الواجهة

المكتبة الالكترونية
للإمام / محمد بن أحمد بن عثمان الذهبي

الإصدار الأول

إعداد موقع روح الإسلام

( www.islamspirit.com )

( للبحث داخل صفحة معينة اضغط Ctrl+f )


ترجمة الإمام الذهبي

المصدر: كتاب العرش، تحقيق: محمد بن خليفة بن علي التميمي

الناشر:

عمادة البحث العلمي بالجامعة الإسلامية، المدينة المنورة، المملكة العربية السعودية

الثانية، 1424هـ/2003م

ص -361- الفصل الأول: التعريف بالمؤلف
 أولاً: اسمه وكنيته1
 هو الشيخ الإمام الحافظ الكبير، مؤرخ الإسلام، شيخ المحدثين،

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 من مصادر ترجمته: الوافي بالوفيات للصفدي (2/163).البداية لابن كثير (14/225).شذرات الذهب لابن العماد (6/153).طبقات الحفاظ للسيوطي (ص517).طبقات الشافعية الكبرى (9/100، ترجمة رقم 1306).الدرر الكامنة لابن حجر (3/426).البدر الطالع للشوكاني (2/110).غاية النهاية في طبقات القراء لابن الجزري (2/71).النجوم االزاهرة (10/182).نكت الهميان للصفدي (ص241).ذيل تذكرة الحفاظ للحسيني (ص34، 347).الرد الوافر لابن ناصر الدين (ص31-32).رونق الألفاظ لسبط ابن حجر (ق180).مقدمة سير أعلام النبلاء لبشار عواد (1/7-146).الذهبي ومنهجه في كتابه التاريخ لبشار عواد.
طبقات الشافعية للأسنوي (1/558، ترجمة رقم 514).الدارس في أخبار المدارس (1/78).وفيات الأعيان (2/370، ترجمة رقم 391).الدليل الشافي على المنهل الصافي (2/591، ترجمة رقم 2029).هدية العارفين (8/289).الأعلام (6/222).معجم المؤلفين (8/289).

ص -362- محدث العصر، وخاتمة الحفاظ، شمس الدين، أبو عبد الله، محمد بن أحمد ابن عثمان بن قايماز بن عبد الله الذهبي التركماني الفارقي ثم الدمشقي، الشافعي، المقرئ.
ثانياً: أصله
يرجع الذهبي إلى أصول تركمانية، فقد قـال الذهبي عن جد أبيه قايماز: "قايماز ابن الشيخ عبد الله التركماني الفارقي، جد أبي ..."1 وكذا قال في جده عثمان2.
فهو من أسرة تركمانية الأصل، سكنت مدينة مَيَّافارقين من أشهر مدن ديار بكر3.
ويرجع في ولائه4 إلى بني تميم.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 أهل المائة فصاعداً للذهبي (ص137).
2 معجم الشيوخ (1/436، ت رقم 495)
3 معجم البلدان (4/703).
4 الولاء على ثلاثة أقسام:
أ- ولاء عتق: وهو الغالب بحيث ينسب إلى من أعتقه.
ب- ولاء إسلام: وذلك بأن يسلم العجمي على يد العربي.
ج- ولاء حلف: وذلك بأن يكون الشخص حليفاً لقبيلة فينسب إليها.
انظر المنهل الراوي من تقريب النواوي (ص199-200).

ص -364- رابعاً: مولده:
 ولد في شهر ربيع الآخر سنة ثلاث وسبعين وستمائة1.
وذكر ابن حجر أن مولده في الثالث من الشهر المذكور2.
وكان مولده في مدينة دمشق3.
خامساً: أسرته
عاش الذهبي في أجواء أسرة متدينة متعلمة ميسورة الحال، الأمر الذي ساعده على التحصيل العلمي منذ نعومة أظفاره.
فمن جهة والده، كان والده شهاب الدين أحمد بن عثمان قد طلب العلم، وسمع الصحيح من المقداد القيسي سنة (666هـ)، وقد ترجم له الذهبي في معجم شيوخه4، وقد توفي والده سنة (697هـ).

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: طبقات القراء (ص459).والوافي بالوفيات (2/164).ونكت الهميان (ص242).ذيل تذكرة الحفاظ (34/348).طبقات الحفاظ للسيوطي (ص518، ت رقم 1146).شذرات الذهب (6/154).
2 الدرر الكامنة (3/426).
3 ذيل تذكرة الحفاظ (34).
4 معجم شيوخ الذهبي (1/75، ت رقم 60).

ص -365- وكذلك استفاد الذهبي من عمته ست الأهل بنت عثمان بن قايماز، وهي أمه من الرضاعة، وكان قد أجاز لها ابن أبي اليسر، وجمال الدين بن مالك، وزهير بن عمر الزرعي، وجماعة. وسمعت من عمر بن القواس وغيره.
فروى الذهبي عنها، وكانت وفاتها سنة (729هـ)1.
ولكن لم تكن أسرة والده عريقة في العلم مشهورة به، فجد الذهبي عثمان ابن قايماز يقول عنه الذهبي: "رجل أُمِّيٌّ" وكان نجاراً، وقد توفي سنة (683هـ)، وقد ترجم له الذهبي في معجم الشيوخ2.
وكذلك جد أبيه قايماز بن عبد الله، فلم يذكر الذهبي أن له اشتغالاً بالعلم، وذكر أنه توفي عن مائة وتسع سنين، وقد عُمِّرَ وأضر بآخره، وكانت وفاته سنة إحدى وستين وستمائة3.
وأما من جهة والدته: فإنها ابنة علم الدين، أبو بكر سنجر بن عبد الله الموصلي، قال عنه الذهبي: "كان خيراً، عاقلاً، مديراً للمناشير بديوان الجيش، مات سنة (680هـ")4.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 المصدر السابق (1/284-285، ت رقم 311).
2 المصدر السابق (1/436، ت رقم 495).
3 أهل المائة فصاعداً (ص137).معجم الشيوخ (1/436).
4 معجم الشيوخ (1/275-276، ت رقم305).

ص -366- وقد أفاد الذهبي من خاله علي بن سنجر بن عبد الله الموصلي، وقال في ترجمته: "الحاج المبارك، أبو إسماعيل -خالي-، مولده في سنة ثمان وخمسين وستمائة، وسمع بإفادة مؤدبه ابن الخباز من أبي بكر الأنماطي، وبهاء الدين أيوب الحنفي، وست العرب الكندية. وسمع معي ببعلبك من التاج عبد الخالق وجماعة، وكان ذا مروءَةٍ وكد على عياله، وخوف من الله. توفي في الثالث والعشرين من رمضان سنة ست وثلاثين وسبعمائة"1.
وفي محيط أسرته استفاد الذهبي من زوج خالته فاطمة، واسمه أحمد ابن عبد الغني بن عبد الكافي الأنصاري الذهبي، المعروف بابن الحرستاني، وقد سمع الحديث ورواه، وكان حافظاً للقرآن الكريم، كثير التلاوة له. توفي بمصر سنة (700هـ)2.
سادساً: نشأته في طلب العلم:
كانت أهم العوامل التي أثرت في التكوين العلمي للإمام الذهبي في بداية طلبه للعلم، أسرته وبلده.
أما أسرته، فهو كما أسلفنا من أسرة متدينة متعلمة، ميسورة الحال،

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 المصدر السابق (2/27-28، ت رقم529).
2 المصدر السابق (1/68-69، ت رقم54).

ص -367- الأمر الذي ساعد -بعد توفيق الله تعالى- على دفع الذهبي إلى كتاتيب تعليم القرآن في صغره، والتفرغ بعد ذلك لطلب العلم وتحصيله من ريعان شبابه، بدلاً من الانشغال في تحصيل قوته وطلب رزقه. ولم يكن يكدر صفو هذه النعمة إلا امتناع والده عن السماح له بالرحلة في طلب العلم إلا في رحلات قصيرة لا تتجاوز أربعة أشهر، وذلك لخوفه عليه وشدة تعلقه به.
وقد عبر الذهبي عن تحسره لعدم الالتقاء ببعض الشيوخ لهذا المانع ومن ذلك قوله: "وكنت أتحسر على الرحلة إليه، وما أتجسر خوفاً من الوالد، فإنه كان يمنعني"1 وقـال في موضع آخر: "ولم يكن الوالـد يمكنني من السفر"2.
وأما العامل الثاني، فهو بلده دمشق التي كانت تجمع في ذلك العصر شموس العلم من أمثال شيخ الإسلام ابن تيمية، والحافظ المزي وغيرهما، فقد حظي الذهبي برفقة هؤلاء والإفادة منهم، وأضف إلى ذلك اشتهار دمشق في ذلك الحين بكبريات دور الحديث، كدار الحديث الظاهرية، ودار الحديث السكرية، ودار الحديث الأشرفية، وغيرها. فقد كانت دمشق في ذلك العصر مركز إشعاع علمي وخاصة في علوم الحديث،

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 معرفة القراء للذهبي (ص556).
2 المصدر السابق (ص551).

ص -368- وخير شاهد على ذلك ما نراه بين أيدينا من مؤلفات وموسوعات علمية كتبت في تلك الحقبة الزمنية التي عاشها الذهبي.
وقد بدأ الذهبي بدايته العلمية بحفظ كتاب الله تعالى، وتعلم مبادىء القراءة والكتابة، وذلك على يد أحد المؤدبين، واسمه علاء الدين علي بن محمد الحلبي، المعروف بالبصبص، حيث أقام الذهبي في مَكْتَبِه أربعة أعوام1.
ثم انتقل الذهبي بعدها إلى الشيخ مسعود بن عبد الله الأغزازي، فلقنه جميع القرآن، ثم قرأ عليه نحو من أربعين ختمة2.
تلك هي بواكير دراسته، والتي تبعها بعد ذلك جلوسه في مجالس الشيوخ، وذلك ببلوغ سن الثامنة عشرة3، حيث تعتبر هذه السن عند الذهبي بداية مرحلة العناية بطلب العلم، وقد ركز في تلك المرحلة على علمين شريفين عظيمين هما:
علم القراءات وعلم الحديث، فلازم كبار علماء القراءات في عصره، حتى أصبح متقناً لهذا الفن وأصوله ومسائله، مما حذا بالشيخ محمد

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 معجم الشيوخ (2/52-53، ت رقم555).
2 المصدر السابق (2/339-340، ت رقم 917).
3 ذيل تذكرة الحفاظ للحسيني (ص34).الدرر الكامنة (3/426).تذكرة الحفاظ للسيوطي (517-518).

ص -369- ابن عبد العزيز الدمياطي -وهو من المقرئين المجودين- أن يتنازل له عن حلقته بالجامع الأموي، عقب مرض الشيخ، الذي توفي على إثره سنة (693هـ)1.
وإن كان الذهبي لم يستمر في ذلك المنصب إلا قرابة السنة بسبب انشغاله بالرحلة إلى طلب العلم2.
قال عنه السيوطي: "وتلا بالسبع وأذعن له الناس"3.
وأما علم الحديث، فقد كان له النصيب الأوفر عند الذهبي، حيث اعتنى به العناية الفائقة حتى أصبح هذا العلم هو شغله الشاغل طيلة حياته، فقد سمع الذهبي مئات الكتب والأجزاء الحديثية، ولعل نظرة في معجم شيوخه (المعجم الكبير) تبرهن لك على سعة اطلاعه وغزارة تحصيله في هذا الجانب، فضلاً عن نتاجه الذي يشهد بتبوئه المنـزلة العالية والمقام الرفيع بين مصاف أكابر هذا الفن.
قال عنه السيوطي: "وطلبَ الحديث وله ثماني عشرة سنة، فسمع الكثير، ورحل، وعني بهذا الشأن، وتعب فيه وخدمه إلى أن رسخت فيه قدمه"4.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 معجم الشيوخ (2/218-219، ت رقم769).
2 معرفة القراء (ص600).
3 طبقات الحفاظ (ص518).
4 تذكرة الحفاظ للسيوطي (ص518).

ص -370- ومع عناية الذهبي بعلمي القراءات والحديث في تلك المرحلة، إلا أنه لم يهمل علوم العربية والأدب والتاريخ، فقد عني بدراسة النحو، فسمع" الحاجبية " على شيخه موفق الدين أبي عبد الله محمد بن أبي العلاء- النصيبي المتوفى سنة (695هـ)1.
كما دَرَسَ على شيخ العربية، وإمام أهل الأدب في مصر آنذاك، الشيخ محمد بن إبراهيم بن النحاس الحلبي المتوفى سنة (698هـ)2.
"إضافة إلى سماعه لعدد كبير من مجاميع الشعر واللغة والأدب"3، وقد تعاطى الشعر، ونظم اليسير منه.
"واهتم بالكتب التاريخية، فسمع عدداً كبيراً منها على شيوخه، في المغازي، والسيرة، والتاريخ العام، ومعجمات الشيوخ والمشيخات، وكتب التراجم الأخرى"4.
وفي العموم فقد اعتنى الذهبي في فترة تحصيله بشتى العلوم الدينية مع ما تحتاجه تلك العلوم من علوم الآلة ونحوها من العلوم المساعدة مع أنه لم ينقطع عن التحصيل والسماع طوال حياته، يشهد لذلك معجمات شيوخه ومؤلفاته الموسوعية التي تؤكد دراسته لعدد ضخم من المؤلفات في

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 معجم الشيوخ (2/323-324، ت رقم895).
2 المصدر السابق (2/136-137، ت رقم659).
3 مقدمة سير أعلام النبلاء (1/32).
4 المصدر السابق (1/32).

ص -371- العقيدة، والتفسير، والحديث، والفقه، والتاريخ، واللغة، والأدب، وغيرها.
وقد انعكس هذا التحصيل الواسع على مؤلفاته التي تشهد له بسعة الإطلاع وغزارة الإنتاج مع القوة والتمكن في مختلف العلوم.
سابعاً: رحلاته:
مع ما أسلفنا من أن والد الذهبي كان يمنعه من السفر والرحلة في طلب العلم وهو في مقتبل شبابه، إلا أن ذلك المنع لم يكن بالكلية، فقد سمح له والده ببعض الرحلات القصيرة، تمكن من خلالها الالتقاء ببعض العلماء خارج محيط بلده دمشق، ومن بين تلك الرحلات التي قام بها أثناء حياة والده، رحلته إلى بعض المدن الشامية، ومنها: بعلبك، وحلب، وحمص، وحماة، وطرابلس، والكرك، والمعرة، وبصرى، ونابلس، والرملة، والقدس، وتبوك1.
لكن أبرز رحلاته في هذه الفترة كانت إلى مصر، التي زارها في الفترة من رجب إلى ذي القعدة من عام (695هـ) مروراً بفلسطين، وكان قد وعد والده أن لا يقيم في هذه الرحلة أكثر من أربعة أشهر2، وبسبب ذلك لم تطل فترة رحلته، ولكنه استفاد كثيراً حيث سمع من

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر مقدمة سير أعلام النبلاء (1/26).
2 معرفة القراء (ص558).

ص -372- شيوخها وكبار علمائها.
وفي سنة (698هـ) أي بُعيد وفاة والده، رحل الذهبي للحج وسمع بمكة، وعرفة، ومنى، والمدينة من مجموعة من الشيوخ1.
كما كانت له بعض الرحلات في تلك الفترة انحصرت في محيط البلاد الشامية.
قال عنه ابن الصفدي: "وارتحل وسمع بدمشق، وبلعبك، وحمص، وحماة، وحلب، وطرابلس، ونابلس، والرملة، وبِلبِس، والقاهرة، والأسكندرية، والحجاز، والقدس، وغير ذلك"2.
ثامناً: شيوخه:
ذكر الصفدي أن عدد شيوخ الذهبي وصل إلى ألف وثلاثمائة شيخ3.
وقد حرص الذهبي على تدوين أسماء شيوخه الذين استفاد منهم عن طريق السماع أو الإجازة، فكتب معجم الشيوخ الكبير، والأوسط،

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 مقدمة سير أعلام النبلاء (1/31).
2 نكت الهميان (ص242).وانظر شذرات الذهب (6/154-155).وذيل تذكرة الحفاظ (ص34).
3 انظر نكت الهميان (ص243).

ص -373- والصغير (اللطيف)1.
وقد طبع معجم الشيوخ الكبير بتحقيق الدكتور محمد الحبيب الهيلة.
وقال الذهبي في مقدمته: "أما بعد فهذا معجم العبد المسكين محمد ابن أحمد بن عثمان" إلى أن قال: "يشتمل على ذكر من لقيته أو كتب إلي بالإجازة في الصغر، وعلى كثير من المجيزين لي في الكبر ولم استوعبهم، وربما أجاز لي الرجل ولم أشعر به، بخلاف ما سمعته منه فإني أعرفه"2.
ولسنا بصدد ذكر الجم الغفير من شيوخ الذهبي، ولكن نشير إلى أن الذهبي حظي برفقة ثلاثة من مشاهير عصره الذين طبّقت سمعتهم الآفاق وهم:
1ـ شيخ الإسلام أحمد بن عبد الحليم بن تيمية (661هـ-728هـ).
2ـ العلامة الحافظ جمال الدين يوسف بن عبد الرحمن المزي (654هـ-

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 توجد له نسخة في (الظاهرية: مجموع:12).
2 معجم الشيوخ الكبير (1/12)، وقد ذكر محقق الكتاب أن مجموع ما اشتمل عليه الكتاب من التراجم (1042) حسب نسخة دار الكتب المصرية، وأما نسخة استنبول فقد احتوت على (1278) ترجمة.

ص -374- 742هـ).
3ـ العلامة الحافظ علم الدين القاسم بن محمد البرزالي (665هـ-739هـ).
وكان للذهبي مع هؤلاء الأعلام صحبة وملازمة، وكان الذهبي أصغر الجميع سناً، وكان أبو الحجاج المزي أكبرهم، وكان بعضهم يقرأ على بعض، فهم شيوخ وأقران في الوقت ذاته، يجمعهم التمسك بعقيدة السلف الصالح والرغبة في تعلمها ونشرها والدفاع عنها، وحبهم لعلم الحديث والاشتغال به وحرصهم على اتِّباع آثار السلف الصالح.
وقد تركت تلك الصحبة آثارها القوية على شخصية الذهبي وتكوينه العلمي، ويظهر ذلك جلياً في كتاباته.
وقد ساعد على تكوين الذهبي لتلك العلاقة والصلة الوثيقة بهؤلاء الأعلام - مع أن فارق السن كان بينه وبين المزي تسع عشرة سنة، وبينه وبين ابن تيمية اثنتا عشرة سنة - ما حباه الله به من الذكاء وقوة الحافظة، الأمر الذي ساعده على ملازمة هؤلاء الأعلام ومجاراتهم مع ما تميزوا به من علم واسع، وذكاء مفرط.
وقد أثنى الذهبي الثناء العطر على هؤلاء الأعلام وامتدحهم في كتاباته، واعترف لهم بالفضل والجميل1.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر معجم الشيوخ (1/56-57) و(2/115-117) و(2/389-390).

ص -375- تاسعاً: مكانته العلمية وثناء العلماء عليه
 تصدر الذهبي مرتبة الإمامة في عدد من العلوم، فهو إمام في علم القراءات، وإمام في علوم الحديث، وإمام في علم التاريخ.
أما في علم القراءات:
فقد قال عنه ابن ناصر الدين المتوفي سنة (842هـ): "كان إماماً في القراءات"1.
وقال ابن الجزري: "الأستاذ، الثقة الكبير"2.
وقد اعتنى الذهبي بهذا الفن في مرحلة مبكرة من حياته. ومن مؤلفاته في ذالك، كتاب "التلويحات في علم القراءات"، وكتاب "معرفة القراء الكبار على الطبقات والأعصار" إلا أنه مع إتقانه لهذا الفن لكنه لم يتفرغ له كما ذكر ذلك ابن الجزري3، ولعل ذلك بسبب انشغاله بعلوم الحديث.
أما في علوم الحديث:
فقد تفانى الذهبي في خدمة علوم الحديث، وأكثر من التصنيف فيها، ولقيت مؤلفاته القبول عند الناس، فهذا ابن حجر يقول: "ورغب الناس

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 الرد الوافر (ص31).
2 انظر غاية النهاية في طبقات القراء (2/71).
3 المصدر السابق.

ص -376- في تواليفه، ورحلوا إليه بسببها، وتداولوها قراءة ونسخاً وسماعاً"1 ولا غرابة في ذلك فالإمام الذهبي بلغ منـزلة عالية ودرجة رفيعة بسبب ما حباه الله من صفات وخصائص علمية تميز بها.
واسمع إلى وصف بعض تلاميذه له -وهو صلاح الدين الصفدي- حيث قال: "محمد بن أحمد بن عثمان بن قايماز، الشيخ الإمام العالم العلامة الحافظ، أبو عبد الله الذهبي، حافظ لا يجارَى، ولافظ لا يبارى، أتقن الحديث ورجاله، ونظر علله وأحواله، وعرف تراجم الناس، وأزال الإبهام في تواريخهم والإلباس، مع ذهن يتوقد ذكاؤه، ويصح إلى الذهب نسبته وانتماؤه، جمع الكثير، ونفع الجم الغفير، وأكثر من التصنيف ووفر بالاختصار مؤونة التطويل في التأليف". إلى أن قال: "ولم أجد عنده جمود المحدثين، ولا كوذنة -(أي بلادة)- النقلة، بل هو فقيه النظر، له دربة بأقوال الناس، ومذاهب أئمة السلف، وأرباب المقالات. وأعجبني ما يعانيه في تصانيفه من أنه لا يتعدى حديثاً يورده حتى يبين ما فيه من ضعف متن، أو ظلام إسناد، أو طعن في رواةٍ، وهذا لم أر غيره يعاني هذه الفائدة فيما يورده"2.
وإمامة الذهبي في هذا الشأن لا يختلف فيها اثنان، ولذلك قال

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة (3/427).

ص -377- السيوطي: "إن المحدثين الآن عيال في الرجال وغيرها من فنون الحديث على أربعة: المزي، والذهبي، والعراقي، وابن حجر"1.
وقال عنه التاج السبكي: "شيخنا وأستاذنا، محدث العصر، اشتمل عصرنا على أربعة من الحفاظ -وبينهم عموم وخصوص- المزي، والبرزالي، والذهبي، والشيخ الوالد، لا خامس لهم في عصرنا، فأما أستاذنا أبو عبد الله فبصر لا نظير له وكنـز، هو الملجأ إذا نزلت المعضلة، إمام الوجود حفظاً، وذهب العصر معنى ولفظاً، وشيخ الجرح والتعديل، ورجل الرجال في كل سبيل، كأنما جمعت الأمة في صعيد واحد فنظرها، ثم أخذ يخبر عنها إخبار من حضرها، وكان محط رحال المعنت، ومنتهى رغبات من تعنت، تعمل المطي إلى جواره، وتضرب البزل المهارى أكبادها فلا تبرح أو تبيد نحو داره، وهو الذي خَرَّجَنا في هذه الصناعة وأدخلنا في عداد الجماعة". إلى أن قال "وسمع منه الجم الكثير، ومازال يخدم هذا الفن حتى رسخت فيه قدمه، وتعب الليل والنهار وما تعب لسانه وقلمه، وضربت باسمه الأمثال، وسار اسمه مسير لقبه الشمس إلا أنه لا يتقلص إذا نزل المطر، ولا يدبر إذا أقبلت الليال، وأقام بدمشق يُرحل إليه من سائر البلاد وتناديه السؤالات من كل ناد"2.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 تذكرة الحفاظ للسيوطي (ص518).
2 طبقات الشافعية (9/100).وشذرات الذهب (6/153-155).

ص -378- وقال عنه البدر النابلسي: "كان علامة زمانه في الرجال وأحوالهم، حديد الفهم، ثاقب الذهن، وشهرته تغني عن الإطناب فيه"1.
وقال ابن حجر: "ومهر في فن الحديث، وجمع فيه المجاميع المفيدة والكثيرة"2.
ومن أشهر كتبه في هذا المجال "ميزان الاعتدال في نقد الرجال".
وأما علم التاريخ والتراجم:
فالذهبي صاحب الموسوعات الكبار في هذا المجال، والتي أهمها "تاريخ الإسلام ووفيات المشاهير والأعلام"، و"سير أعلام النبلاء"، و"العبر"، و"دول الإسلام"، و"تذكرة الحفاظ"، وغيرها كثير، وقد أظهر الذهبي في تلك المؤلفات براعة في العرض، ودقة في التحليل والنقد، مع غزارة في المعلومات، تشهد له بالذكاء والعبقرية وقوة الحافظة، لدرجة أن ابن حجر -مع فضله وجلالة قدره- شرب ماء زمزم سائلاً الله أن يصل إلى مرتبة الذهبي في الحفظ والفطنة3.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة (3/427).
2 المصدر السابق (3/426).
3 الإعلام للسخاوي (ص472).

ص -379- وقد عول الكتاب والعلماء على مؤلفاته، وأصبحت عمدة لهم فيما كتبوا وألفوا من بعده.
وقد عد الذهبي والمزي أكبر المؤرخين في القرن الثامن1.
عاشراً: عقيدته
عُرف الذهبي رحمه الله بمواقفه التي تدعو إلى التمسك بعقيدة السلف الصالح علماً واعتقاداً وعملاً ودعوة وتعليماً، ويظهر ذلك جلياً لمن اطلع على مصنفاته سواء ما يتعلق منها بمسائل الاعتقاد مثل كتاب "العلو"، وكتاب "العرش"، وكتاب "الأربعين في صفات رب العالمين"، ورسالة "التمسك بالسنن والتحذير من البدع وغيرها"، أو كتبه الأخرى في علوم الحديث وغيرها.
فقد سطر الذهبي بيراعه معتقد السلف وأثبته في تلك الكتب، ونافح ودافع عن عقيدة أهل السنة وأثنى على أهلها بما يستحقونه من الأوصاف، كما أبرز جهودهم العلمية والعملية في نشر السنة ونصرتها، وفي الوقت ذاته سلط قلمه على أهل البدع والأهواء، فما يمر على صاحب بدعة إلا ويشير إلى بدعته، ويبين وجه انحرافه، وقول أهل السنة فيه وفي بدعته، وإن كان في بعض الأحيان يوجد في كلامه بعض التساهل مع بعض

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 المصدر السابق (ص604).

ص -380- المبتدعة لكنه قليل ومحدود.
والحقيقة التي يجب الإشارة إليها والإشادة بها في هذا المقام، أن الذهبي قام رحمه الله على ثغرة عظيمة، هي علم الرجال والتراجم، فاعتنى بها واهتم بأمرها اهتماماً كبيراً، حتى أصبحت محور تفكيره وأساس كثير من كتبه، فقام بخدمة هذا الجانب خير قيام، وذلك وفق منهج أهل السنة والجماعة، على غرار ما فعل شيخه وصاحبه شيخ الإسلام ابن تيمية في خدمة مسائل الاعتقاد والرد على أصحاب المقالات، فكل من الإمامين قام على ثغرة، وقام بأكبر خدمة.
فقد شوه أصحاب البدع وأرباب المقالات حقائق التاريخ وسير العلماء بما دسوا فيها من الأكاذيب والأباطيل، كما فعلوا في مسائل الاعتقاد الأمر ذاته.
فتصدى الذهبي رحمه الله تعالى للجانب التاريخي فوضع الأمور في نصابها وأوضح بجلاء سير أعلام السنة على وجهها الصحيح وحلاها بأجمل الحلل وكساها أبهى العبارات.
وقام في الوقت ذاته بفضح أهل البدع والأهواء وكشف باطلهم، الأمر الذي أثار حفيظة أهل البدع والأهواء ونقمتهم على كتب الإمام الذهبي لما لها من ثقل ووزن في فنها، فهي تعد غصة في حلوق أهل الكلام والمتصوفة والرافضة ومن على شاكلتهم، لكونها كشفت عورات زعمائهم وأظهرت بطلان عقائدهم.

ص -381- وكان الذهبي معروفاً في حياته بمواقفه الصلبة من العقائد المنحرفة وأهلها، كما اشتهر عنه صلته الوثيقة وموافقته لشيخ الإسلام ابن تيمية في نصرة السنة ومحاربة البدعة، الأمر الذي جعل الأشاعرة من الشافعية بدمشق يمانعون في توليه لمشيخة أكبر دار للحديث بدمشق حينذاك، وهي دار الحديث الأشرفية، التي شغرت مشيختها بعد وفاة رفيقه المزي سنة (742هـ)، رغم ترشيح قاضي القضاة علي بن عبد الكافي السبكي أن يعين الذهبي لها، وكان السبب في رفضهم كون الذهبي ليس بأشعري1.
ومعلوم أن الصراع كان على أشده في ذلك الحين بدمشق بين أنصار المنهج السلفي وخصومهم من أهل الكلام والمتصوفة.
والكتاب الذي بين أيدينا يعطي صورة واضحة للمنهج الذي سار عليه الذهبي، فقد تبع طريقة أهل الحديث في تقرير المسائل والاستدلال عليها، فذكر معتقد أهل السنة في مسألة العلو واستدل لقولهم بنصوص الكتاب والسنة وأقوال سلف الأمة من الصحابة والتابعين وتابعي التابعين ومن سلك سبيلهم وسار على نهجهم، ناصراً بذلك قولهم وراداً على من خالفهم، كما سيأتي تفصيله. فرحم الله الذهبي وجزاه عن السنة وأهلها خير الجزاء. ولكن مع ذلك كله فاللذهبي بعض المواقف المخالفة في

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر طبقات الشافعية للسبكي (6/170-171).

ص -382- المسائل المتعلقة بالقبور وتعظيمها لا يُقر عليها ولا يُوافق1.
الحادى عشر: مؤلفاته
أشتهر الذهبي بكثرة التصنيف2 حتى قال عنه ابن حجر: "كان أكثر أهل عصره تصنيفاً"3.
وقد اجتهد الدكتور بشار عواد في جمع أسماء مؤلفات الذهبي في كتابه "الذهبي ومنهجه في كتابه تاريخ الإسلام"، وقد بلغ مجموع ما سمى من مؤلفاته (215) مؤلفاً. ونظراً لكثرتها فإني أحيل القارئ إلى الكتاب المذكور إذا أراد الاستزادة في هذا الجانب.
وسأكتفي بذكر أسماء مؤلفاته في علم العقيدة فقط وهي على النحو التالي:
1ـ العلو للعلي الغفار.
وقد طبع عدة طبعات، وقام الشيخ محمد ناصر الدين الألباني باختصاره.
2ـ كتاب العرش.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر ذلك على سبيل المثال معجم الشيوخ (1/73).والسير (10/107، 4/484-485).
2 نكت الهميان (ص241).
3 الدرر الكامنة (3/426).

ص -383- وهو الكتاب الذي بين أيدينا
3ـ كتاب الأربعين في صفات رب العالمين.
ويتكـون من أكثر من جزء، وتوجد له نسخة في الظاهرية تحتوي على الجزء الأول فقط، وقد قام الدكتور عبد القادر بن محمد عطا صوفي بتحقيق هذا الجزء، ونشرته مكتبة العلوم والحكم.
4ـ المنتقى من منهـاج الاعتدال في نقض كلام أهل الرفض والاعتزال -مطبوع-.
وهو مختصر لكتاب "منهاج السنة النبوية في نقض كلام الشيعة القدرية".
5ـ كتاب الكبائر.
وقد طبع عدة طبعات.
6ـ رسالة في الإمامة العظمى.
جاء في أولها "هذا كلام لخصته من كلام ابن حزم وغيره في الإمامة العظمى ...".
ذكـرها الدكتـور رمضان ششن في كتابه نوادر المخطوطات العربية في مكتبات تركيا (2/22)، وأشار إلى وجود نسخة لها في (رئيس الكتاب، رقم 1185/2، كتبت في القرن الثاني عشر، من 126/ب إلى 133/ب).

ص -384- وله نسخة مصورة في قسم المخطوطات بعمادة شئون المكتبات بالجامعة الإسلامية بالمدينة النبوية برقم (9573/4).
7ـ كتاب أحاديث الصفات.
ذكره ابن العماد في شذرات الذهب (6/156).
وابن تغرى بردى في المنهل الصافي (ق70).
وسبط ابن حجر في رونق الألفاظ (ق181).
8ـ جزء في الشفاعة.
ذكره ابن تغرى بردى في المنهل الصافي (ق7).
وابن العماد في شذرات الذهب (6/156).
وسبط ابن حجر في رونق الألفاظ (ق181).
9ـ صفة النار.
ذكره ابن تغرى بردى في المنهل الصافي (ق71).
وابن العماد في شذرات الذهب (6/156) وأشار إلى أنه جزءان.
وسبط ابن حجر في رونق الألفاظ (ق181).
10ـ مسألة الغيبة.
ذكره ابن تغرى بردى في المنهل الصافي (ق71).
وابن العماد في شذرات الذهب (6/156).
وسبط ابن حجر في رونق الألفاظ (ق180).
11ـ كتاب رؤية الباري.

ص -385- ذكره ابن تغرى بردى في المنهل الصافي (ق70).
وذكره ابن العماد في شذرات الذهب (6/156).
12ـ كتاب الموت وما بعده.
ذكره الصفدي في نكت الهميان (ص243)، وفي الوافي (2/164)
وذكره ابن العماد في شذرات الذهب (6/156).
وابن شاكر الكتبي في عيون التواريخ (ق87).
وابن تغرى بردى في المنهل الصافي (ق70).
وسبط ابن حجر في رونق الألفاظ (2/180).
والبغدادي في هدية العارفين (2/154).
13ـ طرق حديث النـزول.
ذكره الذهبي في كتاب العرش1، وفي كتاب العلو (ص73)، وفي الأربعين (ص70).
وذكره ابن العماد في شذرات الذهب (6/156).
14ـ طرق أحاديث الصوت.
ذكره الذهبي في كتاب العرش2 .
15ـ مسألة دوام النار.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الفقرة رقم (72).
2 انظر الفقرة رقم (81).

ص -386- ذكره الذهبي في السير (18/126).
وذكره ابن العماد في شذرات الذهب (6/156).
وابن تغرى بردى في المنهل الصافي (ق71).
وسبط ابن حجر في رونق الألفاظ (ق180).
16ـ كتاب التمسك بالسنن.
ذكره ابن العماد في شذرات الذهب (6/156).
وقام بتحقيقه الدكتور محمد باكريم محمد باعبد الله، ونشر في مجلة الجامعة الإسلامية العدد (103).
17ـ مختصر كتاب الزهد للبيهقي.
ذكره ابن العماد في شذرات الذهب (6/156).
وذكر بشار عواد أن له نسخة في مكتبة عارف حكمت بالمدينة النبوية.
18ـ مختصر كتاب القدر للبيهقي.
ذكره الصفدي في نكت الهميان (ص243).
وذكره ابن العماد في شذرات الذهب (6/156).
19ـ مختصر كتاب البعث والنشور للبيهقي.
ذكر ابن العماد في شذرات الذهب (6/156).
20ـ كتاب الروع والإوجال في بقاء الدجال.
ذكره الصفدي في الوافي (2/164)، وفي نكت الهميان (ص243)

ص -387- والسبكي في الطبقات (9/105).
والزركشي في عقود الجمان (ق79).
وذكره ابن العماد في شذرات الذهب (6/156).
وابن تغرى بردى في المنهل الصافي (ق70).
وسبط ابن حجر في رونق الألفاظ (ق180).
وحاجي خليفة في كشف الظنون (1/933).
والبغدادي في هداية العارفين (2/154).
21ـ مختصر الرد على ابن طاهر لابن المجد.
وهو في بيان مسألة السماع، رد فيه على من جوزه.
ذكره بشار عواد في كتابه الذهبي ومنهجه في كتابه تاريخ الإسلام (ص240).
22ـ كتاب تشبيه الخسيس بأهل الخميس.
وهو في بيان بدعة التشبه بالنصارى في أعيادهم .
والكتاب مطبوع بتحقيق علي حسن عبد الحميد، نشرته دار عمار بالأردن سنة (1408هـ).
الثاني عشر: تلاميذه
تتلمذ على يد الذهبي المئات من التلاميذ، وقد قال عنه تلميذه

ص -388- الحسيني: "وحمل عنه الكتاب والسنة خلائق"1.
وقال السبكي: "وسمع منه الجم الكثير"2.
ومن ينظر في كتب القرن الثامن يجدها زاخرة بمئات من التلاميذ الذين استفادوا من الذهبي ولعل من أشهر من استفاد وسمع منه من نظرائه:
1ـ الحافظ عماد الدين إسماعيل بن عمر بن كثير، المتوفى سنة (774هـ) صاحب كتاب "تفسير القرآن العظيم"، وكتاب "البداية والنهاية"3.
2ـ الحافظ زين الدين عبد الرحمن بن الحسن بن محمد السلامي البغدادي، الشهير بابن رجب الحنبلي، المتوفى سنة (795هـ)4.
ومن أشهر تلاميذه:
3ـ صلاح الدين خليل بن أيبك الصفدي، المتوفى سنة (764هـ) صاحب كتاب "الوافي بالوفيات".
4ـ شمس الدين أبو المحاسن، محمد بن علي بن الحسن الحسيني، الدمشقي، الشافعي، المتوفى سنة (765هـ)، صاحب "ذيل تذكرة

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 ذيل تذكرة الحفاظ (ص36).
2 انظر شذرات الذهب (6/154).
3 المصدر السابق (6/231).
4 الدرر الكامنة (2/321).

ص -389- الحفاظ".
5ـ تاج الدين أبو نصر، عبد الوهاب بن علي السبكي، المتوفى سنة (771هـ) صاحب "طبقات الشافعية الكبرى".
الثالث عشر: وفاته
توفي الذهبي رحمه الله تعالى قبل منتصف ليلة الاثنين، ثالث ذي القعدة، سنة ثمان وأربعين وسبعمائة، وكان قد بلغ من العمر حينذاك خمسة وسبعين عاماً وسبعة أشهر.
وكانت وفاته بدمشق، ودفن رحمه الله بمقبرة الباب الصغير، وحضر الصلاة عليه جملة من العلماء، وكان رحمه الله قد كف بصره قبل موته بسبع سنين. قال تلميذه الحسيني: "أضر في سنة إحدى وأربعين، ومات في ليلة الاثنين ثالث ذي القعدة سنة ثمان وأربعين وسبعمائة بدمشق، ودفن في مقبرة الباب الصغير رحمه الله تعالى"1.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 ذيل تذكرة الحفاظ (ص36).


العبر في خبر من غبر

الكتاب : العبر في خبر من غبر
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)


العبر - الجزء الأول
السنة الأولى من التاريخ الإسلامي
فيها هاجر النبي صلى الله عليه وسلم
إلى المدينة. فقدمها يوم الاثنين ضحى، لاثنتي عشرة خلت من شهر ربيع الأول، فنزل بها وبنى مسجدها وأقام بها ثلاثا.
وفيها توفي: البراء بن معرور أحد النقباء وأول من بايع النبي، صلى الله عليه وسلم ليلة العقبة.
وأبو أمامة أسعد بن زرارة بالذبحة. وكان من سادة الأنصار ومن رؤسائهم الأبرار، ومن بني مالك بن النجار.
سنة اثنتين
كانت غزوة بدر يوم الجمعة
سابع عشر من رمضان. فاستشهد من المسلمين أربعة عشر، وقتل من الكفار سبعون.
فممن قتل: أبو جهل المخزومي، وعتبة بن ربيعة العبشمي، وهما مقدما الجيش، وكبيرا قريش. وشيبة أخو عتبة، والوليد بن عتبة، وأمية بن خلف الجمحي، وعقبة بن أبي معيط.
وهلك فيها أبو لهب .
والمطعم بن عدي .
وفيها فرض رمضان.
وفيها شوالها دخل النبي صلى الله علية وسلم بعائشة.
وفيها توفي عثمان بن مظعون.
وفيها تحولت القبلة في وسط السنة.
وفيها بنى علي بفاطمة رضي الله عنهما.
وفيها ولد المسور بن مخرمة، وعبد الله بن الزبير، ومروان بن الحكم، والنعمان بن البشير.
سنة ثلاث
في رمضان ولد الحسن بن علي.
ودخل النبي صلى الله علية وسلم بحفصة في رمضان أيضاً، وزينب بنت جحش، وزينب بنت خزيمة العامرية أم المساكين. فعاشت عنده نحو ثلاثة أشهر وتوفيت.
وفيها تزوج عثمان أم كلثوم بنت النبي صلى الله علية وسلم.
كانت وقعة أحد
وفي يوم السبت حادي عشر شوال كانت وقعة أحد. فاستشهد يومئذٍ حمزة عم النبي صلى الله علية وسلم ومصعب بن عمير العبدري، وتتمة سبعين رجلاً، رضي الله عنهم.
وفيها بئر معونة بعد أحد. قال أنس: بعث رسول الله صلى الله علية وسلم سبعين رجلاً فقتلوا ببئر معونة.
؟؟؟؟؟سنة أربع
في صفر كانت غزوة بئر معونة.
قال أنس: كانوا سبعين فقتلوا يومئذ.
قلت: منهم: المنذر بن عمرو الساعدي أميرهم، ونافع بن بديل بن ورقاء ، وعامر بن فهيرة والحارث بن الصمة وحرام بن ملحان وعروة بن أسماء السلمي.
وقال غير أنس: كانوا أربعين، وكان يقال لهم القراء، فاستشهدوا ونزل فيهم قرآن ثم نسخ. وفيها غزوة بني النضير،ونزلوا صلحاً وجلوا إلى خيبر.
وبعدها غزوة ذات الرقاع. ولقي النبي صلى الله علية وسلم جمعاً من غطفان فلم يكن قتال.
سنة خمس
غزوة الخندق
في شوال غزوة الخندق. وهي غزوة الأحزاب. ولم يكن فيها إلا رمي بالنبل ومصابرة أكثر من عشرين يوماً. وخرج للمبارزة عمرو بن عبد ود. فبارزه علي رضي الله عنه وقتله.
وبعدها في عقبها غزوة بني قريظة. ثم نزلوا بعد حصار خمسة وعشرين يوماً على حكم سعد. فقتلت مقاتلتهم، وكانوا ست مئة أو أزيد. وسبيت ذراريهم. وبعدها توفي سيد الأوس سعد بن معاذ من سهم أصابه يوم الأحزاب.
وفي شعبان تزوج النبي صلى الله علية وسلم بجويرية بنت الحارث.
وفيها على الصحيح، غزوة بني المصطلق. وتسمى غزوة المريسيع. فهزمهم النبي صلى الله علية وسلم. وأصاب يومئذٍ جويرية.
وفيها مرجعهم من هذه الغزاة كان حديث الإفك. وقيل في سنة ست.
سنة ست
الحديبية
في ذي القعدة خرج النبي صلى الله علية وسلم في ألف وأربع مئة معتمرين حتى نزل الحديبية.
وبايع أصحابه تحت الشجرة.
وصالح قريشاً.
سنة سبع من الهجرة
في صفر فتحت خيبر.
واصطفى النبي صلى الله عليه وسلم من السبي صفية بنت حيي بن أخطب، وجعل عتقها صداقها.
واستشهد من المسلمين بخيبر بضعة عشر رجلاً.
وفي ذي القعدة كانت غزوة القضاء. قضاها المسلمون عن عمرة الحديبية.
وفي رجوعهم بنى النبي صلى الله عليه وسلم بميمونة بنت الحارث بسرف في ذي الحجة.
ثم بعد أيام قدمت أم حبيبة بنت أبي سفيان من الحبشة. ودخل النبي صلى الله عليه وسلم.
سنة ثمان من الهجرة
 وقعة مؤتة بقرب الكرك

في جمادى الأولى وقعة مؤتة بقرب الكرك. فاستشهد أمراء الجيش ثلاثتهم: زيد بن حارثة الكلبي مولى رسول الله صلى الله علية وسلم، ثم جعفر بن أبي طالب. ثم عبد الله بن رواحة الخزرجي أحد النقباء ليلة العقبة. وقتل أيضاً غير من سمي ثمانية أنفس. ثم أخذ الراية خالد بن الوليد من غير إمرة، فجال بها واستظهر على المشركين، وتحيز بالمسلمين. وهي أول مشاهدة في الإسلام.
وفي رمضان، في أواخره أو وسطه، فتح مكة.
وفي شوال وقعة حنين. وكان النبي صلى الله علية وسلم في عشرة آلاف مقاتل أو أزيد. فولى يومئذ المسلمين الأدبار، وثبت النبي صلى الله علية وسلم في طائفة، وتراجع المسلمون، واستشهد يومئذٍ طائفة يسيرة. ثم سار النبي صلى الله عليه وسلم فحاصر حصن الطائف بضعاً وعشرين ليلة، ونصب عليها المنجنيق، ثم ترحل عنها. وأسلموا في العام المقبل. واستشهد على الطائف جماعة.
وفيها توفيت أم أمامة زينب ابنة النبي صلى الله علية وسلم، وأكبر بناته.
سنة تسع من الهجرة
غزوة تبوك،
في رجب غزوة تبوك، فسار النبي صلى الله عليه وسلم بعد أن صلى قبل خروجه على النجاشي رضي الله عنه صلاة الغائب.
وفي شعبان توفيت أم كلثوم بنت النبي صلى الله عليه وسلم زوجة عثمان.
وفيها قتل عروة بن مسعود الثقفي. قتله قومه إذ دعاهم إلى الإسلام .
وبعد رجوع النبي صلى الله عليه وسلم من تبوك توفي سهيل بن بيضاء الفهري.
أحد السابقين الأولين. وصلى عليه النبي صلى الله عليه وسلم في المسجد .
وعبد الله بن أبي بن سلول رأس المنافقين. وصلى عليه النبي صلى الله عليه وسلم، وألبسه قميصه إكراماً له.
وفيه نزلت : " ولا تصل على أحد منهم مات أبداً " .
ومات قتلاً ملك الفرس شهر براز بن شيرويه. قتله أمراء الدولة وملكوا عليهم بوران بنت كسرى.
سنة عشر من الهجرة
سنة الوفود
وتسمى سنة الوفود، لكثرة من وفد فيها من العرب مسلمين ودخل الناس في دين الله أفواجا.
وفي ربيع الأول توفي إبراهيم ابن النبي صلى الله عليه وسلم، وهو ابن سنة ونصف.
حجة الوداع
وحج النبي صلى الله عليه وسلم حجة الإسلام. وحج معه من الصحابة مئة ألف أو يزيدون، حتى حج من لم يره قبلها ولا بعدها، ونالوا بذلك نصيباً من الصحبة.
وفي ذي الحجة ظهر الأسود العنسي الدجال الذي ادعى النبوة، وكان له شيطان يخبره بالمغيبات فضل به خلق واستولى على اليمن؛ إلى أن قتل في صفر من العام الآتي.
سنة إحدى عشرة من الهجرة
توفي سيد البشر أبو القاسم
صلى الله عليه وسلم في وسط نهار يوم الاثنين ثاني عشر ربيع الأول. غسل وكفن يوم الثلاثاء . ودخل الناس أفواجاً يصلون عليه ويخرجون. ودفن ليلة الأربعاء.
بيعة أبي بكر الصديق
بكرة يوم الثلاثاء
فيها ارتدت العرب وظهر مسيلمة الكذاب
واستفحل أمره. وسار المسلمون لحربه وعليهم خالد بن الوليد. فكانوا ألفين وسبع مئة، فالتقوا: طليحة الأسدي، وعيينة بن حصن الفزاري، وقرة بن هبيرة القشيري ببزاخة فاقتتلوا أشد قتال. ثم هرب طليحة نحو الشام. ثم حسن إسلامه، وأسر خالد عيينة وقرة وبعث بهما إلى الصديق فحقن دمائهما. وأتى خالد بمالك بن نويرة في رهط من بني حنظلة فضرب أعناقهم. وكان خالد قد وجه ثابت بن أقرم الأنصاري وعكاشة بن محصن الأسدي فأخذوا ثقل طليحة وقتلوا رجلاً معه . فساق خلفهم طليحة وأخوه سلمة فقتلا عكاشة وثابتاً.
وبعد النبي صلى الله علية وسلم بستة أشهر أو أقل توفيت ابنته أم الحسن فاطمة رضي الله عنها، ولها أربع وعشرون سنة.
وفي تلك الأيام توفيت أم أيمن حاضنة النبي صلى الله عليه وسلم ومولاته.
سنة اثنتي عشرة
وقعة اليمامة
في ربيع الأول كانت وقعة اليمامة. فقتل كبير القوم مسيلمة الكذاب. وفتحت اليمامة صلحاً على يد خالد، بعد أن استشهد من الصحابة أربع مئة وخمسون رجلاً. وبعضهم يقول: استشهد من الصحابة ست مئة نفس. وقال غير واحد: قتل من الصحابة وغيرهم ألف ومئة رجل.
قلت فمنهم:

زيد بن الخطاب العدوي. وكان أسن من عمر. وأسلم قبله. وكان مفرط الطول، وأسمر. وكانت معه راية المسلمين يومئذ، فلم يزل يتقدم بها في نحر العدو حتى قتل. ووجد عليه عمر. وكان يقول: أسلم قبلي واستشهد قبلي وكان يقول: ما هبت الصبا إلا وأنا أجد ريح زيد.
ومنهم أبو حذيفة بن عتبة بن ربيعة بن عبد شمس . وسالم مولاه. وكانا بدريين. وكان سالم مولى أبي حذيفة من قراء الصحابة الأعيان.
ومنهم ثابت بن قيس بن شماس. وأبو دجانة سماك بن خرشة الساعدي. والطفيل بن عمرو الدوسي. وشجاع بن وهب الأسدي والحكم بن سعيد بن العاص الأموي. وبشير بن سعد الأنصاري أبو النعمان. وعباد بن بشر.
وقد سمى خليفة بن خياط طائفة ممن استشهد يوم اليمامة. ثم قال: فجميع من استشهد من المهاجرين والأنصار ثمانية وخمسون رجلاً.
وفي ذي الحجة توفي صهر النبي صلى الله عليه وسلم على زينب أبو العاص بن الربيع العبشمي وهو ابن أخت خديجة، هالة بنت خويلد بن أسد.
سنة ثلاث عشرة من الهجرة
في أولها جهز أبو بكر الصديق البعوث إلى الشام، وأمر على الجيش جماعة: عمرو بن العاص، ويزيد بن أبي سفيان، وأبا عبيدة بن الجراح، وشرحبيل بن حسنة. وبعث إلى العراق خالد بن الوليد، فافتتح الأبلة، وأغار على السواد، وحاصر عين التمر، وأوطأ الفرس ذلاًوهوانا. ثم خرق البرية إلى الشام.
واجتمع المسلمون فكانت وقعة أجنادين بين الرملة وبيت جبرين في جمادى الأولى.
واستشهد يومئذ طائفة من الصحابة. ثم كان النصر ولله الحمد، وكانت ملحمة عظيمة.
وفاة الصديق، رضي الله عنه
وتوفي أبو بكر الصديق، رضي الله عنه، لثمان بقين من ذي القعدة عن ثلاث وستين سنة. وعاش بعده أبوه أبو قحافة أشهراً.
خلافة عمر بنص من أبي بكر
وولي الخلافة عمر بنص من أبي بكر. فلم يختلف عليه اثنان. فوالله لو نص لهم النبي صلى الله عليه وسلم على علي بن أبي طالب كما تفتري الرافضة لما اختلف عليه اثنان أيضاً.
سنة أربع عشرة
في رجب فتحت دمشق صلحاً وعنوة
ثم أمضيت صلحاً بعد أن حوصرت حصاراً طويلاً.
وفيها كانت وقعة جسر أبي عبيد. واستشهد يومئذ طائفة منهم: أبو عبيد بن مسعود الثقفي، وهو الذي نسب إليه الجسر، وهو والد المختار الكذاب وكان من سادة الصحابة وهذه الوقعة عند نجران على مرحلتين من الكوفة.
وعن الشعبي قال: قتل أبو عبيد في ثمان مئة من المسلمين.
وفيها مصر البصرة عتبة بن غزوان، وأمر ببناء مسجدها الأعظم.
وفيها وقعة مرج الصفر في أول السنة. وكانت وقعة هائلة استشهد فيها جماعة.
وفيها وقيل في العام الماضي وقعة فحل بالشام.
وفيها فتحت بعلبك وحمص صلحاً. وهرب هرقل عظيم الروم من أنطاكية إلى القسطنطينية .
سنة خمس عشرة
وقعة اليرموك في رجب
وكان المسلمون ثلاثين ألفاً، والروم أزيد من مئة ألف قد سلسلوا أنفسهم، الخمسة والستة في سلسلة لئلا يفروا. فلما هزمهم الله كان الواحد يقع في وادي اليرموك فيقع من معه في السلسلة، حتى ردموا الوادي واستوت حافتاه فيما قيل، وداستهم الخيل.
واستشهد يومئذ طائفة منهم: عياش بن أبي ربيعة المخزومي، وعكرمة ابن أبي جهل، وعبد الرحمن بن العوام أخو الزبير، وعامر بن أبي وقاص أخو سعد.
وفي شوال وقعة القادسية بالعراق. وقيل كانت في أول سنة ست عشرة. وأمير الناس بن أبي وقاص. ورأس المجوس رستم ومعه الجالينوس، وذو الحاجب . وكان المسلمون أرجح من سبعة آلاف، والمجوس ستين ألفاً أو أربعين ألفاً. وكان معهم سبعون فيلاً. فقتل رستم والجالينوس وذو الحاجب. ثم حصرهم المسلمون في المدائن. واستشهد عمرو بن أم مكتوم الأعمى المؤذن.
وفيها افتتحت الأردن كلها عنوة، إلا طبرية فافتتحت صلحاً.
وفيها توفي سعد بن عبادة سيد الخزرج في حوران. بال في بخش فمات لوقته، فيقال إن الجن أصابته.
سنة ست عشرة
فيها افتتحت حلب وأنطاكية صلحاً.
وفيها مصر سعد الكوفة وأنشأها.
وفيها افتتحت الرها وسروج.
وفيها نزل عمر رضي الله عنه على بيت المقدس وأخذها بالأمان.
واستشهد بالقادسية أبو زيد الأنصاري القاري واسمه سعد بن عبيد وهو والد أمير حمص عمير بن سعد.
سنة سبع عشرة
 عام الرمادة

قحط الناس بالحجاز. واستسقى عمر بالعباس.
ثم خرج فيها إلى سرغ، ورد منها للطاعون الذي بالشام. وزاد في مسجد النبي صلى الله عليه وسلم زيادة.
وفيها سار أمير البصرة أبو موسى الأشعري وافتتح الأهواز.
وفيها كانت وقعة جلولاء. فجال المسلمون جولة وانهزموا، ثم ثبتوا فكان الفتح، وقتل من المشركين عدد كبير وكانت ملحمة عظيمة.
وكان بعضهم يسميها فتح الفتوح وسميت جلولاء لما تجللها من الشر. وبلغت الغنائم ثمانية عشر ألف ألف، وقيل ثلاثين ألف ألف.
وفيها تزوج عمر بأم كلثوم بنت فاطمة الزهراء.
وفيها توفي عتبة بن غزوان المازني، أحد السابقين الأولين. يقال أسلم سابع سبعة. وهو الذي اختط البصرة.
سنة ثمان عشرة
طاعون عمواس وقع بناحية الأردن. فاستشهد أبو عبيدة عامر ابن عبد الله بن الجراح الفهري أمين الأمة، وأمير أمراء الشام. ومن مناقبه أن أبا بكر أشار به وبعمر للخلافة يوم السقيفة.
واستشهد بالطاعون معاذ بن جبل الأنصاري الخزرجي، وله ست وثلاثون سنة. وكان من نجباء الصحابة.
ويزيد بن أبي سفيان بن حرب الأموي. أسلم يوم فتح، ثم كان من أفاضل الصحابة. وهو أحد الأمراء الأربعة الذين استعملهم الصديق على غزو الشام. ثم ولى دمشق لعمر. وولي دمشق بعده أخوه معاوية.
واستشهد في الطاعون أبو جندل بن سهيل بن عمرو العامري الذي رده أبوه في قيوده يوم الحديبية.
وأبو عبد الرحمن الحارث بن هشام بن المغيرة المخزومي أخو أبي جهل، أسلم يوم الفتح وحسن إسلامه. وقيل استشهد باليرموك.
وفيها افتتحت حران، ونصيبين، وشميساط، والموصل، أكثرها على يد عياض بن غنم الفهري. وفيها افتتحت السوس وجند يسابور وتستر.
سنة تسع عشرة
فيها كانت وقعة بأرمينية أصيب فيها: صفوان بن المعطل الذكواني.
وقيل فيها توفي يزيد بن أبي سفيان.
وفيها فتحت تكريت.
وفيها توفي بخلف أبو المنذر أبي بن كعب الأنصاري سيد القرآء.
سنة عشرين
فيها سار عمرو بن العاص من الشام فافتتح بعض ديار مصر.
ونازل أبو موسى الأشعري تستر.
وفيها توفي أبو سعد عياض بن غنم الفهري أحد السابقين الأولين. وكان نائب أبي عبيدة على الشام، فأقره عمر.
وفيها توفي بلال الحبشي مؤذن النبي صلى الله عليه وسلم بداريا.
وأبو الهيثم بن التيهان الأنصاري أحد النقباء.
وأسيد بن حضير الأسلمي، عقبي بدري.
وسعيد بن عامر بن حذيم الجمحي.
وأبو سفيان بن الحارث بن عبد المطلب الهاشمي، وصلى عليه عمر.
وأم المؤمنين زينب بنت جحش الأسدية.
وفيها مات هرقل في الباطن مسلماً.
سنة إحدى وعشرين
فيها توفي سيف الله خالد بن الوليد
بن المغيرة المخزومي. أسلم في صفر سنة ثمان. وشهد غزوة مؤتة، وكان أميراً شريفاً بطلاً شجاعاً مجاهداً عظيم القدر، كثير الفتوحات ميمون النقيبة. مات ابن ستين سنة على فراشه.
وفيها وقعة نهاوند
وكانت ملحمة عظمى. بقي المصاف ثلاث أيام ثم نزل النصر.
واستشهد أمير المسلمين النعمان بن مقرن المزني. وكان من سادة الصحابة. فنعاه عمر للناس على المنبر وبكى. ولما قتل أخذ الراية حذيفة بن اليمان ففتح الله على يده.
وفيها شكا أهل الكوفة سعداً، فعزله عمر. وولى عمار بن ياسر الصلاة، وعبد الله بن مسعود بيت المال.
وفيها توفي العلاء بن الحضرمي، حليف بني أمية.
وفيها استشهد يوم نهاوند طليحة بن خويلد الأسدي.
وكان صحابياً فارتد، ثم حسن إسلامه. وكان يعد بألف فارس.
سنة اثنتين وعشرين
فيها فتحت أذربيجان على يد المغيرة بن شعبة . قاله ابن إسحاق.
وفيها افتتحت مدينة نهاوند صلحاً.
وافتتح حذيفة الدينور عنوة، ثم غزا همذان فافتتحها عنوة.
وفيها افتتح عمرو بن العاص طرابلس الغرب.
وفيها افتتح جرجان.
وفيها توفي أبي بن كعب.
وقد مر، سنة تسع عشرة.
سنة ثلاث وعشرين
فيها توفي قتادة بن النعمان الظفري الذي وقعت عينه يوم أُحد فردها النبي صلى الله عليه وسلم. وكان بدرياً، نزل عمر في قبره.
واستشهد أمير المؤمنين عمر بن الخطاب لثلاث بقين أو أربع من ذي الحجة. وهو كان يحج بالناس مدة خلافته.
وقتل الهرمزان صاحب تستر. قتله عبيد الله بن عمر وتوهم فيه أنه أعان على قتل أبيه.
 سنة أربع وعشرين

في أول المحرم دفن عمر رضي الله عنه.
بيعة عثمان ر ضي الله عنه بالخلافة
وفيها توفي سراقة بن مالك بن جعشم المدلجي أسلم بعد غزوة حنين وحسن إسلامه.
؟سنة خمس وعشرين
فيها انتقض أهل الري. فغزاهم أبو موسى الأشعري.
وفيها استعمل عثمان على الكوفة أخاه لأمه الوليد بن عقبة بن أبي معيط. فجهز سلمان بن ربيعة الباهلي في اثني عشر ألفاً إلى برذعة، فقتل وسبى وفتحها.
وفيها انتقض أهل الأسكندرية. فغزاهم عمرو بن العاص، فقتل وسبي.
سنة ست وعشرين
فيها زاد عثمان في المسجد الحرام.
وفيها فتحت سابور على يد عثمان بن أبي العاص. وصالحهم على ثلاثة آلاف ألف درهم وثلاث مئة ألف درهم.
سنة سبع وعشرين
فيها ركب معاوية بالجيش في البحر وغزا قبرس.
وفيها صالح أبو موسى الأشعري أهل أرجان على ألفي ألف درهم، وصالح أهل دارابجرد على ألف ألف وثمانين ألفا.
وفيها عزل عمرو بن العاص عن مصر بعبد الله بن سعد بن أبي سرح. فغزا ابن سرح إقليم إفريقية وافتتحها. فأصاب كل إنسان ألف دينار. وقتل الملك جرجير في مائتي ألف. وبلغ سهم الفارس وفرسه ثلاثة آلاف دينار.
وفيها توفيت أم حرام بنت ملحان بقبرس. وكانت مع زوجها عبادة بن الصامت .
سنة ثمان وعشرين
فيها انتقض أهل أذربيجان، فغزاهم الوليد بن عقبة. ثم صالحوه.
وقيل فيها غزوة قبرس وقد مرت.
سنة تسع وعشرين
فيها افتتح عبد الله بن عامر بن كريز مدينة إصطخر عنوة بعد قتال عظيم.
واستشهد عبيد بن معمر بن عثمان التيمي الأمير. وكان أحد الأجواد. مختلف في صحبته. وفيها عزل عثمان أبا موسى عن البصرة، وعثمان بن أبي العاص عن فارس.
وجمع ذلك لعبد الله بن عامر بن كريز. وكان شهماً شجاعاً، وافتتح فتحاً كبيراً. افتتح بلاد فارس ثم بلاد خراسان جميعها في سنة ثلاثين.
سنة ثلاثين
فيها افتتح ابن عامر خراسان وفارس. وهرب من يديه يزدجرد بن كسرى. وجهز وراءه جيشاً. وبعث بزياد بن الربيع الحارثي فافتتح سجستان.
ولما تمت لابن عامر هذه الفتوحات العظيمة خرج من نيسابور محرماً بعمرة، وخلف على خراسان الأحنف بن قيس، فاجتمع أهل خراسان جمعاً لم يسمع بمثله. فالتقاهم الأحنف فهزمهم.
ثم قضى ابن عامر عمرته مسرعاً وأتى عثمان. ثم رد إلى البصرة.
ولما كثرت الفتوحات في هذا العام وأتى الخراج من كل ناحية اتخذ عثمان له الخزائن ثم قسمها. وكان يأمر للرجل بمئة ألف.
سنة إحدى وثلاثين
فيها كانت غزوة الأساود فغزا ابن أبي سرح في البحر الرومي.
وفيها توفي أبو سفيان بن حرب الأموي. وكان قد فقئت عينه على الطائف، وذهبت الأخرى فيما قيل يوم اليرموك. وكان يومئذ يحرض على الجهاد. وقيل توفي في السنة الآتية.
وفيها توفي الحكم بن أبي العاص بن أمية الأموي، والد مروان وابن عم أبي سفيان، وعم عثمان بن عفان. أسلم يوم الفتح. كان يفشي سر النبي صلى الله عليه وسلم. وقيل كان يحاكيه في مشيته، فطرده إلى الطائف وسبه. فلم يزل طريداً إلى أن استخلف عثمان، فأدخله المدينة وأعطاه مئة ألف.
وقال الحاكم: أجمع مشايخنا أن نيسابور فتحت صلحاً. وفتحها في سنة إحدى وثلاثين.
ثم روى بإسناد له أن صاحب نيسابور كتب إلى ابن عامر يدعوه إلى خراسان ويخبره أن يزدجرد بن كسرى قد قتله أهل مرو. فبادر ابن عامر إلى ناحية قومس، ونزل على نيسابور وحاصرها سبعة أشهر ثم افتتحها.
سنة اثنتين وثلاثين
فيها سار معاوية وتوغل في الروم
فالتقى العدو بالقرب من القسطنطينية.
وفيها توفي العباس عم رسول الله صلى الله عليه وسلم عن ست وثمانين سنة.
وأبو الدرداء عويمر بن زيد، وقيل ابن عبد الله، الأنصاري الخزرجي. أسلم بعد بدر. وكان حكم هذه الأمة. ولي قضاء دمشق وبها توفي.
ومات عبد الرحمن بن عوف الزهري أحد العشرة، وأحد الثمانية الذين سبقوا إلى الإسلام. وكان غنياً شاكراً بعد أن كان فقيراً صابراً. وقد باع من أرضه بأربعين ألف دينار فتصدق بها. وفيها توفي عبد الله بن زيد بن عبد ربه الأنصاري الذي أدى الأذان، وكان بدرياً.
وفيها توفي عبد الله بن مسعود الهذلي، حليف بني زهرة، وما أكثر مناقبه.

وفيها توفي أبو ذر الغفاري واسمه جندب إبن جنادة على الصحيح. أسلم خامس خمسة، ثم رجع إلى أرضه، ثم هاجر بعد بدر. وكان لا يأخذه في الله لومة لائم.
سنة ثلاث وثلاثين
فيها غزا المسلمون قبرس ثانياً
وفيها جهز الملك قارن بخراسان أربعين ألفاً.فقام بأمر المسلمين عبد الله بن خازم السلمي، وجمع أربعة آلاف فالتقى قارن، فقتل في المصاف قارن. وكانت الهزيمة.
وفيها غزا معاوية افرنطية وملطية وحصن المرأة من أرض الروم.
وفيها غزا عبد الله بن سعد بن أبي سرح بلاد الحبشة.
وفيها توفي المقداد بن الأسود الكندي، ولم يثبت أن بدراً شهدها فارس سواه. واختلف في الزبير.
سنة أربع وثلاثين
فيها غزا ذات الصواري في البحر من ناحية إسكندرية، وأميرها ابن أبي سرح.
وفيها وثب أهل الكوفة بسعيد بن العاص فأخرجوه ورضوا بأبي موسى. وكتبوا فيه إلى عثمان فأمره عليهم. ثم إنه رد عليهم سعيداً فخرجوا ومنعوه.
وفيها توفي أبو طلحة الأنصاري زيد بن سهل، أحد النقباء ليلة العقبة، الذى قال فيه النبي صلى الله عليه وسلم: " صوت أبي طلحة في الجيش خير من فئة " .
وفيها توفي عبادة بن الصامت، أبو الوليد الخزرجي، أحد النقباء ليلة العقبة. ولي قضاء القدس. ومات بالرملة وقيل ببيت المقدس.
وفيها مات كعب الأحبار بحمص. وكان عالم أهل الكتاب قبل أن يسلم. فأسلم زمن أبي بكر، وروى عن عمر.
وفيها مات مسطح بن أثاثة، وكان بدرياً.
سنة خمس وثلاثين
وفيها غزوة ذي خشب وعلى الناس معاوية.
وفيها توفي عامر بن ربيعة حليف بني عدي. أسلم قبل عمر، وهاجر الهجرتين.
وفيها توفي عبد الله بن أبي ربيعة المخزومي أخو عياش. وكان شريفاً نبيلاً من أحسن الناس وجهاً. ولاه النبي صلى الله عليه وسلم الجند ومخاليفها فبقي عليها إلى أن مات.
وفي أواخرها حصر المصريون عثمان رضي الله عنه لينزع نفسه من الخلافة، ولم يزل الأمر بهم إلى أن تجرؤوا عليه واقتحموا عليه داره فذبحوه والمصحف بين يديه، في يوم الجمعة ثاني عشر ذي الحجة، وله بضع وثمانون سنة. رضي الله عنه. فإنا لله وإنا إليه راجعون.
ثم
مقتل عثمان رضي الله عنه
البيعة لعلي رضي الله عنه
؟؟؟سنة ست وثلاثين
لما قتل عثمان صبراً توجع له كل أحد وأسقط في أيدي جماعة وسار طلحة والزبير وعائشة نحو البصرة طالبين بدم عثمان من غير أمر علي بن أبي طالب. فساق وراءهم. وكانت وقعة الجمل أثارها سفهاء الفريقين، وقتل بينهما نحو العشرة آلاف. ورمى مروان طلحة بن عبيد الله بن عثمان التيمي أحد العشرة بسهم فقتله، ومناقبه كثيرة. وقتل الزبير بن العوام الأسدي حواري رسول الله صلى الله عليه وسلم، وابن عمته، وأول من سل سيفه في سبيل الله.
قتله ابن جرموز بوادي السباع.
وممن قتل يوم الجمل مجاشع بن مسعود السلمي، وأخوه مجالد، ولهما صحبة.
وزيد بن صوحان، وكان من سادة التابعين، صواماً قواماً.
وفي أولها توفي حذيفة بن اليمان أحد السابقين وصاحب سر رسول الله صلى الله عليه وسلم. ثبت عنه أنه قال: ما معني وأبي أن نشهد بدراً إلا أنا أخذنا كفار قريش، فأخذوا علينا عهد الله وميقاقه أن لا نقاتل مع النبي صلى الله عليه وسلم. قال فأخبرناه الخبر. فقال: نفي لهم بعهدهم ونستعين الله عليهم.
سنة سبع وثلاثين
وقعة صفين في صفر
وبقيت أياماً وليالي، وقتل بين الفريقين ستون ألفاً. فقتل مع علي عمار بن ياسر أبو اليقظان العبسي الذي قال له النبي صلى الله عليه وسلم: تقتلك الفئة الباغية. وكان أحد السابقين، وممن عذب في الله. ومناقبه جمة.
وقتل مع علي من الصحابة: أبو ليلى الأنصاري والد عبد الرحمن وذو الشهادتين خزيمة بن ياسين بن الفاكه الأنصاري يقال أنه بدري.
وسعد بن الحارث بن الصمة أخو أبي جهم.
ومن غير الصحابة: عبيد الله بن عمر بن الخطاب العدوي. كان على خيل أهل الشام يومئذ. يقال: قتله عمار. ولما طعن والده سل سيفه ووثب على الهرمزان صاحب تستر فقتله، وقتل أيضاً مفينة وبنتاً لأبي لؤلؤة فلما ولي عثمان هم بقتله ثم تركه.
وقتل مع علي: هاشم بن عتبة بن أبي وقاص المعروف بالمرقال، حامل راية علي يومئذ، ويقال: له صحبة.

وعبد الله بن بديل بن ورقاء الخزاعي. وكان على رجالة علي.
وأبو حسان قيس بن المكشوح المرادي أحد الأبطال، وأحد من أعان على قتل الأسود العنسي.
وقتل أيضاً مع معاوية: حابس بن سعد الطائي قاضي حمص، وكان على رجالة معاوية.
وقتل مع علي: جندب بن زهير الغامدي الكوفي، ويقال: له صحبة.
وقتل من أمراء معاوية: ذو الكلاع الحميري، نزيل حمص، وأحد من شهد اليرموك، وكان على ميمنة معاوية، وكان من أعظم أصحابه خطراً لشرفه ودينه. وطلب منه أن يخطب الناس ويحرضهم على القتال.
وقال يزيد بن هارون: سمعت الجراح بن المنهال يقول: كان عند ذي الكلاع اثنا عشر ألف بيت من المسلمين. فبعث إليه عمر رضي الله عنه فقال: نشتري هؤلاء نستعين بهم على عدوهم. فقال: لا، هم أحرار. فأعتقهم في ساعة واحدة.
الجراح متروك الحديث.
وصح عن أبي وائل، عن أبي ميسرة عمرو بن شرحبيل قال: رأيت قباباً في رياض. فقلت: لمن هذه؟ قالوا: لذي الكلاع وأصحابه. ورأيت قباباً في رياض فقيل: هذه لعمار بن ياسر وأصحابه. فقلت: كيف وقد قتل بعضهم بعضاً؟ قال: إنهم وجدوا الله واسع المغفرة.
وممن قتل يومئذ: كريب بن الصباح بن إبراهيم الحميري أحد الأبطال المذكورين.
قتل جماعة مبارزة، ثم بارزه علي رضي الله عنه، فقتله علي.
وكان معاويه في سبعين ألفاً، وكان علي في تسعين ألفاً وقيل في مئة ألف، وقيل في خمسين ألفاً.
قال خليفة: تسمية من شهد صفين من البدريين مع علي بن أبي طالب: سهل بن حنيف، وخوات بن جبير، وأبو أسيد الساعدي. وأبو اليسر، ورفاعة بن رافع الأنصاري، وأبو أيوب الأنصاري بخلف فيه.
ومن غير البدريين: خزيمة بن ثابت، وقيس بن سعد عبادة، وأبو مسعود عقبة بن عمرو البدري. وأبو عياش الزرقي، وقرظة بن كعب، وسهل بن سعد، وجابر بن عبد الله، وأبو قتادة، الأنصاريون.
وعدي بن حاتم، والأشعث بن قيس، وسليمان بن صرد، وجندب بن عبد الله، وجارية بن قدامة. وعبد الله بن عباس وعبد الله بن جعفر، والحسن، والحسين.
ثم قال: تسمية من شهدها مع معاوية من الصحابة: عمرو بن العاص، وابنة عبد الله، وفضالة بن عبيد، والنعمان بن بشير، ومسلمة بن مخلد. وبسر بن أبي أرطاة ومعاوية بن حديج الكندي، وحبيب بن مسلمة الفهري، وأبو الأعور السلمي. وأبو غادية الجهني قاتل عمار.
فبلغنا أن الأشعث بن قيس برز في ألفين، وبرز أبو الأعور السلمي في خمسة آلاف. فاقتتلوا. ثم غلب الأشعث على الماء وأزالهم عنه.
ثم التقوا يوم الأربعاء سابع صفر، ويوم الخميس، ويوم الجمعة، وليلة السبت. ثم لما خاف أهل الشام الكسرة، رفعوا المصاحف بإشارة عمرو بن العاص ودعوا إلى الحكم بما في كتاب الله. فأجاب علي رضي الله عنه إلى تحكيم الحاكمين. فاختلف عليه جيشه، وخرجت الخوارج وقالوا: لا حكم إلا لله. وكفروا علياً فحاربهم.
وقال ابن سيرين: افترقوا عن سبعين ألف قتيل يوم صفين يعدون بالقضب. فإنا لله وإنا إليه راجعون.
وفيها توفي خباب بن الأرت التميمي أحد السابقين البدريين وصلى عليه علي بالكوفة.
وفي رمضان اجتمع أبو موسى الأشعري ومن معه من الوجوه، وعمرو بن العاص ومن معه من الوجوه بدومة الجندل للتحكيم، فلم يتفقا لأن عمراً خلا بأبي موسى وخدعه وقال: تكلم قبلي فأنت أفضل مني، وأكثر سابقة.
فقال: أرى أن نخلع علياً ومعاوية. ويختار المسلمون لهم رجلاً يجتمعون عليه.
فقال: هذا الرأي.
فلما خرجا وتكلم أبو موسى وحكم بخلعهما قام عمرو وقال: أما بعد، فإن أبا موسى قد خلع علياً كما سمعتم، وقد وافقته على خلع علي ووليت معاوية.
فسار الشاميون وقد بنوا في الظاهر على هذه الصورة. ورد أصحاب علي إلى الكوفة أن الذي فعله عمرو حيلة وخديعة لا يعبأ بها.
سنة ثمان وثلاثين
في شعبان قتلت الخوارج عبد الله بن خباب وعليهم مسعر بن فدكي وشبث بن ربعي.
وفيها كانت وقعة النهروان بين علي والخوارج. فقتل رأس الخوارج عبد الله بن وهب السبائي. وقتل أكثر صحابه. وقتل من جند علي اثنا عشر رجلاً. ويقال كانت هذه الوقعة في سنة تسع.
وفيها توفي صهيب بن سنان المعروف بالرومي توفي في شوال بالمدينة. وكان من السابقين الأولين.
وفيها توفي سهل بن حنيف الأوسي، والد أبي أمامة. وكان بدرياً.
توفي بالكوفة وصلى عليه علي.

وفيها قتل محمد بن أبي بكر الصديق. وكان قد سار إلى مصر والياً عليها لعلي. وبعث معاوية عسكراً عليهم معاوية بن حديج الكندي. فالتقى هو ومحمد، فانهزم عسكر محمد واختفى هو في بيت لامرأة. فدلت عليه. فقال: احفظوني في بيت أبي بكر. فقال معاوية بن حديج: قتلت ثمانين من قومي في دم عثمان وأتركك؟ وأنت صاحبه فقتله وصيره في بطن حمار وأحرقه.
وقال شعبة عن عمرو بن دينار: إن عمراً قتل محمد بن أبي بكر.
وفيها مات الأشتر النخعي. واسمه مالك بن الحارث. بعثه علي على مصر. فهلك في الطريق فيقال إنه سم، وإن عبداً لعثمان لقيه فسقاه عسلاً مسموماً. وكان الأشتر من الأبطال الكبار. وكان سيد قومه وخطيبهم وفارسهم.
؟سنة تسع وثلاثين
فيها توفيت أم المؤمنين ميمونة بسرف، وثم بنى بها النبي صلى الله عليه وسلم .
وفيها تنازع أصحاب علي وأصحاب معاوية في إمامة الحج. فمشى في الصلح أبو سعيد الخدري على أن يكون إمام الموسم شيبة بن عثمان الحجبي.
سنة أربعين
فيها توفي خوات بن جبير الأنصاري البدري، أحد الشجعان المذكورين.
وأبو مسعود عقبة بن عمرو الأنصاري نزل ماء ببدر فقيل له البدري. ولكنه شهد العقبة.
وأبو أسيد الساعدي مالك ربيعة بدري مشهور، وقيل بقي إلى سنة ستين.
استشها استشهد أمير المؤمنين علي بن أبي طالب
وفيها ليلة الجمعة سابع عشر رمضان استشهد أمير المؤمنين علي بن أبي طالب. وثب عليه عبد الرحمن بن ملجم الخارجي فضربه في يافوخه بخنجر، فبقي يوماً وتوفي، وعاش نيفاً وستين ستة أو دونها، رضي الله عنه .
ثم قتل ابن ملجم وأحرق ولله الحمد.
وفيها مات الأشعث بن قيس الكندي بالكوفة في ذي القعدة.
وكان شريفاً مطاعاً جواداً شجاعاً. له صحبة. ثم ارتد، وحسن إسلامه. وكان أجل أمراء علي. وفيها مات معيقيب الدوسي. هاجر إلى الحبشة، وشهد بدراً بخلف. وكان على خاتم النبي صلى الله عليه وسلم. له حديثان.
سنة إحدى وأربعين
في ربيع الآخر سار أمير المؤمنين الحسن بن علي في جيوشه يقصد معاويه. وسار معاوية في جيوشه. فدخل العراق وتنازل الجمعان بمسكن من ناحية الأنبار. فرأى الحسن من عسكره الاختلاف عليه وقلة الخير. وكان سيداً وادعاً لا يرى سفك الدماء. واتفق أنه وقع في معسكره هوشة وخبطة، ووقع النهب حتى إنهم نهبوا فسطاطه، وضربه رجل من الخوارج بخنجر مسموم في إليته فخدشه. فتألم ومقت أهل العراق. ورأى الصلح أولى، تحقيقاً لقول جده المصطفى صلى الله عليه وسلم: " إن ابني هذا سيد وسيصلح الله به بين فئتين عظيمتين من المسلمين.
فراسل معاوية وشرط عليه شروطاً بادر إليها معاوية بالإجابة، ثم سلم إليه الخلافة، على أن تكون الأمر من بعده للحسن، وعلى أن يمكنه أخذ ما شاء من بين المال ليقضي منه دينه وعداته وغير ذلك.
فروى مجالد، عن الشعبي. ويونس بن أبي إسحاق، عن أبيه أن أهل العراق بايعوا الحسن، وسار بهم نحو الشام. وجعل على مقدمته قيس بعد سعد. وأقبل معاوية حتى نزل منبج. فبينا الحسن بالمدائن إذ نادى مناد في عسكره: قتل قيس بن سعد. فشد الناس على خيمة الحسن فنهبوها. وطعنه رجل بخنجر، فتحول إلى القصر الأبيض، وسبهم وقال: لا خير فيكم. قتلتم أبي بالأمس واليوم تفعلون بي هذا. ثم كتب إلى معاوية على أن يسلم إليه بيت المال، وأن لا يسب علياً بحضرته، وأن يحمل إليه خراج فسا ودارابجرد كل سنة. فأجابه.
فكتب إليه أن أقبل. فسار معاوية من منبج إلى مسكن في خمسة أيام. فسلم إليه الحسن الأمر، ثم سارا حتى دخلا جميعاً الكوفة. وتسلم الحسن بيت المال، وكان فيه سبعة آلاف ألف درهم، فاحتملها وتجهز إلى المدينة، وأجرى معاوية على الحسن في السنة ألف ألف درهم.
وقال عمرو بن دينار: لما توفي علي بعث معاويه عهداً: إن حدث به حدث ليجعلن هذا الأمر إلى الحسن.
وصح في البخاري عن الحس البصري قال: استقبل والله الحسن بن علي معاوية بكتائب أمثال الجبال.
فقال عمرو بن العاص: إني لأرى كتائب لا تولي حتى يقتل أقرانها.
فقال له معاوية، وكان والله خير الرجلين: أي عمرو. إن قتل هؤلاء هؤلاء، وهؤلاء هؤلاء، من لي بأمور المسلمين؟ من لي بنسائهم وضعفتهم؟ فبعث إليه برجلين عبد الرحمن بن سمرة وعبد الله بن عامر بن كريز في الصلح.

فقال لهما الحسن: إنا بني عبد المطلب قد أصبنا من هذا المال، وإن هذه الأمة قد عاثت في دمائنا.
قال: وإنه يعرض عليك كذا وكذا، ويطلب إليك ويسألك.
قال: فمن لي بهذا؟ فما سألهما شيئاً إلا قالا نحن لك به فصالحه.
قلت: وسمي هذا العام عام الجماعة لاجتماع الناس على معاوية.
وفيها توفي صفوان بن أمية بن خلف الجمحي. أسلم بعد حنين، ثم شهد اليرموك أميراً. وكان شريفاً جليلاً. وملك قنطاراً من الذهب. وله رواية في صحيح مسلم.
وفيها توفيت أم المؤمنين حفصة بنت عمر العدوية. عن بضع وخمسين سنة. وصلى عليها مروان أمير المؤمنين. وقيل توفيت سنة خمس وأربعين.
وفيها، فيما قيل، توفي لبيد بن ربيعة العامري الشاعر المشهور القائل:
ألا كل شيء ما خلا الله باطل
وفد على النبي صلى الله عليه وسلم فأحسن إسلامه. وقيل مات في إمرة عثمان بالكوفة عن مئة وخمسين سنة. قيل: أنه ما قال شعراً منذ أسلم.
سنة اثنتين وأربعين
فيها غزا عبد الرحمن بن سمرة سجستان. فافتتح زرنج وغيرها. وسار راشد بن عمرو فشن الغارات ووغل في بلاد السند.
سنة ثلاث وأربعين
فيها فتحت الرخج من أرض سجستان.
وأفتتح عقبة بن نافع كوراً من بلاد السودان.
وشتا بسر بن أبي أرطاة بأرض الروم.
وفي ليلة عيد الفطر توفي أبو عبد الله عمرو بن العاص السهمي أمير مصر. أسلم في هدنة الحديبية، وهاجر، وولي إمرة جيش ذات السلاسل. وكان من دهاة قريش وأجدادها وذوي الحزم والرأي.
وفيها توفي عبد الله بن سلام الإسرائيلي حليف الأنصار. وقد شهد له النبي صلى الله عليه وسلم بالجنة.
وفيها توفي محمد بن مسلمة الأنصاري بالمدينة في صفر. وكان بدرياً. اعتزل الفتنة واتخذ سيفاً من خشب.
سنة أربع وأربعين
في ذي الحجة توفي أبو موسى الأشعري المقرئ الأمير. استعمله النبي صلى الله عليه وسلم على عدن. واستعمله عمر على الكوفة والبصرة. وفتحت على يده عدة أمصار.
وفيها افتتح عبد الرحمن بن سمرة مدينة كابل.
وفيها غزا المهلب بن أبي صفرة في أرض الهند ووصل إلى قندابيل فالتقى العدو فهزمهم. وفيها توفيت أم المؤمنين أم حبيبة بنت سفيان الأموية.
سنة خمس وأربعين
فيها غزا معاوية بن حديج إفريقية.
وفيها توفي أبو خارجة زيد بن ثابت بن الضحاك الأنصاري المقرئ الفرضي الكاتب، وله ست وخمسون سنة. وأول مشاهدة الخندق.
وكان عمر يستخلفه على المدينة إذا حج. وقيل بقي إلى سنة أربع وخمسين.
وفيها توفي عاصم بن عدي سيد بني العجلان. وكان رده النبي صلى الله عليه وسلم من بدر في شغل، وضرب له بسهمه، وقتل أخوه معن يوم اليمامة.
سنة ست وأربعين
فيها ولي الربيع بن زياد الحارثي سجستان. فزحف كابل شاه في جمع من الترك وغيرهم، فالتقوا على بست، فهزمهم الربيع وساق خلفهم إلى الرخج.
وفيها، قيل في سنة تسع وأربعين، توفي عبد الرحمن بن خالد بن الوليد بن المغيرة. وكان شريفاً جواداً ممدحاً مطاعاً. وكان إليه لواء معاوية يوم صفين. وغزا الروم غير مرة.
سنة سبع وأربعين
فيها جمعت الترك فالتقاهم عبد الله بن سوار العبدي ببلاد القيقان. فاستشهد عبد الله وعامة من معه. وغلبت الترك على القيقان.
وغزا رويفع بن ثابت الأنصاري أمير أطرابلس الغرب أفريقية، فدخلها ثم أنصرف.
سنة ثمان وأربعين
فيها توجه سنان بن سلمة بن المحبق الهذلي والياً على أرض الهند عوض عبد الله بن سوار.
وقتل بسجستان عبد الله بن عياش بن أبي ربيعة المخزومي. وكان مولده بالحبشة.
سنة تسع وأربعين
في ربيع الأول توفي سيد شباب أهل الجنة أبو محمد الحسن بن علي الهاشمي. وأرخه فيها الواقدي وسعيد بن عفير. والأكثر على أنه سنة خمسين.
سنة خمسين
فيها بخلف الحسن بن علي رضي الله عنه، وله سبع وأربعون سنة، بالمدينة.
وفيها توفي عبد الرحمن بن سمرة بن حبيب بن ربيعة بن عبد شمس العبشمي الأمير، أسلم يوم الفتح وافتتح سجستان وغيرها.
وفيها توفي كعب بن مالك السلمي الشاعر، أحد الثلاثة الذين خلفوا وتاب الله عليهم. وكان ممن شهد العقبة.

وفيها توفي المغيرة بن شعبة الثقفي. أسلم عام الخندق، وولي العراق لعمر ولغيره. وكان من رجال الدهر حزماً وعزماً ورأياً ودهاء. يقال إنه أحصن ثلاث مئة امرأة، وقيل ألف امرأة. وفيها توفيت أم المؤمنين صفية بنت حييّ بن أخطب.
وفيها غزا يزيد بن معاوية القسطنطينية، وقيل في سنة إحدى.
سنة إحدى وخمسين
فيها توفي على باب القسطنطينية أبو أيوب الأنصاري خالد بن زيد. وكان عقبياً بدرياً كثير المناقب.
وفيها على الأصح توفي جرير بن عبد الله البجلي بقرقيسيا.
وفيها توفيت أم المؤمنين ميمونة بنت الحارث الهلالية.
وفيها توفيت بعذرا حجر بن عدي الكندي وأصحابه بأمر معاوية.
ولحجر صحبة ووفادة وجهاد وعبادة.
سنة اثنتين وخمسين
توفي أبو نجيد عمران بن حصين الخزاعي. أسلم عام خيبر. وبعثه عمر يفقه أهل البصرة. وولي قضاءها. وكان الحسن يحلف ما قدم البصرة خير لهم من عمران.
وفيها توفي كعب بن عجرة الأنصاري. من أهل بيعة الرضوان ومعاوية بن حديج الكندي التجيبي الأمير. له صحبة ورواية.
وفيها أو قبيلها أبو بكرة الثقفي نفيع بن الحارث، وقيل ابن مسروح. تدلى من الطائف ببكرة. فأتى النبي صلى الله عليه وسلم مسلماً.
سنة ثلاث وخمسين
فيها في قول المدائني توفي فضالة بن عبيد الأنصاري. قاضي دمشق لمعاوية وخليفته عليها إذا غاب. وكان أصغر من شهد الحديبية، وقيل بقي إلى سنة تسع.
وفيها، وقيل بعدها، عبد الرحمن بن أبي بكر الصديق. أسلم يوم بدر. وقتل يوم اليمامة سبعة. وكان من الرماة والشجعان. وتوفي بمكة.
وفيها توفي الأمير زياد بن أبيه الذي استلحقه معاوية وزعم أنه ولد أبي سفيان. وكان لبيباً فاضلاً سيداً، يضرب المثل بدهائه. وقد جمع له معاوية إمرة العراقين.
وفيها، وقيل قبلها، توفي عمرو بن حزم الأنصاري الخزرجي.
شهد الخندق، وولي العلم على نجران وله سبع عشرة سنة.
وفيها توفي فيروز الديلمي قاتل الأسود العنسي. له صحبة. ورواية.
سنة أربع وخمسين
فيها على الأصح أسامة بن زيد حارثة الكلبي حب رسول الله صلى الله عليه وسلم وابن حبه. وأمه أم أيمن.
وفيها على الصحيح ثوبان مولى رسول الله صلى الله عليه وسلم بحمص.
وفيها جبير بن مطعم بن عدي بن نوفل بن عبد مناف. وكان من سادة قريش وحلمائها أسلم بعد بدر.
وفيها حسان بن ثابت الأنصاري الشاعر، عن مئة وعشرين سنة كأبيه وجده.
وفيها سعيد بن يربوع المخزومي، من مسلمة الفتح، عن مئة وعشرين سنة أيضاً.
وفيها عبد الله بن أنيس الجهني حليف الأنصار. وكان أحد من شهد العقبة.
وفيها حكيم بن حزام بن خويلد بن أسد. أسلم يوم الفتح وكان أحد الأشراف الأجواد. باع داراً بستين ألفاً لمعاوية. فتصدق بثمنها. وأعتق مئة نسمة في الجاهلية، ومئة في الإسلام وقد قال لابن الزبير: كم ترك أبوك من الدين؟ قال: ألف ألف درهم. قال: علي نصفها.
وفيها أبو قتادة الأنصاري السلمي الحارث بن ربعي، فارس رسول الله صلى الله عليه وسلم.
شهد أحداً والمشاهد.
وفيها مخرمة بن نوفل الزهري والد المسور بن مخرمة. وكان من المؤلفة قلوبهم.
وفيها غزا عبيد الله زياد، فقطع نهر جيحون إلى بخارا، وافتتح بعض البلاد. وكان أول عربي عدى النهر.
سنة خمس وخمسين
فيها توفي أبو إسحاق سعد بن أبي وقاص الزهري أحد العشرة، ومقدم جيوش الإسلام في فتح العراق، وأول من رمى بسهم في سبيل الله. ومناقبه جمة.
وفيها أبو اليسر كعب بن عمرو الأنصاري السلمي الذي أسر العباس يوم بدر.
وفيها، وقيل في سنة ثلاث وخمسين، الأرقم بن أبي الأرقم المخزومي أحد السابقين.
سنة ست وخمسين
وفيها استعمل معاوية سعيد بن عثمان بن عفان على خراسان فغزا سمرقند، والتقى هو الصغد فكسرهم، ثم صالحوه. وكان معه من الأمراء المهلب. واستشهد معه يومئذ قثم بن العباس بن عبد المطلب. وكان يشبه بالنبي صلى الله عليه وسلم. وهو آخر من طلع من لحد النبي صلى الله عليه وسلم.
وفيها توفيت أم المؤمنين جويرية بنت الحارث المصطلقية وصلى عليها مروان.
سنة سبع وخمسين
فيها عزل سعيد عن خراسان، وأضيفت إلى عبيد الله بن زياد، وفيها توفي عبد الله بن السعدي العامري، له صحبة.
وفيها توفيت أم المؤمنين عائشة. قاله هشام بن عروة.

وفيها توفي أبو هريرة بعد عائشة. قاله هشام بن عروة أيضاً وابن المديني.
سنة ثمان وخمسين
فيها توفي جبير بن مطعم. قاله المدائني. وقال الهيثم وخليفه: مات سنة تسع.
وفيها توفي شداد بن أوس الأنصاري نزيل بيت المقدس.
وعبد الله بن حوالة الأزدي نزيل الأردن.
وعقبة بن عامر الجهني الأمير بمصر. ولي مصر لمعاوية، ثم عزله وولاه غزو البحر. وكان مقرئاً فصيحاً مفوهاً من فقهاء الصحابة.
وفيها توفي عبيد الله بن العباس بن عبد المطلب بالمدينة. وله صحبة. ورواية. وكان أحد الأجواد. ولي اليمن لعلي فسار إليه بسر بن أبي أرطاة، فذبح ولديه.
وفيها، في قول أبي معشر ويحيى بن بكير وجماعة، توفي أبو هريرة الدوسي الحافظ. وكان كثير العبادة والذكر حسن الأخلاق. ولي إمرة المدينة مرة بل وليها مرات.
وقال الواقدي وغيره: فيها توفيت أم المؤمنين أم عبد الله عائشة بنت الصديق حبيبة رسول الله صلى الله عليه وسلم وفقيهة نساء الأمة عن خمس وستين سنة في رمضان.
سنة تسع وخمسين
فيها توفي أبو هريرة في قول ابن إسحاق والواقدي وأبي عبيد وجماعة.
وفيها أبو محذورة الجمحي المؤذن. له صحبة ورواية، وكان من أندى الناس صوتاً وأحسنهم نغمة.
وفيها، وقيل قبلها، شيبة بن عثمان الحجي العبدري حاجب الكعبة.
وفيها سعيد بن العاص بن سعيد العاص بن أمية والد عمرو الأشدق، والذي أقيمت عربية القرآن على لسانه، لأنه كان أشبههم لهجة برسول الله صلى الله عليه وسلم . وولي الكوفة لعثمان. وافتتح طبرستان. وكان جواداً ممدحاً حليماً عاقلاً. اعتزل الجمل وصفين. ومولده قبل بدر.
وفيها على الصحيح أبو عبد الرحمن عبد الله بن عامر بن كريز العبشمي الأمير. له رؤية.
سنة ستين
في رجب توفي أمير المؤمنين أبو عبد الرحمن معاوية بن أبي سفيان عن ثمان وسبعين سنة بدمشق.
وفيِ أولها توفي سمرة بن جندب الفزاري، نزيل البصرة من أهل بيعة الرضوان.
وفيها أو قبلها أبو حميد الساعدي.
سنة إحدى وستين
فيها يوم عاشوراء استشهد ريحانة رسول الله صلى الله عليه وسلم وسبطه أبو عبد الله الحسين بن علي بكربلاء عن ست وخمسين سنة. وكان قد أنف من إمرة يزيد ولم يبايعه. وجاءته كتب أهل الكوفة يحضونه على القدوم عليهم. فاغتر وسار في أهل بيته. والقصة فيها طول.
وفيها توفي حمزة بن عمرو الأسلمي، له صحبة ورواية.
وفيها توفيت أم المؤمنين أم سلمة هند بنت أبي أمية بن المغيرة المخزومية. وقيل توفيت سنة تسع وخمسين. وهي آخر أمهات المؤمنين وفاة.
وقتل مع الحسين ولداه علي الأكبر وعبد الله. وإخوته جعفر، ومحمد، وعتيق، والعباس الكبير. وابن أخيه قاسم بن الحسن. وأولاد عمه محمد وعون ابنا عبد الله بن جعفر بن أبي طالب. ومسلم بن عقيل بن أبي طالب وابناه عبد الله وعبد الرحمن. فإنا لله وإنا إليه راجعون.
سنة اثنتين وستين
فيها غزا سلم بن أحور خوارزم. وصالحوه. ثم عبر إلى سمرقند فصالحوه.
وفيها توفي على الأصح بريدة بن الحصيب الأسلمي وقبره بمرو. وقد أسلم قبل بدر.
وفيها توفي عبد المطلب بن ربيعة بن الحارث بن عبد المطلب الهاشمي، نزيل دمشق. له صحبه ورواية.
وفيها توفي أمير مصر مسلمة بن مخلد الأنصاري، له صحبة ورواية.
وفيها على الأصح علقمة بن قيس النخعي الكوفي الفقيه صاحب ابن مسعود. وكان يشبه بابن مسعود في هديه ودله وسمته.وكان غير واحد من الصحابة يسألونه ويستفتونه.
وفيها توفي أبو مسلم الخولاني الزاهد سيد التابعين بالشام.
وفد على أبي بكر مسلماً. وله مناقب غزيرة وكرامات. ويقال إن الأسود العنسي أمر بنار عظيمة وألقى أبا مسلم فيها. فلم تضره فنفاه لئلا يضطرب عليه أتباعه.
وهذا ما رواه أحد إلا شرحبيل بن مسلم، ولا رواه عنه إلا إسماعيل بن عياش. وهو خبر مرسل.
سنة ثلاث وستين
فيها كانت وقعة الحرة، وذلك أن أهل المدينة خرجوا على يزيد لقلة دينه. فجهز لحربهم جيشاً عليهم مسلم بن عقبة. فالتقوا بظاهر المدينة لثلاث بقين من ذي الحجة. فقتل من أولاد المهاجرين والأنصار ثلاث مئة وست أنفس.
وقتل من الصحابة: معقل بن سنان الأشجعي، وعبد الله بن حنظلة الغسيل الأنصاري، وعبد الله بن زيد بن عاصم المازني الذي حكى وضوء النبي صلى الله عليه وسلم.

وممن قتل يومئذ: محمد بن ثابت بن قيس بن شماس. ومحمد بن عمرو بن حزم، ومحمد بن أبي جهم بن حذيفة ومحمد بن أبي بن كعب. ومعاذ بن الحارث أبو حليمة الأنصاري الذي أقامه عمر يصلي التراويح بالناس. وواسع بن حبان الأنصاري. ويعقوب ولد طلحة بن عبيد الله التيمي. وكثير بن أفلح أحد كتاب المصاحب التي أرسلها عثمان. وأبو أفلح مولى أبي أيوب.
وفيها توفي مسروق بن الاجدع الهمداني الفقيه العابد صاحب ابن مسعود. وكان يصلي حتى تورم قدماه. وحج فما نام إلا ساجداً.
وعن الشعبي قال: ما رأيت أطلب للعلم منه. كان أعلم بالفتوى من شريح.
سنة أربع وستين
في أولها هلك مسلم بن عقبة الذي استباح المدينة وعمل القبائح وما أمهله الله. والمليح أنه شهد الوقعة وهو مريض في محفة. نسأل الله العفو.
وكذلك لم يمهل يزيد بن حويه ومات بعد بضع وسبعين يوماً من الحرة. وذلك في نصف ربيع الأول وله ثمان وثلاثون سنة. وكان شديد الأدمة، كثير الشعر، ضخماً، عظيم الهامة، في وجهه أثر الجدري. كنيته أبو خالد. واستخلف بعهد من أبيه معاوية. فكانت مدته ثلاث سنين وثمانية أشهر.
وعهد بالأمر بعده إلى ابنه معاوية بن يزيد. فبقي في الخلافة شهرين أو أقل ومات. وكان شاباً مليحاً أبيض، فيه خير وصلاح. وعاش إحدى وعشرين سنة. ولما احتضر قالوا له: ألا تستخلف. فامتنع وقال: لم أصب من حلاوتها ما أتحمل به مرارتها.
وأما عبد الله بن الزبير فإنه كان قد أوى إلي مكة ولم يبايع يزيد.
فحاصره أصحاب يزيد ونصبوا المنجنيق على الكعبة ورموها بالنار، واحترق فيها مما احترق قرنا كبش إسماعيل. وقتل في الحصار بحجر المنجنيق المسور ابن مخرمة بن نوفل الزهري، وله صحبة ورواية وشرف. فبلغ ابن الزبير وفاة يزيد، فترحل عنه عسكر يزيد، وبايعه أهل الحرمين بالخلافة، ثم أهل العراق واليمن وغير ذلك، حتى كاد تجتمع الأمة عليه.
وغلب على دمشق الضحاك بن قيس الفهري. وفي صحبته خلاف.
فدعا إلى ابن الزبير، ثم تركه ودعا إلى نفسه. وانحاز عنه مروان بن الحكم في بني أمية إلى أرض حوران. فوافاهم عبيد الله بن زياد بن أبيه من الكوفة على البرية منهزماً من أهلها. فقوي عزم مروان على طلب الخلافة. وجرت أمور طويلة إلى أن التقى هو والضحاك بمرج راهط شرقي الغوطة. فقتل الضحاك، وقتل معه نحو ثلاثة آلاف. وانتصر مروان. وذلك في آخر السنة.
وبايعه أهل الشام. وسار أمير حمص يومئذ النعمان بن بشير الأنصاري لنصر الضحاك فقتله أصحاب مروان.
وفيها توفي بالطاعون الوليد بن عتبة بن أبي سفيان بن حرب. وكان جواداً حكيماً. عين للخلافة بعد يزيد، وولي إمرة المدينة غير مرة.
وفيها توفي ربيعة الجرشي شهيداً يوم مرج راهط مع الضحاك. وهو جد هشام بن الغاز. ويقال: له صحبة.
قال أبو المتوكل التاجي: سألت ربيعة الجرشي وكان فقيه الناس في زمن معاوية.
وفيها نقض أمير المؤمنين عبد الله بن الزبير الكعبة، وبناها على قواعد إبراهيم عليه السلام، وأدخل الحجر في البيت، وكان قد تشقق أيضاً من المنجنيق واحترق سقفه.
؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟سنة خمس وستين
فيها توجه مروان إلى مصر فتملكها. واستعمل عليها ابنه عبد العزيز، ومهد قواعدها ثم عاد إلى دمشق. ومات في رمضان فعهد بالأمر بعده إلى ابنه عبد الملك بن مروان.
وكان مروان من الفقهاء وكان كاتب السر لابن عمه عثمان رضي الله عنه . وكان قصيراً، كبير الرأس واللحية، دقيق الرقبة، أو قص، أحمر الوجه، يلقب خيط باطل لدقة عنقه عاش ثلاثاً وستين سنة.
وفيها ولي خراسان المهلب بن أبي صفرة لابن الزبير. وحارب الأزارقة وأباد منهم ألوفاً.
وفيها خرج سليمان بن صرد الخزاعي. والمسيب بن نجبة الفزاري صاحب علي في أربعة آلاف يطلبون بدم الحسين. وكان مروان قد جهز ستين ألفاً مع عبيد الله بن زياد ليأخذ العراق، فالتقى مقدمة عبيد الله وعليهم شرحبيل بن ذي الكلاع هم وأولائك بالجزيرة، وانكسروا. وقتل سليمان بن صرد والمسيب وطائفة. وكان لسليمان صحبة ورواية.
وفيها مات، على الصحيح، عبد الله بن عمرو بن العاص السهمي. وكان أصغر من أبيه بإحدى عشرة سنة. وكان ديناً صالحاً كثير العلم كثير القدر. يلوم أباه على القيام في الفتنة ويطيعه للأبوة.

وفيها توفي الحارث بن عبد الله الهمداني الكوفي الأعور الفقيه، صاحب علي وابن مسعود. وحديثه في السنن الأربعة.
؟؟سنة ست وستين
فيها كان الوباء العظيم بمصر.
وتوثب على الكوفة عام أول المختار بن أبي عبيد وتتبع قتله الحسين.
فقتل عمر بن سعد بن أبي وقاص وأضرابه. وجهز جيشاً ضخماً مع إبراهيم ابن الأشتر النخعي فكانوا ثمانية آلاف لحرب عبيد الله بن زياد. فكانت وقعة الخازر بأرض الموصل. وقيل كانت في سنة سبع وهو أصح. وكانت ملحمة عظيمة.
وفيها، وقيل في سنة ثمان، توفي زيد بن أرقم الأنصاري، وقد غزا مع النبي صلى الله عليه وسلم سبع عشرة غزوة، ونزل الكوفة.
وفيها، وقيل في سنة أربع وسبعين، توفي جابر بن سمرة بالكوفة. وأبوه صحابي أيضاً.
وفيها قويت شوكة الخوارج، واستولى نجدة الحروري على اليمامة والبحرين.
سنة سبع وستين
في المحرم كانت وقعة الخازر، اصطدم فيها أهل الشام وكانوا أربعين ألفاً ظفر بهم إبراهيم بن الأشتر. وقتلت أمراءهم: عبيد الله بن زياد ابن أبيه، وحصين بن نمير السكوني الذي حاصر ابن الزبير، وشرحبيل بن ذي الكلاع.
وبعثت رؤوسهم فنصبت بمكة والمدينة.
وفيها، وقيل في سنة ثمان، توفي عدي بن حاتم الطائي رئيس طي عن مئة وعشرين سنة بقرقيسيا. ولما أسلم سنة سبع أكرمه النبي صلى الله عليه وسلم، وألقى له وسادة وقال: " إذا أتاكم كريم قوم فأكرموه " .
ولما تحقق ابن الزبير دبر المختار وكذبه بعث أخاه مصعب بن الزبير على العراق، فدخل البصرة وتأهب منها، وسار وعلى ميمنته وميسرته المهلب ابن أبي صفرة، وعمرو بن عبيد الله التيمي. فجهز المختار لحربهم جيشاً عليهم أحمر بن شميط وكيسان أبو عمرة، فهزمهم مصعب، وقتل أحمر وكيسان.وقتل من عسكر مصعب محمد بن الأشعث بن قيس الكندي ابن أخت الصديق. وعبيد الله بن علي أبي طالب. وقتل من جند المختار عمر الأكبر ابن علي بن أبي طالب. ثم ساق عسكر مصعب فدخلوا الكوفة وحصروا المختار بقصر الإمارة أياماً، إلى أن قتله الله في رمضان.
وكان كذاباً يزعم أن جبريل ينزل عليه. وصفت العراق لمصعب.
سنة ثمان وستين
فيها توفي أبو شريح الخزاعي الكعبي. وكان قد أسلم قبل فتح مكة.
وفيها توفي أبو واقد الليثي بمكة وكان ممن شهد الفتح. وعاش بضعاً وسبعين سنة.
وفيها على قول عبد الله بن عمرو، وزيد بن أرقم، وزيد بن خالد الجهني. وقد مر بعضهم.
وفيها توفي رباني الأمة عبد الله بن عباس الهاشمي الفقيه المفسر الحبر البحر، بالطائف، عن إحدى وسبعين سنة.
وفيها عزل ابن الزبير أخاه مصعباً وولى ابنه حمزة.
سنة تسع وستين
فيها كان طاعون الجارف بالبصرة. قال المدائني: حدثني من أدرك الجارف قال: كان ثلاثة أيام، فمات في كل يوم نحو من سبعين ألفاً.
وروى خليفة عن أبي اليقظان قال: مات لأنس بن مالك في الجارف سبعون ابناً.
وقيل: مات في طاعون الجارف عشرون ألف عروس.
وأصبح الناس في الرابع ولم يبق إلا اليسير من الناس. وصعد ابن عامر يوم الجمعة المنبر وما في الجامع إلا سبعة رجال وامرأة. فقال: ما فعلت الوجوه؟ فقيل: تحت التراب أيها الأمير وفيها قتل نجدة بن عامر الحروري. قتله أصحابه واختلفوا وقيل بل ظفر به أصحاب ابن الزبير.
وفيها مات قاضي البصرة أبو الأسود الدؤلي صاحب النحو. سمع من عمر وعلي.
وفيها مات بالكوفة قبيصة بن جابر الأسدي. وكان فصيحاً مفوهاً.
روى عبد الملك بن عمير عنه قال: لي عمر: إني أراك شاباً فصيح اللسان فسيح الصدر.
وفيها أعاد ابن الزبير مصعباً على العراق وعزل ابنه حمزة بن عبد الله. فقصد هو وعبد الملك كل منهما الآخر. ثم فصل بينهما الشتاء. فتوثب على دمشق في غيبة عبد الملك عمرو بن سعيد بن العاص الأشدق، وأراد الخلافة. فجاء عبد الملك وجرى بينهما قتال، وحصار ثم نزل إليه بالأمان.
وفيها كان بين الأزارقة وبين المهلب حرب شديد ودام القتال أشهرا.
سنة سبعين
فيها غدر عبد الملك بعمرو بن سعيد الأشدق وذبحه صبراً، بعد أن آمنه وحلف له وجعله ولي عهده من بعده.
وفيها توفي عاصم بن عمر بن الخطاب العدوي. ولد في حياة النبي صلى الله عليه وسلم. وفيها، وقتل في التي قبلها مالك بن يخامر السكسكي صاحب معاذ. وكان قد أدرك الجاهلية. وفيها كان الوباء بمصر.

وفيها قال ابن جرير: ثارت الروم ووثبوا على المسلمين. فصالح عبد الملك بن مروان ملك الروم على أن يؤدي إليه في كل جمعة ألف دينار خوفاً منه على المسلمين.
قلت: هذا أول وهن دخل على الإسلام. وما ذاك إلا لاختلاف الكلمة ولكون الوقت فيه خليفتان يتنازعان الأمر فما شاء الله كان.
سنة إحدى وسبعين
فيها توفي عبد الله بن أبي حدرد الأسلمي. أحد من بايع تحت الشجرة. له أحاديث ولكن في غير الكتب الستة.
سنة اثنتين وسبعين
فيها توفي البراء بن عازب أبو عمارة الأنصاري الحارثي نزيل الكوفة. وكان من أقران ابن عمر. استصغر يوم بدر.
ومعبد بن خالد الجهني. وكان صاحب لواء جهينة يوم الفتح. له حديث عن أبي بكر.
وفيها على الصحيح عبيدة بن عمر بن السلماني المرادي الكوفي الفقيه المفتي. أسلم في حياة النبي صلى الله عليه وسلم وتفقه بعلي وابن مسعود.
قال الشعبي: كان يوازي شريحاً في القضاء.
وفيها، على الصحيح، الأحنف بن قيس، أبو بحر التميمي السعدي الأمير. أحد الأشراف، ومن يضرب بحلمه المثل. فعن الحسن قال: ما رأيت شريف قوم أفضل من الأحنف.
قلت: سمع من عمر وجماعة.
وفيها كانت وقعة هائلة بالعراق بدير الجاثليق. تجهز عبد الملك وطلب العراق. وسار مصعب أيضاً يقصد الشام. فالتقى الجمعان. فخان مصعباً بعض جيشه، وأفلت زياد بن عمرو ومالك بن مسمع وطائفة لديهم ولحقوا بعبد الملك. وكان عبد الملك قد كتب إليهم يعدهم ويمنيهم حتى أفسدهم. وجعل مصعب كلما قال لمقدم من أمرائه: تقدم، لا يطيعه. واستظهر عبد الملك فأرسل إلى مصعب يبذل له الأمان. فقال: إن مثلي لا ينصرف عن هذا الموطن إلا غالباً أو مغلوباً. ثم إنهم أثخنوه بالرمي. ثم شد عليه زائدة فطعنه وقال: يا لثارات المختار.
وقتل مع مصعب ولداه عيسى وعروة، وإبراهيم بن الأشتر سيد النخع وفارسها. ومسلم بن عمرو الباهلي. واستولى عبد الملك على العراق وما يليها. فأمر أخاه بشراً على العراق وبعث الأمراء على الأعمال. وجهز الحجاج إلى مكة لحرب ابن الزبير.
سنة ثلاث وسبعين
فيها توفي عوف بن مالك الأشجعي الحبيب الأمين. وكان ممن شهد فتح مكة.
وفيها توفي أبو سعيد بن المعلى الأنصاري. وله صحبة ورواية.
وربيعة بن عبد الله بن الهدير التيمي عم محمد بن المنكدر، وله رواية عن عمر.
وفيها نازل الحجاج ابن الزبير فحاصره. ونصب المنجنيق على أبي قبيس. ودام القتال أشهراً. إلى أن قتل عبد الله بن الزبير بن العوام الأسدي أمير المؤمنين وفارس قريش وابن حواري الرسول صلى الله عليه وسلم كان صواماً قواماً بطلاً شجاعاً فصيحاً مفوهاً. قتل في جمادى الأولى وطيف برأسه في مصر وغيرها.
وقتل معه عبد الله بن صفوان بن أمية بن خلف الجمحي رئيس مكة وابن رئيسها. ولد في حياة النبي صلى الله عليه وسلم ولما حج معاوية قدم له ابن صفوان ألفي شاة.
وقتل معه بحجر المنجنيق عبد الله بن مطيع بن الأسود العدوي الذي ولي الكوفة لابن الزبير قبل غلبة المختار.
وقتل معه عبد الرحمن بن عثمان بن عبيد الله التيمي، وقد أسلم يوم الحديبية.
وتوفيت أم ابن الزبير بعد مصابه بيسير. وهي أسماء بنت أبي بكر الصديق، وهي في عشر المئة. وهي من المهاجرات الأول، وتلقب بذات النطاقين.
وفيها استوثق الأمر لعبد الملك بن مروان بمقتل ابن الزبير.
وولي الحجاج إمرة الحجاز. فنقض الكعبة وأعادها إلى بنائها من زمن النبي صلى الله عليه وسلم. وكانت قد شعثت من المنجنيق وأصيب الحجر الأسود، فأصلحوه ورمموه.
سنة أربع وسبعين
في أولها مات رافع بن خديج الأنصاري وقد أصابه يوم أحد سهم، فنزعه وبقي النصل في جسمه إلى أن مات.
وفي أولها توفي أبو عبد الرحمن عبد الله بن عمر بن الخطاب العدوي. السيد الفقيه القدوة. استصغر يوم أحد. وقد عين للخلافة يوم الحكمين مع وجود علي والكبار، رضي الله عنهم.
وقال سعيد بن المسيب يوم مات ابن عمر: ما بقي في الأرض أحد أحب إلي أن ألقي الله بمثل عمله منه.
وهذا كنحو ما قال علي في عمر يوم مات.
وأما أبو داود فقال: مات ابن عمر بمكة في أيام الموسم. يعني سنة ثلاث وسبعين.
وتوفي بعده أبو سعيد سعد بن مالك الأنصاري الخدري. وكان من فقهاء الصحابة وأعيانهم. شهد الخندق وغيرها وشهد بيعة الرضوان.

وفيها توفي بالمدينة سلمة بن الأكوع الأسلمي. وكان ممن بايع رسول الله صلى الله عليه وسلم على الموت يوم الحديبية. وكان بطلاً شجاعاً رامياً يسبق الفرس سيراً وله مواقف مشهورة. وفيها توفي بالكوفة أبو جحيفة السوائي ويقال له وهب الخير. له صحبة ورواية. وكان صاحب شرطة علي رضي الله عنه . فكان يقوم تحت منبره يوم الجمعة. وقيل تأخر إلى بعد الثمانين. وفيها توفي محمد بن خاطب بن الحارث الجمحي. وله صحبة ورواية. وهو أول من سمي في الإسلام محمداً.
وفيها توفي أوس بن ضمغج الكوفي العابد. وخرشة بن الحر. وقد ربي يتيماً في حجر عمر. ونزل الكوفة.
وعاصم بن ضمرة السلولي. صاحب علي.
ومالك بن أبي عامر مع الأصبحي جد الإمام مالك. له عن عمر وعثمان رواية.
وفيها عبد الله بن عتبة بن مسعود الهذلي بالمدينة. له رؤية ورواية. وكان كثير الحديث والفتيا.
سنة خمس وسبعين
فيها حج عبد الملك بن مروان، وخطب على منبر النبي صلى الله عليه وسلم.
وعزل الحجاج عن الحجاز وأمره على العراق.
وفيها توفي العرباض بن سارية السلمي، أحد أصحاب الصفة بالشام.
وأبو ثعلبة الخشني بالشام، وقد شهد فتح خيبر.
وعمرو بن ميمون الأزدي. قدم مع معاذ من اليمن فنزل بالكوفة. وكان صالحاً قانتاً لله.
قال ابن إسحاق: حج مئة حجة وعمرة. وكان إذا رؤي ذكر الله.
والأسود بن يزيد النخعي الكوفي الفقيه العابد. ورد أنه كان يصلي في اليوم والليلة سبع مئة ركعة.
وبشر بن مروان الأموي أمير العراقين بعد مصعب.
وسليم بن عتر التجيبي قاضي مصر وقاصها وناسكها. وقد حضر خطبة عمر بالجابية.
سنة ست وسبعين
فيها وجه الحجاج زائدة بن قدامة الثقفي، ابن عم المختار، لحرب شبيب والخوارج. فالتقوا، فاستظهر شبيب وقتل زائدة. واستفحل أمر شبيب وهزم العساكر مرات.
سنة سبع وسبعين
فيها بعث الحجاج لحرب شبيب عندما قتل عثمان الحارثي عتاب بن ورقاء الخزاعي الرباحي. فالتقى شبيباً بسواد الكوفة فقتل أيضاً عتاب، وهزم جيشه.
فجهز الحجاج لقتاله الحارث بن معاوية الثقفي. فالتقوا، فقتل الحارث.
فوجه الحجاج أبا الورد النضري فقتل.
فوجه طهمان مولى عثمان فقتل.
ففرق الحجاج وسار بنفسه. فالتقوا واشتد القتال. وقتلت غزالة امرأة شبيب. وكانت يضرب بشجاعتها المثل. وجحز بينهم الليل.
وسار شبيب إلى ناحية الأهواز وبها محمد بن موسى بن طلحة التيمي. فخرج لقتال شبيب، ثم بارزه فقتله شبيب. وسار إلى كرمان فتقوى ورجع إلى الأهواز.
فبعث الحجاج لحربه سفيان الأبرد الكلبي وحبيب بن عبد الرحمن الحكمي. فالتقوا على جسر دجيل. واشتد القتال حتى حجز بينهم الظلام.
ثم ذهب شبيب وعبر على الجسر فقطع به، فغرق. وكان إليه المنتهى في الشجاعة والبأس، وأكثر ما يكون في مائتي نفس من الخوارج فيهزمون الألوف.
وفيها غزا عبد الملك بنفسه. فدخل الروم وافتتح مدينة هرقلة.
وفيها توفي أبو تميم الجيشاني. واسمه عبد الله بن مالك. قرأ القرآن على معاذ. وكان من عباد أهل مصر وعلمائهم.
سنة ثمان وسبعين
فيها وثب الروم على ملكهم فنزعوه من الملك، وقطعوا أنفه، ونفوه إلى بعض الجزائر.
وفيها جرت حروب وملاحم بإفريقية.
وولي فيها موسى بن نصير إمرة الغرب كله.
وولي خراسان المهلب بن أبي صفرة.
وفيها توفي جابر بن عبد الله بن عمرو بن حرام السلمي الأنصاري. وهو آخر من مات من أهل العقبة. وعاش أربعاً وتسعين سنة. وكان كثير العلم، من أهل بيعة الرضوان.
وفيها، على الأصح، زيد بن خالد الجهني بالكوفة، وله خمس وثمانون سنة. وهو من مشاهير الصحابة.
وفيها عبد الرحمن بن غنم الأشعري بالشام. وكان قد بعثه عمر يفقه الناس.
قال أبو مسهر: هو رأس التابعين رحمه الله.
وفيها أبو أمية شريح بن الحارث الكندي القاضي. وولي قضاء الكوفة لعمر ولمن بعده. وعاش أزيد من مئة سنة. واستعفى من القضاء قبل موته بعام، فأعفاه الحجاج. وكان فقيهاً قانتاً شاعراً صاحب مزاح.
وفيها قتل بسجستان أبو المقدام شريح بن هانئ المذحجي صاحب علي، عن مئة وعشرين سنة.
سنة تسع وسبعين
فيها أصاب أهل الشام طاعون كادوا يفنون من شدته. قاله ابن جرير.

وفيها كان مقتل رأس الخوارج قطري بن الفجاءة التميمي بطبرستان. عثر به فرسه فهلك. وأتي الحجاج برأسه.
ومات بسجستان عبيد الله بن أبي بكرة الثقفي. وكان قد بعثه الحجاج أميراً عليها في العام الماضي. وكان جواداً ممدحاً يعتق في كل عيد مئة عبد.
وفيها مات عبد الرحمن بن عبد الله بن مسعود الهذلي، وهو قليل الحديث.
سنة ثمانين
فيها بعث الحجاج على سجستان عبد الرحمن بن محمد بن الأشعث الكندي. فلما استقر بها خلع الحجاج وخرج. ثم كانت بينهما حروب يطول شرحها. وفيها مات عبد الله بن جعفر بن أبي طالب الهاشمي. وهو آخر من رأى النبي صلى الله عليه وسلم من بني هاشم. ولد بالحبشة. ويقال لم يكن في الإسلام مثله في جوده وسخائه.
وفيها مات أبو إدريس الخولاني عائذ بن عبد الله، فقيه أهل الشام وقاصهم وقاضيهم. سمع من أبي الدرداء وطبقته.
قال ابن عبد البر: سماع أبي إدريس عندما من معاذ صحيح.
وفيها مات أسلم مولى عمر رضي الله عنه . اشتراه عمر في حياة أبي بكر. وهو من سبي عين التمر. وكان فقيهاً نبيلاً.
وفيها وقيل قبلها، جنادة بن أبي أمية الأزدي بالشام له ولأبيه صحبة. وحديثه في الصحيحين عن الصحابة ولي غزو البحر لمعاوية.
وفيها، على الأصح، أبو عبد الرحمن جبير بن نفير الحضرمي نزيل حمص. كان من جلة التابعين. روى عن أبي بكر وعمر.
وفيها توفي عبد الرحمن بن عبد القاري. أتي به أبوه النبي صلى الله عليه وسلم، وهو صغير. روى عن جماعة. وهو مدني.
وفيها صلب عبد الملك معبد الجهني في القدر. قاله سعيد بن غفير.
وقيل بل عذبه الحجاج بأنواع العذاب وقتله. له رواية، وقد وثقوه.
وفيها توفي ملك عرب الشام حسان بن النعمان بن المنذر الغساني غازياً بالروم.
وفيها مات اليون عظيم الروم.
وفيها حصر المهلب بن أبي صفرة كش ونسف.
سنة إحدى وثمانون
فيها قام مع ابن الأشعث عامة أهل البصرة مع العلماء والعباد. فاجتمع له جيش عظيم. والتقوا عسكر الحجاج يوم الأضحى، فانكشف عسكر الحجاج وانهزم هو، وتمت بينهما بعد ذلك عدة وقعات، حتى قيل كان بينهما أربع وثمانون وقعة على الحجاج، والآخرة كانت له.
وفيها، وقيل سنة اثنتين، توفي أبو القاسم محمد بن علي بن أبي طالب الهاشمي ابن الحنفية، عن سبعين إلا سنة. وكانت الشيعة قد لقبته المهدي. وتزعم شيعته أنه لم يمت، وأنه بجبل رضوى مختفياً عنده عسل وماء.
وفيها توفي سويد بن غفلة الجعفي بالكوفة. وقدم المدينة وقد دفنوا النبي صلى الله عليه وسلم . ومولده عام الفيل فيما قيل. وكان فقيهاً إماماً عابداً كبير القدر.
وفيها توفي عبد الله بن زرير الغافقي المصري. روى عن عمر وعلي.
وفيها حجت أم الدرداء الأوصابية الحميرية. وكان لها نصيب وافر من العلم والعمل. ولهاحرمة زائدة بالشام. وقد خطبها معاوية بعد وفاة أبي الدرداء فامتنعت. وقتل مع ابن الأشعث ليلة دجيل أبو عبيدة بن عبد الله بن مسعود الهذلي. روى عن طائفة. ولم يدرك السماع من والده. وقتل معه ليلتئذ عبد الله بن شداد بن الهاد الليثي ابن خالة خالد ابن الوليد. وكان فقيها " كثير الحديث، لقي كبار الصحابة وأدرك معاذ بن جبل
سنة اثنتين وثمانون
وفيها كانت الحروب تستعر بالعراق بين الحجاج وابن الأشعث وكاد ابن الأشعث أن يغلب على العراق. وبلغ جيشه ثلاثة وثلاثين ألف فارس ومئة وعشرين ألف راجل. ولم يتخلف عنه كثير. قاموا معه على الحجاج لله.
وفيها توفي أبو عمر زاذان مولى كندة. وقد شهد خطبة عمر بالجابية. وكان من علماء الكوفة.
وفيها توفي أبو مريم زر بن حبيش الأسدي القاري بالكوفة، عن مئة وعشرين سنة، وكان عبد الله بن مسعود يسأله عن العربية فيما قيل.
وفيها قتل الحجاج كميل بن زياد النخعي صاحب علي. وكان شريفاً مطاعاً شيعياً متعبداً.
وفيها في ذي الحجة توفي بمرو الروذ المهلب بن أبي صفرة الأزدي أمير خراسان وصاحب الحروب والفتوحات.
قال أبو إسحاق السبيعي: لم أر أميراً أيمن نقيبةً، ولا أشجع لقاءً، ولا أبعد مما يكره، ولا أقرب مما يحب من المهلب.
قلت: ومولده عام الفتح، ولأبيه صحبة.
وفيها قتل مع ابن الأشعث سليم بن أسود المحاربي الكوفي.
وفيها قتل الحجاج محمد بن سعد أبي وقاص لقيامه مع ابن الأشعث.
 سنة ثلاث وثمانين

فيها في قول الفلاس وغيره: وقعة دير الجماجم. وكان شعار الناس: يا ثارات الصلاة. لأن الحجاج، قاتله الله، كان يميت الصلاة ويؤخرها حتى يخرج وقتها.
فقتل مع ابن الأشعث أبو البخترى الطائي مولاهم، واسمه سعيد بن فيروز، وكان من كبار فقهاء الكوفة. روى عن ابن عباس وطبقته.
وغرق مع ابن الأشعث بدجيل عبد الرحمن بن أبي ليلى الأنصاري الكوفي الفقيه المقرئ.
قال ابن سيرين: رأيت أصحابه يعظمونه كأنه أمير.
قلت: أخذ عن عثمان وعلي، ورأى عمر يمسح على الخفين.
وفيها توفي أبو الجوزاء الربعي البصري. واسمه أوس بن عبد الله. روى عن عائشة وجماعة.
وفيها توفي قاضي مصر عبد الرحمن بن جحيرة الخولاني. روى عن أبي ذر وغيره. وكان عبد العزيز بن مروان يرزقه في السنة ألف دينار فلا يدخرها.
سنة أربع وثمانين
فيها افتتح موسى بن نصير أوربة من المغرب وبلغ عدد السبي خمسين ألفاً.
وفيها فتحت المصيصة على يد عبد الله بن عبد الملك بن مروان.
وفيها قتل الحجاج أيوب بن القرية أحد الفصحاء والبلغاء. وكان قد خرج مع ابن الأشعث.
وفيها ظفروا بعبد الرحمن بن محمد بن الأشعث بن قيس الكندي وقتلوه بسجستان، وطيف برأسه في البلدان.
وفيها توفي عبد الله بن الحارث بن نوفل بن الحارث بن عبد المطلب الهاشمي بعمان. هارباً من الحجاج. وهو ابن أخت معاوية. ولما ولد أتي به النبي صلى الله عليه وسلم فحنكه.
وفيها توفي عتبة بن الندر السلمي بالشام. له صحبة وحديثان.
وفيها توفي عمران بن حطان السدوسي البصري آخر رؤوس الخوارج وشاعرهم البليغ.
وفيها توفي أبو زرعة روح بن زنباع الجذامي سيد جذام وأمير فلسطين. وكان معظماً عند عبد الملك لا يكاد يفارقه. وهو عنده بمنزلة وزير. وكان ذا علم وعقل ودين.
سنة خمس وثمانين
وفيها غزا محمد بن مروان بن الحكم أرمينية. فأقام سنة، وأمر ببناء مدينة أردبيل وبرذعة.
وفيها كانت وقعة بين المسلمين والروم بطوانة أصيب فيها المسلمون واستشهد نحو الألف.
وفيها توفي أبو عمر عبد العزيز بن مروان بن الحكم أمير مصر والمغرب في جمادى الأولى. وأرخه جماعة وقال بعضهم: مات في العام الماضي وبقي على مصر عشرين سنة. وروى عن أبي هريرة وغيره. وكان ولي العهد بعد عبد الملك. عقد لهما أبوهما ذلك. فلما مات عقد العهد من بعده عبد الملك لولديه، وبعث إلى عاملة على المدينة هشام بن إسماعيل المخزومي ليبايع له الناس بذلك. فامتنع عليه سعيد بن المسيب وصمم.
فضربه هشام ستين سوطاً وطوف به.
وفيها أو في سنة ست توفي واثلة بن الأسقع الليثي. أحد فقراء الصفة. شهد غزوة تبوك. وعاش ثمانياً وتسعين سنة. وكان فارساً شجاعاً فاضلاً.
وفيها توفي عمرو بن حريث المخزومي. وله صحبة ورواية. مولده قبيل الهجرة.
وفيها، في قول، عمرو بن سلمة الجرمي البصري الذي صلى بقومه في عهد النبي صلى الله عليه وسلم . ويقال له صحبة.
وفيها توفي أسير بن جابر بالعراق، وله أربع وثمانون سنة.
عمرو بن سلمة الهمداني. سمع علياً وابن مسعود. ولم يخرجوا له في الكتب الستة شيئاً. وهو مقل.
وفيها توفي عبد الله بن عامر بن ربيعة العتري حليف آل عمر بن الخطاب. ولد سنة ست من الهجرة. وروى عن النبي صلى الله عليه وسلم حديثاً ليس بمتصل. خرجه أبو داود. وله عن الصحابة.
سنة ست وثمانين
فيها ولي قتيبة بن مسلم الباهلي خراسان وافتتح بلاد صاغان من الترك صلحاً.
وفيها توفي أبو أمامة الباهلي صدي بن عجلان نزيل حمص.
وقد قال: كنت يوم حجة الوداع ابن ثلاثين سنة فيكون عمره مئة وست سنين.
وافتتح مسلمة بن عبد الملك حصنين من بلاد الروم.
وفيها، وقيل سنة ثمان،عبد الله بن أبي أوفى الأسلمي. وهو آخر الصحابة موتاً بالكوفة. وآخر من شهد بيعة الرضوان الذين رضي الله عنهم بنص القرآن. ولا يدخل أحد منهم النار بنص السنة.
وفيها، على الصحيح، وقيل سنة ثمان أيضاً، عبد الله بن الحارث بن جزء الزبيدي. آخر الصحابة موتاً بمصر.
وفيها قبيصة بن ذؤيب الخزاعي المدني الفقيه بدمشق. روى عن أبي بكر وعمر.
قال مكحول: ما رأيت أعلم منه.
وقال الزهري: كان من علماء الأمة.

وفي شوال مات الخليفة أبو الوليد عبد الملك بن مروان، وله ستون سنة. وكانت خلافته المجتمع عليها من بعد ابن الزبير ثلاث عشرة سنة وأشهراً. وكان أبيض، طويلاً، كبير العينين، مشرف الأنف، رقيق الوجه، ليس بالبادن. عدة أبو الزناد في الفقيه في طبقة ابن المسيب.
وقال نافع: لقد رأيت أهل المدينة وما فيها شاب أشد تشميراً ولا أفقه ولا أنسك ولا أقرأ لكتاب الله من عبد الملك.
سنة سبع وثمانين
فيها استعمل الوليد على المدينة عمر بن عبد العزيز، إلى أن عزله سنة ثلاث وتسعين بأبي بكر بن حزم.
وفيها كانت ملحمة هائلة بناحية بخارا بين قتيبة والكفار. ونصر الله الإسلام.
وفيها فتحت سردانية من المغرب.
وفيها ابتدأ بنيان جامع دمشق. ودام العمل والجد والاجتهاد في بنائه وزخرفته أكثر من عشر سنين. وكان فيه اثنا عشر ألف صانع.
وفيها توفي بحمص صاحب النبي صلى الله عليه وسلم عتبة بن عبد السلمي، وله أربع وتسعون سنة.
وفيها توفي المقدام بن معدي كرب الكندي صاحب النبي صلى الله عليه وسلم وهو ابن إحدى وتسعين سنة. مات بحمص أيضاً.
سنة ثمان وثمانين
فيها زحفت الترك وأهل فرغانة والصغد وعليهم ابن أخت ملك الصين في جمع لم يسمع بمثله. فيقال: كانوا مائتي ألف. فالتقاهم قتيبة بن مسلم فهزمهم.
وفيها اقتتلت الروم في جمع عظيم. فالتقاهم مسلمة فكسرهم أيضاً. فلله الشكر والمنة. وافتتح مسلمة حرثومة وطوانة.
وفيها توفي عبد الله بن بسر المازني بحمص. فكان آخر من مات بالشام من الصحابة.
سنة تسع وثمانين
فيها جهز موسى بن نصير ولده عبد الله. فافتتح جزيرتي ميورقة ومنورقة.
وجهز ولده الآخر مروان فغزا السوس الأقصى. وبلغ السبي أربعين ألفاً.
وغزا مسلمة عمورية. فالتقى الروم وهزمهم.
وفيها توفي على الصحيح عبد الله بن ثعلبة بن أبي صعير العذري المدني. مسح النبي صلى الله عليه وسلم رأسه ودعا له. فوعى ذلك. وسمع من عمر.
سنة تسعين
فيها غزا قتيبة وردان خداه الغزوة الثانية. فاستصرخ عليه بالترك، فالتقاهم قتيبة وكسرهم.
وفيها غزا مسلمة سورية وافتتح الحصون الخمسة.
وفيها غدر ملك الطالقان واستعان بترك طرخان على قتيبة. ثم ظفر قتيبة بأهل الطالقان فقتل منهم صبراً مقتلة لم يسمع بمثلها. وصلب منهم سماطين طول كل سماط أربعة فراسخ في نظام واحد.
وفيها ولي مصر قرة بن شريك. وكان جباراً ظالماً.
وفيها توفي أبو ظبيان حصين بن جندب الجنبي الكوفي والد قابوس.
وفيها، على الأصح، خالد بن يزيد بن معاوية الأموي الدمشقي وكان موصوفاً بالعلم والدين والعقل.
وفيها عبد الرحمن بن المسور بن مخرمة الزهري المدني الفقيه.
وأبو الخير مرثد بن عبد الله اليزني المصري مفتي أهل مصر في وقته، وعلى عقبة بن عامر تفقه.
سنة إحدى وتسعين
فيها عزل الوليد عمه محمداً عن الجزيرة وأذربيجان وإرمينية وولى عليها أخاه مسلمة. فغزا مسلمة في هذا العام إلى أن بلغ الباب الحديد وافتتح حصوناً ومدائن.
وافتتح فيها قتيبة عدة مدائن بما وراء النهر. وأوطأ الكفار ذلاً وخوفاً. وحمل إليه طرخون القطيعة.
وفيها توفي، وقيل في سنة ثمان وثمانين، السائب بن يزيد الكندي ابن أخت نمر بالمدينة. وقال: حج بي أبي مع النبي صلى الله عليه وسلم حجة الوداع وأنا ابن سبع سنين. ورأيت خاتم النبوة بين كتفيه.
وفيها توفي أبو العباس سهل بن سعد الساعدي الأنصاري وقد قارب المئة. وهوآخر من مات بالمدينة من الصحابة.
سنة اثنتين وتسعين
فيها افتتح إقليم الأندلس على يد طارق مولى موسى فتحه في سنة ثلاث.
وفيها توفي مالك بن أوس بن الحدثان النصري المدني. أدرك الجاهلية، ورأى أبا بكر.
وفيها توفي إبراهيم بن يزيد التيمي الكوفي، ولم يبلغ الأربعين. روى عن عمرو بن ميمون الأزدي وجماعة.
سنة ثلاث وتسعين
فيها افتتح قتيبة عدة فتوح وهزم الترك. ونازل سمرقند في جيش عظيم، ونصب المنجنيق فجاءت نجدة الترك، فأكمن لهم كميناً فالتقوا في نصف الليل. فاقتتلوا قتالاً عظيماً، ولم يفلت من الترك إلا اليسير.

وافتتح سمرقند صلحاً وبنى بها الجامع والمنبر. وأما الباهليون فيقولون: صالحهم على مئة ألف فارس، وعلى بيوت النار، وعلى حلية الأصنام فسلبت. ثم وضعت قدامه فكانت كالقصر العظيم يعني الأصنام. فأمر بتحريقها. ثم جمعوا من بقايا ما كان فيها من مسامير الذهب والفضة خمسين ألف مثقال واستعمل على البلد ابنه عبد الله. ورد إلى مرو.
وفيها كانت الفتوح بأرض المغرب والأندلس وبأرض الروم وبأرض الهند. ولم يفتتح المسلمون منذ خلافة عثمان مثل هذه الفتوح التي جرت بعد التسعين شرقاً وغرباً. فلله الحمد والمنة.
وفيها توفي خادم رسول الله صلى الله عليه وسلم أبو حمزة أنس ابن مالك بن النضر الأنصاري. قاله حميد الطويل وابن علية وجماعة.
وقال شعيب بن الحبحاب: توفي سنة تسعين.
وقال قتادة والهيثم بن عدي: سنة إحدى وتسعين.
وقال الواقدي وغيره: سنة اثنتين. وقدم النبي صلى الله عليه وسلم وله عشر سنين.
وفيها توفي بلال بن أبي الدرداء. يروي عن أبيه وقد ولي إمرة دمشق.
وفيها أبو الشعثاء جابر بن زيد الأزدي الفقيه بالبصرة.
قال ابن عباس: لو أن أهل البصرة نزلوا عند قول أبي الشعثاء لأوسعهم علماً عما في كتاب الله.
وفيها على الصحيح، وقيل سنة تسعين، أبو العالية رفيع بن مهران الرياحي، مولاهم، البصري المقرئ المفسر. وقد دخل على أبي بكر، وقرأ القرآن على أبي.
قال أبو العالية: كان ابن عباس يرفعني على السرير وقريش أسفل.
وقال أبو بكر بن أبي داود: ليس أحد بعد الصحابة أعلم بالقرآن من أبي العالية، وبعده سعيد بن جبير.
وفيها زرارة بن أوفى العامري أبو حاجب، قاضي البصرة. قرأ في الصبح: " فإذا نقر في الناقور " فخر ميتاً.
وفيها عبد الرحمن بن يزيد بن جارية الأنصاري المدني. ولد في عهد النبي صلى الله عليه وسلم وروى عن الصحابة. وولي قضاء المدينة.
وعن الأعرج، قال: ما رأيت بعد الصحابة أفضل منه.
سنة أربع وتسعين
فيها غزا قتيبة بن مسلم فرغانة فافتتحها بعد قتال عظيم، وبعث جيشاً فافتتحوا الشاش.
وفيها افتتح مسلمة من أرض الروم سندرة.
وفيها توفي أبو محمد سعيد بن المسيب بن حزن المخزومي المدني الفقيه. أحد الأعلام. قاله جماعة.
وقال ابن المديني وغيره: توفي سنة ثلاث. وولد في أثناء خلافة عمر.
قال مكحول وقتادة والزهري وغيرهم: ما رأيت أعلم من ابن المسيب.
وقال علي بن المديني: لا أعلم في التابعين أوسع علماً منه. وهو عندي أجل التابعين.
وقال أحمد العجلي: كان لا يأخذ العطاء، وله أربع مئة دينار يتجر بها في الزيت.
وقال مسعر، عن سعد بن إبراهيم: سمعت سعيد بن المسيب يقول: ما أحد أعلم بقضاء قضاه رسول الله صلى الله عليه وسلم ولا أبو بكر ولا عمر مني.
وفيها توفي أبو عبد الله عروة بن الزبير بن العوام الأسدي المدني الفقيه الحافظ. ولد في سنة تسع وعشرين، وحفظ عن والده، وكان يصوم الدهر، ومات وهو صائم. وكان يقرأ كل يوم ربع الختمة في المصحف، ويقوم الليل، فما تركه إلا ليلة قطعت رجله. وكانت وقع فيها الأكلة فنشرها.
قال الزهري: رأيت عروة بحراً لا ينزف.
وفيها توفي ليلة الثلاثاء رابع عشر ربيع الأول قاله يحي بن عبد الله ابن حسن زين العابدين علي بن الحسين الهاشمي. وولد سنة ثمان وثلاثين بالكوفة أو سنة سبع.
قال الزهري: ما رأيت أحداً أفقه منه لكنه قليل الحديث.
وقال أبو حاتم الأعرج: ما رأيت هاشمياً أفضل منه.
وعن سعيد بن المسيب قال: ما رأيت أورع منه.
وقال مالك: إن علي بن الحسين كان يصلي في اليوم والليلة ألف ركعة إلى أن مات. قال: وكان يسمى زين العابدين لعبادته.
وقال غيره: كان عبد الملك يحبه ويحترمه. وكان يوم مقتله والده مريضاً.
فقال عمر بن سعد: لا تتعرضوا لهذا المريض.
قلت: مناقبه كثيرة من صلواته وخشوعه وحجه وفضله رضي الله عنه .
وفيها توفي أبو بكر بن عبد الرحمن بن الحارث بن هشام بن المغيرة المخزومي المدني الفقيه. استصغر يوم الجمل، فرد هو وعروة.
وكان يقال له راهب قريش، لعبادته وفضله، وكان مكفوفاً. وهو أحد الفقهاء السبعة.
وفيها، وقيل سنة أربع ومئة، توفي أبو سلمة بن عبد الرحمن بن عوف الزهري المدني. أحد الأئمة الكبار.
قال الزهري: أربعة وجدتهم بحوراً: عروة، وابن المسيب، وأبو سلمة، وعبيد الله.

وفيها تميم بن طرفة الطائي الكوفي. ثقة له عدة أحاديث.
سنة خمس وتسعين
فيها قلع الله الحجاج بن يوسف الثقفي الطائفي في ليلة مباركة على الأمة ليلة سبع وعشرين من رمضان، وله خمس وخمسون سنة أو دونها. وكان شجاعاً مقداماً مهيباً داهية فصيحاً مفوهاً بليغاً سفاكاً للدماء. تولى الحجاز سنتين، ثم العراق عشرين سنة.
وفيها توفي إبراهيم بن عبد الرحمن بن عوف. روى عن أبيه وسعد وجماعة.
وفي شعبان قتل الحجاج، قاتله الله، سعيد بن جبير الوالبي، مولاهم، الكوفي المقرىء، الفقيه المفسر أحد الأعلام. وله نحو من خمسين سنة.
وفيها توفي مطرف بن عبد الله بن الشخير العامري البصري الفقيه العابد المجاب الدعوة. روى عن علي وعمار.
وفيها توفي حميد بن عبد الرحمن بن عوف الزهري. سمع من خاله عثمان وهو صغير. وكان عالماً فاضلاً مشهوراً.
وفيها توفي إبراهيم بن يزيد النخعي الإمام أبو عمران فقيه العراق، كهلاً. أخذ عن علقمة، والأسود، ومسروق. رأى عائشة وهو صبي.
سنة ست وتسعين
يقال فيها توفي عبد الله بن بسر المازني بحمص. ورخه عبد الصمد بن سعيد. وقد مر.
وفيها قلع الله قرة بن شريك القيسي أمير مصر. وكان عسوفاً ظالماً.
قيل كان إذا انصرف من بناء جامع مصر دخله ودعا بالخمر والملاهي، ويقول: لنا الليل ولهم النهار.
قال عمر بن عبد العزيز رحمه الله: الوليد بالشام، والحجاج بالعراق، وقرة بمصر، وعثمان بن حبان بالحجاز امتلأت والله الأرض جوراً.
وفيها في جمادى الآخرة توفي الخليفة أبو العباس الوليد بن عبد الملك. وكان دميماً، سائل الأنف، يتبخر في مشيته، وأدبه ناقص، حتى قيل إنه قرأ في الخطبة فقال " يا ليتها كانت القاضية " ودخل عليه أعرابي فقال: من ختنك؟ فقال: المزين. فقيل: إنما يريد أمير المؤمنين من ختنك؟ قال: نعم فلان.
لكنه كان مع ظلمه كثر التلاوة للقرآن. قيل إنه كان يختم في ثلاث، ويقرأ في رمضان سبع عشرة ختمة.
ورزق سعادة عظيمة في أيامه فأنشأ جامع دمشق.
وافتتحت في أيامه الهند والترك والأندلس. وكان كثير الصدقات. جاء عنه أنه قال: لولا ذكر الله آل لوط في القرآن ما ظننت أن أحداً يفعله.
وفي أواخرها قتل قتيبة بن مسلم بخراسان. وقد وليها عشر سنين.
قال خليفة: خلعه سليمان بن عبد الملك فقتلوه.
قلت: كان بطلاً شجاعاً. هزم الكفار وغير مرة، وافتتح عدة مدائن.
سنة سبع وتسعين
فيها توفي سعيد بن جابر المدني صاحب أبي هريرة.
والفقيه طلحة بن عبد الرحمن بن عوف الزهري قاضي المدينة. وهو أحد الطلحات الموصفين بالجود. روى عن عثمان وغيره.
وفيها، أو في سنة ثمان، توفي قيس بن أبي حازم الأحمسي البجلي الكوفي، وقد جاوز المئة. سمع أبا بكر وطائفة من البدريين، وكان من علماء الكوفة.
وفيها، أو في سنة ست، محمود بن لبيد الأنصاري الأشهلي. قال البخاري: له صحبة. وذكره مسلم وغيره في التابعين.وله عدة أحاديث حكمها الإرسال.
وحج بالناس خليفتهم سليمان بن عبد الملك. فتوفي معه بوادي القرى أبو عبد الرحمن موسى بن نصير الأعرج، الأمير الذي افتتح الأندلس وأكثر المغرب. وكان من رجال العالم حزماً ورأياً وهمةً ونبلاً وشجاعةً وإقداماً.
سنة ثمان وتسعين
فيها غزا المسلون قسطنطينية، وعلى الناس مسلمة.
وفيها افتتح يزيد بن المهلب بن أبي صفرة جرجان.
وفيها توفي أبو عمرو الشيباني الكوفي، واسمه سعيد بن إياس، عن مئة وعشرين سنة. وكان يقرىء الناس بمسجد الكوفة، روى عن علي وابن مسعود.
وفيها أبو هاشم عبد الله بن محمد بن الحنفية الهاشمي المدني. وهو الذي أوصى إلى محمد بن علي بن عبد الله بن عباس، وصرف الشيعة إليه ورفع إليه كتباً وأسر إليه أشياء.
وفيها، أو في التي بعدها، عبد الرحمن بن الأسود بن يزيد النخعي الكوفي الفقيه العابد. أدرك عمر، وسمع من عائشة.
وفيها، على الصحيح، توفي عبيد الله بن عتبة بن مسعود الهذلي المدني. أحد الفقهاء السبعة ومؤدب عمر بن عبد العزيز.
وفيها كريب مولى ابن عباس. وكان كثير العلم كبير السن والقدر.
قال موسى بن عقبة: وضع عندنا كريب عدل بعير من كتاب ابن عباس.
وفيها عمرة بنت عبد الرحمن الأنصارية الفقيهة، وكانت في حجر عائشة فأكثرت عنها.
 سنة تسع وتسعين

فيها توفي محمود بن الربيع الأنصاري الخزرجي المدني. وقد عقل مجة مجها رسول الله صلى الله عليه وسلم من بئر في دارهم، وله أربع سنين.
ونافع بن جبير بن مطعم النوفلي المدني. وكان هو وأخوه محمد من العلماء. ولنافع رواية عن الزبير والعباس، وكان محمد من علماء قريش وأشرفهم. توفي قريباً من أخيه.
وفيها، إن شاء الله، توفي عبد الله بن محيريز الجمحي المكي نزيل بيت المقدس وكان عابد الشام في زمانه.
قال رجاء بن حيوة: إن يفخر علينا أهل المدينة بعابدهم ابن عمر فإنا نفخر عليهم بعابدنا ابن محيريز. وإن كنت لأعد بقاءه أماناً لأهل الأرض.
وفي عاشر صفر توفي الخليفة ابو أيوب سليمان بن عبد الملك الأموي، وله خمس وأربعون سنة. وكانت خلافته أقل من ثلاث سنين. وكان فصيحاً فهماً محباً للعدل والغزو، عالي الهمة. جهز الجيوش لحصار القسطنطينية وسار فنزل على قنسرين رداءاً لهم. وقرب ابن عمه عمر بن عبد العزيز وجعله وزيره ومشيره، ثم عهد إليه بالخلافة. وكان أبيض، مليح الوجه مقرون الحاجبين، يضرب شعره منكبيه.
سنة مئة
وفيها توفي أبو أمامة أسعد بن سهل بن جنيف الأنصاري المدني، واسمه أسعد، ولد في حياة النبي صلى الله عليه وسلم. روى عن عمر وجماعة. وكان من علماء المدينة.
وفيها، وقيل في سنة عشر ومئة، أبو الطفيل عامر بن وائلة ابن الأسقع الكناني الليثي. وهو آخر من من رأى النبي صلى الله عليه وسلم في الدنيا. وكان من شيعة علي، ترك الكوفة وتوفي بمكة.
وفيها بسر بن سعيد المدني الزاهد العابد المجاب الدعوة. روى عن عثمان وزيد بن ثابت. وولاؤه لبني الحضرمي.
وفيها وقيل بعدها بعام أو قبلها، سالم بنُ أبي الجعد الكوفي من مشاهير المحدثين.
وفيها خارجة بن زَيد بن ثابت الأنصاري المدني المفتي. أحد الفقهاء السبعة. وتفقه على والده. وفيها أبو عثمان النهدي عبد الرحمن بن مل بالبصرة. وكان قد أسلم وأدى الزكاة إلى عمال النبي صلى الله عليه وسلم. وحجَ في الجاهلية. وعاش مئة وثلاثين سنة، وصحب سلمان الفارسي اثنتي عشرة سنة.
وفيها شهر بن حوشب الأشعري الشاميّ. قرأ القرآن على ابن عباس. وكان عالماً كثير الرواية الحديث.
وفيها حنش بن عبد الله الصَّنعاني صَنعاءُ دمشق كان مع علي بالكوفة. ثم ولي عشور إفريقية. وروى عن جماعة.
وفيها مسلم بن يسار المكي ثم البصري. روى عن ابن عمر وغيره. وكان من عباد البصرة وفقهائها.
قال ابنُ عَون: كان لايفضل عليه أحد في ذلك الزمان.
وقال محمد بن سعد: كان ثقةً فاضلاً عابداً وَرِعاً.
وفيها عيسى بن طلحة بن عبيد الله التيمي. أحدُ أشراف قريش وحكمائها وعقلائها. روى عن أَبيه وجماعة.
سنة إحدى ومئة
في رجب توفي الامامُ العادلُ أميرُ المومنين وخامسُ الخلفاء الراشدين أبو حفص عمر بن عبد العزيز بن مروان الأموي بدير سمعان من أرض المعرة وله أربعون سنة. وكانت خلافته سنتين وخمسة أَشهر. كمثل خلافة الصديق. وكان أَبيض جميلاً، نحيفَ الجسم، حسن الحية، بجبهته أثر حافر فرس، شجه وهو صغير. فكان يقال له أشجُّ بني أمية. وحفظ القرآن في صغره فبعثه أبوه من مصر، فتفَقه بالمدينة حتى بلغ رتبة الاجتهاد. ومناقبُه كثيرة رضي الله عنه. وجدُّه لأُمه عاصم بن عمر بن الخطاب.
وفيها توفي أبو صالح السمان ذكوان، صاحب أَبي هريرة. قال أحمد بن حنبل: كان ثقةَ من أجل الناس.
وفيها أو في سنة مئة، ربعي بن حراش أَحد علماء الكوفة وعبادها. وقد شهد خطبة عمر بالجابية. قيل إِنه لم يكذب قط. رحمه الله عليه. وكان قد آلى أن لا يضحك حتى يعلم أفي الجنة هو أَو في النار.
وفيها مقسم مولى ابن عباس. ولم يكن مولاه بل مَولى عبد الله بن الحارث بن نَوفَل، وأضيف إلى ابن عبّاس لملازمته له.
وفيها محمد بن مروان بن الحكم الأمير، والد الخليفة مروان. وكان بطلاً شجاعاً شديد البأس. له عدة مصافات مع الروم. وكان متولي الجزيرة وغيرها.
وفيها وقيل في سنة خمس وتسعين، الحسنُ بن محمد بن الحنفية الهاشمي العلوي ورد أنه صنف كتاباً في الإرجاء ثم ندم عليه. وكان من عقلاء ِبني هاشم وعلمائهم.
وفيها استعمل يزيد بن عبد الملك أخاه مسلمة على إمرة العراقين، وامره بمحاربة يزيد بن المهلب، وكان قد خرج عليه، فحاربه حتى قتل في السنة الآتية.

وممن توفي بعد المئة: ابراهيم بن عبد الله بن حنين المدني، له عن أبي هريرة.
وابراهيم بن عبد الله بن معبد بن عباس الهاشمي المدني، له ابن عباس،وميمونة.
وعبد الله بن شقيق العقيلي البصري، سمع من عُمر والكبار.
والقطامي الشاعر المشهور.
ومُعاذةْ العدوية الفقيهة العابدة بالبصرة. وعراك بن مالك المدني.
ومُورق العجلي.
وبشير بن يسار المدني الفقييه.
وأبو السوار العدويّ البَصري الفقيه، صاحب عمران بن حنين.
وعبد الرحمن بن كعب بن مالك الأنصاري.
وابن أخيه عبد الرحمن بن عبد الله.
وحفصة بنت سيرين الفقيهة العابدة.
وعائشة بنت طلحة التيمية التي أصدَقَها مصعبُ بن الزبير مئة ألف دينار.
وعبد الرحمن بن أبي بكرة أول من ولد بالبصرة.
ومعبد بن كعب بن مالك.
وذو الرمة الشاعر المشهور.
وأبو الأشعث الصنعاني الشامي.
وزيادٌ الأعجم الشاعر.
وسعد بن أبي هند.
وأبو سلام ممطور الحبشي الأسود.
وأبو بكر بن أبي موسى الأشعري القاضي.
سنة اثنتين ومئة
كان يزيد بن المهلب بن أبي صُفرةَ أمير الصلاة لسليمان. فولي عمر، فعزله وسجنه. فلما توفي عمر أخرجه خواصه من السجن. وتوثب على البصرة، وفرّ منه عاملها.عدي بن أرطاة الفَزَاري. ونصب يزيد رايات سوداً وتسمى بالقحطاني، وقال: أدعو إلى سيرة عمر بن الخطاب. فجاء مسلمة وحاربه. ثم قتل في صفر. وكان جواداً ممدحَاً كثير العزو والفتوح.
وفيها توفي بخراسان الضحاك بن مزاحم الهلاليَ صاحب التفسير.
وثقه الامام أحمد وغيره. وورد أنه كان فقيه مكتب عظيم فيه ثلاثة آلاف صبي. وكان يركب حماراً ويدور عليهم إذا عيي.
وفيها توفي أبو المتوكل الناجي بالبصرة. واسمه علي بن داود.
روى عن عائشة وجماعة.
وفيها توفي افريقية أبو العلاء.
ولما قتل يزيد بن المهلب في المعركة عهد لابنه معاوية.
فأخرج من الجيش عدي بن أرطاة في جماعة فذبحهم صبراً.
سنة ثلاث ومئة
فيها توفي عطاءُ بن يسار المدني الفقيه. مَولى مَيمونة أم المؤمنين. ثقة إمام كان يقص بالمدينة. روى عن كبار الصحابة.
وفيها مجاهد بن جبر، أبو الحجاج المكي، عن نيف وثمانين سنة.
قال خصيف: كان أعلمهم بالتفسير.
وعن مجاهد قال: عرضت القرآن على ابن عباس ثلاثين مرة وقال لي ابن عمر: وددت أَن نافعاً يحفظ كحفظك.
قال سلمة بن كهيل: ما رأيت أَحداً أراد بهذا العلم وجه الله إلا عطاءً وطاوساً ومجاهداً.
وفيها مصعب بن سعد بن أبي وقاَص الزهري المدني. وكان فاضلاً كثير الحديث. روى عن علي والكبار.
وفيها موسى بن طلحة بن عبيد الله التيمي بالكوفة. روى عن والده وعثمان.
وقال أبو حاتم: هو أفضل إخوته بعد محمد. وكان يسمى في زمانه المهدي.
وفيها مقرئ الكوفة يحيى بن وثاب الأسدي، مولاهم. أَخذ عن ابن عباس وطائفة.
قال الاعمش: كنت إذا رأَيته قد جاء قلتُ: هذا قد وقف للحساب. كان يعدد ذنوبه رحمه الله. وفيها يزيد بن الأصم العامري ابن خالة ابن عباس. نزل الرقة. وروى عن خالته ميمونة وطائفة.
سنة أربع ومئة
فيها وقعة بهرازان دون الباب بفرسخين. التقى المسلمون وعليهم الجراح الحكمي هم والخاقان. فهزموه بعد قتال عظيم. وقتل خلق من الكفار.
وفيها توفي خالد بن معدان الكلاعي الحمصي الفقيه العابدْ. سمعه صفوان يقول: لقيت سبعين من الصحابة. وقال يحيى بن سعيد: ما رأيتُ ألزم للعلم منه.
وقال الثوري: ما أقدم عليه أحداً.
وروي عنه أَنه كان يسبح في اليوم أربعين ألف تسبيحة.
وفيها، وقيل قبل المئة، عامر بن سعد بن أبي وقاص الزُهري، أحد الإخوة التسعة. وكان ثقةَ كثير العلم.
وفيها، وقيل سنة ثلاث، الحبر العَلاَمة أبو عمرو عامر بن شراحيل الشعبي الكوفي، عن بضع وثمانين سنة. وقال: ما كتبت سوداء في بيضاء.
وقال ابن المديني: ابن عباس في زمانه، وسفيان الثوري في زمانه، والشعبي في زمانه.
وفيها، وقيل في سنة سبع، أبو قلابة الجرمي عبد الله بن زيد البصري الإمام. وقد طُلب للقضاء فهرب. وقدم الشام فنزل بدارَيا. وكان رأساً في العلم والعمل. سمع من سمرة وجماعة. وفيها أبو بردة عامر بن أبي موسى الأشعري، قاضي الكوفة وأحد الأئمة. لقي علياً والكبار.
 سنة خمس ومئة

في رمضان التقى الجراحِ الحكَمي وخاقان ملك الترك. ودام الحرب أياماً، ثم نصر الله دينه، وهزم الترك شر هزيمة. وكان المصاف بناحية إرمينية.
وفيها غزا الرومَ عثمانْ بن حيان المري الذي ولي المدينة للوليد بن عبد الملك. وكان ظالماً، يقول الشعر على المنبر في خطبته. وقد روى له مسلم.
وفي شعبان توفي الخليفة أبو خالد يزيد بن عبد الملك بن مروان.
وجدُّه لأمه يزيد بن معاوية. عاش أربعاً وثلاثين سنة. وَولي أربع سنين وشهراً. وكان أبيض جسيماً مدور الوجه.
قال عبد الرحمن بن زيد بن أسلَم: لما استخلفَ قال: سيروا سيرة عمر ابن عبد العزيز فأتوه بأربعين شيخاً شهدوا له أن الخلفاء لاحساب عليهم ولا عذاب.
وفيها، على الأصح، أبو رجاء العطاردي، بالبصرة، عن مئة وعشرين سنة أو أقل. واسمه عمران بن ملحان. أسلم في حياة النبي صلى الله عليه وسلم وأخذ عن عمر وطائفة.
وفيها المسيب بن رافع الكوفي. سمع البراء وجماعة.
وفيها عمارة بن خزيمة بن ثابت. روى عن أبيه ذي الشهادتين وجماعة يسيرة. وهو مدني. وفيها توفي الأخوان عبيد الله وعبد الله ابنا عبد الله بن عمر بن الخطاب. وكان عبد الله وصي أبيه. وروايتهما قليلة.
وفيها سليمان بن بريدة بن الحصيب الأسلمي، روى عن أبيه وعائشة وغيرهما.
وفيها أبان بن عثمان بن عفان الأموي المدني الفقيه. روى عن أبيه. قال ابن سعد: كان به صمم ووضح كثير. وأصابه فالج قبل موته بسنة.؟
سنة ست ومئة
فيها استعمل هشام بن عبد الملك على العراق خالد بن عبد الله القسري فدخلها وقبض على متوليها عمر بن عبد الله القسري. فدخلها وقبض على متوليها عمر بن هبيرََة الفزاري وسجنه. فعمد غلمانه فنقبوا سرباً إلى السجن أخرجوه منه. وهرب إلى الشام. وأجاره مسلمة بن عبد الملك. مات قريباً من ذلك.
وفيها غزا المسلمون فرغانة والتقوا الترك، فقتل في الوقعة ابن خاقان. وانهزموا ولله الحمد. وفيها غزا الجراح الحكَمي ووغل في بلاد الخزر. فصالحوه وأعطوه الجزية. وحج بالناس خليفتهم هشام.
وفيها توفي سالم بن عبد الله بن عمر العَدَوِي المدني الفقيهُ القدوة.
وكان شديد الأَدمة، خشن العيش، يلبس الصوف ويخدم نفسه.
قال مالك: ثم يكن في زمانه أشبه بمن مضى من الصالحين في الفضلِ والزهد منه.
قال أحمد وإسحاق: أصح الأسانيد: الزهري عن سالم عن أبيه.
وفيها توفي طاوس بن كَيسان اليماني الجندي، أحَدُ الأعلام علماً وعملاً. أخذ عن عائشة وطائفة. توفي بمكة.
وفيها: قاله خليفةُ: أبو مجلز لاحق بن حُمَيد البصريّ. أحد علماء البصرة. لقِي كبارَ الصحابة كأَبي موسى وابن عباس.
قال هشام بن حبان: كان قليلَ الكلام، فإذا تكلم كان من الرجال.
سنة سبع ومئة
فيها عزل هشام الجرَاح بن عبد الله الحكَمي عن أذربيجان وإرمينية، واستعمل أخاه مَسلمةََ. فغزا وافتتح في رمضان قَيسارية عنوةً.
وفيها توفي سلَيمان بن يسار المدني أخو عطاء وهم عدة إخوة. وكان أحدَ الفقهاء السبعة. أخد عن عائشة وطائفة.
قال الحسن بن محمد بن الحنفية: سليمان بن يسار عندنا أفهم من سعيد بن المسيب.
وفيها عكرِمة بن عبد الله أبو عبد الله البربري ثم المدني مولى ابن عباس أحد الأعلام. وقيل توفي في العام الماضي. وكان كثير التنقل في الأقاليم. دخل اليمن وخُراسان وَالمغرب. وكانت الأمراء تكرمه وتصله.
وقال عِكرِمة: طلبتُ العلم أربعين سنة.
وفيها وقيل سنة خمسٍ عطاءُ بن يزيد الليثِي المدنيّ، صاحبُ نميم الداري.
وفيها، وقيل في سنة ثمان، القاسم بن محمد بن أبي بكر الصديق التيميّ المدني، الإمام.
نشأ في حجر عمته عائشة فأكثر عنها.
قال يحيى بن سعيد: ما أدركنا أحداً نفضله بالمدينة على القاسم.
وعن أبي الزناد قال: ما رأيت فقيهاً أَعلم منه.
وقال ابن عيينة: كان القاسم أفضل أهل زمانه.
وعن عمر بن عبد العزيز قال: لو كان أمر الخلافة إلي لما عدلت عن القاسم.
قلت: لأن سليمان بن عبد الملك عهد إلى عمر بالخلافة وليزيد من بعده.
وفيها مات كثير عزة، أبو صخر الخزاعي المدني الشاعر المشهور.
كان شيعياً غالياً يؤمن بالرجعة.
سنة ثمان ومئة
فيها غزا أسد بن عبد الله القسرِِيّ أمير خراسان فالتقاه الغوز في جمع عظيم فهزمهم.

وفيها زحف ابن خاقان إلى اذربَيجان وحاصر مدينة ديان كذا ونصَب عليها المجانيق. فساد إليه المسلمون فهزموه، وقتلوا من جيشه خلقاً، ولكن استشهد أميرهم الحارث بن عمرو.
وفيها توفي أبو عبد الله بَكرُ بن عبد الله المُزَني البصري الفقيه. روى عن المغيرة بن شعبة وجماعة. وقيل توفي سنة ست.
وفيها، وقيل سنة تسع، أبو نضرة العبدي. واسمه المنذر بن مالك. أحد شيوخ البصرة.أدرك علياً وطلحة والكبار.
وفيها يزيد بن عبد الله بن الشخير البصري، أخو مطَرِّف. كان جليل القدر ثقة مشهوراً. لقي عمران بن حصين وجماعة. وعاش نحواً من تسعين سنة. وقيل بقي إلى سنة إحدى عشرة. وفيها. وقيل في سنة سبع عشرة، محمد بن كعب القرظي الكوفي المولد والمنشإ، ثم المدني. روى عن كَبار الصحابة. وبعضهم يقول: ولد في حياة النبي صلى الله عليه وسلم وكان كبير القدرِ، موصوفاً بالعلم والورع والصلاح.
سنة تسع ومئة
فيها غزا معاوية ابن الخليفة هشام فافتتح حصين القطاسين كذا. وفيها توفي أبو نجَيح يسار المكيّ، مولى ثقيف ووالد عبد الله بن أبي نجيح. روى عن أَبي سعيد وجماعة.
قال أحمد بن حنبل: كان من خيار عباد الله.
وفيها أبو حَرب بن أبي الأسود الدّؤلي البصري. روى عن عبد الله ابن عمر وجماعة.
سنة عشر ومئة
فيها افتتح معاوية ولد هشام قلعتين من أرض الروم.
وفيها كانت وقعة الطين التقى مسلمة وطاغية الخزر بقرب باب الأبواب. فاقتتلوا أياماً كثيرةَ. ثم كان النصر ولله الحمد في جُمادى الآخرة.
وفيها كانت وقعة بالمغرب أسر فيها بطريقُ المشركين.
وفيها توفي إبراهيم بن محمد بن طلحة بن عبيد الله التيمي، وكان يُسمى أسد قُريش. روى عن عائشة وجماعة. وولي خراجَ الكوفة لابن الزبير.
وفيها في شوال محمد بن سيرين أبو بكر، شيخ البصرة مع الحسن. سمع عمران بن حصين، وأبا هريرَة، وطائفة.
قال أيوب: أريدَ للقضاء َففَر إلى الشام وإلى اليمامة.
وقال مؤرق العجلي: ما رأَيت أفقه في ورعه من محمد بن سيرين.
وقال هشام بن حبان: حدثني أصدق من رأَيتُ من البشر محمد بن سيرين.
قال ابن عَون: لم أرَ مثل محمد بن سيرين. وكان الشعبِيّ يقول: عليكم بذاك الأصم، يعني ابن سيرين.
وتوفي قبله بمئة يوم الحسن بن أَبي الحسن البصري أبو سعيد، إمامُ أهل البصرة وَحَبر زمانه. وْلد لسنتين بقيتا من خلافة عمر. وسمع خطبةَ عثمان، وشهد يوم الدار وشهرتُه تغني عن التعريف به.
قال ابن سعد في الطبقات: كان جامعاً عالماً رفيعاً. فقيها حجة مأموناً عابداً ناسكاً كثير العلم فصيحاً جميلاً وسيماً رحمه الله.
وفيها توفي بمكة أبو الطفيل عامر بن واثلة. قاله جرير بن حازم. وقد مر سنة مئة.
وفيها توفي نعيم بن أبي هند الأشجعي الكوفي، وهو أقدم شيخ لشعبة. ولأبيه صحبة.
وفيها توفي الفرزدق وجرير شاعر العصر.
سنة إحدى عشرة ومئة
فيها عُزل مسلمة عن أَذرَبيجان وأعيد الجراح الحكَمي. فافتتح مدينة البيضاء التي للخزر. فجمع ابن خاقان جمعاً عظيماً وساق فنازل أردبيل.
وفيها توفي عطِيّة بن سعد العوفي الكوفي. روى عن أبي هرَيرة وطائفة. وقد ضربه الحجاج أَربع مئة سوط على أن يشتم علياً رضي الله عنه فلم يفعل. وهو ضعيف الحديث.
وفيها توفي القاسم بن مخيمرَة الهمداني الكوفيّ نزيلُ الشام. روى عن أبي سعيد وعلقمة. وكان عالماً نبيلاً زاهداً رفيعاً.
سنة اثنتي عشر ومئة
وفيها سار مسلمة في شدة البرد والثلج في بلاد الترك حتى جاوز الباب. وافتتح مدائن وحصوناً.
وافتتح معاوية بن هشام خرشنة من ناحية ملطية.
وفيها زحف الجراح الحكمي من برذعة إلى ابن خاقان وهو محاصر أردبيل. فالتقى الجمعان واشتد القتال، فكسر المسلمون وقتل الجراح الحَكمي اليماني رضي الله عنه. وغلبت الخزر لعنهم الله على اذربَيجان. وبلغت خيولهم إلى الموصل. وكان بأساً شديداً على الإسلام. فإنا لله وإنا إليه راجعون.
وروى أبو مسهر عن رجلٍ أن الجراح قال: تركت الذنوب حياءً أربعين سنة. ثم أدركني الورع وكان من قراءِ أهل الشام.
وقال غيره: ولي الجراح خراسان لعمر بن عبد العزيز.
وكان إذا مر بجامع دمشق يميل رأسه عن القناديل من طوله.
وفيها غزا الأشرس السلمي فَرْغَانَةَ، فاحاطت به التركُ.

وفيها أخذت الخَزَزُ أردَبيل بالسيف. فبعث هشام إلى أذربيَجان سعيدَ بن عمرو الجرشي. فالتقى الخزر وهزمهم واستنقذَ شيئاً كثيراً وغنائم ولَطفَ الله.
وفيها توفي أبو المقدام رجاء بن حيْوة الكندِي الشامي الفقيه.
روى عن معاوية وطبقته. وكان شريفاً نبيلاً. كامل السؤدد.
قال مطر الوراق: ما رأيت شاميا أفقه منه.
وقال مكحول: هو سيد أهل الشام في أنفسهم.
وقال مسلَمة: الأمير في كندة رجاء بن حَيوة. وعبادةُ بن نسَي، وعدي بن عدي. إن الله لينزل بهم الغيث، وينصر بهم على الأعداء.
وفيها القاسم أبو عبد الرحمن الدمشقي الفقيه. مولى آل معاوية.
قال أبو إسحاق الجوزجاني: كان خياراً فاضلاً. أدرك أربعين من المهاجرين والأنصار.
وفيها طلحة بن مصرف اليامي الهمداني الكوفي. وكان يسمى سيد القراء.
قال أَبو معشر: ما ترك بعده مثله.
قلتُ: وكان يقدَم عثمان. وكان أقرأ أَهل الكوفة. فبلغه إجماعُهم على ذلك فذهب يقرأ على الأعمش رفيقه لتنزل رتبته في أعينهم. سمع عبد الله بن أبي أوفَى وصغار الصحابة، ومات كهلاً.
سنة ثلاث عشرة ومئة
فيها التقى المسلمون والترك بظاهر سمرقَند. فاستشهد أميرهم وعامة أصحابه. وهو الأمير َسوْرَةُ بن أَبجر الدارمي عامل سمرقند. ثم التقاهم الجُنيد المرّي فهزمهم.
وفيها أعيدَ مَسْلَمة إلى ولاية أذربيجان وإرمينية. فالتقى خاقان. واقتتلوا قتالاً عظيماً وتحاجزوا، ثم التقوا بعدها فانهزم خاقان.
وفيها غزا المسلمون وهم ثمانية آلاف وعليهم مالك بن شبيب الباهلي فوغل بهم في أرض الروم فحشدوا لهم، والتقوا. فانكسر المسلمون وقتل أميرهم مالك. وقتل معه عبد الوهاب بن بخت مولى بني مروان. وكان موصوفاً بالشجاعة والإقدام. روى عن ابن عمر وأنس. ووثقه أبو زرعة. وكان معه الأمير أبو محمد البطال، ويقال أبو يحيى، واسمه عبد الأنطاكي. أحد الشجعان الذين يضرب بهم المثل. وله مواقف مشهودة. وكان طليعةَ جيش مسلمة. وله اخبارٌ في الجملة. لكن كذبوا عليه، وحملوه من الخرافات والكذب ما لا يحد ولا يوصف.
وفيها توفي فقيه الشام أبو عبد الله مكحوِل مَولى بني هذيل.
أرسل عن طائفة من الصحابة، وسمع من واثِلَة بن الأسقع، وأَنس، وأبي أمامة الباهلي، وخلق. قال ابن إسحاق: سمعته يقول: طفت الأرض في طلب العلم.
وقال أبو حاتم: ما أعلم بالشام أفقه من مكحول.
وقال سعيد بن عبد العزيز: أعطوا مكحولاً مرة عشرة آلاف دينار، فكان يعطى الرجل خمسين ديناراً.
وقال الزّهري: العلماء ثلاثة، فذكر منهم مكحولاً.
وفيها توفي ابو إياس معاوية بن قرّة المدني البصريّ عن ثمانين سنة. وكان يقول: لقيت ثلاثين صحابياً.
وفيها توفي يوسف بن ماهَك المكيّ. روى عن عائشة وجماعة. وقد لقيه ابن جُرَيْج وغيره.
سنة أربع عشرة ومئة
فيها عُزل مسلَمَةُ عن أذربَيْجَان والجزيرة، ووليها مروان الحمار. فسار مروان حتى جاوز نهر الروم. فأغار وقتَل وسبى خلقاً من الصقالبة.
وفي رمضان على الأصَحّ، وقيل في سنة خمس عشرة، توفي فقيهُ الحجاز الإمامُ أبو محمد عَطَاءُ بن أبي رباح، أسلم، المكيّ مولى قريش، عن سن عاليَة. وكان من مولدي الجند، أسودَ مُفَلفَلَ الشعر. سمع عائشة وأبا هُريرة وابن عباس.
قال أبو حنيفة: مارأيت أفضل منه.
وقال ابن جرَيج: كان المسجد فراش عَطاءٍ عشرين سنة. وكان من أحسن الناس صلاة.
وِقال الأوزاعيّ: مات عطاءٌ يَوم مات وهو أرضى أهلِ الأرض عند الناس.
وقال إسماعيلُ بن أمية: كان عطاءُ يُطيل الصّمت، فإذا تكلم يخيل إلينا أنه يُؤيد كذا.
وقال غيره: كان لا يفترْ عن الذكر.
وفيها، وقيل في سنة سبع عشرة، علي بن رباح اللخميّ المصري، وهوِ في عشر المئة. حمل عن عدة من الصحابة، وَولي غزو إفريقية لعبد العزيز بن مروان. وكَان من علماء زمانه.
وفيها توفي السيد أبو جعفر محمد بن علي بن الحسين بن علي بن أبي طالب الباقر. وِلد سنة ست وخمسين من الهجرة. وروى عن أبي سعيد الخدري وجابر وعدة. وكان من فقهاء المدينة. وقيل له الباقر لأنَه بَقَرَ العلم، أي شقه وعرف أصله وخفيه.

وفيها أبو عبد الله وهب بن منَبه الصنعاني الحبر العلامةُ عن ثمانين سنه. روى عن ابن عباس وجماعة. وكان شديدَ العناية بكتب الأولين وأخبارِ الأمم وقصصهم، بحيث أنه كان يشبه بكعب الأَحبار في زمانه.
سنة خمس عشرة ومئة
فيها، وقيل في الماضية، الفقيه أبو محمد الحكم بن عتيبة الكوفي مولى كندة. أخذ عن أبي حجيفة السوائي وغيره. وتفقه على إبراهيم النخعي.
قال مَغيرة: كان الحكم إذا قَدم المدينة أخلوا له ساريةَ النبي صلى الله عليه وسلم يصلي إليها. وقال الأوزاعي: قال لي عَبْدَةُ بن أبي لُبابة: هل لقيت الحكم؟ قلتُ: لا. قال: فاْلَقهُ فما بين لابتيها أفقه منه.
وفيها قاضي مرو أبوِ سهيل عبدالله بن ُبريْدَة الأسلمي عن مئة سنة. روى عن أبي موِسى وعائشة وطائفة.
وفيها توفي أبوِ يحيى عمير بن سعيد النخعي، وقد قارب المئة، أو جاوزها. وحديثه عن علي في الصحيحين. وهو أكبر شيخ لِمسْعَر.
وفيها تُوفي الُجنْيدُ بن عبد الرحمن المري الدمشقي الأمير على خراسان. والسند. وكان أحد الأجواد.
سنة ست عشرة ومئة
فيها توفي عدِيّ بن ثابت الأنصاري الكوفي، إِمام مسجد الشيعة وقاصهم. روىعن البَراء وطائفة.
وعَمْرُو بن مُرّة المرادي الكوفي الضرير. سمع ابن أبي أَوْفي وجماعة. وكان حجةً حافظاً.
قال مِسْعَر: ما أدركتُ أحداً أَفضل منه.
وفيها مُحارب بن دثار السدوسي قاضي الكوفة سمع ابن عمرُ وجابراً وطائفة.
سنة سبع عشرة ومئة
فيها جاشت الترك بخراسان وانضم إليهم الحارث بن أبي شريح الخارجي. فاقتتوا وجاوزوا نهر جيحون. وأغاروا على مرو الروذ. فسار إليهم أسد بن عبد الله القسري، فالتقَوا، ونصَر الله، وقتلهم المسلمون قتلاً ذريعاً.
وفيها افتتح مروان الحمار ثلاثةَ حصون، وأسر الملك تومان شاه، وبعث به إلى هشام.
فمن عليه وأعاده إلى ملكه.
وفيها توِفي أبو الحباب سعيد بن يسار المدني مولى ميمونة. روى عن عبد العزيز وجماعة. وفيها توِفي بالإسكندريّة عبد الرحمن بن هُرمز الأعرج، صاحبُ أبي هريرة.
وفيها توفي عبدُ الله بن عبيد الله بن أبي ملَيكَة القرشي التيمي المدني،عن سن عالية. وقد ولى القضاء لابن الزبير. وكان مؤذن الحَرَم.
وفيها فقيه أهل دمشق عبد الله بن أبي زكريا الخزاُعي. وكان عُمر بن عبد العزيز يُجلسه معه على السرير.
قال أَبو مسهر: سيد أهل المسجد. قيل: بما سادهم؟ قال: بحسن الخلق.
قلتُ: أرسل عن أبي الدرداء، وعبادة. وهو ثقةٌ قليلُ الحديث.
وفيها، وقيل في سنة ثمان عشرة، الحافظ أبو الخطاب قَتَادة بن دعامة السدوسي. عالم أهل البصرة. روى معمر عنه.
قال: أقمتُ عند سعيد بن المسيب ثمانية أيام. فقال لي في اليوم الثالث: ارتحل يا أعمى فقد أترفتني.
وقال قَتَادة: ما قلتُ لمحدث قطّ أعدهُ علي، وما سمعتُ شيئاً إِلا وعاه قلبي.
وقال فيه شيخُه ابن سيرين: قَتاَدة أحفظ الناس.
وقال مَعْمَر: سمعتُ قَتَادَة يقول: ما في القرآن آية إِلا وقد سمعتُ فيها شيئاً.
وقال أحمد: قل أن نجد من يتقدم قَتادة. كان عالماً بالتفسير، وباختلاف العلماء.
ويُقال فيها محمد بن كعب القرظي. ورّخه الواقديُّ والفلاس وقد مرّ.
وفيها موسى بن مروان بن وَرْدَان المصري القاضي. روى عن أبي هُرَيْرَة، وسعيد، وطائفة. وعاش نيفاً وثمانين سنة.
قال أبو حاتم: ليس به بأْس.
قلت: آخر أصحابه ضمَامُ بن إسماعيل.
وفيها توفي مَيْمونُ بن مِهْران الرقي أبو أيوب الفقيه، قاضي الجزيرة. و كَان من العلماء العاملين. روى عن عائشة وأبي هريرة وطائفة.
وفيها توفي فقيه المدينة أبو عبد الله نافع مولى ابن عمر.
قال عبيد الله بن عمر: بعث عمر بن عبد العزيز نافعاً إلى مصر يعلمهم السنن.
قلت: وقد روى نافع أيضاً عن عائشة وأبي هُرَيْرَة.
وفيها توفيت عائشة بنت سعد بن أبي وقاص بالمدينة. وقد ِرأت ستاً مِن أمهات المؤمنين، وعاشت أربعاً وثمانين سنة.
وفيها توفيت سُكَيْنَة بنت الشهيد الحسين بن علي بالمدينة. وكانت من أجمل النساء. تزوّجها مُصْعَبُ بن الزبير.
سنة ثمان عشرة ومئة
يُقال فيها تُوفي أبو جعفر الباقر، ومكحول. وقد ذكِرا.

وفيها توفي علي بن عبد الله بن عبّاس بن عبد المطلب العباسي جدُّ الخلفاء، بأرض البلقاء. وولد ليلة قتل علي رضي الله عنه. وكان من أجمل قريش وأجلَها وأهيبها.
قال الأوزاعيّ وغيره: كان يسجدُ كل يَومٍ ألفَ سجدة. وقيل: كان يُقال له السجاد لكثرة صلاته. وفيها توفي عمرو بن شعيب. محمد بن عبد الله بن عمرو بن العاص السهمي، أبو إبرهيم. روى عن زينب ربيبة النبي صلى الله عليه. فهو تابعيّ. وثقه يحيى بن مَعِين، وِابنُ راهُويَه. وهو حسنُ الحديث.
وفيها توفي عُبادة بن نسي الكندي قاضي طبرية.
وكان شريفاً جليل القدر، موصوفاً بالصلاح. روى عن شداد بن أوْس وجماعة.
وفيها في المحرم قارىء الشام أبو عمران عبد الله بن عامر اليحصبي الدمشقيّ. وله سبع وتسعون سنة. قرأ القرآن العظيم على المغيرة بن أبي شهاب، عن قراءته على عثمان. وقيل إنه قرأ على عثمان نفسه نصف القرآن.
وورد أيضاً أنه قرأَ على أبي الدّرْداء. وحدث عن فَضَالة بن عبَيد، والنّعمان ابن بشير وَولي قضاءَ دمشق رحمه الله.
وفيها عبد الرحمن بن جبيْر بن نفَير الحضرمِي الحمصي. وهو مُكْثرٌ عن أبيه وغيره. ولا أعلمه روى عن الصحابة. وقد رأى جماعة من الصحابة.
وفيها عبدُ الرحمن بن سابط الجمحِي المكيّ الفقيه. روى عن عائشة وجماعة.
وفيها معبد بن خالد الجدلي الكوفيّ القاص. روى عن جابر بن سمرة وجماعة.
وفيها أبو عشانة المعَافري حَيّ بن يومن بمصر. روى عن عُقبَة بن عامر وجماعة.
سنة تسع عشرة ومئة
فيها غزا مروان غزوة السانحة، فدخل من باب اللان، فلم يزل يسير حتى طلع من بلاد الخزر. ومر ببلَنجَر وسَمَندر، وانتهى إلى مدينة خاقان الترك فانهزم خاقان.
وفيها توفي إياس بن سَلََمَة بن الأكوع المدني. روى عن أبيه.
وفيها وقيل سنة اثنتين وعشرين، توفي حبيب بن أبي ثابت الكوفيّ، فقيه الكوفة ومفتيها. مع حَماد بن أبي سليمان، بل هو أكبر من حَمّاد وأجَل مكانةً. روى عن ابن عباسن، وابن عمر، وخَلْقٍ من التابعين.
وفيها فقيه دمشق سليمان بن موسى الأموي الأشدقُ. مولى بني أمية. روى عن أْبي أمامة، ووَاثلة، وطائفة.
قال سعيد بن عبد العزيز: كان أعلم أَهلِ الشام بعد مكحُول.
وقالَ ابن لَهيعة: ما لقيت مثله.
وفيها قَيْسُ بن سعد المكي صَاحبُ عطاء. وكان مفتي أهل مكة في وقته.
وفيها الأمير أبو شاكر مُعَاويةُ ولد الخليفة هشام بن عبد الملك. وكان أنبلَ أولاد أَبيه، جواداً مُمدحاً. وَلي الغزو مرات، وهو جد أمراء الأندلس.
سنة عشرين ومئة
فيها وقيل سنة ثمان عشرة. توفي أنس بن سيرين، أخوه محمد ابن سيرين، وله خمس وثمانون سنة. روى عن ابن عباسن وجماعة.
وفيها فقيهُ الكوفة أبو إسماعيل حماد بن أبي سليمان الأشعري، مولاهم. صاحبُ إبراهيم النخَعي. روى عن أنس بن مالك وسعيد بن المسيب وطائفة. وكان سَرياً محتشماً، يفطر كل ليلة في رمضان خمس مئة إنسان.
وقال شُعْبَة: كان صَدُوقَ اللسان. وفيها توفي عاصم بن عُمر بن قَتَادَة بن النعمان الأنصاري، شيخُ محمد بن إسحاق. وكان إخباريا علامةَ بالمغازي. يروي عن جابر وغيره.
وفيها توفي قارىء أهل مكة أبو معبد عبد الله بن كثير الطائي مولاهم، الفارسي الأَصل، الداري العطّار. قرأ على عبد الله بن السائب المخزومي وعلى مُجاهد، وحدث عن ابن الزبير وغيره.
وفيها توفي سيدُ أهل الجزيرة عَديُّ بن عدي بن عُمَيْرة الكندي الأمير. وكان فقيهاً ناسكاً كبير الشأْن. ولأبيه صُحبة.
وفيها توفي عَلْقَمَةُ بن مَرثَد الحَضرمي الكوفيّ. وكَان ثبتاً في الحديث. روى عن طارق بن شهاب، ولطارق صُحبَة ما.
وفيها توفي قيس بن مسلم الجدلي الكوفي. صاحب طارق، ويَقال إنه ما رفع رأسه إلى السماء منذ زمنان تعظيماً لله.
وفيها توفي محمد بن إبراهيم بن الحارث التيمي المدني الفقيه. روى عن أسامة بن زيد، وأبي سعيد وطائفة وجده من المهاجرين.
وفيها توفي واصل الأحدبُ الكوفي. يروي عن أبي وائل وطبقته.
وفيها توفي أبو بكر بن محمد بن عمرو بن حزام الأنصاري قاضي المدينة. عن نيف وثمانين سنة. ويقال: كان أعلم أهلِ المدينة بالقضاء. وله خبرة بالسير.
 سنة إحدى وعشرين ومئة

فيها غزا مروِان. فأتى قلعة بيت السرير، فقتل وسبى، ثم دخل حصن غومشك كذا، وفيه سريرُ مُلكِهم، فهرب منه الملك. ثم إن مروان صالحهم في العام على ألف رأس ومئة ألف مديٍ. ثم إنه سار حتى دخل أرض أرز ونطران كذا، فصالحوه، وصالحه تومان شاه على بلاده. ثم سار حتى نازل حمرين كذا وحاصرها شهرين، ثم صالحهم، وافتتح مسدارة صُلحاً، وتهيأ لمروان في هذه السنة من الفتوحات أمرٌ عظيم، ووقع في قلوب الترك والخَزَر منه رعبٌ شديد.
وفيها توفي قاضي دمشق نمير بن أوس الأشعري، أحد شعيوخ الاوزاعي.
وأبو عبد الله محمد بن يحيى بن حبان الأنصاري المدني. وقد لقي ابن عمر. ورافع بن خديج. وطائفة. وكانت له حلَقة للفتوى.
وفيها أو في التي بعدها. سَلمة بن كْهَيل الكوفي. روى عن جندب البجلي وطائفة. وكان من أثبات الشيعة وعلمائهم. حمل عنه شُعبة والثوري.
وفيها مَسلَمة بن عبد الملك بن مروان الأموي الأميرُ، ويلَقّبُ بالجرادة الصفراء. وكان موصوفاً بالشجاعة والإِقدام وَالرأْي والدهاء. ولي إرمينية وأذَربيجان غير مرة وإِمرة العراقَين. وسار في مئة وعشرين الفاً وغزا القسطنطينية، في خلافة سليمان أخيه. وروى عن عمر بن عبد العزيز.
وفيها قتل زَيدْ بن علي بن الحسين بن علي بالكوفة. وكان قد بايعه خلق كثير. وحارب متولي العراق يوسف بن عمر، فظفر به يوسف، وبقي مصلوباً أربع سنين. ولما خرج أَتاه طائفة كبيرةٌ وقالوا: تبرأْ من أبي بكر وعمر حتى نبايعك. فأبى. فقالوا: إذاً نرفضك. فمن ذلك الوقت سُموا الرافضة. وسميت شيعته الزيدية. روى عن اَبيه وجماعة. وروى عنه شعبَة.
وفيها قتل أحد الشجعان الأبطال أبو محمد البطال وله حروبٌ ومواقف، ولكن كذبوا عليه فأفرطوا، ووضعوا له سيرةً كبيرة، كل وقت يزيد فيها من لا يستحي من الكذب.
سنة اثنتين وعشرين ومئة
فيها كانت بالمغرب حروب مزعجةّ وملاحم وخرجت طائفة كبيرة وبايعوا عبد الواحد الهواريَ. والتف عليه أممٌ من البربر. ثم نصير عليهم المسلمون وقتلوا منهم خلقاً.
وفيها توفي قاضي البصرة أبو وائلة إياس بن معاوية المزني أحد من يضرب به المثل في الذكاء والعقل. روى عن أنس وجماعة ووثقه ابن معين. ولا رواية له في الكتب الستة.
وفيها بكير بن عبد الله بن الأشج المدني الفقيه. نزيل مصر وأحد شيوخ الليث بن سعد. وهو من صغار التابعين.
وفيها زيد بن الحارث اليامي. روى عن إبراهيم النَخَعِي وخلق من كبار التابعين.
وفيها سيار أبو الحكم صاحب الشعبي. وهو واسطي حجة مشهور.
وفيها يزيد بن عبد الله بن قسيط الليثي المدني، عن سن عالية. لقِي أبا هريرة.
وفيها أبو هاشم الرماني الواسطي. واسمه يحيى. كان سكن قصر الرمان بواسط. روَى عن أبي العالية وجماعة.
وفيها قتل زيد بن علي. قاله خليفة. وقد مر في التي قبلها.
سنة ثلاث وعشرين ومئة
فيها قتل بالمغرب كْلثوم بن عياض القشيري في عدة من أمرائه واستبيح عسكره ومُزقوا. هَزمهم أبو يوسف الأزري رأس الصُفرية. و كَان كلثوم قد ولي دمشق لهشام، ثم ولاه غزو الخَوارج بالمغرب. وأتبعت الصفرية من انكسر من المسلمين. فثبت لهم بلجٌ القًشَيري ابن عم كُلثوم. وكان النصر وللَه الحمد.
وقثل في المعركة أبو يوِسف الأزري.
وفيها حج بالناس يزيد ابنُ الخليفة هشام، ومعه الزهري، فأخذ عنه إذ ذاك مالك، وابن عُيينة، وأَهلُ الحجاز.
وفيها توفي ثابت البناَنيّ بالبصرة، عن أكثر من ثمانين سنة. وكان من سادة التابعين علماً وفضلاً وعبادةً ونُبْلاً.
وربيعةُ بن يزيد الدمشقي القصير، شيخ دمشق بعد مكحُول. اسُتشْهد بإفريقية. وقد لقي جبير بن نُفَير وطائفة.
قال نوح بن فَضَالَة: كان يفضل على مكحُول.
وقال سعيد بن عبد العزيز: لم يكن عندنا أَحسن سَمْتاً في العبادة منه ومن مكحُول.
وفيها سِماكُ بن حرب الدّهلِي الكوفيّ، أحدُ الكبار. قال: أدركت ثمانين من الصحابة، وذهَبَ بصري فدعوتُ الله، فردّه الله عليّ.
وقال العجلي: كان عالماً بالشعر وأيامِ الناس فصيحا.
وفيها أبو يونس مولى أبي هريرة، وقد شاخ. واسمه سليمان بن جبَيْر. نزل مصر وأدركه الليثُ.
وفيها عابد البصرة محمد بن واسمع الأزدي. أخذ عن أنَس، ومُطرف بن الشخير، وطائفة. وهو مُقلّ. وروى خمسة عشر حديثاً. ومناقبه مشهورة.

وفيها قارىء أهلِ مكة بعد ابن كثير محمد بن عبد الرحمن بن مُحيَصن. ومنهم من يسميه عُمر، فأظنهما أخوين. وله رواية شاذة في كتَاب المنهج وغيره. وقد روى عن صفية بنت َشْيبة وغيرها.
سنة أربع وعشرين ومئة
فيها تمت وقعةٌ كبيرة بالمغرب مع الصفرية. ورأسهم َمْيسَرَةُ الحقير. وذاق المسلمون منهم مشاقّ وبلاءً شديداً.
وفيها مات محمد بن عبد الرحمن بن سعد بن زرارة الأنصاري أحدُ الثقات. وقد ولي إمرة المدينة لعمر بن عبد العزير، وأدركَه ابن عيَينَة.
وفيها توفي القاسمُ بن أبي بزِة المكي. روى عن أبي الطفيل وجماعة يسيرة.
وفيها في رمضان توفي الزُهري وهو أبو بكر محمد بن مُسلم بن عبَيْد الله بن عبد الله بن شهاب المدني، أحد الأعلام. أربعٍ وسبعين سنة.
سمع من سهل بن سعد، وأَنَس بن مالك وخلق.
قال ابن المديني: له نحو ألفي حديث.
وقال عمر بن عبد العزيز: لم يبق أعلم بسنة ماضية من الزهري.
وكذا قال مكحول.
وقال الليث: قال ابن شهاب: ما استودعتُ قلبي علماً فنسيتْه.
قال الليث: وكان يكثر شُرب العسل، ولا يأكل شيئاً من النعاج.
وقال أيوب: ما رأيت أعلم من الزهري.
قلت: وكَان معظماً وافر الحرمة عند هشام بن عبد الملك. أعطاه مرّة سبعة آلاف دينار.
وقال عمروِ بن دينار: ما رأيتُ الدينار والدرهم عند أحَد أهون منه عند الزهري، كأنها بمنزلة البَعرْ.
سنة خمس وعشرين ومئة
فيها توفي أبو سعيد سعيد بن أبي سعيد المَقبرِيّ عن سن عالية. روى عن سَعْد بن أبي وقّاص، وأكثرَ عن أبي هُرَيْرَة.
قال ابن سعد: ثقة. لكنه اختلط قبل موته بأربع سنين.
قلتُ: ما سمع منه ثقة في اختلاطه.
وفيها مات في ربيع الآخر الخليفةُ أبو الوَليد هشام بن عبد الملك الأموي. وكانت خلافته عشرين سنة، إِلا أشهرا. وكانت دارُه عن الخواصين بدمشق، فعمل منها مدرسة السلطانْ نور الدين. وكان ذا رأي وحزم وحلم. وجمع المال. عاش أربعاً وخمسين سنة. وكان أبيضَ جميلاً سميناً أحول، يخضب بالسوِاد.
وفيها أشعت بن أبي الشعثاء الحارثي الكوفي.
وآدمُ بن علي الشيباني الكوفي المدني. روى عن ابن عمر.
وأبو بشر جعفر بن أبي وحشِية إياس، صاحب سعيد بن جبَيْر. وقد روى عن عبّاد بن شُرحْبيل الصحابي.
وأبو عبد الله محمد بن علي بن عبد الله بن عباس الهاشمي، والد المنصور والسفاح، وله ستون سنة، وكان جميلاً وسيماً مهيباً نبيلاً. وكانت دُعاةُ بني العباس يكاتبونه وِيلقبونه بالإِمام. وفيها، وقيل في سنة أربع، زَيْدُ بن أبي أنيسة الجزريّ الرّهاوي الحافظ، أحد علماء الجزيرة، وله أربعون سنة. روى عن جماعة من التابعين.
وفيها أو بعدها زيادُ بن عِلاَقة الثعلبي الكوفي. روى عن طائفة. وكان معمراً أدرك ابن مسْعود، وسمع من جرير بن عبد الله.
وفيها صالح مَولى التوأمة المفتي، وقد هرم وخرف. لقي أبا هريرة وجماعة.
سنة ست وعشرين ومئة
فيها في جُمادى الآخرة مقتلُ الخليفة الوليدِ بن يزيد بن عبد الملك بحصن البخرآء بقرب تدمر. وكانت خلافته سنة وثلاثة أشهر.
وكان من أجمل الناس وأقواهم وأجودهم نظماً. ولكنه كان فاسقاً متهتكاً. زعم أخوه سليمان أنه راوده عن نفسه. فقاموا عليه لذلك مع ابن عمه يزيد ابن الوليد الملقب بالناقص. لكونه نقص الجند أعطياتهم. وبويع يزيد الناقص فمات في العشرين من ذي االحجة من السنة عن ست وثلاثين سنة.
وبويع بعده أخوهم إبراهيم بن الوليد. وكان في يزيد زهد وعدل وخير. لكنه قدري.
قال الشافعي: ولي يزيد بن الولي فدعا الناس إلى القدر وحملهم عليه.
وفيها توفي جبَلة بن سحيم الكوفي. روى عن ابن عمر ومعاوية.
وفي المحرم هلك خالد بن عبد الله بن يزيد القسري الدمشقي الأمير تحت العذاب، وله ستون سنة. وكان جواداً، ممدحاً خطيبا مفوهاً.
وقال ابن معين: كان رجل سوءٍ يَقع في علي رضي الله عنه. ولي العراق لهشام.
وفيها توفي دَرَاج بن سمعان أبو السمح المصريّ القاص، مَولى عبد الله بن عمرو بن العاص. وسعيد بن مسروق، والد سفيان الثوري. وقيل مات في سنة ثمان، والله أعلم.
وفيها عبد الرحمن بن القاسم بن محمد بن أبي بكر التيمي المدني الفقيه. وكان إماماً ورعاً كثير العلم.

وفيها، على الصحيح، سليمان بن حبيب المحاربي قاضي دمشق. روى عن معاوية وجماعة. قال أبو داود: وَلي قضاء دمشق أربعين سنة.
وفيها الكميت الأسدي الشاعر المشهور.
وعبد الله بن هُبيرة السبائي المصري، وله ست وثمانون سنة.
وعبيدُ الله بن أبي يزيد المكي صاحب ابن عباس.
ويحيى بن جابر الطائي قاضي حمص.
وفي أولها عالم أهلِ مكة في زمانه أبو محمد عمرو بن دينار الجُمحِيَ مولاهم، المكي. قال عبد الله بن أبي نجَيج: ما رأيت أحداً قطّ أفقه منه.
وقال شعبة: ما رأيت أثبت في الحديث منه.
قلت: سمع ابن عباس وجابراً وطائفة.
سنة سبع وعشرين ومئة
لما بلغ مروان بن محمد بن مروان وفاة يزيد الناقص سار من إرمينية في جيوشه يطلب الأمر لنفسه. فجهّز إبراهيم الخليفة أخويه بشراً ومسروراً في جيش فكسرهما مروان وحبسهما. ثم نزل بمرج دمشق، فحاربه سليمان بن هشام بن عبد الملك. ثم انهزم وعسكر الخليفة إبراهيم بن الوليد. فخلع نفسه وبايع مروان.
وفي هذه الفتنة قتل يوسف بن عمر الثقفي الذي كان أميراً بالعراق، في السجن بدمشق.
وقتل عبد العزيز بن الحجاج بن عبد الملك، والحكم وعثمان ابنا الوليد بن عبد الملك.
وفيها توفي عبد الله بن دينار مولى ابن عمر بالمدينة.
ومالك بن دينار البصري الزاهد المشهور.
وعمير بن هانئ العنسي الداراني. روى عن معاوية في الصحيحين، وعن أبي هريرة في السنن.
قال له عبد الرحمن بن يزيد بن جابر: أراك لا تفتر عن الذكر، فكم تسبح؟ قال: مئة أَلف، إلا أن تخطىء الأصابع.
وعبد الكريم بن مالك الجزري الحراني الحافظ كهلاً.
ووهب بن كيسان المدني المؤدب عن سن عالية.
وسعد بن إبراهيم بن عبد الرحمن بن عوفَ الزهري المدني قاضي المدينة. قال شعبة: كان يصوم الدهر ويختم كل يوم. وقيل مات في سنة ست.
وفيها: توفي سنة تسعٍ. إسماعيل السدي الكوفي المفسر المشهور.
وفيها وقيل سنة ثمان. أبو إسحاق السبيعي الكوفي عمرو بن عبد الله، شيخ الكوفة وعالمها. وله نحو المئة. رأى علياً، وغزا الروم زمن معاوية.
سنة ثمان وعشرين ومئة
فيها ظهر الضحّاكُ بن قَيس الخارجي، وقَتل متولّي الموصل. واستولى عليها. وكثرت جموعه وأغار على البلاد، وخافه مروان. فسار بنفس، فالتقى الجيشان بنصيبين. وكان قد أشار على الضحّاك أمراؤه أَن يتقهقر فقال: ما لي في دنياكم من حاجة. وقد جعلتُ لله علي إن رأيت هذا الطاغية أن أحمل عليه حتى يحكم الله بيننا. وعلي دينٌ سبعةُ دراهم. معي منها ثلاثة دراهم. ودام الحرب إِلى آخر النهار، فقتل الضحاك في المعركة في نحو ستة آلاف من الفريقين أَكثرهم من الخوارج. وانهزم مروان، لكن ثبت أمير الميمنة. وجاء الخبيريّ فملك مخيم مروان وقعد على سريره. فعطف نحو ثلاثة آلاف فأحاطت بالخبيري فقُتل، وقام بأمر الخوارج شيبان فتحيّز بهم. وخندقوا على نفوسهم. وجاءَ مروان فنازلهم وقاتلهم عشرة أشهر، كل يوم رايةُ مروان مهزومة. وكانت فتنةً هائلة تُشبه فتنة ابن الأشعث مع الحجاج.
ثم رحل شيبان على حمية نحو شهرزور، ثم توجه إلى كَرمان ناحية البحرين فقتل هناك.
وفيها خرج بسطام بن الليث بأذربيجان، ثم قدم بلد نصيبين في نيف وأربعين رجلاً. فنهض لحربه عسكر الموصل، فبيتهم وأصاب منهم، ثم عاث بنصيبين، ثم قتل.
وفيها ولي العراقين يزيد بن عمرو بن هبيرة. وعزل عبد الله بن عمر بن عبد العزيز.
وفيها توفي بكر بن سوادة الجذامي المصري مفتي مصر. وقد روى عن عبد الله بن عمرو وسهل بن سعد.
وفيها جابر بن يزيد الجعفي من كبار المحدثين بالكوفة. روى عن أبي الطفيل. ومجاهد. وثقه وكيع وغيرهُ وضَعّفَه آخرون.
وفيها أبو قبيل المعافري المصري حيي بن هانئ الفقيه سمع عقبة وعبد الله بن عمرو.
وفيها عاصم بن أبي النجود الأسديَ، مولاهم، القارئ بالكوفة في زمانه، وأحَدُ السبعة. وكان صالحاً خيراً حجةً في القرآن. صدوقاً في الحديث. قرأ على أبي عبد الرحمن السلمي وزر بن حبيش.
وفيها أبو عمران الجوني البصري عبد الملك بن حبيب عن سن عالية. سمع جندب بن عبد الله وجماعة.
وفيها على الاصح، أبو حصين الاسدي عثمان بن عاصم، سيد بني أسد بالكوفة. وكان ثبتاً فاضلاً عثمانياً. لقي جابر بن سمرة وطائفة.

وفيها أبو الزبير المكي. محمد بن مسلم بن تدرس، أحد العقلاء والعلماء لقي عائشة والكبار.
وفيها أبو حمزة الضبعي البصري نصر بن عمران صاحب ابن عباس.
وفيها فقيه مصر وشيخها ومفتيها أبو رجاء يزيد بن أبي حبيب الأزدي. مولاهم. لقي عبد الله بن الحارث بن جزء وطائفة.
قال الليث: هو عالمنا وسيدنا.
وفيها أبو التياح البصري صاحب أنس. واسمه يزيد بن حميد.
قال أبو إياس: ما بالبصرة أحدٌ أحب إلي أن ألقى الله بمثل عمله من أبي التياح.
سنة تسع وعشرين ومئة
في رمضان كان ظهور أبو مسلم صاحب الدعوة بمرو.
وفيها توفي المغرب وعابدها خالد بن أبي عمران التجيبي قاضي افريقية. روى عن عروة وطبقته.
وفيها سالم أبو النضر المدني. وحديثه عن عبد الله بن أبي أوفى إجازة في الصحيحين.
وفيها، وقيل في سنة إحدى وثلاثين علي بن زيد بن جدعان التيمي البصري الضرير. أحد علماء الشيعة. كان كثير الرواية ليس بالقوي.
وفيها، على الصحيح، يحيى بن أبي كثير أبو نصر اليمامي. أحدُ الأعلام في الحديث. له حديثٌ في صحيح مسلم عن أبي أمامة، وآخر في سنن النسائي عن أنس. فيقال: لم يلقهما. والله أعلم. وفيها قارىء المدينة أبو جعفر يزيدُ بن أبي القَعقَاع الزاهد العابدُ، عن بضع وثمانين سنة. أخذ عن أبي هريرة وابن عباس. قرأ عليه نافع وإلياس وله ذكر في سنن.
سنة ثلاثين ومئة
فيها تُوفي بالبصرة شعَيب بن الحبحاب، صاحب أنس.
وأبو الحويرث عبد الرحمن بن معاوية الأنصاري المدني.
وعبد العزيز بن رفيع المكي ثم الكوفي عن نيف وتسعين سنة. روى عم ابن عباس وجماعة. وشيبة بن نصاَح القارىء قرأ على أبي هريرة وابن عباس.
وقال قالون: كان نافع أكثر َاتباعاً لشيبَة من أبي جعفر.
وعبد العزيز بن صهيب البصري الأعمى.
وكعب بن علقمة التنوخي المصريَ. روى عن أبي تميم الجيشاني وطائفة.
وفيها، وقيل سنة إحدى وثلاثين، محمد بن المنكدر التيميّ الحافط الزاهدَ المدني القانت. وقد سمع من عائشة وأَبي هرَيرة. كان يجتمع إليه الصالحون.
وفيها كانت موقعة قديد، وقتل فيها خلق منهم مَخرَمَة بن سليمان الوالبي. روى عن عبد الله بن جعفر وجماعة.
وفيها توفي أَبو وَجزة السعديّ المدني يزيدُ بن عبَيد، الذي روى عن عُمير بن أبي سلَمة.
وفيها توِفي يزيد الرشك بالبصرة. روى عن مُطرف بن الشخير، وجماعة.
وفيها توفي يزيد بن رومان المرني. روى عن عروة وجماعة. وقيل إنه قرأ على ابن عباس. وهو من شيوخ نافع في القراءة.
وفيها توفي قاضي دمشق يزيد بن عبد الرحمن بن أبي مالك الهمداني الفقيه. أخذ عن واثلة بن الأسقع وطائفة.
سنة إحدى وثلاثين ومئة
فيها استولى أبو مسلم صاحب الدعوة على ممالك خراسان.
وهزم الجيوش. واقبلت سعادة بني العباس، وَولت الدنيا عن بني أمية.
وفيها توفي علي بن زيد بن جدعان ؛ وقد مرّ.
وفيها قتل أبو مسلم الخراساني إبراهيم بن ميمون الصائغ ظلماً. روى عن عطاء ونافع.
وفيها تُوفي بالبصرة إسحاق بن سُويد التميمي. روى عن ابن عمر وجماعة.
وفيها إسماعيلُ بن عبيد الله بن أَبي المهاجر الدمشقيّ، مؤدّبُ أولاد عبد الملك بن مروان. وكان زاهداً عابداً. روى عن أنس وطائفة.
وفيها فقيه أهل البصرة أَيوب السختيَاني أحد الأعلام. وكان من صغار التابعين.
قال شعبة: كان سيد الفقهاء.
وقال ابن عُيينة: لم ألق مثله.
وقال حماد بن زيد: كان أفضل من جالسته وِأشدهم اتباعاً للسنة.
وقال ابن المديني: له نحو ثمان مئة حديث.
وفيها الزبير بن عدي قاضي الري يروى عن أنس وجماعة.
وفيها سمَي مولى أبي بكر بن عبد الرحمن بن الحارث المخزومي المدني. لقي كبار التابعين وفيها أبو الزناد الفقيه. أحد علماء المدينة. وهو أبو عبد الرحمن عبد الله بن ذكوان. لقي عبد الله بن جعفر. وأنساً.
قال الليثَ: رأيت أبا الزناد وخلفه ثلاث مئة تابعٍ من طالب فقهِ وعلم وشعرِ وصنوفٍ، ثم لم يلبث أن بقي وحده، وأقبلوا على ربيعة.
قال أبو حنيفة: كَان أبو الزناد أفقه من ربيعة.
وفيها عبدَ الله بن أبي نجيح المكي المفسر. صاحبَ مجاهد.
وفيها فرقد السبخي. أحد الزهاد بالبصرة. حدث عن أنس وجماعة. وفيه ضعف.
وفيها محمد بن جحادة الكوفي. يروي عن أنس وطائفة. توفي في رمضان.

وفيها منصور بن زاذان زاهد البصرة وشيخُها. روى عن أنس وجماعة. وكان يصلي من بكرةِ إلى العصر، ثم يُسبحُ إلى المغرب.
وفيهَا همام بن منبه اليماني صاحب أبي هُريرة. وكان من أبناء المئة.
قال أحمد: كان يغزو فجالس أبا هريرة. وكان يشتري الكتب لأخيه وهب.
سنة اثنتين وثلاثين ومئة
فيها ابتدا أمر دولة العباسية بني العباس. وبويع السفاح بالكوفة. وِجهز عمه عبدَ الله بن علي لمحاربة مروان. فزحف مروان إليه في مئة ألف إلى أن نزل بالزاب دون الموصل. فالتقوا في جمادى الآخرة. فانكسر مروان واستولى عبد الله على الجزيرة، وطلب الشام. فهرب مروان إلى مصر وخْذل. وانقضت أيامه.
فنزل عبد الله على دمشق وحاصرها. وبها ابن عم مروان الوليد بن معاوية ابن مروان. فأخذت بالسيف. وقتل بها من الأمويين عدة ألوف، منهم أميرها الوليد وسليمان بن هشام بن عبد الملك.
وزرعة بن إبراهيم.
وفيها توفي بمكة إبراهيم بن ميسرة الطائفي صاحب أنس.
قال ابن عيينة: أنَا إبراهيم بن ميسرة: من لم تر عيناك والله مثله.
وفيها توفي بالمدينة. إسحاق بن عبد الله بن أبي طلحة الأنصاريُ الفقيه وكان مالك لا يقدم عليه أحداً لنبله عنده.
وفيها قتل خالد بن سلمة بن العاص المخزومي الكوفي. وكان قد هرب إلى واسط مع يزيد بن عمر بن هبيرة، فقتله بنو العباس.
وفيها توفي سالم الأفطس الحراني الفقيه، مولى بني أمية. قتله عبد الله بن علي. روى عن سعيد بن جبير وجماعة.
وممن قتل عمر بن أَبي سلمة بن عبد الرحمن بن عوف الزهرِي.
وفيها توفي أبو عبد الله صَفوانُ بن سُليم المدني الفقيه القدوَة. روى عن ابن عمر وجابر وعدة. قال أحمد بن حنبل: ثقة من خيارِ عباد الله، يستنزلُ بذكره القطر.
وفيها عبد الله بن طاوس اليماني ابن كَيسان اليماني النحوي. روى عن أبيه.
قال معمر: كان من أعلم الناس بالعربية وأحسنهم خلقاً. ما رأيت ابن فقيهٍ مثله.
وفيها عبد الله بن عثمان بن خيثم المكي. روى عن أبي الطفيل وعدة.
وفيها منصور بن المعتمر أبو عتاب السلمي الكوفي الحافظ. أحد الأعلام. أخذ عن أبي وائل، وكبار التابعين. وقال: ما كتبت حديثاً قط.
وقال عبد الرحمن بن مهدي: لم يكن بالكوفة أحفظ منه.
وقال زايدة: صام منصور أربعين سنة، وقام ليلها. وكان يبكي الليل كله.
وقيل: كان قد عمي من البكاء. وقد أكره على قضاء الكوفة فقضى شهرين.
ومناقبه كثيرة، يقال فيه يسير تشيع.
وقتل بجامع دمشق يونس بن ميسرة بن حلبس المقرأ الأعمى وله مئة وعشرين سنة. روى عن معاوية والكبار. وكان موصوفاً بالفضل والزهد كبير القدر.
وقتل بنهر أبي فطرس من الأردن الأمير محمد بن عبد الملك بن مروان الأموي. وله رواية عن أبيه.
وفي ذي القعدة قتل الأمير أبو خالد يزيد بن عمر بن هبيرة الفزاري أمير العراقين لمروان، وله خمس وأربعون سنة. وكان طويلاً شهماً شجاعاً خطيباً مفوهاً جواداً، مفرط الأكل واقع بني العباس فهزموه. فتحصن بواسط. فحاصره أبو جعفر المنصور أخو السفاح مدة ثم آمنه وغدر به وقتله.
وفيها كانت وقعة المسناة فقتل الأمير قحطبة بن شبيب الطائي المروزي أحد دعاة بني العباس. وتأمر على الجيش في الحال ولده.
وفيها قتل مروان الخليفة الملقب بالجعدي وبالحمار، عبر النيل طالباً بلاد الحبشة. فلحقه صالح بن علي عم السفاح وبيتوه ببوصير. وقاتل حتى قتل وكان بطلاً شجاعاً ظالماً، أبيض، ضخم الهامة، ربع، أشهل العين، كث اللحية، أسرع إليه الشيب. وعاش بضعاً وخمسين سنة. ذكره المنصور مرة فقال: لله دره ما كان أحزمه وأسوسه وأعفه عن الفيء. وقتل معه زبان أخو عمر بن عبد العزيز. وكان أحد الفرسان ولكن تقنطر به فرسه فقتلوه.
وفيها قتل سليمان بن كثير الخزاعي المروزي الأمير، أحد نقباء بني العباس. قتله أبو مسلم الخراساني.
وفي ذي الحجة قتل بمصر عبيد الله بن أبي جعفر الليثي، مولاهم، المصري الفقيه. أحد العلماء والزهاد. ولد سنة ست.
قال محمد بن سعد: كان ثقة بقية في زمانه.
سنة ثلاث وثلاثين ومئة
فيها نازل طاغية الروم اليون بن قسطنطين ملطية، وألح عليهم بالقتال حتى سلموها بالأمان. فهدم المدينة والجامع. ووجه مع المسلمين عسكر حتى يبلغوهم مأمنهم.

وفيها بعث أبو مسلم الخرساني مراراً الضبي فقتل الوزير أبا سلمة الخلال حفص بن سليمان السبيعي، مولاهم الكوفي وزير آل محمد. وفيه قيل هذا البيت:
إن الوزيرَ وزير آل محمدٍ ... أودى فمن يشناك كان وزيراً
وفيها توفي أيوب بن موسى بن الأشدق عمرو بن سعيد الأموي المكي الفقيه. روى عن عطاء ومكحول.
ومات بمكة داود بن علي بن عبد الله بن عباس. و كَان فصيحاً مفوّهاً. ولي إمرة المدينة. وروى عن جماعة أحاديث.
وفيها وقيل سنة خمس، سعيد بن أبي هلال الليثي، مولاهم، المصري، كهلاً. يروي عن التابعين.
وفيها عمار الدهني دهن بن معاوية من بحيلة أبو معاوية الكوفي. روى عن أبي الطفَيل وعدة. وفيها عيّاش بن عباس القتباني المصري. روى عن التابعين.
وفيها مغيرة بن مقسم الضبي، مولاهم، الكوفيّ الفقيهُ الأعمى أحد الأئمة. روى عن أَبي وائل وطبقته.
قال شعبة: كان أحفظ من حماد بن أبي سليمان.
وقال مغيرة: ما وقع في مسامعي شيء فنسيته.
ذكره أحمد بن حنبل فقال: ذكي حافظٌ صاحب سنة.
وفيها أو في الماضية، يحيى بن يحيى بن قيس الغساني سيد أهل دمشق في وقته. وقد ولي قضاء الموصل لعمر بن عبد العزيز. وأخذ عن أبي إدريس الخولاني وغيره. وكان ثقةَ إماماً. ولا رواية له في الكتب الستة.
سنة أربع وثلاثين ومئة
فيها تحول الخليفةُ السفّاح عن الكوفة فنزل الأنبار.
وفيها توفي بالبصرة أبو هارون العبديّ صاحب أبي سعيد الخدري. أحد الضعفاء.
والفقيه يزيد بن يزيد بن جابر الأزدي الدمشقيّ. روى عن مكحول و طائفة.
قال أَبو داود: أجازه الوليد بن يزيد مرةً بخمسين ألف دينار. وذكر للقضاء فإذا هو أكبر من القضاء.
وعن ابن عيينَة قال: لا أعلم مكحولاً خلف بالشام مثل يزيد بن يزيد إِلا ما ذكره ابن جرَيح من سلمان بن موسى.
وفيها توجّه من العراق موسى بن كعب إلى حرب منصور بن جمهور الكلبي الدمشقي، حتى أتى السّند فالتقى منصوراً في اثني عشر ألفاً. فهُزم منصورٌ ومات في البرية عَطَشاً. وكان قَدَريّاً.
سنة خمس وثلاثين ومئة
فيها توفي أبو العلاء بُرد بن سنان الدمشقي، نزيلُ البصرة. روى عن وِاثلة فمن بَعده.
وداود بن الحصين المدني مولى بني أمية. روى عن عكرمة و جماعة.
وفيها، على الأصح أبو عقيل زهرَةُ بن معبد التميي بالاسكندرية عن سن عالية.
قال الدارمي: زعموا أنه كاَن من الأبدال.
قلتُ: روىَ عن ابن عمرو ابن الزبير.
وفيها، على الأصح. عبد الله بن أبي بكر بن محمد بن عمرو بن حَزم الأنصاري المدني، شيخ مالك والسفيانين. روى عن أنَس وجماعة. وكان كثير العلم.
وفيها عطاءُ الخراساني نزيل بيت المقدس. وهو كثير الإِرسال عن الصحابة. وإنما سمع من ابن بريدة والتابعين وَولد سنة خمس. وكان يقول: أوثق عمل في نفسي نشر العلم.
وقال ابنُ جابر: كنا نغزو معه، وكان يُحي الليلَ صلاةَ إلاّ نومة السحر.
وكان يعظنا ويحثنا على التهجد.
سنة ست وثلاثين ومئة
فيها توفي الأشعَت بن سوار الكندي الأفرق النجار بالكوفة. لقي الشعبي ونحوه.
وجعفر بن ربيعة الكِندي المصريَ. له عن أبي سامة والأعرج وطائفة.
وحصين بن عبد الرحمن السلمي الكوفي الحافظُ، على ثلاث وتسعين سنة. لقي جابر بن سمُرة، والكبار.
وربيعة بن أبي عبد الرحمن فروخ، الفقيه أبو عثمان المدنيّ. عالم المدينة. ويقال له ربيعة الرأْي. سمع أنَساً وابنَ المسيب، وكانت له حَلقةٌ للفتوى أخذ عنه مالك.
وفيها زيدُ بن أسلم العَدوي، مولاهم، الفقيهُ العابد. لقي ابنَ عمر وجماعةَ وكان له حلقةّ للفتوى والعلم بالمدينة.
قال أبو حازم الأعرج: لقد رأيتنا في حلقة زيد بن أسلم أربعين فقيهاً أدنى خصلة فينا التواسي بما في أَيدينا.
ونقل البخاري أن زين العابدبن علي بن الحسين كان يجلس إلى زيد بن أسلم.
وفيها العلاءُ بن الحارث الحضرمي الفقيه الشامي، صَاحب مكحوِل.
روى عن عبدالله بن بسر وطائفة. وكَان ثقة مفتياً جليلاً.
وفيها عبد الملك بن عمير اللخمي الكوفي، عن مئة وبضع سنين.
رأى علياً رضي الله عنه. وروى عن عدي بن حاتم والكبار، وولي قضاء الكوفة.
وفيها عطاءُ بن السائب بن مالك الثقفي الكوفي الصالح. روى عن عبد الله بن أبي أوفى وطائفة.

قال أحمد بن حنبل: وهو ثقة رجل صالح، كان يختم كل ليلةٍ. من سمع منه قديماً كان صحيحاً. وفيها يحيى بن أبي إسحاق الحضرمي. سمع أنساً وجماعة. قال ابن سعد: له أحاديث، وكان صاحب قرآن وعربية.
وفي ذي الحجة مات أبو العباس السفاح عبد الله بن محمد بن علي بن عبد الله بن العباس الهاشمي بالأنبار عن اثنتين وثلاثين سنة. وهو أول خلفاء بني العباس. وكان طويلاً أبيض جميلاً حسن اللحية. مات بالجدري. وكانت دولته دون الخمس سنين.
وفي أيامه تفرقت الكلمة وخرج عن طاعته الناحية الغربية من بلاد السودان، وإقليم الأندلس. وتغلبت على هذه الممالك خوارج وجماعة. وولي بعده أخوه أبو جعفر المنصوِر.
سنة سبع وثلاثين ومئة
وفي أولها بلغ عبد الله بن علي موت ابن أخيه السفاح فدعى بالشام إلى نفسه. وعسكر بدابق وزعم أن السفاح عهد إليه بالأمر. وأقام شوراً بذلك. فجهز المنصور لحربه أبا مسلم الخراساني. فالتقى الجمعان بنصيبين في جمادى الآخرة. فاشتد القتال. ثم انهزم جيش عبد الله، وهرب هو إلى البصرة، وبها أخوه، وحاز أبو مسلم خزائنه، وكانت شيئاً عظيماً، لأنه استولى على جميع نعمة بني أمية فبعث المنصور إلى أبي مسلم: أن احتفظ بها في يدك، فصعب ذلك على أبي مسلم، وعزم على خلع المنصور. وسار نحو خراسان، فأرسل إليه المنصور يستعطفه ويمنيه وما زال به حتى وقع في براثنه، فأقدم على قتله.
وفي شعبان قتل أبو مسلم عبد الرحمن بن مسلم صاحب دعوة بني العباس، ومنشىءُ دولتهم. وكان قد دخل خراسان على بهيمة، وهو شابٌّ طري له ذؤابة فما زال يتحيل بإعانة وجوِه شيعة بني العباس ونقبائهم، حتى توثب على مرو ومَلَكَهَا. وحاصل الأمر أنه خرج من خراسان بعد أَن حكم عليها وضبطها. فقاد جيشاً هائلاً ومهد لبني العباس، بعد أن قتل خلقاً لا يحصون محاربة وصبراً. وكَان حجاج زمانه.
وفيها، وقيل في غيرها، توفي خصيف بن عبد الرحمن الجزَري الحراني. روى عن مجاهد، وسعيد بن جبير.
وفيها، أو في التي تليها، منصور بن عبد الرحمن العبدري الحجبي المكي. ولد صفية بنت شيبة.
قال ابن عيينة: كان يبكي عند كل صَلاة. فكانوا يرون أنه يذكر الموت.
وفيها يزيد بن أبي زياد الكوفي عن نحو تسعين سنة. روى عن مولاه عبد الله بن الحارث بن نوفل الهاشمي وطائفة. وهو لين الحديث. روى له مسلم مقروناً بآخر.
وفيها قُتل أحد الأشراف بدمشق وهو عثمان بن سراقة الأزدي. وكان قد توثب عند موِت السفاح، وسب بني العباس على منبر دمشق. وأقام في الخلافة هاشم بن يزيد بن خالد بن يزيد بن معاوية الأموِي. فبغتهم مجيء صالح عم السفاح، فلم يَقو لحربه. واختفى هاشم وضربت عنقُ ابن سراقة.
سنة ثمان وثلاثين ومئة
فيها أقبل طاغية الروم قسطنطين بن اليون بن قسطنطين في مئة الف حتى نزل بدابق. فالتقاه صالح بن علي عم المنصور فهزمه. وللَه الحمد.
وفيها توفي زَيد بن واقِد الدمشقي. روى عن جُبير بن نفَير، وكثير ابن مرة، وخلق.
وفيها أبو شبل العلاءُ بن عبد الرحمن بن يعقوب المدني مولى الحرقَة. روى عن أبيه وأَنس وطائفة.
قال أبو حاتم: ما أنكر من حديثه شيئاً.
وفيها ليث بن أبي سليم الكوفي. ورخه فطَين وسيعاد.
سنة تسع وثلاثين ومئة
فيها سار عسكر المنصور فنزلوا مَلَطية. وهي خراب، فزرعوا أرضها وطبخوا كلساً لبنائها ورجعوا فبعث طاغية الروم من حرق الزرع.
وفيها توفي خالد بن يزيد المصري الفقيه كهلاً. يروى عن عطاء والزهريَ وطبقتهما.
ويزيد بن عبد الله بن أسامة بن الهاد الليثي المدني الفقيه الأعرجِ يروي عن شرَحبيل بن سعد وطبقته من التابعين.
ويونس بن عبيد شيخ البصرة، رأى أنَساً وأخَذَ عن الحسن وطبقته.
قال سعيد بن عامر الضبعي: ما رأَيت رجلاً قط أفضل منه. وأهل البصرة على ذاك.
وقال أبو حاتم: هو أَكبر من سليمان التيمي. ولا يبلُغ سليمان منزلته.
وقال يونس: ما كَتَبَت شيئاً قط، يعني لذكائه وحفظه.
سنة أربعين ومئة
فيها نزل جبريل بن يحيى الأمير من جهة صالح بن علي مرابطاً بالمصيصة. فأقام بها سنة حتى بناها حصنها.
وفيها توفي فقيه واسط أبو العلاء أيوب بن أبي مسكين القصاب كهلاً. أخد عن قتادة وجماعة. وفيها داود بن أبي هند البصري الفقيه. وكان حافظاً مفتياً نبيلاً.

روى عن سعيد بن المسيب وأبي العالية.
وفيها أبو حازم سلمة بن دينار المدني الأعرج. عالم أهل المدينة وزاهدهم وواعظًهم. سمع سَهل بن سَعد وطائفة. وكان أشقر فارسياً. وأمه رومية. وولاؤه لبني مخزوم.
قال ابن خزيمة: ثقة لم يكن في زمانه مثله. له حكم ومواعظ.
وفيها أبو يزيد سهَيل بن أبي صالح السمان المدني. روى عن أبيه وطبقته. وكَان كثير الحديث، تقةً مشهوراً. أخد عنه مالك والكبار.
وفيها عمارة بن غَزية المازني المدني. يروي عن الشعبي وطبقته.
قال ابن سعد: ثقة كثير الحديث.
وفيها عمرو بن قيس الكندي السكوني الحمصي. وله مئة سنة تامة.
روى عن عبد الله بن عمرو والكبار. وذكر إسماعيل بن عياش أنه أدرك سبعين صحابياً. وقال غيره: كان عمرو بن قيس أميراً من دولة عبد الملك بن مروان. وكان سيد أهل حمص وشريفهم. ولي غزو الروم لعمر بن عبد العزيز.
سنة إحدى وأربعين ومئة
قال المدائني: فيها ظهرت الريوندية. وهم قوم خراسانيون على رأي أبي مسلم صاحب الدعوة يقولون بتناسخ الأرواح، وأن ربهم الذي يطعمهم ويسقيهم المنصور، وأن الهيثم بن معاوية جبريلُ. فأتوا قصر المنصور وطافوا به، فقبض على مئتين من كبارهم. فغضب الباقون وحفوا بنعشٍ وحملوا هيئة جنازة. ثم مروا بالسجن فشدوعلى الناس، وفتحوا السجن وأخرجوا أصحابهم. وقصدوا المنصور في ست مئة مقاتل. فأغلق البلد، وحاربهم العسكُر مع مَعْن بن زائدة. ثم وضعوا فيهم السيف. وأصيب عثمان بن نهيك الأمير. فاستعمل المنصور مكانه على الحرس أخاه عيسى. وكان ذلك بالهاشمية.
فحدثني أبو بكر الهذلي قال: اطلع المنصور، فقال رجل إلى جانبي: هذا رب العزة الذي يطعمنا ويرزقنا.
وفيها افتتح المسلمون طَبَرَسْتان بعد حروب طويلة.
وأقام الحج صالح بن علي أمير الشام.
وفيها توفي موسى بن عقبة المدني صاحبُ المغازي. روى عن أم خالد بنت خالد الأموية ولها صُحبة. قال الواقدي: وكان مُوسى فقيهاً يُفتي.
وفيها، أو في التي تليها. أبو إسحاق الشيباني الكوفي سليمان بن فيروز، ويُقال بن خاقان من مواليهم. سمع عبد الله بن أبي أوفى وطائفة.
وفيها موسى بن كعب التميمي المروزي. أحد نقباء بني العباس الاثني عشر. وولي إمرة مصر سبعة أشهر.
ومات فيها أبان بن تغلب الكوفي القارىء المشهور. وكان من ثقات الشيعة. يروى عن الحكم وطائفة.
سنة اثنتين وأربعين ومئة
فيها عزل عن مصر محمد بن الأشعث، ووليها حميد بن قحطبة.
وولي الجزيرة والثغورعباس أخو المنصور.
وفيها توفي خالد الحذاء البصري الحافظ. يروي عن كبار التابعين وقد رأى أنساً. وكان يجلس في الحذائين فلقب الحذاء.
وفيها الأمير سليمان بن علي عم المنصور. وكان جواداً ممدحاً، بلغت عطاياه في المواسم خمسة آلاف ألف درهم. وولي إمرة البصرة وعاش ستين سنة.
وفيها عاصُم بن سُليمان الأحول، أحدُ حُفاظِ البصرة. روى عن عبد الله بن سرجس، وأنس وطائفة.
وفيها أو في سنة ثلاثٍ، عمرو بن عُبيد البصري الزاهد العابد المعتزلي القدري. صَحب الحسن ثم خالفه. واعتزل حلقته فلذا قيل المعتزلي.
وفيها محمد بن أبي إسماعيل الكوفي. روى عن أنس وجماعة.
قال شريك: رأيت أولاد أبي إسماعيل أربعة وُلدوا في بطن واحد وعاشوا.
وفيها أبو هانئ حميد بن هانئ الخولاني المصري. روى عن علي بن رباح وعدة. وأدركه ابن وهب.
سنة ثلاث وأربعين ومئة
فيها ثارت الديلُم وبَدَعوا وقتلوا خلائق من المسلمين. فانتُدب الناس لغزوهم. وفيها سار الأمير محمد بن الأشعث إلى المغرب، فالتقى الأباضية وهَزَمَهم، وقُتل زعيمهم أبو الخطاب في المصاف.
فيها توفي حجاح بن أبي عثمان الصواف، أحد حفاظ البصرة. روى عن الحسن وغيره.
وفيها، على الصحيح، حميد الطويل، واسم أبيه أبي حميد تيرويه. أحد الثقات التابعين البصريين. قان قائماً يصلي فسقط ميتاً. سمع أنساً وطائفة، وكنيته أبو عبيدة.
وفي ذي القعدة سليمان بن طرخان أبو المعتمر التيمي. أحد علماء البصرة وعبادها، سمع أنساً وطائفة.
قال شعبة: كان إذا حدث عن رسول الله صلى الله عليه تغير لونه. وما رأيت أصدق منه. وقال المعتمر: مكث أبي أربعين سنة يصوم يوماً ويفطر يوماً، ويصلي الفجر بوضوء العشاء. وعاش سبعاً وتسعين سنة.

وفيها، على الأصح، ليث بن أبي سليم الكوفي. يروي عن مجاهد طبقته. وكان أحد الفقهاء.
قال الفضيل بن عياض: كان أعلم أهل بلده بالمناسك.
وقال الدراقطني: كان صاحب سنة، إنما أنكروا عليه جمعه بين عطاء وطاوس ومجاهد.
وفيها مطرف بن طريف الكوفي الحارثي الزاهد. روى عن عبد الرحمن بن أبي ليلى وجماعة. وفيها يحيى بن سعيد الأنصاري المدني الفقيه أبو سعيد. أحد الأعلام. ولي قضاء المنصور، ومات بالهاشمية قبل أن يبني بغداد. روى عن أنس وخلق.
قال أيوب السختياني: ما تركت بالمدينة أفقه منه. وكان يحيى القطان يقدمه على الزهري.
وقال الثوري: كان من الحفاظ.
وقال ابن المديني: له نحو ثلاث مئة حديث.
سنة أربع وأربعين ومئة
فيها سار جيش العراق والجزيرة لغزو الديلم وعلى الناس محمد بن السفاح.
وحج بالناس المنصور. وأهمه شأن محمد بن عبد الله بن حسن وأخيه إبراهيم لتخلفهما عن الحضور عنده. فوضع عليهما العيون، وبذل الأموال، وبالغ في تطلبهما لأنه عرف مرامهما، وجرت أمور يطول شرحها. وقبض على أبيهما فسجنه.
وفيها توفي سعيد بن إياس الجريري البصري، محدث البصرة. روى عن أبي الطفيل وعدة. وساء حفظه قبيل موته. ويكنى أبا مسعود.
وفي آخرها، أو في أول سنة خمس، توفي عبد الله بن حسن بن الحسن بن علي بن أبي طالب الهاشمس بالمدينة في حبس المنصور، وله اثنتان وسبعون سنة. روى عن أبيه، وعبد الله بن جعفر.
قال الواقدي: كان من العباد، وله شرف وهيبة ولسان سديد.
وفيها توفي فقيهُ الكوفة أبو شُبْرُمة عبد الله بن ُشْبُرمة الضبي القاضي. روى عن أنس والتابعين.
قال أحمد العجلي: كان عفيفاً صارماً عاقلاً يشبه النُساك، شاعراً جواداً.
وفيها عقيل بن خالد الأيلي، مولى بني أمية، وصاحب الزهري. لقي عكرمة وطائفة. وكان حافطاً ثبتاً حجة.
وفي ذي الحجة مُجالد بن سعيد الهمداني الكوفي، صاحب الشعبي.
كتبوا حديثه. وقد خرح له مسلم في صحيحه مقروناً بآخر.
سنة خمس وأربعين ومئة
فيها ظهر محمد بن عبد الله بن حسن. فخرح في مئتين وخمسين نفساً بالمدينة، وهو على حمار. وذلك في أول رجب. فوثب على متولي المدينة رباح وسجنه. وتتبع أصحاب رباح. ثم خطب الناس، وبايعه بالخلافة أهل المدينة قاطبةً طوعاً وكرهاً. وأظهر أنه قد خرج غضباً لله، وما تخلف عنه من الوجوه إلا نفر يسير. واستعمل على مكة عاملاً وعلى اليمن وعلى الشام، فلم يتمكن عماله وكان شديد الأدمة ضخماً فيه تمتمة وندب المنصور لحربة ابن عمه عيسى ابن موسى وقال: لا أبالي أيهما قتل صاحبه لأن عيسى كان ولي العهد بعد المنصور عقد له ذلك السفاح. وكان المنصور يود هلاكه ليولي مكانه ولده المهدي. وسار عيسى في أربعة آلاف، وكتب إلى الأشراف يستميلهم ويمنيهم، فتفرق عن محمد بن عبد الله ناس كثير. وأشير عليه باللحاق بمصر ليتقوى منها. فأبى وتحصن بالمدينة. وعمق خندقها. فلما أظله عيسى قال: قد أحللتكم من بيعتي. فإن هذا قد جاء في عَددٍ وعُددٍ. فتسللوا عن محمد وبقي في طائفة فراسله عيسى يدعوه إلى الإنابة، ويبذل له الأمان فلم يسمع. ثم أنذر عيسى أهل المدينة ورغبهم ورهبهم أياماً ثم زحف على المدينة فظهر عليها و بادر محمداً وناشده الله، ومحمد لا يرعوي.
قال عثمان بن محمد بن خالد: إني لأحسب محمداً قتل بيده يومئذ سبعون رجلاً. وكان معه ثلاث مئة مقاتل. ثم قتل في المعركة وبعث عيسى برأسه إلى المنصور.
وفيها خرج أخوه إبراهيم بن عبد الله بن حسن بالبصرة وكان قد سار من الحجاز إلى البصرة فدخلها سراً. في عشرة أنفس. وقد جرت له أمور غريبة في اختفائه وكان ربما يقع به بعض الأعوان فيصطنعه. فإنه دعا إلى نفسه سراً بالبصرة حتى بايعه نحو أربعة آلاف. وجاءه خبر ظهور أخيه بالمدينة فوجم واغتم.

ولما بلغ المنصور خروجه تحول فنزل الكوفة حتى يأمن غائلة أهلها. وألزم الناس بلبس السواد، وجعل يقتل كل من اتهمه أو يحبسه. وكان بالكوفة ابن ماعز يبايع لإبراهيم سراً. وتهاون متولي البصرة في أمر إبراهيم حتى اتسع الخرق. وخرج إبراهيم أول ليلة من رمضان، وتحسس منه سفيان متولي البصرة. وأقبل الخلق الى إبراهيم من بين ناصر وناظر. ونزل سفيان بالأمان ووجد إبراهيم في الحواصل ست مئة ألف. ففرضها لأصحابه خمسين خمسين. وبعث عاملاً على الأهواز ليفتحها. وبعث آخر إلى فارس، وآخر إلى واسط.
فجهز المنصور لحربه خمسة آلافٍ عليهم عامر المسكي. فكان بين الفريقين عدة وقعات. وقتل خلق من أهل البصرة وواسط. وبقي إبراهيم سائر رمضان يفرق العمال على البلدان ليخرج على المنصور من كل جهة فتق. فأتاه مصرع أخيه بالمدينة قبل الفطر بثلاث. فعيد بالناس وهم يرون فيه الانكسار.
وكان المنصور في جمعٍ يسير وعامة جيوشه في النواحي. فالتزم بعدها أن لا يفارقه ثلاثون ألفاً. فلم يبرح أن رد من المدينة عيسى بن موسى. فوجهه لحرب إبراهيم.
ومكث المنصور لا يقر له قرار. وجهز العساكر، ولم يأو إلى فراش خمسين ليلة. وكل يوم يأتيه فتق من ناحية. هذا ومئة ألف سيف كامنة بالكوفة، ولولا السعادة لثل عرشه بدون ذلك. وكان ذلك صقراً أحوذياً مشمراً ذا عزم ودهاء.
وعن داود بن جعفر قال: أحصي ديوان إبراهيم بالبصرة فبلغوا مئة ألف.
وقال غيره: بل قام معه عشرة آلاف، فلو هجم بالكوفة لظفر بالمنصور، ولكنه كان فيه دين. قال: أخاف إن هجمتها أن يستباح الصغير والكبير، وكان أصحابه مع قلة رأيه يختلفون عليه. وكل يشير برأي إلى أن التقى الجمعان بباخمرا على يومين من الكوفة. فاشتد الحرب. واستظهر أصحاب إبراهيم.
وكان على مقدمة جيوش المنصور حميد بن قحطبة. فانهزم، وجعل عيسى بن موسى يثبت الناس، قد بقي في مئة من حاشيته. فأشاروا عليه بالفرار. فقال: لا أزل حتى أظفر أو أقتل. وكان يضرب به المثل بشجاعته ثم دار أبناء سليمان بن علي في طائفة وجاءوا من وراء إبراهيم. وحملوا على عسكره.
قال عيسى: لولا ابنا سليمان لافتضحنا. ومن صنع الله أن أصحابنا انهزموا.
فاعترض لهم نهرٌ، ولم يجدوا مخاضة، فرجعوا. فوقعت الهزيمة على أصحاب إبراهيم، حتى بقي في سبعين، وأقبل حميد بن قحطبة فحمل بأصحابه. واشتد القتال حتى تفانى خلق تحت السيف طول النهار. وجاء سهم غرب لا يدرى من رمي به في حلق إبراهيم، فأنزلوه وهو يقول " وكان أمر الله قدراً مقدوراً " أردنا أمراً وأراد الله غيره. واجتمع أصحابه يحمونه. وأنكر حميداً اجتماعهم وحمل عليهم. فتفرقوا عن إبراهيم فنزل جماعة واحتزوا رأسه. وبعث به إلى المنصور. وذلك في الخامس والعشرين من ذي القعدة، وعمره ثمان وأربعون سنة. وكان قد آذاه يومئذ الحر وحرارة الزردية. فحسرها عن صدره، فأصيب في لبته. ووصل إلى المنصور خلق منهزمين، وهيأ النجائب ليهرب إلى الري وكان يتمثل:
ونصبت نفسي للرماح درية ... إن الرئيس لمثل ذاك فعول
فلما أسرعوا إليه بالبشارة وبالرأس تمثل بقول معقر البارقي:
فألقت عصاها واستقر بها النوى ... كما قر عيناً بالإياب المسافر
قال خليفة: خرج مع إبراهيم: هشيم، وأبو خالد الأحمر وعيسى بن يونس. وعباد بن العوام، ويزيد بن هارون، وكان أبو حنيفة يجاهر في أمره ويأمر بالخروج. قال أبو نعيم: فلما قتل هرب أهل البصرة براً وبحراً واستخفى الناس.
وفيها خرجت الترك والخزرج بباب الأبواب وقتلوا واستباحوا بعض أرمينية.
وفيها أمر المنصور فأسست بغداد. وابتدىء بإنشائها ورسم هيئتها و كيفيتها أولاً بالرماد وفرغت في أربعة أعوام بالجانب الغربي وتحول إليها المنصور في سنة ست وأربعين قبل تمامها. وبغداد في وقتنا أكثرها من الجانب الشرقي.
وفيها توفي الأجلح الكندي من مشاهير محدثي الكوفة. روى عن الشعبي وطبقته.
وفيها وقيل في سنة ست، إسماعيل بن أبي خالد البجلي، مولاهم، الكوفي الحافظ. أحد أعلام الحديث. سمع أبا جحيفة، وابن أبي أوفى، وخلقاً وكان صالحاً ثبتاً حجة.
وفيها حبيب ابن الشهيد البصري. روي عن الحسن وأقرانه، وأرسل عن أنس وجماعة. وكان ثبتاً كثير الحديث.

وفيها عمرو بن ميمون بن مهران الجزري الفقيه. أخذ عن أبيه مكحول وكان يقول: لو علمت أنه بقي علي حرف من السنة باليمن لأتيتها.
وفيها عبد الملك بن أبي سليمان العرزمي الكوفي الحافظ. أحد المحدثين الكبار. وكان شعبة جلالته يتعجب من حفظ عبد الملك. روى عن أنس فمن بعده.
وفيها عمر بن عبد الله مولى غفرة عن سن عالية. روى عن أنسٍ والكبار.
قال أحمد: أكثر حديثه مراسيل، وليس به بأس.
وقال ابن معين: ضعيف.
وفيها محمد بن عمرو بن علقمة بن وقاص الليثي المدني. روى عن أبي سلمة وطائفة. وكان حسن الحديث، كثير العلم، مشهوراً. أخرج له البخاري مقروناً بآخر.
وفيها يحيى بن الحارث الذماري مقرىء دمشق وإمام جامعها. قرأ على ابن عامر. وروى عن واثلة بن الأسقع وخلق. وورد أنه قرأ القرآن أيضاً على واثلة، وعليه دارت قراءة الشاميين. وفيها يحيى بن سعيد التيمي تيم الرباب الكوفي. وكان ثقة إماماً صاحب سنة. روى عن الشعبي ونحوه.
سنة ست وأربعين ومئة
في صفر تحول المنصور فنزل بغداد قبل استتمام بنائها. وكان لا يدخلها أحد أبداً راكباً حتى إن عمه عيسى بن علي شكا إليه المشي فلم يأذن له.
وفيها توفي أشعث بن عبد الملك الحمراني، مولى حمران مولى عثمان. روى عن ابن سيرين وغيره، وكان ثقة ثبتاً حافظاً.
أما أشعث بن سوار فكوفي فيه ضعف.
وكذا أشعث الحداني الراوي عن أنس ليس بالقوي.
وفيها عوف الأعرابي البصري. وكان صدوقاً شيعياً كثير الحديث. روى عن أبي العالية وطائفة.
وفيها محمد بن السائب أبو نضر الكلبي الكوفي صاحب التفسير والأخبار والأنساب. أجمعوا على تركه وقد أتهم بالكذب والرفض.
قال ابن عدي: ليس لأحد أطول من تفسيره.
وفيها هشام بن عروة بن الزبير بن العوام، الفقيه، أبو المنذر الأسدي المدني. أحد أئمة الحديث. أدرك عمه عبد الله بن الزبير وقال: مسح ابن عمر رأسي ودعا لي.
قال وهيب: قدم علينا هشام بن عروة. وكان مثل الحسن وابن سيرين.
وفيها أو في التي تليها، يزيد بن أبي عبيد صاحب سلمة بن الأكوع ومولاه بالمدينة.
سنة سبع واربعين ومئة
فيها بدعت الكفرة الترك بناحية إرمينية وقتلوا أمماً. ودخلوا تفليس. فالتقاهم المسلمون فلم ينصروا. وهرب أميرهم جبريل بن يحيى، وقتل مقدمه الآخر حرب الريوندي الذي تنسب إليه الحربية ببغداد.
وفيها ألح المنصور وأسرف وتحيل بكل ممكن على ابن عمه ولي العهد عيسى بن موسى بالرغبة والرهبة حتى خلع نفسه كرهاً. وقيل بل عوضه عشرة آلاف ألف درهم. وعلى أن يكون أيضاً ولي عهدٍ بعد المهدي بن المنصور.
وفيها توفي عبد العزيز بن عمر بن عبد العزيز بن مروان الأموي حدث عن مجاهد وجماعة. وكان عالماً فقيهاً نبيلاً.
وفيها انهدم الحبس على الأمير عبد الله بن علي عم المنصور الذي هزم مروان وافتتح دمشق. وكان من رجال الدهر حزماً ورأياً ودهاءً وشجاعة.
سجنه المنصور مدة. وقيل إنه قتله سراً وهدم الحبس قصداً.
وفيه الإمام أبو عثمان عبيد الله بن عمر بن حفص بن عاصم بن عمر بن الخطاب العدوي العمري المدني. وكان أوفق إخوته وأفضلهم وأكثرهم علماً وصلاحاً وعبادة. روى عن القاسم وسالم ونافع.
وفيها هشام بن حسان الأزدي القردوسي الحافظ محدث البصرة وصاحب الحسن وابن سيرين. قال ابن عيينة: كان أعلم الناس بحديث الحسن. وقيل: كان عنده ألف حديث.
سنة ثمان وأربعين ومئة
فيها توجه حميد بن قحطبة في جيش كثيف إلى ثغر إرمينية.
وفي آخرها توفي الإمام أبو عبد الله جعفر الصادق ولد أبي جعفر محمد الباقر بن زين العابدين علي بن الحسين الهاشمي العلوي. وأمه فروة ابنه القاسم ابن محمد بن أبي بكر. فهو علوي الأب بكري الأم. روى عن أبيه وجده القاسم وطبقتهما. وكان سيد بني هاشم في زمانه. عاش ثمانياً وستين سنة وأشهراً.
وفي ربيع الأول توفي الإمام أبو محمد سليمان بن مهران الأسدي الكاهلي مولاهم، الأعمش. روى عن ابن أبي أوفى وأبي وائل، والكبار.
وكان محدث الكوفة وعالمها.
قال ابن المديني: للأعمش نحو ألف وثلاث مئة حديث.
وقال ابن عيينة: كانأقرأهم لكتاب الله وأعلمهم بالفرائض وأحفظهم للحديث.
وقال يحيى القطان: هو علامة الإسلام.
وقال وكيع: بقي الأعمش قريباً من سبعين سنة لم تفته التكبيرة الأولى.

قال الخريبي: ما خلف أعبد منه.
وفيها شبل بن عباد قارىء أهل مكة. وتلميذ ابن كثير. حدث عن أبي الطفيل وطائفة.
وفيها عمرو بن الحارث المصري الفقيه. حدث عن ابن أبي مليكه وطبقته.
قال ابن وهب: ما رأيت أحفظ منه.
وقال أبو حاتم الرازي: كان أحفظ الناس في زمانه، لم يكن له نظير في الحفظ.
وفيها محمد بن الوليد الزبيدي الحمصي القاضي، عالم أهل حمص.
أخذ عن مكحول وعمرو بن شعيب وخلق. وقال: أقمت مع الزهري عشر سنين بالرصافة. وقال الزهري عنه: قد احتوى هذا على ما بين جنبي من العلم.
وقال محمد بن سعد: كان أعلم التابعين بالفتوى والحديث.
وفيها العوام بن حوشب شيخ واسط. وروى عن إبراهيم النخعي وجماعة.
قال يزيد بن هارون: كان صاحب أمر بالمعروف ونهي عن المنكر.
وفيها في رمضان قاضي الكوفة ومفتيها أبو عبد الرحمن محمد بن عبد الرحمن بن أبي ليلى الأنصاري الفقيه لم يدرك أباه. وسمع الشعبي وطبقته.
قال أحمد بن يونس: كان أفقه أهل الدنيا.
قلت: وكان صاحب قرآن وسنة. قرأ عليه حمزة وكان صدوقاً جائز الحديث.
وفيها محمد بن عجلان المدني. روى عن أبيه وأنس وطائفة وكان ناسكاً صادقاً. له حلقة بمسجد النبي صلى الله عليه وسلم للفتوى. روى له مسلم مقروناً بآخر.
سنة تسع وأربعين ومئة
فيها غزا الناس بلاد الروم وعليهم العباس بن محمد. فمات في الغزاة أكبر أمرائه محمد بن الأشعث الذي كان ولي إمرة مصر.
وفيها توفي بالكوفة زكريا بن أبي زائدة الهمداني القاضي ولد يحيى. روى عن الشعبي وغيره. وفيها كهمس بن الحسن البصري روى عن أبي الطفيل وجماعة.
وفيها المثنى بن الصباح اليماني بمكة. روى مجاهد وعمرو بن شعيب وطائفة.
وكان من أعبد الناس وفي حديثه ضعف.
سنة خمسين ومئة
فيها خرجت أهل خراسان على المنصور مع الأمير استاذ سيس حتى اجتمع له فيما قيل ثلاث مئة ألف مقاتل من بين فارس وراجل، سائرهم من أهل وسجستان. واستولى على أكثر خرسان. وعظم الخطب فنهض لحربه الأخثم المروروذي. فقتل الأخثم واستبيح عسكره. فسار حازم بن خزيمة في جيش عظيم بالمرة فالتقى الجمعان وصبر الفريقان وقتل خلق كثير، حتى قيل إنه قتل في هذه الوقعة سبعون ألفاً. وانهزم استاذ سيس في طائفة إلى جبل. وكانت هذه الوقعة في السنة الآتية سقناها استطراداً.
ثم أمر حازم بالأسرى فضربت أعناقهم كلهم. وكانوا أربعة عشر ألفاً. ثم حاصر استاذ سيس مدة. ثم نزل على حكمهم، فقيد هو وأولاده، وأطلق أصحابه، وكانوا ثلاثين ألفاً.
فيها توفي إمام الحجاز أبو الوليد عبد الملك بن عبد العزيز بن جريج الرومي ثم المكي مولى بني أمية، عن أكثر من تسعين سنة. أخذ عن عطاء وطبقته. وهو أول من صنف الكتب بالحجاز، كما أن سعيد بن أبي عروبة أول من صنف بالعراق.
قال أحمد: كان ابن جريج من أوعية العلم.
قلت: ولم يطلب العلم إلا في الكهولة، ولو سمع في عنفوان شبابه لحمل عن غير واحد من الصحابة. فإنه قال: كنت أتبع الأشعار والعربية والأنساب حتى قيل لي: لو لزمت عطاءً فلزمته ثمانية عشر عاماً.
قال ابن المديني: لم يكن في الأرض أعلم بعطاء بن أبي رباح من ابن جريج.
وقال عبد الرزاق: ما رأيت أحداً أحسن صلاة من ابن جريج.
وقال خالد بن نزار الأيلي: رحلت بكتب ابن جريج سنة خمسين ومئة لألقاه فوجدته قد مات رحمه الله.
وفي رجب توفي فقيه العراق الإمام أبو حنيفة النعمان ابن ثابت الكوفي مولى بني تيم الله بن ثعلبة. ومولده سنة ثمانين. رأى أنساً، وروى عن عطاء بن أبي رباح وطبقه. وتفقه على حماد بن أبي سليمان. وكان من أذكياء بني آدم، جمع الفقه والعبادة والورع والسخاء. وكان لا يقبل جوائز الدولة بن ينفق ويؤثر من كسبه. له دار كبيرة لعمل الخز، وعنده صُناع وأجراءُ.
قال الشافعي: الناس في الفقه عيال على أبي حنيفة.
وقال يزيد بن هارون: ما رأيت أورع ولا أعقل من أبي حنيفة.
وروى بشر بن الوليد عن أبي يوسف قال: بينما أنا أمشي مع أبي حنيفة إذ سمعت رجلاً يقول لآخر: هذا أبو حنيفة لا ينام الليل. فقال: والله لا يتحدث عني بما لم أفعل. فكان يحيي الليل صلاة ودعاء وتضرعاً. وقد روي أن المنصور سقاه السم فمات شهيداً رحمه الله سمّه لقيامه مع إبراهيم.

وفيها توفي عمر بن محمد بن زيد بن عبد الله بن عمر العمري بعسقلان روى عن سالم بن عبد الله وطائفة. ولم يعقب. وكان من السادة العباد.
قال الثوري: لم يكن في آل ابن عمر أفضل منه. وقال أبو عاصم نبيل: كان من أفضل أهل زمانه.
وفيها توفي عثمان بن الأسود المكي. روى عن سعيد بن جبير ومجاهد وطاوس.
سنة إحدى وخمسين ومئة
فيها قدم المهدي من الري إلى بغداد ليراها. فأمر أبوه ببناء الرصافة المهدي في الجانب الشرقي مقابلة بغداد. وجعل له حاشية وحشم وآلة في زي الخلافة. وجدد البيعة بالخلافة للمهدي من بعده، ومن بعد المهدي لعيسى بن موسى.
وفي رجب توفي الإمام عبد الله بن عون شيخ أهل البصرة وعالمهم.
روى عن أبي وائل والكبار.
قال هشام بن حبان: لم تر عيناي مثل ابن عون.
وقال قرة: كنا نعجب من ورع ابن سيرين فأنساناه ابن عون.
وقال عبد الرحمن بن مهدي: ما كان بالعراق أعلم بالسنة من ابن عون.
وفيها، على الصحيح، محمد بن إسحاق بن يسار المطلبي، مولاهم، المدني صاحب السيرة. رأى أنساً. وسمع الكثير من المقبري والأعرج وهذه الطبقة.
وكان بحراً من بحور العلم. ذكياً حافظاً طالباً للعلم أخبارياً نسابة علامة.
قال شعبة: هو أمير المؤمنين في الحديث.
وقال ابن معين: هو ثقة وليس بحجة.
وقال أحمد بن حنبل: هو حسن الحديث.
وفيها حنظلة بن أبي سفيان بن عبد الرحمن بن صفوان بن أمية الجمحي المكي. روى عن مجاهد وطبقته.
فيها الوليد بن كثير المدني بالكوفة. روى عن بشير بن يسار وطائفة. وكان عارفاً بالمغازي والسير. ولكنه إباضي.
وفيها سيف بن سليمان المكي. روى عن مجاهد وغيره.
وفيها أو في التي تليها، صالح بن علي الأمير عم المنصور، وأمير الشام، وهو الذي أمر ببناء أذنة التي في يد صاحب سيس. وقد هزم الروم نوبة دابق، وكانوا في مئة ألف.
وفيها قتلت الخوارج غيلة معن بن زائدة الشيباني الأمير بسجستان. وكان قد وليها عام أول. وكان أحد الأبطال والأجواد.
سنة اثنتين وخمسين ومئة
فيها توفي إبراهيم بن أبي عبلة أحد الأشراف والعلماء بدمشق. عن سن عالية. روى عن أبي أمامة وواثلة الأسقع وخلق كثير.
وفيها عباد بن منصور الناجي. روى عن عكرمة وجماعة. وولي قضاء البصرة تلك الأيام لإبراهيم بن عبد الله بن حسن الحسني وليس بالقوي في الحديث.
وفيها أبو حرة واصل بن عبد الرحمن البصري. روى عن الحسن وطبقته.
قال شعبة: هو أصدق الناس.
وقال أبو داود الطيالسي: كان يختم في كل ليلتين.
وفيها، وقيل بعدها، يونس بن يزيد الأيلي صاحب الزهري وأوثق أصحابه. وقد روىعن القاسم وسالم وجماعة. وتوفي بالصعيد.
سنة ثلاث وخمسين ومئة
فيها غلبت الخوارج الإباضية على إفريقية، وهزمواعسكرها، وقتلوا متوليها عمر بن حفص الأزدي وكان على رأسهم ثلاثة: أبو حاتم الإباضي، وأبو محمد. وأبو قرة الصفري. وكان أبو قرة في أربعين ألفاً من الصفرية قد بايعوه بالخلافة. وكان أبو حاتم وصاحبه في مئتي ألف فارس وأمم لا يحصون من الرجالة.
وفيها ألزم المنصور الناس بلبس القلانس المفرطة الطول. وتسمى الدنية لشبهها بالدن. وكانت تعمل من كاغد ونحوه على قصب ويعمل عليها السواد. وفيها شبه من الشربوش.
وفيها توفي أبو زيد أسامة بن زيد الليثي مولاهم المدني. روى عن سعيد بن المسيب فمن بعده. وفيها أبو خالد ثور بن يزيد الكلاعي الحافظ محدث حمص. روى عن خالد بن معدان وطبقته. قال يحيى القطان: ما رأيت شامياً أوثق منه.
وقال أحمد: كان يرى القدر. ولذلك نفاه أهل حمص.
وفيها الفقيه أبو محمد الحسن بن عمارة الكوفي قاضي بغداد. روى عن ابن أبي ملكية والحكم وطبقتهما. وهو واه باتفاقهم.
وفيها الضحاك بن عثمان الحزامي المدني. روى عن نافع وجماعة.
وفيها عبد الحميد بن جعفر الأنصاري المدني. روى عن المقبري وجماعة.
وفيها، وقيل سنة خمس، فطر بن خليفة أبو بكر الكوفي الحناط. روى عن أبي الطفيل وأبي وائل وخلق. وهو مكثر حسن الحديث، روى له البخاري مقرونا بآخر.
وفيها محل بن محرز الضبي الكوفي. قال أبو حاتم: كان آخر من بقي من أصحاب إبراهيم. ما بحديثه بأس. ولا يحتج به.

قلت: لم يخرجوا له في الكتب الستة شيئاً. وقد روى أيضا عن أبي وائل والشعبي. ووثقه أحمد. وفي رمضان معمر بن راشد الأزدي، مولاهم، البصري الحافظ أبو غزوة صاحب الزهري، كهلاً. روى عن أبي جبارة والحسن. وأقدم شيوخه موتاً قتادة.
قال أحمد: ليس يضم معمر إلى أحد إلا وجدته فوقه.
وقال غيره: كان معمر صالحاً خيراً وهو أول من ارتحل إلى اليمن في طلب الحديث، فلقي بها همام بن منبه صاحب أبي هريرة.
وفيها موسى بن عبيدة الربذي بالمدينة روى عن نافع وطبقته. وكان صالحاً ضعيفاً باتفاق. وفيها على الأصح، وقيل سنة أربع، هشام بن أبي عبد الله الحافظ البصري الدستوائي ويقال صاحب الدستوائي لأنه كان يتجر في الثياب المجلوبة من دستوا. وهي من الأهواز. روى عن قتادة وطبقته.
قال شعبة: ما من الناس أحد أقول إنه طلب الحديث لله إلا هشام الدستوائي. وهو أعلم بحديث قتادة مني.
وقال أبو داود الطيالسي: كان أمير المؤمنين في الحديث.
قال شاذ بن فياض: بكى هشام حتى فسدت عيناه.
وفيها هشام بن الغاز الجرشي الدمشقي متولي بيت المال للمنصور. روى عن مكحول وطبقته. وكان من ثقات الشاميين وعلمائهم.
وفيها وهيب بن الورد المكي العابد، صاحب المواعظ والرقائق روى عن حميد بن قيس الأعرج وجماعة.
سنة أربع وخمسين ومئة
فيها أهم المنصور أمر الخوارج واستيلاؤهم على المغرب، فسار إلى الشام، وزار القدس. وجهز يزيد بن حاتم في خمسين ألف فارس، وعقد له على المغرب. فبلغنا أنه أنفق على ذلك الجيش ثلاثة وستين ألف ألف درهم. ومر بدمشق فاستعمل على قضائها يحيى بن حمزة، فبقي قاضياً ثلاثين سنة.
وفيها توفي فقيه الجزيرة وعالمها جعفر بن برقان الجزري صاحب ميمون بن مهران.
وفيها توفي أشعب الطامع. ويعرف بابن أم حميد المدني. روى عن عكرعة وسالم. وله نوادر وملح في الطمع والتطفل سائدة.
وفيها عبد الرحمن بن يزيد بن جابر الدمشقي. محدث دمشق. روى عن أبي الأشعث الصنعاني وخلق من التابعين.
وفيها قرة بن خالد السدوسي البصري صاحب الحسن وابن سيرين.
قال يحيى القطان: كان من أثبت شيوخنا.
وفيها معمر في قول وقد مر.
وفيها الحكم بن أبان العدني. روى عن طاوس وجماعة. و كان شيخ أهل اليمن وعالمَهم بعد مَعْمر.
قال أحمد العجلي: ثقة صاحب سنة. كان إذا هدأت العيون وقف في البحر إلى ركبتيه، فيذكر الله حتى يُصبج.
وفيها مقرىء البصرة الإمام أبوعمرو بن العلاء المازني، أحد السبعة، وله أربع وثمانون سنة قرأ على أبي العَالية الرياحيّ وجماعة. وروى عن أنس وإياس.
قال أبو عمرو: كنت رأساً والحسن حي. ونظرت في العلم قبل أن أختن.
وقال أبو عبيدة: كان أبو عمرو أعلم الناس بالقرآن والعربية والشعر وأيام العرب. قال: وكانت دفاتره ملء بيت إلى السقف، ثم تنسك فأحرقها.
سنة خمس وخمسين ومئة
فيها افتتح يزيد بن حاتم إفريقية واستعادها من الخوارج وهزمهم وقتل كبارهم: أبا حاتم وأبا عاد وطائفة. ومهد قواعدها.
وفيها أو سنة ثمان، توفي. محدث حمص صفوان بن عمرو السكسكي. أدرك أبا أمامة. وروى عن عبد الله بن بسر وعن جبير بن نفير والكبار.
وفيها مسعر بن كدام الحافظ، أبو سلمة الهلالي الكوفي. أخذ عن الحكم وقتادة وخلق. وكان عنده نحو ألف حديث.
وقال يحيى القطان: ما رأيت أثبت منه.
وقال شعبة: كنا نسمي مسعراً المصنف.
وقال أبو نعيم: مسعر أثبت من سفيان وشعبة.
وفيها عثمان بن أبي العاتكة الدمشقي القاضي. روى عن عميربن هانئ العنس وجماعة.
سنة ست وخمسين ومئة
فيها توفي سعيد بن أبي عروبة الإمام أبو النضر العدوي. شيخ البصرة وعالمها. وأول من دون العلم بها. وكان قد تغير حفظه قبل موته بعشر سنين. روى عن أبي رجاء العطاردي وابن سيرين والكبار. وقيل توفي سنة سبع وخمسين.
وفي آخر السنة عبد الله بن شوذب البلخي ثم البصري نزيل بيت المقدس. روى عن الحسن وطبقته. وكان كثير العلم جليل القدر.
قال كثير بن الوليد: كنت إذا رأيت ابن شوذب ذكرت الملائكة.
قلت:عاش سبعين سنة.

وفيها شيخ إفريقية وقاضيها وأول من ولد بها من المسلمين عبد الرحمن ابن زياد بن أنعم الشّعبْاني الإفريقيّْ الزاهد الواعظ. روى عن أبي عبد الرحمن الحُبُلي وطبقته. وقد وفد على المنصور فوعظه بكلام خشن فاحتمله، وليس بقوي في الحديث.
وفيها عمر بن ذر الهمداني الكوفي الواعظ البليغ. روى عن أبيه وأبي وائل والكبار.
وفيها علي بن أبي حملة الدمشقي المعمر. أدرك معاوية وروى عن أبي إدريس الخولاني والكبار. و قد وثقه أحمد وغيره.
وفيها، وقيل سنة ثمان، فارسُ الكوفة أبو عُمارة حمزة بن حبيب التيمي. مولى تيم الله بن ربيعة، الكوفي الزيات الزاهد. أحد السبعة. قرأ على التابعين. وتصدر للإقراء. فقرأ عليه جُل أهل الكوفة. وحدث عن الحكم ابن عُييَنة وطبقته. وكان رأسا في القرآن والفرائض، قدوة في الورع.
سنة سبع وخمسين ومئة
فيها توفي الحُسينُ بن واقد المروزي قاضي مرو. روى عن عبد الله ابن بريدة وطبقته.
وفي صفر إمام الشاميين أبو عَمْرو عبدُ الرحمن بن عمرو الأْوزاعيُ الفقيهُ. روى عن القاسم مُخَيْمَرة، وعطاء، وخلق كثيرمن التابعين. وكان رأساً في العلم والعمل، جم المناقب. ومع علمه كان بارعاً في الكتابة والترسل.
قال الهقل بن زياد: أجاب الأوزاعي في سبعين ألف مسألة.
وقال إسماعيل بن عياش: سمعتُ الناس سنة أربعين ومائة يقولون: الأوزاعي اليوم عالم الأمة. وقال عبد الله الخريبي: كان الأوزاعي أفضل أهل زمانه.
وقال الوليد بن مسلم: ما رأيت أكثر اجتهاداً في العبادة من الأوزاعي.
وقال أبو مسْهَر: كان يُحيي الليل صلاة وقرآناً وبُكاءً.
ومات في الحمام، أغلقت عليه امرأته باب الحمام ونسيتْهُ فمات. رحمه الله.
وفيها محمد بن عبد الله ابن أخي الزُهّري المدني. روى عن عمه وأبيه.
وفيها مُصْعَبُ بن ثابت بن عبد الله بن الزبير بن العوام بالمدينة. روى عن أبيه وعطاء وطائفة. ضعفه ابن معين.
وفيها يوسفُ بن إسحاق بن أبي إسحاق السبيعي. روى عن جده وعن الشعبي. قال ابن عُيَبْنَة: لم يكن في ولد أبي إسحاق أحَفظ منه.
سنة ثمان وخمسين ومئة
فيها صادر المنصور خالد بن برمك وأخذ منه ثلاثة آلاف ألف درهم، ثم رضي عليه وأمَّرّه على الموصل.
وفيها توفي أفْلَحُ بن حُمَيْد الأنصاري المدني. روى عن القاسم أبي بكر بن حزْم.
وفيها توجه المنصور للحج. فأدركه أجله يوم سادس ذي الحجة عند بئر ميمون بظاهر مكة مُحْرماً. فأقام الموسم إبراهيمُ بن يحيى بن محمد، صبيّ أمرد. وهو ابن أخي المنصور. واستخلف المهدي.
وفيها توفي الفقيه أبوعمرو معاوية بن صالح الحضرمي الحمصي نزيل الأندلس. وقاضي الجماعة بها. حج فأدركه الأجل بمكة. صلى عليه الثوري روى عن مكحول وطبقته. وأكثر عنه في هذا العام المصريون والحجاج. وقيل مات سنة تسع.
وفيها، على الصحيح، حيوة بن شريح التجيبي المصري الفقيه أحَدُ الزهاد والعلماء السادة. صحب يزيد بن أبي حبيب. وروى عن أبي يونس مَولى أبي هريرة وطبقته. وكان مجاب الدعوة.
وفيها زُفَرَ بن الهذيل العنبري الفقيه صاحب أبي حنيفة، وله ثمان وأربعون سنة. وكان ثقة في الحديث، موصوفاً بالعبادة. نزل البصرة وتفقهواعليه.
وفيها عبيد الله بن أبي زياد الرصافي الشامي صاحب الزهري. وثقة الدارقطني لصحة كتابه. وما روى عنه إلا حفيدُه حجاج بن أبي منيع.
وفيها توفي أخباريان كبيران: عبدُ الله بن عياش الهمداني الكوفي صاحب الشعبي ويعرف بالمنتوف.
وعوانة بن الحكم البصريُ.
وفيها في ذي الحجة بمكة المنصور أبو جعفر عبد الله بن محمد بن علي ابن عبد الله بن عباس الهاشمي العباسي وله ثلاث وستون سنة وكانت خلافته اثنتين وعشرين سنة. وكانت أمة بربرية. وكان طويلاً مهيباً أسمرَ خفيف اللحية. رحب الجبهة. كأن عينيه لسانان ناطقان، تقبله النُفوس. وكان يُخالط أبهة الملك بزي أولي النسك. ذا حزمٍ وعزمٍ ودهاءٍ ورأي وشجاعة وعَقْل. وفيه جبروت وظلم.
وفيها مات طاغية الروم قسطنطين بن إليون عليه اللعنة.
سنة تسع وخمسين ومئة
فيها ألحّ المهدي على ولي العهد عيسى بن موسى بكل ممكن، بالرغبة والرهبة، في خلع نفسه، ليولي العهد لولده موسى الهادي فأجاب خوفاً على نفسه. فأعطاه المهدى عشرة آلاف ألف درهم وإقطاعات.

وفيها تُوفي الإمام أبو الحارث محمد بن عبد الرحمن بن المغيرة بن الحارث ابن أبي ذئب هشام بن شعبة القرشي العامري المدني الفقيه.
ومولده سنة ثمانين. روى عن عكْرمة ونافع وخلق.
قال أحمد بن حنبل: كان يشبه بسعيد بن المسيب. وما خلَفَ مثله. كان أفضل من مالك إلا أن مالكاً أشد تنقية للرجال.
وقال الواقدي: كان ابن أبي ذئب يصلي الليل أجمع، ويجتهد في العبادة، فلو قيل إن القيامة تقوم غداً ما كان فيه مزيد من الإجتهاد. وأخبرني أخوه أنه كان يصوم يوماً ويفطر يوماً. ثم سرده. وكان شديد الحال يتعشى بالخبز والزيت. وكان من رجال العالم صرامة وقولاً بالحق. وكان يحفظ حديثه لم يكن له كتاب.
وقال أحمد: دخل ابن أبي ذئب على أبي جعفر يعني المنصور فلم يؤهله أن قال: الظلم ببابك فاش وأبو جعفر أبو جعفر.
وفيها عبد العزيز بن أبي رواد بمكة. روى عن عكرمة وسالم وطائفة.
قال ابن المبارك: كان من أعبد الناس.
وقال غيره: كان مرجئاً.
وفيها عكرمة بن عمار اليمامي. روى عن طاوس وجماعة وسمع من الهرماس بن زياد الصحابي.
قال عاصم بن علي: كان مستجاب الدعوة.
قلت: آخر من روى عنه يزيد بن عبد الله اليمامي شيخ ابن ماجه.
وفيها عمار بن زريق الضبي الكوفي. روى عن منصور والأعمش.
وكان كبير القدر عالماً خيراً. قال أبو أحمد الزبيري لبعضهم: لو كنت اختلفت إلى عمار بن زريق لكفاك بأهل الدنيا.
وفيها، أو في سنة سبع عيسى بن حفص بن عاصم بن عمر بن الخطاب المدني. ولقبه رباح. روى عن أبيه، وعن سعيد بن المسيب. وهو أكبر شيخ للقعنبي.
وفيها في أولها مالك بن مغول البجلي الكوفي روى عن الشعبي وطبقته. وكان كثير الحديث ثقة حجة.
قال ابن عيينة: قال له رجل اتق الله فوضع خده بالأرض.
وفيها يونس بن أبي إسحاق السبيعي عن سن عالية. روى عن أنسٍ وكبار التابعين. وكان صدوقاً كثيرالحديث قال عبد الرحمن بن مهدي، وغيُره: لم يكن به بأس.
وفيها أميرُ خراسان حمُيد بن قُحْطبة بن شبيب الطائيّ. وقد ولي أيضاً الجزيرة ومصر.
سنة ستين ومئة
في أولها كان خلع عيسى بن موسى. وقد ذكرنا ابتداء ذلك في السنة الماضية.
وفيها افتتح المسلمون وعليهم عبد الملك المسمعي مدينة كبيرة بالهند.
وفيها فرق المهدي في الحرمين أموالاً عظيمة إلى الغاية قيل إنها بلغت ثلاثين ألف ألف درهم. وفرق من الثياب مئة ألف وخمسين ألف ثوب. وحمل محمد بن سليمان الأمير الثلج حتى وافى به مكة للمهديَ، وهذا شيء لم يتهيأ لأحد.
وتُوفي في غزوة الهند في الرجعة بالبحر الربيع بن صبيح البصري صاحب الحسن. وقد قال فيه شُعبةُ: هو عندي من سادات المسلمين.
وقال أحمد: لا بأس به.
وفيها لثلاث بقين من جُمادى الآخرة شعبة بن الحجاح بن الورد، الإمام أبو بسطام العتكي الازدي. مولاهم، الواسطي، شيخ البصرة. وأمير المؤمنين في الحديث روى عن معاوية بن قرة وعمرو بن مرة وخلق من التابعين.
قال الشافعي: لو لا شعبة ما عرف الحديث بالعراق.
وقال ابن المدني: له نحو ألفي حديث.
وقال سفيان لما بلغه موت شعبة: مات الحديث.
وقال أبو زيد الهروي: رأيت شعبة يصلي حتى تورم قدماه. وقد أثنى جماعة من كبار الأئمة على شعبة ووصفوه بالعلم والزهد والقناعة والرحمة والخير. وكان رأساً في العربية والشعر سوى الحديث.
وفيها توفي المسعودي عبد الرحمن بن عبد الله بن عتبة بن عبد الله بن مسعود الكوفي. روى عن الحكم بن عيينة وعمرو بن مرة وخلق.
قال أبو حاتم: كان أعلم أهل زمانه بحديث ابن مسعود. وتغير قبل موته بسنة أو سنتين.
سنة إحدى وستين ومئة
فيها كان ظهور عطاء المقنع الساحر الملعون الذي ادعى الربوبية بناحية مرو. واستغوى خلائق لا يحصون، ورأى الناس قمراً ثانياً في السماء كان يرى إلى مسيرة شهرين.
وفي شعبان توفي الإمام العالم أبو عبد الله سفيان بن سعيد الثوري الكوفي الفقيه، سيد أهل زمانه علماً وعملاً، وله ست وستون سنة. روى عن عمرو بن مرة وسماك بن حرب، وخلق كثير.
قال ابن المبارك: كتبت عن ألف ومئة، ما فيهم أفضل من سفيان الثوري.
وقال شعبة ويحيى بن معين وغيرهما: سفيان أمير المؤمنين في الحديث.
وقال أحمد بن حنبل: لا يتقدم سفيان في قلبي أحد.

وقال يحيى القطان: ما رأيت أحداً أحفظ من الثوري، وهو فوق مالك في كل شيء.
وقال سفيان: ما استودعت قلبي شيئاً قط فخانني.
وقال ورقاء: لم ير الثوري مثل نفسه.
وكان كثير الحط على المنصور لظلمه. فهم به وأراد قتله، فما أمهله الله. ومناقب سفيان كثيرة لا يحتملها هذا التاريخ.
وفي أولها أبو الصلت زائدة بن قدامة الثقفي الكوفي الحافظ. روى عن زياد بن علاقة وطبقته. قال أبو حاتم: ثقة صاحب سنة.
وقال الطيالسي: كان لا يحدث عن صاحب بدعة.
وفيها حرب بن شداد اليشكري البصري. روى عن شهر بن حوشب، والحسن، ويحيى بن أبي كثير.
وفيها سعيد بن أبي أيوب المصري، وقد نيف على الستين. روى عن أبي زهرة بن معبد و جماعة.
وفيها أو في حدودها، ورقاء بن عمر اليشكري الكوفي بالمدائن. روى عن عبيد الله بن أبي يزيد ومنصور وطبقتهما. قال أبو داود الطياليسي: قال لي شعبة: عليك بورقاء، فإنك لن تلقى مثله حتى ترجع.
وقال أحمد: كان ثقة صاحب سنة.
وفيها أو في حدودها هشام بن سعد المدني يتيم زيد بن أسلم. روى عن نافع وطائفة.
وفيها، أو في حدودها، داود بن قيس المدني الفراء الدباغ. روى عن المقبري وطبقته.
وأبو جعفر الرازي عيسى بن ماهان. روى عن عطاء بن أبي رباح، الربيع بن أنس الخراساني. وكان زميل المهدي إلى مكة.
سنة اثنتين وستين ومئة
وفيها ظهرت المحمرة ورأسهم عبد القهار إبراهيم بن أدهم واستولوا على جرجان. وقتلوا خلائق. فقصده عمر بن العلاء من طبرستان، فقتل عبد القاهر وخلق من أصحابه.
وفيها إبراهيم بن أدهم البلخي الزاهد بالشام. روى عن منصور.ومالك بن دينار، وطائفة. ووثقه النسائي. وغيره. وكان أحد السادات.
وفيها. وقيل سنة ستين، داود بن نصير الطائي الكوفي الزاهد. وكان أحد من برع في الفقيه، ثم اعتزل. روى عن عبد الملك بن عمير وجماعة. وكان عديم النظير زهداً وصلاحاً.
وفيها قاضي العراق أبو بكر بن عبد الله بن محمد بن أبي سبرة القرشي العامري المدني. أخذ عن زيد بن أسلم وجماعة. وهو متروك الحديث. قد ولي بعده القاضي أبو يوسف.
وفيها أبو المنذر زهير بن محمد التيمي المروزي الخراساني. نزل الشام، ثم الحجاز. وحدث عن عمرو بن شعيب وطائفة.
وفيها، أو قبلها، يزيد بن إبراهيم التستري ثم البصري. روى عن الحسن وعطاء والكبار. وكان عفان يثني عليه ويرفع أمره.
وفيها، أو في حدودها، شبيب بن شيبة المنقري البصري. وكان فصيحاً بليغاً أخبارياً. روى عن الحسن وابن سيرين.
وأبو سفيان حرب بن شريح المنقري البصري البزار، روى عن ابن أبي مليكة وجماعة.
قال ابن عدي: أرجو أنه لا بأس به.
وأبو مودود عبد العزيز بن أبي سليمان المدني القاص، عن سن عالية.
رأى أبا سعيد الخدري. وروى عن السائب بن يزيد وجماعة.
قال ابن سعد: كان من أهل الفضل والنسك، يعظ ويذكر.
قلت: آخر من روى عنه كامل بن طلحة.
سنة ثلاث وستين ومئة
فيها قتل المهدي جماعة من الزنادقة. وصرف همته إلى تتبعهم، وأتى بكتب من كتبهم فقطعت بحضرته بحلب.
وفيها بالغ سعيد الجرشي في حصار عطاء المقنع. فلما أحس الملعون بالغلبة استعمل سما وسقى نساءه. فأهلكهم الله. ودخل المسلمون الحصن فقطعوا رأسه ووجهوا به إلى المهدي. فوافاه بحلب.
وكان يقول بالتناسخ، وأن الله تحول إلى صورة آدم، ولذلك سجدت له الملائكة، ثم تحول إلى صورة نوح، ثم إلى غيره من الأنبياء والحكماء، ثم إلى صورة أبي مسلم الخراساني، ثم إلى صورته، تعالى الله عن قوله علواً كبيراً. فعبده خلق وقاتلوا دونه مع ما عاينوا من قبح صورته وعوره ولكنته وقصره. وكان قد اتخذ وجهاً من ذهب ولذلك قيل له المقنع، واستغواهم بالسحر، وأطمع لهم قمراً يرى من مسيرة شهرين. كما قيل:
إليك فما بدرُ المّقنع طالعاً ... بأَسحر من ألحاظ بدري المّعمم
وفيها توفي إبراهيم بن طهمان الخراساني بنيسابور روى عن عمر بن دينار وطبقته.
قال إسحاق بن راهويه: كان صحيح الحديث. ما كان بخراسان أكثر حديثاً منه.
وفيها أرطاة بن المنذر الألهاني الحمصي سمع سعيد بن المسيب والكبار. وكان ثقة حافظاً زاهداً معمراً.
قال أبو اليمان: كنت أشبه أحمد بن حنبل بأرطاة بن المنذر.

وفيها بكير بن معروف الدامغاني المفسر قاضي نيسابور، بدمشق. روى عن أبي الزبير المكي وجماعة.
قال النسائي: ليس به بأس.
وفيها حريز بن عثمان الحمصي. روى عن عبد الله بن بسر الصحابي، وعن كبار التابعين. واتهم بنصب ما.
قال أبو اليمان: كان ساول من رجل ثم ترك.
وقال أبو حاتم: لا يصح ما يقال في رأيه. ولا أعلم بالشام منه.
وقال أحمد: ثقة ثقة.
وفيها عيسى بن علي عم المنصور روى عن أبيه وقال ابن معين: ليس به بأس.
وفيها أو في التي قبلها، شعيب بن أبي حمزة بن دينار الحمصي، مولى بني أمية. وصاحب الزهري.
قال أحمد بن حنبل: رأيت كتبه قد ضبطها وقيدها. قال: وهو عندنا فوق يونس وعقيل.
وقال علي بن عياش: كان عندنا من كبار الناس. وكان من صنف آخر في العبادة.
وفيها موسى بن علي بن رباح اللخمي المصري. روى عن أبيه وطائفة. وولي إمرة ديار مصر للمنصور ستة أعوام.
وهمام بن يحيى العوذي، مولاهم، البصري. روى عن وعطاء وطائفة. وكان أحد أركان الحديث ببلده.
قال أحمد: هو ثبت في كل مشايخه.
وفيها يحيى بن أيوب الغافقي المصري. روى عن بكير بن الأشج وجماعة. وكان كثير العلم فقيه النفس.
وفيها أو حدودها أبو غسان محمد بن مطرف المدني. روى عن محمد ابن المنكدر وطبقته.
سنة أربع وستين ومئة
فيها أقبل ميخائيل البطريق وطازاد الأرمني لعنهما الله في تسعي ألفاً. ففشل عبد الكبير ومنع المسلمين من الملتقى ورد، فهم المهدي بضرب عنقه وسجنه.
وفيها توفي إسحاق بن يحيى بن طلحة بن عبيد الله التيمي المدني شيخ آل طلحة عن سن عالية. روى عن عبد الله بن جعفر بن أبي طالب، وعن عمته موسى وعيسى. وآخر روى عنه بشر بن الوليد الكندي. وهو متروك الحديث.
وفيها أبو معاوية شيبان النحوي الكوفي. نزل بغداد. وروى عن الحسن وطائفة بعده. وكان كثير الحديث عارفاً بالنحو صاحب حروف وقراءات، ثقة حجة.
وفيها عبد العزيز بن عبد الله بن أبي سلمة الماجشون المدني الفقيه. روى عن الزهري وطبقته. وكان إماماً مفتياً صاحب حلقة.
وفيها مبارك بن فضالة البصري، مولى قريش. روى عن الحسن، وبكر المزني وطائفة. وكان من كبار المحدثين والنساك. وكان يحيى القطان يحسن الثناء عليه.
وقال أبو داود: مدلس. فإذا قال حديثاً فهو ثبت.
وقال مبارك: جالست الحسن ثلاث عشرة سنة.
وقال أحمد: مارواه عن الحسن يحتج به.
وفيها، أو في التي تليها، عبد الله بن العلاء بن زبر الربعي الدمشقي. يروي بن القاسم ومكحول وكان بن أشراف البلد. عمر تسعين سنة.
سنة خمس وستين ومئة
فيها غزا المسلمون غزوة مشهورة، وعليهم هارون الرشيد وهو صبي أمرد. وفي خدمته الربيع الحاجب. فافتتحوا ماجدة من الروم، والتقوا الروم وهزموهم، ثم ساروا حتى وصلوا إلى خليج القسصنطينية، وقتلوا وسبوا. وصالحتهم ملكة الروم على مال جليل. فقيل إنه قتل من الروم في هذه الغزوة المباركة خمسون ألفاً. وغنم المسلمون ما لا يحصى، حتى بيع الفرس بدرهم، والبغل الجيد بعشرة دراهم.
وفيها توفي سليمان بن المغيرة البصري، عالم أهل البصرة في وقته. روى عن ابن سيرين وثابت.
قال شعبة: هو سيد أهل البصرة.
وقال الخريبي: ما رأيت بصرياً أفضل منه.
وقال أحمد: ثبت ثبت.
وفيها عبد الرحمن بن ثابت بن ثوبان الدمشقي الزاهد عن تسعين سنة. روى عن خالد بن معدان وطبقته.
قال أحد بن حنبل: كان عابد أهل الشام. وذكر من فضله.
وقال أبو داود: كان مجاب الدعوة. وكانت فيه سلامة. وما به بأس.
وقال أبو حاتم: ثقة.
وفيها توفي معروف بن مشكان قارئ أهل مكة. وأحد أصحاب ابن كثير. وقد سمع من عطاء وغيره.
وفيها وهيب بن خالد أبو بكر البصري الحافظ. روى عن منصور وطائفة كبيرة.
قال عبد الرحمن بن مهدي: كان من أبصر اصحابه بالحديث والرجال.
وقال أبو حاتم: يقال لم يكن بعد شعبة أعلم بالرجال منه.
وفيها خالد بن برمك وزير السفاح، وجد جعفر البرمكي، عن خمس وسبعين سنة. وكان يتهم بالمجوسية.
وفيها في آخر يوم منها أبو الأشهب العطاردي جعفر بن حبان بالبصرة روى عن أبي رجاء العطاردي والحسن والكبار، وعاش خمساً وتسعين سنة.
 سنة ست وستين ومئة

فيها قبض المهدي على وزيره يعقوب بن داود لكونه أعطاه هاشمياً من ولد فاطمة رضي الله عنه ليقتله، فاصطنعه وهربه. فظفر به الأعوان وكان يعقوب شيعياً يميل إلى الزيدية ويقربهم. وفيها توفي أبو معاوية صدقة بن عبد الله السمين، من كبار محدثي دمشق. روى عن القاسم أبي عبد الرحمن وطائفة.
وفيها معقل بن عبد الله الجزري، من كبار علماء الجزيرة. روى عن عطاء بن أبي رباح، وميمون بن مهران، والكبار.
وفيها أبو بكر النهشلي الكوفي، وفي اسمه أقوال. روى عن أبي بكر ابن أبي موسى الأشعري وجماعة. وآخر أصحابه موتاً جبارة بن المغلس.
سنة سبع وستين ومئة
فيها جد المهدي في طلب الزنادقة في الآفاق وأكثر الفحص عنهم، وقتل طائفة.
وفيها أمر بالزيادة في المسجد الحرام وغرم عليها أموالاً عظيمةً، ودخلت فيه دور كبيرة.
وفيها توفي عالم أهل البصرة حماد بن سلمة بن دينار، أبو سلمة البصري الحافظ. في أواخر السنة. سمع قتادة وأبا جمرة الضبيعي وطبقتهما. وكان سيد أهل وقته.
قال وهيب بن خالد: حماد بن سلمة سيدنا وأعلمنا.
وقال ابن المديني: كان عند يحيى بن ضريس عن حماد بن سلمة عشر آلاف حديث.
وقال عبد الرحمن بن مهدي: لو قيل الحماد بن سلمة إنك تموت غداً ما قدر أن يزد في العمل شيئاً.
وقال شهاب البلخي: كان حماد بن سلمة يعد من الأبدال.
وقال غيره: كان فصيحاً مفوهاً، إماماً في العربية، صاحب سنة. وله تصانيف في الحديث. وكان بطائنياً. فروى سوار بن عبد الله عن أبيه قال: كنت آتي حماد بن سلمة في سوقه. فإذا ربح ثوب حبة أو حبتين شد جونته وقام.
وقال موسى بن اسماعيل: لو قلت إني ما رأيت حماد بن سلمة ضاحكاً لصدقت. كان يحدث أو يسبح أو يقرأ أو يصلي قد قسم النهار على ذاك.
وفيها الحسن بن صالح بن حي الهمداني، فقيه الكوفة وعابدها. روى عن سماك بن حرب وطبقته.
قال أبو نعيم: ما رأيت أفضل منه.
وقال أبو حاتم: ثقة حافظ متقن.
وقال ابن معين: يكتب رأي الحسن بن صالح يكتب رأي الأوزاعي.
وهؤلاء ثقات.
وقال وكيع: الحسن بن صالح يشبه سعيد بن جبير، كان هو وأخوه علي وأمهما قد جزءا الليل ثلاثة أجزاء. فماتت. فقسما الليل بينهما. فمات علي. فقام حسن الليل كله.
قلت: مات سنة أربع وخمسين. وهما توأم. أخرج مما مسلم.
وفيها الربيع بن مسلم الجمحي، مولاهم، البصري. وكان من بقايا أصحاب الحسن.
وفيها مفضل بن مهلهل السعدي الكوفي صاحب منصور.
قال أحمد العجلي: كان ثقة صاحب سنة وفضل وفقه. لما مات الثوري جاء أصحابه إلى مفضل فقالوا: تجلس لنا مكانه فقال: ما رأيت صاحبكم يحمد مجلسه.
وفيها فقيه الشام بعد الأوزاعي أبو محمد سعيد بن عبد العزيز التنوخي. عن نحو ثمانين سنة. أخذ بن مكحول، وربيعة بن يزيد القصير، ونافع مولى ابن عمر، وخلق. وكان صالحاً قانتاً خاشعاً. قال: ما قمت إلى صلاة حتى مثلت لي جهنم.
وقال الحاكم: هو لأهل الشام كمالك لأهل المدينة.
وفيها أبو روح سلام بن مسكين البصري. روى عن الحسن والكبار.
قال أبو سلمة التبوذكي: كان من أعبد أهل زمانه.
وفيها أبو شريح عبد الرحمن بن شريح المعافري بالإسكندرية. روى عن أبي قبيل وطبقته. وكان ذا عبادة وفضل وجلالة.
وفيها أبو عقيل يحيى بن المتوكل المدني بغداد روى عن بقية وابن المنكدر. وليس بالقوي عندهم.
وفيها عبد العزيز بن مسلم بالبصرة. روى عن مطر الوراق وطائفة.
وكان عابداً قدرةً. روى عنه يحيى السليحيني وقال: كان من الأبدال.
وفيها القاسم بن الفضل الحداني بالبصرة. روى عن ابن سيرين والكبار. وكان كثير الحديث. قال ابن مهدي: هو من مشايخنا الثقات.
وفيها أبو هلال محمد بن سليم الراسبي بالبصرة. روى عن الحسن والكبار. وهو حسن الحديث. وثقه أبو داود وغيره.
وفيها محمد بن طلحة بن مصرف اليامي الكوفي. أحد المكثرين الثقات. يروي عن أبيه وطبقته.
وفيها أبو حمزة محمد بن ميمون المروزي السكري. ارتحل وأخذ عن زياد بن علاقة ونحوه. وكان شيخ بلده في الحديث والفضل والعبادة.
وفيها أبو بكر الهذلي البصري الأخباري. أحد الضعفاء. واسمه سلمى. روى عن الشعبي ومعاذة العدوية والقدماء.
وفيها قتل في الزندقة بشار بن برد البصري الأعمى شاعر العصر.
 سنة ثمان وستين ومئة

فيها غزا المسلمون الروم لنقضهم الهدنة.
وفيها سار سعيد الجرشي في أربعين ألفاً إلى طبرستان.
وفيها مات السيد الأمير أبو محمد الحسن بن زيد بن الحسن بن علي بن أبي طالب، شيخ بني هاشم في زمانه، وأمير المدينة للمنصور، ووالد الست نفيسة. خافه المنصور فحبسه. ثم أخرجه المهدي وقربه. ولم يزل معه حتى مات بطريق مكة معه عن خمس وثمانين سنة. روى عن أبيه.
وفيها أبو الحجاح خارجة بن مصعب السرخسي، من كبار المحدثين بخراسان. رحل أخذ عن زيد بن أسلم وطبقته. وهو صدوق كثير الغلط، لا يحتج به.
وفيها سعيد بن بشير البصري ثم الدمشقي المحدث المشهور. أكثر عن قتادة وطبقته.
قال أبو مسهر: لم يكن في بلدنا أحفظ منه.
وقال أبو حاتم: محلة الصدق. وضعفه وغيره.
وفيها على الصحيح قيس بن الربيع، أبو محمد الأسدي الكوفي الحافظ. أحد علماء الحديث مع ضعفه. على أن ابن عدي قال فيه عامة رواياته مستقيمة. والقول فيه ما قال شعبة: فإنه لا بأس به.
وقال عفان: ثقة.
وقال أبو الوليد: حضر شريك القاضي جنازة قيس بن ربيع، فقال: ما ترك بعده مثله.
قلت: روى عن محارب بن دثار وطبقته.
وفيها الأمير عيسى بن موسى بن محمد بن علي بن عبد الله بن عباس العباسي. ولي عهد السفاح، بعد أخيه المنصور. وقد ذكرنا أن المهدي خلعه.
وقد توفي أبوه شاباً سنة ثمان ومئة.
وفيها فليح بن سليمان المدني مولى آل الخطاب. روى عن نافع وطبقته. وكان ثقة مشهوداً كثير العلم. لينه ابن معين.
وفيها مندل بن علي العنزي الكوفي. روى عن عبد الملك بن عمير وطبقته. وكان صدوقاً مكثراً، في حديثه لين.
وفيها نافع بن يزيد المصري، بن جعفر بن ربيعة وطبقته. وكان أحد الثقات.
وفيها يعلى بن الحارث المحاربي الكوفي. روى عن إياس بن سلمة بن الأكوع وغيره. وليس بالمكثر.
سنة تسع وستين ومئة
فيها عزم المهدي على أن يقدم هارون في العهد ويؤخر موسى الهادي. فطلبه وهو بجرجان ففهمها ولم يقدم. فهم بالمصير إلى جرجان لذلك.
وفيها لثمان بقين من المحرم ساق المهدي واسمه أبو محمد بن عبد الله أبي جعفر عبد الله بن محمد بن علي بن عبد الله بن عباس العباسي خلف صيد، فدخل الوحش خربة، فدخل الكلاب خلفه، وتبعهم المهدي فدق ظهره في باب الخربة لشدة سوقه، فتلف لساعته.
وقيل بل أكل طعاماً سمته جارية لضرتها، فلما وضع يده فيه ما جسرت أن تقول هيأته لضرتي فيقال كان انجاص. فأكل واحدة وصاح من جوفه ومات من الغد عن ثلاث وأربعين سنة.
وكانت خلافته عشر سنين وشهراً.
وكان جواداً ممدحاً محبباً إلى الناس. وصولاً لأقاربه، حسن الأخلاق، حليماً. قصاباً للزنادقة. وكان طويلاً أبيض مليحاً.
يقال إن المنصور خلف في الخزاين مئة ألف ألف، وستين ألف ألف درهم ففرقها المهدي. ولم يل الخلافة أحد أكرم منه، ولا أبخل من أبيه، ويقال إنه أعطى شاعراً مرةً خمسين ألف دينار. ولما مات أرسلوا بالخاتم والقضيب إلى الهادي. فأسرع على البريد، وقدم بغداد، وبلغ في طلب الزنادقة وقتل منهم عدة.
وفيها خرج الحسين بن علي بن حسن بن حسن بن علي الحسيني بالمدينة، وتابعة عدد كثير. وحارب العساكر التي بالمدينة، وقتل مقدمهم خالد البربري. ثم تأهب وخرج في جمع إلى مكة، فالتف عليه خلق كثير. فأقبل عليه ركب العراق معهم جماعة من أمراء بني العباس بعدة وخيل. فالتقوا بفج، فقتل الحسين في مئة من أصحابه.
وقتل الحسن بن محمد بن عبد الله بن حسن الذي خرج أبوه زمن المنصور.
وهرب إدريس بن عبد الله بن حسن إلى المغرب فقام معه أهل طنجة.
وهو جد الشرفاء الإدريسيين. ثم تحيل الرشيد وبعث من سم إديس. فقام بعده ابنه إدريس بن إدريس وتملك مدة.
وفيها توفي أبو السليل عبيد الله بن إياد بن لقيط الكوفي. وله عن أبيه نسخة وكان عريف قومه بني سدوس.
وفيها أبو سعيد المؤدب ببغداد، واسمه محمد بن مسلم. وهو جزري روى عن عبد الكريم الجزري، وحماد بن أبي سليمان، وجماعة. وهو مؤدب موسى الهادي.
وفيها نافع بن أبي نعيم أبو عبد الرحمن، وقيل أبو رويم الليثي، مولاهم، قارىء أهل المدينة، وأحد السبعة.
قال موسى بن طارق: سمعته يقول: قرأت على سبعين من التابعين.
وقال الليث: حججت سنة ثلاث عشرة ومئة، وإمام الناس في القراءة نافع ابن أبي نعيم.

وقال مالك: نافع إمام الناس في القراءة.
قلت: وثقه غير واحد، وليس له رواية في الكتب الستة.
وفيها نافع بن عمر الجمحي المكي. سمع ابن أبي مليكة، وسعيد بن أبي هند، وطائفة.
وقال عبد الرحمن بن مهدي: كان من أثبت الناس.
وفيها ثابت بن يزيد الأحول البصري. له عن هلال بن حباب وجماعة. وكان من ثقات الشيوخ.
سنة سبعين ومئة
في ربيع الأول توفي الخليفة الهادي أبو محمد بن المهدي. وكان طويلاً أبيض. جسيماً مات من قرحة أصابته. وقيل قتلته أمه الخيزران لما هم بقتل أخيه الرشيد. فعمدت لما وعك إلى أن غمته. وعاش بضعاً وعشرين سنة. فالله يسامحه، وقد كان جباراً ظالم النفس.
وفيها توفي أبو النضر جرير بن حازم الأزدي البصري أحد فصحاء البصرة ومحدثيها. عمر دهراً. أختلط بأخرة فحجبه ابنه وهب. فلم يرو شيئاً في اختلاطه. روى عن الحسن والكبار. وحضر جنازة ابن الطفيل بمكة.
وفيها الربيع بن يونس أبو الفضل حاجب المنصور والمهدي وفيها عبد الله بن جعفر المخزومي المدني. روى عن عمة أبيه أم بكر بنت المسور بن مخرمة، وجماعة من التابعين. قال الواقدي: كان عالماً بالمغازي والفتوى. وكان قصيراً دميماً.
وفيها محمد بن مهاجر الحمصي. روى عن نافع وطبقته. وآخر من حدث عنه أبو توبة الحلبي.
وفيها أبو معشر السندي واسمه نجيح بن عبد الرحمن المدني صاحب المغازي والأخبار.
قال ابن معين: كان أمياً يتقى من حديثه المسند.
قلت: روى عن محمد بن كعب القرظي والكبار. واستصحبه المهدي معه لما حج إلى بغداد. وقال: يكون بحضرتنا ويفقه من حولنا، وصله بألف دينار. وكان أبيض أزرق سميناً. وقيل له السندي بن قبيل اللقب بالضد.
وفيها الوزير أبو عبيد الله واسمه معاوية بن عبيد الله بن يسار الأشعري. مولاهم، كاتب المهدي ووزيره. و كان من خيار الوزراء، صاحب علم. وعبارة وصدقات. روى عن منصور بن المعتمر.
وفيها، أو في حدودها، محمد بن جعفر بن أبي كثير المدني مولى الأنصار. أخذ عن زيد بن أسلم وطبقته. وكان ثقة كثير العلم.
وأسباط بن نصر الهمداني الكوفي المفسر، صاحب إسماعيل السدي.
سنة إحدى وسبعين ومئة
فيها، على الأصح، توفي حبان بن علي العنزي أخو مندل. وكان من فقهاء الكوفة. وهو ضعيف. روى عن عبد الملك بن عمير وطبقته.
وفيها أبو المنذر سلام بن سلم المزني، مولاهم، البصري ثم الكوفي النحوي المقرىء. أخذ عن عاصم ابن أبي النجود، وأبي عمرو. وحدث عن ثابت البناني وغيره. وهو شيخ يعقوب الحضرمي المقرىء.
وفيها أبو عبد الرحمن عبد الله بن عمرو بن حفص بن عاصم العمري المدني أخو عبيد الله بن عمرو روى عن نافع وجماعة وكان محدثاً صالحاً.
قال أحمد: لا بأس به.
وفيها أبو شهاب الحناط عبد ربه بن نافع الكوفي. روى عن عاصم الأحول وطبقته وتوفي كهلاً. وقيل توفي سنة اثنتين وسبعين.
وفيها أو نحوها مات الأمير يزيد بن حاتم بن قصيبة بن المهلب بن أبي صفرة المهلبي البصري. أحد الشجعان المذكورين. ولي إمرة المغرب مدة طويلة. وولي إمرة مصر قبل ذلك سبع سنين.
وفيها عبد الرحمن بن سليمان بن عبد الله حنظلة بن الغسيل المدني.
رأى سهل بن سعد وروى عن عكرمة والكبار. وكان كثير الحديث ثقة جيلاً.
وفي هذه الحدود مات أبو دلامة الشاعر المشهور. وكان عبداً حبشياً فصيحاً صاحب نوادر ومزاح.
سنة اثنين وسبعين ومئة
فيها توفي الإمام بن محمد سليمان بن بلال المدني مولى آل أبي بكر الصديق روى عن عبد الله بن دينار وطبقته.
قال ابن سعد: كان بربرياً جميلاً، حسن الهيئة عاقلاً. كان يفتي بالمدينة. وولي خراج المدينة. وفيها أمير دمشق الفضل بن صالح بن علي بن عبد الله بن عباس العباسي ابن عم المنصور. وهو الذي أنشأ القبة التي بجامع دمشق وتعرف بقبة المال.
وفي جمادى الأولى مات صاحب الأندلس الأمير أبو المطرف عبد الرحمن بن معاوية الأموي الدمشقي المعروف بالداخل. فر إلى المغرب عند زوال دولتهم. فقامت معه اليمانية. وحارب يوسف الفهري متولي الأندلس وهزمه. ومالك قرطبة في يوم الأضحى سنة ثمان وثلاثين ومئة، وامتدت أيامه.
وكان عالماً حسن السيرة. عاش اثنتين وستين سنة. وولي بعده ابنه هشام. وبقيت الأندلس لعقبه إلى حدود الأربع مئة.

وفيها، أو في سنة ست وسبعين، صالح المري الزاهد. واعظ البصرة. روى عن الحسن وجماعة. وحديثه ضعيف.
قال عفان: كان شديد الخوف من الله، إذأ قص كأنه ثكلى.
وفيها مهدي بن ميمون المعولي، مولاهم، البصري. روى عن أبي رجاء العطاردي وابن سرين والكبار.
وفيها الوليد بن أبي ثور الهمداني الكوفي. روى عن زياد بن علاقة وجماعة. وهو ضعيف.
وفي حدودها معاوية بن سلام بن الأسود أبو سلام ممطور الحبشي ثم الشامي. روىعن أبيه. والزهري وجماعة.
قال يحيى بن معين: أعده محدث أهل الشام.
سنة ثلاث وسبعين ومئة
فيها، وقيل سنة أربع، إسماعيل بن زكريا الخلقاني الكوفي ببغداد روىعن العلاء بن عبد الرحمن وطبقته. وعاش خمساً وستين سنة.
وفيها أمير البصرة وفارس محمد بن سليمان بن علي، ابن عم المنصور، وله إحدى وخمسون سنة. وكان الرشيد يبالغ في تعظيمه وإكرامه.
ولما مات احتوى على خزائنه فكانت خمسين ألف ألف درهم.
وفيها في رجب، الإمام أبو خيثمة زهير بن معاوية الجعفي الكوفي نزيل الجزيرة. روى عن سماك بن حرب وطبقته. و كان أحد الحفاظ الأعلام، حتى بالغ فيه شعيب بن حرب وقال: كان أحفظ من عشرين مثل شعبة.
وفيها أبو سعيد سلام بن أبي مطيع البصري. روى عن أبي عمران الجوني وطائفة.
قال أحمد بن حنبل: ثقة صاحب سنة.
وقال ابن عدي: كان يعد من خطباء أهل البصرة وعقلائهم.
وفيها نوح الجامع. وهو أبو عصمة نوح بن أبي مريم الفقيه قاضي مرو ولقب بالجامع لأنه أخذ الفقه عن أبي حنيفة وابن أبي ليلى، والحدديث عن حجاح بن أرطاة. والمعازي عن ابن إسحاق، والتفسير عن مقاتل ابن سليمان وهو متروك الحديث.
وفيها عبد الرحمن بن أبي الموالي المدني، مولى آل علي. روى عن أبي جعفر الباقر وطائفة. وضربه المنصور أربع مئة سوط على أن يدله على محمد بن عبد الله بن حسن فلم يدله. وكان من شيعته.
وفيها جويرية بن أسماء بن عبيد الضبعي البصري. روى عن نافع والزهري، وكان ثقةً كثير الحديث.
سنة أربع وسبعين ومئة
فيها توفي في جمادى الآخرة الإمام أبو عبد الرحمن عبد الله بن لهيعة الحضرمي الحافظ. روى عن الأعرج، وعطاء بن أبي رباح، وخلق كثير.
قال أحمد بن صالح المصري: كان ابن لهيعة صحيح الكتاب، طلابة للعلم.
وقال زيد بن الحباب: سمعت سفيان الثوري يقول: عند ابن لهيعة الأصول وعندنا الفروع.
وقال أحمد بن حنبل: لم يكن بمصر مثل ابن لهيعة في كثرة حديثه وضبطه وإتقانه.
وقال ابن معين: ليس بذاك القوي.
قلت: وقد ولي قضاء مصر في خلافة ابن المنصور.
وفيها بكر بن مضر المصري من نيف وسبعين سنة. روى عن أبي قبيل المصري المعافري وطائفة. أكثر عنه قتيبة.
وفيها عبد الرحمن بن أبي الزناد المدني ببغداد. وكان فقيهاً مفتياً.
قال ابن معين: هو أثبت الناس في هشام بن عروة.
قلت: وروى الكثير عن أبيه وطبقته. وفيه ضعف يسير.
وفيها، وقيل قبلها، يعقوب بن عبد الله الأشعري القمي. رحل وحمل عن زيد بن أسلم، وأكثر عن جعفر بن أبي المغيرة القمي.
قال الدارقطني: ليس بالقوي.
وفيها الأمير روح بن حاتم بن قبيصة بن المهلب المهلبي، أخو يزيد أحد القواد الكبار. ولي إمرة الكوفة وغيرها.
سنة خمس وسبعين ومئة
فيها هاجت العصبية والأهواء بالشام بين القيسية واليمانية.
ورأس القيسية يومئذ أبو الهيذام المري. وقتل بيهنم بشر كثير.
وفيها توفي شيخ الديار المصرية وعالمها أبو الحارث الليث بن سعد الفمهي، مولاهم، الفقيه. وأصله فارسي إصبهاني. روى عن عطاء بن أبي رياح، وابن أبي مليكة، ونافع، وخلق كثير. توفي يوم الجمعة يوم نصف شعبان عن إحدى وثمانين سنة. وكان إماماً ثقة حجةً رفيعاً واسع العلم سخياً جواداً محتشماً.
قال الشافعي: الليث أفقه من مالك، إلا أن أصحابه لم يقوموا به. وكان أتبع للأثر مالك.
وقال يحيى بن بكير: الليث أفقه بن مالك لكن الحظوة لمالك.
وقال محمد بن رمح: كان دخل الليث في السنة ثمانين ألف دينار، فما أوجب الله عليه زكاة درهمٍ.
وقال غيره: كان نائب مصر وقاضيها من تحت أوامر الليث. وإذا رابه من أحدهم شيء كاتب فيه فيعزل. وقد أراده المنصور أن يلي إمرة مصر فامتنع.
وفيها أبو الله حزم بن أبي حزم القطعي أخو سهيل روى عن الحسن وجماعة.

قال أبو حاتم: هو من ثقات من بقي بن أصحاب الحسن.
وفيها داود بن عبد الرحمن العطار المكي روى عن عمرو بن دينار وجماعة.
قال الشافعي: ما رأيت أورع منه.
وفيها قاضي الكوفة أبو عبد الله القاسم بن معن بن عبد الرحمن بن عبد الله بن مسعود الهذلي المسعودي. روى عن عبد الملك بن عمير وطبقته.
قال أحمد: كان ثقة صاحب نحو وشعر. وكان لا يأخذ على القضاء رزقاً.
وقال أبو حاتم: كان أروى الناس للحديث والشعر وأعلمهم بالعربية والفقه.
وفيها، على أحد الأقول، وقيل قبلها، وبعدها، الخليل بن أحمد الأزردي البصري أبو عبد الرحمن. صاحب العربية والعروض. روى عن أيوب السيختياني وطائفة. وكان إماماً كبير القدر في لسان العرب، خيراً متواضعاً، فيه زهد وتعفف. صنف كتاب العين في اللغة. ويقال إنه حج فدعا أن يرزق علماً لم يسبق إليه. فرجع وقد فتح عليه بعلم العروض فوضعه ورتبه
سنة ست وسبعين ومئة
فيها افتتح المسلمون مدينة دبسة من أرض الروم بعد حرب طويلة.
وفيها اشتد البلاء والقتل بين القيسية واليمانية بالشام. واستمرت بينهم إحن وأحقاد ودماء يهيجون لأجلها في كل وقت وإلى اليوم.
وفيها توفي قاضي بغداد للرشيد أبو عبد الله سعيد بن عبد الرحمن الجمحي المدني. روى عن عبد الرحمن بن القاسم وطبقته. وكان من أولي العلم والصلاح.
وفيها، وقيل في التي تليها، عبد الواحد بن زياد العبدي، مولاهم، البصري. روى عن كليب بن وائل وطائفة كبيرة.
وفيها، في ربيع الأول، أبو عوانة الوضاح مولى يزيد بن عطاء اليشكري الواسطي البزاز الحافظ، أحد الأعلام. رأى الحسن، وروى عن قتادة، وخلق.
قال يحيى القطان: ما أشيه حديثه بحديث سفيان وشعبة.
وقال عفان: هو عندنا أصح حديثاً بن شُعْبة.
وقال غيره: هو من سبي جُرْجان.
سنة سبع وسبعين ومئة
فيها توفي عبد الواحد بن زيد البصري الزاهد الذي قيل إنه صلى الغداة بوضوء العشاء أربعين سنة.
ومن مواعظه قوله: ألا تستحيون من طول ما لا تستحيون. روى عن الحسن وجماعة وهو متروكُ الحديث.
وفبها شريك بن عبد الله النخعي الكوفي القاضي أبو عبد الله. أحد الأعلام، عن نيف وثمانين سنة. روى عن سلمة بن كهيل والكبار. سمع منه إسحاق الأزرق تسعة آلاف حديث.
قال ابن المبارك: هو أعلم بحديث بلده من سفيان الثوري.
وقال النسائي: ليس به بأس.
وقال غيره: فقيه إمام لكنه يغلظ.
وفيها محمد بن مسلم الطائفي المكي. روى عن عمرو بن دينار وجماعة.
وقال ابن مهدي: كتُبه صحاح.
وفيها مُوسى بن أعْيَن الحَراني. رحل إلى العراق وأخذ عن عبد الله ابن محمد بن عقيل، وطبقته. فأكثر.
وفيها أبو خالد يزيد بن عطاء الَيْشُكري الواسطي. روى عن علقمة بن مَرْثد وطبقته. وليس بالقوي. وقد مر مولاه أبو عوانة.
وفيها، أو في حدودها، عبد العزيز بن المختار البصري الدباغ، روى عن ثابت البناني وجماعة.
سنة ثمان وسبعين ومئة
فيها توفي جعفر بن سليمان الضبعي بالبصرة. روى عن أبي عمران الجوني وطائفة. وكان أحد علماء البصرة. وفيه تشيع. أخذ ذلك عنه عبد الرزاق باليمن.
وفيها عبثر بن القاسم أبو زبيد الكوفي. روى عن حصين بن عبد الرحمن وجماعة. ذكره أبو داود فقال: ثقة ثقة.
وفيها عبد الله بن علي بن جعفر بن نجيع السعدي، مولاهم، المديني، نزيل البصرة، ووالد على المديني. روى عن عبد الله بن دينار وطبقته. وهو ضعيف الحديث.
سنة تسع وسبعين ومئة
فيها كانت فتنة الوليد بن طريف الشاري الخارجي.
وفي بكرة رابع عشر ربيع الأول توفي في إمام دار الهجرة وفقيه الأمة أبو عبد الله مالك بن أنس الأصبحي المدني. وذو أصبح بطن من حمير. ولد سنة أربع وتسعين، وسمع من نافع والزهري وطبقتهما.
قال الشافعي: إذا ذكر العلماء فمالك النجم.
قال معن القزاز، وجماعة: حملت بمالك أمه ثلاث سنين.
وقال غير واحد: كان مالك طوالاً، جسيماً، عظيم الهامة، أبيض الرأس، واللحية، أشقر، عظيم اللحم.
وقيل: كان أزرق العينين تبلغ لحيته صدره ويلبس الثياب الرفيعة البياض.
وقال أشهب: كان مالك إذا اعتم جعل منها تحت ذقنه ويسدل طرفها بين كتفيه.
وقال خالد بن خداش: رأيت على مالك طيلساناً وثياباً مرويةً جياداً.
وقال ابن عيينة وبلغه موت مالك: ما ترك على ظهر الأرض مثله.

وقال أبو مصعب: سمعت مالكاً يقول: ما أفتيت حتى شهد لي سبعون أني أهل لذلك.
ومناقب مالك كثيرة قد سقت بعضها في تاريخ الإسلام.
وفيها خالد بن عبد الله الواسطي الطحان الحافظ، وله سبعون سنة.
روى عن سهيل بن أبي صالح وطبقته.
قال إسحاق الأزرق: ما أدركت أفضل منه.
وقال أحمد: كان ثقة صالحاً بلغني أنه اشترى نفسه من الله ثلاث مرات.
وفيها أبو الأحوص سلام بن سليم الكوفي. روى عن زياد بن علاقة وطبقته. وكان أحد الحفاظ الأثبات. قال أحمد العجلي كان ثقة صاحب سنة وأتباع.
قلت: آخر من روى عنه هناد.
وفي رمضان إمام أهل البصرة أبو إسماعيل حماد بن زيد بن درْهم الأزدي مولاهم. سمع أبا عمران الجوني. وأنس بن سيرين. وطبقتهما.
قال عبد الرحمن بن مهدي: أئمة الناس أربعة: الثوري بالكوقة، ومالك بالحجاز، وحماد بن زيد بالبصرة، والأوزاعي بالشام.
وقال يحيى بن يحيى التيمي: ما رأيت شيخاً أحفظ من حماد بن زيد.
وقال أحمد العجلي: حماد بن زيد ثقة. كان حديثه أربعة آلاف حديث يحفظهما، ولم يكن له كتاب.
وقال ابن معين: ليس أحد أثبت من حماد بن زيد.
وفيها الهقل بن زياد الدمشقي الفقيه كاتب الأوزاعي.
قال ابن معين: ما كان بالشام أوثق منه.
وقال مروان الطاطري: كان أعلم الناس بالأوزاعي وبمجلسه وفتياه.
سنة ثمانين ومئة
فيها هاج الهوى والعصبية بالشام بين اليمانية والنزارية، وتفاقم الأمر واشتد الخطب.
وفيها كانت الزلزلة العظمى التي سقط منها رأس منارة الإسكندرية.
وفيها نزل الرشيد الرقة واتخذها وَطَنا.
وفيها توفي إسماعيل بن جعفر الأنصاري، مولاهم، المدني. قارىء المدينة بعد نافع، ومحدثها بعد مالك. روى عن عبد الله بن دينار، والعلاء بن عبد الرحمن وطائفة.
وفيها بشر بن منصور السليمي الأزدي البصري الزاهد. روى عن أيوب وطبقته.
قال ابن المديني: مارأيت أحداً أخوف لله منه. وكان يصلي كل يوم خمس مئة ركعة.
وقال عبد الرحمن بن مهدي: ما رأيت أحداً أقدمه عليه في الرقة والورع.
وفيها حفص بن سليمان الغاضري الكوفي قارىء الكوفة وتلميذ عاصم.
وقد حدث عن علقة بن مرثد وجماعة. وعاش تسعين سنة. وهو متروك الحديث، حجة في القراءة.
وفيها صدقة بن خالد الدمشقي. قرأ على يحيى الذماري. وروى عن التابعين. وكان من ثقات الشاميَين.
وفيها عبد الوارث بن سعيد التنوري الحافظ، محدث البصرة بعد حماد ابن زيد. ولد سنة اثنتين ومئة. وأخذ عن أيوب السختياني وطبقته.
وفيها أبو وهب عبيد الله بن عمرو الرقى الفقيهالجزيرة، مُحدَث ومفتيها. روى عن عبد الملك بن عُمَيْر وطبقته.
قال محمد بن سعد: كان ثقة، لم يكن أحد ينازعه في الفتوى في دهره، يعني ببلده.
وفيها فضيل بن سليمان النميري بالبصرة. روى عن أبي حازم الأعرج وصغارالتابعين.
وفيها مبارك بن سعيد، أخو سفيان الثوري. أبو عبد الرحمن الكوفي الضرير ببغداد. روى عن عاصم بن أبي النجود وطائفة. وهوثقة.
وفيها فقيه مكة أبو خالد مسلم بن خالد الزنجي، وله ثمانون سنة.
روى عن ابن أبي مليكة والزهري وطائفة.
قال أحمد بن محمد الأزرقي: كان فقيهاً عابداً يصومُ الدهر.
وضعفه أبو داود وغيُره.
ولقب بالزنجي في صغره. وكان أشقر. وعليه تفقه الشافعي.
وفيها أبو المحياه يحيى بن يعلى التيمي الكوفي روى عن سلمة بن كهيل وطائفة. وعمر وأسن. وفيها الزاهدة الخاشعة رابعة العدوية بالبصرة، ولها ثمانون سنة.
وفيها أمير الأندلس أبو الوليد هشام بن عبد الرحمن الداخل ابن معاوية الأموي المرواني، وله سبع وثلاثون سنة. وولي الأمر ثمانية أعوام. وكان متواضعاً حسن السيرة، كثير الصدقات. وقام بعده ابنه الحكم.
وفيها، على الصحيح، إمام أهل البصري في العربية سيبويه، أبو بشرعمرو بن عثمان بن قنبر البصري، مصَنفُ الكتاب في النحو. وتلميذ الخليل. عن بضع وثلاثين سنة.
سنة إحدى وثمانين ومئة
فيها غزا الرشيد، وافتتح حصن الصفصاف من أرض الروم بالسيف.
وسار عبد الملك بن صالح بن علي العباس حتى بلغ أنقرة وافتتح حصناً.
وفيها توفي الامام محدث الشام ومفتي أهل حمص أبو عتبة إسماعيلُ بن عياش العنسي، عن بضع وسبعين سنة. روى عن شرحبيل بن مسلم ومحمد بن زياد الألهاني. وخلق من التابعين بالشام والحرمين.

قال ابن معين: هو ثقة في الشاميين.
وقال يزيد بن هارون: ما رأيت شامياً ولاعراقياً أحفظ من إسماعيل بن عياش. ما أدري ما الثوري.
وقال ابن عدي: يحتج به في حديث الشاميين خاصة.
وقال أبو اليمان: كان إسماعيل جارنا، فكان يحيي الليل.
وقال داود بن عمرو: ما حدثنا إسماعيل إلا من حفظه. وكان يحفظ نحواً من عشرين ألف حديث.
وقيل توفي سنة اثنتين وثمانين. ومناقبه كثيرة.
وفيها أبو المليح الرقي. وله نيف وتسعون سنة واسمه الحسنُ بن عمر روى عن ميمون بن مهران. وابن الزهري. والكبار وثقه الإمام أحمد وغيره.
وفيها حفص بن ميسرة الصنعاني بعسقلان. روى عن زيد بن أسْلَم وطبقته. وكان ثقة صاحب حديث.
وفيها المعمَر أبو أحمد خلف بن خليفة الكوفي ببغداد. وقد جاوز المئة بعام. رأى عمرو بن حُرَيْث الصابي. وروى عن مُحارب بن دثار وجماعة.
قال أبو حاتم: َصدوق ثقة.
قلتُ: هو أقدم شيخ للحسن بن عرفة.
وفيها الأمير حسن بن قحطبة بن شبيب الطائي، وله أربع وثمانون سنة. وكان من كبار قواد المنصور.
وفيها، وقيل سنة ثمانين أبو معاوية عباد بن عباد بن حبيب بن المهلب المهلبي البصري. أحد المحثين والأشراف.
روى عن أبي جمرة الضبعي، صاحب ابن عباس وغيره.
وفيها، في رمضان، الإمام العلم أبو عبد الرحمن عبد الله بن المبارك الحنظلي، مولاهم، المروزي الفقيه الحافظ الزاهد ذو المناقب رحمه الله، وله ثلاث وستون سنة. سمع هشام بن عروة وحميد الطويل، وهذه الطبقة.
وصنف التصانيف الكثيرة. وحديثه نحو من عشرين ألف حديث.
قال الإمام أحمد بن حنبل: لم يكن في زمان ابن المبارك أطلب للعلم منه.
وقال شعبة: ما قدم علينا مثله.
وقال أبو إسحاق الفزاري: ابن المبارك إمام المسلمين.
وعن شعيب بن حرب قال: ما لقي ابن المبارك مثل نفسه.
وقال غيره: كانت له تجارة واسعة، وكان ينفق على الفقراء في السنة مئة ألف درهم. وكان يحج سنة ويغزو سنة. كان استاذه تاجراً فتعلم منه. وكان ابوه تركياً وأمه خوارزمية.
وقال عبد الرحمن بن مهدي: كان ابن المبارك أعلم من سفيان الثوري.
قلت: كان رأسا في العلم، رأسا في العمل رأسا في الذكاء، رأساً في الشجاعة والجهاد، رأسا في الكرم وقبره بهيت ظاهر يُزار رحمه الله.
وفيها أبو الحسن ابن علي بن هاشم بن البريد الكوفي الخزاز. يروي عن الأعمش وأقرانه. وكان شيعياً جلْداً.
وفيها قاضي مصر أبو معاوية المفضل بن فضالة القتباني الفقيه. روى عن يزيد بن أبي حبيب وطائفة كثيرة. وكان زاهداً ورعاً قانتاً مُجاب الدعوة، عاش أربعاً وسبعين سنة.
وفيها بالإسكندرية يعقوب بن عبد الرحمن القاري المدني. روى عن زيد بن أسلم وطبقته فأكثر.
سنة اثنتين وثمانين ومئة
في سملت الروم عيني طاغيتهم قسطنطين وملكوا عليهم أمة.
وفيها توفي عبد الرحمن بن زيد بن أسلم العدوي العمري مولاهم المدني روى عن أبيه وجماعة.
وهو ضعيف كثير الحديث.
وفيها عبيد الله بن عبد الرحمن الأشجعي الكوفي الحافظ. سمع من هشام بن عروة وجماعة. وقال: سمعتُ من سفيان الثوري ثلاثين ألف حديث.
وقال ابن معين: ما بالكوفة أعلم بالثوري من عبيد الله الأشجعي.
وفيها عمار بن محمد الثوري الكوفي، ابن أخت سفيان. روى عن منصور والأعش وعدة.
قال ابن عرفة: كان لا يضحك وكنا لا نسك أنه من الأبدال.
وفيها أبو سفيان المعمري محمد بن حميد البصري نزيل بغداد وكان محدثاً مشهوراً ذا صلاح وعبادة. رحل إلى معمر فلقب بالمعمري.
وفيها الوليد بن محمد الموقري البلقاوي، والموقر حصين بالبلقاء. وهو من ضعفاء أصحاب الزهري.
وفيها على الأصح، عالم أهل الكوفة أبو زكريا يحيى بن أبي زائدة الكوفي الحافظ روى عن أبيه، وعاصم الأحول. وطبقتهما. وعاش ثلاثاً وستين سنة.
قال علي بن المديني: انتهى العلم في زمانه إليه. ما كان بالكوفة بعد الثوري أثبت منه.
وقال غيره: ولي قضاء المدينة وبها توفي رحمه الله.
وفيها الحافظ الثبت أبو معاوية يزيد بن زريع العيشي. بالبصرة. روى عن أيوب السختياني وطبقته.
قال الإمام أحمد بن حنبل: كان ريحانة البصرة ما أتقنه وما أحفطه! وقال يحيى القطان: ما كان هنا أحد أثبت منه.

وقال نصر بن علي الجهضمي: رأيت يزيد بن زريع في النوم، فقلت: ما فعل الله بك؟ قال: دخلت الجنة. قلت: بماذا؟ قال: بكثرة الصلاة.
وفيها في شهر ربيع الآخر القاضي أبو يوسف، واسمه يعقوبُ بن إبراهيم الكوفي قاضي القضاة. وهو أول من دعي بذلك. تفقه على الإمام أبي حنيفة، وسمع من عطاء بن السائب وطبقته.
قال يحيى بن معين: كان القاضي أبو يوسف يحب أصحاب الحديث ويميل إليهم.
وقال محمد بن سماعة: كان أبو يوسف يصلي بعد ما ولي القضاء في كل يوم مائتي ركعة. وقال يحيى بن يحيى النيسابوري: سمعت أبا يوسُف يقول عند وفاته: كل ما أفتيت به فقد رجعت عنه إلا ما وافق الكتاب والسنة.
قلت: كان أبو يوسف مع سعة علمه أحد الأجواد الأسخياء.
قال أبو حاتم: يكتب حديثه.
وقال الإمام أحمد بن حنبل: صدوق.
وفيها توفي أمير عرب الشام القيسية وفارسهم البطل أبو الهيذام عامر بن عمارة المري
سنة ثلاث وثمانين ومئة
فيها خرج الخزرُ لعنهم الله. و من قصتهم أن ستيت إبنة ملك الترك خاقان خطبها الأمير الفضل بن يحيى البرمكي وحُملت إليه في عام أول. فماتت في الطريق ببرذعة فرد من كان معها في خدمتها من العساكر وأخبروا خاقان أنها قتلت غيلة. فاشتد غضبه وتجهز للشر وخرج بجيوشه من الباب الحديد، وأوقع بأهل الإسلام وبالذمة، وقتل وسبى، وبدع وبلغ السبي مئة ألف، وعظمت المصيبة على المسلمين. فإنا لله وإنا إليه راجعون. فانزعج هارون الرشيد واهتم لذلك، وجهز البعوث. فاجتمع المسلمون وطردوا العدو عن إرمينية ثم سدوا الباب الذي خرجوا منه.
وفيها توفي الإمام أبو معاوية هشيم بن بشير السلمي الواسطي، محدث بغداد. روى عن الزهري وطبقته.
قال يعقوب الدورقي: كان عند هشيم عشرون ألف حديث.
وقال عبد الرحمن بن مهدي: هشيم أحفظ للحديث من الثوري.
وقال يحيى القطان: هو أحفظ من رأيت بعد سفيان وشعبة.
وقال ابن أبي الدنيا: حدثني من سمع عمرو بن عون يقول: مكث هشيم يصلي الفجر بوضوء العشاء عشر سنين قبل موته.
وقال أحمد: كان كثير التسبيج.
وفيها الواعظُ ابن السماك أبو العباس محمد بن صبيح الكوفي الزاهدُ.
مولى بني عجل. روى عن الأعمش وجماعة. وكان كبير القدر. دخل على الرشيد فوعظه وخوفه.
وفيها أبو محمد زياد بن عبد الله البكائي العامري الكوفي صاحب المغازي. وهو أوثق الناس في ابن إسحاق. وسمع بن عبد الملك بن عُمير ومنصور والكبار.
وفيها السيد أبو الحسن موسى الكاظم ولد جعفر الصادق وَوالد عليَ ابن موسى الرضا. ولد ثمان وعشرين ومئة وروى عن أبيه.
قال أبو حاتم: ثقة إمام من أئمة المسلمين. وقال غيره: أقدمه الرشيد معه من المدينة فحبسه ببغداد ومات في الحبس رحمه الله. وكان صالحاً عابداً جواداً حليماً كبير القدر.
وفيها شيخ إصبهان وعالمها أبو المنذر النعمان بن عبد السلام التيمي تيم الله من ثعلبة. وكان فقيهاً إماماً زاهداً عابداً صاحب تصانيف. أخذ عن الثوري وأبي حنيفة وطائفة.
وفيها الفقيه أبو عبد الرحمن يحيى بن حمزة الحضرمي البتهلي قاضي دمشق ومحدثها وله ثمانون سنة.
قال دحيم: هو ثقة عالم.
قلت: روى عن عروة بن رويم وأقرانه من التابعين. وولي القضاء دهراً، أظن ثلاثين سنة.
سنة أربع وثمانين ومئة
فيها توفي الفقيه أبو إسحاق أبو إبراهيم بن سعد الزهري العوفي المدني، قاضي المدينة ومحدثها، وله خمس وسبعون سنة. وقيل توفي في العام الماضي. سمع أباه والزهري وجماعة. وفيها الفقيه إبراهيم بن محمد بن أبي يحيى الأسلمي مولاهم، روى عن الزهري وابن المنكدر وطبقتهما. يروي عنه الشافعي فيقول: أخبرني من لا أتهم. وقال: قدرياً.
وقال الإمام أحمد بن حنبل: كان قدرياً معتزلياً جهمياً كل بلاء فيه، لا يكتب حديثه.
وقال البخاري: جهمي تركه الناس.
وقال ابن عدي: لم أر له حديثاً منكراً إلا عن شيوخ يحتملون، وله كتاب الموطأ أضعاف موطأ مالك.
وفيها الزاهد العمري بالمدينة، واسمه عبد الله بن عبد العزيز بن عبد الله بن عمر بن الخطاب روى عن أبيه. وكان إماماً فاضلاً رأساً في الزهد والورع.
وفيها فقيه أهل المدينة أبو تمام عبد العزيز بن أبي حازم سلمة بن دينار. أخذ عن أبيه، وزيد بن أسلم، وطائفة.
قال الإمام أحمد بن حنبل: لم يكن بالمدينة بعد مالك أفقه منه.

وقال ابن سعد: ولد سنة سبع ومئة، ومات ساجداً رحمة الله عليه.
وفيها علي بن غراب الكوفي القاضي. روى عن هشام بن عروة وطبقته.
وفيها مروان بن شجاع الجزري ببغداد. روى عن خصيف، وعبد الكريم بن مالك.
وفيها، أو في التي مَضَتَ، نُوح بن قيس الُحَدانيّ الطاحي البصري. روى عن محمد بن واسع وطبقته.
سنة خمس وثمانين ومئة
فيها، وقيل في التي تليها، توفي الإمام القارىء القدوة أبو إسحاق الفزاري إبراهيم بن محمد بن الحارث الكوفي نزيل ثغر المصيصَة. روى عن عبد الملك بن عمير وطبقته. ومن جلالته روى عنه الأوزاعي حديثاً، فقيل له: من حدثك بهذا؟ قال: حدثني الصادق المصدق أبو إسحاق الفزاريَ.
وقال الفضل بن عياض: ربُما اشتقت إلى المصيصة ما بي فضل الرباط بل لأرى أبا إسحاق الفزاري.
وقال غيره: كان إماماً قانتاً مجاهداً مرابطاً أماراً بالمعروف، إذا رأى بالثغر مبتدعاً أخرجه. وفيها الأمير عبد الصمد بن علي بن عبد الله بن عباس، شيخُ آل العبّاس وبقية عمومة المنصور. روى عن أبيه، عن جده ابن عباس وكان ذا قعدد في النسب. ولي إمرة البصرة مرة إمرة دمشق.
وفيها ضمام بن إسماعيل المصري بالإسكندرية. روى عن أبي قبيل المعافري وطبقته.
قال أبو حاتم: كان صدوقاً متعبداً.
قلتُ: لم يخرجوا له في الكتب الستة شيئاً. وهو من مشاهير المحدثين.
وفيها عُمرُ بن عبيد الطنافسي الكوفي. وكان أكبر إخونه. روى عن سماك بن حرب وطبقته.
وفيها المطّلبُ بن أبي زياد الكوفي. روى عن زياد بن علاقة والكبار. وثقه أحمد وابن معين. وفيها، على الأصح، المُعافى بن عمران، الإمام أبو مسعود الأزدي. عالم أهل الموصل وزاهدهم. رَحَلَ وطَوَف وسمع من ابن جُرَيَّح وطبقته. ذكره سفيان الثوري فقال: هو ياقوتةُ العلماء.
وقال محمد بن عبد الله بن عمار الحافظ: لم ألق أفضلَ منه.
وقال ابن سعد: كان ثقةً فاضلاً صاحبَ سُنَة.
وكان ابنُ المبارك، وهو أسن منه. يقول: حدثني ذاك الرجل الصالح.
وفيها يوسف بن يعقوب بن أبي سلمة الماجشون المدنيّ، ابن عم عبد العزيز الماجشون. روى عن الزهري. وابن المنكدر. وكان كثير العلم.
وفيها أمير دمشق للرشيد محمد بن ابراهيم الإمام بن محمد بن علي بن عبد الله بن عباس العباسي.
سنة ست وثمانين ومئة
فيها سار علي بن عيسى بن ماهان في الجيوش من مرو فالتقى هو وأبو الخصيب بنسا. فظفر بأبي الخصيب، واستقامت خراسان للرشيد.
وفيها توفي حاتم بن اسماعيل المدني. روى عن هشام بن عُروة وطبقته. وكان ثقة كثير الحديث. وقيل مات في التي تليها.
وفيها حسان بن إبراهيم الكرماني قاضي كرمان يروي عن عاصم الأحول وجماعة.
وفيها خالد بن الحارث أبو عثمان البصري الحافظ. روى عن أيوب وخلق.
قال الإمام أحمد: إليه المنتهى في التثبت بالبصرة.
وفيها سفيان بن حبيب البصري البزاز روى عن عاصم الأحول وطائفة.
قال أبو حاتم: ثقة. أعلم الناس بحديث سعيد بن أبي عروبة.
وفيها أو في التي تليها. عباد بن العوام الواسطي ببغداد. روى عن أبي مالك الأشجعي وطبقته. وكان صاحب حديث وإتقان.
وفيها عيسى بن موسى غنجار أبو أحمد البخاري. محدث ما وراء النهر رحل وحمل عن سفيان الثوري وطبقته.
قال الحاكم: هو إمام عصره، طلب العلم على كبر السن وطوف. يروي عن أكثر من مئة شيخ من المجهولين. وحديثه الثقات مستقيم.
وفيها فقيه المدينة أبو هاشم المغيرة بن عبد الرحمن المخزومي وله اثنتان وستون سنة. روى عن هشام بن عروة وطبقته.
قال الزبير بن بكّار: عرض عليه الرشيد قضاء المدينة فامتنع. فأعفاه ووصله بألفي دينار. وكان فقيه المدينة بعد مالك.
سنة سبع وثمانين ومئة
فيها خلعت الروم من الملك الست ريني وهلكت بعد أشهر.
وأقاموا عليهم نقفور.
والروم تزعم أن تقفور من ولد جفنة الغساني الذي تنصّر.
وكان نقفور قبل الملك يلي نظر الديوان.
فكتب نقفور هذا الكتاب من نقفور ملك الروم إلى هارون ملك العرب أما بعد فإن الملكة التي كانت قبلي أقامتك مقام الرخ وأقامت نفسها مقام البيدق. فحملت إليك من أموالها، وذلك لضعف النساء وحمقهن. فإذا قرأت كتابي هذا فاردد ما حصل قبلك وافتد نفسك، وإلا فالسيفُ بيننا.

فلما قرأ الرشيد الكتاب اشتد غضبه، وتفرق جلساؤه خوفاً من بادرة تقعُ منه. ثم كتب بيده على ظهر الكتاب: من هارون أمير المؤمنين إلى نقفور كلب الروم: قرأت كتابك يا ابن الكافرة. والجواب ما تراه دون ما تسمعه.
ثم ركب من يومه وأسرع حتى نزل على مدينة هرقلة، وأوطأ الروم ذلاً وبلاءً. فقتل وسبى. وذل نقفور وطلب الموادعة على خراج يحملُه. فأجابه. فلما رد الرشيد إلى الرقة نقض نقفور. فلم يجسر أحد أن يبلغ الرشيد، حتى عملت الشعراء أبياتاً يلوحون بذلك. فقال أو قد فعلها؟ فكر راجعاً في مشقة الشتاء حتى أناخ بفنائه ونال منه مراده. وفي ذلك يقول أبو العتاهية:
ألا نَادَتْ هرَقّلةْ بالخراب ... منَ الملكِ الموفق للصواب
غدا هارونُ يُرعد بالمنايا ... ويُبرق بالمذكرة الصعاب
ورايات يحل النصرُ فيها ... تمُر كأنها قِطَعُ السَحاب
وفيها توفي أو في التي قبلها، بشر بن المفضل أحدُ حفاظ البصرة. روى عن سهل بن أبي صلح، وخالد الحذاء. وطائفة.
قال علي المديني: كان يصلي كل يوم أربع مئة ركعة، ويصوم يوماً ويفطر يوماً رحمه الله. وفيها محمد بن عبد الرحمن الطفاوي البصري. سمع أيوب السختياني وجماعة.
وفيها رباح بن زيد الصنعاني صاحب معمر.
قال أحمد: كان خياراً. ما أرى في زمانه من كان خيراً منه. انقطع في بيته.
وفيها عبد الرحيم سليمان الرازي نزيل الكوفة. كان ثقة صاحب حديث. له تصانيف. روى عن عاصم الأحول وخلق.
وفيها عبد السلام بن حرب الملاني الكوفي الحافظ. وله ست وتسعون سنة. روى عن أيوب السختياني وطبقته.
وفيها عبد العزيز بن عبد الصمد العمي البصري الحافظ. روى عن أبي عمران الجوني والكبار. يكنى أبا الصمد.
وفيها أبو محمد عبد العزيز بن محمد الدراوردي المدني. روى عن صفوان بن سليم وخلق. وكان فقيهاً صاحب حديث.
قال يحيى بن معين: هو أثبت من فليح.
وفيها علي بن نصر بن علي الجهضمي. والد نصر بن علي. روى عن هشام الدستوائي وأقرانه.
وفيها أبو الخطاب محمد بن سواء السدوسي البصري المكفوف الحافظ.
سمع من حسين المعلم. وأكثر عن أبي عروبة.
وفيها الإمام أبو محمد معتمر بن سليمان بن طرخان التيمي الحافظ.
أحد شيوخ البصرة. وله إحدى وثمانون سنة. روى عن عن أبيه ومنصور وخلق لا يحصون. قال قرة بن خالد: ما معتمر عندنا بدون أبيه.
وقال غيره: كان عابداً صالحاً حجة.
وفيها غضب الرشيد على البرامكة وضرب عنق جعفر بن يحيى البرمكي الوزير أحد الأجواد والفصحاء.
وفيها توفي معاذ بن مسلم الكوفي النحوي شيخ الكسائي عن نحو مئة سنة وهو الذي سارت فيه هذه الكلمة:
إن معاذ بن مسلم رجل ... ليس لميقات عمره أمد
الأبيات.
وفيها في الأبيات في المحرم شيخ الحجاز الإمام أبو علي الفضيل بن عياض التميمي المروزي الزاهد. أحد الأعلام. الذي قال فيه ابن المبارك: ما بقي على ظهر الأرض أفضل من الفضيل بن عياض.
وكان قد قدم الكوفة شاباً فحمل عن منصور وطبقته.
قال شريك: القاضي فضيل حجة لأهل زمانه.
سنة ثمان وثمانين ومئة
فيها غزا المسلمون الروم من درب الصفصاف، والتقوا، فجرح الملك نقفور ثلاث جراحات. وانهزم، وقتل من جيشه عدة ألوف.
وفيها توفي محدث الري الحافظ أبو عبد الله جرير بن عبد الحميد الضبي. وله ثمان وسبعون سنة. روى عن منصور وطبقته من الكوفيين، ورحل إليه الناس لثقته وسعة علمه.
وفيها رشدين بن سعد المهري. محدث مصر لكنه ضعيف وفيه دين وصلاح. روى عن زبان بن فائد، وحميد بن هانئ، وخلق كثير.
وفيها عبدة بن سليمان الكلابي الكوفي. روى عن عاصم الأحول وطبقته. قال أحمد: ثقة وزيادة، مع صلاح وشدة فقر.
وفيها، وقيل في سنة تسعين.عتاب بن بشير الحراني صاحب خصيف. وكان صاحب حديث. وفيها عقبة بن خالد السكوني الكوفي. روى عن هشام بن عروة وطبقته.
وفيها، أو في سنة تسعين، محمد بن يزيد الواسطي عن إسماعيل بن أبي خالد وجماعة.
وفيها عمر بن أيوب الموصلي المحدث الزاهد. رحل وسمع من جعفر بن برقان وطبقته.
قال ابن معين: ثقة مأمون.
وقال ابن عمار: ما رأيته يذكر الدنيا.
وفيها مقرئ الكوفة سليم بن عيسى الحنفي، مولاهم. صاحب حمزة. تصدر لإقراء الناس مدة عليه دارت قراءة حمزة.

وفيها، على الصحيح، الإمام أبو عمرو عيسى بن بن أبي إسحاق السبيعي. رأى جده، وسمع من إسماعيل بن أبي خالد وخلق من طبقته. وروى عنه من الكبار حماد بن أبي سلمة وهو أكبر منه. ذكر لابن المديني فقال: بخ بخ ثقة مأمون.
وقال أحمد بن داود الحداني: سمعت عيسى بن يونس يقول: لم يكن في أسناني أبصر بالنحو مني، فدخلتني منه نخوة فتركته.
وقال الإمام أحمد بن حنبل: الذي كنا نخبر أن عيسى سنة في الغزو وسنة في الحج. فقدم بغداد في شيء من أمر الحصون فأمر له بمال فلم يقبله.
وفيها، أو في السنة الماضية، مرحوم بن عبد العزيز العطار بالبصرة. كان محدثاً صالحاً عابداً. روى عن أبي عمران الجوني والكبار.
قال الخريبي: ما رأيت بصرياً أفضل منه ومن سليمان بن المغيرة.
وفيها يحيى بن عبد الملك بن أبي غنية الكوفي روى عن العلاء بن المسيب وعدة. وكان بن عباد المحدثين.
قال أحمد العجلي: قالوا له: دواء عينيك ترك البكاء. قال: فما خيرهما إذاً؟
سنة تسع وثمانين ومئة
فيها كان الفداء الذي لم يسمع بمثله، حتى لم يبق بأيدي الروم مسلم إلا فودي به.
وفيها توهم الرشيد في علي بن عيسى بن علي بن ماهان أمير خراسان الخروح فسار حتى نزل بالري. فبادر إليه علي بأموال وجواهر وتحف تتجاوز الوصف. فأعجب الرشيد ورده على عمله.
وفيها توفي في صحبة الرشيد شيخ القراءات والنحو الإمام أبو الحسن علي بن حمزة الأسدي الكوفي الكسائي. أحد السبعة. قرأ على حمزة، وأدب الرشيد وولده الأمين. وهو من تلامذة الخليل.
قال الشافعي: من أراد أن يتبحر في النحو فهو عيال على الكسائي.
وفيها توفي في صحبة الرشيد أيضاً بالري قاضي القضاة وفقيه العصر أبو عبد الله محمد بن الحسن الشيباني مولاهم.الكوفي المنشأ. ولد بواسط، وعاش سبعاً وخمسين سنة. وسمع أبا حنيفة ومالك بن مغول وطائفة. وكان من أذكياء العالم.
قال أبو عبيد: ما رأيت أعلم بكتاب الله منه.
قال الشافعي: لو أشاء أن أقول تنزل القرآن بلغة محمد بن الحسن لقلت لفصاحته وقد حملت عنه وقر بختي.
وقال محمد بن الحسن: خلف أبي ثلاثين ألف درهم فأنفقت نصفها على النحو بالري. وأنفقت الباقي على الفقه ولما توفي هو والكسائي قال الرشيد: دفنا الفقه والنحو بالري.
قال الخطيب: وولي القضاء بعد محمد بن الحسن علي بن حرملة التيمي صاحب أبي حنيفة. وفيها أو محمد عبد الأعلى بن عبد الأعلى الشامي البصري. أحد علماء الحديث. سمع من حميد الطويل وطبقته.
وفيها أبو خالد الأحمر سليمان بن حيان الكوفي أحد الكبار، روى عن أبي مالك الأشجعي وخلق من طبقته.
فيها قاضي الموصل علي بن مسهر. أبو الحسن الكوفي الفقيه. روى عن أبي مالك الأشجعي وأقرانه.
قال أحمد: هو أثبت من ابن أبي معاوية في الحديث.
وقال أحمد العجلي: ثقة جامع للفقه والحديث.
وفيها حكام بن سلم الرازي. يروي بن حميد الطويل وطبقته.
وفيها، وقيل قبلها بعام، يحيى بن اليمان العجلي الكوفي الحافظ. روىعن هشام بن عروة، وإسماعيل بن أبي خالد، وطائفة.
ذكره أبو بكر بن عياش فقال: ذاك راهب.
وعن وكيع قال: ما كان أحد من أصحابنا أحفظ منه. كان يحفظ في المجلس خمس مئة حديث ثم، نسي.
وقال ابن المديني: صدوق ثقة تغير من الفالج.
وفيها أو في حدودها. محمد بن مروان السدوسي، الصغير الكوفي المفسر صاحب الكلبي وهو متروك الحديث.
سنة تسعين ومئة
فيها فتح هرقلة في شوال. استعد للرشيد وأمعن في بلاد الروم.
فدخلها في مئة ألف وبضعة وثلاثين ألفاً، سوى المجاهدين تطوعاً. وبث جيوشه تغير وتغنم وتخرب. ولما افتتح هرقلة أخربها وسبى أهلها. وكان مقامه عليها شهراً. وسارت فرقة فافتتحت حصن الصقالبة. وفرقة افتنحت حصن الصفصاف ومقدونية.
وركب حميد بن معيوف في البحر، فغزا قبرس فخرب وسبى وأحرق، وبلغ السبي من قبرس ستة عشر ألفاً. وكان فيهم أسقف قبرس ابن علية، فنودي عليه فبلغ ألفي دينار وبعث نقفور الجزية عن رأسه وامرأته وخواصه. فكان ذلك خمسين ألف دينار. وبعث إلى الرشيد يخضع له ويلتمس منه أن لا يخرب حصوناً سماها. فاشترط عليه الرشيد أن لا يعمر هرقلة، وأن يحمل في العام ثلاث مئة ألف دينار.

وكتب نقفور إليه: أما بعد، فلي إليك حاجة أن تهب لي لابني جارية من سبي هرقلة كنت خطبتها له فأسعفني بها. فأحضر الرشيد الجارية فزينت. وأرسل معها سرادقاً وتحفاً. فأعطى نقفور للرسول خمسين ألفاً وثلاثين مئة ثوب وبراذين وبزاة.
وفيها توفي الفقيه أسد بن عمرو البجلي الكوفي صاحب أبي حنيفة وقاضي بغداد.
وفيها قارىء مكة في زمانه إسماعيل بن عبد الله بن قسطنطين المخزومي، مولاهم. المعروف بالقسط. وله تسعون سنة. وهو آخر أصحاب ابن كثير وفاة. قرأ عليه الشافعي وجماعة.
وفيها أبو عبيدة الحداد البصري نزيل بغداد. واسمه عبد الواحد بن واصل. روى عن عوف الأعرابي وعدة.
وفيها عبيده بن حميد الكوفي الحذاء الحافظ، وله بضع وثمانون سنة. روى عن الأسود بن قيس ومنصور والكبار. وكان صاحب قرآن وحديث ونحو أدب الأمين بعد الكسائي.
وفيها عمر بن علي المقدمي، أبو حفص البصري. كان حافظاً مدلساً. كان يقول: ثنا. يقول: سمعت. ثم يسكت. ثم يقول: هشام بن عروة وينوي القطع.
وفيها عطاء بن مسلم الخفاف. كوفي صاحب حديث، ليس بالقوي. نزل حلب. وروى عن محمد بن سوقة وطبقته.
وفيها حميد بن عبد الرحمن الرؤاسي الكوفي. روى عن الأعمش وطبقته. قال أبو بكر بن أبي شيبة: قل من رأيت مثله.
وفيها يحيى بن خالد البرمكي. توفي في سجن الرشيد. وله سبعون سنة.
سنة إحدى وتسعين ومئة
فيها توفي سلمة بن الفضل الأبرش، قاضي الري وراوي المغازي عن ابن إسحاق. وهو مختلف في الاحتجاج به. ولكنه في ابن إسحاق ثقة.
وفيها الإمام أبو عبد الله عبد الرحمن بن القاسم العتقي مولاهم. المصري الفقيه، صاحب مالك. وله ستون سنة. وقد أنفق أموالاً كبيرة في طلب العلم. ولزم مالكاً مدة. وسأله عن دقائق الفقه. وفيها الفضل بن موسى السيناني شيخ مرو ومحدثها وسينان من قرى مرو. ارتحل وكتب الكثير. وحدث بن هشام بن عروة وطبقته.
قال أبو نعيم الكوفي: هو أثبت من ابن المبارك.
وقال وكيع: أعرفه ثقة صاحب سنة.
وفيها محمد بن سلمة الحراني الفقيه. محدث حران ومفتيها. روى عن هشام بن حبان وطبقته. قال ابن سعد: كان ثقة فاضلاً، له رواية وفتوى.
وفيها مخلد بن الحسين الأزردي المهلبي البصري. نزيل المصيصة. وكان من عقلاء زمانه وصلحائهم.
وفيها معمر بن سليمان الرقي. روى عن إسماعيل بن أبي خالد وطبقته.
وكان من أجلاء المحدثين. ذكره الإمام أحمد فذكره من فضيلته وهيبته.
وقال أبو عبيد: كان من خير من رأيت.
سنة اثنتين وتسعين ومئة
فيها أول ظهور الخرمية المارقة بجبال أذربيجان. فغزاهم حازم ابن خزيمة فقتل وسبى.
وفيها توفي الإمام الكبير أبو محمد عبد الله إدريس الأزدي الكوفي الحافظ العابد. روى عن حصين بن عبد الرحمن وطبقته. وقد روى عن مالك مع تقدمه وجلالته.
قال الإمام أحمد بن حنبل: كان عبد الله بن إدريس نسيج وحده.
وقال ابن عرفة: ما رأيت بالكوفة أفضل منه.
وقال أبو حاتم: هو إمام من أئمة المسلمين حجة.
وقال غيره: لم يكن بالكوفة أعبد لله منه. عاش اثنتين وسبعين سنة.
وفيها علي بن ظبيان العبسي الكوفي القاضي، أبو الحسن ولي قضاء الجانب الشرقي ببغداد، ثم ولي قضاء القضاة، وروى عن أبي حنيفة وإسماعيل بن أبي خالد. وكان محمود الأحكام دينا متواضعاً، ضعيف الحديث.
وفيها الأمير الفضل بن يحيى البرمكي، أخو جعفر البرمكي، مات في السجن، وقد ولي أعمالاً جليلة. وكان أندى كفاً من جعفر مع كبر، وتيه.
له أخبار في السخاء المفرط، حتى إنه وصل مرة بعض أشراف العرب بخمسين ألف دينار. وفيها مفتي الأندلس وخطيب قرطبة صعصعة بن سلام الدمشقي.
أخذ عن الأوزاعي، ومالك، والكبار. أخذ عنه عبد الملك بن حبيب وجماعة.
سنة ثلاث وتسعين ومئة
فيها سار الرشيد إلى خراسان ليمهد قواعدها. وكان قد بعث في العام الماضي هرثمة بن أعين فقبض له على الأمير بن عيسى بن ماهان بحيلة وخديعة، واستصفى أمواله وخزائنه، فبعث بها الرشيد، وهو بجرجان. على ألف وخمسين مئة جمل. ثم سار إلى طوس في صفر. وهو عليل. وكان رافع بن الليث قد استولى على ما وراء النهر وعصى فالتقى جيشه وعليهم أخوه هم وهرثمة فهزمهم. وقتل أخو رافع. وملك هرثمة بخارى.

وفيها توفي في ذي القعدة. توفي الإمام العلم أبو بشر إسماعيل بن علية الأسدي. مولاهم البصري. واسم أبيه إبراهيم بن مقسم. وعلية أمه. سمع أيوب وطبقته.
قال فهد بن هارون: دخلت البصرة وما بها أحد يفضل في الحديث علي بن علية.
وقال الإمام أحمد: إليه المنتهى في التثبت بالبصرة.
وقال ابن معين: كان ثقة ورعاً تقياً.
وقال شعبة: ابن علية سيد المحدثين.
وتوفي بعده بأيام محمد بن جعفر غندر الحافظ، أبو عبد الله البصري، صاحب شعبة. وقد روى عن حسين المعلم وطائفة وقال: لزمت شعبة عشرين سنة.
قال ابن معين: كان من أصح الناس كتاباً.
وقال آخر: مكث غندر خمسين سنة يصوم يوماً ويفطر يوما.
وفيها مخلد بن يزيد الحراني محدث رحال. روى عن يحيى بن سعيد الأنصاري وطبقته.
وفيها في ذي الحجة أبو عبد الله مروان بن معاوية الفزاري الكوفي الحافظ نزيل دمشق. وابن عم أبي إسحاق الفزاري. روى عن حميد الطويل وطبقته.
قال الإمام أحمد: ثبت حافظ.
وقال ابن المديني: ثقة فيما روى عن المعروفين.
وفيها الإمام أبو بكر بن عياش الأسدي، مولاهم، الكوفي الخياط. شيخ الكوفة في القراءة والحديث. وله بضع وتسعون سنة. كان من شيخ من أجل أصحاب عاصم. قطع الإقراء بن قبل موته بتسع عشرة سنة.
وقال ابن المبارك: ما رأيت أحداً أسرع إلى السنة من أبي بكر بن عياش.
وقال غيره: كان لا يفر من التلاوة، قرأ اثني عشر ألف ختمة. وقيل أربعة وعشرين ألف ختمة.
وفيها العباس بن الأحنف، أحد الشعراء المجيدين، ولاسيما في الغزل.
وفي ثالث جمادى الآخر توفي هارون الرشيد أبو جعفر بن المهدي محمد بن المنصور عبد الله العباسي بطوس. وكانت أيامه ثلاثاً وعشرين سنة. ومولده بالري سنة ثمان وأربعين ومئة. روى عن أبيه وجده. مبارك بن فضالة. وحج مرات في خلافته. وغزا عدة غزوات حتى قيل فيه:
فمن يطلب لقائك أو يرده ... فبالحرمين أو أقصى الثغور
وكان شهماً شجاعاً حازماً جواداً ممدحاً فيه دين وسنة، مع انهماكه على اللذات والقيان. وكان أبيض طويلاً سميناً مليحاً، قد خطه الشيب. ورد أنه كان يصلي في اليوم مئة ركعة إلى أن مات، ويتصدق كل يوم من صلب ماله بألف درهم. وكان يخضع للكبار، ويتأدب معهم. وعظه الفضيل. وابن السماك، وغيرهما. وله مشاركة قوية في الفقه والعلم والأدب.
وفيها وقيل بعدها. فقيه الأندلس زياد بن عبد الرحمن اللخمي شبطون صاحب مالك. وعليه تفقه يحيى بن يحيى قبل أن يرحل الى مالك. وكان زياد ناسكاً ورعاً، أريد على القضاء فهرب. وفيها نقفور ملك الروم في حرب برجان. وكانت مملكته تسعة أعوام. فملك بعده ابنه شهرين وهلك. فملك زوج أخته ميخائل بن جرجس لعنهم الله.
سنة أربع وتسعين ومئة
فيها وثب الروم على ملكهم ميخائيل فهرب وترهب. وقام بعده ليون القائد.
وفيها مبدأ الفتنة بين الأمين والمأمون. وكان الرشيد أبوهما قد عقد بالعهد للأمين، ثم من بعده للمأمون. وكان المأمون على إمرة خراسان. فشرع الأمين في العمل على خلع أخيه ليقدم ولده ابن خمس سنين وأخذ يهدي الأموال للقواد ليقوموا معه في ذلك. ونصحه أولو الرأي فلم يرعو، حتى آل الأمر إلى أن قتل.
وفي آخرها توفي الإمام أبو عمر حفص بن غياث بن طلق النخعي قاضي الكوفة، وقاضي بغداد. روى عن الأعمش وطبقته. وعاش خمساً وسبعين سنة.
قال يحيى القطان: حفص أوثق أصحاب الأعمش.
وقال سجادة: كان يقال ختم القضاء يحفص بن غياث. وقال ابن معين: جميع ما حدث به حفص بالكوفة وبغداد فمن حفظه.
وقال حفص: والله ما وليت القضاء حتى حملت لي الميتة.
وفيها سويد بن عبد العزيز الدمشقي قاضي بعلبك. قرأ القرآن على يحيى الزماري. وروى عن أبي الزبير المكي. والكبار وعاش بضعاً وثمانين سنة. ضعفوه.
وفيها عبد الوهاب بن عبد المجيد الثقفي محدث البصرة.
روى عن أيوب السختياني. ومالك بن دينار. وطبقتهما.
قال الفلاس: كانت غلته في السنة أربعين ألفاً ينفقها كلها على أصحاب الحديث.
وقال أبو إسحاق النظام المتكلم، وذكر عبد الوهاب: هو والله أحلى، من أمن من بعد خوف. وبرء بعد سقم وخصب بعد جذب، وغنى بعد فقر، ومن إطاعة المحبوب ومن فرج المكروب. وفيها محمد بن أبي عدي البصري المحدث. وروى عن حميد وطبقته. وكان أحد االثقات الكبار.

وفيها محمد بن حرب الخولاني الأبرش الحمصي قاضي دمشق. روى عن الزبيدي فأكثر. وعن محمد بن زياد الألهاني وكان حافظاً مكثراً.
وفيها يحيى بن سعيد بن أبان الأموي الكوفي الحافظ ولقبه جمل.
روى عن الأعمش وخلق. وحمل المغازي عن ابن إسحاق واعتنى بها، وزاد فيها أشياء.
وفيها استشهد في غزوة أبو علي شقيق البلخي الزاهد شيخ خراسان.
سافر مرة وفي صحبته ثلاث مئة مريد. وهو شيخ حاتم الأصم.
وفيها سلم بن سالم البلخي الزاهد. روى عن ابن جريج وجماعة.
وكان صواماً قواماً في الأمر بالمعروف.
قال أبو مقاتل السمرقندي: سلم في زماننا كعمر بن الخطاب في زمانه.
قلت: هو وشقيق ضعيفان في الحديث.
وفيها عمر بن هارون البلخي. روى عن جعفر الصادق وطبقته. وكان كثير الحديث بصيراً بالقراءات. تركوه.
سنة خمس وتسعين ومئة
فيها لما تيقن المأمون أن الأمين خلعه تسمى بإمام المؤمنين وكوتب بذلك. وجهز الأمين علي بن عيسى بن ماهان في جيش عظيم أنفق عليهم أموالاً لا تحصى. وأخذ علي معه له قيد فضة ليقيد به المأمون بزعمه. فبلغ إلى الري. وأقبل طاهر بن الحسين الخزاعي في نحو أربعة آلاف. فأشرف على جيش ابن ماهان وهم يلبسون السلاح، وقد إمتلأت بهم الصحراء بياضاً وصفرة في العدد المذهبة. فقال ابن طاهر: هذا ما لا قبل لنا به. ولكن جعلوها خارجية، واقصدوا القلب. ثم ذلك ذكروا ابن ماهان الأيمان التي في عنقه للمأمون. فلم يلتفت. وبرز فارس من جند ابن ماهان فحمل عليه طاهر بن الحسين فقتله. وشد داود شباه على علي بن عيسى بن ماهان فطعنه وصرعه، وهو لا يعرفه، ثم ذبحه بالسيف. فانهزم جيشه وحمل رأسه على رمح. وأعتق طاهر مماليكه شكراً لله. وشره أمر الأمين في سفال، وملكه في زوال.
قيل إنه لما بلغه قتل ابن ماهان وهزيمة جيشه كان يتصيد سمكاً. فقال للبريدي: ويلك دعني. كوثر وقد صاد سمكتين وأنا فما صدت شيئاً بعد. وندم في الباطل على خلع أخيه وطمع في أمراؤه. ولقد فرق عليهم أموالاً لا تحصى حتى فرغ الخزائن وما نفعوه. وجهز جيشاً فالتقاهم طاهر أيضاً بهمدان. فقتل في المصاف خلق كثير من الفريقين، وانتصر طاهر بعد وقعتين أو ثلاث. وقتل مقدم الجيش الأمين عبد الرحمن الأساوي أخذ الفرسان المذكورين، بعد أن قتل جماعة. وزحف طاهر حتى نزل بحلوان.
وفيها ظهر بدمشق أبو العميطر السفياني، فبايعوه بالخلافة. واسمه علي بن عبد الله بن خالد بن الخليفة يزيد بن معاوية بن أبي سفيان. فطرد عاملها الأمير سليمان بن المنصور. فسير الأمين عسكراً لحربه. فنزلوا الرقة ولم يقدموا عليه.
وفيها توفي إسحاق بن يوسف الأزرق محدث واسط. روى عن الأعمش وطبقته وكان حافظاً عابداً يقال إنه بقي عشرين سنة لم يرفع رأسه إلى السماء.
وفيها بشر بن السري البصري الأفوه نزيل مكة. وكان فصيحاً بالمواعظ مفوهاً ذا صلاح. وقال الإمام أحمد: كان متقناً للحديث عجباً.
قلت: روى عن مسعر والثوري وطبقتهما.
وفيها أبو معاوية الضرير محمد بن معاوية الكوفي الحافظُ. ولد سنة ثلاث عشرة ومئة. ولزم الأعمش عشر سنين.
وقال أبو نعيم: سمعت الأعمش يقول لأبي معاوية: أما أنت فقد ربطت رأس كيسك.
وكان شعبة إذا توقف في حديث الأعمش راجع أبا معاوية وسأله عنه.
وفيها عبد الرحمن بن محمد المحاربي الحافظ. روى عن عبد الملك بن عُميْر وخلق.
قال وكيع: ما كان أحفظه للطوال. توفي بالكوفة.
وفيها، أو في التي مضت، عثام بن علي الكوفي. روى عن هشام بن عروة والأعمش.
وفيها، أو في الماضية، محمد بن فضيل بن غزوان الضبي، مولاهم، روى عن حصين بن عبد الرحمن وطبقته وكان يتشيع.
وفيها محدث الشام أبو العباس الوليد بن مسلم الدمشقي، وله ثلاث وسبعون سنة. توفي بذي المروة راجعاً من الحج في المحرم. روى عن يحيى الذماري، ويزيد بن أبي مريم. وخلائق. وصنف التصانيف.
قال ابن جوصا: ثم نزل نسمع انه بن كتب مصنفات الوليد بن مسلم صلح أن يلي القضاء. وهي سبعون كتاباً.
وقال أبو مسهر: كان مدلساً ربما دلس عن الكذابين.
وفيها يحيى بن سليم الطائفي الحذاء بمكة. وكان ثقة صاحب حديث. روى عن عبد الله بن عثمان بن خثيم وطبقته.
سنة ست وتسعين ومئة.
فيها توثب الحسين بن علي بن عيسى بن ماهان ببغداد.

فخلع الأمين في رجب وحبسه. ودعا إلى بيعة المأمون فلم ينشب أن وثب الجند عليه فقتلوه. وأخرجوا الأمين. وجرت أمور طويلة وفتنة كثيرة.
وفيها توفي قاضي البصرة أبو المثنى معاذ بن معاذ العنبري في ربيع الآخر. روى عن حميد الطويل وطبقته وكان أحد الحفاظ.
قال يحيى القطان: ما بالبصرة. و لابالكوفة. ولا بالحجاز. أثبت من مُعاذ بن معاذ.
وقال الإمام أحمد: كان ثبتاً. وما رأيت أعْقَلَ منه.
وفيها قاضي شيراز ومحدثها سعد بن الصلت الكوفي. روى عن الأعمش وطبقته وكان حافظاً. قال سفيان: ما فعل سعد بن الصلت؟ قالوا له: ولي القضاء.
قال: ذره واقعد في الحش.
قلت: آخر من روى عنه شيخه إسحاق بن ابراهيم بن شاذان.
وفيها أبو نواس الحسن بن هانئ الحكمي الأديب شاعر العراق.
قال ابن عيينة: هو أشعر الناس.
وقال الحافظ: ما رأيت أعلم باللغة منه.
سنة سبع وتسعين ومئة
فيها حوصر الأمين ببغداد وأحاط به طاهر بن الحسين وهرثمة بن أعين، وزهير بن المسيب في جيوشهم. وقاتلت مع الأمين الرعية. وقاموا معه قياماً لا مزيد عليه، ودام الحصار سنة. واشتد البلاء وعظم الخطب.
وفيها، أي سنة ثمان، توفي الإمام العلم أبو محمد سفيان بن عيينة الهلالي، مولاهم الكوفي. شيخ الحجاز في أول رجب، وله إحدى وتسعون سنة. سمع زياد بن علاقة، الزهري والكبار. وقال الشافعي: لولا مالك وسفيان لذهب علم الحجاز.
وقال ابن وهب: لاأعلم أحداً أعلم بالتفسير منه.
وقال أحمد العجلي: كان حديثه نحواً من سبعة آلاف حديث. ولم يكن له كتاب، و كان ثبتاً في الحديث.
وقال فهر بن أسد: مارأيت متل ابن عيينة. فقيل له: ولا شعبة؟ قال: ولا شعبة.
وقال أحمد: ما رأيت أحداً أعلم بالسنن منه.
وفيها الإمام الحبر أبو محمد عبد الله بن وهب الفهري، مولاهم، المصري أحد الأعلام، في شعبان. ومولده سنة خمس وعشرين ومئة. وطلب العلم بعد الأربعين ومئة بعام أوعامين. وروى عن ابن جُرَيْج. وعمرو بن الحارث، وخلق. وتفقه بمالك والليث.
قال أبو سعد بن يونس: جمع ابن وهب بين الفقه والرواية والعبادة. وله تصانيف كثيرة.
وقال أحمد بن صالح المصري: حدث ابن وهب بمئة ألف حديث، مارأيت أحداً أكثر حديثاً منه. وقال خالد بن خداش: قرىء على ابن وهب كتابه في أهوال يوم القيامة فخر مغشياً عليه، فلم يتكلم بكلمة حتى مات بعد أيام.
وقال يونس بن عبد الأعلى: كانوا أرادوه على القضاء فتغيب.
وفيها محدث الشام الإمام أبو يحمد بقية بن الوليد الكلاعي الحمصي الحافظ. ومولده سنة عشر ومئة. وروى عن محمد بن زياد الألهاني، و بجير بن سعد، والكبار. وأخذ عمن دب ودرج. وتفقه بالأوزاعي. وكان مشهوراً بالتدليس كالوليد بن مسلم.
وقال ابن معين: إذا روى عن ثقة فهو حجة.
وقال بقية: قال لي شعبةُ: إني لأسمع منك أحاديث لو لم أسمعها لطرت.
وفيها شُعَيْبُ بن حرب المدائني الزاهد أحد علماء الحديث. روى عن مالك بن مغول وطبقته. قال الطبيب بن إسماعيل: دخلنا عليه وقد بنى له كوخاً، وعنده خبز يابس يبله ويأكل، وهو جلد وعظم.
وقال الإمام أحمد بن حنبل: حمل على نفسه في الورع.
وفيها شيخ الإقراء بالديار المصرية أبو سعيد عثمان بن سعيد القيرواني ثم المصري ورش، صاحبُ نافع. وله سبع وثمانون سنة.
وفيها محمد بن فليح بن سليمان المدني. روى عن هشام بن عروة وطبقته.
وفيها قاضي صنعاء وعالمها هشام بن يوسف الصنعاني. أخذ عن معمر. وابن جريح، وجماعة.
قال ابن معين: هو أثبت بن عبد الرزاق في ابن جُريْج.
وفيها الإمام العلم أبو سفيان وكيع بن الجراح الرؤاسي في المحرم، راجعاً من الحج بفَيد، وله سبع وستون سنة. روى عن الأعمش وأقرانه.
قال ابن معين: كان وكيع في زمانه كالأوزاعي في زمانه.
وقال أحمد: ما رأيت أوعى للعلم ولا أحفظ من وكيع.
وقال القعنبي: كنا عند حماد بن زيد، فخرج وكيع فقالوا: هذا راوية سفيان. قال: إن شئتم أرجح من سفيان.
وقال يحيى بن أكثم: صحبت وكيعاً فكان يصومُ الدهر ويختم القرآن فيه كل ليلة.
وقال الإمام بن أحمد: ما رأت عيني مثل وكيع قط.
وقال ابن معين: ما رأيت أفضل بن و كيع. كان يحفظ حديثه، ويوم يقوم الليل. ويسرد الصوم، ويفتي بقول أبي حنيفة قال: وكان يحيى القطان يفتي بقوله أيضاً.

سنة ثمان وتسعين ومئة
في المحرم ظفر طاهر بن الحسين بعد أمور يطول شرحها بالأمين.
فقتله ونصب رأسه على رمح. وكان مليحاً أبيض جميل الوجه طويل القامة. عاش سبعاً وعشرين سنة. واستخلف ثلاث سنين وأياماً، وخلع في رجب سنة ست وتسعين. وحارب سنة ونصفاً وهو ابن زبيدة بنت جعفر بن المنصور.
وكان مبذراً للأموال قليل الرأي كثير اللعب. لا يصلح للخلافة. سامحه الله ورحمه.
وفيها توفي أول رجب شيخ الحجاز وأحد الأعلام أبو محمد سفيان بن عيينة الهلالي، مولاهم، الكوفي الحافظ نزيل مكة. وله إحدى وتسعون سنة. سمع زياد بن علاقة والزهري والكبار.
وقال الشافعي: لولا مالك وابن عيينة لذهب علم الحجاز.
وقال ابن وهب: لاأعلم أحداً أعلم بالتفسير من ابن عيينة.
وقال أحمد العجلي: كان حديثه نحواً من سبعة آلاف حديث. ولم يكن له كتب.
وقال فهر بن أسد: ما رأيت مثل ابن عيينة.
وقال أحمد بن حنبل: ما رأيت أحداً أعلم بالسنن من ابن عيينة.
توفي سنة سبع وهذا هو الصحيح.
وفي جمادى الآخرة الإمام أبو سعيد عبد الرحمن بن مهدي البصري اللؤلؤي الحافظ. أحد أركان الحديث بالعراق. وله ثلاث وستون سنة. روى عن هشام الدستوائي وخلق. وأول طلبه سنة نيف وخمسين ومئة. فكتب عن صغار التابعين كأيمن بن نائل وغيره.
قال الإمام أحمد بن حنبل: هو أفقه من القطان وأثبت من وكيع.
وقال ابن المديني: كان عبد الرحمن بن مهدي أعلم الناس. لو حلفت. لحلفت بين الركن والمقام أني لم أر أعلم منه.
قلت: وكان أيضاً رأساً في العبادة رحمه الله.
وفي شوال الإمام أبو يحيى معن بن عيسى المدني القزاز، صاحب مالك. روى عن موسى بن علي بن رباح وطائفة. وكان حجة، صاحب حديث.
قال أبو حاتم: هو أثبت أصحاب مالك وأوثقهم.
وفي صفر الإمام أبو سعيد يحيى بن سعيد القطان البصري الحافظ. أحد الأعلام. وله ثمان وسبعون سنة روى عن عطاء بن السائب وحميد وخلق.
قال الإمام أحمد بن حنبل: ما رأيت بعيني مثله.
وقال ابن معين: قال لي عبد العجمان بن مهدي: لا ترى بعينيك مثل يحيى لقطان.
وقال بندار: اختلفت إليه عشرين سنة فما أظنه أنه عصى الله قط.
وقال ابن معين: أقام يحيى القطان عشرين سنة يختم في كل ليلة، ولم تفته الزوال في المسجد أربعين سنة.
وفيها أبو عبد الرحمن مسكين بن كبير الحراني. روى عن جعفر بن برقان وطبقته. وكان مكثراً تقة.
وفيها انتدب محمد بن صالح بن بيهس الكلابي أميرعرب الشام لحرب السفياني، ولمن قام معه من الأموية. وأخذ منهم دمشق. وهرب أبو العميطر السفياني في إزار بن المزة. وجرت بين أهل المزة وداريا، وبين ابن بيهس حروب ظهر فيها عليهم. واستولى على دمشق. وأقام الدعوة فيها للمأمون.
سنة تسع وتسعين ومئة
فيها فتنة ابن طباطبا العلوي. وهو محمد بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب.
ظهر بالكوفة، وقام بأمره أبو السرايا السري بن منصور الشيباني. وسرع الناس إلى ابن طباطبا، وغلب على الكوفة. وكثر جيشه. فسار لحربه زهير بن المسيب في عشرة آلاف. فالتقوا. فهزم زهير واستبيح عسكره. وذلك في سلخ جمادى الآخرة. فلما كان بن الغد أصبح ابن طباطبا ميتاً. فقيل إن أبا السرايا سمه لكونه لم ينصفه في الغنيمة. وأقام بعده في الحال محمد بن محمد ابن زيد بن علي الحسيني. شاب أمرد.
ثم جهز الحسن بن سهل جيشاً عليهم عبدوس المروذي، فالتقوا، فقتل عبدوس. وأسر عمير، وقتل خلق من جيشه. وقوي العلويون.
ثم استولى أبو السرايا على واسط فسار لحربه هرثمة بن أعين. فالتقوا، فقتل خلق من أصحاب أبي السرايا، وتقهقر إلى الكوقة. ثم التقوا ثانياً وعظمت الفتنة ولا سيما بالحجاز.
وفيها توفي إسحاق بن سليمان الرازي الكوفي الأصل. روى عن ابن أبي ذيب وطبقته. وكان عابداً خاشعاً يقال إنه من الأبدال.
وفيها حفص بن عبد الرحمن البلخي، ثم النيسابوري، أبو عمر قاضي نيسابور. روى عن عاصم الأحول، وأبي حنيفة، وطائفة. وكان ابن المبارك يزوره ويقول: هذا اجتمع فيه الفقه والوقار والورع.
وفيها أبو مطيع الحكم بن عبد الله البلخي الفقيه صاحب أبي حنيفة، وصاحب كتاب الفقه الأكبر، وله أربع وثمانون سنة. ولي قضاء بلخ. وحدث عن ابن عون وجماعة.

قال أبو داود: كان جهمياً تركوا حديثه. وبلغنا أبا مطيع كان من كبار الآمرين بالمعروف والناهين عن المنكر.
وفيها شعيب بن الليث بن سعد المصري الفقيه.
وفيها عبد الله بن نمير أبو هشام الخارقي الكوفي. أحد أصحاب الحديث المشهورين. روى عن هشام بن عروة وطبقته. وعاش بضعاً وثمانين سنة.
وفيها عمرو بن محمد العنقزي الكوفي. والعنقز هو المرزنجوش. روى عن ابن جريج وطبقته. وكان صاحب حديث.
وفيها محمد بن شعيب بن سابور الدمشقي ببيروت. روى عن عروة ابن رويم وطبقته. وكان من عقلاء المحدثين وعلمائهم المشهورين.
وفيها يونس بن بكير أبو بكر الشيباني الكوفي الحافظ صاحب المغازي. روى عن الأعمش وخلق.
قال ابن معين: صدوق.
وفيها. وقيل في التي، سيار بن حاتم العنزي البصري. صاحب القصص والرقائق، وراوية جعفر بن سليمان الضبعي. وثقه ابن حبان.
سنة مئتين من الهجرة
في أولها أبو السرايا والعلويون بن الكوفة إلى القادسية وضعف سلطانهم. فدخل هرثمة الكوفة وآمن أهلها. ثم ظفر أصحاب المأمون بأبي السرايا ابن وبمحمد بن محمد العلوي، فأمر الحسن بن سهل فقتل أبو السرايا في ربيع الأول، وبعث بمحمد إلى المأمون.
وخرج بالبصرة خارجي وبالحجاز آخر. فلم تقم لهما قائمة بعد فتن وحروب.
وفيها طلب لمأمون هرثمة بن أعين. فشتمه وضربه وحبسه. وكان الفضل بن سهل الوزير يبغضه، فقتله في: الحبس سراً.
وفيها أحصي ولد العباس رضي الله عنه فبلغوا ثلاثة وثلاثين الف نسمة.
وفيها قتلت الروم عظيمهم إليون. وكانت أيامه سبع سنين ونصفا. وأعادوا الملك الى ميخائيل الذي ترهب.
وفيها توفي أسباط بن محمد أبو محمد الكوفي. وكان ثقة صاحب حديث روى عن الأعمش وطبقته.
وفيها أبو ضمرة أنس بن عياض الليثي المدني. وله ست وتسعون سنة. روى عن سهيل بن أبي صالح وطبقته. وكان مكثراً صدوقاً.
وفيها سلم بن قتيبة بالبصرة. روى عن يونس بن أبي إسحاق وطبقته. وأصله خراساني.
وفيها عبد الملك بن الصباح المسمعي الصنعاني البصري. روى عن ثور ابن يزيد، وابن عون.
وفيها عمر بن عبد الواحد السلمي الدمشقي. ولد سنة ثماني عشرة ومئة. وقرأ القران على الذماري. وحدث عن جماعة. وكان من ثقات الشاميين.
وفيها قتادة بن الفضل الرهاوي. رحل وسمع من الاعمش وعدة.
وفيها أبو إسماعيل محمد بن إسماعيل بن مسلم بن أبي فديك الدؤلي، مولاهم، المدني الحافظ. روى عن سلمة بن ودان وطبقته. وكان كثير الحديث.
وفيها أبو عبد الله أمية بن أسد بن خالد أخو هدية. روى عن شعبة والثوري.
وفيها صفوان بن عيسى القسام بالبصرة. روى عن يزيد بن أبي عبيد وطبقته.
وفيها محمد بن الحسن الأسدي الكوفي بن التل. روى عن فطر بن خليفة وطبقته.
وفيها في صفر محمد بن حمير السليحي محدث حمص.روى عن محمد ابن زياد الألهاني وطائفة. وثقه ابن معين ودحيم.
وفيها أبو إسماعيل مبشر بن إسماعيل الحلبي. روى عن جعفر بن برقان وطبقته. وكان صاحب حديث وإتقان.
وفيها معاد بن هشام بن أبي عبد الله الدستوائي. روى عن أبيه، وابن عون. وطائفة. وكان صاحب حديث له أوهام يسيرة.
وفيها المغيرة بن سعيد بن سلمة المخزومي بالبصرة.
قال ابن المديني: ما رأيت قرشياً أفضل منه، ولا أشد تواضعاً. أخبرني بعض جيرانه أنه كان يصلي طول الليل.
قلت: روى عن القاسم بن الفضل الحداني وطبقته.
وفيها القاضي أبو البختري وهب بن وهب القرشي المدني، ببغداد. وكان جواداً محتشماً. روى عن هشام بن عروة وطائفة واتهم بالكذب.
وفيها على الصحيح القدوة الزاهد معروف الكرخي أبو محفوظ.
صاحب الأحوال والكرامات.
سنة إحدى ومئتين
فيها عهد المأمون إلى علي موسى الرضا العلوي. فعهد إليه بالخلافة من بعده. وأمر الدولة بترك السواد ولبس الخضرة. وأرسل من العراق بهذا. فعظم هذا على بن العباس الذين ببغداد. ثم خرجوا عليه وأقاموا منصور ابن المهدي. ولقبوه بالمرتضى. فضعف عن الأمر وقال: إنما أنا خليفة المأمون. فتركوه وعدلوا إلى أخيه بن إبراهيم بن المهدي الأسود. فبايعوه بالخلافة ولقبوه بالمبارك. وخلعوا المأمون. وجرت بالعراق حروب شديدة وأمور مزعجة.
وفيها أول ظهور بابك الخرمي فعاث وأفسد وكان يقول بالتناسخ.

وفيها توفي أبو أسامة حماد بن أسامة الكوفي الحافظ، مولى بني هاشم، وله إحدى وثمانون سنة. روى عن الأعمش والكبار.
قال الإمام أحمد: ما كان أثبته. لايكاد يخطىء! وفيها حماد بن مسعدة بالبصرة. روى عن هشام بن عروة وعدة.
وكان صاحب حديث.
وفيها حرمي بن عمارة بن أبي حفصة البصري. روى عن قرة بن خالد، وشعبة.
وفيها سعد بن إبراهيم سعد الزهري العوفي. قاضي واسط. سمع أباه و ابن أبي ذئب.
وفيها علي بن عاصم أبو الحسن الواسطي، محدث واسط. وله بضع وتسعون سنة. روى عن حصين بن عبد الرحمن، وعطاء بن السائب، والكبار. وكان يحضر مجلسه ثلاثون ألفاً.
قال وكيع: أدركت الناس والحلقة لعلي بن عاصم بواسط.
وضعفه غير و حد لسوء حفظه. و كان إماماً ورعاً صالحاً، جليل القدر.
وفيها قتل المسيب بن زهير أكبر قواد المأمون. وضععف أمر الحسن بن سهل بالعراق، وهزم جيشه مرات. ثم ترجح أمره.
وحاصل القصة أن أهل بغداد أصابهم بلاء عظيم في هذه السنوات حتى كادت تتداعى بالخراب. وجلا خلق من أهلها عنها بالنهب والسبي والغلاء وخراب الدور.
وفيها يحيى بن عيسى النهشلي الكوفي الفاخوري بالرملة. روى عن الأعمش وجماعة. وهو حسن الحديث.
سنة اثنتين ومئتين
فيها توفي على الصحيح، ضمرة بن ربيعة في رمضان بفلسطين روى عن الأوزاعي وطبقته وكان من العلماء المكثرين.
وفيها أبو بكر بن أبي أويس المدني أخو اسماعيل. واسمه عبد الحميد الأعمش روى عن ابن أبي ذئب. وسليمان بن بلال وطائفة.
وفيها أبو يحيى عبد الحميد بن عبد الرحمن الحماني الكوفي. روى عن الأعمش وجماعة.
قال أبو داود: كان داعية إلى الإرجاء.
وفيها أبو حفص عمرو بن شبيب المسلي الكوفي. روى عن عبد الملك بن عمير والكبار.
قال النسائي: ليس بالقوي.
وفيها يحيى بن المبارك اليزيدي المقرىء النحوي اللغوي، صاحب التصانيف الأدبية. وتلميذ أبي عمرو بن العلاء، وله أربع وسبعون سنة، وهو بصري نزل بغداد.
وفيها الفضل بن سهل ذو الرياستين وزير المأمون. قتله بعض أعدائه في حمام بسرخس. فانزعج المأمون وتأسف عليه. وقتل به جماعة. وكان من مسلمة المجوس.
سنة ثلاث ومئتين
فيها استوثقت الممالك للمأمون، وقدم بغداد في رمضان في خراسان واتخذها سكناً.
وفيها توفي أزهر بن سعد السمان. أبو بكر البصري. روى عن سليمان التيمي وطبقته. وعاش أربعاً وتسعين سنة.
وفيها في ذي القعدة الإمام حسين بن علي الجعفي. مولاهم. الكوفي المقرىء الحافظ. روى عن الأعمش وجماعة.
قال الإمام أحمد بن حنبل: ما رأيت أفضل منه ومن سعد بن عامر الضبعي.
وقال يحيى بن يحيى النيسابوري. إن بقي أحد من الأبدال فحسين الجعفي.
قلت: كان مع تقدمه في العلم رأساً في الزهد والعبادة.
وفيها الحسين بن الوليد النيسابوري الفقيه. رحل وأخذ عن مالك بن مغول وطبقته. وقرأ القرآن على الكسائي. وكان كثير الغزو والجهاد والكرم.
وفيها خزيمة بن حازم الخراساني الأمير. أحد القواد الكبار العباسية.
وفيها زيد بن الحباب أبو الحسين الكوفي سمع مالك بن مغول وخلق كبيراً. كان حافظاً صاحب حديث، واسع الرحلة صابراً على الفقر والفاقة.
وفيها عثمان بن عبد الرحمن الحراني الطرائفي. وكان يبيع طرائف الحديث فقيل له الطرائفي روى عن هشام بن حبان وطبقته. وهو صدوق.
وفيها، في صفر، علي بن موسى الرضا الإمام أبو الحسن الحسيني بطوس، وله خمسون سنة. وله مشهد كبير بطوس يزار. روى عن أبيه موسى الكاظم، عن جده جعفر بن محمد الصادق. وفيها أبو داود الحفري عمر بن سعد بالكوفة. روى عن مالك بن مغول ومسعر. وكان من عباد المحدثين.
قال أبو حمدون المقري: لما مات دفناه و تركنا بابه مفتوحاً. ما خلف شيئاً.
وقال ابن المديني: ما رأيت بالكوفة أعبد منه.
وقال وكيع: إن كان يدفع البلاء بأحد في زماننا فبأبي داود الحفري.
وفيها عمرو بن عبد الله بن رزين السلمي النيسابوري. رحل وسمع محمد ابن إسحاق وطبقته. قال سهل بن عمار: لم يكن بخراسان أنبل منه.
وفيها أبو حفص عمر بن يونس اليمامي. روى عن عكرمة بن عمار وجماعة. وكان ثقة مكثراً.
وفيها محمد بن بكر البرساني بالبصرة. روى عن ابن جريج وطبقته، وكان أحد الثقات الأدباء الظرفاء.

وفيها محمد بن بشر العبدي الكوفي الحافظ. روى عن الأعمش وطبقته.
قال أبو داود: هو أحفظ من كان بالكوفة في وقته.
وفيها أبو أحمد الزبيري، محمد بن عبد الله بن الزبير الأسدي، مولاهم، الكوفي. روى عن يونس بن أبي إسحاق وطبقته.
قال أبو حاتم: كان ثقة حافظاً عابداً مجتهداً، له أوهام.
وفيها أبو جعفر محمد بن جعفر الصادق بن محمد الباقر بن علي بن الحسين الحسيني المدني، الملقب بالديباج. روى عن أبيه. وكان قد خرج بمكة سنة مئتين ثم عجز وخلع نفسه، وأرسل إلى المأمون. فمات بجرجان. ونزل المأمون في لحده. وكان عاقلاً شجاعاً يصوم يوماً ويفطر يوماً يقال إنه جامع وافتصد ودخل الحمام في يوم واحد فمات فجأة.
وفيها مصعب بن المقدام الكوفي. روى عن ابن جريج وجماعة.
وفيها النصر بن شميل الإمام أبو ابن المازني البصري النحوي نزيل مرو روى عن حميد، وهشام بن عروة، والكبار. وكان رأساً في الحديث. رأساً في اللغة والنحو. ثقة. صاحب سنة. توفي في آخر يوم من سنة ثلاث ودفن في أول سنة أربع من الغد. وعاش ثمانين سنة.
وفيها الوليد بن القاسم الهمداني الكوفي. روى عن الأعمش وطبقته. وكان ثقة.
وفيها أبو العباس الوليد بن يزيد العذري البيروتي صاحب الأوزاعي.
وفيها الإمام الحبر أبو زكريا يحيى بن آدم الكوفي المقرىء الحافظ الفقيه أخذ القراءة عن أبي بكر عياش، وسمع بن يونس بن أبي إسحاق. وفطر ابن خليفة. وهذه الطبقة. وصنف التصانيف.
قال أبو أسامة: كان بعد الثوري في زمانه يحيى بن آدم.
وقال أبو داود: يحيى بن آدم واحد الناس.
وذكره ابن المديني فقال: رحمه الله أي أعلم كان عنده!
سنة أربع ومئتيتن
فيها، في سلخ رجب، توفي فقيه العصر أبو عبد الله محمد بن إدريس الشافعي المطلبي بمصر، وله أربع وخمسون سنة. أخذ عن مالك ومسلم بن خالد ابن الزنجي و طبقتهما. وكان مولده بغزة، ونقل إلى مكة. وله سنتان.
قال المزني: ما رأيت أحسن وجهاً من الشافعي، إذا قبض على لحيته لا يفضل عن قبضته. وقال الزعفراني. كان خفيف العارضين يخضب بالحناء. و كان حاذقاً بالرمي يصيب تسعة من العشرة.
وقال الشافعي: استعملت اللبان سنة للحفظ فأعقبني صب الدم سنة.
قال يونس بن عبد الأعلى: لو جمعت أمة لوسعهم عقل الشافعي.
وقال إسحاق بن راهويه: لقيني أحمد بن حنبل بمكة فقال: تعال حتى أريك رجلاً لم تر عيناك مثله. قال: فأقامني على الشافعي.
وقال أبو ثور الفقيه: ما رأيت مثل الشافعي ولا رأى مثل نفسه.
وقال الشافعي: سميت ببغداد ناصر الحديث.
وقال أبو داود: ما أعلم للشافعي حديثاً خطأ.
وقال الشافعي ما شيء أبغض إلي من الرأي وأهله.
وفيها قاضي ديار مصر إسحاق بن الفرات أبو نعيم التجيبي، صاحب مالك.
قال الشافعي: ما رأيت بمصر أعلم باختلاف الناس من إسحاق بن الفرات رحمه الله.
وقد روى إسحاق أيضا عن حميد بن هانىء. والليث بن سعد، وغيرهما.
وفيها، في ثامن عشر شعبان. فقيه الديار المصرية أشهب بن عبد العزيز، أبو عمرو العامري صاحب مالك، وله أربع وستون سنة. وكان ذا مال وحشمة وجلالة.
قال الشافعي: ما أخرجت مصر أفقه بن أشهب لولا طيش فيه. وكان محمد ابن عبد الله بن عبد الحكم صاحب أشهب يفضل أشهب على ابن القاسم.
وفيها الإمام أبو علي الحسن بن زياد اللؤلؤي الكوفي، قاضي الكوفة وصاحب أبي حنيفة. وكان يقول: كتبت عن ابن جريج اثني عشر ألف حديث.
قلت: لم يخرجوا له في الكتب الستة لضعفه. وكان رأساً في الفقه.
وفيها الإمام أبو داود الطيالسي. واسمه سليمان بن داود البصري الحافظ صاحب المسند. وكان يسرد من حفظه ثلاثين ألف حديث.
قال الفلاس: ما رأيت أحفظ منه.
وقال عبد الرحمن بن مهدي: هو أصدق الناس. قال: كتبت عن ألف شيخ منهم ابن عون وطبقته.
وفيها شجاع بن الوليد أبو بدر السكوني الكوفي. كان من صلحاء المحدثين وعلمائهم. روى عن الأعمش والكبار.
قال سفيان الثوري: ليس بالكوفة أعبد من شجاع بن الوليد.
وفيها أبو بكر الحنفي عبد الكبير بن عبد المجيد، أخو أبو علي الحنفي. بصري مشهور صاحب حديث. روى عن خثيم بن عراك وجماعة.
وفيها أبو نصر عبد الوهاب بن عطاء الخفاف. بصري صاحب حديث وإتقان. سمع من حميد وخالد الحذاء وطائفة.

وفيها، وقيل سنة ست، هشام بن محمد بن السائب الكلبي الأخباري النسابة صاحب كتاب الجمهرة في النسب. وتصانيفه تزيد على مئة وخمسين تصنيفاً في التاريخ والأخبار. وكان حافظاً علامة، إلا أنه متروك الحديث، فيه رفض. روى عن أبيه وعن مجاهد بن سعيد وغيرهما.
سنة خمس ومئتين
فيها توفي إسحاق بن منصور السكوني الكوفي. روى عن إسرائيل وطبقته.
وفيها أبو عبد الله بسر بن بكر الدمشقي ثم التنيسي، محدث تنيس.
حدث بن الأوزاعي وجماعة.
وفيها في جمادى الأولى أبو محمد روح بن عبادة القيسي البصري الحافظ.
روى عن ابن عون وابن جريج وصنف في السنن والتفسير وغير ذلك. وعمر دهراً.
وفيها الزاهد القدوة أبو سليمان الداراني العنسي أحد الأبدال.
وكان عديم النظير زهداً وصلاحاً. وله كلام رفيع في التصوف والمواعظ.
وفيها أبو عامر العقدي عبد الملك بن عمرو البصري، أحد الثقات المكثرين. روى عن هشام الدستوائي وأقرانه.
وفيها محمد بن عبيد الطنافسي الكوفي الحافظ. سمع هشام بن عروة، والكبار.
قال ابن سعد: كان ثقة صاحب سنة.
وفيها قارئ أهل البصرة أبو محمد يعقوب بن إسحاق الحضرمي مولاهم المقرىء النحوي. أحد الأعلام. قرأ على أبي المنذر سلام الطويل، ويسمع من شعبة وأقرانه. تصدر للإقراء والحديث، وحمل عنه خلق.
سنة ست ومئتين
فيها كان المد الذي غرق منه السواد وذهبت الغلات.
وفيها نكث بابك الخرمي عيسى بن محمد بن أبي خالد.
وفيها استعمل المأمون على محاربة نصر بن شبيب، عبد الله بن طاهر وولاه الديار المصرية. واستعمل على بغداد ابن عمه إسحاق بن إبراهيم الخزاعي فوليها مدة طويلة. وهو الذي كان يمتحن الناس بخلق القرآن في أيام المأمون والمعتصم والواثق. وولي بعده ابنه محمد.
وفي رجب سنة ست توفي أبو حذيفة إسحاق بن بشر البخاري صاحب المسند روى عن إسماعيل بن أبي خالد، وابن جريج، والكبار فأكثر وأغرب، وأتى بالطامات، فاتهموه وتركوه. وفي ربيع الأول حجاح بن محمد المصيصي الأعور، صاحب ابن جريج، وأحد الحفاظ.
قال الإمام أحمد: ما كان أصح حديثه وأضبطه وأشد تعاهده للحروف! وفيها شبابة بن سوار المدائني الحافظ. روى عن ابن أبي ذئب وطبقته، وكان ثقة مرجئاً. وفيها، في رمضان، عبد الله بن نافع المدني الصائغ الفقيه، صاحب مالك. روى عن زيد بن أسلم وطائفة.
قال أحمد بن صالح: كان أعلم الناس برأي مالك وحديثه.
وقال الإمام أحمد بن حنبل: لم يكن صاحب حديث بل كان صاحب رأي مالك. ومفتي المدينة. وفيها محاضر بن المورع الكوفي. روى عن عاصم الأحول وطبقته. وهو صدوق.
قال الإمام أحمد: كان مغفلاً جداً.
وفيها قطرب النحوي صاحب سيبويه. وهو أبو علي محمد بن المستنير البصري. وله عدة تصانيف في العربية. منها المثلث المشهور.
وفيها مؤمل بن إسماعيل في رمضان بمكة. وكان من ثقات البصريين. روى عن شعبة والثوري.
وفيها أبو العباس وهب بن جرير بن حازم الأزدي البصري الحافظ.
أكثر عن أبيه وابن عون وعدة.
وفيها الإمام ابن الرباني يزيد بن هارون، أبو خالد الواسطي الحافظ. روى عن عاصم الأحول والكبار.
قال علي بن المديني: ما رأيت رجلاً قط أحفظ من يزيد بن هارون.
وقال يحيى بن يحيى التميمي: هو أحفظ من وكيع.
وقال علي بن شعيب السمسار: سمعت يزيد بن هارون يقول: أحفظ أربعة وعشرين ألف حديث باسنادها، ولا فخر.
وقال أحمد بن سنان القطان: كان هو وهشيم معروفان بطول صلاة الليل و النهار.
وقال يحيى بن أبي طالب: سمعت من زيد بن هارون ببغداد وكان يقال إن في مجلسه سبعين ألفاً.
سنة سبع ومئتين
فيها توفي طاهر بن الحسين فجأة على فراشه، وحم ليلة. وكان في تلك الأيام قد قطع دعوة المأمون وعزم على الخروج عليه، فأتى الخبر إلى المأمون بأنه خلعه، فما أمسى حتى جاءه الخبر بموته. وقام بعده ابنه طلحة، فأقره المأمون على خراسان، فوليها سبع سنين. وبعده ولي أخوه عبد الله.
وفي شعبان توفي قاضي البصرة يزيد بن عمر الزهراني، أبو محمد.
روى عن شعبة وعكرم بن عمار وكان من الثقات الجلة.
وفي أولها أبو عون جعفر بن عون بن جعفر بن عمرو بن حريث المخزومي العمري الكوفي. من نيف وتسعين سنة. سمع من الأعمش، وإسماعيل ابن أبي خالد. والكبار.
قال أبو حاتم: صدوق.

وطاهر بن الحسين بن مصعب بن زريق الأمير، أبو طلحة الخزاعي ذو اليمينين. كان من رجال الدهر حرماً وعزماً وشجاعة ورأياً. ندبه المأمون لمحاربة أخيه الأمين فظفر به وقتله وما غمه، وبقي في نفس المأمون سنة. وبعثه على خراسان فهم على أن يخرح فبغته الأجل. وكان مع كمال رجوليته فصيحاً خطيباً سيداً مهيباً جواداً ممدحاً. مات في جمادى الأولى. وعبد الصمد بن عبد الوارث بن سعيد التميمي التنوري أبو سهل. روى عن أبيه وهشام الدستوائي. وشعبة. وكان ثقة صاحب حديث.
وعمر بن حبيب العدوي البصري، في أول السنة. روى عن حميد الطويل، ويونس بن عبيد، و جماعة.
قال ابن عدي: هو مع ضعفه حسن الحديث.
قلت: ولي قضاء الشرقية للمأمون.
وقراد أبو نوح عبد الرحمن بن غزوان الخزاعي. توفي ببغداد وحدث عن عوف وشعبة وطائفة.
قال الإمام أحمد بن حنبل: كان عاقلاً من الرجال.
وقال ابن المديني: ثقة.
وقال ابن معين: ليس به بأس.
وكثير بن هشام الكلابي الرقي رواية جعفر بن برقان. توفي ببغداد في شعبان.
ومحمد بن عبد الله بن كناسة. أبو يحيى الكوفي النحوي الأخباري. سمع هشام بن عروة. والأعمش. ومات في شوال على الصحيح.
والواقدي قاضي بغداد. أبو عبد الله محمد بن عمرو بن واقد السلمي المدني العلامة. أحد أوعية العلم. روى عن ثور بن يزيد، وابن جريج. وطبقتهما. وكان يقول: حفظي أكثر من كتبي وقد تحول مرة و كانت كتبه مئة وعشرين حملاً. ضعفه الجماعة.
أبو النضر بن القاسم بن الخراساني. اقتضى ترك بغداد.
وكان حفظاً قوالاً بالحق. سمع شعبة وابن أبي ذئب وطبقتهما. وثقه جماعة.
والهيثم بن عدي، أبو عبد الرحمن الطائي الكوفي المؤرخ الأخباري.
روى عن مجالد، وابن إسحاق. وجماعة. وهو متروك.
والفراء يحيى بن زياد الكوفي النحوي: نزل بغداد وحدث في مصنفاته عن قيس بن الربيع وأبي الأحوص. وهو أجل أصحاب الكسائي وكان رأساً في النحو واللغة.
سنة ثمان ومئتين
فيها سار الحسن بن الحسين بن مصعب الخزاعي إلى كرمان فخرج بها. فسار لحربه أحمد بن أبي خالد. فظفر به، وأتى به إلى المأمون فعفا عنه.
وفيها توفي الأسود بن عامر شاذان، أبو عبد الرحمن، ببغداد. روى عن هشام بن حبان، وشعبة وجماعة.
وسعد بن عامر الضبعي، أبو محمد البصري. أحد الأعلام في العلم والعمل. روى عن يونس بن عبيد و سعد بن أبي عروبة وطائفة.
قال الإمام أحمد بن حنبل: ما رأيت أفضل منه. توفي في شوال.
وعبد الله بن أبي بكر السهمي الباهلي، أبو وهب البصري. روى عن حميد الطويل، وبهز بن حكيم وطائفة. وكان ثقة مشهوراً. توفي في المحرم ببغداد.
والفضل بن الربيع بن يوسف الأمير حاجب الرشيد وابن حاجب المنصور. هو الذي قام بأعباء خلافة الأمين، ثم اختفى مدة بعد قتل الأمين. توفي في ذي القعدة.
والقاسم بن الحكم العرني الكوفي قاضي همذان. روى عن زكريا ابن أبي زائدة. وأبي حنيفة. وجماعة. وقد كان أراد الإمام أحمد أن يرحل إليه.
وقريش بن أنس البصري. روى عن حميد، وابن عون، وجماعة.
وقال النسائي: ثقة، إلا أنه تغير.
قلت: مات في رمضان.
ومحمد بن مصعب القرقساني. روى عن الأوزاعي وإسرائيل. ضعفه النسائي وغيره.
والسيدة نفيسة بنت الأمير حسن بن زيد بن الحسن بن علي بن أبي طالب الحسنية، صاحبة المشهد بمصر. ولي أبوها إمرة المدينة للمنصور، ثم حبسه دهراً. ودخلت هي مصر زوجها إسحاق بن جعفر الصادق. توفيت في شهر رمضان.
ويحيى بن حسان التنيسي، أبو زكريا. روى عن معاوية بن سلام، وجماد ابن سلمة، وطائفة. وكان إماماً حجة من جلة المصريين. توفي في رجب.
ويحيى بن أبي بكير العبدي الكوفي. قاضي كرمان. حدث عن شعبة. وأبي جعفر الرازي، والكبار. وثقه ابن معين وغيره.
ويعقوب بن إبراهيم بن سعد الزهري بن العوفي المدني، نزيل بغداد. سمع أباه، وعاصم بن محمد العمري، والليث بن سعد. وكان إماماً ورعاً كبير القدر.
ويونس بن محمد البغدادي المؤدب الحافظ. روى عن شيبان، وفليح بن سليمان، وطائفة. توفي في صفر.
سنة تسع ومئتين
طال القتال بين عبد الله بن طاهر ونصر بن شبيب العقيلي إلى أن حصره في قلعة ونال منه. فطلب نصر الأمان. فكتب له المأمون أماناً وبعثه إليه. فنزل وهدم الحصن.

وفيها توفي الحسن بن موسى الأشيب، أبو علي البغدادي، قاضي طبرستان، بعد قضاء الموصل. روى عن شعبة، وحريز بن عثمان، وطائفة. وكان ثقة مشهوراً.
وحفص بن عبد الله السلمي، أبو عمرو النيسابوري. قاضي نيسابور. سمع مسعراً ويونس بن أبي إسحاق وأكثر عن إبراهيم بن طهمان ومكث عشرين سنة يقضي بالآثار وكان صدوقاً. وأبو علي الحنفي عبيد الله بن عبد المجيد البصري. روى عن قرة بن خالد. ومالك بن مغول. وطائفة.
وعثمان بن عمر بن فارس العبدي البصري، الرجل الصالح. روى عن ابن عون، وهشام بن حبان. ويوسف بن يزيد، وطائفة توفي في ربيع الأول بالبصرة.
ويعلى بن عبيد الطنافسي، أبو يوسف الكوفي. روى عن الأعمش، ويحيى بن سعيد الأنصاري والكبار. فعن أحمد بن يونس قال: ما رأيت أفضل منه. وكان يريد بعلمه رحمة الله تعالى.
سنة عشر ومئتين
فيها كان بناء المأمون ببوران بواسط، وأقام بضعة عشر يوماً. فقام أبوها الحسن بن سهل بمصالح الجيش تلك الأيام. فغرم خمسين ألف ألف درهم. وكان عرساً لم يسمع يمثله في الدنيا. وفيها توفي أبو عمرو الشيباني إسحاق بن مرار الكوفي اللغوي صاحب التصانيف، وله تسعون سنة وكان ثقة علامة خيراً صادقا فاضلاً.
والحسن بن محمد بن أعين الحراني أبو علي، مولى بني أمية. روى عن فليح بن سليمان، زهير بن معاوية، وطائفة.
وعلي بن جعفر الصادق بن محمد بن علي بن الحسين العلوي الحسيني. روى عن أبيه وأخيه موسى وسفيان الثوري. وكان من جلة السادة الأشراف.
ومحمد بن صالح بن بيهس الكلابي، أمير عرب الشام. وسيد قيس وفارسها وشاعرها، والمقاوم لأبي العميطر السفياني، والمحارب له، حتى شتت جموعه، فولاه المأمون دمشق.
ومروان بن محمد الطاطري، أبو بكر الدمشقي. صاحب سعيد بن عبد العزيز. كان إماماً صالحاً خاشعاً، من جلة الشاميين.
وأبو عبيدة معمر بن المثنى التيمي البصري اللغوي العلامة الأخباري، صاحب التصانيف. روى عن هشام بن عروة، وأبي عمرو بن العلاء. وكان أحد أوعية العلم. وقيل توفي سنة إحدى عشرة.
سنة إحدى عشرة ومئتين
فيها أمر المأمون فنودي برئت الذمة من ذكر معاوية بخير، وأن أفضل الخلق بعد النبي صلى الله عليه وسلم علي رضي الله عنه.
وفيها توفي أبو الجواب أحوص بن جواب الكوفي. روى عن يونس ابن أبي إسحاق وسفيان الثوري وجماعة.
وفيها أبو العتاهية الشاعر المشهور واسمه إسماعيل بن القاسم العنزي الكوفي ببغداد.
وفيها أبو زيد الهروي سعد بن الربيع البصري. و كان يبيع الثياب الهروية. روى عن قرة بن خلد وطائفة.
وفيها طلق بن غنام النخعي الكوفي، كاتب حكم شريك القاضي. روى عن مالك بن مغول وطبقته. وهو والذي قبله أقدم من مات بن شيوخ البخاري.
وفيها عبد الله بن صالح العجلي الكوفي المقرىء المحدث، والد الحافظ أحمد بن عبد الله العجلي نزيل المغرب. قرأ عبد الله القرآن على حمزة، وسمع عن إسرائيل وطبقته، وأقرأ وحدث ببغداد.
وفيها عبد الرزاق بن همام، العلامة الحافظ أبو بكر الصنعاني صاحب المصنفات. روى عن معمر وابن جريح وطبقتهما، ورحل الأئمة إليه إلى اليمن، وله أوهام مغمورة في سعة علمه. عاش بضعاً وثمانين سنة، وتوفي في شوال.
وفيها علي بن الحسين بن واقد، محدث مرو وابن محدثها.روى عن أبيه، وعن أبي حمز ة الكوفي.
وفيها معلى بن منصور الرازي الفقيه نزيل بغداد. روى عن الليث ابن سعد وغيره. روي أنه كان يصلي. فوقع عليه كور الزنابير فأتم صلاته. فنظروا فإذا رأسه قد صار هكذا من الإنتفاح.
سنة اثنتي عشرة ومئتين
فيها جهز المأمو ن جيشاً عليهم محمد بن حميد الطوسي لمحاربة بابك الخرمي.
وفيها أظهر المأمون القول بخلق القرآن ما أظهر في العام الماضي من التشيع. فاشمأزت منه القلوب وقدم دمشق، فصام بها رمضان، ثم حج بالناس.
وفيها توفي الحافظ أسد بن موسى الأموي نزيل مصر، ويقال له أسد السنة. روى عن شعبة وطبقته. ورحل في طلب الحديث وصنف التصانيف.
وفيها الفقيه أبو حيان إسماعيل بن حماد بن الإمام أبي حنيفة. روى عن مالك بن مغول وجماعة. وولي قضاء الجانب الشرقي ببغداد، وولي قضاء البصرة وكان موصوفاً بالزهد والعبادة والعدل في الأحكام.

وفيها الحسين بن حفص الهمداني. قاضي إصبهان ومفتيها. أكثر عن سفيان الثوري وغيره وكان دخله في العام مئة ألف درهم، فما وجبت عليه زكاة.
وفيها المحدث خلاد بن يحيى الكوفي بمكة. روى عن عيسى بن طهمان وطبقته وهو من كبار شيوخ البخاري.
وفيها زكريا بن عدي الكوفي. روى عن جعفر بن سليمان وطائفة.
قال ابن عوف: ما كنت عن أحد أفضل منه.
قلت: حديثه في الصحيحين.
وفيها أبو عاصم النبيل الضحاك بن مخلد الشيباني الحافظ محدث البصرة. توفي في ذي الحجة وقد نيف على التسعين. سمع من يزيد بن أبي عبيد. وجماعة من التابعين وكان واسع العلم، ولم ير في يده كتاب قط.
قال عمر بن شبة: والله ما رأيت مثله.
وقال البخاري: سمعت أبا عاصم يقول: ما أغتبت أحداً قط منذ عقلت. إن الغيبة حرام.
وفيها أبو المغيرة عبد القدوس بن الحجاح الخولاني الحمصي. سمع الأوزاعي وطبقته. أدركه البخاري.
وفيها الفقيه أبو مروان عبد الملك بن عبد العزيز بن الماجشون صاحب مالك. وكان فصيحاً مفوهاً. وعليه دارت الفتيا في زمانه بالمدينة.
وفيها مفتي الأندلس عيسى بن دينار الغافقي صاحب ابن القاسم. وكان صالحاً ورعاً مجاب الدعوة، متقدماً في الفققه على يحيى بن يحيى.
وفيها أبو عبد الله محمد بن يوسف الفريابي الحافظ، في أول السنة، بقيسارية. أكثر عن الأوزاعي والثوري. أدركه البخاري، ورحل إليه الإمام أحمد، فلم يدركه، بل بلغه موته بحمص.
سنة ثلاث عشرة ومئتين
فيها توفي أسد بن الفرات الفقيه. أبو عبد الله المغربي، صاحب مالك وصاحب المسائل الأسدية التي كتبها أبي القاسم.
وفيها خالد بن مخلد القطواني، أحد الحفاظ بالكوفة. رحل وأخذ عن مالك وطبقته.
قال أبو داود: صدوق شيعي.
وفيها عبد الله بن داود الخريبي:الحافظ الزاهد. سمع الأعمش والبكار، وكان بن أعبد أهل زمانه. توفي بالكوفة في شوال، وقد نيف على التسعين.
وفيها أبو عبد الرحمن عبد الله بن يزيد المقرىء، شيخ مكة وقارئها ومحدثها. روى عن ابن عون والكبار، ومات في عشر المئة. وأقرأ القرآن سبعين سنة.
وفيها عمرو بن عاصم الكلابي. روى عن طبقة شعبة.
وفيها عببد الله بن موسى العنسي الكوفي، الحافظ. روى عن هشام بن عروة والكبار. وقرأ على حمزة. وكان إماماً في الحديث والفقه والقرآن. موصوفاً بالعبادة والصلاح. لكنه من رؤوس الشيعة.
وفيها عمرو بن أبي سلمة التنيسي الفقيه. وأصله دمشقي. روى عن الأوزاعي وطبقته.
وفيها محمد بن سابق البغدادي. روى عن مالك بن مغول وجماعة. وقيل توفي في السنة الآتية. وفيها محمد بن عرعرة بن البرند الشامي المصري. روى عن شعبة وطائفة. توفي في شوال. وفيها الهيثم بن جميل البغدادي الحافظ، نزيل أنطاكية. روى عن جرير وطبقته، وكان من صلحاء المحدثين وأثباتهم.
وفيها يعقوب بن محمد الزهري الفقيه الحافظ روى عن إبراهيم بن سعد وطبقته. وهو ضعيف يكتب حديثه.
سنة أربع عشرة ومئتين
فيها التقى محمد بن حميد الطوسي وبابك الخرمي. فهزمهم بابك وقتل الطوسي.
وفيها وجه عبد الله بن طاهر بن الحسين على إمرة خراسان. وأعطاه المأمون خمس مئة ألف دينار.
وفيها توفي أحمد بن خالد الذهبي بن الحمصي، راوي المغازي عن ابن إسحاق. وكان مكثراً حسن الحديث.
وفيها أبو أحمد الحسين بن محمد المروزي المؤدب ببغداد. وكان من حفاظ الحديث. روى عن ابن أبي ذئب وسفيان وخلق.
وفيها الفقيه عبد الله بن عبد الحكم، أبو محمد المصري، وله ستون سنة. وكان من جلة أصحاب مالك. أفضت إليه رئاسة مصر بعد أشهب. وقيل إنه وصل الشافعي بألف دينار، وله مصنفات في الفقه. وهو مدفون إلى جنب الشافعي.
وفيها أبو عمرو معاوية بن عمرو الأزدي بن البغدادي الحافظ المجاهد.
روى عن زائدة وطبقته. وأدركه البخاري. وكان بطلاً شجاعاً معروفاً بالإقدام والرباط.
سنة خمس عشرة ومئتين
فيها دخل المأمون من درب المصيصة إلى الروم، وافتتح حصن قرة عنوة، وتسلم ثلاثة حصون بالأمان، ثم قدم دمشق.
وفيها توفي الحافظ إسحاق بن عيسى بن الطباع البغدادي، نزيل أدنة، سمع الحمادين وطائفة. وفيها مفتي أهل بلخ أبو سعيد خلف بن أيوب العامري صاحب أبي يوسف. سمع من عوف الأعرابي، وجماعة من الكبار. وكان زاهداً قدوة. روى عن يحيى بن معين والكبار.

وفيها العلامة أبو زيد الأنصاري سعيد بن أوس الأنصاري اللغوي. وله ثلاث وتسعون سنة. روى عن سليمان التيمي، وحيد الطويل، والكبار. وصنف التصانيف.
وقال بعض العلماء: كان الأصمعي يحفظ ثلث اللغة، وكان أبو زيد يحفظ ثلثي اللغة.
وكان صدوقاً صالحاً.
وفيها محمد بن عبد الله الأنصاري أبو عبد الله، قاضي البصرة وعالمها ومسندها. سمع سليمان التيمي وحميداً والكبار، وعاش سبعاً وتسعين سنة. وهو من كبار شيوخ البخاري. وفيها محمد بن المبارك الصوري، أبو عبد الله الحافظ صاحب سعيد ابن عبد العزيز.
قال يحيى بن معين: كان شيخ دمشق بعد أبي مسهر.
وقال أبو داود: كان رجل السنة بعد أبي مسهر.
وفيها أبو السكن مكي بن إبراهيم البلخي الحافظ. روى عن هشام بن حبان والكبار وهو آخر من روي من الثقات عن يزيد بن أبي عبيد. عاش نيفاً وتسعين سنة. وهو من كبار شيوخ البخاري.
وفيها أبو عامر قبيصة بن عقبة السوائي الكوفي العابد، أحد الحفاظ. روى عن قطر بن خليفة وطبقته. فأكثر عن الثوري.
قال إسحاق بن سيار: ما رأيت شيخاً أحفظ منه.
وقال آخر: كان يقال له زاهد أهل الكوفة. وكان هناد بن السري إذا ذكره دمعت عيناه وقال: الرجل الصالح.
وفيها محدث مرو علي بن الحسن بن سفيان روى عن أبي حمزة السكري وطائفة. وكان حافظاً كثير العلم. كتب الكثير حتى كتب التوراة والإنجيل وجادل اليهود.
وفيها يحيى بن حماد البصري الحافظ، ختن أبي عوانة. سمع شعبة وطبقته.
سنة ست عشرة ومئتين
فيها غزا المأمون فدخل الروم، وأقام بها ثلاثة أشهر، وافتتح أخوه عدة حصون. وأغار جيشه فغنموا وسبوا، ثم رجع إلى دمشق، ودخل الديار المصرية.
وفيها توفي حبان بن هلال البصري الحافظ. روى عن شعبة وطبقته.
قال أحمد: إليه المنتهى في التثبت بالبصرة.
توفي في رمضان. وكان قد امتنع من التحديث قبل موته بأعوام.
وفيها الحسن بن سوار، أبو العلاء البغوي ببغداد. روى عن عكرمة بن عمار وأقرانه وكان ثقة صاحب حديث.
وفيها عبد الله بن نافع الأسدي الزبيري المدني الفقيه. روى عن هلال وجماعة. ووصفه الزبير بن بكار بالفقه والعبادة والصوم رحمه الله.
وفيها عبد الصمد بن نعمان البزاز. روى عن عيسى بن طهمان وطبقته. وكان أحد الثقات ولم تقع له رواية في الكتب الستة.
وفيها الأصمعي العلامة، وهو أبو سعيد عبد الملك بن قريب الباهلي البصري اللغوي الأخباري. سمع ابن عون والكبار. وأكثر عن أبي عمرو بن العلاء. وكانت الخلفاء تجالسه وتحب منادمته. وعاش ثمانياً وثمانين سنة. له عدة مصنفات.
وفيها قاضي دمشق أبو عبد الله محمد بن بلال العاملي. أخذ عن سعيد بن عبد العزيز وطبقته. وكان من العلماء الثقات.
وفيها محمد بن سعيد بن سابق الرازي، محدث قزوين. روى عنأبي جعفر الرازي وطبقته. وفيها محمد بن كثير الصنعاني ثم المصيصي. روى عن الأوزاعي ومعمر. وكان محدثاً حسن الحديث.
وفيها هوذة بن خليفة الثقفي البكراوي البصري الأصم وله إحدى وتسعون سنة. روى عن يونس وعقبة وسليمان التيمي والكبار.
قال الإمام أحمد: ما كان أضبطه عن عوف الأعرابي.
وقال ابن معين: ضعيف.
سنة سبع عشرة ومئتين
وفي وسطها دخل المأمون بلاد الروم، فنازل لؤلؤة مئة يوم ولم يظفر بها. فترك على حصارها عجيفا فخدعه أهلها وأسروه. ثم اطلقوه بعد جمعة.
وأقبل عظيم الروم توفيل فأحاط بالمسلمين، فجهز المأمون نجدة وغضب وهم بغزو قسطنطينية، ثم فتر لشدة الشتاء.
وفيها كان الفناء العظيم بالبصرة حتى أتى على أكثرها فيما قيل.
وفيها توفي وقيل في التي مضت حجاج بن منهال البصري أبو محمد الأنماطي الحافظ. سمع شعبة وطائفة. وكان دلالاً في الأنماط، ثقة صاحب سنة.
وفيها شريح بن النعمان الجوهري البغدادي الحافظ، يوم الأضحى. روى عن حماد بن سلمة وطبقته. وكان ثقة مبرزاً.
وفيها موسى بن داود الضبي، أبو عبد الله الكوفي بن الحافظ. سمع شعبة وخلقاً.
قال الدارقطني: كان مصنفاً مكثراً مأموناً.
وقال ابن عمار: كان ثقة زاهداً صاحب حديث.
قلت: ولي قضاء طرسوس حتى مات.
وفيها هشام بن إسماعيل الدمشقي العطار، أبو عبد الملك الخزاعي الزاهد القدوة. روى عن إسماعيل بن عياش. وكان ثقة.
 سنة ثمان عشرة ومئتين

فيها احتفل المأمون لبناء مدينة طوانة من أرض الروم، وحشد لها الصناع من البلاد وأمر ببنائها ميلاً في ميل. وولى ولده العباس أمر بنائها.
وفيها امتحن المأمون العلماء بخلق القرآن. وكتب في ذلك إلى نائبه ببغداد. وبالغ في ذلك. وقام في هذه البدعة قيام معتقد متعبد بها.
فأجاب أكثر العلماء على سبيل الإكراه، وتوقف طائفة. ثم أجابوا وناظروا، فلم يلتفت إلى قولهم، وعظمت المصيبة بذلك، وهدد على ذلك بالقتل، ولم يصب أحد من علماء العراق إلا الإمام أحمد بن حنبل ومحمد بن نوح، فقيدا وارسلا إلى المأمون وهو بطرسوس. فلما بلغا إلى الرقة جاءهم الفرج بموت المأمون وعهد بالخلافة إلى أخيه المعتصم. فأمر بهدم طوانة وبنقل ما فيها. وصرف أهلها إلى بلادهم.
وفيها دخل خلق من بلاد همذان إلى دين الخرمية وعسكروا.
فندب المعتصم لهم أمير بغداد إسحاق بن إبراهيم بن مصعب فالتقاهم في ذي الحجة بأرض همذان فكسرهم. وقتل منهم ستين ألفاً. وانهزم من بقي إلى ناحية الروم.
وفيها توفي بمصر إسحاق بن بكر بن مضر الفقيه. وكان يجلس في حلقة الليث فيفتي ويحدث. قلت: لا أعلمه روى عن غير أبيه.
وفيها بشر المريسي الفقيه المتكلم. وكان داعية إلى القول بخلق القرآن.
هلك في آخر السنة ولم يشيعه أحد من العلماء. وحكم بكفره طائفة من الأئمة.
روى عن حماد بن سلمة، وعاش سبعاً وسبعين سنة.
وفيها عبد الله بن يوسف الحافظ أبو محمد أحد الأثبات.
أصله دمشقي. سمع من سعيد بن عبد العزيز ومالك والليث.
وفيها عالم أهل الشام أبو مسهر الغساني الدمشقي عبد الأعلى بن مسهر، في حبس المأمون ببغداد، في حين محنة القرآن. سمع سعيد بن عبد العزيز وتفقه عليه. وولد سنة أربعين ومئة. وكان علامة بالمغازي والأثر، كثير العلم رفيع الذكر.
قال يحيى بن معين: منذ خرجت من باب الأنبار إلى أن رجعت لم أر مثل أبي مسهر.
وقال أبو حاتم: ما رأيت أصح منه، وما رأيت أحداً في كورة من الكور أعظم قدراً ولا أجل عند أهلها من أبي مسهر بدمشق، إذا خرج اصطف الناس يقبلون يده.
وفيها أبو محمد عبد الملك بن هشام البصري النحوي صاحب المغازي، الذي هذب السيرة ونقلها عن البكائي صاحب ابن إسحاق. وكان أديباً أخبارياً نسابة. سكن مصر وبها توفي. وفيها في رجب مات المأمون أبو العباس محمد بن الرشيد هارون ابن المهدي محمد بن المنصور العباسي بالبدندون من أرض الروم، في العزاة بقرحة طلعت في حلقه، وله ثمان وأربعون سنة، وقد وخطه الشيب.
وكان أبيض، ربعة، حسن الوجه، طويل اللحية، دقيقها، ضيق الجبين. وكان ذا رأي وعقل ودهاء وشجاعة وكرم وحلم وتضلع من العلم والآداب.
سمع من هشام وغيره. وكان من أذكياء العالم، ذا همة عالية في الجهاد.
وكان يقول: معاوية بعمره. وعبد الملك بحجاجه، وأنا بنفسي.
وكان شيعياً جهمياً نازع أخاه الأمر لما خلعه واستقل بالخلافة عشرين سنة.
وفيها محمد بن نوح العجلي ناصر السنة. حمل مقيداً مع الإمام أحمد بن حنبل متزاملين، فمرض ومات بغابة في الطريق. فوليه الإمام أحمد ودفنه. وكان في الطريق يثبت أحمد ويشجعه.
قال أحمد: ما رأيت أقوم بأمر الله منه.
روى عن إسحاق الأزرق، ومات شاباً رحمه الله.
وفيها معلى بن أسد البصري أخو بهز بن أسد. روى عن وهيب بن الورد وطبقته. وكان ثقة. وفيها يحيى بن عبد الله النابلسي روى عن الأوزاعي وابن أبي ذئب، وطائفة.
سنة تسع عشرة ومئتين
فيها، وقيل في التي بعدها، امتحن المعتصم الإمام أحمد بن حنبل، وضرب بين يديه بالسبط حتى غشي عليه. فلما صمم ولم يجب أطلقه وندم على ضربه.
وفيها توفي علي بن عياش الألهاني الحمصي الحافظ. محدث حمص وعابدها. سمع من جرير بن عثمان وطبقته. وذكر فيمن يصلح للقضاء.
وفيها أبو أيوب سليمان بن داود بن علي الهاشمي العباسي. سمع إسماعيل بن جعفر وطبقته. وكان إماماً فاضلاً شريفاً. روي أن الإمام أحمد بن حنبل أثنى عليه وقال: يصلح للخلافة. وفيها عالم أهل مكة الحافظ أبو بكر عبد الله بن الزبير القرشي الحميدي. روى عن فضل بن عياض وطبقته. وكان إماماً حجة.
قال الإمام أحمد بن حنبل: الحميدي إمام والشافعي إمام وابن راهويه إمام.

وفيها الإمام أبو نعيم الفضل بن دكين الملائي الحافظ محدث الكوفة. روى عن الأعمش وزكريا بن أبي زائدة والكبار.
قال ابن معين. ما رأيت أثبت من أبي نعيم وعفان.
وقال الإمام أحمد: كان يقظان في الحديث عارفاً، وقام في أمر الامتحان بما لم يقم غيره عافاه الله. وكان أعلم من وكيع بالرجال وأنسابهم، ووكيع أفقه منه.
وقال غيره: لما امتحن قال: والله عنقي أهون من زري هذا. ثم قطع زره ورماه.
وفيها أبو غسان مالك بن إسماعيل النهدي الكوفي الحافظ. روى عن إسرائيل وطبقته.
قال ابن معين: ليس بالكوفة أتقن منه وقال أبو حاتم الرازي كان ذا فضل وصلاح وعبادة كانت عليه سجادتان كنت إذا نظرت كأنه خرج من برد له ولم أر بالكوفة أتقن منه لا أبو نعيم ولا غيره.
وقال أبو داود: كان شديد التشيع.
وفيها أبو الأسود النضر بن عبد الجبار المرادي الزاهد المصري. روى عن الليث وطبقته.
قال أبو حاتم: صدوق عابد وشبهته بالقعنبي رحمه الله.
سنة عشرين ومئتين
فيها عقد المعتصم للأفشين على حرب بابك الخرمي الذي هزم الجيوش وخرب البلاد منه عشرين سنة. ثم جهز محمد بن يوسف الأمير ليبني الحصون التي خربها بابك. فالتقى الأفشين ببابك فهزمه وقتل من الخرمية نحو الألف، وهرب بابك إلى موقان، ثم جرت لهما أمور يطول شرحها.
وفيها أمر المعتصم بإنشاء مدينة مكان القاطول ليتخذها دار للخلافة، وسميت سر من رأى. وفيها غضب المعتصم على وزيره الفضل بن مروان وأخذ منه عشرة آلاف ألف دينار. ثم نفاه واستوزر محمد بن عبد الملك الزيات.
وفيها توفي آدم بن أبي إياس الخرساني ثم البغدادي نزيل عسقلان. سمع ابن أبي ذئب وشعبة. وروى الكثير. وكان صالحاً قانتاً لله. ولما احتضر قرأ الختمة ثم قال: لا إله إلا الله، ثم فارق. قال أبو حاتم: ثقة مأمون متعبد.
وفيها خلاد بن خالد الصيرفي الكوفي الأحول، قارىء الكوفة وتلميذ سليم. تصدر للإقراء وحمل عنه طائفة، وحدث عن الحسن بن صالح بن حي ابن جماعة.
قال أبو حاتم: صدوق.
وفيها عاصم بن يوسف اليربوعي الكوفي الخياط. روى عن إسرائيل وجماعة. وروى البخاري عن أصحابه.
وفيها عبد الله بن جعفر الرقي الحافظ. روى عن عبد الله بن عمرو وطبقته. وقد تغير حفظه قبل موته بسنتين.
وفيها أبو عمرو عبد الله بن رجاء الغداني بالبصرة يوم آخر السنة. وكان ثقة حجة. روى عن عكرمة بن عمار وطبقته.
وفيها عثمان بن الهيثم مؤذن جامع البصرة، في رجب. روى عن هشام بن حبان وابن جريج والكبار.
وفيها بن مسلم الحافظ البصري. أحد أركان الحديث. نزل بغداد ونشر بها علمه. وحدث بن شعبة وأقرانه.
قال ابن معين: أصحاب الحديث خمسة: ابن جريج، ومالك، والثوري، وشعبة، وعفان.
وقال حنبل: كتب المأمون إلى متولي بغداد ليمتحن الناس. فامتحن عفان. وكتب المأمون: فإن لم يجب عفان فاقطع رزقه. وكان له في الشهر خمس مئة درهم. فلم يجبهم وقال: " وفي السماء رزقكم وما توعدون " .
وفيها قالون قارىء أهل المدينة، صاحب نافع. وهو أبو موسى عيسى ابن مينا الزهري. مولاهم، المدني.
وفيها الشريف أبو جعفر محمد الجواد بن علي الرضا بن موسى الكاظم الحسيني. أحد الاثني عشر إماماً الذين يدعي الرافضة فيهم العصمة. وله خمس وعشرون سنة. وكان المأمون قد نوه بذكره وزوجه بابنته، وسكن بها بالمدينة. فكان المأمون ينفذ إليه في السنة ألف ألف درهم أداء كريم، وفد على المعتصم فأكرم مورده توفي ببغداد في آخر السنة ودفن عند جده موسى. ومشهدهما ينتابه العامة بالزيارة.
وفيها أبو حذيفة النهدي موسى بن مسعود البصري المؤدب، في جمادى الآخرة. سمع أيمن بن بابك وطبقته.
قال أبو حاتم: روى عن سفيان الثوري بضعة عشر ألف حديث، وكان يصحف.
سنة إحدى وعشرين ومئتين
فيها كانت وقعة عظيمة. وكسر بابك الخرمي بغا الكبير. ثم تقوى بغا وقصد بابك. فالتقوا فانهزم بابك.
وفيها توفي أبو علي الحسن بن الربيع البجلي البوراني القصبي. روى عن قيس بن الربيع وطبقته. وكان ثبتاً عابداً.
وفيها عاصم بن علي بن عاصم الواسطي الحافظ. أبو الحسين، في رجب. سمع ابن أبي ذئب، وشعبة وخلقاً. وقدم بغداد فازدحموا عليه من كل مكان حتى حزر مجلسه بمئة ألف. وكان ثقة حجة صاحب سنة.

وفيها محدث مرو وشيخها عبد الله بن عثمان، عبدان المروزي. سمع شعبة وأبا حمزة السكري والكبار. وعاش ستاً وسبعين سنة. وكان ثقة جليل القدر معظماً. تصدق في حياته بألف ألف درهم.
وفيها الإمام الرباني أبو عبد الرحمن عبد الله بن مسلمة بن قعنب الحارثي المدني القعنبي الزاهد. سكن البصرة ثم مكة وبها توفي في المحرم روى عن مسلمة بن وردان، وأفلح بن حميد، والكبار. وهو أوثق من روى الموطأ.
قال أبو زرعة: ما كتبت عن أحد أجل في عيني من القعنبي مالك.
وقال أبو حاتم: ثقة حجة، لم أر أخشع منه.
وقال الخريبي: حدثني القعنبي عن مالك، وهو والله عندي خير من مالك.
وقال الفلاس: كان القعنبي مجاب الدعوة.
وقال محمد بن عبد الوهاب الفراء: سمعتهم بالبصرة. يقولون: القعنبي من الأبدال. رحمة الله عليه.
وفيها محمد بن بكير الحضرمي البغدادي. حدث بإصبهان بن سهل وطبقته.
قال أبو حاتم: صدوق يغلط أحياناً.
وفيها أبو همام الدلال محمد بن محبب. بصري مشهور. روى عن الثوري وطبقته.
وفيها الفقه همام بن عبد الله الرازي الحنفي. روى عن ابن أبي ذئب ومالك، وطبقتهما. وكان كثير العلم، واسع الرواية. وفيه ضعف. وقد جاء عنه أنه وقال: أنفقت في طلب العلم سبع مئة ألف درهم.
سنة اثنتين وعشرين ومئتين
فيها التقى الأفشين والخرمية لعنهم الله فهزمهم ونجا بابك، فلم يزل الأفشين يتحيل عليه حتى أسره ومات وقد عاث هذا الملعون وأفسد البلاد والعباد. وامتدت أيامه نيفاً وعشرين سنة. وأراد أن يقيم ملة المجوس بطبرستان.
وقد بعث المعتصم في أول السنة خزائن أموال للأفشين ليتقوى بها. فكانت ولمن جاء برأسه ثلاثين ألف ألف درهم. وافتتحت البذ مدينة بابك في رمضان بعد حصار شديد فاختفى بابك في غيضة في الحصن وأسر جميع خواصه وأولاده وبعث إليه المعتصم الأمان فحرقه وسبه وكان قوي النفس شديد البطش صعب المراس وطلع من تلك الغيضة في طريق يعرفها في الجبل وانقلب ووصل إلى جبال إرمينية فنزل عند البطريق سهل فأغلق عليه وبعث يعرف الأفشين.
فجاء الأفشين فقتله. وكان الأفشين قد جعل لمن جاء به حياً ألفي ألف درهم، ولمن جاء برأسه ألف ألف درهم. كان دخوله يوماً مشهوداً.
وفيها توفي أبو اليمام الحكم بن نافع البهراني الحمصي الحافظ. روى عن حريز بن عثمان وطبقته وكان ثقة حجة كثير الحديث. ولد سنة ثمان وثلاثين ومئة. ومات في ذي الحجة وقد سئل أبو اليمان مرة حديث شعيب ابن أبي حمزة فقال: ليس هو مناولة. المناولة لم أخرجها إلى أحد.
وفيها عمر بن حفص بن غياث الكوفي. روى عن أبيه وطبقته. ومات كهلاً في ربيع الأول. وكان ثقةً متقناً عالماً.
وفيها أبو عمرو مسلم بن إبراهيم الفراهيدي مولاهم البصري القصاب الحافظ محدث البصرة. سمع من ابن عون حديثاً واحداً، ومن قرة بن خالد. ولم يرحل ولكن سمع من ثمان مئة شيخ بالبصرة. وكان ثقة حجة. أضر بأخرة. وكان يقول: ما أتيت حراماً ولا حلالاً قط. توفي في صفر.
وفيها فقيه حمص ومحدثها يحيى بن صالح الوحاظي ولد سنة سبع وثلاثين ومئة، وسمع من سعيد بن عبد العزيز وفليح بن سليمان، وطبقتهما. وعين للقضاء بحمص.
قال العقيلي: هو حمصي جهمي.
وقال الجوزجاني: كان مرجئاً.
ووثقه غيره.
سنة ثلاث وعشرين ومئتين
فيها أتى المعتصم ببابك فأمر بقطع أربعته وبصلبه.
وفيها التقى المسلمون وعليهم الأفشين وطاغية الروم. فاقتتلوا ثانياً، وكثر القتل، ثم انهزم الملاعين. وكان طاغيتهم في هذا الوقت تيوفيل بن ميخائيل بن جرجيس، لعنهم الله، نزل على زبطرة في مئة ألف أياماً وافتتحها بالسيف، ثم أغار على ملطية، ثم أذن الله بهذه الكسرة. وفيها توفي خالد بن خداش المهلبي البصري المحدث في جمادى الآخرة. روى عم عن مالك وطبقته.
وفيها مات أبو الفضل. صدقة بن الفضل المروزي، عالم أهل مرو ومحدثهم. رحل وكتب عن ابن عيينة وطبقته. وأقدم شيخ له أبو حمزة السكري.
قال بعضهم: كان ببلده كأحمد بن حنبل ببغداد.
وفيها عبد الله بن صالح أبو صالح الجهني المصري الحافظ.
كاتب الليث بن سعد. توفي يوم عاشوراء وله ست وثمانون سنة. حدث عن معاوية بن صالح، وعبد العزيز بن الماجشون، وخلق.
قال ابن معين: أقل أحوال أبي صالح أنه قرأ هذه الكتب على الليث بإجازتها له.

وقال أبو الفضل الشعراني: ما رأيت عبد الله بن صالح إلا يحدث أو ينسخ.
وضعفه آخرون.
وفيها أبو بكر بن أبي الأسود، واسمه عبد الله بن محمد بن حميد، قاضي همذان. سمع مالكاً وأبا عوانة. وكان صدوقا متقناً.
وفيها أبو عثمان عمرو بن عون الواسطي. سمع الحمادين وطائفة.
قال أبو حاتم: ثقة حجة.
وكان يحيى بن معين يطنب في الثناء عليه.
وفيها محمد بن سنان العوقي، أبو بكر البصري. أحد الأثبات.روى عن جرير بن حازم وطبقته.
وفيها أبو عبد الله محمد بن كثير العبدي البصري المحدث روى عن سعيد وسفيان وجماعة. وفيها محمد بن محبوب البناني المحدث روى عن حماد بن سلمة وطبقته.
قال ابن معين: كيس صادق كثير الحديث.
وفيها معاذ بن أسد بالبصرة. وهو مروزي. روى عن ابن المبارك وكان كاتبه.
وفيها موسى بن إسماعيل أبو سلمة التبوذكي البصري الحافظ، أحد أركان الحديث. سمع من سعيد حديثاً واحداً، وأكبر عن حماد بن سلمة وطبقته.
قال عباس الدوري: كتبت عنه خمسة وثلاثين ألف حديث.
سنة أربع وعشرين ومئتين
فيها ظهر مازيار بطبرستان وخلع المعتصم فسار لحربه عبد الله بن طاهر. وجرت له حروب وفصول. ثم اختلف عليه جنده، إلى أن قتل في سنة خمس الآتية.
وفيها توفي الأمير إبراهيم بن المهدي محمد بن المنصور العباسي الأسود، ولفخامته يقال له التنين، ويقال له ابن شكلة، وهي أمه. وكان فصيحاً أديباً شاعراً، رأساً في معرفة الغناء وأنواعه. ولي إمرة دمشق لأخيه الرشيد، وبويع بالخلافة ببغداد، ولقب بالمبارك. عندما جعل المأمون ولي عهده علي بن موسى الرضا. فحاربه الحسن. بسن سهل فانكسر. ثم حاربه حميد الطوسي، فانكسر جيش إبراهيم، وانهزم فاختفى، وذلك في سنة ثلاث. وبقي في الاختفاء سبع سنين، ثم ظفروا به وهو في إزار فعفا عنه المأمون.
وفيها إبراهيم بن أبي سويد البصري الزارع، أحد أصحاب الحديث. روى عن حماد بن سلمة وأقرانه.
قال أبو حاتم: صدوق.
وفيها أيوب بن سليمان بن بلال له نسخة صحيحة يرويها عن عبد الحميد بن أبي أويس عن أبيه سليمان بن بلال ما عنده سواها.
وفيها أبو العباس حيوة بن شريح الحضرمي الحمصي الحافظ. سمع إسماعيل بن عياش وطائفة.
وفيها الربيع بن يحيى الأشناني البصري. روى عن مالك بن مغول والكبار. وكان ثقة صاحب حديث.
وفيها بكار بن محمد بن عبد الله بن محمد بن سيرين السيريني. روى عن ابن عون والكبار وفيه ضعف يسير.
وفيها سعيد بن الحكم بن أبي مريم الجمحي، مولاهم، المصري، أحد أركان الحديث، وله ثمانون سنة. روى عن يحيى بن أيوب، وأبي غسان محمد بن مطرف، وطائفة من البصريين والحجازيين.
وفيها قاضي مكة أبو أيوب سليمان بن حرب الأزدي البصري الحافظ في ربيع الآخر، وهو في عشر التسعين. سمع شعبة وطبقته.
قال أبو داود: سمعته يقع في معاوية. وكان بشر الحافي يهجره لذلك. وكان لا يدلس ويتكلم في الرجال. وقرأ في الفقه. وقد ظهر من حديثه نحو عشرة آلاف حديث. وما رأيت في يده كتاباً قط. وحضرت مجلسه ببغداد فحزر بأربعين ألفاً، وحضر مجلسه المأمون من وراء ستر. وفيها أبو معمر المقعد. وهو عبد الله بن عمرو المنقري، مولاهم، البصري الحافظ. صاحب عبد الوارث.
قال ابن معين: ثقة ثبت.
وفيها عمرو بن مرزوق الباهلي، مولاهم، البصري الحافظ. روى عن مالك بن مغول وطبقته.
قال محمد بن عيسى بن السكن: سألت ابن معين عنه فقال: ثقة مأمون. صاحب البخاري بأخرة.
وفيها أبو الحسن علي بن محمد المدائني البصري الأخباري. صاحب التصانيف والمغازي والأنساب، وله ثلاث وتسعون سنة. سمع ابن أبي ذئب وطبقته. وكان يسرد الصوم. وثقه ابن معين وغيره.
وفيها العلامة العلم أبو عبيد القاسم بن سلام البغدادي صاحب التصانيف. سمع شريكاً، وابن المبارك، وطبقتهما.
قال إسحاق بن راهويه: الحق يحب لله، أبو عبيد أفقه مني وأعلم.
وقال الإمام أحمد: أبو عبيد أستاذ.
وفيها أبو الجماهير محمد بن عمر التنوخي الكفرسوسي. سمع سعيد بن عبد العزيز وطبقته. قال أبو حاتم: ما رأيت أفصح منه ومن أبي مسهر.
وفيها أبو جعفر محمد بن عيسى بن الطباع الحافظ، نزيل الثغر بأدنة سمع مالكاً وطبقته.
قال أبو حاتم: ما رأيت أحفظ للأبواب منه.
وقال أبو داود: كان ينفقه ويحفظ أكثر من أربعين ألف حديث.

وفيها عارم أبو النعمان محمد بن الفضل السدوسي البصري الحافظ. أحد أركان الحديث. روى عن الحمادين وطبقتهما، ولكنه اختلط بأخرة. وكان سليمان بن حرب يقدمه على نفسه.
سنة خمس وعشرين ومئتين
فيها توفي الفقيه أصبغ بن الفرج، أبو عبد الله المصري، مفتي أهل مصر ووراق بن وهب. أخذ عن ابن وهب وابن القاسم. وتصدر للاشتغال والحديث.
قال ابن معين: كان عن أعلم خلق الله كلهم رأي مالك، يعرفا مسألة مسألة، متى قالها مالك ومن خالفه فيها.
وقال أبو حاتم: أجل أصحاب ابن وهب.
وقال بعضعهم: ما أخرجت مصر مثل أصبغ. وقد كان ذكر للقضاء بمصر، وله تصانيف حسان.
وفيها حفص بن عمر أبو عمرو الحوضي الحافظ، بالبصرة. روى عن هشام الدستوائي والكبار.
قال أحمد بن حنبل: ثبت متقن: لايؤخذ عليه حرف واحد.
وفيها سعدويه الواسطي. سعيد بن سليمان الحافظ ببغداد. روى عن حماد بن سلمة وطبقته.
قال أبو حاتم: ثقة مأمون، لعله أوثق من عفان.
وقال صالح جزرة: سمعت سعدويه يقول: حججت ستين حجة.
وفيها أبو عبيدة شاذ بن فياض اليشكري البصري. اسمه هلال، روى عن هشام الدستوائي والكبار فأكثر.
وفيها أبو عمرو الجرمي النحوي صالح بن إسحادق. وكان دينار ورعاً نبيلاً رأساً في اللغة والنحو. ملك بالأدب دنيا عريضة.
وفيها فروة بن أبي المغراء الكوفي المحدث. روى عن شريك وطبقته.
وفيها الأمير أبو دلف القاسم بن عيسى العجلي صاحب الكرخ. أحد الابطال المذكوين والأجواد المشهورين. وقد ولي إمرة دمشق للمعتصم.
وفيها محمد بن سلام البيكندي البخاري الحافظ. رحل وسمع بن مالك وخلق كثير. وكان محفظ خمسين ألف حديث. وقال: أنفقت في طلب العلم أربعين ألفا ونشره مثلها.
سنة ست وعشرين ومئتين
فيها غضب المعتصم على الأفشين وسجنه، وضيق عليه. ومنع بن الطعام حتى مات أو خنق. ثم صلب إلى جانب بابك. وأتى بأصنام من داره أتهم بعبادتها فأحرقت. وكان أقلف متهما في دينه، وأيضاً خافه المعتصم. وكان من أولاد الأكاسرة. واسمه حيدر بن كاوس. وكان بطلاً شجاعاً مطاعاً. ليس في الأمراء أكبر منه.
وظفر المعتصم أيضاً بمازيار الذي فعل الأفاعيل بطبرستان وصلب إلى جانب بابك.
وفيها أحمد بن عمرو الخرشي النيسابوري. سمع مسلم بن خالد الزنجي وطبقته. ولزمه محمد بن نصر المروزي فأكثر عنه.
قال الحاكم: كان إمام عصره في العلم والحديث والزهد. ثقة.
وفيها إسحاق بن محمد الفروي المديني الفقيه. روى عن مالك وطبقته.
وفيها إسماعيل بن أويس الحافظ، أبو عبد الله الأصبحي المدني. سمع من خاله مالك وطبقته. وفيه ضعف.
وفيها سعيد بن كثير بن عفير، أبو عثمان المصري الحافظ العلامة، قاضي الديار المصرية. روى عن الليث ويحيى بن أيوب والكبار. وكان فقيهاً نسابةً أخبارياً شاعراً كثير الإطلاع، قليل المثل، صحيح النقل، ثقة روى عنه البخاري وغيره.
وفيها محدث الموصل غسان بن الربيع الأزردي. روى عن عبد الرحمن بن ثابت بن ثوبان وطبقته. وكان ورعاً كبير القدر، لكن ليس بحجة.
وفيها محمد بن مقاتل المروزي، شيخ البخاري بمكة. روى عن ابن المبارك وطبقته.
وفيها شيخ خراسان الإمام يحيى بن يحيى بن بكر التيمي النيسابوري، في صفر بنيسابور. وكان يشبه بابن المبارك في وقته. طوف وروى عن مالك والليث وطبقتهما.
قال ابن راهويه: ما رأيت مثل يحيى بن يحيى، ولا أحسبه رأى مثل نفسه. ومات وهو إمام أهل الدنيا.
سنة سبع وعشرين ومئتين
فيها قدم على إمرة دمشق أبو المغيث الرافقي، فخرجت عليه قيس لكونه صلب منهم خمسة عشر رجلاً، وأخذوا خيل الدولة من المرج. فوجه إليهم أبو المغيث جيشاً فهزموه. ثم استفحل شرهم وعظم جمعهم، وزحفوا على دمشق وحاصروها. فجاء رجاء الحضاري الأمير في جيش من العراق ونزل بدير مران والقيسية بالمرج. فوجه إليهم يناشدهم الطاعة. فأبوا إلا أن يعزل أبا المغيث. فأنذرهم القتال يوم الاثنين. ثم كسبهم يوم الأحد بكفر بطنا. وكان جمهور القيسية بدومة. فوضع السيف في كفر بطنا وسقبا وجسرين، حتى قتل ألفاً وخمس مئة، وقتلوا الصبيان وجرحت النساء ووقع النهب.
وفيها أحمد بن عبد الله بن يونس، أبو عبد الله اليربوعي الحافظ الكوفي. سمع الثوري وطبقته. وعاش أربعاً وتسعين سنة.

قال الإمام أحمد لرجل سأله عن من أكتب؟ قال: اخرج إلى أحمد بن يونس، فإنه شيخ الإسلام. توفي في ربيع الآخر.
وفيها بشار بن إبراهيم الرمادي الزاهد، صاحب سفيان بن عيينة. قال ابن عدي: سألت محمد بن أحمد الزريقي عنه فقال: كان والله أزهد أهل زمانه.
وقال الإمام أحمد: كان متقناً ضابطاً.
وفيها أبو النضر إسحاق بن إبراهيم الدمشقي الفراديسي من أعيان الشيوخ بدمشق. روى عن سعيد بن عبد العزيز وجماعة.
وفيها إسماعيل بن عمرو البجلي محدث إصبهان وهو كوفي روى عن مسهر وطبقته. وثقه ابن حبان وغيره. وضعفه الدراقطني. وهو مكثر عالي الاسناد.
وفيها الرباني القدوة أبو نصر بشر بن الحارث المروزي الزاهد المعروف ببشر الحافي. سمع من حماد بن زيد، وإبراهيم بن سعد وطبقتهما. وعني بالعلم، ثم أقبل على شأنه، ودفن كتبه. وحدث بشيء يسير. وكان في الفقه على مذهب الثوري. وقد صنف العلماء في مانقب بشر وكراماته رحمه الله. وعاش خمساً وسبعين سنة. وتوفي ببغداد في ربيع الأول.
وفيها أبو عثمان سعيد بن منصور الخراساني الحافظ صاحب السير روى عن فليح بن سليمان. وشريك وطبقتهما. وجاور بمكة وبها مات في رمضان. وقد روى البخاري عن رجل عنه. وفيها سهل بن بكار البصري. روى عن شعبة وجماعة.
وفيها محمد بن الصباح البغدادي البزاز الدولابي، أبو جعفر. روى عن شريك وطبقته. وله سنن صغيرة.
وفيها أبو الوليد الطيالسي هشام بن عبد الملك الباهلي، مولاهم، البصري الحافظ. أحد أركان الحديث، في صفر. وله أربع وتسعون سنة. سمع عاصم بن محمد العمري وهشاماً الدستوائي والكبار.
قال أحمد بن سنان: كان أمير المحدثين.
وقال أبو زرعة: وكان إماماً في زمانه جليلاً عند الناس.
وقال أبو حاتم: إمام فقيه عاقل ثقة حافظ، ما رأيت في يده كتاباً قط.
وقال ابن وارة: ما أراني أدركت مثله.
وفيها الهيثم بن خارجة، في ذي الحجة ببغداد. سمع مالكاً والليث.
وفيها يحيى بن بشر الحريري الكوفي. سمع بدمشق معاوية بن سلام وجماعة وعمر دهراً.
وفيها، في ربيع الأول، الخليفة أبو إسحاق المعتصم محمد بن هارون الرشيد بن المهدي العباسي، وله سبع وأربعون سنة. وعهد إليه المأمون بالخلافة، وكان أبيض أصهب اللحية طويلها. مربوعاً. مشرق اللون، قوياً إلى الغاية، شجاعاً شهماً مهيباً. وكان كثير اللهو، مسرفا على نفسه. وهو الذي افتتح عمورية من أرض الروم.
وكان يقال له المثمن لأنه ولد سنة ثمانين ومئة في ثامن شهر فيها.
وهو ثامن الخلفاء من بني العباس.
وفتح ثمانية فتوح: عمورية. ومدينة بابك. ومدينة الزط. وقلعة الأحزان ومصر وأذربيجان، وديار ربيعة، وإرمينية.
ووقف في خدمته ثمانية ملوك: الأفشين، والمازيار، وبابك، وباطس ملك عمورية، وعجيف ملك اسباخنج. وصول صاحب اسبيجاب، وهاشم ناحور ملك طخارستان، وكناسة ملك السند. فقتل هؤلاء سوى صول و هاشم.
واستخلف ثمان سنين وثمانية اشهر وثمانية أيام.
وخلف ثمانية بنين وثماني بنات. وخلف بن الذهب ثمانية آلاف ألف دينار.
ومن الدراهم ثمانية عشر ألف درهم.
ومن الخيول ثمانين ألف فرس.
ومن الجمال والبغال مثل ذلك.
ومن المماليك ثمانية آلاف مملوك وثمانية آلاف جارية.
وبنى ثمانية قصور.
وكان له نفس سبعية، وإذا غضب لم يبال من قتل ولا ما فعل. وقام بعده ابنه الواثق.
سنة ثمان وعشرين ومئتين
فيها توفي داود بن عمرو الضبي البغدادي. سمع نافع بن عمر الجمحي وطائفة. وكان صدوقاً صاحب حديث.
وفيها حماد بن مالك الأشجعي الخراساني، شيخ معمر، كان مقبول الرواية. روى عن عبد الرحمن بن يزيد بن جابر، والأوزاعي.
وفيها أبو نصر عبد الملك بن عبد العزيز التمار الزاهد ببغداد، في أول العام. روى عن حماد بن سلمة وطبقته. وكان ثقة ثبتاً عالماً عابداً قانتاً، يعد من الأبدال.
وفيها عبيد الله بن محمد العيشي البصري الأخباري. أحد الفصحاء الأجواد. روى عن حماد بن سلمة وطبقته.
قال يعقوب بن شيبة: أنفق ابن ابن عائشة على إخوانه أربع مئة ألف دينار في الله.
وعن إبراهيم الحربي. قال: ما رأيت مثل ابن عائشة.
وقال ابن خراش: صدوق.

وفيها علي بن عثام بن علي العامري الكوفي بنيسابور. سمع مالكاً وطبقته. وكان حافظاً زاهداً أديباً كبير القدر. توفي مرابطاً بطرسوس. روى مسلم في صحيحه عن رجل عنه.
وفيها أبو الجهم العلاء بن موسى الباهلي ببغداد. وله جزء مشهور من أعلا المرويات روى فيه عن الليث بن سعد وجماعة.
قال الخطيب: صدوق.
وفيها محمد بن الصلت، أبو يعلى الثوري ثم البصري الحافظ. سمع الدراوردي وطبقته.
قال أبو حاتم: كان يملي علينا في التفسير من حفظه.
وفيها العتبي الأخباري. وهو أبو عبدالرحمن محمد بن عبيد الله بن عمرو الأموي. أحد الفصحاء الأدباء من ذرية عتبة بن أبي سفيان بن حرب. كان من أعيان الشعراء بالبصرة. سمع أباه، وسمع أيضاً من سفيان بن عيينة عدة أحاديث، والأخبار أغلب عليه.
وفيها مسدد بن مسرهد الحافظ، أبو الحسن البصري. سمع جويرية ابن أسماء وأبا عوانة وخلقاً. وله مسند في مجلد، سمعنا بعضه.
وفيها نعيم بن الهيضم الهروي، ببغداد. روى عن أبي عوانة وجماعة، وهو من ثقات شيوخ البغوي.
وفيها أبو زكريا يحيى بن عبد الحميد الحماني الكوفي الحافظ أحد أركان الحديث.
قال ابن معين: ما كان بالكوفة من يحفظ معه. سمع قيس بن الربيع وطبقته.
وهو ضعيف.
سنة تسع وعشرين ومئتين
فيها توفي الإمام أبو محمد خلف بن هشام البزار شيخ القراء والمحدثين ببغداد سمع من مالك بن أنس وطبقته، وله اختيار خالف فيه حمزة في أماكن وكان عابداً صالحاً كثير العلم صاحب سنة رحمه الله.
وفيها عبد الله بن محمد الحافظ. أبو جعفر الجعفي البخاري المسندي. لقب بذلك لأنه كان يتتبع المسند و يتطلبه. رحل وكتب الكثير عن سفيان بن عيينة وطبقته.
وفيها نعيم بن حماد الخزاعي المروزي الفرضي الحافظ أحد علماء الأثر سمع أبا حمزة السكري، وهشماً، وطبقتهما. وصنف التصانيف. و له غلطات ومناكير مغمورة في كثرة ما روى. وامتحن بخلق القرآن فلم يجب. فحبس وقيد ومات في الحبس. رحمه الله تعالى.
وفيها يزيد بن صالح الفراء أبو خالد النيسابوري العبد الصالح.
روى عن إبراهيم طهمان. وقيس بن الربيع. وطائفة. وكان ورعاً قانتاً مجتهداً في العبادة.
سنة ثلاثين ومئتين
فيها توفي إبراهيم بن حمزة الزبيري المدني الحافظ. روى عن إبراهيم بن سعيد وطبقته، ولم يلق مالكاً.
وفيها سعيد بن محمد الجرمي الكوفي، وإلا في حدودها. روى عن شريك، وحاتم بن اسماعيل وطائفة. وكان صاحب حديث.
وفيها أمير المشرق أبو العباس عبد الله بن طاهر بن الحسين الخزاعي، وله ثمان وأربعون سنة. وكان شجاعاً مهيباً عاقلاً جواداً كريماً. يقال إنه وقع مرة على قصص بصلات بلغت أربعة آلاف ألف درهم. وقد خلف من الدارهم خاصة أربعين ألف ألف درهم. وقد تاب قبل موته وكسر آلات الملاهي واستفك أسرى بألفي ألف. وتصدق بأموال.
وفيها علي بن الجعد، أبو الحسن الهاشمي، مولاهم، البغدادي الجوهري الحافظ. محدث بغداد. في رجب. وله ست وتسعون سنة. روى عن شعبة، وابن أبي ذئب، والكبار فأكثر. وكان يحدث من حفظه.
قال اللغوي آخر اصحابه موتاً: أخبرت أنه مكث ستين سنة يصوم يوماً ويفطر يوماً.
وفيها علي بن محمد إسحاق. أبو الحسن الطنافسي الكوفي الحافظ. محدث قزوين، وأبو قاضيها الحسين. سمع سفيان بن عيينة وطبقته قأكثر. وثقه أبو حاتم وقال: هو أحب إلي من أبي بكر بن أبي شيبة في الفضل والصلاح.
وفيها عون بن سلام الكوفي. وله تسعون سنة. سمع أبا بكر النهشلي. وزهير بن معاوية. وفيها محمد بن إسماعيل بن أبي سمينة البصري الحافظ المجاهد. روى عن معتمر بن سليمان وطبقته.
وفيها الإمام الحبر أبو عبد الله محمد بن سعد الحافظ، وفيها كاتب الواقدي وصاحب الطبقات والتاريخ، ببغداد. في جمادى الآخرة. وله اثنتان وسبعون سنة. روى عن سفيان بن عيينة، وهشيم، وخلق كثير.
قال أبو حاتم: صدوق.
وفيها أبو غسان مالك بن عبد الواحد المسمعي البصري المحدث. روى عن معتمر بن سليمان وطبقته.
وفي حدود الثلاثين إبراهيم بن موسى الرازي الفراء الحافظ. أبو إسحاق. أحد أركان العلم. رحل وسمع أبا الأحوص، وخالد بن عبد الله الواسطي وطبقتهما.
قال أبو زرعة: كتبت عنه مئة ألف حديث. وهو أتقن من أبي بكر بن أبي شيبة، وأصح حديثاً.
 سنة إحدى وثلاثين ومئتين

فيها ورد كتاب الواثق على أمير البصرة بامتحان الأئمة و المؤدبين بخلق القرآن. وكان قد تبع أباه في امتحان الناس.
وفيها قتل أحمد بن نصر الخزاعي الشهيد. كان من أولاد أمراء الدولة. فنشأ في علم وصلاح، وكتب عن مالك وجماعة. وحمل عن هشيم مصنفاته. وما كان يحدث. وكان يزري على نفسه. قتله الواثق بيده لامتناعه من القول بخلق القرآن، ولكونه أغلط للواثق في الخطاب، وقال له: يا صبي. وكان رأساً في الأمر بالمعروف والنهي عن المنكر. فقام معه خلق من المطوعة واستفحل أمرهم فخافته الدولة من فتق يتم بذلك.
وفيها توفي إبراهيم بن محمد بن عرعرة الشامي البصري. أبو إسحاق الحافظ. ببغداد، في رمضان. سمع جعفر بن سليمان الضبعي، وعبد الوهاب التقفي، وطائفة.
قال عثمان بن خرزاد: ما رأيت أحفظ من أربعة فذكر منهم إبراهيم هذا.
وفيها أمية بن بسطام، أبو بكر العيشي البصري. أحد الأثبات. روى عن ابن عمه يزيد بن زريع وطبقته.
وفيها أبو عمرو سهل بن زنجلة الرازي الحافظ. روى عن سفيان بن عيينة وطبقته.
وفيها توفي عبد الله بن محمد بن أسماء الضبعي البصري أحد الأئمة.
روى عن جويرية بن أسماء وجماعة.
قال أحمد الدروقي: لم أرى بالبصرة أفضل منه. وذكر لعلي بن المديني فعظمه.
وفيها كامل بن طلحة الجحدري البصري، وله ست وثمانون. روى عن مبارك بن فضالة، وجماعة.
قال أبو حاتم: لا بأس به.
وفيها ابن الأعرابي صاحب اللغة. وهو أبو عبد الله محمد بن زياد. توفي بسامراً وله ثمانون سنة. وكان إليه المنتهى في معرفة لسان العرب.
وفيها محمد بن سلام الجمحي البصري الأخباري الحافظ أبو عبد الله. روى عن حماد بن سلمة، وجماعة وصنف كتباً منها كتاب طبقات الشعراء، وكان صدوقاً.
وفيها أبو جعفر محمد بن المنهال الضرير البصري الحافظ. روى عن أبي عوانة. ويزيد بن زريع، وجماعة. وكان أبو يعلي الموصلي يفخم أمره ويقول: كان أحفظ من بالبصرة وأثبتهم في وقته.
قلت: ومات قبله بيسير أو بعده محمد بن المنهال البصري العطار. أخو حجاج بن منهال. روى عن يزيد بن زريع وجماعة وكان صدوقاً روى عن الرجلين أبو يعلي الموصلي.
وفيها منجاب بن الحارث الكوفي، روى عن شريك، وأقرانه.
وفيها أبو علي هارون بن معروف الضرير ببغداد. روى عن عبد العزيز الدراوردي وطبقته وكان ثقة من حفاظ الوقت، صاحب سنة.
وفيها الحافظ أبو زكريا يحيى بن عبد الله بن بكير المخزومي. مولاهم. المصري، في صفر. سمع مالكاً والليث وخلقاً كثيراً. وصنف التصانيف. وسمع الموطأ من مالك سبع عشرة مرة. وفيها العلامة أبو يعقوب يو سف بن يحيى البويطي الفقيه صاحب الشافعي ببغداد. في السجن والقيد. ممتحناً بخلق القرآن. وكان عابداً مجتهداً دائم الذكر كبير القدير.
قال الشافعي: ليس في أصحابي أعلم بن البويطي.
وقال أحمد العجلي: ثقة صاحب سنة.
قلت: وسمع أيضا من ابن وهب.
وفيها أبو تمام الطائي حبيب بن أوس الحوراني. مقدم شعراء العصر.
توفي في آخر السنة الموصل كهلاً.
سنة اثنتين وثلاثين ومئتين
فيها توفي الحكم بن موسى. أبو صالح القنطري البغدادي الحافظ. أحد العباد، في شوال. سمع إسماعيل بن عياش وطبقته.
وفيها عبد الله بن عون الخراز الزاهد. أبو محمد البغدادي المحدث.
وكان يقال إنه بن الأبدال. روى عن مالك وطبقته. توفي في رمضان وفيها عمرو بن محمد الناقد الحافظ أبو عثمان البغدادي نزيل الرقة وفقيهها ومحدثها سمع هشيماً وطبقته توفي في ذي الحجة ببغداد.
وفيها الإمام أبو يحيى هارون بن عبد الله الزهري العوفي المكي المالكي القاضي. نزيل بغداد. تفقه بأصحاب مالك.
قال الخطيب: إنه سمع من مالك، وإنه ولي قضاء العسكر ثم قضاء مصر.
وفيها يوسف بن عدي الكوفي نزيل مصر، أخو زكريا بن عدي. حدث بن مالك، وشريك. وكان محدثاً تاجراً.

وفي ذي الحجة الواثق أبو جعفر، وقيل أبو القاسم هارون بن المعتصم محمد بن الرشيد المهدي العباسي. عن بضع وثلاثين سنة. وكانت أيامه خمس سنين واشهراً. ولي بعهد من أبيه وكان أديباً شاعراً، أبيض تعلوه صفرة. حسن اللحية. في عينه نكتة دخل في القول بخلق القرآن وامتحن الناس. وقوى عزمه أحمد بن أبي داود القاضي. ولما احتضر ألصق بالأرض وجعل يقول: يا من لا يزول ملكه أرحم من قد زال ملكه. واستخلف بعده أخوه المتوكل على الله فأظهر السنة. ورفع المحنة. وأمر بنشر أحاديث الرؤية والصفات.
سنة ثلاث وثلاثين ومئتتن
فيها كانت الزلزلة المهولة بدمشق دامت ثلاث ساعات. وسقطت الجدران، وهرب الخلق إلى المصلى يجأرون إلى الله. ومات عدد كبير تحت الردم. وامتدت إلى أنطاكية، فيقال إنه هلك من أهلها عشرون ألفاً. وامتدت إلى الموصل فزعم بعضهم أنه هلك بها تحت الردم خمسون ألفاً.
وفيها توفي إبراهيم بن الحجاج الشامي المحدث بالبصرة. روى عن الحمادين وجماعة. وخرج له النسائي.
وفيها حبان بن موسى المروزي. سمع أبا حمزة السكري، وأكثر عن ابن المبارك. وكان ثقة مشهوراً.
وفيها سليمان بن عبد الرحمن ابن بنت شرحبيل. أبو أيوب التميمي الدمشقي. الحافظ، محدث دمشق، في صفر، و له ثمانون سنة. سمع إسماعيل بن عياش ويحيى بن حمزة، وطبقتهما. وعني بهذا الشأن وكتب عمن دب ودرج.
وفيها سهل بن عثمان العسكري الحافظ أحد الأئمة توفي فيها أو في حدودها. روى عن شريك وطبقته.
وفيها القاضي أبو عبد الله محمد بن سماعة الفقيه ببغداد. وقد جاوز المئة. تفقه علي أبي يوسف. ومحمد وروى عن الليث بن سعد. وله مصنفات واختيارات في المذهب وكان ورده في اليوم واليلة مائتي ركعة.
وفيها الحافظ أبو عبد الله محمد بن عائذ الدمشقي الكاتب، صاحب المغازي والفتوح، والصوائف. وغير ذلك من المصنفات المفيدة. روى عن إسماعيل بن عياش، والوليد بن مسلم. وخلق. وكان ناظر خراج الغوطة.
وفيها الوزير أبو جعفر محمد بن عبد الملك الزيات، وزير المعتصم والوثق والمتوكل. ثم قبض عليه المتوكل وعذبه وسجنه حتى هلك. كان أديباً شاعراً محسناً كامل الادوات، جهمياً. وفيها يحيى بن أيوب المقابري، أبو زكريا البغدادي العابد. أحد أئمة الحديث والسنة. روى عن إسماعيل بن جعفر وطبقته. توفي في ربيع الأول وله ست وسبعون سنة.
وفيها الإمام أبو زكريا يحيى بن معين البغدادي الحافظ. أحد الأعلام وحجة الإسلام. في ذي القعدة بمدينة النبي صلى الله عليه وسلم. متوجهاً إلى الحج، وغسل على الأعواد التي غسل عليها رسول الله صلى الله عليه وسلم. وعاش خمساً وسبعين سنة. سمع هشيماً. ويحيى بن أبي زائدة. وخلائق. جاء عنه أنه قال: كتبت بيدي هذه ست مئة ألف حديث. يعني بالمكرر. وقال الإمام أحمد بن حنبل: كل حديث لا يعرفه يحيى بن معين فليس بحديث.
وقال ابن المديني: انتهى علم الناس إلى يحيى بن معين رحمه الله.
قلت: حديثه في الكتب الستة.
سنة أربع وثلاثين ومئتين
فيها توفي أحمد بن حرب النيسابوري الزاهد. قال فيه يحيى بن يحيى: إن لم يكن من الأبدال فلا أدري من هم رحل وسمع من بن عيينة وجماعة. وكان صاحب عزو وجهاد وموعظ ومصنفات في العلم رحمه الله.
وفيها الأمير إيتاخ التركي، مقدم الجيوش وكبير الدولة. خافة المتوكل وعمل عليه كل حيلة حتى قبض له عليه نائب بغداد إسحاق بن إبراهيم، وأميت عطشاً وأخذ له المتوكل من الذهب ألف ألف دينار.
وفيها الإمام أبو خيثمة زهير بن حرب الحافظ، ببغداد، في شعبان. وله أربع وسبعين سنة. رحل وكتب الكثيرعن هشيم وطبقته. وصنف. وهو والد صاحب التاريخ أحمد أبي خيثمة. وفيها أبو أبو أيوب سليمان بن داود الشاذكوني البصري الحافظ الذي قال فيه صالح محمد الحافظ: ما رأيت أحفظ منه. سمع حماد بن يزيد وطبقته. وكان آية في كثرة الحديث وحفظه. ينظر بعلي بن المديني، ولكنه متروك الحديث.
وفيها أبو الربيع سليمان بن داود العتكي البصري الزهراني أبي الحافظ. كتب الكثير عن جرير بن حازم والكبار. وطال عمره واشتهر ذكره. وفيها أبو جعفر النفيلي الحافظ. أحد الأعلام، عبد الله بن محمد بن علي بن نفيل الحراني، في ربيع الآخر عن سن عالية. روى عن زهير بن معاوية والكبار.
قال أبو داود: ثم أر أحفظ منه.

قال: وكان الشاذكوني لا يقر لأحد في الحفظ إلا للنفيلي.
وقال أبو حاتم: ثقة مأمون.
وقال محمد بن عبد الله بن نمير: كان النفيلي رابع أربعة: وكيع وابن مهدي وأبو نعيم وهو.
وفيها أبو الحسن علي بن بحر بن بري القطان البغدادي الحافظ الأهوازي. كتب الكثير عن عبد العزيز الدراودي وطبقته. وفيها علي بن المديني. وهو الإمام أحد الأعلام. أبو الحسن علي بن عبد الله بن جعفر بن نجيح السعدي. مولاهم البصري الحافظ. صاحب التصانيف. سمع من حماد بن زيد وطبقته.
قال البخاري: ما استصغرت نفسي عند أحد إلا عند علي بن المديني.
وقال أبو داود ابن المديني أعلم بإختلاف الحديث من أحمد بن حنبل.
وقال عبد الرحمن بن مهدي: علي بن المديني أعلم الناس بحديث رسول الله صلى الله عليه وسلم وخاصة بحديث سفيان بن عيينة. توفي في ذي القعدة وله ثلاث وسبعون سنة.
وفيها محمد بن عبد الله بن نمير الحافظ، أبو عبد الرحمن الهمداني الكوفي أحد الأئمة في شعبان. سمع أباه وسفيان بن عيينة وخلقاً.
قال أبو إسماعيل القرمذي كان الإمام أحمد بن حنبل يعظم محمد بن عبد الله بن نمير.
وقال علي بن الحسين بن الجنيد الحافظ: ما رأيت بالكوفة مثله. قد جمع العلم. والسنة، والزهد. وكان قصيراً يلبس في الشتاء الباردة.
قال أحمد بن صالح المصري: ما رأيت بالعراق ومثله ومثل أحمد بن حنبل جامعين لم أر مثلهما بالعراق رحمها الله.
وفيها محمد بن أبي بكر بن علي بن مقدم، مولى ثقيف، الحافظ أبو عبد الله المقدمي البصري. توفي في أول السنة. روى عن حماد بن زيد وطبقته.
وفيها المعافى بن سليمان الرسعني. محدث رأس العين. روى عن فليح بن سليمان وزهير معاوية. وكان صدوقاً.
وفيها شيخ الأندلس يحيى بن يحيى بن كثير الفقيه، أبو محمد الليثي. مولاهم، الأندلسي في رجب. وله اثتنان وثمانون سنة. روى الموطأ عن مالك بفوت من الاعتكاف وانتهت إليه رياسة الفتوى ببلده. وخرج له عدة أصحاب. وبه انتشر مذهب مالك بناحيته. وكان إماماً كثير العلم، كبير القدر، وافر الحرمة، كامل العقل، كثير العبادة والفضل.
سنة خمس وثلاثين ومئتين
فيها ألزم المتوكل جميع النصارى بلبس العسلي وخصوا به.
وفيها توفي إسحاق بن إبراهيم الموصلي، أبو محمد النديم. كان رأساً في صناعة الأدب والموسيقى. أديباً عالماً أخبارياً شاعراً محسناً كثير الفضائل.
سمع من مالك وهشيم وجماعة. وعاش خمساً وثمانين سنة. وكان نافق السوق عند الخلفاء العباسية، بعد من الأجواد. وثقه إبراهيم الحربي.
وفيها إسحاق بن ابراهيم بن مصعب الخزاعي الأمير ابن عم طاهر ابن الحسين. ولي بغداد أكثر من عشرين سنة. وكان يسمى صاحب الجسر. وكان صارماً سائسأ حازماً وهو الذي كان يطلب الفقهاء ويمتحنهم بأمر المأمون. مات في آخر السنة.
وفيها سريج بن يونس البغدادي أبو الحارث الجمال العابد. أحد أئمة الحديث. سمع إسماعيل بن جعفر وطبقته. وهو الذي رأى رب العزة في المنام.
وفيها شيبان بن فروخ الأبلي من كبار الشيوخ وثقاتهم. روى عن جرير بن حازم وطبقته.
قال عبدان: كان عنده خمسون ألف حديث.
قلت: وهو شيبان بن أبي شيبة.
وفيها أبو بكر بن أبي شيبة.
وهو الإمام أحد الأعلام عبد الله بن محمد بن أبي شيبة إبراهيم بن عثمان العبسي الكوفي، صاحب التصانيف الكبار.
توفي في المحرم وله بضع وسبعون سنة. سمع من شريك فمن بعده.
قال أبو زرعة: ما رأيت أحفظ منه.
وقال أبو عبيد: انتهى علم الحديث إلى أربعة: أبو بكر بن أبي شيبة، وهو أسردهم له، وابن معين وهو أحفظهم له، وابن المديني وهو أعلمهم به. وأحمد ابن حنبل وهو أفقههم فيه.
وقال صالح جزرة: أحفظ من رأيت عند المذاكرة أبو بكر بن أبي شيبة.
وقال نفطويه: لما قدم أبو بكر بن أبي شيبة بغداد في أيام المتوكل حزروا مجلسه بثلاثين ألفاً. وفيها عبيد الله بن عمر القواريري البصري، الحافظ أبو سعيد ببغداد. في ذي الحجة روى عن حماد بن زيد وطبقته.
وقال صالح جزرة: هو أعلم من رأيت بحديث أهل البصرة.
وفيها وقيل سنة ست وعشرين. أبو الهذيل العلاف محمد بن الهذيل بن عبد الله البصري. شيخ المعتزلة ورأس البدعة. وله نحو من مئة سنة.
 سنة ست وثلاثين ومئتين

فيها توفي بن إبراهيم بن المنذر الحزامي المدني، الحافظ أبو إسحاق محدث المدينة. روى عن ابن عيينة، والوليد بن مسلم، وطبقتهما فأكثر.
وفيها أبو معمر القطيعي إسماعيل بن إبراهيم ببغداد. روى عن شريك وطبقته. وكان ثقة صاحب حديث وسنة.
وفيها وزير المأمون وحموه أبو محمد الحسن سهل. وله سبعون سنة وكان سمحاً جواداً إلى الغاية ممدحاً. يقال إنه أنفق على عرس بنته بوران على المأمون أربعة آلاف ألف دينار. وفيها مصعب بن عبد الله بن مصعب، الحافظ أبو عبد الله الأسدي الزبير المدني النسابة الأخباري. سمع مالكاً وطائفة.
قال الزبير: كان عمي مصعب وجه قريش مروءة وعلماً وشرفاً وبياناً وقدراً وجاهاً. وكان نسابة قريش. عاش ثمانين سنة.
وفيها هدبة بن خالد القيسي البصري، أبو خالد الحافظ. سمع حماد ابن سلمة، ومبارك بن فضالة، والكبار، فأكثر.
قال عبدان الأهوازي: كنا لا نصلي خلف هدبة مما يطول. كان يسبح في الركوع والسجود نيفاً وثلاثين تسبيحة وكان من أشبه خلق الله بهشام بن عمار لحيته ووجهه وكل شيء منه، حتى في صلاته.
سنة سبع وثلاثين ومئتين
فيها وثبت بطارقة إرمينية على متوليها يوسف بن محمد فقتلوه.
فجهز المتوكل لحربهم بغا الكبير. فالتقوا عند أردبيل، فكسرهم بغا الكبير، وقتل منهم زهاء ثلاثين ألفاً، وسبى وغنم، ونزل بناحية تفليس.
وفيها غضب المتوكل على أحمد بن أبي دؤاد القاضي وآله وصادرهم، وأخذ منهم ستة عشر ألف ألف درهم.
وفيها توفي حاتم الأصم، أبو عبد الرحمن الزاهد، صاحب المواعظ والحكم بخراسان، وكان يقال له لقمان هذه الأمة.
وفيها عبد الأعلى بن حماد النرسي الحافظ، في جمادى الآخرة. روى عن حماد بن سلمة ومالك وخلق. وكان ممن قدم على المتوكل فوصله بمال.
وفيها عبد الله بن معاذ بن معاذ العنبري البصري. سمع أباه ومعمر بن سليمان.
قال أبو داود: كان فصيحاً يحفظ نحو عشرة آلاف حديث.
وفيها الفضل بن الجحدري، ابن أخي كامل بن طلحة. سمع حماد بن سلمة والكبار. وكان له حفظ ومعرفة.
وفيها أبو إسحاق إبراهيم بن محمد بن العباس بن عثمان المطلبي، ابن عم الشافعي. سمع الفضيل بن عياض وطائفة. وكان كثير الحديث ثقة.
سنة ثمان وثلاثين ومئتين
فيها حاصر بغا تفليس، وقد عصى بها إسحاق بن إسماعيل. فخرح للمحاربة، فأحيط به ضربت عنقه. وأحرقت تفليس فاحترق بها خلق.
وفيها أقبلت الروم في البحر في ثلاث مئة مركب، وأهبة عظيمة، فكبسو دمياط. وسبوا وأحرقوا، وأسرعوا الكرة في البحر، فأسروا ست مئة إمرأة.
وفيها توفي إسحاق بن راهوية وهو الإمام عالم المشرق أبو يعقوب ابن إبراهيم بن مخلد الحنظلي المروزي ثم النيسابوري الحافظ. صاحب التصانيف.
سمع عبد العزيز الدراوردي و بقية وطبقتهما. وعاش سبعاً وسبعين سنة. وقد سمع من ابن المبارك وهو صغير، فترك الرواية عنه لصغره.
قال الإمام أحمد: لا أعلم بالعراق له نظيراً، وما عبر الجسر مثل إسحاق.
وقال محمد بن أسلم: ما أعلم أحدأ كان أخشى لله من إسحاق. ولو كان سفيان حياً لاحتاج إلى إسحاق.
وقال أحمد بن سلمة: أملى علي إسحاق التفسير عن ظهر قلب.
وجاء عن غير وجه أن إسحاق كان يحفظ سبعين ألف حديث.
وقال أبو زرعة: ما رؤي أحفظ من إسحاق.
توفي إسحاق ليلة نصف شعبان بنيسابور.
وفيها بشر بن الحكم العبدي النيسابوري الفقيه، والد عبد الرحمن. توفي قبل إسحاق بشهر، وقد رحل قبله. لقي مالكاً والكبار، عني بالأثر.
وفيها بشر بن الوليد الكندي القاضي، العلامة أبو الوليد ببغداد، في ذي القعدة، وله سبع وتسعون سنة. تفقه على أبي يوسف، وسمع من مالك وطبقته. وولي قضاء مدينة المنصور. وكان محمود الأحكام كثير العبادة والنوافل.
وفيها الحسين بن منصور، أبو علي السلمي النيسابوري الحافظ. رحل وسمع وأكثر. أبي بكر بن عياش وابن عيينة وطبقتهما. وعرض عليه قضاء نيسابور فاختفى، ودعا الله فمات في اليوم الثالث.
وفيها طالوت بن عباد أبو عثمان الصيرفي البصري. له مشيخة عاليه مشهورة. روى عن حماد بن سلمة وطبقته. وكان ثقة. ولم يخرجوا له شيئا.
وفيها عمرو بن زرارة الكلابي النيسابوري، وله ثمان وتسعون سنة. روى عن هشيم وطبقته. وكان ثقة صاحب سنة.

وفيها عبد الملك بن حبيب مفتي أهل الأندلس ومصنف الواضحة وغير ذلك. في رابع رمضان، وله أربع وسبعون سنة. تفقه بالأندلس على أصحاب مالك: زياد بن عبد الرحمن شبطون وغيره. وحج سنة ثمان ومئتين.
فحمل بن عبد الملك بن الماجشون وطائفة. وتفرد بالمشيخة بعد يحيى بن يحيى. وهو في الحديث ليس بحجة.
وفيها عبد الرحمن بن الحكم بن هشام الداخل الأموي صاحب الأندلس، وقد نيف على الستين. وكانت أيامه اثنتين وثلاثين سنة. وكان محمود السيرة عادلاً جواداً مفضلاً، له نظر في العقليات، ويقيم الناس الصلوات، ويهتم بالجهاد.
وفيها محمد بن بكار بن الريان ببغداد، في ربيع الآخر. سمع فليح بن سليمان وقيس بن الربيع بن الكبار.
وفيها أبو جعفر محمد بن الحسين البرجلاني. مصنف الزهديات وشيخ ابن أبي الدنيا.
وفيها محمد بن عبيد بن حساب الغبري بالبصرة. روى عن حماد بن زيد وطبقته. وكان ثقة حجة.
وفيها محمد بن أبي السري العسقلاني في شعبان. سمع الفضيل بن عياض وطبقته.
وفيها أبو سعيد يحيى بن سليمان الجعفي الكوفي المقرىء الحافظ نزيل مصر، وقيل في السنة التي قبلها. سمع عبد العزيز الدراوردي وطبقته.
سنة تسع وثلاثين ومئتين
فيها غزا المسلمون وعليهم علي الأرمني، حتى شارفوا القسطنطينية، فأغاروا وأحرقوا ألف قرية وقتلوا وسبوا.
وفيها عزل يحيى بن أكثم عن القضاء وصودر، وأخذ منه مئة ألف دينار.
وفيها توفي مفتي بلخ أبو إسحاق إبراهيم بن يوسف الباهلي البلخي الحنفي الفقيه في جمادى الأولى. أخذ عن أبي يوسف، وسمع من مالك وجماعة.
وكان رئيساً مطاعاً فأخرج قتيبة من بلخ لعداوة بينهما. وخرج له النسائي وهو شيخه.
وفيها داود بن رشيد، أبو الفضل الخوارزمي، ببغداد، في شعبان. سمع إسماعيل بن جعفر وطبقته. وكان ثقة، وامتنع من الرواية.
وفيها صفوان بن صالح، أبو عبد الملك مؤذن جامع دمشق. روى عن الوليد بن مسلم وطبقته. وكان حنفي المذهب.
وفيها الصلت بن مسعود الجحدري. قاضي سامراء في صفر. روى عن حماد بن زيد وطبقته. وفيها عبد الله بن عمر بن أبان الكوفي مشكدانه. روى عن أبي الأحوص وجماعة كبيرة. وفيها عثمان بن محمد بن أبي شيبة العبسي الكوفي الحافظ. وكان أكبر من أخيه أبي بكر. رحل وطوف وصنف التفسير والمسند. وحضر مجلسه ثلاثون ألفاً. روى عن شريك وأبي الأحوص وخلق.
وفيها محمد بن مهران، أبو جعفر الجمال الرازي الحافظ. رحل وطوف. وروى عن فضيل بن عياض وخلق كثير.
وفيها محمد بن يحيى بن أبي سمينة، أبو جعفر البغدادي التمار الحافظ في ربيع الأول. سمع المعافي بن عمران وطائفة.
وفيها محمود بن غيلان، أبو أحمد المروزي الحافظ محدث مرو صبح وحدث ببغداد عن الفضل بن موسى وابن عيينة وطائفة.
قال الإمام أحمد بن حنبل: أعرفه بالحديث صاحب سنة. حبس بسبب القرآن.
وفيها وهب بن بقية الواسطي. ويقال له وهبان. روى عن هشيم وأقرانه.
سنة أربعين ومئتين
فيها توفي أحمد بن أبي دؤاد قاضي القضاة أبو عبد الله الإيادي وله ثمانون سنة وكان فصيحاً مفوهاً شاعراً جواداً ممدحاً رأساً في التهجم وهو الذي شعب على الإمام أحمد بن حنبل وأفتى بقتله. وقد مرض بالفالج قبل موته بنحو أربع سنين، ونكب وصودر.
وفيها توفي أبو ثور بن إبراهيم بن خالد الكلبي البغدادي الفقيه أحد الأعلام. تفقه بالشافعي. وسمع من ابن عيينة وغيره. وبرع في العلم ولم يقلد أحداً.
قال الإمام احمد: أعرفه بالسنة منذ خمسين سنة. وهو عندي في صلاح سفيان الثوري.
وفيها الحسن بن عيسى بن ماسرجس، أبو علي النيسابوري. توفي في أول السنة بطريق مكة. وكان ورعاً ديناً ثقة. أسلم على يد ابن المبارك، وسمع الكثير منه، ومن أبي الأحوص، و طائفة. ولما مر ببغداد وحدث بها عدوا في مجلسه اثني عشر ألف محبرة.
وفيها أبو عمرو خليفة بن خياط العصفوري البصري الحافظ شباب صاحب التاريخ والطبقات وغير ذلك. وسمع من يزيد بن زريع وطبقته.
وفيها سويد بن سعيد، أبو محمد الهروي الحدثاني، نسبة إلى الحديثة التي تحت عانة. سمع مالكاً وشريكاً وطبقتهما. وكان مكثراً، حسن الحديث، بلغ مئة سنة.
قال أبو حاتم: صدوق كثير التدليس.

وفيها سويد بن نصر المروزي. رحل وكتب عن ابن المبارك وابن عيينة. وعمر سبعين سنة. وفيها سحنون مفتي القيروان وقاضيه، أبو سعيد عبد السلام بن سعيد ابن حبيب التنوخي الحمصي الأصل المغربي المالكي. صاحب المدونة. أخذ عن أبي القاسم، وابن وهب، وأشهب، وله عدة أصحاب، وعاش ثمانين سنة.
وفيها عبد الواحد بن غياث المربدي البصري. سمع حماد بن سلمة وطبقته.
وفيها محدث خراسان أبو رجاء قتيبة بن سعيد الثقفي، مولاهم، البلخي ثم البغلاني الحافظ، وأسمه يحيى، وقيل علي. وقتيبة لقبه. سمع مالكاً والليث والكبار. ورحل العلماء إليه من الأوطان. وكان من الأغنياء التقاة ببغلان.
وفيها أبو بكر الأعين محمد بن أبي عتاب الحسن بن ظريف البغدادي الحافظ، في جمادى الأولى. سمع زيد بن الحباب وطبقته. ورحل إلى الشام ومصر وسمع صنف.
وفيها الليث بن خالد أبو الحارث، المقرىء الكبير صاحب الكسائي. وكان من أعيان أهل الأداء ببغداد. وتوفي قبل الأربعين تقريباً.
وسليمان بن عبد الرحمن الدمشقي الواسطي الحافظ. روى عن الوليد بن مسلم وجماعته. وهو ضعيف.
قال البخاري: فيه نظر.
وعبد العزيز بن يحيى الكناني المكي صاحب الحيدة. سمع من سفيان بن عيينة، وناظر بشراً المريسي. وهو معدود في أصحاب الشافعي.
ونصر بن يوسف الرازي النحوي المقرىء تلميذ الكسائي.
وعمر بن زرارة الحدثي. ثقة، له مشيخة مشهورة. روى عن شريك وجماعة.
وأبو يعقوب الأزرق المقرىء صاحب ورش. وكان مقرىء ديار مصر في زمانه. وأسمه يوسف بن عمرو بن يسار.
وأبو الفضل أحمد المعدل بن غيلان العبدي البصري الفقيه المالكي المتكلم، صاحب عبد الملك بن الماجشون وكان فصيحاً مفوهاً. له عدة مصنفات. وعليه تفقه إسماعيل بن إسحاق والبصريون.
سنة إحدى وأربعين ومئتين
فيها، في ثاني عشر ربيع الأول. بكرة الجمعة، شيخ الإسلام وعالم أهل العصر أبو عبد الله أحمد بن محمد بن حنبل الدهلي ثم الشيباني المروزي ثم البغدادي. أحد الأعلام ببغداد، وقد جاوز سبعاً وسبعين سنة بأيام. وكان أبوه جندياً فمات شاباً أول طلب أحمد للعلم، في سنة تسع وسبعين ومئة. فسمع بن هشيم، وإبراهيم بن سعد، وطبقتهما. وكان شيخاً أسمرَ مديد القامة مخضوباً، عليه سكينة ووقار. وقد جمع ابن الجوزي أخباره في مجلد، وكذلك البيهقي وشيخ الإسلام الهروي. وكان إماماً في الحديث وضروبه، إماماً في الفقه ودقائقه، إماماً في السنة وطرائقها، إماماً في الورع وغوامضه، إماماً في الزهد حقائقه. رحمة الله عليه.
وفيها توفي جبارة بن المغلس الحماني الكوفي، عن سن عالية. روى عن شبيب بن أبي شيبة، وأبي بكر النهشلي. وهو ضعيف عندهم.
وفيها الحسن بن حماد، الإمام أبو علي الحضرمي البغدادي سجادة. روى عن أبي بكر بن عياش وطبقته. وكان ثقة صاحب سنة. وله حلقة وأصحاب.
وفيها أبو توبة الحلبي، واسمه الربيع بن نافع الحافظ. سمع معاوية بن سلام وشريكاً والكبار. روى البخاري ومسلم عن رجل عنه.
وفيها عبد الله بن منير. أبو عبد الرحمن المروزي. الزاهد القانت الذي قال البخاري: لم أر مثله روى عن يزيد بن هارون وطبقته. وكان ثقة.
وفيها أبو قدامة السرخسي. عبيد الله بن سعيد الحافظ. سمع سفيان بن عيينة وطبقته.
وفيها يعقوب بن حميد بن كاسب المحدث: مدني مشهور. نزل مكة وروى عن إبراهيم بن سعد طبقته.
سنة اثنتين وأربعين ومئتين
فيها توفي أبو مصعب أحمد بن أبي بكر الزهري الفقيه قاضي المدينة ومفتيها. في رمضان، وله اثتنان وتسعون سنة. تفقه على مالك، وسمع منه الوطأ ولزمه مدة. وسمع من جماعة.
قال الزبير بن بكار: مات وهو فقيه المدينة غير مدافع.
وفيها القاضي أبو حسان الزيادي. وهو الحسن بن عثمان، في رجب ببغداد. وكان ثقة أخبارياً مصنفاً كثير الاطلاع. سمع حماد بن زيد وطبقته.
قيل إن الشافعي نزل عليه ببغداد.
وفيها الحافظ أبو محمد الحسن بن علي الحلواني الخلال. سمع حسين بن علي الجعفي وطبقته. قال إبراهيم بن أرومة: بقي اليوم في الدنيا ثلاثة: محمد بن يحيى الذهلي بخراسان، وأحمد بن الفرات بإصبهان، والحسن بن علي الحلواني بمكة.
وفيها الإمام أبو عمرو عبد الله بن أحمد بشير بن ذكوان المقرىء إمام جامع دمشق. قرأ على أيوب بن تميم، وسمع الوليد بن مسلم وطائفة.

قال أبو زرعة الدمشقي: ما في الوقت أقرأ من ابن ذكوان.
وقال أبو حاتم: صدوق.
قلت: عاش سبعين سنة.
وفيها الإمام الرباني أبو الحسن محمد بن أسلم الطوسي الزاهد، صاحب المسند والأربعين. وكان يشبه في وقته بابن المبارك. رحل وسمع من يزيد ابن هارون، وجعفر بن عون وطبقتهما. روى عن إمام الأئمة ابن خزيمة، وقال: لم تر عيني مثله.
وقال غيره: كان ثقة من الأبدال. رحمة الله عليه.
وفيها أبو عبد الله محمد بن رمح التجيبي، مولاهم، المصري الحافظ في شوال. سمع الليث وابن لهيعة.
قال النسائي: ما أخطأ في حديث واحد.
وقال ابن يونس: ثقة ثبت كان أعلم الناس بأخبار بلدنا.
وفيها توفي مخلد بن عبد الله بن عمار الموصلي الحافظ أبو جعفر صاحب التاريخ وعلل الحديث سمع المعافي بن عمران، وابن عيينة وطبقتهما. وكان عبيد العجلي يعظم أمره ويرفع قدره.
وقال النسائي: ثقة صاحب حديث.
وفيها نوح بن حبيب القومسي الحافظ، في رجب روى عن عبد الله بن إدريس، ويحيى القطان، وطبقتهما. وكان ثقة صاحب سنة.
وفيها يحيى بن أكثم القاضي، أبو محمد المروزي، ثم البغدادي. أحد الأعلام في آخر السنة بالربذة. منصرفاً من الحج، وله سبعون سنة. روى عن جرير بن عبد الحميد وطبقته. وكان مجتهداً مصنفاً.
قال طلحة الشاهد: يحيى بن أكثم أحداً الأعلام القائم بكل معضلة في الدنيا. غلب على المأمون حتى أخذ بمجامع قلبه، وقلده القضاء وتدبير مملكته، فكانت الوزراء لا تعمل شيئاً إلا بعد مطالعته.
وقال غيره: جعل المتوكل يحيى بن أكثم في مرتبة أحمد بن أبي دؤاد ثم غضب عليه.
وقال أبو حاتم: فيه نظر.
سنة ثلاث وأبعين ومئتين
فيها توفي أبو عبد الله أحمد بن سعيد الرباطي الحافظ بنيسابور. وقيل في سنة خمس أو ست وأربعين. سمع و كيعاً ورحل إلى عبد الرزاق وفيها أبو عبد الله أحمد بن عيسى المصري المعروف بابن التستري سمع ابن وهب، نزل بغداد.
وفيها إبراهيم بن العباس الصولي البغدادي. أحد الشعراء المجودين والكتاب المنشئين. كان موصوفاً بالبلاغة والبراعة. وله ديوان مشهور فيه أشياء بديعة.
قال دعبل: لو تكسب إبراهيم بن العباس بالشعر لتركنا في غير شيء.
وفيها الزاهد الناطق بالحكمة الحارث بن أسد المحاسبي، صاحب المصنفات في التصوف والأحوال. روى عن يزيد بن هارون وغيره.
وفيها الفقيه أبو حفص حرملة بن يحيى التجيبي المصري الحافظ، مصنف المختصر والمبسوط. روى عن ابن وهب مئة ألف حديث. وتفقه بالشافعي.
وفيها عبد الله بن معاوية الجمحي البصري، وقد نيف على المئة. روى عن القاسم بن الفضل الحداني، والحمادين. وكان ثقة صاحب حديث.
وفيها عقبة بن مكرم، أبو عبد الملك العمي البصري الحافظ. روى عن عبيد وطبقته. وكان ثبتاً حجة.
ومات قبله عقبة بن مكرم الضبي الكوفي. روى عن ابن عيينة، ويونس ابن بكير ولم يقع له رواية في شيء من الكتب الستة.
وفيها محمد بن يحيى بن أبي عمر، أبو عبد الله العدني الحافظ، صاحب المسند، بمكة، في آخر السنة. روى عن الفضيل بن عياض والدراوردي وخلق. وكان عبداً صالحاً خيراً.
وفيها هارون بن عبد الله الحافظ أبو موسى البغدادي البزار المعروف بالحمال. رحل وسمع عبد الله بن نمير وابن أبي مديك وطبقتهما. قيل إنه تزهد وصار يحمل بأجرة يتقوت بها. وفيها هناد السري الحافظ الزاهد القدوة أبو السري الدارمي الكوفي، صاحب كتاب الزهد روى عن شريك، وإسماعيل بن عياش، وطبقتهما فأكثر، وجمع وصنف.
وفيها أبو همام الوليد بن شجاع السكوني الكوفي الحافظ. سمع شريكا، وإسماعيل بن جعفر، وطبقتهما.
سنة أربع وأربعين ومئتين
فيها توفي أحمد بن منيع، الحافظ الكبير، أبو جعفر البغوي الأصم، صاحب المسند ببغداد في شوال. سمع هشيماً وطبقته. وهو جد أبي القاسم البغوي لأمه.
وفيها إبراهيم بن عبد الله الهروي الحافظ ببغداد في رمضان. روى عن إسماعيل بن جعفر. وكان أعلم الناس بحديث هشيم. وكان صواماً عابداً تقياً.
وفيها إسحاق بن موسى الأنصاري ثم الخطمي المدني ثم الكوفي، أبو محمد قاضي نيسابور روى عن ابن عيينة وطبقته. أطنب أبو حاتم الرازي في الثناء عليه. وكان كثير الأسفار فتوفي بجوسية من أعمال حمص.

وفيها الحسن بن شجاع، أبو علي البلخي الحافظ أحد أركان الحديث في شوال كهلاً. ولم ينتشر حديثه. سمع عبيد الله بن موسى وطبقته روى الترمذي عن رجل عنه.
وفيها أبو عمار الحسين بن حريث المروزي الحافظ. سمع جرير بن عبد الحميد وطبقته. وفيها أبو علي حميد بن مسعدة الباهلي البصري الحافظ. روى عن حماد بن زيد وطبقته. ولم يرحل.
وفيها عبد الحميد بن بيان الواسطي. روى عن خالد الطحان وهشيم فأكثر.
وفيها علي بن حجر الحافظ الإمام أبو الحسن السعدي المروزي نزيل نيسابور في جمادى الأولى وله نحو من تسعين سنة روى عن إسماعيل بن جعفر، وشريك، وخلق.
وفيها محمد بن أبان أبو بكر المستملي البلخي الحافظ. مستملي وكيع، لقي ابن عييتة وابن وهب والكبار.
وفيها أبو عبد الله محمد بن عبد الملك بن أبي الشوارب الأموي البصري، في جمادى الاولى. سمع أبا عوانة وطبقته. وكان صاحب حديث. ولي القضاء جماعة من أولاده.
وفيها يعقوب بن السكيت النحوي، أبو يوسف البغدادي، صاحب كتاب إصلاح المنطق. أخذ عن أبي عمرو الشيباني. وأدب أولاد المتوكل.
سنة خمس وأربعين ومئتين
فيها توفي أحمد بن عبدة الضبي بالبصرة. سمع حماد بن زيد والكبار وروى الكثير.
وفيها إسحاق بن أبي إسرائيل إبراهيم بن كامجرا المروزي الحافظ، في شوال. ببغداد، وله خمس وتسعون سنة. سمع حماد بن زيد وطبقته، وكان من كبار المحدثين.
وفيها إسماعيل بن موسى الفزاري الكوفي الشيعي المحدث، ابن بنت السدي. روى عن مالك وطبقته. وروى عن عمر بن شاكر عن أنس وخرج له أبو داود والترمذي وغيرهما.
وفيها ذو النون المصري الزاهد، أحد مشايخ الطريق، وله تسعون سنة أو نحوها. وله مواعظ نافعة وكلام رفيع. استحضره المتوكل إليه ليسمع كلامه وينتفع برؤيته.
وفيها سوار بن عد الله بن سوار التميمي العنبري البصري، أبو عبد الله قاضي الرصافة ببغداد. روى عن يزيد بن زريع وطبقته. وله شعر فائق.
وفيها دحيم الحافظ الحجة أبو سعيد عبد الرحمن بن إبراهيم الدمشقي. قاضي فلسطين والأردن. وله خمس وسبعون سنة. سمع ابن عيينة والوليد بن مسلم وطبقتهما.
قال أبو داود: لم يكن في زمانه مثله.
وفيها أبو تراب النخشبي العارف، واسمه عسكر بن الحصين. من كبار مشايخ القوم. صحب حاتما الأصم وغيره.
وفيها محمد بن رافع أبو عبد الله القشيري، مولاهم، النيسابوري الحافظ. سمع ابن عيينة ووكيعاً وخلائق. وكان زاهداً عابداً صالحاً قد أرسل إليه ابن طاهر نوبة خمسة آلاف درهم فردها، ولم يكن لأهله يومئذ خبز.
وفيها هشام بن عمار، أبو الوليد السلمي، خطيب دمشق وقارئها وفقيهها ومحدثها. في سلخ المحرم. عن اثنتين وتسعين سنة. روى عن مالك وطبقته. وقرأ على أيوب بن تميم وعراك عن قرائتهما على يحيى الذماري صاحب ابن عامر.
سنة ست وأربعين ومئتين
فيها أحمد بن إبراهيم بن كثير، أبو عبد الله العبدي البغدادي الدورقي الحافظ. سمع جرير بن عبد الحميد وطبقته. وصنف التصانيف.
وفيها أحمد بن أبي الحواري الزاهد الكبير أبو الحسن الدمشقي. سمع أبا معاوية وطبقته. وكان من كبار المحدثين والصوفية وأجل أصحاب أبي سليمان الداراني.
وفيها أبو عبد اله الحسين بن الحسن المروزي الحافظ صاحب ابن المبارك بمكة. وقد سمع بن هشيم والكبار.
وفيها أبو عمرو الدوري، شيخ المقرئين في عصره، وله سعن وتسعون سنة. وهو حفص بن عمر بن عبد العزيز بن صهبان المقرىء. قرأ على الكسائي. وإسماعيل بن جعفر، ويحيى اليزيدي. وحدث بن طائفة. وصنف التصانيف. وكان صدوقاً. قرأ عليه خلق كثير.
قال: أدركت حياة نافع، ولو كان عندي شيء لرحلت إليه.
وفيها دعبل بن علي الخزاعي الشاعر المشهور الرافضي. مدح الخلفاء والملوك. وكان خبيث الهجاء. وقد أجازه عبد الله بن طاهر على أبيات ستين ألف درهم.
وفيها العباس بن عبد العظيم، أبو الفضل العنبري البصري الحافظ أحد علماء السنة. سمع يحيى القطان وطبقته. توفي في رمضان.
وفيها لوين، واسمه محمد بن سليمان، أبو جعفر الاسدي البغدادي ثم المصيصي. سمع مالكاً. وحماد بن زيد. والكبار. وعمر دهرا طويلاً جاوز المئة.
وكان كثير الحديث ثقة.
وفيها محمد بن مصفى الحمصي، أبو عبد الله. روى عن الوليد بن مسلم وطائفة كبرة.

وفيها محمد بن يحيى بن فياض الزماني البصري. روى عن عبد الوهاب الثقفي، وطبقته فأكثر وحدث في آخر عمره بدمشق وإصبهان.
وفيها المسيب بن واضح الحمصي. روى عن إسماعيل بن عياش والكبار. وتوفي في آخر السنة.
قال أبو حاتم: صدوق يخطئ.
وفيها المفضل بن الغلابي ببغداد. روى عن عبد الرحمن بن مهدي وطبقته، وله تاريخ مفيد.
سنة سبع وأربعين ومئتين
فيها توفي إبراهيم بن سعيد الجوهري. أبو إسحاق البغدادي الحافظ صاحب المسند. روى عن هشيم وخلق كثير. ومات مرابطاً بعين زربة. وكان من أركان الحديث. خرج مسند أبي بكر الصديق في نيف وعشرين جزءاً.
وفيها أبو عثمان المازني النحوي صاحب التصانيف. واسمه بكر بن محمد.
قال المبرد تلميذه: لم يكن بعد سيبويه أعلم من أبي عثمان المازني بالنحو.
وفيها في شوال. قتل المتوكل أبو الفضل جعفر بن المعتصم بالله محمد ابن الرشيد هارون العباسي. فتكوا به في مجلس لهوه بأمر ابنه المنتصر. وعاش أربعين سنة. وكان أسمر نحيفاً، مليح العينين. خفيف العارضين، ليس بالطويل. وهو الذي أحيا السنة وأمات التجهم، ولكنه كان فيه نصب ظاهر، وانهماك على اللذات والمكاره. وفيه كرم وتبذير. وكان قد عزم على خلع ابنه المنتصر وتقديم المعتز عليه لفرط محبته أمه قبيحة، وبقي يؤذيه ويتهدده إن لم ينزل عن العهد. واتفق مصادرة المتوكل لوصيف. فتعاملوا عليه. فدخل عليه خمسة في جوف الليل فنزلوا عليه بالسيوف. فقتلوه وقتلوا وزيره الفتح بن خاقان معه.
وفيها مسلمة بن شبيب، أبو عبد الرحمن النيسابوري الحافظ، في رمضان بمكة. روى عن يزيد بن هارون وطبقته وقد روى عنه من الكبار الإمام أحمد وغيره.
وفيها أو بعدها محمد بن مسعود الحافظ ابن العجمي، سمع عيسى بن يونس، ويحيى بن سعيد القطان، وطبقتهما. ورابط بطرسوس.
قال محمد بن وضاح القرطبي: هو رفيع الشأن، فاضل، ليس بدون أحمد بن حنبل، يعني في العمل لا في العلم. والله أعلم.
سنة ثمان وأربعين ومئتين
فيها توفي الإمام العالم أبو جعفر أحمد بن صالح الطبري ثم المصري الحافظ. سمع من ابن عيينة، وابن وهب، وخلق.
قال محمد بن عبد الله بن نمير: إذا جاوزت الفرات فليس أحد مثل أحمد بن صالح.
وقال ابن وارة الحافظ: أحمد بن حنبل ببغداد، وأحمد بن صالح بمصر، وابن نمير بالكوفة. والنفيلي بحران. هؤلاء أركان الدين.
وقال يعقوب الفسوي: كتبت عن ألف شيخ. حجتي فيما بيني وبين الله رجلان: أحمد بن صالح وأحمد بن حنبل.
وفيها الحسين بن علي الكرابيسي الفقيه المتكلم، أبو علي ببغداد. وقيل مات سنة خمس وأربعين. تفقه على الشافعي، وسمع بن إسحاق الأزرق. وجماعة. وصنف التصانيف. وكان متضلعاً في الفقه والأصول والحديث ومعرفة الرجال. والكرابيس الثياب الغلاظ.
وفيها بغا الكبير. أبو موسى التركي. مقدم قواد المتوكل. عن سن عالية. وكان بطلاً شجاعاً مقداماً. له عدة فتوحات ووقائع. باشر الكثير من الحروب فما جرح قط. وخلف أموالاً عظيمة. وفيها أمير خراسان وابن أميرها طاهر بن عبد الله بن طاهر بن الحسين الخزاعي، في رجب. ولي بن إمرة خراسان بعد أبيه ثماني عشرة سنة. ووليها بعده ولده محمد بن طاهر عشر سنين. وقد حدث طاهر عن سليمان بن حرب.
وفيها عبد الجبار بن العلاء بن عبد الجبار، أبو بكر البصري، ثم المكي العطار. روى عن سفيان بن عيينة وطبقته. وكان ثقة صاحب حديث.
وفيها عبد الملك بن شعيب بن الليث بن سعد المصري. سمع أباه، وابن وهب. وكان أحد الفقهاء.
وفيها عيسى بن حماد بن زغبة التجيبي، مولاهم، المصري.
راوي الليث بن سعد.
وفيها القاسم بن عثمان الدمشقي الزاهد، المعروف بالجوعي. من كبار الصوفية والعباد العارفين. صحب أبا سليمان الداراني، وروى عن سفيان بن عيينة وجماعة.
قال أبو حاتم: صدوق.
وفيها محمد بن حميد الرازي، أبو عبد الله الحافظ. روى عن جرير بن عبد الحميد. ويعقوب القمي. وخلق. وكان من أوعية العلم، لكن لا يحتج به. وله ترجمة طويلة.

وفيها، في ربيع الآخر، المنتصر أبو جعفر بن المتوكل على الله جعفر بن المعتصم بن الرشيد العباسي، بالخوانيق. وكانت خلافته ستة أشهر. وعاش ستاً وعشرين سنة. وأمه رومية تسمى حبشية. وكان ربعة جسيماً، أعين، أقنى، بطيناً، مليح الصورة مهيباً. وكان كامل العقل محباً للخير، محسناً إلى آل علي، باراً بهم. وقيل إن أمراء الترك خافوه، فلما حم دسوا إلى طبيبه أبي طيفور ثلاثين ألف دينار ففصده بريشة مسمومة، وقيل سم في كمثرى. وقيل إنه قال: يا أماه ذهبت مني الدنيا والآخرة. عاجلت أبي فعوجلت.
وفيها محمد بن زنبور، أبو صالح المكي. روى عن حماد بن زيد، وإسماعيل بن جعفر. وكان صدوقاً.
وفيها محدث الكوفة أبو كريب محمد بن العلاء الهمداني، الحافظ في جمادى الآخرة. سمع ابن المبارك، وعبد الله بن إدريس، وخلائق. قيل إنه كان عنده ثلاث مئة ألف حديث.
وفيها أبو هشام الرفاعي محمد بن يزيد الكوفي القاضي. أحد أعلام القرآن. قرأ على سليم. وسمع من أبي خالد الأحمر. وابن فضيل وطبقتهما. وكان إماماً مصنفاً في القراءات. ولي القضاء ببغداد.
سنة تسع وأربعين ومئتين
فيها توفي الحسن الصباح، الإمام أبو علي البزار ببغداد. سمع سفيان بن عيينة وطبقته. وكان الإمام أحمد بن حنبل يرفع قدره ويجله ويحترمه.
قال أبو حاتم: صدوق. وكانت له جلالة عجيبة ببغداد. رحمه الله.
وفيها رجاء بن مرجي، أبو محمد السمرقندي الحافظ ببغداد. روى عن النضر بن شميل فمن بعده.
قال الخطيب: كان ثقة ثبتا إماماً في الحفظ والمعرفة.
وفيها عبد بن حميد الحافظ، أبو محمد الكشي، صاحب المسند والتفسير. واسمه عبد الحميد فخفف. سمع يزيد بن هارون وابن أبي فديك وطبقتهما.
وفيها أبو حفص عمرو بن علي الباهلي البصري الصيرفي الفلاس الحافظ. أحد الأعلام. سمع معتمر بن سليمان وطبقته. وصنف، وعني بهذا الشأن.
قال النسائي: ثقة حافظ.
وقال أبو زرعة: ذاك في فرسان الحديث.
وقال أبو حاتم: كان أوثق من علي بن المديني
سنة خمسين ومئتين
فيها توفي العلامة أبو الطاهر أحمد بن عمرو بن السرح، البصري الفقيه، مولى بني أمية. روى عن ابن عيينة، وابن وهب، وسرح مولى بن وهب.
وفيها أبو الحسن أحمد بن محمد البزي المقرىء، مؤذن المسجد الحرام، وشيخ الإقراء به. ولد سنة سبعين ومئة، وقرأ على عكرمة بن سليمان، وأبي الإخريط. قرأ عليه جماعة. وكان لين الحديث، حجة في القرآن.
وفيها الحارث بن مسكين، الإمام أبو عمرو، قاضي الديار المصرية.
وله ست وتسعون سنة. سأل الليث بن سعد، وسمع الكثير من ابن عيينة، وابن وهب. وأخذ في المحنة فحبس دهراً حتى أخرجه المتوكل وولاه قضاة مصر. وكان من كبار أئمة السنة. وفيها، ويقال في سنة خمس وخمسين، الإمام أبو حاتم السجستاني سهل بن محمد النحوي المقرىء اللغوي. صاحب المصنفات. حمل العربية عن أبي عبيدة والأصمعي. وقرأ القرآن على يعقوب. وكتب الحديث عن طائفة.
فيها عباد بن يعقوب الأسدي الرواجني الكوفي الحافظ الحجة. سمع من شريك. وابن أبي ثور، والكبار.
قال الإمام أحمد بن حنبل: كان داعية إلى الرفض.
وقال ابن خزيمة: ثنا الصدق في روايته، المتهم في دينه عباد بن يعقوب.
وروى عنه البخاري مقروناً بآخر.
وفيها عمرو بن بحر الجاحظ أبو عثمان البصري. صاحب التصانيف الكثيرة في الفنون. كان بحراً من بحور العلم، رأساً في الكلام والاعتزال. وعاش تسعين سنة، وقيل بقي إلى سنة خمس وخمسين أخذ عن القاضي أبي يوسف، وثمامة بن أشرس، وأبي إسحاق النظام.
وفيها توفي كثير بن عبيد المذحجي الحذاء إمام جامع حمص، مدة ستين سنة. حدث عن ابن عيينة وبقية، وطائفة. قيل إنه ما سها في صلاة مدة ما أم. وكان عبداً صالحاً.
وفيها أبو عمرو نصر بن علي الجهضمي البصري الحافظ، أحد أوعية العلم. روى عن يزيد بن زريع، وطبقته.
قال أبو بكر بن أبي داود: كان المستعين طلب نصر بن علي ليوليه القضاء.
فقال لأمير البصرة: حتى أرجع فأستخبر الله. فرجع وصلى ركعتين وقال: اللهم إن كان لي عندك خير فاقبضني إليك. ثم نام فنبهوه، فإذا هو ميت.
توفي في ربيع الآخر رحمه الله تعالى.
 سنة إحدى وخمسين ومئتين

فيها توفي إسحاق بن المنصور الكوسج، الإمام الحافظ أبو يقوب المروزي بنيسابور. في جمادى الأولى. سمع سفيان بن عيينة وطائفة. وتفقه على أحمد وإسحاق. وكان ثقة نبيلاً. وفيها حميد بن زنجويه، أبو أحمد النسائي، صاحب المصنفات روى عن النضر بن شميل، وخلق بعده.
وفيها عمرو بن عثمان الحمصي محدث حمص. روىعن إسماعيل ابن عياش و بقية وابن عيينة.
قال ابن عيينة: كان أحفظ من محمد بن مصفى.
وفيها أبو التقى هشام بن عبد الملك اليزني الحمصي الحافظ. روى عن إسماعيل بن عياش وبقية وكان ذا معرفة وإتقان.
سنة اثنتين وخمسين ومئتين
قتل المستعين بالله أبو العباس أحمد بن المعتصم بالله محمد بن الرشيد العباسي. ولد سنة إحدى وعشرين ومايتين، وبويع بعد المنتصر وكان أمراء الترك قد استولوا على الأمر، وبقي المستعين مقهوراً معهم، فتحول من سامرا إلى بغداد غضبان، فوجهوا يعتذرون إليه ويسألونه الرجوع، فامتنع. فعمدوا إلى الحبس، فأخرجوا المعتز بالله وحلفوا له. وجاء أبو أحمد لمحاصرة المستعين. فتهيأ المستعين ونائب بغداد ابن طاهر للحرب. وبنوا سور بغداد. ووقع القتال. ونصبت المجانيق، ودام الحصار أشهر، واشتد البلاء وكثر القتل، وجهد أهل بغداد. حتى أكلوا الجيف وجرت عدة وقعات بين الفريقين. قتل في وقعة منها نحو الألفين من البغاددة. إلى أن كلوا وضعف أمرهم وقوي أمر المعتز. ثم تخلى ابن طاهر عن المستعين. لما رأى البلاء وكاتب المعتز ثم سعوا في الصلح على خلع المستعين فخلع نفسه على شروط مؤكدة في أول سنة اثنتين هذه. ثم أنفذوه إلى واسط. فاعتقل تسعة أشهر. ثم أحضر إلى سامرا، فقتلوه بقادسية سامرا في آخر رمضان.
وكان ربعة، خفيف العارضين، أحمر الوجه مليحاً، بوجه أثر جدري. ويلثغ في السين نحو الثاء. وكان مسرفاً في تبذير الخزائن والذخائر سامحه الله.
وفيها إسحاق بن بهلول، أبو يعقوب التنوخي الأنباري الحافظ. سمع ابن عيينة وطبقته وكان من كبار الأئمة، صنف في القراءات وفي الحديث والفقه.
قال ابن صاعد: حدث إسحاق بن بهلول نحو خمسين ألف حديث من حفظه.
قلت: عاش ثمانياً وثمانين سنة.
وفيها أبو هاشم زياد بن أيوب الطوسي البغدادي، دلويه الحافظ. سمع هشيماً وطبقته. وكان يقال له شعبة الصغير. لإتقانه ومعرفته.
وفيها بندار محمد بن بشار البصري، أبو بكر الحافظ، في رجب، سمع معتمر بن سليمان، وغندراً، وطبقتهما.
قال أبو داود: كتبت عنه خمسين ألف حديث.
وفيها محمد بن المثنى الحافظ، أبو موسى العتري البصري الزمن، في ذي القعدة. ومولده عام توفي حماد بن سلمة. سمع معتز بن سليمان، وسفيان بن عيننة وطبقتهما.
وفيها يعقوب بن إبرهيم، أبو يوسف الدورقي الحافظ، سمع هشيماً وإبراهيم بن سعد وطبقتهما.
سنة ثلاث وخمسين ومئتين
فيها توفي أحمد بن سعيد بن صخر الحافظ، أبو جعفر الدارمي السرخسي. أحد الفقهاء والأئمة في الأثر، سمع النضر بن شميل وطبقته.
وفيها أحمد بن المقدام، أبو الأشعت العجلي البصري المحدث، في صفر، سمع حماد بن زيد وطائفة كثيرة.
وفيها السري بن المغلس السقطي، أبو الحسن البغدادي، أحد الأولياء الكبار، وله نيف وتسعون سنة سمع من هشيم وجماعة، وصحب معروفاً الكرخي، وله أحوال وكرامات رحمة الله عليه. وفيها الأمير محمد بن عبد الله بن طاهر بن الحسين الخزاعي، نائب بغداد، وكان جواداً ممدحاً عالماً قوي المشاركة جيد الشعر، مرض بالخوانيق.
وفيها وصيف التركي، كان من أكبر أمراء الدولة، وكان قد استولى على المعتز اصفطى الأموال لنفسه وتمكن حتى قتل.
سنة أربع وخمسين ومئتين
فيها قتل بغا الصغير الشرابي، وكان قد تمرد وطغى، وراح نظيره وصيف، فتفرد واستبد بالأمور. وكان المعتز بالله يقول: لا أستلذ بحياة ما بقي بغا. ثم إنه وثب فأخذ من الخزائن مائتي ألف دينار، ةسار نحو السن، فاختلف عليه أصحابه وفارقه عسكره، فذل، وكتب يطلب الأمان، وانحدر في مركب، فأخذته المغاربة، وقتله وليد المغربي، وأتى برأسه، فأعطاه المعتز عشرة آلاف دينار.

وفيها أبو الحسن علي بن الجواد محمد بن الرضى علي بن الكاظم موسى بن الصادق جعفر العلوي الحسيني المعروف بالهادي، توفي بسامرا وله أربعون سنة. وكان فقيهاً إماماً متعبداً، استفتاه المتوكل مرة ووصله بأربعة آلاف دينار. وهو أحد الاثنى عشر. الذين يعتقد الشيعة الغلاة عصمتهم.
وفيها محمد بن عبد الله بن المبارك المخرمي. الحافظ أبو جعفر ببغداد، روى عن وكيع وطبقته، وولي قضاء حلوان، وكان من كبار الحفاظ، لما قدم ابن المديني بغداد قال: وجدت أكيس القوم هذا الغلام المخرمي.
وفيها أبو أحمد المرار بن حمويه الثقفي الهمذاني الفقيه، سمع أبا نعم، وسعيد بن أبي مريم، وكان موصوفاً بالحفظ وكثرة العلم.
وفيها العتبي، صاحب العتبية في مذهب مالك، واسمه محمد بن أحمد بن عبد العزيز بن عتبة الأموي العتبي القرطبي الأندلسي الفقيه، أحد الأعلام ببلده. أخذ عن يحيى بن يحيى، ورحل فأخذ بالقيروان عن سحنون، ومصرعن أصبغ، وصنف المستخرجة. وجمع فيها أشياء غريبة عن مالك.
وفيها المؤمل بن إهاب. أبو عبد الرحمن، الحافظ بالرملة، روى عن ضمرة بن ربيعة، ويحيى بن آدم وطبقتهما.
سنة خمس وخمسين ومئتين
فيها فتنة الزنج، وخروج العلوي قائد الزنج بالبصرة، فعسكر ودعا الى نفسه، وزعم أنه علي بن محمد بن أحمد بن علي بن عيسى الشهيد زيد بن علي، ولم يثبتوا نسبه. فبادر إلى دعوته عبيد أهل البصرة السودان. ومن ثم قيل الزنج، والتف إليه كل صاحب فتنة. حتى استفحل أمره. وهزم جيوش الخليفة. واستباح البصرة وغيرها. وفعل الأفاعيل. وامتدت أيامه الملعونة. إلى أن قتل إلى غير رحمة الله، في سنة سبعين.
وفيها خرج غير واحد من العلوية، وحاربوا بالعجم وغيرها.
وفيها توفي الإمام الحبر، أبو محمد عبد الله بن عبد الرحمن الدارمي التميمي السمرقندي الحافظ، صاحب المسند المشهور، رحل وطوف وسمع النضر بن شميل، وزيد بن هارون وطبقتهما.
قال أبو حاتم: هو إمام أهل زمانه. وقال محمد بن عبد الله بن نمير: غلبنا الدارمي بالحفظ والورع وقال رجاء بن مرجى: ما رأيت أعلم بالحديث منه.
وفيها قتل المعتز بالله أبو عبد الله محمد بن المتوكل على الله جعفر ابن المعتصم محمد بن الرشيد العباسي، في رجب، خلعوه فأشهد على نفسه مكرها. ثم أدخلوه بعد خمسة أيام إلى الحمام فعطش. حتى عاين الموت وهو يطلب الماء، فيمنع. ثم أعطوه ماء بثلج، فشربه وسقط ميتاً، واختف أمه قبيحة، وسبب قتله: أن جماعة من الأتراك قالوا: أعطنا أرزاقنا، فطلب من أمه مالاً فلم تعطه، وكانت ذات أموال عظيمة إلى الغاية، منها جوهر وياقوت وزمرد، قوموه بألفي ألف دينار، ولم يكن بقي إذ ذاك في خزائن الخلافة شيء، فحينئذ أجمعوا على خلعه، ورئيسهم حينئذ، صالح بن وصيف ومحمد ابن بغا، فلبسوا السلاح، وأحاطوا بدار الخلافة، وهجم على المعتز طائفة منهم، فضربوه بالدبابيس، وأقاموه في الشمس حافياً ليخلع نفسه. فأجاب. واحضروا محمد بن الواثق من بغداد، فأول بن بايعه، المعتز بالله. وعاش المعتز ثلاثاً وعشرين سنة، وكان من أحسن أهل زمانه، ولقبوه محمداً بالمهتدي بالله.
وفيها توفي محمد بن عبد الرحيم. أبو يحيى البغدادي الحافظ البزاز. ولقبه صاعقة. سمع عبد الوهاب بن عطاء الخفاف وطبقته، وكان أحد الأثبات المجودين.
وفيها محمد كرام، أبو عبد الله السجستاني الزاهد شيخ الطائفة الكرامية. وكان من عباد المرجئة.
وفيها موسى بن عامر المري الدمشقي، سمع الوليد بن مسلم، وابن عيينة. وكان أبوه أبو الهيذام عامر بن عمارة، سيد قيس وزعيمها وفارسها. وكان طلب من الوليد، فحدث ابنه هذا بمصنفاته.
سنة ست وخمسين ومئتين
كان صالح بن وصيف التركي، قد أرتفعت منزلته، وقتل المعتز، وظفر بأمه قبيحة فصادرها حتى استصفى نعمتها، وأخذ منها نحو ثلاثة آلاف ألف دينار. ونفاها الى مكة. ثم صادر خاصة المعتز وكتابه. وهم: أحمد بن إسرائيل، والحسن بن مخلد. وأبا نوح عيس بن إبراهيم. ثم قتل أبا نوح وأحمد.

فلما دخلت هذه السنة أقبل موسى بن بغا من بغداد وعبأ جيشه في أكمل أهبة ودخلوا سامرا ملبين قد أجمعوا على قتل صالح بن وصيف. وهم يقولون: قتل المعتز وأخذ أموال أمه. وأموال الكتاب. وصاحت العامة: يا فرعون. جاءك موسى. ثم هجم بمن معه على المهتدي بالله وأركبوه فرساً وانتهبوا القصر. ثم أدخلوا المهتدي دار باجور. وهو يقول: يا موسى. ويحك. ما تريد؟ فيقول: وتربة المتوكل لا نالك سوء. ثم حلفوه لا يمالئ صالح بن وصيف عليهم، وبايعوه. وطلبوا صالحاً ليناظروه على أفعاله فاختفى، وردوا المهتدي إلى داره، وبعد شهر قتل صالح.
وفي رجب قتل المتهدي بالله أمير المؤممنين، أبو إسحاق محمد بن الواثق بالله بن هارون بن المعتصم بالله محمد، بن الرشيد العباسي. وكانت دولته سنة. وعمر نحو ثمان وثلاثين سنة. وكان أسمر رقيقاً مليح الصورة ورعاً تقياً. متعبداً عادلاً فارساً شجاعاً، قوياً في أمر الله، خليقاً للإمارة، لكنه لم يجد ناصراً ولا معيناً على الخير وقيل: إنه سرد الصوم مدة إمارته. وكان يقتنع. بعض الليالي بخبز وخل وزيت، وكان يتشبه بعمر بن عبد العزيز.
وورد أنه كان له جبة صوف وكساء يتعبد في بالليل قد سد باب الملاهي والغناء. وحسم الأمراء على الظلم، وكان يجلس بنفسه لعمل حساب الدواوين بين يديه. ثم إن الأتراك خرجوا عليه، فلبس السلاح وشهر سيفه. وحمل عليهم فجرح. ثم أسروه وخلعوه، ثم قتلوه إلى رحمة الله ورضوانه، وأقاموا بعده المعتمد على الله.
وفيها توفي الزبير بن بكار الإمام أبو عبد الله الاسدي الزبيدي قاضي مكة، في ذي القعدة. سمع سفيان بن عيينة ومن بعده. وصنف كتاب النسب وغير ذلك.
وفيها ليلة عيد الفطر، الإمام حبر الإسلام، أبو عبد الله محمد بن إسماعيل بن إبراهيم بن المغيرة بن بردزبه البخاري، مولى الجعفيين صاحب التصانيف. ولد سنة أربع وتسعين ومائة، وارتحل سنة عشر ومائتين، فسمع مكي بن إبراهيم وأبا عاصم النبيل، وخلائق عدتهم ألف شيخ، وكان من أوعية العلم، يتوقد ذكاء، ولم يخلف بعده مثله رحمة الله عليه.
وفيها يحيى بن حكيم البصري المقوم أبو سعيد الحافظ. سمع سفيان ابن عيينة وغندراً و طبقتهما. قال أبو داود: كان حافظاً متقناً.
سنة سبع وخمسين ومئتين
فيها وثب العلوي قائد الزنج على الأبلة فاستباحها وأحرقها، وقتل بها نحو ثلاثين ألفاً، فساق لحربه سعيد الحاجب، فالتقوا فانهزم سعيد. واستحر القتل بأصحابه. ثم دخلت الزنج البصرة، وخربوا الجامع، وقتلوا بها اثنتي عشر ألفا، فهرب باقي أهلها بأسواء حال، فخربت ودثرت. وفيها قتل توفيل طاغية الروم. قتله بسيل الصقلبي.
وفيها توفي المحدث المعمر، أبو علي ابن بن عرفة العبدي البغدادي المؤدب، وله مائة وسبع سنين. سمع إسماعيل بن عياش وطبقته، وكان يقول: كتب عني خمسة قرون. قال النسائي: لا بأس به.
وفيها زهير محمد بن قمير المروزي البغدادي الحافظ. سمع يعلى بن عبيد، ورحل إلى عبد الرزاق. وكان بن أولياء الله. قال البغوي: ما رأيت بعد الإمام أحمد بن حنبل أفضل منه. كان يختم في رمضان تسعين ختمه.
وفيها الحافظ أبو داود سليمان بن معبد السنجي المروزي. روى عن النضر بن شميل وعبد الرزاق، وكان مقدماً في العربية أيضاً.
وفيها الرياشي أبو الفضل العباس بن الفرج، قتلته الزنج بالبصرة وله ثمانون سنة، أخذ عن أبي عبيدة ونحوه، وكان إماماً في اللغة والنحو أخبارياً علامة ثقة. حكى عنه أبو داود في سنته. وفيها زيد بن أخرم، أبو طالب الحافظ، ذبحته الزنج أيضاً، روى عن يحيى القطان وطبقته. وفيها أبو سعيد الأشج، عبد الله بن سعيد الكندي الكوفي الحافظ. صاحب التصانيف، في ربيع الأول، وقد جاوز التسعين. روى عن هشيم وعبد الله بن إدريس وخلق. قال أبو حاتم: هو إمام أهل زمانه. وقال محمد بن أحمد الشطوي: ما رأيت أحفظ منه.
سنة ثمان وخمسين ومئتين
فيها توجه منصور بن جعفر، فالتقى بالخبيث قائد الزنج فقتل منصور في المصاف، واستبيح ذلك الجيش، فسار أبو أحمد الموفق أخو الخليفة في جيش عظيم، فانهزمت الزنج وتقهقرت، ثم جهز الموفق فرقة عليهم مفلح، فالتقوا الزنج، فقتل مفلح في المصاف وانهزم الناس، وتحيز الموفق إلى الأبلة. فسير قائد الزنج جيشاً، عليهم يحيى بن محمد، فانتصر المسلمون. وقتل

في الوقعة خلق، وأسروا يحيى، فأحرق بعد ما قتل ببغداد، ثم وقع الوباء في جيش الموفق وكثر بالعراق، ثم كانت وقعة هائلة بين الزنج والمسلمين، فقتل خلق من المسلمين. وتفرق عن الموفق عامة جنده.
وفيها توفي أحمد بن بديل. الإمام أبو جعفر اليامي الكوفة قاضي الكوفة، ثم قاضي همذان، روى عن أبي بكر بن عياش وطبقته. وكان صالحاً لما تقلد القضاء، عادلاً في أحكامه، وكان يسمى راهب الكوفة لعبادته. قال الدرارقطني: فيه لين.
وفيها أبو علي أحمد بن حفص بن عبد الله السلمي النيسابوري قاضي نيسابور. روى عن أبيه وجماعة.
وفيها أحمد بن سنان القطان، أبو جعفر الواسطي الحافظ. سمع أبا معاوية وطبقته. وصنف المسند، كتب عنه ابن أبي حاتم وقال: هو إمام أهل زمانه.
وفيها أحمد بن الفرات الحافظ، أبو مسعود الرازي، أحد الأعلام. في شعبان بأصبهان، طوف النواحي، وسمع أبا أسامة وطبقته، وكان ينظر بأبي زرعة في الحفظ، و صنف المسند والتفسير وقال: كتبت ألف ألف وخمسمائة ألف حديث.
وفيها محمد بن سنجر، أبو عبد الله الجرجاني الحافظ. صاحب المسند. في ربيع الأول بصعيد مصر. سمع أبا نعيم وطبقته.
وفيها محمد بن عبد الملك بن زنجويه. أبو بكر الحافظ، في جمادى الآخرة ببغداد. وكان أحد من رحل إلى عبد الرزاق فأكثر وصنف.
وفيها محمد بن يحيى بن عبد الله بن خالد بن فارس. أبو عبد الله الذهلي النيسابوري. أحد الأئمة الأعلام، سمع عبد الرحمن بن مهدي وطبقته. وأكثر الترحال، وصنف التصانيف، وكان الإمام أحمد يجلسه ويعظمه. قال أبو حاتم: كان إمام أهل زمانه. وقال أبو بكر بن أبي داود: وهو أمير المؤمنين في الحديث.
وفيها يحيى بن معاذ الزاهد العارف. حكيم زمانه وواعظ عصره. توفي في جمادى الأولى بنيسابور، وقد روى عن إسحاق بن سليمان الرازي وغيره.
سنة تسع وخمسين ومئتين
كان طاغية الزنج قد نزل البطيحة، وشق حوله الأنهار و تحصن، فهجم عليه الموفق، فقتل من أصحابه خلقاً. وحرق أكواخه، واستنقذ من النساف خلقاً كثيرأً. فسار الخبيث إلى الاهواز. ووضع السيف في الأمة، فقتل خمسين ألفاً وسبى مثلهم. فسار لحربه موسى بن بغا، فحاربه بضعة عشر شهراً، وقتل خلق من الفريقين.
وفيها نزلت الروم لعنهم الله على ملطية. فخرج أحمد القابوس في أهلها، فالتقى الروم، فقتل مقدمهم الأقريطشي فانهزموا. ونصر الله المسلمين.
وفيها استفحل أمر يعقوب بن الليث الصفار ودوح المماليك استولى على أقليم خراسان وأسر محمد بن طاهر أمير خراسان.
وفيها توفي أحمد بن إسماعيل. أبو حذافة السهمي المدني صاحب مالك ببغداد، وهو في عشر المائة. ضعفه الدارقطني وغيره، و هو آخر من حدث عن مالك.
وفيها الإمام إبراهيم بن يعقوب. أبو إسحاق الجوزجاني الحافظ صاحب التصانيف. سمع الحسين بن علي الجعفي وشبابة وطبقتهما. و كان من كبار العلماء. نزل دمشق وجرح وعدل. وفيها حجاح بن يوسف ابن الشاعر الثقفي الحافظ، أحد الأثبات، سمع عبد الرزاق وطبقته. وفيها محمد بن يحيى الأسفرييني الحافظ، محدث أسفرايين في ذي الحجة، سمع سعيد بن عامر الضبعي وطبقته، وبه تخرح الحافظ أبو عوانة.
وفيها الحافظ أبو ابن محمود بن سميع الدمشقي، صاحب الطبقات، وأحد الثقات. سمع إسماعيل بن أبي أويس وطبقته. قال أبو حاتم: ما رأيت بدمشق أكيس منه.
سنة ستين ومئتين
صال يعقوب بن الليث وجال، وهزم الشجعان والأبطال، وترك الناس بأسوأ حال، ثم قصد الحسن بن زيد العلوي صاحب طبرستان، فالثقوا فانهزم العلوي. وتبعه يعقوب في تلك الجبال، فنزلت على يعقوب كسرة سماوية، نزل على أصحابه ثلج عظيم حتى أهلكهم، ورد إلى سجستان بأسوإ حال. وقد عدم بن جيوشه أربعون ألفاً، وذهبت عامة خيله وأثقاله.
وفيها توفي الإمام أبو علي الحسن بن محمد بن الصباح الزعفراني، الفقيه الحافظ، صاحب الشافعي، ببغداد، روى عن سفيان بن عيينة وطبقته، وكان من أذكياء العلماء.
وفيها الحسن بن علي الجواد بن محمد بن علي بن علي الرضا بن موسى الكاظم بن جعفر الصادق العلوي الحسيني، أحد الأئمة الاثني عشر، الذين تعتقد الرافضة فيهم العصمة، وهو والد المنتظر محمد، صاحب السرداب.
وفيها حنين بن إسحاق النصراني، شيخ الأطباء بالعراق، ومعرب الكتب اليونانية، ومؤلف الرسائل المشهورة.

وفيها مالك بن طوق التغلبي، أمير عرب الشام.وصاحب الرحبة وبانيها.
سنة إحدى وستين ومئتين
فيها كانت الفتن تغلي وتستعر بخراسان. بيعقوب بن الليث.وبالأهواز بقائد الزنج، وتمت لهما حروب وملاحم.
وفيها توفي أحمد بن سليمان الزهاوي أبو الحسين الحافظ أحد الأئمة، طوف وسمع زيد بن الحباب وأقرانه.
وفيها أحمد بن عبد الله بن صالح، أبو الحسن العجلي الكوفي الحافظ نزيل أطرابلس المغرب، وصاحب التاريخ، والجرح والتعديل، وله ثمانون سنة، نزح إلى المغرب أيام محنة القرآن وسكنها، روى عن حسين الجعفي وشبابة وطبقتهما، قال عباس الدوري: إنا كنا نعده مثل أحمد بن حنبل، ويحيى بن معين.
وفيها أو في حدودها، أبو بكر الأثرم، أحمد بن محمد بن بن هاني الطائي الحافظ. أحد الأئمة المشاهير، روى عن أبي نعيم وعفان، وصنف التصانيف، وكان من أذكياء الأئمة.
روى عن عبيد الله بن موسى، ومكي بن إبراهيم، وكان ثبتاً إماماً.
وفيها الحسن محمد بن عبد الملك بن أبي الشوارب الأموي، قاضي قضاة المعتمد، وكان أحد الأجواد الممتدحين.
وفيها شعيب بن أيوب، أبو بكر الصريفني، مقرىء واسط وعالمها، قرأ على يحيى بن آدم، وسمع من القطان، وطائفة، وكان ثقة.
وفيها أبو شعيب السوسي، صالح بن زياد، مقرىء أهل الرقة وعالمهم. قرأ على يحيى اليزيدي، وروى عن عبد الله بن نمير وطائفة. وتصدر للإقراء، وحمل عنه طائفة.
قال أبو حاتم: صدوق.
وفيها أبو يزيد البسطامي، العارف الزاهد المشهور، واسمه طيفور ابن عيسى، وكان يقول: لو نظرتم إلى رجل أعطي من الكرامات حتى يرتفع في الهواء، فلا تغتروا به، حتى تنظروا كيف تجدونه عند الأمر والنهي وحفظ الشريعة.
وفيها مسلم بن الحجاح، أبو الحسن القشيري النيسابوري الحافظ، أحد أركان الحديث، وصاحب الصحيح وغير ذلك، في رجب، وله ستون سنة. وكان صاحب تجارة وكان محسن نيسابور. وله أملاك وثروة، وقد حج سنة عشرين ومائتين، فلقي القعنبي وطبقته.
سنة اثنتين وستين ومئتين
لما عجز المعتمد على الله، بن يعقوب بن الليث، كتب إليه بولاية خراسان وجرجان فلم يرض حتى يوافي باب الخليفة. وأضمر في نفسه الاستيلاء على العراق، والحكم على المعتمد. وخاف المعتمد، فتحول عن سامراً إلى بغداد، وجمع أطرافه وتهيأ للملتقى، وجاء يعقوب في سبعين ألف فارس فنزل واسط، فتقدم المعتمد، وقصده يعقوب، فقدم المعتمد أخاه الموفق بجمهرة الجيش، فالتقيا في رجب، واشتد القتال، فوقعت الهزيمة على الموفق، ثم ثبت وشرعت الكسرة على أصحاب يعقوب، فولوا الأدبار. واستبيح عساكرهم، وكسب أصحاب الحليفة ما لا يحد ولا يوصف، وخلصوا محمد بن طاهر، وكان مع يعقوب في القيود، ودخل يعقوب إلى فارس وخلع المعتمد على محمد بن طاهر أمير خراسان، ورده إلى عمله. وأعطاه خمسمائة ألف درهم، وعانت جيوش الخبيث عند اشتغال العسكر، فنهبوا البطيحة، وقتلوا وأسروا، فسار عسكر الموفق لجربهم، فهزمهم وقتل منهم مقدم كبير يعرف بالصعلوك.
وفيها توفي عمر بن شبة، أبو زيد النميري البصري، الحافظ العلامة الأخباري، صاحب التصانيف، حدث بن عبد الوهاب الثقفي وغندر وفيها محمد بن عاصم. أبو جعفر الأصبهاني العابد، سمع سفيان بن عيينة وأبا أسامة وطبقتهما. وكان ثقة.
وفيها محمد بن عاصم أبو جعفر الأصبهاني العابد سمع سفيان بن عيينة وأبا أسامة وطبقتهما. قال إبراهيم بن أورمة: ما رأيت مثل محمد بن عاصم ولا رأى مثل نفسه.
وفيها يعقوب بن شيبة السدوسي البصري الحافظ، أحد الأعلام، وصاحب المسند المعلل، الذي ما صنف أحد أكبر منه، ولم يتمه، وكان سرياً محتشماً، عين لقضاء القضاة ولحقه على ما خرج بن المسند، نحوعشرة آلاف مثقال. وكان صدوقاً.
سنة ثلاث وستين ومئتين
وفيها توفي أحمد بن الازهر بن منيع. أبو الأزهر النيسابوري الحافظ، وقيل سنة إحدى وستين، رحل وسمع أبا ضمرة أنس بن عياض وطبقته. ووصل إلى اليمن. قال النسائي: لا بأس له. وفيها الحسن بن أبي الربيع الجرجاني ببغداد، سمع أبا يحيى الحماني ورحل إلى عبد الرزاق وأقرانه.
وفيها الوزير عبيد الله بن يحيى بن خاقان وزير المتوكل، وقد نفاه المستعين إلى برقة ثم قدم بعد المستعين. فوزر للمعتمد إلى أن مات.

وفيها محمد بن علي بن ميمون الرقي العصر الحافظ، روى عن محمد بن يوسف الفريابي والقعنبي وأقرانهما.
قال الحاكم: كان إمام أهل الجزيرة في عصره. ثقة مأمون.
وفيها معاوية بن صالح الحافظ. أبو عبيد الله الأشعري الدمشقي. روى عن عبيد الله. وأبي مسهر. وسأل يحيى بن معين يخرج به.
سنة أربع وستين ومائتين
فيها أغارت الزنج على واسط، وهج أهلها حفاة عراة، ونهبت ديارهم وأحرقت، فسار لحربهم الموفق.
وفيها غزا المسلمون الروم. وكانوا أربعة آلاف، عليهم ابن كاوس. فلما نزلوا البدندون، تبعهم البطارقة. وأحدقوا بهم، فلم ينج منهم إلا خمسمائة، واستشهد الباقون، وأسر أميرهم جريحاً. وفيها مات الأمير موسى بن بغا الكبير. وكان من كبار القواد وشجعانهم كأبيه.
وفيها أحمد بن عبد الرحمن بن وهب، أبو عبيد الله المصري المحدث، روى الكثير عن عمه عبد الله، وله أحاديث مناكير، وقد احتج به مسلم.
وفيها أحمد بن يوسف السلمي النيسابوري الحافظ ويلقب حمدان كان ممن رحل إلى اليمن وأكثر عن عبد الرزاق وطبقته وكان يقول: كتبت عن عبيد الله بن موسى ثلاثين ألف حديث.
وفيها المزني الفقيه أبو إبراهيم إسماعيل بن يحى بن إسماعيل المصري صاحب الشافعي. في ربيع الأول وهو في عشر التسعين.
قال الشافعي: المزني ناصر مذهبي. وكان زاهد عابداً. يغسل الموتى حسبة. وصنف الجامع الكبير، والجامع الصغير، وتققه عليه خلق.
وفيها أبو زرعة. عبيد الله بن عبد الكريم القرشي مولاهم الرازي الحافظ. أحد الأئمة الأعلام، في آخر يوم من السنة. رحل وسمع بن أبي نعيم والقعنبي طبقتهما.
قال أبو حاتم: لم يخلف بعده مثله، فقها وعلما وصيانة وصدقاً. وهذا مما لا يرتاب فيه. ولا أعلم في المشرق والمغرب. من كان يفهم هذا الشأن مثله.
وقال إسحاق بن راهويه: كل حديث لا يحفظه أبو زرعة فليس له أصل.
وفيها يونس بن عبد الأعلى، الإمام أبو موسى الصدفي المصري الفقيه المقرىء المحدث، وله ثلاث وتسعون سنة، روى عن ابن عيينة وابن وهب، وتفقه على الشافعي. وكان الشافعي يصف عقله، وقرأ القرآن على ورش وتصدر للإقراء والفقه، وانتهت إليه مشيخة بلده. وكان ورعاً صالحاً عابداً كبير الشأن.
سنة خمس وستين ومائتين
فيها توفي أحمد بن الخصيب الوزير أبو العباس، وزر للمنتصر والمستعين. ثم نفاه المستعين إلى المغرب، وكان أبوه أمير مصر في دولة الرشيد.
وفيها أحمد بن منصور، أبو بكر الرمادي الحافظ، ببغداد. وكان أحد من رحل إلى عبد الرزاق. وثقه أبو حاتم وغيره.
وفيها إبراهيم بن هانئ النيسابوري الثقة العابد، رحل وسمع من يعلى بن عبيد وطبقته. قال الإمام أحمد بن حنبل: إن كان أحد من الأبدال، فإبراهيم بن هاني.
وفيها صالح بن أحمد بن محمد بن حنبل الشيباني، الإمام أبو الفضل، قاضي أصبهان. في رمضان، وله اثنتان وستون سنة. سمع من عفان وطبقته، وتفقه على أبيه. قال ابن أبي حاتم: صدوق.
وفيها علي بن حرب، أبو الحسن الطائي الموصلي المحدث الأخباري، صاحب المسند. سمع ابن عيينة، وعش تسعين سنة.
وتوفي قبله أخوه أحمد بن حرب، بسنتين.
وفيها أبو حفص النيسابوري الزاهد، شيخ خراسان، واسمه عمرو ابن مسلم، وكان كبير القدر، صاحب أحوال وكرامات، وكان عجباً في الجود والسماحة، وقد نفذ مرة بضعة عشر ألف دينار، يفتك بها أسارى، ومات وليس له عشاء، وكان يقول: ما استحق اسم السخاء من ذكر العطاء ولا لمحة بقلبه.
وفيها محمد بن الحسن العسكري بن علي الهادي محمد الجواد بن علي الرضا بن موسى الكاظم بن جعفر الصادق العلوي الحسيني أبو القاسم.الذي تلقبه الرفضة: الخلف الحجة. وتلقبه بالمهدي وبالمنتظر. وتلقبه بصاحب الزمان، وهو خاتمة الاثنتي عشر، وطلال الرافضة ما عليه مزيد. فإنهم يزعمون أنه دخل السرداب الذي بسامر فاختفى. وإلى الآن، وكان عمره لما عدم تسع سنين أو دونها.
وفيها العلامة محمد بن سحنون المغربي المالكي مفتي القيروان، تفقه على أبيه، وكان إماماً ماطراً كثير التصانيف، متعظماً بالقيروان، خرج له عدة أصحاب، وما خلف بعده مثله.

وفيها يعقوب بن الليث الصفار، الذي غلب على بلاد المشرق، وهزم الجيوش، وقام بعده أخوه عمرو بن الليث، وكانا شابين صفارين. فيهما شجاعة عظيمة مفرطة، فصحبا صالح بن النضر، الذي كان يقاتل الخوارح بسجستان، فآل أمرهما إلى الملك، فسبحان من له الملك، ومات يعقوب بالقولنج في شوال بحند نيسابور وكتب على قبره: هذا قبر يعقوب المسكين. وقيل: إن الطبيب قال له: لا دواء لك إلا الحقنة، فامتنع منها.
وخلف أموالاً عظيمة، منها من الذهب ألف ألف دينار. ومن الدراهم خمسين أالف ألف درهم، وقام بعده أخوه بالعدل، والدخول في طاعة الخليفة، وامتدت أيامه.
سنة ست وستين ومائتين
فيها أخذت الزنج رامهرمز فاستباحوها قتلاً وسبياً.
وفيها خرج أحمد بن عبد الله الخجستاني وحارب عمراً بن الليث الصغار. فظهر عليه. ودخل بنيسابور، فظلم وعسف.
وفيها خرجت جيوش الروم، ووصلت إلى الجزيرة فعاثوا وأفسدوا.
وفيها مات إبراهيم بن أورمة. أبو إسحاق الأصبهاني الحافظ، أحد الأذكياء المحدثين. في ذي الحجة. ببغداد. روى عن عباس العنبري وطبقته. ومات قبل أوان الرواية.
وفيها محمد بن شجاع بن الثلجي فقيه العراق شيخ الحنفية. سمع من إسماعيل بن علية. وتفقه بالحسن بن زياد اللؤلؤي، وصنف واشتغل، وهو مترول الحديث، توفي ساجداً في صلاة الصبح، وله نحو من تسعين سنة.
وفيها محمد بن عبد الملك بن مروان. أبو جعفر الواسطي، في شوال، روى عن يزيد بن هارون وطبقته. وكان ثقة صاحب حديث.
سنة سبع وستين ومئتين
فيها دخلت الزنج واسط. فاستباحوها ورموا النار فيها، فسار لحربهم أبو العباس. وهو المتضد، فكسرهم ثم التقاهم ثانياً بعد أيام فهزمهم، ثم واقعهم ونازلهم، وتصابروا على القتال شهرين، فذلوا ووقع في قلوبهم الرعب من أبي العباس بن الموفق، ونحو إلى الحصون، وحاربهم في المراكب، فغرق منهم خلق، ثم جاء أبو الموفق في جيش لم ير مثله، فهزموا الزنج، هذا وقايدهم العلوي غائب عنهم، فلما جائته الأخبار بهرب جنوده مرات. ذل واختلف إلى الكثيف مرارا. وتقطعت كبده، ثم زحف عليهم أبو العباس. وجرت لهم حروب يطول شرحها. إلى أن برز الخبيث قائد الزنج بنفسه، في ثلاثة آلاف فارس، ونادى الموفق بالأمان، وأتاه خلق، قفت ذلك في عضد الخبيث. ولم تجر وقعة. لأن النهر فصل بين الجيشين.
وفيها توفي إسماعيل بن عبد الله، أبو بشر العبدي الأصبهاني سمويه، سمع بكر بن بكار، وأبا مسهر وخلقاً من هذه الطبقة. قال أبو الشيخ وكان حافظاً متقناً يذاكر بالحديث.
وفيها المحدث إسحاق بن إبراهيم الفارسي شاذان في جمادى الآخرة بشيراز روى عن قاضي شيراز سعيد بن الصلت وطائفة وثقه ابن حبان.
وفيها بحر بن نصر بن سايق الخولاني المصري، سمع ابن وهب وطائفة، وكان أحد الثقات الأثبات. روى النسائي في جمعه لمسند مالك، عن رجل،عنه.
وفيها حماد بن إسحاق بن إسماعيل، الفقيه أبو إسماعيل القاضي، وأخو إسماعيل القاضي، تفقه على أحمد بن المعدل، وحدث بن القعنبي. وصنف التصانيف. وكان بصيراً بذهب مالك.
وفيها عباس الترقفي ببغداد، أحد الثقات العباد، سمع محمد بن يوسف الفريابي وطبقته.
وفيها عبد العزيز بن منيب أبو الدرداء المروزي الحافظ. رحل وطوف. وحدث عن مكي بن إبراهيم وطبقته.
وفيها محمد بن عزيز الأيلي بأيلة. روى عن سلامة بن روح وغيره.
وفيها يحيى بن محمد بن يحيى بن عبد الله الذهلي الحافظ، شيخ النيسابور بعد أبيه، ويقال له حيكان. رحل وسمع بن سليمان بن حرب وطبقته. وكان أمير المتطوعة المجاهدين، ولما غلب أحمد بن عبد الله الخجستاني على نيسابور، وكان ظلوماً غشوماً، فخرج منها هارباً. فخافت النيسابوريون كرته، فاجتمعوا على باب حيكان، وعرضوا في عشرة آلاف مقاتل ورد إليهم أحمد، فانهزموا واختفى حيكان. وصحب قافلة، ولبس عباءة فعرف وأتي به إلى أحمد، فقتله. وفيها يونس بن حبيب أبو بشر العجلي مولاهم الأصبهاني. روى مسند الطيالسي عنه، وكان ثقة ذا صلاح وجلالة.
سنة ثمان وستين ومئتين
فيها غزا الثغور الشامية خلف التركي الطولي، فقتل من الروم بضعة عشر ألفاً، وغنموا غنيمة هائلة، حتى بلغ السهم أربعين ديناراً.
وفيها كان المسلمون يحاصرون الخبيث، في مدينه المسماة بالمختارة.

وفيها توفي محدث مرو أبو الحسن أحمد بن سيار المروزي حافظ. مصنف تاريخ مرو. في ربيع الآخر. سمع عن عفان وطبقته وكان يشبه في عصره بابن المبارك. علماً وزهداً، وكان صاحب وجه في مذهب الشافعي. أوجب الأذان للجمعة فقط.
وفيها أبو عبد المؤمن أحمد بن شيبان الرملي، في صفر. روى عن بن عيينة وجماعة، وثقه الحاكم.
وفيها أحمد بن يوسف الضبي الكوفي. بأصبهان. روى عن حجاج الأعور وطبقته. وكان ثقة محتشماً.
وفيها في شوال، أحمد بن عبد الله الخجستاني، كان من إمراء يعقوب الصفار، جباراً عنيداً، خرج على يعقوب، وأخذ نيسابور، وله حروب ومواقف مشهودة، ذبحه غلمانه وقد سكر. وفيها عيسى بن أحمد العسقلاني الحافظ، وهو بغدادي، نزل عسقلان محلة ببلخ. روى عن ابن وهب وبقية وطبقتهما.
وفيها محمد بن عبد الله بن المصري، مفتي الديار المصرية، تفقه بالشافعي وأشهب، وروى عن ابن وهب وعدة. قال بن خزيمة: ما رأيت أعرف بأقاويل الصحابة والتابعين منه.
قلت: توفي في نصف ذي القعدة. وله مصنفات كثيرة.
سنة تسع وستين ومئتين
فيها ظفر المسلمون بمدينة الخبيث، وحصروه في قصره. فأصاب الموفق سهم فتألم منه. ورجع بالجيش حتى عوفي فحصن الخبيث مدينته وبنى ما تهدم.
وفيها تخيل المعتمد على الله من أخيه الموفق، و لا ريب في أنه كان مقهوراً مع الموفق. فكاتب أحمد بن طولون واتفقا، وسافر المعتمد في خواصه من سامر يريد اللحاق بإبن طولون. في صورة متنزه متصيد. فجاء كتاب الموفق إلى إسحاق بن ككلح يقول: متى تفق ابن طولون المعتمد لم تعق منكم باقية، وكان إسحاق على نصيبين في أربعة آلاف، فبادر إلى الموصل، فإذا بحرقات المعتمد وأمراؤه فوكل بهم، وتلقى المعتمد بين الموصل والحديثة، فقال: يا إسحاق، لم منعت الحشم من الدخول إلى الموصل؟ فقال: أخوك يا أمير المؤمنين في وجه العدو، و أنت تخرج عن مستقرك. فمتى علم رجع عن قتال الخبيث، عدوك على دار آبائك. ثم كلم المعتمد بكلام قوي ووكل به وساقه وأصحابه إلى سامرا، فتلقاه صاعد كاتب الموفق. وتسلمه من إسحاق، فأنزله في دار أحمد بن الخصيب، ومنعه من الدخول دار الخلافة. ووكل بالدار خمسمائة. يمنعون من يدخل إليه، وبقي صاعد يقف في خدمته. ولكن ليس له حل ولا ربط. وأما ابن طولون فجمع الأمراء والقضاة وقال: قد نكث الموفق بأمير المؤمنين فاخلعوه من العهد، فخلعوه إلا القاضي بكار، قيده وحبسه وأمر بلعنة الموفق على المنابر.
وفيها توفي إبراهيم بن منقذ الخولاني المصري. صاحب ابن وهب. وكان ثقة.
وفيها الأمير عيسى بن الشيخ بن الذهلي، وكان قد ولي دمشق. فأظهر الخلاف في سنة خمس وخمسين. وأخذ الخزائن وغلب على دمشق. فجاء عسكر المعتمد، فالتقاهم ابنه ووزيره فهزمهم، وقتل ابنه وصلب وزيره. وهرب عيسى، ثم استولى على أمد وديار بكر مدة.
سنة سبعين ومئتين
فيها التقى المسلمون والخبيث فاستظهروا، ثم وقعة أخرى قتل فيها. وعجل الله بروحه إلى النار، واسمه علي بن محمد العبقسي، المدعي أنه علوي، ولقد طال قتال المسلمين معه، واجتمع مع الموفق نحو ثلاثمئة ألف مقاتل، أجناد ومطوعة، وفي آخر الأمر التجأ الخبيث إلى جبل، ثم تراجع هو وأصحابه إلى مدينهم، فحاربهم المسلمون. فانهزم الخبيث، وتبعهم أصحاب الموفق يأسرون ويقتلون، ثم استقبل هو وفرسانه، وجملوا على الناس فأزالوهم، فحمل عليه الموفق والتحم القتال، وإذا بفارس قد أقبل ورأس الخبيث في يده، فلم يصدقه، فعرفه جماعة من الناس، فحينئذ ترجل الموفق وابنه المعتضد والأمراء، فخروا لله سجداً وكبروا، وسار الموفق، فدخل بالرأس بغداد، وعملت القباب، وكان يوما مشهوداً، وأمن الناس وشرعوا يتراجعون إلى الأمصار التي أخذها الخبيث، وكانت أيامه خمس عشرة سنة.

قال الصولي: قتل من المسلمين ألف ألف وخمسمائة ألف. قال: وقتل في يوم واحد بالبصرة ثلاثمائة ألف، وكان يصعد على المنبر، فيسب عثمان وعلياً وعائشة ومعاوية. وهو اعتقادً الأزارقة، وكان ينادي في عسكره على العلوية بدرهمين وثلاثة، وكان عند الواحد من الزنج العشرة من العلويات يفترشهن، وكان الخبيث خارجياً يقول: لاحكم إلا لله. وقيل: كان زنديقاً يتستر بمذهب الخوارج وهو أشبه، فان الموفق كتب إليه وهو يحاربه في سنة سبع وستين، يدعوه إلى التوبة والإنابة إلى الله، مما فعل من سفك الدماء، وسبي الحريم، وانتحال النبوة والوحي، فما زاده الكتاب إلا تجبراً وطغياناً. ويقال: إنه قتل الرسول، فازل الموفق مدينته المختارة، فتأملها فاذا مدينة حصينة محكمة الأسوار، عميقة الخادق، فرأى شيعا مهولا، ورأى من كترة المقاتلة ما أذهله، تم رموه رمية واحدة بالمجانيق والمقاليع والنشاب، وصاحوا صيحة واحدة، ارتجت منها الأرض، فعمد الموفق إلى مكاتبة قواد الخبيث واستمالهم، فاستجاب اسه عدد منهم فأحسن إليهم وقتل، وكان الخبيث منجما يكتب الخروز، وأول شيئ كان بواسط، فحبسه محمد بن أبي عون ثم أطلقه، فلم يلبث أن خرج بالبصرة، واستغوى السودان الزبالين والعبيد، فصار أمره إلى ما صار.
وفيها في ذي القعدة، توفي أمير الديار المصرية والشامية أبو العباس أحمد بن طولون، وهو في عشر الستين، وخلف عشرة ألف ألف دينار، وكان له أربعة عشر ألف مملوك، وكان كريماً شجاعاً مهيباً حازماً لبيباً.
قال القضاعي: كان طائش السيف. فأحصي من قتله صراً، أو مات في سجنه. فكانوا ثمانية عشر ألفاً، وكان يحفظ القرآن، وأوتي حسن الصوت به. وكان كثير التلاوة. وكان أبوه أحمد من مماليك المأمون. مات سنة أربعين ومئتين. وملك أحمد الديار المصرية. ست عشر سنة وفيها أسيد بن عاصم الثقفي الأصبهاني، أخو محمد بن عاصم، رحل وصنف المسند، وسمع من سعيد بن عامر الضبعي وطبقته.
وفيها بكار بن قتيبة الثقفي البكراوي أبو بكرة الفقيه البصري، قاضي الديار المصرية، في ذي الحجة، سمع أبا داود الطيالسي وأقرانه. وله أخبار في العدل والعفة والنزاهة والورع. ولاه المتوكل القضاء، في سنة ست وأربعين.
وفيها الحسن بن علي بن عفان، أبو محمد العامري الكوفي، في صفر، روى عن عبد الله بن نمير، وأبي أسامة، وعدة.
قال أبو حاتم: صدوق.
وفيها داود بن علي، الإمام أبو سليمان الأصبهاني ثم البغدادي الفقيه الظاهري صاحب التصانيف، في رمضان، وله سبعون سنة، سمع القعنبي، وسليمان بن حرب، وطبقتهما. وتفقه على أبي ثور، وابن راهويه، وكان زاهداً ناسكاً.
قال ابن خلكان: إليه انتهت رئاسة العلم ببغداد، قيل: إنه كان يحضر مجلسه كل يوم أربعمائة صاحب طيلسان أخضر.
وفيها الربيع بن سليمان المرادي مولاهم، المصري الفقيه صاحب الشافعي، وهو في عشر المائة، سمع بن وهب وطائفة، وكان إماماً ثقة، صاحب حلقة بمصر.
وفيها زكريا بن يحيى بن أسد، أبو يحيى المروزي، ببغداد، روى عن سفيان بن عيينة، وأبي معاوية. قال الدراقطني: لا بأس به.
وفيها العباس بن الوليد بن مزيد العذري البيروتي، المحدث العابد، في ربيع الآخر، وله مائة سنة تامة. روى عن أبيه، ومحمد بن شعيب، وجماعة. قال أبو داود: كان صاحب ليل.
وفيها أبو البختري عبد الله بن محمد بن شاكر العنبري ببغداد، في ذي الحجة، سمع حسين بن علي الجعفي، وأبا أسامة وثقة الدارقطني وغيره.
وفيها محمد بن إسحاق، أبو بكر الصغاني ثم البغدادي، الحافظ الحجة، في صفر، سمع يزيد بن هارون وطبقته.
وفيها محمد بن مسلم بن عثمان بن وارة، أبو د الله الحافظ المجود، سمع أبا عاصم النبيل وطبقته. قال النسائي: ثقة صاحب حديث، وكان مع إمامته وعلمه، فيه نأو وتعظيم لنفسه.
وفيها محمد بن هشام بن ملاس، أبو جعفر النميري الدمشقي، عن سبع وتسعين سنة، روى عن مروان بن معاوية الفزاري وغيره، وكان صدوقاً.
 سنة إحدى وسبعين ومئتين

فيها وقعت الطواحين، وكان ابن طولون خلع الموفق من ولاية العهد، ومات وقام بعده ابنه خمارويه، على ذلك، فجهز الموفق ولده أبا العباس المعتضد، في جيش كبير، وولاه مصر والشام، فسار حتى نزل بفلسطين، وأقبل خمارويه فالتقا الجمعان بفلسطين، وحمي الوطيس حتى حرت الأرض من الدماء، ثم انهزم خمارويه إلى مصر، ونهبت خزائنه، وكان سعد الأعسر كميناً لخمارويه، فخرج على أبي العباس وهم فارو، فأوقعوا بهم، فانهزم هو وجيشه أيضاً، حتى ول طرسوس في نفير يسير، وذهبت خزائنه أيضاً، حواها سعد وأصحابه.
وفيها توفي عباس بن محمد بن حاتم الدوري الحافظ أبو الفضل، مولى بني هاشم، ببغداد في صفر، سمع الحسين بن علي الجعفي، وأبا النضر وطبقتهما، وكان من أئمة الحديث.
وفيها عبد الرحمن بن محمد بن منصور الحارثي البصري أبو سعيد، صاحب يحيى القطان. يوم الأضحى بسامرا. وفيه لين.
وفيها محمد بن حماد الطهراني الرازي الحافظ، أحد من رجل إلى عبد الرزاق. وحدث بمصر والشام والعراق، وكان ثقة.
وفيها أبو الحسن محمد بن سنان بن القزاز. بصري نزل بغداد. روى عن عمر بن يونس اليماني وجماعة. قال الدارقطني: لا بأس به. وقال أبو داود: يكذب.
وفيها يوسف بن سعيد بن مسلم الحافظ أبو يعقوب، محدث المصيصة، روى عن حجاح الأعور، وعبيد الله بن موسى وطبقتهما، قال النسائي: ثقة حافظ.
وفيها يحيى بن عبدك القزويني، محدث قزوبن، طوف وسمع أبا عبد الرحمن المقرىء. وعفان.
سنة اثنتين وسبعين ومئتين
فيها أحمد بن عبد الجبار العطاردي الكوفي، في شعبان ببغداد، في عشر المائة، سمع أبا بكر بن عياش، وعبد الله بن إدريس، وطبقتهما. وثقه ابنا حبان.
وفيها أحمد بن الفرح، أبو عتبة الحمصي المعروف بالحجازي، روى عن بقية وجماعة، قال ابن عدي: هو وسط ليس بحجة.
وفيها أحمد بن مهدي بن رستم الأصبهاني الزاهد الرازي صاحب المسند. رحل وسمع أبا نعيم وطبقته.
وفيها أبو معين الرازي، الحسين بن الحسين الحافظ، رحل وسمع سعيد بن أبي مريم، وأبا سلمة التبوذكي وطبقتهما.
وفيها سليمان بن سيف الحافظ أبو داود محدث حران وشيخها. في شعبان، سمع يزيد بن هارون وطبقته.
وفيها محمد بن عبد الوهاب العبدي، أبو أحمد الفراء النيسابوري الفقيه الأديب، أحد أوعية العلم، سمع حفص بن عبد الله، وجعفر بن عون والكبار.
وفيها محمد بن عبيد الله بن يزيد أبو جعفر بن المنادى المحدث، في رمضان ببغداد، وله مائة سنة وستة عشر شهراً، سمع حفص بن غياث، وإسحاق الأزرق وطبقتهما.
وفيها محمد بن عوف بن سليمان بن سفيان، أبو جعفر الطائي الحافظ، محدث حمص، سمع محمد بن يوسف الفريائي وطبقته. وكان من أئمة الحديث.
سنة ثلاث وسبعين ومئتين
فيها توفي إسحاق بن سيار النصيبني محدث نصيين. في ذي الحجة سمع الخريبي وأبا عاصم وطبقتهما.
وفيها حنبل بن إسحاق، الحافظ أبو علي، ابن عم الإمام أحمد وتلميذه. في جمادى الأولى. سمع أبا نعيم والحميدي. وجمع وصنف.
وفيها أبو أمية الطرطوسي، محمد بن إبراهيم بن مسلم الحافظ، سمع عبد الوهاب بن عطاء وشبابة وطبقتهما. وكان من ثقات المصنفين.
وفيها محمد بن يزيد بن ماجه، الحافظ الكبير أبو عبد الله القزويني، صاحب السنن والتفسير والتاريخ. سمع أبا بكر بن أبي شعيبة. ويزيد بن عبد الله اليمامي. وهذه الطبقة.
وفيها أحمد بن الوليد الفحام، أبو بكر البغدادي، روى عن عبد الوهاب بن عطاء وطائفة، وكان ثقة.
وفيها في صفر، صاحب الأندلس محمد بن عبد الرحمن بن الحكم ابن هشام الأمو ي، أبو عبد الله، وكانت دولته خمساًوثلاثين سنة، وكان فقيهاً عالماً فصيحاً مفوهاً رافعاً علم الجهاد.
قال بقي بن مخلد. ما رأيت ولا سمعت أحداً من الملوك أفصح منه ولا أعقل.
وقال أبو المظفر سبط ابن الجوزي: هو صاحب وقعة وادي سليط، التي لم سيمع بمثلها. يقال: إنه قتل فيها ثلاثمائة ألف كافر. رحمة الله عليه.
سنة أربع وسبعين ومائتين
فيها توفي أحمد بن محمد بن أبي الخناجر. أبو علي الأطرابلسي. في جمادى الآخرة روى عن مؤمل بن إسماعيل وطبقته، وكان من نبلاء العلماء.

وفيها الحسن بن مكرم بن حسان أبو علي، ببغداد، روى عن علي ابن عاصم وطبقته. ووثق. وفيها خلف بن محمد الواسطي، كردوس الحافظ، سمع يزيد بن هارون، وعلي بن عاصم. وفيها عبد الملك بن عبد الحميد، الفقيه أبو الحسن الميموني الرقي. صاحب الإمام أحمد، في ربيع الأول، روى عن إسحاق الأزرق ومحمد بن عبيد، وطائفة.
وفيها محمد بن عيسى بن حبان المدائني. روى عن سفيان بن عيينة وجماعة. لينه الدراقطني. وقال البرقاني: لا بأس به.
سنة خمس وسبعين ومئتين
فيها توفي أبو بكر المروذي، الفقيه أحمد بن محمد بن الحجاج، في جمادى الأولى ببغداد، وكان أجل أصحاب أحمد بن حنبل، إماماً في الفقه والحديث. كثير التصانيف، خرج مرة إلى الرباط، فشيعه نحو خمسين ألفاً من بغداد إلى سامرا.
وفيها أحمد بن ملاعب، الحافظ أبو الفضل المخرمي. وله أربع وثمانون سنة، سمع عبد الله بن بكر، وأبا نعم، وطقبتهما.
وفيها الإمام أبو داود السجستاني، سليمان بن الأشعث بن إسحاق ابن بشير الأزردي، صاحب السنن التصانيف المشهورة، في شوال بالبصرة، وله بضع وسبعون سنة، سمع مسلم بن إبراهيم، والقعنبي وطبقتهما. وطوف الشام والعراق ومصر والحجاز والجزيرة وخراسان، وكان رأساً في الحديث، رأساً في الفقه. ذا جلالة وحرمة وصلاح وورع، حتى إنه كان يشبه بشيخه الإمام أحمد بن حنبل.
وفيها يحيى بن أبي طالب جعفر بن عبد الله بن الزبرقان أبو بكر البغدادي المحدث، في شوال، روى عن علي بن عاصم، ويزيد بن هارون، وجماعة، وصحح الدارقطيني حديثه.
سنة ست وسبعين ومائتين
فيها جرت حروب صعبة بين صاحب مصر خمارويه، وبين محمد بن أبي الساج، ثم ضعف محمد وهرب إلى بغداد.
وفيها توفي الحافظ أبو عمرو، أحمد بن حازم بن أبي غرزة الغفاري، محدث الكوفة، في ذي الحجة، صنف المسند والتصانيف، وروى عن جعفر بن عون وطبقته. قال ابن حبان: كان متقناً.
وفيها الإمام بقي بن مخلد، أبو عبد الرحمن الأندلسي الحافظ، أحد الأئمة الأعلام، في جمادى الآخرة، وله خمس وسبعون سنة، سمع يحيى ابن يحيى الليثي ويحيى بن بكير وأحمد بن حنبل وطبقتهم، وصنف التفسير الكبير، والمسند الكبير.
قال ابن خزم: أقطع أنه لم يؤلف في الإسلام مثل تفسيره، وكان بقي، علامة فقيها مجتهداً صواما قواماً تبتلاً عديم المثيل.
وفيها الإمام الورع أبو محمد عبد الله بن مسلم بن قتيبة الدينوري. صاحب التصانيف في فنون العلم والآداب، في رجب ببغداد فجأة، وله ثلاث وستون سنة، روى عن إسحاق بن راهويه وغيره.
وفيها أبو قلابة عبد الملك بن محمد الرقاشي البصري الحافظ، أحد العباد والأئمة، في شوال ببغداد. روى عن يزيد بن هارون وطبقته، ووثقه أبو داود.
قال أحمد بن كامل: قبل عنه إنه كان يصلي في اليوم والليلة أربعمائة ركعة، ويقالء بن روى من حفطه ستين ألف حديث.
وفيها محدث الأندلس، قاسم بن محمد بن قاسم الأمو ي مولاهم القرطبي الفقيه، له رحلتان إلى مصر، وتفقه على الحارث بن مسكين، وابن عبد الحكيم، وكان مجتهداً لا يقلد.
قال بقي بن مخلد: هو أعلم من محمد بن عبد الله بن عبد الحكم، وأما ابن عبد الحكم فقال: لم يقدم علينا من الأندلس أعلم من القاسم.
وقال محمد بن عمر بن لبابة ما رأيت أفقه منه.
قلت: وروى عن إبراهم بن المنذر الحزامي.
وفيها محدث مكة، محمد بن إسماعيل الصائغ، أبو جعفر. وقد قارب التسعين، سمع أبا أسامة وشبابة وطبقتهما.
وفيها محدث دمشق، أبو القاسم يزيد بن محمد بن عبد الصمد، سمع أبا مسهر، والحميدي و طبقتهما. وكان ثقة بصيراً بالحديث.
سنة سبع وسبعين ومئتين
فيها توفي حافظ المشرق، أبو حاتم محمد بن إدريس الحنظلي الرازي، في شعبان، وفي عشر التسعين، وكان بارع الحفظ واسع الرحلة، من أوعية العلم، سمع محمد بن عبد الله الأنصاري، وأبا مسهر وخلقا لا يحصون وكان جاريا في مضمار البخاري وأبي زرعة الرازي.
وفيها المحدث أبو جعفر محمد بن الحسين بن أبي الحنين الحنيني الكوفي صاحب المسند. روى عن عبيد الله بن موسى وأبي نعيم وطبقتهما، وكان ثقة.
وفيها الإمام أبو يوسف يعقوب بن سفيان الفسوي الحافظ، أحد أركان الحديث. وصاحب المشيخة والتاريخ، في وسط السنة، وله بضع وثمانون سنة. سمع أبا عاصم، وعبيد الله بن موسى وطبقتهما، فأكثر.

سنة ثمان وسبعين ومئتين
فيها مبدأ ظهور القرامطة بسواد الكوفة. و هم خوارج زنادقة مارقة من الدين.
وفيها توفي الموفق، أبو أحمد طلحة ويقال ابن محمد بن المتوكل، ولي عهد أخيه المعتمد، في صفر وله تسع وأربعون سنة، وكان ملكاً مطاعاً وبطلاً شجاعاً، ذا بأس وأيد ورأي وحزم. حارب الزنج حتى أبادهم، وقتل طاغيتهم، وكان جميع أمر الجيوش إليه، وكان محبباً إلى الخلق، وكان المعتمد مقهوراً معه، اعتزاه بقرس فبرح به، وأصاب رجله داء الفيل، وكان يقول: قد أطبق ديواني على مائة ألف مرتزق، وما أصبح فيهم أسوأ حالاً مني. واشتد ألم رجله وانتفاخها، إلى أن مات منها، وكان قد ضيق على ابنه أبي العباس وخاف منه، فلما احتضر رضي عليه. فلما توفي ولاه المعتمد ولاية العهد ولقبه المعتضد، وكان بعض الأعيان يشبه الموفق بالمنصور. في حزمه ودهائه ورأيه.
قلت: وجميع الخلفاء إلى اليوم فمن ذريته.
وفيها عبد الكريم بن الهيثم، أبو يحيى الدير عاقولي، رحل وحصل وجمع، وروى عن نعيم وأبي اليمان وطبقتهما، وكان أحد الثقات.
وفيها موسى بن سهل بن كثير الوشاء ببغداد في ذي القعدة، وهو آخر من حدث عن ابن علية وإسحاق الأزرق، ضعفه الدارقطني.
سنة تسع وسبعين ومائتين
تمكن المعتضد أبو العباس من الأمور، وأطاعته الأمراء حتى ألزم عمه المعتمد، أن يقدمه في العهد على ابنه المفوض. ففعل مكرها.
وفيها منع المعتضد من بيع كتب الفلاسفة والجدل. وتهدد على ذلك، ومنع المنجمين والقصاص من الجلوس. فكان ذلك من حسناته.
وفيها توفي في رجب المعتمد على الله وله خمسون سنة.
وكانت خلافته ثلاثاً وعشرين سنة ويومين، وكان اسمر ربعة نحيفاً مدور الوجه، صغير اللحية، مليح العينين، ثم سمن وأسرع إليه الشيب، ومات فجأة. وأمه أم ولد اسمها فتيان. وله شعر متوسط. وكان قد أكل رؤوس جدي فمات من الغد بين المغنين والندماء. فقيل سم في الرؤوس. وقيل نام فغم في بساط. وقسل سم في كأس الشراب، فدخل عليه القاضي والشهود. فلم يرو به أثراً، وكان منهمكاً في اللذات، فاستولى أخوه على المملكة، وحجر عليه في بعض الأشياء، فاستصعب المعتضد الحال بعد أبيه.
وعن أحمد بن يزيد قال: كنا عند المعتمد، وكان كثير العربدة إذا سكر فذكر حكاية.
وفيها توفي أحمد، بن أبي خيثمة زهير بن حرب الحافظ ابن الحافظ أبو بكر النسائي ثم البغدادي. مصنف التاريخ الكبير، وله أربع وتسعون سنة، سمع أبا نعيم وعفان وطبقتهما.
قال الدراقطني: ثقة مأمون.
وفيها إبراهيم بن عبد الله بن عمر العبسي الكوفي القصار. أبو إسحاق، آخر أصحاب وكيع وفاة.
وفيها جعفر بن محمد بن شاكر الصائغ ببغداد. وله تسعون سنة. روى عن أبي نعيم وطبقته، وكان زاهداً عابداً ثقة. ينفع الناس ويعلمهم الحديث.
وفيها أبو يحيى عبد الله بن أحمد زكريا بن أبي مبسرة. محدث مكة. في جمادى الأولى. روى عن عبد الرحمن المقري وطبقته.
وفيها الامام أبو عيسى محمد بن عيسى بن سورة السلمي الترمذي الحافظ. مصنف الجامع. في رجب بترمذ. سمع قتيبة وأبا مصعب وطبقتهما. وكان من أئمة هذا الشأن، وكان ضريراً. فقبل إنه ولد أكمه.
وفيها أبو الأحوص، محمد بن الهيثم الحافظ. قاضي عكبرا. في جمادى الآخرة، وكان أحد من عني بهذا الشأن، فروى عن عبد الله بن رجاء. وسعد بن عفير. و طبقتهما.
سنة ثمانين ومئتين
فيها توفي القاضي أبو العباس أحمد بن محمد بن عيسى البرتي، الفقيه الحافظ صاحب المسند، روى عن أبي نعيم، ومسلم بن بن إبراهيم، وخلق، وكان بصيراً بالفقه عارفاً بالحديث وعلله زاهداً عابداً كبير القدر من أعيان الحنفية.
وفيها الإمام قاضي الديار المصرية، أحمد بن أبي عمران، أبو جعفر الفقيه الحنفي، تفقه على محمد بن سماعة. وحدث بن عاصم بن علي وطائفة. وروى الكثير من حفظه لأنه عمي بمصر وهو شيخ الطحاوي بمصر في الفقه.
وفيها الإمام أبو سعيد عثمان بن سعيد الدرامي السجزي الحافظ. صاحب المسند والتصانيف. روى عن سليمان بن حرب وطبقته. وكان جذعا في أعين المبتدعة. قيماً بالسنة.
قال يعقوب بن إسحاق الهروي، ما رأينا أجمع منه، أخذ الفقه عن البويطي. والعربية عن ابن الأعرابي. والحديث عن ابن المديني. توفي في ذي الحجة. وقد ناهز الثمانين.

وفيها الحافظ أبو إسماعيل، محمد بن إسماعيل السلمي الترمذي، أحد أعلام السنة، سمع محمد بن عبد الله الأنصاري، وسعيد بن أبي مريم، وطبقتهما. وجمع وصنف.
وفيها أبو عمر هلال بن العلاء بن هلال الرقي محدث الرقة وشيخها في ذي الحجة، وقد قارب التسعين، روى عن حجاح الأعور، وخلق كثير، وله شعر رائق.
سنة إحدى وثمانين ومئتين
فيها توفي إبراهيم بن الحسين الكسائي الهمذاني بن ديزيل، ويعرف بدابة عفان للزومه له ويلوسيفينه، وكان ثقة جوالاً صالحاً. يصوم صوم داود، سمع أيضا أبا مسهر، وأبا اليمان وطبقتهما، وكان من أكثر الحفاظ حديثاً.
وفيها الإمام أبو بكر عبد الله بن محمد بن عبيد بن أبي الدنيا القرشي مولاهم البغدادي، صاحب التصانيف، في جمادى الأولى، وقد نيف على الثمانين. وكان صدوقاً أديباً أخبارياً كثير العلم. روى عن خالد بن خداش، وسعيد بن سليمان سعدويه وطبقتهما.
وفيها الإمام أبو زرعة عبد الرحمن عمرو البصري الدمشقي الحافظ في جمادى الآخرة، سمع أبا مسهر وأبا نعيم وطبقتهما، وصنف التصانيف. وكان محدث الشام في زمنه.
وفيها الحافظ أبو عمرو، عثمان بن عبد الله بن خرزاذ الانطاكي، أحد أركان الحديث، سمع عفان، وسعيد بن عفير، والكبار. و قال محمد بن خميرويه: هو أحفظ من رأيت، توفي في آخر السنة.
وفيها العلامة أبو عبد الله. محمد بن إبراهيم بن المواز الاسكندراني المالكي. صاحب التصانيف. أخذ عن أصبغ بن الفرج، وعبد الله بن عبد الحكم، وانتهت إليه رئاسة المذهب، وإليه كان المنتهى في تفريع المسائل.
سنة اثنتين وثمانين ومئتين
فيها وقع الصلح بين المعتضد وخمارويه، وتزوج المعتضد بابنة. خمارويه، على مهر مبلغه ألف ألف درهم، فأرسلت إلى بغداد، وبنى بها المعتضد، وقوم جهازها بألف ألف دينار، وأعطت ابن الجصاص، الذي مشى في الدلالة، مائة ألف درهم.
وفيها توفي إبراهيم بن إسماعيل. الحافظ أبو إسحاق الطوسي العنبري. سمع يحيى بن يحيى التميمي. فمن بعده، وكان محدث الوقت وزاهده. بعد محمد بن أسلم بطوس، صنف المسند الكبير في مئتي جزء.
وفيها العلامة أبو إسحاق إسماعيل بن إسحاق بن إسماعيل بن حماد ابن زيد الأزدي مولاهم. البصري الفقيه المالكي القاضي ببغداد. في ذي الحجة فجأة، وله ثلاث وثمانون سنة وأشهر، سمع الأنصاري، ومسلم بن إبراهيم وطبقتهما، وصنف التصانيف في القراءات والحديث وبالفقه وأحكام القرآن والأصول. وتفقه على أحمد بن المعدل. وأخذ علم الحديث عن ابن المديني، وكان إماماً في العربية، حتى قال المبرد: هو أعلم بالتصريف مني.
وفيها الحافظ أبو الفضل. جعفر بن محمد بن أبي عثمان الطيالسي البغدادي، في رمضان. سمع عفان وطبقته. وكان ثقة متحرياً إلى الغاية في التحديث.
وفيها الحافظ أبو محمد الحارث بن محمد بن أبي أسامة التميمي البغدادي، صاحب المسند، يوم عرفة، وله ست وتسعون سنة. سمع علي بن عاصم، وعبد الوهاب بن عطاء وطبقتهما. قال الدراقطني: صدوق.
وفيها الحسين بن الفضل بن عمير البجلي الكوفي المفسر نزيل نيسابور، وكان آية في معاني القرآن، صاحب فنون وتعبد، قيل إنه كان يصلي في اليوم والليلة ستمائة ركعة، وعاش مائة وأربع سنين، روى عن يزيد بن هارون والكبار.
وفيها خمارويه بن أحمد بن طولون، الملك أبو الجيش، متولي مصر والشام، وحمو المعتضد بالله، فتك به غلمان له راودهم في ذي القعدة بدمشق، وعاش اثنتين وثلاثين سنة، وكان شهما صارماً كأبيه.
وفيها الحافظ أبو محمد، الفضل بن المسيب البيهقي الشعراني، طوف الأقاليم، وكتب الكثير، وجمع وصنف. روى عن سليمان بن حرب وسعيد بن أبي مريم وطبقتهما.
وفيها محمد بن الفرج الأزرق أبو بكر، في المحرم ببغداد، سمع حجاح بن محمد، وأبا النضر وطبقتهما.
وفيها العلامة أبو العيناء محمد بن القاسم بن خلاد البصري الضرير اللغوي الأخباري، وله إحدى وتسعون سنة، وأضر وله أربعون سنة، أخذ عن أبي عبيدة، وأبي عاصم النبيل وجماعة. وله نوادر وفصاحة وأجوبة مسكتة.
 سنة ثلاث وثمانين ومئتين

فيها ظفر المعتضد بهرون الشاري رأس الخوارج بالجزيرة وأدخل راكباً فيلاً. وزينت بغداد. وفيها أمر المعتضد في سائر البلاد، بتوريث ذوي الأرحام، وإبطال دواوين المواريث في ذلك، وكثر الدعاء له وكان قبل ذلك من أبطال السرورود من السراك رامان من المجوس.
وفيها التقى عمرو بن الليث الصفار، ورافع بن هرثمة، فانهزمت جيوش رافع وهرب، وساق الصفار وراءه، فأدركه بخوارزم فقتله، وكان المعتضد قد عزل رافعا عن خراسان، واستعمل عليها عمرو بن الليث، في سنة تسع وسبعين، فبقي رافع بالري، وهادن الملوك المجاورين له، ودعا الى العلوي.
وفيها وصلت تقادم عمرو بن الليث إلى المعتضد، من جملتها مائتا حمل مال.
وفيها توفي القدوة العارف سهل بن عبد الله التستري الزاهد، في المحرم، عن نحو من ثمانين سنة، وله مواعظ وأحوال وكرامات وكان من أكبر مشايخ القوم.
وفيها أبو محمد عبد الرحمن بن يوسف بن خراش المروزي ثم البغدادي الحافظ، صاحب الجرح والتعديل، أخذ عن أبي حفص الفلاس وطبقته.
قال أبو أحمد بن عدي: ما رأيت أحفظ منه. وقال بكر بن محمد البصري: سمعته يقول: شربت بولي في طلب هذا الشأن خمس مرات.
فيها توفي قاضي القضاة. أبو الحسن علي بن محمد بن عبد الملك بن أبي الشوارب الأموي البصري، وكان رئيساً معظماً ديناً خيراً. روى عن أبي الوليد الطياليسي وجماعة.
وفيها محمد بن سليمان بن الحارث، أبو بكر الباغندي، محدث واسط، مشهور. نزل بغداد وحدث بن محمد بن عبد الله الأنصاري وعبيد الله بن موسى. وكان صدوقا، وهو والد الحافظ محمد بن محمد.
وفيها تمتام، الحافظ أبو جعفر محمد بن غالب بن حرب الضبي البصري، في رمضان ببغداد. روى عن أبي نعيم وعفان وطبقتهما وصنف وجمع.
سنة أربع وثمانين ومئتين
قال محمد بن جرير: فيها عزم المعتضد على لعنة معاوية رضي الله عنه على المنابر. فخوفه الوزير عبيد الله من اضطراب العامة. فلم يلتفت وتقدم إلى العامه بلزوم أشغالهم وترك الاجتماع، ومنع القصاص من الكلام، ومن اجتماع الخلق في الجوامع، وكتب كتاباً في ذلك، واجتمع له الناس يوم الجمعة بناء على أن الخطيب يقرؤه، فما قرئ، وكان من إنشاء الوزير عبيد الله بن سليمان بن وهب، وهو طويل، فيه مصائب ومعائب، فقال القاضي يوسف بن يعقوب: يا أمير المومنين، أخاف الفتنة عند سماعه، فقال: إن تحركت العامة وضعت فيهم السيف، قال: فما تصنع بالعلوية الذين هم في كل ناحية قد خرجوا عليك، وإذا سمع الناس هذا من فضائل أهل البيت، مالوا إليهم وصاروا أبسط ألسنة، فأمسك المعتضد.
وفيها توفي محدث نيسابور ومفيدها، أبو عمرو أحمد بن المبارك المستملي الحافظ، سمع قتيبة وطبقته، وكان من سعة روايته راهب عصره، مجاب الدعوة.
وفيها أبو يعقوب إسحاق بن الحسن الحربي، سمع أبا نعيم والقعنبي وطبقتهما، وكان ثقة صاحب حديث.
وفيها أبو عبادة البحتري، أمير شعراء العصر، وحامل لواء القريض، واسمه الوليد بن عبادة الطائي المنبجي، أخذ عن أبي تمام الطائي، ولما سمع أبو تمام شعره قال: نعيت إلى نفسي. وقال المبرد: أنشدنا شاعر دهره ونسيج وحده أبو عبادة البحتري. وقيل مات في السنة الماضية، وقيل في السنة الآتية، وله بضع وسبعون سنة.
سنة خمس وثمانين ومئتين
فيها وثب صالح بن مدرك الطائي في طي، فانتهبوا الركب العراقي، وبدعو وسبوا النسوان، وراح للناس ما قيمته ألف ألف دينار.
وفيها مات الإمام الحبر إبراهيم بن إسحاق بن بشير. أبو إسحاق الحربي الحافظ. أحد الأئمة الأعلام ببغداد. في ذي الحجة. وله سبع وثمانون سنة. سمع أبا نعيم وعفان وطبقتهما، وتفقه على الإمام أحمد. وبرع في العلم والعمل. وصنف التصانيف الكثيرة. وكان يشبه بأحمد بن حنبل في وقته.
وفيها إسحاق بن إبراهيم الدبري المحدث. راوية عبد الرزاق بصنعاء. عن سن عالية. اعتنى به أبوه واسمعه الكتب من عبد الرزاق، في سنة عشر ومائتين، وكان صدوقاً.
وفيها أبو العباس المبرد، محمد بن يزيد الأزدي البصري، إمام أهل النحو في زمانه، وصاحب التصانيف.
أخذ عن أبي عثمان المازني، وأبي حاتم السجستاني، وتصدر للاشتغال ببغداد، وكان وسيما مليح الصورة، فصيحاً مفوهاً أخبارياً علامة ثقة، توفي في آخر السنة.
 سنة ست وثمانين ومئتين

فيها التقى إسماعيل بن أحمد بن أسد الأمير، عمرو بن الليث الصفار بما وراء النهر، فانهزم أصحاب عمرو، وكانوا قد ضجروا منه، ومن ظلم خواصه، ولا سيما أهل بلخ، فإنهم نالهم بلاء شديد من الجند، فانهزم عمرو إلى بلخ، فوجدها مغلوقة، ففتحوا له ولجماعة يسيرة، ثم وثبوا عليه، فقيدوه وحملوه إلى إسماعيل، أمير ما وراء النهر، فلما دخل عليه، قام إليه واعتنقه وتأدب معه، فإنه كان في أمراء عمر وغير واحد مثل إسماعيل وأكبر، وبلغ ذلك المعتضد ففرح، وخلع على إسماعيل خلع السلطنة، وقلده خراسان وما وراء النهر، وغير ذلك، وأرسل إليه، يلح عليه في إرسال عمرو بن الليث، فدافع، فلم ينفع، فبعثه وأدخل بغداد على جمل، بعد أن كان يركب في مائة ألف، وسجن ثم خنق وقت موت المعتضد.
وفيها ظهر بالبحرين، أبو سعيد الجنابي القرمطي، وقويت شوكته، وانضم إليه جمع من الأعراب، فعاث وأفسد وقصد البصرة، فحصنها المعتضد، وكان أبو سعيد كيالاً بالبصرة، وجنابة قرية من قرى الأهواز.
قال الصولي: كان أبو سعيد فقيراً يرفو أعدال الدقيق، فخرح إلى البحرين، وانضم إليه طائفة من بقايا الزنج واللصوص، حتى تفاقم أمرم، وهزم جيوش الخليفة مرات.
وقال غيره: ذبح أبو سعيد الجنابي في حمام بقصره، وخلفه ابنه أبو طاهر الجنابي القرمطي، الذي أخذ الحجر الأسود.
وفيها توفي أحمد بن سلمة النيسابوري الحافظ أبو الفضل، رفيق مسلم في الرحلة إلى قتيبة. وفيها الزاهد الكبير أحمد بن عيسى. أبو سعيد الخراز شيخ الصوفية، وهو أول من تكلم في علم الفناء، والبقاء، قال الجنيد: لو طالبنا الله بحقيقة ما عليه أبو سعيد الخراز لهلكنا.
وفيها عبد الرحيم بن عبد الله بن عبد الرحيم بن البرقي أبو سعيد. مولى الزهريين، روى السيرة عن ابن هشام، وكان ثقة، وهو أخو المحدثين أحمد ومحمد.
وفيها محمد بن وضاح الحافظ، الإمام أبو عبد الله الأندلسي، محدث قرطبة. وهو في عشر التسعين. رحل مرتين إلى المشرق. وسمع إسماعيل ابن أبي أويس، وسعيد منصور، والكبار، وكان فقيراً زاهداً قانتاً لله صابراً بصيراً بعلل الحديث.
وفيها علي بن عبد العزيز، أبو الحسن البغوي المحدث، بمكة، وقد جاوز التسعين، سمع أبا نعيم وطبقته، وهو عم أبو القاسم البغوي عبد الله بن محمد.
وفيها الكديمي، وهو أبو العباس محمد بن يونس القرشي العامي البصري الحافظ، في جمادى الآخرة، وقد جاوز المائة بيسير. روى عن أبي داود الطيالسي، وزوج أمه، روح بن عبادة وطبقتهما، وله مناكير ضعف بها.
سنة سبع وثمانين ومئتين
في المحرم، قصدت طي ركب العراق لتأخذه كعام أول بالمعدن، وكانوا في ثلاثة آلاف، وكان أمير الحاج أبو الأغر، فواقعوهم يوماً وليلة، والتحم القتال، وجدلت الأبطال، ثم أيد الله الوفد، وقتل رئيس طي صالح بن مدرك، وجماعة من أشراف قومه، وأسر خلق وانهزم الباقون، ثم دخل الركب بالأسدي والرؤوس على الرماح.
وفيها سار العباس الغنوي في عسكره، فالتقى أبا سعيد الجنابي، فأسر العباس، وانهزم عسكره، وقيل بل أسر سائر العسكر وضربت رقابهم، وأطلق العباس فجاء وحده إلى المعتضد برسالة الجنابي، أن كف عنا واحفظ حرمتك.
وفيها غزا المعتضد وقدم طرسوس ورد إلى أنطاكية وحلب.
وفيها سار الأمير بدر، فبيت القرامطة وقتل منهم مقتلة عظيمة.
وفيها توفي الإمام أبو بكر أحمد بن عمرو بن أبي عاصم الضحاك ابن مخلد الشيباني البصري الحافظ، قاضي أصبهان وصاحب المصنفات، وهو في عشر التسعين، في ربيع الآخر، سمع من جده لأمه موسى بن إسماعيل، وأبي الوليد الطيالسي وطبقتهما، وكان إماماً فقيهاً صالحاً ورعاً، كبير القدر، صاحب مناقب.
وفيها زكريا بن يحيى السجزي الحافظ أبو عبد الرحمن. خياط السنة بدمشق، وقد نيف على التسعين، روى عن شيبان بن فروخ وطبقته، وكان من علماء الأثر وقيل توفي سنة تسع وثمانين.
وفيها يحيى بن منصور، أبو سعد الهروي الحافظ. شيخ هراة ومحدثها وزاهدها، في شعبان. وقيل توفي سنة اثنتين وتسعين.
وفيها في رجب. قطر الندى، بنت الملك خمارويه بن أحمد بن طولون. زوجة المعتضد. وكانت شابة بديعة الحسن عاقلة.
سنة ثمان وثمانين ومئتين
فيها ظهر أبو عبد الله الشيعي بالمغرب، فدعا العامة إلى الإمام المهدي عبيد الله، فاستجابوا له.

وفيها كان الوباء المفرط بأذربيجان، حتى فقدت الأكفان. وكفنوا في اللبود، ثم بقوا مطرحين في الطرق.
ومات أمير أذربيجان محمد بن أبي الساج وسبعمئة من خواصه وأقاربه، ومات ابنه الأفشين.
وفيها بشر بن موسى أبو علي الأسدي المحدث في ربيع الأول ببغداد روى عن هوذة بن خليفة والأصمعي وسمع من روح بن عبادة حديثا واحداً وكان ثقة رئيساً محتشما كثير الرواية عاش ثمانيا وتسعين سنة.
وفيها توفي مفتي بغداد، الفقيه عثمان بن سعيد بن بشار، أبو القاسم البغدادي الأنماطي، صاحب المزني، في شوال، وهو الذي نشر مذهب الشافعي ببغداد، وعليه تفقه أبو العباس بن سريج. وفيها توفي معلى بن المثنى بن معاذ بن معاذ العنبري البصري المحدث، روى عن القعنبي وطبقته، وسكن بغداد، وكان ثقة عارفا بالحديث.
وفيها الفقيه العلامة، أبو عمرو يوسف بن يحيى المغامي الأندلس، تلميذ عبد الملك بن حبيب، وصاحب التصانيف، ألف كتابا في الرد على الشافعي، واستوطن القيروان، وتفقه به خلق.
سنة تسع وثمانين ومئتين
فيها خرج بالشام، يحيى بن زكرويه القرمظي، وقصد دمشق، فحاربه طغج بن جف متوليها غير مرة، إلى أن قتل يحيى في أول سنة تسعين.
وفيها توفي المعتضد بالله أبو العباس أحمد بن الموفق ولي عهد المسلمين أبي أحمد طلحة بن المتوكل على الله جعفر بن المعتصم العباسي، في ربيع الآخر، ومرض أياماً، وكانت خلافته أقل من عشر سنين، وعاش ستاً وأربعين سنة، وكان أسمر نحيفاً معتدل الخلق، تغير مزاجه من إفراط الجماع، وعدم الحمية في مرضه، وكان شجاعا مهيباً حازما، فيه تشيع.
وفيها توفي بدر التركي، مولى المعتضد ومقدم جيوشه، عمل الوزير عبيد الله عليه، ووحش قلب المتكفي بالله عليه. وكان في جهة فارس يحارب، فطلبه المكتفي بالله وبعث له أماناً وغدر به. وقتله في رمضان.
وفيها بكر بن سهل الدمياطي المحدث، في ربيع الأول. سمع عبد الله ابن يوسف التينسي وطائفة. ولما قدم القدس، جمعوا له ألف دينار. حتى روى لهم التفسير.
وفيها حسين بن محمد، أبو علي القباني النيسابوري الحافظ. صاحب المسند والتاريخ، سمع إسحاق بن راهويه وخلقا من طبقته وكان إليه يجتمع أصحاب الحديث بنيسابور. بعد مسلم. وفيها الحسين بن محمد بن فهم، أبو علي البغدادي الحافظ، أحد أئمة الحديث. أخذ عن يحيى بن معين، وروى الطبقات عن ابن سعد.
وفيها علي بن عبد الصمد الطيالسي، ولقبه علان ما غمه. روى عن أبي عمر الهذلي وطبقته.. وفيها عمرو بن الليث الصفار، الذي كان ملك خراسان، قتل في الحبس عند موت المعتضد، لأنه كان له أياد على المكتفي بالله، فخاف الوزير أن يخرجه ويتمكن، فينتقم من الوزير. وفيها يحيى بن أيوب العلاف المصري، صاحب سعيد بن أبي مريم والعباس بن الفضل الأسفاطي صاحب أبي الوليد الطيالسي وفيها يوسف بن يزيد بن كامل، أبو يزيد القراطيسي المصري، صاحب أسد بن موسى يقال له أسد السنة.
وفيها محمد بن محمد أبو جعفر التمار البصري، صاحب أبي الوليد الطيالسي.
وفيها محمد بن هشام بن أبي الدميك، أبو جعفر الحافظ، صاحب سليمان بن حرب، ببغداد. وهؤلاء من كبار شيوخ الطبراني.
سنة تسعين ومئتين
فيها حاصرت القرامطة دمشق، فقتل طاغيتهم يحيى بن زكرويه فخلفه أخوه الحسين صاحب الشامة، فجهز المكتفي عشرة آلاف لحربهم، عليهم الأمير أبو الأغر، فلما قاربوا حلب، كبستهم القرامطة ليلاً، ووضعوا فيهم السيوف، فهرب أبو الأغر في ألف نفس، فدخل حلب وقتل تسعة آلاف، ووصل المكتفي إلى الرقة، وجهز الجيوش إلى أبي الأغر، وجاءت من مصر العساكر الطولونية مع بدر الحمامي، فهزموا القرامطة، وقتلوا منهم خلقا، وقيل بل كانت الوقعة بين القرامطة والمصريين بأرض مصر، وأن القرمطي صاحب الشامة، انهزم إلى الشام، ومر على الرحبة وهب ينهب ويسبي الحرم، حتى دخل الأهواز. وكان زكرويه القرمطي. يكذب ويزعم أنه من آل الحسين بن علي رضي الله عنهما.
وفيها دخل عبيد الله الملقب بالمهدي المغرب متنكرا. والطلب عليه من كل وجه. فقبض عليه متولي سجلماسة وعلى ابنه. فحاربه، أبو عبيد الشيعي داعي المهدي. فهزمه ومزق جيوشه، وجرت بالمغرب أمور هائلة. واستولى على المغرب المهدي المنتسب إلى الحسين بن علي أيضاً بكذبه وكان باطني الاعتقاد وهو الذي بنى المهدية بالمغرب.

وفيها توفي الحافظ أبو العباس، أحمد بن علي الأبار ببغداد، روى عن مسدد، وعلي بن الجعد وطبقتهما.
وفيها الحافظ أبو عبد الرحمن عبد الله بن الإمام أحمد بن محمد بن حنبل الذهلي الشيباني، ببغداد. في جمادى الآخرة، وله سبع وسبعون سنة كأبيه، وكان إماماً خبيراً بالحديث وعلله مقدما فيه. وكان من أروى الناس عن أبيه وقد سمع من صغار شيوخ أبيه، وهو الذي رتب مسند والده.
وفيها محمد بن زكريا الغلابي الأخباري أبو جعفر، بالبصرة روى عن عبد الله بن رجاء الغداني وطبقته. قال ابن حبان: يعتبر بحديثه إذا روى عن الثقات.
وفيها محمد بن يحيى بن المنذر أبو سليمان القزاز مصري معمر توفي في رجب، وقد قارب المائة أو كملها، روى عن سعيد بن عامر الضبعي، وأبي عاصم، والكبار.
سنة إحدى وتسعين ومئتين
فيها خرجت الترك في جيش لجب، فاستنفر إسماعيل بن أحمد، الناس عامة، وكبس الترك في الليل فقتل فيهم مقتلة عظيمة، وكانت من الملاحم الكبار، ونصر الله، و لكن أصيب المسلمون من جهة أخرى خرجت الروم في مائة ألف، فوصلوا الى الحدث فقتلوا وسبوا وأحرقوا ورجعوا سالمين، فنهض جيش من طرسوس، عليهم غلام زرافة، فوغلوا في الروم، حتى نازلوا أنطاكية مدينة صغيرة قريبة من قسطنطينية العظمى ففتحوها عنوة، وقتلوا من الروم نحو خمسة آلاف، وغنموا غنيمة عظيمة لم يعهد بمثلها، بحيث إنه بلغ سهم الفارس، ألف دينار ولله الحمد.
وأما القرمطي صاحب الشامة، فعظم به الخطب، والتزم له أهل دمشق بمال عظيم، حتى ترحل عنهم، وتملك حمص، وسار إلى حماة والمعرة، فقتل وسبي وعطف إلى بعلبك، فقتل أكثر أهلها ثم سار فأخذ سلمية وقتل أهلها قتلا ذريعاً، حتى ما ترك بها عينا تطرف، وجاء جيش المكتفي، فالتقاهم بقرب حمص فكسروه وأسر خلق من جنده، وركب هو وابن عمه الملقب بالمدثر وآخر، فاخترقوا ثلاثتهم ابن البرية، فمروا بدالية ابن طوق، فأنكرهم والى تلك الناحية، فقررهم، فاعترف صاحب الشامة، فحملهم إلى المكتفي بالله فقتلهم وحرقهم.
وفيها توفي ثعلب العلامة أبو العباس أحمد بن يحيى الشيباني مولاهم الكوفي النحوي. صاحب التصانيف. في جمادى الأولى ببغداد. وله إحدى وتسعون سنة، قرأ العربية على ابن الأعرابي وغيره، وسمع من عبيد الله القواريري وطائفة. وانتهت إليه رئاسة الأدب في زمانه.
وفيها علي بن الحسين بن الجنيد الرازي، الحافظ الكبير أبو الحسن. في آخر السنة، ويعرف بالمالكي. لتصنيفه حديث مالك، طوف الكثير، وسمع أبا جعفر النفيلي وطبقته، وعاش نيفاً وثمانين سنة.
وفيها قنبل قارىء أهل مكة، وهو أبو عمر محمد بن عبد الرحمن المخزومي مولاهم المكي، وله ست وتسعون سنة، شاخ وانهرم، وقطع الإقراء قبل موته بسبع سنين، قرأ على أبي حسن القواس، ورحل إليه القراء وجاوروا وحملوا عنه.
وفيها القاسم بن عبيد الله الوزير ببغداد، وزر للمعتضد والمكتفي. وكان أبوه أيضا وزير المعتضد، وكان القاسم قليل التقوى كثير الظلم، وكان يدخله من ضياعه في العام سبعمئة ألف دينار، ولما مات أظهر الناس الشماتة بموته.
وفيها محمد بن أحمد بن البراء القاضي أبو الحسن العبدي، ببغداد، روى عن ابن المديني وجماعة.
وفيها محمد بن أحمد بن النضر، أبو بكر الأزدي، ابن بنت معاوية بن عمرو، وله خمس وتسعون سنة، روى عن جده والقعنبي، وكان ثقة.
وفيها، محمد بن إبراهيم البوشنجي، الإمام الحبر أبو عبد الله، شيخ أهل الحديث بخراسان، في أول السنة، رحل وطوف، وروى عن أحمد بن يونس، ومسدد والكبار، وكان من أوعية العلم. قد روى عنه البخاري حديثا في صحيحه، عن النفيلي. وآخر من روى عنه، إسماعيل بن نجيد. وفيها محدث مكة، محمد بن علي بن زيد الصائغ، في ذي القعدة، وهو في عشر المائة، روى عن القعنبي، وسعيد بن منصور.
وفيها مقرىء أهل دمشق هرون بن مومى بن شريك المعروف بالأخفش، صاحب ابن ذكوان في عشر المائة.
 سنة اثنتين وتسعين ومئتين

فيها خرج صاحب مصر، هارون بن خمارويه الطولوني عن الطاعة، قسارت جيوش المكتفي القواد فقبضوا علبه لجربه، وجرت لهم وقعات، ثم اختلف أمراء هارون واقتتلوا، فخرج ليسكنهم، فجاءه سهم فقتله، ودخل الأمير محمد بن سليمان، قائد جيش المكتفي بالله فتملك الإقليم، واحتوى على الخزائن، وقتل من آل طولون بضعة عشر رجلاً، وحبس طائفة، وكتب بالفتح بن المكتفي. وقيل: إنه هم بالمضي إلى المكتفي أعني هارون فامتنع عليه أمراؤه، وشجعوه، فأبى، فقتلوه غيلة، ولم يمنع محمد بن سليمان، فإنه أرعد وأبرق، وخيف من غلبته على بلاد مصر، فكاتب وزير المكتفي وفيها خرج الخلنجي القائد بمصر، وحارب الجيوش. واستولى على مصر.
وفيها توفي القاضي الحافظ، أبو بكر المروزي أحمد بن على بن سعيد. قاضي حمص، في آخر السنة. روى عن علي بن الجعد، وطبقته.
وفيها الحافظ الكبير أبو بكر البزار، أحمد بن عمرو بن عبد الخالق البصري، صاحب المسند الكبير، في ربيع الأول بالرملة. روى عن هدبة بنت خالد وأقرانه، وحدث في آخر عمره بأصبهان والعراق والشام.
قال الدارقطني: ثقة يخطئ ويتكل على حفظه.
وفيها أحمد بن محمد بن الحجاج بن رشدين بن سعد، الحافظ أبو جعفر المهري المقرىء المصري قرأ القرآن على أحمد بن صالح، وروى عن سعيد بن عفير وطبقته. وفيه ضعف. قال ابن عدي: يكتب حديثه.
وفيها أبو مسلم الكجي إبراهيم بن عبد الله البصري الحافظ. صاحب السنن، ومسند الوقت، في المحرم. وقد قارب المئة أو كملها، سمع أبا عاصم النبيل والأنصاري والكبار، وثقه الدراقطني. وكان محدثا حافظا محتشما كبير الشأن، قيل إنه لما فرغوا من سماع السنن عليه. عمل لهم مائدة غرم عليها ألف دينار، نصدق بجملة منها. ولما قدم بغداد، ازدحموا عليه حتى حزر مجلسه بأربعين ألف وزيادة، وكان في المجلس سبعة مستملين كل واحد يبلغ الآخر.
وفيها إدريس بن عبد الكريم أبو الحسن الحداد المقرئ المحدث يوم الأضحى ببغداد، وله نحو من تسعين سنة، روى عن عاصم بن علي وطبقته، وقرأ القرآن على خلف، وتصدر للإقراء والعلم.
قال الدارقطني: هو فوق الثقة بدرجة.
وفيها محدث واسط بحشل، وهو الحافظ أبو الحسن أسلم بن سهل الرزاز، روى عن جده لأمه وهب بن بقية وطبقته. وصنف التصانيف.
وفيها قاضي القضاة أبو حازم عبد الحميد بن عبد العزيز الحنفي ببغداد، وكان من القضاة العادلة، له أخبار ومحاسن، ولما احتضر، كان يقول: يا رب من القضاء إلى القبر، ثم يبكي. روى عن بندار.
وفيها محمد بن أحمد بن سليمان، الإمام أبو العباس الهروي، فقيه محدث صاحب تصانيف، رحل إلى الشام والعراق، وحدث عن أبي حفص الفلاس وطبقته.
وفيها يحيى بن منصور، أبو سعيد الهروي، أحد الأئمة في العلم والعمل، حتى قيل إنه لم ير مثل نفسه، روى عن سويد بن نصْر وطبقته.
سنة ثلاث وتسعين ومئتين
فيها التقى الخلنجي المتغلب على مصر وجيش المكتفي بالعريش، فهزمهم أقبح هزيمة.
وفيها عاثت القرامطة بالشام وقتلوا، وسبوا وما أبقوا ممكنا، بحوران وطبرية وبصرى، ودخلوا السماوة فطلعوا إلى هيت فاستباحوها، ثم وثبت هذه الفرقة الملعونة، على زعيمها ابن غانم فقتلوه. ثم جمع رأس القوم زكرويه. والد صاحب الشامة جموعا ونازل الكوفة. فقاتله اهلها، ثم جاءه جبش الخليفة، فالتقاهم وهزمهم. ودخل الكوفة يصيح، قومه: يا ثارات الحسين يعنون صاحب الخال و لد زكرويه لا رحمه الله.
وفيها سار فاتك المعتضدي. فالتقى الخلنجي، فانهزم الخلنجي، وكثر القتل في جيشه، واختفى الخلنجي. فدل عليه رجل، فبعثه فاتك في جمع من قواده إلى بغداد، فأدخلوا على الجمال وحبسوا.
وفيها توفي أبو العباس الناشي الشاعر المتكلم، عبد الله بن محمد بمصر.
وفيها عبدان بن محمد بن عيسى المروزي أبو محمد، سمع قتيبة وجماعة، وكان فقيهاً علامة رأسا في الفقه وغوامضه زاهداً عابداً صاحب حديث.
وفيها عيسى بن محمد أبو العباس الطهماني المروذي اللغوي، كان إماما في العربية، روى عن إسحاق بن راهويه، وهو الذي رأى بخوارزم المرأة التي بقيت نيفاً وعشرين سنة، لا تأكل ولا تشرب.
وفيها محمد بن أسد المدايني، أبو عبد الله الزاهد وكان يقال إنه مجاب الدعوة، عمر أكثر من مئة سنة، وحدث عن أبي داود الطيالسي بمجلس واحد.

وفيها أبو أحمد محمد بن عبدوس بن كامل السراج الحافظ. ببغداد في رجب، روى علي بن الجعد وطبقته.
سنة أربع وتسعين ومئتين
فيها أخذ ركب العراق زكرويه القرمطي، وقتل الناس قتلا ذريعاً، وحوى ما قيمته ألف ألف دينار. وهلك من الحجيج عشرون ألف إنسان، ووقع البكاء والنوح في البلدان، وعظم هذا على المكتفي، فبعث الجيش لقتاله، وعليهم وصيف بن صوراتكين فالتقوا، فأسر زكرويه وخلق من أصحابه. وكان مجروحاً. فمات إلى لعنة الله بعد خمسة أيام، فحمل ميتا إلى بغداد، وقتل أصحابه ثم أحرقوا، وتمزق أصحابه في البرية.
وفيها توفي الحافظ الكبير. أبو على صالح بن محمد بن عمرو الأسدي البغدادي خرزة. محدث ما وراء النهر، نزل بخارى وليس معه كتاب. فروى بها الكثير من حفظه، روى عن سعدويه الواسطي، وعلي بن الجعد. وطبقتهما. ورحل إلى الشام ومصر والنواحي، وصنف وجرح وعدل، وكان صاحب نوادر ومزاح.
وفيها صباح بن عبد الرحمن، أبو الغصن العتقي الأندلسي المعمر، مسند العصر بالأندلس. روى عن يحيى بن يحيى وأصبغ بن الفرج وسحنون.
قال ابن الفرضي: بلغني أنه عاش مئة وثمانية عشر عاما. وتوفي في المحرم.
وفيها عبيد العجل. الحافظ وهو أبو علي الحسين بن حاتم محمد، في صفر،روى عن يحيى معين وطبقته.
وفيها محمد بن الإمام إسحاق بن راهويه، القاضي أبو الحسن. روى عن أبيه وعلي بن المديني، قتل يوم أخذ الركب شهيدا.
وفيها محمد بن أيوب بن يحيى بن الضريس، الحافظ أبو عبد الله البجلي الرازي، محدث الري، يوم عاشوراء، وهو في عشر المئة، روى عن مسلم بن إبراهيم، والقعنبي والكبار. وجمع وصنف، وكان ثقة.
وفيها محمد بن معاذ، دران الحلبي، محدث تلك الناحية، أصله من البصرة، روى عن القعنبي، وعبد الله بن رجاء وطبقتهما، ورحل إليه المحدثون.
وفيها محمد بن نصر المروزي، الإمام أبو عبد الله أحد الأعلام، كان رأسا في الفقه، رأسا في الحديث، رأسا في العبادة. قال أبو عبد الله بن الأخرم الحافظ قال: كان محمد بن نصر يقع على أذنه الذباب وهو في الصلاة. فسيل الدم وهو لا يذبه، كان ينتصب كأنه خشبة.
قال أبو إسحاق الشيرازي: كان من أعلم الناس بالاختلاف. وصنف كتباً.
وقال شيخه في الفقه محمد بن عبد الله بن عبد الحكم: كان محمد بن نصر عندنا إماماً فكيف بخراسان؟ وقال غيره: لم يكن للشافعية في وقت مثله، سمع يحيى بن يحيى، وشيبان ابن فروخ وطبقتها. وتوفي في المحرم بسمرقند. وهو في عشر التسعين.
وفيها الإمام موسى بن هارون بن عبد الله. أبو عمران البغدادي البزار الحافظ. ويعرف أبوه بالحمال، كان إمام وقته في حفظ الحديث وعلله.
قال أبو بكر الضبعي: ما رأينا في حفاظ الحديث أهيب ولا أورع من موسى بن هارون، سمع علي بن الجعد وقتيبة وطبقتهما.
سنة خمس وتسعين ومئتين
فيها توفي إبراهيم بن أبي طالب النيسابوري الحافظ، أحد أركان الحديث، روى عن إسحاق بن راهويه وطبقته.
قال عبد الله بن سعد النيسابوري: ما رأيت مثل إبراهيم بن أبي طالب، ولا رأى هو مثل نفسه. وقال أبو عبد الله بن الأخرم: إنما أخرجت نيسابور ثلاثة: محمد بن يحيى، ومسلم بن الحجاج، وإبراهيم بن أبي طالب.
وفيها إبراهيم بن معقل، أبو إسحاق قاضي نسف وعالمها ومحدثها، وصاحب التفسير والمسند. وكان بصيراً بالحديث، عارفا بالفقه والاختلاف، روى الصحيح بن البخاري. وروى عن قتيبة، وهشام بن عمار وطبقتهما.
وفيها المعمري الحافظ أبو علي الحسن بن علي بن شبيب. ببغداد.في المحرم، روى عن علي بن المديني، وجبارة بن المغلس وطبقتهما. وعاش اثنتين وثمانين سنة، وله أفراد وغرايب، مغمورة في سعة علمه.
وفيها الحكم معبد الخزاعي الفقيه، مصنف كتاب السنة، بأصبهان، روى عن محمد بن حميد الرازي، ومحمد بن المثنى وطبقتهما، وكان من كبار الحنفية وثقاتهم.
وفيها أبو شعيب الحراني عبد الله الحسن بن أحمد بن أبي شعيب الأموي الؤدب نزيل بغداد في ذي الحجة. روى عن يحيى البابلتي وعفان وعاش تسعين سنة وكان ثقة.
وفيها أمير خراسان وما وراء النهر إسماعيل بن أحمد بن أسد بن سامان في صفر ببخارى وكان ذا علم وعدل وشجاعة ورأي. وكان يعرف بالأمير الماضي أبي إبراهيم، جمع بعض الفضلاء شمائلة وسيرته في كتاب. وكان ذا اعتناء زائد بالعلم والحديث.

وفيها أبو علي عبد الله بن محمد بن علي البلخي الحافظ. أحد أركان الحديث ببلخ سمع قتيبة وطبقته وصنف التاريخ والعلل.
وفيها المكتفي بالله أبو الحسن علي بن المعتضد أحمد بن أبي أحمد المتوكل بن المعتصم العباسي، وله إحدى وثلاثون سنة. و كان جميلاً وسيماً. بديع الجمال معتدل القامة، دري اللون أسود الشعر. استحلف بعد أبيه. وكانت دولته ست سنين ونصف. وتوفي في ذي القعدة، وولي بعده أخوه المقتدر. وله ثلاث عشرة سنة وأربعون يوماً. فلم يل أمر الأمة صبي قبله.
وفيها عيسى بن مسكين قاضي القيروان وفقيه المغرب. أخذ عن سحنون. والحارث بن مسكين بمصر. وكان إماماً ورعاً خاشعاً متمكناً من الفقه والآثار، مستجاب الدعوة. يشبه بسحنون في سمته وهيبته. أكرهه ابن الأغلب الأمير على القضاء، فولي ولم يأخذ رزقاً، وكان يركب حماراً ويستقي الماء لبيته.
وفيها محمد بن أحمد بن جعفر، الإمام أبو جعفر الترمذي الفقيه كبير الشافعية الشافعي بالعراق قبل ابن سريج، في المحرم، وله أربع وتسعون سنة، وكان قد اختلط في أواخر أيامه، وكان زاهداً ناسكاً قانعاً باليسر متعففاً.
قال الدراقطني: لم يكن للشافعية بالعراق أرأس ولا أروع منه. وكان صبوراً على الفقر.
قلت: روى عن يحيى بن بكير وجماعة، وكان ثقة.
وفيها الحافظ أبو بكر محمد بن إسماعيل الإسماعيل، أحد المحدثين الكبار بنيسابور، له تصانيف مجودة، ورحلة واسعة، سمع إسحاق بن راهويه، وهشام بن عمار.
سنة ست وتسعين ومئتين
دخلت والملأ يستصبون المقتدر، ويتكلمون في خلافته، فاتفق طائفة على خلعه، وخاطبوا عبد الله بن المعتز، فأجاب بشرط أن لا يكون في حرب وكان رأسهم محمد بن داود بن الجراح، و أحمد بن يعقوب القاضي، والحسين بن حمدان. واتفقوا على قتل المقتدر، ووزيره العباس بن الحسن، وفاتك الأمير. فلما كان في عاشر ربيع الأول، ركب الحسين بن حمدان، والوزير والأمراء، فشد ابن حمدان على الوزير فقتله، فأنكر فاتك قتله، فعطف على فاتك، فألحقه بالوزير، ثم ساق ليثلث بالمقتدر، وهو يلعب بالصوالجة، فسمع الهيعة، فدخل وأغلقت الأبواب ثم نزل ابن حمدان بدار سليمان بن وهب واستدعى ابن المعتز، وأحضر الأمراء والقضاة، سوى خواص المقتدر. فبايعوه ولقبوه الغالب بالله فاستوزر ابن الجراح واستخلفه على الجيش وصدرت الكتب إلى البلاد، وأرسلوا الى المقتدر ليتحول من دار الخلافة، فأجاب ولم يكن بقي معه غير مؤنس الخادم، ومؤنس الخازن، وخاله الأمير غريب، فتحصنوا وأصبح الحسين بن حمدان علىمحاصرتهم. فرموه بالنشاب، وتنادو ونزلوا على حمية، وقصدوا ابن المعتز، فانهزم كل من حوله، وركب ابن المعتز فرساً ومعه وزيره وحاجبه، وقد شهر سيفه، وهو ينادي معاشر العامة: ادعوا لخليفتكم. وقصد سامراً ليثبت بها أمره فلم يتبعه كبير أحد. فخذل ونزل عن فرسه، فدخل دار ابن الجصاص، واختفى وزيره. ووقع النهب والقتل في بغداد، وقتل جماعة من الكبار، واستقام الأمر للمقتدر، ثم أخذ ابن المعتز وقتل سراً، وصودر ابن الجصاص، وقدم بأعباء الخلافة الوزير ابن الفرات. ونشر العدل، واشتغل المقتدر باللعب.
وأما الحسين بن حمدان فأصلح أمره، وبعث إلى ولاية قم وقاشان.
وفيها وصل إلى مصر، أمير أفريقية، زيادة الله بن الأغلب، هارباً من المهتدي عبيد الله، وداعيه أبي عبد الله الشيعي، فوجه إلى العراق.
وفيها مات المحدث أبو جعفر أحمد بن حماد بن مسلم.، أخو عيسى زغبة التجيبي، بمصر في جمادى الأولى، روى عن سعيد بن أبي مريم وسعيد بن عفير وطائفة وعمره أربعاً وتسعين سنة.
وفيها أحمد بن نجدة الهروي المحدث روى عن سعيد بن منصور وطائفة.
وفيها أحمد بن يحيى الحلواني أبو جعفر، الرجل الصالح، ببغداد، سمع أحمد بن يونس وسعدويه، وكان من الثقات.
وفيها أحمد بن يعقوب المثنى القاضي، أحد من قام في خلع المقتدر تدينا، ذبح صبراً.
وفيها خلف بن عمرو العكبري، محتشم نبيل تقة، روى عن الحميدي، وسعيد بن منصور. وفيها أبو حصين الوادعي القاضي محمد بن الحسين بن حبيب، في رمضان، صنف المسند، وكان من حفاظ، الكوفة، روى عن أحمد بن يونس وأقرانه.

وفيها محمد بن داود بن الجراح الكاتب. أبو عبد الله الأخباري العلامة، صاحب المصنفات، وكان أوحد زمانه في معرفة أيام الناس، أخذ عن عمر بن شبة وغيرها. وقتل كما مر في فتنة ابن المعتز، صاحب الأدب والشعر. وكذلك فاتك المعتضدي. في كثير من أمراء الوقت.
سنة سبع وتسعون ومئتين
فيها توفي عبيد بن غنام بن حفص بن غياث الكوفي أبو محمد، راوية الكتب عن أبي بكر بن أبي شيبة، وكان محدثا صدوقا، روى أيضاً عن جبارة بن المغلس، وهو صدوق.
وفيها محمد بن أحمد بن أبي خيثمة. زهير بن حرب أبو عبد الله، الحافظ ابن الحافظ ابن الحافظ.
قال أحمد بن حنبل وما رأيت أحفظ من أربعة أحدهم محمد بن أحمد بن أبي خيثمة. وكان أبوه يستعين به في تصنيف التاريخ، سمع أبا حفص الفلاس وطبقته، ومات في عشر السبعين. وفيها عمرو بن عثمان. أبو عبد الله المكي الزاهد. شيخ الصوفية وصاحب التصانيف في الطريق، صحب أبا سعيد الخراز والجنيد، وروى الكثير عن يونس بن الأعلى وجماعة.
وفيها محمد بن داود بن علي الظاهري، الفقيه أبو بكر، أحد أذكياء زمانه. وصاحب كتاب االزهرة تصدر للاشتغال والفتوى ببغداد بعد أبيه. وكان يناظر أبا العباس بن سريج، وله شعر رائق، وهو ممن قتله الهوى، وله نيف وأربعون سنة.
وفيها مطين. وهو الحافظ أبو جعفر محمد بن عبد الله بن سليمان الحضرمي الكوفي، في ربيع الآخر بالكوفة، وله خمس وتسعون سنة، ودخل على أبي نعيم، وروى عن أحمد بن يونس و طبقته.
قال الدراقطني: ثقة. جبل.
وفيها محمد بن عثمان بن أبي شيبة. الحافظ ابن الحافظ أبو جعفر العبسي الكوفي نزيل بغداد في جمادى الأولى. وهو في عشر التسعين. روى عن أبيه وعمه وأحمد بن يونس وخلق، وله تاريخ كبير، وثقه صالح جزرة. وضعفه الجمهور.
وأما ابن عدي فقال: لم أر له حديثاً منكراً فأذكره.
وفيها موسى بن إسحاق بن موسى الأنصاري الخطمي، القاضي أبو بكر الفقيه الشافعي، بالأهواز، وله سبع وثمانون سنة، ولي قضاء نيسابور، وقضاء الأهواز، وحدث بن أحمد بن يونس وطائفة. وهو آخر من حدث عن قالون صاحب نافع القارىء، وكان يضرب به المثل في ورعه وصيانته في القضاء. وثقه ابن أبي حاتم.
وفيها يوسف بن يعقوب القاضي أبو محمد الأزدي. ابن عم إسماعيل القاضي، ولي قضاة البصرة وواسط، ثم ولي قضاء الجانب الشرقي، وولد سنة ثمان ومئتين، وسمع في صغره بن مسلم بن إبراهيم، وسليمان بن حرب وطبقتهما، وصنف السنن، وكان حافظاً ديناً عفيفاً مهيباً.
سنة ثمان وتسعين ومئتين
فيها ولي الحسين بن حمدان ديار بكر وربيعة.
وفيها خرج على عبيد الله المهتدي. داعياه: أبو عبد الله الشيعي، وأخوه أبو العباس وجرت لهما معه وقعة هائلة في جمادى الآخرة، فقتل الداعيان الأعيان وأعيان جندهما، وصفا الوقت لعبيد الله. فعصي عليه أهل طرابلس. فجهز لحربهم ولده القائم أبا القاسم، فأخذها بالسيف في سنة ثلثلمائة.
وفيها توفي أبو أحمد، أحمد بن محمد بن مسروق الطوسي الزاهد ببغداد في صفر. وكان من سادة الصوفية ومحدثيهم، روىعن علي بن الجعد وعلي المديني، وجمع وصنف.
وفيها قاضي الأنبار وخطيبها البليغ المصقع، أبو محمد بهلول ابن إسحاق بن بهلول بن حسان التنوخي. وكان ثقة صاحب حديث، سمع بالحجاز. سعيد بن منصور، وإسماعيل بن أبي أويس. وفيها الزاهد القطب، شيخ العصر، أبو القاسم الجنيد بن محمد القواريري، ببغداد، وقيل في سنة سبع وقيل في سنة تسع صحب السري السقطي، والحارث المحاسبي. وتفقه على أبي ثور، وله المقامات والكرامات، والكلام النافع في الصدق والمعاملات، رحمه الله، ومات في عشر الثمانين.
وفيها العلامة أبو يحيى زكريا بن يحيى النيسابوري المزكي، شيخ الحنيفة. وصاحب التصانيف بنيسابور في ربيع الآخر وقد ناهز الثمانين روى عن إسحاق بن راهويه وجماعة، وكان ذا عبادة وتقى.
وفيها الزاهد الكبير، أبو عثمان الحيري، سعيد بن إسماعيل. شيخ نيسابور وواعظها وكبير الصوفية بها في ربيع الآخر وله ثمان وستون سنة صحب العارف أبا حفص النيسابوري. وسمع بالعراق من حميد بن الربيع. وكان كبير الشأن محارب الدعوة.

وفيها فقيه قرطبة ومسند الأندلس، أبو مروان عبيد الله بن الإمام يحيى بن يحيى الليثي في عاشر رمضان، وكان ذا حرمة عظيمة وجلالة. روى عن والده الموطأ، وحمل عنه بشر كثير. وفيها محمد بن يحيى بن سليمان، أبو بكر المروزي في شوال ببغداد،روى عن عاصم بن علي وأبي عبيد.
وفيها محمد بن طاهر بن عبد الله بن طاهر بن الحسين الخزاعي، أبو العباس الأمير ببغداد. ودفن عند عمه محمد بن عبد الله، سمع من إسحاق بن راهويه وغيره. وولي إمرة خراسان بعد والده، سنة ثمان وأربعين وهو شاب، ثم خرج عليه يعقوب الصفار وحاربه، وأسره يعقوب في سنة تسع وخمسين، ثم وخلص من أسره سنة اثنتين وستين، ثم بقي خاملا إلى أن مات.
سنة تسع وتسعين ومئتين
فيها قبض المقتدر على الوزير ابن الفرات، ونهبت دوره، ووقع النهب والخبطة في بغداد. وفيها توفي شيخ نيسابور، أبو عمرو الخفاف. أحمد بن نصر الزاهد الحافظ سمع إسحاق بن راهويه وجماعة.
قال الضبعي: كنا نقول إنه يفي بمذاكرة ثلاثمائة ألف حديث.
وقال ابن خزيمة: يوم وفاته لم يكن بخراسان أحفظ للحديث منه.
وقال يحيى العنبري: لما كبر أبو عمرو، ويئس من الولد. تصدق بأموال يقال إن قيمتها خمسون ألف دينار.
وفيها الحافظ أبو الحسين محمد بن حامد بن السري خال ولد السري المروزي، حدث عن أبي حفص الفلاس وطبقته.
وفيها أبو الحسن محمد بن أحمد بن كيسان البغدادي النحوي، صاحب التصانيف في القراءات والغريب والنحو، وكان أبو بكر بن مجاهد يعظمه و يطريه ويقول وهو أنحى من الشيخين يعني ثعلباً والمبرد توفي في ذي القعدة.
وفيها محمد بن يزيد بن محمد بن عبد الصمد المحدث أبو الحسن، روى عن صفوان بن صالح وطبقته، وكان صدوقا، وقع لنا جزء من حديثه.
سنة ثلاثمائة
فيها توفي صاحب الأندلس أبو محمد عبد الله بن محمد بن عبد الرحمن بن الحكم بن هشام بن عبد الرحمن بن معاوية الأموي المرواني، في ربيع الآخر، وكانت دولته خمسا وعشرين سنة، ولي بعد أخيه المنذر في سنة خمس وسبعين، وكان ذا صلاح وعبادة وعدل وجهاد، يلتزم الصلوات في الجامع، وله غزوات كبار، أشهرها غزوة ابن حفصون، وكان أبن حفصون قد نازل حصن بلي في ثلاثين ألفا، فخرح عبد الله من قرطبة، في أربعة عشر ألفا، فالتقيا، فانكسر ابن حفصون، وتبعه عبد الله يأسر ويقتل، حتى لم ينج منهم أحد، وكان ابن حفصون من الخوارج، وولي الأندلس بعده حفيده، الناصر لدين الله عبد الرحمن بن محمد بن عبد الرحمن فبقي في الإمرة خمسين عاماً.
وفيها أبو الحسن علي بن سعيد العسكري الحافظ، أحد أركان الحديث، روى عن محمد بن بشار وطبقته وتوفي بخراسان.
وفيها محمد بن أحمد بن جعفر الوكيعي الكوفي أبو العلاء الذهلي بمصر، بن ست وتسعين سنة، روى عن علي بن المديني وجماعة، وثقه ابن يونس.
وفيها محمد بن الحسن بن سماعة الحضرمي الكوفي. في جمادى الأولى. ومحمد بن جعفر القتات الكوفي أبو عمرو، في جمادى الأولى أيضاً، رويا كلاهما على ضعف فيهما عن أبي نعيم.
وفيها محمد بن جعفر الربعي البغدادي أبو بكر المعروف بابن الإمام. في آخر السنة بدمياط، وهو في عشر المائة روى عن إسماعيل ابن أبي أويس، وأحمد بن يونس.
وفيها أبو الحسن مسرد بن قطن النيسابوري. روى عن جده لأمه. بشر بن الحكم وطبقته بخراسان والعراق. قال الحاكم: كان مزني عصره، والمقدم في الزهد والورع.
وفي حدود الثلاثمائة، أحمد بن يحيى الريوندي الملحد لعنه الله. ببغداد. وكان يلازم الرفضة. والزنادقة. قال ابن الجوزي: كنت أسمع عنه بالعظائم، حتى رأيت في كتبه ما لم يخطر على قلب أن يقوله عاقل فمن كتبه: كتاب نعت الحكمة. وكتاب قضيب الذهب وكتاب الزمردة.
وقال ابن عقيل: عجبي كيف لم يقتل، وقد صنف الدامغ يدمغ به القرآن، والزمردة يزري به على النبوات.
سنة إحدى وثلاثمئة
فيها أدخل الحلاج بغداد مشهوراً على جمل. وعلق مصلوباً، ونودي عليه هذا أحد دعاة القرامطة فاعرفوه. ثم حبس وظهر أنه ادعى الإلهية. وصرح بحلول اللاهوت في الناسوت، وكانت مكاتباته تنبىء بذلك في وبعضها من النور الشعشعاني، فاستمال أهل الحبس بإظهار السنة فصاروا يتبركون به.

وفيها قتل أبو سعيد الجنابي القرمطي صاحب هجر، قتله خادم له صقلبي، راوده في الحمام، ثم خرج فاستدعى رئيساً من خواص الجنابي وقال السيد يطلبك، فلما دخل قتله، ثم دعى آخر كذلك حتى قتل أربعة، ثم صاح النساء، وتكاثروا على الخادم فقتلوه. وكان هذا الملحد قد تمكن وهزم الجيوش، ثم هادنه الخليفة واسمه الحسن بن بهرام الجنابي.
وفيها سار عبيد الله المهدي المتغلب على المغرب، في أربعين ألفاً، ليأخذ مصر، حتى بقي بينه وبين مصر أيام، فانفجرت مخاضة النيل، فحال إلماء بينهم وبين مصر، ثم جرت بينهم وبين جيش المقتدر حروب، فرجع المهدي إلى برقة، بعد أن ملك الاسكندرية والفيوم.
وفيها توفي أبو نصر أحمد بن الأمير إسماعيل يهرب بن أحمد الساماني. ما وراء النهر، قتله غلمانه، وتملك بعده ابنه نصر.
وفيها أبو بكر أحمد بن محمد بن عبد العزيز بن الجعد البغدادي الوشاء، الذي روى الموطأ عن سويد.
والحافظ أبو بكر أحمد بن هارون البردعي البرديجي، ببغداد، روى عن أبي سعيد الأشج وطبقته، وطوف وصنف.
وإبراهيم بن يوسف الهسنجاني، أبو إسحاق الحافظ بالري، روى عن طالوت بن عباد، وهشام بن عمار وطبقتهما.
وبكر بن أحمد بن مقبل البصري الحافظ، روى عن عبد الله بن معاوية الجمحي وطبقته. وفيها جعفر بن محمد بن الحسن بن المستفاض، الحافظ العلامة أبو بكر الفريابي، صاحب التصانيف، رحل من بلاد الترك إلى مصر، وعاش أربعاً وتسعين سنة. وولي قضاء الدينور، وكان من أوعية العلم. روى علي ابن المديني، وأبي جعفر النفيلي وطبقتهما، وأول سماعه سنة أربع وعشرين ومئتين.
قال ابن عدي: كنا نحضر مجلسه، وفيه عشرة آلاف أو أكثر.
وفيها الحسين بن إدريس الحافظ أبو علي الأنصاري الهروي رحل وطوف وصنف. وروى عن سعيد بن منصور، وسويد بن سعيد وخلق وثقه الدراقطني.
وفيها الحافظ أبو محمد عبد الله بن محمد بن ناجية البربري الأصل البغدادي، أحد الأثبات المصنفين، سمع أبا بكر بن أبي شيبة وطبقته.
وفيها المحدث المعمر، محمد بن حبان بن الازهر أبو بكر الباهلي البصري القطان، نزيل بغداد، روى عن أبي عاصم النبيل، وعمرو بن مرزوق وهو ضعيف.
وفيها الحافظ أبو جعفر محمد بن العباس بن الأخرم الأصبهاني الفقيه، روى عن أبي كريب وخلق.
وفيها محمد بن عبد الرحمن السامي الهروي الحافظ. في ذي القعدة. طوف وروى عن أحمد بن يونس، وأحمد بن حنبل والكبار.
وفيها محمد بن يحيى بن مندة الحافظ أبو عبد الله العبدي الأصبهاني، جد الحافظ الكبير، محمد بن إسحاق بن مندة، روى عن لوين وأبي كريب وخلق.
قال أبو الشيخ: كان أستاذ شيوخنا وإمامهم، وقيل إنه كان يجاري أحمد ابن الفرات الرازي وينازعه.
وفيها الأمير علي بن أحمد الراسبي، أمير جنديسابور والسوس و خلف ألف فرس، وألف ألف دينار، ونحو ذلك.
سنة اثنتين وثلاثمئة
فيها عاد المهدي ونائبه حباسة إلى الإسكندرية. فتمت وقعة كبيرة، قتل فيها حباسة فرد المهدي إلى القيروان.
وفيها صادر المقتدر أبا عبد الله الحسين بن الحصاص الجوهري وسجنه، وأخذ من الأموال ما قيمته أربعة آلاف ألف دينار.
وأما أبو الفرج بن الجوزي فقال: أخذوا منه ما مقداره: ستة عشر ألف ألف دينار، عينا وورقاً وقماشاً وخيلاً. قيل كانت عنده ودائع عظيمة، لزوجة المعتضد قطر الندى بنت خمارويه. وقال بعض الناس رأيت سبائك الذهب تقبن بالقبان، بن يدي ابن الجصاص.
وفيها أخذت القرمطي الركب العراقي، وتمزق الوفد في البرية. وأسروا من النساء مئتين وثمانين امرأة.
وفيها توفي العلامة فقيه المغرب، أبو عثمان بن الحداد الافريقي المالكي، سعيد بن محمد بن صبيح، وله ثلاث وثمانون سنة، أخذ عن سحنون وغيره، وبرع في الكلم العربية والنظر، ومال إلى مذهب الشافعي، وأخذ يسمى المدونة المدودة، فهجره المالكية، ثم أحبوه لما قام علي أبي عبد الله الشيعي وناظره ونصر السنة.
وفيها إبراهيم بن شريك الأسدي الكوفي، صاحب أحمد بن يونس، ببغداد.
وحمزة بن محمد بن عيسى الكاتب، صاحب نعيم بن حماد ببغداد.
وإبراهيم بن محمد بن الحسن بن متويه، العلامة أبو إسحاق الأصبهاني إمام جامع أصبهان، وأحد العباد والحفاظ، سمع محمد بن عبد الملك بن أبي الشوارب، ومحمد بن هاشم البعلبكي وطبقتهما.

ومحمد بن زنجويه القشيري النيسابوري، صاحب إسحاق بن راهويه.
والقاضي أبو زرعة محمد بن عثمان الثقفي مولاهم، قاضي دمشق بعد قضاء مصر، وكان جده يهودياً فأسلم.
سنة ثلاث وثلاثمئة
فيها عسكر الحسين بن حمدان، والتقى هو ورائق، فهزم رائقاً، فسار لحربه وتمت لهما خطوب، ثم أخذ مؤنس يستميل أمراء الحسين، فتسرعوا إليه، ثم قاتل الحسين فأسره واستباح أمواله، وأدخل بغداد على جمل هو وأعوانه، ثم قبض على أخيه أبي الهيجا عبد الله بن حمدان وأقاربه.
وفيها توفي الإمام أحد الأعلام، صاحب المصنفات، أبو عبد الرحمن أحمد بن شعيب بن علي، النسائي في ثالث عشر صفر، وله ثمان وثمانون سنة. سمع قتيبة إسحاق وطبقتهما، بخراسان والحجاز والشام والعراق ومصر والجزيرة. وكان رئيساً نبيلاً حسن البزة، كبير القدر، له أربع زوجات يقسم لهن، ولا يخلو من سرية، لنهمته في التمتع، ومع ذلك فكان يصوم صوم داود ويتهجد.
قال ابن المظفر الحافظ: سمعتهم بمصر يصفون اجتهاد النسائي في العبادة بالليل والنهار وأنه خرج إلى الغزاة مع أمير مصر فوصف من شهامته وإقامته السنن في فداء المسلمين واحترازه عن مجالس الأمير.
وقال الدارقطني: خرج حاجا، فامتحن بدمشق، فأدرك الشهادة فقال. احملوني إلى مكة فحمل، وتوفي بها في شعبان. قال: وكان أفقه مشايخ مصر في عصره وأعلمهم بالحديث.
وفيها الحافظ الكبير، أبو العباس الحسن بن سفيان الشيباني النسوي صاحب المسند، تفقه على أبي ثور، وكان يفتي بمذهبه.
وسمع من أحمد بن حنبل، ويحيى بن معين، والكبار، وكان ثقة حجة، واسع الرحلة.
قال الحاكم: كان محدث خراسان في عصره، مقدماً في التثبت والكثرة والفهم والأدب والفقه، توفي في رمضان.
وفيها أبو علي الجبائي محمد بن عبد الوهاب البصري شيخ المعتزلة، وأبو شيخ المعتزلة: أبي هاشم.
وفيها أحمد بن الحسين بن إسحاق، أبو الحسن البغدادي المعروف بالصوفي الصغير. روى عن إبراهيم الترجماني وجماعة.
وفيها أبو جعفر أحمد بن فرح البغدادي المقري الضرير صاحب أبي عمرو الدوري، تصدر للإقراء مدة طويلة، روى الحديث عن ابن المديني.
وفيها إسحاق بن إبراهيم النيسابوري البشتي، روى عن قتيبة وخلق.
وفيها إبراهيم بن إسحاق النيسابوري الأنماطي الحافظ، صاحب التفسير، روى عن إسحاق بن راهويه وخلق.
وفيها جعفر بن أحمد بن نصر، الحافظ أبو محمد النيسابوري المعروف بالحصيري، سمع إسحاق بن راهويه. و كان حافظاً عابداً.
وفيها عبد الله بن محمد بن يونس السمناني أبو الحسين، أحد الثقات الرحالة، سمع إسحاق، وعيسى بن زغبة وطبقتهما.
وفيها عمرو بن أيوب السقطي ببغداد، روى عن بشر بن الوليد وطبقته.
وفيها محمد بن العباس بن الدرفس، أبو عبد الرحمن الغساني الدمشقي، الرجل الصالح. روى عن هشام بن عمار وعدة.
وفيها أبو عبد الرحمن محمد بن المنذر الهروي الحافظ، شكر، طوف وجمع، وروى عن محمد بن رافع و طبقته.
سنة أربع وثلاثمئة
فيها غزا مؤنس الخادم بلاد الروم من ناحية ملطية، فافتتح حصونا وأثر أثرة حسنة.
وفيها توفي إبراهيم بن عبد الله بن محمد المخرمي أبو إسحاق، روى عن عبيد الله القواريري وجماعة ضعفه الدار قطني.
وفيها إسحاق بن إبراهيم، أبو يعقوب المنجنيقي بغدادي حافظ نبيل، نزل مصر، وكان يحدث عند منجنيق بجامع مصر، فقيل له المنجنيقي، روى عن داود بن رشيد وطبقته.
وفيها مات الأمير زيادة الله بن عبد الله الأغلبي ابن أمير القيروان، حارب المهدي الذي خرج بالقيروان، ثم عجز عنه، وهرب إلى الشام، ومات بالرقة، وقيل بالرملة.
وفيها الحافظ أبو محمد عبد الله بن مظاهر الأصبهاني، شاباً، وكان قد حفظ جميع المسند، وشرع في حفظ أقوال الصحابة والتابعين، روى عن مطين يسيراً.
وفيها القاسم بن الليث بن مسرور الرسعني العتابي أبو صالح، نزيل تنيس، روى عن المعافي الرسعني، وهشام بن عمار.
وفيها يموت بن المزرع، أبو بكر العبدي البصري الأخباري العلامة، وهو في عشر الثمانين، روى عن خاله الجاحظ، وأبي حفص الفلاس وطبقتهما.
وفيها الزاهد أبو يعقوب يوسف بن الحسين الرازي الصوفي، أحد المشايخ الكبار صحب ذا النون المصري وروى عن الإمام أحمد ابن حنبل ودحيم وطائفة.

قال القشيري: كان نسيج وحده في إسقاط التصنع. وقال يوسف بن الحسين: ما صحبني متكبر إلا اعتراني داؤه لأنه يتكبر، فإذا تكبر غضبت، فإذا غضبت أداني الغضب إلى الكبر.
سنة خمس وثلاثمئة
فيها قدم رسول ملك الروم يطلب الهدنة، فاحتفل المقتدر بالله لجلوسه له. قال الصولي، وغيره: أقاموا الجيش بالسلاح من باب الشماسية فكانوا نحواً من مئة وستين ألفاً، ثم الغلمان، فكانوا سبعة آلاف، وكانت الحجاب سبعمئة، وعلقت ستور الديباج، فكانت ثمانية وثلاثين ألف ستر، ومن البسط وغيرها. ومما كان في الدار مئة سبع مسلسلة. الى أن قال: ثم أدخل الرسول دار الشجرة، وفيها بركة فيها شجرة لها أغصان، عليها طيور مذهبة، وورقها ألوان مختلفة، وكل طائر يصفر لوناً بحركات مصنوعة تغني، ثم أدخل الى الفردوس، وفيها من الفراش والآلات ما لا يقوم.
وفيها توفي عبد الله بن محمد بن شيرويه، الفقيه ابو محمد النيسابوري، أحد الحفاظ، سمع إسحاق بن راهيويه، وأحمد بن منيع وطبقتهما، وصنف التصانيف.
وفيها عمران بن موسى بن مجاشع، الحافظ ابو إسحاق السختياني محدث جرجان، سمع هدبة بن خالد وطبقته، ورحل وصنف، توفي في رجب.
وفيها أبو خليفة الفضل بن الحباب الجمحي البصري، مسند العصر، في ربيع الآخر، وله مئة سنة إلا بعض سنة، وكان محدثاً متقناً أخبارياً عالماً، روى عن مسلم بن إبراهيم، وسليمان بن حرب وطبقتهما.
وفيها القاسم بن زكريا، أبو بكر المطرز ببغداد، روى عن سويد ابن سعيد وأقرانه،وقرأ على الدوري، وأقرأ الناسن وجمع وصنف، وكان ثقة.
وفيها محمد بن إبراهيم بن أبان السراج البغدادي، روى عن يحيى الحماني وعبيد الله القواريري وجماعة.
ويحيى بن نصر بن شبيب، أبو بكر الأصبهاني، روى عن أبي ثور الكلبي وغيره.
وفيها محمد بن نصر، أبو عبد الله المديني، روى عن إسماعليل بن عمرو البجلي وجماعة، وثقة أبو نعيم الحافظ.
سنة ست وثلاثمئة
فيها وقبلها، أمرت أم المقتدر في أمور الأمة ونهيت، لركاكة ابنها، فإنه لم يركب للناس ظاهراً منذ استخلف، إلى سنة إحدى وثلاثمئة. ثم ولى ابنه علياً إمرة مصر وغيرها، وهو ابن أربع سنين، وهذا من الوهن الذي دخل على الأمة.
ولما كان في هذا العام، أمرت أم المقدر. مثل القهرمانة، أن تجلس للمظالم، وتنظر في القصص كل جمعة بحضرة القضاة، وكانت تبرز التواقيع وعليها خطها.
وفيها أقبل القائم محمد بن المهدي صاحب المغرب في جيوشه، فأخذ الإسكندرية وأكثر الصعيد ثم رجع.
وفيها توفي أحمد بن الحسن بن عبد الجبار أبو عبد الله الصوفي ببغداد. روى عن علي بن الجعد، ويحيى بن معين وجماعة، وكان ثقة صاحب حديث، مات عن نيف وتسعين سنة. وفيها القاضي أبو العباس أحمد بن عمر بن سريج البغدادي، شيخ الشافعية وصاحب التصانيف، في جمادى الأولى، وله سبع وخمسون سنة وستة أشهر، وكان يقال له الباز الأشهب، ولي قضاء شيراز، وفهرس كتبه يشتمل على أربعمئة مصنف، روى الحديث عن الحسن بن محمد الزغفراني وجماعة. د وفيها أبو عبد الله أبو عبد الجلا الزاهد، شيخ الصوفية، واسمه أحمد بن يحيى، صحب ذا النون المصري والكبار، وكان قدوة أهل الشام، توفي في رجب، وقد سئل عن المحبة فقال: مالي وللمحبة، أنا أريد أتعلم التوبة.
وفيها حاجب بن أركين الفرغاني الضرير المحدث، روى عن أحمد بن إبراهيم الدورقي وجماعة، وله جزء مشهور.
وفيها الحسين بن حمدان التغلبي، ذبح في حبس المقتدر بأمره.
وفيها الإمام أبو محمد عبدان بن أحمد بن موسى الأهوازي الجواليقي الحافظ، صاحب التصانيف، سمع سهل بن عثمان، وأبا بكر بن أبي شيبة وطبقتهما، وكان يحفظ معة ألف حديث، ورحل إلى البصرة ثماني عشرة مرة، توفي في آخر السنة، وله تسعون سنة وأشهر.
وفيها محمد بن خلف بن وكيع القاضي، أبو بكر الأخباري، صاحب التصانيف، روى عن الزبير بن بكار وطبقته، وولي قضاء الأهواز.
سنة سبع وثلاثمئة
فيها كانت الحروب والأراجيف الصعبة بمصر، ثم لطف الله وأوقع المرض في المغاربة، ومات جماعة من أمرائهم واشتدت علة القائم محمد بن المهدي.
وفيها دخلت القرامطة البصرة، ونهبوا وسبوا.
وفيها توفي الأشناني، أبو العباس أحمد بن سهل المقرىء المجود، صاحب عبيد بن الصباح، وكان ثقة.
روى الحديث عن بشر بن الوليد وجماعة.

وفيها أبو يعلى الموصلي، أحمد بن علي بن المثنى بن يحيى التميمي الحافظ، صاحب المسند. روى عن علي بن الجعد وغسان بن الربيع والكبار. وصنف التصانيف، وكان ثقة صالحاً متقنا يحفظ حديثه، توفي وله سبع وتسعون سنة.
وزكريا بن يحيى الساجي البصري الحافظ، محدث البصرة، روى عن هدبة بن خالد وطبقته.
وأبو بكر عبد الله بن مالك بن سيف التجيبي، مقرىء الديار المصرية، روى عن محمد بن رمح، وتلا على أبي يعقوب الازرق صاحب ورش.
وأبي جعفر، محمد بن صالح بن ذريح العكبري المحدث، روى عن جبارة بن المغلس وطائفة.
ومحمد بن علي بن مخلد بن فرقد الداركي الأصبهاني، آخر أصحاب إسماعيل بن عمرو البجلي، وآخر أصحابه أبو بكر بن المقري.
ومحمد بن هارون، أبو بكر الروياني الحافظ الكبير، صاحب المسند. روى عن أبي كريب وطبقته، وله تصانيف في الفقه. قاله أبو يعلى الخليلي.
وأبو عمران الجوني موسى بن سهل بالبصرة، ثقة رحال حافظ، سمع محمد بن رمح، وهشام بن عمار وطبقتهما.
والحافظ أبو محمد الهيثم بن خلف الدوري ببغداد، روى عن عبيد الله بن عمر القواريري وطبقته. وجمع وصنف.
ويحيى بن زكريا النيسابوري، أبو زكريا الأعرج أحد الحفاظ بمصر، وهو عم محمد بن عبد الله بن زكريا بن حيويه النيسابوري، دخل مصر على كبر السن، وروى عن قتيبة، و إسحاق بن راهويه.
سنة ثمان وثلاثمئة
فيها ظهر اختلال الدولة العباسية، وجيشت الغوغاء ببغداد، فركبت الجند، وسبب ذلك، كثرة الظلم من الوزير حامد بن العباس، فقصدت العامة داره، فحاربتهم غلمانه، وكان له مماليك كثيرة، فدام القتال أياما، وقتل عدد كثير وقليل، ثم استفحل البلاء، ووقع النهب في بغداد. وجرت فيها فتن وحروب بمصر، وملك العبيديون جيزة الفسطاط، فجزعت الخلق وشرعوا في الهروب والجفل.
وفيها توفي إبراهيم بن محمد بن سفيان، الفقيه أبو إسحاق النيسابوري الرجل الصالح، راوي صحيح مسلم روى عن محمد بن رافع، ورحل وسمع ببغداد والكوفة والحجاز، وقيل كان مجاب الدعوة.
وفيها أبو محمد إسحاق بن أحمد الخزاعي، مقرىء أهل مكة، وصاحب البزي، روى مسند العدني عن المصنف، وتوفي في رمضان، وهو في عشر التسعين.
وعبد الله بن محمد بن وهب. الحافظ الكبير أبو محمد الدينوري سمع الكثير، وطوف الأقاليم، وروى عن أبي سعيد الأشج وطبقته.
قال ابن عدي: سمعت عمر بن سهل يرميه بالكذب. وقال الدارقطني: متروك. وقال أبو علي النيسابوري. بلغني ان أبا زرعة الرازي، كان يعجز عن مذاكرته.
وفيها أبو الطيب محمد بن الفضل بن سلمة بن عاصم الضبي الفقيه، صاحب ابن سريج، أحد الأذكياء، صنف الكتب، وهو صاحب وجه، وكان يرى تكفير تارك الصلاة، ومات شاباً، وأبوه وجده من أئمة العربية.
والمفضل بن محمد بن إبراهيم أبو سعيد الجندي محدث مكة، روى عن إبراهيم بن محمد الشافعي، والعدني، وجماعة. وثقه أبو علي النيسابوري.
سنة تسع وثلاثمئة
فيها أخذت الإسكندرية، واستردت إلى نواب الخليفة، ورجع العبيدي إلى المغرب.

وفيها قتل الحلاج وهو أبو عبد الله الحسين بن منصور بن محمى الفارسي وكان محمى مجوسياً، تطوف الحلاج وصحب سهل بن عبد الله التستري، ثم قدم بغداد، فصحب الجنيد والنوري وتعبد فبالغ في المجاهدة والترهب، ثم فتن ودخل عليه الداخل بن الكبر والرئاسة، فسافر إلى الهند وتعلم السحر، فحصل له به حال شيطاني، هرب منه الحال الإيماني، ثم بدت منه كفريات أباحت دمه، وكسرت صنمه، واشتبه على الناس السحر بالكرامات، فضل به خلق كثير، كدأب من مضى ومن يكون، مثل أبي مقتل الدجال الأكبر، والمعصوم من عصم الله، وقد جال هذا الرجل بخراسان وما وراء النهر والهند، وزرع في كل ناحية زندقة، فكانوا يكاتبونه من الهند بالمغيث، ومن بلاد الترك بالمقيت، لبعد الديار عن الإيمان. وأما البلاد القريبة، فكانوا يكاتبونه من خراسان بأبي عبد الله الزاهد، ومن خوزستان بالشيخ حلاج الأسرار، وسماه أشياعه ببغداد المصطلم، وبالبصرة المجير، ثم سكن بغداد في حدوث الثلاثمئة وقبلها: واشترى أملاكا وبنى دارا وأخذ يدعو الناس إلى أمور، فقامت عليه الكبار، ووقع بينه وبين الشبلي، والفقيه محمد بن داود الظاهري، والوزير علي بن عيسى، الذي كان في وزارته، كابن هبيرة في وزارته، علماً وديناً وعدلاً. فقال ناس: ساحر فأصابوا. وقال ناس: به مس من الجن فما أبعدوا، لأن الذي كان يصدر منه لا يصدر من عاقل، إذ ذلك من موجب حتفه، أو هو كالمصروع أو المصاب، الذي يخبر بالمغيبات، ولا يتعاطى بذلك حالا، ولا إن ذلك من قبيل الوحي ولا الكرامات. وقال ناس من الأغتام: بل هذا رجل عارف ولي الله صاحب كرامات، فليقل ما شاء فجهلوا من وجهين أحدهما أنه ولي والثاني أن الولي يقول ما شاء فلن يقول إلا الحق، وهذه بلية عظيمة ومرضة مرمنة، أعيى الأطباء دواؤها، وراح بهرجها وعز ناقدها، والله المستعان.
قال أحمد بن يوسف التنوخي الأزرق: كان الخلاح يدعو كل وقت إلى شيء، على حسب ما يستبله طائفة أخبرني جماعة من أصحابه، أنه لما افتتن به الناس بالأهواز، لما يخرح لهم من الأطعمة في غير وقتها، والدراهم ويسميها دراهم القدرة، حدث الجبائي بذلك فقال: هذه الأشياء يمكن الحيل فيها، ولكن أدخلوه بيتاً من بيوتكم، وكلفوه أن يخرج منه جرزتين من شوك، فبلغ الحلاج قوله، فخرج عن الأهواز.
وروي عن عمرو بن عثمان المكي، أنه لعن الحلاج وقال: قرأت آية، فقال: يمكنني أن أولف مثلها.
وقال أبو يعقوب الأقطع: زوجت بنتي بالحلاج، فبان لي بعد أنه ساحر كذاب محتال. وقال الصولي: جالست الحلاج، فرأيت جاهلا يتعاقل، وغبيا يتبالغ، وفاجراً يتزهد.
وكان ظاهره أنه ناسك، فاذا علم أن أهل بلد يرون الاعتزال صار معتزليا، أو يرون التشيع تشيع، أو يرون التسنن تسنن، وكان يعرف الشعبذة والكيمياء والطب، وينتقل في البلدان، ويدعي الربوبية، ويقول للواحد من أصحابه: أنت آدم، ولذا أنت نوح، ولهذا أنت محمد، ويدعي التناسخ وأن أرواح الانبياء انتقلت إليهم.
وقال الصولي أيضاً: قبض علي الراسبي أمير الأهواز على الحلاج في سنة احدى وثلثمئة وكتب إلى بغداد يكر أن البينة قامت عنده أن الحلاج يدعي الربوبية ويقول بالحلول فحبس مدة وكان يري الجاهل شيئاً من شعبذنه، فاذا وثق به، دعاه إلى أنه إله، ثم قيل: إنه سني وإنما يريد قتله الرافضة، ودافع عنه نصر الحاجب قال: وكان في كتبه إنه مغرق قوم نوح ومهلك عاد وثمود. وكان الوزير حامد، قد وجد له كتاباً فيه: أن المرء إذا عمل كذا وكذا من الجوع والصدقة ونحو ذلك، أغناه عن الصوم والصلاة والحج، فقام عليه حامد فقتل، وافتى جماعة من العلماء بقتله، وبعث حامد بن العباس بخطوطهم إلى المقتدر، فتوقف المقتدر، فراسله إن هذا قد ذاع كفره وادعاؤه الربوبية، وإن لم يقتل افتتن به الناس، فأذن في قتله، فطلب الوزير صاحب الشرطة، فأمره ان يضربه ألف سوط، فان مات وإلا قطع أربعته، فأحضر وهو يتبختر في قيده، فضرب ألف سوط، ثم قطع يده ورجله، ثم حز رأسه وأحرقت جثته.

وقال ثابت بن سنان: انتهى إلى حامد في وزارته أمر الحلاج، وأنه قدموه على جماعة من الخدم والحشم وأصحاب المقتدر، بأنه يحيى الموتى، وأن الجن يخدمونه ويحضرون إليه ما يريد، وكان محبوساً بدار الخلافة فأحضر جماعة إلى حامد، فاعترفوا أن الحلاج إله، وأنه يحيي الموتى، ثم وافقوه وكاشفوه فأنكر، وكانت زوجة السمري عنده في الاعتقال، فأحضرها حامد فسألها، فقالت: قد قال مرة زوجتك بابني وهو بنيسابور، فإن جرى منه ما تكرهين فصومي واصعدي على السطح على الرماد، وافطري على الرماد وافطري على الملح، واذكري ما تكرهينه، فاني أسمع وأرى، قالت: وكنت نائمة وهو قريب مني فما أحسست إلا وقد غشيني، فانتبهت فزعة، فقال: إنما جئت لأوقظك للصلاة. وقالت لي بنته يوماً اسجدي له فقلت أو يسجد أحد لغير الله؟ وهو يسمعنى، فقال: نعم، إله في السماء وإله في الأرض.
وقال ابن باكويه: سمعت أحمد بن الحلاج يقول: سمعت أحمد بن فاتك تلميذ والدي يقول بعد ثلاث من قتل والدي: رأيت رب العزة في المنام، فقلت: يا رب ما فعل الحسين بن منصور؟ قال: كاشفته بمعنى، فدعى الخلق إلى نفسه، فأنزلت به ما رأيت.
وقال يوسف بن يعقوب النعماني: سمعت محمد بن داود بن علي الأصبهاني الفقيه يقول: إن كان ما أنزل الله على نبيه حقاً، فما يقول الحلاج باطل.
وعن أبي بكر بن سعدان، قال لي الحلاج: تؤمن بي حتى أبعث إليك عصفورة، تطرح من ذرقها وزن حبة، على كذا مناً من نحاس فيصير ذهبا، قلت: أفتؤمن بي حتى أبعث إليك بفيل يستلقي فتصير قوائمه في السماء، فإذا أردت أن تخفيه، أخفيته في عينك، فأبهته، وكان مموها مشعوذا.
وفيها توفي أبو العباس بن عطاء الأزدي الزاهد، وهو أحمد ابن محمد بن سهل بن عطاء، أحد مشايخ الصوفية القانتين الموصوفين بالاجتهاد في العبادة، قيل: كان ينام في اليوم والليلة ساعتين، ويختم القرآن كل يوم، توفي في ذي القعدة بالعراق.
وفيها حامد بن محمد بن شعيب، أبو العباس البلخي المؤدب ببغداد روى عن شريح بن يونس وطائفة وكان ثقة عاش ثلاثا وتسعين سنة.
وفيها عمر بن اسماعيل بن غيلان أبو حفص الثقفي البغدادي سمع علي بن الجعد وجماعة وثقه الخطيب.
وفيها أبو بكر محمد بن الحسين بن مكرم البغدادي بالبصرة، وكان أحد الحفاظ المبرزين، روى عن بشر بن الوليد وطبقته.
وفيها محمد بن خلف بن المرزبان، أبو بكر البغدادي الأخباري صاحب التصانيف. روى عن الزبير بن بكار وطبقته. وكان صدوقاً.
سنة عشر وثلاثمئة
فيها توفي الحافظ الكبير، أبو جعفر أحمد بن يحيى بن زهير التستري، سمع أبا كريب وطبقته، وكان حفطه زاهداً خيراً. قال أبو إسحاق بن حمزة الحافظ: ما رأيت أحفظ منه. وقال ابن المقري فيه: حدثنا تاج المحدثين، فذكر حديثاً.
وإسحاق بن إبراهم بن محمد بن جميل، أبو يعقوب الأصبهاني، الراوي بن أحمد بن منيع مسنده عن سن عالية. قال حفيده عبد الله بن يعقوب: عاش جدي مئة وسبع عشرة سنة.
وأبو شيبة داود بن إبراهيم بن روزبة البغدادي بمصر، روى عن محمد ابن بكار بن الريان وطائفة.
وفيها علي بن العباس البجلي الكوفي المقانعي، أبو الحسن.
روى عن أبي كريب وطبقته.
وفيها أبو بشر الدولابي، وهو محمد بن أحمد بن حماد الأنصاري الرازي الحافظ، صاحب التصانيف، روى عن بندار محمد بن بشار وخلق، وعاش ستا وثمانين سنة.
قال أبو سعيد بن يونس كان من أهل الصنعة، وكان يضعف، توفي بين مكة والمدينة.
وفيها الحبر البحر الإمام أبو جعفر محمد بن جرير الطبري، صاحب التفسير، والتاريخ، والمصنفات الكثيرة. سمع إسحاق بن أبي إسرائيل، ومحمد ابن حميد الرازي وطبقتهما. وكان مجتهداً لا يقلد أحداً.
قال إمام الأئمة ابن خزيمة: ما أعلم على الأرض أعلم من محمد بن جرير، ولقد ظلمته الحنابلة.
وقال أبو حامد الإسفراييني الفقيه: لو سافر رجل إلى الصين، حتى يحصل تفسير محمد بن جرير، لم يكن كثيراً.
قلت:ومولده بآمل طبرستان، سنة أربع عشرة ومئتين، وتوفي ليومين بقيا من شوال، وكان ذا زهد وقناعة، توفي ببغداد.
وفيها أو بعدها بيسير، العالم المحدث أبو العباس محمد بن الحسن بن قتيبة العسقلاني، محدث فلسطين. روى عن صفوان بن صالح المؤذن، ومحمد بن رمح والكبار. وكان ثقة.

وفيها تقريباً أبو عمران الرقي موسى بن جرير المقري النحوي صاحب أبي شعيب السوسي وتصدر لإقراء مدة.
وفيها الوليد بن أبان بن الحافظ أبو العباس بأصبهان، صنف المسند والتفسير. وطوف الكثير. وحدث بن أحمد بن الفرات الرازي وطبقته.
سنة إحدى عشرة وثلاثمئة
فيها دخل أبو طاهر سليمان بن الحسن الجنابي القرمطي البصرة في الليل، في ألف وسبعمائة فارس. نصبوا السلالم على السور ونزلوا، فوضعوا السيف في البلد. وأحرقوا الجامع. وهرب خلق إلى الماء فغرقوا، وسبوا الحريم. والله المستعان.
وفيها توفي أبو جعفر أحمد بن حمدان بن علي بن سنان الحبري النيسابوري. الحافظ الزاهد المجاب الدعوة، والد المحدث أبي عمرو بن حمدان، روى عن عبد الرحمن بن بشر بن الحكم وطبقته، وصنف الصحيح على شرط مسلم، وكان يحيي الليل.
وفيها أبو بكر الخلال أحمد بن محمد بن هارون البغدادي، الفقيه الحبر الذي أنفق عمره في جمع مذهب الإمام أحمد وتصنيفه، تفقه على المروذي، وسمع من الحسن بن عرفة وأقرانه، توفي في ربيع الأول.
وفيها إبراهيم بن السري، أبو إسحاق الزجاج نحوي العراق وصاحب المبرد. صنف التصانيف الكثيرة، وتوفي في جمادى الآخرة وقد شاخ.
وفيها عبد الله بن إسحاق المدايني الأنماطي ببغداد، روى عن عثمان ابن ابي شيبة وطبقته، وكان ثقة محدثاً.
وعبد الله بن محمود السعدي، أبو عبد الرحمن، محدث مرو.
وعبد الله بن عروة الهروي الحافظ المصنف، سمع أبا سعد الأشج وطبقته.
والحافظ الكبير أبو حفص عمر بن بجير الهمذاني السمرقندي، صاحب الصحيح والتفسير، وذو الرحلة الواسعة روى عن عيسى بن حماد زغبة وبشر بن معاذ العقدي وطبقتهما وعاش ثمانيا وثمانين سنة.
ومحمد بن إسحاق بن خزيمة، إمام الأئمة أبو بكر السلمي النيسابوري الحافظ، صاحب التصانيف، روى عن علي بن حجر وطبقته، ورحل إلى الحجاز والشام والعراق ومصر، وتفقه على المزني وغيره.
قال الحافظ أبو علي النيسابوري: لم أر مثل محمد بن إسحاق.
وقال أبو زكريا العنبري: سمعت ابن خزيمة يقول: ليس لأحد مع رسول الله صلى الله عليه وسلم قول، إذا صح الخبر عنه.
وقال أبو علي الحافظ: كان ابن خزيمة يحفظ الفقهيات من حديثه، كما يحفظ القارىء السورة. وقال ابن حبان لم ير مثل ابن خزيمة في حفظ الإسناد والمتن.
وقال الدار قطني: كان إماماً معدوم النظير.
ومحمد بن شادل أبو العباس النيسابوري سمع ابن راهويه وأبا مصعب وخلقا. وكان يختم القرآن في كل يوم.
ومحمد بن زكريا الرازي الطبيب العلامة، صاحب المصنفات في الطب والفلسفة. وإنما اشتغل بعد أن بلغ الأربعين. وكان في صباه مغنياً بالعود.
 سنة اثنتي عشرة وثلاثمئة

فيها في المحرم، عارض أبو طاهر الجنابي ركب العراق. ومعه ألف فارس. وألف راجل. فوضعوا السيف وأستباحوا الحجيج. وساقوا الجمال بالأموال والحريم، وهلك الناس جوعاً وعطشاً. ونجا من نجا بأسوأ حال. ووقع النوح والبكاء، ببغداد وغيرها. وامتنع الناس من الصلوات في المساجد. ورجموا ابن الفرات الوزير، وصاحوا عليه أنت القرمطي الكبير. فأشار على المقتدر. بأن بكاتب مؤنساً الخادم. وهو على الرقة، وكان ابن الفرات قد سعى في إبعاده إليها خوفاً منه، فقدم مؤنس، فركب إلى داره ابن الفرات للسلام عليه. ولم يتم مثل هذا من وزير، فأسرع مؤنس إلى باب داره، وقبل يده وخضع، وكان في حبس المحسن ولد الوزير. جماعة في المصادرة. فخاف العزل. وأن يظهر عليه ما أخذ منه. فسم إبراهيم أخا الوزير علي بن عيسى. وذبح مؤنس خادم حامد بن العباس، وعبد الوهاب ابن ما شاء الله. فكثر ضجيج المقتولين على بابه. ثم قبض المقتدر على ابن الفرات وسلمه إلى مؤنس فعاتبه مؤنس، وتذلل له. فقال مؤنس: الساعة تخاطبني بالأستاذ. وأمس تبعدني إلى الرقة واختفى المحسن، ثم ظفر به في زي امرأة، وقد خضب يديه، فعذب، وأخذ خطه بثلاثة آلاف ألف دينار، وولي الوزارة عبيد الله بن محمد الخاقاني فعذب بني الفرات، واستصفى أموالهم، فيقال أخذ منهم ألفي ألف دينار، ثم ألح مؤنس، ونصر الحاجب، وهارون بن خالد المقتدر: حتى أذن في قتل ابن الفرات وولده المحسن فذبحا. وعاش ابن الفرات إحدى وسبعين سنة، وعاش بعد حامد بن العباس نصف سنة، وكان جباراً فاتكاً كريماً سائساً متمولاً، كان يقدر على عشرة آلاف ألف دينار. وقد وزر للمقتدر ثلاث مرات، وقيل كان دخله من أملاكه في العام، ألف ألف دينار.
وكان القرمطي، قد أسر طائفة من الحجاح، منهم الأمير أبو الهيجاء عبد الله بن حمدان، فأطلقه وأرسل معه يطلب من المقتدر، البصرة والأهواز، فحدث أبو الهيجاء أن القرمطي، قتل من الحجاح ألفي رجل ومئتين، ومن النساء ثلاثمئة، وفي الأسر مثلهم بهجر.
وفيها افتتح المسلمون فرغانة، إحدى مدائن الترك.
وفيها توفي علي بن محمد بن موسى بن الحسن بن الفرات، أبو الحسن الوزير، وابنه المحسن، ذبحا صبراً، ويقال عنه: أنه كاتب الأعراب أن يكبسوا بغداد، ولما ولي الوزارة في سنة أربع وثلاثمئة، خلع عليه سبع خلع، وكان يوماً مشهوداً، بحيث أنه سقى في داره في ذلك اليوم والليلة، أربعين ألف رطل ثلج، وكان هو وأخوه أبو العباس، آية في معرفة حساب الديوان.
وفيها علي بن الحسن بن خلف بن قديد أبو القاسم المصري المحدث وله بضع وثمانون سنة روى عن محمد بن رمح وحرملة.
وفيها محمد بن سليمان بن فارس أبو أحمد الدلال النيسابوري أنفق أموالا جليلة في طلب العلم وأنزل البخاري عنده لما قدم نيسابور وروى عن محمد بن رافع وأبي سعيد الأشج وخلق، وكان يفهم ويذاكر.
وفيها محمد بن محمد سليمان الحافظ الكبير. أبو بكر الباغندي، أحد أئمة الحديث، في ذي الحجة ببغداد. وله بضع وتسعون سنة.
روى عن علي بن المديني، وشيبان بن فروخ. وطوف بمصر والشام والعراق، وروى أكثر حديثه من حفظه.
قال القاضي أبو بكر الأبهري: سمعته يقول أجبت في ثلاثمئة ألف مسألة، في حديث النبي صلى الله عليه وسلم.
قال الإسماعيلي: لا أتهمه، ولكنه خبيث التدليس، ومصحف أيضاً.
وقال الخطيب: رأيت كافة شيوخنا يحتجون به.
وفيها أبو بكر بن المجدر، وهو محمد بن هارون البغدادي. روى عن داود بن رشيد وطبقته، وكان معروفا بالانحراف عن علي.
سنة ثلاث عشرة وثلاثمئة
فيها سار الركب العراقي، ومعهم ألف فارس، فاعترضهم القرمطي بزبالة، وناوشهم القتال، فرد الناس ولم يحجوا، ونزل القرمطي على الكوفة، فقاتلوه فغلب على البلد. ونهبه، فندب المقتدر مؤنسا، وأنفق في الجيش ألف ألف دينار.
وفيها توفي أحمد بن عبد الله بن سابور الدقاق ببغداد، وكان ثقة رحالا، روى عن أبي بكر بن أبي شيبة. وأبي نعيم الحلبي وعدة.
وفيها أبو العباس أحمد بن الحسين الماسرجسي سمع من جده لأمه، الحسن بن عيسى بن ماسرجس، وإسحاق بن راهويه، وشيبان بن فروخ.
وفيها جماهر بن محمد بن أحمد أبو الأزهر الأزدي الزملكاني، روى عن هشام بن عمار وطبقته.
وفيها أبو القاسم ثابت بن حزم السرقسطي اللغوي العلامة.

قال ابن الفرضي: كان مفتيا بصبرا بالحديث والنحو واللغة والغريب والشعر، و عاش خمسا وتسعين سنة، روى عن محمد بن وضاح وطائفة.
وعبد الله بن زيدان بن يزيد، أبو محمد البجلي الكوفي،عن إحدى وتسعين سنة، روى عن أبي كريب وطبقته. قال محمد بن أحمد بن حماد الحافظ: لم تر عيني مثله. كان ثقة حجة، أكثر كلامه في مجلسه: يا مقلب القلوب، ثبت قلبي على طاعتك، أخبرت أنه مكث نحو ستين سنة لم يضع جنبه على مضربة، كان صاحب ليل.
وعلي بن عبد الحميد الغضائري أبو الحسن، بحلب في شو ال. روى عن بشر بن الو ليد. والقواريري وعدة. وقال: حججت ماشيا من حلب أربعين حجة.
وعلي بن محمد بن بشار، أبو الحسن البغدادي الزاهد شيخ الحنابلة، أخذ عن صالح بن أحمد، والمروذي، وجاء عنه أنه قال: أعرف رجلاً منذ ثلاثين سنة، يشتهي أن يشتهي ليترك لله ما يشتهي، فلا يجد شيء يشتهي.
ومحمد بن أحمد بن أبي عون عبد الجبار، أبو جعفر النسائي الرياني، روى عن علي بن حجر، وأحمد بن إبراهيم الدورقي وطبقتهما، وثقة الخطيب.
ومحمد بن إبراهيم الرازي الطيالسي، روى عن إبراهيم بن موسى الفراء، وابن معين وخلق. قال الدارقطني: متروك.
وأبو لبيد محمد بن إدريس الشامي السرخسي، روى عن سويد، وأبي مصعب وطبقتهما.
وفيها محمد بن إسحاق، الثقفي مولاهم النيسابوري أبو العباس السراج الحافظ، صاحب التصانيف. روى عن قتيبة، وإسحاق وخلق كثير.
قال أبو إسحاق المزكي سمعته يقول: ختمت عن رسول الله صلى الله عليه وسلم، اثنتي عشرة ألف ختمة، وضحيت عن اثنتي عشرة ألف أضحية. محمد بن أحمد الدقاق: رأيت السراج يضحي كل أسبوع أو أسبوعين أضحية، ثم يجمع أصحاب الحديث عليها. وقد ألف السراج مستخرجاً على صحيح مسلم، وكان أماراً بالمعروف نهاء عن المنكر، عاش سبعاً وتسعين سنة.
وفيها أبو قريش محمد بن جمعة بن علي بن خلف القهستاني الحافظ. صاحب المسند على الرجال، وعلى الأبواب. أكثر التطواف، وروى عن أحمد بن منيع وطبقته.
سنة أربع عشرة وثلاثمئة
فيها أخدت الروم لعنهم الله ملطية عنوة واستباحوها، ولم يحج. أحد من العراق. خوفا من القرامطة، ونزح أهل مكة عنها خوفا منهم.
وفيها توفي أبو بكر أحمد بن محمد بن عمر التيمي المنكدري الحجازي نزيل خراسان، روى عن عبد الجبار بن العلاء وخلق.
قال الحاكم: له أفراد وعجايب.
وفيها محمد بن محمد بن النفاح بن بدر الباهلي أبو الحسن، بغدادي حافظ خير متعفف. توفي بمصر في ربيع الآخر، روى عن إسحاق بن أبي إسرائيل وطبقته.
وفيها محمد بن عمر بن لبابة، أبو عبد الله القرطبي مفتي الأندلس، كان رأسا في الفقه، محدثاً أديباً أخباريا شاعراً مؤرخاً، توفي في شعبان، وولد سنة خمس وعشرين ومئتين. روى عن أصبغ بن الخليل والعتبي وطبقتهما من أصحاب يحيى بن يحيى وأصبغ وتفقه به خلق.
وفيها نصر بن القاسم أبو الليث البغدادي الفرائضي روى عن شريح بن يونس وأقرانه وكان ثقة من فقهاء أهل الري.
سنة خمس عشرة وثلاثمئة
فيها أخذت الروم سميساط واستباحوها. وضربوا الناقوس في الجامع، فسار مؤنس بالجيوش ودخل الروم، وتم مصاف كبير هزمت فيه الروم. وقتل منهم خلق.
وأما القرامطة فنازلت الكوفة. فسار يوسف بن أبي الساج. فالتقاهم. فأسر يوسف، وانهزم عسكره، وقتل منهم عدة. و سار القرمطي إلى أن نزل غربي الأنبار. فقطع المسلمون الجسر. فأخذ يتحيل في العبور. ثم عبر وأوقع بذلك بالمسلمين. فخرج نصر الحاجب ومؤنس. فعسكروا بباب الأنبار. وخرج أبو الهيجاء بن حمدان وإخوته. ثم ردت القرامطة في خبر العسكر عليهم وهذا أحد لان العرفان القرامطة وكانوا ألفاً وسبعمئة. من فارس وراجل. والعسكر أربعين ألف فارس، ثم إن القرمطي قتل ابن أبي الساج وجماعة معه. وسار إلى هيت، فبادر العسكر وحصنوها فرد القرمطي إلى البرية، فدخل الوزير علي بن عيسى على المقتدر بالله وقال: قد تمكنت هيبة هذا الكافر من القلوب. فخاطب السيدة في مال تنفقه في الجيش، والا فما لك إلا أقاصي خراسان. فأخبر أمه. فأخرجت خمسمئة ألف دينار، وأخرج المقتدر ثلثمئة ألف دينار. ونهض ابن عيسى في استخدام العساكر، وجددت على بغداد الخنادق، وعدمت هيبة المقتدر من القلوب. وشتمته الجند.

وفيها توفي أحمد بن علي بن الحسين، أبو بكر الرازي ثم النيسابوري الحافظ صاحب التصانيف، وله أربع وخمسون سنة. رحل وادرك إبراهيم بن عبد الله القصار وطبقته، بخراسان والري وبغداد والكوفة والحجاز.
وفيها أبو القاسم عبد الله بن محمد بن جعفر القزويني الفقيه. قاضي دمشق نيابة. ثم قاضي الرملة. روى عن يونس بن عبد الأعلى وطبقته، وكان له حلقة بمصر للفتوى والاشتغال. قال ابن يونس: خلط ووضع أحاديث.
وفيها الأخفش أبو الحسن علي بن سليمان البغدادي النحوي، وهو الأخفش الصغير النحوي روى عن ثعلب والمبرد.
وفيها محمد بن الحسين، أبو جعفر الخثعمي الكوفي الأشناني أحد الأثبات. روى ببغداد، عن أبي كريب وطبقته.
وفيها محمد بن الفيض، أبو الحسن الغساني، محدث دمشق، روى عن صفوان بن صالح والكبار، توفي في رمضان عن ست وتسعين سنة.
وفيها محمد بن المسيب الأرغياني، الحافظ الجوال الزاهد المفضال، شيخ نيسابور. روى عن محمد بن رافع، وبندار، ومحمد بن هاشم البعلبكي وطبقتهم. وكان يقول: ما أعلم منبراً من منابر الإسلام. بقي علي لم أدخله لسماع الحديث. وقال: كنتُ أمشي في مصر، وفي كمي مائة جزء، في الجزء ألف حديث.
قال الحاكم: كان دقيق الخط. وصار هذا كالمشهور من شأنه، عاش اثنتين وتسعين سنة.
سنة ست عشرة وثلاثمئة
فيها دخل القرمطي الرحبة بالسيف واستباحها، ثم نازل الرقة وقتل جماعة بربضها، وتحول إلى هيت، فرموه بالحجارة وقتلوا صاحبه أبا الذواد فسار الى الكوفة ثم انصرف وبنى دارا سماها دار الهجرة، ودعا إلى المهدي، وتسارع إليه كل مريب. ولم يحج أحد، ووقع بين المقتدر وبين مؤنس الخادم. واستعفى ابن عيسى من الوزارة. وَوَليَ بعده أبو علي بن مقلة الكاتب.
وفيها توفي بنان الحَمال، أبو الحسن الزاهد الواسطي، نزيل مصر وشيخها، كان ذا منزلة عظيمة في النفوس، وكانوا يضربون بعبادته المَثل و صحب الجنيد. وحدث عن الحسن بن محمد الزغفراني وجماعة. وثقه أبو سعيد بن يونس وقال توفي في رمضان، وخرج في جنازته أكثر أهل مصر. وكان شيئاً عجيباً.
وفيها أبو بكر عبد الله بن أبي داود سليمان بن الأشعث السجستاني، الخافظ ابن الحافظ، ولد بسجستان سنة ثلاثين ومئتين، ونشأ بنيسابور وغيرها، وسمع من محمد بن أسلم الطوسي، وعيسى بن زغبة. وخلائق بخراسان والشام والحجاز و مصر والعرق وأصبهان، وجمع وصنف وكان عنده عن أبي سعيد الأشج، ثلاثون ألف حديث، وحدث بأصبهان من حفظه بثلاثين ألفا. وقال ابن شاهين: كان ابن أبي داود، يملي علينا من حفظه، و كان يقعد على المنبر بعد ما عمي، ويقعد تحته بدرجة، ابنه أبو معمر، وبيده كتاب، يقول له: حديث كذا، فيسرد من حفظه حتى يأتي على المجلس. وقال غيره: توفي في ذي الحجة. وقال محمد بن عبيد الله بن الشخير: كان زاهداً ناسكأَ. صلى عليه نحو ثلاثمئة ألف إنسان أو أكثر.
وقال عبد الأعلى بن أبي بكر بن أبي داود: صلي على أبي ثمانين مرة.
وفيها محمد بن خريم، أبو بكر العقيلي، محدث دمشق، في جمادى الآخرة، روى عن هشام بن عمار وجماعة.
والعلامة أبو بكر بن السراج واسمه محمد بن السري البغدادي النحوي، صاحب الأصول في العربية وله مصنفات كثيرة، منها شرح سيبويه. أخذ عن المبرد وغيره، وكان مغرى في الطرب والموسيقى.
وفيها محمد بن عقيل بن الأزهر البلخي الحافظ، شيخ بلخ ومحدثها، صنف المسند والتاريخ وغير ذلك، سمع علي بن خشرم، وعباد ابن الوليد الغبري وطبقتهما.
وفيها أبو عوانة، يعقوب بن إسحاق بن إبراهيم بن يزيد الاسفراييني الحافظ، صاحب الصحيح المسند. رحل إلى الشام والحجاز واليمن ومصر والجزيرة والعراق وفارس وأصبهان، وروى عن يونس بن عبد الأعلى، وعلي بن حرب وطبقتهما وعلى قبره مشهد بإسفرايين. وكان مع حفظه فقيها شافعياً إماماً.
 سنة سبع عشرة وثلاثمئة

في أولها، عسكر مُؤنس الخادم بباب الشَماسية، ومعه سائر الجيش، فكتب له المقتدر رقعة يبالغ في الخضوع له ويستعطفه، فطالبه بإخراج هارون بن غريب الخال، وكان صديقا لمؤنس، فقلده الثغور، وسار ليومه، فلما كان من الغد، اتفق مؤنس وأبو الهيجاء بن حمدان ونازوك على خلعه. وهرب ابن مقلة والحاجب، وهجم مؤنس وأكثر الجيش إلى دار الخلافة، وأخرج المقتدر وأمه وخالته وحرمه إلى دار مؤنس، وردّ هارون فاختفى، فأحضروا محمد بن المعتضد من الحبس وبايعوه، ولقّبوه: القاهر بالله، وقلدوا ابن مقُلة وزارته، ووقع النهب في دار الخلافة وبغداد، وأشهد المقتدر على نفسه بالخلع، وجلس القاهر من الغد، وصار نازوك حاجبه، فجاءت الجند، ودخلوا وطلبوا رزق البيعة ورزق السنة، ولم يأت يومئذ مؤنس، وعظم الصياح، ثم وثب جماعة على نازوك فقتلوه وقتلوا خادمه، ثم صاحوا يا مقتدر يا منصور، فتهارب الوزير والحجاب والقاهر صاروا إلى مؤنس ليرد المقتدر، وسُدت المسالك على القاهر وأبي الهيجاء، ثم حاسب نفسه وقال: يا أبي ثعلب أأُقتل بين الجدران؟ أين الكُمَيت؟ أين الدهماء؟ فرماه كما جور بسهم في ثديه، وآخر بسهم في نحره، ثم حز رأسه، وأحضروا المقتدر، وألقي بين يديه الرأس، ثم أسر القاهر، وأتي به إلى المقتدر، فاستدناه وقبل جبينه وقال: أنت لا ذنب لك يا أخي، وهو يقول: الله الله يا أمير المؤمنين في نفسي، فقال: والله لا نالك مني سوء، وطيف برأس نازوك، ورأس أبي الهيجاء، ثم أتى مؤنس والقضاة، وجددوا البيعة للمقتدر، فبذل للجند أموالاً عظيمة، باع في بعضها ضياعاً وأمتعة، وقلد الشرطة، محمد بن رائق، وأخاه إبراهيم.
وماتت ثمل القهرمانة، التي تجلس للناس بدار العدل، وحج بالناس منصور الديلمي، فدخلوا مكة سالمين، فوافاهم يوم التروية عدو الله أبو طاهر القرمطي فقتل الحجاج قتلا ذريعاً في المسجد، وفي فجاج مكة، وقتل أمير مكة ابن محارب، وقلع باب الكعبة، واقتلع الحجر الأسود، وأخذه إلى هجر، وكان معه تسعمئة نفس، فقتلوا في المسجد الحرام ألفا وسبع مئة نسمة، وصعد على باب البيت وصاح:
أنا بالله وبالله أنا ... يخلق الخلق وأقتلهم أنا
وقيل إن الذي قتل بفجاج مكة وظاهرها، زهاء ثلاثين ألفا، وسبى من النساء والصبيان نحو ذلك، وأقام بمكة ستة أيام، ولم يحج أحد.
قال محمود الأصبهاني: دخل قرمطي وهو سكران، فصفر لفرسه، فبال عند البيت، وقتل جماعة، ثم ضرب الحجر الأسود بدبوس، فكسر منه قطعة ثم قلعه، وبقي الحجر الأسود بهجر نيفاً وعشرين سنة، وقد بسطت شأنه في التاريخ الكبير.
وفيها قتل بمكة الإمام أحمد بن الحسين أبو سعيد البردعي، شيخ حنيفة بغداد، أخذ عنه أبو الحسن الكرخي. وقد ناظر مرة داود الظاهري، فقطع داود. لكنه معتزلي.
والحافظ الشهيد أبو الفضل الجارودي محمد بن الحسين بن محمد بن عمار الهروي، قتل بباب الكعبة، روى عن أحمد بن نجدة وطبقته، ومات كهلاً.
وفيها توفي أحمد بن محمد بن أحمد حفص بن مسلم، أبو عمرو الجبري المزني، من كبار شيوخ نيسابور ورؤسائها، روى عن محمد بن رافع، والكوسج، ورحل وطوف، وتوفي في ذي القعدة.
وفيها حرمي بن أبي العلاء المكي نزيل بغداد، وهو أبو عبد الله أحمد بن محمد بن أبي حميضة الشروطي، كاتب أبي عمرو القاضي، روى عن كتاب النسب عن الزبير بن بكار.
وفيها القاضي المعمر أبو القاسم بدر بن الهيثم اللخمي الكوفي، نزيل بغداد، روى عن أبي كريب وجماعة.
قال الدارقطني: كان نبيلا، بلغ مئة وسبع عشرة سنة.
وفيها الحسن بن محمد، أبو علي الداركي محدث أصبهان، في جمادى الآخرة، روى عن محمد بن حميد الرازي، ومحمد بن عبد العزيز بن أبي رزمة، وطائفة.
وفيها البغوِي، أبو القاسم عبد الله بن محمد بن عبد العزيز، ليلة عيد الفطر ببغداد. وله مئة وثلاث سنين وشهر، وكان مُحدثاً حافظا مجوداًَ مصنفا. انتهى إليه علو الإسناد في الدنيا، فانه سمع في الصغر بعناية جده لأمه أحمد بن منيع، وعمه علي بن عبد العزيز، وحضر مجلس عاصم بن علي وروى الكثير عن علي بن الجَعد، ويحيى الحمّاني. وأبي نصر التمار، وعلي بن المديني وخلق وأول ما كتب الحديث، سنة خمس وعشرين وِمئتين. وكان ناسخا مليح الخط، نسخ الكثير لنفسه ولجده وعمه، وكان يبيع أصول نفسه.

وفيها علي بن أحمد بن سليمان بن الصيقل، أبو الحسن المصري، ولقبه علان المعَدل، روى عن محمد بن رمح وطائفة، وتوفي في شوال عن تسعين سنة.
وفيها محمد بن أحمد بن زهير، أبو الحسن الطوسي، حافط مصنف سمع إسحاق الكَوسج، وعبد الله بن هاشم وطبقتهما، وما أطنُه ارتحل.
وفيها محمد بن رَيان بن حبيب، أبو بكر المصري، في جمادى الأولى، سمع زكريا بن يحيى، كاتب العمَري، ومحمد بن رمح، وعاش اثنتين وتسعين سنة.
سنة ثماني عشرة وثلاثمئة
توفي فيها القاضي أبو جعفر أحمد بن إسحاق بن بهلول بن حسان التنوخي الحنفي الأنباري الأديب، أحد الفصحاءِ البلغاءِ، وله سبع وثمانون سنة، رَوى عن أبي كُرَيب وطبقته، وولي قضاءَ مدينة المنصور عشرين سنة، وله مصنف في نحو الكوفيين. وفيها أحمد بن محمد المغلس البزاز، أخو جعفر، ثقة، روى عن لُوَيْن، وعدة.
وفيها إسماعيل بن داود بن وَردَان المصري البزاز، رَوى عن زكريا كاتب العمَري، ومحمد بن رمح، وتوفي في شهر ربيع الآخر، عن اثنتين وتسعين سنة.
وفيها أبو بكر الحسن بن علي بن بشار بن العلاّف البغدادي المقرىء، صاحب الدّوري، وكان ظريفا اديبا، نديما للمعتضد، ثم شاخ وعمي، وهو صاحب مرثية الهرّ:
يا هّر فارقتنا ولم تعدْ
وفيها أبو عَروبة، الحسين بن أبي معشر محمد بن مودود السّلمي الحراني الحافظ، مَحدث حران، وهو في عشر المئة، روى عن إسماعيل بن موسى العّدّي وطبقته، بالجزيرة والعراق والشام ورحل الناس إليه.
وفيها سعيد بن عبد العزيز أبو عثمان الحلبي الزاهد نزيل دمشق، صحب،سريا السقطي، وروى عن أبي نعيم عبيد بن هشام الحلبي وأحمد بن أبي الحوري، وطبقتهما وقال: أبو أحمد الحاكم كان من عباد الله الصالحين بن محمد.
وفيها أبو بكر عبد الله بن مسلم الإسفراني الحافظ المصنف، وله ثمانون سنة. روى عن الحسن بن محمد الزعفراني. والذهلي وطبقتهما. ورحل الكثير.
وفيها محمد بن إبراهيم بن فيروز. أبو بكر الأنماطي. ببغداد، سمع أبا حفص الفلاس وطبقته. وفيها يحيى بن محمد بن صاعد، الحافظ الحجة أبو محمد البغدادي، مولى بني هاشم. في ذي القعدة، وله تسعون سنة. عني بالأثَر، وجمع وصنف، وارتحل إلى الشام والعراق ومصر والحجاز. وروى عن لُوين وطبقته. قال أبو علي النيسابوري: لم يكن بالعراق في أقران ابن صاعد أحد في فهمه، والفهم عندنا أجل من الحفظ وهو فوق أبي بكر بن أبي داود، في الفهم والحفظ.


العبر - الجزء الثاني
بسم الله الرحمن الرحيم
سنة تسع عشرة وثلاثمئة
فيها استولى مرداويج الدَّيلمي على همذان، وبلاء الجبل، إلى حلوان، وهزم عسكر الخليفة.
وفيها استوحش مؤنس من الوزير والمقتدر، وأخذ يتعنت على المقتدر، ويحتكم عليه في إبعاد خاصته وتقريب غيرهم، ثم خرج مغاضباً بأصحابه إلى الموصل، فاستولى الوزير على حواصله، وفرح المقتدر بالوزير، وكتب اسمه على السَّكة، وكان مؤنس في ثمانمئة، فحارب جيش الموصل، وكانوا ثلاثين ألفاً، فهزمهم وملك الموصل، في سنة عشرين، ولم يحج أحد من بغداد، وأخذ الدَّيلمي الدَّينور، ففتك بأهلها، ووصل إلى بغداد من انهزم، ورفعوا المصاحف على القصب، واستغاثوا وسبَّوا المقتدر، وغلقت الأسواق، وخافوا من هجوم القرامطة.
وفيها توفي أبو الجهم، أحمد بن الحسين بن أحمد بن طالب الدمشقي المشغرائي، خطيب مشغرا، وقع من الدّابة فمات لوقته، روى عن هشام بن عمّار وطائفة.
وفيها توفي الحافظ أبو إسحاق إبراهيم بن عبد الرحمن بن عبد الملك بن مروان القرشي الدمشقي، محدّث دمشق، في رجب، روى عن موسى بن عامر المرّي، ويونس بن عبد الأعلى وطبقتهما.
وفيها قاضي الجماعة، أسلم بن عبد العزيز الأموي الأندلسي المالكي أبو الجعد، في رجب، وهو من أبناء التسعين، وكان نبيلاً رئيساً كبير الشأن، رحل فسمع من يونس بن عبد الأعلى، والمزني، وصحب بقيّ بن مخلد مدَّة أضرَّ بأخرة وضعف من الكبر.
وفيها أبو سعيد الحسن بن علي بن زكريا البصري العدوي الكذاب ببغداد، روى بوقاحة عن عمرو بن مرزوق، ومسدد والكبار.
قال ابن عدي: كان يضع الحديث.
وفيها الكعبي، شيخ المعتزلة، أبو القاسم عبد الله بن أحمد البلخي.

وفيها القاضي أبو عبيد بن حربويه البغدادي، علي بن الحسن بن حربويه الفقيه الشافعي، قاضي مصر، وهو من أصحاب الوجوه، روى عن أحمد بن المقدام والزَّعفراني وطبقتهما.
قال أبو سعيد بن يونس: كان شيئاً عجيباً، ما رأينا مثله، لا قبله ولا بعده، وكان يتفقه على مذهب أبي ثور، وصرف سنة إحدى عشرة، لأنه كتب إلى بغداد يستعفي، وامتنع من الحكم فأعفي، ثم توجه إلى بغداد.
وفيها محمد بن الفضل البلخي الزاهد أبو عبد الله نزيل سمرقند، وكان إليه المنتهى في الوعظ والتذكير، يقال إنه مات في مجلسه أربعة أنفس، صحب أحمد بن خضرويه البلخي، وهو آخر من روى عن قتيبة، وقد أجاز لأبي بكر بن المقرئ.
وفيها محدث الأندلس أبو عبد الله محمد بن فطيس ابن واصل الغافقي الإلبيري الفقيه الحافظ، روى عن محمد بن أحمد العنبي وأبان بن عيسى، ورحل وسمع من أحمد بن أخي ابن وهب، ويونس بن عبد الأعلى وطبقتهم. وصنّف وجمع، وسمع بأطرابلس المغرب من أحمد بن عبد الله بن صالح العجلي الحافظ.
قال ابن الفرضي: كان ضابطاً نبيلاً صدوقاً، وكانت الرحلة إليه، حدّثنا عنه غير واحد، وتوفي في شوال عن تسعين سنة.
والمؤمَّل بن الحسن بن عيسى بن ماسرجس، الرئيس أبو الوفا النيسابوري، لم يدرك الأخذ عن أبيه، وسمع من إسحاق الكوسج، والحسن بن محمد الزَّعفراني وطبقتهما. وكان صدر نيسابور وكان أمير خراسان ابن طاهر، اقترض منه ألف ألف درهم. وقال أبو علي النيسابوري، خرّجت لأبي الوفا، عشرة أجزاءٍ، وما رأيت أحسن من أصوله، فأرسل إليّ مائة دينار وأثواباً.
سنة عشرين وثلاثمئة
لما استفحل أمر مرداويج الدَّيلمي، لاطفه الخليفة، وبعث إليه بالعهد واللواء والخلع، وعقد له على أذربيجان وأرمينيّة وأرّان وقمّ ونهاوند، وسجستان.
وفيها نهب الجند دار الوزير فهرب، وسخّم الهاشميون وجوههم وصاحوا: الجوع الجوع! للغلاء، لأن القرمطي ومؤنساً منعوا الجلب، وتسلّل الجند إلى مؤنس، وتملّك الموصل، ثم تجهزوا قبل في جمع عظيم، فأمر المقتدر هرون بن غريب أن يلتقي بهم، فامتنع. ثم قالت الأمراء للمقتدر: انفق في العساكر، فعزم على التوجُّه إلى واسط في الماء، ليستخدم منها ومن البصرة والأهواز: فقال له محمد بن ياقوت: اتّق الله، ولا تسلّم بغداد بلا حرب، فلما أصبحوا، ركب في موكبه وعليه البردة وبيده القضيب، والقرّاء والمصاحف حوله، والوزير خلفه، فشق بغداد إلى الشماسية، وأقبل مؤنس في جيشه، وشرع القتال، فوقف المقتدر على تلّ، ثم جاء إليه ابن ياقوت، وأبو العلاء بن حمدان، فقالا: تقدم، فأبى، فألحّوا عليه، فتقدم وهم يستدرجونه حتى صار في وسط المصاف، في طائفة قليلة، فانكشف أصحابه، وأسر منهم جماعة، وأبلى ابن ياقوت، وهرون بن غريب بلاءً حسناً. وكان معظم جيش مؤنس الخادم: البربر، فجاء علي بن يلبق فترجّل وقال: مولاي أمير المؤمنين، وقبّل الأرض، فعطف جماعة من البربر إلى نحو المقتدر، فضربه رجل من خلفه ضربة فسقط إلى الأرض، وقيل رماه بحربة وحزّ رأسه بالسيف، ورفع على رمح، ثم سلب ما عليه، وبقي مهتوك العورة، حتى ستر بالحشيش، ثم حفر له حفرة، وطمر وعفِّي أثره، فإنا لله وإنا إليه راجعون، وذلك لثلاث بقين من شوال. وكانت خلافته خمساً وعشرين سنة، إلا بضعة عشر يوماً، وكان مسرفاً مبذّراً ناقص الرأي، محق الذخائر، حتى إنه أعطى بعض جواريه الدرة اليتيمة التي وزنها ثلاثة مثاقيل، ويقال: إنه ضيّع من الذهب ثمانين ألف ألف دينار، وكان في داره عشرة آلاف خصيّ من الصقالبة، وأهلك نفسه بسوء تدبيره فإنا لله وإنا إليه راجعون وخلّف عدة أولاد، منهم: الراضي بالله محمد، والمتقي لله إبراهيم، والأمير إسحاق ووالد القادر بالله والمطيع لله. وذكر طبيبه ثابت بن سنان في تاريخه: أن المقتدر أتلف نيّفا وسبعين ألف ألف دينار.
وأما مؤنس، فإنه ترك بالشماسيّة فأحضر إليه رأس المقتدر، فندم وبكى وقال: قتلتموه، والله لنقتلنّ كلنا، فأظهروا أن قتله عن غير قصد، ثم بايعوا القاهر بالله، الذي كان قد بايعوه في سنة سبع عشرة، فصادر آل المقتدر، وعذّب أمه وهي مريضة، ثم ماتت وهي معلقة بحبل، وبالغ في الظلم، فمقتته القلوب، وكان ابن مقلة، قد نقل إلى الأهواز، فاستحضره واستوزره.

وفيها توفي الحافظ محدث الشام، أبو الحسن أحمد بن عمير بن يوسف ابن موسى بن جوصا، سمع كثير بن عبيد وطبقته، وجمع وصنَّف، وتبحرّ في الحديث.
قال أبو علي النيسابوري: كان ركناً من أركان الحديث.
قال محمد بن إبراهيم الكرجي: جان بن جوصا بالشام كابن عقدة بالكوفة.
وقال غيره: كان ابن جوصا كثير الأموال، يركب البغلة، توفي في جمادى الأولى.
قال الدَّارقطني: تفرد بأحاديث، ولم يكن بالقويّ.
وفيها أحمد بن القاسم بن نصر، أبو بكر، أخو أبي اللّيث الفرائضي، ببغداد في ذي الحجة، وله ثمان وتسعون سنة. روى عن لوين وإسحاق بن أبي إسرائيل وعدّة.
وفيها المقتدر بالله، أبو الفضل جعفر بن المعتضد بالله أحمد ، بن الموفق طلحة، بن المتوكل على الله بن المعتصم بالله العباسي. في أيامه اضمحلّت دولة الخلافة العباسية وصغرت، وسمع أمير الأندلس، فقال: أنا أولى بإمرة المؤمنين، فلقّب نفسه: أمير المؤمنين الناصر لدين الله عبد الرحمن. وبقي في الخلافة إلى سنة خمسين وثلاثمئة. ولا شك أن حرمته ودولته، كانت أميز من دولة المقتدر ومن بعده، وقد خلع المقتدر مرتين وأعيد، وكان ربعة جميل الصورة، أبيض مشرباً حمرة، أسرع الشيب إلى عارضيه، وعاش ثمانياً وثلاثين سنة، وكان جيّد العقل والرأي، لكنه كان مؤثراً للعب والشهوات، غير ناهضٍ بأعباء الخلافة، كانت أمه وخالته والقهرمانة، يدخلن في الأمور الكبار، والولايات والحلّ والعقد.
قال الوزير علي بن عيسى: ما هو إلا أن يترك هذا الرجل النبيذ خمسة أيام، وكان ربما يكون في إصابة الرأي، كأبيه وكالمأمون.
وفيها أبو العباس عبد الله بن عتّاب بن الزفتي، محدّث دمشق، وله ستّ وتسعون سنة. روى عن هشام بن عمّار وعيسى بن حماد زغبة، وخلق.
قال أبو أحمد الحاكم: رأيناه ثبتاً.
وفيها الحافظ الثقة أبو القاسم بن عبد الله بن محمد بن عبد الكريم، ابن أخي أبي زرعة الرازي، روى عن يونس بن عبد الأعلى، وأحمد بن منصور الرَّمادي، وطبقتهما.
وفيها أبو عبد الله محمد بن يوسف بن مطر الفربري صاحب البخاري، وقد سمع من عليّ بن خشرم لما رابط بفربر، وكان ثقة ورعا، توفي في شوال، وله تسع وثمانون سنة.
وفيها قاضي القضاة أبو عمر محمد بن يوسف بن يعقوب بن إسماعيل الأزري مولاهم البغدادي، وكان من خيار القضاة حلما وعقلاً، وجلالة وذكاءً وصيانة، ولد بالبصرة سنة ثلاث وأربعين، وروى عن زيد بن أخرم، والحسن بن أبي الربيع، وجماعة حمل عنهم في صغره، ولي قضاء مدينة المنصور في خلافة المعتضد بالله، ثم ولي قضاء الجانب الشرقي للمقتدر بالله، قم قلده قضاء القضاة، سنة سبع عشرة وثلاثمئة، وكان له مجلس في غاية الحسن، كان يقعد للإملاء، والبغويّ عن يمينه، وابن صاعد عن يساره، وابن زياد النيسابوري بين يديه، وقد حفظ من جدّه حديثاً، وهو ابن أربع سنين، توفي في رمضان.
وفيها ميمون بن عمر الأفريقي المالكي أبو عمر الفقيه، قاضي القيروان، وقاضي صقليّة، عاش مئة سنة أو أكثر، وكان آخر من روى بالمغرب عن سحنون، وعن أبي مصعب الزُّهري، وزمن وانهزم.
وفيها أبو علي بن خيران الشافعي، الحسين بن صالح، شيخ الشافعية ببغداد بعد ابن سريج، عرض عليه القضاة فامتنع، وتفقه به جماعة.
وفيها أبو عمر الدمشقي الزاهد، من كبار مشايخ الصوفية وساداتهم، وهذا القول مروي عنه: كما فرض الله على الأنبياء إظهار المعجزات، فرض على الأولياء كتمان الكرامات، لئلا يفتتنوا بها.
سنة إحدى وعشرين وثلاثمئة
فيها بدت من القاهر شهامة وإقدام، فتحيّل حتى قبض على مؤنس الخادم ويلبق، وابنه علي بن يلبق، ثم أمر بذبحهم، وطيف برؤوسهم ببغداد، ثم أمر بذبح يمن وابن زيرك، فاستقامت بغداد، وأطلقت أرزاق الجند، وعظمت هيبة القاهر في النفوس، ثم أمر بتحريم القيان والخمر، وقبض على المغنّين، ونفى المخانيث، وكسر آلات الطرب، إلا أنه كان لا يكاد يصحو من السكر، وسماع القينات.
وفيها توفي أبو حامد، ويقال أبو تراب الأعشمي، أحمد بن حمدون النيسابوري الحافظ، وكان قد جمع حديث الأعمش كله وحفظه فلقب بذلك سمع محمد بن رافع، وأبا سعيد الأشجّ وطبقتهما. وكان صاحب بسط ودعابة.
وفيها أحمد بن عبد الوارث بن جرير، أبو بكر الأسواني العسّال، في جمادي الآخرة، وهو آخر من حدث عن محمد بن رمح، وثقّه ابن يونس.

وفيها أبو جعفر الطَّحاوي، أحمد بن محمد بن سلامة الأزدي الحجري المصري، شيخ الحنفية، سمع هارون بن سعيد الأيلي، وطائفة من أصحاب ابن عيينة وابن وهب، وصنف التصانيف، وبرع في الفقه والحديث، توفي في ذي القعدة، وله اثنان وثمانون سنة. قال ابن يونس: كان ثقة ثبتاً لم يخلف مثله. وقال الشيخ أبو إسحاق: انتهت إليه رئاسة الحنفية بمصر، أخذ الفقه عن أبي جعفر بن أبي عمران، وأبي حازم القاضي.
وفيها أبو علي أحمد بن محمد بن علي بن زين الدين الباشاني بهراه ثقة روى عن علي بن بن خشرم وسفيان بن وكيع وطائفة.
وفيها الأمير تكين الخاصة، ولي دمشق ثم مصر وبها مات، ونقل إلى بيت المقدس.
وفيها أبو يزيد حاتم بن محبوب الشامي، بهراة، حج وسمع محمد بن زنبور، وسلمة بن شبيب، وكان ثقة.
وفيها الحسن بن محمد البصري، أبو علي بن أبي هريرة، بأصبهان، روى عن إسماعيل بن يزيد القطّان، وأحمد بن الفرات، وهو من كبار شيوخ ابن منده.
وفيها أبو هاشم الجبّائي، شيخ المعتزلة وابن شيخهم، عبد السلام ابن محمد بن عبد الوهاب البصري، توفي في شعبان ببغداد.
وفيها ابن دريد، وهو أبو بكر محمد بن الحسن بن دريد، بن عتاهية الأزدي البصري اللغوي العلامة، صاحب، صاحب التصانيف، أخذ عن الرَّياشي، وأبي حاتم السِّجستاني، وابن أخي الأصمعي، وعاش ثمانياً وتسعين سنة.
قال أحمد بن يوسف الأزرق: ما رأيت أحفظ من ابن دريد، ما رأيته قرئ عليه ديوان، إلاّ وهو يسابق في قراءته. وقال الدَّارقطني: تكلموا فيه.
وفيها مكحول البيروتي، واسمه أبو عبد الرحمن محمد بن عبد الله بن عبد السلام الحافظ، سمع محمد بن هاشم البعلبكيّ، وأبا عمير بن النحاس، وطبقتهما بمصر والشام والجزيرة.
وفيها محمد بن هارون، أبو حامد الحضرمي، محدّث بغداد في وقته، وله نيّف وتسعون سنة. روى عن إسحاق بن أبي إسرائيل، وأبي همام السَّكوني.
وفيها مؤنس الخادم، الملقب المظفَّر، توفي عن نحو تسعين سنة. وكان أميراً معظماً شجاعاً منصوراً، لم يبلغ من الخدّام منزلته، إلا كافور صاحب مصر، وقد مرّت أخبار مؤنس ومحاربته للمقتدر.
سنة اثنتين وعشرين وثلاثمئة
فيها انفرد عن مرداويج الدَّيلمي، أحد قواده، الأمير علي بن بويه، والتقى هو ومحمد بن ياقوت أمير فارس، فهزم محمداً واستولى على مملكة فارس، وهذا أول ظهور بني بويه، وكان بويه من أوساط الناس يصيد السمك، فملَّك أولاده الدنيا.
وفيها قتل القاهر بالله الأمير أبا السَّرايا، نصر بن حمدان، والرئيس إسحاق بن إسماعيل النَّوبختي، وقتل قبلهما ابن أخيه أبا أحمد بن المكتفي بلا ذنب، وتفرعن وطغى، وأخذ أبو علي بن مقلة وهو مختفى، يراسل الخواصّ من المماليك، ويجسّرهم على القاهر، ويوحشّهم منه، فما برح حتى اجتمعوا على الفتك به، فركبوا إلى الدار، والقاهر سكران نائم، وقد طلعت الشمس، فهرب الوزير - في إزار - و سلامة الحاجب، فوثبوا على القاهر، فقام مرعوباً وهرب، فتبعوه إلى السَّطح، وبيده سيف، فقالوا: إنزل، فأبى، فقالوا: نحن عبيدك، فلم تستوحش منا، فلم ينزل، ففوَّق واحدٌ منهم سهماً وقال: إنزل وإلا قتلتك، فنزل فقبضوا عليه في جمادى الآخرة، وأخرجوا محمد بن المقتدر بالله ولقبوه الراضي بالله وكحل القاهر، ووزّر ابن مقلة.
قال الصولي: كان القاهر أهوج سفّاكاً للدماء، قبيح السيرة، كثير الاستحالة، مدمن الخمر، كان له حربة يحملها، فلا يضعها حتى يقتل إنساناً، ولولا جودة حاجبه سلامة، لأهلك الحرث والنَّسل.
وفيها هلك مرداويج الدَّيلمي بأصبهان، وكان قد عظم سلطانه وتحدثوا أنه يريد قصد بغداد، وكان له ميل إلى المجوس، وأساء إلى أصحابه، فتواطأوا على قتله في الحمام، وبعث الراضي بالعهد إلى علي بن بويه، على البلاد التي استولى عليها، والتزم بحمل ثمانية آلاف ألف درهم في العالم.

وفيها اشتهر محمد بن علي الشَّلمغاني ببغداد، وشاع أنه يدّعي الآلهية، وأنه يحيي الموتى، وكثر أتباعه، فأحضره ابن مقلة عند الراضي بالله، فسمع كلامه، وأنكر الآلهية، وقال: إن لم تنزل العقوبة بعد ثلاثة أيام وأكثره تسعة أيام، وإلاّ فدمي حلال. وكان هذا الشقيّ قد أظهر الرفض، ثم قال بالتناسخ والحلول، ومخرق على الجهال، وضلّ به طائفة، وأظهر شأنه الحسين بن روح زعيم الرافضة، فلما طلب، هرب إلى الموصل، وغاب سنين ثم عاد، ودعى إلى آلهيِّته، فتبعه فيما قيل، الذي كان وزر للمقتدر، الحسين بن الوزير القاسم بن الوليد بن الوزير عبيد الله ابن وهب، وابنا بسطام، وإبراهيم بن أبي عون، فلما قبض الآن عليه ابن مقلة، كبس بيته، فوجد فيه رقاعاً وكتباً مما قيل عنه، ويخاطبون في الرِّقاع مما لا يخاطب به البشر، فأحضر وأصرَّ على الإنكار، فصفعه ابن عبدوس، وأما ابن أبي عون فقال، آلهي وسيدي ورازقي. فقال الراضي للشَّلمغاني: أنت زعمت أنك لا تدّعي الربوبية، فما هذا؟ فقال: وما عليّ من قول ابن أبي عون، ثم أحضروا غير مرّة، وجرت لهم فصول، وأحضرت الفقهاء والقضاة، ثم أفتى الأئمة بإباحة دمه، فأحرق في ذي القعدة، وضربت رقبة ابن أبي عون ثم أحرق، وهو فاضل مشهور صاحب تصانيف أدبية، وكان من رؤساء الكتَّاب - أعني ابن أبي عون - وشلمغان من أعمال واسط.
وقتل الحسين بن القاسم الوزير، وكان في نفس الراضي منه.
وفيها جعل الراضي أبو بكر محمد بن ياقوت على الحجبة ورئاسة الجيش وبلغ هارون بن غريب الخال، وهو على الدِّينور، فكاتب أمراء بغداد وقال: أنا أحق برئاسة الجيوش، فواطأوه، فعسكر وسار حتى أطل على بغداد، فشخص لحربه محمد بن ياقوت، والتقيا فتقنطر بهارون فرسه وصرع، فبادر مملوك لمحمد بن ياقوت، فقتله وانهزم جمعه، ونهبوا وتمزقوا، ولم يحجّ أحد من بغداد في سنة سبع وعشرين، خوفاً من القرامطة.
وفيها توفي أبو عمر أحمد بن خالد بن الجبّاب القرطبي حافظ الأندلس، وكان أبوه يبيع الجباب. روى عن بقيّ بن مخلد وطائفة وارتحل إلى اليمن فأخذ عن إسحاق الدَّبري وغيره، وعاش بضعاً وسبعين سنة، وصنّف التصانيف.
قال القاضي عياض: كان إماماً في وقته في مذهب مالك، وفي الحديث لا ينازع.
وفيها قاضي مصر، أبو جعفر أحمد بن عبد الله بن مسلم بن قتيبة، حدّث بكتب أبيه كلها من حفظه بمصر، ولم يكن معه كتاب، وهي أحد وعشرون مصنفاً، وولي قضاء مصر شهرين ونصف.
وفيها القدوة العارف، خير النسَّاج أبو الحسن البغدادي الزاهد، وكانت له حلقة يتكلم فيها، وعمر دهراً، فقيل إنه لقي سريّا السَّقطي، وله أحوال وكرامات.
وفيها المهديُّ عبيد الله، والد الخلفاء الباطنية العبيدية الفاطمية، افترى أنه من ولد جعفر الصادق، وكان بسلمية، فبعث دعاته إلى اليمن والمغرب، وحاصل الأمر أنه استولى على مملكة المغرب، وامتدت دولته بضعاً وعشرين سنة، ومات في ربيع الأول بالمهدية التي بناها، وكان يظهر الرَّفض ويبطن الزندقة.
قال أبو الحسن القابسي صاحبي الملخص: الذي قتله عبيد الله وبنوه بعده، أربعة آلاف رجل في دار النَّحر في العذاب، ما بين عالم وعابد، ليرّدهم عن الترضّي على الصحابة، فاختاروا الموت، وفي ذلك يقول بعضهم من قصيدة:
وأحل دار النحر في أغلاله ... من كان ذا تقوى وذا صلوات
وفيها الدَّيبلي، أبو جعفر محمد بن إبراهيم، محدّث مكة، في شهر جمادى الأولى، روى عن محمد بن زنبور وطائفة.
والعقيلي، أبو جعفر محمد بن عمرو الحافظ، صاحب الجرح والتعديل، عداده في أهل الحجاز. روى عن إسحاق الدَّبري، وأبي إسماعيل التَّرمذي وخلق. توفي بمكة في ربيع الأول.
والكتَّاني الزاهد، أبو بكر محمد بن علي بن جعفر، شيخ الصوفية المجاور بمكة، أخذ عن أبي سعيد الخزّار وغيره، وهو مشهور.
والرًّوذباري الزاهد، أبو علي البغدادي، نزيل مصر وشيخها في زمانه، صحب الجنيد وجماعة، وكان إماماً مفتياً، ورد عنه أنه قال: أستاذي في التصوف الجنيد. وفي الحديث، إبراهيم الحربي، وفي الفقه، ابن سريج، وفي الأدب ثعلب.
سنة ثلاث وعشرين وثلاثمئة
فيها تمكّن الراضي بالله بحيث أنه قلّد ولديه وهما صبيان، إمرة المشرق والمغرب.

وفيها محنة ابن شنبود، كان يقرأ في المحراب بالشواذّ، فطلبه الوزير ابن مقلة، أحضر القاضي والقراء وفيهم ابن مجاهد. فناظروه، فأغلظ للحاضرين في الخطاب، ونسبهم إلى الجهل، فأمر الوزير بضربه لكي يرجع، فضرب سبع درر، وهو يدعو على الوزير، فتوّبوه غصباً، وكتبوا عليه محضراً، وكان مما أنكر عليه قراءته: فامضوا إلى ذكر الله وذروا البيع. وكان أمامهم ملكٌ يأخذ كلّ سفينةٍ صالحة غصباً وهذا الأنموذج مما روي ولم يتواتر.
وفيها هاشت الجند وطلبوا أرزاقهم، وأغلظوا لمحمد بن ياقوت، وأخرجوا المحبوسين، ووقع القتال والجد ونهبت الأسواق، وبقي البلاء أياماً، ثم أرضاهم ابن ياقوت، وبعد أيام قبض الراضي بالله، على ابن ياقوت وأخيه المظفّر، وعظم شأن الوزير ابن مقلة، وتفرد بالأمور، ثم هاجت عليه الجند، فأرضاهم بالمال.
وفيها استولت بنو عبيد الرافضة، على مدينة جنوه بالسيف.
وفيها فتنة البربهاري أبو محمد، شيخ الحنابلة، فنودي أن لا يجتمع اثنان من أصحابه، وحبس منهم جماعة، واختفى هو.
وفيها وثب ناصر الدّولة، الحسن بن عبد الله بن حمدان أمير الموصل، على عمه سعيد بن حمدان، فقتله لكونه أراد أن يأخذ منه الموصل، فسار لذلك ابن مقلة في الجيش، فلما قرب من الموصل، نزح عنها ناصر الدولة، ودخلها ابن مقلة، فجمع منها نحو أربعمئة ألف دينار، ثم أسرع إلى بغداد، لتشويش الحال، ثم هزم ناصر الدولة جيش الخليفة، ودخل الموصل.
وفيها أخذ القرمطي أبو طاهر ، لعنه الله، الركب العراقي، وانهزم الأمير لؤلؤ، وبه ضربات، وقتل خلق من الوفد، وسبيت الحريم، وهلك محمد بن ياقوت في الحبس.
وفيها جمع محمد بن رائق أمير واسط، وحشد وتمكن وأضمر الخروج.
وفيها توفي الحافظ أبو بشر، أحمد بن محمد بن عمرو بن مصعب الكندي المصعبي المروزي، روى عن محمود بن آدم وطائفة، وهو أحد الوضاعين الكذابين، مع كونه كان محدّثاً إماماً في السُّنّة، والرد على المبتدعة.
وفيها أبو طالب الحافظ، أحمد بن نصر البغدادي روى عن عبّاس الدُّوري وطبقته، ورحل إلى أصحاب عبد الرزّاق، وكان الدّراقطني يقول: هو أستاذي.
وفيها نفطويه النحوي، أبو عبد الله إبراهيم بن محمد بن عرفه العتكي الواسطي، صاحب التصانيف، روى عن شعيب بن أيوب الصَّريفني وطبقته، وعاش ثمانين سنة، وكان كثير العلم، واسع الرواية، صاحب فنون.
وفيها أبو نعيم عبد الملك بن محمد بن عدّي الجرجانب الحافظ، الجوّال الفقيه الإستراباذي، سمع علي بن حرب، وعمر بن شبّة وطبقتهما.
قال الحاكم: كان من أئمة المسلمين، سمعت أبا الوليد الفقيه يقول: و لم يكن في عصرنا من الفقهاء، أحفظ للفقهيات وأقاويل الصحابة بخراسان، من أبي نعيم الجرجاني، ولا بالعراق، من أبي بكر بن زياد.
وقال أبو علي النَّيسابوري: ما رأيت بخراسان بعد ابن خزيمة، مثل أبي نعيم، كان يحفظ الموقوفات والمراسيل، كما نحفظ نحن المسانيد.
قلت: عاش إحدى وثمانين سنة رحمه الله.
وفيها قاضي الكوفة، أبو الحسن علي بن محمد بن هارون الحميري الكوفي الفقيه، روى عن أبي كريب والأشجّ، وكان ثقة يحفظ عامة حديثه.
وفيها أبو عبيد المحاملي، القاسم بن إسماعيل، أخو القاضي الحسين، سمع أبا حفص الفلاس وطبقته.
وفيها أبو الحسن محمد بن أحمد بن عمارة الدّمشقي العطار، وله ست وتسعون سنة. روى عن أبي هشام الرفاعي وطبقته.
سنة أربع وعشرين وثلاثمئة
فيها ثارت الغلمان الحجرية، وتحلفوا واتفقوا، ثم قبضوا على الوزير ابن مقلة، واحرقوا داره، ثم سلّم إلى الوزير عبد الرحمن بن عيسى، فضربه وأخذ خطّه بألف دينار، وجرت له عجائب من الضرب والتعليق، ثم عزل عبد الرحمن، ووزر أبو جعفر محمد بن القاسم الكرخي.
وكان ياقوت والد محمد والمظفر، بعسكر مكرم يحارب عليّ بن بويه لعصيانه، فتمّت له أمور طويلة، ثم قتل وقد شاخ، وتغلب ابن رائق وابن بويه على الممالك، وقلَّت الأموال على الكرخي، فعزل بسليمان بن الحسن، فدعت الراضي بالله الضرورة، إلى أن كاتب محمد بن رائق ليقدم، فقدم في جيشه إلى بغداد، وبطل حينئذ أمر الوزارة والدواوين، واستولى ابن رائق على الأمور، وتحكّم في الأموال، وضعف أمر الخلافة، وبقي الراضي معه صورة.

وفيها توفي أحمد بن بقيّ بن مخلد، أو عمر الأندلسي، قاضي الجماعة في أيام الناصر لدين الله، ولي عشرة أعوام، وروى الكتب عن أبيه.
وفيها أبو الحسن جحظة النديم، وهو أحمد بن جعفر بن موسى بن يحيى ابن خالد بن برمك البرمكي الأديب الأخباري، صاحب الغناء والألحان والنوادر.
وفيها ابن مجاهد، مقرئ العراق، أبو بكر أحمد بن موسى بن العباس بن مجاهد، روى عن سعدان بن نصر، والزيادي وخلق. وقرأ على قنبل، وأبي الزَّعراء وجماعة. وكان ثقة حجة بصيراً بالقراءات وعللها ورجالها عديم النظير. توفي في شعبان عن ثمانين سنة.
وفيها ابن المغلِّس الداودي وهو العلامة أبو الحسن عبد الله بن أحمد ابن محمد بن المغلِّس البغدادي الفقيه، أحد علماء الظّاهر، له مصنفات كثيرة، وخرّج له عدّة أصحاب، تفقه على محمد بن داود الظاهري.
وفيها ابن زياد النيسابوري، أبو بكر عبد الله بن محمد بن زياد بن واصل الفقيه الشافعي الحافظ، صاحب التصانيف والرِّحلة الواسعة، سمع محمد بن يحيى الذُّهلي، ويونس بن عبد الأعلى، وطبقتهما بمصر والشام والعراق وخراسان.
قال الدارقطني: ما رأيت أحفظ منه.
وقال الحاكم: كان إمام عصره من الشافعية بالعراق، ومن أحفظ الناس للفقيهات، واختلاف الصحابة.
وقال يوسف القواس: سمعت أبا بكر بن زياد يقول: نعرف من أقام أربعين سنة لم ينم الليل، ويتقوّت بلداً، ويصليّ الغداة بطهارة العشاء، ثم قال: أنا هو.
وفيها قاضي حمص، أبو القاسم عبد الصمد بن سعيد الكندي، روى عن محمد بن عوف الحافظ، وعمران بن بكار وطائفة، وجمع التاريخ.
وفيها أبو الحسن الأشعري، علي بن إسماعيل بن أبي بشر، المتكلم البصري، صاحب المصنفات، وله بضع وستون سنة، أخذ الحديث عن زكريا السَّاجي، وعلم الكلام الجدل والنَّظر، عن أبي علي الجبائي، ثم ردّ على المعتزلة ذكر ابن حزم: أن للأشعري خمسة وخمسين تصنيفاً، وأنه توفي في هذا العام.
وقال غيره: توفي سنة ثلاثين، وقيل بعد الثلاثين، وكان قانعاً متعففاً.
وفيها علي بن عبد الله بن مبشر، أبو الحسن الواسطي المحدث، سمع عبد الحميد بن بيان، وأحمد بن سنان القطَّان، وجماعة.
سنة خمس وعشرين وثلاثمئة
فيها أشار محمد بن رائق على الراضي بالله، بأن ينحدر معه إلى واسط، ففعل. ولم يمكنه المخالفة، فدخلها يوم عاشر المحرم، وكانت الحجّاب أربعمئة وثمانين نفساً، فقرر ستين، وأسقط عامّتهم، وقلّل أرزاق الحشم، فخرجوا عليه وعسكروا، فالتقاهم ابن رائق، فهزموا وضعفوا، وتمزقت السّاجيّة والحجرية، فأشار حينئذٍ على الراضي، بالتقدّم إلى الأهواز، وبها أبو عبد الله البريدي ناظرها، وكان شهماً مهيباً حازماً، فتسحّب إليه خلق من المماليك والجند، فأكرمهم وأنفق فيهم الأموال، ومنع الخراج، ولم يبق بيد الراضي، غير بغداد والسَّواد، يحكم عليه ثم رجع إلى بغداد ووقعت الوحشة بين ابن رائق وأبي عبد الله البريدي الكاتب، وجاء القرمطي، فدخل الكوفة، فعاث ورجع، وأذن ابن رائق للراضي، أن يستوزر أبا الفتح الفضل بن الفرات، فطلبه من الشام، وولاه. والتقى أصحاب ابن رائق، وأصحاب ابن البريدي غير مرّة، وينهزم أصحاب ابن رائق، وجرت لهم أمور طويلة، ثم إن البريدي، دخل إلى فارس، فأجاره عليّ بن بويه، وجهّز معه أخاه أحمد، لفتح الأهواز، ودام أهل البصرة على عصيان ابن رائق لظلمه، فحلف إن ظفر بها يجعلها رماداً، فجدُّوا في مخالفته، وقلَّت الأموال على محمد بن رائق، فساق إلى دمشق، وزعم أن الخليفة ولاه إياه، ولم يجسر أحد أن يحج خوفاً من القرمطي.
وفيها توفي وكيل أبي صخرة، أبو بكر بن عبد الله البغدادي النحاس، وقد قارب التسعين، روى عن عمرو بن علي الفلاس وجماعة.
وفيه أبو حامد الحافظ بن الشَّرقي، المؤرخ المصنف، أحمد بن محمد ابن الحسن، تلميذ مسلم، روى عن عبد الرحمن بن بشر وطبقته.
قال إمام الأئمة ابن خزيمة: حياة أبي حامد، تحجز بين الناس، وبين الكذب على رسول الله صلى الله عليه وسلم . توفي في رمضان، عن خمس وثمانين سنة.
وفيها إبراهيم بن عبد الصمد بن موسى بن محمد بن إبراهيم بن محمد بن علي بن عبد الله بن عباس الأمير أبو إسحاق الهاشمي، في المحرم، وهو آخر من روى الموطّأ، عن أبي مصعب.

وفيها أبو العباس الدَّغولي، محمد بن عبد الرحمن، الحافظ الفقيه، روى عن عبد الرحمن بن بشر بن الحكم ومحمد بن إسماعيل الأحمسي وطبقتهما، وكان من كبار الحفاظ.
وفيها علي بن عبدان، أبو حامد التميمي النيسابوري، الثقة الحجة، روى عن عبد الله بن هاشم، والذُّهلي وطائفة، ولم يرحل.
وفيها أبو مزاحم الخاقاني، موسى بن الوزير عبيد الله بن يحيى بن خاقان البغدادي، المقرئ المحدث السني، أخذ عن أبي بكر المروزي، وعباس الدُّوري، وطائفة. ومات في آخر السنة.
سنة ست وعشرين وثلاثمئة
فيها أقبل البريدي في مدد من ابن بويه، فانهزم من بين يديه بجكم، لأن الأمطار عطلت نشاب جنده وقسّهم، وتقهقروا إلى واسط، وتمت فصول طويلة.
وأما ابن رائق، فانه وقع بينه وبين ابن مقلة، وأخذ ابن مقلة يراوغ ويكاتب، فقبض عليه الراضي بالله وقطع يده، ثم بعد أيام، قطع محمد بن رائق لسانه، لكونه كاتب بجكم، فأقبل بجكم بجيوشه من واسط، وضعف عنه ابن رائق، فاختفى ببغداد ودخل بجكم، فأكرمه الراضي، ولقبه أمير الأمراء، وولاه الحضرة.
وفيها توفي أبو ذر، أحمد بن محمد بن محمد بن سليمان بن الباغندي.
روى عن عمر بن شبة، وعلي بن إشكاب، وطائفة.
وفيها عبد الرحمن بن أحمد بن محمد بن الحجاج، أبو محمد الرشيدي المهري المصري الناسخ، عن سنّ عالية، روى عن أبي طاهر بن السَّرح، وسلمة بن شبيب.
وفيها محمد بن القاسم، أبو عبد الله المحاربي الكوفي. روى عن أبي كريب وجماعة. وفيه ضعف.
سنة سبع وعشرين وثلاثمئة
فيها سار الراضي وبجكم، لمحاربة ناصر الدولة ابن حمدان، فتخلّف الخليفة بتكريت، والتقى ابن حمدان وبجكم فهزمه بجكم وساق وراءه إلى نصيبين، وهرب ابن حمدان إلى آمد، ودخل الراضي بالله الموصل، فتسحّب طائفة إلى بغداد مغاضبين، وظهر ابن رائق، فانضم إليه ألف نفس، ثم راسله الخليفة، وولاه حلب، فسار إليها، وأعدم عبد الصمد بن المكتفي بالله، لكونه راسل ابن رائق عند ظهوره، أن يبايعه.
وفيها ظاهر بجكم، ناصر الدولة ابن حمدان.
وفيها استوزر الراضي أبا عبد الله البريدي، وحجّ الركب، وأخذ القرمطي على الجمل، خمسة دنانير.
وفيها توفي عبد الرحمن بن أبي حاتم محمد بن إدريس بن المنذر الحافظ العلم أبو محمد الحافظ العلم الجامع التميمي الرازي بالريّ، وقد قارب التسعين.
رحل به أبوه في سنة خمس وخمسين ومئتين، فسمع أبا سعيد الأشجّ، والحسن ابن عرفة وطبقتهما.
قال أبو يعلى الخليلي: أخذ علم أبيه وأبي زرعة، وكان بحراً في العلوم ومعرفة الرجال، صنّف في الفقه، واختلاف الصحابة والتابعين وعلماء الأمصار، ثم قال: وكان زاهداً يعدّ من الأبدال.
وفيها أبو الفتح الفضل بن جعفر بن محمد بن الفرات الوزير ابن حنزابة الكاتب، وزر للمقتدر في آخر أيامه، ثم وزر للراضي بالله، رأى لنفسه التروح خوفاً من فتنة ابن رائق، فأطعمه في تحصيل الأموال في الشام ليمده لها، فشخص إليها، فتوفي بالرَّملة كهلاً.
وفيها محدّث حلب الحافظ أبو بكر محمد بن بركة القنَّسريني برداغس روى عن أحمد بن شيبان الرَّملي، وأبي أمية الطَّرسوسي وطبقتهما.
قال أبو أحمد الحاكم: رأيته حسن الحفظ.
وفيها أبو بكر محمد بن جعفر الخرائطي السَّامري، مصنف مكارم الأخلاق ومساوئ الأخلاق " ، وغير ذلك. سمع الحسن بن عرفة، وعمر بن شبَّة وطبقتهما، توفي بفلسطين، في ربيع الأول، وقد قارب التسعين.
وفيها محدث الأندلس، الحافظ محمد بن قاسم بن محمد بن قاسم بن محمد الأموي مولاهم القرطبي. أكثر عن أبيه، وبقيّ بن مخلد، ورحل بأخرة، فسمع من مطيِّن، والنسائي وطبقتهما فأكثر، توفي في آخر العام.
وفيها مبرمان النحوي، مصنف شرح سيبويه؛ وما أتمّه، وهو أبو بكر محمد بن علي العسكري، أخذ عن المبرّد، وتصدّر بالأهواز، وكان مهيباً، يأخذ من الطلبة، ويلح ويطلب حمال طبليَّة، فيحمل إلى داره من غير عجز، وربما انبسط وبال على الحمال، ويتنقل بالتمر، ويحذف بنواه الناس.
سنة ثمان وعشرين وثلاثمائة
فيها التقى سيف الدولة بن حمدان الدُّمشقي لعنه الله وهزمه.
وفيها عزل البريدي من الوزارة، بسليمان بن مخلد بإشارة بجكم.

وفيها استولى الأمير محمد بن رائق على الشام، فالتقاه الإخشيد محمد ابن طغج فانكسر ابن رائق ووصل إلى دمشق في سبعين فارساً، ثم التقى أبا نصر بن طغج فانهزم أبو نصر، وأسر كبار أمرائه، ثم قتل أبو نصر في المصاف.
وفيها توفي الوزير أحمد بن عبيد الله بن أحمد بن الخصيب أبو العباس الخصيبي، وقد وزر غير مرّة بالعراق.
وفيها الوزير أبو علي محمد بن علي بن حسن بن مقلة الكاتب، صاحب الخط المنسوب، وقد وزر للخلفاء غير مرّة، ثم قطعت يده ولسانه، وسجن حتى هلك، وله ستون سنة.
وفيها أبو عبد الله أحمد بن علي بن العلاء الجوزجاني ببغداد، وله ثلاث وتسعون سنة، وكان ثقة صالحاً بكّاءً، روى عن أحمد بن المقدام العجلي، وجماعة.
وفيها محدث دمشق، أبو الدَّحداح أحمد بن محمد بن إسماعيل التميمي، سمع موسى بن عامر، ومحمد بن هاشم البعلبكّي وطائفة.
قال الخطيب: كان مليّا بحديث الوليد بن مسلم.
وفيها أبو عمرو أحمد بن محمد بن عبد ربّه الأموي مولاهم الأندلسي، الأديب الأخباري العلامة، مصنّف العقد، وله اثنتان وثمانون سنة، وشعره في الذّروة العليا، سمع من بقيّ بن مخلد، ومحمد بن وضّاح.
وفيها العلامة أبو سعيد الاصطخري، الحسن بن أحمد بن يزيد، شيخ الشافعية بالعراق، روى عن سعدان بن نصر وطبقته، وصنّف التصانيف، وعاش نيِّفاً وثمانين سنة، وكان موصوفاً بالزهد والقناعة، وله وجه في المذهب.
وفيها الحسين بن محمد، أبو عبد الله بن المطبقي، بغدادي ثقة.
روى عن محمد بن منصور الطوسي وطائفة.
وفيها أبو محمد بن الشَّرقي، عبد الله بن محمد بن الحسن، أخو الحافظ أبي حامد، وله اثنتان وتسعون سنة. سمع عبد الرحمن بن بشر، وعبد الله بن هاشم وخلقاً.
قال الحاكم: رأيته وكان أوحد وقته في معرفة الطب، لم يدع الشراب إلى أن مات فضعف بذلك.
وفيها قاضي القضاة ببغداد، أبو الحسين عمر، بن قاضي القضاة أبي عمر محمد بن يوسف بن يعقوب الأزدي، وكان بارعاً في مذهب مالك، عارفاً بالحديث، صنّف مسنداً متقناً، وسمع من جدّه ولم يتكهل، وكان من أذكياء الفقهاء.
وفيها أبو الحسن محمد بن أحمد بن أيوب بن الصَّلت ابن شنَّبوذ المقرئ، أحمد أئمة الأداء، قرأ على محمد بن يحيى الكسائي الصغير، وإسماعيل بن عبد الله النحّاس، وطائفة كثيرة. وعني بالقراءات أتم عناية، وروى الحديث عن عبد الرحمن بن محمد بن منصور الحارثي، ومحمد بن الحسين الحنيني، وتصدّر ببغداد، وقد امتحن في سنة ثلاث وعشرين كما مرّ، وكان مجتهداً فيما فعل، رحمه الله.
وفيها محدّث الشام، أبو العباس محمد بن جعفر بن محمد بن هشام بن ملاس النُّميري مولاهم الدمشقي، في جمادى الأولى، روى عن موسى بن عامر، وأبي إسحاق الجوزجاني وخلق، وهو من بيت حديث.
وفيها أبو علي الثَّقفي، محمد بن عبد الوهاب النيسابوري الفقيه الواعظ، أحد الأئمة، وله أربع وثمانون سنة، سمع في كبره من موسى بن نصر الرازي، وأحمد بن ملاعب وطبقتهما. وكان له جنازة لم يعهد مثلها، وهو من ذرية الحجّاج.
قال أبو الوليد الفقيه: دخلت على ابن سريج، فسألني: على من درست الفقه؟ قلت: على أبي علي الثَّقفي، قال: لعلك تعني الحجّاجي الأزرق، قلت: نعم. قال: ما جاءنا من خراسان أفقه منه.
وقال أبو بكر الضبَّعي: ما عرفنا الجدل والنَّظر، حتى ورد أبو عليّ الثَّقفي من العراق. وذكره السُّلمي في طبقات الصوفية.
وفيها أبو بكر الأنباري، أبو بكر محمد بن القاسم بن محمد بشّار النحوي اللغوي العلامة، صاحب المصنّفات، وله سبع وخمسون سنة. سمع في صغره من الكديمي، وإسماعيل القاضي، وأخذ عن أبيه، وثعلب وطائفة.
قال أبو علي القالي: كان شيخنا أبو بكر، يحفظ فيما قيل ثلاثمئة ألف بيت شاهد في القرآن. وقال محمد بن جعفر التميمي: ما رأينا أحفظ من ابن الأنباري، ولا أغزر بحراً، حدثوني عنه أنه قال: أحفظ ثلاثة عشر صندوقاً. قال: وحدّثت عنه أنه كان يحفظ مائة وعشرين تفسيراً بأسانيدها وقيل إنه أملى غريب الحديث في خمسة وأربعين ألف ورقة.
وفيها الأستاذ أبو الحسن المزيّن، شيخ الصوفية، صحب الجنيد، وسهل بن عبد الله، وجاور بمكة.
وفيها أبو محمد المرتعش عبد الله بن محمد النَّيسابوري الزاهد، أحد مشايخ العراق، صحبه الجنيد وغيره، وكان يقال: إشارات الشبلي ونكت المرتعش وحكايات الخلديّ.

سنة تسع وعشرين وثلاثمئة
في ربيع الأول استخلف المتقي لله، فاستوزر أبا الحسين أحمد بن محمد بن ميمون، فقدم أبو عبد الله البريدي من البصرة وطلب الوزارة، فأجابه المتَّقي وولاَّه، ومشى إلى بابه ابن ميمون، وكانت وزارة ابن ميمون شهراً، فقامت الجند على أبي عبد الله يطلبون أرزاقهم، فخافهم وهرب بعد أيام، ووزّر بعده أبو إسحاق محمد أحمد لقراريطي ثم عزل الكرخي، بعد ثلاثة وخمسين يوماً فلم ير أقرب من مدة هؤلاء، وهزلت الوزارة وضؤلت، لضعف الدولة، وصغر الدائرة. وأما بجكم، فنزل واسطاً، وقرر مع الخليفة، أنه يحمل إليه في العام ثمانمئة ألف دينار، وعدل وتصدق، وكان ذا أموال عظيمة، ونفس عصيبة، خرج يتصيّد، فأساء إلى أكراد هناك، فاستفرد به عبد أسود، فطعنه برمح فقتله في رجب، وفر معظم جنده إلى البريدي، وأخذ المتقي من داره ببغداد، ما يزيد على ألفي ألف دينار، وقلَّد المتقي إمرة الجيش كورتكين الدَّيلمي، وجرت أمور، ثم استدعى المتّقي محمد بن رائق، فسار من دمشق، واستناب بها أميراً، ووصل إلى بغداد، وخطب ابن البريديّ له بواسط والبصرة، فالتقى ابن رائق وكورتكين على بغداد غير مرة، ثم خذل كورتكين واختفى، وأسرت أمراؤه، وضربت أعناقهم، وتمكّن ابن رائق.
وفيها توفي البريهاري، أبو محمد الحسن بن علي، الفقيه القدوة شيخ الحنابلة بالعراق، قالاً وحالاً وحلالاً، وكان له صيت عظيمٍ، وحرمة تامة، أخذ عن المروزيّ، وصحب سهل بن عبد الله التستري، وصنّف التصانيف، وكان المخالفون، يغلّظون قلب الدولة عليه، فقبض على جماعة من أصحابه واستتر هو في سنة إحدى وعشرين، ثم تغيّرت الدولة، وزادت حرمة البربهاري، ثم سعت المبتدعة به، فنودي بأمر الراضي بالله في بغداد، لا يجتمع اثنان من أصحاب البربهاري، فاختفى إلى أن مات في رجب رحمه الله.
وفيها القاضي أبو محمد عبد الله بن أحمد بن زبر الرَّبعي البغدادي، وله بضع وسبعون سنة، سمع عباساً الدُّوري وطبقته، وولي قضاء مصر ثلاث مرات، آخرها في ربيع الأول من هذا العام، فتوفي بعد شهر، ضعَّفه غير واحدٍ في الحديث، وله عدة تصانيف.
وفيها الحامض، وهو المحدّث أبو القاسم عبد الله بن محمد بن إسحاق المروزي ثم البغدادي. روي عن سعدان بن نصر وطائفة.
وفيها أبو نصر محمد بن حمدويه المروزي القارئ المطَّوِّعي، روى عن أبي داود السِّنجي، ومحمود بن آدم وطائفة. قال الدارقطني ثقة حافظ.
وفيها أبو الفضل البلعمي، الوزير محمد بن عبيد الله، أحد رجال الدهر عقلاً ورأياً وبلاغة. روى عن الإمام محمد بن نصر المروزي وغيره، وصنف كتاب " تلقيح البلاغة " . و " كتاب المقالات " .
وفيها توفي الراضي بالله، أبو إسحاق محمد، وقيل أحمد، بن المقتدر بالله جعفر بن المعتضد بالله احمد بن أبي احمد بن المتوكل على الله العباس، ولد سنة سبع وتسعين ومائتين، من جارية رومية اسمها ظلوم، كان قصيراً، أسمر نحيفاً، في وجهه طول، و استخلف سنة اثنتين وعشرين وثلاثمئة، وهو آخر خليفة له شعر مدوّن، وآخر خليفة انفرد بتدبير الجيوش وإلى خلافة المقتفي، وآخر خليفة خطب يوم الجمعة، إلى خلافة الحاكم العباسي، فإنه خطب أيضاً مرتين، وآخر خليفة جالس النُّدماء، ولكنه كان مقهوراً مع أمرائه، مرض في ربيع الأول بمرض دموي ومات، وكان سمحاً كريماً، محباً للعلماء والأدباء، سمع الحديث من البغويّ، وتوفي في نصف ربيع الآخر، وله إحدى وثلاثون سنة ونصف.
وفيها يوسف بن يعقوب بن إسحاق بن بهلول، أبو بكر التَّنوخي الأنباري الأزرق الكاتب، في آخر السنة ببغداد، وله نيّف وتسعون سنة.
روى عن جدّه، والحسن بن عرفة وطائفة.
سنة ثلاثين وثلاثمئة
فيها الغلاء المفرط والوباء ببغداد، وبلغ الكرُّ مئتين وعشرة دنانير، وأكلوا الجيف.
وفيها وصلت الروم، فأغارت على أعمال حلب، وبدعوا وسبوا عشرة آلاف نسمة.

وفيها أقبل أبو الحسين علي بن محمد البريدي في الجيوش، فالتقاه المتقي وابن رائق فكسرهما، ودخلت طائفة من الدَّيلم دار الخلافة، فقتلوا جماعة، وهرب المتَّقي وابنه وابن رائق إلى الموصل، واختفي وزيره أبو إسحاق القراريطي، ووجدوا في الحبس كورتكين. وكان قد عثر عليه ابن رائق فسجنه، فأهلكه البريدي ووقع النهب في بغداد، واشتدّ القحط، حتى بلغ الكرُّ، ثلاثمئة وستة عشر ديناراً، وهذا شيء لم يعهد بالعراق، وألحّ أبو الحسين البريدي في المصادرة، ونزح الناس وهجّوا، ثم عم البلاء بزيادة دجلة، فبلغت عشرين ذراعاً، وغرق الخلق، ثم خامر توزون، وذهب إلى الموصل.
وأما ناصر الدولة ابن حمدان، فإنه جاءه محمد بن رائق إلى خميته، فوضع رجله في الركاب، فشبّ به الفرس، فوقع فصاح ابن حمدان لا يفوتنكم فقتلوه، ثم دفن وعفي قبره، و جاء ابن حمدان إلى المتّقي فقلّده مكان ابن رائق، ولقّبه ناصر الدَّولة، ولقَّب أخاه عليّاً، سيف الدَّولة، وعاد وهما معه، فهرب البريديّ من بغداد، وكان مدة استيلائه عليها ثلاثة أشهر وعشرين يوماً، ثم تهيّأ البريديّ، وعاد فالتقاه سيف الدولة بقرب المدائن، ودام القتال يومين، فكانت الهزيمة أوّلاً على بني حمدان والأتراك، ثم كانت على البريدي، وقتل جماعة من أمراء الدَّيلم، وأسر آخرون، وردَّ إلى واسط بأسوأ حال، وساق وراءه سيف الدَّولة، ففرّ إلى البصرة.
وفيها توفي في رجب بمصر، أبو بكر محمد بن عبد الله الصيَّرفي الشافعي، له مصنّفات في المذهب، وهو صاحب وجه. روى عن أحمد بن منصور الرَّمادي.
وفيها أبو حامد، أحمد بن محمد بن يحيى بن بلال النَّيسابوري، روى عن الذُّهلي، والحسن الزَّعفراني وطبقتهما، بخراسان والعراق ومصر.
وفيها أبو يعقوب النَّهرجوري، شيخ الصوفية، إسحاق بن محمد، صحب الجنيد وغيره، وجاور مدة، وكان من كبار العارفين.
وفيها تبوك بن أحمد بن تبوك السُّلمي بدمشق، روى عن هشام بن عمّار.
وفيها المحاملي، القاضي أبو عبد الله الحسين بن إسماعيل الضبَّي البغدادي، في ربيع الآخر، وله خمس وتسعون سنة، وأول سماعه في سنة أربع وأربعين، من أبي هشام الرفاعي، وأقدم شيخ له، أحمد بن إسماعيل السَّهمي صاحب مالك. قال أبو بكر الداوودي: كان يحضر مجلس المحاملي عشرة آلاف رجل.
وفيها قاضي دمشق، أبو يحيى زكريا بن أحمد بن يحيى بن موسى ختّ البلخي الشافعي، وهو صاحب وجه. روى عن أبي حاتم الرازي وطائفة، ومن غرائب وجوهه: إذا شرط في القراض، أن يعمل مع رب المال العامل جاز.
وفيها عبد الغافر بن سلامة، أبو هاشم الحمصي بالبصرة، وله بضع وتسعون سنة. روى عن كثير بن عبيد وطائفة.
وفيها عبد الله بن يونس القبري الأندلسي، صاحب بقيّ بن نخلد، وكان كثير الحديث مقبولاً.
وفيها عبد الملك بن أحمد بن أبي حمزة البغدادي الزيات، روى عن الحسن بن عرفة وجماعة، وهو من كبار شيوخ ابن جميع.
وفيها الحافظ أبو الحسن علي بن محمد بن عبيد، أبو الحسن البغدادي البزّار، روى عن عباس الدُّوري وطبقته، وعاش ثمانيا وسبعين سنة.
وفيها محمد بن عبد الملك بن أيمن القرطبي، أبو عبد الله الحافظ، وله ثمان وسبعون سنة أيضاً، رحل إلى العراق سنة أربع وسبعين، وسمع من محمد بن إسماعيل الصائغ، ومحمد بن الجهم السمَّري وطبقتهما، وألّف كتاباً على سنن أبي داود، وكان بصيراً بمذهب مالك.
وفيها محمد بن عمر بن حفص الجزرجيري بأصبهان، سمع إسحاق بن الفيض، ومسعود بن يزيد القطّان وطبقتهما.
وفيها محمد بن يوسف بن بشر أبو عبد الله الهروي الحافظ، من أعيان الشافعية، والرحّالين في الحديث، سمع الربيع بن سليمان، والعباس ابن الوليد البيروتي وطبقتهما، وعاش مائة سنة.
وفيها الزاهد العابد، أبو صالح المسجد المشهور بظاهر باب شرقي، و يقال اسمه مفلح. وكان من الصوفية العارفين.
 سنة إحدى وثلاثين وثلاثمئة

فيها قلّل ناصر الدَّولة بن حمدان، رواتب المتقي، وأخذ ضياعه، وصادر العمّال، فكرهه الناس، وزوّج بنته بابن المتقي، على مائتي ألف دينار، وهاجت الأمراء بواسط على سيف الدَّولة، فهرب. وسار أخوه ناصر الدولة إلى الموصل، فنهب داره، وأقبل توزون، فدخل بغداد،، فولاه المتقي إمرة الأمراء، فلم يلبث أن وقعت بينهما الوحشة، فرجع توزون إلى واسط، ونزح خلق من بغداد من تتابع الفتن والخوف، إلى الشام ومصر، وبعث المتقي خلعاً إلى أحمد بن بويه، فسرّ بها.
وفيها توفي أبو روق الهزَّاني، أحمد بن محمد بن بكر، بالبصرة وقيل بعدها وله بضع وتسعون سنة.
وفيها بكر بن أحمد بن حفص التّنِّيسي الشَّعراني، روى عن يونس بن عبد الأعلى وطبقته، بمصر والشام.
وفيها حبشون بن موسى، أبو نصر الخلال، ببغداد في شعبان، ووله ستّ وتسعون سنة، روى عن الحسن بن عرفة وعلي بن إشكاب.
وفيها أبو علي حسن بن سعد بن إدريس الحافظ الكتامي القرطبي، سمع من بقيّ بن مخلد مسنده، وبمصر من أبي يزيد القراطيسي، وباليمن من إسحاق الدَّبري، وبمكة وبغداد. وكان فقيهاً مفتياً صالحاً، عاش ثلاثاً وثمانين سنة.
قال ابن الفرضي: لم يكن بالضابط جداً.
وفيها أبو بكر محمد بن أحمد بن يعقوب بن شيبة السَّدوسي ببغداد في ربيع الآخر، سمع من جدّه مسند العشرة، ومسند العباس وهو ابن سبع سنين، وسمع من الرَّمادي وأناس، وثّقة الخطيب.
وفيها أبو بكر محمد بن إسماعيل الفرغاني الصُّوفي، أستاذ أبي بكر الرَّقِّي، وكان من العابدين، وله بزّة حسنة، ومعه مفتاح منقوش، يصلّي ويضعه بين يديه، كأنه تاجر، وليس له بيت، بل ينطرح في المسجد، ويطوي أياماً.
وفيها الزاهد أبو محمود عبد الله بن محمد بن منازل النَّيسابوري المجرد على الصحة والحقيقة، صحب حمدون القصَّار، وحدث بالمسند الصحيح عن أحمد بن سلمة النَّيسابوري، وكان له كلام رفيع في الإخلاص والمعرفة.
وفيها أبو الحسن علي بن محمد بن سهل الدَّينوري الصائغ الزاهد، أحد المشايخ الكبار، بمصر في رجب، وما أحلى كلامه: من أيقن أنه كغيره، فما له أن يبخل بنفسه. وكان صاحب أحوال ومواعظ.
وفيها محمد بن مخلد العطار، أبو عبد الله الدُّوري الحافظ، ببغداد، سمع يعقوب الدَّورقي، وأحمد بن إسماعيل السَّهمي وخلائق، وكان ذا صدق وصلاح، وله تصانيف، توفي في جمادى الآخرة، وله سبع وتسعون سنة.
وفيها صاحب ما وراء النهر أبو الحسن الملك نصر بن أحمد بن إسماعيل السّاماني، في المملكة بعد أبيه و ثلاثين يوماً بعد أبيه وولي بعده ابنه نوح.
وفيها هنَّاد بن السَّريّ بن يحيى الكوفي الصغير، روى عن أبي سعيد الأشجّ وجماعة.
وفيها الجصّاص، أبو يوسف يعقوب بن عبد الرحمن بن أحمد البغدادي الدّعَّاء روى عن أحمد بن إسماعيل السَّهمي، وعليّ بن إشكاب وجماعة، وله أوهام وغلطات.
 سنة اثنتين وثلاثين وثلاثمئة

فيها كاتب المتّقي بني حمدان، ليحكم توزون على بغداد، فقدم الحسين بن سعيد بن حمدان، في جيش كثف، فخرج المتقي وآله ووزيره، وساروا إلى تكريت، ظناّ منهم أن سيف الدولة يوافيه بتكريت فيردون، ثم قدم سيف الدولة على المتّقي، وأشار بأن يصعد إلى الموصل، فتألم المتّقي وقال: ما على هذا عاهدتموني فقلّل أصحابه وبقي في طائفة، وجاء توزون فاستعد للحرب ببغداد، فجمع ناصر الدولة جيشي الأعراب والأكراد، وسار إلى تكريت، ثم وقع القتال أياماً، فانهزم الخليفة والحمدانية إلى الموصل، ثم عملوا مصافاً آخر على حربه، فانهزم سيف الدولة، فتبعه توزون، فانهزم بنو حمدان والمتقي لله، إلى نصيبين، واستولى توزون على الموصل، وأخذ من أهلها مائة ألف دينار مصادرة، فراسل الخليفة توزون في الصُّلح، واعتذر بأنه ما خرج عن بغداد، إلا لما قيل إنك اتفقت أنت والبريدي عليّ، والآن فقد آثرت رضاي، فصالح ابني حمدان، وأنا أرجع إلى داري، فأجاب إلى الصُّلح، لأن أحمد بن بويه، وصل إلى واسط، يريد بغداد، فجاء شيء لم يكن في حساب الفريقين، وكاتب المتّقي الإخشيد ليقدم، فجاء إليه من مصر، فاجتمع به بالرقّة، وبان للمتّقي من الحمدانية الملل والضجر، فراسل توزون، فقال له الإخشيد: يا أمير المؤمنين، أنا عبدك، وقد عرفت غدر الأتراك وفجورهم، فسر معي إلى الشام ومصر، فهي لك، وتأمن على نفسك، فلم يقبل. فقال: فأقم ها هنا وأمدك بالأموال والرّجال، فأبى. فردَّ الإخشيد إلى الشام.
وفيها قتل أبو عبد الله البريدي أخاه أبا يوسف لكونه عامل عليه ابن بويه، ونسبه إلى الظلم. ولم يحجّ الرَّكب، لموت القرمطي الطاغية، أبي طاهر سليمان بن أبي سعيد الجنَّابي، في رمضان بهجر، من جدريّ أهلكه، فلا رحم الله فيه مغرز إبرة، وقام بعده أبو القاسم الجنّابي.
وفيها توفي أحمد بن عمرو بن جابر الحافظ، أبو بكر الطّحان بالرَّملة، روى عن العباس بن الوليد البيروتي وطبقته، وسمع بالشام والجزيرة والعراق.
وأبو عمرو أحمد بن محمد بن إبراهيم بن حكم، أبو المديني الأصبهاني رحل إلى الشام والعراق والرَّي، وروى عن ابن دارة، ويحيى بن أبي طالب، وكان جيّد المعرفة بالحديث والعربية.
والحافظ ابن عقدة، أبو العباس أحمد بن محمد بن سعيد الكوفي الشِّيعي، أحد أركان الحديث، سمع الحسن بن علي بن عفّان، ويحيى بن أبي طالب وطبقتهما، ولم يرحل إلى غير الحجاز وبغداد، لكنه كان آية من الآيات في الحفظ. حتى قال الدَّارقطني: أجمع أهل بغداد أنه لم ير بالكوفة من زمن ابن مسعود رضي الله عنه، إلى زمن ابن عقدة، أحفظ منه، وقد سمعته يقول: أنا أجيب في ثلاثمئة ألف حديث، من حديث أهل البيت وبني هاشم، وروي عن ابن عقدة قال: أحفظ مئة ألف حديث بإسنادها، وأذاكر بثلاثمئة ألف حديث.
وقال أبو سعيد الماليني: تحوّل ابن عقدة مرّة، فكانت كتبه ستمئة حمل جمل.
قلت: ضعّفوه، واتّهمه بعضهم بالكذب، وقال أبو عمر بن حيويه: كان يملي مثالب الصحابة، فتركته.
وفيها محمد بن بشير، أبو بكر الزُّبيري العكبري. روى عن بحر بن نصر الخولاني وجماعة، وعاش أربعاً وثمانين سنة.
وفيها محمد بن الحسين، أبو بكر القطّان النَّيسابوري، في شوال، روى عن عبد الرحمن بن بشير، وأحمد بن يوسف السُّلمي والكبار.
وفيها محمد بن محمد بن أبي حذيفة، أبو علي الدمشقي المحدث، روى عن أبي أميّة الطَّرسوسي وطبقته، وقع لنا جزء من حديثه.
وفيها الإمام ابن ولاد النحوي، وهو ابو العباس أحمد بن محمد بن الوليد التَّميمي المصري، مصنّف كتاب " الانتصار لسيبويه على المبرد " وكان شيخ الديار المصرية في العربية، مع أبي جعفر النحاس.
 سنة ثلاث وثلاثين وثلاثمئة

حلف توزون أيماناً صعبة للمتقي بالله فسار من الرقَّة واثقاً بإيمانه في المحرم، فلما قرب من الأنبار، جاء توزون، وتلقّاه وقبّل الأرض، وأنزله في مخيَّم ضرب له، ثم قبض على الوزير أبي الحسين بن أبي علي بن مقلة، وكحل المتّقي بالله، فصاح المسكين فصرخ النساء، فأمر توزون يضرب بالدبادب حول المخيم، وأدخل بغداد مسمولاً مخلوعاً، وبويع عبد الله بن المكتفي، ولقّب بالمستكفي بالله فلم يحل الحول على توزون، واستولى أحمد بن بويه على واسط والبصرة والأهواز، فسار توزون لحربه، فدام القتال والمنازلة بينهما أشهراً، وابن بويه في استظهار، ومرض توزون بعلّة الصَّرع، واشتد الغلاء على ابن بويه، فردّ إلى الأهواز، وردّ توزون إلى بغداد، وقد زاد به الصرع.
وفيها تملك سيف الدَّولة بن حمدان حلب وأعمالها، وهرب متولّيها يانس المؤنس إلى مصر، فجهز الإخشيذ جيشاً، فالتقاهم سيف الدولة على الرَّستن فهزمهم وأسر منهم ألف نفس، وافتتح الرَّستن، ثم سار إلى دمشق فملكها. فسار الإخشيذ ونزل على طبريّة، فخامر خلق من عسكر سيف الدولة إلى الإخشيذ، فردَّ سيف الدّولة وجمع وحشد، فقصده الإخشيد، فالتقاه بقنَّسرين وهزمه، ودخل حلب، وهرب سيف الدولة.
وأما بغداد، فكان بها قحطٌ لم ير مثله، وهرب الخلق، فكان النساء يخرجن عشرين وعشراً، يمسك بعضهنّ ببعض، ويصحن: الجوع الجوع، ثم تسقط الواحدة بعد الواحدة ميتة، فإنا لله وإنا إليه راجعون.
وفي شوال، مات أبو عبد الله البريدي، وقام أخوه أبو الحسين مقامه، فأساء إلى الترك والدّيلم، فهموا به، وقدَّموا به، عليهم أبا القاسم، ولد أبي عبد الله، فهرب عمداً أبو الحسين ماشياً، فأتى هجر، واستجار بالقرامطة، فبعثوا معه جيشاً، فنازل البصرة مدّة، ثم اصطلحوا، فمضى أبو الحسين إلى بغداد.
وفيها توفي الحافظ أبو بكر أحمد بن عمرو بن جابر الطحّان بالرَّملة، ورحل إلى الشام والجزيرة والعراق، وروي عن العباس بن الوليد البيروتي وطبقته.
وفيها أبو عمرو أحمد بن محمد بن إبراهيم بن حكيم المديني الأصبهاني، رحل إلى الشام والعراق، والريّ، روى عن يحيى بن أبي طالب وأبو عمرو بن حكم وأبي حاتم وطبقتهما.
وفيها أبو علي اللُّؤلؤي، محمد بن أحمد بن عمرو البصري، راوية السنن عن أبي داود، لزم أبا داود مدة طويلة، يقرأ السُّنن للناس.
سنة أربع وثلاثين وثلاثمئة
فيها دثرت بغداد، وتداعت لخراب من شدة القحط والفتن والجور، فإن توزون، أتابك الجيوش، هلك بعلّة الصرع في المحرم، بهيت، ومعه كاتبه أبو جعفر بن شيرزاد فطمع في المملكة، وحلف العساكر لنفسه، وجاء فنزل بظاهر بغداد، وخرجت إلى عنده الأتراك والدَّيلم، فبعث إليه المستكفي بالله بالخلع، ولم يكن معه مال، فشرع في مصادرة التجار والدواوين.

وفيها اصطلح سيف الدولة والإخشيد وصاهره، وتقرر لسيف الدولة حلب وحمص وأنطاكية، وقصد معزّ الدولة أحمد بن بويه بغداد، فاختفى الخليفة وابن شيرزاد، وضعفا عنه، فتسللت الأتراك إلى الموصل، وأقامت الدَّيلم ببغداد، ونزل معزّ الدولة بباب الشماسيّة، وقدّم له الخليفة التقاديم والتحف، ثم دخل في جمادي الأولى، إلى خدمة الخليفة وبايعه، فلقَّبه يومئذ معز الدولة، ولقَّب إخوته عليّا: عماد الدولة، والحسن: ركن الدولة، وضربت لهم السكّة، وظهر ابن شيرازاد وأتى إلى خدمة معز الدولة، وخضع له، واستوتقت المملكة لمعز الدولة، فلما تمكن كحل المستكفي بالله وخلعه من الخلافة، لأن علم القهرمانة، كانت تأمر وتنهى، وعملت دعوة عظيمة، حضرها خرشيذ، مقدّم الديلم، وعدة أمراء، فخاف معز الدولة من غائلتها، وأيضاً فإن بعض الشيعة كان يثير الفتن، فآذاه الخليفة، وكان معز الدولة يتشّيع، فلما كان في شهر جمادي الآخرة، دخل الأمراء إلى الخدمة، ودخل معزّ الدولة، فتقدم اثنان فطلبا من المستكفي رزقهما، فمدّ لها يده ليقبّلاها، فجذباه إلى الأرض وسحباه، فوقعت الضجّة، ونهبت دور الخلافة، وقبضوا على علم، وعلى خواصّ الخليفة، وساقوا الخليفة ماشياً إلى دار معز الدولة وكانت خلافته سنة وأربعة أشهر وصار ثلاثة خلفاء مسمولين، وهو والذي قبله والقاهر، ثم أحضر معزّ الدولة أبا القاسم الفضل بن المقتدر بالله فبايعه ولقَّبه المطيع لله، وله يومئذٍ أربع وثلاثون سنة، وقرر له معز الدولة كل يوم، مائة دينار للنفقة، وانحط دست الخلافة إلى هذه المنزلة، وإيش هي المائة دينار؟ و ما هي إلا بقيمة عشرة دنانير في الرخاء، فإن في شعبان، أكلوا ببغداد الميتات والآدميين، ومات الناس على الطرق، وبيع العقار بالرُّغفان. واشترى المطيع كرَّ دقيق بعشرة الآن ألف درهم، وجيّش ناصر الدولة ابن حمدان، وجاء فنزل بسامرّا، فالتقى هو ومعز الدولة، فانكسر معز الدولة، ودخل ناصر الدولة بغداد، وملك الجانب الشرقي، ونزل معز الدولة، ومعه المطيع تبعاً له، ثم تخاذل عسكر ناصر الدولة، فانهزم. ودخل معز الدولة إلى الجانب الشرقي، ووقع النَّهب والحريق فيه، ووضعت الدَّيلم السيف في الناس، وسبوا الحريم.
وفيها توفي قاضي القضاة، أبو الحسن أحمد بن عبد الله الخرقي، ولي قضاء واسط، ثم قضاء مصر، ثم قضاء بغداد، في سنة ثلاثين، وكان قليل العلم إلى الغاية، إنما كان هو وأبوه وأهله من كبار العدول، فتعجّب الناس من ولايته، لكنه ظهرت منه صرامة وعفة وكفاءة.
وفيها أبو الفضل أحمد بن عبد الله بن نصر بن هلال السُّلمي الدمشقي، في جمادى الأولى، وله بضعٌ وتسعون سنة، تفرّد بالرواية عن جماعة، وحدّث عن موسى بن عامر المرِّي، ومحمد بن إسماعيل بن عليَّة، وطبقتهما.
وفيها الصَّنوبري الشاعر، أبو بكر أحمد بن محمد بن الحسن الضبِّي الحلبي، وشعره في الذروة العليا.
وفيها الحسين بن يحيى بن عيّاش، أبو عبد الله المتُّوثي القطَّان، في جمادي الآخرة ببغداد، وله خمس وتسعون سنة. روى عن أحمد بن المقدام العجلي وجماعة، وآخر من حدَّث عنه، هلال الحفّار.
وفيها عثمان بن محمد، أبو الحسين الذَّهبي البغدادي بحلب، روى عن أبي بكر بن أبي الدنيا وطبقته.
وفيها علي بن إسحاق المادرائي أبو الحسن، محدّث البصرة. روى عن عليّ بن حرب وطائفة.
وفيها الوزير العادل، أبو الحسن علي بن عيسى بن داود بن الجرّاح البغدادي الكاتب، وزر مرّات للمقتدر، ثم للقاهر. وكان محدّثاً عالماً ديّنا حيّرا، كبير الشأن، عالي الإسناد. روى عن أحمد بن بديل، والحسن الزَّعفراني وطائفة، وعاش تسعين سنة، وكان في الوزراء، كعمر بن بن عبد العزيز في الخلفاء.
قال أحمد بن كامل القاضي: سمعت الوزير علي بن عيسى يقول : كسبت سبعمئة ألف دينار، أخرجت منها في وجوه البرّ ستمئة ألف، وثمانين ألف دينار. آخر من روى عنه، ابنه عيسى في أماليه.
وفيها الإمام أبو القاسم الخرّقي، عمر بن الحسين البغدادي الحنبلي، صاحب " المختصر " في الفقه بدمشق، ودفن بباب الصغير.
وفيها الحافظ أبو علي القشيري، محمد سعيد الحرّاني، نزيل الرقَّة ومؤرخها، روى عن سليمان بن سيف الحراني وطبقته، وتوفي في هذا العام أو فيما بعده.

وفيها الإخشيذ، أبو بكر محمد بن طغج بن جفّ التركي الفرغاني، صاحب مصر والشام، ولي ديار مصر سنة إحدى وعشرين، ثم أضيف إليه دمشق وغيرها في سنة ثلاث وعشرين.
والإخشيذ بالتركي: ملك الملوك؛ وطغج عبد الرحمن، وهو من أولاد ملوك فرغانة، وكان جدّه جفّ، من الترك الذين حملوا إلى المعتصم، فأكرمه وقرّبه ومات في العام الذي قتل فيه المتوكل، فاتصل طغج بابن طولون، وصار من كبار أمرائه، وكان الإخشيذ، شجاعاً حازماً يقظاً شديد البطش، لا يكاد أحد يجرُّ قوسه، توفي بدمشق في ذي الحجة، وله ست وستون سنة، ودفنوه ببيت المقدس. وكان له ثمانية آلاف مملوك وفيها القائم بأمر الله أبو القاسم نزار بن المهدي عبيد الله، الدَّعي الباطني، صاحب المغرب، وقد سار مرتين إلى مصر ليملكها، فما قدِّر له، وجرت له أمور يطول شرحها، ومات بالمهديّة في شوال، وهو تحت حصار مخلد بن كيداد البربري له، وكان مولده بسلميّة في حدود الثمانين ومئتين، وقام بعده ابنه المنصور إسماعيل.
وفيها الشَّبلي أبو بكر الزاهد، صاحب الأحوال والتصوف، قرأ في أول أمره الفقه، وبرع في مذهب مالك، ثم سلك وصحب الجنيد، وكان أبوه من حجّاب الدولة، ورد أنه سئل: إذا اشتبه على المرأة دم الحيض، بدم الاستحاضة، كيف تصنع؟ فأجاب بثمانية عشر جواباً للعلماء.
سنة خمس وثلاثين وثلاثمئة
فيها ملك سيف الدَّولة دمشق، بعد موت الاخشيذ فجاءته جيوش مصر، فدفعته إلى الرقَّة بعد حروب وأمور، واصطلح معز الدولة بن بويه وناصر الدولة بن حمدان.
وفيها توفي أبو العباس بن القاصّ أحمد بن أبي أحمد الطبري الشافعي، وله مصنفات مشهورة تفقه على ابن سريج.
وفيها المطيري المحدث أبو بكر محمد بن جعفر الصيرفي ببغداد، وكان ثقة مأموناً. روى عن الحسن بن عرفة وطائفة.
وفيها الصولي أبو بكر محمد بن يحيى البغدادي الأديب الأخباري العلامة، صاحب التصانيف، أخذ الأدب عن المبرّد وثعلب، وروى عن أبي دود السِّجستاني وطائفة، ونادم غير واحد من الخلفاء، وجدّه الأعلى هو صول، ملك جرجان.
وفيها الهيثم بن كليب، الحافظ أبو سعيد الشَّاشي،صاحب المسند، ومحدث ما وراء النهر، روى عن عيسى بن أحمد البلخي، وهو ثقة.
سنة ست وثلاثين وثلاثمئة
فيها سار المطيع ومعز الدولة إلى البصرة، لمحاربة أبي القاسم بن أبي عبد الله البريدي فتفرق جمعه وهرب إلى القرامطة، ودخل معز الدولة البصرة، وأقطع المطيع منها ضياعاً.
وفيها ظفر المنصور العبيدي، بمخلد بن كيداد، وقتل قوّاده، ومزّق جيشه.
وفيها توفي الحافظ أبو الحسين بن المنادي، وهو أحمد بن جعفر، بن الشيخ أبي جعفر محمد بن أبي داود عبيد الله البغدادي، وله ثمانون سنة، صنّف وجمع، وسمع من جدَّه، وخلق كثير.
وفيها حاجب بن أحمد بن يرحم أبو محمد الطوسي، وهو معمَّر ضعيف الحديث، زعم أنه ابن مائة وثمان سنين. و حدّث عن محمد بن رافع، والذُّهلي، والكبار.
وفيها أبو العباس الأثرم، محمد بن أحمد ب أحمد بن حماد المقرئ البغدادي، وله ست وتسعون سنة، روى عن الحسن بن عرفة، وعمر بن شبَّة والكبار و توفي بالبصرة.
والحكيمي محمد بن أحمد بن إبراهيم الكاتب ببغداد، في ذي الحجة، روى عن زكريا بن يحيى المروزي وطبقته.
والميداني أبو علي محمد بن أحمد بن محمد بن معقل النيسابوري، في رجب فجأة، وكان عنده جزء من الذُّهلي، وهو الذي تفرّد به سبط السَّلفي.
وفيها أبو طاهر المحمَّد أباذي محمد بن الحسن بن محمد النيسابوري، أحد أئمة اللسان. روى عن أحمد بن يوسف السُّلمي وطائفة، وببغداد عن عباس الدُّوري وذويه، وكان إمام الأئمة ابن خزيمة، إذا شك في لغة سأله.
سنة سبع وثلاثين وثلاثمئة
فيها كان الغرق ببغداد، وبلغت الدجلة، أحدا وعشرين ذراعاً، وهلك خلق تحت الهدم.
وفيها قوي معزّ الدولة، على صاحب الموصل ابن حمدان وقصده، ففرّ ابن حمدان إلى نصيبين، ثم صالحه على حمل ثمانية آلاف ألف في السنة.
وفيها خرجت الروم لعنهم الله، وهزموا سيف الدولة على مرعش وملكوا مرعش.
وفيها توفي أبو إسحاق القرميسيني، إبراهيم بن شيبان شيخ الصوفية ببلاد الجبل، صحب إبراهيم الخواص، وساح بالشام، ومن قوله : علم الفناء والبقاء، يدور على إخلاص الوحدانية وصحة العبوديّة، وما كان غير هذا، فهو من المغاليط والزندقة.

وفيها محمد بن علي بن عمر، أبو علي النَّيسابوري المذكّر، أحد الضعفاء، سمع من أحمد بن الأزهر وأقرانه، ولو اقتصر عليهم لكان منه خير، ولكنه شره وحدَّث عن محمد بن رافع والكبار. فترك.
سنة ثمان وثلاثين وثلاثمئة
فيها ولي قضاء القضاة، أبو السائب عتبة بن عبد الله، ولم يحجَّ ركب العراق.
وفيها توفي المستكفي بالله أبو القاسم عبد الله بن المكتفي بالله علي، بن المعتضد بالله بن الموفق أحمد العباسي، الذي استخلف وسمل في سنة أربع وثلاثين كما ذكر وحبس حتى مات بنفث الدّم، وله ست وأربعون سنة، وكان أبيض جميلاً، ربعة أكحل أقنى خفيف العارضين، وأمُّه أمة.
وفيها أحمد بن سليمان بن زبّان، أبو بكر الكندي الدمشقي الضرير، ذكر أنه ولد سنة خمس وعشرين ومئتين، وأنه قرأ على أحمد بن يزيد الحلواني، وأنه سمع من هشام بن عمّار، وابن أبي الحواري. روى عنه تمّام الرّازي، وعبد الرحمن بن أبي نصر، ثم تركا الرواية عنه، لما تبيّن أمره.
قال الحافظ عبد الغني بن سعيد الأزدي. كان غير ثقة. وقال عبد العزيز الكتّاني: كان يعرف بابن زبّان العابد، لزهده وورعه.
وفيها أبو جعفر النحّاس، أحمد بن محمد بن إسماعيل المصري النحوي، وكان ينظر بابن الأنباري ونفطويه ببلده، له تصانيف كثيرة، وكان مقتّراً على نفسه، في لباسه وطعامه، توفي في ذي الحجة.
وفيها إبراهيم بن عبد الرزّاق الأنطاكي المقرئ، مقرئ أهل الشام في زمانه. قرأ على قنبل، وهارون الأخفش، وعثمان بن خرّزاذ، وصنّف كتاباً في القراءات الثمان، وروى الحديث عن أبي أميّة الطَّرسوسي وطائفة، وقيل توفي في السنة الآتية.
وفيها أبو إسحاق إبراهيم بن محمد بن أحمد بن أبي ثابت السَّامري القاضي، نزيل دمشق ونائب الحكم بها، وصاحب الجزء المشهور، روى عن الحسن بن عرفة، وسعدان بن نصر، وطائفة من العراقيين والشاميين والمصريين، وثَّقة الخطيب، وتوفي في ربيع الآخر.
وفيها أبو علي الحضائري، الحسن بن حبيب الدمشقي الفقيه الشافعي. روى عن الربيع بن سليمان، وابن عبد الحكم، وحدّث بكتاب الأم للشافعي. قال الكتّاني: هو ثقة، أنبل حافظ لمذهب الشافعي، مات في ذي القعدة.
وفيها عماد الدولة، أبو الحسن علي بن بويه بن فناخسرو الدَّيلمي، صاحب بلاد فارس، وهو أول من ملك من أخوته، وكان الملك معز الدولة أحمد أخوه، يتأدب معه، ويقدّمه على نفسه، عاش بضعاً وخمسين سنة، وكانت أيامه ست عشرة سنة، وملك فارس، بعد ابن أخيه عضد الدولة، ابن ركن الدولة.
وفيها علي بن محمد، البصري أبو الحسن الواعظ، هو بغداديّ أقام بمصر مدّة. روى عن أحمد بن عبيد بن ناصح، وأبي يزيد القراطيسي وطبقتهما. وكان صاحب حديث، له مصنّفات كثيرة في الحديث والزهد، وكان مقدّم زمانه في الوعظ، مات في ذي القعدة.
وفيها علي بن حمشاذ، أبو الحسن النَّيسابوري الحافظ، أحد الأئمة، سمع الفضل بن محمد الشَّعراني، وإبراهيم بن ديزيل وطبقتهما، ورحل وطوّف وصنّف، وله مسند كبير، في أربعمائة جزء، وأحكام في مئتين وستين جزءاً، وتفسير في مئتي جزءٍ، توفي فجأة في الحمّام، وله ثمانون سنة.
قال أحمد بن إسحاق الضبُّعي: صحبت علي بن حمشاذ في الحضر والسفر، فما أعلم أن الملائكة كتبت عليه خطيئة.
وفيها محمد بن عبد الله بن دينار، أبو عبد الله النَّيسابوري، الفقيه الرجل الصالح، سمع السَّري رحمه الله بن خزيمة واقرانه. قال الحاكم: كان يصوم النهار، ويقوم الليل، ويصبر عل الفقر، ما رأيت في مشايخنا أصحاب الرأي أعبد منه.
سنة تسع وثلاثين وثلاثمئة
فيها دخل سيف الدولة بن حمدان بلاد الروم، في ثلاثين ألفاً، فافتتح حصوناً، وسبى وغنم، فأخذت الروم عليه الدروب، فاستولوا على عسكره قتلا وأسراً، ونجا هو في عدد قليل، ووصل من سلم بأسوأ حال.
وفيها أعادت القرامطة، الحجر الأسود إلى مكانه، وكان الأمير بجكم قد دفع لهم فيه خمسين ألف دينار فأبوا.
وفيها توفي الحافظ أبو محمد أحمد بن محمد بن إبراهيم الطّوسي البلاذري، روى عن محمد بن أيوب بن الضُّريس وطبقته. قال الحاكم: كان واحد عصره في الحفظ والوعظ، خرج صحيحاً على وضع مسلم.
وفيها حفص بن عمر الأردبيلي، أبو القاسم الحافظ، محدّث أذربيجان، وصاحب التصانيف. روى عن أبي حاتم الرّازي، ويحيى بن أبي طالب، وطبقتهما.

وفيها قاضي الإسكندرية، علي بن عبد الله بن أبي مطر المعافري الإسكندراني، الفقيه أبو الحسن المالكي، وله مئة سنة، روى عن محمد بن عبد الله بن ميمون، صاحب الوليد بن مسلم، وغيره.
وفيها القاضي ابن الأشناني، أبو الحسين عمر بن الحسن ببغداد، روى عن محمد بن عيسى بن حبّان المدائني، وابن أبي الدنيا، وعدّة، ضعفَّه الدَّارقطني.
وفيها أبو عبد الله محمد بن عبد الله بن أحمد ابن بطة الأصبهاني الصفّار. روى عن أسيد بن عاصم، وابن أبي الدنيا وطبقتهما.
وصنّف في الزهد وغيره، وصحب العبّاد، وكان من أكثر الحفّاظ حديثاً.
قال الحاكم: هو محدّث عصره ومجاب الدعوة، لم يرفع رأسه إلى السماء كما بلغنا نيّفاً وأربعين سنة توفي في ذي القعدة، وله ثمان وتسعون سنة، رحمه الله وفيها القاهر بالله أبو منصور محمد، بن المعتضد بالله أحمد، بن طلحة بن جعفر العباسي، سلمت عيناه، وخلع في سنة اثنتين وعشرين، وكانت خلافته، سنة وسبعة أشهر، وكان ربعة أسمر أصهب الشعر طويل الأنف، ظالماً فاتكاً، سيئ السيرة، وكان تارة بعد الكحل يحبس، وتارة يترك، فوقف يوماً بجامع المنصور بين الصفوف، وعليه مبطنة بيضاء، وقال: تصدّقوا عليّ، فأنا من قد عرفتم، فقام أبو عبد الله بن أبي موسى الهاشمي، فأعطاه خمسمئة درهم، ثم منع لذلك من الخروج، فقيل إنه أراد أن يشنِّع بذلك على المستكفي بالله ولعلّه فعل ذلك يف أيام القحط، توفي في جمادى الأولى، وله ثلاث وخمسون سنة.
وفيها محدّث بغداد، أبو جعفر محمد بن عمرو ابن البختري الرزّاز، وله ثمان وثمانون سنة، روى عن سعدان بن نصر ومحمد بن عبد الملك الدَّقيقي وطائفة.
وفيها أبو نصر الفارابي، صاحب الفلسفة، محمد بن محمد طرخان التركي، ذو المصنّفات المشهورة في الموسيقى التي من ابتغى الهدى فيها أضلّه الله، وكان مفرط الذكاء، قدم دمشق ورتّب له سيف الدولة كل يوم، أربعة دراهم إلى أن مات، وله نحو من ثمانين سنة.
سنة أربعين وثلاثمئة
سار الوزير أبو محمد الحسن بن محمد المهلبي بالجيوش وقد استوزر عام أوّل، فالتقى القرامطة فهزمهم، واستباح عسكرهم، وعاد بالأسارى.
وفيها جمع سيف الدولة جيشاً عظيماً، ووغل في بلاد الروم، فغنم وسبى شيئاً كثيراً، وعاد سالماً، وأمن الوقت، وذلّت القرامطة، وحجّ الرَّكب.
وفيها توفي ابن الأعرابي المحدث الصوفي القدوة، أبو سعيد أحمد ابن محمد بن زياد بن بشر البصري، نزيل مكة، في ذي القعدة، وله أربع وتسعون سنة، روى عن الحسن الزّعفراني، وسعدان بن نصر، وخلق كثير، وجمع وصنّف، ورحلوا إليه.
وفيها أبو إسحاق المروزي، إبراهيم بن أحمد، شيخ الشافعية وصاحب ابن سريج، وذو التصانيف، انتهت إليه رئاسة المذهب ببغداد وانتقل في آخر عمره إلى مصر، فمات يف رجب، ودفن عند ضريح الشافعي.
وفيها أبو عبد الله الحسين بن الحسن بن أيوب الطوسي الأديب، ثقة رحّال مكثر، أقام على أبي حاتم مدّة، وجاور لأجل أبي يحيى بن أبي مسرة.
وفيها أبو علي الحسين بن صفوان البردعي صاحب أبي بكر بن أبي الدنيا، ببغداد، في شعبان.
وفيها العلامة أبو محمد عبد الله بن محمد بن يعقوب بن الحارث البخاري الفقيه، شيخ الحنفية بما وراء النهر، ويعرف بعبد الله الأستاذ، وكان محدثاً جوّالاً، رأسا في الفقه، صنّف التصانيف، وعمّر اثنتين وثمانين سنة، وروى عن عبد الصمد بن الفضل وعبد الله بن واصل وطبقتهما.
قال أبو زرعة أحمد بن الحسين الحافظ: هو ضعيف. وقال الحاكم: هو صاحب عجائب، وأفراد عن الثقات.
وفيها أبو القاسم الزجّاجي عبد الرحمن بن إسحاق النَّهاوندي النحوي، صاحب التصانيف، أخذ عن أبي إسحاق الزجّاج، وابن دريد وعلي ابن سليمان الأخفش وقد انتفع بكتابة الجمل، خلق لا يحصون، فقيل إنه جاور مدة بمكة وصنفه فيها. وكان إذا فرغ الباب، طاف أسبوعاً، ودعا بالمغفرة، اشتغل ببغداد، ثم بحلب وبدمشق، ومات بطبريّة في رمضان.

وفيها قاسم بن أصبغ، الحافظ الإمام محدّث الأندلس، أبو محمد القرطبي، مولى بني أميَّة ويقال له البيّاني - وبيّانة محلَّةٌ بقرطبة - انتهى إليه التقدم في الحديث، معرفةً وعلواً. سمع بقيّ بن مخلد وأقرانه، ورحل سنة أربع وسبعين ومئتين، فسمع محمد بن إسماعيل الصائغ بمكة، وأبا بكر بن أبي الدنيا، وأبا محمد بن قتيبة، ومحمد بن الجهم وطبقتهم ببغداد، وإبراهيم القصّار بالكوفة. وصنّف كتاباً على وضع سنن أبي داود، لكونه فاته لقيّه، وكان إماماً في العربية، مشاوراً في الأحكام، عاش ثلاثاً وتسعين سنة، وتغيّر ذهنه يسيراً قبل موته بثلاثة أعوام، ومات في جمادى الأولى.
وفيها أبو جعفر محمد بن يحيى بن عمر بن علي بن حرب الطائي الموصلي، قدم بغداد، وحدّث بها عن جدّه، وعن جدّ أبيه، وثّقه أبو حازم العبدوي، ومات في رمضان.
وفيها أبو الحسن الكرخي، شيخ الحنفية بالعراق، واسمه عبيد الله بن حسين بن دلال. روى عن إسماعيل القاضي وغيره، وعاش ثمانين سنة، انتهت إليه رئاسة المذهب، وخرج له أصحاب أئمة، وكان قانعاً متعفّفاً عابداً صوّاماً كبير القدر رحمه الله.
سنة إحدى وأربعين وثلاثمئة
فيها اطلع الوزير المهلَّبي، على جماعة من التناسخية، فيهم رجل يزعم أن روح عليّ بن أبي طالب رضي الله عنه انتقلت إليه، وفيهم امرأة تزعم أن روح فاطمة انتقلت إليها، وآخر يدّعي أنه جبريل، فضربهم فتعزُّوا بالانتماء إلى أهل البيت، وكان ابن بويه شيعياً، فأمر بإطلاقهم.
وفيها أخذت الروم مدينة سروج فاستباحوها.
وفيها توفي أبو الطاهر المديني، أحمد بن محمد بن عمرو الحامي، محدّث مصر، في ذي الحجة، روي عن يونس بن عبد الأعلى وجماعة.
وفيها أبو علي الصَّفّار إسماعيل بن محمد البغدادي النحوي الأديب، صاحب المبرد. سمع الحسن بن عرفة، وسعدان بن نصر، وطائفة، وتوفي في المحرم، وله أربع وتسعون سنة.
وفيها المنصور أبو الطاهر، إسماعيل بن القائم بن المهدي عبيد الله العبيدي الباطني صاحب المغرب، حارب مخلد بن كيداد الإباضي، الذي كان قد قمع بني عبيد، واستولى على ممالكهم، فأسره المنصور، فسلخه بعد موته، وحشا جلده، وكان فصيحاً مفوّها، بطلاً شجاعاً، كان يرتجل الخطب، مات في شوال، وله تسع وثلاثون سنة، وكانت دولته سبعة أعوام.
وفيها محمد بن أيوب بن الصَّموت الرَّقِّي، نزيل مصر، روى عن هلال ابن العلاء وطائفة.
وفيها محمد بن حميد أبو الطيّب الحوراني، روى عن عبّاد بن الوليد، وأحمد بن منصور الرَّمادي، ومات في عشر المئة.
وفيها محمد بن النَّضر، أبو الحسن بن الأخرم الرَّبعي، قارئ أهل دمشق، قرأ على هارون الأخفش وغيره، وكانت له حلقة عظيمة بجامع دمشق، لإتقانه ومعرفته.
سنة اثنتين وأربعين وثلاثمئة
فيها رجع سيف الدولة من الروم مظفراً منصوراً، قد أسر قسطنطين بن الدُّمستق، وكان بديع الحسن، فبقي عنده مكرماً حتى مات وفيها سار ابن محتاج صاحب خراسان إلى الريّ، وجرت بينه وبين ركن الدولة بن بويه حروب، ثم عاد إلى خراسان.
وفيها توفي العلامة أبو بكر أحمد بن إسحاق بن أيوب الضبُّعي، شيخ الشافعية بنيسابور، سمع بخراسان والعراق والحجاز والجبال، فأكثر. وبرع في الحديث، وحدّث عن الحارث بن أبي أسامة وطبقته، وأفتى نيّفاً وخمسين سنة، وصنّف الكتف الكبار في الفقه والحديث.
قال محمد بن حمدون، صحبته عدة سنين، فما رأيته ترك قيام الليل. قال الحاكم، وكان الضُّبعي، يضرب بعقله المثل وبرأيه، وما رأيته في جميع مشايخنا، أحسن صلاةً منه، وكان لا يدع أحداً يغتاب في مجلسه.
وفيها أحمد بن عبيد الله، أبو جعفر الأسدي الهمذاني الحافظ، روى عن ابن ديزيل، وإبراهيم الحربي.
وفيها إبراهيم بن المولَّد، وهو إبراهيم بن أحمد بن محمد الرقِّي، الزاهد الواعظ شيخ الصوفية، أخذ عن الجنيد وجماعة، وحدَّث عن عبد الله ابن جابر المصيِّصي.
وفيها الحسن بن يعقوب، أبو الفضل البخاري العدل، بنيسابور، روى عن أبي حاتم الرازي وطبقته، ورحل وأكثر.
وفيها أبو محمد عبد الله بن عمر بن شوذب، أبو محمد الواسطي المقرئ، محدّث واسط، وله ثلاث وتسعون سنة. روى عن شعيب الصَّريفيني، ومحمد بن عبد الملك الدَّقيقي، وكان من أعيان القرّاء.

وفيها عبد الرحمن بن حمدان، أبو محمد الهمذاني الجلاب، أحد أئمة السنة بهمذان، رحل وطوّف وعني بالأثر ، وروى عن أبي حاتم الرازي، وهلال بن العلاء، وخلق كثير.
وفيها أبو القاسم علي بن محمد بن أبي الفهم التَّنوخي القاضي، ولد بأنطاكية، سنة ثمان وسبعين ومئتين، وقدم بغداد، فتفقه لأبي حنيفة، وسمع في حدود الثلاثمئة، وولي قضاء الأهواز، وكان من أذكياء العالم، راويةً للأشعار. وعارفاً بالكلام والنجوم، له ديوان شعر، ويقال إنه حفظ ستمئة بيت في يوم وليلة.
وفيها الإمام أبو العباس القاسم بن القاسم بن مهدي المروزي السَّيّاري، الزاهد المحدِّث، شيخ أهل مرو. ومن كلامه: الخطرة للأنبياء والوسوسة للأولياء، والفكرة للعوام، والعزم للفتيان.
وكان أحمد بن سيّار الحافظ، جدّ هذا الإمام.
وفيها أبو الحسين الأسواري، محمد بن أحمد بن محمد الأصبهاني وأسوار من قرى أصبهان سمع إبراهيم بن عبد الله القصّار، وأبا حاتم ورحل وجمع.
وفيها محمد بن داود بن سليمان أبو بكر النيسابوري، شيخ الصوفية والمحدثين ببلده، طوّف وكتب بهراة ومرو، والرَّيّ، وجرجان، والعراق، والحجاز، ومصر والشام والجزيرة. وصنّف الشيوخ والأبواب والزُّهديات، توفي في ربيع الأول، سمع من محمد بن أيوب بن الضُّريس وطبقته.
سنة ثلاث وأربعين وثلاثمئة
فيها وقعة الحدث، وهو مصاف عظيم، جري بين سيف الدولة والدُّمستق، وكان الدمستق لعنه الله، قد جمع خلائق من الترك والروس والبلغار والخزر، فهزمه الله بحوله وقوته، وقتل معظم بطارقته، وأسر صهره وعدة بطارقة، وقتل منهم خلق لا يحصون، واستباح المسلمون ذلك الجمع، واستغنى خلقٌ.
وفيها توفي خيثمة بن سليمان بن حيدرة، أبو الحسن الأطرابلسي الحافظ، روى عن العباس بن الوليد البيروتي، ومحمد بن عيسى المدائني، وطبقتهما بالشام وثغورها، وبالعراق واليمن، وتوفي في ذي القعدة، وله ثلاث وتسعون سنة، وغير واحد يقول : إنه جاوز المائة، وثّقه الخطيب.
وفيها السُّتوري أبو الحسن علي بن الفضل بن إدريس السامري، روى جزءاً عن الحسن بن عرفة، يرويه محمد بن الروزبهان، شيخ أبي القاسم بن أبي العلاء المصيِّصي عنه، وثّقه العتيقي.
وفيها شيخ الكوفة، أبو الحسن علي بن محمد بن محمد عقبة الشَّيباني، عن نيِّف وتسعين سنة. روى عن إبراهيم بن أبي العنبس القاضي، وجماعة.
قال ابن حماد الحافظ: كان شيخ المصر، والمنظور إليه، ومختار السلطان والقضاة، صاحب جماعة وفقه وتلاوة، توفي في رمضان.
سنة أربع وأربعين وثلاثمئة
فيها أقبل أبو علي بن محتاج، صاحب خراسان، وحاصر الريّ، فوقع بها وباء عظيم، فمات عليها ابن محتاج.
وفيها مات أبو الحسين أحمد بن عثمان بن بويان البغدادي، المقرئ بحرف قالون، وله أربع وثمانون سنة.
فيها أحمد بن عيسى بن جمهور، أبو عيسى الخشاب ببغداد، روى أحاديث عن عمر بن شبَّة، وبعضها غرائب، رواها عن ابن رزقويه، وعمّر مائة سنة.
وفيها أبو يعقوب الأوزاعي، إسحاق بن إبراهيم، ثقة عابد، صاحب حديث ومعرفة. سمع أبا زرعة الدِّمشقي، ومقدام بن داود الرُّعيني وطبقتهما، وكان مجاب الدعوة، كبير القدر، ببلد دمشق.
وفيها بكر بن محمد بن العلاء، العلامة أبو الفضل القشيري البصري المالكي، صاحب التصانيف في الأصول والفروع، روى عن أبي مسلم الكجِّي، ونزل مصر، وبها توفي في ربيع الأول.
وفيها أبو عمرو بن السمَّاك ، عثمان بن أحمد البغدادي الدقّاق، مسند بغداد، في ربيع الأول، وشيَّعة خلائق نحو الخمسين ألفاً، روى عن محمد ابن عبيد الله بن المنادي، ويحيى بن أبي طالب وطبقتهما، وكان صاحب حديث، كتب المصنَّفات الكبار بخطه.
وفيها ابو بكر بن الحداد المصري، شيخ الشافعية، محمد بن أحمد ابن محمد بن جعفر، صاحب التصانيف، ولد يوم وفاة المزني، وسمع من النَّسائي، وهو صاحب وجه في المذهب، وكان متبحِّراً في الفقه، متفنَّناً في العلوم، معظماً في النفوس. ولي قضاء الإقليم، وعاش ثمانين سنة.
وكان يصوم صوم داود، ويختم في اليوم والليلة، وكان جدا كله.
وفيها محمد بن عيسى بن الحسن التميمي العلاف، روى عن الكديمي وطائفة. وحدّث بحلب ومصر.

وفيها الإمام محمد بن محمد بن يوسف أبو النَّصر الطوسي الشافعي، مفتي خراسان، وكان أحد من عني أيضاً بالحديث، ورحل فيه. روى عن عثمان بن سعيد الدارمي، وعلي بن عبد العزيز، وطبقتهما. وصنّف كتاباً على وضع مسلم، وكان قد جزأ الليل: ثلثاً للتصنيف وثلثاً للتلاوة، وثلثاً للنوم.
قال الحاكم: كان إماماً بارع الأدب، ما رأيت أحسن صلاة منه، كان يصوم النهار، ويقوم الليل، ويأمر بالمعروف، وينهي عن المنكر، ويتصدّق بما فضل من قوته.
وفيها أبو عبد الله محمد بن يعقوب بن يوسف بن الأخرم الشيباني الحافظ، محدث نيسابور، صنّف المسند الكبير، وصنّف مستخرجاً على الصحيحين. وروى عن أبي الحسن الهلالي، ويحيى الذُّهلي وطبقتهما، ومع براعته في الحديث والعلل والرجال، لم يرحل من نيسابور، عاش أربعاً وتسعين سنة.
وفيها أبو زكريا العنبري يحيى بن محمد النَّيسابوري العدل، الحافظ الأديب المفسّر. روى عن محمد بن إبراهيم البوشنجي وطبقته، ولم يرحل، وعاش ستاً وسبعين سنة.
قال الحافظ أبو علي النيسابوري: أبو زكريا يحفظ ما يعجز عنه، وما أعلم أني رأيت مثله.
سنة خمس وأربعين وثلاثمئة
فيها غلبت الروم على طرسوس، وقتلوا وسبوا وأحرقوا قراها.
وفيها قصد روزبهان الدَّيلمي العراق، فالتقاه معزّ الدولة ومعه الخليفة، فهزم جيشه، اسر روزبهان وقوّاده.
وفيها توفي العبَّاداني، أبو بكر أحمد بن سليمان بن أيوب، روى ببغداد عن الزَّعفراني، عليّ بن حرب، وعدّة. وعاش سبعاً وتسعين سنة وهو صدوق.
وفيها الإمام أبو بكر غلام السبّاك، وهو أحمد بن عثمان البغدادي، شيخ الإقراء بدمشق، قرأ على الحسن بن الحباب صاحب البزّي، والحسن بن الصوّاف شيخ الإقراء صاحب الدُّوري.
وفيها أبو القاسم، إسماعيل بن يعقوب البغدادي التاجر بن الجراب، وله ثلاث وثمانون سنة، روى عن موسى بن سهل الوشّاء وطبقته، وسكن مصر.
وفيها أبو أحمد بكر بن محمد المروزي الصيرفي الدُّخمسيني، محدث مرو. رحل وسمع أبا قلابة الرَّشي وطبقته، وكان فصيحاً أديباً أخباريا نديماً، وقيسل بل توفي سنة ثمان وأربعين.
وفيها أبو علي بن أبي هريرة، شيخ الشافعية، واسمه حسن بن حسين البغدادي، صاحب التصانيف، وصاحب ابن سريج، وهو صاحب وجهٍ في المذهب.
وفيها عثمان بن محمد بن أحمد، أبو عمرو السَّمرقندي وله خمس وتسعون سنة، روى بمصر عن أحمد بن شبيب بن الرَّملي، وأبي أميّة الطَّرسوسي، وطائفة.
وفيها علي بن إبراهيم بن سلمة، الحافظ العلامة الجامع، أبو الحسن القزويني القطّان، الذي روى عن ابن ماجة سننه. رحل إلى العراق واليمن، وروى عن أبي حاتم الرازي وطبقته. وعاش إحدى وثمانين سنة قال الخليلي فضائله أكثر من أن تعد سرد الصوم، وكان يفطر ثلاثين سنة على الخبز والملح، وكّان جماعة من شيوخ قزوين، يقولون: لم ير أبو الحسن مثل نفسه، في الفضل والزهد.
وفيها أبو بكر محمد بن العباس بن نجيح البغدادي البزّار، وله اثنتان وثمانون سنة، وكان يحفظ ويذاكر روى عن أبي قلابة الرَّقاشي وعدّة.
وفيها أبو عمر الزاهد، غلام ثعلب، وصاحبه وهو محمد بن عبد الواحد البغدادي اللغوي، قيل إنه أملى ثلاثين ألف ورقة في اللغة من حفظه، وكان ثقة، آية في الحفظ والذكاء، وقد روى عن موسى الوشّاء، وأحمد بن عبيد الله النَّرسي وطائفة.
وفيها الوزير الماذرائي، أبو بكر محمد بن علي البغدادي الكاتب، وزر لخمارويه صاحب مصر، وعاش نحو التسعين، واحترقت سماعاته، وسلم له جزءان، سمعهما من العطاردي، وكان من صلحاء الكبراء، وأما معروفه، فإليه المنتهى، حتى قيل إنه أعتق في عمره مائة ألف رقبة. وأنفق في حجّة حجّها، مائة ألف دينار، وبغ ارتفاع مغلّه بمصر، من أملاكه في العام، أربعمائة ألف دينار، قاله المسبّحي.
وفيها مكرم بن أحمد، القاضي أبو بكر البغدادي البزار. سمع محمد ابن عيسى المدايني، والدَّير عاقولي وجماعة، وثّقة الخطيب.
وفيها المسعودي المؤرخ، صاحب مروج الذهب ف يجمادى الآخرة. وهو علي بن الحسين بن علي.
 سنة ست وأربعين وثلاثمئة

فيها قلّ المطر جدّا، ونقص البحر نحوا من ثمانين ذراعاً، وظهر فيه جبال وجزائر وأشياء لم تعهد، وكان بالريّ، فيما نقل ابن الجوزي في منتظمه، زلازل عظيمة، وخسف ببلد الطّالقان في ذي الحجة، ولم يفلت من أهلها، إلا نحو من ثلاثين رجلاً، وخسف بخمسين ومائة قرية من قرى الريّ.
قال: وعلّقت قرية بين السماء والأرض بمن فيها نصف يوم، ثم خسف بها.
قلت: إنما نقلت هذا ونحوه، للفرجة لا للتصديق والحجةّ، فان مثل هذا الحادث الجليل، لا يكفي فيه خبر الواحد الصادق، فكيف وإسناد ذلك، معدوم منقطع.
وفيها توفي أحمد بن مهران، أبو الحسن السِّيرافي المحدث بمصر، في شعبان، روى عن الربيع بن سليمان المرادي، والقاضي بكّار وطائفة.
وفيها أحمد بن جعفر بن أحمد بن معبد، أبو جعفر الأصبهاني المسار، شيخ أبي نعيم، في رمضان، روى عن أحمد بن عصام وجماعة.وفيها أحمد بن محمد بن عبدوس أبو الحسن العنزي الطَّرائفي، في رمضان بنيسابور، روى عن عثمان بن سعيد الدَّارمي وجماعة.
وفيها إبراهيم بن عثمان، أبو القاسم بن الوزّان القيرواني، شيخ المغرب في النحو واللغة، يوم عاشوراء، حفظ كتاب سيبويه، والمصنّف الغريب، وكتاب العين، وإصلاح المنطق، وأشياء كثيرة.
وفيها محدث اسفرايين، أبو محمد الحسن بن محمد بن الحسن بن إسحاق الاسفراييني. رحل مع خاله الحافظ أبي عوانة، فسمع أبا مسلم الكجّي وطبقته، توفي في شعبان.
وفيعا محدّث الأندلس، أبو عثمان سعيد بن فحلون، في رجب، وله أربع وتسعون سنة، روى عن بقيّ بن مخلد، ومحمد بن وضّاح، ولقي في الرحلة، أبا عبد الرحمن النَّسائي، وهو آخر من روى عن يوسف المغامي، حمل عنه " الواضحة " لابن حبيب.
وفيها محدّث أصبهان، عبد الله بن جعفر بن أحمد بن فارس، الرجل الصالح أبو محمد، في شوال، وله ثمان وتسعون سنة، تفرّد بالرواية عن طائفة، منهم: محمد بن عاصم الثَّقفي وسموية، وأحمد بن يوسف الضَّبَّي.
وفيها أبو الحسين عبد الصمد بن علي الطَّستّي الوكيل ببغداد، في شعبان، وله ثمانون سنة. روى عن أبي بكر بن أبي الدنيا وأقرانه، وله جزء معروف.
وفيها الحافظ الكبير أبو يعلى، عبد المؤمن بن خلف النَّسفي، وله سبع وثمانون سنة، رحل وطوّف ووصل إلى اليمن، ولقي أبا حاتم الرّازي وطبقته، وكان مفتياً ظاهرياً أثرياً، أخذ عن أبي بكر بن داود الظاهري، وفيه زهد وتعبُّد.
وفيها أبو العباس المحبوبي، محمد بن أحمد بن محبوب المروزي، محدّث مرو وشيخها ورئيسها، في رمضان، وله سبع وتسعون سنة. روى جامع التِّرمذي عن مؤلفه، وروى عنسعيد بن مسعود، صاحب النَّضر بن شميل وأمثاله.
وفيها أبو بكر بن داسة البصري التمار، محمد بن بكر بن محمد بن عبد الرزاق، راوي السنن، عن أبي داود.
وفيها محدّث ما وراء النهر، أبو جعفر محمد بن محمد بن عبد الله بن حمزة البغدادي، نزيل سمرقند، في ذي الحجة، انتقى عليه أبو علي النيسابوري، أربعين جزءاً. روى عن ابن أبي الدنيا، وأحمد بن عبد الله النَّرسي والكبار، وكان كثير الأسفار للتجارة، ثقة ثبتاً رضىً.
وفيها محدث خراسان، ومسند العصر، أبو العباس الأصمَّ، محمد بن يعقوب بن يوسف بن معقل بن سنان الأمويّ مولاهم، النيسابوري المعقلي المؤذِّن الورّاق بنيسابور، في ربيع الآخر، وله مئة سنة إلا سنة، حدث له الصَّمم بعد الرحلة، ثم استحكم به، وكان يحدّث من لفظه، حدّث في الإسلام نيّفا وسبعين سنة.وأذن سبعين سنة بمسجده، وكان حسن الصوت حسن الأخلاق كريماً، ينسخ بالأجرة، وعمّر دهراً، ورحل إليه خلق كثير.
قال الحاكم: ما رأيت الرحالة في بلد، أكثر منهم إليه، رأيت جماعة من الأندلس، ومن أهل فارس على بابه.
قلت: سمع من جماعة من أصحاب سفيان بن عيينة، وابن وهب، وكانت رحلته مع والده، في سنة خمس وستين ومئتين، فغاب عن بلده خمس سنين، وسمع بأصبهان والعراق ومصر والشام والحجاز والجزيرة.
وفيها مسند الأندلس، أبو الحزم وهب بن مسرَّة التميمي الفقيه، وكان إماماً في مذهب مالك، محققاً له بصيراً بالحديث وعلله، مع زهد وورع. روى الكثير عن محمد بن وضاح وجماعة، ومات في شعبان، في عشر التسعين.
سنة سبع وأربعين وثلاثمئة

فيها فتكت الروم لعنهم الله، ببلاد الإسلام، وعظمت المصيبة وقتلوا خلائق، وأخذوا عدّة حصون بنواحي آمد، وميّافارقين، ثم وصلوا إلى قنَّسرين، فالتقاهم سيف الدولة بن حمدان، فعجز عنهم، وقتلوا معظم رجاله، وأسروا أهله، ونجا هو في عدد يسير.
وفيها سار معز الدولة، واستولى على إقليم الجزيرة، وفرّ بين يديه صاحبها ناصر الدولة، فقدم على أخيه بحلب، ملتجئاً إليه، وجرت لأمور طويلة. ثم إن سيف الدولة، أرسل إلى معز الدولة يستعطفه، فعقد له على الموصل، وذلك لأن ناصر الدولة، نكث بمعز الدولة مرّات، ومنعه الحمل والخراج.
وفيها توفي القاضي أبو الحسن بن حزام، وهو أحمد بن سليمان بن أيوب الأسدي الدّمشقي. روى عن بكّار بن قتيبة بن بكّار القاضي، وطائفة. وناب في القضاء بلده، وهو آخر من كانت له حلقة بجامع دمشق يدرِّس فيها مذهب الأوزاعي.
وفيها المحدّث أبو علي أحمد بن الفضل بن خزيمة ببغداد، في صفر، عن بضع وثمانين سنة. سمع أبا قلابة الرَّقاشي وطائفة.
وفيها أبو الحسن الشَّعراني، إسماعيل بن محمد بن الفضل بن محمد بن المسيّب النيسابوري، العابد الثقة. روى عن جدّ، ورحل وجمع وخرّج لنفسه.
وفيها حمزة بن محمد بن العباس، أبو أحمد العقبي الدُّهقان ببغداد، روى عن العطاردي، ومحمد بن عيسى المدايني والكبار، وهو أكبر شيخ لعبد الله بن بشران.
وفيها أبو محمد بن عبد الله بن جعفر بن درستويه الفارسي النحوي، ببغداد في صفر، وله تسع وثمانون سنة. روى ع ن يعقوب الفسوي تاريخه ومشيخته، وقدم بغداد في صباه، فسمع من عباس الدُّوري وطبقته، بعناية أبيه، ثم أقبل على العربيّة حتى برع فيها، وصنّف التصانيف، ولم يضعّفه أحد بحجّة.
وفيها أبو الميمون عبد الرحمن بن عبد الله بن عمر بن راشد البجلي الدمشقي الأديب المحدث، سمع بكّار بن قتيبة، وأبا زرعة وخلقاً كثيراً، وبلغ خمساً وتسعين سنة.
وفيها الحافظ البارع أبو سعيد بن يونس، وهو عبد الرحمن بن أحمد بن يونس بن عبد الأعلى الصَّدفي المصري، صاحب تاريخ مصر، توفي في جمادى الآخرة، وله ست وستون سنة، وأقدم شيوخه، أحمد بن حمّاد زغبه، وأقرانه.
وفيها علي بن عبد الرحمن بن عيسى بن زيد بن ماتي الكوكبي الكاتب، أبو الحسين، ببغداد، وله ثمان وتسعون سنة. روى عن إبراهيم بن عبد الله القصَّار، وإبراهيم بن أبي العنبس القاضي.
وفيها محمد بن أحمد بن الحسن، أبو عبد الله الكسائي المقرئ بأصبهان. روى عن عبد الله بن محمد بن النعمان وطبقته.
وفيها أبو الحسن، محمد بن عبد الله بن جعفر بن الجنيد الرّازي الحافظ، والد الحافظ تمّام، سمع بخراسان والعراق والشام، وسكن دمشق، وصنّف وجمع. وأقدم شيوخه، محمد بن أيوب بن الضُّريس.
وفيها أبو علي محمد بن القاسم بن معروف التميمي الدمشقي الأخباري، قال الكتّاني: حدث عن أبي بكر أحمد بن علي المروزي بأكثر كتبه، واتهم في ذلك، وقيل إن أكثرها إجازة، وكان صاحب دنيا، يحب المحدّثين ويكرمهم، عاش أربعاً وستين سنة.
سنة ثمان وأربعين وثلاثمئة
فيها استنصرت الكلاب الروم على المسلمين، وظفروا بسريَّة فأسروها، وأسروا أميرها محمد بن ناصر الدولة بن حمدان، ثم أغاروا على الرُّها وحرّان، فقتلوا وسبوا، وأخذو حصن الهارونية وخرّبوه، وكرّوا على ديار بكر.
وفي هذه المدة، عمل الخطيب عبد الرحيم بن نباتة خطبه الجهاديات، يحرّض الإسلام على الغزاة.
وفيها توفي النجَّاد أبو بكر أحمد بن سليمان بن الحسن الفقه الحافظ، شيخ الحنابلة بالعراق، وصاحب التصانيف والسُّنن، سمع أبا داود السِّجستاني وطبقته، وكانت له حلقتان، حلقة للفتوى، وحلقة للإمام، وكان رأساً في الفقه، رأساً في الحديث.
قال أبو إسحاق الطبري: كان النجّاد يصوم الدّهر، ويفطر على رغيف ويترك منه لقمة، فإذا كان ليلة الجمعة، أكل تلك اللُّقم، وتصدق بالرغيف توفي في ذي الحجة، وله خمس وتسعون سنة رحمه الله تعالى.

وفيها الخلدي، أبو محمد بن جعفر بن محمد بن نصير البغدادي الخلدي الخوّاص الزاهد، شيخ الصوفية ومحدّثهم، سمع الحارث بن أبي أسامة، وعلي بن عبد العزيز البغوي وطبقتهما، وصحب الجنيد، وأبا الحسين النُّوري، وأبا العباس بن مسروق، وكان إليه المرجع في علم القوم، وتصانيفهم وحكاياتهم وحجّ ستاً وخمسين حجّة، وعاش خمسة وتسعين عاماً، توفي في رمضان.
وفيها عليّ بن محمد بن الزبير القرشي الكوفي المحدّث، أبو الحسن.
حدّث عن أبي عفّان، وإبراهيم بن عبد الله القصّار، وجماعة. وثّقة الخطيب، و مات في ذي القعدة، وله أربع وتسعون سنة.
وفيها أبو بكر محمد بن جعفر الأدمي، القارئ بالألحان، حدّث عن أحمد بن عبيد بن ناصح، وجماعة. وقيل إنه خلط قبل موته.
سنة تسع وأربعين وثلاثمئة
وفيها أوقع نجا، غلام سيف الدولة بالروم، فقتل وسبا وأسر، وفرح المسلمون.
وفيها تمت وقعة هائلة ببغداد، بين السُّنَّة والرافضة وقويت الرافضة ببني هاشم، وبمعز الدَّولة، وعطّلت الصلوات في الجوامع، ثم رأى معز الدولة المصلحة في القبض على جماعة من الهاشميين، فسكنت الفتنة.
وفيها حشد سيف الدَّولة، ودخل الروم، فأغار وقتل وسبي، فزحفت إليه جيوش الروم فعجز عن لقائهم فكر في ثلاثمائة وذهبت خزانته، وقتل جماعة من أمرائه، والله المستعان.
وفيها كان إسلام الترك، قال ابن الجوزي: أسلم من الترك مائتا ألف خركاه.
وفيها توفي أبو الحسين أحمد بن عثمان الأدمي العطشي ببغداد، في ربيع الآخر، وله أربع وتسعون سنة. روى عن العطاردي، وعباس الدُّوري، والكبار.
وفيها أبو الفوارس الصابوني، بن محمد بن حسين ابن السِّندي، الثّقة المعمَّر،، مسند ديار مصر، في شوال، وله مائة وخمس سنين. روى عن يونس بن عبد الأعلى، والمزني والكبار. وآخر من روى عنه ابن نظيف.
وفيها العلامة أبو الوليد، حسّان بن محمد القرشي الأموي النَّيسابوري الفقيه، شيخ الشافعية بخراسان، وصاحب ابن سريج،، صنّف التصانيف، وكان بصيراً بالحديث وعلله، خرّج كتاباً على صحيح مسلم، ورى عن محمد بن إبراهيم البوشنجي وطبقته، وهو صاحب وجهٍ في المذهب.
وقال فيه الحاكم: هو إمام أهل الحديث بخراسان، أزهد من رأيت من العلماء وأعبدهم، توفي في ربيع الأول، عن اثنتين وسبعين سنة.
وفيها أبو علي النيسابوري الحافظ الحسين بن علي بن يزيد النَّيسابوري، أحد الأعلام، في جمادى الأولى، نيسابور وله اثنتان وسبعون سنة.
قال الحاكم: هو واحد عصره، في الحفظ والإتقان والورع والمذاكرة والتصنيف، سمع إبراهيم بن أبي طالب وطبقته. وفي الرحلة، من النسائي، وأبي خليفة وطبقتهما، وكان في الحفظ، كان ابن عقدة يخضع لحفظه.
وفيها عبد الله بن إسحاق بن إبراهيم الخراساني، أبو محمد العدل، وكان إسحاق، ابن عم أبي القاسم البغوي، سمع أحمد بن ملاعب، ويحيى بن أبي طالب، وطبقتهما. قال الدّارقطني: ليِّن.
وفيها أبو طاهر بن أبي هاشم شيخ القرّاء بالعراق، وهو عبد الواحد ابن عمر بن محمد البغدادي، صاحب التصانيف، وتلميذ ابن مجاهد. روى عن محمد بن جعفر القتّات، وطائفة. ومات في شوال، عن سبعين سنة.
وفيها أبو أحمد العسّال القاضي، واسمه محمد بن أحمد بن إبراهيم، قاضي أصبهان. سمع محمد بن أسد المديني، وأبا بكر بن أبي عاصم، وطبقتهما. ورحل وجمع وصنّف، وكان من أئمة هذا الشأن.
قال أبو نعيم الحافظ: كان من كبار الحفاظ.
وقال ابن مندة: كتبت عن ألف شيخ، لم أر فيهم أتقن من أبي أحمد العسّال.
قلت: توفي في رمضان، وله نحو من ثمانين سنة، أو أكثر.
وفيها ابن علم الصفّار، أبو بكر محمد بن عبد الله بن عمرويه البغدادي، صاحب الجزء المشهور.
قال الخطيب: جميع ما عنده جزء، ولم أسمع أحداً يقول فيه. إلاّ خيراً.
قلت: سمع محمد بن إسحاق الصغّاني وغيره، ومات في شعبان، ويقال إنه جاوز المائة.
سنة خمسين وثلاثمئة
فيها بنى معزّ الدولة ببغداد، دار السلطنة، في غاية الحسن والكبر، غرم عليها ثلاثة عشر ألف ألف دينار وقد درست آثارها في حدود الستمئة، وبقي مكانها دحلة، يأوي إليها الوحش، وبعض أساسها موجود، فإنه حفر لها في الأساسات نيّفا وثلاثين ذراعاً.

وفيها تمت أخلوقة قبيحة، وهي أن أبا العباس عبد الله بن أبي الشوارب ولي قضاء القضاة، وركب بالخلع الحرير المحترمة، من دار معز الدَّولة بالدبادب والبوقات، وفي خدمته الأمراء، وشرط على نفسه بمكتوب أن يحمل في العام مائتي ألف درهم، إلى خزانة الدولة، وتألّم المطيع، وأبى أن لا يدخل عليه، وامتنع من تقليده، وضمّن آخر الحسبة، وآخر الشرطة.
وفيها توفي أبو حامد، أحمد بن علي بن الحسن بن حسنويه النيسابوري التاجر، سمع أبا عيسى المروزي، وأبا حاتم الرازي، وطبقتهما.
قال الحاكم: كان من المجتهدين في العبادة، ولو اقتصر على سماعه الصحيح، لكان أولى به، لكنه حدّث عن جماعة، أشهد بالله، أنه لم يسمع منهم.
وفيها أحمد بن كامل بن خلف بن شجرة، القاضي أبو بكر البغدادي، تلميذ محمد بن جرير وصاحب التصانيف في الفنون، ولي قضاء الكوفة، وحدّث عن محمد بن سعد العوفي، وطائفة. وعاش تسعين سنة، توفي في المحرم.
قال الدارقطني: ربما حدّث من حفظه، بما ليس في كتابه، أهلكه العجب، وكان يختار لنفسه، ولا يقلّد أحداً.
وقال ابن رزقويه: لم تر عيناي مثله.
وفيها أبو سهل القطّان، أحمد بن محمد بن عبد الله بن زياد البغدادي، المحدّث الأخباري الأديب، مسند وقته. روى عن العطاردي، ومحمد بن عبيد الله المنادي، وخلق. وفيه تشيُّع قليل، وكان يديم التهجّد والتلاوة والتعبُّد، وكان كثير الدعابة.
قال البرقاني: كرهوه لمزاح فيه، وهو صدوق، توفي في شعبان، وله إحدى وتسعون سنة.
وفيها أبو محمد الخطبي إسماعيل بن علي بن إسماعيل البغدادي، الأديب الأخباري، صاحب التصانيف. روى عن الحارث بن أبي أسامة، وطائفة وكان يرتجل الخطب، ولا يتقدّمه فيها أحد.
وفيها أبو علي الطبري، الحسن بن القاسم، شيخ الشافعية ببغداد، درّس الفقه بعد شيخه أبي علي بن أبي هريرة، وصنّف التصانيف، كالمحرر، والإفصاح، والعدّة، وهو صاحب وجه.
وفيها أبو جعفر بن برية الهاشمي خطيب جامع المنصور أبي جعفر، في صفر، وله سبع وثمانون سنة، وهو ذو قعدد في النسب في طبقة الواثق. روى عن العطاردي، وابن أبي الدنيا.
وفيها توفي خليفة الأندلس، وأول من تلقب بأمير المؤمنين من أمراء الأندلس، الناصر لدين الله، أبو المطرِّف عبد الرحمن بن محمد بن عبد الله الأموي المرواني، وكانت دولته خمسين سنة، وقام بعده ولده المستنصر بالله، وكان كبير القدر كثير المحاسن، أنشأ مدينة الزهراء، وهي عديمة النظير في الحسن، غرم عليها من الأموال ما لا يحصى، ولما بلغه ضعف أحوال الخلافة بالعراق، ورأى أنه أمكن منهم، وأولى تلقّب بذلك.
وفيها القاضي أبو السائب، عتبة بن عبيد الله الهمذاني الشافعي الصوفي، تزهَّد أولاً، وصحب الكبار، ولقي الجنيد، ثم كتب الفقه والحديث والتفسير، وتوصَّل، وولي قضاء أذربيجان، ثم قضاء همذان، ثم سكن بغداد، ونوّه باسمه، إلى أن ولي قضاء القضاة، فكان أوّل من ولي قضاء القضاة من الشافعية.
وفيها فاتك المجنون، أبو شجاع الرومي، الإخشيذي، رفيق الأستاذ كافور، أجلّ أمراء الدولة، وكان كافور يخافه ويداريه، وقد مدحه المتنبي، فوصله فاتك بألف دينار.
وفيها مسند بخارى أبو بكر محمد بن أحمد بن خنب البغدادي الدِّهقان الفقيه المحدّث، في رجب، وله أربع وثمانون سنة. روى عن يحيى بن أبي طالب، وابن أبي الدنيا والكبار، واستوطن بخارى، وصار شيخ تلك الناحية.
 سنة إحدى وخمسين وثلاثمئة

فيها نازل الدُّمستق لعنه الله مدينة عين زربة، في مئة ألف وستين ألفاً، فأخذها بالأمان، ثم نكث في آخر القصة، وقتل خلق لا يحصون، وأحرقها ومات أهلها في الطرقات جوعاً وعطشاً، إلا من نجا بأسوأ حال، وهدم حولها نحواً من خمسين حصناً، أخذ بعضها بالأمان رجع، فجاء سيف الدولة، فنزل على عين زربة، وأخذ يتلافى الأمر، ويلم شعثها، واعتقد أن الطاغية لا يعود، فدهمه الملعون، ونازل حلب بجيوشه، فلم يفوته سيف الدولة، ونجا في نفرٍ يسير، وكانت داره بظاهر حلب، فدخلها الدُّمستق، ونزل بها، واحتوى على ما فيها من الخزائن، وحاصر أهل حلب إلى أن انهدمت ثلمة من السور، فدخلت الروم منها، فدفعهم المسلمون وبنوها في الليل، ونزلت أعوان الوالي إلى بيوت العوام فنهبوها، فوقع الصائح في الأسوار: الحقوا منازلكم، فنزلت الناس حتى خلت الأسوار، فبادرت الروم وتسلقوا، وملكوا البلد، وبذلوا السيف حتى كلّوا وملّوا، واستباحوا حلب، ولم ينجح إلا من عد القلة.
وأما بغداد، فرفعت المنافقون رؤوسها، وقامت الدولة الرافضية، وكتبوا على أبواب المساجد: لعنة معاوية ولعنة من غصب فاطمة حقّها من فدك ولعنة من أخرج العباس من الشورى ولعنة من نفى أبا ذر، فمحته أهل السنَّة في الليل، فأمر معز الدَّولة بإعادته: فأشار عليه الوزير المهلَّبي، أن يكتب: ألا لعنة الله على الظالمين لآل محمد، ولعنة معاوية فقط.
وأسرت الروم من منبج، الأمير أبا فراس بن سعيد بن حمدان الأمير وبقي في أسرهم سنوات.
وفيها توفي أبو العباس أحمد بن إبراهيم بن جامع السكَّري بمصر، روى عن علي بن عبد العزيز البغوي، وطائفة.
وأبو بكر أحمد بن محمد بن أبي الموت المكّي. روى عن علي بن عبد العزيز البغوي، وأبي يزيد القراطيسي، وطائفة وعاش تسعين سنة.
وأحمد بن محمد، أبو الحسين النَّيسابوري، قاضي الحرمين، وشيخ الحنفية في عصره، ولي قضاء الحجاز مدّة، ثم قدم نيسابور، وولي القضاء بها، تفقّه على أبي الحسين الكرخي، وبرع في الفقه، وعاش سبعين سنة.
وروى عن أبي خليفة الجمحي، وكان القاضي أبو بكر الأبهري، شيخ المالكية، يقول : ما قدم علينا من الخراسانيين أفقه من ابن أبي الحسين.
وفيها أبو إسحاق الهجيمي، إبراهيم بن علي البصري في آخر السنة، وقد قارب المائة، روى عن جعفر بن محمد بن شاكر والكديمي، وطائفة.
وفيها المهلَّبي الوزير، في قول، وسيأتي في العام الآتي.
وفيها دعلج بن أحمد بن دعلج، أبو محمد السِّجزي المعدّل، وله نيف وتسعون سنة، رحل وطوف وأكثر، وسمع من هشام السِّيرافي، وعليّ البغوي، وطبقتهما.
قال الحاكم: أخذ عن ابن خزيمة مصنفاته، وكان يفتي بمذهبه. وقال الدَّارقطني: لم أر في مشايخنا، أثبت من دعلج. وقال الحاكم: يقال لم يكن في الدنيا أيسر منه، اشترى بمكة دار العباسيّة، بثلاثين ألف دينار، وقيل كان الذّهب في داره بالقفاف وكان كثير المعروف والصِّلات، توفي جمادى الآخرة.
وفيها أبو محمد عبد الله بن جعفر بن محمد بن الورد البغدادي بمصر، راوي السِّرة عن ابن البرقي في رمضان.
وفيها أبو الحسين عبد الباقي بن قانع بن مرزوق الحافظ ببغداد، في شوال، وله ست وثمانون سنة. سمع الحارث بن أبي أسامة، إبراهيم بن الهيثم البلدي وطبقتهما. وصنّف التصانيف.
قال الدَّارقطني: كان يخطئ ويصرّ على الخطأ.
وفيها الحبِّيني أبو أحمد علي بن محمد المروزي، سمع سعيد بن مسعود المروزي وطبقته. وكان صاحب حديث قال الحاكم: كان يكتب مثل السكر.
وفيها أبو بكر النقّاش، محمد بن الحسن بن محمد بن زياد الموصلي، ثم البغدادي المقرئ، صاحب التصانيف في التفسير والقراءات. روى عن أبي مسلم الكجِّي وطائفة، وقرأ على أصحاب ابن ذكوان والبزّي، ورحل ما بين مصر، إلى ما وراء النهر، وعاش خمساً وثمانين سنة، ومع جلالته في العلم ونبله، فهو ضعيف متروك الحديث.
وفيها أبو جعفر محمد بن علي بن دحيم الشَّيباني الكوفي، مسند الكوفة في زمانه، أو في العام الآتي.
روى عن إبراهيم بن عبد الله القصّار وأحمد بن أبي غرزة، وجماعة.
وفيها يحيى بن منصور القاضي أبو محمد النَّيسابوري، ولي قضاء نيسابور، بضع عشرة سنة، روى عن علي بن عبد العزيز البغويّ وأحمد بن سلمة، وطبقتهما.
 سنة اثنتين وخمسين وثلاثمئة

فيها يوم عاشوراء، ألزم معز الدولة، أهل بغداد بالنَّوح والمآتم، على الحسين بن علي رضي الله عنه، وأمر بغلق الأسواق، وعلّقت عليها المسوح، ومنع الطباخين من عمل الأطعمة، وخرجت نساء الرافضة، منشّرات الشعور، مضخّمات الوجوه، يلطمن، ويفتنّ الناس، وهذا أول ما نيح عليه، اللهم ثبت علينا عقولنا.
وفيها عزل عن قضاء العراق، ابن أبي الشوارب، الذي ضمن القضاء، وولِّي عمر بن أكثر، على أن لا يأخذ جامكيّة.
وفيها قتل ملك الروم، وولى الملك: الدُّمستق، واسمه نقفور وفيها يوم ثامن عشر ذي الحجة، عملت الرّافضة عيد الغدير، غدير خمّ، ودقت الكوسات وصلّوا بالصحراء صلاة العيد.
وفيها، أو في التي قبلها، الوزير المهلَّبي، أبو محمّد الحسن بن محمد الأزدي، من ذريّة المهلّب بن أبي صفرة، وزير معز الدولة بن بويه، كان من رجال الدهر، حزماً وعزماً وسؤدداً، وعقلاً وشهامةً ورأياً، توفي في شعبان، وقد نيّف على الستين، وكان فاضلاً شاعراً فصيحاً حليماً جواداً، صادر معز الدولة أولاده من بعده ثم استوزر أبا الفضل العباس بن الحسن الشرازي.
وفيها أبو القاسم خالد بن سعد الحافظ، أحد أركان الحديث بالأندلس، سمع بعد سنة ثلاثمئة، من جماعة، وصنّف التصانيف، وكان عجباً في معرفة الرجال والعلل، وقيل: كان يحفظ الشيء من مرّة. وورد أن المستنصر بالله الحكم قال: إذا فاخرنا أهل المشرق، بيحيى بن معين فاخرناهم بخالد بن سعد.
وفيها أبو بكر الإسكافي، محمد بن محمد بن أحمد بن مالك، ببغداد، في ذي القعدة، روى عن موسى بن سهل الوشّاء وجماعة، وله جزء مشهور وفيها علي بن أحمد بن أبي قيس البغدادي الرقا أبو الحسن روى عن زوج أمه، أبي بكر بن أبي الدِّنيا، وهو ضعيف جدّاً.
سنة ثلاث وخمسين وثلاثمئة
فيها نازل الدُّمستق المصيِّصة وحاصرها وغلت الأسعار بها، ثم ترحّل عنها للغلاء الذي أصاب جيشه، ثم جاء إلى طرسوس، وأهدى تقادم إلى سيف الدولة.
وفيها تحارب معزّ الدولة، وأمير الموصل، ناصر الدولة، وانهزم أوّلاً ناصر الدولة، ثم انتصر، وأخذ حواصل معز الدولة وثقله، أسر عدة من الأتراك.
وفيها توفي الحافظ البارع، أبو سعيد أحمد بن محمد بن الزاهد أبي عثمان سعيد بن إسماعيل الحيريّ النَّيسابوري، شهيداً بطرسوس، وله خمس وستون سنة، روى عن الحسن بن سفيان وطبقته، وصنّف التفسير الكبير، والصحيح على رسم مسلم، وغيره ذلك وفيها أبو إسحاق بن حمزة الحافظ، وهو إبراهيم بن محمد بن حمزة ابن عمارة، بأصبهان، في رمضان، وهو في عشر الثمانين.
قال أبو نعيم: لم ير بعد عبد الله بن مظاهر في الحفظ مثله، جمع الشيوخ والمسند وقال أب عبد الله بن منده الحافظ لم أر أحفظ منه.
وقال ابن عقدة: قلّ من رأيت مثله.
قلت: روى عن مطيّن وأبي شعيب الحراّني.
وفيها أبو عيسى بكّار بن أحمد البغدادي، شيخ المقرئين في زمانه، قرأ على جماعة من أصحاب الدُّوري، وسمع من عبد الله بن الإمام أحمد بن حنبل، وتوفي في ربيع الأوّل، وقد قارب الثمانين.
وفيها جعفر بن محمد بن الحكم الواسطي المؤدِّب، روى عن الكديمي وطبقته.
وفيها أبو علي بن السَّكن، الحافظ سعيد بن عثمان بن سعيد بن السَّكن المصري، صاحب التصانيف، وأحد الأئمة، سمع بالعراق والشام والجزيرة وخراسان وما وراء النهر، من أبي القاسم البغوي وطبقته، توفي في المحرم، وله تسع وخمسون سنة.
وفيها أبو الفوارس شجاع بن جعفر الورّاق الواعظ ببغداد، وقد قارب المئة، روى عن العطاردي، وأبي جعفر بن المنادي وطائفة، وكان أسند من بقي.
وفيها أبو محمد عبد الله بن الحسن بن بندار المديني الأصبهاني، سمع أسيد بن عاصم، ومحمد بن إسماعيل الصائغ، وجماعة.
وفيها أبو محمد الفاكهي، عبد الله بن محمد بن العباس المكي، صاحب أبي يحيى بن أبي مسرّة، وكان أسند من بقي بمكة.
وفيها أبو القاسم علي بن يعقوب بن أبي العقب الدمشقي، المحدّث المقرئ، روى عن أبي زرعة الدمشقي، توفي في ذي الحجة، عن ثلاث وتسعين سنة.
وفيها أبو علي محمد بن هارون بن شعيب الأنصاري الدمشقي الحافظ، أحد الرحالة، سمع بالشام ومصر والعراق وأصبهان. وروى عن بكر بن سهل الدمياطي، وأحمد بن محمد بن يحيى بن حمزة، وطبقتهما.
قال عبد العزيز الكتاني : كان يتهم.
قلت: عاش سبعاً وثمانين سنة.

سنة أربع وخمسين وثلاثمئة
فيها بنى الدُّمستق نقفور مدينة الروم وسمّاها قيسارية وقيل قيصرية، وسكنا ليغير كل وقت، وجعل أباه بالقسطنطينية، فبعث إليه أهل طرسوس والمصيصة يخضعون له، ويسألونه أن يقبل منهم القطيعة كل سنة، وينفذ إليهم نائباً له عليهم فأجابهم، ثم علم ضعفهم، وشدّة القحط عليهم، وأن أحداً لا ينجدهم، وأن كل يوم يخرج من طرسوس ثلاثمئة جنازة، فرجع عن الإجابة، وخاف إن تركهم حتى تستقيم أحوالهم، أن يمتنعوا عليه، فأحرق الكتاب على رأس الرسول، فأحترقت لحيته، وقال: إمض، ما عندي إلاّ السيّف، ثم نازل المصيِّصة، فأخذها بالسيف واستباحها، ثم افتتح طرسوس بالأمان، وجعل جامعها اصطبلاً لخيله، وحض البلد وشحنها بالرجال.
وفيها توفي أبو بكر بن الحدّاد، وهو أحمد بن إبراهيم بن أحمد بن عطية البغدادي، بديار مصر، روى عن أحمد بن محمد بن يحيى بن حمزة، وبكر بن سهل الدمياطي، وطبقتهما.
وفيها المتنبي شاعر العصر، أبو الطيب أحمد بن الحسين بن الحسن الجعفي الكوفي، في رمضان، بين شيراز والعراق، وله إحدى وخمسون سنة، قتلته قطاع الطريق، وأخذوا المال الذي معه، وقد مدح عدّة ملوك، وقيل إنه وصل إليه من ابن العميد، ثلاثون ألف دينار. ومن عضد الدولة صاحب شيراز مثلها، وليس في العالم أحد أشعر منه أبداً وأمَّا مثله فقليل.
وفيها الحبر العلامة، أبو حاتم، محمد بن حبّان بن أحمد بن حبّان بن معاذ التَّميمي البستي الحافظ، صاحب التصانيف، سمع أبا خليفة الجمحي وطبقته، بخراسان والشام والعراق ومصر والجزيرة، وكان من أوعية العلم، في الحديث والفقه واللّغة والوعظ وغير ذلك، حتّى الطب والنجوم والكلام، ولي قضاء سمرقند، ثم قضاء نسا وغاب دهراً عن وطنه، ثم ردّ إلى بست. وتوفي في شوال بها، وهو في عشر الثمانين.
وفيها أبو بكر بن مقسم المقرئ، محمد بن الحسن بن يعقوب بن مقسم البغدادي العطّار، وله تسع وثمانون سنة، قرأ على إدريس الحدّاد، وسمع من أبي مسلم الكجَّي وطائفة، وتصدّر للإقراء دهراً، وكان علامة في نحو الكوفيين، سمع من ثعلب أماليه وصنّف عدّة تصانيف وله قراءة معروفة منكرة، خالف فيها الإجماع. وقد وثّقه الخطيب.
وفيها أبو بكر الشافعي، محّمد بن عبد الله بن إبراهيم البغدادي البزّاز المحدّث، في ذي الحجة، وله خمس وتسعون سنة، وهو صاحب الغيلانيات، وابن غيلان آخر من روى عنه تلك الأجزاء، التي هي في السماء علواًّ . روى عن موسى بن سهل الوشّاء، ومحمد بن الجهم السمَّري، ومحمد بن شدّاد المسمعي، وطبقتهم.
قال الخطيب: ثقة . كان ثبتاً حسن التصنيف، جمع أبواباً وشيوخاً قال: ولما منعت الديلم الناس من ذكر فضائل الصحابة، وكتبوا السَّبَّ على أبواب المساجد، كان يتعمّد إملاء أحاديث الفضائل في الجامع رحمه الله
سنة خمس وخمسين وثلاثمئة
فيها أخذ ركب مصر والشام، وهلك الناس، وتمزقوا في البراري، فلا قوة إلا بالله، أخذتهم بنو سليم.
وفيها توفي الجعابي الحافظ أبو بكر محمد بن عمر بن محمد بن سلم التميمي البغدادي، سمع يوسف بن يعقوب القاضي، ومحمد بن الحسن بن سماعة وطبقتهما، وصنف الكتب و توفي في رجب، وله اثنتان وسبعون سنة، وكان عديم المثل في حفظه.
قال القاضي أبو عمر الهاشمي: سمعت ابن الجعابي يقول: أحفظ أربعمئة ألف حديث، وأذاكر بستمئة ألف حديث.
قال الدارقطني: خلط: ثم ذكر أنه كان شيعياً، وقيل كان يترك الصلاة، نسأل الله العفو.
وفيها أبو الحكم منذر بن سعيد البلّوطي، قاضي الجماعة بقرطبة. سمع من عبيد الله بن يحيى اللَّيثي، وكان ظاهريّ المذهب، فطناً مناظراً، ذكياً بليغاً، مفوهاً شاعراً كثير التصانيف، قوّالاً بالحق، ناصحاً للخلق، عزيز المثل، رحمه الله، عاش اثنتين وثمانين سنة.
وفيها محمد بن معمر بن ناصح، أبو مسلم الذُّهلي الأديب، بأصبهان، روى عن أبي بكر بن أبي عاصم، وأبي شعيب الحراني، وطائفة.
سنة ست وخمسين وثلاثمئة
فيها أقامت الرافضة المأتم على الحسين، على العادة المارّة، في هذه السّنوات.

وفيها مات السّلطان معز الدَّولة، أحمد بن بويه الدَّيلمي، وكان في صباه يحتطب، وأبوه يصيد السمك، فما زال إلى أن ملك بغداد، نيّفاً وعشرين سنة، ومات بالإسهال، عن ثلاث وخمسين سنة، وكان من ملوك الجور والرَّفض، ولكنه كان حازماً سائساً مهيباً و قيل إنه رجع في مرضه على الرفض، وندم على الظلم، وقيل إن سابور ذا الأكتاف أحد ملوك الفرس من أجداده، وكان أقطع، طارت يده في بعض الحروب، وتملّك بعده ابنه عز الدولة بختيار.
وفيها توفي أبو محمد المعقلي، أحمد بن عبد الله بن محمد المزني الهروي، أحد الأئمة.
قال الحاكم: كان إمام أهل خراسان بلا مدافعة، سمع أحمد بن نجدة، وإبراهيم بن أبي طالب، ومطيّناً وطبقتهم، وكان فوق الوزراء، و كانوا يصدون عن رأيه.
والقالي أبو علي إسماعيل بن القاسم البغدادي االلغوي النحوي الأخباري، صاحب التصانيف، ونزيل الأندلس بقرطبة، في ربيع الآخر، وله ست وسبعون سنة، أخذ الآداب عن ابن دريد، وابن الأنباري، وسمع من أبي يعلى الموصلي، والبغويّ، وطبقتهما، وألّف كتاب البارع في اللُّغة في خمسة آلاف ورقة، ولكن لم يتمّه.
والرفّاء، أبو علي حامد بن محمد الهروي الواعظ المحدّث بهراة، في رمضان، روى عن عثمان الدّارمي، والكديمي، وطبقتهما. وكان ثقة، صاحب حديث.
والرّافقي، أبو الفضل العباس بن محمد بن نصر بن السَّريِّ. روى عن هلال بن العلاء وجماعة. وتوفي بمصر.
قال يحيى بن علي الطحان: تكلّموا فيه.
وعبد الخالق بن أبي الحسن بن علي أبو محمد السَّقطي المعدَّل، ببغداد، روى عن محمد بن غالب تمتام، وجماعة.
وسنقة، أبو عمرو عثمان بن محمد البغدادي بن السَّقطي، سمع الكديمي، وإسماعيل القاضي، ومات في آخر السنة، وله سبع وثمانون سنة.
وصاحب الأغاني، أبو الفرج علي بن الحسين الأموي الأصبهاني، الكاتب الأخباري، روى عن مطيّن فمن بعده، وكان أديباً نسّابة علامة شاعراً، كثير التصانيف، و من العجائب أنه مرواني يتشيع، توفي في ذي الحجة، عن ثلاث وسبعين سنة.
وفيها سيف الدولة، على بن عبد الله بن حمدان بن حمدون التَّغلبي الجزري، صاحب الشام، بحلب، في صفر، وله بضع وخمسون سنة، وكان بطلاً شجاعاتً كثير الجهاد، جيد الرأي، عارفاً بالأدب والشعر جواداً ممدّحاً، مات بالفالج، وقيل بعسر البول، وكان قد جمع من الغبار الذي أصابه في الغزوات، ما جاء منه لبنةً بقدر الكف، وأوصى أن يوضع خدّه إذا دفن عليهما، وتملَّك حلب بعده، ابنه سعد الدَّولة خمساً وعشرين سنة.
وفيها في جمادى الأولى، وقيل في العام الآتي، كافور أبو المسك الحبشي الأسود، الخادم الإخشيدي، صاحب الديار المصرية، اشتراه الإخشيد، وتقدّم عنده حتى صار من أكبر قوّاده، لعقله ورأيه وشجاعته، ثم صار أتابك ولده من بعده، وكان صبيّاً، فبقي الاسم لأبي القاسم أنوجور، والدَّست لكافور، فأحسن سياسته، إلى أن مات أنوجور ومعناه بالعربي محمود في سنة تسع وأربعين، عن ثلاثين سنة، وأقام كافور في الملك بعده، أخاه عليّا، إلى أن مات في أوّل سنة خمس وخمسين، وله إحدى وثلاثون سنة، فتسلطن كافور، واستوزر أبا الفضل جعفر بن حنزابة، وعاش بضعاً وستين سنة.
وفيها أبو الفتح عمر بن جعفر بن محمد بن سليم الختَّلي، الرجل الصّالح، ببغداد، وله خمس وثمانون سنة، روى عن الكديمي وطبقته.
سنة سبع وخمسين وثلاثمئة
لم يحجّ الرّكب لفساد الوقت، وموت السلاطين في الشهور الماضية.
وفيها توفي أحمد بن الحسن بن إسحاق بن عتبة الرّازي ثم المصري المحدث أبو العباس، في جمادى الآخرة، وله تسع وثمانون سنة، سمع مقدام ا بن داود الرُّعيني وطبقته.
وأحمد بن محمد بن رميح، أبو سعيد النّخعي النَّسوي الحافظ، صاحب التصانيف، طوّف الكثير، وروى عن أبي خليفة الجمحي وطبقته، والصحيح أنه ثقة، سكن اليمن مدّة.

وفيها المتّقي لله أبو إسحاق بن إبراهيم بن المقتدر بالله جعفر ابن المعتضد بالله أحمد بن الموفق العباسي المخلوع، و قد ذكرنا في سنة ثلاث وثلاثين، أنهم خلعوه، وسلموا عينيه، وبقي في السجن إلى هذا العام كالميّت، ومات في شعبا ن، وله ستون سنة، وكانت خلافته أربع سنين، وكان أبيض مليحاً مشرب حمرة، أشهل أشقر، كثّ اللحية، وكان فيه صلاح وكثر صلاة وصيام، ولم يكن يشرب ، في خلافته انهدمت القبة الخضراء المنصورية، التي كانت فخر بني العباس.
وحمزة بن محمد بن علي بن العباس، أبو القاسم الكناني المصري الحافظ، أحد أئمة هذا الشأن. روى عن النَّسائي وطبقته، وأكثر التَّطواف بعد الثلاثمئة، وجمع وصنّف، وكان صالحاً ديناً، بصيراً بالحديث وعلله، مقدّماً فيه، وهو صاحب مجلس البطاقة، توفي في ذي الحجة، ولم يكن للمصريين في زمانه أحفظ منه.
وفيها القاضي أبو العبّاس، عبد الله بن الحسين بن الحسن بن الحسن بن أحمد بن النَّضر البصري المروزي، محدّث مرو، في شعبان، وله سبع وتسعون سنة، رحل به أبوه، وسمع من الحارث بن أبي أسامة، وأبي إسماعيل التِّرمذي وطائفة، وانتهى إليه علوّ الإسناد بخراسان.
وعبد الرحمن بن العباس، أبو القا سم البغدادي، والد أبي طاهر المخلِّص، سمع الكديمي، وإبراهيم الحربي، وجماعة. وثّقة ابن أبي الفوارس وكان أطروشاً.
وفيها الحافظ عمر بن جعفر البصري، المحدّث أبو حفص، خرّج لخلق كثير، ولم يكن بالمتقن، وقد روى عن أبي خليفة الجمحي، وعبدان وطبقتهما، وعاش سبعاً وسبعين سنة.
وأبو إسحاق القراريطي الوزير، وهو محمد بن أحمد بن إبراهيم الإسكافي الكاتب، وزر لمحمد بن رائق، ثم وزر للمتقي لله مرتين، وصودر، وصار إلى الشام، وكتب لسيف الدولة، وكان ظلوماً غشوماً، عاش ستاً وسبعين سنة.
وابن مخرم، وهو الرئيس أبو عبد الله محمد بن أحمد بن علي بن مخلد البغدادي الجوهري، الفقيه المحتسب، تلميذ محمد بن جرير الطبري، روى عن الحارث بن أبي أسامة وطبقته، وعاش ثلاثاً وتسعين سنة. و قال البرقاني: لا بأس به. توفي في ربيع الآخر.
وفيها أبو سليمان الحرّاني، محمد بن الحسين، ببغداد، في رمضان، روى عن أبي خليفة، وعبدان، وأبي يعلى، وكان ثقة صاحب حديث ومعرفة.
وأبو علي بن آدم الفزاري، محمد بن محمد بن عبد الحميد القاضي العدل، بدمشق في جمادى الآخرة، روى عن أحمد بن علي القاضي المروزي وطبقته.
سنة ثمان وخمسين وثلاثمئة
فيها كان خروج الروم من الثغور، فأغاروا وقتلوا وسبوا ووصلوا إلى حمص، وعظم المصاب، وجاءت المغاربة مع القائد جوهر المغربي، فأخذوا ديار مصر وأقاموا الدَّعوة لبني عبيد الرافضة، مع أن دولة معز الدولة بالعراق هذه المدة، رافضية. والشعار الجاهلي، يقام يوم عاشوراء يوم الغدير.
وتوفي فيها ناصر الدولة، الحسين بن أبي الهيجاء، عبد الله ابن حمدان التَّغلبي، صاحب الموصل، وكان أخوه سيف الدولة يتأدّب معه، لسنّه ومنزلته عند الحلفاء، وكان هو كثير المحبة لسيف الدولة، فلما توفي، حزن عليه ناصر الدولة، وتغيّرت أحواله، وتسودن وضعف عقله، فبادر ولده أبو تغلب الغضفي، ومنعه من التصرّف وقام بالمملكة، فلم يزل معتقلاً، حتى توفي في ربيع الأول، عن نحو ستين سنة.
وفيها الحسن بن محمد بن أحمد بن كيسان، أبو محمد الحربي، أخو علي، وهو ثقة، روى عن إسماعيل القاضي والكبار، ومات في شوال.
وفيها أبو القاسم زيد بن علي أبي بلال العجلي الكوفي، شيخ الإقراء ببغداد، قرأ على أحمد بن فرج، وابن مجاهد، وجماعة، وحدّث عن مطيّن وطائفة، توفي في جمادى الأولى.
ومحدث دمشق، محمد بن إبراهيم بن عبد الرحمن بن عبد الملك بن مروان، أبو عبد الله القرشي الدّمشقي، روى عن أحمد بن محمد بن يحيى بن حمزة، وزكريا، خيّاط السُّنّة وطبقتهما. وكان ثقة مأموناً جواداً مفضلاً، خرّج له ابن مندة الحافظ، ثلاثين جزءاً، وأملى مدّة.
وفيها محدث الأندلس، محمد بن معاوية بن عبد الرحمن، أبو بكر الأموي المرواني القرطبي، المعروف بابن الأحمر. روى عن عبيد الله بن يحيى وخلق، وفي الرِّحلة عن النَّسائي والفريابي، وأبي خليفة الجمحي، ودخل الهند للتجارة، فغرق له ما قيمته، ثلاثون ألف دينار، ورجع فقيراً، وكان ثقة. توفي في رجب، وكان عنه السنن الكبير للنسائي.

سنة تسع وخمسين وثلاثمئة
في أولها، أخذ نقفور أنطاكية، بنوع أمان، فأسر الشباب، وأطلق الشيوخ والعجائز، وكان قد طغى وتجبّر، وقهر البلاد، وتمرَّد على الله، وتزوج بزوجة الملك الذي قبله كرهاً، وهمّ بإخصاء ولديها، لئلا يملكها، فعملت عليه الامرأة، وراسلت الدُّمستق، فجاء إليها في زيّ النساء، هو وطائفة، فباتوا عندها ليلة الميلاد، فبيّتوا نقفور، وأجلسوا في المملكة ولدها الأكبر.
وفيها توفي أبو عبد الله، أحمد بن بندار إسحاق الشَّعَّار الفقيه، مسند أصبهان. روى عن إبراهيم بن سعدان، وابن أبي عاصم، وطائفة، وكان ثقة ظاهريّ المذهب.
وأحمد بن السِّندي، أبو بكر البغدادي الحدّاد، روى عن الحسن بن علويه وغيره. قال أبو نعيم: كان يعدّ من الأبدال.
وأحمد بن يوسف بن خلاّد، أبو بكر النَّصيبي العطّار، ببغداد، في صفر وكان عريّاً من العلم، وسماعه صحيح، روى عن الحارث بن أبي أسامة وتمتام، وطائفة.
وحبيب بن الحسن القزاز، أبو القاسم الرجل الصالح، وثقة جماعة، وليّنة بعضهم، روى عن أبي مسلم الكجِّي وجماعة.
وأبو علي بن الصوّاف، محمد بن أحمد بن الحسن البغدادي، المحدّث الحجّة. روى عن محمد بن إسماعيل التِّرمزي، وإسحاق الحربي وطبقتهما. قال الدَّارقطني: ما رأت عيناي مثله، ومثل آخر بمصر.
قلت: قد مات في شعبان، وله تسع وثمانون سنة.
وأبو الحسن محمد بن علي بن حبيش البغدادي الناقد، روى عن أبي شعيب الحرّاني، ومطيّن.
سنة ستين وثلاثمئة
فيها لحق المطيع لله فالج، بطل نصفه وثقل لسانه، وأقامت الشَّيعة عاشوراء باللطم والعويل، وعيد الغدير بالفرح والكوسات.
وفيها جعفر بن فلاح، الذي ولي إمرة دمشق للباطنية، وهو أول نائب وليها لبني عبيد، وكان قد سار إلى الشام،، فأخذ الرَّملة، ثم دمشق، بعد أن حاصر أهلها أياماً، ثم قدم لحربه، الحسن بن أحمد القرمطي، الذي تغلّب قبله على دمشق، وكان جعفر مريضاً على نهر يزيد، فأسره القرمطي وقتله.
وفيها زيري بن مناد الحميري الصَّنهاجي، جدّ المعزّ بن باديس وصاحب تاهرت، وهو الذي بنى مدينة أشير وحصّنها، قتل في مصاف بينه وبين أهل الأندلس في رمضان.
وفيها الطَّبراني، الحافظ العلم، ومسند العصر، أبو القاسم سليمان بن أحمد بن أيوب اللَّخمي، في ذي القعدة، بأصبهان، وله مائة سنة وعشرة أشهر، وكان ثقة صدوقاً، واسع الحفظ، بصيراً بالعلل والرّجال والأبواب ، كثير التصانيف، وأوَّل سماعه في سنة ثلاث وسبعين ومائتين بطبريّة، ورحل أوّلاً، إلى القدس، سنة أربع وسبعين، ثم رحل إلى قيسارية، سنة خمس وسبعين، سمع من أصحاب محمد بن يوسف الفريابي، ثم رحل إلى مصر وجبلة، ومدائن الشام، وحج ودخل اليمن، ورد إلى مصر، ثم رحل إلى العراق وأصبهان وفارس. روى عن أبي زرعة الدمشقي، وإسحاق الدَّبري وطبقتهما.
وفيها الطُّوماري، أبو علي عيسى بن محمد البغدادي، في صفر، وله ثمان وتسعون سنة، وليس بالقويّ، يروي عن الحارث بن أبي أسامة، وابن أبي الدنيا، والكديمي وطبقتهم.
وفيها أبو بكر بن جعفر بن الهيثم الأنباري البندار، روى عن أحمد بن الخليل البرجلاني، ومحمد بن أحمد بن أبي العوّام، وتفرّد بالرواية عن جماعة، و توفي يوم عاشوراء، وله ثلاث وتسعون سنة، وأصوله حسنة، بخط أبيه.
وفيها أبو عمرو بن مطر النَّيسابوري الزاهد الحافظ، شيخ السنّة، محمد بن جعفر بن محمد بن مطر المعدَّل. روى عن أبي عمرو أحمد بن المبارك المستملي، ومحمد بن أيوب الرّازي، وطبقتهما. وكان متعففاً قانعاً باليسير، يحيى الليل، ويأمر بالمعروف، وينهى عن المنكر، ويجتهد في متابعة السُّنّة. توفي في جمادى الآخرة، وله خمس وتسعون سنة.
ومحمد بن جعفر بن محمد بن كنانة، أبو بكر البغدادي المؤدب، روى عن الكديمي، وأبي مسلم الكجِّي. قال ابن أبي الفوارس: فيه تساهل، قلت: توفي عن أربع وتسعين سنة.
ومن غرائب الاتفاقات، موت هؤلاء الثلاثة، في سنة واحدة، وهم في عشر المائة، وأسماؤهم وآباؤهم وأجدادهم، شيء واحد.

وابن العميد، الوزير العلامة، أبو الفضل محمد بن الحسين ابن محمد الكاتب، وزير ركن الدولة، الحسن بن بويه، صاحب الرَّيّ، كان آية في التَّرسُل والإنشاء، فيلسوفاً، متَّهماً برأي الحكماء، حتى كان ينظر بالجاحظ، وكان يقال: بدئت الكتابة بعبد الحميد، وختمت بابن العميد، وكان الصاحب إسماعيل بن عباد، تلميذه وخصيصه وصاحبه، ولذلك قالوا الصاحب، ثم صار لقباً.
وفيها الآجرِّي، الإمام أبو بكر محمد بن الحسين البغدادي المحدث، صاحب التصانيف، سمع أبا مسلم الكجِّي، وأبا شعيب الحرّاني، وطائفة، وجاور بمكة، وبها توفي في المحرم كان ثقة دنيّنا، صاحب سنّة.
وفيها أبو طاهر بن ذكوان البعلبكِّي المؤدِّب، محمد بن سليمان، نزيل صيدا ومحدّثها، قرأ القرآن على هارون الأخفش، وسمع أحمد بن محمد بن يحيى بن حمزة، وزكريا بن يحيى خيّاط السنّة، وطبقتهما. وعاش بضعاً وتسعين سنة. روى عن السَّكن بن جميع، وصالح بن أحمد الميانجي، وقرأ عليه عبد الباقي بن الحسين، شيخ أبي الفتح بن فارس.
وأبو القاسم بن أبي يعلي الهاشمي الشريف، لما أخذت العبيديون دمشق، قام الشريف بدمشق، وقام معه أهل الغوطة والشباب، واستفحل أمره في ذي الحجة، سنة تسع وخمسين، وطرد عن دمشق متولِّيها، ولبس السواد، وأعاد الخطبة لبني العباس، فلم يلبث إلا أيّاماً، حتى جاء عسكر المغاربة، وحاربوا أهل دمشق، وقتل بين الفريقين جماعة، ثم هرب الشريف في الليل، وصالح أهل البلد العسكر، ثم أسر الشريف عند تدمر، فشهره جعفر بن فلاح على جمل، في المحرم، سنة ستين، وبعث به إلى مصر فضَّل.
وقد توفي في عشر الستّين وثلاثمائة خلق، منهم: أحمد بن القاسم بن كثير بن الريان، أبو الحسن المصري الملكي، نزيل البصرة، روى عن الكديمي، وإسحاق الدَّبري وطبقتهما.
قال ابن ماكولا: فيه ضعف، وقال الحافظ أبو محمد الحسن بن علي البصري: سمعت منه وليس بالمرضي.
وأحمد بن طاهر بن النجم، الحافظ أبو عبد الله الميانجي، محدّث أذربيجان. قال أبو الحسين أحمد بن فارس اللغوي: ما رأيت مثله، ولا رأى مثل نفسه. وقال الخليل: توفي بعد الخمسين، سمع أبا مسلم الكجِّي، وعبد الله بن أحمد.
وأبو الحسن بن سالم الزاهد، أحمد بن محمد بن سالم البصري، شيخ السالميّة، وكان له أحوال ومجاهدات وعنه أخذ الأستاذ أبو طالب صاحب القوت، وهو آخر أصحاب سهل التستري وفاة، وقد خالف أصول السنَّة في مواضع، وبالغ في الإثبات في مواضع، وعمر دهراً، وبقي إلى سنة بضع وخمسين.
وأبو حامد أحمد بن محمد بن شارك الفقيه الشافعي، مفتي هراة ومحدثها، ومفسرها وأديبها، رحل الكثير وعني بالحديث، وروى عن محمد بن عبد الرحمن السَّامي، والحسن بن سفيان، وطبقتهما. توفي سنة خمس وخمسين، وقيل سنة ثمان وخمسين.
وإبراهيم بن عبد الله بن محمد بن أبي العزايم، أبو إسحاق الكوفي، صاحب أبي عمرو أحمد بن أبي غرزة الغفاري.
وأبو علي النجّاد الصغير، وهو الحسين بن عبد الله البغدادي الحنبلي، تلميذ أبي محمد البربهاري، صنّف في الأصول والفروع.
وفيها أبو محمد الرَّامهرمزي، الحسن بن عبد الرحمن بن خلاد الحافظ القاضي، صاحب " المحدِّث الفاضل " روى عن مطيّن، ومحمد بن حيّان المازني وطبقتهما. قال أبو القاسم عبد الرحمن بن منده: عاش إلى قريب الستين وثلاثمئة.
والجابري، عبد الله بن جعفر بن إسحاق الموصلِّي، صاحب الجزء المشهور به، وشيخ أبي نعيم الحافظ، روى عن محمد بن أحمد بن أبي المثنّى وغيره.
وأبو عبد الرحمن عبد الله بن عمر بن أحمد بن علَّك المروزي الجوهري المحدث، محدث مرو ومسندها، روى عن الفضل الشَّعراني، ومحمد بن أيوب بن الضريس.
وكشاجم، أحد فحول الشعراء، واسمه محمود بن حسين.
وأبو حفص العتكي الأنطاكي، عمر بن علي، روى عن ابن جوصا، والحسن بن أحمد بن قيل، وطبقتهما.
وأبو العباس محمد بن أحمد بن حمدان الزاهد، أخو أبي عمرو بن حمدان، نزل خوارزم، وحدّث بها، عن محمد بن أيوب بن الضُّريس، ومحمد ابن عمرو قشمرد، وطبقتهما أكثر عنه البرقاني.
ومحمد بن أحمد بن محمد بن يعقوب الأصبهاني القمّاط، روى عن أبي بكر بن أبي عاصم، وغيره.

وفيها أبو جعفر الروذراوري، محمد بن عبد الله بن برزة، حدّث بهمذان، سنة سبع وخمسين، عن تمتام، وإسماعيل القاضي، وإبراهيم بن ديزيل. قال صالح بن أحمد الحافظ: هو شيخ حضرته، ولم أحمد أمره، والحمد لله.
والنقوي، أبو عبد الله محمد بن عبد الله الصَّنعاني، آخر من روى في الدنيا عن إسحاق الدَّبري، وبقي إلى سنة سبع وستين وثلاثمئة، ورحل المحدثون إليه.
والنَّجيرمي، أبو يعقوب يوسف بن يعقوب البصري، حدّث في سنة خمس وستين، عن أبي مسلم الكجِّي، ومحمد بن حبّان المازني، وعدّة
سنة إحدى وستين وثلاثمئة
فيها أخذ ركب العراق، اعترضته بنو سليم و بنو هلال، وقتلوا خلقاً، وبطل الحجّ، إلا طائفة نجت ومضت مع أمير الركب، الشريف أبي أحمد الموسوي، والد الشريف المرتضي.
وفيها مات الأسيوطي، أبو علي الحسن بن الخضر، في ربيع الأول، روى عن النَّسائي والمنجنيقي.
وفيها الخيّام، خلف بن محمد بن إسماعيل، أبو صالح البخاري، محدّث ما وراء النَّهر، روى عن صالح جزرة، وطبقته. ولم يرحل. ليَّنه أبو سعيد الإدريسي، وعاش ستّا وثمانين سنة.
وفيها الدرّاج، أبو عمر وعثمان بن عمر بن خفيف البغدادي المقرئ، روى عن ابن المجدَّر وطائفة. قال البرقاني: كان بدلاً من الأبدال.
وفيها محمد بن الحارث بن أسد المحاسبي القيرواني، أبو عبد الله الحافظ، نزيل قرطبة، صنّف كتاب الاختلاف والافتراق في مذهب مالك، وكتاب الفتيا، وكتاب تاريخ الأندلس، وكتاب تاريخ أفريقية، وكتاب النَّسب.
سنة اثنتين وستين وثلاثمئة
فيها أخذت الروم نصيبين واستباحوها، وتوصّل من نجا إلى بغداد، وقام معهم المطوّعة، واستنفروا الناس، ومنعوا من الخطبة، وحاولوا الهجوم على المطيع، وصاحوا عليه بأنه عاجز مضيّع لأمر المسلمين، فسار العسكر من جهة الملك م، عز الدولة بختيار، فالتقوا الروم، فنصروا عليهم، وأسروا جماعة من البطارقة، ففرح المسلمون.
وفي رمضان، قتل ببغداد رجل من أعوان الوالي، فبعث الوزير الشرازي - قبّحه الله - من طرح النار، من النحاسين إلى السماكين فاحترق ببغداد حريق لم يسمع بمثله، واحترق فيه جماعة كثيرة في البيوت، فأحصي ذلك، فكان ثلاثمئة وسبعة عشر دكاناً، وثلاثمائة وعشرين داراً، وثلاثة وثلاثين مسجداً فاستغاث رجل: أيها الوزير: أريتنا قدرتك، ونرجو من الله أن يرينا قدرته فيك. ثم إن الملك عز الدولة، قبض عليه وسلمه إلى الشريف أبي الحسن. فبعث به إلى الكوفة، وسقي ذراريح، فهلك في آخر السنة.
وفي رمضان قدم المعزُّ أبو تميم العبيدي مصر، ومعه توابيت آبائه، ونزل بالقصر بداخل القاهرة المعزية، التي بناها مولاه جوهر، لما افتتح الإقليم، وقويت شوكة الرَّفض شرقاً وغرباً، وخفيت السُّنن، وأظهرت البدع، نسأل الله العافية.
وفيها توفي عالم البصرة، أبو حامد المروروذي، أحمد بن عامر الشافعي، صاحب التصانيف، وصاحب أبي إسحاق المروزي، وكان إماماً لا يشق غباره، تفقه به أهل البصرة.
وأحمد بن محمد بن عمارة، أبو الحارث اللَّيثي الدّمشقي. روى عن زكريا، خيّاط السنّة، وطائفة. وعمّر دهراً.
وأبو إسحاق المزكِّي، إبراهيم بن محمد بن يحيى النَّيسابوري. قال الحاكم: هو شيخ نيسابور في عصره، وكان من العبّاد المجتهدين الحجّاجين، المنفقين على العلماء والفقراء. سمع ابن خزيمة، وأبا العباس السّراج، وخلقاً كثيراً. وأملى عدة سنين، وكان يحضر مجلسه، أبو العباس الأصم فمن دونه.
قلت: كان مثرياً متموّلاً، عاش سبعاً وستين سنة، توفي بعد خروجه من بغداد، ونقل إلى نيسابور، فدفن بها.
وفيها إسماعيل بن عبد الله بن محمد بن ميكاييل، الأمير أبو العباس، الأديب الممدوح بمقصورة ابن دريد، وتلميذ ابن دريد، وكان أبوه إذّاك متولّي الأهواز للمقتدر، فسمّعه من عبدان الجواليقي.
وفيها أبو بحر البربهاري، محمد بن الحسن بن كوثر، في جمادى الأولى، وله ست وتسعون سنة، وهو ضعيف. روى عن الكديمي، ومحمد بن الفرج الأزرق، وطبقتهما. قال الدّارقطني: اقتصروا من حديثه على ما انتخبته فحسب.
وفيها أبو جعفر البلخي الهندواني، الذي كان من براعته في الفقه، يقال له: أبو حنيفة الصغير، توفي ببخارى، وكان شيخ تلك الديار في زمانه، واسمه محمد بن عبد الله بن محمد، وقد روى الحديث عن محمد بن عويل البلخي وغيره.

وفيها ابن فضالة المحدث أبو عمر، محمد بن موسى بن فضالة الأُّموي مولاهم الدمشقي، في ربيع الآخر، روى عن الحسن بن الفرج الغزّي، وابن قصيّ العذري. قال عبد العزيز الغزّي، وابن قصيّ العذري. قال عبد العزيز الكتّاني: تكلموا فيه.
وابن هاني، حامل لواء الشعر بالأندلس، وهو أبو الحسن وأبو القاسم، محمد بن هاني الأزدي الأندلسي الإشبيلي، وكان منغمساً في اللذات والمحرمات، متهماً بدين الفلاسفة، ولقد همّوا بقتله، فهرب إلى القيروان، ومدح المعزّ واتصل به، وقد تفضي به المبالغة في المدح إلى الكفر، و شرب ليلةً عند ناس، فأصبح مخنوقاً، وهو في عشر الخمسين، وله ديوان كبير.
سنة ثلاث وستين وثلاثمئة
فيها ظهر ما كان المطيع يستره من الفالج، وثقل لسانه، فدعه الحاجب سبكتكين وهو صاحب السلطان عز الدولة إلى خلع نفسه، وتسليم الخلافة لولده الطائع لله، ففعل ذلك في ذي القعدة، وأثبت خلعه على قاضي القضاة، أبي الحسن بن أم شيبان.
وفيها أقيمت الدعوة بالحرمين للمعزّ العبيدي، وقطعت خطبة بني العباس، ولم يحجّ ركب العراق، لأنهم وصلوا إلى سميراء، فرأوا هلال ذي الحجة، وعلموا أن لا ماء في الطريق فعدّلوا إلى مدينة النبي صلى الله عليه وسلم، وعرّفوا بها، ثم قدموا الكوفة، في أوّل المحرم.
وفيها مات ثابت بن سنان بن ثابت بن قرّة الصابي الحراني، الطبيب المؤرخ، صاحب التصانيف.
وجمح بن القاسم، أبو العباس المؤذن بدمشق، روى عن عبد الرحمن بن الرواس، وطائفة.
وأبو بكر عبد العزيز بن جعفر بن أحمد الحنبلي، صاحب الخلاّل، وشيخ الحنابلة، وعالمهم المشهور، وصاحب التصانيف. روى عن موسى بن هارون، وأبي خليفة الجمحي وجماعة و توفي في شوال، وله ثمان وسبعون سنة، وكان صاحب زهد وعبادة وقنوع رحمه الله.
وفيها أبو بكر النابلسي، محمد بن أحمد بن سهل الرَّملي الشهيد، سلخه صاحب مصر، المعزّ لدين الله وكان قد قال: لو كان معي عشرة أسهم، لرميت الروم سهماً، ورميت بني عبيد تسعة، فبلغت القائد جوهر، فلما قرَّره، اعترف وأغلظ لهم، فقتلوه. وكان عابداً صالحاً زاهداً، قوّالاً بالحق.
وفيها أبو الحسن الأبري، محمد بن الحسين السِّجستاني، مؤلف كتاب " مناقب الشافعي " . وآبر من عمل سجستان روى عن ابن خزيمة، وطبقته ورحل إلى الشام وخراسان والجزيرة.
وفيها محدث الشام الحافظ أبو العباس، محمد بن موسى بن الحسين ابن السمسار الدمشقي، روى عن محمد بن خريم، وابن جوصاء، وطبقتهما.
قال الكتّاني: كان حافظاً نبيلاً، كتب القناطير، وحدّث باليسير.
قلت: ارتحل إلى مصر، وإلى بغداد.
والمظفَّر بن حاجب بن أرَّكين الفرغاني، أبو القاسم. توفي بدمشق في هذا العام أو بعده، رحل به أبوه، وسمع من جعفر الفريابي والنسائي، وطبقته.
والنُّعمان بن محمد بن منصور القيرواني، القاضي أبو حنيفة الشِّيعي ظاهراً، الزنديق باطناً، قاضي قضاة الدولة العبيدية، صنّف كتاب: " ابتداء الدعوة " . وكتاباً في فقه الشيعة، وكتباً كثيرة، تدل على انسلاخه من الدين، يبدّل فيها معاني القرآن ويحرقها، مات بمصر في رجب، وولي بعده ابنه.
سنة أربع وستين وثلاثمئة
فيها أو بعدها، ظهرت العيّارون واللصوص ببغداد، واستفحل شرّهم، حتى ركبوا الخيل، وتلقّبوا بالقوّاد، وأخذوا الضريبة من الأسواق. والدُّروب، وعمّ البلاء.
وفيها قطعت خطبة الطائع له ببغداد خمسين يوماً، فلم تخطب لأحدٍ، لأجل شغبٍ وقع بينه وبين عضد الدولة، عند قدومه العراق، فإن عضد الدولة، قدم من شيراز، فأعجبه مملكة العراق، فاستمال الأمراء، فشغبوا على ابن عمه عز الدَّولة، فخاف وأغلق بابه، ثم كتب العضد على لسان الطائع لله، باستقرار السلطنة لعضد الدولة، وخلع على الوزير محمد بن بقية، ثم اضطربت الأمور عليه، وكتب أبوه ركن الدولة إليه يزجره، ويقول: أنت خرجت في نصرة ابن أخي، أو في أخذ مملكته منه؟ فرجع إلى إقليم فارس، وتزوج الطائع بابنة عزّ الدَّولة وكان القحط ببغداد شديداً، والتمر ثلاثة أرطال بدرهم.
وفيها توفي أبو بكر بن السنّي، الحافظ أحمد بن محمد بن إسحاق بن إبراهيم الدِّينوري، صاحب كتاب " عمل يوم وليلة " رحل وكتب الكثير، وروى عن النّسائي، وأبي خليفة، وطبقتهما. وكان يكتب، فوضع القلم، ورفع يديه يدعو الله فمات في آخر يوم من السنة.

وفيها أبو إسحاق إبراهيم بن أحمد بن محمد بن رجاء النيسابوري الوراق الأبزاري، في رجب، وله ست وتسعون سنة، طوّف الكثير، وعني بالحديث، وروى عن مسدّد بن قطن، والحسن بن سفيان، وإنما رحل على كبر.
وفيها سبكتكين حاجب معزّ الدولة، كان الطائع قد خلع عليه خلعة الملوك، وطوّقه وسوّره، ولقبه نصر الدولة، فلم تطل أيامه، وسقط من الفرس، فانكسرت رجله، وتوفي في المحرم، وخلّف ألف دينار، وعشرة آلاف ألف درهم، وصندوقين جواهر، وثلاثة ألاف فرس، إلى نحو ذلك من الحواصل.
وفيها أبو هاشم، عبد الجبار بن عبد الصمد بن إسماعيل السُّلمي الدمشقي المؤدِّب، قرأ القرآن على أبي عبيدة ولد ابن ذكوان، وروى عن محمد بن المعفى الصيّداوي، وأبي شيبة داود بن إبراهيم، وطبقتهما.
ورحل وتعب وجمع، وكان ثقة.
وفيها علي بن أحمد بن علي المصيَّصي، روى عن أحمد بن خليد الحلبي، وغيره.
وفيها المطيع لله، أبو القاسم الفضل بن المقتدر بالله جعفر بن المعتضد بالله العباسي، ولد في أول سنة إحدى وثلاثمئة، وبويع بالخلافة في سنة أربع وثلاثين بعد المستكفي بالله.
قال ابن شاهين: وخلع نفسه غير مكره، فيما صحّ عندي، في ذي القعدة سنة ثلاث وستين، ونزل عن الأمر لولده الطائع لله عبد الكريم، توفي في المحرم، وله أربع وستون سنة.
وفيها محمد بن بدر الأمير أبو بكر الحمامي الطولون، أمير بعض بلاد فارس. قال أبو نعيم: ثقة وقال ابن الفرات: كان له مذهب في الرَّفض.
قلت: روى عن بكر بن سهل الدمياطي والنَّسائي.
وفيها أبو الحسن محمد بن عبيد الله بن إبراهيم بن عبدة التميمي السَّليطي النَّيسابوري روى عن محمد بن إبراهيم البوشجني، وإبراهيم بن علي الذُّهلي وجماعة. وعاش اثنتين وتسعين سنة خمس وستين وثلاثمئة.
سنة خمس وستين وثلاثمئة
فيها طلب السلطان ركن الدولة، الحسن بن بويه، ولده عضد الدَّولة، فسار إليه، وقسم الملك على أولاده، فأعطي لمؤيد الدولة الريّ وأصبهان، ولفخر الدولة، همذان والدِّينور، وأقرّ عضد الدولة على فارس وكرمان وأرجَّان.
وفيها توفي أحمد بن جعفر بن محمد بن سلم، أبو بكر الختَّلي، المحدّث المقرئ المفسر، وله سبع وثمانون سنة، وكان ثقة ثبتا صالحاً. روى عن أبي مسلم الكجِّي وطبقته.
والذّارع أبو بكر أحمد بن نصر البغدادي، أحد الضعفاء و المتروكين. روى عن الحارث بن أبي أسامة، وطائفة، حدّث في هذه السنة، ومات فيها أو بعدها.
وإسماعيل بن نجيد، الإمام أبو عمرو السُّلمي النَّيسابوري، شيخ الصوفية بخراسان، في ربيع الأول، وله ثلاث وتسعون سنة، أنفق أمواله على الزّهاد والعلماء، وصحب الجنيد، وأبا عثمان الحيري، وسمع محمد بن إبراهيم البوشنجي، وأبا مسلم الكجِّي، وطبقتهما. وكان صاحب أحوال ومناقب. قال أبو عبد الرحمن السُّلمي سبطه: سمعت جدي يقول: كل حال لا يكون عن نتيجة علم وإن جلّ فإن ضرره على صاحبه، أكبر من نفعه.
وأبو علي الماسرجسي الحافظ، أحد أركان الحديث بنيسابور، الحسين بن محمد بن أحمد بن محمد بن الحسين، توفي في رجب ، وله ثمان وستون سنة، وروى عن جدّه، وابن خزيمة، وطبقتهما. ورحل إلى العراق ومصر والشام.
قال الحاكم: هو سفينة عصره في كثرة الكتابة، صنّف المسند الكبير، مهذّباً معلّلاً في ألف وثلاثمئة جزء، وجمع حديث الزُّهري جمعاً لم يسبقه إليه أحد، وكان يحفظه مثل الماء، وصنّف كتاباً على البخاري، وآخر على مسلم، ودفن علم كثيرٌ بموته.
وفيها عبد الله بن أحمد بن إسحاق، أبو محمد الأصبهاني، والد أبي نعيم الحافظ، وله أربع وثمانون سنة، رحل وعني بالحديث، وروى عن أبي خليفة الجمحي وطبقته. وكانت رحلته في سنة ثلاثمئة.
وفيها ابن عدي، الحافظ الكبير، أبو أحمد عبد الله بن عديّ بن عبد الله بن محمد ويعرف بابن القطّان الجرجاني، مصنّف " الكامل في الجرح " وله ثمان وثمانون سنة، كتب الكثير سنة تسعين ومئتين، ورحل في سنة سبع وتسعين، وسمع أبا خليفة، وعبد الرحمن بن الروّاس، وبهلول بن إسحاق، وطبقتهم. قال ابن عساكر: كان ثقة على لحن فيه. وقال حمزة السَّهمي: كان حافظاً متقناً، لم يكن في زمانه مثله، توفي في جمادى الآخرة.

وفيها أبو أحمد بن النَّاصح، وهو عبد الله بن محمد بن عبد الله بن الناصح بن شجاع ابن المفسرالدمشقي الفقيه الشافعي، في رجب بمصر، روى عن عبد الرحمن بن الروّاس، وأبي بكر بن علي المروزي، وطائفة.
وفيها القاضي ابن سليم، وهو أبو بكر محمد بن إسحاق بن منذر بن السَّليم الأندلسي، مولى بني أميَّة، كان رأساً في الفقه، رأساً في الزهد والعبادة. سمع أحمد بن خالد، وأبا سعيد بن الأعرابي، لقيه بمكة، توفي في رمضان سنة سبع وستين.
وفيها الشَّاشي القفال الكبير، أبو بكر محمد بن علي بن إسماعيل الفقيه الشافعي، صاحب المصنّفات، رحل إلى العراق والشام وخراسان. قال الحاكم: كان أعلم أهل ما وراء النهر بالأصول، وأكثرهم رحلة في الحديث، سمع ابن جرير الطبري وابن خزيمة، وطبقتهما: قلت: هو صاحب وجه في المذهب. قال الحليمي: كان شيخنا القفّال، أعلم من لقيته من علماء عصره.
وفيها المعزّ لدين الله، أبو تميم سعد بن المنصور إسماعيل بن القائم ابن المهدي العبيدي، صاحب المغرب، الذي ملك الدّيار المصرية، ولي الأمر بعد أبيه، سنة إحدى وأربعين وثلاثمئة، ولما افتتح له مولاه جوهر سجلماسة وفاس، وسبتة، وإلى البحر المحيط، جهّزه بالجيوش والأموال، فأخذ الديار المصرية، وبنى مدينة القاهرة المعزّية، وكان مظهراً للتَّشيُّع، معظماً لحرمات الإسلام، حليماً كريماً، وقوراً حازماً سرياً، يرجع إلى عدل وإنصاف في الجملة، توفي في ربيع الآخر، وله ست وأربعون سنة.
سنة ست وستين وثلاثمائة
فيها كان الحرب بين عضد الدَّولة، وابن عمه الدَّولة بختيار، أسر فيها غلام لعز الدَّولة، فكاد يموت من جزعه لفراقه، وامتنع من الأكل، وأخذ في البكاء، وبقي ضحكة بين الناس، وبعث يتذلّل بكل ممكن لعضد الدَّولة، وبعث له جاريتين بمائة ألف، فردّه عليه.
وفيها حجّت جميلة بنت الملك ناصر الدَّولة ابن حمدان، وصار حجُّها يضرب به المثل، فإنها أغنت المجاورين، وقيل كان معها أربعمائة كجاوية، لا يدرى في أيّها هي، لكونهنّ كلهنّ في الحسن والرتبة نسبة، ونثرت على الكعبة لما دخلتها، عشرة آلاف دينار.
وفيها مات ملك القرامطة، الحسن بن أحمد بن أبي سعيد الجنّابي القرمطي، الذي استولى على أكثر الشام، وهزم جيش المعزّ، وقتل قائدهم جعفر بن فلاح، وذهب إلى مصر وحاصرها شهوراً، قبل مجيء المعز، وكان يظهر طاعة الطايع لله، وله شعر وفضيلة، ولد بالحساء، ومات بالرّملة.
وركن الدَّولة أبو علي الحسن بن بويه، أخو معزّ الدولة أحمد، وعماد الدَّولة علي، الدَّيلمي العجمي، صاحب أصبهان والرَّي، وعراق العجم، وكان ملكاً جليلاً عاقلاً، بقي في الملك خمساً وأربعين سنة، وزر له ابن العميد، ومات بالقولنج في المحرم، وقد نيَّف على الثمانين.
والمستنصر بالله، أبو مروان الحكم، صاحب الأندلس، وابن صاحبها الناصر لدين الله عبد الرحمن بن محمد الأموي المرواني ولي ستّ عشر ة سنة، وعاش ثلاثاً وستين سنة، وكان حسن السيرة، محبّا للعلم، مشغوفاً بجمع الكتب والنظر فيها، بحيث إنه جمع منها ما لم يجمعه أحد قبله ولا جمعه أحد بعده، حتى ضاقت خزائنه عنها، وسمع من قاسم بن أصبغ، وطائفة.
وكان بصيراً بالأدب والشعر، وأيّام الناس، وأنساب العرب، متّسع الدائرة، كثير المحفوظ، ثقة فيما ينقله، توفي في صفر بالفالج.
وفيها أبو محمد عبد الله بن محمد بن علي بن زياد النّيسابوري المعدَّل سمع من مسدّد بن قطن، وابن شيرويه، وفي الرحلة من الهيثم بن خلف، وهذه الطبقة. حدّث بمسند إسحاق بن راهويه، وعاش ثلاثاً وثمانين سنة.
وأبو الحسن محمد بن الحسن بن أحمد بن إسماعيل النَّيسابوري السَّراج المقرئ، الرجل الصالح. رحل وكتب عن مطيّن، وأبي شعيب الحرّاني، وطبقتهما. قال الحاكم: قلّ من رأيت أكثر اجتهاداً وعبادةً منه، وكان يقرئ القر آن، توفي يوم عاشوراء.
وفيها أبو الحسن محمد بن محمد بن عبد الله زكريا بن حيويه النَّيسابوري، ثم المصري القاضي، سمع بكر بن سهل الدمياطي، والنَّسائي وطائفة. توفي في رجب، وهو في عشر التسعين أو جاوزها.
 سنة سبع وستين وثلاثمئة

لما مات ركن الدولة، قصد ولده عضد الدولة العراق، ووازر القرامطة، وهرب منه عزّ الدولة بختيار صاحب بغداد، وتفرقت عنه الدَّيلم، وخرج الطائع لله يتلقى عضد الدولة، وعملت القباب، ودخل الباب، ثم خرج لحرب عزّ الدولة فالتقوا، فظفر بعز الدولة أسيراً، ثم قتله.
وفيها هلك صاحب هجر، أبو يعقوب يوسف بن الحسن الجنّابي القرمطي.
وفيها توفي أبو القاسم النَّصراباذيّ، إبراهيم بن محمد بن أحمد بن محمويه النيسابوري الزاهد الواعظ، شيخ الصوفية، والمحدثين، سمع ابن خزيمة بخراسان، وابن صاعد ببغداد، وابن جوصاء بالشام، وأحمد العسّال بمصر، وكان يرجع إلى فنون من الفقه والحديث والتاريخ وسلوك الصوفية، ثم حجّ وجاور سنتين، ومات بمكة، في ذي الحجة.
وفيها توفي عزّ الدولة الملك أبو منصور بختيار الملك معزّ الدولة، أحمد بن بويه الدَّيلمي، وكان شديد القوى، قيل إنه كان يمسك بقرني الثور فيصرعه، التقى هو وابن عمه عضد الدَّولة في شوال، فقتل في المعركة، وحمل رأسه إلى بين يدي عضد الدولة، فبكى ورقّ له، وعاش ستّاً وثلاثين سنة.
والغضنفر عدّة الدولة، أبو تغلب بن الملك ناصر الدولة بن حمدان، ولي الموصل بعد أبيه مدّة، ثم قصده عضد الدولة، فعجز وهرب إلى الشام، واستولى عضد الدولة على مملكته، ومرَّ الغضنفر بظاهر دمشق، وقد غلب عليها قسّام العيّار، ثم كتب إلى العزيز العبيدي، أن يوليّه نيابة الشام، ثم نزل إلى الرملة في سنة سبع، فالتقاه مفرّج الطائي، فأسره وقتل كهلاً.
والذُّهلي أبو الطاهر محمد بن أحمد بن عبد الله القاضي البغدادي، ولي قضاء واسط، ثم قضاء بغداد، ثم قضاء دمشق، ثم قضاء الديار المصرية، فاستناب على دمشق، وحدّث عن بشر بن موسى، وأبي مسلم الكجِّي وطبقتهما. وكان مالكيّ المذهب، فصيحاً مفوّهاً، شاعراً أخبارياً، حاضر الجواب، غزير الحفظ، توفي وقد قارب التسعين.
وابن السَّلم، قاضي الجماعة، أبو بكر محمد بن إسحاق بن منذر الأندلسي، وله خمس وستون سنة كان رأساً في الزهد والعبادة وسمع أحمد بن خالد وأبا سعيد بن الأعرابي منه بمكة توفي في رمضان، وقد ذكر سهواً سنة خمس.
وابن قريعة، القاضي البغدادي، أبو بكر محمد بن عبد الرحمن، أخذ عن أبي بكر بن الأنباري وغيره، وكان ظريفاً مزّاحاً، صاحب نوادر وسرعة جواب، وكان نديماً للوزير المهلّبي، ولي قضاء بعض الأعمال، وقد نيّف على الستين.
وابن القوطيّة، أبو بكر محمد بن عمر القرطبي النحوي، كان رأساً في اللغة والنحو، حافظاً للأخبار وأيام الناس، فقيهاً محدثاً متقناً، كثير التصانيف، صاحب عبادة ونسك، كان أبو علي القالي يبالغ في تعظيمه. توفي في ربيع الأول، وقد روى عن سعيد بن جابر، وظاهر بن عبد العزيز وطبقتهما.
وابن بقيّة، الوزير نصر الدولة أبو الطاهر، محمد بن محمد بن بقيّة بن علي، أحد الرؤساء والأجواد، تنقلت به الأحوال، ووزر لعز الدولة بختيار، وقد كان أبوه فلاحاً بأوانا، ثم عزل وسمل، ولما تملَّك عضد الدَّولة، قتله وصلبه في شوال، ورثاه محمد بن عمر الأنباري بكلمته السايرة البديعة: علوّ في الحياة وفي الممات وعاش سبعاً وخمسين سنة.
ويحيى بن عبد الله بن يحيى بن الإمام يحيى بن يحيى اللَّيثي القرطبي، أبو عيسى الفقيه المالكي، راوي الموطأ عالياً.
سنة ثمان وستين وثلاثمئة
تمّن عضد الدَّولة، وضربت له ثلاثة أوقات في النهار، وهذه رتبة لم تعمل لمعز الدَّولة، ولا لابنه.
وفيها توفي القطيعي، أبو بكر أحمد بن جعفر بن حمدان بن مالك البغدادي، مسند العراق، وكان يسكن بقطيعة الدقيق. روى عن عبد الله بن الإمام أحمد، المسند، وسمع من الكديمي، وإبراهيم الحربي، والكبار. توفي في ذي الحجة، وله خمس وتسعون سنة، وكان شيخاً صالحاً.
والسِّيرافي، أبو سعيد الحسن بن عبد الله بن المرزبان، صاحب العربية، كان أبوه مجوسيّاً فأسلم، وسمِّي عبد الله، تصدَّر أبو سعيد لإقراء القراءات والنحو واللغة والعروض والفقه والحساب، وكان رأساً في النحو، بصيراً بمذهب أبي حنيفة، قرأ القرآن على ابن مجاهد، وأخذ اللغة عن ابن دريد، والنحو عن ابن السَّراج، وكان ورعاً يأكل من النَّسخ، وكان ينسخ الكراس بعشرة دراهم، لبراعة خطه، ذكر عنه الاعتزال، ولم يظهر منه، ومات في رجب، عن أربع وثمانين سنة.

وفيها أبو القاسم الآبندوني، عبد الله بن إبراهيم الجرجاني الحافظ، سكن بغداد، وحدّث عن أبي خليفة، والحسن بن سفيان وطبقتهما. قال الحاكم: كان أحد أركان الحديث. وقال البرقاني. كان محدّثاً زاهداً متقللاً من الدنيا، لم يكن يحدّث غزو أحد، لسوء أدب الطلبة، وحديثهم وقت السماع، عاش خمساً وتسعين سنة.
والرخَّجي، القاضي أبو الحسين عيسى بن حامد البغدادي الفقيه، أحد تلامذة ابن جرير. روى عن محمد بن جعفر القتّات وطبقته، ومات في ذي الحجة عن سن عالية.
والجلودي الزاهد، أبو أحمد محمد بن عيسى بن عمرويه النَّيسابوري، راوية صحيح مسلم، عن أبي سفيان الفقيه، سمع من جماعة، ولم يرحل.
قال الحاكم: هو من كبار عبّاد الصوفية، وكان ينسخ بالأجرة، ويعرف مذهب سفيان وينتحله، توفي في ذي الحجة، عن ثلاث وثمانين سنة، قرأ على ابن مجاهد.
والحجّاجي، أبو الحسين محمد بن محمد بن يعقوب النيسابوري، الحافظ الثقة المقرئ العبد الصالح الصدوق. في ذي الحجة عن ثلاث وثمانين سنة قرأ على ابن مجاهد، وسمع م عمر بن أبي غيلان، وابن خزيمة، وهذه الطبقة، بمصر والشام والعراق وخراسان، وصنّف العلل والشيوخ والأبواب. قال الحاكم: صحبته نيِّفاً وعشرين سنة، فما أعلم أن الملك كتب عليه خطيئة، وسمعت أبا علي الحافظ يقول: ما في أصحابنا، أفهم ولا أثبت منه، وأنا ألقِّبه بعفّان لثبته رحمه الله تعالى.
وهفتكين التركي الشرّابي، خرج عن بغداد، خوفاً من عضد الدولة، ونزل الشام، فتملّك دمشق بإعانة أهلها، في سن أربع وستين، وردَّ الدعوة العباسية، ثم سار إلى صيدا، وحارب المصريين، فقدم لحربه القائد جوهر، وحاصره بدمشق، سبعة أشهر، ثم ترحل عنه، فساق وراء جوهر، فالتقوا بعسقلان، فهزم جوهراً، وتحصّن جوهر بعسقلان، فحاصره هفتكين بها خمسة عشر شهراً، ثم أمَّنه، فنزل وذهب إلى مصر، فصادف العزيز صاحب مصر، قد جاء في نجدته، فردّ معه، فكانوا سبعين ألفاً، فالتقاهم هفتكين، فأخذوه أسيراً، في أول سنة ثمان هذه، ثم منّ عليه العزيز، وأعطاه إمرةً، فخاف منه ابن كلِّس الوزير وقتله، وسقاه سماً، وكان يضرب بشجاعته المثل.
سنة تسع وستين وثلاثمئة
فيها ورد رسول العزيز صاحب مصر والشام، إلى عضد الدولة، ثم ورد رسول آخر، فأجابه بما مضمونه، صدق الطوّية وحسن النية.
وفيها توفي أحمد بن عطاء الرُّوذباري، أبو عبد الله الزاهد، شيخ الصوفية نزيل صور. روى عن أبي القاسم البغوي وطبقته. قال القشيري: كان شيخ الشام في وقته، وضعَّفه بعضهم، فإنه روى عن إسماعيل الصفّار، مناكير تفرّد بها.
وابن شاقلاً، أبو إسحاق إبراهيم بن أحمد البغدادي البزّار، شيخ الحنابلة، وتلميذ أبي بكر عبد العزيز، توفي كهلاً في رجب، وكان صاحب حلقة للفتيا والأشغال بجامع المنصور.
والجعل، واسمه ال حسين بن علي البصري الحنفي العلامة، صاحب التصانيف، وله ثمانون سنة، وكان رأس المعتزلة، قاله أبو إسحاق في طبقات الفقهاء.
وابن ماسي المحدّث، أبو محمد عبد الله بن إبراهيم بن محمد بن أيوب بن ماسي البزار ببغداد، في رجب، وله خمس وتسعون سنة. قال البرقاني وغيره: ثقة ثبت، روى عن أبي مسلم الكجِّي وطائفة.
وأبو الشيخ، الحافظ أبو محمد، عبد الله بن محمد بن جعفر بن حبّان الأصبهاني، صاحب التصانيف، في سلخ المحرم، وله خمس وتسعون سنة، وأول سماعه في سنة أربع وثمانين ومائتين، من إبراهيم بن سعدان؛ وابن أبي عاصم؛ وطبقتهما. ورحل في حدود الثلاثمئة، وروى عن أبي خليفة وأمثاله، بالموصل وحرّان والحجاز والعراق. قال أبو بكر بن مردويه: ثقة مأمون، صنّف التفسير، والكتب الكثيرة في الأحكام، وغير ذلك. وقال الخطيب: كان حافظاً ثبتاً متقناً. وقال غيره: كان صالحاً عابداً قانتاً لله تعالى، ثقة كبير القدر.
والصعلوكي، الإمام أبو سهل محمد بن سليمان العجلي الحنفي النَّيسابوري الفقيه، شيخ الشافعية بخراسان. قال فيه الحاكم: أبو سهل الصُّعلوكي، الشافعي اللُّغوي المفسّر النحوي المتكلّم المفتي الصوفي، حبر زمانه، وبقية أقرانه، ولد سنة تسعين ومئتين، واختلف إلى ابن خزيمة، ثم إلى أبي علي الثَّقفي، وناظر، وبرع وسمع من أبي العباس السرّاج وطبقته. وقال الصاحب ابن عباد: ما رأى أبو سهل مثل نفسه، ولا رأينا مثله.

قلت: وهو صاحب وجه في المذهب، ومن غرائبه وجوه وجوب النيّة لإزالة النجاسة، وأن من نوى غسل الجنابة والجمعة معاً لا يجزئه لواحد منهما، توفي في ذي القعدة.
وابن أم شيبان، قاضي القضاة، أبو الحسن محمد بن صالح بن علي الهاشمّي العباسيّ العيسوي الكوفي. روى عن عبد الله بن زيدان البجلي، وجماعة. وقدم بغداد مع أبيه، فقرأ على ابن مجاهد، وتزوّج بابنة قاضي القضاة، أبي عمر محمد بن يوسف قال طلحة الشاهد: وهو رجل عظيم القدر، واسع العلم، كثير الطَّلب، حسن التصنيف، متوسط في مذهب مالك، متفنِّن.
قال ابن أبي الفوارس: نهاية في الصدق، نبيل فاضل، ما رأينا في معناه مثله توفي فجأة في جمادى الأولى، وله بضع وسبعون سنةً.
والنقّاش المحدث، لا المقرئ، أبو بكر محمد بن علي بن الحسن المصري الحافظ، نزيل تنِّيس، وله سبع وثمانون سنة. روى عن شيخ النّسائي محمد بن جعفر الإمام، ورحل، فسمع من النسائي، وأبي يعلي، وعبدان وخلائق. رحل إليه الدَّراقطني وغيره.
وأبو عمرو، محمد بن محمد بن صابر البخاري، المؤذِّن، صاحب صالح جزرة، الحافظ ومسند أهل بخارى.
والباقرحي، صاحب المشيخة، أبو علي مخلد بن جعفر الفارسي الدقّاق ببغداد، في ذي الحجة، روى عن يوسف بن يعقوب القاضي، وطبقته.
ولم يكن يعرف شيئاً من الحديث، فأدخلوا عليه وأفسدوه.
سنة سبعين وثلاثمائة
فيها رجع عضد الدولة من همذان، فلما وصل بغداد، بعث إلى الطائع لله ليتلقاه فما وسعه التخلُّف، ولم تجر عادة بذلك أبداً، وأمر قبل دخوله، أن من تكلم أو دعا له قتل، فما نطق مخلوق، فأعجبه ذلك.
وكان عظيم الهيبة، شديد العقوبة على الذنب الصغير.
وفيها توفي أبو بكر الرّازي، أحمد بن علي الفقيه، شيخ الحنفية ببغداد، وصاحب أبي الحسن الكرخي في ذي الحجة، وله خمس وستون سنة، انتهت إليه رئاسة المذهب، وكان مشهوراً بالزهد والدين، عرض عليه قضاء القضاة، فامتنع. وله عدّة تصانيف، روى فيها عن الأصم وغيره.
واليشكري، أحمد بن منصور الدِّينوري الأخباريّ، مؤدِّب الأمير حسن بن عيسى بن المقتدر، روى عن ابن دريد، وطائفة، وله أجزاء منسوبة إليه، رواها الأمير حسن.
وبشر بن أحمد بن بشر، أبو سهل الإسفراييني الدُّهقان، المحدّث الجوّال، روى ع إبراهيم بن علي الذُّهلي، وقرأ على الحسن بن سفيان مسنده، ورحل إلى بغداد والموصل، وأملى زماناً، وتوفي في شوال، عن نيّف وتسعين سنة.
والسَّبيعي، الحافظ أبو محمد الحسن بن أحمد بن صالح الحلبي. روى عن عبد الله بن ناجية وطبقته. ومات في آخر السنة، وكان شرس الأخلاق، وقيل توفي في العام الآتي.
والحسن بن رشيق العسكري، أبو محمد المصري الحافظ، في جمادى الآخرة، وله ثمان وثمانون سنة. قال يحيى بن الطحّان: روى عن النَّسائي، وأحمد بن حمّاد زغبة، وخلق لا أستطيع ذكرهم، ما رأيت عالماً أكثر حديثاً منه.
وابن خالويه، الأستاذ أبو عبيد الله الحسين بن أحمد الهمذاني النحوي اللغويّ، صاحب التصانيف، وشيخ أهل حلب، أخذ عن ابن مجاهد، وأبي بكر بن الأنباري، وأبي عمر الزّاهد.
والقبّاب، وهو الذي يعمل المحابر، أبو بكر عبد الله بن محمد بن محمد ابن فورك بن عطاء الأصبهاني المقرئ، وله بضع وتسعون سنة، قرأ على ابن شنَّبوذ. وروى عن محمد بن إبراهيم الجيراني وعبد الله بن محمد بن النُّعمان والكبار. وصار شيخ ناحيته، توفي في ذي القعدة.
والأزهري، العلامة أبو منصور محمد بن أحمد بن الأزهر الهروي اللغوي النحوي الشافعي، صاحب " تهذيب اللغة " وغيره من المصنفات الكبار، الجليلة المقدار، بهراة، في ربيع الآخر، وله ثمان وثمانون سنة. روى عن البغوي ونفطويه، وأبي بكر بن السرّاج، وترك الأخذ عن ابن دريد تورعاً لأنه رآه سكران، وقد بقيّ الأزهري في أسر القرامطة مدة طويلة.
وغندر، الحافظ أبو بكر محمد بن جعفر البغدادي الورّاق، رحّال جوّال، توفي بأطراف خراسان غريباً، سمع بالشام والعراق ومصر والجزيرة.
وروى عن الحسن بن شبيب المعمري، ومحمد بن محمد الباغندي وطبقتهما. قال الحاكم: دخل إلى أرض الترك، وكتب من الحديث، ما لم يتقدمه فيه أحد كثرةً.
وممن توفي بعد الستين وثلاثمائة

الرفّا الشاعر، أبو الحسن السَّري بن أحمد الكندي الموصلي، صاحب الديوان المشهور، مدح سيف الدولة، والوزير المهلَّبي والكبار.
وفاروق بن عبد الكبير، أبو حفص الخطابي البصري، محدّث البصرة ومسندها، روى عن الكجيِّ، وهشام بن علي السِّيرافي، ومحمد بن يحيى القزاز، وكان حياً في سنة إحدى وستين.
وابن مجاهد، المتكلم أبو عبد الله محمد بن أحمد بن محمد بن يعقوب ابن مجاهد الطائي، صاحب الأشعري، وذو التصانيف الكثيرة في الأصول، قدم من البصرة، فسكن بغداد، وعنه أخذ القاضي أبو بكر ابن الباقلاّني، وكان ديناً صيِّناً خيِّراً.
والنَّقوي، أبو عبد الله محمد بن عبد الله الصَّنعاني، أخر من روى في الدُّنيا عن إسحاق بن إبراهيم الدَّبري، رحل المحدّثون إليه، في سنة سبع وستين وثلثمئة.
والنَّجيرمي، أبو يعقوب يوسف بن يعقوب البصري، حدّث في سنة خمس وستين، عن أبي مسلم والكجِّي، ومحمد بن حيّان المازني.
سنة إحدى وسبعين وثلاثمئة
فيها توفي الإسماعيلي، الإمام الحبر الجامع، أبو بكر أحمد بن إبراهيم بن إسماعيل الجرجاني، الحافظ الفقيه الشافعي، ذو التصانيف الكبار، في الحديث و في الفقه، بجرجان، في غرّة رجب، وله أربع وتسعون سنة، أوّل سماعه في سنة تسع وثمانين، ورحل في سنة أربع وتسعين ومئتين، إلى الحسن بن سفيان، ثم خرج إلى العراق، سنة ست وتسعين، وسمع من يوسف بن يعقوب القاضي، إبراهيم بن زهير الحلواني وطبقتهما. وكان ثقة حجة كثير العلم.
والمطَّوعي، أبو العباس الحسن بن سعيد بن جعفر العبَّاداني المقرئ، نزيل إصطخر، أسند من في الدنيا في القراءات، قرأ القراءات على أصحاب الدُّوري، وخلف، وابن ذكوان والبزِّي، وحدّث عن أبي خليفة، والحسن بن المثنّى، ضعّفه ابن مردويه. وقال أبو نعيم، ليس به بأس في روايته.
قلت: عاش مئة سنة وسنتين، قال الخزاعي: كان أبو سعيد، واعظاً محدّثاً.
والزيدي، عبد الله بن إبراهيم بن جعفر، أبو الحسين البغدادي البزار، في ذي القعدة، وله ثلاث وتسعون سنة. روى عن الحسن بن علوية القطّان، والفريابي وطائفة.
وابن التبّان، شيخ المالكية بالمغرب، أبو محمد عبد الله بن إسحاق القيرواني. قال القاضي عياض: ضربت إليه آباط الإبل من الأمصار، وكان عابداً، بعيداً من التصنُّع والرّياء، فصيحاً.
وأبو زيد المروزي الإمام، الشافعي، محمد بن أحمد بن عبد الله الزاهد، حدّث بالعراق ودمشق ومكة. وروى الصحيح عن الفربري، ومات بمرو، في رجب، وله سبعون سنة.
قال الحاكم: كان من أحفظ الناس لمذهب الشافعي، وأحسنهم نظراً، وأزهدهم في الدنيا. قال أبو إسحاق الشيرازي: هو صاحب أبي إسحاق المروزي، أخذ عنه أبو بكر القفال المروزي، وفقهاء مرو.
ومحمد بن خفيف الزاهد، أبو عبد الله الشّيرازي، شيخ إقليم فارس، وصاحب الأحوال والمقامات، روى عن حمّاد بن مدرك وجماعة.
قال السُّلمي: هو اليوم شيخ المشايخ، وتاريخ الزمان لم يبق للقوم أقدم منه سنّاً، ولا أتم حالاً، متمسك بالكتاب والسنّة، فقيه على مذهب الشافعي، كان من أولاد الأمراء فتزهّد، توفي في ثالث رمضان، عن خمس وتسعين سنة، وقيل عاش مائة سنة وأربع سنين.
سنة اثنتين وسبعين وثلاثمئة
فيها أدير المارستان العضدي، الذي أنشأه السلطان عضد الدولة ببغداد، وأنفق عليه أموالاً لا تحصى.

وفي شوال، مات عضد الدولة فنّاخسرو بن الملك ركن الدولة الحسن ابن بويه، ولي سلطنة بلاد فارس، بعد عمه عماد الدولة عليّ، ثم حارب ابن عمه عزّ الدولة، واستولى على العراق أيضاً وعلى الجزيرة، ودانت له الأمم، وهو من خوطب شاهنشاه في الإسلام، وكان أديباً مشاركاً في فنون من العلم، وله صنف أبو علي " الإيضاح " و " التكملة " . وقصده الشعراء من البلاد، كالمتنبي، وأبي الحسن السُّلامي، ومات بعلّة الصرع، في شوال ببغداد، وله ثمان وأربعون سنة، دفنوه بمشهد عليّ رضي الله عنه، وكان شيعيّاً غالياً، وهو الذي أظهر قبر عليّ بزعمه، وبنى عليه المشهد، وكان شهماً مطاعاً سجاعاً حازماً ذكيا، متيقظاً مهيباً، سفاكاً للدماء، له عيون كثيرة تأتيه بأخبار البلاد القاصية، وليس في بني بويه مثله، وكان قد طلب حساب ما يدخله في العام، فإذا هو ثلاثمئة ألف ألف، وعشرون ألف ألف درهم، وجددّ مكوسا ومظالم، ولما نزل به الموت، كان يقول: ما أعنى عنّي ماليه هلك عنّي سلطانيه.
والنَّصروي، أبو منصور العباس بن الفضل بن زكريا بن نضرويه بضاد معجمة مسند هراة، روى عن أحمد بن نجدة ومحمد بن عبد الرحمن السَّامي، وطائفة، وثّقة الخطيب، ومات في شعبان.
والغزّي، أبو بكر محمد بن العباس بن وصيف، الذي يروي الموطأ عن الحسن بن الفرج الغزي، صاحب يحيى بن بكير، ورّخه أبو القاسم بن منده.
وابن بخيت العدل، أبو بكر محمد بن عبد الله بن خلف بن بخيت العكبري الدقّاق ببغداد، في ذي القعدة، روى عن خلف العكبري، والفريابي.
وابن خميرويه العدل، أبو الفضل محمد بن عبد الله بن محمد بن خميرويه بن سيّار الهروي، محدّث هراة، روى عن علي الحيكاني، وأحمد بن نجدة وجماعة.
سنة ثلاث وسبعين وثلاثمئة
في المحرم، أظهرت وفاة عضد الدولة، وكانت أخفيت، حتى أحضروا ولده صمصام الدولة فجلس للعزاء، ولطموا عليه أياماً في الأسواق، وجاء الطائع إلى صمصام الدولة فعزّاه، ثم ولاه الملك، وعقد له لواءين، ولقبه شمس الدولة، وبعد أيام، جاء الخبر بموت مؤيّد الدولة أخو عضد الدولة بجرجان، وولي مملكته، أخوه فخر الدولة، الذي وزر له إسماعيل بن عبّاد.
وفيها كان القحط العظيم ببغداد، وبلغ حساب الغرارة. أربعمئة وفيها توفي أبو بكر الشَّذائي، أحمد بن نصر البصري المقرئ، أحد القرّاء الكبار، تلا على عمر بن محمد الكاغدي، وابن شنَّبوذ، وجماعة وتصدّر وأقرأ.
وأبو إسحاق إبراهيم بن عبد الله بن إسحاق الأصبهاني العدل، المعروف بالقصّار، نزيل نيسابور. روى عن عبد الله بن شيرويه والسرّاج، وغيره. وكان ممن جاوز المائة.
وبلكِّين بن زيري بن مناد، الأمير أبو الفتوح الصَّنهاجي، نائب المعز العبيدي على المغرب، وكان حسن السيرة، جيدّ السياسة، بقي على القيروان، اثنتي عشرة سنة، وكانت له أربعمئة سريّة ، يقال إنه ولد له في فرد يوم، بضعة عشر ولداً ذكراً.
وأبو علي، الحسين بن محمد بن حبش الدِّينوري المقرئ، صاحب موسى ابن جرير الرقّي.
وأبو عثمان المغربي، سعيد بن سالم الصوفي العارف، نزيل نيسابور.
قال السُّلمي: لم ير مثله في علو الحال، وصون الوقت.
وأبو محمد بن السقّا، الحافظ عبد الله بن محمد بن عثمان الواسطي.
روى عن أبي خليفة، وعبدان، وطبقتهما. وما حدّث إلا من حفظه، توفي في جمادى الآخرة، وكان من كبراء أهل واسط، وأولي الحشمة، رحل به أبوه.
وأبو الحسن علي بن محمد بن أحمد بن كيسان الحربي، أخو محمد، وكانا توأمين، روى عن يوسف القاضي، وعاش نيِّفاً وتسعين سنة، فاحتيج إليه، وكان جاهلاً.
قال البرقاني: أعطيته الكتاب ليحدثنا من لفظة، فلم يدر ما يقول. فقلت له: سبحان الله، حدّثكم يوسف القاضي . فقال: سبحان الله، حدّثكم يوسف القاضي.
قال الجوهري: سمعت منه في سنة ثلاث.
قلت: لم يؤرخه الخطيب ولا غيره.
والفضل بن جعفر، أبو القاسم التّميمي، المؤذِّن الرجل الصالح بدمشق، وهو راوي نسخة أبي مسهر، عن عبد الرحمن بن القاسم الروّاس، وكان ثقة.
ومحمد بن حيويه بن المؤمّل بن أبي روضة، أبو بكر الكرخي النحوي بهمذان، أحد المتروكين، ذكر أنّه بلغ مائة سنة واثنتي عشرة سنة وروى عن أسيد بن عاصم، وإبراهيم بن ديزيل، وإسحاق بن إبراهيم الدَّبري.

ومحمد بن محمد بن يوسف بن مكي، أبو أحمد الجرجاني. روى عن البغوي وطبقته. وحدّث بصحيح البخاري عن البغوي، وتنقّل في النواحي. قال أبو نعيم: ضعّفوه، سمعت منه الصحيح.
سنة أربع وسبع ين وثلاثمئة
فيها توفي إسحاق بن سعد بن الحافظ الحسن بن سفيان، أبو يعقوب النَّسوي. روى عن جدّه، وفي الرِّحلة عن محمد بن المجدّر وطبقتهما.
وعبد الرحمن بن محمد بن حيكا العلامة أبو سعيد الحنفي الحاكم بنيسابور، في شعبان، وله اثنتان وتسعون سنة، روى عن أبي يعلى الموصلي، والبغداديين، وولي قضاء ترمذ.
وابن نباتة، خطيب الخطباء، أبو يحيى عبد الرحيم بن محمد بن إسماعيل بن نباته الفارقي، مصنّف الخطب المشهورة، وليّ خطابة حلب لسيف الدولة فيما قيل، ومات في الكهولة.
وعلي بن النعمان بن محمد، قاضي القضاة بالديار المصرية، ولي بعد أبيه، وكان شيعيّاً غالياً، وشاعراً مجوداً.
وأبو الفتح الأزدي، الحافظ محمد بن الحسين بن أحمد الموصلي، نزيل بغداد، صنّف في علوم الحديث، وفي الضعفاء، وحدّث عن أبي يعلى، ومحمد بن جرير الطبريّ، وطبقتهما. ضعّفه البرقاني.
والرَّبعي، أبو بكر محمد بن سليمان الدمشقي البندار، روى عن أحمد ابن عامر، ومحمد بن الفيض الغسّاني، وطبقتهما. توفي في ذي الحجة.
سنة خمس وسبعين وثلاثمئة
فيها توفي أبو زرعة، أحمد بن الحسين الرازي الصغير الحافظ، رحل وطوّف، وجمع وصنّف، وسمع من أبي حامد بن بلال، والقاضي المحاملي، وطبقتهما. قال الخطيب: كان حافظاً متقناً، جمع الأبواب والتراجم.
والبحيري، أبو الحسن أحمد بن محمد بن جعفر النّيسابوري، سمع ابن خزيمة، ومحمد بن محمد الباغندي، وطبقتهما. واستملى عليه الحاكم.
وحسينك، الحافظ أبو أحمد الحسين بن علي بن محمد التّميمي النّيسابوري، روى عن ابن خزيمة، والسرّاج، وعمر بن أبي غيلان، وعبد الله بن زيدان، والكبار. وكان رئيساً محتشماً حجة، توفي في ربيع الآخر. قال الحاكم: صحبته حضراً وسفراً، نحو ثلاثين سنة، فما رأيته ترك قيام الليل، وكان يقرأ كل ليلة سبعاً، وأخرج مرّة عن نفسه عشرة إلى الغزو.
والعسكري، أبو عبد الله الحسين بن محمد بن عبيد الدقّاق.
روى عن محمد بن يحيى المروزي، ومحمد بن عثمان بن أبي شيبة وطبقتهما.
وأبو مسلم بن مهران، الحافظ العابد العارف، عبد الرحمن بن محمد ابن عبد الله بن مهران البغدادي، روى عن البغوي، وأبي عروبة وطبقتهما.
ورحل إلى خراسان والشام والجزيرة، ثم دخل بخارى وأقام بتلك الديار، نحواً من ثلاثين سنة، وصنّف المسند، ثم نزهّد وانقبض عن الناس، وجاور بمكة، وكان يجتهد أن لا يظهر للمحدّثين ولا لغيرهم. قال ابن أبي الفوارس: صنّف أشياء كثيرة، وكان ثقة زاهداً، ما رأينا مثله.
والخرقي، أبو القاسم عبد العزيز بن جعفر البغدادي، روى عن أحمد ابن الحسن الصوفي، والهيثم بن خلف الدُّوري، وجماعة. وكان ثقةً.
والدّاركي أبو القاسم عبد العزيز بن عبد الله الشافعي، نزيل نيسابور، ثم بغداد. انتهى إليه معرفة المذهب، قال أبو حامد الاسفراييني: ما رأيت أفقه منه. وقال ابن أبي الفوارس: كان يتهم بالاعتزال.
قلت: وهو صاحب وجه في المذهب، تفقه على أبي إسحاق المروزي، وحدّث عن جدّه لأمه الحسن بن محمد الدَّاركي ودارك من قرى أصبهان توفي في شوال وهو في عشر الثَّمانين.
وأبو حفص بن الزّيات، عمر بن محمد بن علي البغدادي، قال ابن أبي الفوارس: كان ثقةً متقناً، جمع أبواباً وشيوخاً.
وقال البرقاني: ثقة مصدّق.
قلت: روى عن إبراهيم بن شريك والفريابي، وطبقتهما. ومات في جمادى الآخرة، وله تسع وثمانون سنة.
والأبهري، القاضي أبو بكر محمد بن عبد الله بن محمد التّميمي، شيخ المالكية العراقيين، وصاحب التصانيف، توفي في شوال، وهو في عشر السَّبعين، وسمع الكثير بالشام والعراق والجزيرة، وروى عن الباغندي، وعبد الله ابن زيدان البجلي، وطبقتهما، وسئل أن يلي قضاء القضاة، فامتنع.
والميانجي، القاضي أبو بكر يوسف بن القاسم الشافعي، المحدّث، نزيل دمشق، ناب في القضاء مدة، عن قاضي قضاة بني عبيد، أبي الحسن عليّ بن النعمان، وحدّث عن أبي خليفة الجمحي، وعبدان، وطبقتهما . ورحل إلى الشام والجزيرة وخراسان والعراق، وتوفي في شعبان، وقد قارب التسعين.

سنة ست وسبعين وثلاثمئة
شرعت دولة بني بويه تضعف، فمال العسكر عن صمصام الدَّولة، إلى أخيه شرف الدولة، فذلّ الصمصام، وسافر إلي أخيه، راضياً بما يعامله به، فدخل وقبّل الأرض مرات، فقال له شرف الدولة: كيف أنت، أوحشتنا. ثم اعتقله، فوقع بين الدَّيلم وكانوا تسعة عشر ألفاً وبين الترك وكانوا ثلاثة آلاف فالتقوا، فاننهزمت الدَّيلم، وقتل منهم نحو ثلاثة آلاف، وحفّت الترك بشرف الدولة، وقدموا به بغداد، فأتاه الطائع يهنئه ثم خفي خبر صمصام الدولة ثم أمسك وأكحل، فلم تطل للشرف مدّة.
وفيها توفي أبو إسحاق المستملي، إبراهيم بن أحمد البلخي الحافظ، سمع الكثير، وخرّج لنفسه معجماً، وحدّث بصحيح البخاري مراتٍ عن الفربري، وكان ثقة صاحب حديث.
وأبو سعيد السمسار، الحسن بن جعفر بن الوضّاح البغدادي الحربي الخرقي، حدّث عن محمد بن يحيى المروزي، وأبي شعيب الحرّاني، وطبقتهما.
قال العتيقي: فيه تساهل.
وأبو الحسن الجراحي، علي بن الحسن البغدادي، القاضي المحدّث.
روى عن حامد بن شعيب والباغندي. قال البرقاني: اتهم في روايته عن حامد.
وأبو الحسن البكّائي، علي بن عبد الرحمن الكوفي شيخ الكوفي روى عن مطيّن، وأبي حصين الوادعي، وطائفة. وعاش أكثر من تسعين سنة.
وابن سبنك، أبو القاسم عمر بن محمد بن إبراهيم البجلي البغدادي القاضي. روى عن محمد بن حبّان، والباغندي، وجماعة. وعاش خمساً وثمانين سنة.
وقسّام الحارثي، من أهل تلفيتا بجبل سنِّير، كان ترّاباً ثم تنقلت الأحوال به، وصار مقدّم الأحداث والشباب بدمشق، وكثرت أعوانه حتى غلب على دمشق حتى لم يبق للنائب معه أمر، فسار جيش من مصر، لقصده ولمحاربته، فضعف أمر قسّام، واختفى، ثم استأمن فقيّدوه، وبعث إلى مصر في هذا العام، فعفي عنه وخمل أمره.
وأبو عمر بن حمدان الجيري وهو، محمد بن أحمد بن حمدان بن علي النيسابوري النحويّ، مسند خراسان، توفي في ذي القعدة، وله ثلاث وتسعون سنة، سمع بنيسابور ولسا والموصل وجرجان وبغداد والبصرة. وروى عن الحسن بن سفيان، وزكريا السّاجي، وعبدان، وخلائق.
وكان مقرئاً عارفاً بالعربية، له بصرٌ بالحديث، وقدم في العبادة، كان المسجد فراشه ثلاثين سنة، ثم لما ضعف وعمي، حوّلوه.
وأبو بكر الرّازي، محمد بن عبد الله بن عبد العزيز بن شاذان الصوفي الواعظ، والد المحدّث أبي مسعود، أحمد بن محمد البجلي الرازي.
روى عن يوسف بن الحسين الرازي، وابن عقدة وطائفة، وهو صاحب مناكير وغرايب، ولا سيّما في حكايات الصوفية.
سنة سبع وسبعين وثلاثمئة
رفع شرف الدولة عن العراق مظالم كثيرة، فمن ذلك، أنه ردّ على الشريف أبي الحسن محمد بن عمر، جميع أملاكه، وكان مغلُّها في العام، ألفي ألف وخمسمئة ألف درهم، وكان الغلاء ببغداد فوق الوصف.
وفيها توفي أبيض بن محمد بن أبيض بن أسود الفهري المصريّ، روى عن النّسائي مجلسين، وهو آخر من روى عنه.
وإسحاق بن المقتدر بالله، توفي في ذي القعدة، عن ستين سنة، وصلّى عليه ولده القادر بالله، الذي ولي الخلافة بعد الطائع.
وأمة الواحد ابنة القاضي أبي عبد الله الحسين بن إسماعيل المحاملي، حفظت القرآن والفقه والنحو والفرائض والعلوم، وبرعت في مذهب الشافعي، وكانت تفتي مع أبي علي بن أبي هريرة.
وأبو علي الفارسي، الحسن بن أحمد بن عبد الغفار النحوي، صاحب التصانيف، ببغداد في ربيع الأول، وله تسع وثمانون سنة، وكان متّ؟هماً بالاعتزال، وقد فضّله بعضهم على المبرّد، وكان عدّيم المثل.
وابن لولو الورّاق، أبو الحسن علي بن محمد بن أحمد بن نصير الثّقفي البغدادي الشِّيعي. روى عن علي بن إبراهيم بن شريك، وحمزة الكاتب، والفريابي وطبقتهم. توفي في المحرم، وله ست وتسعون سنة، وكان ثقة، يحدّث بالأجرة.
وأبو الحسن الأنطاكي، علي بن محمد بن إسماعيل المقرئ الفقيه الشافعي، قرأ على إبراهيم بن عبد الرزاق الأنطاكي بالروايات، ودخل الأندلس، ونشر بها العلم. قال ابن الفرضي: أدخل الأندلس علماً جمّاً. وكان رأساً في القراءات، لا يتقدّمه فيها أحد، مات بقرطبة، في ربيع الأول، وله ثمان وسبعون سنة.

ومن طبقته: ابو طاهر الأنطاكي، محمد بن الحسن بن علي المقرئ المحقق، قال أبو عمرو الداني، هو أجل أصحاب إبراهيم بن عبد الرزاق الأنطاكي، وأضبطهم. روى عنه القراءة، جماعة من نظرائه، كابن غلبون، توفي قبل الثمانين بيسير.
والغطريفي، أبو أحمد محمد بن أحمد بن الحسين بن القاسم بن السريّ بن الغطريف الجرجاني الرِّباطي الحافظ، توفي في رجب عن سنّ عالية روى عن أبي خليفة، وعبد الله بن ناجية، وابن خزيمة وطبقتهم. وكان صوّاماً متقناً، صنَّف المسند الصحيح، وغيره ذلك.
ومحمد بن زيد بن علي بن جعفر بن مروان، أبو عبد الله البغدادي، نزيل الكوفة، روى عن عبد الله بن ناجية، وحامد بن شعيب.
سنة ثمان وسبعين وثلاثمئة
فيها أمر الملك شرف الدولة، برصد الكواكب، كما فعل المأمون، وبنى لها هيكلاً بدار السلطنة.
وفيها توفي بشر بن محمد بن ياسين القاضي، ابو القاسم الباهلي النيسابوري، توفي في رمضان، وقد جلس وأملى عن السرّاج، وابن خزيمة.
وتبوك بن الحسن بن الوليد، أبو بكر الكلابي المعدَّل، أخو عبد الوهاب، روى عن سعيد بن عبد العزيز الحلبي وطبقته.
والخليل بن أحمد بن محمد، أبو سعيد السِّجزي، القاضي الفقيه الحنفي الواعظ، قاضي سمرقند، وبها مات ، عن تسع وثمانين سنة. روى عن السرّاج، وأبي القاسم البغويّ، وخلق.
وأبو نصر السرّاج، عبد الله بن علي الطُّوسي الزاهد، شيخ الصوفية، وصاحب كتاب " اللُّمع في التصوف " ، روى عن جعفر الخلدي، وأبي بكر محمد بن داود الدُّقّي توفي في رجب.
وابن الباجي، الحافظ المحقق، أبو محمد عبد الله بن محمد بن علي اللَّخمي الإشبيلي، سمع محمد بن عمر بن لبابة، وأسلم بن عبد العزيز، وطبقتهما.
ومات في رمضان، وله سبع وثمانون سنة.
قال ابن الفرضي: لم ألق أحداً فضِّله عليه في الضبط، رحلت إليه مرتين.
وأبو الفتح عبد الواحد بن محمد بن مسرور البلخي الحافظ، نزيل مصر، توفي في ذي الحجة، روى عن الحسين بن محمد المطبقي، وأحمد بن سليمان بن زبّان الكندي، وطبقتهما.
وأبو بكر المفيد، محمد بن أحمد بن محمد بن يعقوب، بجرجرايا وكان يفهم ويحفظ ويذاكر، وهو بيّن الضعف، روى عن أبي شعيب الحرّاني، وأقرانه، وعاش أربعاً وتسعين سنة.
وأبو بكر الورّاق، محمد بن إسماعيل بن العباس البغدادي المستملي، اعتنى به أبوه، وأسمعه من الحسن بن الطيّب البلخي وعمر بن أبي غيلان وطبقتهما وعاش خمساً وثمانين سنة وكان صاحب حديث.
ومحمد بن بشر، أبو سعيد البصري ثم النيسابوري الكرابيسي، المحدّث، رحل وروى عن أبي لبيد السامي، وابن خزيمة، والبغوي، وكان ثقةً صالحاً.
ومحمد بن العباس بن محمد، أبو عبد الله بن أبي ذهل العصمي الضبِّي الهروي، أحد الرؤساء الأجواد، وكانت أعشار غلاته، تبلغ ألف حمل، وقيل: كان يقوم بخمسة آلاف بيت ويموِّنهم، وعرضت عليه ولاياتٌ جليلة فامتنع، وكان ملك هراة من تحت أوامره، سمّوه قميص، فمات شهيداً في صفر، وله أربع وثمانون سنة. روى عن يحيى ابن صاعد، وأقرانه رحمه الله تعالى.
وابو بكر، محمد بن عبد الله بن الشخِّير الصيرفي، ببغداد. روى عن عبد الله بن إسحاق المدايني، والباغندي، توفي في رجب، وله بضع وثمانون سنةً.
وأبو أحمد، الحاكم محمد بن محمد بن أحمد بن إسحاق النَّيسابوري الكرابيسي الحافظ، أحد أئمة الحديث، وصاحب التصانيف. روى عن ابن خزيمة، والباغندي، ومحمد بن المجدَّر، وعبد الله بن زيدان البجلي، ومحمد ابن الفيض الغسّاني، وطبقتهم.
وأكثر الترحال، وكتب مالا يوصف، قال الحاكم ابن البيِّع: أبو أحمد الحافظ، إمام عصره في الصنعة، توفي في ربيع الأول، وله ثلاث وتسعون سنة، صنّف على الصحيحين، وعلى التِّرمذي، وألّف كتاب " الكنى " : وكتاب " العلل " ، وكتاب " الشروط " و " المخرج " على كتاب المزني. وولي قضاء الشّاش، ثم قضاء طوس، ثم قدم نيسابور، ولزم مسجده، وأقبل على العبادة والتصنيف، وكفَّ بصره قبل موته بسنتين رحمه الله تعالى.
وأبو القاسم بن الجلاّب، الفقيه المالكي، صاحب القاضي أبي بكر الأبهري ألف كتاب " التفريع " وهو مشهور، وكتاب " مسائل الخلاف " وفي اسمه أقوال.
 سنة تسع وسبعين وثلاثمئة

فيها وفي التي تليها، استفحل البلاء، وعظم الخطب ببغداد، بأمر العيّارين، وصاروا حزبين، ووقعت بينهم حروب، واتصل القتال بين أهل الكرخ وباب البصرة وقتل طائفة، ونهبت أموال الناس، وتواترت العملات، وأحرق بعضهم دروب بعض، فإنا لله وإنا إليه راجعون.
وفيها توفي أبو حامد، أحمد بن محمد بن أحمد بن باكويه النيسابوري، سمع محمد بن شاذل، والسرّاج، وجماعة. وهو صدوق، توفي في شعبان.
وشرف الدولة سلطان بغداد، ابن السلطان عضد الدولة الدَّيلمي، كان فيه خير وقلّة ظلم، مرض بالاستقساء، ومات في جمادى الآخرة، وله تسع وعشرون سنة، وتملّك بغداد سنتين وثمانية أشهر، وولي بعده أخوه أبو نصر.
ومحمد بن أحمد بن العباس، أبو جعفر الجوهري البغدادي، نقاش الفضّة، كان من كبار المتكلِّمين، وهو عالم الأشعر ية في وقته، وعنه أخذ أبو علي بن شاذان علم الكلام، توفي في المحرم، وله سبع وثمانون سنة، روى عن محمد بن مسلم الباغندي وجماعة.
وأبو بكر الزبيدي، محمد بن الحسن بن عبيد الله بن مذحج الأندلسي، شيخ العربية بالأندلس، وصاحب التصانيف، ولي قضاء إشبيليّة وأدَّب المؤيَّد بالله، ولد المستنصر، أخذ عن أبي علي القالي وغيره، ومات في جمادى الآخرة، عن ثلاث وستين سنة.
وأبو سليمان بن زبر، المحدّث الحافظ، محمد بن القاضي عبد الله ابن أحمد بن ربيعة الرَّبعي الدمشقي الثقة، في جمادة الأولى. روى عن أبي القاسم البغوي، وجماهر الزَّملكاني، ومحمد بن الربيع الجيزي، وخلق.
وصنّف التصانيف.
ومحمد بن المظفّر، الحافظ أبو الحسن البغدادي، وله ثلاث وتسعون سنة، توفي في جمادى الأولى، وكان من أعيان الحفّاظ، سمع من أحمد بن الحسن الصُّوفي، وعبد الله بن زيدان، ومحمد بن خزيم، وعليّ ابن أحمد علان، وطبقتهم، بالعراق والجزيرة والشام ومصر، وكان يقول: عندي عن الباغندي مائة ألف حديث.
ومحمد بن النضر، أبو الحسين الموصلي النحاس، الذي روى ببغداد، معجم أبي يعلى عنه. قال البرقاني: واهٍ، لم يكن ثقة.
سنة ثمانين وثلاثمئة
فيها توفي أبو نصر أحمد بن الحسين بن مروان الضبِّي المرواني النيسابوري، في شعبان، روى عن السرّاج، وابن خزيمة.
وابو العباس الصندوقي، أحمد بن محمد بن أحمد النيسبوري، روى عن محمد بن شاذان، وابن خزيمة، وشاخ، وتفرّد بالرواية عن بضعة عشر شيخاً.
وسهل بن أحمد الدِّيباجي، روى عن أبي خليفة وغيره، لكنه رافضيّ يكذب.
وطلحة بن محمد بن جعفر، أبو القاسم الشاهد المعدَّل المقرئ، تلميذ ابن مجاهد. روى عن عمر بن أبي غيلان وطبقته، لكنه معتزلي.
وأبو عبد الله محمد بن أحمد بن محمد بن يحيى بن مفرِّج الأموي مولاهم القرطبي الحافظ، محدّث الأندلس، رحل وسمع أبا سعيد بن الأعرابي، وخيثمة، وقاسم بن أصبغ وطبقتهم، وكان وافر الحرمة عند صاحب الأندلس، صنّف له عدة كتب، فولاه القضاء، توفي في رجب، وله ست وستون سنة. قال الحميدي: فمن تصانيفه: " فقه الحسن البصري " في سبع مجلدات، و " فقه الزُّهري " في أجزاء عديدة.
ويعقوب بن يوسف بن كلِّس ، الوزير الكامل، أبو الفرج، وزير صاحب مصر العزيز بالله، وكان يهودياً بغدادياً، عجباً في الدهاء والفطنة والمكر، وكان يتوكّل للتجار بالرَّملة، فانكسر وهرب إلى مصر، فأسلم بها، واتصل بالأستاذ كافور، ثم دخل المغرب، ونفق على المعز، وتقدم، ولم يزل في ارتقاء إلى أن مات، وله اثنتان وستون سنة، وكان عظيم الهيبة، وافر الحشمة، عالي الهمة. وكان معلومه على مخدومه في السنة، مائة ألف دينار، وقيل: إنه خلّف أربعة آلاف مملوك، بيض وسود، ويقال إنه حسن إسلامه.
 سنة إحدى وثمانين وثلاثئمة

تمّ فيها أمور هائلة، وكان أبو نصر الذي ولي مملكة بغداد، شاباً جريئاً، و كان الطائع لله ضعيفاً، ولاه السلطنة ولقَّبه بهاء الدَّولة، فلما كان في شعبان، وأمر الخليفة الطائع، بحبس أبي الحسين بن المعلِّم، وكان من خواصّ بهاء الدولة أبي نصر، فعظم على بهاء الدولة ذلك، ثم دخل على الطائع للخدمة، فلما قرب، قبّل الأرض وجلس على كرسي، وتقدّم أصحابه، فشحطوا الطائع بحمائل سيفه من السرير، ولفّوه في كيس، وأخذ إلى دار السلطنة، فاختبطت بغداد، وظنّ الأجناد، أن القبض على بهاء الدولة من جهة الطائع، فوقعوا في النهب، ثم إن بهاء الدولة، أمر بالنداء بخلافة القادر بالله، وأكره الطائع على خلع نفسه، وعمل ما في دار الخلافة، حتى الرخام والأبواب، ثم أبيحت للرعاع، فقلعوا الشبابيك، وأقبل القادر بالله، أحمد بن الأمير إسحاق بن المقتدر بالله، وله يومئذ أربع وأربعون سنة، وكان أبيض، كثّ اللحية، كثير التهجّد والخير والبر، صاحب سنّة وجماعة.
وفيها توفي أحمد بن الحسين بن مهران، الأستاذ أبو بكر الأصبهاني ثم النيسابوري المقرئ، البعد الصالح، مصنّف كتاب " الغاية في القراءات " قرأ بدمشق، على أبي النَّضر الأخرم، وببغداد على النقاش، وأبي الحسين بن ثوبان، وطائفة. وسمع من السرّاج، وابن خزيمة، وطبقتهما. قال الحاكم، كان إمام عصره في القراءات، وأعبد ن رأينا من القرّاء، وكان مجاب الدعوة، توفي في شوال، وله ست وثمانون سنة، وله كتاب " الشامل " في القراءات، كبير.
وجوهر القائد، أبو الحسن الرّومي، مولى المعزّ بالله وأتابك جيشه، وظهيره ومؤيد دولته، وموطئ الممالك له، وكان عاقلاً سائساً، حسن السيرة في الرعية، على دين مواليه، ولم يزل عالي الرتبة، نافذ الكلمة، إلى أن مات.
وسعد الدولة، أبو العباس شريف بن سيف الدولة عليّ بن عبد الله بن حمدان التغلبيّ، صاحب حلب، توفي في رمضان، وقد نيّف على الأربعين، وولي بعده ابنه سعد، فلما مات ابنه، انقرض ملك سيف الدولة، من ذريته.
وعبد الله بن أحمد بن حمَّويه بن يوسف بن أعين، أبو محمد السَّرخسي، المحدّث الثقة، روى عن الفربري، " صحيح البخاري " ، وروى عن عيسى بن عمير السَّمرقندي " كتاب الدارمي " ، وروى عن إبراهيم ابن خزيم " مسند عبد بن حميد " و " تفسيره " ، توفي ذي الحجة، وله ثمان وثمانون سنة.
والجوهري، أبو القاسم عبد الرحمن بن عبد الله المصري ، الفقيه المالكي، الذي صنّف " مسند الموطَّأ " توفي في رمضان.
وأبو عدي ، عبد العزيز بن علي بن محمد بن إسحاق المصري، المقرئ الحاذق، المعروف بابن الإمام، قرأ على أبي بكر بن سيف، صاحب أبي يعقوب الأزرق، وكان محققاً ضابطاً لقراءاة ورش، توفي في ربيع الأول، وقد حدّث عن محمد بن زبّان، وابن قديد.
وأبو محمد بن معروف، قاضي القضاة، عبيد الله بن أحمد بن معروف البغدادي، قال الخطيب: كان من أجواد الرجال وألبّائهم مع تجربة وحنكة، وفطنة وعزيمة ماضية، وكان يجمع وسامةً في منظره، وظرفاً في ملبسه، وطلاقة في مجلسه، وبلاغة في خطابه، ونهضةً بأعباء الأحكام، وهيبة في القلوب. وقال العتيقي: كان مجرداً في الاعتزال.
قلت: ولد سنة ست وثلاثمئة، وسمع من يحيى بن صاعد، وأبي حامد الحضرمي، وجماعة. وتوفي في صفر.
وأبو الفضل الزُّهري، عبيد الله بن عبد الرحمن بن محمد العوفي البغدادي، سمع إبراهيم بن سريك الأسدي، وجعفر الفريابي، وعبد الله بن إسحاق المدائني، وطائفة. ومات في أحد الربيعين، وله إحدى وتسعون سنة . قال عبد العزيز الأزجي: هو شيخ ثقة، مجاب الدعاء.
وأبو بكر بن المقرئ، محمد بن إبراهيم بن علي الأصبهاني الحافظ، صاحب الرحلة الواسعة، توفي في شوال، عن ست وتسعين سنة، أول سماعه بعد الثلاثمئة، فأدرك محمد بن نصر المديني، ومحمد بن علي الفرقدي، صاحبي إسماعيل بن عمرو البجلي، ثم رحل ، ولقي أبا يعلى، وعبدان، وطبقتهما. قال أبو نعيم الحافظ: محدّث كبير ثقة، صاحب مسانيد، سمع مالا يحصى كثرة.
وقاضي الجماعة، أبو بكر محمد بن يبقى بن زرب القرطبي المالكي، صاحب التصانيف، وأحفظ أهل زمانه لمذهب مالك. سمع قاسم بن أصبغ، وجماعة. وولي القضاء سنة سبع وستين وثلاثمئة، وإلى أن مات. وكان المنصور بن أبي عامر، يعظمه ويجلسه معه.

وابن دوست العلاّف، أبو بكر محمد بن يوسف، ببغداد، روى عن البغوي، وجماعة.
سنة اثنتين وثمانين وثلاثمئة
كان أبو الحسن ابن المعلِّم الكوكبي، قد استولى على أمور السلطان بهاء الدَّولة كلها، فمنع الرافضة من عمل المأتم يوم عاشوراء، الذي كان يعمل من نحو ثلاثين سنة، وأسقط طائفة من كبار الشهود، الذين ولُّو بالشفاعات.
وفيها شغب الجند وعسكروا، وبعثوا يطلبون من بهاء الدولة أن يسلم إليهم ابن المعلِّم، وصمّموا على ذلك، إلى أن قال له رسولهم: أيها الملك، اختر بقاءه أبو بقاءك، فقبض حينئذ عليه وعلى أصحابه، فما زالوا به، حتى قتله رحمه الله.
وكان القحط شديداً في هذه الأعصر ببغداد.
وفيها توفي أبو أحمد العسكري، الحسن بن عبد الله بن سعيد، الأديب العلامة الأخباري، صاحب التصانيف، روى عن عبدان الأهوازي، وأبي القاسم البغوي، وطبقتهما. توفي في ذي الحجة.
وأبو القاسم عبد الله بن أحمد بن محمد النَّسائي، الفقيه الشافعي، الذي روى عن الحسن بن سفيان مسنده، وعن عبد الله بن شيرويه مسند إسحاق. قال الحاكم: كان شيخ العدالة والعلم بنسا، وبه ختمت الرواية عن الحسن بن سفيان، عاش بضعاً وتسعين سنة.
وأبو سعيد الرازي عبد الله بن محمد بن عبد الوهاب القرشي الرّازي الصوفي، الرَّوي عن محمد بن أيوب بن الضريس، خرج في آخر عمره إلى بخارى، فتوّفي بها، وله أربع وتسعون سنة. قاله الحاكم، وقال: لم يزل كالرَّيحانة عند مشايخ التصوف ببلدنا.
قلت: ولم يذكر فيه جرحاً، ولا ابن عساكر.
وأبو عمر بن حيَّويه، المحدّث الحجة، محمد بن العباس بن محمد ابن زكريا البغدادي الخزَّاز، في ربيع الآخر، وله سبع وثمانون سنة، روى عن الباغندي، وعبد الله بن إسحاق المدايني، وطبقتهما. قال الخطيب: ثقو: كتب طول عمره، وروى المصنّفات الكبار.
ومحمد بن محمد بن سمعان، أبو منصور النيسابوري المذكِّر، نزيل هراة، وشيخ أبي عمر المليحي، روى عن السرّاج، ومحمد بن أحمد بن عبد الجبار الريّاني.
سنة ثلاث وثمانين وثلاثمئة
فيها تزوج القادر بالله، بابنة السلطان بهاء الدولة.
وفيها أنشأ الوزير أبو نصر سابور، داراً بالكرخ، ووقفها على العلماء، ونقل إليها الكتب، وسمّاها: دار العلم.
وفيها توفي أبو بكر بن شاذان، والد أبي علي، وهو أحمد بن إبراهيم بن الحسن بن محمد بن شاذان البغدادي البزّار، المحدِّث المتقن، وكان يتَّجر في البزّر إلى مصر وغيرها، توفي في شوال، عن ست وثمانين سنة، روى عن البغوي، وطبقته.
وإسحاق بن حمشاد الزاهد الواعظ، شيخ الكراميّة ورأسهم بنيسابور. قال الحاكم: كان من العبّاد المجتهدين، يقال : أسلم على يديه أكثر من خمسة آلاف، ولم أر بنيسابور جمعاً مثل جنازته.
وجعفر بن عبد الله بن فناكي، أبو القاسم الرّازي، الرّاوي عن محمد بن هارون الرُّوياني مسنده.
وأبو محمد بن حزم القلعي الأندلسي الزاهد، أحد الأعلام واسمه عبد الله بن محمد بن القاسم بن حزم، رحل إلى الشام والعراق، وسمع أبا القاسم بن أبي العقب وإبراهيم بن علي الهجيمي وطبقتهما. قال ابن الفرضي: كان جليلاً زاهداً شجاعاً مجاهداً، ولاه المستنصر بالله القضاء، فاستعفاه فأعفاه، وكان فقيهاً صلباً ورعاً، وكانوا يشبهونه بسفيان الثَّوري في زمانه، سمعت عليه علماء كثير، وعاش ثلاثاً وستين سنة.
وعلي بن حسّان، أبو الحسن الجدلي الدممي - ودمما - قرية دون الفرات، روى عن مطيِّن، وبه ختم حديثه.
سنة أربع وثمانين وثلاثمئة
فيها اشتد البلاء بالعيّارين ببغداد، قووا على الدولة، وكان رأسهم عزيز البابصري، التفّ عليه خلق من المؤذين، وطالبوا بضرائب الأمتعة، وجبوا الأموال، فنهض السلطان، وتفرّغ لهم، فهربوا في الظاهر. ولم يحجّ أحد، إلاّ الرّكب المصري فقط.
وفيها توفي أبو إسحاق إبراهيم بن هلال الصَّابي المشرك الحرّاني الأديب، صاحب الترسُّل، وكاتب الإنشاء للملك عز الدولة بختيار، ألحّ عليه عز الدولة أن يسلم فامتنع، وكان يصوم رمضان، ويحفظ القرآن، وله النظم والنثر والترسُّل الفحل، وما ملك عضد الدولة، همّ بقتله، لأجل المكاتبات الفجّة، التي كان يرسلها عز الدولة بإنشائه، إلى عضد الدولة، توفي في شوال، عن سبعين سنة.

وصالح الهمذاني بن أحمد، الحافظ أبو الفضل التَّميمي الأحنفي ابن السمسار، ويعرف أيضاً بابن الكوملاذ محدث همذان. روى عن عبد الرحمن بن أبي حاتم وطبقته، وهو الذي لما أملى الحديث، باع طاحوناً له، بسبعمائة دينار، ونثرها على المحدِّثين. قال شيرويه: كان ركناً من أركان الحديث، ديّنا ورعاً، لا يخاف في الله لومة لائم وله عدّة مصنفات توفي في شعبان، والدعاء عند قبره مستجاب، ولد سنة ثلاث وثلاثمئة.
والرُّمّاني، شيخ العربية، أبو الحسن علي بن عيسى النحوي، ببغداد، وله ثمان وثمانون سنة، له قريب من مئة مصنف، أخذ عن ابن دريد، وأبي بكر بن السّراج، وكان متقناً في علوم كثيرة، من القرآن والفقه والنحو، والكلام على مذهب المعتزلة، والتفسير واللغة.
وأبو بكر محمد بن أحمد بن محمد بن حشيش الأصبهاني العدل، مسند أصبهان في عصره. روى عن إسحاق بن إبراهيم بن جميل، ويحيى بن صاعد وطبقتهما.
ومحدّث الكوفة، أبو الحسن محمد بن أحمد بن حماد بن سفيان الكوفي الحافظ، أدرك أصحاب أبي كريب، وأبي سعيد الأشجّ، وجمع وألف.
وأبو الحسن محمد بن أبي العباس، أحمد بن الفرات البغدادي، ابن الحافظ، سمع من أبي عبد الله المحاملي وطبقته، وجمع ما لم يجمعه أحد في وقته. قال الخطيب: بلغني أنه كان عنده، عن عليّ بن محمد المصري وحده، ألف جزء، وأنه كتب مائة تفسير، ومائة تاريخ، وهو حجة ثقة.
وأبو الحسن الماسرجسي، شيخ الشافعية، محمد بن علي بن سهل النيسابوري، سبط الحسن بن عيسى بن ماسرجس. روى عن أبي حامد الشَّرقي وطبقته، ورحل بعد الثلاثين، وكتب الكثير بالحجاز والعراق ومصر. قال الحاكم: كان أعرف الأصحاب بالمذهب وترتيبه، صحب أبا إسحاق المروزي مدة، وصار ببغداد معيداً لأبي علي بن أبي هريرة وعاش ستّاً وسبعين سنة.
قلت: وعليه تفقّه القاضي أبو الطيّب الطبري، وهو صاحب وجهٍ في المذهب.
وأبو عبد الله المرزباني، محمد بن عمران البغدادي، الكاتب الأخباري، العلامة المعتزلي، مات في شوال، وله ثمان وثمانون سنة، صنّف " أخبار المعتزلة " وغير ذلك،، حدّث عن البغوي وابن دريد.
والتَّنوخي، القاضي أبو علي الحسن بن علي، الأديب الأخباري، صاحب التصانيف، ولد بالبصرة، وسمع بها من أبي العباس الأثرم وطائفة، وببغداد من الصُّولي، وعاش سبعاً وخمسين سنة.
سنة خمس وثمانين وثلثمائة
فيها توفي أبو بكر بن المهندس، أحمد بن محمد بن إسماعيل، محدّث ديار مصر، وكان ثقة تقياً. روى عن البغوي، ومحمد بن محمد الباهلي وطبقتهما.
والصاحب أبو القاسم، إسماعيل بن عبّاد بن العباس، وزير مؤيّد الدولة ابن بويه بن ركن الدولة، وفخر الدولة. صحب الوزير أبا الفضل بن العميد، وأخذ ونبلا، وسخاء وحشمة، وأفضالاً وعدلاً، توفي بالريّ، ونقل ودفن بأصبهان.
وأبو الحسن الأذني القاضي علي بن الحسين بن بندار المحدّث، نزيل مصر. روى الكثير عن ابن قيل، وأبي عروبة، ومحمد بن الفيض المشقي، وعلي الغضائري، توفي في ربيع الأول.
والدَّارقطني، أبو الحسن علي بن عمر بن أحمد البغدادي، الحافظ المشهور، صاحب التصانيف، في ذي القعدة، وله ثمانون سنة. روى عن البغوي وطبقته. ذكره الحاكم فقال: صار أوحد عصره في الحفظ والفهم والورع، وإماماً في القرّاء والنحاة، صادفته فوق ما وصف لي. وله مصنفات يطول ذكرها. وقال الخطيب: كان فريد عصره، وقريع دهره، ونسيج وحده، وإمام وقته، انتهى إليه علم الأثر، والمعرفة بالعلل، وأسماء الرجال، مع الصدق وصحة الاعتقاد، والاضطلاع من علوم - سوى علم الحديث - منها: القراءات. وقد صنّف فيها مصنّفة ومنها، المعرفة بمذاهب الفقهاء. وبلغني أنه درس فقه الشافعي، على أبي سعيد الإصطخريّ. ومنها، المعرفة بالأدب والشعر، فقيل: إنه كان يحفظ دواوين جماعة. وقال أبو ذرّ الهروي: قلت للحاكم: هل رأيت مثل الدَّارقطني؟ فقال: هو لم ير مثل نفسه، فكيف أنا؟؟ وقال البرقاني: كان الدَّارقطني، يملي عليَّ العلل من حفظه. وقال القاضي أبو الطيّب الطبري الدارقطني، أمير المؤمنين في الحديث.

وأبو حفص ابن شاهين، عمر بن أحمد بن عثمان البغداديّ، الواعظ المفسّر الحافظ، صاحب التصانيف، وأحد أوعية العلم، توفي بعد الدَّارقطني بشهر، وكان أكبر من الدارقطني بتسع سنين، فسمع من الباغندي. ومحمد بن المجدَّر والكبار، ورحل إلى الشام والبصرة وفارس. قال أبو الحسين بن المهتدي بالله: قال لنا ابن شاهين: صنّفت ثلاثمئة وثلاثين مصنّفاً، منها: التفسير الكبير، ألف جزء، والمسند ألف وثلاثمائة جزء والتاريخ مائة وخمسون جزءاً. قال ابن أبي الفوارس، ابن شاهين ثقة مأمون، جمع وصنّف ما لم يصنّفه أحد. وقال محمد بن عمر الداودي: كان ثقةً لحاناً، وكان لا يعرف الفقه، ويقول: أنا محمدي المذهب.
وأبو بكر الكسائي محمد بن إبراهيم النيسابوري الأديب، الذي روى صحيح مسلم، عن إبراهيم بن سفيان الفقيه، توفي ليلة عيد الفطر، ضعّفه الحاكم لتسميعه الكتاب بقوله: من غير أصل.
وأبو الحسن بن سكرة، محمد بن عبد الله الهاشمي، العباسي، الأديب البغدادي، الشاعر المفلق، ولا سيّما في المجون والمزاح، وكان هو وابن الحجّاج يشبّهان في وقتهما ، بجرير والفرزدق. ويقال إن ديوان ابن سكرة يزيد على خمسين ألف بيت.
وأبو بكر الأودني شيخ الشافعية ببخارى وما وراء النهر، محمد بن عبد الله بن محمد بن نصير - وأودن: بضم الهمزة وقيل بفتحها، ومن قرى بخارى - وكان علامة زاهداً، ورعاً خاشعاً، بكاء متواضعاً، ومن غرايب وجوهه في المذهب: أن الربا حرام في كل شيء، فلا يجوز بيع شيء بجنسه متفاضلاً، روى عن الهيثم بن كليب الشّاشي وطائفة، ومات في ربيع الآخر، وقد دخل في سن الشيخوخة، والمستغفري من تلامذته.
وأبو الفتح القوَّاس، يوسف بن عمر بن مسرور البغدادي الزاهد، المجاب الدعوة، في ربيع الآخرة، وله خمس وثمانون سنة. روى عن البغوي وطبقته. قال البرقاني: كان من الأبدال.
سنة ست وثمانين وثلاثمئة
فيها توفي أبو حامد النعيمي، أحمد بن عبد الله بن نعيم السَّرخسي، نزيل هراة، في ربيع الأول، روى الصحيح عن الفربري، وسمع من الدَّغولي وجماعة.
وأبو أحمد السامرِّي، عبد الله بن الحسين بن حسنون البغدادي المقرئ، شيخ الإقراء بالديار المصرية، في المحرم، وله إحدى وتسعون سنة.
قرأ القر آن في الصّغر، فذكر أنه قرأ على أحمد بن سهل الأشناني، وأبي عمران الرقّي، وابن شنَّبوذ، وابن مجاهد. وحدّث عن أبي العلاء محمد بن أحمد الوكيعي، فاتهمه الحافظ عبد الغني المصري في لقبه وقال: لا أسلّم على من يكذب في الحديث، وفي " العنوان " أن السامرِّي، قرأ على محمد بن يحيى الكسائي، وهذا الوهم من صاحب العنوان، لأن محمد بن يحيى، توفي قبل مولد السامرِّي بخمس عشرة سنة، أو هو محمد بن السامرّي، ويدلّ عليه قول محمد بن الصوري: قد ذكر أبو أحمد، أنه قرأ على الكسائي الصغير، فكتب في ذلك إلى بغداد، يسأل عن وفاة الكسائي، فكان الأمر من ذلك بعيداً.
قلت: ثم إن أبا أحمد، أمسك عن هذا القول. وروى عن ابن مجاهد، عن الكسائي قلت وثقه أبو عمر الداني وأقره الحافظ محمد بن الجزري كما قاله في النشر.
وعبيد الله بن يعقوب بن إسحاق بن إبراهيم بن محمد بن جميل، أبو أحمد الأصبهاني. روى مسند أحمد بن منيع، عن جدّه، ومات في شعبان.
والحربي: أبو الحسن علي بن عمر الحميري البغدادي، ويعرف أيضاً بالسكرى وبالصيرفي والكيّال. روى عن أحمد بن الحسن الصوفي، وعباد بن علي السِّريني، والباغندي وطبقتهم، ولد سنة ست وتسعين ومئتين، وسمع سنة ثلاث وثلاثمئة، باعتناء أخيه، وتوفي في شوال.
وأبو عبد الله الختن الشافعي، محمد بن الحسن الإستراباذي، ختن أبي بكر الإسماعيلي، وهو صاحب وجه في المذهب، وله مصنّفات، عاش خمساً وسبعين سنة، وكان أديباً بارعاً مفسراً مناظراً. روى عن أبي نعيم عبد الملك ابن عديّ الجرجاني، توفي يوم عرفة.
وأبو طالب، صاحب " القوت " ، محمد بن علي بن عطية الحارثي العجمي، ثم المكّي، نشأ بمكة، وتزهد وسلك، ولقي الصوفية، وصنّف ووعظ، وكان صاحب رياضة ومجاهدة، وكان على نحلة أبي الحسن بن سالم، البصري، شيخ السالمية. روى عن عليّ بن أحمد المصيِّصي، وغيره.

والعزيز بالله، أبو منصور نزار بن المعزّ بالله معدّ بن المنصور إسماعيل بن القائم محمد بن المهدي العبيدي الباطني، صاحب مصر والمغرب والشام، ولي الأمر بعد أبيه، وعاش اثنتين وأربعين سنة، وكان شجاعاً جواداً حليماً، قريباً من الناس، لا يحبّ سفك الدّماء، له أدب وشعر، وكان مغرى بالصيد، وقام بعده ابنه الحاكم.
سنة سبع وثمانين وثلاثمئة
فيها توفي أبو القاسم بن الثلاّج، عبد الله بن محمد البغدادي الشاهد، في ربيع الأول، وله ثمانون سنة. روى عن البغوي وطائفة، واتُّهم بالوضع.
وأبو القاسم، عبيد الله بن محمد بن خلف بن سهل المصري البزار، ويعرف بابن أبي غالب، روى عن محمد بن محمد الباهلي، وعلي ابن أحمد بن علان، وطائفة. وكان من كبراء المصريين ومتموِّليهم.
وابن بطّة، الإمام أبو عبد الله عبيد الله بن محمد بن محمد بن حمدان العكبري، الفقيه الحنبلي العبد الصالح، في المحرم وله ثلاث وثمانون سنة. وكان صاحب حديث، ولكنه ضعيف، من قبل حفظه. روى عن البغوي، وأبي ذرّ بن الباغندي، وخلق. وصنّف كتاباً كبيراً في السنة. قال العتيقي: كان مستجاب الدّعوة.
وابن مردك، أبو الحسن علي بن عبد العزيز بن مردك البردعي البزاز، ببغداد، حدّث عن عبد الرحمن بن أبي حاتم، وجماعة. ووثّقه الخطيب، توفي في المحرم، وكان عبداً صالحاً.
وفخر الدولة علي بن أبي زكريا الحسن بن بويه الدَّيلمي سلطان الرّي وبلاد الجبل، وزر له الصاحب إسماعيل بن عبّاد، وكان ملكاً شجاعاً مطاعاً، جمّاعاً للأموال، واسع الممالك، عاش ستّاً وأربعين سنة، وكانت أيامه أربع عشرة سنة، لقّبه الطائع: ملك الأمّة، وكان أجلّ من بقي من ملوك بني بويه، كان يقول: قد جمعت لولدي ما يكفيهم ويكفي عسكرهم، خمس عشرة سنة، خلّف من الذهب عيناً وأواني وحلية، قريباً من أربعة آلاف ألف دينار، ومن الذخائر والمتعة على هذا النحو، ولما مات، ضمّت الخزائن، واشتروا له ثوباً كفنوه فيه، من قيّم الجامع.
وأبو ذرّ عمّار بن محمد بن مخلد التميمي البغداديّ، نزيل بخارى، روى عن يحيى بن صاعد وطائفة، ومات في صفر، روى عنه عبد الواحد الزبيري، الذي عاش بعده، مئة وثمان سنين، وهذا معدوم النظير.
وأبو الحسين بن سمعون، الإمام القدوة الناطق بالحكمة، محمد بن أحمد بن إسماعيل البغدادي الواعظ، صاحب الأحوال والمقامات. روى عن أبي بكر بن داود، وجماعة، وأملى عدّة مجالس، ولد سنة ثلاثمئة، ومات في نصف ذي القعدة، ولم يخلف ببغداد بعده مثله.
وأبو الطيّب السُّلمي، محمد بن الحسين الكوفي، سمع عبد الله بن زيدان البجلي، وجماعة، وكان ثقة.
وأبو الفضل الشَّيباني، محمد بن عبد الله الكوفي، حدّث ببغداد عن محمد بن جرير الطبري، والكبار لكنه كان يضع الحديث للرافضة، فترك.
وأبو طاهر، محمد بن الفضل بن محمد بن إسحاق بن خزيمة السُّلمي النيسابوري، روى الكثير عن جدّه، وأبي العباس السرّاج، وخلق. واختلط قبل موته بثلاثة أعوام، فتجنَّبوعه.
ومحمد بن المسيّب، الأمير أبو الذّواد العقيلي، من أجلاء أمراء العرب، تملكَّ الموصل، وغلب عليها، في سنة ثمانين وثلاثمائة، وصاهر بني بويه، وتمَّلك بعده أخوه حسام الدولة مقلَّد بن المسيّب.
وأبو القاسم السرّاج، موسى بن عيسى البغدادي، وقد نيّف على التسعين. روى عن الباغندي وجماعة، وثّقه عبيد الله الأزهري.
ونوح بن الملك منصور بن الملك نوح بن الملك نصر بن الملك أحمد بن الملك إسماعيل الساماني، أبو القاسم، سلطان بخارى وسمرقند، وكانت دولته اثنتين وعشرين سنة، وولي بعده ابنه المنصور، ثم بعد عامين، توثّب عليه أخوه، عبد الملك بن نوح، الذي هزمه السلطان محمود بن سبكتين، وانقرضت الدولة السّامانيّة.
سنة ثمان وثمانين وثلاثمئة
فيها توفي أبو بكر، أحمد بن عبدان بن محمد بن الفرج الشّيرازيّ الحافظ، وكان من كبار المحدّثين، سأله حمزة السَّهمي، عن الجرح ولتعديل، وعمّر دهراً، روى عن الباغندي والبغوي والكبار. وأوّل سماعه، سنة أربع وثلاثمئة، توفي في صفر بالأهواز، وكان يقال له الباز الأبيض.

وأبو عبد الله، الحسين بن أحمد بن عبد الله بن بكير البغدادي الصيَّرفي الحافظ، روى عن إسماعيل الصفار وطبقته. وكان عجباً في حفظ الحديث وسرده. روى عنه أبو حفص بن شاهين مع تقدُّمه، وتوفي في ربيع الآخر، عن إحدى وستين سنة، وكان ثقة، غمزه بعضهم.
وأبو سليمان الخطّابي، حمد بن محمد بن إبراهيم بن خطّاب البستي الفقيه الأديب، صاحب " معالم السنن " و " غريب الحديث " و " الغنية عن الكلام " و " شرح الأسماء الحسنى " وغير ذلك. رحل وسمع أبا سعيد بن الأعرابي، وإسماعيل الصفّار والأصم، وطبقتهم، وسكن بنيسابور مدّة، توفي ببست في ربيع الآخر، وكان علامة محققاً.
وأبو الفضل الفامي، عبيد الله بن محمد النيسابوري. روى عن أبي العباس السرّاج وغيره.
وأبو العلا بن ماهان، عبد الوهاب بن عيسى البغدادي ثم المصري، راوي صحيح مسلم، عن أبي بكر أحمد بن محمد الأشقر، سوى ثلاثة أجزاء من آخر الكتاب، يرويها عن الجلوديّ.
وأبو حفص عمر بن محمد بن عراك المصري المقرئ المجوّد القيِّم بقراءة ورش، توفي يوم عاشوراء، قر أ على أصحاب إسماعيل النّحاس.
وأبو الفرج الشَّنَّبوذي، محمد بن أحمد بن إبراهيم المقرئ، غلام ابن شنَّبوذ، قرأ عليه القراءات، وعلى ابن مجاهد وجماعة. واعتنى بهذا الشأن، وتصدّر للإقراء، وكان عارفاً بالتفسير، وكان يقول : أحفظ خمسين ألف بيت من الشعر شواهد للقرآن، تكلم فيه الدَّارقطني.
وأبو بكر الإشتيخني محمد بن أحمد بن متّ، الراوي صحيح البخاري، عن الفربري، توفي في رجب، بما وراء النهر.
وأبو علي الحاتمي، محمد بن الحسن بن مظفَّر البغدادي اللغويّ الكاتب، أخذ اللغة عن أبي عمر الزاهد، وكان بصيراً بالآداب.
وأبو بكر الجوزقي، محمد بن عبد الله بن محمد بن زكريا الشيباني الحافظ المعدَّل، شيخ نيسابور ومحدّثها، مصنف الصحيح، روى عن السرّاج، وأبي حامد بن الشَّرقي وطبقتهما. ورحل إلى أبي العباس الدُّغولي، وإلى ابن الأعرابي، وإلى وإسماعيل الصفّار. قال الحاكم: انتقيت له فوائد في عشرين جزءاً، ثم ظهر بعدها سماعه من السرّاج.
قلت: اعتنى به خاله أبو إسحاق المزكَّي، توفي في شوال، عن اثنتين وثمانين سنة.
وأبو بكر الأدفوي، محمد بن علي بن أحمد المصري المقرئ المفسّر النحوي، وأدفو بقرب أسوان، وكان خشاباً، أخذ عن أبي جعفر النّحاس فأكثر، وأتقن ورش، على أبي غانم المظفَّر بن أحمد، وألف " التفسير " في مائة وعشرين مجلداً، وكان شيخ الديار المصرية وعالمها، وكانت له حلقة كبيرة للعلم، توفي في ربيع الأول.
سنة تسع وثمانين وثلاثمئة
تمادت الرافضة في هذه الأعصر في غيِّهم، بعمل عاشوراء باللطم والعويل، وبنصب القباب والزينة، وشعار الأعياد يوم الغدير، فعمدت جاهلية السنة، وأحدثوا في مقابلة يوم عيد الغدير، يوم الغار، وجعوه بعد ثمانية أيام من يوم الغدير، وهو السادس والعشرون من ذي الحجة، وزعموا أن النبي صلى الله عليه وسلم، وأبا بكر، اختفيا حينئذ في الغار، وهذا جهل وغلط، فإن أيام الغار، إنما كانت بيقين، في شهر صفر، وفي أول ربيع الأول، وجعلوا بإزاء عاشوراء وبعده بثمانية أيام، يوم مصرع مصعب بن الزبير، وزاروا قبره يومئذ بمسكن، وبكوا عليه، ونظروه بالحسين، لكونه صبر وقاتل حتى قتل، ولأن أباه ابن عمة النبي صلى الله عليه وسلم، وحواريّة وفارس الإسلام، كما أن أبا الحسين، ابن عم النبي صلى الله عليه وسلم، وفارس الإسلام، فنعوذ بالله من الهوى والفتن. ودامت السُّنّة على هذا الشِّعار القبيح مدّة عشر سنين.
وفيها توفي أبو محمد المخلدي، الحسن بن أحمد بن محمد بن الحسن ابن علي بن مخلد النيسابوري المحدِّث، شيخ العدالة، وبقيّة أهل البيوتات، في رجب، روى عن السرّاج، وزنجويه اللبّاد، وطبقتهما.
وأبو علي، زاهر بن أحمد السَّرخسي، الفقيه الشافعي، أحد الأئمة، في ربيع الآخر، وله ست وتسعون سنة. روى عن أبي لبيد السامي، والبغويّ، وطبقتهما.
قال الحاكم: شيخ عصره بخراسان، وكان قد قرأ على ابن مجاهد وتفقّه وطبقتهما.
على أبي إسحاق المروزي، وتأدب على ابن الأنباري.
قلت: وأخذ علم الكلام عن الأشعريّ، وعمّر دهراً.
وأبو محمد بن عبد الله بن أبي زيد القيرواني المالكي، شيخ المغرب، وإليه انتهت رئاسة المذهب.

قال القاضي عياض: حاز رئاسة الدين والدنيا، ورحل إليه من الأقطار، ونجب أصحابه، وكثر الآخذون عنه، وهو الذي لخّص المذهب، وملأ البلاد في تواليفه، حج وسمع من أبي سعيد بن الأعرابي وغيره، وكان يسمى مالكاً الصغير. قال الحبّال: توفي للنصف في شعبان.
وأبو الطيّب بن غلبون، عبد المنعم بن عبيد الله بن غلبون الحلبي المقري الشافعي، صاحب الكتب في القراءات، قرأ على جماعة كثيرة، وروى الحديث، وكان ثقة محققاً. بعيد الصّيت، توفي بمصر، في جمادى الأولى، وله ثمانون سنة، أخذ عنه خلق.
وأبو القاسم بن حبابة المحدّث، عبيد الله بن محمد بن إسحاق البغدادي المتُّوثي البذار، رواي الجعديات عن البغويّ، في ربيع الآخر.
وأبو الهيثم الكشميهني محمد بن مكّي المروزي، رواية البخاري، عن الفربري، توفي عرفة، وكان ثقة.
وقاضي القضاة لصاحب مصر أبو عبد الله محمد بن النعمان بن محمد بن منصور الشِّيعي في الظاهر، الباطني فيما أحسب، ولد قاضي القوم، وأخو قاضيهم.
قال ابن زولاق: لم نشاهد بمصر لقاض من الرئاسة ما شاهدناه له، ولا بلغنا ذلك من قاضٍ بالعراق، ووافق ذلك، استحقاقاً لما فيه من العلم والصيّانة، والهيبة وإقامة الحق، وقد ارتفعت رتبته، حتى إن العزيز، أجلسه معه يوم الأضحى على المنبر، وزادت عظمته في دولة الحاكم، ثم تعلّل وتنقرس، ومات في صفر، وله تسع وأربعون سنة، وولي القضاء بعده، ابن أخيه، الحسين بن علي، الذي ضربت عنقه في سنة أربع وتسعين.
سنة تسعين وثلاثمئة
فيها عظم أمر الشطار، وأتوا بيوت الناس نهاراً جهاراً، وواصلوا العملات، وقتلوا وبدّعوا، وأشرف الناس بهم على أمر عظيم، وقويت شوكتهم، وصار فيهم علويّون وعباسيون، حتى جاء عميد الجيوش وولاه بهاء الدولة تدبير العراق، فغرّق وقتّل وقلّ المفسد.
وفيها توفيت أمة السّلام، بنت القاضي أحمد بن كامل بن شجرة البغدادية وكانت ديّنة فاضلة. روت عن محمد بن إسماعيل البصلاني وغيره.
وحنش بن محمد بن صمصامة القائد، أبو الفتح الكناني، ولي إمرة دمشق ثلاث مرات لصاحب مصر وكان جباراً ظلوماً غشوماً سفاكاً للدماء، وكثر ابتهال أهل دمشق إلى دمشق في هلاكه، حتى هلك بالجذام في هذه السنة.
وأبو حفص الكتّاني بن إبراهيم البغدادي المقرئ صاحب ابن مجاهد، قرأ عليه، وسمع منه، كتابه في القراءات، وحدّث عن البغويّ وطائفة، توفي في رجب، وله تسعون سنة، وكان ثقة.
وابن أخي ميمي الدقّاق، أبو الحسين محمد بن عبد الله بن الحسين البغدادي. روى عن البغويّ وجماعة، وله أجزاء مشهورة، توفي في رجب..
وأبو الحسن محمد بن عمر بن يحيى العلوي الحسنيّ الزّيدي الكوفي، رئيس العلويّ بالعراق، ولد سنة عشرة وثلاثمئة، وروى عن هنّاد بن السريّ الصغير، صادرة عضد الدولة، وحبسه وأخذ أمواله، ثم أخرجه شرف الدولة لما تملّك، وعظم شأنه في دولته، فيقال إنه كان من أكثر العلويين مالاً، وقد أخذ منه عضد الدولة، ألف ألف دينار.
وأبو زرعة الكشِّي، محمد بن يوسف الجرجاني الحافظ - وكشّ قرية قريبة من جرجان - سمع إبراهيم بن عديّ، وأبي العباس الدَّغولي وطبقتهما، بنيسابور وبغداد وهمذان والحجاز، وصنّف وحمع الأبواب والمشايخ، جاور بمكة سنوات، وبها توفي.
والمعافى بن زكريا، القاضي أبو الفرج النَّهرواني الجريري، ويعرف أيضاً بابن طرار تفقّه على مذهب محمد بن جرير الطبري، وسمع من البغويّ، وطبقته فأكثر، وجمع فأوعى، وبرع في عدّة علوم. قال الخطيب: كان من أعلم الناس في وقته، بالفقه والنحو واللغة وأصناف الآداب، ووليّ القضاء بباب الطَّاق، وبلغنا عن الفقيه أبي محمد البافي، أنه كان يقول: إذا حضر القاضي أبو الفرج، لوجب أن يدفع إليه. قال البرقاني: كان المعافى أعلم الناس، توفي المعافى بالنَّهروان، في ذي الحجة، وله خمس وثمانون سنة، وكان قانعاً باليسير متعفّفاً.
سنة إحدى وتسعين وثلاثمائة
فيها توفي أحمد بن عبد الله بن حميد بن زريق البغدادي، أوب الحسن، نزيل مصر، ثقة. يروي عن المحاملي، ومحمد بن مخلد، وجماعة. وكان صاحب حديث، رحل إلى دمشق والرّقَّة.
وأحمد بن يوسف الخشّاب أبو بكر الثَّقفي، المؤذِّن بأصبهان. روى عن الحسن بن دلويه، وجماعة كثيرة.

وجعفر بن الفضل بن جعفر بن محمد بن موسى بن الفرات، أبو الفضل بن جنزابة البغدادي، وزير الديار المصرية، ابن وزير المقتدر أبي الفتح، حدّث عن محمد بن هارون الحضرمي، والحسن بن محمد الداركي وخلق. وكان صاحب حديث، ولد سنة ثمان وثلاثمئة، ومات في ربيع الأول.
قال السلفي: كان ابن حنزابة من الحفاظ الثقات، يملي في حال وزارته، لا يختار على العلم وصحبة أهله شيئاً، وقال غيره: كان له عبادة وتهّد، وصداقات عظيمة إلى الغاية، توفي بمصر، ونقل فدفن في دار اشتراها من الأشراف بالمدينة، من أقرب شيء إلى قبر رسول الله صلى الله عليه وسلم.
وابن الحجاج الأديب، أبو عبد الله الحسين بن أحمد بن الحجاج البغدادي الشِّيعي المحتسب، الشاعر المشهور، وديوانه في عدّة مجلدات في عصره، أخذ عن القاضي بشر بن الحسين، وقدم من شيراز، في صحبة الملك عضد الدولة، فاشتغل بن الحسين، وقدم من شيراز، في صحبة الملك عضد الدولة، فاشتغل عليه فقهاء بغداد. قال أبو عبد الله الصيمري: ما رأيت فقيهاً أنظر منه، ومن أبي حامد الإسفراييني الشافعي.
وأبو القاسم عيسى بن الوزير علي بن عيسى بن داود بن الجرّاح البغدادي، الكاتب المنشئ، ولد سنة اثنتين وثلاثمئة، ومات في أول ربيع الأول.
قال ابن أبي الفوارس: كان بشيء من مذهب الفلاسفة.
قلت: روى عن البغوي وطبقته، وله أمالٍ سمعت منها.
وحسام الدولة، مقلَّد بن رافع العقيلي، صاحب الموصل، تملَّكها بعد أخيه أبي الذَّوّاد، في إحدى عشرة سنة، مدّة الأخوين، وقد بعث القادر بالله إلى مقلَّد، خلع السلطنة، واستخدم هو ثلاثة آلاف من الترك والدَّيلم، ودانت له عرب خفاجة، وله شعر، وهو رافضي، قتله غلام له، ورثاء الشريف الرضيّ، وتملّك بعده ابنه، معتمد الدولة قرواش، خمسين سنة.
والمؤمَّل بن أحمد أبو القاسم الشيباني البزّاز، بغداديّ، ثقة، نزل مصر، وحدّث عن البغوي، وابن صاعد، وجماعة، وعمّر دهراً.
سنة اثنتين وتسعين وثلاثمئة
فيها زاد أمر الشطَّار، وأخذوا الناس ببغداد، مهاراً جهاراً، وقتلوا وبدّعوا، وواصلوا أخذ العملات، وكثروا، وصار فيهم هاشميّون، فسيَّر بهاء الدولة - كان غائباً - عميد الجيوش، إلى العراق ليسوسها، فقطّع وغرّق، ومنع السنَّة والشّيعة من إظهار مذهبهم، وقامت الهيبة.
وفيها توفي الحاجبي، أبو علي إسماعيل بن محمد بن أحمد بن حاجب الكشّاني السمرقندي، سمع الصحيح من الفربري، ومات في هذه السنة، وقيل في التي قبلها.
والضرّاب، أبو محمد الحسن بن إسماعيل المصري المحدّث، راوي المجالسة عن الدِّينوريّ، توفي في ربيع الآخر، وله تسع وسبعون سنة.
والأصيلي الفقيه، أبو محمد عبد الله بن إبراهيم المغربي، أخذ عن وهب بن أبي مسر ة، وكتب بمصر عن أبي الطاهر الذهلي وطبقته، وبمكة عن الآجرِّي، وببغداد عن أبي علي بن الصواف، وكان عالماً بالحديث، رأساً في الفقه. قال الدارقطني: لم أر مثله. وقال غيره: كان نظير أبي محمد بن أبي زيد بالقيروان، و كان على طريقته وهديه وكان علي السوري بقرطبة.
وعبد الرحمن بن أبي شريح، أبو محمد الأنصاري، محدث هراة، روى عن البغوي والكبار، ورحل إليه الطلبة، وآخر من روى حديثه عالياً، أبو المنجَّا بن اللتِّي، توفي في صفر.
وأبو الفتح عثمان بن جنّي الموصلي النحوي، صاحب التصانيف، وكان أبوه مملوكاً رومياً، توفي في صفر، في عشر السبعين. قرأ على المتنبي ديوانه، ولازم أبا عليّ الفارسي.
والوليد بن بكر الغمري الأندلسي السرقسطي الحافظ، رحل بعد الستين وثلاثمئة، وروى عن الحسن بن رشيق، وعلي بن الخصيب وخلق. قال ابن الفرضي: كان إماماً في الفقه والحديث، عالماً باللغة والعربية، لقي في الرحلة أزيد من ألف شيخ. وقال غيره: له شعرٌ فائق، توفي بالدِّينور.
سنة ثلاث وتسعين وثلاثمئة
فيها توفي أبو جعفر، أحمد بن محمد بن المرزبان الأبهري - أبهر أصبهان - سمع جزء لوين، من محمد بن إبراهيم الحزورَّي، سنة خمس وثلاثمئة، وكان ديّناً فاضلاً.

وأبو إسحاق الطبري، إبراهيم بن أحمد المقرئ الفقيه المالكي المعدَّل، أحد الرؤساء والعلماء ببغداد، قرأ القرآن على ابن ثوبان، وأبي عيسى بكّار، وطبقتهما. وحدّث عن إسماعيل الصفّار، وطبقته. وكانت داره، مجمع أهل القرآن والحديث، وإفضاله زائد على أهل العلم، وهو ثقة.
والجوهري، صاحب الصحاح، أبو نصر إسماعيل بن حمّاد التركي اللُّغوي، أحد أئمة اللسان، وكان في جودة الخط كابن مقلة ومهلهل، وأكثر التَّرحال، ثم سكن نيسابور. قال القفطي: إنه مات متردِّياً من سطح داره بنيسابور في هذا العام، قال: وقيل مات في حدود الأربعمائة، وقيل، إنه تسودن، وعمل له شبه جناحين وقال: أريد أن أطير، وطفر، فأهلك نفسه، رحمه الله تعالى.
والطائع لله، أبو بكر عبد الكريم بن المطيع لله الفضل بن المقتدر بالله بن المعتضد بالله أحمد بن الموفق العباسي، كانت دولته أربعاً وعشرين سنة، وكان مربوعاً أبيض أشقر كبير الأنف شديد القوى، في خلقه حدّة خلع من الخلافة في شعبان، سنة إحدى وثمانين، وبالقادر بالله، ولم يؤذره، بل بقى مكرماً محترماً في دارٍ عند القادر بالله، إلى أن مات، ليلة عيد الفطر، وله ثلاث وسبعون سنة، وصلّى عليه القادر بالله، وشيّعه الأكابر، ورثاه الشريف الرضيّ.
والمنصور الحاجب أبو عامر، محمد بن عبد الله بن أبي عامر القحطاني المعافري الأندلسي، مدبّر دولة المؤيد بالله، هشام بن المستنصر بالله، الحكم بن الناصر عبد الرحمن الأموي، لأن المؤيد، بايعوه بعد أبيه، وله تسع سنين، وبقي صورة، وأبو عامر هو الكل، وكان حازماً بطلاً شجاعاً غزّاء عادلاً سائساً، افتتح فتوحات كثيرة وأثر آثاراً حميدة، وكان لا يمكّن المؤيد من الركوب، ولا من الاجتماع بأحد، إلا بجواريه.
والمخلِّص أبو طاهر، محمد بن عبد الرحمن بن العباس البغدادي ابن الذَّهبي، مسند وقته، سمع أبا القاسم البغوي، وطبقته. وكان ثقة.
توفي في رمضان، وله ثمان وثمانون سنة.
سنة أربع وتسعين وثلاثمئة
فيها توفي أبو عمر عبد الله بن محمد بن عبد الوهاب السُّلمي الأصبهاني المقرئ روى عن عبد الله بن محمد الزُّهري، ابن أخي رستةَ وجماعة، وكتب الكثير، توفي في ذي القعدة.
وأبو الفتح إبراهيم بن علي بن سيبخت البغدادي، نزل مصر، وحدّث عن البغوي، وأبي بكر بن أبي داود. قال الخطيب: كان شيء الحال في الرواية، توفي بمصر.
ومحمد بن عبد الملك بن ضيفون، أبو عبد الله اللَّخمي القرطي الحداد، سمع عبد الله بن يونس القبري، وقاسم أصبغ، وبمكة من أبي سعيد ابن الأعرابي. قال ابن الفرضي: لم يكن ضابطاً، اضطر في أشياء.
ويحيى بن إسماعيل الحربي المزكّى، أبو زكريا، بنيسابور، في ذي الحجة، وكان رئيساً أدبياً أخبارياً متقناً، سمع من مكي بن عبدان وجماعة.
سنة خمس وتسعين وثلاثمئة
فيها توفي العلامة أبو الحسين أحمد بن فارس الرّازي اللغوي، صاحب المجمل، نزيل همذان. روى عن أبي الحسن القطّان وطائفة، ومات بالريّ.
والتاهرتي، أبو الفضل أحمد بن القاسم بن عبد الرحمن التميمي البزاز، العبد الصالح، سمع بالأندلس من قاسم بن، أصبخ، وطبقته. وهو من كبار شيوخ ابن عبد البر.
والخفَّاف، أبو الحسين أحمد بن محمد بن أحمد بن عمر الزاهد النيسابوري، مسند خراسان، توفي في ربيع الأول، وله ثلاث وتسعون سنة، وهو آخر من حدَّث عن أبي العباس السَّراج.
والإخميمي، أبو الحسين محمد بن أحمد بن العباس المصري. روى عن محمد بن ريان بن حبيب، وعلي بن أحمد بن علان، وطائفة.
وأبو نصر الملاحمي، محمد بن أحمد بن محمد البخاري، رواي كتاب " القراءة خلف الإمام " و " كتاب رفع اليدين " تأليف البخاري، رواهما عن محمود بن إسحاق، وكان ثقة، يحفظ ويفهم، عاش ثلاثاً وثمانين سنة.
وعبد الوارث بن سفيان، أبو القاسم القرطبي الحافظ، ويعرف بالحبيب، أكثر عن القاسم بن أصبغ، وكان من أوثق الناس فيه، توفي لخمس بقين من ذي الحجة، حمل عنه أبو عمر بن عبد البر الكثير.
وأبو عبد الله بن مندة، الحافظ العلم، محمد بن إسحاق بن محمد بن يحيى العبدي الأصبهاني الجوّال، صاحب التصانيف، طوّف الدنيا، وجمع وكتب مالا ينحصر، وسمع من ألف وسبعمئة شيخ، وأول سماعه ببلده، في سنة ثمان عشرة وثلاثمئة، ومات في سلخ ذي القعدة، وبقي في الرحلة بضعاً وثلاثين سنة.

قال أبو إسحاق بن حمزة الحافظ ما رأيت مثله. وقال عبد الرحمن ابن منده: كتب أبي عن أبي سعيد الأعرابي، ألف جزء، وعن خيثمة ألف جزء. وع الأصمّ ألف جزء، وعن الهيثم الشاشي ألف جزء. وقال شيخ الإسلام الأنصاري أبو عبد الله بن مندة، سيّد أهل زمانه.
سنة ست وتسعين وثلاثمئة
فيها توفي أبو عمر الباجي، أحمد بن عبد الله بن محمد بن علي اللَّخمي الإشبيلي، الحافظ العلم، في المحرم، وله ثلاث وستون سنة، وكان يحفظ عدة مصنّفات، وكان إماماً في الأصول والفروع.
وأبو الحسن بن الجندي، أحمد بن محمد بن عمران البغدادي، وله سنة ست وثلاثمئة، وروى عن البغوي، وابن صاعد، وهو ضعيف شيعيّ.
وأبو سعد بن الإسماعيلي، شيخ الشافعية بجرجان، وابن شيخهم إسماعيل بن أحمد بن إبراهيم الفقيه. وقد روى عن الأصم ونحوه، وكان صاحب فنون وتصانيف، توفي ليلة الجمعة، وهو يقرأ في صلاة المغرب " إياك نعبد وإياك نستعين " ففاضت نفسه، وله ثلاث وستون سنة.
وأبو الحسين الكلابي عبد الوهاب بن الحسن بن الوليد محدث دمشق، ويعرف بأخي تبوك، ولد سنة ست وثلاثمئة وروى عن محمد بن حريم، وسعيد بن عبد العزيز الحلبي، وطبقتهما. قال عبد العزيز الكتَّاني: كان ثقة نبيلاً مأموناً، توفي في ربيع الأول.
وأبو الحسن الحلبي، علي بن محمد بن إسحاق القاضي الشافعي نزيل مصر، روى عن علي بن عبد الحميد الغضائري، ومحمد ب إبراهيم بن نيروز، وطبقتهما. ورحل إلى العراق ومصر، وعاش مائة سنة.
والبختري، صاحب الأربعين المرويّة، أبو عمرو محمد بن أحمد بن جعفر النيسابوري المزكّي الحافظ. روى عن يحيى بن منصور القاضي وطبقته. قال الحاكم: كان من حفاظ الحديث المبرَّزين في المذاكرة. توفي في شعبان، وله ثلاث و ستون سنة.
أبو بكر محمد بن الحسن بن الفضل وابن المأمون العباسي، ثقة مشهور، يروي عن أبي بكر بن زياد النيسابوري، وطائفة. وهو جدّ جد أبو الغنائم عبد الصمد بن المأمون.
وابن زنبور، أبو بكر محمد بن عمر بن علي بن خلف بن زنبور الورّاق، ببغداد في صفر ، روى عن البغوي، وابن صاعد وطبقتهما، وابن أبي داود. قال الخطيب: ضعيف جدَّاً.
سنة سبع وتسعين وثلاثمئة
فيها كان خروج أبي ركوة، وهو أمويَّ من ذرية هشام بن عبد الملك، كان يحمل الركوة في السفر، ويتزهّد، وقد لقي المشائخ، وكتب الحديث، ودخل الشام واليمن، وهو في خلال ذلك، يدعو إلى القائم من بني أميّة، ودخل الشام واليمن، وهو في خلال ذلك، يدعو إلى القائم من بني أميّة، ويأخذ البيعة على من يستجيب له، ثم جلس مؤدّباً، واجتمع عنده أولاد العرب، فاستولى على عقولهم وأسرّ إليهم أنه الإمام، ولقّب نفسه الثائر بأمر الله، وكان يخبرهم بالمغيّبات، ويمخرق عليهم، ثم إنه حارب متولّي تلك الناحية من المغرب وظفر به، وقوي بم حواه من العسكر، ونزل ببرقة، فأخذ من يهودي بها مئتي ألف دينار، وجمع له أهلها، مئتي ألف دينار، وضرب السِّكة باسمه، ولعن الحاكم، فجهّز الحاكم لحربه ستة عشر ألفاً، فظفروا به، وأتوا به إلى الحاكم فقتله، ثم قتل الجيش الذين ظفروا به.
وفيها أصاب ركب العراق عطشّ شديد، واعتقلهم ابن الجرّاح على ما طلبه، وضاق القوم، وخافوا فوات الحج، فردُّوا ودخلوا بغداد يوم عرفة.
وفيها توفي أصبغ بن الفرج الطائي الأندلس المالكي، مفتي قرطبة، وقاضي بطليوس، وأخو حامد الزاهد.
وأبو الحسن بن القصّار، علي بن عمر البغدادي، الفقيه المالكي صاحب كتاب " مسائل الخلاف " . قال أبو إسحاق الشيرازي: لا أعرف لهم كتاباً في الخلاف أحسن منه. وقال أبو ذر الهروي: هو أفقه من رأيت من المالكية. ومن طبقته: أبو الحسن بن القصار علي بن محمد بن عمر الرّازي، الفقيه الشافعي. قال الخليل: هو أفضل من لقيناه بالريّ، كان مفتيها قريباً من ستين سنة، أكثر من عبد الرحمن بن أبي حاتم، وجماعة. وكان له في كل علم حظ، وعاش قريباً من مئة سنة.

وابن واصل، الأمير أبو العباس أحمد كان يخدم بالكرخ، وهم يسخرون منه، ويقول بعضهم: إن ملكت فاستخدمني، فتنقلت به الأحوال، وخرج وحارب، وملك سيراف والبصرة، ثم قصد الأهواز، وكثر جيشه، والتقى السلطان بهاء الدولة وهزمه، ثم أخذ البطائح، وأخذ خزائن متولّيها مهذب الدولة، فسار لحربه فخر الملك، أبو غالب، فعجز ابن واصل عنه، واستجار بحسّان الخفاجي، ثم قصد بدر بن حسنويه، فقتل بواسط، في صفر من هذه السنة.
سنة ثمان وتسعين وثلاثمئة
فيها كانت فتنة هائلة ببغداد، قصد رجلٌ شيخ الشِّيعة ابن المعلّم، وهو الشيخ المفيد، وأسمعه ما يكره، فثار تلامذته، وقاموا واستنفروا الرافضة، وأتوا دار قاضي القضاة، أبي محمد بن الأكفاني، والشيخ أبي حامد بن الأسفراييني، فسبّوهما، وحميت الفتنة.
ثم إن السُّنّة أخذوا مصحفاً، قيل إنه على قراءة ابن مسعود فيه خلاف كثير، فأمر الشيخ أبو حامد والفقهاء بتحريقه، فأحضر بمحضر منهم، فقام ليلة النصف رافضي وشتم من أحرق المصحف، فأخذ وقتل، فثارت الشيعة، ووقع القتال بينهم وبين السنة، واختفى أوب حامد، واستظهرت الروافض، وصاحوا: الحاكم يا منصور، فغضب القادر بالله، وبعث خيلاً لمعاونة السنة، فانهزمت الرافضة، وأحرقت بعض دورهم وذلُّوا، وأمر عميد الجيوش، بإخراج ابن المعلِّم من بغداد، فأخرج. وحبس جماعة، ومنع القصّاص مدّة.
وفيها زلزلت الدِّينور، فهلك تحت الردم، أزيد من عشرة آلاف.
وزلزلت سيراف، السيب وغرق عدّة مراكب، ووقع بردٌ عظيم، وزن أكبر ما وجد منه، فكانت مئة وستة دراهم.
وفيها هدم الحاكم العبيدي كنيسة قمامة بالقدس، لكونهم يبالغون في إظهار شعارهم، ثم هدم الكنائس التي في مملكته، ونادى: من أسلم، وإلا فليخرج من مملكتي، أو يلتزم بما آمر، ثم أمر بتعليق صلبان كبار على صدورهم، وزن الصليب أربعة أرطال بالمصري، وبتعليق خشبة مثل المكمدة، وزنها ستة أرطال، في عنق اليهودي، إشارة إلى رأس العجل الذي عبدوه، فقيل: كانت الخشبة على تمثال رأس عجل، وبقي هذا سنوات، ثم رخّص لهم في الردَّة، لكونهم مكرهين، وقال : ننزّه مساجدنا عمن لا نيّة في الإسلام.
وفيها توفي البديع، أبو الفضل أحمد بن الحسن الهمذاني، الأديب العلامة، بديع الزمان، صاحب المقامات المشهورة، وصاحب الرسائل، وكان فصيحاً مفوّهاً، وشاعراً مفلقاً، توفي بهراة، في جمادى الآخرة.
وابن لآل، الإمام أبو بكر أحمد بن علي بن أحمد الهمذاني. قال شيرويه: كان ثقة، أوحد زمانه، مفتي همذان، له مصنفات في علوم الحديث، غير انه كان مشهوراً بالفقه، له كتاب " السنن " و " معجم الصحابة " . عاش تسعين سنة، والدعاء عند قبره مستجاب.
قلت: سمع الكثير، وأكثر الترحال، وروى عن محمد بن حمدويه المروزي، وأبي سعيد بن الأعرابي، وطبقتهما.
وأبو نصر الكلاباذي، الحافظ أحمد بن محمد بن الحسين - وكلاباذ محلّة ببخارى - صنّف رجال صحيح البخارى، وغير ذلك. وعاش خمساً وسبعين سنة. قال جعفر المستغفري: هو أحفظ من بما وراء النهر اليوم.
قلت: روى عن الهيثم بن كليب الشاشي، وعبد الله الحسن بن هارون البغدادي، ولي قضاء مدينة المنصور، وقضاء الكوفة، وأملى الكثير عن المحاملي، وابن عقدة، وطبقتهما. قال الدَّارقطني: هو في غاية الفضل والدين، عالم بالأقضية، عالم بصناعة المحاضر والترسُّل، موفق في أحواله كلها، رحمه الله.
والبافي، أبو محمد عبد الله بن محمد البخاري الفقيه الشافعي، ببغداد في المحرم، تفقّه على أبي علي بن أبي هريرة، وأبي إسحاق المروزي، وهو من أصحاب الوجوه.
والببَّغاء، الشاعر المشهور، أبو الفرج عبد الواحد بن نصر المخزومي النَّصيبي، مدح سيف الدولة ابن حمدان والكبار، ولقّبوه الببغاء، لفصاحته، وقيل للثغة في لسانه.
وأبو القاسم بن الصيدني، عبد الله بن أحمد بن علي، روى مجلسين عن ابن صاعد، وهو آخر الثقات في أصحابه، وروى عن جماعة، توفي في رجب، ببغداد.
سنة تسع وتسعين وثلاثمئة
فيها رجع الركب العراقي، خوفاً من ابن الجراح الطائي، فدخلوا بغداد قبل العيد، وأما ركب البصرة، فأخذه بنو زغب الهلاليون، قال ابن الجوزي في منتظمه: يأخذون للركب ما قيمته ألف ألف دينار.

وفيها توفي أحمد بن أبي عمران، أبو الفضل الهروي الزاهد القدوة نزيل مكة، روى عن محمد بن أحمد بن محبوب المروزيّ، وخيثمة الأطربلسي، وطائفة، وصحب محمد بن داود الرّقي، روى عنه خلق كثير من الحجاج.
وأبو العباس البصير، أحمد بن محمد بن الحسين الرازي الأعمى الحافظ، روى عن عبد الرحمن بن أبي حاتم واستملى عليه، وسمع بنيسابور، من أبي حامد بن بلال وطائفة. وكان من أركان الحديث، وقد ولد أعمى.
والنامي، الشاعر البليغ، أبو العباس أحمد بن محمد، كان تلو المتنبي في الرتبة عند سيف الدولة، وكان مقدّماً في اللغة، وله مع المتنبي معارضات ووقائع، وطال عمره، وصار شيخ الأدب بالشام، روى عن علي ابن سليمان الأخفش، والصُّولي، وعاش تسعين سنة.
وأبو الرقعمق الشاعر، صاحب المجون والنوادر، أبو حامد أحمد بن محمد النطاكي، دخل مصر، ومدح المعزّ وأولاده، والوزير ابن كلِّس.
وخلف بن أحمد بن محمد بن اللّيث البخاري، صاحب بخارى ةابن صاحبها، كان عالماً جليلاً، مفضلاً على العلماء وطبقته. ومات شهيداً في الحبس ببلاد الهند.
وأبو الحسن طاهر بن عبد المنعم بن عبيد الله بن غلبون الحلبي، ثم المصري، شيخ الديار المصرية في القراءات، ومصنف التذكرة، رحل إلى البصرة، وقرأ بها على صاحب أبي العباس الأشناني. وبمصر على أبيه، وأبي عدي عبد العزيز، وغيره واحد.
وأبو مسلم الكاتب، محمد بن أحمد بن علي البغدادي بمصر ، في ذي القعدة، كان آخر من روى عن البغوي، وابن صاعد، وابن أبي داود، وروى كتاب السبعة لابن مجاهد عنه، وسمع بالجزيرة والشام والقيروان، وكان سماعه صحيحاً من البغوي في جزء واحد، وما عداه مفسود.
وابن أبي زمنين، الإمام أبو عبد الله محمد بن عبد الله بن عيسى المرِّي الأندلس الألبيري، نزيل قرطبة، وشيخها ومفتيها، وصاحب التصانيف الكثيرة في الفقه والحديث والزهد، سمع من سعيد بن فحلون، ومحمد بن معاوية القرشي، وطائفة، وكان راسخاً في العلم مفنناً في الآداب، مقتفياً لآثار السلف، صاحب عبادة وإنابة وتقوى، عاش خمساً وسبعين سنة، وتوفي في ربيع الآخر. ومن كتبه " اختصار المدونة " ليس لأحد مثله.
سنة أربعمئة
فيها أقبل الحاكم - قاتله الله - على التألُّه والدين، وأمر بإنشاء دار العلم بمصر، وأحضر فيها الفقهاء والمحدّثين، وعمر الجامع الحاكمي بالقاهرة، وكثر الدعاء له، فبقي كذلك ثلاث سنين، ثم أخذ يقتل أهل العلم، وأغلق تلك الدار، ومنع من فعل الكثير من الخير.
وفيها توفي ابن خرشيذ قوله، أبو إسحاق إبراهيم بن عبد الله ابن محمد بن خرشيذ قوله الأصبهاني التاجر، في المحرم، وله ثلاث وتسعون سنة، دخل بغداد سنة إحدى وعشرين وثلاثمئة، وسمع من ابن زياد النيسابوري، وابن عقدة، والمحاملي، وكان أسند من بقي بأصبهان، رحمه الله.
وأبو مسعود الدمشقي، إبراهيم بن محمد بن عبيد الحافظ، مؤلف " أطراف الصحيحين " روى عن عبد الله بن محمد بن السقّا، وأبي بكر المقرئ وطبقتهما، وكان عارفاً بهذا الشأن، ومات كهلاً، فلم ينتشر حديثه، توفي في رجب.
وأبو نعيم الإسفراييني، عبد الملك بن الحسن، راوي المسند الصحيح، عن خال أبيه، أبي عوانة الحافظ، وكان صالحاً ثقة، ولد في ربيع الأول، سنة عشر وثلاثمئة، واعتنى به أبو عوانة، وأسمعه كتابه، وعمّر، وازدحم عليه الطلبة، وأحضروه إلى نيسابور.
سنة إحدى وأربعمئة
فيها أقام صاحب الموصل، الدعوة ببلده للحاكم، أحد خلفاء الباطنيّة، لأن ر سل الحاكم، تكرّرت إلى صاحب الموصل قرواش بن مقلَّد فأفسدوه، ثم سار قرواش إلى الكوفة، فأقام بها الخطبة للحاكم وبالمدائن، وأمر خطيب الأنبار بذلك، فهرب وأبدى قرواش بن مقلَّد صفحة الخلاف، وعاش وأفسد، فقلق القادر بالله، وأرسل إلى الملك بهاء الدولة، مع ابن الباقلاني المتكلم، فقال: قد كاتبنا أبا علي إلى عميد الجيوش في ذلك، ورسمنا بأن ينفق في العسكر مائة ألف دينار، وإن دعت الحاجة إلى مجيئنا قدمنا. ثم إن قرواش بن مقلَّد، خاف الغلبة، فأرسل يعتذر، وأعاد الخطبة العباسية ولم يحج ّ ركب العراق، لفساد الوقت.

وفيها توفي عميد الجيوش، أبو علي الحسين بن أبي جعفر، وله إحدى وخمسون سنة، كان أبوه من حجّاب عضد الدولة، فخدم أبو علي بهاء الدولة، وترقرقت حاله، فولاه بهاء الدولة نائباً عنه بالعراق، فأحسن سياستها، وحمدت أيامه، وبقي عليها ثمانية أعوام وسبعة أشهر، فأبطل عاشوراء الرافضة، وأباد الحرامية والشطار، وقد جاء في عدله وهيبته حكايات.
وأبو عمر بن المكوى، أحمد بن عبد الملك الإشبيلي المالكي، انتهت إليه رئاسة العلم بالأندلس في زمانه، مع الورع والصيانة، دعي إلى القضاء بقرطبة مرتين فامتنع، وصنّف كتاب " الاستيعاب " في مذهب مالك، في عشر مجلدات، توفي فجأة عن سبع وسبعين سنة.
وأبو عمر بن الجسور، أحمد بن محمد بن أحمد بن سعيد الأموي مولاهم القرطبي. روى عن قاسم بن أصبغ وخلق، ومات في ذي القعدة، وهو أكبر شيخ لابن حزم.
وأبو عبيد الهروي، أحمد بن محمد المؤدب، صاحب الغريبين، أخذ عن الأزهري وغيره، توفي في رجب.
وأبو بكر الحنّائي، عبد الله بن محمد بن هلال البغدادي الأديب، نزيل دمشق، روى عن يعقوب الجصّاص وجماعةو، وكان ثقة.
وعبد العزيز بن محمد بن النُّعمان بن محمد بن منصور ، قاضي القضاة للعبيدين، وابن قاضيهم، وحفيد قاضيهم. قتله الحاكم، وقتل معه قائد القّواد حسين، ابن القائد جوهر، وبعث من حمل إليه برأس قاضي طرابلس، أبي الحسين علي بن عبد الواحد البرّي، لكونه سلم عزاز. إلى متولّي حلب.
وأبو الفتح البستي، علي بن محمد الكاتب، شاعر وقته وأديب ناحيته.
وأبو الحسن العلوي الحسني النيسابوري، محمد بن الحسين بن داود، شيخ الأشراف سمع أبا حامد بن الشرقي، ومحمد بن إسماعيل المروزي، صاحب علي بن حجر، وطبقتهما. وكان سيّداً نبيلاً صالحاً. قال الحاكم: عقدت له مجلس الإملاء، وانتقيت له ألف حديث، وكان يعدّ في مجلسه ألف محبرة، توفي فجأة في جمادى الآخرة، رحمه الله.
وأبو علي الخالدي الذهلي، منور بن عبد الله الهروي. روى عن أبي سعيد بن الأعرابي وطائفة، قال أبو سعد الإدريسي: كذَّاب روى عنه أبو قادم الغنودي وعبد الرحمن بن عبيد وكان ابن ميمون والحديث والصحيح أنه مات سراً.
سنة اثنتين وأربعمئة
فيها أذن فخر الملك أبو غالب، الذي وليّ العراق بعد عميد الجيوش، بعمل المأتم يوم عاشوراء.
وفيها كتب محضر ببغداد، في قدح النسب الذي تدّعيه خلفاء مصر، والقدح في عقائدهم، وأنهم زنادقة، وأنهم منسوبون إلى ديصان بن سعيد الخرَّمي إخوان الكافرين، شهادة يتقرَّب بها إلى الله، شهدوا جميعاً أن الناجم بمصر، وهو منصور بن نزار الملقب بالحاكم، حكم الله عليه بالبوار. إلى أن قال: فانه لما صار - يعني المهدي - إلى المغرب، وتسمى بعبيد الله، وتلقّب بالمهدي، وهو مع من تقدّمه من سلفه الأنجاس، أدعياء خوارج، لا نسب لهم في ولد عليّ رضي الله عنه، ولا يعلمون أن أحداً من الطالبيين، توقّف عن إطلاق القول في هؤلاء الخوارج إنهم أدعياء، وقد كان هذا الإنكار شائعاً بالحرمين، وأن هذا الناجم بمصر وسلفه، كفّار وفسّاق، لمذهب الثَّنويّة والمجوسية معتقدون، قد عطّلوا الحدود، وأباحوا الفروج، وسفكوا الدماء وسبُّوا الأنبياء، ولعنوا السَّلف، وادّعوا الربوبية، وكتب في ربيع الآخر سنة اثنتين وأربعمئة، وكتب خلقٌ في المحضر، منهم: الشريف المرتضي، وأخوه الشريف الرضي، وجماعة من كبار العلوية، والقاضي أبو محمد بن الأكفاني، والإمام أبو حامد الإسفراييني، والإمام أبو الحسين القدوري، وخلق.
وفيها عمل يوم الغدير، ويوم الغار، لكن بسكينة.
وفيها توفي الوزير أحمد بن سعيد بن حزم، أبو عمر الأندلس، والد العلامة أبي محمد، كان كاتباً منشئاً لغوياً، وتبحر في علم البيان.
وأبو الحسين السوسنجردي، أحمد بن عبد الله بن الخضر البغدادي، المعدَّل. روى عن ابن البختري وجماعة، وكان ثقةً ، صاحب سنة.

وقاضي الجماعة، أبو المطرّف عبد الرحمن بن محمد بن فطيس الأندلسي القرطبي، صاحب التصانيف، في ذي القعدة، وله أربع وخمسون سنة، سمع من أحمد ب عون الله وطبقته. وكان من جهابذة المحدثين وحفاظهم، جمع ما لم يجمعه أحد من أهل عصره بالأندلس، وكان يملي من حفظه، وقيل: إن كتبه بيعت بأربعين ألف دينار قاسميّة، ولي القضاء والخطابة، سنة أربع وتسعين وثلاثمئة، وعزل بعد تسعة أشهر، وله كتاب " أسباب النزول " في مائة جزء وكتاب فضائل الصحابة والتابعين في مائتي جزء وخمسين جزءاً، وقد ولي الوزارة أيضاً.
وعثمان الباقلاني، أبو عمرو البغدادي الزاهد، وكان عابداً أهل بغداد في زمانه، رحمه الله.
وأبو الحسن السامرِّي الرفّاء علي بن أحمد صالح، ثقة. روى عن إبراهيم بن عبد الصمد الهاشمي.
وأبو الحسن الدَّاراني، علي بن دادو القطّان المقرئ، حدّث عن خيثمة، وقرأ علي ابن النضر الأخرم، وولي إمامة جامع دمشق. قال رشا بن نظيف: لم ألق مثله حذقاً وإتقاناً في رواية ابن عامر، وهو الذي طلع كبراء دمشق، وطلبوه لإمامة الجامع، فوثب أهل داريا بالسلاح ومانعوهم، وقالوا لا ندع لكم إمامنا، حتى يقدم أبو محمد بن أبي نصر، فقالوا: أما ترضون أن يسمع الناس في البلاد، أن أهل دمشق احتاجوا إليكم في إمام؟ فقالوا: رضينا، فقدّمت له بغلة القاضي، فأبى وركب حماره، وسكن في المنارة الشرقية، وكان لا يأخذ على الصلاة ولا اٌراء أجراً، ويقتات من أرضٍ له رحمه الله تعالى.
وأبو الفتح فارس بن أحمد الحمصي المقرئ الضرير، أحد أعلام القرآن، أقرأ بمصر عن عبد الباقي ابن السقا، والسامري وجماعة، وصنّف " المنشأ في القراءات " وعاش ثمانياً وستين سنة.
وابن جميع، أبو الحسين محمد بن أحمد بن محمد بن أحمد الغسّاني الصيداوي، صاحب " المعجم " المرويّ. رحل وكتب الكثير بالشام والعراق ومصر وفارس. روى عن أبي روق الهزَّاني والمحاملي وطبقتهما، ومات في رجب، وله سبع وتسعون سنة، وسرد الصوم، وله ثماني عشرة سنة، إلى أن مات. وثّقه الخطيب.
وابن النجّار، أبو الحسن محمد بن جعفر بن محمد بن هارون التميمي الكوفي النحوي المقرئ، آخر من حدَّث في الدنيا عن محمد بن الحسين الأشناني، وابن دريد قال العتيقي هو ثقة، توفي بالكوفة في جمادى الأولى. وقال الأزهري: كان مولده في سنة ثلاث وثلاثمئة في المحرم.
وابن اللّبان الفرضي، العلامة أبو الحسين محمد بن عبد الله بن الحسن البصري، روى سنن أبي داود عن ابن داسة، وسمعها منه القاضي أبو الطيّب الطبري. قال الخطيب انتهى إليه علم الفرائض. وصنّف فيها كتباً، ومات في ربيع الأول.
وأبو عبد الله الجعفي، محمد بن عبد الله بن الحسين الكوفي القاضي، المعروف بالهرواني، أحد الأئمة الأعلام في مذهب أبي حنيفة، روى عن محمد بن القاسم المحاربي وجماعة. قال الخطيب: قال من عاصره بالكوفة: لم يكن بالكوفة من زمن ابن مسعود رضي الله عنه، إلى وقته، أحد أفقه منه. وقال لي العتيقي: ما رأيت مثله بالكوفة.
قلت: ولد سنة خمس وثلاثمئة، وقد قرأ عليه غلام الهراس.
وأبو علي منتجب الدولة، لولو السمراوي، ولي نيابة دمشق للحاكم، وعزل بعد ستة أشهر، ولما همّوا بالقبض عليه من دار العقيقي وكان نازلاً بها، عبأ أصحابه، ووقع القتال بالبلد بين الفريقين إلى العتمة، وقتل جماعة، ثم طلع لولو من سطح واختفى، فنودي عليه في البلد: من جاء به، فله ألف دينار، فدلّ عليه رجل وحبس، فجاء أمر الحاكم بقتله، فقتل.
وابن وجه الجنة أبو بكر يحيى بن عبد الرحمن بن مسعود القرطبي الخزاز، شيخ ابن حزم، روى عن قاسم بن أصبغ وطائفة، وكان عدلاً صالحاً.
 سنة ثلاث وأربعمئة

فيها أخذ الركب العراقي وتسمى نوبة واقصة، نزل فليتة الخفاجي - قبحه الله - في ستمئة بواقصة، فغوّر المياه، وطرح الحنظل في الآبار، فلما جاء الركب إلى العقبة، حبسهم ومنهم العبور، إلا بخمسين ألف دينار، فخافوا وضعفوا وعطشوا، فهجم الملعون عليهم، فلم يكن عدهم منعة، وسلّموا أنفسهم، فاحتوى على الجمال بالأحمال واستاقها، وهلك الركب إلا القليل، فقيل إنه هلك خمسة عشر ألف إنسان، فأمر فخر الملك الوزير علي بن مزيد، فصار فأدركهم بناحية البصرة، فظفر بهم، وقتل طائفة كبيرة، وأسر والد فليتة والأشتر، وأربعة عشر رجلاً، ووجدوا أموال الناس قد تمزقت، فانتزع ما أمكنه، فعطشوا الأسرى على جانب دجلة، يرون الماء ولا يسقون، حتى هلكوا.
وفيها توفي أبو القاسم إسماعيل بن الحسن الصرصري البغدادي، سمع أبا عبد الله المحاملي، وابن عقدة. قال البرقاني: ثقة صدوق وفيها ولي على أبو حامد الإسفراييني.
وبهاء الدولة، السلطان أبو نصر بن السلطان عضد الدولة بن ركن الدولة بن بزيه الدَّيلمي، صاحب العراق وفارس، توفي بأرَّجان، في جمادى الأولى، وله اثنتان وأربعون سنة، وكانت أيامه بضعاً وعشرين سنة، ومات بعلَّة الصرع، وولي بعده ابنه سلطان الدولة، فبقي في الملك اثني عشر عاماً.
والحسن بن حامد، أبو عبد الله البغدادي، شيخ الحنابلة قال القاضي أبو يعلي: كان ابن حامد، مدرّس أصحاب أحمد وفقيههم في زمانه، وله المصنفات العظيمة، منها الكتاب الجامع، نحو أربعمئة جزء، في اختلاف العلماء، وكان معظَّماً مقدّماً عند الدولة والعامة.
وقال غيره: روى عن النجاد وغيره، وتفقّه على أبي بكر عبد العزيز، وكان قانعاً، يأكل من النَّسخ، ويكثر الحجّ، فلما كان في هذا العام، حجّ وعدم فيمن عدم، إذ أخذ الركب.
والقاضي أبو عبد الله الحليمي، الحسين بن الحسن بن محمد بن حليم البخاري، الفقيه الشافعي، صاحب التصانيف، أخذ عن أبي علي القفّال، والشاشي، وسمع من محمد بن أحمد بن خنب، وجماعة. وهو صاحب وجه في المذهب، توفي في ربيع الأول، وله مخمس وستون سنة، وكان إماماً متقناً.
وأبو علي الروذباري، الحسين بن محمد الطوسي، راوي السنن عن ابن داسة، توفي في ربيع الأول، أكثر عنه البيهقي ولي الحاكم وجده حسن.
وأبو الوليد بن الفرضي، عبد الله بن محمد بن يوسف القرطبي الحافظ، مؤلف تاريخ الأندلس. قال ابن عبد البرّ: كان فقيهاً عالماً في جميع فنون العلم، في الحديث والرجال، قتلته البربر في داره.
وقال أبو مروان بن حيان: وممن قتل يوم فتح قرطبة: الفقيه الأديب الفصيح ابن الفرضي، وواروه من غير غسل ولا كفن ولا صلاة، ولم ير مثله بقرطبة في سعة الرواية وحفظ الحديث، والافتنان في العلوم، والأدب البارع، ولي قضاء بلنسية، و كان حسن البلاغة والخط.
قلت عاش اثنتين وخمسين سنة.
وأبو الحسن القابسي، علي بن محمد بن خلف المعافري القيرواني الفقيه، شيخ المالكية، أخذ عن ابن مسرور الدباغ، وفي الرِّحلة عن حمزة الكناني، وطائفة، وصنّف تصانيف فائقة في الأصول والفروع، وكان مع تقدمه في العلوم، صالحاً تقياً ورعاً، حافظاً للحديث وعلله، منقطع القرين، وكان ضريراً.
وابن الباقلاني، القاضي أبو بكر محمد بن الطيّب بن محمد بن جعفر البصري المالكي الأصولي المتكلم، صاحب المصنّفات، وأوحد وقته في فنه، روى عن أبي بكر القطيعي، و أخذ علم النظر عن أبي عبد الله بن مجاهد الطائي صاحب الأشعري، و كانت له بجامع المنصور حلقة عظيمة.
قال الخطيب: كان ورده في الليل عشرين ترويحة، في الحضر والسفر، فإذا فرغ منها، كتب خمساً وثلاثين ورقة من تصنيفه. توفي في ذي القعدة ببغداد.
وأبو بكر الخوارزمي، محمد بن موسى، شيخ الحنفية، ومن انتهت إليه رئاسة المذهب في الآفاق، أخذ عن أبي بكر أحمد بن علي الرازي، و سمع من أبي بكر الشافعي.
قال البرقاني: يقول سمعته يقول: ديننا دين العجائز، ولسنا من الكلام في شيء.
وقال القاضي الصَّيمري: ما شاهد الناس مثل شيخنا أبي بكر الخوارزمي، من حسن الفتوى وحسن التدريس، دعي إلى القضاء مراراً فامتنع، وتوفي في جمادى الأولى.
وأبو رماد الرَّمادي، شاعر الأندلس، يوسف بن هارون القرطبي الأديب، أخذ عن أبي علي القالي وغيره، وكان فقيراً معدماً، ومنهم من يلقبه بأبي حنيش.
 سنة أربع وأربعمئة

فيها توفي أبو الفضل السليماني الحافظ، وهو أحمد بن علي بن عمرو البيكندي البخاري، محدّث تلك الديار، طوَّف وسمع الكثير، وحدّث عن عليّ بن إسحاق المادرائي والأصمّ وطبقتهما، وجمع وصنّف، وتوفي في ذي القعدة، وله ثلاث وتسعون سنة.
وأبو الطيّب الصعلوكي، سهل بن الإمام أبي سهل محمد بن سليمان العجلي النيسابوري الشافعي، مفتي خراسان، روى عن الأصم وجماعة.
قال الحاكم: هو أنظر من رأينا، تخرّج به جماعة.
وأبو الفرج النَّهرواني، مقرئ بغداد، عبد الملك بن بكران، أخذ القراءات عن زيد بن أبي بلال، وعبد الواحد بن أبي هاشم وطائفة، وسمع من أبي بكر النجّاد وجماعة، وصنّف في القراءات، وتصدّر مدّة يحيى بن عبد الرحمن بن واقد القاضي القرطبي الأرج فيسر المعسر.
سنة خمس وأربعمئة
فيها منع الحاكم بمصر، النساء من الخروج من بيوتهنّ أبداً، ومن دخول الحمامات، وأبطل صنعة الخفاف لهن، وقتل عدة نسوة خالفهن أمره، وغرّق جماعة عجائز.
وفيها توفي أبو الحسن العبقسي، أحمد بن إبراهيم بن أحمد بن فراس المكّي العطّار، مسند الحجاز في وقته، وله ثلاث وتسعون سنة، تفرَّد بالسماع من محمد بن إبراهيم الديبلي وغيره.
وأبو علي بن حكمان، الحسن بن الحسين الهمذاني، الفقيه الشافعي نزيل بغداد، روى عن عبد الرحمن بن حمدان الجلاب، وجعفر الخلدي، وطبقتهما، وعني بالحديث والفقه، ضعَّفه الأزهري وأبو الحسن.
والمجبِّر أحمد بن محمد بن موسى بن القاسم بن الصَّلت البغدادي روى، عن إبراهيم بن عبد الصمد الهاشمي، وأبي بكر بن الأنباري، وجماعة كثيرة، ضعّفه البرقاني وغيره، وتوفي في رجب، وله إحدى وتسعون سنة.
وبكر بن شاذان، أبو القاسم البغدادي الواعظ الزاهد. قرأ على زيد ابن أبي بلال الكوفي، وجماعة. وحدّث عن ابن قانع وجماعة.
قال الخطيب: كان عبداً صالحاً ثقةً. توفي في شوال. قلت: قرأ عليه جماعة.
وأبو محمد بن الأكفاني، قاضي القضاة، عبد الله بن محمد الأسدي البغدادي، حدّث عن المحاملي وابن عقدة وخلق. قال أبو إسحاق إبراهيم ابن أحمد الطبري: من قال إن أحداً أنفق على أهل العلم مائة ألف دينار فقد كذب، غير أبي محمد بن الأكفاني.
قلت: ولي القضاء بالعراق، سنة ست وتسعين، وعاش تسعاً وثمانين سنة.
والإدريسي الحافظ، أبو سعد عبد الرحمن بن محمد بن محمد الاستراباذي، نزيل سمرقند ومحدثها ومؤرخها، سمع الأصمّ فمن بعد، وألّف الأبواب والشيوخ.
وأبو نصر بن نباتة عبد العزيز بن عمر بن محمد بن أحمد بن نباتة، أحد شعراء العصر ببغداد، ولد سنة سبع وعشرين وثلاثمئة، ومدح الملوك والوزراء، وله ديوان كبير. قال رئيس الرؤساء: ما شاهد ابن نباتة الشاعر، أشعر منه، وكان يعاب بكبر فيه.
وأبو القاسم عبد الواحد بن الحسين شيخ الشافعية بالبصرة وهو صاحب وجه في المذهب وعليه تفقه أقضى القضاة الماوردي ولا أعلم متى توفي.
وأبو بكر بن أبي الحديد، محدث دمشق، محمد بن أحمد بن عثمان بن الوليد السُّلمي الدمشقي المعدَّل. روى عن أبي الدَّحداح أحمد بن محمد، وأبي بكر الخرائطي، وطائفة. وكان ثقة نبيلاً جليل القدر، عاش ستّاً وتسعين سنة.
والحاكم أبو عبد الله محمد بن عبد الله بن محمد بن حمدويه بن نعيم الضبِّي الطهمان النيسابوري، الحافظ الكبير، ويعرف أيضاً بابن البيِّع، ولد سنة إحدى وعشرين وثلاثمئة، واعتنى به أبوه، فسمّع في صغره، ثم هو بنفسه، وكتب عن نحو ألفي شيخ، وحدّث عن الأصمّ، وعثمان بن السمك، وطبقتهما، وقرأ القراءات على جماعة، وبرع في معرفة الحديث وفنونه، وصنّف التصانيف الكثيرة، وانتهت إليه رئاسة الفن بخراسان، لا بل في الدنيا، وكان فيه تشيُّع وحطّ على معاوية. وهو ثقة حجة. توفي في صفر.
وابن كجّ، القاضي أبو القاسم يوسف بن أحمد بن كج الدِّينوريّ، صاحب الإمام أبي الحسن بن القطّان. صنّف التصانيف، وكان بعض الفقهاء يفضله على أبي حامد الإسفراييني، وكان يضرب به المثل في حفظ مذهب الشافعي، وكان أيضاً محتشماً جواداً ممدّحاً، وهو صاحب وجه. وقد قال له هه: يا أستاذ، الاسم لأبي حامد والعلم لك، قال: ذاك رفعته بغداد، وحطتني الدِّينور، قتل ليلة السابع والعشرين من رمضان، رحمه الله تعالى.
 سنة ست وأربعمئة

فيها توفي الشيخ أبو حامد الإسفراييني، أحمد بن أبي طاهر محمد بن أحمد، الفقيه، شيخ العراق، وإمام الشافعية، ومن انتهت إليه رئاسة المذهب. قدم بغداد صبياً، وتفقه على ابن المرزبان، وأبي القاسم الداركي، وصنّف التصانيف، وطبّق الأرض بالأصحاب، وتعليقته في نحو خمسين مجلداً، وكان يحضر درسه سبعمئة فقيه. توفي في شوال، وله اثنتان وستون سنة. وقد حدّث عن أبي أحمد بن عديّ وجماعة.
والملك باديس بن المنصور بن بلَّكين بن زيري الصِّنهاجي المغربي، متولّي أفريقية، نصير الدولة، واي للحاكم، وعاش بضعاً وثلاثين سنة، وكان ملكاً حازماً شديد البأس، إذا هزّ رمحاً كسره، ومات فجأة، وقام بعده، ولده المعزّ.
وأبو علي الدقّاق، الحسن بن علي النيسابوري، الزاهد العارف شيخ الصوفية، توفي في ذي الحجة. وقد روى عن أبي عمرو بن حمدان وغيره.
وأبو القاسم الحسن بن محمد بن حبيب النيسابوري المفسّر، صنّف في علوم القرآن والآداب، وله كتاب " عقلاء المجانين " سمع من الأصم وجماعة.
وتوفي في ذي الحجة.
وأبو يعلى المهلَّبي، حمزة بن عبد العزيز بن محمد النيسابوري الطبيب، روى عن محمد بن أحمد بن ددويه، صاحب البخاري، وأبي حامد ابن بلال، وجماعة. وتفرّد بالسماع من غير واحد، توفي يوم النَّحر عن سنّ عالية.
وأبو أحمد الفرضي عبيد بن محمد بن أحمد بن محمد بن أبي مسلم المقرئ، شيخ بغداد. قرأ على أحمد بن بويان، وسمع من يوسف بن البهلول الأزرق، والمحاملي . قال الخطيب: كان ثقة ديّنا ورعاً. وقال العتيقي: ما رأينا في معناه مثله. وقال الأزهري: إمام من الأئمة.
قلت: عاش اثنتين وثمانين سنة.
وأبو الهيثم عتبة بن خيثمة بن محمد بن حاتم التميمي النيسابوري، شيخ الحنفية بخراسان، كان عديم النظير في الفقه والفتوى. نفقه على أبي الحسين قاضي الحرمين، وأبي العباس التبان، وسمع لما حجّ من أبي بكر الشافعي، وجماعة. وولي قضاء نيسابور تسع سنين روى عنه ابن خلف.
وابن فورك، الإمام المتكلم، أبو بكر محمد بن الحسن بن فورك الأصبهاني المتكلم، صاحب التصانيف في الأصول والعلم. روى مسند الطيالسي عن أبي محمد بن فارس، وتصدّر للإفادة بنيسابور، وكان ذا زهد وعبادة، وتوسّع في الأدب والكلام والوعظ والنحو.
والشريف الرَّضي، نقيب العلويين، أبو الحسن محمد بن الحسين بن موسى بن محمد الحسيني الموسوي البغدادي الشيعي، الشاعر المفلق، الذي يقال إنه أشعر قريش، ولد تسع وخمسين وثلاثمئة، وابتدأ بنظم الشعر، وله تسع سنين، وكان مفرط الذكاء، له ديوان في أربعة مجلدات، وقيل إنه أحضر في مجلس أبي سعيد السِّيرافي. فسأله ما علامة النصب في عمر، فقال: بغض عليّ، فعجبوا من حدة ذهنه، ومات أبوه في سنة أربعمئة، أو بعدها، وقد نيَّف على التسعين، وأما أخوه الشريف المرتضي فتأخر.
سنة سبع وأربعمئة
فيها سقطت القبة العظيمة التي على صخرة بيت المقدس.
وفيها هاجت فتنة مهولة بواسط، بين الشَّيعة والسنّة. ونهبت دور الشيعة، وأحرقت، وهربوا وقصدوا علي بن مزيد، واستنصروا به.
وفيها توفي أبو بكر الشيرازي، أحمد بن عبد الرحمن الحافظ، مصنّف كتاب " الألقاب " كان أحد من عني بهذا الشأن، وأكثر الترحال في البلدان، ووصل إلى بلاد الترك، وسمع من الطَّبراني وطبقته. قال عبد الرحمن ابن مندة: مات في شوال.
وعبد الملك بن أبي عثمان، أبو سعيد النيسابوري، الواعظ القدوة، المعروف بالخركوشي، صنّف كتاب " الزهد " وكتاب " دلائل النبوة " وغير ذلك. قال الحاكم: لم أرَ أجمع منه علماً وتواضعاً، وإرشاداً إلى الله، زاده الله توفيقاً، وأسعدنا بأيامه. روى عن حامد الرفّا وطبقته، وتوفي في جمادى الأولى.
ومحمد بن أحمد بن شاكر القطّان، أبو عبد الله البصري، مؤلف " فضائل الشافعي " في المحرم، روى عن عبد الله بن جعفر بن الورد، وطائفة.
وأبو الحسين المحاملي، محمد بن أحمد بن القاسم بن إسماعيل الضبِّي البغدادي، الفقيه الشافعي الفرضي شيخ سليم الرازي. روى عن إسماعيل الصفّار، وطائفة.

والوزير فخر الملك أبو غالب بن الصيرفي، الذي صنف " الفخري " في الجبر والمقابلة باسمه، وكان جواداً ممدّحاً كبير القدر، كامل السؤدد، قتله مخدومه سلطان الدولة صاحب العراق ظلماً، وله ثلاث وخمسون سنة. وقد كانت بغداد انغمرت بعدله وحسن سياسته، وكان أبوه صيرفيّاً بواسط.
سنة ثمان وأربعمئة
فيها وقعت فتنة عظيمة، بين السنّة والشيعة وتفاقمت، وقتل طائفة من الفريقين، وعجز صاحب الشرطة عنهم وقاتلوه، فأطلق النيران في سوق نهر الدجاج.
وفيها استتاب القادر بالله - وكان صاحب ستة - طائفة من المعتزلة والرافضة، وأخذ خطوطهم بالتوبة، وبعث إلى السلطان محمود بن سبكتكين، يأمره ببثّ السنة بخراسان، ففعل ذلك وبالغ، وقتل جماعة، ونفى خلقاً كثيراً من المعتزلة والرافضة والإسماعيلية والجهمية والمشبّهة، وأمر بلعنهم على المنبر.
وفيها قتل الدُّرزي وقطِّع، لكونه ادعى ربوبية الحاكم.
وفيها توفي ابن ثرثال، أبو الحسن أحمد بن عبد العزيز بن أحمد التميمي البغدادي، في ذي القعدة بمصر، وله إحدى وتسعون سنة. روى عن المحاملي، ومحمد بن مخلد. وله جزء واحد، رواه عنه الصوري والحبّال.
وابن البيِّع، أبو محمد عبد الله بن عبيد الله بن يحيى البغدادي المؤدِّب، صاحب المحاملي. وثّقه الخطيب، ومات في رجب.
واليزدي، أبو عبد الله محمد بن إبراهيم بن جعفر الجرجاني، محدِّث أصبهان. روى عن محمد بن الحسين القطان، والأصم، وطبقتهما. وتوفي في رجب.
وأبو الفضل الخزاعي، محمد بن جعفر بن عبد الكريم الجرجاني المقرئ، مصنف كتاب " الواضح " وكان كثير التطواف في طلب القراءات، أخذ عن الحسن بن سعيد المطوِّعي وطبقته، وكان غير صادق، ولا ثقة.
وأبو عمر البسطامي، محمد بن الحسين بن محمد بن الهيثم، الفقيه الشافعي، قاضي نيسابور، وشيخ الشافعية بها، رحل وسمع الكثير، ودرّس المذهب، وأملى عن الطَّبراني وطبقته، توفي في ذي القعدة.
سنة تسع وأربعمئة
فيها توفي أبو الحسين بن المتيم، أحمد بن محمد بن أحمد بن حماد البغدادي الواعظ، في جمادى الآخرة. له جزء شهور. روى عن المحاملي وجماعة.
وابن الصَّلت الأهوازي، أحمد بن محمد بن أحمد بن موسى بن هارون بن الصلت، ولد سنة أربع وعشرين وثلاثمئة، وسمع من المحاملي وابن عقدة، وجماعة. وهو ثقة.
وعبد الله بن يوسف بن مامويه، الشيخ أبو محمد، المعروف بالأصبهاني، وإنما هو أردستاني، نزل نيسابور، وكان من كبار الصوفية، وثقات المحدثين الرحّالة، روى عن أبي سعيد بن الأعرابي، ومحمد بن الحسين القطّان، وجماعة. توفي في رمضان وله أربع وتسعون سنة.
وعبد الغني بن سعيد بن علي، الحافظ الكبير النسابة، أبو محمد الأزدي المصري، صاحب التصانيف، في سابع صفر، وله سبع وسبعون سنة.
روى عن عثمان بن محمد السمرقندي، وإسماعيل بن الجراب، وطبقتهما. ورحل إل الشام، فسمع من الميانجي وطبقته. وكان الدَّراقطني يفخم أمره، ويرفع ذكره، ويقول : كأنه شعلة نار.
وقال منصور الطوسي: خرجنا نودع الدارقطني بمصر فبكينا، فقال: تبكون وعندكم عبد الغني وفيه الخلف. وقال البرقاني: ما رأيت بعد الدارقطني، أحفظ من عبد الغني.
والقاسم بن أبي المنذر الخطيب، أبو طلحة القزويني. راوي سنن ابن ماجة، عن أبي الحسن القطان، عنه. توفي في هذا العام، أو في الذي بعده.
سنة عشرة وأربعمئة
فيها افتتح ابن سبكتكين الهند، وقهر عبّاد البد، وأسلم نحو من عشرين ألفاً، وقتل من الكفار نحو خمسين ألفاً، وهدم مدينة الأصنام.
وبلغ الخمس من الرقيق فقط ثلاثة وخمسين ألفاً، واستولى على عدّة قلاع وحصون، ومما حصل من الورق، عشرون ألف ألف درهم، إلى أمثال ذلك.
وكان جيشه ثلاثين ألف فارس، سوى الرجّالة والمطوِّعة.
وفيها توفي أحمد بن موسى بن مردويه، أبو بكر الحافظ الأصبهاني، صاحب التفسير والتاريخ والتصنيف، لست بقين من رمضان، وقد قارب التسعين، سمع بأصبهان والعراق. وروى عن أبي سهل ابن زياد القطّان، وطبقته.
وعبد الرحمن بن عمر بن نصر، أبو القاسم الشيباني الدمشقي المؤدب، في رجب، روى عن خيثمة وطبقته، واتهموه في لقي أبي إسحاق ابن أبي ثابت، ويذكر عنه الاعتزال.

وابن بالويه المزكَّي، أبو محمد عبد الرحمن بن محمد بن أحمد بن بالويه النيسابوري، آخر من روى عن محمد بن الحسين القطّان. وكان ثقة نبيلاً وجيهاً، توفي فجأة في شعبان، وكان يملي في داره.
وابن بابك الشاعر المشهور، واسمه عبد الصمد بن منصور بن بابك ديوانه في ثلاث مجلدات. وقد قال له الصاحب إسماعيل بن عبَّاد: أنت ابن بابك؟ فقال له: ابن بابك. فأعجبه قوله كثيراً.
وابو عمر بن مهدي، عبد الواحد بن محمد بن عبد الله الفارسي ثم البغدادي البزاز، آخر أصحاب المحاملي، وابن مخلد، وابن عقدة. قال الخطيب: ثقة. توفي في رجب، وله اثنتان وتسعون سنة.
والقاضي أبو منصور محمد بن محمد بن عبد الله الأزدي الهروي، شيخ الشافعية بهراة، ومسند البلد، رحل وسمع ببغداد من أحمد بنىعثمان الأدمي، وبالكوفة من ابن دحيم وطائفة، توفي فجأة في المحرم.
وأبو طاهر محمد بن محمد بن محمش الزيادي، الفقيه الشافعي، عالم نيسابور ومسندها. ولد سنة سبع عشرة وثلاثمئة، وسمع سنة خمس وعشرين، من أبي حامد بن بلال، ومحمد بن الحسين القطّان، وعبد الله بن يعقوب الكرماني، وخلق. وأملى ودرَّس، وكان قانعاً متعففاً، له مصنف في علم الشروط، توفي في شعبان، وقد روى عنه الحاكم مع تقدُّمه.
وهبة الله بن سلامة، أبو القاسم البغدادي المفسر، مؤلف كتاب " الناسخ والمنسوخ " ، وهو جدّ رزق الله التميمي لأمه، كان من أحفظ الأئمة للتفسير، وكان ضريراً، له حلقة بجامع المنصور.
سنة إحدى عشرة وأربعمئة
فيها كان الغلاء المفرط بالعراق، حتى أكلوا الكلاب والحمر.
وفيها أبو نصر النرسي، أحمد بن محمد بن أحمد بن حسنون البغدادي، الصدوق العبد الصالح. روى عن ابن البختري، وعلي بن إدريس الستوري.
والحاكم بأمر الله، أبو علي منصور بن عبد العزيز بن نزار بن المعزّ العبيدي، صاحب مصر والشام والحجاز والمغرب، فقد في شوال، وله ست وثلاثون سنة، جهزت أخته ست الملك، عليه من قتله، وكان شيطاناً مريداً، خبيث النفس، متلوَّن الاعتقاد، سمحاً جواداً، سفاكاً للدماء، قتل خلقاً كثيراً من كبراء دولته صبراً، وأمر بشتم الصحابة، وكتبه على أبواب المساجد، وأمر بقتل الكلاب، حتى لم يبق بمملكته منها إلا القليل، وأبطل الفقَّاع والملوخيّة، والسمك الذي لا فلوس له، وأتى بمن باع ذلك سرً فقتلهم، ونهى عن بيع الرطب، ثم جمع منه شيئاً عظيماً فأحرقه، وأباد أكثر الكروم، وشدّد في الخمر، وألزم أهل الذمّة بحمل الصُّلبان والقرامي في أعناقهم كما تقدم، وأمرهم بلبس العمائم السود، وهدم الكنائس، ونهى عن تقبيل الأرض له ديانة منه، وأمر بالسلام فقط، وبعث إليه باديس عامله على المغرب، ينكر عليه، فأخذ في استمالته، وحمل في كمّه الدفاتر، ولزم التفقُّه، وأمر الفقهاء ببثّ مذهب مالك، واتخذ له مالكيين يفقهانه، ثم ذبهما صبراً، ثم نفى المنجمين من بلاده، وحرَّم على النساء الخروج، فما زلن ممنوعات، سبع سنين وسبعة أشهر، حتى قتل ثم تزهَد وتألَّه ولبس الصوف، وبقي يركب حماراً، ويمرُّ وحده في الأسواق، ويقيم الحسبة بنفسه، ويقال إنه أراد أن يدّعي الإلهية كفرعون، وشرع في ذلك، فخوّفه خواص دولته، من زوال دولته فانتهى، وكان المسلمون والذمَّة في ويل وبلاء شديد معه، حتى إنه أوحش أخنه بمراسلات قبيحة، وأنها تزني بطليب بن دوّاس القائد، وكان خائفاً من الحاكم، فاتفقت معه على قتل الحاكم وسيرته طويلة عجيبة.
وأقامت أخته بعده، ولده الظاهر علي بن منصور، وقتلت ابن دواس وسائر من اطلع على سرّها، وأعدمت جيفة الحاكم، ولم يجدوا إلاَّ جبّته الصوف بالدماء، وضربات السكاكين، وحماره معرقباً.
والقاضي أبو القاسم الحسن بن الحسين بن المنذر البغدادي، قاضي ميافارقين، ببغداد في شعبان وله ثمانون سنة، وكان صدوقاً، علامة بالفرائض، روى عن ابن البختري، وإسماعيل الصفار، وجماعة.
وأبو القاسم الخزاعي، عليّ بن أحمد بن محمد البلخي راوي مسند الهيثم بن كليب الشاشي عنه، وقد روى عنه جماعة كثيرة، وحدَّث ببلخ وبخارى وسمرقند، ومات في صفر، ببخارى، عن بضع وثمانين سنة.
 سنة اثنتي عشرة وأربعمائة

توفي أبو سعد الماليني، أحمد بن محمد بن أحمد بن عبد الله الهروي الصوفي الحافظ. قال الخطيب: كان ثقة متقناً صالحاً. وقال غيره: سمع بخراسان والحجاز والشام والعراق ومصر، وحدَّث عن أبي أحمد بن عدي وإسماعيل بن محمد، وطبقتهما . وكتب الكتب الطوال، وأكثر التطواف، إلى أن مات. توفي بمصر في سابع عشر شوال.
والحسين بن عمر بن برهان الغزال، أبو عبد الله بن أبي الجرّاح المرزباني المروزي، راوي جامع التِّرمذي عن المحبوبي، سكن هراة، وروى بها الكتاب، قال أبو سعد السمعاني: وهو ثقة صالح، توفي - إن شاء الله - سنة اثنتي عشرة.
غنجار الحافظ، صاحب تاريخ بخارى، محمد بن أحمد بن محمد بن سليمان بن كامل، أبو عبد الله البخاري، روى عن خلف الخيام وطبقته.
وابن رزقويه الحافظ، أبو الحسن محمد بن أحمد بن محمد بن رزق البغدادي البزار. روى عن ابن البختري، ومحمد بن يحيى الطائي، وطبقتهما.
قال الخطيب: كان كثير السماع والكتابة، حسن الاعتقاد مديماً للتلاوة، أملى بجامع المدينة مدة سنين وكفّ بصره بأخرة، ولد سنة خمس وعشرين وثلاثمئة. وقال الأزهري: أرسل بعض الوزراء إلى ابن رزقويه بمال، فردّه تورعاً.
وأبو الفتح بن أبي الفوارس محمد بن أحمد بن محمد بن فارس البغدادي الحافظ المصنف، في ذي القعدة، وله أربع وسبعون سنة.
سمع من جعفر الخلدي وطبقته، قال الخطيب: كان ذا حفظ ومعرفة وأمانة، مشهوراً بالصلاح، والانتخاب على المشايخ، وكان يملي في جامع الرُّصافة.
وأبو عبد الرحمن السُّلميّ، محمد بن الحسين بن موسى النيسابوري الصوفي الحافظ، شيخ الصوفية. صحب جدّه: أبا عمرو بن نجيد، وسمع الأصم وطبقته، وصنّف التفسير والتاريخ وغير ذلك، وبلغت تصانيفه مئة.
قال محمد بن يوسف النيسابوري القطّان: كان يضع للصوفية. وقال الخطيب: قدر أبي عبد الرحمن عند أهل بلده جليل، وكان مع ذلك، مجردا صاحب حديث، وله بنيسابور دويرة للصوفية، توفي في شعبان.
وصريع الدِّلاء، قتيل الغواشي واسمه محمد بن عبد الواحد البصري، الشاعر الماجن، صاحب المقصورة المشهورة: قلقل أحشائي تباريح الجوى وقد أجاد في قوله فيها:
من فاته العلم وأخطأه الغنى ... فذاك والكلب على حدّ سوا
ومنير بن أحمد بن الحسن بن علي بن منير الخشاب، أبو العباس المصري المعدَّل، شيخ الخلعي. روى عن علي ابن عبد الله بن أبي مطر وجماعة. قال الحبّال: " كان ثقة لا يجوز عليه تدليس " . توفي في ذي القعدة.
سنة ثلاث عشرة وأربعمئة
فيها تقدم بعض الباطنية من المصريين، فضرب الأسود بدبوس، فقتلوه في الحال. قال محمد بن علي بن عبد الرحمن العلوي: قام فضرب الحجر ثلاث ضربات، وقال: إلى متى يعبد هذا الحجر، ولا محمد ولا علي أفيمنعني محمد مما أفعله، فإني اليوم أهدم أكثر هذا البيت، فاتقاه أكثر الحاضرين، وكاد أن يفلت، وكان أحمر أشقر جسيماً طويلاً، وكان على باب المسجد، عشرة فوارس ينصرونه، فاحتسب رجل ورماه بخنجر، ثم تكاثروا عليه، فهلك وأحرق، وقتل جماعة ممن اتهم بمعاونته، واختبط الوفد، ومال الناس على ركب المصريين بالنهب، وتخشَّن وجه الحجر، وتساقط منه شظايا يسيرة، وتشقق، وظهر مكسّره أسمر يضرب إلى الصفرة، محبباً مثل حب الخشخاش معمر، فعجن بالمسك واللَّك الفتات، وحشيت الشقوق وطليت، فهو يبين لمن يتأمله.
وفيها توفي بشيراز، سلطان الدولة أبو شجاع بن بهاء الدولة أبي نصر بن عضد الدولة الديلمي، صاحب العراق وفارس، ولي السلطنة، وهو صبي بعد أبيه، وأرسل إليه القادر بالله، خلع الملك إلى شيراز، وقد قدم إلى بغداد في وسط مملكته، ورجع، وكانت دولته ضعيفة متماسكة، وعاش اثنتين وعشرين سنة وخمسة أشهر.
وصدقة بن محمد بن أحمد بن محمد، أبو القاسم بن الدلم القرشي الدمشقي، الثقة الأمين، محدث دمشق ومسندها. روى عن أبي سعيد بن الأعرابي، وأبي الطّيّب بن عبادل، وطائفة، ومات في جمادى الآخرة.

وأبو المطرِّف القنازعي، القيه عبد الرحمن بن مروان القرطبي المالكي. ولد سنة إحدى وأربعين وثلاثمئة، وسمع من أبي عيسى الليثي وطبقته، وقرأ القراءات على جماعة، منهم: علي بن محمد الأنطاكي. ورحل، فأكثر عن الحسن بن رشيق، وعن أبي محمد بن أبي زيد، ورجع، فأقبل على الزهد والانقباض، ونشر العلم والإقراء والعبادة والأوراد والمطالعة والتصنيف، فشرح الموطّأ، وصنّف كتاباً في الشروط، وكان أقرأ من بقي بالأندلس.
وعبد العزيز بن جعفر بن خواستي، أبو القا سم الفارسي ثم البغدادي، المقرئ المحدّث، مسند أهل الأندلس في زمانه، ولد سنة عشرين وثلاثمئة، وسمع من إسماعيل الصفّار، وابن داسة وطبقتهما، وقرأ الروايات على أبي بكر النقّاش، وعبد الواحد بن أبي هاشم، وكان تاجراً، توفي في ربيع الأول، وقد أكثر عنه أبو عمرو الدَّاني.
وعلي بن هلال، أبو الحسن بن البواب ، صاحب الخط المنسوب، كتب على محمد بن أسد، وأخذ العربية عن ابن جني، وكان في شبيبة مزوّقاً دهاناً في السقف، ثم صار يذهِّب الختم وغيرها، وبرع في ذلك، ثم عني بالكتابة، ففاق فيها الأوائل والأواخر، ووعظ وعبَّر الرؤيا، وقال النظم والنثر، ونادم فخر الملك أبا غالب الوزير، ولم يعرف الناس قدر خطّه إلا بعد موته، لأنه كتب ورقة إلى كبير، يشفع فيها في مساعدة إنسان بشيء لا يساوي دينارين، وقد بسط القول فيها، فلما كان بعد موته بمدة، بيعت تلك الورقة بسبعة عشر ديناراً. قال الخطيب: كان رجلاً ديّناً، لا أعلمه روى شيئاً. وقال ابن خيرون: كان من أهل السنّة، رحمه الله تعالى وتوفي في جمادى الأول.
والجارودي، أبو الفضل محمد بن أحمد بن محمد الهروي الحافظ، في شوال. روى عن حامد الرفّا، والطبراني وابن نجيد، وطبقتهما. وكان شيخ الإسلام، إذا روى نه قال ، حدّثنا إمام أهل المشرق أبو الفضل الجارودي.
وقال أبو النصر الفامي: كان عديم النظير في العلم، خصوصاً في علم الحفظ والتحديث، وفي التقلل من الدنيا، والاكتفاء بالقوت، وحيداً في الورع، رحمه الله.
والشيخ المفيد، أبو عبد الله محمد بن محمد بن النعمان البغدادي الكرخي، ويعرف أيضاً: بابن المعلِّم، عالم الشيعة وإمام الرافضة، وصاحب التصانيف الكثيرة. قال ابن أبي طيّ في تاريخه - تاريخ الأمة - هو شيخ مشائخ الطائفة، ولسان الإمامية، ورئيس الكلام والفقه والجدل، وكان يناظر أهل كل عقيدة، مع الجلالة العظيمة، في الدولة البويهية. قال: وكان كثير الصدقات، عظيم الخشوع، كثير الصلاة والصوم، خشن اللباس. وقال غيره: كان عضد الدولة، ربما زار الشيخ المفيد. وكان شيخاً ربعة نحيفاً أسمر، عاش ستاً وسبعين سنة، وله أكثر من مئتي مصنف، كانت جنازته مشهودة، وشيّعه ثمانون ألفاً من الرافضة والشيعة والخوارج، وأراح الله منه، وكان موته في رمضان رحمه الله.
سنة أربع عشرة وأربعمئة
فيها سار السلطان مشرِّف الدولة أبو علي بن السلطان بهاء الدولة، إلى بغداد، وتلقاه القادر بالله.
وفيها جاء كتاب محمود بن سبكتكين ملك المشرق، بأنه أوغل في بلاد الهند، فأتى لقلعة عظيمة فأخذها بالأمان، وضرب عليهم الخراج.
وفيها توفي أبو القاسم، تمام بن محمد بن عبد الله بن جعفر البجلي الرازي ثم الدمشقي، الحافظ ابن الحافظ أبي الحسين، في ثالث المحرم، وله أربع وثمانون سنة، روى عن خيثمة، وأبي علي الحصائري وطبقتهما، قال الكناني: كان ثقة، لم أر أحفظ منه في حديث الشاميين، وقال أبو علي الأهوازي: ما رأيت مثله في معناه. وقال أبو بكر الحداد، ما رأينا مثل تمام، في الحفظ والخير.
والغضائري، أبو عبد الله الحسين بين الحسن بن محمد بن جليس المخزومي البغدادي، روى عن الصولي والصفار وجماعة. قال الخيطب: كتبنا عنه، وكان ثقة فاضلاً، مات في المحرم.
والحسين بن عبد الله بن محمد بن إسحاق بن أبي كامل الأطرابلسي العدل. روى عن خال أبيه خيثمة وطائفة، بدمشق ومصر.
وابن فتحويه، الحسين بن محمد بن الحسين الثقفي الدينوري أبو عبد الله، بنسابور، في ربيع الأخر، وكان ثقة مصنفاً، روى عن أبي بكر بن السني، عيسى بن حامد الرخجي، وطبقتهما، وحصل له حشمة ومال.

وابن جهضم، أبو الحسن علي بن عبد الله بن الحسن بن جهضم الهمداني، شيخ الصوفية بالحرم، ومؤلف كتاب بهجة الأسرار في التصوف. روى عن أبي سلمة القطان، وأحمد بن عثمان الأدمي، وعلي بن أبي العقب وطبقتهم، وأكثر الناس عنه، وطال عمره. قال أبو الفضل ابن خيرون: قبل إنه كان يكذب، وقال غيره: اتهموه بوضع الحديث.
وابن ماشاذه، الإمام أبو الحسن علي بن محمد بن أحمد بن ميلة الأصفهاني الفقيه الفرضي الزاهد، روي عن أبي عمرو أحمد بن محمد بن حكيم، وأبي علي المصاحفي، وعبد الله بن جعفر بن فارس وطائفة، وأملى عدة مجالس، قال أبو نعيم، وبه ختم كتاب الحلية: وختم التحقيق في طريقة الصوفية، بأبي الحسن، لما أولاه الله من فنون العلم والسخاء والفتوة، وكان عارفاً بالله، فقيهاً عاملاً، له الحظ الجزيل من الأدب. وقال أبو نعيم أيضاً: كانت لا تأخذه في الله لومة لائم، كان ينكر على المشبهة من الصوفية وغيرهم، فساد مقالتهم في الحلو والإباحة والتشبيه.
وأبو عمر الهاشمي، القاسم بن جعفر بن عبد الواحد العباسي البصري، من ولد الأمير جعفر بن سليمان. ولد اثنتين وعشرين وثلاثمئة، وسمع من اللؤلؤي سنن أبي داود، ومن أبي العباس الأثرم، وعلي ابن إسحاق المادرائي، وطائفة. قال الخطيب: كان ثقة أميناً، ولي قضاء البصرة، ومات بها في ذي القعدة.
وأبو سعيد النقّاش، محمد بن علي عمرو بن مهدي الأصبهاني الحنبلي الحافظ، صاحب التصانيف، في رمضان. روى عن ابن فارس، وإبراهيم الهجيمي، وأبي بكر الشافعي وطبقتهم، وكان ثقة صالحاً.
وأبو الفتح هلال بن محمد بن جعفر بن سعدان الحفّار، ببغداد في صفر، وله اثنتان وتسعون سنة. روى عن ابن عيّش القطان، وابن البختري، وطائفة. قال الخطيب: صدوق كتبنا عنه.
والمزكِّي أبو زكريا بن إبراهيم بن محمد بن يحيى النيسابوري، شيخ العدالة ببلده، وكان صالحاً زاهداً ورعاً، صاحب حديث كأبيه أبي إسحاق المزكِّي، روى عن الأصمّ وأقرانه، ولقي ببغداد النجّاد وطبقته.
وأملى عدة مجالس. ومات في ذي الحجة.
سنة خمس عشرة وأربعمئة
فيها توفي أبو الحسن المحاملي، شيخ الشافعية، أحمد بن محمد ابن أحمد بن القاسم بن إسماعيل الضبي، تفقّه على والده أبي الحسين، وعلى الشيخ أبي حامد الإسفرييني، ورحل به أبوه فأسمعه بالكوفة، من ابن أبي السريّ البكائي، ومات في ربيع الآخر، عن سبع وأربعينن سنة، وكان عديم النظير في الذكاء والفطنة، صنّف عدة كتب. قال الشيخ أبو حامد: هو اليوم أحفظ مني: وأحمد بن محمد بن الحاج بن يحيى أبو العباس الإشبيلي المعدَّل بمصر، في صفر، سمع عثمان بن محمد السمرقندي، وأبا الفوارس بن الصابوني، وطبقتهما بمصر والشام، انتقى عليه أبو نصر السجزيّ.
والقاضي عبد الجبار بن أحمد أبو الحسن الهمذاني الاسد آبادي المعتزلي، صاحب التصانيف، عمَّر دهراً في غير السنَّة. وروى عن أبي الحسن علي بن إبراهيم بن سلمة القطّان، والجلاب، وعبد الله بن جعفر بن فارس.
والعيسوي، أبو الحسن علي بن عبد الله بن إبراهيم الهاشمي العباسي البغدادي، قاضي مدينة المنصور، مات في رجب، وحدّث عن أبي جعفر بن البختري وطائفة.
وأبو الحسين بن بشران، علي بن محمد بن عبد الله بن بشران بن محمد الأموي البغدادي المعدّل، سمع ابن البختري وطبقته. قال الخطيب: كان صدوقاً ثبتاً تامّ المروءة ظاهر الديانة، ولد في سنة ثمان وعشرين وثلاثمئة، وتوفي في شعبان، كتبنا عنه.
وأبو الحسين القطان، محمد بن الحسين بن محمد بن الفضل القطّان الأزرق البغدادي الثقة، ولد سنة خمس وثلاثين وثلاثمئة، توفي في رمضان.
روى عن إسماعيل الصفّار، ومحمد بن يحيى بن عمر بن علي بن حرب وطبقتهما، وكان مكثراً.
ومحد بن سفيان أبو عبد الله القيرواني، صاحب كتاب " الهادي " في القراءات. تفقه على أبي الحسن القابسي، ورحل فأخذ القراءات عن أبي الطيّب بن غلبون وغيره. قال أبو عمرو الداني: كان ذا فهمٍ وحفظ وعفاف.
سنة ست عشرة وأربعمئة
فيها انتشر العيّارون ببغداد، وخرقوا الهيبة، وواصلوا العملات والقتل.
وفيها مات السلطان مشرّف الدولة، ونهبت خزائنه، وتسلطن جلال الدولة أبو طاهر، ولد بهاء الدولة بن عضد الدولة، وهو يومئذ بالبصرة، فخلع على وزيره، علم الدين شرف الملك أبي سعيد بن ماكولا.

ثم إن الجند عدلوا إلى الملك أبي كاليجار، ونوهوا باسمه، وكان وليّ عهد أبيه، سلطان الدولة، فخطب لهذا ببغداد، واختبط الناس، وأخذت العيارون الناس نهاراً جهاراً، وكانوا يمشون بالليل بالشمع والمشاعل، ويكبسون البين، ويأخذون صاحبه يعذبونه، إلى أن يقرّ لهم بذخائره، وأحرقوا دار الشريف المرتضي. ولم يخرج ركبٌ من بغداد.
وفيها توفي الحصيب بن عبد الله بن محمد بن الحسين بن الحصيب، أبو الخير، القاضي المصري، حدّث عن أبيه، وعثمان بن السمرقندي وطائفة.
وأبو محمد بن النحاس، عبد الرحمن بن عمر المصري البزار، في عاشر صفر، وكان مسند الديار المصرية ومحدّثها، عاش بضعاً وتسعين سنة، وسمع بمكة من ابن الأعرابي، وبمصر من أبي الطاهر المديني، وعلي بن عبد الله بن أبي مطر، وطبقتهما. وأول سماعه في سنة إحدى وثلاثين وثلاثمئة.
وأبو الحسن التِّهامي، علي بن محمد الشاعر، له ديوان مشهور، دخل مصر بكتب من حسّان بن مفرج، فظفروا به وقتلوه سراً، في جمادى الأولى.
وأبو بكر القطّان، محمد بن عبد الرحمن بن عبيد الله الطائي الدارني، المعروف أيضاً: بابن الخلاّل. صالح ثقة. روى عن خيثمة وجماعة كثيرة.
وأبو عبد الله بن الحذّاء القرطبي، محمد بن يحيى التميمي المالكي المحدّث، عاش ثمانين سنة. وروى عن أبي عيسى الليثي، وأحمد بن ثابت، وطبقتهما، وحجّ، فأخذ عن أبي القاسم عبد الرحمن الجوهري، وأبي بكر المهندس، وطبقتهما. وتفقه على أبي محمد الأصيلي، وألف في تعبير الرؤيا كتاب " البشرى " في عشرة أسفار، وولي قضاء إشبيلية وغيرها.
ومشرِّف الدولة السلطان أبو علي بن السلطان بهاء الدولة ابن السلطان عضد الدولة الدَّيلمي، ولي مملكة بغداد وكان يرجع إلى دين وتصوف وحياء، عاش ثلاثاً وعشرين سنة وثلاثة أشهر، وكان مدة ملكه خمسة أعوام، وخطب بعده لجلال الدولة بن بويه، ثم نودي بعد أيام بشعار أبي كاليجار.
سنة سبع عشرة وأربعمئة
فيها قدمت الاسفهسلارية بغداد، فراسلوا العيّارين بالكف عن الناس، فلم يفكروا فيهم، وخرجوا إلى خيمهم وسبوهم، وتحاربوا واستعرت الفتنة، ولبسوا السلاح، ودقّت الدبادب، وحمي الطويس، ثم هجمت الجند على الكرخ فنهبوه، وأحرقوا الأسواق، ووقعت الرعاع والدعّار في النهب، وأشرف الناس على التلف فقام المرتضي وطلع إلى الخليفة واجتمع به، فخلع عليه، ثم ضبطت محال بغداد، لكن شرعوا في المصادرات.
وفيها توفي قاضي العراق ابن أبي الشوارب، أبو الحسن أحمد بن محمد بن عبد الله بن العباس بن محمد بن عبد الملك بن أبي الشوارب الأموي.
قال الخطيب: كان رئيساً نزهاً عفيفاً، سمع من عبد الباقي بن قانع، ولم يحدّث ، وعاش ثمانياً وثمانين سنة. وقد ولي القضاء أربعة وعشرون نفساً، من أولاد محمد بن عبد الملك بن أبي الشوارب. منهم ثمانية ولّوا قضاء القضاة، هذا آخرهم.
وفيها أبو العلاء صاعد بن الحسن الربعي البغدادي اللغوي الأديب، نزيل الأندلس. صنّف الكتب، وروى عن القطيعي وطائفة . قال ابن بشكوال: كان يتَّهم بالكذب.
وأبو بكر القفّال المروزي، عبد الله بن أحمد، شيخ الشافعية بخراسان، حذق في صنعته، حتى عمل قفلاً ومفتاحه وزن أربع حبات، فلما صار ابن ثلاثين سنة، أحسّ من نفسه ذكاء، وحبّب إليه الفقه، فبرع فيه، وصار إلى ما صار، وهو صاحب طريقة الخراسانيين في الفقه، عاش تسعين سنة، ومات في جمادى الأولى. قال ناصر العمري: لم يكن في زمانه أفقه منه، ولا يكون بعده مثله. كنّا نقول: إنه ملك في صورة آدمي.
وأبو محمد عبد الله بن يحيى السكري البغدادي، صدوق مشهور روى عن إسماعيل الصفّار وجماعة، توفي في صفر.
وأبو الحسن الحمامي، مقرئ العراق، علي بن أحمد بن عمر البغدادي. قرأ القراءات على النقّاش، وعبد الواحد بن أبي هاشم، وبكّار، وزيد بن أبي بلال وطائفة، وبرع فيها. وسمع من عثمان بن السماك وطبقته.
وانتهى إليه علو الإسناد في القرآن، وعاش تسعاً وثمانين سنة، توفي في شعبان.
وأبو حازم العبدوي الجاولي، عمر بن أحمد بن إبراهيم بن عبدويه الهذلي المسعودي النيسابوري الأعرج، يوم عيد الفطر.
روى عن إسماعيل بن نجيد وطبقته. قال الخطيب: كان ثقة صادقاً حافظاً عارفاً ويقال إنه كتب عن عشرة أنفس، عشرة آلاف جزء.

وأبو حفص عمر بن أحمد بن عمر بن عثمان العكبري البزاز.
روى عن محمد بن يحيى الطائي وجماعة، وعاش سبعاً وتسعين سنة. ووثقه الخطيب.
وأبو نصر بن الجندي، محمد بن أحمد بن هارون الغسّاني الدمشقي، إمام الجامع، ونائب الحكم، ومحدّث البلد. روى عن خيثمة، وعلي بن أبي العقب. وجماعة. قال الكتّاني: كان ثقة مأنوناً، توفي في صفر.
سنة ثماني عشرة وأربعمئة
فيها اجتمعت الحاشية ببغداد، وصمموا على الخليفة، حتى عزل أبا كاليجار، وأعيدت الخطبة لجلال الدولة أبي طاهر.
وفيها ورد كتاب الملك محمود بن سبكتكين، بما فتحه من بلاد الهند، وكسره صنم سومنات، وأنهم فتنوا به، وكانوا يأتون إليه من كل فج عميق، يقرّبون له القرابين، حتى بلغت أوقافه عشرة آلاف قرية، وامتلأت خزانة الصنم بالأموال، وله ألف نفس يخدمونه، وثلاثمئة يحلقون رؤوس حجابه. وثلاثمئة رجل وخمسمئة امرأة يغنون، فاستخار العبد الله في الانتداب له، ونهض في شعبان سنة ست عشرة وأربعمئة، في ثلاثين ألف فارس، سوى المطوِّعة، ووصلنا بلد الصنم، وملكنا البلد، وأوقدت النيران على الصنم، حتى تقطع، وقتلنا خمسين ألفاً من أهل البلد.
وفيها قدم جلال الدولة ببغداد، وتلقّاه الخليفة، ونزل بدار السلطنة. ولم يسر من بغداد ركبٌ.
وفيها توفي أبو إسحاق الاسفراييني، إبراهيم بن محمد بن إبراهيم بن مهران، الأصولي المتكلم الشافعي، أحد الأعلام، وصاحب التصانيف. روى عن دعلج وطبقته، وأملى مجالس، وكان شيخ خراسان في زمانه. توفي يوم عاشوراء، وقد نيَّف على الثمانين.
وأبو القاسم بن المغربي الوزير، واسمه حسين بن علي الشِّيعي، لمّا قتل الحاكم بمصر، أباه وعمه وأخوته، هرب هو وقصد حسّان بن مفرَّج الطائي ومدحه، فأكرم مورده، ثم وزر لصاحب ميافارقين: أحمد بن مروان الكردي. وله شعر رائق، وعدّة تواليف، عاش ثمانياً وأربعين سنة، وكان من أدهى البشر وأذكاهم.
وأبو القاسم السراج، عبد الرحمن بن محمد بن عبد الله القرشي النيسابوري الفقيه. روى عن الأصم وجماعة، وكان من جلَّة العلماء توفي في صفر.
وعبد الوهاب بن الميداني، محدّث دمشق، وهو أبو الحسين بن جعفر بن علي. روى عن أبي علي بن هارون، واتهم في روايته عنه. وروى عن أبي عبد الله بن جروان وخلق. قال الكتّاني: ذكر أبو الحسين، أنه كتب بقنطار حبر، وكان فيه تساهل.
ومحمد بن زهير، أبو بكر النَّسائي، شيخ الشافعية بنسا، وخطيب البلد. روى عن الأصم وأبي سهل بن زياد القطّان وطبقتهما.
ومحمد بن محمد بن أحمد الروزبهان، أبو الحسن البغدادي. روى عن علي السُّتوري، وابن السماك، وجماعة. وتوفي في رجب، قال الخطيب: صدوق.
ومعمر بن أحمد بن محمد بن زياد، أبو منصور الأصبهاني الزاهد، شيخ الصوفية في زمان بأصبهانز روى عن الطبراني، وأبي الشيخ. ومات في رمضان.
ومكِّي بن محمد بن الغمر، أبو الحسن التميمي الدمشقي المؤدِّب، مستملي القاضي الميّانجي، أكثر عنه وعن أحمد بن البراثي، وهذه الطبقة.
ورحل إلى بغداد، فلقي القطيعي، وكان ثقة.
وأبو القاسم اللالكائي، هبة الله بن الحسن الطبري الحافظ، الفقيه الشافعي. تفقّه على الشيخ أبي حامد، وسمع من المخلص وطبقته، وأكثر من جعفر بن فنَّاكي. قال الخطيب: كان يحفظ ويغهم، صنّف كتاباً في السنة، وكتاب رجال الصحيحين، وكتاباً في السُّنن. ثم خرج في آخر أيامه إلى الدِّينور، فمات بها في رمضان كهلاً رحمه الله.
سنة تسع عشرة وأربعمئة
كان جلال الدَّولة السلطان ببغداد، فتخالفت عليه الأمراء وكرهوه، لتوفره على اللعب، وطالبوه، فأخرج لهم من المصاغ والفضيات، ما قيمته أكثر من مائة ألف درهم، فلم يرضهم، ونهبوا دار الوزير، وسقطت الهيبة، ودبّ النهب في الرعيّة، وحصروا الملك، فقال: مكنوني من الانحدار، فأجابوه، ثم وقعت صيحة، فوثب وبيده طبرٌ، وصاح فيهم، فلانوا له، وقبّلوا الأرض، وقالوا: اثبت، فأنت السلطان، ونادوا بشعاره، فأخرج لهم متاعاً كثيراً، فبيع، فلم تف بمقصودهم، ولم يحجّ ركبٌ من بغداد.
وفيها توفي ابن العالي، أبو الحسين أحمد بن محمد بن منصزر البوشنجي خطيب بوشنج. روى عن محمد بن أحمد بن ديسم، وأبي أحمد بن عديّ، وطبقتهم. بهراة وجرجان ونيسابور. توفي في رمضان.

وعبد المحسن بن محمد الصُّوري، شاع محسن، يدرج القول، وله:
بالذي ألهم تعذ ... يبي ثناياك العذابا
ما الذي قالته عي ... ناك لقبي فأجابا
وعلي بن أحمد بن محمد بن داود الرزّاز، أبو الحسن البغدادي، توفي في ربيع الآخر، وله أربع وثمانون سنة. روى عن أبي عمرو بن السمّاك وطبقته وقرأ على أبي بكر بن مغنم، قال الخطيب: كان كثير السماع والشيوخ، وإلى الصدق ما هو.
والذكواني، أبو بكر محمد بن أبي علي أحمد بن عبد الرحمن بن محمد الهمذاني الأصبهاني المعدّل، المحدّث الصدَّوق، عاش ستاً وثمانين سنة، ورحل إلى البصرة والكوفة والأهواز والريّ والنواحي. وروى عن أبي محمد بن فارس، وأبي أحمد القاضي العسال، وفاروق الخطّاب وطبقتهم، وله معجم، توفي في شعبان.
وأبو عبد الله بن الفخار، محمد عمر بن يوسف القرطبي الحافظ، شيخ المالكية، وعالم أهل الأندلس. روى عن أبي عيسى الليثي وطائفة، وكان زاهداً عابداً ورعاً متألهاً، عارفاً بمذاهب العلماء، واسع الدائرة، حافظاً للمدوَّنة عن ظهر قلب، والنوادر لابن أبي زيد، مجاب الدعوة. قال القاضي عياض: كان أحفظ الناس، وأحضرهم علماً، وأسرعهم جواباً، وأوقفهم على اختلاف العلماء، وترجيح المذاهب، حافظاً للأثر، مائلاً إلى الحجة والنظر.
قلت: عاش ستاً وسبعين سنة.
وابو الحسن محمد بن محمد بن محمد بن إبراهيم بن مخلد البزاز، ببغداد، في ربيع الأول، وله تسعون سنةً. وهو آخر من حدَّث عن الصّفار، وابن البختري، وعمر الأشناني. قال الخطيب: كان صدوقاً، جميل الطريقة، له أنسة بالعلم والفقه، على مذهب أبي حنيفة.
سنة عشرين وأربعمئة
فيها وقع برد عظام إلى الغاية، في الواحدة أرطال بالبغدادي، حتى قيل: إن بردةً وجدت تزيد على قنطار، وقد نزلت في الأرض نحواً من ذراع، وذلك بالنعمانيَّة من العراق، وهبّت ريح لم يسمع بمثلها، قلعت الأصول العاتية من الزيتون والنخيل.
وفيها جمع القادر بالله كتاباً فيه وعظ، ووفاة النبي صلى الله عليه وسلم، وقصّة ما تمّ لعبد العزيز صاحب الحيرة مع بشر المريسي، والردّ على من يقول بخلق القرآن، والأمر بالمعروف والنهي عن المنكر، وسب الرافضة، وغير ذلك.
وجمع له العلماء والأعيان ببغداد، فقرئ على الخلق ثم أرسل الخليفة إلى جامع براثا، وهو مأوى الرافضة، من أقام الخطبة على السنّة، فخطب وقصرّ عما كانوا يفعلونه في ذكر عليّ رضي الله عنه، فرموه بالآجر من كل ناحية، فنزل وحماه جماعة، حتى أسرع بالصلاة، فتألَّم القادر بالله، وغاظه ذلك، وطلب الشريف المرتضى، شيخ الرافضة، وكاتب السلطان ووزيره ابن ماكولا، يستجيش على الشيعة، ويتضوّر من ذلك، وإذا بلغ الأمير - أطال الله بقاه - إلى الجرأة على الدين، و عدم سياسة المملكة من الرعاع والأوباش، فلا صبر دون المبالغة بهما توجبه الحميَّة، وقد بلغه ما جرى في الجمعة الماضية في مسجد براثا، الذي يجمع الكفرة والزنادقة، ومن قد تبرّأ الله منه، فصار أشبه شيء بمسجد الضرار، وذلك أن خطيباً كان فيه، يقول مالا يخرج به عن الزندقة، فإنه كان يقول، بعد الصلاة على النبي صلى الله عليه وسلم، وعلى أخيه أمير المؤمنين علي بن أبي طالب، مكلم الجمجمة، ومحيي الأموات البشريّ الآلهيّ، مكلم أهل الكهف. فأنفذ الخطيب ابن تمام، فأقام الخطبة، فجاءه الآجرّ المطر، فكسر أنفه، وخلع كتفه، ودمى وجهه، وأسيط بدمه، لولا أربعة من الأتراك حموه، وإلاّ كان هلك، والضرورة ماسّة إلى الانتقام.
ونزل ثلاثون بالمشاعل، على دار ذلك الخطيب، فنهبوا الدار، وعرّوا الحريم، فخاف أولوا الأمر من فتنة تكثر، فلم يخطب أحد ببراثا، وكثرت العملات والكبسات، وفتحت الحوانيت جهاراً، وعمّ البلاء إلى آخر السنة، حتى صلب جماعة.
وفيها قدم المصريون مع أنوشتكين البربري، فالتقاهم صالح بن مرداس على نهر الأردنّ، فقتل صالح وابنه، وحمل رأساهما إلى مصر، فقام نصر ولد صالح، وتملك حلب بعد أبيه.
وفيها توفي أبو بكر المنقَّى، أحمد بن طلحة البغدادي، في ذي الحجة، وكان ثقة، يروي عن النجّاد، وعبد الصمد الطَّستي.

وابو الحسن بن الباذا، أحمد بن علي بن الحسن بن الهيثم البغدادي، في ذي الحجة. روى عن أبي سهل بن زياد، وابن قانع، وطائفة. قال الخيب: كان ثقة من أهل القرآن والأدب، والفقه على مذهب مالك.
والأمير صالح بن مرداس أسد الدولة الكلابي، كان م أمراء العرب، فقصد حلب، وبها نائب الظاهر، صاحب مصر، فانتزعها منه، وتملكها ثلاثة أعوام، ثم حارب جيش الظاهر فقتل.
وعبد الجبار بن أحمد أبو القاسم الطرطوسي، شيخ اٌلإقراء بالديار المصرية، وأستاذ مصنف " العنوان " قرأ على أبي أحمد السامري، وجماعة. وألّف كتاب " المجتبى " في القراءات. توفي في ربيع الآخر.
وعبد الرحمن بن أبي نصر، عثمان بن القاسم بن معروف أبو محمد التميمي الدمشقي، رئيس البلد، ويعرف بالشيخ العفيف. روى عن إبراهيم بن أبي ثابت، وخيثمة وطبقتهما، وعاش ثلاثاً وتسعين سنة. قال أبو الوليد الدربندي كان خيراً من ألف مثله، إسناداً وإتقاناً وزهداً، مع تقدمه. وقال رشا بن نظيف: شاهدت سادات، فما رأيت مثل أبي محمد بن أبي نصر، كان قرة عين. وقال عبد العزيز الكتّاني: توفي في جمادى الآخرة فلم أر أعظم من جنازته، حضرها جميع أهل البلد، حتى اليهود والنصارى، وكان عدلاً مأموناً ثقة، لم ألق شيخاً مثله، زهداً وورعاً وعبادة ورياسة، رحمه الله.
وابن العجوز، الفقيه عبد الرحمن بن أحمد الكتامي المالكي. قال القاضي عياض: كان من كبار قومه، وإليه كانت الرحلة بالمغرب ، وعليه دارت الفتوى، وفي عقبه أئمة نجباء، أخذ عن ابن أبي زيد، وأبي محمد الأصيلي وغيرهما.
وعلي بن عيسى الربعي، أبو الحسن البغدادي، شيخ النحو ببغداد، أخذ عن أبي سعيد السِّيرافي، وأبي علي الفارسي، وصنّف " شرح الإيضاح " ، لأبي علي، و " شرح مختصر الجرمي " ونيّف على التسعين، وقيل: إن أبا عليّ قال: قولوا لعلي البغدادي، لو سرتّ من الشرق إلى الغرب، لم تجد أحداً أنحا منك، وكان قد لازمه بضع عشرة سنة.
وأبو نصر العكبري، محمد بن أحمد بن الحسين البقّال، والد أبي منصور محمد بن محمد. روى عن أبي علي بن الصوّاف وجماعة، وهو ثقة.
وأبو بكر الرباطي، محمد بن عبد الله بن أحمد. روى عن أبي أحمد العسّال، والجعابي وطائفة، وأملى مجالس، توفي في شعبان.
والمسبِّحي، الأمير المختار، عزّ الملك، محمد بن عبد الله ابن أحمد الحرّاني، الأديب العلامة، صاحب التواليف، وكان رافضياً جاهلاً، له كتاب " القضايا الصائبة " في التنجيم، في ثلاثة آلاف وخمسمائة ورقة، وكتاب " التلويح والتصريح " في الشعر، ثلاث مجلدات وكتاب " تاريخ مصر " ، وكتاب " أنواع الجماع " في أربع مجلدات. وعاش أربعاً وخمسين سنة.
سنة إحدى وعشرين وأربعمئة
فيها أقيم مأتم عاشوراء، بالنوح والحداد، فثارت العامّة، ووقع القتال بين الفريقين، حتى قتل جماعة، وأخربت عدّة دكاكين.
وفيها قدم الملك جلال الدَّولة، إلى الأهواز، فنهبتها الأتراك، وبدّعوا، وأحرقت عدة أماكن، وذهبت أموال لا توصف، فيقال: زاد الذي أخذ منها، على خمسة آلاف ألف دينار.
وفيها غزا مطلوب الكردي بلاد الخزر، فقتل وسبى وغنم، فثارت الخزر وكسروه، واستنقذوا الغنيمة، وقتلوا من العسكر والمطوِّعة فوق العشرة آلاف، وكانت الروم قد أقبلت في ثلاثمائة ألف، على قصد الشام، فأشرف على معسكرهم، سريّة من العرب، نحو مائة فارس، وألف راجل، فظنّ ملكهم أنها كبسة، فتخفّى ولبس خفّاً أسود وهرب، فوقعت الخبطة فيهم، واستحكمت الهزيمة، فطمع أولئك العرب فيهم، ووضعوا السيف، حتى قتلوا مقتلة عظيمة، وغنموا خزائن الملك، واستغنوا بها.
وأمّا بغداد، فكاد يستولي عليها الخراب، لضعف الهيبة، وتتابع السنين الخدَّاعة، فاجتمع الهاشميون في شوال، بجامع المنصور، ورفعوا المصاحف، واستنفروا الناس، فاجتمع إليهم الفقهاء، وخلق من الإمامية والرافضة، وضجُّوا بأن يعفوا من الترك، فعمدت الترك - قبّحهم الله - ورفعوا صليباً على رمح، وترامى الفريقان بالنشاب والآجرّ، وقتل طائفة، ثم تحاجزوا، وكثرت العملات والكبسات من البرجمي ورجاله، وأخذ المخازن الكبار والدُّور، وتجدَّد دخول الأكراد اللصوص إلى بغداد، فأخذوا خيول الأتراك من الاصطبلات.

وفيها توفي الحيري، القاضي أبو بكر أحمد بن الحسن بن أحمد بن محمد بن أحمد بن حفص الحرشي النيسابوري الشافعي، في رمضان، وله ست وتسعون سنة، وكان رئيساً محتشماً، إماماً في الفقه، وانتهى إليه علوّ الإسناد، فروى عن أبي علي الميداني، والأصمّ، وطبقتهما. وأخذ ببغداد عن أبي سهل القطّان. وبمكة عن الفاكهي، وبالكوفة وجرجان. وتفقّه على أبي الوليد الفقيه، وحذق في الأصول والكلام، وولي قضاء نيسابور. روى عنه الحاكم في تاريخه مع تقدمه وآخر من حدّث عنه، الشِّيروي، وقد صمّ بآخرة، حتى بقي لا يسمع شيئاً، ووافق شيخه الأصم، صنّف في الأصول والحديث.
وأبو الحسن السَّلطي أحمد بن محمد بن الحسين النيسابوري العدل النحوي، في جمادى الأولى. روى عن الأصم وغيره.
وابن درّاج، أبو عمر أحمد بن محمد بن العاص بن أحمد القسطلّي، الأديب، شاعر الأندلس، الذي قال فيه ابن حزم: لو لم يكن لنا من فحول الشعراء، إلا أحمد بن درّاج، لما تأخر عن شأو " حبيب " و " المتنبي " ، وكان من كتّاب الإنشاء في أيام المنصور بن أبي عامر. وقال الثعالبي: كان بصقع الأندلس، كالمتنبي بصقع الشام.
قلت: له ديوان مشهور، وتوفي في جمادى الآخرة، وله أربع وسبعون سنة.
وإسماعيل بن ينال أبو إبراهيم المروزي المحبوبي، سمع جامع الترمذي من أستاذهم، محمد بن أحمد بن محبوب، وهو آخر من حدَّث عنه، توفي في صفر، عن سبع وثمانين سنة. قال أبو بكر السمعاني: كان ثقة عالماً، أدركت نفراً من أصحابه.
والمعاذي، أبو عبد الله الحسين بن أحمد بن محمد بن يحيى النيسابوري الأصم، سمع من أبي العباس الأصم مجلسين فقط، ومات في جمادى الأولى، ووقع لنا حديثه، من طريق شيخ الإسلام الأنصاري.
والجمال أبو عبد الله الحسين بن إبراهيم الأصبهاني، روى عن أبي محمد بن فارس وجماعة. ومات في ربيع الأول، له جزء معروف.
وأبو محمد البجّاني - بجّانة الأندلس - الحسين بن عبد الله ابن الحسين بن يعقوب المالكي، وله خمس وتسعون سنة، حمل عنه ابن عبد البر، وأبو العباس العذري والكبار. وكان أسند من بقي بالمغرب، في رواية " الواضحة " لعبد الملك بن حبيب، سمعها من سعيد بن فحلون، في سنة ست وأربعين وثلاثمائة، عن يوسف المغامي، عن المؤلف.
وحمام بن أحمد القاضي ابو بكر القرطبي، قال ابن حزم: كان واحد عصره في البلاغة وسعة الرواية، ضابطاً لما قيّده، أكثر عن أبي محمد الباجي، وأبي عبد الله بن مفرّج، وولي قضاء يابرة، توفي في رجب، وله أربع وستون سنةً.
وابو سعيد الصيرفي، محمد بن موسى بن الفضل النيسابوري، كان أبوه ينفق على الأصم، ويخدمه بماله، فاعتنى به الأصم، وسمَّعه الكثير، وسمع أيضاً من جماعة، وكان ثقة، مات في ذي الحجة.
والسلطان محمود بن سبكتكين، سيف الدَّولة أبو القاسم ابن الأمير ناصر الدولة أبي منصور. كان أبو أمير الغزاة، الذين يغيرون من بلاد ما وراء النهر، على أطراف الهند، فأخذ عدّة قلاع، وافتتح ناحية بست وكان كرّامياً وأما محمود، فافتتح غزنة، ثم بلاد ما وراء النهر، ثم استولى على سائر خراسان، وعظم ملكه، ودانت له الأمم، وفرض على نفسه غزو الهند كل عام، فافتتح منه بلاداً واسعة، وكان على عزم وصدق في الجهاد. قال عبد الغافر الفارسي: كان صادق النيّة في إعلاء كلمة الله تعالى مظفّراً في غزواته، ما خلت سنة من سني ملكه، عن غزوة أو سفرة، وكان ذكيّاً، بعيد الغور، موفق الرأي، وكان مجلسه مورد العلماء، وقبره بغزنة، يدعى عنده، قال وقد صنَّف في أيامه تواريخ، وحفظت حركاته وسكناته وأحواله، لحظةً لحظةً، رحمه الله، توفي في جمادى الأولى.
سنة اثنتين وعشرين وأربعمئة
فيها تفاقم أمر العيّارين، وتعثّر أهل بغداد، وأقام التجار على المبيت في الأسواق، ثم نقبوا دار السلطنة، وأخذوا منها قماشاً.

وفيها عزم الصوفي، الملقب المذكور على الغزو، وكتب له السلطان منشوراً، وأعطي منجوقاً، وقصد الجامع لقراءة المنشور، فمزقوا على رأسه المنجوق، وبين يديه الرجال بالسلاح، يترضَّون عن الشيخين، ويقولون: هذا يوم معاويّ، فحصبهم أهل الكرخ، فثارت الفتنة واضطرمت، ونهبت العامة دار الشريف المرتضى، ودافع عنه جيرانه الأتراك، واحترقت له سرية، وبات الناس في ليلة صعبة، وتأهّبوا للحرب، واجتمعت العامة وخلق من الترك، وقصدو الكرخ، فرموا الناس في أسواقه، وأشرف أهل الكرخ على التلف، فركب الوزير والجند، فوقعت آجرة، في صدر الوزير، وسقطت عمامته، وقتل جماعة من الشيعة، وزاد أمر النهب فيهم، وأحرق في هذه الثائرة، سوق العروس، وسوق الصفارين وسوق الأنماط، وسوق الزيت، ولم يجر من السلطان إنكار، لضعفه وعجزه وتبسطت العامّة واثروا الفتن، فالنهار فتن ومحن، والليل عملات ونهب.
وأما الجند، فقامت على السلطان جلال الدولة، لاطّراحه مصالحهم، وراموا قطع خطبته، فأرضاهم بالمال، فثاروا بعد أيام عليه، وآخر القصّة، مات القادر بالله، واستخلف ابنه القائم بأمر الله، وله إحدى وثلاثون سنة، فبايعه الشر يف المرتضى، ثم الأمير حسن بن عيسى بن المقتدر، وقامت الأتراك على القائم بأمر الله بالرسم الذي للبيعة، فقال: إن القادر لم يخلف مالاً، وصدق لأنه كان من أفقر الخلفاء، ثم صالحهم على ثلاثة آلاف دينار ليس إلاّ، وعرض القائم خاناً وبستاناً للبيع، وصغر دست الخلافة إلى هذا الحدّ. وأما دست السلطنة بالعراق، فكان لجلال الدَّولة: بغداد وواسط والبطائح، وبعض السَّواد، وليس له من ذلك أيضاً إلا الخطبة، فأما الأموال والأعمال، فمنقسمة بين الأعراب والأكراد والأتراك، مع ضعف ارتفاع الخراج، والوزارة خالية من كبس، والوقت هرج ومرج، والناس بلا رأس.
ومات القادر بالله، أبو العباس أحمد بن الأمير إسحاق بن المقتدر بالله جعفر بن المعتضد بالله العباسي، توفي ليلة الحادي عشر من ذي الحجة، وله سبع وثمانون سنة وكانت خلافته إحدى وأربعين سنة وثلاثة أشهر، وكان أبيض كثّ اللحية طويلها، مخضب شيبه. قال الخطيب: كان من الديانة وإدامة التهجد وكثرة الصدقات، على صفة اشتهرت عنه، صنّف كتاباً في الأصول، فيه فضل الصحابة، وتكفير المعتزلة، والقائلين بخلق القرآن، فكان يقرأ كل جمعة، ويحضره الناس مدّة.
وطلحة بن علي بن الصقر، أبو القاسم البغدادي الكتّاني، ثقة صالح مشهور، عاش ستّاً ثمانين سنة، ومات في ذي القعدة، روى عن النّجاد، وأجمد بن عثمان الأدمي، ودعلج وجماعة.
وأبو المطرّف بن الحصّار، قاضي الجماعة بالأندلس، عبد الرحمن بن أحمد بن سعيد بن غرسيّة، مات في آخر الكهولة، وكان عالماً بارعاً ذكياً متفنّناً، فقيه النفس، حاضر الحجة، صاحب سنة رحمه الله توفي في شعبان.
والقاضي عبد الوهاب بن علي بن نصر، أبو محمد البغدادي المالكي، أحد الأعلام، سمع من عمر بن سنبك وجماعة، وتفقه على ابن القصّار، وابن الجلاب، ورأى أبا بكر الأبهري، وانتهت إليه رئاسة المذهب. قال الخطيب: لم ألق في المالكية أفقه منه، ولي قضاء بادرايا ونحوها، وتحوّل في آخر أيامه إلى مصر، فمات بها في شعبان، وقد ساق القاضي ابن خلكان، نسب القاضي عبد الوهاب، إلى مالك بن طوق التغلبي، صاحب الرَّحبة. قال أبو إسحاق الشيرازي: سمعت كلامه في النظر، وكان فقيهاً متأدباً شاعراً، له كتب كثيرة، في كل فن.
قلت: عاش ستين سنة.
وأبو الحسن الطرازي، علي بن محمد بن محمد بن أحمد بن عثمان البغدادي، ثم النيسابوري الأديب. روى عن الأصمّ، وأبي حامد بن حسنويه وجماعة، وبه ختم حديث الأصم، توفي في الرابع والعشرين من ذي الحجة.
وابن عبد كويه، أبو الحسن علب بن يحيى بن جعفر، إمام جامع أصبهان، في المحرم، حجّ وسمع بأصبهان والعراق والحجاز، وحدّث عن أحمد بن بندار الشعّار، وفاروق الخطابي وطبقتهما، وأملى عدة مجالس.
ومحمد بم مروان بن زهر، أبو بكر الإيادي الإشبيلي المالكي، أحد أركان المذهب، وكان واسع الرواية، عالي الإسناد، عاش ستاً وثمانين سنة، وحدّث عن محمد بن معاوية القرشي، وأبي علي القالي وطائفة، وهو والد الطبيب عبد الملك، وجدّ الطبيب العلامة الرئيس، أبي العلا زهر.

ومحمد بن يوسف القطّان، الحافظ أبو أحمد الأعرج النيسابوري، مات كهلاً، ولم ينشر حديثه. روى عن أبي عبد الله الحاكم، وطبقته ورحل إلى العراق والشام ومصر.
ومنصور بن الحسين، أبو نصر المفسّر بنيسابور، مات قبل الطرازي، وحدّث عن الأصم وغيره.
ويحيى بن عمّار، الإمام أبو زكريا الشيباني السجستاني الواعظ، نزيل هراة، روى عن حامد الرّفا وطبقته، وكان له القبول التام بتلك الديار، لفصاحته وحسن موعظته، وبراعته في التفسير والسنة، وخلّف أموالاً كثيرة، ومات في ذي القعدة، وله تسعون سنة.
سنة ثلاث وعشرين وأربعمئة
فيها ثارت الغلمان، بالسلطان جلال الدَّولة، وصمّموا على عزله وطرده، فهرب في الليل مع جماعة من غلمانه، إلى عكبرا ونهبت داره من الغد، ونادوا بشعار الملك أبي كاليجار، واحتاج جلال الدولة، حتى باع ثيابه في الشوق، وامتنع أبو كاليجار، أن يجيئ إلا بشروط، ثم إن كمال الدولة أبا سنان الأمير، أتى جلال الدَّولة، وقبّل الأرض وقال : خزائني بحكمك وأنا أتوسط بينك وبين الجند، وزوّجه بابنته، وأعيدت خطبته.
وفيها كبس البرجميّ خاناً للتجار فقاتلوه، فقتل جماعة.
وفيها سار الملك مسعود بن محمود بن سبكتكين، فدخل أصبهان بالسيف، ونهب وقتل عالماً لا يحصون، وفعل مالا يفعله الكفرة.
وفيها توفي الحرفي أبو القاسم عبد الرحمن بن عبيد الله الحرفي المحدّث. قال الخطيب: كان صدوقاً، غير أن سماعه في بعض ما وراء عن النّجتد، كان مضطرباً، مات في شوال، وله سبع وثمانون سنة.د والنعيمي أبو الحسن علي بن أحمد البصري الحافظ، روى عن طائفة، ومات كهلاً. قال الخطيب: كان حافظاً عارفاً متكلماً شاعراً.
والكاغدي، أبو الفضل منصور بن نصر السمرقندي، مسند ما وراء النهر. روى عن الهيثم الشاشي، ومحمد بن محمد بن عبد الله بن حمزة، توفي بسمرقند، في ذي القعدة، وقد قارب المئة.
سنة أربع وعشرين وأربعمئة
فيها اشتد الخطب ببغداد، بأمر الحراميّة، وأخذوا أموال الناس عياناً، وقتلوا صاحب الشرطة، وأخذوا لتاجر ما قيمته عشرة آلاف دينار، وبقي الناس لا يجسرون أن يقولوا فعل البرجمي، خوفاً منه، بل يقولون عنه، القائد أبو علي، واشتهر عنه أنه لا يتعرض لامرأة، ولا يدع أحداً يأخذ شيئاً عليها، فلما زاد وأسرف، انتدب له جماعة أمراء وتطلّبوه، وجاءوا إلى الأجمة التي يأوي إليها، فبرز لهم وقال: من العجب خروجكم إليّ وأنا كل ليلة عندكم، فإن شئتم فارجعوا، وأنا أجيء إليكم، وإن شئتم فادخلوا، فلم يتجاسروا عليه، ثم زادت العملات والكبسات، ووقع القتال في القلائين، واحترقت أماكن وأسواق ومساجد، واستفحل الشرّ، وثارت الجند بالسلطان جلال الدولة، وقبضوا عليه ليرسلوه إلى واسط والبصرة، وأنزلوه في مركب، وابتلّت ثيابه وأهين، ثم رحموه، فأخرجوه وأركبوه فرساً ضعيفة وشتموه فانتصر له أبو الوفاء القائد في طائفة، وأخذوه من أيدي أولئك، وردّوه إلى داره، ثم عبر في الليل إلى الكرخ، فدعا له أهلها، ونزل في دار الشريف المرتضى، فأصبح العسكر، وهمّوا به، فاختلفوا، وقال بعضهم: ما بقي من بني بويه إلا هذا، وابن أخيه أبو كاليجار، وقد سلَّم الأمر ومضى إلى بلاد فارس، ثم كتبوا له ورقة بالطاعة والاعتذار، ثم ركب معهم إلى دار السلطنة، وأما العملات، فازداد أمرها، وعظم البلاء فوثب الناس على أبي الحسين بن الغريق، وقالوا: إن خطبت للبرجمي، وإلا فلا تخطب لخليفة ولا لملك، فأقيم في الشرطة أبو الغنائم، فركب وقتل جماعة.
وفيها توفي الفشيديزجي، قاضي بخارى، وشيخ الحنفية في عصره، أبو علي الحسن بن الخضر البخاري، روى عن محمد بن محمد بن جابر وجماعة، توفي في شعبان، وقد خرَّج له عدة أصحاب.
وحمزة بن محمد بن طاهر، الحافظ أبو طاهر الدقّاق، أحد صحاب الدَّراقطني، وكان البرقاني يخضع لمعرفته وعلمه.

وابن دنين، الإمام أبو محمد عبد الله بن عبد الرحمن بن عثمان الصدفي الطليطلي. روى عن أبي جعفر بن عون الله وطبقته، وأكثر عن أبي محمد بن أبي زيد بالقيروان، وعن أبي بكر المهندس، وأبي الطّيب بن غليون بمصر، وكان زاهداً عابداً خاشعاً، مجاب الدعوة، منقطع القرين، عديم النظير، مقبلاً على الأثر والسنة، أمَّاراً بالمعروف، لا تأخذه في الله لومة لائم، مع الهيبة والعزّة، وكان يعمل في كرمه بنفسه، رحمه الله.
وأبو بكر الأردستاني، محمد بن إبراهيم، الحافظ العبد الصالح، روى صحيح البخاري عن إسماعيل بن حاجب، وروى عن أبي حفص بن شاهين، وهذه الطبقة.
سنة خمس وعشرين وأربعمئة
فيها قتل البرجمي ويقال البرجمي، وهو مقدّم العيارين اللصوص ببغداد، واشتغل الناس بالوباء المفرط ببغداد، فيقال مات بها سبعون ألفاً منه.
وفيها توفي البرقاني، الحافظ الكبير أبو بكر أحمد بن محمد بن أحمد اب غالب الخوارزمي الفقيه الشافعي، مولده بخوارزم سنة ستٍ وثلاثين وثلاثمئة، وسمع بها بعد الخمسين، من أبي العباس بن حمدان وجماعة، وببغداد من أبي علي بن الصوّاف وطبقته، وبهراة ونيسابور وجراجان ودمشق ومصر.
قال الخطيب: كان ثبتاً ورعاً لم ير في شيوخنا أثبت منه، عارفاً بالفقه، كثير التّصنيف، ذا حظٍ من علم العربية، صنّف مسنداً ضمَّنه ما اشتمل عليه الصَّحيحان، وجمع حديث الثوري، وحديث شعبة وطائفة، وكان حريصاً على العلم، منصرف الهمة إليه. وقال أبو محمد الخلال: كان البرقاني نسيج وحده.
وأبو علي بن شاذان البزّاز، الحسن بن أبي بكر أحمد بن إبراهيم بن الحسن بن محمد بن شاذان البغدادي، ولد سنة وثلاثين وثلاثمئة، وسمّعه أبوه من أبي عمرو بن السماك، وأبي سهل بن زياد، والعبَّاداني وطبقتهم، فأكثر، وطال عمره، وصار مسند العراق. قال الخطيب: كان صدوقاً صحيح السماع، يفهم الكلام على مذهب الأشعري، سمعت أبا القاسم الأزهري يقول: أبو علي أوثق من برأ الله في الحديث، تفي في آخر يوم من السنة، ودفن من الغد، في أول سنة ست وعشرين.
وابن شبانة العدل، أبو سعيد عبد الرحمن بن محمد بن عبد الله الهمذاني. روى عن أبي القاسم عبد الرحمن بن عبيد وطائفة، وكان صدوقاً.
وأبو الحسن الجوبري عبد الرحمن بن محمد بن يحيى بن ياسر التميمي الدمشقي، كان أبوه محدّثاً، فأسمعه الكثير من علي بن أبي العقب وطائفة، توفي في صفر، وكان أمّياً لا يكتب.
وعبد الوهاب بن عبد الله بن عمر، بن فضالة وطبقته، وصنّف كتباً كثيرة. قال الكتَّاني: مات في شوال.
وعمر بن إبراهيم، أبو الفضل الهروي الزاهد. روى عن أبي بكر الإسماعيلي، وبشر بن أحمد الإسفرييني وطبقتهما، وكان فقيهاً عالماً، ذا صدق وورع وتبتُّل.
وأبو بكر بن مصعب التاجر، محمد بن علي بن إبراهيم الأصبهاني.
روى عن ابن فارس، وأحمد بن جعفر السمسار، وجماعة، توفي في ربيع الأول.
سنة ست وعشرين وأربعمئة
البلاء بحاله ببغداد، من جهة الحرامية بل أشد، و وكثر القتل، وعظم النهب، وخذل السلطان والأمراء، حتى لو حالوا دفع فسادٍ لزاد، وتملّك العيّارون ببغداد في المعنى.
وفيها غزا مسعود بن محمود بن سبكتكين بلاد الهند، فوصل كتابه، بأنه قتل من القوم خمسين ألفاً، وسبى منهم سبعين ألفاً، وبلغت الغنيمة ما يقارب ثلاثين ألف ألف درهم، ولكن رجع، وقد استولت الغزُّ على بلاده، فحاربهم وجرت لهم أمور طويلة.
وفيها توفي ابن شهيد، الأديب أبو عامر أحمد بن عبد الملك بن مروان بن ذي الوزارتين، أحمد بن عبد الملك بن عمر بن شهيد الأشجعي القرطبي الشاعر، حامل لواء البلاغة والشعر بالأندلس. قال ابن حزم: توفي في جمادى الأولى، وصلّى عليه أبو الحزم جهور، ولم يخلف له نظيراً في الشعر والبلاغة، وكان سمحاً جواداً، عاش بضعاً وأربعين سنة.
وأبو محمد بن الشقَّاق عبد الله بن سعيد، كبير المالكية بقرطبة، ورأس القرَّاء، توفي في رمضان، وله ثمانون سنة، أخذ عن أبي عمر بن المكوي وطائفة.

وأبو بكر المنيني، محمد بن رزق الله بن أبي عمرو الأسود، خطيب منين. روى عن علي بن أبي العقب، والحسين بن أحمد بن أبي ثابت وجماعة. قال الوليد الدربندي:، لم يكن بالشام من يكتني بأبي بكر غيره، وكان ثقة. وقال الكتَّاني: توفي في جمادى الأولى، وله أربع وثمانون سنة، وكان يحفظ القرآن بأحرفٍ.
وأبو عمر الرزجاهي، محمد بن عبد الله بن أحمد البسطامي الفقيه الأديب المحدث، تفقه على أبي سهل الصَّعلوكي، وأكثر عن ابن عدي وطبقته، ومات في ربيع الأول، وله خمس وثمانون سنة، ورزجاه من قرى بسطام، وقد تضم راؤها، وكان يقرئ العربية.
سنة سبع وعشرين وأربعمئة
فيها دخل العيّارون - وهم مئة من الأكراد والأعراب - وأحرقوا دار صاحب الشرطة، أبي محمد بن النسوي، وفتحوا خاناً، وأخذوا ما فيه. وأخذوا بالكارات، والناس لا ينطقون.
وفيها شغبت الجند على الملك جلال الدَّولة، وقالوا له اخرج عنّا. فقال: أمهلوني ثلاثة أيام، وجرت فصول طويلة، ثم تركوه لضعفهم، وردّوه إلى السلطنة.
وفيها توفي أبو إسحاق الثَّعلبي أحمد بن محمد بن إبراهيم النيسابوري المفسّر. روى عن أبي محمد المخلدي، وطبقته من أصحاب السرّاج، وكان حافظاً واعظاً، رأساً في التفسير والعربية، مت ين الديانة، توفي في المحرم.
وأبو النعمان، تراب بن عمر بن عبيد المصري الكاتب، روى عن أبي أحمد بن الناصح وجماعة، توفي في ربيع الآخر بمصر، وله خمس وثمانون سنة.
وأبو القاسم حمزة بن يوسف السَّهمي الجرجاني الحافظ، من ذرّية هشام ابن العاص، سمع سنة أربع وخمسين، من محمد بن أحمد بن إسماعيل الصرَّام صاحب محمد بن الضريس، ورحل إلى العراق، سنة ثمان وستين، فأدرك ابن ماسي، وهو مكثر عن ابن عديّ والإسماعيلي، وكان من أئمة الحديث، حفظاً ومعرفة وإتقاناً.
والفلكي، أبو الفضل علي بن الحسين الهمذاني الحافظ، رحل الكثير، وروى عن أبي الحسين بن بشران، وأبي بكر الحيري وطبقتهما، ومات شاباً قبل أوان الرواية، ولو عاش لما تقدّمه أحد في الحفظ والمعرفة، لفرط ذكائه وشدة اعتنائه، وقد صنّف كتاب " المنتهى في الكمال في معرفة الرجال " في ألف جزء، لم يبيضه.
وقال شيخ الإسلام الأنصاري: ما رأيت أحداً أحفظ من أبي الفضل بن الفلكي، قلت مات بنيسابور، وكان جدّه يلقب بالفلكي، براعته في الهيئة والحساب، وغير ذلك.
والظاهر لإعزاز دين الله، عليّ بن الحاكم منصور بن العزيز نزاز بن المعز العبيدي المصري، صاحب مصر والشام، بويع بعد أبيه، وشرعت دولتهم في انحطاط، منذ ولي، وتغلب حسّان بن مفرِّج الطائي، على أكثر الشام، وأخذ صالح بن مرداس حلب، وقوي نائبهم على القيروان، وقد وزر للظاهر، الوزير نجيب الدولة، علي بن أحمد الجرجائي، وكان هذا أقطع اليدين من المرفقين، قطعهما الحاكم، في سنة أربع وأربعمئة، فكان يكتب العلامة عنه، القاضي القضاعي. ولما توفي الظاهر، فبايعوا بعده لولده المستنصر، وهو صبيّ.
ومحمد بن المزكِّي، أبو إسحاق إبراهيم بن محمد بن يحيى أبو عبد الله النيسابوري، مسند نيسابور في زمانه، روى عن أبيه، وحامد الرفّا، ويحيى بن منصور القاضي، وأبي بكر بن الهي ثم الأنباري وطبقتهم، سمع منه الشِّيروي.
سنة ثمان وعشرين وأربعمئة
فيها أيضاً شغب العسكر على المعتز جلال الدولة وآخر الأمر، قطعت خطبته من العراق، وأقيمت لأبي كاليجار، ثم تابوا، فخطبوا لهما معاً، ثم مشى حال جلال الدولة، وشدَّ منه القائم بأمر الله.
وأما أمر العيارين، فكما تعهد في السنن الماضية بل أشد، فلا حول ولا قوة إلا بالله.
وفيها توفي أحمد بن محمد بن علي بن منجويه الحافظ، أبو بكر الأصبهاني اليزدي، نزيل نيسابور ومحدّثها، صنّف التصانيف الكثيرة، ورحل ووصل إلى بخارى، وحدَّث عن أبي بكر الإسماعيلي، وأبي بكر بن المقري وطبقتهما. روى عنه شيخ الإسلام وقال: هو أحفظ من رأيت من البشر.
قلت: توفي في المحرم، وله إحدى وثمانون سنة، صنّف على البخاري ومسلم والترمذي، وكان عديم المثل.
وأبو بكر بن النَّمط، أحمد بن محمد بن الصقر البغدادي المقري، ثقة ومسلم ةالترمذي، وكان عديم المثل.
وابو بكر بن النَّمط، أحمد بن محمد بن الصقر البغدادي المقري، ثقة عابد، روى عن أبي بكر الشافعي، وفاروق وطبقتهما.

وأبو الحسين القدوري، أحمد بن محمد بن أحمد بن جعفر بن حمدان البغدادي الفقيه، شيخ الحنفية بالعراق، انتهت إليه رئاسة المذهب وعظم جاهه وبعد صيته، توفي في رجب، وله ست وستون سنة، رحمه الله.
وفيها أبو علي بن سينا، الرئيس الحسين بن عبد الله بن الحسن بن علي بن سينا صاحب التصانيف الكثيرة، في الفلسفة والطب، ومن له الذكاء الخارق، والذهن الثاقب، أصله بلخيّ، ومولده بخارى، وكان أبوه من دعاء الإسماعيلية، فأشغله في الصغر، وحصَّل عدة علوم قبل أن يحتلم، وتنقل في مدائن خراسان والجبال وجرجان، ونال حشمة وجاهاً، وعاش ثلاثاً وخمس ين سنة. قال ابن خلّكان في ترجمة ابن سينا: اغتسل وتاب وتصدّق بم معه على الفقراء، وردّ المظالم وأعتق مماليكه، وجعل كل ثلاثة أيام ختمة، ثم مات بهمذان، يوم الجمعة، في شهر رمضان.
وذو القرنين، أبو المطاع بن السحن بن عبد الله بن حمدان، وجيه الدَّولة بن الملك ناصر الدولة الموصلي، الأديب الشاعر الأمير، وليّ إمرة دمشق، سنة إحدى وأربعمئة، وعزل بعد أشهر من جهة الحاكم، ثم وليها للظاهر، سنة اثنتي عشرة، وعزل، ثم وليها ثالثاً، سنة خمس عشرة، فبقي إلى سنة تسع عشرة، وله شعرٌ فائق، توفي في صفر.
وعبد الغفار بن محمد المؤدِّب، أبو طاهر البغدادي، روى عن أبي بكر الشافعي، وأبي علي بن الصواف، وعاش ثلاثاً وثمانين سنة.
وعثمان بن محمد بن يوسف بن دوست العلاف، أبو عمرو البغدادي ، صدوق. روى عن النجّاد، وعبد الله بن إسحاق الخراساني توفي في صفر.
وأبو الحسن الحنائي، علي بن محمد بن إبراهيم الدمشقي، المقري المحدث الحافظ الزاهد. روى عن عبد الوهاب الكلابي وخلق، ورحل إلى مصر، وخرّج لنفسه معجماً كبيراً. قال الكتَّاني: توفي شيخنا وأستاذزنا أبو الحسن، في ربيع الأول، وكان من العبّاد، وكانت له جنازة عظيمة، ما رأيت مثلها، وعاش ثمانياً وخمسين سنة.
وأبو علي، محمد بن أحمد بن أبي موسى العاشمي البغدادي الحنبلي، صاحب التصانيف، ومن إليه انتهت رئاسة المذهب، أخذ عن أبي الحسن التميمي وغيره، وحدَّث عن ابن المظفّر، وكان رئيساً رفيع القدر، بعيد الصيت.
وابن باكويه، الإمام أبو عبد الله محمد بن عبد الله بن عبيد الله الشيرازي الصوفي، أحد المشايخ الكبار، وصاحب محمد بن خفيف، رحل وعني بالحديث، وكتب بفارس والبصرة وجرجان وخراسان وبخارى ودمشق والكوفة وأصبهان فأكثر، وحدَّث عن أبي أحمد بن عدي والقطيعي وطبقتهما.
قال أبو صالح المؤذِّن: نظرت في أجزائه فم أجد عليها آثار السماع، وأحسن ما سمعت عليه الحكايات.
ومهيار بن مرزويه الدَّيلمي، أبو الحسن الكاتب الشاعر المشهور، كان مجوسياً، فأسلم على يد أستاذه في الأدب، الشر يف الرضي، فطلع رافضياً جلداً، وديوانه في ثلاثة مجلدات، وكان مقدّماً على شعراء العصر.
سنة تسع وعشرين وأربعمئة
فيها توفي أبو عمر الطلمنكي، أحمد بن محمد بن عبد الله بن أبي عيسى المعافري الأندلسي المقري المحدّث الحافظ، عالم أهل قرطبة صاحب التصانيف، وله تسعون سنة. روى عن أبي عيسى اللَّيثي، وأحمد بن عون الله، وحجّ، فأخذ بمصر عن أبي بكر الأرموي وأبي بكر المهندس، وخلق كثير. وكان خبيراً في علوم القر آن، تفسيره وقراءاته وإعرابه وأحكامه ومعانيه، وكان ثقة، صاحب سنّة واتباع، ومعرفة بأصول الديانة.
قال ابن بشكوال: كان سيفاً مجرَّداً على أهل الأهواء والبدع، قامعاً لهم، غيوراً على الشريعة، شديداً في ذات الله تعالى رحمه الله.
وأبو يعقوب القرّاب، إسحاق بن إبراهيم بن محمد السرخسي، ثم الهروي الحافظ، محدّث هراة، وله سبع وسبعون سنة. روى عن زاهر بن أحمد السرخسي وخلق كثير، وزاد عدد شيوخه على ألف ومائتي نفس، وصنّف تصانيف كثيرة، وكان زاهداً صالحاً، مقلاًّ من الدنيا.
ويونس بن عبد الله بن محمد بن مغيث، قاضي الجماعة بقرطبة، أبو الوليد، ويعرف بابن الصفّار، وله إحدى وتسعون سنة. روى عن محمد بن معاوية القرشي، وأبي عيسى اللّيثي والكبار. وتفقه على أبي بكر ابن زرب، وولي القضاء مع الخطابة والوزارة، ونال رئاسة الدين والدنيا. وكان فقيهاً صالحاً عدلاً، حجّة علامة في اللغة والعربية والشعر، فصيحاً مفوهاً، كثير المحاسن، له مصنفات في الزهد وغيره ، توفي في رجب.
 سنة ثلاثين وأربعمئة

فيها قويت شوكة الغزّ، وتملك بنو سلجون خراسان، وأخذوا البلاد من السلطان مسعود.
وفيها لقِّب أبو منصور بن السلطان جلال الدولة، بالملك العزيز، وهو أول من لقِّب بهذا النوع من ألقاب ملوك زماننا.
وفيها توفي أبو نعيم الأصبهاني، أحمد بن عبد الله بن أحمد الحافظ الصوفي الأحول، سبط الزاهد محمد بن يوسف بن البنا، بأصبهان، في المحرم، وله أربع وتسعون سنة. اعتنى به أبوه، وسمّه في سنة أربع وأربعين وثلاثمئة، وبعدها استجار له خيثمة الأطرابلسي والأصم وطبقتهما، وتفرّد في الدنيا بعلّو الإسناد، مع الحفظ والاستجاؤ من الحديث وفنونه. روى عن ابن فارس والعسّال، وأحمد بن معبد السمسار، وأبي علي بن الصواف، وأبي بكر بن خلاد وطبقتهم، بالعراق والحجاز وخراسان، وصنَّف التصانيف الكبار المشهورة في الأقطار.
وأحمد بن محمد بن أحمد بن عبد الله بن الحرث التميمي، أبو بكر الأصبهاني المقري النحوي، سكن نيسابور، وتصدَّر للحديث والإقراء العربيّة، وروى عن أبي الشيخ وجماعة، ورى السُّنن عن الدارقطني، توفي في ربيع الأول، وله إحدى وثمانون سنة.
والحيري، أبو عبد الرحمن إسماعيل بن أحمد النيسابوري الضرير المفسّر.
روى عن زاهر بن أحمد السرخسي وطبقته، وصنّف التصانيف في القراءات والتفسير والوعظ والحديث، وكان أحد الأئمة.
قال الخطيب: قدم علينا حاجّاً، ونعم الشيخ كان علماً وأمانة وصدقاً وخلقاً. ولد سنة إحدى وستين وثلاثمئة، وكان معه صحيح البخاري، فقرأت جميعه عليه في ثلاثة مجالس وقال عبد الغافر: كان من العلماء العاملين، نفّاعاً للخلق مباركاً.
والدَّبوسي، القاضي العالامة أبو زيد عبد الله بن عمر بن عيسى الحنفي - ودبوسة: بليدة بين بخاري وسمرقند - كان أحد من يضرب به المثل في النظر واستخراج الحجج، وهو أول من أبرز علم الخلاف إلى الوجود، وكان شيخ تلك الديار ، توفي ببخارى.
وابن بشران، المحدّث أب القاسم عبد الملك بن محمد بن عبد الله ابن بشران بن محمد الأموي مولاهم البغدادي الواعظ، مسند وقته ببغداد، في ربيع الآخر، وله إحدى وتسعون سنة، سمع النجّاد، وأبا سهل القطّان، وحمزة الدهان وطبقتهم.
قال الخطيب: كان ثقة ثبتاً صالحاً، وكان الجمع في جنازته يتجاوز الحدّ، ويفوت الإحصاء، رحمه الله.
وأبو منصور الثعالبي، عبد الملك بن محمد بن إسماعيل النيسابوري الأديب الشاعر، صاحب التصانيف الأدبية السائرة في الدنيا، عاش ثمانين سنة.
والحوفي، مؤلف " الاعراب للقرآن " في عشرة مجلدات وتلميذ الأدفوي، انتفع به أهل مصر، وتخرّجوا به في النحو، واسمه أبو الحسن علي بن إبراهيم.
وأبو عمران الفاسي، موسى بن عيسى بن أبي حاج البربري الغفجومي - وغفجوم بطن من زناتة قبيلة من البربر بالمغرب - شيخ المالكية بالقيروان، وتلميذ أبي الحسن القابسي. دخل الأندلس، وأخذ عن عبد الوارث بن سفيان وطائفة، وحجّ مرات، وأخذ علم الكلام ببغداد، عن ابن الباقلاَّني، وقرأ على الحمامي، وكان إماماً في القراءات، بصيراً في الحديث، رأساً في الفقه، تخرج به خلق في المذهب، ومات في رمضان، وله اثنتان وستون سنة.
سنة إحدى وثلاثين وأربعمئة فيها توفي أبو الحسن بشرى بن عبد الله الرومي الفاتني، ببغداد، يوم الفطر، وكان صالحاً صدوقاً، روى عن أبي بكر بن الهيثم الأنباري، وخلق.
وابن دوما، أبو علي الحسن بن الحسين النعالي، بغداد ضعيف، ألحق نفسه في طباق. روى عن أبي بكر الشافعي وطائفة.
وصاعد بن محمد بن أحمد القاضي أبو العلاء الأستوائي النيسابوري الحنفي، قاضي نيسابور، ورئيس الحنفية وعالمهم، توفي في آخر السنة روى عن إسماعيل بن نجيد وجماعة، وعاش سبعاً وثمانين سنة.
وابن الطبيز، وأبو القاسم عبد الرحمن بن عبد العزيز الحلبي السراج الرامي، نزيل دمشق، وله مئة سنة. روى عن محمد بن عيسى العلاف، وابن الجعابي، وجماعة. تفرّد في الدنيا عنهم، وهو ثقة. توفي في جمادى الأولى، وفيه تشيُّع، آخر من روى عنه الفقيه نصر المقدسي.
وعثمان بن أحمد ، أبو عمرو القسطاني القرطبي، نزيل إشبيليّة، سمّعه أبوه " الموطأ " من أبي عيسى اللَّيثي، وسمع من أبي بكر بن السَّلم، وابن القوطيّة، وجماعة. وكان ثقة خيَّراً، توفي في صفر، وله ثمانون سنة.

وأبو العلاء الواسطي، محمد بن أحمد بن علي بن أحمد بن يعقوب، القاضي المقرئ المحدِّث، قرأ بالروايات على جماعة كثير ة، وجرَّد العناية لها، وأخذ بالدِّينور عن الحسين بن محمد بن حبش، وروى عن القطيعي ونحوه، حكى عنه الخطيب أشياء توجب ضعفه، ومات في جمادى الآخرة، وله اثنتان وثمانون سنة.
وأبو الحسن محمد بن عوف المزِّي الدمشقي، وكانت كنيته الأصلية أبا بكر، فلما منعت الدولة الباطنية، من التكنِّي بأبي بكر، تكنَّي بأبي الحسن. روى عن أبي علي الحسن بن منير والميانجي وطائفة.
قال الكتَّاني: كان ثقة نبيلاً مأموناً، توفي في ربيع الآخر.
ومحمد بن الفضل بن نظيف، أبو عبد الله المصري الفرّاء ، مسند الديار المصرية، سمع أبا الفوارس الصابوني، والعباس بن محمد الرافقي وطبقتهما، وأمَّ بمسجد عبد الله سبعين سنة، وكان شافعياً، عمّر تسعين سنة وشهرين ، توفي في ربيع الآخر.
والمسدَّد بن علي، أبو المعمَّر الأملوكي، خطيب حمص، سمع الميانجي وجماعة، ثم سكن دمشق، وأمَّ بمسجد سوق الأحد، قال الكتَّاني: فيه تساهل.
والمفضل بن إسماعيل بن أبي بكر أحمد بن إبراهيم الإسماعيلي الجرجاني، أبو معمَّر الشافعي، مفتي جرجان ورئيسها ومسندها، وكان من أذكياء زمانه.
روى عن جدّه، وطائفة كثيرة، توفي في ذي الحجة.
سنة اثنتين وثلاثين وأربعمئة
فيها استولت السلجوقية على جميع خراسان، وكرّ مسعود إلى غزنة وبدا منهم من القتل والنهب والمصادرة، ما يتجاوز الوصف، وأما البغاددة، فالهوى قائم بين الرافضة والسنّة، وكل وقت تستعر الفتنة، ويقتل جماعة.
وفيها توفي المستغفري، الحافظ أبو العباس جعفر بن محمد بن المعتز ابن محمد بن المستغفر بن الفتح النسفي، صاحب التصانيف الكثيرة. روى عن زاهر السرخسي، وطبقته، وعاش ثمانياً سنة. وكان محدِّث ما وراء النهر في زمانه.
وعبد الباقي بن محمد، أبو القاسم الطحّان، بغدادي ثقة، عاش ثمانياً وثمانين سنة، وروى عن الشافعي، وابن الصواف وغيرهما.
وأبو حسّان المزكِّي، محمد بن أحمد بن جعفر، شيخ التزكية والحشمة بنيسابور، وكان فقيهاً ثقة صالحاً خيِّراً، حدّث عن محمد بن إسحاق الضبعي، وابن نجيد وطبقتهما.
ومحمد بن عمر بن بكير النجار، أبو بكر البغدادي المقري، عن ست وثمانين سنة. روى عن أبي بحر البربهاري، وأبن النّصبي وطائفة.
سنة ثلاث وثلاثين وأربعمائة
فيها عسكر الملك أبو كاليجار، ودفع عسكر الغزّ عن همذان.
وفيها بغداد على حالها من الضعف والرفض والنهب والفتن.
وفيها توفي أبو نصر الكسَّار، القاضي أحمد بن الحسين الدِّينوريّ. سمع النَّسائي من ابن السُّنّي، وحدّث به، في شوال من السنة.
وأبو الحسن بن فاذشاه، الرئيس أحمد بن محمد الحسين الأصبهاني الثاني الرئيس، راوي " المعجم الكبير " عن الَّبراني، توفي في صفر، وقد رمي بالتشيُّع والاعتزال.
وابو عثمان القرشي، سعيد بن العباس الهرويّ المزكِّي الرئيس، في المحرم، وله أربع وثمانون سنة. روى عن حامد الرفّا، وأبي الفضل بن خميرويه وطائفة. وتفرّد بالرواية عن جماعة.
وأبو سعيد النضروي، عبد الرحمن بن حمدان النيسابوري، مسند وقته، وراوي مسند إسحاق بن راهويه عن السمذي. روى عن ابن نجيد، وأبي بكر القطيعي، وهذه الطبقة. توفي في صفر، وهو منسوب إلى جدّه، نضرويه.
وأبو القاسم الزَّيدي الحرَّاني، علي بن أحمد بن علي العلوي الحسيني الحنبلي المقري، في شوال، بحرّان، وهو آخر من روى عن النقاش القراءات والتفسير، وهو ضعيف.
قال عبد العزيز الكتَّاني وقد سئل عن شيء: ما يكفي علي بن أحمد الزيدي أن يكذب، حتى يكذب عليه.
قلت: وكان رجلاً صالحاً ربانياً.
وأبو الحسن بن السمسار، علي بن موسى الدمشقي، حدّث عن أبيه وأخويه: محمد وأحمد، وعليّ بن أبي العقب، وأبي عبد الله بن مروان والكبار.
وروى البخاري عن أبي زيد المروزيّ، وانتهى إليه علوّ الإسناد بالشام.
قال الكتّاني: كان فيه تساهل، ويذهب إلى التشيُّع، توفي في صفر، وقد كمَّل التسعين.

وابن عبّاد المعتمد على الله القاضي، وهو أبو القاسم محمد بن إسماعيل بن عبّاد بن قريش اللَّخمي الإشبيلي، الذي ملّكه أهل إشبيلية عليهم، عندما قصدهم الظالم، يحيى بن علي الإدريسي، الملقّب بالمستعلي، وله أخبار ومناقب وسيرة عادلة، توفي في جمادى الأولى ، وتملَّك بعده، ولده المعتضد بن عبّاد، فامتدت أيامه.
والسلطان مسعود بن السلطان محمود بن سبكتكين، تملَّك بعد أبيه، خراسان والهند وغزنة، وجرت له حروب وخطوب، مع بني سلجوق، وظهروا على ممالكه، وضعف أمره، فقتله أمراؤه.
سنة أربع وثلاثين وأربعمئة
فيها كانت الزلزلة العظمى بتبريز، فهدمت أسوارها، وأحصي من هلك تحت الهدم، فكانوا أكثر من أربعين ألفاً، نسأل الله العفو.
وفيها توفي أبو ذرّ عبد بن أحمد بن محمد بن عبد الله بن غفير الأنصاري الهروي، الحافظ الفقيه المالكي، نزيل مكة، روى عن أبي الفضل بن خميرويه، وأبي عمر بن حيويه وطبقتهما، وروى الصحيح عن ثلاثة من أصحاب الفربري، وجمع لنفسه " معجماً " وعاش ثمانياً وسبعين سنة، وكان ثقة متقناً، ديِّناً عابداً، ورعاً حافظاً، بصيراً بالفقه والأصول. أخذ علم الكلام عن ابن الباقلاّني، وصنّف مستخرجاً على الصحيحين، وكان شيخ الحرم في عصره، ثم إنه تزوج بالسروات، وبقي يحج كل عام ويرجع.
وعبد الله بن غالب بن تمام، أبو محمد الهمداني الماكي، مفتي أهل سبتة وزاهدهم وعلمهم، دخل الأندلس، وأخذ عن أبي بكر الزبيدي، وأبي محمد الأصيلي، ورحل إلى القيروان، فأخذ عن أبي محمد بن أبي زيد، وبمصر عن أبي بكر المهندس، وكان علامة متيقظاً ذكيّاً، مستبحراً من العلوم، فصيحاً مفوّهاً قليل النظير، توفي في صفر، عن سّنٍ عالية.
سنة خمس وثلاثين وأربعمئة
فيها استولى طغرلبك السلجوقي على الريّ، وخرّبها عسكره بالقتل والنهب، حتى لم يبق بها إلا نحو ثلاثة آلاف نفس، وجاءت رسل طغرلبلك إلى بغداد، فأرسل القاضي الماوردي إليه، يذمُّ ما صنع في البلاد، ويأمره بالاحسان إلى الرعية، فتلقّاه طغرلبك، واحترمه إجلالاً لرسالة الخليفة.
واتفق موت جلال الدولة السلطان ببغداد بالخوانيق، وكان ابنه الملك العزيز بواسط.
وفيها وصلت عساكر السلجوقية إلى الموصل، فعاثوا وبدّعوا، وأخذوا حرم قرواش، فاتفق قرواش ودبيس بن علي الأسدي على لقاء الغزّ، فهزموهم. وقتل من الغزّ مقتلة عظيمة.
وفيها خطب ببغداد، لأبي كاليجار، مع الملك العزيز، بعد موت جلال الدولة. وكان جلال الدولة، ملكاً جليلاً سليم الباطن، ضعيف السلطنة مصرّاً على اللهو والشراب، مهملاً لأمر الرعية، عاش اثنتين وخمسين سنة، وكانت دلته سبع عشرة سنة، وخلف عشرين ولداً، بنين وبنات، ودفن بدار السلطان ببغداد، ثم نقل.
وفيها توفي أبو الحزم جهور بن محمد بن جهور، أمير قرطبة ورئيسها وصاحبها، ساس البلد أحسن سياسة، وكان من رجال الدهر حزماً وعزماً، ودهاءً، ورأياً، ولم يتَّسم بالملك، وقال : أنا أدبر الناس، إلى أن يقوم لهم من يصلح. فجعل ارتفاع الأموال بأيدي الأكابر وديعة، وصيّر العوام جنداً وأعطاهم أموالاً مضاربة، وقرر عليهم السلاح والعدّة. وكان يشهد الجنائز، ويعود المرضى، وهو بزيّ الصالحين، لم يتحول من داره. إلى دار السلطنة، توفي في المحرم، عن إحدى وسبعين سنة، وولي بعده ابنه أبو الوليد.
وأبو القاسم الأزهري، عبيد الله بن أحمد بن عثمان البغدادي الصيرفي الحافظ، كتب الكثير، وعني بالحديث. وروى عن القطيعي وطبقته، توفي في صفر، عن ثمانين سنة.
وجلال الدولة، سلطان بغداد، أبو طاهر فيوزجرد بن الملك بهاء الدولة أبي نصر بن الملك عضد الدولة أبي شجاع بن ركن الدولة بن بويه الديلمي، وولي بعده ابنه الملك العزيز أبو منصور، فضعف وخاف، وكاتب ابن عمه، أبا كاليجار مرزبان بن سلطان الدولة، فوعده بالجميل، وخطب للاثنين معاً.
وأبو بكر الميماسي، محمد بن جعفر بن علي، الذي روى " موطأ " يحيى ابن بكبر عن ابن وصيف، توفي في شوال، وهو من كبار شيوخ نصر المقدسي.
ومحمد بن عبد الواحد بن رزمة أبو الحسين البغدادي البزاز، روى عن أبي بكر خلاّد وجماعة.
قال الخطيب: صدوق كثير السماع، مات في جمادى الأولى.

وابو القاسم المهلَّب، بن أحمد بن أبي صفرة الأسدي الأندلسي، قاضي المريَّة، أخذ عن أبي محمد الأصيلي، وأبي الحسن القابسي، وطائفة، وكان من أهل الذكاء المفرط، والاعتناء التام بالعلوم، وقد شرح صحيح البخاري، وتوفي في شوال في سنّ الشيخوخة.
سنة ست وثلاثين وأربعمائة
فيها دخل السلطان أبو كاليجار بغداد، وضرب له الطبل في أوقات الصلوات الخمس، ولم يضرب لأحد قبله إلا ثلاث مرات.
وفيها توفي تمام بن غالب، أبو غالب بن التيَّاني القرطبي، لغويّ الأندلس بمرسية. له مصنف بديع في اللغة، وكان علامة ثقة في نقله، ولقد أرسل إليه صاحب مرسية، الأمير أبو الجيش مجاهد، ألف دينار، على أن يزيد في خطبة هذا الكتاب، أنه ألفه لأجله، فامتنع تورعاً، وقال: ما صنفته إلا مطلقاً.
وأبو عبد الله الصميري، الحسن بن علي الفقيه، أحد أئمة الحنفية ببغداد. روى عن أبي الفض الزهري وطبقته، وولي قضاء ربع الكرخ، وكان ثقة صاحب حديث، مات في شوال، وله خمس وثمانون سنة.
والشريف المرتضى، نقيب الطالبين، وشيخ الشيعة ورئيسهم بالعراق ، أبو طالب علي بن الحسين بن موسى الحسيني الموسوي، وله إحدى وثمانون سنة، وكان إماماً في التشيع والكلام والشعر والبلاغة، كثير التصانيف، متبحراً في فنون العلم، أخذ عن الشيخ المفيد، وروى الحديث عن سهل الديباجي الكذاب،وولي النقابة بعده ابن أخيه عدنان بن الشريف الرضي.
ومحمد بن عبد العزيز، أبو عبد الرحمن النِّيلي، شيخ الشافعية بخراسان وله ثمانون سنة، كان صالحاً ورعاً، كبير القدر. روى عن أبي عمرو بن حمدان وجماعة .؟ وله ديوان شعر.
وأبو الحسين البصري، محمد بن علي بن الطيّب، شيخ المعتزلة، وصاحب التصانيف الكلامية، وكان من أذكياء زمانه، توفي ببغداد، في ربيع الآخر، وكان يقرئ الاعتزال ببغداد، وله حلقة كبيرة.
سنة سبع وثلاثين وأربعمئة
فيها توفي أبو نصر المنازي، وزير أحمد بن مروان، صاحب ميافارقين، وهو من منازجرد، واسمه أحمد بن يوسف، وكان فصيحاً بليغاً شاعراً، كثير المعارف.
ومكي بن أبي طالب: أبو محمد القيسي، شيخ الأندلس وعالما ومقرئها وخطيبها. قرأ القراءات على ابن غلبون وابنه، وسمع من أبي محمد بن أبي زيد، وطائفة. وكان من أهل التبحر في العلوم، كثير الت صانيف، عاش اثنتين وثمانين سنة. رحل عن بلده غير مرة، وحج وجاور، توسع في الرواية، وبعد صيته، وقصده الناس من النواحي لعلمه ودينه، وولي خطابة قرطبة لأبي الحزم جهور، وكان مشهوراً بالصلاح، وإجابة الدعوة، توفي في ثاني المحرم.
سنة ثمان وثلاثين وأربعمئة
فيها حاصر طغرلبك السَّلجوفي أصبهن، وضيّق على أهلها، وعلى أميرها فراموز، ولد علاء الدولة، صم صالحه على مال يحمله، وأن يخطب له بأصبهان.
وفيها توفي أبو علي البغدادي، مصنّف " الروضة في القراءات العشر " ، الحسن بن محمد بن إبراهيم المالكي.
وأبو محمد الجويني، عبد الله بن يوسف، شيخ الشافعية، والد إمام الحرمين، تفقه بنيسابور، على أبي الطيّب الصعلوكي، وبمرو على أبي بكر القفال، وتصدّر بنيسابور للفتوى والتدريس والتصنيف، وكان مجتهداً في العبادة، صاحب جدّ وصدق وهيبة ووقار. روى عن أبي نعيم عبد الملك بن محمد الأسفراييني وجماعة. وتوفي في ذي القعدة.
سنة تسع وثلاثين وأربعمئة
فيها توفي أبو محمد الخلال، الحسن بن محمد بن الحسن البغدادي الحافظ، في جمادى الأولى، وله سبع وثمانون سنة. روى عن القطيعي وأبي سعيد الحرقي وطبقتهما.
قال الخطيب: كان ثقة، له معرفة، خرّج المسند على الصحيحين، وجمع أبواباً وتراجم كثيرة.
قلت: آخر من روى عنه، أبو سعد أحمد بن الطُّيوري.
وعلي بن منير بن أحمد الخلال، أبو الحسن المصري الشاهد، في ذي القعدة، روى عن أبي الطار الذهلي، وأبي أحمد بن الناصح.
والنذير الواعظ، وهو أبو عبد الله محمد بن أحمد الشيرازي. روى عن إسماعيل بن حاجب الكشاني، وجماعة، ووعظ ببغداد، فازدحموا عليه، وشغفوا به، ورزق قبولاً لم يرزقه أحد، وصار يظهر الزهد، ثم إنه تنعّم وقبل الصلات، من الأقطار، واستجمع له جيش من المطوِّعة، فعسكر بظاهر بغداد، وضرب له الطبل، وسار بهم إلى الموصل، واستفحل أمره، فصار إلى أذربيجان، وضاهى أمير تلك الناحية، ثم خمد سوقه، وتراجع عامّة أصحابه، ثم مات.

ومحمد بن عبد الله بن عابد، أبو عبد الله المعافري، حدّث قرطبة.
روى عن أبي عبد الله بن مفرج وطبقته، ورحل ، فسمع من أبي محمد بن أبي زيد، وأبي بكر بن المهندس، وطائفة. وكان ثقة عالماً جيّد المشاركة في الفضائ، توفي في جمادى الأولى، عن بضع وثمانين سنة، وهو آخر من حدّث عن الأصيلي.
سنة أربعين وأربعمئة
فيها مات السلطان أبو كاليجار مرزبان بن سلطان الدولة بن بهاء الدولة البويهي الديلمي، مات بطريق كرمان، فصدوه في يوم ثلاث مرّات، وكان معه نحو أربعة آلاف من الترك والديلم، فنهبت خزائنه وحريمه وجواريه، وطلبوا شيراز، فلسطنوا ابنه الملك الرحيم أبا نصر، وكان مدة سلطنة أبي كاليجار أربع سنين، وكان مولده بالبصرة، سنة تسع وتسعين وثلاثمئة، سامحه الله.
وفيها أقدم المعز بن باديس بالمغرب، الدعوة للقائم بالله العباسي، وخلع طاعة المستنصر العبيدي، فبعث المستنصر جيشاً من العرب يحاربونه، فذلك أول أول دخول العربان إلى إفريقية، وهم بنو رياح، وبنو زغبة، وتمت لهم أمور يطول شرحها.
وفيها قدم خراسان خلائق من الترك الغزّ، فسار بهم الملك ينال، فدخل الروم، فقتل وسبى وغنم وسار حتى قارب القسطنطينية، وحصل لهم من السبي، فوق المائة ألف نفس، والتقى الروم وهزمهم غير مرة ، وكسروه أيضاً، ثم ثبت المسلمون، ونزل النصر، وقيل إنهم جرُّوا الغنائم على عشرة آلاف عجلة، فلله الحمد.
وفيها توفي الحكيمي، أبو الحسن أحمد بن محمد بن أحمد بن نصر المصري الورّاق، يوم الأضحى، وله إحدى وثمانون سنة. روى عن أبي الطاهر الذهلي وغيره.
والحسن بن عيسى بن المقتدر بالله جعفر بن المعتضد، الأمير أبو محمد العباسي. روى عن مؤدِّبه أحمد اليشكري ، وكان رئيساً ديِّناً حافظاً لأخبار الخلفاء، توفي في شعبان، وله نيِّف وتسعون سنة.
وأبو القاسم عبيد الله بن أبي حفص، عمر بن شاهين. روى عن أبيه، وأبي بحر البربهاري، والقطيعي، وكان صدوقاً عالي الإسناد، توفي في ربيع الأول.
علي بن ربيعة، أبو الحسن التميمي المصري البزاز، راوية الحسن ابن رشيق، توفي في صفر.
وأبو ذرّ، محمد بن إبراهيم بن علي الصالحاني الأصبهاني الواعظ. روى عن أبي الشيخ، ومات في ربيع الأول.
وأبو عبد الله الكارزيني، محمد بن الحسين الفارسي المقرئ، نزيل الحرم، ومسند القراء، توفي فيها أو بعدها، وقد قرأ القرءات على المطوِّعي، قرأ عليه جماعة كثيرة، وكان من أبناء التسعين، وما علمت فيه جرحاً.
وابن ريذة مسند أصبهان، أبو بكر محمد بن عبد الله بن أحمد بن إبراهيم الأصبهاني التاجر، راوية أبي القاسم الطّبراني، توفي في رمضان، وله أربع وتسعون سنة. قال يحيى بن مندة: كان ثقة أميناً، كان أحد وجوه الناس، وافر العقل، كامل الفضل، مكرماً لأهل العلم، حسن الخط، يعرف طرفاً من النحو واللغة.
وابن غيلان، مسند العراق، أبو طالب محمد بن محمد بن إبراهيم بن غيلان الهمداني البغدادي البزاز، سمع من أبي بكر الشافعي، أحد عشر جزءاً، وتعرف بالغيلانيّات، لتفرده بهها. قال الخطيب: كان صدوقاً صالحاً ديّناً.
قلت: مات في شوال، وله أربع وتسعون سنة.
وأبو منصور السّوّاق، محمد بن محمد بن عثمان البغدادي البندار، وثّقه الخطيب، ومات في آخر العام، عن ثمانين سنة. روى عن القطيعي ومخلد بن جعفر.
سنة إحدى وأربعين وأربعمئة
فيها أمرت الرافضة ببغداد، أن لا يعملوا مأتم عاشوراء، فخالفوا، فثارت غوغاء السنُّة، وحميت الفتنة، وجرى مالا يعبّر عنه، وقتل جماعة، وجرح خلق، فاهتم أهل الكرخ، وعلموا عليهم سوراً منيعاً، غرموا عليه أموالاً عظيمة، وكذا فعل أهل نهر القلائين، وصار مع كل فرقة طائفة من الأتراك على نحلتهم، تشدّ منهم، وتمّت لهم فتنة هائلة، يوم عيد الفطر.
وفيها توفي أحمد بن عبد الرحمن بن عثمان بن القاسم بن أبي نصر التميمي الدمشقي، أبو علي المعدَّل، أحد الأكابر بدمشق. روى عن يوسف الميانجي وجماعة.
والعتيقي، أبو الحسن أحمد بن محمد بن أحمد البغدادي التاجر السفّار المحدِّث. روى عن علي بن محمد بن سعيد الرزاز، وإسحاق بن سعد النسوي وطبقتهما، وجمع وخرّج على الصحيحين، وكان ثقة فهماً، توفي في صفر.

وأحمد بن المظفر بن أحمد بن يزداد الواسطي العطار، أبو الحسن. را وي مسند مسدَّد، عن ابن السقا، توفي في شعبان.
وابو القاسم الأفليلي - وأفليل قرية بالشام - ثم القرطبي، إبراهيم ابن محمد بن زكريا الزهري الوقّاصي، توفي في ذي القعدة بقرطبة، وله تسع وثمانون سنة. روى عن أبي عيسى اللّيثي، وأبي بكر الزبيدي وطائفة، ووليّ الوزارة لبعض أمراء الأندلس. وكان رأساً في اللغة والشعر، أخبارياً علامة.
وابن سختام، الفقيه أبو الحسن علي بن إبراهيم بن نصرويه بن سختام بن هرثمة الغزني السمرقندي الحنفي المفتي، رحل إلى الحج، وحدَّث ببغداد ودومشق عن أبيه، ومحمد بن أحمد بن متّ الإشتيخني، وجماعة، وحدَّث في هذا العام، وتوفي فيه أو بعده، في عشر الثمانين.
وابن حمُّصة، أبو الحسن علي بن عمر الحرّاني ثم المصري الصواف، عنده مجلس واحد عن حمزة الكتَّاني، يعرف بمجلس البطاقة، توفي في رجب.
وقراوش بن مقلَّد بن المسيَّب، الأمير أبو المنيع، معتمد الدولة العقيلي صاحب الموصل، وابن صاحبها، وكانت دولته خمسين سنة، وكان أديباً شاعراً ممدّحاً فارساً نهاباً وهاباً، على دين الأعراف وجاهليتهم، يقال إنه جمع بين أختين فلاموه، فقال: وأيّ شيء نستعمل من الشرع، حتى تتكلموا في هذا. وقال مرة: ما في رقبتي غير دم خمسة أو ستة من العرب، فأما الحضر، فلا يعبأ الله بهم؛ وثب على قرواش ابن أخيه بركة، وقبض عليه وسجنه في هذه السنة، وتملك. فمات في سنة ثلاث، فملك بعده أبو المعالي قريش ابن بدران، ابن مقلَّد بن المسيّب فذبح قرواش بن مقلَّد صبراً، وقيل بن مات في سجنه.
وأبو الفضل السعدي، محمد بن أحمد بن عيسى البغدادي، الفقيه الشافعي، تلميذ أبي حامد الإسفراييني، وراوي " معجم الصحابة، عن ابن بطّة، توفي في شعبان، وقد روى عن جماعة كثير ة بالعراق والشام ومصر.
وأبو عبد الله الصوُّري، محمد بن علي الحافظ، أحد أركان الحديث، توفي ببغداد، في جمادى الآخرة، وقد نيّف على الستين. روى عن ابن جميع، والحافظ عبد الغ ني المصري، ولزمه مدة، وأكثر عن المصريين والشاميين، ثم رحل إلى بغداد، ولقي بها ابن مخلد، صاحب الصفّار، وهذه الطبقة.
قال الخطيب: كان من أحرص الناس على الحديث، وأكثرهم كتباً، وأحسنهم معرفة به، لم يقدم علينا أفهم منه، وكان دقيق الخط، يكتب ثمانين سطراً في ثمن الكاغد الخراساني، وكان يسرد الصوم. وقال أبو الوليد الباجي: هو أحفظ من رأيناه. وقال أبو الحسين بن الطيوري: ما رأيت أحفظ من الصوري. وكان بفرد عين، وكان متفنناً، يعرف من كل علم، وقوله حجَّة، وعنه أخذ الخطيب علم الحديث.
قلت: وله شعر فائق.
والسلطان مودود، صاحب غزنة ابن السلطان مسعود بن محمود ابن سبكتكين، وكانت دولته عشر سنين، ومات في رجب، وله تسع وعشرون سنة، وأقاموا بعده ولده وهو صبي صغير، ثم خلعوه.
سنة اثنتين وأربعين وأربعمئة
فيها عيّن ابن النسوي لشرطة بغداد، فاتفقت الكلمة في السنَّة والشّيعة، أنه متى ولي، نزحوا عن البلد، ووقع الصلح بهذا السبب بين الفريقين، وصار أهل الكرخ يترحمون على الصحابة، وصلّوا في مساجد السنّة، وخرجوا كلهم إلى زيارة المشاهد، وتحابّوا وتوادّوا، وهذا شيء لم يعهد من دهرٍ.
وفيها توفي أبو الحسين التوَّزي، أحمد بن علي البغدادي المحتسب.
روى عن علي بن للؤل وطبقته، وكان ثقة صاحب حديث.
والملك العزيز، أبو منصور بن الملك جلال الدولة، بن بويه، توفي بظاهر ميّافارقين، وكانت مدته سنتين، وكان أديباً فاضلاً له شعر حسن.
وأبو الحسن بن القزويني، عل بن عمر الحربي، الزاهد القدوة، شيخ العراق. روى عن أبي عمر بن جيّويه وطبقته. قال الخطيب: كان أحد الزهاد، ومن عباد الله الصالحين، يقرئ ويحدّث، ولا يخرج إلاّ لصلاةٍ، وعاش اثنتين وثمانين سنة، توفي في شعبان، وغلقت جميع بغداد يوم دفنه، ولم أر جمعاً أعظم من ذلك الجمع، رحمه الله تعالى.
وأبو القاسم الثمانيني الموصلي الضرير النحويّ، أحد أئمة العربية بالعراق، أخذ عن ابن جنِّي، وتصدّر للإفادة، وصنّف شرحاً للُّمع وكتاب في النحو وشرحاً للتصريف الملوكي، واسمه: عمر بن ثابت.
ومحمد بن عبد الواحد بن زوج الحرّة، أبو الحسن، أخو أبي يعلى، وأبي عبد الله، وكان أوسط الثلاثة. روى عن علي بن لؤلؤ وطائفة.

وأبو طاهر بن العلاف، محمد بن علي بن محمد البغدادي الواعظ. روى عن القطيعي، وجماعة. وكان نبيلاً وقواً له حلقة للعلم بجامع المنصور.
سنة ثلاث وأربعين وأربعمئة
فيها في صفر، زال الأنس بين السنّة والشّيعة، وعادوا إلى أشدّ ما كانوا عليه، وأحكم الرافضة سوق الكرخ، وكتبوا على الأبراج: محمد وعليّ خير البشر، فمن رضي فقد شكر، ومن أبى فقد كفر، فاضطرمت نار الفتنة، وأخذت ثياب الناس في الطرق، وغلِّقت الأسواق، واجتمع للسنّة جمع لم ير مثله، وهجموا على دار الخلافة، فوعدوا بالخير، فثار أهل الكرخ، والتقى الجمعان، وقتل جماعة، ونهب باب التبن ونبشت عدّة قبور للشّيعة وأحرقوا، مثل العوني والناشي والجذوعي، وطرحوا النيران في التُّرب، وتمَّ على الرافضة خزي عظيم، فعمدوا إلى خان الحنفية فأحرقوه، وقتلوا مدرّسهم أبا سعد السرخسيّ، رحمه الله. وقال الوزير: إن وأخذنا الكّل خرب البلد.
وفيها أخذ طغرلبك أصبهان، بعد حصار سنة، فجعلها دار ملكه، ونقل خزائنه من الريِّ إليها.
وفيها هجمت الغزّ على الأهواز، وقتلوا ونهبوا، وعلموا كل قبيح.
وفيها كانت وقعة عظيمة، بين المعزّ بن باديس، وبين المصريين، قتل فيها من المغاربة نحو ثلاثين ألفاً.
وفيها توفي أبو علي الشاموخي المقرئ، الحسن بن علي، بالبصرة، وله جزء مشهور، روى فيه عن أحمد بن محمد بن العباس، صاحب أبي خليفة.
وعلي بن شجاع الشيباني المصقلي، أبو الحسن الأصبهاني الصوفي، توفي في ربيع الأول. روى عن الدَّارقطني وطبقته، وأسمع ولديه كثيراً.
وأوب القاسم الفارسي، عليّ بن محمد بن علي، مسند الديار المصرية، أكثر عن أبي أحمد بن الناصح، والذهلي، وابن رشيق توفي في شوال.
ومحمد بن عبد السلام بن سعدان، أبو عبد الله الدمشقي. روى عن جمح ابن القاسم، وأبي عمر بن فضالة، وجماعة. توفي في يوم عرفة، وعنده ستة أجزاء.
وأبو الحسن بن صخر الأزدي، القاضي محمد بن علي بن محمد البصري، بزبيد، في جمادى الآخرة، عن سنّ عالية، أملى مجالس كثيرة، عن أحمد بن جعفر السَّقطي، ويوسف النَّجيرمي، وخلق.
سنة أربع وأربعين وأربعمئة
فيها هاجت الفتنة ببغداد، واستعرت نيرانها، وأحرقت عدّة حوانيت، وكتب أهل الكرخ على أبواب مساجدهم: محمد وعلي خير البشر، وأذَّوا بحيّ على خير العمل، فاجتمع غوغاء السنّة، وحملوا حملة حربية على الرافضة، فهرب النظّارة، وازدحموا في درب ضيّق، فهلك ستّ وثلاثون امرأة، وستة رجال، وصبيان، وطرحت النيران في الكرخ، وأخذوا في تحصين الأبواب والقتال، والتقوا في سادس ذي الحجة، فجمع الطقطقي طائفة من الأعوان، وكنس نهر طابق من الكرخ ، وقتل رجلين، ونصب رأسيهما على مسجد القلايين.
وفيها جرت حروب هائلة، بين الغزّ السلجوقية، وبين صاحب غزنة على الملك، وقتل عدد كير من الفريقين قتله جاهلية.
وفيها جهّز الملك الرحيم الديلمي، عسكراً لحرب أخيه، واقتتلوا في السفن أياماً.
وفيها عمل محضر كبير ببغداد، يتضمن القدح في نسب بني عبيد، الخارجين بالمغرب ومصر، وأن أصلهم من اليهود، وأنهم كاذبون في انتسابهم إلى جعفر بن محمد الصادق رحمه الله، فكتب فيه خلق من الأشراف والشِّيعة والسنّة وأولي الخبرة.
وفيها انتشرت جيوش الغزّ، وعاثوا ونهبوا ببلاد الجبل.
وفيها قدم عسكر الغزّ، فأغاروا على أطراف العراق، وقتلوا وسبوا وفتكوا.
وفيها بعث الملك الرحيم، وزيره والبساسيري فحاصر أخاه بالبصرة، وجرت لهما أمور طويلة، ثم هرب إلى طغرلبك، فأكرمه وزوّجه بابنته.
وفيها توفي أبو غانم الكراعي، أحمد بن علي بن الحسين المروزي.
روى عن أبي العباس عبد الملك بن الحسين النضري، صاحب الحرث بن أبي أسامة، وكان مسند خراسان في وقته، وآخر من روى عنه حفيده.
وأبو علي بن المذهب، راوية لأحمد، وهو الحسن ابن علي بن التميمي البغدادي الواعظ. قال الخطيب: كان سماعه للمسند من القطيعي صحيحاً، إلا في أجزاء، فإنه ألحق اسمه فيها، وعاش تسعاً وثمانين سنة.
قلت: توفي في تاسع عشري ربيع الآخر. قال ابن نقطة: لو بين الخطيب في أي مسند هي، لأتى بالفائدة.

ورشأ بن نظيف بن ما شاء الله، أبو الحسن الدمشقي المقرئ المحدّ؟ث، قرأ بدمشق ومصر وبغداد بالروايات. وروى عن أبي مسلم الكاتب. وعبد الوهاب الكلابي وطبقتهما. قال الكتّاني: توفي في المحرم، وكان ثقةً مأموناً، وانتهت إليه الرئاسة في قراءة ابن عامر.
وأبو القاسم الأزجي المحدِّث، عبد العزيز بن علي الخياط. روى عن ابن عبيد العسكري، وعلي بن لؤلؤ وطبقتهما فأكثر، توفي في شعبان، وله ثمان وثمانون سنة، وكان صاحب حديث وسنة.
وأبو نصر السجزي الحافظ، عبيد الله بن سعيد بن حاتم الوائلي البكري، نزيل مصر. توفي بمكة في المحرم، وكان متقناً مكثراً بصيراً بالحديث والسنّة، واسع الرحلة، رحل بعد الأربعمئة، فسمع بخراسان والعراق والحجاز ومصر، وروى عن الحاكم، وأبي أحمد الفرضي وطبقتهما. قال الحافظ ابن طاهر: سألت الحبّال عن الصوري والسجزي، أيّهما أحفظ؟ فقال : السجري أحفظ من خمسين مثل الصوري، ثم ذكر حكاية في زهده.
وأبو عمرو الدَّاني، عثمان بن سعيد القرطبي بن الصيرفي، الحافظ المقرئ، أحد الأعلام، صاحب المصنفات الكثيرة المتقنة، توفي بدانية، في شوال، وله ثلاث وسبعون سنة. قال : ابتدأت بطلب العلم، سنة ست وثمانين وثلاثمئة، ورحلت إلى المشرق، سنة سبع وتسعين، فكتبت بالقيروان ومصر.
قلت: سمع من أبي مسلم الكاتب، وبمكة من أحمد بن فراس، وبالمغرب من أبي الحسن القابسي، وقرأ القراءات على عبد العزيز بن جعفر الفارسي، وخلف ابن خاقان، وظاهر بن غلبون وجماعة.
قال ابن بشكوال: كان أحد الأئمة في علم القرآن، رواياته وتفسيره ومعانيه وطرقه وإعرابه، وله معرفة بالحديث وطرقه ورجاله، وكان جيّد الضبط، من أهل الحفظ والذكاء والتفنن، ديّناً ورعاً سنّياً. وقال غيره: كان مجاب الدعوة، مالكّي المذهب.
وناصر بن الحسين، أبو الفتح القرضي العمري المروزي الشافعي، مفتي أهل مرو، تفقه على أبي بكر القفّال، وأبي الطّيب الصعلوكي، وروى عن أبي سعيد عبد الله بن محمد الرازي، صاحب ابن الضريس، وعبد الرحمن بن أبي شريح، وعليه تفقه البيهقي، وكان فقيراً متعففاً متواضعاً.
سنة خمس وأربعين وأربعمئة
فيها انجفل الناس ببغداد، ووصلت السلجوقية إلى حلوان، يريدون العراق.
وفيها توفي تاج الأئمة، مقرئ الديار المصرية، أبو العباس أحمد بن علي ابن هاشم المصري، قر أ على عمر بن عراك، وأبي عديّ، وجماعة. ثم رحل وقرأ على أبي الحسن الحمامي . توفي في شوال، في عشر السبعين.
وأبو إسحاق البرمكي، إبراهيم بن عمر البغدادي الحنبلي. روى عن القطيعي، وابن ماسي، وطائفة. قال الخطيب: كان صدوقاً ديّناً فقيهاً، على مذهب أحمد، وله حلقة للفتوى، توفي يوم التروية، وله أربع وثمانون سنة.
قلت تفقه على ابن بطة، وابن حامد.
وأبو سعيد السمَّان، إسماعيل بن علي الرازي الحافظ، سمع بالعراق ومكة ومصر والشام، وروى عن المخلّص وطبقته. قال الكتّاني: كان من الحفاظ الكبار، زاهداً عابداً يذهب إلى الاعتزال.
قلت: كان متبحراً في العلوم، وهو القائل: من لم يكتب الحديث، لم يتغرغر بحلاوة الإسلام، وله تصانيف كثيرة، يقال إنه سمع من ثلاثة آلاف شيخ، وكان رأساً في القراءات والحديث والفقه، بصيراً بمذهبي أبي حنيفة والشافعي، لكنه من رؤوس المعتزلة، وكان يقال أنه ما رأى مثل نفسه.
وأبو طاره محمد بن أحمد بن أحمد بن محمد بن عبد الرحيم الكاتب، مسند أصبهان، وراوية أبي الشيخ، توفي في ربيع الآخر، وهو في عشر التسعين، وكان ثقة، صاحب رحلة إلى أبي الفضل الزهري، وطبقته.
وأبو عبد الله العلوي، محمد بن علي بن الحسن بن عبد الرحمن الكةفي، م سند الكوفة، في ربيع الأول، روى عن البكائي وطائفة.
سنة ست وأربعين وأربعمئة
فيها كانت الحرب الهائلة بالمغرب، بين ابن باديس، والعرب الذين دخلوا القيروان، من جهة صاحب مصر وجاهر العرب القيروان واليهم المؤامرات وعم البلاء بالعرب وانتقل المتعز إلى الهندية.
وفيها ملك طغرلبك إقليم أذربيجان صلحاً، ثم سار بجيوشه، فغزا الروم وسبى وغنم.

وفيه توفي أبو علي الأهوازي، الحسن بن علي بن إبراهيم المقرئ المحدِّث، مقرئ أهل الشام، وصاحب التصانيف، ولد سنة اثنتين وستين وثلالاثمئة، وعني بالقراءات، ولقي الكبار، كأبي الفرج الشنَّبوذي، وعليّ بن الحسين الغضائري. وقرأ بالأهواز لقالون، في سنة ثمان وسبعين وثلاثمئة، وروى الحديث عن نصر المرجي، والمعافى الجريري وطبقتهما، وهو ضعيف، اتهم في لقاء بعض الشيوخ، توفي في ذي الحجة.
وأبو يعلى الخليلي، الخليل بن عبد الله بن أحمد القزويني الحافظ، أحد أئمة الحديث. روى عن عليّ بن أحمد بن صالح القزويني، وأبي حفص الكتّاني وطبقتهما، وكان أحد من رحل وتعب وبرع في الحديث.
وأبو محمد بن اللّبان التيمي، عبد الله بن محمد الأصبهاني. قال الخطيب: كان أحد أوعية العلم، سمع أبا بكر بن المقرئ، وأبا طاهر المخلّص وطبقتهما، وكان ثقة، صحب ابن الباقلاني، ودرس عليه الأصول، وتفقّه علي أبي حامد الإسفراييني، وقرأ القراءات، وله مصنفات كثيرة، سمعته يقول: حفظت القرآن ولي خمس سنين، مات بأصبهان، في جمادى الآخرة.
ومحمد بن عبد الرحمن بن ع ثمان بن أبي نصر، أبو الحسين التميمي المعدَّل الرئيس، مسند دمشق وابن مسندها، سمع أبا بكر الميانجي، وأبا سليمان بن زبر، توفي في رجب.
سنة سبع وأربع ين وأربعمئة
فيها تملّك طغرلبك العراق، باستدعاء الخليفة ومكاتبته، لأن أرسلان البساسيري، كان قد عظم ببغداد، ولم يبق للملك الرحيم، ولا للخليفة معه، إلا الاسم . ثم بلغ الخليفة أنه عازم على نهب دار الخلافة، فاستنجد عليه بطغرلبك، وكان البساسيري غائباً بواسط، فنهبت داره ببغداد، برأي رئيس الرؤساء، فأقبل طغرلبك على الملك الرحيم، وفرغت دولة بني بويه، وعاثت العز بسواد العراق، وعفّروا الناس ونهبوهم، حتى أبيع الثور بعشرة دراهم.
وفيها توفي أبو عبد الله القادسي، الحسين بن أحمد بن محمد بن حبيب البغدادي البزاز، روى عن أبي بكر القطيعي وغيره، ضعَّفه الخطيب، وفيه أيضاً رفضٌ توفي في ذي القعدة.
وابن ماكولا، قاضي القضاة، أ بو عبد الله الحسين بن علي بن جعفر العجلي الجرباذقاني الشافعي، توفي في شوال، وله ثمانون سنة. قال الخطيب: لم ير قاضٍ أعظم نزاهة منه.
وحكم بن محمد بن حكم، أبو العاص الجذامي القرطبي، مسند الأندلس، حجّ فسمع من أبي محمد بن أبي زيد، وإبراهيم بن علي التمّار، وأبي بكر المهندس، وقرأ على عبد المنعم بن غلبون، وكان صالحاً ثقة ورعاً صليباً في السنّة، مقلاّ زاهداً، توفي في ربيع الآخر، عن بضع وتسعين سنة.
وسليم بن أيوب، أبو الفتح الرازي الشافعي المفسر، صاحب التصانيف والتفسير، وتلميذ أبي حامد الإسفراييني. روى عن أحمد بن محمد البصير، وطائفة كثيرة، وكان رأساً في العلم والعمل، غرق في بحر القلزم، في صفر، بعد قضاء حجّة.
وعبد الوهاب بن الحسين بن برهان، أبو الفرج البغدادي الغزّال، روى عن أبي عبد الله العسكري، وإسحاق بن سعد وخلق، وسكن صور، وبها مات في شوال، عن خمسٍ وثمانين سنة.
وأبو أحمد الغندجاني، عبد الوهاب بن محمد بن موسى. روى تاريخ البخاري، عن أحمد بن عبدان الشيرازي.
وأبو القاسم التنوخي، علي بن أبي علي المحسِّن بن علي البغدادي. روى عن علي بنن محمد بن كيسان، والحسين بن محمد العسكري، وخلق كثير، وأول سماعه في سنة سبعين. قال الخطيب: صدوق متحفظ في الشهادة، ولي قضاء المدائن ونحوها. وقال ابن خيرون: قيل كان رأيه الترفض والاعزال، مات في ثاني المحرم.
وذخيرة الدين ولي العهد، محمد بن القائم بأمر الله عبد الله بن القادر بالله أحمد، توفي في ذي القعدة، وله ست عشرة سنة، وكان قد ختم القرآن، وحفظ الفقه والنحو والفرائض، وخلف سريَّة حاملاً، فولدت ولداً سماه جدّه عبد الله، فهو المقتدي الذي ولي الخلافة بعد جدّه.
ومحمد بن علي بن يحيى بن سلوان المازني، ما عنده سوى نسخة أبي مسهر وما معها، توفي في ذي الحجة، وهو ثقة.
سنة ثمان وأربعين وأربعمئة
فيها تزوج القائم بأمر الله، بأخت طغرلبك، وتمكّن القائم، وعظمت الخلافة بسلطنة طغرلبك.

وفيها كان القحط الشديد بديار مصر والوباء المفرط، وكانت العراق تموج بالفتن والخوف والنهب، من عسكر طغرلبك، ومن الأعراب، ومن البساسيري، وخطب بالكوفة وواسط والموصل للمستنصر المصري، وفرحت الرافضة بذلك، واستفحل أمر البساسيري، وجاءته الخلع والتقليد من مصر، له ولقريش صاحب الموصل، ولدبيس صاحب الفرات، وأقاموا شعار الرفض.
وفيها توفي عبد الله بن الوليد بن سعيد، أبو محمد الأنصاري الأندلسي الفقيه المالكي، حمل عن أبي محمد بن أبي زيد، وخلق، وعاش ثمانياً وثمانين سنة، وسكن مصر، وتوفي بالشام، في رمضان.
وابو الحسين عبد الغافر بن محمد بن عبد الغافر الفارسي ثم النيسابوري راوي " صحيح مسلم " عن أبي عمرويه و " غريب الخطابي " عن المؤلف، كمَّل خمساً وتسعين سنة، ومات في خامس شوال، وكان عدلاً جليل القدر.
وأبو الحسن الفالي، علي بن أحمد بن علي المؤدِّب، ثقة. روى عن أحمد ابن خربان، وأبي عمر الهاشمي.
وأبو الحسن الباقلاني، علي بن إبراهيم بن عيسى البغدادي. روى عن القطيعي وغيره. قال الخطيب: لا بأس به.
وابن مسرور أبو حفص، عمر بن أحمد بن عمر النيسابوري الزاهد روى عن ابن نجيد وبشر بن أحمد الإسفراييني، وأبي سهل الصعلوكي وطائفة.
قال عبد الغافر: هو أبو حفص الفامي الماوردي الزاهد الفقيه، كان كثير العبادة والمجاهدة، كانوا يتبركون بدعائه، وعاش تسعين سنة، ومات في ذي القعدة.
وابن الطفّال، أبو الحسن محمد بن الحسين بن محمد النيسابوري، ثم المصري المقرء البزاز التاجر، ولد سنة تسع وخمسين وثلاثمئة. وروى عن ابن حيويه، وأبي الطاهر الذهلي وابن رشيق.
وابن حيويه، وأبي الطاهر الذهلي وابن رشيق.
وابن الترجمان، محمد بن الحسين بن علي الغزّي، شيخ الصوفية بديار مصر. روى عن محمد بن أحمد الجندري، وعبد الواهب الكلابي وطائفة، ومات في جمادى الأول بمصر، وله خمس وتسعون سنة، وكان صدوقاً.
وأبو بكر محمد بن عبد الملك بن محمد بن عبد الله بن بشران الأموي البغدادي، رواي السنن عن الدارقطني، وروى أيضاً عن أبي عمر بن حيَّويه وطائفة، توفي في جمادى الأولى، وكان ثقة حسن الأصول.
سنة تسع وأربعين وأربعمئة
فيها خلع القائم بأمر الله، على السلطان طغرلبك السلجوقي، سبع خلع، وطوّقه وسوّره وتوجه، وكتب له تقليداً بها وراء بابه وشافهه بملك المشرق والمغرب، فقدّم للقائم تحفاً، منها خمسون مملوكاً بخيلهم وسرحهم، وخمسون ألف دينار.
وفيها عجز ثمال بن صالح بن مرداس عن حلب للقحط، وسلمها بالأمان للمصريين.
وفيها كان الوباء المفرط بما وراء النهر، حتى قيل إنه مات فيه ألف ألف إنسان وستمائة ألف.
وفيها توفي أبو العلاء أحمد بن عبد الله بن سليمان التنوخي المعري اللغوي الشاعر، صاحب التصانيف المشهورة، والزندقة المأثورة، والذكاء المفرط، والزهد الفلسفي، وله ست وثمانون سنة. جدَّر وهو ابن ثلاث سنين، فذهب بصره، ولعله مات على الإسلام، وتاب من كفرياته، وزال عنه الشك.
وأبو مسعود البجلي، أحمد بن محمد بن عبد الله بن عبد العزيز الرازي الحافظ، وله سبع وثمانون سنة، توفي في المحرم ببخارى، وكان كثير الترحال، طوّف وجمع وصنَّف الأبواب، وروى عن أبي عمرو بن حمدان وحسينك التميمي وطبقتهما، وهو ثقة.
وأبو عثمان الصابوني، شيخ الإسلام إسماعيل بن عبد الرحمن النيسابوري الواعظ المفسّر المصنف، أحد الأعلام. روى عن زاهر السرخسي وطبقته، وتوفي في صفر، وله سبع وسبعون سنة، وأول ما جلس للوعظ، وهو ابن عشر سنين، وكان شيخ خراسان في زمانه.
وابن بطّال، مؤلف " شرح البخاري " أبو الحسن علي بن خلف بن عبد الملك بن بطّال القرطبي. روى عن أبي المطرف القنازعي، ويونس بن عبد الله القاضي، توفي في صفر.
وأبو عبد الله الخبّازي، محمد بن علي بن محمد النيسابوري المقرئ، عن سبع وسبعين سنة. روى عن أبيه القراءات، وتصدّر وصنّف فيها، وحدَّث عن أبي محمد المخلدي وطبقته، وكان كبير الشأن وافر الحرمة، مجاب الدعوة، آخر من روى عنه الفراوي.
وأبو الفتح الكراجكي . والكراجكي الخيمي، رأس الشيّعة، وصاحب التصانيف، محمد بن علي، مات بصور، في ربيع الآخر، وكان نحوياً لغوياً منجماً طبيباً متكلماً متفنِّناً، من كبار أصحاب الشريف المرتضى، وهو مؤلف كتاب " تلقين أولاد المؤمنين " .

سنة خمسين وأربعمئة
فيها سار طغرلبك ليأخذ الجزيرة، فنازل الموصل، وعمد ارسلان البساسيري، فكانت إبراهيم ينال يعده ويمنَّيه ويطعمه في الملك، فأصغى إليه وخالف على أخيه طغرلبك، وساق بفرقة من الجيش، وقصد الريّ، فانزعج طغرلبك، وساق وراءه ببعض الجيش، وترك بعض الجيش مع زوجته، ووزيره عميد الملك الكندري، وقامت الفتنة على ساقٍ، وتمّ للبساسيري ما دبَّر من المكر، وقدم بغداد، فدخلها في ذي القعدة بالرايات المستنصرية، واستبشرت الرافضة، وشمخوا وأذَّنوا بحيّ على خير العمل، وقاتلت السنّة دون القائم بأمر الله، ودامت الحرب في السفن أربعة أيام، وأقيمت الخطبة لصاحب مصر، ثم ضعف القائم، وخندق على داره، ثم تفرَّق جمعه، واستجار بقريش أمير العرب، فأجاره وأخرجه إلى مخيَّمه، وقبض البساسيري على الوزير رئيس الرؤساء، علي بن المسلمة، وشهره بطرطور على جمل، ثم صلبه، ونهبت دور الخلافة، وزالت الدولة العباسية، وحبس القائم بحديثه عانة، عند مهارش، وجمع البساسيري الأعيان كلهم، وبايعوه للمستنصر العبيدي قهراً، ثم أحسن إلى الناس ولم يتعصب لمذهب، وأفرد لوالدة الخليفة داراً وراتباً، وقيل إنّ المستنصر أمدَّ البساسيري بأموال عظيمة، فوق الألف ألف دينار.
وفيها توفي الونّي صاحب الفرائض، استشهد في فتنة البساسيري، وهو أبو عبد الله الحسين بن محمد بن عبد الواحد البغدادي.
وأبو الطّيب الطبري، طاهر بن عبد الله بن طاهر القاضي الشافعي، أحد الأعلام. روى عن أبي أحمد الغطريفي وجماعة، وتفقه بنيسابور على أبي الحسن الماسرجسي، وسكن بغداد، وعمرّ مئة وسنتين: قال الخطيب: كان عارفاً بالأصول والفروع، محققاً صحيح المذهب.
قلت: سقنا أخباره في التاريخ الكبير، ومات في ربيع الأول، ولم يتغّير له ذهن.
وابو الفتح بن شيطا، مقرئ العراق ومصنف " التذكار في القراءات العشر " ، عبد الواحد بن الحسين بن أحمد، أخذ عن الحمامي وطائفة، وحدّث عن محمد بن إسماعيل الوّراق وجماعة، توفي في صفر، وله ثمانون سنة.
وعلي بن بقا، أبو الحسن المصري الوراق الناسخ محدّث ديار مصر.
روى عن القاضي أبي الحسن الحلبي، وطائفة، وكتب الكثير.
والماوردي أقضى القضاة أبو الحسن علي بن محمد بن حبيب البصري الشافعي، مصنف " الحاوي " و " الاقناع " و " أدب الدنيا والدين " وغير ذلك، وكان إماماً في الفقه والأصول والتفسير، بصيراً بالعربية، ولي قضاء بلاد كثيرة، ثم سكن بغداد، وعاش ستاً وثمانين سنة. تفقّه على أبي القاسم الصيمري بالبصرة، وعلى أبي حامد ببغداد، وحدّث عن الحسن الجيلي، صاحب أبي خليفة الجمحي وجماعة، وآخر من روى عنه ابو العزّ بن كادش.
وأبو القاسم الخفّاف عمر بن الحسين البغدادي، صاحب المشيخة، روى عن ابن المظفر وطبقته.
وابو منصور السمعاني، محمد بن عبد الجبار، القاضي المروزي الحنفي، والد العلامة، أبي المظفر السمعاني، مات بمرو، في شوال، وكان إماماً ورعاً نحوياً لغوياً علامة، له مصنفات.
ومنصور بن الحسين التّاني، أبو الفتح الأصبهاني المحدّث، صاحب ابن المقرئ، كان من أروى الناس عنه، توفي في ذي الحجة، وكان ثقة.
والملك الرحيم، أبو نصر بن الملك أبي كاليجار بن الملك سلطان الدولة بن بهاء الدولة بن عضد الدولة بن كن الدولة الحسن بن بويه الديلمي، آخر ملوك الديلم، مات محبوساً بقلعة الريّ، في اعتقال طغرلبك.
سنة إحدى وخمسين وأربعمئة
فيها رجع السلطان طغرلبك إلى بغداد، فهرب آل البساسيري وحشمه، وأهل الكرخ بأهاليهم، على كل صعب وذلول، فنهبتهم العربان، وكانت أيام البساسيري سنة كاملة، وعاد القائم بأمر الله إلى مقرّ عزّه، وسار عسكره، فالتقاهم البساسيري في ذي الحجة، فقتل وطيف برأسه ببغداد.
وفيها انعقد الصلح بين صاحب غزنة، إبراهيم بن مسعود السبكتكيني، وبين جغريبك، أخي طغرلبك السلجوقي، بعد حروب طويلة، أضرست الفريقين، وفرح المسلمون بالاتفاق، فلم ينشب جغريبك أن توفي.
وفيها توفي ابن سميق، أبو عمر أحمد بن يحيى بن أحمد بن سميق القرطبي، نزيل طليطلة، ومحدّث وقته. روى عن أبي المطرّف بن فطيس، وابن أبي زمنين وطبقتهما. وكان قويّ المشاركة في عدّة علوم، حتى في الطب، مع العبادة والجلالة، وعاش ثمانين سنة.

والأمير المظفّر أبو الحارث أرسلان التركي البساسيري قال: وهي نسبة إلى مدينة فسا - ويقال بسا - وأهل فارس ينسبون إليها هكذا، وهي نسبة شاذة على غير الأصل، والأصل فسويّ.
وأبو عثمان النجيرمي، سعيد بن محمد بن أحمد بن محمد النيسابوري، محدّث خراسان ومسندها. روى عن جدّه أبي الحسين، وأبي عمرو بن حمدان وطبقتهما، ورحل إلى مرو، وإسفرايين وبغداد وجرجان، توفي في ربيع الآخر.
وأبو المظفر عبد الله بن شبيب الضبيّ، مقرئ أصبهان وخطيبها وواعظها وشيخها وزاهدها، أخذ القراءات عن أبي الفضل الخزاعي، وسمع من أبي عبد الله بن مندة وغيره، توفي في صفر.
وأبو الحسن الزوزني، علي بن محمود بن ماخرة، شيخ الصوفية، ببغداد، في رمضان، عن خمس وثمانين سنة، وكان كثير الأسفار، سمع بدمشق من عبد الوهاب الكلابي وجماعة.
والعشاري، أبو طالب محمد بن علي بن الفتح الحربي الصالح، روى عن الدارقطني وطبقته، وعاش خمساً وثمانين سنة، وكان جدّه طويلاً، فلّقبوه العشاري، وكان أبو طالب فقيهاً، تخرّج على أبي حامد، وقبله على ابن بطة، وكان خيّراً عالماً زاهداً.
سنة اثنين وخمسين وأربعمئة
فيها حاصر محمود الكلابي حلب، فأخذها ثم ثم واقع المصريين بظاهر حلب. وتعرف بوقعة الفنيدق، فهزمهم واستولى على حلب، بعد أن نهبها المصريون.
وفيها حاصر عطية الكلابي الرحبة، وضيَّق عليهم فأخذها.
وفيها توفي الماهر، أبو الفتح أحمد بن عبيد الله بن فضال الحلبي الموازيني، الشاعر المفلق بالشام.
وعلي بن حميد، أبو الحسن الذهلي، إمام جامع همذان، وركن السنَّة والحديث بها. روى عن أبي بكر بن لال وطبقته، وقبره يزار ويتبرك به.
والقزوين، محمد بن أحمد بن علي المقرئ، شيخ الإقراء بمصر، أخذ عن طاهر بن غلبون، وسمع من أبي الطّيب والد طاهر، وعبد الوهاب الكلابي، وطائفة توفي في ربيع الآخر.
وابن عمروس، أبو الفضل محمد بن عبد الله البغدادي، الفقيه المالكي.
قال الخطيب: انتهت إليه الفتوى ببغداد، وكان من القرّاء المجوّدين، حدَّث عن ابن شاهين، وجماعة، وعاش ثمانين سنة.
سنة ثلاث وخمسين وأربعمئة
فيها توفي أبو العباس بن نفيس، شيخ القراء، أحمد بن سعيد بن أحمد بن نفيس المصري، في رجب، وقد نيّف على التسعين، وهو أكبر شيخ لابن الفحام، قرأ على السَّامري، وأبي عديّ عبد العزيز، وسمع من أبي القاسم الجوهري وطائفة، وانتهى إليه علوّ الإسناد في القراءات، وقصد من الآفاق.
وصاحب ميَّافارقين وديار بكر، نصر الدولة أحمد بن مروان بن دوستك الكردي، وكان عاقلاً حازماً عادلاً، لم تفته الصبح، مع انهماكه على اللذات، وكان له ثلاثمئة وستون سرّية، يخلو كل ليلة بواحدة، وكانت دولته إحدى وخمسين سنة، وعاش سبعاً وسبعين سنة، وقام بعده ولده نصر.
وأبو مسلم عبد الرحمن بن غزو النهاوندي العطّار، حدث عن أحمد بن فراس العبقسي، وخلق. وكان ثقة صدوقاً.
وابو أحمد المعلّم عبد الواحد بن أحمد الأصبهاني، راوي مسند أحمد بن منيع، عن عبد الله بن جميل، وروى عن جماعة، وتوفي في صفر.
وعلي بن رضوان، أبو الحسن المصري الفيلسوف، صاحب التصانيف، وكان رأساً في الطب وفي التنجيم، من أذكياء زمانه بديار مصر.
وأبو القاسم السميساطي واقف الخانكاه، عليّ بن محمد بن يحيى السمي الدمشقي، روى عن عبد الوهاب الكلابي وغيره، وكان بارعاً في الهندسة والهيئة، صاحب حشمة وثروة واسعة، عاش ثمانين سنة.
وقريش بن بدران بن مقلَّد بن المسيب العقيلي، أبو المعالي، ولي الموصل عشراً، وذبح عمّه قرواش بن مقلّد صبراً، مات بالطاعون، عن إحدى وخمسين سنة، وقام بعده ابنه شرف الدولة مسلم، الذي استولى على ديار ربيعة ومضر وحلب، وحاصر دمشق، وكاد أن يملكها، وأخذ الحمل من بلاد الروم.
وأبو سعد الكنجروذي، محمد بن عبد الرحمن بن محمد النيسابوري، الفقيه النحوي الطبيب الفارس، قال عبد الغافر: له قدمٌ: في الطب والفروسية وأدب السلاح، كان بارع وقته، لاستجماعه فنون العلم، حدّث عن أبي عمرو بن حمدان وطبقته، وكان مسند خراسان في عصره، توفي في صفر.
سنة أربع وخمسين وأربعمئة
فيها بلغت دجلة إحدى وعشرين ذراعاً، وغرقت بغداد.

وفيها التقى صاحب حلب معز الدولة، ثمال بن صالح الكلابي وملك الروم، على أرتاح، من أعمال حلب، وانتصر المسلمون، وغنموا وسبوا، حتى أبيعت السرِّيَّة الحسناء بمائة درهم، وبعدها بيسير، توفي ثمال بحلب.
وفيها توفي أبو سعد بن أبي شمس النيسابوري، أحمد بن إبراهيم بن موسى، المقرئ المجوّد، الرئيس الكامل. توفي في شعبان وهو في عشر التسعين.
روى عن أبي محمد المخلدي وجماعة. وروى " الغاية في القراءات " عن ابن مهران المصنف.
وأبو محمد الجوهري، الحسن بن علي الشيرازي ثم البغدادي المقنَّعي، لأنه كان يتطليس ويلفها من تحت حنكه، انتهى إليه علوّ الرواية في الدنيا، وأملى مجالس كثيرة، وكان صاحب حديث، روى عن أبي بكر القطيعي، وأبي عبد الله العسكري، وعلي بن لؤلؤ وطبقتهم، وعاش نيِّفاً وتسعين سنة، توفي في سابع ذي القعدة.
وابو نصر زهير بن الحسين السرخسي الفقيه الشافعي، مفتي خراسان، أخذ ببغداد عن أبي حامد الإسفراييني، ولزمه وعلّق عنه تعليقه مليحة. وروى عن زاهر السرخسي، والمخلّص وجماعة. توفي بسرخس، وقيل توفي في سنة خمس وخمسين، فالله أعلم.
وعبد الرحمن بن أحمد بن الحسن بن بندار العجلي، أبو الفضل الرازي، الإمام المقرئ الزاهد، أحد العلماء العاملين. قال أبو سعد السمعاني: كان مقرئاً، كثير التصانيف، زاهداً خشن العيش ، قانعاً منفرداً عن الناس، يسافر وحده، ويدخل البراري، سمع بمكة من ابن فراس، وبالريّ من جعفر بن فناكي، وبنيسابور من السلمي، وبنسا من محمد بن زهير النسويّ، وبجرجان من أبي نصر الإسماعيلي، وبأصبهان من ابن مندة الحافظ، وببغداد والبصرة والكوفة وحرّان وفارس ودمشق ومصر، وكان من أفراد الدهر.
وأبو حفص الزهراويّ، عمر بن عبيد الله الذهلي القرطبي، محدّث الأندلس مع ابن عبد البرّ، توفي في صفر، عن ثلاث وتسعين سنة، روى عن عبد الوارث بن سفيان، وأبي محمد بن أسد والكبار. ولحقته في آخر عمره فاقة، فكان يستعصى، وتغيّر ذهنه.
والقضاعي، القاضي أبو عبد الله محمد بن سلامة بن جعفر المصري، الفقيه الشافعي، قضي الديار المصرية، ومصنّف كتاب " الشهاب " روى عن أبي مسلم الكاتب فمن بعده. وقال ابن ماكولا: كان متفنّناً في عدّة علوم، لم أر بمصر من يجري مجراه. قال الحبّال: توفي في ذي الحجة.
والمعزّ بن باديس بن منصور بن بلَّكين الحميري الصنهاجي، صاحب المغرب، وكان الحاكم العبيدي قد لقّبه شرف الدولة، وأرسل له الخلعة والتقليد، في سنة سبع وأربعمئة، وله تسعة أعوام، وكان ملكاً جليلاً عالي الهمَّة، محبّاً للعلماء، جواداً ممدّحاً، أصيلاً في الإمرة، حسن الديانة، حمل أهل مملكته على الاشتغال بمذهب مالك، وخلع طاعة العبيديين في أثناء أيامه، وخطب لخليفة العراق، فجهز المستنصر لحربه جيشاً، وطال حربهم له، وخرّبوا حصون برقة وأفريقية، توفي في شعبان بالبرص، وله ست وخمسون سنة.
سنة خمس وخمسين وأربعمئة
فيها قدم السلطان طغرلبك بغداد، فعاث جيشه وفسقوا، ونزلوا في دور الناس، وهجم جماعة على حمّامين، وأخذوا ما استحسنوا من النساء. ثم رجع إلى الريّ، بعد أن دخل بابنة القائم بأمر الله، فمات في رمضان، وله سبعون سنة، وعاش عقيماً ما بشّر بولد، فعهد بالسلطنة إلى ابن أخيه سليمان بن جغريبك، فاختلفت الأمراء عليه، ومالوا إلى أخيه سليمان بن جغريبك، فاختلفت الأمراء عليه، ومالوا إلى أخيه ألب أرسلان، فاستولى على ممالك عمّه مع ما في يده.
وفيها أحمد بن محمود، أبو طاهر الثقفي الأصبهاني المؤدِّب، سمع كتاب " العظمة " من أبي الشيخ، وما ظهر سماعه منه إلا بعد موته، وكان صالحاً ثقة سنيّاً، كثير الحديث، توفي في ربيع الأول، وله خمس وتسعون سنة. روى عن أبي بن المقرئ، وجماعة.
وسبط بحروبه ، أبو القاسم إبراهيم بن منصور السلمي الكرَّاني الأصبهاني، صالح ثقة عفيف. روى مسند أبي يعلى عن ابن المقرئ، ومات في ربيع الأول، وله ثلاث وتسعون سنة.
وأبو يعلى الصابوني، إسحاق بن عبد الرحمن النيسابوري، أخو شيخ الإسلام، أبي عثمان. روى عن عبد الله بن محمد بن عبد الوهاب الرازي، وأبي محمد المخلدي وطبقتهما. وكان صوفياً مطبوعاً، ينوب عن أخيه في الوعظ، توفي في ربيع الآخر، وقد جاوز الثمانين.

وطغرلبك بن ميكائيل بن سلجوق بن دقاق ، السلطان الكبير، ركن الدين أبو طالب التركي الغزّي السلجوقي، أول ملوك السلجوقيّة. وأصلهم من أعمال بخارى، وهم أهل عمود، أول ما ملك هذا الريّ، ثم نيسابور، ثم أخذ أخوه داود بلخ وغيرها، واقتسما الممالك، وملك طغرلبك العراق، وقمع الرافضة، وزال به شعارهم، وكان عادلاً في الجملة، حليماً كريماً محافظاً على الصلوات، يصوم الاثنين والخميس، ويعمر المساجد، توفي بالريّ، فحملوا تابوته، فدفنوه بمرو عند قبر أخيه، داود جغرايبك.
ومحمد بن حمدون السلمي، أبو بكر النيسابوري، آخر من روى عن أبي عمرو بن حمدان، توفي المحرم.
سنة ست وخمسين وأربعمئة
فيها قبض السلطان ألب أرسلان السلجوقي، على الوزير عميد الملك الكندري ثم قتله، وتفرّد بوزارته نظام الملك الطوسي، فأبطل ما كان عمد طغرلبك ووزيره الكندري، من سبّ الأشعرية على المنابر، وانتصر للشافعية، وأكرم إمام الحرمين أبا المعالي وأبا القاسم القشيري. ونازل ألب أرسلان هراة، فأخذها من عمه ولم يؤذه، وأخذ صغانيان، وقتل ملكها.
والتقى قتلمش قرابته، فقتل قتلمش في المصافّ، فحزن عليه وندم، ثم تسلّم الريّ، وسار إلى أذربيجان، وجمع الجيوش، وغزا الروم، فافتتح عدّة حصون، وهابته الملوك، وعظم سلطانه وبعد صيته، وتوفر الدعاء له بكثرة ما افتتح من بلاد النصارى، ثم رجع إلى أصبهان، ومنها إلى كرمان. ثم زوّج ابنه ملكشاه بابنة صاحب غزنة، فوقع الائتلاف، واتفقت الكلمة والله الحمد.
وفيها توفي الحافظ عبد العزيز بن محمد بن عاصم النخشبي - ونخشب هي نسف - روى عن جعفر المستغفري، وابن غيلان، وطبقتهما، بخراسان وأصبهان والعراق والشام، ومات كهلاً، وكان من كبار الحفّاظ.
وأبو القاسم عبد الواحد بن علي بن برهان العكبري النحوي، صاحب التصانيف. قال الخطيب: كان مضطلعاً بعلوم كثيرة، منها النحو واللغة والنسب وأيام العرب والمتقدمين، وله أنس شديد بعلم الحديث.
وقال ابن ماكولا: سمع من ابن بطة، وذهب بموته علم العربية من بغداد.
وكان أحد من يعرف الأنساب، لم أر مثله، وكان فقيهاً حنفياً، أخذ علم الكلام عن أبي الحسين البصري، وتقدّم فيه. وقال ابن الأثير : له اختيار في الفقه، وكان يمشي في الأسواق مكشوف الرأس، ولا يقبل من أحد شيئاً. مات في جمادى الآخرة، وقد جاوز الثمانين، وكان يميل إلى إرجاء المعتزلة، ويعتقد أن الكفار لا يخلدون في النار.
وأبو شاكر، عبد الواحج بن محمد التجيبي القبري، نزيل بلنسة، أجاز له أبو محمد بن أبي زيد، وسمع من أبي محمد الأصيلي، وأبي حفص بن نابل وولي القضاء والخطبة ببلنسة، وعمّر.
وأبو محمد بن حزم، العلامة علي بن أحمد بن سعيد بن حزم بن غالب ابن صالح الأموي مولاهم، الفارسي الأصل، الأندلسي القرطبي الظَّاهري، صاحب المصنفات، مات مشرداً عن بلده، من قبل الدولة، ببادية لبلة، بقرية له، ليومين بقيا من شعبان، عن اثنتين وسبعين سنة. روى عن أبي عمر بن الجسور، ويحيى بن مسعود، وخلق. وأول سماعه سنة تسع وتسعين وثلاثمئة، وكان إليه المنتهى في الذكاء وحدة الذهن، وسعه العلم بالكتاب والسنّة، والمذاهب والملل والنِّحل، والعربية والآداب، والمنطق والشعر، قال الغزالي: والديانة والذمّة والسؤدد والرئاسة والثروة وكثرة الكتب، قال الغزالي: وجدت في أسماء الله كتاباً لأبي محمد بن حزم، أجمع أهل الأندلس قاطبة لعلوم الإسلام، وأوسعهم معرفةً مع توسعة في علم اللسان والبلاغة والشعر والسير والأخبار، أخبرني ابنه الفضل، انه اجتمع عنده بخط أبيه من تآليفه، نحو أربعمئة مجلد.
وابن النرسي، أبو الحسين محمد بن أحمد بن محمد بن أحمد بن حسون البغدادي، في صفر، عن تسع وثمانين سنة، روى في مشيخته عن محمد بن إسماعيل الوراق وطبقته.
وقتلمش بن أسرائيل بن سلجوق، الملك شهاب الدولة، وابنّ عمّ السلطان طغرلبك، كانت له قلاع وحصون بعراق العجم، فعصى على قرابته، السلطان ألب أرسلان وواقعه، فقتل في المعركة، وهو جدّ سلاطين الروم السلجوقية، وكان بطلاً شجاعاً.
والمطرِّز، صاحب المقدّمة اللطيفة، محمد بن علي بن محمد بن صالح السُّلمي الدمشقي، أبو عبد الله النحوي المقرئ، في ربيع الأول، روى عن تمام وجماعة، وآخر من حدَّث عنه، النسيب ي فوائده.

وأبو سعيد الخشاب، محمد بن علي بن محمد النَّيسابوري المحدّث، خادم أبي عبد الرحمن السلمي، روى عن أبي محمد المخلدي والخفاف وطائفة.
وعميد الملك، الوزير أبو نصر محمد بن منصور الكندري. وزير السلطان طغرلبك، كان من رجال العالم، حزماً ورأياً وشهامةً وكرماً، وكان قد حيَّ مذاكيره لأمرٍ، ثم قتله ألب أرسلان بمرو الرُّوذ، في آخر العام، وحمل رأسه إلى نيسابور.
سنة سبع وخمسين وأربعمئة
فيه ادخل السلطان ألب أرسلان إلى ما وراء النهر، فنازل مدينة جند، وجدُّ سلحوق مدفون بها، فنزل صاحبها إلى خدمته، فأحسن إليه وأقرَّه بها.
فيها توفي العيّار، سعيد بن أبي سعيد أحمد بن محمد بن نعيم أبو عثمان النيسابوري الصوفي. روى صحيح البخاري، عن محمد بن شبُّويه، وروى عن أبي ظاهر بن خزيمة، والمخلدي والكبار، وانتقى عليه البيهقي، توفي بغزنة في ربيع الأول، وله مائة سنة وزيادة، وقد رحلبنفسه في الحديث، سنة ثمان وسبعين وثلاثمئة.
سنة ثمان وخمسين وأربعمئة
قال ابن الأثير: فيها ولدت بنت لها رأسان ورقبتان ووجهان، على بدن واحد، ببغداد بباب الأزج.
وفيها توفي البيهقي، الإمام العلم أبو بكر أحمد بن الحسين بن علي الخسروجردي الشافعي الحافظ، صاحب التصانيف،توفي عاشر جمادى الأول بنيسابور، ونقل تابوته إلى بيهق، وعاش أربعاً وسبعين سنة، لزم الحاكم مدة، وأكثر عن أبي الحسن العلوي، وهو أكبر شيوخه، وسمع ببغداد من هلال الحفّار، وبمكة والكوفة، وبلغت تصانيفه ألف جزء، ونفع الله بها المسلمين شرقاً وغرباً، لإمامة الرجل ودينه وفضله وإتقانه، فالله يرحمه.
وعبد الرزاق بن عمر بن سمه، أبو الطيب الأصبهاني التاجر، روى عن ابن المقرئ.
وأبو الحسن بن سيده، علي بن إسماعيل المرسي العلامة، صاحب المحكم في اللغة، وكان أعمى بن أعمى، رأساً في العربية، حجّة في نقلها. قال أبو عمر الطلمنكي: أتوني بمرسية ليسمعوا مني غريب المصنف، فقلت انظروا من يقرأ لكم، فأتوني برجل أعمى، يعرف بابن سيده، فقرأه، فعجبت من حفظه.
والعبّادي، القاضي أبو عاصم محمد بن أحمد بن محمد الهروي، شيخ الشافعية، وصاحب التصانيف، تفقه على القاضي أبو منصور الأزدي، وبنيسابور علي أبي عمر البسطامي، وكان إماماً دقيق النظر، واسع العلم، له " المبسوط " و " أدب القاضي " و " الهادي " . وتوفي في شوال، عن ثلاث وثمانين سنة.
وأبو يعلى بن الفرّاء، شيخ الحنابلة، القاضي الحبر محمد بن الحسين بن محمد بن خلف البغدادي، صاحب التصانيف، وفقيه العصر، كان إماماً لا يدرك الحربي، والمخلّص وطبقتهما، وأملى عدَّة مجالس، وولي قضاء الحريم، وتوفي في تاسع عشر رمضان، تفقّه على أبي عبد الله بن حامد وغيره، وجميع الطائفة معترفون بفضله، ومغترفون من بحره.
سنة تسع وخمسين وأربعمئة
في ذي القعدة، فرغت المدرسة النظامية، التي أنشأها الوزير نظام الملك ببغداد، وقرّر لتدريسها الشيخ أبا إسحاق، واجتمع الناس فلم يحضر لأنه لقيه صبيّ فقال: كيف تدرّس في مكان مغضوب؟ فوسوسه، فاختفى، فلما آيسوا من حضوره، درس ابن الصبّاغ، مصنف " الشامل " ، فلما وصل الخبر إلى الوزير، أقام القيامة على أبي سعيد، فلم يزل يرفق بأبي إسحاق، حتى درّس بها، وعمد العميد إلى قبر أبي حنيفة، فبنى عليه قبة عظيمة، أنفق عليها الأموال.
وفيها توفي ابن طوق، أبو نصر أحمد بن عبد الباقي بن الحسن الموصلي، الراوي عن نصر المرجي، صاحب أبي يعلى، توفي بالموصل في رمضان، وله سبع وسبعون سنة.
وابو بكر أحمد بن منصور بن خلف المغربي ثم النيسابوري، روى عن أبي الفضل بن خزيمة وطائفة، توفي في رمضان، وكان بزّازاً.
وأبو القاسم الحنّائي، صاحب الأجزاء الحنائيات، الحسين بن محمد بن إبراهيم الدمشقي المعدّل الصالح، وله ثمانون سنة. روى عن عبد الوهاب الكلابي، والحسن بن محمد بن درستويه وطائفة.
وابو مسلم الأصبهاني الأديب المفسر المعتزلي، محمد بن علي بن محمد ابن مهر بزد، آخر أصحاب ابن المقرئ موتاً، له تفسير في عشرين مجلداً، توفي في جمادى الآخرة، وله ثلاث وتسعون سنة.
سنة ستين وأربعمئة
فيها وقبلها، كان الغلاء العظيم بمصر.

وفيها كانت الزلزلة التي هلك فيها بالرملة وحدها، على ما ورّخ ابن الأثير، خمسة وعشرون الفاً وقال: انشقت صخرة بيت المقدس، وعادت بأذن الله، وأبعد البحر عن ساحله مسيرة يوم، وردّ.
وفيها توفي الباطرقاني، أبو بكر احمد بن الفضل الأصبهاني المقرئ الأستاذ، توفي في صفر، عن ثمان وثمانين سنة، وله مصنفات في القراءات، وكان صاحب حديث وحفظ، روى عن أبي عبد الله بن مندة وطبقته.
وابن القطّان، أبو عمر أحمد بن محمد بن عيسى القرطبي المالكي، رئيس المفتين بالأندلس، وله سبعون سنة. روى عن يونس بن عبد الله القاضي وجماعة.
وخديجة بنت محمد بن علي الشَّاهجانيَّة الواعظة ببغداد، كتبت بخطها عن ابن سمعون، وتوفيت في المحرم، عن أربع وثمانين سنة.
وعائشة بنت الحسن الوركانية الأصبهانيَّة. روت عن أبي عبد الله بن مندة.
وعبد الدائم بن الحسن الهلالي الحوراني ثم الدمشقي، آخر أصحاب عبد الوهاب الكلابي، عن ثمانين سنة.
سنة إحدى وستين وأربعمئة
في نصف شعبان، احترق جامع دمشق كله، من حرب وقع بين الدولة، فضربوا بالنار داراً مجاورةً للجامع، فقضي الأمر، واشتد الخطب، وأتى الحريق على سائره، ودثرت محاسنه، وانقضت مدة ملاحته.
وفيها توفي الفوراني، أبو القاسم عبد الرحمن بن محمد بن فوران المروزي، شيخ الشافعية، وتلميذ القفّال، وذو التصانيف الكثيرة، وعنه أخذ أبو سعد المتولّي، صاحب التتمة، وكان صاحب النهاية، يحطُّ على الفوراني بلا حجة.
وعبد الرحيم بن أحمد البخاري الحافظ، أبو زكريا، ذو الرحلة الواسعة، سمع ببخارى من الحليمي، وبخراسان من أبي يعلى المهلَّبي، وبدمشق من تمام، وبمصر من عبد الغني بن سعيد، وببغداد من أبي عمر بن مهدي، وعاش تسعاً وسبعين سنة.
وأبو الحسين محمد بن مكي بن عثمان الأزدي المصري، روى بمصر ودمشق عن أبي الحسن الحلبي، ومحمد بن أحمد الأخميمي وطبقتهما، توفي في جمادى الأولى بمصر، وله ست وسبعون سنة، وثّقه الكتّاني وغيره.ومقرئ مصر، أبو الحسين نصر بن عبد العزيز الفارسي الشيرازي، شيخ ابن الفحام، قرأ القراءات على السوسنجردي، وابن الحمّامي، وجماعة.
وروي الحديث.
سنة اثنتين وستين وأربعمئة
فيها أقبلت جيوش الروم، فنزلوا على منبج واستباحواها، وأسرعوا الكرّة، لفرط القحط، أبيع فيهم رطل الخبز بدينار.
وفيها أقيمت الخطبة العباسيّة بالحجاز، وقطعت خطبة المصريين، لآشتغالهم بما هم من القحط والوباء، الذي لم يسمع في الدهور بمثله، وكاد الخراب يستولي على وادي مصر، حتى إن صاحب " مرآة الزمان " ، نقل شيئاً الله أعلم بصحّته، أن امرأة خرجت وبيدها مدّ جوهر، فقالت من يأخذه بمدّ برّ، فلم يلتفت إليها أحد، فألقته في الطريق وقالت هذا ما نفعني وقت الحاجة، فلا أريده، فلم يلتفت أحد إليه.
ولما جاءت البشارة بإقامة الدعوة بمكة، أرسل السلطان ألب أرسلان إلى صاحبها، محمد بن أبي هاشم، ثلاثين ألف دينار وخلعاً.
وفيها توفي القاضي حسين بن محمد بن أحمد، أبو علي المروزي المرورذيّ، شيخ الشافعية في زمانه، وأحد أصحاب الوجوه، تفقه على أبي بكر القفّال، وروى عن أبي نعيم الاسفراييني، توفي في المحرم.
وأبو غالب بن بشران الواسطي، صاحب اللغة، محمد بن أحمد بن سهل المعدَّل الحنفي، ويعرف بابن الخالة، وله اثنتان وثمانون سنة، وله يكن بالعراق أعلم منه باللغة، روى عن أحمد بن عبيد بن بيري وطبقته.
وأبو عبد الله محمد بن عتّاب الجذامي مولاهم المالكي، مفتي قرطبة وعالمها ومحدّثها وروعها، توفي في صفر، ومشى في جنازته المعتمد بن عبّاد، وله تسع وسبعون سنة، روى عن أبي المطرّف القنازعي وخلق.
سنة ثلاث وستين وأربعمئة
فيها أقام صاحب حلب، محمود بن صالح الكلابي، الخطبة العباسية، وقال للحلبيّين: هذه دولة عظيمة نخافها، وهم يستحلّون دماءكم للتشيُّع، فأجابوا. ولبس الخطيب السواد، وأخذت رعاع الرافضة حصر الجامع، وقالوا: هذه حصر الإمام علي، فليأت أبو بكر بحصره. وجاءت محموداً الخلع من طراد الزينبي، ثم قليل، جاء السلطان ألب أرسلان، وحاصر محموداً، فخرجت أمه بتقادم وتحف، فترحّل عنهم.

وفيها كانت الملحمة الكبرى. قال ابن الأثير: خرج أرمانوس في مائتي ألف من الفرنج والروم والروس والكرج، فوصل إلى منازجرد، فبلغ السلطان كثرتهم، وهو نجوى وما عنده سوى خمسة عشر ألف فارس، فصمّم على الملتقى، وقال إن استشهدت فابني ملكشاه ولي عهدي، فلما التقى الجمعان، أرسل يطلب المهادنة، فقال طاغية الروم: لا هدنة إلا بالريّ، فاحتدّ ألب أرسلان، وجرى المصافّ يوم الجمعة، والخطباء على المنابر، ونزل السلطان وعفَّر وجهه في التراب، وبكي وتضرّع، ثم ركب وحمل، فصار المسلمون في وسط القوم، وصدقوا اللقاء، وقتلوا الروم كيف شاءوا، ونزل النصر، وانهزمت الروم، وامتلأت الأرض بالتقتلى، وأسر أرمانوس، فأحضر إلى السلطان، فضربه ثلاثة مقارع بيده، وقال: ألم أرسل إليك في الهدنة فأبيت؟ فقال: دعني من التوبيخ وافعل ما تريد، قال: ما كنت تفعل لو أسرتني؟. قال: فما كنت تظن أن أفعل بك؟ قال: إما أن تقتلني، وإمّا أن تشهِّر بي في بلادك، وأبعدها العفو.
قال: ما عزمت على غير هذه، ثم فدى نفسه بألف ألف وخمسمئة ألف دينار، وبكل أسير في مملكته، فخلع عليه، وأطلق له عدّة من البطارقة، وهادنه خمسين سنة، وشيَّعه فرسخاً، وأعطاه عشرة آلاف دينار برسم الطريق، فقال: أين جهة الخليفة، فعرّفوه. فكشف رأسه وأومأ إلى الجهة بالخدمة، وأما المنهزمون ففقدوه، وملّكوا عليهم ميخائيل، فلما وصل هذا إلى أطراف بلاده، ترهّب وتزهَّد، وجمع ما أمكنه، فكان مئتين وتسعين ألف دينار، فأرسله وحلف أنه لا يقدر على غيره، ثم إنه استولى على بلاد الأرمن.
قال : وفيها سار أتسز بن أوق الخوارزمي، أحد أمراء الملك ألب أرسلان، فدخل الشام وافتتح الرَّملة، أخذها من المصريين، ثم حاصر بيت المقدس، فأخذه منهم، ثم حاصر دمشق، وعاث عسكره وأخربوا أعمال دمشق.
وفيها توفي أبو حامد الأزهري، أحمد بن الحسن بن محمد بن الحسن ابن الأزهر النيسابوري الشُّرطي الثقة. روى عن أبي محمد المخلدي وجماعة، ومات في رجب، عن تسع وثمانين سنة، وآخر أصحابه وجيه.
وأبو بكر الخطيب، أحمد بن علي بن ثابت بن أحمد بن مهدي البغدادي الحافظ، أحد الأئمة الأعلام، وصاحب التواليف المنتشرة في الإسلام.
قال: ولدت سنة اثنتين وتسعين وثلاثمئة، وسمعت في أول سنة ثلاث وأربعمئة.
قال ابن ماكولا: لم يكن للبغداديين بعد الدارقطني مثل الخطيب.
قلت: روى عن أبي عمر بن مهدي، وابن الصَّلت الأهوازي وطبقتهما، ورحل إلى البصرة ونيسابور وأصبهان ودمشق والكوفة والريّ ، توفي ببغداد في سابع ذي الحجة.
وابن زيدون، شاعر الأندلس، أبو الوليد أحمد بن عبد الله بن أحمد ابن غالب بن زيدون المخزومي القرطبي، توفي في رجب بإشبيليّة، وكان عزيزاً على المعتمد بن عبّاد، كأنه وزيرٌ له.
وأبو علي حسان بن سعيد بن سعيد المنيعي، ورئيس مرو الروذ، الذي عمّ خراسان ببرّه وأفضاله، وأنشأ الجامع المنعيعي، وكان يكسو في العام نحو ألف نفس، وكان أعظم من وزير، رحمه الله. روى عن أبي طاهر بن محمش وجماعة.
وأبو عمر المليحي، عبد الواحد بن أحمد بن أبي القاسم الهروي المحدّث، رواي الصحيح عن النعيمي، في جمادى الآخرة، وله ست وتسعون سنة، سمع بنيسابور من المخلدي، وأبي الحسين الخفاف وجماعة، وكان ثقة صالحاً، أكثر عنه محي السنّة.
وكريمة بنت أحمد بن محمد بن حاتم، أم الكرام المروزيّة المجاورة بكة، روت الصحيح عن الكشميهني وروت عن زاهر السرخسي، وكانت تضبط كتابها وتقابل نسخها، ولها فهم ونباهة، وما تزوّجت قط، وقيل إنها بلغت المائة، وسمع منها خلق.
وأبو الغنائم بن الدجاجي، محمد بن علي البغدادي. روي. عن علي بن عمر الحربي، وابن معروف وجماعة. توفي في شعبان، وله ثلاث وثمانون سنة.
وأبو علي محمد بن وشاح الزينبي، روى عن أبي حفص بن شاهين وجماعة. قال الخطيب: كان معتزلياً.
قلت: توفي في رجب.

وابو عمر بن عبد البر، يوسف بن عبد الله بن محمد بن عبد البر بن عاصم النَّمري الحافظ القرطبي، أحد الأعلام، وصاحب التصانيف، توفي في سلخ ربيع الآخر، وله خمس وتسعون سنة وخمسة أيام، روى عن سعيد بن نصر وعبد الله بن أسد، وابن ضيفون وطبقتهم، وأجاز له من مصر، أبو الفتح بن سيبخت، الذي يروي عن أبي القاسم البغوي، وليس لأهل المغرب أحفظ منه، مع الثقة والدين والنزاهة، والتبحر في الفقه والعربية والأخبار.
سنة أربع وستين وأربعمئة
فيها توفي أبو الحسن، جابر بن ياسين البغدادي الحنَّائي العطار، روى عن أبي حفص الكتَّاني، والمخلّص.
والمعتضد بالله، أبو عمرو عبّاد بن القاضي محمد بن إسماعيل بن عبّاد اللَّخمي، صاحب إشبيليّة، ولي بعد أبيه، وكان شهماً مهيباً صارماً داهية مقداماً، جرى على سنن أبيه مدة، لم يلقب بأمير المؤمنين، وقتل جماعة صبراً، وصادر آخرين، ودانت له الملوك.
وابن حيدٍ، أبو منصور بكر بن محمد بن علي بن محمد بن حيدٍ النيسابوري التاجر، ويلقب بالشيخ المؤتمن. روى عن أبي الحسين الخفاف وجماعة، وكان ثقة، حدَّث بخراسان والعراق، وتوفي في صفر.
سنة خمس وستين وأربعمئة
فيها قتل ألب أرسلان، وتسلطن ابنه ملكشاه، فجاء قاروت بك بجيشه من كرمان، ليستولي على ممالك ألب أرسلان أخيه، فالتقاه ابن أخيه ملكشاه بناحية همذان، فانهزم جيش قاروت بك، وأسر هو، فخنقه ابن أخيه ملكشاه.
وفيها افترق جيش مصر، واقتتلوا عند كوم الرّيش، وكانت ملحمة مشهورة، وقتل نحو الأربعين ألفاً، ثم التقوا مرَّة ثانية، وكثر القتل في العبيد، وانتصر الأتراك، وضعف المستنصر، وأنفق خزائنه في رضاهم، وغلبت العبيد على الصعيد، ثم جرت لهم وقعات، وعاد الغلاء المفرط والوباء، ونهبت الجند دور العامة. قال ابن الأثير: اشتد الغلاء والوباء، حتى إنَّ أهل البيت، كانوا يموتون في ليلة، وحتى حكى أنَّ امرأة أكلت رغيفاً بألف دينار، فاستبعد ذلك، فقيل إنها باعت عروضاً لها ألف دينار، بثلاثمئة دينار، واشترت بها حملة قمح وحمله الحمّال على ظهره، فنهبت الحملة، فنهبت المرأة مع الناس، فحصل لها رغيف واحد.
وفيها توفي السلطان الكبير، عضد الدولة أبو شجاع، محمد ألب أرسلان، ابن الملك جغرايبك، وهو داود بن ميكائيل بن سلجوق بن نفاق بن سلجوق - ونفاق بالتركي: قوس حديد - ونفاق أول من دخل في دين الإسلام، وألب أرسلان، أوَّل من قيل له السلطان على منابر بغداد، وكان في أواخر دولته من أعدل الناس، ومن أحسنهم سيرة، وأرغبهم في الجهاد، وفي نصر الإسلام، لم عبر بهم جيحون، في صفر، ومعه نحو مئتي ألف فارس، وقصد تكين بن طمغاخ، فأتى بمتولّي قلعة، اسمه يوسف الخوارزمي، فأمر بأن يشبح بأربعة أوتاد، فقال: يا مخنّث، مثلي يقتل هكذا؟ فغضب السلطان، فأخذ القوس والنشّاب وقال: خلّوه، ورماه فأخطأه - وكان قلّ أن يخطئ - فشدّ يوسف عليه، فنزل السلطان عن السرير، فعثر، فبرك عليه يوسف، وضربه بسكين معه، في خاصرته، فشدّ مملوك على يوسف قتله، ثم مات السلطان من ذلك الجرح، عن أربعين سنة وشهرين، وكان أهل سمرقند قد خافوه، وابتهلوا إلى الله، وقرأوا الختم ليكفيهم أمر ألب أرسلان، فكفوا.
وابن المأمون، أبو الغنائم عبد الصمد بن علي بن محمد بن محمد الهاشمي العباسي البغدادي، في شوال، وله تسع وثمانون سنة. سمع جدّه أبا الفضل بن المأمون، والدارقطني وجماعة. قال أبو سعد بن السمعاني: كان ثقة نبيلاً مهيباً، تعلوه سكينة ووقار، رحمه الله.
وأبو القاسم القشيري، عبد الكريم بن هوازن النيسابوري الصوفي الزاهد، شيخ خراسان، وأستاذ الجماعة، ومصنّف " الرسالة " توفي في ربيع الآخر، وله تسعون سنة، روى عن أبي الحسين الخفّاف، وأبي نعيم الإسفراييني وطائفة. قال أبو سعد السمعاني: لم ير أبو القاسم مثل نفسه، في كماله وبراعته، جمع بين الشريعة والحقيقة.
وصرَّدرَّ الشاعر، صاحب الديوان، أبو منصور علي بن الحسن بن علي ابن الفضل البغدادي الكاتب المنشئ، وقد روى عن أبي الحسين بن بشران وجماعة.

وابو جعفر بن المسلمة، محمد بن أحمد بن محمد بن عمر بن الحسن السلمي البغدادي، ثقة نبيل، عالي الإسناد، كثير السّماع، متين الديانة، توفي جمادى الأولى، عن إحدى وتسعين سنة، وهو آخر من روى عن أبي الفضل الزُّهري، وأبي محمد بن معروف.
وابن الغريق الخطيب، أبو الحسين محمد بن علي بن محمد بن عبيد الله ابن عبد الصمد بن محمد بن الخليفة المهتدي بالله محمد، بن الواثق العباسي، سيّد بني العباس في زمانه وشيخهم، مات في أول ذي الحجة، وله خمس وتسعون سنة، وهوآخر من حدَّث عن ابن شاهين والدارقطني، وكان ثقةً نبيلاً صالحاً متبتلاً، كان يقال له راهب بني هاشم لدينه وعبادته، وسرده الصوم.
وهنّاد بن إبراهيم، أبو المظفر النسفي، صاحب مناكير وعجائب، روى عن القاضي أبي عمر الهاشمي، وغجار وطبقتهما.
وأبو القاسم الهذلي، يوسف بن علي بن جبارة المغربي، المقرئ المتكلم النحوي، صاحب كتاب " الكامل في القراءات " وكان كثير الترحال، حتى وصل إلى بلاد التُّرك، في طلب القراءات المشهورة والشاذة.
سنة ست وستين وأربعمئة
فيها كان الغرق الكثير ببغداد، فهلك خلق تحت الردم، وأقيمت الجمعة في الطيّار على ظهر الماء، وكان الموج كالجبال، وبعض المحال غرقت بالكليّة، وبقيت كأن لم تكن، وقيل إنّ ارتفاع الماء، بلغ ثلاثين ذراعاً.
وفيها توفي أبو سهل الحفصي، محمد بن أحمد بن عبيد الله المروزيّ، راوي الصحيح عن الكشميهني. كان رجلاً عامياً مباركا ً، سمع منه نظام الملك، وأكرمه وأجزل صلته.
وابو محمد الكتَّاني، عبد العزيز بن أحمد التميمي الدمشقي الصوفي الحافظ. روى عن تمّام الرازي وطبقته ورحل سنة سبع عشرة وأربعمئة، إلى العراق والجزيرة، وكان يفهم ويذاكر. قال ابن ماكولا: مكثر متقن.
قلت: توفي في جمادى الآخرة.
وأبو بكر العطار، محمد بن إبراهيم بن علي الحافظ الأصبهاني، مستملي الحافظ أبي نعيم. روى عن ابن مردويه والقاضي أبي عمر الهاشمي وطبقتهما، قال الدقاق: كان من الحفّاظ يملي من حفظه، توفي في صفر.
وابن حيُّوس، الفقيه أبو المكارم، محمد بن سلطان الغنوي الدمشقي الفرضي. روى عن خاله أبي نصر بن الجندي، وعبد الرحمن بن أبي نصر، توفي في ربيع الآخر.
ويعقوب بن أحمد، أبو بكر الصيرفي النيسابوري العدل. روى عن أبي محمد المخلدي والخفاف، توفي في ربيع الأول.
سنة سبع وستين وأربعمئة
قال ابن الأثير: قد مرّ في سنة خمسٍ، تغلّب الأتراك وبني حمدان على مصر، وعجز المستنصر عنهم، وما صار إليه من الشدّة والفقر، وقتل ابن حمدان، فراسل المستنصر بدراً الجمالي، وهو بساحل الشام، فاستخدم جيشاً، وسار في هذه السنة من عكّا في البحر زمن الشتاء، وخاطر لأنه أراد أن يبغت مصر، وكان هذا الأمر بينه وبين المستنصر سراً، فسلم ودخل مصر، فولاه المستنصر الوزارة، ولقَّبه أمير الجيوش، فبعث طوائف من أصحابه، إلى قوّاد مصر الكبار، فبعث إلى كل أميرٍ طائفة ليأتوه برأسه، ففعلوا. وأصبح وقد فرغ من أمر الديار المصرية، ونقل جميع حواصلهم إلى دار الخلافة، فعاد إليه جميع ما كان أخذ منه إلا القليل، ثم سار إلى دمياط، وقد عصى بها طائفة فقتلهم، ثم أخذ الاسكندرية عنوةً، وقتل جماعة، ثم سار إلى الصعيد فهذّبه، وقتل به اثني عشر ألفاً، وأخذ النساء والمتاع، فتجمّع لحربه عشرون ألف فارس، وأربعون ألف راجل، وعسكروا.
فبيّتهم نصف الليل فانهزموا، وقتل منهم خلائق، ثم عمل بعد ذلك معهم مصافّاً، فهزمهم. ثم أخذ يعمرِّ البلاد، فأطلق للفلاحين الكلف، ثم عث الهدايا إلى صاحب مكّة، فأعاد خطبة المستنصر، بعد أن كان خطب للقائم بأمر الله أربعة أعوام.
وفيها عمل السلطان ملكشاه الرّصد، وأنفق عليه أموالاً عظيمة.
وفيها توفي أبو عمر بن الحذَّاء، محدِّث الأندلس، أحمد بن محمد بن يحيى القرطبي، مولى بني أميّة، حضَّه أبوه على الطَّلب في صغره، وكتب عن عبد الله بن أسد، وعبد الوارث بن سفيان، وسعيد بن نصر، والكبار، في سنة ثلاث وتسعين وثلاثمئة، وانتهى إليه علوّ الإسناد بقطره، توفي في ربيع الآخر، عن سبع وثمانين سنة.

والقائم بأمر الله، أبو جعفر عبد الله بن القادر بالله أحمد بن إسحاق بن المقتدر العباسي، توفي في شعبان، وله ست وسبعون سنة، وبقي في الخلافة أربعاً وأربعين سنة وتسعة أشهر، وأمُّه أرمنيّ ة، كان أبيض مليح الوجه مشرباً حمرة، ورعاً ديِّناً كثير الصدقة، له وفضل من خير الخلائق، ولا سيَّما بعد عوده إلى الخلافة، في نوبة البساسيري، فإنه صار يكثر الصيام والتَّهجُّد، غسَّله الشريف أبو جعفر بن أبي موسى، شيخ الحنابلة، وبويع حفيده المقتدي بأمر الله، عبد الله بن محمد بن القائم.
وأبو الحسن الدَّاوودي، جمال الإسلام عبد الرحمن بن محمد بن المظفَّر البوشنجي، شيخ خراسان علماً وفضلاً وجلالة وسنداً، روى الكثير عن أبي محمد بن حمويه، وهو آخر من حدَّث عنه، وتفقه على القفّال المروزيّ، وأبي الطيّب الصُّعلوكي، وأبي حامد الإسفراييني، توفي في شوال، وله أربع وتسعون سنة.
وأبو الحسن الباخرزي، الرئيس الأديب، علي بن الحسن بن أبي الطيّب، مؤلف كتاب " دمية القصر " وكان رأساً في الكتابة والإنشاء والشعر، قتل بباخزر، في ذي القعدة مظلوماً.
وأبو الحسن بن صصري، علي بن الحسن بن أحمد بن محمد التَّغلبي البلدي ثم الدمشقي المعدَّل. روى عن تمَّام الرازي وجماعة. توفي في المحرم.
وأبو بكر الخيّاط، مقرئ العراق، محمد بن علي بن محمد بن موسى الحنبلي، الرجل الصالح، سمع من إسماعيل بن الحسن الصَّرصري، وأبي الحسن المجبِّر، وقرأ على أبي أحمد الفرضي، وأبي الحسن السُّوسنجردي وجماعة، توفي في جمادى الأولى.
ومحمود بن نصر بن صالح بن مرداس، الأمير عزّ الدولة الكلابي صاحب حلب، ملكها عشرة أعوام،وكان شجاعاً فارساً جواداً ممدَّحاً، يداري المصريين والعباسيين، لتوسط داره بينهما، وولي بعده ابنه نصر، فقتله بعض الأتراك بعد سنة.
سنة ثمان وستين وأربعمئة
فيها حاصر أتسز الخوارزمي دمشق، واشتدّ بها الغلاء، وعدمت الأقوات، ثم تسلَّم البلد بالأمان، وعوَّض انتصار المصمودي ببانياس ويافا، وأقيمت الخطبة العباسية، وأبطل شعار الشِّيعة من الأذان وغيره، واستولى تسز على أكثر الشام، وعظم ملكه.
وفيها توفي أبو علي، غلام الهرَّاس، مقرئ واسط، الحسن بن القاسم الواسطي، ويعرف أيضاً بإمام الحرمين، كان أحد من عني بالقراءات، ورحل فيها إلى بلاد، وصنّف فيها. قرأ على أبي الحسن السوسنجردي والحمامي وطبقتهما، ورحل القرَّاء إليه من الآفاق، وفيه لينٌ، توفي في جمادي الأولى، عن أربع وتسعين سنة.
وعبد الجبار بن عبد الله بن إبراهيم بن برزة، أبو الفتح الرّازي الواعظ الجوهري التاجر، روى عن علي بن محمد القصّار وطائفة، وعاش تسعين سنة، وآخر من حدَّث عنه، إسماعيل الحمّامي.
وأبو نصر التاجر، عبد الرحمن بن علي النيسابوري المزكّي، روى عن يحيى بن إسماعيل الحربي النيسابوري وجماعة.
وأبو الحسن الواحدي المفسّر، علي بن أحمد النيسابوري، تلميذ أبي إسحاق الثَّعلبي، وأحد من برع في العلم. روى في كتبه عن ابن محمش، وأبي بكر الحيري وطائفة، وكان رأساً في اللغة و العربية، توفي في جمادى الآخرة، وكان من أنباء السبعين.
وابن عليّك، أبو القاسم علي بن عبد الرحمن بن الحسن النيسابوري، روى عن أبي نعيم الإسفراييني وجماعة. وقال ابن نقطة، حدَّث عن أبي الحسين الخفّاف، مات في رجب بتفليس.
وأبو بكر الصفّار، محمد بن القاسم بن حبيب بن عبدوس النيسابوري الشافعي، أحد الكبار المفتيين تفقّه على أبي محمد الجويني، وجلس بعده في حلقته، وروى عن أبي نعيم الإسفراييني وطائفة، توفي في ربيع الآخر.
وأبو القاسم المهرواني، يوسف بن محمد الهمذاني الصوفي العبد الصالح، الذي خرّج له الخطيب خمسة أجزاء. روى عن أبي أحمد الفرضي، وأبي عمر بن مهدي، ومات في ذي الحجة.
ويوسف بن محمد بن يوسف، أبو القاسم الخطيب، محدّث همذان وزاهدها، روى عن أبي بكر بن لال، وأبي أحمد الفرضي، وأبي عمر بن مهدي وطبقتهم. وجمع ورحل، وعاش سبعاً وثمانين سنة.
 سنة تسع وستين وأربعمئة

فيها سار أتسز صاحب الشام، فقصد مصر وحاصرها، ولم يبق إلا أن يملكها، فاجتمع الخلق وتضرّعوا إلى الله مما هم فيه، فترحَّل عنهم شبه المنهزم من غير سبب، وأتى القدس، فعصوا عليه، فقاتلهم. ثم دخل البلد عنوةّ، وعمل كل قبيح، وذبح القاضي والشهود، وقتل بها نحواً من ثلاثة آلاف نفس.
وفيها كانت فتنة أبي نصر بن القشيري ببغداد، قدم فوعظ بالنظاميّة وحاب في الوعظ الاعتقاد، ونصر الأشاعرة، وحطَّ على الحنابلة، فهاجت أحداث السُّنّة، وقصدوا النظاميّة، وحميت الفتنة، وقتل بها نحواً من ثلاثة آلاف نفس.
وفيها كانت فتنة أبي نصر بن القشيري ببغداد، قدم فوعظ بالنظامية، وحاب في الوعظ الاعتقاد، ونصر الأشاعرة، وحطَّ على الحنابلة، فهاجت أحداث السُّنّة، وقصدوا النظاميّة، وحميت الفتنة، وقتل جماعة، نعوذ بالله من الفتن.
وفيها توفي أبو الحسن أحمد بن عبد الواحد بن أبي الحديد السُّلمي، أحد رؤساء دمشق وعدولها، روى عن جدّه أبي بكر محمد بن أحمد بن عثمان، وجماعة. وسمع بمكة من ابن جهضم، توفي في ربيع الأول، في عشر التسعين.
وحاتم بن محمد بن الطرابلسي، أبو القاسم التميمي القرطبي، المحدِّث المتقن، مسند الأندلس، في ذي القعدة، وله إحدى وتسعون سنة. روى عن عمر بن نابل، وأبي المطرَّف بن فطيس وطبقتهما. ورحل فأكثر عن أبي الحسن القابسي، وسمع بمكة من ابن فراس العبقسي، و كان فقيهاً مفتياً، قيل إنه دعي إلى قضاء قرطبة فأبى.
وحيَّان بن خلف بن حسين بن حيّان، أبو مروان القرطبي الأديب، مؤرِّخ الأندلس ومسندها، توفي في ربيع الأول، وله اثنتان وتسعون سنة. سمع من عمر بن نابل وغيره، وله كتاب " المتين " في تاريخ الأندلس، ستّون مجلداً، وكتاب " المقتبس " في عشر مجلدات، وقد رئي في النوم، فسئل عن التاريخ الذي عمله فقال: لقد ندمت عليه، إلا أنَّ الله تعالى أقالني وغفر لي بلطفه.
وحيدرة بن علي الأنطاكي، أبو المنجَّا المعبِّر حدّث بدمشق عن عبد الرحمن بن أبي نصر وجماعة. قال ابن الأكفاني: كان يذكر أنه يحفظ في علم التعبير، عشرة آلاف ورقة وزيادة.
وأبو الحسن طاهر بن أحمد بن بابشاذ المصري الجوهري النحوي، صاحب التصانيف، دخل بغداد تاجراً في الجوهر، وأخذ عن علمائها، وخدم بمصر في ديوان الإنشاء، ثم تزهّد بآخرة، ثم سقط من السطح فمات.
وكرَّكان الزاهد القدوة، أبو القاسم عبد الله بن علي الطوسي، شيخ الصوفية، وصاحب الدويرة والأصحاب، روى عن حمزة المهلَّبي وجماعة، ومات في ربيع الأول.
وأبو محمد الصَّريقيني، عبد الله بن محمد بن عبد الله بن هزارمرد المحدّث ، خطيب صريفين، توفي في جمادى الآخرة، عن خمس وثمانين سنة، روى عن أبي القاسم بن حبابة، وأبي حفص الكتّابي وطائفة، وكان ثقة.
سنة سبعين وأربعمئة
وفيها كانت فتنة هائلة ببغداد، بسبب الاعتقاد، ووقع النهب في البلد، واشتدّ الخطب، وركب العسكر، وقتلوا جماعة، حتى فتر الأمر.
وفيها توفي أبو صالح المؤذِّن، أحمد بن عبد الملك بن علي النيسابوري الحافظ، محدّث خراسان في زمانه، روى عن أبي نعيم الإسفراييني، وأبي الحسن العلوي، والحاكم، وخلق. ورحل إلى أصبهان وبغداد ودمشق، في حدود الثلاثين وأربعمئة، وله ألف حديث، عن ألف شيخ، وثّقه الخطيب وغيره، ومات في رمضان، عن اثنتين وثمانين سنة، وله تصانيف ومسوَّدات.
وابو الحسين بن النَّقور، أحمد بن محمد بن أحمد البغدادي البزاز، المحدّ!ث الصدوق. روى عن علي الحربي، وأبي القاسم بن حبابة وطائفة، وكان يأخذ على نسخة طالوت ديناراً، أفتاه بذلك الشيخ أبو إسحاق، لأن الطلبة كانوا يفوّتونه الكسب لعياله، مات في رجب، عن تسعين سنة.
وابو نصر بن طلاب الخطيب، الحسين بن أحمد بن محمد القرشي مولاهم الدمشقي، خطيب دمشق، روى عن ابن جميع " معجمه " وعن أبي بكر بن أبي الحديد، وكان صاحب مالٍ وأملاك، وفيه عدالة وديانة، توفي في صفر، وله إحدى وتسعون سنة.
وعبد الله بن الخلال، أبو القاسم بن الحافظ أبي محمد الحسن بن محمد البغدادي، سمَّعه أبوه من أبي حفص الكتَّاني والمخلّص، ومات في صفر، عن خمس وثمانين سنة. قال الخطيب: كان صدوقاً.

وأبو جعفر بن أبي موسى الهاشيم، شيخ الحنابلة، عبد الخالق بن عيسى ابن أحمد، وكان ورعاً زاهداً، علاَّمة كثير الفنون، رأساً في الفقه، شديداً على المبتدعة، نافذ الكلمة. روي عن أبي القاسم بن بشران، وقد أخذ في فتنة ابن القشيري وحبس أياماً، ومات في صفر، عن تسع وخمسين سنة.
وأبو القاسم عبد الرحمن بن مندة الأصبهاني الحافظ، صاحب التصانيف، ولد الحافظ الكبير الجوّال، أبي عبد الله محمد بن إسحاق بن محمد العبدي، كان ذا سمتٍ ووقار، وله أصحاب وأتباع، وفيه تستُّن مفرط، أوقع بعض العلماء في الكلام، في معتقده، وتوهّموا فيه التجسيم، وهو برئ منه فيما علمت، ولكن لو قصّر من شأنه لكان أولى به، أجاز له زاهر بن أحمد السرخسي، وروى الكثير عن أبيه، وأبي جعفر الأبهري وطبقتهما وسمع بنيسابور، من أصحاب الأصمّ، وبمكة من ابن جهضم، وبهمذان والدينور وشيراز وبغداد، وعاش تسعاً وثمانين سنة.
سنة إحدى وسبعين وأربعمئة
فيها دخل تاج الدولة تتش، أخو السلطان ملكشاه إلى الشام، من جهة أخيه، وأخذ حلب ودمشق، وكان عسكره التركمان، وكان أقسيس - ويقال أتسز وأطسز الخوارزمي - قد جاءت المصريون لحربه، فاستنجد بتتش عندما أخذ حلب، فسار إليه، وفرّ المصريون، فخرج أقسيس إلى خدمة تتش، فأظهر الغضب لكونه ما تلقاه إلى بعيد، وقبض عليه وقتله في الحال، وأحسن سيرته في الشاميين، وكان الناس في جورٍ وضرّ مع أتسز، نزل جنده في بيوت الناس، وصادر الناس وعذبهم في الشمس.
وفيها توفي أبو علي بن البنّا، الفقيه، الحسن بن أحمد البغدادي الحنبلي، صاحب التواليف والتخاريج، روى عن هلال الحفّار وطبقته، وقرأ القراءات على الحمّامي، وتفقه ودرَّس وأفتى ووعظ، وكان ناصراً للسنة.
وأبو علي الوخشي، الحسن بن علي بن محمد البلخي الحافظ الكبير، رحل وطوّف، وجمع وصنَّف،وعاش ستّاً وثمانين سنة. روى عن تمام الرازي، وأبي عمر بن مهدي، وطبقتهما، بالشام والعراق ومصر وخراسان، وكان ثقةً.
وأبو القاسم الزنجاني، سعد بن علي ، الحافظ القدوة الزاهد، نزيل الحرم، جار بيت الله. روى عن أبي عبد الله بن نظيف الفرَّاء، وعبد الرحمن بن ياسر الجوبري، وخلق. سئل محمد بن طاهر المقدسي، عن أفضل من رأى؟ فقال: سعد الزنجاني، وشيخ الإسلام الأنصاري، فقيل: أيّهما أفضل؟ فقال: الأنصاري كان متفننا، وأما الزنجاني، فكان أعرف بالحديث منه، وسئل إسماعيل التيمي عن سعد، فقال: إمام كبير، عارف بالسنَّة. وقال غيره: توفي في أوّل سنة إحدى وسبعين، أو في آخر سنة سبعين، عن تسعين سنة.
وعبد الباقي بن محمد بن غالب، أبو منصور الأزجي العطار، وكيل القائم والمقتدي، صدوق جليل. روى عن المخلّص وغيره، توفي في ربيع الآخر.
وعبد العزيز بن علي، أبو القاسم الأنماطي، ابن بنت السُّكّري. روى عن المخلص. قال عبد الوهاب: الأنماطي ثقة، ومات في رجب.
قلت: آخر من روى عنه، ابن الطلاية الزاهد.
وعبد القاهر بن عبد الرحمن الجرجاني، أبو بكر النحوي اللعلاّمة، صاحب التصانيف، منها " المغني في شرح الإيضاح " ثلاثون مجلداً، وكان شافعيّاً أشعرياً. ومنهم من يقول: توفي سنة أربع وسبعين.
وأبو عاصم الفضيلي الفقيه، واسمه الفضيل بن يحى الهروي، شيخ أبي الوقت، في جمادى الأولى، وله ثمان وثمانون سنة.
وأبو الفضل القومساني، محمد بن عثمان بن زيرك، شيخ عصره بهمذان، فضلاً وعلماً وجلالةً وزهادةً وتفنناً في العلوم، عن بضع وسبعين سنة.
روي عن الحسين بن فتحويه الثقفي، وعلي بن أحمد بن عبدان وجماعة.
ومحمد بن أبي عمران، أبو الخير بن موسى المروزي الصفّار، آخر أصحاب الكشميهني، ومن به ختم سماع البخاري عالياً ، ضعَّفه ابن طاهر.
سنة اثنتين وسبعين وأربعمئة
فيها توفي أبو علي، الحسن بن عبد الرحمن بن محمد الشافعي المكي الحنّاط المعدَّل، روى عن أحمد بن فراس العبقسي، وعبيد الله بن أحمد السقطي، توفي في ذي القعدة.
ومحمد بن أبي مسعود عبد العزيز بن محمد، أبو عبد الله الفرسي ثم الهروي، راوي جزء أبي الجهم وغير ذلك، عن أبي محمد الشريحي، في شوال.
وأبو منصور العكبري، محمد بن أحمد الأخباري النديم، عن تسعين سنة، صدوق. روى عن محمد بن عبد الله الجعفي، وهلال الحفّار وطائفة.
توفي في شهر رمضان.

وهيَّاج بن عبيد الزاهد القدوة، أبو محمد الحطِّيني، قال هبة الله الشيرازي: أما هيّاج الزاهد الفقيه، فما رأت عيناي مثله في الزهد والورع. وقال ابن طاهر: بلغ في زهده، أنه يواصل ثلاثة أيام، لكي يفطر على ماء زمزم، فإذا كان اليوم الثالث، من أتاه بشيء أكله، وكان قد نيَّف على الثمانين، وكان يعتمر في كل يوم ثلاث عمر على رجليه، ويدرس عدَّة دروس لأصحابه، وكان يزور النبي صلى الله عليه وسلم في كل من مكة، فيمشي حافياً ذاهباً وراجعاً. روى عن أبي ذرّ الهروي وطائفة.
سنة ثلاث وسبعين وأربعمئة
فيها توفي أبو القاسم، الفضل بن عبد الله بن المحب الواعظ النيسابوري آخر أصحاب أبي الحسين الخفّاف موتاً، وروي عن العلوي وغيره.
وأبو الفتيان بن حيوس، الأمير مصطفى الدولة، محمد بن سلطان الغنوي الدمشقي، شاعر أهل الشام، له ديوان كبير. وقد روى عن خاله أبي نصر بن الجندي، توفي في شعبان بحلب، عن ثمانين سنة.
سنة أربع وسبعين وأربعمئة
فيها سار تتش السلجوقي غازياً في دمشق، فافتتح طرسوس.
وفيها توفي أبو الوليد الباجي، سليمان بن خلف التجيبي القرطبي بالمريّة، في رجب، عن إحدى وسبعين سنة. روى عن يونس بن عبد الله بن مغيث، ومكّي بن أبي طالب، وجاور ثلاثة أعوام، ولزم أباذرّ الهروي، وكان يمضي معه إلى السراة، ثم رحل إلى بغداد وإلى دمشق، وروى عن عبد الرحمن بن الطبيز وطبقته بدمشق، وابن غيلان وطبقته ببغداد، وتفقه على أبي الطيّب الطبري وجماعة، وأخذ علم الكلام بالموصل، عن أبي جعفر السمناني، وسمع الكثير، وبرع في الحديث والفقه والأصول والنظر، وردَّ إلى وطنه، بعد ثلاث عشرة سنة، بعلمٍ جمٍّ، مع الفقر والقناعة، وكان يضرب ورق الذهب للغزل، ويعقد الوثائق، ثم فتحت عليه الدنيا، وأجزلت صلاته، وولي قضاء أماكن، وصنّف التصانيف الكثيرة. قال أبو علي بن سكرة: ما رأيت أحداً على سمته وهيئته وتوقير مجلسه.
وأبو القاسم بن البسري، علي بن أحمد البغدادي البندار. قال أبو سعد السمعاني: كان صالحاً ثقة فهماً عالماً، سمع المخلّص وجماعة ، وأجاز له ابن بطة، ونصر المرجي، وكان متولضعاً حسن الأخلاق، ذا هيئة ورواء، توفي في سادس رمضان.
وأبو بكر محمد بن المزكّي المحدث، من كبار الطلبة، كتب عن خمسمئة نفس، وأكثر عن أبيه ، وأبي عبد الرحمن السُّلمي والحاكم. وروى عنه الخطيب، مع تقدمه، توفي في رجب.
سنة خمس وسبعين وأربعمئة
فيها قدم الشريف أبو القاسم البكري الواعظ، من عند نظام الملك إلى بغداد فوعظ بالنظامية ونبز الحنابلة بالتجسيم فسبوه وتعرضوا له وكبس دور بني الفرّاء، وأخذ كتاب القاضي أبي يعلي في " إبطال التأويل " فكان يقرأ بين يديه، وهو على المنبر، فيشنِّع به ويبشِّع شأنه.
وفيها توفي محدث أصبهان ومسندها، عبد الوهاب بن الحافظ أبي عبد الله محمد بن إسحاق بن مندة، أبو عمرو العبدي الأصبهاني، الثقة المكثر، سمع أباه وابن خرَّشيذ قوله، وجماعة . توفي في جمادى الآخرة.
ومحمد بن أحمد بن علي السمسار، أبو بكر الأصبهاني، روى عن إبراهيم بن خرَّشيذ قوله، وجماعة، ومات في شوال، وله مائة سنة. روى عنه خلق كثير.
والمطهر بن عبد الواحد، أبو الفضل البزاني الأصبهاني توفي فيها، أو في حدودها، روى ع ابن المرزبان الأبهري، جزء لوين، وعن ابن مندة، وابن خرشيذ قوله.
سنة ست وسبعين وأربعمئة
فيها عزم أهل حرّان، وقاضيهم ابن جلبة الحنبلي، على تسليم حرّان إلى جنق أمير التركمان، لكونه سنيّاً، وعصواً على مسلم بن قريش صاحب الموصل، لكونه رافضياً، ولكونه مشغولاً بمحاصرة دمشق مع المصريين، كانوا يحاصرون بها، تاج الدولة تتش، وأسرع إلى حرّان ورماها بالمجانيق، وأخذها، وذبح القاضي وولديه رحمهم الله.
وفيها توفي الشيخ أبو إسحاق الشِّيرازي، إبراهيم بن علي بن يوسف الفيروزابادي الشافعي، جمال الدين، أحد الأعلام، وله ثلاث وثمانون سنة.

تفقه بشيراز، وقدم بغداد، وله اثنتان وعشرون سنة، فاستوطنها ولزم القاضي أبا الطيّب، إلى أن صار معيده في حلقته، وكان أنظر أهل زمانه، وأفصحهم وأورعهم، وأكثرهم تواضعاً وبشراً، وانتهت إليه رئاسة المذهب في الدنيا. روى عن أبي عليّ بن شاذان والبرقاني، ورحل إليه الفقهاء من الأقطار، وتخرّج به أئمةٌ كبار، ولم يحجّ ولا وجب عليه، لأنه كان فقيراً متعففاً قانعاً باليسير، درَّس بالنظامية، وله شعر حسن، توفي في الحادي والعشرين من جمادى الآخرة.
وطاهر بن الحسين، أبو الوفا القوّاس الحنبلي الزاهد، ببغداد عن ست وثمانين سنة. روى عن هلال الحفّار وجماعة، وكان إماماً في الفقه والورع والإبراهيمي، عبد الله بن عطاء الهروي الحافظ، وهو ضعيف، يروي عن أبي عمر المليحي وأقرانه.
وعبد الوهاب بن أحمد بن جلبة الفقيه، أبو الفتح البغدادي ثم الحراني الخزاز الحنبلي قاضي حران وصاحب القاضي أبي يعلى وروى عن أبي بكر البرقاني وجماعة، قتله كما ذكرنا صاحب الموصل مسلم بن قريش كما ذكرنا.
والبكري، أبو بكر المغربي الواعظ، من دعاة الأشعرية، وفد على نظام الملك بخراسان، فنفق عليه، وكتب له سجلاً أن يجلس بجوامع بغداد، فقدم وجلس ووعظ، ونال من الحنابلة سبّاً وتكفيراً، ونالوا منه ولم تطل مدّته، ومات في هذا العام.
وأبو طاهر ، محمد بن أحمد بن محمد بن أبي الصَّقر اللَّخمي الأنباري الخطيب، في جمادى الآخرة، وله ثمانون سنة، سمع بالحجاز والشام ومصر، وأكبر شيخ له، عبد الرحمن بن أبي نصر التميمي.
ومقرئ الأندلس في زمانه، أبو عبد الله محمد بن شريح الرعيني الإشبيلي المقرئ، مصنف كتاب " الكافي " وكتاب " التذكير " وله أربع وثمانون سنة، وقد حجّ وسمع من أبي ذرّ الهروي وجماعة.
سنة سبع وسبعين وأربعمئة
فيها سار سليمان بن قتلمش السلجوقي، صاحب قونية وأقصرى، بجيوشه إلى الشام، فأخذ أنطاكية، وكانت بيد النصارى، من مائة وعشرين سنة، وكان ملكها قد سار عنها إلى بلاد الروم، ورتّب بها نائباً فأساء إلى أهلها وإلى الجند في إقامته بها، فلما دخل الروم، اتفق ولده ولده والنائب المذكور، على تسليمها إلى صاحب قونية، سليمان فكاتبوه فأسرع في البحر، ثم طلع وسار إليها في جبال وعرة، فأتاها بغتةً ونصب السلالم ودخلها، وقتل جماعة، وعفا من الرعيّة، وأخذ منها أموالاً لا تحصى، ثم بعث إلى نسيبه السلطان ملكشاه يبشّره بالفتح، وكان صاحب الموصل مسلم، يأخذ القطيعة من أنطاكية ، فطلب العادة من سليمان، فقال إنما كان ذلك المال جزية، وأنا بمحمد الله فمؤمن، فنهب مسلم بلاد أنطاكية، ثم تمت وقعة بين سليمان ومسلم، في صفر من العام الآتي، قتل فيها مسلم.
وفيها توفي إسماعيل بن مسعدة بن إسماعيل بن الإمام أبي بكر أحمد ابن إبراهيم الإسماعيلي الجرجاني، أبو القاسم، صدر عالم نبيل وافر الحشمة، له يدٌ في النظم والنثر. روى عن حمزة السهمي وجماعة، وعاش سبعين سنة، روى " الكامل " لابن عديّ.
وبيبى بنت عبد الصمد بن علي، أم الفضل، وأم عربي الهرثميّة الهرويّة، لها جزء مشهور بها، ترويه عن عبد الرحمن بن أبي شريح، توفيت في هذه السنة، أو في التي بعدها، وقد استكملت تسعين سنة.
وأبو سعد، عبد الله بن الإمام عبد الكريم بن هوازن القشيري النيسابوري، أكبر الأخوة، في ذي القعدة، وله أربع وستون سنة. روى عن القاضي أبي بكر الحيري وجماعة، وعاشت أمه فاطمة بنت أبي علي الدقاق بعده، أربعة أعوام.
وعبد الرحمن بن محمد بن عفيف البوشنجي كلام، آخر أصحاب عبد الرحمن بن أبي شريح الهروي موتاً، وهو من كبار شيوخ أبي الوقت.
وأبو نصر بن الصبّاغ، الفقيه عبد السيِّد بن محمد بن عبد الواحد البغدادي الشافعي، أحد الأئمة، ومؤلف " الشامل " كان نظيراً للشيخ أبي إسحاق ومنهم من يقدمه على أبي اسحاق في نقل المذهب وكان ثبتاً حجة ديّنا خيّراً، ولي النظامية بعد أبي إسحاق، ثم كفّ بصره. وروى عن محمد بن الحسين القطّان، وأبي علي بن شاذان، وكان مولده في سنة أربعمئة، توفي في جمادى الأولى، ببغداد، ودفن في داره.

وأبو علي الفارمذي، الفضل بن محمد الزاهد، شيخ خراسان: قال عبد الغافر: هو شيخ الشيوخ في عصره، المنفرد بطريقته في التذكير، التي لم يسبق إليها، في عبارته وتهذيبه وحسن آدابه ومليح استعارته ورقة ألفاظه. دخل نيسابور، وصحب القشيري، وأخذ في الاجتهاد البالغ. إلى أن قال: وحصل له عند نظام الملك قبول خارج عن الحدّ، روى عن أبي عبد الله بن باكويه وجماعة، وعاش سبعين سنة، توفي في ربيع الآخر.
ومحمد بن عمار، أبو بكر المهري، ذو الوزارتين، شاعر الأندلس، كان هو وابن زيدون القرطبي، كفرسي رهان، وكان ابن عمار قد اشتمل عليه المعتمد، وبلغ الغاية، إلى أن استوزره، ثم جعله نائباً على مرسية، فخرج عليه، ثم ظفر به المعتمد فقتله.
ومسعود بن ناصر السِّجزي، أبو سعيد الركّ؟اب الحافظ، رحل وصنّف وحدّث عن أبي حسّان المزكّي، وعلي بن بشرى اللّيثي وطبقتهما، ورحل إلى بغداد وأصبهان. قال الدقاق: لم أر أجود إتقاناً، ولا أحسن ضبطاً منه، توفي بنيسابور، في جمادى الأولى.
سنة ثمان وسبعين وأربعمئة
فيها أخذ الأذفنش لعنه الله، مدينة طليلطلة، من الأندلس، بعد حصار سبع سنين، فطغى وتمرّد، وحملت إليه الضريبة، ملوك الأندلس، حتى المعتمد بن عبّاد، ثم استعان المعتمد على حربه، بالملَّثمين، وأدخلهم الأندلس.
وفيها قدم أمير الجيوش، فحاصر تتش بدمشق، فلم يقدر عليها، وردَّ.
وفيها ثارت الفتنة ببغداد، بين الرافضة والناس، واقتتلوا وأحرقت أماكن.
وفيها توفي أبو العباس العذري، أحمد بن عمر بن أنس بن دلهاث الأندلسي الدَّلائي - ودلاية من عمل المريّة - كان حافظاً محدّثاً متقناً، مات في شعبان وله خمس وثمانون سنة ثمان وأربعمئة مع أبويه فجاوزوا ثمانية أعوام، وصحب هو أباذرّ، فتخرَّج به، وروى عن أبي الحسن بن جهضم وطائفة، ومن جلالته، أن إمامي الأندلس: ابن عبد البرّ، وابن حزم، رويا عنه. وله كتاب " دلائل النبوّة " .
وأبو سعد المتولي، عبد الرحمن بن مأمون النيسابوري، شيخ الشافعية، وتلميذ القاضي حسين، وهو صاحب " التتمة " تمّم به " الإبانة " لشيخه أبي القاسم الفوراني، وقد درّس أياماً بالنظامية، بعد الشيخ أبي إسحاق، ثم صرف بابن الصبّاغ، ثم وليها بعد ابن الصباغ، ومات كهلاً.
وأبو معشر الطبري، عبد الكريم بن عبد الصمد الطبري القطّان المقرئ، نزيل مكة، وصاحب كتاب " التلخيص " وغيره، قرأ بحرّان على أبي القاسم الزيدي، وبمكة على الكارزيني، وبمصر أيضاً على جماعة. وروى عن أبي عبد الله ابن نظيف، وجلس للإقراء مدة بمكة.
وإمام الحرمين، أبو المعالي الجويني، عبد الملك بن أبي محمد بن عبد الله بن يوسف، الفقيه الشافعي ضياء الدين، أحد الأئمة الأعلام، عاش ستين سنةً، وتفقّه على والده، وجور بمكة في شبيبته أربعة أعوام، ومن ثم قيل له إمام الحرمين، وكان من أذكياء العالم، وأحد أوعية العلم، توفي في ربيع الآخر بنيسابور، وكان له نحو من أربعمئة تلميذ، رحمه الله.
وأبو علي بن الوليد الكرخي، وله اثنتان وثمانون سنة، أخذ عن أبي الحسين البصري وغيره، وبه انحرف ابن عقيل عن السنّة قليلاً، وكان ذا زهد وورع وقناعة وتعبُّد، وله عدّة تصانيف، ولما افتقر، جعل ينقص داره، ويبيع خشبها، ويتقوّت به، وكانت من حسان الدور ببغداد.
وقاضي القضاة أبو عبد الله الدامغاني، محمد بن علي بن محمد الحنفي، تفقّه بخراسان ثم ببغداد، على القدوري، وسمع من الصوري وجماعة، وعاش ثمانين سنة. وكان نظير القاضي أبي يوسف، في الجاه والحشمة والسُّؤدد، وبقي في القضاء دهراً، ودفن في القبة، إلى جانب الإمام أبي حنيفة رحمهما الله.
ومسلم، الملك شرف الدولة، أبو المكارم بن الملك أبي المعالي، قريش بن بدران بن مقلَّد العقيلي، صاحب الجزيرة وحلب، وكان رافضياً، اتسعت ممالكه، ودانت له العرب، وطمع في الاستيلاء على بغداد، عند موت طغرلبك، وكان شجاعاً فاتكاً مهيباً، داهية ماكراً، التقى هو والملك سليمان بن قتلمش السلجوقي صاحب الروم على باب أنطاكية، فقتل في المصافّ.
سنة تسع وسبعين وأربعمئة
فيها التقي تتش - وسليمان بن قتلمش،فقتل سليمان،وسارتتش،فنازل حلب،وخافه أخوه تتش فهرب.

وفيها وقعة الزلاقة،وذلك أن الإّذقونش،جمع الجيوش،فاجتمع المعتمد،ويوسف بن تاشفين،،أمير المسلمين،والمطوّعة،فأتوا الزلاّقة، من عمل بطليوس، فالتقى الجمعان، فوقعت الهزيمة على الملاعين، وكانت ملحمة عظيمة، في أول جمعة من رمضان، وجرح المعتمد عدّة جراحات سليمة، وطابت الأندلس للملثّمين، فعمل أميرهم ابن تاشفين على تملكها.
وفيها لما افتتح ملكشاه حلب والجزيرة، قدم بغداد، وهو أول قدومه إليها، ثم خرج وتصيَّد، وعمل منارة القرون، من كثرة وحشٍ صاد، ثم ردّ إلى أصبهان، وزّوج أخته زليخا، محمد بن مسلم بن قريش العقيلي، وأقطعه الرَّحبة، وحرّان، والرَّقّة، وسروج.
وفيها أعيدت الخطبة العباسية بالحرمين وقطعت خطبة العبيديين.
وفيها توفي أبو سعد النيسابوري، شيخ الشيوخ ببغداد، أحمد بن محمد ابن دوست، وكان كثير الحرمة في الدولة، له رباط مشهور ومريدون، وكان نظام الملك يعظّمه.
وإسماعيل بن زاهر النوقاني النيسابوري الشافعي، أبو القاسم الفقيه، وله اثنتان وثمانون سنة. روى عن أبي الحسن العلوي، وعبد الله بن يوسف، وابن محمش وطائفة، ولقي ببغداد، أبا الحسين بن بشران وطبقته، وأملى وأفاد.
وطاهر بن محمد بن محمد، أبو عبد الرحمن الشَّحّامي المستملي، والد زاهر، روى عن أبي بكر الحيري وطائفة، وكان فقيهاً صالحاً، ومحدّثاً عارفاً، له بصر تام بالشروط، توفي في جمادى الآخرة، وله ثمانون سنة.
وأبو علي التستري، علي بن أحمد بن علي البصري السَّقطي، راوي السُّنن، عن أبي عمر الهاشمي.
وأبو الحسن علي بن فضّال المجاشعي القيرواني، صاحب المصنّفات في العربية والتفسير، توفي في شهر ربيع الأول، وكان من أوعية العلم، تنقل بخراسان، وصحب نظام الملك.
وأبو الفضل محمد بن عبيد الله الصَّرّام النيسابوري، الرجل الصالح.
روى عن أبي نعيم الإسفراييني، وأبي الحسن العلوي وطبقتهما. توفي في شعبان.
ومسند العراق، أبو نصر الزَّينبي، محمد بن محمد بن علي الهاشمي العباسي، آخر أصحاب المخلّص، ومحمد بن عمر الوراق، توفي في جمادى الآخرة، وله اثنتان وتسعون سنة وأربعة أشهر، وكان ثقة خيّراً.
سنة إحدى وثمانين وأربعمئة
فيها توفي أبو بكر الغورجي، أحمد بن عبد الصمد الهروي، راوي جامع الترمذي عن الجراحي في ذي الحجة.
وأبو إسحاق الطيّان، إبراهيم بن محمد بن إبراهيم الأصبهاني القفّال، صاحب إبراهيم بن خرشيذ قوله، في صفر.
وأبو إسماعيل الأنصاري شيخ الإسلام، عبد الله بن محمد بن علي بن مت الهروي الصوفي القدوة الحافظ، أحد الأعلام، في ذي الحجة، وله ثمانون سنة وأشهر، سمع من عبد الجبار الجراحي، وأبي منصور محمد بن محمد ابن الأزدي، وخلق كثير، وبنيسابور من أبي سعيد الصيرفي، وأحمد السليطي، صاحبي الأصم، وكان جذعاً في أعين المبتدعة، وسيفاً على الجهمية، وقد امتحن مرّات، وصنّف عدّة مصنفات، وكان شيخ خراسان في زمانه غير مدافع! وعثمان بن محمد بن عبيد الله المحمي، أبو عمر المزكّي، بنيسابور، في صفر. روى عن أبي نعيم الإسفراييني والحاكم.
وابن ماجة الأبهري، أبو بكر محمد بن أحمد بن محمد بن الحسن الأصبهاني - وأبهر أصبهان قرية، وأما أبهر زنجان فمدينة - عاش خمساً وتسعين سنة، وتفرد في الدنيا بجزء لوين، عن ابن المرزبان الأبهري.
سنة اثنتين وثمانين وأربعمئة فيها سار السلطان ملكشاه بجيوشه من أصبهان، وعبر النهر، فملك سمرقند بعد قتال وحصار، وسار نحو كاشغر، فدخل ملكها في الطاعة، فرجع إلى خراسان، ونكث أهل سمرقند، فكر راجعاً إلى سمرقند، وجرت أمور طويلة.
وفيها توفي أحمد بن محمد بن صاعد بن محمد، أبو نصر الحنفي، رئيس نيسابور وقاضيها وكبيرها. روى عن جدّه، والقاضي أبي بكر الحيري وطائفة.
وكان يقال له شيخ الإسلام، وكان مبالغاً في التعصب في المذهب، فأغرى بعضاً ببعض، حتى لعنت الخطباء أكثر الطوائف في دولة طغرلبك، فلما مات طغرلبك، خمد هذا ولزم بيته مدّة، ثم ولي القضاء.
وأبو إسحاق الحبّال، الحافظ إبراهيم بن سعيد النعماني مولاهم المصري، عن تسعين سنة، سمع أحمد بن ثرثال، والحافظ عبد الغني، ومنير بن أحمد وطبقتهم.
وكان يتّجر في الكتب، وكانت بنو عبيد قد منعوه من التحديث في أواخر عمره، وكان ثقة حجّة صالحاً ورعاً كبير القدر.

والحسن بن أحمد بن عبد الواحد بن محمد بن أحمد بن عثمان بن الوليد بن أبي الحديد، أبو عبد الله السلمي الدمشقي الخطيب، نائب الحكم بدمشق، روى عن عبد الرحمن بن الطبيز وطائفة، وعاش ستّاً وستين سنة.
والقاضي أبو منصور بن شكرويه، محمد بن أحمد بن علي الأصبهاني، توفي في شعبان، وله تسع وثمانون سنة، وهو آخر من روى عن أبي علي البغداديّ، وابن خرَّشيذ قوله، ورحل وأخذ بالبصرة، عن أبي عمر القاسمي بعض السنن أو كله، وفيه ضعف.
وأبو الخير، محمد بن أحمد بن عبد الله بن ورا الأصبهاني. روى عن عثمان البرجي وطبقته، وكان واعظاً زاهداً، أمَّ مدة بجامع أصبهان.
والطبسي، محمد بن أحمد بن أبي جعفر المحدّث، مؤلف كتاب " بستان العارفين " روى عن الحاكم وطائفة، توفي في رمضان، وكان صوفياً عابداً ثقة صاحب حديث.
سنة ثلاث وثمانين وأربعمئة
فيها كانت فتنة هائلة، لم يسمع بمثلها بين السنّة والرافضة، وقتل بينهم عدد كثير، وعجز والي البلد، واستظهرت السنَّة بكثرة من معهم من أعوان الخليفة، واستكانت الشّيعة وذلّوا، ولزموا التقيّة، وأجابوا إلى أن كتبوا على مساجد الكرخ: خير الناس بعد رسول الله صلى الله عليه وسلم، أبو بكر فاشتدّ البلاءُ على غوغائهم، وخرجوا عن عقولهم، واشتدّوا فنهبوا شارع ابن أبي عوف، ثم جرت أمور مزعجة، وعاد القتال، حتى بعث صدقة بن مزيد عسكراً تتبّعوا المفسدين، إلى أن فتر الشرّ قليلاً.
وفيها توفي خواهرزاده الحنفي، شيخ الطائفة بما وراء النهر، وهو أبو بكر بن محمد بن الحسين البخاري القديدي، روى عن منصور الكاغدي وطائفة، وبرع في المذهب، وفاق الأقران، وطريقته أبسسط الأصحاب وكان يحفظها، توفي في جمادى الأولى ببخارى.
وعاصم بن الحسن، أبو الحسين العاصمي الكرخي الشاعر المشهور.
روى عن ابن المتيم، وأبي عمر بن مهدي، وكان شاعراً محسناً ظريفاً، صاحب ملح ونوادر، مع الصلاح والعفّة والصدق، مرض في أواخر عمره، فغسل ديوان شعره، ومات في جمادى الآخرة، عن ستٍ وثمانين سنة.
وأبو نصر الترياقي، عبد العزيز بن محمد الهروي، راوي التّرمذي، سوى آخر جزء منه، عن الجرَّاحي، ثقة أديب، عاش أربعاً وتسعين سنة.
وترياق من قرى هراة.
والتَّفليسي، أبو بكر محمد بن إسماعيل بن بن محمد النيسابوري المولد، الصوفي المقرئ، روى عن حمزة المهلَّبي، وعبد الله بن يوسف الأصبهاني وطائفة، ومات في شوال.
ومحمد بن ثابت الخجندي، العلامة أبو بكر الشافعي الواعظ، نزيل أصبهان، ومدرّس نظاميتها، وشيخ الشافعية بها ورئيسها، وكان إليه المنتهى في الوعظ، توفي في ذي القعدة.
وأبو نصر محمد بن سهل السرّاج الشاذياخي، آخر أصحاب أبي نعيم عبد الملك الإسفراييني، روى عن جماعة، وكان ظريفاً نظيفاً لطيفاً، توفي في صفر، عن تسعين سنة.
وأبو الغنائم بن أبي عثمان محمد بن علي بن حسن الدقاق، بغدادي متميز صدوق. روى عن أبي عمر بن مهدي وجماعة.
وفخر الدولة بن جهير الوزير، أبو نصر محمد بن محمد بن جهير التغلبي، ولي نظر حلب ثم وزر لصاحب ميّافارقين، ثم وزر للقائم بأمر الله مدّة، ثم ولاّه ملكشاه نيابة ديار بكر، توفي بالموصل، في ثامن صفر، وكان من رجال العالم ودهاة بني آدم.
سنة أربع وثمانين وأربعمئة
فيها استولى يوسف بن تاشفين أمير المسلمين على الأندلس، وقبض على المعتمد بن عبّاد، وأخذ كل شيء يملكه، وترك أولاده فقراء.
وفيها استولت الفرنج على جزيرة صقلِّيّة.
وفيها توفي أبو الحسن أحمد بن عبد الرحمن الذكواني الأصبهاني، يوم عرفة، وله تسعون سنة. روى عن جدّه أبي بكر بن أبي علي، وعثمان البرجي وطبقتهما، وكان ثقة.
وأبو الحسن طاهر بن مفوّز المعافري الشاطبي، تلميذ أبي مر بن عبد البرّ وكان من أئمة هذا الشأن، مع الورع والتقى والاستبحار في العلم، توفي في شعبان، وله خمس وخمسون سنة، وكان أخوه عبد الله، زاهداً أهل الأندلس.
وعبد الملك بن علي بن شغبة، أبو القاسم الأنصاري البصري الحافظ الزاهد، استشهد بالبصرة، وكان يروي جملة من سنن أبي داود، عن أبي عمر الهاشمي أملى عدّة مجالس، وكان من العبادة والخشوع بمحل.

وأبو نصر الكركانجي، محمد بن أحمد بن علي، شيخ المقرئين لمرو، ومسند الآفاق، في ذي الحجة، وله أربع وتسعون سنة، وكان إماماً في علوم القرآن، كثير التصانيف، متين الديانة، انتهى إليه على الإسناد. قرأ ببغداد على أبي الحسن الحمَّامي، وبحرَّان على الشريف الزيدي، وبمصر على إسماعيل بن عمر الحداد، وبدمشق والموصل وخراسان.
وفيها حدَّث أبو منصور المقوِّمي، محمد بن الحسين بن أحمد بن الهيثم القزويني، راوي سنن ابن ماجة، عن القاسم بن أبي المنذر، توفي فيها أو بعدها، عن بضع وثمانين سنة.
وفي رجب قاضي القضاة، أبو بكر النَّاصحي، محمد بن عبد الله بن الحسين النيسابوري، روى عن أبي بكر الحيري وجماعة. قال عبد الغافر: هو أفضل عصره في أصحاب أبي حنيفة، وأعرفهم بالمذهب، وأوجههم في المناظرة، مع حظ وافر من الأدب والطبّ ولم تحمد سيرته في القضاء.
والمعتصم محمد بن معن بن محمد بن أحمد بن صمادح، أبو يحيى التجيبي الأندلسي، صاحب المريَّة، توفي وجيش ابن تاشفين، محاصرون له.
سنة خمس وثمانين وأربعمئة
فيها وقة جيَّان بالأندلس، أقبل الإذفونش في جموع عظيمة، فالتقاه المسلمون فانهزموا. ثم تراجع الناس وثبتوا ونزل النصر، فانزم الملاعين. وقتل منهم خلق عظيم، وكان ملحمةً كبرى.
وفي عاشر رمضان قتل نظام الملك.
وفيها أخذت خفاجة ركب العراق، وكان الحريق العظيم ببغداد، فاحترق من الناس عدد كثير، واحترق عدة أسواق كبار، من الظهر إلى العصر.
وفيها توفي أبو الفضل، جعفر بن يحيى الحكّاك، محدّث مكة، وكان متقناً، حجّة صالحاً. روى عن أبي ذرّ الهروي وطائفة، وعاش سبعين سنة.
ونظام الملك، الوزير أبو علي الحسن بن علي بن إسحاق الطوسي، قوام الدين، كان من جلَّة الوزراء، ذكره أبو سعد السمعاني فقال: كعبة المجد، ومنبع الجود، كان مجلسه عامراً بالقرّاء والفقهاء، أنشأ المدارس بالأمصار، ورغب في العلم، وأملى وحدَّث، وعاش ثمانياً وسبعين سنة، أتاه شاب صوفيّ الشكل من الباطنية، ليلة عاشر رمضان، فناوله قصّة، ثم ضربه بسكين في صدره، قضى عليه، فيقال إنّ ملكشاه، دسّ عليه هذا، فالله أعلم.
وأبو عبد الله بن المرابط، قاضي المريّة وعالمها محمد بن خلف بن سعيد الأندلسي، روى عن المهلَّب بن أبي صفرة وجماعة، وصنّف شرحاً للبخاري، وكان رأساً في مذهب مالك، ارتحل الناس إليه، وتوفي في شوال.
وأبو بكر الشاشي، محمد بن علي بن حامد الفقيه، شيخ الشافعية، وصاحب الطريقة المشهورة، والمصنفات المليحة، درّس مدّة بغزنة ثم بهراة ونيسابور، وحدَّث عن منصور الكاغدي، وتفقه ببلاده على أبي بكر السنجي، وعاش نيّفا وتسعين سنة. توفي بهراة.
ومحمد بن عيسى بن فرج، أبو عبد الله التجيبي المغامي الطليطلي، مقرئ الأندلس، أخذ عن أبي عمرو الدَّاني، ومكّي بن أبي طالب وجماعة. أقرأ الناس مدّة.
وابو عبد الله البانياسي، مالك بن أحمد بن علي بن الفرّاء البغدادي واحترق في الحريق الذكور في جمادى الآخرة، له سبع وثمانون سنة، وهو آخر من حدَّث عن أبي الحسن بن الصلت المجبر، وسمع من جماعة.
والسلطان ملكشاه، أبو الفتح جلال الدولة بن السلطان ألب أرسلان محمد ابن داود السلجوقي التركي، تملك بلاد ما وراء النهر، وبلاد الهياطلة، وبلاد الروم، والجزيرة، والشام، والعراق، وخراسان، وغير ذلك. قال بعض المؤرخين: ملك من مدينة كاشغر الترك، إلى بيت المقدس طولاً، ومن القسطنطينية وبلاد الخزر، إلى بحر الهند عرضاً، وكان حسن السيرة، محسناً إلى الرعية، وكانوا يلقّبونه بالسلطان العادل، وكان ذا غرامٍ بالعمائر وبالصيد، مات في شوال، بعد وزيره النظام بشهر، فقيل إنه سم في في خلال، ونقل في تابوت، فدفن بأصبهان، في مدرسة كبيرة له.
 سنة ست وثمانين وأربعمئة

لما علم تتش بدمشق موت أخيه، أنفق الأموال، وتوجّه ليأخذ السلطنة، فسار معه من حلب، قسيم الدولة، آقسنقر، ودخل في طاعته باغبسان صاحب أنطاكية وبوزان صاحب الرُّها وحرَّان، ثم سار فأخذ الرَّحبة، في أول سنة ستّ، ثم نازل نصيبين، فأخذها عنوة، وقتل بها خلقاً ثم سار إلى الموصل، فالتقاه إبراهيم بن قريش العقيلي، في ثلاثين ألفاً، وتعرف بوقعة المضيع، فانهزموا وأسر إبراهيم، فقتله صبراً، وأقرَّ أخاه علياً على الموصل، لأنه ابن عمة تتش، ثم أرسل إلى بغداد يطلب تقليداً، وساعده كوهرابين، ثم سار فتملّك ميّافارقين، وديار بكر، وقصد أذربيجان، فغلب على بعضها، فبادر السلطان بركياروق بن ملكشاه، ليدفع عمه تتش، فلما تقارب العسكران، قال قسيم الدولة آقسنقر لبوزان: إنما أطعنا هذا الرجل لننظر ما يكون من أولاد السلطان، والآن فقد قام ابنه هذا، فينبغي أن نكون معه على تتش فخامرا إليه، فضعف تتش، وردّ إلى الشام.
ولم يحجّ ركب العراق، وحجّ ركب الشام، فنهبهم صاحب مكة، محمد بن أبي هاشم، ونهبتهم العربان عشر مرات، وتوصّل من سلم في حال عجيبة.
ودخل السلطان بركياروق بغداد.
وفيها توفي حمد بن أحمد بن الحسن، أبو الفضل الأصبهاني الحداد، روى ببغداد وأصبهان عن علي بن ماشاذه، وعلي بن عبد كويه وطائفة،وروى " الحلية " ببغداد، توفي في جمادى الأولى.
وسليمان بن إبراهيم الحافظ، أبو مسعود الأصبهاني. قال السمعاني: جمع وصنَّف وخرَّج على الصحيحين، وروى عن محمد بن إبراهيم الجرجاني، وأبي بكر بن مردويه وخلق، ولقي ببغداد أبا بكر المنقِّي وطبقته، وقد تكلِّم فيه، توفي في ذي القعدة، عن تسع وثمانين سنة وشهر ين.
وأبو الفضل الدقاق، عبد الله بن علي بن أحمد بن محمد بن ذكرى البغدادي الكاتب، روى عن أبي الحسين بن بشران وغيره، وكان صالحاً ثقة.
والشيخ أبو الفرج الشيرازي الحنبلي، عبد الواحد بن علي الواعظ الفقيه القدوة، سمع بدمشق من أبي الحسن بن السمسار، وأبي عثمان الصابوني، وتفقه ببغداد زماناً، على القاضي أبي يعلى، ونشر بالشام مذهب أحمد، وتخرّج به الأصحاب، وكان إماماً عارفاً بالفقه والأصول، صاحب حال وعبادة وتألّهٍ، وكان تتش صاحب الشام يعظّمه، لأنه كاشفه مرّة، توفي في ذي الحجة، وفي ذريته مدرسون وعلماء.
وأبو القاسم عبد الواحد بن علي بن محمد بن فهد العلاف البغدادي، الرجل الصالح. روى عن أبي الفتح بن أبي الفوارس، وأبي الفرج الغوري، وبه ختم حديثهما، وكان ثقةً مأموناً خيّراً.
وشيخ الإسلام الهكَّاري، أبو الحسن علي بن أحمد بن يوسف الأموي، من ذرية عتبة بن أبي سفيان بن حرب، وكان صالحاً زاهداً ربانياً، ذا وقارٍ وهيبة وأتباع ومريدين، رحل في الحديث، وسمع من أبي عبد الله بن نظيف الفرّاء، وأبي القاسم بن بشران وطائفة. قال ابن ناصر: توفي في أوّل السنة، وقال ابن عساكر: لم يكن موثَّقاً في راويته.
قلت: ولد سنة تسع وأربعمئة.
وأبو الحسن الأنباري، علي بن محمد بن محمد بن الأخضر الخطيب، في شوال، عن أربع وتسعين سنة. وكان آخر من حدَّث عن أبي أحمد الفرضي، وسمع أيضاً من أبي عمر بن مهدي وطائفة، وتفقه لأبي حنيفة، وكان ثقة نبيلاً، عالي الإسناد.
وأبو المظفَّر موسى بن عمران الأنصاري النيسابوري، مسند خراسان، في ربيع الأول، وله ثمان وتسعون سنة، روى عن أبي الحسن العلوي والحاكم، وكان من كبار الصوفية.
وأبو الفتح نصر بن الحسن التنكتي الشاشي، نزيل سمرقند، وله ثمانون سنة. روى " صحيح مسلم " عن عبد الغافر، وسمع بمصر من الطفَّال وجماعة، ودخل الأندلس للتجارة، فحدّث بها، وكان ثقة.
وهبة الله بن عبد الوارث الشيرازي، أبو القاسم الحافظ محدّث جوّال، سمع بخراسان والعراق وفارس واليمن ومصر والشام، وحدَّث عن أحمد ابن عبد الباقي بن طوق، وأبي جعفر بن المسلمة وطبقتهما، ومات كهلاً، وكان صوفياً صالحاً متقشفاً.
 سنة سبع وثمانين وأربعمئة

في أوّلها علّمن المقتدي بالله على تقليد السلطان بركياروق، وخطب له ببغداد، ولقِّب ركب الدين، ومات الخليفة من الغد فجأةً، ورجع قسيم الدولة آقسنقر، ببعض جيش بركياروق، فالتقاه تتش بقرب حلب، فانهزم الحلبيون، وأسر آقسنقر، فذبحه تتش صبراً، وساق فحاصر حلب، فافتتحها. وأسر بوزان وكربوقا، فذبح بوزان وبعث برأسه إلى أهل حرّان، فسلّموا له البلد، ثم سار فأخذ الجزيرة وخلاط، وأذربيجان جميعها، وكثرت جيوشه، واستفحل شأنه، فقصده بركياروق، فكبس عسكر تتش بركياروق فانهزم، ونهبت خزائنه وأثقاله.
وفيها توفي أبو بكر بن خلف الشيرازي ثم النيسابوري، مسند خراسان، أحمد بن علي بن عبد الله بن بن عمر بن خلف، روى عن الحاكم، وعبد الله بن يوسف وطائفة، قال عبد الغافر: هو شيخنا الأديب المحدّث المتقن الصحيح السماع، ما رأينا شيخاً أروع منه، ولا أشدّ إتقاناً، توفي في ربيع الأول، وقد نيَّف على التسعين.
وآقسنقر، قسيم الدولة أبو الفتح مولى السلطان ملكشاه، وقيل هو لصيق به، وقيل اسم أبيه الترعان، لمّا افتتح ملكشاه حلب، استناب عليها آفسنقر في سنة ثمانين وأربعمئة، فأحسن السياسة وضبط الأمور، وتتبّع المفسدين، حتى صار دخله من البلد كل يوم، ألفاً وخمسمئة دينار. ذكرنا أنه أسر في المصاف ثم قتل في جمادى الأولى، ودفن بمشهد قريبا مدّة، ثم نقله ولده الأتابك زنكي فدفنه بالمدرسة الزجاجية داخل حلب.
وأبو نصر، الحسن بن أسد الفارقي الأديب، صاحب النظم والنثر، وله الكتاب المعروف في الألغاز، توثَّب بميّافارقين على الإمرة، ونزل بقصر الإمرة، وحكم أياماً، ثم ضعف وهرب، ثم قبض عليه وشنق.
والمقتدي بالله، أبو القاسم عبد الله بن الأمير ذخيرة الدين محمد بن القائم بأمر الله عبد الله بن القادر بالله بن الأمير إسحاق بن المقتدر العباسي، بويع بالخلافة بعد جدّه، في ثالث عشر شعبان، سنة سبع وستين، وله تسع عشرة سنة وثلاثة أشهر، ومات فجأة في ثامن عشر المحرم، عن تسع وثلاثين سنة، وبويع بعده ابنه المستظهر بالله أحمد، وقيل إن جاريته سمَّته، وكان ديّناً خيراً، أمر بنفي الحواظي والمغنيات من بغداد. وكانت الخلافة في أيامه باهرةً وافرة الحرمة.
وأبو القاسم بن أبي العلاء المصيِّصي، عليّ بن محمد بن علي الفقيه الشافعي الدمشقي الفرضي، في جمادى الآخرة، وله سبع وثمانون سنة. روى عن أبي محمد بن أبي نصر، وممد بن عبد الرحمن القطّان والكبار، وأدرك ببغداد أبا الحسن الحمَّامي وببلد، ابني الصَّيّاح وبمصر أبا عبد الله بن نظيف، وكان فقيهاً ثقةً.
وابن ماكولا الحافظ الكبير، الأمير أبو نصر علي بن هبة الله بن علي ابن جعفر العجلي الجرباذقاني ثم البغدادي، النسّابة، صاحب التصانيف، ولم يكن ببغداد بعد الخطيب أحفظ منه، ولد بعكبرت سنة اثنتين وعشرين وأربعمئة، ووزر أبوه للقائم وولي عمه الحسين، قضاء القضاة، سمع من أبي طالب بن غيلان وطبقته، قال الحميدي: ما راجعت الخطيب في شيء، إلا وأحالني على الكتاب، وقال: حتى أكشفه، وما راجعت ابن ماكولا، إلا وأجابني حفظاً، كأنه يقرأ من كتاب، وقال أبو سعد السمعاني: كان لبيبا عارفاً، ونحواً مجوّداً، وشاعراً مبرّزاً.
قلت: اختلف في وفاته على أقوال، قتله مماليكه بالأهواز، وأخذوا ماله، في هذه السنة على بعض الأقوال.
وأبو عامر الأزدي القاضي محمود بن القاسم بن القاضي أبي منصور محمد بن محمد بن عبد الله بن محمد المهلَّبي الهروي الفقيه الشافعي، راوي " جامع الترمذي " عن الجرّاحي قال أبو نصر الفامي عديم النظير زهداً وصلاحاً، وعفة، ولد سنة أربعمئة، وتوفي في جمادى الآخرة، رحمه الله.
والمستنصر بالله، أبو تميم معدّ بن الظاهر علي بن الحاكم منصور بن العزيز بن المعزّ العبيدي الرافضي، صاحب مصر، وكانت أيامه ستّين سنة وأربعة أشهر،، وقد خطب له ببغداد، في سنة إحدى وخمسين، ومات في ذي الحجة، عن ثمان وستين سنة، وبويع بعده ابنه المستعلي.
سنة ثمان وثمانين وأربعمئة
فيها قامت الدولة على أحمد خان، صاحب سمرقند، وشهدوا عليه بالزَّندقة والانحلال، فأفتى الأئمة بقتله، فخنقوه، وملّكوا ابن عمه.

وفيها التقي تتش وابن أخيه بركياروق بنواحي الريّ، فانهزم عسكر تتش، وقاتل هو حتى قتل، واستوثق الأمر لبركياروق، وكان رصوان بن تتش، قد سار إلى بغداد لينزل بها، فلما قارب هيت، جاءه نعي أبيه، فردَّ ودخل حلب، ثم قدم عليه من الوقعة أخوه دقاق، فأرسله متولِّي قلعة دمشق الخادم ساوتكين، فسار سرّاً من أخيه، وتملّك دمشق، ثم توصّل طغتكين، وبعض جيش تتش، فأكرمهم دقاق، وتزوج طغتكين بأم دقاق.
وفيها قدم الغزالي دمشق متزهداً، وصنّف " الإحياء " وأسمعه بدمشق، وأقام بها سنتين، ثم حجّ وردَّ إلى وطنه.
وفيها توفي أبو الفضل، أحمد بن الحسن بن خيرون البغدادي الحافظ، في رجب، عن اثنتين وثمانين سنة وشهر، روى عن أبي علي بن شاذان، والبرقاني وطبقتهما، وكتب مالا يوصف، وكان ثقةً ثبتاً، صاحب حديث. قال أبو منصور بن خيرون، كتب عمّي عن أبي علي بن شاذان ألف جزء، وقال السِّلفي: كان يحيى بن معين وقته: رحمه الله.
وأمير الجيوش بدر الأرمني، ولي إمرة دمشق، في سنة خمس وخمسين وأربعمئة، وانفصل بعد عام، ثم وليها والشام كلّه في سنة ثمان وخمسين، ثم صار إلى الديار المصرية، والمستنصر في غاية الضعف، فشدَّ دولته، وتصرّف في الممالك، وولي وزارة السيف والقلم، وامتدَّت أيامه، ولما أيس منه، ولي الأمر بعده الأفضل، توفي في ذي القعدة.
وتتش السلطان تاج الدولة، أبو سعيد بن السلطان ألب أرسلان بن داود بن مكائيل بن سلجوق التركي السلجوقي، كان شهماً شجاعاً مقداماً فاتكأ، واسع الممالك، كاد أن يستولي على ممالك أخيه ملكشاه، قتل بنواحي الريّ، وتملّك بعده ابناه، بحلب ودمشق.
ورزق الله بن عبد الوهاب بن عبد العزيز بن الحارث، الإمام أبو محمد التميمي البغدادي، الفقيه الواعظ شيخ الحنابلة، قرأ القرآن على أبي الحسن الحمّامي، وتقدّم في الفقه والتفسير وألأصول والعربية واللغة، وحدّث عن أبي الحسن بن المتيّم وأبي عمر بن مهدي والكبار، توفي في نصف جمادى الأوّل، عن ثمان وثمانين سنة. قال أبو علي ابن سكرة: قرأت عليه ختمة لقالون، وكان كبير بغداد وجليلها، وكان يقول: كل الطوائف تدَّعيني.
وأبو يوسف القزويني، عبد السلام بن محمد بن يوسف بن بندار، شيخ المعتزلة وصاحب التفسير الكبير، الذي هو أزيد من ثلاثمئة مجلد، درس الكلام على القاضي عبد الجبار بالريّ، وسمع منه ومن أبي عمر بن مهدي الفارسي، وتنقل في البلاد، ودخل مصر، وكان صاحب كتب كثيرة، وذكاء مفرط، وتبحُّرٍ في المعارف، واطلاع كثير، إلاّ أنه كان داعيةً إلى الاعتزال، مات في ذي القعدة، وله خمس وتسعون سنة وأشهر.
وأبو الحسن الحصري المقرئ الشاعر، نزيل سبتةّ، علي بن عبد الغني الفهري، وكان مقرئاً محققاً، وشاعراً مفلقاً، مدح ملوكاً ووزراء.
والمعتمد على الله، أبو القاسم محمد بن المعتضد عبّاد بت القاضي محمد ابن إسماعيل اللَّخمي الأندلسي، صاحب الأندلس، كان ملكاً جليلاً، وعالماً ذكياً، وشاعراً محسناً، وبطلاً شجاعاً، وجواداً ممدّحاً، كان بابه محطَّ الرِّحال، وكعبة الآمال، وشعره في الذروة العليا، ملك من الأندلس، من الرِّحال، وكعبة الآمال، وشعره في الذروة العليا، ملك من الأندلس، من المدائن والحصون والمعاقل، مئة وثلاثين مسوّراً، وبقي في المملكة نيِّفاً وعشرين سنة، وقبض عليه أمير المسلمين ابن تاشفين، لمّا قهره وغلب على ممالكه، وسجنه بأغمات، حتى مات في شوال، بعد أربع سنين من زوال ملكه، وخلع من ملكه عن ثمانمئة سربَّة، ومئة وثلاثة وسبعين ولداً، وكان راتبه في اليوم، ثمانمئة رطل لحم.
ومحمد بن علي بن أبي صالح البغوي الدبّاس، آخر من روى " الترمذي " عن الجرّاحي، توفي ببغشور، في ذي القعدة، وكان من الفقهاء.
وقاضي القضاة الشامي، أبو بكر محمد بن المظفر بن بكران الحموي الشافعي، كان من أزهد القضاة وأورعهم، وأتقاهم لله، وأعرفهم بالمذهب ولد بحماة سنة أربعمئة، وسمع ببغداد من عثمان بن دوست وطائفة، وولي بعد أبي عبد الله الدَّامغاني، وكان من أصحاب القاضي أب الطيّب الطبري، لم يأخذ على القضاء رزقاً، ولا غيَّر ملبسه، كان له كارك في الشهر بدينار ونصف، يتقنع به قال أبو علي بن سكّرة: أما العلم، فكان يقال: لو رفع المذهب أمكنه أن يمليه من صدره.
قلت : تفي في عاشر شعبان رحمه الله.

وأبو عبد الله الحميدي، محمد بن أبي نصر فتّوح ابن عبد الله بن فتّوح ابن حميد بن يصل الميورقي الأندلسي الحافظ العلامة مؤلف " الجمع بين الصحيحين " توفي في ذي الحجة، عن نحو سبعين سنة، وكان أحد أوعية العلم، صحب أبا محمد بن حزم مدّة بالأندلس، وابن عبد البرّ، ورحل في حدود الخمسين، وسمع بالقيروان والحجاز ومصر والشام والعراق، وكتب عن خلق كثير، وكان ظاهريّ المذهب، دؤوباً على طلب العلم، كثير الاطلاع، ذكياً فطناً صيِّناً ورعاً أخبارياً متفنِّناً، كثير التصانيف، حجة ثقة رحمه الله.
ونجيب بن ميمون، أبو سهل الواسطي ثم الهروي، روى عن أبي علي الخالدي وجماعة، وعاش بضعاً وتسعين سنةً.
سنة تسع وثمانين وأربعمئة
فيها حاصر كربوقاً الموصل تسعة أشهر، وأخذها وفارقها صاحبها إبراهيم، فسار إلى الأمير صدقة ملك العرب.
وفيها توفي أبو طاهر أحمد بن الحسن بن أحمد الباقلاني الكرجي ثم البغدادي، في ربيع الآخر، وله ثلاث وسبعون سنة، تفرَّد بسنن سعيد بن منصور، عن أبي علي بن شاذان، وكان صالحاً زاهداً، منقبضاً عن الناس، ثقةً حجَّة، حسن السيرة.
وأبو منصور الشِّيحي، عبد المحسن بن محمد بن علي البغدادي، المحدّث التاجر السفّار. روى عن ابن غيلان والعتيقي وطبقتهما، ولد سنة إحدى وعشرين، وسمع بدمشق ومصر والرحبة، وكتب وحصّل الأصول.
وعبد الملك بن سراج، أبو مروان الأموي مولاهم القرطبي، لغويّ الأندلس بلا مدافعة، توفي في ذي الحجة، عن تسعين سنة. روى عن يونس بن مغيث، ومكِّي بن أبي طالب وطائفة، وكان من أوعية العلم.
وأبو عبد الله الثقفي، القاسم بن الفضل بن أحمد، رئيس أصبهان ومسندها، عن اثنتين وتسعين سنة. روى عن محمد بن إبراهيم الجرجاني، وابن محمش وطبقتهما، بأصبهان ونيسابور وبغداد والحجاز.
وأبو بكر بن الخاضبة، محمد بن أحمد بن عبد الباقي البغدادي الحافظ، مفيد بغداد. روى عن أبي بكر الخطيب، وابن المسلمة وطبقتهما، ورحل إلى الشام، وسمع من طائفة، وكان محبّباً إلى الناس كلهم، لدينه وتواضعه ومروءته، ومسارعته في قضاء حوائج الناس، مع الصِّق والورع والصيانة التامة وطيب القراءة.
قال ابن طاهر: ما كان في الدنيا أحدٌ أحسن قراءة للحديث منه. وقال أبو الحسن الفصيحي: ما رأيت في المحدّثين أقوم باللغة من ابن الخاضبة، توفي في ربيع الأول، وشيَّعه خلائق.
وابو عبد الله العميري، محمد بن علي بن محمد الهروي العبد الصالح، في المحرم، وله إحدى وتسعون سنة، وأوّل سماعه، سنة سبع وأربعمئة، وقد رحل إلى نيسابور وبغداد، وروى عن أبي بكر الحيري وطبقته، وكان من أولياء الله تعالى، قال الدقّاق: ليس له نظير بهراة. قال أبو النصر الفامي: توحّد عن أقرانه بالعلم والزهد في الدنيا، وإتقان في الرواية، والتجرد من الدنيا.
وأبو المظفّر السمعاني، منصور بن محمد بن عبد الجبار التميمي المروزي العلامة الحنفي، ثم الشافعي، برع على والده أبي منصور في المذهب، وسمع أبا غانم الكراعي وطائفة، ثم تحوّل شافعياً، وصنّف التصانيف، وخرّج له الأصحاب، توفي في ربيع الأول، عن ثلاث وستين سنة.
سنة تسعين وأربعمئة
فيها قتل أرسلان أرغون بن السلطان ألب أرسلان السلجوقي، صاحب مرو وبلخ ونيسابور وترمذ، وكان جبّاراً عنيداً، قتله غلام له، وكان بركياروق، قد جهّز الجيش مع أخيه سنجر لقتال عمه أرغون، فبلغهم قتله بالدامغان، فلقيهم بركياروق، وسار فتسلّم نيسابور وغيرها بلا قتال، ثم تسلّم بلخ وخطبوا له بسمر قند، ودانت له الممالك، واستخلف سنجر على خراسان، وكانن حدثاً، فرتّب في خدمته من يسوس المملكة، واستعمل على خوارزم محمد بن أنشتكين، مولى الأمير ملكايل السلجوقي، ولقّبه خوارزم شاه، وكان عادلاً محبّاً للعلماء، وبعده ولي ابنه أتسز.
وفيها التقى الأخوان، دقاق ورضوان، ابنا تتش بقنّ؟سرين، فانكسر دقاق، ونهب عسكره، ثم تصالحا على أن أن يقدّم أخاه في الخطبة بدمشق.
وفيها أقام رضوان بحلب، دعوة العبيدين، وخطب للمستعلي برأي منجمه أسعد الباطني، ثم بعد شهر، أنكر عليه صاحب أنطاكية وغيره، فأعاد الخطبة العباسيّة.
وفيها خرجت الفرنج بجموعها، ونازلت باغي سان بأنطاكية، ووصلوا إلى فامية وكفرطاب، واستباحوا تلك النواحي.

وفيها توفي أبو يعلى العبدى، أحمد بن محمد بن الحسن البصري الفقيه، ويعرف بابن الصوّاف، شيخ مالكية العراق، وله تسعون سنة. تفقّه على القاضي على ابن هارون، وحدّث عن البرقاني وطائفة، وكان علامة زاهداً مجدّاً في العبادة، عارفاً بالحديث. قال بعضهم: كان إماماً في عشرة أنواع من العلم، توفي في رمضان، بالبصرة.
وأبو نصر السمسار، عبد الرحمن بن محمد الأصبهاني، توفي في المحرم، وهو آخر من حدّث عن محمد بن إبراهيم الجرجاني.
وأبو الفتح عبدوس بن عبد الله بن محمد بن عبدوس، رئيس همذان ومحدّثها. أجاز له أبو بكر بن لال، وسمع محمد بن أحمد بن حمدويه الطوسي والحسين بن فتحويه، مات في جمادى الآخرة، عن خمس وتسعين سنة. روى عنه أبو زرعة.
والفقيه نصر بن إبراهيم بن نصر المقدسي النابلسي، أبو الفتح الزاهد، شيخ الشافعية بالشام، وصاحب التصانيف، كان إماماً علامة مفتياً محدّثاً حافظاً زاهداً متبتلاً ورعاً كبير القدر عديم النظير، سمع بدمشق من عبد الرحمن بن الطبيز، وأبي الحسن بن السمسار وطائفة، وبغزّة من محمد بن جعفر الميماسي، وبآمد وصور والقدس وآمل، وصنّف. وكان يقتات من غلّة تحمل إليه من أرض له بنابلس، وهو بدمشق، فيخبز له كل ليلة قرصة في جانب الكانون. عاش أكثر من ثمانين سنة، وتوفي يوم عاشوراء.
ويحيى بن أحمد السيبي، أبو القاسم القصري المقرئ ببغداد، وله مئة وسنتان. قرأ القرآن على أبي الحسن الحمّامي، وسمع أبا الحسن بن الصَّلت، وأبا الحسين بن بشران وجماعة، ختم عليه خلق، وكان خيّراً ثقة، توفي في ربيع الآخر، وكان يمشي ويتصرّف في مصالحه في هذا السنّ.
سنة إحدى وتسعين وأربعمئة
في جمادى الأولى، ملكت الفرنج أنطاكية بالسيف، ونجا صاحبها باغي سيان في ثلاثين فارساً، ثم ندم حتى غشي عليه من الغمّ، فأركبوه فلم يتماسك، فتركوه ونجوا، فعرفه أرمني حطّاب، فقطع رأسه وحمله إلى ملك الفرنج، وعظم المصاب على المسلمين برواح أنطاكية وأهلها، ثم أخذت الفرنج المعرّة وكفرطاب بالسيف، ثم تجمع عساكر الجزيرة والشام، فعملوا مع الفرنج مصافّاً فتخاذلوا وهزمتهم الفرنج.
وفيها توفي أبو العباس، أحمد بن عبد الغفار بن أشتة الأصبهان.
روى عن علي بن ميلة، وأبي سعيد النقاش وطائفة، وعاش اثنتين وثمانين سنة.
وسهل بن بشر، أبو الفرج الإسفراييني، ثم الدمشقي الصوفي المحدّث، سمع بدمشق من ابن سلوان وطائفة، وبمصر من الطفال وطبقته، ولد ببسطام، في سنة تسع وأربعمئة، ومات بدمشق في ربيع الأول.
وطرّاد بن محمد بن علي، النقيب الكامل، أبو الفوارس الهاشمي العباسي الزينبي البغدادي، نقيب النقباء، ومسند العراق. روى عن هلال الحفّ؟ار وابن رزقويه، وأبي نصر النرسي وجماعة، وأملى مجالس كثيرة، وازدحموا عليه، ورحلوا إليه، وكان أعلى الناس منزلة عند الخليفة، توفي في شوال، وله ثلاث وتسعون سنةً.
وأبو الحسن الكرجي، مكي بن منصور بن محمد بن علان، الرئيس السلار، نائب الكرج ومعتمدها، توفي بأصبهان، في جمادي الأولى، عن بضع وتسعين سنة، رحل وسمع من الحيري، والصيرفي، وأبي الحسين بن بشران وجماعة. وكان محمود السيرة وافر الحرمة.
وهبة الله بن عبد الرزاق، أبو الحسن الأنصاري البغدادي، رئيس جليل خيّر، توفي في ربيع الآخر، عن تسع وثمانين سنة. روى عن هلال وجماعة، وهو آخر من حدَّث عن أبي الفضل عبد الواحد التميمي.
سنة اثنتين وتسعين وأربعمئة
فيها انتشرت دعوة الباطنية بأصبهان وأعمالها، وقويت شوكتهم، وأخذت الفرنج لعنهم الله بيت المقدس، بكرة يوم الجمعة لسبع بقين من شعبان، بعد حصار شهر ونصف. قال ابن الأثير: قتلت الفرنج بالمسجد الأقصى، ما يزيد على سبعين ألفاً.
وفيها ابتداء دولة محمد بن السلطان ملكشاه، وكان أخوه بركياروق أقطعه كنجه، فكبر وطلع شهماً شجاعاً مهيباً، فتسارعت إليه العساكر، فسار إلى الريّ فتملكها، فسار إلى خدمته سعد الدولة كوهرايين، فاحترمه وولاه نيابة بغداد، فجاء وأقام بها الخطبة لمحمد. ولقّبوه غياث الدنيا والدين.
وفيها توفي أبو الحسين، أحمد بن عبد القادر بن محمد بن يوسف البغدادي اليوسفي، ثقة جليل القدر. روى عن أبي علي بن شاذان وطبقته، توفي في شعبان، وله إحدى وثمانون سنة.

وأبو القاسم الخليلي، أحمد بن محمد الدُّهقان، عن مئة سنة وسنة، وسنة، حدَّث ببلخ بمسند الهيثم بن كليب، عن أبي القاسم الخزاعي عنه، توفي في صفر.
وأبو تراب المراغي عبد الباقي بن يوسف، نزيل نيسابور. قال السمعاني: عديم النظير في فنه، بهيّ المنظر، سليم النفس، عاملٌ بعلمه، نفّاعٌ للخلق، فقيه النفس، قويّ الحفظ، تفقه ببغداد على أبي الطيّب الطبري، وسمع أبا علي بن شاذان، توفي في ذي القعدة، وله إحدى وتسعون سنة.
والخلعي القاضي، أبو الحسن علي بن الحسن المصري، الفقيه الشافعي، وله ثمان وثمانون سنة، سمع عبد الرحمن بن عمر النحاس، وأبا سعد الماليني وطائفة، وانتهى إليه علوّ الإسناد بمصر، قال ابن سكّرة: فقيه له تصانيف، ولي القضاء، وحكم يوماً واستعفى، وانزوى بالقرافة، توفي في ذي الحجة.
قلت: وكان يوصف بدين وعبادة.
وأبو الحسن علي بن الحسين بن علي بن أيوب البزاز، ببغداد، وتوفي يوم عرفة، عن اثنتين وثمانين سنة. روى عن أبي علي بن شاذان والحرفي.
ومكّي بن عبد السلام، وأبو القاسم بن الرميلي المقدسي الحافظ، أحد من استشهد بالقدس، رحل وجمع وغني بهذا الشأن، وكان ثقة متحرياً. روى عن محمد بن يحيى بن سلوان المازني، وأبي عثمان بن ورقا، وعبد الصمد بن المأمون وطبقتهم. وعاش ستين سنة.
سنة ثلاث وتسعين وأربعمئة
فيها قدم السلطان بركياروق بغداد، وفي خدمته صاحب الحلَّة، صدقة بن مزيد فأعيدت خطبته، ولم يؤاخذ كوهرايين، ثم سار بالعساكر، فالتقى هو وأخوه محمد، فانهزم جيش بركياروق، وسار في خمسين فارساً، فدخل خراسان، فالتقاه أخوه سنجر، فانهزم الجمعان، وذلك من أغرب الاتفاق، فسار بركياروق إلى جراجان، ثم دخل البريّة، وطلب أصبهان، فسبقه أخوه محمد إليها.
وفيها لقي كمشتكين بن الدانشمند، صاحب ملطية، وسيواس الفرنج، بقرب ملطية، فكسرهم اسر ملكهم بيمند، ووصل في البحر سبعة قوامص، فأخذوا قلعة أنكوريّة، وقتلوا أهلها. قال ابن الأثير: فالتقاهم ابن الدانشمند، فلم يفلت أحد من الفرنج، سوى ثلاثة آلاف، هربوا في الليل، قال : وكانوا ثلاثمئة ألف.
وفيها توفي العبّاداني، أبو طاهر جعفر بن محمد القرشي البصري، روى عن أبي عمر الهاشمي أجزاء ومجالس، وكان شيخاً صالحاً أمياً معمّراً.
والنعالي، أبو عبد الله، الحسين بن أحمد بن محمد بن طلحة البغدادي الحمّامي، رجل عاميّ من أولاد المحدّثين، عمَّر دهراً، وانفرد بأشياء. روى عن أبي عمر بن مهدي وأبي سعد الماليني وطائفة. توفي في صفر.
وسليمان بن عبد الله بن الفتى، أبو عبد الله النَّهراوني النحوي اللغوي، صاحب التصانيف، من ذلك كتاب " القانون " في اللغة، عشر مجلدات، وكتاب في " التفسير " تخرّج به أهل أصبهان، وروى عن أبي طالب بن غيلان وغيره، وهو والد الحسن، مدرس النظامية.
وعبد الله بن جابر بن ياسين ، أبو محمد الحنّائي الحنبلي، تفقه على القاضي أبي يعلى، وروى عن أبي علي بن شاذان، وكان ثقة نبيلاً.
وعبد القاهر بن عبد السلام، أبو الفضل العباسي النقيب المكّي المقرئ، أخذ القرءات عن أبي عبد الله الكاريني، وتصدّر للإقراء ببغداد.
وأبو الفضل عبد الكريم بن المؤمّل السلمي الكفرطابي، ثم الدمشقي البزاز. روى جزءاً عن عبد الرحمن بن أبي نصر.
وعميد الدولة، أبو منصور محمود بن فخر الدولة محمد بن محمد بن جهير، الوزير، وزر للمقتدي بالله، سنة اثنتين وسبعين، ثم عزل بعد خمس سنين، بالوزير أبي شجاع، ثم وزر سنة أربع وثمانين، وإلى أن مات. وكان رئيساً كافياً شجاعاً مهيباً فصيحاً مفوّهاً أحمق، صودر قبل موته، وحبس، ثم قتل سرّاً.
 سنة أربع وتسعين وأربعمئة

فيها التقى الأخوان، بركياروق ومحمد، فانهزم محمد، وأسر وزيره مؤيد الملك وذبح، ووصل محمد إلى جرجان، فبعث له أخوه سنجر أموالاً وكسوة، ثم تعاهدا، وأما بركياروق، فصار في مائة ألف، فأذن لعسكره في التفرق للغلاء، وبقي في عسكر قليل، فقصده أخواه، ففرّ إلى همذان، ونقصت بذلك حرمته، ثم فرّ إلى خوزستان، وهو في خمسة آلاف ضعفاء جياع، فدخل بغداد وتمرّض، ومدَّ جنده أيديهم إلى أموال الرعية، فوصل سنجر ومحمد إلى بغداد، فتقهقر بركياروق إلى واسط، وهو مريض، وأكثر من معه مجمعة، وفي هذا الوقت كثرت الباطنية بالعراق والجبل، وزعيمهم الحسن بن الصبَّاح، فملكوا القلاع، وقطعوا السبل، وأهمّ الناس شأنهم، واستفحل أمرهم، لاشتغال أولاد ملكشاه بنفوسهم.
وفيها حاصر كندفري - الذي أخذ القدس - عكّا، فأصابه سهم قتله، فسار أخوه بغدوين، إلى القدس، فاتفق دقاق بن تتش صاحب دمشق، وجناح الدولة صاحب حمص، وكسروا الفرنج.
وفيها أخذت الفرنج حيفا وأرسوف بالأمان، وأخذت سروج بالسيف، ثم أخذوا قيسارية بالسبف.
وفيها توفي أبو الفضل، أحمد بن علي بن الفضل بن طاهر بن الفرات الدمشقي، روى عن عبد الرحمن بن أبي نصر، وجماعة، ولكنه رافضيّ معتزلي، وله كتب موقوفة بجامع دمشق.
وأبو الفرج الزاز، شيخ الشافعية بخراسان، عبد الرحمن بن أحمد السرخسي، ثم المروزي، تلميذ القاضي حسين، وكان يضرب به المثل في حفظ المذهب، وورعه إليه المنتهى، عاش نيفاً وستين سنة.
وعبد الواحد بن الأستاذ أبي القاسم القشيري، أبو سعيد. وكان صالحاً عالماً كثير الفضل. روى عن علي بن محمد الطرازي وجماعة، وسماعه حضور في الرابعة، من الطرازي. توفي في جمادى الآخرة.
وأبو الحسن المديني علي بن أحمد بن الأخرم النيسابوري المؤذِّن الزاهد، أملى مجالس عن أبي زكريا المزكي، وأبي عبد الرحمن السلمي، وأبي بكر الحيري، وتوفي في المحرم.
وعزيري بن عبد الملك، أبو المعالي الجيلي القاضي شيذلة، شيخ الوعاظ بالعراق، مؤلف كتاب " مصارع العشاق " توفي في صفر.
ونصر بن أحمد بن عبد الله بن البطر، أبو الخطاب البزاز، مسند بغداد، روى عن أبي محمد بن البيِّع، وابن رزقويه وطائفة، توفي في ربيع ألأول عن ست وتسعين سنة، وكان صحيح السماع، انفرد بالرواية عن جماعة.
سنة خمس وتسعين وأربعمئة فيها تم مصافّ ثالث، بين بركياروق وأخيه محمد، وكان سنجر قد ردّ إلى خراسان فالتقيا، ومع كل واحد أربعة آلاف، ولم يجر بينهما كبير قتال وتصالحا، ثم جرى بينهما مصاف رابع بعد شهرين، فانهزم محمد ، ونهبت خزائنه، ولكن لم يقتل غير رجل واحد، وسار فدخل أصبهان، في سبعين فارساً، فحصنّها، فنازله بركياروق، واشتد القحط إلى الغاية، وتعثّر الناس، ثم خرج محمد في مائة وخمسين فارساً، فنجا وقاتل أهل البلد، حتى عجز بركياروق، وترحّل عنهم إلى همذان.
وفيها نازلت الفرنج اطرابلس.
وفيها توفي المستعلي بالله، أبو القاسم أحمد بن المستنصر بالله، معدّ بن الظاهر علي بن الحاكم منصور العبيدي صاحب مصر، ولي الأمر بعد أبيه ثمان سنين، ومات في صفر، وله تسع وعشرون سنة، وفي أيامه انقطعت دولته من الشام، واستولى عليها الأتراك والفرنج ولم يكن له مع الأفضل حلّ ولا ربط، بل كان الأفضل أمير الجيوش، هو الكلّ، وفي أيامه هرب أخوه نزار، الذي تنسب إليه الدعوة النزارية بقلعة الألموت، فدخل الاسكندرية وبايعه أهلها، وساعده قاضيها ابن عمار، ومتولِّيها أفتكين، فنازلهم الأفضل، فبرز لحربه أفتكين وهزمه، ثم نازلهم ثانياً وظفر بهم، ورجع إلى القاهرة بأفتكين ونزار، فذبح أفتكين، وبنى على نزار حائطاً فهلك.
وأبو العلا صاعد بن سيّار الكناني، قاضي القضاة بهراة، روى عن أبي سعيد الصيرفي والطرازي وطائفة.
وسعيد بن هبة الله أبو الحسن، شيخ الأطباء بالعراق، وكان صاحب تصانيف في الفلسفة والطب والمنطق، وله عدّة أصحاب.
وعبد الواحد بن عبد الرحمن الزبيري الوركي الفقيه. قال السمعاني: عمّر مئةً وثلاثين سنةً، وكتب إملاءً عن أبي ذرّ عمار بن محمد، صاحب يحيى بن محمد ابن صاعد، زرت قبره بوركة، على فرسخين من بخارى.
قلت: ما كان في الدنيا له نظير في علوّ الإسناد، ولم يضعّفه أحد.

وأبو عبد الله الكامخي، محمد بن أحمد بن محمد الساوي. روى عن أبي بكر الحيري، وهبة الله اللالكائي وطائفة، توفي فيها ظناً.
وأبو ياسر الخياط، محمد بن عبد العزيز البغدادي، رجل خيِّر، روى عن أبي بكر أبي علي بن شاذان وجماعة، وتوفي في جمادى الآخرة.
سنة ست وتسعين وأربعمئة
فيها كان المصافُّ الخامس على باب خويّ، بين الأخوين، فانهزم محمد إلى ناحية خلاط.
وفيها سار دقاق صاحب دمشق، فأخذ الرحبة، وتسلم حمص بعد موت صاحبها جناح الدولة المتوفي عام أول.
وفيها حصرت المصريون يافا وبها الفرنج، فالتقوهم. انكسرت الفرنج، وقتل منهم خلق وأسر خلق.
وفيها توفي ابن سوار، مقرئ العراق، أبو طاهر أحمد بن علي بن عبيد الله بن عمر بن سوار، مصنف " المستنير " في القراءات كان ثقة مجوداً، أقرأ خلقاً، وسمع الكثير، وحدّث عن ابن غيلان وطبقته.
وأبو داود سليمان بن نجاح الأندلسي، مولى المؤيد بالله الأموي، مقرئ الأندلس، وصاحب أبي عمرو الدَّاني، وهو أنبل أصحابه وأعلمهم، أكثرهم تصانيف، توفي في رمضان، عن ثلاث وثمانين سنة.
وأبو الحسن بن الرُّوش، علي بن عبد الرحمن الشاطبي المقرئ، قرأ القراءات على أبي عمرو الدَّاني، وسمع من ابن عبد البرّ، توفي في شع بان.
وأبو الحسين بن البيَّار، يحيى بن إبراهيم بن أبي زيد المرسي، قرأ على أبي عمرو الدَّاني، ومكي. قال ابن بشكوال: لقي بمصر القاضي عبد الوهاب، وأخذ عنه كتابه " التلقين " وأقرأ الناس وعمر وأسنّ، وسمعت بعضهم ينسبه إلى الكذب، توفي في المحرم، وقد اختلط في آخر عمره، وعاش تسعين سنة.
وأبو العلاء محمد بن عبد الجبّار الفرساني الأصبهاني، روى عن أبي بكر بن أبي العلاء المعدّل، وجماعة.
والفانيذي، أبو سعد الحسين بن الحسين البغدادي، روى عن أبي علي بن شاذان، توفي في شوال.
وأبو ياسر، محمد بن عبيد الله بن كادش الحنبلي المحدّث، كتب الكثير وتعب، وكان قارئ أهل بغداد، بعد ابن الخاضبة. روى عن أبي محمد الجوهري وخلق.
وأبو البركات محمد بن المنذر بن طيبان - لا طبيان - الكرخي المؤدِّب، كذبه ابن ناصر. وقد روى عن عبد الملك بن بشران، ومات في صفر.
سنة سبع وتسعين وأربعمئة
فيها اصطلح بنو ملكشاه، وكان يخطب بخراسان كلها لسنجر، ويسمى أخوه محمد في الخطبة، واستقر بركياروق على الري وطبرستان وفارس والجزيرة والحرمين،وخطب له بهذه البلاد، واستقرّ محمد على العراق وأذربيجان وأرمينية وأصبهان.
وفيها أخذت الفرنج جبيل صلحاً، ونكثوا وأخذوا عكا بالسيف، وهرب متولِّيها زهر الدولة بنا الجيوشى في البحر، ونازلت الفرنج حران، فالتقاهم سقمان، ومعه عشرة آلاف، فانهزموا وتبعتهم الفرنج فرسخين، ثم نزل النصر، وكرَّ المسلمون، فقتلوهم كيف شاءوا، وكان فتحاً عظيماً.
وفيها توفي أبو ياسر، أحمد بن بندار البقال، أخو ثابت، روى عن بشرى الفاتني وطائفة، ومات في رجب.
وأبو بكر الطريثيثي، أحمد بن علي بن حسين بن زكريا، ويعرف بابن زهيراً الصوفي البغدادي، من أعيان الصوفية ومشاهيرهم، روى عن أبي الفضل القطّان. واللاّلكائي وطائفة، وهو ضعيف، عاش ستّاً وثمانين سنة.
وأبو علي الجاجرمي، إسماعيل بن علي النيسابوري الزاهد القدوة الواعظ، وله إحدى وتسعون سنة. روى عن أبي عبد الله بن باكويه وعدّة.
وابو عبد الله بن البسري، الحسين بن علي بن أحمد بن محمد بن البندار البغدادي، توفي في جمادى الآخرة، وله ثمان وثمانون سنة. قال السِّلفي: لم يرو لنا عن عبد الله بن يحى السكّري سواه.
ودقاق، شمس الملوك، أبو نصر بن تاج الدولة تتش ابن السلطان ألب أرسلان السلجوقي، صاحب دمشق، ولي دمشق بعد أبيه عشر سنين، ومرض مدة، ومات في رمضان، وقيل سمّوه في عنب، ودفن بخانكاة الطواويس وأقام أتابكه طغتكين في السلطنة ولداً طفلاً لدقاق، وقيل بل أقدم طغتكين ألتاش أخاد قاق - وكان مسجوناً ببعلبك - وسلطنة، فبقي ثلاثة أشهر، وتحيّل من طغتكين، فذهب بجهله إلى بغدوين صاحب القدس، لكي ينصره، فلم يلو عليه، فتوجّه إلى الشرق، وهلك.
وأبو ياسر الطباخ، طاهر بن أسد الشيرازي ثم البغدادي، المواقيتي. روى عن عبد الملك بن بشران وغيره، وتوفي في رجب.
وأبو مسلم السمناني، عبد الرحمن بن عمر، شيخ بغدادي، روى عن أبي علي بن شاذان، ومات في المحرم.

وأبو الخطاب بن الجرّاح، علي بن عبد الرحمن بن هارون البغدادي، الشافعي المقرئ الكاتب الرئيس. روى عن عبد الملك بن بشران، وكان لغويّ زمانه، له منظومة في القراءات، توفي في ذي الحجة، وقد قارب التسعين.
وابو مكتوم، عيسى بن الحافظ أبي ذرّ عبد بن أحمد الهروي ثم السروي الحجازي، ولد سنة خمس عشرة بسراة بني شبابة، وروى عن أبيه " صحيح البخاري " وعن أبي عبد الله الصنعاني، جملة من تواليف عبد الرزّاق.
وأبو مطيع، محمد بن عبد الواحد المديني المصري الأصل الصحّاف الناسخ والصحاف الناسخ عاش بضعاً وتسعين سنة، وانتهى إليه علوّ الإسناد بأصبهان. روى عن أبي بكر بم مردويه، والنقّاش وابن عقيل الباروديّ وطائفة.
وأبو عبد الله بن الطلاع، محمد بن فرح، مولى محمد بن يحيى بن الطلاّع القرطبي المالكيّ، مفتي الأندلس ومسندها، وله ثلاث وتسعون سنة.
روى عن يونس بن مغيث، ومّكيّ القيسي وخلق، وكان رأساً في العلم والعمل، قوَّالاً بالحق. رحل الناس إليه من الأقطار، لسماع " الموطَّأ " و " المدوَّنة " .
سنة ثمان وتسعين وأربعمئة
فيها توفي بركياروق، واستولى أخوه محمد بن ملكشاه على ممالكه.
وفيها التقى رضوان بن تتش والفرنج، فانكسر المسلمون وأصيبوا، وأخذت الفرنج حصن أرتاح.
وفيها قدم المصريون في خمسة آلاف، ونجدهم طغتكين بألفين، فالتقوا بقرب عسقلان، وثبت الجمعان، حتى قتل من المسلمين فوق الألف، ومن الفرنج مثلهم، ثم تحاجزوا وتوادعوا الحرب.
وفيها توفي الحافظ أبو علي البرداني، أحمد بن محمد بن أحمد البغدادي، عن اثنتين وسبعين سنة، في شوال، روى عن ابن غيلان، وأبي الحسن القزويني وطبقتهما. وكان بصيراً بالحديث، محققاً حجة.
وأبو بكر، أحمد بن محمد بن أحمد بن موسى بن مردويه الأصبهاني، روى عن أبي بكر بن أبي علي وطائفة، وكان ثقة نبيلاً، حدّث قديماً.
وبركياروق: السلطان ركن الدين أبو المظفر بن السلطان ملكشاه السلجوقي، تملّك بعد أبيه، وجرت له حروب وفتن مع أخيه على السلطنة، وعاش ستّاً وعشرين سنة، وكانت دولته ثلاث عشرة سنة، وكان ملازماً للشرب، مات ببروجرد، في ربيع الأول بالسِّل.
وثابت بن بندار، أبو المعالي البقال المقرئ ببغداد، روى عن أبي علي بن شاذان وطبقته، وهو ثقة فاضل، توفي في جمادى الآخرة.
وابو عبد الله الطبري، الحسين بن علي الفقيه الشافعي، محدّث مكّة، في شعبان، واه ثمانون سنة. روى صحيح مسلم عن عبد الغافر بن محمد، وكان فقيهاً مفتياً تفقه على ناصر بن الحسين العمري، وجرت له فتن وخطوب مع هيّاج بن عبيد وأهل السنَّة، وكان عارفاً بمذهب الأشعري.
وأبو علي الغسَّاني، الحسين بن محمد الجيَّاني الأندلسي الحافظ، أحد أركان الحديث بقرطبة. روى عن حكم الجذامي، وحاتم بن محمد، وابن عبد البرّ وطبقتهم وكان كامل الأدوات في الحديث علامة في اللغة والشعر والنسب، حسن التصنيف، توفي في شعبان، عن اثنتين وسبعين سنة، وأصابته في الآخر زمانه.
وسقمان بن أرتق بن أكسب التركماني، صاحب ماردين، وجدّ ملوكها، كان أميراً جليلاً فارساً موصوفاً، حضر عدّة حروب، توفي بالشام.
ومحمد بن أحمد بن محمد بن قيداس، أبو طاهر التوثي الحطاب، سمع أبا علي بن شاذان، والحرفي، وأجاز له أبو الحسين بن بشران، توفي في المحرم.
ومحمد بن عبد السلام، الشريف أبو الفضل الأنصاري البزاز، بغدادي جليل صالح. روى عن البرقاني، وابن شاذان، وتوفي في ربيع الآخر.
ونصر الله بن أحمد بن عثمان أبو علي الخشنامي، النيشابوري، ثقة صالح، عالي الإسناد، روى عن أبي عبد الرحمن السلمي والحيري وطائفة.
سنة تسع وتسعين وأربعمئة
فيها ظهر بنهاوند، رجل ادعّى النُّبوّة، وكان ساحراً، صاحب مخاريق، فتبعه خلق، وكثرت عليهم الأموال، وكان لا يدّخر شيئاً، فأخذ وقتل، ولله الحمد.
وفيها ظفر طغتكين بالفرنج مرتين، فأسر وقتل، وزيّنت دمشق.
وفيها أخذت الفرنج حصن فامية، وأما طرابلس، ففتحت الحصار، والمسلمون يخرجون منها، وينالون من الفرنج، فمرض ملكهم صنجيل ومات، وحمل فدفن بالقدس، وأقامت الفرنج غيره.
وفيها مات أبو القاسم عبد الله بن علي بن إسحاق الطُّوسي، أخو نظام الملك، سمع أبا حسان المزكّي، وأبا جفص بن مسرور، وعاش خمساً وثمانين سنة.

وأبو منصور الخيّاط، محمد بن أحمد بن علي البغدادي الزاهد، أحد القرّاء ببغداد، روى عن عبد الملك بن بشران وجماعة، وكان عبداً صالحاً قانتاً لله، صاحب أوراد واجتهاد. قال ابن ناصر: كانت له كرامات، توفي في المحرم، وقال غيره: ولد سنة إحدى وأربعمئة رحمه الله.
وأبو البركات بن الوكيل، محمد بن عبد الله بن يحيى الخيّاز الدبّاس الكرخي، قرأ بالروايات على أبي العلا الواسطي، والحسن بن الصَّقر وجماعة، وتفقه على أبي الطيّب الطبري، وسمع من عبد الملك بن بشران، وكان يتَّهم بالاعتزال، ثم تاب وأناب، توفي في ربيع الأول عن ثلاث وتسعين سنة.
وأبو البقاء الحبّال، المعمّر بن محمد بن علي الكوفي الخزاز، روى عن جناح بن نذير المحاربي وجماعة، توفي في جمادى الآخرة بالكوفة.
سنة خمسمئة
فيها غزا السلطان محمد بن ملكشاه الباطنية، وأخذ قلعتهم بأصبهان، وقتل صاحبها أحمد بن عبد الملك بن عطاش، وكان قد تمّكها اثنتي عشرة سنة، وهي من بناء ملكشاه، بناها على رأس جبل، وغرم عليها ألأفي ألف دينار.
وفيها غرق قلج أرسلان بن سليمان بن قتلمش، صاحب قونية ووجد وقد انتفخ.
وفيها توفي أبو افتح الحدّاد، أحمد بن محمد بن أحمد بن سعيد الأصبهاني التاجر، وكان ورعاً ديّناً كثير الصّدقات، توفي في ذي القعدة، عن اثنتين وتسعين سنة، روى عن أبي سعيد النقّاش وخلق، وأجاز له من مرّ، وإسماعيل بن ينال المحبوبي.
وأبو المظفّر الخوّافي، أحمد بن محمد بن مظفر الشافعي، العلامة، عالم أهل طوس، ورفيق الغزالي ونظيره، وكان عجيباً في المناظرة، رشيق العبارة، برع عند إمام الحرمين ودرس في أيامه.
وجعفر بن أحمد بن حسين، أبو محمد البغدادي المقرئ السرّاج الأديب، روى عن أبي علي بن شاذان وجماعة، وكان ثقة بارعاً أخبارياً علامة، كثير الشعر، حسن التصانيف، توفي في صفر.
وأبو غالب الباقلاَّني، محمد بن الحسن بن أحمد بن الحسن البغدادي الفامي، الرجل الصالح، روى عن ابن شاذان والبرقاني وطائفة، توفي في ربيع الآخر، عن ثمانين سنة.
وأبو الحسين بن الطُّيوري، المبارك بن عبد الجبار بن أحمد بن قاسم الصيَّرفي البغدادي المحدِّث، سمع أبا علي بن شاذان فمن بعده. قال ابن السمعاني: كان مكثراً صالحاً أميناً صدوقاً، صحيح الأصول صيِّناً وقور كثير الكتابة وقال غيره: توفي في ذي القعدة، عن تسع وثمانين سنة، وكان عنده ألف جزء بخط الدارقطني.
والمبارك بن فاخر أبو الكرم الدبّاس الأديب، من كبار أئمة اللغة والنحو ببغداد، وله مصنفات. روى عن القاضي أبي الطيّب الطبري، وأخذ العربية عن عبد الواحد بن برهان، رماه ابن ناصر بالكذب في الرواية، توفي في ذي القعدة، عن سبعين سنة.
ويوسف بن تاشفين أمير المسلمين، سلطان المغرب، أبو يعقوب الَّلمتوني البربري الملثّم، توفي في ثالث المحرم، عن تسعين سنة، وكان أكبر ملوك الدنيا في عصره، ودولته بضع وثلاثون سنة، وكان بطلاً شجاعاً عادلاً، عديم الرفاهية، قشب العيش على قاعدة البربر، اختط مرّاكش وأنشأها في سرح، وصيّرها دار الإمارة، وكثرت جيوشه وبعد صيته وتملك الأندلس، ودانت له الأمم، وفي آخر أيامه، بعث رسولاً إلى العراق، يطلب عهداً من المستظهر بالله، فبعث له بالخلع والتقليد واللواء، وأقيمت الخطبة العباسيّة بممالكه، وعهد بالأمر من بعده إلى ابنه عليّ، الذي خرج عليه ابن تومرت.
سنة إحدى وخمس مئة
فيها كانت وقعةٌ كبيرة بالعراق بين سيف الدولة صدقة بن منصور ابن دبيس أمير العرب وبين السلطان محمَّد، فقتل صدقة في المصافّ.
وفيها كان الحصار على صور وعلى طرابلس والشام في ضرٍّ مع الفرنج.
وفيها توفي تميم بن المعز بن باديس السلطان أبو يحيى الحميري صاحب القيروان. ملك بعد أبيه وكان حسن السّيرة محباً للعلماء، مقصداً للشعراء، كامل الشجاعة، وافر الهيبة. عاش تسعاً وسبعين سنة. وامتدّت أيامه، وكانت دولته ستّاً وخمسين سنة، وخلّف أكثر من مئة ولد، وتملّك بعده ابنه يحيى.
وأبو علي التككِّي الحسن بن محمّد بن عبد العزيز البغداديّ، في رمضان. روى عن أبي عليّ بن شاذان.

وصدقة بن منصور بن دبيس بن علي بن مزيد، الأمير سيف الدولة ابن بهاء الدولة الأسديّ الناشري، ملك العرب وصاحب الحلّة السيفيّة اختطّها سنة خمس وتسعين وأربع مئة ووقع بينه وبين السلطان فالتقيا، فقتل صدقة يوم الجمعة سلخ حمادي الآخرة، وقتل معه ثلاثة آلاف فارس، وأسر ابنه دبيس، وصاحب جيشه سعيد بن حميد. وكان صدقة شيعيّاً، له محاسن ومكارم وحلمٌ وجود. ملك العرب بعد أبيه اثنتين وعشرين سنة. ومات جدّه سنة ثلاث وسبعين وأربع مئة.
والدُّونيّ أبو محمد عبد الرحمن بن محمد الصوفيّ، الرجل الصالح، راوي السُّنن عن أبي نصر الكسّار، وكان زاهداً عابداً، سفيانيّ المذهب.
توفي في رجب. والدون قرية على يومٍ من همذان.
وأبو سعد الأسديُّ، محمد بن عبد الملك بن عبد القاهر بن أسد البغداديُّ المؤدّب. روى عن أبي عليّ بن شاذان، ضعّفه ابن ناصر.
وأبو الفرج القزوينيّ محمد ابن العلامة أبي حاتم محمود بن حسن الأنصاريّ. فقيهٌ صالحٌ. استملى عليه السَّلفي مجلساً مشهوراً. توفي في المحرم.
سنة اثنتين وخمس مئة
فيها حاصر جاولي الموصل، وبها زنكي بن جكرمش. فنجده السلطان قلج أرسلان بن سليمان بن قتلمش صاحب الروم. ففرّ جاولي ودخل قلج الموصل، وحلفوا له. ثم التقى جاولي وقلج أرسلان في ذي القعدة، فحمل قلج أرسلان بنفسه، وضرب يد حامل العلم بأبانها، ثم ضرب جاولي بالسيف فقطع الكزاغند، فحمل أصحاب جاولي على الروميّين فهزموهم، وبقي قلج أرسلان في الوسط فهمز فرسه ودخل الخابور. فدخل به الفرس في ماءٍ عميق غرّقه وطفا بعد أيام فدفن. وساق جاولي فأخذ الموصل وظلم وغشم.
وفيها التقى طغتكين أتابك دمشق، وابن أخت بغدوين بطبريّة، فأسره طغتكين وذبحه، وبعث بالأسرى إلى بغداد. ثم عقد بغدوين وطغتكين الهدنة أربع سنين.
وفيها أخذت الفرج حصن عرقة.
وفيها تزوج المستظهر بالله بأخت السُّلطان محمد.
وفيها ظهرت الإسماعيليّة بالشام وملكوا شيزر بحيلةٍ. فجاء عسكرها من الصيد فأصعدهم الذريّة في الجبال واقتتلوا بالسكاكين. فخذلت الباطنيّة وأخذتهم السيوف فلم ينج منهم أحدٌ، وكانوا مئة.
وفيها قتلت الباطنيَّة بهمذان قاضي قضاة أصبهان عبيد الله بن عليّ الخطيبيّ.
وقتلت بإصبهان يوم عيد الفطر أبا العلاء صاعد بن محمد البخارىّ، وقيل النيسابوريّ، الحنفيّ المفتي، أحد الأئمة، عن خمسٍ وخمسين سنة.
وقتلت بجامع آمل يوم الجمعة في المحرّم فخر الإسلام القاضي أبا المحاسن عبد الواحد بت إسماعيل الروياني، شيخ الشافعية، وصاحب التصانيف وشافعيّ الوقت. أملى " مجالس " عن أبي غانم الكراعي، وأبي حفص بن مسرور، وطبقتهما وعاش سبعاً وثمانين سنة. وعظم الخطب بهؤلاء الملاعين وخافهم كلُّ أمير وعالمٍ لهجومهم على الناس.
وفيهها توفي أبو القاسم الرَّبعيُّ عليُّ بن الحسين، الفقيه الشافعيُّ المعتزليُّ ببغداد. روى عن أبي الحسن بن مخلد البزّاز، وابن بشران. توفي في رجب عن ثمانٍ وثمانين سنة.
ومحمّد بن عبد الكريم بن خشيش، أبو سعد البغدادي، في ذي القعدة عن تسعٍ وثمانين سنة ببغداد. روى عن ابن شاذان.
وأبو زكريا التبريزي الخطيب صاحب اللغة، يحيى بن عليّ بن محمد الشيباني صاحب التصانيف. أخذ اللغة عن أبي العلاء المعرّي. وسمع من سليم بن أيّوب بصور، وكان شيخ بغداد في الأدب. توفّي في جمادى الآخرة عن إحدى وثمانين سنة.
سنة ثلاث وخمس مئة
في ذي الحجّة أخذت الفرنج طرابلس بعد حصار سبع سنين، وكان المدد يأتيها من مصر في البحر.
وفيها أخذوا بانياس وجبيل.
وفيها أخذ تنكر ابن صاحب انطاكية طرسوس وحصن الأكراد.
وفيها توفي أبو بكر أحمد بن المظفر بن سوسن التمّار ببغداد. روى عن الحرفي وابن شاذان. ضعَّفه شجاع الذهلي. وتوفي في صفر عن اثنتين وتسعين سنة.
وأبو الفتيان عمر بن عبد الكريم الدِّهستاني الرُّؤاسيُّ الحافظ. طوّف خراسان والعراق والشام ومصر، وكتب مالا يوصف، وروى عن أبي عثمان الصابوني وطبقته. توفي بسرخس.
وأبو سعد المطرِّز محمد بن محمد بن محمد الإصبهانيُّ في شوّال، عن نيّف وتسعين سنة.. سمع الحسين الحسين بن إبراهيم الجمّال، وأبا علي غلام محسن، وابن عبد كويه. وهو أكبر شيخ للحافظ أبو موسى المديني، سمع منه حضوراً.
 سنة أربع وخمس مئة

فيها اخذت الفرنج بيروت بالسيف، ثم أخذوا صيدا بالمان.
وأخذ صاحب أنطاكية حصن الأثارب وحصن ذردنا. وعظم المصاب، وتوجّه خلقٌ من المطوّعة يستصرخون الدولة ببغداد على الجهاد، واستغاثوا، وكسروا منبر جامع السلطان، وكثر الضجيج. فشرع السلطان في أهبة الغزو.
وفيها توفي إسماعيل بن أبي الحسن عبد الغافر بن محمد الفارسي ثم النيسابوريّ أبو عبد الله. روى عن أبي حسّان المزكيّ، وعبد الرحمن بن حمدان النَّصروي وطبقتهما. ورحل فأدرك أبا محمد الجوهريّ ببغداد، توفي في ذي القعدة عن إحدى وثمانين سنة.
وأبو يعلى حمزة بن محمّد بن عليّ الزينبي البغداديُّ، أخو طراد الزّينبي. توفي في رجب وله سبع وتسعون سنة. والعجب كيف لم يسمع من هلال الحفّار. روى عن أبي العلاء محمد بن علي الواسطيّ وجماعة.
وإلكيا أبو الحسن عليّ بن محمد بن عليّ الطبرستاني الهرَّاسي الشافعيّ، عماد الدين شيخ الشافعيّة ببغداد. تفقّه على إمام الحرمين. وكان فصيحاً مليحاً مهيباً نبيلاً. قدم بغداد ودرّس بالنظاميّة. وتخرّج به الأصحاب. وعاش أربعاً وخمسين سنة.
وأبو الحسين الخشّاب يحيى بن عليّ بن الفرج المصرّ، شيخ الإقراء.
قرأ بالروايات على ابن نفيس، وأبي الطاهر إسماعيل بن خلف، وأبي الحسين الشيرازي وتصدّر لٌقراء.
سنة خمس وخمس مئة
فيها جاءت عساكر العراق والجزيرة لغزو الفرنج، فنازلوا الرُّها فلم يقدروا، ثم ساروا وقطعوا الفرات، ونازلوا تلّ باشر خمسة وأربعين يوماً فلم يصنعوا شيئاً، واتفق موت مقدّمهم واختلافهم. فردُّوا، وطمعت الفرنج في المسلمين، وتجمعّوا مع بغدوين فحاصروا ضور مدّةً طويلة.
وفيها كانت ملحمةٌ كبيرةٌ بالأندلس بين ابن تاشفين والأدفونش. ونصر المسلمون وقتلوا وأسروا وغنموا مالا يعبَّر عنه، وذلَّت الفرنج.
و فيها توفي أبو محمد بن الآبنوسي عبد الله بن علي البغدادي الوكيل المحدِّث أخو الفقيه أحمد بن عليّ. سمع من أبي القاسم التنوخي والجوهريّ. توفي في جمادى الأولى.
وأبو الحسن بن العلاف عليُّ بن محمد بن عليّ بن محمد البغدادي الحاجب، مسند العراق، وآخر من حدَّث عن الحمَّامي. وكان يقول: ولدت في المحرّم سنة ست وأربع مئة، وسمعت من أبي الحسين بن بشران. توفي في المحرّم عن مئة إلا سنةً. وكان أبوه واعظاً مشهوراً.
وأبو حامد الغزّالي زين الدين حجّةّ الإسلام محمد بن محمد بن محمد بن أحمد الطوسيُّ الشافعيُّ، أحد الأعلام. تلمذ لإمام الحرمين، ثمَّ ولاه نظام الملك تدريس مدرسته ببغداد. وخرج له الأصحاب، وصنّف التصانيف، مع التصوّن والذكاء المفرط والاستبحار من العلم. وفي الجملة ما رأى الرجل مثل نفسه. توفي في رابع عشر جمادى الآخرة بالطّابران قصبة بلاد طوس، وله خمسٌ وخمسون سنة.
والغزّالي هو الغزّال و كذا العطّاري وهو العطار والخبّازي على لغة أهل خراسان.
سنة ست وخمس مئة
وفيها توفي أبو غالب أحمد بن محمد بن أحمد الهمذانيُّ العدل. روى عن أبي سعيد عبد الرحمن بن شبانة وجماعة، أو توفي في العام الآتي.
وفيها أبو القاسم إسماعيل بن الحسن السنجبستي الفرائضي توفي في صفر بسنجبست، وهي على مرحلة من نيسابور. روى عن أبي أبي بكر الحيري وأبي سعيد الصيرفي، وعاش خمساً وتسعين سنة.
والفضل بن محمد بن عبيد القشيريُّ النيسابوريُّ الصوفيُّ العدل. روى عن أبي حسان المزكيّ، وعبد الرحمن النَّصروي، وطائفة. وعاش خمساً وثمانين سنة، وهو أخو عبيد القشيري.
وأبو سعد المعمَّر بن عليّ بن أبي عمامة البغداديّ الحنبليّ الواعظ المفتي.
كان يبكي الحاضرين ويضحكهم، وله قبولٌ زائدٌ وسرعة جوابٍ وحدّة خاطر وسعة دائرة، روى عن ابن غيلان، وأبي محمد الخلال. توفي في ربيع الأوّل.
سنة سبع وخمس مئة
في المحرّم التقى عسكر دمشق والجزيرة وعسكر الفرنج بأرض طبرية، وكانت وقعةً مشهورةً. فقتلهم المسلمون قتلاً ذريعاً وأسروهم. وممن أسر ملكهم بغدوين صاحب القدس، لكن لم يعرف، فبذل شيئاً للّذي أسره فأطلقه.

ثم أنجدتهم عساكر انطاكية وطرابلس، وردّت المنهزمين فعقب لهم المسلمون، وانحاز الملاعين إلى جبل، ورابط الناس بإزائهم يرمونهم، فأقاموا كذلك ستة وعشرين يوماً. ثم سار المسلمون للغلا فنهبوا بلاد الفرنج وضياعهم ما بين القدس إلى عكّا. وردّت عساكر الموصل، وتخلَّف مقدّمهم مودود عند طغتكين بدمشق وأمر العساكر بالقدوم بالربيع فوثب على مودود باطنيٌ يوم جمعةٍ فقتله، وقتلوا الباطنيّ. ودفن مودود عند دقاق بخانكاه الطواويس ثم نقل إلى إصبهان.
وفيها توفي أبو بكر الحلوانيُّ أحمد بن عليّ بن بدران، ويعرف بخالوه.
ثقة زاهد متعبد. ورى عن القاضي أبي الطيّب الطبري وطائفة.
ورضوان صاحب حلب ابن تاج الدولة تتش بن ألب أرسلان السلجوقيّ. ومنه أخذت الفرنج انطاكية. وملّكوا بعده ابنه ألب أرسلان الأخرس.
وشجاع بن فارس أبو غالب الذهليُّ السُّهروردي ثم البغدادي الحافظ، وله سبعٌ وسبعون سنة. نسخ ما لا يدخل تحت الحصر من التفسير والحديث والفقه لنفسه وللناس، حتى إنه كتب شعر ابن الحجّاج سبع مرّات. روى عن ابن غيلان وعبد العزيز الأزجيّ، وخلق توفي في جمادى الأولى.
والشاشيُّ المعروف بالمستظهريّ، فخر الإسلام أبو بكر محمد بن أحمد بن الحسين. شيخ الشافعية. ولد بميّافارقين سنة تسع وعشرين، وتفقّه على محمد بن ببيان الكازرونيّ، ثم لزم ببغداد الشيخ أبا إسحاق، وابن الصبّاغ. وصنّف وأفتى، وولّي تدريس النظاميّة، وتوفي في شوّال، ودفن عند الشيخ أبي إسحاق الشيرازي.
ومحمد بن طاهر المقدسيُّ الحافظ أبو الفضل، ذو الرحلة الواسعة والتصانيف والتعاليق. عاش ستّين سنة، وسمع بالقدس أوّلاً من ابن ورقاء، وببغداد من أبي محمد الصريفيني، وبنيسابور من الفضل بن المحبّ، وبهراة من بيبى، وبإصبهان وشيراز والريّ ودمشق ومصر من هذه الطبقة. وكان من أسرع الناس كتابة وأذكاهم وأعرفهم بالحديث. والله يرحمه ويسامحه.
قال إسماعيل بن محمد بن الفضل الحافظ: أحفظ من رأيت محمد بن طاهر.
وقال السلفيُّ: سمعت ابن طاهر يقول: كتبت البخاري ومسلم وسنن أبي داود وابن ماجه سبع مرّات بالوراقة. توفي ببغداد في ربيع الأول.
وأبو المظفّر الأبيوردي محمد بن أبي العبّاس الأمويُّ المعاويُّ اللغويُّ الشاعر الأخباريّ النسّابة ، صاحب التصانيف والفصاحة والبلاغة. وكان رئيساً عالي الهمّة، ذا بأوٍ وتيهٍ وصلف. توفي بإصبهان مسموماً.
وابن اللبّانة أبو بكر محمد بن عيسى اللخميّ الأندلسيّ الأديب.
من جلّة الأدباء وفحول الشعراء. له تصانيف عديدة في الآداب. وكان من شعراء دولة المعتمد بن عبّاد.
والمؤتمن بن أحمد بن عليّ أبو نصر الربعيُّ البغداديُّ الحافظ، ويعرف.
بالسّاجيّ. حافظٌ محققٌ، واسع الرِّحلة، كثير الكتابة، متين الورع والديانة. روى عن أبي الحسين بن النقور، وأبي بكر الخطيب وطبقتهما، بالشام والعراق وإصبهان وخراسان. وتفقّه وكتب " الشامل " عن مؤلفه ابن الصبّاغ. توفي في صفر عن اثنتين وستين سنةً. وكان قانعاً متعفّفاً.
سنة ثمان وخمس مئة
فيها هلك بغدوين صاحب القدس من جراحة أصابته يوم مصافّ طبريّة الذي مرّ.
وفيها مات أحمديل صاحب مراغة. وكان شجاعاً جواداً.
وعسكره خمسة آلاف فتكت به الباطنيّة.
وفيها توفي أحمد بن محمد بن غلبون، أبو عبد الله الخولانيّ القرطبيُّ ثم الإشبيليُّ، وله تسعون سنة. سمّعه أبوه معه من عثمان بن أحمد القيشاطيّ وطائفة. وأجاز له يونس بن عبد الله بن مغيث وأبو عمر الطلنمكيّ، وأبو ذرّ الهرويّ والكبار. وكان صالحاً خيّراً عالي الإسناد منفرداً.
وألب أرسلان صاحب حلب وابن صاحبها رضوان ابن تتش، السلجوقيُّ التركيُّ. تملّك وله ست عشرة سنة. فقتل أخويه بتدبير الباب لؤلؤ، وقتل جماعة من الباطنيّة. وكانوا قد كثروا في دولة أبيه. ثم قدم دمشق ونزل بقلعتها، ثم رجع وفي خدمته طغتكين. وكان سيّيء السيرة فاسقاً. فصله البابا وأقام أخاً له طفلاً له ست سنين. ثم قتل البابا سنة عشرة.
وأبو الوحش سبيع بن المسلِّم الدمشقيُّ المقرئ الضرير. ويعرف بابن قيراط. قرأ لابن عامر على الأهوازيّ ورشأ، وروى الحديث عنهما وعن عبد الوهاب بن برهان. وكان يقرئ من السحر إلى الظهر. توفي في شعبان عن تسع وثمانين سنة.

والنسيب أبو القاسم عليُّ بن إبراهيم بن العباس الحسينّي الدمشقيّ الخطيب الرئيس المحدِّث صاحب " الأجزاء العشرين " التي خرّجها له الخطيب. توفي ربيع الآخر عن أربع وثمانين سنة. قرأ على الأهوازي، وروى عنه وعن سليم، ورشأ، وخلق. وكان ثقةً نبيلاً محتشماً مهيباً سيّداً شريفاً، صاحب حديث وسنّة.
ومسعود السلطان علاء الدولة، صاحب الهند وغزنة، ولد السلطان إبراهيم ابن السلطان مسعود ابن السلطان الكبير محمود بن سبكتكين. مات في شوّال، وتملّك بعده ولده أرسلان شاه وهو ابن عمة السلطان ملك شاه.
سنة تسع وخمس مئة
فيها قدم عسكر السلطان محمد الشام وعليهم برسق للانتقام من طغتكين لا للجهاد. فنهبوا حماة وهي لطغتكين. فاستعان بالفرنج فأعانوه. ثم سار برسق فأخذ كفر طاب وهي للفرنج. وساروا إلى المعرّة، فساق صاحب أنطاكية فكبس العسكر وكسرهم، ورجع من سلم مع برسق منهزمين نعوذ بالله من الخذلان. واستضرت الفرنج على أهل الشام.
وفيها توفي ابن مسلمة أبو عثمان إسماعيل بن محمد الإصبهاني الواعظ المحتسب صاحب تلك " المجالس " .
قال ابن ناصر: وضع حديثاً وكان يخلّط.
قلت: روى عن ابن ريذة وجماعة.
وأبو شجاع شيرويه بن شهردار بن شيرويه الديلميّ الهمذانيّ الحافظ صاحب كتاب " الفردوس " و " تاريخ همذان " وغير ذلك. توفي في رجب عن أربع وسبعين سنة، وغيره أتقن منه. سمع الكثير من يوسف بن محمد المستملي وطبقته، ورحل فسمع ببغداد من أبي القاسم بن البسري، وكان صلباً في السنة.
وغيث بن علي أبو الفرج الصوريُّ الأرمناريُّ خطيب صور ومحدّثها.
روى عن أبي بكر الخطيب، ورحل إلى دمشق ومصر، وعاش ستاً وستين سنة.
والشريف أبو يعلى بن الهبّاريّة محمد بن محمد بن صالح الهاشمي الشاعر المشهور الهجاء.
وأبو البركات بن السقطيّ هبة الله بن المبارك البغداديّ، أحد المحدِّثين الضّعفاء. له " معجمٌ " في مجلّد. كذّبه ابن ناصر.
ويحيى بن تميم بن المعزّ بن باديس السلطان أبو طاهر الحميري صاحب إفريقية. نشر العدل وافتتح عدّة قلاعٍ لم يتهيأ لأبيه فتحها. وكان جواداً ممدحاً عالماً كثير المطالعة. توفي فجأةً يوم الأضحى، وخلّف ثلاثين ابناً، فملك بعده ابنه عليٌّ ستة أعوام ومات. فملّكوا بعده ابنه الحسن بن عليّ وهو مراهق.
فامتدت دولته إلى أن أخذت الفرنج طرابلس الغرب بالسيف سنة إحدى وأربعين وخمس مئة، فخاف وفرّ من المهديّة والتجأ إلى عبد المؤمن.
سنة عشر وخمس مئة
فيها حاصر عليُّ بن باديس مدينة تونس، وضيّق على صاحبها أحمد ابن خراسان فصالحه على ما أراد وفيها كبس طغتكين الفرنج بالبقاع. فقتل وأسر، وكانوا قد جاءوا يعيشون في البقاع، وعليهم بدران بن صنجيل صاحب طرابلس فردّوا بأسوأ حال ولله الحمد.
وفيها توفي أبو الكرم خميس بن عليّ الواسطيّ الحوزيّ الحافظ. رحل وسمع ببغداد من أبي القاسم بن البسري وطبقته. وكان عالماً فاضلاً شاعراً.
وأبو بكر الشّيرويُّ عبد الغفّار بن محمد بن حسين بن عليّ بن شيرويه النيسابوريّ التاجر، مسند خراسان، وآخر من حدّث عن الحيري والصيرفي صاحبي الأصمّ. توفي في ذي الحجة عن ست وتسعين سنة.
قال السمعاني: كان صالحاً عابداً رحل إليه من البلاد.
وأبو القاسم الرزّاز عليُّ بن أحمد بن محمّد بن بيان، مسند العراق، وآخر من حدّث عن ابن مخلد وطلحة الكتّاني والحرفيّ. توفي في شعبان عن سبع وتسعين سنة.
والغسّال أبو الخير المبارك بن الحسين البغداديّ المقرئ الأديب شيخ الإقراء ببغداد. قرأ على أبي بكر محمد بن عليّ الخيّاط وجماعة، وبواسط على غلام الهرّاس. وحدّث عن أبي محمد الخلال وجماعة. ومات في جمادى الأولى عن بضع وثمانين سنة.
وأبو الخطّاب محمود بن أحمد الكلواذاني، ثم الأزجيّ شيخ الحنابلة وصاحب التصانيف. كان إماماً علاّمة، ورعاً صالحاً، وافر العقل، غزير العلم، حسن المحاضرة، جيّد النظم تفقّه على القاضي أبي يعلى، وحدّث عن الجوهريّ، وتخرّج به أئمةٌ. توفي في جمادى الآخرة عن ثمان وسبعين سنة.
والحنّائي أبو طاهر محمد بن الحسين بن محمد الدمشقي، من بيت الحديث والعدالة. سمع أباه أبا القاسم، ومحمداً وأحمد ابني عبد الرحمان بن أبي نصر، وابن سعدان، وطائفة: توفي في جمادى الآخرة ع سبع وسبعين سنة.

وأبي النَّرسي أبو الغنائم محمد بن عليّ بن ميمون الكوفيُّ الحافظ. روى عن محمد بن علي بن عبد الرحمان العلوي وطبقته بالكوفة. وعن أبي إسحاق البرمكيّ وطبقته ببغداد. وناب في خطابة الكوفة. وكان يقول: ما بالكوفة من أهل السنة والحديث إلا أنا.
وقال ابن ناصر: كان حافظاً متقناً ما رأينا مثله. كان يتهجّد ويقوم الليل.
وكان أبو عامر العبدريّ يثني عليه ويقول: ختم به هذا الشأن. توفي في شعبان عن ستٍ وثمانين سنة، ولقّب أبيّاً لجودة قراءته. وكان ينسخ ويتعفّف.
وأبو بكر السمعانيُّ محمد ابن العلامة أبي المظفّر منصور بن محمد التميمي المروزيّ الحافظ، والد الحافظ أبي سعد. كان بارعاً في الحديث ومعرفته والفقه ودقائقه، والأدب وفنونه، والتاريخ، والوعظ. روى عن محمد بن أبي عمران الصفّار، ورحل فسمع ببغداد من ثابت بن بندار وطبقته، وبنيسابور من نصر الله الخشناميّ وطبقته، وبإصبهان والكوفة والحجاز، وأملى الكثير وتقدم على أقرانه، وعاش ثلاثاً وأربعين سنة.
سنة إحدى عشرة وخمس مئة
فيها عرفت سنجار، وانهدم سورها، وهلك خلق، وجرّ السيل باب المدينة مسيرة مرحلة، فطمّة السيل ثم انكشف بعد سنين. وسلم طفلٌ في سرير تعلّق بزيتونةٍ ثم عاش وكبر.
وفيها ترحّلت العساكر عن حصار الباطنيّة بالألموت لمّا بلغهم موت السلطان محمد.
فتوفي السلطان محمد بن ملكشاه بن ألب أرسلان بن طغربك بن ميكائيل ابن سلجوق التركيُّ، غياث الدين، أبو شجاع. كان فارساً شجاعاً فحلاً ذا برٍّ ومعروف. استقل بالملك بعد موت أخيه بركياروق وقد تمّت لهما حروبٌ عديدة. وخفق محمدٌ أربعةً قد ولّوا السلطنة: محمود ومسعود وطغريك وسليمان.
ودفن في ذي الحجة بإصبهان في مدرسة عظيمةٍ للحنفية. وقام بعده ابنه محمود ابن أربع عشرة سنة ففرّق الأموال. وقد خلّف محمد أحد عشر ألف ألف دينار سوى ما يناسبها من الحواصل وعاش ثمانياً وثلاثين سنة. سامحه الله.
وفيها توفي أبو طاهر عبد الرحمن بن أحمد بن عبد القادر بن محمد بن يوسف اليوسفيُّ البغداديُّ، راوي " سنن الدارقطني " عن أبي بكر بن بشران، عنه. وكان رئيساً وافر الجلالة. توفي في شوّال عن ست وسبعين سنة.
وأبو القاسم غانم بن محمد بن عبيد الله البرجي - وبرج من قرى إصبهان - سمع أبا نعيم الحافظ، وأجاز له أبو عليّ بن شاذان، والحسين الجمّال. توفي في ذي القعدة عن أربعٍ وتسعين سنة، وكان صدوقاً.
وأبو عليّ بن نبهان الكاتب محمد بن سعيد بن إبراهيم الكرخي مسند العراق. روى عن ابن شاذان، وبشرى الفاتني، وابن دوما، وهو آخر أصحابهم.
قال ابن ناصر: فيه تشيّع، وسماعه صحيح. بقي قبل موته سنةً ملقىً على ظهره لا يعقل ولا يفهم، وذلك من أوّل سنة إحدى عشرة.
قلت: توفي بعد ذلك بتسعة أشهر في شوّال. وله سنة كاملة، وله شعرٌ وأدب.
وأبو زكريّا يحيى بن عبد الوهاب ابن الحافظ ابن عبد الله محمد ابن إسحاق بن منده العبديُّ الإصبهانيُّ، صاحب " التاريخ " . روى عن ابن ريذه، وأبي طاهر بن عبد الرحيم، وطائفة. ثم رحل إلى نيسابور فسمع من البيهقيّ وطبقته، ودخل بغداد حاجّاً في الشيخوخة فأملى بها.
قال السمعانيُّ: جليل القدر، وافر الفضل، واسع الرواية، حافظ ثقة، فاضلٌ، مكثر، صدوق كثير التصانيف، حسن السيرة، بعيدٌ من التكلّف، أوحد بيته في عصره. صنّف " تاريخ إصبهان " . توفي في ذي الحجة وله أربع وسبعون سنة، وآخر أصحابه الطرسوسيّ.
سنة اثنتي عشرة وخمس مئة
في الثالث والعشرين من ربيع الآخر توفي الإمام المستظهر بالله أبو العبّاس أحمد بن المقتدي بالله عبد الله ابن الأمير محمد بن القائم العباسي، وله اثنتان وأربعون سنة. وكانت خلافته خمساً وعشرين سنة وثلاثة أشهر. وكان قويَّ الكتابة جيّد الأدب والفضيلة، كريم الأخلاق، مسارعاً في أعمال البرّ.
توفي بالخوانيق، وغسّله ابن عقيل شيخ الحنابلة، وصلّى عليه ابنه المسترشد بالله الفضل. وخلف جماعة أولاد.
وتوفيت جدّته أرجوان بعده بيسير. وهي سرية محمّد الذخيرة.

وشمس الأئمة أبو الفضل بكر بن محمد بن علي الأنصاري الجابري الزرنجريّ، الفقيه شيخ الحنفيّة بما وراء النهر، وعالم تلك الديار، ومن كان يضرب به المثل في حفظ مذهب أبي حنيفة. ولد سنة سبع وعشرين وأربع مئة، وتفقه على شمس الأئمة محمّد بن أبي سهل السّرخسيّ، وشمس الأئمة عبد العزيز بن أحمد الحلواني. وسمع من أبيه، ومن أبي مسعود البجليّ وطائفة. وروى " البخاريّ " عن أبي سهل الأبيورديّ عن ابن حاجب الكشاني. توفي في شعبان.
ونور الهدى أبو طالب الحسين بن محمد الزينبي أخو طراد. توفي في صفر، وله اثنتان وتسعون سنة. وكان شيخ الحنفيّة ورئيسهم بالعراق. روى عن ابن غيلان وطبقته. وحدّث " بالصحيح " غير مرّة عن كريمة المروزيّة. وكان صدراً نبيلاً علامة.
وأبو القاسم الأنصاريُّ العلامة سلمان بن ناصر النيسابوريُّ الشافعيُّ المتكلم تلميذ إمام الحرمين، وصاحب التصانيف. وكان صوفيّاً زاهداً من أصحاب القشيريّ. روى الحديث عن أبي الحسن عبد الغافر الفارسيّ وجماعة. توفي في جمادى الآخرة.
وعبيد بن محمد بن عبيد أبو العلاء القشيريُّ التاجر مسند نيسابور. روى عن أبي حسّان المزكّي وعبد الرحمن النصرويّ وطائفة. ودخل المغرب للتجارة وحدّث هناك. توفي في شعبان وله خمسٌ وتسعون سنة.
سنة ثلاث عشرة وخمس مئة
فيها كانت وقعةٌ هائلةٌ بخراسان بين سنجر وبين ابن أخيه محمود بن محمد. فانكسر محمود، ثم وقع الاتفاق وتزوّج بابنة سنجر.
وفيها اجتمع طغتكين صاحب دمشق وإيل غازي على حرب الفرنج.
فبرز صاحب أنطاكية في عشرين ألفاً فالتقوا بنواحي حلب، فانهزم الملعون واستبيح عسكره ولله الحمد.
وفيها كانت الفتنة بين صاحب مصر الآمر وأتابكه الأفضل ابن أمير الجيوش. وتمّت لهما خطوبٌ،ودسّ على الأمير من سمّه مراراً فلم يمكن.
وفيها ظهر قبر إبراهيم خليل الله عليه السلام وإسحاق ويعقوب، ورآهم جماعةٌ لم تبل أجسادهم، وعندهم في تلك المغار قناديل من ذهبٍ وفضّة. قاله حمزة بن القلانسي في تاريخه.
وفيها توفي أبو الوفاء عليّ بن عقيل بن محمد بن عقيل البغداديُّ الظَّفريّ شيخ الحنابلة وصاحب التصانيف ومؤلِّف كتاب " الفنون " الذي يزيد على أربع مئة مجلدّ. وكان إماماً مبرّزاً كثير العلوم خارق الذكاء مكبّاً على الاشتغال والتصنيف، عديم النظير. روى عن أبي محمد الجوهريّ، وتفقّه على القاضي أبي يعلى وغيره، وأخذ علم الكلام عن أبي علي بن الوليد وأبي القاسم بن التبّان.
قال السِّلفيّ: ما رأيت مثله، وما كان أحدٌ يقدر أن يتكلّم معه لغزارة علمه وبلاغة كلامه وقوّة حجّته. توفي في جمادى الأولى وله ثلاث وثمانون سنة.
وقاضي القضاة أبو الحسن الدامغانُّي عليُّ ابن قاضي القضاة أبي عبد الله محمد بن عليّ الحنفي، ولي القضاء بضعاً وعشرين سنة. وكان ذا حزمٍ ورأيٍ وسؤددٍ وهيبة وافرة وديانةٍ ظاهرة. روى عن أبي محمد الصَّريفيني وجماعة. وتفقّه على والده. توفي في المحرّم عن أربع وستين سنة.
وأبو الفضل بن الموازيني محمد بن الحسن بن الحسين السلميُّ الدمشقيّ العابد أخو أبي الحسن. روى عن أبي عبد الله بن سلوان وجماعة.
وأبو بكر محمد بن طرخان بن بلتكين بن مبارز التركيُّ ثم البغداديُّ المحدث النحويّ، أحد الفضلاء. روى عن أبي جعفر بن المسلمة وطبقته، وتفقّه على الشيخ أبي إسحاق، وكان ينسخ بالأجرة، وفيه زهدٌ وورعٌ تام.
وخوروست أبو بكر محمّد بن عبد الله بن محمد بن الحسين الإصبهانيّ المجلِّد. روى عن أبي الحسين بن فاذشاه، وابن ريذة، توفي في جمادى ومحمّد بن عبد الباقي، أبو عبد الله الدّوريُّ السمسار الصالح روى هن الجوهريّ وأبي طالب العشاريّ ومات في صفر عن تسع وسبعين سنة.
وأبو سعد المخرّميُّ المبارك بن عليّ الحنبليُّ. من كبار أئمة المذهب.
تفقّه على الشريف أبي جعفر بن أبي موسى. وروى عن القاضي أبي يعلى وجماعة، وأقرأ الفقه.
 سنة أربع عشرة وخمس مئة

فيها خرجت الكرج والخزر فالتقاهم المسلمون في ثلاثين ألفاً عليهم دبيس بن صدقة وإيلغازي. فانكسر المسلمون وتبعهم الكفّار يأسرون ويقتلون، فيقال قتل أكثرهم. ونجا دبيس وطغريل أخو السلطان محمود. ثمّ نازلت الكرج تفليس وأخذوها بالسيّف بعد حصار سنة. ولا كشف عنها أحد وفيها كان المصاف بين السلطان محمود وأخيه مسعود صاحب أذربيجان والموصل وله يومئذ إحدى عشرة سنة. فالتفوا عند عقبة أسد آباذ. فانهزم مسعود وأسر وزيره الطغرائي فقتل.
وفي هذا الوقت كان ظهور ابن تومرت بالمغرب.
وفيها توفي أبو عليّ بن بلّيمة الحسن بن خلف القيروانيُّ المقرئ مؤلف تلخيص العبارات من القراءات توفي في رجب بالأسكندرية. وهو في عشر التسعين. قرأ على جماعة منهم أبو العباس أحمد بن نفيس.
والطُّغرائي الوزير مؤيّد الدين أبو إسماعيل الحسين بن عليّ الإصبهانيّ، صاحب ديوان الإنشاء للسلطان محمد بن ملكشاه، و اتصل بابنه مسعود، ثم أخذ الطغرائيُّ أسيراً وذبح بين يدي الملك محمود في ربيع ألأول،، وقد نيّف عل الستين. وكان من أفراد الدهر، وحامل لواء النظم والنثر.
وهو صاحب " لامية العجم " .
وأبو عليّ بن سكّرة، الحافظ الكبير حسين بن محمد بن فيرّه الصدفي السرقسطيُّ الأندلسيُّ. سمع من أبي العباس بن دلهاث وطائفة. وحجّ سنة إحدى وثمانين. فدخل على الحبّال. وسمع ببغداد من مالك البانياسيّ وطبقته.
وأخذ " التعليقة الكبرى " عن أبي بكر الشاشيّ المستظهريّ. وأخذ بدمشق عن الفقيه نصرٍ المقدسيّ. وردّ إلى بلاده بعلم جمّ. وبرع في الحديث وفنونه، وصنّف التصانيف وقد أكره على القضاء فولّيه، ثم اختفى حتى أعفي. واستشهد في مصافّ قتندة في ربيع الأول وهو من أبناء الستين وأصيب المسلمون يومئذ.
وأبو نصر عبد الرحيم بن الإمام أبي القاسم عبد الكريم بن هوازن القشيريّ. وكان إماماً مناظراً مفسّراً أديباً علامة متكلّماً، وهو الذي كان أصل الفتنة ببغداد بين الأشاعرة والحنابلة. ثم فتر أمره. وقد روى عن أبي حفص بن مسرور وطبقته. وآخر من روى عنه بسبطه أبو سعد بن الصفّار. توفي في جمادى الآخرة وهو في عشر الثمانين، وأصابه فالجٌ وهو في آخر عمره.
وأبو الحسن عبد العزيز بن عبد الملك بن شفيع الأندلسيّ المريّي المقرئ، تلميذ عبد الله بن سهل. تصدّر للإقراء مدّة. وحدّث، عن ابن عبد البّر وجماعة. وفي روايته عن ابن عبد البر كلام. توفي في عشر التسعين.
وأبو الحسن بن الموازيني عليُّ بن الحسن السلميّ، أخو محمد. روى عن ابن سعدان، وابن عبد الرحمان بن أبي نصر وطائفة، وعاش أربعاً وثمانين سنة.
ومحمود بن إسماعيل أبو منصور الإصبهانيُّ الصيرفيُّ الأشقر، راوي " المعجم الكبير " عن ابن فاذشاه، عن مؤلفه الطبراني، وله ثلاث وتسعون سنة.
توفي في ذي القعدة.
قال السِّلفي: كان صالحاً.
سنة خمس عشرة وخمس مئة
فيها احترقت دار السلطنة ببغداد، وذهب ما قيمته ألف ألف دينار.
وفيها توفي أبو عليّ الحدّاد الحسن بن أحمد بن الحسن الإصبهانيُّ المقرئ المجوِّد مسند الوقت. توفي في ذي الحجة عن ست وتسعين سنة. وكان مع علّو إسناده أوسع أهل وقته روايةً. حمل الكثير عن أبي نعيم، وكان خيّراً صالحاً ثقة.
والأفضل أمير الجيوش شاهنشاه أبو القاسم ابن أمير الجيوش بدر الجمالي الأرمنيّ. كان في الحقيقة هو صاحب الدار المصريّة. ولي بعد موت أبيه وامتدّت أيامه. وكان شهماً مهيباً بعيد الغور فحل الرأي. ولى وزارة السيّف والقلم للمستعلي، ثم للآمر. وكانا معه صورةً بلا معنى. وكان قد أذن للناس في إظهار عقائدهم، وأمات شعار دعوة الباطنيّة، فمقتوه لذلك.
وكان مولده بعكّا سنة ثمان وخمسين وأربع مئة. وخلّف من الأموال ما يستحى من ذكره. وثب عليه ثلاثةٌ من الباطنيّة فضربوه بالسكاكين فقتلوه.
وحمل بآخر رمق، وقيل إنّ الآمر دسّهم عليه بتدبير أبي عبد الله البطائحي الذي وزر بعده ولقِّب بالمأمون.
وأبو القاسم بن القطّاع السعدي الصقليّ صاحب اللغة. واسمه عليّ بن جعفر بن عليّ. ولد بصقليّة، وأخذ بها عن ابن عبد البرّ اللغويّ، وبرع في العربيّة، وصنّف التصانيف، ومات بها وله اثنتان وثمانون سنة. وفي روايته للصحاح مقال.

وأبو عليّ بن المهديّ محمد بن محمد بن عبد العزيز الخطيب. روى عن ابن غيلان والعتيقي وجماعة. وكان صدوقاً نبيلاً ظريفاً. توفي في شوّال عن ثلاث وثمانين سنة.
وهزار سب بن عوض، أبو الخير الهرويُّ الحافظ. توفي في ربيع الأوّل. وكان عالماً صاحب حديثٍ وإفادةٍ بليغه. وحرص على الطلب. سمع من طراد ومن بعده. ومات قبل أوان الرواية.
سنة ست عشرة وخمس مئة
فيها توفي إيل غازي بن أرتق بن أكسب نجم الدين التركماني صاحب ماردين. وليها بعد أخيه سقمان. وكان من أمراء تتش صاحب الشام.
وكان إيلغازي قد استولى على حلب بعد موت أولاد تتش، واستولى على ميّافارقين. وكان فارساً شجاعاً كثير الغزو كثير العطاء. ولي بعده ماردين ابنه حسام الدين تمرتاش.
والباقرجي أبو عليّ الحسن بن محمد بن إسحاق. روى عن أبي الحسن القزوينيّ والبرمكيّ، وخلق. توفي في رجب.
والبغويُّ محيي السنّة أبو محمد الحسين بن مسعود بن الفّراء الشافعيُّ المحدّث المفسّر صاحب التصانيف وعالم أهل خراسان. روى عن أبي عمر المليحي، وأبي الحسن الداودي، وطبقتهما. وكان سيداً زاهداً قانعاً يأكل الخبز وحده، فليم في ذلك فصار يأكله بالزيت. وكان أبه يصنع الفراء.
توفي ركن الدين محيي السنّة بمروالروذ في شوّال، ودفن عند شيخه القاضي حسين.
وأبو محمد بن السّمرقنديّ الحافظ عبد الله بن أحمد بن عمر بن أبي الأشعث، أخو إسماعيل. ولد بدمشق وسمع بها من أبي بكر الخطيب، وابن طلاب وجماعة، وببغداد من أبي الحسين بن النقور. ورحل إلى نيسابور وإصبهان، وعني بالحديث، وخرّج لنفسه " معجماً " في مجلّد، وعاش اثنتين وسبعين سنة.
وأبو القاسم بن الفحّام الصقلّيّ عبد الرحمان بن أبي بكر عتيق بن خلف، مصنّف " التجريد في القراءات " كان أسند من بقي بالديار المصرية من القراءات قرأ على ابن نفيس وطبقته، ونيّف على التسعين. توفي في ذي القعدة.
وأبو طالب اليوسفي عبد القادر بن محمد بن عبد القادر البغداديّ، في ذي الحجّة، وهو في عشر التسعين. روى الكتب الكبار عن ابن المذهب والبرمكيّ. وكان ثقةً عدلاً رضيّاً عابداً.
وأبو طالب السميرمي علي بن أحمد الوزير. وزر ببغداد للسلطان محمود، فظلم وفسق وتجبّر ومرق، حتى قتل على يد الباطنية.
وأبو محمد الحريري صاحب " المقامات " ، القاسم بن عليّ بن محمد بن عثمان البصريُّ الأديب، حامل لواء البلاغة، وفارس النظم والنثر. كان من رؤساء بلده. روى الحديث عن أبي تمّام محمد بن الحسن وغيره، وعاش سبين سنة. توفي في رجب، وخلف ولدين: النجم عبد الله وضياء الإسلام عبيد الله قاضي البصرة.
والدقّاق أبو عبد الله محمد بن عبد بن عبد الواحد الإصبهاني الحافظ الرحال عن ثمانين سنة، روى عن عبد الله بن شبيب الخطيب والباطرقاني وعبد الرحمان بن أحمد الرازيّ. وعني بهذا الفن، وكتب عمّن دبّ ودرج وكان محدّثاً أثريّاً فقيراً متقلّلاً. توفي في شوال.
سنة سبع عشرة وخمس مئة
في أوّلها التقى الخليفة المسترشد بالله ودبيسٌ الأسدي. وكان دبيس قد طغى وتمرّد ووعد عسكره بنهب بغداد. وجرّد المسترشد يومئذ سيفه ووقف على تلٍّ، فانهزم جمع دبيس وقتل خلق منهم. وقتل من جيش الخليفة نحو العشر ين، وعاد مؤيّداً منصوراً. وذهب دبيس فعاث ونهب، وقتل بنواحي البصرة.
وفيها توفي ابن الطيوريّ أبو سعد أحمد بن عبد الجبار الصيرفي ببغداد، في رجب، عن ثلاثٍ وثمانين سنة. وكان صالحاً. أكثر بإفادة أخيه المبارك.
وروى عن ابن غيلان والخلال، وأجاز له الصوريُّ وأبو عليّ الأهوازي.
وابن الخياط الشاعر المشهور أبو عبد الله أحمد بن محمد بن علي التغلبيُّ، الكاتب الدمشقيُّ. ويعرف بابن سني الدولة، الطابلسيُّ. عاش سبعاً وستين سنة. وكتب أولاً لبعض الأمراء ثم مدح الملوك والكبار، وبلغ في النظم الذروة العليا. أخذ يجلب عن أبي الفتيان محمد بن حيّوس، وعنه أخذ ابن القيسراني.
قال السِّلفي: كان شاعر الشام في زمانه. قد اخترت من شعره مجلّدةً لطيفة فسمعتها منه.
قال ابن القيسراني: وقّع الوزير هبة الله بن بديع لابن الخياط مرة بألف دينار. توفي في رمضان بدمشق.
وحمزة بن العبّاس العلويُّ أبو محمد الإصبهانيُّ الصوفيُّ. روى عن أبي طاهر بن عبد الرحيم. توفي في جمادى الأولى.

وظريف بن محمد بن عبد العزيز أبو الحسن الحيريَّ النيسابوريُّ. روى عن أبي حفص بن مسرور وطائفة. وكان ثقةً من أولاد المحدّثين. توفي في ذي القعدة وله ثمان و ثمانون سنة.
وأبو محمد الشنترينيُّ عبد الله بن محمدّ بن سارة البكري، الشاعر المفلق اللغويّ. له " ديوانٌ " معروف.
وأبو نعيم عبيد الله بن أبي عليّ الحسن بن أحمد الحدّاد الإصبهانيّ، الحافظ، مؤلّف " أطراف الصحيحين " . كان عجباً في الإحسان إلى الرحّالة وإفادتهم، مع الزّهد والعبادة والفضيلة التامة. روى عن عبد الله بن منده. ولقي بنيسابور أبا المظفّر موسى بن عمران وطبقته، وبهراة العميريّ، وببغداد النعّالي. توفي في جمادى الأولى عنُّ أربع وخمسين سنة.
وأبو الغنائم بن المهتدي بالله محمد بن أحمد بن محمد الهاشمي الخطيب، روى عن أبي الحسن القزويني والبرمكي وطائفة. توفي في ربيع الأول.
وأبو الحسن الزعفراني محمد بن مرزوق البغدادي الحافظ التاجر. أكثر من ابن المسلمة، وأبي بكر الخطيب. وسمع بدمشق ومصر وإصبهان. توفي في صفر عن خمس وسبعين سنة. وكان متقناً ضابطاً بفهم ويذاكر .
وأبو صادق مرشد بن يحيى بن القاسم المديني ثم المصري. روى عن ابن حمّصة، وأبي الحسن الطفّال، وعليّ بن محمد الفارسي، وعدّة. وكان أسند من بقي بمصر، مع الثقة والخير. توفي في ذي القعدة عن سنّ عالية.
سنة ثمان عشرة وخمس مئة
فيها كسر بلك بن بهرام بن أرتق صاحب حلب الفرنج. ثم نازل منبج فجاءه سهمٌ فقتله. فحمله ابن عمّه تمرتاش صاحب ماردين إلى ظاهر حلب، وتسلّم حلب، وأقام بها ناساً، وردّ إلى ماردين فراحت حلب منه.
وفيها أخذت الفرنج صور بالأمان. وبقيت في أيديهم إلى سنة تسعين وست مئة.
وفيها توفي داود ملك الكرج الذي أخذ تفليس من قريب. وكان عادلاً في الرعيّة. يحضر يوم الجمعة ويسمع الخطبة ويحترم المسلمين.
والحسين بن الصباح صاحب الألموت، وزعيم الإسماعيليّة. وكان داهيةً ماكراً زنديقاً من شياطين الإنس.
وأبو الفتح سلطان بن إبراهيم المقدسيّ الشافعيّ الفقيه.
قال السِّلفيّ: كان من أفقه الفقهاء بمصر، عليه تفقّه أكثرهم.
قلت: أخذ عن نصر المقدسي، وسمع من أبي بكر الخطيب وجماعة. وعاش ستاً وسبعين سنة. توفي في هذه السنة أو في التي تليها.
وأبو طاهر الشيخ عبد الواحد بن محمد بن أحمد الأصبهاني الذهبي آخر أصحاب أبو نعيم توفي في ربيع الأول.
وأبو بكر غالب بن عبد الرحمن بن غالب بن تمّام بن عطيّة المحاربي الغرناطي الحافظ. توفي في جمادى الآخرة بغرناطة عن سبعٍ وسبعين سنة.
روى عن الأندلسيين، ورحل سنة تسعٍ وستين، وسمع " الصحيحين " بمكة.
قال ابن بشكوال: كان حافظاً للحديث وطرقه وعلله عارفاً بأسماء رجاله ونقلته، ذاكراً لمتونه ومعانيه. قرأت بخطّ بعض أصحابي أنه كرر " صحيح البخاري " سبع مئة مرّة. وكان أديباً لغوياً ديّناً فاضلاًً.
أخذ الناس عنه كثيراً.
سنة تسع عشرة وخمس مئة
فيها سار الخليفة لمحاربة دبيس، فخارت قوى دبيس وطلب العفو وذلّ. وكان معه طغرلبك بن السلطان محمد فمرض ثم سار هو ودبيس إلى خراسان فاستجارا بسنجر فأجارهما. ثم قبض على دبيس خدمةً للخليفة.
وفيها توفي أبو الحسن بن الفرّاء الموصلي ثم المصريّ علي بن الحسين بن عمر راوي " المجالسة " عن عبد العزيز بن الضرّاب. وقد روى عن كريمة وطائفة، وانتخب عليه السلفي " مئة جزءٍ " . مولده سنة ثلاثٍ وثلاثين وأربع مئة.
وابن عبدون الهذليّ التونسيّ أبو الحسن عليّ بن عبد الجبار. لغويُّ المغرب.
وأبو عبد الله بن البطائحي المأمون وزير الديار المصرية للآمر. كان أبوه جاسوساً للمصريين، فمات وربّي محمد هذا يتيماً. فصار يحمل في السوق.
فدخل مع الحمّالين إلى دار أمير الجيوش فرآه شاباً ظريفاً فأعجبه. فاستخدمه مع الفرّاشين، ثم تقدّم عنده، ثم آل أمره إلى أن ولي الأمر بعده. ثم إنه مالاً أخا الآمر على قتل الآمر، فأحسنّ الآمر بذلك فأخذه وصلبه. وكانت أيامه ثلاث سنين.
وأبو البركات بن البخاري يعني المبخِّر البغدادي المعدّل، هبة الله ابن محمد بن علي. توفي في رجب عن خمسٍ وثمانين سنة. روى عن ابن غيلان وابن المذهب والتنوخي.
 سنة عشرين وخمس مئة

يوم الأضحى خطب المسترشد بالله، فصعد المنبر ووقف ابنه وليُّ العهد الراشد بالله دونه، بيده سيفٌ مشهور. وكان المكبِّرون خطباء الجوامع.
ونزل فنحر بيده بدنة، وكان يوماً مشهوداً لا عهد للإسلام بمثله منذ دهر.
وفيها توفي أبو الفتوح الغزّالي أحمد بن محمد الطوسي الواعظ. شيخٌ مشهور فصيحٌ مفوّهٌ صاحب قبول تامّ لبلاغته وحسن إيراده وعذوبة لسانه.
وهو أخو الشيخ أبي حام. وعظ مرّة عند السلطان محمود فأعطاه ألف دينار، ولكنه كان رقيق الديانة متكلماً في عقيدته. حضر يوسف الهمذاني في الزاهد عنه، فسئل عنه فقال: مدد كلامه شيطانيّ لا ربّاني. ذهب دينه والدنيا لا تبقى له.
قلت: توفي بقزوين.
وآقسنقر البرسقي قسيم الدولة. ولي إمرة الموصل والرحبة للسلطان محمود، ثم ولي بغداد، ثم سار إلى الموصل، ثم كاتبه الحلبيّون فتملّك حلب ودفع عنها الفرنج. قتلته الإسماعيليّة وكانوا عشرة، وثبوا عليه يوم جمعة بالجامع في ذي القعدة. وكان ديّناً عادلاً عالي الهمة. قتل خلقاً من الإسماعيليّة.
وأبو بحر الأسديّ سفيان بن العاص الأندلسيّ، محدّث قرطبة. روى عن ابن عبد البرّ، وأبي العبّاس العذريّ، وأبي الوليد الباجي. وكان من جلّة العلماء. عاش ثمانين سنة.
وصاعد بن سيّار، أبو العلاء الإسحاقيّ الهرويُّ الدهّان. قرأ عليه ابن ناصر ببغداد " جامع الترمذيّ " عن أبي عامر الأزدي.
قال السمعاني: كان حافظاً متقناً، كتب الكثير. وجمع الأبواب وعرف الرجال.
وأبو محمد بن عتّاب عبد الرحمن بن محمد بن عتّاب القرطبيُّ، مسند الأندلس. أكثر عن أبيه، وعن حاتم الطرابلسي، وأجاز له مكّي بن أبي طالب والكبار. وكان عارفاً بالقراءات واقفاً على كثيرٍ من التفسير واللّغة والعربية والفقه، مع الحلم والتواضع والزهد. وكانت الرحلة إليه. توفي في جمادى الأولى عن سبع وثمانين سنة.
وأبو الوليد محمد بن أحمد بن رشد المالكيّ، قاضي الجماعة بقرطبة ومفتيها. روى عن أبي عليّ الغسّاني، وأبي مروان بن سراج وخلق. كان من أوعية العلم. له تصانيف مشهورة، عاش سبعين سنة.
وأبو عبد الله محمد بن بركان بن هلال الصعيدي المصري النحويّ اللغويّ، البحر الحبر، وله مئة سنة وثلاثة أشهر. توفي في ربيع الآخر. روى عن عبد العزيز بن الضرّاب والقضاعيّ، وسمع " البخاري " من كريمة بمكة.
وأبو بكر الطرطوشيُّ محمد بن الوليد الفهريّ الأندلسيّ المالكيّ نزيل الاسكندرية، وأحد الأئمّة الكبار. أخذ عن أبي الوليد الباجي، ورحل فأخذ " السنن " عن أبي علي التستري، وسمع ببغداد من رزق الله التميمي وطبقته، وتفقّه على أبي بكرالشاشي.
قال ابن بشكوال: كان إماماً عالماً زاهداً ورعاً ديّناً متواضعاً متقشّفاً متقلاّلاً من الدنيا راضياً باليسير.
قلت: عاش سبعين سنة. وتوفي في جمادى الأولى.
سنة إحدى وعشرين وخمس مئة
فيها أقبل السلطان محمود بن محمد ملكشاه في جيشه محارباً للمسترشد بالله وتحول أهل بغداد كلّهم إلى الجانب الغربيّ، ونزل محمود والعسكر بالجانب الشرقي، وتراموا بالنشّاب، وتردّدت الرسل في الصلح، فلم يقبل الخليفة فهدمت دور الخلافة. فغضب الخليفة وخرج من المخيّم، والوزير ابن صدقة بين يديه، فقدّموا السفن في دفعة واحدة، وعبر عسكر الخليفة، وألبسوا الملاَّحين السّلاح، وسبح العيّارون، وصاح المسترشد: يال بني هاشم: فتحركت النفوس معه. هذا وعسكر السلطان مشغولون بالنهب، فلما رأوا الجدّ ذلّوا وولّوا الأدبار، ومل فيهم السيف اسر منهم خلقٌ، وقتل جماعةٌ أمراء. ودخل الخليفة إلى داره. وكان معه يومئذ قريب من الثلاثين ألف مقاتل بالعوام. ثم وقع الصلح.
وفيها ورد الخبر بأن سنجر صاحب خراسان قتل من الباطنية اثني عشر ألفاً.
ومرض السلطان محمود وتعلّل بعد الصلح. فرحل إلى همذان وولي بغداد الأمير عماد الدين زنكي بن آقسنقر. ثم صرف بعد أشهر، وفوّض إليه الموصل. فسار إليها لموت متولِّيها مسعود بن آقسنقر البرسقي.
وفيها توفي أبو السعادات أحمد بن أحمد بن عبد الواحد الهاشميّ العباسي المتوكلي. شريفٌ صالحٌ خيرٌ. روى عن الخطيب وابن المسلمة، وعاش ثمانين سنة. ختم التراويح ليلة وعشرين ورجع إلى منزله فسقط من السطح فمات.

وأبو الحسن الدِّينوري عليُّ بن عبد الواحد. روى عن القرويني وأبي محمد الخلال وجماعة. وهو أقدم شيخ لابن الجوزي، توفي في جمادى الآخرة.
وأبو الحسن بن الفاعوس عليُّ بن المبارك البغدادي!ُ الحنبليّ الزاهد الإسكاف. كان يقصُّ يوم الجمعة، وللناس فيه عقيدةٌ لصلاحه وتقشُّفه وإخلاصه. روى عن القاضي أبي يعلى وغيره.
وأبو العزّ القلانسي محمد بن الحسين بن بندار الواسطي، مقرئ العراق وصاحب التصانيف في القراءات. أخذ عن أبيّ علي غلام الهرّاس، وسمع من أبي جعفر بن المسلمة. وفيه ضعف وكلام. توفي في شوّال عن خمس وثمانين سنة.
سنة اثنتين وعشرين وخمس مئة
في أوّلها تملّلك حلب عماد الدين زنكي.
وفيها سار السلطان محمود إلى خدمة عمه سنجر فأطلق له دبيس بن صدقة وقال: إعزل زنكي عن الموصل والشام وولِّ دبيساً، واسأل الخليفة أن يصفح عنه. فأخذه ورجع.
وفيها توفي طغتكين ابن أتابك، وأبو منصور ظهير الدين. وكان من أمراء تتش السلجوقي بدمشق. فزوّجه بأم ولده دقاق. ثم إنه صار أتابك دقاق، ثم تملّك دمشق. وكان شهماً مهيباً مدبّراً سائساً، له مواقف مشهورة مع الفرنج. توفي في صفر، ودفن بتربته قبلي المصلّى. وملك بعده ابنه تاج الملوك بوري، فعدل ثم ظلم.
وأبو محمد الشنترينيُّ ثم الإشبيليُّ الحافظ عبد الله بن أحمد. روى " الصحيح " عن ابن منظور عن أبي ذرّ، وسمع من حاتم بن محمد وجماعة.
قال ابن بشكوال: كان حافظاً للحديث وعلله، عارفاً برجاله، وبالجرح والتعديل، ثقةً، كتب الكثير، واختصّ بأبي عليّ الغسّاني، وله تصانيف في الرجال، توفي في صفر.
قلت: عاش ثمانياً وسبعين سنة.
وابن صدقة الوزير أبو عليّ الحسن بن عليّ بن صدقة، جلال الدين وزير المسترشد. كان ذا حزمٍ وعقل ودهاءٍ ورأيٍ وأدبٍ وفضلٍ، توفي في رجب.
سنة ثلاث وعشرين وخمس مئة
فيها ولي الوزارة عليّ بن طرّاد للمسترشد بالله وصمّمم الخليفة على أن لا يوليّ دبيساً شيئاً، وأصلح زنكي نفسه بأن يحمل للسلطان في السنة مئة ألف دينار وخيلاً وثياباً فأقرّه.
وفيها في رمضان هجم دبيس بنواحي بغداد ودخل الحلّة، وبعث إلى المسترشد يقول: إن رضيت عنّي رددت أضعاف ما ذهب من الأموال. فقصه عسكر محمود، دخل البريّة بعد أن أخذ من العراق نحو خمس مئة ألف دينار.
وفيها أخذ زنكي حماة من بوري بن طغتكين وأسر صاحبها سونج بن بوري. ثم نازل حمص فلم يقدر عليها. فأخذ مع سونج وردّ إلى الموصل. فاشتري بوري بن طغتكين ولده سونج منه بخمسين ألف دينار، ثم لم يتمّ ذلك. فمقت الناس زنكي على غدره وعسفه.
وفيها قتل بدمشق نحو سنة آلاف ممن كان يرمى بعقيدة الإسماعيلية.
وكان قد دخل الشام بهرام الأسدآباذي وأضلّ خلقاً، ثم إن طغتكين ولاّه بانياس فكانت سبّة من سبّات طغتكين. وأقام بهرام له داعياً بدمشق فكثر أتباعه بدمشق، وملك هو عدّة حصون بالشام. منها القدموس. وكان بوادي التّيم طوائف من الدرزيّة والنصيريّة والمجوس قد استغواهم الضحّاك فحاربهم بهرام فهزموه، وكان المزدغانيّ وزير دمشق يعينهم، ثم راسل الفرنج ليسلِّم إليهم دمشق فيما قيل ويعوّضوه بصور، وقرر مع الباطنيّة بدمشق أن يغلقوا أبواب الجامع والناس في الصلاة. ووعد الفرنج أن يهجموا على البلد ساعتئذ. فقتله بوري وعلّق رأسه، وبذل السيف في الباطنية الإسماعيليّة بدمشق في نصف رمضان يوم الجمعة. فسلّم بهرام بانياس للفرنج، وجاءت الفرنج فنازلت دمشق. وسار عبد الوهاب بن الحنبلي في طائفةٍ يستصرخ أهل بغداد على الفرنج، فوعدوا بالإنجاد، ثم تناخى عسكر دمشق والعرب والتركمان فبيّتوا الفرنج فقتلوا وأسروا ولله الحمد.
وفيها توفي جعفر، بن عبد الواحد أبو الفضل الثقفي الإصبهانيّ الرئيس. روى عن ابن مندة وطائفة، وعاش تسعاً وثمانين سنة.
والمزدغانيُّ الوزير كمال الدين طاهر بن سعد، وزير تاج الملوك بوري بن طغتكين. مرّ أنه قتل وعلقِّ رأسه على القلعة.
وأبو الحسن عبيد الله بن محمد بن الإمام أبي بكر البيهقي. سمع الكتب من جدِّه، ومن أبي يعلى الصابوني وجماعة. وحدّث ببغداد. وكان قليل الفصيلة.
توفي في جمادى الأولى وله أربعٌ وسبعون سنة.

ويوسف بن عبد العزيز أبو الحجّاج الميّورقي الفقيه العلامة نزيل الاسكندرية، وأحد الأئمة الكبار. تفقّه ببغداد على ألكيا الهرّاسي، وأحكم ألأصول والفروع. وروى " البخاري " عن واحد عن أبي ذرّ، ومسلماً " عن أبي عبد الله الطبري. وله " تعليقةٌ " في الخلاف. توفي في آخر السنة.
قال السِّلفي: حدّث " بالترمذي " وخلط في إسناده.
سنة أربع وعشرين وخمس مئة
فيها التقى زنكي الفرنج بنواحي حلب وثبت الجمعان ثباتاً كلّياً، ثم ولّت الفرنج، ووضع السيف فيهم، وأسر خلقاً. وافتتح زنكي حصن الأثارب عنوةً، وكان له في أيديهم سنوات فخرّبه، ونازل حصن حارم فمنها ذلّت الفرنج مع ما جرى منذ أشهر من كسرتهم على دمشق.
وفيها وزر بدمشق الرئيس مفرّج بن الصوفي.
وفيها أخذ السلطان محمود قلة الألموت.
وفيها ظهرت ببغداد عقارب طيّارة قتلت جماعة من أطفال.
وفيها توفي أبو إسحاق الغزّيُّ إبراهيم بن عثمان شاعر العصر وحامل لواء القريض. وشعره كثير سائرٌ متنقّلٌ في بلد الجبال وخراسان. وتوفي بناحية بلخ، وله ثلاث وثمانون سنة.
والإخشيذ إسماعيل بن الفضل الإصبهاني السرّاج التاجر. قرأ القرآن على جماعة، وروى الكثير عن ابن عبد الرحيم وأبي القاسم بن أبي بكر الذكواني وطائفة. وعمّر ثمانياً وثمانين سنة.
والبارع وهو أبو عبد الله الحسين بن محمد بن عبد الوهاب البغدادي الدبّاس المقرئ الأديب الشاعر. وهو من ذريّة القاسم بن عبد الله وزير المعتضد. توفي في جمادى الآخرة عن اثنتين وثمانين سنة. قرأ القرآن على أبي بكر محمد بن عليّ الخيّاط وغيره، وروى عن أبي جعفر بن المسلمة، وله مصنفات وشعر فائق.
وابن الغزال أبو محمّد عبد الله بن محمد بن إسماعيل المصري المجاور.
شيخٌ صالح مقرئ. قد سمع السلفي في سنة ثلاث وتسعين وأربع مئة من إسماعيل الحافظ عنه، وسمع القضاعيّ وكريمة. وعمَّر دهراً.
وفاطمة الجوزدانيّة أمُّ إبراهيم بنت عبد الله بن أحمد بن القاسم بن عقيل الإصبهانية. سمعت من ابن ريذة " معجمي الطبراني " سنة خمس وثلاثين، وعاشت تسعاً وتسعين سنة. توفيت في شعبان.
وأبو الأغرّ قراتكين بن ألأسعد الزجيّ. روى عن الجوهريّ. وكان عامياً. توفي في رجب ببغداد.
وأبو عامر العبدري محمد بن سعدون بن مرجّا الميورقي، الحافظ الفقيه الظاهرُّ نزيل بغداد. أدرك أبا عبد الله البانياسي والحميديّ، وهذه الطبقة.
قال ابن عساكر: كان فقيهاً على مذهب داود. وكان أحفظ شيخٍ لقيته.
وقال القاضي أبو بكر بن العربي: هو أنبل من لقيته.
وقال ابن ناصر: كان فهماً عالياً متعفّفاً مع فقرة.
وقال السِّلفي: كان من أعيان علماء الإسلام، متصرّفاً في فنون من العلوم.
وقال ابن عساكر: بلغني أنَّه قال : أهل البدع يحتجّون بقوله ليس كمثله شيء أي في الإلهيّة. فأمّا في الصورة فمثلنا. ثم يحتج بقوله لستنّ كأحد من النساء إن اتقيتنّ أي في الحرمة.
ومحمد بن عبد الله بن تومرت المصمودي البربري المدّعي أنه علويّ حسنيّ وأنّه المهديُّ. رحل إلى المشرق ولقي الغزّالي وطائفة وحصل فناً من العلم والأصول والكلام، وكان رجلاً ورعاً ساكناً ناسكاً في الجملة، زاهداً متقشّفاً شجاعاً جلداً عاقلاً عميق الفكر بعيد الغور، فصيحاً مهيباً.
لذته في الأمر بالمعروف والنهي عن المنكر والجهاد. ولكن جرَّه إقدامه وجرأته إلى حبّ الرئاسة والظهور، وارتكاب المحظور، ودعوى الكذب والزور من أنّه حسنيّ، وهو هرغيّ بربريّ، وأنّه إمامٌ معصومٌ، وهو بالإجماع مخصوم. فبدأ أوَّلاً بالإنكار بمكة، فآذوه، فقدم مصر وأنكر، فطردوه. فأقام بالثغر مدّه فنفوه، وركب البحر فشرع ينكر على أهل المركب ويأمر وينهى ويلزمهم بالصلاة. وكان مهيباً وقوراً بزيق الفقر. فنزل بالمهديّة في غرفة، فكان لا يرى منكراً أو لهواً إلاّ غيّرة بيده ولسانه. فاشتهر، وصار له زبون وشباب يقرأون عليه في الأصول. فطلبه أمير البلد يحيى بن باديس وجلس له. فلما رأى حسن سمته وسمع كلامه احترمه وسأله الدعاء. فتحوّل إلى بجاية وأنكر بها.

فأخرجوه، فلقي بقرية ملاّلة عبد المؤمن ابن عليّ شابّاً مختطاً مليحاً. فربطه عليه وأفضى إليه بسرّه وأفاده جملةً من العل: وصار معه نحو خمسة أنفس. فدخل مرّاكش وأنكر كعادته، فأشار مالك بن وهيب الفقيه على عليّ بن يوسف بن تاشفين بالقبض عليهم سدَّا للذريعة، وخوفاً من الغائلة. وكانوا بمسجد داثر بظاهر مرّاكش. فأحضرهم وعقد لهم مجلساً حافلاً، فواجهه ابن تومرت بالحقِّ المحض ولم يجابه، ووبّخه ببيع الخمر جهاراً وبمشي الخنازير التي للفرنج بين أظهر المسلمين، وبنحو ذلك من الذنوب. وخاطبه بكيفيّة ووعظ. فذرفت عينا الملك وأطرق، فقويت التهمة عند ابن وهيب وأشباهه من العقلاء وفهموا مرام ابن تومرت. فقيل للملك: إن لم تسجنهم وتنفق عليهم كل يوم دينار وإلا أنفقت عليهم خزانتك. فهوّن الوزير أمرهم ليقضي الله أمراً كان مفعولاً. فصرفه الملك وطلب منه الدعاء واشتهر اسمه وتطالعت النفوس إليه.
وسار إلى أغمات، وانقطع بجبل اتينملّ، وتسارع إليه أهل الجبل يتبرّكون به. فأخذ يستميل الشباب الأعتام والجهلة الشجعان، ويلقي إليهم ما في نفسه، وطالت المدّة، وأصحابه يكثرون وهو يأخذهم بالديانة والتقوى ويحضهم على الجهاد وبذل النفوس في الحق. وورد أنه كان حاذقاً في ضرب الرمل، قد وقع بجفرٍ فيما قيل واتفق لعبد المؤمن أنّه كان قد رأى أنّه يأكل في صحفة مع ابن تاشفين ثم اختطفت الصحفة منه فقال له المعبر هذه الرؤيا لا ينبغي أن تكون لك بل هي لرجل يخرج على ابن تاشفين ثم يغلب على الأمر.
وكانت تهمة ابن تومرت في إظهار العقيدة والدعاء إليها. وكان أهل المغرب على طريقة السلف ينافرون الكلام وأهله.
ولما كثرت أصحابه أخذ يذكر المهدي ويشوِّق إليه، ويروي الأحاديث التي وردت فيه. فتلهّفوا على لقائه. ثم روّى ظمأهم وقال : أنا هو. وساق لهم نسباً ادّعاه، وصرّح بالعصمة. وكان عل طريقةٍ مثلى لا ينكر معها العصمة. فبادروا إلى متابعة، وصنّف لهم تصانيف مختصرات. وقوى أمره في سنة خمس عشرة وخمس مئة. فلما كان في سنة سبع عشرة جهّز عسكراً من المصامدة أكثرهم من أهل تينملّ والسوس وقال : اقصدوا هؤلاء المارقين من المرابطين، فادعوهم إلى إزالة البدع والإقرار بالإمام المعصوم: فإن أجابوكم وإلا فقاتلوهم. وقدّم عليهم عبد المؤمن. فالتقاهم الزبير ولد أمير المسلمين. فانهزمت المصامدة ونجا عبد المؤمن. ثم التقوهم مرّةً أخرى فنصرت المصامدة واستفحل أمرهم، وأخذوا في شنّ الإغارات على بلاد ابن تاشفين، وكثر الداخلون في دعوتهم، وانضمّ إليهم كل مفسدٍ ومريب، واتَّسعت عليهم الدنيا، وابن تومرت في ذلك كله لون واحد من الزهد والتقلّل والعبادة وإقامة السنن والشعائر، لولا ما أفسد القضية بالقول بنفي الصفات كالمعتزلة، وبأنّه المهديُّ، وبتسرّعه في الدماء. وكان ربما كاشف أصحابه ووعدهم بأمور فتوافق، فيفتنون به. وكان كهلاً أسمر عظيم الهامة ربعةً حديد النظر مهيباً طويل الصمت حسن الخشوع والسمت وقبره مشهور معظم ولم يملك شيئاً من المدائن إنما مهّد الأمور وقرّر القواعد فبغته الموت. وكانت الفتوحات والممالك لعبد المؤمن. وقد طولت ترجمة هذين في تاريخي الكبير. والله أعلم.
والآمر بأحكام الله أبو علي منصور بن المستعلي بالله أحمد بن المستنصر بالله معد بن الظاهر بن الحاكم العبيديُّ الرافضيُّ صاحب مصر. كان فاسقاً مستهتراً ظالماً، امتدت دولته. ولما كبر وتمكّن قتل وزيره الأفضل، وأقام في الوزارة البطائحي المأمون، ثم صادره وقتله. ولي الخلافة سنة خمس وتسعين وهو ابن خمس سنين فانظر إلى هذه الخلافة الباطلة من وجوه: أحدها: السن.
الثاني: عدم النسب فإنّ جدّهم دعيٌّ في بني فاطمة بلا خلاف.
الثالث: أنهم خوارج على الإمام.
الرابع خبث المعتقد الدائر بين الرفض والزندقة.
الخامس: تظاهره بالفسق.
وكانت أيامه ثلاثين سنة. خرج في ذي القعدة إلى الجيزة فكمن له قومٌ بالسّلاح، فلما مرّ على الجسر نزلوا عليه بالسيوف. ولم يعقب. وبايعوا بعده ابن عمّه الحافظ عبد المجيد ابن الأمير محمد بن المستنصر، فبقي إلى عام أربعمةٍ وأربعين، وكان الآمر ربعةً شديد الأدمة، جاحظ العينين، عاقلاً ماكراً مليح الخطّ. ولقد ابتهج الناس بقتله لعسفه وظلمه وجوره وسفكه الدماء وإدمانه الفواحش.

وابو محمد بن الأكفانيّ هبة الله بن أحمد بن محمد الأنصاريُّ الدمشقيُّ الحافظ، وله ثمانون سنة. سمع أباه، وأبا القاسم الحنَّائي، وأبا بكر الخطيب وطبقتهم. ولزم أبا محمد الكتّاني مدةً. وكان ثقةً فهماً شديد العناية بالحديث والتاريخ، كتب الكثير وكان من كبار العدول، توفي في سادس المحرّم.
وأبو سعد المهراني هبة الله بن القاسم بن عطاء النيسابوريّ. روى عن عبد الغافر الفارسي وأبي عثمان الصابوني وطائفة. وعاش ثلاثاً وتسعين سنة.
وكان ثقةً جليلاً خيّراً. وتوفي في جمادى ألأولى.
سنة خمس وعشرين وخمس مئة
فيها توفي أبو مسعود بن المجلي أحمد بن علي البغداديّ البزّاز.
شيخٌ مباركٌ عاميّ. روى عن القاضي أبي يعلى وابن المسلمة وطبقتهما.
وأبو المواهب بن ملوك الورّاق، أحمد بن محمد بن عبد الملك البغداديّ، عن خمس وثمانين سنة. وكان صالحاً خيّراً. روى عن القاضي أبي الطيب الطبري والجوهري.
وابو نصر الطوسيّ أحمد بن محمد بن عبد القاهر الفقيه، نزيل الموصل. تفقّه على الشيخ أبي إسحاق، وسمع من عبد الصمد بن المأمون وطائفة.
والشيخ حمّاد بن مسلم الدبّاس أبو عبد الله الرحبيّ، الزاهد القدوة، نشأ ببغداد، وكان له معملٌ للدّبس. وكان أمِّيّاً لا يكتب. له أصحابٌ وأتباع وأحوال وكرامات. دوّنوا كلامه في مجلدات. وكان شيخ العارفين في زمانه.
وكان ابن عقيل يحطُّ عليه ويؤذيه. وهو شيخ الشيخ عبد القادر. توفي في رمضان.
وأبو العلاء زهر بن عبد الملك بن محمد بن مروان بن زهر الإيادي الإشبيليّ، طبيب الأندلس، وصاحب التصانيف. أخذ عن أبيه. وحدّث عن أبي علي الغسّاني وجماعة. ونال دنيا عريضةً ورئاسةً كبيرة. وله شعرٌ رائق. نكب في الآخر من الدولة.
وعين القضاة الهمذانيّ أبو المعالي عبد الله بن محمد الميانجيُّ، الفقيه العلامة الأديب، وأحد من كان يضرب به المثل في الذكاء. دخل في التصوّف ودقائقه وتعانى إشارات القوم حتى ارتبط عليه الخلق، ثم صلب بهمذان على تلك الألفاظ الكفريّة. نسأل الله العفو.
وأبو عبد الله الرازيّ صاحب " السداسيّات " و " المشيخة " ، محمد بن أحمد بن إبراهيم الشاهد المعروف ابن الحطّاب، مسند الديار المصريّة، وأحد عدول الاسكندرية. توفي في جمادى الأولى عن إحدى وتسعين سنة. سمّعه أبوه الكثير من مشيخة مصر: ابن حّمصة والطفّال وأبي القاسم الفارسي وطبقتهم.
وأبو غالب الماورديُّ محمد بن الحسن بن علي البصريّ، في رمضان ببغداد، وله خمسٌ وسبعون سنة. روى عن أبي عليّ التستري، وأبي الحسين بن النقور وطبقتهما. وكان ناسخاً فاضلاً صالحاً. دخل إلى أصبهان والكوفة وكتب الكثير وخرّج " المشيخة " .
والسلطان محمود ابن السطان محمد بن ملكشاه، مغيث الدين السلجوقيّ. ولي بعد أبيه سنة اثنتي عشرة، وخطب له ببغداد وغيرها، ولعمّه سنجر معا. وكان له معرفةٌ بالنحو والشعر والتاريخ. توفي بهمذان، وولي بعده طغريل سنتين، ثم مسعود. وكان قد حلّفهم لابنه داود بن محمود فلم يتمّ له أمر.
وأبو القاسم بن الحصين هبة الله بن محمد بن عبد الواحد بن أحمد بن العباس بن الحصين الشيبانيُّ البغداديُّ الكاتب الأزرق مسند العراق.
ولد في ربيع الأول سنة اثنتين وثلاثين. وسمع من ابن غيلان وابن المذهب والحسن بن المقتدي، والتنوخيّ. وهو آخر من حدّث عنهم. وكان ديّناً صحيح السماع، توفي في رابع عشر شوال.
ويحيى بن المسرف بن عليّ أبو جعفر المصريُّ التمّار. روى عن أبي العبّاس بن نفيس. وكان صالحاً من أولاد المحدّثين. توفي في رمضان.
سنة ست وعشرين وخمس مئة
فيها كانت الوقعة بناحية الدِّينور بين السلطان سنجر وبين ابني أخيه سلجوق ومسعود.
قال ابن الجوزيّ: كان مع سنجر مئةٌ وستون ألفاً، ومع مسعود ثلاثون ألفاً.
وبلغت القتلى أربعين ألفاً.
وقتلوا قتلةً جاهليّةً على الملك لا على الدين. وقتل قراجا أتابك سلجوق.
وجاء مسعود لما رأى القلبة إلى بين يدي سنجر فعفا عنه وأعاده إلى كنجة وقرّر سلطنة بغداد لطغربل ورد إلى خراسان وفيها التقى المسترشد بالله زنكي ودبيساً وكانا في سبعة آلاف قدما ليأخذا سلطنة بغداد. وشهر المسترشد يومئذٍ السيف. وحمل بنفسه، وكان في ألفين. فانهزم وزنكي وقتل من عسكرهما خلق.

وفيها كانت وقعةٌ على همذان بين طغريل السلطان وبين حاشية أخيه محمدو، ومعهم ابن استاذهم داود صبيٌّ أمرد. فانهزموا.
وفيها توفي الملك الأكمل أحمد بن الأفضل أمير الجيوش شاهنشاه بن أمير الجيوش بدر الجمالي المصريّ. سجن بعد قتل أبيه مدّةً إلى أن قتل الآمر وأقيم الحافظ. فأخرجوا الأكمل وولي وزارة السيف والقلم. وكان شهماً هيباً عالي الهمّة كأبيه وجدّه. فحجر على الحافظ ومنعه من الظهور، وأخذ أكثر ما في القصر، وأهمل ناموس الخلافة العبيديّة،، لأنه كان سنيّاً كأبيه، لكنّه أظهر التمسّك بالإمام المنتظر، وأبطل من الأذان " حيّ على خير العمل " وغيرّ قواعد القوم. فأبغضه الدعاة والقوّاد وعملوا عليه. فركب للعب الكرة في المحرّم، فوثبوا عليه وطعنه مملوك الحافظ بحربة، وأخرجوا الحافظ، ونزل إلى دار الأكمل، واستولى على خزائنه، واستوزر يانس مولاه. فهلك بعد عام.
وأبو العزّ بن كادش أحمد بن عبيد الله بن محمد السُّلمي العكبريّ، قي جمادى الأولى، عن تسعين سنة. وهو آخر من روى عن القاضي أبي الحسن الماورديّ. وروى عن الجوهريّ والعشاري، والقاضي أبي الطيب. وكان قد طلب الحديث بنفسه، وله فهم.
قال عبد الوهاب الأنماطي: كان مخلّصاً.
وبوري تاج الملوك صاحب دمشق وابن صاحبها طغتكين مملوك تاج الدولة تتش السلجوقي. وكانت دولته أربع سنين. قفز عليه الباطنية فجرح وتعلل أشهراً، ومات في رجب، وولي بعده ابنه شمس الملوك إسماعيل. وكان شجاعاً مجاهداً جواداً كريماً . سدّ مسدّ أبيه، وعاش ستاً وأربعين سنة.
وعبد الله بن أبي جعفر المرسيّ العلامة أبو محمد المالكيّ. انتهت إليه رئاسة المالكيّة. توفي في رمضان. وقد روى عن أبي حاتم بن محمد، وابن عبد البر، والكبار، وسمع بمكة " صحيح مسلم " من أبي عبد الله الطبري.
وعبد الكريم بم حمزة، أبو محمد السُّلمي الدمشقيّ الحدّاد، مسند الشام. روى عن أبي القاسم الحنّائي، والخطيب، وأبو الحسين بن مكّي. وكان ثقةً. توفي في ذي القعدة.
والقاضي أبو الحسين بن الفرّاء محمد ابن القاضي أبي يعلى محمد ابن الحسين البغدادي الحنبليّ، وله أربعٌ وسبعون سنة. سمع أباه، وعبد الصمد ابن المأمون وطبقتهما. وكان مفتياً مناظراً عارفاً بالمذهب ودقائقه، صلباً في السُّنة، كثير الحطِّ على الأشاعرة. استشهد ليلة عاشوراء، وأخذ ماله ثم قتل قاتله. ألّف " طبقات الحنابلة " .
سنة سبع وعشرين وخمس مئة
فيها قدمت التركمان فأغاروا على أعمال طرابلس، فالتقاهم فرنج طرابلس، فهزمتهم التركمان. ثمّ وقع الخلف بين ملوك الفرنج بالشام وتحاربوا.
وفيها واقع عسكر حلب الفرنج وقتلوا منهم نحو الألف.
وفيها سار المسترشد بالله في اثني عشر ألفاً إلى الموصل، فحاصرها ثمانين يوماً، وبها زنكي، ثم ترحّل خوفاً على بغداد من دبيس والسلطان مسعود.
وفيها أخذ شمس الملوك إسماعيل حصن بانياس من الفرنج بالسيف وقلعتها بالأمان.
وفيها توفي أبو غالب بن البنّاء أحمد بن أبي علي الحسن بن أحمد بن عبد الله البغدادي الحنبليّ مسند العراق، وله اثنتان وثمانون سنة. مات في صفر . سمع الجوهريّ وأبا يعلى بن الفرّاء وطائفة. وله " مشيخة " مرويّة.
وأبو العباس بن الرطبي أحمد بن سلامة بن عبيد الله بن مخلّد الكرخيّ. برع في المذهب وغوامضه على الشيخين أبي إسحاق وابن الصبّاغ، حتى صار يضرب به المثل في الخلاف والمناظرة، ثم علّم أولاد الخليفة.
وأسعد الميهني العلامة مجد الدين أبو الفتح شيخ الشافعيّة في عصره وعالمهم، وأبو سعيد صاحب " التعليقة " . تفقّه بمر وغزنة، وشاع فضله وبعد صيته، وولي نظاميّة بغداد مرّتين. وخرج له عدة تلامذة. وكان ذكاءً. تفقّه على أبي المظفّر بن السمعاني والموفّق الهروي. وكان يرجع إلى دين وخوف.
وأبو نصر اليونارتي الحسن بن محمد بن إبراهيم الحافظ - ويونارت قرية على باب إصبهان. سمع أبا بكر بن ماجه، وأبا بكر بن خلف الشيرازي وطبقتهما. ورحل إلى هراة وبلخ وبغداد. وعني بهذا الشأن. وكان جيِّد العرفة. توفي في شوال وقد جاوز الستين.

وابن الزاغواني أبو الحسن علي بن عبيد الله بن نصر البغدادي شيخ القراءات، وله اثنتان وسبعون سنة. روى عن ابن المسلمة والصريفيني، وقرأ القراءات، وبرع في المذهب والأصول والوعظ. وصنّف التصانيف واشتهر اسمه، توفي في المحرّم وشيّعته أمم.
ومحمد بن أحم بن صاعد، أبو سعيد النيسابوريّ الصاعديّ، وله ثلاثٌ وثمانون سنة.
وكان رئيس نيسابور وقاضيها وعالمها وصدرها. روى عن أبي الحسن عبد الغافر وابن مسرور.
وأبو بكر المزرفي محمد بن الحسين الفرضي الحنبليّ ببغداد، وله ثمان وثمانون سنة. قرأ القراءات على أصحاب الحمّامي، وسمع أبا جعفر بن المسلمة وطائفة. مات ساجداً في أوّل يومٍ من السنة.
وأبو خازم بن الفرّاء الحنبليُّ محمد ابن القاضي أبي يعلى. ولد سنة سبع وخمسين، ومات أبوه وله سنة، فسمع من أبي جعفر بن المسلمة وجماعة، وبرع في المذهب والأصول والخلاف، وفاق أهل زمانه بالزهد والديانة، صنف كتاب " التبصرة في الخلاف " و " رؤوس المسائل " وشرح " مختصر الخرقي " وغير ذلك.
سنة ثمان وعشرين وخمس مئة
فيها جاء الحمل من صاحب الموصل زنكي ورضي عنه الخليفة.
وفيها قدم رسول السلطان سنجر فأكرم، وأرسل إليه المسترشد بالله خلفه عظيمة الحظر بمئة وعشرين ألف دينار ثم عرض المسترشد جيشه فبلغوا خمسة عشر ألفاً في عددٍ وزينةٍ لم ير مثلها. وجدّد المسترشد قواعد الخلافة وأحي رميمها ونشر عظامها وهابته الملوك.
وفيها توفي الشيخ أبو الوفاء أحمد بن عليّ الشريازي الزاهد الكبير صاحب الرباط والأصحاب والمريدين ببغداد. وكان يحضر السماع.
وأبو الصلت أمية بن عبد العزيز بن أبي الصّلت الدّاني الأندلسي، صاحب الفلسفة. وكان ماهراً في علوم ألأوائل: الطبيعي والرياضي والإلهي، كثير التصانيف، بديع النظم. عاش ثمانياً وستين سنة. وكان رأساً في معرفة الهيئة والنجوم والموسيقى. تنقّل في البلاد ومات غريباً.
وأبو عليّ الفارقي الحسن بن إبراهيم شيخ الشافعيّة. ولد بميّافارقين سنة ثلاثٍ وثلاثين وأربع مئة، وتفقّه على محمد بن بيان الكازوني، ثم ارتحل إلى الشيخ أبي إسحاق وحفظ عليه " المهذّب " وتفقه على ابن الصبّاغ، وحفظ عليه " الشامل " . وكان ورعاً زاهداً، صاحب حقٍّ، مجوداً لحفظ الكتابين يكرر عليهما. وقد سمع من أبي جعفر بن المسلمة وجماعة، وولي قضاء واسط مدّة. وبها توفي في المحرّم عن خمسٍ وتسعين سنة، وعليه تفقّه القاضي أبو سعد بن أبي عصرون.
وأبو القاسم هبة الله بن عبد الله بن أحمد الواسطي الشروطي. روى عن الخطيب وابن المسلمة، وتوفي في ذي الحجة.
سنة تسع وعشرين وخمس مئة
فيها بعث المسترشد إلى مسعود بالخلع والتاج، ثم نفذ إليه جاولي شحنة بغداد مستحثّاً له على الخروج من بغداد، وأمره إن ماطل أ، يرمي مخيّمه. ثم أحسّ المسترشد من مسعود الشرَّ، فأخرج السرادق وبرزت الأمراء.
وجاء الخبر بموت طغريل، فساق مسعود إلى همذان، فاختلف عليه الجيش، وجاء منهم جماعة إلى الخليفة فأخبروا بخبث نيته.
وفيها أخذ زنكي المعرّة من الفرنج، وبقيت في أيديهم سبعاً وثلاثين سنة.
ثم إنّ الأخبار تواترت بأن مسعوداً قد حشد وجمع وعلى خيالته دبيس. فطلب المسترشد زنكي وهو محاصرٌ دمشق ليقدم، فنفذ مسعود خمسة آلاف فكبسوا مقدّمة المسترشد وأخذوا خيلهم وأمتعتهم. فرّوا إلى بغداد بأسوإ حال، ثم جبرهم الخليفة، وسار في سبعة آلاف. وكان مسعود بهمذان في بضعة عشر ألفاً، فالتقوا في رمضان، فانهزم عسكر الخليفة وأحيط به وبخواصته، وأخذت خزائنه، وكان معه على البغال آلاف ألف دينار، ولم يقتل سوى خمسة أنفس، وحصل المسترشد في أسر مسعود، وأقام أهل بغداد يوم العيد عليه شبه المأتم، وهاشوا على شحنة مسعود. ثم أمر الأجناد والعامة فقتل مئة وخمسون نفساً. وأشرفت بغداد على النهب. ثم أمر الشحنة فنودي: سلطانكم جاثي بين يدي الخليفة، وعلى كتفه الغاشية. فسكنوا.
وأمّا مسعود فسار ومعه الخليفة معتقلاً إلى مراغة، وبها داود بن محمود.

فأرسل سنجر يهدّد مسعوداً ويخوّفه وأمره أن يتلافى الأمر وأن يعيد المسترشد إلى دسته، ويمشي في ركابه. فسارع إلى ذلك. واتفق أنّ مسعوداً ركب في جيشه ليلقى بظاهر مراغة. وجلس السلطان للعزاء، ووقع البكاء والنوح. وجاء الخبر إلى ولده الراشد فيايعوه ببغداد طول الليل، وأقام عليه البغداديّون مأتماً ما سمع بمثله قطّ. وكانت خلافة المسترشد بالله الفضل بن المستظهر بالله أحمد بن المقتدي بالله عبد الله بن محمد القائم الهاشيم العباسي سبع عشرة سنة ونصف سنة . استحلف بعد أبيه وسنُّ إذ ذاك سبع وعشرون سنة، واستشهد في سابع عشر ذي القعدة وله خمس وأربعون سنة. وقيل إنّ الباطنية جهزهم عليه مسعود. ولم يل الخلافة بعد المعتضد بالله أشهم منه. كان بطلاً شجاعاً مقداماً شديد الهيبة، ذا رأي ويقظةٍ وهمةٍ عالية. وقد روى عن أبي القاسم بن بيان الرزّاز.
وشمس الملوك أبو الفتح إسماعيل بن تاج الملوك بوري بن طغتكين.
ولي دمشق بعد أبيه. وكان وافر الحرمة موصوفاً بالشجاعة كثير الإغارة على الفرنج. أخذ منهم عدّة حصون، وحاصر أخاه ببعلبك مدة، لكنه كان ظالماً مصادراً جبّاراً مسودناً. فرتبت أمُّه زمرّد خاتون من وثب عليه فيقلعة دمشق في ربيع الأوّل. وكانت دولته نحو ثلاث سنين، وترتّب بعده في الملك أخوه محمود، وصار أتابكه معين الدين أنر الطغتكيني فبقي أربع سنين وقتله غلمانه.
والحسن ابن الحافظ لدين الله عبد المجيد العبيديّ المصريّ، وليّ عهد أبيه ووزيره. ولي ثلاثة أعوام، فظلم وغشم وفتك، حتى إنه قتل في ليلة أربعين أميراً. فخافه أبوه وجهّز لحربه جماعة، فالتقاهم واختبطت مصر، ثم دسّ عليه أبوه من سقاه السمّ فهلك.
ودبيس بن صدقة ملك العرب نور الدولة أبو الأغرّ ولد الأمير سيف الدولة الأسدي، صاحب الحلّة. كان فارساً مقداماً جواداً ممدّحاً أديباً كثير الحروب والفتن. خرج على المسترشد بالله غير مرّة، ودخل خراسان والشام والجزيرة، واستولى على كثير من العراق. وكان مسعر حرب وجمرة بلاء. قتله السلطان مسعود بمراغة في ذي الحجّة. وأظهر أنه قتله أخذاً بثأر المسترشد. فلله الحمد على قتله.
وظافر بن القاسم الحدّاد الجذامي الاسكندري الشاعر المحسن، صاحب " الديوان " .
وأبو الحسن عبد الغافر بن إسماعيل بن عبد الغافر بن محمد الفارسي الحافظ الأديب صاحب " تاريخ نيسابور " ومصنّف " مجمع الغرائب " ومصنف " المفهم في شرح مسلم " ، وكان إماماً في الحديث وفي اللغة والأدب والبلاغة.
عاش ثمانياً وسبعين سنة، وأكثر الأسفار، وحدث عن جدّه لأمه أبي القاسم القشيريّ وطبقته. وأجاز له أبو محمد الجوهريّ وآخرون.
وقاضي الجماعة أبو عبد الله بن الحاجّ التجيبي القرطبيّ المالكيّ محمد بن أحمد بن خلف. روى عن أبي عليّ الغسّاني وطائفة. وكان من جلّة العلماء وكبارهم، متبحر في العلوم والآداب. ولم يكن أحدٌ في زمانه أطلب للعلم منه، مع الدين والخشوع. قتل ظلماً بجامع قرطبة في صلاة الجمعة عن إحدى وسبعين سنة.
سنة ثلاثين وخمس مئة
فيها جاء أميرٌ من جهة السلطان مسعود يطلب من الراشد بالله سبع مئة ألف دينار. فاستشار الأعيان فأشاروا عليه بالتجنيد. فردّ على مسعود بقوة نفس. وأخذ يتهيأ. فانزعج أهل بغداد وعلّقوا السلاح. ثم إنّ الراشد قبض على إقبال الخادم وأخذت حواصله، فتألّم العسكر لذلك وشغبوا، ووقع النهب. ثم جاء زنكي وسأل في إقبال سؤالاً تحته إلزام. فأطلق له. ثم قبض الراشد على أستاذ داره، ثم خرج بالعساكر، فجاء عسكر مسعود فنازلوا بغداد، وقاتلهم الناس وخامر جماعة أمراء إلى الراشد . ثمّ بعد أيام وصل رسول مسعود يطلب من الراشد الصلح فقرئت مكاتبته على الأمراء فأبوا إلا القتال. فأقبل مسعود في خمسة آلاف راكب، ودام الحصار، واضطرب عسكر الخليفة، والقصة فيها طول. ثم كاتب مسعودٌ زنكي ووعده، ومنّاه وكتب إلى أمراء زنكي.

إنكم إن قتلتم زنكي أعطيتم بلاده. وعرف زنكي فرحل هو والراشد ونزل بغداد. فدخلها مسعودٌ فأظهر القول واجتمع إليه الأعيان والعلماء وحطّوا على الراشد. وبالغ في ذلك عليُّ بن طراد، وقيل بل أخرج مسعود خط الراشد يقول إني متى جندت انعزلت ثم نهض علي بن طراد بأعباء القضية واجتمع بالقضاة والمفتين وخوّفهم وأرهبهم إن لم يخلعوا الراشد. وكتب محضراً فيه: إن أبا جعفر بن المسترشد بدا منه سوء فعالٍ وسفك دماءٍ، وفعل مالا يجوز أن يكون معه إماماً. وشهد بذلك جماعةٌ. ثم حكم ابن الكرجي وهو قاضٍ بخلعه في ذي القعدة. وأحضروا محمد بن المستظهر فبايعوه ولقّبوه المقتفي لأمر الله. ثم أخذ مسعود جميع ما في دار الخلافة حتى لم يدع في دار الخلافة سوى أربعة أفراس. فقيل إنهم بايعوه على أن لا يكون عنده خيل ولا آلة سفر. وبايعه مسعود يوم عرفة.
وفيها كبس عسكر حلب بلاد الفرنج بالساحل فأسروا وسبوا وغنموا، وشرع أمر الفرنج يتضعضع.
وفيها توفي نصر البئّار إبراهيم بن الفضل الإصبهاني الحافظ، روى عن أبي الحسين بن النقور وخلق.
قال ابن السمعاني: رحل وسمع، وما أظنّ أحداً بعد ابن طاهر المقدسي رحل وطوّف مثله، أو جمع الأبواب كجمعه إلا أنّ الإدبار لحقه في آخر الأمر.
وكان يقف في سوق إصبهان ويروي من حفظه بسنده. وسمعت أنه يضع في الحال. وقال لي إسماعيل بن محمد الحافظ: اشكر الله كيف ما لحقته. وأمّا ابن طاهر المقدسي فجرّب عليه الكذب مرات.
وسلطان بن يحيى بن عليّ ب عبد العزيز، زين القضاة أبو المكارم القرشيّ الدمشقيّ. روى عن أبي القاسم بن أبي العلاء وجماعة، وناب في القضاء عن أبيه ووعظ وأفتى.
وعليّ بن أحمد بن منصور بن قبيس الغسّاني، أبو الحسن المالكي النحويُّ الزاهد شيخ دمشق ومحدّثها، روى عن أبي القاسم السميساطي وأبي بكر الخطيب وعدّة.
قال السِّلفي: لم يكن في وقته مثله بدمشق. كان زاهداً عابداً ثقةً.
وقال ابن عساكر: كان متحرّزاً متيقّظاً منقطعاً في بيته بدرب النقّاشة أو بيته الذي في المنارة الشرقية بالجامع، مفتياً يقرئ الفرائض والنحو.
وأبو سهل محمد بن إبراهيم بن سعدويه الأصبهاني المزكّى، راوي " مسند الروياني " عن أبي الفضل الرازي توفي في ذي القعدة.
وأبو عبد الله محمد بن حمويه الجوينيّ، الزاهد، شيخ الصوفية بخراسان. له " مصنّفٌ في التصوف " . وكان زاهداً قدوةً عارفاً بعيد الصيت.
روى عن موسى بن عمران الأنصاري وجماعة، وعاش اثنتين وثمانين سنة. وهو جدّ بني حمّويه.
وأبو بكر محمد بن علي بن أبي ذرّ الصالحاني مسند إصبهان في زمانه، وآخر من حدّث عن أبي طاهر بن عبد الرحيم الكاتب. كان صالحاً صحيح السماع. توفي في جمادى الآخرة عن اثنتين وتسعين سنة. وآخر أصحابه عين الشمس.
وأو عبد الله الفراوي، محمد بن الفضل بن أحمد الصاعدي النيسابوري فقيه الحرم. راوي " صحيح مسلم " عن الفارسي. روى عن الكبار ولقي ببغداد أبا نصر الزّينبي، وتفرّد بكتبٍ كبار، وصار مسند خراسان. وكان شافعيّاً مفتياً مناظراً. صحب إمام الحرمين مدة، وعاش تسعين سنة. توفي في شوال.
سنة إحدى وثلاثين وخمس مئة
فيها دفع زنكي الراشد المخلوع عن الموصل، فسار نحو أذربيجان، وتسلّل الناس عنه، وبقي حائراً. فنفذ مسعود ألفي فارس ليأخذوه، ففاتهم، وجاء إلى مراغة. فبكى عند قبر أبيه، وحثا على رأسه التراب.فرقّ له أهل مراغة، وقام معه داود بن السلطان ولد محمود. فالتقى داود ومسعود فقتل خلقٌ من جيش مسعود. وصادر مسعود الرعية ببغداد وعسف.
وفيها سار عسكر دمشق، فالتقوا فرنج طرابلس فكسروهم ولله الحمد.
وفيها هزم الأتابك زنكي الفرنج بالشام، وأخذ منهم قلعة بعرين ثم سار إلى بعلبك فتملّكها.
وفيها توفي إسماعيل بن أبي القاسم القارئ، أبو محمد النيسابوري روى عن أبي الحسن عبد الغافر، وأبي حفص بن مسرور. وكان صوفيّاً صالحاً ممن خدم أبا القاسم القشيريّ. ومات في رمضان وله اثنتان وتسعون سنة.
وقد روى " صحيح مسلم " كلّه.
وتميم بن أبي سعيد أبو القاسم الجرجانيّ. روى عن أبي حفص بن مسرور، وأبي سعد الكنجروذي والكبار. وكان مسند هراة في زمانه. توفي ي هذه السنة أو في التي قبلها.

وطاهر بن سهل بن بشر أبو محمد الاسفراييني الدمشقي الصائغ، عن إحدى وثمانين سنة. سمع أباه وأبا بكر الخطيب، وأبا القاسم الحنّائي وطائفة. وكان ضعيفاً.
قال ابن عساكر: حكّ اسم أخيه وكتب بدله اسمه.
وأبو جعفر الهمذانيُّ محمد بن أبي عليّ الحسن بن محمد الحافظ الصدوق.
رحل وروى عن ابن النقور، وأبي صالح المؤذّن، والفضل بن المحبّ، وطبقتهم، بخراسان والعراق والحجاز والنواحي.
قال ابن السمعانيّ: ما أعرف أنّ في عصره أحداً سمع أكثر منه. توفي في ذي القعدة.
وأبو القاسم بن الطبر هبة الله بن أحمد بن عمر الحريريّ البغداديّ المقرئ. قرأ بالروايات على أبي بكر محمد بن موسى الخيّاط، وهو آخر أصحابه، وسمع من أبي إسحاق البرمكيّ وجماعة. وكان ثقةً صالحاً ممتّعاً بحواسه. توفي في جمادى الآخرة عن ست وتسعين سنة.
وأبو عبد الله يحيى ين الحسن بن أحمد بن البنّاء البغداديُّ، روى عن أبي الحسين بن الآبنوسي، وعبد الصمد بن المأمون. وكان ذا علمٍ وصلاحٍ.
توفي في ربيع الأول.
سنة اثنتين وثلاثين وخمس مئة
فيها قويت شوكة الراشد بالله وكثرت جموعه فلم ينشب أن قتل.
وفيها توفي أبو نصر الغازي أحمد بن عمر بن محمد الإصبهاني الحافظ.
قال ابن السمعانيّ: ثقةٌ حافظٌ، ما رأيت في شيوخي أكثر رحلةً منه. سمع أبا القاسم بن منده، وأبا الحسين بن النقور، والفضل بن المحبّ وطبقتهم. وكان جماعة من أصحابنا يفضّلونه على إسماعيل التيمي الحافظ. توفي في رمضان.
قلت: عاش ثلاثاً وثمانين سنة.
وأحمد بن محمد بن أحمد بن مخلد بن عبد الرحمن بن عبد الرحمن بن أحمد الحافظ بقيّ ابن مخلد، أبو القاسم القرطبي المالكي. أحد الأئمة. روى عن أبيه، وابن الطلاع. وأجاز له أبو العباس بن دلهاث. توفي في سلخ العام عن سبع وثمانين سنة.
والفقيه أبو بكر الدينوري احمد بن أبي الفتح محمد بن أحمد الحنبلي.
من أئمة الحنابلة ببغداد. تفقّه على أبي الخطاب. وروى عن رزق الله.
وإسماعيل بن أبي صالح أحمد بن عبد الملك المؤذّن الفقيه، أبو سعد النيسابوري الشافعي. روى عن أبيه، وأبي حامد الأزهري، وطائفة. وتفقّه على إمام الحرمين، وبرع في الفقه، ونال جاهاً ورئاسة عند سلطان كرمان.
توفي ليلة الفطر وله نيّف وثمانون سنة.
وسعيد بن أبي الرجاء محمد بن بكر، أبو الفج الإصبهانيّ الصيرفيّ الخلال السمسار. توفي في صفر عن سنٍ عالية. فإنه سمع سنة ستٍ وأربعين من أحمد ابن محمد بن النعمان القصّاص. وروى " مسند أحمد بن منيع " و " مسند العدني " و " مسند أب يعلى " وأشياء كثيرة، وكان صالحاً ثقة.
وعبد المنعم بن أبي القاسم عبد الكريم بن هوازن، أبو المظفّر القشيريّ النيسابوريّ، آخر أولاد الشيخ وفاةً. عاش سبعاً وثمانين سنة. وحدّث عن سعيد البحيريّ والبيهقيّ والكبار. وأدرك ببغداد أبا الحسين بن النقور وجماعة.
وأبو الحسن الجذامي علي بن عبد الله بن محمد بن سعيد بن موهب الأندلسي، أحد الأئمّة. أجاز له أبو عمر بن عبد البرّ، وأكثر عن أبي العبّاس ابن دلهاث العذريّ، وصنّف " تفسيراً " وكتاباً في " الأصول " . وعمّر إحدى وتسعين سنة.
وعليّ بن علي بن عبيد الله أبو منصور الأمين، والد عبد الوهاب بن سكينة. روى " الجعديّات " عن الصريفيني. وكان خيّراً زاهداً، يصوم صوم داود. وكان أميناً على أموال الأيتام ببغداد. عاش أربعاً وثمانين سنة.
وفاطمة بنت عليّ بن المظفر بن زعبل، أمُّ الخير البغداديّة الأصل، النيسابوريّة المقرئة. روت " صحيح مسلم " و " غريب الخطّابي " عن أبي الحسن الفارسي. وعاشت سبعاً وتسعين سنة. وكانت تلقّن النساء. وقيل توفيت في العام المقبل.
وأبو الحسن الكرجيّ محمد بن عبد الملك الفقيه الشافعي، شيخ الكرج وعالمها ومفتيها.
قال ابن السمعانيّ: إمامٌ ورعٌ فقيه مفت محدَّثٌ أديبٌ. أفنى عمره في طلب العلم ونشره. وروى عن مكّي السلاّر وجماعة.
قلت: له قصيدةٌ مشهور في السنّة. توفي في شعبان في عشر الثمانين.

والراشد بالله أبو جعفر منصور بن المسترشد بالله الفضل بن المستظهر بالله أحمد بن المقتدي بالله الهاشميّ العباسيّ. خطب له بولاية العهد أكثر أيام والده، وبويع بعده. وكان شاباً أبيض مليحاً تام الشكل، شديد البطش، شجاع النفس، حسن السيرة، جواداً كريماً شاعراً فصيحاً، لم تطل دولته. خرج من بغداد إلى الجزيرة وأذربيجان، فخلعوه لذنوبٍ ملفّقةٍ، فدخل مراغة وعسكر منها، وسار إلى أصبهان معه السلطان داود بن محمود، فحاصرها وتمرّض هناك. فوثب عليه جماعةٌ من الباطنية. قتلوه وقتلوا. وقيل قتلوه صائماً يوم سادس وعشرين رمضان، وله ثلاثون سنة. وخلّف نيّفاً وعشرين ابناً. وقد غزا أهل همذان وعبرها في أيام عزله، وظلم وعسف وقتل كغيره.
ونوشروان بن محمد بن خالد الوزير، أبو نصر القاشاني. وزر للمسترشد والسلطان محمود . وكان من عقلاء الرجال ودهاتهم، وفيه دينٌ وحلمٌ وجودٌ مع تشيّعٍ قليل. توفي في رمضان وقد شاخ.
وابو الحسن يونس بن محمد بن مغيث بن محمد بن يونس بن عبد الله ابن مغيث القرطبيّ العلاّمة، أحد الأئمة بالأندلس. كان رأساً في الفقه وفي الحديث، وفي الأنساب والأخبار، وفي علوّ الإسناد. روى عن أبي عمر بن الحذّاء، وحاتم بن محمد، والكبار. وتوفي في جمادى الآخرة عن خمس وثمانين سنة.
سنة ثلاث وثلاثين وخمس مئة
قال أبو الفرج بن الجوزي: فيها كانت زلزلةٌ عظيمة بجنزة أتت على مئة ألف وثلاثين ألفاً أهلكتهم. فسمعت شيخنا ابن ناصر يقول: جاء الخبر إنه خسف بجنزة وصار مكان البلد ماء أسود.
وأما ابن الأثير فذكر ذلك في سنة أربع الآتية وأنَّ الذين هلكوا مائتا ألف وثلاثون ألفاً.
وفيها اختلف السلطان سنجر وخوارزم شاه أتسز. فالتقيا، فانهزم خوارزم شاه وقتل ولده. وملك سنجر البلد. وأقام بها نائباً. فلما رجع جاء إليها خوارزم شاه فهرب النائب منه.
وفيها توفي الشيخ أبو العباس أحمد بن عبد الملك بن أبي جمرة المرسي. روى عن جماعةٍ وانفرد بالإجازة عن أبي عمرو الداني.
وزاهر بن طاهر أبو القاسم الشحّامي النيسابوريّ، المحدّث المستملي الشروطيّ. مسند خراسان. روى عن أبي سعد الكنجروذي والبيهقي وطبقتهما. ورحل في الحديث أوّلاً وآخراً. وخرّج التخاريج، وأملى نحواً من ألف مجلس. ولكنه كان يخلّ بالصلوات، فتركه جماعة لذلك. توفي في ربيع الآخر.
وجمال الإسلام أبو الحسن علي بن المسلم السلمي الدمشقيّ الشافعي مدرِّس الغزاليّة وألأمينيّة، ومفتي الشام في عصره. صنَّف في الفقه والتفسير، وتصدر للإشغال والرواية. فحدّث عن أبي نصر بن طلاب، وعبد العزيز الكتّاني وطائفة. وأوّل ما درّس بمدرسة أمين الدولة سنة أربع عشرة وخمس مئة.
ومحمود بن بوري بن طغتكين، الملك شهاب الدين، صاحب دمشق.
ولي بعد تل أخيه شمس الملوك إسماعيل. وكان أمه زمرّد هي الكلّ. فلما تزوّج بها الأتابك زنكي وسار إلى حلب قام بتدبير المملكة معين الدين أنر الطغتكيني، فوثب عليه جماعة من المماليك فقتلوه في شوال وأحضروا أخاه محمداً من مدينة بعلبك فملّكوه.
وهبة الله بن سهل السيّدي أبو محمد البسطاميّ ثم النيسابوريّ. فقيه صالحٌ متعّبدٌ عالي الإسناد. روى عن أبي حفص بن مسرور، وأبي يعلى الصابوني والكبار. توفي يف صفر.
سنة أربع وخمس مئة
فيها حاصر دمشق زنكي.
وفيها توفي أبو الفضل محمد بن إسماعيل الفضيلي الهروي العدل ، روى عن أبي المليحي ومحلّم الضّبي. توفي في صفر.
ومحمد بن بوري بن طغتكين صاحب دمشق جمال الدين، كان ظالماً سيء السيرة. ولي دمشق عشرة أشهر . ومات في شعبان. وأقيم بعده ابنه أبق، صبيٌ مراهق.
ويحيى بن علي بن عبد العزيز القاضي الزكيّ، أبو الفضل القرشيّ الدمشقي قاضي دمشق وأبو قضاتها سمع من عبد العزيز الكتاني وطائفة، ولزم الفقيه نصر المقدسي مدّة. توفي في ربيع الأول.
ويحيى بن بطريق الطرسوسيّ ثم الدمشقي. روى عن أبي بكر الخطيب وأبي الحسين محمد بن مكي، توفي في رمضان.
سنة خمس وثلاثين وخمس مئة
فيها ألحّ زنكي على دمشق بالحصار، وخرّب قرى المرج، وعاث بحوران، ثم التقاه عسكر دمشق وقتل جماعة، ثم ترحل إلى الشرق.

وفيها توفي إسماعيل بن محمد بن الفضل الحافظ الكبير، قوام السنة أبو القاسم التيمي الطلحيّ الإصبهاني. روى عن أبي عمرو بن منده، وطبقته، بإصبهان، وأبي نصر الزيني ببغداد، ومحمد بن سهل السرّاج بنيسابور.
ذكره أبو موسى المديني فقال : أبو القاسم إمام أئمة وقته، وأستاذ علماء عصره، وقدوة أهل السنّة في زمانه. أصمت في صفر سنة أربع وثلاثين، ثم فلج بعد مدة، وتوفي بكرة يوم عيد الأضحى سنة خمسٍ. وكان مولده سنة سبع وخمسين وأربع مئة.
وقال ابن السمعاني: هو أستاذي في الحديث، وعنه أخذت هذا القدر. وهو إمامّ في التفسير والحديث واللغة والأدب، عارفٌ بالمتون والأسانيد، وأملى بجامع إصبهان قريباً من ثلاثة آلاف مجلس.
وقال أبو عامر العبدريّ: ما رأيت شاباً ولا شيخاً قطّ مثل إسماعيل التيميّ.
ذاكرته فرأيته حافظاً للحديث عارفاً بكل علم متفنّناً.
وقال أبو موسى: صنّف شيخنا إسماعيل " التفسير " في ثلاثين مجلّدة كبار، وسماه " الجامع " . وله " الإيضاح " في التفسير أربع مجلدات. و " الموضح " في التفسير ثلاث مجلدات. وله " المعتمد " في التفسير عشر مجلدات. و " تفسير " بالعجمي عدّة مجلدات، رحمه الله.
ورزين بن معاوية أوب الحسن العبدريّ الأندلسي السرقطسيّ مصنف " تجريد الصحاح " . روى كتاب " البخاري " عن ابي مكتوم بن أبي ذرّ، " وكتاب مسلم " عن الحسين الطبري. وجاور بمكة دهراً. وتوفي في المحرم.
وأبو منصور القزّاز عبد الرحمن بن محمد بن عبد الواحد الشيبانيّ البغداديّ، ويعرف بابن زريق. روى عن الخطيب وأبي جعفر بن المسلمة، والكبار. وكان صالحاً كثير الرواية. توفي في شوال عن بضع وثمانين سنة.
وعبد الوهاب بن شاه، أبو الفتوح الشاذياخي النيسابوريّ التاجر. سمع من القشيريّ " رسالته " من أبي سهل الحفصي " صحيح البخاري " ، ومن طائفة. توفي في شوال.
وأبو الحسن بن توبة محمد بن أحمد بن محمد بن عبد الجبار بن توبة الأسديُّ العكبريُّ الشافعي المقرئ. روى عن أبي جعفر بن المسلمة وأبي بكر الخطيب وطائفة. توفي في صفر.
وتوفي أخوه عبد الجبّار بعده بثلاثة أشهر. وروي عن أبي محمد الصريفيني وجماعة. وكان الأصغر.
ومحمد بن عبد الباقي بن محمد، القاضي أبو بكر الأنصاريُّ البغداديّ الحنبليّ. البزّاز، مسند العراق، ويعرف بقاضي المارستان. حضر أبا إسحاق البرمكيّ، وسمع من علي بن عيسى الباقلاني، وأبي محمد الجوهري، وأبي الطّيب الطبري، وطائفة. وتفقّه على القاضي أبي يعلى، وبرع في الحساب والهندسة، وشارك في علومٍ كثيرة، وانتهى إليه علو الإسناد في زمانه. توفي في رجب ، وله ثلاث وتسعون سنة وخمسة أ شهر.
قال ابن السمعاني: ما رأيت أجمع للفنون منه، نظر في كلّ علم. وسمعته يقول: تبت من كلّ علمٍ تعلمته إلا الحديث وعلمه.
ويوسف بن أيوب أبو يعقوب الهمذاني الزاهد شيخ الصوفية بمرو، وبقية مشايخ الطريق العاملين. تفقّه على الشيخ أبي إسحاق فأحكم مذهب الشافعي، وبرع في المناظرة، ثم ترك ذلك وأقبل على شأنه. وروى عن الخطيب، وابن المسلمة، والكبار. وسمع بإصبهان، وبخارى، وسمرقند. ووعظ وخوّف، وانتفع به الخلق. وكان صاحب أحوال وكرامات توفي في ربيع الأوّل عن أربع وتسعين سنة.
سنة ست وثلاثين وخمس مئة
فيها كانت ملحمةٌ عظيمةٌ بين السلطان سنجر وبين الترك الكفرة بما وراء النهر أصيب فيها المسلمون، وأفلت سنجر في نفر يسير، بحيث أنه وصل بلخ في ستة أنفس، وأسرت زوجته وبنته. وقتل في جيشه مئة ألف أو أكثر. وقيل إنّه أحصي من القتلى أحد عشر ألف صاحب عمامة، وأربعة آلاف امرأة. وكانت الترك في ثلاث مئة ألف فارس.
وأبو سعد الزوزني أحمد بن محمد الشيخ أبي الحسن علي بن محمود بن ماخوَّة الصوفي. روى عن القاضي أبي يعلى الفرّاء، وأبي جعفر بن المسلمة، والكبار. توفي في شعبان عن سبع وثمانين سنة.
قال ابن ناصر: كان متسمّحاً، فرأيته في النوم فقلت: ما فعل الله بك؟ قال: غفر لي وأنا في الجنة.
وأبو العباس بن العريف أحمد بن محمد بن موسى الصِّنهاجي الأندلسي الصوفيّ الزاهد.
قال ابن بشكوال: كان مشاركاً في أشياء من العلم، ذا عناية بالقراءات، وجمع الروايات والطرق وحملتها وكان متناهياً في الفضل والدين منقطعاً إلى الخير. وكان العباد وأهل الزهد يقصدونه ويألفونه.

قلت: لما كثر أتباعه توهّم السلطان وخاف أن يخرج عليه. فطلبه، فأحضر إلى مرّاكش فتوفي في الطريق قبل أن يصل. وقيل: توفي بمرّاكش في صفر، وله ثمان وسبعون سنة. وكان من أهل المريّة.
وإسماعيل بن أحمد بن عمر بن أبي الأشعث أبو القاسم بن السمرقندي الحافظ ولد بدمشق سنة أربع وخمسين، وسمع بها من الخطيب وعبد الدائم الهلالي، وابن طلاب، والكبار، وببغداد من الصريفيني فمن بعده.
قال أبو العلاء الهمداني: ما أعدل به أحداً من شيوخ العراق. توفي في ذي القعدة.
وعبد الجبّار بن محمد بن أحمد أبو محمد الخواريّ الشافعيُّ المفتي، إمام جامع نيسابور. تفقّه على إمام الحرمين وسمع البيهقيّ والقشيريّ وجماعة.
توفي في شعبان عن إحدى وتسعين سنة.
وابن برّجان، وهو أبو الحكم عبد السّلام بن عبد الرحمان بن أبي الرجال اللخميّ الإفريقيّ ثم الإشبيلي، العارف شيخ الصوفية ومؤلِّف " شرح الأسماء الحسنى " توفي غريباً بمرّاكش.
قال ابن الأبّار: كان من أهل المعرفة بالقراءات والحديث والتحقق بعلم الكلام والتصوّف، مع الزهد والاجتهاد في العبادة. وقبره بإزاء قبر ابن العريف.
وشرف الإسلام عبد الوهاب بن الشيخ أبي الفرج الحنبليّ عبد الواحد ابن محمد الأنصاري الشيرازي، ثم الدمشقي. الفقيه الواعظ شيخ الحنابلة بالشام.
بعد والده ورئيسهم. وهو واقف المدرسة الحنبليّة بدمشق. توفي في صفر، وكان ذا حرمة وحشمة وقبول وجلالة ببلده.
وأبو عبد الله المازري محمد بن علي بن عمر المالكي المحدِّث، مصنف " المعلم في شرح مسلم " كان من كبار أئمة زمانه. توفي في ربيع الأول وله ثلاث وثمانون سنة.
مازر بفتح الزاي وكسرها بليدة بجزيرة صقلية.
وهبة الله بن أحمد بن عبد الله بن طاوس، أبو محمد البغداديّ، إمام جامع دمشق. ثقة مقرئ محقّق. ختم عليه خلقٌ. وله اعتناء بالحديث. روى عن أبي العبّاس بن قبيس، وأبي عبد الله ابن أبي الحديد، وببغداد من البانياسي وطائفة، وبإصبهان من ابن شكرويه وطائفة وهو آخر أصحاب ابن أبي لقمة.
ويحيى بن عليّ، أبو محمد بن الطرّاح المدبّر. روى عن عبد الصمد بن المأمون وأقرانه. وكان صالحاً ساكناً. توفي في رمضان.
سنة سبع وثلاثين وخمس مئة
فيها توفي صاحب ملطية محمد بن الدانشمد، واستولى على مملكته مسعود بن قلج أرسلان صاحب قونية.
والحسين بن علي سبط الخيّاط البغدادي المقرئ أبو عبد الله.
قال ابن السمعاني: شيخٌ صالح ديِّنٌ حسن الإقراء. يأكل من كدّ يده. سمع الصريفيني وابن المأمون والكبار.
وأبو الفتح بن البيضاوي، القاضي عبد الله بن محمد بن محمد بن محمد، أخو قاضي القضاة أبي القاسم الزينبي لأمّه. سمع أبا جعفر بن المسلمة، وعبد الصمد بن المأمون، وكان متحريّاً في أحكامه. توفي جمادى الأولى ببغداد.
وعليُّ بن يوسف بن تاشفين أمير المسلمين صاحب المغرب. كان يرجع إلى عدلٍ ودينٍ وتعبُّد وحسن طويّة وشدّة إيثار لأهل العلم وتعظيمٍ لهم، وذمٍّ للكلام وأهله. ولما وصلت إليه كتب أبي حامد أمر بإحراقها وشدّد في ذلك، ولكنه كان مستضعفاً مع رؤوس أمرائه، فلذلك ظهرت مناكير وخمور في دولته. فتغافل وعكف على العبادة. وتوثب عليه ابن تومرت، ثم صاحبه عبد المؤمن. توفي في رجب عن إحدى وستين سنة. وتملّك بعده ابنه تاشفين.
وعمر بن محمد بن أحمد بن إسماعيل بن محمد بن لقمان النسفي السمرقندي الحنفي الحافظ، ذو الفنون. يقال له مئة مصنّف. روى عن إسماعي بن محمد النوحي فمن بعده، وله أوهام كثيرة.
وكوخان سلطان الترك والخطا الذي هزم المسلمين وفعل الأفاعيل في السنة الماضية، واستولى على سمرقند وغيرها. هلك في رجب ولم يمهله الله. وكان ذا عدل على كفره، تملك بعده بنته مديدةً، وهلكت فولي بعدها أمّها.
ومحمد بن يحيى بن علي بن عبد العزيز، القاضي المنتخب ، أبو المعالي القرشيُّ الدمشقيُّ الشافعيُّ قاضي دمشق، وابن قاضيها، القاضي الزكيّ. سمع أبا القاسم بن أبي العلاء وطائفة، وسمع بمصر من الخلعي، وتفقّه على نصر المقدسي وغيره. توفي في ربيع الأول عن سبعين سنة.
ومفلح بن أحمد أبو الفتح الروميّ. ثم البغداديّ الورّاق. سمع من أبي بكر الخطيب والصريفيني وجماعة. توفي في المحرم.
 سنة ثمان وثلاثين وخمس مئة

فيها حاصر سنجر مدينة خوارزم. وكاد أن يأخذها خوارزم شاه أتسز وبذل الطاعة.
وفيها توفي أبو المعالي عبد الخالق بن عبد الصمد بن البدن البغدادي الصفّار المقرئ. روى عن ابن المسلمة وعبد الصمد بن المأمون.
وأبو البركات عبد الوهاب بن المبارك بن أحمد الأنماطي الحافظ، مفيد بغداد. سمع الصريفيني وطبقته ومن بعده.
قال أبو سعد: حافظٌ متقنٌ كثير السماع واسع الرواية دائم المبشر سريع الدمعة. جمع وخرّج، لعله ما بقي جزء عالٍ أو نازل إلا قرأه وحصّل به نسخةً.
ولم يتزوج قط. توفي في المحرّم وله ست وسبعون سنة.
وعليّ بن طراد بن محمد الوزير الكبير أبو القاسم الزينبي العباسيّ. وزر للمسترشد والمقتفي، وسمع من عمه أبي نصر الزينبي وأبي القاسم بن البسري. وكان صدراً نبيلاً كامل السؤدد، بعيد الغور، دقيق النظر، ذا رأيٍ ودهاءٍ وإقدامٍ. نهض بأعباء بيعة المقتفي وخلع الراشد في نهارٍ واحد. وكان الناس يتعجبّون من ذلك. ولما تغيّر عليه المقتفي وهمّ بالقبض عليه احتمى منه بدار السلطان مسعود، ثم خلص ولزم داره، واشتغل بالعبادة والخير، إلى أن مات في رمضان. وكان يضرب المثل بحسنه في صباه.
وأبو الفتوح الأسفراييني محمد بن الفضل بن محمد، ويعرف أيضاً بابن المعتمد، الواعظ المتكلِّم. روى عن أبي الحسن بن الأخرم المديني. ووعظ ببغداد.
وجعل شعاره إظهار مذهب الأشعريّ، وبالغ في ذلك حتى هاجت فتنةٌ كبيرة بين الحنابلة والأشعرية . فأخرج من بغداد، فغاب مدةً ثم قدم وأخذ يثير الفتنة ويبثّ اعتقاده. ويذمُّ الحنابلة. فأخرج من بغداد وألزم بالإ قامة ببلده. فأدركه الموت ببسطام في ذي الحجة. وكان رأساً في الوعظ، أوحد في مذهب الأشعريّ. له تصانيف في الأصول والتصوف.
قال ابن عساكر: جرأ من رأيته لساناً وجناناً، أسرعهم جواباً، وأسلسهم خطاباً. لازمت حضور مجلسه فما رأيت مثله واعظاً ولا مذكراً.
وقال أبو طالب بن الحديثي القاضي: كنت جالساً فمرّ أبو الفتوح وحوله جمٌّ غفيرٌ وفيهم من يصيح يقول: لا بحرف ولا بصوت بل عبارة. فرجمه العوام، وكان هناك كلبٌ ميتٌ فتراجموا به، وصار من ذاك فتنة كبيرة.
وأبو القاسم الزمخشريّ محمود بن عمر الخوارزميّ النحويّ اللغويّ المفسّر المعتزليّ، صاحب " الكشّاف " و " المفصّل " . عاش إحدى وسبعين سنة. وسمع ببغداد من ابن البطر، وصنف عدة تصانيف. وسقطت رجله فكان يمشي في جاون خشب. وكان داعيةً إلى الاعتزال كثير الفضائل.
سنة تسع وثلاثين وخمس مئة
فيها حجَّ بالناس من العراق نظر الخادم بعد انقطاع الركب مدة فنهبوا في مكّة.
وفيها أخذ زنكي الرّها من الفرنج.
وفيها توفي أبو البدر الكرخي إبراهيم بن محمد بن منصور. تفرّد " بأمالي ابن سمعون " عن خديجة الشاهجانيّة، وسمع أيضاً من الخطيب وطائفة.
توفي في ربيع الأوّل.
وتاشفين صاحب المغرب أمير المسلمين ولد علي بن يوسف بن تاشفين المصمودي البربري الملثّم. ولي بعد أبيه سنتين وأشهراً، فكانت دولته في ضعف وسفالٍ وزوال مع وجود عبد المؤمن. فتحصّن بمدينة وهران. فصعد ليلةً في رمضان إلى مزارٍ بظاهر وهران فبيّته أصحاب عبد المؤمن. فلما أيقن الشاب بالهلكة ركض فرسه فتردّى به إلى البحر فتحطّم وتلف، ولم يبق لعبد المؤمن منازعٌ وتوجّه فأخذ تلمسان.
وأبو منصور بن الرزاز سعيد بن محمد بن عمر البغدادي شيخ الشافعيّ؟ة ومدرّس النظاميّة. تفقّه على الغزّالي، وأسعد الميهني وإلكيا الهرّاسي، وأبي بكر الشاشي، وأبي سعد المتولّي. وروى عن رزق الله التميمي. توفي في ذي الحجة عن سبع وسبعين سنة.
وأبو الحسن شريح بن محمد شريح الرُّعيني الإشبيلي خطيب إشبيلية ومقرئها ومسندها. روى عن أبيه وأبي عبد الله بن منظور، وأجاز له ابن حزم.
وقرأ القراءات على أبيه، وبرع فيها. رحل الناس إليه من الأقطار للحديث والقراءات. ومات في شهر جمادى الأولى عن تسع وثمانين سنة.
وعلي بن هبة الله بن عبد السلام، أبو الحسن الكاتب البغدادي. سمع الكثير بنفسه، وكتب وجمع، وحدّ؟َث عن الصريفيني وابن النقور . توفي في رجب عن ثمانٍ وثمانين سنة.

وأبو البركات عمر عمر بن إبراهيم بن محمد العلويّ الزيدي الكوفي الحنفي النحوي. أجاز له محمد بن علي بن عبد الرحمان العلويّ، وسمع من أبي بكر الخطيب، وخلق. وسكن الشام مدّة، وله مصنّفات في العربية. وكان يقول: أفتي برأي أبي حنيفة ظاهراً، وبمذهب زيد بن عليّ جدّي تديّناً.
وقال أبي النّرسي: كان جاروديّاً لا يرى الغسل من الجنابة.
قلت، وقد اتّهم بالرفض والقدر والتجّهم، توفي في شعبان وله سبع وتسعون سنة. وشيّعه نحو ثلاثين ألفاً، وكان مسند الكوفة.
وفاطمة بنت محمد بن أبي سعد البغدادي أم البهاء الواعظة مسندة إصبهان. روت عن أبي الفضل الرّازي، وسبط بحرويه، وأحمد بن محمود الثقفي.
وسمعت " صحيح البخاري " من سعيد العيّار. توفيت في رمضان ولها أربعٌ وتسعون سنة.
وأبو المعالي محمد بن إسماعيل الفارسيّ ثم النيسابوري راوي " السنن الكبير " عن البيهقي، وراوي " البخاري " عن العيّار. توفي جمادى الآخرة وله إحدى وتسعون سنة.
وأبو منصور محمد بن عبد الملك بن الحسن بن أحمد بن خيرون البغدادي المقرئ الدبّاس مصنف " المفتاح " و " الموضح في القراءات " . أدرك أصحاب أبي الحسن الحمّامي، وسمع الحديث من أبي جعفر بن المسلمة والخطيب والكبار. وتفرّد بإجازة أبي محمد الجوهري. توفي في رجب وله خمس وثمانون سنة.
والمبارك بن عليّ أبو المكارم السمذّي البغدادي سمع الصريفيني وطائفة. ومات يوم عاشوراء.
سنة أربعين وخمس مئة
فيها توفي أبو سعد البغدادي الحافظ أحمد بن محمد بن أبي سعد أحمد بن الحسن الإصبهانّي. ولد سنة ثلاث وستين وأربع مئة، وسمع من عبد الرحمن وعبد الوهاب ابني منده وطبقتهما، وببغداد عن عاصم بن الحسن.
قال أبو سعد السمعاني، حافظٌ ديِّن خيّرٌ يحفظ " صحيح مسلم " . وكان يملي من حفظه.
قلت " حجّ مرّات. ومات في ربيع الآخر بنهاوند، ونقل إلى إصبهان.
وأبو بكر عبد الرحمان بن عبد الله بن عبد الله بن عبد الرحمان البحيريّ. روى عن القشيريّ وأحمد بن منصور المغربي . توفي في جمادى الأولى عن سبع وثمانين سنة.
وأبو منصور بن الجواليقي موهوب بن أحمد بن محمد بن الخضر البغدادي النحويّ اللغويّ. روى عن أبي القاسم بن البسري وطائفة.
وأخذ الأدب عن أبي زكريا التبريزيّ. وصنّف التصانيف، وانتهى إليه علم اللغة، وأم بالخليفة المقتفي وعلّمه الأدب. وكان غزير العقل متواضعاً مهيباً، عاش أربعاً وسبعين سنة.
وتوفي في المحرّم، ووهم من قال توفي سنة إحدى وأربعين.
سنة إحدى وأربعين وخمس مئة
فيها حاصر زنكي قلعة جعبر. فوثب عليه ثلاثةٌ من غلمانه فقتلوه وتملّك الموصل بعده ابنه غازي. وتملّك حلب وغيرها ابنه الآخر نور الدين محمود.
وفيها أخذت الفرنج طرابلس المغرب بالسيف ثم عمروها.
وفيها توفي أبو البركات إسماعيل بن الشيخ أبي سعد أحمد بن محمد النيسابوي ثم البغداديّ شيخ الشيوخ، وله ستٌ وسبعون سنة. روى عن أبي القاسم بن البسري وطائفة. وكان مهيباً جليل القدر وقوراً متصوّفاً.
وحنبل بن علي أبو جعفر البخاري الصوفي رحل وسمع من شيخ الإسلام بهراة، وصحبه، وببغداد من أبي عبد الله النعالي، توفي بهراة في شوّال.
وزنكي الأتابك عماد الدين صاحب الموصل وحلب ، ويعرف أبوه بالحاجب قسيم الدولة أقسنقر التركي. ولي شحنكيّة بغداد في آخر دولة المستظهر بالله، ثم نقل إلى الموصل، وسلّم إليه السلطان محمود ولده فرُّخشاه الملقّب بالخفاجي ليربيه، ولهذا قيل له أتابك. وكان فارساً شجاعاً ميمون النقيبة، شديد البأس، قوي المراس، عظيم الهيبة، فيه ظلمٌ وزعارة. ملك الموصل وحلب وحماة وحمص وبعلبك والمعرّة. قتله بعض غلمانه وهو نائهٌ وهربوا إلى قلعة جعبر. ففتح لهم صاحبها عليّ بن مالك العقيليّ. وكان سامحه الله حسن الصورة أسمر مليح العينين قد وخطه الشيب. وجاوز الستين. قتل في ربيع الآخر.
وأبو الحسن سعد الخير بن محمّد بن سهل الأنصاري الأندلسي البلنسيّ المحدّث. رحل إلى المشرق، وسافر في التجارة إلى الصين. وكان فقيهاً عالماً متقناً، سمع أبا عبد الله النعالي، وطرّاد بن محمد وطائفة، وسكن إصبهان مدّة، ثم بغداد، وتفقّه على الغزّالي. توفي في المحرم.

وسبط الخيّاط الإمام أبو محمد عبد الله بن علي البغدادي المقرئ النحويّ، شيخ المقرئين بالعراق، وصاحب التصانيف. ولد سنة أربعٍ وستين وأربع مئة، وسمع من أبي الحسين بن النقور وطائفة. وقرأ القرآن على جدّه الزاهد أبي منصور، والشريف عبد القاهر وطائفة. وبرع في العربيّة على ابن فاخر. وأمّ بمسجد ابن جردة بضعاً وخمسين سنة. وقرأ عليه خلقٌ. وكان من أندى الناس صوتً بالقرآن. توفي في ربيع الآخر. وكان الجمع في جنازته يفوق الإحصاء.
وأبو بكر وجيه بن طاهر بن محمد الشحّامي أخو زاهر. توفي في جمادى الآخرة، عن ست وثمانين سنة. سمع القشيريّ، وأبا حامد الأزهريّ، ويعقوب الصيرفيّ وطبقتهم، وطائفة بهراة، وببغداد، والحجاز. وأملى مدة.
وكان خيّراً متواضعاً متعبّداً لا كأخيه. وقد تفرّد في عصره.
سنة اثنتين وأربعين وخمس مئة
فيها غزا نور الدين محمود بن زنكي فافتتح ثلاثة حصون للفرنج بأعمال حلب.
وفيها كان الغلاء المفرط بل وقبلها سنوات بأفريقية حتى أكلوا لحوم الآدمييّن.
وفيها توفي أبو الحسن بن الآبنوسي أحمد بن أبي محمد عبد الله بن علي البغداديّ الشافعيّ الوكيل. سمع أبا القاسم بن البسرى وطبقته. وتفقّه وبرع، قرأ الكلام والاعتزال. ثم لطف الله به وتحوّل سنيّاً. توفي في ذي الحجة عن بضع وسبعين سنة.
والبطروجي أبو جعفر بن عبد الرحمن الأندلسي أحد الأئمّة.
روى عن أبي عبد الله الطلاعي وأبي على الغسّاني وطبقتهما. وكان إماماً حافلاً بصيراً بمذهب مالك. ودقائقه، إماماً في الحديث ومعرفة رجاله وعلله. له مصنفاتٌ مشهورةٌ. ولم يكن في وقته بالأندلس مثله. ولكنّه كان قليل العربية، رثَّ الهيئة، خاملاً. توفي في المحرم.
وأبو بكر الأشقر أحمد بن علي بن عبد الواحد الدلال. روى عن أبي الحسين بن المهتدي بالله، والصريفيني. وكان خيّراً صحيح السماع.
توفي في صفر.
ودعوان بن عليّ أبو محمد، مقرئ بغداد بعد سبط الخيّاط. قرأ القراءات على ابن سوار، وعبد القاهر العبّاسي. وسمع من رزق الله وطائفة.
توفي في ذي القعدة.
وعلي بن عبد السيِّد، أبو القاسم ابن العلاّمة أبي نصر بن الصبّاغ الشاهد. سمع من الصريفيني كتاب " السبعة " لابن مجاهد، وعدة أجزاء. وكان صالحاً حسن الطريقة. توفي في جمادي الأولى.
وعمر بن ظفر، أبو حفص المغازليّ، مفيد بغداد. سمع أبا القاسم بن البسري فمن بعده. وأقرأ القرآن مدّةً، وكتب الكثير. توفي في شعبان.
وأبو عبد الله الجلاّبي القاضي محمد بن علي بن محمد بن الطيّب الواسطي المغازلّي. سمع من محمد بن محمد بن محمد بن مخلد الأزدي، والحسن بن أحمد الغندجاني وطائفة. وأجاز له أبو غالب بن بشران اللغوي وطبقته. وكان ينوب في الحكم بواسط.
وأبو الفتح نصر الله بن محمد بن عبد القويّ المصيّصي ثم الّلاذقي ثم الدمشقيّ، الفقيه الشافعيُّ الأصوليًُّ الأشعريّ. سمع من أبي بكر الخطيب بصور وتفقّه على الفقيه نصرٍ المقدسي، وسمع ببغداد من رزق الله وعاصم، وبإصبهان من ابن شكرويه. ودرّس بالغزاليّة. ووقف وقوفاً، وأفتى واشتغل، وصار شيخ دمشق في وقته. توفي في ربيع الأوّل وله أربع وتسعون سنة. وآخر أصحابه ابن أبي لقمة.
وأبو السعادات بن الشَّجريّ هبة الله بن عليّ العلويّ البغداديّ النحوي، صاحب التصانيف. توفي في رمضان وله اثنتان وتسعون سنة. وقد سمع في الكهولة من أبي الحسين بن الطيوري وغيره.
 سنة ثلاث وأربعين وخمس مئة

في ربيع الأوّل نازلت الفرنج دمشق في عشرة آلاف فارس وستين ألف راجل . فخرج المسلمون من دمشق للمصاف فكانوا مئة وثلاثين ألف راجل ، وعسكر البلد. فاستشهد نحو المائتين. ثم بروزا في اليوم الثاني فاستشهد جماعةٌ، وقتل من الفرنج عدد كثيرٌ. فلما كان أهل دمشق في الاستغاثة والتضرّع إلى الله. وأخرجوا المصحف العثماني إلى صحن الجامع. وضجّ النساء والأطفال مكشفي الرؤوس، وصدقوا الافتقار إلى الله فأغاثهم، وركب قسّيس الفرنج وفي عنقه صليبٌ وفي يده صليب وقال : أنا قد وعدني المسيح أن آخذ دمشق. فاجتمعوا حوله، وحمل على البلد. فحمل عليه المسلمون فقتلوه وقتلوا حماره، وأحرقوا الصلبان. ووصلت النجدة فانهزمت الفرنج وأصيب منهم خلقٌ. وسبب هزيمتهم أّن مقدّم الجيش معين الدين أنر أرسل يقول للفرنج الغرباء: إنّ صاحب الشرق قد حضر، فإن رحلتم وإلا سلمت دمشق إليه، وحينئذ تندمون. وأرسل إلى فرنج الشام يقول: بأيّ عقل تساعدون هؤلاء الغرباء علينا وأنتم تعلمون أّنهم إن ملكوا أخذوا بلادكم، وأنا إن ملكت سلّمت البلد إلى أولاد زنكي فلا يبقى لكم معه ملك. فأجابوه إلى التخلَّي عن ملك الألمان وبذل لهم حصن بانياس فاجتمعوا بملك الألمان وخوفوه من عساكر الشرق. فترحّل في البحر من عكّا وبلاده وراء القسطنطينيّة.
وفيها سارت بعض العساكر محاربين منابذين للسلطان مسعود، ومعهم محمد شاه ابن السلطان محمود، ونازلوا بغداد، وعاثوا ونهبوا وسبوا البنات. فعسكر المقتفي وقاتلت العامة، وبقي الحصار أيّاماً. ثم برز الناس بالعدّة التامة فتقهقر لهم العسكر فتبعوهم. فخرج كمين للعسكر فانهزمت العامة، وقتل منهم يومئذ نحو الخمس مئة. ثم تلافت الأمراء القضية ورموا نفوسهم تحت التاج، واعتذروا فلم يجابوا إلى ثاني يوم. وترحّلوا. وأما السواد فخرب ودخل أهله في جوع وعرى يستعطفون.
وفيها كان شدة القحط بافريقية. فانتهز رجار صاحب صقلية الفرصة وأقبل في مئتين وخمسين مركباً. فهرب منه صاحب المهديّة فأخذها الملعون بلا ضربة ولا طعنة، وانتهبها ساعتين، وأمّنهم. وصار للفرنج من أطرابلس المغرب إلى قريب تونس. وأما صاحبها الحسن بن علي بن يحيى بن تميم الباديسي فإنه عزم على الالتجاء إلى عبد المؤمن. والحسن هو التاسع من ملوك بني زيري بالقيروان.
وفيها توفي أبو تمام أحمد بن أبي العزّ محمد بن المختار بن المؤيد بالله الهاشميّ العباسيّ البغداديّ السفّار نزيل خراسان. سمع أبا جعفر بن المسلمة وغيره. وتوفي في ذي القعدة بنيسابور عن بضعٍ وتسعين سنة.
وأبو إسحاق الغنوي إبراهيم بن محمد بن نبهان الرقّي، الصوفي الفقيه الشافعي. سمع رزق الله التميمي، وتفقّه على الغزّالي وغيره. وكان ذا سمتٍ ووقارٍ وعبادةٍ، وهو راوي " خطب ابن نباتة " . توفي في ذي الحجة عن خمس وثمانين سنة.
وقاضي العراق أبو الحسن الزينبي علي بن نور الهدى أبي طالب الحسين بن محمد بن علي العبّاسي الحنفي. سمع من أبيه وعمّه طراد. وكان ذا عقل ووقار ورزانةٍ وعلمٍ وشهامةٍ ورأي. أعرض عنه في الآخر المقتفي وجعل معه في القضاء ابن المرخّم، ثم مرض ومات يوم الأضحى.
والمبارك بن كامل الخفّاف أبو بكر الظفريّ، محدِّث بغداد ومفيدها . أخذ عمّن دبَّ ودرج، وأفنى عمره في هذا الشأن، فلم يمهر فيه. سمع أبا القاسم بن بيان وطبقته، وعاش ثلاثاً وخمسين سنة. وكان فقيراً متعفّفاً.
وأبو الدرّ ياقوت الرومي التاجر، عتيق ابن البخاري، حدّث بدمشق ومصر وبغداد عن الصريفيني بمجالس المخلّص وغير ذلك. وتوفي بدمشق في شعبان.
وأبو الحجاج الفندلاوي يوسف بن دوباس المغربي المالكي. كان فقيهاً عالماً صالحاً حلو المجالسة، شديد التعصُّب للأشعريّة، صاحب تحرُّق على الحنابلة. قتل في سبيل الله في حصار الفرنج لدمشق مقبلاً غير مدبر بالنيرب أوّل يوم جاءت الفرنج وقبره يزار بمقبرة باب الصغير.
سنة أربعٍ وأربعين وخمس مئة
فيها كسر الملك نور الدين الفرنج. وكانت وقعة ميمونة قتل فيها ألفٌ وخمس مئة من الفرنج منهم صاحب أنطاكية وأسر مثلهم. وسار فافتتح حصن فامية، وكان أهل حماة وحمص منه في ضرٍّ . ثم أسر جوسلين صاحب عين تاب وتل باشر وعزاز والبيرة وبهسنة والراوندان ومرعش. وأعطي نور الدين التركمانيَّ الذي أسره عشرة آلاف دينار واستولى على أكثر بلاده.

وفيها استوزر المقتفي عون الدين أبا المظفّر بن هبيره.
وفيها توفي القاضي أبو بكر الأرَّجاني أحمد بن الحسين ناصح الدين قاضي تستر وحامل لواء الشعر بالمشرق. وله " ديوانٌ " مشهور. روى عن ابن ماجه الأبهري. وتوفي في ربيع الأول وقد شاخ.
وأرّجان مشدّدٌ بلدٌ صغير في عمل الأهواز.
وأبو المحاسن أسعد بن عليّ بن الموفّق الهرويّ الحنفيّ، العبد الصالح، راوي " الصحيح " و " الدارمي " ، و " عبد " ، عن الداودي. عاش خمساً وثمانين سنة.
وألأمير معين الدي أنر بن عبد الله الطغتكيني مقدّم عسكر دمشق ومدبِّر الدولة. كان عاقلاً سائساً مدبّراً حسن الديانة ظاهر الشجاعة كثير الصدقات. وهو مدفونٌ بقبّته التي بين دار البطّيخ والشاميّة. توفي في ربيع الآخر وله مدرسة بالبلد.
والحافظ لدين الله أبو الميمون عبد المجيد بن محمد بن المستنصر بالله العبيدي الرافضيّ صاحب مصر. بويع مصرع ابن عمه الآمر.
فاستولى عليه أحمد بن الأفضل أمير الجيوش وضيّق عليه. وكان يعتريه القولنج فعمل له شيرماه الديلمي طبلاً مركّباً من المعادن السبعة إذا ضربه ذو القولنج خرج منه ريحٌ متتابعة واستراح. مات في جمادي الأولى. وكانت دولته عشرين سنة إلاّ خمسة أشهر. وقام بعده ابنه الظافر.
والقاضي عياض بن موسى بن عياض، العلامة أبو الفضل اليحصبي السَّبتي المالكيّ أحد الأعلام. ولد سنة ست وسبعين وأربع مئة وأجاز له أبو عليّ الغساني، وسمع من أبي علي بن سكّراة، وأبي محمد بن عتاب وطبقتهما. ولي قضاء سبتة مدّةً، ثم قضاء غرناطة، وصنّف التصانيف البديعة. توفي بمراكش في جمادي الآخرة.
وغازي السلطان سيف الدين صاحب الموصل، وابن احبها زنكي ابن آقسنقر. كان فيه دينٌ وخيرٌ وشجاعة وإقدام. توفي في جمادي الآخرة، وقد نيّف على الأربعين. وتملّك بعده أخوه قطب الدين مودود.
سنة خمس وأربعين وخمس مئة
فيها أخذت العربان ركب العراق، وراح للخاتون أخت السلطان مسعود ما قيمته مئة ألف دينار. وتمزّق الناس، ومات خلقٌ جوعاً وعطشاً.
وفيها نازل نور الدين دمشق وضايقها. ثم خرج إليه صاحبها مجير الدين أبق ووزيره ابن الصوفيّ فخلع عليهما. وردَّ إلى حلب ونفوس الناس قد أحبته لما رأوا من دينه.
وفيها توفي الرئيس أبو علي الحسن بن علي الشحّامي النيسابوريّ. روى عن الفضل بن المحب وجماعة. توفي بمرو في شعبان.
وأبو بكر محمد بن عبد العزيز بن علي الدِّينوريّ ثم البغدادي البيّع.
سمع أبا نصر الزينبيّ، وعاصم بن الحسن وجماعة. وتوفي في المحرّم وله سبعون سنة.
والمبارك بن أحمد بن بركة الكندي البغدادي الخبّاز، شيخٌ فقيرٌ يخبز بيده ويبيعه. سمع أبا نصرٍ الزينبي، وعاصم بن الحسن وطائفة. توفي في شوال.
سنة ست وأربعين وخمس مئة
فيها توفي أبو النصر الفامي عبد الرحمان بن عبد الجبّار الحافظ محدث هراة، وله أربعٌ وسبعون سنة. كان خيّراً متواضعاً صالحاً فاضلاً، سمع شيخ الإسلام ونجيب بن ميمون وطبقتهما.
وعمر بن علي أبو سعد المحموديّ البلخي. توفي في رمضان عن تسعين سنة. سمع أبا عليّ الوحشي، وهو آخر من حدّث عنه.
والقاضي أبو بكر بن العربي محمد بن عبد الله بن محمد الإشبيلي المالكي الحافظ، أحد الأعلام، وعالم أهل الأندلس ومسندهم. ولد سنة ثمان وستين وأربع مئة، ورحل مع أبيه سنة خمس وثمانين، ودخل الشام فسمع من الفقيه نصر المقدسي وأبي الفضل بن الفرات، وببغداد من أبي طلحة النِّعالي وطراد، وبمصر من الخلعي، وتفقه على الغزّالي وأبي بكر الشاشي وأبي الوليد الطرطوشي.
وكان من أهل التفنّن في العلوم والاستبحار فيها، مع الذكاء المفرط. ولي قضاء أشبيلية مدةً، وصرف فأقبل على نشر العلم وتصنيفه في التفسير والحديث والفقه والأصول. توفي بفاس في ربيع الآخر.
وتوشتكين الرضوانيّ مولى ابن رضوان المراتبي. شيخٌ صالح متودّدٌ. روى عن علي بن البسري وعاصم، وتوفي في ذي القعدة عن اثنتين وثمانين سنة.
وأبو الأسعد هبة الرحمان بن عبد الواحد بن الشيخ أبي القاسم القشيريّ النيسابوري، خطيب نيسابور ومسندها. سمع من جدّه حضوراً ومن جدّته فاطمة بنت الدقّاق، ويعقوب بن أحمد الصيرفي وطائفة. وروى الكتب الكبار " كالبخاري " و " مسند أبي عوانة " ، ومات في شوال عن سبع وثمانين سنة.

وأبو الوليد بن الدبّاغ يوسف بن عبد العزيز اللخمي الأندي ثم الدش المرسي الحافظ تلميذ أبي علي بن سكّرة. كان إماماً مفتياً رأساً في الحديث وطرقه ورجاله. وعاش خمساً وستين سنة.


العبر - الجزء الثالث
بسم الله الرحمن الرحيم
سنة سبعة وأربعين وخمس مئة
فيها توفي أبو عبد الله بن غلام الفرس محمد بن الحسن بن محمد سعيد الداني المغربي الأستاذ. أخذ القراءات عن أبي داود، وابن الدش، وابن السيار، وأبي الحسن بن شفيع. وسمع من أبي علي الصدفي، وتصدر للإقراء مدة، ولتعليم العربية، وكان مشاركاً في علوم جمة، صاحب تحقيق وأتقان، أنيق الوراقة. ولي خطابة بلده ومات في المحرم عن خمسٍ وسبعين سنة.
والأرموي القاضي أبو الفضل محمد بن عمر بن يوسف الفقيه الشافعي.ولد ببغداد سنة تسع و خمسين، وسمع أبا جعفر بن المسلمة، وابن المأمون، وابن المهتدي، ومحمد بن علي الخياط. وتفرد بالرواية عنهم.وكان ثقة صالحاً. تفقه على الشيخ أبي إسحاق. وانتهى إليه علو الاسناد بالعراق. توفي في رجب وقد ولي قضاء دير العاقول في شبيبته، وكان يشهد في الآخر.
ومحمد بن منصور الحرضي النيسابوري. شيخ صالح سمع القشيري ويعقوب الصيرفي و الكبار. ومات في شعبان.
والسلطان مسعود غياث الدين أبو الفتح بن محمد بن ملكشاه بن ألب أرسلان بن طغر بيك السلجوقي.رباه بالموصل الأمير مودود،ثم اقسنقر البرسقي، ثم جوش بك. فلما هلك أخوه السلطان محمود طعمة جوش بك في السلطنة. فجمع وحشد، والتقى أخاه، فانكسر مسعود. ثم تنقلت به الأحوال واستقل بالملك سنة ثمان وعشرين. وامتدت أيامه،وكان منهمكاً في اللهو واللعب، كثير المزاح، لين العريكة.سعيداً في دنياه سامحه الله تعالى. عاش خمساً وأربعين سنة. ومات في جمادى الآخرة. وكان قد آذىالمقتفي في الآخر فقنت عليه شهراً فمات.
؟؟؟؟؟؟؟سنة ثمان وأربعين وخمس مئة
فيها خرجت الغز على أهل خراسان، وهم تركمان ما وراء النهر. فالتقاهم سنجر، فاستتباحوا عسكره قتلاً وأسراً. ثم هجموا بنيسابور فقتلوا فيها قتلاً زريعاً، ثم أخذوا بلخ، وأسروا السلطان سنجر، وقالوا:أنت سلطاننا، ونحن أجنادك. ولو أمنا إليك لمكناك من الأمور وبقي في أيديهم مدة، وأسماء مقدميهم: دينار، وبختيار، وطوطي، وأرسلان، وجعفر، ومحمود. وكانوا نحو مئة ألف خركاه. فلما مكت الخطا ما وراء النهر طردوا عنها هؤلاء الغز.فنزلوا بنواحي بلخ، ثم ثاروا وعملوا بخراسان مالا تعمله الكفار من القتل والسبي والخراب والمصادرة والعذاب، ولم يسلم سوى هراة. ولقد أحصي في محلتين من نيسابور خمسة عشر ألف قتيل. ثم تجمع عسكر خراسان فواقعوا الغز غير مرة في أكثرها كان النصر للغز. ثم استولى على نيسابور ورستاقها أيبه الملقب بالمؤيد مملوك السلطان سنجر وجرت أمور طويلة.
وفيها أخذت الفرنج عسقلان بعد عدة حصارات. وكان المصريون يمدونهم بالرجال والذخائر. وفي هذه المرة اختلف عساكرها وقتل منها جماعة. فاغتنم الفرنج غفلتهم، وركبوا الأسوار. فإنا لله وإنا إليه راجعون.
وفيها سار المقتفي بجيشه إلى تكريت، ثم سار إلى واسط لدفع ملكشاه عنها.
وفيها استولى غياث الدين الغوري على هراة، وكانت لسنجر. وغزا أخوه شهاب الدين بلاد الهند، فهزموه. ثم غزاهم فظفر وافتتح بلاد واسعة ومملكة كبيرة.
وفيها توفي ابن الطلاية أبو العباس أحمد بن أبي غالب بن أحمد البغدادي، الوراق الزاهد العابد. سمع من عبد العزيز الأنماطي وغيره. وانفرد بالجزء التاسع من المخلصيات حتى أضيف إليه. وقد زاره السلطان مسعود في مسجده بالحربية وتشاغل عنه بالصلاة، وما زاده على أن قال: يا مسعود اعدل و ادع لي. الله أكبر. وأحرم بالصلاة. فبكى السلطان وأبطل المكوس والضرائب وتاب. نقلها أبو المظفر سبط ابن الجوزي عن جماعة.
والرفاء أبو الحسين أحمد بن منير الاطرابلسي الشاعر المشهور. كان رافضياً هجاء فائق النظم. له ديوان. وكان معارضاً للقيسراني في زمانه كجرير والفرزدق في زمانهما.
ورجار الفرنجي صاحب صقليه. هلك في ذي القعدة بالخوانيق وامتدت أيامه.

و أبو الفرج عبد الخالق بن احمد بن عبد القادر بن محمد بن يوسف البغدادي محدث بغداد. كان خيراً متواضعاًمتقناً مكثراً صاحب حديث وإفادة. روى عن أبي نصر الزينبي وعاصم بن الحسن وخلق. توفي في المحرم عن أربع وثمانين سنة.
والكروخي أبو الفتح عبد الملك بن عبد الله بن أبي سهل الهروي. الرجل الصالح راوي جامع الترمذي كان ورعاً ثقة، كتب من الجامع نسخة ووقفها. وكان يعيش من النسخ. حدث ببغداد ومكة. وعاش ستاً وثمانين سنة وتوفي في ذي الحجة.
وأبو الحسن البلخي علي بن الحسن الحنفي الواعظ الزاهد. درس بالصادرية، ثم جعلت له دار الأمير طرخان مدرسة، وقام عليه الحنابله لأنه تكلم فيهم. وكان يلقب برهان الدين. وكان زاهداً معرضاً عن الدنيا. وهو الذي قام في إبطال حي على خير العمل من حلب. وكان معظماً مفخماً في الدولة. درس أيضاً بمسجد خاتون. ومدرسته داخل الصدرية.
والملك العادل علي بن السلار الكردي ثم المصري وزير الظافر. أقبل من ولاية الاسكندرية إلى القاهرة ليأخذ الوزارة بالقهر فدخل فحكم ففر الوزير نجم الدين سليم بن مصال. وجمع العساكر وجاء فجهز ابن السلار جيشاًلحربه فالتقوا بدلاص. فقتل ابن مصال وطيف برأسه في سنة أربع وأربعين. وكان ابن السلار سنياً شافعياً شجاعاً مقداماً. بنى للسلفي مدرسة معروفة لكه جبار ظالم شديد البأس صعب المراس. وكان زوج أم عباس بن باديس. فقتله نصر بن عباس هذا على فراشه بالقاهرة في المحرم وولي عباس الملك.
الأفضل محمد بن عبد الكريم المتكلم صاحب التصانيف. أخذ علم النظر والأصول عن أبي القاسم الأنصاري، وأبي نصر بن القشيري. ووعظ ببغداد، وظهر له القبول التام. وقد اتهم بمذهب الباطنية. توفي في شعبان، وله إحدى و ثمانون سنة. روى عن أبي الحسن المديني.
وأبو طاهر السنجي محمدبن محمد بن عبد الله المروزي الحافظ خطيب مرو.تفقه على أبي المظفر السمعاني، وعبد الرحمان البزاز، وسمع من طائفة، ولقي ببغداد ثابت بن بندار وطبقته. ورحل مع أبي بكر بن السمعاني. وكان ذا معرفة وفهم مع الثقة والفضل والتعفف. توفي في شوال عن بضع وثمانين سنة.
وأبو الفتح محمد بن عبد الرحمن بن محمد الكشميهني المروزي الخطيب، شيخ الصوفية ببلده،وآخر من روى عن محمد بن أبي عمران كتاب البخاري. عاش ستاً وثمانين سنة.
وأبو عبد الله القيسراني محمدبن نصر بن صغير بن خالد الأديب، حامل لواء الشعر في عصره.تولى إدارة الساعات التي بدمشق مدة ثم سكن حلب. وكان عارفاً بالهيئة والنجوم والهندسة والحساب. مدح الملوك والكبار وعاش سبعين سنة. ومات بدمشق.
ومحمد بن يحيى العلامة أبو أسعد النيسابوري محيي الدين شيخ الشافعية وصاحب الغزالي وأبي المظفر أحمد بن محمد الخوافي. انتهت إليه رئاسة المذهب بخراسان، وقصده الفقهاء من البلاد، وصنف التصانيف ودرس بنظامية بلده. توفي في رمضان شهيداً على يد الغز قبحهم الله عن اثنتين وسبعين سنة.
ونصر بن أحمد بن مقاتل السوسي ثم الدمشقي. روى عن أبي القاسم بن أبي العلاء. وجماعة. وكان شيخاً مباركاً. توفي في ربيع الأول.
وهبة الله بن الحسين بن أبي شريك الحاسب. مات ببغداد في صفر. سمع من أبي الحسين بن النقور. وكان حشرياً مذموماً.
وأبو الحسين المقدسي الزاهد صاحب الأحوال والكرامات، دون الشيخ الضياء سيرته في جزء. وقبره بحلب يزار.
سنة تسع وأربعين وخمس مئة
فيها زاد تمكن المقتفي ولاسيما بموت السلطان مسعود، وعرض عسكره فكانوا ستة آلاف.فأنفق فيهم ثلاث مئة ألف دينار وجهزهم مع الوزير ابن هبيرة. وكان مسعود بلال والبقش قد حضا السلطان محمد شاه على قصد العراق، واستأذناه في التقدم فأذن لهما. فجمعا التركمان وجاؤوا. فسار لحربهم المقتفي ونازلهم أياماً. ثم عملوا المصاف في رجب. فانهزمت مسيرة المقتفي، فحمل بنفسه ورفع الطرحة وحذف السيف وصاح: يال مضر: كذب الشيطان وفر. فوقعت الهزيمة على التركمان وأخذ لهم فيما قيل أربع مئة ألف رأس غنم، وأسرت أولادهم. ثم مالوا على واسط، فسار ابن هبيرة بالعساكر وهزمهم، ورد منصوراً، فلقبه المقتفي: سلطان العراق ملك الجيوش.

وفيهاجاءت الأخبار بأن السلطان محمد شاه على قصد بغداد.فاستعرض المقتفي جيشه فزادوا على اثني عشر ألف فارس. فمات البقش وضعف عزم محمد شاه. فخامر عليه جماعة أمراء ولجأوا إلى الخليفة، وجاءت الأخبار بما فيه السلطان سنجر من الذل: له اسم السلطنة، رواتبه من الغز راتب سائس، وأنه يبكي على نفسه.
وفيها في صفر أخذ نور الدين دمشق من مجير الدين أبق بن محمد بن بوري بن طغتكين على أن يعوضه بحمص. فلم يتم، وأعطاه بالس. فغضب وسار إلى بغداد وبنى بها داراً فاخرة وبقي بها مدة. وكانت الفرنج قد طمعوا في دمشق بحيث أن نوابهم استعرضوا من بدمشق من الرقيق فمن أحب المقام تركوه ومن أراد العود إلى وطنه أخذوه قهراً. وكان لهم على أهل دمشق القطيعة كل سنة فلطف الله. واستمال نور الدين أحداث دمشق، فلما جاء ونازلهم استنجد أبق بالفرنج. وسلم إليه الناس البلد من شرقيه، وحاصر أيق في القلعة. ثم نزل بعد أيام. وبعث المقتفي عهداً بالسلطنة لنور الدين وأمره بالمسير إلى مصر وكان مشغولاً بحرب الفرنج.
وفيها توفي الظاهر بالله أبو منصور إسماعيل بن الحافظ لدين الله عبد المجيد بن المستنصر بالله العبيدي الرافضي. بقي في الولاية خمسة أعوام، ووزر له ابن مصال، ثم ابن السلار، ثم عباس، ثم إن عباساً وابنه نصراً قتلا الظافر غيلةً في دارهما وجحداه في شعبان، وأجلس عباس في الدست الفائز عيسى بن الظافر صغيراً. وكان الظافر شاباً لعاباً منهمكاً في الملاهي والقصف. فدعاه نصر إليه وكان يحب نصراً. فجاءه متنكراً معه خويدم، فقتله وطمره. وكان من أحسن أهل زمانه، عاش اثنتين وعشرين سنة.
وأبو البركات عبد الله بن محمد بن فضل الفراوي صفي الدين النيسابوري. سمع من جده ومن جده لأمه طاهر الشحامي، ومحمد بن عبد الله الصرام، وطبقتهم. وكان رأساَ في معرفة الشروط. حدث بمسند أبي عوانة ومات من الجوع بنيسابور في فتنة الغز وله خمس وسبعن سنة.
وعبد الخالق بن زاهر بن طاهر، أبو منصور الشحامي الشروطي المستملي. سمع من جده وأبي بكر بن خلف وطبقتهما. وهلك في العقوبة والمطالبة في فتنة الغز وله أربع وسبعون سنة. وكان يملي ويستملي في الآخر.
وأبو سعيد محمد بن جامع النيسابوري الصوفي خياط الصوف. شيخ صالح صاحب أصول. سمع فاطمة بنت الدقاق وأبا بكر بن خلف.
وأبو العشائر محمد بن خليل بن فارس القيسي الدمشقي. سمع أبا القاسم المصيصي، وصحب الفقيه نصر المقدسي مدة.
وأبو الفتح الهروي محمد بن عبد الله بن أبي سعد الصوفي الملقب بالشيرازي. أحد الذين جاوزوا المئة. سمع بيبي الهرثمية وصحب شيخ الإسلام.
وأبو المعمر الأنصاري المبارك بن أحمد الأزجي الحافظ سمع أبا عبد الله النعالي فمن بعده. وله معجم في مجلد وكان سريع القراءة معنياً بالرواية.
والمظفر بن علي بن محمد بن محمد بن جهير الوزير بن الوزير، أبو نصر بن أبي القاسم. ولي وزارة المقتفي سبع سنين، وعزل سنة اثنتين وأربعين. توفي في ذي الحجة عن نيف وستين سنة.
ومؤيد الدولة ابن الصوفي الدمشقي وزير صاحب دمشق أبق. كان ظالماً عسوفاً، فسر الناس بموته، ودفن بداره بدمشق.
وأبو المحاسن البرمكي نصر بن المظفر الهمداني، ويعرف بالشخص العزيز. سمع أبا الحسين بن النقور، وعبد الوهاب بن منده. وتفرد في زمانه، وقصده الطلبة. ومنهم من قال: توفي سنة خمسين.
؟؟؟؟؟؟؟؟ ؟؟؟؟؟؟؟سنة خمسين وخمس مئة
؟؟ فيها توجه المقتفي إلى الكوفة واجتاز بسوقها إلى الجامع.
وفيها عسكر طلائع بن زريك بالصعيد وأقبل ليأخذ القاهرة. فانهزم منه عباس وابنه الذي قتل الظافر. ودخل طلائع القاهرة بأعلام مسودة وثياب سود، مظهراً للحزن، وفي الأعلام شعور نساء القصر كن بعثن إليه بها في طي الكتب حزناً على الظافر.
وفيها توفي الأقليشي أبو العباس أحمد بن معد بن عيسى التجيبي الأندلسي الداني. سمع أبا الوليد بن الدباغ وطائفة، وبمكة من الكروخي. وكان زاهداً عارفاً متفنناً صاحب نصانيف. وله شعر في الزهد.
وأبو عثمان العصائدي إسماعيل بن عبد الرحمن النيسابوري. روى عن طاهر بن محمد الشحامي وطائفة. وكان ذا رأي وعقل. عمر تسعين سنة.

وسعيد بن بن البناء أبو القاسم ابن الشيخ أبي غالب أحمد بن الإمام أبي محمد الحسن بن أحمد البغدادي الحنبلي. سمع ابن البسري وأبا نصر الزينبي. وعاش ثلاثاً وثمانين سنة. توفي في ذي الحجة.
وأبو الفتح محمد بن علي بن هبة الله بن عبد السلام الكاتب. سمع رزق الله التميمي والحميدي، ومات في صفر.
ومحمد بن ناصر بن محمد بن علي، الحافظ أبو الفضل البغدادي محدث العراق. ولد سنة سبع وستين وأربع مئة، وسمع علي بن البسري، وأبا طاهر بن أبي الصقر، والبانياسي وطبقتهم، وأجاز له من خراسان أبو صالح المؤذن والفضل بن المحب وأبو القاسم بن عليك وطبقتهم. وعني بالحديث بعد أن برع في اللغة وتحول من مذهب الشافعي إلى الحنابلة. قال ابن النجار: كان ثقة ثبتاً حسن الطريقة متديتاً فقيراً متعففاً نظيفاً نزهاً. وقف كتبه. وخلف ثياباَ ً خلقة وثلاثة دنانير، ولم يعقب. وقال فيه أبو موسى المديني الحافظ: هو مقدم أصحاب الحديث في وقته ببغداد. توفي في ثامن عشر شعبان رحمه الله.
وأبو الكرم الشهرزوري المبارك بن الحسن البغدادي شيخ المقرئين ومصنف المصباح في العشرة. كان صالحاً خيراً، قرأ عليه خلق كثير. أجاز له أبو الغنائم بن المأمون والصريفيني وطائفة. وسمع من إسماعيل بن مسعدة ورزق الله التميمي. وقرأالقراءات على عبد السيد بن عتاب، وعبد القاهر العباسي، وطائفة. وانتهى إليه علو الإسناد في القراءات. وتوفي في ذي الحجة.
ومجلي بن جميع قاضي القضاة بالديار المصرية أبو المعالي القرشي المخزومي الشافعي. ولي بتفويض العادل ابن السلار، وله كتاب الذخائر في المذهب من المصنفات المعتبرة. توفي في ذي القعدة.
سنة إحدى وخمسين وخمس مئة
كان السلطان سليمان شاه بن محمد ملكشاه السلجوقي قد قدم بغداد في آخر سنة خمسين. فتلقاه الوزير عون الدين. ولم يترجل أحد منهما للآخر، ولم يحتفل لمجيئه، لتمكن الخليفة وقوة دولته وكثرة جيوشه وهيبته. فاستدعي في نصف المحرم إلى باب الخليفة المقتفي وحلف وقلد السلطنة. وذكر في الخطبة بعد السلطان سنجر. وقرر أنه ليس له في العراق شيء إلا ما يفتحه من خراسان. فقدم للمقتفي عشرين ألف دينار له ومايتي كر. ثم سار المقتفي وفي خدمته سليمان شاه إلى حلوان.


العبر - الجزء الرابع
بسم الله الرحمن الرحيم
وصلى الله على سيدنا محمد، وآله وصحبه وسلم
سنة إحدى وسبعمائة
دخلت وسلطان الإسلام الملك الناصر نصره الله، ونائبه سلار، ونائبه بدمشق الأفرم. فقتل بمصر على الزندقة الذكي المتفنن فتح الدين أحمد بن البققي. وما تحرك العدو العام. وأسلم بدمشق ديان اليهود العالم عبد السيد وبنوه، وخلع عليهم النائب، وضربت وراءهم الدبادب وهم راكبون. وأسلم معه نسيم الدباغ وأولاده، والعابد جمال الدين داوود الطبيب. وجاء دمشق جرادٌ عظيم فما ترك حشيشةً خضراء، وأكل أكثر ورق الأشجار، وأكل الدراقن، وبقي حبه في الأغصان، ورأيت بعض الحب قد أكل نصفه، وكان ذلك عبرة.
وفيها:توفي صاحب مكة، عز الدين أبو نمي محمد ابن صاحب مكة أبي سعد حسن بن علي بن قتادة الحسني، من أبناء السبعين، وكان أسمر، ضخماً، شجاعاً، سائساً، مهيباً. ولي أربعين سنةً. قال لي الدباهي:لولا أنه زيديّ لصلح للخلافة لحسن صفاته.
وماتت خديجة بنت الرضي عبد الرحمن بن محمد، عن أربعٍ وثمانين سنةً. روت عن القزويني، والبهاء، وجماعة. ومات بمصر علاء الدين علي بن عبد الغني بن الفخر بن تيمية الشاهد، عن اثنتين وثمانين سنةً. حدثنا عن الموفق عبد اللطيف، وابن روزبه.
ومات أمير المؤمنين الحاكم بأمر الله العباس أحمد بن أبي علي بن أبي بكر بن المسترشد بالله العباسي في جمادى الأولى. وعهد بالخلافة إلى ابنه المستكفي بالله سليمان. كانت خلافته أربعين عاماً. ومات مسند الشام، تقي الدين أحمد بن عبد الرحمن بن مؤمن الصوري الصالحي الحنبلي، في جمادى الآخرة، عن أربعٍ وثمانين سنة. روى عن الشيخ الموفق حضوراً، وعن ابن أبي لقمة، والقزويني والبهاء، وأبي القاسم بن صصرى. خرجوا له مشيخة.
ومات الشيخ الابن محمد بن عثمان بن المنجا التنوخي، رئيس الدماشقة، عن إحدى وسبعين سنةً. ثنا عن جعفر الهمداني وغيره. وهو واقف دار القرآن.

ومات شيخ بعلبك الحافظ شرف الدين أبو الحسين علي بن محمد بن أحمد اليونيني الحنبلي في رمضان، من ضربة مجنون في رأسه بسكين، فتوفي بعد ستة أيام عن إحدى وثمانين سنةً. كان إماماً فاضلاً. كثير الفضائل والمحاسن. ثنا عن البهاء حضوراً، وعن ابن صباح، وابن الزبيدي، وعدة، ودرس، وأفتى.
ومات بمكة في العشرين من ذي الحجة مسند الوقت أبو المعالي أحمد بن إسحق بن محمد بن المؤيد الأبرقوهي، عن سبعٍ وثمانين سنةً. حدث عن الفتح بن عبد السلام، وأحمد بن صرما، وابن أبي لقمة، والفخر بن تيمية، وعبد القوي بن الحباب. وتفرد بأشياء. وكان مقرئاً، صالحاً، متواضعاً، فاضلاً. رحمه الله.
سنة اثنتين وسبعمائة
فيها وسط اليعفوري، والقباري، وقطعت يمين التاج الناسخ، لدخولهم في تزوير وتخويف الأفرم من كبار عماله عليه.
وطرق قازان الشام فالتقى يزكه ويزك الإسلام بعرض، ونصره الله، وقتل من التتار خلق، وأسر مقدمان، وعلى يزكنا سيوف الدين:أسندمر، وكجكن، وغرلو، وبهادر آص في ألفٍ وخمسمائة فارس. وكان العدو نحو أربعة آلاف، وتأخر جند الأطراف إلى حمص. ثم جهز قازان جيوشه مع نائبه خطلوشاه فساقوا إلى مرج دمشق. وتأخر المسلمون، وبات أهل دمشق في بكاء واستغاثة بالله، وخطب شديد، وقدم السلطان وانضمت إليه جيوشه والجفال، فكان المصاف على شقحب، فهزم العدو الميمنة، واستشهد رأس الميمنة الحسام استاد دار في جماعة أمراء، وثبت السلطان كعوائده، ونزل النصر، وشرع التتار في الهزيمة في ليلة ثاني رمضان، وتبعهم المسلمون قتلاً وأسراً، ومزقوا كل ممزق، وتخطفهم الناس إلى الفرات، وسلم شطرهم في ضعفٍ شديد، وجوعٍ، وحفاً، ووقوف خيل. ثم دخل السلطان والخليفة راكبين والحمد لله.
ومن الشهداء:الفقيه ابراهيم بن عبيدان، والأمير صلاح الدين ولد الكامل، والأمير علاء الدين علي بن الجاكي، والأمير حسام الدين أوليا بن قرمان، والأمير سنقر الكافري، وعز الدين بن الأمير يعقوبا.
وفي ذي القعدة زلزلت مصر ، وتساقطت الدور، ومات بالإسكندرية تحت الردم نحو المائتين. وكانت آية. وافتتحت جزيرة أرواد وأسر من الفرنج نحو خمسمائة.
وفيها مات بزملكا المعمر عبد الحميد بن أحمد بن خولان البناء، عن بضع وثمانين سنة. أجاز له ابن أبي لقمة، وابن البن. وسمع أبا القاسم ابن صصرى، والناصح، وابن الزبيدي.
ومات بالقاهرة شيخها وقاضيها شيخ الإسلام تقي الدين أبو الفتح محمد بن علي بن وهب بن دقيق العيد القشيري المنفلوطي الشافعي، صاحب الإلمام، وكتاب الإمام، وشرح العمدة. في صفر عن سبع وسبعين سنة. روى عن ابن الجميزي ، وابن رواج، والسبط وعدة. وكان رأساً في العلم والعمل، عديم النظير. وأخذ من دمشق قاضيها ابن جماعة فولي مكانه، وولي بدمشق ابن صصرى.
ومات في ربيع الأول، المسند بدر الدين محمد بن علي بن الخلال الدمشقي، عن ثلاث وسبعين سنة. حدث عن مكرم، وابن اللتى، وابن الشيرازي، وابن المقير، وجعفر، وكريمة، وخلق. وتفرد رحمه الله. ومات متولي حماة، الملك العادل زين الدين كتبغا المغلي المنصوري، ونقل فدفن بتربته بسفح قاسيون. مات يوم الجمعة، يوم الأضحى. وكان في آخر الكهولة، أسمر ، قصير، دقيق الصوت، شجاعاً، قصير العنق، ينطوي على دين، وسلامة باطن، وتواضع. تسلطن بمصر عامين، وخلع في صفر سنة ست وتسعين فالتجأ إلى صرخد، ثم أعطي حماة.
ومات المقرىء شمس الدين محمد بن قيماز الطحان الدمشقي، عن ثلاثٍ وثمانين سنة. تلا بالسبع على السخاوي، وسمع من ابن صباح، وابن ناسويه، وابن الزبيدي، وكان خيراً متواضعاً.
ومات مسند المغرب الإمام الأديب أبو محمد عبد الله بن محمد بن هارون الطائي القرطبي بتونس، في ذي القعدة عن مائة عام. أجاز لنا مروياته . سمع الموطأ، وكامل المبرد، من أبي القاسم أحمد بن بقي في سنة عشرين، وعمر دهراً.
سنة ثلاث وسبعمائة
فيها أغارت العساكر المنصورة على ملطية، ونازلوا تل حمدون من بلاد سيس.

ومات القدوة، الزاهد العلامة بركة الوقت، الشيخ ابراهيم بن أحمد الرقي الحنبلي بدمشق، عن نحو ستين سنة. وشيعه الخلق، وحمل على الرؤوس إلى الجبل. وكان من أولياء الله، ومن كبار المذكرين. له تصانيف محركة إلى الله. ثنا عن عبد الصمد بن أبي الجيش. وله نظم كثير، وخبرة بالطب، ومشاركات في العلوم، توفي في المحرم.
وماتت المعمرة أم أحمد ست الأهل بنت علوان بن سعيد البعلبكي بدمشق، في المحرم. مكثرةً عن البهاء عبد الرحمن، صالحة خيرة، عاشت خمساً وثمانين سنة.
ومات خطيب بعلبك ضياء الدين عبد الرحمن بن عبد الوهاب بن علي بن عقيل السلمي الشافعي، في صفر عن تسع وثمانين سنة. سمع القزويني ، وابن اللتي، وهو آخر من روى شرح السنة. وخطب ستين سنة.
ومات مفيد الطلبة نجم الدين إسماعيل بن إبراهيم بن الخباز، في صفر عن أربع وسبعين سنة كتب عمن دب ودرج، وجمع وكتب الكثير. ولم ينجب . روى عن الضياء، وعبد الحق بن خلف، والمرسي، وأمم.
ومات فيه شيخ دار الحديث، وخطيب البلد، المفتي زين الدين عبد الله ابن مروان الفارقي، عن نيف وسبعين سنة. روى عن السخاوي، وكريمة، وابن رواحة، وابن خليل. فولي بعده دار الحديث ابن الوكيل، والخطابة شرف الدين الفزاري.
ومات عز الدين أيبك الحموي نائب حمص، ونقل إلى تربته تحت عقبة دمر وكان شيخاً عاقلاً، شجاعاً. وولي نيابة دمشق بعد سنة تسعين للملك الأشرف.
ومات في رجب بالجبل الشيخ أبو الفتح نصر بن أبي الضوء الزبداني الفامي أحد رواة الصحيح عن ابن الزبيدي. كتبنا عنه . جاوز الثمانين.
ومات صاحب الشرق القآن محمود غازان بن القآن أرغون بن أبغا بن هولاكو المغلي، في شوال بقرب همذان، لم يتكهل، ونقل إلى تربته بتبريز. سم بمنديل تمسح به بعد الجماع. وتملك أخوه خربندا وكان بسنجار، وسموه محمداً ولقبوه غياث الدين.
سنة أربع وسبعمائة
تكلم ابن النقيب وغيره في فتاوٍ لابن العطار فيها تخبيط. وسعوا إلى القضاة فحار بن العطار وأرعب، وبادر إلى الحاكم ابن الحريري، فأسلم بدعوى صورت، فحقن دمه، ثم ندم ولامه أصحابه. وبلغ النائب فغضب من الفتن، واعتقل ابن النقيب وغيره أربع ليالٍ فأنكروا.
وفي صفر مات المحدث المشهور مفيد دمشق أبو الحسن علي بن مسعود ابن نفيس الموصلي ثم الحلبي بالمارستان بدمشق، ودفن بالسفح. حدثنا عن ابن رواحة، والكمال الضرير، وابن عبد الدايم، وقرأ ما لا يوصف كثرة، وحصل أصولاً وفقهاً. وعاش سبعين سنةً في دينٍ، وقناعةٍ، وصدقٍ. رحمه الله.
ومات بالمدينة صاحبها عز الدين جماز بن شيحة العلوي الحسيني، وقد شاخ وأضر. وتملك بعده ابنه منصور. وفيهم تشيعٌ ظاهر.
ومات الضياء عيسى بن أبي محمد بن عبد الرزاق المغاري، شيخ المغارة في ربيع الآخر عن ثمانين سنة. روى عن ابن الزبيدي، وابن صباح، والإربلي.
ومات المعمر ركن الدين أحمد بن المنعم بن أبي الغنائم القزويني الطاووسي، كبير الصوفية بدمشق، في جمادى الأولى عن مائة سنة وسنتين وتسعة أشهر. روى بالعامة عن أبي جعفر الصيدلاني وطائفة. وبالسماع عن ابن الخازن، والسخاوي.
ومات شيخ البطائحية تاج الدين بن الرفاعي بقرية ام عبيدة، عن سن عالية، وله شهرة كبيرة.
ومات بقاسيون الحاج محمد بن أحمد بن علي بن أحمد بن فضل بن الواسطي، عن ثمانين سنة. روى عن ابن الزبيدي، وابن اللتى، وابن المقير.
ومات الشيخ أبو عبد الله محمد بن يوسف بن يعقوب الإربلي ثم الدمشقي، كبير الذهبيين. ويكنى أبو الفضل أيضاً. سقط من السلم فمات لوقته في رمضان عن ثمانين سنة. وكان مكثراً. سمع المسلم المازني، وابن الزبيدي، ومكرماً، وأبا نصر بن عساكر، وعدة، وتفرد بأشياء. خرجت له مشيخة.
ومات بالإسكندرية شيخها الإمام المحدث تاج الدين علي بن أحمد بن عبد المحسن الحسيني الغرافي المعدل، في ذي الحجة عن ست وسبعين سنة. روى عن ابن عماد، وأبي الحسن القطيعي، وابن بهروز وجماعة. وتفرد ورحل إليه . وكان فقيهاً، عالماً، ثقة.
وفيها حكم المالكي بدمشق بضرب عنق محمد بن الباجربقي - وإن تاب بشهادة مجد الدين التونسي، وجلال الدين خطيب الزنجيلية، والمحيي بن الفارعي وجماعة - بكفريات.
ومات بمصر عالمها العلم العراقي عبد الكريم بن علي الأنصاري المصري الشافعي المفسر، عن نيف وثمانين سنة.
سنة خمس وسبعمائة

فيها أغار جيش حلب على أطراف العدو، فكمنوا لهم وقتل خلق من العسكر. وناب لابن صصرى جلال الدين القزويني. وسار عسكر دمشق والأفرم النائب لحرب الجرديين فضايقوهم أياماً، وهم رافضة، آذوا الجيش في مكاتبة قازان، ثم صولحوا وفرقوا وخرجوا من أراضيهم.
وقل الغيث واستسقى بالناس خطيبهم الفزاري بسفح المزة. وفيها فتنة الشيخ تقي الدين بن تيمية وسؤالهم عن عقيدته، فعقد له ثلاثة مجالس، وقرئت عقيدته الملقبة بالواسطية، وضايقوه، وثارت الغوغاء والفقهاء له وعليه، ثم وقع نوع وفاقٍ، ثم إنه طلب على البريد إلى مصر وصورت عليه دعوى عند المالكي، فاستخصمه الشيخ، وقاموا. فسجن الشيخ وأخواه بالجب بضعة عشر شهراً، ثم أخرج، ثم حبس بحبس الحاكم، ثم أبعد إلى الإسكندرية، فلما تمكن السلطان سنة تسعٍ طلبه واحترمه وصالح بينه وبين الحكام، وكان الذي ادعى عليه به بمصر أنه يقول:إن الرحمن على العرش حقيقة، وإنه يتكلم بحرف وصوت. ثم نودي بدمشق وغيرها:من كان على عقيدة ابن تيمية حل ماله ودمه.
وجاء تقليد بالخطابة للشيخ برهان الدين بعد عمه، وباشر وخطب ثم ترك ذلك، واختار بقاءه بالباذرائية بعد أن صلى خمسة أيام. ومات بحلب قاضيها، كان، وخطيبها العلامة شمس الدين محمد بن محمد بن بهرام الدمشقي الشافعي، عن ثمانين سنة. وهو الذي عزل بزين الدين بن قاضي الخليل من الحكم، وكان مشكوراً يدري المذهب.
ومات بمصر المعمر أبو عبد الله محمد بن عبد المنعم بن شهاب بن المؤدب المصري. حدث عن ابن باقا. ثنا عنه أبو الحسن السبكي.
ومات بالإسكندرية الإمام المعمر شرف الدين يحيى بن أحمد بن عبد العزيز بن الصواف الجذامي المالكي، كبير الشهود، هن ست وتسعين سنة. سمع منه قاضي القضاة السبكي وجماعة. روى عن ابن عماد، والصفراوي، وتلا عليه بالسبع. وأول سماعه كان في سنة خمس عشرة وستمائة. أصم وأضر مدةً.
ومات خطيب دمشق الإمام الكبير شرف الدين أحمد بن إبراهيم بن سباع الفزاري الشافعي أخو الشيخ تاج الدين في شوال عن خمسٍ وسبعين سنة وشهر. وشهده ملك الأمراء والأعيان. تلا بالسبع، وأحكم العربية، وقرأ الحديث، وسمع كثيراً. وكان فصيحاً، عديم اللحن، طيب الصوت. روى عن السخاوي، والعز النسابة، والتاج القرطبي، وعدة. وأقرأ العربية زماناً، مع الكيس والتواضع، والتصون.
ومات حافظ الوقت العلامة شرف الدين عبد المؤمن بن خلف الدمياطي الشافعي، في نصف ذي القعدة فجأةً، عن اثنتين وتسعين سنة. سمع من علي بن المختار وابن المقير، وابن رواحة، وإبراهيم بن الخير، وطبقتهم. وصنف التصانيف المهذبة، ولم يخلف في معناه مثله.
وماتت بمصر المعمرة زينب بنت سليمان بن رحمة الإسعردي، في ذي القعدة، عن بضع وثمانين سنة. سمعت ابن الزبيدي، والشمس أحمد بن عبد الواحد البخاري، وعلي بن حجاج، وجماعة. وتفردت بأشياء.
ومات في ذي القعدة صاحب المغرب أبو يعقوب يوسف بن السلطان يعقوب بن عبد الحق المريني.
سنة ست وسبعمائة
قدم من الشرق الشيخ براق العجمي في جمع نحو المائة، وفي رؤوسهم قرون من لبابيد، ولحاهم دون الشوارب محلقة، وعليهم أجراس. ودخلوا في هيبة، يجرون بشهامة، فنزلوا بالمنيبع ثم زاروا القدس ، وشيخهم من أبناء الأربعين، فيه:إقدامٌ، وقوة نفس، وصولة، فما مكنوا من المضي إلى مصر. وكان تدق له نوبة، ونفذ إليه الكبار غنماً ودراهم. وانشىء بحذاء الرباط الناصري جامع للأفرم، وخطب به القاضي شمس الدين بن العز. وحطوا على أهل جيلان عند خربندا، ونبه على أن يكون له نائب، وأنهم يسبون الأشعري وأبا حنيفة، فندب لحربهم خطلوشاه، فسار فكسبت الجيلانيون التتار وبثقوا عليهم من البحر سداً فانهزموا، وقتل بسهم طاغيتهم خطلوشاه الكافر.
وفيها توفي أمير سلاح بدر الدين بكتاش بن عبد الله الصالحي، كبير أمراء مصر، وله غزوات، ومواقف، وكان ذي عقل، ورأيٍ. قارب الثمانين.
ومات رئيس التجار الصدر جمال الدين إبراهيم بن محمد ابن السواملي العراقي، وله ستٌ وسبعون سنة. توفي بشيراز، والسوامل كالطاسات. كان يثقب اللؤلؤ فصمد ألفي درهم، ثم تجر وسار إلى الصين، فتمول وعظم، وضمن العراق من القآن. ورفق بالرعية، وصار له أولاد مثل الملوك، ثم صودر وأخذ منه أموال ضخمة.

ومات فجأةً خطيب دمشق الشيخ شمس الدين محمد بن أحمد بن عثمان الخلاطي ابن إمام الكلاسة، وحمل على الرؤوس، وصلى عليه الأفرم. وكان ديناً، صيناً، مليح الشكل، طيب الصوت، حسن الهدى. روى عن البرهان، وابن عبد الدايم. أمّ بالكلاسة مدة، ثم خطب للخطابة. فأقام ستة أشهر ونصفاً، وخرج من الحمام، وصلى سنة الفجر فغشي عليه وانطفأ. فولي بعده الخطابة جلال الدين القزويني.
ومات بحلب مسندها علاء الدين سنقر القضائي الزيني، في شوال، عن سبع وثمانين سنة. تفرد باشياء. وحدث عن الموفق عبد اللطيف، وابن شداد، وابن روزبه، وابن الزبيدي، وأنجب الحمامي، وعدة. وكان ديناً، خيراً، صبوراً على الطلبة، أكثرنا عنه. رحمه الله.
ومات ببغداد العلامة المتفنن نصير الدين عبد الله بن عمر الفاروثي الشيرازي الشافعي، مدرس المستنصرية. قدم علينا دمشق، وظهرت فضائله بالعقليات.
ومات بالكرك الطواشي الأمير المعمر شمس الدين صواب السهيلي. وكان محتشماً متمولاً، بعيد الصيت.
سنة سبع وسبعمائة
عقد مجلس بالقصر فاستتيب النجم ابن خلكان من عبارات قبيحة، ودعاوٍ مبيحة للدم، وادعاء نبوة ما، فاختلفت فيه الآراء ومال إلى الترفق به الشيخ برهان الدين، فتاب. وصلى الخطيب بالبلد صلاة الفطر. وحضر بالمقصورة ملك الأمراء بسبب المطر.
ومات بمكة في آخر العام الماضي الزاهد الكبير الشيخ محمد بن أحمد ابن أبي بكر الحراني القزاز. وكان كثير التلاوة. روى عن عبد الله بن النحال، وإبراهيم بن الخير. وجماعة وتفرد. كتبنا عنه.
ومات بدمشق كبير الأمراء ركن الدين بيبرس العجمي الصالحي الجالق. توفي بإقطاعه عن نحو الثمانين. وبقي في الإمرة زماناً.
ومات بمصر رئيسها الصاحب تاج الدين محمد بن الصاحب فخر الدين محمد بن الوزير بهاء الدين علي بن محمد بن حنا. ثنا عن سبط السلفي. وكان محتشماً، وسيماً، عادلاً، متمولاً. من رجال الكمال.
ومات بمكة شيخها الإمام القدوة أبو عبد الله محمد بن حجاج بن إبراهيم بن مطرف الأندلسي. في رمضان عن نيف وتسعين سنة جاور نحو ستين عاماً. وكان يطوف في الليلة واليوم خمسين أسبوعاً. وحمل نعشه صاحب مكة حميضة.
ومات بالقاهرة أقضى القضاة جمال الدين أبو بكر محمد بن عبد العظيم بن علي بن السقطي الشافعي. روى عن ابن باقا بالإجازة، وعن العلم بن الصابوني. وعاش خمساً وثمانين سنة. أكثروا عنه. وله أخ باسمه وهو العدل نجم الدين محمد . مات بعد النووي رحمهما الله.
ومات ببغداد مسندها الإمام رشيد الدين محمد بن أبي القاسم المقرىء الحنبلي، شيخ المستنصرية، في رجب عن أربع وثمانين سنة. سمع الكثير من عمر ابن كرم، والحسن بن أسيد، والسهروردي، وزكريا العلي، وعدة. وتفرد. وكتب المنسوب، وشارك في الفضائل واشتهر.
ومات بتبريز عالمها شمس الدين العبيدي، شيخ الشافعية. وقد أسن وخلف كتباً تساوي ستين ألفاً، توفي في ذي القعدة.
ومات بدمشق مسندها شهاب الدين محمد بن أبي العز بن مشرف بن بيان الأنصاري البزاز، شيخ الرواية بالدار الأشرفية في ذي الحجة عن ثمان وثمانين سنة وأشهر. حدث عن ابن الزبيدي، والناصح، وابن صباح، وابن باسويه، وابن المقير، ومكرم. وتفرد، واشتهر.
سنة ثمان وسبعمائة
أطلقت حماة لنائبها قبجق، فولي نظرها عبد الصمد بن المغيزل، وعزل الشرف محمد بن جمال الدين بن صصرى منها. وعزل ناظر دمشق أمين الدين أبو بكر بن الرقاقي فرد إلى مصر.
وسار السلطان إلى الكرك ليحج فدخلها، فبعث نائبها جمال الدين إلى مصر، وزهد في مملكة محجور عليه فيها، ولوح بعزل نفسه. فوثب على الملك ركن الدين بيبرس الجاشنكير، ولقب بالمظفر، وأقر على نيابة الملك سلار، وحلف له أمراء النواحي. وجاء كتاب الناصر من الكرك بأنه لا يؤذ أحداً، وقد اختار الانقطاع والعزلة بالكرك، وأن له عليهم بيعةً بالطاعة، وقد أمرهم بالطاعة لمن يتولى، ويشير بالاتفاق، وما فيه تصريحٌ بعزل نفسه، وولي برغلي موضع الذي تسلطن، ومكان برغلي بتخاص، ومكان بتخاص أقوش نائب الكرك. وركب المظفر بأبهة السلطنة، والسواد، والعمامة المدورة، والسيف الخليفتي، والأعيان مشاة، والصاحب حامل على رأسه التقليد من أمير المؤمنين في كيس أطلس أوله:إنه من سليمان وإنه بسم الله الرحمن الرحيم. وبلغ عدة الخلع ألفاً ومائتين.

ومات ببرزة الزاهد القدوة الكبير الشيخ عثمان بن عبد الله الحلبوني، وقد شاخ. وكان من الصعيد. طلع النائب والقضاة إلى جنازته. وكان ذا كشفٍ وتوجه وجدّ. ترك الخبز سنين.
ومات بمصر المسند أبو علي شهاب الدين بن علي المحسني من أبناء الثمانين. مكثرٌ عن ابن المقير، وابن رواج، والساوي.
ومات رئيس الطب بمصر العلم إبراهيم بن الرشيد بن أبي الوحش بن أبي حليقة، قيل:تركته ثلاثمائة ألف دينار.
وماتت المعمرة أم عبد الله فاطمة بنت سليمان بن عبد الكريم الأنصاري، في ربيع الآخر عن قريب التسعين بدمشق. لها إجازة من الفتح، وابن عفيجة، وجماعة. وسمعت المسلم المازني، وكريمة، وابن رواحة. وكانت صالحة. روت الكثير. وتفردت. لم تتزوج.
ومات في رجب الملك المسعود نجم الدين خضر بن الظاهر، في أول الكهولة، توفي فجأةً.
ومات شيخ الحرم ظهير الدين محمد بن عبد الله بن منعة البغدادي عن بضع وسبعين سنة. جاوز أربعين سنة، وحدث عن الشرف المرسي. توفي بناحية اليمن بالمهجم.
ومات الحافظ مفيد مصر شمس الدين محمد بن عبد الرحمن بن سامة الطائي السوادي الحنبلي، في ذي القعدة عن سبع وأربعين سنة. روى عن ابن عبد الدايم حضوراً، وسمع وكتب الكثير بدمشق، ومصر، وحلب، وبغداد، والبصرة، وأصبهان. وكان فصيحاً، متعبداً، كيساً، جيد المعرفة.
ومات بدمشق مسند الشام أبو جعفر محمد بن علي بن حسين السلمي العباسي الدمشقي بن الموازيني. وكان ديناً، متزهداً، حج مرات، وجاور. وتفرد عن أبي القاسم بن صصرى والبهاء عبد الرحمن، ورحل إليه. مات في نصف ذي الحجة عن أربع وتسعين سنة.
وماتت بحماة الجليلة أم عمر خديجة بنت عمر بن أحمد بن العديم في عشر التسعين. روت لنا عن الركن إبراهيم الحنفي.
ومات بغرناطة عالمها الحافظ المقرىء النحوي ذو العلوم أبو جعفر أحمد بن إبراهيم بن الزبير الثقفي، في ربيع الأول عن ثمانين سنة. طلب العلم في سنة ست وأربعين وستمائة، وسمع من جماعة. وتفرد بالسنن الكبير للنسائي عن أبي الحسن الشاري، بينه وبين المؤلف ستة أنفس.
ومات ببغداد شيخ المستنصرية المعمر عماد الدين إسماعيل بن علي بن الطبال. سمع عمر بن كرم، وابن روزبة، وجماعة، وتفرد.
سنة تسع وسبعمائة
بعث بابن تيمية مع مقدم إلى الإسكندرية فاعتقل ببرج، ومن أراد دخل إليه. وأبطلت الخمور، والفاحشة من السواحل. وفي وسط السنة ثار أمراء، وهموا بقتل المظفر بيبرس فتحرز، فساقوا على حمية إلى العريش ثم دخلوا الكرك، وحركوا همة السلطان. وكان رأسهم نغيه المنصوري، وهم فوق المائة، فسار السلطان قاصداً دمشق وراسل الأفرم، فتوقف وقال:كيف هذا وقد حلفنا للمظفر، ثم خذل وفر إلى الشقيف، ثم دخل السلطان إلى قصر الميدان وأتاه مسرعاً نائب حلب قراسنقر، ونائب حماه قبجق، ونائب الساحل أسندمر، والتف إليه جميع عساكر الشام ثم سار بهم بعد أيام في اهبة عظيمة نحو مصر، فبرز المظفر بجيوشه، فخامر عليه برغلي في أمراء، فخارت قوته، وانهزم نحو المغرب، ودخل السلطان إلى مقر ملكه يوم الفطر بلا ضربة ولا طعنة، ثم أمسك عدة أمراء عتاة، وخذل المظفر فجاء إلى خدمة السلطان فوبخه ثم خنقه، وأباد جماعة من رؤوس الشر وتمكن. وهرب نائبه سلار نحو تبوك، ثم خدع وجاء برجله إلى أجله، فأميت جوعاً، وأخذ من أمواله ما يضيق عنه الوصف من الجواهر، والعين، والملابس، والمزركش، والخيل المسومة، ما قيمته أزيد من ثلاثة آلاف ألف دينار. قل اللهم مالك الملك. وثارت الحوازنة في هذه المدة، وأقاموا الهوى، وقتل منهم نحو الألف. وأظهر خربندا الرفض بمملكته وغير الخطبة، وشمخت الشيعة، وجرت فتن كبار. وانتزع كمال الدين بن الشيرازي بالجاه الشامية الكبرى من ابن الزملكاني باعتناء أسندمر. وأمسك نغيه المذكور وقيد ثم مات.
ومات بمصر غريباً شيخنا العلامة النحوي شمس الدين محمد بن أبي الفتح البعلي الحنبلي، بعد دخوله بأيام في المحرم عن أربع وستين سنة. ثنا عن الفقيه اليونني، وابن عبد الدايم. وطلب الحديث فأكثر منه، وأتقن النحو عن ابن مالك، وصنف شرحاً للجرجانية. وانتفع به جماعة من الفضلاء، مع الدين، والصيانة، والفقه، والتواضع.
ومات بدمشق كبير المؤذنين نجم الدين أيوب بن سليمان المصري المعروف بمؤذن النجيبي عن تسع وثمانين سنة.

وبلغنا موت نائب العراق أذينة، وكان مسلماً عادلاً، يأتي الجمعة ماشياً، ولي مدة.
ومات بمصر الأمير الكبير الوزير شمس الدين سنقر المنصوري الأعسر، وله عدة مماليك تقدموا. وكان كبيراً، شهماً، عارفاً، قيه ظلمٌ.
ومات بمصر الشيخ العارف المذكر تاج الدين أحمد بن محمد بن عطاء الله الإسكندراني، صاحب أبي العباس المرسي.
ومات بمكة مسندها المعمر الصالح أبو العباس أحمد ابن أبي طالب الحمامي البغدادي الزانكي، المجاور من زمان. في جمادى الآخرة عن بضع وثمانين سنة. سمع من الأنجب الحمامي أجزاء تفرد بها. أخذ عنه ابن مسلم القاضي. وشمس الدين بن الصلاح مدرس القيمرية، وأجاز لأبي عبد الله.
ومات بمصر الشيخ نبيه الدين حسن بن حسين بن جبريل الأنصاري، المعدل، عن تسع وسبعين سنة. سمع ابن المقير، وابن رواج وغيرهما.
وماتت بحلب المعمرة أم محمد شهدة بنت الصاحب كمال الدين عمر بن العديم العقيلي، وولدت يوم عاشوراء سنة تسع عشرة، وحضرت الكاشغري، وعمر بن بدر. ولها إجازة من ثابت بن مشرف. وكانت تكتب، وتحفظ أشياء، وتتزهد، وتتعبد، سمعت منها.
ومات بدمشق المقرىء المعمر أبو إسحق إبراهيم بن أبي الحسن بن صدقة المخرمي عن بضع وثمانين سنة. حدثنا عن ابن اللتي، وجعفر، ومكرم.
سنة عشر وسبعمائة
دخلت وسلطان الوقت الملك الناصر محمد. ونائبه بكتمر أمير جندار. والوزير فخر الدين عمر بن الخليلي. ونائب دمشق قراسنقر. ونائب حماه قبجق، ونائب حلب أسندمر.
ودرس بالعذراوية الصدر سليمان الكردي. وبالشامية الجوانية الأمين سالم انتزعاهما من ابن الوكيل. ثم أعيدتا إليه بشفاعة أسندمر.
ثم ذهب أسندمر إلى حماه فأخرق قراسنقر بابن الوكيل فخارت قوته، وأسرع إلى القاضي الحنبلي فحكم بإسلامه. وكانت الرشوة إلى قراسنقر متواصلة. وجرت أمور. وكان يتبرطل من الجهتين ففسد النظام، وانعسفت الرعية. وكان يتهاون بالصلاة. ثم أخذت الشامية وردت إلى الأمين سالم، جاءه توقيع من مصر. وولي نظر الخزانة عز الدين أخو الجلال بن القلانسي بعد النجم البصروي. لأنه ولي الوزارة ونزل عن الحسبة لأخيه الفخر.
وفي أولها عزل ابن جماعة من القضاء بنائبه جمال الدين الزرعي لكونه امتنع يوم عقد المجلس لسلطنة المظفر فرآها له السلطان. ثم بعد عام أعيد ابن جماعة إلى المنصب، ثم جاء كتاب بعزل ابن الوكيل من جهاته. ثم وزر بالشام عز الدين حمزة بن القلانسي.
وولي مشيخة الخوانق بدمشق الشهاب الكاشغري الشريف، وكان قليل الخير.
وبعد أشهر أخذت من ابن الشيرازي الشامية فأعيدت إلى ابن الزملكاني. وفي نيسان مطرنا مطراً حمر كأعكر ماء الزيادة، وبقي أثر الطين على الثمر والورق نحو شهرين.
وأمسك أسندمر نائب حلب، وطوغان نائب إلبيرة. لكن طوغان أنعم عليه بشد دمشق.
ومات بمصر الشاعر المحسن شهاب الدين أحمد بن عبد الملك العزازي التاجر. وديوانه في مجلدين. عاش بضعاً وسبعين سنة.
ومات بمصر الصالح عبد الله بن ريحان التقوي. سمع ابن المقير، والعلم ابن الصابوني، وابن رواج. وكان سمساراً صدوقاً.
وماتت ببغداد ست الملوك فاطمة بنت علي بن علي بن أبي البدر. روت كتابي الدارمي وعبد بن حميد عن ابن بهروز الطبيب. توفيت في ربيع الأول.
ومات بالصالحية قاضي القضاة شهاب الدين أحمد بن حسن بن أبي موسى بن الحافظ عبد الغني المقدسي، مدرس الصاحبية الذي انتزع القضاء من تقي الدين سليمان بن حمزة، ثم عزل بعد ثلاثة أشهر، وأعيد تقي الدين. روى عن ابن عبد الدايم وعاش أربعاً وخمسين سنة.
ومات نائب طرابلس الحاج بهادر سيف الدين المنصوري.
ومات قاضي القضاة شمس الدين أحمد بن إبراهيم بن عبد الغني السروجي الحنفي، أحد أئمة المذهب. عزل وطلب من دمشق ابن الحريري فولي مكانه، فتوفي السروجي بعد أيام في ربيع الآخر وله ثلاث وسبعون سنة. صنف التصانيف واشتهر.
وهلك جوعاً كما استفاض نائب الممالك سيف الدين سلار المغلي، وقد بلغ من الجاه والمال والعز ما لا مزيد عليه. تمكن إحدى عشرة سنة. وكان إقطاعه نحواً من أربعين طبلخاناه فحسبك. وكان أسمر، سهل الخدين، ليس بطويل، عاقلاً، ذا هيئة، قليل الظلم. مات في جمادى الأولى.

وفيه مات بحماه الأمير سيف الدين قبجق المنصوري أحد الشجعان والأبطال. وكان تركياً، تام الشكل، محبباً إلى الرعية. قارب الستين. ويقال سقي. والله أعلم.
ومات بدمشق المقرىء الخير أبو عمرو عثمان بن إبراهيم الحمصي النساخ في رجب عن ثلاث وثمانين سنة. حضر ابن الزبيدي. وروى كثيراً عن الضياء.
ومات بمصر شيخ الشافعية الشيخ نجم الدين أحمد بن محمد بن علي بن مرتفع، ابن الرفعة مصنف شرح الوسيط، وشرح التنبيه، وغير ذلك. وعاش نيفاً وستين سنة. توفي في رجب.
ومات في رمضان المسند العالم كمال الدين إسحاق، بن أبي بكر بن إبراهيم الأسدي الحلبي بن النحاس الحنفي عن بضعٍ وسبعين سنة أو ثمانين سنة. سمع ابن يعيش، وابن قميرة، وابن رواحة، وابن خليل فأكثر. ونسخ الأجزاء، وانقطع بموته شيء كثير.
ومات بتبريز عالم العجم العلامة قطب الدين محمود بم مسعود بن مصلح الشيرازي عن ست وسبعين سنة. توفي في سابع عشر رمضان. وله تصانيف وتلامذة. وكان ذا ذكاء باهر، ومزاح ظاهر.
ومات ببغداد في رمضان الإمام نجم الدين أبو بكر عبد الله بن أبي السعادات بن منصور بن أبي السعادات بن محمد الأنباري ثم البابصري المقرىء، خطيب جامع المنصور، وشيخ المستنصرية بعد ابن الطبال، وله اثنتان وثمانون سنة. سمع ابن بهروز، والأنجب الحمامي، وأحمد بن المارستاني.
ومات باللجون العلامة المتفنن الشيخ علي بن علي بن أسمح اليعقوبي، ويلقب مثلاً الناسخ، الزاهد، كان له عدة محفوظات. حفظ مصابيح البغوي، والمفصل، والمقامات، وسكن الروم، وركب البغلة. ثم تزهد وهاجر إلى دمشق، واستمر بدلق ومئزر صغير أسود. وتردد إلى المدارس، وأقرأ العربية.
ومات بمصر في ذي القعدة المعمر الصدر بهاء الدين علي بن الفقيه عيسى بن سليمان بن رمضان الثعلبي المصري ابن القيم. وكان ناظر الأوقاف. وذكر مرة للوزارة. وكان ديناً، خيراً، متواضعاً، حدث عن الفخر الفارسي، وابن باقا. وعاش سبعاً وتسعين سنة رحمه الله.
سنة إحدى عشرة وسبعمائة
عزل عن دمشق قراسنقر المنصوري - ولله الحمد - بكريه المنصوري الذي كان مجرداً بحلب.
وولي العذراوية شرف الدين حسين بن سلام لرواح سليمان الكردي مع قراسنقر.
وولي نظر المارستان النوري أيضاً ابن خطيب المصلي لرواح ابن الحداد أيضاً. وأعطي الصاحب نجم الدين البصروي إمرةً، وخلع عليه لها بزي الوزراء. ووزر بمصر أمين الملك أبو سعيد المستوفي - الذي أسلم - عوضاً عن بكتمر الحاجب. وولي بحمص بيبرس العلائي.
وأعيد إلى القضاء ابن جماعة. وجعل الزرعي قاضي العسكر مع تدريساته.
وقرر على أملاك دمشق وأوقافها ألف وخمسمائة فارس، فقال الخطيب جلال الدين:أنا لها. ومشى إلى القضاة، وتجمع الناس، وكبروا، وحملوا المصحف، والأثر النبوي، وأعلام الخطبة. ورأى النائب كريه منظراً مزعجاً فغضب، وأهان الخطيب، وضرب الشيخ مجد الدين التونسي ورسم عليهم، فتألم الخلق ودعوا على كريه. فبعد تسعة أيام أخذ من النيابة وقيد وسجن بالكرك. وأمسك قطلبك نائب صفد، ونائب مصر بكتمر أمير جندار. وولي بمصر بيبرس الخطائي الدويدار صاحب التاريخ. وكانت نيابة كريه بدمشق نحو خمسة أشهر. ووليها جمال الدين أقوش الكركي. وولى صفد بهادر آص مديدةً.
ومات الصاحب فخر الدين عمر بن عبد العزيز بن الحسن بن الخليلي التميمي الداري المصري عن إحدى وسبعين سنة حدث عن المرسي. وولى وزارة الصحبة في آخر الدولة المنصورية. ثم وزر للعادل، والمنصور حسام الدين ثم عزل، ثم ولى للناصر ثم عزل، ومات معزولاً. وكان خبيراً بالأمور، شهماً، مقداماً، فيه كرمٌ وسؤدد. مات ليلة الفطر.
ومات في المحرم بالثغر، الزاهد العابد الإمام الناظم أبو حفص عمر بن عبد النصير السهمي القوصي، عن ست وتسعين سنة. ثنا بدمشق عن ابن المقير، وابن الجميزي، وحج مرات.
ومات بدمشق في صفر المسند الفاضل فخر الدين إسماعيل بن نصر الله بن تاج الأمناء أحمد بن عساكر عن اثنتين وثمانين سنة. ثنا عن ابن اللتي، ومكرم، وابن الشيرازي وطبقتهم. وشيعه الكبراء. وشيوخه نحو التسعين. كان مكثراً، وفيه خفةٌ وطيش، ولكنه فيه دين. ويذاكر بأشياء.

وماتت الصالحة المسندة أم فاطمة بنت الشيخ إبراهيم بن محمود بن جوهر البطائحي البعلي، والدة الشيخ إبراهيم بن القريشية وإخوته. توفيت في صفر عن ست وثمانين سنة. روت الصحيح عن ابن الزبيدي، مرات، وسمعت صحيح مسلم من ابن الحصيري شيخ الحنفية. وسمعت من ابن رواحة. دينة، متعبدة.
ومات بحماة قاضيها العلامة عز الدين عبد العزيز بن محيي الدين محمد ابن نجم الدين أحمد بن هبة الله بن العديم الحنفي، في ربيع الأول، ودفن بتربته عن ثمان وسبعين سنة. ثنا عن ابن خليل وسمع من يونس بن خليل، والضياء صقر، وهدية. وكان له اعتناء بالكشاف وبمفتاح السكاكي.
ومات الإمام القدوة الشيخ شمس الدين محمد بن أحمد بن أبي نصر الدباهي الحنبلي الصوفي عن خمس وسبعين سنة. وكان ذا تأله، وصدق، وعلم.
ومات بعده بيوم الإمام العارف الزاهد القدوة عماد الدين أحمد بن شيخ الحزامية إبراهيم بن عبد الرحمن الواسطي صاحب التواليف في التصوف، في ربيع الآخر عن أربعٍ وخمسين سنة، وكان من سادة السالكين. له مشاركة في العلوم، وعبارة عذبة، ونظم جيد.
ومات في جمادى الأولى، العدل المرتضي المسند عماد الدين أبو المعالي محمد بن علي بن محمد بن علي البالسي الدمشقي عن أربع وسبعين سنة. سمع من إسحق الشاغوري، وكريمة، وجماعة حضوراً، ومن السخاوي وابن قميرة، وابن شقيرا، وعمر بن البراذعي، وخلق. خرجت له معجماً كبيراً، ووقف أجزاءه. وكان محموداً في الشهادات. حسن الديانة.
ومات الشيخ الصالح الزاهد البركة الشيخ شعبان بن أبي بكر بن عمر الإربلي، شيخ مقصورة الحلبيين في رجب عن سبع وثمانين سنة. وكانت جنازته مشهودة. خرج له رفيقه ابن الظاهري عن محمد ابن النعالي، وعبد الغني بن بنين، والكمال الضرير وطبقتهم. وكان خيراً، متواضعاً، وافر الحرمة.
ومات القاضي المنشىء جمال الدين محمد بن مكرم بن علي الأنصاري الرويفعي بمصر، في شعبان عن اثنتين وثمانين سنة. يروي عن مرتضى، وابن المقير، ويوسف بن المخيلي، وابن الطفيل، وحدث بدمشق ومصر، واختصر تاريخ ابن عساكر ، وله نظم ونثر، وفيه شائبة تشيع.
ومات شيخ التجويد، وصاحب الكتابة الباهرة، والإنشاء الجيد شرف الدين محمد بن شريف بن يوسف بن الوحيد الزرعي، من كتاب الدرج. كان شجاعاً، مقداماً، متكلماً، منشئاً. وهو متهم في دينه، يرمى بعظائم. توفي في شعبان وقد شاخ.
ومات وزير التتار سعد الدين محمد بن علي الساوجي، قتلوه مع رفيقه في الوزارة مبارك شاه، وطائفة، في شوال، خبث عليهم الشريف الآوي، فقتل أيضاً الكل ببغداد. قيل:عملوا على قتل القآن.
ومات العلامة شيخ الأدباء رشيد الدين بن كامل الرقي الشافعي عن ست وثمانين سنة درس وافتى، وبرع في الأدب. وكان وكيل بلاد حلب. وحدث عن ابن مسلمة وابن علان.
ومات بمصر العلامة الأصولي الخطيب، شمس الدين محمد بن يوسف الجزري مدرس المعزية، وخطيب جامع ابن طولون. وله تلامذة.
وهلك في سجن الكرك الأمير سيف الدين أسندمر الكرجي في آخر الكهولة. ولي البر بدمشق ثم نيابة طرابلس، ثم حلب. وكان بطلاً شجاعاً، سائساً، داهية، جباراً، ظلوماً، مهيباً. سمع بقراءتي صحيح البخاري. وهلك معه الأمير الكبير بتخاص.
ومات قاضي الحنابلة بمصر الإمام الحافظ سعد الدين مسعود بن أحمد الحارثي في ذي الحجة عن ستين سنة. حدث عن ابن البرهان، والنجيب، وابن علاق، وخلق. وكتب وصنف ورأس. وكان ديناً، صيناً، وافر الجلالة، فصيحاً، ذكياً، حكم سنتين ونصف. وكان من أئمة الحديث ومتقنيهم.
وخرّ في هذه الحدود خطيب غرناطة العلامة أبو محمد عبد الله بن أبي حمزة المرسي من فوق المنبر يوم الجمعة، ومات فجأةً وله نيف وثمانون سنة. روى بالإجازة عن ابن سالم الكلاعي.
سنة اثنتي عشرة وسبعمائة
في المحرم ساق الأميران عز الدين الزردكاش وآخر إلى الأفرم نائب طرابلس الذي ناب بدمشق، وانضموا إلى نائب حلب قراسنقر، ثم ساقوا وأجارهم مهنا فبقوا عنده أياماً ثم خامروا إلى القآن خربندا فأقبل عليهم كثيراً وأقطعهم.
وولي السر بدمشق شرف الدين بن فضل الله، وقام مكانه بمصر علاء الدين ابن الأثير.
واحتيط على أموال أولئك الأمراء، وقطع خبز مهنا، وأمر مكانه أخوه الأمير محمد. وولي نيابة حلب سودي. وأخذ من دمشق نائبها جمال الدين أقوش على البريد في ربيع الأول.

وطلب قطب الدين السلامي إلى مصر فولي نظر الجيش وبها وولي قضاء الحنابلة بمصر تقي الدين أحمد بن القاضي بن عوض. وصودر كاتب الجيش بمصر الفخر كاتب المماليك.
وولي طرابلس تمر الساقي. وأمسك نائب حمص بيبرس العلائي.
ومن دمشق مشدها طوغان المنصوري، وبيبرس المجنون وركن الدين الباجي، وكشلي، وسنجر البراوي وحبسوا بالكرك. وأمسك بمصر النائب بيبرس الخطائي، وأقوش الذي ناب بدمشق، وسنقر الكمالي الحاجب، وخمسة أمراء فحبسوا.
وفي ربيع الآخر وصل على نيابة الشام ملك الأمراء تنكز الناصري، وفي خدمته أمراء، منهم الحاج، وقطبة. وبعد شهر ولي نيابة مصر أرغون الدويدار. وفي هذا الشهر ولي نظر الجيش بدمشق معين الدين بن خشيش، وشورك بين كاتب المماليك وبين قطب الدين.
ونازل خربندا بجيوشه الرحبة، وانجفل الناس، وكثر الخوف، ونصبت المجانيق عليها، ونقبت النقوب حتى طالت أهلها الأمان، ونزل نائبها وقاضيها إلى القآن بهدية فقبلها واستحلفهم له. وأمر كلاً على ولايته، ثم ترحل عنها في العيد أو في آخر رمضان. فبعثوا إلى السلطان بما جرى وطلبوا العزل لأيمانهم، فعزل الكل وبعث غيرهم. ودخل دمشق في أواخر شوال. ثم بادر فحج في خواصه ورجع إلى دمشق مؤيداً منصوراً. وقدم شيخنا تقي الدين من مصر بعد غيبة سبع سنين وسبع جمع.
وفيها مات شيخ بعلبك الإمام الفقيه، الزاهد، القدوة، بركة الوقت أبو إسحاق إبراهيم بن أحمد بن حاتم الحنبلي في صفر عن نيف وثمانين سنة. حدث عن سليمان الإسعردي، وأبي سليمان الحافظ، والشيخ الفقيه. وبالإجازة عن ابن روزبة، ونصر بن عبد الرزاق وكان من العلماء الأبرار، قليل المثل، خيراً، منوراً، أماراً بالمعروف، رحمه الله.
ومات الصدر الأديب المقرىء شهاب الدين أحمد بن سليمان بن مروان بن البعلبكي الدمشقي من تجار الخواصين، ومن عدول القيمة. عرض الشاطبية على السخاوي، وسمع منه أجزاء. وله نظم جيد ومدائح. عاش خمساً وثمانين سنة. توفي في ربيع الآخر.
ومات بالمزة الصاحب تاج الدين أحمد بن العماد محمد بن الشيرازي، ولي الوكالة، والحسبة، ونظر الدواوين، ونظر الجامع. وتنقل في المناصب ثم مات بطالاً، حدث عن ابن عبد الدايم. وعاش ثمانياً وخمسين سنة. توفي في رجب.
ومات صاحب ماردين المنصور ونجم الدين غازي بن المظفر قرا أرسلان بن السعيد غازي بن أرتق بن غازي بن ألي بن تمرتاش ابن الملك غازي بن أرتق التركماني الأرتقي في ربيع الآخر، ودفن في تربة آبائه، عن بضع وستين سنة. وتملك بعده ولده العادل علي، فمات بعد أيام. فيقال سمهما قراسنقر. ثم تملك ابنه الآخر الملك الصالح.
ومات بمصر في ربيع الآخر المسند العالم الصالح الشيخ أبو الحسن علي ابن محمد بن هارون التغلبي الدمشقي، قارىء المواعيد للعامة، وله ست وثمانون سنة. سمع من ابن صباح حضوراً، ومن ابن الزبيدي، والمازني، وابن اللتي، والناصح، ومكرم، وعدة. وتفرد بالعوالي واشتهر. وكان ديناً، خيراً، متواضعاً، حمل على الرؤوس وتأسفوا عليه.
وتوفيت بالقدس في جمادى الأولى المعمرة أم محمد هدية بنت علي بن عسكر الهراس، ولها ستٌ وثمانون سنة. تروي عن ابن الزبيدي حضوراً، وعن ابن اللتي، والهمذاني، وغيرهم. وكانت فقيرة، صالحة، قنوعة، متعبدة، سمراء، قابلة.
ومات بمصر الفقيه المعمر عماد الدين أحمد بن القاضي شمس الدين محمد بن العماد إبراهيم المقدسي الحنبلي، في جمادى الآخرة، عن خمسٍ وسبعين سنة. سمع ببغداد من الكاشغري، وابن الخازن. وبمصر من ابن رواج وطائفة. وتفرد بأجزاء.
ومات بدمشق العدل الصالح التقي شرف الدين أبو البركات عبد الأحد بن أبي القاسم بن عبد الغني، خطيب حران، فخر الدين بن تيمية الحراني التاجر، في شعبان عن اثنتين وثمانين سنة. روى عن ابن اللتي حضوراً، ومن ابن رواحة، ومرجا بن شقيرا وجماعة.
ومات المولى الملك المظفر شهاب الدين غازي بن الناصر داود ابن المعظم بن العادل عن نيف وسبعين سنة. ثنا عن الصدر البكري وخطيب مردا. وكان عاقلاً ديناً.

ومات المسند الخطيب نور الدين علي بن نصر الله بن عمر القرشي المصري، ابن الصواف الشافعي، الذي روى عن ابن باقا أكثر سنن النسائي سماعاً. وتفرد، واشتهر. توفي في رجب وقد قارب التسعين، وسمع من جعفر الهمداني والعلم ابن الصابوني. وله إجازة ابي الوفا محمود بن مندة من أصبهان.
وماتت ست الأجناس موفقية بنت عبد الوهاب ابن عتيق بن وردان المصرية، ولها اثنتان وثمانون سنة. روت عن الحسن بن دينار، والعلم ابن الصابوني، وعبد العزيز النقار، وطائفة، وتفردت.
ومات بمصر في شوال المقرىء المعمر زين الدين أبو محمد الحسن ابن عبد الكريم بن عبد السلام الغماري المصري المالكي، سبط الفقيه زيادة، وله خمس وتسعون سنة. سمع من أبي القاسم بن عيسى المقرىء، ومحمد بن عمر القرطبي المقرىء. وتفرد عنهما. وتلا بالسبع على أصحاب أبي الجود. وكان ديناً، خيراً، فاضلاً، كيساً، يؤدب في منزله.
ومات بالقدس مدرس الصلاحية العلامة نجم الدين داوود الكردي الشافعي، درس بها ثلاثين سنة. وبعده وليها الشيخ شهاب الدين بن جهبل.
ومات سلطان دست القفجاق طقططيه المغلى الجنكزخاني وله نحو من أربعين سنة. وكانت دولته ثلاثاً وعشرين سنة. وكان على دين قومه يحب السحرة، وفيه عدلٌ في الجملة وميلٌ إلى الإسلام. وعسكره خلقٌ عظيم بالمرة. وتملك بعد القآن الكبير أزبك خان وهو شاب بديع الجمال، حسن الإسلام، موصوفٌ بالشجاعة، وامتدت أيامه.
سنة ثلاث عشرة وسبعمائة
وصل السلطان من الحج إلى دمشق يوم حادي عشر المحرم لابساً عباءة وعمامة مدورة، وصلى جمعتين بالمقصورة. وولي نظر الدواوين غبريان، ونظر الجامع فخر الدين ابن شيخ السلامية، وشد الأوقاف بكتاش المنكورسي. وذهب في الرسلية ابن الوكيل إلى مهنا مرتين.
وفيها روك أخباز الشاميين وانضر عددً كثيرٌ، وأقيمت صلاة الفطر لأجل الثلج بدار السعادة.
وفيها مات الخطيب القاضي عماد الدين علي بن الفخر عبد العزيز ابن قاضي القضاة عماد الدين عبد الرحمن بن عبد العلي بن السكري المصري الشافعي، خطيب جامع الحاكم ومدرس مشهد الحسين، وله أربعً وسبعون سنة. وقد ذهب في الرسلية إلى ملك التتار، وحدث بدمشق عن جده لأمه ابن الجميزي.
ومات بمكة في ربيع الآخر المحدث الحافظ فخر الدين أبو عمر عثمان ابن محمد بن عثمان التوزري المالكي المجاور عن ثلاث وثمانين سنة. سمع السبط، وابن الجميزي، وعدة، وقرأ ما لا يوصف كثرةً، ثم جاور للعبادة مدة. وكان قد تلا بالسبع.
ومات بدمشق نائب الخطيب وشيخ القراء تقي الدين أبو بكر بن محمد ابن المشيع الجزري المقصاتي في جمادى الآخرة، عن بضعٍ وثمانين سنة. أمّ مدةً بالرباط الناصري. تلا على الشيخ عبد الصمد وغيره. وروى عن الكواشي تفسيره. وكان ديناً، صالحاً، بصيراً بالسبع.
ومات رئيس التجار الصدر عز الدين عبد العزيز بن منصور الكولمي بالإسكندرية وقد شاخ. وكان أبوه من يهود حلب فأسلم وتاجر. سافر عز الدين إلى الصين، وكان فيه كرمٌ وخير. ولما مر باليمن نابه لصاحبها من المغارم ثلاثمائة ألف درهم.
ومات في جمادى الآخرة الشيخ المسند أبو بكر أحمد بن محمد بن أبي القاسم بن بدران الأنمي الدشتي الكردي المؤدب الحنبلي، بدمشق عن ثمانين سنةً غير أشهر. ثنا عن ابن رواحة، وابن يعيش، وابن قميرة، والضياء، وصفية القرشية، وعدة. وله مشيخة بانتقاء البرزالي. تفرد بأشياء عالية.
ومات بحلب المسند المعمر ركن الدين بيبرس التركي المجدي العديمي، في ذي القعدة عن نحو التسعين أو أكثر. ثنا عن الكاشغري، وهبة الله بن الدوامي، وجماعة.
سنة أربع عشرة وسبعمائة
أغارت عساكر حلب على دنيسر، وقتلوا خلقاً وفعلوا قبائح. وولي حلب ألطنبغا الحاجب بعد وفاة سودي. وقتل الشقي موسى الكركي كاتب قطلبك لكونه سب النبي صلى الله عليه وسلم.
وجرت وقعة بقرب مكة بين الأخوين حميضة وأبي الغيث، فقتل أبو الغيث واستولى حميضة على مكة.
ومات العدل المسند زين الدين إبراهيم بن عبد الرحمن بن تاج الدين أحمد بن القاضي أبي نصر بن الشيرازي في جمادى الآخرة، وله ثمانون سنة. ثنا عن السخاوي، وكريمة، والنسابة، والتاج بن حمويه، وطائفة. وانتخب عليه العلائي. مولده في أول يوم من سنة أربع وثلاثين. وكان لا بأس به، كثير التلاوة.

ومات بحلب نائبها سيف الدين سودي. وكان جيد السيرة.
ومات كاتب الحكم الصدر شمس الدين محمد بن كاتب الحكم المهذب ابن أبي الغنائم في آخر الكهولة، وخلف ثروة.
ومات بمصر العلامة المعمر شيخ الحنفية رشيد الدين إسماعيل ابن عثمان ابن المعلم القرشي الدمشقي في رجب عن إحدى وتسعين سنة. سمع من ابن الزبيدي الثلاثيات. وسمع من السخاوي، والنسابة، وجماعة. وتفرد، وتلا بالسبع على السخاوي، وأفتى، ودرس، ثم انجفل إلى القاهرة سنة سبعمائة.
ومات قبله ابنه المفتي تقي الدين بقليل. تغير قبل موته بسنة أو أكثر وانهرم.
ومات محتشم العراق القدوة شهاب الدين عبد المحمود بن عبد الرحمن بن أبي جعفر محمد بن الشيخ شهاب الدين السهروردي، وخلف نعمة جزيلة. وكان عالماً واعظاً. حدث عن جده أبي جعفر.
ومات نقيب الأشراف أمين الدين جعفر ابن شيخ الشيعة محيي الدين محمد بن عدنان الحسيني في حياة أبيه، فولى النقابة بعده ولده شرف الدين عدنان، وخلع عليه بطرحة وهو شاب طري.
ومات بحلب ناظرها الصاحب شرف الدين يعقوب بن مظفر بن مزهر، عن ست وثمانين سنة. وقد عمل نظر دمشق مرةً.
ومات بدمشق الشيخ سليمان التركماني الموله. وكان يجلس بسقاية باب البريد، وحوله الكلاب، ثم يطرق العلبيين، وعليه عباءة نجسة ووسخ بينٌ، وهو ساكن. قليل الحديث. له كشفٌ وحالٌ من نوع إخبارات الكهنة، وللناس فيه اعتقاد زائد. وكان شيخنا إبراهيم الرقي مع جلالته يخضع له ويجلس عنده. قارب سبعين سنة. وكان يأكل في رمضان، ولا صلاة ولا دين. ورأيت من يحكي أنه يعقل ولكنه يتجانن، وأنه من بابة يعقوب الحلط الذي هو مسجون على الكفريات.
ومات صاحب جيلان الملك شمس الدين دوباج بن فينشاه بن رستم، بقرب تدمر، ونقل فعمل له تربة عند قبة الرقي.
ومات بمصر العلامة الأصولي علاء الدين علي بن محمد بن خطاب الباجي الشافعي عن ثلاث وثمانين سنة. تخرج به الفضلاء، وله تصانيف وشهرة. درس بأماكن، وروى عن أبي العباس التلمساني.
وماتت العالمة الفقيهة، الزاهدة، القانتة، سيدة نساء زمانها، الواعظة، أم زينب فاطمة بنت عباس البغدادي الشيخة، في ذي الحجة بمصر، عن نيف وثمانين سنة. وشيعها خلائق. انتفع بها خلق من النساء وتابوا. وكانت وافرة العلم، قانعة باليسير، حريصة على النفع والتذكير، ذات إخلاصٍ وخشيةٍ وأمرٍ بالمعروف. انصلح بها نساء دمشق، ثم نساء مصر. وكان لها قبول زايد، ووقع في النفوس، رحمها الله، زرتها مرة.
ومات بالثغر العدل جمال الدين ابن عطية بن إسماعيل بن عبد الوهاب بن محمد بن عطية اللخمي، المنفرد: " بكرامات الأولياء " عن مظفر الفوى. من أبناء الثمانين.
سنة خمس عشرة وسبعمائة
في أولها سار نائب دمشق بجيوش الشام وقطع الدربند إلى ملطية فافتتحها. وسبيت الذراري وعدد من المسلمات، وعم النهب، فلله الأمر، وأحرقوا في نواحيها وفارقوها بعد ثلاث.
وقدم قاضيها فأعطي تدريس الخاتونية البرانية، وشيخ الصوفية.
وقتل بملطية عدةٌ من النصارى. ودرس الأتابكية قاضي القضاة ابن صصرى وبالظاهرية ابن الزملكاني بعد الصفي الهندي. وقدم بغداد قراسنقر المنصوري بزوجته الخاتون بنت آبغا، وعزم أن يعبر على الشام، فما مكنه خربندا.
وكمل بناء القيسارية والسوق قبل سوق الخواتين، وكان بقعة ذلك ساحة وطاحوناً.
وقتل أحمد الرويس الأقباعي بدمشق لاستحلاله المحارم وتعرضه للنبوة. وكان له كشف وإخبار عن المغيبات، فضل به الجهلة. وكان يقول:أتاني النبي صلى الله عليه وسلم وحدثني. وكان يأكل الحشيشة، ويترك الصلاة، وعليه قباء.
ومات سلطان الهند علاء الدين محمود، أو في السنة الماضية، وتسلطن بعده ابنه غياث الدين.
ومات بالموصل العلامة المتكلم النحوي السيد ركن الدين حسن ابن شرف شاه الحسيني الأسترابادي صاحب التصانيف. توفي في المحرم وقد شاخ. وكان يبالغ في التواضع. ويقوم لكل أحد حتى للسقاء، وكان لا يحفظ القرآن إلا بعضه، وكانت جامكيته في الشهر ألفاً وثمانمائة درهم.
ومات بدمشق الزاهد محيي الدين علي بن محتسب دمشق فخر الدين محمود بن سيما السلمي، في صفر ببستانه، عن أربع وثمانين سنة. روى عن أبيه حضوراً، وعن ابن عبد الدايم، وأجاز له ابن دحية والإربلي وجماعة. وكان خيراً ديناً منقطعاً عن الناس، رحمه الله.

ومات بدمشق مدرس الظاهرية والأتابكية العلامة شيخ الشيوخ صفي الدين أبو عبد الله محمد بن عبد الرحيم الصفي الهندي الأرموي، ثم الهندي الشافعي، في صفر، عن إحدى وسبعين سنة. ولد بالهند، وتفقه بها على جده لأمه الذي توفى سنة ستين وستمائة. وسار من دلي في سنة سبع وستين إلى اليمن، ثم حج وجاور ثلاثة أشهر، وجالس ابن سبعين، ثم قدم مصر، ودخل الروم فأقام بها إحدى عشرة سنة بقونية وغيرها. ودرس وتميز واجتمع بالسراج الأرموي، ثم قدم سنة خمس وثمانين. وسمع من ابن البخاري، وتصدر للإفادة وناظر وصنف. وأخذ عنه ابن الوكيل والفخر المصري والكبار. وكان ذا دين وتعبد وإيثار وخير وحسن اعتقاد. وكان يحفظ ربع القرآن.
ومات بمصر العلامة المفتي شمس الدين بن العونسي محمد بن أبي القاسم ابن جميل الربعي المالكي، وله ست وسبعون سنة. ولي قضاء الإسكندرية مدة.
ومات بحلب تاج الدين أبو المكارم محمد بن الشيخ كمال الدين أحمد بن محمد بن عبد القاهر بن النصيبي، عن أربعٍ وسبعين سنة، مكثر عن يوسف ابن خليل، وكان مدرس العصرونية، ووكيل بيت المال، وولي مرةً نظر الأوقاف، وكتابة الإنشاء.
ومات في ذي القعدة فجأة قاضي القضاة مسند الشام تقي الدين أبو الفضل سليمان بن حمزة المقدسي الحنبلي، وله ثمانٍ وثمانون سنة. روى الصحيح عن ابن الزبيدي حضوراً. وسمع من ابن اللتي، وجعفر، وابن المقير، وكريمة، وابن الجميزي، والحافظ الضياء، وأجاز له عمر بن كرم، وأبو الوفا محمود بن مندة، وشهاب الدين السهروردي. وله معجمٌ في مجلدين، عمله ابن الفخر، وكان بصيراً بالمذهب، ديناً، متعبداً، متواضعاً، كثير المحاسن، واسع الرواية، أفتى نيفاً وخمسين سنة، وتخرج به الفقهاء.
ومات في ذي الحجة بمصر العدل المعمر عز الدين أبو الفتح موسى بن علي بن أبي طالب العلوي الموسوي الدمشقي الحنفي، وله سبع وثمانون سنة. روى عن الإربلي حضوراً، وعن مكرم، والسخاوي، وابن الصلاح وجماعة، وتفرد، ورحل إليه.
ومات في ذي الحجة العدل ناصر الدين محمد بن يوسف بن محمد بن المهتار نقيب الحاكم، عن تسع وسبعين سنة. سمع المرجا بن شقيرة، ومكي وابن علان، وأبا عمرو بن الصلاح وعدة. وله مشيخةٌ وأجاز له ظافر ابن شحم، وابن المقير، وتفرد بأشياء.
سنة ست عشرة وسبعمائة
ولي القاضي حسام الدين القرمي قضاء طرابلس. وشمس الدين بن مسلم قضاء الحنابلة بدمشق. ودخل مهنا إلى الشرق فأكرمه خربندا إلى الغاية، فقيل:لم يقبل منه إلا اليسير، والتزم بحفظ البلاد من الغارات. وولي وكالة الشام ابن الشريشي جمال الدين.
ومات العدل الرئيس شمس الدين عبد القادر بن يوسف بن مظفر بن الخطيري الدمشقي. ولي نظر الخزانة، ونظر الجامع، ونظر المارستان، وحدث عن ابن رواج، وبالإجازة عن علي بن الجمل، وابن الصفراوي، وطائفة. وعاش إحدى وثمانين سنة. توفي في جمادى الأولى. وكان ديناً، صيناً، أميناً، وافر الجلالة.
ومات نائب طرابلس كشتيه الناصري. ومات الأديب البارع المحدث علاء الدين علي ابن مظفر ابن إبراهيم الكندي، ويعرف بكاتب ابن وداعة، عن ستة وسبعين سنة. تلا بالسبع على العلم القاسم وغيره. وسمع من البكري، وإبراهيم بن الخليل وطبقتهما، ونسخ الأجزاء. وكان من جياد الطلبة على رقة في دينه، وهنات. وله النظم، والنثر وحسن الكتابة. ولي مشيخة النفيسة مدة وكتابة الإنشاء ووقف التذكرة الكندية.
ومات العلامة النجم سليمان بن عبد القوي الطوفي الحنبلي الشيعي الشاعر، صاحب شرح الروضة، وكان على بدعته كثير العلم، عاقلاً، متديناً. مات ببلد الخليل كهلاً.
وماتت مسندة الوقت ست الوزراء بنت عمر بن أسعد بن المنجا التنوخية في شعبان فجأةً. عن اثنين وتسعين سنة. روت عن أبيها القاضي شمس الدين، وابن الزبيدي، وحدثت بالصحيح، ومسند الشافعي، بدمشق ومصر مرات. وكانت على خير.
ومات سلطان التتار غياث الدين خربندا بن أرغون ابن أبغا بن هولاكو، هلك من هيضة في آخر رمضان ولم يتكهل. وكانت دولته ثلاث عشرة سنة، وتملك بعده ابنه أبو سعيد.

ومات المعمر المقرىء المسند صدر الدين أبو الفدا إسماعيل بن يوسف ابن مكتوم بن أحمد القيسي الدمشقي، بدمشق في شوال، عن ثلاث وتسعين سنة. سمع ابن اللتي، ومكرماً، وابن الشيرازي، والسخاوي، وقرأ عليه بثلاث روايات. وكان فقيهاً بالمدارس، ومقرأً بالزويزانية. وله أملاك، وتفرد بأجزاء.
ومات بدمشق شيخ التجويد نجم الدين موسى بن علي الكاتب بن البصيص عن خمس وستين سنة.
وماتت بحماة أم أحمد فاطمة بنت النفيس محمد بن الحسين بن رواحة. روت أجزاء عن عمها بمصر وطرابلس. سمعنا منها.
ومات شيخ العلامة ذو الفنون صدر الدين محمد بن الوكيل خطيب دمشق زين الدين عمر بن مكي بن المرحل الشافعي بمصر، في الرابع والعشرين من ذي الحجة، وله إحدى وخمسون سنة وثلاثة أشهر. ولد بدمياط، ونشأ بدمشق، واسمع من ابن علان، والقاسم الإربلي. وأفتى وله اثنتان وعشرون سنة، وحفظ المقامات في خمسين يوماً، وتخرج به الأصحاب. وكان أحد الأذكياء، وله نظم رائق ومزاح، عفا الله عنه.
ومات بسبتة عالمها المقرىء النحوي ذو العلوم ابو إسحق إبراهيم بن أحمد أبن عيسى الغافقي الإشبيلي، وله خمسة وسبعون سنة. سمع التيسير من ابن جوبر بسماعه من ابن أبي جمرة، وبحث كتاب سيبويه على ابن أبي الربيع ، وتلا بالسبع. وله تصانيف وجلالة وتلامذة.
سنة سبع عشرة وسبعمائة
فيها عمل جامع النائب، وتنازع العلماء في إقامة قبلته، ثم ترخصوا في انحرافه مغرباً. وفي صفر الزيادة العظمى في بعلبك، فغرق في البلد مئة وبضعة وأربعين نسمة، ثم تدكدك بعد مكانه بمسيرة نحو من خمسمائة ذراع، فكان ذلك آية بينة. وتهدم من البيوت والحوانيت؛نحو ستمائة موضع. وفيها قدم السلطان إلى غزة وإلى الكرك ثم رجع.
وفيها ظهر جبليٌ ادعى أنه المهدي بحبلة، وثار معه خلقٌ من النصيرية والجهلة فقال:أنا محمد المصطفى. ومرة قال:أنا عليٌ. وتارة قال:أنا محمد بن الحسن المنتظر. وزعم أن الناس كفرة، وأن دين النصيرية هو الحق. وأن الناصر صاحب مصر قد مات. وعاثوا بالساحل واستباحوا جبلة، ورفعوا أصواتهم بقول:لا إله إلا علي، ولا حجاب إلا محمد، ولا باب إلا سلمان. ولعنوا الشيخين، وخربوا المساجد، وكانوا يحضرون المسلم إلى طاغيتهم ويقولون:اسجد لإلهك. فسار إليهم عسكر طرابلس وقتل الطاغية وجماعة وتمزقوا.
وفيها أعيدت إمرة العرب إلى مهنا. وفي أول جمادى الأولى جلس على تخت الملك السلطان أبو سعيد بن خربندا بالسلطانية، وهو ابن إحدى عشرة سنة.
وفيه سار السلطان الملك الناصر إلى القدس، وزار الخليل عليه السلام، ودخل الكرك وتصيد، ثم رجع.
ومات المحدث الإمام الشيخ علي بن محمد الجبني الصوفي في المحرم عن سبع وأربعين سنة. روى عن الفخر علي، وتاج الدين الفزاري. وكان ديناً، تقياً، كثير المحاسن.
وقتل وزير التتار ومدبر دولتهم رشيد الدولة فضل الله بن أبي الخير الهمذاني الطبيب، كان أبوه يهودياً عطاراً، فاشتغل هذا في المنطق والفلسفة وأسلم، واتصل بقازان، وعظم في دولة خربندا بحيث أنه صار في رتبة الملوك. قام عليه الوزير علي شاه وغوث بأنه الذي قتل القآن خربندا لكونه أعطاه على هيضة مسهلاً فتقيأ، فخارت قواه. فاعترف وبرطل جوبان بألف ألف دينار، فما نفع بل قتل هو وابنه. وكان يوصف بحلمٍ ولطفٍ وسخاءٍ ودهاء. فسر القرآن فشحنه بآراء الأوائل. وعاش نيفاً وسبعين سنة. وقيل:بل كان جيد الإسلام وهو والد الوزير المعظم محمد بن الرشيد.
ومات بدمشق قاضي المالكية المعمر جمال الدين محمد بن سليمان بن سومر الزواوي عن بضع وثمانين سنة. وبقي قاضياً ثلاثين سنة، وأصابه فالج سنوات، ثم عجز، فجاء على منصبه قبل موته بعشرين يوماً العلامة فخر الدين احمد بن سلامة الإسكندراني. ثنا الزواوي عن الشرف المرسى وابن عبد السلام.
ومات شمس الدين محمد بن الصلاح موسى بن محمد بن خلف بن راجح الصالحي الحنبلي، في جمادى الآخرة في عشر الثمانين. سمع من ابن قميرة، والرشيد بن مسلمة وجماعة. وله نظم جيد.

ومات القاضي الأثير شرف الدين عبد الوهاب بن فضل الله بن مجلي العدوي - كاتب السر بمصر، ثم بدمشق - في رمضان عن أربع وتسعين سنة. وكان ديناً، عاقلاً، وقوراً، ناهضاً بفنه، مشكوراً، مليح الخط والإنشاء. روى عن ابن عبد الدايم. رثاه شهاب الدين محمود الذي ولي بعده كتابة السر، وعلاء الدين بن غانم، وجمال الدين بن نباته. وخلف أموالاً.
ومات بعده بيسير بمصر القاضي الأديب علي بن الصاحب فتح الدين محمد الدين محمد بن عبد الله بن عبد الظاهر بن نشوان السعدي الجذامي، من كبار المنشئين وعلمائهم. ورثاه الشهاب محمود بقصيدة أولها:
الله أكبر أي ظلٍّ زالا ... عن آمليه وأيّ طود مالا
أنعي إلى الناس المكارم والندا ... والجود والإحسان والإفضالا
ومات المفتي شرف الدين حسين بن الكمال علي بن سلام الدمشقي، مدرس العذراوية وغيرها. وكان من الأذكياء.
ومات بمصر رفيقنا المحدث الرئيس فخر الدين عثمان بن بلبان المقاتلي، معيد المنصورية عن اثنتين وخمسين سنة. حدث عن أبي حفص بن القواس وطبقته، وارتحل، وحصل، وكتب، وخرج. وكان يحفظ أحزاباً من القرآن، ولكنه نديمٌ أخباري.
ومات المقرىء زين الدين محمد بن سليمان بن أحمد بن يوسف الصنهاجي المراكشي ثم الإسكندراني إمام مسجد قداح. سمع من ابن رواج، ومظفر بن الفوي، توفي في ذي الحجة.
سنة ثمان عشرة وسبعمائة
كان القحط المفرط بالجزيرة وديار بكر، وأكلت الميتة، وبيعت الأولاد، وجلا الناس. ومات بعض الناس من الجوع، وجرى ما لا يعبر عنه. وكان أهل بغداد في قحط أيضاً دون ذلك.
وجائت بأرض طرابلس زوبعةٌ أهلكت جماعة، وحملت الجمال في الجو.
وأبعد السلطان أكبر أمرائه طغية إلى نيابة صفد، ثم إنه أمسكه وأمسك جماعة أمراء.
ومات في صفر بزاويته الإمام القدوة، بركة الوقت، الشيخ محمد بن عمر ابن الشيخ الكبير أبي بكر بن قوام البالسي عن سبع وستين سنة. روى لنا عن أصحاب ابن طبرزد. وكان محمود الطريقة، متين الديانة.
ومات بمصر قاضي المالكية زين الدين علي بن مخلوف بن ناهض النويري عن ثلاث وثمانين سنة. وكانت ولايته ثلاثاً وثلاثين سنة من بعد ابن شاس. حدث عن المرسي وغيره. وكان مشكور السيرة. وولي بعده تقي الدين بن الإخنائي.
ومات بالقاهرة الجلال محمد بن محمد بن عيسى بن الحسن القاهري، طباخ الصوفية. حدث عن ابن قميرة، وابن الجميزي، والساوي، وطائفة.
ومات بدمشق الإمام الكبير أبو الوليد محمد بن أبي القاسم أحمد بن القاضي أبي الوليد محمد بن أحمد بن محمد بن الحاج التجيبي القرطبي إمام محراب المالكية، ووالد إمامه، في رجب، وله ثمانون سنة. وكان من العلماء العاملين، ومن بيت فضل وجلالة. ثنا عن الفخر بن البخاري.
ومات في رمضان شيخ تبريز الإمام القدوة، القانت المذكر، تاج الدين عبد الرحمن بن محمد بن أفضل الدين أبي حامد التبريزي الأفضلي الشافعي الواعظ، أدركه أجله - بعد حجه - ببغداد كهلاً.
ومات مسند الوقت الصالح أبو بكر بن المسند زين الدين أحمد بن عبد الدايم بن نعمة المقدسي في رمضان، عن ثلاث وتسعين سنة وأشهر. سمع حضوراً في سنة سبعٍ وعشرين، وسمع من ابن الزبيدي، والناصح، والإربلي، والهمذاني، وسالم بن صصرى، وطائفة. وتفرد. وكان ذا همة وجلادة وذكر وعبادة، لكنه أضر وثقل سمعه.
ومات في شوال بطريق الحجاز العلامة المفتي كمال الدين أحمد بن الشيخ جمال الدين محمد بن أحمد بن الشريشي الوائلي البكري الشافعي، وكيل بيت المال، وشيخ دار الحديث، وشيخ الرباط الناصري، عن خمسٍ وستين سنة. حدث عن النجيب وغيره.
ومات بدمشق شيخ القراء والنحاة والبحاثين، مجد الدين أبو بكر بن محمد بن قاسم التونسي الشافعي، في ذي القعدة، عن اثنتين وستين سنة. أخذ القراءات والنحو عن الشيخ حسن الراشدي، وتصدر بتربة الأشرفية، وبأم الصالح. وتخرج به الفضلاء. وكان ديناً صيناً، ذكياً. ثنا عن الفخر علي.
وماتت بالصالحية زينب بنت عبد الله بن الرضى، عن نيف وثمانين سنة. روت عن الحافظ الضياء وتفردت بأجزاء.

ومات الشهاب المقرىء الجنائزي أحمد بن أبي بكر ابن حطة البغدادي أبوه، الدمشقي، صاحب الألحان والصوت الطيب. وله نظم، ونثر، وفضائل، وظرف، ومنادمة تقرأ قدام الوعاظ. عاش خمساً وثمانين سنة. توفي في ذي القعدة.
ومات في ذي الحجة بدمشق قاضي المالكية العلامة الأصولي البارع فخر الدين أحمد بن سلامة بن أحمد الإسكندراني عن سبع وخمسين سنة. كان حميد السيرة، بصيراً بالعلم، محتشماً.
سنة تسع عشرة وسبعمائة
ولي الوكالة القاضي جمال الدين أحمد بن القلانسي. ودرس بالناصرية ابن صصرى، كلاهما بعد ابن الشريشي، وشرعوا في الصحيح. وقلّ الغيث بدمشق فاستسقوا، وعين للخطبة خطيب العقيبة الشيخ القدوة صدر الدين تلميذ النووي، وصلى بالناس بوطأة طبريا، ثم سقوا.
وعزل القرماني عن حمص، بسيف الدين البدري. وسمر بيليك غلام رئيس المزة، وشنقت زوجته خنقاً أمراراً ثلاثة، ثم قتل المسمر في ثامن يوم.
وقدم على قضاء المالكية شرف الدين محمد ابن قاضي القضاة معين الدين أبي بكر بن ظافر الهمذاني النويري، ونائبه شمس الدين القفصي.
واختلفت التتار وكرهوا نائب أبي سعيد جوبان والتقوا، فقتل بينهم أكثر من عشرين ألفاً، والسبب أن القآن انحصر من نائبه لاستبداده بالأمور وحجر عليه في أشياء، فتنفس إلى خاله إيرنجي وإلى قرمشي ودقماق فقالوا:نحن نقتل جوبان. واتفقوا على كبسته، وانضم إليه أمراء، فعمل قرمشي لجوبان دعوة، ففهم واحترز، وهرب ليلاً في نفر، وأقبل قرمشي فلم يجده، فوقع القتال، وقتل نحو الثلاثمائة. ثم ساق قرمشي خلف جوبان، ووصل جوبان إلى مرند فأكرمه متوليها، وأمده بخيل ورجال، وقصد تبريز فتلقاه علي شاه الوزير وقبل الأرض له وذهب معه إلى أبي سعيد، فاعتذر أبو سعيد ولعن أولئك، وقال الوزير له:يا ملك الوقت، جوبان والد مشفقٌ وهؤلاء يحسدونه، ولو قتلوه لتمكنوا منك وتعجز عنهم، فجمع القآن العساكر وأقبل من الروم دمرتاش بن جوبان، وأقبل قراسنقر بجموعه في زي عساكر الشام، وسار معهم القآن، فالتقى الجمعان، وذل إيرنجي لما رأى القآن عليهم، ثم انكسر، وقتلت أبطاله، ثم أسر هو وقرمشي، ودقماق، وأخوه، وعقد لهم مجلس فقالوا:ما عملنا شيئاً إلا بأمر الملك، وحاققوا أبا سعيد فصمم وكذبهم. وقال إيرنجي:هذا خطك معي. فجحد وسلمهم إلى جوبان فعذبهم وقتلهم، وتمكن.
وكان إيرنجي جباراً ظالماً، ولي الروم ثم العراق. وكان أبوه البياخ نائب القآن أرغون. وقيل أن جوبان أباد سبعة وثلاثين أميراً ممن خرج عليه، واستباح أموالهم. وكان دقماق ديناً متصدقاً حسن الإسلام محباً في العرب. ثم خمدت الفتنة بعد استئصال كبار المغل.
وفي رمضان جاء بدمشق سيلٌ عظيم وذهب كثيرٌ من مساطب السفرجل، ولم أر قط ماءً أعكر منه، لعل في الرطل منه ثلاث أواق تراب. فخنق سمك بردى وطفا، فأخذه الناس. ثم بعد يوم فرغ الماء وعاد وادي مرج شعبان يبساً كما كان. وكانت سنة قليلة المياه حتى نشفت قناة زملكا.
وجاء كتاب سلطاني بمنع ابن تيمية من فتياه بالكفارة في الحلف بالطلاق، وجمع له القضاة، وعوتب في ذلك، واشتد المنع، فبقي أتباعه يفتون بها خفية. وحج مولانا السلطان من مصر. وفيها كانت الملحمة العظمى بالأندلس بظاهر غرناطة، فقتل فيها من الفرنج أزيد من ستين الفاً، ولم يقتل من عرف من عسكر المسلمين سوى ثلاثة عشر نفساً. إن في ذلك لآية.

فلله الحمد على هذا النصر المبين. واشتهرت هذه الكائنة وصحت لدينا، ونقلها جماعة، منهم:رفيقنا المحدث أبو عبد الله بن ربيع، وكان هناك على بيع الغنيمة فقال:لما بلغ العدو حال السلطان الغالب بالله أبي الوليد إسماعيل بن فرج بن الأحمر، وأنه محصن لبلاده استنفروا من جميع بلادهم، ودخل دونبترة صاحب قشتالة إلى الباب بطليطلة فأذن له وقوى عزمه ليستأصل ما بقي بالأندلس للمسلمين. فاستنجد ابن الأحمر بصاحب فاس المريني، فلم يتحرك ولجأ الخلق إلى الله، واستغاثوا به، فأقبل الكفر في جيشٍ ناهيك أنه اشتمل على خمسة وعشرين سلطاناً، وأتوا غرناطة، ونزلوا على نهر شنيل ممتدين، فعزم السلطان ابن الأحمر على أمير جيوشه الصالح المجاهد أبي سعيد عثمان بن أبي العلا أن يبرز إليهم بالعسكر في نصف ربيع الآخر، وذلك يوم عيد العنصرة للعدو، وخرج من رجالة غرناطة نحو خمسة آلاف من المطوعة، فعزم عليهم أبو سعيد أن يرجعوا حياطةً لهم، وأن يكون طريق الخيل لهم مصاحباً لكونه أمنع، وأوصاهم أن يثبتوا بمكان عينه لهم، وترجل أبو سعيد وبكى وسجد، فضج الخلق بالدعاء وحرك الفرسان الحرب، فاستشهد أمير رندة، فجاشت لمصرعه نفوس الأبطال، وحمى القتال، ووجه أبو سعيد إلى الرجالة أن يسرعوا إلى خيام العدو، فبادروا، ونزل الخذلان على عباد الصليب، وعمل فيهم السيف أكثر النهار، وحاز المسلمون غنيمةً لم نسمع بمثلها، وقتلت ملوكهم الكل، وأقل ما قيل أن عدد القتلى خمسون ألفاً، ومنهم طاغيتهم الأكبر دونبترة. فصبر وعلق على باب غرناطة، ورتب للأسارى ولمن يحرسهم كل يومٍ خمسة آلاف درهم. وقيل كان عدة فرسان المسلمين ألفين وخمسمائة. وقيل أقل من ذلك. وذلت النصارى والتمسوا عقد هدنة. وعندي هذه الغزوة المباركة مطولة مفصلة صحيحة.
ومات بدمشق في المحرم الشيخ عبد الرحيم بن يحيى بن عبد الرحيم بن مسلمة القلانسي المقرىء عن سبع وسبعين سنة، وله مشيخة. ثنا عن عمه الرشيد بن مسلمة، وابن علان، وجماعة، وعن السخاوي حضوراً. وكان فيه خيرٌ وقناعة.
وماتت بحماه نخوة بنت محمد بن عبد القاهر بن النصيبي. روت لنا عن يوسف بن خليل.
ومات بدمشق القاضي المفتي شيخ القراء شهاب الدين حسين بن سليمان ابن فزارة الكفري في شعبان، عن اثنتين وثمانين سنة. تلا بالسبع على علم الدين القاسم. أخذ عنه خلقٌ. وحدث عن ابن طلحة وغيره. وكان ديناً خيراً، عالماً، فقيهاً.
ومات بدمشق الأمير سيف الدين غرلو العادلي الذي استنابه أستاذه العادل كتبغا على دمشق في آخر سنة خمس وتسعين. وكان أحد الشجعان العقلاء. وله تربة مليحة بقاسيون.
ومات بدمشق غريباً الإمام الصدر كبير الرؤساء بدر الدين محمد بن منصور الحلبي ثم المصري ابن الجوهري، وله سبع وستون سنة. روى عن ابن إبراهيم بن خليل، والكمال الضرير، وجماعة. وتلا بالسبع وتفقه. وكان فيه دينٌ ونزاهة ويذكر للوزارة.
ومات بمصر شيخها الإمام القدوة العابد أبو الفتح بن سليمان المنبجي المقرىء بزاويته بالحسينية، في جمادى الآخرة عن بضع وثمانين سنة. حدث عن إبراهيم بن خليل وجماعة. وتلا بثلاث على الكمال الضرير، وتفقه وانعزل، ثم اشتهر وزاره الأعيان، وكان الجاشنكير الذي تسلطن يتغالى في حبه. وله سيرة ومحاسن جمة، إلا أنه كان يغلو في ابن العربي ونحوه، ولعله ما فهم الاتحاد.
ومات مسند الوقت شرف الدين عيسى بن عبد الرحمن بن معالي بن أحمد الصالحي المطعم في الأشجار، ثم السمسار في العقار، في ذي الحجة عن أربع وتسعين سنة. سمع الصحيح بفوتٍ من ابن الزبيدي، وسمع من الإربلي حضوراً، وسمع من ابن اللتي، وجعفر ، وكريمة، والضياء، وتفرد، وتكاثروا عليه. وكان أمياً عامياً.
ومات بمالقة شيخها العلامة أبو عبد الله محمد بن يحيى بن عبد الرحمن ابن ربيع القرطبي، عن ثلاث وتسعين سنة. تفرد بالسماع من الدباج، وأبي علي الشلوبين والكبار.
؟سنة عشرين وسبعمائة حج مع السلطان الأمير عماد الدين الأيوبي فسلطنه السلطان على حماة، ولقب بالملك المؤيد.
وقتل بمصر إسماعيل بن سعيد الكردي المقرىء على الزندقة وسب الأنبياء.
وقتل بدمشق عبد الله الرومي الأزرق مملوك التاجي، ادعى النبوة وأصر.
وعمل عقد السلطان على أخت أزبك التي قدمت في البحر.
وخلع على الكريم، وابن جماعة، وكاتب السر وغيرهم.

وغضب السلطان على آل فضل، واحتيط على إقطاعهم بعد أن أعطاهم قناطير من الذهب، بحيث أنه أعطاهم في عام أول ألف ألف وخمسمائة ألف درهم.
وغزا الجيش بلاد سيس، لكن غرق في نهر جهان منهم خلق. وحبس بقلعة دمشق ابن تيمية لإفتائه في الطلاق. وأمسك نائب غزة الجاولي.
وجاء بالسلطانية بردٌ كبار وزنت منه واحدة ثمانية عشر درهماً فاستغاث الخلق وبكوا، فأبطلت الفاحشة، وبددت الخمور أجمع بهمة علي شاه الوزير، وزوج من العواهر خمسة آلاف في نهار واحد. وشقق آلاف من الظروف.
وأنشىء الجامع الكريمي بالقبيبات، وسيق إليه ماء كثير.
وحج الرجبيون، منهم:الفخر المصري، والواني، وأبوه البرهان، وابن الفخر، والنويري، والموفق الحنبلي، وشمس الدين الحارثي - ثم حج من مصر ابن الحريري، وابن عوض القاضيان، والمجد حرمي، وشيخ الحنفية الفخر التركماني، ونائب المملكة أرغون، والفخر كاتب المماليك، فكانت محامل المصريين بضعة وعشرين محملاً.
وحج العراقيون بسبيل ومحمل سلطاني عليه من الذهب والجواهر ما قوم مائتين وخمسين ألف مثقال.
وحج الشيخ صدر الدين بن حمويه، وابن عبد المحسن، ومدرس المستنصرية ابن العاقولي، وابن منتاب، وخال السلطان أبي سعيد في كبار من المغول، وصاحب هراة غياث الدين.
وكان الصلح والهدايا بين سلطان الإسلام وأبي سعيد، واطمأن الناس، ولله الحمد. فمن هدية أبي سعيد على يد ابن ياقوت:سيف المعتصم، وخوذة مكفتةٌ عليها كثير من القرآن، وخيمة سقلاط، وخركاه مجوهرة، وبخاتي، ومماليك، وجوار، وثياب.
وكانت وقفة عرفة الجمعة باتفاق. وكان الوفد لا يحصون كثرةً في مقدار العادة ثلاث مرات أو أكثر.
ومات بمصر القاضي الإمام المعمر زين الدين أبو القاسم محمد بن العلم محمد بن الحسين بن عتيق بن رشيق المالكي، في المحرم عن اثنتين وتسعين سنة. ولي قضاء الإسكندرية اثنتي عشرة سنة. وذكر لقضاء دمشق. ثنا عن ابن الجميزي، وله نظم وفضائل.
ومات في ربيع الآخر بمصر المعمر المقرىء الرحلة أبو علي الحسن بن عمر بن عيسى الكردي الدمشقي بن فراش تربة أم الصالح، عن نيف وتسعين سنة. سمع من ابن اللتي كثيراً وهو حاضر، والموطأ من المكرم وسمع من السخاوي وقرأ عليه ختمة. سكن بالجيزة زماناً يرتزق ببيع ورقٍ ظهر في سنة اثنتي عشرة. وثقل سمعه بأخرة، بحيث أنه حدث بالأول من حديث ابن السماك تلقيناً. وكان رأس ماله نحواً من درهمين ثم وصلوه بدراهم، منها في مرة مائة درهم، وأكثروا عنه.
ومات العدل الفقيه كمال الدين عبد الرحيم بن عبد المحسن بن حسن ابن ضرغام الكناني المصري الحنبلي المنشاوي، في ربيع الآخر، وله ثلاث وتسعون سنة. وكان خطيب جامع المنشية. حدثنا عن السبط. اختلط قبل موته بنحو من أربعة أشهر فيما إخاله وحدث فيها.
وقتل حميضة بن أبي نمي الحسني صاحب مكة كان، ثم نزع الطاعة فتولى أخوه عطيفة. قتله جندي التصق إليه بالبرية غيلة، ثم قتله السلطان لغدره.
ومات بمصر المحدث العدل الكبير شرف الدين يعقوب بن أحمد بن الصابوني، عن ستٍ وسبعين سنة. حدثنا عن ابن عزون وابن علاق وكتب وقرأ وحصل، وتميز في كتابة السجلات. وولي مشيخة المنكودمرية.
ومات بدمشق النحوي اللغوي الأديب البارع شمس الدين محمد بن حسن بن سباع الجذامي المصري، ثم الدمشقي الصايغ عن خمسٍ وسبعين سنة. وله النظم والنثر والتصانيف. تخرج به فضلاء.
ومات بمصر القاضي الصدر فخر الدين أبو الهدى أحمد بن إسماعيل بن علي بن الحباب الكاتب، تفرد بأجزاء عن سبط السلفي. عاش سبعاً وسبعين سنة.
ومات بدمشق المسند الجليل شرف الدين أبو الفتح ابن النشو، في شوال عن ثمانين سنة. حدثنا عن ابن رواج، والساوي، وابن الجميزي، وابن الحباب، وتفرد بعوالٍ.
ومات بحلب يوم الفطر الشرف عبد الرحيم بن محمد بن أبي طالب عبد الرحمن بن العجمي، المعروف بالتتري لأنه أسر بأيدي التتار من حلب وقدمها بعد خمسين سنة. سمع من يوسف بن خليل جزء محمد بن عاصم حضوراً. وسمع من جده والضياء صقر ومحمد بن أبي القاسم القزويني. عاش بضعاً وسبعين سنة.
ومات في شوال بدمشق المعمر الصالح أمين الدين محمد بن أبي بكر بن إبراهيم بن هبة الله الأسدي الحلبي الصفار عن نيف وتسعين سنة. حدثنا عن صفية القرشية، وشعيب الزعفراني، والساوي، وابن خليل. وتفرد وأكثروا عنه.

؟سنة إحدى وعشرين وسبعمائة فيها أطلق ابن تيمية بعد حبسٍ خمسة أشهر. وأقبلت الحرامية في جمع كثير فنهبوا في بغداد علانية سوق الثلاثاء، فانتدب لهم عسكر فقتلوا فيهم مقتلة نحو المائة، وأسروا جماعة.
وأنشىء بالقابون جامع مليح بأمر كريم الدين.
وكان بالقاهرة الحريق الكبير المتتابع، وذهبت الأموال ودام أياماً في أماكن، ثم ظفر بفاعلية جماعة من النصارى يعملون قوارير ينقدح ما فيها ويحرق. فقتل جماعة وكان أمراً مزعجاً، قيل:فعلوا ذلك لإخراب كنيسة لهم.
وأخرب ببغداد الفاحشة، وأريقت الخمور، ثم قتل اثنان لإخفائهما الخمر. وجدد بمسجد القصب جمعة. وأخربت كنيسة اليهود.
وحج نائب دمشق وفي صحبته خطيب البلد جلال الدين، والقاضي جلال الدين الحنفي، والصاحب عز الدين حمزة، وقاضي الركب النجم الدمشقي، وعلم الدين البرزالي.
ومات شيخ الشيعة بدمشق وفاضلهم، محمد بن أبي بكر بن أبي القاسم الهمذاني ثم الدمشقي السكاكيني في صفر عن ست وثمانين سنة. وكان لا يغلو ولا يسب معيناً، ولديه فضائل. روى عن ابن مسلمة، والعراقي، ومكي بن علان. وتلا بالسبع، وله نظم كثير. وأخذ عن أبي صالح الحلبي الرافضي. وأخذه معه منصور صاحب المدينة فأقام فيها سنوات، وكان يتشيع به سنة، ويتسنن به رافضةٌ. وفيه اعتزال.
ومات بالفيوم خطيبها الرئيس الأكمل المحتشم مجد الدين أحمد بن القاضي معين الدين أبي بكر الهمداني المالكي صهر الوزير تاج الدين بن حنا. وكان يضرب به المثل في السؤدد والمكارم، عزى به الناس أخاه قاضي القضاة شرف الدين المالكي.
ومات بمردا المعمر عبد الله بن أبي الطاهر بن محمد، خاتمة من سمع من الحافظ الضياء.
ومات بجوبر الشيخ مجد الدين إسماعيل بن الحسين بن أبي التائب الأنصاري الكاتب. روى عن مكي بن علان، والرشيد العراقي، وجماعة. وطلب بنفسه، وأخذ في النحو عن ابن مالك.
ومات بمصر الرئيس تاج الدين أحمد بن المجير محمد بن الشيخ كمال الدين علي بن شجاع القرشي العباسي في جمادى الأولى، وله تسع وسبعون سنة. روى عن جده الكمال الضرير، وابن رواج، والسبط. حدث بالكرك لما ولي نظرها.
ومات بمكة في جمادى الآخرة العارف الكبير الشيخ نجم الدين عبد الله ابن محمد بن محمد الأصبهاني الشافعي، تلميذ الشيخ أبي العباس المرسي، عن ثمان وسبعين سنة. جاور بمكة مدةً، وما زار النبي صلى الله عليه وسلم، فيما انتقد عليه الشيخ علي الواسطي. رحمهما الله.
ومات بدمشق العدل المسند بهاء الدين إبراهيم بن المفتي شمس الدين محمد بن عبد الرحمن بن نوح بن المقدسي الدمشقي في جمادى الآخرة عن اثنتين وثمانين سنة. ثنا عن ابن مسلمة، وابن علان، والمرسي، وله أوقافٌ على البر، وفيه خير وتصون، وكان يكره فعائل أخيه ناصر الدين المشنوق.
ومات العدل المسند علاء الدين بن يحيى بن علي بن الشاطبي الدمشقي الشروطي، في رمضان، عن خمس وثمانين سنة. روى شيئاً كثيراً. سمع ابن مسلمة، وابن علان، والمجد الإسفراييني وعدة وتفرد.
ومات كبير الحجاب زين الدين كتبغا، رأس النوبة بدمشق، وكان فيه كرم وخير.
ومات في ذي الحجة صاحب اليمن الملك المؤيد هزبر الدين داود بن الملك المظفر يوسف بن عمر التركماني بتعز. وكانت دولته بضعاً وعشرين سنة. وكان عالماً، فاضلاً، سائساً، شجاعاً، جواداً، له كتب عظيمة نحو مائة وألف مجلد. وكان يحفظ التنبيه وغير ذلك.
ومات بدمشق الشيخ شمس الدين محمد بن عثمان بن مشرف بن رزين الأنصاري الدمشقي الكناني، ثم الخشاب المعمار، في ذي الحجة عن اثنتين وتسعين سنة. روى عن التقي بن العز وغيره. وبالإجازة عن ابن اللتي، وابن المقير، وابن الصفراوي، وتفرد.
ومات بمصر المحدث الرحال تقي الدين محمد بن عبد الحميد بن محمد الهمذاني ثم المصري المهلبي، عن نيف وسبعين سنة. حمل عن إسماعيل بن عزون، والنجيب وطبقتهما. وحصل، وتعب، ثم انقطع ولزم المنزل مدةً لم أره، وكان صوفياً. ارتحل وسمع من ابن أبي الخير، ساء خلقه.

ومات بالصالحية مسند الوقت سعد الدين يحيى بن محمد بن سعد المقدسي في ذي الحجة عن تسعين سنة وتسعة أشهر. روى عن ابن اللتي حضوراً، وعن جعفر، والمرسي، وطائفة. وأجاز له ابن روزبة، والقطيعي، وعدة. وتفرد واشتهر اسمه، مع الدين، والسكينة، والمروءة، والتواضع. وتفرد بإجازة ابن صباح فيما أرى. وهو والد المحدث شمس الدين.
ومات عالم المغرب الحافظ العلامة أبو عبد الله بن رشيد الفهري في المحرم بفاس، عن أربع وستين سنة.
؟سنة اثنتين وعشرين وسبعمائة
درس بالظاهرية القحفازي بعد موت ابن العز الحنفي. وفيها حوصرت آياس وأخذت.
ومات بدمشق المسند أبو عبد الله محمد بن المحب علي بن أبي الفتح بن السنجاري الدمشقي، في رمضان عن إحدى وثمانين سنة. سمع ابن علان، والرشيد العراقي، والبلخي. وخرجوا له مشيخة.
ومات المسند المعمر الإمام محيي الدين محمد بن عدنان بن حسن الحسيني الدمشقي. ولي نظر الحلق والسبع مدةً. وكان عابداً كثير التلاوة جداً، تخضع له الشيعة، وهو والد النقيبين زين الدين حسين، وأمين الدين جعفر. وجد النقيب ابن عدنان وابن عمه. عاش ثلاثاً وتسعين سنة. وكان له معرفة وفضيلة، وفيه انجماعٌ وانقباض عن الناس.
ومات العلامة القدوة أبو عبد الله محمد بن محمد بن علي بن حريث القرشي البلنسي ثم السبتي بمكة، في جمادى الآخرة عن إحدى وثمانين سنة. يروي الموطأ عن ابن أبي الربيع عن ابن بقي، وكان صاحب فنون. ولي خطابة سبتة ثلاثين سنة، وتفقهوا عليه. ثم حج وبقي بمكة سبع سنين.
ومات بمصر المحدث الزاهد تقي الدين عتيق بن عبد الرحمن بن أبي الفتح العمري. له رحلة وفضائل. يروي عن النجيب، وابن علاق. مرض بالفالج مدةً. توفي في ذي القعدة.
ومات بدمشق المحدث مجد الدين محمد بن محمد بن علي الصيرفي، سبط ابن الحبوبي، عن إحدى وستين سنة. روى عن ابن أبي اليسر، ومحمد بن النشي. وشهد وحضر المدارس وقال الشعر. وعمل لنفسه معجماً ضخماً. وكان متواضعاً ساكناً. توفي في رمضان.
ومات بالسفح المعمر الصالح أبو عبد الله محمد بن أحمد بن عبد الرحمن بن علي البجدي، في صفر، عن بضع وثمانين سنة. وكان ذا خشيةٍ، وتلاوةٍ، وقناعة. سمع من المرسي، وخطيب مردا. وأجاز له ابن القبيطي، وكريمة، وخلق. وروى الكثير. وقال لي:لم ألحق ابن الزبيدي، ذاكره أخ لي مات صغيراً.
ومات بمكة شيخ الإسلام إمام المقام الشيخ رضي الدين أبو إسحاق إبراهيم بن محمد بن إبراهيم الطبري المكي الشافعي، في ربيع الأول، وله ست وثمانون سنة. وكان صاحب حديث، وفقه، وإخلاص، وتأله. روى عن شعيب الزعفراني، وابن الجميزي، وعبد الرحمن بن أبي حرمي، والمرسي، وعدة. وأجاز له السخاوي وغيره. خرج لنفسه التساعيات، وتفرد بأشياء رحمه الله.
ومات الصدر الكبير نصير الدين عبد الله بن الوجيه محمد بن علي بن سويد التغلبي التكريتي ثم الدمشقي، صاحب الأموال، من أبناء التسعين. سمع الرضي بن البرهان، والنجيب، وابن عبد الدايم.
ومات بالقدس الزاهد الكبير جلال الدين إبراهيم ابن شيخنا زين الدين محمد بن أحمد العقيلي الدمشقي ابن القلانسي الكاتب، كان في ذي القعدة عن ثمانٍ وستين سنة. روى عن ابن الدايم، والكرماني، ودخل مصر منجفلاً، وانقطع في مسجد فتغالوا فيه، ونوهوا بذكره، وعظموه، وبنوا له زاوية، واشتهر. وحصل لأخيه عز الدين الحسبة، ونظر الخزانة.
ومات مسند الإسكندرية العدل المعمر محيي الدين أبو القاسم عبد الرحمن ابن مخلوف بن جماعة بن رجاء الربعي المالكي، يوم التروية، وله ثلاث وتسعون سنة. سمع من جعفر، والتسارسي، وابن رواج، وتفرد. مع صلاحٍ وخير.
وماتت بالقدس المعمرة الرحلة أم محمد زينب بنت عمر بن أبي بكر بن شكر المقدسي، في ذي الحجة، عن أربعٍ وتسعين سنة. سمعت من ابن اللتي، والهمذاني. وتفردت بأجزاء كالثقفيات، ومسندي عبد والدارمي. وارتحل إليها الطلبة. وحدثت بمصر، وبالمدينة النبوية.
ومات بأسيوط في ذي الحجة الرئيس المعمر الكاتب زين الدين عبد الرحمن بن أبي صالح رواحة بن علي بن الحسين بن مظفر بن نصر بن رواحة الأنصاري الحموي الشافعي ، عن أربع وتسعين سنة. واشتهر وسمع من جده لأمه أبي القاسم بن رواحة، وصفية القرشية، وتفرد، ورحل إليه. وله إجازة ابن روزبة والسهروردي:وعدة.
سنة ثلاث وعشرين وسبعمائة

قدم على قضاء الشام جمال الدين الزرعي، فولي بعده تدريس المنصورية السبكي.
وأمسك الكريم المسلماني وكيل السلطان، وزالت سعادته التي كان يضرب بها المثل. وولي نظر الجيش بدمشق المعتز بن حشيش.
وعزل قطب الدين السلامي ثم أشرك بينهما. وكان على نظر طرابلس أمين الملك، فاستعفى وأقام بالقدس مديدة، ثم طلب في هذا الحين. وولي وزارة مصر. وقدمت عمة قازان للحج فعظمت وأنزلت بالقصر الأبلق.
ومات مؤرخ الآفاق، العالم المتكلم، كمال الدين عبد الرزاق بن أحمد ابن محمد بن أحمد الشيباني البغدادي ابن الفوطي، في المحرم عن إحدى وثمانين سنة. وله تصانيف كثيرة وتواريخ كبار. روى عن الصاحب محيي الدين بن الجوزي، وابن أبي الدينة، وخلق. وطلب وكتب، وخطه فائق ونظمه رائق، وله هناتٌ وبوائق، والله يسمح له.
ومات بدمشق في ربيع الأول قاضي دمشق ورئيسها الكامل نجم الدين أبو العباس أحمد بن محمد بن سالم بن حسن بن صصرى التغلبي الشافعي. وولد في ذي القعدة سنة خمس وخمسين وستمائة. سمع أباه، وعميه، وابن عبد الدائم. وحضر بمصر على الرشيد العطار. وأفتى ودرس. وله النظم والترسل، والخط المنسوب، والدروس الطويلة، والفصاحة، وحسن الشارة والمكارم، مع دينٍ وحسن سريرة. ولي القضاء إحدى وعشرين سنة.
ومات بقاسيون الشيخ أبو العباس أحمد بن علي بن مسعود الكلبي البدوي ثم الصالحي الفامي، ويعرف بابن سعفور ويلقب بعمى. توفي في ربيع الآخر عن إحدى وثمانين سنة. سمع من المرسي حضوراً، ومن محمد بن عبد الهادي، وخطيب مردا وطائفة. وأجاز له السبط، وكان خيراً، كيساً، متعففاً، منقطعاً.
ومات كبير المتمولين بدمشق شهاب الدين أحمد بن محمد بن القطينة الزرعي، عن ثمانين سنة. ودفن بتربة مليحةٍ بطريق القابون. بلغت زكاته في عام قازان خمسة وعشرين ألفاً، وفي دولة الظاهر كان رأس ماله ألف درهم.
ومات ببعلبك الرئيس جمال الدين عمر بن الياس بن الرشيد وله مائة سنة وسنة.
ومات بدمشق بالمارستان الإمام المحدث اللغوي صفي الدين محمود بن محمد بن حامد الأرموي ثم الدمشقي ثم القرافي الصوفي، في جمادى الآخرة، وله ست وسبعون سنة. سمع الكثير وكتب وتعب واشتهر، وحدث عن النجيب، والكمال بن عبد. وحفظ التنبيه. وحصل له لبسٌ فكان إذا خلا تحدث وصيح، فإذا خالسته سكن، مع دين وتصون ومعرفة.
ومات مسند الشام بهاء الدين القاسم بن مظفر بن النجم محمود ابن تاج الأمناء بن عساكر، في شعبان، عن أربع وتسعين سنة ونصف. حضر في سنة تسع وعشرين على مشهور النيرباني، وحضر ابن غسان، وكريمة، وعبد الرحيم بن عساكر، وابن المقير، وسمع من ابن اللتي وجماعة. وأجاز له مشايخ البلاد، وبلغ معجمه سبع مجلدات، وألحق الصغار بالكبار، ووقف أماكن على المحدثين. وكان طبيباً.
ومات الأمير الصاحب الوزير نجم الدين محمد بن عثمان بن الصفي البصروي الحنفي كهلاً ببصرى. ولي الحسبة، ثم الخزانة، ثم الوزارة، ثم الإمرة. ودرس أولاً بمدارس بصرى. وكان مقدم خيول عربية، فتقدم بذلك.
ومات بصفد خطيبها وعالمها نجم الدين حسن بن محمد الصفدي. وله تواليف، وتقدم في الأدب والمعقول. توفي في رمضان، من أبناء الثمانين.
ومات بالمزة ليلة عرفة مسند الوقت، شمس الدين أبو نصر محمد بن محمد بن محمد بن هبة الله بن مميل الشيرازي الدمشقي. عن أربع وتسعين سنة وشهرين. سمع من جده القاضي أبي نصر، والسخاوي وجماعة، وبمصر من العلم ابن الصابوني، وابن قميرة، وأجاز له أبو عبد الله بن الزبيدي، والحسن بن السيد، وقاضي حلب ابن شداد وخلق. وله مشيخةٌ وعوال. وروى الكثير. وكان ساكناً وقوراً منقبضاً عن الناس. له كفايةٌ. وكبر سنه وأكثر ولم يختلط.
سنة أربع وعشرين وسبعمائة
كان الغلاء بالشام وبلغت الغرارة أزيد من مائتي درهم أياماً. ثم جلب القمح من مصر بإلزام السلطان لأمرائه، فنزل إلى مائة وعشرين درهماً، ثم بقي أشهراً ونزل السعر بعد شدة.
وأسقط مكس الأقوات بالشام بكتاب سلطاني. وكان على الغرارة ثلاثة ونصف. وعزل الزرعي عن القضاء بالقزويني بعد أن ألح الدولة على الشيخ برهان الدين الفزاري فامتنع وصمم.

وقدم ملك التكرور موسى بن أبي بكر الأسود في ألوف من قومه للحج، فنزل سعر الذهب درهمين. ودخل إلى السلطان فسلم ولم يجلس، ثم أركب حصاناً بزنارين أطلس، وأهدى هو إلى السلطان أربعين ألف دينار، وإلى نائبه عشرة آلاف، وهو شاب عاقل حسن الشكل، راغبٌ في العلم، مالكي. وولي قضاء حلب شيخنا ابن الزملكاني.
ومات بالثغر الشيخ ركي الدين عمر بن محمد بن يحيى القرشي العتبي الشاهد، ابن جابي الأحباس في صفر عن خمس وثمانين سنة. تفرد عن السبط بجزء سفيان، وبالدعاء للمحاملي ومشيخته.
ومات بمصر المفتي الإمام الزاهد نور الدين علي بن يعقوب بن جبريل البكري الشافعي كهلاً، وهو الذي آذى ابن تيمية، والذي طرده السلطان وأراد قطع يده لفتاويه، وذم المنكر، فتنقل بأعمال مصر.
ومات بدمشق العدل المعمر القاضي شمس الدين أحمد بن علي بن الزبير الجيلي ثم الدمشقي الشافعي، في ربيع الآخر عن تسع وثمانين سنة. سمع من ابن الصلاح من سنن البيهقي.
ومات الشيخ الزاهد محمد ابن المفتي جمال الدين عبد الرحيم بن عمر الباجربقي الضال الذي حكم بضرب عنقه القاضي المالكي مرة بعد أخرى، ثم انسحب إلى مصر وإلى بغداد، ثم قدم متخفياً وسكن القابون. وكان فقيهاً بالمدارس، ثم حصل له كشف شيطاني فضل به جماعة. وكان يتنقض الأنبياء ويتفوه بعظائم، وعاش ستين سنة. انقلع في ربيع الآخر.
ومات أمير العرب محمد بن عيسى بن مهنا بسلمية، ودفن عند أبيه. وكان عاقلاً نبيلاً فيه خير عاش نيفاً وستين سنة، وهو أخو مهنا.
ومات قاضي حلب زين الدين عبد الله بن قاضي الخليل محمد بن عبد القادر الأنصاري وله سبعون سنة. ولي حلب نيفاً وعشرين سنة. وقبلها ولي بعلبك، ونائب دمشق، وولي حمص. وكان مسمتاً مليح الشكل.
ومات وزير الشرق علي شاه أبي بكر التبريزي في جمادى الآخرة بأرجان وقد شاخ. وكان سنياً معظماً لصاحب مصر محباً فيه.
ومات الإمام شرف الدين محمد بن الإمام زين الدين المنجا بن عثمان التنوخي، مدرس المسمارية عن خمسين سنة. وكان ديناً صيناً فاضلاً.
ومات مخنوقاً الصاحب الكبير كريم الدين عبد الكريم بن هبة الله القبطي المسلماني بأسوان. وكان نفي إلى الشوبك، ثم إلى القدس، ثم إلى أسوان، ثم شنق سراً. وكان هو الكل، وإليه العقد والحل، وبلغ من الرتبة ما لا مزيد عليه. وجمع أموالاً عظيمة عاد أكثرها إلى السلطان. وكان عاقلاً داهيةً، سمحاً وقوراً. مرض نوبة فزينت مصر لعافيته. وكان يعظم الدينين، وله برٌ وإيثار، قارب سبعين سنة.
ومات في ذي الحجة بدمشق المفتي الزاهد علاء الدين علي بن إبراهيم ابن العطار الشافعي، ويلقب بمختصر النووي عن سبعين سنة. سمع ابن عبد الدايم. وابن أبي اليسر، وخرجت لهما معجماً. وأصابه فالج أزيد من عشرين سنة. وله فضائل وتأله وأتباع. وكان شيخ النورية.
سنة خمس وعشرين وسبعمائة
في جمادى الأولى كان غرق بغداد المهول، وبقيت كالسفينة، وساوى الماء الأسوار. وعمل في سد السكور كل أحدٍ، ودثرت الحواضر، وغرق أممٌ من الفلاحين، وعظمت الاستغاثة بالله، ودام خمس ليال، وعملت سكورة فوق الأسوار. ولولا ذلك لغرق جميع البلد، وليس الخبر كالعيان. وقيل:تهدم بالجانب الغربي نحو خمسة آلاف بيت. ومن الآيات أن مقبرة الإمام أحمد بن حنبل غرقت سوى البيت الذي فيه ضريحه فإن الماء دخل في الدهليز علو ذراع ووقف بإذن الله، وبقيت البواري عليها غبار حول القبر. صح هذا عندنا. وجر السيل أخشاباً كباراً، وحيات غريبة الشكل صعد بعضها في النخل. ولما نضب الماء نبت على الأرض شكل بطيخ كطعم القثاء.
وقدم دمشق الشيخ شمس الدين محمود الأصبهاني المتكلم المصنف، وله ستون سنة.
وسار من مصر نحو ألفي فارس نجدة لصاحب اليمن. وضرب بمصر الشهاب بن مري التيمي المذكور، وسجن ثم نفي لنهيه عن الاستغاثة والتوسل بأحد غير الله، ومقت لذلك، ثم فر إلى أرض الجزيرة وأقام هناك سنين.
ورجع ملك التكرور موسى فخلع عليه السلطان خلعة الملك، عمامة مدورة، وجبة سوداء، وسيفاً مذهباً. وعملت خانقاه سلطانية بسرياقوس وحضر السلطان والقضاة، ووليها المجد الأقصرائي.

ولم يثبت عيد الفطر إلى قبيل الظهر بدمشق فصلى العيد خطيب العقيبة، ثم صلى الظهر، ثم صلاها خطيب البلد من الغد بالبلد، ولم يخرج إلى المصلى بل بعث الشمس النجار فخطب بالمصلى.
ومات بدمشق المحدث كاتب الحكم، علاء الدين علي بن النصير محمد بن غالب بن محمد الأنصاري الشافعي عن ثمانين سنة. روى عن الكمال الضرير الشاطبية، وعن ابن عبد الدايم، وابن أبي اليسر، وطلب، وكتب، وتفقه، وشارك في العلم، وتميز في الشروط.
ومات الفقيه المعمر شهاب الدين أحمد بن العفيف محمد بن عمر الصقلي ثم الدمشقي إمام مسجد الرأس، وله ثمان وثمانون سنة وثلاثة أشهر. وهو آخر من حدث عن ابن الصلاح.
ومات بمصر الإمام شيخ القراء تقي الدين محمد بن أحمد بن عبد الخالق المصري الشافعي الخطيب ابن الصايغ، في صفر، وله ثمان وثمانون سنة. تلا بالسبع على الكمالين الضرير وابن فارس، واشتهر وأخذ عنه خلق. ورحل إليه. وكان ذا دين، وخير، وفضيلة، ومشاركات قوية.
ومات بدمشق في ربيع الأول المعمر الشيخ عبد الرحمن بن عبد الولي الصحراوي سبط اليلداني عن خمس وثمانين سنة. سمع من جده كثيراً، والرشيد العراقي، وابن خطيب القرافة، وشيخ الشيوخ الحموي. وأجاز له الضياء والسخاوي. سمع منه نائب السلطنة الآثار للطحاوي، ووصله ورتب له درهماً، ثم أضر وعجز.
ومات واقف الخان المشهور خطاب بن محمود العراقي الأمير بدمشق.
ومات الإمام المحدث نور الدين علي بن جابر الهامشي اليمني الشافعي، شيخ الحديث بالمنصورية عن بضع وسبعين سنة. حدث عن زكي البيلقاني وعرض عليه الوجيز للغزالي. وله مشاركات وشهرة.
ومات علامة الأدب علم البلاغيين شهاب الدين محمود بن سلمان بن فهد الحلبي كاتب السر بدمشق، في شعبان عن إحدى وثمانين سنة، وصلى عليه ملك الأمراء. أجاز له ابن خليل، وحدث عن ابن البرهان، ويحيى بن الحنبلي، وابن مالك. خدم بالإنشاء نحواً من خمسين سنة. وكان يكتب التقاليد على البديهة. وولى بعده ابنه شمس الدين.
ومات بالكرك قاضيها العلامة الورع نور الدين محمد بن أحمد بن إبراهيم بن الأميوطي الشافعي. حكم بالكرك نحواً من ثلاثين سنة، وتفقه به الطلبة. وحدث عن قطب الدين القسطلاني وغيره. وهو والد شرف الدين قاضي بلبيس.
ومات بدمشق شيخ الظاهرية عفيف الدين إسحاق بن يحيى الآمدي الحنفي في رمضان عن ثلاث وثمانين سنة. روى كثيراً عن ابن خليل، وعن عيسى الخياط، والضياء صقر، وعدة. وطلب الحديث، وحصل أصولاً بمروياته. وخرج له ابن المهندس معجماً قرأته. وكان لا بأس به.
ومات كبير الدولة الأمير الكبير ركن الدين بيبرس المنصوري الخطائي الدويدار صاحب التاريخ الكبير، ورأس الميسرة، ونائب مصر أرغون. بلغ الثمانين. توفي في رمضان بمصر.
ومات بدمشق في ذي القعدة الإمام شيخ الإسلام بقية الفقهاء الزهاد خطيب العقيبة صدر الدين سليمان بن هلال بن شبل الهاشمي الجعفري الحوراني الشافعي عن ثلاث وثمانين سنة. تفقه بالشيخين محيي الدين وتاج الدين، وناب عن ابن صصرى، وبينه وبين جعفر الطيار ثرثة عشر أباً والله أعلم. وكان متزهداً في ثوبه وعمامته الصغيرة ومأكله، وفيه تواضعٌ وتركٌ للرياسة والتصنع، وفراغٌ عن الرعونات، وسماحةٌ، ومروءة، ورفق. شيعه الخلق، وحمل على الرؤوس. وكان لا يدخل حماماً. حدث عن ابن أبي اليسر، والمقداد. وكان عارفاً بالفقه، وله حكايات في مشيه إلى شاهد يؤدي عنده، وإلى خصم فقير، وربما نزل في طريق داريا عن حمارته وحمل عليها حزم حطب لمسكينة، رحمه الله.
سنة ست وعشرين وسبعمائة
ضربت عنق الفقيه المقرىء ناصر بن الهيتي الصالحي على الزندقة الواضحة، وفرح المسلمون. وكان من أبناء الستين.
ثم ضربت عنق توما الراهب الذي أسلم من ثلاث سنين وارتد سراً، ثم أفشى ذلك عند المالكي وأحرق ولم يتكهل. وهو بعلبكي.
وسار المحمدي رسولاً إلى أبي سعيد القآن. ونقل قرطاي من نيابة طرابلس إلى خبز القرماني الذي أمسك. وولي طرابلس طينال الحاجب.
وفي شعبان أخذ ابن تيمية وحبس بالقلعة في قاعةٍ ومعه أخوه عبد الرحمن يؤنسه، وعزروا جماعة من أصحابه. ووصل الماء الجاري إلى مكة من مال جوبان نائب التتار.
وأنشئت قيسارية الدهشة بسوق علي وسكنها أعيان التجار.

ومات في المحرم الشيخ علاء الدين علي بن محمد بن علي بن السكاكري الشاهد. وكان رأساً في كتابة الشروط، وفيه شهامة، وحط على الكبار. ولكنه كان يتحرز في الشهادة. من أبناء الثمانين. ساء ذهنه بأخرة. أجاز له عبد العزيز بن الزبيدي، وهبة الله بن الواعظ، والتستري وعدة. وسمع من ابن عبد الدايم وجماعة.
ومات المعمر كبير السادة ناصر الدين يونس بن أحمد الحسيني الدمشقي عن إحدى وثمانين سنة. وكان رئيساً وسيماً. حدث عن الخطيب مردا. وذكر للنقابة.
ومات خطيب المدينة وقاضيها المفتي سراج الدين عمر بن أحمد بن طراد الخزرجي المصري الشافعي عن تسعين سنة. حدث عن الرشيد العطار، وأجازه الشرف المرسي والمنذري. وتفقه بابن عبد السلام قليلاً، ثم بالسديد التزمنتي، والنصير بن الطباخ. وخطب بالمدينة أربعين سنة، ثم سافر إلى مصر ليتداوى فأدركه الموت بالسويس.
ومات بمصر القاضي الإمام كمال الدين محمد بن علي بن عبد القادر التميمي الهمذاني ثم المصري الشافعي عن إحدى وسبعين سنة. حدث عن النجيب وطائفة. قرأ عليه ولده الإمام نور الدين صحيح البخاري. وله عليه حواشٍ بخطه المنسوب. رثاه صاحبنا أبو بكر الرحبي. توفي في المحرم.
ومات ببعلبك شيخها الصدر الكبير قطب الدين موسى ابن الشيخ الفقيه محمد اليونيني صاحب التاريخ، عن ست وثمانين سنة وأشهر. حدث عن أبيه وشيخ الشيوخ، والرشيد العطار، وأبي بكر بن مكارم، وجماعة. وأجاز له ابن رواج وجماعة. وكان وافر الحرمة، له عقلٌ ورأي وذكاء. توفي في شوال.
ومات بدمشق المقرىء المدرس الإمام زين الدين أبو بكر بن يوسف المزي بن الحريري الشافعي في ربيع الأول عن ثمانين سنة. كان كيس الجملة، عالماً، متواضعاً، مقرئاً بالسبع. أخذ عن الزواوي. وحفظ الفقه والنحو، وحدث عن خطيب مردا. والبكري، وابن عبد الدايم، وله جهات.
وماتت المعمرة أمة الرحمن ست الفقهاء بنت الشيخ تقي الدين إبراهيم ابن علي بن الواسطي الصالحية في ربيع الآخر، عن ثلاث وتسعين سنة. سمعت جزء ابن عرفة من عبد الحق حضوراً. وسمعت من إبراهيم بن خليل وغيره وأجاز لها جعفر الهمذاني، وكريمة، وأحمد بن المعز، وابن القسطي، وعدد كثير. وكانت مباركة صالحة، روت الكثير. وهي والدة فاطمة بنت الدباهي.
ومات بالحلة شيخها العلامة المتفنن جمال الدين حسين بن يوسف ابن المطهر الشيعي المعتزلي، صاحب التصانيف، من أبناء الثمانين بل أزيد.
ومات الخطيب المسند تقي الدين أحمد بن إبراهيم بن عبد الله بن أبي عمر المقدسي في جمادى الآخرة عن بضع وسبعين سنة. سمع من خطيب مردا السيرة في الخامسة. وسمع من اليلداني، والبكري، ومحمد بن عبد الهادي حضوراً. ومن إبراهيم بن خليل. وأجاز له السبط وجماعة. وكان يخطب جيداً بالجامع المظفري.
ومات الزاهد الكبير الشيخ حماد التاجر ابن القطان بالعقيبة، وحمل على الرؤوس. وكان يقرىء القرآن، ويحكي عجائب عن الفقراء، وفيه زهدٌ وتعفف. ويحضر السماع ويصيح. وله وقع في القلوب. عاش ستاً وتسعين سنة.
ومات مفتي العراق جمال الدين يوسف بن عبد المحمود بن البتي الحنبلي - أحد الأذكياء - كهلاً. تخرج به الفضلاء في فنون.
ومات بشوال في قاسيون العالم المسند شمس الدين محمد بن أحمد بن أبي الهيجاء بن الزراد الصالحي، عن ثمانين سنة. روى شيئاً كثيراً. وتفرد. خرجت له مشيخة. روى عن البخلي، ومحمد بن عبد الهادي، واليلداني، وخطيب مردا، زوالبكري، وكان يروي المسند، والسيرة، ومسند أبي عوانة، والأنواع والتقاسيم، ومسند أبي يعلى، وأشياء. افتقر، واحتاج، وتغير ذهنه، واختلط قبل موته بعام أو أكثر.
ومات بالمدينة الإمام الزاهد التقي قاضي الحنابلة شمس الدين محمد بن مسلم بن مالك الصالحي، في ذي القعدة عن أربع وستين سنة وأشهر. وكان من قضاة العدل، بصيراً بمذهبه، عارفاً بالعربية، كبير القدر، ولى إحدى عشرة سنة، وحج ثلاثاً، وفي الرابعة أدركه أجله. ومولده في صفر أو في ربيع الأول سنة اثنتين وستين. روى عن ابن عبد الدايم حضوراً، وطلب بنفسه، وقرأ وكتب بعد الثمانين، ومحاسنه جمة، رحمه الله.
سنة سبع وعشرين وسبعمائة

نقل قاضي حمص ابن النقيب إلى قضاء طرابلس، وقاضيها ناصر الدين الزرعي إلى قضاء حمص. وحاصر ودي بن جماز المدينة جمعة. ودخلوا وأحرقوا بابها وأسروا غلمان صاحبها كبيش، وهرب أخوه طفيل وابنه، وقتلوا القاضي هاشم بن علي العلوي، وعبد الله بن العابد.
ودخل الأمير قوصون بابنة للسلطان. وفي رجب كائنة الإسكندرية:ضرب رجلٌ أفرنجياً عند باب البحر فأنهى الحال إلى أيدها الكركري، فركب وأمر بغلق الأبواب، ودخل الليلي على الناس. فمشى كبراء إلى الأمير في فتح الباب لهم ففتحه بعد العشاء، وخرجت الرماة، ثم انعصر الخلق في الباب، وجذبت السيوف، وخطفت العمائم، ومات نحو عشرة من الرضى. فلما أصبحوا وخرج الأمير إلى الجمعة رجم، فعاد إلى بيته فجاءوا بقش وأحرقوا الباب وأخرجوا أهل الحبس، ووقع النهب في دارين أو ثلاثة لأعوان الوالي. فبطق الأمير إلى مصر وغوث، فتنمر السلطان واعتقد أنهم أخرجوا أمراء من سجنهم، فأمر ببذل السيف في الإسكندرية وهدمها، وجهز أربعة أمراء منهم الوزير الجمالي، فجاء وطلب قاضي البلد ونائبه وأهانهم، فقال نائبه:وهو التنيسي ما يلزمنا، فلا تهن الشرع. فضربه كثيراً، وطلب التجار وسبهم وأخذ منهم أموالاً عظيمة، ووسط ثلاثين نفساً، واختبط البلد، وصودر الكل حتى افتقر عددٌ كثير.
وطلب قاضي حلب ابن الزملكاني إلى مصر ليولى قضاء دمشق فمات ببلبيس.
وعرض قضاء دمشق على أبي اليسر بن الصايغ، وجاءه التشريف فصمم وامتنع وبكى، فأعفي مكرماً. ثم قدم على المنصب الشيخ علاء الدين علي ابن اسماعيل القونوي ثم بعده ابن الزملكاني المذكور. وجاء يوم الأضحى على بلبيس سيل عظيم وقاسوا شدة.
ومات في المحرم المعمر شمس الدين محمد بن أحمد بن منعة بن مطرف القنوي ثم الصالحي عن اثنتين وتسعين سنة. وسمع من عبد الحق حضوراً، ومن ابن قميرة، والمرسي، واليلداني، وأجاز له الضياء الحافظ، وابن يعيش النحوي. وروى جملة وتفرد.
ومات بمصر في المحرم النور علي بن عمر بن أبي بكر الواني الصوفي، عن اثنتين وتسعين سنة. سمع من ابن رواج، والسبط، والمرسي. وتفرد بعوال. وكان ديناً، خيراً. أضر ثم أبصر.
ومات بالثغر الملك أبو يحيى زكريا بن أحمد بن محمد بن عبد الواحد ابن أحمد بن محمد الهنتاتي المغربي، ويعرف باللحياني، عن بضع وثمانين سنة. وقد وزر أبوه لابن عمه المستنصر بتونس مدة. اشتغل زكريا في الفقه، والنحو فسرع فيه. وتملك تونس. وحج سنة تسع وسبعمائة، ورجع فبايعوه في سنة إحدى عشرة، ولقبوه بالقائم بأمر الله، فاستمر سبع سنين. ثم تحول إلى طرابلس المغرب، وأخذت منه تونس، فتوجه إلى الإسكندرية في سنة إحدى وعشرين فسكنها. وكان قد أسقط ذكر المهدي المعصوم - أعني ابن تومرت - من الخطب.
ومات بدمشق الرئيس العابد الأمين ضياء الدين إسماعيل بن عمر بن الحموي الدمشقي الكاتب، عن اثنتين وتسعين سنة. سمع عثمان بن خطيب القرافة، وشيخ الشيوخ. وكان ذا حظ من قيام، وصيام، وإطعام، وإيثار تام. توفي في صفر. وكان بصيراً بالحساب، شارف الجامع مدة والخزانة.
ومات المفتي الزاهد القدوة شرف الدين عبد الله بن عبد الحليم ابن تيمية الحراني، في جمادى الأولى عن إحدى وستين سنة. وشيعه الخلق. روى عن ابن أبي اليسر حضوراً. وسمع المسند، والكتب الستة، وأشياء.
ومات الملك الكامل الأمير ناصر الدين محمد بن السعيد عبد الملك بن الصالح إسماعيل بن العادل في جمادى الآخرة عن أربع وسبعين سنة. وأعطي خبزه لولده الملك صلاح الدين. ثنا عن ابن عبد الدايم.
ومات بدمشق قاضي الحنفية صدر الدين علي بن الصفي أبي القاسم ابن محمد البصروي في شعبان ببستانه عن خمسٍ وثمانين سنة. ثنا عن ابن عبد الدايم. وكان رأساً في المذهب، مليح الشارة، كثير النعمة، حكم بدمشق عشرين سنة، وأوصى بثلث ماله صدقة. وولي بعده ابن الطرسوسي.
ومات في سادس عشر شهر رمضان ببلبيس العلامة قاضي حلب فخر المجتهدين كمال الدين محمد بن علي بن عبد الواحد خطيب زملكا الأنصاري الشافعي، وحمل فدفن بالقرافة. وولد في شوال سنة سبعٍ وستين. أفتى وصنف وتفرد به الأصحاب، وكان سيال الذهن، مليح الشكل، طلب ليشافهه السلطان بقضاء دمشق فأدركه الأجل. تفقه بتاج الدين عبد الرحمن. وحدث عن ابن علان، وابن البخاري ورثاه الشعراء.

ومات بدمشق القاضي الأديب شمس الدين محمد بن الشهاب محمود كاتب السر. وولي القاضي محيي الدين بن فضل الله. توفي في شوال، عن ثمان وخمسين سنة.
سنة ثمان وعشرين وسبعمائة
قدم صاحب الروم تمرتاش بن جوبان بعسكره، وذهب إلى السلطان في خواصه فاحترموه.
واشترى النائب دار فلوس وما حولها وزخرفها، وسميت دار الذهب. وأوصل الماء إلى القدس بعد أن عمل الصناع ستة أشهر. ونقض رخام الحائط القبلي من ناحية الجامع الغربية، فوجد الحائط منحدباً، فنقض كأنه تغير من زلزلة، فأخرب إلى الأرض مساحة خمسين ذراعاً، فبني وأحدث فيه محراب للحنفية، وجدد ترخيم حيطان الجامع سوى المقصورة وأركان القبة.
وكان بالفرايين حريق عظيم. ثم جدد بعده قيساريتان. وفيها في المحرم درس العلائي بحلقة ابن صاحب حمص بحضرة القضاة، فأورد درساً باهراً نحو ستمائة سطر.
ومات بالثغر المعمر الإمام القدوة عز الدين إبراهيم بن أحمد بن عبد المحسن الحسيني الغرافي الشافعي، في المحرم، من ولد موسى الكاظم. سمع من والده، وحليمة بنت ولد جمال الإسلام، والبادرائي، وجماعة. وأجاز له ابن يعيش، وابن رواج. ونسخ بالأجرة. وتفرد مع التقوى، والعلم، والورع. عاش تسعين سنة.
ومات ببغداد الإمام الواعظ مسند العراق شيخ المستنصرية عفيف الدين أبو عبد الله محمد بن عبد المحسن بن أبي الحسن البغدادي ابن الخراط الحنبلي، عن تسعين سنة. مات في جمادى الأولى. وكان مولده في ربيع الأول سنة ثمان وثلاثين، ومرة كتبه في سنة تسع. سمع من عجيبة كثيراً، وابن الخير، وابن قميرة، وأخيه، والأعز بن العليق، وعبد الملك بن قيبا، وطائفة وتفرد.
ومات بمصر في جمادى الآخرة قاضي القضاة شمس الدين محمد بن عثمان ابن أبي الحسن الدمشقي الحنفي ابن الحريري. ولد في صفر سنة ثلاث وخمسين. وحدث عن ابن الصيرفي، والقطب ابن عصرون، وابن أبي اليسر، وكان عادلاً، مهيباً، صارماً، ديناً، رأساً في المذهب.
ومات في بغدا مفتيها وشيخها جمال الدين عبد الله بن محمد بن علي بن العاقولي الواسطي الشافعي مدرس المستنصرية في شوال وله تسعون سنة وثلاثة أشهر. وكان يذكر أنه سمع من محيي الدين بن الجوزي.
ومات في قلعة دمشق ليلة الاثنين العشرين من ذي القعدة شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن عبد السلام بن عبد الله بن تيمية الحراني معتقلاً. ومنع قبل وفاته بخمسة أشهر من الدواة والورق. ومولده في عاشر ربيع الأول يوم الاثنين سنة إحدى وستين وستمائة بحران. سمع من ابن عبد الدايم، وابن أبي اليسر، وعدة. وبرع في التفسير، والحديث، والاختلاف، والأصلين، وكان يتوقد ذكاءً، ومصنفاته أكثر من مائتي مجلد. وله مسائل غريبة نيل من عرضه لأجلها. وكان رأساً في الكرم والشجاعة، قانعاً باليسير، شيعه نحو من خمسين ألفاً، وحمل على الرؤوس رحمه الله.
ومات في الصالحية في ذي القعدة الفقيه المعمر جمال الدين عبد الرحمن بن أحمد بن عمر بن شكر المقدسي الحنبلي. ولد في رمضان سنة تسع وثلاثين. سمع من النور البلخي، والمرسي، ومحمد بن عبد الهادي، وطائفة.
وقتل نائب الشرق جوبان بهراة، ونقل تابوته فدفن بالبقيع ولم يدفن بمدرسته.
سنة تسع وعشرين وسبعمائة
في المحرم نقل كاتب السر محيي الدين إلى عند السلطان. وولي بدمشق شرف الدين حفيد الشهاب محمود. وأصاب كاتب السلطان فالجٌ، وهو علاء الدين بن الأثير.
ووسعت أسواق دمشق، وجددت القنا التي من القنوات بإلزام النائب، واسترحنا من ترسل المياه بعد غرامات كثيرة. وألقيت كلاب دمشق في خندق باب كيسان وفصل بحائط بين ذكورهم وإناثهم، ورجمهم الناس. قيل:بلغوا خمسة آلاف.
ومات بمصر شارح التنبيه نجم الدين محمد بن عقيل البالسي عن تسع وستين سنة. ناب في القضاء لابن دقيق العيد، ودرس بعده بالمعزية القاضي الزرعي. وكان إماماً زاهداً، شيعه الخلق.
ومات في دمشق في ربيع الآخر الصدر نجم الدين علي بن محمد بن هلال الأزدي عن ثمانين سنة. حدث عن ابن البرهان، والقاضي صدر الدين بن سني الدولة، والزين خالد، والكرماني، وطلب، وحصل الأصول، وولي نظر الأيتام. وكان تام الشكل، حسن البزة، ذا كرم وتجمل.

ومات في جمادى الأولى مدرس البادرائية شيخ الإسلام برهان الدين إبراهيم بن شيخ الشافعية تاج الدين عبد الرحمن بن إمام الرواحية أبي إسحاق إبراهيم بن سباع الفزاري المصري الأصل. وشيعه الخلق يوم الجمعة إلى عند قبر أبيه بباب الصغير. وله سبعون سنة سوى أشهر. حضر علي الزين خالد، وسمع من ابن عبد الدايم، وابن أبي اليسر وعدة. وله مشيخة. وحدث بالصحيحين، وأعاد لوالده، وخلفه في تدريس البادرائية، وفي حلقته بالجامع. وتخرج به أئمة. علق على التنبيه شرحاً كبيراً. وكان رأساً في المذهب، عارفاً بالأصول، وبنحوٍ ومنطقٍ، مع الورع، والتقوى، والتعفف، والكرم. امتنع عن القضاء. وباشر خطابة البلد أياماً ثم ترك. وكان له وقع في القلوب وود.
ومات بعده بيومين شيخ الحنابلة بدمشق العلامة مجد الدين إسماعيل ابن محمد الفراء الحراني عن أربع وثمانين سنة. حدث عن الصيرفي، وابن أبي عمر. وكان قيماً بمذهبه، عالماً بعلمه، لا يغتاب بشراً، ولا يؤذي آدمياً. تفقه به أئمة، ومحاسنه جمة. لم يصنف شيئاً.
ومات بمصر مسندها المعمر فتح الدين يونس بن إبراهيم بن عبد القوي الكناني العسقلاني ثم المصري الدبابيسي، في جمادى الأولى، وقد جاوز التسعين بيسير، وهو آخر من روى عن ابن المقير بالسماع، وبالإجازة عنه، وعن المخيلي، وحمزة بن أوس، وظافر بن شحم، وعدة. وتفرد، وروى الكثير. وكان عاقلاً صبوراً.
ومات بمصر الأديب ناظر الجيش معين الدين هبة الله بن مسعود بن حشيش عن ثلاث وستين سنة. روى عن ابن البخاري وغيره. وله النظم والنثر، وقوة الأدوات.
ومات بدمشق في ذي القعدة قاضي القضاة علاء الدين علي بن إسماعيل القونوي الشافعي الأصولي، شيخ الشيوخ، وصاحب التصانيف والتلامذة، وله إحدى وستون سنة وأشهر. كان قد قدم من الروم في سنة ثلاث وتسعين، فدرس وناظر. وسمع من ابن القواس، والشرف ابن عساكر، والأبرقوهي. وسكن القاهرة مدة. وتخرج به الأصحاب، مع دين، ونزاهة، وصيانة، وحياء، وغزارة علم. رحمه الله.
ومات الصاحب الأمجد رئيس الشام عز الدين حمزة بن المؤيد بن القلانسي الدمشقي، في ذي الحجة، عن ثمانين سنة وأشهر. وكان محتشماً معظماً متنعماً. عمل الوزارة وغيرها. وروى عن البرهان، وابن عبد الدايم.
سنة ثلاثين وسبعمائة
قدم على قضاء الشام علم الدين الإخنائي، فاستناب مدرس الشامية زين الدين ابن المرحل.
ونقل من طرابلس إلى قضاء حلب الشيخ شمس الدين ابن النقيب. وولي شمس الدين محمد بن المجد قضاء طرابلس. وولي قضاء الإسكندرية علم الدين صالح الإسنائي، ثم عزل بعد شهرين.
وأنشأ الأمير قوصون جامعاً كبيراً بالقرب من جامع طولون، وجعل لخطيبه في الشهر ثلاثمائة درهم.
ومات بمصر كاتب السر علاء الدين بن تاج الدين أحمد بن سعيد ابن الأثير الحلبي ثم المصري. وكان ذا جاه وأموال وتمكن. مات في آخر الكهولة.
ومات بدمشق سيف الدين بهادر آص المنصوري عن نيف وسبعين سنة. وكان من أمراء الألوف بدمشق. وقبته خارج باب الجابية.
ومات يوم الخامس والعشرين من صفر مسند الدنيا شهاب الدين أحمد ابن أبي طالب بن نعمة بن حسن الديرمقرني ثم الصالحي الحجار ابن شحنة جبل الصالحية. وحدث يوم موته. وله مائة وبضع سنين. سمع من ابن الزبيدي، وابن اللتي. وأجاز له ابن روزبة، والقطيعي، وعدة. ونزل الناس بموته درجة.
ومات بحلب قاضيها فخر الدين عثمان بن محمد بن البارزي، عن اثنتين وستين سنة. حدث بمسند الشافعي عن ابن النصيبي، وحفظ كتباً، وأفتى، وأفاد.
ومات بمكة مفتيها وقاضيها نجم الدين محمد بن محمد بن الشيخ محب الدين الطبري الشافعي عن اثنتين وسبعين سنة. حدث عن عم جده يعقوب بن أبي بكر الطبري. وله إجازة من ابن سدى.
ومات بمصر المحدث الزاهد فخر الدين عثمان ابن شيخنا الحافظ أحمد ابن الظاهري، في رجب عن ستين سنة، سوى أشهر. حضر ابن علاق، والنجيب. وكان مكثراً. ارتحل به أبوه. ونسخ هو بخطه وحدث.
ومات المعمر زين الدين أيوب بن نعمة النابلسي ثن الدمشقي الكحال، في ذي الحجة، حدث عن المرسي، والرشيد العراقي، وعبد الله بن الخشوعي وجماعة. وتفرد. حدث بمصر ودمشق وعاش أزيد من تسعين سنة.
سنة إحدى وثلاثين وسبعمائة
وصل إلى بلد حلب نهر الساجور بعد غرامة كثيرة، وحفر زمن طويل، وفرحوا به.

وعزل ابن مراجل من الجامع بابن الشيرازي. وولي نظر الأسرى ابن الفويرة.
ومات في صفر قاضي الحنابلة عز الدين محمد ابن قاضي القضاة سليمان ابن حمزة المقدسي، وله ست وستون سنة. روى عن الشيخ، وعن أبي بكر الهروي وبالإجازة عن ابن عبد الدايم. وكان متوسطاً في العلم والحكم، متواضعاً.
ومات بمصر العدل بدر الدين يوسف بن عمر الختني في صفر، وله أربع وثمانون سنة. سمع من ابن رواج حضوراً، وصالح المدلجي، والبكري، والرشيد، والمرسي، وابن اللمط الذي سمع من أبي جعفر الصيدلاني، وتفرد بأشياء.
ومات بحلب نائب السلطنة أرغون الدويدار الذي عمل مدةً نيابة مصر ثم أخر. وكان مليح الحظ، نسخ صحيح البخاري وقرأ في مذهب أبي حنيفة، وحصل كتباً نفيسة. مات في ربيع الأول كهلاً.
ومات مسند حلب خاتمة أصحاب ابن خليل عز الدين إبراهيم بن صالح ابن العجمي من أبناء التسعين. وقد سمع بدمشق من خطيب مردا.
ومات بحلب بعد أيام في رجب أبو القاسم بن علي بن نصر الحراني بن الحبشي، وله ست وثمانون سنة. سمع من عيسى الخياط مشيخته.
وماتت بالثغر كمالية بنت أحمد بن عبد القادر بن رافع الدمراوي، في شعبان، وتسمى ست الناس. روت بالإجازة عن عبد الله ابن برطلة الأندلسي، ومحمد بن الجراح، والشرف المرسي.
ومات بالغرب السلطان أبو سعيد عثمان ابن السلطان يعقوب بن عبد الحق المريني، في ذي القعدة، وكانت دولته اثنتين وعشرين سنة. قارب السبعين، وتملك بعده ابنه السلطان الإمام الفقيه أبو الحسن.
ومات بدمشق الإمام أقضى القضاة جمال الدين أحمد بن محمد بن القلانسي التميمي الشافعي، قاضي العسكر، ووكيل بيت المال، ومدرس الأمينية، والظاهرية، عن اثنتين وستين سنة. وكان عالماً، محتشماً، مليح الشكل، لين الكلمة، حدث عن ابن البخاري، توفي في ذي القعدة.
سنة اثنتين وثلاثين وسبعمائة
جاء بحمص سيلٌ فغرق خلقٌ منهم في حمام النائب بظاهرها نحو المائتين من نساء وأولاد. وفي ربيع الآخر تسلطن الملك الأفضل علي بن المؤيد إسماعيل الحموي، وركب بالقاهرة بالغاشية والعصائب.
ثم كان عرس محمد بن السلطان، على بنت بكتمر الكبير، قيل:جهزت بألف ألف دينار، واحتفلوا للعرس بما لا يوصف. وأقيمت بالشامية جمعةٌ، وخطب قطب الدين عبد النور، ثم تقرر كمال الدين بن الزكي.
ونقل إلى كتابة السر من دمشق القاضي شرف الدين أبو بكر بن محمد بن الشهاب محمود وعظم شأنه. وحج مع السلطان. وبعث ابن فضل الله إلى مكانه بدمشق. ونكب الصاحب شمس الدين غبريال بدمشق وصودر وزالت سعادته.
ومات في المحرم الشيخ الكبير المتزهد عبد الرحمن بن أبي محمد القرامزي الدمشقي المقرىء الحنبلي، بجوبر، عن ثمان وثمانين سنة. روى عن ابن أبي اليسر، والمجد بن عساكر، وتلا بالسبع، وتعبد واشتهر، وتردد إليه الكبار.
ومات صاحب حماه الملك المؤيد عماد الدين إسماعيل بن الأفضل علي ابن محمود الأيوبي الحموي صاحب التاريخ، وناظم الحاوي، - في المحرم - كهلاً. ناب بحماه، ثم تملك اثنتي عشرة سنة. وله كتاب تقويم البلدان، وفضائل، وفلسفة، والله يعفو عنه.
ومات المقرىء الصالح أبو العباس أحمد بن الفخر البعلبكي السكاكيني بدمشق في صفر عن أربع وثمانين سنة. روى عن خطيب مردا، وابن عبد الدايم، وروى كثيراً. وكان تقياً.
ومات بمصر المحدث الإمام تاج الدين أبو القاسم عبد الغفار بن محمد ابن عبد الكافي السعدي الشافعي، في ربيع الأول، عن اثنتين وثمانين سنة. سمع ابن عزون، والنجيب، وعدة. وخرج التساعيات، وأربعين مسلسلات. وطلب، وكتب الكثير، وتميز، وأتقن. ولي مشيخة الصاحبية. وأفتى، ونسخ نحواً من خمسمائة مجلد. وخرج لشيوخ.
ومات بدمشق المفتي العلامة رضي الدين المنطيقي إبراهيم بن سليمان الرومي الحنفي مدرس القيمازية وحج سبع مرات، وبلغ ستاً وثمانين سنة. وله تلامذة.
ومات صاحبنا الفقيه المحدث محيي الدين عبد القادر بن محمد المقريزي الحنبلي كهلاً. حدث عن ابن القواس، وبنت كندي، وكتب، ورحل.
ومات في ربيع الآخر المحدث العالم عماد الدين إبراهيم بن يحيى بن الكيال الدمشقي الحنفي، عن سبع وثمانين سنة. قرأ على ابن عبد الدايم، وابن أبي اليسر، وأيوب الحمامي، وعدة. وكان فصيحاً يعرب، ثم خدم في المواريث وحصل، ثم تاب وحج وأم بالربوة وغيرها.

ومات بجمادى الأولى بالصالحية فجأةً قاضي الحنابلة شرف الدين عبد الله بن حسن بن عبد الله بن الحافظ، بعد أن حكم يومئذ بالجوزية، وكان ديناً، حيياً، خيراً، عالماً. عاش ثمانيا وثمانين سنة، وله فضائل. روى عن ابن علاق، ومحمد بن سعد، والجمال الصوري، وابن عبد الهادي، وعدة، وتفرد.
ومات زاهد الإسكندرية الشيخ ياقوت الحبشي الشاذلي، صاحب أبي العباس المرسي، من أبناء الثمانين.
ومات صدر الأكابر فخر الدين محمد بن فضل الله كاتب المماليك، ناظر الجيش المصري. وله جلالة، وشهرة، وأوقاف. بلغ ثلاثاً وسبعين سنة. واحتيط على حواصله.
ومات بمصر العدل نور الدين علي ابن التاج إسماعيل بن قريش المخزومي عن ثمانين سنة. توفي في رجب. سمع الزكي المنذري، والرشيد، وشيخ شيوخ حماة، وابن عبد السلام. وحضر عبد المحسن بن مرتفع في الرابعة، وكان صالحاً مكثراً.
ومات دويدار السلطان سيف الدين ألجيه الناصري الفقيه الحنفي كهلاً. وولي مكانه صلاح الدين يوسف بن الأسعد.
وماتت وجيهية، بنت علي بن يحيى بن علي بن سلطان الأنصارية البوصيرية، - وتدعى زين الدار - في رجب بالإسكندرية. روت عن أحمد بن النحاس. وبالإجازة عن يوسف الشاوي، والأمير يعقوب الهدباني.
ومات بدمشق كبير الطب أمين الدين سليمان ابن داوود، في عشر التسعين، درس بالدخوارية.
ومات شيخ بلد الخليل العلامة شيخ القراء برهان الدين إبراهيم بن عمر الجعبري الشافعي صاحب التصانيف، في رمضان، وله اثنتان وتسعون سنة. أجاز له ابن خليل، وعرض التعجيز على مؤلفه. وتلا على الوجوهي، وغيره، ورحل القراء إليه.
ومات مدرس المستنصرية العلامة شهاب الدين عبد الرحمن بن محمد بن عسكر المالكي البغدادي، وله ثمان وثمانون سنة.
ومات في ذي القعدة قاضي القضاة علم الدين محمد بن أبي بكر بن عيسى الإخنائي الشافعي، عن ثمان وستين سنة وأشهر. وكان ديناً، عادلاً. روى عن أبي بكر بن الأنماطي وجماعة. وحدث بالكثير. وكان من شهود الخزانة. ثم ولي قضاء الإسكندرية ثم دمشق.
ومات الفقيه المحدث المفيد فخر الدين عبد الرحمن بن محمد بن الفخر البعلبكي ثم الدمشقي الحنبلي في ذي القعدة وله سبع وأربعون سنة. روى عن الفخر حضوراً، وابن الواسطي، وابن القواس، وارتحل، وكتب، وخرج، وتميز، وأفتى.
ومات بدمشق ناظر الجيش الصدر قطب الدين موسى بن أحمد بن شيخ السلامية، في ذي الحجة عن اثنتين وسبعين سنة، ودفن بتربة مليحةٍ أنشأها. وكان من رجال الدهر. وله فضل وخبرة.
ومات بمصر شيخ الحنابلة شمس الدين عبد الرحمن ابن قاضي القضاة سعد الدين مسعود بن أحمد الحارثي، في ذي الحجة، عن إحدى وستين سنة وأشهر. وكان من العلماء العاملين. حدث عن العز الحراني، والفخر علي، وجماعة. ودرس بأماكن و أفتى.
ومات فجأةً في الحج مع السلطان كبير أمرائه وعينهم سيف الدين بكتمر الساقي وابنه، وخلف ما لا يعبر عنه من صنوف الأموال. وقيل بل ماتا في أول الآتية، ومما وجد له من الخدام مائة خصي.
سنة ثلاث وثلاثين وسبعمائة
قدم أمين الملك على نظر الشام، وعلى نظر الجيش فخر الدين بن الحلى. وفي ربيع الأول ولي قاضي القضاة جمال الدين يوسف بن جملة. وجددت بالربوة خطبه. وأمسك حاجب السلطان الأمير سيف الدين ألماس، وكان ظلوماً.
ومات شيخ المستنصرية المحدث الإمام تقي الدين محمود بن علي الدقوقي. وحمل على الرؤوس. توفي في المحرم عن نحو من سبعين سنة. روى عن عبد الصمد، وابن أبي الدينة، وابن الساعي. وله جلالة عجيبة، وإفادة للعامة.
وفي ربيع الآخر حول كاتب السر شرف الدين إلى دمشق، وابن فضل الله إلى مصر.
ومات قاضي القضاة شيخ الإسلام بدر الدين محمد بن إبراهيم ابن جماعة الكناني الحموي، صاحب التصانيف في ليلة العشرين من جمادى الأولى، وله أربع وتسعون سنة وشهر. حدث عن شيخ الشيوخ، وابن عزون، والنجيب، والرضي بن البرهان، والرشيد العطار، وابن أبي اليسر، وعدة. وعني بالرواية، ومهر في التفسير والفقه، وشارك في فنون. وكان ذا دين، وتعبد، ونزاهة، وجمد في القضاء. أضر بأخرة وانقطع للطاعة.
ومات في جمادى الآخرة بدمشق مفتي المسلمين شهاب الدين أحمد بن يحيى بن جهبل الشافعي، مدرس البادرائية، عن ثلاث وستين سنة. حدث عن الفخر علي، وابن الزين، والفاروثي، ودرس مدة بالقدس.

ومات بحماة في رمضان الرئيس المعمر تاج الدين أحمد بن المحدث إدريس بن محمد بن مزيز الحموي، وله تسعون سنة وشهران. ذكر لوزارة بلده، وسمع من صفية حضوراً، وبدمشق من ابن علان، واليلداني، ومحمد بن عبد الهادي، وعدة. وأجاز له إبراهيم بن الخير، وابن العليق.
ومات الإمام المحدث العدل شمس الدين محمد بن إبراهيم بن غنايم ابن المهندس الصالحي الحنفي، في شوال، عن ثمانٍ وستين سنة. سمع من ابن أبي عمر، وابن شيبان فمن بعدهما. وكتب الكثير، ورحل، وخرج، وتعب، ونسخ تهذيب الكمال للمزي مرتين، مع الدين، والتواضع، ومعرفة الشروط.
ومات ببدر محرماً الإمام القدوة الولي الشيخ علي بن الحسن الواسطي الشافعي عن ثمانين سنة. وكان من أعبد البشر. واعتمر أزيد من ألف مرة، وتلا أزيد من أربعة آلاف ختمة. وطاف مراتٍ في الليل سبعين أسبوعاً. رحمه الله تعالى.
وماتت بدمشق المعمرة المسندة أم محمد أسماء بنت محمد بن سالم بن الحافظ أبي المواهب بن صصرى، أخت القاضي نجم الدين، في ذي الحجة، عن خمسٍ وتسعين سنة. سمعت من مكي بن علان خمسة أجزاء. وتفردت، وحجت مرات وتصدقت.
سنة أربع وثلاثين وسبعمائة
جاء بطيبة سيل عظيم أخذ الجمال، وعشرين فرساً، وخرب أماكن. وقدم إلى باب السلطان أمير العرب مهنا فأكرم وأعطي ذهباً كثيراً، وعقاراً. وولي الوكالة نجم الدين بن أبي الطيب. ونظر الجامع عز الدين بن منجا. ونقل إلى الحسبة عماد الدين بن الشيرازي، وخلع عليهم يوم عرفة بالطرحات.
وألزم النصارى واليهود بالعمائم الزرق والصفر ببغداد، وهدمت بها كنائسهم، فأسلم رأس اليهود سديد الدولة. وأسقط ببغداد مكوس ومغارم، ودعا المسلمون للوزير محمد بن الرشيد.
ومات بمصر المعمر قاضي القضاة جمال الدين سليمان بن عمر الأذرعي المشهور بالزرعي الشافعي الذي ولي قضاء مصر سنة، ثم قضاء دمشق بعد ابن صصرى. وكان مليح الشكل، وافر الحرمة، قليل العلم. لكنه حكام. درس بأماكن. توفي في صفر عن تسع وثمانين سنة. روى عن ابن عبد الدايم وجماعة.
ومات الأمير شهاب الدين قرطاي المنصوري الذي ناب بطرابلس وتوفي بدمشق في صفر.
ومات الشيخ الضال محمد بن عبد الرحمن السيوفي صاحب ابن سبعين. هلك به جماعة.
ومات بحماة الفقيه القدوة الولي نجم الدين عبد الرحمن بن الحسن اللخمي القبابي الحنبلي الزاهد، عن ست وستين سنة. وحمل على الرؤوس.
ومات بمصر الحافظ العلامة المتفنن فتح الدين أبو الفتح محمد بن محمد ابن محمد بن سيد الناس اليعمري في شعبان عن ثلاث وستين سنة. روى عن العز، وغازي، وابن الأنماطي، وخلق. وخرج، ورحل، وجمع، وصنف. وله النظم والنثر، ومعرفة السير والرجال، واللغة، وبراعة الخط. وتوفي فجأة وله إجازة النجيب وجماعة.
ومات الصاحب شمس الدين غبريال المسلماني بمصر في عشر الثمانين، يقال:أدى ألفي ألف درهم، وأهين وصودر أهله من بعده. وكان صدراً، محتشماً، نبيلاً، محباً للستر على الناس، قليل الشر والأذى، لولا ما وقع في أيامه من زغل الذهب، وتأذى الناس بذلك. وامتدت أيامه بدمشق في سعادة وتنعم. وكان يحب أصحاب ابن تيمية كثيراً ويذب عنهم.
ومات بمصر وكيل بيت المال المعمر المفتي مجد الدين حرمي بن قاسم الفاقوسي مدرس قبة الشافعي. مات في عشر التسعين.
وفي رمضان أوذي قاضي القضاة ابن جملة. وقاموا عليه، وهدد، وأهين، وعزل، وحبس بالقلعة بضعة عشر شهراً. وأخذ المنصب شهاب الدين بن المجد عبد الله.
وعزل من السر شرف الدين أبو بكر، وجاء على السر جمال الدين عبد الله بن كمال الدين محمد بن الأثير الفقيه، شاب عاقل دين.
سنة خمس وثلاثين وسبعمائة
استعفى علاء الدين علي بن الشهاب بن السلعوس من ضمانة الدواوين، فولي عماد الدين بن الشيرجي. وظلم الأمير حمزة، وعصر الدويدار وابن جملة، وكاتب السر الشرف، وتمرد وتمكن من النائب. وبنى حماماً في القنوات في غاية السعة والزخرف، ثم استأصله الله، وعرفه ملك الأمراء فصودر وضرب بالبندق، وعصر وقطع لسانه من أصله، فهلك وما رق له مسلمٌ، نسأل الله العفو.

ورضي السلطان عن ثلاثة عشر أميراً وأطلقهم، منهم تمر الساقي الذي ناب بطرابلس، وبيبرس الحاجب. وأغار المسلمون على بلاد سيس فوثب الملاعين على التجار والعربان فقتلوا ألفي مسلم. ووقع بحماة حريق كثير ذهبت به الأموال، واحترق مائتان وخمسون دكاناً. وسمر بمصر إبراهيم الساحر.
ومات بدمشق رئيس المؤذنين وأطيبهم صوتاً برهان الدين إبراهيم بن محمد الخلاطي الواني الشافعي عن أكثر من تسعين سنة. توفي في صفر. حدث عن الرضي بن البرهان، وابن عبد الدايم، وجماعة.
ومات بعده بشهر ولده المحدث مفيد الجماعة أمين الدين محمد عن إحدى وخمسين سنة. روى عن الشرف بن عساكر، وأبي الحسن اللمتوني، وابن مؤمن، وعدة. وارتحل مرات، وحج، وجاور، وكتب، وخرج، وأفاد.
ومات في صفر مسند الوقت بدر الدين عبد الله بن حسين بن أبي التائب الأنصاري الدمشقي الشاهد، عن قريب من تسعين سنة. وتفرد بأشياء. حدث عن ابن علان، والعراقي، والبلخي، وعثمان ابن خطيب القرافة، وجماعة. سماعه صحيح. وهو لين.
ومات مجود دمشق بهاء الدين محمود بن خطيب بعلبك محيي الدين محمد ابن عبد الرحيم السلمي، عن سبع وأربعين سنة. كتب صحيح البخاري. وكان ديناً، ورعاً، مليح الشكل، متواضعاً.
ومات بمصر الواعظ شمس الدين حسين بن راشد بن مبارك بن الأثير. سمع الحافظ عبد العظيم، وعبد المحسن بن عبد العزيز المخزومي، والنجيب وكان حسن المذاكرة والعلم. عاش أربعاً وثمانين سنة.
ومات الحافظ الإمام قطب الدين عبد الكريم بن عبد النور بن منير الحلبي بمصر في رجب عن إحدى وسبعين سنة. تلا بالسبع على إسماعيل المليحي، وسمع من ابن العماد، وإبراهيم المنقذي، والعز، والفخر علي، وبنت مكي، وابن الفرات الإسكندراني، وصنف، وخرج، وأفاد، مع الصيانة، والديانة، والأمانة، والتواضع، والعلم، ولزوم الاشتغال والتأليف. حج مرات، وحدثنا بمنى. وعمل تاريخاً كبيراً لمصر بيض بعضه. وشرح السيرة لعبد الغني في مجلدين. وعمل أربعين تساعيات، وأربعين متباينات، وأربعين بلدانيات. وعمل معظم شرح البخاري في عدة مجلدات.
وماتت في ذي القعدة، المعمرة زينب بنت الخطيب يحيى بن الشيخ عز الدين بن عبد السلام السلمية عن سبع وثمانين سنة. روت عن اليلداني وإبراهيم بن خليل، وعمر بن عوة، وعثمان ابن خطيب القرافة، ولها إجازة السبط. روت الكثير وتفردت.
ومات ملك العرب حسام الدين مهنا ابن الملك عيسى بن مهنا الطائي بقرب سلمية في ذي القعدة عن نيف وثمانين سنة. وأقاموا عليه المأتم، ولبسوا السواد، وكان فيه خير وتعبد.
سنة ست وثلاثين وسبعمائة
سار ملك الأمراء في نقاوة الجيش فقدم جعبر وتصيد خمسة وثلاثين يوماً. ودرس بالناصرية النور الأردبيلي. وبالظاهرية ابن قاضي الزبداني. وعزل من السر بدمشق ابن الأثير بالعلم ابن القطب. ودرس بالأمينية ابن إمام المشهد. وعزل الشمس الكاشغري من تدريس الشبلية بنجم الدين إبراهيم بن الطرسوسي. وناب بصفد الحمص الأخضر سيف الدين طشتمر بعد موت نائبها ايتمش المحمدي.
ومات بدمشق المسند الرحلة أبو الحسن علي بن محمد بن ممدود بن جامع البندنيجي البغدادي الصوفي بالسميساطية، في المحرم عن اثنتين وتسعين سنة. سمع صحيح مسلم من الباذبيني، وجامع الترمذي من العفيف بن الهني، وأجاز له النشتبري، ومحمد بن السباك، وإياس الحجبي صاحب خطيب الموصل، وتفرد، وأكثروا عنه. ثم تعاسر إلا بعطاء.
ومات قاضي بغداد قطب الدين الأخوين، واسمه محمد بن عمر التبريزي الشافعي، وله ثمان وستون سنة. سمع شرح السنة من قاضي تبريز محيي الدين. وكان ذا فنون، ومروءة، وذكاء. وكان يرتشي.
ومات مدرس الناصرية القاضي كمال الدين أبو القاسم بن الصدر عماد الدين بن الشيرازي في صفر عن ست وستين سنة ببستانه بأرض الحميريين. تفقه بالشيخ تاج الدين وغيره. وروى عن أبيه، وابن البخاري. وذكر للقضاء، وكان فيه معرفة، وتواضع، وصيانة. حفظ مختصر المزني.
ومات في صفر فجأةً القاضي علاء الدين علي بن محمد بن محمد بن القلانسي مدرس الأمينية والظاهرية. وكان ولي أيضاً الوكالة، وقضاء العسكر والمارستان، مع نظر ديوان ملك الأمراء. وذكر للقضاء ثم تنمر له النائب وصودر وعزل. حدث عن الفخر علي، وعاش ثلاثاً وستين سنة.

ومات الصالح أحمد بن عبد الرحمن بن إبراهيم الهكاري الصرخدي في ربيع الأول، حدث عن خطيب مردا، وابن عبد الدايم. عاش تسعين سنة.
ومات بالثغر الرئيس الإمام شهاب الدين أحمد بن محمد بن إبراهيم المرادي المغربي العشاب وزير متملك تونس، اللحياني في ربيع الأول عن سبع وثمانين سنة. حدث عن إبراهيم بن عبد الرحمن التجيبي، ويوسف بن خميس. وطلب الحديث، وبرع في النحو وأقرأه.
ومات بدمشق ناظر الخزانة عز الدين أحمد بن الزين محمد بن أحمد العقيلي بن القلانسي المحتسب عن ثلاث وستين سنة. وكان مليح الشكل، متواضعاً، نزهاً، ديناً، ورعاً، أخذت منه الحسبة عام أول. واعتقل لامتناعه من شهادة.
ومات بالأردوا القان أبو سعيد بن خربندا بن أرغون بن آبغا بن هولاوو المغلي، ونقل إلى السلطانية، وله بضع وثلاثون سنة. فدفن بتربته. وكان يكتب المنسوب، ويجيد ضرب العود، وفيه ديانة، ورأفة، وقلة شر. هادن سلطان الإسلام وهادنه، وألقى مقاليد الأمور إلى وزيره ابن الرشيد. وقدم بغداد مرات وأحبه الرعية. وكانت دولته عشرين سنة.
ومات والي دمشق شهاب الدين أحمد بن سيف الدين أبي بكر بن برق الدمشقي عن أربع وستين سنة. وكان جيد السياسة، محبباً إلى الناس. ولي ثلاث عشرة سنة. وحدث عن ابن علان، والمجد بن الخليلي.
ومات بعده بيومين والي البر فخر الدين عثمان بن محمد بن مالك الأمراء شمس الدين لؤلؤ عن أربعٍ وستين سنة أيضاً، وكان أجود الرجلين.
وماتت عائشة بنت محمد بن المسلم الحرانية أخت محاسن، في شوال عن تسعين سنة. روت عن العراقي، والبلخي حضوراً، وعن اليلداني، ومحمد ابن عبد الهادي، وتفردت.
ومات شيخ الشيعة الزين جعفر بن أبي الغيث البعلبكي الكاتب، عن اثنتين وسبعين سنة. روى عن ابن علان، وتفقه للشافعي، وترفض.
ومات الذي تسلطن بعد أبي سعيد القان أرياخان، ضربت عنقه صبراً يوم الفطر. وكانت دولته نصف سنة. خرج عليه علي باش، والقآن موسى، فالتقوا فأسروا المذكور ووزيره الذي سلطنه خواجا محمد بن الرشيد الهمذاني وقتلا صبراً. وكان النصاف في وسط رمضان فدقت لذلك البشائر بدمشق، وجاء الرسول بنصرتهم.
ومات بدمشق الصاحب الأمجد عماد الدين إسماعيل بن محمد بن شيخنا الصاحب فتح الدين بن القيسراني، في ذي القعدة، عن خمسٍ وستين سنة. وكان منشأ، بليغاً، رئيساً، ديناً، صيناً، نزهاً. روى عن العز الحراني، وغيره. وهو والد كاتب السر القاضي شهاب الدين.
سنة سبع وثلاثين وسبعمائة
في أولها بلغنا كسرة علي باش وأنه قتل، ثم قتل موسى بن علي بن بيدوا الذي سلطنه، وكانت دولتهم ثلاثة أشهر. وفي المحرم أخذ بمصر شمس الدين بن اللبان الشافعي وشهد عليه عند الحاكم بعظائم تبيح الدم، فرجع ورسم بنفيه، ثم شد منه كبار، ولله الأمر.
وولي بمصر وكالة بيت المال الإمام عز الدين بن جماعة وكيل السلطان. وسار الجيش لحصار سيس، ثم سلم صاحبها سبع قلاع، وصولح وخفف عنه من الحمل، وقرىء له الأمان، فقبل الأرض وبقي العسكر بأرضه أربعة أيام فسلم آياس، وكواره، ونجيمة، وسوكندار، والهارونية، وقلعة البحر، وميناء آياس، وأخذ منه قبل ذلك قلعة النقير.
وقتل على الزندقة عدو الله الحموي الحجار وأحرق. أضل جماعة. قام عليه قاضي القضاة شرف الدين بحماة.
ومات بتبوك الصدر الإمام علاء الدين علي بن محمد بن غانم المنشىء في المحرم، عن ست وثمانين سنة. روى عن ابن عبد الدايم، والزين خالد، والنظام بن البانياسي، وعدة. وحفظ التنبيه، وله النظم والترسل الفائق، والمروءة التامة، وكثرة التلاوة، ولزوم الجماعات، والشيبة البهية، والنفس الزكية. باشر الإنشاء ستين سنة. وحدث بالصحيحين، وحج مرات.
ومات بعده بأشهر أخوه الأديب البليغ شهاب الدين أحمد بن محمد عن سبع وثمانين سنة. وله نظم، ونثر، ومعرفة بالتواريخ. دخل اليمن ومدح الكبار. وخدم في الديوان. وروى عن ابن عبد الدايم وجماعة. ثم اختلط قبل موته بسنة أو أكثر، وربما ثاب إليه وعيه.
ومات في ربيع الأول الإمام المحدث التقي محب الدين عبد الله بن أحمد بن المحب المقدسي، عن خمس وخمسين سنة. وشيعه الخلق. روى عن الفخر وجماعة. وطلب الحديث سنة سبع وتسعين فقرأ الكثير، وتعب، وخرج، وأفاد العامة. وكان لعبارته وقعٌ عجيبٌ في النفوس، ومحاسنه كثيرة.

ومات في الشهر بحماة المحدث المفيد ناصر الدين محمد بن طغريل الصيرفي عن نيف وأربعين سنة. قرأ الكثير، وتعب، ورحل، وخرج، وقرأ للعوام. حدث عن أبي بكر بن عبد الدايم، وعيسى الدلال. ومات غريباً. الله يسامحه.
ومات شيخ نابلس ومفتيها القدوة شمس الدين عبد الله بن العفيف محمد بن يوسف الحنبلي في ربيع الآخر وله ثمان وثمانون سنة. روى عن السبط إجازة، وعن خطيب مردا حضوراً، وعن عم أبيه الجمال عبد الرحمن. أمّ بمسجد الحنابلة نحواً من سبعين سنة وتأسفوا عليه.
ومات بقاسيون شيخ الفقراء أبو عبد الله محمد بن أبي الزهر الغسولي عن ثلاث وثمانين سنة. روى عن إبراهيم بن خليل حضوراً، وعن العماد بن عبد الهادي، وابن عبد الدايم، وجماعة. وله زاوية ومريدون.
ومات بمصر مسندها العدل شرف الدين يحيى بن يوسف المقدسي، له إجازة ابن رواج، وابن الجميزي. وروى الكثير وتفرد. توفي في جمادى الآخرة عن نيف وتسعين سنة.
ومات في دمشق في رجب الفقيه العالم شمس الدين محمد بن أيوب ابن علي الشافعي ابن الطحان نقيب الشامية، والسبع الكبير، وله خمس وثمانون سنة وأشهر. سمع من عثمان بن خطيب القرافة، ومن الكرماني، والزين خالد.
ومات الشيخ محمد بن عبد الله بن المجد إبراهيم المصري المرشدي الزاهد في رمضان بقريته منية مرشد كهلاً. وقد قرأ في التنبيه والقرآن وانقطع بزاويته له، فكان يقري الضيفان وربما كاشف. وللناس فيه اعتقاد زائد، ويخدم الواردين، ويقدم لهم ألوان المآكل، ولا خادم عنده، حتى قيل:أطعم الناس في ليلة ما قيمته مائة دينار، وأنه أطعم في ثلاث ليال متوالية ما قيمته ألف دينار. وزاره أمراء وكبراء، وبعد صيته حتى أن بعض الفقهاء يقول:كان مخدوماً. وبلغني أنه كان في عافية فأرسل إلى القرى المجاورة له:احضروا فقد عرض أمر مهم، ثم دخل خلوته فوجدوه ميتاً. قيل:قرأ ختمةً على الصائغ.
ومات المعمر الملك أسد الدين عبد القادر بن عبد العزيز بن السلطان الملك المعظم في رمضان عن خمس وتسعين سنة. ودفن بالقدس، روى السيرة وأجزاء عن خطيب مردا، وتفرد. وكان ممتعاً بحواسه، مليح الشكل، ما تزوج ولا تسرى.
وقتل صاحب تلمسان أبو تاشفين عبد الرحمن بن موسى بن عثمان بن الملك يغمراسن بن عبد الواحد الزناتي البربري. وكان سيء السيرة. قتل أباه وكان قتله له رحمة للمسلمين لما انطوى عليه من خبث السريرة وقبح السيرة. ثم تمكن وظلم. وكان بطلاً شجاعاً، تملك نيفاً وعشرين سنة. حاصره سلطان المغرب أبو الحسن المريني مدة. ثم برز عبد الرحمن ليكبس المريني فقتل على جواده في رمضان كهلاً.
سنة ثمان وثلاثين وسبعمائة
كان أهل العراق وأذربيجان في خوفٍ وحروب وشدائد وملال لاختلاف التتار.
ومات الصالح المسند أبو بكر بن محمد بن الرضي الصالحي القطان في جمادى الآخرة عن تسع وثمانين سنة. سمع حضوراً من خطيب مردا، وعبد الحميد بن عبد الهادي، وسمع من عبد الله بن الخشوعي، وابن خليل، وابن البرهان، وتفرد، وأكثروا عنه، ونعم الشيخ كان، له إجازة السبط وجماعة.
ومات قبله بشهر المعمر أبو بكر بن محمد بن أحمد بن عنتر الدمشقي عن ثلاث وتسعين سنة. روى الكثير بإجازة السبط.
ومات القاضي الأثير محيي الدين يحيى بن فضل الله بن مجلي العدوي، كاتب السر بمصر، في رمضان، عن ثلاثٍ وتسعين سنة. ونقل إلى دمشق. وكان صدراً، معظماً، متمولاً، رزيناً، كالم السؤدد. وروى عن ابن عبد الدايم، وغيره. وبالإجازة عن ابن مسلمة. وولي بعده ابنه الصغير علاء الدين.
ومات قاضي القضاة شهاب الدين محمد بن المجد الإربلي ثم الدمشقي الشافعي في آخر جمادى الأولى عن ست وسبعين سنة. نفرت به بغلته فرضت دماغه وهلك إلى عفو الله بعد ست ليالٍ. روى عن ابن أبي اليسر، وابن أبي عمر، وجماعة. وأفتى، وناظر، وحكم نحو ثلاث سنين. وجاء على منصبه قاضي المالكية جلال الدين.

ومات بحماة قاضيها شيخ الإسلام شرف الدين هبة الله ابن القاضي نجم الدين عبد الرحيم ابن القاضي شمس الدين إبراهيم بن البارزي الجهني الشافعي. في ذي القعدة عن ثلاث وتسعين سنة. روى عن جده، وابن هامل وله من الباذرائي، والكمال الضرير، وجماعة، وإجازة. وكان إماماً، قدوةً، مصنفاً، صاحب فنون، وإكباب على العلم ، وصلاح، وتواضعٍ، وخشيةٍ، وصحة ذهن. بلغ رتبة الاجتهاد وتخرج به الأصحاب، رحمه الله.
ومات بدمشق مدرس الشامية الذي كان قاضي القضاة، جمال الدين يوسف بن إبراهيم بن جملة المحجي ثم الصالحي الشافعي، في ذي القعدة، عن سبعٍ وخمسين سنة. حدث عن الفخر وغيره. وتفقه بابن الوكيل، وبابن النقيب، وتميز، ودرس. سعى له ناصر الدين الدويدار فولي القضاء نحو سنتين وعزل وسجن مدة، ثم أعطي الشامية. وكان قوي النفس، ماضي الحكم على حدةٍ فيه. وكان كثير الفضائل.
ومات بمصر شيخ الشافعية زين الدين عمر بن أبي الحزم الدمشقي بن الكتاني، عن خمسٍ وثمانين سنة. وكان تام الشكل، عالماً، ذكياً، مهيباً، مائلاً إلى الحجة، فيه قوة وزعارة. سمع جزء الأنصاري وأبي أن يحدث. ولي مشيخة المنصورية وغير ذلك، وكان يذكر دروساً مفيدة.
ومات بدمشق بالشامية الكبرى مدرسها العلامة زين الدين محمد بن عبد الله بن المرحل، في رجب، عن بضع وأربعين سنة. فقيهً، مناظر، أصولي. تفقه بعمه. وناب في الحكم عن ابن الإخنائي، وكان يذكر للقضاء.
ومات بقوص ولي العهد القائم بأمر الله محمد بن أمير المؤمنين المستكفي. وكان سرياً، فقيهاً، شجاعاً، مهيباً، وسيماً. قيل:هو السبب في تسييرهم إلى قوص. مات في ذي الحجة عن أربع وعشرين سنة.
سنة تسع وثلاثين وسبعمائة
عساكر التتار في اختلاف وافتراق، والرعية في مشاق لذلك، وخوفٍ ومغارم. وفي رجب هلك تحت الزلزلة بطرابلس الشام ستون نفساً. وفيه قدم العلامة شيخ الإسلام تقي الدين السبكي على قضاء الشافعية بالشام، وفرح المسلمون به.
ومات ببغداد عالمها الإمام ذو الفنون صفي الدين عبد المؤمن بن الخطيب عبد الحق بن شمايل البغدادي الحنبلي مدرس البشيرية في صفر وله إحدى وثمانون سنة. صنف شرحاً للمحرر في ستة أسفار، وألف في الفرائض، وطلب الحديث، وعمل معجماً. حدث عن عبد الصمد بن أبي الجيش، والكمال ابن الفويرة، وأسمعته من الشرف بن عساكر، وله نظمٌ رائق، وفيه دين، وفتوة، وأخلاق، وتصوف، ولم يتأهل.
ومات بمصر قاضي حلب ذو الفنون فخر الدين عثمان بن خطيب جبرين علي بن عثمان الحلبي الشافعي في المحرم، عن سبعٍ وسبعين سنة. كان طلب وأخرق به، وعزل، والله يأجره. وكان يدري القراءات، والأصول، والنحو. وله تواليف وتلامذة.
ومات بدمشق قاضي قضاة الإقليمين جلال الدين محمد بن عبد الرحمن القزويني الشافعي في نصف جمادى الأولى وله ثلاث وسبعون سنة، ودفن بقابر الصوفية. وكان مولده بالموصل، وتفقه بأبيه، وأخذ الأصول عن الأيكي، وأفتى، ودرس، وناظر، وتخرج به الأصحاب. وكان مليح الشكل، فصيحاً، حسن الأخلاق، غزير العلم، ناب في القضاء لأخيه إمام الدين، ولابن صصرى. ثم ولي خطابة دمشق مدة، ثم قضاءها، ثم قضاء دمشق وأصابه طرف فالج مديدة. وتأسفوا عليه لأياديه وحلمه، والله يسمح لنا وله. حدث عن الفاروثي وغيره.
ومات القاضي الإمام القدوة العابد بدر الدين أبو اليسر محمد بن قاضي القضاة الإمام العادل عز الدين محمد بن عبد القادر الأنصاري بن الصائغ الدمشقي الشافعي، مدرس العمادية، والدماغية، في جمادى الأولى، عن ثلاثٍ وستين سنة. حدث عن ابن شيبان، والفخر، وطائفة. وحفظ التنبيه، ولازم الشيخ برهان الدين زماناً، وجاءه التقليد والتشريف بقضاء القضاة في سنة سبع وعشرين فأصر على الامتناع فأعفي. ثم ولي خطابة القدس وتركها. وكان مقتصداً في أموره، كثير المحاسن، حج غير مرة.
ومات شيخ الأمراء الكبير سيف الدين كجكن المنصوري عن نحو التسعين.
ومات بمصر المعمر الشيخ موفق الدين أحمد بن أحمد بن محمد ابن عثمان بن مكي الشارعي. وكان آخر من حدث بالسماع عن جد أبيه، وكان من أبناء التسعين. لحقه أبو الخير الدهلي. مات في جمادى الأولى.

ومات المفتي زين الدين عبادة بن عبد الغني السعدي الحراني الحنبلي، في شوال، عن ثمانٍ وستين سنة. حدث بالصحيح عن القاسم الإربلي وغيره. وكان ديناً، متهجداً، متواضعاً، جواداً، مناظراً، صحبته بضعاً وأربعين سنة. وكان يلي العقود والفسوخ.
ومات شيخ بلاد الجزيرة الإمام القدوة شمس الدين محمد بن شرشق بن محمد بن عبد العزيز بن الشيخ عبد القادر الجيلي في أول ذي الحجة بقرية الجبال من عمل سنجار عن تسع وثمانين سنة. وكان عالماً، صالحاً، وقوراً، وافر الجلالة، حج مرتين. وروى عن الفخر علي بدمشق، وببغداد، وخلف أولاداً كباراً، لهم كفاية وحرمة.
ومات العدل الأمير شمس الدين محمد بن إبراهيم بن الجزري الدمشقي صاحب التاريخ الكبير، في وسط السنة، وله إحدى وثمانون سنة. وكان ديناً ساكناً، وقوراً، به صمم. روى عن إبراهيم بن أحمد، والفخر ابن البخاري، وسمع ولديه مجد الدين، ونصير الدين كثيراً.
ومات بخليص محرماً في ذي الحجة الإمام الحافظ محدث الشام علم الدين القاسم بن محمد بن البرزالي الشافعي، صاحب التاريخ، والمعجم الكبير، وله أربع وسبعون سنة وأشهر. وأول سماعه في سنة ثلاث وسبعين. روى عن ابن أبي الخير، وابن أبي عمر، والعز الحراني، وغازي، وخلق كثير. وقرأ، وكتب، وتعب وأفاد، وخرج من الصدق والتواضع، والإتقان، وكثرة المحاسن. ووقف جميع كتبه، وأوصى بثلثه. وحج خمس مرات، رحمه الله.
وفي المحرم منها مات الشيخ شرف الدين أبو الحسين بن عمر البعلي شيخ الربوة والشبلية . حدث عن الشيخ شمس الدين، وابن البخاري، وطائفة. وله بضع وثمانون سنة.
ومات بطرابلس الشيخ ناصر الدين محمد بن العلم المنذري. سمع المسند من ابن شيبان.
ومات بالقدس خطيبه زين الدين عبد الرحيم ابن قاضي القضاة بدر الدين محمد بن إبراهيم بن جماعة الشافعي.
ومات بدمشق معيد البادرائية المعمر علاء الدين علي بن عثمان ابن الخراط . حدث عن ابن البخاري وغيره. وعمل خطباً ومقامات.
ومات شيخنا المعمر الصالح شرف الدين الحسين بن علي بن محمد بن العماد الكاتب عن ثمانين سنة وأشهر. درس بالعمادية. وحدث عن ابن أبي اليسر، وابن الأوحدي، وجماعة.
ومات بدمشق نقيب الأشراف عماد الدين موسى بن جعفر بن محمد بن عدنان الحسيني. وكان سيداً نبيلاً. وقف على من يقرأ الصحيحين بالنورية في الأشهر الحرم.
ومات بالقاهرة قاضي العساكر، وناظر الخزانة، القاضي كمال الدين أحمد بن قاضي القضاة علم الدين الإخنائي. حدث عن الديماطي وغيره.
ومات بالإسكندرية قاضيها العلامة وجيه الدين يحيى بن محمد الصنهاجي المالكي. ولحقه الدهلي.
ومات بالصالحية المعمر نجم الدين عبد الرحيم بن الحاج محمود السبعي. حدث عن ابن عبد الدايم وغيره، وله إحدى وتسعون سنة.
سنة أربعين وسبعمائة
في صفر هبت ريح بجبل طرابلس وسمومٌ وعواصف على جبال عكا، وسقط نجم اتصل نوره بالأرض برعد عظيم، وعلقت منه نارٌ في أراضي الجون أحرقت أشجاراً، ويبست ثماراً، وأحرقت منازل، وكان ذلك آية. ونزلت من السماء نارٌ بقرية الفيجة على قبة خشب أحرقتها وأحرقت إلى جانبها ثلاثة بيوت. وصح هذا واشتهر. وأمر التتار في اختلافٍ، وهرجٍ، وفرقة.
ومات بدمشق الشيخ المعمر نجم الدين إبراهيم بن بركات بن أبي الفضل بن القرشية البعلبكي الصوفي. أحد أعيان الصوفية، وأكابر الفقراء القادرية، عن تسعين سنة، أو أكثر. حدث عن الشيخ الفقيه. وكان خاتمة أصحابه، وعن ابن عبد الدايم، وابن أبي اليسر وجماعة. وولي مشيخة الشبلية، والأسدية، توفي في رجب.
ومات بمصر العلامة مجد الدين أبو بكر بن إسماعيل بن عبد العزيز الزنكلوني الشافعي، في ربيع الأول، عن بضع وستين سنة. إمام، مفتٍ، ورع، صالح، مصنف. ألف للتنبيه شرحاً، وللتعجيز. وتفقه به جماعة. روى عن الأبرقوهي وغيره، ودرس.
وماتت مسندة الشام أم عبد الله زينب بنت الكمال أحمد بن عبد الرحيم المقدسية، المرأة الصالحة العذراء، في تاسع عشر جمادى الأولى، عن أربعٍ وتسعين سنة. روت عن محمد بن عبد الهادي، وخطيب مردا، واليلداني، وسبط ابن الجوزي وجماعة. وبالإجازة عن عجيبة الباقدارية وابن الخير، وابن العليق، والنشري، وعددٍ كثير. وتكاثروا عليها. وتفردت. وروت كتباً كباراً. رحمها الله.

وفي ليلة السادس والعشرين من شوال وقع بدمشق حريقٌ كبير شمل اللبادين القبلية، وما تحتها وما فوقها، إلى عند سوق الكتب واحترق سوق الوراقين، وسوق الدهشة وحاصل الجامع وما حوله، المئذنة الشرقية، وعدم للناس فيه من الأموال والمتاع مالا يحصر. ونسب فعل ذلك إلى النصارى فأمسك كبارهم وسمروا حتى ماتوا.
وفي هذا العام مات الخليفة المستكفي بالله أبو الربيع سليمان بن الحاكم العباسي بقوص. وكانت خلافته ثمانياً وثلاثين سنة. وبويع لأخيه إبراهيم بغير عهد.
ومات القاضي الإمام محيي الدين إسماعيل بن يحيى بن جهبل الشافعي عن سن عالية. حكم بدمشق نيابةً، ثم ولي قضاء طرابلس، ثم عزل. وحدث عن ابن عطاء، وابن البخاري وجماعة.
وفيه قبض على الصاحب شرف الدين عبد الوهاب النشو القبطي في صفر وصودر، واستصفيت حواصله بمباشرة الأمير سيف الدين شنكر الناصري. ومن جملة ما وجد له، صندوقٌ ضمنه تسعة عشر ألف دينار، وأربعمائة مثقال لؤلؤ كبار، وصليب مجوهر، ووجد بداره كنيسة مرخمة مصورة بمحاريبها الشرقية ومذابحها وآلاتها. واستمر الملعون في العقوبة حتى هلك في ربيع الآخر.
وقد زاد النيل في اليوم الذي قبض فيه على النشو ثمانية عشر إصبعاً وثاني يوم إلى اثنين وعشرين إصبعاً ولله الحمد.
الذيل الثاني للحسيني من سنة 741 - 764 ه
سنة إحدى وأربعين وسبعمائة
في المحرم منها أو في أواخر العام الماضي قبض على الأمير سيف الدين تنكز نائب الشام، وأخذ إلى القاهرة فاعتقل بالإسكندرية أياماً ثم قتل ودفن هناك. ولي نيابة دمشق في سنة اثنتي عشرة وسبعمائة، وسار في سنة خمس عشرة فافتتح ملطية وسبى وقتل، وكان رجلاً عبوساً، شديد الهيبة، وافر الحرمة، لا يجترىء أحد من الأمراء أن يكلم أحداً بحضرته، وكان مع جبروته له من يضاحكه ومن يغنيه، وقد زار مرة شيخنا ابن تمام. وسمع من أبي بكر، ابن عبد الدايم، وعيسى، وابن الشحنة، وما علمته حدث.
وله آثارٌ حسنة في أماكن من البلاد الإسلامية رحمه الله تعالى. وولي بعده نيابة دمشق الأمير علاء الدين ألطنبغا نائب حلب. وفي هذا العام جددت خطبةٌ بالمدرسة البدرية جوار الشبلية باعتناء القاضي شهاب الدين بن فضل الله كاتب السر.
ومات الزاهد العابد القدوة أبو عبد الله محمد بن أحمد بن تمام التلي ثم الصالحي الخياط، في ربيع الأول عن إحدى وتسعين سنة. ثنا عن ابن عوة، وابن السروري، وابن عبد الدايم، وطائفة.
استوعب الذهبي شيوخه في جزء، وزاره تنكز نائب الشام، وحدث عنه البرزالي، والذهبي، والعلائي، وخلق. وكان أحد الآمرين بالمعروف والناهين عن المنكر رحمه الله.
ومات بمصر العلامة شمس الدين محمد بن أحمد بن إبراهيم بن حيدرة القرشي الشافعي المعروف بابن القماح في ربيع الآخر عن بضع وثمانين سنة. حدث بصحيح مسلم عن الرضي بن البرهان.
ومات بدمشق المحدث الإمام بدر الدين محمد بن علي بن محمد بن غانم الشافعي، سمع التقي بن الواسطي، وطائفة. وعني بالحديث، وحدث، وأفتى، ودرس، وأفاد.
ومات الشيخ الزاهد خالد المجاور لدار الطعم، ودفن بداريا. صحب الشيخ تقي الدين بن تيمية. وله حال، وكشف، وكلمة نافذة. رحمه الله.
ومات بدمشق أيضاً الإمام العلامة ذو الفنون برهان الدين أبو إسحاق إبراهيم بن أحمد بن هلال الزرعي ثم الدمشقي الحنبلي، عن بضع وخمسين سنة. أفتى قديماً، ودرس، وناظر، وناب في الحكم عن القاضي عز الدين بن التقي سليمان، ثم عن القاضي علاء الدين بن المنجا. وكان إليه المنتهى في التحري، والتفنيد، وجودة الخط، وحسن الخلق. حدث عن عمر ابن القواس، والشرف بن عساكر، وغيرهما، وكان يصبغ بالوسمة.
وفي ذي القعدة
مات شيخنا المعمر بهاء الدين علي بن عيسى بن المظفر بن الياس بن الشيرجي الدمشقي، عن ثمانٍ وثمانين سنة، حدث عن ابن عبد الدايم، وابن أبي اليسر، وطائفة. توفي في ذي القعدة.
ومات ببغداد المعمر أبو عبد الله محمد بن علي بن محمود بن الدقوقي عن خمس وسبعين سنة. سمع من ابن أبي الدينة مسند الإمام أحمد، وحدث عن أبي محمد بن ورخز، وكانت سيرته غير مرضية.
ومات بها أيضاً الشيخ وجيه الدين محمد الباذبيني، حدث عن ابن الطبال وغيره.

ومات بدمشق المعمر بهاء الدين عيسى بن عبد الكريم بن عساكر بن مكتوم القيسي الدمشقي الشاهد عن ثلاث وثمانين سنة. حدث عن ابن الأوحد، وابن أبي اليسر، وطائفة. وكان يرتزق من الشهادة، ثم انقطع بأخرة، وضعفت حركته وأضر. ولد في شعبان سنة ثمان وخمسين، وتوفي في ذي القعدة.
وماتت المعمرة الصالحة، الخيرة، أم محمد صفية بنت أحمد بن أحمد المقدسية، زوجة شيخنا بهاء الدين ابن العز عمر، عن سنٍ عالية. حدثت بصحيح مسلم عن ابن عبد الدايم، توفيت في ذي الحجة.
وفي يوم الأربعاء عشرينه، مات بالقاهرة السلطان الملك الناصر، أبو الفتح محمد بن الملك المنصور قلاوون الصالحي عن بضع وخمسين سنة، ودفن على والده بالمنصورية. ولد في المحرم سنة أربع وثمانين وستمائة. وسمع من قاضي القضاة بدر الدين بن جماعة، وابن الشحنة، وست الوزراء. وأجاز له من دمشق عام ثلاث وسبعمائة أبو جعفر بن الموازيني، وإسحاق النحاس، والقاضي تقي الدين سليمان، وطائفة.
وكان ابتداء ملكه في المحرم سنة ثلاث وتسعين بعد قتل أخيه الملك الأشرف، فأقام سنتين، ثم خلع بالملك المنصور، حسام الدين لاجين أستاذ تنكز المذكور، فأقام المنصور حتى قتل في ربيع الآخر سنة ثمان وتسعين، فأحضر الملك الناصر من الكرك وسلطنوه، وهي المرة الثانية، فأقام إلى سنة ثمانٍ وسبعمائة، ثم أظهر أنه يريد الحج، فخرج وعرج إلى الكرك، فأقام به ولوح بعزل نفسه. فتولى الملك المظفر ركن الدين بيبرس الجاشنكير فأقام بقية سنة ثمان وسبعمائة إلى رمضان من العام القابل، فخرج طائفة من كبار الأمراء وكرهوا ولاية المظفر، وساقوا على حمية إلى الكرك، فاستنهضوا الملك الناصر فخرج معهم وسار إلى دمشق، فبايعه أمراء الشام، وتوجه إلى القاهرة، فلما تحقق بيبرس قدوم السلطان خرج هارباً نحو الصعيد، فدخل السلطان إلى قلعة الجبل يوم عيد الفطر سنة تسع وسبعمائة واتفقت عليه كلمة المسلمين، فأقام ملكاً مطاعاً، وأذعنت له الملوك، ودانت له الأمم وخافته الأكاسرة، حتى مات في هذا العام، وعهد إلى ابنه الملك المنصور أبي بكر، فولي بعده أبيه وهو ابن عشرين سنة.
وفي أيام الملك الناصر كانت وقعة غازان بوادي الخزندار، ووقعة شقحب، وفتح ملطية، وآياس، ووقعة عرض.
وفي أيامه أسقط مكس الأقوات والله يرحمه.
سنة اثنتين وأربعين وسبعمائة
وفي المحرم منها
بويع الخليفة الحاكم بأمر الله أبي العباس أحمد بن المستكفي بالله سليمان ابن الحاكم العباسي وكان ولي عهد أبيه.
وقبض السلطان المنصور على الأمير سيف الدين بشتك الناصري وأخذ من حواصله ما يزيد على ألف ألف وسبعمائة ألف دينار، وقبض على غيره من الأمراء، فاتفق الأمراء على خلعه، فخلعوه في سابع عشر صفر، وحبس بقوص ثم قتل في جمادى الآخرة، وكانت دولته نحواً من سبعين يوماً. وأقاموا أخاه الملك الأشرف كجك وهو متميز، فسلطنوه، وخطب له بدمشق وغيرها، في ربيع الأول، وكان أخوه الملك الناصر أحمد بالكرك، فلما بلغه ولاية أخيه الأشرف الذي هو أصغر إخوته، تحركت همته، فسار في شهر رمضان من الكرك إلى القاهرة، وقد كان الأمير قطلوبغا الفخري اتفق مع الأمراء على الشخوص إلى القاهرة، وولاية أحمد صاحب الكرك، وتنازل الفخري وألطنبغا نائب دمشق وتراسلوا، فذهب ألطنبغا على حمية إلى مصر منهزماً، واستقر الفخري بدمشق إلى رمضان، فتوجه هو ونائب حلب طشتمر المعروف بحمص أخضر فدخلا القاهرة، وتوجه قضاة الشام فاجتمعوا كلهم وخلعوا الملك الأشرف كجك. خلعه الخليفة الحاكم بحضور قضاة مصر والشام، وذلك لصغر سنه وعجزه عن القيام بمصالح الرعية. فكانت دولته نحو سبعة أشهر، وبايعوا السلطان الملك الناصر أحمد بيعة لم يتفق لغيره مثلها، وذلك يوم الإثنين عاشر شوال بحضور أمراء مصر والشام، وقضاة القضاة بمصر والشام، فأقام كذلك إلى ثاني الحجة منها، فسار إلى الكرك بأمواله وخيله ورجاله، ومعه كاتب السر، وناظر الجيش، وطشتمر المذكور محتفظاً عليه، وقد كان ولى الفخري نيابة دمشق فجهز إليه، فقبض عليه بالطريق فضربت عنقه، وعنق طشتمر خارج الكرك في العشر الأخر من ذي الحجة، ثم قتل ألطنبغا نائب الشام وجماعة من الأمراء المصريين.

ومات بدمشق خطيبها المفتي الإمام بدر الدين محمد بن قاضي القضاة جلال الدين القزويني الشافعي، وقد ناب في الحكم عن والده في الكرة الأخيرة.
ومات ببلبيس المعمر أبو الفتوح عبد الله النصير بن محمد الأنصاري عن ثمانٍ وتسعين سنة. حدث عن الفضل بن رواحة وغيره.
ومات بدمشق مقرئها العلامة شمس الدين محمد بن أحمد بن علي الرقي ثم الدمشقي الحنفي الأعرج، عن أربع وسبعين سنة. حدث عن الفخر وطائفة. وقرأ على الفاروثي، والفاضلي. وأقرأ بالأشرفية . توفي في سلخ صفر.
ومات الحافظ العلامة إمام المحدثين جمال الدين أبو الحجاج يوسف بن الزكي عبد الرحمن بن يوسف بن عبد الملك بن يوسف القضاعي ثم الكلبي الحلبي، ثم الدمشقي المزي الشافعي صاحب تهذيب الكمال، وكتاب الأطراف. ولد في العاشر من ربيع الآخر سنة أربع وخمسين وستمائة بحلب. وسمع بدمشق في سنة خمس وسبعين من ابن أبي الخير، وابن علان، والإربلي، والشيخ شمس الدي، وابن البخاري، وخلق من هذه الطبقة، وغيرهم، وهلم جراً. وحدث بالكثير من مسموعاته، وحمل عنه طوائف من الفقهاء والحفاظ، وغيرهم، وبه ختم شيخنا الذهبي طبقات الحفاظ له.
توفي في يوم السبت ثاني عشر صفر ودفن بالصوفية رحمه الله. وكان مع تبحره في علم الحديث رأساً في اللغة العربية والتصريف، له مشاركة جيدة في الفقه وغيره، ذا حظ من زهد وتعفف، ويقنع باليسير، وقد شهد له بالإمامة جميع الطوائف، وأثنى عليه الموافق والمخالف.
ومات ببغداد المحدث المسند محب الدين أبو الربيع علي بن عبد الصمد ابن أحمد بن عبد القادر البغدادي عن ست وثمانين سنة. حدث عن ابن أبي الدينة وطائفة.
ومات في جمادى الأولى ملك العرب مظفر الدين موسى بن مهنا ودفن بتدمر.
ومات بعده بثمانية أيام نائب طرابلس أرنبغا الناصري.
وفي آخر هذا العام قتل قوصون الناصري، ونهبت أمواله بالقاهرة.
سنة ثلاث وأربعين وسبعمائة
وفي المحرم
أرسل أمراء الدولة إلى الملك الناصر أحمد بالكرك ليعود إلى القاهرة مستقر ملكه وملك أبيه، فأجابهم:إن كنت أنا السلطان فلا يأتمر علي أحد، الشام لي ومصر لي، أيهما شئت أقمت به، وقد أقمت نائباً لقضاء حوائج الرعية. فلم يعجبهم هذا الجواب واضطربت آراؤهم ثم اتفقوا على خلعه، فخلعوه في ربيع الأول وعقدوا الملك لأخيه الملك المظفر عماد الدين إسماعيل وهو ابن نحو من سبع عشرة سنة، وكانت دولة الناصر أحمد نحو خمسة أشهر وأياماً. وتوجه أمراء دمشق بالمجانيق لحصار الكرك.
وولي نيابة دمشق الأمير علاء الدين أيدغمش الناصري فأقام نحو ثلاثة أشهر، ومات فجأة في رابع جمادى الآخرة وولى بعده نيابة دمشق الأمير سيف الدين طقزتمر الناصري فدخلها في نصف رجب.
وفيها ولد لرجل من أهل الجبل ولد برأسين وأربع أيد، فحكى لي شيخنا عماد الدين بن كثير قال:ذهبت إليه ونظرت إليه، فإذا هما ولدان قد اشتبكت أفخاذهما بعضها في بعض، وركب كل واحد منهما ودخل في الآخر والتحمت فصارت جثة واحدة وهما ميتان.
ومات مسند الشام المقرىء الصالح العابد أبو العباس أحمد بن علي بن حسن بن داوود الجزري ثم الصالحي الحنبلي عن ثلاث وتسعين سنة وسبعة أشهر، حضر على ابني عبد الهادي، واليلداني، والبكري، وخطيب مردا، وإبراهيم بن خليل، وابن عبد الدايم، وغيرهم، وأجاز له ابن الزعبي، والصرصري، وفضل الله الجيلي، وعبد القادر القزويني، وخلق. خرجت له من عواليه، وتوفي في خامس شعبان، وسمعت شيخنا الحافظ تقي الدين السبكي يقول:لم أر أجلد منه على التلاوة والصلاة.
ومات ببعلبك مسندها وخطيبها المعمر محيي الدين محمد بن عبد الرحيم بن عبد الوهاب بن علي بن أحمد بن عقيل السلمي الشافعي، نزيل بلد بعلبك وشيخ الكتابة، ولد سنة ثمان وخمسين وستمائة، وسمع من ابن عبد الدايم، والقاسم الإربلي، والرشيد العامري، وابن هامل وطائفة. استوعبهم شمس الدين بن سعد في جزءٍ خرجه له، وحدث عنه الذهبي في معجمه، وكان مجيداً للخطابة، مليح الشكل، كبير القدر، عاقلاً، متصوناً. وهو والد شيخنا المجود بهاء الدين محمود، توفي في تاسع رمضان.
ومات بالقاهرة القاضي الإمام الأوحد تاج الدين أبو محمد عبد الله بن علي بن عبد الهادي المعروف بابن الأطرياني، كاتب الإنشاء عن نحو ثمانين سنة. حدث عن العز بن الصيقل وغيره.

ومات بها الأديب البارع العلامة تاج الدين عبد الباقي بن عبد المجيد المخزومي المكي، قدم مصر والشام، وتقدم عند صاحب اليمن، وباشر فنون الإنشاء باليمن، ثم تفرقت الدولة فصرف عن ذلك وأوذي، فعاد إلى الحجاز وأقام بالمدينة ةخطب بها نيابة، ثم عاد إلى القاهرة ودرس بها، ثم استوطن القدس. وحضر إلى دمشق وحلب. كتب عنه شيخنا أبو حيان من نظمه، وصنف تصانيف مفيدة، منها كتاب " مطرب السمع في شرح حديث أم زرع " .
ومات بظاهر دمشق الإمام الزاهد المفتي عبد الله بن محمد بن أحمد ابن أبي الوليد المالكي، إمام محراب المالكية بالجامع الأموي. حدث عن ابن البخاري.
ومات الخطيب البليغ شمس الدين محمد بن عبد الأحد بن الوزير الحنبلي خطيب الجامع الكريمي.
ومات شيخ القراء الإمام بدر الدين أبو عبد الله محمد بن أحمد بن بصخان الشافعي، ودفن بباب الفراديس، وله خمس وسبعون سنة. حدث عن ابن إسماعيل ابن الفرا وطبقته، وتلا بالسبع على الدمياطي.
سنة أربع وأربعين وسبعمائة
وفي رجب
جيء بتنكز مصبراً في تابوت من الإسكندرية، فدفن بتربة جوار جامعه بدمشق.
وفي منتصف شعبان
كانت الزلزلة العظمى العامة، فهدمت مدينة منبج، وتهدمت منها أماكن بحلب، وغيرها، واستمرت تتعاهدهم بحلب إلى بعد عيد الفطر. وفيها قدم الصاحب مكين الدين إبراهيم بن قروينة من القاهرة على نظر الدواوين بالشام في رمضان، وصرف عنها الصاحب تاج الدين بن أمين الملك إلى طرابلس.
وفي شوال
قدم الصاحب شمس الدين موسى بن التاج عبد الوهاب من مصر إلى حلب على نظر الدواوين بها.
وفي مستهل ربيع الآخر
احترق سوق الصالحية من أوله إلى آخره. وولي قضاء الشافعية بحلب شيخنا الزاهد قاضي القضاة نور الدين محمد بن محمد بن الصايغ، ودرس بعده بالدماغية بدمشق القاضي الإمام جمال الدين أبو الطيب الحسين ابن قاضي القضاة تقي الدين السبكي وأخذ في قول الله تعالى: " وعدكم الله مغانم كثيرةً تأخذونها فعجل لكم هذه " .
ومات المعمر الصالح كمال الدين محمد بن القاضي محيي الدين بن الزكي القرشي الشافعي مدرس العزيزية والتقوية عن سن عالية، سمع من ابن البخاري، وغيره. ودرس بعده بالتقوية القاضي الإمام تاج الدين أبو نصر عبد الوهاب السبكي وأخذ في قوله تعالى: " إنا أنزلناه في ليلة القدر " .
ومات الإمام العلامة قاضي القضاة برهان الدين أبو إسحاق إبراهيم بن علي بن أحمد بن يوسف، الحنفي، سبط ابن عبد الحق، سمع جده أبو العباس، وابن البخاري، وغيرهما. وولي قضاء الحنفية بالقاهرة، ثم صرف عنه في سنة ثمان وثلاثين، فقدم دمشق. وإليه انتهت رياسة المذهب، توفي في ذي الحجة.
ومات بحلب الحافظ الإمام شمس الدين محمد بن علي بن أبيك السروجي. ولد سنة خمس عشرة، عام مولدي، وسمع بالقاهرة من مشيخة الوقت، وقدم دمشق غير مرة، واعتنى بالرجال، وبرع، وكتب، وتعب. وكان فيه شهامة ورقة نفس، توفي في ربيع الأول.
وفيه مات بالقدس القاضي الإمام النبيل شرف الدين أبو بكر ابن محمد بن العلامة شهاب الدين محمود الحلبي، وكيل بيت المال بدمشق، توفي فجأة، وولي بعده القاضي أمين الدين بن القلانسي.
ومات بظاهر دمشق الحافظ الإمام العلامة ذو الفنون، شمس الدين أبو عبد الله محمد بن أحمد بن عبد الهادي المقدسي الصالحي الحنبلي، ولد سنة خمس وسبعمائة. وسمع أبويه، والقاضي تقي الدين سليمان، وأبا بكر بن عبد الدايم، وهذه الطبقة، ولازم الحافظ المزي فأكثر عنه وتخرج به، واعتنى بالرجال والعلل، وبرع، وجمع، وصنف، وتفقه بشيخ الإسلام تقي الدين بن تيمية، وكان من جلة أصحابه، ودرس بالمدرسة الصدرية. وولي مشيخة الضيائية، والصبابية. وتصدر للاشتغال والإفادة. وكان رأساً في القراءات، والحديث، والفقه، والتفسير، والأصلين، واللغة، والعربية. تخرج به خلق، وروى الذهبي عن المزي عن السروجي عنه. توفي يوم الأربعاء عاشر جمادى الأولى. وسمعت شيخنا الذهبي يقول يومئذ بعد دفنه: " والله ما اجتمعت به قط إلا استفدت منه " رحمهما الله.
ومات بحلب المفتي الإمام شمس الدين محمد بن محمد بن إبراهيم السفاقسي المالكي في رمضان.

ومات بدمشق المعمر الصالح الخير زين الدين عبد الرحيم بن إبراهيم ابن كاميار، القزويني الأصل، الدمشقي، عن ثلاث وتسعين سنة. حدث بالإجازة عن عثمان ابن خطيب القرافة، والبكري، وخلق.
ومات المسند شهاب الدين أبو القاسم عبد الله بن علي بن محمد بن عمر ابن هلال الأزدي الدمشقي. ولد سنة إحدى وسبعين، وحضر ابن أبي اليسر، ويحيى بن الحنبلي. وسمع ابن علان وطائفة. توفي في منتصف رجب.
ومات بالكرك الشرف محمد بن عبيد الله بن أحمد بن عمر بن أبي عمر المقدسي الصالحي، ثم الكركي، ثنا عن ابن البخاري، انتهت إليه رياسة عمل المنجنيق وبه قتل في جمادى الأولى.
ومات بالقاهرة العلامة تاج الدين أحمد بن عثمان بن إبراهيم بن التركماني الشافعي أحد أركان المذهب.
ومات بالقريتين، ملك العرب شرف الدين عيسى بن فضل ابن أخي الملك مهنا، ونقل فدفن بحمص.
ومات بدمشق الحافظ الإمام العلامة ذو الفنون أقضى القضاة، تقي الدين أبو الفتح محمد بن عبد اللطيف بن يحيى بن علي بن تمام السبكي الشافعي، ولد بالمحلة في ربيع الآخر سنة خمس وسبعمائة، وأحضر على أبوي الحسن علي بن عيسى بن القاسم، وعلي بن محمد بن هارون التغلبي وغيرهما. وسمع من الحسن الكردي، وعلي بن عمر الواني، ويونس الدبوسي، وست الوزراء، وخلق. وأجاز له عام مولده الحافظ شرف الدين الدمياطي وغيره. وحدث، وكتب بخطه المليح المتقن شيئاً كثيراً، وانتقى على جماعة من شيوخه، وكتب العالي والنازل، وبرع في الفقه، والأصلين، والحديث، واللغة. وأفتى ودرس وأفاد، وتلا بالسبع على الأستاذ أبي حيان، وأخذ عنه علم العربية. وتفقه بجده، وأبي عبد الله السنباطي، وشيخ الإسلام السبكي، وناب في الحكم، وتوفي في ثاني عشر ذي القعدة رحمه الله.
ومات بحلب في ذي الحجة العلامة كمال الدين عمر بن محمد بن عثمان بن العجمي في حدود الأربعين، سمع بدمشق من جماعة، وأفتى، ودرس وناظر.
سنة خمس وأربعين وسبعمائة في صفر
فتحت الكرك وقبض على السلطان الملك الناصر أحمد، ثم قتل ودفن هناك، واحتمل رأسه إلى القاهرة وزين البلد.
وفي ذي الحجة
قدوم شيخنا الصاحب تقي الدين بن مراجل من القاهرة على نظر الدواوين بالشام.
وفي سادس رمضان
أثلجت السماء ثلجاً عاماً بحيث أنه أصبح على الأسطحة نحو الذراعين، وفي بعض الأماكن طول رمح، وتقطعت السبل، وهلك الدواب والمواشي، ومات خلق من السفارة بالطرق، واستمر على ذلك خمسة أيام تباعاً ولم يزل يتعاهدنا الثلج إلى ثاني شوال.
ومات بظاهر دمشق المعمر الصالح شمس الدين محمد بن علي بن هكام القيسي المعروف بابن البلوط، حدث عن ابن عبد الدايم.
ومات بالقاهرة شيخ النحاة العلامة أثير الدين أبو حيان النفزي الجياني ثم المصري الظاهري، عن تسعين نسة وأشهر، حدث عن محدثي الأندلس، والقاهرة، وغيرهم - وعني بالحديث، والفقه، والتفسير، واللغة، وأما العربية فهو حامل لوائها. وقد سارت بذكره وتصانيفه. ونظمه ونثره الركبان في أقطار البلدان. تخرج به أئمة، ودرس بالقبة المنصورية وغيرها، وتوفي في ثامن عشرين صفر، أضر في آخر أيامه.
ومات بدمشق العلامة قاضي القضاة جلال الدين أبو المفاخر أحمد بن قاضي القضاة حسام الدين الحسن بن أنو شروان الرازي ثم الدمشقي الحنفي، عن ثلاث وتسعين سنة ونصف. حدث عن ابن البخاري وغيره، وناب في الحكم بدمشق عن والده ثم ولي استقلالاً. ثم عرض له صممٌ فصرف بالقاضي شمس الدين بن الحريري. ودرس بالخاتونية، والريحانية، والقصاعين، وإليه المنتهى في مكارم الأخلاق ومحاسن الشيم، توفي في رجب، ودفن بمدرسته التي أنشأها بدمشق المعروفة بالجلالية وكانت سكنه رحمه الله.
ومات بأطرابلس شيخنا مجد الدين محمد بن عيسى بن يحيى بن أحمد أبو الخطاب السبتي المصري ثم الدمشقي، الصوفي، عن اثنتين وسبعين سنة، حدث بجامع الترمذي عن ابن ترجم، وولي مشيخة دويرة حمد بباب البريد.
ومات بدمشق شيخ الأدب الإمام ذو الفنون نجم الدين علي بن داوود بن يحيى بن كامل القرشي القحفازي الحنفي، خطيب جامع تنكز، ومدرس الحنفية بالظاهرية. سمع من البرهان بن الدرجي وغيره. ولد سنة ثمان وستين، وولي بعده الخطابة القاضي عماد الدين بن العز.

ومات بالصالحية المعمر الصالح الرئيس الكامل زين الدين عبد الرحمن بن علي بن حسين بن مناع التكريتي ثم الدمشقي. ولد في رمضان سنة اثنتين وستين وستمائة، وحدث بالصحيح وغيره عن ابن عبد الدايم، وتوفي في خامس شعبان، وكان رجلاً مهيباً، نبيلاً، منور الشيبة، كريم الأخلاق، محتشماً. أقعد في أواخر عمره.
ومات المسند المقرىء المعمر أبو عمر عثمان بن سالم بن خلف البذي، المقدسي ثم الدمشقي الصالحي الحنبلي، حدث بصحيح مسلم عن ابن عبد الدايم. توفي في شعبان وقد جاوز المائة.
ومات الإمام المفتي الكبير الزاهد أبو عمرو أحمد بن أبي الوليد محمد بن أبي جعفر أحمد ابن قاضي الجماعة أبي الوليد محمد الإشبيلي ثم الدمشقي المالكي، ولد بغرناطة سنة اثنتين وسبعين، ثم قدم دمشق فسمع من ابن البخاري، وابن مؤمن، والفاروثي، وغيرهم. حدث عنه الذهبي، وأمّ بمحراب المالكية بالجامع، توفي في ثاني رمضان، وكان يخضب.
ومات بالقاهرة الأمير العالم الكبير علم الدين أبو سعيد سنجر الجاولي المنصوري. سمع من قاضي الشوبك دانيال مسند الشافعي في سنة ثمان وثمانين، وشرحه بإعانة غيره في عدة أسفار، وله آثار حسنة بالبلاد الشامية وغيرها، توفي في رمضان.
ومات ببرزة خطيبها المعمر الصدر سليمان بن أحمد البانياسي، ثم الدمشقي الشافعي، عن إحدى وثمانين سنة. سمع من ابن البخاري وهو خطيب، وحدث عنه وهو خطيب. توفي في شوال.
وماتت بالصالحية الشيخة الصالحة الخيرة المعمرة أم عبد الله حبيبة بنت الخطيب عز الدين إبراهيم بن عبد الله بن أبي عمر المقدسية عن إحدى وتسعين سنة. حدثت عن ابن عبد الدايم وغيره. وأجاز لها في سنة أربع وخمسين وستمائة محمد بن عبد الهادي، وابن السروري، وابن عوه وطائفة. وكانت سوداء. ماتت في ذي القعدة ولم تتزوج.
وفي ليلة الجمعة ثاني عشر ذي القعدة مات شيخنا الإمام العلامة بقية السلف قاضي القضاة شمس الدين أبو عبد الله محمد بن أبي بكر بن إبراهيم ابن النقيب الشافعي عن بضع وثمانين سنة. حدث عن ابن البخاري وغيره. وجالس شيخ الإسلام محيي الدين النووي، وولي قضاء حمص، ثم أطرابلس، ثم حلب، ثم صرف. ودرس بالشامية الكبرى عوضاً عن ابن جملة. وكان أحد أوعية العلم. ودرس بعده بالشامية شيخ الإسلام السبكي.
سنة ست وأربعين وسبعمائة
وفي ليلة الخميس رابع ربيع الآخر
مات المولى السلطان الملك الصالح إسماعيل بن الملك الناصر محمد بن قلاوون الصالحي، واستقر أخوه الملك الكامل شعبان فكانت أيام الصالح ثلاث سنين وثلاثة أشهر. ولما ملك الملك الكامل شرع في تفريق كبار الأمراء، فجهز الأمير سيف الدين آل ملك إلى صفد، بعد نيابة مصر. وسيف الدين قماري إلى طرابلس. وسيف الدين طقزتمر إلى مصر، بعد نيابة دمشق والحاج أرقطاي إلى حلب. وسيف الدين يلبغا اليحياوي إلى دمشق، بعد نيابة حلب. وسيف الدين آق سنقر إلى مصر، بعد نيابة طرابلس. وسنجر الأمير حسام الدين طرنطاي البجمقدار إلى دمشق، بعد حجوبية مصر. وسيف الدين طقتمر الخليلي إلى نيابة حمص، بعد حجوبية دمشق. وسيف الدين أياز إلى غزة، بعد نيابة جعبر. فقدم الأمير سيف الدين يلبغا إلى دمشق على نيابتها بكرة يوم السبت ثالث عشر جمادى الأولى.
وفيه عزل الصاحب تقي الدين بن مراجيل عن نظر الدواوين بدمشق وولي الصاحب بهاء الدين بن سكرة الحلبي.
وفي منتصف الشهر
مات شيخنا الرئيس الإمام عز الدين محمد بن أحمد بن المنجا التنوخي الحنبلي محتسب دمشق، وناظر الجامع. حضر زينب بنت مكي. وكان رجلاً خيراً دمث الأخلاق، ذا شارة وبزة حسنة، وسيماً، مجتهداً في لف العمامة. ودرس بعده بالحنبلية عز الدين حمزة ابن شيخ السلامية.
وولي الحسبة عماد الدين بن الشيرازي.
ومات بأطرابلس قاضيها، كان، العلامة حسام الدين حسن بن رمضان القرمي مدرس الناصرية بالجبل. تفقه للشافعي، وبرع في علم الحديث، وصنف وأفاد. وكان أحد الأئمة. ودرس بعده بالناصرية شيخنا نجم الدين بن قوام.
وفي غرة جمادى الآخرة
مات بالقاهرة الأمير سيف الدين طقزتمر نائب الشام كان.
وفي ثاني عشر

مات القاضي الإمام علاء الدين علي بن محمد بن محمد بن أبي العز الحنفي خطيب جامع الأفرم، ونائب الحكم عن القاضي عماد الدين الطرسوسي. وولي بعده نيابة الحكم شيخنا الإمام شرف الدين الكفري.
وفيه مات بحمص نائبها الأمير سيف الدين طقتمر الخليلي صاحب المدرسة الخليلية بدمشق. ونقل إلى دمشق في تابوت، ودفن بالقبيبات.
ومات الأمير سيف الدين أياز الساقي نائب غزة بها.
وفي رجب
مات شيخنا الإمام القدوة الزاهد نجم الدين أبو بكر بن محمد بن عمر بن أبي بكر بن قوام البالسي ثم الدمشقي الشافعي، ودفن بزاوية جده بقاسيون. درس بالناصرية بالجبل، وثنا عن عمر بن القواس وغيره.
ومات بطيبة المشرقة المحدث المفيد الزاهد، نور الدين علي بن محمد بن أبي القاسم فرحون بن محمد بن فرحون في رجب.
وفي سابع عشر منه
مات بدمشق القاضي الرئيس النبيل، بدر الدين محمد بن القاضي محيي الدين يحيى بن فضل الله العمري العدوي صاحب ديوان الإنشاء بدمشق. وولي بعده القاضي تاج الدين بن الزين خضر.
وفي عاشر شعبان
مات الصاحب بهاء الدين أبو بكر بن موسى بن سكرة الحلبي ناظر الدواوين بالشام. وولي بعده الصاحب علاء الدين بن الحراني.
وفي ذي القعدة
مات بدمشق الأمير علاء الدين علي بن معبد البعلبكي، ودفن إلى جانب والده داخل دمشق بتربة أنشأها له وجعلها دار قرآن.
وفي ذي الحجة
مات الأمير الكبير جنكلي بن محمد بن البابا بمصر.
والأمير سيف الدين قماري نائب طرابلس بها.
والأمير سيف الدين آل ملك نائب صفد بها.
والأمير سيف الدين ألمش الحاجب كان بدمشق، توفي ببانياس، ونقل في محفة فدفن بالقبيبات.
سنة سبع وأربعين وسبعمائة
وفي جمادى الأولى منها
خرج نائب دمشق الأمير سيف الدين يلبغا ومعه الأمراء فنزلوا بميدان الحصا، وكتب إلى النواب بحلب، وحماة، وحمص، وطرابلس، وغيرها بما فعله، فأجابوه إلى ذلك، سوى نائب حلب، وقدموا عليه في جملة من عساكرهم فحلفوا له مع أمراء دمشق وأقاموا معه. فلما بلغ أهل مصر ما فعله أهل الشام انتحوا لأنفسهم، وانعزلوا عن السلطان الملك الكامل ولاموه فيما فعله بكبار الأمراء، فحلف ألا يعود، فلم يطمئنوا إليه واجتمعوا بالخليفة الحاكم والقضاة، وأبدوا لهم ما فعله السلطان بالأمراء من سفك دمائهم وتشتيتهم عن أوطانهم، فاتفقوا على خلعه، فخلعوه واعتقلوه هو وجماعة من بطانته، فكانت دولته أربعة عشر شهراً. وتملك بعده أخوه الملك المظفر حاجي ابن الملك الناصر محمد بن قلاوون في مستهل جمادى الآخرة.
وقدم الأمير بيغرا إلى دمشق بالبشارة بذلك فرجعت العساكر، ودخل نائب الشام في عسكر عظيم، حوله نواب السلطنة بحماة، وحمص، وأطرابلس، وصفد، وعسكر دمشق. واستقبلهم الناس بالشمع، وامتدحهم الشعراء، وبين أيديهم الأسد، وكان يوماً مشهوداً، ثم خنق الكامل في اليوم الثالث من خلعه.
وفي هذا العام أنشىء الجامع السيفي يلبغا بدمشق.
وفي ربيع الآخر
مات القاضي تاج الدين محمد بن الزين خضر المصري صاحب ديوان الإنشاء بالشام. وولي بعده القاضي الإمام ناصر الدين محمد بن الصاحب شرف الدين يعقوب الحلبي فقدم إلى دمشق من حلب في ثاني عشر جمادى الأولى.
وفي هذا الشهر
مات ببعلبك شيخنا الإمام القدوة محيي الدين عبد القادر ابن الإمام الحافظ شرف الدين أبي الحسين علي بن محمد بن اليونيني شيخ بلد بعلبك. حدث عن الفخر وطائفة.
وفي رجب
مات بأطرابلس قاضيها الإمام شهاب الدين أحمد بن شرف بن منصور الزرعي الشافعي. وكان عمل نيابة الحكم بدمشق.
وفي شعبان

مات بدمشق شيخنا القاضي الإمام العالم الرئيس الكامل تقي الدين أبو محمد عبد الكريم ابن قاضي القضاة محيي الدين أبي الفضل يحيى ابن قاضي القضاة محيي الدين أبي المعالي محمد ابن قاضي القضاة زكي الدين أبي الحسن علي ابن قاضي القضاة منتخب الدين أبي المعالي محمد بن يحيى بن علي بن عبد العزيز القرشي الأموي العثماني المصري، ثم الدمشقي الشافعي. ولد ليلة عرفة سنة أربع وستين وستمائة بالقاهرة، ثم قدم فتفقه بها، وسمع من ابن البخاري وغيره. وولي مشيخة الشيوخ، ودرس بأماكن، وكان رجلاً ساكناً، عاقلاً، مهيباً، وقوراً، ذا غور ودهاء. وفيه مكارم وإفضال، رحمه الله.
ومات السيد الشريف النقيب علاء الدين علي ابن السيد النقيب زين الدين الحسين بن محمد بن عدنان الحسني نقيب العلويين بدمشق. ولد في مستهل سنة خمس وثمانين، وسمع من ابن البخاري، وباشر المواريث، ثم نقابة السادة. وتوفي في شعبان. وولي بعده السيد زين الدين الحسين ابن عمه.
ومات الشيخ الزاهد الصالح أبو عبد الله محمد بن موسى بن محمد بن حسين القرشي الصوفي الصالحي، أحد مشايخها الزهاد. ولد سنة ست وستين. وسمع الشيخ شمس الدين، وابن البخاري وغيرهما. وتوفي في رمضان ودفن في زاوية جده بقاسيون.
مات شيخنا أبو العباس أحمد ابن إبراهيم بن غنايم ابن المهندس الحنفي، سمع الفخر. ، وابن شيبان وخلقاً. باعتناء أخيه المحدث شمس الدين. وولي مشيخة الكاملية بالجبل بعد أخيه. توفي في شوال.
وفيه
ماتت المعمرة الصالحة العابدة أم إبراهيم فاطمة بنت الخطيب عز الدين إبراهيم بن عبد الله ابن أبي عمر المقدسية الصالحة، خاتمة أصحاب إبراهيم بن خليل، وآخر من حدث بالإجازة عن محمد بن عبد القادر، وابن السروري، وابن عوة، وخطيب مردا. توفيت في شوال من ثلاث وتسعين سنة.
ومات شيخنا المعمر الثقة زين الدين أبو محمد عبد الرحمن بن عبد الحليم ابن عبد السلام بن تيمية الحراني، ثم الدمشقي الحنبلي، أخو شيخ الإسلام تقي الدين. ولد بحران سنة ثلاث وستين، وسمع من ابن عبد الدايم، وابن أبي اليسر، وابن عبد، والشيخ شمس الدين، وخلقاً. توفي في ذي القعدة.
ومات بقطنا الزاهد القدوة الشيخ علي بن عبد الله القطناني. وكان له أحوالٌ وكشف وكرم.
وفي شوال
صرف الصاحب علاء الدين الحراني ناظر الدواوين بالشام، وولي الصاحب تقي الدين بن هلال.
سنة ثمان وأربعين وسبعمائة
وفي جمادى الأولى

جاء الخبر إلى دمشق بمسك جماعةٍ من كبار أمراء مصر، منهم؛آق سنقر، والحجازي، وبيدمر البدري، وغيرهم، تتمة ستة. فجمع نائب الشام الأمير سيف الدين يلبغا الأمراء بعد الموكب واستشارهم فيما يصنع، فاختلفوا عليه. فكاتب إلى النواب في البلاد الشامية، فأجابه بالطاعة نائب حلب أرغون شاه، فتحول نائب دمشق بأهله وخزانته إلى القصر الظاهري، فأقام به أياماً، فقدم عليه أمر السلطان يعلمه أنه قد كتب تقليد أرغون شاه نائب حلب بنيابة دمشق، ويأمره بالشخوص إلى القاهرة، فانتهر الرسول ورده بغير جواب. فلما كان من الغد وهو يوم الخميس منتصف الشهر خرج بجميع أهله وغلمانه ودوابه وحواصله إلى خارج البلد عند قبته المعروفة به اليوم، وخرج معه أبوه وإخوته وجماعة من الأمراء، منهم:قلاوون، وسيفاه فيمن أطاعهم، فباتوا ليلتئذٍ بأرض القبيبات، فلما كان من الغد يوم الجمعة نودي في البلد؛من تأخر من الأمراء والجند عن الوطاق شنق على باب داره، فتأهب الناس للخروج، وطلع الأمراء فاجتمعوا إلى السنجق السلطاني تحت القلعة، فلما تكاملوا ساروا نحوه بعد صلاة الجمعة ليمسكوه، فجهز ثقله وزاده، وما خف عليه من أمواله، ثم ركب بمن أطاعه، ووافاه الجيش عند ركوبه وهابوا أن يبدأوه بالشر فتقدمهم وساقوا وراءه. وأما أهل القبيبات وعوام الناس والأجناد البطالة فنهبوا خامه، وكانت قيمته ما يزيد على مائة درهم، فقطعوه ونهبوا مطبخه وما قدروا عليه من الشعير، والجمال، والمتاع. وأما العسكر فساقوا خلفه وتتابعت عليه الجيوش وأحاطت به العرب من كل جانب فألجئوه إلى واد بين حماة وحمص. فدخل إلى نائب حماة بعد أن قاسى من الشدائد ما قاسى، فاستجار به فأجاره وأنزله وأكرمه، وكتب إلى السلطان الملك المظفر يعلمه بذلك، فجاءه الجواب بمسكه فقبض عليه نائب حماة، وقيده وأرسل به محتفظاً عليه، فلما وصل إلى قاقون جاءه أمر الله فخنق هناك، واحتزوا رأسه ومضوا به إلى القاهرة.
ثم قدم إلى دمشق شيخنا الأمير نجم الدين بن الزيبق، صحبة الصاحب علاء الدين الحراني للحوطة على أموال يلبغا ومن تبعه من الأمراء.
ومات الأمير سيف الدين قلاوون الناصري في هذه الأيام بحمص.
وفي جمادى الأولى
عزل الصاحب تقي الدين بن هلال من نظر الدواوين في الشام، ثم مات برجب. وولى بعده الصاحب شمس الدين موسى بن عبد الوهاب القبطي، ثم عزل في ذي الحجة منها بالصاحب جلال الدين بن الأجل، ثم أعيد في صفر من العام الآتي.
وفي ثامن عشر جمادى الآخرة
قدم الأمير سيف الدين أرغون شاه من حلب على نيابة دمشق.
ومات قاضي القضاة وشيخ الشيوخ شرف الدين أبو عبد الله محمد ابن قاضي القضاة معين الدين أبي بكر بن ظافر الهمداني النويري المالكي في ثاني المحرم عن بضع وثمانين سنة. وولي بعده قضاء المالكية نائبه الإمام جمال الدين محمد بن عبد الرحيم المسلاتي.
ومشيخة الشيوخ شيخنا علاء الدين علي بن محمود القونوي الحنفي الصوفي.
ومات المعمر الصالح أبو محمد عبد الرحمن بن الفقيه أحمد بن محمد بن محمود المرداوي ثم الدمشقي الصالحي ابن قيم الصاحبة. ولد سنة ستين وستمائة. حدث عن ابن عبد الدايم، وعبد الوهاب المقدسي، توفي في المحرم.
ومات شيخنا تقي الدين أحمد بن الصلاح محمد بن أحمد بن بدر بن تبع البعلي ثم الدمشقي الشافعي. ولد في المحرم سنة أربع وثمانين. وسمع من ابن البخاري وطائفة. وأسره التتار عام غازان، ثم خلصه الله من أيديهم. وكان رجلاً صالحاً، لطيفاً، خفيف الروح، صاحب ملح ونوادر، وكان يتكلم بعدة ألسنة.
ومات بالقدس شيخنا الإمام علاء الدين أبو الحسن علي بن أيوب بن منصور أحد فقهاء الشافعية، ومدرس الصلاحية عن بضع وثمانين سنة. حدث عن البخاري وغيره. وبرع في الفقه، واللغة والعربية، وعني بالحديث. وتفقه بالشيخ تاج الدين. ودرس، وأفتى، وناظر، وأفاد، وسمع الكتب الكبار المطولة. وكان يكتب اسمه في الطباق عليان. اختلط قبل موته بمدة. توفي في منتصف رمضان.
ومات بدمشق شيخنا الأمير نجم الدين داوود بن أبي بكر بن محمد البعلي، ثم الدمشقي المعروف بابن الزيبق. حدث عن ابن جوشكين، والتاج عبد الخالق، وبنت كندي. وكان رجلاً شجاعاً، حازماً، عاقلاً، سئوساً، مهيباً. تنقل في المباشرات بدمشق وغيرها. توفي في رجب.

وفيه مات الشيخ نجم الدين أبو الفتح أحمد ابن العلامة شمس الدين محمد ابن أبي الفتح البعلي ثم الدمشقي. حدث عن ابن البخاري وطائفة، وكان مغفلاً.
ومات بدمشق في شعبان الأمير الكبير حسام الدين طرنطاي بن عبد الله البجمقدار الناصري، أحد أمرء الألوف بدمشق عن سنٍ عالية. حدث عن عيسىالمطعم، وأبي بكر بن عبد الدايم، وابن الشحنة. وولي حجوبية مصر والشام. وكان ذا حزمٍ وخبرةٍ، رحمه الله.
ومات بالصالحية الشيخ الإمام العالم الزاهد الورع الناسك، عز الدين أبو عبد الله محمد بن إبراهيم بن عبد الله بن أبي عمر المقدسي الصالحي الحنبلي، عن خمس وثمانين سنة. حدث بصحيح مسلم عن ابن عبد الدايم حضوراً، وسمع من الشيخ شمس الدين وطائفة. وخطب بالجامع المظفري. ودرس بأماكن. وكان رحمه الله على سمت السلف هدياً ودلاً، مواظباً على تشييع الجنائز وتلقين الموتى، طلق الوجه، حسن البشر، مهيباً، وقوراً، أماراً بالمعروف، توفي في رمضان.
وفي رمضان قتل السلطان الملك المظفر حاجي بن محمد بن قلاوون الناصري. وولي بعده أخوه الملك الناصر حسن بن محمد، وكانت دولة المظفر خمسة عشر شهراً.
وفي ليلة الاثنين ثالث ذي القعدة
مات شيخنا الحافظ الإمام العلامة مؤرخ الشام ومحدثه ومفيده، شمس الدين أبو عبد الله محمد بن أحمد بن عثمان بن قايماز التركماني الفارقي الأصل، الدمشقي المعروف بالذهبي الشافعي، مصنف كتاب الأصل، وصاحب كتاب تاريخ الإسلام، وسير النبلاء، والميزان، وغير ذلك. ولد سنة ثلاث وسبعين، وسمع الحديث في سنة اثنتين وتسعين وهلم جراً. فحدث عن عمر بن القواس، والشرف بن عساكر، والأبرقوهي، وخلق. وشيوخه في معجمه الكبير نحو ألف وثلاثمائة بالسماع والإجازة. وأجاز له خلق من أصحاب ابن طبرزد، وحنبل، والكندي، وابن الحرستاني. وخرج لجماعة من شيوخه، وجرح وعدل، وفرع وأصل، وصحح وعلل، واستدرك وأفاد، وانتقى واختصر كثيراً من تواليف المتقدمين والمتأخرين، وصنف الكتب المفيدة السائرة في الآفاق، وخطب بكفر بطنا مدة ثم ولى مشيخة الحديث بأماكن، ولم يزل يكتب ويدأب حتى أضر في سنة إحدى وأربعين. توفي في هذا العام رحمه الله.
ومات في ذي الحجة بالمزة الإمام العلامة قاضي القضاة عماد الدين أبو الحسن علي بن أحمد بن عبد الواحد بن عبد المنعم الطرسوسي الحنفي. حدث عن ابن البخاري وغيره. وولى قضاء الحنفية بدمشق في سنة سبع وعشرين بعد القاضي صدر الدين البصراوي، فشكرت سيرته وأحكامه . وكان رجلاً جليلاً، مهيباً، وقوراً، كثير التلاوة، متعبداً. وولي بعده ابنه القاضي نجم الدين إبراهيم.
سنة تسع وأربعين وسبعمائة
وفي أولها
اشتهر السلطان الشيخ حسن الكبير حاكم بغداد وجد دفيناً في بعض خرائب دور الخلافة ببغداد مقدار عشرة قناطير ذهب في خوابي نحاس مسلسلة، وأنه أبطل بسبب ذلك مظالم ومكوس.
وفي أواخر صفر
من هذا العام كان الطاعون العام بأقطار البلدان، وامتد إلى أواخر المحرم من العام المقبل، فقيل:مات بالقاهرة ومصر في اليوم الواحد نحو أحد عشر ألف نفس. وأما دمشق فأكثر ما ضبط فيها في اليوم أربعمائة نفس.
فممن مات من المشهورين بالقاهرة ومصر، العلامة شمس الدين محمد ابن أحمد بن لاحق المعروف بابن عدلان، عن بضع وثمانين سنة. درس بأماكن، وناب في الحكم عن الإمام تقي الدين بن دقيق العيد قبل السبعمائة، تخرج به أئمة.
والإمام شمس الدين محمد بن أحمد بن عبد المؤمن بن اللبان الإسعردي مدرس قبة الإمام الشافعي.
والإمام الأصولي شمس الدين محمود بن عبد الرحمن بن أحمد الأصبهاني الحافظ.
والحافظ شهاب الدين أحمد بن أيبك بن عبد الله الدمياطي.
والمحدث المفيد شرف الدين صالح بن عبد الله القيمري.
وقاضي الإسكندرية الإمام جمال الدين محمد بن محمد بن سبط القيسي.
وابنه القاضي جمال الدين. ابن القاضي جلال الدين محمد القزويني.
وبحلب شيخنا الفقيه العلامة جمال الدين يوسف بن مظفر بن عمر ابن الوردي.
وزاهدها الشيخ علي بن محمد بن نبهان. الرقي الأصل الجبريني.
وقاضيها شيخنا الإمام نور الدين محمد بن محمد بن محمد بن عبد القادر، ابن الصايغ الشافعي.
وبدمشق القاضي الإمام عز الدين محمد بن عيسى ابن الأقصرائي الحنفي نائب الحكم.

وشيخنا شمس الدين محمد بن الصلاح الشهرزوري مدرس القيمرية.
وخطيب دمشق البليغ تاج الدين عبد الرحيم ابن القاضي جلال الدين محمد القزويني. وولي بعده الخطيب جمال الدين محمود بن جملة.
والحاكم العادل زين الدين عمر بن سعد الله بن النجيح الحراني ثم الدمشقي الحنبلي. حدث عن التقي بن الواسطي، وابن البخاري، وطائفة.
وأخوه السيف أبو بكر. حدث عن الفخر وجماعة.
وشمس الدين محمد بن عبد الهادي المقدسي محدث الصالحية. حدث عن الفخر وغيره.
والمعمر بهاء الدين علي بن العز عمر بن أحمد بن عمر الشروطي عن تسع وثمانين سنة. حدث بصحيح مسلم عن ابن عبد الدايم. وخرجت له عوالي، توفي في المحرم.
وفخر الدين عثمان بن عمر بن عثمان بن الحرستاني المؤذن، عن اثنتين وثمانين سنة. حدث عن ابن البخاري، وابن المجاور. توفي في ربيع الأول.
والعدل بهاء الدين محمد بن الإمام شمس الدين محمد بن أبي الفتح البعلي ثم الدمشقي الحنبلي. حضر عمر بن القواس، وسمع من طائفة. وولي العقود، ومشيخة الأسدية.
وأمه سكينة بنت الحافظ شرف الدين اليونيني. حدثت عن أبيها، والقاضي تاج الدين عبد الخالق، والثقة شهاب الدين محمد بن أحمد بن هارون الساوجي الصوفي، عن نحو سبعين سنة. حدث بالترمذي عن ابن البخاري. وولي مشيخة خانقاه القصاعين.
والرئيس النبيل، عماد الدين محمد بن أحمد بن محمد بن محمد بن هبة الله ابن محمد بن يحيى أبو المعالي ابن الشيرازي الدمشقي، عن بضع وستين سنة. حدث عن ابن البخاري حضوراً، وعن الأبرقوهي. وولي نظر الجامع والحسبة مرات. وكان فيه شهامة توفي في شعبان.
وشيخ الشيوخ علاء الدين أبو الحسن علي بن محمود بن حميد بن مؤمن القونوي ثم الدمشقي الحنفي مدرس القليجية.
والقاضي الإمام العلامة شهاب الدين أبو العباس أحمد بن يحيى بن فضل الله العمري، صاحب ديوان الإنشاء بالشام كان. وصاحب كتاب مسالك الأبصار في ممالك الأمصار، في عدة أسفار. ولد في شوال سنة سبعمائة، وتوفي يوم عرفة، أجاز له الأبرقوهي.
وشيخنا زين الدين عبد الرحمن بن حافظ الآفاق جمال الدين أبي الحجاج يوسف بن الزكي المزي، عن إحدى وستين سنة. حدث عن ابن البخاري وخلق. وتوفي في جمادى الأولى.
والإمام صدر الدين سليمان بن عبد الحكيم المالكي شيخهم، ومدرس الشرابيشية، وشيخ التنكزية بعد الذهبي.
والإمام العلامة نور الدين فرج الأردبيلي الشافعي، مدرس الناصرية والجاروخية، وشارح منهاجي البيضاوي والنووي.
والصدر النبيل شمس الدين محمد بن أحمد بن محمد بن أبي العز الحراني ثم الدمشقي المعروف بابن الصباب. ولد سنة أربع وسبعين وستمائة، وسمع من الشيخ شمس الدين، وابن البخاري. وهو واقف المدرسة الصبابية بدمشق.
والتاجر الكبير شمس الدين أفريدون العجمي واقف المدرسة المليحة الأفريدونية خارج باب الجابية.
والحافظ المفيد شرف الدين عبد الله بن محمد بن إبراهيم الواني الحنفي مدرس العلمية.
والحافظ نجم الدين سعيد بن عبد الله الدهلي البغدادي.
وشهاب الدين أحمد بن علي بن سعيد السيواني الصوفي.
وأحمد بن عيسى الكركي.
وشمس الدين محمد بن حسن ابن النقيب الحربي التيمي.
والحافظ شهاب الدين أبو الفتح أحمد بن شيخنا المحب عبد الله بن أحمد ابن المحب المقدسي. حدث عن عيسى المطعم وغيره.
وعمه الصالح أبو إسحاق إبراهيم بن أحمد بن المحب.
وناصر الدين محمد بن طولبغا السيفي.
ومحمد بن عبيد البالسي المحدث. وأممٌ لا يحصيهم إلا الله تعالى.
سنة خمسين وسبعمائة
وفي ربيع الأول

قدم الأمير سيف الدين ألجي بغا المظفري نائب طرابلس إلى دمشق مختفياً في جماعة من أصحابه، فنزل ليلاً على الأمير فخر الدين إياس الذي كان نائب حلب، وكان نائب دمشق الأمير سيف الدين أرغون شاه تلك الليلة بالقصر الظاهري، فتلطف ألجي بغا وإياس بالبوابين ففتحوا ودخلوا إلى باب القصر فطرقوه بزعجة، فخرج أرغون شاه مسرعاً، فقبضوه وسحبوه إلى خارج القصر عند المنيع، فذبحوه وأمسكوا السكين بيده، وأحضروا من ليلتهم القاضي جمال الدين إبراهيم الحسباني والشهود وسألوهم هل تعرفون هذا؟فأنكره القاضي والشهود، فعرفوهم به وراودوهم أن يعملوا محضراً أنهم وجدوه مذبوحاً وبيده السكين، يعنون أنه ذبح نفسه، فامتنع القاضي والشهود وأدركهم الصبح، فظهر ألجي بغا وإياس، ونصبوا الخيام بالميدان الكبير، وأخرجوا كتاباً مفتعلاً على السلطان أنه أمرهم بما فعلوا، وجلس ألجي بغا والموقعون في الميدان فحكم ذلك اليوم، وعلم على المراسيم كعادة النواب، فلما كان في اليوم الثاني، أراد الخروج والعود إلى طرابلس، فخرج ذوو الرأي من الأمراء مثل ألجي بغا العادلي، وبدر الدين ابن خضير في آخرين وهم ملبسون، وأرادوا منعه من الخروج من دمشق حتى يكاتبوا إلى مصر ويستصحوا الخبر، فانتدب لهم ألجي بغا الخارجي بمن معه بالسيوف، فتأخر عنه الأمراء وخافوا الفتنة، لكن قطعت يد ألجي بغا العادلي، وخرج ألجي بغا المظفري على حمية حتى قدم طرابلس، وبلغ ذلك السلطان فأنكر على أمراء الشام بسبب ذلك، وأرسل يطلب ألجي بغا العادلي، فخرج من طرابلس وشق العصا، فركب العسكر في طلبه، وتوجه إليه جماعة من عسكر دمشق وضايقوه في البرية حتى قبضوه وحضروا به إلى دمشق، وحبسوه وإياس بالقلعة، فورد المرسوم بقتلهما وإشهارهما، فقتلا في حادي عشرين ربيع الآخر، وعلقا تحت القلعة نصفين.
وولي نيابة دمشق الأمير سيف الدين أيتمش الناصري فقدمها في جمادى الآخرة، وكان لين الجانب.
وفيها مات المعمر الصالح الزاهد شمس الدين محمد بن عبد الحليم الرقي الحنفي النقيب عن نحو تسعين سنة. حدث عن أبي بكر بن البشتي وغيره. وكان من عباد الله الخاشعين.
وماتت المعمرة أمة العزيز زينب بنت المحدث نجم الدين إسماعيل بن إبراهيم بن الخباز في المحرم أو في آخر ذي الحجة من العام الماضي. حدثت عن ابن عبد الدايم وخلق وجاوزت التسعين.
ومات قاضي القضاة علاء الدين أبو الحسن علي بن العلامة زين الدين المنجا بن عثمان بن أسعد بن المنجا التنوخي الدمشقي الحنبلي. ولد سنة سبع وسبعين وسمع أباه، وابن البخاري، وابن شيبان، وطائفة استوعبهم ابن سعد في معجم خرجه له. وتفقه بأبيه وغيره، وأفتى ودرس. وولي قضاء الحنابلة بعد ابن الحافظ فشكرت سيرته. وكان رجلاً وافر العقل، حسن الخلق، كثير التودد. توفي في ثامن شعبان. وولي بعده القاضي جمال الدين المرداوي.
سنة إحدى وخمسين وسبعمائة
فيها مات الشيخ الإمام العلامة ذو الفنون شمس الدين أبو عبد الله محمد بن أبي بكر بن أيوب الزرعي الدمشقي الحنبلي المشهور بابن قيم الجوزية. تفقه بشيخ الإسلام تقي الدين بن تيمية، وكان من عيون أصحابه. وأفتى، ودرس، وناظر، وصنف، وأفاد. وحدث عن شيخه التعبير، وغيره. ومصنفاته سائرة مشهورة، توفي في رجب.
ومات شيخنا العلم المسند سليمان بن عسكر الخواصي ثم الدمشقي المؤذن. حدث عن عمر بن القواس، والشرف بن عساكر، وجماعة. حج كثيراً بوظيفة أذان الركب. وكان ينشد في التهاني والتعازي بما يناسب ذلك. وقد رأيت النبي صلى الله عليه وسلم في المنام سنة خمس وخمسين وشيخنا هذا واقف بين يديه يقرأ: " وما محمدٌ إلا رسول قد خلت من قبله الرسل " .
ومات القاضي تقي الدين عبد الله ابن العلامة أقضى القضاة زين الدين ابن المرحل الشافعي. درس بالعذراوية بعد أبيه وخطب بالشامية . توفي بحلب.
ومات بأطرابلس الرئيس الكبير النبيل فخر الدين بن الحريري ناظر الجيش بها.
ومات بدمشق في شعبان شيخنا الإمام الثقة الكبير المعمر شمس الدين أبو المظفر يوسف بن يحيى بن عبد الرحمن بن نجم بن الحنبلي الشيرازي الأصل الصالحي الحنبلي. حدث عن أبيه، والشيخ شمس الدين، وطائفة. ودرس بمدرسة الصاحبة بالجبل، ولد سنة خمس وستين. وكان عبداً صالحاً.

ومات بدمشق الإمام العلامة مفتي الشام فخر الدين محمد بن علي المصري الأصل الدمشقي الشافعي، كهلاً، حدث عن ابن الجرائدي، وبنت شكر وجماعة. وناب في الحكم عن القاضي جلال الدين القزويني. وأفتى ودرس بالرواحية والدولعية وغيرهما. وكان يلقي دروساً حافلة، ويورد في دروسه من الأحاديث الطوال حفظاً سرداً من غير توقف. وكان كثير التلاوة، مغتراً بالتجارة رحمه الله.
سنة اثنتين وخمسين وسبعمائة
اتفق المصريون على خلع السلطان الملك الناصر حسن، فخلعوه في رجب. وأقاموا أخاه الملك الصالح صالح. وكان الناصر حسن قد أقام الأمير سيف الدين منجك وزيراً، وبيبغاروس نائباً بالقاهرة، ومغلطاي البوري رأس نوبة. وكان إليهم الحل والعقد، فلما حج بيبغا في العام الماضي توهم الأمراء أنه حج لأمر يريده، فأردفوه بالأمير طاز، فلما قضوا أمر الحج قبض طاز على بيبغا واحتفظ عليه، فقدم به، وبالملك المجاهد صاحب اليمن، وبرميثة صاحب مكة، وبطفيل صاحب المدينة، فهؤلاء أربعة ملوك قدم بهم طاز حتى وطئوا بساط السلطان الملك الناصر، فأنعم على صاحب اليمن ومن معه، وعظم أمر طاز عند الأمراء، فأرادوا إنشاء دولة من جهتهم، فخلعوا الناصر واعتقلوه فكانت دولته نحواً من ثلاث سنين وتسعة أشهر، وسلطنوا الملك الصالح، وقام بتدبير الملك:شيخو، وطاز، وصرغتمش، ولم يكن بهم بأس، فاعتقلوا الوزير منجك، ومغلطاي رأس نوبة، وعزلوا أيتمش من نيابة دمشق في آخر رجب وأحضروه إلى مصر، وأخرجوا بيبغاروس من القاهرة على نيابة حلب في أوائل شعبان.
وولي أرغون الكاملي نيابة دمشق فدخلها من حلب في حادي عشر رمضان.
وفيها مات شيخنا الزاهد عماد الدين أحمد بن عبد الهادي المقدسي الحنبلي والد الحافظ شمس الدين. ثنا عن الشيخ، والفخر.
ومات المولى الصاحب الأثير علاء الدين علي بن الحراني بالقدس في رمضان، ولي نظر الشام مرات، وكان عفيفاً، ديناً، متصوناً، مطرح التكلف. انقطع بأخرة بالقدس والرملة حتى مات، رحمه الله.
ومات شيخنا الإمام العلامة قاضي القضاة، ناصر الدين أبو عبد الله محمد بن قاضي القضاة كمال الدين عمر بن قاضي القضاة عز الدين عبد العزيز العقيلي الحلبي الحنفي المعروف بابن العديم. ولد سنة تسع وثمانين. وحدث عن الأبرقوهي. وولي قضاء حلب بعد أبيه. توفي بحلب في شعبان.
وفي غرة ذي الحجة
مات شيخنا الأمير السيد الشريف علاء الدين علي بن الخطيب شرف الدين أحمد بن محمد بن علي العباسي، أحد أمراء العشرات بدمشق. ولد بشيزر إذ كان أبوه خطيبها، في سنة إحدى وثمانين، وأحضر على شامية بنت البكري، ثم قدم دمشق، وولي القدس، ثم استادارية تنكز نائب الشام. ثم ولي شاد الأوقاف وكان شكلاً حسناً، مهيباً، خليقاً للإمارة. حدثنا عن شامية.
وماتت أخته الشريفة ست الفقهاء بعده بثمانية أيام. روت عن شامية أيضاً.
ومات المقرىء المجيد شمس الدين محمد بن شيخنا سعيد بن فلاح بن أبي الوحش النابلسي الأصل، الدمشقي، رئيس المؤذنين بالجامع الأموي. توفي بدرب الحجاج، وصار قبره منزلة للحاج معروفة.
ومات شيخنا المعمر الثقة أبو سليمان داوود ابن إبراهيم بن داوود بن العطار الدمشقي الشافعي . ولد في شوال سنة خمس وستين، وتفقه، وجود الخط، وحدث عن الشيخ شمس الدين، وابن أبي الخير، وابن علان، وطائفة. وأجاز له شيخ الإسلام محيي الدين النووي، وابن عبد الدايم، وابن أبي اليسر، وآخرون. ولي مشيخة القليجية بعد أخيه الشيخ علاء الدين، توفي في جمادى الآخرة.
سنة ثلاث وخمسين وسبعمائة
وفي رجب

خرج بيبغاروس من حلب إلى دمشق ومعه نائب طرابلس، ونائب حماة، ونائب الرحبة، واجتمع معهم طوائف التركمان، وغيرهم، فنزلوا ظاهر دمشق بميدان الحصا، ومعهم نائب صفد الأمير أحمد مشد الشربخاناه، فغلقت أبواب البلد دونهم. وكان نائب الشام أرغون الكاملي، لما بلغه أن بيبغا نائب حلب قد حشد وجمع وعزم على القدوم إلى دمشق، نادى في الناس بالاحتراز على أنفسهم وأموالهم، وحصن أهله وأولاده بالقلعة، وخرج بالعسكر حتى نزلوا بالرملة، وغالبهم ليس معه زاد. فلما قدم بيبغا دمشق بمن معه فتح حواصل نائب الشام أرغون من الغلال وغيرها واستخدم في الجهات السلطانية، وعاث من معه في أرض الغوطة بالنهب والفسق، فلما تحققوا خروج السلطان بالعساكر من أجلهم كروا راجعين إلى جهة حلب، وقدم السلطان الملك الصالح، والخليفة المعتضد، والوزير العلم بن زنبور، وعسكر مصر والشام من الرملة إلى دمشق، فدخلوها في أواخر شعبان، ومضى الأمير سيف الدين شيخو وجماعةٌ من الأمراء إلى حلب، فأحضروا النواب الذين كانوا مع بيبغا إلى دمشق، فقتلوا صبراً، وتغيب بيبغا فلم يقدر عليه، واستكمل المصريون صيام شهر رمضان بدمشق، وخرجوا في ثالث شوال إلى القاهرة.
وفي هذا العام مات الخليفة أمير المؤمنين الحاكم بأمر الله أبو العباس أحمد بن المستكفي بالله أبي الربيع سليمان بن الحاكم بأمر الله أبي العباس أحمد بن أبي علي بن علي بن المسترشد بالله العباسي. توفي بالقاهرة، وبويع لأخيه المعتضد بالله أبي الفتح أبي بكر بعهد من أخيه.
وفيه مات جماعة بالطاعون بالشام وغيرها.
ومات الشيخ الزاهد أبو سلطان بالمزة. كان فقيراً حسناً، صاحب حال وكشف، وله أتباع ومريدون.
ومات بدمشق القاضي الرئيس النبيل شهاب الدين يحيى بن إسماعيل بن القيسراني الخالدي المخزومي، من بيت الحديث والرواية. ولي كتابة السر بدمشق في الدولة الناصرية.
ومات الإمام العالم بهاء الدين أبو عبد الله محمد بن علي بن سعيد الأنصاري الدمشقي الشافعي المعروف بابن إمام المشهد. تفقه، وبرع، وطلب الحديث بنفسه، وأسمع أولاده. وحدث عن السخاوي وغيره. ودرس بالأمينية قديماً، وبغيرها. وأفتى وناظر، وولي حسبة دمشق، وخطب بجامع التوبة. وتوفي بدمشق في رمضان كهلاً.
ومات في شوال القاضي شمس الدين محمد بن سليمان بن أحمد القفصي نائب الحكم المالكي. وولي بعده شهاب الدين أحمد بن البيع الإسكندراني.
وفي ذي الحجة
مات شيخنا المعمر شهاب الدين أحمد بن المحدث عماد الدين إبراهيم بن الكيال الحنفي الكاتب، عن سن عالية. حدث عن الشيخ، والفخر.
وفي هذا الشهر قدم الأمير علاء الدين المارداني من القاهرة إلى دمشق على نيابتها عوضاً عن أرغون الكاملي، فدخلها في حاشية. واستقر أرغون على نيابة حلب.
سنة أربع وخمسين وسبعمائة
وفي المحرم
توجه الأمير عز الدين طقطاي الدوادار إلى حلب، فأخذ أرغون نائبها وساروا نحو بيبغاروس إلى أرض الروم فأمكنهم الله منه، فأمسكوه ورجعوا به إلى حلب، واحتمل رأسه إلى القاهرة، وأراح الله العباد منه.
وفي ربيع الآخر
مات الأمير الكبير المعمر سيف الدين ألجي بغا العادلي، توفي بدمشق.
ومات الأمير الكبير أتابك الجيوش بدر الدين مسعود بن الأمير أوحد ابن مسعود بن خطير، أحد أمراء الألوف بدمشق. ولد سنة ثلاث وثمانين. وحدث عن الحافظ تقي الدين بن دقيق العيد بأربعينه، وولي حجوبية مصر، ثم نقل إلى دمشق، وولي نيابة طرابلس غير مرة. توفي بدمشق في سابع شوال، وخلف عدة أولاد أمراء.
ومات الشيخ المسند المعمر مسند الدنيا، صدر الدين أبو الفتح محمد ابن محمد بن إبراهيم بن أبي القاسم الميدومي المصري، خاتمة أصحاب النجيب عبد اللطيف. توفي في القاهرة عن تسعين سنة. خرجت له جزءاً من عواليه، حدث به غير مرة.
ومات الوزير الصاحب الأمير علم الدين عبد الله بن زنبور القبطي. وكان قبض عليه في ذي القعدة من العام الماضي عند وصول السلطان إلى القاهرة، فصودر حتى هلك في هذا العام، واستصفيت حواصله. ووزر بعده الصاحب موفق الدين عبد الله القبطي وكان خيراً ممن تقدمه.
سنة خمس وخمسين وسبعمائة
وفي شهر رجب

ألزمت الذمية بالعهد العمري، وأن تلبس نساؤهم الأزر الملونة، وأن لا يستخدموا. فأسلم منهم طائفة طوعاً وكرهاً. وممن أسلم من المعروفين؛علم الدين داوود الإسرائيلي كاتب الجيش، والرشيد بن حباشة الكركي المستوفي، والمعلم رزق الله صاحب الديوان.
وفي شوال
خلع السلطان الملك الصالح، فكانت دولته نحو ثلاث سنين، وثلاثة أشهر. وأعيد الملك الناصر حسن؛ وذلك أن الصالح كان يحب الأمير طاز ويقدمه في المشورة، فلما طلع طاز إلى الصيد اغتنموا غيبته ووثبوا على الصالح فأخذوا سيفه وأخرجوا الناصر فأجلسوه على الكرسي، وحلفوا له. واعتقلوا الصالح مكانه فلما بلغ طاز الخبر حضر إلى القاهرة فرأى الأمور قد تغيرت فرسم له الناصر بنيابة حلب، فخرج بأهله وحواصله بعد فتنة جرت بينهم، فقدم إلى دمشق مجتازاً إلى حلب في شوال، وطلب الأمير سيف الدين أرغون الكاملي نائب حلب إلى القاهرة، فاجتاز بدمشق في غرة ذي القعدة ومضى فاعتقل بالإسكندرية. وولي الوزير منجك نيابة طرابلس فدخلها في شوال.
وكان قدم من طرابلس إلى دمشق الأمير علاء الدين مغلطاي النوري، رأس نوبة فمات في اليوم الثالث.
ومات بعده بثمانية أيام بأطرابلس نائبها الذي كان نائب دمشق الأمير سيف الدين أيتمش الناصري.
وفي جمادى الأولى
ضربت عنق الشيخ الضال حسين بن عبد الله الحلي بدمشق، وأحرق لسبه الصحابة وإعلانه بلعن الشيخين، وشهادته أنهما ظلما أهل البيت حقهم.
وفي شعبان
وسط بأطرابلس ناظر الجيش بها كريم الدين عبد الله القبطي، لما تكرر منه من الأفاظ المؤدية إلى الانحلال والتلاعب بدين الإسلام ثم أحرق.
وفي ربيع الآخر
مات الوزير موفق الدين عبد الله بن سعيد الدولة القبطي بالقاهرة.
ومات بطيبة المشرفة القاضي شمس الدين محمد بن محمد بن محمد بن أبي القاسم بن محمد بن فرحون.
وفي ثاني رمضان
مات بدمشق القاضي الإمام جمال الدين أبو الطيب الحسين بن شيخ الإسلام قاضي القضاة تقي الدين أبي الحسن علي بن عبد الكافي السبكي الشافعي، ولد سنة اثنتين وعشرين وسبعمائة بالقاهرة، وسمع من يونس الدبابيسي وجماعة. وقدم دمشق مع والده، فناب عنه في الحكم، ودرس، وأفتى، وناظر، وكان من قضاة العدل رحمه الله.
ومات في ذي القعدة القاضي جمال الدين إبراهيم بن محمد بن يوسف الحسباني الشافعي، نائب الحكم، عن نيف وثمانين سنة. وأمّ بالناس عليه نائب دمشق الأمير علاء الدين المارداني.
ومات الصدر شرف الدين سليمان بن حسن بن أحمد بن عمرون البعلي ثم الدمشقي، عن نحو ثمانين سنة. ولد بحماة وسمع أبا الحسين اليونيني وغيره. وولي نظر طرابلس وغيره، وبعلبك وعدة قلاع، ثم انقطع إلى الشهادة، ثم اختلط في أوائل سنة أربع وخمسين. ومات في آخر جمادى الآخرة من هذا العام.
وفي هذا الشهر وقع شيخنا غازي بن عثمان بن غازي المادح من طاقة فمات. له نظم حسن، وحدث عن الشهاب القرافي.
ومات بعده بيوم شيخنا سابق الدين عثمان بن علي بن بشارة الشبلي الحنفي عن ثلاث وثمانين سنة. حدث عن ابن البخاري وغيره، وولي نظر خانقاه الشبلية . توفي في ثامن عشرين جمادى الآخرة.
ومات بالصالحية خطيبها البليغ نجم الدين أبو العباس أحمد بن قاضي القضاة عز الدين محمد بن قاضي القضاة تقي الدين سليمان بن حمزة المقدسي. سمع جده وكان من فرسان المنابر. توفي في رجب عن بضع وأربعين سنة، وقل من رأينا مثله في سمته.
ومات القاضي الإمام العالم المعمر شهاب الدين أبو العباس أحمد بن عبد الرحمن بن عبد الله الظاهري الدمشقي الشافعي في عشر الثمانين. تفقه، وأفتى، ودرس، وحكم بالركب غير مرة. وحدث عن الشرف بن عساكر، وجماعة. وحج بضعاً وثلاثين حجة. وشد الرحل غعلى المسجد الأقصى نحو ستين كرة. حدث عنه البرزالي، والذهبي. وتوفي في شعبان.
ومات الإمام العلامة ذو الفنون فخر الدين أبو طالب أحمد بن علي ابن أحمد الهمداني الكوفي، ثم الدمشقي الحنفي، المعروف بابن الفصيح. ولد بالكوفة سنة ثمان وستمائة. وسمع من الدواليبي وغيره. وتفقه وبرع. ثم قدم دمشق ودرس بالريحانية، وأفتى وناظر، وظهرت فضائله، وله النظم ةوالنثر والمصنفات المفيدة. وكان رفيقي بالحج عام خمسين. وتوفي في شعبان من ذا العام، رحمه الله.

ومات بمصر المعمر تاج الدين فخر الذوات محمد ابن الزكي أبي بكر بن أبي البركات النعماني عن بضع وثمانين سنة. حدث عن العز الحراني وشامية وجماعة. وأجاز له يحيى بن الصيرفي، والشيخ محيي الدين النووي، وطائفة. توي في رمضان.
ومات المعمر مسعود بن عبد الرحمن بن صالح الجعبري عن نحو تسعين سنة. لبس الخرقة من الشيخ قطب الدين بن القسطلاني. وتوفي ببئر طي من الجيزة.
ومات بمكة عالمها الإمام شهاب الدين أحمد بن قاسم الحرازي. ولد سنة خمس وسبعين وسمع من الرضي الطبري، والتوزري، وجماعة باعتنائه. توفي في شوال.
ومات بالقاهرة الإمام قطب الدين أبو بكر بن عامر بن شيخ الإسلام تقي الدين بن دقيق العيد. حدث عن جده، وابن الصواف، وجماعة. وولي قضاء المحلة. ودرس بالمسرورية. وتوفي في صفر.
ومات بدمشق القاضي الئيس الصدر النبيل شهاب الدين أبو العباس أحمد بن عبد الله بن أحمد بن إبراهيم بن المسلم بن البارزي الحموي الشافعي، ناظر الأوقاف بدمشق، ولد في شوال سنة أربع وسبعين وستمائة، وتوفي في شوال من ذا العام. حدث بالغيلانيات عن غازي الحلاوي. وكان فيه تودد، وسكون، وديانة متينة، رحمه الله.
ومات بالصالحية الشيخ الصالح المعمر القدوة علاء الدين علي بن محمد بن إبراهيم الأرموي. حدث عن الفخر بن البخاري. وتوفي في شوال، ودفن بزاوية جده.
ومات بصفد المقرىء الصالح الخير شمس الدين محمد بن عمر بن أبي بكر الخابوري الأصل الدمشقي، الصالحي، الكاتب. ولد بدمشق في سنة خمس وسبعين، وسمع ابن البخاري، وابن الواسطي، وجماعة. ونسخ عدة كتب ووقفها، ثم نزل صفد ومات بها رحمه الله.
وفي شوال
صرف المولى الصاحب تاج الدين أحمد بن عبد الله أبو الفضائل ابن المولى الصاحب الوزير أمين الملك أبي سعيد القبطي من نظر الجيوش بالقاهرة، وصدر وضرب حتى هلك، وكان ولي نظر الشام. وعنده عقل، وسكون، وعفة.
وفي هذا العام قصد عرب البحرين التغلب على البصرة، فالتقاهم عسكرها المغل فعجزوا عنهم، فأمدهم صاحب بغداد الشيخ حسن الكبير بالأمير فواز بن مهنا، فالتقاهم وهزمهم وأسر منهم طائفة من الرجال والنساء، بعد أن قتل من الفريقين عدد كثير ثم منّ عليهم فواز وأطلق النساء.
سنة ست وخمسين وسبعمائة
استهلت وسطان الإسلام الملك الناصر حسن بن محمد بن قلاوون. وخليفة الوقت المعتضد بالله بن المستكفي العباسي.
وفي هذا العام أخذ الفرنج أطرابلس المغرب يوم الجمعة غدراً، وهو أنهم دخلوا البلد قبل ذلك بهيئة التجار، فلما اطمأن بهم الوقت خرجوا على الناس يوم الجمعة وبذلوا السيف فقتلوا وأسروا، ثم استنقذها المسلمون بعد ذلك ولله الحمد.
وفي ربيع الآخر
أمطرت السماء برداً شظايا بأرض الروم، أهلكت نحو مائة وخمسين قرية، فجعلتها حصيداً. وكان وزن الواحدة من ذلك نحو رطل وثلث بالحلبي، وذلك في نيسان. وفيها جاء الجراد إلى الشام فأهلك جملة من الأشجار وغيرها.
وفي صفر
ولي الإمام نور الدين علي بن عبد البصير بن علي السخاوي قضاء المالكية بالقاهرة. ومات في جمادى الأولى، فكانت ولايته ثلاثة أشهر.
وفي أواخر شهر ربيع الأول
ولي قضاء الشافعية بدمشق الإمام العلامة قاضي القضاة تاج الدين أبو نصر عبد الوهاب السبكي، عوضاً عن والده شيخ الإسلام تقي الدين أبي الحسن علي.
ثم توجه شيخنا قاضي القضاة تقي الدين علي بن عبد الكافي بن علي المذكور إلى القاهرة بعد أيام، ومات بها في ثالث جمادى الآخرة، ودفن هناك عن ثلاث وسبعين سنة. وقد حدث عن الحافظ شرف الدين الدمياطي، ويحيى بن الصواف، وابن الموازيني، وابن المشرف، وخلق، وعني بالحديث أتم عناية، وكتب بخطه المليح الصحيح شيئاً كثيراً في سائر علوم الإسلام، وهو ممن طبق الممالك ذكره، وسارت بتصانيفه وفتاويه الركبان في أقطار البلدان، وكان ممن جمع فنون العلم من الفقه، والأدب، والنحو، واللغة، والزهد، والورع، والعبادة، وكثرة التلاوة، والشجاعة، والشدة في البدن واطراح التكلف. وكان رأساً في كل علم. ولي قضاء الشام سنة تسع وثلاثين وسبعمائة. وخطب بالجامع الأموي في سنة اثنتين وأربعين. وتخرج به أئمة، وحمل عنه أممٌ، ولم يخلف بعده مثله رحمه الله.

ومات ببعلبك المعمر شجاع الدين عبد الرحمن بن علي بن إبراهيم خادم الشيخ الفقيه اليونيني. حدث عن ابن البخاري، وابن علان، وطائفة. ولد سنة ست وستين، ومات في سادس عشر ربيع الآخر.
ومات بدمشق العدل بدر الدين محمد بن محمد بن عبد الغني ابن قاضي حران الحنبلي المعروف بابن البطايني، عن ثمانٍ وسبعين سنة. حدث عن ابن شيبان، وغيره. وولي قضاء الركب، والعقود، توفي في رجب.
ومات بالقدس الشيخ الصالح العارف شرف الدين محمد بن حجاج الكاشغري المعروف بالجيتي حدث عن شيخ الشيوخ صدر الدين بن حمويه، وغيره.
ومات مسند الشام أبو عبد الله محمد بن إسماعيل بن إبراهيم بن الخباز. خاتمة أصحاب ابن عبد الدايم، وابن أبي اليسر، وابن عبد، وغيرهم. وهو ابن سبعين سنة.
ومات بحلب قاضي المالكية بها، زين الدين أبو حفض عمر بن سعيد ابن يحيى التلمساني المالكي. وكان جهولاً.
ومات الشاعر المفلق شمس الدين محمد بن يوسف الخياط المعروف بالضفدع، عن ثلاث وستين سنة. حج هذا العام وهجا الحجاج بعد عوده كعوايده، فحلقوا لحيته وعزروه، فتعلل أيام. ومات بمعان في أوائل المحرم. أخذ صناعة الأدب عن الشهاب محمود.
ومات بالقدس الإمام الأديب الموقع تاج الدين محمد بن محمد بن عبد المنعم بن البرنباري.
ومات يوم عرفة شيخنا التاجر الصالح عبد المؤمن ابن الوزير. حدثنا عن ست الوزراء. وحج ثلاثاً وثلاثين حجة رحمه الله.
ومات في هذا العام خلق من الأمراء، منهم:المعمر نغيه الجمدار الناصري، وقردم، وملك آص، وسيفاه، وابن طبال، وقجا البريدي، ووالي الولاة ناصر الدين محمد بن داوود ابن الزيبق.
ومات بالقاهرة الصدر زين الدين الخضر بن محمد بن الخضر الشافعي الموقع، كهلاً، حدث عن الشريف عز الدين وغيره.
ومات بمصر المعمر صدر الدين محمد بن أحمد بن أبي الربيع سليمان الدلاصي. حدث عن ابن خطيب المزة، وجاوز الثمانين.
ومات بدمشق القاضي شهاب الدين أحمد بن سيدهم بن البيع المالكي. سمع بالإسكندرية من محيي الدين بن جماعة، وناب في الحكم بدمشق عن قاضي القضاة جمال الدين المسلاتي، وحكم بعده نيابة الإمام فخر الدين الزواوي شيخنا.
ومات بالقاهرة المسند ناصر الدين محمد بن إسماعيل بن عبد العزيز بن عيسى بن أبي بكر بن أيوب الصوفي المعروف بابن ملوك، عن نحو ثمانين سنة. حدث عن العز الحراني، وابن الأنماطي، وابن خطيب المزة، وغازي، وطائفة، وتفرد.
ومات العلامة شهاب الدين أحمد بن يوسف بن عبد الدايم الحلبي ، عرف بابن السمين، سمع بأخرة من يونس الدبوسي، وقرأ على ابن الصايغ. وعمل تفسير القرآن في عشرين سفراً، والإعراب وله شروح على كتب أخر، توفي بالقاهرة في شعبان.
سنة سبع وخمسين وسبعمائة
وفي رابع ربيع الآخر
هبت ريح من جهة الغرب، وامتدت من مصر إلى الشام في يوم وليلة، فغرق ببولاق نحو ثلاثمائة مركب واقتلعت من النخيل والجميز ببلاد مصر وبلبيس وغيرها شيئاً كثيراً، فكانت آية.
وفيها أفرج عن الأمير سيف الدين أرغون الكاملي من الإسكندرية، وأقام بالقدس.
وفيها احترقت القيسارية خراج باب الفرج وما حولها من الحوانيت فكانت جملة الحوانيت المحترقة نحو سبعمائة حانوت سوى البيوت، وعدم الناس فيها ما لا يحصى.
وفيها احترق سوق الصالحية عن آخره.
وفيها غارت الفرنج ومن تبعهم من المسلمين العجز المتحربين في السواحل، واستباحوا بلد صيدا، وآياس، وغير ذلك من البلاد الساحلية.
ومات بدمشق في شوال المعمر ناصر الدين محمد بن محمد بن أبي القاسم شاهد القيمة المعروف بابن الدجاجية ثنا عن الأبرقوهي.
ومات بحلب قاضيها الفقيه نجم الدين محمد بن عثمان بن أحمد بن عمرو الزرعي الشافعي ابن شمرنوح.
ومات بالقاهرة العدل الكبير شهاب الدين أحمد بن الحسن بن الفرات الشروطي. حدث عن الدمياطي، والرضي الطبري، وطائفة.
ومات الإمام كمال الدين أحمد ابن العلامة عز الدين عمر بن أحمد بن مهدي النشائي خطيب الجامع الخطيري ومدرسه. حدث عن الدمياطي وغيره. وطلب الحديث بنفسه، وكتب الطباق، وصنف، وأفاد.
ومات بدمشق صفي الدين أحمد بن قاضي القضاة شمس الدين محمد بن عثمان ابن الحريري الحنفي مدرس الصادرية. وكان مغفلاً يحكى عنه نوادر رحمه الله.

ومات ببغداد حاكمها وسلطانها الشيخ حسن بن آقبغا الكبير ابن القآن أبي سعيد بن خربندا بن أرغون بن آبغا بن هولاكو المغلي. وكانت دولته نحواً من عشرين سنة كأبيه. وكان أحد أئمة العدل. وولي بعده ابنه أويس.
ومات الأمير فواز بن الملك مهنا الطائي أحد الشجعان.
ومات بدمشق الأمير الكبير بدر الدين بكتاش المنكورسي الظاهري نائب بعلبك، كان، عن سن عالية.
ومات بالقاهرة شيخنا السيد الشريف شرف الدين أبو الحسن علي بن الحسن بن علي بن الحسين الحسيني الأرموي ثم المصري الشافعي، نقيب العلويين، ووكيل بيت المال، وقاضي العساكر. حدث عن ست الوزراء، ودرس بمشهد الحسين، وكان من سروات الناس، رحمه الله.
ومات بدمشق المعمر الصالح الثقة عز الدين أبو الفضل محمد بن إسماعيل بن عمر بن الحموي الدمشقي، عن سبع وسبعين سنة. حدث بالمسند، والصحيحين، والسنن الكبير للبيهقي، مسند الطيالسي، ومسند الحميدي. وشيئاً كثيراً، وتفرد. توفي في جمادى الآخرة.
ومات في رجب الشيخ الرئيس يوسف بن الديان عبد السيد بن المهذب الإسرائيلي المتطبب. سمع في يهوديته من الشمس ابن مؤمن، وثنا عنه في الإسلام.
ومات الإمام العالم أقضى القضاة فخر الدين محمد بن مسعود بن سليمان بن سومر الزواوي المالكي. حدث عن ست الوزراء، وكان من قضاة العدل. توفي في ذي الحجة، وناب بعده صاحبنا القاضي أمين الدين أبو حيان.
ومات في شهريذ المعمر سيف الدين أبو بكر بن رمضان الشروطي عن سن عالية. حدث عن ابن النشبي وابن علان، وهو خاتمة أصحاب الخشوعي، يعنى بالسماع.
ومات المعمر الفاضل محيي الدين يحيى بن علي بن مجلى الحنفي، المعروف بابن الحداد، خاتمة أصحاب الشيخ محيي الدين النووي. ثنا عن ابن البخاري.
ومات بالصالحية شيخنا التقي عبد الله بن أحمد بن عبد الرحمن ابن الناصح الحنبلي، والد المفتي شمس الدين بن الناصح. حدثنا عن الفخر أيضاً.
سنة ثمان وخمسين وسبعمائة
وفي شعبان
وثب بعض الجند على الأمير سيف الدين شيخون الناصري فضربه بوجهه بحضرة السلطان والأمراء بالقصر، وحصل بذلك خبطة، وكادت تثور فتن، فحمل إلى منزله مجروحاً فخاطوه وتعلل منها أياماً، ومات في العشر الآخر من ذي القعدة. وكان ذا حزم، وعزم، وعقل، ومهابة، وسياسة، وآثار وله حسنة، وكان فيه صدقة، وبر، وسكون، وقضاء حوائج الناس.
ومات بالقاهرة شيخنا الرئيس النبيل علاء الدين علي بن أحمد بن أسد الحنفي ابن الأطروش محتسب القاهرة. حدث عن الأبرقوهي. وولي حسبة دمشق أيضاً. وكانت فيه شهامة، وقوة نفس، وإقدام، وبعض علم.
ومات الحافظ المفيد شهاب الدين أبو العباس أحمد بن المظفر بن أبي محمد بن المظفر بن النابلسي سبط الزين خالد، ولد سنة خمس وسبعين في رمضان، وسمع زينب بنت مكي، وابن الواسطي، وخلق، ورحل، وقرأ، وكتب، وعني بهذا الشأن. وولي مشيخة العزية وغيرها. توفي في ربيع الأول بدمشق، وكان من أئمة هذا الشأن.
ومات الإمام العلامة قاضي القضاة نجم الدين إبراهيم بن قاضي القضاة عماد الدين علي بن الطرسوسي الحنفي. ولد بالمزة، وتفقه بوالده وغيره، وبرع في الفقه والأصول، ودرس، وأفتى، وناظر، وأفاد، مع الديانة، والصيانة، والتعفف، والمهابة. ناب في الحكم عن والده ثم ولي استقلالاً بعده. وحدث عن ابن الشيرازي، وغيره. توفي في شعبان، وولي بعده نائبه القاضي شرف الدين الكفري.
ومات بظاهر دمشق الشيخ الصالح المعمر أبو العباس أحمد بن عبد الرحمن بن محمد بن عبد الله المرداوي ثم الصالحي، المعروف بالحريري، عن نحو ست وتسعين سنة. حدث عن الكرماني، والشيخ، والفخر، وطائفة. وهو آخر من حدث عن ابن عبد الدايم، والنجيب عبد اللطيف، وابن علان، وابن أبي اليسر، وهذه الطبقة بالإجازة في الدنيا. وتوفي في شعبان.
ومات بالقدس الأمير الكبير العادل سيف الدين أرغون الكاملي نائب دمشق وحلب، وكان رجلاً حازماً عادلاً، له فهم ومعرفة على صغر سنه. توفي في شوال، ودفن بتربته بالقدس رحمه الله.
ومات بالقاهرة الشيخ قوام الدين لطف الله الحنفي، أحد الدهاة. وقد ولي مشيخة الظاهرية بدمشق أياماً.

ومات المعمر الصالح أبو عبد الله محمد بن أحمد بن رمضان الجزري الأصل الدمشقي الحنبلي إمام مسجد الجزيرة. ولد سنة تسع وستين وستمائة. وحضر الشيخ مشمس الدين ابن أبي عمر، وسمع من غيره. وتوفي في دمشق في ثاني ذي الحجة.
سنة تسع وخمسين وسبعمائة
فيها عاثت الفرنج بأطراف السواحل، وقصدتهم العساكر، وثارت العربان، وقطعوا السبل، وقام العشير في النواحي، واشتد وتفاقم أمره ببلاد حوران، وتزايد واستمر أياماً، فجهزت إليهم العساكر فخمدوا، بعد أن أفنى بعضهم بعضاً واغتيل مقدمهم، الشهاب أحمد بن البسرية بزرع.
ولما مات الأمير شيخون في العام الماضي استقل السلطان الملك الناصر بالأمور، وقام بسياسة الملك وتدبير الممالك الأمير سيف الدين صرغتمش، وخلا له الجو وترحل عنه فيالة الأمير شيخون، وأرسل إلة نائب دمشق الأمير علاء الدين المارداني خلعةً وتقليداً بالاستمرار، وإلى غيره من النواب، واستدعى الأمير سيف الدين طاز نائب حلب إلى مصر، فخرج من حلب وتوجهت إليه العساكر، ثم خرج إليه نائب دمشق فعسكر بخان لاجين، وآخر الأمر أن الأمير طاز استسلم وسلم نفسه فقبض عليه نائب الشام وأرسل به فاعتقل بالكرك، ونقل سيف الدين منجك من نيابة طرابلس إلى نيابة حلب، وقبض على حاجب دمشق الإسماعيلي ، واعتقل بقلعة صرخد ثم أفرج عنه، وقدم دمشق متوجهاً إلى القاهرة فاعتقل بقلعة دمشق أياماً ثم أفرج عنه بعد كشفٍ وتعنت، ومضى إلى القاهرة ثم رجع على حجوبيته وعادته فبقي إلى ذي الحجة ثم أخرج إلى حماة فاعتقل بها.
وفي يوم السبت خامس عشرين جمادى الأولى. صرف الأمير علاء الدين المارديني عن نيابة دمشق إلى نيابة حلب، وقدم الأمير سيف الدين منجك من حلب على نيابة دمشق، فدخلها يوم الخميس رابع عشر جمادى الآخرة، وباشر نظر ديوانه شيخنا الصاحب تقي الدين بن مراجل.
وفي العشر الآخر من رجب
توجه شيخنا الإمام صلاح الدين الصفدي إلى حلب على كتابة السر بها.
وفيه صرف شيخنا قاضي القضاة عز الدين بن جماعة عن قضاء الشافعية بمصر، ثم أعيد بعد شهرين.
وفي العشر الآخر من شعبان
صرف قاضي القضاة تاج الدين السبكي الشافعي، وقاضي القضاة شرف الدين الكفري الحنفي، وقاضي القضاة جمال الدين المسلاتي المالكي عن القضاء بدمشق.
وولي قضاء الشافعية، قاضي القضاة بهاء الدين أبو البقاء. وقضاء الحنفية، قاضي القضاة جمال الدين محمود بن السراج، فحكما نحواً من ثلاثين يوماً، ثم صرفا في أول شوال، وأعيد قاضي القضاة تاج الدين السبكي، وقاضي القضاة شرف الدين الكفري وخلع عليهما يوم الاثنين خامس شوال.
وفي يوم الأربعاء ثاني رمضان
قدم شيخنا قاضي القضاة شرف الدين أحمد بن الحسين العراقي من القاهرة على قضاء المالكية بدمشق، عوضاً عن القاضي جمال الدين المسلاتي، ثم من الغد قدم القاضي أمين الدين بن عبد الحق على حسبة دمشق عوضاً عن علاء الدين الأنصاري، وكانت هذه التنقلات بأسرها صادرة عن رأي صرغتمش.
وفي رمضان
قبض على الأمير سيف الدين صرغتمش الناصري، وعلى القاضي ضياء الدين محمد بن خطيب بيت الابار، فصودر الضياء، وأهين، واعتقل بقوص، وخفي أمر صرغتمش وزالت نعمته، وخمدت كلمته بحول الله وقوته.
وفي ذي القعدة
قبض إلى الأمير ناصر الدين محمد بن الأقوش نائب حمص وعلى أخويه سيف الدين كجك الحاجب، وأمير حاج، فأدوا في المصادرة نحو ثلاثمائة ألف درهم، ثم أفرج عنهم وفرقوا في البلاد.
وفي ذي الحجة
صرف ابن عبد الحق من حسبة دمشق، ووليها شيخنا عماد الدين بن الشيرجي.
وفي سادسه
قبض على أسندمر العمري نائب حماة كان، واعتقل بقلعة دمشق.
وفي صبيحة يوم عرفة
صرف الأمير سيف الدين منجك من نيابة دمشق إلى نيابة صفد.
وقدم الأمير شهاب الدين أحمد بن صالح حاجبا إلى دمشق عوضاً عن الإسماعيلي.
ومات القاضي الكبير الصدر الرئيس النبيل شرف الدين خالد بن إسماعيل بن محمد بن عبد الله القيسراني أحد الموقعين. ثنا عن القاسم ابن عساكر، وغيره. وقد كان ولي وكالة بيت المال بدمشق في أيام الفخري. توفي في ثاني جمادى الآخرة.
وفيها مات صاحب بلاد المغرب السلطان أبو عنان ابن السلطان أبي الحسن المريني.

ومات بدمشق الحافظ شمس الدين محمد بن يحيى بن محمد بن سعد المقدسي ثم الصالحي الحنبلي. ولد سنة ثلاث وسبعمائة، وسمع أباه، والقاضي، وعيسى، وخلقاً كثيراً وجماً غفيراً، وجمع فأوعى، وكتب ما لا يحصى، وخرج لخلق من شيوخه وأقرانه . توفي في ثالث ذي القعدة.
ومات الإمام شمس الدين أبو عبد الله محمد بن إبراهيم بن داوود الكردي الشافعي إمام مشهد علي. حدث عن التقي بن الواسطي، وغيره. وتوفي في تاسع ذي القعدة.
ومات في سادس عشرينه شيخنا الزاهد بهاء الدين محمد بن أحمد بن المرجاني صاحب جامع المزة وغيره من المآثر الحسنة. حدث عن ابن مؤمن وغيره.
ومات المقرىء المعمر أبو عبد الله محمد بن إبراهيم الصالحي المعروف بالحفيفة عن سن عالية. حدث بمشيخة الفخر عنه، وأقرأ خلقاً بالجامع المظفري رحمه الله.
سنة ستين وسبعمائة
في يوم الأربعاء ثاني المحرم دخل الأمير علاء الدين المارداني إلى دمشق على نيابتها، قدمها من حلب فأقام إلى ثاني عشرين رجب. فقبض عليه وتوجهوا به إلى القاهرة، فأعيد من الطريق إلى نيابة صفد. وولي بعده نيابة دمشق الأمير سيف الدين أسندمر الزيني أخو يلبغا اليحياوي فدخلها يوم الاثنين حادي عشر شعبان.
وفي سادس صفر
قدم الأمير سيف الدين بيدمر الخوارزمي من مصر إلى دمشق، يتقدمه ألف فارس وولده بطبلخاناه، وأضيف إليه عدة جهات، وحجوبية الحجاب.
في جمادى الأولى
رسم بتحويله من الوقوف بسوق الخيل تجاه النائب، فركب إلى جانبه فوق الأمراء، وورمت لذلك أنوف.
وفي ليلة سادس صفر
قبض على الأمير شهاب الدين بن صبح الحاجب، واعتقل هو وأولاده بقلعة دمشق، ثم نقل هو إلى القاهرة فاعتقل بالإسكندرية.
وفي العشر الأول من صفر
صرف الأمير سيف الدين منجك من نيابة صفد، وأخذ إلى القاهرة فانفلت منهم بقرب غزة ومضى بسبيله، فلم يوقع له على خبر، وأوذي بسببه خلق وجرى لأهل القدس أمور.
وفي ثالث عشر صفر
قدم الأمير سيف الدين آقطمر بن عبد الله بن عبد الغني نائب طرابلس إلى دمشق واعتقل بالقلعة مقيداً ثم أخذ إلى القاهرة فاعتقل بالإسكندرية.
وفيه حضر الإسماعيلي من حماة واعتقل بقلعة دمشق، ثم أخذ فأودع الإسكندرية.
وفي يوم الأحد رابع ربيع الأول
صرف قاضي القضاة شرف الدين بن العراقي عن قضاء المالكية بدمشق، وأعيد قاضي القضاة جمال الدين المسلاتي.
وفيه صرف القاضي ناصر الدين محمد بن الشرف يعقوب الحلبي من كتابة السر بدمشق، ومشيخة الشيوخ إلى كتابة سر حلب.
وولي بعده السر بدمشق شيخنا وكيل بيت المال القاضي أمين الدينمحمد بن أحمد بن القلانسي مع تدريس الناصرية، والشامية الجوانية، ومشيخة الشيوخ.
وفيه قدم المعين ابن الكريدي المستوفي من القاهرة بتذكرة سلطانية بإهدار المتأخرات الديوانية جميعها إلى آخر العام الماضي، واستقرار الرواتب الدرهم ثلث، والجوامك الدرهم ثلثا درهم.
وفي مستهل ربيع الآخر
قدم القاضي صلاح الدين الصفدي من كتابة سر حلب على وكالة بيت المال بدمشق وتوقيع الدست، عوضاً عن القاضي أمين الدين بن القلانسي.
وفيه قدم قاضي القضاة تاج الدين السبكي من القاهرة، وكان توجه إليها في الشهر الماضي ومعه ابن عمه القاضي بدر الدين محمد أبي الفتح، فأكرمه السلطان ورتب له معلوماً على الإفتاء بمدرسته التي أنشأها بالقاهرة.
وفي رجب
قبض على الأمير قطليجا الدوادار، وطيبغا حاجي، وأيدغمش، واعتقلوا بقلعة دمشق ثم فرقوهم في البلاد وأخرج ألدمر السليماني الذي كان حاجباً إلى طرابلس.
وفي ليلة نصف شعبان
أخرج قاضي القضاة بهاء الدين أبو البقاء محمد بن عبد البر السبكي إلى طرابلس.
وفي ليلة حادي عشرينه
قدم الأمير شهاب الدين أحمد بن القيمري من حلب إلى دمشق أمير حاجب عوضاً عن الأمير سيف الدين بيدمر، ونقل بيدمر إلى حلب لنيابتها.
وفي ليلة الجمعة عاشر ربيع الأول
مات شيخنا الإمام شهاب الدين أبو العباس أحمد بن علي بن أبي بكر بن بحتر بن خولان الصالحي الحنفي مدرس الميطورية، وخطيب القلعة، ولد سنة أربع وثمانين وستمائة. حضر ابن البخاري، وزينب بنت العلم. وولي العقود، وتوفي في عشر ربيع الأول.

ومات القاضي الرئيس الصدر الكبير علم الدين محمد بن القطب أحمد بن مفضل بن فضل الله المستوفي، ناظر الجيش بدمشق. وكان وجيه الشام في وقته. ولي كتابة السر بدمشق في الدولة الناصرية، ثم نظر الدواوين ثم نظر الجيوش. وسمع من القاضي تقي الدين سليمان، وعيسى المطعم، وطائفة. توفي في ثاني جمادى الأولى. وولي بعده نظر الجيش نائبه القاضي علم الدين داوود الإسرائيلي فلبس يوم الاثنين سادس جمادى الآخرة.
ومات شيخنا الزاهد أبو العباس أحمد بن محمد بن أبي الزهر الغسولي ثم الصالحي. جاوز الثمانين، وحدث بمشيخة الفخر عنه. توفي في جمادى الأولى.
ومات بمكة قاضيها الإمام شهاب الدين أحمد ابن القاضي الإمام الأريب نجم الدين محمد بن جمال الدين محمد بن الحافظ محب الدين الطبري الآملي. توفي في العشر الآخر من شعبان.
ومات بدمشق المعمر الصالح أحد الامرين بالمعروف والناهين عن المنكر الفقيه عمر بن عثمان بن سالم بن خلف بن فضل الله المقدسي، ثم الصالحي الحنبلي. حدث عن ابن البخاري، وابن الواسطي، وجماعة. وولد في شعبان سنة ثلاث وسبعين، وتوفي في ذي القعدة.
ومات في ذي الحجة الأمير صفي الدين البصراوي بالقدس ناظر الحرم.
ومات بحلب شيخنا جمال الدين إبراهيم بن القاضي الإمام شهاب الدين محمود بن سليمان بن فهد الحلبي. ثنا عن الأبرقوهي وغيره.
ومات بدمشق المعمر صلاح الدين محمد بن أحمد بن أفتكين كبير شهود القيمة.
سنة إحدى وستين وسبعمائة
في سادس عشرين المحرم ظهر الأمير سيف الدين منجك الذي كان تسحب في صفر من العام الماضي وأخذ من الشرف الأعلى ظاهر دمشق ونفذ إلى القاهرة، فعاتبه السلطان على فعله ثم منّ عليه وأطلقه، وكتب له طرخاناً يقيم حيث شاء وأقطعه إقطاعاً وأقام بالقدس.
وفي صفر
صرف الأمير علاء الدين المارديني من نيابة صفد واستقر على نيابة حماة.
وفي ربيع الأول
قبض على شيخنا المعلم سنجر الهلالي وأخذ منه أزيد من ألف ألف درهم؛بسبب ما نقل عنه من عدم أداء الزكاة والتكسب الفاحش على الأمراء، ثم احتيط على حججه وأملاكه وحواصله، فكانت أزيد من ثلاثة آلاف ألف درهم، ثم سلموها إليه بعد مدة. وأخذ من ابنه شمس الدين محمد بن الصايغ تربته التي كان أنشأها بباب الجامع.
وفي ربيع الاخر
قبض على الصاحب شمس الدين موسى ناظر الدواوين بالشام، وعلى المستوفي، وخلق من الدواوين، وأخذ منهم أزيد من ستمائة ألف درهم، بعد الضرب والإهانة، وجرت أمور، وهج خلق على وجوههم خوف المصادرة.
وفي جمادى الأولى
طلب من التجار أموال بسبب القنود، فشق ذلك على الناس، وهوّ أكثر التجار وأصحاب الأموال بالجلاء عن دمشق. واستمر الخوف بسبب ذلك نحو خمسة عشر يوماً، ثم أفرج عنهم إلا قليلاً من أصحاب المعاملات فإنهم وزنوا من ذلك جملة.
وفي العشر الأوسط من جمادى الأولى
قدم الوزير فخر الدين الدولة بن قروينة على نظر الدواوين بالشام عوضاً عن الصاحب شمس الدين.
وفي جمادى الآخرة
توجهت العساكر الحلبية مه نائبهم الأمير سيف الدين بيدمر إلى جهة سيس، فافتتحوا عدة قلاع وحصون.
وفي صفر
قدم قاضي القضاة بهاء الدين ابو البقاء السبكي من طرابلس إلى دمشق على جهاته.
وفي ثاني عشرينه
ولي القاضي جمال الدين أحمد بن الرهاوي نظر الجامع الأموي عوضاً عن الصاحب تقي الدين ابن مراجل بحكم إقامته على نظر الإسكندرية، ثم قدم في العشر الأخر من ربيع الأول على وظيفة نظر الجامع على عادته، وصرف ابن الرهاوي.
وفي يوم الأربعاء رابع عشرين رجب
قبض على الأمير سيف الدين أسندمر نائب دمشق وأقام بطرابلس، وولي بعده نيابة دمشق الأمير سيف الدين بيدمر الخوارزمي فدخلها من حلب يوم السبت تاسع عشر شعبان.
وفي رمضان
توجه الأمير شهاب الدين احمد بن القيمري، حاجب دمشق إلى حلب على نيابتها، واستقر عوضه حاجباً اليوسفي.
وفي رمضان
قتل مرزوق الصفدي النصيري على الزندقة والتعرض للنبي صلى الله عليه وسلم.
وفي ذي الحجة

موافقة لتشرين الأول أرسل بعامة بلاد الشام رعد عظيم وبرق وصواعق، وأمطرت السماء مطراً عظيماً، وسقط برد في بعض الأماكن نحو البيض وما دونه، وهلك من ذلك خلق من السيول، وأبيدت كروم كثيرة، واستمرت المياه متغيرة نحو شهر.
وفي ثالث المحرم
مات شيخنا الإمام العلامة بقية الحفاظ صلاح الدين أبو سعيد خليل ابن كيكلدي العلائي الدمشقي ثم المقدسي الشافعي، مدرس المدرسة الصلاحية وغيرها بالقدس عن سبعٍ وستين سنة. حدث عن القاضي تقي الدين سليمان الحنبلي، وطبقته فأكثر. وكان إماماً في الفقه، والنحو، والأصول، مفتنا في علوم الحديث ومعرفة الرجال، علامةً في معرفة المتون والأسانيد، فمصنفاته تنبىء عن إمامته في كل فن. توفي ببيبت المقدس. وولي بعده تدريس الصلاحية الخطيب العلامة برهان الدين إبراهيم بن جماعة. ومشيخة التنكرية شهاب الدين ابو محمود.
ومات الشيخ المعمر الصالح أبو محمد عبد الله بن محمد بن إبراهيم الصالحي المعروف بابن قيم الضيائية عن نحو تسعين سنة. حدث عن الشيخ شمس الدين، وابن البخاري، وجماعة. وتفرد. توفي في المحرم.
ومات الشيخ الصالح الزاهد أبو إسحاق إبراهيم بن محمد بن يونس القواس الدمشقي. صحب ابن هود في وقتٍ ثم هاجر، ولازم شيخ الإسلام ابن تيمية. وحدث عن ابن البخاري وغيره، ونعم الرجل كان.
ومات بالقاهرة الإمام العلامة شيخ الأدب جمال الدين أبومحمد عبد الله بن محمد بن هشام النحوي الحنبلي، صاحب كتاب المغني في النحو، عن بضع وخمسين سنة. توفي في ذي القعدة.
ومات المعمر مظفر الدين محمد بن محمد بن يحيى بن عبد الكريم العسقلاني، خاتمة أصحاب العز الحراني، حضر عليه في الرابعة سنة أربع وثمانين . توفي بالقاهرة.
ومات في شعبان القاضي الإمام فخر الدين محمد بن محمد بن محمد ابن محمد بن الحارث بن مسكين القرشي الزهري، نائب الحكم بمصر والقاهرة، عن ثلاث وتسعين سنة. حدث عن الشهاب القرافي ببعض تصانيفه، وعن عبد الرحيم الدميري وغيرهما. وأجاز له الشيخ شمس الدين، وابن البخاري، والعز الحراني، وخلق نحو الألف.
ومات الشيخ رضي الدين الحسين بن عبد المؤمن بن علي بن معاذ الموحدي، سبط المجد الطبري. حدث عن الأبرقوهي، والدمياطي وعدة. وتفرد عن جده. توفي في صفر.
ومات الإمام نجم الدين أيوب بن موسى بن عباس الراشدي الشافعي مدرس القوصية بالقاهرة. حدث عن الشريف عز الدين وغيره. توفي في ربيع الأول وقد جاوز الثمانين.
ومات بمكة الإمام جمال الدين يوسف بن الحسن بن علي الحنفي. حدث عن الفخر التوزري وغيره . مات في صفر.
وفي هذا العام
أنشئت الخانقاه الكججانية بالشرف الأعلى جوار الطواويس ظاهر دمشق.
سنة اثنتين وستين وسبعمائة

لما تمهد للسلطان الملك الناصر أمره ولم يبق في مملكته من يخشى شره، وغرته الآمال بجمع الأموال نادى عليه لسان الحال، " وعند التناهي يقصر المتطاول " فتخلى حينئذٍ عن أمر مملكته، وشغلته دنياه عن القيام بمصالح رعيته، فمقتته القلوب، وتوجهت عليه إلى علام الغيوب، وفوقوا نحوه سهام الليالي، ومرغوا بخالص التأله غرر الجباه في ظلم الدياجي، فنفذت فيه سهام الأقدار، لما صاح عليه مؤذن غروره بانصرام أيامه، وخلوه بما أوعاه من جرائمه وآثامه، وقبض عليه كبير بطانته، وضرغام دولته، ونظام مملكته، الأمير سيف الدين يلبغا الناصري ضاعف الله أجوره، وأقام ابن أخيه السلطان الملك المنصور صلاح الدين محمد بن الملك المظفر حاجي بن الناصر محمد بن قلاوون الصالحي، وحلفت له الأمراء، وجلس على كرسي الملك يوم الأربعاء تاسع جمادى الأولى، وأخذ الناصر فعذب حتى هلك بعد أيام، وكانت دولته في الكرة الثانية ست سنين وسبعة أشهر. ولما وصل الخبر إلى دمشق بذلك، وحلفت الأمراء ونودي في دمشق بالعدل وإزالة المظالم، تنمر لذلك نائب الشام الأمير سيف الدين بيدمر الخوارزمي، وكان في أنفس المصريين منه بعض ما فيها لتوجهه عند الناصر. وأخرج من القاهرة إلى الشام على نيابة طرابلس الأمير سيف الدين تومان تمر، الذي كان ثالث الأمراء في المشورة، ونقل تمر المهمندار من نيابة غزة إلى دمشق حاجباً، ثم مات في شوال عن سن عالية، وأفرج عمن كان اعتقلهم الناصر بالإسكندرية من الأمراء وهم:الأمير شهاب الدين بن صبح نائب صفد، وسيف الدين طنيرق في نيابة حماة، وآقطمر عبد الغني نائب طرابلس، وطيدمر الإسماعيلي حاجب دمشق في آخرين. وأخرج الأمير سيف الدين طاز إلى القدس، وقد كان اعتقله الناصر بالكرك ثم أكحله، ثم قدم دمشق في ذي الحجة.
وفي العشر الأوسط من ذي الحجة
تغلب الأمير سيف الدين بيدمر نائب دمشق عليها، وأنفق على رجال القلعة بعد موت نائبها برتاق وحلفهم على السمع والطاعة والقيام معه في مصالح المسلمين، ثم حلف أمراء دمشق على نحو ذلك، وقد كان حضر من طرابلس إلى دمشق الأمير سيف الدين أسندمر - الذي كان نائباً في العام الماضي - فحلف مع الأمراء ثم راسلوا النواب بذلك، فكتب إليهم منجك من القدس بموافقتهم والقيام معهم، وأنهم ليسوا براضين بالطاعة ليلبغا الناصري أنه قتل الناصر محاضر وشقوا العصا ونصبوا راية الخلاف، ثم حضر إلى دمشق الأمير سيف الدين تومان تمر نائب طرابلس في عاشر رمضان ونزل القصر الظاهري، وقد كان نائب الشام في الشهر الماضي أخرج رجال القلعة المستقرين، وأقام بها جماعة من ذويه، وكان بها لبيت المال نحو أربعمائة ألف درهم، فحازها واستخرج الأموال الديوانية، وتعجل من الذمة جزية العام الآتي، ونقل إلى القلعة من الغلال، والطعم، والقديد، والعدد، والآلات ما لا يوصف كثرة، ونصب عليها المجانيق ثم حلف الأمراء ثانياً وأعطاهم ووعدهم ومناهم.

ولما قدم عليه نائب طرابلس وجاءته مكاتبة منجك وانضم إليه أمراء الشام وتوثق لنفسه، جهز العساكر الشامية فخرجوا أرسالاً إلى جهة غزة ليحفظوا له ذلك الثغر من جهة المصريين، ثم خرج هو بمن بقي من الأمراء بعد صلاة الجمعة ثاني عشر رمضان، وخرج معه بالقضاة والموقعين، فوصلوا إلى قريب الصنمين. فلما كان الليل جاءهم الخبر أن بعض الأمراء خالفهم وأنهم اقتتلوا ونهبتهم العرب بقرب غزة، فكر راجعاً بمن معه ولحقهم منجك في أواخر النهار، فباتوا ليلتئذ ، وأصبح نائب طرابلس وخلق من أمراء دمشق لا حس لهم ولا خبر، فخارت قوى نائب الشام وسقط في يده، وشرع أصحابه في التفرق عنه، فلما لاحت أمارات الكسرة وغشارات الخذلان، ولم يبق ممن كان معه ممن العمدة عليه سوى منجك وأسندمر وجبرائيل حاجبه، ومعهم دون المائتي نفس، وخرج المصريون في خدمة السلطان والخليفة المعتضد والعساكر فوصلوا إلى منزلة الكسوة في رابع عشرين رمضان، فتحصن إذ ذاك نائب دمشق ومن معه بالقلعة وغلقت أبواب البلد، وأشرف الناس على خطة صعبة وتأهبوا للحصار، وأصبح الأمراء يوم الخميس بدمشق لابسين آله الحرب، فقطعوا الأنهر الداخلة إلى القلعة، فقلق الناس لذلك وخافوا الهلكة، فلما كان من الغد وقت صلاة الجمعة فتحت أبواب البلد واستبشر الناس بذلك، وأصبح السلطان نزل المخيم ظاهر دمشق ومعه العساكر والأمير علاء الدين المارداني - الذي كان نائب حماة - بخلعة نيابة دمشق وهذه النيابة الثالثة، وشرعوا في مراسلة الأمير سيف الدين بيدمر نائب دمشق ومن معه فأجابوا إلى الصلح بعد محاورة طويلة، ودخل قضاة الشام بينهم في ذلك، فنزلوا من القلعة بالأمان ليلة الاثنين تاسع عشرين رمضان، وكان عند الناس من السرور بذلك أعظم من سرورهم بهلال العيد، وكفى الله المؤمنين القتال، وكان الله قوياً عزيزاً، فلما نزل نائب دمشق، وأسندمر، ومنجك، وجبرائيل، إلى وطاق الأمير سيف الدين يلبغا أمر بتقييدهم فقيدوا وأخذوا إلى القصر الظاهري محتفظاً عليهم، ودخلت العساكر المصرية والشامية وعيدوا بدمشق آمنين. ودخل السلطان القلعة فأقاموا إلى عاشر شوال ثم ترحلوا، وقد كان في خلال هذه الأيام قصد جماعة من الخدام بالقاهرة إقامة الأمير حسين بن الملك الناصر محمد في الملك، فتفطن لهم بعض الأمراء هناك فعاجلوهم ولم يتم أمرهم، ولما حلّ الركاب الملكي السلطاني المنصوري بدمشق أمر بقبض جماعة من الأمراء الشاميين فقبض عليهم وأودعوا القلعة، ثم خرجوا ببعضهم معهم إلى القاهرة، واستقر على نيابة الشام الأمير علاء الدين المارداني عوضاً عن بيدمر، وطيزق على نيابة حماة، وسيف الدين الأحمدي على نيابة حلب عوضاً عن ابن القيمري، وتومان تمر على نيابة حمص، وملكتمر المحمدي على طرابلس، وزين الدين زبالة الفرقاني على نيابة القلعة، واستقر في كتابة السر بدمشق. ومشيخة الشيوخ بها القاضي ناصر الدين محمد بن شرف الدين يعقوب الحلبي عوضاً عن القاضي أمين الدين ابن القلانسي، وقبض على ابن القلانسي، وصودر فأدى في المصادرة نحو المائتي ألف درهم.
واستقر علاء الدين الأنصاري على حسبة دمشق عوضاً عن عماد الدين بن الشيرجي، وعلى نظر الدواوين بالشام الصاحب تاج الدين موسى ابن شاكر المصري عوضاً عن الصاحب فخر الدين ناظر قطيا، وقد كان الوزير فخر الدين ابن قروينة القبطي نقل من وزارة الشام في ربيع الأول إلى القاهرة وزيراً، وولي عوضه نظر الشام الصاحب فخر الدين ناظر قطيا المذكور.
وفي شوال
درس القاضي ولي الدين عبد الله بن قاضي القضاة بهاء الدين أبي البقاء السبكي بالأتابكية والرواحية والقيمرية عوضاً عن والده المذكور.
وفي ذي القعدة
ولي القضاء الأمير بدر الدين محمد بن أبي الفتح السبكي قضاء العساكر بدمشق.
وفي هذا العام
توجه العسكر الشامي إلى ملطية فتسلموها، وأقيم بها نائب لصاحب مصر.
ومات في المحرم الشيخ الزاهد المعمر أبو العباس أحمد بن موسى الزرعي الحنبلي. أحد الآمرين بالمعروف والناهين عن المنكر، صحب الشيخ تقي الدين بن تيمية، قدس الله روحه، دهراً، وتفقه به. وكان فيه إقدام على الملوك، وأبطل مظالم.
ومات بالقاهرة الحجيج المعمار الصالحي.

ومات بحلب السيد الشريف النبيل علاء الدين محمد بن علي بن حمزة بن زهرة نقيب العلويين بحلب، وكان فيه تشيع ظاهر.
ومات بالصالحية المعمر أبو عبد الله محمد بن أبي بكر ابن خليل، الأعزازي عن سن عالية. حدث عن ابن البخاري.
ومات بالمارستان المنصوري بالقاهرة المحتسب علاء الدين علي بن شيعا السيف أبي بكر ابن السيف الحراني. ولي حسبة دمشق مرتين ثم عزل، ومات غريباً.
ومات ببلبيس الشريف كمال الدين محمد بن شرف الدين أحمد بن يعقوب بن فضل بن طرخان الجعفري الزينبي. حدث ببعض الصحيح عن ست الوزراء، وطلب وسمع، وكتب الطباق، وباشر المدارس، ثم تخلى ولزم كتابة التوقيع بدمشق. ونقل إلى غزة وخطب بها ثم عزل، ودخل القاهرة فتعلل بها. ومات في ربيع الأول عن بضعٍ وخمسين سنة.
ومات بدمشق الكاتب المجود شمس الدين محمد بن الوزان. حدث عن القاسم بن عساكر. كتب بخطه المنسوب عدة مصاحف وغيرهما.
ومات الصدر الكبير عماد الدين محمد بن محمد بن أحمد بن الزملكاني الدمشقي ناظر السبع الكبير وجامعه عن نحو سبعين سنة. حدثنا عن الأبرقوهي وعدة. وانتقى عليه البرزالي جزءاً من عواليه.
سنة ثلاث وستين وسبعمائة
استهلت وسلطان الإسلام الملك المنصور صلاح الدين محمد بن المظفر حاجي ابن محمد بن قلاوون، ونائبه بدمشق الأمير علاء الدين المارداني.
وفي صفر منها
قدم الأمير قاضي القضاة صدر الدين سليمان بن محمد الدميري على قضاء المالكية بحلب عوضاً عن ابن الرياحي.
وفيه ولي القاضي أمين الدين بن وهبان قضاء الحنفية بحماة.
وفيه توفي بدمشق الإمام علاء الدين علي بن محمد بن أحمد بن سعيد الأنصاري محتسب دمشق، ومدرس الأمنية. توفي عن بضع وأربعين سنة. ودرس بعده بالأمنية سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي أيده الله. وأعيدت الحسبة إلى شيخنا عماد الدين بن الشيرجي.
ومات بالقاهرة قاضي القضاة تاج الدين محمد بن محمد بن أبي بكر بن الإخنائي المالكي قاضي المالكية وولي عوضها أخوه القاضي برهان الدين.
وفي شهر ربيع الأول
صرف الصاحب تاج الدين عن نظر الدواوين بالشام. وولي الصاحب بدر الدين حسن بن النابلسي فدخل دمشق في ثاني عشرينه.
وفيه توفي بالقاهرة المحدث الإمام شمس الدين محمد بن علي بن عبد الواحد النقاش.
ومات بدمشق القاضي الرئيس النبيل أمين الدين أبو عبد الله التميمي الدمشقي بن القلانسي. ولد سنة إحدى وسبعمائة. وأجاز له الحافظ شرف الدين الدمياطي وعدة. وحدث عن إسماعيل بن مكتوم، وعيسى المطعم، وست الةوزراء وغيرهم. وولي قضاء العساكر بدمشق، ووكالة بيت المال مرات، ودرس بالعصرونية. ثم ولي كتابة السر عوضاً عن القاضي ناصر الدين بن شرف الدين يعقوب الحلبي، ومشيخة الشيوخ، وتدريس الناصرية، والشامية الجوانية. ثم عزل في العام الماضي وأوذي وأدى في المصادرة جملة. وتوفي في ربيع الآخر.
ومات الشيخ الصالح الزاهد العابد الناسك فتح الدين يحيى بن الإمام زين الدين عبد الله بن مروان الفارقي الأصل، الدمشقي الشافعي، خازن الأثر الشريف، وإمام الدار الأشرفية. ولد سنة اثنتين وسبعين. وسمع الشيخ شمس الدين ابن أبي عمر، وكان آخر أصحابه. وسمع الفخر، وابن شيبان، وخلقاً. وحدث باليسير من مسموعاته تورعاً. وكان ذا زهد وورع ثخين، ويقنع باليسير. لم يقيض لي السماع منه. توفي في سادس عشرين ربيع الآخر.
ومات بالقاهرة خليفة الوقت الإمام أمير المؤمنين المعتضد بالله أبو الفتح أبو بكر المستكفي ابن الحاكم العباسي. وكانت خلافته نحواً من عشر سنين. توفي في جمادى الأولى. وبويع لابنه المتوكل على الله حمزة بعهدٍ من أبيه.
ومات بدمشق الزاهد عبد النور بن علي المغربي المكناسي المالكي المقري الصوفي. حدث ببعض الصحيح عن ست الوزراء، وخطب بالشامية أياماً، وكان عبداً صالحاً زاهداً متعبداً. توفي في جمادى الأولى.
وفي تاسع جمادى الأولى
ولي قاضي القضاة جمال الدين أبو المحاسن يوسف ابن شيخنا قاضي القضاة شرف الدين أحمد بن الحسين الكفري قضاء الحنفية عوضاً عن والده، واستناب القاضي بدر الدين الجواشني، والقاضي شمس الدين بن منصور.
وفي رجب

أفرج عن الأمراء المعتقلين بالإسكندرية فأخرج الأمير سيف الدين بيدمر إلى صفد، وسيف الدين أسندمر إلى طرابلس، ومنجك إلى أرض الحجاز، وجبريل إلى حماة، وكذلك أفرج عن الأمراء المعتقلين بقلعة دمشق.
وفيه مات بالصالحية القاضي الإمام العالم العلامة شمس الدين أبو عبد الله محمد بن مفلح المقدسي ثم الصالحي الحنبلي عن إحدى وخمسين سنة. أفتى، ودرس، وناظر، وصنف، وأفاد، وناب في الحكم عن حموه قاضي القضاة جمال الدين المرداوي، فشكرت سيرته وأحكامه. وكان ذا حظٍ من زهد، وتعفف، وصيانة، وورع ثخين، ودين متين. حدث عن عيسى المطعم وغيره.
وفي يوم الاثنين خامس شعبان
عزل عن نيابة دمشق المقر العالي أمير علي المارديني، وعزل عن قضائها سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي كلاهما في مجلس واحد.
وولي نيابة الشام الأمير سيف الدين قشتمر نائب السلطنة بمصر، كان، فدخل دمشق يوم السبت مستهل رمضان، وأحضر سيدنا الشيخ الإمام العلامة بهاء الدين السبكي وألزم بقضاء الشام عوضاً عن أخيه، وطلب سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي أيده الله تعالى إلى الأبواب الشريفة على البريد على وظائف أخيه الشيخ بهاء الدين، وهي تدريس الشافعي والخطابة والميعاد بالجامع الطولوني، وتدريس الشيخونية، وفتيا دار العدل، مضافاً إلى ما بيده بدمشق من التداريس التي لا تتعلق بالقضاء وهي، تدريس الشامية البرانية، والعذراوية، والأمينية، ومشيخة دار الحديث الأشرفية، فأقام بمصر على هذا الحكم، واستناب بمدارسه التي في دمشق بإذن السلطان له في ذلك. وقدم أخوه سيدنا الشيخ بهاء الدين المذكور إلى دمشق فدخلها آخر نهار الثلاثاء رابع شهر رمضان ونزل بالمدرسة الركنية، واستمر على القضاء وتدريس الغزالية، والعادلية، ونظر الأوقاف.
وفي رمضان
توفي الشيخ الإمام العلامة شهاب الدين أحمد بن القماح الشافعي شاباً لم يبلغ الأربعين. كان متضلعاً بالعلوم، من دينة الفقهاء.
وفي ذي القعدة
تعرضت الفرنج المتحرمون إلى بعض السواحل، فقبض على كبارهم بدمشق، واعتقلوا، وختم على حواصلهم.
وفيه
ثارت العربان بالأطراف وقطعوا السبل، فقدم الأمير صولة ابن ملك العرب جبار بن مهنا بالقود من جهة أبيه على العادة، فاعتقل بقلعة دمشق، فزاد الشر وكثر الفساد، وأخذت التجار والبريدية نهاراً، فجهزت إليهم العساكر الشامية فخرجوا في رابع ذي الحجة مع النائب الأمير سيف الدين قشتمر فتسحب بعدهم بليلتين صولة المذكور من برج الطارمة بمن معه من جماعته، فأصبحوا لا ترى إلا مساكنهم، فأرسل في أثرهم فلم يوقع له خبر، ورجع العسكر إلى دمشق ولم يكن بينهم وبين العرب قتال.
ولما بلغ الأمير سيف الدين يلبغا ذلك، تنمر على نائب القلعة الأمير زين الدين فعزله وأمر بضربه فضرب بدار السعادة، واستقر على نيابة القلعة الأمير سيف الدين بهادر العلائي، وسمر من كان مترسماً على صولة من القلعية وأشهروا على جمال.
ومات القاضي الإمام العالم الصدر الرئيس الكامل قاضي العساكر الحلبية ناصر الدين أبو عبد الله محمد بن الصاحب شرف الدين يعقوب الحلبي ثم الدمشقي الشافعي. ولد بحلب، وسمع ابن النصيبي وغيره، ودرس وولي كتابة السر بحلب، ثم نقل إلى دمشق، فولي كتابة السر بها، ومشيخة الشيوخ، ودرس بالناصرية والشامية الجوانية، ثم صرف عن ذلك بشيخنا القاضي أمين الدين بن القلانسي، وأعيد إلى حلب على كتابة السر بها، ثم عاد في العام الماضي إلى دمشق على جهاته، وكان ديناً، فاضلاً، عفيفاً، نزهاً، عديم الشر، تام العقل. توفي في ذي القعدة. وتولى بعده تدريس الناصرية سيدنا قاضي القضاة شيخ الإسلام بهاء الدين أبو حامد السبكي، وتدريس الشامية قاضي القضاة بدر الدين السبكي.

ومات الأمير الكبير أتابك الجيوش الإسلامية سيف الدين طاز بن عبد الله الناصري أحد الشجعان والأبطال وأكبر أمراء الدولة في سنة خمسين وما بعدها، ولما حج بيغبغاروس ، نائب مصر في أيام الناصر حسن سنة إحدى وخمسين، أردفوه بالأمير سيف الدين طاز، فساس الأمر وتلطف بالأمير يلبغا غاية اللطف، ولما وقعت الفتنة بمنى ذلك العام، قبض على الملك المجاهد صاحب اليمن، وعلى رميثة صاحب مكة، وعلى طفيل صاحب المدينة النبوية، على ساكنها أفضل الصلاة والسلام، فقدم بالجميع إلى مصر من غير تكلف حتى وطئوا بساط السلطان.
ثم ولي نيابة حلب في سنة خمس وخمسين كما تقدم، ثم عزل واعتقل بالكرك، ثم أحضره السلطان إلى القاهرة فكحله واعتقله بالإسكندرية، ثم أخرج إلى القدس الشريف فأقام أياماً ثم حضر إلى دمشق فمات بها في العشرين من ذي الحجة وفيها نقض أهل ملطية وثاروا على نائبهم فخرج إلى حلب وجهز إليهم عسكراً.
سنة أربع وستين وسبعمائة
وفي صفر منها
طلب سيدنا قاضي القضاة شيخ افسلام بهاء الدين السبكي إلى مصر على البريد، وأعيد إلى وظائف الشيخونية، والشافعي، والجامع الطولوني، وفتيا دار العدل. وسئل سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي - فسح الله في مدته - في العود إلى قضاء الشام على عادته فلم يجب، حتى روجع في ذلك مرات فعاد بحمد الله تعالى إلى دمشق قاضياً على عادته، ودخلها بكرة يوم الثلاثاء رابع عشر ربيع الآخر فقرت برؤية وجهه العيون، وسر بقدومه الناس أجمعون.
وكان يوم دخوله إلى دمشق كالعيد لأهلها، وقد كان أيده الله تعالى في مدة إقامته بمصر على حال شهيرةٍ من التعظيم والتبجيل، يعتقده الخاص والعام، ويتبرك بمجالسته ذوو السيوف والأقلام، ويزدحم طلبة فنون العلم على أبوابه، وتمسح العامة وجوهها بأهداب أثوابه، ويقتدي المتنسكون بما يرونه من آدابه. فالله يمتع ببقائه أهل المصرين، ويجمع له ولمواليه خير الدارين بمحمد وأله.
وفي خامس عشر شعبان
خلع السلطان الملك المنصور محمد بن الملك المظفر حاجي بن الناصر محمد بن قلاوون فكانت مدة سلطنته ثلاث سنين وثلاثة أشهر، وولي عوضه الملك الأشرف شعبان ابن الأمير حسين بن الناصر محمد بن قلاوون.
وفي شهر ربيع الأول
توفي الأمير حسين ولد السلطان الملك الناصر محمد بن قلاون وهو آخر من بقي من أولاده الذكور ليصلبه.
وفي يوم الخميس سلخ شهر ربيع الآخر
توفي بدمشق بالعادلية الكبرى القاضي قطب الدين محمد بن عبد المحسن بن حمدان السبكي الشافعي قاضي حمص. مولده سنة ست وثمانين وستمائة. وسمع الحديث في سنة أربع وسبعمائة. وبعدها سمع بالقاهرة من الشيخ علي بن محمد بن هارون التغلبي، وأبي إسحاق إبراهيم بن علي بن محمد الحبوبي وغيرهما. وسمع بمكة من الشيخ عز الدين عبد الرحمن بن إبراهيم بن الشيخ أبي عمر، وشهاب الدين أحمد بن الشجاع عبد الرحمن الصرخدي. وحدث فسمع منه سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي وروى عنه وهو حيٌ. وسمع منه جماعة آخرون. وكان قد حضر إلى الشام في سنة سبع وأربعين وسبعمائة، فولاه الشيخ الإمام قضاء حمص، وتدريس النورية، والمجاهدية، والخطابة بها، فاستمر بها نائباً عن الشيخ الإمام، ثم عن ولده سيدنا قاضي القضاة شيخ الإسلام تاج الدين أيده الله، وهكذا إلى سنة اثنتين وستين وسبعمائة، فنقله سيدنا قاضي القضاة تاج الدين باختياره إلى قضاء بعلبك، وتدريس النورية بها، فأقام بها على ذلك نحو شهرين، ثم أعاده إلى حمص على عادته المتقدمة فأقام بها إلى صفر من هذه السنة، ثم خرج منها ودخل دمشق لتلقي سيدنا قاضي القضاة شيخ الإسلام تاج الدين السبكي فسح الله في مدته، فعرض له مرض وعزل نفسه عن القضاء، واستمر على تدريس النورية وحدها. وأقام مريضاً إلى أن توفي في التاريخ المذكور رحمه الله.
وكان رجلاً صالحاً، كثير التلاوة للقرآن، حسن الحفظ له، يختم في اليوم والليلة، وكان ينقل مذهب الشافعية جيداً، وكان معروفاً باستحضار الحاوي الكبير للماوردي، ولا يدري من العلوم شيئاً سوى الفقه. تفقه على الشيخ صدر الدين السبكي، ولازم حلقة الشيخ الإمام بعد العشر وسبعمائة.

وتوفي بدمشق شيخنا بدرالدين أبو العباس أحمد بن محمد بن أحمد ابن محمود بن أبي القاسم ابن الزقاق المغربي الأصل، الدمشقي المولد، والمنشأ، والدار والمعهد. الكاتب ، الرئيس، المسند، المكثر، الشهير بابن الجوخي، وكانت وفاته في الحادي عشر من رمضان عن بضع وثمانين سنة. ونعم الرجل كان.
وفي شوال
صرف الأمير سيف الدين قشتمر الناصري عن نيابة الشام وأقر على نيابة صفد. وولي عوضه نيابة دمشق الأمير سيف الدين منكلي بغا الناصري، فتوجه من حلب إليها، ودخلها يوم الخميس السابع والعشرين من ذي القعدة.
وفيه صرف القاضي جمال الدين بن الأثير عن كتابة السر بدمشق وعن مشيخة الشيوخ بها، وتوجه القاضي فتح الدين محمد بن إبراهيم بن الشهيد إلى القاهرة وتولى الوظيفتين المذكورتين عوضاً عن المذكور. وعاد إلى دمشق وكان دخوله إليها في يوم الثلاثاء الثاني من ذي الحجة.
وفي هذا العام
وقع الطاعون العام وكان ابتداء وقوعه بدمشق في شعبان.
وتوفي بالقاهرة القاضي شهاب الدين أحمد بن يس بن محمد الرباحي المالكي قاضي حلب.
وبالقدس شيخنا الزاهد القدوة المعمر أبو إسحاق إبراهيم بن عبد الرحمن ابن سعد اله بن جماعة الكناني الحموي الشافعي، ابن أخي قاضي القضاة بدر الدين محمد بن إبراهيم بن سعد الله بن جماعة. وكان ذا حظ من الخير جاور بالمساجد الثلاثة المشرفة مدة. وكانت وفاته في ذي الحجة بعد أم ثقل سمعه.
وبدمشق الشيخ الإمام شهاب الدين أحمد بن بلبان بن عبد الله البعلبكي الشافعي، المقرىء المجود، النحوي المتقن شيخ وظيفة الإقراء وبتربة أم الصالح، وبالأشرفية، ومدرس القليجية، والعادلية الصغرى.
وولي بعده التدريس بالعادلية الشيخ جمال الدين محمد بن الحسن الحارثي ابن قاضي الزبداني.
وولي تدريس القليجية الشيخ شهاب الدين أحمد بن الزهري. وولي أمّ الصالح شمس الدين محمد بن اللبان المقرىء، وولي التربة الأشرفية الشيخ أمين الدين عبد الوهاب بن السلار. وكان مولد المذكور ببعلبك في سنة ثمان وتسعين وستمائة. وانتقل إلى دمشق، فاشتغل بالعلم وتلا بالسبع على الشيخ شهاب الدين الحسين بن سليمان الكفري الحنفي، وأخذ عن الشيخ مجد الدين التونسي. وناب في الحكم لقاضي القضاة شهاب الدين بن المجد. وسمع من الشيخ شهاب الدين محمود بن سليمان الحلبي، وعلاء الدين علي بن إبراهيم بن داوود بن العطار وغيرهما. وباشر وظيفة إفتاء دار العدل بدمشق مدة، وخلفه فيها صهره شهاب الدين أحمد بن الزهري المتقدم ذكره، وكان موته في رمضان.
وشيخنا القاضي الأديب صلاح الدين خليل بن أيبك بن عبد الله الصفدي الألبكي الشافعي. كاتب السر بمدينة حلب، ثم وكيل بيت المال بدمشق. سمع من يونس الدبابيسي وجماعة. وروى بدمشق وحلب، وألف كتباً كثيرةً في عدة فنون. وكان من بقايا الرؤساء الأخيار. وولي الوكالة بعده الشيخ جمال الدين أحمد بن الرهاوي الشافعي، وكانت وفاته ليلة العاشر من شوال. ومولده تقريباً في سنة ست وتسعين وستمائة.
والأمير صلاح الدين خليل بن خاص ترك الناصري أحد أمراء الحلقة الشامية بدمشق، وكانت وفاته يوم الاثنين سلخ ذي الحجة. وكان راغباً في أهل العلم، محباً لكتبه، جامعاً لها.
والصاحب تقي الدين سليمان بن علي بن عبد الرحيم بن مراجل الدمشقي، الرئيس الأمين ، ناظر الجامع الأموي. وكان مولده سنة ثلاث وثمانين وستمائة. وباشر كثيراً من الجهات الديوانية. وحدث عن أقش الشبلي وولي نظر الجامع بعده القاضي علاء الدين علي بن عثمان بن شمرنوح الشافعي. وكانت وفاته ظاهر دمشق.
وشيخنا الإمام العلامة الزاهد القدوة بهاء الدين أبو الأزر هارون، الشهير بعبد الوهاب بن عبد الرحمن بن عبد المولى الإخميمي المراغي المصري، ثم الدمشقي الشافعي. وكان بارعاً في المعقولات، تخرج بالشيخ علاء الدين القونوي، وروى لنا عن يونس بن إبراهيم الدبابيسي. وألف أشياء منها الكتاب المنقذ من الزلل في القول والعمل، وكان يؤم بمسجد درب الحجر، ودفن بزاوية ابن السراج، بالصاغة العتيقة داخل دمشق بالقرب من سكنه، رحمه الله.

وشيخنا أبو الحسن علي بن أحمد بن محمد بن صالح بن العرضي الدمشقي التاجر المسند الخير. روى لنا عن ابن البخاري، وابن الزين، وابن المجاور، وزينب بنت مكي، وغيرهم . وحدث بجميع المسند للإمام أحمد بن حنبل. وكانت وفاته في شوال بالإسكندرية عن خمس وثمانين سنة.
والقاضي أمين الدين محمد، بن عبد العزيز بن عبد الرحيم بن علي السلمي المسلاتي المالكي المكنى أبا حيان. وكان في أول أمره شافعي المذهب ثم صار مالكياً. وناب في الحكم عن عمه سيدنا قاضي القضاة جمال الدين محمد بن عبد الرحيم المسلاتي. وسمع معنا بدمشق ومصر من جماعة كثيرين. وكان من القضاة المشكورين، كثير التواضع، حسن السيرة. وكانت وفاته بجديا من غوطة دمشق. وحمل منها ودفن خارج باب الصغير بدمشق رحمه الله. وذلك يوم الجمعة الثاني والعشرين من شوال. وباشر نيابة الحكم بعده القاضي أمين الدين محمد بن علي الأنفي المالكي.
والأمير ناصر الدين محمد بن صلاح الدين عبد الله بن عبد الوهاب بن فضل الله العمري.
أحد الجلة من أمراء دمشق. باشر شد الأوقاف بها مدة. وروى عن أبي بكر بن أحمد بن عبد الدايم وجماعة. وخرجت له مشيخة وقرأها عليه مخرجها فلم يقدر لي السماع منه. وكان مشكوراً، موصوفاً بالخير. وكانت وفاته بأدنة من أعمال أنطرسوس في ذي القعدة.
والخطيب الإمام العلامة القدوة جمال الدين محمود بن محمد بن إبراهيم ابن جملة المحجي الأصل الدمشقي الشافعي أحد الأعيان. تفقه بعمه قاضي القضاة جمال الدين يوسف بن إبراهيم بن جملة. وروى عن جماعة. ومن شيوخه القاضي تقي الدين سليمان بن حمزة الحنبلي. وناب عنه في الحكم يوماً واحداً. ودرس بالظاهرية البرانية، وأعاد بعدة مدارس، وأفتى، وشغل، وألف كتباً كثيرة. وكان ملازماً لبيته، مشتغلاً بما يعنيه، محباً للفقراء، ديناً، صيناً. وباشر خطابة الجامع الأموي بعد الشيخ تاج الدين عبد الرحيم بن القاضي جلال الدين القزويني. وكانت وفاته في العشرين من رمضان. وولي الخطابة بعده سيدنا قاضي القضاة شيخ الإسلام تاج الدين أبو نصر عبد الوهاب بن السبكي أمتع الله به. وكان مولد الخطيب جمال الدين المذكور، في سنة سبع وسبعمائة. وكانت جنازته مشهودة.
والأصولي الإمام عماد الدين أبو عبد الله محمد بن الحسن الإسنائي الشافعي، أخو شيخنا العلامة جمال الدين عبد الرحيم الإسنائي. وكان ينوب في الحكم بالصالحية من القاهرة، وكانت وفاته في شهر رجب.
وصلاح الدين محمد بن شاكر بن أحمد الداراني الأصل، الدمشقي، الكتبي، الصوفي، الخازن، المؤرخ. روى عن الحجار وغيره. وجمع تواريخ وغيرها. وخلف جملةً كثيرة. وكان في أول أمره فقيراً مدقعاً. وكانت وفاته في رمضان، ودفن خارج باب الصغير ظاهر دمشق.
والصاحب جلال الدين أبو القاسم ابن الأجل الحلبي الأصل. وكان قد باشر عدة من الوظائف الديوانية. وكان عنده تواضع ومحبة لأهل الخير. توفي بالقاهرة.
والشيخ ناصر الدين محمد بن أحمد بن عبد العزيز الحنفي الشهير بابن الربوة، مدرس المقدمية بدمشق، وخطيب جامع يلبغا ظاهر دمشق. وكان فقيهاً، مفتياً، ذا مروءة. وولي خطابة الجامع المذكور بعد سيدنا قاضي القضاة جمال الدين يوسف ابن شيخنا قاضي القضاة شرف الدين أحمد الكفري الحنفي.
والصدر الرئيس علاء الدين علي بن أبي بكر بن محمد بن الشيخ شهاب الدين محمود الحلبي. أحد الموقعين بدمشق. وكان شاباً، ساكناً، متواضعاً.
والصدر شمس الدين عبد الرحمن بن عز الدين محمد بن أحمد بن المنجا التنوخي الحنبلي. روى لنا عن القاضي تقي الدين سليمان بن حمزة، وعيسى المطعم، وأبي بكر بن أحمد بن عبد الدايم، وغيرهم.


الكاشف في معرفة من له رواية في الكتب الستة

الكتاب : الكاشف في معرفة من له رواية في الكتب الستة
المؤلف : شمس الدين أبو عبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)
قابله وقدم له وعلق عليه وخرج نصوصه: محمد عوامة أحمد محمد نمر الخطيب
الناشر: دار القبلة للثقافة الاسلامية مؤسسة علوم القرآن جدة - الطبعة الاولى 1413 - 1992
[ ترقيم الكتاب موافق للمطبوع ]


الكاشف - مقدمات

دراسات بين يدي " الكاشف " للذهبي و " حاشيته " لسبط ابن العجمي
بقلم محمد عوامة

(1/1)

بسم الله الرحمن الرحيم
الحمد لله رب العالمين على وافر نعمه وجزيل آلائه، والصلاة والسلام على سيدنا محمد خاتم.
رسل الله وأنبيائه، وعلى آله وأصحابه والتابعين لهم باحسان إلى يوم الدين.
أما بعد: فهذه دراسات موجزة حينا، ومطولة حينا آخر، بين يدي كتاب " الكاشف " للامام الحافظ الناقد شمس الدين أبي عبد الله محمد بن أحمد بن عثمان الذهبي الدمشقي الشافعي 673 - 748- رحمه الله تعالى
متوجا ومتمما بحاشية الامام الحافظ الرحلة برهان الدين أبي الوفاء إبراهيم بن محمد بن خليل سبط ابن العجمي الحلبي الشافعي
753 - 841- رحمه الله تعالى.
وأركان الدراسات ثلاثة:
الركن الاول: دراسة عن " الكاشف " ص 5 - 88.
الركن الثاني: دراسة عن " الحاشية " ومؤلفها ص 89 - 147.
الركن الثالث: خدمتنا للكتابين ص 149 - 170.
والله أسال من فضله الكريم أن يمن علي بالاخلاص والسداد والقبول، إنه كريم جواد.
وكتبه محمد عوامة

(1/3)

جوانب الركن الاول: دراسة " الكاشف "
بين يدي الدراسات
1 - مكانة الكتاب وبعض فوائده
2 - منهج الامام الذهبي في " الكاشف "
3 - ألفاظ الجرح والتعديل في " الكاشف "
4 - أحكام الذهبي في " الكاشف " خاصة
5 - رموز " الكاشف "
6 - النسخة الاصل وسماعاتها

(1/5)

بين يدي الدراسات
أستهل هذه الدراسات بمثل ما استهللت به مقدمة دراسة " تقريب التهذيب "، و ذلك بالاعتذار عن كتابة ترجمة للامام الذهبي رحمه الذهبي رحمه الله تعالى، لكثرة ما كتب عنه في مقدمات كتبه المطبوعة، وأهمها الدراسة العلمية الجادة الضافية التي كتبها المحقق الدكتور بشار عواد معروف، في كتابه " الذهبي ومنهجه في كتابه تاريخ الاسلام " جزاه لله خيرا، وكان طبعه بالقاهرة سنة 1976، في مجلد: 540 صفحة مع الفهارس.
وأتم ابحث والدراسة ب " صفحات في ترجمة الحافظ الذهبي " الاخ الباحث الموفق الاستاذ قاسم علي سعد، وطبعها في أربعين صفحة مع الفهرس، استدرك فيها نحواسم أربعين كتابا لم يذكرها الدكتور بشار، زاده الله توفيقا.
وزادني الاخ الكريم الاستاذ مجد مكي سلمه الله أسماء ثمانية كتب أخرى، وقف عليها أثناء دراسته ل " سير أعلام النبلاء "، وها هي ذي أسماوها وتعليقي على بعضها، لاستكما الفائدة:
1 - " مسائل في طلب العلم وأقسامه "، وهي إحدى الرسائل الست التي طبعها الاستاذ جاسم سليمان الدوسري، وكلها للذهبي رحمه الله.
2 - مختصر الجهر بالبسملة لابي شامة.
منه نسخة ضمن مجموع رقمه 55 بظاهرية دمشق، وهو المجموع
الذي فيه مختصره الآخر لكتاب الخطيب البغدادي الذي ذكره الدكتور بشار عواد في كتابه ص 226.
وهو مطبوع ضمن الرسائل الست أيضا.
3 - ترجم التقي الفاسي للذهبي في ذيله على " سير أعلام النبلاء " الذي أسماه " تعريف أهل العلا " وذكر بعض مصنفاته، ومنها: " صحيفة نظيفة من حديث أبي حنيفة " 31 / ب.
4 - قال المصنف في " المعجم المختص " ص 259 ترجمة محمد بن محمد بن عيسى البعلي: " خرجت له جزاءا ".
5 - وقال في " السيرة " 20: 557 في ترجمة الامام ابن عساكر بعد ذكر جماعة من أصحابه: " وقد روى لشيوخي نحو من أربعين نفسا من أصحاب الحافظ - ابن عساكر - أفردت لهم جزء ".
6 - " فوائد الرحلة " نقل عنه السخاوي في " فتح المغيث " 1: 181.
قلت: والقصة التي نقلها السخاوي مصدره فيها شيخه ابن حجر في " طبقات المدلسين " ترجمة سفيان بن عيينة، عن المصدر المذكور.
7 - وقال المصنف في " السيبر " 11: 364 ترجمة الامام ابن راهويه: " إن النفاق يتبعض ويتشعب، كما أن الايمان ذ شعب ويزيد وينقص..أما من كان في قلبه شك من الايمان بالله ورسوله: فهذا ليس بمسلم، وهو من أصحاب النار، كما أن من في قلبه جزم بالايمان بالله ورسله وملائكته وكتبه وبالمعاد - وإن اقتحم الكبائر - فانه ليس بكافر.
وهذه مسالة جليلة...، جمع فيها الامام أبو العباس شيخنا مجلدا حافلا، قد اختصرته ".
واستدراك الاخ الاستاذ مجد مكي لهذا المؤلف صحيح، أما كلام محقق هذا المجلد من " السير " في التعليق: فغير صحيح.
ذلك أنه قال: يريد " منهاج السنة " ومختصره للذهبي " المنتقى من منهاج الاعتدال " الذي طبعه الاستاذ محب الدين الخطيب.

(1/7)

ومعلوم أن " منهاج السنة " رد على الرافضي وقبيله، ولا علاقة له بهذه المسالة التي أشار إليها الذهبي أبدا، إنما يريد - والله أعلم - كتاب " الايمان " لابن تيمية رحمه الله، يكون للذهبي كتاب " مختصر كتاب الايمان "، والله أعلم باسمه وبحقيقة الامر.
8 - " فضل العلم " للذهبي، نقل عنه الامام مرتضى الزبيدي رحمه الله في " شرح الاحياء " 1: 74، 79، 82.
قلت: أما النقل عن الذهبي 1: 79، 82: فمسلم، والله أعلم من أي كتاب له، لكن النقل الاول 1: 74 يه تحريف، صوابه: " فضل العلم " للمرهبي، كما جاء في غير مصدر، وتحرف في " فيض القدير " إلى: الموهبي، وسيأتي نقل عن المرهبي في " شرح الاحياء " نفسه 1: 107، ويسمى فيه على الصواب.
1 - مكانة الكتاب وبعض فوائده
1 - إن كتاب " الكاشف " أحد الكتب التي دبجتها يراعة الامام الحافظ الناقد الذهبي، وكان فراغه من تأليفه في السابع والعشرين من شهر رمضان عام 720 ه، وذلك بعد حوالي عام من فراغه من " تذهيب ويكفي " الكاشف " أنه من مصنفات هذا الامام، لا سيما أن تأليفه له كان بعد اكتماله في هذا الفن، فقد ألفه وله من العمر سبع وأربعون سنة، وسبقه قليلا تأليفه " تهذيب التهذيب " كما تقدم، وألف في العام نفسه " المغني في الضعفاء ".
ويكفيه أن مصنفه الامام قال عنه في مقدمته: " هذا مختصر نافع..".
و " الكاشف " هوو الكتاب الرابع المتفرع عن الكتاب الاول " الكمال في أسماء الرجال " للامام الحافظ عبد الغني المقدسي، المتوفى سنة 600، رحمه الله تعالى.
ويلي كتاب " الكمال: " تهذيب الكمال " للامام الاحافظ أبي الحجاج المزي المتوفى سنة 742 رحمه الله تعالى.
فهو الثاني.
ويليه: " تهذيب تهذيب الكمال " للمصنف الذهبي.
فهو الثالث.
وياتي من بعده: " الكاشف " رابع هذه السلسلة.
ويساويه في التسلسل: " خلاصة تذهيب تهذيب الكمال " للخزرجي المتوفى بعد سنة 923.
كما ترفع عن " تهذيب الكمال " صنوك " " التهذيب "، هو " تهذيب التهذيب " للحافظ ابن حجر، المتوفى سنة 852 رحمه الله تعالى.
وترع عن " تهذيب التهذيب ": " تقريب التهذيب " لابن حجر نفسه.
فتكون هذه الكتب الثلاثة بمرتبة واحدة في التسلسل، وهي: " الكاشف "، و " التقريب "، " الخلاصة ".
2 - مكانة الكتاب:
إن " الكاشف " كتاب تقتحمه العين من صغر حجمه إذا ما قيس بالكتب الكبيرة في هذا العلم الشريف، لكنه في حقيقته معلم مدرب، ومحرر معتمد.
وللحقيقة والانصاف أقول: إنه كتاب دربة وتعليم وتاسيس، أكثر من كونه مرجعا لحكم نهائي في

(1/8)

الجرح والتعديل، وأما " التقريب " فهو على خلاف ذلك،، هو مرجع لاخذ خلاصة في الجرح والتعديل أكثر منه مدربا معلما.
ولا ريب أن الرجوع إلى الكتابين معا خير ما يسلكه المبتدئ في هذا العلم.
قال تاج الدين السبكي رحمه الله تعالى في " طبقاته الكبرى " 9: 100 وهو يعدد مصنافت شيخه الذهبي: " و " الكاشف "، وهو مجلد نفيس ".
وهذا ثناء من تلميذ، لكنه ناقد إمام، وخبير بالكتاب، وسيرى القارئ الكريم في آخر هذه الدراسات - إن شاء الله تعالى - تناول التاج السبكي كتاب " الكاشف " من يد مؤلفه.
ومما يدل على نفاسه: اعتناء العلماء بسماعه من مؤلفه، وقراءتهم له عليه، ونسخهم منه نسخا، واختصره بعضهم، وذيل عليه آخر، وعمل بعضهم عليه " حاشية " و " نكتا " فهذه خمسة أعمال علمية.
وهاكم البيان: - لقد حفلت الصفحة الاولى والاخيرة من نسخة المصنف بوثاثق السماع والقراءة على مصنفه، والمناولة منه، لعدد غير قليل من العلماء الكبار، وفيها إشعار باستنساخ بعضهم نسخا عنه، ومنهم من نسخه ثلاث مرات، وسيرى القارئ الكريم ذلك مبينا آخر هذه الدراسات، فلا أتعجل ببيانها الآن.
ونسخه عليماء، قرئ على علماء، ويكرر الحافظ البرهان سبط ابن العجمي في " حاشيته " النقل عن نسخة قرئت على الامام الحافظ ابن رافع السلامي.
واعتقادي أنه لا تخلو مكتبة من مكتبات المخطوطات من نسخة، أو نسخ، أو عشرات النسخ، من هذا الكتاب، ولقد تيسر لي منه ست نسخ خطية دون تعمد ولا تكلف للصول عليها.
- ولكونه كتابا مختصرا لم تتوفر جهود العلماء على اختصاره، إلا واحدا منهم هوو أبو عبد الله محمد بن
منصور الاصبحي الحنفي المتوفى سنة 793، فانه لخصه، ومن تلخيصه مصورة محفوظة بين مخطوطات الجامعة الاسلامية بالمدينة المنورة، حت رقم 1701، في 156 ورقة.
- وهذه " حاشية " الامام برهان الدين سبط ابن العجمي، تقدم الآن إلى القراء، وأسال الله التوفيق والنفع بها.
- وللحافظ ابن حجر " النكت على الكاشف "، ذكر ذلك تلميذاه النجم ابن فهد المتوفى سنة 885 رحمه الله تعالى، في " معجم الشيوخ " ص 56، والسخاوي المتوفى سنة 902 رحمه الله تعالى، في " الضوء اللامع " 1: 251 كلاهما في ترجمة شهاب الدين أحمد بن أبي بكر البوصيري المتوفي سنة 840، قالا: إنه لازم ابن حجر وكتب عنه كتابه " لسان الميزان " و " النكت على الكاشف "، ولم أقف على خبره بعد.
ولا أستطيع المقارنة بين هذه " الكنت " و " الحاشية "، لعدم وقوفي على " النكت "، لكني أقدر أن طابع النقد يغلب على " النكتب "، لان ابن حجر كان ينظر إلى " الكاشف " أن فيه " الاحجاف "
1)، وأن " تراجمه كالعنوان "
2).
- وقد طبع عام 1406 " ذيل الكاشف " للامام الحافظ ولي الدين أبي زرعة العراقي المتوفي سنة 826 رحمه الله تعالى، لكنها طبعة سقيمة.

(1/9)

وقد جمع فيه مصنفه تراجم مختصرة على نمط تراجم " الكاشف "، هي تراجم من ترك الذهبي ذكره عمدا من رجال تلك الكتب الزائدة على الستة الاصول، وأضاف إليها تراجم رجال " المسند " للامام أحمد وزوائد ابنه عبد الله.
ولولا هذه الاضافة لما كان من الكتاب جدوى.
على أن الذهبي نفسه قد استدرك هذا الاستدراك، فقد نسب إليه السخاوي في " الاعلان بالتوبيخ " ص 233 كتاب " أسماء من أخرج لهم أصحاب الكتب الستة في تواليفهم سواها، ممن لم يذكرهم في الكاشف "، فلا أدري ما وجه هذا الاستدراك ؟.
3 - بعض فوائد " الكاشف ": هذا الشهرة والتداول ك " الكاشف " إنما يرجع إلى مزية واحدة رئيسية، تليها مزية ثانية هي أقل وجودا من الاولى، وهذا ما أردته بقولي السابق: إنه كتاب دربة وتعليم، ثم كتاب جرح وتعديل.
وبيان ذلك.
1 - أننك تقرأ فيه تراجم رجال الكتب الستة الاصول، ومع كل ترجمة ذكر أشهر شيوخ المترجم وتلامذته، وكثيرا ما ينقل لك حال الرجل جرحا وتعديلا، أو يعطيك من عنده خلاصة الاقوال فيه، ثم يشير برمز موجز إلى من أخرج حديثه من أصحاب الكتب الستة.
ورواة الكتب الستة هم أشهر رواة السنة، فمن أكثر من النظر في تراجمهم فقد استفاد رسوخ أسمائهم في حافظته.
ثم إن شيوخهم وتلامذتهم تداخلون في بعضهم بعضا، فكثيرون جدا يروون عن بعضهم، مما يسبب تكرار أسمائهم مئات المرات في الكتاب، وقسم منهم يكون تكرارهم أقل وأقل.
وهذا التكرار خير معين على حفظ أسماء هؤلاء الرواة، مع تقريب طبقاتهم الزمنية، ومعرفة الاتصال.
بينهم وعدمه.
وإن استحضار معاني هذا الفن لاسماء رجاله مع تقريب الطبقة الزمنية، ومعرفة الاتصال وعدمه: هو إولي لوازمه الاساسية.
2 - حكايته أقوال الجرح والتعديل عن أصحابها، مما ينمي ملكة هذا العلم في القارئ، ويورثه فهمها، وإذا كان في الرجل الواحد جرح وتعديل في أن واحد، اكتسب القارئ معرفة النتيجة التي يخلص إليها من جراء هذا التعارض.
وحينما يعطيك المصنف كلمة واحدة من عنده في الرجل، تعلم أن هذا هو القول المعتمد عنده، فإذا رجعتإلى أصوله، أمكنك أن تفسر الاقوال المتعارضة على ضوء ما اختاره لك.
ويزيد القارئ إفادة باخبار ثانوية عن المترجم: عبادته وتقواه، وعلمه وخلقه، مما يعطي صورة عنه أتم وأوفي.
ياتي بعد قليل إن شاء الله تعالى تفصيل ذلك في الحديث عن منهجه.

(1/10)

ولكن مما لا بد منه تحت هذا العنوان - بعض فوائده -: التنبيه إلى عدد يسير من فوائده العابرة مما تحتمله ذه الدراسة، وأثر منها عددا ما يجده المتتبع في التعليقات تصريحا أو إشارة.
ومن المعلوم: أن المترصد لحاجة ما يعتبرها فائدة غالية عليه حينما يقف عليها، في حين أن القارئ غير المترصد لها يمر بها وهو لا يشعر لها بقيمة، فما أذكره، وما لا أذكره - لكني أقدر أنه فائدة - قد لا يروق عند قارئ آخر ولا يراه فائدة.
فهي أمور نسبية.
فمن فوائده: 1 - تنبيهه إلى عدد من الرواة قد روى لهم مسلم في " صحيحة " وفيهم كلام وجرح: أن مسلما روى لهم متابعة، وهؤلاء يتسامح معهم في الرواية بما لا يتسامح في الرواية عنهم في الاصول.
فمنهم سليمان بن قرم، وصالح بن رستم الخزاز، وعبد العزيز بن المطلب بن حنطب، ولم ينبه المزي ولا بان حجر إلى شئ من هذا.
2 - وترجم المزي لعروة المزني الذي بروي عن عائشة رضي الله عنها، ورمز له: دت ق، وتبعه المصنف في " التهذيب " 3: 141 / آ، وابن حجر في كتابيه: " التهذيب " و " التقريب "، لكنه اقتصر هنا على: دت، وهو الصواب، ذلك أنه جاء في رواية ابن ماجه 1: 168
502- منسوبا: عروة بن الزبير، والمزني غيره.
واستمرارا على هذا الستنبه والدقة، فانه لم يترجم لعروة بن الزبير في كتابه " المجرد "، لانه لا ينفق مع شرطه فيه، ولا لعروة المزني، لانه ليس له ذكر فيه.
3 - وقال في ترجمة ممطور الحبشي: " روى عنه الاوزاعي، وما أراه لقيه، وقال أبو مسهر: سمع من عبادة بن الصامت، وغالب راياته مرسلة، ولذا ما أخرج له البخاري ".
أما قوله عن الاوزاعي: " ما أراه لقيه ": فمن فوائد هذا الكتاب النادرة.
وأما كلمة أبي مسهر: فمن زيادات المصنف في " تذهيبه " 4: 69 / آ، وليست عند المزي ولا ابن حجر.
وأما قوله: " غالب رواياته مرسلة ": فيلتقي من حيث الجملة بما في التهذيبين، لكن أفادنا بتعليله " لذا ما أخرج له البخاري ": ما هو سبب إعراض البخاري عن الرواية له، وأفادنا أن البخاري قد يعرض عن حديث الرجل لا لعلة ذاتية، بل لامر خارجي عن ذاته، لا يؤثر فيه جرحا وضعفا، إذ الاكثار من الروايات
المرسلة لا يؤثر في عدالة الرجل ولا في ضبطه.
4 - وقال في ترجمة صلة بن زفر العبسي أحد شيوخ أيوب السختياني: " قيل: توفي زمن مصعب، فعلى هذا لم يلقه أيوب ".
وها التنبيه من فوائد الكتاب النادرة أيضا.
إلى أمثلة أخرى يجدها المتتبع للكتاب.
ومما شاع على ألسته أهل العلم: لا يغني كتاب عن كتاب.
* * *

(1/11)

وقبل النقلة إلى دراسة منهج الكتاب، أرى من الماسب أن أعرض لامر اختلفت فيه عبارات من ذكر " الكاشف "، وهو: هل " الكاشف " مختصر من " تهذيب الكمال " مباشرة، أو من " تذهيب تذهيب الكمال ".
قال المصنف رحمه الله في عنوان الكتاب: " كتاب الكاشف ي معرفة م له رواية في الكتب الستة.
اقتضبه محمد بن أحمد بن عثمان ابن الذهبي من تهذيب الكمال ".
ثم قال في مقدمته: " هذا مختصر نافع...متضب من تهذيب الكمال ".
ومن هنا قال الحافظ في مقدمة " تهذيبه " 1: 3 وهو يثني على " تهذيب الكمال ": " هو الذي الذي وفق بين اسم الكتاب ومسماه...، ولكن قصت الهمم عن تحصيله لطوله، فاقتصر بعض الناس على الكشف من " الكاشف " الذي اختصره منه الحافظ أبو عبد الله الذهبي ".
أما غيره من العلماء فكلامهم متجه إلى أن " الكاشف " مختصر من " تذهيب التهذيب ".
قال ذلك الصلاح الصفدي في " الوافي " 2: 164 - على احتمال فيه - والتاج السبكي في " طبقاته الكبرى " 9: 104، وابن العماد في " شذرات الذهب " 6: 155، والبرهان سبط ابن العجمي في مقدمة " نهاية السول، ولفظه المقصود منه: " كتاب التذهيب للحافظ أبي عبد الله الذهبي...، وكتاب " الكاشف " مختصره...".
ومنهم السيوطي - رحمهم الله جميعا - في " ذيل تذكرة الفاظ " ص 348 قال وهو يعدد مصنفات الذهبي: " ومختصر " تهذيب الكمال " و " الكاشف " مختصر ذلك ".
فهؤلاء خمسة من العلماء السابقين يقولون: إن " الكاشف " مختصر من " التذهيب ".
والامر أبسط من أن يحتاج إلى عرض المشكلة ثم حلها، فهو أيسر من ذلك، غاية ما في الامر أن
المصنف قال: إنه مقتضب من " تهذيب الكمال " باعتبار الاصل الاول، ومن قال: إنه مقتضب من " تذهيبه " فقد لا حظ الواقع والتسلسل الصنيفي، فكتاب المزي أصل الكتابين، وهما مختصارن منه، " الكاشف " جاء اختصارا ثانيا بعد " التذهيب " فهو فرع عنه.
وقد لا حظت في أكثر من موضع أن الوهم يحصل للمصنففي الكتابين معا، فكنتأعلق على هذه الظاهرة بان المصنف استخرج " الكاشف " واستخلصه من " التذهيب "
1).
وقد جزم الدكتور بشار عواد في كتابه عن " الذهبي " ص 228، ومقدمة " تهذيب الكمال " ص 54 بان " الكاشف " مختصر من كتاب المزي، ووهم من قال خلاف ذلك، محتجا بقول الذهبي الذي قدمته، و ب " أن " الكاشف " اقتصر على رجال الستة، في حين كان " التذهيب " كاصله، قد شمل رجال الكتب الستة وغيرها من التواليف ".
قلت: أما احتجاجه بتصريح الذهبي: فلا خلاف فيه، وأما احتجاجه بان " الكاشف " اقتصر على رجال الست،، وأن " التذهيب " فيه زيادة، وبناء على هذا فلا يصح أن يكون الكاشف " مختصرا من " التذهيب ": فكلام غريب ! إذا كان هذا الفارق بين الكتابين سببا لا ستبعاد اختصار الاول من الثاني، فينبغي أن يستبعد أكثر وأكثر اختصار " الكاشف " من " تهذيب الكمال " والله أعلم.

(1/12)

2 - منهج الامام الذهبي في " الكاشف "
الحديث عن منهج الذهبي هنا يستدعي جعله في فقرتين رئيستين: آ - منهجه فيمن سيرتجم.
ب - منهجه في الترجمة.
آ - أما الفقرة الاولى: فالحديث عنها موضوعه: من الذين التزم الذهبي أن يترجم لهم في كتابه " الكاشف " ؟ وجوابه: قول المصنف رحمه الله في تسمية الكتاب وفي مقدمته، قال: كتاب " الكاشف في معرفة من له رواية في الكتب الستة ".
ثم قال في المقدمة: " هذا مختصر نافع..اقتصرت فيه على ذكر من له رواية
في الكتب - الستة - دون باقي تلك التواليف التي في " التهذيب "، ودون من ذكر للتمييز، أوكرر للتنبيه ".
ثم ذكر الرموز الستة: خ، م، د، ت، ن، ق، ورمز ع للجماعة الستة، ورمز 4 للسنن الاربعة.
فهذه مقومات منهجه: - رجال الكتب الستة.
- الذينلهم رواية فيها.
- مع حذف من له رواية في كتب أخرى سواها اعتمدها المزي.
- وحذف من ذكر في " تهذيب الكمال " تمييزا.
- وحذف من كرر في " التهذيب " أيضا للتنبيه على وهم فيه أو نحوه.
فهذه خمسة مقومات.
وأقول نتيجة عجلى: إنه وفى بالتزامه في الاكثر الاغلب، وأخل به في الحالات النادرة.
ولا بد من البيان.
أولا - إن خلاصة المقومات الخمسة: أن المترجمين هم من رجال الكتب الستة، لا زيادة ولا نقصان، وإن كانت الزيادة - عرفا - مغتفرة أكثر من النقصان.
وفي المقومات الثلاثة الاخيرة زيادة طفية لا تؤثر على المنهج، لا سيما في فصوله الاخيرة: الكنى، والانساب، والالقاب، فنراه يذكر من رمزه: بخ، صد، قد.

(1/13)

ويذكر فيها - وفي ثنايا القسم الاعظم من الكتاب وهو الاسماء - من ذكره المزي تمييزا، أو يكرره تنبيها للاختلاف في اسمه، مثل: أنس بن أبي أنس، قال: " الاظهر أنه عمران بن أبي أنس "، ونحو هذا التنبيه، وهو - على فائدته - غير نار الامثلة.
أما المقومان الاولان - رجال الكتب الستة لا الذين لهم رواية -: فيحتاجان إلى توضيح وتعليق.
لا يخفى على الناظر في الكتب الستة طبيعة ما فيها من نقول: فيها الاحاديث المرفوعة، والآثار الموقوفة، والمقطوعة، وفيها الجرح والتعديل.
والاعلام المذكورون فيها: تارة يذكرون على أنهم رواة عن غيرهم، وهذا هو الاكثر الاغلب، وتارة يذرون على أنهم تروى عنهم أقوالهم وأفعالهم.
فابوا هريرة رضي الله عنه يذكر تارة راويا عن النبي صلى الله عليه وسلم،
وتارة يذكر على أنه مروي عنه قول أو فعل.
وشعبة ويحيى القطان وابن المدينز يذكرون رجالا في الاسناد يروون عن غيرهم، وتارة تسند إليهم أقوال في الجرح والتعديل.
والتفصيل الآن: إن الامام المزي - وأخصه بالذكر لانه هو واضع المنهج، والمصنف وغيره متابعون له -: يترجم لمن روى أحاديث مرفوعة أو موقوفة أو مقطوعة، باسناد متصل أو منقطع.
وهاهنا أسئلة: 1 - هل من شرط المزي أن يترجم لرجال الاسناد المعلق المصرح باسمائهم ؟ 2 - وهل من شرطه أن يترجم لغير المصرح باسمائهم ؟ 3 - وهل على الذهبي أن بتابعه في شرطه الاول ؟.
4 - وفي أي كتاب من الكتب الستة ورد هذا التعليق ؟.
5 - وهل على المزي أن يترجم لمن روي عنهم قول أو فعل - باسناد أو غير إسناد - من طبقة التابعين فمن بعدهم ؟ 6 - وإذا روي عنهم شئ بغير إسناد فهل عليه أن يكشف عن سنده ثم يترجم لرجاله ؟ 7 - وهناك رجال يذرون في الاسناد أو المتن ذكرا ليس لهم رواية، ولا عنهم رواية، فهل عليه أن يترجم لهم ؟.
1 - والجواب عن السؤال الاول: أنه لا يخفى على الناظر في " صحيح البخاري " و " سنن أبي داود " و " سنن الترمذي " أن فيها أحاديث معلقة، وهي في البخاري أكثر من غيره، أوصل الحافظ عددها إلى 1341 حديث وأغلبها موصول في الصحيح نفسه، ولم يبق إلا 159 حديث أو 160 حديث - على اختلاف كلام الحافظ - غير موصولة فيه.
انظر مقدمة الفتح " ص 477 س 6، 469 س 21.
كما لا يخفى على الناظر في " تهذيب الكمال " أن المزي ترجم لرجال معلقات البخاري، وأفرد لهم رمزا خاصا بهم: خت، وكان وجهة نظره في ذلك أنهم مذكورون بين دفتي " الجامع الصحيح " للبخاري،

(1/14)

لكن لما كان شري البخاري فيهم دون شرطه فيمن يسند لهم مازهم برمز خاص.
ومثل هذا يقال فيمن روى لهم سملم في مقدمة " صحيحة "، فهم دون شرطه في صلب " الصحيح "، كما بينته في دارسة " تقريب التهذيب " ص 49، وقد خصهم المزي برمز: مق، كما هو معلوم.
فخلاصة جواب السؤال الاول: نعم.
ولوضوحه لا حاجة إلى الدليل عليه بذكر أمثلة لا 2 - أما جواب السؤال الثاني - وهو: هل من شرط المزي أن يترجم لغير المصرح باسمائهم -، فاوضح السؤال أولا بالمثال ثم أذكر الجواب، وأنقله مما قلته في دراسة " التقريب " ص 13.
المثال: هو قول البخاري رحمه الله تعالى - أول كتاب اليمان من " صحيحه ": " وكتب عمر بن عبد العزيز إلى عدي بن عي: إن للايمان فرائض وشرائع...وقال معاذ: اجلس بنا نؤمن ساعة، وقال ابن مسعود: اليقين: الايمان كله ".
ولا ريب أن بين البخاري وعمر بن عبد العزيز ومعاذ بن جبل وعبد الله بن مسعود وسائط ورجلا، فهل على المزي - ومن بعده - أن يترجم لهؤلاء الرجل، فان كانت لهم تراجم - بسبب وجود رواية لهم في مناسبة أخرى - فهل عليه أن يرمز لهم " خت "، علامة تعليق البخاري لهم ؟ وجواب ذلك: أن المزي ترجم لبعضهم ولم يستوعب، فكأنه لم يلتزم.
فترجم لعبد الرحمن بن فروخ العدوي مولى عمر، وأسند إليه من طريقه إنه قال: " اشترى نافع بن عبد الحارث من صفوان بن أمية دارا..." ثم قال المزي: " قال البخاري في " الصحيح ": واشترى نافع بن عبد الحارث، فذكره ".
يريد المزي: أن البخاري علق هذا الاثر، وهو من رواية عبد الرحمن بن فروخ، فلذا ترجم له، والاثر في كتاب الخصومات، باب الربط والحبس في الحرم 5: 75.
ينظر تمام كلامي هناك، ففيه أن المزي لم يلتزم، وتبعه ابن حجر أولا، ثم بدا له التزامه، أو انظر " تهذيب التهذيب " آخر ترجمة عبد الرحمن بن فروخ.
فمن لم يسم: ليس من شرط المزي، وأما من سمي: فهو من شرطه، وهم أصحاب السؤال الاول.
والسؤال الثالث: هل على الذهبي أن بتابع المزي في شرطه الاول فيترجم لكل من علق البخاري له وصرح باسمه ؟ 3 - وجوابه: أني لا أستطيع الجزم بنفي أو إثبات، لان المصنف لم يطرد فيه، سلبا إو إيجابا، ذلك أن
المزي أفرد لهم رمزا خاصا بهم: خت، وقد أهمل المصنف هذا ارمز في مقدمة الكتاب، وهذا إيذان منه بعدم استعماله إياه، سواء في من ليس له رواية إلا في هذه المعلقات، فحقه إفراده برمز: خت، أو كان مشتركا مع رموزا أخرى.
وإذ بالمصنف يستعمله أول مرة في ترجمة إسحاق بن يحيى العوصي
329- مفردا دون رمز آخر معه !، ثم في ترجمة القاضي الشهير إياس بن معاوية المزني
502- ورمز له: خت مق
1- ! ! وكلاهما ليس على شرطه، أهملهما في مقدمة كتابه.

(1/15)

وتزيد الغرابة إذا علمنا أن ترجمة إياس جاءت في صلب الكتاب لا على حاشية الصفحة، كما هو الحال في تراجم سبقته، وتراجم كثيرة لحقته ! وترجمة اسحاق العوصي المشار إليها جاءت على الحاشية.
وقد أهمل المصنف رمز " خت " من تراجم عديدة سبقت الترجمتين المذكورتين، وتراجم كثيرة لحقتهما، ومن التراجم السابقة عليهما التي إهمل من بين رموزها رمز " خت ": ترجمة أبان بن صالح القرشي: وأشعث بن عبد الله بن جابر الحداني، وأشعث بن عبد الملك الحمراني، فاقتصر على رمز السنن الاربعة.
كما أهمل الرمز المذكور من تراجم كثيرة لاحقة - كما قلت - ومنها، بل أول ترجمة جاءت هي ترجمة بشر بن ثابت البصري، اقتصر الذهبي على رمز: ق، وعند المزي: خت ق.
وهكذا وهكذا.
وخلاصة الجواب: أن لذهبي لم يطرد في استعماله رمز خت، بل أحيانا وأحيانا، فما الذي وراء ذلك ؟ الله أعلم.
4 - وجواب السؤال الرابع: تقدم أن غير البخاري قد يعلق أحاديث في كتابه، وسميت منهم: أبا داود والترمذي، فهل من الحق على المزي أن يترجم لهؤلاء على النحو الذي تقدم في الكلام على معلقات البخاري: المسمين وغير المسمين ؟.
والجواب: أن من لم يسم: فليس على شرطه، كما هو الحال فيمن لم يسم في معلقات البخاري، إما من سمي، فهم على شرطه، وحقه إن يلتزم ترجمتهم في كتابه، لكنه أهمل عددا منهم، استدرك الحافظ
ابن حجر عددا منهم، واستدركت من تنبهت لامره.
والدليل على أن هؤلاء من شرط المزي أمران.
: أولهما: أنه ترجم لابراهيم بن أدهم الزاهد المشهور رحمه الله تعالى، وصرح بان الترمذي روى له تعليقا، وتابعه على الترجمة له: الذهبي وابن حجر، مع أنك تجده قد فاته - أو أهمل - رمزت لمحمد بن ذكوان، فرمز له: تمييز.
وأغفل ترجمة عمرو بن ثابت بن هرمز، وعميرة بن أبي ناجية، وقد علق لهما أبو داود، فستدركهما عليه ابن حجر في " تهذيبه " 8: 10، 153.
ثانيهما: قول ابن حجر في " تهذيبه " بعد أن ترجم لعمرو بن ثابت بن هرمز: " من عادة المؤلف - أي المزي - أن من علق له أبو داود رقم له رقمه، وهذا منه، فاغفله " ونحوه في ترجمة عميرة بن أبي ناجية.
وقال الحافظ أيضا في ترجمة محمد بن ذكوان 9: 175 الذي رمز له المزي: تمييز: " كان ينبغي للمزي أن يرقم له رقم الترمذي، فقد اعتمد ذلك في أسماء جماعة لم يخرج لهم أبو داود والترمذي وغيرهما إلا تعليقا، ورقم لهم علامتهم مع ذلك ".
فالحافظ ابن حجر يقفهم من صنيع المزي في كتابه التزامه هذا ويلمه به، لذلك استدرك عليه من هذا القبيل في عدة مواضع.

(1/16)

أما الذهبي فقد أغفل ذلك فلم يستدرك عليه شيئا منه.
انظر التعليق على الارام المذكورة: عند 1793، 2147، 2400، 2430، 3135، عند 3837، عند 4131، عند 4984، عند 5450، 6510.
5 - والمقصود بالتساؤل الخامس: يتضح بالمثال.
روى البخاري 3: 581
1750)، ومسلم 9: 43 من طريق الاعمش أنه قال: " سمعت الحجاج بن يوسف يقول وهو يخطب على المنبر: ألفوا القرآن كما ألفه جبريل: السورة التي يذكر فيها البقرة، والسورة التي يذكر فيها النساء، والسورة التي يذكر فيها آل عمران ".
فالحجاج - الظالم المشهور - ليست له رواية في الصحيحين، لكن: عنه رواية، رورى عنه الاعمش أنه كان يقلو كذا وكذا، فهل شرط المزي أن يترجم له ؟ الواقع أن المزي لم يترجم للحجاج، بل لم يذكر في ترجمة الاعمش أنه يروى عن الحجاج، وتبعه المصنف في " تذهيبه "، أما في " الكاشف " فترجم له
946- ورمز له خ، وأشار إلى حديثه الذي ذكرته، ولكن لا أدري لم أغفل رمز م، والامر هو هو ؟ ! وقد ترجم الحافظ في كتابيه: " التهذيب " و " التقريب " ورمز له: تمييز، وقال: " لم يقصد الشيخان وغيرهما الرواية عنه، ووقع ذكره وكلامه في الصحيحين وغيرهما، وليس باهل أن يروى عنه "، ومقتضى هذا منه أن من له ذكر في كتاب فلا ينبغي أن يرمز له، وكذلك صنيعه في ترجمة هشام بن حكيم رضي الله عنه.
وصنيع اذهبي أقرب إلى الصواب، فالاولى استدراكه مع الرمز، ذلك أن البخاري روى 3: 59
1184- من طريق مرثد بن عبد الله اليزني قال: " أتيت عقبة بن عامر الجهني فقلت: ألا أعجبك من أبي تميم يركع ركعتين قبل صلاة المغرب...".
فعلق الحافظ على قوله: " من أبي تميم "، فقال: 3: 60: " هو عبد الله بن مالك الجيشاني...لم يذكر المزي في " التهذيب " أن البخاري خرج له، وهو على شرطه، فيرد عليه بهذا الحديث ".
وأكد ذلك بقوله في " التقريب "
3564): " أغفل المزي رقم خ "، وأنت ترى أنه ذكر له فعل ذكرا لا رواية، في حين أن ذكر الحجاج إلى الرواية أقرب، ومع ذلك ترى الحافظ استنكر للحجاج رمز خ، وألزم المزي بترجمة أبي تميم ؟ ! ونحو هذا المثال: مثال آخر: روى أبو داود في " سننه " كتاب الايمان والنذور - باب كم الصاع في الكفارة 3: 586
3281- عن محمد بن محمد بن خلاد، عن مسدد، عن أمية بن خالد قال: " لما ولي خالد القسري أضعف الصاع، فصار الصاع ستة عشر رطلا ".
فهذه حكاية فعل لخالد القسري - كما هو حال أبي تميم - ومع ذلك ترجم له المزي والذهبي وابن حجر !.
وهذا هو موقف المزي ومتابعيه، وفيه من الاضطراب ما لا يخفى.

(1/17)

هذه أمثة على من له ذكر مسند من التابعين.
ومن الامثلة على من له ذكر غير مسند: محمد بن عبدالرحمن بن أبي ليلى، وسوار بن عبد الله العنبري، علق لهما البخاري في " صحيحه " 13: 140 - الباب الخامس عشر من كتاب الاحكام - ولم يرمز لهما خت، وعدم الرمز لهما بمثابة عدم الترجمة، إذ لو لم تكن لهما رواية في كتاب آخر لما ترجم لهما.
وقد عتب الحافظ في " الفتح " 13: 143 على المزي إذ أهمل هذا الرمز لهما، ثم وقع هو في ذلك.
انظر دراسة " تقريب التهذيب " ص 12.
6 - أما ترجمة رجال أسانيد هذه الاخبار: فاعتقد أن المزي ترجم لهم، وتوبع، من ذلك: محمد بن محمد بن خلاد المذكور عند أبي داود في الخبر المتقدم، فان المزي ترجمه، وتبعوه على ذلك، وليس له رواية في مكان آخر من " سنن أبي داود ".
لكن الامر يحتاج إلى تتبع واستقراء لنرى هل اطرد صنيعه وصنيعهم في ذلك أولا.
أما رجال أسانيد هذه الاخبار الذين لم يسموا: فحالهم وجوابهم يندرج تحت الجواب عن السؤال الثاني.
7 - وأخيرا: إن هناك رجالا كثيرين لهم ذكر جانبي محض في بعض الاسانيد والمتون، لا يمت إلى رواية أبدا.
وذلك مثل هني مولى عمر رضي الله عنه الذي قال له: " يا هني اضمم جناحك عن المسلمين، واتق دعوة المسلمين..." رواه البخاري 6: 175
3059).
ومثل يزيد بن معاوية النخعي المذكور في آخر حديث في كتاب الدعوات في البخاري 9: 228
6411)، قال شقيق: " كنا ننتظر عبد الله - بن مسعود - إذ جاء يزيد بن معاوية، قلت: ألا تجلس ؟ قال: لا، ولكن أدخل فاخرج إليكم صاحبكم وإلا جئت أنا فجلست، فخرج عبد الله وهو آخذ بيده فقام علينا فقال..."، ولا ذكر ليزيد بعد ذلك أبدا.
ومن ذلك: موسى والخضر عليهما الصلاة والسلام في قصتهما المعروفة - بل: توف البكالي الذي حاور ابن عباس في قصتهما - ورفاعة القرظي صاحب حديث العسيلة، وشريك بن سحماء وهلال بن أمية،
وصفوان ابن المعطل وأم مسطح، وهاجر وسارة زوجتا إبراهيم الخليل عليه الصلاة والسلام...وكثير سواهم.
ولا أحب تشويش القارئ بان أقول: لان ترجموه، وفلان لم يترجموه، وفلان ترجمه المزي ولم يتابع، وفلان أهمله.
المزي وترجمه فلان...وهكذا...لكني أقتصر على أمثلة يسيرة محيرة.
1 - نوف البكالي: رمز له المزي وابن حجر: خ م، وهو مذكور ذكرا - لا رواية - في الصحيحين في قصة موسى والخضر عليهما الصلاة والسلام، ولم يترجمه الذهبي في " الكاشف ".
2 - وكذلك فعلوا في هني.
ترجماه، وحذفه الذهبي.

(1/18)

3 - وترجما: ليزيد بن أبي كبشة، وحديثه في البخاري 6: 136
2996- وهو مذكور ذكرا.
4 - ويزيد بن معاوية النخعي الذي تقدم حديثه، ورمزا لهما: خ، وكذلك فعل الذهبي رمز لهما: خ، فلماذا ؟ ! 5 - ولزيد بن حارثة رضي الله عنه ذكر وقول في " صحيح مسلم " 9: 237 لا رواية، فما رمز المزي رمز مسلم، ولا الذهبي ولا ابن حجر.
6 - ومثله هشام بن حكيم رضي الله عنه المذكور في حديث الصحيحين لما سمعه عمر رضي الله عنه يقرأ سروة الفرقان، فاخذه بتلابيبه إلى النبي صلى اله عليه وسلم، وما رمز له رمز الصحيحين.
فتناقض المزي وابن حجر مع صنيعهما في ترجمة نوف وهني، واليزيدين.
في أمثلة أخرى، لا تفيد إلا الاضطراب.
ومنهج ابن الاثير رحمه الله في " جامع الاصول " - الركن الثالث منه الذي لم يطبع بعد - أقوم، فانه ترجم كل من له ذكر في كتابه، كما يبدو من مختصره للعلامة الفتني الذي طبعه شيخنا العلامة الاجل كبير محدثي الهند مولانا الشيخ حبيب الرحمن الاعظمي حفظه الله تعالى طبعه باسم: " تلخيص خواتم جامع الاصول ".
وأرى أنه لا بد لاحكام هذا الامر من استخدام الحاسب االي بعد وضع منهج دقيق من قبل طائفة متخصصة، ثم إحصاء النتائج عن طريقه، وحينئذ يتم اطراد المنهج، وتصح النتائج.
والله ولي التوفيق.
* * * ب - أما الفقرة الثانية: وهي منهج الذهبي في الترجمة: فالحديث عنها يكون في دراسة مقومات الترجمة الواحدة عنده.
إن مقومات كل ترجمة عند الذهبي في " الكاشف " سبعة، أسردها بالتسلسل المذكور في الكتاب، وهي: 1 - اسم المترجم ونسبه ونسبته.
2 - أسماء بعض شيوخه.
3 - أسماء بعض الرواة عنه.
4 - بعض معلومات عامة عنه.
5 - جرحه وتعديله.
6 - وفاته.
7 - رموز مخرجي حديثه.
وأربعة منها أساسية لا بد منها، هي الثلاثة الاولى منها، والاخيرة السابعة.
كما يتبين بجلاء للناظر في الكتاب، وهذا هو تفصيل الحديث عنها.

(1/19)

1 - لا بد من ذكر اسم المترجم أولا، مع ذكر نسبه: فلان بن فلان...، ونسبته: إلى قبيلة أو بطن، أو بلد أو مهنة، وقد تجتمع هذه وقد تفترق.
والامثلة واضحة.
2 - ثم يسمي بعض شيوخه إلا إذا كان المترجم صحابيا.
وليس له فيمن يسميه من الشيوخ اصطلاح، فلا يشترط أن يكون من يذكر من شيوخه ضمن الكتب الستة، ولا أن يكونوا من كبار شيوخه، ولا أن يكونوا ثقات، ولا أن يذكر أكبر شيخ له، أو آخر شيخ، ولا يلتزم ما التزمه شيخه المزي: الترتيب الهجائي
1).
3 - ثم يذكر بعض الرواة عنه.
وليس له اصطلاح فيهم أيضا.
4 - وقد ياتي ببعض أخباره، من مناقب ومآثر علمية أو عملية، مما يلقي ضوءا على حال الرجل.
والذهبي ذواقة في التراجم واختيار أخبار الرجال، وانتقاء الالفاظ ذات الدلالة الدقيقة على المراد، وهو محب ولو باخبار العلماء والعباد.
ويجد القارئ في هذا الكتاب اللطيف الحجم من الاخبار النادرة الهامة ما لا يجده في غيره من المطولات، من ذلك: - نقله عن ابن الكلبي في ترجمة حسان بن ثابت رضي الله عنه: " كان لسنا شجاعا فاصابته علة فجبن "، وهي عند المزي، وفاتت ابن حجر في كتابيه: " التهذيب " و " التقريب ".
وهي فائدة تصحح الفكر والنظرة نحو هذا الصحابي الجليل.
وانظر " الروض الانف " للسهيلي 3: 281.
- وقال في ترجمة إبراهيم بن سعيد الجوهري أحد شيوخ مسلم: " قال ابن خاقان: سألته عن حديث لابي بكر فقال لجاريته: أخرجي لي الجزء الثالث والعشرين من مسند أبي بكر !، فقلت له: أبو بكر لا يصح له خمصون حديثا، فمن أين هذا ؟ ! فقال: كل حديث لا يكون عندي من مائة وجه فانا فيه يتيم ! ".
- وقال في ترجمة زهير بن محمد بن قمير المروزي: " قال البغوي: ما رأيت بعد أحمد أفضل منه، حدثني ابنه محمد أنه كان يختم في رمضان تسعين ختمة ".
وقد يشير إلى ذلك إشارات دقيقة، كقوله في ترجمة منصور بن زاذان: " سريح القرائة جدا "، يريد: قراءة القرآن الكريم، وانظر التعليق عليه.
5 - وكثيرا ما يذكر بعض ما قيل في الرجل من جرح وتعديل، فيكون ناقلا عن غيره، وقد يقتصر على تعديله - وفيه جرح - دلالة على اختياره تعديل الرجل، أو العكس، وقد يولد هو قولا من أقوالهم ويصف به الراوي.
وقد يشير إلى الاختلاف فيه فقط دون ترجيح، كقوله: مختلف فيه، وقد يسكت عن ذلك، وهو كثير، وليس له اصطلاح في سكوته كان لا يسكت إلا عن ثقة، أو ضعف.
ولامثلة على هذه الاحتمالات كثيرة واضحة في الكتاب بذاته، أو بالمقارنة مع الحواشي، إلا احتمالا واحدا، هو حال اجتهاده في الرجل وإعطائه حكما فيه من عنده معتمدا مجموعة أقوالهم فيه، فهذا نادر في
الكتاب.

(1/20)

من ذلك: قوله في أحمد بن علي إمام سلمية: " جيد الحديث "، وإنما قال فيه أبو حاتم: " أرى أحاديثه مستقيمة ".
و " جيد الحديث " من ألفاظ المرتبة الاخيرة من مراتب التعديل عند المصنف.
انظر مقدمة " ميزانه " ص 4، فجزم الحافظ في " التقريب "
82- بانه " صدوق ": فيه رفع لمرتبته أكثر مما تفيده عبارة المتقدمين.
والله أعلم.
6 - وكثيرا ما يؤرخ وفاة الرجل جزما، وقد يحكي الخلاف، وكثيرا ما لا يؤرخها، ويكون المزي - أو غيره قبله - قد أرخها، ولمعرفة تاريخ الولادة والوفاة أهمية بالغة عند المحدثين، لما ينبني عليها من حكم على الرواية بالاتصال أو الانقطاع.
لذلك آخذ البرهان الحلبي سبط ابن العجمي المصنف الذهبي رحمهما الله تعالى على عدم اهمتماه بهذا الجانت في " الكاشف "، فقال في مقدمة كتابه " نهاية السول " - مخطوط -: " وكتاب " الكاشف " مختصره - أي مختصر " تذهيب التهذيب " - وكثيرا ما لا يذكر فيه تعديلا ولا تجريحا، ولا وفاة عض الشيوخ رمزا ولا تصريحا ".
7 - أما رموز الكتب التي فيها حديث المترجم: فهذا من المقومات الاساسية للترجمة في هذا الكتاب، كالثلاثة الاول، وسيأتي لحديث عنها إن شاء اللهتعالى صفحة 78.
وبعد: فهذا عرض مجمل لمنهج الامام الذهبي في كتابه " الكاشف ": منهجه العام فيمن عليه أن بترجمه، ومنهجه الخاص في كل ترجمة.
واستيفاء لدراسة المنهج أقول: لقد كان على التزام المصنف رحمه الله لمنهجه الذي اختطه بعض الملاحظات، سواء في منهجه العام، أو الخاص.
وأدم القول: إن الذهبي متابع لشيخه المزي رحمهما الله تعالى في كتابه هذا متابعة كبيرة قلما يخرج عنه، ولم تظهر فيه شخصيته الاستقلالية الناقدة، كما هي ظاهرة في " الميزان " و " سير أعلام النبلاء " مثلا.
وتقدمت كلمات حول منهجه العام، وأزيد هنا فاقول: 1 - ترجم المزي لبعض من علق له أبو داود والترمذي، وفاته عدد غير قليل، ولم يستدرك المصنف أحدا منهم، ليسد ثغرة بقيت في عمل شيخه، بل ذكر من ذكره المزي، وترك من تركه المزي ! سواء كانت ترجمته تحتاج إلى إضافة رمز من علق له، أو أن الرجل يحتاج إلى ترجمة كاملة، أي: إن المزي إهمل الرمز فقط، أو أهمل الترجمة مطلقا.
ومن أمثلة الحال الاولى: سمرة بن سهم، رمزه عند المزي والذهبي: س ق، وعلق له الترمذي، فضاف رمزه ابن حجر.
وكذلك: داود بن جميل، علق له الترمذي، ولم يرمزوا له جميعهم، فاستدركت رمزه.
ومن أمثلة الحال الثانية: والمسور بن عبد الملك اليربوعي، لم يترجمه المزي ولا الذهبي، فاستدركها ابن حجر، لكون أبي داود علق له.

(1/21)

ومنهم: عقبة بن سويد الجهني، علق له أبو داود حديثا عن أبيه سويد، ولم يترجموهما جميعا، فاستدركت ترجمتهما.
2 - ترجم المزي لبعض من له ذكر في الكتب الستة - لا رواية - فحذف الذهبي بعضا منهم، وأبقى بعضا آخر.
مثل: هني مولى عمر بن الخطاب، ونوف البكالي، وعبد الرحمن بن أيمن، ترجم لهم المزي، وتبعه المصنف في الاولين، وترك الثالث، وحكمهم سواء.
وترجم المزي لابي عمرو الشيباني، لان مسلما روى له تفسير غيرب " أخنع الاسماء " وتبعه المصنف، وفات المزي أن يترجم لابي حاتم السجستاني وله تفسير غريب أسنان الابل عند أبي داود، فلم يستدركه المصنف.
وتقدم أن المزي لم يترجم للحجاج الثقفي، فاستدرك المصنف ترجمته ورمز له خ فقط، مع أن كلمته التي في " صحيح البخاري " هي في " صحيح مسلم " أيضا، فلم يطرد في استدراكه !.
أما ما يقال في منهجه الخاص: فامور يسيرة، منها:
1 - أنه لم يسر على وتيرة واحدة في سياق نسب المترجم، فهو في الاكثر الاغلب يذكر اسم الرجل، واسم أبيه...ملتزما الترتيب الهجائي الدقيق، مما ييسر المراجعة على الباحث - وصاحب الفضل هو صاحب السبق: الحافظ المزي -.
لكنه تارة لا يسمي أباه، وتقع الترجمة وسط أسماء المذكورين بآبائهم، فلا يقع على بغيته إلا من عرف نسب الرجل.
ترجم لبكير بن ااخنس، ثم لابن أبي السميط، ثم ابن شهاب، ثم ابن عامر البجلي، ثم ابن عبد الله بن الاشج، ثم بكير الضخم، ثم بكير بن عطاء.
فالضخم صفة لبكير، ووفعت ترجمته بين: ابن عبد الله، وابن عطاء، فهو ابن من ؟ فعلى القارئ أن يقدر ذلك من سياق الترتيب.
2 - وقلت فيما سبق: إنه لم يلتزم في ذكر شيوخ المترجم أي معنى وملحظ، ولو أنه التزم أن يكونوا من رجال الكتب الستة الثقات: لكان الغاية في الجودة ! فان لم يتيسر اشتراط الثة - وهذا في عدد قليل من المترجمين - أشار إلى ذلك برمز يصطلح عليه، كما اصطلح أن يرمز لمن انفرد ابن حبان بتوثيقه ويقول فيه " وثق ": أن يضع فوق اسمه: حب.
وثمة ملاحظات حول أحكامه على الرواة، وأخرى على رموزه، لا أحب التعجل بذكرها، إذ محلها الاليق بها عند دراستهما في الفقرتين الرابعة والخامسة إن شاء الله تعالى.
ولكني أستطيع القول: إن التزام الحافظ ابن حجر لمقومات الترجمة في " التقريب " أو فى وأقوم من المصنف في " الكاشف " وإن كانت أوهام ابن حجر في رموز المترجم أكثر من الذهبي، رحمهما الله تعالى.

(1/22)

3 - ألفاظ الجرح والتعديل في " الكاشف "
يقتضي الحديث المستوعب لهذا العنوان إن أفصل القول في: - ألفاظهما، ودقة نقلها، وتميير ما كان من قبل الذهبي، عما كان من غيره.
- وفي شرح مدلولاتها، وترتيبها قوة وضعفا، وبيان ما فيه اصطلاح خاص بقائله، وما ليس كذك،
وقد يكون للذهبي اصطلاح ببعض الالفاظ.
وقد يقتضي استيفاء القول بيان من هو صاحب هذا الاصطلاح من المتقدمين الذي تأثر به الذهبي فاقتبس قوله...وما إلى ذلك من متممات.
وقد بدأت بالكتابة على هذا النحو، لكني رأيت نفسي كأنني أجمع ألفاظ الجرح والتعديل كلها، وأصنفها، وأفسرها، وأورخ لها، وأضم إلى ذلك ما عند الذهبي !.
فلذلك عدلت عن هذا إلى وقت آخر بعون الله وتوفيقه، واقتصرت على بعض ألفاظ أقدر أن لها حاجة خاصة، أذكر تحتها كلمات أنبه بها إلى جوانت خاصة لا أقصد منها الدراسة للفظة الجرح والتعديل، وأضع بجانب الكلمات النارد استعمالها رقم الترجمة التي ورد فيها هذا اللفظ، أما الكلمات التي يكثر استعمالها - مثل: ثقة، صدوق...- فلا أضع لها رقما.
1 - ثقة.
الثقة: هو العدل الضابط.
وبماذا تعرف العدالة ؟ - وبماذا يعرف الضبط ؟ آ - بماذا تعرف العدالة ؟ ذكر الامام ابن الصلاح رحمه الله أول النوع الثالث والعشرين من " مقدمته " مسلكين لمعرفة العدالة - أو الثقة - وهما المسلكان المتفق عليهما: الشهرة بها، كحال الائمة المعروفين.
و " تنصيص معدلين على عدالته ".
وزاد الاصوليون: الحكم بمقتضى حديث الراوي، والعمل به كذلك
1)، والرواية عنه من قبل من لا يروي إلا عن ثقة.
وفي ثلاثتها نظر واختلاف.

(1/23)

وأنبه إلى أمرين يتعلقان بالتنصيص على العدالة: أولهما: هل يشترط في النص إن يكون من إمام من أئمة الجرح والتعديل ؟.
ثانيهما: هل يشترط فيه أن يكون نصا صريحا - فلان ثقة - أو: يقبل التوثيق الضمني، وذلك بتصحيح حديثه مثلا ؟ والجواب عن الامر الاول: أنه لا بد من أهلية صاحب التعديل، وعبارة ابن الصلاح عامة: " تنصيص معدلين على عدالته ".
وهذا خلاف فيه.
لكن بعضهم ذكر صورة ما لو عدله أحد الرواة عنه، فهل يكتفى بذلك ؟ كما لو قال رجل: حدثني فلان وكان صدوقا، أو كان ثقة، ونحو ذلك، فما القول ؟ قال السخاوي رحمه الله في " فتح المغيث " 1: 296 " صرح ابن رشيد بانه لو عدله المنفرد عنه كفى، وصححه شيخنا - ابن حجر - أيضا إذا كان متاهلا لذلك، ومن هنا ثبتت صحبة الحابي برواية الواحد المصرح بصحبته عنه ".
والجواب عن الامر الثاني: أنهم صرحوا بقبول التوثيق الضمني، وهذه نصوص ما وقفت عليه.
- روى الترمذي عن فريعة أخت أبي سعيد الخدري حديثا في اعتدادها في بينها وأنه لا يجوز الاعتداد في بيت أهلها، وقال: حسن صحيح، وضعفه ابن حزم بجهالة حال زينب بنت كعب بن عرة رواية الحديث عن الفريعة، فتعقبه ابن القطان - كما في " نصب الراية " 3: 264 - فقال: " وليس عندي كما قال: بل الحديث صحيح، فان سعد بن إسحاق ثقة، وممن وثقه النسائي، وزينب كذلك ثقة، وفي تصحيح الترمذي إياه توثيقها وتوثيق سعد بن إسحاق، ولا يضر الثقة أن لا يروي عنه إلا واحد، وقد قال ابن عد البر: إنه حديث مشهور.
انتهى ".
ولما خالف ابن القطان هذا المنهج تعقبه الامام ابن دقيق العيد رحمهما الله تعالى: 2 - فقد روى عمرو بن بجدان، عن أبي ذر رضي الله عنه حديث: " الصعيد الطيب وضوء المسلم..."، ولم يرو عن عمرو إلا أبو قلابة، فضعف ابن القطان الحديث به فقال - كما في " نصب الراية " 1: 149 -: " هذا حديث ضعيف بلا شك، إذ لا بد فيه من عمرو بن بجدان، وعمرو بن بجدان لا يعرف له حال، وإنما روى عنه أبو قلابة ".
3 - وعقبه الزيلعي رحمه الله بكلام بن دقيق العيد فقال: " قال الشيخ تقي الدين في " الامام ": ونم العجب كون ابن القطان لم يكتف بتصحيح الترمذي في معرفة حال عمرو بن بجدان، مع تفرده بالحديث، وهو قد نقل كلامه: حدا حديث حسن صحيح، وأى فرق بين أن يقول: هو ثقة، أو يصحح له حديثا انفرد به ! وإن كان توقف عن ذلك لكونه لم يرو عنه إلا أبو قلابة فليس هذا بمقتضى مذهبه، فانه لا يلتفت إلى كثرة الرواة في نفي جهالة الحال، فكذلك لا يوجب جهالة الحال بانفراد راو واحد عنه بعد وجود ما يقتضي تعديله، وهو تصحيح الترمذي ".
4 - وقال المصنففي " الميزان " 4
10478): " أبو عمير بن أنس بن مالك...تفرد عنه أبو بشر،

(1/24)

قال ابن القطان: لم تثبت عدالته.
وصحح حديثه ابن المنذر وابن حزك وغيرهما فذلك توثيق له.
فالله أعلم "
1).
5 " - وقال أيضا 1
2125): " حفص بن عبد الله الليثي، ما علمت روى عنه سوى أبي التياح، ففيه جهالة، لكن صحح التزمذي حديثه ".
وفحواه في " الكاشف "
1149).
6 " - وقال الحافظ ابن حجر في " تعجيل المنفعة "
561- في ترجمة عبد الله بن عبيد الديلي: " أخرج حديثه الترمذي والنسائي، وقال الترمذي حسن غيرب، وهذا يقتضي أنه عنده صدوق معروف ".
7 " - وقال الامام اكمال ابن الهمام رحمه الله تعالى في " فبح القدير " 2: 134: " تحسين الترمذي الحديث فرع معرفته حاله وعينه ".
فهذه نصوص خمسة من أئمة الحديث في المتأخرين اعتمدت هذا المنهج، لذلك تبعتهم في التعليق على هذا الكتاب، فتجدني كثيرا ما أستدرك على حكم المصنف إو ابن حجر في " التقريب " بان هذا المترجم صحح أو حسن له الترمذي، فهو أحسن حالا من قول المصنف أو ابن حجر المذكور.
ب - بماذا يعرف الضبط ؟ لا ريب أنه يعرف باختيار حديثه وعرضه على رواية الثقات الاثبات له، فان وافقها قبل، وإن خالفها: رد بمقدار ما تكون المخالفة.
وهذا هو السير والاعتبار الذي يوصل - بعد معرفة العدالة - إلى الامر المتقدم، وهو النص الصريح على توثيقه، أو تصحيح حديثه.
وهذه العملة تكون منهم للراة المتقدمين عليهم أو المعاصرين لهم.
أما العدالة: فيأخذونها عن شيوخهم بالنسبة لمن قبلهم، ويتعرفون عليها بانفسهم بالنسبة لمعاصريهم.
وإذا اعتبروا حديث الرجل - سواء روى عنه واحد أو أكثر - فوجدوه موافقا لحديث الثقات - أو نادر المخالفة -: صرحوا بتوثيقه، أو صححوا حديثه.
قال المزي في " التهذيب " 15: 344 ف ترجمة عبد الله بن عمر بن غانم الرعيني: " قال أبو عبيد الاجري عن أبي داود: أحاديثه مستقيمة، ما أعلم حدث عنه غير القعنبي
2)، لقيه بالاندلس ".
وهذا - مع وضوحه - يحتاج إلى شئ من السبط والشرح، أنقله من جواب خطي وقفت عليه لشيخنا الحافظ الناقد أحمد الصديق الغماري رحمه الله تعالى
1320 - 1380)، قال فيه: " إن رد رواية المجهول ليست لذات كونه مجهولا، بل لعدم تحققنا بحاله من جهة الجرح والعدالة، فقد يكون عدلا ضابطا
3)، وقد يكون مجروحا ساقطا
3)، فلما تردد حاله في علمنا بين الحالتين سقط حديثه، لوجود هذا الاحتمال، لا لذات الجهالة، لانها قد ترتفع ويرتفع معها ضعف الحديث، كالنوم في نواقص الوضوء، فانه ليس ناقضا لذاته...

(1/25)

فكذلك جهالة الرواي بالنسبة لكذبه وتهمته وفسقه، فالاولى
يريد: الجهالة- مظنة لضعف الحديث فحسب، ولاخرى أسباب حقيقة لضعف الحديث، فالمحدث إذا نظر في سند حديث ووجد فيه رجلا مجهولا: حكم بضعفه، لاحتمال ضعف ذلك المجهول، وربما حكم بوضعه، لغلبة الظن عنده بان ذلك المجهول كذاب لاسباب أذكرها بعد إن شاء الله تعالى.
ثم قد يبقى ذلك الحكم مستمرا عنده وعند غيره، لاستمرار الجهل بذلك الراوى عند الجميع، وقد يرتفع ذلك الحكم عنده أو عند غيره لارتفاع جهالة الراوي المذكور، فكم من محدث يجزم بضعف الحديث لظنه بجهالة راو بسنده، ثم بعد ذلك يقف على ترجمته وكونه ثقة معروفا، فيرجع عن حكمه السابق، وكم من حافظ حكم بضعف حديث أو بطلانه معللا ذلك بجهالة بعض الرواة، فتعقبه من بعده بكون ذلك الراوي غير مجهول وأنه معروف إما بالجرح، وقد وقع هذا بكثرة لابن حزم، وعبد الحق، وابن القطان، وابن الجوزي، بل لابن حبان وغيره من المتقدمين، ومن قرأ " اللآلئ المصنوعة " و " اللسان " و " تعجيل المنفعة " رأى من التعقب بمثل هذا على المذكورين وغيرهم الكثير...والمقصود: أن الجهل بالرواي ليس ضعفا حقيقيا، وإنما هو مظنة قد ترتفع، وقد تكون مرفوعة في نفس الامر.
فابن حزم لما ضعف الحديث بجهالة الترمذي: لم يكن تضعيفه واقعا على الحديث إذ ذاك، لكون الترمذي إماما مشهورا حافظا ثقة باتفاق، ولكن ابن حزم جهله، لعدم اشتهار " سننه " بالافدلس في عصره، والكمال لله تعالى.
ثم إن المجهول لا يخلو من أن يكون حديثه معروفا أو مننكرا، فان كان معروفا فجهالته لا تضر، وإن كان منكرا وعرف تفرده به فهو - أي المجهول - ضعيف محقق الضعف حتى لو رفعت جهالته العينية برواية اثنين فصاعدا عنه، أو لم ترفع، فهو ضعيف مجروح خارج من حيز المجاهيل إلى حيز الضعفاء المحقق ضعفهم.
وبهذا الضابط يعرف المتأخرون ضعف الراوي المتقدم عنهم، أو ثقته
1)، مع أنهم لم يروه ولم يعاشروه، بل يتكلمون في الرواة المتقدمين عنهم بمئات السنين...وذلك أنهم يعتبرون أحاديث الراوي ويتتبعونها، فان وجدوها موافقة للاصول وأحاديث الثقات، ليس فيها تفرد بغرائب ومناكير، وليس فيها قلب ولا غلط ولا تخليط: حكموا بضبط الراوي وثقته
1)، وإن وجدوها بخلاف ذلك: حكموا بضعفه وأنزلوه بالمنزلة التي تدل عليها أحاديثه من كونه وضاعا أو كثير الخطا فاحشه، أو غير ذلك مما له ألقاب تخصه
2).

(1/26)

فإذا جمعت هذا وتدبرته - الخطاب للسائل -: تعلم معنى قول الحفاظ المذكورين: إن المجهول إذا روى عنه ثقة ولم
يات بما- ينكر فحديثه صحيح، لانه إذا أتى بما لم ينكر فذلك دليل على كونه ثقة في يحتمل قصد إبهماه وترك اسمه لئلا يعرف، لكونه ضعيفا: فالحديث صحيح على ما تفيده القواعد.
أما الجمهور الذين نقل مذهبهم الحافظ في " اللسان ": فلم يراعوا هذا التدقيق، وسدوا الباب مرة واحدة، للاحتمال المتطرق إلى ذلك المجهول بكونه ثقة أو كونه ضعيفا، والاحتمال يسقط معه الاستدلال، وأكد لهم ذلك أن أغلب المجاهيل حالهم كذلك - أعني: ضعفاء - لانهم لو كانوا ثقات لاشتهروا وعرفوا بين المحدثين، كما هو حال سائر الثقات.
ولا يخفى أن هذا المنزع فيه ضيق وتشديد، قد يفوت معه كثير من الاحاديث الثابتة في نفس الامر ويضيع العمل بها، وأن مذهب ابن حبان ومووافقيه ممن حكينا مذهبهم أولى بالنظر والقبول، لجمعه بين المصلحتين.
والله أعلم ".
2 - الثبت: بفتح الثاء المثلثة، وسكون الباء الموحدة وفتحها، وتاء مثناة.
والاولى الاقتصار على
سكون الباء الموحدة، للتمييزيين الرجل الثبت، وبين الثبت الذي هو الكتاب الجامع لشيوخ المحدث ومرواياته.
ومعين " ثبت " في اللغة " المتثبت في أموره.
3 - المتقن: قال السخاوي رحمه الله في " فتح المغيث " 1: 337: " لا يزيد الاتقان على الضبط سوى إشعاره بمزيد الضبط ".
فيكون وصف الثقة ب " متقن " في قولهم: ثقة متقن: ديلا على أن ضابط ضبطا أزيد من مطلق الثقة، وهو بدرجة من يوصف ب " ثقة حافظ ".
فقد سئل أبو زرعة عن أبي معمر المنقري عبد الله بن عمرو بن أبي الحجاج فقال: " كان حافظا ثقة ".
قال ابن أبي حاتم 5
549): " يعني أنه كان متقنا ".
فينظر قول المصنف رحمه الله في " الموقظة " ص 76 - 77: "...ثم ثقة حافظ، ثم ثقة متقن "
2- واشتهر قول الامام عبد الرحمن بن مهدي: " الحفظ: الاتقان " المذكور في " الجرح " 2: 35 - 36.

(1/27)

ومن كان شانه التثبت في أموره: فهو متقن، ولا يكون ارجل متقنا إلا إذا كان كلما عرض له شك في محفوظ له أزال الشك بالمراجعة.
فالمتقن والثبت سيان متلازمان، ذ لا يتم الاتقان إلا بعملية التثبت.
4 - وقد يكون الرجل ثقة، ولا يكون حجة، كما يستفاد من قول الامام يحيى بن معين في محمد بن إسحاق صاحب " المغازي ".
ففي رواية الدوري عن ابن معين 2: 504
1047): " ثقة ولكنه ليس بحجة "
1).
ونحوه قوله في إسماعيل بن أبي أويس: " صدوق وليس بحجة "، كما في " فتح المغيث " 1: 338، و " توضيح الافكار " 2: 264 - 265.
وقال يعقوب بن شيبة في أحمد بن عبد الله بن يونس اليربوعي: " ثقة وليس بحجة " حكاه في " تهذيب التهذيب " 1: 50، و " فتح المغيث " 1: 338.
فإذا قالوا في رجل ما
حجة- فيكون قد جاز قنطرة النظر في حديثه: هل يحتج به أو لا ؟ وهذه الالفاظ الاربعة وردت في " الكاشف " ويلحق بها لفظ خامس لم أره فيه - فيما أذكر - أذكره
للفائدة وهو: 5 - متين: ففي " صحيح ابن خزيمة " 2: 312
1376- عن الامام محمد بن يحيى الذهلي أنه قال في حجاج الصواف: " متين "، وفسرها ابن خزيمة بانه يريد: " ثقة حافظ ".
ففيها الدلالة على مزيد الحفظ، فهي بمثابة قولهم: متقن، واله أعلم.
6 - موثق
1488): وظاهر هذا التعبير يفيد أن صاحبه ملحق بالثقة إلحاقا ولم يسلم له وصلوه مرتبة
الثقة)، فهو دونها، نظير تفرقتهم بين: ضعيف ومضعف، وضعيف و متكلم فيه، وصحيح و مصحح، وحلال ومحلل...، لكن عكر علي قول الحافظ في مقدمة " لسان الميزان " 1: 4 عن رجال " التهذيب ": " إما أئمة موثقون، وإما ثقات مقبولون..."، فوصف الائمة بانهم موثقون، وكذلك جاء النص في النسخة الخطبة من " اللسان " المحفوظ أصلها في مكتبة أحمد الثالث باصطنبول، فقد راجعتها خشية أن يكون صواب ما في النسخة المطبوعة: أئمة موثوقون.
ثم سالت عنها شيخنا اعلامة المحدث الطليع الشيخ عبد الله الصديق الغماري حفظه الله تعالى حين زيارته المدينة المنورة في شهر رجب من هذا العام 1410، فقال: مراد الحافظ أنهم متفق على ثقتهم.
وهذا المراد هو المتعين من سياق كلامه، لكن هل هذا يسوغ استعمال هذه اللفظة في هذا المقام ؟.
والرجل الذي أشرت إلى ترجته برقم
1488- وقال عنه المصنف
موثق- قال عنه المصنف نفسه في " الميزان " 2
2697- حكما من عنده: " ثقة ".

(1/28)

7 - ومن ألفاظ التعديل في الكتاب: وثقة فلان، مثل: وثقه أحمد، وثقه ابن معين، وثقه النسائي، وثقه الخطيب
1440)، وثقه بحشل
1045)، وثقه العجلي
343)، وثقه ابن حبان
127)، وهكذا، يقيد التوثيق برجل من رجال الجرح والتعديل.
فقد يكون الرجل ثقة دون اختلاف فيه وخصه الذهبي بالذكر، وقد يكون فيه اختلاف فاختار توثيقه ونص على من وثقه، ولا تهمني الامثلة كثيرا بقدر ما يهمني التنبيه إلى أن المترجم إن كان ثقة - كما يفيده صريح الكلام - سكت عنه، وإن كان غير ذلك نبهت إليه في التعليق بالنقل عن " التقريب " أو بغير ذلك.
ويلاحظ أن ابن حجر رحمه الله يقول غالبا عمن يوثقه الخطيب، ومسلمة بن قاسم القرطبي، ونحوهما: صدوق ويشكل هذا في جانب الخطيب، فانه قد نص في كتابه " الكفاية " ص 22 على أن أرفع عبارات التعديل: " أن يقال: حجة أو ثقة "، فحينما يقول في راو
ثقة): لا بد أنه راعى هذا الاصطلاح، فكيف ننزل بقوله إلى: صدوق !.
وأما توثيق العجلي: فقد قال المصنف في ترجمة عبد الملك بن سبرة بن الربيع الجهني: " ثقة ضعفه ابن معين " مع أنه لم يذكر فيه إلا توثيق العجلي له فاختاره مع أن ابن معين ضعفه ! حتى لو أخذنا بقوله في " الميزان " 2
5205): " صدوق إن شاء الله ": لكان مخالفا للمعلمي - ومتابعيه - أيضا، ذلك أنه حكى هناك تضعيف ابن معين، وقول ابن القطان " لا يحتج به "، ومع ذلك قال: " صدوق إن شاء الله ".
وقال في أول ترجمة في " ميزانه ": " قال أبو الفتح الازدي: متروك.
قلت: لا يترك، فقد وثقه أحمد العجلي ".
وفي المطبوع: أحمد والعجلي، والواو زائدة فتحذف، كما في " الرفع والتكميل " ص 271.
وفي " تهذيب التهذيب " 1: 427 ترجمة البراء بن ناجية: " قال العجلي: كوفي ثقة، وذكره ابن حبان في " الثقات "، وأخرج هو والحاكم حديثه في صحيحهما وقرأت بخط الذهبي " في الميزان ": فيه جهالة لا يعرف.
قلت: قد عرفه العجلي وابن حبان فيكفيه ".
وفي " التهذيب " أيضا 4: 9 ترجمة سعيد بن حيان التيمي: ذكره ابن حبان في " الثقات " وقال العجلي: كوفي ثقة، ولم يقف ابن القطان على توثيق العجلي، فزعم أنه مجهول ".
وقال أيضا في ترجمة كثير بن أبي كثير البصري مولى عبد الرحمن بن سمرة: " قال العجلي: تابعي ثقة، وذكره ابن حبان في الثقات...، وزعم عبد الحق تبعا لابن حزم أنه مجهول، فتعقب ذلك عليه ابن القطان يتوثيق العجلي ".
فهذه شواهد على اعتماد العلماء توثيق العجلي، وأنه ليس كما قال المعلمي رحمه الله في " التنكيل " 1: 66، وفي تعليقه على " الفوائد المجموعة، ص 282: يوثق المجاهيل من القدماء، وأنه أشد تسهلا من ابن حبان في توثيق التابعين ! وليس حال ابن سعد وابن معين والنسائي في التوثيق كما زعم عليهم، بل لقد
جار وقسط في حق ابن معين، وأساء الظن والاتهام لابن عبد البر، وتخرص على السيوطي، رحمهم الله تعالى، انظر " التنكيل " 1: 67، 152، والتعليق على " الفوائد المجموعة " 30، 355، وهو يشهد على نفسه بالتشدد، انظر صفحة
د- من مقدمة " الفوائد ".

(1/29)

وأما موقف الذهبي ممن ينفرد ابن حبان بتوثيقه: فانه تارة يعبر عنه في حق الراوي فيقول: ثقة، وتارة: صدوق، وتارة: وثق - وقد يضع فوقها رمز: حب - ولفت نظري أنه قال في عبد الله بن مالك الهمداني: " شيخ ".
وهو ممن ذكره ابن حبان في " ثقاته ".
ولعلها مرة واحدة لم تتكرر.
أما مرات قوله " ثقة ": فكثيرة، أحصيت منها تسعا وستين مرة، وأما مرات قوله: " صدوق " فقليلة جدا: سبع مرات، وأما استعماله كلمة " وثق ": فكثير جدا لا داعي لاحصائه.
وهذه أرقام تراجم من وثقهم: 354، 361، 383، 777، 795، 808، 1072، 1283، 1507، 1609، 1628، 1741، 1770، 2120، 2188، 2255، 2264، 2341، 2352، 2355، 2489، 2603، 2629، 2683، 2705، 2816، 2833، 2858، 2927، 3039، 3043، 3060، 3311، 3383، 3475، 3489، 3512، 3515، 3518، 4154، 5073، 5146، 5425، 5589، 5629، 5675، 5700، 5915 5795، 5933، 5951، 6064، 6065، 6115، 6320، 6327، 6348، 6349، 6373، 6391، 6413، 6503، 6692، 6730، 6767، 6801، 6834، 6907، وانظر لزاما التعليق على رقم: 5915، 5933.
وأرقام من قال فيهم " صدوق ": 353، 2891، 2907، 3008، 3149، 3211، 3463.
ولكن لا بد من التنبيه إلى أنه قد يقول " وثق " وفي الرجل توثيق من غير ابن حبان، مثل: صدقة بن المثنى الخعي، وثقه أبو داود وابن حبان، وعاصم العدوي: لم يحك المزي إلا توثيق النسائي - وهو في " ثقات " ابن حبان - فقال الذهبي: وثق، وعباد بن موسى الختلي وثقه ابن معين وأبو زرعة وصالح جزرة وابن حبان، وعباد بن نسيب وثقه ابن معين وابن حبان.
وهذا نادر.
وقد يقتصر المزي على توثيق ابن حبان فيقول الذهبي: وثق، ويكون فيه توثيق من غير ابن حبان، كما
حصل له في سليمان بن سنان.
وهذا نادر أيضا.
وهذا الانحاء الثلاثة التي وقفها الذهبي من توثيق ابن حبان: ثقة، صدوق، وثق، جاء مثلها من ابن حجر في " التقريب "، فهو يقول: ثقة، صدوق، مقبول، وهذا اللفظ الاخير هو الاكثر الاغلب، وهو يعادل من كلام الذهبي: وثق، وهو إولى وأدق من " مقبول "، لان للمقبول اصطلاحا خاصا عند ابن حجر: من لم يرو من الحديث إلا القليل، ولم يثبت فيه ما يترك من أجله، وتوبع، فإذا لم يتابع قال عنه: لين الحديث.
وقد أحصيت من وثقهم ابن حجر في " التقريب " وانفرد ابن حبان بتوثيقهم فبلغ عددهم واحدا وعشرين رجلا، ولا ريب عندي أن هناك آخرين سواهم، وهذه أرقام تراجمهم في " التقريب ": 1701، 1863، 2143، 2149، 2448، 2785، 3024، 3048، 3210، 4214، 4307، 4442، 4828، 5052، 5090، 5474، 7280، 7710، 7763، 8205، 8419، لكنه قال عن هذا الاخير " مقبول " تحت رقم 4524.
وسبقه الذهبي إلى توثيق ثلاثة منهم، وأرقامهم في " الكاشف ": 1507، 5951، 6348، وهذه أرقام من قال فيهم " صدوق " من " تقريب التهذيب ": 243، 271، 453، 497، 585، 668، 695، 696، 1292، 2224، 2252، 2256، 2763، 3059، 3080، 3209، 3232،

(1/30)

3348، 3370، 3530، 3553، 3569، 3624، 3711، 3859، 4044، 4069، 4091، 4183، 4253، 4256، 4260، 4354، 4617، 4680، 4693، 4697، 4718، 4828، 4900، 4914، 4929، 4950، 5063، 5131، 5481، 6170، 6285، 6334، 7798.
فمجموعهم اثنان وخمسون رجلا، وثمة آخرون جزما.
أما من قال عنهم " مقبول ": فكثيرون جدا لا داعي إلى إحصائهم.
وقد قلبت وجوه النظر كثيرا لا تعرف على ضابط ينتظم في سلكه سبب توثيق - أو تصديق - هذين الامامينلمن انفد ابن حبان بتوثيقهم، فلم أقف على ما أطمئن إليه.
وزعم بعض الناس على الامامين الذهبي وابن حجر أن سبب ذلك عندهما: رواية عدد من الثقات عن
الرجل ! وهذا إن صح في عدد من الامثلة، فانه لا يصح في عدد آخر كثير.
فقد اتفق الذهبي وابن حجر على توثيق زيد بن عبد الله بن عمر بن الخطاب ولم يرو عنه إلا اثنان ! في حين أن وهب بن مانوس روى عنه اثنان أيضا، فوثقه الذهبي وقال ابن حجر: مستور.
وميمون بن الاصبغ: وثقه الذهبي وقال ابن حجر: مقبول، وقد روى عنه اثنان وثلاثون رجلا ! !.
والزبير بن الوليد: وثقه الذهبي وقال ابن حجر: مقبول، ولم يرو عنه سوى واحد ! !.
وإسماعيل بن إبراهيم الكرابيسي: روى عنه أربعة، ووثقه الذهبي، وقال ابن حجر: لين الحديث.
وعبد الله بن محمد بن عمر بن علي بن أبي طالب، وعبد الله بن واقد بن عبد الله بن عمر، وعبد الله ابن الوضاح اللؤلؤي، روى عن كل منهم أكثر من عشرة، وقال عنهم ابن حجر: مقبول، ووثقهم الذهبي.
في حين أن ابن حجر قال صدوق عن كل من: عبد الوهاب بن عبد الكريم الاشجعي، ومحمد بن عمر بن علي بن أبي طالب، ومحمد بن مزاحم، والوليد بن سريع، وقد روى عن كل واحد منهم عشرة فاكثر، فما الفرق بينهم وبين من قبلهم ؟ ! أما الذهبي فوثقهم أيضا.
وشريك بن حنبل العبسي قال فيه الذهبي هنا: وثق، وقال في " الميزان " 2
3693): " لا يدرى من هو، ووثقه ابن حبان " ولم يرو عنه إلا اثنان، ومع ذلك قال ابن حجر: ثقة !.
في أمثلة كثيرة لا داعي إلى الاطالة بها، لكنى أنبه القارئ الكريم إلى ضرورة التنبه إلى هذه الجوانب أثناء قراءة التعليقات، فقد كنت أشير إليها إشارة دون تصريح، إما بنقل كلام ابن حجر " مقبول "، وإما بالاحالة على ترجمة المترجم من " ثقات " ابن حبان بذكر الجزء والصفحة.
واختلاف هذين الامامين في الحكم على الرجل، بل تباينهما في الحكم - من: ثقة إلى: لين، ومن: ثقة إلى: مستور - لهو أذل دليل على عدم صحة اعتبارهما كثرة الرواة الثقاتعن رجل، مع توثيق ابن حبان له: سببا لتوثيقه.
أما ما جاء في " فتح المغيث " 1: 298: " كثرة رواية الثقات عن الشخص توقي حسن الظن فيه " ففيه: أن هذا أمير غير التوثيق والتصديق، كما هو واضح من العبارة نفسها، ومن سياقهما هناك، وفيه أيضا: أن هذا

(1/31)

حكم عام، فلا ينسحب على أحكام إمامين لا ندري ما موقفهما منه، قبلاه أو رداه، لا سيما أن في كتابيهما أمثلة تخالف ما فهم من كلامهما.
والله أعلم.
وخلاصة هذا كله: أن هذين الامامين كثيرا ما ياخذان توثيق ابن حبان بالاعتبار والاعتماد، يضاف إليهما اعتماد أئمة آخرين عليه، منهم: الحافظ الزيلعي رحمه الله صاحب " نصب الراية "، فانه قال 1: 73 عن حديث زينب السهمية عند ابن ماجه: " سنده جيد "، من أجل أن ابن حبان ذكرها في " ثقاته "، مع أن الدارقطني قال عن حديثها في " سننه " 1: 142: " مجهولة لا تقوم بها حجة " وقال ابن حجر: " لا يعرف حالها " ولم يرو عنها سوى اثنين: أخيها شعيب، وابنه عمرو، فهذا ذهاب منه إلى توثيق ابن بان لها، والله علم.
وانظر منه 2: 32.
ومنهم: زميله ومرافقه العراقي، فانه لما عمل كتابا في الرجال - وكتب منه قسما يسيرا فقط
1- - كان يحرص جدا على حكاية توثيق ابن حبان للرجل، ولو كان فيه توثيق عدد من غيره من الائمة.
وتجد هذه النقول في " حاشية الكاشف " هذه ابتداء من رقم 17 إلى 200، فتأملها تجد أسلوبه وعبارته يدلان علياهتمامه به، وانظر على سبيل المثال رقم 149، 154.
وورث عن الحافظ العراقي هذا تلميذان: نور الدين الهيثمي، وسبط ابن العجمي.
أما الهيثمي: فمشهور بذلك في كتابه " مجمع الزوائد ".
وأما البرهان سبط ابن العجمي: فقال في مقدمة كتابه " نثل الهميان في معيار الميزان " - الآتي وصفه صفحة 132 - وهو يذكر منهجه في استدراكاته على " ميزان الاعتدال ": " ورأيت المؤلف قد اقتصر على تضعيف أشخاص أو تجهيلهم، وقد ذكرهم بعض الحفاظ...وغالبهم في " ثقات " ابن حبان.
فان قيل: وإذا كان كذلك فما فائدة ذكرك إياه من " ثقات " ابن حبان ؟.
فالجواب: أنه يكون قد اجتمع فيه جرح وتعديل، وهذه مسالة خلاف.
فان قيل: إن المؤلف قد قال في " الميزان " في ترجمة عمارة بن حديد - 3
6020- -: لا يفرح بذكر ابن حبان له في " الثقات "، فان فقاعدته معروفة من الاحتجاج بمن لا يعرف، انتهى.
وقال في " الكاشف " في ترجمة يوسف بن ميمون -
6455- -: ضعفوه، فلا عبرة بذكر ابن حبان له في " الثقات " - انتهى:
فجوابه: أن ذكر ابن حبان في " الثقات " له شئ في الجملة
2)، كيف وقد قال الامام الحافظ المحقق أبو الحسن علي بن محمد بن عبد الملكبن يحيى بن إبراهيم الحميري الكتامي الفاسي ابن القطان، في

(1/32)

كتاب " بيان الوهم والايهام الواقعين في كتاب الاحكام " لعبد الحق - وهو كتاب نفيس جدا، يدل على فرط ذكائه وكثره حفظه ومعرفته، وقد وقفت عليه بالقاهرة، ووقفت على ترتيبه على ترتيب عبد الحق، للامام علاء الدين مغلطاي البكجري بخطه، ولكن لم أمعن النظر فيه -: " إن الشخص إذا زكاه واحد من أئمة الجرح والتعديل مع رواية واحد عنه: قبل، وإلا فلا ".
انتهى.
وهذا اختيار له، وهو قول من خمسة أقوال في مجهول العين ".
انتهى كلام البرهان.
وتلمى العراقي الثالث - وهو ابن حجر - وتقدم أمره، وهذا نقل آخر عنه.
قال في " فتح الباري " 9: 591 كتاب العقيقة - باب إماطة لاذى عن الصبي، عن حوثرة بن محمد: " احتج به ابن خزيمة في " صحيحه "، وذكره ابن حبان في " الثقات "، فالاسناد قوي، ألا أنه شاذ..." ولم يعله بحوثرة.
راعتمد في " الفتح " 7: 160 آخر باب القسامة في الجاهلية رواية عيسى بن حطان قة عمرو بن ميمون راجم القردة، وعيسى لم يوثقه غير ابن حبان.
وانظر لزاما " فتح القدير " لابن الهمام 1: 67.
ومن المعاصرين: العلامة الشيخ أحمد محمد شاكر رحمه الله تعالى، فانه يعتمد ذلك كثيرا في تعليقاته على " مسند أحمد " و " سنن الترمذي " و غيرهما.
وكذلك شيخنا جهبذ العصر مولانا العلامة الحجة الشيخ حبيب الرحمن الاعظمي حفظه الله ورعاه، فقد كتب إلي في جواب سؤالي عن رأيه في ذلك: " وأما توثيق ابن حبان إذا انفرد: فهو مقبول عندي، معتد به، إذا لم يات بما ينكر عليه ".
ثم جاءني جواب شيخنا العلامة حافظ المغرب الشيخ عبد الله الصديق الغماري حفظه الله تعالى، وفيه جواب ممائل لجواب شيخنا الاعظمي، فالمعنى هو المعنى، والاستدلال هو هو !.
وسيأتي تمام ذلك إن شاء الله عند الحديث عن المجاهيل ص 55.
وقبل إنهاء الحديث عن هذه الفقرة السابعة: أنبه إلى ضرورة التنبه إلى ما في قولهم حين حكاية توثيق راو عن عدد من الائمة، يقولون: وثقه فلان وفلان...، ويكون من جملة هذه التوثيقات: لا باس به، محله الصدق، ونحوهما من الالفاظ النازلة عن مرتبة: ثقة.
ويقولون أحيانا: حديث كذا: رواه من الثقات فلان وفلان...، ويذكرون بينهم من فيه كلام كثير بحيث لا يوثق بحال، نعم، هو غير مدفوع عن الصدق، كقول الدارقطني في " سننه " 1: 89: " خالفه جماعة من الحفاظ الثقات، منهم: زائدة بن قدامة، وسفيان الثوري..، وحجاج بن أرطاة "، مع ما تراه من كلامه فيه 3: 174 - 175، ومن جملته: " ترك الرواية عنه سفيان بن عيينة ويحيى بن سعيد القطان وعيسى بن يونس بعد أن جالسوه وخبروه، وكفاك بهم علما بالرجال ونبلا ".
ونحو هذا: قولهم: ضعفه فلان وفلان..، ومراتب ألفاظهم في تضعيفه متفاوتة.
وانظر ص 76.
8 - ومن ألفاظه: صدوق، ويستعمل: صدقه فلان، كما يقولون: ثقة، ورثقه فلان، وضعيف، وضعفه فلان.
قال في أحمد بن عبد الرحمن البسري: " صدقه أبو حاتم ".

(1/33)

وسلف المصنف في هذا الاستعمال: ابن عدي، فانه قال آخر ترجمة عاصم بن علي الواسطي من " الكامل " 5: 1876: " ضعفه ابن معين، وصدقه أحمد بن حنبل وصدق أباه وأخاه ".
والحديث عن كلمة
صدوق- ومراحلها في استعمالات الائمة لها: طويل، ويستاهل أن يفرد في جزء، لكن مما يفيد ذكره هنا - مع التنبيه إلى ضرورة نقل كلمات الجرح والتعديل على وجهها - ما أسنده الامام مسلم في " التمييز " ص 176
23- إلى شعبة بن الحجاج أنه قال: " شك ابن عون إصدق عندي من حديث آخر عندكم، صدوق صدوق ".
ف
صدوق- هنا: بمنزلة قوله: ثبت، إو متقن، أو حجة، يريد بها التأكيد على شدة ضبط ابن عون، بقرينة أول كلامه، ومن الخطا الكبير في مثل هذه الحال أن يقال مثلا: قال شعبة في ابن عون: صدوق، مرة واحدة، أو مرتين، دون نقل صدر كلامه.
9 - واستعمل رحمه الله: صدق، قال ذلك في سليمان بن منصور البلخي، وهي مثل قولهم: وثق،
وضعف.
10 - واستعمل أيضا: ضعف، قالها في إسماعيل بن إبراهيم بن مهاجر.
11 - وكذلك: لين، قالها في محمد بن عثمان بن صفوان الجمحي.
ويلزم من استعماله هذه الالفاظ الاربعة: وثق، صدق، لين، ضعف: أن تكون قد قيلتفي الرجل، فلا يصح لي أن أقول في فلان
وثق- إلا وقد قيل فيه: ثقة، وهكذا سائرها، لكنك تجد في التعليق على سليمان بن منصور أني لم أجد في ترجمته من قال فيه
صدوق- وإن كان الرجل من أهل هذه المرتبة.
وقال عن محمد بن عثما الجمحي: " لين " - وضبطها كذلك بقلمه - وبمراجعة ترجمته في مصادرها الاصلية والآخذة عنها تبين أن أبا حاتم قال فيه 8
108): " هو منكر الحديث، ضعيف الحديث "، فلم يقل فيه أحد
لين)، وحاله أشد ضعفا من حال من فيه تليين.
وحصل له نحو هذا في محمد بن فليح
5116).
ولم أضبط أبدا كلمة " لين " لا بفتح اللام ولا بضمها، لاحتمال رسمها الوجهين، ويترتب عليه اختلاف المعنيين، هل هي بفتح اللام، وتكون حكما من المصنف على الرجل، أو بضم اللام، وتكون حكاية منه لقو الآخرين المتقدمين ؟ وإن كنت أرچح أنها بضم اللام، على شاكلة استعماله الالفاظ الاخرى: وثق، صدق، ضعف، فانها لا تحتمل وجها آخر، ولكون المصنف ضبطها كذلك في الموضع المشار إليه
5041).
وقد استعمل " لين " - كما رأيت - فيمن بلغ مرتبة التليين وزيادة.
واستعمل " ضعف " في إسماعيل بن إبراهبم بن مهاجر، وقد اتفق على تضعيفه، بل استعملها في سليمان بن عبد الحميد البهراني موضع قول النسائي: " كذاب ليس بثقة " ! فلا بد من مراجعة المصادر الاصلية، أو المصادر التي تعنى بنقل ألفاظ الجرح والتعديل بدقة، ومنها كتاب الامام المزي " تهذيب الكمال " - غالبا -.

(1/34)

ويحتم مراجعة الاصول: أن المصنف قد لا يعبر بما يعطي مدلولا تاما للكلمة الاصلبة في الرجل، مثال ذلك قوله في داود بن رشيد الطفاوي: " لينه ابن معين " مع أن لفظه - كما نقلته في التعليق عليه -: " ليس بشئ ".
وفرق كبير بين اللفظين.
ومثله تماما ما حصل له في ترجمة داود بن عبد الله الاودي - وإن كان فيه متابعة للمزي في وهم حصل له -.
وبمناسبة حديثي عن تحتم مراجعة الاصول أصور للقارئ ما حصل لي الآن.
كتبت في المسودة هذا الكلام الذي تراه، وأن التليين شئ، و " ليس بشئ "، شئ آخر، وأن الفرق بينهما كبير، ثم رأيت في " تهذيب التهذيب 8: 393 ترجمة قيس بن الربيع الاسدي: " وقال المروذي: سالت أحمد عنه فلينه وقال: كان وكيع إذا ذكره قال: الله المستعان ".
ففهمت منه أن " وقال " معطوف على " فلينه "، ويكون المعنى حينئذ أن حكاية الامام أحمد كلام وكيع: استدلال منه على تليينه.
والمال: أن تعبير المصنف ب " لينه ابن معين " عن " ليس بشئ ": أمر سائغ مستعمل نظيره من المتقدمين، فلا يستنكر وقوعه من المصنف.
هكذا فعلت، كتبت إشارة إلى هذا النص في المسودة، ولما وصلت إليه الآن، بدا لي أن إعدل عما كتبت كليا، أو أن أتركه كما هو، وأنبه إلى هذا النص، وأرجع إلى مقتضاه.
لكني طبقت المبدأ اذي مشيت عليه خلال خدمتي الكتاب جميعه، والمبأ الذي أدعو إليه قبل سطر واحد، فرجعت إلى رواية المروذي عن الامام أحمد فرأيت فيها ما يلي: جاء في فقرة
206): " سألته عن قيس بن الربيع، فلينه، قلت: أليس قد روى عنه شعبة ؟ قال: بلى ".
ثم جاء في فقرة
228): " وقال - أحمد -: كان وكيع إذا ذكر قيس بن الربيع قال: الله المستعان "، فلا ارتباط لفظي بين الفقرتين، إعني: أن قوله: " وقال: كان وكيع..." ليست تفسيرا للتليين ولا للاستدلال عليه، ورأي الامام أحمد فيه: التليين، أما رأئ وكيع فيه: فاتضعيف الشديد، لان قولهم: " الله المستعان " في رجل ما، من مراتب الجرح الشديد، كما قرره بشواهده شيخنا العلامة المحقق الكبير الاستاذ الشيخ عبد الفتاح أبو غدة حفظه الله تعالى في تعليقاته على " الرفع والتكميل " ص 173 فما بعدها، وهذا النص الذي ذكرته: منها.
ومن النظر في " ثقات " ابن حبان 5: 256، و " المجروحين " له 1: 357 يبدو أن قولهم " الله المستعان " من المرتبة الثانية، كما هو ظاهر كلام شيخنا آخر بحثه.
فتبين من مثال شاهد قريب ضرورة الرجوع إلى المصادر الاصلية، لتكون النتائج: " سددوا وقاربوا ".
وقد كنت حريصا على لفتالنظر إلى هذا المعنى في التعليق بقدر ما أمكنني التنبه له والتنبيه إليه، ومع ذلك أدعو القارئ إلى أن لا يقف عند حدود تنبيهاتي، بل عليه بالرجوع إلى المصادر الاصول، فانها خزائن العلم ومعادنه.
12 - ومن ألفاظه في التعديل: " محله الصدق "
2052)، وهي دون قولهم: " صدوق " وقريب جدا من

(1/35)

قولهم: صدوق إن شاء الله، حيث إن كليهما ليس فيه جزم ببلوغ الراوي مرتبة الصدوق، لان معنى
محله الصدق): أنه مظنة الصدق.
وإذا كنا نحسن حديث الصدوق، فمن يقال فيه
محله الصدق): نتوقف في تحسينه.
قال ابن أبي حاتم في " الجرح والتعديل " 2: 133 آخر ترجمة إبراهيم بن مهاجر البجلي: " سمعت أبي يقول: إبراهيم بن مهاجر ليسبقوي، هو وحصين بن عبد الرحمن، وعطاء بن السائب قريب بعضهم من بعض، محلهم عندنا محل الصدق، ويكتب حديثهم ولا يحتج بحديثهم، قلت لابي: ما معنى لا يحتج بحديثهم ؟ قال: كانوا قوما لا يحفظون، فيحدثون بما لا يحفظون، فيغلطون، ترى في أحاديثم اضطرابا ما شئت ".
أي: كثيرا.
فبان بهذا أن " محله الصدق " وصف للرجل سيئ الحفظ، وأن الاضطراب الواقع في روايته: عن غير قصد وسوء نية، فهو مدفوع عن الضبط لا عن مطلق الصدق، قال الحافظ السيوطي رحمه الله تعالى في " التدريب " ص 232: " إن " صدوقا " مبالغة في الصدق، بخلاف " محله الصدق "، فانه دال على أن صاحبها محله ومرتبت مطلق الصدق ".
وبان بهذا أيضا أن " محله الصدق " و " ليس بقوي " و " يكتب حديثه ولا يحتج به " كلها بمرتبة واحدة سواء عند الامام أبي حاتم، وأرى أنها لا تختلف عند غير أيضا، على أن هذه الالفاظ لا تكثر إلا في كلام أبي حاتم، سوى " ليس بقوي " فانها تكثر ف كلامهم جميعا.
13 - وفي الكتاب ألفاظ متقاربة، ويلحق بها ألفاظ أيضا تقرب منها من حيث المدلول وهي من زمرتها
اللظة، فانا أجمعها إلى بعضها وأشير إلى مراتبها.
1 " - لا بأس به.
2 " - ليس به باس.
3 " - ما أرى به باسا.
4 " - لا أعلم به باسا.
5 " - أرجوا أنه لا باس به.
6 " - ليس بحديثه باس.
هذا ترتيبها فيما أرى.
والله أعلم.
أما اللفظة الاولى والثانية: فمن مرتبة واحدة تماما.
والثالثة والرابعة دونهما، إذ في الاوليين جزم، وإشارة إلى أنه حكم عام، منه ومن غيره، أما هاتان ففيهما الخلو عن هذين الملحظين.
و " ما أرى " بمعنى " لا أعلم ".
وأما الخامسة: فواضح أن نفي الباس عنه من باب الرجاء، و " لا يلزم من عدم العلم حصول الرجاء "
1).
وأما السادسة: فاخرتها لاننفي الباس عن حديثه لا عنه ذاته، وقد يكون مراد قائلها أن جملة أحاديثه مستوية لا باس بها، أما الرجل فله فيه وقفة، وقد يكون مراده حديثا معينا سئل عنه فنفى عنه الباس.
والله أعلم.

(1/36)

ثم إنه اشتهر أن ابن معين يسوي بين " لا باس به و " ثقة ".
شهر ذلك عنه الامام ابن الصلاح في " مقدمته " في النوع الثالث والعشرين: معرفة من تقبل روايته ومن ترد، تحت المسالة الخامسة عشرة ص 134 من حاشية العراقي عليه، معتمدا على ما حكاه عن ابن معين تلميذه وراويته ابن أبي خيثمة، قال: " قال ابن أبي خيثمة: قلت ليحيى بن معين: إنك تقول: فلان ليس به باس، وفلان ضعيف، قال: إذا قلت لك " ليس به باس ": فهو ثقة، وإذا قلت لك " هو ضعيف " فليس بثقة، لا تكتب حديثه ".
ولم يحك هذه التسوية عن ابن معين أحد قبل ابن الصلاح، وتوبع على ذلك، ويبدو لي في هذا الحكم وقفة.
فالتامل في القصة يفيد أن ابن معين أراد في الشطر الاول من كلامه القبول العام، كما أنه أراد في الشطر الثاني الرد العام، فهو لم يرد من قوله: " فهو ثقة ": الثقة الاصطلاحية، إنما أراد القبول الشامل للثقة، ومن دونه بقليل بحيث لا يخرج عن دائرة القبول: ثقة، قوي، صدوق، لا باس به.
وأراد بقوله: " ليس بثقة ": غير مقبول، ولم يرد المرتبة الشديدة الضعف التي ينف عن صاحبها العدالة والضبط معا، فهي كقولنا: متروك، ساقط، واهي الحديث.
وإلا للزم أن نقول: من قال فيه ابن معين " ضعيف: فهو غير ثقة، أي: من المرتبة الثالثة من مراتب الجرح، في حين أن كلمة
ضعيف- من ألفاظ المرتبة الخامسة.
وخالفه العراقي في " شرح ألفيته " 2: 7 في التسوية بين: لا باس به، وثقة
1)، فقال: " قلت: ولم يقل ابن معين: إن قولي: ليس به باس كقولي: ثقة، حتى يلزم منه التساوي بين اللفظين، إنما قال: إن من قال فيه هذا: فهو ثقة، وللثقة مراتب، فالتعبير عنه بقولهم
ثقة- أرفع من التعبى عنه بانه لا باس به، وإن اشتركا في مطلق الثقة.
والله أعلم ".
وتابعه الكمال ابن الهمام في " التحرير " 2: 248.
بشرح ابن أمير حاج عليه.
ويدل على أن " لا باس به ": دون " ثقة ": ما جاء في " تاريخ عثمان بن سعيد الدارمي
244 - 246): " وسالته عن مندل بن علي ؟ فقال: ليس به باس.
قلت: وأخوه حبان بن علي ؟ فقال: صدوق.
قلت: إيهما أحب إليك ؟ فقال: كاهما وتمرا.
كانه يضعفهما "
2).
فانظر كيف سوى بين: صدوق، ولا باس به، فقال: " كلاهما وتمرا "، وانظر إلى تعليق الدارمي عليه:

(1/37)

" كانه يضعفهما " والدارمي تلميذ ابن معين وراويته ومشاهد لحركاته وهيئته حين يجيبه، وينقل هذه المشاهد مع نقله لالفاظه ويعبر عنها بقوله هذا.
ومثله تماما ما جاء في المصدر المذكور
334): " سألته عن الربيع بن صبيح ؟ فقال: ليس به باس، وكانه لم يطره، قلت: هو أحب إليك أو المبارك - بن فضالة - ؟ فقال: ما أقربهما ".
وهذا لا ينع أن يوجد راو يقول فيه ابن معين: لا باس به، ويقول غيره - أو هو نفسه في مقام آخر -: ثقة.
أما تفسير هذا الحوار بين ابن معين وتلميذه ابن أبي خيثمة بانهما كلمتان متساويتان: فهذا بعيد.
والله أعلم.
14 - حديثه مقارب، مقارب الحديث
1422، 2483).
والصواب في ضبط الراء جواز كسرها وفتحها، على معنى التعديل، خلافا لمن قصر الكسر على معنى التعديل، والفتح على التجريح.
قال العراقي في " حاشيته على ابن الصلاح " ص 137: " وهما على كل حال من ألفاظ التوثيق...، وممن ذكره من
ألفاظ التوثيق الحافظ أبو عبد الله الذهبي في مقدمة " الميزان.
".
ونقل كلامه السيوطي في " التدريب " ص 235 ووافقه، ولم أر في مقدمة " الميزان " المطبوع شيئا.
نعم هو في آخر مراتب ألفاظ التعديل، المرتبة الرابعة عند العراقي، والمرتبة السادسة عند السخاوي - انظر " الفع والتكميل " ص 150، 164 - مع قولهم: صدوق إن شاء الله، صالح الحديث، جيد الحديث، حسن الحيث، صويلح.
وحديث هؤلاء لا يحسنونه.
لكن الامام الترمذي نقل في " سننه " 5: 305
و " العلل الكبرى " 2: 677 عن الامام البخاري أنه قال في الوليد بن رباح: " مقارب الحديث " وجاء في " العلل الكبرى " 2: 967 قول البخاري نفسه في الوليد نفسه: " حسن الحديث ".
أما الترمذي فقال عنه حديثه المشار إليه: " حسن غريب ".
وروى الترمذي حديثا قبل المشار إليه 5: 304
1578- من طريق بكار بن عبد العزيز بن أبي بكرة، وقال من عند نفسه: " مقارب الحديث " وقال عن الحديث: " حسن غريب ".
لكنه في " العلل الكبرى " 2: 976 نقل ذلك عن البخاري.
وقال في كلامه على الحديث الثالث من " سننه ": " عبد الله بن محمد بن عقيل صدوق، تكلم فيه بعض أهل العلم من قبل حفظه.
وسمعت محمد بن إسماعيل يقول: كان إحمد بن حنبل وإسحاق بن إبراهيم - ابن راهويه - والحميدي يحتجون بحديث عبد الله بن محمد بن عقيل.
قال محمد - هو البخاري أيضا -: وهو مقارب الحديث " فمثل هذا لا ينزل حديثه عن الحسن مع قوله " مقارب الحديث ".
بل لقد حسن البخاري نفسه حديثه المروي في " سنن الترمذي " 1: 148
128- باب ما جاء في المستحاضة أنها تجمع بين الصلاتين بغسل واحد - وفي المطبوع الذي أعزو إليه: حسن صحيح، وأرى أنها زيادة غير صحيحة - وعطف عليه قوله: " وهكذا قال أحمد بن حنبل: هو حديث حسن صحيح " وهي زيادة صحيحة ثابتة في أكثر من أصل خطي قويم.
خلاصة ذلك: أن قول البخاري أو تلميذه الترمذي في رجل " مقارب الحديث " من ألفاظ تحسين الحديث الحسن الاصطلاحي، وقد قال في " سننه " 1: 254 عن عبد الرحمن بن زياد بن أنعم: " رأيت البخاري يقوي أمره ويقول: هو مقارب الحديث ".

(1/38)

وينبي التنبه إلى إن هذه المرتبة المتأخرة لكلمة " مقارب الحديث " من قبل متاخري علماء الجرح والتعديل: إنما هي فيما إذا اطلقت وحدها، ولم يقترن معها كلمة ترفعها إلى مستوى إعلى، كقول الامام البخاري الذي رواه عنه الترمذي في " العلل الكبرى " 2: 981: " أحاديث أهل العراق عن زهير بن محمد - التميمي الخراساني - مقاربة مستقيمة ".
فزاد وصفها بالاستقامة.
وقال في أواخر كتاب فضل الجهاد 5: 376
1666): " إسماعيل بن رافع ضعفه بعض أهل الحديث، وسمعت محمدا يقول: هو ثقة مقارب الحديث " - وإن كان المعتمد في إسماعيل الضعف -.
وقال في " سننه " 9: 7
3250- من قبل نفسه عن حجاج بن دينار: " حجاج ثقة مقارب الحديث "، ونقل في " العلل الكبرى " 2: 969 عن البخاري قوله في حجاج نفسه: " مقارب الحديث ".
ذلك أن إحدى الكلمتين ترشح للاخرى شيئا من معناها، فثقة صدوق - مثلا - أعلى من: صدوق فقط، لما تستفيده كلمة
صدوق- من كلمة
ثقة)، كما أن كلمة
صدوق- تؤثر على كلمة
ثقة)، ف
ثقة صدوق- أدنى من كلمة
ثقة- وحدها.
فكذلك كلمة " ثقة تعطي كلمة " مقارب الحديث " حين اقترانها بها شيئا من القوة.
ومما يستفاد من هذا الاقتران بين الكلمتين على لسان هذين الامامين: البخاري والترمذي: أن كلمة " مقارب الحديث " ليست من ألفاظ الجرح، كما جاء في التعليق على " العلل الكبرى " 2: 970: " وخلاصة القول: أن قول البخاري عن رجل " مقارب الحديث " هو جرح للراوي " ".
إذ كيف يجتمع لفظة توثيق وتجريح في آن واحد في رجل واحد !.
وانظر منه أيضا 2: 962.
15 - صالح الحديث: من ألفاظ التعديل الاخيرة قولهم: صالح الحديث، ففيه نوع ثناء على ضبط الرجل، وتقدم أنهم جعلوها مع: مقارب الحديث، وهذا لا شئ فيه يحتاج إلى تنبيه.
لكن الذي يحتاج إلى تنبيه: هو التفرقة بين هذا اللفظ، وبين اللفظ الآتي: 16: صالح.
فانه ثناء على ديانة الرجل، وقد نبه إلى هذه التفرقة الحافظ ابن حجر رحمه الله في " الكنت على ابن الصلاح " 2: 680، فانه قال: " وقول الخليلي: إنه - أي أبا زكير - شيخ صالح: أراد به في دينه، لا في حديثه، لان من عادتهم إذا أرادوا وصف الراوي بالصلاحية في الحديث قيدوا ذلك فقالوا: صالح
الحديث، فإذا أطلقوا الصلاح فانما يريدون به في الديانة ".
وقال في " تهذيب التهذيب " 1: 222 ترجمة إسحاق بن إبراهيم الحنيني: " قال ابن أبي حاتم عن أبي زرعة: صالح.
يعني في دينه لا في عدالته ".
17 - مشهور: كلمة تقتضي شهرة الرجل جهالته، ويظهر من عبارة الحافظ ابن حجر رحمه الله - الآتية قريبا - أنها تقتضي عدم جهالة عينه، أي: إن من قيل فيه
مشهور): فهو معروف العين، قد ارتفعت عنه جهالة عينه.
وينبغي أن يفرق بينها وبين كلمة أخرى هي: 18 - مشهور الحديث.
وشهرة الحديث غير شهرة الرجل، فقد يكون حديثه مشهورا بين الرواة - أو الناس -

(1/39)

من غير طريقه، أما هو فمجهول، ولا يضره إن يكون حديثه غير مشهور إذا كان هو مشهورا بين علماء الحديث.
نقل المزي في " تهذيبه " 7: 7 في ترجمة حفص بن حسان أن النسائي قال فيه: مشهور، فتعقبه مغلطاي بان النسائي إنما قال: مشهور الحديث، وأخذ كلامه الحافظ فقال في " تهذيب التهذيب " 2: 399: " قلت: لفظ النسائي: " مشهور الحديث "، وهي عبارة لا تشعر بشهرة حال هذا الرجل، لا سيما ولم يرو عنه إلا جعفر بن سليمان، ففيه جهالة ".
فافادنا هذا القول التفرقة بين هاتين الكلمتين، وأن " مشهور " فقط تدل على رفع جهالة عين الرجل.
والله أعلم.
19 - وورد في التعليق على ترجمة القاضي القامس بن معن المسعودي قول الامام أحمد فيه: " مستور ثقة ".
وهو كثير الورد في " تاريخ بغداد " سواء من الخطيب نفسه أو مما ينقله عن غيره
1).
وظاهر هذا التعبير مشكل، إذ كيف يكون ثقة وهو مستور، والمستور في الاصطلاح: من عرفت عدالته الظاهرة، وجهلت عدالته الباطنة، والثقة: من عرفتعدالته الظاهرة والباطنة وكان ضابطا.
وكنت سالت عن هذا الاشكال عام 1392 شيخنا محدث المغرب الشيخ عبد الله الصديق الغماري حفظه الله تعالى، فأجابني بجواب نقلته فيما علقته على نسبة
الشيرجي- من " الانساب " للسمعاني رحمه الله تعالى 7: 456، وهذا نصه: " أما قول الخطيب " مستور ثقة ": فيقصد بقوله: " مستور " مجهول العدالة في
الباطن مع كونه عدلا في الظاهر، وهو أحد أنواع المجهول الثلاثة، وقد قطع الاما سليم الرازي بالاحتجاج بروايته، قال ابن الصلاح: ويشبه أن يكون العمل على هذا الرأي في كثير من كتب الحديث المشهورة، وصحح النووي الاحتجاج به أيضا، ومثل هذا لا يقال عنه
ثقة- إلا مع لفظ
مستور)، كما يفعل الخطيب، لافادة أن عدالته ظاهرية، وليترك للناظر في روايته حرية الاخذ بها أو عده، حسبما يقتضيه اجتهاده ويحثه، وعند التعارض تقدم عليها رواية من يقال فيه: ثقة أو صدوق ".
ثم رأيت ابن أبي يعلى حكى في " طبقات الحنابلة " 1: 127 في ترجمة الامام أبي القاسم الجنيد رضي الله عنه قصة تدل دلالة واضحة على أن
مستور- كلمة تستعمل في ذاك الوقت وبعده للدلالة على وصف الرجل بالعفة والفضل والكرامة، وما شابه هذه المعاني، - وهي في " القاموس " بمعني: العفة - وقد كان القاسم بن معن المسعودي المذكور أول هذه الفقرة موصوفا بهذه المعاني، كما يظهر من ترجمته في التهذيبين، ومن " أخبار القضاة " 3: 175.
وهذه حكاية ابن أبي يعلى: 1 " - قال: قال الجنيد: " رجاء رجل إلى أبي عبد الله أحمد بن حنبل ومعه غلام حسن الوجه، فقال له: من هذا ؟ قال: ابني، فقال أحمد: لا تجئ به معك مرة أخرى، فلما قام قيل: أيد الله الشيخ، رجل مستور، وابنه أفضل منه ! فقال أحمد: الذي قصدنا إليه من هذا ليسيمنع من سترهما، على هذا رأينا أشياخنا، وبه خبرونا عن أسلافهم ".
ثم وقفت على نصوص كثيرة تدل على المعنى الذي قدمته، وعدد منها جاء في تراجم الاندلسيين، مما صحح ظني السابق أنها كلمة محلية
بغدادية).
وهذه بعض النصوص:

(1/40)

2 " - جاء في كتاب " علل الحديث " لابن أب حاتم 1: 131: " سالت أبي عن حديث رواه الزهري، وأسامة بن زيد، ونافع، وابن إسحا، والوليد بن كثير، عن إبراهيم بن عبد الله بن حنين، عن أبيه، عن علي: نهاني رسول الله صلى الله عليه وسلم عن القراءة راكعا.
" ورواه الضحاك بن عثمان، وداود بن قيس الفراء، وابن عجلان، عن إبراهيم بن عبد الله بن حنين، عن أبيه، عن ابن عباس، عن علي، أيهما الصحيح ؟
قال أبي: لم يقل هؤلاء الذين رووا عن أبيه: " سمعت عليا " إلا بعضهم.
وهؤلاء الثلاثة [ الذين زادوا: عن ابن عباس ] مستورون، والزيادة من الثقة مقبولة..."، فجاءت منه بمثابة: ثقات، لكن لا يلزم أن يكون ثقة بالمعنى الاصطلاي الذي يقال عن حديث صاحبه: صحيح، كما تقدم التنبيه إلى هذا آخر الفقرة السابعة، ص 33.
3 " - وقال الخطيب في " تاريخ بغداد " 7: 335 ترجمة الحسن بن الطيب الشجاعي البلخي: " حدثني البرقاني قال: كلمت أبا بكر الاسماعيلي في روايته عن الحسن بن الطيب الشجاعي فقال: نحن سمعنا منه قديما، وكان إذ ذاك مستورا وكتبه صحاحا وإنما أفسد أمره باخرة، أو كما قال.
" سالت البرقاني عن الحسن بن الطيب فقال: كان الاسماعيلي حسن الرأي فيه، فذكرت - المتكلم هو البرقاني - له أنه عند البغداديين ذاهب الحديث، فقال: لما سمعنا منه كان حاله صالحا ".
4 " - وفي " تاريخ بغداد " أيضا 9: 35 ترجمة سليمان بن حرب، قال يحيى بن أكثم: " قال لي المأمون: من تركت بالبصرة ؟ فوصفت له مشايخ، منهم: سليمان بن حرب، وقلت: هو ثقة حافظ للحديث عاقل في نهاية الستر والصيانة، فأمرني بحمله إليه..." إلى آخر الخبر وفيه طرافة وحضور بديهة.
5 " - وفي " النجوم الزاهرة " لابن تغري بردي 3: 3: " قال أحمد بن يوسف: قلت لابي العباس بن خاقان: الناس فرقتان في ابن طولون، فرقة تقول: إن أحمد: ابن طولون، وأخرى تقول: هو ابن يلبخ التركي، وأمه قاسم جارية طولون.
فقال: كذبوا، إنما هو ابن طولون، ودليله: أن الموفق لما لعنه نسبه إلى طولون ولم ينسبه إلى يلبخ، ويلبخ مضحاك يسخر منه، وطولون معروف بالستر ".
6 " - وترجم أبو بكر المالكي في " رياض النفوس " 1: 313 - من الطبعة القديمة - لابي الوليد عبد الملك بن قطن المهري اللغوي، ومما نقله عنه في ترجمته قوله: " كانت شدة أزمة عظيمة، وضاق بنا الحال، فبلغني أن رجلا من أراف مهرة عنده طعام كثير يصل منه ويعطي، قال: فحسن عندي أن أنال منه شيئا، فركبت دابتي ومضيت حتى وصلت منزله، فوجدته جالسا في مسجده وعنده جماعة من الناس مسورون وغيرهم، فجلست وعرفته بنفسي...".
7 " - وترجم ابن بشكوال في كتابه " الصلة " 1: 314 أبا المطرف عبد الرحمن بن أحمد المعافري القرطبي
وقال: " كان من أفاضل ارجال أولي النباهة، وكان محمود السيرة، جميل الطريقة، تولى القضاء، وانصرف عن العمل محمود السيرة لم تتعلق به لائمة سمحا في أخلاقه، جيد المعاشرة لاخوانه، بارا بالناس، ولما وصل كتابه بالعزل اشتد سروره، وأعلن شكر الله عليه، ودخل بيته فعاود طريقته من الزهد والانقباض إلى أن مضى لسبيله مستورا ".

(1/41)

8 " - وقال في ترجمة أبي الاصبغ عسلون بن أحمد بن عسلون 2: 447: " روى عنه الصاحبان
1- وقالا: كان رجلا صالحا مستورا، جالسناه وصحبناه ".
9 " - رجاء فيه 2: 535 في ترجمة ابن الصناع: " قال ابن حيان
2): كان مشهورا بالفضل، مقدما في حملة القرآن، مبرز العدالة، التمسته أيام اشتد القحط، فمضى مستورا، وأتبعه الناس ثناء حسنا جميلا ".
10 " - وقال في ترجمة أبي القاسم يحيى بن عمر بن حسين بن نابل القرطبي 2: 662: " من بيئة طهارة وهدي وسنة هو أبوه وجده كلهم على طريقة مثلى، قال ابن حيان: كان فقيها حافظا صالحا ورعا خيرا عفيفا مستورا مقتديا بالسلف ".
فهذه عشرة نصوص ناطقة بالمعنى الذي قدمته: الستر: الفضل والنبل والعفة، والمستور: هو الرجل الفاضل النبيل العفيف الكريم في قومه، وما شابه هذه الكلمات.
20 - وقد يوثقون جماعة توثيقا إجماليا مبهما، فيقولون: شيوخ فلان ثقات
4845).
يريدون القبول العام، لا التوثيق الاصطلاحي الذي يصحح حديث صاحبه، وينبغي تقييد هذا القبول العام بانه: 1 " - قبول عام عند قائله، لا عند كل أحد.
قال الحافظ رحمه الله في مقدمة " لسان الميزان " 1: 15: " من عرف من حاله أنه لا يروي إلا عن ثقة، فانه إذا روى عن رجل: وصف بكونه ثقة عنده، كمالك وشعبة والقطان وابن مهدي، وطائفة ممن بعدهم ".
2 " - وبانه قبول أغلبي لا كلي، بمعني أن أغلب شيوخه داخلون تحت القبول العام، لا جميعهم، فقد قيل ذلك في شيوخ شعبة، وشعبة يضعف بعضهم.
والصيغة التي ياتي معها حصر والستثناء أقوى في دلالتها من الصيغة التي ليس فيها ذلك، أعني: أن
قولهم: شيوخ مالك ثقاتإلا عبد الكريم بن أبي المخارق، وشيوخ ابن أبي ذئب ثقات إلا أبا جابر البياضي، وهكذا، إقوى من قولهم: شيوخ شعبة ويحيى القطان وأمثالهما ثقات، ذلك لان الاستثناء دليل الحصر والتتبع.
ويلحق بهذذا التوثيق الاجمالي توثيقان آخران: الاول: قال الحافظ في " تهذيبه " 1: 347 ترجمة أسيد بن المتشمس: " قال ابن أبي خيثمة في " تاريخه ": سمعت ابن معين يقول: إذا روى الحسن البصري عن رجل فسماه فهو ثقة يحتج بحديثه ".
وقد روى الحسن عن أسيد هذا.
وفي " الجرح والتعديل " 6: 323 - آخر الصفحة - عن ابن أبي خيثمة أيضا، عن ابن معين أنه قال: " إذا حدث الشعبي عن رجل فسماه فهو ثقة يحتج به ".
الثاني: قال الحافظ ابن كثير رحمه الله تعالى في " البداية والنهاية " 9: 216: " صرح كثير من الائمة

(1/42)

بان كل من استعمله عمر بن عبد العزيز ثقة ".
ويدخل تحت
من استعمله): من استعمله واليا أو قاضيا أو عاملا على جباية الزكوات ونحو ذلك.
والله أعلم.
فهذان من التوثيق الاجمالي، ويقال فيهما ما قيل فيما سبق.
وقال ابن حجر في " تعجيل المنفعة " ص 238
931): " حكم شيوخ عبد الله - بن الامام أحمد - القبول إلا أن يثبت فيه جرح مفسر، لانه كان لا يكتب إلا عمن أذن له أبوه فيه ".
فانظر مكانة التوثيق الاجمالي عند ابن حجر.
21 - ومن نوادر ألفاظهم: قولهم في الرجل: فقيه البدن، ومثلها عند الاصوليين: ففيه النفس
1).
وقد نقل المصنف رحمه الله هنا في ترجمة أحمد بن سعيد الدارمي قول الامام أحمد فيه: " ما قدم علينا خراساني أفقه بدنا منه ".
وفي " تهذيب " ابن حجر 9: 30 عن أبي حاتم الرازي أنه قال في الامام الشافعي: " فقيه البدن صدوق ".
وكنت علقت على " الانساب " للامام السمعاني رحمه الله
الشاشي- 7: 245 ما نصه: " يتكرر ورود
هذه الكلمة " فقيه البدن " في كتب الجرح والتعديل، وكنت سالت عنها - مكاتبة - شيخنا العلامة الحافظ عبد الله الغماري، فكتب إلي حفظه الله بخير وعافية: " كلمة " فقيه البدن " يقولها المحدثون، ويقول الاصوليون: " فقيه النفس "، ومعناها: أن الشخص تمكن في الفقه حتى اختلط بلحمه ودمه وصار سجية فيه، ومراد المحدثين بها ترجيح الراوي الموصوف بها ولو كان أقل من الثقة، بحيث لو تعارضت رواية الصدوق الفقيه البدن مع رواية الثقة غير المتقن: قدمت رواية الصدوق المذكور ".
انهى كلام شيخنا.
وقلت هناك: ومن هذا المعنى قول بعضهم في أبي حفص عمر بن محمد الشيرزي الآتية ترجمته - هناك ص 485 -: " لو فصد عمر لجرى منه الفقه مكان الدم ! " كما في " معجم البلدان " 5: 322.
وممن قيل فيه " فقيه البدن ": سحنون، وسعيد بن عباد، ومحمد بن سعيد بن غالب الازدي، ومحمد بن سعيد الكلبي
ابن عيشون)، وأبو القاسم بن حماس بن مروان الهمداني، ونفس الغرابيلي، وانظر تراجمهم على الترتيب في " طبقات علماء إفريقية " لابي العرب التميمي المتوفى سنة 333 - والملاحق التي الحقها به محققاه علي الشابي ونعيم اليافي ص 184، 238، 242، 247، 248، 250.
22 - ومن إلفاظ الذهبي رحمه الله قوله: " مشاه فلان ".
وغالب ما يستعملها مع ابن عدي، فانه يشير إلى تضعيف بعض الائمة له ثم يقول: ومشاه ابن عدي.
انظر التعليق على ترجمة إبراهيم بن محمد بن أبي زينب، وقا في " الميزان " 3
5333- في ترجمة عون بن أبي شداد: " ضعفه إبو داود في قول، ومشاه غيره، سمع أنسا، وأبا عثمان النهدي، وقال ابن معين: ثقة " فيكون الذي مشاه هو ابن معين.
وقال في " الميزان " 1
971- ترجمة إسماعيل بن يعلى الثقفي: " مشاه شعبة وقال: اكتبوا عنه فانه شريف ".

(1/43)

ويبدو أن غالب استعمالاته لهذه الكلمة يكون للدلالة على أن كلمة التوثيق التي قيلت فيه من التوثيق الخفيف اليسير، فابن عدي قال في إبراهيم الاسلمي 1: 222، 226: " لم أجد له منكرا إلا عن شيوخ يحتملون، ولعله من قبل غيره، وهو من جملة من يكتب حديثه ".
وقال في الحسين بن زيد بن علي 2: 762: " أرجو أنه لا باس به إلا أني وجدت في بعض حديثه
النكرة ".
وقال في درست بن زياد 3: 762: " أرجو أنه لا باس به إلا أني وجدت في بعض حديثه النكرة ".
وقال في درست بن زياد 3: 969: " أرجو أنه لا باس به ".
ولفظ النسائي في الحجاج بن أبي زينب: " ليس بالقوي " كما في " الميزان " 2
1736)، و " تهذيب التهذيب " 2: 201.
وقول شعبة في إسماعيل بن يعلى الثقفي: " اكتبوا عنه فانه شريف ".
وكلمة
شريف- من ألفاظ التعديل الخفيف، بل أرى الآن: أنها بمثابة قولهم: " مستور " على المعنى الذي تقدم الحديث عنه ص 40، وكنت ذكرت بعض الشواهد على ذلك في دراسة " التقريب " ص 7 تعليقا، ومنها كلمة شعبة هذه، وأزيد الآن: ما جاء في " الميزان " 2
3660- وغيره: " قيل لابن المبارك: إن شبيب بن شيبة المنقري يدخل على الامراء ! قال: حدثوا عنه، فانه أشرف من أن يكذب ".
وفي " سنن الترمذي " 7: 276
2614): " سمعت قتيبة بن سعيد يقول: ما رأيت مثل هؤلاء الاشراف الاربعة: مالك بن أنس، والليث بن سعد، وعباد بن عباد المهلبي، وعبد الوهاب الثفي ".
وفي التهذيبين ترجمة عثمان بن عاصم الاسدي، قال يعقوب بن سفيان: " حدثنا أبو نعيم، حدثنا سفيان، عن أبي حصين، أسدي، شريف، ثقة ثقة، كوفي ".
والشاهد من هذا: أن تمشية شعبة لحال إسماعيل الثقفي: من هذا القبيل.
هذا ما يتعلق بغالب قول الذهبي: مشاه فلان، وأنه يريد الاشارة إلى تعديل خفيف يسير قيل في الرجل، وقد يكون فيه مغمز يسير من جهة ضبطه، كقوله: مشاه النسائي، وإنما قال فيه: ليس بالقوي، وهذا " مشعر أنه غير حافظ " - انظر التعليق على
152- - فمثل هذا يقرب حاله من حال من يقول فيه ابن عدي: أرجو أنه ا باس به.
لكن يبقى السؤال: لم قال فيه: مشاه النسائي، وفيه قول ابن معين: " ليس به باس "، وقول ابن عدي: " أرجوا أنه لا باس به فيما يرويه "، كما في التهذيبين ؟.
وإنما إكرر القول بان هذا غالب استعمال الذهبي لهذه الكلمة: من أجل كلامه في عون بن أبي شداد: " ضعفه أبو داود في قول، ومشاه غيره "، ثم أفصح عن هذا الغير وقوله فقال: " وقال ابن معين: ثقة ".
وتوثيق ابن معين - وهو من المتشددين - لا يقال عنه: تمشيه.
إنما أفهم من قوله هنا " مشاه ": موقف الذهبي من توثيق ابن معين لهذا الرجل، وأنه - عند الذهبي - لا يغنيه ولا يفيده قوة، فهو في هذه الحال ميال لعدم توثيق الرجل.

(1/44)

ويكون للذهبي رحمه الله في عبارته
مشاه فلان): وجهتان: الاولى - وهي الغالبة -: الاشعار بتوثيق خفيف قيل في الرجل.
الثانية - وهي الاقل -: الاشعار بخفة التوثيق الذي قيل في الرجل، عنده، والله أعلم.
23 - ومن ألفاظ الذهبي: قوله في الرجل - على قلة -: مقبول.
قال ذلك في إسحاق بن عبيد الله بن أبي مليكة، وإسماعيل بن عبيد الزقي ولفطه فيه: " مقبول ولم يترك "، وليس فيه أي جرح ليقول: ولم يترك ؟ ! وحاله أحسن بكثير من حال الاول، فليس في الاول شئ إلا رواية جمع عنه، والاختلاف في أن ابن حبان ذكره أو ذكر آخر مثله في الاسم واسم الاب، أما الثني: ذكره ابن حبان في " ثقاته "، وخر حديثه في " صحيحه "، وكذلك الحاكم في " مستدركه " وصححه، وقال الترمذي عن الحديث نفسه: حسن صحيح، وهذا يقوي من شانه وإن كان لم يرو عنه إلا واحد، كما تقدم الكلام عن هذه المسالة ص 24 في الجواب عن الامر الثاني.
ولينظر: هل يفسر قوله هذا بكلامه الاتي ص 54 بواسطة القاضي زكريا الانصاري ؟.
ومهما يكن ففي تسوية الحكم على الرجلين بالقبول: نطر.
وينبغي التنبيه إلى أنه ليس للذهبي اصطلاح في كلمة
مقبول- كما هو الشان في " تقريب التهذيب ".
24 - ومن الالفاظ الواردة في " الكاشف ": شيخ.
جعل ابن أبي حاتم رحمه الله مراتب الجرح والتعديل في كتابه " الجرح " 2: 37 ثمانية مرتب، أربعا للتعديل، ومثلها للتجريح.
فالاولى من مراتب التعديل: التوثيق الصريح، والثانية: الصدوق، ونحوه، والثالثة: شيخ، والرابعة: صالح الحديث.
وقال عن أهل الثانية: " يكتب حديثه وينظر فيه "، وقال عن الثالثة: " يكتب حديثه وينظر فيه إلا أنه دون الثانية "، وقال عن الرابعة: " يكتب حديثه للاعتبار ".
ومراده من " النظر ": الموازنة بين مروياتمنن كان من أهل هذه المرتبة، ومرويات أهل المرتبة التي قبلها، هل هناك مخالفة أولا ؟ ثم يكون العمل بها.
فافاد أن أهل الثانية والثالثة يكتب حديثهم للاحتجاج به عبد النظر، بقرينة قوله عن الرابعة: " يكتب حديثه للاعتبار ".
نعم، هناك احتجاج دون احتجاج، ونظر دون نظر.
وبهذا يتبين إن كلمة " شيخ ": من ألفظ التعديل الخفيف، لكنها فوق كلمة " صالح الحديث " كما هو صريح صنيع ابن أبي حاتم، مع أنه قد استقر كلام المتأخرين من عهد السخاوي فمن بعده على أن " شيخ " و " صالح الحديث " من ألفاظ المرتبة السادسة الاخيرة من مراتب التعديل، لكن من المعلوم أنهم يذكرون في المرتبة الواحدة ألفاظا بينها بعض التفاوت اليسير.
وإرى أن " شيخ " مثل " محله الصدق " فهي للدلالة على التعديل لا التليين ولا التمتين، والمصنف - وغيره - قد يجمع بينهما، كما قال في " الميزان " 4
9936- عن أبي إدريس السكوني مستدركا على تجهيل

(1/45)

ابن القطان حاله: " قلت: قد روى عنه غير صفوان
1)، فهو شيخ محله الصدق، وحديثه جيد ".
وقال المصنف في مقدامة " الميزان " 1: 3 - 4: " لم أتعرض لذكر من قيل فيه: محله الصدق، ولا من قيل فيه: لا باس به، ولا من قيل: هو صالح الحديث، أو يكتب حديثه، أو هو شيخ، فان هذا وشبهه يدل على عدم الضعفالمطلق ".
وقال في " الميزان " أيضا 2
4177): " سمع منه أبو حاتم وقال: شيخ، فقوله: " هو شيخ " ليس هو عبارة جرح، ولهذا لم أذكر في كتابنا أحدا ممن قال فيه ذلك، ولكنها إيضا ما هي عبارة توثيق، وبالاستقراء يلوح لك أنه ليس بحجة.
ومن ذلك: يكتب حديثه، أي: ليس هو بحجة "
2).
وفي " نصب الرايد " للحافظ الزيلعي رحمه الله من كلام ابن القطان في " بيان الوهم والايهام ": سئل أبو
حاتم وأبو زرعة الرازيان عن طالب بن حجير " فقالا: شيخ، يعنيان بذلك أنه ليس من أهل العلم، وإنما هو صاحب رواية ".
أي: هو من أهل الرواية والنقل، لا من أهل الدراية والعلم والفقه، فهي بمثابة كلمة: راوي، لا زيادة ولا نقصان، لذلك قد يقترن بها ما ينزلها عن مرتبة من محله الصدق، كما قال أبو زرعة في يحيى بن راشد البصري - " الجرح " 9
603- -: " شيخ لين الحديث "، فكأنه يقول: راو لين الحديث.
وفي " الجرح والتعديل " 3
570- ترجمة الحكم بن عطية: " سمعت أبي يقول: سمعت سليمان بن حرب يقول: عمدت إلى حديث المشايخ فغسلته...قلت: يحتج به ؟ قال: لا، من ألف شيخ لا يحتج بواحد، ليس هو مثل الحكم بن سنان ".
وكان قد قال قبل 3
545- في الحكم بن سنان: " عنده وهم كثير، وليس بالقوي، ومحله الصدق، يكتب حديثه ".
وأرى أن قول أبي حاتم " من ألف شيخ لا يحتج بواحد ": فيه ظاهرة من تشدده المعروف به، يدل على ذلك قول الحافظ ابن رجب في " شحر علل الترمذي " 1: 461: " والشيوخ في اصطلاح أهل هذا العلم: عبارة عمن دون الائمة والحفاظ، وقد يكون فيهم الثقة وغيره "، والله أعلم.
25 - ومن ألفاظ الذهبي التي يكثر استعمالها: قوله: لا يعرف.
وعادته أن يقولها بدلا من كلمة " مجهول " التي اصطلح على أنه إذا أطلقها فهي من قول أبي حاتم.
فهو يقول:
لا يعرف- فيمن تفرد عنه راو واحد، سواء صرح بالتفرد أولا، وسواء كانت دعوى التفرد مسلمة أو لا، وسواء كان الرجل ثقة - مع كون ظاهره مجهول العين - أو لا.
قال في " الميزان " 1
822- في ترجمة أسقع بن أسلع: " ما علمت روى عنه سوى سويد بن حجير الباهلي، وثقه مع هذا يحيى بن معين، فما كل من لا يعرف ليس بحجة، لكن هذا الاصل ".
وقال في " الميزان " 4
9452): " يحيى بن إسحاق لا يعرف، تفرد عنه يحيى بن أبي كثير، لكن وثقه

(1/46)

يحيى بن ميعين " - وانظر التعليق على
3678- - وهذا ذهاب منه إلى اختيار ابن القطان المذكور سابقا آخر صفحة 33، وسيتي صفحة 51 أن هذا اختيار الحافظ ابن حجر أيضا.
وقال 4
9455): " يحيى بن إسماعيل، حدث عنه إبراهيم بن سعد، لا يعرف، وخبره منكر ".
أما أمثلة دعواه التفرد مع عدم الموافقة عليها: فستاتي إن شاء الله ص 58.
وهل يريد المصنف بقوله: " لا يعرف " جهالة عينه، أو جهالة عدالته ؟ قال المصنف في " الميزان " 1
1622): " الحارث بن عسعيد العتقي، مصري، لا يعرف "، فقط لم يذكر راويا عنه، أما هنا
854- فقال: " وعنه نافع بن يزيد، وان لهيعة "، وعلق عليه الحافظ البرهان سبط ابن العجمي بعد أن نقل كلامه من " الميزان " قال: " انظر كيف روى عنه رجلان، فخرج بذلك عن جهالة العين، ولم يذكر في " الميزان " رواية أحد عنه ".
فهذا صريح منه في أن من " لا يعرف " فهو مجهول العين.
أما ابن حجر فنقل في " التهذيب " قول الذهبي " لا يعرف "، وفسره فقال: " يعني حاله "
1).
وقال الذهبي في " الميزان " 1
1789- في ترجمة حريث بن ظهير: " روى عن ابن مسعود، وعنه عمارة بن عمير، لا يعرف ".
وفسرها الحافظ كذلك في " التهذيب " 2: 234: " يعني عدالته " أيضا، لكنه قال في " التقريب "
1181): " مجهول "، واصطلاحه فه إذا أأطلق الجهالة أراد جهالة عينه.
ورأيت له نصا في " التهذيب " 10: 480 يتفق مع السبط في فهمه لكلمة " لا يعرف " وأنها لجهالة العين.
فانه قال في ترجمة نهيك بن يريم الاوزاعي: " جرى الذهبي على عادته فيمن لم يجد له إلا راويا واحدا فقال: " لا يعرف ".
فهذا يعني أنه مجهول العين، لكن المصنف يعدل عن كلمة
مجهول- للامر الذي أسفته: اصطلح على إطلاقها إذا أخذها من أبي حاتم، فاصطلح على إطلاق
لا يعرف- حينما يريد أن يحكم بالجهالة من قبل نفسه.
وقد أطلق
لا يعرف- في تراجم أرقامها من " الميزان ": 1
1642، 1856)، 2
4236، 4255، 4455 مع 4458، 4716، 4718، 4721، 4793)، 4
9451، 9452، 9455، 9473، 9589، 9682، 9699- وغيرها.
وفي " الكاشف ":
329، 773- وغيرها.
ويعكر على قولنا: إ الحافظ يفهم من كلمة الذهبي هذه جهالة عدالته: أنه كثيرا ما يقول الذهبي في رجل " لا يعرف "، ويقول الحافظ عنه في " التقريب ": مجهول - أي: مجهول العين -.
فمن ذلك: المثال الذي تقدم: حريث بن ظهير.
والحارث بن مالك: قال في " الميزان " 1
1642): " لا يعرف "، وفي " التقريب "
1046): " مجهول "، والحسن بن سلم العجلي 1
1856- مع " التقريب "
1244)، وعبد الله بن ثابت المروزي

(1/47)

22
4236- مع
3241- من " التقريب "، وعبد الله بن حاجب 2
4255- مع
3260)، وعبد الله بن محمد الليثي
2968- من " الكاشف " مع
3602)، وفيه أيضا محمد بن حسان
4791- مع
5810).
فهذه شواهد تؤيد قول البرهان الحلبي وقول الحافظ ابن حجر الذي قاله في ترجمة نهيك بن يريم الاوزاعي، وتعكر على تصريحه في " التهذيب " 2: 142، 234 في ترجمتي الحارث بن سعيد العتقي وحريث بن ظهير بان الذهبي يريد جهالة العدالة.
ومع هذا فانه يبدو لي أن كلمة الذهبي تحتمل كلا التفسيرين، والقرائن والسياق يرشد إلى أحدهما.
والله أعلم.
26 - ومن ألفاظ الذهبي: جهل، ويجهل، فعلان مبنيان لما لم يسم فاعله، من كلمة: مجهول، وهما يتخفيف الهاء، ويضبطان في بعض الكتب المطبوعة: جهل ويجهل - بتشديد الهاء - خطا، لان اسم المفعول منهما حينئذ: مجهل.
أما المجهول: فبتخفيف هاء فعله، وقد ضبط المصنف الياء من يجهل باضم، وكذلك ابن الاسكندري صاحب نسخة السبط، أكثر من مرة، وضبطه مرة واحدة ضبطا كاملا
يجهل- في ترجمة إسماعيل بن رياح بن عبيدة السلمي
373).
أما قولهم: چهله فلان: ففعل ماض مبني للمعلوم، ومشدد الهاء، كما يضبط على الصحة في التب المطبوعة، بعنى نسبه إلى الجهالة، لا إلى الجهل.
27 - ومن الافاظ الكثيرة الدوران في كتب الجرح والتعديل - ومنها " الكاشف " -: قولهم: مجهول.
ومعلوم أن الجهالات ثلاثة: جهالة العين، وجهالة العدالة الظاهرة والباطنة معا، وجهالة العدالة الباطنة فقط.
وجهالة العين: هي المرادة عند إطلاقهم كلمة مجهول - إلا عند أبي حاتم ومن معه -.
ويعبرون عن الجهالة الثانية: بجهالة العدالة اختصارا، وبجهالة الحال، وبجهالة الوصف، وهي
الجهالة المرادة إذا أطلقها أبو حاتم الرازي
1)، وأستبعد أن يكون ولده على غير اصطلاحه، وأميل إلى أن أبا زرعة مثله في هذا الاصطلاح.
فكل جهالة تنقل عن هؤلاء الثلاثة في أحد الرواة: فهي جهالة العدالة الظاهرة والباطنة.
ويندر إرادتهم جهالة العين، كما تراه في ترجمة خالد بن عرفطة.
ويعبرون عن صاحب الجهالة الثالثة بالمستور
2)، أو عدل الظاهر خفي الباطن.
وليست العدالة الباطنة هي العدالة التي لا يعلمها إلا الله تعالى ! إنما المراد بها حال الرجل الخاصة في بيته ومعاملته وسفره، وأما الظاهرة: فهي حاله الظاهرة، بان ترى عليه علائم التدين والاستقامة، دون أن يعرف شئ عن حاله الخاصة.
وبماذا تزول جهالة العين ؟ اشتهر القول بانها تزول برواية ثقتين عنه، وهذا هو قول الامام محمد بن يحيى الذهلي، أسنده إليه

(1/48)

الخطيب في " الكفاية " ص 89.
فهما من حيث العدد اثنان، ومن حيث الوصف ثقتان، ومشى على هذا المتأخرون، ولا يكسبه ذلك عدالة عندهم.
لكن للائمة المتقدمين الآخرين مذاهب أخرى مختلفة متعددة، لا بد من ملاحظتها واعتبارها، ومن الخطا الكبير فهم كلامهم وتنزيل أقوالهم وأحكامهم على الرواة، على وفق ما اعتمده المتأخرون من كلام إمام واحد من المتقدمين، هو الامام الذهلي، مع أن الواحد منهم قد تختلف إطلاقاته من راو إلى آخر، وهذا العلم كله علم
مصطلح- فلا بد من الوقوف على مصطلحات كل إمام على حدة، وتنزيل أقواله على وفقها.
وللحافظ ابن رجب رحمه الله تعالى مقولة جيدة في " شرح علل الترمذي " 1: 81 - 85 في شرح مذاهب عدد من المتقدمين في إطاق الجهالة، ومن الضروري الرجوع إليها، وتتبع آخر يضاف إليها، لحصل شبه استقراء لمصطلحاتهم في هذه الكلمة.
ومما قاله ابن رجب - واستحسنه -: ما حكاه يعقوب بن شيبة، عن يحيى بن معين، قال له يعقوب: " متى يكون الرجل معروفا ؟ إذا روى عنه كم ؟ قال: إذا روى عن الرجل ابن سيرين والشعبي، وهؤلاء أهل العلم، فهو
غير مجهول.
قلت: فإذا روى عن الرجل مثل سماك بن حرب وأبي إسحاق ؟ قال: هؤلاء يروون عن مجهولين ".
فافاد أن رواية اثنين ممن ينتقي الرجال عن راو: ترفع عنه الجهالة، كابن سيرين والشعبي، أما من يروي دون النتقائ: فلا، لذا قال ابن رجب: " وهذا تفصيل حسن، وهو يخالف إطلاق محمد بن يحيى الذهلي الذي تبعه عليه المتأخرون ".
على إن ابن معين قد يوثق من لم يرو عنه إلا رجل واحد، كما تقدم نقله عنه قريبا ص 46 أول فقرة 25، وهذا ليس من قبيل التعارض، بل هو من باب اعتبار القرائن، فمن روى عنه واحد وشهدت القرائن عند ابن معين وغيرهه أنه ثقة: وثقوه، ومن ليس كذلك: وقفوا عند ظاهر أمره: فمن روى عنه واحد فقط، قالوا: مجهول العين، ومن روى عنه اثنان فاكثر - كل حسب اصطلاحه واعتباره - قالوا: معروف العين مجهول العدالة، وهكذا...ثم ذكر ابن رجب إمثلة على المجهول والمعروف عند ابن المديني
1- وأبي حاتم وأحمد، واستظهر إخيرا: " أنه لا عبرة بتعدد الرواة، وإنما العبرة بالشهرة ورواية الحفاظ الثقات ".
ورواية الحفاظ الثقات: تنفع المجهول، لكنها لا تجعله ثقة: عدلا ضابطا، وقد تقدم ص 31 ما جاء في " فتح المغيث " 1: 298 أن " كثرة رواية الثقات عن الشخص تقوي أمره "، وأزيد هنا ما جاء في " الجرح والتعديل 2: 36 تحت " باب في رواية الثقة عن غير المطعون عليه أنها تقويه، وعن المطعون عليه أنها لا تقويه ".
قال ابن أبي حاتم: " سالت أبي عن رواية الثقات عن رجل غير ثقة، مما يقويه ؟ قال: إذا كان معروفا بالضعف لم تقوه روايته عنه، وإذا كان مجهولا نفعه رواية الثقة عنه.
وقال: سالت أبا زرعة عن رواية الثقات عن رجل، مما يقوي حديثه ؟ قال: أي لعمري، قلت: الكلبي روى عنه الثوري ! قا: إنما ذلك إذا
1- كررت القول في التعليقات أن لابن المديني ملحظا خاصا في قوله " مجهول ": اعتمادا على قول ابن رجب، ثم رأيت الاخ الاستاذ إكرام الله بن إمداد الحق استظر في بحثه " علي بن المديني ومنهجه في نقد الرجال " ص 640 أنه يريد: جهالة العين غالبا.
وفي ص 648 أنه يريد بقوله " ليس بمشهور ": غالبا عدم اشتهاره برواية الحديث.
والله أعلم.

(1/49)

لم يتكلم فيه العلماء، وكان الكلبي يتكلم فيه ".
فآل كلامه إلى لام أبي حاتم.
ويلاحظ أنه ليس في كلامهم
تصريح بالتوثيق.
وأما ابن حبان رحمه الله: فقد اشتهر أنه يوثق المجاهيل ومن يقول فيه: لا أعرفه، ولا ابن من هو، ولا، ولا، وهذا هو مرادهم بقولهم: يوثق المجهول عينا الذي لم يرو عنه إلا راو واحد.
وأقول: نعم، ولكن بشرط أن لا يكون في هذا المجهول العين تضعيف، لان ابن حبان لا يرى الجهالة جرحا، ويرى أن الاصل في المسلم العدالة والبراءة والسلامة من أي جرح، حتى يثبت عليه ما يجرحه، وغير ابن حبان يرى أن الاصل في المسلم الجهالة حتى يثبت فيه ما يجرحه أو يعدله.
فالتعديل عند ابن حان يثبت باحد أمرين: - بالقول: كان ينقل عن شعبة مثلا: فلان ثقة.
- وبالبراءة الاصلية.
وإذا كانت الجهالة العينية قد ارتفعت برواية واحد مشهور عن هذا الراوي، فلم يبق إلا البحث عن عدالته، وعدالته بالبراءة الاصلية، فلا حاجة إذا إلى شئ آخر عند ابن حبان، إنما الحاجة عند غير ابن حبان إلى البحث عما يرفع جهالة عدالته، والعدالة لا تثبت عند بالبراءة، بل لا بد من نص عليها.
هذا تقرير قولهم عن ابن حبان.
قال الحافظ في مقدمة " لسان الميزان " 1: 14: " مسلك ابن حبان في كتاب " الثقات " الذي ألفه أنه يذكر خلقا ممن نص عليهم أبو حاتم وغيره أنهم مجهولون، وكان عند ابن حبان أن جهالة العين ترتفع برواية واحد مشهور، وهو مذهب شيخه ابن خزيمة، ولكن جهالة حاله باقية عند غيره " أي: عند يغر ابن حبان، أما ابن خزيمة فمع الجمهور.
ويلاحظ قول الحافظ: كان عند ابن حبان...، فظاهره أنه يقول هذا وينسبه إلى ابن حبان إجتهادا منه، وكلام السخاوي في " فتح المغيث " 1: 294 يؤيد ذلك.
وكلامه في مقدمة " الثقات " صريح في هذا، قال رحمه الله 1، 13: "..إن العدل من لم يعرف فيه الجرح،
إذ التجريح
1- ضد التعديل، فمن لم يعلم بجرح فهو عدل، إذا لم يبين ضده، إذ لم يكلف الناس من الناس معرفة ما غاب عنهم، وإنما كلفوا الحكم بالظاهر ".
فجعل العدالة مرتكزة على أمر سلبي، هو: عدم وجود شئ جارح فيه، في حين أنه جعلها مرتكزة على أمر إيجابي في مقدمة " صحيحة "، هو التزامه في غالب شئونه باحكام الاسلام أمرا ونهيا، فعلا وتركا.
قال رحمه الله هناك 1: 83: "..والعدالة في الانسان: هو أن يكون أكثر أحواله طاعة الله، لانا متى

(1/50)

ما لم نجعل العدل إلا من لم يوجد منه معصية بحال: أدانا ذلك إلى أن ليس في الدنيا عدل، إذ الناس لا تخلو أحوالهم من ورود خلل الشيطان فيها، بل العدل: من كان ظاهر حواله طاعة الله، والذي يخالف العدل: من كان أكثر إحواله معصية الله ".
وعبر عن هذا المعنى في مقمة " المجروحين " 1: 8 بقوله: " وأقل ما يثبت به خبر الخاصة - يريد: الآحاد - حتى تقوم به الحجة على أهل العلم: هو خبر الواحد الثقة في دينه، المعروف بالصدق في حديثه...".
ومن أجل هذا: ذهببعض المعاصرين إلى أن شرط ابن حبان في " صحيحه " أقوى وأشد من شرطه في " ثقاته "، وكانالحافظ ابن حجر رحمه الله يشير إلى هذا المعنى حين يقول في " التهذيب " مرارا: فلان ذكره ابن حبان في " الثقات " وأخرج حديثه في " صحيحه " ؟ والله أعلم.
وهل شارك أحد ابن حبان بمذهبه الذي ذهب إليه في " ثقاته " ؟ الجواب: ذكر السخاوي رحمه الله في " فتح المغيث " 1: 293 - 297 عددا من المجاهيل الذين لم يرو عنهم إلا راو واحد، ثم قال: " قيل أهل هذا القسم مطلقا من العلماء من لم يشترط في الراوي مزيدا على الاسلام، وعزاه ابن المواق للحنفية حيث قال: إنهم لم يفصلوا بين من روى عنه واحد، وبين من روى عنه أكثر من واحد، بل قبلوا رواية المجهول على الاطلاق.
انتهى.
وهو لازم كل من ذهب إلى أن رواية العدل بمجردها عن الاوز تعديل له، بل عزا النووي في مقدمة " شرح مسلم " لكثير من المحققين الاحتجاج به، وكذا ذهب ابن خزيمة إلى أن جهالة العين ترتفع برواية واحد مشهور، وإليه يومئ قول تلميذه ابن حبان...وقيد بعضهم القبول بما إذا كان المتفرد بالرواية عنه لا يروي إلا عن عدل، كابن مهدي وغيره...وهو مخدوش.
وكذا خصه ابن عبد البر بمن يكون مشهورا، أي بالاستفاضة ونحوها في غير العلم، بالزهد، أو بالنجدة، فاما بالشهرة بالعلم والثقة والامامنة: فهي كافية من باب أولى.
ويقرب من ذلك: انفراد الواحد عمن يروي عن النبي صلى الله عليه وسلم.
وخص بعضهم القبول بمن يزكيه - م رواية الواحد - أحد من أئمة الجرح والتعديل، واختاره ابن القطان، وصححه شيخنا - أي ابن حجر - وعليه يتمشى تخريج الشيخين في " صحيحهما " لجماعة، أفردهم المؤلف - أي الحافظ العراقي - بالتاليف...وكذا صرح ابن رشيد بانه لو عدله المنفرد عنه: كفى، وصححه شيخنا أيضا إذا كان متاهلا لذلك.
وبالجملة: فرواية إمام ناقل للشريعة لرجل ممن لم يرو عنه سوى واحد في مقام الاحتجاج: كافية في تعريف وتعديله ".
ثم نقل عن ابن كثير قوله: " إذا كان - الذي لم يرو عنه إلا واحد - في عصر التابعين والقرون المشهود لاهلها بالخيرية: فانه يستانس بروايته ويستضاء بها في مواطن ".

(1/51)

وعن ابن المواق: " لا خلاف أعلمه بين أعلمه بين أئمة الحديث في رد المجهول الذي لم يرو عنه إلا واحد، وإنما يحكى الخلاف عن الحنفية ".
وعن ابن رشيد قوله: " لا شك أن رواية الواحد الثقة تخرج عن جهالة العين إذا سماه ونسبه ".
هذه خلاصة ما في " فتح المغيث "، واقتصرت على حكاية الاقوال والمذاهب، وإليك البيان: 1 " - أما من لم يشترط في الراوي مزيدا على الاسلام: فلم أره مسمى، ولا أراه قريبا من مذهب أحد سمي إلا ابن حبان وشيخه ابن خزيمة، كما تقدم قريبا، لكنهما يشترطان في الراوي عنه أن يكون مشهورا غير ضعيف، فمذهبهما يتميز بهذين الشرطين.
2 " - وأما كونه مذهب الحنفية - في حكاية ابن المواق عنهم -: فهذا يحتاج إلى تفصيل، قال فخر الاسلام البزدوي رحمه الله في " أصوله " التي شرحها عبد العزيز البخاري في " كشف الاسرار " 1: 719: " وأما العدالة: فان تفسيرها الاستقامة، وهي نوعان: قاصر وكامل، 1 - أما القاصر: فما ثبت منه
بظاهر الاسلام واعتدال العقل، لان الاصل حالة الاستقامة، لكن هذا الاصل لا يفارقه هوى يضله ويصده عن الاستقامة، 2 - وليس لكمال الاستقامة حد يدرك مداه، لانها بتقدير الله تعالى ومشيئته تتفاوت، فاعتبر ي ذلك ما لا يؤدي إلى الجرح...والمطلق من العدالة ينصرف إلى أكمل الوجهين ".
فقول الحنفية بالعدالة القاصرة: ممائل لقول ابن حبان: " إن العدل من لم يعرف فيه الجرح.."، لكن ابن حبان يحتج بحديث من هذا شانه، أما الحنفية: فلا، قال عبد العزيز البخاري في شرحه المذكور: " كشف الاسرار " الموضع المذكور: " وبهذه العدالة لا يصير الخبر حجة، لان هذا الظاهر عارضه ظاهر مثله، وهو هوى النفس فانه الاصل قبل العقل، وحين زرق العقل والنهى ما زايله الهوى، وإنه داع إلى العمل بخلاف العقل والشرع، فكان عدلا من وجه دون وجه..، فتردد الصدق في خبره بين الوجود والعدم من غير رجحان، فشرط كمال العدالة، وهو أن يكون مجانبا لمحظور دينه، ليثبت رجحان دليل العقل على الهوى، فيترجح الصدق في خبره ".
وأما الجهالة عندهم: فجهالة عداة، وجهالة في رواية الحديثبان لم يعرف هذا المجهول إلا بحديث أو حديثين.
أما جهالة العدالة: فقال الكمال ابن الهمام في " تحريره " 2: 247: " مسالة.
مجهول الحال - وهو المستور -: غير مقبول، وعن أبي حنيفة في غير الظاهر من الرواية عنه: قبول ما لم يرده السلف.
وجهها: ظهور العدالة بالتزامة الاسلام وك: أمرت أن أحكم بالظاهر
1)، ودفع بان الغالب أظهر، وهو الفسق ".
فافاد أن المستور في مصطلح الحنفية يساوي مجهول الحال والعدالة في مصطلح المحدثين، وأفاد أيضا أن قبول روايته هو قول نقل عن الامام أبي حنيفة رحمه الله لكن في كتب النوادر التي هي غير كتب ظاهر الرواية، ومعلوم في أصول المذهب أن كتب ظاهر الرواية هي المعتمدة في المذهب، ولا يعتبر بما في سواها إلا إن نقل معه ترجيح من علماء المذهب، وهذا من ذاك، ونقل معه رده، كما ترى.

(1/52)

أما قول الكمال بعد أسطر: " وأما ظاهر العدالة: فعدل واجب القبول ": فمراده: عدل الظاهر خفي الباطن، الذي يسميه المحدثون مستورا.
وأما الجهالة الثانية: فقال الامام البزدوي 1: 704 ما ملخصه - ومثله ابن الهمام 2: 249 -: " أما المجهول: فانما نعني به المجهول في رواية الحديث، بان لم يعرف إلا بحديث أو حديثين، فان روى عنه السلف وشهدوا له بصحة الحديث صار حديثه مثل حديث المعروف، وإن سكتوا عن الطعن بعد النقل: فكذلك، وإن اختلف فيه مع نقل الثقات عنه: فكذلك عندنا، فاما إذا كان ظهر حديثه ولم يظهر من السلف إلا الرد لم يقبل حديثه وصار مستنكرا لا يعمل به على خلاف القياس، وأما إذا لم يظهر حديثه في السلف فلم يقابل برد ولا قبول: لم يترك به القياس، ولم يجب العمل به، لكن العمل به جائز، لان العدالة أصل في ذلك الزان، ولذلك جوز أبو حنيفة رحمه الله القضاء بظاهر العدالة من غير تعديل، حتى إن رواية مثل هذا المجهول في زماننا لا يحل العمل بها، لظهور الفسق ".
ففي هذا النقل عدة فوائد وملاحظات، أهمها: أن الامر ليس على الاطلاق الذي حكاه ابن المواق عن الحنفية، وغير ابن المواق كثيرون ينسبونه إليهم، هذا العزو غير الدقيق الواقع من بعض العلماء إلى مذاهب أخرى غير مذاهبهم: كثير جدا في كتب العلم، من الحنفية وغيرهم، فلا بد من التثبت ومراجعة كتب المذاهب المنسوب إليها القول.
ومن فوائد هذا النقل: أن الامام أبا حنيفة إنما قال هذا القول - على ما فيه من قيود - بناء على واقع عصره، أما ابن حبان المتوفى سنة 354، بعد أبي حنيفة بمائتي سنة وأربع سنين: فلا عذر له إن كان ينظر إلى عصره، لكن كلامه يدل على أنه ذهب إلى ما ذهب إليه بناء على النظر والاستدلال، لا لملحظ زمني.
فافترقا.
وأما ما نقله السخاوي عن النووي رحمه الله في مقدمة " شرح مسلم ": فهو صحيح هنا، وعبارته 1: 28: " المجهول أقسام: مجهول العدالة ظاهرا وباطنا، ومجهولها باطنا مع وجودها ظاهرا - وهو المستور - ومجهول العين.
فاما الاول: فالجمهور على أنه لا يحتج به، وأما الآخران: فاحتج بهما كثيرون من المحققين ".
فمراد السخاوي: مجهول العين الذيدخل تحت قول النووي: وأما الآخران...لكن يبدو لي أنه حصل سبق ذهن للامام النووي في حككاية أصحاب هذه الاقسام الثلاثة، يدل على هذا كلامه نفسه في " التقريب " ص 210 بشرحه " التدريب " - وهي المسالة السادسة من مسائل النوع الثالث والعشرين - قال: رواية مجهول العدالة ظاهرا وباطنا لا تقبل عند الجماهير، رواية المستور - وهو عدل
الظاهر خفي الباطن -: يحتج بها بعض من رد الاول...وأما مجهول العين: فقد لا يقبله بعض من يقبل مجهول العدالة ".
ونحوه في " إرشاد طلاب الحقائق " له ص 112 من المسالة الثامنة من النوع الثالث والعشرين، ولفظه في مجهول العين: " الثالث: مجهول العين، وقد يقبل مجهول العدالة من لا يقبل مجهو لاعين "، وقال أولا عن مجهول العدالد: " لا تقب روايته عند الجماهير " أي: القليل من العلماء من يقبل رواية مجهول العدالة، وبعض هذه القليل - وهو النادر - من يقبل رواية مجهول ابعسن.
وهذا هو الذي يتمشى مع كلام ابن الصلاح أصل كلام النووي ومصدره، وهو المتفق مع النظر.
فاشد المجاهيل الثلاثة جهالة هو مجهول العين الذي لم نثبت شخصيته ووجوده بعد، ثم مجهول

(1/53)

العدالة، وهو من أثبتنا وجوده بين صفوف الرواة وار تفعت عنه جهالته العينية، لكنا لم نعرف شيئا من حاله وعدالته، ثم مجهول الباطن، وهو من عرفنا ظاهره بالخير والصلاح، ولم تتبين لنا حاله الخاصة الداخلية، وهو المستور.
والله أعلم.
ولا بد من التنبيه أخيرا إلى ثلاثة أمور: أولها: أن من شرط الراوي الواحد الذي يثبت العدالة - عند ابن حبان - لمن يروي عنه: أن يكون مشهورا، كما جاءت عبارة ابن حجر في " اللسان " 1: 14.
وكانه يعني الشهرة بطلب الحديث والاعتناء به، كما سيأتي في نقل القاضي زكريا الانصاري عن الامام الذهبي.
أما إذا كان ضعيفا: فال يفيد شيئا، كما صرح به ابن حجر في المصدر المذكور، وتبعه تلميذه السخاوي في " فتح المغيث " 1: 298.
ثانيها: قال الكمال ابن الهمام في " تحريره " 2: 253 - بشرحه - بعد أن حكى المذاهب في قبول حديث المجهول: " ومعلوم أن المقصود مع ضبط "، فنبه إلى ضرورة ضبط هذا لا راوي المجهول، وهو - أي الضبط - شرط في كل راو، لكن حال هذا المجهول تقتضي التنبيه لمثل هذا، إذ يخضى منه عدم الضبط، لعدم معرفته.
ولسان حال ابن حبان مقر بهذا غير منكر له، ولا ريب.
ثالثها: أرجو القارئ الكريم أن يكون على ذكر من كلام شيخنا أحمد الصديق الذي تقدم بطوله ص 24، فان فيه بيان أهمية الاختبار والاعتبار، وبالتالي مكانة الضبط، ويتبين منه أن الضبط عامة - في حق الراوي - وخاصة بالنسبة لحديث المبحوث فيه: إنما هو العود الفقري للسنة، لذلك كان الضعف ينجبر إذا سلم نص الحديث، وإذا كان النص مختلا مضطربا لا ينجبر وإن رواه الثقات.
ولذلك كان التلقي بالقبول لحديث ما والعمل به: آية صحته، وگن كانت أسانيده التي وصلت إلينا ضعيفة، إما لان الائمة الذين تلقوه بالقبول وقفوا على أسانيد صحيحة لم تصلنا، وإما لانهم رأوه متلائما مع
أحاديثالباب)، فحكموا على راويه - أو روايه - بالضبط له، أو لغير ذلك.
ومن هذا القبيل: ما نقله شيخ الاسلام زكريا الانصاري رحمه الله في " فتح الباقي " 1: 299 عن الامام الذهبي أنه قال: " كل من اشتهر بين الحفاظ بانه من أصحاب الحديث، وأنه معروف بالعناية بهذا الشان، ثم كشفوا عن أخباره فما وجدوا فيه تليينا، ولا اتفق لهم علم بان أحدا وثقه: فهذا الذي عناه الحفاظ بانه يكون مقبول الحديث إلى أن يلوح فيه جرح.
قال: ومن ذلك إخراج الشيخين لجماعة ما اطلعنا فيهم على جرح ولا على توثيق، فيحتج بهم، لانهما احتجا بهم ".
قلت: الشق الاول من هذا الكلام يصلح أن يكون موضحا لقول الخطيب في " الكفاية " ص 88: " المجهول عند أصحاب الحديث هو كل من لم يشتهر بطلب العلم في نفسه، ولا عرفه العلماء به...".
والشق الثاني منه: يستفاد منه أن احتجاج صاحب الصحيح بحديث راو غير موثق - ولا مجرح - ينزل منزلة شهرته بين الحفاظ بالطلب وبالعناية به، لانه لا يحتج إلا بمن يصلح الاحتجاج به عنده، وهذا التعليل - " لانهما احتجا بهمم " - يرشح لقول من قال: تفرد الثقة عن الراوي وتعديله له - أو تعديل إمام آخر له - يعتبر توثيقا للراوي كافيا.

(1/54)

ومثل هذا التعليل: قول السخاوي 1: 296: " معرفة البخاري به التي اقتضت له روايته عنه - ولو انفرد بها - كافية في توثيقه ".
وقال الذهبي أيضا في " الميزان " 2
7015- مؤكدا لقوله المذكور، في ترجمة مالك بن الخير الزبادي:
" في رواة الصحيحين عدد كثيرا ما علمنا أن أحدا نص على توثيقهم، والجمهور على أن من كان من المشايخ قد روى عنه جماعة ولم يات بما ينكر عليه: فحديثه صحيح ".
وعلق الحافظ في " اللسان " 5: 3 فقال: " بل هذا شئ نادر، لان غالبهم معروفون بالثقة، إلا من خرجا له بالاستشهاد ".
فيكون قد أقره على ما حكاه من مذهب الجمهور، وخالفه في العدد، وهذا لا يضر.
وأرى أن الامر نسبي، فعددهم كثير بالنظر إلى ذات الرقم الذي بلغوه، وعددهم قليل بالنظر إلى عدد رواة الصحيحين.
الله أعلم.
وبهذا القول للذهبي وبموافقة ابن حجر له: استدل شيخنا العلامة جهبذ العصر ونقادته مولانا حبيب الرحمن الاعظمي حفظه الله تعالى وأمتع به المسلمين، استدل على قبول مذهب ابن حبان في " ثقاته "، فقد كتبت إليه أسترشده في الجزم باعتماد توثيق ابن حبان لراو ولو انفرد، فكتب إلي أثابه الله ما نصه: " وأما توثيق ابن حبان إذا انفرد: فهو مقبول عندي، معتد به إذا لم يات بما ينكر عليه، وهو الذي يؤدي إليه رأي الحافظ ابن حجر، فانه أقر قول الذهبي في " الميزان ": إن الجمهور على أن من كان من المشايخ قد روى عنه جماعة، ولم يات بما ينكر عليه: فحديثه صحيح، أقره الحاظ في حق من لم يوثقه أحد، فإذا كان ابن حبان وثقه: فهو أول بالقبول "
1).
كما تقدم بعضه في ص 33، وموافقة شيخنا عبد الله الصديق له.
وكان كلام ابن كثير - السابق ص 51 - يجعل حديث هؤلاء بمثابة الحديث
المشبه- الذي قالوا فيه: إنه قريب من الحديث الحسن، فمتى توبع بادنى متابع صار حسنا لغيره.
والله أعلم.
ولا ريب أن حال الكثر الغلب من المذكورين في " ثقاته ": القبول - على تفاوت مراتبه -، وأما التعليق عليه بانه يذكر: - بعض من انفرد بالرواية عنه أحد الضعفاء.
- وبعض من يقول فيه: لا أعرفه، ولا أعرف أباه، ولا...فهذا مما لا ينبغي، ذل أن كتابه " الثقات " يحتوي على آلاف مؤلفة ممن لهم رواية، فإذا وجد فيهم تراجم قليلة جدا - بل عدد نادر لا يذكر بجانب تلك الكثرة - فانه لا يحسن بنا إهدار الكتاب كله من أجل هذا العدد النادر.
والله المستعان.
* * *

(1/55)

وأراني لم أنته بعد من الحديث عن هذا الصنف من الرواة، ولا بد لي من إتمام الكلام عنه بالحديث عن نقطتين: - مدى إمكانية الحكم على راو بانه تفرد بالرواية عنه فلان فقط.
- التنبيه إلى مصطلحات خاصة في كلمة
مجهول- ونحوها.
أما النقطة الاولى: فان طريق معرفة التفرد: أمر معلوم، هو التتبع والاستقراء، ثم إصدار الحكم، وهذا شان الائمة الموصوفين بانهم أهل ذلك.
إما أن يقوم بعملية التتبع رجل من أهل زماننا: فلا بد له من تقييد حكمه بان هذا ما وصل إليه بحثه في الكتب المسماة: كذا وكذا...وقد قال الامام الذهبي - وهو من أهل التتبع والاتقراء بشهادة ابن حجر له في " شرح النخبة " ص 156 - في " تذكرة الحفاظ " 3: 948 في ترجمة الامام أبي بكر الاسماعيلي صاحب " المستخرج على صحيح البخاري ": " صنف - الاسماعيلي - " مسند عمر رضي الله عنه "، طالعته وعلقت منه، وانبهرت بحفظ هذا الامام، وجزمت بان المتأخرين على إياس من أن يلحقوا بالمتقدمين ".
والذهبي الذي هو من أهل التتبع: سيأتي ما يتعلق به في هذه الجزئية.
فالحكم على أن فلانا لم يرو عنه إلا فلان - بهذا الحصر التام - شان أئمة التتبع القدامى، أمثال ابن المديني وابن معين وأحمد والبخاري وأبي حاتم وأبي زرعة..، ومع ذلك فسيمر بك في التعليقات أمثلة على الاستدراك عليهم دعواهم هذه، وأن إمكانية دعوى اتفرد من إمام من أمثال من ذكرت: على خطر النقد والاستدراك، إلا إذا أخذت من هذا الامام بالتسليم، وتناقلها جماعة العلماء دون استدراك عليها، لان لسان حال الامام الناقل لها الساكت عليها: موافق مسلم، وحينئذ يحكم بالاطمئنان على الرجل بالجهالة العينية.
وسبب صعوبة هذا الحكم وكونه على خطر الاستدراك: تفرق الرواة في الامصار، وانتشار الاسانيد بانتشارهم.
قال الحافظ في " التهذيب " 1: 4 وهو يتحدث عن هذا المعنى: " وسببه انتشار الروايات وكثرتها وتشعبها ".
ومن الامثلة التي ستمر بالقارئ في التعليق - وبعضها جديد -:
1 " - قول ابن معين في رواية الدوري 2: 248
3823- عن شبيب بن بشر البجلي: " لم يرو عنه غيره " أي: غير أبي عاصم النبيل، مع أن المزي رحمه الله ذكر في " تهذيب الكمال " خمسة رجال آخرين سوى أبي عاصم.
2 " - وأغرب من هذا ما حصل لابن معين نفسه أنه قال في رواية الدوري 2: 462
4810- عن عيسى بن جارية الانصاري: " لا يعلم أحد روى عنه غير يعقوب القمي " مع أنه قال عنه برقم
4825): " يحدث عنه يعقوب القمي وعنبسة قاضي الري ".
وأما المزي فاوصلهم إلى خمسة !.

(1/56)

3 " - وقال ابن المديني عن أبي ماجدة الحنفي العجلي: " لم يرو عنه غير يحيى الجابر "، كما نقله ابن حجر آخر ترجمته.
مع أنه روى عنه أيضا أيوب السختياني.
وانظر لزما
3044).
4 " - وقال أبو حاتم: أحمد بن علي النميري إمام مسجد سلمية لم يرو عنه غير محمود بن خالد الدمشقي، مع أن ابن حبان ذكر رواية يزيد بن عبد ربه أيضا، وكذلك ذكره ابن منده وزاد: محمد بن أبي أسامة، فصاروا ثلاثة.
5 " - وقال أبو زرعة - " الجرح " 9
869- - في يعقوب بن عبد الله بن أبي طلحه، المترجم هنا
6394): " ثقة ولم يرو عنه إلا أسامة بن زيد "، مع أن ابن أبي حاتم قال قبل نقله هذا القول: " روى عنه عبد الله بن أبي بكر وأسامة بن زيد ".
6 " - وقال أبو داود في عجلان - والد محمد بن عجلان الآتي برقم
3754- -: " لم يرو عنه غير ابنه محمد "، مع أنه روى عنه بكير بن عبد الله بن الاشج أيضا، وإسماعيل بن أبي حبيبة
إن كان محفوظا- كما في التهذيبين.
7 " - وقال أبو داو أيضا في عبد الله بن عمر بن غانم الافريقي المترجم هنا برقم
2873): " لم يرو عنه غير القعنبي " مع أنه روى عنه عثمان بن محمد بن خشيش القيرواني - ذكر في الرواية عنه عند ابن حبان في " المجروحين " 2: 39 - وداود بن يحيى، كما في " الميزان " 2
2654- و " رياض النفوس " للمالكي 1: 144 - وسماه داود بن أبي يحيى -.
لكن يحتمل أن يكون مراد أبي داود هنا: لم يرو عنه ثقة غير القعنبي، فالقيرواني وداود غير ثقات.
قال الحافظ في " النكت على ابن الصلاح " 2: 723: " قد يطلقون النفي ويقصدون به الطرق الصحيحة، فلا ينبغي أن يورد على إطلاقهم مع ذلك الطرق الضعيفة ".
8 " - وقال الترمذي في " سننه " 7، 327
2685- عن خلف بن أيوب العامري المترجم هنا
1396): " لم أر أحدا يروي عنه غير محمد بن العلاء، ولا أدري كيف هو "، مع أنالمزي ذكر في ترجمته تسعة رواة عنه ! ونقل الحافظ قصة عن الحاكم يستفاد منها أيضا أن ابن معين روى عنه، فكملوا عشرة.
9 " - وحكى الحافظ في " تهذيبه " 4: 384 عن البزار أن الاوزاعي تفرد بالرواية عن صالح بن جبير، مع أنه روى عنه ثمانية رجال !.
10 " - وقال ابن عدي في " الكامل " 1: 400 آخر ترجمة أصبغ بن زيد الجهني: " لا أعلم روى عن أصبغ هذا غير يزيد بن هارون "، مع أن المزي ذكر عشرة يروون عنه فيهم يزيد بن هارون.
11 " - وادعى ابن حزم في " المحلى " 10: 32
2004- أن زينب بنت كعب بن جرة " مجهولة، لا تعرف، ولا روى عنها أحد غير سعد بن إسحاق - بن كعب بن عجرة - وهو غير مشهور بالعدالة "، مع أنه روى عنها ابن أخيثا الآخر: سليمان بن محمد بن كعب.

(1/57)

12 " - وقال ابن القطان في إسحاق بن كعب بن عجرة المترجم برقم
318): " ما روى عنه غير ابنه سعد "، ونبهت في التعليق إلى أنني وقفت على رواية أب معشر عنه في " المسند " 4: 29.
وانظر أيضا
2355).
13 " - وقال الذهبي في " الميزان " 2
4923): " تفرد عنه داود بن الحصين " مع إن ابن حبان 5: 101 أضاف إليه آخر: محمد بن يحيى بن حبان.
14 " - وقال أيضا 2
2617- عن داود بن أبي صالح: " روى عنه الوليد بن كثير فقط "، فتعقبه الهيثمي 4: 2 برواية كثير بن زيد أيضا عند أحمد في " المسند " 5: 422 قال: " ولم يضعفه أحد ".
15 " - وقال 2
4546- عن عبد الله بن محمد بن صيفي: " و عنه صفوان بن موهب فقط " وقال ابن حبان 5: 44 من " الثقات ": " روى عن ابنه يحيى بن عبد الله ".
16 " - وقال في ترجمة دحيبة العنبرية 4
10952): " ما روى عنها سوى عبد الله بن حسان العنبري " وسلفه في هذا الحصر اقتصار شيخه المزي على ذكره، فتبعه، وتبعه ابن حجر أيضا، مع أن ابن حبان قال في " الثقات " 6: 295: " روى عنها كثير بن قيس بن الصلت العنبري "، فهذان اثنان رفعا عنها جهالة العين، يضاف إليها: ذكر ابن حبان لها في " الثقات ".
وإذا كان المصنف قال 4
7015- في ترجمة مالكبن الخير الزبادي: " الجمهور على أن من كان من المشايخ قد روى عنه جماعة، ولم يات بما ينكر عليه: أن حديثه صحيح " - ووافقه عليه ابن حجر -: فقبول حديث هذه: أمر قريب جدا.
17 " - وقال 2
5005): " عبد الرحمن بن يربوع...ما روى عنه سوى ابن المنكدر " فتعقبه الزيلعي في " نصب الراية " 3: 34 - 35، والحافظ في " التهذيب " 6: 295.
هذا كثير منه رحمه الله تعالى تجد أمثلته العديدة في حواشي السبط البرهان، وما علقته عليه.
قال الزيلعي في الموضع المذكور - والحافظ أيضا في هذا الموضع الاخير - مبينا سبب وقوع الذهبي في هذا المأخذ: " ذكر شيخنا الذهبي في " ميزانه " - 2
5005- - عبد الرحمن بن يربوع فقال: ما روى عنه سوى ابن المنكدر، وهذا غلط، فان البزار قال في " مسنده " عقيب ذكره لهذا الحديث عن عبد الرحمن بن يربوع: قديم، حدث عنه عطاء بن يسار وممد بن المنكدر وغيرهما، وأظن أن الذي أوقع الذهبي في ذلك كون المزي لم يذكر راويا عنه غير ابن المنكدر، وكثيرا ما وقع له مثل ذلك في كتبه ! والله أعلم ".
ونقل الحافظ قول الذهبي هذا وتعقبه بقوله: " أخطا في هذا الحصر، وكانه تلقاه من هذه الترجمة وقلد في ذلك شيخه المزي ! ".
بل جعل الحافظ ذلك عادة للذهبي، فقد قال في " الميزان " 4
8947): " موسى، عن محمد بن سعد، ما روى عنه سوى الجريري "، فتعقبه في " التهذيب " 10: 379 بقوله: " ذكره الذهبي في " الميزان " وأشار إلى أنه مجهول، كعادته فيمن لم يذكر له المزي إلا راويا واحدا ".
وقال أيضا في ترجمة نضر بن عبد الله السلمي 10: 439: " قرأت بخط الذهبي - 4
9073- -: لا

(1/58)

يعرف، وهذا كلام مستروح، إذا لم يجد المزي قد ذكر للرجل إلا راويا واحدا جعله مجهولا، وليس هذا بمطرد ".
وقد اعتمد البرهان السبط في " حاشيته " هذه مسلك الذهبي وحكمه، فنقل كثيرا من أقواله التي نقلت نماذج منها، وسكت عنه، فيقال في صنيعه ما قيل في حق الذهبي أيضا.
وهنا يرد سؤال تكملة للبحث: هل قصد المزي استيعاب شيوخ المترجم والرواة عنه ؟.
والجواب: ما قاله المزي نفسه في مقدمة " تهذيبه " 1: 151: " ذكرت أسماء من روى عنه كل واحد منهم، وأسماء من روى عن كل واحد منهم في هذه الكتب أو في غيرها، عنى ترتيب حروف المعجم...".
وقال الحافظ في مقدمة " تهذيب التهذيب " آخر صفحة 3: " ثم إن الشيخ - المزي - رحمه اله قصد استيعاب شيوخ صاحب الترجمة، واستيعاب الرواة عنه، ورتب ذلكعلى حروف المعجم في كل ترجمة، وحصل من ذلك على الاكثر، لكنه شئ لا سبيل إلى استيعابه ولا حصره ".
وصنيع المصنف الذهبي - وهو تلميذ المزي الفاهم عنه مقاصده في كتابه - نراه ينفي ويحصر: ما روى عن فلان إلا فلان: بناء على اقتصار المزي على ذكر هذا الواحد !.
وكان المزي رحمه الله لفرط تتبعه واجتهاده في ذلك ادعى هذه الدعوى، وإلا فمثله لا يغيب عن ذهنه إنه " شئ لا سبيل إلى استيعابه ولا حصره " !.
ولقد ترك رحمه الله للمتعقبين عليه ثغرة واسعة، مثل مغلطاي، كما أوقع المستسلمين لظاهر صنيعه في مآخذ عليهم، مثل الذهبي.
بل إني أقول: لا يبعد أن يفوته ذكر بعض هؤلاء - الشيوخ والتلامذة - وهم من رجال الكتب الستة، وإن كنت لا أستحضر مثالا على ذلك، لكني لا أبعده، وهو إن وجد فنادر.
وكان يظن إن المزي استوعب ما عند البخاري وابن أبي حاتم مما يتعلق بغرضه هذا، لكني رأيت أمثلة تخالف هذا الظن.
انظر التعليق على
123، 374)، والمثال السابق برقم 16 ".
لذلك قلت في أول كلامي عن هذه النقطة: " إذا أخذت - دعوى التفرد - من هذا الامام بالتسليم، وتناقلها جماعة العلماء دون استدراك عليها..." ولم أقصر كلامي على متابعة إمام واحد للامام القائل فقط، بل قلت: جماعة العلماء، اعتبارا من واقع الامام الذهبي في متابعته للمزي.
فدعوى التفرد تحتاج إلى تتبع، ودعوى تسليم العلماء بها تحتاج إلى تتبع أيضا.
والله ولي التوفيق.
أما النقطة الثانيد - وهي المصطلحات الخاصة بكلمة
مجهول- ونحوها -: 1 " - فتقدم أن الاصل في إطلاق
مجهول- إرادة جهالة العين.
2 " وتقدم أن اصطلاح أبي حاتم - وألحقت به ابنه عبد الرحمن وأبا زرعة - في إطلاقها: جهالة الحال.
وانظر ما ياتي بعد أسطر.

(1/59)

3 " - وأن ابن حجر مشى في " التقريب " على أنها في مجهول العين.
4 " - واصطلح المصنف في " الميزان " على أنه إذا أطلقها ولم ينسبها إلى قائل: فهي مستفادة من أبي حاتم، فيكون معناها جهالة الحال.
نعم، سها رحمه الله أحيانا، فاطلق الجهالة وهي من كلامه وحكمه، لا من عند أبي حاتم، كما تجد مصداق ذلك بشواهده في التعليقات النفسيه لشيخنا العلامة المحقق اكبير الاستاذ الشيخ عبد الفتاح أبو غدة حفظه الله تعالى، على " الرفع والتكميل " للامام اللكنوي رحمه الله تعالى ص 225 فما بعدها.
وعكس هذا، فقد يقول أبو حاتم
مجهول- في راو ما، فيقول الذهبي فيه كلمة أخرى من مصطلحاته الخاصة به.
مثال ذلك: أن أبا حاتم قال في مدلاج بن عمرو السلمي: " مجهول "، فذكره المصنف في " الميزان " وقال: " لا يدرى من هو " كما سيأتي قريبا.
5 " - ولكن: هل كل من أطلق عليه أبو حاتم
مجهول- هو مجهول الحال، بمعنى أنه لم تعرف عدالته ؟.
الجواب التفصيلي الشافعي يحتاج إلى دراسة شاملة فاحصة، لكني أريد التنبيه إلى أنه قد يطلق الجهالة
في عدد من أعراب الصحابة رضي الله عنهم، يريد أنهم مجهولو المعرفة عند كبار التابعين، إذ لم تنقل لهم رواية عنهم
1).
ففي " الجرح " 8
1951): " مدلاج بن عمرو السلمي، حليف بني عبد شمس، سمعت أبي يقول: هو مجهول ".
مع أنه شهد بدرا فما بعدها من مشاهد النبي صلى الله عليه وسلم، وذكره الذهبي في " التجريد " 2
725- وقال: " بدري "، ولكنه في " اليزان " 4
8409- تبع أبا حاتم فقال من عنده: " لا يدرى من هو "، وهذا منه يشبه قول أبي حاتم " مجهول ".
وفي " الجرح " 8
1276): " معبد بن خالد الجهني أبو رغوة، له صحبة، روى عن أبي بكر وعمر رضي الله عنهما، مات سنة ثنتين وسبعين، وهو ابن ثمانين، سمعت أبي يقول ذلك، ويقول: هو مجهول ".
فمن ولد قبل الهجرة بثماني سنين، يكون عمره يوم وفاة النبي صلى الله عليه وسلم ثماني عشرة سنة، فهو صحابي، وهذا باعتراف أبي حاتم.
وهذا الاعراف من أبي حاتم بصحبته، وهذا الكم عليه منه بالجهالة: يحتم تأويل قوله تأويلا مستساغا، إذ لا يعقل مثل هذا التناقض في كلام الناس، فضلا عن مثل أبي حاتم في إمامته ! وقد أوله له الحافظ ابن حجر في " اللسان " 6: 13 فقال في ترجمة مدلاج " كذا يصنع أبو حاتم في جماعة من الصحابة
2)، يطلق عليهم اسم الجهالة، لا يريد جهالة العدالة، وإنما يريد أنهم من الاعرب الذين لم يرو عنهم أئمة التابعين ".

(1/60)

وقد قال الامام أبو أحمد الحاكم في " الاسامي والكنى " له 1: 155 / آ عن معبد بن خالد الجهني: كا ألزم جهني للبادية ".
6 " - " مجهول " عند العقيلي وابن الجارود وأبي العرب القيرواني، يطلقونها في كتبهم في " الضعفاء " ويريدون منها جهالة العدالة إذا لم يقفوا على توثيق صريح في الرجل.
قال العلامة اكوثري رحمه الله في " مقالاته " ص 61 وهو بصدد تصحيح حدث معاذ بن جبل رضي الله عنه في الاجتهاد بالرأي: والحارث هذا - ابن عمرو الثقفي - ذكره ابن حبان في " الثقات " - 6: 173 - وإن
جهله العقيلي
1- وابن الجارود وأبو العرب، يعنون الجهالة بحاله من جهة أنهم لم يظفروا بتوثيقه نصا من أحد ".
فتجهيل هؤلاء الثلاثة رجلا ينصرف إلى جهالة العدالة أولا، وثانيا: سببه أنهم لم يقفوا على تعديل فيه.
7 " - قال ابن حجر في " تهذيب التهذيب " 9: 488 آخر ترجمة محمد بن نجيح السندي: " قلت: عده أب الحسن ابن القطان فيمن لا يعرف، وذلكقصور منه، فلا تغتر به، ود أكثر من وصف جماعة من المشهورين بذلك، وسبقه إلى مثل ذلك أبو محمد بن حزم، ولو قالا: لا نعرفه: لكان أولى لهما ".
وانظر: " اللسان " 1: 231، 224.
وقال العراقي في " ذيل الميزان " ص 103
112- في ترجمة أحمد بن عبيد الله بن الحسن العنبري: " قال ابن القطان: علته الجهل بحال أحمد ".
وعلق عليه الحافظ في " اللسان " 1: 219، فقال: " ابن القطان تبع ابن حزم في إطلاق التجهيل على من لا يطلعون على حاله "
2).
واشتهر قوول المصنف في " الميزان " 1
2109- في ترجم حفص بن بغيل: " إن ابن القطان يتكلم في كل من لم يقل فيه إمام عاصر ذاك الرجل أو أخذ عمن عاصره ما يدل عليه عدالته ".
وابن القطان قال في المذكور: " لا يعرف له حال، ولا يعرف ".
وقوله في ترجمة مالك بن الخير الزبادي 3
7015): " قال ابن القطان: هو ممن لم تثبت عدالته.
يريد: أنه ما نص أحد على توثيقه ".
ويستفاد من قولي الذهبي هذين: مصطلح ابن القطان في إطلاقه.
ويستفاد من قولي ابن حجر أيضا أمران: - لفت نظر الباحث إلى حال هذين الامامين خاصة بشان استعمالهما هذه الكلمة.

(1/61)

- التذكي بالفرق بين قول الامام: لا أعرفه، وفلا لا يعرف.
فالاول: حكم على نفسه بانه لا يعرفه، فهو يحكم على نفسه بعدم معرفته له، والثاني: حكم على الرجل، وحكم على نفسه، ونقل عن الآخرين
أنه غير معروف، وأنهم لا يعرفونه، فهو قائل صراحة، وناقل ضمنا.
فالفرق بينهما كبير، فإذا ما توالى نقل العلماء للقول الاول، وتواردوا عليه دون تعقب له: ساوى حينئذ القول الثاني.
ومثل هذا تماما يقال في قولهم عن حديث ما: لا أعرفه، ولا يعرف.
ويقال في هذا نحو ما تقدم في دعوى تفرد رواية فلان عن فلان، صفحة 56، 59.
28 - ومن الالفاظ الواردة في هذا الكتاب وغيره: قول ابن معين في الرجل: لا أعرفه.
وقد تكرر قوله هذا مرات تلفت النظر في رواية عثمان الدامي عنه، حتى إني جمعتها فجائت سبعين مرة، إلا واحدة قال فيها: لا أدري، قال ذلك في سعيد التمار
393).
ولما كان ابن أبي حاتم وابن عدي حريصين جد الحرص على نقل أقوال ابن معين: كنت أرجع إليهما للنظر في حال الرجل عندهما، فارى لهما تعليقا على نفي ابن معين معرفته حال الرجل، بما يلقي ضوءا على معرفة مصطلحه في هذه الكلمة.
ووفاء بما وعدت في التعليق على
1309): أني سأدرس قوله هذا في هذه الدراسات، فسأذكر اسم الرجل مع رقم ترجمته في " تاريخ عثمان بن سعيد الدارمي " ثم تفسير ابن أبي حاتم للكلمة المرادة هنا " لا أعرفه "، ثم أتبع ذلك بالترااجم التي علق ابن عدي فيها على الكلمة بما يفسرها عنده، ثم أخلص إلى نتيجة أراها، إن شاء الله.
1 " - سهل بن حما - غير أبي عتاب الدلال -
391)، قال ابن أبي حاتم 4
845): " يعني: ما أخبره ".
2 " - عمر بن عثمان بن عمر التيمي
29، 597)، قال ابن أبي حاتم 6
674): " يعني أنه مجهول ".
3 " - عنبسة بن مهران
28)، وقال ابن أبي حاتم 6
2244): " لانه مجهول ".
4 " - قدامة بن كلثوم
711)، وعند ابن أبي حاتم 7
737): " لم يعرفه لانه كان مجهولا ".
5 " - قدامة بن محمد بن قدامة الخشرمي
710)، وفي " الجرح " 7
735): " يعني: لا يخبره، وأما قدامة فمشهور ".
يريد أنه معروف العين، برواية عدد من الرواة عنه.
6 " - قرة بن أبي الصهباء
705)، وفي " الجرح "، 7
746): " يقول: ما أعرفه لانه مجهول ".
قدامة فمشهور ".
يريد أنه معروف العين، برواية عدد من الرواة عنه.
6 " - قرة بن أبي الصهباء
705)، وفي " الجرح "، 7
746): " يقول: ما أعرفه لانه مجهول ".
7 " - مالك بن عبيدة الديلي
783)، وفي " الجرح " 8
948): " يعني: أنه مجهول ".
8 " - محمد بن أبي صالح السمان
776)، وفي " الجرح " 7
1380): " يعني لا أخبره ".
9 " - محمد بن عبد العزيز التيمي
813)، وقال ابن أبي حاتم 8
23): " يعني لا أخبره ".
10 " - معاوية بن معبد بن كعب السلمي
777)، وفي " الجرح " 8
1730): " يعني لانه مجهول ".

(1/62)

أما التراجم التي علق ابن عدي عليها فبلع عددها خمسا وأربعين ترجمة، وها هي إسماؤهم وأرقامهم عند عثمان الدارمي، ومواطن تعليق ابن عدي عليهم ولفظه: 11 " - أصبغ بن سفيان
146)، وقال ابن عدي 1: 399: " هو كمال قال يحيى بن معين، مجهول لا يعرف، وما أظن له شيئا يسيرا، ولم يحضرني في وقت ما أمليت: له حديث، وهو قليل الرواية جدا ".
12 " - بهلول بن راشد
189)، وقال ابن عدي 2: 499: " ليس بذاك المعروف ".
14 " - الجراح بن مليح البهراني
214)، وفي " الكامل " 2: 584: " كان يحيى إذا لم يكن له علم ومعرفة باخباره ورواياته يقول
لا أعرفه).." ثم أثنى على الجراح بقوله: لا باس به وبرواياته...15 " - حاتم بن حريث
287، وقال ابن عدي 2: 845: " ولعزة حديثه لم يعرفه يحيى، وأرى أنه لا باس به ".
16 " - حصين الجعفي
256)، وقال ابن عدي 2: 805: " لا أعلم له رواية إلا عن علي ".
17 " - حميد الشامي
268)، وروى له في " الكامل " 2: 686 حديثا واحدا وقال: " إنما أنكر عليه هذا الحديث، وإذا كان مثل يحيى لا يعرفه، لا يكون له شهرة ولا يعرف ".
19 " - داود بن خالد العطار
314)، قال ابن عدي 3: 961: " كان أحاديثه أفرادات، وأرجو أنه لا باس به ".
20 " - زهير بن مرزوق
344)، وقال ابن عدي 3: 1079: " إنما لم يعرفه يحيى لان له حديثا واحدا
معضلا ".
21 " - سعيد بن الصباح
404)، قال ابن عدي 3: 1246: " لسعيد غير ما ذكرت من الحديث، وليس بكثير، وأرجو أنه لا باس به ".
22 " - سعيد بن عمير بن عقبة
373)، قال ابن عدي 3: 1246: " أظن إن له حديثا واحدا، ولم يحضرني في وقتي هذا ".
23 " - سعيد التمار، قال فيه ابن معين
393): " لا أدري "، وقال ابن عدي 3: 1225: " إنما قال
لا أعرفه- بنسبته، لانه لم ينسب ابن من، وإنما عرف: سعيد التمار ".
24 " - سعيد المؤذن
365)، وكذلك قال ابن عدي 3: 1245: " لانه لم ينسب ".

(1/63)

25 " - سفيان بن عتبة
370)، قال ابن عدي: 3: 1245: " قول يحيى لا أعرفه: يعني أنه لم يره ولم يكتب عنه، فلم يخبر أمره، وهو عندي سفيان بن عقبة، ولا باس به ولا برواياته ".
26 " - سليمان بن سفيان
385)، قال ابن عدي 3: 1122: " وسليمان يعرف بهذين الحديثين، وما أظن أن له غيرهما إلا شيئا يسيرا ".
27 سهل بن حماد
391)، قال ابن عدي 3: 1283: " سهل غير معروف، ولم يحضرني له حديث فاذكره ".
28 " - شعيب بن طلحة
419)، وفي " الكامل " 4: 1318: " هو كما قال، لا يعرف، ولم أجد له حديثا فاذكره ".
29 " - صالح أبو بشر
155)، وفي " الكامل " 4: 1386: " هذا الذي قال يحيى إنه لا يعرفه، لانه مجهول لا يعرف ".
30 " - الصباح أبو سهل الواسطي
438)، وعلق في " الكامل " 4: 1402: " لان جميع ما يروي من الحديث لا يبلغ عشرة أحاديث، هي أحاديث لا يتابعه أحد عليها ".
31 " - عاصم بن سويد
592)، وقال ابن عدي 5: 1880: " إنما لا يعرفه لانه قليل الرواية جدا،
ولعل جميع ما يرويه لا يبلغ خمسة أحاديث ".
32 " - عبد الله بن حفص
464)، ووافقه ابن عدي 4: 1558 فقال: " هذا الذي لا يعرفه ابن معين: لا أعرفه أنا، فلا أدري عثمان بن سعيد من أين عرفه، ولا من أين وجد اسمه ".
33 " - عبد الله بن سلم
649)، وزاد عثمان بن سعيد الدارمي نقلا عن القواريري: " قل ما كان يحدث " وقال ابن عدي 4: 1563: " لم يحضرني له حديث فاذكره ".
34 " و 36 " - عبد الله بن عالاسود الحارثي، وعبد الله بن عثمان بن سعد
636، 608)، قال ابن عدي: " هو كما قال، وهما مجهولان ".
35 " و 37 " - عبد اللن بن عبد الرحمن الجمحي، وعبد اله البناني
27، 591، 598)، وقال ابن عدي 4: 1559 - 1560: " هذان الاسمان اللذان قال يحيى بن معين لا أعرفهما: مجهولان كما ذكرهما يحيى ".
38 " - عبد الاعلى الزهري
619)، وهو عند ابن عدي 5: 1954 عبد الاعلى بن أبي المساور، وذكر فيه روايتين أخريين عن ابن معين: بشئ وليس بثقة.
39 " و 40 " - عبد الرحمن بن آدم، وعبد الرحمن بن عبد الله الغافقي
600، 481)، وعند ابن عدي 4: 1607: " إذا قال مثل ابن معين
لا أعرفه): فهو مجهول غير معروف، وإذا عرفه غيره فلا يعتمد على معرفة غيره، لان الرجال بابن معين تسبر أحوالهم ".
41 " - عثمان بن عمر التيمي
29، 597)، وعند ابن عدي 5: 1821: " هو كما قال: لانه مجهول ".

(1/64)

42 " و 44 " - عثمان وعمر ابنا مضرس
262)، وفي " الكامل " 5: 1824: " ليس هما بمعروفين، وإنما أشار إلى حديث واحد ".
43 " - عمر بن عثمان بن عمر التيمي
29، 597)، وفي " الكامل ": 1723: " هو كما قال ".
45 " - محمد بن عبد العزيز التيمي
813): وقال ابن عدي 6: 213: " لا يعرفه لقلة حديثه ".
46 " - مالك بن عبيدة الديلي
783)، قال ابن عدي 6: 2377: " ما أظن لمالك بن عبيدة غير هذا
الحديث ".
47 " - معاوية بن معبد بن كعب
777)، قال ابن عدي 6: 2399: " هو كما قال ابن معين، لا يعرف ".
48 " - منخل بن حكيم
790)، وقال ابن عدي 6: 2421: " ليس بالمعروف، ولهذا لم يعرفه ابن معين، ولم أجد له غير هذا ".
49 " - ميمون أبو محمد
773)، وفي " الكامل " 6: 2410: " عثمان بن سعيد يسال أبدا يحيى بن معين عمن لا يعرف، فيجيبه يحيى: إني لا أعرفه، وإذالم يعرفه يحيى يكون مجهولا ".
50 " - نافع أبو هرمز
826)، ونقل ابن عدي 7: 2513 أيضا عن ابن معين من رواية أبي يعلى الموصلي: " ليس بشئ "، ومن رواية ابن أبي مريم: ليس بثقة، كذاب، من رواية الدوري 2: 602
3482): " ضعيف "، ولم يذكر روايته الثانية 2: 602
3828): " ليس بشئ ".
وذكر له نحو عشرة أحاديث وقال: " له غير ما ذكرت...".
51 " - يحيى بن زبان
890)، ووافقه ابن عدي 7: 2678 فقال: " أنا أيضا لا أعرف يحيى بن زبان هذا فاذكر له شيئا ".
52 " - يونس بن سليم الصنعاني
887، 898)، وأكده ابن عدي 7: 2632 فقال: " ليس بالمعروف ".
53 " - أبو سلمة مولى بني ليث
962)، وعذره ابن عدي فقال: 7: 2747: " أبو سلمة لا يذكر إلا في حديث واحد، فكيف يعرفه ابن معين ؟ ! ".
54 " - أبو يزيد الطحان
968)، وفي " الكامل " 7: 2750: " وابن يونس يروي عن غير واحد ممن يكنيهم ولا يعرفون، فلهذا قال ابن معين: لا أعرفه ".
55 " - مولى سباع
957- وقال ابن عدي 7: 2757: " لا أعرف له غير هذا الحديث، ويروي عنه موسى بن عبيدة، وهو مجهول لا يعرف ".
ويضاف إلى هؤلاء:
56 " - حاجب بن الوليد.
قال الخطيب في " تاريخه " 8: 271 - وعنه المزي 5: 205 وابن حجر 2: 134 -: " قال عبد الخالق بن منصور: سالت يحيى بن معين عن حاجب فقلت: أترى أن أكتب عنه ؟ فقال: ما أعرفه، وأما أحاديثه فصحيحة.
فقلت: أترى أن أكتب عنه ؟ فقال: ما أعرفه، وهو صحيح

(1/65)

الحديث، وأنت أعلم "
1).
وحاجب هذا عصري ابن معين، وقد ذكر المزي ستة عشر راويا عنه.
57 " - عبيد الله بن حميد بن عبدالرحمن الحميري.
في " الجرح " 5 "
1481: " قرئ على العباس بن محمد الدوري، عن يحيى بن معين إنه سئل عن عبيد الله بن حميد الذي يروي عن الشعبي، قيل: هو ابن حميد بن عبد الرحمن ؟ قال: لا أعرفه.
يعني لا أعرف تحقيق أمره "
2).
هذا ما جمعته - ولا ريب أن هناك سواه - ويتبين منه أسباب عدم معرفة ابن معين بالرجل، وهي تدور حول هذه النقاط - إما أنه لم يعرفه لجهالته بعينه.
- وإما أنه لم يعرفه لجهالته بعد الته.
- وإما أنه لم يعرفه لجهالته بضبطه.
وقد يجتمع أمران منها، وقد تجتمع الثلاثة.
والشواهد على ذلك ناطقة بما أقول، فلا يحتاج إلى تعيين مثال، وإن كان المحور الاساسي فيها قلة حديث الرجل، كما تراه في كلام الامامين ابن أبي حاتم وابن عدي.
فقلة حديثه سبب رئيسي في جهالة ضبطه، وقلة حديثه أيضا دلالة على قلة من يروي عنه، وغالبا يتفرد عند راو واحد، ومن كان قليل الرواية والرواة عنه: كان مغمورا غامضا أمره عند علماء الجرح والتعديل.
ولقائل أن يقول: إن الحافظ ابن حجر رحمه الله صرح في " الكنت على ابن الصلاح " 2: 677 بان ابن معين قال في يحيى بن المتوكل: " لا أعرفه "، وأراد " جهالة عدالته لا جهالة عينه، فلا يعترض عليه بكونه روى عنه جماعة "، ونحوه قوله في " التهذيب " 6: 218 في ترجمة عبد الرحمن الغفقي.
وأقول في الجواب: يعنبغي أن يحمل تفسير ابن حجر أمام هذه الشواهد الكثيرة على أن اين معين أراد
هذا المعنى هنا في هذه الترجمة، لا أنه تفسير عام لهذه الكلمة حيثما وردت.
وهذا ما حملني على جمع هذه النصوص والامثلة الكثيرة.
والله أعلم.
وخلاصة ذلك: أن مراد ابن معين من قوله:
لا أعرفه- أعم من أن يكون جهالة عين، أو عدالة، وقد تجتمع جهالتان منهما.
والسبب في ذلك قلة حديث الرجل، وقد يكون السبب عدم علمه به.

(1/66)

وممن أطلق الجهالة وعدم المعرفة لقلة حديث الرجل: الامام الترمذي في " سننه " باب المشي خلف الجنازة 3: 389
1011)، قال: " إن أبا ماجد رجل مجهول لا يعرف، إنما يروى عنه حديثان عن ابن مسعود ".
فكون الرجل قليل الحديث، وأنه سبب لاطلاق عدم المعرفة به: أمر معروف عند أهل العلم، وهو واضح من حيث النظر، فلا يستشكل عليه.
وهذا ما يمهد لنا السبيل للبحث في كلمة اصطلاحية ثانية لابن معين، هي قوله: 29 - ليس بشئ: فانها كلمة ظاهرة المراد في أن الرجل لا يلتفت إلى ولا يعبا به، ولكن لماذا ؟ لانه تالف هالك، أو لانه قليل الحديث فلا يشتغل به ؟.
فالشواهد الكثيرة التي جمعها شيخنا العلامة الحجة الاستاذ الشيخ عبد الفتاح أبو غدة سلمه الله تعالى في تعليقاته على " الرفع والتكميل " ص 122 - 221، هي شواهد ناطقة بان المراد: تالف هالك، كما هو المدلول الاصلي لها.
وتفسيرها بقلة الحديث أمر صحيح أيضا، فقد يكون قليل الحديث ومجهول العين، أو مجهول العدالة، أو فاقد الضبط، كما تقدم قبل قليل.
وأول من جاء بهذا التفسير: أشهر تلامذة ابن معين - تقريبا - وصاحب أوسع رواية عنه: العباس بن محمد الدوري.
ففي " تاريخه 2: 456
4209- عن ابن معين: " كان عمير بن إسحاق لا يساوي شيئا، ولكن يكتب حديثه ".
وفسرها الدوري بقوله: " وقال أبو الفضل - هو الدوري نفسه -: يعني يحيى بقوله: أنه ليس بشئ، يقول: إنه لا يعرف، ولكن ابن عون روى عنه.
فقلت ليحيى: ولا يكتب حديثه ؟ قال: بلى " أي: يكتب حديثه.
وقال ابن معين أيضا في كثير بن شنظير، في رواية الدوري 2: 493
4014)، " ليس بشئ ".
فقال الحاكم - كما في " الفتح " 6: 356 و " التهذيب " 8: 419 -: " قول ابن معين
ليس بشئ): يعني لم يسند من الحديث ما يشتغل به ".
والظاهر أن قول الدوري والحاكم هو مستند ابن القطان في قوله الذي نقله عنه الحافظ - واشتهر به - في " مقدمة الفتح " ص 421 في ترجمة عبد العزيز بن المختار البصري: " إن مراد ابن معين بقوله في بعض الروايات
ليس بشئ- يعني أن أحاديثه قليلة جدا ".
وقوله " في بعض الروايات ": يشبه قول الحاكم: " ربما قال فيه: ليس بشئ "، وإن كان قول الحاكم أوضح.
وتصرف السخاوي رحمه الله في " فتح المغيث " 1: 345 تصرفا مخلا في نقل كلام ابن القطان فقال عن إدراج " ليس بشئ " مع قولهم: " ليس بثقة، واه بمرة ": " هو المعتممد، وإن قال ابن القطان: إن ابن معين إذا قال في الراوي " ليس بشئ ": إنما يريد أنه لم يرو حديثا كثيرا "، فاوهم اطراد هذا التفسير !.
أقول: إنه تصرف مخل، لا سيما مع تأمل الموقع الذي نقل فيه ابن حجر كلمة ابن القطان هذه، وهذا لفظه م المصدر المذكور: " عبد العزيز بن المختار البصري، وثقه ابن معين في رواية ابن الجنيد

(1/67)

وغيره، وقال في رواية ابن أبي خيثمة: ليس بشئ، وقال أبو حاتم: مستوي الحديث ثقة، ووثقه العجلي وابن البرقي والنسائي، وقال ابن حبان في " الثقات ": يخطئ.
قلت: احتج به الجماعة، وذكر ابن القطان الفاسي...".
فمن وثق من قبل ابن معين نفسه وهؤلاء الائمة، وجاءت فيه رواية عن ابن معين " ليس بشئ " فمن المقبول المعقول تفسيرها بقلة أحاديثه، فهو ملجا يلجا إليه عند الحاجة، وهو أولى من دعوى تعارض قوليه فيه.
ومن ذلك: صدقة بن أبي عمران الكوفي أحد رجال مسلم وابن ماجه، قال فيه أبو حاتم 4
1897): " صدقو شيخ صالح، وليس بذاك المشهور "، وقال ابن معين في رواية أبي داود عنه: " ليس بشئ "، وقال في رواية إسحاق بن منصور: " لا أعرفه ".
فيفسر قوله: " ليس بشئ " بقوله الاخر: " لا أعرفه " ولا يحملان على التعارض.
أما مع اقترانها ب: ذاهب الحديث، أو ليس بثقة، أو نحو هذه الالفاظ الجارحة بشدة منه أو من غيره: فلا وجه لذلك.
والله أعلم.
ومما يحسن التنبيه إلى أخيرا: إنه لا يلزم من قلة حديث الرجل أن يقول فيه ابن معين: " ليس بشئ " أو " لا أعرفه ".
أعني: أن قلة حديث الرجل ليست عنوانا على عدم ثقته.
وقد يضعفه.
انظر
2012).
فقد رأيت حال عبد العزيز بن المختار، كيف وثقه في رواية، وقال في أخرى: ليس بشئ، وكذلك ساله عثمان الدارمي
691- " عن أبى دراس ما حاله ؟ فقال: إنما يروي حديثا واحد
1)، ليس به باس ".
30 - 32 - وأما ألفاظ البخاري الثلاثة: " فيه نظر، في حديثه نظر، في إسناده نظر ": فقد مشيت في التعليق على المغايرة بين مدلولاتها، وحرصت على التنبيه إلى اللفظ المنقول عن البخاري إن كان في نقل المصنف أو البرهان السبط شئ من التصرف.
1 " - فقوله: " فيه نظر ": الضمير يعود على الرجل، فيكون للامام البخاري رحمه الله وقفة في الرجل، وهي وقفة شديدةلا خفيفة، أئ: إنها من الجرح الشديد.
وكانها تعدل " منكر الحديث " عنده
2).
قال المصنف في " الميزان " 2
4294- في ترجمة عبد الله بن داود الواسطي التمار: " قال البخاري في " التاريخ الكبير " - 5
226- -: فيه نظر..، وقال ابن عدي - 4: 1557 -: وهو ممن لا باس به إن شاء الله.
قلت - الذهبي -: بل كل الباس به، ورواياته تشهد بصحة ذلك، وقد قال البخاري: فيه نظر، ولا يقول هذا إلا فيمن يتهمه غالبا ".
ونقل عن البخاري قوله في عثمان بن فائد 3
5552): " في حديثه نظر "، ثم قال: " قل أن يكون عند البخاري رجل فيه نظر إلا وهو متهم ".
فهذا يدل على تسويته بين الكلمتين.
وسبقه إلى التسوية بينهما ابن عدي، فانه ترجم 2: 588 لجميع بن عمير التميمي، ونقل فيه قول البخاري 2
2328): " فيه نظر "، ثم

(1/68)

فسرها وعلق عليه فقال: هو " كما قال، في أحاديثه نظر ".
وسكت ابن حجر في " التهذيب " 2: 112 على كلام ابن عدي، فكأنه يرتضيه.
وقال المصنف في " الموقظة " ص 83: " وكذا عادته - أي البخاري - إذا قال
فيه نظر)، بمعنى أنه
متهم، أو ليس بثقة، فهو عند أسوا حالا من الشعيف ".
وقال الحافظ في " التلخيص الحبير " 1: 74 في حديث أبي ثفال المري في التسمية على الوضوء: " قال البخاري: في حديثه نظر، وهذه عادته فيمن يضعفه ".
قلت: لكن لفظ المصنف في " سير أعلام النبلاء " 12: 439 نقلا عن الامام البخاري: " أنه قال: إذا قلت: فلان في حديثه نظر: فهو متهم واه ".
فهو صريح في بيان المراد بهذا القول من البخاري نفسه، وليس عادة له عرفت بالاستقراء.
فكلام المصنف في الموضع الثاني، وابن عدي، وابن حجر في " التلخيص ": متناسب متلائم مع صريح بيان البخاري المصطلحه في قوله: " في حديثه نظر ".
ويبقى النظر أيضا في إطلاق البخاري قوله واصطلاحه الذي نقل عنه، وفي تقييد المصنف ذلك في الموضعين من " الميزان " ب: " غالبا،، وقل...".
فالبخاري عبر عن اصطلاحه فاطلق، أما الذهبي في " الميزان " فكأنه لا حظ حال الرجل عند غير البخاري، فرأى الغالب الاتفاق بين البخاري وغيره في حكمهم على الرجل، وأحيانا يكون خلاف ذلك، فعبر بقوله: " غالبا، وقل أن يكون...".
ولا بد من التنبيه إلى ضرورة ثلاثة أمور: أولها: التحقق من النقل لمثل هذه الالفاظ عن البخاري، ماذا قال ؟ وما لفظه ؟.
ففي " الكامل " 7: 2643 ترجمة ياسين بن شيبان العجلي: " قال البخاري: فيه نظر "، في حين أن العقيلي نقله 4
2100- بلفظ: " في حديثه نظر "، وانظر التعليق على ترجمته
6121- وعلى
3002).
ثانيها: التحقق والتامل في سياق كلامه.
فالذي يبدو لي - والله أعلم - أنه يراعي سياق كلامه إلى حد أنه يطلق كلمة لولا سياق كلامه لقال غيرها.
انظر التعليق على
3002- أيضا.
مثال ذلك: قوله في صعصعة بن ناجية جد الفرزدق 4
2978): " قال لي العلاء بن الفضل: حدثني عباد بن كسيب، حدثني طفيل بن عمرو، عن صعصة بن ناجية المجاشعي: قدمت على النبي صلى الله عليه وسلم فعرض علي الاسلام فاسلمت...فيه نظر ".
فصعصعة صحابي، وترجمه المؤلفون في الصحابة، لكن حديثه هذا
فيه نظر، لا إنه هو فيه نظر، فانه صحابي.
وأكد هذا التأويل: أنه قال في ترجمة عباد بن كسيب 6
1624)، وقد ذكر السند فقط -: " لم يصح "، وقال في ترجمة طفيل 4
3160): " لم يصح حديثه ".
فافادنا أن النظر هناك: في الحديث لا في الرجل، وأفادنا أن النظر يعني عدم الصحة.
وهذا الجمع بين النصوص الثلاثة نبهنا إلى ضرورة مراعاة الامر الثالث.

(1/69)

ثالثها: ضرورة جمع ألفاظه المتعلقة بالرجل الواحد أو بالحديثة الواحد، والتنبه لذلك أثناء الاستقراء، كي لا يظن أنها مختلفة المراد، متعددة، وهي في رجل واحد، متفقة متحدة.
وقد يريد النظر في الاسناد، لاضطرابه، أو لانقطاعه.
ففي " التاريخ الكبير " 5
389- قال: " عبد الله بن عبد الرحمن.
قال يحيى بن قزعة وإبراهيم بن مهدي، عن إبراهيم بن سعد.
ح عبيدة، عن عبد الله بن عبد الرحمن، عن عبد الله بن مغفل...".
فذكر طرقا وختمها بقوله: " فيه نظر ".
وقال 5
575): " عبد الله بن محمد بن عبد الله بن زيد بن عبد ربه الانصاري الخزرجي، عن أبيه، عن جده..."، وختم الترجمة بقوله: " فيه نظر، لانه لم يذكر سماع بعضهم من بعض ".
فهذا كقوله: 2 " - " في إسناده نظر ".
وقد قال البخاري ذلك في رواة كثيرين، منهم: أوس بن عبد الله الربعي أبو الجوازاء، المترجم في " التاريخ الكبير " 2
1540).
وأوس ثقة عندهم، لذلك فسر ابن عدي هذا القول في " الكامل " 1: 402 بقوله: يريد: " أنه لم يسمع من مثل ابن مسعود وعائشة وغيرهما، لا أنه ضعيف عنده ".
ويساعده على هذا التفسير صياغة الجملة مقطوعة عما قبلها وبعدها من سباق ولحاق، فهي بظاهرها صريحة في أن المراد: فيما يسنده أوس إلى رسول الله صلى الله عليه وسلم من طريق ابن مسعود وعائشة: نظر ووقفة.
وزاد ابن عدي هذا الفهم ترسيخا بانه: لم يسمع منهم، ففيما يسنده انقطاع وإرسال، ووافقه على هذا التفسير ابن حجر في " مقدمة الفتح " ص 391 - 392 ترجمة أوس المذكور.
أما الذهبي: فانه صنع عجبا !
ترجم لاوس هذا 1
1045- ونقل كلمة البخاري فيه ولم يفسرها بهذا التفسير، وبعد أسطر قليلة ترجم لاويس القرني رحمه الله تعالى 1
1048- ونقل كلمة البخاري نفسها فيه 2
1666)، وفسرها ب " أن الحديث الذي روي عن أويس في الاسناد إلى أويس نظر ".
وعجبت منه - أولا - لم يفسرها في ترجمة أوس أيضا، مع أنها قبل أسطر، فاخر تفسيرها ! ! ثم زال عجبي وزاد يقيني بامامة المصنف ودقته..وقد كان هذا التأمل سببا في انكشا فاوهم في تفسير ابن عدي المذكور.
وإليك البيان.
قال البخاري في " التاريخ الكبير " 2
1540): " أوس بن عبد الله الرعبي أبو الجوزاء البصري، سمعت عبد الله بن عمرو، روى عنه بديل بن ميسرة، قال يحيى بن سعيد: قتل أبو الجوزاء سنة ثلاث وثمانين في الجماجم.
وقال لنا مسدد: عن جعفر بن سليمان، عن عمرو بن مالك النكري، عن أبي الجوزاء قال: أقمت مع ابن عباس وعائشة اثنتي عشرة سنة، ليس من القرآن آية إلا سألتهم عنها.
قال محمد - هو البخاري نفسه -: في إسناده نظر ".
قال ابن عدي 1: 402: " وأبو الجوزاء روى عن الصحابة: ابن عباس، وعائشة، وابن مسعود

(1/70)

وغيرهم، وأرجو أنه لا باس به، ولا يصحح روايته عنهم: أنه سمع منهم، ويقول البخاري: " في إسناده نظر ": أنه لم يسمع من مثل ابن مسعود وعائشة وغيرهما، لا لانه ضعيف عندهم، وأحاديثه مستقيمة مستغنية عن أن أذكر منها شيئا في هذا الموضع ".
فعجبت من ابن عدي كيف يقول: مراد البخاري أنه لم يسمع من مثل ابن مسعود وعائسشة وغيرهما، والنص صريح أمامه: أقمت مع ابن عباس وعائشة اثنتي عشرة سنة...! ونظرت في " مقدمة الفتح فرأيته أخذ هذا التفسير بالتسليم ! ثم نظرت في " التهذيب " ترجمة أوس فازاح الاشكال، قال " وقول البخاري: في إسناده نظر ويختلفون فيه: إنما قاله عقب حديث رواه له في " التاريخ " من رواية عمرو بن مالك النكري، والنكري ضعيف عنده "، ثم حكى كلام ابن عدي: لم يسمع من مثل ابن مسعود...فتبين من هذا: أن معنى قول البخاري " في إسناده نظر ": في الاسناد الموصل إلى المترجم نظر،
وهذا هو تماما معنى قول المصنف الذي قاله في ترجمة أويس القرني، وتقدم نقله.
وعلى كلام ابن عدي يكون المعنى: في الاسناد منه إلى من فوقه نظر، فينظر فيمن فوقه، هل هو ثقة أو ضعيف، أو: ينظر ما فوقه، هل متصل أو منقطع، فاختلت الحيثية - كما يقولون.
وبهذا تبين لي سبب إعراض المصنف عن نقل قول ابن عدي في ترجمة أوس، وتفسيره من عنده في ترجمة أويس.
والله أعلم.
وعلى كل: فهذه الكلمة من البخاري ليس فيها جرح لذات الرجل، لما تقدم، نيؤكده: أنه قال في أبي خداشزياد بن الربيع اليحمدي
1685): " في إسناده نظر "، ومع ذلك فقد احتج به في " صحيحه ".
انظر " الكامل " 3: 1052، و " الميزان " 2
2937).
بقي التنبيه إلى جزئية جانبية وردت في كلام ابن حجر المتقدم، وهي: أن عمرو بن مالك النكري ضعيف عند البخاري، ولم أر تصريحا بذلك، ولا تلميحا، لكن عجبت من ابن عدي وابن حجر نفسه.
فابن عدي ترجم للنكري 5: 1799 وصدر الترجمة بقوله: " منكر الحديث عن الثقات، ويسرق الحديث "
1)، وختمها بنحو ذلك.
فكيف لا يعل به الخبر الذي أسنده البخاري من طريقه ؟.
وهذا عجب ثان من ابن عدي في هذه الترجمة الواحدة.
وابن حجر - والمزي من قبله - لم ينقلا كلام ابن عدي هذا في ترجمة النكري، بل اقتصرا على أنه مذكور في " ثقات " ابن حبان أنه قال 7: 228: " يعتبر حديثه من غير رواية ابنه عنه ".
وكما إهمل المزي وابن حجر كلام ابن عدي هنا، أهمله الذهبي في " الميزان " 3
6436)، بل لم يذكر فيه شيئا أبدا إلا أنه ثقة ! فهو - في الغالب - اعتمد توثيق ابن حبان له.
وأخيرا: إن تفسير ابن عدي لقولة البخاري هذه يحتاج هذه يحتاج إلى تتبع ودراسة.
فالذي يبدو لي أنه صحيح في بعض دون بعض، فلا بد من النظر في سياق قول البخاري - أي قول له - لنخلص إلى نتيجة صحيحة.

(1/71)

والامر - كما قال شيخنا في تعليقاته على " الرفع والتكميل " ص 391، وعلى " قواعد في علوم الحديث ".
ص 257 - " يستحق أن يوليه بعض الباحثين الافاضل تتبعا خاصا، رجاء أن يتوصل به إلى تقعيد قاعدة
مستقرة تحدد مراد البخاري من تعبيره المختلفة ".
* * * هذا، ولم يبق إلا أربع كلمات يستعملها الذهبي كثيرا في كتبه عامة، ومنها: " الكاشف "، وليست من كلمات الجرح ولا التعديل، وهي: متاله أو يتاله، وجلد، وممدح، وبس.
1 " - أما متاله أو يتاله: فيذكرها الذهبي رحمه الله في سياق تنويهه بعبادة الرجل وإشادته بتوجهه إلى الله تعالى بالكلية.
كقوله في رباح بن زيد الصنعاني: " ثقة، زاهد، متاله ".
قال الامام الغزالي رحمه الله تعالى في " المقصد الاسنى في معاني أسماء الله الحسنى " ص 62 بعد ما شرح اسم
الله): " تنبيه: ينبغي أن يكون حظ العبد من هذا الاسم: التاله، وأعني به: أن يكون مستغرق اللب والهمة بالله عز وجل، لا يرى غيره، ولا يلتفت إلى سواه، ولا يرجو ولا يخافإلا إياه ".
وفي " القاموس المحيط ": " التاله: التنسك والتعبد، والتاليه: التعبيد ".
وهذه الكلمة نادرة الورود على لسان المحدثنى، ولم أرها في كلامهم إلا مرد واحدة، جاءت في كلام الامام أبي زرعة الرازي رحمه الله، رأيتها في " أسئلة البرذعي لابي زرعة " 2: 367، قالها في عبد الكريم الجرجاني.
2 " - وأما جلد: فيستعملها غالبا مع الرافضي الشيعي، وهي للدلالة على تمكنه وتشدده في مذهبه وفي " القاموس ": " الجلد:...الشدة والقوة، وهو جلد، وجليد، من إجلاد وجلداء، وجلاد، وجلد ".
ويستعمل المصنف بهذا المعنى والسياق كلمة أخرى، لا سيما في كتاب " الميزان فيقول مثلا: فلان من عتق الشعية، يريد من المتشددين فيهم، لان العتيق هو القديم، ومن قدم في أمر تمكن فيه وقوي.
3 " - وأما ممدح: فيقولها فيمن كان كثير المكارم والسماحة والجود، فكثر مدح الناس له.
وفي " القاموس ": الممدح: " الممدوح جدا ".
وممن قالها فيه: خالد بن عبد الله القسري
1335)، وعاصم بن عمر بن الخطاب
2510).
4 " - وأما بس: فهكذا ضبطها: السين ساكنة، وهي بمعنى: فقط، وحسب، وهي كلمة عربية فصيحة، وقيل: لغة ضعيفة مسترذلة.
كما في " القاموس ".
وإنما ضبطت السن بالسكون - مع وضوحه - لاني رأيت المصنف والحافظ ابن الاسنكندري صاحب نسخة السبط وضعا شدة كبيرةعلى السين في ترجمة الحارث بن عبد الرحمن القرشي العامري "، وهي على عربيتها نادرة الاستعمال على لسان المتقدمين - بله المتأخرين - فلم أرها في كلامهم إلا مرة في كلام أبي زرعة الرازي، في أچوبته لابي سعيد لبرذعي 2: 414 لما قال له: سفيان بن وكيع، كان يتهم بالكذب ؟ قال أبو زرعة: " الكذب بس ؟ ! 2.
والله أعلم.
* * *

(1/72)

4 - أحكام الذهبي في " الكاشف " خاصة
بلغت تراجم " الكاشف " 7179 ترجحمة، لكن الذهبي رحمه الله لم يكن يحرص على إعطاء حكم على كل ترجمة من حيث الجرح والتعديل.
فقسم كبير من التراجم ليس معها حكم من هذه الناحية، وقسم كبير آخر معه حكم.
ويمكن تصنف هذا القسم الثاني إلى أقسام: 1 " - منهم من حكم عليه الذهبي من تلقاء نفسه.
2 " - ومنهم من اختار قولا فيه من كلام السابقين، وقد يسميه، أو لا يسميه فيشتبه بالقسم الاول.
3 " - ومنهم من أشار إلى الاختلاف فيه، فذكر فيه جرحا وتعديلا.
والامثلة عى هذه الاقسام ليست بذات بال، فلا أحل بها، إنما الشان في الحديث عن أمور أخرى، ذات بال وأهمية.
أولها: ضرورة التنبيه والتنبه إلى رجوع الباحث إلى كتب الذهبي الاخرى غير هذا، ولا سيما كتابيه الآخرين: " ميزان الاعتدال " و " سير أعلام النبلاء ".
ذلك أن الذهبي فيهما بارز الشخضية النقادة، لماح يقظ، ما تمر به كلمة تحتاج إلى تهذيب وتشذيب، أو تصحيح وتصويب، إلا ونبه إليها، وايقظ فهم القارئ إلى ما تحمله من معنى يستدرك ويقوم على الجادة، إلا ما تاباه العصمة على غير صاحبها !.
فهو في " الميزان ": ذو شخصية متميزة، نقاد، مستحضر لحال الرجل باستيفاء وعموم - غالبا - ينقل كلام
علماء الجرح والتعديل، فيفسر، ويجمع، وينقد، ويعلق.
وشأنه في " السير ": اليقظة والايقاظ، وإبداء الرأي الصائب السديد حول كثير من النقول، بل كانه ما ياتيك بالنقل إلا ليبدي ملاحظته وينبهك إلى ما فيه.
فرحمه الله تعالى وجزاه خير الجزاء.
أما في " الكاشف " فلا تجد من هذا إلا الشئ بعد الشئ، وفيه إفادات عن طريق الاشارات والمرموز بصمت وسكون.
من ذلك الذي يجب التنبه لمراجعة كتبه الاخرى: أن كثيرا ممن يقول فيهم هنا: وثق، تجده في " الميزان " - مثلا - وغيره يقول: لا يعرف، أو نحو ذلك.

(1/73)

بل قد يجزم هنا بتوثيقه، ويقول في كتاب آخر: مجهول، ونحوه.
فقد قال هنا في أصبغ مولى عمرو بن حريث: " ثقة "، وقال عنه في " المجرد "
458): " مجهول ".
وقال هنا عن زياد بن أبي مريم: " ثقة "، وفي " المجرد "
507): " جهل "، وفي " الميزان " 2
2961): " فيه جهالة، وقد وثق، ما روى عنه سوى عبد الكريم بن مالك فيما أرى، وقيل: هو زياد بن الجراح، وقيل: هما اثنان ".
وقد نقل هذا الكلام البرهان السبط رحمه الله، ولم أذكر من وثقه في التعليق إلا ابن حبان، وأزيد هنا ليستدرك هناك: أن العجلي وثقه 1
514)، ونقل توثيقه الحافظ في " التقريب "
2099- مقتصرا عليه مع أنه ذكر في " تهذيبه " أيضا توثيق الدارقطني له، فالرجل ثقة، وإن لم يذكروا راويا عنه سوى عبد الكريم بن مالك الجزري، فقد تقدم ص 33، 51 إن من روى عنه واحد ووثق: فهو ثقة.
ووثق في " الكاشف " عبد الله بن عصمة الجشمي، وقال في " الميزان " 2
4449)، " لا يعرف "، وقال في " الكاشف " عن عبد الله بن عمر بن غانم: " مستقيم الحديث " - وهي كلمة أبي داود فيه - أما في " الميزان " 2
4470- فقال: " مجهول ".
وانظر كلامه على مدلاچ بن عمرو السلمي، المتقدم ص 60.
والامثلة كثيرة، أتى سبط ابن العجمي رحمه الله على جانب كبير منها في " حاشيته ".
وانظر الامر
الخامص الآتي قريبا ص 76.
ثانيها: وهو السبب الرئيسي - فيما أرى - في اختلاف أحكامه هنا عن أحكامه في كتبه الاخرى، وهو أنه يحكم على الرجل من خلال ما قدمه المزي إليه - وإلى غيره - في " تهذيب الكمال " من جرح وتعديل، دون التفات إلى ما هناك من أقوال أخرى، ودون غربلة لها ونقد.
وتجد في هذه الحواشي الشئ الكثير من ذلك مشروحا و مشارا إلى بالنقل عن " تقريب التهذيب " خلاصة تخالف حكم المصنف.
من ذلك: قول المصنف في الصلت بن محمد الخاركي: " صالح الحديث "، ولم ينقل المزي في ترجمته 13: 229 إلا أن أبا حاتم قال فيه 4
1933): " صالح الحديث "، وأن ابن حبان ذكره في " ثقاته " 8: 324 فاعتمد قول أبي حاتم واختاره.
وزاد عليه ابن حجر توثيق البزار والدارقطني إياه، وأن الدارقطني صحح له حديثا انفرد به، ومع ذلك قال عنه في " التقريب "
2949): " صدوق ! فعلقت بعده: بل ثقة، اعتمادا على التوثيق المذكور، وأنه لا يلزم من قول أبي حاتم أن ننزل بالرجل عن التوثيق درجة.
وانظر أيضا التعليق على ترجمة محمد بن مسلم ابن مهران.
وقال في " الكاشف "
2647): " عبد الله بن بشر، قاضي الرقة..ثقة ".
وهذا مقتضى ترجمته في " تهذيب الكمال " 14: 336، ففيه عن ابن معين: " ثقة من خيار المسلمين، وقال أبو زرعة: لا باس به،

(1/74)

وقال النسائي: ليس به باس، وقال أبو أحمد بن عدي: أحاديثه عندي مستقيمة، وذكره ابن حبان في كتاب الثقات ".
لكن من نظر ترجمته عند المصنف في " الميزان " 2
4226)، وزيادات ابن حجر في " تهذيبه " رأى أن فيه اختلافا كثيرا، حتى إن ابن معين وابن حبان اللذين وثقاه: قد ضعفاه أيضا، بل لفظ ابن معين - عن الساجي - فيه تكذيب عريض ! وتكلم في روايته عن الزهري والاعمش خاصة.
وهذا الامر - كما قلت - سبب رئيسي في اختلاف أحكام الذهبي هنا مع أحكامه في كتبه الاخرى، وكذلك مع أحكام غيه، ولا سيما ابن حجر في " التقريب ".
ثالثها
وهو متصل بما قبله -: متابعة المصنف للمزي، حتى في بعض أوهامه.
مثال ذلك: قوله في ترجمة داود بن عبد الله الاودي: " فه لين، ووثقه أحمد ولم يترك ".
ذلك أن المزي نقل في " تهذيبه " 8: 412 عن الدوري عن ابن معين أنه قال: " ليس بشئ "، فشار إلى هذا بالتليين، وتقدم ص 34 - 35 أن مثل هذا لا يليق وصفه بالتلين، إنما هو جرح شديد.
ومع هذا فان المصنف قال في " الميزان " 2
2621): " روى الكوسج - هو إسحاق بن منصور - عن يحيى: ثقة، وروى عباس عن يحيى: ليس بشئ.
فيحرر هذا، لان هذا في: ابن يزيد " المترجم في ووافق ابن حجر الذهبي على هذا الاستدراك، وهو كذلك في رواية الدوري 2: 154 - 155
1321، 2971).
فتراه في " الميزان " تنبه للوهم ونبه إليه، في حين أنه تابع المزي في " الكاشف " ! وتابعه كذلك في " المغني " 1
2004)، فقال: " وثقه أحمد، ولابن معين فيه قولان ".
وكنى المزي في " تهذيبه " 3 / 1430 هارون بن عنترة: أبا عبد الرحمن، فتبعه المصنف في مختصره " التهذيب " 4: 109 / ب، أما أبو أحمد الحاكم فكناه: أبا عمرو، فتبعه المصنف في مختصره " المقتني "
4645- ! فهذا أغرب.
ويجد القارئ في حواشي ترجمة سنيد بن داود مثالا آخر، لكني لم أذكره هنا لاحتمال اختلاف نسخ " الجرح والتعديل ".
رايعها: أن يكون الوهم منه، لا من جراء متابعته للمزي.
مثال ذلك: أنه قال في هشام بن يحيى بن العاس المخزومي: " مختلف فيه "، مع أن لفظ المزي: " روى عنه عمرو بن دينار، ومحمد بن راشد، وفيه نظر، ذكره ابن حبان في " الثقات ".
وهو بهذا اللفظ في راشد عنه، لا على الرجل نفسه.
وانظر التعليق على ترجمته
5976).
وقال عن سليمان بن جنادة الازدي: " وهاه البخاري "، مع أن البخاري في " التاريخ الكبير " 4
1770- ساق له حديثا، وقال عقبه: " هو منكر "، فهو صريح في عوده على الحديث لا على الرجل، وصرح

(1/75)

ابن عدي بذلك في " الكامل " 3: 1133، مع ما تراه من جعله القول في الرجل هنا وفي " الميزان "
2
3438)، ولفظه: " منكر الحديث ".
وانظر التعليق هناك.
وقال في ترجمة زيد بن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب: " ولي القضاء لعمر بن عبد العزيز "، ونبهت في التعليق إلى أن الذي تولى القضاء لعمر هو زيد بن عبد الكبير بن عبد الحميد، كما قاله ابن أبي حاتم.
ومما يلحق بهذا الامر الرابع: تسامحه في نقل ألفاظ الجرح والتعديل بكلمات غير محددة تماما.
مثال ذلك من ألفاظ الجرح ما تقدم قبل قليل، حين عبر عن قول ابن معين " ليس بشئ " بقوله: فيه لين !.
ومثال ذلك من ألفاظ التعديل: قوله في ترجمة إبراهيم بن طهمان: " وثقه أحمد وأبو حاتم "، مع أن لفظ أبي حاتم: " صدوق حسن الحديث ".
وهذا يقع كثرا في كتب الرجال وغيرها، يقولون: ضعفه فلان وفلان، ويكون في بعض ألفاظ التضعيف: التليين أو الجرح الشديد، ويقولون: وثقه فلان وفلان، ويكون فيها ما دون ذلك.
فلا بد من التبين بمراجعة الاصول.
وانظر صفحة 33.
خامسها: هل كان الذهبي رحمه الله من المتشددين في أحكامه هنا أولا ؟.
والواب: أن الذي خبرته من أمر هذا الامام براءته من نزعة التشدد أو التساهل، وما عرفت عنه إلا الاعتدال في أحكامه على الرواة، وما يراه الباحث في كتبه من توثيق لفلان، والصواب خلافه، أو من تضعيف والصواب غيره: فانما مرده إلى الواقع الذي انتهجه في كل كتاب، وليس مرده إلى إنه متشدد أو متساهل.
وإوضح من هذا: أن التوثيق الذي نجده في " الكاشف " مثلا، ونجد خلافه في كلامه أو كلام غيره: ليس سبب هذا التوثيق كونه متساهلا.
والجرح الذي نجده في " الميزا "، وقد نرى خلافه في كلام غيره، ليس مرده إلى أن الذهبي في " الميزان " من المتعنتين، إنما سبب هذا وذاك - في الغالب - الطريقة التي سلكها وهو يصنف كل واحد منهما، وما سوى الغالب فمما لا يخو عنه الطبع البشري الضعيف، وكفاه نبلا أن تعد أوهامه.
رحمه الله تعالى.
وأضرب مثلا من اختلافأحكامه غير الامثلة المتقدمة: قال في " الكاشف ": " صدقة بن أبي عمران، عن قيس بن مسلم...، لين ".
مع أنه قال في " الميزان " 2
3873): " [ صح ] صدقة بن أبي عمران، م ق، الكوفي قاضي الاهواز..، صدوق، وقال أبو حاتم - 4
1897- -:
صدوق- شيخ صالح، ليس بذاك المشهور، وقال أبو داود عن ابن معين: ليس بشئ "، ثم أسند حديثه الذي في " صحيح مسلم "، وقال: " هذا من غراب مسلم ".
فتراه رمز أول الترجمة بكلمة [ صح ] وهي علامة منه " على أن العمل على توثيق الرجل "، كما نقل هذا

(1/76)

عنه ابن حجر في مقدمة " لسان الميزان " 1: 9، ونبهت إليه في التعليق مرارا.
ثم صدر الترجمة بقوله: " صدوق "، وهذا خلاصة رأيه في الرجل، وكثيرا ما يفعله في " الميزان ".
ثم نقل كلمة أبي حاتم وسقط منها كلمة " صدوق " فاضفتها من " الجرح " ووضعتها بين هلالين كبيرين لذلك.
وتراه لم ياخذ بكلمة ابن معين.
في حين أنه أخذ بها ضمنا في " الكاشف " فقال: " لين "، توليدا منه لحكم مستخلص من كلمة " صدوق " وكلمة: " ليس بشئ ".
وليس معنى هذا الاختلاف أنه كان في " الكاشف " من المتشددين، وصار في " الميزان " من المتساهلين، ولو كان كذلك لاعتراض علينا بما جاء في " الميزان " 4
9596)، ترجمة يحيى بن أبي عمر السيباني: " صدوق ما علمت عليه مغمزا، قال أحمد: ثقة ثقة ".
ومن يكرر فيه أحمد كلمة التوثيق فهو في أعلى مراتب التعديل، فلم نزل به إلى " صدوق " ؟ !.
ولو كان في " الكاشف " متشددا لما قال عن كل من الزبير بن الليد، وزيد بن أبي الشعثاء: " ثقة "، ولم يرو عن كل منهما إلا واحد، وليس فيهما إلا أن ابن حبان ذكرهما في " ثقاته "، فاين التشدد ؟ !.
في أمثلة أخرى كثيرة تدل على أنه لا يوصف بتشدد ولا بتساهل، وأما هذا الاختلاف فمنشؤه مسيرة الرجل في كل كتاب، ومنهجه الذي انتهجه فيه.
والله سبحانه أعلم.
وأرى لزاما قبل أن أنتقل عن الحديث عن أحكام الذهبي في " الكاشف " أن أنبه إلى تسديد عبارة شائعة.
تلكم هي قول بعض الباحثين: فان - من الرواة -: وثقه - أو ضعفه - أحمد وابن معين، والبخاري، و...، والذهبي، وابن حجر، ود يحدثون ذلك وينسبونه إلى " الكاشف " و " التقريب ".
وفي هذا القول خطا أو تجوز كبير، فالذهبي وابن حجر وأمثالهما من العلماء المتأخرين لا ينسب إليهم توثيق ولا تضعيف، على معنى أنه هو منشئ ذلك وقائله، ذلك أن الذهبي - مثلا، وأقصر الحديث عليه للمناسبة التي أنا فيها - لم يعاصر الرواة ولم يخبرهم ليوثقهم أو يجرحهم، إنما يجمع أقوال المتقدمين وتخير منها باجتهاده، ويكتب ما يختاره في كتبه.
ولو أن القائل اقتصر على قوله: فلان وثقه الذهبي، لكان التجوز مقبولا نوعا ما، أمآ هذا العطف والتركيب: وثقه القطان وابن مهدي و..، والذهبي: فهذا تجوز كبير، في سواغيته نظر.
والله أعلم.

(1/77)

5 - رموز " الكاشف "
قال المصنف رحمه الله في المقدمة: " والرموز فوق اسم الرجل: خ للبخاري، و: م لمسلم، و: دلابي داود، و: ت للترمذي، و: س للنسائي، و: ق لابن ماجه، فان اتفقوا فالرمز: ع، وإن اتفق أرباب السنن الاربعة فالرمز: 4 ".
1 " - وقد استخدم المصنف رموز كتب أخرى ليست على شرطه، منها ما كان استعماله إياه نادرا، ومنها ما كان استعماله إياه كثيرا، لكن يجمع الجميع: أنه لم يطرد في استعماله.
وهذه الرموز الزائدة النادرة: مق: لمن يروي له مسلم في مقدمة " صحيحه ".
فق: لمن يروي له اين ماجه في " تفسيره ".
سئ: لمن يروي له النسائي في " عمل اليوم والليلة ".
ص لمن يروي له النسائي في " خصائص أمير المؤمنين على بن أبي طالب رضي الله عنه ".
أما الرمز الزائد الذي أكثر من استعماله فهو: خت، لمن يروي له البخاري في معلقات " صحيحه ".
- " مق ": أما رمز مق فقد بينت في دراسة " تقريب التهذيب " ص 49 أهمية تمييز هذا الرمز عن الرمز الاصلي لصحيح مسلم، وهو م.
ولو أن المصنف رحمه الله اطرد في أي الامرين: الرمز أو عدمه: لكان أولى، فالتزام أمر ما أولى من التردد فيه.
وأول مرة استعمل فيها هذا الرمز في ترجمة إياس به معاوية
القاضي الشهير
502).
وزاد الامير غرابة أنه استعمله مع رمز آخر ثانوي أيضا: خت.
- " فق ": ولا أعلمه استعمله إلا في موضع واحد، عند رقم
7016)، وقد علقت عليه بما يبين سبب استعماله، مع أنه كان يمكن للمصنف أن يجعل على هذه الترجمة القصيرة جدا علامة إلغاء، كما فعل بترجمة أطول منها، هي ترجمة عبد الله بن بجير القيسي، فانه كتبها كاملة، ثم كتب على أولها: لا، وعلى آخرها: إلى، لانه من رجال " مراسيل أبي داود ".
- " سي، ص ": تابع المصنف شيخه المزي في اعتار هذين الكتابين متفصلين عن " سنن النسائي الكبرى "، ويلزم من هذا أن لا يعرج على هذين الرمزين، فلا يذكر الترجمة إذا كان رمزها سي فقط، أو ص فقط، وإذا كان للترجمة رموز أصلية أخرى سواهما، فينبغي أن ياتي بتلك الرموز، ويلغي هذين الرمزين.
وقد فعل هذا كثيرا، لكنه لم يطرد، فقد أتى بهما أحيانا، من ذلك في ترجمة يحيى بن عبد الله بن الضحاك البابلتي: خت سي.

(1/78)

وأغرب من هذا: أنه قد يبدلهما س، وهذا يتمشى مع اعتبار هذين الكتابين بابين من أبواب " السنن الكبرى " كما فعل الحافظ ابن حجر.
فقد رمز المزي لحنش بن المعتمر الكناني: دت ص، فجعلها الذهبي: دت س.
بكر بن أبي شيبة م سي ق، فجعله الذهبي: م س ق.
بل إن المزي ترجم لعمرو بن يزيد الجرمي، ورمز له: ص، فقط، فترجمه المصنف هنا
4254- ورمز له: س، وجاءت الترجمة مستدركة على الحاشية.
أما ابن حجر فاطرد صنيعه - تقريبا - في جعل هذين الرمزين س - في " التقريب " - وأبان عن وجهة نظره في مقدمة " التهذيب " 1: 6 فقال: " أفرد - المزي - " عمل اليوم والليلة " للناسئي عن " السنن " وهو من جملة كتاب " السنن " في رواية ابن الاحمر وابن سيار، وكذلك أفرد " خصائص علي " وهو من جملة المناقب في رواية ابن سيار، فما تبين لي وجه إفراده " الخصائص " و " عمل اليوم واللية ".
".
بل إن المزي لم يستوف أشياء أخرى هي في رواية ابن الاحمر لسنن النسائي، كما قال الحافظ نفسه
في " التهذيب " 6: 396.
وينشا عن إهمال المصنف رمز مق سي ص: أن الناظر في " التقريب " يرى رموز المترجم على أنه من رجال مسلم والنسائي، فيرجع إلى " الكاشف " فقد لا يرى الترجمة بتاتا، وقد يجدها ويجد رموزها ناقصة عن رموز " التقريب ".
- " خت ": اضطرب المصنف في هذا الرمز، فقد أهمله أولا إهمالا مطلقا، سواء كان للترجمة رمز سواه أو لا، ثم صار يذكره إذا كان مشتركا مع رمز آخر، ثم ترجم عدة تراجم ليس لها رمز سواه.
ومع ذلك كان يهمله أحيانا.
وظني أنه لا حظ أن الرجال المذكورين في معلقات البخاري إنما هم رجال مذكورون ضمن ما يسمى " الجامع الصحيح "، فيستحسن الرمز لهم والترجمة.
والله أعلم.
وهذا التوجيه يؤيده صنيعه في ترجمة عبد الله بن عثمان بن خثيم المكي، فانه رمز له أولا بالحبر الاحمر - كالمعتاد -: م 4: ثم ألحق بعدهما بالحبر الاسود: خت، فظهر في الصورة جليا.
ويعكر عليه: قوله في الكنى: " أب الشموس البوي، صحابي، علق له البخاري..."، وكتب بدل الرمز خت: صح، إشارة إلى صحة إخلاثه من الرمز، وأنه لم يكن سهوا منه.
ولا يقال: إن هذا متاخر، لانه جائ في قسم الكنى، وذاك في وسط الكتاب، لاني أظن أن هذا الالحاق لرمز خت بالحبر الاسود إنما جاء منه متاخرا مستدركا أثناء قراءة الكتاب عليه.
والله أعلم.
2 " - وأود التنبيه إلى أن المعتاد المألوف: ترتيب أسماء أصحاب الكتب الستة على النحو الذي ذكره المصنف في مقدمة الكتاب: سواء كان ذلك بذكر أسمائهم صراحة، أو رموزا.
ومع ذلك فان المصنف لا يحفل بهذا احتقال ملتزم، فانه قد يخل به.
انظر لذلك مثلا، ترجمة زمعة بن صالح الجندي، فانه رمز له هكذا: ت س ق م قرنه.

(1/79)

وليس هذا الاخلال هنا من أجل إضافة كلمة " قرنه " كما لا يخفى على الناظر فيه.
وإنما نبهت إلى هذا لئلا يظن قارئ أن الاخلال من قبيل الخطا المطبعي.
3 " - والذهبي متابع للمزي في رموزه غالبا، دون استدراك عليه فيما يقصر فيه.
ففي ترجمة أبان بن يزيد العطار رمز المزي: خ م...، وتبعه المصنف والحافظ في كتابيه، لكنه في " فتح الباري " و " مقدمته " حقق أن البخاري علق لابان تعليقا وليس مسندا، فصواب رمزه: خت م..، ذكرت هذا في التعليق على الترجمة، وفاتني أن أؤيد تحقيق الحافظ هذا بان الكلاباذي والباجي لم يترجما في كتابيهما لابان هذا، ولو كان ممن روى له البخاري مسندا لترجماه، أما من يعلق له تعليقا: فقد قال الحافظ في " الفتح " 4: 399 تحت باب التجارة في البحر، من كتاب البيوع: " إن الذين أفردوا رجال البخاري كالكلاباذي لم يذكروا فيهم - مطرا - الوارق، لانهم لم يستوعبوا من علق لهم ".
ورمز المزي لبسر المازني رضي اله عنه: م، وتبعه المصنف، مع أنه ليس له رواية ولا ذكر في " صحيح مسلم " إلا أن ابنه عبد الله قال: نزل النبي صلى الله عليه وسلم على أبي، لذا نقل السبط ابن العجمي تعقب شيخه العراقي على المزي في " النكت على ابن الصلاح ".
ولا أطيل في الامثلة، فانظر: 204، 848، 2122، 2147، 2430.
ومن مظاهر متابعته لشيخه: أن المزي يترجم الرجل ويقول: قيل روى عنه - أو: له - النسائي، أؤ أبو داود، أو غيرهما، ويصرح بانه لم يقف على ذلك، ولا يرمز له.
فيتابعه الذهبي في ذلك: في الترجمة، وفي تضعيف القول بان المترجم مروي له في الكتاب المسمى، وفي عدم الرمز.
ومن الامثلة على هذه الظاهرة هذه التراجم: 280، 284، 302، 1109، عند 5209.
4 " - وإنما قلت: الذهبي متابع للمزي في رموزه غالبا: لاني رأيتله بعض تراجم خالفه في رموزها، وكان فيها دقيقا، وفي بعضها نشات مخالفته عن تحريف، والسبب في بعضها الآخر أن سنخته من " تهذيب الكمال " أخذها في وقت مبكر عن نسخة شيخه المزي، فكأنه ما كان يستدكر إلحاقاته وتصحيحاته المتأخرة، إذ أن المزي عاش ثلاثين سنة بعد فراغه من " التهذيب ".
فمثال الحال الاولى: ترجم المزي لسليمان بن قرم 12: 51 مرمز له: خت م د ت س، فجعلها الذهبي: خت م تبعا د س، فافاد فائدتين: أفاد أن مسلما روى له متابعة، وأفاد أن الترمذي لم يرو له.
وكان نسخة الذهبي من " سنن الترمذي " ليس فيها حديث سليمان هذا، عن أبي يحيى القتات، عن مجاهد، عن جابر مرفوعا: " مفتاح الجنة الصلاة، ومفتاح الصلاة الوضوء "، وهو الحديث الرابع من " سننن الترمذي "، وقد قال المزي نفسه في " تحفة الاشراف " 2: 716
2576): " ليس في السماع، ولم يذكره أبو القاسم " أي: ابن عساكر في " أطرافه ".
والظاهر أن تنبه الذهبي لهذا جاء متاخرا قليلا، فانه في " تذهيب التهذيب " 2: 131 / ب تابع المزي

(1/80)

في الرمز به، وكان فراغه منه " التهذيب " سنة 719 - دون تحديد الشهر - أما " الكاشف " فكان فراغه منه في 27 من شهر رمضان سنة 720.
وقد خلت نسخة الترمذي التي بخط الحافظ أبي الفرج ابن الجوزي رحمه الله سنة 536 من هذا الحديث، لكنه جاء في نسخة العلامة الفاضل المتقن محمد أمين ميرغني رحمه الله، وكتب بجانبه: " هذا الحديث يوجد في بعض النسخ "، ثم نقل كلام المزي السابق.
ومثال آخر في الترجمة ذات رقم 2860.
ومثال الحال الثانية: أن المزي ترجم الذؤيب بن حلحلة الخزاعي، ورمز له: م ف ق، ورمز ف لكتاب " التفرد " لابي داود، وتعبه ابن حجر في كتابيه، أما المصنف فرمز له هنا: م ت ق، فتحرفت عليه ت عن ف، واقتصر في " التهذيب " 2: 31 / ب على: م ق !.
ومثال الحال الثالثة: ما حصل في ترجمة أحمد بن عاصم البلخي، وشرحه كما يلي: ترجم المزي رحمه الله أحمد بن عاصم البلخي، ورمز له بخ، وقال: " روى عنه البخاري في كتاب الادب..."، هكذا جاء في مصورة دار المأمون للتراث، لكن أضاف المزي بعد ذلك جملة خلال النص فصار: " روى عنه البخاري في آخر باب رفع الامانة، من كتاب الرقائق، وفي كتاب الدب..".
وهذه الزيادة وضعها الدكتور بشار عواد بين هلالين كبيرين وقال: " أضاف المزي ما بين الحاصرتين باخرة " وذكر أنه لم ير الرواية المشار إليه.
وأقول: أولا - إن الاضافة كانت متاخرة، بعد عام 719، والله أعلم، ذلك لان الذهبي ترجم لاحمد بن عاصم هذا في " تذهيبه " 1: 19 / ب، ورمز له: بخ، وتقدم في أعلى الصفحة أنه فرغ من تأليفه سنة 719،
و " التذهيب " ماخوذ من " التهذيب " باتفاق، فلما استخلص " الكاشف " من هذا - أو ذاك، على الخلاف، كما تقدم ص 12 - رأى هذا الرمز على غير شرطه، فاهمل الترجمة
1)، لانه أخذ نسخته من " تهذيب الكمال " في وقت مبكر قبل هذه الاضافة، وتقدم أن فراغه من " الكاشف " سنة 720.
بل مشى على هذا الرمز في " الميزان " 1
417- الذي ألفه عام 724، وبقي يضيف عليه إلى ما بعد أربع سنوات، أي: إلى ما بعد سنة 728 - انظر خاتمة النسخة التي نشرها البجاوي رحمه الله -.
فتبين بهذا أن الذهبي أخذ نسخته من كتاب شيخه في وقت مبكر، وأن هذه الاضافة جاءت في وقت متاخر، لعله بعد سنة 728 ؟.
ولا غرابة إذا وقع هذا في " خلاصة " الخزرجي، الذي تابع فيه أصله " تذهيب تهذيب الكمال "، وهو كذلك 1
64).
ولما التزم البرهان سبط ابن العجمي في كتابه " نهاية السول " أن يترجم لرواة الستة الاصول فقط - ككتابنا هذا - كان أمرا طبعيا أن لا يترجم لاحمد بن عاصم هذا، أو أن يترجمه تمييزا، وهذا ما حصل، فانه ترجمه تمييزا ص 18، ونقل فيه كلام الذهبي في " الميزان "، وأنه رآه في " الجرح والتعديل " أيضا.
فدل

(1/81)

هذا على أن القطعة التي عنده من " تهذيب الكمال " ماخوذة عن نسخة المزي في وقت مبكر أيضا، أو أنه اعتمد على " تذهيب " المصنف.
أما ابن حجر رحمه الله فكانت نسخته من " تهذيب " المزي متاخرة، وأكد أن رواية البخاري عنه جاءت في رواية المستملي وحده عن الفربري، ورمز له ي كتابيه: خ، وحذف بخ، لانه رمز ثانوي بالنسبة لغيره، وكذلك رمز في " مقدمة الفتح " ص 386.
قلت: لو قال الحافظ: روايته جاءت في رواية أبي ذر الهروي، عن المستملي، عن الفربري، لكان أدق، لانه قال في " الفتح " 1: 6 " وأما رواية المستملي: فرواها عنه الحافظ أبو ذر عبد بن أحمد الهروي، وعبد الرحمن بن عبد الله الهمذاني ".
وذكر بعد اثني عشر سطرا سنده برواية أبي ذر، وبعد أربعة أسطر أخرى سنده برواية عبد الرحمن الهمذاني.
ورواية البخاري عن أحمد بن عاصم هذا جاءت في رواية أبي ذر فقط، عن المستملي، ولم تات في الرواية الثانية عنه، كما سيأتي.
ثانيا: إن راية البخاري عن أحمد بن عاصم جاءت عقب الحديث الثاني في باب رفع الامانة من أبواب كتاب الرقاق 11: 333
6497)، وفيها تفسير كلمة لغوية، يرويه أحمد بن عاصم، عن أبي عبيد، عن الاصمعي وأبي عمرو بن العلاء وغيرهما.
ولا أدري على أي طبعة اعتمد الدكتور بشار عواد، فنفى رؤيته لها في الباب المذكور، وهو الباب الذي سماه المزي في كلامه السابق.
ولا بد من لفت النظر إلى إمرين: أولهما: جاءت هذا الزيادة في صلب متن " صحيح البخاري " في بعض طبعاته، ولعل أقدمها طبعقة دار الطباعة العامرة بالآستانة المطبوعة سنة 1315، ذات الثمانية أجزاء في أربع مجلدات.
وجاءت على حاشية المتن في طبعة بولاق المطبوعة سنة 1319، ذات التسعة أجزاء في ثلاث مجلدات، وعليها الحواشي الكثيرة التي فيها الاشارة إلى مغايرات النسخ والروايات، وكانت قد طبعت عن فرع النسخة اليونينية، وصورت هذه الطبعة في بيروت مرارا، ووضع ناشرها في مقدمتها مقالا للعلامة الشيخ أحمد محمد شاكر رحمه الله فيه دراسة عن النسخة اليونينية، وتاريخ هذه الطبعة، وأن شرح القسطلاني على البخاري يتميز عن سائر الشروح بذكره مغايرات اليونينية.
أقول: جاءت هذه الزيادة على حاشية هذه النسخة ورمز فوقها:
لا- صورة هاء مفردة وفوتها رأس السين، وهما رمزا: أبي ذر الهروي، عن المستملي.
وإن إلحاق هذه الزيادة على الحاشية أولى وأدق من إدخالها على صلب الكتاب.
وقد جاءت في نسخة الحافظ من " صحيح البخاري " فتكلم عليها، ولم تات في نسخة الامام العيني " فاهملها ولم يتكلم عليها.
ويستغرب من الباجي رحمه الله أنه لم يترجم لاحمد بن عاصم هذا في كتابه " التعديل والتجريح " مع أنه يروي " صحيح البخاري " عن أبي ذر، عن شيوخه الثلاثة: المستملي، والكشميهني، والحموي، عن

(1/82)

الفربري، كما ذكر ذلك في مقدمة كتابه، ولكن لعله لم يترجم لمن لهم رواية في مثل هذه المناسبات ؟ ولم يبين منهجه في مقدمته.
أما الكلاباذي فلم يذكره أيضا، ولعله لمثل ما تقدم بشان الباجي، وأيضا: ذكر أنه يعتمد رواية الفربري، لكنه لم يسم الواسطة التي بينه وبين الفربري.
والله أعلم.
ثانيهما: جاء لفظ البخاري في هذه الزيادة: " سمعت أبا أحمد بن عاصم يقول.."، وهذا فيه إقحام أو سقط، فقد اتفق مترجموه على أنه: أبو محمد أحمد بن عاصم، فاما أنه أقحم في النص أداة الكنية، وإما سقط منه تمام الكنية كلمة: محمد.
والله تعالى أعلم.
وخلاصة القول: أنه حصلت مغايرة بين " الكاشف " وأصله الاول " تهذيب الكمال "، بسبب إضافة جديدة من المزي، امتدت المغايرة إلى عدد من الكتب: " التهذيب " و " الميزان " و " الكاشف " و " ذيله " و " الخلاصة " و " نهاية السول "، وما اتفق معها إلا ابن حجر في كتبه: " التهذيب " و " التقريب " و " مقدمة الفتح ".

(1/83)

6 - النسخة الأصل وسماعاتها
كان من تيسير الله تعالى ومنه على عبده أني حظيت بصورة عن نسخة المصنف من هذا " الكاشف "، وأدخل عليها تعديلات وإضافات وحواشي - وقد رأينا قبل أسطر فائدة ذلك - وناولها بيده الكريمة عددا من أصحابه الائمة العلماء.
1 " - وهو خط جميل واضح، ويعايش قارئه المشتغل به روح الامام الذهبي رحمه الله من كثرة ما فيه من الضبط وعالمات التقييد، مما يدل ناظره على تنبه المصنف إلى حاجة القارئ لامر ما، فيسعفه بافادته وإلحاقه وضبطه هناك.
2 " - ويعايش الناظر في هذا الاصل المصنف وه مع أصحابه قارئي كتابه عليه، فإذا وصلت هذه المجموعة هنا كتب المصنف: بلغ، وتزيد عليها قليلا في القراءة مجموعة ثانية، فنجد بعد البلاغ الاول: بلغ، مرة ثانية، وهكذا ثالثة ورابعة، يقدر فيها الناظر تفاوت المقدار المقروء في كل مجلس.
3 " - وكما يلحظ الناظر تفاوت المقدار المقروء بين كل مجموعة، يلحظ أيضا التفاوت في الفائدة، فاستدراك ترجمة، أو فائدة، أؤ إحالة، أو رمز، كل هذا يدل على تنبه المصنف أو تنبيه التلمذى القارئ لشيخه أن هذا الموطن يستدعي إثبات هذه الفائدة.
وهكذا تكون المعايشة.
4 " - ويسترعي الناظر إكثار الذهبي رحمه الله من الضبط، فهو يضبط ما يحتاج إليه، وما له بعض الحاجة، وما لا حاجة إلى ضبطه، ويضبط المختلف فيه بوجهين.
وليس غريبا إن يضبط ما يحتاج إليه، لكن الغريب ضبط ما لا يحتاج إليه أبدا، مثل ضم ميم: موسى، ومسلم، وسين: سويد، وهاء: هريرة، وتشديد العين من: ضعفوه، والياء من: أيوب وبقية.
وهذا شان من يكثر من الضبط دائما.
وقد يضبط الحرف لازالة اللبس وسلامة القارئ من التصحيف، مثل إسكان الميم من: عمرو
1)، لئلا يشتبه بعمر، وإسكان العين من: سعد، فلا يشتبه بسعيد، وإسكان السين من: مسلم، لئلا يظن أنه: سلم.
وقد يضبط لقطع احتمال سقط في الكلام، كما فعل في: إبراهيم بن عبد الله بن عبد القاري.

(1/84)

وهذا شان من يتذوق معاناة الاشتباه في الخطوط، فيريد أن يريح قارئ كتابه من هذا العناء والعرضة للخطا والتحريف.
وقد يضبط ضبطا نحويا، مثل ضبطه " سرف " في ترجمة أم المؤمنين ميمونة رضي الله عنها، قال: " ماتت بسرف " ووضع فتحة على الفاء.
ووضع تنوينا للاسم المبدل من كنيته، مثل: الحسين بن أبي السري متوكل، والوليد بن أبي هشام زياد.
نعم إن الاكثار من الضبط يعرض صاحبه للسهو وزلة القمل، ولا سيما إذا جاءت الحركة فوق حرف آخر غير الذي أراد ضبطه
1).
وقد زل قلمه في وضع لحق آخر ترجمة عبد الملك بن الربيع بن سبرة الجهني، يمكن للقارئ أن يرجع إليه هناك، فلا داعي إلى شرحه هنا.
5 " - عدد أوراق ولوحات الاصل 209 ورقة، ومعلوم أن كل ورقة صفحتان، وتتراوح أسطر الصفحة
الواحدة بين 22 - 25 سطرا، ويحرص المصنف على بدء الترجمة من أول السطر.
6 " - وجاء على صفحة العنوان: " كتاب الكاشف في معرفة من له رواية في الكتب الستة، اقتضبه محمد بن أحمد بن عثمان بن الذهبي منن تهذيب الكمال ".
وتحت كلمة " الذهبي ": " وهو بخطه ".
وعليها ختمان: الاول فيه: " من موهب ذي الفضل المدرار، لعبده محمد يحيى بن العطار 1200 " والثاني فيه: " وقف أحمد بن إسماعى تيمور، بمصر ".
وكتب مفهرسه: تاريخ، وتيمور 1935.
وثمة كتابات أخرى قديمة، ساثبتها آخر دراسة هذا الجانب، مع ما في آخر صفحة منه، من قراءات وسماعت، إن شاء الله تعالى.
7 " - والنسخة - كما يبدو لي من صورتها - سليمة والحمد لله من الارضة أو أي تلف آخر.
8 " - وقد كتب المصنف الرموز بالقلم الاحمر، فلذا لم تظهر في الورة ظهور اللون الاسود، وقد وضعها كلها فوق اسم المترجم، أو فوق الجزء الاول منه إن كان اسمه مضافا، مثل: عبد الله.
وإذا كان في رواية صاحب الرمز عن المترجم وقفة: فانه يفصح عن ذلك ويضح الرمز كالمعتاد، أو لا يضع رمزا.
أما ابن حجر في " التقريب ": فانه اصطلح على وضع الرمز عن يمين اسم المترجم، كما بينته في دراسته ص 50.

(1/85)

9 " - وهل دخلت على الاصل كتاباتأخرى بغير قلم المصنف ؟.
الجواب: نعم، وقد ميزتها فاثبتها في التعليق، وهي: أسد بن عبد الله القسري، وبكر بن بكار، والحارث بن مالك عن سعد، وعبد الله بن الرقيم، والعلاء بن عرار، وقيس بن طخفة، وأبو عمرو الصيني، وكلها بقلم واحد إلا الترجمة الاولى.
ولم أعرف صاحبها، إذ لم يذكر اسمه، ولم أجد لخطه شبها بخط من الخطوط التي على الصفحة الاولى والاخيرة منه.
10 " - وقد ملا المصنف رحمه الله كتابه بعلامات التقييد التي صطلح عليها المحدثون، مثل: وضعه على الراء والسين، علامة إهمالهما، ويضع تحت الحاء والعين المهملتين، حاء وعينا صغيرتين، كما يؤكد
صحة الحرف بكتابة " صح " فوقه.
ويكتب فوق الحرف المخفف: خف.
ومن مصطلحاتهم في الكتابة: اللحق، وهو خط يرفعونه بين كلمتين سقط بينهما كلمة أو كلام، ثم ياخذون به ذات اليمين أو الشمال، أيهما أقرب أخذ إليه، ويكتبون على الحشية ما يريدون، وينبغي أن يختم بكلمة: صح، وإن كان المصنف - ومثه ابن حجر في " التقريب " - لا يلتزمان بذلك.
ولهم مصطلحات في إلغاء ما يريدون إلغاءه: - إما الضرب على الكلام من أوله إلى آخره بخط واحد يتخلل الكلام، بحيث لا يسود الصفحة ويشوهها، كما فعل في ترجمة عمر بن طلحة بن عبيد الله، قال: " وعنه ابن عقيل، وأخيه إبراهيم بن محمد "، هكذا كتب، ثم ضرب على: " وأخيه إبراهيم بن محمد " بخط.
- وإما أن يكتب فوق أول كلمة: لا، وعلى آخر كلمة: إلى.
فعل ذلك في ترجمة عبد الله بن بجير القيسي، وكتب: " أحمد بن حفس بن عبد الله السلمي النيسابوري: " ثم أخرها وكتب عليها: لا إلى.
- وكتب: " عبد الله بن عامر، عن عمر، وعنه أبو مجلز " ثم كتب فوقه: من إلى.
- وقد يكتب رأس صاد ممدود هكذا: ص، ويكون ذلك فوق الكلام المراد حذفه.
- وإذا اشتبهت قراءة كلمة بسبب اضطراب كتابتها، أعاد كتابتها على الحاشية بوضوح وكتب فوقها: بيان.
حصل له ذلك في مواطن، منها في ترجمة عبد الوهاب بن عطاء العجلي، قال: " قال أحمد: عالم بسعيد "، فلم تظهر الباء، فاعاد كتابتها على الحاشية وفوقها: بيان.
11 " - والاحالات على ما تقدم وياتي: فانه يكتبها على الحواضي، ولا يدخلها صلب الصفحة، وذلك كقوله: أحمد بن شبويه، هو: أحمد بن محمد "، و " أحمد بن أبي عمرو، هو: أحمد بن حفص ".
وهذا قليل في القسم الاول من الكتاب: قسم الاسماء، لكنه كثير جدا في قسم الكنى، كما هو معلوم، لكنه لا يخلي حواضي الصفحات في القسم الاول من فائدة.
انظر أمثلة على ذلك في ترجمة سعيد بن أبي مريم، وعاصم بن عبيد الله بن عاصم، ومسلم بن يناق، وغيرهم.
12 " - وطريقة المصنف في كتابه: إسماعيل، وإسحاق، وهارون، والحارث، ومعاوية: طريقة غيره

(1/86)

من السابقين: أن يكتبوها بغير ألف، وكذلك يكتب: إبراهيم، كما عرف هذا عن بعض المتقدمين، وأقدم من أعرفه من هؤلاء: الامام الشافعي رحمه الله تعالى، وبعض السابقين يثبتها.
وأحيانا يختصر كتابة صلى الله عليه وسلم: فيكتبها: صلى الله علم، وأحيانا يتمها، وقد حصل له هذا: الاختصار والاتمام في ترجمة واحدة، ترجمة عبد الله بن أبي ربيعة المخزومي الصحابي رضي الله عنه.
13 " - ومن شدة التزامه للاختصار أنه يحذف كلمة " سنة " حين يذكر تاريخ وفاة المترجم آخر الترجمة، ونادرا جدا ما يكتبها، فما يجده القارئ مثبتا من ذلك فهو من قم المصنف، وليس مني، كما أن حذفها منه، وليس من المستحسن التصرف بزيادتها، كما فعل في الطبعة المصرية السابقة.
14 " وكانت كتابته للارقام على الطريقة والرسم الذي يسمى هنديا، وهي من حيث الرسم لا تختلف عن المألوف لنا إلا في رقم 4، 5، فانهما يكتبان على حسبها: 5، 6.
أما من حيث الطريقة: ففيها اختلاف عما الفناه، وأرى من المفيد عرضها باختصار، ليستفيدها المشتغل في المخطوطات، فقد بعد إلفنا لها.
وأنا الخصها وأرسمها عن الصفحة الاولى التي في نسخة الاحمدية بحلب من " الكاشف "، كتبها أحد مالكيها: " ياسين بن محمد البكفالوني الاصل، الادلبي المنشاء " كما سمى نفسه هناك، وكان تملكه للنسخة سنة 1111.
1، 1.
، 1..، 1...، 1...، 1...، 1...2، 2.
، 2..، 2...، 2...، 2...، 2...3، 3.
، 3..، 3...، 3...، 3...، 3...4، 4.
، 4..، 4...، 4...، 4...، 4...5، 5.
، 5..، 5...، 5...، 5...، 5...6، 6.
، 6..، 6...، 6...، 6...، 6...7، 7.
، 7..، 7...، 7...، 7...، 7...8، 8.
، 8..، 8...، 8...، 8...، 8...9، 9.
، 9..، 9...، 9...، 9...، 9...وبناء على هذا كتب المصنف وفاة عمر بن الخطاب رضي الله عنه: 23، ووفاة أبي حنيفة: 5.
1..، ووفاة الشافعي: 2 4...وعلى هذا فينبغي أن نكتب وفاة عمر بن عبد العزيز: 1 1..، وهكذا، فهم يضعون الاصفار فوق الارقام

(1/87)

لتعيين مرتبة الرقم، هل هو في مرتبة العشرات أو المئات أو الآلاف، ولا يضعون فوقه شيئا إذا كان في مرتبة الآحاد.
لذلك كتب المصنف تاريخ وفاة أحمد بن المنذر بن الجارود: 2 3
230)، وأحمد بن فضالة النسائي: 7 ؟ ؟ ؟،
257).
وقد لا يضع الاصفار فوق رقم المئات، كما كتب تاريخ وفاة أحمد بن محمد بن يحيى بن سعيد القطان: 8 ؟ 2
258).
وقد لا يضع أصفارا أبدا، كما كتب تاريخ وفاة أحمد بن المقدام العجلي: 3 ؟ 2، وهذا - عى كثرته - أقل من سابقيه.
وقبل الفراغ من الكلام عن هذه
الطرفة- لا بد من التنبيه إلى أنهم قد يضعون الصفر عن يمين الرقم - ولو وقع بين رقمين -، وقد يجعلونه صفرا مستديرا صغيرا، كرقم الخمسة عندنا، أو كالسكون.
وقد كتب الارقام على هذا الوصف العلامة ابن الاسكندري صاحب نسخة البرهان السبط، والبرهان نفسه.
فقد كتب ابن الاسكندري تاريخ وفاة أحمد بن محمد بن ثابت ابن شبويه هكذا: 230، يريد: 230، ووفاة أحمد بن محمد بن موسى مردويه: ؟ 230، يريد: 235.
ومثله تاريخ وفاة أبان بن عثمان بن عفان: ؟ 10، يريد: 105، في أمثلة أخرى.
وكتب السبط تاريخ وفاة أحمد بن أبي عبيد الله السليمي: ؟ ؟ 2، 240، ووفاة عبد الكريم بن أبي المخارق: 1207، يريد: 127.
وهذا قليل في كتابتهما، وأكثر ما كتباه على طريقتنا.
وكنت أظن أن هذه الطريقة قد انقرضت منذ زمان، لكني رأيت منذ أيام العبد الصالح العالم الزاهد الشيخ محمد زكريا المرغيناني الاصل، المدني المهاجر، حفظه الله تعالى بخير وعافية، قد حبس نسخته من شرح العيني على البخاري، وأرخ ذلك هكذا: 10 ؟ 1.
فعلمت أن لذلك الاصطلاح بقية.
15 " - وقد قرئت النسخة على مصنفها مرات، ولا ريب أنه كان يرى حاجة لاستدراك وتصحيح، وإلحاق...فكان يفعل ذلك، لكنه لم يكن يؤرخ شيئا من ذلك إلا مرة واحدة، حين أضاف ترجمة مجاهد بن رباح فارخها بقوله: " الحق سنة 43 " أي: بعد السبعمائة، وقد انفرد كتابنا هذا بها عن " تهذيب " المزي، و " تذهيبه ".
" خلاصته "، وكتابي ابن حجر.
فتكون إضافتها بعد ثلاث وعشرين سنة من تاريخ تأليف الكتاب.
والحمد لله رب العالمين.

(1/88)

جوانب الركن الثاني: دراسة " الحاشية "
1 - ترجمة الإمام البرهان سبط ابن العجمي
2 - دراسة الحاشية:
أ - توثيق نسبتها إلى مؤلفها ب - مقصده فيها ج - مصادره فيها د - مزاياه وفوائده ه - ما يؤخذ عليه
3 - ترجمة صاحب نسخة البرهان وناسخها
4 - وصف النسخة شكلا ومضمونا

(1/89)

1 - ترجمة الامام البرهان سبط ابن العجمي
*)
اسمه ونسبه: هو برهان الدين أبو الوفاء إبراهيم بن محمد بن خليل الطرابلسي الاصل - طرابلس الشام - الحلبي المولد والوفاة، الشافعي المذهب.
رحمه الله تعالى.
يعرف ببرهان الدين الحلبي، وبسبط ابن العجمي، وبإبراهيم المحدث
1)، وبالبرهان المحدث، وهو قرشي أموي من جهة أمه، فقد ترجم السخاوي في " الضوء اللامع " 7: 30 لمحمد بن أحمد بن عمر ابن العجمي، الآتي برقم 40 وقال آخر نسبه: " القرشي الاموي ".
مولده ووفاته: أرخ البرهن مولده بنفسه في سماع نجم ادين ابن فهد عليه جزأه " التبيين في أسماء المدلسى "، فقد جاء في آخر الجزء المذكور - وهو بخط ابن زريق تلميذ البرهان - من كلام البرهان: " ومولدي في ثاني عشري رجب من سنة ثلاث وخمسين وسبعمائة بحلب "
2).
وهكذا في " الضوء اللامع " 1: 138، و " المنهل الصافي " لابن تغري بردي 1: 131، و " معجم الشيوخ " لابن فهد ص 47، و " الشذرات "، 7: 237، فما في " لحظ الالحافظ " ص 308: " الثامن والعشرين ": تحريف آخر لم ينبه عليه العلامة الطهطاوي أيضا.
وتحرف في " البدر الطالع " 1: 28 إلى: ثاني عشر.
وكان مولده بحلب بحي الجوم أحد الاحياء الحلبية العريقة بالعلم في تلك الايام، وحتى عهد قريب.
وزاد السخاوي تحديد موضع ولادته فقال: " بقرب فرن عميرة ".

(1/91)

وتوفي رحمه الله تعالى شهيدا بالطاعون قبل ظهر يوم الاثنين، السادس والعشرين من شوالسنة إحدى وأربعين وثمانمائة، عن عمر مبارك: ثمان وثمانين سنة، وثلاثة أشهر، وأربعة أيام و وصلي على جنازته بين الظهر والعصر في الجامع الاموي الكبير بحلب، ودفن بمقبرة أهله الملحقة بجامع أبي ذر، في حي الجبيلة، المعروف الآن، وكان الجمع على جنازته حاشدا مشهودا.
وكما أكرمه الله تعالى بالشهادة بالطاعون، أكرمه بالتمتع بعقله ووعيه وعلمه، " ولم يغب له عقل، بل مات وهو يتلو "
1).
أسرته: أما أسرته من جهة أبيه فلا يعرف عنها شئ.
وأما من جهة أمه: فهي عائلة عريقة بالعلم والاثر الصالح الكبير في مدينة حلب، ولا أدري، لعلها أعرق أسرة علمية فيها، فالذي وقفت عليه من رجالاتها العلماء زاد عددهم على ستة وأربعين رجلا، وخمس نسوة، كلهم علما، خلال أربعة قرون ونصف قرن.
ويكفيهم فخرا أنهم هم الذين نقلوا من بغداد إلى مدينة حلب تلك السنة الصالحة التي سنها نظام الملك، حيث أسس المدرسة النظامية ببغداد سنة 459، فدرس بها أحد أجدادمهم، بل هو أول جد عرفته من هذه العائلة الكريمة، ولما رجع إلى حلب أسس فيها مدرسة على ذاك الطراز والمنهج، وتتالت بعدها المدارس الاخرى، وعمرت البلد بها، حتى إنك لا تكاد تمشي في كثير من أحيائها القديمة خطوات إلا وتمر بمدرسة إثر مدرسة.
وأم البرهان المترجم: هي اسيدة عائشة بنت عمر بن محمد بن أحمد بن هاشم بن عبد الله بن عبد الرحيم بن شرف الدين أبي طالب عبد الرحمن بن الحسن بن عبد الرحمن الحلبي ابن العجمي.
فجدها الاعلى: شرف الدين أبو طالب هو المؤسس لاول مدرسة علمية بحلب، الذي أشرت إليه.
وابن أخيه أحمد بن عبد الرحيم: هو صاحب الخانقاه الشمسية التي ياتي الحدث عنها باختصار.
وحفيده شرف الدين أبو طالب عبد الرحمن بن عبد الرحيم بن شرف الدين أبي طالب عبد الرحمن، هو صاحب المدرسة الشرفية التي كانت مقرا للبرهان الحلبي، وياتي الكلام عنها باختصار أيضا.
فهي من سلالة أئمة علماء فضلاء، وكان لها أيضا صلة شخصية بالعلم، حتى إن ابنها البرهان سمع منها.
ولما لهذه العائلة الكبيرة من فضل على العلم والعلماء، ولما لها من عراقة وأصالة، أحببت أن أسرد أسماء من وقفت على اسمه منهم، مرتبا لهم حسب تسلسلهم في الوفاة، ولزيادة الاستيفاء يحسن استقراء " الدرر الكامنة " و " الضوء اللامع "، والاهم منهما " كنوز الذهب في تاريخ حلب " لابي ذر الحلبي ولد البرهان المترجم.

(1/92)

1 " - شرف الدين أبو طالب عبد الرحمن بن الحسن بن عبد الرحمن الحلبي ابن العجمي
480 - 561)، رحل إلى بغداد، فاخذ عن أبي بكر الشاشي وأسعد الميهني، وسمع الحديث بها من جماعة، وسمع منه الامام أبو سعد السمعاني صاحب " الانساب " المتوفى سنة 562.
وكانت له حظوة عند أمير حلب إذ أرسله إلى دمشق رسولا عنه، وذكروا أن صاحب الموصل ولاه عمارة المسجد الحرام.
ترجم له الذهبي في " العبر " 3: 36، وترجمه في " تاريخ الاسلام " أيضا، وقد نقل العلامة الطباخ في " إعلام النبلاء " 4: 237 ترجمته من مختصر الملا ك " تاريخ الاسلام "، وترجمة أيضا السبكي في " طبقات الشافعية " 7: 147، وابن العماد في " الشذرات " 4: 198.
وهو صاحب أول إثر علمي بحلب، كما تقدم.
رحل إلى بغداد فرأى فيها المدارس العلمية العظيمة التي كانت قلاع العلم والدين، فاقتبسمنها ذلك، فرجع إلى حلب وأسس أول مدرسة علمية في حي الجلوم - وكانه الحي لآل العجمي من قديم - وكان في ذاك الشارع معمل لتصنيع الزجاج، فعرف بشارع الزجاجين، وعرفت المدرسة بالمدرسة الزجاجية، وكانت لتدريس المذهب الشافعي، ولعل المترجم هو الذي نشر المذهب الشافعي بحلب، إذ كان السنة من أهلها كلهم على المذهب الحنفي
1).
وكان تاريخ بنائها سنة 516، وهي مندرسة من قديم، لكن قربوا مكانها تقريبا، والذي استقر عليه قول العلامة الطباخ رحمه الله في تاريخه " إعلام النبلاء " 4: 240 و 357 أنها موضع خان الطاف المعروف الآن، وكان قال قبل ذلك 1: 392: إنها في أوائل زقاق أبي درجين بالجلوم، لكن من طرف آخر.
هكذا جزم عدد من الائمة أن بانيها هو شرف الدين المذكور، وقال آخرون: بانيها هو بدر الدولة أبو الربيع سليمان بن عبد الجبرا صاحب حلب، وكان شرف الدين المذكور هو الذي أشار عليه ببنائها، ثم تولى تدريسها إلى أن توفي.
انظر " نهر الذهب " للشيخ كامل الغزي 2: 84، و " إعلام النبلاء " 1: 392، 4: 238.
وكان أبو طالب هذا قد التقى أيام تلقيه العلم ببغداد بابي محمد عبد الله بن علي القيسراني القصري -
نسبة إلى قصر حيفا - ثم افترقا، ثم جا القصري هذا إلى دمشق، ثم إلى حماة، فلما علم به أبو طالب استدعاه إلى حلب وبنى له مدرسة فيها، وأقام بها إلى أن توفي سنة 542 في قول ابن عساكر، أو 543 أو 544 في قول غيره، وأرخه ابن السمعاني في " الانساب " 10: 442 على الشك: 537 أو 538.
انظر: " إعلام النبلاء " 4: 217 - 218، و " معجم البلدان " 4: 257.
وهذا يدل على مزيد إعجاب هذا الرجل بانشاء مدارس العلم في البلد، ويدل أيضا على وجاهته فيها.
2 " - ضياء الدين أبو المعالي محمد بن الحسن بن أسعد بن عبد الرحمن ابن العجمي
564 -

(1/93)

625)، وكان السلطان الظاهر غازي أنشا المدرسة الظاهرية خارج باب الممقام بحلب
1)، فعهد بالنظر فيها إلى المترج وإلى ابن شداد، ويستقل المترجم وعقبه بتدريسها بعد وفاة ابن شداد، انظر ترجمته والكلام على المدرسة الظاهرية في " إعلام النبلاء " 4: 333.
3 " - شمس الدين أبو بكر أحمد بن عبد الرحيم بن عبد الرحمن بن الحسن ابن العجمي، المتوفي سنة 631، وشمس الدين هذا احب أثرين، أحدهما ما يزال قائما معروفا بحلب، هو جامع أبي ذر بالجبيلة، وكان مدرسة ومقبرة لآل العجمي، وكانت تدعى المدرسة الكاملية، ويدرس فيها المذهب المالكي والشافعي، وتاريخ بنائها سنة 595.
ودفن المترجم بها ودفن معه من لحقه، حتى البرهان السبط وابنه أبو ذر، وعرف المكان فيما بعد ب: جامع أبي ذر.
قال الغزي رحمه الله في " نهر الذهب في تاريخ حلب " 2: 393: " زحف عليها - أي على المقبرة - الجيران بجيوش تعديهم، فلم يبق منها سوى صحن صغيرة وقبلية حقيرة ".
وقال أبو ذر: " غالب بني العجمي مدفونون في هذه المقبرة، ووالدي - البرهان السبط - مدفون بها ".
وفي " إعلام النبلاء " 4: 357: " في هذا البيت ثمانية قبور مسنمة بالتراب لا غير، هي قبور بني العجمي، ومعهم المحدثالكبير إبراهيم بن محمد سبط ابن العجمي، وولده أبو ذر، لكن لا يعلم صاحب كل قبر بيقين ".
قلت: كان هذا العدد من القبور هو الذي بقي أثره في عهد الشيخ الطباخ رحمه الله، لان أبا ذر صرح بان " غالب بني العجمي مدفونون في هذه المقبرة ".
وقد أوضح أبو ذر السبب الذي من أجله اختار المترجم هذا المكان مدرسة له مع أنه كان في أيامه خارج مدينة حلب، فقال - كما في " إعلام النبلاء " 4: 356 -: " وإنما وضع هذه المدرسة هنا واقفها تبركا يخالد بن رباح أو بلال أخيه، لان أحدهما مدفون في مقبرة الجبيل المعروفة قديما بمقبرة الاربعين ".
أما الاثر الثاني: فهو الخانقاه الشمسية، نسبة إلى لقبه شمس الدين، ومحلها أول درب البازيار، المعروف الآن بزقاق الزهراوي في الشارع الرئيسي المعروف بشارع وراء الجامع، وما بين الخانقاه والمدرسة الشرفية الآتي الحديثعنها قريبا إلا جهة الجنوب، وكان الخانقاه دارا للمترجم، فأوصى إلى أخيه عبد الرحمن - باني المدرسة الشرفية - أن يقفها على الصوفية، فوقفها أخوه إلا جزءا منها جعله مدرسة للشافعية.
4 " - كمال الدين عمر بن عبد الرحيم بن شرف الدين أول المذكورين، المتوفى سنة 642، تولى تدريس مدرسة جده الزجاجية، فلم يزل بها إلى أن توفي رحمه الله، وكان من العلماء المبرزين، حافظا لكتاب " الهذب " للامام الشيرازي.
كما في " إعلام النبلاء " 4: 239.

(1/94)

5 " - عماد الدين محمد
بن عبد الرحيم بن شرف الدين ؟-
611 - 649)، تولى تدريس الزجاجية بعد كمال الدين المذكور قبله.
انظر المصدر المذكور قبله.
6 " - محيي الدين عبد الله
بن عبد الرحيم بن شرف الدين ؟-
609 - 655)، تولى تدريس الزجاجية بعد عماد الدين.
انظر المصدر المذكور قبل.
7 " - بهاء الدين أحمد بن محيي الدين عبد الله، تولى تدريس الزجاجية إلى سنة 658، حين دخول التتر حلب، فخرج عنها.
انظر المصدر المذكور سابقا.
8 " - شهاب الدين أحمد بن كمال الدين عمر
رقم 4): " اشتغل وبرع " ودرس بالزجاجية، والشرفية، وكان موته قتلا.
انظر المصدر المذكور.
9 " - شمس الدين محمد، أخو المذكور قبله، توفي في محنة التتر، وكان درس في المدرستين أيضا.
10 " - أبو جعفر بن شهاب الدين المذكور برقم 8.
درس في المدرستين المذكورتين.
انظر جميع ذلك في " إعلام النبلاء " 4: 239.
11 " - عون الدين سليمان بن عبد المجيد بن السحن بن عبد الله ابن العجمي المتوفى سنة 656، أديب بارع، روى عنه الدمياطي، تولى أوقاف حلب، وكان ذا شخصية نادرة، متاهلا للوزارة.
وكانتوفاته بدمشق، ترجمه الطباخ 4: 415.
12 " - شرف الدين أبو طالب عبد الرحمن بن عبد الرحيم بن عبد الرحمن بن الحسن ابن العجمي
569 - 658)، عذبه التتر في الشتاء بان صبوا عليه الماء البارد ليدفع لهم المال، فتشنج وأقام أياما ثم مات، رحمه الله.
ترجمه الذهبي في " العبر " 3: 290، وابن كثير في " البداية والنهاية " 13: 283، وكان من الرؤساء المشهورين، معروفا بجلالة القدر ومكارم الاخلاق.
وكان المدرس الثاني في المدرسة الظاهرى البرانية
1- بعد أبي المعالي المذكور برقم 2، بقي فيها إلى سنة 642، ثم تنازل عنها لابن أخيه عماد الدين الاتي بعده.
وهذا المترجم هو صاحب الاثر العلمي الثالث الذي خلفه آل العجمي في حلب، فهو باني المدرسة الشرفية القائمة حتى يومنا هذا قربالباب الشمالي للجامع الاموي الكبير بحلب، إلى جهة الشرق، وفيها مقر المكتبة الوقفية، وكانت قديما إحدى دور الحديث بحلب، وربما نطق باسمها بعض أهالي البلد: المدرسة الاشرفية، وهو خطا عامي.
وكان بناؤها قبيل سنة 640، كما يستفاد من " إعلام النبلاء " 4: 426، فكان المترجم تنازل عن تدريس المدرسة الظاهرية لابن أخيه عماد الدين ليتفرغ للقيام باعباء مدرسته.
وبقي آل العجمي يتداولون التدريس فيها إلى أيام البرهان السبط، ولم أقف على نص صريح في تدريس ابنه أبي ذر فيها من بعده، لكني لا أبعده.

(1/95)

وقد تكلم العلامة الطباخ رحمه الله على هذه المدرسة في خمس صفحات 4: 425 - 430 من حين
بنائها إلى عهد كتابته ذلك سنة 1344، ونقل من كلام الحافظ أبي ذر في " كنوز الذهب " في وصف مكتبتها كلاما طويلا، هذا بعضه: " وقد وقف الواقف رحمه الله تعالى على هذه المدرسة الكتب النفسية من كل فن، من حديث وتفسير وفقه ونحو وغير ذلك.
فمن كتبها: " مسند الامام الشافعي " و " الام " وجميع كتب الامام الشافعي، وكتب الاصحاب، كتفسير الثعلبي وغيره من التفاسير، وك " النهاية " و " الحاوي الكتبير " و " الابانة " و " التتمة " و " الذخائر " و " الشامل ".
ومن الحديث: اكتب الستة، وكان بها جميع كتب المذاهب - لعلها: المذهب، أي الشافعي - ولم يفته شئ سوى كتب الرافعي والنووي، لانهما لم تصل كتبهما إذ ذاك إلى حلب
1)، وكان بها أربعون نسخة من " التنبيه "، وجميع كتب الغزالي، وكانت أسماء الكتب مثبته عند أقاربه في درج الكبير، فذهب في محنة تيمر
تيمورلنك)...ثم قيض الله هذه المدرسة من درس بها تبرعا قبل فتنة تيمر وبعهد: والدي الحافظ برهان الدين، ورحل إليه الحفاظ من البلاد للاخذ عنه بها، كشيخ الاسلام ابن حجر، والحافظ العلامة شمس الدين ابن ناصر الدين.
وهذه المدرسة من شرط واقفها أن يقرأ بها " البخاري "، وقرأه وادي بعد اللنك
تيمورلنك- بها.
وإذا تذكرت ما كانت عليه هذه المدرسة من كثرة الفضلاء وترددهم إليها للسماع عليهم، ولسماعهم، وما هي عليه الآن: تذكرت قول الشاعر: هذي منازل قوم قد عهدتهم * في رغد عيش رغيد ما له خطر صاحت بهم نائبات الدهر فانقلبوا * إلى القبور فلا عين ولا أثر ".
13 " - عماد الدين أبو الحسن القاضي عبد الرحيم بن عبد الرحيم بن عبد الرحيم بن عبد الرحمن ابن العجمي، المتوفى سنة 670، رحل إلى مصر، وتولى الحكم بالفيوم، وحمدت سيرته، وهو ابن أخي شرف الدين باني المدرسة الشرفية المذكور قبله.
وكان المترجم تولى الاشراف على تجديد بناء جامع الكريمية المعروف القائم حتى الآن بحي باب قنسرين، كما هو مثبت منقوش على باب الجامع المذكور،
ونقله الاستاذ الطباخ 4: 475.
14 " - أبو المظفر عبد الملك بن عبد الله بن عبد الرحمن بن الحسن بن عبد الرحمن ابن العجمي
591 - 694- ودفن بسفح المقطم بالقاهرة قرب الامام الشافعي رضي الله عنه، سمع منه الدمياطي الحافظ.
انظر " إعلام النبلاء " 4: 487.
15 " - فاخرة بنت عبد الله بن عمر بن عبد الرحيم ابن العجمي المتوفاة سنة 697، روت عن أبي

(1/96)

القاسم بن رواحة، ذكرها الذهبي رحمه الله في " معجم شيوخه " 2: 102 وقال: " أذنت لنا في الرواية عنها، ماتت بشيزر
1- سنة سبع وتسعين وستمائة ".
وترجمتها في " إعلام النبلاء " 4: 489.
16 " - محيي الدين محمد بن شرف الدين أبي طالب عبد الرحمن بن عبد الرحيم ابن العجمي، ولد باني المدرسبة الشفية، ذكره أبو ذر في " كنوز الذهب " في كلامه على المدرسة الظاهرية، ونقل كلامه الاستاذ الطباخ 4: 334، قال: " استناب - شرف الدين المذكور - ولده محيي الدين محمدا، ولم يزل بها إلى أن زالت الدولة الناصرية ".
17 " - شمس الدين أبو بكر أحمد بن محيي الدين بن شرف الدين أبي طالب ابن العجمي
637 - 714)، ولد الذي قبله، ذكره الذهبي في " معجم شيوخه " 1: 94 وأثنى عليه وأشار إلى أن فيه بلها يسيرا، فاوضح الحافظ في " الدرر الكامنة " 1: 271 سبب طرو ذلك فيه فقال: " كان قد وقع في قبضة هلاكو، فاخذوا منه أموالا جمة، وعذبوه عذابا صعبا، فحصلت له بسبب ذلك غفلة، وغلب عليه النسيان في أغلب أحواله، وكان قد اشتغل كثيرا وتميز..." وأفاد أن الحافظ البرزالي أخذ عنه، ونقل كلام ابن حجر بتمامه الاستاذ الطباخ 4: 502.
18 " - معين الدين گسماعيل بن صالح بن هاشم ابن العجمي، المتوفى سنة 714 وقد قارب الثمانين، قاله الذهبي في " معجمه " 1: 174، وقال: " كان من أعيان الحلبين، ناب في الحكم " وترجمه ابن حجر في " الدرر " 1: 368، وفات الاستاذ الطباخ فلم يذكره.
19 " - شمس الدين عبد الكريم بن محمد بن صالح بن هاشم ابن اعجمي
بعد 650 - 727).
قال
ابن حجر في " الدرر " 2: 402: " كان أصيلا عفيفا قليل الكلام، مات بطريق الحجاز، وحمل إلى مكة فدفن بها ".
20 " - عز الدين إبراهيم ب صالح ببن هاشم ابن العجمي
640 - 731)، سمع من ابن خليل - وهو آخر من حدث عنه - وابن عبد الدائم، وغيرهما، وسمع منه البرزالي والذهبي وترجمه في " معجم شيوخه " 1: 137، ومن بعده ابن حجر في " الدرر " 1: 27، والطباخ في " إعلام النبلاء " 4: 517، وفيه أيضا: 5: 35.
" كان مسند عصره في حلب ".
21 " - عبد الرحمن بن صالح بن هاشم ابن العجمي، أخو إبراهيم المذكور قبله، وأخو إسماعيل المتقدم برقم 18، لم أقف له على ترجمة، إنما ذكره الحافظ في " الدرر " في ترجمة الحسن ابن حبيب 2: 92 وقال " وأحضر على إبراهيم و إسماعيل وعبد الرحمن أولاد صالح " ابن العجمي، كما صرح بنسبتهم في الصفحة التالية.
وهذا يدل على عو مكانتهم العلمية.
وابن حبيب هذا من شيوخ السبط.
وانظر " الشذرات " أيضا 6: 262.
ولم يترجم الاستاذ الطباخ عبد الرحمن هذا.
22 " - شرف الدين أبو طالب عبد الرحمن بن عماد الدين عبد الرحيم بن عبد الرحيم ابن العجمي،
659 - 734)، نجل المتقدم برقم 13، ترجمه الحافظ ابن حجر في " الدرر " 2: 330، والطباخ: 4: 519 ترجمة مختصرة، لكن عند كل منهما بعض زيادة على الآخر.

(1/97)

23 " - عز الدين عبد المؤمن بن قطب الدين أبي طالب عبد الرحمن بن محمد بن عمر بن عبد الرحيم ابن العجمي
664 - 741-
1- بالقاهرة.
قال الحافظ في " الدرر " 2: 419: " سمع من الكمال النصيبي " الشمائل " و حدث بها، وممن سمع منه البرزالي، وهو من بيت كبير بحلب...، وكان له فضل ومروءة وتودد، وللناس فيه اعتقاد كبير ".
24 " - كمال الدين أب القاسم عمر بن محمد بن عثمان بن عبد الله ابن العجمي، المتوفى سنة 744، كان إماما علامة، قوي المناظرة، ودرس بالمدرسة الظاهرية، قال ابن الوردي: " ما خرج من بني العجمي مثله ! "، وتوفي وهو من أبناء الاربعين.
ترجه ابن حجر في " الدرر " 3: 187، ونقل الاستاذ الطباخ 4: 537
ترجمته عن ابن الوردي.
25 " - معين الدين أبو محمد عبد اللطيف بن تاج الدين أبي المحاسن يوسف بن إسماعيل ابن العجمي المتوفى سنة 749 وقد نيف على السبعين.
ترجمته في " الدرر " 2: 411، و " إعلام النبلاء " 4: 543.
26 " - عماد الدين إسماعيل بن معين الدين عبد اللطيف ابن العجمي، ولد المذكور قبله، ذكره ابن حجر 1: 396، وبيض لتاريخ وفاته، ولم يترجمه الاستاذ الطباخ.
27 " - شاب الدين أحمد بن بهاء الدين يوسف بن أحمد بن عبد العزيز ابن العجمي، المتوفى سنة 750 عن نيف وخمسين سنة، درس بالمدرسة الرواحية بحلب، قاله في " الدرر الكامنة " 1: 338، وعنه الاستاذ الطباخ 5: 17.
28 " - شمس الدين أحمد بن قطب الدين أب طالب عبد الرحمن بن محمد بن عمر ابن العجمي
680 - 752)، أخو عبد المؤمن المتقدم برقم 23، كما قاله الحافظ في " الدرر " 2: 419، وأما هذا فتجمه 1: 169، ولم ينسبه في آخر نسبه إلى آل العجمي، فلذلك لم يترجمه الاستاذ الطباخ.
29 " - تاج الدين عبد الوهاب بن إبراهيم بن صالح ابن العجمي، المتوفي سنة 762 عن أقل من ستين سنة، وهو ولد المتقدم برقم 20.
ترجمه ابن حجر في " الدرر " 2: 423، وعنه الطباخ 5: 35.
30 " - ظهير الدين محمد بن عبد الكريم بن محمد بن صالح ابن العجمي
694 - 774)، وهو من شيوخ البرهان السبط، " وسمع منه الحافظ العراقي " قاله ابن حجر 4: 24، والطباخ 5: 56.
31 " - زين الدين أبو حامد عبد الله بن علي بن عبد المتعال ابن العجمي
697 - 777- سمع منه الحافظ البرهان السبط وقال - كما في " الدرر " 2: 275: - " لم نلق من بني العجمي أقعد نسبا منه ".
أي: أقرب نسبا إلى الجد الاكبر، فهو أعلى بني العجمي طبقة أدركه السبط.
وترجمه الطباخ 5: 290.
32 " - كمال الدين عمر بن تقي الدين إبراهيم بن عبد الله بن عبد الله ابن العجمي
740 - 777)،

(1/98)

أخذ بحماة عن البارزي، وبدمشق عن المزي، وبالقاهرة عن شمس الدين الاصفهاني، ودرس بالمدارس
الاربعة الحلبية: الزجاجية، والشرفية، والظاهرية، والبلدقية
1)، أحد شيوخ البرهان السبط الحصوصيين، أخذ عنه الحديث والفقه والنحو، وكان إماما عالما مفتيا محدثنا فقيها، بكر بالسماع، فسمع سنة إحدى عشرة وسبعمائة من أبي بكر أحمد بن محمد ابن العجمي المتوفى سنة 714، المتقدم برقم 17.
كما سمع من إبراهيم بن صالح المتوفى سند 731 المذكور برقم.
وقال ابن قاضي شهبة في " طبقات الشافعية " 3: 146: " ذكره قريبه الحافظ برهان الدين الحلبي في " مشيخته " وبسط ترجمته، قال: هو أول من انتفعت به في هذا الشان، وكان إماما بارعا...".
وقال في " الدرر الكامنة " 3: 147: 2 له إلمام قوي بعلم الحديث، وانتهت إليه رئاسة الفتوى بها - أي بحلب - مع الشهاب الاذرعي ".
وذكره شيخه الذهبي في " المعجم المختص " ص 179.
وكان قوي النفس في تدرسيس الفقه.
ومن حوادثه التي حكاها عنه تلميذه البرهان: ما نقله العلام الطباخ 4: 334 عن " كنوز الذهب " لابي ذر وهو يتحدث عن المدرسة الظاهرية قال: " هذه المدرسة لم تزل في أيدي بني العجمي، ودرس بها منهم: كمال الدين عمر ابن التقي، شيخ والدي، والتزم أن يدرس بها " الحاوي الصغير " في يوم واحد، بالدليل والتعليل، فخرج الفقهاء معه لذلك، وألزم لوالدي أن يشتري لهم مؤنة الاكل، وياتي به إليه، فاشترى والدي ما أمر به، وذهب إليه فوجده قد وصل إلى كتاب الحيض بالدليل والتعليل، وقد ضجر الفقهاء، واعترفوا بفضله ".
وزاد صاحب " الد المننتخب " - كما في " إعلام النبلاء " 5: 61 -: " واستمر إلى أن وصل إلى كتاب الصلاة، فسئم الطلبة وتحقق استحضاره في الفقه ".
ولفظ ابن حجر في " الدرر ": " قال البرهان سبط ابن العجمي: بلغني أنه شرع في تدريس " الحاوي..." مع أن لفظ ابنه أبي ذر صريح بحضوره القصة، وأنه كان صاحب مئونتهم.
33 " - شهاب الدين أحمد بن جمال الدين عمر بن محمد ابن العجمي
742 - 780)، رحل إلى القاهرة ثم رجع ودرس بالشرفية بحلب، وولي قضاء العسكر بها.
ترجمته في " الدرر " 1: 230، وعنه الطباخ 5: 82.
34 " - عز ادين عبد العزيز بن عبد الرحمن بن عبد الرحيم ابن اعجمي المتوفى سنة 780 وهو راجع
من الحج، ذكره ابن حجر في " الدرر " 2: 372 وقال: " سمع منه البرهان الحلبي سبط ابن العجمي "، وهو ولد المتقدم برقم 22.
35 " - شهاب الدين عبد السلام بن عبد الرحمن بن عبد الرحيم ابن العجمي، ولم يؤرخ وفاته الحافظ في " الدرر " 2: 366، وهو أخو عبد العزيز امذكور قبله، ولم يذكرهما الاستاذ الطباخ رحمه الله في " تاريخه ".

(1/99)

36 " - عائشة بنت عمر بن محمد بن أحمد بن هاشم بن عدب الله ابن اعجمي المتوفاة سنة 789، والدة الامام برهان الدين الحلبي السبط، قال الحافظ في " الدرر " 2: 237: " سمعت على إبراهيم بن صالح ابن العجمي زوج عمتها - المتقدم برقم 20 - وحدثت، سمع منها ولدها - وماتت في خامس شهر رجب سنة 789 ".
وجدها عبد الله الذي سقت نسبها إليه أخو عبد الرحيم، وهما ابنا عبد الرحمن بن الحسن بن عبد الرحمن، أول من ذكرته من رجالات هذه العائلة، وهو باني المدرسة الزجاجية.
وقد نسب السخاوي في " الضوء اللامع " 7: 30 الشهاب الآتي برقم 40 وابنته عائشة الآتية برقم 42: أنهما قرشيان أمويان، افادنا أن البرهان الحلبي ينتهي نسبه من قبل أمه إلى بني أمية من قريش.
وقد نشات هذه المرأة الصالحة ولدها البرهان تنشئة علمية كريمة، كان لها أثر صالح في تربيته، فانها هي التي تولت ترقيته " إذ مات أبوه وهو صغير جدا، فكفلته أمه، وانتقلت به إلى دمشق، فحفظ بعض القرآن، ثم رجعت به إلى حلت، فنشاء بها، وأدخلته مكتب الايتام لناصر الدين الطواشي تجاه الشاذبختية الحنفية بسوق النشاب، فاكمل به حفظه، وصلى به على العادة التراويح في رمضان بخانقاه جده لامه الشمس أبي بكر أحمد ابن العجمي "
1).
وفي هذا العمل الاخير ربط قلبي بين قلب ولدها الناشئ الصغير، وبين أجداده وأسلاه، كأنها تريد أن تقول ه: أريدك أن تخلف أسلافك وتنهج نهجهم.
والخانقاه هذه هي الشمسية التي تقدم الحديث عنها تحت رقم 3.
38 " - هاشم بن عمر بن محمد بن أحمد بن هاشم ابن العجمي، أخو عائشة المذكورة، ذكره التقي ابن فهد في " لحظ الالحاظ " ص 310 من شيوخ البرهان، ولم يؤرخ وفاته.
38 " - شمس الدين محمد بن كمال الدين عمر ابن العجمي
734 - 802)، ولد المتقدم برقم 32، بكر به والده في الطلب، فاستجاز له الحافظ المزي المتوفى سنة 742، فيكون أقصى عمر للمترجم حينئذ ثماني سنوات، لكن المترجم لم يكن يحدث بشئ بها، وسمع على تقي الدين السبكي وغيره المسلسل، ودرس بظاهرية حلب، قاله السخاوي في " الضوء اللامع " 8: 234، وهو عند الطباخ 5: 124.
39 " - برهان الدين أبو الوافاء إبراهيم بن محمد بن خليل سبط ابن العجمي
735 - 841- ولد عائشة المذكورة، وهو الامام المقصود بالترجمة، وستاتي إن شاء الله تعالى.
40 " - شهاب الدين أبو جعفر محمد بن أحمد بن عمر ابن العجمي
775 - 857)، وهو الذي نسبه السخاوي قرشيا أمويا، رحل إلى القاهرة وأخذ عن البلقيني وغيره، ودرس بالشرفية والزجاجية والظاهرية، قال السخاوي في " الضوء اللامع " 7: 30، " كتب عنه شيخنا - ابن حجر - وأورده في " معجمه " وقال: أجاز لاولادي، ثم سمعت عليه بحلب أشياء ذكرتها في فوائد الرحلة ".
وهذا ولد المترجم برقم 33، وله ولدان:

(1/100)

41 " - أحمد بن محمد بن أحمد بن عمر ابن العجمي المتوفى سنة 887، اشتغل بالعلم يسيرا، وصاهر أبا ذر ابن البرهان السبط على ابنته عائشة، ومات بالاسكندرية في السنة المذكورة، أو أوائل التي بعدها.
ترجمه الطباخ 5: 295.
42 " - عائشة بنت محمد بن أحمد بن عمر ابنة ابن العجمي، ترجمها السخاوي ترجمة جيدة 12: 79، وبيض لوفاتها، وأرخ ولادتها سنة 811، وهي زوجة عبد العزيز بن عبد الرحمن بن إبراهيم ابن العديم المولود سنة 811 أيضا، والمتوفى سنة 882، وهو من المكثرين عن البرهان وابنه أبي ذر
1)، قال السخاوي، " قرأت عليها بحلب، وهي من بيت رئاسة وفخر بها ".
وهي أخت المذكور قبلها.
انظر تاريخ الاستاذ الطباخ 5: 295.
43 " - ناصر الدين أب حمزة أنس ابن البرهان الحلبي
813 - 881)، سمع على أبيه وغيره، ورحل
ألى القاهرة، ودرسفي حياة والده على الكرسي بالجامع الكبير بحلب، واستجازه السخاوي لما قدم حلب.
" الضوء اللامع " 2: 323.
وكانت ولادته أوائل العام الذي سافر فيه والده البرهان إلى الحج.
وترجم أبو ذر في " كنوز الذهب " لبدر الدين المارديني المتوفى سنة 837، ومما قال في ترجمته - كما في " إعلام النبلاء " 5: 191 - 192 -: " كتب إلى والدي سنة ثلاث عشرة وقد ولد له مولود - هو أنس هذا -: يا سيدا بعلومه ساد الورى * وسما الائمة رفعة وبهاء هنئت بالولد العزيز ممتعا * بحياته متسربلا نعماء وبقيت في عيش رغيد طيب * حتى ترى أبناءه آباء قلت - هو أبو ذر -: لو قال: " أحفاده " لكان أبلغ.
وقد مدح البحتري المتوكل لما ولد له المعتز فقال: وبقيت حتى تستضئ برأيه وترى الكهول الشيب من أولاده " 44 " - موفق الدين أبو ذر أحمد ابن البرهان الحلبي
818 - 884- أخو أنس المذكور، اشتغل بالعلم وتفنن فيه، وسمع الكثير، وأخذ عن شيوخ كثيرين بحلب ودمشق والقاهرة، وتعاطى الادب أولا ومهر فيه، وألف فيه مؤلفات، واستدراكه على قول المارديني المتقدم قبل أسطر شاهد على ذلك، ثم توجه للحديث حتى برع فه وصنف، وأكثر من قراءة الصحيحين و " الشفا ".
ولما قدم الحافظ ابن حجر رحمه الله حلب سنة 836 - والموفق هذا ابن ثماني عشرة سنة - اغتبط به وأحبه لذكائه وخفة روحه " وأذن له في تدريس الحديث في حياة والده، وراسله بذلك بعد وفاته أيضا.
ترجم له السخاوي في " الضوء " 1: 198، والسيوطي في " نظم العقيان " ص 30، ووصفه السخاوي في " الجواهر والدرر " 1: 117 ب " محدث حلب الان ".
وفي " الضوء اللامع " 1: 143 آخر الصفحة أن الحافظ أرسل من القاهرة إلى البرهان السبط بعد أن

(1/101)

رجع من حلب: " المسؤل من فضل سيدنا وشيخنا الشيخ برهان الدين، ومن فضل ولده الامام موفق الدين...".
فانظر كيف وصفه الحافظ ابن حجر - وهو من هو - ب " الامام " ولعله لم يبلغ العشرين من العمر !.
45 " - جمال الدين أبو حامد عبد الله ابن البرهان الحلبي، المتوفى سنة 889، سمع على أبيه قطعة من كتابه " الكشف " الحثيث " من حرف الدال إلى الطاء، وهي سبعون ترجمة فقط مع نجم الدين ابن فهد سنة 838، كما سيأتي عند الكلام على الكتاب المذكور برقم 19، وسمع بحلب مع السخاوي سنة 859، ثم رحل إلى دمشق والقاهرة فسمع بهما، قال السخاوي 5: 3 " كان متميزا في الرمي وصنف فيه ".
وله والاخويه السابقين ذكر في مقدمة " معجم الشيوخ " لابن فهد.
46 " - أبو هريرة محمد ابن البرهان الحلب و لم أر له ترجمة، لكن ذكره البرهان نفسه على وجه كتابه: " نثل الهميان في معيار الميزان " الذي ذيل به على " ميزان الاعتدال " - وسيأتي الحديث عنه في
مصنفاته- برقم 21 - فكتب الشيخ رحمه الله: " الحمد لله.
وقفه كاتبه ومؤلفه إبراهيم المحدث على أولاده الثلاثة، وهم: أنس، وأبو هريرة محمد، وأبو ذر أحمد...وكتب في غرة شهر ربيع الاول من سنة اثنتين وعشرين وثماني مائة أحسن الله خاتمتها بمحمد وآله.
آمين "، ويغلب أنه يذكرهم حسب ترتيب ولادهم، ومع ذلك أخرت ذكره بعد أبي ذر، لاني مشيت فيمن ذكرته من أفراد عائلة آل العجمي على حسب سني وفياتهم.
وهذا لم أعرف سنة وفاته فاخرته.
47 " - إبو بكر بن أبي ذر أحمد ابن البرهان السبط، المتوفى سنة 897 بحلب، سمع مع السخاوي سنة 859، ترجمه في " الضوء " 11: 16 ولم يؤرخ مولده، وهكذا ترجمه في الكنى، لكن انظر رقم 50 الآتي.
48 " - عائشة بنت الموفق أبي ذر ابن البرهان السبط، تقدم ذكرها أثناء ترجمة زوجها برقم 41.
49 " - حسين بن أبي بكر أحمد بن أبي ذر ابن البرهان السبط، المتوفى سنة 941، ترجمه الاستاذ الطباخ 5: 467 نقلا عن " در الحبب " لابن الحنبلي.
50 " - شيخ الشيوخ موفق الدين أبو ذر أحمد بن أبي بكر بن موفق الدين أبي ذر
1- أحمد بن البرهان الحلبي
886 - 962- أخو حسين المذكور قبله، وحفيد أبي ذر المتقدم برقم 44.
له ترجمة طويلة في " إعلام النبلاء " 6: 24 وكان أباه كان من العلماء، فانه ذكر في الصمدر المذكور هكذا: موفق الدين أبو ذر
أحمد بن شمس الدين أبي بكر أحمد.
ومما جاء في ترجمة المترجم: " تولى تدريس الظاهرية والصاحبية والشدادية، ثم الصلاحية، وكانت له الوجاهة والحشمة والابهة "، ومات شهيدا مطعونا، وكان خطه يشبه خط جد أبيه البرهان الحلبي، انظر 1: 163 من " ترتيب ثقات العجلي " الحاشية اليمنى العليا، ففيها ما نصه: " من كتب أحمد بن أبي بكر بن أبي ذر ابن إبراهيم المحدث عفا الله عنه "، وص 14 من " الكشف الحثيث " طبعة السيد صبحي السامرائي.

(1/102)

51 " - أم عبد الله عائشة بنت إبراهيم بن عبد الله الدمشقية الحلبية ثم البابية، ترجمها السخاوي في " الضوء اللامع " 12: 73 وقال: " بنت أخت البرهان الحلبي لامه، ولدت قبل سنة سبعين وسبعمائة ظنا، وماتت بعد سنة خمسين - وثمانمائة - ظنا، رحمها الله " وأثنى عليها خيرا، وذكر من أجاز لها من كبارهم.
هذا ما استطعت الوقوف عليه من رجالات هذه العائلة الكريمة آله العجمي
1)، وجلهم من أجداده، وليس فيهم من أسرته ونسله إلا أولاده الثلاثة: أنس، وأبو ذر، وعبد الله، ولابي ذر: عائشة وأبو بكر، ولابي بكر: أحمد وحسين.
وخلاصة ما لا جداده من آثار علمية بحلب: المدرسة الزجاجية، والخانقاه الشمسية، وقد اندثرتا، والمدسة الشرفية الجاع القائم الذي فيه مقر المكتبة الوقفية، بين الباب الشمالي للجامع الكبير ومدخل السويقة، والمدرسة الكاملية المعروفة بمسجد أبي ذر في حي الجبيلة.
والاوصاف العلمية الغالبة على رجالات آل العجمي: العلم والعمل والصلاح، والاشتغال بالفقه الشافعي والحديث الشريف.
وقد كان لهم شرف غرس هذه المدارس العلمية، ومن ورائها الخير العظيم الذي نتج عنها، فانها قلاع العلم وحصون الاسلام.
رحمهم الله تعالى وجزاهم خير الجزاء.
شيوخه ورحالته: أخذ البرهان السبط عن شيوخ كثرين جدا من علماء حلب وحماة وحمص ودمشق، والبدان الاخرى الكثيرة التي دخلها، لا سيما من بلاد مصر.
قال السخاوي رحمه الله: " ارتحل إلى البلاد المصرية مرتين: الاولى: في سنة ثمانين - وسبعمائة -
والثانية: في سنة ست وثمانين - وسبعمائة
2- - فسمع بالقاهرة، ومصر، والاسكندرية، ودمياط، وتنيس، وبيت المقدس، والخليل، وغزة، والرملة، ونابلس، وحماة، وحمص، وطرابلس، وبعلبك، ودمشق ".
ويضاف إلى هذه البلاد: بلبيس، ذكرها التقي ابن فهد في قوله: " ثم عاد - من القاهرة إلى الاسكندرية إلى حلب، فسمع في طريقه ببلبيس ودمياط وغزة ".
فكان هذا في عودته من رحلته الاولى إلى القاهرة، ثم دخلها ثانية في رحلته الثانية.
وبعض هذه البلدان دخلها ثلاث مرات، فقد رأيت في " الضوء اللامع " 1: 134 آخر ترجمة إبراهيم بن محمد بن بهادر ابن زقاعة نقلا عن " مشيخة " البرهان للنجم ابن فهد - وسيأتي ذكرها قريبا - قال البرهان: - " اجتمعت به في مدينة غزة في قدمتي إليها في ربيع الآخر سنة اثنتين وثمانين وسبعمائة، وقد طلب مني أحاديث يسمعها علي في القدمة الثالثة، فانتقيت له أحاديث من " كتاب العلم " لابي خيثمة زهير بن حرب، وسمعها علي في القدمة الثالثة، وسمعت أنا عليه، وقرأت أيضا بعض شئ من شعره ".

(1/103)

وقال السخاوي أيضا 1: 140 اخر الصفحة: " زار بيت المقدس أربع مرار "، قلت: وكانت إحداها سنة 782، سنة دخوله غزة.
قال الحافظ في " الدرر الكامنة " 3: 335 في ترجمة شمس الدين محمد بن حمد بن عثمان التركستاني القرمي: " كان كثير التلاوة سريعها جدا.
قال البرهان الحلبي سبط ابن العجمي: دخلت القدس سنة 728، فرأيت الشيخ محمدا القرمي يصلي صلاة المغرب، ثم صلى بعدها ركعتين، ثم ست ركعات، فاخبرني الشيخ محمد الحلبي المعروف بالالواحي - وكان قريبا منه في الصف، ليس بينهما إلا ما يسع شخصا واحدا - أنه قرأ في الست ركعات من أول القرآن إلى سورة الانبياء، وانصرف بين العشاءين ".
وانظر " الانس الجليل " للعليمي 2: 161، وهذه قراءة للتعبد، لا للتدبر والتفقه، وسمح بها أهل العلم وأجازوها.
وذكر السخاوي بعض شيوخ المترجم البرهان وقال: " قرأت بخطه - البرهان -: مشايخي في الحدى نحو المائتين، ومن رويت عنه شيئا من الشعر دون الحديث: بضع وثلاثون، وفي العلوم غير الحديث: نحو الثلاثين ".
وقد عمل لنفسه " ثبتا " كان يتعب في استخراج ما يريده منه، فيسر له ذلك تلميذه نجم الدين أبو القاسم عمر بن محمد بن محمد ابن عبد الله بن فهد المكي
812 - 885-
1).
أشار إلى ذلك في " معجم شيوخه " ص 48، وصرح به وسماه والده تقي الدين في " لحظ الالحاظ " ص 312 ولفظه: " وشيوخه بالسماع والاجازة يجمعهم " معجمه " الذي خرجه له ابني نجم الدين أبو القاسم محمد المدعو بعمر، نفعه الله تعالى ونفع به، سماه " مورد الطالب الظمي من مرويات الحافظ سبط ابن العجمي " بمكة المكرمة المبجلة، لما قدم من رحلته، أرسل به إليه صحبة الحاج الحلبيفي موسم سنة تسع وثلاثين وثمانمائة " ووصفه فقال: " في مجلد ضخم، وهو كثير الفوائد ".
وعلق العلامة الكوثري رحمه الله تعالى على هذا بالنقل عن ابن طولون، وفيه ثناؤه على المعجم وسعة رواية البرهان فقال: " من أراد معرفة مشايخه وتراجمهم ومسموعاتهم فليراجعها، لينظر العجب العجاب ".
وكان ارتحاله عن بلده بعد أن سمع نحوا من سبعين شيخا من شيوخها، وهذه من سنة المحدثين.
قال ابن الصلاح والنووي رحمهما الله تعالى أول النوع الثامن والعشرين من أنواع علوم الحديث: من آداب طالب الحديث: " أن يبدأ بالسماع من أرجح شيوخ بلده إسنادا وعلما وشهرة ودينا، وغيره، فإذا فرغ من مهماتهم فليرحل، على عادة الحفاظ المبرزين ".
وهذا لفظ النووي.
قال التقي ابن فهد في " لحظ الالحاظ " مشيرا إلى تأدب السبط بهذا الادب: " سمع وقرأ الكثير ببلدة حلب
حتى- جاء على غالب مروياتها، وشيوخه بها قرى من سبعين شيخا..." وعدد أربعة وعشرين واحدا منهم، ثم قال: " ثم رحل في سنة ثمانين وسبعمائة، فسمع بحماة وحمص..."، فيكون عمره لما ارتحل للمرة الاولى سبعا وعشرين سنة، وقد استوعب الاخذ عن هؤلاء الشيوخ، ويكون عدد شيوخه في الرحلة نحو 130 شيخ.

(1/104)

وكم استغرق في كل من الرحلتين، وفيهما معا ؟ لم أر ما أستطيع أن أقوله جوابا عن هذا السؤال، لكن سيأتي في ترجمة شيخه العراقي أنه لازمه نحو عشر سنوات، فهل هذه الفترة الطويلة - بالنظر إلى غريب
طارئ - كانت مجموع مقامه بالقاهرة في الرحلتين ؟.
وسيأتي في الكلام على مصنفاته رقم 1: " اختصار الغوامض والمبهمات "، أن اختصاره كان في شوال سنة 784 بالقاهرة، فهذا يفيد أن رحلته الاولى استغرت أربع سنوات، ويحتمل أن تكون زادت أولا
1).
والله أعلم.
بل أرخ إتمام نسخه الجزء الاول من شرح شيخه ابن الملقن للبخاري: شعبان عام 785 بالقاهرة، وأرخ نسخه ل " المقتنى في سرد الكنى " أواسط ذي القعدة سنة 786 بحلب، فكان مدة رحلته الاولى كانت خمس سنوات، فتكون رحلته الثانية در خمس سنوات ثانية
787 - 792- لتتم العشر سنوات التي لازم فيها الحافظ العراقي ؟.
ويستخلص من هذا أن فتره عودته إلى حلب بين الرحلتين كانت قصيرة.
ومن شيوخه بحلب: 1 - 3 - ثلاثة من آل العجمي: محمد بن عبد الكريم، وعمر بن إبراهيم، وهاشم بن عمر، وتقدمت تراجمهم: 30، 32، 37.
وتقدم أنه أخذ عن عمر بن إبراهيم الحديث والفقه والنحو.
4 - ومنهم - أو من أجلهم - في حلب: شهاب الدين الاذرعي
708 - 783- أحد تلامذة الامامين المزي والذهبي، وصاحب " التوسط الفتح بين الروضة والشرح " في عشرين مجلدا، قال عنه ابن حجر في " الدرر " 1: 126: " كثير الفوائد " ثم قال: " قرأت بخط الشيخ برهان الدين المحدث بحلب - وأجازنيه -: أنشدنا الامام شيخ الشافعية شهاب الدين الاذرعي لنفسه: كم ذا برأيك تستبد * ما هكذا الرأي الاسد أأمنت جبار السما * ء ومن له البطش الاشد فاعلم يقينا أنه * ما من مقام العرض بد عرض به يقوى الضعي * - ف ويضعف الخصم الالد ولذلك العرض اتقى * أهل التقى وله استعدوا وي طويلة "
2).
5 - ومن شيوخه بحلب قبل رحلته: بقية السلف الصالحين نجم الدين أبو محمد عبد اللطيف بن
محمد بن موسى ابن أبي الخير الميهني، المتوفى سنة 787 بحلب، أخذ عنه التصوف
وألبسه الخرقة- سنة 776، ذرك ذلك عنه ولده أبو ذر الحلبي في " كنوز الذهب " ونقله عنه الاستاذ الطباخ 4: 208، وأن ذلك كان في خانقاه البلاط، الذي لا يزال قائما أول مدخل سوق الصابون من الجهة الشمالية، وهو أول خانقاه بني

(1/105)

بحلب سنة 509، وما بينه وبين المدرسة الشرفية إلا نحو 500 متر، والميهني هذا مرتجم في " الدرر " 2: 410، و " إعلام النبلاء ": 95.
6 " - وكان الامام أبو عبد الله محمد بن أحمد ابن جابر الاندلسي الضرير المتوفى سنة 780 قد نزل حلب أواخر عام 843 واستقر بها إلى أواخر حياته، فاخذ عنه البرهان علم النحو والبديع.
وترجم الاستاذ الطباخ لابن جابر هذا نقلا عن ابن الحنبلي، ومما قاله فيه: " كان أمة في النحو ".
ومن شيوخه بدمشق: 7 " - صدر الدين أب الربيع سليمان بن يوسف بن مفلح الياسوفي
739 - 789)، عن خمسين سنة رحمه الله.
ترجمه الحافظ في " الدرر " 2: 166، ونقل فيها كلام البرهان نفسه فيه - ولعله من " ثبته " الذي تقدم ذكره فقال: " قرأت بخط الشيخ برهان الدين المحدث الحلبي: أن الشيخ صدر الدين حفظ " التنبيه " وهو صغير، و " مختصر ابن الحاجب " ومهر في المذهب - الشافعي - وأقبل على الحديث فاكثر، وتخرج بابن رافع وابن كثير وغيرهما، وسمع الكثير، وكان دنا كثير العلم والعمل والاحسان إلى الطلبة والواردين، وخرج عدة تخاريج، وجمع عدة كتب، وقال - البرهان -: إنه كان يحفظ من " المختصر " كل يوم ماثتي سطر، ورحل في الحديث إلى حلب وحمص والقاهرة وغيرها ".
وقال ابن قاضي شهبة 3: 209: " ذرك له الحافظ برهان الدين سبط ابن العجمي ترجمة طويلة، وبالغ في الثناء عيه وقال: كان من محاسن الدهر، لم تر عيناي في بابه مثله ".
وذكر الحافظ في " الدرر الكامنة " 3: 305 في ترجمة الصلاح ابن أبي عمر المقدسي أن الياسوفي عم له " مشيخة "، وحدث بها، وآخر من سمعها منه البرهان سبط ابن العجمي ".
قلت: وكان الياسوفي في مبدإ طلبه غير متزن، فاورثه ذلك عدم اتزان في آخر أمره.
حكى عنه الحافظ أول ترجمته أنه كان يقول: " كنت إذا سمعت شخصا يقول: أخطا النووي: اعتقد أنه كفر ! ! ".
ثم نقل عن ابن حجي قوله فيه: " كان في أواخر أمره قد أحب مذهب الظاهر، وسلك طريق الاجتهاد، وصار يصرح بتخطئة جماعة من أكابر الفقهاء ".
وانظر ترجمته هناك، وفي " لحظ الالحاظ " ص 173، و " طبقات الشافعية " لابن قاضي شهبة 3: 207.
وأخذ السبط العلم - ولا سيما الحديث الشريف - في القاهرة عن كثيرين أيضا، يقرب عددهم من الاربعين
1)، وأجلهم أربعة، وهم المذكورون في قول البرهان الذي حكاه عنه تقي الدين ابن فهد في " لحظ الالحاظ " ص 201.
قال: " قال شيخنا الحافظ برهان الدين سبط ابن العجمي: حفاظ مصر أربعة أشخاص، وهم من مشايخي: البلقيني وهو أحفظهم لاحاديث الاحكام، والعراقي وهو أعلمهم بالصنعة، والهيثمي وهو أحفظهم للاحاديث من حيث هي، وابن الملقن وهو أكثرهم فوائد في الكتابة على الحديث ".
وكان هذا الكلام من " ثبت " البرهان، الذي تقدمت الاشارة إليه ص 104.

(1/106)

وهذه كلمات موجزة في تراجم هؤلائ الائمة الاربعة، أحرص أن تكن من كلام البرهان نفسه.
8 " - أما سارج الدين البلقيني
723 - 805- رحمه الله: فهو مفخرة القرن التاسع في الجمع بين علوم التفسير والحديث والاصول والفقه، وله ترجمة حافلة رائعة في " لحظ الالحاظ " ص 206 - 217، ومن أخبار البرهان مع شيخه البلقيني: قول التقي ابن فهذ ص 212: " قال شيخنا الحافظ برهان الدين سبط ابن العجمي: كان فيه من قوة الحافظة وشدة الذكاء ما لم يشاهد في مثله، أخبرني في رحلتي الاولى إلى القاهرة بمدرسته أنه لما قدم شرف الدين ابن قاضي الجبل الحنبلي نزل في قصر بشتك، فدعاه شخص إلى الجيزة، فحضرت معه في جماعة من علماء القاهرة، منهم بدر الدين الزركشي، وابن العنبري، والطنبذي، فلما صليت العشاء قال لي شرف الدين ابن قاضي الجبل: يا سراج الدين أينا أحفظ، أنا أم أنت ؟ فقلت له: سبحان الله، أنتم كذا وكذا، أتواضع له.
فقال: أستحضر أنا أو أنت ؟ فقلت له: إن أنا استحضرت شيئا - يعني حديثا - تذكر له طرقه، وكذا بالعكس، لكن اذكر أنت على حدة وأنا كذلك، فقال ابن قاضي الجبل: اذكر أنت.
فاخذت أذكر أحاديث معللة من أول أبوب الفقه، ولا زلت أذكر إلى أن طلع الفجر، وقد وصلتإلى كتاب النكاح، فقام ابن قاضي الجبل وقبل بين عني وقال: يا سراج الدين ما رأيت بعد الشيخ - يعني شيخ الاسلام تقي الدين ابن تيمية - أحفظ منك ".
ومما سمعه البرهان على البلقيني: " سنن الدارقطني " أو " سنن ابن ماجه " - الشك من تقي الدين ابن فهد - وجرى له طريفة في أثناء السماع، حكاها ابن فهد عن البرهان، قال: " لما كنا نمع عليه بالقاهرة " سنن الدارقطني " أو " سنن ابن ماجه " - الشك مني - سألني شخص بحضوره عن حديث مر في القراءة: أهذا صحيح أم لا ؟ فقلت للقارئ: اذكر السند، فذكره، فإذا فيه عطية العوفي، فقلتله: اتفقوا على تضعيف هذا، فقال الشيخ: ليس كذلك، فذكرت أنا قول الذهبي فيه
1)، فقال الشيخ: قد حسن له الترمذي حديثا، فقلت له: أين ؟ فقال: بعد
بياض في المطبوع- في حديث: " يا علي لا يحل لاحد يجنب في هذا المسجد غيري وغيرك "
2- ثم قام من المجلس فجاء ب " مختصر المنذري لسنن أبي داود " فكشف منه شيئا، ثم قال: أنا أحفظ هذا الكتاب ".
ثم نقل ابن فهد عن البرهان قوله: " اجتمعت به في رحلتي الاولى إلى القاهرة في سنة ثمانين، فرأيته إماما لا يجارى، أكثر الناس استحضارا لكل ما يلقي من العلوم، وقد حضرت عنده عدة دروس مع جماعة من أرباب المذاهب، فيتكلم على الحديث الواحد من بعد طلوع الشمس، وربما أذن الظهر في الغالب وهو لم يفرغ من الكلام عليه، ويفيد فوائد جليلة لارباب كل مذهب، خصوصا المالكية، وكان بعض فضلائه يقرأ عليه في " مختصر مسلم " للقرطبي، وممن كان يحضر عنده الامام نور الدين ابن الجلال، وكان أفقه أهل

(1/107)

القاهرة يومئذ في مذهب مالك، وكان يستفيد منه، وكذا جمع سواه من أرباب المذاهب الاربعة، واستفدت منه فوائد جمة في التفسير والحديث والفقه والاصول، وعلقت من فوائده أشياء، وهو أجل من أخذت عنه العلم وسمعت عليه الحديث، وكان بي حفيا.
انتهي ".
وفي الضوء اللامع " 6: 87: " قال البرهان الحلبي: رأيت رجلا فريد دهره، لم تر عيناي أحفظ للفقه وأحاديث الاحكام منه...".
وقال ابن قاضي شهبة في " طبقات الشافعية " 4: 51: " قال الحافظ برهان الدين سبط ابن العجمي: سألني الشيخ شهاب الدين الاذرعي عن مولد الشيخ سراج الدين البلقيني فذكرته له، فقال: أنا أصلح أن أكون والده ثم ذكر لي أنه لم ير أحفظ منه لنصوص الشاعفي ".
9 " - وأما الحافظ زين الدين العراقي
725 - 806- رحمه الله: فهو مجدد عصره في السنة وعلومها، وأقر له شيوخه برسوخه في هذا الفن، وقد كان حظ البرهان منه وافرا.
ففي " الضوء اللامع " 4: 175 نقلا عن ابن حجر قوله: " لازمه البرهان الحلبي نحوا من عشر سنين "، وهذا زمن طويل بالنظر إلى طارئ على القاهرة، إذ أن ابن حجر - وشهرته بالتلمذة عليه معروفة - يقول عن نفسه
1): " لازمته عشر سنين سوى ما تخللها من ارحلات " وهو بلدية ليس بطارئ.
وفي المصدر المذكور ما يدل على حظوة البرهان السبط عند شيخه العراقي.
قال: " وكان المستملي - على العراقي - ولده، وربما استملى البرهان الحلبي، أو شيخنا - ابن حجر - أو الفخر البرماوي ".
وجل استفادة البرهان من العراقي كانت في علوم الحديث، فانه قرأ عليه هذه الجوانب.
قال السخاوي رحمه الله 1: 139: أخذ فنون الحديث " عن الزين العراقي، وبه انتفع، فانه قرأ عليه " الفيته " وشرحها، و " نكته " على ابن الصلاح مع البحث في جميعها، وغيرها من تصانيفه وغيرها، وتخرج به، بل أشار له أن يخرج ولده الولي أبا زرعة، وأذن له في الاقراء والكتابة على الحديث ".
ومما قرأه عليه في الرحلة الثانية إلى القاهرة: كتابه في " رواة الكتب الستة، وفيه استدراكات على المزي، وصل فيه إلى أثنائ الاحمدين، وقد قرأت بعض ذلك عليه، ثم تركه قبل خروجنا من القاهرة في الرحلة الثانية "
2).
وهذا الكتاب أحد مصادر السبط في " حاشيته " هذه " على " الكاشف "، كما سيأتي إن شاء الله تعالى.
10 " - وأما الحافظ نور الدين الهيثمي رحمه الله
735 - 807): فهو الامام الحافظ الزاهد شيخ فن الزوائد، نقل السخاوي في ترجمته 5: 202 عن البرهان أنه قال فيه: " كان من محاسن القاهرة، ومن أهل
الخير، غالب نهاره في اشتغال وكتابة مع ملازمة خدمة الشيخ - الحافظ العراقي - في أمر وضوئه وثيابه، ولا يخاطبه إلا ب " سيدي "، حتى كان في أمر خدمته كالعبد، مع محبته للطلبة والغرباء وأهل الخير، وكثرة الاستحضار جدا ".

(1/108)

وأرى أن وصف البرهان لشيخه الهيثمي بانه كان أحفظ الاربعة للاحاديث من حيث هي، وبكثرة الاستحضار جدا: أعدل من وصف ابن حجر ومتابعة السخاوي له.
قال في " الضوء اللامع " 5: 202: " الثناء على دينه وزهده وورعه ونحو ذلك: كثير جدا، بل هو في ذلك محل كلمة اتفاق، وأما في الحديث: فالحق ما قاله شيخنا - ابن حجر -: إنه كان يدري منه فنا واحد.
يعني: الذي دربه فيه شيخهما العراقي.
قال - ابن حجر -: وقد كان من لا يدري يظن لسرعة جوابه بحضرة الشيخ أنه أحفظ، وليس كذلك، بل الحفظ: المعرفة ".
ومثله في " الجواهر والدرر " 1: 37.
ووجه ما رأيته: كتبه رحمه الله، فانها شاهد صدق على استحضاره وحفظه.
11 " - وأما سراج الدين ابن الملقن
723 - 804- رحمه الله تعالى: فهو الامام شيخ الاسلام، المكثر سماعا وتصنيفا، يقال: بلغت مصنفاته ثلاثمائة مجلدة، وكثير منها في تخريج أحاديث كتب أخرى، وشرح كتب، ونفسه فيها طويل.
فمن ذلك: " شرحه على صحيح البخاري " في عشرين مجلدا، وهذ أكبر مصنفاته، و " شرحه على عمدة الاحكام " لعبد الغني المقدسي، و " العمدة " كتيب صغير الحج مشهور، ومع ذلك، فانه أطنب في شرحه، بحيث بلغ به ثلاث مجلدات، وأفرد لرجاله مجلدا آخر، وشرح زوائد " سنن أبي داود " على الصحيحين في مجلدين، وزوائد " سنن ابن ماجه " على الكتب الخمسة في ثلاث مجلدات، كتبها في أقل من سنة.
وهذا يؤيد وصف البرهان له بانه " أكثرهم فوائد في الكتابة على الحديث ".
ومما قاله البرهان في الثناء على شيخه ابن الملقن: ما نقله السخاوي 6: 104: " إنه كان فريد وقته في التصنيف، وعبارته فيه جلية جيده، وغرائبه كثيرة، وشكالته حسنة، وكذا خلقه، مع التواضع والاحسان،
لازمته مدة فلم أره منحرفا قط...".
ومما قرأه البرهان على شيخه ابن الملقن من مصنفاته: جزء لطيف له في " خصائص أفضل المخلوقين صلى الله عليه وسلم ".
ذكره السخاوي أضا 6: 102.
ومن حكايات البرهان لسبط: حكاية تتعلق بشيخيه البقيني وابن الملقن رحمهم الله تعالى، نقلها ابن فهد في " لحظ الالحاظ " ص 201 اخر ترجمة ابن الملقن، قال: " قال شيخنا برهان الدين: حكي لي أن الشيخ بهاء الدين ابن عقيل حكي له عن قيم مسجد النارنج بالقرافة أن الشيخ عز الدين بن عبد السلام كان يخرج إلى المسجد المذكور يوم الاربعاء ومعه " نهاية " إما الحرمين، فيمكث بالمسجد يوم الاربعاء، ويم الخميس ويوم الجمعة إلى قبيل الصلاة، فينظر في هذا الوقت " النهاية ".
" قال الشيخ بها الدين: وأنا أستبعد ذلك، فقال الشيخ سارج الدين البلقين
1): ولا أستبعد
2)، لان

(1/109)

الشيخ عز الدين لا يشكل عليه منها شئ، ولا يحتاج إلى أن يتامل منها إلا شيئا قليلا - أو ما هذا معناه - وأنا أنظر مجلدا في يوم واحد.
" قال شيخنا برهان الدين: فذكرت هذه الحكاية لشيخنا سراح الدين ابن الملقن فقال لي عقيب ذلك: أنا نظرت مجلدين من " الاحكام " للمحب الطربي في يوم واحد "
1).
12 " - ومن مشاهير شيوخه: مجد الدين الفيروز آبادي صاحب " القاموس المحيط "، وصرح بالنقل عنه في أكثر من موضع في " حاشيته " هذه، وعدد السخاوي 10: 82 كثيرا من مؤلفات الفيروز آبادي، ومنها " تحبير الموشين فيما يقال بالسين والشين " قال: " أخذه عنه البرهان الحلبي الحافظ، ونقل
2- عنه أنه تتبع أوهام " المجمل " لابن فارص في ألف موضع، مع تعظيمه لابن فارس وثنائه عليه ".
وقال ابن قاضي شهبة في " طبقات الشافعية " 4: 84: " ذكر له الحافظ برهان الدين في " مشيخته " ترجمة طويلة وقال: كان في اللغة بحر علم لا تكدره الدلاء، وألف فيها تواليف حسنة.
قال: وكان عظما عند الملوك، أعطاه تيمورلنك خمسة آلاف دينار، ومع ذلك فانه كان قليل المال، لسعة نفقاته، وكان سريع الحفظ، يحكى عنه أنه كان يقول: ما كنت أنام حتى أحفظ مائتي سطر.
وعد تصانيفه، وهي بضع وأربعون
مصنفا ".
ومما لا بد من ذكره هنا: قول النجم ابن فهد: " وذكر أنه كان عنده - عند البرهان - استدعاء فيه اسمه، فيه إجازة جماعة، منهم العز ابن جمعة، ولم نعرف أحدا ممن أجاز فيه غيره، وأنه ذهب في فتنة تمرلنك، وكان - أي البرهان - لا يرضى أن يحدث عن العز ابن جماعة، تدينا ".
فهذا متصل بخلق علمي كريم، هو الامانة في الرواية.
فرحمه الله تعالى وجزاه خيرا.
وابن جماعة المراد هنا: هو الامام عز الدين عبد العزيز بن محمد بن إبراهيم ابن جماعة الكناني
694 - 767)، وأول سماع عرف للبرهان كان سنة 769، فلذلك أمسك البرهان عن الرواية عنه.
إما عز الدين ابن جماعة: محمد بن أبي بكر بن عبد العزيز بن محمد بن إبراهيم، فهو حفيد الذي قبله، وهو من أقران البرهان في الولادة
749)، وتوفي قبله بدهر
819).
فهو غير المراد هنا.
ومن رحلاته: حجه عام 813، ولا يتصور من طالب علم أن يجح ولا يلتقي بعلماء الحرمين الشريفين، وبالعلماء القادمين إليهما في هذا الموسم العظيم من أقطار الدنيا ! أو أن يلتقي بهم ولا يكون لقاؤه بهم لقاء علميا، بل الحج غاية أمنية العالم لاداء نسكه ولما يتيسر له من لقاء عدد كبير من علماء العالم الاسلامي المترامي

(1/110)

الاطراف، فبغنيه عن رحلات كثيرة.
ومع ذلك فاني لم أقف على شي من ذلك فاذكره هنا، لكن يغلب على ظني أن كثيرا من أخبار العلم والعلماء الحادثة في حجته، مدون في كتاب ولده أبي ذر: " كنوز الذهب ".
والله تعالى أعلم.
نعم رأيت خبرا واحدا كان فيه البرهان مفيدا لا مستفيدا.
قال تقي الدين ابن فهد ص 314 - 315: " اجتمعت به لما ورد إلى مكة المشرفة صحبة الحاج الحلبي مؤديا لحجة الاسلام في موسم سنة ثلاث عشرة وثمانمائة، كرات، واتفدت منه شيئا، وسمعت عليه بمنى المعظم " المائة المنتقاة " من " مشيخة " الفخر ابن البخاري الظاهرية، والحديث باخرها من الذى عليها، وأجازني بما له من مروياته مشافهة وكتاة غير مرة ".
قال مترجموه " وكانت الوقفة بعرفة ذاك العام يوم جمعة، ولم يحج سواها، كما قال السخاوي
1: 140، وكان خروجه إليه مع الحاج الشامي، وصحبه في حجه من أقاربه وتلامذته: 1 " - شهاب الدين أبو جعفر محمد بن أحمد بن عمر ابن العجمي، المتقدم ذكره برقم 40، قال في " الضوء اللامع " 7: 30: " كان حريصا على ملازمة البرهان الحلبي، حتى إنه حج هو وإياه في سنة ثلاث عشرة ".
2 " - ضياء الدين محمد بن عمر النصيبي، المتوفى سنة 857، وهو قرشي أموي، كال العجمي، قاله في " الضوء اللامع " أيضا 8: 240 - 241.
ومما يذكر في الحديث عن مشيخة السبط: أنه أخذ عن عدد من النساء، أولهن: 13 " - أمه عائشة بنت عمر بن محمد ابن العجمي، وتقدم ذكرها رقم 36.
14 " - جويرية الهكارية القاهرية
704 - 783)، ترجمها الحافظ في " الدرر " 1: 544، وذكر مسموعاتها، ذكر رواية البرهان عنها التقي ابن فهد والسخاوي.
15 " - شرف بنت محمد بن حسن، قال الحافظ في " الدرر " 2: 189: " سمع منها البرهان محدث حلب، وعاشت إلى بعد سنة 780 "، وكان سماعه منها ببلدها حماة، قاله السخاوي 1: 140، وابن تغرى بردي 1: 134.
16 " - عائشة بنت إسماعيل، قال في " الدرر " أيضا 2: 236: " سمع منها البرهان الحلبي المحدث في رحلته ".
17 " - ياسمين بنت عبد الله الحلبية أم هدية، قال في " الدرر " 4: 408: " سمع منها أبو حامد ابن ظهيرة، والبرهان الحلبي، وعمرت ".
ولئن لم يمكن الوقوف على " معجم شيوخه " الذي عمله له النجم ابن فهد، ولا على " ثبته " الذي كتبه بنفسه: فان من الممكن إحصاء عدد كبير منهم، وذلك بتتبع " الدرر الكامنة " خاصة و " الضوء اللامع "، وقد بدأت أولا بجمع ذلك، ثم رأيت أنه عمل نافلة بالنظر إلى هذه الترجمة الموجزة التي أكتبها، فتركته.

(1/111)

تلامذته: يقال في أصحابه الآخذين عنه، ما يقال في شيوخه: إنهم من الكثرة بمكان، ويمكن الوقوف على
أسماء عدد كبير منهم من خلال تراجم رجال القرن التاسع، وقد جمعت منهم عدد، ثم رأيت ما رأيته في جمع أسماء شيوخه، فتركته.
إنما لفت نظري شئ في بعض من جمعته، هو أنه حصل في أصحابه ما يسمى في علوم الحديث بالسابق واللاحق، فبعض أصحابه توفي في وقت مبكر بالنظر إلى وفاة الشيخ البرهان، وتاخرت وفاة بعض أصحابه إلى ما بعد وفاته باكثر من خمسين عاما، فصارت الفترة الزمنية بين أقدم وفاة تلميذ له، وبين وفاة آخر تميذ له - حسبما وقفت عليه
صارت الفترة الزمنية طويلة نسيبا.
فاقدم أصحابه وفاة هو: 1 " - ناصر الدين أبو عبد الله محمد بن عبد الرحمن بن سحلول الحلبي، المتوفى سنة 812، أرخ وفاته كذلك السخاوي 8: 45، وذكر أنه " سمع على البرهان الحلبي ".
وآخرهم وفاة حسبما وقفت عليه: هو: 2 " - محمد بن أبي بكر بن عبد الرحمن ابن زريق
812 - 900).
قال السخاوي 7: 170: " سمع بحلب على حافظها البرهان الكثير، ك " سنن النسائي "، و " ابن ماجه "، و " المحدث الفاصل ".
فيكون بين أقدمهم وآخرهم وفاة: ثمان و ثمانون سنة.
ويكفيه أن من تلامذته: 3 " - الحافظ ابن حجر المتوفى سنة 852، رحمه الله، وإذا نظر إلى تاريخ ولادتهما رأينا أنها ليست من تلمذة القرين على قرينه، فولادة البرهان
753- قبل ولادة ابن حجر
773- بعشرين سنة كاملة.
قال السخاوي 1: 143: " لما سافر شيخنا في سنة ست وثلاثين
1- - وثمانمائة - صحبة الركاب الاشرفي..قرأ عليه بنفسه كتابا لم يقرأه قبلها، وهو " مشيخة " الفخر ابن البخاري: هذا مع أنه لم يكن حينئذ منفردا بالكتاب المذكور
2)..، وسمع عليه بقراءة غير أشياء ".
وقال في " الجواهر والدرر " 1: 122 وهو يحكي عن رحلة الحافظ إلى حلب: " ولما أشرفوا على حلب

(1/112)

تلقاهم أهلها، وكان من جملة من لقي صاحب الترجمة - يعني ابن حجر - العلامة محب الدين ابن الشحنة،
فسلم عليه وهناه بالسلامة، وساله شيخنا - ابن حجر - عن الشيخ الحافظ محدث البلاد الحلبية برهان الدين سبط ابن العجمي، فذكر له أنه بخير، فقال له: لم أشد الرحل، ولا استبحت القصر إلا للقيه ".
وفي أول يوم منها سمع على البرهان المشار إلى الحديث المسلسل بالاولية بقراءة برهان الدين البقاعي...وقرأ صاحب الترجمة - ابن حجر - بنفسه على المذكور - البرهان الحلبي - " مشخية " الفخر ابن البخاري، تخريج ابن الظاهري في أربعة مجالس..والعجب أنه لم يكن بحلب من " المشيخة " نسخة، فجهز شيخنا من أحضرها له من دمشق، وسمع على البرهان أشياء غير ذلك ".
ثم قال 1: 125: " وحدث صاحب الترجمة - ابن حجر - بحلب هو والبرهان الحلبي معا باشياء، من ذاك " المحدث الفاصل بين الراوي والواعي " للرامهرمزي، قرأه عليهما البقاعي، ونظم القاري " للحافظ برهان الدين الحلبي مجلدا...ولخص " ثبت " البرهان الحلبي...وسمعته يقول: استفدت في هذه الرحلة أن اسم أبي عمير بن أبي طلحة: حفص، نقلته من كتاب " فاضلات النساء " لابن الجوزي، وألحقته في " الادب " من الشرح
1)، ولم يكن صاحب الترجمة - ابن حجر - وقف على الكتاب المذكور قبل ذلك، بل أرسل الشيخ برهان الدين الحلبي إلى من هو عنده من أهل حلب، فاحضر إليه، وهو المنبه له على ذلك أولا، وكا رحمه الله يقول: لم أستفد من البرهان المذكور غير ذلك "
2- 2.
4 " - ومنهم: ابن ناصر الدين الدمشقي
777 - 842)، قدم حلب سنة 837، كما قاله ابن تغري بردي في " المنثل الصافي " 1: 136، والسخاوي 1: 143، فيكون له من العمر ستون سنة.
وققال السخاوي 8: 103: " سافر - ابن ناصر الدين - باخرة صحبة تلميذه النجم ابن فهد المكي إلى حلب، وقرأ على حافظها البرهان بعض الاجزاء ".
5 " - ومنهم علاء الدين أبو الحسن علي بن محمد ابن خطيب الناصرية الحلبي
774
843)، وشارك البرهان في عدد من شيوخه، ترجم للبرهان في تاريخه لحلب المسمى " الدر المنتخب "، فقال - كما في " المنهل " و " الضوء " -: " هو شيخي، عليه قرأت هذا الفن وبه انتفعت، وبهديه القتديت، وبسلوكه
نادبت، وعليه استفدت
3)، وهو شيخ إمام عالم عامل حافظ ورع مفيد زاهد على طريق السلف الصالح،

(1/113)

ليس مقبلا إلا على شانه من الاشتغال والاشغال - كذا، والمراد: يشغل معه غيره بالعلم - لا يتردد إلى أحد، وأهل حلب يعظمونه ويعتقدون بركته..".
وابن خطيب الناصرية هذا: لتعلم وقع كلامه ومكانة ثنائه على الآخرين: اسمع كلام السخاوي فيه 5: 306: " كان إماما علامة محققا متقنا بارعا في الفقه كثير الاستحضار له، إماما في الحديث، مشاركا في الاصول مشاركة جيدة، وكذا في العربية وغيرها، مستحضرا للتاريخ لا سيما السيرة النبوية، فيكاد يحفظ مؤلف ابن سيد الناس فيها
1)، كل ذلك مع الاتقان والثقة، وحسن المحاضرد، وجودة المذاكرة، والرئاسة والحشمة والوجاهة ".
هذا كلام السخاوي فيه، وهو من هو.
بل كان البرهان نفسه يثني عليه ثناء بالغا جدا بجملة واحدة فيقول عن دروسه: " هي دروس اجتهاد، ولم أسمع شبهها إلا من شيخنا البلقيني " !.
ومن أجلاء تلامذته الحلبين أيضا: 6 " - زين الدين عمر بن محمد النصيبي الحلبي
823 - 873).
7 " - وأخوه أبو بكر بن محمد النصيبي الحلبي
824 - 863)، ومما قرآ عليه " سنن ابن ماجه ".
كما هو واضح من طبعة الدكتور الاعظمي في مقدمتها وفي أثنائها، وكان ذلك سنة 839 - 840 بالمدرسة الشرفيد بحلب، انظر 1: 107، 2: 283، وما بينهما، وأما ما جاء في الصورة الظاهرة 1: 312: " 740 ": فسبق قلم، صوابه: 840.
8 " - محمد بن محمد بن محمد ابن أمير حاج الحلبي
825 - 879- رحمه الله، صاحب " حلبة المجلي شرح منية المصلي " في مجلد كبير، وشارح " التحرير " في الاصول لشيخه ابن الهمام.
ذكر تلمذته على البرهان السخاوي في " الضوء " 9: 210، ونقل هو نفسه عن البرهان الحلبي في " شرح التحرير " 2: 238 قال: " قال شيخنا الحافظ برهان الدين الحلبي ".
ومن تلامذته الدمشقيين:
9 " - عبد الوهاب ابن زريق
824 - 845)، قال السخاوي 5: 99: " ومن شيوخه: ابن ناصر الدين...والبرهان الحلبي وشيخنا - ابن حجر - وما أظنه حدث " لكونه توفي شابا، عمره إحدى وعشرون سنة.
ومما قرأه على البرهان السبط مع أخيه محمد المتقدم رقم 2: " سنن ابن ماجه " وسماعهما له واضح من طبعة الدكتور الاعظمي، وكان ذلك عام 837 بالمدرسة الشرفية أيضا.
ومن تلامذته المكيين: من ذكره السخاوي 1: 142 بقوله: " وممن أخذ عنه من الاكابر: الحافظ الجمال ابن موسى المراكشي، وكان معه في السماع عليه الموفق الابي وغيره ".

(1/114)

10 " - فالمراكشي: هو محمد بن موسى بن علي المراكشي الاصل المكي الشافعي
789 - 823)، وانظر ترجمته عند السخاوي 10: 56 وفيها ثناء ابن حجر عليه بقوله: " الشيخ الامام العالم الفاضل البارع الرحال، جمال الدين، سليل السلف الصالحين، عمدة المحدثين نفع الله به " مع أنه توفي وله من العمر أربعة وثلاثون عاما فقط، وانظر قول السخاوي أيضا: أخذ عنه من الاكابر..!.
وسيأتيك ثناء المراكشي على البرهان.
11 " - وأما الابي
1): فهو علي بن إبراهيم بن علي
قبيل 790 - 859)، ترجمه السخاوي 5: 153، ومما قال: " ارتحل في مسم سنة أربع عشر - وثمانمائة - رفيقا للجمال ابن موسى المراكشي الحافظ صحبة الركب الشامي، فسعا بالمدينة، ثم بدمشق وحلب..فكان ممن سمع عليه...بحلب حافظها البرهان، والعز الحاضري، والشهاب ابن العديم وطائفة ".
12 " - ومن المكيين أيضا: نجم الدين ابن فهد، الذي عمل " مشيخة " للبرهان سماها " مورد الطالب الطمي من مرويات الحافظ سبي ابن العجمي "، وتقدم أنه رحل إلى البرهان صحبة ابن ناصر الدين عام 837، ثم سافر إلى دمشق مرارا، والقاهرة مرتين، ثم عاد إلى حلب ليبل غليله من البرهان، فمكث عنده طويلا، وقرأ عليه كثيرا
2)، وكانه كان يقرأ عليه مؤلفاته الصغيرة، ويكتفي بقراءة مقدمات كتبه الكبيرة،
ليتسنى له قراءة كتب غيرها عليه.
من ذلك: أنه قرأ عليه رسالته " التبيين لاسماء المدلسين " كما هو مثبت آخر النسخة الآتي وصفها، وفي سماعه ذلك أخبره بتاريخ ولادته: " ثاني عشري رجب من سنة ثلاث وخمسين وسبعمائة بحلب ".
ومن ذلك: مقدمة كتابه " نثل الهميان " و " نهايد السول ".
انظر صفحة 126، 128، وتاريخ قراءة المقدمة لاولى غير واضح أبدا، أما قراءة المقدمة الثانية فكانت " يوم الاحد سابع صفر المبارك من سنة صثمان وثلاثين وثماني مائة بالمدرسة الشرفية بحلب ".
كما هو ظاهر في أعلى صفحة 11 من المخطوط.
ولما رجع إلى بلده مكة المكرمة عمل له معجم شيوخه الذي سماه " مورد الطالب الظمي " وأرسله إليه إلى حلب مع حجاج عام 839، كما تقدم ص 104.
وفي تتبع أصحابه ودراسة مكانتهم العلمية طول زائد، لان تلامذة العالم مرآته التي تنعكس فيها علومه وأحواله.
علومه: كان جل اهتمام الحافظ السبط رحمه اله تعالى متوجها نحو الحديث الشريف وفنونه، كما هو ظاهر من ترجمته، ومن مؤلفاته، لكن لم يكن حال علمائنا السابقين الاقتصار على علم واحد وإهمال ما سواه - إلا نقرا يسيرا من رجال القرن الثاني والثالث والرابع -.
بل لا بد عندهم من الاشتغال بعلوم أخرى أساسية كالعربية والفقه، والمشاركة بالتفسير والعقائد والاصول وعلوم الآلة.

(1/115)

وكذلك كان حال البرهان الحلبي.
فقد تقدم صفحة 104 نقل ما رآه السخاوي بخط البرهان، وفيه يقول: " مشايخي في الحديث نحو المائتين، ومن رويت عنه شيئا من الشعر دون الحديث بضع وثلاثون، وفي العلوم غير الحديث نحو الثلاثين ".
وقال التقي ابن فهد في " لحظ الالحاظ " ص 312: " عني بهذا الشان - الحديث الشريف - واشتغل في علوم، وجمع وصنف ".
ونحوه قول ولده النجم في " معجم الشيوخ " ص 48.
ومن العلوم التي اشتغل بها في أول أمره - ولم يسبق له ذكر في هذه الترجمة -: علم القراءات - فانه بعدما حفظ القرآن الكريم أول نشاته، توجه إلى علم القراءات.
قال النجم ابن فهد في " معجم الشيوخ " ص 48: " ثم قرأ من أول القرآن العظيم إلى سورة التوبة لابي عمرو على الماجدي، ثم قرأ من أول القرآن الكريم إلى أول سورة المزمل لقالون على الامام شهاب الدين أحمد بن أبي الرضا الحموي، وقرأ ختمتين لابي عمرو، وثالثة بلغ فيها إلى أول سورة يس لعاصم، على الشيخ عبد الاحد الحراني الحنبلي، ثم قرأ بعض القرآن لنافع وابن كثير وابن عامر وأبي عمرو على الامام المجيد أبي عمرو الحسن بن ميمون البلوي الاندلسي ".
والشيخ عبد الاحد هذا حراني الاصل، حلبي المنشا، توفي سنة 803، ترجمه الحافظ في " الدرر " 2: 315 بقوله: " عبد الاحد الحراني، قال البرهان الحلبي سبط ابن العجمي: قرأت عليه ختمة لابي عمرو ".
هكذا في المطبوع.
لكن في " المعجم " ما قدمته، ومثله في كتاب والده " لحظ الالحاظ " ص 309، و " الضوء اللامع " 1: 138.
وفي " الضوء " أيضا 5: 21 ترجمة عبد الاحد نفسه: " قرأ عليه البرهان الحلبي ختمتين لابي عمرو ".
أما بعض الختمة الثالثة فكانت لعاصم، فلا تعارض.
أما علم الحديث: فانه ترجه إليه بكليته منذ بدء كتابته له سنة 770، وسبق له قبل سنة سماع له مؤرخ سنة 769 - ومعلوم أن ولادته كانت سنة 753 -.
ذكر هذا في مصادر ترجمته الثلاثة: " لحظ الالحاظ "، و " معجم الشيوخ " و " الضوء اللامع ".
ومهر فيه، وبلغ درجة الامامة، وصار المشار إليه، والرحلة، وأخذ عليه فكره، وهمته، واستغرق منه كل أوقاته.
منمظاهر ذلك: أنه لم يؤلف في علم سواه - وستاتي مؤلفاته وترى منها ذلك - وأنه لم يعرف عنه إقراء ولا تدريس لغيره.
قال النجم ابن فهد رحمه الله: " قرأ " صحيح البخاري " على الناس في الجوامع والمساجد وغير ذلك -
خارجا عما قرأه في الطلب وقرئ عليه -: ستين مرة
1 ! وقرأ " صحيح مسلم " نحو العشرين ".

(1/116)

حتى إنه عرف بالبرهان المحدث، وبخادم السنة قال السخاوي 1: 142: " اتفق أنه في بعض الاوقات حوصرت حلب، فرأى بعض أهلها في المنام السراج البلقيني فقال له: ليس على أهل حلب باس، ولكن رح إلى خادم السنة إبراهيم المحدث وقل له يقرأ " عمدة الاحكام " ليفرج اللله عن المسلمين، فلستيقظ، فاعلم الشيخ، فبادر إلى قراءتها في جمع من طلبة العلم وغيرهم بالشرفية يوم الجمعة بكرة النهار، ودعا للمسلمين بالفرج، فاتفق إنه في آخر ذلك النهار نصر الله أهل حلب ".
وكان هذا الحصار أيام علي باك سنة 810، انظر الخبر عنه مفصلا في " إعلام النبلاء " للطباخ 5: 175 فما بعدها، وهناك ذكرت هذه القصة، وليس مصدره فيها " الضوء اللامع "، ولعله من " الدر المنتخب " لابن خطيب الناصرية المذكور قل قليل ص 113، فيكون الخبر منقولا عن مصدرين.
ثم إنه اتفقت كلمة مترجميه على أنه " كان صبورا على الاستماع، ربما استمع اليوم الكامل من غير ملل ولا ضجر ! ".
وقد قرئ عليه " سنن النسائي " الصغرى في ستة مجالس، كما هو مثبت في القطعة المحفوظة من الكتاب المذكور بقم 2533 في قسم مخطوطات الجامعة الاسلامية بالمدينة المنورة.
وقبل أن أنهي الحديث عن علومه لا بد من التنبيه إلى كلمة نقلها السخاوي 1: 143 عن الحافظ ابن حجر في البرها، ستأتي بتمامها قريبا بعد أسطر إن شاء الله، ومحل القصد منها قوله: "...ومعرفته بالعلوم فنا فنا ".
هكذا جاء في مطبوعة " الضوء اللامع "، ومثله في " إعلام النبلاء " 5: 205 وهو ينقل عن مخطوطة " الضوء " المحفوظة بالمكتبة الظاهرية بدمشق، كما نبه إلى تعليقا 5: 121، لكن نقل هذه الكلمة العلامة الكوثري رحمه الله تعالى في تعليقه على " لحظ الالحاظ " ص 313 بلفظ: "...ومعرفته بالعلو فنا فنا ".
فاما أنها كذلك في النسخة التي ينقل عنها، وإما أنه يرى صحتها وصوابها كذلك، وإلى هذا الاحتمال أميل
1)، أو أن يقال: مراده بالعلوم: العلوم الحديثية.
والله أعلم.
ثناء الائمة عليه: انفقت كلمة عارفيه على وصفه بالامامة، وما وراء ذلك من مطلب ! فقد تقدم: 1 " - قول البدر المارديني المتوفى سنة 837 في أبياته التي هنا فيها البرهان برلادة ابنه أنس سنة 813، وأولها: يا سيدا بعلمه ساد الورى * وسما الائمة رفعة وبهاء 2 " - وتقدم قول ابن خطيب الناصرية
843- وفيه: " هو شيخ إمام، عامل، عالم، حافظ، ورع، مفيد، زاهد..، وصار رحلة الآفاق ".
3 " - وقدم الحافظ بان حجر حلب سنة 836، وعمره ثلاث وستون سنة، وبعد رجوعه إلى القاهرة عمل " مشيخة " للبرهان، قال في مقدمتها - كما في " الضوء " 1: 143 -: " أما بعد: فقد وقفت على " ثبت " الشيخ الامام العلامة الحافظ المسند شيخ السنة النبوية برهان الدين الحلبي..، فاحببت أن أخرج له

(1/117)

" مشيخة "
1- أذكر فيها أحوال الشيوخ المذكورين ومروياتهم ليستفيدها الرحالة، فانه اليوم أحق الناس بالرحلة إليه، لعلو سنده حسا ومعنى، ومعرفته بالعلوم فنا فنا.
أثابه الحسنى.
آمين ".
فاتفق قول ابن حجر فيه مع قول ابن خطيب الناصرية مع قول الشمس الغراقي الآتي برقم 9: أن المترجم رحلة، أي: يقصد بالارتحال إليه، وهذا لا يقال في كل أحد.
قال السخاوي عقب ما تقدم: " وفهرس " المشيخة " - أي كتب ابن حجر عنوانا عليها - بخطه بما نصه: جزء فيه تراجم مشايخ شيخ الحفاظ برهان الدين ".
فهل بعد هذا ثناء ولا سيما من الحافظ ابن حجر، وقد بلغ من العمر ثلاثا وستين سنة، وليس في أول أمره ليخلبه كل برق ؟ !.
ولابن حجر الكلمات أخرى في الثناء عليه تجدها في " الضوء اللامع " أيضا.
4 " - وقال تقي الدين ابن فهد في " لحظ الالحاظ " ص 312 - 312: " اشتغل في علوم، وجمع، وصنف، مع حسن السيرة والانجماع عن التردد إلى ذوي الوجاهات، والتخلق بجميل الصفات، والاقبال على القراءة بنفسه، ودوام الاسماع والاشغال، وهو إمام حافظ علامة ورع، دين، وافر العقل، حسن
الاخلاق، جميل المعاشرة، متواضع، محب للحديث وأهله...".
ثم قال صفحة 314: " هو الآن...بقية حفاظ الاسلام بالاجماع ".
وليتضح للقارئ أثر هذا الثناء العظيم، وينبغي أن نلاحظ أن ابن فهد يقول هذا الكلام ويطلق عليه هذا اللقب " بقية حفاظ الاسلام بالاجماع " - يقول هذا والبرهان السبط في قيد الحياة، كما هو ظاهر آخر الترجمة، فليس كلامه كلام من لا يضع أكاليل الزهور للرجال إلا على نعوشهم بعد وفاتهم ! أما في حال الحياة فنغمط الرجال حقوقهم، وندع الحساب ليوم الحساب ! !.
5 " - وقال ابن تغري بردي في " المنهل " الصافي ": قلت: كان إماما حافظا بارعا مفيدا ".
6 " - وقال نجم الدين ابن فهد - ولد تقي الدين - في " معجم شيوخه " ص 47 أول الترجمة: " الامام العلامة الحافظ الكبير برهان الدين أبو الوفاء، حافظ بلاد الشام، أشهر من أن يوصف، وأكبر من أن ينبه مثلي على قدره "، ثم قال آخر الترجمة ما تقدم نحوه عن والده.
7 " - وقال السخاوي فيه من الاوصاف مثل ما تقدم عن ابني فهد.
8 " - ورأيت في آخر السيرة الصغرى للامام علاء الدين مغلطاي، المسماة ب " الاشارة " ممن النسخة الخطية المحفوظة بمكتبة الحرم المكي، رأيت في آخرها صورة سماع صاحبها رضي الدين محمد بن محمد بن علي الحلبي الحنبلي، على أبي البركات عبد العزيز بن عبد الرحمن ابن العديم المتوفى سنة 882، قال ابن العديم: " أخبرنا المشايخ برهان الدين حافظ الاسلام شيخ المحدثين أبو الوفاء إبراهيم بن محمد بن خليل سبط ابن العجمي المحدث الحلبي، والعلامان الحافظان قاضي المسلمين علاء الدين أبو الحسن علي ابن خطيب الناصرية، وشهاب الدين أبو جعفر محمد ابن العجمي

(1/118)

الشافعيان.." إلى آخر السماع، وكان ذلك: تجاه المدرسة الزجاجية بحلب آخر نهار الاربعاء عشرين جمادى الاولى سنة إحدى وثمانين وثمانمائة
1).
فانظر قول ابن العديم: حافظ الاسلام شيخ المحدثين، وتقدم ص 101 في ترجمة عائشة العجمية برقم 42 أن زوجها هذا ابن العديم كان " من المكثرين عن البرهان وابنه أبي ذر ".
9 " - ثم إني وصلت إلى الغاية التي كنت أسعى إليها: هل وصفه أحد ب " أمير المؤمنين في الحديث " ؟ فان كلام تقي الدين ابن فهد " بقية حفاظ الاسلام بالاجماع "، وابن العديم: " حافظ الاسلام شيخ المحدثين " ليس وراء إلا " أمير المؤمنين "
2).
وقد وقفت عليه الآن من عالم متاهل لاعطاء هذا اللقب والوسام، هو شمس الدين أبو البركات محمد بن محمد بن محمد بن علي الغزاقي القاهري
795 - 858- رحمه الله تعالى، أحد أصحاب الحافظ ابن حجر، بل من تلامذة شيخ ابن حجر، هو ولي الدين العراقي، فانه أكثر أخذ علم الحديث عنه إملاء، وسماعا وبحثا، كما أخذ عنه - وعن غيره - الفقه والاصول، وأخذ بحلب عن البرهان الحلبي " شرحه على الشفا " وبعضا من " شرحه على البخاري "
3- وأثنى عليه البرهان بقوله: " الشيخ الامام الفاضل " ووصفه السخاوي في " الضوء " 9: 254: " كان إماما عالما بارعا في فنون كثيرة ".
هذا الامام كتب من كتب شيخه البرهان نسخة لنفسه من " الكشف الحثيث " وكتب أولها: " كتاب الكشف الحثيث عمن رمي بوضع الحديث، تصنف سيدنا ومولانا الشيخ...ناصر السنة...الرحلة، أمير المؤمنين في الحديث...محدث البلاد الشامية...سبط ابن العجمي: أبقاه الله تعالى في خير وعافية..."
4).
وكانت هذه الكتابة قبل وفاة السبط بقليل جدا، فانه بدأ نسخ الكتاب في حياته، وفرغ منه بعد وفاته بثمانية أيام، كما سيأتي عند الحديث عن " الكشف الحثيث " برقم 19.
مكتوباته: لا بد من الوقوف عند نقطة تلفت النظر من خلال كلام مترجميه، وهي الواردة في كلام النجم ابن فهد ص 49: " وكتب بخطه الحسن المليح عدة مجلدات ومجاميع " ونحوه في " الضوء " 1: 141.
لكن كان وقوفي عندها متاخرا، ففاتني بعض ما كنت وقفت عليه من منسوخاته.
وقد أمكنني معرفة بعض هذه المجلدات والمجاميع من خلال الفهارس وبعض المطبوعات، فمن ذلك:

(1/119)

1 " - " شرح البخاري " لشيخه ابن الملقن.
قال السخاوي 1: 141: " فمن ذلك كما تقدم: شرح
البخاري لابن الملقن، بل فقد منه نصفه في الفتنة، فاعاد كتابته أيضا ".
والاشارة في قوله: " كما تقدم " يريد قوله عند كلامه عن شيوخ البرهان وأن منهم ابن ملقن: قال: " وكتب عنه " شرحه " على البخاري في مجلدين بخطه ادقيق، الذي لم يحسن عند مصنفه، لكونه كتبه في عشرين مجلدا ".
فانظر إلى همته في الكتابة والنسخ، أعاد كتابة نصفه الذي فقده.
والجزء الاول من هذه النسخة محفوظ في خزائن المكتبة العثمانية بحلب برقم 106 / 1، وكانت كتابة البرهان له في القاهرة في شعبان من عام 785
1- وفي المكتبة العثمانية أيضا الجزء الثالث من الشرح المذكور بخط البرهان نفسه، لكن تاريخ كتابته سنة 8211 بحلب
1)، فهذا من النصف الذي فقد وأعاد كتابته، كما تقدم في كلام السخاوي.
2 " - " المغني عن حمل الاسفار في الاسفار " لشيخه العراقي، توجد نسخة أخذت عن نسخة البرهان في المكتبة الاحمدية بحلب، رقم 232.
3 " - " المقتنى في سرد الكنى " للذهبي، ونسخته محفوظد في خزائن المكتبة الاحمدية بحلب برقم 328، وفي آخرها أنه نسخها سنة 786 بالمدرسة الشرفية بحلب.
4 " - " ميزان الاعتدال " للذهبي، اعتمد على هذه النسخة الاستاذ البجاوي رحمه الله اعتمادا خفيفا، وذكرها في مقدمته، دون ذكر اسم المكتبة التي هي فيها، أو تاريخ نسخها ومكانه.
وفي مكتبة شهيد علي باشا بتركيا مجموع فيه خمسة كتب، تحت رقم 2747، ويبدو أن الجمع بين هذه الكتب الخمسة جاء متاخرا، وليس من عمل البط ليدخل تحت قول ابن فهد والسخاوي المتقدم: كتب بخطه عدة مجلدات ومجاميع.
والكتب الخمسة هي: 5 " - " الاشارة إلى سيرة المصطفى ومن بعده من الخلفا " لعلاء الدين مغلطاي.
6 " - " الاشارات إلى بيان أسماء المبهمات " للنووي.
7 " - " ترتيب ثقات العجلي " لشيخه الهيثمي.
8 " - " الكشف الحثيث عمن رمي بوضع الحديث " للبرهان الحلبي نفسه.

(1/120)

9 " - " نظم الدرر السنية في اليسيرة الزكية " لشيخه العراقي.
انظرها في مقدمة " ترتيب ثقات العجلي " ص 153.
ويدل على أن الجمع بينها ليس من عمل البرهان: تباعد تاريخ كتابة بعضها عن بعض، ف " ترتيب الثقات " - مثلا - يقول محققه ص 153: " انتهى من نسخا في سنة 809 بالمدرسة الشرفية بحلب "، أما " الاشارات " 7 فقد ألحقه محققه الدكتور عز الدين علي السيد ب " الاسماء المبهمة في الانباء المحكمة " للخطيب - وهو أصل " الاشارات " - ونقل في التعليق على صفحة 622 ما نصه: " علقه في عجز شوال المبارك سنة اثنتين وسبعين وسبعمائة بالشرفية بحلب إبراهيم بن خليل عفا الله عنه بمنه وكرمه، والحمد لله "، فيكون هذا من أوائل منسوخاته، إذ له من العمر تسعة عشر عاما وثلاثة أشهر.
10 " - " ترتيب ثقات ابن حبان " لشيخه نور الدين الهيثمي، ذكره البرهان في مقدة " نثل الهميان " الآتي في مؤلفاته برقم 21 - فقال وقد ذكر ثقات " ابن حبان ": " فانها عندي بخطي مرتبة، ترتيب شيخنا الحافظ نور الدين الهيثمي حرسه الله ".
مصنفاته: محور مصنفات السبط رحمه الله تعالى التي تدور حوله: الحديث الشريف وفنونه، والطابع عليها - كما شهد له بذلك ابن حجر -: الاتقان وتحرير المسائل، ففي " الضوء اللامع " 1: 143 وهو يحكي ثناء ابن حجر على البرهان، قال: " قال - ابن حجر -: ومصنفاته ممتعة محررة دالة على تتبع زائد وإتقن.
قال - ابن حجر -: و هو قليل المباحث فيها كثير النقل ".
وقلة مباحثة: أمر يتعلق بطبيعة نفسه، فهي تدل على هدوء طبعه وبرودة مزاجه، لذلك لا يالف المباحثات التي فيها أخذ ورد، ومناقشة واعتراض، بل يتخير من النقول أوفاها بالغرض وأصلحها عنده للمراد، وإلا فكثرة النقول دليل سعة الاطلاع.
وفي " الضوء اللامع " أيضا 1: 144 و 8: 105 - ترجمة ابن ناصر الدين -: " سئل - ابن حجر - عنه -
أي عن البرهان - وعن حافظ دمشق الشمس ابن ناصر الدين ؟ فقال: البرهان نظره قاصر على كتبه، والشمس بحوش
1- ".
كانه يريد: أن ابن ناصر الدين يجمع نوصا من غير مظانها يغرب بها ؟ وقصور نظر البرهان على كتبه تنافى مع الشهادة بكثرة النقول، من حيث الجملة.
هذا، وقد سرد مترجموه الثلاثة: السخاوي وابنا فهد، أسماء كتبه، والاول منهم أوفاهم تعدادا، وساذكرها، مع الاشارة إلى ما طبع منها، وذكر ما عرفت موضع المخطوط منها، وما وقفت على جديد زائد لم يذكره السخاوي، إلا كتابه في " التاريخ "، و " نثل الهميان "، " هوامش الاستيعاب "، فبلغ مجموعها أربعة وعشرين كتابا.
وأكثر كتبه حواش على كتب، إذ بلغ عدد حواشيه ستة عشر كتابا، كانه كان يكتبها حين إقرائه وتدريسه لها، وسبعة منها كتب مستقلة، وواحد مختصر لكتاب سابق.

(1/121)

وها هي ذز مسرودة على وفق حروف الهجاء: 1 " - " اختصار الغوامض وامبهمات " لابن بشكوال.
ذكره مترجموه الثلاثة، وذكره السخاوي منهم باسم: " تلخيص المبهمات، ولم يسمه البرهان، إنما جاء على وجه المخطوطة - وهي بخط البرهان -: " الغوامض والمبهمات في الاسماء الواقعة في الاحاديث ".
اختصرها ابراهيم بن محمد بن خليل سبط ابن العجمي، كاتبها، بحذف الاسانيد، وعزو ما قدر على عزوه من الاحاديث إلى الكتب التي هي فيها "، فسميته كما تراه وعندي صورة عنه.
والكتاب في 29 ورقة مملوءة بالحواشي غير الواضحة، فكأنها مسودة الكتاب، وكان اختصاره له في أربعة أيام، من يوم الاربعاء 11 من شوال إلى يوم السبت 14 من شوال من عام 784 بالقاهرة، كما جاء في آخر النسخة.
وقد طبع كتاب ابن بشكوال في مجلدين طبعة تحتاج إلى تحرير، باسم " غوامض الاسماء الميهمة الواقعة في متون الاحاديث المسندة ".
2 " - " الاغتباط بمعرفة من رميبالاختلاط "، وموضوعه واضح من اسمه، وكان لا عج الوغبة في إفرادهم برسالة قديم في نفسه، فانه قال - ولغير مناسبة تامة - في مقدمة " نثل الهميان " 4 / أ الآتي برقم 21:
" أخبرني شيخي حافظ الوقت العراقي أن صالح الدين العلائي شيخه أفرد من اختلط، وذكر شيخي أن عنده منه نسخة، ولكن لم أقف أنا عليه ".
وكان هذا أول القرن التاسع.
و " الاغتباط " هذا رسالة لطيفة، ألفها في 2 من جمادي الاولى سنة 818، منها نسخة بحلب بخط عمر بن محمد النصيبي تلميذ السبط - كما تقدم - وعليها خطه، وعنها طبع الكتاب، طبعه الاستاذ الشيخ محمد راغب الطباخ رحمه الله، مع الرسالتين الآتيتين برقم 5: 6.
ومنها نسخة في الظاهرية بخط تلميذ السبط: ابن زريق، وعنها صورة في المكتبة المركزية في الجامع الاسلامية بالمدينة المنورة، في 7 ورقات ونصف، رقمها 958.
3 " - " إملاءات على صحيح البخاري " قال التقي ابن فهد والسخاوي: للمترجم عدة إملاءات على " صحيح البخاري " كتبها عنه جمع من الطلبة ولم أقف على خبرها باكثر من ذلك.
4 " - " التاريخ ".
لم يذكره مترجموه الثلاثة، إنما رأيت اسمه كذلك دون اسم علمي له، وذلك فيما نقله العلامة الطباخ رحمه الله في " إعلام النبلاء " 4: 369 وهو يتحدث عن المدرسة السلطانية البرانية
1- بحلب المعروفة الآن ب " جامع السلطانية " مقابل باب القلعة بجوار دار الحكومة
السراي).
نقل الاستاذ الطباخ عن " كنوز الذهب " لابي ذر ابن البرهان قوله: " واعلم أن هذه المدرسة قبل محنة تيمر
تيمورلنك- لما كان والدي مشتغلا بالعلم، كانت روضة الادباء، ودوحة العلماء، كان أولاد حبيب الثلاثة: وهم محمد والحسن والحسين يسكنون بها، وينظمون وينثرون ويحدثون، وياتي إليهم الناس أفواجا للاخذ عنهم، وتراجم الثلاثة في " تاريخ " والدي، وشعرهم كثير مشهور ".

(1/122)

ونقل عنه أيضا 5: 64 في كلامه على " المدرسة ودار القرآن العشائرية " قوله: " قال والدي في " تاريخه ": أنشاها...".
ومواضع أخرى.
5 " - " التبيين لاسماء المدلسين " رسالة لطيفة أيضا، هي في سبع ورقات ونصف بخط ابن زريق، وفي آخرها تاريخ تأليفها جمادى الاولى سنة 818، وقراءة نجم الدين ابن فهد لها على مؤلفها البرهان بتاريخ 838 بالمدرسة الشرفية، ورقم صورتها في الجامعة الاسلامية بالمدينة المنورة 958، وأصلها في ظاهرية
دمشق، ومعها: " تذكرة الطالب المعلم " الآتي.
6 " - " تذكرة الطالب المعلم فيمن يقال إنه مخضرم ".
رسالة لفطيفة في تسع ورقات بخط ابن زريق وتاريخ تأليفها: منتصف سنة 818، وهكذا ضبط في النسخة الخطية كلمة: المعلم.
ونقل الاستذ الطباخ في " إعلام النبلاء " 5: 325 - عن " در الحبب " لابن الحنبلي في ترجمة محمد بن محمد الحلبي الحنبلي - المتقدم ذكره تحت عنوان: ثناء الائمة عليه رقم 8 - أنه شرع في كتاب سماه " التراجم المحررة المزادة على التذكرة " " ولم يتمه، لم يكتب منه إلا اليسير على ما وجدته بخطه، وهوو الذي قصد أن يضمنه تراجم ظفر بها مما لم يذكره البرهان الحلبي في كتابه " تذكرة الطالب المعلم بمن يقال: إنه مخضرم ".
".
وكان الاستاذ الشيخ محمد راغب الطباخ رحمه الله تعالى قد طبع هاتين الرسالتين والرسالة المتقدمة برقم 2: " الاغتباط " بمطبعته العلمية بحلب، ثم طبعت ثلاثتها ضمن مجموع الرسائل الكمالية الحديثية بالطائف، ثم أعيد طبع كل منها مفردة مع تقديم وتعليق.
7 " - " التلقيح لفهم قارئ الصحيح "
1)، وهو شرح مختصر على " صحيح البخاري "، واتفق مترجموه الثلاثة على أنه في مجلدين بخط البرهان، وأنه يكون في أربع مجلدات بخط غيره، لان خطه رحمه الله كان دقيقا.
قال السخاوي رحمه الله: " فيه فوائد حسنة، وقد التقط منه شيخنا حيث كان بحلب ما ظن أنه ليس عنده، لكون " شرحه " لم يكن معه
سوى- كراريس يسيرة ".
ومن الكتاب نسخة محفوظة في طويقبو باصطنبول في مجلدين، وصورتهما في الجامعة الاسلامية بالمدينة المنورة ضمن الافلام - لم تكبر - برقم 7033 في 489 ورقة، و 7034 في 493 ورقة.
وقد رجعت إليهما على
القارئة- فلم أتبين تاريخ الكتابة والتاليف والنسخ، لكن النسخة ليست نسخة المصنف.
8 " - " لثبت ".
قال السخاوي رحمه الله: " له " ثبت " كثير الفوائد، طالعته، وفيه إلمام بتراجم شيوخه ونحو ذلك، بل رأيته ترجم جماعة ممن قرأ على ورحل إليه، كشيخنا - ابن حجر - وهي حافلة، وابن ناصر الدين، وطائفة ".
9 " - حاشية على " ألفية العراقي " في المصطلح، انفرد السخاوي بذكر هذه الحاشية وقال: " زاد في

(1/123)

المتن أبياتا غير مستغنى عنها ".
وانظر ما سيأتي 15، وأفاد الدكتور عبد الله اللاحم في مقدمة " الكشف الحثيث " صفحة
ح- أن في المكتبة التيمورية بمصر نسخة من " الالفية " لمذكورة، وعليها هذه الابيات المستدركة، ورقمها 139.
10 " - " حاشية على تجريد الصحابة " للذهبي.
11 " - حاشية على " تلخيص المستدرك " للذهبي أيضا.
12 " - حاشية على " جامع التحصيل " للعلائي.
ذكر الثلاثة مترجموه.
و " جامع التحصيل " فيه مسائل تتعلق بالارسال والتدليس، وفيه جمع قدر كبير ممن وصف بهما.
وكانت حواضي السبط - فيما يبدو - متجهة لاستدراك من وصف بهما، وقد استخرج من وصف بالتدليس فقط - وهم 68 رجلا - فجمع أسماءهم في صفحة واحدة ملحقة أول نسخته من " الكاشف " وزاد عليهم من وصفبه ولم يذكره العلائي.
وقد قابلت ما أثبته الاستاذ حمدي عبد المجيد في حواشي النسخة المطبوعة، بما هو مثبت في الصفحة المخطوطة التي أشرت إليها، فرأيت في المخطوطة زيايدات ليس في المطبوعة.
والاستاذ حمدي ينقل عن نسخة ابن زريق تلميذ البرهان الذي ذكرته تحت رقم 9 من تلامذ السبط، وهو نقل حواضي شيخه البرهان، فاما أنه أهمل أشياء، أو أن ناشر الكتاب لم يلتزم استيفاء كل ما نقله ابن زريق.
ومن الزيادات التي أمامي في المخطوط: " علي بن غالب المهتوري
كذا- مصري، يدلس كثيرا، قاله ابن حبان، له ترجمة في " الميزان ".
".
والذي في " الميزان " المطبوع 3
5905): الفهري، بصري، وفي التعليق عليه عن خط السبط: الفهروي.
وانظر " المجروحين " 2: 111.
و " عبد الله بن مروان الحراني، قال ابن حبان في " ثقاته ": يعتبر حديثه إذا بين السماع في خيره ".
انتهى.
في هذا: أنه مدلس ".
وقد كتب أعلى الصفحة ووسطها ما يفيد أنه سيزيد على من ذكره العلائي فقال: " وفيهم غير من ذكره أيضا جماعة ".
ثم إن في حواشي مطبوعة " جامع التحصيل " - قسم المرسلين - استدراكات كثيرة جاءت في نسخة ابن زريق، لكن ابن زريق لم يشر في واحدة منها أنه ينقل ما ينقله عن شيخه البرهان، كما فعل في استدراكات المدلسين، وقد قابلت بين عدد وفير من استدراكاته على هذا القسم بما جاء في " حاشيته " هنا على " الكاشف " فرأيت تقاربا في عدد يسير جدا من التراجم، وفي استدراكات مطبوعة " جامع التحصيل " كثير مما لم ينبه إليه البرهان هنا، ولم أر اتفاقا بين الحاشيتين إلا في ترجمة واحدة، هي ترجمة ثابت بن عجلان.

(1/124)

فلعل حواشي ابن زريق هذه من غير شيخه البرهان الحلبي ؟.
13 " - حاشية على " سنن ابن ماجه ".
وهي " تعليق لطيف " - كما قال السخاوي - " في مجلد " كما قال التقي ابن فهد.
والنسخة التي بخطه محفوظة في مكتبة فيض الله، وتاريخ تأليفه لها سنة 791، وعنها صورة في الجامعة الاسلامية أيضا في 234 ورقم الفيلم 121.
قال البرهان في مقدمتها: " وبعد: فاني...رأيت أنه لم يوضع عليه شئ فيما أعلم، فوضعت عليه هذه الحواشي اليسيرة مع عجلة عظيمة، ولم أقصد فيها جمع الاقوال ولا الاكلام على الاحاديث من جهة ضعف أو أحكام، وإن كان فيها شئ فهو على سبيل العرض ".
لكن قوله: " لم يوضع عليه شئ فيما أعلم ": يستغرب منه، فقد سبقه شيخ شيوخه الامام علاء الدين مغلطاي، فشرح قسما من كتاب ابن ماجه، وتوفي قبل إكماله رحمه الله تعالى.
14 " - حاشية على " سنن أبي داود ".
15 " - حاشية على " شرح ألفية العراقي " للعراقي نفسه، انفرد السخاوي بذكر هذه الحاشية والحاشية السابقة برقم 9، وهي على " الالفية " نفسها، قال السخاوي رحمه الله وهو يعدد حواشيه على الكتب: " واليسير على الفية العراقي وشرحها، بل وزاد
1- في المتن أبياتا غير مستغنى عنها " فكأنه يريد: أنه كتب
حاشية على قطعة يسيرة من " الالفية " وشرحها.
ولما ترجم الشوكاني في " البدر الطالع " 1: 28 للبرهان لخص ترجمته من " الضوء اللامع " وجاء في مطبوعته: " التيسير على ألفية العراقي وشرحها ".
فالله أعلم بصواب أي الكلمتين.
16 " - حاشية على " صحيح مسلم ".
قال النجم ابن فهد والسخاوي: " ذهبت في فتنة تمرلنك ".
17 " - حاشية على " الكاشف ".
وهي هذه.
18 " - حاشية على " ميزان الاعتدال ".
ذكرها النجم ابن فهد، ولم يذكر كتابا سواها يتعلق ب " ميزان الاعتدال "، وقال أبوه تقي الدين: له " حواش على " سنن ابن ماجه " و " نقد النقصان في معيار الميزان " مجلد...و " ذيل على الميزان ".
"، فجعل له عملين: حاشية، وذيلا.
وكلمة: " نقد النقصان ".
تحريف فاحش، صوابه: " نثل الهميان "، ولم ينبه عليه السيد أحمد رافع الطهطاوي في " التنبيه والايقاظ ".
وتابع هذا التحريف الاستاذ أحمد يوسف نجاتي في تعليقاته الحافلة على " المنهل الصافي " 1: 137.
وانظر ما سيأتي قريبا برقم 21.
19 " - " الكشف الحثيث عمن رمي بوضع الحديث " وهو تلبية لرغبة قديمة قامت في نفسه فترة طويلة من الزمن.
ثم يسر الله تعالى له تحقيقها.
قال في مقدمة " نثل الهميان " الذي بدأ تأليفه أول القرن التاسع - كما مر -: " سافرد إن شاء الله تعالى جزءا لمن رمي بالوضع "، فافردهم في هذا الكتاب، وكانت مسودته سنة 818، وهي السنة التي أفرد فيها بالتاليف رجال الاوصاف الثلاثة الاخرى: التدليس، الاختلاط، الخضرمة، وقد مر ذكر مؤلفاته الثلاثة هذه برقم 2، 5، 6.

(1/125)

ثم بيض الكتاب سنة 831، كما جاء في آخر نسخته المحفوظة في مكتبة شهيد علي باصطنبول، ضمن المجموع 2747، الذي تقدم ص 120 الحديث عنه تحت عنوان " مكتوباته ".
و " الكشف الحثيث " منه في 47 ورقة، والجديد في كلمة الفراغ التي كتبها البرهان آخر الكتاب: قوله: " علقه بالمدرسة الشرفية بحلب بمنزله فيها "، فكأنه كان له منزل ضمن المدرسة، أو حجرة يستقل بها
1- ؟.
وفي آخرها سماع محب الدين محمد بن محمد بن محمد ابن الشحنة
804 - 890- للكتاب على
مؤلفه البرهان، لكن دون تاريخ !، ثم سماع نجم الدين ابن فهد له في الرابع من صفر سنة 838، مع عبد الله ابن البرهان من حرف الدال إلى حرف الطاء فقط.
وللكتاب نسخ أخرى، منها: نصخةبدأ بكتابتها أبو ذر ابن البرهان، من أولها إلى حرف الضاد المعجمة، وأتمها أبو بكر ابن النصيبي، أحد أصحاب البرهان، ممن أخذ عنه متاخرا، وأتم كتابتها سنة 840 في حياة المصنف
2).
ونسخة ثانية بخط أحد تلامذة البرهان وهو شمس الدين محمد بن محمد بن محمد بن علي الغراقي القاهري
795 - 858- رحمه الله تعالى، أخذ بحلب عن البرهان شرحه على " الشفا " الآتي برقم 20، وقطعة من شرحه على البخاري " التلقيح "، وكتب " الكشف الحثيث "، وكان فراغه من كتابة النسخة يوم الثلاثاء الرابع من ذي القعدة سنة 841، أي: بعد وفاة البرهان السبط بثمانية أيام، لذلك لما بدأ بكتابة النسخة كتب على الورقة الاولى منها: " تصنيف سيدنا ومولانا...أمير المؤمنين في الحديث..سبط ابن العجمي أبقاه الله تعالى في خير وعافية.."
2)، فانه كان حيا، رحمه الله تعالى، ولو أن نبا وفاة السبط وصل في هذه الفترة القصيرة إلى القاهرة لكتب الغراقي ذلك، والله أعلم.
ومعلوم أن ابن عراق قد اعتمد " الكشف الحثيث " فاخذ أسماء المترجمين فيه وجعلها مقدمة لكتابه " تنزيه الشريعة ".
20 " - " المقتفى في ضبط ألفاظ الشفا " للقاضي عياض.
قال السخاوي: " في مجد، بيض فيه كثيرا " أي: ترك مواضع كثيرة نقل فيها كلام عياض ليعق عليه، فلم يعلق شيئا على أمل العودة إليه، فلم يتيسر له، مع أنه عاش بعد فراغه من كتابة هذا المجلد أربعا وأربعين سنة، فقد جاء في آخر النسخة التي بخط المصنف - وهي محفوظة في المكتبة الاحمدية بحلب - تاريخ تأليفها: الثاني عشر من شوال سنة 797، وعن المصنف - وهي محفوظة في المكتبة الاحمدية بحلب - تايرخ تأليفها: الثاني عشر من شوال سنة 797، وعن هذه النسخة فيلم غير مكبر في الجامعة الاسلامية بالمدينة المنورة، برقم 4405 في 232 ورقة.
وفيها فيلم آخر برقم 63 عن نسخة مكتبة الاسكوريال بمدريد - إسبانيا - ناسخها محمد بن محمد بن علي الوفائي بتاريخ 843 في 256 ورقة.
21 " - " نثل الهميان في معيار الميزان ".
قال البرهان في مقدمته: " وبعد فلما وقفت على كتاب " ميزان الاعتدال في نقد الرجال " للامام...ابن الذهبي، فوجدته أجمع كتاب وقفت عليه في الضعفاء، مع

(1/126)

الاختصار الحسن، لكن قد أهمل الذهبي في " الميزان " جماعة ضعفاء ومجهولين قد ذكرهم نفسه في تراجم آخرين ولم يذكرهم في أماكنهم من هذا المؤلف، فذكرتهم في أماكنهم مرتبين على ترتيب المؤلف...ورأيته قد أهمل آخرين ضعفاء أو مجهولين...فالحقت من وقفت عليه من هذا القبيل...، وليعلم أن المؤلف
الذهبي- أهمل جماعة ممن ذكر في كتاب " الجرح والتعديل " بتجهيل من الصحابة، ولم يذكر منهم إلا نادرا، ولم أستدرك أنا عليه أحدا منهم.
ورأيت المؤلف قد اقتصر لى تضعيف أشخاص أو تجهيلهم، وقد ذكرهم بعض الحفاظ بتوثيق، أو هو في مكان آخر، وهذا على نوعين: نوع وقف المؤلف على كلام الموثق له، ولم يذكره...، ونوع لا أعلم: هل وقف المؤلف على الكلام فيه أم لا، فذكرت هذين النوعين، وغالبهم في " ثقات " ابن حبان
1).
ورأيت المؤلف قد ذكر جماعة كل ترجمه في مكانين...وأيضا قد ذكر في بعض الاشخاص فيقول: تقدم، ولم يكن تقدم..، وكذا يقول في ترجمة: تاتي، ولا يذكرها..فانبه على ما وقع من ذلك.
وقد رأيت المؤلف قد ذكر غير واحد من الثقات، ولم يذكر فيه جرحا بالكلية 7 ولا ذكره تمييزا، وما أدري لم صنع ذلك ؟ !.
وقد أهملت أقساما من التنبيهات...
فذكر ثلاثة، قال آخر الاول منها): وإنما أهملت ذلك - وإن كان ينبني عليه فائدة وهي زيادة المعدلين والمجرحين، وذلك يقتضي الترجيح عند فريق - لان ذلك يقتضي تتبعا كبيرا، بل ولا
2- يمكنني استيعابه، ولم أكن أنا في هذا الذيل بصدد ذلك ".
انتهى ما أردت نقله من مقدمة هذا الكتاب، ونقلته من خط البرهان، فان النسخة محفوظة في دار الكتب المصرية برقم 23346 ب، وأمامي صورة عنها في 116 ورقة، لكن فيها خرم كبير - كانه فتعل لا من أصل النسخة - من ترجمة حاضر بن المهاجر إلى ترجمة عبد الرحمن بن صحار العبدي.
وكان النسخة هي مسودة السبط، فقد ترك بياضا قدر سبعة أسطر بعد البسملة للحمدلة والصلاة والسلام على النبي صلى الله عليه وسلم، وافتتح الكلام فورا بما تقدم: وبعد، فلما وقفت...وتاريخ تأليفه للكتاب جاء في آخره: " فرغ من تعليقه مؤلفه إبراهيم بن محمد بن خليل سبط ابن العجمي الحلبي قبل فتنة تمرلنك، وكان قد سقط منه أوراق فاكملها مؤلفه إبراهيم في ربيع الاول من سنة خمس وثمانين وثماني مائة بالشرفية بحلب، وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم ".
هكذا كتب قلمه: " خمس وثمانين وثماني مائة " وصوابه: خمس وثماني مائة، دون: ثمانين، كما هو واضح.
وفتنة تمرلنك: هي دخوله حلب، وكان ذلك في شهر ربيع الاول سنة 803
3).

(1/127)

وجاء بعد هذا التاريخ ما نصه: " الحمد لله، أنهاه مطالعة واستفادة داعيا لجامعه جمع الله له بين خيري الدنيا والآخرة - الفقير أحمد بن علي ابن حجر الشافعي بمدينة حلب حرسها الله تعالى في أيام من شهر رمضان سنة ست وثلاثين وثمانمائة "
1).
وفي آخر مقدمة المؤلف البرهان - وهي في سبع صفحات: ثلاث ورقات ونصف - ما يمكن قراءته: " بلغ الشيخ الفاضل المحدث الرحال نجم الدين محمد المدعو عمر بن فهد قراءة علي..وسمع..أبو ذر..، وأجزت له في روايته..، كتبه إبراهيم المحدث ".
ومن مصادر البرهان في هذا الكتاب: حواش كان كتبها شيخه صدر الدين الياسوفي على نسخته من " ميزان الاعتدال ".
كرر ذلك في عدة تراجم.
ومن مصادره: ما ذكره في آخر مقدمته، قال: " وإن كل ما عزوته إلى " الجرح والتعديل " لابن أبي حاتم الرازي فاني نقلته من مجلدة عندي انتقاها الامام الحافظ المكثر أبو الفرج عبد الرحمن بن علي ابن الجوزي من الكتاب المذكور، ذكر في أولها أنه ما أخل بشئ من الضعفاء، وأنه ترك بعض الثقات، والمنتقى المذكور عندي بخطه ".
والذي أريد الخلوص إليه بعد هذا: الوقوف على حقيقة الامر، هل للبرهان السبط عملان علميان على " الميزان "، كما هو ظاهر كلام تقي الدين ابن فهد الذي نقلته تحت رقم 18 أو عمل واحد، كما يستانس
من كلام ابنه نجم الدين ابن فهد والسخاوي، إذ اقتصرا على ذكر حاشيته على " الميزان " ؟.
والذي بدا لي من دراسةالتاب الذي نقلت منه ما تقدم، مع ما أثبته البجاوي رحمه الله من تعليقات البرهان على " اليزان ": أن السبط رحمه الله كتب حواشي وفوائد على حاشية نسخته من " ميزان الاعتدال " ولما رآها من الكثرة بحيث يمكن أن تفرد في جزء كبير بدا له أن يفردها ويزيد فيها ما يمكن زيادته، ففعل، لكن على مقتضى شرطه الذي ألزم نفسه به في المقدمة التي نقلت قسما منها لهذا الغرض، وترك ما لا يتفق مع غرضه، فلم يفردها كلها.
ففي " نثل الهميان " فوائد كثيرة ليست في حواشي " الميزان " ومنها تراجم جديدة زائدة عليه، ومنها ما أصله في حواشي " الميزان.
ثم زاد عليها لما ضمنها " النثل "،، وفيها ما يتفقان فيه اتفاقا حرفيا تقريبا.
نعم، في المطبوع من حواشي " الميزان " ما ليس في " نثل الهميان "، ذلك لانها لا تدخل تحت شروطه التي التزمها - وقد قدمت نقل خلاصتها -، كقوله في " الميزان " 4
9167): " روى عنه ابنه وآخر "، فكتب السبط رحمه الله: " الآخر هو العلى بن أسد "، وهذه فائدة هامة، لكن لم يذكرها في " نثل الهميان " لانها ليست على شرطه.
فمن المفيد جدا: إخراج " الميزان الاعتدال " مع ما عليه من خدمات للائمة من بعده، ومنها: " نثل الهميان " بعد الوقوف على نسخة تامة واضحة، و " حواشيه " على نسخته من " الميزان " وتطبع تامة كاملة لا

(1/128)

مبتورة، وتنسب إليه كل كلمة كتبها، لا يهمل منها شئ دون نسبة، فقد أثبت ناشره السابق بعض حواشي البرهان ولم يرمز لها بحرف
س- كعادته، كما تراه في التعليق على 4
9267، 9333)، ولا يبعد وجود غيرها، بل هذا ما استوقفني، فراجعت " نثل الهميان "، فوجدت التنبيهين فيه.
ويكون حينئذ بها العمل استيفاء خدمات هذا الامام.
وخلاصة ذلك: أن للبرهان خدمتين، كما هو مقتضى - أو صريح - كلام التقي ابن فهد، أما ابنه نجم الدين والسخاوي فكان كلامهما قاصرا على كتاب واحد، أبهمه النجم فلم يفصح هل أراد الحواشي التي على أطراف النسخة أو هذا الذيل ؟
وأما السخاوي: فظاهر كلامه في وصفه أنه أراد هذا الذيل، فانه قال: " وحواش على...كتب ثلاثة وهي " التجريد " و " الكاشف " و " تلخيص المستدرك " وكذا على " الميزان " له، وسماه " نيل
1- الهميان في معيا الميزان " يشتمل على تحرير بعض تراجمه، وزيادات عليه، وهو في مجلدة لطيفة، لكنه - كما قال شيخنا - لم يمعن النظر فيه ".
فهل مراد ابن حجر: لم يمعن النظر في " الميزان " ؟ بمعنى: ترج السبط أشياء في " الميزان "، لم يناقش فيها الذهبي، ولم يستدركها عليه، أي: لم يتعمق معه في المناقشة والاستدراك.
أو: مراده: لم يمعن السبط النظر فيما كتبه، فوقع في بعض المؤاخذات ؟ وصياغة نجم الدين ابن فهد لعبارته تشير إلى هذا الاحتمال الثاني، فانه قال: " وصنف التصانيف الحسنة المفيدة، منها:..." نثل الهميان في معيار الميزان " مجلد، وذكر أنه لم يمعن النظر فيه ؟ والله أعلم.
وتقدم أن ابن حجر قرأ هذا الكتاب حين كان بحلب سنة 836، وكان قبل ذلك بدهر قد ألف كتابه " لسان الميزان "، فكان تقويمه وحكمه على " نثل الهميان " جاء على هذا المقتضى، لذلك لم يرضه تماما، يضاف إلى هذا ملاحظة أن ابن حجر لا يرفع رأسه إلى أي مؤلف كان.
والله أعلم.
ويحسن بي أخيرا أن أقول كلمة موجزة في الموازنة بين هاتين الحاشيتين: التي على " الميزان " والتي على " الكاشف ".
فاقول: إن " حاشية الكاشف " فيها استدراك جرح وتعديل كثير، وفيها تحرير لتاريخ الوفاة، وفيها ضبط أحيانا للاعلام، وما أثبته الاستاذ البجاوي في تعليقاته على " الميزان " من حواشي البرهان عليه: ليس فيه من الامر الثاني والثالث إلا القليل، أما الاول فهو مستمد من " الميزان ".
وفيها تنبيهات وإفادات ليست منه.
ولو قارنا بينها وبين " نثل الهميان ": لرأينا بينهما اتفاقا أحيانا، واختلافا أحيانا أكثر، بسبب اختلاف المنهج في الكتابين.
ففيه الشئ الكثير مما ليس هنا.
ومع ذلك فاني أستطيع القول بانه يوجد في حواشي " الكاشف " ما لا يوجد هناك، والامثلة على ذلك كثير، تظهر بالنظر والمقابلة، لا داعي إلى ذكر نماذج منها، لكني إدل على وصف جملة منها.
تلك هي

(1/129)

التي ينقل السبط فيها كلام العلائي في " جامع التحصيل " عن الرواة المعروفين بالارسال، فان الذهبي في " الميزان " يشير إلى ذلك ولا يفصل القول فيهم، لا لسبط ينقل عن العلائي تفاصيل من أرسلوا عنهم.
في جوانب إخرى تظهر للمتتبع.
بل رأيت في " حواشيه " هذه ما لم أره في " حواشيه " على " الميزان " ولا في " نثل الهميان " ولا في " نهاية السول "، من ذلك ما تجده في ترجمة عطية بن سعد العوفي وغيره.
22 " - " نهاية السول في رواة الستة الاصول " وسماه التقي ابن فهد: " غاية السول " إن لم يكن تحريفا مطبعيا.
وهذا الكتاب هو أكبر كبت البرهان الرجالية، إذ هو في 999 صفحة بخطه الدقيق الحواشي المليئة، ومتوسإ عدد أسطر الصفحة الواحدة 35 سطرا، وفي كل سطر أكثر من عشرين كلمة لا سيما إذا لم يكن في أول السطر اسم المترجم، فانه يكتبه بحرف كبير، ومع ذلك يبقى عدد كلمات السطر أكثر من عشرين كلمة.
كتبه مؤلفه رحمه الله في نحو السنة، فقد جاء في آخره ما نصه: " فرغ من تعليقه مؤلفه إبراهيم بن محمد بن خليل سبط ابن العجمي الحلبي، في سادس عشري ربيع الاول من سنة تسع وعشرين وثمانمائة بالمدرسة الشرفية بحلب، الحمد لل وحده، وصلى الله على سيدنا محمد وآله وصحبه وسلم، وابتدأت في عمله من أثناء ربيع الاول، أو في ربيع الآخر من سنة ثمان وعشرين وثمانمائة ".
ونسخة المؤلف الاصلية محفوظة بمكتبة رضا رامبور بالهند، وصور عنها معهد المخطوطات العربية بالقاهرة صورة سنة 1367، وعنها صورت الجامعة الاسلامية بالمدينة المنورة نسختها المحفوظة عندها في مجلدين برقم 2762، 2763، وعند صورة عن هذه الصورة.
وفي أعلى صفحة 11 من الاصل المخطوط ما نصه: " الحمد لله.
قرأ علي الشيخ الفاضل الرحال نجم الدين محمد المدعو عمر بن الامام الفاضل تقي الدين محمد ابن فهد الهاشمي المكي من أول هذا المؤلف إلى حرف الهمزة، وناولته جميع هذا المؤلف في هذه المجلدة، وأجزت له روايته عني، وصح ذلك في مجلس يوم الاحد سابع صفر المبارك من سنة ثمان وثلاثين مثماني مائة بالمدرسة الشرفية بحلب.
قاله مؤلفه إبراهيم بن محمد بن خليل سبط ابن العجمي الحلبي.
والحمد لله، وصلى الله عليه سيدنا محمد
وعلى آله وصحبه وسلم ".
ومنهج البرهان فيه منهج الذهبي في " الكاشف ": يقتصر على تراجم رجال الستة الاصول فقط، ويختلف عنه باعتباره " عمل اليوم والليلة " للنسائي جزءا من " سننه الكبرى "، ولم يعتبره المزي - ولا الذهبي من بعده - كذلك.
والذهبي يترجم في " الكاشف " أحيانا نادرة رجالا للتمييز، ومثله البرهان في هذا الكتاب، لكن عددهم أكثر.
وقد ذكر منهجه ومقاصده في مقدمة كتابه، وأنا ألخصها: أ - هو كتاب جامع متوسط لا طويل ممل، ولا قصير مخل.
ب - عرض في أوله سيرة نبوية مختصرة، كما فعل الميزي في أول " تهذيب الكمال ".

(1/130)

ج - ذكر في مقدمته جملة كبيرة من ألفاظ الجرح والتعديل وذكر مراتبها.
د - عرض لمسالة تعارض الجرح والتعديل في الراوي الواحد.
ه - هل يقبل الجرح والتعديل من غير بيان السبب أو لا ؟.
و - وهل يكفي فيهما قول إمام واحد ؟ ز - ثم ذكر فصولا في المبتدع والمدلس والمخضرم والمختلط والمجهول، وذكر بعد قليل أنه يلتزم النص على ذلك في ترجمة كل رجل فيه شئ مما ذكر.
ح - يذكر في المترجم ما قيل فيه جرحا وتعديلا باختصار.
ط - ويذكر بعض ما استنكر من حديث الرجل، إن كان المتقدمون ذكروا ذلك.
ي - يعتمد رمز
صح- الذي يكتبه الذهبي بجانب اسم الراوي المختلف فيه، علامة على أن المعتمد توتيته.
ك - رجاله رجال الستة كما تقدم، وفيهم من علق له البخاري، أو روى له مسلم في مقدمة " صحيحه "، ورجال " عمل اليوم والليلة " للنسائي.
ل - يذكر ما تعقب به مغلطاي الحافظ المزي، أو التراجم التي يستدركها عليه.
م - لا يميز زياداته ب " قلت " كما يفعل الذهبي في " التذهيب "، وابن حجر في " التهذيب ".
ن - لا يذكر من ماثر الرجل ومناقبه إلا القليل، تمشيا مع طبيعة الكتاب: الجرح والتعديل.
س - وقال أخيرا: " كفيت الناظر في هذا المولف التعب والفحص عن المؤتلف والمختلف، وضبط نسبه أو قبيلته أو بلده أو صناعته أو حرفته، وكذا من أذكره من مشايخه والاخذين عنه، وأضبط ذلك بالاحرف لا بالقلم ".
ثم قال: " وأرجو من فضل الله تعالى أن الناظر في هذا المؤلف لا يحتاج معه إلى كتب المؤتلف والمختلف، ولا إلى كتب الجرح والتعديل، أمو هما، ولا إلى من ترد روايته أم لا، ولا إلى كلت المراسيل، ولا أنه مدلس أم لا، ولا داعية أو مبتدع فقط، بل هو كتاب فارغ المؤنة في الرجل المذكور فيه ".
فبان بهذا أنه كتاب جليل الاهمية، لا يستغني عنه المشتغل بهذا الفن، وإهمال إخراجه غمط له، وحرمان لاهل العلم منه.
23 " - " نور النبراس على سيرة ابن سيد الناس " المشهورة باسم " عيون الاثر في فنون المغازي والسير ".
فرغ من تأليفه للمرة الثانية " عاشر شعبان من سنة ست وعشرين وثمانمائة، بمنزلة بالشرفية بحلب ".
اتفق مترجموه على أنه في مجلدين.
قال العلامة الطباخ 5: 203 تعريفا بنسخ هذا الكتاب: " موجود في المكتبة البهائية بحلب في ثلاثة مجلدات، ويوجد مجلدان في السلطانية بمصر، وهما الاول والثاني، وصل فيهما إلى غزوة الحديبية، ونسخة في برلين، ونسخة في باريس ".

(1/131)

ونسخة المصنف منه محفوظة في مكتبة شيخ الاسلام عارف حكميت رحمه الله، بالمدينة المنورة، برقم 167، وعدد أوراقها 302 ورقة.
وعلى وجه النسخة
وقفية- البهان السبط، وبتاريخ 5 من ذي القعدة سنة 826، وأشهد عليها قريبه وتلميذه محمد بن أحمد ابن العجمي المترجم برم 40 من أسيرة آل العجمي، وتلميذه الآخر المحب ابن الشحنة، وكتبا شهادتهما بذلك، وكان خط المحب يشبه خط البرهان جدا.
وفي المصورات الفيلمية في الجامعة الاسلامية بالمدينة المنورة نسخة في مجدلين برقم 871 في 327 ورقة، 872 في 243 ورقة من دار العلوم - ندوة العلماء بلكنو - الهند، ونسخة أصلها في أربعة أجزاء ينقصها الاول فقط، أرقامها 4147 في 222 ورقة، 4148 في 210 ورقة، 4149 في 210 ورقة أيضا، وتاريخها عام 1154، وأصلها محفوظ في مكتبة ابن يوسف العمومية بمراكش.
24 " - هوامش
1- " الاستيعاب " لابن عبد البر، هكذا سمي الكتاب على الوقة الاولى من نسخة جامعة عليكرة بالهند، وعنها صورة في معهد المخطوطات التابع لجامعة الدول العربية بالقاهرة، برقم 323، وقد صور الورقة الاولى والاخيرة منها الاستاذ البجاوي أواخر الجزء الرابع من " لااستيعاب " 4: 1978 - 1979، وقال عنها ص 1975: " وقد كان " هوامش الاستيعاب " من الكتب التي هدتني في كثير من الواضع إلى الصواب ".
ولم يثبت من كلامه في التعليق إلا النادر أو أقل منه.
وظهر لي من الصورة - وهي ضعيفة رديئة - أن الكتاب في 115، أو 135 ورقة متوسطة الحجم، يخط فارسي حديث جدا، يفهم منها أن بعضهم جرد هذه " الهوامش " عن نسخة البرهان من " الاستيعاب ".
وعادة أهل العلم أنهم ما تصل يدهم إلى كتاب إلا ويحلون حواشي صفحاته بفوائد تحضرهم، الامام البرهان الحلبي منهم، فلو ذهبت أتتبع هذا الجانب لطال الامر وصعب، ومع ذلك فلا أرى أن مثل هذه التقييدات العابرة تسمى حاشية بمعنى أنها كتاب على كتاب.
ولو كان كذلك: لكان علي أولا أن أذكر حاشيته على " تقييد المهمل " للامام أبي علي الغساني الجياني رحمه الله، فان المكتبة الاحمدية بحلب تحتفظ باقدم نسخة للكتاب المذكور، وأصح نسخة، ودخلت في حوزة عدد من أهل العم، منهم الامام البرهان السبط، وحلى مواطن عديدة بفوائد قد تطول وقد تقصر.
لكني - كما قدمت - لا أرى ذلك يدخل في مسمى مؤلفاته.
هذا ما أمكنني الوقوف عليه أو على اسمه، وليس فيه زيادة على ما ذكره مترجموه إلا هذا الاخير، وكتابه في " التاريخ " المذكور برقم 4.
والامر موقوف في هذا - وفيما سواه مما يتعلق بترجمة هذا الامام - على استقصاء النظر في عدد من الكتب، منها: " ثبته " من تأليفه، و " مشيخته "، من تأليف ابن حجر، والنجم ابن
فهد، و " كنوز الذهب " من تأليف ولده أب ذر، رحمه الله تعالى وسائر علماء الاسلام.

(1/132)

2 - دراسة الحاشية
أ - توثيق نسبتها إلى مؤلفها:
1 - أول ما رأيت أن لسبط ابن العجمي حاشية على " الكاشف ": رأيت ذلك في ترجمته عند تلميذه النجم ابن فهد في " معجم الشيوخ " له ص 49، قال: " وله حواشي على " صحيح مسلم "..، و " الكاشف " للذهبي ".
ثم رأيت ذلك في " لحظ الالحاظ " للتقي ابن فهد - والد النجم -، و " الضوء اللامع " 1: 141.
ثم يسر الله تعالى لي الحصول على صورة عن " الكاشف " محلاة بها، بخط السبط نفسه، وأصلها محفوظ في خزانة المكتبة العثمانية بحلب تحت رقم 226، وأنا لا أدري أنها هي.
فلما وقفت عليها فرحت بها جدا، وازداد فرحي واغتباطي بها لما رأيت كاتبها البرهان رحمه الله وثقها بقوله بجانب اسم الكتاب: " ملكه إبراهيم سبط ابن العجمي الحلبي، وكتب عليه فوائد ".
ولولا هذه الكتابة لما وثق بها، ولما عرفها إلى من خبر خط البرهان من كتب أخرى له، لانه لم يكتب لها مقدمة ولا خاتمة.
وزاد الامر تأكدا ووثوقا بان الخط خطه وقلمه بالمقارنة بينه هنا وبين كتاباته الاخرى، مثل " نهاية السول "، و " نثل الهميان "، و " الكشف الحثيث " و غيرها.
فلا مجال لادنى توقف في صحة ذلك.
والحمد لله.
2 - ولم يختر البرهان اسما لحاشيته، سوى أنه تلطف وسماها " فوائد " قيدها على حواشي النسخة، يستذكر بها لنفسه ما يتعلق بالرجل، أو يستفيد منها قارئ النسخة بعده، وتقدم قبل أسطر قوله: " ملكه إبراهيم...وكتب عليه فوائد ".
ب - مقصده فيها: 3 - لا ريب أن البرهان الحلبي لم يرد استقصاء الكتابة على جميع تراجم " الكاشف "، كما أنه لم يرد استقصاء الكتابة على الترجمة الواحدة من جميع وجوهها، إنما اهتم بامور نبه إليها في مقدمة كتابه " نهاية السول ".
قال رحمه الله بعدما تكلم بايجاز عن " الكمال "، و " تهذيبه "، و " تهذيبه ": " وكتاب " الكاشف " مختصره، وكثيرا لا يذكر فيه تعديلا ولا تجريحا، ولا وفاة بعض الشيوخ لا رمزا ولا تصريحا ".

(1/133)

فكان مآخذه الاساسية على " الكاشف " تنحصر في هذين الامرين: 1 " - إهماله الجرح والتعديل لكثير من التراجم.
2 " - إهماله تاريخ وفيات بعضهم.
والناظر في هذه
الفوائد- يجد أن جلها متوجه لسد هاتين الثغرتين، ومع ذلك ففيها جوانب أخرى.
3 " - فيها ضبط ما ندر من الاعلام والانساب، وأكثر من ذلك في أول الحاشية.
4 " - وتفسير ما ندر من الالقاب، مثل
23، 1075.
1334).
5 " - وفيها استدراك على الرموز، مثل
1076، 2289).
6 " - وفيها استدراك عدد يسير من التراجم، مثل
عند رقم 2430).
ج - مصادره فيها: 4 - أكثر مصادره اعتمادا عليه: " ميزان الاعتدال "، ويليه: " التذهيب " للمصنف - وأفاد
687- أنه وقف على عدة نسخ منه - و " تهذيب الكمال " للمزي.
ويكثر من النقل عن " التجريد في أسماء الصحابة " للمصنف، و " الاستيعاب " لابن عبد البر، و " جامع التحصيل " للعلائي.
وينقل عن " ثقات " ابن حبان، و " ترتيبه " لشيخه الهيثمي.
ومن كتب شيخه العراقي: " الكنت على ابن الصلاح "، و " شرحه على ألفيته " الاصطلاحية، وكتابه في أسماء رواة الكتب الستة، لم يسمه هنا ولم يصفه، إنما ذكره في مقدمة " نهاية السول "، وهذا نص ما استطعت قراءته، فان الخط دقيق، وجاء الكلام على الحاشية متداخلا مع حواش أخرى، والصورة هنا غير واضحة، قال: " وكان شيخنا العراقي قد شرع في عمل كتاب يحتوي على أسماء رواة الكتب الستة، وفيه استدراكات على المزي، وصل فيه إلى أثناء الاحمدين، وقد قرأت بعض ذلك عليه، ثم تركه قبل خروجنا
من القاهرة في الرحلة الثانية ".
ومن كتب شيخه السراج البلقيني: " محاسن الاصطلاح ".
ومن كتب شيخه ان الملقن: " تحفة المحتاج ".
وينقل عن " مختصر في طبقات علماء الحديث " لابن عبد الهادي
1)، و " تهذيب الاسماء واللغات " للنووي، و " الاكمال " لابن ماكولا، و " المشتبه " للمصنف، و " الانساب " للسمعاني، و " مختصره " لابن الاثير، و " تقييد المهمل " للجياني، و " الجرح والتعديل " لابن أبي حاتم، و " إكمال " مغلطاي.
وعن حواشي بعض الكتب، مثل: حواشي الدمياطي على " صحيح البخاري " وحاوشي الحافظ يوسف بن خليل الدمشقي الحلبي
555 - 648- على " إكمال " ابن ماكولا، وحواشي ابن سيد الناس على " الكمال " لعبد الغني المقدسي.

(1/134)

وهذه مصادر نفسية نادرة، فقد طبع " صحيح البخاري " لكن دون حواشي الدمياطي، وكذلك " إكمال " ابن ماكولا.
و ينقل أحيانا
2592- عن مشايخه، ولا يسميه.
ومن مزايا هذه الحاشية المباركة اللطيفة: أن البرهان رحمه الله يكاد يكون قد استوفى ما عند الترمذي في " سننه " من كلامه على الرجال، حتى اضطني ذك إلى استقراء " سنن الترمذي " واستخراجچ أقواله على بطاقات، ليتيسر العزو إليه.
وكذلك أكثر من نقل كلام النسائي في " سننه " على الرجال، فاسعفني في ذلك الفهرس الذي عمله شيخنا العلامة الاستاذ الشيخ عبد الفتاح أبو غدة حفظه اله تعالى، من جملة ما عمله من فهارس للسنن المذكورة، جزاه الله خيرا.
والحديث عن مصادره يستدعيني إلى الحديث عن عدة نقاط: الاولى: تتعلق بكتاب " تهذيب الكمال ".
كانت تمر بي حواش كثيرة تستريبني في كون اامام السبط وقف على " تهذيب الكمال "، وحواش كثيرة يصرح فيها بالنقل المباشر عنه ! وكنت أدفع الريب بقولي: بعيد
جدا من مثله أن لا يكون عنده نسخة من الكتاب، نظرا إلى أهميتهمن جهة، ونظرا إلى مكانة الرجل من جهة أخرى، ونظرا إلى عمله ثالثا، ذلك أنه صاحب " نهاية السول " وهاتين الحاشيتين على " الميزان " و " الكاشف "، فمن يدخل في مثل هذه الاعمال العلمية يكون " تهذيب الكمال " من أوليات مصادره !.
ثم احتملت أن يكون عنده بعض أجزاء منه ينقل عنها مباشرة، وما لم يكن عنده كان ينقل عنها بواسطة " تذهيب التهذيب " للمصنف.
وهذا كثير، من ذلك
1836، 1889)، وفي تعليقه على
394- نقل عن لمزي بواسطة العلائي في " جامع التحصيل ".
ثم تأكد هذا الاحتمال بقول السبط نفسه في مقدمة " نهاية السول " وهو يعدد الدوافع التي حملته على تأليفه، قال: " أما بعد: فلما كان كتاب " تهذيب الكمال " لشيخ شيوخنا الحافظ الجهبذ جمال الدين أبي الحجاج يوسف بن الزكي عبد الرحمن المزي: كتابا جليلا، مستوعبا طويلا، ليس ببلددتنا الآن منه نسخة، ولا يقدر على تحصيله إلى من بذل في ذلك جهده ووسعه.."، فيكون قوله: " ليس ببلدتنا الآن منه نسخة " أي: كاملة.
ورأيته اتفاقا لا على سبيل التتبع ينقل في " نهاية السول " عن " تهذيب الكمال " بواسطة " تذهيبه ".
من ذلك: قوله في ترجمة وقاص بن ربيعة العنسي ص 832 من المخطوطة: " ذكره ابن حبان في " الثقات ".
كذا في " تهذيب " الذهبي، والظاهر أنه في أصله " أي: " تهذيب الكمال "، وهو كذلك فيه 3 / 1463، " التذهيب " 4: 141 / آ، و " الثقات " 5: 496، ولو كشف عنه في " الثقات " أو في " ترتيب الثقات " لشيخه الهيثمي لات باليقين بدل الظن، وهما من مصادره المباشرة !.
وقال أيضا في ترجمة ابن سفينة ص 968: " عن أم سلمة، وعنه عمر بن كثير بن أفلح، ولسفينة من

(1/135)

الاولاد، عمر، وإبراهيم، وعبد الرحمن.
انتهى ما في " التذهيب "، واظاهر أنه تبع أصله، لكن لم يرو عنه غير عمر، ولهذا لم يترجم المزي ولا الذهبي إلا لعمر، وهذا مصير منهما إلى أنه عمر.
والله أعلم ".
وهو كذلك في " التذهيب " 4: 244 / ب، و " تهذيب الكمال " 3 / 1663.
وترجمة عمر في " تهذيب " المزي 2 / 1022، و " تذهيب " المصنف 3: 193 / آ، وأفاد ابن حجر أن اسم ابن سفينة عمر أيضا.
فهذا - ونظائره في هذه الحاشية - يؤيد صحة ما احتملته.
والله أعلم.
الثانية: تتعلق بكتاب " إكمال تهذيب الكمال " لمغلطاي.
من المعلوم شان هذا الكتاب ومكانته العلمية العالية، وكثرة استدراكاته على أصله " تهذيب " المزي، ولم يسع الحافظ ابن حجر - على ما بينهما - إلا أن يتبطنه في " تهذيبه "، ويضم خلاصته إلى خلاصة كتاب المزي ويقول في المقدمة: " لو لم يكن في هذا المختصر - " تهذيب التهذيب " - إلا الجمع بين هذين الكتابين في حجم لطيف: لكان معنى مقصودا ".
والملاحظة التي أريد أن أبديها: أن السبط رحمه الله كان قليل الافادة من " الاكمال " بل: نادرها.
ولا أدري ما السبب، لكنه أحد احتمالات ثلاثة: - إما أنه لم يكن عنده " الاكمال، وهذه النقول النادرة التي نجدها، لعله ينقلها من نسخة ليست عنده، كما نقل بعض فوائد من " بيان الوهم والايهام " وليس عنده كما تقدم ص 33، وهو احتمال بعيد جدا، يخالف ما تقدم نقله ص 131 عن منهج السبط في " نهاية السول ".
- وإما إنه شارك في المنارة التي كانت بمصر بين مغلطاي المتوفى سنة 726، والعلائي المتوفى سنة 761، وورث العلائي ذلك تلميذه العراقي، وورثها عنه تلميذه ابن حجر، وعن ابن حجر ورثها تلميذه السخاوي، فلعل السبط ورثها عن شيخه العراقي ؟ رحم الله الجميع.
وهذا لا يعجبني أيضا، للسبب نفسه.
- وإما أن طبيعة هه الحاشية لا تحتمل الافادة من ذاك الكتاب، فلما جاء إلى " نهاية السول " استفاد منه.
والله أعلم بالواقع.
الثالثة: و تتعلق بسلامة مصادره من التحريف.
والاصل في مصادر العلماء أن تكون موثوقة مطمئنا إليها، مقابلة مصححة.
وقد تخرج عن هذا الاصل.
1 " - أشار البرهان السبط رحمه الله في ترجمة سلمة بن الفضل الابرش إلى شئ في نسخته من " ثقات " ابن حبان، فنقل عن " الميزان " 2
3410- أنه توفي سنة إحدى وتسعين ومائة، وقال: " وفي نسخة " ثقات " ابن حبان: مات بعد السبعين ومائة، فيحرر "، وكتب فوق كلمة " السبعين ": " كذا "، لشكه بصحة ما فيها، مع أن في النسخة المطبوعة: " مات بعد التسعين ومائة ".
وفي " نهاية السول " ص 248 من المخطوطة نقل تاريخ وفاته عن " ثقات " ابن حبا: " بعد 70 ومائة ".
ثم قال: " أخشى أن يكون ما كتب من " الثقات " من تاريخ الوفاة غلطا من ناقل ".
وصرح وأفصح عن حالها في ترجمة هارون بن زيد بن أبي الزرقاء فقال: " ذكره ابن حبان في " الثقات " وقال: مات سنة خمسين ومائتين.
كذا رأيته في نسخة من " الثقات "، ونقله مغلطاي عن " الثقات ": بعد سنة خمسين.
والنسخة التي نقلت منها فيها سقم ".
وهذا حال نسخة ابن حجر من الكتاب نفسه، فانه أبدى تشككه فيها أولا في 1: 285 من التهذيب "،

(1/136)

قال " لجوزت أن يكون الوهم من النسخة "، ثم صرح 8: 403 فقال في ترجمة قيس بن مراوان: " ذكره ابن حبان في " الثقات " وقال: ورى عنه حبيب، كذا في النسخة، وهي سقيمة، ولعلها: خيثمة، وتصفحت " إلى: حبيب، لان المزي قال: روى عنه خيثمة.
وكذلك صرح بسقمها في " لسان الميزان " 2: 442 ترجمة رافع بن سلمان أو سالم.
وهذا حال نسخته الخاصة به التي يعتمدها، لكنه عند المشكلات كان يرجع إلى نسخ أخرى، فلا تعارض بين قوله هذا، وأقواله الاخرى 1: 182، 336، 3: 372.
وفي " التهذيب " 10: 347، و " لسان الميزان " 3: 303 اتهم الحافظ نسخته من " التاريخ الكبير " بسقط فيها.
2 " - وينقل البرهان عن " تهذيب الاسماء واللغات " تاريخ وفاة أوس بن الصامت: " سنة اثنتين وثلاثين، وقى سنة اثنتين وسبعين "، وكذلك نقله في " نهاية السول " ص 69 دون تسمية للمصدر، ونبهت في التعليق عليه أن صوابه كما في المصدر المطبوع نفسه وغيره: " سنة اثنتين وثلاثين وهو ابن اثنتين وسبعين سنة ".
3 " - وحكى في ترجمة زيد بن أبي الشعثاء عن " الميزان " أنه قال: " وعنه أبو مليح وحده "، هكذا جاء في نسخته من " الميزان "، ونبه إليه ناشره، وصوابه: أبو بلج، وهو الفزاري.
4 " - ونقل في ترجمة أبي إدريس الخولاني عن " جامع التحصيل " قول العلائي: " يروي عن عمرو بن معاذ "، وصوابه: " يروي عن عمر، ومعاذ ".
وتتبع هذا الامر من كتب العلماء فيما ينقلونه عن المصادر الاخرى، هو على جانب من الاهمية عظيم،
وجمعه من بطون الكتب جدير بالاهتمام، وله من الآثار الحميدة ما لا يكشف الصواب فيه إلا بتتبعه، كما أن له من الآثار السيئة - عند ذوي النفوس المريضة - ما لا يدرك مداه.
وستاتي أمثلة أخرى - إن شاء الله - عند الحديث عن فوائد الرجوع إلى المصادر الاصلية ص 162.
د - مزاياه وفوائده: 1 " - الدقة والامانة أمران طبعيان في علمائنا رضي الله عنهم، ولولا أن الدراسة تقتضي الاشارة إلى ذكره.
فمن دقة البرهان رحمه الله: أنه نقل في ترجمة موسى بن إبراهيم المخزومي عن " الميزان " تضعيف أبي داود له، وقال: " وفي " الميزان " بعد هذا مخرج - أي: لحق - ثم كتب على الهامش: وقال علي: وسط، ولم يصحح بعده.
كذا في النسخة التي وقفت عليها ".
فلم ينسب إلى " الميزان " ما كتب على حاشيته، لان الكاتب لم يختم هذه الكلمة بتصحيحها.
أي: يكتابة كلمة " صح " آخرها، علامة على أنها من أصل الكتاب ومن كلام مؤلفه، كما هو شان أهل الدقة !.
كما أنه لم يهمل هذه الفائدة لانها لم تختم بكلمة " صح "، بل نقلها وأفادنا إياها، وأفادنا معها التزام الدقة والامانة.
فرحمه الله تعالى.

(1/137)

ومن أمانته - وهي صفة واضحة جدا في كتاباته -: أنه ينسب نقوله وفوائده إلى قائليها، إن كان نقله عنه مباشرة، ويسمي واسطته إن كان بالواسطة، ولا يتحرج.
1 " - فمنذلك: قوله في ترجمة دحيبة: " ذكرها ابن حبان في الذال المعجمة - أي: ذحيبة - على ما قاله شيخي نور الدين الهيثمي في " ترتيبه للثقات ".
فلم ينسب ذلك إلى " الثقات " مباشرة، متجاوزا الواسطة التي استفاد منها الفائدة، وفي حال كون ذلك صوابا يكون قد نسب الفضل إلى أهله، وإن كان غير ذلك يكون قد أبرا نفسه من العهدة.
2 " - وكتب حاشيةعلى ترجمة يعلى بن أمية - أو: منية - رضي الله عنه، نقل فيها نقولا عديدة، عن المصنف، وابن الصلاح، والزبير بن بكار، وابن ماكولا، وابن عبد البر، والطبري، والمزي، وختمها بقوله:
" نقلت بعضه من كلام شيخنا العراقي، مراجعا ما عندي من المصنفات المذكورة ".
فتأمل قوله: " نقلت بعضه " وتاس، وتذكر ما في " الجواهر والدرر " للسخاوي 1: 120: " صح عن سفيان الثوري أنه قال ما معناه: نسبة الفائدة إلى مفيدها من الدق في العلم وشكره، وأن السكوت عن ذلك من الكذب في العلم وكفره ".
وقول الامام ابن عبد البر رحمه الله في " جامع بيان العلم وفضله " 2: 89: " يقال: إن من بركة العلم أن تضيف الشئ إلى قائله ".
وقول الامام النووي رحمه الله في " بستان العارفين " ص 28 - وهو بتكلم عن حديث " الدين النصيحة " -: " ومن النصيحة: أن تضاف الفائدة التي تستغرب إلى قائلها، فمن فعل ذلك بورك له في علمه وحاله، ومن أوهم ذلك وأوهم فيما ياخذه من كلام غيره أنه له: فهو جدير أن لا ينتفع بعلمه، ولا يبارك له في حاله.
ولم يزل أهل العلم والفضل على إضافة الفوائد إلى قائليها.
نسال الله تعالى التوفيق لذلك دائما ".
وكان رحمه الله يحتاط ويستوثق لنفسه حين يريد مناقشة المصنف في لفظة تحتمل الثبوت عنه وعدمه، فمن ذلك: أن الذهبي قال في ترجمة عبد الله بن زمعة القرشي: " أخو سودة أم المؤمنين " فعلق عليه أولا بان هذا: " ليس بجيد، إنما أخوها عبد بن زمعة..." وأما عبد الله هذا فهو " ابن أخت أم سلمة أحد الاشراف ".
ثم قال: " ثم راجعت نسخة صحيحة مقروءة على ابن رافع تقي الدين فلم أر فيها: أخو سودة أم المؤمنين، وهذا الصواب ".
مع أنها ثابتة في الاصل، كما نبهت إليه، فحق الاستدراك على المصنف.
- ومن فوائده النادرة: 1 " - نقله في ترجمة سليمان بن صالح سلمويه عن العقيلي - بواسطة أبي علي الغساني - قوله: " كان عندهم ثقة "، وهي قائدة م أرها في المتداول من كتب الجرح والتعديل.
2 " - ونقله توثيق صدقة بن بشير
2381- عن ابن ماكولا.
وليس في التهذبين شئ.

(1/138)

3 " - ومنها: ضبطه الدقيق التام ل: آده، في ترجمة شراحيل بن آده الصنعاني، والديد فيه نقله عن
أبي علي الغساني أن الهاء منه ساكنة وقفا ووصلا.
4 " - ونحوه ما علقته على ترجمة شاذ بن فياض، فانظره.
5 " - واستدراكه ترجمة الضحاك بن عبد الله القرشي، عند رقم 2430، وقد فاتت المزي ومن تبعه.
6 " - وكذلك استدراكه ترجمة مسهر بن عبد الملك بن سلع، عند رقم 5444، حديثه في " سنن النسائي الكبرى " رواية ابن الاحمر، ونبه إلى أن المزي ذكر حديثه في " تحفة الاشراف "، وغفل عن الرمز له في " تهذيب " !.
ه - ما يؤخذ عليه: ومما لا بد منه في الدراسة: التنبيه إلى بعض ما يقع من كل مصنف وكاتب بحكم الطبع الانساني، والضعف البشري.
1 " - فمن ذلك: قال الذهبي في " الميزان " ترجمة سعيد بن زرعة الحمصي 2
3178): " روى عنه مرزوق الشامي "، ولم ينبه ناشره إلى اختلاف في النسخ التي عنده وخاصة نسخة السبط التي يرمز لها بحرف س، وعلق السبط هنا نقلا عن " الميزان ": " روى عنه سعيد بن مرزوق الشامي " ! وليس بصواب.
ويلفت الانتابه شئ في " النهاية السول ".
كتب أولا: " روى عنه سعيد بن مرزوق الشامي "، ثم ضرب على: " سعيد بن " بخط فوقه.
فما وراء ذلك ؟.
هل كتب في الموضعين اسم الرجل من ذاكرته، وتنبه للصواب في " نهاية السول " ولم يتنبه له هنا ؟ أو أن في نسخته من " الميزان ": سعيد بن مرزوق، فتابعه في " الحاشية " ولم يتنبه، وتنبه له هناك ؟ الله أعلم.
ومرزوق الشامي له ترجمة هنا برقم
5359).
2 " - ومنذلك: قوله في ترجمة سعد مولى الصديق: " قال مغلطاي: لم أر أحدا ماه سعدا، ثم ذكر تسميته بسعيد بزيادة ياء عن جماعة كثيرة عددهم ".
هكذا نقل عن مغلطاي، واذلي في كتابه " الاكمال ": حكاية أنه سعد لا سعيد عن خمسة وعشرين إماما، واستنكاره من المزي كيف سماه سعيدا " ولخصابن حجر في " التهذيب " 3: 485 كلام مغلطاي فحكى " إطباق أئمة أهل النقل على أنه سعد باسكانالعين ".
3 " - وقال في ترجمة الصعق بن حزن البكري: " وثق الصعق يحيى بن سعيدد وأبو زرعة.."، مع أن مصدره في هذه التعليقة " الميزان " 2
3893)، وفيه: " وثقه يحيى وأبو زرعة.."، فلم ينسبه: ابن سعيد أو ابن معين، فراجعت رواية الدوري عن ابن معين 2: 270
3431- فرأيته نقل توثيق ابن معين له، ولم أجد نقلا فيه عن يحيى بن سعيد.
4 " - وحصل له مثل هذا في ترجمة مطر الوراق، فانظره.
5 " - وقال معلقا على ترجمة عطاء بن أبي مصلم الخراساني: " أرسل عطاء بن أبي مسلم عن بان عباس، ولم يدرك ابن عمر، قاله أبو حاتم، وقال أبو زرعة...".
مع أنه ليس لابي حاتم كلام في رواية عطاء عن ابن عباس.

(1/139)

ويجد القارئ في التعليقات أمثلة أخرى، ولولا ما أعان الله تعالى عليه ووفق، من مراجعة الاصول التي ينقل عنها البرهان: لما تيسر كشف هذا ولا غيره من الفوائد التي يجدها القارئ في هذه الحواشي.
أسال الله تعالى التوفيق في الامور كلها.
و - وصف النسخة شكلا ومضمونا: وصف النسخة شكلا: أولى ما يقدم الكلام فيه: التنبيه إلى تميز خط الامام البرهان الحلبي عن خط العلامة ابن الاسكندري صاحب النسخة الاول، كي يطمئن القارئ إلى عدم تداخل كلام الرجلين وضياع شئ من فوائد البرهان.
1 " - إن خطا البرهان السبط يتميز كل التميز عن غيره، بقلمه، وبقاعدة خطه، وبكتابته الدقيقة، بخلاف خط ابن الاسكندري.
وما كنت أشتبه بشئ، من هذا القبيل، والحمد لله.
2 " - وطريقة البرهان في الربط بين الترجمة أو الكلمة منها، وبين ما يريد أن يكتبه عليها: - إما أن يكرر الكلمة أو الاسم على الحاشية ثم يكتب ما يريد.
- وإما أن يضع لحقا إلى جهة اليمين أو اليسار فوق الكلمة التي يريد التنبيه إلى ما فيه.
وحينئذ لا يكررها.
- وقد يكتب كلمة: حاشية، أو يختصرها بحرفين، أو طرف حرف الشين، وينقطها، وقد لا ينقطها: حش، ش، س.
3 " - وغالبا ما يختم حاشيته بدائرة منقوطة الوسط، وقد لا ينقطها، وهي عائة المحدثين حين يكتبون نسخهم من كتب السنة، يختمون الحديث بدائرة، فإذا فرغوا من النسخ وقابلوا ما نسخوه، وضعوا نقطة وسط هذه الدائرة، علامة على أنهم قابلوه.
فكان البرهان كان يفعل ذلك علامة على فراغه من كتابة الحاشية، وعلى تمامها، أو: على أنه أعاد النظر في قرائتها وصياغتها.
4 " - وهو يستعمل قواعد المحدثين في ضبط ما يكتب ويقيد، فكثيرا ما يضع علامة إهمال الراء والسين، والحاء والعين، ويكرر كتابة الكلمة التي تضطرب كتابتها معه، ويكتب فوقها: بيان.
5 " - وقد ازدحمت حواشي بعض الصفحات بكتاباته وإفاداته، ولولا دقة قلمه وكتابته لما اتسعت بعض الصفحات لبعض حواشيها.
6 " - وساعده ذلك على أن يكتب بعض إفاداته خلال الاسطر، وتحت الكلمة الواحدة، مما الزمني التأني الشديد في استخراج كلماته الدقيقة من ثنايا حروف الكلمات، خشية أن يفوتني شئ منها.
7 " - نعم بعض يسير من حواشيه بقلم غليظ، فكأنه رحمه الله كتب أول أمره تعليقات قليلة على الكتاب، حين كان يرجع گليه بين الفينة والفينة، فيكتب ما يرى حاجة گليه، ثم تبلورت له فكرة التوجه للكتابة عليه بكامله.

(1/140)

دلني على ذلك تعدد قلمه على ثلاثة وجوه: - فبعض حواشيه بقلم غليظ، وهي حواشنادرة العدد.
- وبعضها بقلم ألطف، وهي من حيث العدد تزيد قليلا على ما قبلها.
- وأكثرها وأغلبها بقلمه الناعم الدقيق
1)، بحيث إلني اضطررت إلى تكبير الورقة المخطوطة إلى ضعف مقاسها الاصلي، حتى اطماننت إلى قراءة خطه، وأنه لم يفتني شئ منه أبدا إن شاء الله.
ومن حواشيه الاولى: ما كتبه على ترجمة إبراهيم بن محمد بن أبي يحيى الاسلمي، والاسود بن ثعلبة.
ومن حواشيه الثانية: ما كتبه على ترجمة أسيد بن المتشمس، والاغر الذي له صحبة.
ويدل على أن كتابته كانت على مراحل: أن الحاشية الواحدة أولها بقلم غليظ، وتكملتها بقلم دقيق، حصل له هذا في عدد يسير جدا من التراجم، منها ترجمة بريدة بن سفيان.
والله أعلم.
8 " - والنسخة كلها سليمة، سواء نص " الكاشف " أو " الحاشية " لم تدخلها أرضة ولا رطوبة تعكر النسخة أو نصها.
إلا أن البرهان رحمه الله كانت تطول معه معه بعض الحواشي، أو تكثر، فيضطر إلى أن ياتي ببعض الكمات على أقصى حاشية
2- الصفحة، وحين بصويرها لم تظهر أجزاء بعض الكلمات، لكن كان سياقها يوضح كثيرا منها، مثل: ابن مع، وواضح أنه: ابن معين، وكثير منها ما كان يضح حين الرجوع إلى مصادره، ولم يبق إلا نزر يسير جدا منها لا يتجاوز العد باصابع اليد الواحدة لم يتضح لي، وقد نبهت إليه.
والله الموفق.

(1/141)

3 - ترجمة صاحب نسخة البرهان وناسخها
نسب الرجل نفسه آخر النسخة بانه: محمد بن محمد بن إبراهيم بن إسماعيل بن عبد الخالق بن علي بن زيد لابلبيسي، الشهير بابن الاسكندري.
وترجمه الحافظ ابن حجر في " الدرر الكامنة " 4: 158 فقال: " ولد 688، وسمع من أبي الحسن علي ابن القيم، ومحمد بن عمر بن ظافر، وست الوزراء، وأبي محمد بن تمام، وغيرهم، وحدث، حمل عنه شيخنا العراقي وولده، وولي مشيخة تربة الجيبغا خارج باب النصر، مات في 11 شعبان سنة 763، وله بضع وسبعون سنة 7 وكان صحيح السماع.
" وهو والد مجد الدين محمد البلبيسي موقع الحكم للمالكية.
" قلت: و " مسند أبي يعلى " من طريقه بنزول، وإن كان متصلا بالسماع ".
انتهى.
وأقول: كانت ولادة الحافظ أبي زرعة ابن العراقي " سحر يوم الاثنين الثالث من ذي الحجة سنة الثنتين وستين وسبعمائة "
1)، فيكون عمره يوم وفاة المترجم ثمانية أشهر وثمانية أيام، وكون الحافظ قد تقصد أن يقول: " حمل عنه..." لشمل السماع، بالنسبة للعراقي الوالد، والحضور، بالنسبة لولده أبي زرعة.
فمثل هذا يسمونه حضورا أو إحضارا
2).
وإحضار الصغار مجالس العلماء للتبرك بمجالسهم أمر معروف.
فمن شيوخ البرهان الحلبي السبط: البدر ابن حبيب: حسن بن عمر بن حسن بن حبيب الحلبي
710 - 779)، ترجمة ابن العماد في " الشذرات " 6: 262 فقال: " ولد بحلب سنة عشر - وسبعمائة - وأحضر في الشهر العاشر من عمره على إبراهيم وعبد الرحمن ابني صالح ابن العجمي ".
فهذا من ذاك.
بل عبارة ابن حجر في " الدرر " 2: 29 تحتمل أبعد منذلك، إذ لفظه فيه: " كان مولده في شعبان سنة 10، وحضر في عاشر شهر على إبراهيم وإسماعيل وعبد الرحمن أولاد صالح ".
فهي تحتمل في عاشر شهر

(1/142)

من عمره، كما جاءت عبارة ابن العماد صريحة بهذا، وتحتمل: في عاشر شهر من السنة، وهو شهر شوال، فيكون عمره شهرين ونحوهما !.
وأيا ما كان الامر فان حرص الحافظ العراقي على إحضار ولده ذي الشهرين أو العشرة من العمر: يدل دلالة واضحة على مقام المترجم عنده، إذ فيه معنى حرصه على مشاركة ولده له في شيوخه
1).
كما أن شهادة الحافظ له أنه " كان صحيح السماع ": لها وقعها بالنظر إلى قائلها، ولها أثر كبير بالنظر إلى هذا العلم الشريف.
ويرتبط بهذا: اعتماد الامام سبط ابن العجمي على نسخته من " الكاشف " واعتباره لها أصلا يكتب عليه " حاشيته ".
ومجد الدين ولد المترجم: ترجمه ابن حجر أيضا 4: 208، وقال: " ولد في شهر ربيع الاول سنة 721 "، وبيض لوفاته في المطبوع، وأشار مصححه إلى تاريخ وفاته في بعض النسخ: سنة 777، لكن ابن العماد أرخها في " الشذرات " 6: 263 سنة 779 عن ستين عاما، وأنه كان من تلامذة الحافظ المزي.
رحمهم الله تعالى.

(1/143)

4 - وصف النسخة شكلا ومضمونا
1 " - عدد أوراق النسخة 179 ورقة، وصفحة واحدة، أي: 359 صفحة، في كل صفحة 25 سطرا، وقد تزيد.
2 " - وفي آخرها اسم الكاتب، وتاريخ الكتابة، والنص على المقابلة.
وهذا كلامه، قال: " نجز في السابع من شهر ربيع الآخر من شهور عام ست وخمسين وسبعمائة، وصلى الله على سيدنا محمد واله وأصحابه الطيبين الطاهرين، صلاة دائمة بدوامك يا رب العالمين، وحسبنا الله ونعم الوكيل.
وذلك على يد أفقر عباد الله إلى عوه ورحمته: محمد بن محمد بن إبراهيم بن إسماعيل بن عبد الخالق بن علي بن زيد البلبيسي الشهير بابن الاسكندري، رحم الله من ترجم عليه آمين ".
ثم كتب على الحاشية اليسيرى: " قوبلت هذه النسخة حسب الطاقة ".
3 " - لكن الصفحة الاولى ليست بخطه، إنما هي بخطة السبط، وكتب عليها: " الكاشف، باختصار الحافظ شمس الدين أبي عبد اله محمد بن أحمد بن عثمان ابن الذهبي، في معرفة من له ذكر في الكتب الستة الاصول ".
4 " - ولم يذرك العلامة ابن الاسكندري رحمه الله كلمة عن النسخة التي أخذ عنها نسخته، لكنه أفاد في موضعين أنه قابلها بنسخة عليها خط المصنف فتكون نسخته هذه جامعة لنسختين: التي نسخ عنها، والتي قابل بها، لا أنه نسخ وقابل بالتي نسخ عنها.
يدل على ذلك: أنه كتب في صلب النسخة من المقدمة: " والرموز واضحة إلا 4 فلاصحاب السنن الاربعة، و ع فللجماعة كلهم "، ثم وضع على الكلمة الاولى وااخيرة علامة الالغاء هكذا: لا من، إلى، وكتب على الحاشية ما نصه: " في نسخة عليها خط المصنف: والرموز فوق اسم الرجل، خ للبخاري..." إلى آخر ما تراه في المقدمة بزيادة: " والتواريخ مكتوبة بالهندي " فليست في أصل المصنف، فافاد أنه قابل نسخته بنسخة أخرى عليها خط المصنف.
وهذا أحد المرصعين المشار إليهما، وثانيهما:
كتب عند تجمة أبان بن تغلب: " بلغ مقابلة باصل عليه خط مصنفه رحمه الله ".

(1/144)

وكان النسختين - التي أخذ عنها والتي قوبل بها - ماخوذتان عن نسخة المنففي وقت مبكر، إذ ليس فيهما ترجمة مجاهد بن رباج التي تدم ص 88 أن المصنف أضافها سنة 743، وليس فيها ترجمة الامام النسائي، والمصنف كتبها على الحاشية.
ورمز المصنف لخالد بن سارة المخزومي: دق، ثم ألحق ت، وجاء في نسخة ابن الاسكندري الرمزان القديمان فقط: دق، واستدرك ت، مع أنها ثابتة في الاصل لكنها في وقت متاخر.
5 " - ونتج عن هذه المقابلة ظاهرة قوية الظهور في النسخة، لا تكاد تخلو صفحة منها، وهي تكثر وتقل في الصفحة، تلك هي ظاهرة الالغاء لكلمة، أو جملة، أو أكثر، من الترجمة الواحدة، وهي بهذا الالغاء تتفق مع أصل المصنف الذي بيدي أكثر، مما يدل على أن النسخة المقابل بها أقرب إلى نص المصنف الاخير.
وانظر تمام هذا في صفحة 153.
6 " - وكان يكتب - على طريقة المحدثين - كلمة " بلغ " حيث ينتهي المجلس، فيلاحظ قرب ما بين البلاغين، وقلة القدر المقروء.
وبلغت مرات البلاغ تسعة من أول الكتاب إلى ترجمة أبان بن تغلب، ورقمها كما تراه: 104.
فيقدر لكل مجلس نحو 12 ترجمة من هذه التراجم المختصرة !.
وملاحظة ثانية: أنه انقطع عند هذه الترجمة الاشارة إلى بلاغات المقابلة، ولو لم ينص في آخر النسخة على أنها قوبلت حسب الطاقة: لقلت إنها غير تامة المقابلة 7 " - وهو كثير الجري على سنن المحدثين في استعماله علامات الضبط والتقييد وما شابهها، ومن وجوه ضبطه: أنه ضبط السين من كلمة: السرماري في ترجمة أحمد بن إسحاق هكذا: اليسرماري، وكلمة: سبط، في ترجمة الحسن بن علي رضي الله عنهما، هكذا: سبط، لان علامة إهمال السين عندهم نقطها بثلاث نقط من تحتها، أو وضع هذه الاشارة عليها من فوق:، ويسمونها: قلامة ظفر مضجعة.
8 " - وقد أثبت ابن الاسكندري رحمه الله الاحالات على ما تقدم وما ياتي من التراجم، على حواشي الصفحة، فلم يدخلها صلب الكتاب، كما تقدم وصف ذلك من صنيع المصنف.
9 " - وفي نسخته فوائد علمية: ناطقة وصامتة، تدل على علمه ودقته، وإن كانت قليلة.
من ذلك:
- قوله عند ترجمة أبيض بن حمال: " حاشية: نزل اليمن، ضبطه ابن الاثير بحاء الاثير بحاء مهملة ".
يريد صاحب " أسد الغابة " 1: 57
22).
- وتليها ترجمة أجلح بن عبد الله الكندي، وقال عندها: " حاشية: قال ابن حبان: اسمه يحيى، ولقبه أجلح ".
وهو كذلك في " المجروحين " 1: 175 لكن بلفظ: " قيل: إن اسمه يحيى، والاجلح لقب ".
- وقال عند ترجمة ربيعة بن كعب الاسلمي رضي الله عنه: " حاشية: قيل: لم يرو عنه غير واحد، وروى عنه آخران ".
واستدرك عليه السبط بما تجده تعليقا على ترجمته.
- وقال المصنف في ترجمة عمر بن الخطاب الراسبي: " روى عنه يحيى بن حكيم المقوم "، فكتب ابن الاسكندري: " حاشية: وأثنى عليه خيرا.
قاله في الكمال ".
وهو في " تهذيب الكمال " 2 / 1006.

(1/145)

- ثم علق على ترجمة عمر بن أبي خليفة العبدي: " حاشية: قال أبو حاتم: صالح.
ذكره في " الميزان " وقال: له حديث منكر، وذكر في " الضعفاء ": عمر بن خليفة، ونقل عن العقيلي قال: منكر الحديث.
قال الذهبي: قلت: لعله ابن أبي خليفة ".
قلت: كلمة أبي حاتم في " الجرح " 6
563- ولفظه ولفظ المصنف في " الميزان " 3
6093): " صالح الحديث "، ومراده ب " الضعفاء ": " ديوان الضعفاء " للذهبي
3034)، وكلمة العقيلي في: " ضعفائه " 3: 156
1143)، لكن جاء عنوان الترجمة فيه: عمر بن أبي خليفة، وسمي في الاسناد:، عمر بن خليفة، وكان ذلك صواب لا خطا مطبعي، فقد قال الذهبي في " الميزان " 3
6092): عمر بن خليفة، ويقال: ابن أبي خليفة، عن هشام بن حسان...".
وقد فرق الذهبي في " الميزان " و " المغني " 2
4449- بين عمر بن خليفة - أو ابن أبي خليفة - عن هشام بن حسان، وبين عمر بن أبي خليفة - جزما - عن محمد بن زياد، وأك ذلك الحافظ في " اللسان " 4: 301.
فاستفدنا من هذا فئدتين: ضرورة الرجوع إلى المصادر الاصلية للتحقق من القول المنقول عنها.
وضرورة الجمع بين كلام الذهبي في مختلف كتبه.
فقد رأيت أن لفظ أبي حاتم: صالح الحديث، لا: صالح، وقد تقدم التنبيه إلى الفرق بينهما في دراسة " ألفاظ الجرح والتعديل في الكاشف " ص 39 برقم 15، 16.
ورأيت أن الذهبي ذهب مذهبا في كتابين، ومذهبا ثانيا في كتاب ثالث.
وقال عند ترجمة محمد بن ثابت البناني: " حاشية: في " المغني ": ضعفه جماعة ".
قلت: في هذا وهم قطعا، إما أنه سبق ذهنه من " ديوان الضعفاء "
3623- إلى " المغني في الضعفاء "، وإما أنه ممن يتوهم أن " الديوان " و " المغني " كتاب واحد، مع أنهما اثنان متغايران
1).
أما ما قصدته بفوائده الصامتة: فذلك أنه جاء في الصفحة الاخيرة من نسخته تراجم لعدد من النساء: أم محمد بن قيس القاص، أم محمد بن أبي يحيى، أم مساور الحميري، أم منبوذ، ثم: عمرة عن أختها، ليلى عن إختها، أم الحسن عمة غبطة، أم حكيم عن أهما.
ووضع فوق كل اسم منها كلمة: كذا.
يريد التنبيه إلى أنه هكذا في الاصول المنقول عنها دون رمز، وعدم الرمز أورث شكا عنده، لا أنه يريد: عدم الرمز صواب، وإلا لكتب: صح بدل: كذا، يدل على ذلك أنه كتب: صح فوق كلمة بنت من قوله: " بنت أم سلمة: " زينب "، تأكيدا لصحة عدم الرمز.
أما هنا فهو شاك: أصحيح لم يضع المصنف رموزا لهذه التراجم ؟ !.
والواقع: أن المصنف وضع رموزا لجميعها إلا: عمرة عن أختها، وليلى عن مولاتها، ونبه السبط إلى أن رواية عمرة عن أختها في " صحيح مسلم "، وعلقت على الثانية أن ابن حجر رمز لها في " التقريب "

(1/146)

س ق.
فكلمة
كذا- إفادة صامتة، أفادت ضرورة المراجعة لما كان هذا شانه.
والله أعلم.
بقي أمران طيفان يتعلقان بالحديث عن هذه النسخة التي كان لها شئ من الاعتبار في عملي واعتمادي عليها، لذلك أطلت في الحديث عنها، وهما: الاول: يتعلق بالشكل -: أن البرهان الحلبي رحمه الله ألحق أوراقا في أول النسخة وآخرها، كتب فيها فوائد كثيرة غالية، يرى القارئ الكريم بعضها مثبتا في آخر هذه الدراسات، ومشارا إلى بعضها الآخر.
الثاني: ويتعلق بالمضمون -: أن البرهان لسبط أدخل على هذه النسخة ضبطا غير قليل، وشيئا من
التصحيحات والتقييدات.
منها - على سبيل المثال -: - جعفر بن محمد بن عمران الثعلبي، كتب ابن الاسكندري: التغلبي، فعدلها السبط إلى: الثعلبي، وجعل نقطة الغين المعجمة سكونا، فصارت عينا، وأمعن في الضبط فكتب تحتها عينا صغيرة علامة إهمالها، وكتب فوقها: صح، وكتب على الحاشية: الثعلبي، وضبطها، وفوقها: بيان.
والمعهود في مثل هذه الحال: ترك الكتابة كما هي، والتعليق عليها بما يراه القارئ.
- وجاء في أصل النسخة في ترجمة علي بن موسى الرضا ما نصه: " عن أبيه، وعمه، أو عثمان المازني ".
فوضع السبط إشارة لحق إلى اليسار بعد قوله: " وعمه "، وكتب على الحاشية: " سقط: وعنه ".
وهذا نادر، * إذ النسخة مقابلة مقابلة جيدة، ولا تخلو صفحة من صفحاتها من عدة استدراكات وتصحيحات على حواشيها، ولم يبق فيها إلا ما لا بد منه للطبع البشري.
وهناك ظاهرة مشتركة بين هذه النسخة والنسخ الاخرى، وهي ظاهرة المغايرات الكثيرة لنسخة الاصل، ساتحدث عنها إن شاء الله تعالى في ص 153 - 154 عند حيثي عنها مجموعة.

(1/147)

جوانب الركن الثالث: خدمتنا للكتابين
1 - " الكاشف " مخطوطاته، ومراحل العمل فيه
2 - " الحاشية ": مراحل العمل فيها
3 - الجانب الفني في خدمة الكتابين
4 - كلمة في التوقي من التحريف

(1/149)

1 - " الكاشف ": مخطوطاته، ومراحل العمل فيه
أولا - مخطوطاته:
1 " - لم أحفل بالبحث عن مخطوطات " الكاشف "، لعلمي أنها كثيرة جدا، ويغلب على ظني إنه ما من مركز للمخطوطات إلا وفيه نسخة أو نسخ منه، وقد حصلت والحمد لله على ما اغناني عن هذه الكثرة،
وهو أصل المصنف الذي كتبه بيده، واستقر عليه أخيرا، فانه جاء في آخره قوله: " فرغت من اختصاره بعد العصر يوم الجمعة السابع والعشرين من شهر رمضان سنة عشرين وسبعمائة، وهذا المختصر في قدر عشر الاصل ".
ثم كتب عن يمين هذا الكلام: " فرغ الذهبي من هذه نسخة سنة تسع وعشرين ".
فهذه هي الصياغة الاخيرة للكتاب، بدليل اعتماده هذه النسخة وإضافاته الكثيرة عليها، وآخر ما أضافه ترجمة مجاهد بن رباح، ولرخ ذلك سنة 43، أي: وسبعمائة، فيكون ذلك قبل وفاته بخمس سنين.
ومع ذلك فقد تجمع لدي منه خمس نسخ سوى أصل المصنف، نسختان من حلب، وثلاث من معهد المخطوطات العربية بمصر، وهذه كلمات موجزة عنها: النسخة الحلبية الاولى: هي نسخة العلامة ابن الاسكندري، وهو مصري كما هو واضح من نسبته وشهرته، ويبدو أن أصله إسكندري، منشاه بلبيسي، وكان البرهان الحلبي احضر معه هذه النسخة إلى حلب حين مر ببلبيس، من مدن مصر، فانه دخلها في رحلته إلى مصر للمرة الاولى والثانية، ثم كتب عليها حواشيه وفوائده.
وقد تقدم وصفها والكلام عليها باستيفاء ص 144 - 147، والحمد لله.
النسخة الحلبية الثانية: وهي من محفوظات المكتبة الاحمدية بحلب، ويقع نص الكتاب في 219 النسخة الحلبية الثانية: وهي من محفوظات المكتبة الاحمدية بحلب، ويقع نص الكتاب في 219 ورقة، سوى ما ألحق باولها، وجاء في آخرها: " تم " الكاشف " والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم، وذلك يوم الاحد السابع والعشرين من جمادى الاولى سنة إحدى وأربعين وسبعمائة، وكتبه العبد الفقير إلى الله سبحانه الراجي عفوه وغفرانه: عثمان بن محمد بن الحسين الحراني نسبا، الاذرعي مولدا، الشافعي مذهبا، عفا الله عنه وعن والديه تكرما، وعن سائر المسلمين، آمين رب العالمين ".

(1/151)

وهي نسخة مقابلة، كتب على حواشي صفحاتها علامات المقابلة " بلغ مقابلة " وكتب في آخرها:
" قابلت هذا الكتاب من أوله إلى آخره على نسخة أصله حسب الطاقة مقابلة صحيحة "، وكان فراغها يوم الجمعة السابع عشر من ذي القعدة نة إحدى وأربعين وسبعمائة، وكتب هذه الاحرف الفقير إلى الله تعليا محمد بن أحمد بن إبراهيم بن باتاجوك الشافعي، حامدا لله تعالى ومصليا على نبيه محمد وآله ومسلما ".
وكتب على الورقة الاولى: " ملكه من من مولاه المعين العبد الحقير ياسين بن السيد محمد البكفالوني الاصل، الادلبي المنشا، ليلة عرفة سنة إحدى عشرة ومائة ألف ".
ثم في الورقة الثانية: أسماء الفقهاء السبعة بالمدينة المنورة، ثم كتب في صفحة وبعض الصفحة التالية لها الارقام الحسابية من الواحد إلى العشرة، على وفق كتابتها بالقلم الهندي، وقد لخصتها فيما تقدم ص 87.
وقد نقل صاحبها البكفالوني بعض حواشي البرهان، وهي قليلة جدا محصورة في الصفحات الاربع الاولى، وعددها 19 حاشية بما فيها الكلمات الداخلة بين الاسطر، وفي بعضها خطا قليل، وقد صرح باسم البرهان السبط في حاشيتين منها.
وتوقفت الفوائد والحواشي بعد ذلك، فلا تجد على حواشي الصفحة إلا علامة المقابلة فقط.
وليس فيها ضبط، ولا عن أي أصل أخذ نسخته هذه.
وتبين لي أن في أصله الذي أخذ عنه نسخته سقطا، ففي وسط ورقة 166 / ب ترجم لمحمد بن مصعب القرقساني، وختمها بقوله: " مات سنة 208 " والحق بهذا التاريخ مباشرة قوله: " وقال البخاري والنسائي: " منكر الحديث..."، وهذا يتعلق بترجمة محمد بن ميمون الزعفواني، فيكون قد سقطت ترجمة 22 رجلا.
وقد أذكر في تعليقاتي هذه النسخة فاصفها ب: النسخة الحلبية الثانية، وقد أعبر عنها وعن نسخة السبط معا ب: النسختين الحلبيتين.
النسخة الثالثة: نسخة تقي الدين أبي الفتح محمد بن عبد الطيف بن يحيى بن علي بن تمام السبكي
705 - 744- رحمه الله تعالى، وصفه الحسيني في " ذيل العبر " 4: 133 ب " الحافظ الامام العلامة ذو الفون أقضى القضاة " ولم يتم الاربعين من عمره ! !.
وفي آخرها: " وقع فراغ أبي الفتح السبكي - نفعه الله - من كتابته في الثاني والعشرين من رجب الفرد سنة ثلاث وثلاثين وسبعمائة أحسن الله عقباها ".
والنسخة في 165 ورقة، وهي على جودة خطها ووضوحه فليس فيها ضبط - إلا ما شاء الله - ولا حواشي ولا ما يفيد المقابلة.
والصورة التي عندي ماخوذة عن الفيلم المحف.
ظ بمعهد المخطوطات التابع لجامعة الدول العربية بمصرر، برقم 3085، وهو عن الاصل المحفوظ في مكتبة خدابخش ببلدة بتنة من بلاد الهند، ورقمه هناك 3423.

(1/152)

النسخة الرابعة: نسخة صورها المعهد أيضا من المكتبة الظاهرية بدمشق، وعدد صفحاتها 770 صفحة، وخطها كبير، وفي آخرها أنها نقلت " من نسخة نسخت من نسخة المصنف بخط يده " وباخرها: " تم " الكاشف " بانتقاء كاتبه والحمد لله وحده يوم سابع عشري رمشان سنة عشرين وسبعمائة يوم الجمعة بعد العصر.
اللهم صل على محمد واله وسلم تسليما كثيرا ".
" وكان الفراغ من هذه النسخة ليلة الاربعاء المسفرة عن سادس عشر ذي القعدة سنة سبع وثمانين وسبعمائة، على يد فقير رحمة ربه أحمد بن محمد بن أحمد بن حيدرة بن عمر بن محمد بن موسى بن عبد الجليل بن تميم بن محمد بن محمد بن محمد الدجوي الاصل، المصري امولد، عفا الله عنه، وعن والديه، وعن جميع المسلمين، بمنه وكرمه.
آمين آمين ".
والنسخة جميعها بخط المذكور إلا عشر صفحات من وسطها، فبخط مغاير وقديم أيضا، من ترجمة علي بن أبي بكر الكندي، إلى عمار بن معاوية الدهني.
وفيها حواش كثيرة مفيدة، وكثير منها داخل في حواشي البرهان سبط ابن العجمي.
ولم تظهر رموز كثير من تراجمها.
النسخة الخامسة: نسخة صورها المعهد المذكور من مكتبة رضا رامبور بالهند، ورقمها هناك 1004، ورقم الفيلم في المعهد 3036، وهي في 137 ورقة، جاء في آخرها: " تم الكتاب بحمد الله وعونه وكرمه 937 " فكأنه تاريخ النسخ.
ثم ذكر أحد مالكي النسخة وهو أبو بكر بن علي المقرئ أسانيد شيخه " الامام العلامة جمال الدين
محمد بن أبي بكر المقرئ " - كما وصفه - بمرويات ابن حجر، والذهبي، وابن كثير، والتاج ابن السبكي، والمزي.
فكان بين جمال الدين هذا وابن حجر رجلان، وبينه وبين الذهبي أربعة، وثلاثة رجال بينه وبين ابن كثير وابن السبكي، وبينه وبين المزي خمسة.
والاستدراكات التي على الحواشي يستانس ها على أن النسخة مقابلة، وإن كان لم ينص على ذلك في أولها أو وآخرها.
وليس في حواشيها بعد ذلك فائدة، فهي نسخة
بكماء- لا تنطق بفائدة أخرى.
وبعد هذا الاستعراض اليسير للنسخ الخمسة لابد من التنبيه إلى شئ هام رأيته حصل فيما بينها، وفيما بينها وبين الاصل، ألا وهو المغايرات الكثيرة جدا بين نصوصها.
ذلك أن الناظر في النسخ الستة يرى فيها اختلافا في الترجمة الواحدة إلا في رموزها وسياقة نسب المترجم: فيندر
1)، أما في ذكر شيوخه، والرواة عنه، والكلام عليه، وتاريخ وفاته: فهذا كثير جدا.
ولم ألق بالا لهذه الظاهرة، لا في أول الامر، ولا في آخره.

(1/153)

لم ألق لها بالا في أول الامر: لانها اختلافات كثيرة جدا، ستثقل حواشي الكتاب وتضاعف من حجمه، ولم أقف على كتاب في نسخه من الاختلاف مثل ما في نسخ " الكاشف " - والله أعلم - حتى " الموطا " الذي ألف فيه الدارقطني " اختلاف الموطآت ".
وبيدي نسخة المصنف فلا داعي للاحتفال بغيرها.
ولم ألق لها بالا في آخر الامر: لاني رأيت في آخر النسخة النص على تاريخ فراغ المصنف من تأليفه: 27 من شهر رمضان لسنة 720، وعن يمينه ما نصه بخط المصنف: " فرغ الذهبي من هذه النسخة سنة تسع وعشرين " إي: سبعمائة.
فيكون المصنف قد أخرج الكتاب مرة إولى سنة 720، ومرة أخيرة: سنة 729، وبينهما إخراج ثالث أو أكثر - والله أعلم -.
أما الدليل على أن المرة التي كانت سنة 729 هي المرة الاخيرة: فاعتمادها من قبل المصنف واحتفاظه بها في حوزته زيادة ونقصانا وتنقيحا إلى سنة 743 تاريخ إلحاق ترجمة مجاهد بن رباح، كما
تقدم.
واعتمادها أيضا من قبل المصنف وتقديمه لها إلى أصحابه ينسخون عنها مرة ومرتين، من شخص وآخر وآخر، إلى تواريخ متاخرة، كما تراه في تواريخ القراءات والنسخ، آخر هذه الدراسات.
وأما الدليل على أن هناك إخراجا ثالثا أو أكثر بين عامي 720 - 729: فهذه الاختلافات في النسخ التي أمامي، ومهما يكن من أمر يتوقع من عمل النساخ، لكنه لا يصل أبدا إلى بعض هذا الاختلاف، فهو لا بد مستمد من نسخ أمامهم يعتمدونها، لا سيما أن النسخة الحلبية الثانية ونسخة أبي الفتح السبكي مكتوبتان قبل وفاة المصنف، ونسخة ابن الاسكندري مكتوبة بعد وفاته بقليل: بثاني سنين، وكذلك النسخة الرابعة: نسخة الظاهرية، قريبة عهد به، بعد وفاته بتسع وثلاثين سنة.
فالعهد قريب، فمن أين جاء هذا التغاير الفاحش، لولا أن المصنف أخرج الكتاب عدة مرات !.
وقد ذكرت في التعليق على ترجمة الامام عبد الله بن المبارك رحمه الله أن المصنف قال عنه - في الاصل الذي أعتمده -: شيخ خراسان، ومثله في نسخة ابن الاسكندري التي اعتمدها البرهان السبط، لكن في النسخة الحلبية الثانية ونسخة الحافظ السخاوي من " الكاشف ": شيخ الاسلام ! والسخاوي: كغيره من الحفاظ الحريصين على سلامة مصادرهم، ومع ذلك تجد هذه المغايرة عنده.
وتقدم ص 147 التنويه بظاهرة كثرة الالغا في نسخة ابن الاسكندري، بسبب أنه قابل نسخته التي نسخها عن نسخة، بنسخة أخرى عليها خط المصنف، فنسخة جمعت بين نسختين ظهر فيها ظهورا كبيرا فوارق كثيرة وزيادات، فكيف لو قوبلت بنسخ أخرى !.
وأزيد هنا: أن البرهان السبط رحمه الله يذكر في بعض حواشيه أنه جاءت - هناك - مغايرة في نسخة قرئت على ابن رافع، زيادة أو نقصا، مما يؤكد أنه لو قوبلت بنسخ أخرى لجاءت الفوارق أكثر وأكثر.
وهذا كله يدل على ما استظهرته: أن المصنف أخرج كتابه هذا بين عامي 720 و 729 إخراجا ثالثا أو أكثر، والله أعلم.

(1/154)

وأعود لاقول: إني لم أحتفل بهذه المغايرات، لانها في حكم الملغى المعدول عنه عند المصنف،
فالاصل الذي بين يدي هو الذي استقر عليه اختيار المصنف وصياغته.
وإثباتي لها: دليل اعتباري لها، وهو خلاف نظرة المصنف لها.
والله تعالى أعلم.
ثانيا - مراحل العمل فيه، أقصر حديثي على الجانب العلمي
1): 1 " - صورت نسخة من الطبعة المصرية التي قام على تحقيقها الدكتوران الفاضلانعزت عيد عطية، وموسى محمد علي الموشي، وطبعاها عام 1392 في ثلاثة مجلدات متوسطة، وقابلتها بالاصل الذي بخط المصنف، وأثبت عليها المايرات.
وكانت المقابلة مع أخي الفاضل الاستذ الشيخ أحمد نجل شيخنا الجليل الداعية المربي الاستاذ الشيخ محمد نمر الخطيب خفظهما الله تعالى.
2 " - ثم كررنا المقابلة بشكل خاص لرموز كل ترجمة على حدة، قابلنا ذلك بالاصل ما استطعنا، لان رموزه بالحبر الاحمر، وبما في " تهذيب الكمال " المطبوع منه، وكان حينئذ سبعة أجزاء، ومصورة دار المأمون للتراث، لكنا ما كنا نثق بالرموز فقط، خشية وقوع تحريف في المطبوع أو المصورة، بل نرجع إلى نص المزي آخر الترجمة أو أثناءها.
وكان من نتيجة ذلك: كشف أوهام نادرة من المصنف، وأوهام أكثر منها من الحافظ ابن حجر في " التقريب ".
وكان هذا الامر يستدعي مني مراجعة أحاديث الرجل في الكتب المرموز لها، لا تثبت هل له حديث فيها أولا، فاصحح الرمز أو أخطئه.
ولا يدرك وعورة أغوار هذا المسلك وطولها وما تستغرقه من وقت وجهد إلا من يعاينها.
وكان يسعفني في هذا المجال: " رجال صحيح البخاري " للكلاباذي، وللباجي، و " رجال صحيح مسلم " لابن منجويه، و " تحفة الاشراف " للمزي، رحمهم الله تعالى.
3 " - وكنا نحرص أثناء المقابلة على الاستفادة من ضبط المصنف والاخذ به.
4 " - ثم قام الاخ الشيخ أحمد بتخريج نصوص " الكاشف " من أحاديث شريفة - ولو أن المصنف أشار إليها إشارة خفيفة، كقوله: له حديث واحد، أو حديثه مضطرب، ونحو ذلك - ومن أقوالهم في المترجم
تجريحا وتعديلا.
فكفى وأوفى، جزاه الله خيرا.
5 " - اثبت تخريجاته هذه.
ث كنت أقوم باعمال متممة لها، وأهمها: 6 " - كنت أراجع هذ الاقوال في مصادرها متدرجا معها، أرجع إليها عند المزي في " تهذيبه " لانه المصدر الاول للذهبي.

(1/155)

ثم في مصادر المزي: " الجرح والتعديل " لابن أبي حاتم، و " الضعفاء " للعقيلي، و " الكامل " لابن عدي، و " طبقات " ابن سعد، و " التاريخ الكبير " للبخاري...ثم في مصادر هذه المصادر، أعني: الثلاثة الاولى، فابن أبي حاتم إنه نقل عن أبيه وأبي زرعة، فهو المصدر الاول والوحيد لذلك النقل، لانه ينقل عنهما مباشرة دون واسطة، لكنه كثيرا ما ينقل عن الامام يحيى بن معين، من روايات متعددة عنه: رواية الدوري، والدارمي، وإسحاق بن منصور، وابن أبي خيثمة..، فكنت أرجع إلى المطبوع منها، وأعزو إليه، ولا اكتفي بالنقل عنه بواسطة.
وكثيرا ما ينقل أيضا عن الامام أحمد من رواية ابنه عبد الله وغيره - عنه، فلا اكتفي إلا بمراجعة أصوله، ما دامت تصل يدي إليها.
فان لم أستطع ذلك - وكانت لدي شبهة في صحة اللفظ المنقول - كنت أرجع إلى مؤيدات أخرى، لارى الوارد على هذا اللفظ، أو أنه روي سواه، فكنت أرجع مثلا إلا " تاريخ بغداد " وغيره من الكتب التي تعنى بذلك.
وهكذا الشان فيما ينقله العقيل وابن عدي، فانهما يعنيان بالرواية عن البخاري، وابن معين، وأحمد، وابن المديني، فلا أسوغ لنفسي الاخذ عنهما ما دمت قادرا على الرجوع إلى المصدر الاول لهما، لما تبين لي من ضرورة الاخذ بهذا المنهج.
وخلاصة ذلك:، أني كنت أعتبر الكتب التي تجمع الاقوالفي الرجال: مفايح تدلني على المصادر الاصلية، فارجع إليها، ولا أعتبرها مصادر مستقلة إلا إذ لم يتيسر لي الوصول إلى مصادرها.
لقد كشف هذا المنهج عن حقائق، وزيف دخائل، وصوب أخطاء، وصحح أغلاطا، ونبه إلى تحريفات، وأيقظ إلى تصويبات: الشئ الكثير، والحمد لله رب العالمين.
ومع أنه جعلني أنفض يدي - أكثر من ذي قبل - من الثقة بالكتب المطبوعة في علم الرجال إلا ما ندر: فانه حملني على ضروررة التثبت من كل نقل عن قائله، ومن النظر في لفظه المنقول عنه، ومدى تطابقه مع المراد، وذلك بدراسة قرائنه وملابساته، فقد يكون النقل متطابقا، لكنه يكون في مصدره المنقول عنه قرينة وملابسة تعين مرادا آخر منه.
وأكثر ما يقع هذا في النقل عن المام البخاري رحمه الله.
وكنت أحيانا أستغرق ساعات عديدة في دراسة ترجمة واحدة، ونتيجة تسلسلي مع المصادر والامهات، ودخولي في متاهات بنيات الطريق المعترضة، أعني تلك التحريفات المطبعية الكثيرة جدا الواقعة في كتب الرجال، فمن تصحيح تحريف، إلى تصحيح تحريف آخر في كتب غيره، إلى تصحيح ثالث في مصدر ثالث.
وقد يتوارد ناشرو هذه الكتب على تحريف واحد، فيصير لدى آخرين هو الصوب، وغيره هو الخطا !.
وقد يقع خطا في كتاب، فيرتب عليه محقق كتاب آخر خطا آخر، فيتعذر كشف الخا الاول أكثر مما لو بقي على حاله.

(1/156)

وهذا في الاخطاء المطبعية، وإلقاء التبعة على المطبعة هين، فكيف لو توراد عالم عن عالم في نقل وهذه الكلمات اليسيرة التي أكتبها قد يرى بعض القراء فيها تهويلا للواقع، لكنقد يرى فيها الباحث الممارس الجاد تهوينا للواقع.
وسافرد بعد فراغي من شرح " خدمتنا للكتابين " كلمة قصيرة أذكر فها نماذج هامة من هذا الذي عانيته.
وكان العناء أكثر: في خريج نصوص " الحاشية " لان كثيرا من تراجمها يشتمل على نقول كثيرة، فلا ريب أن العناء والعثر في طريق الوصول إلى المقصود أشد، والزمن أطول.
ولقد تحملت مني دار القبلة للثقافة الاسلامية تأخرا في إخراج الكتاب ما لا تحتمله دار نشر سواها،
ولو لا توافق هذا المنهج مع رغبة القائمين عليها: لما احتملوا مني هذا التاخر الزائد.
فجزاهم الله خيرا.
7 " - ومن الاعمال المتممة التي كنت أقوم بها: المقارنة بين حكم الذهبي على الرجل، وبين حكم ابن حجر عليه في " التقريب ".
وكانت هذه المقارنة تتطلب مني أيضا البحث والدراسة، ومراجعة ما في التهذيبين - للمزي وابن حجر - على ضوء ما شرحته، ويزيد عليه: الدقة في استخلاص الحكم على الرجل.
فإذا اتفق حكمهما، لم أنقل عن " التقريب " شيئا، وإذا تقاربا تقاربا كبيرا: لم أنقل شيئا أيضا، مثل: أن يقو أحدهما: ثقة، والآخر: ثبت، متقن..، أو أن يقول الاول: ضعيف، والآخر: واه، ونحو ذلك.
إلا إذا أضاف الحافظ وصا آخر يتعلق بحفظ الرجل، أو بروايته عن شيخ عين له، أو بتدليسه، أو إرساله، أو اختلاطه: فاني أنقله.
8 " - أما إذا اختلف حكمهما، بان قال أحدهما: ثقة، وقال الثاني: صدوق، أو قال ابن حجر: مقبول، وقال الذهبي: ثقة، أو صدوق - أو حصل العكس: فاني أنبه إليه من باب أولى.
9 " - وإذا لم يحكم الذهبي بشئ: علقت عليه من " التقريب " بعد رجوعي إلى أصله: " تهذيب التهذيب ".
وحين يقول ابن حجر " مقبول " أو " صدوق ": أعقبه ذكر مصدره فاكتب مثلا: " ثقات " ابن حبان، جزئ كذا، صفحة كذا، أو " الجرح " مع ذكر الجزء والصفحة، أشير بهذا إلى أن عمدة ابن حجر في حكمه المنقول هو ما في المصدر الذي ذكرته.
وقد أقول: ليس في التهذيبين سوى أن ابن حبان ذكره في " ثقاته ".
ونحو ذلك من التنبيهات الموجزة.
10 " - ووجهت العناية إلى أمر الجرح والتعديل فقط، ولم أعن بتاريخ الوفيات، ذكره الذهبي أو لم يذكره.
11 " - وفي " التقريب " عدد من التراجم استدركها على المزي، وهي في الوقت نفسه تستدرك على الذهبي المتابع له تمام المتابعة، فكنت أنبه إليها في التعليق.
لكن قد يجد القاري في " التقريب " تراجم رجال رموزها من رموز الكتب الستة التي على شرط

(1/157)

الذهبي هنا، ولا يجد تراجمهم في " الكاشف ".
وفي هذه الحال يتطرق عدة احتمالات:
- إما أن في صحة الرمز في " التقريب " وقفة ونظرا.
وهذا نادر.
- وإما إني غفلت عن استدراكه.
وهذا نادر أيضا.
- وإما أن سببه اختلافهما في الاعتبار، فالمزي - والذهبي - يعتبران " عمل اليوم والليلة " و " خصائص علي رضي الله عنه " - ورمزهما: سي، ص - كتابين مستقلين عن " سنن النسائي الكبرى "، فمن كان رمزه منهما: لا يذكره الذهبي في " الكاشف "، أما ابن حجر فيعتبرهما من جملة أبواب " السنن الكبرى "، ويحولهما إلى رمز: س، فإذا رأى القارئ ترجمة مختومة برمز س، ظن أن صاحبها على شرط الذهبي هنا، فيرجع إليه فلا يرى شيئا.
وقد تقدم بيان هذا.
وكذلك الشان في رمز م، قد يكون الرمز الدقيق للمترجم: مق، أي: مسلم في مقدمة " صحيحه "، فهو ليس على شرط الذهبي هنا، قد يذكره وقد لا يذكره - كما تقدم - أما ابن حجر فيحوله إلى رمز م، فيظنه القارئ من رجال مسلم في صلب " صحيحه "، وليس كذلك.
والله أعلم.
* * * وقبل النقلة عن الحديث عن الجانب العلمي في " خدمتنا للكتابين " أود أن أصرح ببعض ما أجملته وأشرت إليه إشارة خفيفة أثناء التعليق من قضايا علمية، فاقول: 12 " - كنت أحرص على نقل كلام الامام الترمذي رحمه الله على الاحاديث، وألتزم التفرقة بين قوله: حديث حسن، وقوله الآخر: حديث حسن غريب، أشير بهذا إلى أن " حسن " فقط يعني به: الحسن لغيره، وهو الذي عرفه في آخر " سننه "، وأن " حسن غريب " يعني به: الحسن لذاته، كما هو مقتضى الغرابة.
13 " - وكذلك التزمت التفرقة بين " حسن صحيح " و " صحيح " فقط، لانه - كما حققه ابن حجر رحمه الله - قد يكون التقدير: حسن أو صحيح، ففي بلوغه رتبة الصحة وقفة، وقد يكون: حسن وصحيح، فهو جازم ببلوغه رتبة الصحة، مع وجود طريق أخرى حسنة تزيده قوة وترجيحا، وبمقتضى هذا التقدير يكون ما يقول فيه " صحيح " فوق التقدير الاول، ودون التقدير الثاني.
لذلك كنت حريصا على نقل لفظه، ولا أكتفي بقول المصنف أو السبط - وغيرهما -: صحح له الترمذي، أو حسن.
وما أكثر هذا الاختصار في كلامهم !.
14 " - ومشيت على الول الذي تقدم بيانه صفحة 24: أن من يصحح المحدثون حديثه - كالترمذي مثلا -: فهو ثقة، ومن يحسنون حديثه: فهو صدوق، لا باس به، وبهذا كنت أستدرك على ابن حجر قوله في " التقريب " " مقبول ": بان الترمذي حسن له، أريد أنه صدوق.
وغير ذلك مما لا يسعف الوقت بشرحه، وعسى أن ييسره الله تعالى في وقت آخر، إنه ولي العون والتوفيق.

(1/158)

2 - " الحاشية ": مراحل العمل فيها
1 " - كان أول عمل فيها: تكبير صفحات المخطوط، للتمكن من قراءة خط البرهان الحلبي، فانه خط دقيق، متداخل بعضه ضمن الاسطر، وبعض الصفحات كثرت حواشيها فتداخلت أيضا.
2 " - ثم نسخت كل حاشية لى بطاقة مفردة.
3 " - وقام الاخر الكريم الاستاذ أحمد الخطيب أكرمه الله وزاده توفيقا بتخريج هذه النقول عن المصدر الذي يسميه البرهان، والتزم ما التزمه في تخريج نصوص " الكاشف "، وذلك بان يخرج الحديثولو كان ذكره على سبيل الاشارة، فقام بهذه المهمة خير قيام.
4 " - وانتهجت الخطة التي شرحتها في الحديث عن " الكاشف ": من التزام مراجعة النصوص من مصادرها، ومن مصادر مصادرها، ومقابلة ألفاظها، ودراسة قرائنها، والحذر من التحريفات الكثيرة...إلى آخر ما هنالك.
ومع ذلك فاني بشر من البشر، أخطئ وأصيب، وأغفل وأتيقظ، وحسبي أنني التزمت مسلكا علميا أرى أنه لا بد منه للوصول إلى نتائج سليمة.
5 " - وإذا كان يفهم من خلال كلام السبط ونقوله حال المترجم جرحا وتعديلا، ويتفق هذا مع ما عند ابن حجر في " تقريبه ": اكتفيت به، وإلا نقلت ما فيه.
وكذلك أنقل كلامه إذا كان بين حكم المصنف ونقول السبط تعارض.
6 " - وكثيرا ما يصرح السبط بالنقل عن " الميزان " وقد لا يصرح، فصرنا نعزو إليه ما يقوله، وننسبه إلى
" الميزان " ثقة منا بانه ياخذ منه.

(1/159)

3 - الجانب الفني في خدمة الكتابين
أ - " الكاشف ":
1 " - رقمت تراجم الكتاب ترقيما متسلسلا من إوله إلى آخره، واستبعدت الترقيم المزدوج: رقم مسلسل للكتاب كله، ورقم مسلسل للحرف الواحد.
2 " - وحرصت أن لا أضرع رقما لمن لم يكن من رجال الكتب الستة، وسواء أكان ذكره تمييزا، أم من رجال كتب أخرى، بان كان رمزه: سئ، ص، فق، ونحوها.
أما من كان رمزه خت، مق، فاستبعدته أولا، ثم لما رأيت إصرار المصنف عليه واستدراكه له: عدلت إلى ترقيمه.
3 " - أخرت رموز المترجم إلى آخر الترجمة، والمصنف يضعها فوق اسمه الاول.
4 " - ومن عادة المصنف أن يستعمل الرموز ضمن الترجمة أيضا، وذلك حينما يقول: وعنه خ، م..، وقد يقول: خ فيه نظر، أي: قال البخاري: فيه نظر، فكان من عملي أن أصرح بكل رمز داخل الترجمة
1)، وإذا اقتضى النص إضافة " قال " - كما في المثال المذكور -: أضفتا، ووضعتها بين معكوفين [ ]، كما تجده في الترجمة
171).
5 " - وقد يذكر المصنف طرفا من السند فيقول: ثنا فلان، أو: أنا فلان، فاصرح بالكلمة بتمامها: حدثنا فلان، أخبرنا فلان.
وهذا له محذور سيأتي بيانه ص 166.
6 " - وقد أكثرت من الضبط، تيسيرا وتثبيتا له في ذهن القارئ المستجد مع تكراره، ويجوز في بعض الاسماء أن تضبط على وجهين، مثل: جندب، بضم الدال وفتحها، وسعيد بن المسيب، بفتح الياء من المسيب - وعليه الاكثر - وكسرها، ويحيى بن يعمر، بفتح الميم - وعليه الاكثر - وضمها، ويساف بفتح الياء وكسرها - وهو الاصل - وغير ذلك، فكنت أضبط ذلك بالوجهين، وحين الطبع لم يظهر - أحيانا - إلا وجه واحد، فتارة هكذا، وتارة هكذا، مما يشوش القارئ، وكلاهما صواب، وليس خطا علميا ولا مطبعيا.
ومثله: قول المصنف في بعض التراجم وهو يذكر الرواة عن المترجم: وعنه، بالوار، وأحيانا يقول:
عنه، دون واو.
فهذا مرده إلى أصل المصنف، وليس خطا مطبعيا.
7 " - وإذا قلت: ضبط في نسخة السبط كذا: فليس معناه أن الضبط من السبط، إنما هو من صاحب النسخة العلامة ابن الاسكندري.

(1/160)

8 " - وفي عزو الاحاديث إلى مخرجيها: التزمنا تسمية الكتاب والباب، وذكر الجزء والصفحة ورقم الحديث، والتزمنا وضع رقم الحديث بين هلالين كبيرين.
واخترنا العزو إلى " فتح الباري " و " شرح النووي على صحيح مسلم "، لتيسير استفادة القارئ من الشرح إن أحب ذلك.
9 " - كما التزمنا العزو إلى رقم الترجمة دون رقم الصفحة، تيسيرا على القارئ، ليقف على بغيته فورا، فكثيرا ما تتفق أسماء الرواة وأسماء آبائهم، ويوجد في الصفحة الواحدة أكثر من مترجم بهذا الاسم واسم الاب، ولينظر التعليق على رقم 119، ففيه مثال على ذلك.
فكل رقم يجده القارئ بين هلالين كبيرين فهو رقم الحديث أو رقم الترجمة.
10 " - وخصصت " تقريب التهذيب " باصطلاح، وهو أني أصرح باسمه حين النقل عنه أثناء الكلام، أما إذا صدرت الكلام بالنقل عنه فلا أصرح باسمه، بل أضع رقما بين هلالين كبيرين، هو رقم الترجمة في " التقريب "، وبعده نص كلامه، وبهذا استغنيت عن تكرار قولي: في " التقريب ".
ولم أستحسن الرمز له بحرف ما، مثل: ت، كما يفعل بعضهم، لانه لا يتمشى معع خطتي التي كان منها أن غيرت رموز المصنف التي ضمن الترجمة، كما تقدم قريبا رقم 4، فكيف أستعمل الرموز ؟ !.
11 " - وقد أقول: في التهذيبين، وأريد: " تهذيب الكمال " و " تهذيب التهذيب ".
وقد أقول: في كتابي الذهبي، وأريد: " تذهيب تذهيب الكمال " و " الكاشف "، وإذا قلت: كتابي ابن حجر: فاريد: " تهذيبه " و " تقريبه ".
أما إذا قال السبط: في " التهذيب ": فواضح أنه يريد " تهذيب الكمال ".
ب - " الحاشية ":
12 " - وضعت كلام البرهان الحلبي رحمه الله بين معكوفين [ ] وجعلته بحرف أسود، ليتم تميزه على كلامي، وكل ما يجده القارئ الكريم على هذا النحو فهو من كلامه، حتى كلمة [ صح ] التي أنقلها عنه.
13 " - وأعقب ذلك مباشرة بتخريج نصوصه ونقوله، بترتيب ورودها في كلامه، وإن كان فيه ما يحتاج إلى تعليق علقت عليه.
14 " - ويلي ذلك تخريج نقول الذهبي إن كان، أو التعليق على كلمة يلزمها توضيح، واستغنيت عن كلمة: " قوله كذا " للجملة التي أريد توضيحها: يوضعها ضمن هلالين صغيرين.
وقد يسر الله تعالى وأعان على تخريج على تخريج الاكثر الاغلبمن نقولهما.
وله الحمد والمنة.
15 " - ثم أختم ذلك بنقل كلام الحافظ في " تقريب التهذيب " في بيان حال الرجل جرحا وتعديلا، إذا لم يذكر الذهبي أو السبط له مرتبة، أو كان ما عنده يخالف ما عندهما.

(1/161)

4 - كلمة في التوقي من التحريف
هذا العنوان يحتمل معنيين، وقد قصدتهما: يحتمل معنى وقوع القارئ في تحريف يحصل له، فيرحفه عن الصواب.
ويحتمل معنى وقوع القارئ في تحريف حصل لغيره فمشى هو عليه، ولم يتنبه له.
أما المعنى الاول: فواضح، ولا حاجة بي إلى شرحه، وينظر في مقدمة " تصحفات المحدثين " لابي أحمد العسكري رحمه الله، التصحيف والتحريف: معناهما، وخطرهما، و..، ومع ذلك فستاتي أمثلة على ذلك.
وأما المعنى الثاني: فهو الذي يهمنا هنا، وهو ضرورة يقظة القارئ يقظة تحصنه من الوقع فيما وقع لغيره - على إمامته - متابعة له على التحريف الذي حصل له.
وهذه اليقظة هي سبيل رئيسي للسلامة من المتابعة على الخطا، لكنها لا تتيسر لانسان في كل كلمة أو اسم، فالسبيل الآخر العاضد لها هو مراجعة الاصول والمصادر التي ينقل عنها من تقرا له، فقد تتحرف
الكلمة بكلمة أخرى تقرب منها في المعنى، فتاولها وأنت تقرأ، وتمشيها، فإذا تيسر لك الرجوع إلى المصدر انكشف لك وجه الصواب.
وقد يتحرف عليك اسم الراوي، أو اسم رجل في عمود نسبه، فلا تتنبه له، لان الاسماء لا ضابط لها من معنى أو إعراب، وسبيل كشف تحريف الاسماء: حفظها أو مراجعة المصادر الاخرى.
وتقدم قولي مرارا: إنه انكشف لي من جراء مراجعة المصادر الاصلية وقوع تحريف كثير جدا في المصادر المطبوعة، وهذا ما لا يخالف فيه أحد، ولا حاجة بي إلى ذكر أمثلة عليه.
لكن الذي أريد أن أقوله تحت هذا الاحتمال الثاني: إنه انكشف لي تحريفات حصلت في مصادر بعض الائمة الذين أصبحت كتبهم مصادر عالية لمن جاء بعدهم، وهذا أمر خطير يستدعي منا مراجعة كل نقل في مصدره الذي استقى منه المؤلف، أو اقتبس منه أي كاتب.
وهذه بعض الامثلة، سواء كانت تتعلق برجال " الكاشف " أو لا.
1 " - إسماعيل بن شروس الصنعاني، ترجمه البخاري في " تاريخه الكبير " 1
1138- وقال: " قال

(1/162)

عبد الرزاق عن معر: كان يثبج الحديث ".
أي: يخلط في روايته ولا ياتي بالحديث سليما على وجهه.
وهي كلمة نادرة الاستعمال على ألسنتهم، وممن استعملها غير معمر: الامام أحمد رحمه الله، ففي " مسائل أبي داود للامام أحمد " - المسائل الحديثية - أواخر " باب أهل البصرة " السطر التاسع من الورقة 14 من أصل 16 ورقة، قال أبو داود: " سمعت أحمد قيل له: روح أحب إليك أو أبو عاصم ؟ قال: كان روح يخرج الكتاب، وأبو عاصم يثبج الحديث ".
وجائت كلمة " يثبج " واضحة تماما، نقطت جميع حروفها مع قدم النسخة، فانها مكتوبة " في شهر ربيع الآخر سنة أربعمائة ".
وقد ترحفت هذه الكلمة على ابن عدي - على تقدمه في هذا الفن -.
فقد روى في " الكامل " 1: 314 كلام البخاري هذا عن شيخه تلميذ البخاري: ابن حماد - وهو الدولابي صاحب " الكنى " - وجاء عنده هذا اللفظ: " قال معمر: كان يضع الحديث " ! !.
ثم روى كلمة معمر هذه من طريق الاثرم عن المام أحمد، وجاء في المطبوع منه: " كان ينتج
الحديث ".
وما أره إلا تحريفا مطبعيا، صوابه: يثبج، كما ياتي.
أما التحريف الاول فليس مطبعيا، بل اللفظ المطبوع - " كان يضع الحديث " - هو اللفظ الذي كتبه ابن عدي بدليل نقل الذهبي له في " الميزان " 1
895)، وهذا لفظه: " قال ابن عدي: قال البخاري: قال معمر: كان يضع الحديث.
وقال عبد الرزاق: قلت لمعمر: ما لك لم ترو عن ابن شروس ؟ قال: كان يثبج الحديث ".
فكلمة معمر هي هي في رواية البخاري وأحمد، وتحرفت على ابن عدي في نسخته من " التاريخ الكبير " إلى: يضع، وسلمت في نسخته من رواية الاثرم عن أحمد.
وزاد الطين بلة، والتحريف سقما: أن اذلهبي رحمه الله قال في " المغني " 1
672): " كذاب، قاله معمرا ".
فتصرف في نقلها عن ابن عدي الذي تحرفت عليه، فتحولت من " يثبج، إلى: يضع، إلى: كذاب.
وقال في " ديوان الضعفاء " له
412): " كذاب " ولم ينسبه إلى قائل.
فانطمس الامر، وضاع الصواب، وازدوج التريف، وصعب كشف الحقيقة، ولا سبيل إلى ذل إلا بالرجوع إلى المصادر الاولى المحققة باتقان ودقة.
أما أن أرجع إلى " الميزان " وأعتبره أصلا في كل شئ: فلا، بل لا بد من الرجوع إلى أصوله، ومن أهم أصوله " الكامل "، و " الكامل " ياخذ عن ابن معين وأحمد والبخاري كثيرا - وياخذ عن غيرهم قليلا - فلا بد من الرجوع إلى أصوله هذه أيضا، إذ لولا السير وراء هذه السلسلة لما انكشف مثل هذا الامر الخطير !.
وإلا فمن الذي يعارض هذا التوارد الكثير: الذهبي في " الميزان " و " المغني " و " الديوان "، وابن حجر في " اللسان " 1: 411 وسبط ابن العجمي في " الكشف الحثيث "
145)، وابن عراق في " تنزيه الشريعة " 1: 39 ؟ !.

(1/163)

ولهذا فاني أرى لزاما على المشتغلين باخراج التراث وخدمته خدمة متقنة: التوجه إلى إخراج الكتب الاصول القديمة، التي هي أمهات لغيرها، مهما استطاعوا إلى ذلك سبيلا.
والله ولي التوفيق.
2 " - وفي الرواة رجلان يقال لاحدهما: زيد بن حبان الرقي، وللثاني: زيد بن حباب العكلي، وقد قال ابن معين في الرقي: " لا شئ "، قاله لاسحاق بن منصور لما ساله عنه، نقله ابن أبي حاتم في " الجرح " 3
2536).
وقال ابن معين أيضا في العكلي: " ثقة "، قاله لعثمان الدارمي، كما في " تاريخه "
342)، ولفظه: " قلت: فزيد بن حباب ؟ فقال: ثقة ".
لكن وقع في نسخة ابن عدي من " تاريخ الدارمي " تحريف، ففيه: " قلت: فزيدبن حبان ؟ فقال: ثقة "، ويؤكد أن هذا تحريف: كون ابن أبي حاتم نقل كلام عثمان الدارمي 3
2538 على صوابه، كما جاء في المطبوع منه.
3 " - وجاء في " تاريخ الدارمي " أيضا ما رقمه ولفظه: " 523 - قلت ليحيى: عبد الله العمري ما حله في نافع ؟ فقال: صالح.
524 - قلت: فالليث - أعني ابن سعد - كيف حديثه عن نافع ؟ فقال: صالح ثقة ".
هذا ما جاء في " تاريخ الدارمي "، وكانه حصل سقط في نسخة ابن عدي منه - أو سبق نظر منه - بسبب تكرار كلمة " صالح " في الترجمتين، فسبق نظر ناسخها من الترجمة الاولى إلى الثانيد، فجاء في " الكامل " 4: 1459: " قلت ليحيى: عبد الله العمري ما حاله في نافع ؟ فقال: صالح ثقة ".
فيكون ابن معين قد وثق رواية العمري عن نافع، وليس كذلك، وإنما هو سقط وتجاوز نظر من ترجمة إلى ترجمة.
والله أعلم.
وقد تبع ابن عدي عليهذا الخلل: الحافظان اذلهبي في " الميزان " 2
4472)، وابن حجر في " التهذيب " 5: 328 آخر الترجمة، وكان سببه عدم مراجعة الاصول ؟ والله أعلم.
4 " - وفي " تاريخ الدارمي " أيضا
783): " قلت ليحيى: فمالك بن عبيدة الديلي تعرفه عن أبيه عن جده، عن النبي صلى الله عليه وسلم: لولا رجال خشع ؟ فقال: ما أعرفه ".
وهكذا جاء لفظه عند ابن أبي حاتم 8
948)، فالضمير في صيغة السؤال " تعرفه " يعود على مالك، ولا شئ قبله مذكور سواه، والجواب عائد عليه.
في حين أن اللفظ جاء عند ابن عدي 6: 2377: " قلت ليحيى بن معين: فمالك بن عبيدة الديلي،
عن أبيه، عن جده، عن النبي صلى الله عليه وسلم: " لولا رجال خشع " تعرفه ؟ قال: لا أعرفه "، ففهم ابن عدي عود الضمير على أقرب مذكور، وهو فظ الحديث، لا روايه، لذلك قال عقبه: " هذا الحديث الذي قال ابن معين لا يعرفه: حدثناه عبدان، وعبد الله بن محمد بن نصر بن سليم الرملي، وابن سليم، قالوا..." وساق سنده ومتنه !.
5 " - وفي " تاريخ الدارمي " كذلك
486): " قلت: فعبد الله بن نعمان، عن قيس بن طلق ؟ قال: شيوخ يمامية ثقات ".
فتحركف على ابن أبي حاتم في " الجرح "
956)، 7
568- إلى: عبد الله بن يعمر، ذلك لان السابقين كانوا يكتبون
نعمان- دون ألف: نعمن، وإذا رجعنا إلى عصر ابن أبي حاتم، ولا حظنا عدم نقطهم

(1/164)

للحروف - إلا نادرا - رأينا تشابها كبيرا بين الرسمين: نعمن، نمر، فليس بينهما إلا أن نرفع طرف الراء قليلا ليتحد الرسمان.
ويؤكد هذا من صنيع ابن أبي حاتم نفسه أنه لما ترم عبد الله بن نعمان لم يذكر فيه كلام ابن معين، مع أنه حريص جدا الحرص على نقل أقوال ابن معين، كما هو معلوم.
6 " - وسال الدارمي ابن معين أيضا فقال له
780): " فمحمد بن عمار بن سعد ؟ فقال: لا أعرفه "، فتحرف على ابن أبي حاتم 8
65- إلى: محمد ن عباد بن سعد، ولما لم يذكر له الدارمي شيخا ولا راويا عنه بيض ابن أبي حاتم لشيوخه والرواة عنه، فقال: " روى عن...، روى عنه..." ثم ذكر كلام الدارمي عن ابن معين، وفسر قوله: " لا أعرفه ": " يعني لانه مجهول ".
ولما ترجم محمد بن عمار بن سعد 8
195- لم يذكر كلمة ابن معين أبدا، لانه لا وجود له في نسخته، إنما الذي فيها: محمد بن عباد بن سعد.
7 " - وقال عثمان الدارمي
506): " سألته عن عبد الواحد بن زيد ؟ فقال: ليس بشئ ".
ومثلها جاءت رواية الدوري 2: 377
3289)، فتحرف اسم أبيه على العقيلي في كتابه " الضعفاء " إلى: ابن زياد، فنقل هذا الكلام في ترجمة عبد الواحد بن زياد العبدي 3
1015)، وهو تحريف عليه ولا ريب، لان الدرامي نفسه نقل عن ابن معين
52- أنه وثق ابن زياد العبدي.
وكان من جارء ذلك: أن الذهبي في " الميزان " 2
5287- تبع العقيلي في زعمه على ابن معين أنه ضعفه عبد الواحد بن زيد !.
وهذا واضح بسبب عدم مراجعة الاصول.
8 " - وقال عثمان الدارمي
644- لابن معين: " فعبد الله بن عبد المجيد الحنفي أخو أبي بكر ما حاله ؟ فقال: ليس به باس ".
ومثله عند ابن أبي حاتم 5
1541- مما يؤكد صحة هذا النص.
وحصل للعقيلي فيه تحريف فاحش، أو تشويش شديد في ترتتيب نصوص نسخته ! فجاء في " ضعفائه " 3
1015): " ليس بشئ " !.
ونق 4 ل الذهبي في " اليزان " 3
5381- ما حكاه الدارمي بواسطة ابن أبي حاتم أولا، وقال: " ذكره العقيلي في كتابه، وساق له حديثا لا أرى به باسا " فكأنه يتشكك بصحة نقل العقيلي، أما ابن حجر فقال في " التقريب "
4317): " لم يثبت أن يحيى بن معين ضعفه ".
9 " - وفي " الجرح " 2
1477- في ترجمة بشير بن نهيك: " روى عنه النضر بن أنس، وأبو مجلز، وتركه يحيى بن سعيد ".
هكذا في النسخة المطبوعة، وقال محققه العلامة المعلمي: " كذا في الاصلين "، وكذلك جاء في " الكمال " للحافظ عبد الغني المقدسي رحمه الله، كما نبه إليه المزي، وتبعه ابن حجر في تهذيبيهما قال المزي: " وذلك وهم فاحش نشا عن تصحيف، إنما قال أبو حاتم: عنه النضر بن أنس، وأبو مجلز، وبركة، ويحيى بن سعيد ".
وزاده الحافظ ضبطا فقال: " وبركة: هو بالباء الموحدة، وهو إبو الوليد المجاشعي ".
10 " - وترجم الحافظ في " التهذيب " 7: 88 عبيدة بن ميمون، ومثله في " التقريب "
4417)،

(1/165)

وصوابه: عبيس بن ميمون، كما جا في " تهذيب الكمال " 2 / 899 وغيره، فاظن ظنا أنه حصل له تحريف في نسخته من " تهذيب الكمال " ؟ والله أعلم.
وحصل لهذا الاسم تحريف آخر لكن في نسخة مطبوعة، فتحرف في طبعة الاستاذ محمد فؤاد عبد الباقي رحمه الله ل " سنن ابن ماجه " 2: 751
2234- إلى: عيسى، وسلمت منه طبعة الدكتور الاعظمي 2: 21
2253).
وهناك مثلان على التحريف في المتون، أشير إليهما باختصار:
11 " - روى العقيلي في " الضعفاء " 4
1627- حديث: " يمسح اليتيم هكذا " فتحرف على عبد الحق الاشبيلي: يمسح التيمم هكذا ".
انظر: " نصب الرايد " 1: 161، و " لسان الميزان " 5: 188.
12 " - وقال ابن مهدي في قصة جرت له: كادت والله، فتحرف قوله هذا على المصنف الحافظ الذهبي في " الميزان " 1
1619- إلى: كاذب والله.
أخرج القصة الخطيب في " الجامع " 1: 136، ونبه إلى التحريف الحافظ في " السان " 2: 150.
وأمثلة ذلك كثيرة، وكما تحرف على بعض الرواة: عن الله عز وجل، فقرأه: عن الله عن رجل
1- ! كذلك تحرف على بعض المعاصرين: عن رجل، فقرأها: عز وجل، ولما لم يكن لها ملاءمة للنص، حذفها واستنكرها في التعليق.
ومما هو على خطر التحريف الفاحش: ما أشرت إليه قبل قليل صفحة 160 إنني حولت رموز صيغ الاداء إلى كلماتها الاصلية - مثل: ثنا، وأنا، حولتهما إلى: حدثنا، وأخبرنا، وقلت: إن هذا العمل له محذور سيأتي بيانه.
وذلك إذا لم يتامل فاعل ذلك موقع هذه الحروفمن الكلام تماما.
ومن نوادر ما وقفت عليه من تحريف هذه الحروف: ما صنعه الاستاذ علي البجاوي في ترجمة بقية بن الوليد من " الميزان الاعتدل ".
1 " - ففي مطبوعة " الميزان " 1
1250): " وقال حجاج بن الشاعر: سئل ابن عيينة عن حديث من هذه الملح.
فقال أبو العجب: أخبرنا بقية بن الوليد، أخبرنا.
".
هكذا جاء النص بحروفه وعلامات ترقيمه.
وهو كلام أشد عجمة من الاعجمي.
وصوابه: سئل ابن عيينة عن حديث من هذه الملح فقال: أبو العجب أنا ؟ ! بقية بن الوليد أنا ؟ !.
لكن لما رأى الاستاذ الجاوي كلمة " أنا " ظنها مختصرة من: أخبرنا، فراح يقلبها إلى أصلها المزعوم، فوقع وأوقع القراء هذه العجمة ! !.
ومراد ابن عيينة أن يقول: أبو الجب أنا ؟ ! بقية بن الوليد أنا ؟ هل ترون أني أبو العجائب حتى أروي لكم مثل هذه الملح والنوادر، إنما ذاك بقية بن الوليد فاذهبوا إليه.

(1/166)

2 " - ومثل هذا ما حصل لناشر " الجواهر والدرر في رجمة شيخ الاسلام ابن حجر " للسخاوي رحمهما الله، ففيه 1: 134: " وأنبانا أسرد.."، وأنا أسرد، ظن كلمة " أنا ": رمزا لكلمة: انبانا.
وهو ظن خاطئ من وجهين: أولهما: ليس لها مناسبة في الموقع.
ثانيهما: أن كلمة " أنبانا " لم يختصرها المحدثون ولم يصطلحوا على رمز لها، إنما اختصروا: حدثنا، وأخبرنا.
نص على ذلك السخاوي في " فتح المغيث " 2: 190.
3 " - ومثله وأشد: ما حصل في حديث في " سنن ابن ماجه " طبعة الاستاذ محمد فؤاد عبد الباقي رحمه الله في كتاب التجارات - باب الاسواق ودخولها 2: 751
2233- قال في الاسناد: " حدثني صفوان بن سليم، حدثني محمد وعلي، أنبانا الحسن بن أبي الحسن البراد..".
وصواب " أنبانا ": ابنا، تثنية ابن، فمحمد وعلي ولدا الحسن بن أبي الحسن البراد المدني، انظر ترجمتهما في هذا الكتاب
3893، 4793)، في حين أن ظاهر الاسناد أن يكون محمد وعلي شخصين نكرتين لا يعرف اسم إبيهما ولا لهما ترجمة !.
وزاد الطين بلة ما حصل في طبعة الدكتور مصطفى الاعظمي للكتاب المذكور، فانه جاء هكذا 2: 21
2252): " حدثني محمد وعلي قالا: أنبانا الحسن بن أبي الحسن البراد...".
ذلك أن الدكتور الاعظمي قد أخذ على نفسه إضافة
قال- قبل ما يقتضيها من صيغ الاداء، كما قال في مقدمته ص 40: " أضفت كلمة
قال- حيث تتطلب الزيادة ".
لكنها هنا مردودة لا مطلوبة.
وكان عليه أن يتبه وينبه إلى خطا غيره، إذ بالنص يزداد خطا وتعمية للصواب.
4 " - وآخر تصوف فاحش قبيح وقفت عليه من هذا القبيل: ما وقع من الدكتور عمر عبد السلام التدمري، في تعليقه على " السيرة النبوية " - من " تاريخ الاسلام " للامام الذهبي رحمه الله تعالى.
وذلك أن الحاكم روى في " المستدرك " 2: 615 - 616 حديث رحلة النبي صلى الله عليه وسلم إلى الشام للمرة الاولى، ولقاء بحيرا الراهب به، وفي هذه الرواية ذكر لابي بكر وبلال رضي الله عنهما، وعلق الحاكم بقوله: " هذا
حديث صحيح على شرط الشيخين ولم يخرجاه ".
وبعد أن علق الذهبي طرفا من الحديث في " تلخيصه " قال: " الحديث بطوله، خ م.
قلت: أظنه موضوعا، فبعضه باطل "
1).
يريد: روى الحاكم الحديث بطوله، وقال الحاكم: إنه على شرط البخاري ومسلم.
ثم تعقبه من عنده بقوله: أظنه موضوعا...إلا أن الدكتور التدمري فهم من هذين الرمزين: خ م، أن الذهبي يريد عزو الحديث إلى صحيح البخاري ومسلم ! ! فقال في تعليقه على الكتاب المذكور أولا 1: 57: " قال الذهبي في " تلخيصه ": الحديث بطوله في البخاري ومسلم، وأظنه موضوعا، فبعضه باطل ".

(1/167)

فيكون قد قرأ: " الحديث بطوله " على الرفع بالابتداء، وخبره هو متعلق الجار والمجرور: في البخاري ومسلم، والمراد ما قدمته.
وقد برأ الله الشيخين وكتابيهما من روايته.
وهذا يكشف عن بعد عن العربية، فضلا عن فهم مصطلحات العلماء في كتبهم !.
وإلى الله المشتكى.
وبمثل هذا يتمسك أهل الزيغ فيقولون: الذهبي الامام العظيم السني يقول بوجود بعضأحاديث موضوعة في صحيحي البخاري ومسلم معا ! ! سبحانك اللهم، هذا بهتان عظيم.
وقد أذكرني هذا بما حكاه ياقوت الحموي في " معجم الادباء " 53 - 54 قال: " وقد روي أن أبا عمرو بن العلاء كان يقول لعلم العربية: هو الدين بعينه، فبلغ ذلك عبد الله بن المبارك فقال: صدق، لاني رأيت النصارى قد عبدوا المسيح لجهلهم بذلك، قال الله تعالى - في الانجيل -: أنا ولدتك من مريم، وأنت نبيي، فحسبوه يقول: أنا ولدتك، وأنت بنيي.
فبتخفيف اللام، وتقديم الباء، وتعويض الضمة بالفتحة: كفروا ".
وهذه الحكاية هي أصل
القيل- الذي ذكره السيوطي في " التدريب " 2: 68 أوائل النوع الخامس والعشرين.
5 " - وجاء في آخر ترجمة عبد الله عبد الرحمن الثفي الطائفي من " الجرح " 5
448- قول أبي حاتم فيه: " بابة طلحة بن عمرو ".
وعلق المعلمي على قوله: " بابة ": " م: حدثنا به ".
ذلك أن ناسخ نسخة م رأى أمامه: بابه، فلم يتضح له المراد منها، فظن الحرف الاول: نا، لانه غير
منقوط أو هو منقوط، لكن لم يستقم له معناه فظن أنه اختصار من: حدثنا، وأنه بهذا الشكل يستقيم المعنى، والمراد: حدثنا به فلان وفلان ! هكذا ظن فكتب، ولا بد لكل تحريف من تأويل !.
وهذا الازدواج في التحريف - أو التحريف المركب - أذكرني بتحريف حصل للسيوطي رحمه الله، نبه إليه العلامة أحمد شاكر رحمه الله في تعليقاته المسماة " الباعث الحثيث " ص 69 - 70.
قال الامام الحاكم في " معرفة علوم الحديث " ص 145 تحت النوع السابع والعشرين: معرفة علل الحديث، " الجنس السابع...قال: حدثنا أبو شهاب، عن سفيان الثوري...".
فنقله السيوطي في " التدريب " ص 145: " كحديث الزهري عن سفيان الثوري ".
قال الاستاذ أحمد شاكر: " أبو شهاب: هو الحناط - بالنون - واسمه: عبد ربه بن نافع الكناني - والحديث عنه في " المستدرك " للحاكم 1: 43، فاشتبه الاسم على السيوطي، وظنه: ابن شهاب، فنقله بالمعنى، وجعله: الزهري ! ! وهذا من مدهشات غلط العلماء الكبار، رحمهم الله ورضي عنهم ".
6 " - ومن ذلك في نظر الامام أبي القاسم السهيلي رحمه الله: ما جاء في " البيان والتبين "
1- للجاحظ

(1/168)

2: 18: " قال محمد بن سلام: قال يونس بن حبيب: ما جاء عن أحد من روائع الكلام ما جاء عن رسول الله صلى الله عليه وسلم ".
فحكى الامام السهيلي - مع الاقرار والتسليم - تعقب غيره لهذا القول في كتابه " الروض الانف " 4: 138 فقال: " قال الجاحظ في كتاب " البيان " عن يونس بن حبيب: لم يبلغنا من روائع الكام ما بلغنا عن النبي صلى الله عليه وسلم، وغلط في ها الحديث ونسب إلى التصحيف، وإنما قال القائل: ما بلغنا عن البتي.
يريد: عثمان البتي، فصحفه الجاحظ، قالوا: والنبي صلى الله عليه وسلم أجل من أن يخلط مع غيره من الفصحاء حتى يقال: ما بلغنا عنه من الفصحاة أكثر من الذي بلغنا عن غيره، كلامه أجل من ذلك وأعلى.
صوابت الله عليه وسلامه ".
وأقول: هذا المعنى - من حيث هو - صحيح ولا ريب، ولكن الجزم بنسبة الجاحظ إلى التصحيف والغط يتوقف على معرفة أن عثمان البتي البصري التوفى سنة 143 كان من أئمة الفصاحة والحكمة
والاقوال المأثورة، بحيث إن يونس بن حبيب - الامام العلم في العربية واللسان - يقول فيه هذه الكلمة وهو يعلم ا وراءها، ومن يغمط حقه بسببها ! وهو يعلم أيضا أن الكوفة والبصرة عش أرباب روائع الكلام !.
وقد علق معلق على حاشية مخطوطته من " البيان والتبين " خلاصة كلام السهيلي ولم ينسبه إليه، وزاد عليه الجزم بان البتي " كان من الفصحاء " !
1).
وعلى كل حال: فان ثبت تصحييف الجاحظ ذلك فيكون هذا من التصحيف المركب، كالتصحيف الذي قبله.
وقد حصل تصحيف البتي إلى: النبي - مع إضافة " صلى الله عليه وسلم " إليه - لاحد الرواة الثقات: عبد الوهاب بن عبد المجيد الثقفي، فقد جزم بذلك الامام أحمد في قصة ساقها الخطيب في " تاريخه " 2: 80 فلتنظر هناك، فهي مثال على التصحيف المركب أيضا.
ومنه أيضا تلك الكلمة المنكرة في لفظها وفي نسبتها إلى الامام أبي حنيفة رضي الله عنه: " لو أدركني رسول الله - أو النبي صلى الله عليه وسلم - وأدركته: لاخذ بكثير من قولي " ! ! أسند هذا إليه الخطيب 13: 378، 390، فتعقبه العلامة الكوثري رحمه الله في " التأنيب " ص 75، 87 وأنها: لو أدركني البتي.
هذا، وقد قال الامام أحمد - وحسبك به -: " ومن يعرى عن الخطا والتصحيف ! ".
ومما هو على خطر الوقوع في الغلط أيضا - والشئ بالشئ يذكر -: الاعتماد على التب المرتبة على غير ترتيب مؤلفيها، يقصد بترتيبها تيسير الاستفادة منها.
1 " - قال الذهبي في " الميزان " 3
5710، 5711): " عكرمة بن خالد بن سلمة المخزومي، عن أبيه، قال البخاري: منكر الحديث، وقال النسائي: ضعيف...، فاما: عكرمة بن خالد بن سعيد بن العاص المخزومي: فمكي معروف، ثقة، من مشيخة ابن جريج، أخطا ابن حزمفي تضعيفه - " المحلى " 7: 303 - وذلك أن أبا محمد - ابن حزم - فيما حمكاه ابن القطان، كان وقع إليه كتاب الساجي في الرجال، فاختصره ورتبه على الحروف، فزلق في هذا الرجل بالذي قبله، ولم يتفطن لذلك.
وهذا الرجل وثقه ابن معين وأبو زرعة والنسائي ".

(1/169)

2 " - وعمرو بن مالك: أكثر من رجل، منهم: عمرو بن مالك الراسبي، وعمرو بنمالك النكري، وهما
مترجمان في " تهذيب التهذيب " 8: 95، 96، وقد نقل الحافظ عن ابن حبان أنه قال في " ثقاته " عن النكري: " يعتبر حديثه من غى رواية ابنه عنه، يخطئ ويغرب ".
وهذا الكلام فيه جمع بين كلام ابن حبان في موضعين.
ذلك أنه ترجم عمرو بن مالك النكري في موضعين، في الطبقة الثالثة: أتباع التابعين 7: 228 وقال فيه الجملة الاولى فقط: " يعتبر حديثه من غير رواية ابنه ".
ثم ترجم في الطبقة الرابعة: أتباع أتباع التابعين 8: 487 عمرو بن مالك النكري وقال فيه الجملة الثانية: " يخطئ ويغرب ".
وصواب هذا: أنه الراسبي لا النكري، ووقع هذا الاشتباه لابن عدي أيضا في " الكامل " 5: 1799.
لكن لما كان ابن حجر يعتمد على " ترتيب ثقات ابن حبان " لشيخه الهيثمي، وجاءت الترجمتان متتاليتان عنده، ووجد أمامه هذا النص فنقله، ولم يتنبه إلى أنهما رجلان اثنان، ولو كان ينقل عن " الثقات " مباشرة لتنبه إلى أن هذا من طبقة، وذاك من أخرى، فلا أقل من أن لا يدرجهما معا، إن لم يبحث في تصويب نسبة الثاني، مع أنه نفسه قال عن الراسبي " من العاشرة "، وعن النكري: " من السابعة "، ونقل كلمة " يغرب ويخطئ " في الراسبي قبل أقل من صفحة.
وعلى الانسان أن يسدد ويقارب، ويسال الله تعالى التوفيق.
و " كفى المرء نبلا أن تعد معايبه ".
اللهم وفقنا وسددنا، ولا حول لنا ولا قوة إلا بك.
وصلى الله على سيدنا ومولانا محمد وعلى آله وصحبه وتابعيه باحسان إلى يوم الدين وسلم تسليما كثيرا.
والحمد لله رب العالمين.
المدينة المنورة: سحر الثلاثاء 14 / 9 / 1410 وكتبه محمد عوامة

(1/170)

نص ما على الصفحة الاولى من " الكاشف " - في الزاوية اليسرى العليا: " ناوله مصنفه لمحمد بن عبد الله بن أحمد ابن الناصح "
1).
وفوقه كلمات قليلة لم يتضح منها إلا كلمة: مناولة.
- ثم: " الحمد لله وحده.
ناولني شيخنا الامام الحافظ العلامة الحجة، جال الحفاظ، عمدة املحدثين، بركة المسلمين، شمس الدين، المصنف فسح الله في أجله: هذا الكتاب بعد قراءتي لخطبته عليه، فسمعها لي المحدث شهاب الدين أحمد بن سعيد السيواسي، والشيخ جمال الدين محمد بن محمد بن إسماعيل بن شداد الكناني، والفقيه محمد بن الحسين بن سرحان، وتناولوا من المؤلف أبقاه الله الكتاب معي، وذلك في سادس عشري رمضان سنة ثلاث وأربعين وسبعمائة هجرية، والحمد لله وحده.
كتبه عبد الوهاب بن علي السبكي الشافعي بالمدرسة الصدريد بدمشق ".
- ثم: " الله الموفق.
ناولني الشيخ الامام الرحلة حجة الحفاظ شيخ الاسلام المؤلف: هذا الكتاب وقرأت عليه خطبته، وأذن لي في روايته عنه.
وكتب في المحرم سنة خمس وأربعين وسبعمائة.
كتبه الحسين بن علي السبكي الشافعي "
2).
- ثم: " الحمد لله رب العالمين.
ناولني شيخنا الامام الحافظ العلامة شيخ الاسلام شمس الدين المصنف فسح الله في مدته: هذا الكتاب، وذلك بعد قراءتي الخطبة عليه، وذلك في عاشر ذي القعدة سنة خمس وأربعين وسبعمائة.
كتبه محمد بن أبي بكر ابن قوام القرشي "
3).
- وكتب عليه تملكبجانب اسمه: " من كتب يحيى ابن حجي الشافعي، سنة 855 "
4).
- وفي أسفل الصفحة ختم: " من مواهب ذي الفيض المدرار، لعبده محمد يحيى بن العطار، خادم الفقه ولآثار، 1200 " وعن يساره ختم وقفية أحمد تيمور باشا رحمهم الله تعالى جميعا.

(1/171)

نص ما على الصفحة الاخيرة من " الكاشف " - " فرغتمن اختصاره بعد العصر يوم الجمعة السابع والعشرين من شهر رمضان سنة عشرين وسبعمائة، وهذا المختصر في در عشر الاصل ".
- وعن يمينه قوله الآخر: " فرغ الذهبي من هذه النسخة سنة تسع وعشرين " أي: وسبعمائة.
- " سمع مني الكتاب باسره من لفظي الامام حسام الدين الحسن بن رمضان القرمي
1)، وفتاه
سيف الدين بهادر، وعماد الدين أبو بكر بن أحمد بن السراج، وشرف الدين عبد الله بن محمد بن الواني، وأمين الدين محمد بن علي الانفي
2)، وتم في حادي عشر رمضان سنة أربع وثلاثين وسبعمائة، وصح ذلك، وحرروا نسخهم.
كتبه محمد ابن الذهبي ".
- وكان تلميذ المصنف الحسين بن عمر بن حسن ابن حبيب الحلبي
712 - 77 بمكة- قد نسخ لنفسه نسخة من " الكاشف " وأرخ ذلك على حاشية هذه الصفحة، فقال: " فرغه كتابة الحسين بن عر ابن حبيب سامحه الله، * في يوم الاربعاء سادس عشر ذي الحجة سنة 734 بالمدرسة التقوية بدمشق "
3).
- ثم قرأه على المصنف مباشرة وكتب: " قرأت كتاب " الكاشف " من أوله إلى آخره على مؤلفه شيخنا الامام العالم العامل، الحافظ، البارع، الناقد، شيخ المحدثين، وبقية الجهابذة من المؤرخين، بركة الشام، سيد أهل الشان، شمس الدين أبي عبد الله محمد بن أحمد بن عثمان ابن الذهبي، فسح الله في مدته، وأمتع ببقائه، فسمعه بقراءتي كاملا أبو الخير صالح بن عبد الله الصفروي
بواب القيمرية ؟- أبوه، وسمع من قوله في الكنى: أب الحسن العسقلاني إلى آخر الكتاب: الفقيه الامام العالم الفاضل بدر الدين محمد بن عبد الله الشبلي الحنفي، وصح وثبت في تسعة مجالس، آخرها يوم الخميس رابع عشري ذي الحجة سنة أربع وثلاثين وسبعمائة، بالمدرسة الصدرية

(1/172)

الحنبلية، بمداينة دمشق حرسها الله تعالى، وأجاز لنا ما له روايته.
قاله وكتبه الحسين بن عمر بن الحسن بن عمر بن حبيب سامحه الله ".
فيكون يوم بدء القراءة هو يوم ختم النسخ.
- ثم كتب عن يمين السماع: " فرغه كتبة مرة ثانية وثالثة الحسين بن عمر بن الحسن بن حبيب، وعارض به نسخته ".
- وفوق هذه الكتابة كتابة لم تظهر، بل لم يظهر معناها الاجمالي أيضا.
- وتحتها " سمع جميع هذا الكتاب على مؤلفه..أحمد بن عبد الرحمن بن عبد الله المجاور بمكة شرقها الله تعالى، وذلك في مجالس آخرها يوم الاحد رابع عشر شهر ربيع الاول سنة ثلاث وأربعين
؟)
وسبعمائة...".
- ثم على الطرف الايسر: " فرغه كتابة
؟- كاتبه ابن التاذفي عمر.
وكذلك مرة ثانية.
عمر ".
وفوقه: " فرغه مرة ثالثة أبو القاسم عمر ابن التاذفي ".
- وتحته: " ملك به نسخة داعيا لمقيده محمد بن علي المالكي الدقاق.
كذلك: عبد الله بن الواني، وسمعه على المؤلف ".
- ثم سماع ظهر في أوائله اسم المصنف وألقابه العلمية، ولم يظهر اسم القارئ ومن حضر معه، ونصه فيه شئ من الطول.
- وهناك كلمات قليلة كتبت على الحاشية اليمنى قب كتابة المصنف لسماع القرمي وفتاه بهادر وابن السراج، لم تظهر تماما، لكن في آخرها: " كتبها عماد الدين ابن السراج ".

(1/173)

فوائد كتبها البرهان الحلبي أول نسخته وآخرها - كتب على الصفحة الاولى فوائد، لكنها ممزقة ااطراف، ملصوق عليها أوراق صغيرة لتتماسك الصفحة، فطمست على كلمات كثيرة أذهبتها وأذهبت معناها الاجمالي، فلا مجال للاستفادة منها.
- أما الصفحة الثانية فهي مليئة بالفوائد، وكلها تتعلق ب " جامع التحصيل " - قسم المدلسين منه - وهي فوائد كان يجمعها منه ومن كتب أخرى أثناء مراجعاته.
فتجمع لديه تراجم استدركها على حاشية نسخته من " جامع الحصيل "، ونقلها عنه تلميذه ابن زريق، وأثبت معظمها ناشر الكتاب المذكور الاستاذ حمدي عب المجيد، وفات ابن زريق أو ناشر الكتاب بعض هذه الفوائد، منها: " خارجة بن مصعب الخراساني، في " الجرح والتعديل " لابن أبي حاتم - 3
1716- - أنه كان يدلس عن غياث ".
أي: غياث بن إبراهيم بن طلق بن غنام النخعي، ولم يكتب السبط هذه الفائدة عند ترجمة خارجة في " الكاشف "
1303- فاحببت تسجيلها هنا، لاغتنامها من قلمه رحمه الله، وهي في " تهذيب الكمال " أيضا 8: 20.
- وأما الصفحة الثالثة فهي تحتوي عنوان الكتاب واسمه، وبجانبه الايمن: " ملكه إبراهيم سبط ابن العجمي الحلبي، وكتب عليه فوائد ".
ثم كتب فوائد نفسيه بعضها يتعلق بالرجال، وبعضها بالرواية عن بعضهم، والنصف الاسفل من هذه الصفحة تتمة واستيفاء لما في الصفحة السابقة.
ومن فوائد النصف الاعلى الذي أشرت إليه فائتتان ألحقتهما بموضعهما، الاولى ي ترجمة كثير بن عبد الله بن عمرو بن عوف
4637)، والثانية في ترجمة يحيى بن يمان العجلي
6274).
ثم نقل فائدتين من خط الامام محمد بن محمد بن إحمد والد الامام الحافظ ابن سيد الناس شارح " سنن الترمذي " وصاحب " عيون الاثر "، إحداهما في عدد من روى عنه كل من البخاري ومسلم، وعدد من اتفقا على الرواية عنه، وعدد من روى عنه مسلم بواسطة، وقد روى عنه البخاري مباشرة، وهم 35 رجلا، وعدد من روى عنه البخاري بواسطة، وقد روى عنه مسلم مباشرة، وهم ستة، واستدرك عليه السبط واحدا، هو عبيد الله بن معاذ العنبري، وانظر
3462- من " الكاشف ".
ثم استدرك عليه بالعدد الذي ذكره الحاكم في " مدخله ": " جملة من خرج له البخاري في " صحيحة " دون مسلم 434 شيخا، وجملة من خرج له مسلم في " صحيحه " دون البخاري 625 شيخا ".
والفائدة الثانية فيها ذكر: " شيوخ أبي القاسم الطبراني الذين وافق فيهم بعض أصحاب الكتب الستة "،

(1/174)

فنقلهم ورمز فوق كل واحد منهم رمز من روى عنه، وغالبهم من شيوخ النسائي، وواحد من شيوخ مسلم، وواحد من شيوخ أبي داود.
وجاء في آخر النسخة فوائد بخطه أيضا 7 أثبتها بنصها لفائدتها.
قال رحمه الله: " وجدت بخط الامام الحافظ أبي الربيع الياسوفي
1- ما نصه حرفا بحرف: كتب الامام محمد بن الفضل التيمي ما صورته على المجلد الثاني من " معجم الطبراني الكبير "، وقف الملك نور الدين الشهيد
بالمدرسة ؟- الحنفية بدمشق، ومنها قرأت وسمعت: قال البخاري رحمه الله: آفة أصحاب الحديث الشره.
يعني: أنهم
يولعون- بالاكثار من السماع والرواية، ويجمعون بين الغث والسمين، وقلما يميزون رواياتهم بين الصحيح والسقيم،
ولا يخذون- ما ثبت سنده، ويتركن ما زيف رواته.
وكان الطبراني رحمه الله ممن عني بالاكثار، فكان يورد في تصانيفه
ما لا يثبت- عند السبر والامتحان، ولا يقتصر على روايات أهل الاتقان، بل يجمع بين ااروى والنعام.
وذكر فى هذا الكتاب إحاديث فيها قرض
2- جماعة من الصحابة رضوان الله عليهم، وطعن على قوم من بني أمية، وثلب لخلفاء بني العباس، وهذا - وإن كان محالا على قوم، ورواية عن جماعة - فال يرخص يه أن يورد في الكتاب ما فيه مغمز هم،
وليته- اقتصر على المشهور، واترز من الشواذ التي وردت عن أقوام غير معدلين، وطوائف بمذاهب السوء
معروفين).
فالصواب: أن يعتمد على الثابت مما أورده، ولا يعتمد على ما لا يثبت من ذلك، وإن كان ما أورده من الشواذ منسوبا إلى غيره وهو منه برئ.
وكتب العبد محمد بن الفضل بخطه.
نقله منه كما شاهده حرفا بحرف سليمان بن يوسف.
ومنه كذلك إبراهيم سبط ابن العجمي ".
ومنه كذلك محمد عوامة الحلبي الاصل، المدني الاقامة، غفر الله له.
وما بين الهلالين كلمات زدتها من عندي لربط الكلام، وقد لصق ورقة صغيرةفوقها الترقيع صفحة المخطوطة الاصلية.
وأقول: إن هذه فائدة عظيمة، تحتاج إلى دراسة تاريخية: لم قال الامام البخاري رحمه الله هذه الكلمة التي تصور آفة من آفات الرواة الجماعين، وإلى دراسة اصطلاحية، وعقدية.
فرحم الله أئمتنا، ما أوجز كلماتهم، وما أجمعها للفوائد.
ونحو كلمة البخاري هذه، كلمة لشيخه الامام يحيى بن معين رحمه الله، فقد روى عنه ابن الجنيد في " سؤالاته "
62- قال: " مسمعت يحيى بن معن يقول: ما أهلك الحديث أحد ما أهلكه أصحاب الاسناد.
يعني: الذين يجمعون المسند، أي يغمضون في الاخذ من الرجال ".

(1/175)

وقال ابن حبان في " المجروحين " 3: 93 ترجمة الهيثم بن عدي: " كل من حدث عن كل من سمع في الايام، وبكل ما عنده: عرض نفسه للقدح والملام ".
* * * فائدة ثانية بخط السبط أ يضا: " قال الجوهري: و " بضع " في العدد: بكسر الباء، وبعض العرب يفتحها، وهو ما بين الثلاث إلى التسع، تقول: بضع سنين، وبضعة عشر رجلا، وبضع عشرة امرأة، فإذا جاوزت لفظ
العشر- ذهب لبضع، لا تقول: بضع وعشرون.
انتهى.
قال شيخنا شيخ الاسلام البلقيني: ما قاله الجوهري من أنك لا تقول: بضع وعشرون: يرد عليه الحديث الشريف الذي رواه الجماعة: البخاري ومسلم وغيرهما: أن النبي صلى الله عليه وسلم قال: " الايمان بضع وستون شعة، والحياء شعبة من الايمان " انتهى.
وفي " المثلث " لابن عديس: والبضع ما بين اثني عشر إلى عشرين، فما فوق ذلك، حكاه عن " الموعب "، وأعقبه بان قال: وقال الفراء: البضع: نيف، ما بين ثلاثة إلى التسعة، كذلك رأيت العرب تنقل، ولا يقولون: بضع ومائة، ولا بضع وألف، ولا يذكر إلا مع بضع عشر، ومع العشرين إلى التسعين.
انتهى ذلك ".
وكلام الجوهري في " صحاحه " 3: 1186، وحكى جواز ا منعه الجوهري صاحب " المصباح المنير " عن أبي زيد، وراجع تأييد الجواز في " القاموس وشرحه 20: 333.
فائدة ثالثة بخط السبط أيضا: " في " سنن الدارقطني " في بيع الكالئ بالكالئ، وساق إلى
غير واحد): عن موسى بن عقبة.
قال شيخنا شيخ الاسلام: موسى بن عبيدة.
ثم كشفته في " سنن البيهقي " فإذا هو قد نبه على وهم الدارقطني في قوله: موسى بن عقبة ".
" سنن الدارقطني " 3: 71، 72
269، 270- وما بين الهلالين أقدر أن يكون صواب قراءته هكذا، وتابع الحاكم شيخه الدارقطني على ذلك في " مستدركه " 2: 57 - ولم يتعقبه المصنف ! - ونبه إلى وهم الدارقطني والحاكم البيهقي في " سننه " 5: 290، وساقه من طريق ابن عدي - " الكامل " 6: 2335 - وأن الحديث معرو بموسى بن عبيدة.
وهو قد ذكره في ترجمته.
وقد رواه السابقون للدارقطني بدهر على إنه موسى بن عبيدة، أنظر: " نصب الراية " 4: 40، فتعين أن الوهم من الدارقطني، كما هو صريح كلام البيهقي.
* * * وأ ؟ ؟ ؟ را كتب رحمه الله كلام الترمذي في سماع قتادة من أبي العالية ثلاثة أحاديث، وقد كتبها عند ترجمته
4551- فاستغنيت عن ذكرها هنا.
والله الموفق، وصلى الله على سيندنا محمد وعلى آله وصحهبه وسلم تسليما كثيرا.

(1/176)

صفحة العنوان من نسخة المصنف ومناولاته الكتاب لبعض تلامذته الصفحة الاولى من نسخة المصنف

(1/177)

الصفحة الاولى من قسم الكنى من نسخة المصنف الصفحة الاخيرة من نسخة المصنف، وفيها السماعات على مصنفه

(1/178)

هذه الصفحة بقلم سبط ابن العجمي ألحقها أول نسخته التي بقلم ابن الاسكندي وفي الزاوية اليمنى العليا تملك السبط للنسخة.

(1/179)

الصفحة الاولى من نسخة ابن الاسكندري، والحواشي بقلم سبط ابن العجمي إلا الحاشية العيا اليمنى

(1/180)

صفحة من نسخة ابن الاسكندري تبدو فيها فوائد سبط ابن العجمي على الحاشية وخلال الاسطر.

(1/181)

صفحة ن نسخد ابن الاسكندري، وفيها بعض الحواشي الطويلة بقلم سبط ابن العجمي.

(1/182)

الصفحة الاخيرة من نسخة ابن الاسكندري.

(1/183)

الفوائد الاخيرة التي ختم بها سبط ابن العجمي نسخته.

(1/184)

الكاشف للذهبي
الجزء الاول

(1/185)

بسم الله الرحمن الرحيم
الحمد لله، والشكر لله، ولا حول ولا قوة إلا بالله، وأشهد أن لا إله إلا الله، وأشهد أن محمدا رسول الله.
يقول محمد بن أحمد بن الذهبي، سامحه الله تعالى: هذا مختصر نافع في رجال الكتب الستة: الصحيحين، والسنن الاربعة، مقتضب من
تهذيب الكمال- لشيخنا الحافظ أبي الحجاج المزي، اقتصرت فيه على ذكر من له رواية في الكتب، دون باقي تلك التواليف التي في
التهذيب- ودون من ذكر للتمييز، أو كرر للتنبيه.
والرموز فوق اسم الرجل:
خ- للبخاري، و م- لمسلم و د- لابي داود، و ت- للترمذي، و س- للنسائي، و ق- لابن ماجة، فإن اتفقوا فالرمز ع- وإن اتفق أرباب السنن الاربعة، فالرمز 4).
وعلى الله أعتمد، وإليه أنيب.

(1/187)


الكاشف - حرف الألف
1- أحمد بن إبراهيم الموصلي أبو علي عن شريك وحماد بن زيد وطبقتهما وعنه أبو داود والبغوي وأبو يعلى وخلق وثق مات 236 د
2- أحمد بن إبراهيم البغدادي الدورقي الحافظ عن هشيم ويزيد بن زريع والناس وعنه مسلم وأبو داود والترمذي وابن ماجة وحاجب بن أركين وخلق وله تصانيف توفي 246 م د ت ق
3- أحمد بن إبراهيم أبو عبدالملك البسري الدمشقي عن أبي الجماهر ومحمد بن عائذ وخلق وعنه النسائي وابن أبي العقب والطبراني وطائفة صدوقتوفي 289 س
4- أحمد بن الازهر بن منيع أبو الأزهر العبدي مولاهم النيسابوري الحافظ عن بن نمير وأبي ضمرة

(1/189)

و عبد الرزاق وخلق وعنه النسائي وابن ماجة وابن خزيمة وابنا الشرقي وخلق صدوق قاله أبو حاتم وجزرة مات 261 س ق
5- أحمد بن إسحاق السلمي السرماري البخاري من يضرب بشجاعته المثل قتل ألفا من الترك سمع يعلى بن عبيد وطبقته وعنه البخاري وأهل بلده توفي 242 خ
6- أحمد بن إسحاق الحضرمي البصري أخو يعقوب ثقة سمع عكرمة بن عمار وهماما وعنه أبو خيثمة وعبد والصاغاني وآخرون توفي 211 م د ت س
7- أحمد بن إسحاق الاهوازي البزاز عن أبي أحمد الزبيري وعدة وعنه أبو داود وابن جرير وطائفة صدوق مات 25 د
8- أحمد بن إسماعيل أبو حذافة السهمي المدني آخر أصحاب مالك وسمع الزنجي وإبراهيم بن سعد وطبقتهم وعنه بن ماجة والمحاملي وابن مخلد ضعف توفي 259 ق
9- أحمد بن إشكاب الكوفي الصفار نزل مصر عن شريك وطائفة وعنه البخاري والصاغاني وبكر بن سهل وكان حجة مكثرا مات 217 أو في 218 خ
10- أحمد بن بديل أبو جعفر اليامي قاضي الكوفة ثم همذان سمع أبا بكر بن عياش وحفص بن غياث وعدة وعنه الترمذي وابن ماجة وابن صاعد وابن عيسى الوزير وخلق قال النسائي لا بأس به ولينه بن عدي والدارقطني وكانعابدا توفي 258 ت ق

(1/190)

11- أحمد بن بشير الكوفي عن الاعمش وهشام بن عروة وعدو عنه بن عرفة وأبو سعيد الاشج وطائفة قال بن معين ليس بحديثه بأس توفي 197 خ تق
12- أحمد بن بكار الحراني عن أبي معاوية ومخلد بن يزيد والطبقة وعنه النسائي وأبو عروبة وعدة وثق مات 244 س
13- أحمد بن أبي بكر أبو مصعب الزهري العوفي قاضي المدينة وعالمها سمع مالكا وطائفة وعنه الجماعة لكن النسائي بواسطة ومطين وأبو إسحاق الهاشمي وخلق مات في رمضان 242 وكان مولده سنة خمسين ومائة ع
14- أحمد بن ثابت الجحدري عن بن عيينة وغندر وعنه بن ماجة وابن خزيمة وعدة ق
15- أحمد بن جعفر المعقري اليمني البزاز بمكة عن النضر بن محمد وعنه مسلم والمفضل بن محمد م
16- أحمد بن جناب أبو الوليد المصيصي عن عيسى بن يونس وعدة وعنه مسلم وأبو داود والنسائي بواسطة وأبو يعلى وأحمد بن الحسن الصوفي صدوق توفي 23 م د س

(1/191)

17- أحمد بن جواس أبو عاصم الحنفي عن أبي الاحوص وشريك وعنه مسلم وأبو داود ومطين والحسن بن سفيان توفي 238 م د
18- أحمد بن الحجاج الذهلي المروزي عن بن عيينة وابن المبارك وعدة وعنه البخاري والدارمي وابن الضريس توفي 222 خ
19- أحمد بن حرب الطائي أخو علي سمع بن عيينة والمحاربي وطبقتهما وعنه النسائي وابن أبي داود وخلق صدوق مات 263 س
20- أحمد بن الحسن بن جنيدب الترمذي الحافظ عن يعلى بن عبيد وأبي عاصم وطبقتهما وعنه
البخاري والترمذي وابن خزيمة وخلق مات قبل 25 خ ت
21- أحمد بن الحسن بن خراش خراساني نزل بغداد عن بن مهدي والعقدي وطبقتهما وعنه مسلم والترمذي وابن المجدر والسراج مات 242 م ت
22- أحمد بن حفص بن عبدالله السلمي النيسابوري أبو علي قاضي نيسابور عن أبيه وعدة وعنه البخاري وأبو داود والنسائي وابنا الشرقي وأبو عوانة وخلق توفي 258 خ د س
23- أحمد بن حماد أبو جعفر التجيبي زغبة أخو عيسى زغبة عن سعيد بن أبي مريم وطبقته وعنه النسائي والطبراني وابن رشيق ثقة مأمون عاش أربعا وتسعين ومات 296
24- أحمد بن حميد الطريثيثي الحافظ عن القاسم بن معن وابن المبارك وطائفة وعنه البخاري

(1/192)

والدارمي وحنبل ثقة مات 22 خ
25- أحمد بن خالد أبو سعيد الوهبي الحمصي أخو محمد عن بن إسحاق وجماعة وعنه الذهلي والبخاري ومحمد بن عوف وطائفة وثقه بن معين مات 4 214
26- أحمد بخالد البغدادي الخلال عن بن عيينة وشعيب بن حرب وعنه الترمذي والنسائي وعمر بنبجير وطائفة توفي 247 ت س
27- أحمد بن الخليل أبو علي البغدادي نزيل نيسابورى لا البرجلاني ولا القومسي سمع علي بن عاصم وحجاجا الاعور وعنه النسائي وابن خزيمة وعدة ثقة توفي 248 س
28- أحمد بن أبي داود عن روح وعنه البخاري هو محمد بن المنادي وهم البخاري في اسمه خ
29- أحمد بن سعد بن أبي مريم المصري عن عمه سعيد وأبي اليمان وعنه أبو داود والنسائي وقال لا بأس به وعلان وعمر البجيري توفي 253 د س
30- أحمد بن سعيد الرباطي المروزي الاشقر الحافظ عنوكيع و عبد الرزاق وخلق وعنه الجماعة من عدا بن ماجة وابن خزيمة والسراج مات فيآخر 245 خ م د ت س

(1/193)

31- أحمد بن سعيد الهمداني أبو جعفر المصري عن بن وهبوطائفة وعنه أبو داود وابن أبي داود وعدة قال النسائي ليس بالقوي مات 253 د
32- أحمد بن سعيد بن صخر أبو جعفر الدارمي الحافظ النيسابوري عن النضر بن شميل والعقدي ووهب بن جرير وعنه الجماعة سوى النسائي وابن خزيمة وأبو عوانة قال أحمد بن حنبل ما قدم علينا خراساني أفقه بدنا منه مات 253 خ م د ت ق
33- أحمد بن سعيد الكندي الحمصي عن بقية وعثمان بن سعيد وعنه النسائي وسعيد البرذعي وثق س
34- أحمد بن سفيان النسائي عن عبد الرزاق والفريابي وعنه النسائي ووثقه ومحمد الارغياني س
35- أحمد بن سليمان أبو الحسين الرهاوي الحافظ عن حسين الجعفي ومحمد بن بشر وعنه النسائي وأبو عروبة ومكحول وخلق مات 261 س
36- أحمد بن سنان القطان أبو جعفر الواسطي الحافظ عن يحيى بن سعيد وأبي معاوية وابن فضيل وعنه البخاري ومسلم وأبو داود وابن ماجة وابن صاعد وابن أبي حاتم وقال هو إمام أهل زمانه قيل مات 258 خ م د ق

(1/194)

37- أحمد بن سيار المروزي أبو الحسن يقاس بابن المبارك في زمانه سمع عفان وعبدان ويحيى بن بكير وعنه النسائي وابن خزيمة وحاجب الطوسي وخلق ففي البخاري حدثنا أحمد حدثنا محمد بن أبي بكر المقدمي فهو هو إن شاء الله مات 268 س
0- أحمد بن شبويه هو أحمد بن محمد
38- أحمد بن شبيب بن سعيد الحبطي البصري نزل مكة عن أبيه ويزيد بن زريع وعنه البخاري والذهلي ومحمد بن علي الصائغ مات 229 خ س
39- أحمد بن شعيب الحافظ الحجة أبو عبدالرحمن النسائي صاحب الصحيح سمع قتيبة وطبقته من أصحاب مالك وحماد بن زيد انتهى إليه علم الحديث روى عنه حمزة الكناني والحسن بن رشيق وأبو بكر بن السني وخلق مات سنة 303 وله ثمان وثمانون سنة
40- أحمد بن صالح أبو جعفر بن الطبري المصري الحافظ سمع بن عيينة وابن وهب وعنه

(1/195)

البخاري وأبو داود وابن أبي داود وآخرون كتب عن بن وهبخمسين ألف حديث قال صالح جزرة كان رجلا جامعا يحفظ ويعرف الفقه والحديث والنحو مات 248 قلت هو ثبت في الحديث خ د
41- أحمد بن صالح عن يحيى بن محمد عن بن عجلان وعنه النسائي س
42- أحمد بن الصباح أبو جعفر بن أبي سريج النهشلي الرازي عن بن علية والقطان وقرأ على الكسائي وعنه البخاري وأبو داود والنسائي وابن أبي داود وخلق خ د س
43- أحمد بن أبي الطيب سليمان المروزي ثم البغدادي عن إبراهيم بن سعد وهشيم وعنه البخاري وأبو زرعة وعدة وثق وضعفه أبو حاتم وحده خ ت
44- أحمد بن أبي طيبة عيسى الدارمي الجرجاني عن أبيه وعمر بن ذر وطبقتهما وعنه حسين بن عيسى الدامغاني وعدة صالح الحديث توفي 203 س

(1/196)

45- أحمد بن عاصم العباداني عن سعيد الضبعي وعدة وعنه بن ماجة وجماعة ق
46- أحمد بن عبدالله بن أيوب أبو الوليد بن أبي رجاء الحنفي الهروي عن بن عيي والقطان وعنه البخاري والدارمي وجماعة مات 232 خ
47- أحمد بن عبدالله بن الحكم البصري بن الكردي عن غندر ونحوه وعنه مسلم والترمذي والنسائي ووثقه والبزار والمطرز مات 247 م ت س
48- أحمد بن عبدالله بن أبي شعيب الحراني عن أبيه وزهير وجماعة وعنه أبو داود والبخاري
والترمذي والنسائي بواسطة والدارمي وحفيده أبو شعيب عبدالله بن الحسن مات 232 خ د ت س
49- أحمد بن عبدالله بنمنجوف أبو بكر السدوسي عن القطان وابن مهدي وعنه البخاري وأبو داود والنسائي وقاصالح وابن خزيمة ومحمد بن إسماعيل البصلاني توفي 252 خ د س
50- أحمد بن عبدالله أبو عبيدة بن أبي السفر الهمداني عن بن نمير وأبي عبيدة الحداد وعنه الترمذي والنسائي وابن ماجة وابن صاعد والمحاملي صدوق توفي 258 ت س ق
51- أحمد بن أبي الحواري عبدالله بن ميمون أبو الحسن زاهد دمشق عن بن عيينة وأبي معاوية وعنه أبو داود وابن ماجة والباغندي ومحمد بن خريم وعدة مات 246 د ق

(1/197)

52- أحمد بن عبدالله العرعري عن يزيد بن أبي حكيم وعنه بن ماجة ق
53- أحمد بن عبد الله بن يونس الحافظ أبو عبدالله اليربوعي الكوفي عن بن أبي ذئب وعاصم بن محمد والثوري وعنه البخاري ومسلم وأبو داود وعبد وخلق قال أحمد بن حنبل لرجل أخرج إلى أحمد بن يونس فإنه شيخ الاسلام مات 227 ع
0- أحمد بن عبد الجبار العطاردي أخطأ من قال روى عنه أبو داود
54- أحمد بن عبد الرحمن بن بكار أبو الوليد البسري الدمشقي نزيل بغداد عن الوليد بن مسلم وطبقته وعنه الترمذي والنسائي وابن ماجة وأبو يعلى والبغوي صدقه أبو حاتم مات 248 ت ق
55- أحمد بن عبدالرحمن بن عبد الله الدشتكي الرازي عن أبيه وجماعة وعنه أبو داود وابن الضريس وابن الجنيد صدوق د
56- أحمد بن عبدالرحمن بن وهب أبو عبيد الله المصري عن عمه وجماعة وعنه مسلم وابن

(1/198)

خزيمة وأبو بكر بن زياد قال أبو حاتم خلط ثم رجع وقال بن عدي رأيت شيوخ المصريين
مجمعين على ضعفه وكل ما أنكروا عليه فمحتمل لعل عمه خصه به توفي 264 م
57- أحمد بن عبدالرحمن المخزومي قال قال الثوري وعنه بن ماجة ق
58- أحمد بن عبدالملك بن واقد الحراني عن حماد بن زيد وأبي المليح وزهير وعنه البخاري وأبو زرعة وأبو شعيب الحراني قال أبو حاتم هو نظير النفيلي في الصدق والاتقان مات 221 خ د س ق
59- أحمد بن عبد الواحد التميمي الدمشقي بن عبود عن الفريابي وأبي مسهر وعنه أبو داود والنسائي وابن جوصا وأبو الدحداح وعدة ثقة مات 254 د س
60- أحمد بن عبدة الضبي البصري عن حماد بن زيد وخلق وعنه مسلم والاربعة والبغوي وابن خزيمة وخلق حجة مات 245 م 4
61- أحمد بن عبدة الآملي عن علي بن الحسن بن شقيق وطبقته وعنه أبو داود والترمذي صدوق د ت
62- أحمد بن عبيد الله الغداني عن منصور بن أبي الاسود وطائفة وعنه البخاري وأبو داود وأبو زرعة وخلق مات 224 وقيل 227 خ د
63- أحمد بن أبي عبيد الله السليمي البصري عن يزيد بن زريع وعدة وعنه الترمذي والنسائي ووثقه وعبدان وغيرهم ت س
64- أحمد بن عثمان بن حكيم الاودي الكوفي عن جعفر بن عون وعدة وعنه البخاري ومسلم

(1/199)

والنسائي وابن ماجة والمحاملي وأبو عوانة وخلقحجة مات 261 خ م س ق
65- أحمد بن عثمان النوفلي أبو عثمان البصري و يلقب بأبي الجوزاء عن أزهر السمان وطبقته وعنه مسلم والترمذي والنسائي وابن خزيمة وابن جرير ثقة ناسك مات 246 م ت س
66- أحمد بن علي بن سعيد أبو بكر المروزي قاضي حمص عن علي بن الجعد وأبي نصر التمار والطبقة وعنه النسائي والطبراني وابن الناصح وخلق مات 292 س
67- حمد بن علي إمام سلمية عن ثور وجماعة وعنه محمود بن خالد الدمشقي فقط جيد الحديث د
68- أحمد بن عمر بن حفص الوكيعي أبو جعفر عن أبي معاوية ووكيع وعنه مسلم وابنه إبراهيم بن أحمد وأبو يعلى وكان حافظا ثبتا مات 235 م
69- أحمد بن عمر السمسار حمدان عن روح بن عبادة ونحوه وعنه البخاري مقرونا والمحاملي وطائفة ثقة مات 258 خ
70- أحمد بن عمرو بن السرح أبو الطاهر المصري مولى بني أمية عن بن عيينة وابن وهب وخلق وعنه مسلم وأبو داود والنسائي وابن ماجة والساجي وابن أبي داود توفي 25 م د س ق
0- أحمد بن أبي عمرو هو أحمد بن حفص 22
71- أحمد بن عيسى المصري التستري لكونه يتجر إليها عن ضمام بن إسماعيل ومفضل بن فضالة

(1/200)

وعدة وعنه البخاري ومسلم والنسائي وابن ماجة والفريابي والبغوي تكلم فيه بلا حجة توفي 243 خ م س ق
72- أحمد بن الفرات أبو مسعود الرازي الحافظ عن أبي أسامة وحسين الجعفي وطبقتهما وعنه أبو داود والفريابي وابن فارس وصنف الكتب توفي 258 د
73- أحمد بن فضالة النسائي أخو عبيد الله عن عبد الرزاق وأبي عاصم وعنه النسائي وقال لا بأس به مات 257 س
74- أحمد بن محمد بن إبراهيم أبو بكر الابلي العطار عنالقعنبي وأبي الوليد وعنه أبو داود وأبو عوانة وفاروق الخطابي د
75- أحمد بنمحمد بن أيوب الناسخ كتب المغازي للبرامكة وسمعها من إبراهيم بن سعد وعنه أبو داود وأبو يعلى وعدة وثق مات 228 د
76- أحمد بن محمد بن ثابت أبو الحسن بنشبويه المروزي عن بن عيينة و عبد الرزاق وخلق وعنه أبو داود وأحمد بن زهير وطائفة وكان من كبار الائمة توفي 23 د
77- أحمد بن محمد بن جعفر الطرسوسي عن بن معين وعنه النسائي وهم من قال إنه الوكيعي
س

(1/201)

78- أحمد بن محمد بن حنبل بن هلال أبو عبد الله الامام عن إبراهيم بن سعد وهشيم وأمم وعنه البخاري ومسلم وأبو داود والباقون بواسطة والبخاري أيضا وصالح و عبدالله ابناه والبغوي وأمم توفي 241 في ربيع الاول عن سبع وسبعين سنة وترجمته في مجلد ع
79- أحمد بن محمد بن عبيد الله بن أبي رجاء المصيصي أبو جعفر النجار عن وكيع وجماعة وعنه النسائي وأبو عوانة وأبو بكر بن زياد وغيرهم ثقة س
80- أحمد بن محمد بن المغيرة أبو حميد العوهي الحمصي عن أبي المغيرة وطبقته وعنه النسائي وابن أبي حاتم وعدة وثقوه س
81- أحمد بن محمد بن موسى مردويه السمسار عن بن المبارك وجرير الضبي وعنه البخار والترمذي والنسائي توفي 235 خ ت س

(1/202)

82- أحمد بن محمد بن نيزك أبو جعفر عنأبي أسامة وروح عنه الترمذي وابن صاعد وعدة فيه كلام مات 248 ت
83- أحمد بنمحمد بن هانئ الطائي أبو بكر الاثرم الفقيه الحافظ صاحب السنن عن أبي نعيم وعفان وعنه النسائي وابن صاعد وطائفة قال بن أورمه هو أحفظ من أبي زرعة الرازي وأتقن س
84- أحمد بن محمد بن الوليد الازرقي أبو الوليد المكي عن مالك وعمرو بن يحيى بن سعيد وعنه البخاري وحفيده محمد بن عبدالله مؤرخ مكة وأبو جعفر الترمذي ثقة توفى 222 خ
85- أحمد بن محمد بن يحيى بن سعيد القطان أبو سعيد عن جده وطبقته وعنه بن ماجة والمحاملي وابن عياش وابن مخلد صدوق مات 258 ق
86- أحمد بن مصرف بن عمرو اليامي عن أبي أسامة وجمع وعنه النسائي وطائفة وثق س

87- أحمد بن المعلى أبو بكر الدمشقي نائب القضاء بدمشق عن عبدالله بن عبد الجبار الخبائري وصفوان بن صالح وعنه النسائي وأبو علي الحصائري والطبراني مات 276 س
88- أحمد بن المفضل الكوفي عن الثوري وإسرائيل وعنه الحنيني وأبو زرعة وطائفة شيعي صدوق د س

(1/203)

89- أحمد بن المقدام أبو الأشعث العجلي البصري الثقة عن حماد بن زيد وفضيل بن عياض وطائفة وعنه البخاري والترمذي والنسائي وابن ماجة والمحاملي وابن عياش مات 253 خ ت س ق
90- أحمد بن المنذر بن الجارود أبو بكر البصري القزاز عن بن أبي فديك ونحوه وعنه مسلم وإبراهيم بن فهد الساجي مات 23 م
91- أحمد بن منصور بن سيار أبو بكر الرمادي الحافظ عن يزيد بن هارون وأبداود وعنه بن ماجة والمحاملي والصفار مات 265 ق
92- أحمد بن منيع البغوي الحافظ أبو جعفر الاصم صاحب المسند عن هشيم وعباد بن عباد وخلق وعنه الجماعة لكن البخاري بواسطة والبغوي سبطه وابن خزيمة توفى 242 ع
93- أحمد بن ناصح المصيصي عن هشيم وابن إدريس وعنه النسائي وحرب الكرماني س
94- أحمد بن نصر بن زياد القرشي النيسابوري المقرئ أحد الائمة والزهاد عن شجاع بن الوليد وحسين الجعفيوعنه الترمذي والنسائي وابن خزيمة وخلق تفقه به جماعة مات 245 ت س
95 أحمد بن النضر النيسابوري عن شيبان بن فروخ وطبقته وعنه البخاري فقال حدثنا أحمد أخبرنا عبيد الله بن معاذ وعنه أيضا بن الشرقي ويحيى بن محمد العنبري وكان يحفظ
96- أحمد بن الهيثم قاضي طرسوس عن موسى بن داود الضبي وغيره وعنه النسائي وغيره س
97- أحمد بن يحيى الاودي أبو جعفر العابد عن محمد بن بشر وأبي أسامة وعدة وعنه النسائي
والبزار وابن عقدة ثقة مات 264 س
98- أحمد بن يحيى بن وزير التجيبي المصري عن بن وهب وطائفة وعنه النسائي وابن أبي داود وعلان ثقة علامة أخباري مات 25 س
99- أحمد بن يزيد بن الورتنيس الحراني عن المسعودي وفليح وعنه محمد بن يوسف البيكندي وجماعة ضعفه أبو حاتم خ

(1/204)

100- أحمد بن يزيد الداري الفلسطيني عن محمد بن عقبة وعنه أبو عمير بن النحاس ق
101- أحمد بنيعقوب المسعودي الكوفي عن عبدالرحمن بن الغسيل وطائفة وعنه البخاري والدارمي وجماعة ثقة خ
102- أحمد بن يوسف السلمي النيسابوري أبو الحسن حمدان عن حفص بن عبد الله و عبد الرزاق وخلق وعنه مسلم وأبو داود والنسائي وابن ماجة وأبو عوانة ومحمد بن الحسين القطان وعدة وكان حافظا جوالا مات 264 م د س ق
103- أبان بن إسحاق الكوفي النحوي عن الصباح بن محمد وعنه محمد ويعلى ابنا عبيد فيه لين ت
104- أبان بن تغلب القارئ عن عكرمة والحكم وعنه شعبة وابن المبارك وعدة ثقة شيعي مات 141 م 4
105- أبان بن صالح أبو بكر عن أنس ومجاهد وعطاء وعنه بنجريج وعقيل وعدة مات مع قتادة كهلا 4
106- أبان بن صمعة البصري قيل هو والدعتبة الغلام عن بن سيرين وشهر بن حوشب وعدة وعنه

(1/205)

يحيى القطان ووكيع وخلق قال أحمد صالح ووثقه غيره لكنه تغير روى مسلم له عن أبي الوزاع عن أبي برزة في فضل عمار مستشهدا به لابي بكر بن شعيب قال بن مهدي أتيته وقد اختلط البتة مات 153 متبعا س ق
107- أبان بن طارق عن نافع وعنه درست بن زياد وخالد بن الحارث له حديثان د
108- أبان بن عبدالله بن أبي حازم البجلي الاحمسي عن عطاء وعمرو بن شعيب وعنه بن المبارك وأبو نعيم وعدة وثقه بن معين ولينه غيره 4
109- أبان بن عثمان بن عفان عن أبيه وزيد بن ثابت وعنه الزهري وأبو الزناد كان فقيها مجتهدا مات 105 م 4

(1/206)

110- أبان بن أبي عياش العبدي مولاهم البصري عن أنس وأبي العالية وجمع وعنه فضيل ويزيد ابن هارون وسعيد بن عامر وخلق قال أحمد متروك وقرنه أبو داود بآخر د
111- أبان بن يزيد العطار البصري عن الحسن وأبي عمران الجوني وعدة وعنه القطان وعفان وهدبة قال أحمد ثبت في كل المشايخ مات خ م د ت س
112- إبراهيم بن أدهم أبو إسحاق البلخي الزاهد عن منصور وأبي إسحاق وطائفة وعنه بقية وأبو

(1/207)

إسحاق الفزاري وضمرة قال بن معين عجلي وقال قتيبة تميمي مات 162 ت
113- إبراهيم بن إسحاق الطالقاني عن الدراوردي وابن المبارك وعنه سمويه والدوري والصاغاني ثبت مرجئ توفي بمرو 215 د ت
114- إبراهيم بن إسماعيل بن أبي حبيبة الاشهلي عن موسى بن عقبة وجماعة وعنه القعنب وجماعة قوام صوام قال الدارقطني وغيره متروك توفي 165 ت ق
115- إبراهيم بن إسماعيل بن عبدالملك بن أبي محذورة عن جده وعنه أبو جعفر النفيلي د
116- إبراهيم بن إسماعيل بن مجمع الانصاري عن محمد بن كعب وسالم وعنه أبو نعيم وعبيد الله ابن موسى وعدة ضعفوه ق
117- إبراهيم بن إسماعيل بن يحيى بن سلمة بن كهيلعن أبيه وعنه الترمذي و عبدالله بن أحمد
والسراج اتهمه أبو زرعة توفي 258 ت
118- إبراهيم بن إسماعيل البكري عن بن أبي حبيبة وعنه أبو كريب وآخر ق

(1/208)

119- إبراهيم بن إسماعيل ويقال إسماعيل بن إبراهيم حجازي عنأبي هريرة وعائشة وعنه حجاج بن عبيد وعمرو بن دينار قال أبو حاتم يجهل د ق
120- إبراهيم بن أبي أسيد البراد عن جده وعنه سليمان بن بلال وأبو ضمرة شيخ د
121- إبراهيم بن أعين بصري نزل مصر عن عكرمة بن عمار وشعبة وخلق وعنه أبو سعيد الاشج وخلق ضعفه أبو حاتم ق
122- إبراهيم بن بشار الرمادي البصري مكثر مغرب عن بن عيينة وله قليل عن جماعة وعنه أبو داود وإسماعيل القاضي والكجي قال النسائي وغيره ليس بالقوي توفي 228 د ت

(1/209)

123- إبراهيم بن أبي بكر الاخنسي المكي عن طاوس ومجاهد وعنه بن أبي نجيح وابن جريج س
124- إبراهيم بن جرير بن عبدالله البجلي عن أبيه وابن أخيه أبي زرعة وعنه أبان بن عبدالله وشريك قال بن معين لم يسمع من أبيه وقال بن عدي أحاديثه مستقيمة د س ق
125- إبراهيم بن الحارث البغدادي بنيسابور عن يزيد بن هارون وطائفة وعنه البخاري وابن خزيمة وابن الشرقي والقطان توفي 265 خ
126- ابراهيم بن حبيب بن الشهيد عن أبيه وعنه ابنه إسحاق ومحمود بن غيلان وثق توفي 203 س
0- إبراهيم بن أبي حبيبة هو بن إسماعيل
127- إبراهيم بن الحجاج السامي البصري لا النيلي عن الحمادين وأبان بيزيد وخلق وعنه عثمان بن خرزاذ وأبو يعلى وخلق وثقه بن حبان مات 231 س
128- إبراهيم بن الحجاج النيلي والنيل بين الكوفة وواسط عن حماد بن زيد وسلام بن أبي مطيع
وعنه أبو يعلى والحسن بن سفيان وثق س

(1/210)

129- إبراهيم بن الحسن بن الهيثم الخثعمي المصيصي عن مخلد بن يزيد وحجاج الاعور وعنه أبو داود والنسائي وابن قتيبة العسقلاني وابن أبي داود ثقة ثبت د س
130- إبراهيم بن حمزة الرملي عن ضمرة وزيد بن أبي الزرقاء وعنه أبو داود وعبدان ثقة د
131- إبراهيم بن حمزة الزبيري أبو إسحاق المدني عن إبراهيم بن سعد وابن أبي حازم وعنه البخاري وأبو داود وإسماعيل القاضي وطائفة قال أبو حاتم صدوق مات 23 خ د
132- إبراهيم بن حميد بن عبدالرحمن الرؤاسي عن الاعمش وابن أبي خالد وعنه يحيى بن آدم وإسحاق السلولي مات 178 خ م ت س
0- إبراهيم بن حنين هو بن عبدالله بن حنين
133- إبراهيم بن خالد الصنعاني المؤذن عن معمر والثوري وعنه أحمد والرمادي د س
134- إبراهيم بن خالد أبو ثور الكلبي البغدادي أحد المجتهدين عن بن عيينة وابن علية ووكيع وعنه أبو داود وابن ماجة والبغوي والسراج وخلق مات في صفر 24 ثقة مأمون قال أحمد أعرفه بالسنة منذ خمسين سنة وهو عندي في مسلاخ الثوري د ق
135- إبراهيم بن دينار البغدادي عن هشيم وابن عيينة وعنه مسلم وموسى بن هارون وأبو يعلى ثقة ثبت توفي 232 م
136- إبراهيم بن زياد البغدادي سبلان عن حماد بنزيد وإسماعيل بن مجالد وعنه مسلم وأبو داود وأبو يعلى وأحمد بن الحسن الصوفي وعدةمات 228 م د س

(1/211)

137- إبراهيم بن سالم بردان التيمي عن أبيه سالم أبي النضوسعيد بن المسيب وعنه سليمان بن بلال والواقدي وثق مات 153 د
138- إبراهيم بن سعد الزهري العوفي أبو إسحاق المدني عن أبيه والزهري وعنه بن مهدي
وأحمد ولوينوخلق توفي 183 وكان من كبار العلماء ع
139- إبراهيم بن سعد بن أبي وقاص الزهري عن أبيه وأسامة بن زيد وعنه بن أخته سعد بن إبراهيم وجماعة خ م س ق
140- إبراهيم بن سعيد الجوهري أبو إسحاق البغدادي الحافظ عن بن عيينة وعبد الوهاب الثقفي وعنه مسلم والاربعة وابن صاعد وابن جوصا وخلق قال بن خاقان سألته عن حديث لابي بكر الصديق فقال لجاريته أخرجي لي الجزء الثالث والعشرين من مسند أبي بكر فقلت له أبو بكر لا يصح له خمسون حديثا فمن أين هذا فقال كل حديث لا يكون عندي من مائة وجه فأنا فيه يتيم مات سنة 249 م 4
141- إبراهيم بن سعيد المدني عن نافع وعنه قتيبة وزكريا زحمويه د
142- إبراهيم بن سليمان البغدادي أبو إسماعيل المؤدب عن عاصم بن بهدلة و عبدالملك بن عمير وعدة وعنه سريج وابن عرفة وخلق وثقه بن معين ق

(1/212)

143- إبراهيم بن سليمان الدمشقي الافطس عن مكحولوجماعة وعنه يحيى بن حمزة ومحمد بن شعيب وعدة قال دحيم ثبت ت ق
144- إبراهيم بن سويد المدني عن عمرو بن أبي عمرو وابن عقيل وعنه بن وهب وسعيد بأبي مريم خ د
145- إبراهيم بن سويد النخعي الكوفي عن علقمة والاسود وعنه سلمةبن كهيل وزبيد اليامي والحسن بن عبيد الله ثقة م 4
146- إبراهيم بن صالحالباهلي عن أبيه وعنه خليفة ومحمد بن المثنى وعدة فيه لين د
147- إبراهيم بن صدقة البصري عن يونس بن عبيد وعنه بندار وجماعة شيخ ت

(1/213)

148- إبراهيم بن طهمان أبو سعيد الخراساني من أئمة الاسلام وفيه إرجاء عن سماك بنحرب
ومحمد بن زياد وثابت وخلق وعنه معن ويحيى بن أبي بكير ومحمد بن سناالعوقي وخلق وثقه أحمد وأبو حاتم مات سنة بضع وستين ومائة ع
149- إبراهيم بن عامر الجمحي عن بن المسيب وغيره وعنه شعبة وسفيان وثق س
150- إبراهيم بن أبي العباس السامري ويقال بميم خفيفة مفتوحة عن أبي معشر وشريك وعنه أحمد وعباس الدوري وعدة وثقه الدارقطني س
151- إبراهيم بن عبدالله المروزي الخلال عن بن المبارك وعنه النسائي ومحمود بن محمد وعبد الله بنمحمود المروزيان صدوق مات 241 س
152- إبراهيم بن عبدالله بن حاتم الهروي ثم البغدادي الحافظ عن إسماعيل بن جعفر وهشيم

(1/214)

وعنه الترمذي وابن ماجة والفريابي وأبو يعلى وخلق قال النسائي وغيره ليس بالقوي ووثقه طائفة مات 244 ت ق
153- إبراهيم بن عبدالله بن الحارث بن حاطب الجمحي عن عطاء بن أبي رباح وعبد الله بن دينار وعنه أبو النضر هاشم والقعنبي وجماعة ت
154- إبراهيم بن عبد الله بنحنين الهاشمي مولى العباس عن أبيه وأبي هريرة وعنه زيد بن أسلم وابن إسحاق وعد وثقه النسائي لم يلق عليا عنه ع
155- إبراهيم بن عبدالله بن عبد القارى مدني عن علي مرسلا وعن بن عباس وعنه الجعيد وغيره س
156- إبراهيم بن عبدالله بن قارظ على الصحيح عن أبيه وأبي هريرة ومعاوية وعدة وعنه أبو عبدالله الاغر وأبو سلمة وعمر بن عبد العزيز وعدة م د ت س
157- إبراهيم بن عبد الله بن قريم عن مالك وعنه إسحاق بن موسى في العلل ت

(1/215)

158- إبراهيم بن أبي موسى الاشعري عن أبيه والمغيرة وعنه الشعبي حنكه النبي صلى الله عليه وسلم م س ق
159- إبراهيم بن أبي بكر بن أبي شيبة العبسي الكوفي أبو شيبة عن عبيد الله بن موسى وخالد بن مخلد والناس وعنه بن ماجة وابن أبي حاتموابن عقدة ثقة مات 265 م س ق
160- إبراهيم بن عبدالله بن معبد بن العباس الهاشمي عن بن عباس وميمونة وعنه أخوه عباس ونافع مولى بن عمر وابن جريج م د س ق
161- إبراهيم بن عبدالله بن المنذر الباهلي الصنعاني عن وكيع و عبد الرزاق وعنه الترمذي ومحمد بن إسماعيل الترمذي ت
162- إبراهيم بن عبد الاعلى الكوفي عن جدته وسويد بن غفلة وعنه إسرائيل وسفيان وعدة ثقة م د س ق
163- إبراهيم بن عبدالرحمن السكسكي عن بن أبي أوفى وأبي وائل وعنه مسعر والمسعودي وعدة ضعفه أحمد خ د س
164- إبراهيم بن عبدالرحمن المخزومي عن جده عبد الله بن أبي ربيعة وأمه أم كلثوم وخالته عائشة وعنه الزهري وأبو حازم وعدة خس ق

(1/216)

165- إبراهيم بن عبدالرحمن بن عوف عن عمر وعلي وعمار وعنه ابناه سعد وصالح والزهري توفي 96 خ م د س ق
166- إبراهيم بن عبدالرحمن بن مهدي البصر عن بريه بن عمر وجعفر بن سليمان وعدة وعنه الرمادي والكديمي وأبو أمية له مناكير د ت
167- إبراهيم بن عبدالرحمن عن نافع وعنه سلم بن قتيبة لا يدري من ذا ت
168- إبراهيم بن عبد السلام المخزومي عن بن أبي ذئب وجماعة وعنه سليمان بن عمر الاقطع والرقي وجماعة قيل إنه يسرق الحديث ق
169- إبراهيم بن عبد العزيز بن عبدالملك بن أبي محذورة عن جده وأبيه وعنه الشافعي والحميدي ت س

(1/217)

170- إبراهيم بن عبد العزيز بن مروان بن شجاع الجزري عن الحسن بن محمد بن أعين وعنه النسائي وقال صالح وآخر س
171- إبراهيم بن عبد الملك البصري أبو إسماعيل القناد عن قتادة وابن أبي كثير وعنه لوين وإسحاق بن أبي إسرائيل وعدة قال النسائي لا بأس به ت س
172- إبراهيم بن أبي عبلة العقيلي المقدسي عن أبي أمامة وأنس وعدة وعنه مالك وابن المبارك وخلق قال أبو حاتم صدوق توفي 152 خ م د س ق
173- إبراهيم بن عبيد بن رفاعة الزرقي عن أبيه وعائشة وعدة وعنه بن جريج وابن أبي ذئب وعدة له في مسلم حديث عن القرظي وهو من أقرانه م
174- إبراهيم بن عثمان أبو شيبة العبسي الكوفي قاضي واسط عن خاله الحكم بن عتيبة وسلمة بن

(1/218)

كهيل وعنه علي بن الجعد وجبارة بن المغلس وخلق ترك حديثه وقال البخاري سكتوا عنه وقال يزيد بن هارون وكان كاتبه ما قضى على الناس في زمانه أعدل منه توفي 169 ت ق
175- إبراهيم بن عطاء بن أبي ميمونة عن أبيه وعنه أبو عاصم وجماعة قال بن معين صالح د ق
176- إبراهيم بن عقبة أخو موسى ومحمد عن عروة وابن المسيب وعنه مالك وابن المبارك م د س ق
177- إبراهيم بن عقيل اليماني عن أبيه وعنه أحمد وغيره وثق د
178- اللهتعالى إبراهيم بن علي الرافعي عن أبيه وجماعة وعنه أحمد الدورقي وعدة ضعفه الدارقطني ق
179- إبراهيم بن عمر بن كيسان الصنعاني عن وهب وجماعة وعنه عبد الرزاق ثقة د س

(1/219)

180- إبراهيم بن أبي الوزير عمر بن مطرف عن مالك وفليح وجماعة وعنه بندار وبكار بن قتيبة خ 4
181- إبراهيم بن عمر يماني عن النعمان بن أبي شيبة وعنه محمد بن رافع ونوح بن حبيب د
182- إبراهيم بن أبي عمرو عن أبي بكر بن المنكدر وعنه عبدالله بن إبراهيم الغفاري ت
183- إبراهيم بن العلاء بن الضحاك الزبيدي زبريق عن إسماعيل بن عياش وبقية وعدة وعنه أبو داود والفريابي وخلق شيخ صدوق مات 235 د
184- إبراهيم بن عيينة الهلالي عن أبي حيان التيمي وجماعة وعنه بن معين والفلاس وابن عفان العامري حسن قال النسائي ليس بالقوي توفي 199 د س ق
185- إبراهيم بن الفضل المخزومي عن المقبري وغيره وعنه وكيع وابن نمير ضعفوه ت ق
186- إبراهيم بن محمد بن الحارث بن أسماء بن خارجة أبو إسحاق الفزاري أحد الاعلام عن أبي

(1/220)

إسحاق و عبدالملك بن عميروعنه موسى بن أيوب وأبو توبة الحلبي وخلق قال أبو حاتم ثقة مأمون إمام توفي الفزاري سنة 186 ع
187- إبراهيم بن محمد بن حاطب كوفي عن بن المسيب وعنه شعبة وجماعة د
188- إبراهيم بن أبي معاوية الضرير عن أبيه وأبي بكر بن عياش وعنه أبو داود ومطين وعدة ثقة توفي 237 د
189- إبراهيم بن محمد بن سعد بن أبي وقاص عن أبيه وعنه يونس بن أبي إسحاق والمسعودي ثقة ت
190- إبراهيم بنمحمد بن طلحة بن عبيد الله عن أبي أسيد وأبي هريرة وابن عباس وعنه سعد بن إبراهيم وجماعة ثقة صالح مات 11 م 4
191- إبراهيم بن محمد بن العباس الشافعي عن جده لامه محمد بن علي بن شافع وحماد بن زيد وطائفة وعنه بن ماجة وبقي بن مخلد ومطين وعدة ثقة مات 237 س ق
192- إبراهيم بن محمد بن عبدالله بن جحش عن أبيه وعنه عبيد الله و عبدالله ابنا عمر ق
193- إبراهيم بن محمد التيمي قاضي البصرة عن بن عيينة والقطان وخلق وعنه أبو داود والنسائي والبزار وأبو روق الهزاني وخلق ثقة توفي 25 د س

(1/221)

194- إبراهيم بن محمد بن عرعرة السامي البصري عن جعفر بن سليمان وغندر ومعتمر وعنه مسلم وجزرة وأبو يعلى وخلق ثقة حافظ يغرب توفي 231 م س
195- إبراهيم بن محمد بن الحنفية عن أبيه وأنس وعنه ياسين العجلي وابن إسحاق وعدة ت ق
196- إبراهيم بن محمد بن المنتشر الهمداني عن أبيه وقيس بن مسلم وعنه شعبة وجرير وخلق ثقة قانت لله نبيل ع
0- إبراهيم بن محمد بن أبي عطاء هو بن أبي يحيى
197- ابراهيم بن محمد بن أبي يحيى سمعان ودلسه بن جريج فقال إبراهيم بن محمد بن أبي عطاء المدني مولى الاسلميين عن الزهري وصالح مولى التوأمة وطائفة وعنه الشافعي وكان حسن

(1/222)

...

(1/223)

الرأي فيه ويحيى بن آدم وابن عرفة وروى عنه من شيوخه يزيد بن الهاد قال البخاري جهمي تركه ابن المبارك والناس وقال أحمد قدري معتزلي جهمي كل بلاء فيهوقال يحيى القطان كذاب مات 184 ق
198- إبراهيم بن محمد بن يوسف بن سرجالفريابي ثم المقدسي عن الوليد بن مسلم وضمرة وعدة وعنه بن ماجة والفريابي وابو قتيبة العسقلاني صدوق ق
199- إبراهيم بن محمد الحلبي ثم البصري عن الخريبي وعدة وعنه بن ماجة وابن ناجية وأبو عروبة صدوق ق
200- إبراهيم بن محمد عن معاوية بن عبدالله في ليلة النصف وعنه بن عيينة وأبو بكر بن أبي سبرة شيخ ق

(1/224)

201- إبراهيم بن المختار الرازي عن بن جريج وابن إسحاق وعدة وعنه عمرو بن رافعومحمد بن حميد ضعف ت ق
202- ابراهيم بن مخلد الطالقاني عن بنالمبارك وعدة وعنه أبو داود وجماعة د
203- إبراهيم بن مرزوق بصري نزل مصر عنأبي داود وروح وعنه النسائي قاله بن عساكر وأبو عوانة والطحاوي صدوق مات 27 س 204- إبراهيم بن مرة عن عطاء وأيوب بن سليمان وعنه بن عجلان وصدقة السمين قال النسائي ليس به بأس ق
205- إبراهيم بن مروان بن محمد الطاطري عن أبيه وعنه أبو داود والباغندي وابن أبي داود ثقة د
206- إبراهيم بن مسلم الهجري الكوفي عن بن أبي أوفى وغيره وعنه شعبة وجعفر بن عون وعدة ضعف ق
207- إبراهيم بن المستمر العروقي الناجي عن أبي داود والعقدي وعنه أبو داود والنسائي وابن ماجة وابن خزيمة وابن بجير صدوق د س ق
208- إبراهيم بن المنذر الحزامي المدني أحد العلماء عن بن وهب وابن عيينة وعدة وعنه البخاري وابن ماجة وثعلب ومحمد بن إبراهيم البوشنجي وخلق صدوق توفي 236 خ ت س ق
209- إبراهيم بن مهاجر البجلي الكوفي عن إبراهيم النخعي وطارق بن شهاب وخلق وعنه شعبة

(1/225)

وزائدة وعدة قال القطان والنسائي ليس بالقوي وقال أحمد لا بأس به م 4
210- إبراهيم بن مهدي المصيصي عن شريك وأبي عوانة وعنه أبو داود والدوري و عبدالله بن أحمد الدورقي وخلق وثقه أبو حاتم توفي 225 د
211- إبراهيم بن موسى الرازي الفراء الحافظ عن أبي الاحوصو عبد الوارث وخالد الطحان وعنه
البخاري ومسلم وأبو داود ومن بقي بواسطة وأبو حاتم قال أبو زرعة كتبت عنه مائة ألف حديث وهو أتقن من أبي بكر بن أبي شيبة ع
212- إبراهيم بن ميسرة المكي عن أنس وابن المسيب وخلق وعنه شعبة والسفيانان له ستون حديثا قال الحميدي قال لي سفيان لم تر عيناك مثله ع
213- إبراهيم بن ميمون المروزي الصائغ عن عطاء ونافع وعنه أبو حمزة السكري وعدة قال النسائي لا بأس به قتل 131 د س
214- إبراهيم بن ميمون اليمني عن بن طاوس وعنه عبد الرزاق ويحيى بن سليم وثق ت
215- إبراهيم بن أبي ميمونة عن أبي صالح السمان وعنه يونس بن الحارث د ت ق
216- إبراهيم بن نافع المخزومي عن عطاء وطائفة وعنه بن مهدي وخلاد بن يحيى ثقة ثبت ع
217- إبراهيم بن نشيط الوعلاني عن عبدالله بن الحارث بن جزء ونافع وكعب بن علقمة وعنه بن المبارك وابن وهب ثقة توفي 161 د س ق
218- إبراهيم بن هارون البلخي عن حاتم بن إسماعيل وعدة وعنه النسائي والحكيم الترمذي ثقة س

(1/226)

219- إبراهيم بن محمد بن يحيى بن عباد الشجري عن أبيه وإبراهيم بن سعد وعنه البخاري وابن الضريس وجمع ضعفه أبو حاتم ت
220- إبراهيم بن يزيد التيمي العابد عن عائشة مرسلا وعن أنس وعمرو بن ميمون وعنه الاعمش ومسلم البطين وعدة قتل 92 لم يبلغ أربعين سنة المحاربي حدثنا الاعمش قال لي إبراهيم التيمي ما أكلت منذ أربعين ليلة إلا حبة عنب ع
221- إبراهيم بنيزيد النخعي أبوعمران الكوفي الفقيه عن خاله الاسود وعلقمة ورأى عائشة وعنه الحكم ومنصور والاعمش وكان عجبا في الورع والخير متوقيا للشهرة رأسا في العلم مات 96 كهلا ع
222- إبراهيم بن يزيد بن مردانبه الكوفي عن بن أبي خالد ورقبة بن مصقلة وعنه أبو كريب وعدة قال أبو حاتم لا يحتج به وقواه غيره س
0- إبراهيم بن أبيالوزير هو إبراهيم بن عمر
223- إبراهيم بن يزيد الخوزي مكي واه عن طاوس وطائفة وعنه وكيع و عبد الرزاق قال البخاري سكتوا عنه وقال أحمد متروك مات 151 ت ق
224- إبراهيم بن يعقوب السعدي أبو إسحاق الجوزجاني الحافظ نزيل دمشق عن حسين الجعفي ويزيد بن هارون وأمم وعنه أبو داود والترمذي والنسائي وابن خزيمة وابن جوصا توفي 259 د ت س
225- إبراهيم بن يوسف بن إسحاق بن الشيخ أبي إسحاق السبيعي عن أبيه وجده وعنه أبو كريب

(1/227)

وجماعة فيه لين مات 198 خ م د ت س
226- إبراهيم بن يوسف بن ميمون الباهلي البلخي الفقيه عن مالك وحماد بن زيوعنه النسائي ومحمد بن المنذر شكر وأمم وثقه النسائي مات 239 س
227- إبراهيم بن يونس بن محمد المؤدب عن أبيه وعثمان بن عمر وعنه النسائي وجماعة ثقة س
228- إبراهيم عن كعب بن عجرة لا يدري من ذا فلعله النخعي أرسل وعنه زبيد اليامي ت
0- إبراهيم التيمي إبراهيم النخعي إبراهيم الخوزي اسم أبيهم يزيد
0- إبراهيم السكسكي هو بن عبدالرحمن
0- إبراهيم الصائغ هو بن ميمون
0- إبراهيم المخزومي هو بن الفضل
0- إبراهيم الهجري هو بن مسلم
0- إبراهيم بردان هو بن سالم
229- أبي بن عباس بن سهل عن أبيه وأبي بكر بن وعنه معن وابن أبي فديك وعدة
ضعفوه قال أحمد منكر الحديث وقال يحيى بن معينضعيف وقد احتج البخاري به خ ت ق
230- أبي بن عمارة له صحبة وله حديث فيالمسح وعنه عبادة بن نسي وأيوب بن قطن د ق

(1/228)

231- ابي بن كعب بدرسيد القراء عنه أنس وسهل بن سعد وأبو العالية وخلق في موته أقوال ع
232- آبة اللحم الغفاري له صحبة وعنه مولاه عمير في الاستسقاء قتل يوم حنين ت س
233 أبيض بن حمال المأربي السبائي له صحبة وعنه شمير د ت ق
234- أجلح بن عبدالله أبو حجية الكندي عن الشعبي وعكرمة وعنه القطان وابن نمير وخلق وثقه ابن معين وغيره وضعفه النسائي وهو شيعي مع أنه روى عنه شريك أنه قال سمعنا أنه ما سب أبا بكر وعمر أحد إلا افتقر أو قتل مات 4 145
235- أحزاب أبورهم السماعي والسمعي بفتحتين والسمعي بالكسر والسكون مختلف في صحبته وله عن أبي أيوبوالعرباض وعنه أبو الخير مرثد وجماعة د س ق
236- أحمر بن جزء السدوسي صحابي عنه الحسن د ق
237- الاحنف بن قيس أبو بحر التميمي عن عمر وعثمان وعلي وعنه الحسن وحميد بن هلال وجماعة وكان سيدا نبيلا توفي سنة 67 وقيل 72 ع
238- أحوص بن جواب أبو الجواب عن بن أبي ليلى ويونس بن أبي إسحاق وعدة وعنه حجاج ابن الشاعر وعباس الدوري وجمع صدوق توفي 211 م د ت س

(1/229)

239- أحوص بن حكيم حمصي رأى أنسا وسمع خالد بن معدان وطاوسا وعنه بقية ومحمد بن حرب وعدة ضعف ق
240- اخضر بن عجلان عن أبي بكر الحنفي وعنه يحيى القطان وأبو عاصم صدوق
241- أدرع السلمي صحابي عنه سعيد مولى بن حزم ق
0- أدرع أبو الجعد في الكنى
242- إدريس بن صبيح عن بن المسيب مجهول وعنه حماد بن عبدالرحمن الكلبي ق
243- إدريس بن يزيد الاودي عن قيس بن مسلم وطلحة بن مصرف وعنه ابنه عبد الله ووكيع وعدة ثقة ع
244- آدم بن أبي إياس العسقلاني عن بن أبي ذئب وشعبة وعنه البخاري وأبو حاتم وخلق قال أبو حاتم ثقة مأمون متعبد من خيار عباد الله مات 221 خ ت س ق
245- آدم بن سليمان والد يحيى سمع سعيد بن جبير وجماعة وعنه شعبة وسفيان م ت س
246- آدم بن علي العجلي عن بن عمر وعنه شعبة وأبو الاحوص وعدة ثقة خ س
247- أربدة وقيل أربد عن بن عباس وعنه أبو إسحاق والمنهال بن عمرو د
248- أرطاة بن المنذر السكوني الحمصي عن بن المسيب وخالد بن معدان وخلق وعنه بن المبارك وبقية وأبو اليمان ثقة إمام مات 163 د سق
249- أرقم بن شرحبيل أخو هزيل عن بن مسعود وابن عباس وعنه أبو إسحاق وجماعة ثقة ق
250- أزداد الفارسي اليماني عنه ابنه في نثر الذكر للاستبراء لم يصح ق

(1/230)

251- الازرق بن قيس عن أبي برزة وابن عمر وعدة وعنه شعبة والحمادان ثقة خ د س
252- أزهر بن جميل البصري عن معتمر وابن عيينة وعنه البخاري والنسائي وابن صاعد توفي 251 خ س
253- أزهر بن راشد عن أنس وعنه العوام بن حوشب مجهول س
254- أزهر بن سعد السمان أبو بكر البصري عن سليمان التيمي وطبقته وعنه بن راهويه وابن الفرات والكديمي حجة مات 203 خ م د ت س
255- أزهر بن سعيد الحرازي الحميري عن أبي أمامة وغضيف وكثير بن مرة وعنه الزبيدي ومعاوية
ابن صالح توفي سنة 139 د س ق
256- أزهر بن سنان بصري عن محمد بن واسع وغيره وعنه يزيد بن هارون وسعدويه ضعف ت
257- أزهر بن عبدالله بجميع الحرازي قيل هو بن سعيد عن عبدالله بن بسر وطائفة وعنه عمر ابن جعثم وفرج بنفضالة وجماعة ناصبي د ت س
258- أزهر بن القاسم أبو بكر الراسبي عن زكريا بن إسحاق وجماعة وعنه أحمد ومحمد بن رافع وعدد ليس بالحجة د س ق
259- أزهر بن مروان الرقاشي عن حماد بن زيد وعدة وعنه الترمذي وابن ماجة وابن أبي الدنية وعبدان صدوق توفي 243 ت ق

(1/231)

260- أسامة بن أخدري صحابي عنه بشير بن ميمون د
261- أسامة بن حفص المدني عن موسى بن عقبة وهشام بن عروة وعنه إبراهيم بن حمزة وعدد خ متابعة
262- أسامة بن زيد بن أسلم عن أبيه وسالم والقاسم وعنه بن وهبوالقعنبي ضعفوه ق
263- أسامة بن زيد الليثي عن بن المسيب وطاوس وعنه بنوهب وعبيد الله بن موسى وخلق قال الحاكم روى مسلم نسخة لابن وهب عن أسامة أكثرها شواهد أو يقرنه بآخر قال النسائي وغيره ليس بالقوي مات 153 م 4
264- أسامة بن زيد بن حارثة حب رسول الله صلى الله عليه وسلم وابن حبه عنه كريب وأبو ظبيان وخلق مات 54 ع
265- أسامة بن شريك الذبياني صحابي عنه زياد بن علاقة وعلي بن الاقمر ع
266- أسامة بن عمير الهذلي صحابي عنه ابنه أبو المليح فقط 4
267- أسباط بن محمد القرشي مولاهم الكوفي عن الاعمش وزكريا بن أبي زائدة وعدة وعنه أحمد ومحمد بن عبدالله بن نمير وخلق وثقه بن معين توفي سنة مائتين ع
268- أسباط بن نصر الهمداني عن السدي وسماك وعنه علي بن قادم وأبو غسان مالك وجمع توقف فيه أحمد م 4

(1/232)

269- أسباط أبو اليسع عن هشام الدستوائي وشعبة وعنه محمد بن عبدالله بن حوشب قال أبو حاتم مجهول خ مقرونا
270- إسحاق بن إبراهيم بن حبيب بن الشهيد عن أبيه وعمرو بن عبيد ومعتمر وعنه الترمذي والنسائي وابن ماجة وابنه إبراهيم وابن خزيمة حجة توفي 257 بصري ت س ق
271- إسحاق بن إبراهيم البصري السواق عن القطان وابن مهد وعنه بن ماجة وجماعة ق
272- اسحاق بن إبراهيم الصواف عن صفوان بنسليم وعدة وعنه إبراهيم بن المنذر وغيره ضعف ق
273- إسحاق بن إبراهيم بنسويد الرملي وينسب إلى الجد عن علي بن عياش وآدم وعنه أبو داود ومكحول وابن أبن داود ثقة مات 254 د
274- اسحاق بن إبراهيم البغوي لؤلؤ عن بن علية ووكيع وعنه البخاري ومحمد بن مخلد توفي 259 خ
275- إسحاق بن إبراهيم المسعودي عن جده وعنه المطلب بن زياد عمر ق
276- إسحاق بن إبراهيم بن مخلد الامام أبو يعقوب المروزي بن راهويه عالم خراسان عن جرير والداروردي ومعتمر وعنه البخاري ومسلم وأبو داود والترمذي والنسائي وبقية شيخه وأبو العباس السراج أملى المسند من حفظه مات في شعبان سنة 238 وعاش سبعا وسبعين سنة سوى ق
277- إسحاق بن إبراهيم بن محمد الباهلي البصري الصواف عن يوسف بن يعقوب السدوسي و عبدالله ابن حمران وعنه البخاري وأبو داود وابن أبي الدنيا وعدة مات 253 خ د
278- إسحاق بن إبراهيم بن نصر البخاري عن حسين الجعفي و عبد الرزاق وعنه البخاري وينسبه
إلى جده توفي 232 خ
279- إسحاق بن إبراهيم بن يزيد أبو النضر الفراديسي عن إسماعيل بن عياش وابن أبي حازم وعنه البخاري وأبو داود وأحمد البسري وعدة ثقة بكاء توفي 227 خ د س

(1/233)

280- اسحاق بن إبراهيم المنجنيقي عن داود بنرشيد وطبقته وعنه النسائي فيما قيل توفي 304
281- إسحاق بن إبراهيم الثقفي عبن المنكدر ونحوه وعنه أبو نعيم وجماعة ضعف د ت ق
282- إسحاق بن إبراهيم الحنيني عن سفيان وطبقته وعنه محمد بن عوف الطائي وفهد بن سليمان ضعفوه مات 216 د ق
283- إسحاق بن أبي إسرائيل إبراهيم المروزي الحافظ نزيل بغداد عن حماد بن زيد وكثير بن عبدالله وطبقتهما وعنه أبو داود والبغوي وأبو يعلى وخلق ثقة معمر قال الساجي خلوا الاخذ عنه لمكان الوقف قلت كان يقف تورعا مات عن ست وتسعين عاما في 246 د س
284- إسحاق بن إسماعيل الرملي عن آدم وغيره وعنه النسائي فيما قيل وأبو الشيخ
285- إسحاق بن إسماعيل الايلي عن بن عيينة وعنه النسائي وابن ماجة ومكحول توفي 258 س ق
286- إسحاق بن إسماعيل الطالقاني عن معتمر وجرير وعنه أبو داود وأبو يعلى والبغوي ثقة مات 225 د
287- إسحاق بنأسيد نزيل مصر عن رجاء بن حيوة وغيره وعنه ليث وابن لهيعة ضعف د ق
288- إسحاق بن بكر بن مضر عن أبيه وعنه بن عبد الحكم وأبو حاتم ويحيى بن عثمان ثقة مفت توفي 218 م س
289- إسحاق بن أبي بكر المدني عن إبراهيم بن عبدالله بنحنين وعنه القعنبي وجماعة صالح س

(1/234)

290- إسحاق بن جبريل عن يزيد بن هارون وعنه أبو داود والدقيقي وقال البخاري حدثنا إسحاق ابن أبي عيسى حدثنا يزيد فلعله هو د
291- إسحاق بن الجراح الاذني عن جعفر بن عون وطبقته وعنه أبو داود وأبو عوانة د 292- إسحاق بن جعفر الصادق عن عبدالله بن جعفر المخرمي وجماعة وعنه بن كاسب وإبراهيم ابن المنذر مقبول ت ق
293- إسحاق بن حازم أو بن أبي حازم البزاز عن محمد بن كعب وجماعة وعنه معن وخالد بن مخلد ثقة ق
294- إسحاق بن راشد الجزر عن ميمون بن مهران والزهري وعنه عتاب بن بشير وعبيد الله بن عمرو وعدة صدوق خ 4
295- إسحاق بن الربيع أبو حمزة العطار الابلي عن الحسن ومحمد وعنه الحوضي وطالوت وعدة قال أبو حاتم يكتب حديثه ق
296- إسحاق بن سالم عن أبي هريرة وعنه محمد بن أبي يحيى وأخوه د

(1/235)

297- إسحاق بن سعيد بن عمرو بن سعيد بن العاص عن أبيه وعكرمة بن خالد وعنه أبو نعيم وأبو الوليد وعدة ثقة توفي 17 خ م د ق
298- إسحاق بن سليمان الرازي عن أفلح بن حميد وحنظلة بن أبي سفيان وخلق وعنه الكوسوج أحمد بن الازهر وكان يعد من الابدال خاشعا عابدا توفي 199 ع
299- إسحاق بنسويد العدوي التميمي عن معاذة وطائفة وعنه بن علية و عبد الوهاب الثقفي وعدة توفي 131 خ م د س
300- إسحاق بن شاهين أبو بشر عن خالد بن عبدالله وهشيم وعنه البخاري والنسائي وأحمد بن يحيى التستري وخلق صدوق جاوز المائة خ س
301- إسحاق بن الصباح الاشعثي عن سعيد بن أبي مريم وجماعة وعنه أبو داود وغيره توفي 277 د
302- إسحاق بن الضيف عن النضر بن شميل وطبقته وعنه أبو داود فيما قيل
303- إسحاق بن طلحة بن عبيد الله عن أبيه وعائشة وعنه ابنه معاوية وابنا أخيه توفي زمن معاوية ت ق

(1/236)

304- إسحاق بن عبد الله بن جعفر عن أبيه وعنه أخوه إسماعيل وكثير بن زيد ق
305- إسحاق بن عبدالله بن الحارث بن كنانة مدني عن عامر بن سعد وغيره وعنه ابنه عبد الرحمن وجماعة صدوق 4
306- إسحاق بن عبدالله بن الحارث بن نوفل عن أبيه وأبي هريرة وعنه ثابت وحميد وعوف ثقة د
307- إسحاق بن عبدالله بن أبي طلحة عن عمه أنسوأبيه وعدة وعنه مالك وابن عيينة حجة توفي 134 ع
308- إسحاق بن عبدالله بن أبي فروة أدرك معاوية عن مجاهد ونافع وعنه الوليد بن مسلم وخلق تركوه توفي 144 د ت ق
309- إسحاق بن عبد الواحد الموصلي عن أبي الاحوص والمعافى وعدة وعنه تمتام وعدة توفي 226 وقد لين س
310- إسحاق بن عبيد الله بن أبي مليكة عن بنأبي مليكة وعنه أسد بن موسى ويعقوب بن محمد مقبول ق
311- إسحاق بن عثمان الكلابي عن الحسن وعدة وعنه بن مهدي وأبو الوليد وعدة ثقة د
312- إسحاق بن عمر بن سليط بصري عن مبارك بن فضالة وسليمان بن المغيرة وعنه مسلم وأبو زرعة وموسى بن هارون ثقة توفي 229 م

(1/237)

313- إسحاق بن عمر عن عائشة وعنه سعيد بن أبي هلالمجهول ت
314- إسحاق بن عيسى بن الطباع البغدادي بأذنة عن جرير بن حازم وطبقته وعنه أحمد والدارمي
وعدة ثقة توفي 215 م ت س ق
0- إسحاق بن أبي عيسىهو بن جبريل
315- إسحاق بن الفرات التجيبي قاضي مصر عن مالك والليث وعنبن عبد الحكم وبحر بن نصر وعدة ثقة يغرب توفي 204 س
316- إسحاق بن أبيالفرات عن المقبري عنه عبدالملك بن قدامة يجهل ق
317- إسحاق بن قبيصة بن ذؤيب عن أبيه وعنه أسامة بن زيد الليثي وعدة ق
318- إسحاق بن كعب بن عجرة عن أبيه وعنه ابنه سعد د ت س
319- إسحاق بن محمد بن إسماعيل بن عبدالله بن أبي فروة المدني عن مالك وعدة وعنه البخاري وعلي البغوي قال أبو حاتم صدوق وربما لقن لذهاب بصره وقال مرة مضطرب ووهاه أبو داود مات 226 خ ت ق

(1/238)

320- إسحاق بن محمد المسيبي المخزومي القارئ عن بن أبي ذئب وعدة وعنه ابنه محمد وابن ذكوان د
321- إسحاق بن محمد الانصاري عن ربيح وعنه عبدالله بنإبراهيم الغفاري د
322- إسحاق بن منصور الكوسج الحافظ عن بن عيينة فمن بعدهوعنه البخاري ومسلم والترمذي والنسائي وابن ماجة وابن أبي داود وأحمد بن حمدوالاعمشي وخلق توفي 251 خ م ت س ق
323- إسحاق بن منصور السلولي الكوفي عن إسرائيل وعمر بن أبي زائدة وعدة وعنه عباس الدوري وخلق توفي 205 ع
324- إسحاق بن موسى الخطمي عن بن عيينة وجرير وعنه مسلم والترمذي والنسائي وابن ماجة وابنه موسى وابن خزيمة ولي قضاء نيسابور وكان حجة مات 244 م ت س ق
325- إسحاق بن نجيح عن مالك بن حمزة وعنه محمد بن الطباع د
326- إسحاق بن وهب الواسطي العلاف عن يزيد بن هارون ونحوه وعنه البخاري وابن ماجة وابن أبي حاتم خ ق
327- اسحاق بن يحيى بن طلحة عن أعمامه موسى وإسحاق وعائشة وعنه معن وعدة ضعفوه توفي 164 ت ق
328- إسحاق بن يحيى عن عبادة بن الصامت مرسلا وعنه موسى بن عقبة ق

(1/239)

329- اسحاق بن يحيى الكلبي العوصي سمع الزهري وعنه يحيى الوحاظي لا يعرف خت
330- إسحاق بن يزيد عن عون بن عبدالله وعنه بن أبي ذئب د ت ق
331- إسحاق بن يعقوب عن عفان وعنه النسائي ووثقه س
332- إسحاق الازرق عن الاعمش وابن عون وخلق وعنه أحمد وسعدان وخلق ثقة عابد رفيع القدر إمام مات 195 ع
333- إسحاق مولى زائدة عن سعد وأبي هريرة وعنه ابنه عمروالعلاء بن عبدالرحمن وأسامة الليثي م د س
0- إسحاق أبو يعقوب هذا بن أبي إسرائيل د
0- إسحاق عن أبي عاصم و عبدالله بن بكر وعنه البخاري فهذا الكوسجأو إسحاق بن إبراهيم بن نصر خ

(1/240)

334- أسد بن موسى بن إبراهيم بن الوليد بن عبد الملك الاموي المرواني أسد السنة عن معاوية بن صالح وابن أبي ذئب وعنه أحمد بن صالح ومقدام الرعيني وخلق قال النسائي ثقة لو لم يصنف لكان خيرا له مات 212 عاش ثمانين سنة د س
335- إسرائيل بن موسى أبو موسى بصري نزل الهند عن أبي حازم الاشجعي وجماعة وعنه يحيى القطان وجماعة خ د ت س
336- إسرائيل بن يونس عن جده وزياد بن علاقة وآدم بن علي وعنه يحيى بن آدم ومحمد بن كثير وأمم قال أحفد حديث أبي إسحاق كما أحفظ السورة وقال أحمد ثقة وتعجب من حفظه وقال أبو حاتم همن أتقن أصحاب أبي إسحاق وضعفه بن المديني توفي 162 ع
337- أسعد بن سهل بن حنيف أبو أمامة ولد زمن النبي صلى الله عليه وسلم وروى عن عمر وعدة وعنه الزهري

(1/241)

ويحيى بن سعيد وخلق مات سنة مائة ع
338- الاسقع بن الاسلع عن سمرة وعنه سويدبن حجير وثق س
0- أسلم أبو رافع في الكنى
339- أسلم بن يزيد أبوعمران التجيبي عن أبي أيوب وأم سلمة وعنه يزيد بن أبي حبيب وجماعة وثقه النسائي د تس
340- أسلم عن بشر بن شغاف وعدة وعنه سليمان التيمي وغيره ثقة قاله بن معين د ت س
341- أسلم عن مولاه عمر وأبي بكر ومعاذ وعنه ابنه زيد ونافع مات سنة ثمانين ع
342- أسلم المنقري عن علي بن الحسين وعدة وعنه أبو إسحاق الفزار وعبثر ثقة د
343- أسماء بن الحكم عن علي وعنه علي بن ربيعة وثقه العجلي 4
344- أسماء بن عبيد الضبعي عن الشعبي وعدة وعنه ابنه جويرية وحماد بن سلمة وعدة ثقة توفي 141 م
345- إسماعيل بن أبان الوراق عن مسعر وعدةوعنه البخاري وأبو حاتم وخلق ثقة مات 216 خ ت
346- إسماعيل بن إبراهيم أبو إبراهيم الترجماني عن أبي عوانة وطائفة وعنه الدارمي وأبو يعلى وخلق صدوق توفي 236 س
347- اسماعيل بن إبراهيم بن عبدالرحمن المخزومي عن أبيه والقرظي وعنه وكيع وعدة شيخ س ق
348- إسماعيل بن إبراهيم بن عقبة عن عمهوعائشة بنت سعد ونافع وعنه إسماعيل بن أبي أويس

(1/242)

وسعيد بن أبي مريم وثقه النسائي خ م س
349- إسماعيل بن إبراهيم أبو معمر الهذلي القطيعي عن إبراهيم بن سعد وطبقته وعنه البخاري ومسلم وأبو داود وأبو يعلى وأمم ثبت سني لم ينصفه بن معين توفي 236 خ م د س
350- إسماعيل بن إبراهيم بن علية الامام أبو بشر عن أيوب وابن جدعان وعطاء بن السائب وعنه أحمد وإسحاق وابن معين وأمم مات 193 إمام حجة ع
351- إسماعيل بن إبراهيم بن مهاجر عن أبيه وعدة وعنه أبو نعيم وطلق بن غنام ضعف ت ق
352- إسماعيل بن إبراهيم عن عطاء وعنه حماد الكلبي مجهول ق
353- إسماعيل بن إبراهيم البالسي عن محاضر وعنه بن ماجة وعدة صدوق مات 246 ق
354- إسماعيل بن إبراهيم الكرابيسي عن بن عون وعنه الربالي وجماعة ثقة توفي 194 ق
355- اسماعيل بن إبراهيم التيمي الاحول عن عطاء بن السائب ونحوه وعنه أبو كريب وعدة ضعف ت ق
356- إسماعيل بن إبراهيم عن صحابي والخبر مضطرب د
357- إسماعيل بن أسد هو بن أبي الحارث البغدادي عن أبي بدر وحجاج وعنه أبو داود وابن ماجة والمحاملي وابن عياش ثقة جليل توفي 258 دق

(1/243)

358- إسماعيل بن أمية بن عمرو بن سعيد الاموي عن أبيه وعكرمة وجماعة وعنه السفيانان وبشر بن المفضل ثقة له نحو ستين حديثا مات 139 ع
359- إسماعيل بنبشر بن منصور السليمي عن عبدالاعلى بن عبدالاعلى وابن مهدي وعنه أبو داود وابن ماجه وابن خزيمة وخلق ثقة مات 255 د ق
360- إسماعيل بن بشير عن أبي طلحة وجابر وعنه يحيى بن سليم بن زيد د
361- إسماعيل بن بهرام الوشاء كوفي عن الدراوردي وجمع وعنه بن ماجة و عبدالله بن زيدان وعدة ثقة مات 241 ق
362- إسماعيل بنتوبة الثقفي نزيل قزوين عن إسماعيل بن جعفر وطبقته وعنه بن ماجة وأبو زرعة صدوق صاحب حديث توفي 247 ق
0- إسماعيل بن جرير بن عبدالله عن قزعة وعنه عبد العزيز بن عمر د
363- إسماعيل بن جعفر المدني عن العلاء وعبد الله بن دينار وعدة وعنه علي بن حجر ومحمد بن زنبور وخلق توفي 18 من ثقات العلماء ع
364- اسماعيل بن حبان عن عمر بن يونس اليمامي ونحوه وعنه بن ماجة وأحمد التستري وابن بجير ق

(1/244)

365- إسماعيل بن أبي حبيبة عن أبي طوالة وعنه الدراوردي ق
366- إسماعيل بن حفص الابلي عن معتمر وأبي بكر بن عياش وعنه النسائي وابن ماجةوابن خزيمة س ق
367- إسماعيل بن أبي حكيم المدني عن بن المسيب وعروة وعنبن إسحاق ومالك صدوق توفي 13 م د س ق
368- إسماعيل بن حماد بن أبي سليمان الكوفي عن أبيه وغيره وعنه أبو أسامة وجماعة صدوق د ت
369- إسماعيل بن أبي خالد الكوفي الحافظ عن بن أبي أوفى وأبي جحيفة وقيس وعنه شعبة وعبيد الله وخلق وكان طحانا توفي 146 ع
370- إسماعيل بن خليفة أبو إسرائيل الملائي عن الحكم وطلحة بن مصرف وعنه أبو نعيم وأسيد الجمال وعدة ضعف توفي 169 ت ق
371- إسماعيل بن الخليل الخزاز عن علي بن مسهر والطبقة وعنه البخاري ومسلم وجماعة ثقة مات 225 خ م
372- إسماعيل بن رافع المدني القاص عن القرظي والمقبري وعنه مكي وأبو عاصم وخلق
ضعيف واه ت ق
373- إسماعيل بن رجاء الزبيدي عن أوس بنضمعج وعدة وعنه شعبة وجماعة ثقة م 4
374- إسماعيل بن رياح بن عبيدة السلمي عن أبيه وغيره وعنه أبو هاشم الرماني يجهل د

(1/245)

375- إسماعيل بن زكريا الخلقاني ببغداد عن حصين وعاصم الاحول وعنه سعيد بن منصور ولوين وعدة صدوق اختلف قول بن معين فيه توفي 173 ع
376- إسماعيل بن زياد ويقال بن أبي زياد السكوني قاضي الموصل عن بن جريج ونحوه وعنه نائل بن نجيح وجماعة واه ق
377- إسماعيل بن سالم الاسدي عن سعيد بن جبير وعدة وعنه هشيم وسعد بن الصلت ثقة م د س
378- إسماعيل بن سالم الصائغ بمكة عن هشيم وعباد بن عباد وعنه مسلم وابنه محمد بن إسماعيل وعدة م
379- إسماعيل بن سعيد الثقفي عنأبيه وعنه بندار والكديمي وجماعة وثق ت
380- إسماعيل بن سلمان الكوفي الازرقعن أنس والشعبي وعنه وكيع وعبيد الله ضعيف ق
381- إسماعيل بنسليمان الكحال عن ثابت وغيره وعنه الانصاري وجماعة صالح الحديث د ت
382- إسماعيل بن سميع الحنفي عن أنس وجماعة وعنه شعبة وعلي بن عاصم ثقة فيه بدعة م دس
383- إسماعيل بن صبيح اليشكري عن كامل أبي العلاء وعدة وعنه أبو كريب وجماعة ثقة مات 217 ق
384- إسماعيل بن عبد الله بن جعفر بن أبي طالب عن أبيه وعنه الحسين بن زيد وجمع وثق ق

(1/246)

385- إسماعيل بن عبدالله بن الحارث البصري عن خالد الحذاء ونحوه وعنه عبد الرزا وأشهل بن حاتم ثقة س
386- إسماعيل بن عبدالله بن خالد العبدري الرقي السكري قاضي دمشق عن أبي المليح وطبقته وعنه بن ماجة وأبو يعلى والباغندي صدقه أبو حاتم مات بعد 24 وهم بن عساكر فذكر بدله إسماعيل بن عبدالله بن زرارة الرقي وذا قديمالموت ق
387- إسماعيل بن عبدالله بن سماعه الدمشقي الفقيه عن الاوزاعي وعنه أبو مسهر وجماعة ثقة د ت س
388- إسماعيل بن عبدالله بن أبي أويس الاصبحي عن خاله مالك وأبيه وأخيه أبي بكر عبدالحميد وسلمة بن وردان وعنه البخاري ومسلم وإسماعيل القاضي وعلي البغوي وأمم قال أبو حاتم مغفل محله الصدق وضعفه النسائي مات 226 خ م د ت ق
389- إسماعيل بن عبدالرحمن المدني عن بن عمر وعطاء بن يسار وعنه سعد بن خالد وابن أبي نجيح ثقة س
390- إسماعيل بن عبدالرحمن بن عطية عن جدته أم عطية الانصارية وعنه إسحاق بن عثمان د
391- إسماعيل بن عبدالرحمن السدي الكوفي عن بن عباس وأنس وطائفة وعنه زائدة وإسرائيل وأبو بكر بن عياش وخلق رأى أبا هريرة حسن الحديث قال أبو حاتم لا يحتج به مات 127 م 4
392- إسماعيل بن عبد الكريم بن معقل عن عمه عبد الصمد وأناس وعنه أحمد وعبد وطائفة قال النسائي ليس به بأس مات 21 د
393- إسماعيل بن عبد الملك بن أبي الصفيرا المكي عن سعيد بن جبير وطبقته وعنه وكيع وخلاد بن يحيىوعدة قال البخاري يكتب حديثه د ت ق

(1/247)

394- إسماعيل بن عبيد الله بن أبيالمهاجر الدمشقي عن السائب بن يزيد وأم الدرداء وعنه الاوزاعي وسعيد بن عبد العزيز وخلق أدب بني عبدالملك توفي 131 خ م د س ق
395- إسماعيل بن عبيد بن رفاعة الزرقي عن أبيه وعنه بن خثيم مقبول لم يترك ت ق
396- إسماعيل بعبيد أبي كريمة الحراني عن عتاب ومحمد بن سلمة وعنه النسائي وابن ماجة والفريابي ثقة مات 24 س ق
397- إسماعيل بن عمر أبو المنذر الواسطي عن عيسى بن طهمان وعدة وعنه أحمد وعباس الدوري وعدة قال أحمد ربما كان يصلي حتى تورمقدماه م د س
398- إسماعيل بن عمر عن إبراهيم بن موسى الفراء وعنه أبو داود وجماعة د
399- إسماعيل بن عمرو بن سعيد بن العاص عن بن عباس وغيره وعنه سليمان بن بلال وجماعة زاهد عابد منعزل بالاعوص ق
400- إسماعيل بن عياش أبو عتبة العنسي عالم الشاميين عن شرحبيل بن مسلم ومحمد بن زياد

(1/248)

الالهاني وأمم وعنه علي بن حجر وهناد وابن عرفة قال يزيد بن هارون ما رأيت أحفظ منه وقال دحيم هو في الشاميين غاية وخلط عن المدنيين وقال البخاري إذا حدث عن أهل حمص فصحيح وقال أبو حاتم لين مات في ربيع الاول 4 181
401- إسماعيل بنكثير أبو هاشم المكي عن سعيد بن جبير وغيره وعنه بن جريج ويحيى بن سليم وثقه أحمد 4
402- إسماعيل بن المتوكل حمصي صدوق عن أبي المغيرة قيل عنه النسائي
403- اسماعيل بن مجالد عن أبيه وأبي إسحاق وعنه بن معين وأبو عبيد صدوق خ ت
404- إسماعيل بن محمد بن إسماعيل الطلحي عن أسباط بن محمد وطبقته وعنه بن ماجة ومطين مختلف فيه مات 232 ق
405- إسماعيل بن محمد بن جحادة عن أبيه وداود بن أبي هند وعنه أحمد بن بديل وعدة صدوق ت
406- اسماعيل بن محمد بن سعد عن أبيه وأنس وعنه مالك وسليمان بن بلال توفي 134
خ م ت س ق
407- إسماعيل بن مسعود الجحدري عن خلف بن خليفة وغيره وعنه النسائي ومحمد بن جرير ثقة توفي 248 س
408- إسماعيل بن مسلم بصري جاور بمكة عن الحسن والشعبي وعنه المحاربي والانصاري

(1/249)

وجماعة ضعفوه وتركه النسائي ت ق
409- إسماعيل بن مسلم العبدي عن الحسن ونحوه وعنه بدلو مسلم ثقة م ت س
410- إسماعيل بن مسلمة بن قعنب عن شعبة والحمادين وعنه أبو زرعة ويحيى بن عثمان وعدة وثق مات 217 ق
411- إسماعيل بن موسى الفزاري عنمالك وعدة وعنه أبو داود والترمذي وابن ماجة وابن خزيمة والساجي صدوق شيعي توفي 245 د ت ق
412- إسماعيل بن يحيى بن سلمة بن كهيل عن أبيه وعنه ابنه إبراهيم وغيره واه ت
413- إسماعيل بن يحيى الشيباني عن أبي سنان ضرار وعنه إبراهيم بن أعين وغيره متهم ق
414- إسماعيل بن يحيى المعافري عن سهل بن معاذ وعنه يحيى بن أيوب وغيره د
415- إسماعيل بن يعقوب الصبيحي الحراني عن البابلتي ونحوه وعنه النسائي وأبو عوانة وعدة ثقة س
416- إسماعيل السهمي عنمولاه عبدالله بن عمرو وعنه إبراهيم بن مهاجر س
417- أسمر بن مضرس الطائي لصحبة عنه بنته عقيلة د
418- الاسود بن ثعلبة عن عبادة بن الصامت وعنه عبادة بن نسي د ق
419- الاسود بن سريع له صحبة عنه الاحنف والحسن وكان شاعر بني منقر قص بالبصرة توفي 42 س

(1/250)

420- الاسود بنسعيد عن جابر بن سمرة وابن عمر وعنه معن بن يزيد وعدة د
421- الاسود بن شيبان السدوسي عن يزيد بن الشخير والحسن وعنه عفان وجماعة ثقة م د س ق
422- الاسود بن عامر شاذان عن هشام بن حسان وكامل أبي العلاء وعنه الدارمي والحارث بن أبي أسامة وأمم توفي 208 ع
423- الاسود بن عبد الله بن حاجب عنآله وعنه ابنه دلهم د
424- الاسود بن العلاء بن جارية عن عمرة وأبي سلمة وعنه بن أبي ذئب وجماعة صدوق م س
425- الاسود بن قيس عن جندب وجماعة وعنه شعبة وابن عيينة وطائفة ثقة ع
426- الاسود بن هلال المحاربي عن عمر ومعاذ وابن مسعود وعنه إبراهيم وأبو حصين وعدة ثقة توفي 84 خ م دس
427- الاسود بن يزيد النخعي عن عمر وعلي ومعاذ وعنه بن أخته إبراهيم ومحارب بن دثار وأبو إسحاق له ثمانون حجة وعمرة وكان يصوم حتى يخضر ويختم في ليلتين مات 74 ع
428- أسيد بن أبي أسيد البراد عن عبدالله بن أبي قتادة وجمع وعنه سليمان بن بلال والداروردي صدوق 4
429- أسيد بن أبي أسيد عن صحابية وعنه حجاج د

(1/251)

430- أسيد بن زيد الجمال عن زهير بن معاوية والحسن بن حي وجماعة وعنه البخاري مقرونا وسمويه وعدة قال النسائي متروك وقال بن عدي عامة ما يرويه لا يتابع عليه خ
431- السيد بن عبدالرحمن الخثعمي عن رجاء بن حيوة ومكحول وعنه الاوزاعي وطائفة مات 144 د
432- أسيد بن علي بن عبيد عن أبيه وعنه عبدالرحمن بن الغسيل وموسى بن يعقوب د ق
433- أسيد بن المتشمس عن أبي موسى وعنه الحسن وآخر ق
434- سيد بن الحضير الاشهلي النقيب عنه أنس وابن أبي ليلى وغيرهما وكان كبير الشأن
مات 2 ع
435- أسيد بن رافع بن خديجعن أبيه وعنه بكير بن الاشج وغيره س
436- أسيد بن ظهير الصحابي أخو عباد ببشر لامه عنه مجاهد وجماعة توفي 4 65
437- شعث بن إسحاق بن سعد بن أبي وقاص عن عمه عامر وعنه محمد بن عمرو بن علقمة وجماعة د
438- أشعث بنثرملة عن أبي بكرة وعنه يونس بن عبيد وغيره ثقة س
439- أشعث بن سعيد أبو الربيع السمان عن عمرو بن دينار وعدة وعنه أبو نعيم وشيبان وجماعة ضعيف ت ق

(1/252)

440- أشعث بن سوار الكندي عن الشعبي وطائفة وعنه هشيم وابن نمير وخلق صدوق لينه أبو زرعة توفي 136 م ت س ق
441- أشعث بن شعبة عن إسرائيل وجماعة وعنه أبو الطاهر بن السرح وجماعة وثق د
442- أشعث بن أبي الشعثاء سليم المحاربي عنأبيه والاسود وعنه شعبة وزائدة ثقة توفي 125 ع
443- أشعث بن عبدالله الحداني الاعمى عن أنس وشهر وعدة وعنه القطان والانصاري وعدة وهو أشعث بن جابر نسب إلى جده ثقة 4
444- أشعث بن عبدالله الخراساني عن عوف وجماعة وعنه نصر بن علي والفلاس ثقة د
445- أشعث بن عبدالرحمن عن جده زبيد اليامي وجماعة وعنه بن عرفة وعدة قال أبو زرعة وغيره ليس بالقوي ت
446- أشعث بن عبدالرحمن الجرمي عن أبي قلابة وعنه حماد بن سلمة وثقه بن معين د ت
447- أشعث بن عبد الملك الحمراني عن الحسن وابن سيرين وعنه شعبة والقطان وخلق وثقوه توفي 4 146
448- أشعث بن قيس الكندي له صحبة وعن عمر وعنه الشعبي وجماعة وكان شريفا مطاعا مات بعد علي بأربعين ليلة ع

(1/253)

449- أشهب بن عبد العزيز أبو عمرو القيسي المصري الفقيه عن الليث ومالك وعنه سحنون وابن عبد الحكم وخلق مات 204 عاش أربعا وستين سنة د س
450- أشهل بن حاتم عن بن عون وكهمس وعنه بن مثنى والذهلي قال أبو زرعة وغيره ليس بقوي توفي 208 خ ت
451- أصبغ بن زيد الجهني الواسطي المصاحفي عن القاسم بن أبي أيوب وعدة وعنه يزيد بن هارون وجماعة صدوق ت س ق
452- أصبغ بن الفرج الفقيه عن بن وهب والداروردي وطائفة وعنه البخاري وسمويه قال بن معين وكان أعلم خلق الله برأي مالك توفي 225 خ د ت س
453- أصبغ بننباتة عن عمر وعلي وعنه الاجلح وفطر بن خليفة تركوه ق
454- أصبغ عن مولاه عمرو بن حريث وعنه بن أبي خالد ثقة د ق
455- الاغر عن علي وأبي هريرة وعنه سماك وأبو إسحاق س
456- الاغر بن الصباح المنقري عن أبي نضرة وغيره وعنه سفيان وقيس بن الربيع ثقة د ت س
457- الاغر المزني له صحبة عنه معاوية بقرة وأبو بردة م د
458- الاغر له صحبة وعنه شبيب س

(1/254)

459- الاغر أبو مسلم عنأبي هريرة وأبي سعيد معتقيه وعنه أبو إسحاق وجماعة م 4
460- الاغر الرقاشي عن عطية وعنه يحيى بن يمان ق
461- أفلت بن خليفة عن جسرة ودهيمة وعنه سفيان وأبو بكر بن عياش صدوق د س
462- أفلح بن حميد الانصاري عن القاسم وجماعة وعنه أبو نعيم والقعنبي صدوق توفي 158
خ م د س ق
463- أفلح بن سعيد القبائي عن محمد بن كعب وجماعة وعنه زيد بن الحباب والعقدي صدوق توفي 156 م س
464- أفلح عن مولاه أبي أيوب وزيد وعنه بن سيرين وجماعة قتل بالحرة م
0- أفلح الهمداني عن بن زرير وعنه عبد العزيز والاصح أبو الأفلح س
465- أقرع مؤذن عمر عنه عبدالله بن شقيق د
466- أمية بن بسطام عن بن عمه يزيد بن زريع ومعتمر وعنه البخاري ومسلم وأبو يعلى وخلق ثقة مات 231 خ م س
467- أمية بن خالد أخو هدبة عن شعبة وطبقته وعنه بندار وطائفة ثقة توفي 201 م ت س
468- أمية بن صفوان بن أمية بن خلف عن أبيه وكلدة بن حنبل وعنه بن أخيه عمرو و عبد العزيز بن رفيع د ت س
469- أمية بن صفوان عن جده وغيره وعنه بن عيينة وعدة م س ق
470- أمية بن عبدالله بن خالد بن أسيد المكي عن بن عمر وعنه الزهري وجماعة ثقة ولي خراسان مات سنة نيف وثمانين س ق

(1/255)

0- أمية بن القاسم عن حفص بن غياث وعنه سلمة بن شبيب ت
471- أمية بن مخشي له صحبة وعنه مثنى د س
472- أمية بن هند عن أبي أمامة بن سهل وعدة وعنه سعيد بن أبي هلال وغيره س ق
473- أمية عن أبي مجلز وعنه سليمان التيمي د
0- أنس بن أبي أنس عن بن أبي العمياء وعنه عبد ربه بن سعيد الاظهر أنه عمران بن أبي أنس دس ق
474- أنس بن حكيم عن أبي هريرة وعنه الحسن وابن جدعان د ق
475- أنس بن سيرين عن بن عباس وجندب وعنه شعبة والحمادان وعدة مات 12 ع
476- أنس بن عياض أبو ضمرة عن سهيل وربيعة وعنه أحمد وأحمد بن صالح وأمم ثقة سمح بعلمه جدا عاش ستا وتسعين توفي سنة مائتين ع
477- أنس بنمالك الصحابي وله عن عدة من الصحابة وعنه خلق جاوز المائة مات 93 ع
478- أنس بن مالك الكعبي أبو أمية له صحبة نزل البصرة وعنه أبو قلابة وآخر 4
479- أنس القيسي عن بن عباس وعنه بنت عمه أسماء س
480- أنيس بن أبي يحيى الاسلمي عن أبيه وإسحاق بن سالم وعنه ابنا أخيه إبراهيم و عبدالله ويحيى القطان ثقة مات 146 د ت
481- أهبان بن أوس الاسلمي صلى القبلتين وعنه مجزأة خ
482- أهبان بن صيفي أبو مسلم الغفاري له صحبة وعنه بنته عديسة وزهدم ت ق

(1/256)

483- أهبان الغفاري عن أبي ذر وعنه حميد بن عبدالرحمن س
484- أوس بن أوس الثقفي صحابي له مسجد بدرب القلي وعنه أبو أسماء الرحبي وجماعة 4
485- أوس بن أبي أوس الثقفي صحابي عنه ابنه عمرو وجماعة د س ق
486- أوس بن أبي أوسعن أبي هريرة وعنه بن جدعان ت ق
487- أوس بن الصامت أخو عبادة بدري أرسل عنه عطاء د
488- أوس بن ضمعج عن سلمان وجماعة وعنه إسماعيل بن رجاء وأبو إسحاق وعدة توفي 74 م 4
489- أوس بن عبدالله أبو الجوزاء الربعي البصري عن عائشة وصفوان بن عسال وعدة وعنه قتادة وأبو الاشهب وعدة ثقة قتل يوم الجماجم ع
490- أوسط البجلي عن أبي بكر وعمر وعنه سليم بن عامر وجماعة شيخ ق
491- أوفى بن دلهم العدوي عن معاذة وعدة وعنه عوف وهشام بن حسان ثقة ت
492- أويس بن أبي أويس عن أنس وعنه الزهري وقيل صوابه بن أبي أنس س
493- إياد بن لقيط السدوسي عن البراء وأبي رمثة وعنه مسعر والثوري ثقة م دت س
0- إياس بن ثعلبة هو أبو أمامة

(1/257)

494- إياس بن الحارث عن جده معقيب وعنه أبو مكين نوح د س
0- إياس بن حرملة الاصح حرملة بن إياسإ ياس بن حرملة الاصح حرملة بن إياس 974
495- إياس بن خليفة عن رافع بن خديج وعنه عطاء س
496- إياس بن دغفل عن الحسن وأبي نضرة وعنه وكيع ومكي بنإبراهيم ثبت د
497- إياس بن أبي رملة عن زيد بن أرقم وعنه عثمان بن المغير د س ق
498- إياس بن سلمة بن الاكوع عن أبيه وعنه عكرمة بن عمار وابن أبي ذئب وعدة مات 119 ع
499- إياس بن عامر الغافقي عن علي وعقبة وعنه بن أخيه موسى بن أيوب د ق
500- إياس بن عبدالله بن أبي ذباب الدوسي مختلف في صحبته عنه ولد لابن عمر د س ق
501- إياس بن عبد المزني صحابي له في بيع الماء عنه أبو المنهال عبدالرحمن بن مطعم 4

(1/258)

502- إياس بن معاوية أبو واثلة قاضي البصرة مزني علامة لم يخرجوا له أصلاخت مق
503- أيفع عن سعيد بن جبير وعنه أبو حريز عبد الله بن الحسين ضعف س
404- أيمن بن ثابت عن بن عباس وغيره وعنه الشعبي وأبو يعفور س
505- أيمن بن خريم الاسدي مختلف في صحبته عن أبيه وعمه سبرة وعنه الشعبي وجماعة وثقت
506- أيمن بن نابل عن قدامة بن عبدالله وطاوس وجمع وعنه بن مهدي وأبو حذيفة النهدي عابد فاضل قال الدارقطني وغيره ليس بالقوي خ ت س ق
507- أيمن عن سعد وعائشة وعنه ابنه عبد الواحد وثقه أبو زرعة خ

(1/259)

508- أيمن له فيالسرقة وعنه عطاء ومجاهد قال النسائي ما أحسب له صحبة س
509- أيوب بن بشير بن سعد أخو النعمان عن عمر وغيره وعنه الزهري وأبو طوالة ثقة د ت
510- أيوب بن بشير بن كعب العدوي عن رجل وعنه قتادة وجماعة د
511- أيوب بن أبي تميمة أبو بكر السختياني الامام عن عمرو بن سلمة الجرمي ومعاذة ومحمد

(1/260)

وعنه شعبة وابن علية قال بن علية كنا نقول عنده ألفا حديث وقال شعبة ما رأيتمثله كان سيد الفقهاء مات 131 وله ثلاث وستون سنة ع
512- أيوب بن جابر اليمامي عن آدم بن علي وجامع بن شداد وعدة وعنه لوين وعلي بن حجر وخلق ضعيف ت
513- أيوب بن حبيب المدني عن أبي المثنى وعنه مالك وفليح وثقه النسائي ت
514- أيوب بن حسان الواسطي عن بن عيينة وعدة وعنه بن ماجة وابن أبي حاتم صدوق ق
0- أيوب بن حصين في محمد بن حصين أيوب بن حصين في محمد بن حصين 4802
515- أيوب بن خالد بن صفوان البرقي عن زيد بن خالد وجابر وعنه موسى بن عبيدةوجماعة م ت س
516- أيوب بن سليمان بن بلال له عن عبدالحميد بن أبي أويس نسخة وعنه البخاري والذهلي وعدة ثقة توفي 224 خ د ت س
517- أيوب بن سليمانعن أبي أمامة وعنه إبراهيم بن مرة مجهول ق
518- أيوب بن سويد الرملي السيباني عن أبي زرعة السيباني وابن جريج وعنه دحيم وابن عبد الحكم وخلق ضعفه أحمد وجماعة مات 202 د ت ق
519- أيوب بن عائذ عن الشعبي وجماعة وعنه السفيانان والمحاربي ثقة خ م ت س
520- أيوب بن عبدالرحمن عن أبيه وعنه فليح وابن أبي يحيى د ت ق
521- أيوب بن عتبة قاضي اليمامة عن عطاء وإياس بن سلمة وعنه أحمد بن يونس وسعدويه
وخلق قال البخاري لين عندهم وقال أبو حاتم كتبه عن يحيى بن أبي كثير صحيحة لكنه يحدث من حفظه فيغلط توفي 16 ق

(1/261)

522- أيوب بن قطن عن أبي بن عمارة وعنه محمد بن يزيد د ق
523- أيوب بن محمد الهاشمي لقبه القلب عن أبي عوانة وجماعة وعنه بن ماجة والساجي وعدة ق
524- أيوب بن محمد الرقي الوزان عن يعلى بن الاشدق وابن عيينة وخلق وعنه أبو داود والنسائي وابن ماجة وأبو عروبة حجة توفي 249 د س ق
525- أيوب بن مسكين أبو العلاء التميمي الواسطي القصاب عن المقبري وقتادة وعنه يزيد بن هارون وخلق وثقه جماعة وقد لين مات 14 د ت س
526- أيوب بن منصور عن علي بن مسهر ونحوه وعنه أبو داود وأبو قلابة الرقاشي د
527- أيوب بن موسى بن الاشدق الاموي عن عطاء ومكحول وعنه شعبة و عبد الوارث وخلق كان أحد الفقهاء توفي 132 ع
0- أيوب بن موسى أو موسى بن أيوب عن رجل وعنه بن المبارك وغيره دأيوب بن موسى أو موسى بن أيوب عن رجل وعنه بن المبارك وغيره د 568
528- أيوب بن موسى أو بن محمد عن سليمان بن حبيب المحاربي وعنه أبوالجماهر وثق د
529- أيوب بن النجار الحنفي قاضي اليمامة عن يحيى بن أبي كثير وجماعة وعنه أحمد وعمرو الناقد ومحمود الظفري وعدة ثقة كان يقال إنه من الابدال خ م س
530- أيوب بن هانئ عن مسروق وعنه بن جريج صدوق ق
531- أيوب بن واقد عن هشام بن عروة ونحوه وعنه بشر بن معاذ وداهر بن نوح واه ت
532- أيوب عن القاسم أبي عبدالرحمن وعنه زيد بن أبي أنيسة س

(1/262)


الكاشف - حرف الباء
533- باب بن عمير الحنفي عن نافع وربيعة وعنه الاوزاعي وغيره د
534- باذامأبوصالح عن مولاته أم هانئ وعلي وعنه السدي والثوري وعمار بن محمد وعدة قال أبو حاتم وغيره لا يحتج به عامة ما عنده تفسير 4
535- بجالة بن عبدة كاتب جزء بن معاوية عن بن عوف وغيره وعنه قتادة وعمرو بن دينار خ د ت س
536- بجير بن أبي بجير عن عبدالله بن عمرو وعنه إسماعيل بنأمية د
537- بحر بن كنيز السقاء أبو الفضل عن الحسن والزهري وعثمان بن ساج وعنه مسلم وعلي بن

(1/263)

الجعد وعدة وهوه قال الدارقطني متروك توفي 16 ق
538- بحربن مرار بن عبدالرحمن بن أبي بكرة عن جده وعنه شعبة والقطان ق
539- بحير بن سعد عن خالد ومكحول وعنه بقية ومحمد بن حرب وطائفة حجة 4 540- البختري بن أبي البختري عن أبي بردة وجماعة وعنه شعبة ووكيع صدوق توفي 148 م س
541- البختري بن عبيد عن أبيه وعنه إسماعيل بن عياش وهشام بنعمار وطائفة ضعفوه ق
542- بدر بن عثمان عن الشعبي وعكرمة وعنه وكيع والحفري ثقة م د س
543- بدر بن عمرو السعدي عن أبيه وعنه ابنه عليلة ق
544- بدل بن المحبر اليربوعي عن شعبة وطائفة وعنه البخاري والدقيقي والكجي ثقة توفي 215 خ 4
545- بديل بن ميسرة العقيلي عن صفية بنت شيبة وأنس وعنه شعبةوحماد بن زيد وخلق ثقة مات 13 م 4
546- البراء بن عازب عنه عدي بن ثابت وأبو إسحاق وخلق شهد أحدا مات بعد السبعين ع
547- البراء بن ناجية عن بن مسعود وعنه ربعي د
548- البراء السليطي عن نقادة وعنه أبو المنهال سيار ق
549- برد بن أبي زياد عن أبي الطفيل وعنه الثوري وعبثر ثقة س

(1/264)

550- برد بنسنان عن مكحول وعطاء وعنه الحمادان وعلي بن عاصم وثقه جماعة وضعفه علي توفي 135 ع
551- بركة المجاشعي عن بن عباس وجماعة وعنه الحذاء وسليمان التيمي ثقة د ق
552- بريد بن عبدالله بن أبي بردة أبو بردة عن جده وعنه بن المبارك وأبو أسامة وعدة صدوق ع
553- بريد بن أبي مريم السلولي عن بن الحنفية وأنس وعنه سلم بن زرير وشعبة وعدة ثقة 4
554- بريدة بن الحصيب الاسلمي شهد خيبر وعنه ابناه والشعبي وعدة توفي 62 ع
555- بريدة بن سفيان عن أبيه وعنه أفلح بن سعيد وابن إسحاق قال البخاري فيه نظر س
556- بريه بن عمر بن سفينة عن أبيه وعنه إبراهيم بن عبدالرحمن بن مهدي وابن أبي فديك لين د ت
557- وجلبسام بن عبد الله الصيرفي عن عكرمة وعطاء وعنه الفريابي وخلاد بن يحيى وجماعة ثقة س
558- بسر بن أرطاة أو بن أبي أرطاة العامري صحابي له حديثان عنه جنادة بن أبي أمية

(1/265)

وأيوب بن ميسرة وكان من أمراء معاوية خرف وبقي إلى دولة عبدالملك دت س
559- بسر المازني له صحبة عنه ابنه عبدالله م س
560- بسر وقيل بشر بن جحاشله صحبة عنه جبير بن نفير ق
561- بسر بن سعيد المدني الزاهد عن زيد وأبي هريرة وسعد وعنه ابنا الاشج وزيد بن أسلم وعدة مات سنة مائة لم يخلف كفناع
562- بسر بن عبيد الله الحضرمي عن رويفع بن ثابت وعمرو بن عبسة وعدة وعنه ثور بن يزيد و عبدالرحمن بن يزيد بن جابر وخلق ع
563- بسر بن محجن الديلي عن أبيهوعنه زيد بن أسلم س

(1/266)

564- بسطام بن حريث عن أشعث الحداني وعنه سليمان بنحرب د
565- بسطام بن مسلم العوذي عن الحسن وعدة وعنه شعبة وروح ثقة س ق
566- بشار بن أبي سيف عن الوليد الجرشي وعنه واصل وجرير بن حازم س
567- بشار بن عيسى الضبعي عن بن المبارك وعنه بن المديني س
568- بشار بن كدام عن محمد بن زيد العمري وعنه أبو معاوية ووكيع ضعف ق
569- بشر بن آدم عن جده لامه أزهر السمان وابن مهدي وعنه أبو داود والترمذي وابن ماجة واب صاعد وخلق صدوق د ت ق
570- بشر بن آدم بغدادي قديم عن حماد بن سلمة و عبد العزيز بن المختار وعدة وعنه البخاري والذهلي وإبراهيم الحربي صدوق مات 218 خ ق
571- بشر بن بكر التنيسي عن الاوزاعي وحريز وعنه الشافعي والربيع وابن عبد الحكم ثقة توفي 205 خ د س ق
572- بشر بن ثابت البصري عن موسى بن علي وشعبون عنه الدارمي والدوري وعدد صدوق ق
573- بشر بن حرب عن أبي هريرة وجمع وعنه شعبة والحمادان ضعف وقال بن عدي لا أعرف له خبرا منكرا س ق
574- بشر بن الحسن عن بن عون وعدة وعنه عمر بن شبة وجماعة ثقة س
575- بشر بن الحكم العبدي الفقيه الزاهد عن مالك وجماعة وعنه البخاري ومسلم والنسائي والحسن بن سفيان وخلق توفي 238 خ م س
576- بشر بن خالد العسكري الفرضي عن غندر وعدة وعنه البخاري ومسلم وأبو داود والنسائي
وابن خزيمة وخلق توفي 253 خ م د س

(1/267)

577- بشر بن رافع أبو الأسباط عن يحيى بن أبي كثير وجماعة وعنه عبد الرزاق وجماعة ضعفه أحمد وقواه بن معين د ت ق
578- بشر بن سحيم الغفاري له صحبة وعنه نافع بن جبير س ق
579- بشر بن السري البصري الافوه الواعظ عن زكريا بن إسحاق ومعاوية بن صالح وعدة وعنه أحمد وأبو خيثمة وأمم ثقة مات 195 ع
580- بشر بن شعيب بنأبي حمزة عن أبيه وعنه أحمد والذهلي وعدة توفي 213 خ ت س
581- بشر بن شغاف عن عبدالله بن سلام وعبد الله بن عمرو وعنه خالد الحذاء وعدة ثقة د ت س
582- بشر بن عاصم بن سفيان الثقفي عن أبيه وابن المسيب وعنه بن عيينة وطائفة ثقة د ت ق
583- بشر بن عاصم الليثي عن علي وغيره وعنه حميد بنهلال وغيره وثق د س
584- بشر بن عائذ عن بن عمر وعنه قتادة س

(1/268)

585- بشر بن عبدالله بن يسار الحمصي عن بن بسر المازني وطائفة وعنه بقية وأبو المغيرة وجماعة د
586- بشر بن عبيس بن مرحوم العطار عن جده وحاتم بن إسماعيل وعنه البخاري وإسماعيل القاضي مات 23 خ
587- بشر بن عمار القهستاني عن عيسىبن يونس وطبقته وعنه أبو داود وابن أبي الدنيا وثق د
588- بشر بن عمر الزهراني البصري عن عكرمة بن عمار وشعبة وعنه الذهلي وأبو قلابة ثقة توفي 206 ع
589- بشر بن قرة وقيل قرة بن بشر عن أبي بردة وعنه أخ لاسماعيل بن أبي خالد د
590- بشر بن قيس عن أبي الدرداء وجماعة وعنه قيس ابنه د
591- بشر بن المحتفز عن بن عمر وعنه قتادة س
592- بشر بن محمد المروزي عن بن المبارك والسيناني وعنه البخاري والفريابي خ
593- بشر بن معاذ العقدي الضرير عن حماد بن زيد والطبقة وعنه الترمذي والنسائي وابن ماجة وابن خزيمة وخلق مات بعد الاربعين ت س ق
594- بشر بن المفضل بن لاحق الامام أبو إسماعيل عن سهيل ويحيى بن سعيد وحميد وعنه

(1/269)

أحمد وإسحاق وأمم وكان حجة قال بن المديني كان يصلي كل يوم أربعمائة ركعة ويصوم يوما ويوما مات 187 ع
595- بشر بن منصور السليمي العابد عن أيوب وعاصم الاحول وخلق وعنه ابنه إسماعيل والقواريري و عبدالاعلى النرسي ثقة قال بن المديني ما رأيت أخوف لله منه كان يصلي كل يوم خمسمائة ركعة توفي 18 م د س
596- بشر بن منصور الحناط عن أبي زيد وعنه الاشج لعله السليمي ق
597- بشر بن نمير البصري عن القاسم بن عبد الرحمن ومكحول وعنه يزيد بن زريع وابن وهب وخلق تركوه ق
598- بشر بن هلال الصواف عن جعفر بن سليمان و عبد الوارث وعنه مسلم والاربعة وابن خزيمة وخلق مات 247 م 4
599- بشر الكندي عن تابعي وعنه مطرف بن طريف د
600- بشر عن أنس وعنه ليث بن أبي سليم لا شئ ت
601- بشير بن ثابت عن حبيب بن سالم وعنه أبو بشر وشعبة ثقة د ت س
602- بشير بنسعد الخزرجي بدري عنه ولده النعمان وجماعة توفي مع الصديق س

(1/270)

603- بشير بن سلمان الكندي عن أبي حازم الاشجعي ومجاهد وعنه أبو نعيم والفريابي ثقة م 4
604- بشير بن سلام أو بن سلمان عن جابر وعنه ابنه الحسين س
605- بشير بن عقبة أبو عقيل الدورقي عن مجاهد والحسن وعنه القطان ومسلم وعدة ثقة خ م
606- بشير بن المحرر عن بن المسيب وعنه سعيد المقبري د
607- بشير بن أبي مسعود البدري عن أبيه وعنه عروة ويونس بن ميسرة وجماعة خ م د س ق
608- بشير بن مسلم عن عبدالله بن عمرو وعنه مطرف بن طريف د

(1/271)

609- بشير بن معبود هو بن الخصاصية له صحبة وعنه بشير بن نهيك وجري بن كليب د س ق
610- بشيبن المهاجر الغنوي عن عكرمة وابن بريدة وعنه أبو نعيم وخلاد بن يحيى وطائفة ثقة فيه شئ م 4
611- بشير بن ميمون عن أسامة بن أخدري وعنه بشر بن المفضل وغيره صدوق د
612- بشير بن ميمون الواسطي عن مجاهد وجماعة وعنه علي بن حجر وابن عرفة تركوه ق
613- بشير بن نهيك عن أبي هريرة وبشير بن الخصاصية وعنه أبو مجلز ويحيى بن سعيد الانصاري ثقة ع
614- بشير بالضم بن كعب العدوي ويقال العامري عن أبي ذر والكبار وعنه ثابت وقتادة ثقة خ 4
615- بشير بن يسار عن أبي بردة بن نيار ورافع بن خديج وعنه يحيى بن سعيد وابن إسحاق وجماعةع
616- بصرة بن أكثم أنصاري عنه سعيد بن المسيب د
617- بصرة بن أبي بصرة حميل الغفاري صحابي كأبيه عنه أبو هريرة د ت س
618- بعجة بن عبدالله بن بدر الجهني عن أبيه وأبي هريرة وعنه ابناه ويحيى بن أبي كثير وعدة ثقة خ م ت س ق

(1/272)

619- بقية بن الوليد أبو يحمد الكلاعي الميتمي الحافظ عنبحير ومحمد بن زياد الالهاني وأمم وعنه بن جريج وشعبة وهما من شيوخه وكثير بن عبيد وأحمد بن الفرج الحجازي وخلق وثقه الجمهور فيما سمعه من الثقات وقال النسائي إذا قال حدثنا وأخبرنا فهو ثقة مات 197 م 4
620- بكار بن عبد العزيز بن أبي بكرة عن أبيه وعنه أبو عاصم والتبوذكي وعدة فيه لين د ت ق علق له البخاري
621- بكار بن يحيى عن جدته وعنه بن مهدي د
622- بكر بن الحكم أبو بشر المزلق عن ثابت وغيره وعنه حبان بن هلال وجماعة لين س

(1/273)

623- بكر بن خلف عنبن عيينة ومعتمر وعنه أبو داود وابن ماجة و عبدالله بن أحمد ثقة توفي 24 د ق
624- بكر بن خنيس العابد عن ثابت ويزيد الرقاشي وعدة وعنه آدم وطالوت وعدة واه ت ق
625- بكر بن زرعة الخولاني عن أبي عنبة وعنه إسماعيل بن عياش وآخر ق
626- بكر بن سليم الصواف عن أبي طوالة وزيد بن أسلم وعنه إبراهيم الحزامي وابن السرح صدوق ق
627- بكر بن سوادة الجذامي الفقيه عن عبدالله بن عمرو وأبي ثور الفهمي وخلق وعنه الليث وابن لهيعة وعدة ثقة توفي 128 ع
628- بكر بن عبدالله المزني عن بن عباس وابن عمر وعنه سليمان التيمي ومبارك وخل ثقة إمام توفي 108 ع
629- بكر بن عبدالرحمن ويقال بن عبيد الانصاري عن هريم بنسفيان وعدة وعنه بنو أبي شيبة والفسوي ثقة توفي 219 د س
630- بكر بن عبد الوهاب عن خاله الواقدي ومحمد بن فليح وعنه بن ماجة وابن أبي حاتم
وعدة ق
631- بكر بن عمرو المعافري عن عكرمة ومشرح بن هاعان وعنه يحيى بن أيوب وطائفعابد قدوة خ م د ت س
632- بكر بن عمرو أو بن قيس أبو الصديق الناجي عن عائشة وعنه قتادة وعاصم الاحول ثقة ع

(1/274)

633- بكر بن عيسى عن شعبة وعنه أحمد وبندار مات 204 س
634- بكر بن ماعز عن الربيع بن خثيم وغيره وعنه يونس بن أبي إسحاق وجماعة ثقة س
635- بكر بن مبشر له صحبة عنه إسحاق بن سالم د
636- بكر بن مضر عن أبي قبيل ويزيد بن أبي حبيب وعنه ابنه إسحاق وقتيبة وخلق ثقة مات 174 خ م د ت س
637- بكر بن وائل التيمي عن نافع والزهري وعنه أبوه وشعبة وعدة صدوق م 4
638- بكر بن يحيى البصري عن شعبة وعنه أبو قلابة وأبو أمية وثق ق
639- بكر بن يونس بن بكير عن الليث وموسى بن علي وعنه بن نمير وابن أبي غرزة ضعفوه ت ق
640- بكير بن الاخنس عن بن عباس وعدة وعنه مسعر وأبو عوانة ثقة م د س ق
641- بكير بن أبي السميط عن بن سيرين وقتادة وعنه عفان وحبان صدوق س
642- بكير بن شهاب عن سعيد بن جبير وعنه مبارك بن سعيد الثوري وغيره ليس بالدامغاني ت س
643- بكير بن عامر البجلي عن الشعبي وأبي زرعة وعنه وكيع وأبو نعيم ضعف د
644- بكير بن عبدالله بن الاشج عن أبي أمامة بن سهل وابن المسيب وعنه ابنه مخرمة والليث وأمم ثبت إمام توفي 127 ع
645- بكير الطائي الضخمعن كريب وعنه سلمة بن كهيل وأشعث بن سوار م ق

(1/275)

646- بكير بن عطاء عن عبدالرحمن بن يعمر وعنه شعبة وسفيان ثقة 4
647- بكير بن فيروز عن أبي هريرة والبراء وعنه زيد بن أبي أنيسة وأهل الرها ت
648- بكير بن مسمارعن بن عمر وجمع وعنه أبو بكر الحنفي والواقدي فيه شئ توفي 153 م ت س
649 بكير بن وهب الجزري عن أنس وعنه أبو الأسد علي س
650- بهز بن أسد عن شعبة وطبقته وعنه بندار و عبدالله بن هاشم وخلق حجة إمام مات قبيل القطان ع
651- بهز بن حكيم بن معاوية بن حيدة أبو عبدالملك عن أبيه وزرارة بن أوفى وعنه القطان ومكي وثقه جماعة قال بن عدي لم أر له حديثا منكرا 4
652- بهلول بن مورق عن ثور وموسى بن عبيدة وعنه الكوسج والكديمي صدوق ق
653- بور بن أصرم أبو بكر المروزي عن بن المبارك وعنه البخاري وعبيد الله بن واصل مات 223 خ
654- بلال بن أبي بردة أمير البصرة وقاضيها عن أبيه وعمه أبي بكر وعنه قتادة ومعاوية الضال وعدة ت

(1/276)

655- بلال بن الحارث المزني المدني صحابي عنه ابنه الحارث وعلقمة بن وقاص مات 4 6
656- بلال بن أبي الدرداء عنأبيه وعنه حريز بن عثمان وأبو بكر بن أبي مريم ولي قضاء دمشق مات 93 د
657- بلال بن رباح وأمه حمامة مولاة بني جمح كان ممن سبق إلى الاسلام عنه قيس بن أبي حازم وابن أبي ليلى والنهدي مات على الصحيح بدمشق في سنة عشرين ع
658- بلا لبن سعد القاص الواعظ المقرئ عن أبيه وجابر ومعاوية وعنه الاوزاعي وسعيد بن عبد العزيز وعدة ثقة توفي في حد 12 س
659- بلال بن عبدالله بن عمر عن أبيه وعنه كعب بن علقمة و عبدالله بن هبيرة ثقة م
660- بلال بن مرداس عن شهر وغيره وعنه ليث بن أبي سليم وأبو حنيفة وكان أميرا جوادا د ت س
661- بلال بنيحيى بن طلحة عن أبيه وعنه سليمان بن سفيان ت
662- بلال بن يحيى العبسي عن حذيفة وعلي وعنه حبيب بن سليم وجماعة صدوق 4
663- بلال بن يسار عن أبيه وعنه عمرو بن مرة د ت
664- بيان بن بشر المؤدب عن أنس وقيس بن أبي حازم وعنه شعبة وزائدة وعدة ع
665- بيان بن عمرو البخاري العابد عن يحيى القطان ونحوه وعنه البخاري وأبو زرعة توفي 222 خ
666- بيهس عن أبي شيخ الهنائي وعنه شعبة والنضر بن شميل ثقة س

(1/277)


الكاشف - حرف التاء
667- تبيع بن سليمان أبوالعدبس عن أبي مرزوق وعنه أبو العنبس د ق
668- تبيع بن عامر الحميري أسلم زمن أبي بكر له عن كعب وأبي الدرداء وعنه مجاهد وأبو قبيل المعافري وعدة قرأ الكتب وأكثر عن زوج أمه كعب وعمر دهرا مات بالاسكندرية سنة 101 س
669- التلب بن ثعلبة التميمي له صحبة عنه ابنه ملقامد س
670- تليد بن سليمان الكوفي الشيعي عن عبدالملك بن عمير ونحوه وعنه أحمد وابن نمير ضعيف وقال أبو داود رافضي يشتم ت

(1/278)

671- تمام بن نجيح عن الحسن وعطاء وعنه بقية ومبشر بن إسماعيل ضعيف د ت
672- تميم بن أوس الداري الصحابي أسلم سنة تسع وعنه أنس وشهر وقبيصة بن ذؤيب وعدة كان صاحب ليل وتلاوة قال أنس اشترى حلة بألف ليخرج فيها إلى الصلاة قال السائب بن يزيد هو أول من قص بإذن عمر توفي سنة أربعين م 4
673- متميم بن سلمة السلمي الكوفي عن عروة وجماعة وعنه منصور والاعمش توفي سنة مائة م د س ق
674- تميم بن طرفة الطائي عن عدي بن حاتم وعدة وعنه عبد العزيز بن رفيع وعدة ثقة مات 94 م د س ق
675- تميم بن عطية العنسي عن مكحول وعمير بن هانئ وعنه يحيى بن حمزة والوليد ثقة ت
676- تميم بن محمود عبن شبل وعنه جعفر بن عبدالله قال البخاري في حديثه نظر د س ق
677- تميم بن المنتصر الواسطي عن بن عيينة ونحوه وعنه أبو داود والنسائي وابن ماجة وسبطه بحشل وابن جرير توفي 244 د س ق

(1/279)

678- تميم عن مولاته فاطمة بنت قيس وعنه ومجاهد س
679- توبة العنبري عن أنس وأبي العالية وعدة وعنه شعبة وسفيان ثقة مات 131 خ م د س
680- توبة أبو صدقة عن مولاه أنس وعنه شعبة وأبو نعيم س
0)

(1/280)


الكاشف - حرف الثاء
681- ثابت بن أسلم البناني أبو محمد عن بن عمر وابن الزبير وخلق وعنه الحمادان وأمم وكان رأسا في العلم والعمل يلبس الثياب الفاخرة يقال لم يكن في وقته أعبد منه عاش ستا وثمانين سنة مات 127 ع
682- ثابت بن ثوبان العنسي عن بن الديلمي وعدة وعنه ابنه عبدالرحمن ويحيى بن حمزة ثقة فقيه د ت ق
683- ثابت بن الحجاج الرقي عن زيد بن ثابت وعوف الاشجعي وعدة وعنه جعفر بن برقان د
684- ثابت بن سعيد بن أبيض عن أبيه وعنه فرج د ق
685- ثابت بن السمط عن عبادة بن الصامت وعنه بن محيريز ق
686- ثابت بن الصامت والد عبدالرحمن حديثه مضطرب والظاهر إرساله وإنما الصحبة لابنه ق

(1/281)

687- ثابت بن أبي صفية أبو حمزة الثمالي الكوفي عن أنس وعدة وعنه وكيع وأبو نعيم وخلق ضعفوه ت
688- ثابت بن الضحاك الاشهلي حديبي عنه أبو قلابة وغيره توفي 45 ع
689- ثابت بن عبيد عن مولاه زيد بن ثابت والبراء وعدة وعنه مسعر وسفيان ثقة م 4
690- ثابت بن عجلان الانصاري الحمصي عن أنس وابن المسيب وعنه بقية ومحمد بن حمير صالح الحديث خ د س ق
691- ثابت بن عمارة عن غنيم بن قيس وعدة وعنه شعبة والقطان وعثمان بن عمر صدوق د ت س
692- ثابت بن عياض عن أبي هريرة وعنه فليح ومالك صدوق خ م د س
693- ثابت بن قيس بن شماس الانصاري خطيب الانصار ومن شهد له الرسول الله صلى الله عليه وسلم بالجنة عنه بنوه وأنس قتل باليمامة خ د
694- ثابت بن قيس النخعي عن أبي موسى وعنه أبو زرعة وآخر س
695- ثابت بن قيس الزرقي عن أبي هريرة وعنه الزهري وثق د ق
696- ثابت بن قيس أبو الغصن الغفاري عن أنس وابن المسيب عنه معن وابن أبي أويس ثقة

(1/282)

رأى أبا سعيد وعمر مائة مات 168 د س
697- ثابت بن محمد العابد الكوفي صدوق عن مسعر وفطر وعنه البخاري وأبو زرعة وأمم مات 215 خ ت
698- ثابت بن محمد العبدي عن بن عمر وعنه منصور بن صقير ق
699- ثابت بن موسى الضبي العابد الضرير كوفي عن سفيان وشريك وعنه بن أبي غرزة ومطين واه مات 229 ق
700- ثابت بن هرمز أبو المقدام الكوفي عن بن المسيب وزيد بن وهب وعنه ابنه عمرو وشعبة ثقة د س ق
701- ثابت بن وديعة صحابي كأبيه وعنه زيد بن وهب وغيره د س ق
702- ثابت بن يزيد الاحول أبو زيد عن هلال بن خباب وعاصم الاحول وعنه عفان وعارم ثقة توفي 169 ع
703- ثابت الانصاري عن أبيه وعنه ابنه عدي في المستحاضة د ت ق
704- ثعلبة بن الحكم شهد حنينا عنه سماك ويزيد بن أبي زياد ق
705- ثعلبة بن زهدم مختلف في صحبته عنه الاسود بن هلال د س
706- ثعلبة بن سهيل الطهوي كوفي نزل الري عن الزهري وجعفر بن أبي المغيرة وعنه جرير والفريابي وعدة وثقه بن معين ت ق
707- ثعلبة بن صعير أو بن أبي صعير له صحبة عنه ابنه عبدالله د

(1/283)

708- ثعلبة بن ضبيعة عن أبيه شيخ يذكر في ترجمة أبيه د
709- ثعلبة بن عباد العبدي عن أبيه وسمرة وعنه الاسود بن قيس 4
710- ثعلبة بن عمرو من بني النجار بدري عنه ابنه عبدالرحمن ق
711- ثعلبة بن أبي مالك القرظي له رؤية وسمع عمر وعنه ابناه منظور وأبو مالك والزهري خ د ق
712- ثعلبة بن مسلم الخثعمي عن روح بن زنباع وعدة وعنه إسماعيل بن عياش وجماعة وثق د

(1/284)

713- ثمامة بن حزن القشيري مخضرم عن عمر وعدة وعنه الجريري والقاسم الحداني ثقة
م ت س
714- ثمامة بن شراحيل عن بن عمر وابن عباس وعنه جبر بن سعيد ويحيى بن قيس المأربيان د ت
715- ثمامة بن شفي أبو علي عن فضالة بن عبيد وجماعة وعنه عمرو بن الحارث وابن إسحاق وعدة ثقة م د س ق
716- ثمامة بن عبدالله بن أنس قاضي البصرة عن جده والبراء وعنه عبدالله بن المثنى ومعمر وعدة ثقة ع
717- ثمامة بن عقبة عن زيد بن أرقم وعنه الاعمش وعدة ثقة س
718- ثمامة بن كلاب عن أبي سلمة وعنه يحيى بن أبي كثير س
719- ثمامة بن وائل ويقال بن حصين أبوثفال المري الشاعر عن أبي هريرة وعنه سليمان بن بلال والداروردي وعدة قال البخاري في حديثه نظر ت ق
720- ثواب بن عتبة المهري عن الحسن وابن بريدة وعنه مسلم وأبو الوليد فيه لين ت ق
721- ثوبان مولى النبي صلى الله عليه وسلم عنه أبو أسماء وخالد بن معدان وخلق توفي 54 م 4
722- ثور بن زيد الديلي عن أبي الغيث وعكرمة وعنه مالك والداروردي ثقة ع
723- ثور بن عفير عن أبي هريرة وعنه ابنه شقيق س
724- ثور بن يزيد الحمصي الحافظ عن خالد بن معدان وعطاء وعنه يحيى القطان وأبو عاصم وخلق ثبت لكنه قدري أخرجوه من حمص وأحرقوا داره توفي 153 خ 4

(1/285)

725- ثوير بن أبي فاختة عن بن عمر وزيد بن أرقم وطائفة وعنه شعبة وسفيان واه ت

(1/286)


الكاشف - حرف الجيم
726- جابان عن عبدالله بن عمرو وعنه سالم بن أبي الجعد وقيل بينهما نبيط س
727- جابر بن إسماعيل عن حيي المعافري وعنه بن وهب فقط م د س ق
728- جابر بن زيد أبو الشعثاء الازدي الامام صاحب بن عباس عنه قتادة وأيوب وخلق قال بن عباس لو نزل أهل البصرة عند قوله لاوسعهم علما من كتاب الله توفي 93 ع
729- جابر بن سمرة صحابي كأبيه عنه سماك وأبو إسحاق وحصين وعدة توفي 72 ع
730- جابر بن سيلان عن بن مسعود وأبي هريرة وعنه محمد بن زيد د
731- جابر بن صبح عن خلاس وغيره وعنه شعبة والقطان د ت س
732- جابر بن طارق له صحبة عنه ابنه حكيم س ق
733- جابر بن عبدالله السلمي عقبي عنه بنوه محمد و عبدالرحمن وعقيل وابن المنكدر وأبو الزبير وخلق مات سنة 78 ع
734- جابر بن عتيك السلمي أخو جبر أحدي عنه ابناه وابن أخيه عتيك د س
735- جابر بن عمرو أبو الوازع الراسبي عن أبي برزة وعنه مهدي بن ميمون وجماعة ثقة م ت ق

(1/287)

736- جابر بن عمير له صحبة عنه عطاء س
737- جابر بن نوح الحماني عن الاعمش والطبقة وعنه أحمد وأبو كريب ليس بالقوي مات 203 ت
*- جابر بن وهب الخيواني عن عبدالله بن عمرو وعنه أبو إسحاق صوابه وهب بن جابر س
= 6104-
738- جابر بن يزيد بن الاسود عن أبيه وله صحبة وعنه يعلى بن عطاء وثقه النسائي د ت س
739- جابر بن يزيد الجعفي عن أبي الطفيل والشعبي وعنه شعبة والسفيانان من أكبر علماء الشيعة وثقه شعبة فشذ وتركه الحفاظ قال أبو داود ليس في كتابي له شئ سوى حديث السهو مات 128 د ت ق
740- جابر بن يزيد بن رفاعة العجلي عن الشعبي ومجاهد وعنه عفان وأحمد بن يونس وعدة صدوق س
741- الجارود بن أبي سبرة عن أبي وغيره وعنه حفيده ربعي بن عبدالله وقتادة صدوق د
742- الجارود بن معاذ الترمذي عن جرير وابن عيينة وعنه الترمذي والنسائي ومحمود بن محمد المروزي ثقة توفي 244 ت س
743- الجارود العبدي سيد عبدالقيس له صحبة عنه أبوالقموص زيد وغيره قتل سنة 21 ت س
744- جارية بن ظفر له صحبة وعنه مولاه عقيل وابنه نمران ق
745- جامع بن أبي راشد الكاهلي عن أبي الطفيل وأبي وائل وعنه السفيانان وشريك ثقة ع
746- جامع بن شداد أبو صخرة المحاربي عن صفوان بن محرز وجماعة وعنه مسعر وشعبة ثقة توفي 127 ع

(1/288)

747- جامع بن مطر الحبطي عن معاوية بن قرة وجماعة وعنه القطان وابن مهدي ثقة د س
748- جبارة بن المغلس الحماني عن كثير بن سليم وشبيب بن شيبة وعنه بن ماجة وأبو يعلى وعبدان ضعيف مات 241 ق
749- جبر بن حبيب عن أم كلثوم وعنه شعبة وحماد بن سلمة وثق ق
750- جبر بن عبيدة الشاعر عن أبي هريرة وعنه سيار س
751- جبر بن عتيك صحابي عنه ابنه عبدالله و عبدالملك بن عمير مرسلا س ق
752- جبر بن نوف أبو الوداك البكالي عن أبي سعيد وشريح وعنه يونس بن أبي إسحاق ومجالد ثقة م د ت ق
753- جبريل بن أحمر عن بن بريدة وعنه عباد بن العوام وابن إدريس وثقه بن معين وقال النسائي ليس بالقوي د س
754- جبلة بن حارثة أخو زيد صحابي عنه فروة بن نوفل وأبو عمرو الشيباني ت
755- جبلة بن سحيم عن معاوية وابن عمر وعنه شعبة وسفيان ثقة توفي 125 ع
756- جبلة بن عطية عن بن محيريز وغيره وعنه هشام بن حسان وحماد بن سلمة ثقة س
757- جبير بن حية الثقفي عن عمر وجماعة وعنه زياد ابنه وبكر بن عبدالله خ 4
758- جبير بن أبي سليمان بن جبير بن مطعم عن بن عمر وعنه الحارث بن عبدالرحمن وعبادة بن مسلم ثقة د س ق
759- جبير بن محمد بن جبير عن أبيه وعنه يعقوب بن عتبة وحصين في الاطيط د
760- جبير بن مطعم بن عدي بن نوفل ممن حسن إسلامه عنه ابناه محمد ونافع وابن المسيب سيد حليم وقور نسابة توفي 59 ع

(1/289)

761- جبير بن نفير الحضرمي عن خالد وأبي الدرداء وعبادة وعنه ابنه عبدالرحمن ومكحول وربيعة القصير ثقة توفي 75 م 4
762- الجراح بن أبي الجراح له صحبة عنه عبدالله بن عتبة بن مسعود د
763- الجراح بن الضحاك الكندي بالري عن علقمة بن مرثد وجماعة وعنه جرير وإسحاق بن سليمان صالح الحديث ت
764- الجراح بن مخلد العجلي القزاز عن معاذ بن هشام وروح وعنه الترمذي وأبو عروبة وابن أبي داود ثقة ت
765- الجراح بن مليح بن عدي الرؤاسي عن قيس بن مسلم وسماك وعنه ابنه ومسدد وأبو الوليد وثقه أبو داود ولينه بعضهم توفي 176 م د ت ق
766- الجراح بن مليح البهراني عن أرطاة بن المنذر وجماعة وعنه موسى بن أيوب النصيبي وعدة قال أبو حاتم صالح الحديث س ق
767- الاسلمي له صحبة عنه ابناه عبدالله و عبدالرحمن وحفيده زرعة د ت

(1/290)

768- جرير بن حازم الازدي رأى جنازة أبي الطفيل وسمع أبا رجاء العطاردي والحسن وعنه ولده وهب وابن مهدي وهدبة وشيبان ثقة لما اختلط حجبه ولده توفي 17 ع
769- جرير بن زيد أبو سلمة عن تبيع وعامر بن سعد وعنه بن أخيه جرير بن حازم وغيره لا بأس به خ م س
770- جرير بن عبدالله البجلي اليماني بسط له النبي صلى الله عليه وسلم رداءه وأكرمه وكان سيدا مطاعا بديع الجمال عنه ابناه إبراهيم و عبدالله وحفيده أبو زرعة وزياد بن علاقة وأبو إسحاق أسلم في رمضان سنة عشر توفي 51 ع
771- جرير بن عبدالحميد الضبي القاضي عن منصور وحصين وعبد الملك بن عمير وعنه أحمد وإسحاق وابن معين وله مصنفات مات 188 ع
772- جرير بن يزيد بن جرير بن عبدالله البجلي عن أبيه وابن عمه أبي زرعة وعنه هشيم وعدة س ق

(1/291)

773- جرير بن يزيد عن منذر وعنه بقية لا يعرف ق
774- جرير الضبي جد فضيل بن غزوان عن علي وعنه ابنه غزوان د
775- جري بن كليب عن علي وغيره وعنه قتادة قال أبو حاتم لا يحتج به 4
776- جري بن كليب النهدي عن صحابي وعنه يونس بن أبي إسحاق وأبوه ت
777- جعثل بن هاعان أبو سعيد الرعيني القتباني قاضي إفريقية عن أبي تميم الجيشاني وعنه بكر بن سوادة وعبيد الله بن زحر ثقة ع
778- الجعد بن دينار أبو عثمان اليشكري عن أنس وأبي رجاء وعنه شعبة و عبد الوارث خ م د ت س

(1/292)

779- الجعد بن عبدالرحمن يدعي الجعيد عن السائب بن يزيد وجماعة وعنه القطان ومكي
ثقة خ م د ت س
780- جعدة المخزومي عن أبي صالح مولى أم هانئ وعنه شعبة وغيره لينه البخاري ت س
781- جعفر بن أبي وحشية أبو بشر عن سعيد بن جبير والشعبي ولقي من الصحابة عباد بن شرحبيل اليشكري وعنه شعبة وهشيم صدوق توفي 125 ع
782- جعفر بن برد عن مولاته أم سالم وابن سيرين وعنه مسلم والتبوذكي قال أبو حاتم يكتب حديثه ق
783- جعفر بن برقان الكلابي الرقي عن ميمون بن مهران وعدة وعنه وكيع وأبو نعيم قال بن معين ثقة أمي ليس في الزهري بذاك مات 154 م 4
784- جعفر بن أبي ثور عن جده جابر وعنه سماك بن حرب وجماعة م ق
785- جعفر بن حميد الكوفي عن عبيد الله بن إياد ويعقوب القمي وعنه مسلم وأبو يعلى والحسن بن سفيان ثقة مات 24 م

(1/293)

786- جعفر بن حيان أبو الأشهب العطاردي عن أبي رجاء والحسن وعنه القطان ومسلم ثقة توفي 165 ع
787- جعفر بن خالد المخزومي عن أبيه وعنه بن جريج وابن عيينة وأبو عاصم ثقة د ت ق
788- جعفر بن ربيعة الكندي عن أبي سلمة والاعرج وعنه الليث وبكر بن مضر مات 136 ع
789- جعفر بن الزبير الدمشقي عن بن المسيب وجماعة وعنه وكيع ويزيد بن هارون عابد ساقط الحديث ق
790- جعفر بن زيد الكوفي الاحمر عن بيان بن بشر وعطاء بن السائب وعنه بن مهدي ويحيى بن بشر الحريري صدوق شيعي توفي 167 ت
791- جعفر بن سعد بن سمرة عن أبيه وعنه سليمان بن موسى ويوسف السمتي وغيرهما د
792- جعفر بن سليمان الضبعي عن ثابت وأبي عمران الجوني وعنه بن مهدي ومسدد وأمم ثقة فيه شئ مع كثرة علومه قيل كان أميا وهو من زهاد الشيعة توفي 178 م 4
793- جعفر بن عبد الله بن الحكم الاوسي عن أنس وعدة وعنه ابنه عبدالحميد بن جعفر والليث م 4

(1/294)

794- جعفر بن عمرو بن أمية الضمري عن أبيه ووحشي وعنه أبو قلابة والزهري وكان أخا لعبد الملك من الرضاعة توفي 95 خ م ت س ق
795- جعفر بن عمرو بن حريث عن أبيه وعدي بن حاتم وعنه مساور الوراق وحجاج بن أرطاة ثقة م د س ق
796- جعفر بن عون بن جعفر بن عمرو بن حريث المخزومي العمري عن هشام بن عروة وطبقته وعنه أحمد وعبد بن حميد ثقة توفي 206 ع
797- جعفر بن عياض عن أبي هريرة وعنه إسحاق بن عبدالله س ق
798- جعفر بن محمد الصادق أبو عبدالله وأمه أم فروة بنت القاسم بن محمد وأمها أسماء بنت عبدالرحمن بن أبي بكر فكان يقول ولدني الصديق مرتين سمع أباه والقاسم وعطاء وعنه شعبة والقطان وقال في نفسي منه شئ وقال بن معين ثقة وقال أبو حنيفة ما رأيت أفقه منه وقد دخلني له من الهيبة ما لم يدخلني للمنصور مات 148 وله ثمان وستون سنة م 4
799- جعفر بن محمد بن عمران الثعلبي عن المحاربي ونحوه وعنه الترمذي وابن خزيمة ثقة ت
800- جعفر بن محمد بن الفضيل الرسعني الحافظ عن محمد بن حمير ومحمد بن سليمان بومة وعنه الترمذي ويوسف بن يعقوب الازرق وخلق ت

(1/295)

801- جعفر بن محمد الهذيل الكوفي القناد عن أبي نعيم وعنه النسائي وابن أبي داود توفي 26 س
802- جعفر بن مسافر التنيسي عن بن أبي فديك وعلي بن عاصم وعنه أبو داود والنسائي وابن
ماجة وابن أبي داود صدوق توفي 254 د س ق
803- جعفر بن المطلب بن أبي وداعة عن أبيه وعنه سعيد بن كثير وعكرمة بن خالد س
804- جعفر بن أبي المغيرة القمي عن سعيد بن جبير وشهر وعنه يعقوب القمي ومندل وحبان ابنا علي د ت س
805- جعفر بن ميمون بياع الانماط عن أبي العالية وأبي عثمان النهدي وعنه القطان وغندر قال أحمد ليس بالقوي 4
806- جعفر بن يحيى بن ثوبان عن عمه عمارة وعنه أبو عاصم وغيره فيه جهالة د ق
807- جعيل بن زياد له صحبة عنه عبد الله بن أبي الجعد س
808- جمعة بن عبدالله بن زياد البلخي عن هشيم ونحوه وعنه البخاري والحسن بن سفيان ثقة مات 233 خ
809- جمهان عن أبي هريرة وعثمان وسعد وعنه عروة وموسى بن عبيدة ق
810- جميع بن عمير التيمي عن عائشة وابن عمر وعنه الاعمش والعوام بن حوشب واه قال البخاري فيه نظر 4
811- جميع الكوفي روى الوليد بن عبدالله بن جميع عن جده عن أم ورقة د

(1/296)

812- جميل بن الحسن الاهوازي عن بن عيينة وطبقته وعنه بن ماجة وابن خزيمة قال بن أبي حاتم أدركناه وقال عبدان فاسق يكذب أي في كلامه ق
813- جميل بن مرة عن أبي الوضئ عباد وعنه الحمادان وعباد بن عباد ثقة د ق
814- جميل عن أبي المليح وعنه بن عون في العتيرة س
815- جنادة بن أبي أمية الازدي مختلف في صحبته وله عن عمر ومعاذ وعنه بسر بن سعيد وعلي بن رباح توفي عام ثمانين ع
816- جنادة بن سلم السوائي الكوفي عن بن أبي خالد وهشام بن عروة وعنه ابنه سلمة وعدة
ضعف ت

(1/297)

817- جندب بن عبدالله بن سفيان البجلي وينسب إلى جده صحابي عنه الحسن وأبو عمران الجوني و عبدالملك بن عمير ع
818- جندب بن مكيث الجهني صحابي عنه مسلم بن عبدالله بن خبيب د
819- جندب الخير الازدي الغامدي قاتل الساحر هو بن زهير وقيل بن كعب صحابي وعنه أبو عثمان النهدي وجماعة ت
820- جنيد الحجام عن أستاذه زيد وعنه قتيبة والحسن بن علي بن عفان صدوق س
821- جنيد عن بن عمر وعنه أبو معاوية وغيره قال أبو حاتم لم يلق بن عمر ت
822- جهضم بن عبدالله القيسي نزل اليمامة عن يحيى بن أبي كثير وجماعة وعنه بن مهدي ومحمد بن سنان ثقة ت ق
823- جهم بن الجارود عن سالم بن عبدالله وعنه خالد بن أبي يزيد الجزري د
824- جودان ويقال بن جودان كوفي مختلف في صحبته له في إثم من لم يقبل عذرا روى عنه السائب بن مالك وأشعث بن عمرو ق
825- جون بن قتادة التميمي عن الزبير وعنه الحسن وجماعة يقال له صحبة د س
826- جويبر بن سعيد البلخي عن أنس والضحاك وعنه بن المبارك ويزيد بن هارون تركوه ق
827- جويرية بن أسماء عن نافع والزهري وعنه بن أخيه عبدالله بن محمد وابن أخته سعيد بن

(1/298)

عامر ومسدد ثقة خ م د س ق
828- جويرية بن قدامة ويقال جارية عن عمر وعنه أبو جمرة الضبعي فقط خ
829- الجلاح أبو كثير مصري عن حنش وأبي سلمة وعنه الليث وابن لهيعة قص بالاسكندرية مات 12 م د ت س

(1/299)


الكاشف - حرف الحاء
830- حابس بن سعد الطائي وقيل بن ربيعة صحابي له عن أبي بكر وعنه جبير بن نفير وأبو الطفيل وكان من العباد ومن أمراء معاوية يوم صفين فقتل بها س
831- حابس التميمي صحابي عنه ابنه حية ت
832- حاتم بن إسماعيل عن هشام بن عروة ويزيد بن أبي عبيد وعنه بن معين وإسحاق ثقة مات 187 بالمدينة ع
833- حاتم بن بكر الضبي الصيرفي عن عبد الصمد بن عبد الوارث وطبقته وعنه بن ماجة وابن خزيمة ق
834- حاتم بن حريث الطائي المحري عن معاوية وأبي أمامة وعنه معاوية بن صالح والجراح البهراني شيخ د س ق
835- حاتم بن سياه عن عبد الرزاق وعنه الترمذي ت
836- حاتم بن أبي صغيرة عن عطاء وابن أبي مليكة وعنه القطان والانصاري ثقة ع

(1/300)

837- حاتم بن ميمون أبو سهل عن ثابت له مناكير وعنه نصر بن علي ومحمد بن مرزوق ت
838- حاتم بن أبي نصر عن عبادة بن نسي وعنه هشام بن سعد د ق
839- حاتم بن وردان البصري عن بن جدعان وعنه ابنه صالح وابن راهويه ثقة توفي 184 خ م ت س
840- حاجب بن سليمان المنبجي عن وكيع وأبي ضمرة وعنه النسائي وابن زياد النيسابوري ثقة س
841- حاجب بن عمر أبوخشينة الثقفي البصري عن الحسن ومحمد وعنه القطان والحوضي وهو أخو عيسى بن عمر ثقة مات 158 م د ت
842- حاجب بن المفضل بن المهلب بن أبي صفرة عن أبيه وعنه حماد بن زيد فقط وثقه بن معين د س
843- حاجب بن الوليد الاعور المؤدب عن حفص بن ميسرة وبقية وعنه مسلم والبغوي ثقة توفي 228 م
844- الحارث بن أسد الهمداني عن بشر بن بكر وعنه النسائي وابن جوصا وإبراهيم بن ميمون الصواف ثقة توفي 256 س
845- الحارث بن أقيش صحابي عنه عبدالله بن قيس ق
846- الحارث بن أوس ويقال بن عبدالله بن أوس الطائفي صحابي عنه عمرو بن أوس والوليد بن عبدالرحمن الجرشي د ت س
847- الحارث بن بلال بن الحارث المزني عن أبيه وعنه ربيعة د س ق

(1/301)

848- الحارث بن الحارث الاشعري صحابي عنه أبو سلام ممطور ت س
849- الحارث بن حاطب أخو محمد ولدا بالحبشة عنه حسين الجدلي ويوسف بن سعد د س
850- الحارث بن حسان البكري ويقال حريث له صحبة نزل الكوفة عنه إياد بن لقيط وعاصم بن بهدلة ولم يلقه بينهما أبو وائل ت س ق
851- الحارث بن خفاف بن إيماء عن أبيه وعنه خالد المدلجي فقط م
852- الحارث بن رافع بن مكيث الجهني عن أبيه وجماعة وعنه ابنه خارجة ومحمد بن خالد د
853- الحارث بن زياد عن أبي رهم السماعي وعنه يوسف بن سيف د س
854- الحارث بن سعيد العتقي عن عبدالله بن منين وعنه نافع بن يزيد وابن لهيعة د ق

(1/302)

855- الحارث بن سليمان عن كردوس الثعلبي وعنه أبو نعيم والفريابي ثقة د س
856- الحارث بن سويد التيمي عن عمر وعلي وعنه إبراهيم التيمي وجماعة ثقة رفيع الذكر ع
857- الحارث بن شبيل الاحمسي عن طارق بن شهاب وأبي عمرو الشيباني وعنه الاعمش وابن أبي خالد ثقة خ م د ت س
858- الحارث بن عبدالله بن أبي ربيعة المخزومي القباع عن عمر وعائشة وعنه سويد بن حجير والزهري وعدة ولي البصرة لابن الزبير م س
859- الحارث بن عبدالله الاعور الهمداني عن علي وابن مسعود وعنه عمرو بن مرة والشعبي شيعي لين قال النسائي وغيره ليس بالقوي وقال بن أبي داود كان أفقه الناس وأفرض الناس وأحسب الناس مات 65.
4
860- الحارث بن عبدالرحمن بن أبي ذباب الدوسي عن بن المسيب وجماعة وعنه محمد بن فليح وأبو ضمرة قال أبو حاتم ليس بالقوي م ت س ق
861- الحارث بن عبدالرحمن القرشي العامري خال بن أبي ذئب عن أبي سلمة وكريب وعنه بن أبي ذئب بس صدوق صالح توفي 129.
4
862- الحارث بن عبيد أبو قدامة الايادي بصري عن أبي عمران الجوني وعدة وعنه يحيى بن يحيى ومسدد ليس بالقوي وضعفه بن معين م د ت
863- الحارث بن عطية عن هشام بن حسان والاوزاعي وعنه حاجب المنبجي والحسن بن الصباح ثقة زاهد س

(1/303)

864- الحارث بن عمرو الباهلي صحابي عنه ابنه عبدالله وحفيده زرارة بن كريم د س
865- الحارث بن عمرو صحابي عنه بن أخيه البراء وقيل هو خاله ق
866- الحارث بن عمرو بن أخ للمغيرة بن شعبة عن أناس من حمص عن معاذ وعنه أبو عون الثقفي في الاجتهاد قال البخاري لا يصح د ت
867- الحارث بن عمران المدني عن هشام بن عروة وعدة وعنه محمود بن غيلان وعلي بن حرب ضعفوه ق
868- الحارث بن عمير البصري بمكة عن أبي طوالة وأيوب وعنه ابنه حمزة ولوين وأمم وثقه ابن معين وأبو حاتم ووهاه بن حبان والحاكم 4
869- الحارث بن فضيل الخطمي عن محمود بن لبيد وعدة وعنه فليح والداروردي ثقة م د س ق
870- الحارث بن قيس الجعفي عن علي وابن مسعود وعنه خيثمة بن عبدالرحمن وجماعة كان عابدا صلى عليه أبو موسى س
871- الحارث بن مالك بن البرصاء صحابي عنه الشعبي ت
872- الحارث بن مخلد الزرقي عن عمر وأبي هريرة وعنه بسر بن سعيد وسهيل صدوق د س ق

(1/304)

873- الحارث بن مرة اليمامي عن عسل بن سفيان وطائفة وعنه أحمد وعلي صدوق د
874- الحارث بن مسكين الفقيه عن بن عيينة وابن وهب وسأل الليث وعنه أبو داود والنسائي وابن أبي داود ثقة حجة عاش 96 سنة مات 25 د س
875- الحارث بن منصور الزاهد عن الثوري وإسرائيل وعنه يحيى بن جعفر والدقيقي ثقة د
876- الحارث بن نبهان الجرمي عن أبي إسحاق وعاصم وعنه طالوت والعيشي وأمم ضعفوه ت ق
877- الحارث بن النعمان الليثي عن سعيد بن جبير وجماعة وعنه سعيد بن عمارة وثابت بن محمد الزاهد قال أبو حاتم ليس بالقوي ت ق
878- الحارث بن نوفل بن الحارث بن عبدالمطلب له ولابيه صحبة وعنه ابنه عبدالله وحفيده الحارث وأبو مجلز توفي زمن عثمان س
879- الحارث بن هشام المخزومي أخو أبي جهل استشهد باليرموك أو بعمواس عنه ابنه عبدالرحمن ق
880- الحارث بن وجيه الراسبي عن مالك بن دينار وعنه المقدمي ونصر بن علي ضعفوه د ت ق
881- الحارث بن يزيد الحضرمي عن جبير بن نفير وجماعة وعنه الاوزاعي والليث وكان يصلي كل يوم ستمائة ركعة توفي 13 م د س ق
882- الحارث بن يزيد العكلي الفقيه عن الشعبي وإبراهيم وعنه مغيرة وابن شبرمة وأقرانه مات شابا وثقه بن معين خ س ق
883- الحارث بن يعقوب مولى قيس بن سعدة بن عبادة عن سهل بن سعد و عبدالرحمن بن شماسة وعنه ابنه عمرو والليث وبكر بن مضر ثقة قانت محيي الليل م ت س
884- الحارث قيل له صحبة عنه حبيب بن أبي سبيعة س
885- حارثة بن أبي الرجال له عن أبيه وجدته عمرة وعنه بن نمير ويعلى وعدة ضعفوه ت ق

(1/305)

886- حارثة بن مضرب عن عمر وعلي وابن مسعود وعنه أبو إسحاق وثقه بن معين 4
887- حارثة بن وهب الخزاعي له صحبة عنه معبد بن خالد وأبو إسحاق ع
888- حازم بن حرملة الغفاري له صحبة عنه مولاه أبو زينب ق
889- حاضر بن المهاجر عن سليمان بن يسار وعنه شعبة لا يعرف س ق
890- حامد بن عمر البكراوي قاضي كرمان عن بكار بن عبد العزيز بن أبي بكرة وأبي عوانة وعنه البخاري ومسلم والحسين القباني توفي 233 خ م
891- حامد بن يحيى البلخي عن أيوب بن النجار وابن عيينة وعنه أبو داود والفريابي والحسين التستري ثقة من أعلمهم بابن عيينة مات 242 د
892- حبان بن هلال بصري حافظ عن معمر وشعبة وعنه الدارمي وعبد مات سنة 216 ع
893- حبان بن واسع بن حبان المازني عن أبيه وعنه عمرو بن الحارث وابن لهيعة م د ت
894- حبان بن جزء السلمي عن أبيه وأخيه خزيمة ولهما صحبة وعنه عبدالله بن عثمان بن خثيم وجماعة ت ق
895- حبان بن زيد الشرعبي عن عبدالله بن عمرو وعنه حريز بن عثمان شيخ د

(1/306)

896- حبان بن عطية صاحب علي حكى عنه سعد بن عبيدة خ
897- حبان بن علي العنزي عن عبدالملك بن عمير ومغيرة وعنه لوين وأبو الربيع الزهراني فقيه
صالح لين الحديث توفي 171 ق
898- حبان بن موسى السلمي المروزي عن أبي حمزة السكري وابن المبارك وعنه البخاري ومسلم والحسن بن سفيان والفريابي ثقة توفي 233 خ م ت س
899- حبان بن يسار الكلابي عن بريد بن أبي مريم وثابت البناني وعنه حبان بن هلال والتبوذكي صويلح تغير حفظه د
900- حبشي بن جنادة السلولي له صحبة عنه الشعبي وأبو إسحاق قال البخاري إسناد حديثه فيه نظر ت س ق
901- حبة بن خالد الاسدي أخو سواء صحابيان عنهما سلام فقط ق
902- حبيب بن أبي ثابت الاسدي عن بن عباس وزيد بن أرقم وعنه شعبة وسفيان وأمم كان ثقة مجتهدا فقيها مات 119 ع

(1/307)

903- حبيب بن أبي حبيب عن أنس وعنه خالد بن طهمان وعمرو بن محمد العنقزي ت
904- حبيب بن أبي حبيب يزيد الجرمي الانماطي عن الحسن وجماعة وعنه بن مهدي وسليمان بن حرب فيه لين توفي 162 م س ق
905- حبيب بن أبي حبيب المصري كاتب مالك عنه وعن أبي الغصن ثابت وشبل بن عباد وعنه أحمد بن الازهر ومقدام بن داود كذبه أبو داود مات 218 ق
906- الله عز وجلحبيب بن الزبير بأصبهان عن عكرمة وعطاء وعنه شعبة وآخر وثقه النسائي ت
907- حبيب بن زيد عن عباد بن تميم وعنه شعبة وشريك ثقة 4
908- حبيب بن سالم عن مولاه النعمان بن بشير وعنه قتادة وأبو بشر وجماعة وثقه أبو حاتم وقال البخاري فيه نظر م 4
909- حبيب بن سليم العبسي عن الشعبي وغيره وعنه وكيع ويحيى بن آدم صالح الحديث ت ق
910- حبيب بن الشهيد الازدي عن أبي مجلز وابن سيرين وعنه شعبة والانصاري ثبت توفي
145 ع
911- حبيب بن صالح الطائي عن عبدالرحمن بن سابط وراشد بن سعد وعنه إسماعيل بن عياش وبقية توفي 147 د ت ق

(1/308)

912- حبيب بن عبدالله الازدي عن الحكم بن عمرو الغفاري وعنه ابنه عبد الصمد د
913- حبيب بن عبيد الرحبي عن العرباض وأبي أمامة وعدة وعنه ثور بن يزيد ومعاوية بن صالح قال أدركت سبعين صحابيا قال النسائي ثقة م 4
914- حبيب بن أبي عمرة القصاب كوفي عن أم الدرداء وسعيد بن جبير وعنه شعبة وابن فضيل ثقة توفي 142 خ م ت س ق
915- حبيب بن أبي فضلان عن عمران بن حصين وأنس وعنه سلام بن مسكين وجماعة د
916- حبيب بن أبي مرزوق عن عروة وعطاء وعنه جعفر بن برقان وأبو المليح صدوق ت س
917- حبيب بن مسلمة الفهري مختلف في صحبته وله عن أبي ذر وعنه زياد بن جارية وابن أبي مليكة يقال شهد اليرموك أميرا مات 42 د ق
918- حبيب بن أبي مليكة أبو ثور النهدي عن بن عمر وعنه هانئ بن قيس وغيره وثق د
919- حبيب بن النعمان الاسدي عن خريم في الزور قاله سفيان العصفري عن أبيه عنه د ق

(1/309)

920- حبيب بن يسار الكندي عن زيد بن أرقم وسويد بن غفلة وعنه أبو الجارود زياد ويوسف بن صهيب ثقة ت س
921- حبيب بن يساف عن النعمان بن بشير وعنه حبيب بن سالم مجهول س
922- حبيب الاعور عن مولاه عروة وأسماء بنت أبي بكر وعنه الزهري والضحاك بن عثمان م د س
923- حبيب عن أبيه وعنه ولده هرماس تميمي د ق
924- حبيب المعلم أبو محمد عن الحسن وعطاء وعنه يزيد بن زريع و عبد الوارث صدوق ع
925- حبيش بن شريح عن عبادة بن الصامت والاشعث بن قيس وعنه إبراهيم بن أبي عبلة وعلي بن أبي حملة د
926- حبيش بن مبشر الثقفي الفقيه طوسي نزل بغداد عن يزيد بن هارون والطبقة وعنه بن ماجة وابن صاعد ومحمد بن مخلد ثقة توفي 258 ق
927- حجاج بن إبراهيم الازرق البغدادي عن أبي عوانة وإسماعيل بن جعفر وعنه أبو حاتم ومقدام الرعيني وأهل مصر د س

(1/310)

928- حجاج بن أرطاة الكوفي أحد الاعلام على لين فيه عن عكرمة وعطاء وعنه شعبة و عبد الرزاق وخلق قال الثوري ما بقي أحد أعلم بما يقول منه وقال حماد بن زيد كان أفهم لحديثه من سفيان وقال أحمد كان من حفاظ الحديث وقال القطان هو وابن إسحاق عندي سواء وقال أبو حاتم صدوق يدلس فإذا قال حدثنا فهو صالح وقال النسائي ليس بالقوي مات 145 م قرنه 4
929- حجاج بن تميم عن ميمون بن مهران وعنه يوسف بن عدي وسويد بن سعيد قال النسائي ليس بثقة ق
930- حجاج بن حجاج الاسلمي عن أبيه وأبي هريرة وعنه عروة د ت س

(1/311)

*- حجاج بن حجاج الاسلمي عن أبيه وعنه شعبة لم يخرجوا له
931- حجاج بن حجاج الباهلي البصري الاحول عن الفرزدق وقتادة وعدة وعنه إبراهيم بن طهمان ويزيد بن زريع وثقوه توفي 131 وله ألقاب حجاج الاسود والقسملي وزق العسل وقيل هما اثنان خ م د س ق
932- حجاج بن حسان الباهلي عن أنس وعكرمة وعنه القطان والتبوذكي صدوق د
933- حجاج بن دينار الواسطي عن معاوية بن قرة والحكم وعنه شعبة ويعلى بن عبيد وعدة
صدوق د ت ق
934- حجاج بن أبي زينب الواسطي الصيقل عن أبي عثمان النهدي وأبي سفيان وعنه بن مهدي ويزيد ضعفه بن المديني ومشاه النسائي م د س ق
935- حجاج بن شداد الصنعاني عن أبي صالح سعيد الغفاري وعنه حيوة وابن لهيعة د
936- حجاج بن عاصم المحاربي قاضي الكوفة عن أبي الاسود وعنه شعبة س
937- حجاج بن عبيد أو بن أبي عبدالله عن رجل وعنه ليث بن أبي سليم مجهول د ق

(1/312)

938- حجاج بن أبي عثمان الصواف البصري عن الحسن وعدة وعنه القطان وأبو عاصم ثقة توفي 143 ع
939- حجاج بن عمرو المازني صحابي عنه بن أخيه ضمرة بن سعيد وعكرمة 4
940- حجاج بن فرافصة الباهلي العابد عن بن سيرين وعطاء وعنه سفيان ومعتمر قال أبو زرعة ليس بالقوي د س
941- حجاج بن مالك الاسلمي له صحبة عنه ابنه حجاج د ت س
942- حجاج بن محمد الاعور الحافظ عن بن جريج وابن أبي ذئب وشعبة وعنه أحمد والزعفراني وهلال بن العلاء قال أحمد ما كان أضبطه وأشد تعاهده للحروف ورفع من أمره جدا وقال أبو داود بلغني أن بن معين كتب عنه نحوا من خمسين ألف حديث توفي 206 ع
943- حجاج بن منهال الانماطي البصري عن قرة وشعبة وعنه البخاري وعبد والكجي كان دلالا ثقة ورعا ذا سنة وفضل توفي 217 ع
944- حجاج بن نصير الفساطيطي البصري عن قرة وفطر وعنه الدارمي والكجي ضعفوه وشذ بن حبان فوثقه مات 213 ت
945- حجاج بن يوسف الثقفي البغدادي بن الشاعر حافظ رحال سمع عبد الرزاق وشبابة وعنه مسلم وأبو داود والمحاملي وابن أبي حاتم مات 259 م د
946- الحجاج بن يوسف الظالم قال الاعمش سمعته يقول على المنبر السورة التي ذكر فيها البقرة أخرجه في الحج خ

(1/313)

947- حجاج عامل الربذة عن أسيد بن أبي أسيد وعنه حميد بن الاسود وغيره د
948- حجاج الضرير عن عمرو بن عون وعنه أبو داود أو بن الاعرابي وهو الراجح د
949- حجر بن حجر عن العرباض وعنه خالد بن معدان د
950- حجر بن العنبس كوفي عن علي ووائل بن حجر وعنه سلمة بن كهيل وعلقمة بن مرثد ثقة د ت
951- حجر بن قيس المدري عن زيد وابن عباس وعنه طاوس وآخر د س ق
952- حجر العدوي عن علي وعنه رجل لم يصح ت
953- حجير بن الربيع أبو السوار العدوي عن عمر وعمران وعنه أبو نعامة وحميد بن هلال صدوق م
954- حجير بن عبدالله عن بن بريدة وعنه دلهم بن صالح صدوق د ت ق

(1/314)

955- حجين بن المثنى اليمامي عن بن الماجشون والليث وعنه أحمد وعباس الدوري ثقة قاض رئيس توفي 205 سوى ق
956- حجية بن عدي الكندي عن علي وجابر وعنه الحكم وأبو إسحاق 4
957- حدرد بن أبي حدرد أبوخراش الاسلمي صحابي عنه عمران بن أبي أنس في الهجران د
958- حدير بن كريب أبو الزاهرية الحمصي عن أبي عنبة الخولاني وابن بسر وجبير بن نفير وعنه ابنه حميد ومعاوية بن صالح وعدة ثقة توفي سنة 129 م د س ق
959- حذيفة بن أسيد أبو سريحة الغفاري شهد الحديبية عنه الشعبي وأبو الطفيل والربيع بن عميلة م 4
960- حذيفة بن أبي حذيفة عن صفوان بن عسال وعنه الوليد بن عقبة ق
961- حذيفة بن اليمان حسل بن جابر العبسي ثم الاشهلي حليفهم صاحب السر منعه وأباه شهود
بدر استحلاف المشركين لهما روى عنه الاسود وربعي بن حراش وأبو إدريس وطائفة توفي 36 ع
962- حذيفة البارقي عن جنادة الازدي وعنه مرثد اليزني وغيره س

(1/315)

963- حذيم بن عمرو السعدي صحابي عنه ابنه زياد س
964- الحر بن الصياح النخعي عن بن عمر وعدة وعنه شعبة وشريك ثقة د ت س
965- حر بن مالك العنبري البصري أبو سهل عن مالك بن مغول وشعبة وعنه أبو حاتم وابن واره ق
966- حر بن مسكين هو أبو مسكين في الكنى يروي عن إبراهيم النخعي وعنه أبو عوانة وغيره س
967- حرام بن حكيم الدمشقي عن عمه وأبي هريرة وعنه بن زبر وزيد بن واقد وعدة ثقة 4
968- حرام بن سعد بن محيصة عن أبيه والبراء وعنه الزهري ثقة توفي 113.
4
969- حرب بن شداد أبو الخطاب عن الحسن وشهر وعنه بن مهدي وعمرو بن مرزوق وثقه أحمد توفي 161 خ م د ت س
970- حرب بن أبي العالية أبو معاذ عن الحسن وأبي الزبير وعنه قتيبة ولوين وعدة اختلف قول بن معين فيه توفي قبيل مالك م س

(1/316)

971- حرب بن عبيد الله بن عمير الثقفي عن جده وعنه عطاء بن السائب د
972- حرب بن ميمون أبو الخطاب عن مولاه النضر بن أنس وعطاء وأيوب وعنه بدل و عبدالله بن رجاء ثقة مات في حدود الستين ومائة م ت *- وحرب بن ميمون صاحب الاغمية أصغر منه وفيه ضعف
973- حرب بن وحشي بن حرب عن أبيه وعنه ابنه وحشي د ق
974- حرملة بن إياس ويقال إياس بن حرملة عن أبي قتادة وعنه مجاهد وغيره س
975- حرملة بن عبد العزيز بن سبرة بن معبد عن أبيه وعمه وعنه دحيم والحميدي وعدة صدوق ت
976- حرملة بن عمران التجيبي عن أبي يونس مولى أبي هريرة و عبدالرحمن وعنه بن وهب والمقرئ وأبو صالح ثقة م د س ق
977- حرملة بن يحيى بن عبدالله بن حرملة بن عمران التجيبي الفقيه تلميذ الشافعي وراوية بن وهب عنه مسلم وحفيده أحمد بن طاهر وابن قتيبة العسقلاني والحسن بن سفيان صدوق من أوعية العلم وقال أبو حاتم لا يحتج به مات 243 وعاش 77 م س ق
978- حرملة مولى أسامة شيخ الزهري خ
979- حرمي بن حفص القسملي عن أبان ووهيب وعنه البخاري والحربي والكجي ثقة توفي 223 خ د س

(1/317)

980- حرمي بن عمارة بن أبي حفصة نابت ويقال ثابت العتكي مولاهم عن هشام بن حسان وأبي خلدة وعنه بندار وهارون الحمال ثقة توفي 201 خ م د س ق
981- حريث بن الابح عن صحابية وعنه حبيب بن عبيد د
982- حريث بن السائب عن الحسن وأبي نضرة وعنه بن مهدي ومسلم ثقة قال أبو حاتم ما به بأس ت
983- حريث بن ظهير عن بن مسعود وعمار وعنه عمارة بن عمير س
984- حريث بن أبي مطر الفزاري الحناط عن الشعبي وعدة وعنه وكيع وعبيد الله ضعفوه ت ق

(1/318)

985- حريث العذري عن أبي هريرة وعنه إسماعيل بن أمية د ق
986- حريز بن عثمان الرحبي المشرقي الحمصي ورحبة بطن من حمير عن عبدالله بن بسر وخالد بن معدان وراشد بن سعد وعنه يحيى الوحاظي وعلي بن عياش وعلي بن الجعد ثقة له نحو
مائتي حديث وهو ناصبي مات 163 خ 4
987- حريز ويقال أبو حريز عن معاوية وعنه عبدالله بن دينار الحمصي ق
988- حريز أو أبو حريز عن بن عمر وعنه بن جريج د
989- حريش بن الخريت أخو الزبير بصري واه عن أخيه وابن أبي مليكة وعنه حرمي بن عمارة ومسلم ق
990- حريش بن سليم الكوفي عن طلحة بن مصرف وحبيب بن أبي ثابت وعنه أبو داود ومحمد بن الصلت وثق وقال بن معين ليس بشئ د س
991- حزام بن حكيم بن حزام عن أبيه وعنه عطاء وزيد بن رفيع س
992- حزم بن أبي حزم مهران القطعي عن الحسن ومعاوية بن قرة وعنه أبو الوليد ولوين وأحمد بن المقدام ثقة مسن توفي 175 خ
993- حزم بن أبي كعب الانصاري له صحبة عنه ولد جابر د

(1/319)

994- حزن بن أبي وهب المخزومي من الطلقاء عنه ابنه المسيب قتل يوم اليمامة خ د
995- حسان بن إبراهيم الكرماني العنزي قاضي كرمان عن إبراهيم الصائغ وسعيد بن مسروق وعاصم الاحول وعنه علي بن حجر وابن المديني ثقة قال النسائي ليس بالقوي توفي 182 وله مائة خ م د
996- حسان بن أبي الاشرس عن شريح وسعيد بن جبير وعنه منصور والاعمش ثقة س
997- حسان بن بلال المزني عن عمار وحكيم بن حزام وعنه قتادة ويحيى بن أبي كثير ثقة ت س ق
998- حسان بن ثابت بن المنذر النجاري شاعر الاسلام عنه ابنه عبدالرحمن وابن المسيب وأبو سلمة قال بن سعد لم يشهد مشهدا كان يجبن وقال بن الكلبي كان لسنا شجاعا أصابته علة فجبن توفي 54 خ م د س ق
*- حسان بن حريث أبو السوار يأتي حسان بن حريث أبو السوار يأتي 6669
999- حسان بن حسان البصري بمكة عن شعبة وهمام وعنه البخاري وأبو زرعة قال أبو حاتم منكر الحديث وقال البخاري كان المقرئ يثني عليه مات 213 خ
1000- حسان بن أبي سنان البصري عابد عن الحسن وعنه جعفر بن سليمان وغيره له مناقب خت
1001- حسان بن الضمري عن عبدالله بن السعدي وعنه أبو إدريس الخولاني س
1002- حسان بن عبدالله الواسطي بمصر عن الليث ومفضل بن فضالة وعنه البخاري والفسوي ثقة توفي 222 خ س ق
1003- حسان بن عبدالله المصري عن سعيد بن أبي هلال وعنه ضمام وابن لهيعة س
1004- حسان بن عطية أبو بكر المحاربي عن أبي أمامة وابن المسيب وعنه الاوزاعي وأبو غسان محمد بن مطرف ثقة عابد نبيل لكنه قدري ع

(1/320)

1005- حسان بن نوح النصري حمصي عن أبي أمامة وابن بسر وعنه الوليد بن مسلم وعلي بن عياش صدوق س
1006- حسان بن أبي وجزة عن عبدالله بن عمرو وعنه مجاهد ويعلى بن عطاء س
1007- حسان عن وائل بن مهانة وعنه ذر س
1008- الحسن بن أحمد بن حبيب عن مسدد وطبقته وعنه النسائي والطبراني صدوق مات 291 س
1009- الحسن بن أحمد بن أبي شعيب الحراني عن جده ومحمد بن سلمة وعنه مسلم والترمذي وابنه أبو شعيب والمحاملي ثقة توفي 25 م ت
1010- الحسن بن أسامة بن زيد الكلبي النبوي عن أبيه وعنه ابناه محمد وزيد وغيرهما لم يصح خبره ت
1011- الحسن بن إسحاق بن زياد أبو علي الليثي المروزي الشاعر عن روح وطبقته وعنه
البخاري والنسائي وعبدان توفي 241 خ س
1012- الحسن بن إسماعيل الكلبي المصيصي عن إبراهيم بن سعد وهشيم وعنه النسائي وأبو حامد الحضرمي ثقة س
1013- الحسن بن بشر البجلي الكوفي عن أسباط بن نصر وأبي إسرائيل الملائي وعنه البخاري والحربي وعلي البغوي قال أبو حاتم صدوق توفي 221 خ ت س
1014- الحسن بن بكر المروزي عن يزيد بن هارون وطبقته وعنه الترمذي وجماعة ت
1014- الحسن بن التل غلط بل هو عمر بن محمد الحسن بن التل غلط بل هو عمر بن محمد = 4107.
* الحسن بن التل غلط بل هو: عمر بن محمد = 4107

(1/321)

1015- الحسن بن ثوبان الهوزني المصري عن أبيه وعكرمة وعنه الليث وضمام قال أبو حاتم لا بأس به توفي 145 عالم عابد فاضل ق
1016- الحسن بن جابر حمصي عن معاوية وأبي أمامة وعنه الزبيدي ومعاوية بن صالح ت ق
1017- الحسن بن أبي جعفر الجفري عن نافع وأبي الزبير وعنه بن مهدي ومسلم والحوضي صالح خير ضعفوه توفي 167 ت ق
1018- الحسن بن حبيب البصري الكوسج عن هشام بن عروة وراشد الحمامي وعنه الفلاس وأحمد الدورقي ثقة توفي 197 س
1019- الحسن بن الحر بن الحكم النخعي ويقال الجعفي نزيل دمشق عن خاله عبدة بن أبي لبابة وأبي الطفيل وعنه بن أخته حسين الجعفي وحميد بن عبد الرحمن الرؤاسي ثقة نبيل توفي 133 د س
1020- الحسن بن الحسن بن الحسن بن علي بن أبي طالب عن أبويه وعنه فضيل بن مرزوق وعمرو بن شبيب مات في السجن مع أخيه عبدالله 145 ق
1021- الحسن بن الحسن بن علي عن أبيه و عبدالله بن جعفر وعنه بنوه وأبو بكر بن حفص
الزهري توفي 97 س
1022- الحسن بن أبي الحسن البصري الامام أبو سعيد مولى زيد بن ثابت وقيل مولى جميل بن

(1/322)

قطبة وقيل غير ذلك وأبوه يسار من سبي ميسان أعتقته الربيع بنت النضر ولد الحسن زمن عمر وسمع عثمان وشهد الدار بن أربع عشرة سنة وروى عن عمران بن حصين وأبي موسى وابن عباس وجندب وعنه بن عون ويونس وأمم كان كبير الشأن رفيع الذكر رأسا في العلم والعمل مات في رجب سنة عشرة ومائة ع
1023- الحسن بن الحكم النخعي الكوفي عن الشعبي وإبراهيم وعنه الخريبي وأبو أسامة قال أبو حاتم صالح الحديث د ت ق
1024- الحسن بن حماد بن كسيب أبو علي الحضرمي سجادة عن أبي خالد الاحمر وابن المبارك والمحاربي وعنه أبو داود وابن ماجة وأبو يعلى وابن صاعد ثقة صاحب سنة توفي 241 د س ق
1025- الحسن بن حماد الضبي الكوفي عن المطلب بن زياد والمحاربي وعنه أبو يعلى والسراج والنسائي بواسطة ثقة توفي 238 س
1026- الحسن بن خلف بن شاذان الواسطي عن القطان وأبي معاوية وعنه البخاري والمحاملي وعدة صدوق توفي 246 خ
1027- الحسن بن داود المنكدري عن معتمر وابن عيينة وعنه النسائي وابن ماجة وابن صاعد قال البخاري يتكلمون فيه ومشاه بن عدي توفي 247 س ق
1028- الحسن بن ذكوان البصري عن طاوس والحسن وعنه يحيى القطان والخفاف قال النسائي ليس بالقوي خ د ت ق
1029- الحسن بن الربيع البجلي البوراني الخشاب عن مهدي بن ميمون وقيس بن الربيع وعنه

(1/324)

البخاري ومسلم وأبو داود وعلي البغوي قال أبو حاتم من أوثق أصحاب بن إدريس توفي 221 ع
*- الحسن بن أبي الربيع يحيى ! الحسن بن أبي الربيع يحيى 1071
1030- الحسن بن زيد بن الحسن بن علي عن أبيه وعكرمة وعنه مالك وزيد بن الحباب ضعفه بن معين ولي المدينة وهو والد السيدة نفيسة توفي 168 س
1031- الحسن بن سعد عن بن عباس وعدة وعنه أبو إسحاق الشيباني والمسعودي وثقه النسائي م د س ق
1032- الحسن بن سلم العجلي عن ثابت وعنه محمد بن موسى الحرشي فقط ت
1033- الحسن بن سهيل بن عبدالرحمن بن عوف عن بن عمر وعنه يزيد بن أبي زياد وثق ق
1034- الحسن بن سوار أبو العلاء البغوي عن عكرمة بن عمار والماجشون وعنه أحمد وأبو حاتم وصدقه توفي 216 د ت س
1035- الحسن بن شجاع البلخي الحافظ عن عبيد الله بن موسى وأبي مسهر وعنه أبو العباس

(1/325)

السراج والبخاري وقال في الصحيح حدثنا الحسن حدثنا إسماعيل بن الخليل فقيل هو هو ينظر بالبخاري عاش 49 سنة ومات 244 ت
1036- الحسن بن شوكر البغدادي عن إسماعيل بن جعفر وهشيم وعنه أبو داود والهيثم بن خلف ثقة د
1037- الحسن بن صالح بن صالح بن حي الهمداني الفقيه أبو عبدالله أحد الاعلام عن سماك وعمرو بن دينار وقيس بن مسلم وعنه يحيى بن آدم وأحمد بن يونس وعلي بن الجعد صدوق عابد متشيع توفي 169 م 4
1038- الحسن بن الصباح الواسطي ثم البغدادي البزار أحد الاعلام عن بن عيينة ومعن وعنه البخاري وأبو داود والترمذي والمحاملي وأمم قال أحمد ثقة صاحب سنة وقال أبو حاتم
صدوق له جلالة عجيبة ببغداد مات 249 خ د ت
1039- الحسن بن عبدالله العرني الكوفي عن بن عباس وعلقمة وعنه الحكم وسلمة بن كهيل ثقة خ م د س ق
1040- الحسن بن عبد العزيز الجذامي المصري الجروي وهي من قرى تنيس سمع عمرو بن أبي

(1/326)

سلمة وبشر بن بكر وعنه البخاري والمحاملي وابن أبي حاتم قال الدارقطني لم ير مثله فضلا وزهدا توفي 257 خ
1041- الحسن بن عبيد الله أبو عروة النخعي عن أبي وائل وإبراهيم وعنه شعبة وزائدة وابن فضيل ثقة توفي 139 م 4
1042- الحسن بن عرفة العبدي المؤدب عن إسماعيل بن عياش وابن المبارك وعنه الترمذي وابن ماجة وابن أبي حاتم والصفار وثقه بن معين وعاش مائة وسبع سنين توفي 257 ت ق
1043- الحسن بن عطية العوفي عن أبيه وجده سعد وعنه ابناه حسين ومحمد وحكام بن سلم ضعفه أبو حاتم د
1044- الحسن بن عطية بن نجيح القرشي البزاز عن حمزة وإسرائيل وعنه أبو زرعة وأبو حاتم وقال صدوق والبخاري في تاريخه ت
1045- الحسن بن علي بن راشد الواسطي عن أبي الاحوص وهشيم وعنه أبو داود والساجي صدوق وثقه بحشل توفي 237 د
1046- الحسن بن علي بن أبي رافع عن جده وعنه بكير بن الاشج والضحاك بن عثمان ثقة د س

(1/327)

1047- الحسن بن علي بن أبي طالب السيد أبو محمد الهاشمي سبط رسول الله صلى الله عليه وسلم عنه ابنه الحسن وأبو الحوراء ربيعة وعكرمة وكان أشبه الناس وجها برسول الله صلى الله عليه وسلم مات سنة 4 5
1048- الحسن بن علي بن عفان عن أسباط بن نمير وعنه بن ماجة والصفار وابن الزبير القرشي
قال أبو حاتم صدوق توفي 27 ق
1049- الحسن بن علي الهذلي الحلواني الخلال الحافظ نزيل مكة عن أبي معاوية ووكيع وعنه البخاري ومسلم وأبو داود والترمذي وابن ماجة والسراج ثبت حجة توفي 242 خ م د ت ق
1050- الحسن بن علي النوفلي عن الاعرج وعنه سلم بن قتيبة قال البخاري منكر الحديث ت ق
1051- الحسن بن عمارة أبو محمد الكوفي الفقيه عن بن أبي مليكة والحكم وعنه شبابة و عبد الرزاق ضعفوه ولي قضاء بغداد للمنصور ومات 153 ت ق
1052- الحسن بن عمر بن شقيق الجرمي التاجر بالري عن حماد بن زيد وذويه وعنه البخاري والفريابي وأبو يعلى وثق خ
1053- الحسن بن عمر أبو المليح الرقي عن ميمون بن مهران وعطاء وعنه النفيلي وداود بن رشيد وثقه أحمد وأبو زرعة توفي عن تسعين سنة في 181 د ق
1054- الحسن بن عمرو الفقيمي الكوفي عن إبراهيم ومجاهد وعنه بن المبارك وابن فضيل ثقة توفي 142 خ د س ق
1055- الحسن بن عمرو السدوسي عن هشيم وجرير وعنه أبو داود وعثمان الدارمي توفي 224 د

(1/328)

1056- الحسن بن عمران العسقلاني عن مكحول وعمر بن عبد العزيز وعنه شعبة وقرأ عليه القرآن سويد بن عبد العزيز د
1057- الحسن بن عياش أخو أبي بكر عن مغيرة والاعمش وعنه بن مهدي ويحيى بن آدم وثقه بن معين مات 172 م ت س
1058- الحسن بن عيسى بن ماسرجس النيسابوري عن مولاه بن المبارك وأبي الاحوص وعنه مسلم وأبو داود والبغوي وابن صاعد ثقة ورع أسلم شابا على يد بن المبارك واشتغل توفي 24 م د س
*- الحسن بن عيسى عن عفان بل هو الحسين الحسن بن عيسى عن عفان بل هو الحسين 1102
1059- الحسن بن فرات التميمي القزاز الكوفي عن بن أبي مليكة وعدة وعنه ابنه زياد وأبو نعيم ثقة م ت ق
1060- الحسن بن قزعة الهاشمي البصري الخلقاني عن فضيل ومعتمر وعنه الترمذي والنسائي وابن ماجة والساجي ثقة ت س ق
1061- الحسن بن محمد بن أعين الحراني عن عمه موسى ومعقل بن عبيد الله وعنه سلمة بن شبيب وأحمد الرهاوي ثقة توفي 21 خ م س
1062- الحسن بن محمد بن الصباح الزعفراني الفقيه سمع بن عيينة وعبيدة والشافعي وعنه البخاري والاربعة وابن الاعرابي وثقه النسائي مات 26 في رمضان خ ع
1063- الحسن بن محمد بن عبيد الله بن أبي يزيد المكي عن بن جريج وعنه محمد بن خنيس غير حجة ت ق
1064- الحسن بن محمد بن عثمان عن الثوري وعنه إسماعيل بن بهرام وغيره ق
1065- الحسن بن محمد بن الحنفية عن أبيه وابن عباس وعدة وعنه الزهري وموسى بن عبيدة

(1/329)

وهو أول المرجئة ألف في ذلك قال عمرو بن دينار أخبرنا الحسن بن محمد ولم أر أحدا قط أعلم منه مات 95 ع
*- الحسن بن محمد البلخي إنما هو الحسينالحسن بن محمد البلخي إنما هو الحسين 108
1066- الحسن بن مدرك الطحان أبو علي البصري الحافظ عن يحيى بن حماد و عبد العزيز الاويسي وعنه البخاري والنسائي وابن ماجة وابن صاعد وثق وقال أبو داود كذاب خ س ق
1067- الحسن بن مسلم بن يناق عن صفية بنت شيبة وطاوس وعنه بن جريج وشبل بن عباد ثقة مات مع طاوس خ م د س ق
1068- الحسن بن منصور أبو علوية البغدادي ويقال الحسين عن بن عيينة وطبقته وعنه البخاري والمحاملي والجصاص ثقة خ
1069- الحسن بن موسى الاشيب أبو علي البغدادي قاضي حمص وطبرستان والموصل عن بن أبي ذئب وشعبة وعنه الصاغاني وبشر بن موسى ثقة مات 209 بالري ع
1070- الحسن بن واقع الرملي أبو علي عن ضمرة وأيوب بن سويد وعنه سمويه وابن واره ثقة توفي 22 ت
1071- الحسن بن أبي الربيع يحيى الجرجاني أبو علي محدث صدوق سمع يزيد و عبد الرزاق وعنه بن ماجة والمحاملي وابن عياش توفي 263 ق
1072- الحسن بن يحيى الرزي أبو علي البصري عن النضر بن شميل ويعلى وعنه أبو داود وابن صاعد وأبو عروبة ثقة يحفظ د
1073- الحسن بن يحيى بخراسان عن عكرمة والضحاك وعنه بن المبارك وثق س
1074- الحسن بن يحيى الخشني البلاطي عن هشام بن عروة وزيد بن واقد وعنه هشام بن عمار والحكم بن موسى وهاه جماعة وقال دحيم وغيره لا بأس به ق

(1/330)

1075- الحسن بن يزيد بن فروخ أبو يونس القوي بالكوفة عن طاوس وأبي سلمة وعنه حسين الجعفي وأبو عاصم وثقه أحمد وكان قويا على العبادة ق
*- الحسن حدثنا قرة بن حبيب وعنه البخاري يقال الزعفراني خالحسن حدثنا قرة بن حبيب وعنه البخاري يقال الزعفراني خ 1062
*- الحسن العرني هو بن عبد اللهالحسن العرني هو بن عبد الله 1039
*- الحسن عن بن عباس إنما هو أبوالحسنالحسن عن بن عباس إنما هو أبو الحسن 6579
1076- الحسين بن إبراهيم أبو علي البغدادي إشكاب عن فليح ومحمد بن راشد وعنه ابناه محمد وعلي وعباس الدوري توفي 216 خ
1077- الحسين بن إسحاق عن إسحاق الازرق وعنه النسائي س
*- الحسين بن الاسود هو بن علي 1095
1078- الحسين بن بشير عن أبيه عن جابر وعنه خارجة بن عبد الله يجهل س
1079- الحسين بن بيان البغدادي عن زياد البكائي وعنه بن ماجة ق
*- الحسين بن جعفر اثنان بن علي الاحمر والحسين بن منصور الحسين بن جعفر اثنان بن علي الاحمر
* *- والحسين بن منصور 1112

(1/331)

1081- الحسين بن الجنيد القومسي عن أبي أسامة ويزيد وعنه أبو داود وابن ماجة د ق
1082- الحسين بن الحارث الجدلي الكوفي عن بن عمر والنعمان بن بشير وعنه يحيى بن أبي زائدة وأبو مالك الاشجعي وثق د س
1082- الحسين بن حريث أبو عمار الخزاعي المروزي عن فضيل بن عياض وابن المبارك وعنه الجماعة سوى بن ماجة لكن أبو داود بالاجازة وابن صاعد وأبو حامد الحضرمي ثقة توفي 244 ع سوى ق
1083- الحسين بن الحسن المروزي أبو عبدالله بمكة عن بن المبارك وهشيم وعنه الترمذي وابن ماجة وابن صاعد وإبراهيم الهاشمي ثقة عالم توفي 246 ت ق
1084- الحسين بن الحسن البصري الغلابي عن بن عون وغيره وعنه أحمد والزعفراني ثقة توفي 188 خ م س
1085- الحسين بن الحسن الفزاري الكوفي الاشقر عن زهير وقيس بن الربيع وعنه أحمد والكديمي وعدة واه قال البخاري فيه نظر توفي 208 س
1086- الحسين بن حفص بن الفضل بن يحيى بن ذكوان الهمداني أبو محمد الكوفي قاضي أصبهان ورئيسها عن الثوري وابن أبي رواد وعنه الفلاس وسمويه وأسيد بن عاصم قال أبو حاتم محله الصدق توفي 212 قال أبو نعيم الحافظ كان دخله في العام مائة ألف فما وجبت عليه زكاة م ق
1087- الحسين بن ذكوان المعلم البصري الثقة عن بن بريدة وعطاء وعمرو بن شعيب وعنه
القطان وغندر ويزيد ع

(1/332)

1088- الحسين بن زيد بن علي العلوي عن أبيه وعمومته أبي جعفر وعمر و عبدالله وأم علي وعنه ابناه إسماعيل ويحيى وأبو مصعب وخلق قال أبو حاتم تعرف وتنكر ومشاه بن عدي ق
*- الحسين بن أبي السري متوكل 1105
1089- الحسين بن سلمة الازدي البصري الطحان عن بن مهدي وعنه الترمذي وابن ماجة وابن خزيمة ثقة ت ق
1090- الحسين بن شفي بن ماتع الاصبحي عن أبيه وتبيع الحميري وعنه حيوة بن شريح وعدة توفي 129 د
1091- الحسين بن عبدالله بن عبيد الله بن عباس عن ربيعة بن عباد وكريب وعنه بن جريج وسليمان بن بلال وابن المبارك ضعفوه توفي 141 ت ق
1092- الحسين بن عبدالرحمن الجرجرائي عن الوليد بن مسلم ووكيع وعنه أبو داود والنسائي وابن ماجة والفريابي توفي 253 د س ق
1093- الحسين بن عبدالرحمن ويقال عبدالرحمن بن الحسين ويقال حسيل الاشجعي عن

(1/333)

سعد وعنه بسر بن سعيد وثق د
1094- الحسين بن عروة عن مالك والحمادين وعنه نصر بن علي وأحمد بن المعذل صدوق ق
1095- الحسين بن علي بن الاسود العجلي الكوفي عن بن فضيل وحسين الجعفي وعنه أبو داود والترمذي والمحملي قال أبو حاتم صدوق وضعفه بن عدي وغيره توفي 254 د ت
1096- الحسين بن علي بن الحسين عن أبيه وأخيه الباقر وعنه بنوه محمد و عبدالله وإبراهيم وابن المبارك وثقه النسائي ت س
1097- الحسين الشهيد عن جده رسول الله صلى الله عليه وسلم وأبويه وعنه أولاده علي وزيد وسكينة وفاطمة وكرز التيمي وعكرمة قال بن سعد ولد في شعبان سنة أربع مات 61 يوم عاشوراء ع
1098- الحسين بن علي بن الوليد الجعفي عن خاله الحسن بن الحر وجعفر بن برقان والاعمش وعنه أحمد وعبد وابن الفرات قال أحمد ما رأيت أفضل منه ومن سعيد بن عامر وقال يحيى بن يحيى إن بقي أحد من الابدال فحسين الجعفي عاش أربعا وثمانين سنة توفي في ذي القعدة 203 ع
1099- الحسين بن علي بن يزيد الصدائي عن أبيه ووكيع وعنه الترمذي وابن صاعد والمحاملي ثقة من الاولياء توفي 248 ت
1100- الحسين بن عمران الجهني عن الزهري وغيره وعنه شعبة وأبو حمزة السكري قال البخاري لا يتابع على حديثه ق
1101- الحسين بن عياش الباجدائي الرقي عن جعفر بن برقان وزهير وعنه علي بن جميل وهلال بن العلاء وثقه النسائي وله مصنف في غريب الحديث توفي 204 س
1102- الحسين بن عيسى أبو علي الطائي القومسي البسطامي الدامغاني عن بن عيينة ووكيع وعنه

(1/334)

البخاري ومسلم وأبو داود والنسائي وابن خزيمة ومأمون ثقة من أئمة العربية توفي 247 خ م د س
1103- الحسين بن عيسى بن مسلم الحنفي الكوفي أخو سليم القارئ عن معمر وغيره وعنه أبو كريب والاشج ضعف د ق
1104- الحسين بن قيس الرحبي أبو علي حنش عن عكرمة وعطاء وعنه خالد الطحان وعلي بن عاصم قال البخاري لا يكتب حديثه ت ق
1105- الحسين بن أبي السري متوكل بن عبدالرحمن العسقلاني أخو محمد عن وكيع وضمرة وعنه بن ماجة وابن قتيبة كذب مات 24 ق
* الحسين بن أبي كبشة بن سلمة 1089
1106- الحسين بن محمد الذارع البصري عن عثام ويزيد بن زريع وعنه الترمذي والنسائي والبغوي ثقة توفي 247 ت س
1107- الحسين بن محمد أبو أحمد المؤدب المروذي ببغداد عن بن أبي ذئب وشيبان وعنه أحمد وعباس الدوري وإسحاق الحربي توفي 213 وكان يحفظ ع
1108- الحسين بن محمد البلخي الحريري عن عبد الرزاق وعبيد الله وعنه الترمذي وأحمد الابار وعدة ت
1109- الحسين بن محمد بن زياد القباني أبو علي الحافظ عن بن راهويه وأبي مصعب وعنه

(1/335)

دعلج وخلق قال البخاري حدثنا حسين حدثنا أحمد بن منيع فالظاهر أنه هو توفي 289
1110- الحسين بن محمد بن شيبة الواسطي عن يزيد وجعفر بن عون وعنه بن ماجة وابن أبي حاتم ثقة ق
1111- الحسين بن معاذ البصري عن سلام بن أبي خبزة و عبدالاعلى السامي وعنه أبو داود والحسن بن سفيان ثقة د
*- الحسين بن منذر هو بن واقد " الحسين بن منذر هو بن واقد 1115
*- الحسين بن منصور هو الحسن ! الحسين بن منصور هو الحسن 1068
1112- الحسين بن منصور بن جعفر السلمي النيسابوري الحافظ عن عمي أبيه مبشر وعمر بن عبدالله بن رزين وابن عيينة وعنه البخاري والنسائي والسراج عرض عليه قضاء نيسابور فاختفى ودعا فمات في ثالث يوم 238 خ س
1113- الحسين بن مهدي الابلي عن عبد الرزاق والفريابي وعنه الترمذي وابن ماجة وابن بجير قال أبو حاتم صدوق توفي 247 ت ق
1114- الحسين بن ميمون الخندفي الكوفي عن أبي الجنوب و عبدالله قاضي الري وعنه عبدالرحمن بن الغسيل وهاشم بن البريد قال أبو حاتم ليس بالقوي د
1115- الحسين بن واقد قاضي مرو عن بن بريدة وعكرمة وعنه ابناه علي والعلاء وابن

(1/336)

المبارك وعلي بن الحسن بن شقيق قال بن المبارك من مثله ووثقه بن معين وغيره توفي 159 م 4
1116- الحسين بن الوليد النيسابوري الفقيه عن بن جريج وشعبة وعنه أحمد والذهلي ثقة قرأ على الكسائي وكان من أسخى الناس وأورعهم وأتقاهم وأغزاهم توفي 202 س
1117- الحسين بن يزيد الطحان الكوفي عن المطلب بن زياد وابن فضيل وعنه أبو داود والترمذي والحسن بن سفيان مات 244 قال أبو حاتم لين د ت
*- حسين عن أحمد بن منيع وعنه البخاري في الطب هو القباني وقيل حسين بن يحيى البيكندي خ
1118- حشرج بن زياد عن جدته صحابية وعنه رافع بن سلمة د س
1119- حشرج بن نباتة الاشجعي عن سعيد بن جمهان وأبي نصر صاحب بن عباس وعنه أبو نعيم وعاصم بن علي وثقه أحمد وجماعة وقال أبو حاتم لا يحتج به وقال النسائي ليس بالقوي وليس به بأس ت
1120- حصن بن عبد الرحمن أو بن محصن التراغمي الدمشقي عن أبي سلمة وعنه الاوزاعي في الدية د س
1121- حصين بن أوس وقيل بن قيس النهشلي له صحبة عنه ابنه زياد س

(1/337)

1122- حصين بن جندب أبو ظبيان الجنبي الكوفي عن حذيفة وعلي وعنه ابنه قابوس والاعمش مات سنة تسعين ع
*- حصين بن أبي الحر مالكحصين بن أبي الحر مالك 1129
1123- حصين بن عبدالرحمن الاشهلي عن بن عباس ومحمود بن لبيد وعنه ابنه وابن إسحاق ثقة توفي 126 د س
1124- حصين بن عبدالرحمن السلمي أبو الهذيل الكوفي بن عم منصور عن جابر بن سمرة وأبي وائل وعنه شعبة وهشيم وعلي بن عاصم ثقة حجة مات 136 ع
1125- حصين بن عمر الاحمسي عن أبي الزبير والاعمش وعنه منجاب ويحيى الحماني ضعفه أحمد والناس ت
1126- حصين بن عوف الخثعمي له صحبة عنه بن عباس ق
1127- حصين بن قبيصة الفزاري وقيل بن عقبة عن علي و عبدالله وعنه ركين بن الربيع و عبدالملك بن عمير د س ق

(1/338)

1128- عز وجلحصين بن اللجلاج ويقال خالد ويقال القعقاع ويقال أبو العلاء عن أبي هريرة وعنه صفوان س
1129- حصين بن مالك بن أبي الحر العنبري جد قضاة البصرة عن جده وعمران بن حصين وعنه ابنه الحسن ويونس بن عبيد ثقة ولي ميسان س ق
1130- حصين بن مالك البجلي عن بن عباس في اللباس وعنه خالد بن طهمان ت
1131- حصين بن محصن الانصاري عن عمته الصحابية وعنه بشير بن يسار و عبدالله بن علي بن السائب س
1132- حصين بن محمد السالمي سأله الزهري عن حديث محمود بن الربيع خ م
1133- حصين بن نافع البصري الوراق عن أبي رجاء والحسن وعنه أبو سعيد مولى بني هاشم وأبو الوليد ثقة س
1134- حصين بن نمير الواسطي الضرير عن حصين بن عبدالرحمن وعدة وعنه مسدد وعلي ثقة خ د س ق
1135- حصين بن وحوح الاوسي له صحبة وعنه سعيد أبو عروة د
1136- حصين الحميري الحبراني عن أبي سعيد عن أبي هريرة وعنه ثور بن يزيد د ق
1137)

(1/339)

حصين مولى آل عثمان عن أبي رافع وعنه ابنه داود ضعف ق
1138- حضرمي بن عجلان عن نافع وعنه زياد بن الربيع وسكين بن عبد العزيز صدوق ت
1139- حضرمي بن لاحق التميمي اليمامي عن بن المسيب والقاسم وعنه سليمان التيمي وعكرمة بن عمار وثق د س
1140- حضين بن المنذر أبو ساسان الرقاشي البصري عن عثمان وعلي وعنه الحسن وداود بن أبي هند ثقة شريف من أمراء علي يوم صفين وكان شجاعا شاعرا مفوها توفي 97 م د س ق
1141- حطان بن خفاف أبو الجويرية الجرمي عن بن عباس ومعن بن يزيد وعنه شعبة وأبو عوانة ثقة خ د س
1142- حطان بن عبد الله الرقاشي عن علي وأبي الدرداء وقرأ على أبي موسى قرأ عليه الحسن وروى عنه يونس بن جبير وأبو مجلز ثقة م 4
1143- حفص بن بغيل المرهبي عن سفيان وزائدة وعنه أبو كريب وأحمد بن بديل صدوق د
1144- حفص بن جميع العجلي عن سماك وأبان بن أبي عياش وعنه أحمد بن عبدة و عبد الواحد بن غياث ضعف ق
1145- حفص بن حسان عن الزهري وعنه جعفر الضبعي قال النسائي مشهور س

(1/340)

1146- حفص بن سليمان أبو عمر الاسدي مولاهم البزاز المقرئ صاحب عاصم وابن زوجته له عن علقمة بن مرثد وقيس بن مسلم وعنه لوين وابن حجر وعمرو الناقد ثبت في القراءة واهي الحديث قال البخاري تركوه توفي 18 وله تسعون ت ق
1147- حفص بن عاصم بن عمر بن الخطاب عن أبيه وعمه وأبي هريرة وعنه بنوه عمر ورباح وعيسى وخبيب بن عبد الرحمن ثقة ع
1148- حفص بن عبدالله بن راشد السلمي قاضي نيسابور عن مسعر وابن أبي ذئب وعنه أحمد ومحمد بن عقيل ومحمد بن عمرو قشمرد صدوق توفي 209 خ د س ق
1149- حفص بن عبدالله الليثي عن عمران بن حصين وعنه أبوالتياح صحح له الترمذي ت س
1150- حفص بن عبدالرحمن البلخي الفقيه قاضي نيسابور عن عاصم الاحول وسليمان التيمي وعنه محمد بن رافع وسلمة بن شبيب صدوق قال الحاكم هو أفقه أصحاب أبي حنيفة الخراسانيين توفي 199 س
1151- حفص بن عبيد الله بن أنس عن جده وأبي هريرة وعنه بن إسحاق وأسامة بن زيد خ م ت س ق
1152- حفص بن عمر بن الحارث بن سخبرة الازدي أبو عمر الحوضي عن هشام الدستوائي وشعبة وعنه البخاري وأبو داود والكجي وأبو خليفة ثبت حجة قال أحمد ثبت لا يؤخذ عليه حرف توفي 225 خ د س
1153- حفص بن عمر بن عبدالرحمن بن عوف عن أبيه وجدته سهلة بنت عاصم وعنه يوسف بن أبي الحكم وسعيد المكتب صدوق د
1154- حفص بن عمر المهرقاني الرازي عن حسين الجعفي والقطان وعنه النسائي ومحمد بن إبراهيم الغازي ثقة س

(1/341)

1155- حفص بن عمر بن عبد العزيز الدوري الضرير عن إسماعيل بن جعفر وإسماعيل بن عياش وعنه بن ماجة وأبو حاتم وقال صدوق وكتب عنه أحمد مات 246 وكان مقرئ العراق ق
1156- حفص بن عمر بن عبيد الطنافسي عن زهير بن معاوية وعنه بن المديني ومحمود بن غيلان شيخ ت
1157- حفص بن عمر بن أبي العطاف المدني عن أبي الزناد وعنه إبراهيم بن المنذر وسعيد الجرمي ضعفوه ق
1158- حفص بن عمر بن مرة الشني عن أبيه وعنه موسى بن إسماعيل ثقة د ت
1159- حفص بن عمر بن ميمون العدني الفرخ عن ثور بن يزيد وشعبة وعنه محمد بن المصفى وعباس الترقفي ضعفوه ق
1160- حفص بن عمر أبو عمر الضرير عن جرير بن حازم ومبارك بن فضالة وعنه أبو داود والكجي قال أبو حاتم صدوق يحفظ عامة حديثه وقال بن حبان عالم بالفرائض والشعر وأيام الناس والفقه ولد أعمى توفي 22 د
1161- حفص بن عمر البزاز عن عثمان بن عطاء وعنه هشام بن عمار مجهول ق
1162- حفص بن عمر البرجمي الازرق عن الاعمش وجابر الجعفي وعنه مختار بن غسان ونصر بن مزاحم ق

(1/342)

1163- حفص بن عمرو الربالي الرقاشي عن بن علية والقطان وعنه بن ماجة وابن خزيمة والمحاملي ثبت توفي 258 ق
1164- حفص بن عنان اليمامي عن أبي هريرة وابن عمر وعنه ابنه عمر والاوزاعي ثقة س
1165- حفص بن غياث النخعي قاضي الكوفة وقاضي الجانب الشرقي عن عاصم الاحول ويحيى بن سعيد والاعمش وعنه أحمد ويحيى وإسحاق قال يعقوب بن شيبة ثبت إذا حدث من كتابه ويتقى بعض حفظه توفي 194 ع
1166- حفص بن غيلان أبو معيد الدمشقي عن طاوس ومكحول ومجاهد وعنه الوليد بن مسلم و عبدالله بن يوسف التنيسي وثقه بن معين وغيره وقال أبو حاتم لا يحتج به وقال أبو داود قدري ليس بذاك س ق
1167- حفص بن ميسرة الصنعاني أبو عمر العقيلي عن زيد بن أسلم والعلاء بن عبدالرحمن وعنه آدم وسعيد بن منصور وثقه أحمد وقال أبو حاتم صالح الحديث توفي 181 خ م س ق
1168- حفص بن هاشم بن عتبة بن أبي وقاص عن السائب بن يزيد وعنه بن لهيعة يجهل د
1169- حفص بن الوليد الحضرمي أمير مصر لهشام سمع الزهري وعنه الليث وابن لهيعة قتله حوثرة بن سهيل في شوال 128 س
1170- حفص بن أخي أنس بن مالك عن أنس وعنه أبو معشر نجيح وخلف بن خليفة ثقة د س
1171- حكام بن سلم الكناني الرازي عن حميد وإسماعيل بن أبي خالد وعنه أبو كريب والزعفراني ثقة حدث ببغداد مات 19 م 4
1172- الحكم بن أبان العدني عن طاوس وعكرمة وعنه بن علية وموسى القنباري ثقة صاحب سنة إذا هدأت العيون وقف في البحر إلى ركبتيه يذكر الله وكان سيد أهل اليمن عاش ثمانين سنة مات 154.
4
1173- الحكم بن بشير عن أبيه وعمرو بن قيس الملائي وعنه محمد بن حميد وزنيج صدوق ت ق

(1/343)

1174- الحكم بن جحل الازدي عن أبي بردة وعطاء وعنه أبو عاصم العباداني وغيره وثقه بن معين ت
1175- الحكم بن حزن الكلفي له صحبة عنه شعيب بن رزيق الطائفي د
1176- الحكم بن سفيان أو سفيان بن الحكم الثقفي له صحبة عنه مجاهد حديثه مضطرب فيه أقوال د س ق
1177- الحكم بن ظهير الفزاري عن علقمة بن مرثد وزيد بن رفيع وعنه بن عرفه ومحمد بن الصباح الدولابي قال البخاري تركوه ت
1178- الحكم بن عبدالله الاعرج بصري عن عمران بن حصين وابن عباس وعنه بن أخيه أبوخشينة حاجب بن عمر وخالد الحذاء صدوق وثقه أحمد م د ت س
1179- الحكم بن عبدالله أبو النعمان عن شعبة وابن أبي عروبة وعنه محمد بن المثنى وأحمد البزي صدوق خ م ت س
1180- الحكم بن عبدالله النصري عن أبي إسحاق وعنه السفيانان وخلاد بن عيسى ت ق
1181- الحكم بن عبدالله المصري عن علي بن رباح وعنه يزيد بن أبي حبيب وثق ق
1182- الحكم بن عبدالرحمن بن أبي نعم البجلي الكوفي عن أبيه وفاطمة بنت علي وعنه الخريبي وأبو نعيم ضعفه بن معين وقال أبو حاتم صالح الحديث س
1183- الحكم بن عبدالملك القرشي عن قتادة وعاصم القارئ وعنه سريج بن النعمان وبشر بن الوليد ضعف ت ق
1184- الحكم بن عبدة عن أيوب وربيعة الرأي وعنه بن وهب ومحمد بن مخلد الرعيني ق
1185- الحكم بن عتيبة الكندي مولاهم فقيه الكوفة مع حماد عن بن أبي أوفى وأبي جحيفة وعنه

(1/344)

مسعر وشعبة عابد قانت ثقة صاحب سنة توفي 115 ع
*- الحكم بن عتيبة بن النهاس العجلي ما روى شيئا ولي قضاء الكوفة
1186- الحكم بن عطية العيشي عن الحسن وابن سيرين وعنه بن مهدي وأبو الوليد وثق وقال النسائي ليس بالقوي ت
1187- الحكم بن عمرو بن مجدع ويقال مجدح وهو الحكم بن الاقرع الغفاري أخو رافع لهما صحبة نزل البصرة عنه سوادة بن عاصم وأبو الشعثاء والحسن ولي خراسان توفي بمرو 45 وقيل سنة 5 خ 4
1188- الحكم بن فروخ الغزال عن أبي المليح الهذلي وعكرمة وعنه شعبة ومسلم بن إبراهيم ثقة س
*- الحكم بن فضيل ما خرجوا له شيئا
1189- الحكم بن المبارك أبو صالح البلخي مولى باهلة عن مالك ومحمد بن راشد وعنه الدارمي وزكريا بن يحيى البلخي ثقة توفي 213 ت
1190- الحكم بن مصعب الدمشقي عن محمد بن علي والد السفاح وعنه الوليد بن مسلم
صويلح د ق

(1/345)

1191- الحكم بن موسى أبو صالح البغدادي القنطري الزاهد عن إسماعيل بن عياش وابن أبي الموال وعنه مسلم وأبو يعلى والصوفي وثقه بن معين مات 232 م س ق
1192- الحكم بن ميناء عن بلال وعائشة وعنه يحيى بن أبي كثير وسعد بن إبراهيم وحجاج بن أرطاة ثقة لابيه صحبة م س ق
1193- الحكم بن نافع أبو اليمان البهراني الحمصي عن حريز بن عثمان وشعيب وصفوان بن عمرو وعنه البخاري والدارمي وأبو حاتم سأله بن معين عن حديث شعيب فقال المناولة لم أخرجها إلى أحد توفي 221 بحمص ع
1194- الحكم بن هشام الثقفي مولى آل عقيل كوفي نزل دمشق عن منصور وقتادة وعنه بن عائذ وهشام وثقه جماعة وقال أبو حاتم لا يحتج به س ق
*- الحكم الزرقي عن أمه وعنه سليمان بن يسار سالحكم الزرقي عن أمه وعنه سليمان بن يسار س 5398
1195- حكيم بن أفلح عن أبي مسعود وعائشة وعنه والد عبدالحميد بن جعفر ق

(1/346)

1196- حكيم بن جابر بن طارق الاحمسي عن أبيه وعمر وعثمان وعنه بيان بن بشر وإسماعيل بن أبي خالد ثقة س ق
1197- حكيم بن جبير عن أبي جحيفة وعلقمة وعنه زائدة وابن عيينة ضعفوه وقال الدارقطني متروك 4
1198- حكيم بن أبي حرة الاسلمي عن بن عمر وسنان بن سنة وعنه موسى بن عقبة وعبيد الله بن عمر ثقة خ ق
1199- حكيم بن حزام بن خويلد الاسدي من المؤلفة الاشراف الذين حسن إسلامهم ولد قبل عام الفيل بثلاث عشرة سنة عنه بن المسيب وعروة وابن سيرين توفي 54 وعاش مائة وعشرين
سنة ع
1200- حكيم بن حكيم بن عباد بن حنيف عن أبي أمامة بن سهل ومسعود الزرقي وعنه عبدالرحمن بن الحارث وابن إسحاق حسن الحديث 4
1201- حكيم بن الديلم عن شريح وزاذان وعنه الثوري وشريك وثقه بن معين وغيره وقال أبو حاتم لا يحتج به د ت
1202- حكيم بن سيف أبو عمرو الرقي عن عبيد الله وأبي المليح وعنه أبو داود والفريابي وحسين بن عبدالله القطان قال أبو حاتم صدوق ليس بالمتين ووثقه غيره توفي 238 د
1203- حكيم بن شريك المصري عن يحيى بن ميمون وعنه عطاء بن دينار وثق د
1204- حكيم بن عمير العنسي الحمصي عن عمر وثوبان وعنه ابنه أحوص ومعاوية بن صالح صدوق د ق

(1/347)

1205- صلى الله عليه وسلم حكيم بن قيس بن عاصم المنقري عن أبيه وعنه مطرف بن الشخير وثق س
1206- حكيم بن معاوية بن حيدة القشيري عن أبيه وعنه ابنه بهز والجريري قال النسائي ليس به بأس 4
1207- حكيم بن معاوية النميري مختلف في صحبته حديثه لا شؤم وعنه معاوية بن حكيم وسماه بن ماجة مخمر ت
1208- صلى الله عليه وسلم حكيم الاثرم عن أبي تميمة والحسن وعنه عوف وحماد بن سلمة صدوق 4
1209- حكيم الصنعاني عن عمر في الجنين وعنه ابنه مغيرة خت
1210- حكيم بن سعد أبوتحيى الكوفي الحنفي عن علي وعمار وعنه أبو إسحاق والاعمش ثقة س
1211- حكيم بن عبدالله بن قيس بن مخرمة المطلبي عن بن عمر وجماعة وعنه عمرو بن الحارث والليث صدوق توفي 118 م 4
1212- حماد بن أسامة أبو أسامة الكوفي الحافظ مولى بني هاشم عن هشام بن عروة والاعمش وعنه أحمد وإسحاق ويحيى حجة عالم أخباري عاش ثمانين سنة توفي 201 ع
1213- حماد بن إسماعيل بن علية عن أبيه وعنه مسلم والنسائي والسراج ثقة توفي 244 م س
1214- حماد بن الجعد عن قتادة وثابت وعنه أبو داود الطيالسي وهدبة لين خت

(1/348)

1215- حماد بن جعفر العبدي عن أبيه وشهر وعنه مستلم بن سعيد وأبو عاصم وثقه بن معين وغيره وقال بن عدي منكر الحديث ق
1216- حماد بن حميد عن عبيد الله بن معاذ وعنه البخاري خ
*- حماد بن أبي حميد هو محمد يأتي 4812
1217- حماد بن خالد الخياط البصري ببغداد عن أفلح بن حميد ومعاوية بن صالح وعنه أحمد وقال حافظ كان يحدثنا وهو يخيط ويحيى وإسحاق بن بهلول وقال بن معين ثقة أمي م 4
1218- حماد بن دليل قاضي المدائن تفقه بأبي حنيفة وله عن فضيل بن مرزوق وعنه الحميدي والعدني ثقة جاور د
1219- حماد بن زيد بن درهم الامام أبو إسماعيل الازدي الازرق أحد الاعلام أضر حديثه كالماء عن أبي عمران الجوني وثابت وأبي جمرة وعنه مسدد وعلي قال بن مهدي ما رأيت أحدا لم يكتب أحفظ منه وما رأيت بالبصرة أفقه منه ولم أر أعلم بالسنة منه مات 179 في رمضان عن إحدى وثمانين سنة ع
1220- حماد بن سلمة بن دينار الامام أبو سلمة أحد الاعلام يقال ولاؤه لقريش عن سلمة بن كهيل وابن أبي مليكة وأبي عمران الجوني وعنه شعبة ومالك وأبو نصر التمار قال بن معين إذا رأيت من يقع فيه فاتهمه على الاسلام وقال عمرو بن عاصم كتبت عن حماد بن سلمة بضعة عشر ألفا قلت هو ثقة صدوق يغلط وليس في قوة مالك توفي 167 م 4
1221- حماد بن أبي سليمان مسلم مولى إبراهيم بن أبي موسى الاشعري الكوفي الفقيه
أبو إسماعيل عن أنس وابن المسيب وإبراهيم وعنه ابنه إسماعيل وأبو حنيفة ومسعر وشعبة ثقة إمام مجتهد كريم جواد قال أبو إسحاق الشيباني هو أفقه من الشعبي قلت لكن

(1/349)

الشعبي أثبت منه مات 12 م 4
1222- حماد بن عبدالرحمن الكلبي القنسريني عن سماك بن حرب وأبي كرب وعنه هشام بن عمار وصالح بن محمد الترمذي ضعف ق
1223- حماد بن عيسى الجهني غرق بالجحفة في سيل سمع جعفر بن محمد وابن جريج وعنه عبد وعباس الدوري ضعفه أبو داود غرق 208 ت ق
1224- حماد بن مسعدة البصري عن حميد وسليمان التيمي وعنه أحمد وابن الفرات ثقة توفي 202 ع
1225- حماد بن نجيح السدوسي الاسكاف عن أبي رجاء العطاردي وابن سيرين وعنه مسلم وأبو داود ثقة س ق
1226- حماد بن واقد العيشي الصفار عن ثابت وأبي التياح وعنه ابنه فطر وحفص الربالي لينوه ت
1227- حماد بن يحيى الابح البصري عن معاوية بن قرة وابن أبي مليكة وعنه قتيبة وطالوت ثقة قال أبو داود يخطئ كما يخطئ الناس ت
1228- حمان ويقال أبوحمان س ويقال حمران س عن معاوية وعنه أبو إسحاق س
1229- حمران التمري من سبي عين التمر عن عثمان مولاه وعنه عروة وزيد بن أسلم وكان كاتب عثمان وحاجبه ولي إمرة سابور من الحجاج ع
1230- حمران بن أعين الكوفي قرأ على عبيد بن نضيلة وروى عنه وعن أبي الطفيل قرأ عليه حمزة وحدث عنه الثوري قال بن معين ليس بشئ وقال أبو داود رافضي ق

(1/350)

1231- حمزة بن أبي أسيد مالك بن ربيعة الساعدي عن أبيه وعنه ابناه مالك ويحيى والزهري وابن الغسيل خ د ق
1232- حمزة بن الحارث بن عمير بمكة عن أبيه وعنه إسحاق بن أبي إسرائيل وبكر بن خلف وثقه بن سعد وغيره س ق
1233- حمزة بن حبيب الزيات أبو عمارة المقرئ ولد سنة ثمانين وقرأ على عدة وسمع طلحة بن مصرف وحبيب بن أبي ثابت وعنه يحيى بن آدم وحجاج الاعور وثقه بن معين توفي 158 وقيل 156 م 4
1234- حمزة بن أبي حمزة ميمون الجزري النصيبي عن بن أبي مليكة ومكحول وعنه بكر بن مضر وشبابة تركوه ت
1235- حمزة بن سفينة عن السائب بن يزيد وعنه أبو سعيد مولى المهري وثق حب ت
1236- حمزة بن صهيب بن سنان التميمي مولاهم عن أبيه وعنه ابنه عبيد الله وابن عقيل وثق حب ق
1237- حمزة بن عبدالله بن عمر عن أبيه وعمته حفصة وعائشة وعنه الزهري وموسى بن عقبة ثقة إمام ع
1238- حمزة بن عمرو الاسلمي له صحبة عنه ابنه محمد وسليمان بن يسار بشر الصديق بوقعة أجنادين توفي 61 م د س
1239- حمزة بن عمرو العائذي عن أنس وعلقمة بن وائل وعنه عوف وشعبة ثقة م د س
1240- حمزة بن محمد بن حمزة الاسلمي عن أبيه وعنه محمد بن عبدالمجيد د

(1/351)

1241- حمزة بن أبي محمد المدني عن عبدالله بن دينار وعنه حاتم بن إسماعيل لينه أبو زرعة ت
1242- حمزة بن المغيرة بن شعبة عن أبيه وعنه بكر المزني وإسماعيل بن محمد بن سعد ثقة م س ق
1243- حمزة بن نصير الاسلمي المصري عن يحيى بن حسان وأسد السنة وعنه أبو داود وعلي بن
أحمد علان توفي 255 د
1244- حمزة بن يوسف بن عبدالله بن سلام عن أبيه وعنه ابنه محمد ق
1245- حمل بن مالك بن النابغة أبو نضلة الهذلي له صحبة عنه بن عباس د س ق
1246- حميد بن الاسود الكرابيسي بصري عن سهيل وحبيب بن الشهيد وعنه مسدد وعلي ثقة خ 4
1247- حميد بن حماد بن أبي الخوار أبو الجهم الكوفي عن سماك وحماد بن أبي سليمان وعنه أبو كريب ومحمود بن غيلان ضعفه أبو داود وقواه بن حبان د
1248- حميد بن تير الطويل أبو عبيدة البصري مولى طلحة الطلحات الخزاعي ويقال الدارمي عن أنس والحسن وعنه شعبة والقطان وكان طوله في يديه مات وهو قائم يصلي سنة 142 وثقوه يدلس عن أنس ع

(1/352)

1249- حميد بن زياد أبو صخر المدني الخراط عن أبي سلمة وأبي صالح السمان وعنه بن وهب والقطان مختلف فيه قال أحمد ليس به بأس م د ت ق
1250- حميد بن أبي سويد عن عطاء وعنه إسماعيل بن عياش له مناكير ق
*- حميد بن صخر هو بن زياد حميد بن صخر هو بن زياد 1249
1251- حميد بن طرخان عن عبدالله بن شقيق وعنه حماد بن زيد وحفص بن غياث وثق س
1252- حميد بن عبدالرحمن الرؤاسي عن هشام بن عروة والاعمش وعنه أحمد وابنا أبي شيبة وعلي بن حرب قال بن أبي شيبة قل من رأيت مثله توفي 19 ع
1253- حميد بن عبدالرحمن بن عوف وأمه أم كلثوم بنت عقبة بن أبي معيط من المهاجرات عن عمر وأبويه وعنه ابنه عبدالرحمن والزهري وقتادة وقيل لم ير عمر توفي 95 ع
1254- حميد بن عبدالرحمن الحميري البصري عن أبي هريرة وأبي بكرة وعنه أبو بشر وأبو التياح قال بن سيرين هو أفقه أهل البصرة ع صفحة خالية

(1/353)

...

(1/354)

1255- حميد بن قيس المكي الاعرج القارئ عن مجاهد وعكرمة وعنه مالك والسفيانان ثقة توفي زمن السفاح قال أحمد ليس بقوي ع
1256- حميد بن زنجويه واسم زنجويه مخلد أبو أحمد النسائي الحافظ مصنف ثقة سمع النضر بن شميل ويزيد وعنه أبو داود والنسائي والمحاملي توفي 251 د س
1257- حميد بن مسعدة الباهلي عن حماد بن زيد و عبد الوارث وعنه مسلم والاربعة وابن جرير توفي 244 صدوق م 4
1258- حميد بن أبي حميد مهران الخياط عن الحسن ومحمد وعنه أبو عاصم ومسلم ثقة ت س
1259- حميد بن نافع عن أبي أيوب الانصاري وابن عمرو وعنه ابنه أفلح وشعبة صدوق ع
1260- حميد بن هانئ أبو هانئ الخولاني عن علي بن رباح والحبلي وعنه حيوة بن شريح والليث وابن لهيعة ثقة توفي 142 م 4
1261- حميد بن هلال العدوي البصري عن عبدالله بن مغفل ومطرف بن الشخير وعنه شعبة وجرير

(1/355)

بن حازم قال قتادة ما كانوا يفضلون أحدا عليه في العلم ع
1262- حميد بن وهب عن بن طاوس ومسعر وعنه محمد بن طلحة بن مصرف وعامر بن إبراهيم الاصبهاني قال البخاري منكر الحديث د ق
1263- حميد بن يزيد عن نافع وعنه حماد بن سلمة د
1264- حميد الاعرج الكوفي القاص عن عبدالله بن الحارث المكتب فقط وعنه خلف بن خليفة
وعيسى بن يونس وعبيد الله بن موسى قال أبو زرعة واهي الحديث ت
1265- حميد الشامي حمصي عن محمود بن الربيع وغيره وعنه محمد بن جحادة وصالح بن حي ليس بحجة د
*- حميد أبو المليح الفارسي بكنيته 6856
1266- حميد المكي عن عطاء وعنه زيد بن الحباب لين ت
1267- حميد عن خاله صفوان بن أمية وعنه سماك في السرقة وبعضهم عن سماك عن جعيد د س
1268- حميري بن بشير أبو عبد الله الحميري الجسري عن جندب ومعقل بن يسار وعنه قتادة

(1/356)

والجريري ثقة ففي الكتب عن الجريري عن أبي عبدالله العنزي عن عبدالله بن الصامت م ت
1269- حميضة بن الشمردل الاسدي وقيل بنت الشمردل ق عن قيس بن الحارث وعنه بن أبي ليلى القاضي والكلبي قال البخاري فيه نظر د ق
1270- حميل بن بصرة أبو بصرة الغفاري له صحبة عنه أبو تميم الجيشاني ومرثد أبو الخير م د س
1271- حنان بن خارجة السلمي عن عبدالله بن عمرو وعنه العلاء الجريري د س
1272- حنان الاسدي عن أبي عثمان النهدي وعنه حجاج الصواف ت

(1/357)

1273- حنش السبائي الصنعاني الدمشقي نزل إفريقية عن علي وابن عباس وعنه قيس بن الحجاج وبكر بن سوادة وثقه أبو زرعة وغيره توفي سنة مائة م 4
*- حنش بن قيس هو حسين مرحنش بن قيس هو حسين مر 1104
1274- حنش بن المعتمر ويقال بن ربيعة الكناني الكوفي عن علي وأبي ذر وعنه إسحاق وابن أبي خالد وثقه أبو داود وقال البخاري يتكلمون في حديثه د ت س
1275- حنظلة بن الربيع التميمي الاسيدي الكاتب وهو بن أخي أكثم بن صيفي حكيم العرب قيل كتب الوحي ونزل قرقيسيا عنه مرقع بن صيفي والحسن البصري م ت س ق
1276- حنظلة بن أبي سفيان بن عبدالرحمن بن صفوان بن أمية الجمحي المكي من الاثبات سمع طاوسا والقاسم وعنه القطان وأبو عاصم توفي 151 ع
1277- حنظلة السدوسي أبو عبدالرحيم عن أنس و عبدالله بن الحارث بن نوفل وعنه شعبة وعبد الوارث ضعفه أحمد وقال القطان اختلط ت ق
1278- حنظلة بن علي المدني عن أبي هريرة وخفاف بن إيماء وعنه الزهري وأبو الزناد ثقة م د س
1279- حنظلة بن قيس الزرقي عن أبي اليسر وعثمان وعنه الزهري وربيعة ثقة خ م د س ق
1280- حنيفة أبو حرة الرقاشي عن عمه وله صحبة وعنه علي بن جدعان وغيره وثقه أبو داود وضعفه غيره د

(1/358)

1281- حنين بن أبي حكيم عن عطاء ومكحول وعنه عمرو بن الحارث والليث صدوق د س
1282- حنين مولى بن عباس عن علي وعنه ابنه عبد الله المحفوظ عبدالله بن حنين عن علي س
1283- حوثرة بن محمد المنقري الوراق عن بن عيينة والقطان وعنه بن ماجة وابن خزيمة وابن صاعد ثقة توفي 256 ق
1284- حوشب بن عقيل بصري عن أبيه والحسن وعنه بن مهدي وسليمان بن حرب ثقة د س ق
1285- حويطب بن عبدالعزى العامري من الطلقاء له عن عبدالله بن السعدي وعنه السائب بن يزيد وابن بريدة توفي 54 خ م س
*- حوي هو أبو عبيد الحاجب في الكنى 6726
1286- حيان بن بسطام عن أبي هريرة وابن عمر وعنه ابنه سليم وثق ق
1287- حيان بن حصين أبو الهياج الاسدي عن عمر وعلي وعنه ابناه منصور وجرير والشعبي م د ت س
1288- حيان بن عمير أبو العلاء الجريري عن سمرة وابن عباس وعنه الجريري وسليمان التيمي م د س
1289- حيان بن العلاء عن قطن بن قبيصة وعنه عوف د س
1290- حيان الاعرج عن العلاء بن الحضرمي وعنه محمد بن زيد وابن جريج وثق ق
1291- حيوة بن شريح أبو زرعة التجيبي فقيه مصر وزاهدها ومحدثها عن أبي يونس مولى أبي هريرة

(1/359)

ويزيد بن أبي حبيب وربيعة القصير وعنه الليث وابن وهب والمقرئ وهانئ بن المتوكل خاتمة أصحابه له أحوال وكرامات مات 158 ع
*- حيوان هو أبوشيخحيوان هو أبو شيخ 6682
1292- حيوة بن شريح الحضرمي الحمصي الحافظ عن أبيه وإسماعيل بن عياش وعنه البخاري والدارميان توفي 224 خ د ت ق
1293- حية بن حابس التميمي عن أبيه وعنه يحيى بن أبي كثير ت
1294- حي بن يؤمن أبوعشانة المعافري المصري عن عقبة بن عامر ورويفع بن ثابت وعنه بن لهيعة والليث وثقه أحمد توفي 118 د س ق
1295- حي أبو حية الكلبي كوفي عن سعد وابن عمر وعنه ابنه أبو جناب قال أبو زرعة محله الصدق ق
1296- حيي بن عبدالله المعافري المصري عن أبي عبد الرحمن الحبلي وغيره وعنه الليث وابن وهب قال بن معين ليس به بأس وقال البخاري فيه نظر 4
1297- حيي بن هانئ أبو قبيل المعافري وقيل حي عن عقبة وعبد الله بن عمرو وعنه يحيى بن
أيوب والليث وبكر بن مضر وثقه جماعة وقال أبو حاتم صالح الحديث توفي 128 ت س

(1/360)


الكاشف - حرف الخاء
1298- خارجة بن الحارث بن رافع الجهني عن أبيه وسالم بن سرج وعنه بن مهدي وخالد بن مخلد صدوق د
1299- خارجة بن حذافة بن غانم العدوي صحابي عنه عبدالله بن أبي مرة و عبدالرحمن بن جبير وهو الذي قتله عمرو بن بكير الخارجي يعتقده عمرو بن العاص ليلة مقتل علي رضي الله تعالى عنه د ت ق
1300- خارجة بن زيد بن ثابت الفقيه أبو زيد الانصاري عن أبيه وأسامة وعنه ابنه سليمان والزهري وأبو الزناد ثقة إمام توفي 99 ع
1301- خارجة بن الصلت البرجمي عن بن مسعود وعمه وعنه الشعبي وآخر محله الصدق د س
1302- خارجة بن عبدالله بن سليمان بن خارجة عن أبيه ونافع وعنه معن والقعنبي ضعفه أحمد

(1/361)

وقال بن معين ليس به بأس توفي 165 ت س
1303- خارجة بن مصعب أبو الحجاج الضبعي السرخسي عن زيد بن أسلم وأيوب وعنه بن مهدي ويحيى بن يحيى واه توفي 168 ت ق
1304- خازم العنزي عن عطاء بن السائب وغيره وعنه نصر الجهضمي ويعقوب بن بشر واه ق
1305- خالد بن أسلم العدوي عن بن عمر وعنه أخوه زيد والزهري وثق ق
1306- خالد بن إياس أبو الهيثم العدوي عن عامر بن سعد والمقبري وعنه القعنبي وأحمد بن يونس أم بمسجد النبي صلى الله عليه وسلم ضعفوه ت ق
1307- خالد بن أبي بكر العدوي عن عمي أبيه حمزة وسالم وعنه معن والنفيلي قال البخاري له مناكير ت
*- خالد بن أبي بلال صوابه خالد عن بن أبي بلالخالد بن أبي بلال صوابه خالد عن بن أبي بلال 1354 2655
1308- خالد بن الحارث أبو عثمان الهجيمي البصري الحافظ عن حميد وحسين المعلم وعنه أحمد وإسحاق قال أحمد إليه المنتهى في التثبت بالبصرة وقال القطان ما رأيت خيرا منه ومن سفيان توفي 186 ع
*- خالد بن حسين هو خالد بن عبدالله بن حسين 1332
1309- خالد بن الحويرث المكي عن عبدالله بن عمرو وعنه ابنه محمد وابن جدعان وثق د

(1/362)

1310- خالد بن حيان الرقي عن جعفر بن برقان وسالم بن أبي المهاجر وعنه أحمد وسجادة فيه لين ما وهو صدوق توفي 191 ق
1311- خالد بن خداش المهلبي ببغداد عن مالك وعمارة بن زاذان وعنه مسلم وأحمد ومحمد بن يحيى المروزي ضعفه علي وقال أبو حاتم صدوق توفي سنة 223 م س
1312- خالد بن خلي أبو القاسم الكلاعي قاضي حمص عن بقية وطبقته وعنه البخاري وابنه محمد وأبو زرعة الدمشقي ثقة خ س
1313- خالد بن دريك عن بن محيريز وأرسل عن عائشة وعنه أيوب وابن عون والاوزاعي ثقة قيل لحقه هقل 4
1314- خالد بن دهقان الدمشقي عن عبدالله بن أبي زكريا والوليد بن عبدالرحمن الجرشي وعنه سعيد بن عبد العزيز والوليد وابن شابور ثقة د
1315- خالد بن دينار أبو خلدة التميمي الخياط عن أنس وأبي العالية وعنه بن مهدي ومسلم وثقوه خ د ت س

(1/363)

1316- خالد بن دينار النيلي عن الحسن ومعاوية بن قرة وعنه يزيد بن زريع وأبو أسامة وثقه أحمد ق
1317- خالد بن ذكوان بالبصرة عن الربيع بنت معوذ وعنه حماد بن سلمة وبشر بن المفضل ثقة ع
1318- خالد بن روح الثقفي الدمشقي عن أبي الجماهر والطبقة وعنه النسائي والطبراني ثقة توفي 28 س
1319- خالد بن زياد الترمذي عن نافع وقتادة وعنه ابنه عبد العزيز وقتيبة ثقة عمر مائة وكان قاضي ترمذ ت س
1320- خالد بن زيد أبو أيوب الانصاري بدري جليل عنه جبير بن نفير وأبو سلمة وعروة وفد على بن عباس البصرة فقال إني أخرج عن مسكني لك كما خرجت عن مسكنك لرسول الله صلى الله عليه وسلم فأعطاه ذلك بما حوى وعشرين ألفا وأربعين عبدا مرض أبو أيوب في غزوة القسطنطينية فقال إذا مت فاحملوني فإذا صاففتم العدو فارموني تحت أرجلكم فقبره مع سور القسطنطينية مات 51 ع
1321- خالد بن زيد أو بن يزيد الجهني عن عقبة بن عامر وعنه أبو سلام الاسود فيه اضطراب د س ق
1322- خالد بن زيد عن أبي بكر بن عبدالرحمن وقزعة وعنه سفيان بن حسين ومعتمر صدوق س
1323- خالد بن سارة المخزومي المكي عن بن عمر و عبدالله بن جعفر وعنه ابنه جعفر وعطاء وثق د ت ق

(1/364)

1324- خالد بن سعد عن أبي مسعود وعائشة وعنه حبيب بن أبي ثابت ومنصور ثقة خ س ق
1325- خالد بن سعيد الاموي عن أبيه وعنه إبراهيم بن موسى الفراء ومشكدانة ثقة خ
1326- خالد بن سعيد بن أبي مريم التيمي عن نعيم المجمر وجماعة وعنه ابنه عبدالله ومحمد بن معن الغفاري ثقة د ق
1327- خالد بن سلمة بن العاص المخزومي الفأفاء عن بن المسيب والشعبي وعنه شعبة وأبو أحمد الزبيري ثقة قتلته المسودة 132 م 4
1328- خالد بن سمير عن بن عمر وجماعة وعنه الاسود بن شيبان وثقه النسائي د س ق
1329- خالد بن أبي الصلت عن ربعي وعراك وعنه سفيان بن حسين ومبارك بن فضالة ثقة ق
1330- خالد بن طهمان أبو العلاء الكوفي الخفاف عن أنس وعدة وعنه الفريابي وأحمد بن يونس صدوق شيعي ضعفه بن معين ت
1331- خالد بن عبدالله بن حرملة عن الحارث بن خفاف وعنه محمد بن عمرو ومحمد بن أبي يحيى وثق م

(1/365)

1332- خالد بن عبدالله الاموي مولاهم عن أبي هريرة وعنه إسماعيل بن عبيد الله وزيد بن واقد وثق د س ق
1333- خالد بن عبد الله الواسطي الطحان أحد العلماء عن حصين وبيان بن بشر وعنه ابنه محمد ومسدد ثقة عابد يقال اشترى نفسه من الله ثلاث مرات بوزنه فضة توفي 179 وقيل 183 ع
1334- خالد بن عبدالله بن محرز المازني الاثبج عن صفوان بن محرز والحسن وعنه عوف وإبراهيم بن طهمان وثق م س
1335- خالد بن عبدالله بن يزيد بن أسد القسري الدمشقي أمير العراقين لهشام عن جده وله صحبة وعنه حميد وسيار أبو الحكم كان جوادا ممدحا ناصبيا عذب وقتل 126 د
1336- خالد بن عبدالرحمن السلمي البصري عن الحسن ومحمد وعنه بن مهدي وأبو الوليد صدوق مقل خ ت س
1337- خالد بن عبد الرحمن الخراساني أبو الهيثم عن عمر بن ذر ومالك بن مغول وعنه الربيع المرادي وبحر بن نصر ومحمد بن البرقي وثقوه د س
*- خالد بن عبدالرحمن المخزومي عن مسعر متروك
*- خالد بن عبدالرحمن العبدي أبو الهيثم عن سماك لا يعرف
1338- خالد بن عبيد أبو عصام العتكي بمرو عن أنس وابن بريدة وعنه بن المبارك وأبو تميلة قال البخاري في حديثه نظر ق
*- خالد بن العداء بن هوذة له رؤية عنه عبدالحميد أبو عمر المحفوظ العداء بن خالد د 3757
1339- خالد بن عرفطة العذري له صحبة عنه عبدالله بن يسار وأبو إسحاق السبيعي ناب في إمرة الكوفة لسعد توفي 61 ت س
1340- خالد بن عرفطة عن حبيب بن سالم وأبي سفيان وعنه قتادة وأبو بشر وثق د س

(1/366)

1341- خالد بن عقبة السكوني عن أبيه وأبي أسامة وعنه النسائي ومطين صدوق توفي 247 س
1342- خالد بن علقمة أبو حية الوادعي عن عبد خير وعنه شعبة وزائدة وثق د س ق
1343- خالد بن عمرو الاموي السعيدي عن هشام الدستوائي ويونس بن أبي إسحاق وعنه الرمادي وأحمد بن أبي الخناجر تركوه د ق
1344- خالد بن أبي عمران التجيبي التونسي قاضي إفريقية عن عروة وحنش الصنعاني وعنه عبيد الله بن زحر والليث وعدة صدوق فقيه عابد توفي 129 م د ت س
1345- خالد بن عمير العدوي عن عتبة بن غزوان وعنه حميد بن هلال وأبو نعامة مخضرم م س ق
1346- خالد بن غلاق أبو حسان البصري عن أبي هريرة وعنه أبو السليل والجريري م

(1/367)

1347- خالد بن الفرز عن أنس وعنه الحسن بن صالح د
1348- خالد بن قيس الحداني الطاحي عن عطاء وقتادة وعنه أخوه نوح ومسلم بن إبراهيم ثقة م د س ق
1349- خالد بن كثير عن عطاء وأبي إسحاق وعنه إبراهيم بن طهمان وأبو تميلة يكتب حديثه ق
1350- خالد بن أبي كريمة الاسكاف عن عكرمة ومعاوية بن قرة وعنه وكيع وابن إدريس صدوق لينه بن معين س ق
1351- خالد بن اللجلاج العامري عن أبيه وقبيصة بن ذؤيب وله مراسيل وعنه مكحول والاوزاعي كان يفتي مع مكحول د ت س
1352- خالد بن محمد الثقفي عن بلال بن سعد وعمر بن عبد العزيز وعنه معاوية بن صالح وحريز ثقة د
1353- خالد بن مخلد القطواني الكوفي أبو الهيثم عن أبي الغصن ثابت وسليمان بن بلال ومالك وعنه البخاري والدوري وابن كرامة قال أبو داود صدوق يتشيع وقال أحمد وغيره له مناكير توفي 213 خ م ت س ق

(1/368)

1354- خالد بن معدان الكلاعي عن معاوية وابن عمر وعبد الله بن عمرو وثوبان وعنه بجير وثور وصفوان بن عمرو فقيه كبير ثبت مهيب مخلص يقال كان يسبح في اليوم أربعين ألف تسبيحة توفي 104 يرسل عن الكبار ع
1355- خالد بن المهاجر بن خالد بن الوليد المخزومي عن بن عمر وابن عباس وعنه الزهري وثور بن يزيد م
1356- خالد بن مهران البصري أبو المنازل الحذاء الحافظ عن أبي عثمان النهدي ويزيد بن الشخير وعنه شعبة وابن علية ثقة إمام توفي 141 ع
1357- خالد بن ميسرة الطفاوي أبو حاتم العطار عن معاوية بن قرة وعنه معن والعقدي صدوق د س
1358- خالد بن نزار الايلي عن الاوزاعي ونافع بن عمر وعنه بن عبد الحكم ومقدام الرعيني ثقة توفي 222 د س
1359- خالد بن أبي نوف عن الضحاك وعطاء وعنه مطرف بن طريف ويونس بن أبي إسحاق س
1360- خالد بن الوليد بن المغيرة المخزومي أبو سليمان سيف الله أسلم قبل غزوة مؤتة بشهرين وكان النصر على يده يومئذ عنه بن خالته بن عباس وعلقمة وجبير بن نفير مات 21 خ م د س ق
1361- خالد بن وهبان عن أبي ذر وعنه أبو الجهم سليمان د

(1/369)

1362- خالد بن يزيد أبو الهيثم الكاهلي الكوفي الطبيب الكحال المقرئ عن حمزة وإسرائيل وعنه البخاري وأبو حاتم وأبو زرعة صدوق توفي 215 خ
1363- خالد بن يزيد أبو هاشم المري قاضي البلقاء قرأ على بن عامر وروى عن مكحول وعدة وعنه ابنه عراك والوليد بن مسلم ومروان الطاطري صدوق توفي 166 س ق
1364- خالد بن يزيد بن عبدالرحمن بن أبي مالك أبو هاشم الهمداني الدمشقي عن أبيه وعطية بن الحارث وعنه بن أبي الحواري وهشام الازرق ضعفوه توفي 185 ق
1365- خالد بن يزيد بن عمر بن هبيرة الفزاري عن عطاء بن السائب وعنه بقية ق
1366- خالد بن يزيد بن معاوية الاموي عن أبيه ودحية الكلبي وعنه الزهري ورجاء بن حيوة يوصف بالعلم وبالشعر لم يلق دحية توفي سنة تسعين د
1367- خالد بن يزيد أبو عبدالرحيم المصري فقيه ثقة عن عطاء والزهري وعنه الليث ومفضل بن فضالة توفي 139 ع
1368- خالد بن يزيد العتكي البصري عن بشر بن حرب وثابت وعنه الفلاس والجهضمي د ت
1369- خالد بن يزيد السلمي الدمشقي عن ليث بن أبي سليم وعيسى بن المسيب وعنه دحيم وأحمد بن بكرويه وثق د ق
*- خالد بن يزيد أو زيد عن عقبة بن عامر وعنه إسماعيل بن رافع وأبو سلام مر هذا وهو الجهني 1321

(1/370)

1370- خالد بن يزيد والصواب بن أبي يزيد القطربلي عن شعبة وورقاء وعنه الدوري
والصنعاني صدوق ق
1371- خالد بن يزيد ويقال بن أبي يزيد الحراني أبو عبدالرحيم عن زيد بن أبي أنيسة ومكحول وعنه بن أخته محمد بن سلمة وحجاج الاعور ثقة توفي 144 م د س
1372- خالد السلمي عن أبيه وعنه ابنه محمد د
*- خالد بن يزيد الشامي وقيل بن زيد 1322
*- خالد الاثبج هو بن عبدالله 1334
*- خالد العيشي هو بن غلاقخالد العيشي هو بن غلاق 1346
1373- خباب بن الارت التميمي حليف بن زهرة بدري عنه علقمة وقيس بن أبي حازم توفي 37 وصلى عليه علي ع
1374- خباب صاحب المقصورة عن أبي هريرة وعنه عامر بن سعد م د
1375- خبيب بن سليمان بن سمرة بن جندب عن أبيه وعنه بن عمه جعفر بن سعد وثق د
1376- خبيب بن عبدالله بن الزبير عن أبيه وعائشة وعنه الزهري وجماعة ناسك صدوق معني بالعلم توفي 93 س
1377- خبيب بن عبدالرحمن الخزرجي عن عمته أنيسة ولها صحبة وعن حفص بن عاصم وعنه شعبة ومالك ع
1378- خثيم بن عراك بن مالك عن أبيه وسليمان بن يسار وعنه حاتم بن إسماعيل والقطان ثقة خ م س

(1/371)

1379- خداش أبو سلامة صحابي عنه عبيد الله وقيل عرفطة ق
1380- خداش بن عياش العبدي عن أبي الزبير وعنه محمد بن ثابت العبدي وجماعة وثق ت
1381- خرشة بن الحر الفزاري رباه عمر قال أبو داود له ولاخته سلامة صحبة عنه ربعي والمسيب بن رافع توفي 74 ع
1382- خريم بن فاتك أبويحيى صحابي عنه ابنه أيمن والمعرور بن سويد وعدة قال البخاري بدري فالله أعلم 4
1383- خزيمة بن ثابت بن الفاكه الخطمي ذو الشهادتين عنه ابنه عمارة وابن أبي ليلى شهد أحدا وصفين م 4
1384- خزيمة بن جزء السلمي له صحبة عنه أخواه حبان وخالد ت ق
1385- خزيمة عن عائشة بنت سعد وعنه سعيد بن أبي هلال د ت
1386- الخشخاش العنبري له صحبة عنه حفيده حصين بن أبي الحر ق
1387- خشف بن مالك الطائي عن أبيه وعمر وعنه زيد بن جبير وثق 4
1388- خشيش بن أصرم النسائي أبو عاصم حافظ ثبت عن يزيد و عبد الرزاق وعنه أبو داود والنسائي وابن أبي داود توفي 253 د س

(1/372)

1389- خصيف بن عبدالرحمن الجزري أبو عون مولى بني أمية عن سعيد بن جبير ومجاهد وعنه سفيان وابن فضيل صدوق سئ الحفظ ضعفه أحمد توفي 4 136
1390- الخضر بن محمد بن شجاع الجزري عن هشيم وابن المبارك وعنه بن واره وهلال بن العلاء ثقة توفي 221 س
1391- خطاب بن جعفر بن أبي المغيرة القمي عن أبيه والسدي وعنه الحسين بن حفص وعامر بن إبراهيم س
1392- خطاب بن صالح المدني عن أمه وعنه بن إسحاق ثقة توفي 143 د
1393- خطاب بن عثمان الفوزي وفوز من قرى حمص عن إسماعيل بن عياش وعيسى بن يونس وعنه البخاري وسمويه وابن عوف كان يعد من الابدال خ س
1394- خطاب بن القاسم قاضي حران عن زيد بن أسلم وخصيف وعنه النفيلي والمعافي بن سليمان وثقه بن معين وقيل تغير د س
1395- خفاف بن إيماء بن رحضة حديبي عنه ابنه الحارث وحنظلة بن علي توفي زمن عمر م
1396- خلف بن أيوب العامري البلخي الفقيه عن عوف ومعمر وعنه أحمد وأبو كريب و
عبد الصمد بن الفضل رأس في الارجاء ثقة قال الحاكم كان مفتي بلخ وزاهدها زاره صاحب بلخ فأعرض عنه توفي 205 ت
1397- خلف بن تميم الكوفي بالمصيصة عن عاصم بن محمد وأبي بكر النهشلي وعنه الدوري والترقفي وثقه أبو حاتم ناسك مجاهد صحب إبراهيم بن أدهم وعنده عن الثوري عشرة آلاف حديث مات 216 وقيل 213 س ق

(1/373)

1398- خلف بن خالد مصري عن الليث وبكر بن مضر وعنه البخاري وأبو حاتم وحبوش خ
1399- خلف بن خليفة أبو أحمد الاشجعي الكوفي حدث بواسط وبغداد قيل رأى عمرو بن حريث وله عن حفص بن أخي أنس ومحارب بن دثار وعنه سعيد بن منصور وقتيبة وابن عرفة صدوق عاش تسعين سنة مات 181 م 4
1400- خلف بن سالم الحافظ أبو محمد المخرمي عن هشيم وابن إدريس وعنه عثمان الدارمي وأبو القاسم البغوي وثقه النسائي مات 231 س
1401- خلف بن محمد بن عيسى الواسطي كردوس عن يزيد وروح وعنه بن ماجة وابن جوصا وابن الاعرابي ثقة توفي 274 ق
1402- خلف بن مهران العدوي البصري عن عامر الاحول وعنه أبو عبيدة الحداد وحرمي بن عمارة س
1403- خلف بن موسى العمي عن أبيه وحفص بن غياث وعنه تمتام والرمادي صدوق توفي 221 أو 22 س
1404- خلف بن هشام البزار أبو محمد البغدادي المقرئ عن مالك وشريك وعنه مسلم

(1/374)

وأبو داود وأبو يعلى والبغوي من نبلاء الائمة ولد 15 ومات 229 م د
1405- خليد بن جعفر الحنفي عن معاوية بن قرة وأبي نضرة وعنه شعبة وعزرة بن ثابت ثقة
م ت س
1406- خليد بن أبي خليد عن معاوية بن قرة وعنه أبوحلبس د
1407- خليد بن عبدالله العصري عن علي وسلمان وعنه قتادة وأبو الاشهب وثق م د
1408- خليفة بن حصين بن قيس بن عاصم عن جده وعلي وعنه الاغر بن الصباح وثقه النسائي د ت س
1409- خليفة بن خياط أبو عمرو العصفري الحافظ شباب عن جعفر بن سليمان ويزيد بن زريع وعنه البخاري وأبو يعلى وابن ناجية صدوق توفي 24 خ
1410- خليفة بن كعب التميمي عن بن الزبير والاحنف وعنه شعبة وغيره وثق خ م س
1411- خليفة عن مولاه عمرو بن حريث وعنه ابنه فطر وثق د
1412- الخليل بن زكريا عن حبيب بن الشهيد وابن عون وعنه جعفر بن محمد بن شاكر والحارث بن محمد متهم ق
1413- خليل بن زياد الكوفي الخواص عن محمد بن راشد قال أبو داود في الديات حدثنا محمد بن يحيى قال وزادنا خليل عن بن راشد فالظاهر أنه هذا د

(1/375)

1414- الخليل بن عبدالله عن الحسن وعنه بن أبي فديك ق
1415- الخليل بن عمر بن إبراهيم العبدي عن أبيه وغيره وعنه بندار وسمويه ثقة توفي 22 س
1416- الخليل بن عمرو الثقفي عن شريك وعيسى بن يونس وعنه بن ماجة والبغوي وثقه الخطيب توفي 242 ق
1417- الخليل بن مرة الضبعي نزيل الرقة عن أبي صالح وعكرمة وعنه بن وهب ووكيع قال أبو حاتم ليس بالقوي كان أحد الصالحين توفي 16 ت
*- الخليل أو بن الخليل عن علي وعنه الشعبى 2705
*- خويلد بن عمرو أبو شريح في الكنى 6674
1418- خلاد بن أسلم الصفار أبو بكر البغدادي عن الدراوردي وهشيم وعنه الترمذي والنسائي والمحاملي ثقة توفي 249 ت س
1419- خلاد بن السائب بن خلاد بن سويد الخزرجي عن أبيه وزيد بن خالد وعنه حبان بن واسع والمطلب بن حنطب 4
1420- خلاد بن سليمان الحضرمي المصري عن نافع وعنه سعيد بن أبي مريم وابن بكير خياط أمي ثقة عابد توفي 178 س
1421- خلاد بن عبدالرحمن الا بناوي الصنعاني عن بن المسيب وسعيد بن جبير وعنه معمر وجماعة ثقة د س
1422- خلاد بن عيسى الصفار أبو مسلم العبدي عن الحكم وعمرو بن مرة وعنه وكيع وحسين

(1/376)

الجعفي قال أبو حاتم حديثه مقارب ت ق
1423- خلاد بن يحيى السلمي الكوفي بمكة عن عبد الواحد بن أيمن ومسعر وعنه البخاري وحنبل وبشر بن موسى ثقة يهم توفي 217 خ د ت
1424- خلاد بن يزيد الجعفي عن يونس بن أبي إسحاق وزهير وعنه أبو كريب وابن نمير قال البخاري لا يتابع على حديثه ت
1425- خلاس بن عمرو الهجري عن علي وعمار وعنه قتادة وعوف قال أحمد ثقة ثقة وقيل لم يسمع من علي البخاري قرنه بآخر ع
1426- خيار بن سلمة عن عائشة وعنه خلاد بن معدان وثق د س
1427- خيثمة بن أبي خيثمة عن أنس وعنه منصور والاعمش وثق وقال بن معين ليس بشئ ت س
1428- خيثمة بن عبدالرحمن الجعفي عن علي وعائشة وعنه الحكم ومنصور إمام ثقة ورث
مائتي ألف فأنفقها على العلماء مات قبل أبي وائل ع
1429- خير بن نعيم قاضي مصر ثم برقة عن عطاء و عبدالله بن هبيرة وعنه الليث وضمام توفي 137 م س

(1/377)


الكاشف - حرف الدال
1430- دارم عن سعيد بن أبي بردة وعنه أبو إسحاق وثق ق
1431- داود بن أمية الازدي عن بن عيينة وعدة وعنه أبو داود والبغوي د
1432- داود بن بكر بن أبي الفرات المدني عن محمد بن المنكدر وصفوان بن سليم وعنه أبو ضمرة وأبو داود وثقه بن معين وقال أبو حاتم ليس بالمتين ولا بأس به د ت ق
1433- داود بن جميل وقيل الوليد بن جميل عن كثير بن قيس وعنه عاصم بن رجاء وثق د ق

(1/378)

1434- داود بن الحصين عن عكرمة والاعرج وعنه مالك وابن إسحاق وثقه بن معين وغيره وقال علي ما روى عن عكرمة فمنكر وقال أبو حاتم لولا أن مالكا روى عنه لترك حديثه وقال بن عيينة كنا نتقي حديثه وقال أبو زرعة لين توفي 135 ع
1435- داود بن خالد المدني عن بن المنكدر وابن قسيط وعنه محمد بن معن وابن أبي فديك وثق د
1436- داود بن خالد الليثي العطار عن المقبري وعنه معلى بن منصور ويحيى بن قزعة لعله الاول س
1437- داود بن راشد الطفاوي الصائغ عن أبي مسلم البجلي وعنه عمرو بن مرزوق والمقرئ لينه بن معين وقد وثق حب د
1438- داود بن رشيد أبو الفضل الخوارزمي مولى بني هاشم عن إسماعيل بن جعفر وهشيم وعنه مسلم وأبو داود وابن ماجة والبغوي والسراج توفي 239 خ م د س ق
1439- داود بن الزبرقان الرقاشي عن أيوب وزيد بن أسلم وعنه بن حجر وابن عرفة ضعفوه ت ق
1440- داود بن سليمان أبو سهل السامري الدقاق عن أبي معاوية والجعفي وعنه النسائي وابن أبي حاتم وثقه الخطيب س ق
*- داود بن سوار أبو حمزة الصيرفي عن عمرو بن شعيب وعنه وكيع صوابه سوار بن داود د 219

(1/379)

1441- داود بن شابور المكي عن طاوس ومجاهد وعنه شعبة وابن عيينة ثقة ت س
1442- داود بن شبيب الباهلي عن همام وحماد بن سلمة وعنه البخاري وأبو داود وابن الضريس وأبو خليفة ثقة توفي 223 خ د س
1443- داود بن صالح بن دينار التمار المدني عن أبي أمامة بن سهل وأبي سلمة وعنه بن جريج والداروردي صدوق د ق
1444- داود بن أبي صالح الليثي عن نافع وعنه سلم بن قتيبة ويعقوب الحضرمي منكر الحديث د
1445- داود بن أبي عاصم الثقفي عن بن عمر وابن المسيب وعنه قتادة وابن جريج وثق د س
1446- داود بن عامر بن سعد بن أبي وقاص عن أبيه وعنه يزيد بن أبي حبيب وابن إسحاق وثق م د ت
1447- داود بن عبدالله بن أبي الكرام الهاشمي الجعفري المدني عن مالك وإبراهيم بن أبي يحيى وعنه أبو حاتم وتمتام ثقة نبيل ق
1448- داود بن عبدالله الاودي عن الشعبي و عبدالرحمن بن أبي وبرة وعنه أبو عوانة وابن فضيل فيه لين ووثقه أحمد ولم يترك 4
1449- داود بن أبي عبدالله عن بن جدعان وغيره وعنه وكيع وأبو أسامة وثق ت
1450- داود بن عبدالرحمن العطار عن عمرو بن دينار والقاسم بن أبي بزة وعنه الشافعي وقتيبة

(1/380)

ثقة كان أبوه عطارا بمكة نصرانيا وكان يحض بنيه على العلم فكان يقال أكفر من عبدالرحمن قال الشافعي ما رأيت أورع من داود توفي 175 ع
1451- داود بن عبيد الله عن خالد بن معدان وعنه العلاء الجريري س
1452- داود بن عجلان المكي البزاز عن إبراهيم بن أدهم وعنه أحمد بن عبدة والعدني ضعفوه ق
1453- داود بن عطاء المدني عن زيد بن أسلم وصالح بن كيسان وعنه إبراهيم الحزامي و عبدالله الاذرمي ضعيف ق
1454- داود بن علي بن عبدالله بن عباس أمير الكوفة عن أبيه وعنه الاوزاعي والثوري وثق فصيح مفوه بليغ عاش 52 توفي 133 ت
1455- داود بن عمرو الضبي أبو سليمان البغدادي صاحب حديث عن نافع بن عمر و عبد الجبار بن الورد وأبي معشر وعنه مسلم وابن ناجية والبغوي ثقة توفي 228 في صفر م س
1456- داود بن عمرو الاودي الدمشقي عن أبي سلام ومكحول وعنه هشيم وأهل واسط لانه وليها قال أبو زرعة لا بأس به د
1457- داود بن أبي عوف أبو الجحاف البرجمي مولاهم الكوفي عن أبي حازم الاشجعي وشهر وعنه

(1/381)

السفيانان وعلي بن عابس وثقه أحمد ويحيى وقال أبو حاتم صالح الحديث قليله ت س ق
1458- داود بن أبي الفرات الكندي المروزي عن بن بريدة وعلباء بن أحمر وعنه بن مهدي وعفان ثقة توفي 167 خ ت س ق
*- وداود بن أبي الفرات هو داود بن بكر مرو داود بن أبي الفرات هو داود بن بكر مر 1432
1459- داود بن قيس المدني الفراء الدباغ عن نافع بن جبير وإبراهيم بن عبدالله بن حنين وعنه القطان والقعنبي ثقة من العباد م 4
1460- داود بن المحبر بصري واه عن شعبة وهمام وعنه أبو أمية والحارث بن أبي أسامة قال أحمد شبه لا شئ توفي 206 ق
1461- داود بن مخراق الفريابي عن جرير وابن عيينة وعنه أبو داود والفريابي ثقة مات 239 د
1462- داود بن مدرك عن عروة وعنه موسى بن عبيدة ق
1463- داود بن معاذ العتكي نزل المصيصة عن حماد بن زيد و عبد الوارث وعنه أبو داود والفريابي ثقة قانت لله مات 232 د س
1464- داود بن منصور النسائي قاضي المصيصة عن إبراهيم بن طهمان وجرير بن حازم وعنه أبو حاتم والديرعاقولي وثقه النسائي س
1465- داود بن نصير الطائي الفقيه أحد الاولياء عن عبدالملك بن عمير وهشام بن عروة وعنه وكيع ومصعب بن المقدام وأبو نعيم ثقة قال بن معين توفي 162 س
1466- داود بن أبي هند البصري أحد الاعلام رأى أنسا سمع أبا العالية وابن المسيب وعنه شعبة

(1/382)

والقطان له نحو مائتي حديث وكان حافظا صواما دهره قانتا لله عاش خمسا وسبعين سنة توفي 14 بطريق مكة خت م 4
1467- داود بن يزيد الاودي الاعرج عن الشعبي وأبي وائل وعنه شعبة وأبو نعيم وخلاد بن يحيى ضعفه أبو داود وغيره مات 151 ت ق
1468- داود السراج عن أبي سعيد وعنه قتادة وثق س
1469- داود الوراق بصري عن سماك وغيره وعنه سفيان بن حسين وحجاج بن فرافصة وثق د س
*- داود الطفاوي هو بن راشد داود الطفاوي هو بن راشد 1437
*- داود من بني عروة هو بن أبي عاصم 1445
1470- دحية بن خليفة الكلبي من يضرب بحسنه المثل بايع تحت الشجرة عنه عبدالله بن شداد
والشعبي سكن المزة د
1471- دخيل بن إياس اليمامي عن أمه وابن عمه هلال وعنه عنبسة بن عبد الواحد وغيره وثق حب د
1472- دخين بن عامر الحجري كاتب عقبة بن عامر عنه وعنه كعب بن علقمة وابن أنعم الافريقي ثقة قتل سنة مائة د س ق
1473- دراج بن سمعان أبو السمح المصري القاص مولى عبدالله بن عمرو عن عبدالله بن الحارث بن جزء وأبي قبيل المعافري وعنه الليث وابن لهيعة وثقه بن معين بس وقال أبو داود وغيره حديثه مستقيم إلا ما كان عن أبي الهيثم توفي 126.
4

(1/383)

1474- درست بن زياد البزاز عن يزيد الرقاشي وابن جدعان وعنه مسدد وابن مثنى وهاه أبو زرعة ومشاه بن عدي د ق
1475- دفاع بن دغفل أبو روح البصري عن عبدالحميد بن صيفي وعنه محمد بن أبي بكر المقدمي وعمر بن الخطاب الراسبي ضعف ووثق حب س
1476- دكين المزني أو الخثعمي له صحبة عنه قيس بن أبي حازم د
1477- دلهم بن الاسود العقيلي عن أبيه وجده وعنه عبدالرحمن بن عياش السمعي وثق حب د
1478- دلهم بن صالح الكندي عن حجير الكندي والشعبي وعنه أبو نعيم وخلاد بن يحيى فيه ضعف وقال أبو داود ليس به بأس د ت ق
1479- دهثم بن قران اليمامي عن أبيه ويحيى بن أبي كثير وعنه مروان بن معاوية وأسد بن عمرو الفقيه تركوه وشذ بن حبان فقواه ق
1480- دويد بن نافع ويقال ذويد عن أبي صالح السمان وعروة وعنه ابنه عبدالله والليث بصري مصري مستقيم الحديث د س ق
1481- ديسم الدوسي عن بشير بن الخصاصية وعنه أيوب وثق د

(1/384)

1482- ديلم بن غزوان أبو غالب البصري البراء عن ثابت والحكم بن جحل وعنه عفان ومسدد صدوق ق
1483- ديلم الجيشاني صحابي عنه مرثد اليزني وابنه عبدالله د
1484- دينار بن عمر الاسدي الكوفي أبو عمر البزار عن بن الحنفية ومسلم البطين وعنه الثوري وغيره وثقه وكيع ق
1485- دينار أبو عبد الله القراظ عن سعد وأبي هريرة وعنه زيد بن أسلم وأسامة الليثي وأبو معشر ثقة زاهد مهيب م س
1486- دينار الكوفي عن مولاه عمرو بن الحارث المصطلقي وعنه ابنه عيسى وثق د ت
1487- دينار جد عدي بن ثابت سماه بن معين وقيل عبدالله وقال بن سعد هو عدي بن أبان بن ثابت بن قيس ينسب إلى الجد د ت ق
*- دينار وقيل زياد والد سفيان العصفرى 1995

(1/385)


*- الكاشف - الذال
1488- ذر بن عبدالله بن زرارة الهمداني الكوفي عن المسيب بن نجبة و عبدالله بن شداد وعنه ابنه عمر بن ذر ومنصور والاعمش هجره سعيد بن جبير لارجائه موثق ع
1489- ذكوان أبو صالح السمان الزيات شهد الدار وروى عن عائشة وأبي هريرة وعنه بنوه عبدالله وسهيل وصالح والاعمش من الائمة الثقات عند الاعمش عنه ألف حديث توفي بالمدينة سنة إحدى ومائة ع
1490- ذكوان أبو عمرو عن مولاته عائشة وعنه بن أبي مليكة ومحمد بن عمرو بن عطاء كان من أفصح القراء توفي ليالي الحرة خ م د س
1491- ذهيل الطهوي عن أبي هريرة وعنه سليط ق
1492- ذواد بن علبة الحارثي الكوفي عن ليث بن أبي سليم ومطرف بن طريف وعنه ابنه مزاحم
وسعيد بن منصور قال النسائي ليس بالقوي وضعفه بن معين ت ق
1493- ذؤيب بن حلحلة الخزاعي شهد الفتح عنه ابنه قبيصة وابن عباس م ت ق

(1/386)

1494- ذو الجوشن الضبابي والد الشمر له صحبة عنه أبو سيف وأبو إسحاق د
1495- ذو الزوائد له صحبة عنه مطير د
1496- ذو مخبر بن أخي النجاشي له صحبة عنه جبير بن نفير وخالد بن معدان وابن محيريز د ق

(1/387)


*- الكاشف - الراء
1497- راشد بن داود البرسمي الصنعاني عن أبي الاشعث وأبي أسماء وعنه صدقة السمين ويحيى بن حمزة مختلف فيه وثقه بن معين وضعفه الدارقطني س
1498- راشد بن سعد الحمصي عن سعد وعوف بن مالك وعنه ثور والزبيدي شهد صفين وآخر أصحابه حريز ثقة توفي 4 113
1499- راشد بن سعيد المقدسي عن ضمرة والوليد وعنه بن ماجة وابن أبي عاصم صدوق ق
1500- راشد بن كيسان العبسي الكوفي عن أنس وابن أبي ليلى وعنه سفيان وحماد بن زيد ثقة م د ت ق
1501- راشد أبو محمد الحماني البصري عن أنس ومعاذة وعنه بن أبي عدي وأبو نعيم قال أبو حاتم صالح الحديث ق
1502- راشد عن وابصة وعنه طلحة بن زيد الرقي ق

(1/388)

1503- رافع بن إسحاق المدني عن أبي أيوب وأبي سعيد وعنه إسحاق بن عبدالله بن أبي طلحة وثقه النسائي ت س
1504- رافع بن أسيد بن ظهير عن أبيه وعنه جعفر بن عبدالله س
1505- رافع بن خديج الحارثي أحدي عن ابنه رفاعة وعطاء وطاوس عاش ستا وثمانين سنة توفي 74 ع
1506- رافع بن رفاعة عن النبي صلى الله عليه وسلم في كسب الامة وعنه طارق بن عبدالرحمن د
1507- رافع بن سلمة الاشجعي عن أخي جده وغيره وعنه زيد بن الحباب ومسلم ثقة د س
1508- رافع بن سنان أبو الحكم الانصاري له صحبة عنه نافلته جعفر بن عبدالله د س
1509- رافع بن عمرو الغفاري أخو الحكم نزل البصرة صحابي عنه عبدالله بن الصامت وأبو جبير م د ت ق
1510- رافع بن عمرو المزني أخو عائد كان بالبصرة عنه عمرو بن سليم المزني وهلال بن عامر د س ق
1511- رافع بن مكيث الجهني حديبي عنه ابنه الحارث د
1512- رافع أبو الجعد الاشجعي عن بن مسعود وعنه ابنه سالم والشعبي م
1513- رافع بواب مروان عن بن عباس وعنه علقمة بن وقاص وغيره خ س
1514- رباح بن الربيع الاسيدي أخو الكاتب حنظلة صحابي وعنه حفيده مرقع بن صيفي وقيس بن زهير د س ق

(1/389)

1515- رباح بن زيد الصنعاني عن معمر وغيره وعنه عبد الرزاق وأحمد بن نصر الخزاعي ثقة زاهد متأله توفي 187 د س
1516- رباح بن عبدالرحمن العامري الحويطبي قاضي المدينة عن جدته ابنة سعيد بن زيد وأبي هريرة وعنه إبراهيم بن سعد وأبو ثفال المري ثمامة ت ق
1517- رباح بن أبي معروف المكي عن مجاهد وعطاء وعنه العقدي وأبو نعيم قال أبو حاتم صالح وضعفه بن معين م س
1518- رباح بن الوليد الذماري عن نمران وابن أبي عبلة وعنه مروان الطاطري ويحيى بن حسان
لكن قلبه صدوق د
1519- رباح الكوفي عن عثمان وعنه الحسن بن سعد وثق حب د
1520- ربعي بن علية هو بن إبراهيم بن مقسم البصري عن سعيد بن مسروق وداود بن أبي هند وعنه أحمد والزعفراني ثقة توفي 197 ت
1521- ربعي بن حراش أبو مريم العبسي سمع عمر وابن مسعود وعنه منصور وأبو مالك الاشجعي حجة قانت لله لم يكذب قط توفي 104 ع
1522- ربعي بن عبدالله بن الجارود بن أبي سبرة الهذلي عن جده وعنه مسدد والتبوذكي صدوق د

(1/390)

1523- ربيح بن عبدالرحمن بن أبي سعيد الخدري عن أبيه وعنه فليح والداروردي قال أبو زرعة شيخ وقال بن عدي أرجو أنه لا بأس به د ق
1524- الربيع بن أنس بصري نزل خراسان عن أنس وأبي العالية وعنه الثوري وابن المبارك قال أبو حاتم صدوق وقال بن أبي داود حبس بمرو ثلاثين سنة توفي 4 139
1525- الربيع بن بدر أبو العلاء التميمي عليلة عن ثابت وأبي الزبير وعنه آدم وداود بن رشيد واه توفي 178 ت ق
1526- الربيع بن البراء بن عازب عن أبيه وعنه أبو إسحاق وثق حب ت س
1527- الربيع بن حبيب الكوفي عن نوفل بن عبدالملك وغيره وعنه وكيع وعبيد الله منكر الحديث شيعي وقد وثقه بن معين ق
*- الربيع بن حبيب عن الحسن ومحمد وعنه التبوذكي
*- الربيع بن حبيب أبو سلمة الحنفي يروي عنه الطيالسي و عبد الصمد تمييز
1528- الربيع بن خالد عن الحجاج وعنه مغيرة بن مقسم د
1529- الربيع بن خثيم أبو يزيد الثوري عن بن مسعود وأبي أيوب وعنه الشعبي وإبراهيم ورع
قانت مخبت رباني حجة مات قبل السبعين خ م ت س ق
1530- الربيع بن روح اللاحوني الحمصي أبو روح عن إسماعيل بن عياش وبقية وعنه ابنه واره وأبو حاتم ثقة نبيل د س
1531- الربيع بن زياد وقيل ربيعة بن زيد مختلف في صحبته عنه أبو كرز وبرة س
1532- الربيع بن سبرة بن معبد الجهني عن أبيه وعنه ابناه عبد العزيز و عبدالملك والليث ثقة م 4

(1/391)

1533- الربيع بن سليمان الجيزي الاعرج عن بن وهب والشافعي وعنه أبو داود والنسائي والطحاوي ثقة مات 256 د س
1534- الربيع بن سليمان المرادي أبو محمد المصري المؤذن الفقيه الحافظ عن بن وهب والشافعي وأيوب بن سويد وعنه أبو داود والنسائي وابن ماجة وبواسطة الترمذي والاصم وخلق وكان مؤذن جامع مصر وقال كل من حدث بعد بن وهب بمصر كنت مستمليه عاش ستا وتسعين سنة توفي في شوال 4 27
1535- الربيع بن صبيح السعدي عن الحسن وعطاء وعنه بن مهدي وعلي بن الجعد وكان صدوقا غزاء عابدا ضعفه النسائي توفي 16 بالسند ت ق
1536- الربيع بن عميلة الفزاري عن بن مسعود وعمار وعنه هلال بن يساف و عبدالملك بن عمير ثقة م 4
1537- الربيع بن لوط الانصاري كوفي عن البراء وغيره وعنه شعبة وابن عيينة ثقة س
1538- الربيع بن محمد الكندي اللاذقي أبو الفضل عن آدم وإسماعيل بن أبي أويس وعنه النسائي وخيثمة صدوق س
1539- الربيع بن محمد أرسل وعنه يحيى بن أبي كثير د
1540- الربيع بن مسلم أبو بكر الجمحي البصري عن الحسن ومحمد بن زياد وعنه بن مهدي وطالوت وثقه أحمد وأبو حاتم توفي 167 م د ت س
1541- الربيع بن نافع أبو توبة الحلبي عن معاوية بن سلام وإبراهيم بن سعد وعنه أبو داود والدارمي وأبو حاتم ثقة حافظ من الابدال مات 241 حديثه في الصحيحين خ م د س ق
1542- الربيع بن يحيى الاشناني عن مالك بن مغول وشعبة وعنه البخاري وأبو داود والكجي قال أبو حاتم ثقة ثبت توفي 224 خ د

(1/392)

1543- ربيعة بن الحارث بن عم النبي صلى الله عليه وسلم له صحبة سمع الفضل بن العباس وعنه ابنه عبدالمطلب وله أيضا صحبة وعنه عبدالله بن نافع ت س
1544- ربيعة بن سليم ويقال بن أبي سليم المصري عن حنش الصنعاني وغيره وعنه يحيى بن أيوب وابن لهيعة وثق ت
1545- ربيعة بن سيف العامري عن بن عمرو وفضالة بن عبيد وعنه ضمام بن إسماعيل ومفضل بن فضالة قال الدارقطني صالح وقال البخاري عنده مناكير توفي 12 د ت س
1546- ربيعة بن شيبان أبو الحوراء السعدي عن الحسن بن علي وعنه بريد بن أبي مريم وثابت بن عمارة وثقه النسائي 4
1547- ربيعة بن عامر له صحبة عنه يحيى بن حسان س
1548- ربيعة بن عبدالله بن الهدير التيمي عن عمر وطلحة وعنه بن المنكدر وربيعة الرأي توفي 93 خ د
1549- ربيعة بن عبدالرحمن الغنوي عن جدته وعنه أبو عاصم وثق د
1550- ربيعة بن أبي عبدالرحمن فروخ مولى آل المنكدر أبو عثمان فقيه المدينة صاحب الرأي عن أنس والسائب بن يزيد وابن المسيب وعنه مالك والليث والداروردي وأبو ضمرة توفي بالانبار 136 ع
1551- ربيعة بن عتبة ويقال بن عبيد الكناني عن المنهال بن عمرو وعطاء وعنه أبو نعيم و عبدالله بن رجاء ثقة د
1552- ربيعة بن عثمان بن ربيعة التيمي المدني عن نافع وزيد بن أسلم وعنه بن أبي فديك وجعفر بن عون قال أبو زرعة ليس بذاك مات 154 م سي ق

(1/393)

1553- ربيعة بن عطاء عن القاسم وعنه بكير بن الاشج وثقه النسائي م س
1554- ربيعة الجرشي الدمشقي مختلف في صحبته وله عن عائشة وسعد وعنه ابنه أبو هشام الغاز وعطية بن قيس قال أبو المتوكل الناجي سألته وكان فقيه الناس في زمن معاوية قتل يوم مرج راهط 64.
4
1555- ربيعة بن كعب الاسلمي من أهل الصفة عن حنظلة بن علي ونعيم المجمر توفي 63 م 4
1556- الله عز وجلربيعة بن كلثوم بصري عن الحسن وأبيه وعنه عفان وحجاج بن منهال ثقة م س
1557- ربيعة بن ناجذ عن علي وابن مسعود وعنه أبو صادق الازدي فقط ق
1558- ربيعة بن يزيد القصير أبو شعيب الايادي فقيه أهل دمشق مع مكحول عن واثلة وجبير بن نفير والصنابحي عنه الاوزاعي ومعاوية بن صالح قال فرج بن فضالة كان يفضل على مكحول استشهد بإفريقية 123 ع

(1/394)

1559- رجاء بن حيوة أبو المقدام وأبو نصر الكندي الفلسطيني الفقيه وزير عمر بن عبد العزيز عن معاوية وأبي أمامة وعنه بن عون وثور بن يزيد كان من جلة العلماء الاعلام توفي 112 م 4
1560- رجاء بن ربيعة الزبيدي الكوفي عن علي وأبي سعيد وعنه ابنه إسماعيل ويحيى بن هانئ المرادي ثقة م د ق
1561- رجاء بن أبي سلمة أبو المقدام بن مهران الفلسطيني عن رجاء بن حيوة وعمر بن عبد العزيز وعنه بن علية وضمرة والفريابي ثقة فاضل عابد توفي 161 س ق
1562- رجاء بن صبيح الحرشي البصري صاحب السقط عن الحسن ومحمد وعنه عارم وهدبة قال أبو حاتم ليس بقوي ت
1563- رجاء بن محمد البصري السقطي عن يزيد بن هارون وطبقته وعنه الترمذي وابن خزيمة وثق ت
1564- رجاء بن مرجي الغفاري المروزي وقيل السمرقندي الحافظ الجوال عن النضر بن شميل وأبي نعيم وعنه أبو داود وابن ماجة والمحاملي مات 249 قال الخطيب ثبت إمام في علم الحديث د ق
1565- رجاء الانصاري عن عبد الله بن شداد وعنه الاعمش فقط د ق
1566- رحيل بن معاوية أخو زهير عن سلمة بن كهيل وأبي إسحاق وعنه أبو بدر السكوني وعدة وثق حب ت
1567- رداد الليثي ويقال أبو الرداد عن عبدالرحمن بن عوف وعنه أبو سلمة وثق د

(1/395)

1568- رزق الله بن موسى أبو بكر الناجي الكلوذاني عن بن عيينة وخالد بن عبدالله وعنه النسائي وابن ماجة وابن خزيمة والمحاملي صدوق توفي 256 س ق
1569- رزيق بن حكيم الايلي عن عمرة وابن المسيب وعنه ابنه حكيم ومالك وبكر بن مضر ثقة عابد س
1570- رزيق بن حيان أبو المقدام الدمشقي وقيل زريق عن مسلم بن قرظة وعمر بن عبد العزيز وعنه يزيد و عبدالرحمن ابنا يزيد بن جابر ثقة توفي 105 م
1571- رزيق بن سعيد المدني عن أبي حازم وعنه موسى بن يعقوب الزمعي د
1572- رزيق أبو عبدالله الالهاني عن أبي الدرداء مرسل وأنس وعنه إسماعيل بن عياش ومسلمة الخشني صدوق ق
1573- رزين بن حبيب الكوفي بياع الانماط عن الشعبي وأصبغ بن نباتة وعنه بن المبارك وأبو نعيم ثقة ت
1574- رزين بن سليمان الاحمري عن بن عمر وعنه علقمة بن مرثد س
1575- رشدين بن سعد أبو الحجاج المهري عن يونس بن يزيد وزهرة بن معبد وعنه بن السرح

(1/396)

وعيسى بن مثرود قال أبو زرعة ضعيف توفي 188 كان صالحا عابدا محدثا سئ الحفظ ت ق
1576- رشدين بن كريب العباسي عن أبيه وغيره وعنه عيسى بن يونس والمحاربي قال البخاري منكر الحديث ت ق
1577- رفاعة بن رافع بن خديج عن أبيه وعنه ابنه عباية خ د ت س
1578- رفاعة بن رافع بن مالك الزرقي بدري وأبوه نقيب عنه ابناه عبيد ومعاذ وابن أخيه يحيى بن خلاد بقي إلى إمرة معاوية خ 4
1579- رفاعة بن شداد القتباني أبو عاصم الكوفي عن عمرو بن الحمق وعنه إسماعيل السدي وأبو حريز وجماعة وثقه النسائي س ق
1580- رفاعة بن عرابة الجهني له صحبة عنه عطاء بن يسار ق
1581- رفاعة بن الهيثم أبو سعيد الواسطي عن خالد وهشيم وعنه مسلم و عبدالله بن شيرويه م
1582- رفاعة بن يحيى الزرقي المدني عن عم أبيه معاذ بن رفاعة وعنه سعيد بن عبد الجبار وقتيبة ثقة د ت س
1583- رفاعة ويقال أبو رفاعة ويقال أبو مطيع س عن أبي سعيد وعنه محمد بن عبدالرحمن بن ثوبان د
*- رفاعة أبو لبابة في الكنى ! رفاعة أبو لبابة في الكنى 6802
*- رفاعة أبو رمثة كذلك رفاعة أبو رمثة كذلك 6625
1584- رفدة بن قضاعة الغساني عن ثابت بن عجلان والاوزاعي وعنه مروان الطاطري وهشام بن عمار ووثقه واه ق
1585- رفيع بن مهران أبو العالية الرياحي مولاهم البصري رأى الصديق وروى عن عمر وأبي وعنه

(1/397)

عاصم الاحول وداود بن أبي هند قالت حفصة بنت سيرين سمعته يقول قرأت القرآن على عمر ثلاث مرات توفي سنة تسعين ع
1586- رقبة بن مصقلة العبدي أبو عبدالله الكوفي عن بريد بن أبي مريم وثابت وأبو إسحاق وعنه جرير وابن عيينة ثقة خ م د ت س
1587- ركانة بن عبد يزيد بن هاشم بن المطلب من الطلقاء صرعه النبي صلى الله عليه وسلم مرتين عنه بن أخيه نافع بن عجير أدرك خلافة معاوية د ت ق
1588- ركين بن الربيع بن عميلة الفزاري عن أبيه وابن عمر وعنه حفيده الربيع بن سهل وشعبة ومعتمر وثقه أحمد م ع
1589- رميح الجذامي عن أبي هريرة وعنه مستلم بن سعيد مجهول ت
1590- رواد بن الجراح أبو عاصم العسقلاني عن الاوزاعي وخليد بن دعلج وعنه بن معين ووثقه وعباس الترقفي له مناكير ضعف ق
1591- روح بن أسلم أبو حاتم الباهلي عن همام وزائدة وعنه الدارمي والكديمي ضعف ت
1592- روح بن جناح مولى بني أمية عن مجاهد وشهر وعنه الوليد بن مسلم وابن شابور ليس بقوي ووثقه دحيم ت ق
1593- روح بن عبادة القيسي الحافظ أبو محمد البصري عن بن عون وابن جريج وعنه أحمد وعبد والكديمي صنف الكتب وكان من العلماء توفي 205 ع
1594- روح بن عبدالمؤمن البصري المقرئ صاحب يعقوب سمع حماد بن زيد وأبا عوانة وعنه البخاري وأبو يعلى ومطين ثقة خ
1595- روح بن عنبسة بن سعيد الاموي عن أبيه وعنه ابنه عبد الكريم ق
1596- روح بن الفرج البغدادي البزاز عن شبابة والمقرئ وعنه بن ماجة والمحاملي والجصاص

(1/398)

توفي 258 ق
1597- روح بن القاسم أبو غياث التميمي البصري عن عمرو بن دينار وقتادة وعنه يزيد بن زريع وابن علية ثقة ثبت مات قريبا من بن عون خ م د س ق
1598- رويفع بن ثابت الانصاري النجاري أمير المغرب له صحبة عنه حنش الصنعاني وبسر بن عبيد الله توفي 56 د ت س
1599- رياح بن الحارث أبو المثنى النخعي عن بن مسعود وعمار وعنه حرملة بن قيس وأبو جمرة الضبعي ثقة د س ق
1600- رياح بن عبيدة عن بن عمر وغيره وعنه حجاج بن أرطاة وجماعة وثق حب د ت ق
1601- ريحان بن سعيد الناجي أبو عصمة عن عباد بن منصور وشعبة وعنه بن راهويه وأحمد الدورقي صدوق توفي 203 د س
1602- ريحان بن يزيد العامري عن عبدالله بن عمرو وعنه سعد بن إبراهيم وثق ولا يعرف د ت

(1/399)


الكاشف - الزاي
1603- زاذان أبو عمر الكندي مولاهم الضرير البزاز عن علي وابن مسعود ويقال سمع عمر وعنه عمرو بن مرة والمنهال بن عمرو ثقة توفي 82 م 4
1604- زارع بن عامر أو بن عمرو العبدي له وفادة عنه أم أبان د
1605- زافر بن سليمان الايادي بالري عن ليث بن أبي سليم وابن جريج وعنه بن معين وابن عرفة فيه ضعف وثقه أحمد ت ق
1606- زاهر بن الاسود الاسلمي حديبي عنه ابنه مجزأة خ
1607- زائدة بن أبي الرقاد الباهلي أبو معاذ صاحب الحلي عن ثابت وعاصم الاحول وعنه محمد بن أبي بكر المقدمي وجماعة قال البخاري منكر الحديث س
1608- زائدة بن قدامة أبو الصلت الثقفي الكوفي الحافظ عن زياد بن علاقة وسماك وعنه بن مهدي
وأحمد بن يونس ثقة حجة صاحب سنة توفي غازيا بالروم سنة 161 ع
1609- زائدة بن نشيط عن أبي خالد الوالبي وعنه ابنه عمران وفطر بن خليفة ثقة د ت ق
1610- زبان بن فائد المصري عن سهل بن معاذ وعنه الليث وابن لهيعة فاضل خير ضعيف توفي 155 د ت ق

(1/400)

1611- الزبرقان الضمري عن عمرو بن أمية وعنه كليب بن صبح مجهول توفي سنة 12 د
1612- الزبرقان بن عمرو بن أمية الضمري عن عروة وعدة وعنه بكر بن سوادة وابن أبي ذئب وثقه النسائي د س ق
1613- زبيب بن ثعلبة العنبري ويقال زنيب له صحبة عنه ابنه عبيد الله وحفيده شعيث د
1614- زبيد بن الحارث اليامي عن بن أبي ليلى وأبي وائل وعنه شعبة وسفيان حجة قانت لله قال شعبة ما رأيت خيرا منه وقال بن عيينة قال زبيد ألف بعرة أحب إلي من ألف دينار توفي 122 ع
1615- الزبير بن أبي أسيد الساعدي عن أبيه وعنه عبدالرحمن بن الغسيل قرنة البخاري بآخر خ
1616- الزبير بن بكار أبو عبدالله بن أبي بكر الزبيري قاضي مكة ولد سنة 172 سمع بن عيينة وأبا ضمرة وعنه بن ماجة والمحاملي صدوق أخباري علامة توفي 256 ق
1617- الزبير بن جنادة كوفي عن بن بريدة وعطاء وعنه حرمي بن عمارة وزيد بن الحباب وثق ت
1618- الزبير بن الخريت البصري عن السائب بن يزيد وأبي لبيد لمازة وعنه جرير بن حازم وحماد بن زيد ثقة خ م د ت ق
1619- الزبير بن خريق القشيري الجزري عن أبي أمامة وعطاء وعنه محمد بن سلمة الحراني وثق حب وقال الدارقطني ليس بالقوي د
1620- الزبير بن سعيد الهاشمي من ولد الحارث بن عبدالمطلب عن بن ركانة والقاسم بن محمد وعنه بن المبارك وأبو عاصم ضعفه النسائي د ت ق
1621- الزبير بن سليم عن الضحاك بن عبدالرحمن وعنه بن لهيعة ق

(1/401)

1622- الزبير بن عبيد عن نافع وعنه والد أبي عاصم ق
1623- الزبير بن عثمان بن عبدالله بن سراقة عن محمد بن عبدالرحمن وعنه موسى الزمعي وثق حب د
1624- الزبير بن عدي الهمداني اليامي قاضي الري عن أنس وطارق بن شهاب وعنه مسعر والثوري ثقة فقيه مات 131 ع
1625- الزبير بن عربي النمري بصري عن بن عمر وعنه معمر وحماد بن زيد ثقة خ ت س
1626- الزبير بن العوام الاسدي حواري رسول الله صلى الله عليه وسلم وابن عمته صفية وابن أخي خديجة وأول من سل سيفا في سبيل الله عنه ابناه عبدالله وعروة ونافع بن جبير استشهد يوم الجمل في جمادى الاولى سنة 36 ع
1627- الزبير بن المنذر بن أبي أسيد الساعدي عن بن عمر وعنه علي بن الحسن البراد بخلف ق
1628- الزبير بن الوليد شامي عن بن عمر وعنه شريح بن عبيد ثقة د
1629- الزبير الحنظلي عن عمران بن حصين وقيل بينهما رجل وعنه ابنه محمد س
1630- زر بن حبيش أبو مريم الاسدي أدرك الجاهلية سمع عمر وعليا وعنه عاصم بن أبي النجود وأبو إسحاق الشيباني قال زر قال أبي بن كعب يا زر ما تريد أن تدع آية إلا سألتني عنها عاش مائة وعشرين سنة وتوفي 82 ع
1631- زرارة بن أوفى أبو حاجب الحرشي قاضي البصرة عن المغيرة وعمران بن حصين وعنه قتادة

(1/402)

وعوف وكان يقص في داره وقد أم فقرأ فإذا نقر في الناقور فشهق فمات سنة 93 ع
1632- زرارة بن كريم السهمي عن جده الحارث بن عمرو وعنه ابنه يحيى وجماعة وثق حب د س
1633- زرارة بن مصعب بن عبدالرحمن بن عوف جد أبي مصعب الزهري عن المسور بن مخرمة
وغيره وعنه الزهري ومكحول ثقة س
*- زرارة عن بن أبزي في الوتر وعنه قتادة لم يصح سزرارة عن بن أبزي في الوتر وعنه قتادة لم يصح س 3789

(1/403)

1634- زربي بن عبدالله أبويحيى الازدي عن أنس وابن سيرين وعنه مسلم والتبوذكي واه ت ق
1635- زرعة البياضي مولى معمر التيمي عن أسماء بنت عميس وعنه عبدالحميد بن جعفر وثق حب ق
1636- زرعة بن عبدالرحمن بن جرهد عن أبيه وجده وعنه سالم أبو النضر وأبو الزناد وثقه النسائي د
1637- زرعة أبو عبد الرحمن الكوفي عن بن عباس وابن الزبير وعنه مالك بن مغول والعلاء بن صالح ثقة ق
*- زرعة والصواب أبو زرعة السيباني يحيى بن أبي عمرو زرعة وأبوه في الكنى 6222
*- زريق مر في رزيقزريق مر في رزيق 157
1638- زفر بن أوس بن الحدثان أخو مالك عن أبي السنابل وعنه عبيد الله بن عبدالله س
1639- زفر بن صعصعة عن أبي هريرة وعنه إسحاق بن أبي طلحة ثقة د س
1640- زفر بن وثيمة عن المغيرة بن شعبة وغيره وعنه محمد بن عبدالله الشعيثي وثق د

(1/404)

1641- زكريا بن إسحاق عن عطاء وأبي الزبير وعنه روح و عبد الرزاق ثقة ع
1642- زكريا بن خالد عن الزهري وعنه عنبسة بن سعيد وثق خت
1643- زكريا بن أبي زائدة الهمداني الوادعي الحافظ عن الشعبي وسماك وعنه القطان وأبو نعيم ثقة يدلس عن شيخه الشعبي توفي 149 ع
1644- زكريا بن سليم البصري عن رجل وعنه وكيع ويعقوب الحضرمي صدوق د س
1645- زكريا بن عدي التيمي الكوفي الحافظ أخو يوسف عن حماد بن زيد وعبيد الله بن عمرو وعنه الدارمي وأبو أمية والبخاري لكن في صحيحه بواسطة قال المنذر بن شاذان ما رأيت أحفظ منه توفي ببغداد 212 في جمادي الآخرة خ م ت س ق
1646- زكريا بن منظور المدني القاضي عن جده لامه محمد بن عقبة ونافع وعنه إبراهيم بن المنذر وداود بن رشيد لينه أحمد ق
1647- زكريا بن ميسرة عن النهاس بن قهم وغيره وعنه عثمان بن مطر ويونس المؤدب ق
1648- زكريا بن يحيى السجزي الحافظ أبو عبدالرحمن خياط السنة عن شيبان وقتيبة وعنه رفيقه

(1/405)

النسائي والطبراني ثقة ولد 195 مات 289 س
1649- زكريا بن يحيى بن صالح البلخي اللؤلؤي أبويحيى الحافظ الفقيه عن أبي مطيع البلخي ووكيع وعنه البخاري والفريابي إمام مصنف في السنة مات 232 عاش ستا وخمسين سنة خ ت
1650- زكريا بن يحيى بن صالح القضاعي كاتب القاضي العمري عن المفضل بن فضالة ونافع بن يزيد وعنه مسلم ومحمد بن زبان صدوق توفي 242 م
1651- زكريا بن يحيى بن عمارة البصري الذارع عن ثابت وعبد الملك بن عمير وعنه بن معين وابن مثنى قال أبو حاتم شيخ د س ق
1652- زكريا بن يحيى أبو السكين الطائي عن المحاربي وعم أبيه زحر بن حصن وعنه البخاري وابن صاعد ثقة توفي 251 خ
1653- زمعة بن صالح الجندي بمكة عن عبدالله بن كثير والزهري وعنه بن مهدي وأبو نعيم ضعفه أحمد قرنه مسلم بآخر م قرنه ت س ق
1654- زميل بن عباس عن مولاه عروة وعنه يزيد بن الهاد فيه شئ د س
1655- زنباع بن روح الجذامي صحابي نزل فلسطين عنه ابنه روح وحفيده سلمة ق
1656- زنفل العرفي عن بن أبي مليكة وعنه إبراهيم بن عمر بن أبي الوزير وجماعة ضعيف ت
1657- زهدم بن مضرب الجرمي عن أبي موسى وعمران وعنه قتادة ومطر الوراق ثقة خ م ت س

(1/406)

1658- زهرة بن معبد أبو عقيل التيمي القرشي عن جده عبدالله بن هشام وابن عمر وعنه الليث ورشدين كان من الاولياء ووثق مات 135 خ 4
1659- زهرة عن زيد بن ثابت وعنه الزبرقان س
1660- زهير بن حرب أبو خيثمة النسائي الحافظ نزل بغداد عن جرير وهشيم وعنه البخاري ومسلم وأبو داود والنسائي بواسطة وأبو يعلى قال يعقوب بن شيبة هو أثبت من أبي بكر بن أبي شيبة مات 234 عن أربع وسبعين سنة خ م د س ق
1661- زهير بن سالم العنسي شامي عن عبدالرحمن بن جبير بن نفير وعنه ثور وصفوان بن عمرو ثقة د ق
1662- زهير بن عبدالله بن جدعان أبو مليكة التيمي عنه حفيده عبدالله خت
1663- زهير بن عثمان الثقفي صحابي عنه عبدالله بن عثمان في الوليمة قال البخاري لا تصح صحبته د س
1664- زهير بن عمرو الهلالي صحابي عنه أبو عثمان النهدي م س
1665- زهير بن محمد بن قمير المروزي ببغداد عن عبد الرزاق وروح وعنه بن ماجة والمحاملي وابن عياش القطان قال البغوي ما رأيت أحدا بعد أحمد أفضل منه حدثني ابنه محمد أنه كان يختم في رمضان تسعين ختمة قال الخطيب ثقة ورع زاهد تحول فرابط بطرسوس توفي 258 ق

(1/407)

1666- زهير بن محمد التميمي المروزي أبو المنذر جاور ونزل الشام عن عمرو بن شعيب وابن أبي مليكة وابن المنكدر وعنه بن مهدي ويحيى بن أبي بكير ثقة يغرب ويأتي بما ينكر توفي 162 ع
1667- زهير بن مرزوق عن بن جدعان وعنه علي بن غراب واه ق
1668- زهير بن معاوية بن حديج الحافظ أبو خيثمة الجعفي الكوفي شيخ الجزيرة عن زياد بن علاقة ومنصور وعنه القطان وعلي بن الجعد ويحيى بن يحيى ثقة حجة توفي 173 ع
1669- زياد بن إسماعيل مكي عن محمد بن عباد بن جعفر وعنه بن جريج والثوري لين وقال النسائي ليس به بأس م ت ق
1670- زياد بن أيوب الطوسي دلويه الحافظ أبو هاشم ببغداد عن هشيم وعباد بن العوام وعنه البخاري وأبو داود والترمذي والنسائي وأحمد بن حنبل رفيقه والمحاملي يلقب شعبة الصغير ولد 166 ومات 252 خ د ت س
1671- زياد بن بيان الرقي عن ميمون بن مهران وجماعة وعنه أبو المليح وابن علية صدوق قانت لله د ق
1672- زياد بن ثويب عن أبي هريرة وعنه عاصم بن عبيد الله وثق حب ق
1673- زياد بن جارية نزل دمشق قيل له صحبة عن حبيب بن مسلمة وعنه مكحول وعطية بن قيس أنكر تأخير الجمعة إلى العصر فأدخل إلى الخضراء فذبح وذلك زمن الوليد د

(1/408)

1674- زياد بن جبير بن حية الثقفي عن أبيه وسعد وعنه بن عون ومبارك بن فضالة ثقة ع
1675- زياد بن الجراح عن عمرو بن ميمون الاودي وغيره وعنه خصيف وجعفر بن برقان ثقة س
1676- زياد بن أبي الجعد أخو سالم عن وابصة وغيره وعنه أخوه عبيد وهلال بن يساف وثق ت
1677- زياد بن الحارث الصدائي صحابي عنه زياد بن نعيم فقط د ت ق
1678- زياد بن حدير الكوفي عن عمر وابن مسعود وعنه أبو حصين إبراهيم بن مهاجر ثقة
عابد د
1679- زياد بن حذيم السعدي عن أبيه وعنه ابنه موسى وثق حب س
1680- زياد بن حسان بن قرة الباهلي الاعلم عن أنس والحسن وعنه همام والحمادان ثقة خ د س
1681- زياد بن الحسن بن فرات القزاز عن أبيه وأبان بن تغلب وعنه الاشج وابن نمير قال أبو حاتم منكر الحديث وحسن الترمذي له ت
1682- زياد بن الحصين النهشلي عن أبيه وعنه بن أخيه غسان بن الاغر وثقه النسائي س
1683- زياد بن الحصين الحنظلي أبو جهمة بصري عن بن عباس وابن عمر وعنه عوف وفطر ثقة يقال حديثه عن بن عباس وابن عمر وعنه عوف وفطر ثقة يقال حديثه عن بن عباس مرسل م س ق
1684- صلى الله عليه وسلم زياد بن خيثمة الكوفي عن الشعبي ومجاهد وعنه هشيم ووكيع ثقة م 4

(1/409)

1685- زياد بن الربيع أبوخداش اليحمدي عن أبي عمران الجوني وعاصم بن بهدلة وعنه أحمد ونصر بن علي وثقه أبو داود توفي 185 خ ت ق
1686- زياد بن ربيعة بن نعيم الحضرمي عن أبي ذر وأبي أيوب وعنه بكر بن سوادة وابن أنعم الافريقي ثقة توفي 95 د ت ق
1687- زياد بن رياح القيسي عن أبي هريرة وعنه الحسن وغيلان بن جرير ثقة م س ق
1688- زياد بن أبي زياد ميسرة مولى بني مخزوم مدني نزل دمشق عن نافع بن جبير وعراك وعنه بن إسحاق ومالك قانت متأله صادق م ت ق
1689- زياد بن زيد السوائي الاعسم عن أبي جحيفة وعنه عبدالرحمن بن إسحاق لا يعرف د
1690- زياد بن سعد بن ضميرة ويقال زيد حجازي عن أبيه وجده وعمه وعنه محمد بن جعفر بن الزبير د
1691- زياد بن سعد خراساني نزل مكة عن شرحبيل بن سعد وضمرة بن سعيد والزهري وعنه بن
عيينة ومالك ثقة ثبت في الزهري ع
1692- زياد الاعجم عن أبي موسى و عبدالله بن عمرو وعنه طاوس والمحبر بن قحذم د ت ق
1693- زياد بن أبي سودة المقدسي عن عبادة بن الصامت وأبي هريرة وعنه معاوية بن صالح وسعيد بن عبد العزيز ذكره بن حبان في الثقات د ق
1694- زياد بن صبيح عن بن عباس وابن عمر وعنه منصور والاعمش ثقة د س
1695- زياد بن صيفي عن جده صهيب وعنه ابنه عبدالحميد وثق ق

(1/410)

1696- زياد بن عبدالله بن الطفيل العامري البكائي عن عبدالملك بن عمير ومنصور وعنه أحمد وابن عرفة قال بن معين لا بأس به في المغازي خاصة وقال أبو حاتم لا يحتج به وقال عبدالله بن إدريس ما أحد أثبت في بن إسحاق من البكائي أملاها عليه مرتين وقال جزرة هو على ضعفه أثبتهم في المغازي توفي 184 خ م ت ق
1697- زياد بن عبدالله بن علاثة الحراني أبو سهل العقيلي نائب أخيه محمد على القضاء عن عبد الكريم الجزري وغيره وعنه هاشم بن القاسم أبو النضر ومظفر بن مدرك ثقة ق
1698- زياد بن عبدالله النميري عن أنس وعنه عمارة بن زاذان وأبو سعيد المؤدب ضعيف وقد وثق حب ت
*- زياد بن عبدالله عن عاصم بن محمد وعنه مسلم بن عبدالله مجهولان ق

(1/411)

1699- زياد بن عبدالرحمن القيسي أبو الخصيب عن بن عمر وعنه عقيل بن حلحلة وثق حب د
1700- زياد بن عمرو الجملي عن عمران بن حذيفة وعنه منصور وثق حب س ق
1701- زياد بن علاقة أبو مالك الثعلبي عن عمه قطبة وجرير البجلي وعنه شعبة والسفيانان قارب المائة مات 125 تقريبا ع
1702- زياد بن فياض الخزاعي الكوفي عن خيثمة بن عبدالرحمن وسعيد بن جبير وعنه شعبة
وشريك وثقه أبو حاتم وكان من العباد توفي 129 م د س
*- زياد بن فيروز أبو العالية في الكنى زياد بن فيروز أبو العالية في الكنى 6704
1703- زياد بن قيس عن أبي هريرة وعنه عاصم بن بهدلة وثق حب س
1704- زياد بن كسيب عن أبي بكرة وعنه سعد بن أوس ومستلم بن سعيد وثق حب ت س
1705- زياد بن كليب أبو معشر التميمي عن إبراهيم والشعبي وعنه منصور وأبو بشر وابن أبي عروبة حافظ متقن توفي 119 م د ت س
1706- زياد بن لبيد الخزرجي بدري أبلى في قتال الردة عنه عوف بن مالك وسالم بن أبي الجعد مرسلا مات بعد علي ق
1707- زياد بن مخراق المزني عن شهر ومعاوية بن قرة وعنه شعبة وابن علية ثقة د
1708- زياد بن أبي مريم الجزري عن عبدالله بن معقل وعنه عبد الكريم بن مالك ثقة ق

(1/412)

1709- زياد بن المنذر أبو الجارود الكوفي الاعمى عن أبي بردة والحسن وعنه البرساني ومحمد العوقي رافضي متهم له أتباع وهم الجارودية ت
1710- زياد بن ميناء عن أبي هريرة وعنه جعفر بن عبدالله والحارث بن فضيل وثق ت ق
1711- زياد بن نافع عن الصحابة مصري وعنه بكر بن سوادة خت
*- زياد بن نعيم هو بن ربيعة مرزياد بن نعيم هو بن ربيعة مر 1686
1712- زياد بن يحيى الحساني الحافظ أبو الخطاب النكري عن بن عيينة ومعتمر وعنه الجماعة وأبو روق الهزاني توفي 254 ع
1713- زياد بن يونس الحضرمي الاسكندراني تلا على نافع وسمع أبا الغصن ثابتا والليث وعنه يونس بن عبد الاعلى ومحمد بن داود بن أبي ناجية ثقة توفي 211 د
*- زياد الاعجم هو بن سليم 1692
*- زياد الاعلم هو بن حسان 168
*- زياد العصفري والد سفيان 1487
*- زياد النميري هو بن عبدالله 1698
1714- زياد الطائي عن أبي هريرة وعنه حمزة الزيات واه ت
1715- زياد أبوالابرد الخطمي عن أسيد بن ظهير وعنه عبدالحميد بن جعفر وثق ت ق

(1/413)

1716- زياد عن أبي موسى وعنه سبطه الربيع بن أنس د
1717- زياد أبويحيى الاعرج عن الحسين وابن عباس وعنه عطاء بن السائب وثقه بن معين د س
1718- زيادة بن محمد الانصاري عن محمد بن كعب وعنه الليث وابن لهيعة قال البخاري منكر الحديث د
1719- زيد بن أخزم الحافظ أبو طالب الطائي البصري عن القطان ومعاذ بن هشام وعنه البخاري والاربعة والمحاملي قتلته الزنج 257 خ 4
1720- زيد بن أرطاة الفزاري عن أبي أمامة وجبير بن نفير وعنه العلاء بن الحارث و عبدالرحمن بن يزيد بن جابر ثقة د ت س
1721- زيد بن أرقم الخزرجي بالكوفة غزا سبع عشرة مرة عنه طاوس وأبو إسحاق وكان من خواص علي توفي 68 وقيل 66 ع
1722- زيد بن أسلم الفقيه العمري عن أبيه وابن عمر وجابر وعنه مالك والداروردي قال بن عجلان ما هبت أحدا هيبتي زيد بن أسلم وقال أبو حازم الاعرج لا يريني الله يوم زيد توفي 136 ع

(1/414)

1723- زيد بن أبي أنيسة أبو أسامة الرهاوي شيخ الجزيرة عن شهر وعطاء والحكم وعنه مالك
وعبيد الله بن عمرو حافظ إمام ثقة توفي 124 ع
1724- زيد بن أيمن عن عبادة بن نسي وعنه سعيد بن أبي هلال ثقة حب ق
1725- زيد بن ثابت بن الضحاك بن زيد بن لوذان النجاري كاتب الوحي وقدوة الفرضيين عنه ابناه وابن المسيب وعروة توفي 45 وقيل 48 ع
*- زيد بن جارية ويقال زياد 1673
1726- زيد بن جبير الطائي عن بن عمر وجماعة وعنه زهير وأبو عوانة ثقة له ستة أحاديث ع
1727- زيد بن جبيرة الانصاري عن أبيه وأبي طوالة وعنه الليث ومحمد بن حمير ترك ت ق
1728- زيد بن حارثة الكلبي مولى رسول الله صلى الله عليه وسلم من السابقين الاوليين عنه ابنه وابن عباس والبراء استشهد يوم مؤتة سنة ثمان س ق
1729- زيد بن الحباب أبو الحسين العكلي الحافظ الخراساني ثم الكوفي عن حسين بن واقد ومالك بن مغول وعنه أحمد وسلمة بن شبيب ضرب في الحديث إلى الاندلس مع فقره لم يكن به بأس قد يهم توفي 203 م 4
1730- زيد بن حبان الرقي عن بن المنكدر والزهري وعنه أبو أحمد الزبيري وأبو نعيم ضعفه

(1/415)

الدارقطني وروى عثمان الدارمي عن يحيى ثقة توفي 158 س ق
1731- زيد بن الحسن القرشي الكوفي الانماطي عن جعفر الصادق ومعروف بن خربوذ وعنه إسحاق وابن المديني ضعف ت
1732- زيد بن الحواري العمي البصري أبو الحواري قاضي هراة عن أنس وابن المسيب وعنه ابناه عبدالرحيم و عبدالرحمن وشعبة فيه ضعف قال بن عدي لعل شعبة لم يرو عن أضعف منه 4
1733- زيد بن خارجة الخزرجي المتكلم بعد الموت زمن عثمان له صحبة وعنه موسى بن طلحة س
1734- زيد بن خالد الجهني صحابي عنه أبو سلمة وعطاء بن يسار توفي 78 وله 85 ع
1735- زيد بن الخطاب العدوي أسلم قبل عمر واستشهد باليمامة وكان أسمر مفرط الطول ذا مناقب عنه ابنه عبدالرحمن وابن عمر م د
1736- زيد بن رباح عن أبي عبدالله الاغر وعنه مالك صدوق قتل 141 خ ت ق
1737- زيد بن زائدة أو بن زائد عن بن مسعود وعنه الوليد بن هشام وثق حب د ت

(1/416)

1738- زيد بن أبي الزرقاء المحدث أبو محمد الموصلي الزاهد عن جعفر بن برقان والاوزاعي وعنه بشر الحافي وإبراهيم بن سعيد الجوهري صدوق توفي 194 د س
1739- زيد بن سهل أبو طلحة الانصاري النجاري بدري نقيب قال النبي صلى الله عليه وسلم صوت أبي طلحة في الجيش خير من فئة وكان يسرد الصوم عنه ابنه عبدالله وأنس توفي 34 ع
1740- زيد بن سلام بن أبي سلام ممطور عن جده وعنه أخوه معاوية وجماعة ثقة م 4
1741- زيد بن أبي الشعثاء العنزي عن البراء وعنه أبو صالح ثقة د
*- زيد بن الصامت أبو عياش 677
*- زيد بن ضميرة مر في زياد 169
*- زيد بن طهمان هو يزيد 6323
1742- زيد بن ظبيان عن أبي ذر وعنه ربعي بن حراش ت س
*- زيد بن عبدالله إنما هو يزيد بن عبد ربه زيد بن عبدالله إنما هو يزيد بن عبد ربه 6333
1743- زيد بن عبدالله بن عمر العدوي عن أبيه وعنه نافع وحفيده عمر بن محمد خ م س ق

(1/417)

1744- زيد بن عبدالحميد بن عبدالرحمن بن زيد بن الخطاب عن الامير سليمان بن علي وعنه داود بن عطاء ولي القضاء لعمر بن عبد العزيز ق
1745- زيد بن أبي عتاب عن سعد وأبي هريرة وعنه موسى بن يعقوب الزمعي ونوح بن أبي بلال
وثقه بن معين د س ق
1746- زيد بن عطاء بن السائب الثقفي الكوفي عن زياد بن علاقة وابن المنكدر وعنه إسرائيل وجرير وثق حب ت س
1747- زيد بن عطية عن أسماء بنت عميس وعنه هاشم بن سعيد لم يصح ت
1748- زيد بن عقبة الفزاري عن سمرة وعنه عبدالملك بن عمير ومعبد بن خالد وثق د ت س
1749- زيد بن علي بن الحسين العلوي عن أبيه وأبان بن عثمان وعنه شعبة والمطلب بن زياد استشهد في صفر 121 د ت ق
1750- زيد بن علي أبو أسامة النخعي الرقي عن جعفر بن برقان وعنه أبو يوسف محمد بن أحمد الصيدلاني ومغيرة بن عبدالرحمن الحراني صدوق س

(1/418)

1751- زيد بن علي أبوالقموص عن طلحة وابن عباس وعنه قتادة وعوف وثق د
1752- زيد بن عياش أبو عياش الزرقي عن سعد وعنه عبدالله بن يزيد ومعران بن أبي أنس 4
1753- زيد بن كعب البهزي صحابي له حديث رواه عنه عمير بن سلمة في الصيد للمحرم س
1754- زيد بن المبارك الصنعاني بالرملة عن بن عيينة وجماعة وعنه أبويحيى بن أبي مسرة والرمادي وكان من أولياء الله العباد حسن الحديث د
1755- زيد بن محمد بن زيد بن عبدالله بن عمر العمري عن أبيه ونافع وعنه أخواه عاصم وعمر وشعبة ثقة م س
1756- زيد بن مربع الانصاري صحابي عنه يزيد بن شيبان 4
1757- زيد بن واقد القرشي الدمشقي عن جبير بن نفير وكثير بن مرة وعنه صدقة السمين وصدقة بن خالد وبقية من كبار أصحاب مكحول ثقة توفي 138 خ د س ق
1758- زيد بن وهب الجهني هاجر ففاته رؤية رسول الله صلى الله عليه وسلم بأيام وله عن عمر وأبي ذر وعنه الاعمش وحصين مات 96 وقيل بضع وثمانين ع
1759- زيد بن يثيع عن أبي بكر وأبي ذر وعنه أبو إسحاق فقط وثق حب ت
1760- زيد بن يحيى بن عبيد الدمشقي عن خليد بن دعلج والاوزاعي وعنه أحمد والدارمي ثقة توفي 207 د س ق
1761- زيد بن يزيد أبو معن الرقاشي بصري عن معتمر وغندر وعنه مسلم والحسين بن إسحاق التستري ثقة م

(1/419)

1762- زيد أبو أسامة الحجام كوفي عن الشعبي ومجاهد وعنه أبو معاوية وأبو نعيم ثقة س
1763- زيد أبو يسار صحابي عنه ابنه يسار د ت
1764- زيد عن أبي موسى وعنه سبطه الربيع بن أنس د
*- زيد الخثعمي هو بن عطية 1747
*- زيد العمي هو بن الحواري 1732 زيد أبو الحكم هو بن أبي الشعثاء
*- زيد أبو الحكم هو بن أبي الشعثاء 1741
*- زيد أبو عتاب هو بن أبي عتاب 1745
*- زيد أبو عياش هو بن عياش 1752

(1/420)


الكاشف - حرف السين
1765- سابق بن ناجية عن أبي سلام وعنه هاشم بن بلال وثق حب د ق
1766- سالم بن أبي أمية أبو النضر المدني عن أنس وعن بن أبي أوفى إجازة وعنه مالك والليث ثقة نبيل توفي 129 ع

(1/421)

1767- سالم بن أبي الجعد الاشجعي مولاهم الكوفي عن عمر وعائشة وهو مرسل وعن بن عمر
وابن عباس وعنه منصور والاعمش توفي سنة مائة ثقة ع
1768- سالم بن أبي حفصة أبو يونس الكندي عن الشعبي وإبراهيم بن يزيد التيمي وعنه السفيانان وابن فضيل شيعي لا يحتج بحديثه توفي تقريبا 14 ت
1769- سالم أبو جميع القزاز بصري عن الحسن ومحمد وعنه مسدد والتبوذكي صدوق وثقه بن معين وقال أبو زرعة لين د
*- سالم بن رزين الاحمري عن سالم بن عبدالله وعلقمةبن مرثد وقيل رزين بن سليمان س ق 1574
1770- سالم بن أبي سالم الجيشاني عن أبيه و عبدالله بن عمرو وعنه عبيد الله بن أبي جعفر ويزيد بن أبي حبيب ثقة م د س
1771- سالم بن سرج ويقال بن النعمان عن مولاته أم صبية وعنه أسامة بن زيد وخارجة بن الحارث ثقة د ق
1772- سالم بن شوال عن مولاته أم حبيبة وعنه عطاء وعمرو بن دينار ثقة م س
1773- سالم بن عبدالله بن عمر أحد فقهاء التابعين عن أبيه وأبي هريرة وعنه الزهري وصالح بن كيسان قال مالك لم يكن أحد في زمان سالم أشبه بمن مضى في الزهد والفضل والعيش الخشن منه توفي 106 ع
1774- سالم بن عبد الله النصري وهو سالم مولى شداد وسالم سبلان وسالم مولى المهري وسالم مولى دوس عن أبي سعيد وأبي هريرة وعنه نعيم المجمر ويحيى بن أبي كثير م د س ق
1775- سالم بن عبدالله البصري ثم المكي الخياط عن الحسن وابن أبي مليكة وعنه عبيد الله بن

(1/422)

موسى وأبو عاصم ضعف ت ق
1776- سالم بن عبدالله أبو المهاجر الرقي عن ميمون بن مهران ومكحول وعنه إسماعيل بن عياش ومعمر بن سليمان وثقه أحمد توفي 161 ق
1777- سالم بن عبد الواحد أبو العلاء المرادي الكوفي عن ربعي بن حراش والحسن وعنه وكيع ويعلى ضعف وقد وثق حب ت
1778- سالم بن عبيد له صحبة عنه نبيط بن شريط وهلال بن يساف 4
1779- سالم بن عتبة بن عويم عن أبيه عن جده وعنه محمد بن طلحة التيمي ق
1780- سالم بن عجلان الحراني الافطس عن سعيد بن جبير وأبي عبيدة بن عبدالله وعنه سفيان ومروان بن شجاع وثقه أحمد قتله عبدالله بن علي 132 خ د س ق
1781- سالم بن غيلان التجيبي عن يزيد بن أبي حبيب والوليد بن قيس وعنه بن لهيعة وابن وهب صدوق د ت س
*- سالم بن أبي المهاجر هو بن عبدالله 1776

(1/423)

1782- سالم بن نوح العطار أبو سعيد البصري عن الجريري ويونس بن عبيد وعنه أحمد وبندار قال أبو حاتم وغيره لا يحتج به وقال أبو زرعة صدوق م د ت س
1783- سالم البراد كوفي عن بن مسعود وأبي مسعود وعنه عبدالملك بن عمير وإسماعيل بن أبي خالد ثقة صالح د س
1784- سالم الفراء عن زيد بن أسلم وعدة وعنه عمرو بن الحارث وثق حب د
1785- سالم مكي عن صحابي أعرابي وعنه بن إسحاق د
1786- سالم أبو الغيث مولى عبدالله بن مطيع عن أبي هريرة وعنه ثور بن زيد وصفوان بن سليم حجة ع
1787- سالم عن عمرو بن وابصة وعنه إسحاق بن راشد د
*- سالم الافطس بن عجلان 178
*- سالم الخياط بن عبد الله 1775
*- سالم سبلان بن عبدالله 1774
*- سالم المرادي بن عبد الواحد 1777
*- سالم أبو جميع هو بن دينار 1769
*- سالم أبو المهاجر بن عبدالله 1776
*- سالم أبو النضر بن أبي أمية 1766
1788- السائب بن حبيش الكلاعي عن معدان بن أبي طلحة وعنه زائدة وحفص بن عمر الحلبي صدوق د س
1789- السائب بن خباب أبو مسلم المدني صاحب المقصورة يقال له صحبة عنه إسحاق بن سالم ومحمد بن عمرو بن عطاء ق

(1/424)

1790- لسائب بن خلاد بن سويد الخزرجي صحابي عنه ابنه خلاد وعطاء بن يسار 4
1791- السائب بن أبي السائب صيفي بن عابد المخزومي شريك النبي صلى الله عليه وسلم قبل الوحي ووالد قارئ مكة عبدالله من الطلقاء عنه قائده د س ق
1792- السائب بن عمر المخزومي عن بن أبي مليكة وجماعة وعنه القطان وأبو عاصم ثقة د س
1793- السائب بن فروخ أبو العباس المكي الشاعر الاعمى عن عبدالله بن عمرو وابن عمر وعنه عطاء وعمرو بن دينار ثقة ع
*- السائب بن أبي لبابة في ترجمة ابنه حسين
1794- السائب بن مالك ويقال بن زيد عن علي وعمار وعنه ابنه عطاء وأبو إسحاق ثقة 4
1795- السائب بن يزيد بن أخت نمر الكندي صحابي وله عن عمر وعنه ابنه عبدالله والزهري ويحيى بن سعيد توفي 91 وقيل 86 ع
1796- السائب عن مولاه أبي محذورة وعنه ابنه عثمان وثق حب د س
1797- سباع بن ثابت عن عمر وأم كرز وعنه عبيد الله بن أبي يزيد وثق 4
1798- سباع بن النضر أبو مزاحم السمرقندي عن بن المديني وعنه الترمذي ت
1799- سبرة بن عبد العزيز الجهني أخو حرملة عن أبيه وعمه عبدالملك وعنه هشام بن عمار وابن كاسب وثق د

(1/425)

1800- سبرة بن الفاكه صحابي عنه سالم بن أبي الجعد وعمارة بن خزيمة س
1801- سبرة بن معبد الجهني له صحبة نزل ذا المروة عنه ابنه الربيع م 4
1802- سبيع بن خالد عن حذيفة وعنه نصر بن عاصم وقتادة د
1803- سحيم مولى بني زهرة عن أبي هريرة وعنه بن شهاب وثق س
1804- سخبرة بن عبدالله يقال له صحبة عنه ابنه عبدالله ت
1805- سراج بن مجاعة اليمامي عن أبيه وعنه هلال وثق د
1806- سرار بن مجشر أبو عبيدة بصري ثقة عن أيوب وعطاء السليمي وعنه سيف بن عبيد الله وعمار بن عثمان الحلبي توفي 165 س
1807- سراقة بن مالك بن جعشم المدلجي نزيل قديد صحابي عنه بن المسيب ومجاهد مرسلا توفي سنة أربع وعشرين خ 4
1808- سرق بن أسد صحابي نزل مصر روى عنه رجل يجهل ق
1809- سريج بن النعمان البغدادي اللؤلؤي أبو الحسين ثقة عالم عن بن الماجشون وفليح وعنه البخاري وإبراهيم الحربي ثقة مات 217 خ 4
1810- سريج بن يونس أبو الحارث البغدادي العابد الحافظ عن إسماعيل بن جعفر وعباد بن عباد وعنه مسلم والبغوي قال أبو حاتم صدوق توفي 235 خ م س

(1/426)

1811- سريع بن عبدالله الواسطي الجمال عن إسحاق الازرق وعنه النسائي وبحشل س
1812- السري بن إسماعيل الهمداني عن قيس بن أبي حازم والشعبي وعنه مكي وعبيد الله بن موسى تركوه ق
1813- السري بن مسكين عن بن أبي ذئب وغيره وعنه جعفر بن مسافر والزبير بن بكار صدوق ق
1814- السري بن يحيى الشيباني البصري عن الحسن وعمرو بن دينار وعنه بن وهب ومسلم قال
القطان ثقة ثبت مات 167 س
1815- السري بن ينعم الجبلاني عن أبيه وعامر بن جشيب وعنه بقية وأبو المغيرة وثق س
1816- سعاد بن سليمان عن عون بن أبي جحيفة وأبي إسحاق وعنه أبو عتاب الدلال وجبارة بن المغلس شيعي صويلح لم يترك ق
1817- سعد بن إبراهيم بن سعد بن إبراهيم الزهري عن أبيه وابن أبي ذئب وعنه ابناه عبدالله وعبيد الله وأحمد صدوق ولي قضاء واسط توفي 201 خ س
1818- سعد بن إبراهيم بن عبدالرحمن بن عوف الزهري قاضي المدينة عن أنس وأبي أمامة بن سهل وعنه ابنه إبراهيم وشعبة وابن عيينة ثقة إمام يصوم الدهر ويختم كل يوم توفي 125 ع
1819- سعد بن الاخرم الطائي عن بن مسعود وعنه ابنه المغيرة وثق ت
1820- سعد بن إسحاق بن كعب بن عجرة المدني عن أبيه وأنس وعنه شعبة ومالك والقطان صدوق 4
1821- سعد بن الاطول الجهني صحابي عنه ابنه عبد الله وأبو نضرة ق
1822- سعد بن أوس البصري عن أبي يحيى مصدع وزياد بن كسيب وعنه حميد بن مهران

(1/427)

وأبو عبيدة الحداد ضعف وقواه بن حبان د ت س
1823- مسعد بن أوس العبسي الكوفي الكاتب عن الشعبي وبلال بن يحيى وعنه وكيع وأبو نعيم صدوق 4
1824- سعد بن إياس أبو عمرو الشيباني مخضرم ثقة معمر عن علي و عبدالله وعنه الاعمش ومنصور توفي 98 عاش مائة وعشرين سنة ع
1825- سعد بن حفص الطلحي الكوفي الضخم عن شيبان فقط وعنه البخاري والدارمي وسنجة الرقي توفي 215 خ
1826- سعد بن سعيد بن أبي سعيد المقبري عن أخيه عبد الله وعنه الحميدي وأبو حذافة السهمي قدري لين ق
1827- سعد بن سعيد الانصاري أخو يحيى عن أنس والسائب بن يزيد وعنه شعبة وابن المبارك صدوق قال النسائي ليس بالقوي خت م 4
1828- سعد بن سنان ويقال سنان بن سعد المصري عن أنس وعنه يزيد بن أبي حبيب ليس بحجة وعن بن معين ثقة د ت ق
1829- سعد بن ضميرة صحابي كأبيه عنه ولده زياد د
1830- سعد بن طارق بن أشيم أبو مالك الاشجعي الكوفي عن أبيه وابن أبي أوفى وعنه شعبة وأبو معاوية وثقه أحمد خت م 4

(1/428)

1831- سعد بن طريف الاسكاف الحنظلي الكوفي عن أبي وائل ومقسم وعنه بن عيينة وابن علية شيعي واه ضعفوه ت ق
1832- سعد بن عائذ وقيل بن عبدالرحمن القرظ المؤذن كان يتجر في القرظ صحابي عنه بنوه حفص وعمر وعمار أذن بقباء ثم أذن لابي بكر وعمر ق
1833- سعد بن عبادة أبو ثابت وأبو قيس سيد الخزرج أحد النقباء قيل شهد بدرا عنه بنوه قيس وسعد وإسحاق مات بحوران 15 وقيل 14 له مناقب مدونة 4
1834- سعد الاغطش وقيل سعيد الخزاعي مولاهم الشامي عن عبدالرحمن بن عائذ وغيره وعنه إسماعيل بن عياش وبقية د
1835- سعد بن عبدالحميد بن جعفر الانصاري أبو معاذ مدني حدث ببغداد عن فليح ومالك وعنه عباس الدوري وأحمد بن زهير ثقة ت س ق
1836- سعد بن عبيد أبو عبيد مولى بن أزهر عن عمر وعلي وعنه الزهري وسعيد بن خالد توفي 98 ع
1837- سعد بن عبيدة السلمي الكوفي عن بن عمر والبراء وعنه الاعمش وفطر ثقة ثبت ع
1838- سعد بن عثمان رأى صحابيا ببخارى وهو عبدالله بن خازم وعنه ابنه عبدالله وثق حب د ت س

(1/429)

1839- سعد بن عمار بن سعد القرظ المؤذن عن أبيه وعنه ابنه عبدالرحمن و عبد الكريم بن أبي المخارق ق
1840- سعد بن عياض الثمالي الكوفي عن بن مسعود وعنه أبو إسحاق وثق حب د س
1841- سعد بن مالك أبو سعيد الخدري من أصحاب الشجرة فقيه نبيل عنه بن المسيب وأبو نضرة توفي 74 ع
1842- سعد بن معاذ أبو عمرو سيد الاوس بدري كبير القدر له شئ في البخاري خ
1843- سعد بن معبد مولى الحسن بن علي عن علي وعنه ابنه الحسن وثق ق
1844- سعد بن هشام بن عامر الانصاري عن أبيه وعائشة وعنه زرارة بن أوفى والحسن وحميد بن هلال استشهد بمكران ع
1845- سعد بن أبي وقاص مالك بن أهيب بن عبد مناف بن زهرة بن كلاب الزهري فارس الاسلام وأحد العشرة عنه بنوه إبراهيم وعمر ومحمد وعامر ومصعب وعائشة أسلم سابع سبعة ومناقبه جمة توفي 55 ع
1846- سعد مولى الصديق ويقال سعيد له صحبة عنه الحسن ق

(1/430)

1847- سعد أبو مجاهد الطائي عن أبي مدلة والطرماح وعنه إسرائيل وابن عيينة وثق خ د ت ق
1848- سعد ويقال طلحة عن بن عمر وعنه عبدالله وثق ت
1849- سعدان بن بشر أو بشير الجهني عن سعد أبي مجاهد وكنانة مولى صفية وعنه أبو عاصم وخلاد بن يحيى صالح الحديث خ ت ق
1850- سعدان بن سالم أبو الصباح الايلي عن أبي صخر يزيد بن أبي سمية وعنه بن المبارك
وضمرة صدوق د
*- سعدان بن يحيى هو سعيد 1975
*- السعدي عن أبيه أو عمه وعنه الجريري د
1851- سعر مخضرم عن المصدق وعنه ابنه جابر ومسلم بن ثفنة وقيل له صحبة د س
1852- سعيد بن أبان الوراق عن يحيى بن يعلى وعنه قاسم بن زكريا مجهول ت
1853- سعيد بن أبيض المأربي عن أبيه وعنه ابنه ثابت وثق حب د ق

(1/431)

*- سعيد بن أبي أحيحة هو بن عمرو 1938
*- سعيد بن الازهر بن يحيى سعيد بن الازهر بن يحيى 1973
1854- سعيد بن أوس الانصاري البصري أبو زيد النحوي عن عوف وابن عون وعمرو بن عبيد وعنه عمر بن شبة والكديمي والكجي ثقة علامة ذو تصانيف توفي 215 د ت
1855- سعيد بن إياس أبو مسعود الجريري عن أبي الطفيل ويزيد بن الشخير وعنه شعبة ويزيد بن هارون قال أحمد كان محدث البصرة وقال أبو حاتم تغير حفظه قبل موته وهو حسن الحديث توفي 144 ع
1856- سعيد بن أبي أيوب المصري عن جعفر بن ربيعة ويزيد بن أبي حبيب وعنه بن وهب والمقرئ ثقة توفي 161 ع
1857- سعيد بن أبي بردة بن أبي موسى عن أبيه وأنس وعنه شعبة وأبو عوانة حجة ع
1858- سعيد بن بشير البصري الحافظ نزل دمشق عن قتادة والزهري وعنه بن مهدي وأبو مسهر وأبو الجماهر قال البخاري يتكلمون في حفظه وهو يحتمل وقال دحيم ثقة كان مشيختنا يوثقونه كان قدريا مات 168.
4
1859- سعيد بن بشير الانصاري عن بن البيلماني وعنه الليث د
*- سعيد بن تليد هو بن عيسى 1943

(1/432)

1860- سعيد بن جبير الوالبي مولاهم أبو محمد وأبو عبد الله أحد الاعلام عن بن عباس و عبدالله بن مغفل وعنه الاعمش وأبو بشر وأمم قتل في شعبان شهيدا 95 ع
1861- سعيد بن جمهان الاسلمي بصري عن سفينة وابن أبي أوفى وعنه حماد بن سلمة و عبد الوارث صدوق وسط قال أبو حاتم لا يحتج به توفي 4 136
1862- سعيد بن الحارث قاضي المدينة عن أبي هريرة وابن عمر وعنه عمرو بن الحارث وفليح ع
1863- سعيد بن حريث المخزومي أخو عمرو له صحبة عنه عبدالملك بن عمير شهد الفتح أمرد ق
1864- سعيد بن حسان عن بن عمر وابن الزبير وعنه نافع بن عمر وعدة وثق حب د ق
1865- سعيد بن حسان المخزومي القاص عن مجاهد وابن أبي مليكة وعنه السفيانان وأبو أحمد الزبيري وثقه بن معين ولابي داود قولان فيه م ت س ق
1866- سعيد بن أبي الحسن يسار أخو الحسن البصري عن أمه وأبي هريرة وعنه أخوه وعوف وسليمان التيمي ثقة مات سنة مائة ع
1867- سعيد بن حفص النفيلي عن زهير ومعقل بن عبيد الله وعنه بقي بن مخلد والحسن بن سفيان ثقة توفي 237 س
1868- سعيد بن أبي مريم الحكم بن محمد الحافظ أبو محمد الجمحي مولاهم المصري عن

(1/433)

مالك ونافع بن عمر وعنه البخاري وأحمد بن حماد وأبو حاتم وقال ثقة توفي 224 ع
1869- سعيد بن حكيم القشيري عن أبيه وعنه داود الوراق هذا أخو بهز د س
1870- سعيد بن الحويرث المكي عن بن عباس وعنه عمرو بن دينار وابن جريج ثقة م س
1871- سعيد بن حيان التيمي أبويحيى الكوفي عن علي وأبي هريرة وعنه ابنه أبو حيان ثقة
د ت
1872- سعيد بن خالد القرشي الصيداوي عن واثلة وأنس وعنه إسماعيل بن عياش وابن شابور ضعفه أبو زرعة وغيره ق
1873- سعيد بن خالد القارظي المدني عن ربيعة بن عباد وابن المسيب وعنه بن أبي ذئب وابن إسحاق ضعفه النسائي ووثقه غيره د س ق
1874- سعيد بن خالد بن عمرو بن عثمان الاموي الدمشقي عن قبيصة بن ذؤيب وغيره وعنه الزهري ومعن بن محمد الغفاري وثق م
1875- سعيد بن خالد الخزاعي عن بن المنكدر وأبي حازم وعنه يعقوب الحضرمي وأبو بحر البكراوي قال البخاري فيه نظر د
1876- سعيد بن أبي خالد البجلي عن أبي كاهل وعنه أخوه إسماعيل الحافظ وثق س ق

(1/434)

1877- سعيد بن خثيم أبو معمر الهلالي الكوفي عن جدته وزيد بن علي ويزيد بن أبي زياد وعنه أحمد والناقد وثقه بن معين ت س
1878- سعيد بن أبي خيرة البصري عن الحسن وعنه بن أبي عروبة وغيره وثق حب د س ق
1879- سعيد بن داود الزنبري عن مالك وعدة وعنه إبراهيم الحربي والرمادي ضعفه أبو زرعة خت
1880- سعيد بن ذؤيب المروزي عن بن عيينة وأبي أسامة وعنه عبيد الله بن واصل والحسن بن سفيان وثق وقد روى عنه النسائي لكن في السنن بواسطة توفي 237 س
1881- سعيد بن أبي راشد أو بن راشد عن يعلى بن مرة وعنه عبدالله بن عثمان بن خثيم صدوق ت ق
1882- سعيد بن الربيع أبو زيد الهروي مصري يتجر في الثياب الهروية عن بن أبي عروبة وقرة وعنه البخاري وعبد والكديمي ثقة توفي 211 خ م ت س
1883- سعيد بن زربي أبو عبيدة الخزاعي عن الحسن ومحمد وعنه يونس المؤدب وعلي بن الجعد ضعفوه ت
1884- سعيد بن زرعة الحمصي الجرار عن ثوبان وعنه حسن بن همام ومرزوق أبو عبد الله وثق حب ت

(1/435)

1885- سعيد بن زكريا المدائني عن حمزة الزيات وزمعة بن صالح وعنه أحمد والزعفراني قال البخاري صدوق وقال أبو حاتم ليس بذاك ت ق
1886- سعيد بن زياد المدني عن جابر وأبي سلمة وعنه سعيد بن أبي هلال واه خت د
1887- سعيد بن زياد المكي عن طاوس وزياد بن صبيح وغيرهما وعنه وكيع ومكي صالح د س
1888- سعيد بن زياد المدني المؤدب عن سليمان بن يسار وعدة وعنه وكيع وخالد بن مخلد وثق حب د
1889- سعيد بن زيد أبو الحسن أخو حماد عن عبد العزيز بن صهيب وابن جدعان وعنه عارم ومسلم قال جماعة ليس بالقوي ووثقه بن معين خت م د ت ق
1890- سعيد بن زيد الفزاري عن أبيه وعنه مسعر وحجاج بن أرطاة ثقة ق
1891- سعيد بن زيد العدوي أحد العشرة أسلم هو وزوجته فاطمة قبل أخيها عمر عنه قيس بن أبي حازم وأبو عثمان النهدي مات بالمدينة سنة 51 ع
1892- سعيد بن سالم القداح أبو عثمان المكي عن بن جريج وطلحة بن عمرو وعنه العدني وعلي بن حرب قال أبو حاتم محله الصدق وقال أبو داود صدوق يذهب إلى الارجاء د س
1893- سعيد بن السائب الطائفي عن أبيه و عبدالله بن يزيد وعنه معن القزاز وابن مهدي وخالد

(1/436)

بن مخلد ثقة بكاء راهب د س ق
1894- سعيد بن سعد بن عبادة الانصاري قيل له صحبة عن أبيه وعنه ابنه شراحيل وأبو أمامة بن
سهل ولي اليمن لعلي س ق
1895- سعيد بن أبي سعيد مولى بن حزم عن أبي رافع وأدرع السلمي وعنه موسى بن عبيدة مجهول وقد وثق له في صلاة التسبيح ت ق
1896- سعيد بن أبي سعيد كيسان أبو سعد المقبري عن أبيه وأبي هريرة وعائشة وعنه الليث ومالك قال أحمد ليس به بأس توفي 123 وقيل 125 ع
1897- سعيد بن سفيان الجحدري عن داود بن أبي هند وابن عون وعنه بندار وابن مثنى حسن الترمذي له ت
1898- سعيد بن سفيان الاسلمي عن جعفر بن محمد وسدير وعنه بن أبي فديك وآخر ق
1899- سعيد بن سلمان عن يزيد بن نعامة وعنه عمران القصير وثق ت
1900- سعيد بن سلمة بن أبي الحسام المدني عن أبيه وابن المنكدر وعنه التبوذكي ومحمد بن أبي بكر المقدمي ضعفه النسائي وقواه بن حبان خت م س

(1/437)

1901- سعيد بن سلمة المخزومي عن المغيرة بن أبي بردة وعنه صفوان بن سليم والجلاح وثقه النسائي 4
1902- سعيد بن سليمان الضبي أبو عثمان الواسطي البزاز الحافظ سعدويه عن فضيل بن مرزوق وعبد العزيز بن الماجشون وعنه البخاري وأبو داود وخلف العكبري قال أبو حاتم لعله أوثق من عفان وقال صالح جزرة سمعته يقول حججت ستين حجة وما دلست قط وقال أحمد كان يصحف عاش مائة سنة مات 225 ع
1903- سعيد بن سمعان عن أبي هريرة وابن حسنة وعنه بن أبي ذئب وسابق الرقي وثق د ت س
1904- سعيد بن سنان أبو سنان البرجمي كوفي بالري عن الضحاك والشعبي وعنه بكر بن بكار وأبو نعيم عابد زاهد حجاج وثقه أبو حاتم وقال أحمد ليس بالقوي د ت ق
1905- سعيد بن سنان أبو مهدي الحمصي عن أبي الزاهرية وراشد بن سعد وعنه أبو اليمان
وأبو جعفر النفيلي زاهد ضعيف الحديث توفي 168 ق
1906- سعيد بن شبيب أبو عثمان الحضرمي مصري صدوق عن مالك وخلف بن خليفة وعنه أبو داود والديرعاقولي وأبو حاتم من الصلحاء د س
1907- سعيد بن شرحبيل الكندي الكوفي عن الليث وسعيد بن عطارد وعنه البخاري والحارث بن أبي أسامة توفي 212 خ س ق

(1/438)

1908- سعيد بن أبي صدقة أبو قرة عن بن سيرين وغيره حماد بن زيد وابن علية ثقة د
1909- سعيد بن العاص بن أبي أحيحة الاموي ولد قبل بدر وروى عن عمر وعائشة وعنه ابناه عمر الاشدق ويحيى وعروة بن الزبير وكان أشبه شئ لهجة برسول الله صلى الله عليه وسلم فأقيمت عربية القرآن على لسانه ولي إمرة الكوفة ثم المدينة توفي 58 م س
1910- سعيد بن عامر الضبعي أحد الاعلام عن يونس بن عبيد وحبيب بن الشهيد وعنه عبد والدارمي قال يحيى القطان هو شيخ البصرة منذ أربعين سنة قال بن معين ثقة مأمون توفي 208 ع
1911- سعيد بن عامر عن بن عمر وعنه ليث بن أبي سليم قال بن معين ليس به بأس ق
1912- سعيد بن عبدالله بن جريج عن أبي برزة مولاه وعنه الاعمش وحوشب بن عقيل وثق حب د ت
1913- سعيد بن عبدالله الجهني عن محمد بن عمر بن علي وعنه بن وهب وثق حب ت ق
*- سعيد بن عبدالله هو بن خالد مر 1873
*- سعيد بن عبدالله الاغطش وقيل سعد مر 1834
1914- سعيد بن عبد الجبار القرشي البصري الكرابيسي بمكة عن حماد بن سلمة ومالك وعنه مسلم وأبو داود وعبدان ثقة توفي 236 م د
1915- سعيد بن عبد الجبار الزبيدي الحمصي عن روح بن جناح وعبيد بن ضمرة وعنه بقية ويحيى بن آدم واه ق
1916- سعيد بن عبدالرحمن بن أبزي الخزاعي بالكوفة عن أبيه وعنه قتادة وعطاء بن السائب ع
1917- سعيد بن عبد الرحمن أبو عبيد الله المخزومي المكي عن بن عيينة وعدة وعنه الترمذي

(1/439)

والنسائي ومحمد الديبلي ثقة توفي 249 ت س
1918- سعيد بن عبدالرحمن بن أبي سعيد الخدري عن أبيه وعنه بن إسحاق والوليد بن كثير وثق م
1919- سعيد بن عبدالرحمن الجمحي أبو عبدالله المدني قاضي العسكر عن عبدالرحمن بن القاسم وسهيل وعنه لوين وعلي بن حجر وثقه بن معين ولينه الفسوي توفي 176 م د س ق
1920- سعيد بن عبدالرحمن أبو شيبة الزبيدي الكوفي قاضي الري عن إبراهيم وسعيد بن جبير وعنه بن فضيل وحكام بن سلم يغرب وثقه أبو داود س
1921- سعيد بن عبدالرحمن البغدادي بأنطاكية عن إسماعيل بن أبي أويس ونحوه وعنه النسائي وحاجب بن أركين س
1922- سعيد بن عبد الرحمن بن أبي العمياء عن السائب بن مهران وغيره وعنه خالد المهري وابن وهب وثق حب د
1923- سعيد بن عبدالرحمن بن مكمل عن أيوب بن بشير وغيره وعنه شريك بن أبي نمر وسهيل وثق د ت
1924- سعيد بن عبدالرحمن بن يزيد بن رقيش الاسدي عن خاله عبدالله بن أبي أحمد وأنس وعنه مالك وإسماعيل بن جعفر ثقة د
1925- سعيد بن عبدالرحمن الغفاري عن علي وكعب وعنه حجاج بن شداد وعمار بن سعد وثق حب د
1926- سعيد بن عبد العزيز التنوخي مفتي دمشق وعالمها قرأ على بن عامر وسمع مكحولا وزياد

(1/440)

بن أبي سودة وسأل عطاء لما حج وعنه بن مهدي وأبو مسهر وأبو اليمان قال أحمد هو والاوزاعي عندي سواء كان سعيد بكاء خوافا فسئل فقال ما قمت إلى الصلاة إلا مثلت لي جهنم وقال أبو مسهر سمعته يقول ما لي كتاب وقال النسائي ثقة ثبت مات 167 من أبناء الثمانين م 4
1927- سعيد بن عبيد الله بن جبير بن حية الثقفي البصري عن بن بريدة وبكر المزني وعنه خالد بن الحارث وروح ثقة خ ت س ق
1928- سعيد بن عبيد بن السباق الثقفي عن أبي هريرة وأبي سعيد وعنه الزهري وفليح ثقة قاله النسائي د ت ق
1929- سعيد بن عبيد الطائي أبو الهذيل عن سعيد بن جبير وعلي بن ربيعة و عبدالله بن شقيق وعنه القطان وأبو نعيم ثقة خ م د ت س
1930- سعيد بن عبيد الهنائي عن الحسن و عبدالله بن شقيق وعنه عبد الصمد ومسلم قال أبو حاتم شيخ ت س
1931- سعيد بن عبيد عن أبي حاتم المزني وعنه عبدالله بن هرمز مجهول ت
1932- سعيد بن عثمان البلوي عن عاصم بن أبي البداح وعروة أو عزرة وعنه عيسى بن يونس وثق د
1933- سعيد بن أبي عروبة مهران أبو النضر اليشكري مولاهم أحد الاعلام عن الحسن ومحمد وأبي رجاء العطاردي وقتادة وعنه شعبة والقطان وغندر قال أحمد كان يحفظ لم يكن له كتاب وقال بن معين هو من أثبتهم في قتادة وقال أبو حاتم هو قبل أن يختلط ثقة توفي 156 ع
1934- سعيد بن عطية الليثي عن سعيد بن جبير وشهر وعنه أبو داود والمقرئ وثق ت
1935- سعيد بن عمارة الكلاعي عن هشام بن الغاز وغيره وعنه بقية وعلي بن عياش مستور ق
1936- سعيد بن عمرو بن أشوع الهمداني القاضي عن أبي سلمة والشعبي وعنه خالد الحذاء والثوري ثقة لم يتكهل خ م ت

(1/441)

1937- سعيد بن عمرو السكوني عن بقية وجماعة وعنه النسائي وأبو عوانة قال بن أبي حاتم صدوق كتب إلا بجزء من حديثه س
1938- سعيد بن عمرو بن سعيد بن العاص بن أبي أحيحة عن أبي هريرة وابن عباس وعنه ابناه إسحاق وخالد وحفيده عمرو بن يحيى وشعبة نزل الكوفة سوى ت
1939- سعيد بن عمرو الكندي الاشعثي عن جعفر بن سليمان وعبثر وعنه مسلم وموسى بن هارون ثقة توفي 23 م س
1940- سعيد بن عمرو بن شرحبيل الانصاري السعدي عن أبيه وعنه مالك والداروردي ثقة س
1941- سعيد بن عمرو الحضرمي حمصي عن إسماعيل بن عياش وبقية وعنه أبو داود وأبو أمية صدوق د
*- سعيد بن أبي عمران فيروز سعيد بن أبي عمران فيروز 1946
1942- سعيد بن علاقة أبو فاختة مولى بني هاشم عن علي وأم هانئ وعائشة وعنه ابنه ثوير وعمرو بن دينار وثقه الدارقطني ت ق
1943- سعيد بن عيسى بن تليد الرعيني عن المفضل بن فضالة وابن عيينة وعنه البخاري ومقدام بن داود وثقه أبو حاتم توفي 219 خ س
1944- سعيد بن غزوان عن أبيه وصالح بن يحيى وعنه معاوية بن صالح وأبو وهب وثق د
1945- سعيد بن الفرج البلخي عن أبي النضر ومكي بن إبراهيم وعنه النسائي و عبدالله بن محمد بن علي البلخي صدوق توفي 241 س
1946- سعيد بن فيروز أبوالبختري الطائي مولاهم الكوفي عن علي و عبدالله مرسلا وعن أبي

(1/442)

برزة وعبيدة السلماني وعنه عمرو بن مرة ومسلم البطين قال حبيب بن أبي ثابت كان أعلمنا وأفقهنا توفي 83 ع
1947- سعيد بن كثير بن عفير الحافظ أبو عصمان الانصاري المصري عن مالك والليث وعنه البخاري وعثمان بن خرزاذ وأبو الزنباع قال أبو حاتم صدوق ليس بالثبت كان يقرأ من كتب الناس توفي 226 عن ثمانين سنة خ م س
1948- سعيد بن كثير بن المطلب بن أبي وداعة عن أبيه وعمه جعفر وعنه بن جريج س
1949- سعيد بن أبي كرب الهمداني عن جابر وعنه سليمان بن كيسان وأبو إسحاق وثق ق
1950- سعيد بن محمد بن جبير بن مطعم عن جده وأبي هريرة وعنه بن عمه عثمان وابن أبي ذئب وثق د س
1951- سعيد بن محمد الجرمي عن شريك وحاتم بن إسماعيل وعنه البخاري ومسلم وإبراهيم المخرمي ثقة يتشيع خ م د ق
1952- سعيد بن محمد الوراق أبو الحسن كوفي نزل بغداد عن يحيى بن سعيد ومطرف بن طريف وعنه أحمد وابن عرفة ضعيف ت ق

(1/443)

1953- سعيد بن مرجانة عن أبي هريرة وابن عباس وعنه واقد بن محمد العمري وجماعة ثقة مدني توفي 97 خ م ت س
1954- سعيد بن المرزبان العبسي أبو سعد البقال الكوفي الاعور عن أنس وابن أبي ليلى وعنه شعبة وعبيد الله بن موسى قال أحمد منكر الحديث مات مع الاعمش ت ق
1955- سعيد بن مروان البغدادي بنيسابور عن أبي نعيم والقعنبي وعنه البخاري وابن ماجة وابن خزيمة توفي 252 خ ق
1956- سعيد بن مزاحم عن أبيه وعنه قتيبة مجهول د س
1957- سعيد بن مسروق الثوري عن أبي وائل والشعبي وعنه ابناه وأبو عوانة ثقة توفي 126 ع
1958- سعيد بن مسلم بن بانك المدني عن أبيه وعلي بن الحسين وعنه معن والقعنبي ثقة س ق
1959- سعيد بن مسلمة بن عبد الملك عن ليث وهشام بن عروة وعنه أيوب الوزان ويوسف بن بحر واه توفي بعد المائتين ت ق
1960- سعيد بن المسيب بن حزن الامام أبو محمد المخزومي أحد الاعلام وسيد التابعين عن

(1/444)

عمر وعثمان وسعد وعنه الزهري وقتادة ويحيى بن سعيد ثقة حجة فقيه رفيع الذكر رأس في العلم والعمل عاش تسعا وسبعين سنة مات 94 ع
1961- سعيد بن المغيرة المصيصي الصياد عن بن المبارك وأبي إسحاق الفزاري وعنه أبو حاتم والديرعاقولي ثقة س
1962- سعيد بن منصور أبو عثمان الخراساني الحافظ مصنف السنن بمكة عن فليح والليث وعنه مسلم وأبو داود وبهلول بن إسحاق وأبو شعيب الحراني مات 227 ع
1963- سعيد بن المهاجر أو بن أبي المهاجر الحمصي عن المقدام بن معدي كرب وعنه الحارث بن عمير الشامي د
1964- سعيد بن ميمون عن نافع وعنه عبدالله بن عصمة ق
1965- سعيد بن ميناء أبو الوليد عن أبي هريرة وجابر وعنه سليم بن حيان وحنظلة بن أبي سفيان ثقة خ م د ت ق
1966- سعيد بن نصير البغدادي بالرقة عن بن عيينة ووكيع وعنه أبو داود والحسن بن فيل صنف في الرقائق وهو صدوق د
1967- سعيد بن النضر البغدادي بآمل عن هشيم وإسماعيل بن عياش وعنه البخاري وغيره توفي 234 خ
1968- سعيد بن هانئ الخولاني عن العرباض ومعاوية وعنه علي بن زبيد ومعاوية بن صالح ثقة
توفي 127 س ق
1969- سعيد بن أبي هند مولى سمرة عن أبي موسى وابن عباس وعنه ابنه عبدالله ونافع بن عمر الجمحي ثقة مشهور ع
1970- سعيد بن أبي هلال الليثي مولاهم أبو العلاء المدني بمصر عن نافع ونعيم المجمر وعنه

(1/445)

شيخه سعيد المقبري والليث توفي 135 ع
1971- سعيد بن وهب الخيواني أحد أشراف همدان سمع من معاذ باليمن ومن علي وابن مسعود وعنه ابنه عبدالرحمن وأبو إسحاق ثقة م س
1972- سعيد بن يحمد أبو السفر الهمداني عن بن عباس والبراء وعنه شعبة ومالك بن مغول توفي 112 ع
1973- سعيد بن يحيى بن الازهر الواسطي عن بن عيينة وأبي معاوية وعنه مسلم وابن ماجة وابن مجاشع السختياني ثقة توفي 243 م ق
1974- سعيد بن يحيى بن سعيد بن أبان الاموي عن أبيه وابن المبارك وعنه من عدا بن ماجة وابن صاعد والمحاملي ثقة توفي 249 خ م د ت س
1975- سعيد بن يحيى بن صالح اللخمي سعدان عن زكريا بن أبي زائدة وهشام بن عروة وعنه هشام بن عمار وعلي بن حجر صدوق وقال الدارقطني ليس بذاك خ س ق
1976- سعيد بن يحيى أبو سفيان الحميري الواسطي عن حصين وعوف وعنه بن راهويه والذهلي صدوق قال الدارقطني ليس بالقوي وقال أبو داود ثقة توفي 202 خ ت
1977- سعيد بن يربوع المخزومي الصرم من الطلقاء عن النبي صلى الله عليه وسلم وعنه ابنه عبدالرحمن يقال عاش مائة وعشرين سنة توفي 54 د
1978- سعيد بن يزيد أبو مسلمة الازدي عن أنس ومطرف بن الشخير وعنه يزيد بن زريع وابن علية ثقة ع

(1/446)

1979- سعيد بن يزيد الاحمسي عن الشعبي وعنه وكيع وأبو نعيم شيخ س
1980- سعيد بن يزيد عن بن المسيب وعنه قتادة شيخ س
1981- سعيد بن يزيد أبو شجاع القتباني الاسكندراني عن الاعرج ويزيد بن أبي حبيب وعنه الليث وابن المبارك ثقة من العابدين الاولياء توفي 154 م د ت س
1982- سعيد بن يسار أبو الحباب من علماء المدينة عن عائشة وأبي هريرة وعنه ربيعة ويحيى بن سعيد توفي 117 ع
1983- سعيد بن يعقوب الطالقاني عن حماد بن زيد وأيوب بن جابر وعنه أبو داود والترمذي والنسائي والسراج ثقة توفي 244 د ت س
*- سعيد الادم هو بن زكريا 1885
*- سعيد الاعشى هو بن عبدالرحمن 1923
*- سعيد الشامي بن زرعة 1884
*- سعيد التبان أبو عثمان في الكنى 6735
1984- سعيد الانصاري عن حصين بن وحوح وعنه بن عروة أو عزرة مجهول د
1985- سعيد عن مولاه بن نمران وعنه سعيد بن عبد العزيز يجهل د
1986- سعير بن الخمس التميمي الكوفي عن حبيب بن أبي ثابت وزيد بن أسلم وعنه أحوص بن جواب ويحيى بن يحيى وثقه بن معين وقال أبو حاتم لا يحتج به م ت س
1987- السفر بن نسير حمصي عن ضمرة بن حبيب ويزيد بن شريح وعنه معاوية بن صالح وجماعة قال الدارقطني لا يعتبر به ق

(1/447)

1988- سفيان بن أسيد الحضرمي له صحبة عنه جبير بن نفير د
1989- سفيان بن حبيب البصري البزاز عن سليمان التيمي وعاصم الاحول وعنه الحسن بن قزعة
والجهضمي ثبت عالم بسعيد بن أبي عروبة توفي 4 186
1990- سفيان بن حسين أبو محمد الواسطي وأبو الحسن عن الحسن وابن سيرين والزهري وعنه شعبة ويزيد بن هارون قال النسائي ليس به بأس إلا في الزهري وقال بن سعد ثقة يخطئ كثيرا م 4
1991- سفيان بن حمزة الاسلمي المدني عن كثير بن زيد وعنه إبراهيم بن حمزة وإبراهيم بن المنذر وثق ق
1992- سفيان بن دينار التمار الكوفي عن سعيد بن جبير ومصعب بن سعد وعنه بن المبارك ويعلى بن عبيد ولد زمن معاوية ورأى قبر النبي صلى الله عليه وسلم خ س
1993- سفيان بن أبي زهير الازدي له صحبة عنه بن الزبير وأخوه عروة خ م س ق
1994- سفيان بن زياد العقيلي أبو سعيد المؤدب عن أبي زيد النحوي وأبي عاصم وعنه بن ماجة ومحمد بن أحمد الحكيمي شيخ ق
1995- سفيان بن زياد العصفري أبو الورقاء عن شريح وسعيد بن جبير وعنه الثوري ويعلى بن عبيد ثقة وجعله البخاري التمار خ 4

(1/448)

1996- سفيان بن سعيد الامام أبو عبدالله الثوري أحد الاعلام علما وزهدا عن حبيب بن أبي ثابت وسلمة بن كهيل وابن المنكدر وعنه عبدالرحمن والقطان والفريابي وعلي بن الجعد قال بن المبارك ما كتبت عن أفضل منه وقال ورقاء لم ير سفيان مثل نفسه توفي في شعبان 161 عن أربع وستين سنة ع
1997- سفيان بن عبدالله الثقفي الطائفي له صحبة ولي الطائف لعمر عنه بنوه عاصم و عبدالله وعمر وعلقمة م ت س ق
1998- سفيان بن عبدالرحمن بن عاصم بن سفيان الثقفي عن جده وعنه أبو الزبير و عبدالله بن لاحق وثق حب س ق
1999- سفيان بن عبدالملك المروزي صاحب بن المبارك لم يبلغنا أنه أخذ عن غيره وعنه بن راهويه وجماعة وثق ومات قبل المائتين د ت
2000- سفيان بن عقبة السوائي كوفي عن حسين المعلم والثوري ومسعر وعنه أبو كريب ومحمود بن غيلان صدوق 4
2001- سفيان بن أبي العوجاء السلمي عن أبي شريح الخزاعي وعنه الحارث بن فضيل ضعيف د ق
2002- سفيان بن عيينة أبو محمد الهلالي مولاهم الكوفي الاعور أحد الاعلام عن الزهري وعمرو بن دينار وعنه أحمد وعلي والزعفراني ومن شيوخه الاعمش وابن جريج ثقة ثبت حافظ إمام مات في رجب 198 ع
2003- سفيان بن موسى البصري عن أيوب وعنه محمد بن عبيد بن حساب والفلاس صالح م
2004- سفيان بن هانئ أبو سالم الجيشاني المصري عن أبي ذر وعلي وعنه ابنه سالم ويزيد بن أبي حبيب ثقة مشهور م د س
2005- سفيان بن وكيع بن الجراح أبو محمد عن أبيه ومطلب بن زياد وعنه الترمذي وابن ماجة وابن صاعد والباشاني ضعيف توفي 247 ت ق

(1/449)

2006- سفينة أعتقته أم سلمة في اسمه أقوال عنه ابنه عمر وسعيد بن جمهان وأبو ريحانة مات مع جابر م 4
2007- السكن بن المغيرة البزاز بصري عن سارية عن عائشة وعن الوليد بن أبي هشام وعنه حبان بن هلال وأبو الوليد صدوق ت
2008- سلم بن إبراهيم البصري الوراق عن عكرمة بن عمار وشعبة وعنه الذهلي وتمتام كذب ووثقه بن حبان د ق
2009- سلم بن جعفر البكراوي عن الجريري وغيره وعنه نعيم بن حماد ويحيى بن كثير العنبري
وثق د ت
2010- سلم بن جنادة أبو السائب السوائي الكوفي عن أبيه وابن إدريس وأبي معاوية وعنه الترمذي وابن ماجة والمحاملي وابن مخلد ثقة مات 254 ت ق
2011- سلم بن أبي الذيال عن سعيد بن جبير وابن سيرين وعنه معتمر وابن علية ثقة م د
2012- سلم بن زرير أبو يونس العطاردي عن أبي رجاء وبريد بن أبي مريم وعنه حبان وأبو الوليد له عشرة أحاديث وثقه أبو حاتم وضعفه بن معين خ م س

(1/450)

2013- سلم بن عبدالرحمن النخعي أخو حصين عن إبراهيم وأبي زرعة وعنه سفيان وشريك وثق م 4
2014- سلم بن عطية الكوفي عن طاوس وعطاء وعنه شعبة ومحمد بن طلحة ليس بالقوي س
2015- سلم بن قتيبة الشعيري الخراساني بالبصرة عن عيسى بن طهمان ويونس بن أبي إسحاق وعنه الذهلي وهارون بن سليمان ثقة يهم توفي سنة مائتين خ 4
2016- سلم بن قيس العلوي البصري عن أنس والحسن وعنه همام وحماد بن زيد قال النسائي ليس بالقوي وقيل كان ينظر في النجوم د
2017- سلمان بن ربيعة الباهلي قيل له صحبة سمع عمر وعنه الشعبي والنهدي ولي قضاء الكوفة لعمر ثم غزاة أرمينية فقتل زمن عثمان م
2018- سلمان بن عامر الضبي صحابي عنه بن سيرين وأم الرائح الرباب وله دار بالبصرة خ 4
2019- سلمان الفارسي أبو عبد الله من نجباء الصحابة عنه أنس وأبو عثمان النهدي مات بالمدائن 36 أكثر ما قيل في عمره ثلاثمائة وخمسون والاكثر على 25 ثم ظهر لي أنه من أبناء الثمانين لم يبلغ المائة ع

(1/451)

2020- سلمان الاغر أبو عبدالله الجهني مولاهم المدني عن أبي هريرة وأبي أيوب وعنه الزهري
وبكير بن الاشج ع
2021- سلمان أبو حازم الاشجعي مولى عزة جالس أبا هريرة خمس سنين وعنه محمد بن جحادة والاعمش توفي 101 ع
2022- سلمان أبو رجاء عن مولاه أبي قلابة وعنه بن عون وحجاج الصواف ثقة خ م د س
2023- سلمة بن أحمد الفوزي عن جده خطاب وعنه النسائي والطبراني س
2024- سلمة بن الازرق عن أبي هريرة وعنه محمد بن عمرو بن عطاء وغيره س ق
*- سلمة بن الاكوع بن عمروسلمة بن الاكوع بن عمرو 2041
2025- سلمة بن أمية التميمي له صحبة عنه بن أخيه صفوان بن عبدالله والحديث مضطرب س ق
2026- سلمة بن بشر عن بنت واثلة وحجر بن الحارث وعنه الفريابي وداود بن رشيد د
2027- سلمة بن تمام الشقري الكوفي عن الشعبي وإبراهيم وعنه عبد الوارث وابن علية صدوق س
2028- سلمة بن جنادة عن حنش العبدي وسنان بن سلمة وعنه حجاج بن حجاج وأبو بكر الهذلي لم يضعف س
2029- سلمة بن دينار الامام أبو حازم المدني الاعرج أحد الاعلام عن سهل بن سعد وابن المسيب وعنه مالك وأبو ضمرة قال بن خزيمة ثقة لم يكن في زمانه مثله توفي 14 وقيل 144 ع
2030- سلمة بن رجاء أبو عبدالرحمن التميمي كوفي عن هشام بن عروة وإبراهيم بن أبي عبلة وعنه

(1/452)

عقبة بن مكرم وابن نمير لينه بن معين وقال أبو زرعة صدوق وقال بن عدي حدث بأحاديث لا يتابع عليها خ ت ق
2031- سلمة بن روح بن زنباع عن جده وعنه إسحاق بن عبدالله بن أبي فروة ق
2032- سلمة بن سعيد بصري عن بن جريج ومعمر وعنه محمد بن عثمان بن أبي صفوان وقال كان خير أهل زمانه وذكره بن حبان في الثقات س
2033- سلمة بن سليمان المروزي المؤدب عن أبي حمزة السكري وغيره وعنه أحمد الرباطي وأحمد زاج ثقة حافظ روى من حفظه عشرة آلاف توفي 203 خ م س
2034- سلمة بن شبيب أبو عبدالرحمن النيسابوري الحافظ بمكة عن أبي أسامة ويزيد و عبد الرزاق وعنه مسلم والاربعة والروياني حجة مات 247 م 4
2035- سلمة بن صخر البياضي الذي ظاهر عنه بن المسيب وأبو سلمة د ت ق
2036- سلمة بن صفوان الزرقي عن أبي سلمة وعنه مالك وفليح ثقة ق
2037- سلمة بن صهيب أبو حذيفة الكوفي عن بن مسعود وعلي وعنه علي بن الاقمر وأبو إسحاق م د ت س
2038- سلمة الخطمي عن أبيه وعنه عبدالرحمن بن أبي شميلة حسن الترمذي له ت ق
*- سلمة بن عبدالله بن محصن عن أبيه وعنه بن أبي شميلة تكرر ت قسلمة بن عبدالله بن محصن عن أبيه وعنه بن أبي شميلة تكرر ت ق 2038
2039- سلمة بن عبدالملك العوصي الحمصي عن عبيد الله بن عمر والحسن بن حي وعنه خالد بن خلي وأبو عتبة الحجازي صدوق س
2040- سلمة بن علقمة أبو بشر البصري عن بن سيرين والوليد بن مسلم العنبري وعنه بشر بن المفضل وابن علية وثقه أحمد خ م د س ق

(1/453)

2041- سلمة بن عمرو بن الاكوع ويقال بن وهب بن الاكوع الاسلمي أحد من بايع تحت الشجرة عنه ابنه إياس ومولاه بن أبي عبيد وكان راميا محسنا شجاعا يسبق الخيل توفي 74 ع
2042- سلمة بن العيار الفزاري الدمشقي عن ثور بن يزيد والاوزاعي وعنه أبو مسهر و عبدالله بن يوسف ثقة عابد نبيل توفي شابا 168 س
2043- سلمة بن الفضل الابرش الازرق قاضي الري عن بن إسحاق وحجاج بن أرطاة وعنه بن معين ووثقه ويوسف بن موسى قال البخاري عنده مناكير وقال أبو حاتم محله الصدق مات قبل وكيع د ت
2044- الله عز وجلسلمة بن قيس الاشجعي صحابي بالكوفة عنه هلال بن يساف وأبو إسحاق ت س ق
2045- سلمة بن كلثوم الكندي شامي عن صفوان بن عمرو والاوزاعي وعنه يحيى الوحاظي وأبو توبة ثقة نبيل ق
2046- سلمة بن كهيل أبويحيى الحضرمي من علماء الكوفة رأى زيد بن أرقم وروى عن أبي جحيفة وعلقمة وعنه سفيان وشعبة ثقة له مائتا حديث وخمسون حديثا مات 121 ع
2047- سلمة بن المحبق أبو سنان الهذلي صحابي عنه ابنه سنان والحسن البصري د س ق
2048- سلمة بن محمد بن عمار بن ياسر عن أبيه وجده وعنه بن جدعان د ق
2049- سلمة بن نبيط بن شريط الاشجعي عن أبيه ونعيم بن أبي هند وعنه بن المبارك وأبو نعيم ثقة د س ق
2050- سلمة بن نعيم بن مسعود الاشجعي عن أبيه ولهما صحبة وعنه سالم بن أبي الجعد وأبو مالك الاشجعي د

(1/454)

2051- سلمة بن نفيل السكوني صحابي بحمص عنه جبير بن نفير وضمرة بن حبيب س
2052- سلمة بن وردان الليثي مولاهم المدني رأى سلمة بن الاكوع وسمع أنسا ومالك بن أوس وعنه بن المبارك والقعنبي وإسماعيل بن أبي أويس ضعفه أحمد توفي في آخر دولة المنصور ت ق
2053- سلمة بن وهرام اليماني عن طاوس وعكرمة وعنه معمر وابن عيينة وثقه بن معين وغيره وضعفه أبو داود ت ق
2054- سلمة بن يزيد الجعفي صحابي بالكوفة عنه علقمة بن قيس وعلقمة بن وائل س
2055- سلمة الانصاري عن أبيه وعنه ابنه عبدالحميد س ق
2056- سلمة الليثي عن أبي هريرة وعنه ابنه يعقوب ليس بحجة د ق
2057- سلمة المكي عن جابر وعنه عبدالله بن مسلم ق
2058- سلمة الجرمي بن قيس وقيل بفتح لامه صحابي بالبصرة عنه ولده عمرو خ د س
2059- سليط بن أيوب الانصاري المدني عن القاسم بن محمد وجماعة وعنه بن إسحاق وخالد بن أبي أيوب وثق حب د س
2060- سليط بن عبدالله الطهوي عن بن عمر وذهيل وعنه حجاج بن أرطاة وجسر بن فرقد وثق ق

(1/455)

2061- سليم بن أخضر البصري عن سليمان التيمي وابن عون وعنه يحيى بن يحيى وأحمد بن عبدة قال أبو حاتم هو أعلمهم بحديث بن عون م د ت س
2062- سليم بن أسود المحاربي أبو الشعثاء الكوفي عن عمر وابن مسعود وأبي ذر وعنه ابنه أشعث وأبو إسحاق لازم عليا توفي 82 ع
*- سليم بن جابر هو أبو جري 6559
2063- سليم بن جبير أبو يونس عن مولاه أبي هريرة وأبي أسيد وعنه عمرو بن الحارث والليث ثقة توفي 123 م د ت
2064- سليم بن عامر الخبائري الحمصي عن أبي الدرداء وعوف بن مالك وعنه ثور وحريز ومعاوية بن صالح سمع كتاب عمر إليهم ثقة بقي إلى بعد عشر ومائة م 4
2065- سليم بن مطير عن أبيه وعنه هشام بن عمار وابن أبي الحواري محله الصدق د
2066- سليم المكي عن مجاهد وعنه بن جريج ومحمد بن مسلم الطائفي ثقة س
2067- سليم بن حيان الهذلي بصري صدوق عن سعيد بن مينا ونافع وعنه القطان وعفان بن مسلم ع
2068- سليمان بن أرقم أبو معاذ البصري عن محمد والحسن وعطاء وعنه الزهري وهو أكبر منه ويحيى بن حمزة ومنصور بن أبي مزاحم متروك د ت س
2069- سليمان بن الاشعث الحافظ أبو داود صاحب السنن عن مسلم بن إبراهيم وأبي الجماهر

(1/456)

وعنه الترمذي وروى النسائي عن أبي داود عن سليمان بن حرب والنفيلي وأبي الوليد وهو هو إن شاء الله وإلا فالحراني وحدث عنه بالسنن بن الاعرابي وابن داسه واللؤلؤي وآخرون ثبت حجة إمام عامل مات في شوال 275 ت
2070- سليمان بن أيوب بن حذلم الاسدي عن سليمان بن عبدالرحمن وصفوان بن صالح وعنه النسائي وابنه أحمد والطبراني توفي 289 س
2071- سليمان بن بأبيه المكي عن أم سلمة وعنه بن جريج وثق حب س
2072- سليمان بن بريدة الاسلمي بمرو عن أبيه وعمران بن حصين وعنه علقمة بن مرثد ومحمد بن جحادة ثقة توفي 105 م 4
2073- سليمان بن بلال أبو محمد مولى آل الصديق ثقة إمام عن زيد بن أسلم وعبد الله بن دينار وعنه ابنه أيوب والقعنبي ولوين توفي 172 ع
2074- سليمان بن توبة النهرواني ببغداد عن يزيد وروح وعنه بن ماجة وابن أبي حاتم ثقة توفي 261 ق

(1/457)

2075- سليمان بن جابر الهجري عن بن مسعود وعنه رجل تعلموا الفرائض ت س
2076- سليمان بن جنادة بن أبي أمية الازدي عن أبيه وعنه ابنه عبدالله وهاه البخاري د ت ق
2077- سليمان بن الجهم أبو الجهم الجوزجاني عن مولاه البراء وأبي مسعود وعنه مطرف بن طريف وروح بن جناح وثق حب د س ق
*- سليمان بن حبان أو إسماعيل مر 364
2078- سليمان بن حبيب المحاربي الداراني قاضي دمشق عن أبي هريرة وأبي أمامة وعنه عثمان بن أبي العاتكة والاوزاعي ثقة توفي 126 خ د ق
2079- سليمان بن حرب الامام أبو أيوب الواشحي البصري قاضي مكة عن شعبة وجرير بن
حازم وعنه البخاري وأبو داود والكجي وأبو خليفة قال أبو حاتم إمام من الائمة لا يدلس ويتكلم في الرجال وفي الفقه لعله أكبر من عفان ما رأيت في يده كتابا قط حزر مجلسه ببغداد بأربعين ألفا ولد 14 ومات 224 ع
2080- سليمان بن حيان أبو خالد الكوفي الاحمر صدوق إمام عن عاصم الاحول ويحيى بن سعيد الانصاري وعنه أحمد وإسحاق وهناد قال بن معين ليس بحجة توفي 189 ع
2081- سليمان بن خربوذ عن تابعي وعنه عثمان بن عثمان مجهول د
2082- سليمان بن داود بن الجارود الحافظ أبو داود الطيالسي عن بن عون وشعبة وعنه بندار وابن

(1/458)

الفرات والكديمي قال أسرد ثلاثين ألفا ولا فخر ومع ثقته فقال إبراهيم بن سعيد الجوهري أخطأ في ألف حديث كذا قال توفي 204 م 4
2083- سليمان بن داود أبو الربيع المهري المصري عن بن وهب وعدة وعنه أبو داود والنسائي وابن أبي داود ثقة فقيه توفي 253 عاش خمسا وثمانين سنة د س
2084- سليمان بن داود بن داود بن علي بن عبدالله بن العباس الهاشمي الامام عن إبراهيم بن سعد وإسماعيل بن جعفر وعنه إبراهيم الحربي وتمتام قال النسائي ثقة مأمون توفي 219.
4
2085- سليمان بن داود أبو الربيع الختلي البغدادي الاحول عن الابار ومحمد بن حرب وعنه مسلم وأبو يعلى ثقة توفي 231 م
2086- سليمان بن داود الهنائي الصائغ عن ثابت البناني وعنه ابنه داود ومجزأة بن سفيان ق
2087- سليمان بن داود الخولاني الداراني عن أبي قلابة وعمر بن عبد العزيز والزهري وعنه صدقة السمين ويحيى بن حمزة مختلف فيه قال أبو حاتم لا بأس به س
2088- سليمان بن داود العتكي أبو الربيع الزهراني البصري الحافظ عن فليح ومالك وعنه البخاري ومسلم وأبو داود والساجي والبغوي توفي 234 خ م د س
2089- سليمان بن داود ويقال بن محمد المباركي عن أبي شهاب وإسماعيل بن عياش وعنه
مسلم وأبو يعلى والصوفي الكبير صدوق توفي 231 م س
2090- سليمان بن زياد الحضرمي عن عبد الله بن الحارث بن جزء وعنه عمرو بن الحارث وابن لهيعة وثق ق
2091- سليمان بن سحيم المدني عن بن المسيب وجماعة وعنه إسماعيل بن جعفر وابن عيينة ثقة م د س ق
2092- سليمان بن سفيان التيمي مولى آل طلحة عن عبدالله بن دينار وبلال بن يحيى وعنه العقدي وأبو داود ضعفوه ت
2093- سليمان بن سلم الهدادي البلخي أبو داود المصاحفي عن أبي مطيع والنضر بن شميل وعنه الترمذي والنسائي وموسى بن هارون ثقة توفي 238 د ت س
2094- سليمان بن سليم القاضي أبو سلمة الحمصي عن عمرو بن شعيب والزهري وعنه بقية وأبو المغيرة وثقوه توفي 4 147
2095- سليمان بن أبي سليمان عن أنس وعنه العوام بن حوشب مجهول ت

(1/459)

2096- سليمان بن فيروز أبو إسحاق الشيباني الكوفي الحافظ عن بن أبي أوفى وزر وعنه شعبة وعلي بن مسهر ع
2097- سليمان بن سمرة بن جندب الفزاري عن أبيه وعنه ابنه خبيب وعلي بن ربيعة وثق حب د
2098- سليمان بن سنان عن أبي هريرة وابن عباس وعنه يزيد بن أبي حبيب وجعفر بن ربيعة وثق حب س
2099- سليمان بن سيف أبو داود الحراني الطائي مولاهم الحافظ عن يزيد بن هارون وأبي علي الحنفي وعنه النسائي وأبو عوانة توفي 272 س
2100- سليمان بن صالح الليثي أبو صالح سلمويه المروزي عن فضيل بن عياض وابن المبارك وعنه إسحاق ومحمد بن أبي رزمة صدوق البخاري مقرونا خ س
*- سليمان بن أبي صالح عن صحابي وعنه سماك بن حرب قيل روى له أبو داود
2101- سليمان بن صرد أبو مطرف الخزاعي الكوفي صحابي عنه عدي بن ثابت وأبو إسحاق قتل 65 ع

(1/460)

2102- سليمان بن طرخان أبو المعتمر التيمي نزل فيهم بالبصرة أحد السادة سمع أنسا وأبا عثمان النهدي وعنه أبو عاصم ويزيد والانصاري مناقبه جمة توفي 143 ع
2103- سليمان بن عامر الكندي بمرو عن الربيع بن أنس وعنه إسحاق وجماعة قال أبو حاتم صدوق س
2104- سليمان بن عبدالله بن الزبرقان عن يعلى بن شداد وعنه خالد بن حيان وثق حب ق
2105- سليمان بن عبد الله عن جده محمد بن سليمان بومة وأبي نعيم وعنه النسائي وأبو عروبة ثقة توفي 263 س
2106- سليمان بن أبي عبدالله عن سعد وصهيب وعنه يعلى بن حكيم وثق حب د
2107- سليمان بن عبد الجبار أبو أيوب الخياط بسامرا عن الضبعي وأبي عاصم وعنه الترمذي وابن أبي حاتم وابن صاعد وثق ت
2108- سليمان بن عبدالحميد البهراني حمصي عن أبي اليمان وعلي بن عياش وعنه أبو داود

(1/461)

وابن أبي حاتم وخيثمة ضعف د
2109- سليمان بن عبدالرحمن بن ثوبان المدني عن أخيه محمد وعنه بن أبي ذئب وثق حب س
2110- سليمان بن عبدالرحمن الطلحي عن أبيه وعمرو بن حماد القناد وعنه أبو داود وابن أبي عاصم توفي 252 د
2111- سليمان بن عبد الرحمن بن بنت شرحبيل الحافظ أبو أيوب التميمي الدمشقي عن معروف الخياط وإسماعيل بن عياش وابن وهب وعنه البخاري وأبو داود والفريابي مفت ثقة لكنه مكثر عن الضعفاء توفي 233 خ 4
2112- سليمان بن عبدالرحمن ويقال بن يسار عن القاسم أبي عبدالرحمن وعبيد بن فيروز وعنه شعبة والليث ثقة 4
2113- سليمان بن عبيد الله أبو أيوب الغيلاني البصري عن بهز بن أسد والعقدي وعنه مسلم والنسائي وجعفر بن أحمد بن سنان توفي 246 م س
2114- سليمان بن عبيد الله أبو أيوب الرقي عن عبيد الله بن عمرو وبقية وعنه أبو أمية وأبو حاتم قال النسائي ليس بالقوي ت ق
2115- سليمان بن عتبة أبو الربيع الداراني عن يونس بن ميسرة وعنه أبو مسهر وهشام بن عمار صدوق قال بن معين لا شئ وقال دحيم ثقة توفي 185 ق
2116- سليمان بن عتيق المكي عن جابر وابن الزبير وعنه بن جريج وزياد بن سعد ثقة م د س ق
2117- سليمان بن عطاء الحراني عن مسلمة بن عبدالله وعنه النفيلي ويحيى الوحاظي واه ق
2118- سليمان بن علي الامير أبو محمد الهاشمي عن أبيه وعكرمة وعنه ابناه جعفر ومحمد وثق توفي بالبصرة 142 ق
2119- سليمان بن علي أبو عكاشة الربعي عن أنس وأبي الجوزاء وعنه بن المبارك وروح ثقة م س ق

(1/462)

2120- سليمان بن عمرو بن الاحوص الازدي الكوفي عن أبيه وأم جندب ولهما صحبة وعنه شبيب بن غرقدة ويزيد بن أبي زياد ثقة 4
2121- سليمان بن عمرو أبو الهيثم العتواري تربية أبي سعيد الخدري عن أبي هريرة وأبي بصرة وعنه دراج وكعب بن علقمة وثقه بن معين 4
2122- سليمان بن قرم الضبي هو سليمان بن معاذ نسب إلى جده أبو داود بصري عن بن المنكدر وثابت وعنه أبو داود ويونس المؤدب قال أبو زرعة وغيره ليس بذاك خت م تبعا د س
2123- سليمان بن قيس اليشكري عن أبي سعيد وجابر وعنه قتادة وعمرو بن دينار ثقة قديم ت ق
2124- سليمان بن كثير العبدي أخو محمد عن الزهري وعمرو بن دينار وعنه أخوه وعفان صويلح ضعفه بن معين وقال النسائي ليس به بأس إلا في الزهري ع
2125- سليمان بن كنانة عن عبدالله بن أبي سفيان وعنه زيد بن الحباب والعقدي شيخ د
*- سليمان بن كيسان أبو عيسى في الكنى 6774
2126- سليمان بن أبي مسلم الاحول المكي عن أبي سلمة وطاوس وعنه شعبة وابن عيينة ع

(1/463)

2127- سليمان بن مسهر الكوفي عن خرشة وعنه إبراهيم والاعمش ثقة م د س
*- سليمان بن معاذ هو بن قرم مر 2122
2128- سليمان بن معبد أبو داود السنجي المروزي النحوي عن النضر بن شميل و عبد الرزاق وعنه مسلم والترمذي والنسائي وأبو نصر محمد بن حمدويه وثقه النسائي مات 257 م ت س
2129- سليمان بن المغيرة أبو سعيد بصري جليل عن الحسن ومحمد وثابت وعنه القعنبي وهدبة قال شعبة هو سيد أهل البصرة وقال أحمد ثبت ثبت توفي 165 ع
2130- سليمان بن أبي المغيرة العبسي عن علي بن الحسين وسعيد بن جبير وعنه شعبة وأبو عوانة وثق ق
2131- سليمان بن منصور البلخي الذهبي عن عبد الجبار بن الورد وأبي الاحوص وعنه النسائي وأحمد الابار صدق مات 204 س
2132- سليمان بن مهران الحافظ أبو محمد الكاهلي الاعمش أحد الاعلام عن بن أبي أوفى وزر وأبي وائل وعنه شعبة ووكيع قال بن المديني له ألف وثلاثمائة حديث عاش ثمانيا وثمانين سنة قال أبو نعيم مات في ربيع الاول 148 ع
2133- سليمان بن موسى الاموي مولاهم الدمشقي الاشدق أحد الائمة عن واثلة وكثير بن مرة
ومكحول وعنه الاوزاعي وسعيد بن عبد العزيز قال النسائي ليس بالقوي وقال البخاري عنده مناكير توفي 119 مق 4

(1/464)

2134- سليمان بن موسى الزهري كوفي نزل دمشق عن موسى بن عبيدة وطائفة وعنه مروان الطاطري وهشام بن عمار صالح الحديث د
2135- سليمان بن أبي يحيى عن أبي هريرة وابن عمر وعنه بن عجلان وداود بن قيس صدوق د
*- سليمان بن يزيد أبو المثنى في الكنى 6812
*- سليمان الكلابي وهم هو عبدة بن سليمان 3527
*- سليمان أبو فاطمة بن عبدالله
*- سليمان الاحول بن أبي مسلم " 2126
*- سليمان اليشكري بن قيس 2123
2136- سليمان بن يسار مولى ميمونة أم المؤمنين عن مولاته وأبي هريرة وعنه يحيى بن سعيد وربيعة الرأي وصالح بن كيسان وكان من فقهاء المدينة قال الحسن بن محمد بن الحنفية هو عندنا أفهم من سعيد بن المسيب وقال أبو زرعة ثقة مأمون عابد فاضل يقال مات 107 ع
2137- سليمان بن يسير أبو الصباح النخعي عن مولاه إبراهيم وهمام بن الحارث وعنه شعبة وعبيد الله بن موسى ضعفوه ق
2138- سليمان الناجي الاسود عن أبي المتوكل وابن سيرين وعنه وهيب والانصاري ثقة د ت
2139- سليمان المنبهي عن ثوبان وعنه حميد الشامي وثق حب د
2140- سليمان الهاشمي عن عبدالله بن أبي طلحة وعنه ثابت يجهل س
2141- سماك بن حرب أبو المغيرة الذهلي أحد علماء الكوفة عن جابر بن سمرة والنعمان بن بشير وعنه شعبة وزائدة له نحو مائتي حديث قال أدركت ثمانين صحابيا قلت هو ثقة ساء حفظه

(1/465)

قال صالح جزرة يضعف وقال بن المبارك ضعيف الحديث وكان شعبة يضعفه وقواه جماعة توفي 123 م 4
2142- سماك بن عطية عن الحسن وأيوب وعنه حماد بن زيد وحرب بن ميمون ثقة قديم خ م د
2143- سماك بن الفضل الصنعاني عن وهب ومجاهد وعنه شعبة ومعمر وثق د ت س
2144- سماك بن الوليد أبو زميل الحنفي بالكوفة عن بن عباس ومالك بن مرثد وعنه شعبة ومسعر قال أبو حاتم صدوق م 4
2145- سمرة بن جنادة والد جابر السوائي بالكوفة صحابي عنه ولده فقط خ م د ت
2146- سمرة بن جندب الفزاري بالبصرة صحابي عنه ابناه سعد وسليمان وابن بريدة والحسن وولي البصرة توفي 59 ع
2147- سمرة بن سهم عن بن مسعود وأبي هاشم بن عتبة وعنه أبو وائل وثق حب س ق
*- سمرة بن معير أبو محذورة 6813
2148- سمعان بن مشنج عن سمرة وعنه الشعبي وثق د س

(1/466)

2149- سمعان أبويحيى الاسلمي عن أبي هريرة وأبي سعيد وعنه ابناه محمد وأنيس 4
2150- سمي بن قيس اليماني عن شمير وعنه ثمامة بن شراحيل نكرة د ت
2151- سمي عن مولاه أبي بكر بن عبدالرحمن وابن المسيب وعنه مالك وورقاء قتل يوم قديد سنة 13 ع
2152- سميدع بن واهب الجرمي عن شعبة ومبارك بن فضالة وعنه عمر بن شبة والكديمي قال أبو حاتم صدوق س
2153- سميط السدوسي عن أبي موسى وعمران بن حصين وعنه عاصم الاحول والتيمي م س ق
2154- سنان بن ربيعة الباهلي عن أنس وشهر وعنه الحمادان و عبدالله بن بكر صدوق وقال بن معين ليس بالقوي وقرنه البخاري بآخر خ د ت ق
2155- سنان بن سلمة بن المحبق الهذلي عن أبيه وعمر وعنه قتادة وخالد الاثبج ولي غزو الهند

(1/467)

وكان من الابطال توفي قبل المائة م د س ق
2156- سنان بن أبي سنان الديلي عن أبي هريرة وجابر وعنه زيد بن أسلم وابن شهاب ثقة توفي 105 خ م ت س
2157- سنان بن سنة الاسلمي صحابي عنه حكيم بن أبي حرة ويحيى بن هند ق
2158- سنان وقيل سيار بن قيس عن خالد بن معدان وغيره وعنه معاوية بن صالح د
2159- سنان بن هارون البرجمي الكوفي أبو بشر أخو سيف عن كليب بن وائل وبيان بن بشر وعنه محمد بن الصباح الدولابي ولوين ضعفه النسائي ت
2160- سنيد بن داود أبو علي المصيصي الحافظ عن حماد بن زيد وشريك وعنه أبو زرعة والاثرم ضعفه أبو حاتم وقواه غيره مات 226 ق
2161- سنين أبو جميلة عن النبي صلى الله عليه وسلم وأبي بكر وعنه الزهري خ
2162- سهل بن أسلم العدوي عن الحسن ومعاوية بن قرة وعنه أحمد بن المقدام والجهضمي وثقه أبو داود توفي 181 ت
2163- سهل بن أبي أمامة بن سهل عن أبيه وأنس وعنه عبدالرحمن بن شريح والمصريون ثقة م 4
2164- سهل بن بكار أبو بشر البصري المكفوف عن شعبة وأبان وعنه البخاري وأبو داود والكجي وعباس الاسفاطي توفي 227 خ د س
2165- سهل بن تمام بن بزيع عن أبيه وعباد بن منصور وعنه أبو داود وأبو زرعة وعثمان بن خرزاذ قال أبو زرعة ربما وهم د

(1/468)

2166- سهل بن أبي حثمة الخزرجي صحابي عنه عروة ونافع بن جبير ع
2167- سهل بن حماد العنقزي أبو عتاب الدلال محدث صدوق عن قرة وشعبة وعنه الدارمي وأبو قلابة قال أبو حاتم صالح الحديث توفي سنة 208 م 4
2168- سهل بن الحنظلية الاوسي شهد أحدا عنه أبو كبشة السلولي والقاسم أبو عبدالرحمن وكان متعبدا متوحدا د س
2169- سهل بن حنيف الاوسي بدري جليل عنه بن أبي ليلى وأبو وائل مات 38 وكبر عليه علي ستا ع
2170- سهل بن زنجلة هو سهل بن أبي سهل الرازي وهو سهل بن أبي الصغدي الحافظ عن بن عيينة والقطان وعنه بن ماجة وأبو يعلى ثقة ق
2171- سهل بن سعد الساعدي أبو العباس صحابي عنه ابنه عباس والزهري وأبو حازم عمر ومات 88 أو 91 ع
2172- سهل بن صالح الانطاكي البزاز عن بن علية ووكيع وعنه أبو داود والنسائي وابن أبي داود ثقة حافظ د س
2173- سهل بن صقير الخلاطي عن مالك وإبراهيم بن سعد وعنه سهل بن زنجلة وشعيب بن محمد متهم ق

(1/469)

2174- سهل بن عثمان بن فارس أبو مسعود العسكري الحافظ نزيل الري عن حماد بن زيد ويزيد بن زريع وشريك وعنه مسلم والحسن بن سفيان وعلي بن أحمد بن بسطام ثقة صاحب غرائب توفي 235 م
2175- سهل بن محمد بن الزبير العسكري عن عبثر ويحيى بن أبي زائدة وعنه أبو داود وأبو زرعة قال النسائي ثبت توفي 227 د س
2176- سهل بن محمد أبو حاتم السجستاني المقرئ النحوي عن يزيد بن هارون وأبي عبيدة وعنه
أبو داود والنسائي وابن خزيمة وأبو روق الهزاني وكان صدوقا من أعلم الناس بالاصمعي توفي 255 د س
*- سهل بن مروان عن أبي عمران الجوني صوابه سهيل بن مهرانسهل بن مروان عن أبي عمران الجوني صوابه سهيل بن مهران 2182
2177- سهل بن معاذ بن أنس الجهني بمصر عن أبيه وعنه يحيى بن أيوب والليث ضعف د ت س

(1/470)

2178- سهل بن هاشم بدمشق عن الاوزاعي وشعبة وعنه دحيم وهشام لا بأس به س
2179- سهل بن يوسف الانماطي أبو عبد الرحمن عن سليمان التيمي وحميد وعنه أحمد وبندار وابن معين ووثقه خ 4
*- سهل السراج بن أبي الصلت
2180- سهم بن المعتمر بصري عن أبي جري الهجيمي وعنه عبدالملك بن حسن وثق س
2181- سهم بن منجاب الضبي الكوفي عن قرثع وقزعة بن يحيى وعنه إبراهيم النخعي وأبو سنان ضرار بن مرة وثق م د س ق
2182- سهيل بن أبي حزم مهران القطعي أبو بكر عن أبي عمران الجوني وثابت وعنه بشر بن الوليد وهدبة قال أبو حاتم وجماعة ليس بالقوي 4
2183- سهيل بن أبي صالح السمان أبو يزيد عن أبيه وابن المسيب وعنه شعبة والحمادان وعلي بن عاصم قال بن معين هو مثل العلاء وليسا بحجة وقال أبو حاتم لا يحتج به ووثقه ناس توفي 14 خ مقرونا م 4
2184- سواء بن خالد أخو حبة لهما صحبة عنه سلام أبو شرحبيل ق
2185- سواء الخزاعي عن حفصة وعائشة وعنه عاصم بن بهدلة ومعبد بن خالد وثق د س

(1/471)

2186- سوادة بن أبي الاسود القطان عن الحسن وشهر وعنه يعقوب الحضرمي وعبد الواحد بن
غياث ثقة م
2187- صلى الله عليه وسلم سوادة بن أبي الجعد أو بن الجعد عن أبي جعفر وعنه مطرف وثق حب س
2188- سوادة بن حنظلة القشيري عن سمرة وعنه شعبة وأبو هلال ثقة م د ت س
2189- سوادة بن عاصم أبو حاجب العنزي عن الحكم بن الاقرع و عبدالله بن الصامت وعنه الجريري والتيمي ثقة 4
2190- سوار بن داود أبو حمزة الصيرفي البصري صاحب الحلي عن عطاء وطاوس وعنه وكيع ومسلم وثقه بن معين وقال الدارقطني لا يتابع على أحاديثه د ق
2191- سوار بن عبدالله بن سوار العنبري القاضي عن عبد الوارث ومعتمر وعنه أبو داود والترمذي والنسائي وابن جرير وابن صاعد ثقة توفي 245 د ت س
*- سوار أو مساور أبو إدريس في الكنى- سوار أو مساور أبو إدريس في الكنى 6489
2192- سويد بن حجير أبو قزعة الباهلي عن خاله صخر له وله صحبة وأنس وعنه شعبة وحماد بن سلمة وثقه علي م 4
2193- سويد بن حنظلة الكوفي صحابي عنه بنت له د ق
2194- سويد بن سعيد أبو محمد الهروي ثم الانباري ثم الحدثاني عن مالك وضمام بن إسماعيل وعنه مسلم وابن ماجة والفريابي والبغوي وكان يحفظ لكنه تغير قال البخاري عمي فتلقن وقال النسائي ليس بثقة توفي 24 م ق
*- سويد بن طارق ويقال طارق بن سويد
سويد بن طارق ويقال طارق بن سويد 2451
2195- سويد بن عبد العزيز أبو محمد الدمشقي قاضي بعلبك ثم نائب الحكم بدمشق عن أبي الزبير وعاصم الاحول وتلا على يحيى الذماري وغيره وقرأ وعنه دحيم ومحمد بن مصفى

(1/472)

قال البخاري في حديثه نظر لا يحتمل ولد سنة ثمان ومائة ومات 194 ت ق
2196- سويد بن عمرو الكلبي الكوفي العابد عن عبد العزيز بن الماجشون وداود الطائي وعنه أحمد والمخرمي وثقوه م ت س ق
2197- سويد بن غفلة أبو أمية الجعفي ولد عام الفيل وقدم المدينة حين دفنوا النبي صلى الله عليه وسلم سمع أبا بكر وعدة وعنه سلمة بن كهيل وعبدة بن أبي لبابة ثقة إمام زاهد قوام توفي 81 ع
2198- سويد بن قيس صحابي عنه سماك بن حرب 4
2199- سويد بن قيس التجيبي عن عبدالله بن عمرو ومعاوية بن حديج وعنه يزيد بن أبي حبيب وثق د س ق
*- سويد بن قيس وقيل مرحبسويد بن قيس وقيل مرحب 5353
2200- سويد بن مقرن المزني أخو النعمان صحابي عنه ابنه معاوية وهلال بن يساف م د ت س
2201- سويد بن نصر المروزي أبو الفضل شاه عن بن المبارك وابن عيينة وعنه الترمذي والنسائي والحسن بن الطيب ثقة توفي 24 ت س
2202- صلى الله عليه وسلم سويد بن النعمان الاوسي بايع تحت الشجرة عنه بشير بن يسار خ س ق
2203- سويد بن وهب شيخ لابن عجلان مجهول د

(1/473)

2204- سلام بن سلم التميمي المدائني الطويل وقيل بن سليم عن زيد العمي ومنصور بن زاذان وعنه قبيصة وخلف بن هشام وأبو الربيع الزهراني قال البخاري تركوه ق
2205- سلام بن سليم الحافظ أبو الأحوص عن آدم بن علي وزياد بن علاقة وعنه مسدد وهناد له نحو من أربعة آلاف حديث قال بن معين ثقة متقن مات 179 ع
2206- سلام بن سليمان المدائني بن أخي شبابة نزل دمشق عن عيسى بن طهمان وأبي عمرو بن العلاء وعنه أبو حاتم وسمويه له مناكير ق
2207- سلام بن سليمان أبو المنذر المزني مقرئ البصرة قرأ على عاصم وأبي عمرو وسمع من ثابت وأيوب وعليه قرأ يعقوب وعنه عفان و عبد الواحد بن غياث قال أبو حاتم صالح
الحديث صدوق توفي 171 ت س
2208- سلام بن أبي سلام ممطور عن أبي أمامة وعنه يحيى بن أبي كثير ليس بحجة د
2209- سلام بن شرحبيل عن حبة وسواء وعنه الاعمش وثق حب ق
2210- سلام بن أبي عمرة الخراساني عن الحسن وعكرمة وعنه وكيع ومحمد بن بشر ضعف ت
2211- سلام بن مسكين أبو روح الازدي عن الحسن وثابت وعنه ابنه القاسم والقطان وشيبان بن فروخ قال التبوذكي كان من أعبد أهل زمانه قال أحمد ثقة كثير الحديث توفي 167 خ م د س ق
2212- سلام بن أبي مطيع أبو سعيد عن أبي عمران الجوني وقتادة وعنه بن مهدي وهدبة قال أحمد ثقة صاحب سنة وقال بن عدي ليس بمستقيم في قتادة خاصة وله غرائب يعد من خطباء أهل البصرة وعقلائهم مات بطريق مكة 173 خ م ت س ق

(1/474)

2213- سلامة بن روح الايلي عن عمه عقيل وعنه أحمد بن صالح ويونس بن عبدالاعلى قال أبو زرعة منكر الحديث مات 197 قواه بن حبان خت ت س
2214- سيار بن حاتم أبو سلمة العنزي عن جعفر بن سليمان فأكثر والحارث بن نبهان وعنه أحمد وهارون الحمال صدوق مات 2 ت س ق
2215- سيار بن سلامة أبو المنهال الرياحي البصري عن أبيه وأبي برزة وعنه شعبة وحماد بن سلمة ع
2216- سيار بن عبدالرحمن الصدفي عن حنش وعكرمة وعنه الليث وابن لهيعة صدوق د ق
2217- سيار بن منظور الفزاري عن أبيه وعنه كهمس د س
2218- سيار أبو الحكم العنزي عن طارق بن شهاب وزر وعنه شعبة وهشيم توفي بواسط 122 ع
2219- سيار عن طارق لعله الاول د ت
2220- سيار مولى معاوية عن بن عباس وأبي أمامة وعنه سليمان التيمي وقرة وثق حب ت
2221- سيدان بن مضارب الباهلي عن حماد بن زيد وعدة وعنه البخاري وأبو حاتم ثقة توفي 224 خ
2222- سيف بن سليمان ويقال بن أبي سليمان المخزومي مولاهم المكي عن مجاهد وعدي بن عدي وعنه القطان وأبو نعيم قال النسائي ثقة ثبت توفي 151 سوى ت

(1/475)

2223- سيف بن عبيد الله الجرمي عن شعبة والاسود بن شيبان وعنه الفلاس وإسحاق بن سيار ثقة صالح متأله س
2224- سيف بن عمر التميمي الاسيدي الكوفي صاحب التواليف عن مغيرة وهشام بن عروة وعنه محمد بن عيسى بن الطباع وأبو معمر إسماعيل الهذلي ضعفه بن معين وغيره ت
2225- سيف بن محمد الثوري أخو عمار عن الاعمش ومنصور وعنه محمود بن خداش وابن عرفة كذاب والعجب من الترمذي يحسن له ت
2226- سيف بن هارون البرجمي عن سليمان التيمي وأبي الجحاف داود وعنه داود بن رشيد وأحمد بن إبراهيم الموصلي كان من العابدين ترك حديثه وقد وثقه أبو نعيم الملائي ت ق
2227- سيف عن عوف بن مالك وعنه خالد بن معدان وثق حب د

(1/476)


الكاشف - حرف الشين
2228- شاذ بن فياض أبو عبيدة اليشكري البصري واسمه هلال عن هشام الدستوائي وعكرمة بن عمار وشعبة وعنه أبو داود ومعاذ بن المثنى وابن الضريس ثقة مات 225 د س
2229- شبابة بن سوار أبو عمر الفزاري مولاهم المدائني عن يونس بن أبي إسحاق وحريز بن عثمان وعنه أحمد وعباس الدوري مرجئ صدوق قال أبو حاتم لا يحتج به مات 206 ع
2230- شباك الضبي عن إبراهيم والشعبي وعنه المغيرة وغيره ثقة مات شابا د ق
2231- شبث بن ربعي التميمي عن علي وحذيفة وعنه محمد بن كعب وسليمان التيمي خرج ثم تاب وكان شريفا له من كل المال د

(1/477)

2232- شبل صحابي بحديث العسيف عنه عبيد الله بن عبدالله في أبيه أقوال ويقال لا صحبة له ولذا أسقطه البخاري س
2233- شبل بن عباد مقرئ مكة تلا على بن كثير وسمع أبا الطفيل وعدة وعنه روح وأبو حذيفة النهدي قال أبو داود ثقة إلا أنه يرى القدر خ د س
2234- شبيب بن بشر البجلي الكوفي عن أنس وعكرمة وعنه إسرائيل وأبو عاصم وثقه بن معين وقال أبو حاتم لين ت ق

(1/478)

2235- مشبيب بن سعيد الحبطي عن أبان بن تغلب ويونس بن يزيد وعنه ابنه أحمد وابن وهب صدوق خ س
2236- شبيب بن شيبة أبو معمر المنقري بليغ مفوه علامة عن الحسن ومعاوية بن قرة وعنه مسلم ويحيى بن يحيى ضعفوه بقي بعد حماد بن سلمة ت
2237- شبيب بن شيبة عن عثمان بن أبي سودة وعنه الوليد بن مسلم شامي فيه جهالة د
2238- شبيب بن عبد الملك التميمي عن مقاتل بن حيان وخارجة بن مصعب وعنه معتمر بن سليمان أحد شيوخه قال أبو زرعة صدوق د س

(1/479)

2239- شبيب بن غرقدة كوفي ثقة عن عروة البارقي وسليمان بن عمرو وعنه شعبة وزائدة ع
2240- شبيب بن نعيم بن أبي روح الوحاظي حمصي عن أبي هريرة والاغر وعنه سنان بن قيس وحريز بن عثمان د س
2241- شبيل بن عزرة الضبعي أبو عمرو النحوي عن أنس وشهر وعنه شعبة وسعيد بن عامر وثقه
بن معين د
2242- شتير بن شكل العنسي كوفي ثقة عن بن مسعود وعلي وعنه أبو الضحى والشعبي م 4
2243- شتير بن نهار العبدي عن أبي هريرة وعنه محمد بن واسع وقيل شمير د
2244- شجاع بن مخلد البغوي الفلاس عن هشيم وإسماعيل بن عياش وعنه مسلم وأبو داود وابن ماجة والبغوي حجة خير مات 235 م د ق
2245- شجاع بن الوليد أبو بدر السكوني الحافظ الصالح عن هشام بن عروة والاعمش وعنه ابنه أبو همام وأحمد وإدريس العطار وكان يمتنع من أن يقول حدثنا توفي 204 ع
2246- شجاع بن الوليد أبو الليث البخاري عن عبد الرزاق وعبيد الله بن موسى وعنه البخاري وسهل بن شاذويه خ
2247- شداد بن أوس أبو يعلى الانصاري صحابي نزل بيت المقدس عنه ابنه يعلى وأبو أسماء الرحبي وعبادة بن نسي غلط من عده بدريا توفي 58 ع

(1/480)

2248- شداد بن حي أبوحي المؤذن حمصي عن ثوبان وأبي هريرة وعنه يزيد بن شريح وشرحبيل بن مسلم وثق حب د ت ق
2249- شداد بن سعيد الراسبي أبو طلحة عن يزيد بن الشخير ومعاوية بن قرة وعنه مسلم وأبو الوليد وثقه أحمد وغيره وضعفه من لا يعلم م ت س
2250- شداد بن عبدالله أبو عمار مولى معاوية عن أبي هريرة وعوف بن مالك وعنه الاوزاعي وعكرمة بن عمار ثقة يرسل كثيرا م 4
2251- شداد بن أبي عمرو بن حماس عن أبيه وعنه رحال أبو اليمان د
2252- شداد بن الهاد الليثي صحابي عنه ابنه عبدالله وإبراهيم بن محمد بن طلحة وهو زوج سلمى

(1/481)

أخت أسماء بنت عميس وأخت ميمونة لامها س
2253- شداد مولى عياض عن أبي هريرة ووابصة وعنه جعفر بن برقان وثق د
2254- شراحيل بن آده أبو الأشعث الصنعاني وفي أبيه أقوال وقيل فيه شرحبيل عن عبادة بن الصامت وشداد بن أوس وعنه حسان بن عطية وعبد الرحمن بن يزيد بن جابر ثقة شهد فتح دمشق م 4
2255- شراحيل بن يزيد المعافري عن أبي قلابة وأبي عبدالرحمن الحبلي وعنه حيوة بن شريح و عبدالرحمن بن شريح وابن لهيعة ثقة د
*- شرحبيل بن حسنة هو بن عبدالله 2261
2256- شرحبيل بن سعد مولى بني خطمة عن أبي هريرة وابن عباس وعنه بن أبي ذئب ومالك قال بن عيينة كان مفتيا لم يكن أحد أعلم بالمغازي والبدريين منه فاحتاج فاتهموه فيما أرى وقال الدارقطني ضعيف توفي 123 د ق
2257- شرحبيل بن سعيد بن سعد بن عبادة عن جده وأبيه وعنه ابنه عمرو و عبدالله بن محمد بن عقيل وثق حب س
2258- شرحبيل بن السمط الكندي مختلف في صحبته عن عمر وسلمان وعنه مكحول وسليم بن عامر مرسلا لانه هلك بصفين م 4

(1/482)

2259- شرحبيل بن شريك المعافري عن علي بن رباح وأبي عبدالرحمن الحبلي وعنه الليث وابن لهيعة صدوق م ت س
2260- شرحبيل بن شفعة الرحبي عن عمرو بن العاص وعتبة بن عبد وعنه يزيد بن خمير وحريز بن عثمان وثق ق
2261- شرحبيل بن عبدالله بن المطاع الغوثي حليف بني زهرة هو شرحبيل بن حسنة الصحابي الامير ممن هاجر إلى الحبشة عنه عبدالرحمن بن غنم وشرحبيل بن شفعة توفي 18 ق
2262- شرحبيل بن مدرك الجعفي عن بن عباس وغيره وعنه محمد بن عبيد وأبو أسامة صدوق س
2263- شرحبيل بن مسلم الخولاني الحمصي عن تميم الداري وعدة أرسل عنهم وعن أبي أمامة وجبير بن نفير وعنه حريز بن عثمان وإسماعيل بن عياش وثقه أحمد وغيره وضعفه بن معين د ت ق
*- شرحبيل بن يزيد المعافري عن عبدالرحمن بن رافع وعنه سعيد بن أبي أيوب د
2264- شريح بن أرطاة النخعي عن عائشة وعنه إبراهيم والحكم ثقة س
2265- شريح بن الحارث القاضي أبو أمية الكندي ولي الكوفة لعمر وبعده سمع عمر وعليا وعنه إبراهيم وأبو حصين وقيل إنه تعلم من معاذ باليمن توفي 78 وقيل سنة ثمانين س
2266- شريح بن عبيد المقرائي الحضرمي بحمص عن أبي أمامة وجبير بن نفير وعنه صفوان بن

(1/483)

عمرو ومعاوية بن صالح صدوق قد أرسل عن خلق د س ق
2267- شريح بن مسلمة التنوخي الكوفي عن شريك ومندل وعنه أحمد بن عثمان الاودي وأبو حاتم ثقة مات 222 س
2268- شريح بن النعمان الصائدي عن علي وعنه سعيد بن أشوع وأبو إسحاق وثق حب 4
2269- شريح بن هانئ أبو المقدام الحارثي صاحب علي سمع عمر وعنه الحكم والقاسم بن مخيمرة ثقة معمر عابد قتل 78 م 4
2270- شريح بن يزيد أبو حيوة الحضرمي الحمي المؤذن عن أرطاة بن المنذر وصفوان بن عمرو وعنه ابنه حيوة وكثير بن عبيد وأبو حميد العوهي ثقة توفي 203 د س
2271- شريح حجازي له صحبة عنه عمرو بن دينار وأبو الزبير خت
2272- الشريد بن سويد الثقفي له صحبة عنه ابنه عمرو وأبو سلمة ويعقوب بن عاصم د س ق
2273- شريق الهوزني عن عائشة وعنه أزهر الحرازي وثق حب د
2274- عنها شريك بن حنبل العبسي عن علي وعنه أبو إسحاق وعمير بن تميم وثق حب د ت
2275- شريك بن شهاب عن أبي برزة وعنه الازرق بن قيس س

(1/484)

2276- شريك بن عبدالله أبو عبدالله النخعي القاضي أحد الاعلام عن زياد بن علاقة وسلمة بن كهيل وعلي بن الاقمر وعنه أبو بكر بن أبي شيبة وعلي بن حجر وثقه بن معين وقال غيره سئ الحفظ وقال النسائي ليس به بأس هو أعلم بحديث الكوفيين من الثوري قاله بن المبارك توفي 177 عاش اثنتين وثمانين سنة خت 4 م متابعة
2277- شريك بن عبدالله بن أبي نمر المدني عن أنس وابن المسيب وعنه مالك وأنس بن عياض قال بن معين لا بأس به وقال النسائي ليس بالقوي خ م د س ق
2278- شعبة بن الحجاج الحافظ أبو بسطام العتكي أمير المؤمنين في الحديث ولد بواسط وسكن البصرة سمع معاوية بن قرة والحكم وسلمة بن كهيل وعنه غندر وأبو الوليد وعلي بن الجعد له نحو من ألفي حديث مات في أول عام 16 ثبت حجة ويخطئ في الاسماء قليلا ع
2279- شعبة بن دينار عن مولاه بن عباس وعنه جابر الجعفي وابن أبي ذئب قال النسائي ليس بالقوي وقواه غيره د

(1/485)

2280- شعبة بن دينار الكوفي عن أبي بردة وعكرمة وعنه السفيانان صدوق س
2281- شعيب بن إسحاق الدمشقي عن هشام بن عروة وعبيد الله بن عمر وعنه إسحاق ودحيم قال أبو داود ثقة مرجئ توفي 189 خ م د س ق
2282- شعيب بن أيوب الصريفيني الواسطي القاضي عن القطان ويحيى بن آدم وعنه أبو داود حديثا والمحاملي وابن مخلد وثق توفي 261 د
2283- شعيب بن بيان الصفار عن أبي ظلال القسملي وشعبة وعنه محمد بن يزيد الاسفاطي والكديمي صدوق س
2284- شعيب بن الحبحاب المعولي مولاهم البصري أبو صالح عن أنس وأبي العالية وعنه يونس بن عبيد والحمادان ثقة توفي 13 خ م د ت س
2285- شعيب بن حرب المدائني أبو صالح أحد العابدين عن مالك بن مغول وكامل أبي العلاء وعنه أحمد ومحمد بن عيسى المدائني ثقة ثبت توفي 197 خ د س
2286- شعيب بن أبي حمزة الحافظ أبو بشر الحمصي مولى بني أمية عن نافع والزهري وابن المنكدر وعنه ابنه بشر وأبو اليمان وعلي بن عياش فعنده عن الزهري ألف وسبعمائة حديث وكان بديع الخط قال بن معين كتب عن الزهري إملاء للسلطان مات 163 ع
2287- شعيب بن خالد البجلي قاضي الري عن عطاء بن أبي رباح والزهري وعنه يحيى بن العلاء وحكام بن سلم صدوق د

(1/486)

2288- شعيب بن رزيق الثقفي الطائفي عن الحكم بن حزن وعنه شهاب بن خراش صدوق د
2289- شعيب بن رزيق المقدسي عن الحسن وعطاء الخراساني وعنه آدم ويحيى بن يحيى وثقه الدارقطني د
2290- شعيب بن شعيب بن إسحاق الدمشقي لم يدرك أباه عن زيد بن يحيى بن عبيد وأحمد بن خالد وعنه النسائي وأبو عوانة وأبو الدحداح ثقة مات 264 س
2291- شعيب بن صفوان الثقفي عن عبدالملك بن عمير وأبي إسحاق وعنه أبو همام السكوني وعلي بن حجر وثق وقال بن عدي عامة ما يرويه لا يتابع عليه له في مسلم حديث واحد م س

(1/487)

2292- شعيب بن عمرو الانصاري عن صهيب وعنه عبدالحميد بن زياد ق
2293- شعيب بن الليث بن سعد أبو عبدالملك عن أبيه وغيره وعنه ابنه عبدالملك وابن عبد الحكم وكان مفتيا متقنا توفي 199 م د س
2294- شعيب بن محمد بن عبدالله بن عمرو بن العاص عن أبيه إن كان محفوظا وعن جده فأكثر وابن عباس ومعاوية وعنه ابناه عمرو وعمر وثابت البناني صدوق 4
2295- شعيب بن يحيى المصري عن حيوة بن شريح والليث وعنه الحارث بن مسكين وبكر بن
سهل ثقة عابد توفي 215 س
2296- شعيب بن يوسف النسائي عن بن عيينة والقطان وعنه النسائي وأبو زرعة س
2297- شعيب الانماطي عن طاوس وعنه شعبة ويحيى بن عبدالملك صدوق د
2298- شعيث بن عبيد الله بن الزبيب العنبري عن جده وعنه ابنه عمار والتبوذكي وثق د

(1/488)

2299- شفعة السمعي عن عبدالله بن عمرو وعنه شرحبيل بن مسلم وثق د
2300- شفي بن ماتع الاصبحي عن أبي هريرة و عبدالله بن عمرو وعنه ابنه حسين وعقبة بن مسلم وربيعة بن سيف ثقة عاقل مات 105 د ت س
2301- شقران مولى النبي صلى الله عليه وسلم عنه عبيد الله بن أبي رافع ويحيى بن عمارة وكان حبشيا يقال شهد بدرا ت
2302- شقيق بن ثور السدوسي عن أبيه وعثمان وعنه أبو وائل وخداش بن إسماعيل كان رئيس بكر بن وائل توفي 64 س
2303- شقيق بن سلمة أبو وائل الاسدي مخضرم من العلماء العاملين سمع عمر ومعاذا وعنه منصور والاعمش قال أدركت سبع سنين من سني الجاهلية توفي 82 ع
2304- شقيق بن عقبة العبدي عن البراء وعنه فضيل بن مرزوق ومسعر ثقة م
2305- شقيق العقيلي عن بن أبي الحمساء وعنه ابنه عبدالله د
2306- شقيق عن عاصم بن كليب وعنه همام د
2307- شكل بن حيمد صحابي عنه ابنه شتير د ت س

(1/489)

2308- شمر بن عطية الاسدي عن زر وشهر وعنه فطر وقيس بن الربيع وثقه النسائي ت
2309- شمعون أبو ريحانة الازدي صحابي شامي عنه الهيثم بن شفي ومجاهد وكان ورعا يقص المغازي د س ق
2310- شهشمير بن عبد المدان عن أبيض المأربي وعنه سمي بن قيس لا يعرف د ت
2311- شهاب بن خراش بن حوشب الواسطي شيخ الرملة عن عمه العوام وعمرو بن قرة وقتادة وعنه آدم وعلي بن حجر وقتيبة وثقه جماعة قال بن مهدي لم أر أحدا أحسن وصفا للسنة منه وقال بن عدي له بعض ما ينكر د
2312- شهاب بن عباد أبو عمر العبدي الكوفي عن حماد بن سلمة وشريك وعنه البخاري ومسلم وأحمد وعلي البغوي توفي 224 خ م ت ق
2313- شهاب صحابي عنه ابنه كليب أبو عاصم ت
2314- شهر بن حوشب الشامي عن مولاته أسماء بنت يزيد وأبي هريرة وابن عباس وعنه مطر

(1/490)

الوراق وثابت و عبدالحميد بن بهرام روى شبابة عن شعبة لقيت شهرا فلم أعتد به وقال النسائي ليس بالقوي ووثقه أحمد وابن معين وقال أبو حاتم ليس بدون أبي الزبير 4 م قرنه
2315- شيبان أبو حذيفة القتباني عن رويفع بن ثابت ومسلمة بن مخلد وعنه شييم وبكر بن سوادة د
2316- شيبان بن عبدالرحمن النحوي المؤدب التميمي مولاهم البصري أبو معاوية سمع الحسن ويحيى بن أبي كثير وعنه بن مهدي وعلي بن الجعد صاحب حروف وقراءات حجة توفي 164 ع
2317- شيبان بن فروخ أبو محمد بن أبي شيبة الحبطي مولاهم الابلي عن أبان بن يزيد وجرير بن حازم وعنه مسلم وأبو داود وأبو يعلى وعبدان وقال كان عنده خمسون ألف حديث قال أبو زرعة صدوق توفي 235 م د س
2318- شيبة بن الاحنف الاوزاعي عن أبي سلام ممطور وعنه الوليد وابن شابور وثق ق
2319- شيبة بن عثمان العبدري الحاجب من الطلقاء عنه ابنه مصعب وعكرمة توفي 59 خ د ق
2320- شيبة بن نصاح مولى أم سلمة عن أبيه وأبي بكر بن عبدالرحمن وعنه أبو زكير وأبو ضمرة وثقه النسائي وقال الدراوردي رأيته قاضيا بالمدينة مات 13 س
2321- شيبة الخضري عن عروة وعنه إسحاق بن عبدالله بن أبي طلحة وثق حب س

(1/491)

2322- شييم بن بيتان البلوي عن رويفع بن ثابت وأبي سالم الجيشاني وعنه خير بن نعيم وعياش القتباني ثقة د ت س

(1/492)


الكاشف - حرف الصاد
2323- صاعد بن عبيد الحراني عن زهير بن معاوية وموسى بن أعين وعنه جعفر بن مسافر والدارمي ت ق
2324- صالح بن إبراهيم بن عبد الرحمن بن عوف عن أبيه وأنس وعنه ابنه سالم والزهري ويوسف بن الماجشون ثقة خ م
2325- صالح بن أبي الاخضر البصري مولى بني أمية عن نافع والزهري وعنه بن مهدي ومسلم وكان يخدم الزهري لينه البخاري وضعفه النسائي 4
2326- صالح بن بشير أبو بشر المري الواعظ الزاهد عن الحسن ومحمد وعنه يونس المؤدب ويحيى بن يحيى وخالد بن خداش ضعفوه وقال أبو داود لا يكتب حديثه توفي 172 ت
2327- صالح بن أبي جبير عن أبيه وعنه أبوتميلة والسيناني وثق ت

(1/493)

2328- صالح بن حاتم بن وردان عن أبيه وحماد بن زيد وعنه مسلم وأبو يعلى والبغوي شيخ توفي 236 م
2329- صالح بن حسان النضري مدني نزل البصرة عن بن المسيب وعروة وعنه أبو عاصم والحفري ضعفه جماعة ت ق
2330- صالح بن أبي حسان المدني عن بن المسيب و عبدالله بن أبي قتادة وعنه خالد بن إلياس وابن أبي ذئب وثقه البخاري وضعفه أبو حاتم ت س
2331- صالح بن خوات بن جبير عن أبيه وعنه ابنه صالح والقاسم ثقة ع
2332- صالح بن خيوان السبائي عن عقبة بن عامر وجماعة وعنه بكر بن سوادة وثق د
2333- صالح بن درهم الباهلي عن أبي هريرة وسمرة وعنه شعبة ويحيى القطان ثقة د
2334- صالح بن دينار عن عمرو بن الشريد وعنه عامر الاحول س
2335- صالح بن دينار التمار عن أبي سعيد وعنه ابنه داود وثق ق

(1/494)

2336- صالح بن ربيعة التيمي عن عائشة وعنه هشام بن عروة وثق حب س
2337- صالح بن رزيق العطار عن سعيد الجمحي وعنه الكوسج ق
2338- صالح بن رستم أبو عامر الخزاز عن أبي قلابة والحسن وعنه القطان والانصاري لينه بن معين وغيره ووثقه أبو داود خت 4 م تبعا
2339- صالح بن رستم أبو عبد السلام الدمشقي عن ثوبان وعنه سعيد بن أبي أيوب وابن جابر وثق حب د
2340- صالح بن زياد أبو شعيب السوسي عن بن عيينة وابن نمير وعنه النسائي حرفه وأبو عروبة ثقة مقرئ شهيد توفي 261 س
2341- صالح بن سهيل عن يحيى بن أبي زائدة وغيره وعنه أبو داود ومطين ثقة د
2342- صالح بن صالح بن حي الهمداني عن الشعبي وابن الاقمر عنه ابناه الحسن وعلي وابن المبارك ثبت وهو الذي يقال له صالح بن حي وصالح بن حيان ع

(1/495)

*- أما صالح بن حي القرشي صاحب بن بريدة فكوفي أيضا ضعيف لا شئ له في الكتب الستة
2343- صالح بن أبي صالح السمان عن أبيه وعنه بن أبي ذئب وعدة ثقة ت
2344- صالح بن أبي صالح الكوفي عن أبي هريرة وعنه أبو بكر بن عياش واه ت
2345- صالح بن أبي صالح الاسدي عن محمد بن الاشعث عن عائشة في القبلة وعنه زكريا بن أبي زائدة صوابه عن الشعبي عن محمد المذكور س
2346- صالح بن صهيب عن أبيه وعنه عبدالرحيم بن داود ق
2347- صالح بن عامر عن رجل وعنه هشيم لا يعرف د
2348- صالح بن عبدالله الترمذي ولاؤه لباهلة عن مالك وشريك وعنه الترمذي وأبو يعلى توفي
239 ثقة ت
2349- صالح بن عبدالله العامري عن يعقوب بن يحيى وعنه إبراهيم الحزامي ق

(1/496)

2350- صالح بن عبدالله بن أبي فروة عن عامر بن سعد وعنه الزهري وثق ق
2351- صالح بن عبد الكبير الحبحابي عن عميه أبي بكر وعبد السلام وعنه بن أخيه عبد القدوس بن محمد ت
2352- صالح بن عبيد عن قبيصة بن وقاص وغيره وعنه أبو هاشم الزعفراني وعمرو بن الحارث ثقة د
2353- صالح بن عجلان عن عباد بن عبد الله وعنه فليح وسليمان بن بلال وثق حب ق
2354- صالح بن عدي الذارع أبو الهيثم عن معتمر وابن زريع وعنه النسائي وابن جرير صدوق س
2355- صالح بن أبي عريب الحضرمي عن كثير بن مرة وخلاد بن سائب وعنه الليث وابن لهيعة ثقة د س ق
2356- صالح بن عمر الواسطي عن مطرف بن طريف وعاصم بن كليب وعنه علي بن حجر ولوين ثقة م

(1/497)

2357- صالح بن قدامة الحاطبي عن أبيه و عبدالله بن دينار وعنه إسحاق وأبو مصعب صدوق س
2358- صالح بن كيسان المدني رأى بن عمر وسمع عروة والزهري وعنه بن عيينة وإبراهيم بن سعد والداروردي ثقة جامع للفقه والحديث والمروءة قال أحمد هو أكبر الزهري بخ بخ ع
2359- صالح بن محمد بن زائدة أبو واقد الليثي عن أنس وابن المسيب وعنه وهيب والداروردي قال بن معين وغيره ليس بذاك كان صاحب ليل وتأله وجهاد د ت ق
2360- صالح بن محمد بن يحيى بن سعيد القطان عن أبيه وعثمان بن عمر وعنه بن ماجة والبزار ق
2361- صالح بن أبي مريم أبو الخليل ثقة أرسل عن أبي موسى وروى عن سفينة وأبي سعيد وعنه
منصور وأيوب ع
2362- صالح بن مسمار المروزي عن بن عيينة ومعن وعنه مسلم والترمذي وابن خزيمة ثقة توفي 246 م ت

(1/498)

2363- صالح بن مهران الفقيه أبو سفيان الاصبهاني يلقب بالحكيم لكلامه في العرفان عن النعمان بن عبد السلام وعدة وعنه محمد بن عاصم وأخوه أسيد وثقه النسائي س
2364- صالح بن موسى الطلحي عن أبيه ومنصور وعنه قتيبة وسعيد بن منصور واه ت ق
2365- صالح بن نبهان مولى التوأمة عن عائشة وأبي هريرة وعنه السفيانان قال أبو حاتم ليس بقوي وقال أحمد صالح الحديث وقال بن معين حجة قبل أن يختلط فرواية بن أبي ذئب عنه قبل اختلاطه توفي 125 ت ق
2366- صالح بن الهيثم الواسطي عن فضيل بن عياض وعدة وعنه بن ماجة وبحشل صدوق ق
2367- صالح بن يحيى بن المقدام عن أبيه عن جده وعنه ثور ويحيى بن جابر قال البخاري فيه نظر د س ق
*- صالح أبو الخليل بن أبي مريم 2361
*- صالح الاسدي بن أبي صالح 2345
2368- صباح بن محارب التيمي بالري عن بن أبي خالد وهشام بن عروة وعنه سهل بن زنجلة وابن حميد قال أبو حاتم صدوق ق

(1/499)

2369- صباح بن محمد بن أبي حازم البجلي عن أبي حازم الاشجعي وعنه أبان بن إسحاق ت
2370- صبيح بن محرز عن أبي مصبح وغيره وعنه الفريابي وثق حب د
*- صبيح أبو المليح في الكنى 6856
2371- صبيح بالضم عن مولاته أم سلمة وزيد بن أرقم وعنه إسماعيل السدي وغيره وثق ت ق
2372- الصبي بن معبد عن عمر في العمرة وعنه النخعي والشعبي ثقة د س ق
2373- صخر بن إسحاق عن بن عتيك وعنه ثابت أبو الغصن د
2374- صخر بن بدر عن سبيع اليشكري وعنه أبوالتياح وثق حب د
2375- صخر بن جويرية أبو نافع البصري عن أبي رجاء وعائشة بنت سعد وعنه بن مهدي وعفان ثقة خ م د ت س

(1/500)

2376- صخر بن حرب أبو سفيان رئيس قريش أسلم يوم الفتح عنه ابنه معاوية وابن عباس توفي 32 خ م د ت س
2377- صخر بن عبدالله بن بريدة عن أبيه وعكرمة وعنه حجاج بن حسان و عبدالله بن ثابت وثق د
2378- صخر بن عبدالله بن حرملة عن أبي سلمة وعنه بكر بن مضر وثق ت
2379- صخر بن العيلة أبو حازم الاحمسي له صحبة عنه ولده د
2380- صخر بن وداعة الغامدي له صحبة عنه عمارة بن حديد 4
2381- صدقة بن بشير عن قدامة بن إبراهيم وعنه الحزامي وإبراهيم بن عرعرة ق
2382- صدقة بن خالد الدمشقي عن زيد بن واقد وعدة وقرأ على الذماري وعنه أبو النضر الفراديسي وهشام بن عمار توفي 18 خ د س ق
2383- صدقة بن سعيد الحنفي عن جميع بن عمير ومصعب بن شيبة وعنه زائدة وابن عياش صدوق د س ق

(1/501)

2384- صدقة بن عبدالله السمين من علماء دمشق عن القاسم أبي عبدالرحمن وابن المنكدر وعنه بقية وعلي بن عياش ضعيف توفي 166 ت س ق
2385- صدقة بن أبي عمران عن قيس بن مسلم وإياد بن لقيط وعنه أبو أسامة ومحمد بن بكر لين م ق
2386- صدقة بن الفضل المروزي الحافظ عن معتمر وابن عيينة وعنه البخاري ومحمد بن نصر المروزي إمام ثبت خ
2387- صدقة بن المثنى النخعي عن جده رياح وعنه القطان وابن فضيل وثق د س ق
2388- صدقة بن موسى الدقيقي بالبصرة عن أبي عمران الجوني وثابت وعنه مسلم وعلي بن الجعد ضعف د ت
2389- صدقة بن يسار الجزري عن بن عمر وطاووس وعنه شعبة ومالك م د س ق
2390- صدي بن عجلان أبو أمامة الباهلي من بقايا الصحابة بحمص عنه محمد بن زياد ومكحول ولقمان بن عامر توفي 86 ع
2391- صرد بن أبي المنازل عن حبيب بن أبي فضالة وعنه الانصاري وثق حب د
2392- الصعب بن جثامة الليثي نزيل ودان عنه بن عباس ع
2393- صعصعة بن صوحان العبدي عن عثمان وعلي وعنه الشعبي وأبو إسحاق ثقة س
2394- صعصعة بن مالك عن أبي هريرة وعنه ابنه زفر وابن أخيه صابئ ثقة د

(1/502)

2395- صعصعة بن معاوية عم الاحنف صحابي عنه الحسن البصري ومروان الاصفر س ق
2396- الصعق بن حزن البكري البصري عن الحسن وعمر بن عبد العزيز وعنه عارم وشيبان ثقة عابد م س
2397- صفوان بن أمية بن خلف الجمحي أحد أشراف الطلقاء شهد اليرموك أميرا عنه بنوه وسعيد بن المسيب توفي 41 خت م 4
2398- صفوان بن سليم الزهري مولاهم المدني الامام القدوة ومن يستسقي بذكره عن بن عمر و عبدالله بن جعفر وابن المسيب وعنه مالك والداروردي يقال إنه لم يضع جنبه أربعين سنة وقيل إن جبهته ثقبت من كثرة السجود وكان قانعا لا يقبل جوائز السلطان ثقة حجة ولد سنة ستين وتوفي 132 ع
2399- صفوان بن صالح أبو عبدالملك الثقفي مؤذن جامع دمشق ومحدثها عن الوليد وابن عيينة ووكيع وعنه أبو داود والفريابي وابن قتيبة العسقلاني وخلق قال أبو داود حجة مات 239 د ت س
2400- صفوان بن عبدالله بن صفوان بن أمية بن خلف عن جده وعلي وأبي الدرداء وعنه الزهري وأبو الزبير وثق م س ق
*- صفوان بن عبدالله بن يعلى بن أمية التميمي عن عمته وعنه عطاء الصواب صفوان بن يعلى س ق 2409
2401- صفوان بن عسال المرادي الصحابي له اثنتا عشرة غزوة عنه زر بن حبيش وعبد الله بن سلمة وطائفة ت س ق
2402- صفوان بن عمرو السكسكي أبو عمرو الحمصي عن عبدالله بن بسر وجبير بن نفير والكبار

(1/503)

وعنه الوليد بن مسلم وبقية وأبو اليمان وثقوه مات 155 م 4
2403- صفوان بن عمرو الحمصي الصغير عن أحمد بن خالد وأبي المغيرة وعنه النسائي ومكحول البيروتي س
2404- صفوان بن عيسى الزهري البصري القسام عن يزيد بن أبي عبيد وابن عجلان وعنه أحمد وبندار والذهلي وثق مات سنة مائتين م 4
2405- صفوان بن محرز البصري عن بن مسعود وأبي مسعود وابن عمرو وعنه قتادة وعاصم الاحول ثقة بكاء خاشع واعظ مات 74 خ م ت س ق
2406- صفوان بن موهب عن عبدالله بن عصمة وغيره وعنه عطاء وعمرو بن دينار وثق س
2407- صفوان بن هبيرة التيمي عن أبيه وابن جريج وعنه الذهلي وأبو قلابة وجماعة قال أبو حاتم شيخ ق
2408- صفوان بن أبي يزيد عن أبي سعيد وابن اللجلاج وعنه ابنه حجاج ومحمد بن عمرو
وطائفة س
2409- صفوان بن يعلى بن أمية التميمي عن أبيه وعنه عطاء والزهري وثق خ م د ت س
2410- الصلت بن دينار الازدي البصري المجنون عن عبدالله بن شقيق وأبي عثمان النهدي وعنه وكيع ومسلم وجماعة قال أحمد تركوا حديثه ت ق
2411- الصلت بن عبدالله بن نوفل بن الحارث الهاشمي عن بن عباس وعنه الزهري وابن إسحاق وثق د ت
2412- الصلت بن محمد أبو همام الخاركي وخارك من ساحل البصرة عن حماد بن زيد ومهدي بن ميمون وعنه البخاري وروح بن حاتم وجماعة صالح الحديث خ س

(1/504)

2413- الصلت بن مسعود الجحدري قاضي سامرا عن حماد بن زيد وديلم بن غزوان وعنه مسلم وأبو يعلى والبغوي وثق مات 239 م
2414- صلة بن زفر العبسي عن علي و عبدالله وعمار وعنه شتير بن شكل وأبو إسحاق وأيوب وثق قيل توفي زمن مصعب فعلى هذا لم يلقه أيوب ع
2415- الصنابح بن الاعسر البجلي الاحمسي صحابي عنه قيس بن أبي حازم فقط ق
2416- صهيب بن سنان النمري الرومي المنشأ سبته الروم من نينوى وأمه مازنية بدري من السابقين عنه بنوه حمزة وزياد وصيفي وسعد وسعيد بن المسيب مات بالمدينة وكان أشقر أصهب يخضب مات 38 ع
2417- صهيب أبو الصهباء عن مولاه بن عباس وعلي وابن مسعود وعنه سعيد بن جبير وطاوس وجماعة وثقه أبو زرعة قال النسائي بصري ضعيف م د س
2418- صهيب أبو موسى الحذاء المكي عن عبدالله بن عمرو وعنه عمرو بن دينار وثق س
2419- صهيب العتواري عن أبي هريرة وأبي سعيد وعنه نعيم المجمر وأبو يعفور وثق س

(1/505)

2420- صيفي بن ربعي كوفي عن بن أبي ذئب وشعبة وعنه أبو كريب وجماعة صدوق ت
2421- صيفي بن زياد المدني مولى الانصار عن أبي اليسر وأبي سعيد وعنه عبيد الله بن عمر ومالك ثقة م د ت س
2422- صيفي بن صهيب بن سنان عن أبيه وعنه بنوه حذيفة وزياد و عبدالحميد وثق ق

(1/506)


الكاشف - حرف الضاد
2423- ضبارة بن عبدالله أبو شريح الحمصي عن أبيه وغيره وعنه ابنه محمد وبقية وغيرهما وثق د س ق
2424- ضبة بن محصن العنزي البصري عن عمر وأبي موسى وعنه الحسن وقتادة وجماعة ثقة له في الكتب حديث م د ت
2425- ضبيعة بن حصين ويقال ثعلبة بن ضبيعة عن حذيفة وابن مسلمة وعنه أبو بردة بن أبي موسى وثق د
2426- ضحاك بن أيمن عن الضحاك بن عبدالرحمن وعنه بن لهيعة لم يثبت ق
2427- الضحاك بن حمرة الاملوكي عن عمرو بن شعيب وقتادة وعنه بقية وأبو المغيرة وجماعة

(1/507)

قال غير واحد ليس بثقة وأما بن حبان فذكره في الثقات ت
2428- الضحاك بن سفيان الكلابي ولي نجدا للنبي صلى الله عليه وسلم عنه بن المسيب والحسن في الدية 4
2429- الضحاك بن شراحيل ويقال بن شرحبيل المشرقي ومشرق بطن من همدان عن أبي سعيد وغيره وعنه الزهري والاعمش وجماعة خ م
2430- الضحاك بن شرحبيل الغافقي عن أبي هريرة وابن عمر وعنه سعيد بن أبي هلال وابن لهيعة وعدة صدقه أبو زرعة د ق
2431- الضحاك بن عبدالرحمن بن أبي حوشب رأى واثلة وسمع مكحولا وطبقته وعنه الوليد وابن
شابور والوليد بن مزيد وثقه دحيم س
2432- الضحاك بن عبدالرحمن بن عرزب الاشعري الاردني أمير دمشق لعمر بن عبد العزيز عن أبيه وأبي هريرة وجماعة وعنه مكحول وحريز والاوزاعي وثق ت ق
2433- الضحاك بن عثمان الحزامي المدني عن شرحبيل بن سعد ونافع والمقبري وعنه ابنه محمد وابن وهب وثقه بن معين وقال أبو زرعة ليس بقوي مات 153 وسمع منه حفيده الضحاك بن عثمان م 4
2434- الضحاك بن فيروز الديلمي عن أبيه وعنه أبو وهب الجيشاني وغيره وثق د ت ق

(1/508)

2435- الضحاك بن قيس الفهري الامير يقال له صحبة سمع عمر وعنه عروة والشعبي وجماعة قتل يوم مرج راهط في آخر سنة 64 س
2436- الضحاك بن مخلد أبو عاصم الشيباني البصري النبيل الحافظ عن يزيد بن أبي عبيد وبهز وابن عجلان وعنه البخاري وعبد وعباس الدوري قال عمر بن شبة والله ما رأيت مثله وقال أبو عاصم ما دلست قط وما اغتبت أحدا منذ عقلت أن الغيبة حرام مات في ذي الحجة 212 ع
2437- الضحاك بن مزاحم الهلالي الخراساني عن أبي هريرة وابن عباس وابن عمر وأنس وطاوس وعنه علي بن الحكم البناني وقرة بن خالد ومقاتل بن حيان وثقه أحمد وابن معين قال عبدالملك بن ميسرة قلت له أسمعت من بن عباس قال لا وقال شعبة كان عندنا ضعيفا وأما أبو جناب الكلبي فروى عن الضحاك قال جاورت بن عباس سبع سنين مات 105.
4
2438- الضحاك بن المنذر بن جرير بن عبدالله البجلي عن جرير وعنه أبو حيان التيمي س ق
2439- الضحاك المعافري دمشقي عن سليمان بن موسى وعنه محمد بن مهاجر ق
2440- ضرار بن مرة أبو سنان الشيباني الكوفي عن عبدالله بن شداد وأبي الاحوص وسعيد بن جبير وعنه شعبة وابن فضيل من العباد الثقات م ت س
2441- ضريب بن نقير ويقال نفير بفاء وابن نفيل أبو السليل الجريري البصري أرسل عن أبي ذر وسمع صلة بن أشيم وزهدما الجرمي وعنه عوف والجريري وثقوه م 4

(1/509)

2442- ضمرة بن حبيب الزبيدي الحمصي عن عوف بن مالك وشداد بن أوس وأبي أمامة وعنه أرطاة بن المنذر ومعاوية بن صالح وثقه بن معين 4
2443- ضمرة بن ربيعة الرملي أبو عبدالله عن مولاه علي بن أبي حملة وإبراهيم بن أبي عبلة وابن شوذب وعنه أيوب الوزان ودحيم وأمم قال أحمد صالح من الثقات لم يكن بالشام رجل يشبهه هو أحب إلي من بقية وقال بن يونس كان فقيههم في زمانه مات في رمضان 4 202
2444- ضمرة بن سعيد المازني عن أبي سعيد الخدري وأنس وعنه مالك وفليح وابن عيينة وثقوه م 4
2445- ضمرة بن عبدالله بن أنيس الجهني عن أبيه وعنه الزهري وابن الاشج وثق د س
2446- ضمضم بن جوس اليمامي عن أبي هريرة وعنه يحيى بن أبي كثير وعكرمة بن عمار قال أحمد ليس به بأس 4
2447- مضمضم بن زرعة الحمصي عن شريح بن عبيد وعنه إسماعيل بن عياش ويحيى بن حمزة مختلف فيه د
2448- ضمضم أبو المثنى الاملوكي عن عتبة بن عبد وغيره وعنه هلال بن يساف وصفوان بن عمرو وثق د ق
2449- ضميرة شهد حنينا وروى قصة محلم بن جثامة عنه ابنه سعد د ق

(1/510)


الكاشف - حرف الطاء
2450- طارق بن أشيم الاشجعي له صحبة عنه ابنه أبو مالك فقط م ت س ق
2451- طارق بن سويد ويقال سويد بن طارق له صحبة عنه علقمة بن وائل د ق
2452- طارق بن شهاب الاحمسي عن أبي بكر وعمر وله رؤية وعنه قيس بن مسلم وابن أبي خالد وعدة مات 82 وقيل 83 ع
2453- طارق بن عبد الله المحاربي صحابي عنه ربعي بن حراش وأبو صخرة جامع 4
2454- طارق بن عبد الرحمن الحجازي عن ميمونة مولاة النبي صلى الله عليه وسلم ورافع بن رفاعة وعنه عكرمة بن عمار وثق د
2455- طارق بن عبدالرحمن البجلي عن بن أبي أوفى وابن المسيب وعنه شعبة وابن المبارك وعدة وثقوه وقال أحمد ليس حديثه بذاك ع

(1/511)

2456- طارق بن عمرو المكي القاضي عن جابر وعنه سليمان بن يسار وحميد بن قيس وثقه أبو زرعة م د
2457- طارق بن مخاشن عن أبي هريرة وعنه الزهري وغيره وثق د
2458- طارق بن مرقع عن صفوان بن أمية وعنه عطاء س
2459- طالب بن حبيب الانصاري عن ابني جابر وعنه موسى بن إسماعيل ويونس المؤدب قال البخاري فيه نظر د
2460- طالب بن حجير العبدي عن هود العصري وعنه موسى بن إسماعيل وجماعة قال أبو حاتم شيخ ت
2461- طاوس بن كيسان الامام أبو عبدالرحمن اليماني من أبناء الفرس وقيل اسمه ذكوان فلقب فقال بن معين لانه كان طاوس القراء عن أبي هريرة وابن عباس وعائشة وعنه الزهري

(1/512)

وسليمان التيمي و عبدالله ابنه قال عمرو بن دينار ما رأيت أحدا مثله قط مات بمكة 106 ع
2462- طخفة بن قيس الغفاري له صحبة حديثه في النوم منبطحا في حديثه واسمه اضطراب د س
2463- طرفة بن عرفجة بن أسعد أصيب أنفه يوم الكلاب عنه ابنه د
2464- طريف بن شهاب وقيل بن سعد أبو سفيان السعدي عن الحسن وأبي نضرة وعنه علي بن مسهر وأبو معاوية وعدة ضعفوه ت ق
2465- طريف بن مجالد أبو تميمة الهجيمي عن أبي هريرة وابن عمر وطائفة وعنه بكر بن عبدالله وقتادة والحذاء وثق مات 97 خ 4
2466- طعمة بن عمرو كوفي عن يزيد بن الاصم ونافع وعنه وكيع وأبو بلال الاشعري وعدة قال أبو حاتم صالح الحديث مات 169 د ت
2467- الطفيل بن أبي بن كعب عن أبيه وعمر وعنه بن عقيل وإسحاق بن عبدالله بن أبي طلحة وثقه بن سعد ت ق
2468- الطفيل بن سخبرة الازدي أخو عائشة لامها صحابي عنه ربعي بن حراش والزهري ق
2469- طلحة بن خراش بن عبدالرحمن بن خراش بن الصمة الانصاري السلمي عن جابر وغيره

(1/513)

وعنه يحيى بن عبدالله الانيسي والداروردي قال النسائي صالح ت ق
2470- طلحة بن زيد الرقي عن هشام بن عروة وثور وعنه شيبان بن فروخ وسهل بن حماد الدلال قال أحمد وعلي كان يضع الحديث ق
2471- طلحة بن أبي سعيد الاسكندراني عن المقبري وبكير بن الاشج وعنه بن المبارك وابن وهب وعدة وثق مات 157 خ س
2472- طلحة بن عبدالله بن عبدالرحمن بن أبي بكر الصديق عن أبيه وعائشة وعنه ابناه شعيب ومحمد وعطاف بن خالد صدوق أمه هي عائشة بنت طلحة بن عبيد الله س ق
2473- طلحة بن عبدالله بن عثمان بن عبيد الله التيمي عن عائشة وعنه سعد بن إبراهيم وأبو عمران الجوني خ د س
2474- طلحة بن عبدالله بن عوف قاضي المدينة ليزيد يقال له طلحة الندى سمع عمه عبدالرحمن وعثمان وعنه الزهري وأبو الزناد وعدة ثقة مات 97 خ 4
2475- طلحة بن عبدالملك الايلي عن القاسم وعنه مالك ويحيى القطان خ 4
2476- طلحة بن عبيد الله بن عثمان التيمي أبو محمد أحد العشرة عنه بنوه موسى ويحيى وعيسى وعمران وإسحاق وأبو عثمان النهدي استشهد يوم الجمل سنة 36 ع
2477- طلحة بن عبيد الله بن كريز الخزاعي أبو المطرف عن أبي الدرداء وعائشة مرسلا وعن أم الدرداء وجماعة وعنه عاصم الاحول ومالك وحماد بن سلمة وثقوه م د
2478- طلحة بن عمرو الحضرمي المكي عن سعيد بن جبير وعطاء وعنه وكيع وأبو نعيم وأبو عاصم ضعفوه وكان واسع الحفظ مات 152 ق
2479- طلحة بن مالك الخزاعي ويقال السلمي صحابي روت عنه مولاته أم الحرير ت
2480- طلحة بن مصرف بن عمرو اليامي أحد علماء الكوفة عن بن أبي أوفى وأنس ومرة الطيب وعنه ابنه محمد ومسعر وشعبة وثقوه قال بن إدريس كانوا يسمونه سيد القراء مات 112 ع
2481- طلحة بن نافع أبو سفيان القرشي مولاهم عن أبي أيوب وجابر وابن عباس وعنه الاعمش

(1/514)

وأبو بشر وابن إسحاق قال جماعة ليس به بأس وقال شعبة حديثه عن جابر صحيفة خرج له البخاري مقرونا بآخر م 4 خ قرنه
2482- طلحة بن يحيى بن طلحة بن عبيد الله عن أبيه وأعمامه ومجاهد وعنه القطان وأبو نعيم وخلق وثقه جماعة وقال البخاري منكر الحديث وقال أبو زرعة صالح توفي 148 م 4
2483- طلحة بن يحيى بن النعمان بن أبي عياش الزرقي عن محمد بن أبي بكر الثقفي وطائفة وعنه عثمان بن أبي شيبة ومحمد بن عباد وثقه بن معين وقال أحمد وغيره مقارب الحديث سوى ت
2484- طلحة بن يزيد أبو حمزة عن حذيفة مرسلا وعن زيد بن أرقم وعنه عمرو بن مرة فقط خ 4
2485- طلحة عن أبيه وعنه ليث بن أبي سليم يقال هو بن مصرف د
2486- طلق بن حبيب العنزي الزاهد البصري عن بن عباس وجندب وعنه أيوب وسليمان التيمي وعدة قال أبو حاتم صدوق يرى الارجاء م 4

(1/515)

2487- طلق بن علي بن المنذر الحنفي ممن بنى مع النبي صلى الله عليه وسلم في مسجده وعنه ابنه قيس و عبدالله بن بدر وجماعة 4
2488- طلق بن غنام النخعي بن عم حفص بن غياث وكاتب شريك القاضي عن مالك بن مغول وشيبان وعنه البخاري وعباس الدوري وعدة مات 211 خ 4
2489- طلق بن معاوية جد الذي قبله عن شريح القاضي وأبي زرعة وعنه حفيده حفص وجرير وشريك ثقة مقل م س
2490- طليق بن عمران بن حصين عن أبيه وعنه ابنه خالد وسليمان التيمي وجماعة وثق ق
2491- طليق بن قيس الحنفي عن أبي ذر وأبي الدرداء وعنه أخوه أبو صالح الحنفي و عبدالله بن الحارث الكوفي د ت ق
2492- طليق بن محمد بن السكن الواسطي البزاز عن أبي معاوية وعثام وعنه النسائي والبزار وابن خزيمة وثق س
2493- طود بن عبدالملك القيسي عن أبيه وعنه بن المبارك قال أبو حاتم مجهول س

(1/516)


الكاشف - حرف الظاء
2494- ظهير بن رافع الاوسي عقبي وبدري بخلف عنه بن أخيه رافع بن خديج تفرد بذكره الاوزاعي عن أبي النجاشي عنه خ م س ق

(1/517)


الكاشف - حرف العين
2495- عابس بن ربيعة النخعي عن عمر وعلي وعنه ابنه عبدالرحمن وإبراهيم وأبو إسحاق ع
2496- عاصم بن أبي النجود بهدلة الاسدي مولاهم المقرئ قرأ على السلمي وزر وحدث عنهما وعنه شعبة والحمادان والسفيانان وثق وقال الدارقطني في حفظه شئ مات 128
خ م مقرونا 4
2497- عاصم بن حكيم عن يحيى السيباني وغيره وعنه بن وهب وضمرة قال أبو حاتم ما أرى به بأسا د
2498- عاصم بن حميد السكوني الحمصي عن عمر ومعاذ وعنه راشد بن سعد وعمرو بن قيس السكوني وعدة وثق د س ق
2499- عاصم بن رجاء بن حيوة الكندي عن أبيه ومكحول وعنه وكيع وأبو نعيم قال بن معين صويلح د ت ق

(1/518)

2500- عاصم بن سفيان بن عبدالله الثقفي عن أبيه وعمر وعنه ابنه بشر وحفيده سفيان بن عبدالرحمن وعمرو بن شعيب 4
2501- عاصم بن سليمان أبو عبدالرحمن البصري الاحول الحافظ عن عبدالله بن سرجس وأنس وعمرو بن سلمة وعنه شعبة وابن علية ويزيد قال أحمد ثقة من الحفاظ مات 142 ع
2502- عاصم بن سويد إمام مسجد قباء عن أبيه وبني عمه وعنه علي بن حجر وأبو مصعب قال أبو حاتم محله الصدق س
2503- عاصم بن شميخ عن أبي سعيد الخدري وعنه عكرمة بن عمار وجواس وثق د
*- عاصم بن شنتم عن أبيه في الصلاة قيل هو عاصم بن كليب كذا في السنن دعاصم بن شنتم عن أبيه في الصلاة قيل هو عاصم بن كليب كذا في السنن د 2516
2504- عاصم بن ضمرة السلولي عن علي وعنه أبو إسحاق والحكم وعدة وثقه بن المديني وقال النسائي ليس به بأس وقال بن عدي بتليينه وهو وسط مات 74.
4

(1/519)

2505- عاصم بن عبد العزيز بن عاصم الاشجعي عن هشام بن عروة وعدة وعنه بن المديني وابن مثنى قال النسائي ليس بالقوي ت ق
2506- عاصم بن عبدالله بن عاصم بن عمر العمري عن بن عمر وجابر وعنه شعبة ومالك ويحيى القطان ضعفه بن معين وقال البخاري وغيره منكر الحديث د ت ق
2507- عاصم بن عدي العجلاني ضرب له رسول الله صلى الله عليه وسلم بسهمه يوم بدر لانه استعمله على العالية عنه ابنه أبو البداح وسهل بن سعد والشعبي 4
2508- عاصم بن علي بن عاصم الواسطي عن بن أبي ذئب وعكرمة بن عمار وعنه البخاري والدارمي وعمر بن حفص السدوسي ثقة مكثر لكن ضعفه بن معين وأورد له بن عدي أحاديث منكرة مات 221 خ ت ق
2509- عاصم بن عمر بن حفص العمري أحد الاخوة سمع عبدالله بن دينار وجماعة وعنه بن وهب وابن أبي أويس ضعفوه ت ق
2510- عاصم بن عمر بن الخطاب العدوي سمع أباه وعنه ابناه حفص وعبيد الله وعروة وكان مليحا طويلا نبيلا جوادا ممدحا توفي سنة سبعين سوى ق
2511- عاصم بن عمر عن عروة وعنه عمرو بن عثمان يجهل وقد وثق ق
2512- عاصم بن عمر بن قتادة بن النعمان الظفري عن أبيه وجابر وعنه بن عجلان وابن إسحاق وعدة صدوق علامة بالمغازي مات 12 وقيل 129 ع
2513- عاصم بن عمرو عن علي وعنه عمرو بن سليم الزرقي وثق ت س

(1/520)

2514- عاصم بن عمرو ويقال بن عوف البجلي عن أبي أمامة وغيره وعنه أبو إسحاق والقاسم أبو عبدالرحمن وشعبة قال أبو حاتم صدوق ق
2515- عاصم بن عمير عن أنس ونافع بن جبير وعنه عمرو بن مرة ومحمد بن أبي إسماعيل وثق د ق
2516- عاصم بن كليب بن شهاب الجرمي عن أبيه وأبي بردة وعدة وعنه شعبة والسفيانان وابن فضيل قال أبو حاتم صالح وقال أبو داود كان أفضل أهل زمانه كان من العباد قال شريك مرجئ مات 137 م 4
2517- عاصم بن لقيط بن صبرة العقيلي عن أبيه وعنه إسماعيل بن كثير وثقه النسائي 4
2518- عاصم بن لقيط بن عامر بن المنتفق العقيلي قيل هو الاول عن أبيه وعنه أبودلهم الاسود د
2519- عاصم بن محمد بن زيد بن عبدالله بن عمر العمري عن أبيه وعنه بن عيينة وقبيصة وأبو الوليد صدوق ع
2520- عاصم بن المنذر بن الزبير بن العوام عن عمه عبدالله وجدته أسماء وعنه حماد بن سلمة وغيره قال أبو حاتم صالح الحديث د ق
2521- عاصم بن النضر البصري الاحول عن معتمر وخالد بن الحارث وعنه مسلم وأبو داود وثق م د س
2522- عاصم بن هلال البارقي البصري عن قتادة وأيوب وعنه الفلاس ومحمد بن يحيى والقطعي ضعفه بن معين وقال أبو داود ليس به بأس س

(1/521)

2523- عاصم بن يوسف اليربوعي الكوفي الخياط عن أبي شهاب الحناط وإسرائيل وعنه الدارمي وأحمد بن أبي خيثمة ثقة خ ت س
2524- عاصم العدوي عن كعب بن عجرة وعنه الشعبي وأبو إسحاق وثق ت س
2525- عامر بن إبراهيم الاصبهاني عن مبارك بن فضالة ومالك وعدة وعنه ابناه إبراهيم ومحمد وأسيد بن عاصم وثقه الفلاس مات 202 س
2526- عامر بن أبي أمية بن المغيرة المخزومي عن أخته أم سلمة وعنه بن المسيب من الطلقاء س
2527- عامر بن جشيب حمصي عن خالد بن معدان وغيره وعنه الزبيدي ومعاوية بن صالح وثق س
2528- عامر بن ربيعة العنزي حليف آل الخطاب من البدريين عنه ابنه عبد الله وابن عمر وأبو أمامة بن سهل مات قبيل عثمان ع
2529- عامر بن سعد بن أبي وقاص عن أبيه وعثمان وعائشة وعنه ابنه داود وابن شهاب وطائفة ثقة مات 103 وقيل 104 ع
2530- عامر بن سعد البجلي عن جرير وأبي هريرة وعنه العيزار بن حريث وأبو إسحاق وثق م د ت س
*- عامر بن شداد عن عمرو بن الحمق وعنه عبدالملك بن عمير والصحيح رفاعة س 1579
2531- عامر بن شراحيل أبو عمرو الشعبي أحد الاعلام ولد زمن عمر وسمع عليا وأبا هريرة والمغيرة وعنه منصور وحصين وبيان وابن عون قال أدركت خمسمائة من الصحابة وقال ما كتبت سوداء في بيضاء ولا حدثت بحديث إلا حفظته وقال مكحول ما رأيت أفقه من الشعبي وقال آخر الشعبي في زمانه كابن عباس في زمانه مات سنة ثلاث أو أربع ومائة ع
2532- عامر بن شقيق بن جمرة الاسدي عن أبي وائل وعنه شعبة والسفيانان صدوق ضعف د ت ق

(1/522)

2533- عامر بن شهر عمل على بعض اليمن للنبي صلى الله عليه وسلم للشعبي عنه حديث د
2534- عامر بن صالح بن رستم الخزاز أبو بكر عن أبيه أبي عامر ويونس وحميد وعنه خلف بن هشام والفلاس قال أبو حاتم وغيره ليس بقوي ت
2535- عامر بن صالح بن عبدالله بن عروة بن الزبير عن هشام بن عروة وجماعة وعنه أحمد ويعقوب الدورقي قال أحمد ثقة لم يكن يكذب وقال بن معين كذاب قيل له فأحمد يحدث عنه قال ماله جن وقال الدارقطني يترك ت
2536- عامر بن أبي عامر الاشعري مختلف في صحبته سمع أباه ومعاوية وعنه مالك بن مسروح فقط ت
2537- عامر بن عبدالله بن الجراح أبو عبيدة الفهري أمين الامة وأحد العشرة قتل أباه يوم بدر عنه أبو أمامة وقيس بن أبي حازم و عبدالرحمن بن غنم وعدة انقطع عقبه عاش ثمانيا وخمسين سنة وتوفي سنة ثمان عشرة ع
2538- عامر بن عبدالله بن الزبير بن العوام عابد كبير القدر سمع أباه وجماعة وعنه مالك وفليح قال بن عيينة اشترى نفسه من الله ست مرات مات بعد 12 ع
2539- عامر بن عبدالله بن مسعود أبو عبيدة الهذلي حديثه عن أبيه في السنن وله عن أبي موسى وعائشة وعنه عمرو بن مرة وأبو إسحاق وخصيف مات ليلة دجيل 82 ع صفحة خالية

(1/523)

2540- صلى الله عليه وسلم عامر بن عبدالله عن الحسن بن ذكوان وعنه رواد بن الجراح نكرة ق
2541- عامر بن عبدالله عن عمر وعنه أبو مجلز كأنه عامر بن عبد قيس الزاهد س
2542- عامر بن عبد الواحد الاحول عن شهر وأبي الصديق الناجي وعنه شعبة وهمام و عبد الوارث لينه أحمد ووثقه أبو حاتم م 4
2543- عامر بن عبدة البجلي عن بن مسعود وعنه المسيب بن رافع مق
2544- صلى الله عليه وسلم عامر بن عقبة عن أبيه عن أبي هريرة وعنه يحيى بن أبي كثير وثق ت

(1/525)

*- عامر بن عمرو المزني صحابي عنه ابنه هلال الاصح هلال بن عامر عن رافع بن عمرو في الخطبة بمنى د 151.
6
2545- عامر بن مالك عن صفوان بن أمية وعنه أبو عثمان النهدي وثق س
2546- عامر بن مسعود بن أمية بن خلف اختلف في صحبته وله حديث في صوم الشتاء عنه عبد العزيز بن رفيع وغيره ت
2547- عامر بن مصعب أرسل عن عائشة وله عن طاوس وعنه بن جريج وغيره خ س

(1/526)

2548- عامر بن واثلة أبو الطفيل الكناني له رؤية ورواية وعن أبي بكر وعمر ومعاذ وعنه الزهري وقتادة ومعروف بن خربوذ وكان من محبي علي رضي الله تعالى عنه وبه ختم الصحابة في الدنيا مات سنة عشر ومائة على الصحيح ع
2549- عامر بن يحيى بن جشيب المعافري عن فضالة بن عبيد وغيره مرسلا وعن حنش الصنعاني والحبلي وعنه عمرو بن الحارث والليث وابن لهيعة وثقه أبو داود م ت ق
2550- عامر بن أبو رملة عن مخنف الغامدي وعنه بن عون 4

(1/527)

2551- عامر الرام صحابي عنه عم أبي منظور د
*- عامر العقيلي عنه يحيى بن أبي كثير كأنه عامر بن عقبة 2544
2552- عائذ الله أبو إدريس الخولاني أحد الاعلام عن أبي ذر وأبي الدرداء وحذيفة وعبادة وعنه مكحول والزهري وربيعة بن يزيد قال سعيد بن عبد العزيز كان عالم أهل الشام بعد أبي الدرداء وقال بن عبد البر سماعه من معاذ صحيح وقيل ولد يوم حنين مات سنة ثمانين ع
2553- عائذ الله المجاشعي عن نفيع أبي داود وعنه سلام بن مسكين قال البخاري لا يصح حديثه ق
2554- عائذ بن حبيب الكوفي عن حميد بن عروة وعنه أحمد وإسحاق وعدة وثقه بن معين وقال الجوزجاني غال زائغ مات 19 س ق

(1/528)

2555- عائذ بن عمرو المزني أبو هبيرة شهد الحديبية عنه ابنه حشرج والحسن ومعاوية بن قرة شريف جواد صلى عليه أبوبرزة خ م س
2556- عائش بن أنس البكري عن علي وعمار وعنه عطاء بن أبي رباح فقط وثق س
2557- عباد بن آدم الهذلي عن شعبة وحماد وعنه ابنه محمد فقط ق
2558- عباد بن تميم بن غزية المازني عن أبيه وعمه عبدالله وعنه الزهري وأبو بكر بن حزم وطائفة ثقة ع
2559- عباد بن حبيش عن عدي بن حاتم وعنه سماك بن حرب وثق ت
2560- عباد بن حمزة بن عبدالله بن الزبير عن عائشة وأسماء وعنه هشام بن عروة وغيره وثقه النسائي كان يضرب بحسنه المثل بخ م س
2561- عباد بن راشد البزاز عن الحسن وقتادة وعنه وكيع ومسلم وعفان تركه القطان وضعفه أبو داود وقواه أحمد خ د س ق

(1/529)

2562- عباد بن زياد بن أبيه أخو عبيد الله عن عروة بن المغيرة وعنه مكحول والزهري وثق مات سنة مائة م د س
2563- عباد بن أبي سعيد المقبري عن أبي هريرة وعنه أخوه سعيد د س ق
2564- عباد بن شرحبيل اليشكري له صحبة عنه جعفر بن أبي وحشية د س ق
2565- عباد بن شيبان الانصاري له صحبة كأبيه وعنه ابناه إبراهيم وأبو هبيرة ق
2566- عباد بن عباد بن حبيب بن المهلب المهلبي أبو معاوية من علماء البصرة عن أبي عمران الجوني ويونس بن خباب وعدة وعنه أحمد ومسدد وابن عرفة ثقة وقال أبو حاتم لا يحتج به مات 181 ع
2567- عباد بن عباد الارسوفي الخواص الزاهد عن يونس وابن عون وعنه آدم وأبو مسهر وثقوه د

(1/530)

2568- عباد بن عبدالله بن الزبير بن العوام عن زيد بن ثابت وعائشة وعدة وعنه ابنه يحيى وابن عمه هشام كان كبير القدر ولي قضاء أبيه ع
2569- عباد بن عبدالله الاسدي عن علي وعنه المنهال تركوه ق
2570- عباد بن أبي علي عن أنس وأبي حازم الاشجعي وعنه حماد بن زيد وغيره خت
2571- عباد بن العوام أبو سهل الواسطي عن حصين و عبدالله بن أبي نجيح وعدة وعنه أحمد وابن عرفة وثقه أبو حاتم وقال أحمد حديثه عن بن أبي عروبة مضطرب مات 185 ع
2572- عباد بن كثير الثقفي البصري العابد بمكة عن أبي عمران الجوني ويحيى بن أبي كثير وثابت وعنه أبو نعيم وبدل وعدة قال البخاري تركوه د ق
2573- عباد بن كثير الرملي عن عبدالله بن دينار والزبير بن عدي وجماعة وعنه يحيى بن يحيى والنفيلي قال النسائي ليس بثقة وقال بن عدي هو خير من عباد بن كثير البصري ق
2574- عباد بن ليث القيسي عن بهز بن حكيم وغيره وعنه بندار وعثمان بن طالوت وعدة قال بن معين وغيره ليس بشئ وحسن الترمذي له ت س ق

(1/531)

2575- عباد بن منصور الناجي عن أبي رجاء العطاردي وعكرمة وعنه القطان وروح وطائفة
ضعيف وقال النسائي ليس بالقوي 4
2576- عباد بن موسى الختلي عن إبراهيم بن سعد وهشيم وعنه مسلم وأبو داود والبخاري والنسائي بواسطة وأبو يعلى وثق مات 229 خ م د س
2577- عباد بن ميسرة المنقري المؤدب عن الحسن وغيره وعنه وكيع وأبو داود ضعفه أحمد وكان عابدا ليس بالقوي س
2578- عباد بن نسيب القيسي أبوالوضئ مشهور بالكنية وعنه جميل بن مرة وبديل بن ميسرة وثق د ق
2579- عباد بن الوليد أبو بدر الغبري عن أبي داود وأبي عاصم وعنه بن ماجة وابن مخلد وابن أبي حاتم وثق توفي 262 ق
2580- عباد بن أبي يزيد أو بن يزيد الكوفي عن علي وعنه السدي ت
2581- عباد بن يعقوب الرواجني شيعي جلد عن الوليد بن أبي ثور وشريك وعدة وعنه البخاري

(1/532)

مقرونا والترمذي وابن ماجة وابن خزيمة وابن صاعد وخلق وثقه أبو حاتم توفي 25 خ ت ق
2582- عباد بن يوسف الكندي أبو عثمان الحمصي عن أرطاة بن المنذر وصفوان بن عمرو وعنه عمرو بن عثمان وأبو يوسف الصيدلاني صدوق يغرب مات 206 ق
2583- عباد السماك عن الثوري حكى عنه قبيصة د
2584- عبادة بن الصامت أبو الوليد الخزرجي من بني عمرو بن عوف بدري نقيب عنه أبو إدريس وجبير بن نفير وهو أحد من جمع القرآن وكان طويلا جسيما جميلا مات بالرملة 34 وله اثنان وسبعون عاما ع
2585- عبادة بن عمر بن أبي ثابت عن عكرمة بن عمار وغيره وعنه محمد بن مسكين و عبدالله بن محمد الرومي س
2586- عبادة بن مسلم الفزاري أبويحيى عن الحسن وطائفة وعنه أبو عاصم وروح صحح الترمذي له 4
2587- عبادة بن نسي الكندي أبو عمر قاضي طبرية عن أبي الدرداء وخباب وخلق وعنه هشام

(1/533)

بن الغاز وبرد بن سنان ثقة كبير القدر مات 118 وأظن رواياته عن الكبار منقطعة 4
2588- عبادة بن الوليد بن عبادة بن الصامت عن أبيه وعن جده وعائشة وعنه يحيى بن سعيد وابن عجلان ثقة خ م د س ق
2589- عبادة بن يوسف وقيل عباد عن أبي بردة وعنه إسماعيل بن إبراهيم بن مهاجر لم يصح خبره ت
2590- عباس بن جعفر أبو محمد بن أبي طالب أخو يحيى عن شبابة ويحيى بن أبي بكير وعنه بن ماجة وابن مخلد وعدة توفي 258 ق
2591- عباس بن جليد الحجري عن بن عمر و عبدالله بن الحارث بن جزء وعنه حميد بن هانئ وبكر بن عمرو ثقة د ت
2592- عباس بن حسين القنطري عن أبي أسامة وطبقته وعنه البخاري وموسى بن هارون توفي 240 خ
2593- عباس بن ذريح الكلبي عن شريح وكميل بن زياد وعنه مسعر وشريك صدوق د س ق

(1/534)

2594- عباس بن رزمة حكى عنه محمد بن عبدالله بن قهزاد مق
2595- عباس بن سالم بن جميل اللخمي عن أبي إدريس وأبي سلام ممطور وعنه محمد بن مهاجر وأخوه عمرو وثق د ت ق
2596- عباس بن سهل بن سعد الساعدي عن أبيه وسعيد بن زيد وعنه فليح و عبدالرحمن بن الغسيل مات في حدود عشرين ومائة مع قتادة خ م د ت ق
2597- عباس بن عبدالله أبو الحارث الاسدي الانطاكي عن القعنبي وطبقته وعنه النسائي وأبو عوانة والعقيلي صدوق س
2598- عباس بن عبدالله الترقفي عن الفريابي ورواد بن الجراح وعنه بن ماجة والمحاملي
والصفار ثقة متعبد توفي 267 ق
2599- عباس بن عبدالله بن معبد بن العباس عن أبيه وعكرمة وعنه بن عيينة والداروردي ليس به بأس د
2600- عباس بن عبدالرحمن بن مينا الاشجعي عن جودان وابن عباس وعنه بن جريج وابن إسحاق صالح ق
2601- عباس بن عبد العظيم أبو الفضل العنبري من حفاظ البصرة سمع القطان و عبد الرزاق وعنه مسلم والاربعة والبخاري تعليقا وابن خزيمة مات 246 م 4
2602- العباس عم النبي صلى الله عليه وسلم أسن منه بثلاث سنين عنه بنوه عبد الله وعبيد الله وكثير ونافع بن جبير توفي 33 وقيل 32 ع
2603- عباس بن عبيد الله بن عبدالله بن عباس عن عمه مرسل وعن خالد بن يزيد وعنه أيوب وابن جريج ثقة د س

(1/535)

2604- عباس بن عثمان بن شافع عن عمر بن محمد بن الحنفية وعنه ابنه محمد ق
2605- عباس بن عثمان البجلي الدمشقي عن إسماعيل بن عياش والوليد وعنه بن ماجة والحسن بن سفيان ثقة توفي 239 ق
2606- عباس بن الفرج أبو الفضل الرياشي كان أبوه مولى رجل اسمه رياش بصري علامة في العربية والشعر أخذ عن أبي عبيدة وأبي داود وعنه أبو داود قوله وابن دريد وأبو روق ثقة قتلته الزنج 257 د
2607- عباس بن فروخ الجريري بصري عن أبي عثمان النهدي وعمرو بن شعيب وعنه شعبة والحمادان ثقة ع
2608- العباس بن الفضل الانصاري الموصلي المقرئ عن يونس وخالد الحذاء وعنه إبراهيم بن عبدالله الهروي وزكريا بن حمويه ولي قضاء الموصل واه توفي 186 ق
2609- عباس بن محمد الدوري أبو الفضل مولى بني هاشم عن حسين الجعفي وأبي داود وعنه الاربعة والاصم وابن البختري ثقة حافظ توفي 4 271
2610- عباس بن مرداس السلمي شريف مطاع من المؤلفة شهد الفتح في تسعمائة من قومه عنه ابنه كنانة و عبدالرحمن بن أنس د ق
2611- العباس بن الوليد الدمشقي الخلال عن الوليد بن مسلم وابن سميع وعنه بن ماجة وعبدان وابن أبي داود صويلح توفي 248 ق
2612- عباس بن الوليد بن مزيد العذري عن أبيه وشعيب بن إسحاق وابن شابور وعنه أبو داود

(1/536)

والنسائي والاصم وخيثمة صدوق صاحب ليل بلغ المائة مات 270 د س
2613- عباس بن الوليد بن نصر النرسي بن عم عبدالاعلى سمع الحمادين وعنه البخاري ومسلم وأبو يعلى صدوق تكلم فيه مات 238 خ م س
2614- عباس بن يزيد البحراني أبو الفضل قاضي همذان عن غندر وابن عيينة وعنه بن ماجة وابن مخلد وابن أبي حاتم صدوق توفي 258 ق
2615- عباس الجشمي عن عثمان وأبي هريرة وعنه قتادة والجريري وثق د ت ق
2616- عباءة بن كليب الليثي أبو غسان الكوفي عن داود الطائي ومبارك بن فضالة وعنه أبو كريب وابن عفان قال أبو حاتم صدوق في حديثه إنكار ق
2617- عباية بن رفاعة بن رافع بن خديج عن جده وابن عمر وعنه أبو حيان التيمي وليث بن أبي سليم ثقة ع
2618- عبثر بن القاسم أبو زبيد الزبيدي عن حصين وسليمان التيمي وعنه هناد ومسدد وقتيبة توفي 178 ع
2619- عبد الله بن إبراهيم بن عمر الصنعاني عن أبيه وعمومته وعنه أحمد والرمادي صالح الحديث د س
2620- عبدالله بن إبراهيم الغفاري المدني عن إبراهيم بن مهاجر ومالك وعنه أبو قلابة الرقاشي والكديمي متهم عدم د ت
*- عبدالله بن إبراهيم بن قارظ وقيل إبراهيم بن عبدالله عن أبي هريرة وعنه عمر بن عبد العزيز م س 156

(1/537)

2621- عبدالله بن أبي قاضي خوارزم عن أحمد بن يونس وسعيد بن منصور حافظ مكثر عنه البخاري في الضعفاء له وأبو العباس بن حمدان شيخ البرقاني وقال البخاري في الصحيح حدثنا عبدالله حدثنا سليمان بن عبدالرحمن فهو هذا وقيل بن حماد الآملي خ
2622- عبدالله بن الاجلح الكندي عن أبيه ومنصور وعنه أبو كريب والاشج ثقة ت ق
2623- عبدالله بن أحمد بن بشير بن ذكوان مقرئ دمشق عن بقية والوليد وقرأ على أيوب بن تميم وعنه أبو داود وابن ماجة ومحمد بن الفيض قال أبو حاتم صدوق مات 242 د ق
2624- عبدالله بن أحمد بن عبدالله بن يونس أبو حصين اليربوعي عن عبثر وأبيه وعنه الترمذي والنسائي وابن صاعد ثقة توفي 248 ت س
2625- عبدالله بن أحمد بن محمد بن حنبل الحافظ أبو عبدالرحمن الشيباني عن أبيه وشيبان والهيثم بن خارجة وعنه النسائي والطبراني وأبو بكر الشافعي ولد سنة 213 ومات في جمادي الآخرة 29 س
2626- عبدالله بن أبي أحمد بن جحش الاسدي عن أبيه وعلي وعنه ابنه بكر أو بكير و عبدالله بن الاشج وقيل لقي عمر د
2627- عبدالله بن إدريس بن يزيد الاودي أبو محمد أحد الاعلام عن أبيه وعمه داود وحصين وهشام بن عروة وعنه أحمد وإسحاق والعطاردي قال أحمد كان نسيج وحده توفي 192 ع
2628- عبدالله بن الارقم بن عبد يغوث الزهري من الطلقاء كتب الوحي وولي بيت المال لعمر وعثمان بلا أجر روى عنه أسلم وعروة 4
2629- عبد الله بن إسحاق الناقد أبو جعفر عن يزيد بن هارون وروح وعنه بن ماجة وابن أبي داود ثقة ق

(1/538)

2630- عبدالله بن إسحاق الجوهري المستملي لقبه بدعة عن أبي عاصم النبيل و عبدالله بن رجاء
وعنه الاربعة و عبدالله بن عروة توفي 4 257
2631- عبد الله بن إسماعيل الكوفي عن ليث ومجالد وعنه أبو كريب مجهول ت ق
2632- عبد الله بن أقرم أبو معبد الخزاعي له ولابيه صحبة عنه ابنه عبيد الله ت س ق
2633- عبد الله بن أبي أمامة الانصاري عن أبيه وغيره وعنه صالح بن كيسان وابن إسحاق وثق د ق
2634- عبدالله بن إنسان الطائفي عن عروة لم يصح خبره في صيد وج قاله البخاري د
2635- عبدالله بن أنيس الجهني حليف الانصار عقبي بطل شجاع عنه بنوه وجابر وبسر بن سعيد توفي 54 م 4
2636- عبدالله بن أنيس الانصاري لعله الاول عنه ابنه عيسى د ت
2637- عبدالله بن أوس الخزاعي عن بريدة وعنه إسماعيل بن سليمان الكحال وثق د ت
2638- عبدالله بن أبي أوفى الاسلمي له صحبة كأبيه عنه عمرو بن مرة وإسماعيل بن أبي خالد توفي بالكوفة 86 ع
2639- عبدالله بن باباه وقيل بأبيه وقيل بابي المكي عن جبير بن مطعم وأبي هريرة وعنه أبو الزبير وقتادة ثقة م 4
2640- عبدالله بن بحير بن ريسان المرادي الصنعاني كنيته أبو وائل عن هانئ مولى عثمان

(1/539)

وعدة وعنه هشام بن يوسف و عبد الرزاق وثق وليس بذاك د ت ق
2641- عبدالله بن بدر بن عميرة اليمامي عن بن عباس وطلق بن علي وعنه سبطه ملازم بن عمرو وعكرمة بن عمار وأيوب بن عتبة ثقة 4
2642- عبدالله بن بديل المكي عن عمرو بن دينار والزهري وعنه ابنه مهدي وزيد بن الحباب صويلح الحديث له ما ينكر د س
2643- عبدالله بن براد بن يوسف بن أبي بردة بن أبي موسى أبو عامر الكوفي عن بن إدريس وابن فضيل وعنه مسلم ومطين والحسن بن سفيان ثقة توفي 234 م
2644- عبدالله بن بريدة قاضي مرو وعالمها عن أبيه وعمران بن حصين وعائشة وعنه مالك بن مغول وحسين بن واقد وأبو هلال ثقة ولد عام اليرموك وعاش مائة توفي 115 ع
2645- عبدالله بن بسر المازني صحابي نزل حمص عنه حريز بن عثمان وحسان بن نوح عاش أربعا وتسعين سنة مات 88 ع
2646- عبدالله بن بسر الحبراني الحمصي عن عبدالله بن بسر وأبي أمامة وعنه إسماعيل بن عياش وإسماعيل بن زكريا وعدة نزل البصرة ضعفه يحيى القطان ت ق
2647- عبدالله بن بشر قاضي الرقة عن أبي إسحاق ويحيى بن أبي كثير وعنه عبد السلام بن حرب ومعمر الرقي ثقة س ق

(1/540)

2648- عبدالله بن بشر الخثعمي الكاتب عن أبي زرعة البجلي وعروة البارقي وعنه شعبة والسفيانان ثقة س ق
2649- عبدالله بن أبي بصير العبدي عن أبيه عن أبي وعن أبي أيضا وعنه أبو إسحاق يجهل وقد وثق د س ق
2650- عبدالله بن بكر السهمي أبو وهب حافظ ثقة عن حميد وابن عون وبهز وعنه محمد بن الفرج وابن ملاعب والحارث بن أبي أسامة مات 208 ع
2651- عبد الله بن بكر بن عبدالله المزني عن أبيه وابن سيرين وعنه مهدي وعفان صدوق د س ق
2652- عبدالله بن أبي بكر بن زيد عن مسلم بن أبي سهل وعنه موسى بن يعقوب وثق ولا يعرف ت
2653- عبدالله بن أبي بكر بن عبدالرحمن عن أبيه وغيره وعنه الزهري ومحمد بن عبدالله الشعيثي س ق
2654- عبدالله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه وأنس وعمرة وعنه فليح والسفيانان وابن علية حجة مات 135 ع
2655- عبدالله بن أبي بلال الخزاعي عن العرباض و عبدالله بن بسر وعنه خالد بن معدان وثق د ت س

(1/541)

2656- عبدالله بن ثابت المروزي عن صخر بن عبدالله وعنه أبوتميلة يحيى بن واضح لا يعرف د
2657- عبدالله بن ثعلبة بن صعير العذري له صحبة إن شاء الله له عن عمر وعنه الزهري وسعد بن إبراهيم توفي 87 خ د س
2658- عبدالله بن ثعلبة الحضرمي عن عبد الرحمن بن حجيرة وعنه أبو شريح وثق س
2659- عبدالله بن جابر عن مجاهد وأبي الشعثاء وعنه الثوري وحكام بن سلم ثقة د ت
2660- عبدالله بن جبر بن عتيك أن النبي صلى الله عليه وسلم عاد أباه وعنه ولده عبدالله س ق
2661- عبدالله بن أبي الجدعاء له صحبة وهو غير بن أبي الحمساء عنه عبدالله بن شقيق ت ق
2662- عبدالله بن الجراح التميمي القهستاني الحافظ عن مالك وشريك وعنه أبو داود وابن ماجة وأبو العباس السراج ثقة مات 237 د ق
2663- عبدالله بن جرهد الاسلمي عن أبيه وعنه عبدالله بن محمد بن عقيل مستور ت
2664- عبد الله بن أبي الجعد أخو سالم عن ثوبان وغيره وعنه عبدالله بن عيسى وثق س ق

(1/542)

2665- عبدالله بن جعفر بن أبي طالب أول من ولد من المهاجرين بالحبشة له صحبة وكان كأبيه في الكرم والسخاء عنه سعد بن إبراهيم وابن عقيل مات سنة ثمانين ع
2666- عبدالله بن جعفر بن عبدالرحمن بن المسور بن مخرمة الزهري عن أم بكر وهي عمة أبيه وسعد بن فاطمه، مريم، نرگس، خر وگاو وبى تربيت، عنتر، بى شعور احمق، خوك كثيف إبراهيم وعنه عبدالرحمن بن مهدي والقعنبي صدوق مفت بالمدينة مات 17 م 4
2667- عبدالله بن جعفر الرقي عن عبيد الله بن عمرو وأبي المليح وابن المبارك وعنه الدارمي وأبو شعيب الحراني ثقة حافظ مات 22 ع
2668- عبدالله بن جعفر بن نجيح أبو جعفر المديني والد الحافظ علي عن عبدالله بن دينار وزيد بن أسلم وعنه ابنه وقتيبة ضعفوه توفي 178 ت ق
2669- عبدالله بن الوزير جعفر بن يحيى البرمكي عن بن عيينة ووكيع وعنه مسلم وأبو داود والفريابي صدوق م د
2670- عبدالله بن أبي جعفر الرازي عن أبيه وابن جريج وعنه إبراهيم بن موسى الفراء وزنيج وثق وفيه شئ د
2671- عبدالله بن الجهم الرازي عن بن المبارك وجرير وعمرو بن أبي قيس وعنه يوسف بن موسى وجماعة صدوق د

(1/543)

2672- عبد الله بن حاجب بن عامر بن المنتفق العقيلي عن عمه لقيط وعنه دلهم د
2673- عبدالله بن الحارث بن جزء الزبيدي صحابي شهد فتح مصر وكان آخر من تبقى بها من الصحابة عنه يزيد بن أبي حبيب وعبيد الله بن المغيرة مات 86 د ت ق
2674- عبدالله بن الحارث المخزومي المكي عن ثور بن يزيد وابن جريج وعنه أحمد وابن راهويه ثقة م 4
2675- عبدالله بن الحارث بن نوفل الهاشمي لقبه ببه عن عمر وعثمان وعنه بنوه والزهري وأبو إسحاق مات هاربا من الحجاج 84 ع
2676- عبدالله بن الحارث البصري عن عائشة وأبي هريرة وعنه أيوب وخالد الحذاء وثقوه ع
2677- عبدالله بن الحارث مصري عن غرفة بن الحارث الكندي وعنه حرملة بن عمران وثق د
2678- عبدالله بن الحارث الزبيدي الكوفي المكتب عن بن مسعود وجندب بن عبدالله وعنه عمرو بن مرة وحميد الاعرج وأبو سنان ضرار ثقة م 4
2679- عبدالله بن حبشي أبو قتيلة الخثعمي صحابي عنه عبيد بن عمير وسعيد بن محمد بن جبير صحت الرواية إليه د س
2680- عبدالله بن حبيب بن أبي ثابت عن أبيه وطاوس وعدة وعنه قبيصة والفريابي وجماعة ثقة م
2681- عبدالله بن حبيب بن ربيعة الامام أبو عبدالرحمن السلمي مقرئ الكوفة عن عمر وعثمان وعنه عاصم بن أبي النجود وأبو إسحاق أقرأ الناس دهرا مات 73 تقريبا ع
2682- عبدالله بن حذافة السهمي من السابقين الاوليين عنه أبو وائل وسليمان بن يسار مات زمن عثمان س

(1/544)

2683- عبدالله بن حسان التميمي العنبري عن حبان بن عاصم العنبري وجدتيه صفية ودحيبة وعنه عفان والحوضي ثقة د ت
2684- عبدالله بن حسن بن حسن بن علي بن أبي طالب عن أبيه وأمه فاطمة بنت الحسين وعنه مالك وابن علية ثقة مات 145 قبل مقتل ابنية بأشهر 4
2685- عبدالله بن الحسين بن عطاء بن يسار عن صفوان بن سليم وسهيل بن أبي صالح وعنه محمد بن فليح وحاتم بن إسماعيل ضعفه أبو زرعة وهو مقل ق
2686- عبدالله بن الحسين الازدي أبو حريز قاضي سجستان عن قيس بن أبي حازم والشعبي وعنه فضيل بن ميسرة وابن أبي عروبة مختلف فيه وقد وثق وقال بن عدي عامة ما يرويه لا يتابعه عليه أحد وجاء عنه أنه يؤمن بالرجعة رجعة علي فالله أعلم 4

(1/545)

2687- عبدالله بن حفص بن عمر بن سعد بن أبي وقاص أبو بكر الزهري المدني عن أبيه وأنس بن مالك وابن عمر وعنه شعبة وأبو غسان محمد بن مطرف وثقه النسائي وهو بكنيته أشهر ع
2688- عبدالله بن حفص الارطباني البصري أبو حفص عن ثابت وعاصم الجحدري وعنه حبان بن هلال ونصر بن علي الجهضمي قال أحمد بن حنبل ما أرى به بأسا وأما أبو خيثمة فقال وأحد يسمع حديث الارطباني ت
2689- عبدالله بن حفص عن يعلى بن مرة في النهي عن الخلوق للمحرم وعنه عطاء بن السائب فاختلف عليه في الحديث س
2690- عبدالله بن الحكم بن أبي زياد القطواني الكوفي عن بن عيينة ووكيع وعنه أبو داود والترمذي وابن ماجة وابن خزيمة ومحمد بن جرير الطبري صدوق مشهور مات بالكوفة سنة 255 د ت ق
2691- عبدالله بن حماد الآملي الحافظ أبو عبدالرحمن الاموي بالفتح من أهل بلد أمو سمع القعنبي وسعيد بن أبي مريم والطبقة فروى البخاري عن عبدالله عن يحيى بن معين فقيل هو هو وقيل هو عبدالله بن أبي

(1/546)

2692- عبدالله بن حمران الاموي مولاهم البصري عن بن عون وعوف الاعرابي وعدة وعنه بن حنبل والذهلي والكديمي وثق مات 206 م د س
2693- عبدالله بن أبي الحمساء العامري صحابي حديثه في انتظاره عليه السلام إلى ثالث يوم روى عنه شقيق والد عبدالله د
2694- عبدالله بن حنطب والد المطلب قيل له صحبة عنه ابنه قال الترمذي هذا مرسل يعني حديثه هذان السمع والبصر ت
2695- عبدالله بن حنظلة بن أبي عامر الاوسي ولد غسيل الملائكة يوم أحد له حديث عنه بن أبي مليكة وضمضم بن جوس وعباس بن سهل أصيب يوم الحرة في سبعة بنين د
2696- عبدالله بن حنين مولى العباس أو علي عن علي وأبي أيوب وعدة وعنه ابنه إبراهيم وخالد بن معدان ونافع وطائفة آخرهم أسامة بن زيد الليثي مات زمن يزيد بن عبدالملك ع
2697- عبدالله بن حوالة الازدي صحابي له ثلاثة أحاديث عنه مكحول وربيعة بن يزيد وعدة قال الواقدي مات سنة ثمان وخمسين د
2698- عبدالله بن خازم بن أسماء الامير البطل السلمي

(1/547)

2699- عبدالله بن خالد بن سعيد بن أبي مريم التيمي مولاهم المدني عن أبيه وعنه يحيى بن محمد الجاري ومحمد بن يحيى الكناني د
2700- عبد الله بن خباب بن الارت التميمي سبي خباب فبيع بمكة ولاؤه لخزاعة سمع أباه وأبيا وعنه عبدالرحمن بن أبزي الصحابي و عبدالله بن الحارث بن نوفل وجماعة قتلته الحرورية
فقاتلهم علي لذلك ت س
2701- عبدالله بن خباب الانصاري مولاهم عن أبي سعيد وعنه بكير بن الاشج وابن إسحاق وعدة وثقه أبو حاتم ع
2702- عبدالله بن خبيب الجهني صحابي عنه ابناه معاذ و عبدالله 4
2703- عبد الله بن خراش أبو جعفر وأخو شهاب عن عمه العوام بن حوشب وعدة وعنه بشر بن الحكم والاشج وأحمد بن المقدام ضعفوه قال بن عدي عامة ما يرويه غير محفوظ ق
2704- عبدالله بن خليفة ويقال خليفة بن عبدالله عن عبادة بن الصامت وعائذ بن عمرو وعنه بسطام بن مسلم وشعبة س
2705- عبدالله بن الخليل أبو الخليل عن عمر بن الخطاب وعلي بن أبي طالب وعنه الشعبي وأبو إسحاق السبيعي والاعمش ثقة 4

(1/548)

2706- عبدالله بن داود الخريبي الامام أبو عبدالرحمن الهمداني الكوفي عن هشام بن عروة والاعمش وثور وطبقتهم وعنه بندار محمد بن بشار ومحمد بن يحيى الذهلي وبشر بن موسى ثقة حجة صالح توفي 213 خ 4
2707- عبدالله بن داود الواسطي التمار عن بن جريج والليث وعدة وعنه محمد بن المثنى وهارون بن سليمان الاصبهاني وعدة قال البخاري فيه نظر ومشاه غيره ت
2708- عبدالله بن دينار المدني عن مولاه بن عمر وأنس وعدة وعنه موسى بن عقبة ومالك والسفيانان وخلق مات سنة 127 ع
2709- عبدالله بن دينار الحمصي عن كثير بن العلاء صاحب لابي هريرة وعن مكحول وعدة وعنه معاوية بن صالح وإسماعيل بن عياش وطائفة قال أبو حاتم الرازي ليس بالقوي ق
2710- عبدالله بن ذكوان أبو عبدالرحمن هو الامام أبو الزناد المدني مولى بني أمية وذكوان هو أخو أبي لؤلؤة قاتل عمر رضي الله تعالى عنه عن أنس وعمر بن سلمة ولم يره فيما قيل وسعيد بن المسيب والاعرج وعدة وعنه مالك والليث والسفيانان ثقة ثبت مات فجأة في رمضان سنة
131 ع
2711- عبدالله بن راشد الحميري الزوفي عن عبدالله بن أبي مرة في الوتر وعنه يزيد بن أبي حبيب وخالد بن يزيد د ت ق

(1/549)

2712- عبدالله بن رافع المخزومي مولاهم عن مولاته أم سلمة وأبي هريرة وعنه المقبري ومحمد بن إسحاق وعدة وثقوه م 4
2713- عبدالله بن رباح أبو خالد الانصاري عن أبي بن كعب وعمار وطائفة وعنه قتادة وثابت وخالد الحذاء وطائفة وثقوه م 4
*- عبدالله بن الربيع هو بن محمد سيأتي إن شاء الله س 2952

(1/550)

2714- عبدالله بن ربيعة بن يزيد الدمشقي عن أبي إدريس الخولاني وعنه محمد بن سعد وليس ذا بولد للقصير ت
2715- عبدالله بن أبي ربيعة المخزومي صحابي ولي الجند للنبي صلى الله عليه وسلم فبقي إلى أن قدم لنصرة عثمان فوقع فمات وقد تسلف منه النبي صلى الله عليه وسلم في نوبة حنين ثلاثين ألفا س ق
2716- عبدالله بن ربيعة بن فرقد السلمي مختلف في صحبته وله عن بن مسعود وعدة وعنه عبدالرحمن بن أبي ليلى ونسيبه منصور بن المعتمر د س
2717- عبدالله بن رجاء الغداني البصري عن هشام بن أبي عبدالله الدستوائي وشعبة بن الحجاج

(1/551)

وطائفة وعنه البخاري وأبو مسلم الكجي وأبو خليفة قال أبو حاتم ثقة رضا مات 22 خ س
2718- عبدالله بن رجاء المكي عن أيوب السختياني وجعفر بن محمد وعدة وعنه أحمد وإسحاق ويحيى بن معين ووثقه مات قبيل بن عيينة م د س ق
2719- عبدالله بن رواحة الانصاري الامير بدري نقيب استشهد بمؤتة عنه أنس بن مالك وابن عباس وأرسل عنه جماعة خ س ق
2720- عبد الله بن الزبير بن العوام أبو بكر وأبو خبيب أمير المؤمنين روى عنه أخوه عروة وابنه عامر وخلق وكان نهاية في الشجاعة غاية في العبادة استخلف سنة 64 ومات شهيدا في حصر الحجاج له بالبيت العتيق سنة ثلاث وسبعين ع
2721- عبدالله بن الزبير أبو بكر الحميدي القرشي المكي الفقيه أحد الاعلام وصاحب بن عيينة سمع مسلما الزنجي وإبراهيم بن سعد و عبدالله بن المؤمل وعنه البخاري وأبو زرعة وأبو حاتم وخلق قال الفسوي ما لقيت أنصح للاسلام وأهله منه مات 219 خ د ت س
2722- عبدالله بن الزبير الباهلي بصري عن ثابت البناني وأيوب وعنه نصر بن علي وجماعة ليس بالحافظ قال أبو حاتم مجهول ق
2723- عبدالله بن زرير الغافقي عن عمر وعلي وعنه أبو الخير مرثد بن عبدالله وبكر بن سوادة وعدة وثق مات سنة إحدى وثمانين د س ق
2724- عبد الله بن زغب الايادي عن عبدالله بن حوالة وعنه ضمرة بن حبيب ليس بمشهور د

(1/552)

2725- عبدالله بن أبي زكريا الخزاعي فقيه الشام عن أم الدرداء ورجاء بن حيوة وأرسل عن سلمان الفارسي والكبار كعادة الشاميين وعنه الاوزاعي وسعيد بن عبد العزيز وعدة قال الاوزاعي لم يكن بالشام رجل يفضل عليه وقال الواقدي كان يعدل بعمر بن عبد العزيز مات 117 د
2726- عبد الله بن زمعة بن الاسود القرشي أخو سودة أم المؤمنين كان يأذن على النبي صلى الله عليه وسلم عنه عروة وجماعة ع
2727- عبدالله بن زياد بن سمعان المدني الفقيه أحد المتروكين في الحديث عن مجاهد والاعرج وعنه بن وهب و عبد الرزاق وعدة كذبه مالك ق
2728- عبدالله بن زياد أبو مريم الاسدي عن علي وابن مسعود وعنه أبو حصين وأشعث بن أبي
الشعثاء خ ت
2729- عبدالله بن زياد عن بن جدعان وعنه هريم بن عثمان وآخر ق
2730- عبدالله بن زياد عن أبي عبيدة عن أمه وعنه محمد بن بكر البرساني ق

(1/553)

2731- عبدالله بن زيد بن أسلم عن أبيه وعنه عبدالرحمن بن مهدي وقتيبة وعدة وثقه أحمد وضعفه غيره ت س
2732- عبدالله بن زيد بن عاصم الانصاري له ولابويه صحبة ولاخيه خبيب الذي قطعه مسيلمة وهم بن عيينة فقال أري الاذان بل ذا حكى الوضوء وعنه سعيد بن المسيب وجماعة قتل يوم الحرة سنة 63 ع
2733- عبدالله بن زيد بن ثعلبة بن عبد ربه الانصاري الذي أري الاذان عنه ابنه محمد وابن المسيب أيضا توفي 4 32
2734- عبدالله بن زيد أبو قلابة الجرمي من أئمة التابعين حديثه عن عمر وأبي هريرة وعائشة

(1/554)

ومعاوية وسمرة في سنن النسائي وتلك مراسيل وعن ثابت بن الضحاك ومالك بن الحويرث وأنس وذلك في الصحاح وعنه قتادة ويحيى بن أبي كثير وأيوب وخلق هرب من القضاء فسكن داريا توفي 104 وقيل 107 ع
2735- عبدالله بن زيد الازرق عن عقبة بن عامر وعنه أبو سلام ممطور كان قاصا ت ق
*- عبدالله بن زيد أبوبن يزيد عن نيار سيأتي قعبد الله بن زيد أبوبن يزيد عن نيار سيأتي ق 3025
2736- عبدالله بن سالم الاشعري الحمصي أبو يوسف عن محمد بن زياد الالهاني والزبيدي وعنه أبو مسهر والهيثم بن خارجة قال يحيى بن حسان ما رأيت بالشام مثله قلت صدوق فيه نصب توفي 179 د س

(1/555)

2737- عبد الله بن سالم الزبيدي الكوفي القزاز المفلوج عن وكيع وطبقته وعنه أبو داود وابن ماجة وأبو يعلى الموصلي ثقة عابد توفي 235 د ق
2738- عبدالله بن السائب بن أبي السائب صيفي بن عابد المخزومي مقرئ مكة له صحبة قرأ على أبي بن كعب روى عنه مجاهد وعطاء توفي قبل بن الزبير م 4
2739- عبدالله بن السائب بن يزيد الكندي عن أبيه وعنه بن أبي ذئب ثقة توفي 126 د ت
2740- عبد الله بن السائب الكوفي عن عبدالله بن معقل وزاذان وعنه الاعمش والثوري ثقة م س
2741- عبدالله بن سخبرة أبو معمر الازدي الكوفي عن علي و عبدالله بن مسعود وعنه إبراهيم النخعي ومجاهد صدوق ع
2742- عبدالله بن سخبرة عن أبيه وعنه أبو داود نفيع ت
2743- عبدالله بن سراقة عن أبي عبيدة بن الجراح وعنه عبدالله بن شقيق حسن له الترمذي يقال

(1/556)

له صحبة د ت
2744- عبدالله بن سرجس المزني البصري صحابي متأخر عنه قتادة وعاصم الاحول م 4
2745- عبدالله بن السري الانطاكي الزاهد صحب شعيب بن حرب وروى عن صالح المري وابن أبي الزناد وعنه عباس الدوري وأحمد بن خليد الحلبي صدوق ق
*- عبدالله بن سعد بن إبراهيم بن سعد قيل إن البخاري روى عنه
2746- عبدالله بن سعد بن عثمان الدشتكي نزل الري عن أبيه وهشام بن حسان وعنه ابنه عبدالرحمن ومحمد بن حميد وعمرو بن رافع وثق د ت س
2747- عبد الله بن سعد الدمشقي من التابعين يروي عن عبدالرحمن الصنابحي وعن عبادة بن نسي وعنه أبو عمرو الاوزاعي د
2748- عبدالله بن سعد الانصاري الحرامي صحابي من أمراء يوم القادسية عنه حرام بن حكيم وخالد بن معدان نزل الشام د ت ق
2749- عبدالله بن السعدي العامري صحابي نزل الشام وعنه حويطب بن عبدالعزى وابن محيريز

(1/557)

وأبو إدريس الخولاني توفي 57 خ م د س
2750- عبدالله بن سعيد بن جبير عن أبيه وعنه أبو إسحاق وأيوب السختياني كان ثقة خيارا مات شابا خ م ت س
2751- عبدالله بن سعيد الحافظ أبو سعيد الكندي الكوفي الاشج عن هشيم والمطلب بن زياد وعنه الستة وابن أبي حاتم قال أبو حاتم ثقة إمام أهل زمانه وقال الشطوي ما رأيت أحفظ منه توفي 257 ع
2752- عبدالله بن سعيد المقبري المدني عن أبيه وجده أبي سعيد وعنه أخوه سعد وابن فضيل واه ت ق
2753- عبدالله بن سعيد بن عبدالملك بن مروان أبو صفوان الاموي نزيل مكة عن أبيه وثور بن يزيد ومجالد وعنه أحمد وأبو خيثمة ثقة مات بعد المائتين خ م د ت س
2754- عبدالله بن سعيد بن أبي هند أبو بكر الفزاري عن أبيه وسعيد بن المسيب وعنه يحيى القطان وابن المبارك ومكي صدوق ع
2755- عبد الله بن أبي السفر الهمداني عن أبيه والشعبي وعنه شعبة وسفيان ثقة قديم خ م د س ق
2756- عبدالله بن سفيان بن عبدالله الطائفي عن أبيه وعنه يعلى بن عطاء س
2757- عبدالله بن سفيان المخزومي عن عبدالله بن السائب وعنه عمر بن عبد العزيز ومحمد بن عباد بن جعفر م د س ق
2758- عبدالله بن أبي سفيان مولى بن أبي أحمد عن أبيه وعدي الجذامي وعنه بن إسحاق وإبراهيم بن أبي يحيى وعدة وثق د

(1/558)

2759- عبدالله بن سلمان عن أبيه الاغر وعنه بن خثيم وصفوان بن سليم وثق م
2760- عبدالله بن سلمة المرادي عن عمر ومعاذ و عبدالله بن مسعود وعنه أبو إسحاق وأبو الزبير
صويلح قال بن عدي أرجو أنه لا بأس به وقال البخاري لا يتابع في حديثه 4
2761- عبدالله بن أبي سلمة الماجشون مدني ثقة من موالي آل المنكدر عن عائشة وابن عمر وخلق وعنه ابنه عبد العزيز وابن الهاد ومحمد بن إسحاق توفي 106 م د س
2762- عبدالله بن سليط عن أبيه وأم المؤمنين ميمونة وعنه أبو المليح الرقي وغيره س
2763- عبد الله بن سليم الرقي عن عبيد الله بن عمرو وأبي المليح وعنه أيوب الوزان ومحمد بن جبلة مات 213 س
2764- عبدالله بن سليمان بن جنادة عن أبيه وعنه بشر بن رافع قال البخاري فيه نظر د ت ق
2765- عبدالله بن سليمان بن زرعة المعافري عن نافع وكعب بن علقمة وعنه الليث بن سعد وضمام توفي 136 د س

(1/559)

2766- عبدالله بن سليمان الاسلمي القبائي عن سالم بن عبدالله وغيره وعنه القعنبي وخالد بن مخلد صدوق د ق
2767- عبدالله بن سليمان النوفلي عن محمد بن علي والزهري وعنه هشام بن يوسف بس ت
2768- عبدالله بن أبي سليمان عن أبي هريرة وجبير بن مطعم وعنه خزرج وهشام بن زياد وحماد بن سلمة شيخ د
2769- عبد الله بن سنان المزني صحابي عنه ابنه علقمة بن عبدالله د ت ق
2770- عبدالله بن سوادة بن حنظلة القشيري عن أبيه وغيره وعنه إسماعيل بن علية و عبد الوارث ثقة م 4
2771- عبدالله بن سوار العنبري البصري القاضي عن أبيه و عبدالله بن بكر السهمي وعنه أبو زرعة وأبو خليفة الجمحي ثقة مات 228 س
2772- عبدالله بن سلام الحبر شهد له النبي صلى الله عليه وسلم بالجنة عنه ولده يوسف وأبو سلمة بن عبدالرحمن وأبو بردة توفي 43 ع
2773- عبدالله بن شبرمة الضبي قاضي الكوفة وفقيهها عن أنس بن مالك وأبي الطفيل وأبي وائل وعنه عبدالله بن المبارك و عبد الوارث التنوري وطائفة وثقه أحمد وأبو حاتم توفي 144 خت م د س ق

(1/560)

2774- عبدالله بن الشخير العامري صحابي نزل البصرة حدث عنه بنوه مطرف ويزيد وهانئ وهو من بني كعب م 4
2775- عبدالله بن شداد بن الهاد الليثي عن أبيه وعمر ومعاذ وعنه منصور والحكم ثقة قتل يوم دجيل 82 ع
2776- عبدالله بن شداد المديني الاعرج عن أبي عذرة وعنه حماد بن سلمة والثوري 4
2777- عبدالله بن شقيق العقيلي البصري عن عمر وأبي ذر والكبار وعنه قتادة وأيوب قال أحمد ثقة يحمل على علي م 4
2778- عبدالله بن شهاب الخولاني عن عمر وعائشة وعنه الشعبي وشبيب بن غرقدة م
2779- عبدالله بن شوذب البلخي نزل الشام عن الحسن ومحمد ومكحول وعنه بن المبارك

(1/561)

وضمرة وثقه جماعة كان إذا رئي ذكرت الملائكة توفي 4 156
2780- عبد الله بن صالح أبو صالح الجهني مولاهم المصري كاتب الليث عن معاوية بن صالح وموسى بن علي وعنه البخاري وابن معين وبكر بن سهل وكان صاحب حديث فيه لين قال أبو زرعة حسن الحديث لم يكن ممن يكذب وقال الفضل الشعراني ما رأيته إلا يحدث أو يسبح وقال بن عدي هو عندي مستقيم الحديث له أغاليط وكذبه جزرة عاش ستا وثمانين سنة توفي 223 خ د ت ق
2781- عبدالله بن صالح بن مسلم العجلي الكوفي قرأ على حمزة وروى عن أسباط بن نصر وشبيب بن شيبة لم يصح للبخاري عنه شئ وعنه أبو حاتم وإبراهيم الحربي
2782- عبدالله بن أبي صالح السمان عن أبيه وسعيد بن جبير وعنه بن أبي ذئب وهشيم مختلف في توثيقه وحديثه حسن م د ت ق

(1/562)

2783- عبد الله بن الصامت عن عمه أبي ذر وعنه أبوعمران الجوني وحميد بن هلال ثقة وقال أبو حاتم يكتب حديثه خت م 4
2784- عبدالله بن الصباح البصري العطار عن هشيم ومعتمر وعنه من عدا بن ماجة وابن خزيمة وابن صاعد توفي 25 خ م د ت س
2785- الله عز وجلعبد الله بن صبيح عن بن سيرين وعنه شعبة وأبو هلال قال أبو حاتم شيخ س
*- عبد الله بن أبي صعصعة عن أبيه شيخ لمالك صوابه عبد الرحمن بن عبدالله بن عبدالرحمن خت 3236
2786- عبدالله بن صفوان بن أمية أبو صفوان أحد الاشراف عن أبيه وعمر وعنه الزهري وعمرو بن دينار قدم ألفي شاة لمعاوية لما حج قتل مع بن الزبير م س ق
2787- عبدالله بن صهبان أبو العنبس الكوفي عن عطية وعنه بن فضيل وجماعة ليس بذاك ت
2788- عبدالله بن ضمرة السلولي عن أبي الدرداء وأبي هريرة وعنه مجاهد وأبو الزبير ت ق
2789- عبدالله بن طاوس عن أبيه وعكرمة وعنه معمر والسفيانان توفي 132 ع
2790- عبدالله بن طريف أبو خزيمة عن عبد الكريم الجزري وربيعة وعنه بن وهب س
2791- عبدالله بن أبي طلحة أخو أنس لامه حنكه النبي صلى الله عليه وسلم وسماه سمع أباه وعنه ابناه إسحاق و عبدالله وأبو طوالة ثقة م س

(1/563)

2792- عبد الله بن ظالم المازني عن سعيد بن زيد وعنه هلال بن يساف وسماك وثق 4
2793- عبدالله بن عاصم الحماني عن حماد بن زيد ومحمد بن راشد وعنه تمتام وابن الضريس قال أبو حاتم صدوق ق
2794- عبدالله بن عامر بن براد الاشعري أبو عامر الكوفي عن بن إدريس وأبي أسامة وعنه بن
ماجة وأبو يعلى ق
2795- عبدالله بن عامر بن ربيعة العنزي المدني له عن النبي صلى الله عليه وسلم وعن عمر وعنه الزهري ويحيى بن سعيد عاش ثمانين سنة مات 85 ع
2796- عبدالله بن عامر بن زرارة الحضرمي عن شريك وعلي بن مسهر وعنه مسلم وأبو داود وابن ماجة وأبو يعلى والحسن بن سفيان ثقة توفي 237 م د ق
2797- عبدالله بن عامر اليحصبي مقرئ الشام عن فضالة بن عبيد ومعاوية وعنه الزبيدي و عبدالرحمن بن يزيد بن جابر عاش 97 وتوفي 118 م ت
2798- عبدالله بن عامر الاسلمي المدني القارئ عن الاعرج والمقبري وعنه بن وهب وأبو نعيم ضعيف ق
2799- عبدالله بن عامر عن الزبير بن العوام وعنه أبو عثمان النهدي لعله العنزي ق
*- عبدالله بن عامر عن عمر وعنه أبو مجلز سعبد الله بن عامر عن عمر وعنه أبو مجلز س 2541

(1/564)

2800- عبدالله بن عباس ترجمان القرآن عنه سعيد بن جبير ومجاهد وأبو جمرة الضبعي توفي بالطائف 68 ع
2801- عبدالله بن عبدالله بن الاسود الحارثي عن حصين ومجالد وعنه أبو سعيد الاشج وغيره شيخ ت
2802- عبدالله بن عبدالله بن الاصم العامري عن عمه يزيد بن الاصم وعنه السفيانان ومروان بن معاوية ثقة م
2803- عبدالله بن عبدالله بن أويس الاصبحي أبو أويس عن شرحبيل بن سعد وضمرة بن سعيد والزهري وعنه ابناه أبو بكر وإسماعيل ومنصور بن أبي مزاحم قال بن معين وغيره صالح وليس بذاك توفي 167 م 4
2804- عبدالله بن عبدالله بن جابر بن عتيك عن أبيه وابن عمر وعنه شعبة ومالك ع

(1/565)

2805- عبدالله بن عبدالله بن الحارث بن نوفل عن أبيه وابن عباس وعنه الزهري وجماعة توفي 99 خ م د س
2806- عبدالله بن عبدالله بن أبي طلحة الانصاري عن أبيه وعمه أنس وعنه سعيد بن عبدالرحمن الجمحي ومحمد بن موسى الفطري ثقة توفي 134 م س
2807- عبدالله بن عبدالله بن عثمان بن حكيم بن حزام عن عياض بن عبدالله وغيره وعنه يزيد بن أبي حبيب وابن إسحاق د س
2808- عبد الله بن عبدالله بن عمر بن الخطاب عن أبيه وأبي هريرة وعنه الزهري و عبدالرحمن بن القاسم وطائفة صدوق خ م د ت س
2809- عبدالله بن عبدالله الرازي قاضي الري عن جابر بن سمرة و عبدالرحمن بن أبي ليلى وعنه الاعمش وفطر ثقة د ت ق
2810- عبد الله بن عبدالله الاموي عن بن جريج وعثمان بن الاسود عنه يعقوب بن كاسب ق
2811- عبدالله بن عبد الاسد أبو سلمة المخزومي بن عمة النبي صلى الله عليه وسلم برة بدري توفي بعد وقعة بدر عنه أهله أم سلمة ت ق
2812- عبدالله بن عبد الجبار الخبائري أبو القاسم الحمصي عن إسماعيل بن عياش وجميع بن ثوب وعنه محمد بن عوف والفريابي ثقة توفي 235 د

(1/566)

2813- عبدالله بن عبد الحكم الفقيه أبو محمد المصري عن مالك والليث وعنه بنوه ومقدام الرعيني وثقه أبو زرعة وقال بن واره كان شيخ مصر توفي 214 س
2814- عبدالله بن عبد الرحمن بن أبزي الخزاعي مولاهم عن أبيه وعنه منصور وأجلح الكندي وعدة وثق د س
2815- عبدالله بن عبدالرحمن بن أزهر المدني عن أبيه وعنه الزهري وجعفر بن ربيعة د
2816- عبدالله بن عبدالرحمن بن أبي بكر الصديق عن أبيه وخالته أم سلمة وعنه ابنه طلحة
والقاسم ثقة خ م س ق
2817- عبدالله بن عبدالرحمن بن ثابت بن الصامت عن أبيه وعنه إبراهيم بن إسماعيل ق
2818- عبدالله بن عبد الرحمن بن الحارث بن أبي ذباب عن أبي هريرة وسهل بن سعد وعنه مجاهد مع تقدمه ومالك ثقة د ت س
2819- عبدالله بن عبدالرحمن بن الحباب عن بن أنيس وعنه موسى بن جبير وثق حب ق
2820- عبدالله بن عبدالرحمن بن أبي حسين القرشي النوفلي عن أبي الطفيل وأبي بكر بن حزم وعنه شعبة ومالك وأمم ع
2821- عبدالله بن عبدالرحمن بن أبي صعصعة المازني عن أبي سعيد وعنه ابناه عبدالرحمن ومحمد ثقة خ د س ق
2822- عبدالله بن عبدالرحمن بن الفضل أبو محمد الدارمي الحافظ عالم سمرقند عن يزيد والنضر بن شميل وعنه مسلم وأبو داود والترمذي وعمر البجيري والفريابي قال أبو حاتم هو إمام أهل زمانه ولد 181 ومات 255 م د ت

(1/567)

2823- عبد الله بن عبدالرحمن بن معمر أبو طوالة النجاري قاضي المدينة عن أنس وابن المسيب وعنه مالك وورقاء والداروردي وكان يسرد الصوم ع
2824- عبدالله بن عبد الرحمن بن يحنس عن أبي عبدالله القراظ وعنه الدراوردي وابن أبي فديك وثق م د
2825- عبدالله بن عبدالرحمن بن يزيد بن جابر الازدي عن إسماعيل بن عبيد الله وعطاء الخراساني وعنه الحكم بن موسى وعلي بن حجر وعدة قال أبو حاتم صالح الحديث م ت س
2826- عبدالله بن عبدالرحمن بن يعلى الثقفي عن عطاء وعمرو بن شعيب وعنه بن مهدي و عبد الرزاق قال أبو حاتم ليس بقوي م د س ق

(1/568)

2827- عبدالله بن عبدالرحمن الجمحي عن الزهري وعنه معن وخالد بن مخلد شيخ ت
2828- عبدالله بن عبدالرحمن أبو نصر الضبي عن أنس ومساور الحميري وعنه السفيانان وابن فضيل وثقه أحمد ت ق
2829- عبدالله بن عبدالرحمن الاشهلي عن حذيفة وعنه عمرو بن أبي عمرو وثق ت ق

(1/569)

2830- عبدالله بن عبد الصمد بن أبي خداش الاسدي الموصلي عن المعافى وابن عيينة وعيسى بن يونس وعنه النسائي وأبو يعلى وأحمد وكيل أبي صخرة صدوق توفي 255 س
2831- عبدالله بن عبد العزيز الليثي أبو عبد العزيز عن المقبري والزهري وعنه يحيى بن بكير وأحمد بن محمد الازرقي ضعفه أبو حاتم ق
2832- عبدالله بن عبد القدوس السعدي الرازي عن عبدالملك بن عمير وجابر الجعفي وعنه بن حميد وعباد الرواجني قال بن معين رافضي ليس بشئ خت ت
2833- عبدالله بن عبدالمؤمن الارحبي الواسطي عن يزيد بن هارون وطبقته وعنه بن ماجة وعلي بن عبدالله بن مبشر ثقة ق
2834- عبدالله بن عبد الوهاب الحجبي البصري عن مالك وأبي عوانة وعنه البخاري وتمتام وأبو خليفة ثبت مات 228 خ س

(1/570)

2835- عبدالله بن عبيد الله بن أبي رافع الهاشمي مولاهم عن أبيه وأبي غطفان وعنه سعيد بن أبي هلال وابن عجلان وثق م س
2836- عبدالله بن عبيد الله بن العباس الهاشمي عن أبيه وعمه عبدالله وعنه موسى بن سالم ويحيى بن سعيد الانصاري وثق 4
2837- عبدالله بن عبيد الله بن عمر بن الخطاب عن بن عمر وعنه أبو الزناد د س
2838- عبدالله بن عبيد الله بن أبي مليكة التيمي أبو بكر مؤذن بن الزبير وقاضيه سمع عائشة وابن عباس وعنه أيوب والليث قال بعثني بن الزبير على قضاء الطائف فكنت أسأل بن عباس توفي 118 ع
2839- عبدالله بن عبيد بن عمير الليثي أبو هاشم عن عائشة وابن عباس وعدة وعنه بن جريج والاوزاعي وثقه أبو حاتم توفي 113 م 4
2840- عبدالله بن عبيد عن سعيد بن جبير وعنه داود بن أبي هند س
2841- عبدالله بن عبيد الحميري عن عديسة وأبي بكر بن النضر وعنه بن علية وعثمان بن الهيثم وثقه بن معين ت س ق
2842- عبدالله بن عبيدة الربذي عن سهل بن سعد وعلي بن الحسين ويرسل وعنه أخواه موسى

(1/571)

ومحمد وصالح بن كيسان صدوق فيه شئ خ
2843- عبدالله بن عتبة بن أبي سفيان بن حرب عن أم حبيبة وعنه أبو المليح الهذلي ق
2844- عبدالله بن عتبة بن مسعود الهذلي من أبناء المهاجرين له رؤية سمع عمه وعمر وعنه ابناه الفقيه عبيد الله والزاهد عون وابن سيرين قال بن سعد ثقة رفيع كثير الفتيا والحديث توفي بالكوفة 74 خ م د س ق
2845- عبدالله بن أبي عتبة عن مولاه أنس وعائشة وعنه بن جدعان وحميد بصري صدوق خ م س
2846- عبدالله بن عتيق ويقال بن عتيك وقيل بن عبيد وابن هرمز عن عبادة بن الصامت وعنه بن سيرين س ق
2847- عبدالله بن عثمان بن إسحاق بن سعد بن أبي وقاص عن جده لامه مالك بن حمزة الساعدي وجماعة وعنه أحمد الوهبي والكديمي ليس بقوي ق
2848- عبدالله بن عثمان بن جبلة بن أبي رواد العتكي المروزي عبدان الحافظ أبو عبدالرحمن عن أبيه وأبي حمزة وعنه البخاري والذهلي وأحمد بن سيار يقال تصدق بألف ألف وعاش ستا
وسبعين سنة توفي 221 خ م د ت س
2849- عبد الله بن عثمان بن خثيم المكي حليف الزهريين عن صفية بنت شيبة وأبي الطفيل وعنه

(1/572)

بشر بن المفضل ويحيى بن سليم قال أبو حاتم صالح الحديث توفي 132 م 4 خت
2850- عبدالله بن عثمان بن عامر بن عمرو بن كعب بن سعد بن تيم بن مرة أبو بكر الصديق عنه بن عباس وأنس وقيس بن أبي حازم قال عروة أسلم وله أربعون ألف دينار وقال النبي صلى الله عليه وسلم لو كنت متخذا خليلا لاتخذت أبا بكر وقال عمر أبو بكر سيدنا وخيرنا وأحبنا إلى رسول الله صلى الله عليه وسلم توفي في جمادي الاولى سنة ثلاث عشرة عن ثلاث وستين سنة ع
2851- عبدالله بن عثمان بن عطاء الخراساني عن مسلم الزنجي وعدة وعنه سمويه وأبو حاتم ليس بذاك ق
2852- عبدالله بن عثمان الثقفي عن رجل وعنه الحسن د س

(1/573)

2853- عبدالله بن عثمان البصري عن بن القاسم وهشام بن عروة وعنه بن مهدي ويحيى بن آدم ثقة ت س ق
2854- عبدالله بن عدي بن الحمراء الزهري له صحبة عنه أبو سلمة ومحمد بن جبير ت س ق
2855- عبدالله بن عرادة السدوسي عن زيد العمي وداود بن أبي هند وعنه الشاذكوني وداهر بن نوح واه ق
2856- عبدالله بن عروة أبو بكر عن عمه بن الزبير وأبي هريرة وابن عمر وعنه أخوه هشام ونافع المقرئ ويوسف بن الماجشون من نبلاء قريش مات قريب العشرين ومائة خ م ت س ق
2857- عبدالله بن عصم ويقال بن عصمة أبو علوان العجلي الحنفي عن أبي سعيد وابن عمر وعنه إسرائيل وشريك شيخ د ت ق
2858- عبدالله بن عصمة الجشمي عن حكيم بن حزام وعنه يوسف بن ماهك وعطاء ثقة س
2859- عبدالله بن عصمة عن سعيد بن ميمون وعنه عثمان بن عبدالرحمن وابن زبالة ق
2860- عبدالله بن عطاء الطائفي أو المدني أو الواسطي أو المكي أو الكوفي عن أبي الطفيل وابن بريدة وعنه شعبة وابن نمير وعدة صدوق م د ت س

(1/574)

2861- عبدالله بن عطاء عن عقبة بن عامر وعنه أبو إسحاق ق
2862- عبدالله بن عطية عن رجل وعنه منيب بن عبدالله مجهول س
2863- عبدالله بن عقيل أبو عقيل الثقفي ببغداد عن هشام بن عروة وابن أبي خالد وعنه سريج بن النعمان وعاصم بن علي صدوق 4

(1/575)

2864- عبدالله بن عكيم أبو معبد الجهني بالكوفة عن كتاب النبي صلى الله عليه وسلم وأبي بكر وعمر وعنه بن أبي ليلى وهلال الوزان وعدة 4
2865- عبد الله بن علقمة بن وقاص عن أبيه وعنه عمر بن طلحة وعيسى بن عمر وثق س
2866- عبدالله بن علي بن الحسين العلوي عن أبيه وأرسل عن جده وعنه موسى بن عقبة و عبدالله بن عمر ثقة ت س
2867- عبدالله بن علي بن السائب المطلبي عن عمرو بن أحيحة ونافع بن عجير وعنه سعيد بن أبي هلال ومحمد بن علي بن شافع ولم يضعف د س
2868- عبدالله بن علي بن يزيد بن ركانة المطلبي عن أبيه وعنه الزبير بن سعيد فقط وثق حب د ت ق
2869- عبدالله بن علي الافريقي أبو أيوب الازرق عن الزهري وأبي إسحاق وعنه يحيى بن أبي زائدة ومروان بن معاوية لينه أبو زرعة د ت
*- عبدالله بن أبي عمار عن بن بأبيه في قصر الصلاة وعنه بن جريج صوابه عبد الرحمن بن عبدالله بن أبي عمار د 324
2870- عبد الله بن عمر بن حفص بن عاصم العمري عن أخيه عبيد الله ونافع والمقبري وعنه ابنه

(1/576)

عبدالرحمن والقعنبي وأبو مصعب قال بن معين صويلح وقال بن عدي لا بأس به صدوق توفي 4 171 م مقرونا
2871- عبدالله بن عمر أبو عبدالرحمن العدوي شهد الاحزاب والحديبية عنه بنوه ونافع وزيد بن أسلم قال النبي صلى الله عليه وسلم إن عبد الله رجل صالح وقال جابر ما منا أحد إلا مالت به الدنيا ومال بها إلا بن عمر قال بن المسيب مات وما أحد أحب إلي أن ألقى الله بمثل عمله منه مات 74 ع
2872- عبدالله بن عمر الخطابي البصري عن معتمر والداروردي وعنه هلال بن العلاء والبغوي ثقة توفي 236 س
2873- عبدالله بن عمر بن غانم أبو عبدالرحمن الرعيني قاضي إفريقية عن داود بن قيس وابن أنعم وعنه القعنبي مستقيم الحديث د

(1/577)

2874- عبدالله بن عمر بنمحمد بن أبان مشكدانة عن أبي الاحوص والداروردي وعبثر وعنه مسلم وأبو داود والبغوي والسراج ثقة توفي 238 م د
2875- عبدالله بن عمر الاموي عن سعيد بن عمرو وعنه يحيى بن أبي بكير وثق س

(1/578)

2876- عبدالله بن عمر النميري عن يونس الايلي ويزيد الرقاشي وعنه حجاج بن منهال وأبو سلمة ثقة خ
2877- عبد الله بن عمرو بن أمية الضمري عن أبيه وعنه ابنه الزبرقان ومحمد بن أبي حميد وثق س
*- عبدالله بن عمرو بن الحارث المصطلقي عن زينب وعنه أبو وائل غلط والصواب عمرو بن الحارث ت 4137
2878- عبدالله بن عمرو بن أبي الحجاج أبو معمر المنقري المقعد البصري حافظ عن أبي الاشهب العطاردي و عبد الوارث وعنه البخاري وأبو داود وأبو حاتم والبرتي مات 224 ع

(1/579)

2879- عبدالله بن عمرو بن العاص أبو محمد وقيل أبو عبدالرحمن أسلم قبيل أبيه وكان من العلماء العباد قال شفي بن ماتع عنه إنه حفظ عن رسول الله صلى الله عليه وسلم ألف مثل عنه سبطه شعيب بن محمد وعروة وطاوس مات بالطائف وقيل بمصر سنة 65 ع
2880- عبدالله بن عمرو بن عثمان المطرف عن أبيه وابن عباس والحسين وعنه ابنه محمد الديباج والزهري صدوق جواد ممدح توفي 96 م د ت س
2881- عبدالله بن عمرو بن علقمة الكناني المكي عن عمر بن سعيد وابن خثيم وعنه بن مهدي و عبد الرزاق ثقة ت
2882- عبد الله بن عمرو بن عوف المزني عن أبيه وله صحبة وعنه ولده كثير وثق حب د ت ق
2883- عبدالله بن عمرو بن الفغواء عن أبيه وله صحبة وعنه عيسى بن معمر د
2884- عبدالله بن عمرو بن مرة الجملي عن أبيه وعنه وكيع وإسحاق السلولي صدوق ق
2885- عبدالله بن عمرو بن هند الجملي أيضا عن علي وعنه عوف ت
2886- عبدالله بن عمرو الاودي عن بن مسعود وعنه موسى بن عقبة ت
2887- عبدالله بن عمرو مولى الحسن بن علي عن عدي بن حاتم وعنه عمرو بن مرة س
*- عبدالله بن أبي عمرو الزوفي صوابه بن أبي مرة ق 2976
2888- عبدالله بن عمرو المخزومي العابدي عن عبدالله بن السائب وعنه محمد بن عباد بن جعفر م د

(1/580)

2889- عبدالله بن عمران المخزومي العابدي أبو القاسم عن إبراهيم بن سعد وفضيل وعنه الترمذي وابن صاعد وعلي الغضائري قال أبو حاتم صدوق توفي 245 ت
2890- عبدالله بن عمران الاصبهاني ثم الرازي أبو محمد عن جرير وأبي معاوية وعنه بن ماجة وجعفر بن محمد الزعفراني وجعفر بن أحمد بن فارس ثقة ق
2891- عبدالله بن عمران الطلحي عن أبي عمران الجوني وجماعة وعنه نوح بن قيس وعمرو بن
سليمان صدوق ت
2892- عبدالله بن عمير العباسي مولاهم عن بن عباس وعنه القاسم بن عباس وثق م ق
2893- عبدالله بن عميرة كوفي عن الاحنف وعنه سماك حسن الترمذي له حديث الاوعال د ت ق
2894- عبدالله بن عنيسة عن بن غنام وعنه ربيعة الرأي ومحمد بن سعيد الطائفي د

(1/581)

2895- عبدالله بن عنمة عن العباس وعمار وعنه عمر بن الحكم بن ثوبان وجعفر بن عبدالله د س
2896- عبدالله بن عون أبو عون المزني أحد الاعلام مولى عبدالله بن مغفل عن أبي وائل وإبراهيم ومجاهد وعنه شعبة والقطان ومسلم قال هشام بن حسان لم تر عيناي مثله وقال قرة كنا نعجب من ورع بن سيرين فأنساناه بن عون وقال الاوزاعي إذا مات بن عون وسفيان استوى الناس توفي رحمه الله 151 ع
2897- عبدالله بن عون بن أمير مصر أبي عون عبدالملك بن يزيد الهلالي أبو محمد البغدادي الادمي الخراز الزاهد عن مالك وشريك وعنه مسلم وأبو يعلى والبغوي ثقة من الابدال مات 232 م س
2898- عبد الله بن العلاء بن زبر الربعي الدمشقي عن أبي سلام ومكحول والقاسم بن محمد الشامي وعنه ابنه إبراهيم وأبو المغيرة ومروان بن محمد وثقه أبو داود مات 164 خ 4
2899- عبدالله بن عياش بن عباس القتباني المصري عن أبيه والاعرج وأبي عشانة وعنه بن وهب

(1/582)

والمقرئ ضعفه أبو داود والنسائي وقال أبو حاتم صدوق ليس بالمتين توفي 17 م ق
2900- عبدالله بن عيسى بن عبدالرحمن بن أبي ليلى أبو محمد الانصاري عن جده وعكرمة وسعيد بن جبير وعنه عمه محمد وحفيده عيسى بن المختار وشعبة ثقة ع
2901- عبدالله بن عيسى أبو خلف الخزاز بصري عن يحيى البكاء وداود بن أبي هند وعنه عمر بن شبة ومحمد بن موسى الحرشي ضعفوه ت
2902- عبدالله بن غابر أبو عامر الالهاني عن ثوبان وعتبة بن عبد وعنه حريز ومعاوية بن صالح ثقة يقال أدرك عمر س ق
2903- عبدالله بن غالب الحداني البصري العابد عن أبي سعيد وعنه قتادة والقاسم بن الفضل واعظ قانت متبتل صادق قتل يوم الجماجم سنة 83 ت

(1/583)

2904- عبدالله بن غالب العباداني عن الربيع بن صبيح وعدة وعنه عباد الغبري وعباس الترقفي لم يضعف ق
2905- عبدالله بن غنام البياضي صحابي عنه عبدالله بن عنبسة د
2906- عبدالله بن فروخ عن مولاته عائشة وأبي هريرة وعنه شداد أبو عمار وأبو سلام ممطور ثقة م د
2907- عبدالله بن فروخ عن طلحة مولاه وعثمان وعنه ابنه إبراهيم وطلحة بن يحيى صدوق س
2908- عبدالله بن فروخ بالمغرب عن هشام بن عروة وابن عون وعنه سعيد بن أبي مريم

(1/584)

وجماعة قال سعيد هو أرضى أهل الارض عندي وقال البخاري تعرف وتنكر توفي 175 د
2909- عبد الله بن فضالة الليثي عن أبيه وعنه الحرب بن أبي الاسود د
2910- عبدالله بن الفضل بن العباس بن ربيعة الهاشمي عن أنس والاعرج وعنه بن الماجشون ومالك وزياد بن سعد ع
2911- عبدالله بن فيروز الديلمي المقدسي عن أبيه وابن مسعود وعدة وعنه ربيعة القصير ويحيى السيباني ثقة د س ق
2912- عبدالله بن فيروز الداناج بصري عن أنس وأبي رافع الصائغ وعنه همام وابن علية ومن رفاقه قتادة خ م د س ق
2913- عبدالله بن القاسم مولى الصديق عن جابر وابن عباس وعنه فضيل بن غزوان وقرة بن خالد وثق حب د
2914- عبدالله بن القاسم عن بن أبزى وابن المسيب وعنه بن شوذب قال بن معين ليس به بأس ت

(1/585)

2915- عبد الله بن أبي قتادة السلمي أبو إبراهيم عن أبيه وعنه المقبري ويحيى بن أبي كثير مات 95 ع
2916- عبدالله بن قدامة العنبري أبو السوار عن أبي برزة وعنه توبة العنبري وثقه النسائي س
2917- عبدالله بن قرط الثمالي أمير حمص صحابي عنه غضيف وسليم بن عامر وعدة قتل سنة 56 د س
2918- عبدالله بن قريش البخاري عن أبي مسهر وطبقته وعنه أبو داود وغيره د
2919- عبدالله بن قيس أبو موسى الاشعري ولي زبيد وعدن للنبي صلى الله عليه وسلم وولي الكوفة والبصرة لعمر عنه بنوه أبو بكر وأبو بردة وإبراهيم وموسى قال بن بريدة كان قصيرا خفيف اللحم أثط مناقبه مشهورة توفي 44 بخلف ع
2920- عبدالله بن قيس بن مخرمة المطلبي عن أبي هريرة وجماعة وعنه ابناه محمد ومطلب وأبو بكر بن حزم ولي العراق قبل الحجاج أياما وولي قضاء المدينة م 4
2921- عبدالله بن قيس أبو بحرية الكندي السكوني الحمصي عن عمر ومعاذ وعنه خالد بن معدان ويونس بن ميسرة وعدة ولي غزو الصائفة لمعاوية وبقي إلى زمن الوليد 4
2922- عبدالله بن قيس النخعي عن الحارث بن أقيش وعنه داود بن أبي هند ق
2923- عبدالله بن قيس أو بن أبي قيس أبو الأسود النصري الحمصي عن أبي ذر وعائشة وعنه

(1/586)

يزيد بن خمير ومعاوية بن صالح صدوق م 4
2924- عبدالله بن كثير الزرقي المدني عن أبيه وسعد بن سعيد المقبري وعنه عباس العنبري
والزبير بن بكار شيخ ق
*- عبدالله بن كثير بن المطلب السهمي عن شيخ وعنه بن جريج لم يصح وصوابه عبدالله بن أبي مليكة واسم شيخه محمد بن قيس م س
2925- عبدالله بن كثير الداري أبو معبد مقرئ مكة عن بن الزبير و عبدالرحمن بن مطعم

(1/587)

ومجاهد وعنه بن جريج وابن أبي نجيح وشبل بن عباد وجرير بن حازم ثقة فصيح مفوه إمام توفي 12 ع
2926- عبدالله بن كعب بن مالك السلمي عن أبيه وأبي أيوب وعدة وعنه ابنه عبدالرحمن وإخوته والزهري توفي 97 خ م د س ق
2927- عبدالله بن كعب الحميري عن عمر بن أبي سلمة وأبي بكر بن عبدالرحمن وعنه عبد ربه بن سعيد وابن إسحاق ثقة م س
2928- عبدالله بن كنانة بن عباس بن مرداس في دعاء عرفة عن أبيه وعنه عبد القاهر بن السري قال البخاري لم يصح حديثه د ق

(1/588)

*- عبدالله بن كنانة عن بن عباس وعنه ابنه هشام حديثه مضطرب س

(1/589)

2929- عبدالله بن كيسان أبو عمر عن مولاته أسماء وابن عمر وعنه عطاء وابن جريج قال أبو داود ثبت ع
2930- عبدالله بن كيسان المروزي أبو مجاهد عن سعيد بن جبير وعكرمة وعنه السيناني وعلي بن الحسن بن شقيق ضعفه أبو حاتم د
2931- عبدالله بن كيسان مولى طلحة عن عبدالله بن شداد والمقبري وعنه موسى بن يعقوب وثق ت
2932- عبدالله بن أبي لبيد أبو المغيرة المدني عن أبي سلمة والمطلب بن عبدالله وعنه السفيانان ثقة خ م د س ق
2933- عبدالله بن لحي أبو عامر الهوزني الحمصي عن عمر ومعاذ وبلال وعنه راشد بن سعد وأزهر الحرازي ثقة د س ق
2934- عبدالله بن لهيعة أبو عبدالرحمن الحضرمي الفقيه قاضي مصر عن عطاء والاعرج وابن أبي مليكة وعمرو بن شعيب وعنه يحيى بن بكير وقتيبة والمقرئ ضعف وقال أبو داود سمعت أحمد يقول من كان مثل بن لهيعة بمصر في كثرة حديثه وإتقانه وضبطه قلت العمل على تضعيف حديثه توفي 174 د ت ق

(1/590)

2935- عبدالله بن مالك أبو تميم الجيشاني هاجر من اليمن زمن عمر وسمع منه ومن علي وتلا على معاذ وعنه بكر بن سوادة وكعب بن علقمة وعدة وكان من العابدين مات 77 م ت س ق
2936- عبدالله بن مالك بن بحينة وبحينة أمه مطلبية من السابقين عنه حفص بن عاصم والاعرج ومحمد بن يحيى بن حبان توفي مع عائشة تقريبا ع
2937- عبدالله بن مالك عن علي وابن عمر وعنه أبو إسحاق وأبو روق الهمداني شيخ د ت
2938- عبد الله بن مالك بن حذافة عن أمه وعنه كثير بن فرقد د س
2939- عبدالله بن مالك له صحبة عنه شبل بن خليد س
2940- عبدالله بن مالك اليحصبي عن عقبة بن عامر وعنه أبو سعيد جعثل الرعيني قال بن يونس هو أبو تميم الجيشاني 4
2941- عبد الله بن المبارك بن واضح أبو عبدالرحمن الحنظلي مولاهم المروزي شيخ خراسان عن سليمان التيمي وعاصم الاحول والربيع بن أنس وعنه بن مهدي وابن معين وابن عرفة فأبوه تركي مولى تاجر وأمه خوارزمية ولد سنة 118 وتوفي بهيت 181 في رمضان ع

(1/591)

2942- عبدالله بن المثنى بن عبدالله بن أنس بن مالك أبو المثنى عن عمومته والحسن وعنه ابنه
محمد ومسدد و عبد الواحد بن غياث قال أبو حاتم صالح وقال أبو داود لا أخرج حديثه خ ت ق
2943- عبدالله بن أبي المجالد عن بن أبي أوفى مولاه و عبدالرحمن بن أبزى وعنه أبو إسحاق الشيباني وشعبة ثقة وسماه شعبة محمدا فوهم خ د س ق
2944- عبدالله بن محرر العامري قاضي الجزيرة عن نافع والزهري وعنه عبد الرزاق وأبو نعيم قال البخاري منكر الحديث ق
2945- عبدالله بن محصن الانصاري اختلف في صحبته عنه ابنه سلمة ت ق
*- عبدالله بن محصن عن عمته وعنه بشير بن يسار صوابه حصين سعبد الله بن محصن عن عمته وعنه بشير بن يسار صوابه حصين س 1131
2946- عبدالله بن محمد بن أبي شيبة الحافظ أبو بكر العبسي مولاهم الكوفي صاحب التصانيف عن شريك وابن المبارك وهشيم وعنه البخاري ومسلم وأبو داود وابن ماجة وأبو يعلى والباغندي قال الفلاس ما رأيت أحفظ منه وقال صالح جزرة هو أحفظ من أدركنا عند المناظرة توفي 235 سوى ت
2947- عبدالله بن محمد بن إسحاق أبو عبدالرحمن الاذرمي عن هشيم وجرير وعنه أبو داود

(1/592)

والنسائي وابن صاعد قال أبو حاتم ثقة د س
2948- عبدالله بن محمد بن أسماء الضبعي عن عمه جويرية وجعفر بن سليمان وعنه البخاري ومسلم وأبو داود وأبو يعلى قال أحمد الدورقي لم أر بالبصرة أفضل منه توفي 231 خ م د س
2949- عبدالله بن محمد بن أبي الاسود حميد أبو بكر البصري الحافظ عن مالك وديلم بن غزوان وخاله عبدالرحمن بن مهدي وعنه البخاري وأبو داود وإبراهيم الحربي مات 223 خ د ت
2950- عبد الله بن محمد التيمي عن عمته عائشة وعنه سالم ونافع قتل بالحرة شابا خ م س
2951- عبدالله بن محمد بن تميم المصيصي عن حجاج بن محمد ووهب بن جرير وعنه النسائي
وأبو عوانة وطائفة ثقة س
2952- عبدالله بن محمد بن حجاج بن أبي عثمان الصواف عن عبد الوهاب الثقفي ومعاذ بن هشام وعنه الترمذي وابن خزيمة وابن صاعد توفي 255 ت
2953- عبدالله بن محمد بن الربيع الكرماني بالمصيصة عن بن المبارك وإسماعيل بن مجالد وعنه الدارمي وأبو حاتم ثقة س
2954- عبدالله بن محمد بن رمح المصري عن بن وهب وعنه بن ماجة ومحمد بن محمد بن الاشعث توفي 25 ق

(1/593)

2955- عبدالله بن محمد بن صيفي عن حكيم بن حزام وعنه صفوان بن موهب وثق حب س
2956- عبدالله بن محمد أبو جعفر الجعفي البخاري الحافظ المسندي عن فضيل ومعتمر وعنه البخاري ومحمد بن نصر المروزي توفي 229 خ ت
2957- عبدالله بن محمد بن عبدالله بن زيد بن عبد ربه الانصاري عن جده وعنه بن سيرين وجماعة وثق د
2958- عبدالله بن محمد بن عبدالله بن أبي فروة أبو علقمة الفروي عن المقبري ونافع وعنه سعيد بن منصور وابن راهويه ثقة توفي 19 م د س
2959- عبدالله بن أبي عتيق محمد بن عبدالرحمن بن أبي بكر عن عائشة وابن عمر وعنه ابناه محمد و عبدالرحمن وابن إسحاق ثقة خ م س ق
2960- عبدالله بن محمد بن عبدالرحمن بن المسور بن مخرمة بصري سمع بن عيينة وغندرا وعنه مسلم والاربعة وابن خزيمة وابن أبي داود مات 256 م 4
2961- عبدالله بن محمد بن عقيل الطالبي عن بن عمر وجابر وعنه معمر وزائدة وبشر بن المفضل قال أبو حاتم وعدة لين الحديث وقال بن خزيمة لا أحتج به د ت ق

(1/594)

2962- عبدالله بن محمد بن الحنفية عن أبيه وعنه الزهري وعمرو بن دينار توفي بالحميمة 98 ع
2963- عبدالله بن محمد بن علي بن نفيل الحافظ أبو جعفر النفيلي الحراني عن مالك وزهير وعنه أبو داود وهلال بن العلاء والفريابي قال أبو داود ما رأيت أحفظ منه وكان أحمد يعظمه وقال بن واره هو من أركان الدين توفي 234 خ 4
2964- عبدالله بن محمد بن عمر بن علي بن أبي طالب عن أبيه وخاله الباقر وعنه أبو أسامة وابن أبي فديك ثقة د س
2965- عبدالله بن محمد بن عمرو الغزي أبو العباس عن عمرو بن أبي سلمة والفريابي وعنه أبو داود وابن خزيمة وابن أبي حاتم د
2966- عبدالله بن محمد بن معن عن أم هشام وعنه خبيب بن عبدالرحمن وثق م د
2967- عبدالله بن محمد بن يحيى الطرسوسي الضعيف من العبادة عن بن عيينة وأبي معاوية وعنه أبو داود والنسائي وابن أبي داود وثقه النسائي د س
2968- عبدالله بن محمد بن أبي يحيى الاسلمي عن أبيه وعمه أنيس وأبي صالح السمان وعنه

(1/595)

بن أبي فديك وقتيبة وثقه بن معين مات 174 لقبه سحبل د
2969- عبدالله بن محمد الليثي عن تابعي صغير عنه يونس المؤدب لا يعرف ق
2970- عبد الله بن محمد التميمي عن عمر بن عبد العزيز وابن جدعان وعنه الوليد بن بكير واه ق
2971- عبدالله بن محمد بن الرومي ببغداد عن بن عيينة وعبدة بن سليمان وعنه مسلم وأبو يعلى والسراج ثقة توفي 236 م
2972- عبدالله بن محيريز الجمحي المكي ببيت المقدس رباه أبو محذورة له عنه وعن عبادة بن الصامت وعنه مكحول والزهري قال رجاء بن حيوة إن فخر علينا أهل المدينة بابن عمر فإنا نفخر بعابدنا بن محيريز إن كنت لاعد بقاءه أمانا لاهل الارض مات قبل المائة ع
2973- عبدالله بن المختار البصري عن الحسن ومعاوية بن قرة وعنه شعبة والحمادان قال شعبة
كان أصغر مني وقال بن معين ثقة م د س ق
2974- عبدالله بن مخلد التميمي النيسابوري عن أبي نعيم ومكي بن إبراهيم وأبي عبيد فأكثر وعنه أبو داود وابن خزيمة وابن الشرقي توفي 26 د
2975- عبدالله بن مرة الخارفي عن بن عمر ومسروق وعنه منصور والاعمش ثقة مات سنة مائة ع
2976- عبدالله بن مرة الزرقي عن أبي سعيد وعنه أبو الفيض س
2977- عبدالله بن مرة أو بن أبي مرة الزوفي شهد فتح مصر ونزلها سمع خارجة في الوتر وعنه عبدالله بن راشد ورزين الزوفيان سنده منقطع د ت ق

(1/596)

2978- عبدالله بن مسافع الحجبي عن عمته صفية وعنه ابنها منصور وابن جريج توفي 98 د س
2979- عبدالله بن مسعود أبو عبدالرحمن الهذلي حليف بني زهرة من السابقين الاوليين عنه علقمة والاسود وزر روى الحارث عن علي مرفوعا لو كنت مؤمرا أحدا من غير مشورة لامرت عليهم بن أم عبد أخرجه الترمذي روى أنه خلف تسعين ألف دينار سوى الرقيق والمواشي مات بالمدينة لما وفد سنة 32 ع
2980- عبدالله بن مسلم بن جندب الهذلي عن أبيه وغيره وعنه بن أبي فديك ومحمد بن عثمان العثماني قال أبو زرعة لا بأس به ت

(1/597)

2981- عبدالله بن مسلم الزهري أخو بن شهاب عن بن عمر وأنس وعنه بكير بن الاشج ومعمر قال النسائي ثقة ثبت م د ت س
2982- عبد الله بن مسلم بن هرمز المكي عن بن المسيب وعلي بن الحسين وعنه عيسى بن يونس وأبو عاصم ضعيف ق
2983- عبدالله بن مسلم أبو طيبة السلمي المروزي قاضيها عن بن بريدة وأبي مجلز وعنه
زيد بن الحباب وعبدان بن عثمان قال أبو حاتم لا يحتج به وقواه غيره د ت س
2984- عبدالله بن مسلم الطويل عن هبار وكلاب بن تليد وعنه الوليد بن كثير وثق حب س
2985- عبدالله بن مسلمة بن قعنب أبو عبد الرحمن الحارثي القعنبي أحد الاعلام عن أفلح بن حميد وابن أبي ذئب وعنه البخاري ومسلم وأبو داود وابن الضريس وأبو خليفة قال أبو حاتم ثقة حجة لم أر أخشع منه وقال أبو زرعة ما كتبت عن أحد أجل في عيني منه مات في المحرم 221 خ م د ت س
2986- عبدالله بن المسيب بن أبي السائب المخزومي العابدي من أبناء المهاجرين عن عمر وابن عمر وعنه بن أبي مليكة ومحمد بن عباد بن جعفر وثق م د
2987- عبد الله بن المسيب مصري عن عكرمة وجماعة وعنه بن وهب وثق حب د
2988- عبدالله بن مطر أبو ريحانة البصري عن سفينة وابن عباس وعنه بشر بن المفضل وابن علية قال بن معين وغيره صالح م د ت ق

(1/598)

2989- عبدالله بن مطرف بن عبدالله بن الشخير عن أبي برزة وعنه حميد بن هلال وعطية السراج توفي قبل أبيه د س
*- عبدالله بن المطلب عن أنس وعنه عمرو بن أبي عمرو س
2990- عبدالله بن مطيع بن الاسود العدوي عن أبيه وعنه الشعبي وعيسى بن طلحة قتل مع بن الزبير وكان من فرسان قريش م
2991- عبدالله بن مطيع بن راشد البكري النيسابوري ببغداد عن إسماعيل بن جعفر وابن المبارك وعنه مسلم والبغوي وأحمد بن الحسين الصوفي ثقة توفي 237 م
2992- عبدالله بن معاذ الصنعاني عن يونس ومعمر وعنه العدني والزبير بن بكار صدوق ت ق
2993- عبدالله بن معانق الاشعري عن أبي مالك الاشعري و عبدالرحمن بن غنم وعنه يحيى بن أبي كثير وبسر بن عبيد الله وثق حب ق
2994- عبدالله بن معاوية الجمحي أبو جعفر البصري عن القاسم الحداني وحماد بن سلمة وعنه
أبو داود والترمذي وابن ماجة والبزار وعلي الغضائري نيف على المائة توفي 243 د ت ق
2995- عبدالله بن معاوية الغاضري صحابي عنه جبير بن نفير د

(1/599)

2996- عبدالله بن معبد بن عباس عن عمه عبدالله وعنه ابنه إبراهيم وابن أبي مليكة ثقة م د س ق
2997- عبدالله بن معبد الزماني عن أبي قتادة وأبي هريرة وعنه قتادة وثابت ثقة م 4
2998- عبدالله بن معقل بن مقرن المزني عن أبيه وعلي وابن مسعود وعنه أبو إسحاق ويزيد بن أبي زياد ثقة سوى د
2999- عبدالله بن معقل عن يزيد الرقاشي وعنه نوح الحداني لا يعرف ق
3000- عبدالله بن معية ويقال عبيد الله ولد في حياة النبي صلى الله عليه وسلم أرسل حديثا وعنه سعيد بن السائب وإبراهيم بن ميسرة س
3001- عبدالله بن مغفل المزني من أصحاب الشجرة عنه الحسن وسعيد بن جبير وابن بريدة وهو أول من تسور تستر وقت فتحها توفي سنة ستين ع
3002- عبد الله بن مكنف الانصاري عن أنس وعنه المسور بن رفاعة وابن إسحاق واه ق

(1/600)

3003- عبدالله بن منيب الانصاري عن جده وهشام بن عروة وعنه بن مهدي وسعيد بن أبي مريم صدوق د س
3004- عبدالله بن منير المروزي أبو عبدالرحمن الحافظ الزاهد عن النضر بن شميل ويزيد وعنه البخاري والترمذي والنسائي وعبدان المروزي توفي 241 خ ت س
3005- عبدالله بن منين مصري عن عبدالله بن عمرو وعنه الحارث بن سعيد د ق
3006- عبدالله بن المهاجر الدمشقي عن عنبسة بن أبي سفيان وعنه ابنه محمد ت س ق
3007- عبدالله بن موسى بن إبراهيم التيمي عن صفوان بن سليم وعدة وعنه يعقوب بن محمد وإبراهيم بن المنذر الحزامي شيخ ق
3008- عبد الله بن مولة القشيري عن بريدة وعنه أبو نضرة صدوق س
3009- عبدالله بن المؤمل المخزومي المكي عن بن أبي مليكة وعطاء وعنه الشافعي وسعدويه ولي قضاء مكة قال أبو داود منكر الحديث وقال أبو حاتم ليس بقوي توفي 18 ت ق
3010- عبدالله بن موهب قاضي فلسطين لعمر بن عبد العزيز عن معاوية وابن عباس وقبيصة بن ذؤيب وعنه الزهري و عبد العزيز بن عمر بن عبد العزيز صدوق 4

(1/601)

3011- عبدالله بن ملاذ الاشعري عن نمير بن أوس وعنه جرير بن حازم مجهول ت
3012- عبدالله بن ميسرة أبو ليلى الحارثي ويقال أبو عبد الجليل عن الشعبي وعلباء بن أحمر وعنه وكيع ومسلم واه ق
3013- عبدالله بن ميمون القداح مولى بني مخزوم بمكة عن يحيى بن سعيد وابن جريج وجعفر بن محمد وعنه مؤمل بن إهاب وأحمد بن الازهر قال البخاري ذاهب الحديث ت
3014- عبدالله بن ميمون عن بن المنكدر وعنه إبراهيم بن عبد السلام ق
3015- عبدالله بن نافع الزبيري عن مالك وابن أبي حازم وعنه الذهلي وعباس الدوري ثقة زاهد عابد مات 216 س ق
3016- عبدالله بن نافع بن أبي العمياء عن بن الحارث وعنه بن أبي أنس قال البخاري لم يصح حديثه 4
3017- عبد الله بن نافع الصائغ المدني مولى بني مخزوم عن أسامة بن زيد الليثي وداود بن قيس وعدة وعنه الذهلي وسلمة بن شبيب قال البخاري في حفظه شئ وقال بن معين ثقة توفي 206 م 4

(1/602)

3018- عبدالله بن نافع كوفي عن مولاه الحسن بن علي وأبي موسى وعنه الحكم د
3019- عبدالله بن نافع مولى بن عمر عن أبيه وابن المنكدر وعنه الطيالسي وابن أبي فديك
ضعفوه ق
3020- عبدالله بن أبي نجيح يسار المكي مولى ثقيف عن أبيه وطاوس ومجاهد وعنه شعبة وابن علية ثقة توفي 131 ع
3021- عبدالله بن نجي الحضرمي عن أبيه وعلي وعمار وعنه أبو زرعة البجلي والحارث العكلي وثقه النسائي وقال البخاري فيه نظر د س ق
3022- عبدالله بن نسطاس عن جابر وعنه هاشم بن هاشم د س ق

(1/603)

3023- عبدالله بن النعمان السحيمي عن قيس بن طلق وعنه ملازم بن عمرو وعمر بن يونس وثق د ت
3024- عبدالله بن نمير الهمداني أبو هشام عن هشام بن عروة والاعمش وعنه ابنه وأحمد وابن معين حجة توفي 199 ع
3025- عبدالله بن أبي نهيك المخزومي عن سعد وعنه بن أبي مليكة وثق حب د
3026- عبدالله بن نيار بن مكرم الاسلمي عن أبي هريرة وسلمان بن ربيعة وعنه أبو الزناد وأسامة الليثي ثقة م د ت س
3027- عبدالله بن هارون أبو علي شامي بالبصرة عن أبيه ويونس بن عبيد وعنه الفلاس وأبو قلابة صدوق أدركه البخاري س
3028- عبدالله بن هارون عن زياد بن سعد وعنه صفوان بن عيسى د
3029- صلى الله عليه وسلم عبد الله بن هارون عن عبدالله بن عمرو وعنه بن نبيه أبو سلمة د
3030- عبدالله بن هاشم أبو عبدالرحمن العبدي الطوسي ويقال أبو محمد حافظ ثقة سمع بن عيينة وأبا معاوية وعنه مسلم وابن أبي داود ومكي بن عبدان مات 255 م
3031- عبدالله بن هانئ عن عمه مطرف بن الشخير وعنه شعبة م
3032- عبدالله بن هانئ أبوالزعراء الكندي الكوفي عن عمر وابن مسعود وعنه بن أخته سلمة بن كهيل ت س

(1/604)

3033- عبدالله بن هبيرة السبائي أبو هبيرة عن أبي تميم الجيشاني وعبيد بن عمير وعنه خير بن نعيم وحيوة بن شريح وابن لهيعة ثقة توفي 126 م 4
3034- عبدالله بن أبي الهذيل العنزي كوفي عن أبي وعمر و عبدالله وعنه الاجلح وأشعث بن أبي الشعثاء وعدة ثقة م ت س
3035- عبدالله بن هرمز الفدكي عن ابني عبيد وعنه حاتم بن إسماعيل حسن الترمذي له ت
*- عبدالله بن هرمي صوابه هرمي ق 5948
3036- عبدالله بن هشام بن زهرة له صحبة عنه حفيده أبو عقيل زهرة خ د
3037- عبدالله بن هلال الثقفي عن النبي صلى الله عليه وسلم وعنه عثمان بن عبدالله بن الاسود س
3038- عبدالله بن الهيثم العبدي عن بن مهدي وأبي معاوية وعنه النسائي وأبو عروبة وابن مخلد ثقة توفي 261 س
3039- عبدالله بن واقد بن عبدالله بن عمر عن جده وعائشة وعنه الزهري وعمر بن محمد العمري ثقة توفي 119 م د ق
3040- عبدالله بن واقد أبو رجاء الهروي مشهور بالكنية عن محمد بن مالك ويزيد الرقاشي وعنه إسحاق السلولي وأبو عبدالرحمن المقرئ وثقه أحمد ق
3041- عبدالله بن واقد عن بن عجلان وعنه بقية فهذا الهروي أو أبو قتادة الحراني شيخ أحمد بن سليمان الرهاوي وسعدان واه ق
3042- عبدالله بن وديعة بن خذام الانصاري عن أبي ذر وسلمان وعنه أبو سعيد المقبري قتل بالحرة خ ق

(1/605)

3043- عبدالله بن الوضاح اللؤلؤي عن حفص بن غياث ووكيع وعنه الترمذي وابن خزيمة وابن صاعد ثقة توفي 25 ت
3044- عبدالله بن الوليد المزني عن أبي جعفر الباقر وبكير بن شهاب وعنه بن المبارك وأبو نعيم
قال أبو حاتم صالح الحديث ت س
3045- عبدالله بن الوليد بن قيس التجيبي عن بن المسيب وأبي سلمة وعنه حيوة بن شريح ويحيى بن أيوب وابن لهيعة توفي 131 د
3046- عبد الله بن الوليد العدني عن سفيان جامعه وعن زمعة وعنه أحمد ومؤمل بن يهاب شيخ د ت س
3047- عبد الله بن وهب بن زمعة الاسدي عن أم سلمة ومعاوية وعنه الزهري وهاشم بن هاشم ثقة ت ق
3048- عبدالله بن وهب أبو محمد الفهري مولاهم أحد الاعلام عن بن جريج ويونس وعنه أحمد بن صالح وحرملة والربيع قال يحيى بن بكير هو أفقه من بن القاسم وقال يونس بن عبدالاعلى طلب للقضاء فجنن نفسه وانقطع توفي 197 ع
*- عبدالله بن وهب عن تميم الداري صوابه بن موهب س 301
3049- عبدالله بن يامين الطائفي عن أبيه وأبي هريرة وعنه سعيد بن السائب وأمي الصيرفي ق

(1/606)

3050- عبدالله بن يحيى الثقفي البصري أبو يعقوب التوأم عن بن أبي مليكة و عبدالملك بن عمير وعنه قتيبة وخلف البزار ضعفه بن معين وقواه بن حبان د ق
3051- عبد الله بن يحيى بن أبي كثير اليمامي عن أبيه وعنه مسدد ولوين قال أبو حاتم صدوق خ م
3052- عبدالله بن يحيى الانصاري السلمي عن أبيه وعنه الليث وثق ق
3053- عبدالله بن يحيى الثقفي البصري أبو محمد عن عبد الواحد بن زياد وبكار بن عبد العزيز وعنه الدارمي والفسوي ثقة س
3054- عبدالله بن يحيى المعافري البرلسي عن حيوة بن شريح ومعاوية بن صالح وعنه جعفر بن مسافر والحسن بن عبد العزيز الجروي ثقة توفي 212 خ د
3055- عبدالله بن يزيد الخطمي شهد الحديبية وله سبع عشرة سنة وولي الكوفة عنه ابنه موسى
ومحارب بن دثار وأبو إسحاق مات بعيد السبعين ع

(1/607)

3056- عبدالله بن يزيد بن الصلت عن بن إسحاق وسفيان وعنه محمد بن عبد العزيز الرملي قال أبو حاتم متروك س
3057- عبدالله بن يزيد بن مقسم عن أبيه وعمته سارة وعنه بن مهدي وأبو حذيفة شيخ د
3058- عبدالله بن يزيد رضيع عائشة عنها وعنه أبو قلابة فقط م 4

(1/608)

3059- عبدالله بن يزيد النخعي عن أبي زرعة وعنه شعبة م س
3060- عبد الله بن يزيد مولى المنبعث عن أبيه وزيد بن خالد وعنه ربيعة وسليمان بن بلال ثقة د س ق
3061- عبدالله بن يزيد أبو عبدالرحمن الحبلي عن أبي ذر وأبي أيوب وعنه حميد بن هانئ وابن أنعم الافريقي ثقة توفي سنة مائة م 4
3062- عبدالله بن يزيد المخزومي عن أبي سلمة وعروة وعنه إسماعيل بن أمية ومالك ثقة ع
3063- عبد الله بن يزيد الدمشقي عن ربيعة القصير وعطية بن قيس وعنه عبدالله بن عقيل حسن له الترمذي ت ق
3064- عبدالله بن يزيد أبو عبدالرحمن المقرئ الحافظ بمكة عن كهمس وأبي حنيفة وحيوة وعنه البخاري وبشر بن موسى وأبو الزنباع ثقة لقن سبعين عاما توفي 213 ع
3065- عبد الله بن يسار الجهني كوفي عن حذيفة وعلي وعنه الاعمش وفطر ثقة د س
3066- عبدالله بن يسار أبو همام عن علي وعمرو بن حريث وعنه يعلى بن عطاء وثق حب د
3067- عبدالله بن يسار المكي عن سهل بن سعد وسالم وعنه عمر بن محمد وسليمان بن بلال وثق حب س
3068- عبدالله بن يعقوب المدني عن بن أبي الزناد وعنه عبدالله بن أبي زياد القطواني وجماعة د ت

(1/609)

3069- عبدالله بن يوسف أبو محمد الدمشقي ثم التنيسي الكلاعي الحافظ عن عبد الرحمن بن يزيد بن جابر وسعيد بن عبد العزيز وعنه البخاري وبكر بن سهل وحبوش بن رزق الله قال بن معين ما بقي في الموطأ أوثق من بن يوسف توفي 218 خ د ت س
3070- عبد الله بن يونس عن القرظي والمقبري وعنه يزيد بن الهاد فقط د س
3071- عبدالله أبو بكر الحنفي عن أنس وعنه الاخضر حسن له الترمذي 4
3072- عبدالله عن الوليد بن عقبة وعنه ثابت بن الحجاج د
3073- عبد الله أبو محمد البهي مولى مصعب عن عائشة وابن عمر وعنه السدي وإسماعيل بن أبي خالد وثق م 4
3074- عبدالله الصنابحي ويقال أبو عبدالله عن أبي بكر وعبادة وعنه عطاء بن يسار لعله عبدالرحمن د س قعبد الله الصنابحي ويقال أبو عبدالله عن أبي بكر وعبادة وعنه عطاء بن يسار لعله عبدالرحمن د س ق 3266
*- عبدالله عن سليمان بن عبدالرحمن وابن معين وعنه البخاري قيل هو بن حماد الآملي خ 2691
3075- عبدالاعلى بن أعين أخو حمران عن نافع ويحيى بن أبي كثير وعنه عبيد الله بن موسى ويحيى بن سعيد العطار واه ق
3076- عبدالاعلى بن حماد أبويحيى الباهلي مولاهم النرسي المحدث الثبت عن الحمادين

(1/610)

ومالك وعنه البخاري ومسلم وأبو داود وأبو يعلى والبغوي توفي 236 خ م د س
3077- عبدالاعلى بن عامر الثعلبي الكوفي عن بن الحنفية وشريح وعنه شعبة وسفيان لين ضعفه أحمد 4
3078- عبدالاعلى بن عبدالاعلى السامي عن الحذاء والجريري وعنه إسحاق وبندار ثقة لكنه قدري توفي 189 ع
3079- عبدالاعلى بن عدي البهراني القاضي عن ثوبان وعتبة بن عبد وعنه صفوان بن عمرو وحريز ثقة مات 104 س ق
3080- عبدالاعلى بن القاسم أبو بشر الهمداني البصري اللؤلؤي عن همام وحماد بن سلمة وعنه أبو حاتم والفسوي صدوق ق
3081- عبدالاعلى بن أبي المساور الكوفي الفاخوري الجرار نزيل المدائن عن الشعبي والنهدي وعكرمة وعنه شبابة وسعدويه وجبارة بن المغلس ضعفوه ق
3082- عبدالاعلى بن مسهر بن عبدالاعلى الامام أبو مسهر الغساني شيخ الشام عن سعيد بن عبد العزيز ومالك وعنه بن معين وأبو حاتم و عبدالرحمن بن الرواس من أجل العلماء وأفصحهم وأحفظهم جرد للسيف على أن ينطق بخلق القرآن فأبى فسجن ومات في رجب 218 ع
3083- عبدالاعلى بن واصل الاسدي عن بن فضيل وابن إدريس وعنه الترمذي والنسائي والمحاملي ثقة توفي 247 ت س
3084- عبد الاكرم بن أبي حنيفة شيخ مستور عن الشعبي وأبيه وعنه شعبة ق

(1/611)

3085- عبد الجبار بن العباس الشبامي الهمداني الكوفي عن عدي بن ثابت وأبي إسحاق وعنه أبو نعيم وأبو أحمد الزبيري شيعي صدوق ت
3086- عبد الجبار بن عمر الايلي عن نافع وابن المنكدر وعنه المقرئ وسعيد بن أبي مريم وهاه أبو زرعة ت ق
3087- عبد الجبار بن العلاء بن عبد الجبار البصري العطار بمكة عن بن عيينة ووكيع وعنه مسلم والترمذي والنسائي وابن خزيمة وابن صاعد ثقة سريع القراءة توفي 248 م ت س
3088- عبد الجبار بن وائل بن حجر الحضرمي الكوفي عن أبيه وأخيه علقمة وعنه بن جحادة

(1/612)

ومسعر قال بن معين ثقة لم يسمع من أبيه وقال غيره سمع توفي 112 م 4
3089- عبد الجبار بن الورد المخزومي مولاهم المكي عن عطاء وابن أبي مليكة وعنه أحمد الازرقي وداود بن عمرو و عبدالاعلى بن حماد صدوق وثقه أبو حاتم د س
3090- عبد الجليل بن حميد أبو مالك اليحصبي المصري عن الزهري وأيوب وعنه بن وهب وجماعة صدوق مات 148 س
3091- عبد الجليل بن عطية القيسي عن شهر وابن بريدة وعنه بن مهدي والعقدي صدوق د س
3092- عبد الحكم بن ذكوان بصري عن أبي رجاء العطاردي وشهر وعنه أبو داود والحوضي وثقه البستي ق

(1/613)

3093- عبد الحكيم بن منصور الخزاعي الواسطي عن عبدالملك بن عمير ومغيرة وعنه عفان وإسحاق بن شاهين ضعفه أبو داود ت
3094- عبدالحميد بن إبراهيم أبو تقي الحمصي عن عفير بن معدان وابن سالم وعنه عمران بن بكار ومحمد بن عوف ضعف س
3095- عبدالحميد بن بهرام الفزاري المدائني له عن شهر سبعون حديثا يسردها متقنة وعنه بن المبارك وعلي بن الجعد وجبارة وثقه أبو داود ت ق
3096- عبدالحميد بن بيان الواسطي العطار عن خالد الطحان وهشيم وعنه مسلم وأبو داود وابن ماجة وابن جرير ثقة توفي 244 م د ق
3097- عبدالحميد بن جبير بن شيبة بن عثمان الحجبي عن عمته صفية وابن المسيب وعنه بن جريج وابن عيينة ع
3098- عبدالحميد بن جعفر بن عبدالله الانصاري الاوسي المدني عن عم أبيه عمر بن الحكم ونافع وعنه القطان وابن وهب ثقة غمزه الثوري للقدر مات 153 م 4
3099- عبدالحميد بن حبيب بن أبي العشرين كاتب الاوزاعي عنه وعنه أبوالجماهر وهشام بن عمار وثقه أحمد وضعفه دحيم خت ت ق

(1/614)

3100- عبدالحميد بن الحسن الهلالي الكوفي عن قتادة وابن المنكدر وعنه داهر بن نوح وعلي بن
حجر وثقه بن معين وضعفه أبو زرعة ت
3101- عبدالحميد بن دينار صاحب الزيادي بصري عن أنس وأبي رجاء العطاردي وعنه شعبة وابن علية صدوق خ م د س
3102- عبدالحميد بن زياد بن صيفي عن أبيه وشعيب بن عمرو وعنه ابنه علي وآخر قال أبو حاتم شيخ ق

(1/615)

3103- عبدالحميد بن سالم عن أبي هريرة وعنه الزبير بن سعيد ق
3104- عبدالحميد بن سعيد عن مبشر الحلبي وعنه النسائي وأثنى عليه س
3105- عبدالحميد بن سلمة الانصاري عن أبيه وعنه عثمان البتي س ق
3106- عبد الحميد بن سليمان الخزاعي الضرير أخو فليح عن العلاء وأبي الزناد وعنه قتيبة ولوين والزهراني ضعفوه ت ق
3107- عبد الحميد بن سنان عن عبيد بن عمير وعنه يحيى بن أبي كثير وثق حب د س
3108- عبدالحميد بن صالح البرجمي عن أبي بكر النهشلي وزهير بن معاوية وعاصم بن محمد وعنه عمرو بن منصور النسائي ومطين ووثقه مات 23 س
3109- عبدالحميد بن صيفي بن صهيب عن أبيه وعنه هشيم وابن المبارك ق
3110- عبدالحميد بن أبي أويس أبو بكر الاصبحي عن أبيه وابن عجلان وابن أبي ذئب وعنه أخوه

(1/616)

إسماعيل وأيوب بن سليمان ومحمد بن رافع ثقة توفي 202 سوى ت
3111- عبدالحميد بن عبدالله العمري عنه يحيى بن سعيد كتاب الصدقة د
3112- عبد الحميد بن عبدالله المخزومي عن أبي بكر بن عبدالرحمن وعنه حبيب بن أبي ثابت س
3113- عبدالحميد بن عبدالرحمن بن زيد بن الخطاب العدوي عامل الكوفة لعمر بن عبد العزيز سمع أباه وابن عباس وأرسل عن حفصة وعنه قتادة وزيد بن أبي أنيسة وعدة كان أبو الزناد
كاتبه مات بحران ع
3114- عبد الحميد بن عبدالرحمن أبويحيى الحماني الكوفي عن الاعمش وأبي حنيفة وعنه ابنه يحيى وعباس الدوري والحسن بن علي بن عفان قال أبو داود داعية إلى الارجاء وقال النسائي ليس بالقوي توفي 202 خ د ت ق

(1/617)

3115- عبدالحميد بن عبد الواحد الغنوي عن أم جنوب وعنه محمد بن بشار وثق د
3116- عبدالحميد بن محمد بن المستام أبو عمر الحراني عن مخلد بن يزيد وعثمان الطرائفي وعنه النسائي وأبو عوانة وأبو علي الرقي ثقة مات 266 س
3117- عبدالحميد بن محمود المعولي عن بن عباس وأنس وعنه ابناه حمزة وسيف ثقة د ت س
3118- عبدالحميد بن المنذر بن الجارود العبدي عن أنس وعنه أنس بن سيرين صدوق ق
*- عبدالحميد بن مهران عم مرحوم العطار صوابه عبد العزيز ت 3414
3119- عبدالحميد مولى بني هاشم عن أمه وعنه سالم الفراء وثق حب د
3120- عبد الخالق بن سلمة الشيباني عن بن المسيب وعنه شعبة وبشر بن المفضل ثقة م س
3121- عبد الخالق عن أنس وعنه عنبسة بن عبدالرحمن واه ق

(1/618)

3122- عبد الخبير بن قيس الانصاري عن أبيه وعنه فرج بن فضالة شيخ د
3123- عبد خير الهمداني عن أبي بكر وعلي وعنه أبو إسحاق وحصين ثقة مخضرم 4
3124- عبد ربه بن بارق الحنفي عن جده لامه سماك بن الوليد وعنه الفلاس والجهضمي قال أحمد ما به بأس وقال يحيى ليس بشئ ت
3125- عبد ربه بن خالد النميري بصري عن أبيه وفضيل بن سليمان وعنه بن ماجة وعبدان صدوق توفي 242 ق
3126- عبد ربه بن سعيد الانصاري أخو يحيى وسعد عن أبي أمامة بن سهل وعمرة وعنه شعبة
ومالك وابن عيينة حجة توفي 139 ع
3127- عبد ربه بن عبيد أبو كعب صاحب الحرير عن شهر وابن سيرين وعنه القطان ومسلم ثقة ت
3128- عبد ربه بن نافع أبو شهاب الحناط الكناني عن ليث بن أبي سليم وعاصم بن بهدلة وعنه مسدد وأحمد بن يونس صدوق توفي 172 خ م د س ق
3129- عبد ربه عن أبي عياض وعنه قتادة مجهول د س
3130- عبد الرحمن بن أبان بن عثمان عن أبيه وعنه عمر بن سليمان وموسى بن محمد التيمي صدوق 4
3131- عبدالرحمن بن إبراهيم أبو سعيد الدمشقي الحافظ دحيم قاضي فلسطين والاردن سمع بن

(1/619)

عيينة والوليد ومعروفا الخياط وعنه البخاري وأبو داود والنسائي وابن ماجة وأبو زرعة والباغندي قال أبو داود حجة لم يكن في زمنه مثله مات 245 وقد جاءه كتاب المتوكل بقضاء مصر خ د س ق
3132- عبدالرحمن بن أبزى الخزاعي مولاهم مختلف في صحبته عن أبي بكر وعمر وعنه ابناه عبدالله وسعيد وأبو إسحاق ولي خراسان لعلي ع
3133- عبد الرحمن بن الاخنس الكوفي عن سعيد بن زيد وعنه الحر بن الصياح والحارث النخعي د ت س
3134- عبدالرحمن بن آدم صاحب السقاية مولى أم برثن عن أبي هريرة وجابر وعنه قتادة وعوف وأبو الورد بن ثمامة وثق م د
3135- عبدالرحمن بن أذينة العبدي قاضي البصرة عن أبيه وأبي هريرة وعنه قتادة وسليمان التيمي ثقة خت ق
3136- عبدالرحمن بن أزهر الزهري المدني عن النبي صلى الله عليه وسلم شهد حنينا وعنه ابناه عبدالله
و عبدالحميد ومحمد بن إبراهيم التيمي د
3137- عبد الرحمن بن إسحاق الواسطي أبو شيبة عن خاله النعمان بن سعد وابن أبي ليلى وعنه علي بن مسهر وابن فضيل ضعفوه د ت
3138- عبدالرحمن بن إسحاق القرشي عن المقبري والزهري ويدعى عبادا وعنه يزيد بن زريع

(1/620)

وابن علية قال أبو داود قدري ثقة وضعفه بعضهم وقال البخاري ليس ممن يعتمد على حفظه م 4
3139- عبدالرحمن بن الاسود بن عبد يغوث الزهري عن أبي بكر وعمر وعنه أبو سلمة وسليمان بن يسار من صلحاء التابعين وأشرافهم خ د ق
3140- عبدالرحمن بن الاسود بن مأمول الوراق عن عبيدة بن حميد وجماعة وعنه الترمذي والنسائي وابن جرير ت س
3141- عبدالرحمن بن الاسود بن يزيد النخعي عن أبيه وعائشة وعنه الاعمش وهارون بن عنترة ومالك بن مغول من العلماء العاملين توفي 99 ع
3142- عبد الرحمن بن الاصم مؤذن الحجاج عن أبي هريرة وأنيس وعنه سفيان وأبو عوانة ثقة م س
3143- عبد الرحمن بن أمية عن يعلى بن أمية وعنه ابنه عمرو مجهول س
3144- عبدالرحمن بن أيمن مولى بني مخزوم سأل بن عمر عن طلاق الحائض وعنه أبو الزبير وعمرو بن دينار صدوق م د س

(1/621)

3145- عبدالرحمن بن بجيد بن وهب الانصاري مختلف في صحبته عن جدته أم بجيد وعنه محمد بن إبراهيم التيمي وزيد بن أسلم وثق د ت س
3146- عبد الرحمن بن بحر الخلال بمصر عن رشدين بن سعد ويحيى بن عيسى الرملي وعنه محمد بن إسماعيل الطبراني والفسوي س
3147- عبدالرحمن بن بديل بن ميسرة عن أبيه وعوسجة وعنه بن مهدي والاصمعي ثقة س ق
3148- عبدالرحمن بن بشر بن الحكم العبدي النيسابوري عن بن عيينة والقطان وعنه البخاري ومسلم وابن ماجة ومكي بن عبدان وابن الشرقي ثقة صاحب حديث مات 260 خ م د ق
3149- عبدالرحمن بن بشر بن مسعود الانصاري الازرق عن أبي هريرة وأبي سعيد وعنه بن سيرين وأبو بشر وأبو حصين صدوق م د س
3150- عبد الرحمن بن بكر بن الربيع بن مسلم الجمحي عن جده وعنه مسلم وأبو خليفة توفي 230 م
3151- عبدالرحمن بن أبي بكر بن عبيد الله بن أبي مليكة التيمي المدني عن أبي سلمة والقاسم وعنه الشافعي والقعنبي ضعيف ت ق
3152- عبدالرحمن بن أبي بكر الصديق أسلم قبل الفتح قتل يوم اليمامة سبعة منهم محكم اليمامة عنه بن أخيه القاسم وأبو عثمان النهدي توفي 53 ع
3153- عبدالرحمن بن أبي بكر سمع جابرا وعنه أبوحومل د
3154- عبدالرحمن بن أبي بكرة الثقفي أول مولود بالبصرة سمع أباه وعليا وعنه قتادة والحذاء وابن عون ع
3155- عبد الرحمن بن بهمان عن جابر وعنه عبدالله بن عثمان بن خثيم وثق حب ق

(1/622)

3156- وجلعبد الرحمن بن بوذويه الصنعاني عن طاوس ووهب وعنه سعد بن الصلت و عبد الرزاق ثقة د س
3157- عبدالرحمن بن البيلماني عن بن عباس وابن عمر وعنه ابنه محمد وربيعة الرأي وابن إسحاق قال أبو حاتم لين وذكره بن حبان في الثقات كان من فحول الشعراء 4
3158- عبدالرحمن بن ثابت بن ثوبان العنسي الزاهد عن خالد بن معدان وشهر وعنه بقية والفريابي وعلي بن الجعد قال دحيم وغيره ثقة رمي بالقدر ولينه بعضهم عاش تسعين عاما توفي 165 د ت ق
3159- عبدالرحمن بن ثابت بن الصامت الانصاري عن أبيه وعنه ابنه عبدالرحمن ق
3160- عبدالرحمن بن ثروان أبو قيس الاودي عن شريح وسويد بن غفلة وعنه سفيان وشعبة ثقة توفي 12 خ 4
3161- عبدالرحمن بن ثعلبة بن عمرو الانصاري عن أبيه وعنه يزيد بن أبي حبيب يجهل ق
3162- عبدالرحمن بن جابر بن عبدالله أبو عتيق عن أبيه وأبي بردة بن نيار وعنه سليمان بن يسار وعاصم بن عمر ثقة ع

(1/623)

3163- عبدالرحمن بن جابر بن عتيك عن أبيه وعنه صخر بن إسحاق د
3164- عبدالرحمن بن جبير بن نفير الحضرمي عن أبيه وأنس وكثير بن مرة وعنه الزبيدي ومعاوية بن صالح ثقة مات 118 م 4
3165- عبدالرحمن بن جبير المصري المؤذن عن أبي ذر مرسلا وعن عقبة بن عامر وعنه بكر بن سوادة ودراج أبو السمح ثقة فقيه مقرئ توفي 97 م د ت س
3166- عبد الرحمن بن جرهد عن أبيه وعنه ابنه زرعة والزهري د
3167- عبدالرحمن بن جوشن الغطفاني عن أبي بكرة وسمرة وعنه ابنه عيينة وثقه أبو زرعة 4
3168- عبد الرحمن بن الحارث بن عبدالله بن عياش المخزومي عن طاوس والحسن وعنه الدراوردي وابن وهب قال النسائي ليس بالقوي 4
3169- عبدالرحمن بن الحارث بن هشام بن المغيرة عن عمر وعثمان وكان أحد من ندبهم عثمان

(1/624)

لكتابة المصحف وعنه بنوه أبو بكر وعكرمة ومغيرة وأبو قلابة الجرمي من الاجواد الاشراف الرفعاء توفي زمن معاوية خ 4
3170- عبدالرحمن بن حاطب عنه ابنه يحيى وعروة قيل له رؤية خت
3171- عبدالرحمن بن الحباب عن أبي قتادة وعنه بكير بن الاشج وعمر بن حفص وثق حب س
3172- عبدالرحمن بن حبيب بن أردك عن علي بن الحسين وعطاء وعنه حاتم بن إسماعيل والداروردي فيه لين د ت ق
3173- عبدالرحمن بن حجيرة الخولاني قاضي مصر عن أبي ذر وابن مسعود وعنه دراج وزهرة بن معبد جمع له عبد العزيز القضاء والقصص وبيت المال ورزقه في العام ألف دينار وكان جوادا ثقة م 4
3174- الرحمن بن أبي حدرد عن أبي هريرة وعنه أبو مودود عبد العزيز د
3175- عبدالرحمن بن حرملة الاسلمي عن بن المسيب وثمامة بن شفي وعنه مالك والقطان قال بن معين صالح توفي 144 م 4
3176- عبدالرحمن بن حرملة الكوفي عن بن مسعود وعنه القاسم بن حسان قال البخاري لم يصح حديثه د س
3177- عبدالرحمن بن حسان بن ثابت الانصاري بن خالة إبراهيم بن النبي صلى الله عليه وسلم عن أبويه وزيد بن ثابت وعنه ابنه سعيد ومنذر بن عبيد وثق ق
3178- عبدالرحمن بن حسان الكناني الفلسطيني عن رجاء بن حيوة والزهري وعنه الوليد وابن شابور صدوق د
3179- عبدالرحمن بن حسنة صحابي عنه زيد بن وهب د س ق
3180- عبدالرحمن بن حسين الهروي الحنفي عن بن عيينة والمقرئ وعنه أبو داود وابنه وابن رزين الباشاني توفي 256 د

(1/625)

3181- عبدالرحمن بن حماد الشعيثي البصري عن بن عون وكهمس وعنه البخاري والكجي قال أبو حاتم ليس بالقوي توفي 212 خ ت
3182- عبدالرحمن بن حميد بن عبدالرحمن بن عوف عن أبيه والسائب بن يزيد وعنه الدراوردي والقطان ثقة ع
3183- عبدالرحمن بن حميد بن عبدالرحمن الرؤاسي عن الاسود بن قيس ومنصور وعنه ابنه حميد ويحيى بن آدم وإسحاق السلولي ثقة م د س
3184- عبد الرحمن بن خالد بن مسافر أمير مصر عن الزهري وعنه مولاه الليث ويحيى بن أيوب توفي 127 خ م ت س
3185- عبدالرحمن بن خالد بن ميسرة عن أبي هريرة وعنه ابنه محمد س
3186- عبدالرحمن بن خالد القطان عن وكيع ويزيد وعنه أبو داود والنسائي وأبو عروبة صدوق توفي سنة 251 د س
3187- عبدالرحمن بن خباب السلمي صحابي بالبصرة عنه فرقد أبو طلحة ت
3188- عبدالرحمن بن خلاد الانصاري عن أم ورقة وعنه الوليد بن عبدالله بن جميع د
3189- عبدالرحمن بن رافع التنوخي قاضي إفريقية عن بن عمرو وعقبة بن الحارث وعنه بكر بن سوادة وابن أنعم منكر الحديث توفي 113 د ت ق

(1/626)

3190- عبدالرحمن بن أبي رافع عن عمته سلمى و عبدالله بن جعفر وعنه حماد بن سلمة فقط قال بن معين صالح 4
3191- عبدالرحمن بن أبي الرجال عن أبيه وعمارة بن غزية وعنه سويد وقتيبة وسليمان بن بنت شرحبيل وثقه جماعة 4
3192- عبدالرحمن بن رزين أو بن أبي يزيد عن سلمة بن الاكوع وعنه يحيى بن أيوب وعطاف بن خالد وثق د ق
3193- عبدالرحمن بن أبي الزناد أبو محمد عن أبيه وشرحبيل بن سعد وصالح مولى التوأمة وعنه لوين وهناد وعلي بن حجر قال بن معين هو أثبت الناس في هشام بن عروة وقال أبو حاتم وغيره لا يحتج به توفي 174 وكان يفتي ببغداد خت 4
3194- عبدالرحمن بن زياد بن أنعم الشعباني الافريقي قاضيها عن أبيه ومسلم بن يسار وأبي
عبدالرحمن الحبلي وعنه بن وهب والمقرئ ضعفوه وقال الترمذي رأيت البخاري يقوي

(1/627)

أمره ويقول هو مقارب الحديث مات سنة 156 نيف على المائة د ت ق
3195- عبدالرحمن بن زياد أو بن عبدالله عن عبدالله بن مغفل وعنه عبيدة بن أبي رائطة لا يعرف ت
3196- عبدالرحمن بن زيد بن أسلم المدني عن أبيه وابن المنكدر وعنه أصبغ وقتيبة وهشام ضعفوه له تفسير توفي 182 ت ق
3197- عبدالرحمن بن زيد بن الخطاب العدوي عن أبيه وعمه وعنه ابنه الامير عبد الحميد وسالم بن عبدالله وكان مفرط الطول مات قبل بن عمر س
3198- عبدالرحمن بن سابط الجمحي ذو مراسيل عن أبي بكر وعمر وله عن سعد وعن عائشة وعنه عمرو بن مرة وعلقمة بن مرثد والليث بن سعد فقيه ثقة مات بمكة 118 قال بن معين لم يسمع من جابر ولا من أبي أمامة م د ت ق
3199- عبدالرحمن بن سالم عن أبيه وعنه محمد بن طلحة ق
3200- عبد الرحمن بن السائب عن عائشة وسعد وعنه مجاهد وابن أبي مليكة ق
3201- عبدالرحمن بن السائب وقيل بن السائبة عن أبي هريرة و عبدالرحمن بن سعاد وعنه عمرو بن دينار فقط س ق
3202- عبدالرحمن بن سعاد عن أبي أيوب وعنه عبدالرحمن المذكور قبله س ق

(1/628)

3203- عبدالرحمن بن سعد بن عمار المؤذن عن أبيه وأبي جعفر القارئ وعنه بن راهويه وإبراهيم بن المنذر ضعفه بن معين ق
3204- عبدالرحمن بن أبي سعيد الخدري عن أبيه وأبي حميد وعنه ابناه ربيح وسعيد وزيد بن أسلم ثقة توفي 112 م 4
3205- عبدالرحمن بن سعد رأى عمر وسمع أبا هريرة وابن عمر وعنه هشام بن عروة وابن أبي ذئب ثقة لعله الذي بعده م د ق
3206- عبدالرحمن بن سعد الاعرج عن أبي هريرة وحذيفة بن أسيد وعنه الزهري وابن أبي ذئب أراه الذي قبله م
3207- عبد الرحمن بن سعيد بن وهب الهمداني الخيواني عن أبيه وعن عائشة فقيل لم يدركها وعن الشعبي وعنه بن عجلان وشعبة ثقة م ت ق
3208- عبدالرحمن بن سعيد بن يربوع المخزومي عن أبيه وعثمان وعنه أبو حازم الاعرج وغيره ثقة توفي 109 د
3209- عبد الرحمن بن سلم عن عطية بن قيس وعنه ثور بن يزيد إسناده مضطرب ق
3210- عبد الرحمن بن سلمان الرعيني عن يزيد بن الهاد وعمرو بن أبي عمرو وعنه بن وهب قال أبو حاتم مضطرب الحديث وقال البخاري فيه نظر م س

(1/629)

3211- عبدالرحمن بن سلمان أبوالاعيس الخولاني عن عمر بن عبد العزيز وخالد بن يزيد وعنه ابنه حبيب ومعاوية بن صالح صدوق د
3212- عبدالرحمن بن سليمان بن أبي الجون العنسي أبو سليمان شيخ من داريا عن الاعمش ويحيى بن سعيد الانصاري وعنه الوليد بن مسلم وصفوان وابن عائذ صويلح ضعفه أبو داود ق
3213- عبدالرحمن بن سليمان بن عبد الله بن حنظلة بن الغسيل عن أسيد بن علي وعكرمة ورأى سهلا وأنسا وعنه أبو نعيم وجبارة بن المغلس ويحيى الحماني صدوق توفي 171 خ م د ق
3214- عبدالرحمن بن سمرة بن حبيب بن عبد شمس بن أمية من الطلقاء تأمر وافتتح سجستان وكابل عنه الحسن وابن سيرين مات سنة خمسين ع
3215- عبد الرحمن بن سمير أو سميرة عن بن عمر وعنه عون بن أبي جحيفة د
3216- عبدالرحمن بن سلام الجمحي أبو حرب البصري عن مبارك بن فضالة وحماد بن سلمة وعنه مسلم وأبو خليفة وأبو يعلى توفي 231 م
3217- عبدالرحمن بن شبل الانصاري صحابي فقيه نزل حمص وعنه أبو راشد الحبراني ويزيد بن خمير د س ق
3218- عبدالرحمن بن شريح أبو شريح المعافري الاسكندراني عن أبي قبيل المعافري وأبي الزبير وعنه بن وهب وابن القاسم وهانئ بن المتوكل ثقة عابد توفي 167 ع
3219- عبدالرحمن بن أبي الشعثاء المحاربي أخو أشعث عن إبراهيم وإبراهيم التيمي وعنه بيان فقط م س

(1/630)

3220- عبد الرحمن بن شماسة المهري عن أبي ذر وزيد وعمرو بن العاص وعنه يزيد بن أبي حبيب وكعب بن علقمة ثقة مات بعد المائة م 4
3221- عبدالرحمن بن أبي شميلة القبائي عن سعيد الصراف وسلمة بن عبيد الله وعنه حماد بن زيد ومروان بن معاوية ت ق
3222- عبدالرحمن بن شيبة بن عثمان الحجبي عن عائشة وأم سلمة وعنه أبو قلابة وعثمان بن حكيم س
3223- عبدالرحمن بن الصامت أو بن هضاض عن أبي هريرة وعنه أبو الزبير مجهول د س
3224- عبدالرحمن بن صخر الاسدي الوابصي عن جعفر بن برقان وشيبان وعنه ابنه عبد السلام د
3225- عبد الرحمن بن صفوان بن أمية مختلف في صحبته عنه بن أبي مليكة س
3226- عبدالرحمن بن صفوان بن قدامة الجمحي له صحبة كأبيه وعنه مجاهد د ق
*- عبدالرحمن بن صيفي كذا بل هو عبدالحميد مر ق 3109
3227- عبدالرحمن بن طارق الكناني عن أمه وعنه عبيد الله بن أبي يزيد د س
3228- عبدالرحمن بن طرفة بن عرفجة التميمي عن جده أنه أصيب أنفه وعنه أبو الأشهب وسلم
بن زرير د ت س

(1/631)

3229- عبدالرحمن بن عابس بن ربيعة النخعي عن بن عباس وكميل بن زياد وعنه شعبة وسفيان ثقة توفي 119 خ م د س ق
3230- عبدالرحمن بن عاصم بن ثابت عن فاطمة بنت قيس وعنه عطاء س
3231- عبدالرحمن بن عامر عن عبدالله بن عمرو وعنه بن أبي نجيح د
3232- عبد الرحمن بن عائذ الازدي الثمالي الحمصي أرسل عن معاذ والكبار وله عن أبي أمامة وكثير بن مرة وعنه محفوظ ونصر ابنا علقمة وثور وصفوان بن عمرو وثقه النسائي كان صاحب كتب 4
3233- عبدالرحمن بن عائش شامي مختلف في صحبته له في الرؤية وعنه أبو سلام ممطور وخالد بن اللجلاج وصحح الترمذي حديثه عن مالك بن يخامر عن معاذ ت
3234- عبدالرحمن بن عبدالله بن دينار المدني عن أبيه وزيد بن أسلم وعنه القطان وعلي بن الجعد قال أبو حاتم فيه لين خ د ت س
3235- عبدالرحمن بن عبدالله بن سعد الدشتكي الرازي عن أبيه وأبي جعفر الرازي وعنه ابنه أحمد وأحمد بن الفرات وعبد صدوق 4
3236- عبدالرحمن بن عبدالله بن عبد الحكم أبو القاسم المصري عن أبيه وأشهب وشعيب بن الليث وعنه النسائي ومكحول البيروتي وقال أبو حاتم صدوق توفي 257 محدث أخباري علامة س
3237- عبدالرحمن بن عبدالله بن عبد الرحمن بن أبي صعصعة المازني قلب بعضهم اسمه عن أبيه وعطاء بن يسار وعنه مالك وابن عيينة ثقة خ د س ق

(1/632)

3238- عبدالرحمن بن عبدالله أبو سعيد مولى بني هاشم البصري الحافظ عن عكرمة بن عمار
633 وشعبة وعنه أحمد والعدني ثقة توفي 197 خ س ق
3239- عبدالرحمن بن عبدالله بن عتبة بن عبدالله بن مسعود الهذلي المسعودي أخو أبي العميس من كبار العلماء عن أبي بكر بن حزم و عبدالرحمن بن الاسود النخعي وعمرو بن مرة وعنه المقرئ وعلي بن الجعد وعاصم بن علي قال بن نمير ثقة اختلط بأخرة وقال النسائي ليس به بأس وقال مسعر ما أعلم أحدا أعلم بعلم بن مسعود منه توفي 16 خت 4
3240- عبدالرحمن بن عبدالله بن أبي عتيق البكري عن أبيه وعطاء والقاسم وعنه سليمان بن بلال ويزيد بن زريع وثق س
3241- عبدالرحمن بن عبد الله بن أبي عمار القرشي المكي المشهور بالقس لعبادته وشغفه بسلامة شائع مع عفة سمع أبا هريرة وابن عمر وعنه عمرو بن دينار وابن جريج م 4
3242- عبدالرحمن بن عبدالله بن عمر بن حفص العمري عن أبيه وعمه عبيد الله وسهيل وعنه سريج بن يونس وابن عرفة سمع منه أحمد ومزقه وقال أبو زرعة متروك توفي 186 ق
3243- عبد الرحمن بن عبدالله بن كعب بن مالك عن جده وأبيه وأبي هريرة وعنه الزهري وجماعة خ م د س

(1/633)

3244- عبدالرحمن بن عبدالله بن مسعود عن أبيه وعلي ومسروق وعنه ابناه القاسم ومعن وأبو إسحاق يصبو عن أبيه توفي 89 ع
3245- عبد الرحمن بن عبدالله الجزري عبويه عن الخريبي وعبيد الله وعنه بن ماجة وعدة ق
3246- عبدالرحمن بن عبدالله بن الاصبهاني كوفي تجر إلى أصبهان عن أنس وزيد بن وهب وعنه بن أخيه محمد بن سليمان وشعبة وابن عيينة ثبت ع
3247- عبدالرحمن بن عبدالله الغافقي أمير الاندلس عن بن عمر وعنه عبد العزيز بن عمر قتل سنة 115 د ق
3248- عبد الرحمن بن عبدالله السراج بصري عن عطاء ونافع وعنه بن أبي عروبة وحماد بن
زيد م س
3249- عبدالرحمن بن عبدالله السلمي أبو الجعد عن كثير بن عبدالله بن عوف وعنه معن وإبراهيم بن المنذر ق

(1/634)

3250- عبدالرحمن بن عبدالله أبو حمزة المازني عن بن عمر وأنس وصفوان بن محرز وعنه يونس الاسكاف وشعبة م
3251- عبدالرحمن بن عبدالحميد بن سالم المهري عن أبي هانئ حميد بن هانئ وعقيل وعنه بن أخته أبو الطاهر بن السرح وهارون بن معروف ثقة توفي 192 د س
3252- عبد الرحمن بن عبد رب الكعبة عن بن مسعود وابن عمرو وعنه الشعبي وجماعة وثق م د س ق
3253- عبدالرحمن بن عبد العزيز الاوسي المدني الضرير عن الزهري و عبدالله بن أبي بكر وعنه القعنبي وسعيد بن أبي مريم توفي 162 م
3254- عبد الرحمن بن عبدالمجيد السهمي عن هشام بن الغاز وعنه بن أبي فديك د
3255- عبدالرحمن بن عبدالملك بن سعيد بن أبجر عن أبيه والثوري وعنه بن مهدي وسريج بن يونس قال بن معين صالح توفي 181 م س
3256- عبدالرحمن بن عبدالملك بن شيبة أبو بكر الحزامي عن هشيم والوليد بن مسلم وعنه البخاري وأبو زرعة صدوق خ س
3257- عبدالرحمن بن عبد الوهاب العمي الصيرفي عن سلم بن قتيبة و عبدالله بن نمير وعنه بن ماجة ومطين ق
3258- عبد الرحمن بن عبد القارئ رأى النبي صلى الله عليه وسلم وسمع عمر وأبا طلحة وعنه عروة والزهري توفي 80 ع

(1/635)

3259- عبدالرحمن بن عبيد الله الاسدي الحلبي بن أخي الامام عن عبيد الله بن عمرو وابن المبارك وأبو المليح وعنه أبو داود والنسائي والباغندي وعمر بن سعيد المنبجي صدقه أبو حاتم د س
3260- عبدالرحمن بن عبيد بن نسطاس أبو يعفور الصغير كوفي عن السائب بن يزيد وأبي الضحى وعنه بن المبارك وابن فضيل وثقوه ع
*- عبدالرحمن بن أبي عتاب عن أبي سلمة وعنه زياد بن سعد م
3261- عبد الرحمن بن عثمان أبو بحر البكرواي البصري عن حميد وداود بن أبي هند وعنه بندار والفلاس ضعفه جماعة وقال أبو حاتم ليس بقوي توفي 195 د ق
3262- عبدالرحمن بن عثمان التيمي أسلم يوم بيعة الرضوان عنه ابناه عثمان ومعاذ وابن المنكدر قتل مع بن الزبير وكان يسمى شارب الذهب م د س
3263- عبدالرحمن بن عجلان عن عمر وعنه ثابت وآخرون وثقه النسائي د
3264- عبدالرحمن بن عرزب أو عرزم عن أبي موسى الاشعري وعنه ابنه الضحاك ق
3265- عبدالرحمن بن عرق اليحصبي عن النعمان بن بشير وغيره وعنه ابنه محمد وثق حب ق
3266- عبدالرحمن بن عسيلة الصنابحي المرادي أبو عبدالله قدم بعد خمس من وفاة النبي صلى الله عليه وسلم سمع أبا بكر ومعاذا وعنه بن محيريز وأبو الخير اليزني ومكحول كان عبدالملك يجلسه معه على السرير ع

(1/636)

3267- عبدالرحمن بن عطاء أبو محمد بن أبي لبيبة المدني عن بن المسيب وسليمان بن يسار وعنه الدراوردي وسليمان بن بلال شيخ وثقه النسائي وقال البخاري فيه نظر توفي 143 د ت
3268- عبدالرحمن بن عقبة بن الفاكه المدني عن جده وعنه أبو جعفر الخطمي ق
3269- عبدالرحمن بن أبي عقبة الفارسي المدني عن أبيه وعنه داود بن الحصين وثق حب د ق
3270- عبدالرحمن بن علقمة ويقال بن أبي علقمة مختلف في صحبته عن بن مسعود وعنه
جامع بن شداد وعون بن أبي جحيفة د س
3271- عبدالرحمن بن علقمة أو علقم مكي عن بن عباس وعنه الثوري وثقه النسائي س
3272- عبدالرحمن بن علي بن شيبان الحنفي عن أبيه وطلق وعنه ابنه يزيد وعبد الله بن بدر ووعلة بن عبدالرحمن وثق حب د ق
3273- عبد الرحمن بن عمار بن أبي زينب التيمي عن القاسم وعنه بن إسحاق والقطان ثقة س
3274- عبد الرحمن بن عمر الزهري رسته الاصبهاني أبو الحسن عن بن عيينة و عبد الوهاب الثقفي وعنه بن ماجة وأبو زرعة والحسن بن محمد الداركي ثقة توفي 25 ق
3275- عبدالرحمن بن عمرو بن سهل الانصاري عن عثمان وسعد وعنه ابنه عمرو وإسحاق بن الحارث خ ت

(1/637)

3276- عبدالرحمن بن عمرو أبو زرعة النصري الحافظ عن أبي مسهر وهوذة والحميدي وعنه أبو داود وابن أبي العقب والطبراني ثقة إمام توفي 281 د
3277- عبدالرحمن بن عمرو بن عبسة السلمي عن العرباض وعتبة بن عبد وعنه ابنه جابر ومحمد بن زياد الالهاني صدوق توفي 11 د ت ق
3278- عبدالرحمن بن عمرو شيخ الاسلام أبو عمرو الاوزاعي الحافظ الفقيه الزاهد عن عطاء ومكحول ومحمد بن إبراهيم التيمي ورأى محمد بن سيرين وعنه قتادة ويحيى بن أبي كثير شيخاه وأبو عاصم والفريابي وكان رأسا في العلم والعبادة مات في الحمام في صفر 157 ع
3279- عبدالرحمن بن أبي عمرو عن بسر بن سعيد والمقبري وعنه عمرو بن الحارث والداروردي د س
3280- عبد الرحمن بن أبي عمرة الانصاري القاص عن عثمان وعبادة وعنه شريك بن أبي نمر وعبد الرحمن بن أبي الموال ثقة مشهور ع
3281- عبدالرحمن بن أبي عميرة المزني صحابي عنه خالد بن معدان والقاسم أبو عبدالرحمن ت
3282- عبد الرحمن بن عوسجة النهمي عن البراء وعلقمة وعنه أبو إسحاق وقنان النهمي ثقة قتل
مع بن الاشعث 4
3283- عبدالرحمن بن عوف بن عبد عوف بن عبد بن الحارث بن زهرة بن كلاب أبو محمد أحد العشرة وأمه زهرية أيضا عنه بنوه إبراهيم وحميد ومصعب وأبو سلمة صلى نبينا صلى الله عليه وسلم خلفه

(1/638)

في غزوة تبوك تصدق بأربعين ألف دينار وحمل على خمسمائة فرس في سبيل الله وعلى خمسمائة راحلة وعامة ماله من التجارة ورد أن عثمان مرض فكتب بالخلافة بعده له فدعا الله أن يتوفاه قبل عثمان فتوفاه بعد ستة أشهر سنة 32 وله خمس وسبعون سنة وحديث يدخل الجنة حبوا رواه عمارة بن زاذان عن ثابت عن أنس ع
3284- عبدالرحمن بن أبي عوف الجرشي قاضي حمص عن عمرو بن العاص وعتبه بن عبد وعنه الزبيدي وثور ثقة د س
3285- عبدالرحمن بن اللجلاج عن أبيه العلاء وعنه مبشر بن إسماعيل ت
3286- عبد الرحمن بن عياش السمعي القبائي ويقال بن عباس عن دلهم بن الاسود وعنه عبد الرحمن بن المغيرة الحزامي وثق حب د
*- عبدالرحمن بن عياش عن عمرو بن شعيب وعنه حاتم بن إسماعيل وأبو إسحاق الفزاري س ق
3287- عبدالرحمن بن غزوان أبو نوح قراد بغدادي يحفظ وله ما ينكر سمع عوفا ويونس بن أبي إسحاق وعنه أحمد وابن معين والحارث بن أبي أسامة وثقه علي مات 207 خ د ت س

(1/639)

3288- عبدالرحمن بن غنم الاشعري يقال له صحبة عن عمرو ومعاذ وعنه ممطور ومكحول من الفقهاء العلماء فقه الشاميين توفي 78 خت 4
3289- عبدالرحمن بن القاسم بن خالد العتقي أبو عبد الله فقيه مصر عن مالك وبكر بن مضر
و عبدالرحمن بن شريح وعنه أصبغ وسحنون وعيسى بن مثرود صدوق توفي 191 بلغنا أنه قال خرجت إلى مالك اثنتي عشرة مرة أنفقت كل مرة ألف دينار خ س
3290- عبدالرحمن بن القاسم بن محمد بن أبي بكر التيمي أبو محمد الفقيه بن الفقيه سمع أباه وابن المسيب وأسلم مولى عمر وعنه شعبة ومالك وابن عيينة ثقة ورع مكثر إمام قال بن عيينة كان أفضل أهل زمانه وكذلك أبوه توفي 126 ع
3291- عبدالرحمن بن أبي قراد وهو بن الفاكه صحابي عنه عمارة بن خزيمة والحارث بن فضيل س ق
3292- عبدالرحمن بن قرط عن حذيفة وعنه حميد بن هلال س ق
*- اما عبدالرحمن بن قرط الثمالي فصحابي عنه سليم بن عامر وعروة بن رويم
3293- عبدالرحمن بن قسيمة الحجري عن واثلة وعنه عمر بن الدرفس ق

(1/640)

3294- عبدالرحمن بن قيس بن محمد بن الاشعث الكندي عن أبيه وعنه أبو العميس د س
3295- عبدالرحمن بن قيس أبو صالح الحنفي الكوفي عن علي وابن مسعود وعنه بيان بن بشر وإسماعيل بن أبي خالد ثقة م د س
3296- عبدالرحمن بن قيس أبو روح العتكي عن يحيى بن يعمر ويوسف بن ماهك وعنه القطان وابن مهدي د
3297- عبد الرحمن بن أبي كريمة عن أبي هريرة وعنه ابنه إسماعيل السدي د ت
3298- عبد الرحمن بن كعب بن مالك السلمي أبو الخطاب عن أبيه وعائشة وعنه الزهري وهشام بن عروة ثقة مكثر ع
3299- عبدالرحمن بن كيسان الاموي مولاهم عن أبيه وعنه عمرو بن كثير وقيل عمر ومعروف بن مشكان ق
3300- عبدالرحمن بن أبي ليلى الانصاري عالم الكوفة عن أبيه وعمر ومعاذ وعنه ابنه عيسى
وحفيده عبدالله وثابت كان أصحابه يعظمونه كأنه أمير مات 83 ع

(1/641)

3301- عبدالرحمن بن ماعز عن سفيان بن عبدالله وعنه الزهري والجعيد بن عبدالرحمن ت س
3302- عبدالرحمن بن مالك عن عمه سراقة وعنه الزهري وثقه النسائي خ ق
3303- عبدالرحمن بن المبارك العيشي البصري عن مهدي بن ميمون و عبد العزيز بن مسلم وعنه البخاري وأبو داود وأبو خليفة ثقة توفي 228 خ د س
3304- عبدالرحمن بن محمد بن أبي بكر بن حزم عن أبيه وعنه يحيى بن حسان والواقدي وثق س
*- عبدالرحمن بن محمد بن أبي بكر عن عمته عائشة وعنه القاسم والصواب بن القاسم عن أبيه ت 3290
3305- عبدالرحمن بن محمد المحاربي أبو محمد الحافظ عن الاعمش ويحيى بن سعيد وعنه أحمد وعلي بن حرب ثقة يغرب توفي 195 ع
3306- عبدالرحمن بن محمد بن سلام بن ناصح الطرسوسي عن أبي معاوية وإسحاق الازرق وعنه أبو داود والنسائي ووثقه وابن أبي داود د س

(1/642)

3307- عبدالرحمن بن محيريز الجمحي أخو عبد الله عن فضالة بن عبيد وزيد بن أرقم وعنه أبو قلابة وجماعة 4
3308- عبدالرحمن بن مرزوق الدمشقي عن زر وعطاء وعنه سعيد بن أبي أيوب والهيثم بن حميد وثق حب س
3309- عبد الرحمن بن مسعود بن نيار عن سهل بن أبي حثمة وعنه خبيب بن عبدالرحمن وثق حب د ت س
3310- عبد الرحمن بن مسلمة وقيل بن سلمة عن عمه وعنه قتادة وثق حب د س

(1/643)

3311- عبدالرحمن بن المسور بن مخرمة الزهري عن أبيه وسعد وعنه ابنه جعفر والزهري ثقة
توفي سنة التسعين م
3312- عبد الرحمن بن مصعب الازدي المعني الكوفي القطان نزيل الري عن فطر والثوري وعنه بن الفرات وحفص سنجة لم يضعف ت ق
3313- عبدالرحمن بن مطعم أبو المنهال المكي عن بن عباس والبراء وعنه عمرو بن دينار وابن كثير مشهور توفي 106 ع
3314- عبدالرحمن بن مطيع بن الاسود العدوي عن خاله نوفل وعنه أبو بكر بن عبدالرحمن خ م
3315- عبدالرحمن بن معاذ بن معاذ بن عثمان التيمي قيل له صحبة عنه محمد بن إبراهيم التيمي د س
3316- عبدالرحمن بن معاوية أبو الحويرث الزرقي عن النعمان بن أبي عياش وحنظلة بن قيس وعنه شعبة وسفيان ضعف توفي 13 د ق
3317- عبدالرحمن بن معقل بن مقرن المزني عن علي وابن عباس وعنه عبيد أبو الحسن و عبدالله بن خالد وثق حب د
3318- عبدالرحمن بن مغراء أبو زهير الدوسي الكوفي بالري عن الاعمش ويحيى بن سعيد وعنه بن حميد وإسحاق بن الفيض وثقه أبو زرعة وغيره ولينه بن عدي 4

(1/644)

3319- عبدالرحمن بن مغيث عن كعب وعنه أبو مروان مجهول س
3320- عبد الرحمن بن المغيرة الحزامي عن أبيه ومالك وعنه إبراهيم بن المنذر والزبير ثقة خ د
3321- عبد الرحمن بن مقاتل أبو سهل عن مالك وابن أبي الموال وعنه أبو داود وأبو خليفة ثقة د
3322- عبدالرحمن بن مل أبو عثمان النهدي زكى في حياة النبي صلى الله عليه وسلم سمع عمر وأبيا وعنه أيوب والحذاء قال سليمان التيمي إني لاحسبه كان لا يصيب ذنبا ليله قائم ونهاره صائم إن كان ليصلي حتى يغشى عليه مات سنة مائة أو بعدها بيسير ع
3323- عبدالرحمن بن مهدي بن حسان الحافظ أبو سعيد البصري اللؤلؤي الامام العلم مولى الازد عن عمر بن ذر وأيمن بن نابل وعنه أحمد ورسته والذهلي كان أفقه من يحيى القطان قال الذهلي ما رأيت في يده كتابا قط وقال علي بن المديني أعلم الناس بالحديث عبدالرحمن توفي 198 عن ثلاث وستين سنة ع

(1/645)

3324- عبدالرحمن بن مهران عن أبي هريرة وعنه المقبري والجريري صدوق م س
3325- عبدالرحمن بن مهران مولى بني هاشم عن عمير مولى بن عباس وغيره وعنه بن أبي ذئب وثق حب د ق
3326- عبدالرحمن بن أبي الموال عن محمد بن كعب والباقر و عبدالرحمن بن أبي عمرة وعنه القعنبي ويحيى بن يحيى ثقة توفي 173 خ 4
3327- عبدالرحمن بن ميسرة أبو سلمة حمصي عن أبي أمامة والعرباض وعنه ثور وحريز ثقة د ق
3328- عبد الرحمن بن ميمون مولى سمرة عن أبيه وعنه زيد بن الحباب ويعقوب الحضرمي وثق حب ق
3329- عبدالرحمن بن نافع بن عبد الحارث عن أبي موسى وعنه أبو سلمة س
3330- عبدالرحمن بن أبي نعم البجلي الزاهد عن المغيرة وأبي هريرة وسفينة وعنه ابنه الحكم ومغيرة وفضيل بن غزوان وكان يحرم من السنة إلى السنة ويقول لبيك لو كان رياء لاضمحل ع

(1/646)

3331- عبدالرحمن بن النعمان بن معبد أبو النعمان الانصاري عن أبيه وسليمان بن قتة وعنه أبو نعيم وأبو أحمد الزبيري صدوق د
3332- عبدالرحمن بن نمر اليحصبي عن مكحول والزهري وعنه الوليد بن مسلم فقط قال أبو حاتم وغيره ليس بقوي خ م د س
3333- عبدالرحمن بن نمران الحجري عن أبي الزبير وعنه عبدالرحمن بن شريح ويسمى عبدالله ق
*- عبدالرحمن بن نهشل عن الضحاك وعنه المحاربي في سنن بن ماجة وصوابه المحاربي في سنن بن ماجة وصوابه المحاربي عبدالرحمن عن نهشل ق 3305 5884
3334- عبدالرحمن بن هانئ أبو نعيم النخعي الكوفي عن الحسن بن الحكم وفطر وعنه أبو زرعة وأبو حاتم مختلف في توثيقه توفي 216 د ق
3335- عبدالرحمن بن هرمز الاعرج أبو داود عن أبي هريرة و عبدالله بن بحينة وعنه الزهري وابن لهيعة كان يكتب المصاحف توفي بالثغر 117 ع
3336- عبدالرحمن بن هلال العبسي عن جرير وعنه بيان بن بشر ومجالد ثقة م د س ق

(1/647)

3337- عبدالرحمن بن واقد أبو مسلم الواقدي بغدادي عن شريك وإسماعيل بن جعفر وعنه الترمذي وابن ماجة بواسطة وابن أبي داود وثق مات 247 ت ق
3338- عبدالرحمن بن وردان أبو بكر الغفاري المؤذن عن أنس وأبي سلمة وعنه مروان بن معاوية وأبو عاصم صدوق د
3339- عبدالرحمن بن وعلة السبائي عن بن عباس وابن عمر وعنه زيد بن أسلم ويحيى بن سعيد وثقه بن معين والنسائي م 4
3340- عبدالرحمن بن يربوع المخزومي عن أبي بكر وعنه بن المنكدر ت ق
3341- عبدالرحمن بن يزيد بن تميم السلمي عن مكحول والزهري وعنه الوليد وأبو المغيرة ضعفه بن معين وابن عدي س ق
3342- عبدالرحمن بن يزيد بن جابر الازدي الداراني أبو عتبة عن أبيه وأبي الاشعث وأبي سلام ممطور وعنه يحيى بن حمزة والوليد ثقة توفي 153 ع

(1/648)

3343- عبدالرحمن بن يزيد بن جارية الانصاري ولد في زمن النبي صلى الله عليه وسلم وسمع عمر وعمه مجمعا وعنه القاسم والزهري قال الاعرج ما رأيت رجلا بعد الصحابة أراه أفضل منه توفي 93 خ 4
3344- عبدالرحمن بن يزيد النخعي عن عمه علقمة وعن عثمان وابن مسعود وعنه منصور
والاعمش وأبو إسحاق مات قبل الجماجم ع
3345- عبدالرحمن بن يزيد بن معاوية بن أبي سفيان عن ثوبان وعنه أبو طوالة وأبو حازم من العقلاء الصلحاء س ق
3346- عبدالرحمن بن يزيد أبو محمد اليماني الصنعاني القاص عن أبي هريرة وابن عمر وعنه عبدالله بن بحير والمنذر بن النعمان وثق حب ت
3347- عبدالرحمن بن يعقوب الجهني مولى الحرقة عن أبي هريرة وابن عباس وعنه ابنه العلاء وابن عجلان ومحمد بن عمرو ثقة م 4
*- عبدالرحمن بن يعلى شيخ لابن المبارك صوابه عبدالله بن عبدالرحمن بن يعلى ق 2826
3348- عبدالرحمن بن يعمر الديلي صحابي عنه بكير بن عطاء 4
3349- عبدالرحمن بن يونس أبو مسلم المستملي البغدادي لا الرقي عن بن عيينة وحاتم بن إسماعيل وعنه البخاري وإبراهيم الحربي قال أبو حاتم صدوق توفي 224 خ
3350- عبدالرحمن الازدي عن سمرة وعنه ابنه أشعث وثق حب د
3351- عبدالرحمن التيمي عن عمه محمد بن المنكدر وعنه عبدالله بن داود لم يصح ت
*- عبدالرحمن الاصم أو بن الاصم مر م س 3141

(1/649)

3352- عبد الرحمن المسلي عن الاشعث بن قيس وعنه داود الاودي د س ق
3353- عبدالرحمن مولى قيس عن زياد النميري وعنه نوح بن قيس ت
3354- عبدالرحيم بن داود وقيل عبدالرحمن عن تابعي وعنه نصر بن القاسم مجهول ق
3355- عبدالرحيم بن زيد العمي عن أبيه وعنه سويد والحسن بن قزعة تركوه مات 184 ق
3356- عبدالرحيم بن سليمان المروزي بالكوفة عن هشام بن عروة وعاصم الاحول وعنه هناد وابن أبي شيبة ثقة حافظ مصنف توفي 187 ع
3357- عبدالرحيم بن عبدالرحمن بن محمد المحاربي عن أبيه وزائدة ومبارك بن فضالة وعنه
البخاري وابن أبي غرزة ثقة خير توفي 211 خ ق
3358- عبدالرحيم بن مطرف الرؤاسي عن يزيد بن زريع وعبيد الله بن عمرو وعنه أبو داود وأحمد بن زهير ثقة مات 232 د س
3359- عبدالرحيم بن ميمون أبو مرحوم المعافري عن علي بن رباح وسهل بن معاذ وعنه نافع بن يزيد وابن لهيعة فيه لين توفي 143 د ت ق

(1/650)

3360- عبدالرحيم بن هارون الغساني ببغداد عن بن عون وعوف وعنه عبد ومحمد الدقيقي قال الدارقطني يكذب وحسن الترمذي له ت
3361- عبد الرزاق بن عمر الدمشقي العابد عن مبشر بن إسماعيل وعنه أبو زرعة الدمشقي ويزيد بن عبد الصمد ثقة من الاولياء د
3362- عبد الرزاق بن همام بن نافع الحافظ أبو بكر الصنعاني أحد الاعلام عن بن جريج ومعمر وثور وعنه أحمد وإسحاق والرمادي والدبري صنف التصانيف مات عن خمس وثمانين سنة في 211 ع
3363- عبد السلام بن أبي الجنوب عن الحسن والزهري وعنه أبو ضمرة وعيسى بن يونس واه ق

(1/651)

3364- عبد السلام بن أبي حازم أبو طالوت العبدي البصري عن أبي برزة وأنس وعنه أبو نعيم ومسلم وثقه بن معين وقال أبو حاتم يكتب حديثه د
3365- عبد السلام بن حرب أبو بكر النهدي الكوفي الملائي عن أيوب وخصيف وعطاء بن السائب وعنه بن معين وهناد ثقة عاش ستا وتسعين سنة توفي 187 ع
3366- عبد السلام بن حفص أو بن مصعب عن زيد بن أسلم والزهري وعنه بن وهب وخالد بن مخلد ثقة مدني د ت س
3367- عبد السلام بن شعيب بن الحبحاب عن أبيه وعنه ابنا أخيه صالح ومحمد ابنا عبد الكبير
وثق حب ت
3368- عبد السلام بن صالح أبو الصلت الهروي خادم علي بن موسى الرضا عن مالك وحماد بن

(1/652)

زيد وعنه أحمد بن أبي خيثمة و عبدالله بن أحمد واه شيعي متهم مع صلاحه توفي 236 ق
3369- عبد السلام بن عاصم الرازي عن جرير ويحيى بن الضريس وعنه بن ماجة ومحمد بن أيوب ومطين شيخ ق
3370- عبد السلام بن عبد الرحمن بن صخر الوابصي قاضي الرقة ثم بغداد للمتوكل سمع أباه ووكيعا وعنه أبو داود وأبو عروبة توفي 247 د
3371- عبد السلام بن عبد القدوس بن حبيب الكلاعي الدمشقي عن أبيه والاعمش وثور وعنه كثير بن عبيد وأبو التقي هشام اليزني ضعفوه ق
3372- عبد السلام بن عتيق الدمشقي عن بقية والوليد وعنه أبو داود وابن جوصا وأبو الدحداح صدوق توفي 275 د
3373- عبد السلام بن مطهر بن حسام بن مصك أبو ظفر الازدي عن شعبة وجرير بن حازم وعنه البخاري وأبو داود وأبو خليفة ومحمد بن حيان المازني ثقة توفي 224 خ د
3374- عبد الصمد بن حبيب العوذي عن أبيه وسعيد بن طهمان وعنه عبد الصمد ومسلم قال البخاري لين د
3375- عبد الصمد بن سليمان البلخي الحافظ عن أبي النضر ويعلى بن عبيد وعنه الترمذي وابن خزيمة حدث في 246 ت
3376- عبد الصمد بن عبد الوارث التنوري أبو سهل الحافظ عن هشام الدستوائي وشعبة وعنه ابنه عبد الوارث وعبد والترقفي حجة مات 207 ع

(1/653)

3377- عبد العزيز بن أسيد الطاحي عن بن الزبير وعنه سعيد بن يزيد وثق حب س
3378- عبد العزيز بن أبي بكرة الثقفي عن أبيه وعنه ابنه بكار وبحر بن كنيز وثق حب د ت ق
3379- عبد العزيز بن جريج المكي والد الفقيه عبدالملك عن بن عباس وعائشة وعنه ابنه وخصيف قال البخاري لا يتابع على حديثه وحسن الترمذي له 4
3380- عبد العزيز بن أبي حازم المديني عن أبيه وسهيل والعلاء وابن الهاد وعنه أبو مصعب وقتيبة وابن حجر قال أحمد لم يكن يعرف بطلب الحديث ولم يكن بالمدينة بعد مالك أفقه منه ويقال إن كتب سليمان بن بلال وقعت إليه ولم يسمعها وقال بن معين ثقة توفي 184 ع
3381- عبد العزيز بن خالد الترمذي عن أبيه وابن جريج وهشام بن حسان وعنه يحيى خت ومحمد بن أبي رزمة صدوق س

(1/654)

3382- عبد العزيز بن الخطاب كوفي نزل البصرة عن شعبة والحسن بن حي وعنه أبو زرعة والعباس الاسفاطي ثقة مات 224 ق
3383- عبد العزيز بن الربيع بن سبرة الجهني عن أبيه وعنه ابناه حرملة وسبرة ويحيى بن يحيى ثقة م د
3384- عبد العزيز بن ربيعة البناني عن الاعمش وعنه حفص الربالي ومحمد بن يحيى القطعي ت
3385- عبد العزيز بن أبي رزمة أبو محمد بن غزوان اليشكري مولاهم المروزي عن جويبر ومالك بن مغول وعنه ابنه محمد وأحمد زاج وعبد ثقة توفي 206 د ت
3386- عبد العزيز بن رفيع الكوفي عن بن عباس وابن عمر وأبصر عائشة وعنه شعبة وأبو بكر بن عياش وجرير ثقة معمر مات 13 ع
3387- عبد العزيز بن أبي رواد مولى المهلب بن أبي صفرة عن عكرمة وسالم وعنه ابنه عبد المجيد والقطان وخلاد بن يحيى ثقة مرجئ عابد توفي 159 خت 4
3388- عبد العزيز بن السري بصري عن صالح المري وبشر بن منصور وعنه أبو داود وعباس الدوري د
3389- عبد العزيز بن أبي سلمة بن عبيد الله العمري ببغداد عن إبراهيم بن سعد وجماعة وعنه
أبو زرعة وأبو يعلى صدوق س
3390- عبد العزيز بن أبي سليمان أبو مودود المدني القاص رأى أبا سعيد وسمع السائب بن يزيد وعثمان بن الضحاك وعنه بن مهدي والقعنبي وكامل بن طلحة وثقوه توفي زمن المهدي د ت س
3391- عبد العزيز بن سياه الحماني عن أبيه والشعبي والحكم وعنه ابناه قطبة ويزيد ويحيى بن آدم وأبو نعيم شيعي صدوق خ م ت س ق
3392- عبد العزيز بن أبي الصعبة عن أبيه وأبي علي الهمداني وعنه يزيد بن أبي حبيب وغيره وثق حب س ق

(1/655)

3393- عبد العزيز بن صهيب البناني الاعمى عن أنس وشهر وعنه شعبة وابن علية حجة توفي 130 ع
3394- عبد العزيز بن عبدالله بن خالد بن أسيد الاموي عن أبيه ومحرش الكعبي وعنه حميد الطويل وابن جريج ثقة ولي مكة وحج بالناس 98 د ت س
3395- عبد العزيز بن عبدالله بن أبي سلمة الماجشون التيمي مولاهم المدني الفقيه عن الزهري وابن المنكدر وعنه ابنه الفقيه عبدالملك وأبو الوليد وعلي بن الجعد وليس بالمكثر أجازه المهدي بعشرة آلاف دينار وكان إماما معظما قال أبو الوليد كان يصلح للوزارة توفي 164 ع
3396- عبد العزيز بن عبدالله بن عبدالله بن عمر العمري والد الزاهد عبدالله سمع أباه وعمه سالما وعنه بن المبارك ووهيب صدوق خرج مع بن حسن ثم عفا عنه المنصور وكان بارع الجمال وفيه يقول المنصور إذا قتلت مثل هذا فعلى من أتأمر س
3397- عبد العزيز بن عبدالله العامري الاويسي الفقيه عن مالك ونافع بن عمر وعنه البخاري وأبو زرعة ثقة مكثر خ د ت ق
3398- عبد العزيز بن عبدالله أبويحيى النرمقي الرازي عن يحيى البكاء وعنه بن حميد وعمرو بن
رافع قال أبو حاتم منكر الحديث ت ق
3399- عبد العزيز بن عبد الصمد العمي أبو عبد الصمد البصري عن أبي عمران الجوني وحصين وعنه أحمد وبندار وابن عرفة مات 181 ع
3400- عبد العزيز بن عبدالملك بن أبي محذورة الجمحي عن جده وابن محيريز وعنه ابنه إبراهيم وابن جريج 4

(1/656)

3401- عبد العزيز بن عبدالملك القرشي عن عطاء الخراساني وعنه أبو توبة الحلبي د
3402- عبد العزيز بن عبيد الله بن حمزة بن صهيب عن شهر ومجاهد وسالم وعنه إسماعيل بن عياش واه ق
3403- عبد العزيز بن عثمان بن جبلة بن أبي رواد لقبه شاذان المروزي عن أبيه وعنه رجاء بن مرجي وأحمد بن سيار توفي بعد عبدان أخيه خ س
3404- عبد العزيز بن عمر بن عبد العزيز عن أبيه ومجاهد وعنه القطان وأبو نعيم ثقة توفي قبل بن عون ع
3405- عبد العزيز بن عمران بن عبد العزيز بن عمر بن عبدالرحمن بن عوف وهو عبد العزيز بن أبي ثابت المدني الاعرج عن جعفر بن محمد وداود بن الحصين وعنه أبو مصعب وإبراهيم بن المنذر تركوه توفي 197 ت
3406- عبد العزيز بن عياش عن محمد القرظي وعنه بن أبي ذئب س

(1/657)

3407- عبد العزيز بن محمد الدراوردي أبو محمد عن صفوان بن سليم وزيد بن أسلم وعنه بن حجر ويعقوب الدورقي قال بن معين هو أحب إلي من فليح وقال أبو زرعة سئ الحفظ توفي 187 ع
3408- عبد العزيز بن المختار البصري الدباغ عن ثابت ومنصور وعنه مسدد وأبو الربيع الزهراني
ثقة مكثر ع
3409- عبد العزيز بن مروان أمير مصر وكانت السميساطية دارا له ثم لابنه عمر سمع أبا هريرة وعقبة بن عامر وعنه ابنه عامر والزهري وثقه النسائي توفي 85 د
3410- عبد العزيز بن مسلم القسملي البصري عن عبد العزيز بن دينار وحصين وعنه القعنبي وشيبان ثقة عابد يعد من الابدال توفي 167 خ م د ت س
3411- عبد العزيز بن مسلم المدني عن تابعي وعنه بن إسحاق ومعاوية بن صالح د ق
3412- عبد العزيز بن المطلب بن عبدالله بن حنطب المخزومي عن أبيه وصفوان بن سليم وعنه معن وإسماعيل بن أبي أويس قال أبو حاتم صالح الحديث م متابعة ت ق

(1/658)

3413- عبد العزيز بن المغيرة المنقري الصفار عن مبارك بن فضالة والحمادين وعنه أبو زرعة وأبو حاتم شيخ ق
3414- عبد العزيز بن مهران عن الحسن وشويس وعنه ابنه مرحوم العطار وزياد بن الربيع ت
3415- عبد العزيز بن يحيى أبو الأصبغ الحراني عن بن عيينة وعيسى بن يونس وعنه أبو داود ثم بواسطة وكذلك النسائي والفريابي وعمر بن سعيد المنبجي ثقة توفي 235 د س
3416- عبد العزيز عن حذيفة وعنه حميد بن زياد ومحمد بن عبدالله وثق د

(1/659)

3417- عبد الغفار بن داود بن مهران أبو صالح الحراني عن حماد بن سلمة والليث وعنه البخاري والاثرم ويحيى بن أيوب العلاف ثقة توفي 224 خ د س ق
3418- عبد الغني بن رفاعة بن أبي عقيل اللخمي أبو جعفر عن بكر بن مضر ومفضل بن فضالة وعنه أبو داود والطحاوي وعدة توفي 255 د
3419- عبد القاهر بن السري عن عبدالله بن كنانة السلمي وغيره وعنه الجهضمي والفلاس صدوق د ق
3420- عبد القاهر بن شعيب بن الحبحاب عن أبيه وبهز بن حكيم وعنه زيد بن أخزم ونصر بن علي وثق د ت
3421- عبد القدوس بن بكر بن خنيس الكوفي عن أبيه وهشام بن عروة وعنه أحمد وأحمد بن منيع وثق ت ق
3422- عبد القدوس بن الحجاج أبو المغيرة الخولاني عن حريز وصفوان بن عمرو وعنه البخاري والدارمي ومحمد بن عوف ثقة توفي 212 بحمص ع
3423- عبد القدوس بن محمد بن عبد الكبير الحبحابي أبو بكر العطار عن أبيه و عبد الصمد بن عبد الوارث وعنه البخاري والترمذي والنسائي وابن ماجة وابن صاعد وابن أبي داود خ ت س ق
3424- عبد الكبير بن عبدالمجيد أبو بكر الحنفي البصري عن خثيم بن عراك وأفلح بن حميد وعنه أحمد والذهلي ثقة توفي 204 ع
3425- عبد الكريم بن الحارث الحضرمي المصري العابد عن المستورد بن شداد وجماعة وعنه الليث وبكر بن مضر توفي 136 م س

(1/660)

3426- عبد الكريم بن رشيد أو بن راشد عن أنس ومطرف بن الشخير وعنه السري بن يحيى وإسحاق بن أسيد وثقه بن معين س
3427- عبد الكريم بن روح بن عنبسة البصري البزاز عن شعبة وسفيان وعنه خلف كردوس وأبو أمية فيه لين مات 215 ق
3428- عبد الكريم بن عبدالله بن شقيق العقيلي عن أبيه وعنه بديل بن ميسرة د
3429- عبد الكريم بن عبدالرحمن البجلي عن حماد وأبي إسحاق وعنه جبارة بن المغلس وثق ق
3430- عبد الكريم بن مالك الجزري أبو سعيد عن بن أبي ليلى وسعيد بن المسيب وعنه مالك وابن عيينة حافظ مكثر مات 127 ع
3431- عبد الكريم بن محمد قاضي جرجان عن بن جريج وأبي حنيفة وعنه الشافعي وقتيبة هرب من القضاء فجاور بمكة ت
3432- عبد الكريم بن أبي المخارق البصري أبو أمية المؤدب عن أنس والحارث الاعور وسعيد بن جبير وعنه مالك والسفيانان من أعيان التابعين قد ضعفه أحمد وغيره خت م تبعا ت س ق

(1/661)

3433- عبدالمتعالي بن طالب ببغداد عن أبي المليح الرقي وإبراهيم بن سعد وعنه البخاري وأحمد الابار وعبدان ثقة توفي 226 خ
3434- عبدالمجيد بن سهيل بن عبدالرحمن بن عوف عن بن المسيب وأبي صالح وعنه مالك والداروردي ثقة خ م د س
3435- عبدالمجيد بن عبد العزيز بن أبي رواد عن أبيه وابن جريج وأيمن بن نابل وعنه كثير بن عبيد والزبير بن بكار قال أحمد ثقة يغلو في الارجاء وقال أبو حاتم ليس بالقوي توفي 206 م 4
3436- عبدالمجيد بن وهب العامري بصري عن العداء بن خالد وغيره وعنه وكيع وعثمان بن عمر مقل صالح الحديث 4
3437- عبدالمطلب بن ربيعة بن الحارث الهاشمي صحابي شامي عنه ابنه عبدالله و عبدالله بن الحارث بن نوفل توفي 62 م د س

(1/662)

3438- عبدالملك بن إبراهيم الجدي ثم المكي عن شعبة والقاسم الحداني وعنه الرمادي وزاج والبزي قال المقرئ هو أحفظ مني مات 205 خرج له البخاري مقرونا خ د ت س
3439- عبدالملك بن أعين الكوفي أخو حمران عن أبي عبدالرحمن السلمي وأبي وائل وعنه السفيانان شيعي صدوق روى له البخاري ومسلم مقرونا بآخر ع
3440- عبدالملك بن إياس الشيباني الكوفي عن أبي عمرو الشيباني وإبراهيم وعنه العوام بن
حوشب وأبو حنيفة وثق د
3441- عبدالملك بن أبي بشير عن حفصة بنت سيرين وعكرمة وعنه سفيان والمحاربي وثقه القطان وغيره د ت س
3442- عبدالملك بن أبي بكر بن عبدالرحمن المخزومي عن أبيه وخارجة بن زيد وعنه الزهري وابن جريج ثقة شريف ع
3443- عبدالملك بن جابر بن عتيك عن جابر وعنه طلحة بن خراش وآخر وثق د ت
3444- عبدالملك بن أبي جميلة عن بن موهب وعنه معتمر بن سليمان ت
3445- عبدالملك بن هشام عن أبيه ويقال بن الحارث ق

(1/663)

3446- عبدالملك بن حبيب أبوعمران الجوني من علماء البصرة عن جندب وأنس وعنه شعبة والحمادان ثقة توفي 128 ع
3447- عبدالملك بن حبيب المصيصي البزاز عن بن المبارك وأبي إسحاق الفزاري وعنه أبو داود والفريابي د
3448- عبدالملك بن الحسن مدني عن عبدالرحمن بن أبي سعيد و عبدالله بن دينار وعنه القعنبي وخالد بن مخلد صدوق س
3449- عبدالملك بن حميد بن أبي غنية الكوفي عن أبيه والمنهال بن عمرو وعدة وعنه ابنه يحيى وأبو نعيم وجمع ثقة ع
3450- عبدالملك بن الربيع بن سبرة الجهني عن أبيه وعنه بن أخيه حرملة بن عبد العزيز وزيد بن الحباب ثقة وضعفه بن معين م د ت ق
3451- عبدالملك بن زيد بن سعيد بن زيد بن عمرو بن نفيل المدني عن أبي بكر بن حزم وغيره وعنه بن مهدي وابن أبي فديك قال النسائي ليس به بأس د س
3452- عبدالملك بن سعيد بن جبير عن أبيه وعنه يحيى بن أبي زائدة فيما قيل وليث بن أبي
سليم صدوق د ت
3453- عبدالملك بن سعيد بن حيان الكوفي عرف بابن أبجر عن أبي الطفيل والشعبي وعنه عبيد الله الاشجعي وأبو أسامة ثقة م د ت س

(1/664)

3454- عبدالملك بن سعيد بن سويد الانصاري عن أبي حميد وأبي أسيد الساعديين وعنه بكير بن الاشج وربيعة صدوق م د س ق
3455- عبدالملك بن أبي سليمان الكوفي الحافظ عن أنس وسعيد بن جبير وعطاء وعنه القطان ويعلى بن عبيد قال أحمد ثقة يخطئ من أحفظ أهل الكوفة رفع أحاديث عن عطاء توفي 145 م 4
3456- عبد الملك بن شعيب بن الليث الفهمي عن أبيه وابن وهب وعنه مسلم وأبو داود والنسائي وابن أبي داود ثقة توفي 248 م د س
3457- عبدالملك بن الصباح المسمعي الصنعاني عن بن عون وثور وعنه بندار والذهلي صدوق مات 199 خ م س ق

(1/665)

3458- عبدالملك بن الطفيل عن كتاب عمر بن عبد العزيز وعنه بن المبارك س
3459- عبدالملك بن عبدالحميد أبو الحسن الميموني الجزري الفقيه الحافظ عن إسحاق الازرق وروح وتفقه بأحمد وعنه النسائي وأبو عوانة وأبو بكر بن زياد توفي 274 س
3460- عبدالملك بن عبدالرحمن الذماري الصنعاني الا بناوي عن إبراهيم بن أبي عبلة والاوزاعي وعنه أحمد بن صالح والفلاس وقال أبو حاتم وغيره ليس بالقوي د س
3461- عبدالملك بن عبد العزيز بن جريج أبو الوليد وأبو خالد القرشي مولاهم المكي الفقيه أحد الاعلام عن مجاهد وعطاء وابن أبي مليكة وعنه القطان وروح وحجاج قال بن عيينة سمعته يقول ما دون العلم تدويني أحد توفي 15 وكان يبيح المتعة ويفعلها ع
3462- عبدالملك بن عبد العزيز أبو نصر التمار النسوي عن جرير بن حازم ومالك وعنه مسلم وأبو يعلى والبغوي ثقة يعد من الابدال مات ببغداد 228 م س

(1/666)

3463- عبدالملك بن عبد العزيز بن الماجشون الفقيه أبو مروان المديني عن أبيه ومالك وعنه عبدالملك بن حبيب والفسوي رأس في الفقه قليل الحديث صدوق مات 214 س ق
3464- عبدالملك بن عبيد عن بشير بن نهيك وعنه قتادة وعمران بن حدير شيخ س
3465- عبدالملك بن عبيد عن أبي عبيدة بن عبدالله عنه إسماعيل بن أمية ويزيد بن عياض بن جعدبة س
3466- عبدالملك بن عمرو الانصاري عن هرمي بن عبدالله وعنه عبيد الله بن عبدالله بن الحصين وثق س
3467- عبدالملك بن عمرو القيسي أبو عامر العقدي البصري الحافظ عن قرة وعمر بن ذر وعنه بندار وعبد وابن الفرات وتوفي 204 ع
3468- عبدالملك بن عمير الكوفي رأى عليا وسمع جريرا والمغيرة والنعمان بن بشير وعنه شعبة والسفيانان قال أبو حاتم صالح الحديث ليس بالحافظ وقال النسائي وغيره ليس به بأس مات 136 ع
3469- عبدالملك بن علاق عن أنس وعنه عنبسة مجهول ت

(1/667)

3470- عبد الملك بن عيسى الثقفي عن أبي سلمة وعكرمة وعنه بن المبارك وحاتم بن إسماعيل صدوق ت
3471- عبدالملك بن قتادة أو قدامة وقيل عبدالملك بن المنهال عن أبيه وعنه أنس بن سيرين في الصوم وثق حب د س ق
3472- عبدالملك بن قدامة الجمحي أخو صالح عن عمرو بن شعيب والمقبري وعنه يزيد بن
هارون وإسماعيل بن أبي أويس ضعيف ق
3473- عبدالملك بن قريب بن عبدالملك أبو سعيد الاصمعي البصري اللغوي الاخباري عن بن عون وأبي عمرو بن العلاء وعنه عمر بن شبة وابن واره وأبو حاتم صدوق مات 215 أو في التي بعدها د ت
3474- عبدالملك بن أبي كريمة المغربي عن بن أنعم ومالك وعنه شجرة قاضي تونس وأبو طاهر بن السرح مات 204 د
3475- عبد الملك بن أبي محذورة الجمحي المكي عن أبيه وغيره وعنه أولاده ونافع بن عمر ثقة د ت س
3476- عبدالملك بن محمد بن أيمن عن عبدالله بن يعقوب وعنه القعنبي ويحيى بن المغيرة ضعفه أبو داود د

(1/668)

3477- عبد الملك بن محمد بن بشير الكوفي عن عبدالرحمن بن علقمة وعنه أبو حذيفة لا يعرف س
3478- عبد الملك بن محمد بن عبدالله الرقاشي أبو قلابة البصري الحافظ الضرير عن يزيد بن هارون وروح وأبي داود وعنه بن ماجة والنجاد وأبو بكر الشافعي صدوق يخطئ قال بن جرير ما رأيت أحفظ منه مات في شوال 276 ق
3479- عبدالملك بن محمد الصنعاني البرسمي عن معمر ويحيى بن سعيد الانصاري وعنه هشام بن عمار وسليمان بن عبد الرحمن ليس بحجة د س ق

(1/669)

3480- عبدالملك بن مروان بن الحارث الدوسي عن سالم سبلان وعنه الجعيد بن عبدالرحمن س
3481- عبدالملك بن مروان بن قارظ عن يزيد بن زريع والعقدي وعنه أبو داود ومحمد بن المسيب الارغياني وثق مات 25 د
3482- عبدالملك بن مسلم أبو سلام الحنفي الكوفي عن عيسى بن حطان وغيره وعنه وكيع
وأبو نعيم ثقة ت س
3483- عبدالملك بن معن بن عبدالرحمن بن عبدالله بن مسعود أبو عبيدة أخو القاسم بن معن عن أبي إسحاق الشيباني والاعمش وعنه ابنه محمد وجماعة ثقة م د س ق
3484- عبدالملك بن المغيرة بن نوفل الهاشمي المدني عن أبي هريرة وأبي سعيد وعنه ابنه يزيد النوفلي ومحمد بن عمرو ثقة ق
3485- عبدالملك بن المغيرة الطائفي عن بن عباس وغيره وعنه حجاج بن أرطاة وعمير الخثعمي وثق ت
3486- عبد الملك بن ميسرة الهلالي الكوفي الزراد عن زيد بن وهب وطاوس وعنه شعبة ومسعر ثقة ع
3487- عبد الملك بن نافع الكوفي عن بن عمر وعنه العوام بن حوشب وابن أبي خالد ضعفوه س
3488- عبدالملك بن أبي نضرة العبدي عن أبيه وعنه سلم بن قتيبة وأبو عتاب الدلال صالح ق
3489- عبدالملك بن نوفل بن مساحق عن أبيه وأبي سعيد المقبري وعنه بن عيينة وأبو إسماعيل محمد بن عبدالله الازدي ثقة د ت س
*- عبدالملك بن هشام الذماري وقيل بن عبدالرحمن هو بن الذماري مر س 346
3490- عبدالملك بن الوليد بن معدان الضبعي بصري عن أبيه وعاصم بن بهدلة وعنه أبو داود وبدل بن المحبر ضعفه أبو حاتم وغيره ت ق

(1/670)

3491- عبدالملك بن يسار عن أبي هريرة وعنه أخوه سليمان ثقة س
3492- عبد الملك بن يعلى قاضي البصرة عن أبيه وعمران وعنه أيوب وحميد وثق خت
3493- عبدالملك الزبيري عن طلحة بن عبيد الله وعنه أبو سعيد مجهول ق
3494- عبدالملك القيسي عن هند عن عائشة وعنه ابنه طود س
3495- عبدالملك أبو جعفر عن أبي نضرة وعنه حماد بن سلمة وثق ق
3496- عبد المنعم بن نعيم أبو سعيد الاسواري عن الجريري وجماعة وعنه يونس المؤدب ومحمد بن أبي بكر المقدمي واه ت
3497- عبد المهيمن بن عباس بن سهل الساعدي عن أبيه وأبي حازم وعنه أبو مصعب وابن كاسب واه ت ق
3498- عبد المؤمن بن خالد الحنفي قاضي مرو عن بن بريدة وعكرمة وعنه أبوتميلة وزيد بن الحباب ونعيم بن حماد صدوق د ت س
3499- عبد الواحد بن أيمن المكي مولى بني مخزوم عن أبيه وابن أبي مليكة ورأى بن الزبير وعنه أبو نعيم وخلاد بن يحيى ثقة خ م س
3500- عبد الواحد بن حمزة بن عبدالله بن الزبير عن عمه عباد وعنه موسى بن عقبة والداروردي ثقة م ت س

(1/671)

3501- عبد الواحد بن زياد العبدي مولاهم البصري عن عاصم الاحول والاعمش وعنه بن مهدي ومسدد وقتيبة قال النسائي ليس به بأس مات 176 ع
3502- عبد الواحد بن سليم البصري عن عطاء ويزيد الفقير وعنه عاصم بن علي وعلي بن الجعد ضعفوه حتى قال أحمد أحاديثه موضوعة وصحح الترمذي له ت
3503- عبد الواحد بن صالح عن إسحاق الازرق وعنه علي بن ميمون فقط ق
3504- عبد الواحد بن عبدالله بن بسر واسمه كعب أبو بسر النصري الدمشقي عن أبيه و عبدالله بن بسر المازني وواثلة وعنه الاوزاعي وحريز وثق ولي حمص ثم المدينة فشكر خ 4
3505- عبد الواحد بن أبي عون المدني عن القاسم والمقبري وعنه بن إسحاق والداروردي ثقة مات 144 ق

(1/672)

3506- عبد الواحد بن غياث المربدي أبو بحر البصري عن حماد بن سلمة وفضال بن جبير وعنه
أبو داود وعبدان وزكريا الساجي صدوق صاحب حديث توفي 24 د
3507- عبد الواحد بن قيس الدمشقي أبو حمزة عن عروة ونافع وعنه الاوزاعي وسعيد بن عبد العزيز منكر الحديث وهو والد عمر ق
3508- عبد الواحد بن واصل أبو عبيدة الحداد البصري عن بهز بن حكيم وعوف وعنه أحمد وزياد بن أيوب ثقة مات 19 خ د ت س
3509- عبد الوارث بن أبي حنيفة الكوفي عن إبراهيم التيمي والشعبي وعنه شعبة صويلح س
3510- عبد الوارث بن سعيد بن ذكوان التميمي مولاهم البصري التنوري أبو عبيدة الحافظ عن أيوب وأبي التياح ويحيى البكاء وعنه ابنه عبد الصمد وأبو معمر المقعد ومسدد مقرئ فصيح مفوه ثبت صالح لكنه قدري مات 18 ع
3511- عبد الوارث بن عبد الصمد بن عبد الوارث التنوري عن أبيه وأبي خالد الاحمر وعنه مسلم والترمذي والنسائي وابن ماجة وابن خزيمة وأبو عروبة ثقة مات 252 م ت س ق
3512- عبد الوارث بن عبيد الله العتكي المروزي عن مسلم بن خالد وابن المبارك وعنه الترمذي و عبدالله بن محمود ثقة توفي 239 ت
3513- عبد الوهاب بن بخت المكي مولى بني مروان عن أبي إدريس الخولاني وزر وعنه معاوية بن صالح ومالك يشبه بالبطال في الشجاعة قتل معه 113 د س ق

(1/673)

3514- عبد الوهاب بن أبي بكر رفيع عن الزهري وعنه الدراوردي وغيره وثقه أبو حاتم د س
3515- عبد الوهاب بن سعيد بن عطية الدمشقي المفتي ويعرف بوهب عن إسماعيل بن عياش وابن عيينة وعنه الدارمي والفسوي ثقة توفي 213 س ق
3516- عبد الوهاب بن الضحاك السلمي العرضي ثم الحمصي نزيل سلمية عن عبد العزيز بن أبي حازم وإسماعيل بن عياش وعنه بن ماجة والحسن بن سفيان وأبو عروبة قال أبو داود يضع الحديث مات 245 ق
3517- عبد الوهاب بن عبد الحكم أبو الحسن الوراق البغدادي صاحب الامام أحمد سمع يحيى بن سعيد الاموي ويزيد وعنه أبو داود والترمذي والنسائي وابن خزيمة والمحاملي ثقة صالح متأله كبير القدر قال أحمد قل من ترى مثله توفي 251 د ت س
3518- عبد الوهاب بن عبدالرحيم الاشجعي الجوبري سمع بن عيينة ومروان بن معاوية وعنه أبو داود وابن جوصا وأبو الدحداح ثقة مات 25 د
3519- عبد الوهاب بن عبدالمجيد بن الصلت بن عبيد الله بن الحكم بن أبي العاص الثقفي أبو محمد

(1/674)

البصري الحافظ أحد الاشراف عن أيوب ويونس وحميد وعنه أحمد وإسحاق وابن عرفة وثقه بن معين وقال اختلط بآخره مات 194 وله ست وثمانون سنة ع
3520- عبد الوهاب بن عطاء أبو نصر العجلي الخفاف البصري عن سليمان التيمي وحميد وسعيد وعنه أحمد وإسحاق الكوسج والحارث بن محمد قال أحمد عالم بسعيد وقال البخاري والنسائي ليس بالقوي وقال بن معين ثقة مات في آخر 204 وله ما ينكر في العباس م 4
3521- عبد الوهاب بن نجدة الحوطي أبو محمد من جبلة الساحل عن الدراوردي وإسماعيل بن عياش والوليد وعنه أبو داود وابنه أحمد وابن أبي عاصم وثقه يعقوب بن شيبة توفي 232 د س
3522- عبد الوهاب بن الورد المكي عن شيخ وعنه بن المبارك وقيل هو وهيب ت

(1/675)

3523- عبد الوهاب بن يحيى بن عباد بن عبدالله بن الزبير جد محمد بن يعقوب الزبيري عن جده عبدالله وعنه هشام بن عروة وفليح وجويرية بن أسماء قال أبو حاتم شيخ وحسن الترمذي له ت
3524- عبد بن حميد أبو محمد الكسي على الاصح وقيل الكشي بالمعجمة اسمه عبد الحميد حافظ جوال ذو تصانيف عن علي بن عاصم ومحمد بن بشر والنضر بن شميل وعنه مسلم والترمذي وابن خزيم الشاشي وعمر البجيري قال البخاري في دلائل النبوة وقال عبدالحميد
حدثنا عثمان بن عمر فهذا هو إن شاء الله مات 249 م ت
3525- عبد والد يزيد المزني في العقيقة مرسلا ق

(1/676)

3526- عبدة بن سليمان أبو محمد الكلابي المقرئ اسمه عبدالرحمن عن عاصم الاحول والاعمش وعنه أحمد وهناد قال أحمد ثقة وزيادة مع صلاح وشدة فقر مات 188 ع
3527- عبدة بن سليمان المروزي عن بن المبارك وطائفة وعنه أبو داود وأبو حاتم وطائفة وثق د
3528- عبدة بن عبد الله بن عبدة الخزاعي الصفار عن محمد بن بشر وحسين الجعفي وعنه البخاري والاربعة وابن خزيمة مات 258 خ 4
3529- عبدة بن عبدالرحيم المروزي حدث بدمشق عن بن المبارك وابن عيينة وبقية وعنه النسائي وعمر بن سعيد المنبجي وإسماعيل بن داود المصري وثقه النسائي مات 244 س
3530- عبدة بن أبي لبابة الاسدي الغاضري مولاهم ويقال مولى قريش تابعي جليل لقي بن عمر وجماعة وله في مسلم عن عمر نفسه وهذا منقطع وعنه محمد بن جحادة وشعبة والاوزاعي فاضل ورع إمام آخر أصحابه بن عيينة خ م ت س ق

(1/677)

3531- عبيد الله بن الاخنس أبو مالك النخعي الخزاز عن بن بريدة ونافع وعنه يحيى القطان وروح والانصاري ع
3532- عبيد الله بن الاسود عن ميمونة وجماعة وعنه بسر بن سعيد وجماعة خ م د س
3533- عبيد الله بن إياد بن لقيط السدوسي عن أبيه وطائفة وعنه عفان وسعيد بن منصور وطائفة صدوق مات 169 بخ م د ت س

(1/678)

3534- عبيد الله بن بسر عن أبي أمامة وعنه صفوان بن عمرو قيل هو عبدالله الحبراني ت س
3535- عبيد الله بن أبي بكر بن أنس عن جده وعنه شعبة وهشيم ع
3536- عبيد الله بن جرير البجلي عن أبيه وعنه عبدالملك بن عمير وأبو إسحاق السبيعي وثق ق
3537- عبيد الله بن أبي جعفر المصري أبو بكر الفقيه أحد الاعلام عن الشعبي وأقرانه وعنه بن إسحاق والليث والناس مات 136 ع
3538- عبيد الله بن الجهم الانماطي عن ضمرة وغيره وعنه بن ماجة وابن خزيمة وأبو روق ق
3539- عبيد الله بن الحسن بن حصين التميمي العنبري قاضي البصرة عن الجريري وطبقته وعنه عبدالرحمن بن مهدي وطائفة وثقه النسائي وقال فقيه توفي 168 م
3540- عبيد الله بن حميد بن عبدالرحمن الحميري عن أبيه والشعبي وعنه أبان وحماد بن سلمة وثق د
3541- عبيد الله بن أبي حميد الهذلي عن أبي المليح الهذلي وعنه وكيع والانصاري وطائفة وهوه ق
3542- عبيد الله بن خليفة أبو الغريف الهمداني عن علي وصفوان بن عسال وعنه الاعمش وجماعة قال أبو حاتم تكلموا فيه س ق
3543- عبيد الله بن أبي رافع كاتب علي عن أبيه وعلي وعدة وعنه بنوه والزهري والحكم ع
*- عبيد الله بن أبي رافع عن داود بن الحصين وعنه مندل كذا عند بن ماجة وصوابه مندل عن محمد بن عبيد الله ق

(1/679)

3544- عبيد الله بن زحر الافريقي العابد عن علي بن يزيد وأبي إسحاق وطبقتهما وعنه بكر بن مضر ومفضل بن فضالة فيه اختلاف وله مناكير ضعفه أحمد وقال النسائي لا بأس به 4
3545- عبيد الله بن أبي زياد القداح المكي عن أبي الطفيل ومجاهد وعنه يحيى القطان وأبو عاصم فيه لين وقال أبو داود أحاديثه مناكير وأما بن عدي فقال لم أر له شيئا منكرا د ت ق
3546- عبيد الله بن أبي زياد الرصافي عن الزهري وعنه حفيده حجاج بن أبي منيع وثق خت
3547- عبيد الله بن زيادة عن بلال وأبي الدرداء وعنه عبدالرحمن بن يزيد بن جابر وابن زبر وثقه
دحيم د
3548- عبيد الله بن سعد بن إبراهيم بن سعد عن أبيه وعمه يعقوب وروح وعنه البخاري وأبو داود والترمذي والنسائي والمحاملي وابن أبي حاتم وثق مات في ذي الحجة 26 خ د ت س
3549- عبيد الله بن سعيد أبو قدامة السرخسي الحافظ مولى بني يشكر عن أبي معاوية وابن عيينة وعنه البخاري ومسلم والنسائي وابن خزيمة والسراج ثبت إمام مات 241 خ م س
3550- عبيد الله بن سعيد الثقفي عن المغيرة بن شعبة وعنه ابنه أبو عون محمد د
3551- عبيد الله بن سعيد الجعفي أبو مسلم قائد الاعمش عنه عبدالله بن نمير وعدة خت

(1/680)

3552- عبيد الله بن سلمان عن صحابي في الغنائم وعنه أبو سلام ممطور د
3553- عبيد الله بن سلمان عن أبيه أبي عبدالله الاغر وعنه مالك وجماعة وثق خ ت ق
3554- عبيد الله بن شميط عن عمه الاخضر بن عجلان وأيوب وعنه محمد بن أبي بكر المقدمي وطائفة وثقه أبو داود مات 181 ت
3555- عبيد الله بن طلحة بن عبيد الله بن كريز الخزاعي عن الحسن والزهري وعنه حماد بن زيد وطائفة وثق د ق
3556- عبيد الله بن العباس الهاشمي أبو محمد له صحبة عنه بن سيرين وعطاء وجماعة وكان أصغر من أخيه عبدالله بسنة جواد ممدح نبيل كان يتجر مات بالمدينة 58 وقيل 87 والاول الصحيح س
3557- عبيد الله بن عبدالله بن الاصم عن عمه يزيد وعنه بن عيينة وجماعة م د س ق
3558- عبيد الله بن عبدالله بن أقرم الخزاعي عن أبيه وله صحبة وعنه داود بن قيس وغيره وثق ت س ق
3559- عبيد الله بن عبدالله بن ثعلبة عن عبدالرحمن بن يزيد بن جارية وعنه الزهري في قتل الدجال ت
3560- عبيد الله بن عبدالله بن أبي ثور عن بن عباس وعنه الزهري ومحمد بن جعفر بن الزبير وثق ع

(1/681)

3561- عبيد الله بن عبدالله بن الحصين عن جابر وجماعة وعنه يزيد بن الهاد وابن إسحاق ثقة س
3562- عبيد الله بن عبدالله بن عتبة بن مسعود الفقيه الاعمى عن عائشة وأبي هريرة وابن عباس وعنه الزهري وأبو الزناد وصالح بن كيسان وهو معلم عمر بن عبد العزيز كان من بحور العلم مات 98 ع
*- عبيد الله بن عبدالله بن عثمان وقيل بن عمر بدل عثمان عن أبي سعيد وعنه بن إسحاق في الفطرة د د 2807
3563- عبيد الله بن عبد الله بن عمر عن أبيه وصميتة الليثية وعنه الزهري وعبيد الله بن عمر وخلق مات قبل أخيه سالم وبعد المائة ع
3564- عبيد الله بن عبدالله بن موهب التيمي المدني عن أبي هريرة وعن التابعين وعنه ابنه يحيى وابن أخيه عبيد الله بن عبد الرحمن قال أحمد أحاديثه مناكير د ت ق
3565- عبيد الله بن عبدالله أبو المنيب العتكي المروزي عن سعيد بن جبير وابن بريدة وطبقتهما

(1/682)

وعنه عبدان بن عثمان وعلي بن الحسن بن شقيق وجمع وثقه بن معين وغيره وقال البخاري عنده مناكير د س ق
3566- عبيد الله بن عبدالرحمن بن رافع وقيل غير ذلك عن جابر وأبي سعيد وعنه هشام بن عروة وعدة صحح أحمد حديثه في بئر بضاعة وعنده حديث في احياء الموات د ت س
3567- عبيد الله بن عبدالرحمن بن عبدالله بن موهب عن عمه عبيد الله وابن المسيب وجماعة وعنه بن المبارك والقعنبي وطائفة اختلف قول بن معين فيه وقال أبو حاتم صالح الحديث د س ق
*- عبيد الله بن عبدالرحمن عن أم سلمة وعنه زيد بن عبدالله بن عمر الاصح عبدالله س 2816
3568- عبيد الله بن عبد الكريم أبو زرعة الرازي الحافظ أحد الاعلام عن أبي نعيم والقعنبي
وقبيصة وطبقتهم في الآفاق وعنه مسلم والترمذي والنسائي وابن ماجة وأبو عوانة ومحمد بن الحسين القطان وأمم قال بن راهويه كل حديث لا يعرفه أبو زرعة فليس له أصل مناقبه تطول ولد 19 ومات 264 في آخر يوم من السنة م ت س ق
3569- عبيد الله بن عبدالمجيد أبو علي الحنفي البصري عن هشام الدستوائي وعكرمة بن عمار وخلق وعنه الدارمي وعبد وعدد ثقة توفي 209 ع

(1/683)

3570- عبيد الله بن عبيد الرحمن الاشجعي الكوفي الحافظ أبو عبدالرحمن عن هشام بن عروة ومحمد بن عمرو والطبقة وعنه أحمد وأبو كريب والناس إمام ثبت كتب عن الثوري ثلاثين ألفا قال بن معين ثقة مأمون مات ببغداد 182 سوى د
3571- عبيد الله بن عبيد أبو وهب الكلاعي الدمشقي عن مكحول وطبقته وعنه الاوزاعي ويحيى بن حمزة وجماعة وثقه دحيم مات بعد 13 د ق
3572- عبيد الله بن عدي بن الخيار النوفلي الفقيه عن عمر وعثمان والكبار وعنه عروة بن الزبير وجعفر بن عمرو بن أمية وجماعة مدنيون خ م د س
3573- عبيد الله بن عكراش التميمي عن أبيه وله وفادة وعنه العلاء بن الفضل المنقري قال البخاري لا يثبت حديثه ت ق

(1/684)

3574- عبيد الله بن علي بن أبي رافع عن جدته وابن المسيب وعنه محمد بن إسحاق وهشام بن سعد وعدة قال أبو حاتم لا يحتج به ووثقه غيره د ت ق
3575- صلى الله عليه وسلم عبيد الله بن علي السلمي عن خداش وعنه منصور بن المعتمر مجهول ق
3576- عبيد الله بن عمر بن حفص بن عاصم بن عمر بن الخطاب العمري المدني الفقيه الثبت عن أبيه والقاسم وسالم يقال إنه أدرك أم خالد بنت خالد الصحابية وعنه شعبة والقطان وأبو أسامة و عبد الرزاق مات 147 ع
3577- عبيد الله بن عمر القواريري أبو سعيد البصري الحافظ روى مائة ألف حديث سمع حماد بن
زيد وأبا عوانة وعنه البخاري ومسلم وأبو داود والفريابي والبغوي وكان يذكر مع مسدد والزهراني مات في ذي الحجة 235 خ م د س
3578- عبيد الله بن عمر السعيدي عن رقية بنت عمر وعنه بن عيينة وابن المبارك صالح الحديث س
3579- عبيد الله بن عمرو الرقي أبو وهب الحافظ عن عبدالملك بن عمير وزيد بن أبي أنيسة وخلق وعنه أبو نعيم الحلبي وعلي بن معبد وخلق قال بن سعد كان أحفظ من روى عن عبد الكريم الجزري ولم يكن أحد ينازعه في الفتوى مات 18 ع
3580- عبيد الله بن عياض عن عائشة وجابر وطائفة وعنه الزهري وجماعة خ

(1/685)

3581- عبيد الله بن فضالة الحافظ أبو قديد النسائي عن يزيد بن هارون و عبد الرزاق وعنه النسائي والحسن بن سفيان قال النسائي ثقة مأمون س
3582- عبيد الله بن القبطية عن أم سلمة وطائفة وعنه مسعر بن كدام وبحر بن كنيز السقاء وثقه بن معين م د س
3583- عبيد الله بن كعب بن مالك عن أبيه وعنه بن أخيه عبدالرحمن والزهري وثقه أبو زرعة خ م د س
3584- عبيد الله بن محرز عن الشعبي وغيره وعنه أبو نعيم خ
3585- عبيد الله بن محمد أبو عبدالرحمن التيمي العيشي البصري بن عائشة عن حماد بن سلمة وجويرية بن أسماء وعنه أبو داود وإبراهيم الحربي والبغوي وخلق محدث عالم أخباري شريف محتشم وثقه أبو حاتم مات 228 د ت س
3586- عبيد الله بن محمد بن يزيد بن خنيس المخزومي عن أبيه وإسماعيل بن أبي أويس وعنه مسلم والسراج وطائفة مات 252 م
3587- عبيد الله بن مسلم القرشي عن أبيه وله صحبة وعنه هارون بن موسى الفراء ومرة جاء مسلم بن عبيد الله د ت س
3588- عبيد الله بن مسلم عن معاذ بن جبل وعنه أبو رملة ويحيى بن عبيد الله التيمي ق
3589- عبيد الله بن معاذ بن معاذ أبو عمرو العنبري عن أبيه ومعتمر والطبقة وعنه مسلم وأبو داود

(1/686)

والبغوي والساجي قال أبو داود كان يحفظ نحو عشرة آلاف حديث وكان فصيحا مات 237 خ م د س
3590- عبيد الله بن المغيرة السبائي عن بن جزء الزبيدي وعبيد الله بن الخيار وعنه بن إسحاق وبكر بن نضر صدوق مات 131 ت ق
3591- عبيد الله بن المغيرة الكناني عن بن عباس وعنه أبو شيبة يحيى بن عبدالرحمن غير معروف ق
3592- عبيد الله بن مقسم عن أبي هريرة وابن عمر وطائفة وعنه أبو حازم الاعرج وسهيل وابن عجلان خ م د س ق
3593- عبيد الله بن موسى أبو محمد العبسي الحافظ أحد الاعلام على تشيعه وبدعته سمع هشام بن عروة وإسماعيل بن أبي خالد وابن جريج وعنه البخاري والدارمي وعبد والحارث بن محمد ثقة مات في ذي القعدة سنة 213 ع
3594- عبيد الله بن النضر القيسي عن أبيه وعنه بن مهدي والتبوذكي وثقه بن معين د
3595- عبيد الله بن هرير الانصاري عن أبيه وغيره وعنه بن أبي فديك والواقدي شيخ د
3596- عبيد الله بن الوازع الكلابي عن أيوب السختياني وهشام بن عروة وعنه حفيده عمرو بن عاصم صدوق ت س

(1/687)

3597- عبيد الله بن أبي الوزير عن مبشر بن إسماعيل وعنه أبو داود لا أعرفه د
3598- عبيد الله بن الوليد الوصافي عن طاوس وعطاء بن أبي رباح وعنه وكيع وأبو معاوية وآخرون ضعفوه ت ق
3599- عبيد الله بن زيد الحراني عن حديج بن معاوية ومعقل بن عبيد الله وعنه ابنه محمد س
3600- عبيد الله بن يزيد الطائفي عن بن عباس وعنه سعيد بن السائب وغيره وثق س
3601- عبيد الله بن أبي يزيد المكي من الموالي عن بن عباس وجمع وعنه شعبة وابن عيينة وعدة صدوق مات 126 وعاش ستا وثمانين سنة ع
3602- عبيد الله بن يوسف الجبيري أبو حفص البصري عن يحيى القطان وطبقته وعنه بن ماجة وابن خزيمة وابن صاعد ق
3603- عبيد الله مولى باهلة عن الضحاك وعنه عيسى بن عبيد د
3604- عبيد بن أسباط بن محمد عن أبيه وابن إدريس وعدة وعنه الترمذي وابن ماجة ومحمد بن يحيى بن منده وطائفة وثق مات 25 ت ق
3605- عبيد بن إسماعيل الهباري عن بن عيينة والمحاربي وعنه البخاري وابن بجير مات 25 خ
3606- عبيد بن أبي أمية الطنافسي اللحام عن الشعبي وجماعة وعنه ابناه عمر ويعلى وثقه بن معين ت

(1/688)

3607- عبيد بن البراء بن عازب عن أبيه وعنه ثابت بن عبيد ومحارب بن دثار وثق م د س ق
3608- عبيد بن تعلى الطائي عن أبي أيوب وعنه بكير بن الاشج وغيره والاصح بكير عن أبيه عنه وثقه النسائي د
3609- عبيد بن ثمامة المرادي عن عبدالله بن جزء الزبيدي وعنه عبدالملك بن أبي كريمة لا يعرف د
3610- عبيد بن جبر أبو جعفر المصري عن مولاه أبي بصرة وعنه كليب بن ذهل د
3611- عبيد بن جريج عن أبي هريرة وطائفة وعنه زيد بن أسلم ويزيد بن أبي حبيب وجماعة خ م د س ق
3612- عبيد بن الحسن المزني عن بن أبي أوفى وعبد الرحمن بن معقل وعنه سفيان وشعبة وجماعة صدوق م د ق
3613- عبيد بن حنين عن أبي موسى وزيد بن ثابت وطائفة وعنه أبو الزناد ويحيى بن سعيد وثقه بن سعد مات 105 ع

(1/689)

3614- عبيد بن خالد السلمي البهزي له صحبة وحديثان وعنه تميم بن سلمة أو سعد بن عبيدة وغيره د س
3615- عبيد بن خالد المحاربي ويقال عبيدة له صحبة ورواية عنه عمة الاشعث بن أبي الشعثاء س
3616- عبيد بن الخشخاش عن أبي ذر وعنه أبو عمر الشامي س
3617- عبيد بن رفاعة الزرقي عن أسماء بنت عميس وغيرها وعنه أولاده و عبد الواحد بن أيمن 4
*- عبيد بن زيد الفزاري عن سمرة وعنه ابنه سعيد ق
3618- عبيد بن السباق الثقفي عن زيد بن ثابت وجماعة وعنه ابنه سعيد والزهري وجماعة ع

(1/690)

3619- عبيد بن سعيد بن أبان الاموي أخو يحيى عن الاعمش وطائفة وعنه بن أخيه سعيد وإسحاق بن راهويه وطائفة وثقه أبو حاتم م س ق
3620- عبيد بن سلمان الكلبي عن أبي ذر وطائفة وعنه ابنه البختري ويزيد بن عبدالملك قال أبو حاتم مجهول ق
3621- عبيد بن سوية بن أبي سوية عن عبدالرحمن بن حجيرة وعنه حيوة بن شريح وابن لهيعة توفي 135 د
*- عبيد بن أبي صالح عن صفية بنت شيبة وعنه ثور بن يزيد ق
3622- عبيد بن الطفيل عن عبد الرحمن بن أبي بكر المليكي وعنه عمر بن شبة ق
3623- عبيد بن عبدالرحمن المزني البصري يقال له عبيد الصيد عن بن سيرين والحسن وعنه سفيان قال بن معين صويلح د
3624- عبيد بن أبي عبيد عن أبي هريرة وعنه عاصم بن عبيد الله وفليح وثق د ق
3625- عبيد بن عقيل الهلالي البصري المعلم عن أبي عمرو بن العلاء وعدة وعنه أبو قلابة والحارث بن أبي أسامة قال أبو حاتم صدوق مات 207 د س
3626- عبيد بن عمير الليثي قاص مكة عن عمر وأبي وعائشة وعنه ابنه عبدالله وابن أبي مليكة وعمرو بن دينار ذكر ثابت البناني أنه قص على عهد عمر وهذا بعيد مات 74 ع
3627- عبيد بن عمير مولى بن عباس عن مولاه وعنه بن أبي ذئب والصحيح أن بينهما عطاء د

(1/691)

3628- عبيد بن فيروز عن البراء بن عازب وعنه القاسم أبو عبدالرحمن وسليمان بن عبدالرحمن الدمشقي الكبير وثقه أبو حاتم 4
3629- عبيد بن القاسم الاسدي الكوفي عن هشام بن عروة والاعمش وعنه أحمد بن المقدام وابن معين ووهاه وقال غيره متهم ق
3630- عبيد بن أبي مريم عن عقبة بن الحارث وعنه بن أبي مليكة وثق خ د ت س
3631- عبيد بن مهران الكوفي المكتب عن أبي الطفيل وإبراهيم النخعي وعنه السفيانان والفضيل وجماعة م س
3632- عبيد بن ميمون عن محمد بن جعفر وغيره وعنه ابنه محمد وغيره مات سنة أربع ومائتين ق
3633- عبيد بن نسطاس عن المغيرة بن شعبة والقاضي شريح وعنه ابنه أبو يعفور عبدالرحمن بن عبيد ومنصور وثقه بن معين ق
3634- عبيد بن نضيلة الخزاعي الكوفي المقرئ عن بن مسعود وعن علقمة وجماعة وعنه إبراهيم النخعي وحمران بن أعين وثقه النسائي مات 74 م 4
3635- عبيد بن هشام أبو نعيم الحلبي القلانسي عن مالك وعبيد الله بن عمرو وخلق وعنه أبو داود والفريابي وأبو عروبة قال أبو حاتم صدوق وقال النسائي ليس بالقوي د

(1/692)

3636- عبيد بن واقد عن طائفة كزربي أبي يحيى وسعيد بن عطية الليثي وعنه عمر بن شبة والفلاس ضعفه أبو حاتم ت
3637- عبيد بن وسيم الجمال الكوفي عن سلمان أبي شداد وجماعة وعنه سويد بن سعيد ويحيى الحماني وثق ق
3638- عبيد بن وكيع بن الجراح عن أبيه وعنه النسائي س
3639- عبيد بن يحيى الاسدي عن أبي بكر النهشلي وجماعة وعنه هلال بن العلاء وغيره وثق س
3640- عبيد بن يعيش الكوفي العطار عن أبي بكر بن عياش ونحوه وعنه مسلم ومطين وعدة وثقوه مات 229 في رمضان م س
3641- عبيد سنوطا عن خولة بنت قيس وعنه المقبري وعمر بن كثير وثق ت
3642- عبيد عن مولاه عبدالله بن السائب المخزومي وعنه ابنه يحيى د س
3643- عبيدة بن بلال عن فرقد السبخي وعنه عيسى غنجار ق

(1/693)

3644- عبيدة بن حميد الكوفي الحذاء عن الاسود بن قيس ومنصور و عبدالملك بن عمير وعنه أحمد وهناد وخلق عاش بضعا وثمانين سنة توفي 19 خ 4
3645- عبيدة بن أبي رائطة التميمي الكوفي عن بن المنكدر و عبدالملك بن عمير وعنه عفان وأبو سلمة التبوذكي وطائفة وثقه بن معين ت
3646- عبيدة بن سفيان عن أبي هريرة وغيره وعنه محمد بن عمرو بن علقمة وغيره وثقه النسائي م 4
3647- عبيدة السلماني بن عمرو وقيل عبيدة بن قيس الكوفي أحد الائمة أسلم في حياة النبي صلى الله عليه وسلم روى عن علي وابن مسعود وعنه إبراهيم وابن سيرين وأبو إسحاق قال بن عيينة كان يوازي شريحا في العلم والقضاء مات 72 وقيل 73 ع
3648- عبيدة بن مسافع الديلي عن أبي سعيد الخدري وعنه ابنه مالك وبكير بن الاشج وثقه بن حبان د س
3649- عبيدة أبوخداش عن أبي جري الهجيمي وعنه يونس بن عبيد وعبد السلام أبو الخليل د س
3650- عبيدة بن الاسود الهمداني الكوفي عن مجالد وجماعة وعنه عثمان بن أبي شيبة و عبدالله بن عمر بن أبان وجماعة قواه أبو حاتم الرازي ت ق
3651- عبيدة بن معتب الضبي عن إبراهيم النخعي والشعبي وعنه شعبة ووكيع وعدة قال أحمد تركوا حديثه د ت ق

(1/694)

3652- عبيس بن ميمون الرقاشي الخزاز عن القاسم بن محمد وبكر بن عبدالله وطائفة وعنه قتيبة والقواريري وخلق ضعفه بن معين وغيره ق
3653- عتاب بن أسيد بن أبي العيص بن أمية أبو عبد الرحمن أمير مكة من زمن الفتح عنه بن المسيب وعطاء وجماعة أرسلوا فإنه مات يوم موت الصديق وله خمس وعشرون سنة 4
3654- عتاب بن بشير عن خصيف وثابت بن عجلان وعدة وعنه بن راهويه وعلي بن حجر وخلق قال أحمد أحاديثه عن خصيف منكرة وقال بن معين ثقة مات 188 خ د ت س
3655- عتاب بن حنين عن أبي سعيد الخدري وعنه عمرو بن دينار س
3656- عتاب بن زياد المروزي عن أبي حمزة السكري وطائفة وعنه أحمد وابن معين وأبو حاتم مات 212 ق
3657- عتاب بن عبد العزيز عن جدته صفية بنت عطية وعنه يزيد بن هارون وأبو عاصم د
3658- عتاب بن المثنى عن مولاه بهز بن حكيم وعنه أحمد بن سعيد الدارمي وعباس العنبري ت
3659- عتاب مولى هرمز عن أنس وعنه شعبة وثق ق

(1/695)

3660- عتبان بن مالك الخزرجي السالمي بدري عنه أنس بن مالك ومحمود بن الربيع توفي زمن معاوية خ م س ق
3661- عتبة بن أبي حكيم عن مكحول وعبادة بن نسي وطائفة وعنه يحيى بن حمزة وابن شابور وابن المبارك مختلف في توثيقه وقال أبو حاتم صالح الحديث مات بصور 4 147
3662- عتبة بن حماد أبو خليد الدمشقي القارئ عن الاوزاعي وطائفة وعنه هشام الازرق وأيوب بن محمد الوزان حكى العباس بن الوليد البيروتي عنه أنه قرأ الموطأ على مالك في أربعة أيام فالله أعلم ق
3663- عتبة بن حميد الضبي عن عكرمة وطائفة وعنه أبو معاوية وابن عيينة وطائفة ضعفه أحمد د ت ق
3664- عتبة بن عبدالله أبو العميس المسعودي أخو عبدالرحمن المسعودي الكوفي عن الشعبي وابن أبي مليكة والطبقة وعنه شعبة وأبو نعيم وطائفة وثقه أحمد ع
3665- عتبة بن عبدالله اليحمدي المروزي عن مالك وجماعة وعنه النسائي وابن خزيمة والحسن بن سفيان وثقه النسائي مات 244 س
3666- عتبة بن عبدالله عن أسماء بنت عميس وعنه عبدالحميد بن جعفر لا يعرف ت

(1/696)

3667- عتبة بن عبدالملك عن زرارة بن كريم وغيره وعنه عبد الصمد بن عبد الوارث ويعقوب الحضرمي وثق د
3668- عتبة بن عبد السلمي أبو الوليد له صحبة ورواية وعنه خالد بن معدان و عبدالله بن ناسح وجماعة مات سنة 87 د ق
3669- عتبة بن غزوان المازني بدري جليل أسلم بعد ستة رجال وكان من الرماة المذكورين وهو الذي اختط البصرة مات على المشهور في سنة 17 وله سبع وخمسون سنة روى عنه خالد بن عمير وجماعة م ت س ق
3670- عتبة بن فرقد السلمي صحابي نزل الكوفة وعنه قيس بن أبي حازم والشعبي س
3671- عتبة بن محمد بن الحارث بن نوفل عن بن عباس وجماعة وعنه بن جريج وجماعة وثق د س
3672- عتبة بن أبي عتبة مسلم عن جماعة منهم عبيد بن حنين وعنه إسماعيل بن جعفر وسليمان بن بلال صدوق خ م د ق
بن سفيان وثقه النسائي مات 244 س
3666- عتبة بن عبدالله عن أسماء بنت عميس وعنه عبدالحميد بن جعفر لا يعرف ت

(1/697)

3667- عتبة بن عبدالملك عن زرارة بن كريم وغيره وعنه عبد الصمد بن عبد الوارث ويعقوب الحضرمي وثق د
3668- عتبة بن عبد السلمي أبو الوليد له صحبة ورواية وعنه خالد بن معدان و عبدالله بن ناسح وجماعة مات سنة 87 د ق
3669- عتبة بن غزوان المازني بدري جليل أسلم بعد ستة رجال وكان من الرماة المذكورين وهو الذي اختط البصرة مات على المشهور في سنة 17 وله سبع وخمسون سنة روى عنه خالد بن عمير وجماعة م ت س ق
3670- عتبة بن فرقد السلمي صحابي نزل الكوفة وعنه قيس بن أبي حازم والشعبي س
3671- عتبة بن محمد بن الحارث بن نوفل عن بن عباس وجماعة وعنه بن جريج وجماعة وثق د س
3672- عتبة بن أبي عتبة مسلم عن جماعة منهم عبيد بن حنين وعنه إسماعيل بن جعفر وسليمان بن بلال صدوق خ م د ق
3673- عتبة بن الندر السلمي صحابي نزل دمشق عنه خالد بن معدان الحمصي وعلي بن رباح ق
3674- عتبة بن يقظان عن الحسن والشعبي وطائفة وعنه عبدالله بن نمير وأبو يحيى الحماني عبدالحميد وثقه بعضهم وقال النسائي غير ثقة ق
3675- عتي بن ضمرة السعدي عن أبي بن كعب وابن مسعود وعنه ابنه والحسن ت س ق
3676- عتيك بن الحارث بن عتيك الانصاري عن عمه جابر وعنه سبطه عبدالله بن عبدالله شيخ مالك د س
3677- عثام بن علي الكلابي الكوفي عن هشام بن عروة وطبقته وعنه علي بن حرب وأحمد بن بديل وطائفة وثقه أبو زرعة الرازي مات 195 خ 4

(1/697)

الكاشف للذهبي
المجلد الثاني

(2/1)

الكاشف في معرفة من له رواية في الكتب الستة للامام شمس الدين أبي عبد الله محمد بن أحمد الذهبي الدمشقي ولد سنة 673 - وتوفي سنة 748 ه وحاشيته للامام برهان الدين أبي الوفاء إبراهيم بن محمد سبط ابن العجمي الحلبي ولد سنة 753 - وتوفي سنة 841 ه رحمهما الله تعالى قابلها بأصل مؤلفيهما وقدم لهما وعلق عليهما محمد عوامة وخرج نصوصهما أحمد محمد نمر الخطيب دار القبلة للثقافة الاسلامية جدة مؤسسة علوم القرآن جدة

(2/3)

حقوق الطبع محفوظة
الطبعة الاولى 1413 - 1992

(2/4)

3678- عثمان بن إسحاق عن قبيصة بن ذؤيب في ميراث الجدة وعنه الزهري وحده 4
3679- عثمان بن إسماعيل الدمشقي عن الوليد ومروان بن معاوية وعنه بن ماجة ومحمد بن خريم والحسن بن سفيان ق
3680- عثمان بن الاسود الجمحي المكي عن أبيه وسعيد بن جبير وطائفة وعنه يحيى القطان وأبو عاصم مات 15 ع
3681- عثمان بن جبلة بن أبي رواد العتكي المروزي عن قرة وشعبة وعنه ابناه عبدان وعبد العزيز شاذان ثقة خ م س
3682- الله عز وجل عثمان بن جبير عن أبي أيوب الانصاري وعنه عبد الله بن عثمان بن خثيم ق
3683- عثمان بن الجهم عن زر وعنه وكيع بن محرز ق
3684- عثمان بن أبي حازم عن أبيه وعنه بن أخيه أبان بن عبد الله البجلي وثقهم بن حبان د
3685- عثمان بن حاضر القاص عن بن عباس وجابر وعنه بن إسحاق وعمرو بن ميمون بن مهران وجماعة وثقه أبو زرعة د ق
3686- عثمان بن حصن بن علاق عن عروة بن رويم وطائفة وعنه هشام بن عمار وعلي بن حجر وعدة وثقه أبو داود س

(2/5)

3687- عثمان بن الحكم الجذامي عن يحيى بن سعيد وموسى بن عقبة وعنه سعيد بن أبي مريم وطائفة قال أبو حاتم ليس بالمتقن وقال بن يونس عرض عليه قضاء مصر فأبى وهجر الليث لاشارته بأن يولى مات 163 د س
3688- عثمان بن حكيم الكوفي عن الحسن بن حي وجماعة وعنه ابنه أحمد والحنيني توفي
219 س
3689- عثمان بن حكيم بن عباد بن حنيف الاوسي عن أبي أمامة بن سهل وابن المسيب وعنه هشيم وعلي بن مسهر وخلق وثقوه م 4
3690- عثمان بن حنيف أخو عباد وسهل صحابي عنه بن أخيه أبو أمامة وعبيد الله بن عبد الله بن عتبة وكان أحد الاشراف ت س ق
3691- عثمان بن حيان المري عن مولاته أم الدرداء وعنه عبد الرحمن بن يزيد بن جابر وهشام بن سعد ولي المدينة فجار م ق
3692- عثمان بن خالد العثماني عن مالك وعنه ابنه محمد وإبراهيم بن سعيد الجوهري قال النسائي ليس بثقة ق
3693- عثمان بن ربيعة التيمي عن شداد بن أوس وعنه كثير بن زيد وثق ت
3694- عثمان بن أبي رواد العتكي عن الزهري وعنه شعبة ومحمد بن بكر البرساني وثقه بن معين خ
3695- عثمان بن زائدة الكوفي المقرئ الزاهد نزيل الري عن نافع والزبير بن عدي وطائفة وعنه حكام بن سلم وأبو الوليد الطيالسي وطائفة م

(2/6)

3696- عثمان بن زفر التيمي عن عبد العزيز بن الماجشون وعاصم بن محمد العمري وطائفة وعنه العباس الترقفي وعيسى زاغاث قال أبو حاتم صدوق مات 218 ت س
3697- عثمان بن زفر الجهني الدمشقي عن محمد بن خالد وعنه بقية وغيره وثق د
3698- عثمان بن السائب مولى أبي محذورة عن أبيه وغيره وعنه بن جريج وثق د س
3699- عثمان بن سعد أبو بكر البصري المؤدب عن أنس ومجاهد وعنه شعبة والانصاري لينه غير واحد د ت
3700- عثمان بن سعيد بن كثير الحمصي مولى بني أمية عن حريز بن عثمان وحسان بن نوح وعنه
ابناه عمرو ويحيى وعثمان الدارمي وكان ثقة من العابدين د س ق
3701- عثمان بن أبي سليمان بن جبير بن مطعم قاضي مكة عن عمه نافع وعروة وعنه بن جريج وابن عيينة وثقه أحمد م د س ق عثمان بن سهل عن جده رافع بن خديج وعنه سعيد بن يزيد فيه جهالة د
3702- عثمان بن أبي سودة المقدسي عن أبي الدرداء وأبي هريرة وعنه أخوه زياد وثور بن يزيد والاوزاعي وقال أدرك عبادة وهو مولاه د ت ق

(2/7)

3703- عثمان بن صالح الخلقاني عن يزيد بن هارون والطبقة وعنه أبو داود والمحاملي ثقة توفي 256 د
3704- عثمان بن صالح السهمي مصري عن ليث ومالك وعنه البخاري وابنه يحيى وخلق مات 219 خ س ق
3705- عثمان بن الضحاك بن عثمان الحزامي عن أبيه وأبي حازم الاعرج وعنه عبد الله بن نافع الصائغ وجماعة فيه ضعف ت
3706- عثمان بن طلحة بن أبي طلحة العبدري الحاجب له صحبة عنه بن عمه شيبة وابن عمر توفي 42 م د
3707- عثمان بن أبي العاتكة الدمشقي القاص عن عمير بن هانئ وطائفة وعنه الوليد وابن شابور ضعفه النسائي ووثقه غيره توفي 155 د ق
3708- عثمان بن عاصم أبو حصين الاسدي عن بن عباس وشريح وطائفة وعنه شعبة والسفيانان وخلق ثقة ثبت صاحب سنة توفي سنة 127 وقيل سنة 128 ع
3709- عثمان بن أبي العاص الثقفي ولي الطائف للنبي صلى الله عليه وسلم عنه بن المسيب ونافع بن جبير وجماعة مات 51 م 4
3710- عثمان بن عبد الله بن الاسود عن عبد الله بن هلال الثقفي وعنه إبراهيم بن ميسرة س

(2/8)

3711- عثمان بن عبد الله بن أوس الثقفي عن جده وعمه عمرو وعنه إبراهيم بن ميسرة ومحمد بن سعيد وجماعة د ق
3712- عثمان بن عبد الله بن الحكم عن عثمان وعنه إسماعيل بن عمرو الاشدق ق
3713- عثمان بن عبد الله بن سراقة العدوي عن خاله بن عمر وجابر وعنه الزهري وابن أبي ذئب مات 118 خ ق
3714- عثمان بن عبد الله بن خرزاذ البصري ثم الانطاكي الحافظ عن أبي الوليد وعفان وعنه النسائي وخيثمة وطائفة توفي 281 س
3715- عثمان بن عبد الله بن موهب التيمي عن أبي هريرة وابن عمر وعنه شعبة وأبو عوانة خ م ت س ق
3716- عثمان بن عبد الرحمن التيمي عن أبيه وأنس وعنه فليح وإبراهيم بن أبي يحيى وثقه أبو حاتم خ د ت

(2/9)

3717- عثمان بن عبد الرحمن أبو عمرو الوقاصي عن عطاء ومكحول ومحمد بن كعب وعنه حجاج بن نصير وحفص بن عمر الدوري وطائفة قال البخاري تركوه ت
3718- عثمان بن عبد الرحمن الحراني الطرائفي المؤدب كان يتبع طرائف الحديث عن جعفر بن برقان وطبقته وعنه أبو كريب وأبو شعيب السوسي وأحمد بن سليمان الرهاوي وثق مات 203 د س ق
3719- عثمان بن عبد الرحمن الجمحي عن محمد بن زياد ونعيم المجمر وعنه بن المديني ونصر بن علي قال أبو حاتم لا يحتج به قلت مات 184 ت ق
3720- عثمان بن عبد الرحمن عن إبراهيم بن أبي عبلة وعنه محمد بن مصفى ق
3721- عثمان بن عبد الملك المكي لقبه مستقيم رأى الحسين وسمع بن المسيب وشهرا وعنه أبو
عاصم والخريبي فيه ضعف قال أبو حاتم منكر الحديث ق
3722- عثمان بن عبيد اليحصبي أبو دوس عن خالد بن معدان وجماعة وعنه أبو نعيم وأبو المغيرة الخولاني وثقه بن حبان ت

(2/10)

3723- عثمان بن عثمان الغطفاني قاضي البصرة عن زيد بن أسلم وابن جدعان وعنه أحمد ومحمد بن مثنى وثقه أحمد م د س
3724- عثمان بن عروة بن الزبير عن أبيه وعنه أخوه هشام وابن عيينة وكان خطيبا بليغا عالما مات قبل أخيه وهو بن عمة عبد الملك بن مروان خ م د س ق
3725- عثمان بن عطاء الخراساني عن أبيه وجماعة وعنه بن وهب وحجاج بن محمد ضعفوه ق
3726- عثمان بن عفان أمير المؤمنين وأمه هي أروى بنت عمة النبي صلى الله عليه وسلم كان أصغر من النبي صلى الله عليه وسلم بست سنين روى السري بن يحيى عن بن سيرين أن المال كثر في زمن عثمان حتى بيعت جارية بوزنها وفرس بمائة ألف ونخلة بألف درهم ذبح صبرا في ذي الحجة سنة 35 وله نيف وثمانون سنة ع
3727- عثمان بن عمر بن فارس العبدي البصري عن يونس بن يزيد وابن جريج وطائفة وعنه أحمد والرمادي والحارث بن أبي أسامة وخلق صالح ثقة توفي 209 ع
3728- عثمان بن عمر بن موسى التيمي عن أبان بن عثمان وطبقته وعنه ابنه عمر والداروردي ولي القضاء للمنصور د ق
3729- عثمان بن عمرو بن ساج الجزري عن سهيل بن أبي صالح وعدة وعنه سعيد بن سالم القداح وغيره قال أبو حاتم لا يحتج به س
3730- عثمان بن عمير أبو اليقظان البجلي الكوفي عن أنس وسعيد بن جبير وزاذان وعنه شعبة وشريك وخلق وكان شيعيا ضعفوه د ت ق

(2/11)

3731- عثمان بن غياث عن أبي عثمان النهدي ونحوه وعنه شعبة والقطان له أحاديث خ م د س
3732- عثمان بن فائد عن جعفر بن برقان ونحوه وعنه سليمان بن عبد الرحمن وغيره قال البخاري في حديثه نظر ق
3733- عثمان بن فرقد العطار عن هشام بن عروة ودونه وعنه بن المديني وابن مثنى قواه بن حبان خ ت
3734- عثمان بن كعب القرظي عن أخيه محمد وعنه يزيد بن عبد الله بن الهاد وغيره س
3735- عثمان بن أبي شيبة أبو الحسن العبسي مولاهم الكوفي الحافظ عن شريك وجرير وأبي الاحوص وعنه البخاري ومسلم وأبو داود وابن ماجة وابنه محمد وأبو يعلى والبغوي مات في محرم 239 خ م د ق
3736- عثمان بن محمد الدشتكي عن عبد الرحمن بن عبد الله الدشتكي وغيره وعنه أبو داود وعبدان وطائفة د

(2/12)

3737- عثمان بن محمد بن المغيرة بن الاخنس عن بن المسيب والاعرج وعنه بن أبي ذئب وجماعة وثقه بن معين وقال بن المديني روى عن بن المسيب مناكير 4
3738- صلى الله عليه وسلم عثمان بن مرة عن عكرمة وبابته وعنه القطان وأبو عاصم وجماعة م س
3739- عثمان بن مسلم بن هرمز عن نافع بن جبير وعنه مسعر والمسعودي قال النسائي ليس بذاك ت
3740- عثمان بن مسلم البتي البصري الفقيه عن أنس والشعبي وعنه شعبة وابن علية وجمع وثقه أحمد وغيره وابن معين في قول 4
3741- عثمان بن مطر عن ثابت البناني ونحوه وعنه سريج ومحمد بن الصباح الدولابي وجمع ضعفوه ق
3742- عثمان بن المغيرة الثقفي عن أبي عبد الرحمن السلمي وزيد بن وهب وعنه شعبة وأبو
عوانة وثقوه ويقال له عثمان بن أبي زرعة وعثمان الاعشى وأعشى ثقيف خ 4
3743- عثمان بن ناجية عن أبي طيبة المروزي وعنه أبو كريب وجماعة ت

(2/13)

3744- عز وجل عثمان بن نعيم الرعيني عن أبي عبد الرحمن الحبلي وعنه بن لهيعة حديثه في الرمي صويلح ق
3745- عثمان بن نهيك عن بن عباس وغيره وعنه قتادة وأبو المنيب العتكي د
3746- عثمان بن الهيثم مؤذن البصرة عن عوف وابن جريج وعنه البخاري والكجي وأبو خليفة توفي 218 خ
3747- عثمان بن واقد بن محمد العمري عن أبيه ونافع بن جبير ونافع العمري وعنه وكيع وأبو معاوية وثقه بن معين وضعفه أبو داود د ت
3748- عثمان بن الوليد المدني عن عروة وعنه محمد بن عمرو بن علقمة وجماعة س
3749- عثمان بن يحيى عن بن عباس وعنه محمد بن طلحة مجهول ق

(2/14)

3750- عثمان بن يعلى عن أبيه وعنه ابنه عمرو ت
3751- عثمان بن يمان اللؤلؤي عن موسى بن علي بن رباح وجمع وعنه بن أبي مسرة والكديمي س
3752- عثمان الشحام أبو سلمة عن أبي رجاء العطاردي وغيره وعنه القطان وأبو عاصم قال أحمد ليس به بأس م د ت س
3753- عثيم بن كثير عن أبيه عن جده وعنه إبراهيم بن أبي يحيى وغيره وثق د
3754- عجلان عن أبي هريرة وغيره وعنه ابنه محمد وبكير بن الاشج 4
3755- عجلان مولى المشمعل عن أبي هريرة وعنه بن أبي ذئب وثق س
3756- عجير بن عبد يزيد بن هاشم أخو ركانة المطلبي عن علي وعنه ابنه نافع د
3757- العداء بن خالد بن هوذة العامري له صحبة عنه أبو رجاء العطاردي وغيره 4
3758- عدي بن ثابت الانصاري عن أبيه والبراء وابن أبي أوفى وعنه شعبة ومسعر وخلق ثقة لكنه قاص الشيعة وإمام مسجدهم بالكوفة توفي 116 ع
3759- عدي بن حاتم بن عبد الله بن سعد الطائي الجواد بن الجواد أسلم سنة سبع عنه الشعبي وأبو إسحاق وسعيد بن جبير نزل قرقيسيا منعزلا قال بن سعد مات 68 عن مائة وعشرين سنة ع

(2/15)

3760- عدي بن دينار عن مولاته أم قيس بنت محصن وعنه أبو المقدام ثابت وصالح مولى التوأمة وثق د س ق
3761- عدي بن زيد الجذامي مختلف في صحبته له في حرم المدينة وعنه عبد الله بن أبي سفيان وداود بن الحصين د
3762- عدي بن عدي بن عميرة أبو فروة الكندي سيد أهل الجزيرة عن أبيه وعمه العرس والصنابحي وعنه أيوب وعطاء الخراساني ثقة ناسك فقيه مات 12 د س ق
3763- عدي بن عميرة أبوه أبو زرارة له صحبة عنه ابنه وقيس بن أبي حازم ورجاء بن حيوة مات 4 م د س ق
3764- عدي بن الفضل أبو حاتم عن المقبري وأيوب وابن جدعان وعنه الحوضي ومنصور بن أبي مزاحم وعدة تركوه ق
3765- عراك بن مالك الغفاري المدني عن أبي هريرة وابن عمر وعنه ابناه خثيم وعبد الله ويحيى

(2/16)

بن سعيد وعدة قال عمر بن عبد العزيز ما أعلم أحدا أكثر صلاة منه وقال أبو الغصن ثابت كان يصوم الدهر مات زمن يزيد بن عبد الملك ع
3766- العرباض بن سارية السلمي من البكائين ومن أهل الصفة عنه خالد بن معدان وحجر بن حجر وخلق مات 4 75
3767- العرس بن عميرة الكندي صحابي عنه بن أخيه عدي بن عدي وزهدم بن الحارث د س
3768- عرعرة بن البرند أبو عمرو السامي عن هشام بن عروة ونحوه وعنه بن المديني وحفيده إبراهيم بن محمد وخلق لينه علي وقواه غيره س
3769- عرفجة بن أسعد التميمي أصيب أنفه يوم الكلاب عنه حفيده عبد الرحمن بن طرفة والفرزدق د ت س
3770- صلى الله عليه وسلم عرفجة الاشجعي صحابي عنه أبو حاتم الاشجعي وزياد بن علاقة م د س
3771- عرفجة الثقفي وقيل السلمي عن علي وطائفة وعنه منصور وجابر الجعفي وجماعة س

(2/17)

3772- عروة بن الجعد البارقي صحابي عنه الشعبي وسماك والسبيعي وآخرون وهو أول من قضى بالكوفة ع
3773- عروة بن الحارث الهمداني أبو فروة عن بن أبي ليلى والشعبي وعنه سفيان وشعبة وعبيدة بن حميد وثقه بن معين خ م د س
3774- عروة بن رويم اللخمي الاردني عن أبي إدريس الخولاني وعدة وله مقاطيع وعنه الاوزاعي وسعيد بن عبد العزيز ويحيى بن حمزة وثقه النسائي وفي موته أقوال د س ق
3775- عروة بن الزبير أبو عبد الله عن أبويه وخالته وعلي وخلق وعنه بنوه عثمان وعبد الله وهشام ويحيى ومحمد والزهري قال بن سعد كان فقيها عالما كثير الحديث ثبتا مأمونا قال هشام صام أبي الدهر ومات وهو صائم في موته أقوال منها 93 و 94 ع

(2/18)

3776- عروة ويقال عزرة بن سعيد الانصاري عن أبي وعنه سعيد بن عثمان د
3777- عروة بن عامر عن عبيد بن رفاعة وعنه عمرو بن دينار وحبيب بن أبي ثابت وعدة وثق 4
3778- عروة بن عبد الله بن قشير الجعفي عن بن سيرين وجماعة وعنه سفيان وزهير بن معاوية وثق د ق
3779- عروة بن عياض القرشي المكي عن عائشة وأبي سعيد وعنه بن جريج وطائفة وثقه النسائي ولي مكة لعمر بن عبد العزيز م س
3780- عروة بن محمد بن عطية السعدي والي اليمن عن أبيه وعنه سماك بن الفضل ورجاء بن أبي سلمة عزل سنة ثلاث ومائة فخرج وما معه إلا مصحفه ورمحه وسيفه د
3781- عروة بن مضرس الطائي له صحبة عنه الشعبي وحميد بن منهب 4
3782- عروة بن المغيرة أمير الكوفة عن أبيه وعائشة وعنه الشعبي وبكر بن عبد الله ع

(2/19)

3783- عروة بن النزال التميمي عن معاذ وعنه الحكم بن عتيبة وثق س
3784- عروة المزني عن عائشة وابن عمر وعنه حبيب بن أبي ثابت وقيل عروة بن الزبير د ت
3785- العريان بن الهيثم بن الاسود النخعي شريف عن أبيه ومعاوية وعنه عبد الملك بن عمير وابن جدعان وعدة س
3786- عريب بن حميد الهمداني عن علي وعمار وعنه أبو إسحاق والاعمش وآخرون وثقه أحمد س ق
3787- عزرة بن تميم عن أبي هريرة وعنه قتادة وخالد الحذاء فيه لين س
3788- عزرة بن ثابت عن عمرو بن دينار وطائفة وعنه وكيع وابن مهدي والطبقة خ م ت س ق
3789- عزرة بن عبد الرحمن عن عائشة مرسل وعن أبي الشعثاء وطائفة وعنه عاصم الاحول وسليمان التيمي وعدة وثقه بن معين م د ت س

(2/20)

3790- عسل بن سفيان التميمي عن عطاء وابن أبي مليكة وعنه شعبة ووهيب وروح وخلق ضعفه النسائي د ت
3791- عصام بن خالد الحمصي عن حريز وصفوان بن عمرو وابن ثوبان وعنه البخاري وأحمد ومحمد بن عوف خ
3792- عصام بن قدامة عن مالك بن تميم وعكرمة وعنه وكيع وأبو نعيم وعدة وثقه النسائي د س ق
3793- عصام المزني له صحبة عنه بن له د ت س
3794- عصمة بن راشد الاملوكي عن حبيب بن عبيد وعنه فرج بن فضالة ليس بمعروف ق
3795- عصمة بن الفضل النيسابوري عن أبي معاوية وأقرانه وعنه النسائي وابن ماجة والسراج ثقة مات 25 س ق
3796- عطاء بن دينار الهذلي عن شفي الاصبحي وطائفة وعنه عمرو بن الحارث وابن لهيعة وثقه أبو داود مات 126 د ت
3797- عطاء بن أبي رباح أبو محمد القرشي مولاهم المكي أحد الاعلام عن عائشة وأبي هريرة وعنه الاوزاعي وابن جريج وأبو حنيفة والليث عاش ثمانين سنة مات 114 وقيل 115 ع

(2/21)

3798- عطاء بن السائب الثقفي الكوفي أحد الاعلام على لين فيه عن أبيه وابن أبي أوفى وأبي عبد الرحمن السلمي وعنه شعبة والحمادان والسفيانان وعلي بن عاصم وأمم ثقة ساء حفظه بآخره قال أبو حاتم سمع منه حماد بن زيد قبل أن يتغير وقال أحمد ثقة رجل صالح يختم القرآن كل ليلة مات 4 136 خ تبع

(2/22)

3799- عطاء بن صهيب أبو النجاشي عن مولاه رافع بن خديج وعنه عكرمة بن عمار والاوزاعي وجماعة وثقه النسائي خ م س ق
3800- عطاء بن عجلان البصري عن أنس وأبي عثمان النهدي وعنه عبد الوارث وابن نمير وجماعة واه اتهمه بعض الائمة ت
3801- عطاء بن فروخ عن عثمان وعبد الله بن عمرو وعنه يونس بن عبيد وعلي بن زيد س ق
3802- عطاء بن قرة السلولي الدمشقي عن الزهري وغيره وعنه الثوري والاوزاعي وثق ت ق
3803- عطاء بن أبي مروان عن أبيه وعنه مسعر وشعبة وآخرون وثق س
3804- عطاء بن مسلم الخفاف كوفي نزل حلب عن الاعمش وطائفة وعنه أبو توبة وهشام بن عمار ليس بذاك ضعفه أبو داود مات 19 س ق
3805- عطاء بن أبي مسلم الخراساني مولى المهلب بن أبي صفرة أرسل عن معاذ وطائفة من الصحابة وروى عن عكرمة ويحيى بن يعمر والطبقة وعنه ابنه عثمان والاوزاعي ومالك وشعبة قال بن جابر كنا نغزوا معه فيحيي الليل صلاة إلا نومة السحر مات 135 ع

(2/23)

3806- عطاء بن أبي ميمونة عن عمران بن حصين وجابر بن سمرة وأنس وعنه ابناه روح وإبراهيم وشعبة وخلق صدوق مات بعد الثلاثين ومائة خ م د س ق

(2/24)

3807- عطاء بن ميناء عن أبي هريرة وعنه عمرو بن دينار وجماعة ع
3808- عطاء بن نافع الكيخاراني عن جابر وأم الدرداء وعنه مطرف بن طريف وروح بن جناح وثقه بن معين د ت
3809- عز وجل عطاء بن يزيد الليثي عن تميم وأبي أيوب وعنه الزهري وسهيل وأبو عبيد الحاجب توفي 107 ع
3810- عطاء بن يسار الهلالي القاص مولى ميمونة عن مولاته وأبي وأبي ذر وزيد بن ثابت وعدة وعنه زيد بن أسلم وشريك بن أبي نمر وخلق كان من كبار التابعين وعلمائهم مات 103 ع
3811- عطاء بن يعقوب عن أسامة بن زيد وعنه الزهري وأبو الزبير 4
3812- عطاء مولى أبي أحمد عن أبي هريرة وعنه المقبري سعيد ت س ق
3813- عطاء العامري عن بن عباس وغيره وعنه ابنه يعلى د ت س
3814- عطاء أبو الحسن السوائي عن بن عباس وعنه أبو إسحاق الشيباني قرنه بعكرمة خ د س

(2/25)

3815- عطاء الشامي عن أبي أسيد بن ثابت وعنه عبد الله بن عيسى ت س
3816- عطاء المدني مولى جهينة عن أبي هريرة وعنه المقبري وثق س عطاء الزيات عن أبي هريرة والصواب بن جريج عن عطاء عن أبي صالح الزيات عن أبي هريرة س
3817- العطاف بن خالد المخزومي عن نافع وزيد بن أسلم وعنه سعيد بن منصور وقتيبة والناس وثقه بن معين وقال النسائي ليس بالقوي ت س
3818- عطية بن بسر المازني صحابي عنه مكحول وسليم بن عامر د ق
3819- عطية بن الحارث أبوروق الهمداني عن أنس والشعبي وعنه ابناه يحيى وعبادة وأبو أسامة وخلق قال أبو حاتم صدوق د س ق

(2/26)

3820- عطية بن سعد العوفي أبو الحسن عن أبي سعيد وطائفة وعنه ابناه عمرو والحسن ومسعر وقرة ضعفوه مات 111 د ت س
3821- عطية بن سفيان الثقفي عن وفد ثقيف وعنه عيسى بن عبد الله فيه جهالة ق
3822- عطية بن عامر عن سلمان وعنه زيد بن وهب وثق ق
3823- عطية بن عروة السعدي صحابي مختلف في اسم أبيه وعنه ابنه محمد وربيعة بن يزيد وجماعة د ت ق
3824- عطية بن قيس الحمصي أرسل عن أبي ونحوه وغزا مع أبي أيوب وسمع معاوية وقرأ القرآن على أم الدرداء وعنه سعيد بن عبد العزيز وطائفة وكانوا يصلحون مصاحفهم على قراءته عمر دهرا وجاوز المائة مات 121 م 4 عطية بن قيس عن أبيه وعنه محمد بن إبراهيم س
3825- عطية القرظي له صحبة وعنه مجاهد وعبد الملك بن عمير 4
3826- عفان بن سيار قاضي جرجان عن أبي حنيفة ومسعر وعنه الحسين بن عيسى البسطامي وموسى بن نصر الرازي وعدة قال أبو حاتم شيخ س
3827- عفان بن مسلم الصفار أبو عثمان الحافظ عن هشام الدستوائي وهمام والطبقة وعنه

(2/27)

البخاري وإبراهيم الحربي وأبو زرعة وأمم وكان ثبتا في أحكام الجرح والتعديل مات 22 ع
3828- عفير بن معدان المؤذن عن عطاء بن يزيد وعطاء بن أبي رباح وعدة وعنه الوليد بن مسلم وأبو اليمان وخلق ضعفوه ت ق
3829- عفيف بن عمرو عن رجل وعنه بكير بن الاشج وثقه النسائي د
3830- عقار بن المغيرة عن أبيه وأبي هريرة وعنه عبد الملك بن عمير وجماعة وثق ت س ق
3831- عقبة بن أوس ويقال يعقوب عن عبد الله بن عمرو وعنه بن سيرين وابن جدعان وثق د س ق
3832- عقبة بن التوأم عن أبي كثير السحيمي وعنه وكيع قرنه بغيره م
3833- عقبة بن أبي ثبيت عن أبي الجوزاء وعنه شعبة وحماد بن زيد وثقه بن معين ق
3834- عقبة بن الحارث أبو سروعة النوفلي من مسلمة الفتح عنه إبراهيم بن عبد الرحمن وابن أبي مليكة خ د ت س
3835- عقبة بن حريث عن بن عمر وعن سعيد بن المسيب وعنه شعبة وثق م س
3836- عقبة بن خالد السكوني الحافظ عن هشام بن عروة والاعمش وعنه أحمد والاشج وطائفة مات 188 ع

(2/28)

3837- عقبة بن سيار وقيل بن سنان عن رجل وعنه شعبة وعبد الوارث وهو أبوالجلاس له في الجنائز وثق د
3838- عقبة بن صهبان عن عثمان وعائشة وعنه قتادة وابن جدعان ثقة قاله أبو داود خ م د ق
3839- عقبة بن عامر الجهني صحابي كبير أمير شريف فصيح مقرئ فرضي شاعر ولي غزو البحر روى عنه علي بن رباح وأبو عشانة وخلق مات بمصر 58 ع
3840- عقبة بن عبد الله الرفاعي الاصم عن شهر والحسن وعنه أبو نصر التمار وشيبان وعاصم بن علي ضعيف مات 166 ت
3841- عقبة بن عبد الرحمن عن محمد بن عبد الرحمن بن ثوبان وعنه بن أبي ذئب وثق ق
3842- عقبة بن عبد الغافر الازدي عن عبد الله بن مغفل وأبي سعيد وعنه قتادة ويحيى بن أبي كثير وخلق قتل في الجماجم خ م س
3843- عقبة بن علقمة البيروتي عن إبراهيم بن أبي عبلة والاوزاعي وعدة وعنه عباس بن الوليد البيروتي وطائفة صدوق يغرب توفي 204 س ق

(2/29)

3844- عقبة بن علقمة أبو الجنوب اليشكري عن علي وعنه النضر بن منصور وعبد الله بن عبد الله الرازي ضعف ت
3845- عقبة بن عمرو أبو مسعود الانصاري البدري شهد العقبة الثانية عنه ابنه بشير وأبو وائل وربعي مات بعد علي ع
3846- عقبة بن قبيصة بن عقبة السوائي عن أبيه وجماعة وعنه النسائي وابن خزيمة س
3847- عقبة بن مالك الليثي صحابي عنه بشر بن عاصم د س
3848- عقبة بن مسلم التجيبي إمام جامع مصر وقاصهم وشيخهم عن عبد الله بن عمرو وجماعة وعنه حيوة بن شريح وابن لهيعة وعدة ثقة مات 12 د ت س
3849- عقبة بن مكرم العمي البصري الحافظ لا الضبي الكوفي عن غندر والقطان وعنه مسلم وأبو داود والترمذي وابن ماجة وابن صاعد وخلق قال أبو داود هو عندي فوق بندار مات 243 م د ت ق
3850- عقبة بن وساج عن عبد الله بن عمرو وعدة وعنه قتادة وابن أبي عبلة وثقه أبو داود قتل
82 خ
3851- عقبة بن وهب عن أبيه ويزيد بن الاصم وعنه بن عيينة وأبو نعيم وثق د
3852- عقبة عن أبي هريرة وعنه ابنه عامر ت
3853- عقبة عن أبيه عن تميم وعنه ابنه محمد ق
3854- عقيل بن جابر بن عبد الله عن أبيه وعنه صدقة بن يسار وثقه بن حبان د

(2/30)

3855- عقيل بن شبيب عن أبي وهب وعنه محمد بن مهاجر وثق د س
3856- عقيل بن أبي طالب شهد غزوة مؤتة وكان أسن من علي بعشرين سنة أخباري نسابة عنه ابنه محمد وأبو صالح السمان وطائفة أضر ومات زمن معاوية س ق
3857- صلى الله عليه وسلم عقيل بن طلحة عن بن عمر وعدة وعنه شعبة وحماد بن سلمة وثق د س ق
3858- عقيل بن مدرك عن أبي الزاهرية وجماعة وعنه إسماعيل بن عياش وبقية وثق د
3859- عقيل بن معقل عن عميه وهب وهمام وعنه إبراهيم ابنه وعبد الرزاق وعدة وثقه أحمد وقال كان قد قرأ التوراة والانجيل والقرآن د

(2/31)

3860- عقيل بن خالد الايلي عن عكرمة والقاسم والزهري وعنه الليث وضمام بن إسماعيل وخلق حافظ صاحب كتاب مات 141 ع
3861- عكراش بن ذؤيب عن النبي صلى الله عليه وسلم وعنه ابنه عبيد الله ت ق
3862- عكرمة بن أبي جهل المخزومي أسلم بعد الفتح وقتل يوم اليرموك أرسل عنه مصعب بن سعد ت
3863- عكرمة بن خالد المخزومي عن أبي هريرة وابن عباس وطائفة وعنه قتادة وأيوب والاوزاعي وخلق مات بعد عطاء بمكة خ م د ت س
3864- عكرمة بن سلمة عن مجمع وعنه هشام بن يحيى بن العاص ق
3865- عكرمة بن عبد الرحمن بن الحارث بن هشام بن المغيرة أخو أبي بكر عن أبيه وأم سلمة

(2/32)

وعدة وعنه ابناه عبد الله ومحمد والزهري وثقه النسائي خ م س ق
3866- عكرمة بن عمار الحنفي اليمامي عن الهرماس وله صحبة وعن طاوس وجماعة وعنه شعبة والقطان وعبد الرزاق ثقة إلا في يحيى بن أبي كثير فمضطرب وكان مجاب الدعوة مات 159 م 4
3867- عكرمة أبو عبد الله المفسر عن مولاه وعائشة وأبي هريرة وعنه أيوب والحذاء وعبد الرحمن بن الغسيل وخلق ثبت لكنه إباضي يرى السيف روى له مسلم مقرونا وتحايده مالك مات 106 وقيل 107 ع
3868- علباء بن أحمر اليشكري عن أبي زيد عمرو بن أخطب الصحابي وغيره وعنه حسين بن واقد وداود بن أبي الفرات وجماعة وثقوه م ت س ق

(2/33)

3869- علقمة بن أبي جمرة الضبعي عن أبيه وعنه مطهر بن الهيثم ق
3870- علقمة بن عبد الله المزني عن أبيه وابن عمر وعنه عوف وحميد وطائفة ثقة 4
3871- علقمة بن أبي علقمة بلال عن أنس وابن المسيب وجمع وعنه مالك والداروردي وعدة وثقوه وكان أديبا نحويا ع
3872- علقمة بن عمرو بن الحصين العطاردي عن أبي بكر بن عياش وعنه بن ماجة وابن صاعد وعدة وثق مات 256 ق
3873- علقمة بن قيس أبو شبل الفقيه عن أبي بكر وعمر وعثمان وعبد الله وعنه بن أخيه عبد الرحمن بن يزيد وابن أخته إبراهيم النخعي وسلمة بن كهيل وآخرون قال أبو معمر قوموا بنا إلى أشبه الناس بعبد الله هديا ودلا وسمتا فقمنا إلى علقمة مات 62 ع
3874- علقمة بن مرثد عن أبي عبد الرحمن السلمي وسويد بن غفلة وعنه سفيان وشعبة وآخرون ثقة ع
3875- علقمة بن نضلة المكي أرسل عن عمر وعنه عثمان بن أبي سليمان ق
3876- علقمة بن وائل بن حجر الكندي عن أبيه والمغيرة وعنه أخوه عبد الجبار وسماك بن حرب وعوف الاعرابي م 4

(2/34)

3877- علقمة بن وقاص الليثي عن عمر وعائشة وعنه ابناه عمرو وفلان ومحمد بن إبراهيم التيمي والزهري ثقة ع
3878- علي بن إبراهيم عن روح بن عبادة وعنه البخاري قيل هو الواسطي شيخ النجاد وابن السماك وقيل علي بن عبد الله بن إبراهيم بغدادي مات الواسطي 274 وهو ثقة خ
3879- علي بن إسحاق المروزي مولى بني سليم عن أبي حمزة السكري وصخر بن راشد وابن المبارك وعنه أحمد وعباس الدوري وعدة وثقه النسائي مات 213 ت
3880- علي بن أعبد عن علي وعنه ثمامة القشيري د
3881- علي بن الاقمر الوادعي عن معاوية وأبي جحيفة وعنه شعبة وشريك وخلق ع
3882- علي بن بحر بن بري القطان حافظ عن الدراوردي وجرير وبقية وعنه أبو داود وأبو حاتم والحربي وخلق مات 234 وثقوه د ت
3883- علي بن بذيمة عن سعيد بن جبير وعدة وعنه شعبة ومعمر وخلق ثقة شيعي مات 4 136
3884- علي بن بكار الزاهد بصري نزل المصيصة عن بن عون وحسين المعلم والطبقة وعنه سلمة بن شبيب ويوسف بن مسلم وعدة عابد صاحب كرامات وتأله مات 207 س علي بن بكار المصيصي عن أبي إسحاق الفزاري وعنه بن فيل صدوق كان بعد 24

(2/35)

3885- علي بن أبي بكر الاسفذني الكندي مولاهم الرازي الزاهد عن بن إسحاق وشعبة وطائفة وعنه محمد بن حميد وجمع وثقه أبو حاتم ت ق
3886- علي بن ثابت الجزري عن جعفر بن برقان وابن عون وعنه أحمد وابن عرفة وجمع كثير
وثقه أحمد د ت
3887- علي بن ثابت الدهان العطار عن فضيل بن مرزوق ونحوه وعنه تمتام وأحمد بن أبي غرزة وطائفة وثق مات 219 ق
3888- علي بن الجعد الجوهري الحافظ عن شعبة وابن أبي ذئب وحريز وعنه البخاري وأبو داود وأبو يعلى والبغوي وخلق رأى الاعمش وأعرض عنه مسلم لكونه قال من قال القرآن مخلوق لم أعنفه عاش ستا وتسعين سنة مات 23 في رجبها خ د
3889- علي بن الصادق جعفر بن محمد عن أبيه وأخيه موسى وعنه ابناه محمد وأحمد وطائفة توفي 21 ت
3890- علي بن حجر السعدي حافظ مرو عن شريك وإسماعيل بن جعفر وعنه البخاري ومسلم والترمذي والنسائي وابن خزيمة قال النسائي ثقة مأمون حافظ قلت عاش تسعين عاما مات 244 خ م ت س

(2/36)

3891- علي بن حرب الطائي الموصلي عن بن عيينة وابن إدريس وحفص بن غياث وعنه النسائي ونافلته محمد بن يحيى بن عمر بن علي وابن أبي حاتم وخلق قال أبو حاتم صدوق قلت وكان مع ذلك أخباريا شاعرا عاش تسعين سنة مات في شوال سنة 256 س
3892- علي بن الحزور عن الاصبغ بن نباتة وجماعة وعنه عبد الصمد بن النعمان وآخرون قال البخاري فيه نظر ق
3893- علي بن الحسن البراد مدني عن الزبير بن المنذر الساعدي وعنه الدراوردي وغيره ق
3894- علي بن الحسن الادمي أبو الشعثاء عن عبد السلام بن حرب ونحوه وعنه مسلم والحسن بن سفيان وجماعة مات 236 م ق
3895- علي بن الحسن بن شقيق العبدي مولاهم عن إبراهيم بن طهمان وأبي حمزة والحسين بن واقد وعنه البخاري وعباس الدوري وأحمد بن سيار كان من حفاظ كتب بن المبارك ثقة
مات 215 ع
3896- علي بن الحسن بن أبي عيسى الدارابجردي عن يعلى بن عبيد والطبقة وعنه أبو داود وابن الشرقي وأبو عبد الله بن الاخرم صدوق أكله الذئب في 267 د
3897- علي بن الحسن كوفي عن المعافى بن عمران وغيره وعنه النسائي وابن ناحية س
3898- علي بن الحسن كوفي آخر أو هو هو عن إسماعيل بن إبراهيم التيمي وغيره وعنه الترمذي ت
3899- علي بن الحسين بن إبراهيم بن إشكاب العامري عن أبي معاوية وطبقته وعنه أبو داود وابن ماجة وابن أبي حاتم وعدة وثقه النسائي مات 261 د ق
3900- علي بن الحسين الهاشمي زين العابدين عن أبيه وعائشة وأبي هريرة وجمع وعنه بنوه محمد وزيد وعمر والزهري وأبو الزناد قال الزهري ما رأيت قرشيا أفضل منه مات 94 ع

(2/37)

3901- علي بن الحسين بن مطر الدرهمي بصري عن معتمر ونحوه وعنه أبو داود والنسائي وابن خزيمة وابن أبي داود وثقه النسائي مات 253 د س
3902- علي بن الحسين بن واقد المروزي عن أبيه وسليم مولى الشعبي وعدة وعنه حميد بن زنجويه وزاج وعدة ضعفه أبو حاتم وقواه غيره عاش نيفا وثمانين سنة مات 4 211
3903- علي بن الحسين الرقي عن عبد الله بن جعفر وعنه أبو داود د
3904- عز وجلعلي بن حفص المدائني عن عكرمة بن عمار وحريز وشعبة وعنه أحمد والصاغاني وجماعة م د ت س
3905- علي بن حفص المروزي عن بن المبارك وعنه البخاري لقيه بعسقلان لا نعرفه خ
3906- علي بن الحكم بن ظبيان المروزي عن مبارك بن فضالة وجرير بن حازم وجمع وعنه البخاري وأحمد بن سيار وعدة مات 226 خ س
3907- علي بن الحكم البناني عن أنس وأبي عثمان النهدي وطائفة وعنه الحمادان وعبد الوارث
وعدة صدوق مات 131 خ 4

(2/38)

3908- علي بن حكيم الاودي عن شريك وعبثر وعنه مسلم ومطين والفريابي مات 231 م س
3909- علي بن حوشب الفزاري عن أبيه وأبي سلام ممطور وجمع وعنه مروان بن محمد وأبو توبة الحلبي وعدة قال دحيم لا بأس به د
3910- علي بن خالد الدؤلي عن أبي هريرة وغيره وعنه بكير بن الاشج والضحاك بن عثمان وثق س
3911- علي بن خشرم المروزي الحافظ عن هشيم والداروردي وطبقتهما وعنه مسلم والترمذي والنسائي وابن خزيمة والفربري وأمم وثقه النسائي مات في رمضان سنة 257 م ت س
3912- علي بن داود التميمي القنطري عن الانصاري وطبقته وعنه بن ماجة وابن صاعد والهيثم الشاشي وإسماعيل الصفار توفي 272 ق
3913- علي بن داود ويقال بن داود أبو المتوكل الناجي عن عائشة وابن عباس وأبي سعيد وعنه ثابت وحميد والحذاء وعدة مات 102 ع
3914- علي بن رباح بن قصير اللخمي لقبه علي عن أبي هريرة وزيد بن ثابت وطائفة وعنه ابنه موسى ويزيد بن أبي حبيب وعدة وكان ذا منزلة وحرمة عند عبد العزيز بن مروان قال كنت في المكتب وقت مقتل عثمان مات بإفريقية 114 وثقوه م 4
3915- علي بن ربيعة الاسدي عن علي وسلمان وعنه الحكم وعثمان بن المغيرة وغيرهما ع صلى الله عليه وسلم علي بن زياد اليمامي عن عكرمة بن عمار وعنه سعد بن عبد الحميد ق

(2/39)

3916- علي بن زيد بن جدعان التيمي البصري الضرير أحد الحفاظ وليس بالثبت سمع سعيد بن المسيب وجماعة وعنه شعبة وزائدة وابن علية وخلق قال الدارقطني لا يزال عندي فيه لين قال منصور بن زاذان لما مات الحسن قلنا لابن جدعان اجلس مجلسه مات 131 م 4
3917- علي بن أبي سارة عن مكحول وثابت وعنه محمد بن أبي بكر المقدمي وإسحاق بن أبي إسرائيل وطائفة متروك له حديث واحد عند النسائي س
3918- علي بن سالم بن شوال عن بن جدعان وعنه إسرائيل قال البخاري لا يتابع على حديثه ق
3919- علي بن سعيد بن جرير النسائي حافظ عن عبد الله بن بكر السهمي وطبقته وعنه النسائي وابن خزيمة وابن الشرقي قال بن حبان كان متقنا من جلساء أحمد بن حنبل س
3920- علي بن سعيد بن مسروق الكندي عن بن المبارك وعلي بن مسهر وعدة وعنه الترمذي والنسائي وابن خزيمة وابن صاعد وثقه النسائي مات 249 ت س
3921- علي بن سلمة اللبقي عن أبي معاوية والمحاربي وعنه بن ماجة وابن خزيمة وخلق ثقة توفي 252 ق
3922- علي بن سليمان عن القاسم بن محمد وعنه الماضي بن محمد وغيره ق
3923- علي بن سهل بن قادم الرملي عن الوليد ومروان بن معاوية وعنه أبو داود وابن جوصا وابن أبي حاتم قال النسائي نسائي ثقة سكن الرملة يقال مات 261 د
3924- علي بن سويد بن منجوف السدوسي عن أبي رافع الصائغ وابن بريدة وعنه يحيى القطان وروح خ

(2/40)

3925- علي بن شعيب البغدادي السمسار عن هشيم وطبقته وعنه النسائي وابن جرير والمحاملي صدوق مات 253 س
3926- علي بن شماخ عن أبي هريرة وعنه أبوالجلاس عقبة د
3927- علي بن شيبان اليمامي له صحبة روى عنه ابنه عبد الرحمن د ق
3928- علي بن صالح بن صالح بن حي الهمداني أخو الحسن وهما توأم عن سلمة بن كهيل وسماك وطبقتهما وعنه وكيع وأبو نعيم وثقه جماعة وكان رأسا في العلم والعمل قرأ على عاصم قرأ عليه عبيد الله بن موسى مات 154 م 4
3929- علي بن صالح المكي العابد عن عمرو بن دينار وجماعة وعنه معتمر ومعمر بن سليمان وجماعة وثق ت
3930- علي بن أبي طالب أمير المؤمنين عنه أولاده الحسن والحسين ومحمد وعمر وفاطمة وابن أخيه عبد الله بن جعفر وكاتبه عبيد الله بن أبي رافع وزر وخلق قتل في رمضان سنة 4 وقد نيف على الستين ع
3931- علي بن أبي طلحة مولى آل العباس عن مجاهد والقاسم وعنه ثور بن يزيد ومعمر وسفيان وقال أحمد له أشياء منكرات مات 143 م د س ق
3932- الله عز وجلعلي بن طلق الحنفي له صحبة ولعله والد طلق روى عنه مسلم بن سلام د ت س

(2/41)

3933- علي بن ظبيان العبسي قاضي بغداد تفقه على أبي حنيفة وروى عن أبي خالد وعدة وعنه الشافعي وابن المديني وخلق ضعفوه مات 192 ق
3934- علي بن عابس الملائي الازرق عن أبي إسحاق والسدي وعدة وعنه عباد الرواجني وأحمد بن إشكاب ضعفوه ت
3935- علي بن عاصم بن صهيب الواسطي عن يحيى البكاء وحصين وعطاء بن السائب وعنه أحمد والذهلي وعبد والحارث بن أبي أسامة وأمم ضعفوه وكان عنده مائة ألف حديث وعاش بضعا وتسعين سنة مات 201 في جمادي الاولى د ت ق
3936- علي بن عبد الله بن إبراهيم البغدادي عن حجاج بن محمد وعنه البخاري خ
3937- علي بن عبد الله بن جعفر بن المديني الحافظ أبو الحسن عن أبيه وحماد بن زيد وجعفر بن سليمان والطبقة وعنه البخاري وأبو داود والبغوي وأبو يعلى قال شيخه بن مهدي علي بن المديني أعلم الناس بحديث رسول الله صلى الله عليه وسلم وخاصة بحديث بن عيينة وقال بن عيينة

(2/42)

يلومونني على حب بن المديني والله لا تعلم منه أكثر مما تعلم مني وكذا قال يحيى القطان فيه
وقال البخاري ما استصغرت نفسي إلا بين يدي علي قال النسائي كأن الله خلقه لهذا الشأن مات بسامراء في ذي القعدة سنة 234 وله ثلاث وسبعون سنة خ د ت س
3938- علي بن عبد الله بن عباس أبو محمد وأبو عبد الله سمع أباه وأبا هريرة وعنه بنوه وابن طاوس والزهري ومنصور ولد ليلة قتل علي رضي الله تعالى عنه وكان أجمل قرشي في الدنيا قال علي بن أبي حملة كان يسجد كل يوم ألف سجدة رأيته آدم جسيما مات 118 ويقال 117 بالخميمة م 4
3939- علي بن عبد الله الازدي البارقي عن أبي هريرة وطائفة وعنه قتادة الاعلى بن عامر الثعلبي الاحول عن أبيه والحكم وعنه هشيم وأبو بدر وطائفة صدوق وأبو الزبير وجماعة وكان يختم ثلاثين مرة في رمضان م 4
3940- علي بن عبد قال أبو حاتم ليس بالقوي 4
3941- علي بن عبد الحميد الازدي المعني عن عبد العزيز بن الماجشون وعدة وعنه أحمد بن أبي خيثمة وبشر بن موسى وخلق ثقة مات 222 ت س

(2/43)

3942- علي بن عبد الرحمن الانصاري عن بن عمر وجابر وعنه الزهري وغيره وثق م د س علي بن عبد العزيز عن حسين المعلم وعدة وعنه إسماعيل بن أبان الوراق وجماعة س ق 3953
3943- علي بن عبيد عن مولاه أبي أسيد الساعدي وعنه ابنه أسيد وثق د ق
3944- علي بن عثام بن علي العامري عن حماد بن زيد وشريك وعنه الذهلي وأبو حاتم وخلق كان أديبا فقيها صالحا صدوقا مات بطرسوس 228 م
3945- علي بن عثمان النفيلي عن يعلى بن عبيد وأبي مسهر وعنه النسائي وعبد الله بن زبر وخلق صدوق مات 272 س
3946- علي بن عروة الدمشقي عن عطاء وميمون بن مهران وعنه مبشر بن إسماعيل وطائفة تركوه ق
3947- علي بن علقمة عن علي وابن مسعود وعنه سالم بن أبي الجعد قال البخاري في حديثه نظر ت
3948- علي بن علي بن نجاد الرفاعي البصري العابد عن الحسن وأبي المتوكل وعنه عفان وشيبان وعلي بن الجعد وثقه غير واحد وكان يشبه بالنبي صلى الله عليه وسلم قال أبو حاتم لا يحتج به 4
3949- علي بن عمر بن علي بن الحسين العلوي عن أبيه وعنه بن أبي فديك وطائفة د

(2/44)

3950- علي بن عمرو أبو هبيرة الانصاري عن بن عيينة وابن علية وعدة وعنه بن ماجة ومحمد بن مخلد والجصاص وثق وله غرائب مات في ذي الحجة 259 ق
3951- علي بن عياش أبو الحسن الالهاني البكاء عن حريز وشعيب وعنه البخاري والذهلي والناس وثقوه ولد سنة 143 ومات 219 قال يحيى بن أكثم أدخلته على المأمون فتبسم ثم بكى فقال أدخلت علي مجنونا قال قلت هذا خير أهل الشام وأعلمهم بالحديث ما خلا أبا المغيرة خ 4
3952- علي بن عيسى الكراجكي عن عبد الله بن بكر وطبقته وعنه الترمذي وابن خزيمة والمحاملي مات 247 ت علي بن عيسى المخزومي عن هشيم وعدة وعنه البغوي ذكر للتمييز
3953- علي بن غراب الفزاري الكوفي القاضي عن هشام بن عروة والطبقة وعنه زياد بن أيوب وعدة مختلف فيه وثقه بن معين وقال أبو داود ترك حديثه مات 184 س ق
3954- علي بن الفضيل بن عياض عن عبد العزيز بن أبي رواد وغيره وعنه أبوه وأحمد بن يونس وكان عالما عاملا سمع آية فمات وثقه النسائي س
3955- علي بن قادم الخزاعي عن الاعمش وفطر وعنه أحمد بن الفرات وعباس الجوري وطائفة قال أبو حاتم محله الصدق وضعفه بن معين مات 213 د ت علي بن القاسم عن همام وعنه عبدة الصفار الصواب عبد الاعلى بن القاسم ق 3079
3956- علي بن ماجدة عن عمر وعنه القاسم بن نافع وغيره د
3957- علي بن المبارك الهنائي عن يحيى بن أبي كثير وأيوب وعنه يحيى القطان ومسلم وعدة وثقوه ع

(2/45)

3958- علي بن المثنى الطهوي عن زيد بن الحباب وطبقته وعنه النسائي على خلاف فيه وابن أبي داود وطائفة س
3959- علي بن مجاهد الكابلي أبو مجاهد الرازي قاضي الري عن حجاج بن أرطاة ومسعر وابن إسحاق وعنه أحمد وزياد بن أيوب وجماعة كذبه يحيى بن الضريس ووثقه غيره ت
3960- علي بن محمد بن إسحاق الطنافسي أبو الحسن الكوفي الحافظ نزيل قزوين عن خاليه محمد ويعلى ابني عبيد وابن عيينة وابن وهب والطبقة وعنه بن ماجة وأبو زرعة وعلي بن الجنيد وخلق قال أبو حاتم هو أحب إلي من أبي بكر بن أبي شيبة في الفضل والصلاح وهو ثقة مات 233 ق
3961- علي بن محمد بن أبي الخصيب الكوفي الوشاء عن بن عيينة ووكيع وعنه بن ماجة وابن أبي حاتم وجمع مات 258 ق
3962- علي بن محمد بن زكريا أبو المضاء سمع خلف بن هشام ونحوه وعنه النسائي وقال لا بأس به ومحمد بن حمدون الاعمشي قال المزي لم يرو عنه النسائي إلا في الرقائق ومسند علي س

(2/46)

3963- علي بن محمد بن علي بن أبي المضاء قاضي المصيصة عن أبي اليمان وغيره وعنه النسائي ومكحول البيروتي وجمع س
3964- علي بن مدرك النخعي الكوفي عن هلال بن يساف وإبراهيم وجمع وعنه شعبة والمسعودي ع
3965- علي بن مسعدة الباهلي عن قتادة وعاصم الجحدري وعنه بن مهدي ومسلم فيه ضعف وأما أبو حاتم فقال لا بأس به ت ق
3966- علي بن مسلم الطوسي عن هشيم ويوسف بن الماجشون وعنه البخاري وأبو داود والنسائي وابن صاعد والمحاملي صدوق مات 253 خ د س
3967- علي بن مسهر أبو الحسن الكوفي الحافظ عن هشام والاعمش وعنه هناد وعلي بن حجر وكان فقيها محدثا ثقة مات 189 ع
3968- علي بن معبد الرقي أبو محمد أبو الحسن عن الليث ومالك وعنه أبو حاتم ومقدام بن داود وعدة ثقة مات 218 ت س
3969- علي بن معبد بن نوح بغدادي نزل مصر عن أبي بدر وروح وعنه النسائي قال المزي لم أر ذلك وابن جوصا والطحاوي قال العجلي ثقة صاحب سنة ولي أبوه أطرابلس المغرب مات علي 259

(2/47)

3970- علي بن المنذر الطريقي عن بن عيينة والوليد بن مسلم وعنه الترمذي والنسائي وابن ماجة وابن صاعد وابن أبي حاتم قال النسائي شيعي محض ثقة مات 256 ت س ق
3971- علي بن موسى الرضا العلوي عن أبيه وعنه أبو عثمان المازني وعبد السلام بن صالح وعدة عاش خمسين سنة مات بطوس 203 ق
3972- علي بن ميمون الرقي العطار عن بن عيينة وأبي معاوية وعنه النسائي وابن ماجة وأبو عروبة وثقه أبو حاتم مات 246 س ق
3973- علي بن نزار الاسدي عن أبيه وعكرمة وعنه بن فضيل وابن بشر ضعيف ت ق
3974- علي بن نصر بن علي بن صهبان الجهضمي عن هشام الدستوائي وقرة وعنه ابنه نصر ومعلى بن أسد وعدة ثقة مات 187 ع
3975- علي بن نصر بن علي حفيد المذكور حافظ ثبت عن يزيد بن هارون وطبقته وعنه مسلم
وأبو داود والنسائي وابن ماجة وابن أبي داود وخلق وثقه أبو حاتم وأطنب في ذكره مات 25 م د ت س
3976- علي بن نفيل النهدي الحراني عن سعيد بن المسيب وعنه الثوري وأبو المليح الرقي مات 125 د ق
3977- علي بن هاشم بن البريد الكوفي البزاز شيعي عالم عن الاعمش وطبقته وعنه أحمد وابن معين وطائفة مات 181 م 4

(2/48)

3978- علي بن هاشم الرازي عن هشيم وعباد بن العوام وعنه بن ماجة وأحمد بن علي الابار وجمع صدقه أبو حاتم ق
3979- علي بن أبي هاشم بن طبراخ عن شريك وأبي معشر وعنه البخاري وخلف بن عمرو العكبري وجمع لينه بعضهم لتوقفه في القرآن خ
3980- علي بن هيثم عن يحيى بن سليم وعنه البخاري والمحاملي بغدادي خ
3981- علي بن يحيى بن خلاد الزرقي عن أبيه وعم أبيه رفاعة وعنه ابنه يحيى وأقوام آخرهم سليمان بن بلال وثقه بن معين مات 129 خ د س ق
3982- علي بن يزيد بن ركانة بن عبد يزيد المطلبي عن أبيه وجده وعنه ابناه عبد الله ومحمد قال البخاري لم يصح حديثه د ق
3983- علي بن يزيد الالهاني عن القاسم أبي عبد الرحمن بنسخة وعنه عبيد الله بن زحر ويحيى الذماري وطائفة ضعفه جماعة ولم يترك ت ق
3984- علي أبو الأسد عن بكير بن وهب وعنه الاعمش وشعبة وثق س

(2/49)

3985- علي عن إسحاق بن سعيد القرشي وخلف بن خليفة قيل هو بن الجعد عنه البخاري خعلي عن إسحاق بن سعيد القرشي وخلف بن خليفة قيل هو بن الجعد عنه البخاري خ أما علي حدثنا مالك بن سعير فقيل هو بن سلمة أما علي حدثنا مالك بن سعير فقيل هو بن سلمة
3986- عمار بن الحسن الرازي عن جرير وابن المبارك وخلق وعنه النسائي ومحمد بن أحمد بن أبي عون وجماعة ثقة مات 242 س
3987- عمار بن خالد الواسطي التمار عن بن عيينة وطبقته وعنه النسائي وابن ماجة وابن أبي حاتم وخلق قال أبو حاتم صدوق مات 26 س ق
3988- عمار بن رزيق الضبي أبو الأحوص عن منصور ومغيرة وعنه أحوص بن جواب وقبيصة وخلق قال لوين قال لي أبو أحمد الزبيري لو اختلفت إليه لكفاك أهل الدنيا مات 159 م د س ق
3989- عز وجل عمار بن سعد القرظ عن أبيه وأبي هريرة وعنه ابنه وابن بن أخيه عمر بن حفص وجماعة وثق ق

(2/50)

3990- عمار بن سعد السلهمي المرادي عن عقبة بن عامر وجماعة وعنه يحيى بن أيوب وابن لهيعة وجمع وثق مات 148 د
3991- عمار بن سيف الضبي عن الاعمش وعدة وعنه أبو غسان النهدي وطائفة صالح عابد ضعفه أبو حاتم ت ق
3992- عمار بن شعيث التميمي عن أبيه عن جده عبيد الله بن الزبيب وعنه ابنه سعيد وأحمد بن عبدة د
3993- عمار بن طالوت بن عباد الصيرفي عن بن وهب وجماعة وعنه بن ماجة وعبدان ق
3994- عمار بن أبي عمار مولى بني هاشم عن أبي هريرة وابن عباس وعنه حميد وشعبة وحماد بن سلمة وخلق وثقوه م 4
3995- عمار بن عمارة أبو هاشم الزعفراني عن الحسن ومحمد وعنه مسلم وأبو الوليد وعدة ثقة د
3996- عمار بن أبي فروة المدني عن الزهري وعنه يزيد بن أبي حبيب وثق س ق
3997- عمار بن محمد الثوري أبو اليقظان الزاهد بن أخت سفيان عن منصور وليث وعنه أحمد وابن عرفة والناقد ثقة وقال أبو زرعة ليس بقوي مات 182 م ت ق

(2/51)

3998- عمار بن معاوية الدهني أبو معاوية عن أبي الطفيل ومجاهد وعدة وعنه شعبة والسفيانان ش يعي موثق مات 133 م 4
3999- عمار بن ياسر العنسي أحد السابقين البدريين عنه همام بن الحرث وأبو وائل وعدة قتل بصفين عن ثلاث وتسعين سنة سنة 37 ع
4000- عمارة بن أكيمة الليثي عن أبي هريرة وعنه الزهري مات 4 101
4001- عمارة بن بشر الدمشقي عن الاوزاعي وعدة وعنه يوسف بن مسلم وجماعة شيخ س

(2/52)

4002- عمارة بن ثوبان عن أبي الطفيل وعطاء وعنه بن أخيه جعفر بن يحيى وثق وفيه جهالة د ق
4003- عمارة بن جوين أبو هارون العبدي عن أبي سعيد وابن عمر وعنه الحمادان وعبد الوارث متروك مات 134 ت ق
4004- عمارة بن حديد عن صخر الغامدي وعنه يعلى بن عطاء لا يدري من هو
4005- عمارة بن أبي حفصة مولى المهلب عن أبي مجلز وأبي عثمان النهدي وعنه شعبة ويزيد بن زريع وعلي بن عاصم لم يدركه ولده حرمي مات 132 خ 4
4006- عمارة بن خزيمة بن ثابت عن أبيه وعمرو بن العاص وعنه الزهري وصالح بن محمد وجمع وثقه النسائي مات 4 105
4007- عمارة بن رويبة الثقفي له صحبة وعنه ابنه أبو بكر وحصين وأبو إسحاق م د ت س
4008- عمارة بن زاذان عن الحسن ومكحول البصري وعنه عارم وحبان وشيبان قال أبو داود وغيره ليس بذاك د ت ق
4009- عمارة بن زعكرة صحابي نزل حمص عنه عبد الرحمن بن عائذ والحارث الاشعري ت
4010- عمارة بن شبيب أبو عمار مختلف في صحبته روى عنه أبو عبد الرحمن الحبلي ت

(2/53)

4011- عمارة بن أبي الشعثاء عن سنان وعنه بقية د
4012- عمارة بن عبد الله بن صياد هو ولد الذي ظن أنه الدجال عن جابر وعن بن المسيب وعنه مالك وجماعة وثقه بن معين وقال بن سعد كان مالك لا يقدم عليه في الفضل أحدا وهم حلفاء بني النجار مات زمن مروان الحمار ت ق
4013- عمارة بن عبد الله بن طعمة عن بن المسيب وعنه بن إسحاق ومالك وثق د
4014- الله عز وجلعمارة بن عثمان بن حنيف مدني عن خزيمة بن ثابت وعنه أبو جعفر الخطمي س
4015- عمارة بن عمرو بن حزم عن أبي وغيره وعنه أبو حازم وعمر بن كثير وثق د ق
4016- عمارة بن عمير كوفي عن علقمة والاسود وعنه الحكم والاعمش ثقة ع
4017- عمارة بن غراب عن عمته وعنه عبد الرحمن بن زياد بن أنعم ضعف د
4018- عمارة بن غزية المازني عن أنس وأبي صالح وعباد بن تميم وعنه وهيب والداروردي وعدة مات 14 م 4
4019- عمارة بن القعقاع الضبي عن أبي زرعة وجماعة وعنه السفيانان وابن فضيل له نحو من ثلاثين حديثا ع

(2/54)

4020- عمارة بن ميمون عن عطاء وعنه حماد بن سلمة د
4021- عمر بن إبراهيم أبو بكر البغدادي الحافظ أبو الآذان عن أبي كريب وطبقته وعنه النسائي وابن عقدة والطبراني عاش ثلاثا وستين سنة مات 29 س
4022- عمر بن إبراهيم العبدي عن قتادة ومطر وعنه ابنه الخليل وشاذ بن فياض وعدة وثق وقال أبو حاتم لا يحتج به ت س ق
4023- عمر بن إسحاق بن عبد الله بن أبي طلحة عن أبيه وعنه أبو خالد الدالاني ت
4024- عمر بن إسحاق مولى زائدة عن أبيه وعنه أبو صخر وأسامة بن زيد وثق م
4025- عمر بن إسماعيل بن مجالد عن أبيه ومعتمر وعنه الترمذي وابن ناجية وابن جرير اتهم ت
4026- عمر بن أيوب العبدي الموصلي عن جعفر بن برقان وابن أبي ليلى وعنه أحمد وعلي بن حرب وطائفة حافظ ثبت قيل مات 188 م د س ق

(2/55)

4027- عمر بن أبي بكر المخزومي عن أبيه والاعرج وعنه بن أبي ذئب وجمع وثق س
4028- عمر بن بيان التغلبي عن عروة بن المغيرة وعنه طعمة بن عمرو وغيره وثق د
4029- عمر بن ثابت عن أبي أيوب وعائشة وعنه الزهري ومالك وعدة وثقوه م 4
4030- عمر بن جابر الحنفي عن وعلة وعنه إياس بن دغفل وسالم بن نوح وثق د
4031- عمر بن جعثم عن خالد بن معدان وراشد بن سعد وعنه بقية وجماعة وثق د
4032- عمر بن حبيب العدوي قاضي البصرة عن هشام بن عروة ويحيى بن سعيد وعنه أبو أمية وأبو قلابة والكديمي قال بن عدي حسن الحديث يكتب حديثه مع ضعفه مات 207 ق
4033- عمر بن حرملة عن بن عباس وعنه علي بن زيد وثق د ت
4034- عمر بن حسين أبو قدامة المكي عن مولاته عائشة بنت قدامة بن مظعون ونافع وعنه مالك وابن الماجشون ولي قضاء المدينة م ق
4035- عمر بن حفص الشيباني بصري عن بن وهب والقطان وعنه الترمذي وابن خزيمة وجماعة ت

(2/56)

4036- عمر بن حفص المدني المؤذن عن أبيه وجده وعنه بن جريج وإسماعيل بن أبي أويس قال بن معين ليس بشئ ق
4037- عمر بن حفص الوصابي الحميري عن بقية وجماعة وعنه أبو داود وابنه وأبو عروبة مات
246 د
4038- عمر بن حفص بن غياث النخعي عن أبيه وجماعة وعنه البخاري ومسلم وأبو زرعة وخلق مات 222 خ م د ت س
4039- عمر بن حفص المدني عن عطاء وعنه بن جريج وابن أبي فديك وثق وأظنه المؤذن المذكور د
4040- عمر بن الحكم بن ثوبان عن سعد وأسامة بن زيد وعنه يحيى بن سعيد ومحمد بن عمرو وجماعة وثق وعاش ثمانين سنة مات 117 م د س ق

(2/57)

4041- عمر بن الحكم بن رافع بن سنان الانصاري عن أبي اليسر وأبي هريرة وعنه بن أخيه جعفر بن عبد الله وعبد الحميد بن جعفر وجماعة يقال هو الذي قبله م د س ق عمر بن الحكم الصحابي كذا سماه مالك بل هو معاوية سعمر بن الحكم الصحابي كذا سماه مالك بل هو معاوية س 5518
4042- عمر بن حمزة بن عبد الله بن عمر عن عمه سالم ومحمد بن كعب وعنه أبو أسامة وجماعة ضعفه بن معين والنسائي وقال أحمد أحاديثه مناكير م تبعا د ت ق

(2/58)

4043- عمر بن حيان الدمشقي عن أم الدرداء وعنه سعيد بن أبي هلال ت ق
4044- عمر بن الخطاب الراسبي بصري عن دفاع بن دغفل وعنه أبو هريرة محمد بن فراس ويحيى المقوم ق
4045- عمر بن الخطاب أمير المؤمنين أبو حفص وأمه مخزومية ابنة عم أبي جهل عنه بنوه عبد الله وعاصم وحفصة ومولاه أسلم وابن عباس استشهد لاربع بقين من ذي الحجة 23 وعاش ثلاثا وستين سنة ع

(2/59)

4046- عمر بن الخطاب السجستاني الحافظ نزيل الاهواز عن أبي عاصم والفريابي وعنه أبو داود
وابنه وأبو سعيد بن الاعرابي وخلق مات 264 د
4047- عمر بن خلدة الانصاري القاضي عن أبي هريرة وعنه ربيعة الرأي وغيره ولي قضاء المدينة لعبد الملك د ق
4048- عمر بن أبي خليفة العبدي عن محمد بن زياد الجمحي وابن جدعان وعنه حبان وبندار وجماعة وثقه الفلاس مات 189 س
4049- عمر بن الدرفس الدمشقي عن عتبة بن قيس وغيره وعنه هشام بن عمار وجماعة وثق ق
4050- عمر بن ذر الهمداني عن أبيه وسعيد بن جبير ومعاذة وعنه بن مهدي وأبو نعيم والفريابي ثقة بليغ واعظ صالح لكنه مرجئ مات 156 خ د ت س
4051- عمر بن راشد أبو حفص اليمامي عن أبي كثير السحيمي ونافع وعنه وكيع وعلي بن الجعد وعدة لينه جماعة ت ق
4052- عمر بن روبة التغلبي حمصي عن أبي كبشة الانماري وعبد الواحد النصري وعنه إسماعيل بن عياش ومحمد بن حرب قال البخاري فيه نظر وقال أبو حاتم لا تقوم به حجة 4
4053- عمر بن رياح العبدي عن ثابت وعمرو بن شعيب وعنه يحيى بن يحيى وأحمد بن عبدة تركوه ق

(2/60)

4054- عمر بن أبي زائدة عن الشعبي وقيس وعنه بن مهدي ومسلم والحوضي صدوق خ م س
4055- عمر بن زيد الصنعاني عن محارب وأبي الزبير وعنه عبد الرزاق فقط قال بن حبان لا يحتج به د ت ق
4056- عمر بن السائب عن أسامة بن زيد وجماعة وعنه الليث وابن لهيعة وثق د
4057- عمر عن أبيه سعد القرظ وأرسل وعنه ابنه حفص وحفيده عمر بن حفص وغيرهما ق
4058- عمر بن سعد بن أبي وقاص عن أبيه وعنه ابنه إبراهيم وقتادة والزهري ولم يلحقاه حط
عليه بن معين لقتاله الحسين وقد قتله المختار 66 س
4059- عمر بن سعد أبو داود الحفري والحفر بالكوفة عن مالك بن مغول والثوري وعنه أحمد وعبد وخلق قال بن المديني لا أعلمني رأيت بالكوفة أعبد منه وقال أبو حمدون المقرئ دفناه فتركنا بيته مفتوحا ما فيه شئ وقال وكيع إن كان يدفع بأحد في زمانه فبه مات 203 م 4
4060- عمر بن سعيد بن أبي حسين النوفلي عن طاوس وعطاء وعنه يحيى القطان وروح وخلق خ م ت س ق
4061- عمر بن سعيد أخو سفيان الثوري عن أبيه والاعمش وعنه بن عيينة وأبو بكر بن عياش وثقه النسائي م د س
4062- عمر بن سعيد عن عمرو بن شعيب وعنه الحسن بن صالح صوابه محمد ق عمر بن سفيان عن أبيه في اللقطة صوابه عمرو سعمر بن سفيان عن أبيه في اللقطة صوابه عمرو س 4162

(2/61)

4063- عمر بن سفينة عن أبيه وعنه ابنه بريه قال البخاري إسناد مجهول د ت
4064- عمر بن أبي سلمة المخزومي صحابي وعنه عطاء وثابت وأبو وجزة مات 83 ع
4065- عمر بن أبي سلمة بن عبد الرحمن عن أبيه وعنه أبو عوانة وهشيم قال أبو حاتم صدوق لا يحتج به ووثقه غيره 4
4066- عز وجل عمر بن سليم الباهلي عن الحسن وقتادة وعنه زيد بن الحباب ومسلم وعدة صدقه أبو زرعة د ق
4067- عمر بن سليمان العدوي عن عبد الرحمن بن أبان وعنه شعبة وابن علية ووثقه بن معين 4

(2/62)

4068- عمر بن سهل المازني عن أبي الاشهب وبحر بن كنبز وعنه مؤمل بن يهاب وابن واره والفسوي وثق ق
4069- عمر بن سويد عن عائشة بنت طلحة وعنه وكيع وأبو نعيم وثق د
4070- عمر بن شاكر عن أنس وعنه إسماعيل بن موسى وجماعة ضعفه أبو حاتم ووثقه بن حبان ت
4071- عمر بن شبة أبو زيد النميري ذو التصانيف عن القطان وعبد الوهاب الثقفي وعنه بن ماجة وابن أبي حاتم وابن مخلد ثقة مات 262 عاش تسعا وثمانين سنة ق
4072- عمر بن شبيب المسلي الكوفي عن عبد الملك بن عمير وإسماعيل بن أبي خالد وعنه سعدان والحسن بن علي بن عفان وخلق قال أبو حاتم لا يحتج به وقال النسائي ليس بالقوي مات سنة 202 ق
4073- الله عز وجل عمر بن شقيق عن أبي جعفر الرازي وأقرانه وعنه ابنه الحسن وجماعة وثق د
4074- عمر بن صبح الخراساني عن قتادة وأبي الزبير وعنه غنجار ومحمد بن حمير وأبو قتادة الحراني تركوه ق
4075- عمر بن صهبان الاسلمي عن نافع والزهري وعنه عيسى بن يونس والبرساني وعدة قال الدارقطني متروك ق عمر بن طلحة بن عبيد الله التيمي عن أم حبيبة بنت جحش وعنه بن عقيل لم يصح قعمر بن طلحة بن عبيد الله التيمي عن أم حبيبة بنت جحش وعنه بن عقيل لم يصح ق 4267
4076- عمر بن عامر السلمي البصري عن أم كلثوم وقتادة وعدة وعنه يزيد بن زريع وعباد بن

(2/63)

العوام وخلق اختلف قول بن معين فيه وقال بن المديني شيخ صالح كان على قضاء البصرة مات 139 م س
4077- عز وجل عمر بن عبد الله بن الارقم عن سبيعة وعنه عبيد الله بن عبد الله بن عتبة إجازة خ م د س
4078- عمر بن عبد الله بن أبي خثعم عن يحيى بن أبي كثير في الست بعد المغرب وعنه زيد بن الحباب وجماعة قال البخاري ذاهب الحديث ت ق
4079- عمر بن عبد الله بن رزين عن بن إسحاق وابن طهمان وعنه أحمد بن الازهر وأحمد بن يوسف وجماعة ثقة نبيل مات 203 م د
4080- عمر بن عبد الله بن عروة بن الزبير عن جده والقاسم وعنه بن جريج وابن إسحاق خ م س
4081- عمر بن عبد الله بن عمر عن أبيه وعنه هشام بن عروة ق
4082- عمر بن عبد الله بن يعلى بن مرة الثقفي عن أبيه وأنس وعنه زياد البكائي ومروان بن معاوية وجماعة ضعفوه د ق
4083- عمر بن عبد الله مولى غفرة يقال أدرك بن عباس سمع أنسا وابن المسيب وعنه عيسى

(2/64)

بن يونس وبشر بن المفضل وعدة عامة حديثه مرسل ضعفه النسائي ووثقه بن سعد مات 145 د ت
4084- عمر بن عبد الرحمن بن الحارث بن هشام عن أخيه أبي بكر وعائشة وأبي هريرة وعنه الشعبي وعبد الملك بن عمير س
4085- عمر بن عبد الرحمن بن عوف عن أبيه وعدة وعنه ابناه حفص وعبد العزيز د
4086- عمر بن عبد الرحمن أبو حفص الابار الحافظ عن منصور والاعمش وعنه بن معين وابن عرفة وعدة قال أحمد ما به بأس د س ق
4087- عمر بن عبد الرحمن بن محيصن المكي وقيل محمد عن صفية بنت شيبة وعطاء وعنه بن جريج والسفيانان وهشيم كان قارئ مكة مات 123 م ت س
4088- عمر بن عبد العزيز بن عمران بن مقلاص عن أبيه ويحيى بن بكير وعنه النسائي والطحاوي والطبراني مات 285 س
4089- عمر بن عبد العزيز الاموي أمير المؤمنين عن عبد الله بن جعفر وأنس وابن المسيب وعنه ابناه وإبراهيم بن أبي عبلة وأيوب وعدة مات 101 لعشر بقين من رجب ع

(2/65)

4090- عمر بن عبد الواحد السلمي الدمشقي قرأ على يحيى الذماري وسمع النعمان بن راشد
وعدة وعنه بن راهويه ودحيم وأبو عتبة الحجازي وخلق وقرأ عليه هشام عمر تسعين سنة مات سنة مائتين د س ق
4091- عمر بن عبد الوهاب الرياحي البصري عن جويرية وإبراهيم بن سعد وعنه عباس الدوري وحنبل وتمتام ثقة مات 221 م س
4092- عمر بن عبيد الطنافسي عن آدم بن علي وسماك ومنصور وعنه أحمد ويحيى وإسحاق وابن عرفة قال أبو حاتم محله الصدق مات 185 ع عمر بن عثمان عن أسامة وعنه شيخ الزهري كذا قال مالك وصوابه عمرو سعمر بن عثمان عن أسامة وعنه شيخ الزهري كذا قال مالك وصوابه عمرو س 4196
4093- عمر بن عثمان التيمي عن عبيد الله بن عمر ويونس وعنه الزبير وإبراهيم بن المنذر وثق ق

(2/66)

4094- عمر بن عطاء بن أبي الخوار عن بن عباس والسائب بن يزيد وعنه بن جريج وإسماعيل بن أمية صدوق م د
4095- عمر بن عطاء بن وراز عن عكرمة وسالم أبي الغيث وعنه بن جريج وغيره واه د ق
4096- عمر بن علي بن الحسين عن أبيه وغيره وعنه ابنه ويزيد بن الهاد وفضيل بن مرزوق وثق م ت س
4097- الله عز وجل عمر بن علي بن أبي طالب عن أبيه وعنه بنوه محمد وعبيد الله وعلي وثق 4
4098- عمر بن علي بن عطاء بن مقدم مولى ثقيف عن أبي حازم وهشام بن عروة وعنه ابناه وخليفة وبندار وخلق رجل صالح موثق يدلس مات 19 ع
4099- عمر بن العلاء المازني أخو أبي عمرو عن نافع وعنه يحيى بن كثير كذا في الصحيح والاصح معاذ بن العلاء خ

(2/67)

4100- عمر بن قتادة بن النعمان عن أبيه وعنه ابنه عاصم ت
4101- عمر بن قيس الماصر عن شريح وزيد بن وهب وعنه مسعر وزائدة ثقة مرجئ د
4102- عمر بن قيس سندل عن عطاء ونافع وعنه بن وهب والبرساني وأحمد بن يونس واه ق
4103- عمر بن كثير بن أفلح عن بن عمر وسفينة وعنه بن عون ويحيى بن سعيد وغيرهما خ م د ت ق
4104- عمر بن مالك الشرعبي مصري عن عبيد الله بن أبي جعفر وصفوان بن سليم وعنه ضمام وابن وهب وعدة م د س
4105- عز وجل عمر بن المثنى الرقي عن أبي إسحاق وعطاء الخراساني وعنه عمر بن عبيد والعلاء بن هلال ق

(2/68)

4106- عمر بن محمد بن جبير عن أبيه وعنه الزهري وثقه النسائي خ
4107- عمر بن محمد بن التل عن أبيه ووكيع وعنه البخاري والنسائي وابن خزيمة والمحاملي مات 25 خ س
4108- عمر بن محمد بن زيد العمري بعسقلان عن جده وعم أبيه سالم ونافع وعنه شعبة وابن وهب وخلق ثقة جليل مرابط من أطول الرجال خ م د س ق
4109- عمر بن محمد بن الحنفية عن أبيه وعنه أبو جعفر الرازي وآخر ق
4110- عمر بن محمد بن المنكدر عن أبيه وسمي وعنه سعد بن الصلت ويحيى بن سليم وعدة م د س
4111- عمر بن المرقع بن صيفي عن أبيه وعنه بن إدريس وأبو الوليد وثق د س
4112- عمر بن مرة الشني عن بلال بن يسار وعنه ابنه حفص وثق د ت

(2/69)

4113- عمر بن معتب عن رجل وعنه يحيى بن أبي كثير قال النسائي ليس بالقوي د س ق
4114- عمر بن ميمون بن الرماح قاضي بلخ عن الضحاك وغيره وعنه ابنه عبد الله قاضي نيسابور ويحيى بن يحيى وداود بن عمرو وثقوه مات 171 ت
4115- عمر بن نافع مولى بن عمر عن أبيه وعنه مالك وإسماعيل بن جعفر والكبار توفي زمن
المنصور خ م د س ق
4116- صلى الله عليه وسلم عمر بن نبهان عن الحسن وقتادة وعنه سلم بن قتيبة وجماعة ضعفوه د
4117- عمر بن نبيه الكعبي عن أبيه ودينار القراظ وعنه ابنه حفص والقطان وجمع م س
4118- عمر بن هارون البلخي الحافظ عن جعفر بن محمد وثور وابن جريج وخلق وعنه أحمد والاشج ونصر بن علي واه اتهمه بعضهم مات 194 ت ق

(2/70)

4119- عمر بن هشام النسوي عن الفضل السيناني وجماعة وعنه بن ماجة وأبو حاتم ق
4120- عمر بن يزيد أبو حفص السياري عن الفضيل والزنجي وعبد الوارث وعنه أبو داود وأبو طاهر بن فيل وعدة قال بن حبان مستقيم الحديث د
4121- عمر بن يونس اليمامي عن أبيه وعكرمة بن عمار وعنه بندار وعبد وخلق ثقة ع
4122- عمرو بن أبان بن عثمان عن جابر وعنه الزهري د
4123- عمرو بن الاحوص الجشمي له صحبة عنه ابنه سليمان 4
4124- عمرو بن أحيحة بن الجلاح صحابي عنه عبد الله بن علي بن السائب له حديث عن خزيمة لم يصح س

(2/71)

4125- عمرو بن أخطب أبو زيد له صحبة وغزوات وعنه أبو قلابة وأنس بن سيرين ويزيد الرشك م 4
4126- عمرو بن الاسود العنسي الداراني الزاهد وهو عمير عن عمر ومعاذ والكبار وعنه ابنه حكيم وخالد بن معدان ومجاهد قال ضمرة بن حبيب مر علي عمر فقال من سره أن ينظر إلى هدي نبيه فلينظر إلى هدي عمرو بن الاسود خ م د س ق
4127- عمرو بن أمية الضمري الكناني من أبطال الصحابة عنه بنوه والشعبي وأبو قلابة وعدة أسلم بعد أحد وأسر يوم بئر معونة توفي زمن معاوية ع
4128- عمرو بن أوس الثقفي عن أبيه والمغيرة وعدة وعنه بن سيرين وعمرو بن دينار وعدة
قال أبو هريرة تسألوني وفيكم عمرو بن أوس ع
4129- عمرو بن بجدان عن أبي ذر وأبي زيد الانصاري وعنه أبو قلابة وثق 4
4130- عمرو بن بكر السكسكي عن إبراهيم بن أبي عبلة وثور وعنه إبراهيم بن محمد الفريابي وأبو الدرداء هاشم بن محمد المقدسيان واه ق
4131- عمرو بن تغلب له صحبة عنه الحسن خ س ق

(2/72)

4132- عمرو بن جابر أبو زرعة الحضرمي عن جابر وسهل وعنه بكر بن مضر وضمام وعدة قال بن لهيعة شيخ أحمق كان يقول إن عليا في السحاب وكذبه غيره ت ق
4133- عمرو بن جارية عن أبي أمية الشعباني وعنه عتبة بن أبي حكيم وغيره د ت ق
4134- عمرو بن جاوان التميمي عن الاحنف وعنه حصين وثق س
4135- عمرو بن جراد التميمي عن أبي موسى وعنه رجل ق
4136- عمرو بن الحارث بن الضحاك الحمصي عن عبد الله بن سالم وعنه إسحاق زبريق وثق د

(2/73)

4137- عمرو بن الحارث المصطلقي عن النبي صلى الله عليه وسلم وبن مسعود وعنه أبو وائل وأبو إسحاق وعدة ع
4138- عمرو بن أبي الحجاج المنقري عن نافع وغيره وعنه بن علية والقطان صدوق لم يلحقه ولده أبو معمر المقعد د
4139- عمرو بن الحارث بن يعقوب أبو أمية الانصاري مولاهم المصري أحد الاعلام عن أبي يونس مولى أبي هريرة وابن أبي مليكة والزهري وخلق وعنه الليث ومالك وابن وهب وخلق حجة له غرائب مات 148 من أبناء الستين ع
4140- عمرو بن حريث أبو سعيد المخزومي صحابي وله عن أبي بكر وابن مسعود وعنه ابنه جعفر ومولياه أصبغ وهارون وعطاء بن السائب مات 85 ع
4141- عمرو بن حريش الزبيدي عن عبد الله بن عمرو وعنه أبو سفيان د
4142- عمرو بن حزم الخزرجي أبو الضحاك شهد الخندق عنه ابنه محمد وحفيده أبو بكر مرسلا وجماعة مات 51 يقال استعمل على نجران وله سبع عشرة سنة س ق

(2/74)

4143- عمرو بن الحصين العقيلي عن بن علاثة وحماد بن زيد وعنه يحيى بن الذهلي وأبو يعلى وخلق وهوه ق
4144- عمرو بن أبي الحكم الواسطي عن أبي مجلز وابن بريدة وعنه شعبة وعبد الوارث وثق د س
4145- عمرو بن حماد بن طلحة القناد عن أسباط بن نصر ومندل وعنه مسلم والذهلي وعلي البغوي وخلق صدوق يترفض مات 222 م د س
4146- عمرو بن الحمق الخزاعي صحابي عنه جبير بن نفير ورفاعة بن شداد وجماعة قتل بالموصل سنة 51 بعثمان س ق
4147- عمرو بن حنة عن عمر بن عبد الرحمن بن عوف وعنه يوسف بن الحكم وثق د
4148- عمرو بن خارجة صحابي عنه عبد الرحمن بن غنم ومجاهد ت س ق
4149- عمرو بن خالد بن فروخ الحراني ثم المصري عن حماد بن سلمة والليث وعنه البخاري وولداه محمد أبوعلاثة وعلي أبو خيثمة وعثمان بن خرزاذ وخلق قال العجلي ثقة ثبت مات 229 خ ق
4150- عمرو بن خالد القرشي الكوفي نزل واسط عن الباقر وحبيب بن أبي ثابت وعنه إسرائيل ويوسف بن أسباط وعدة كذبوه ق
4151- عمرو بن خزيمة المدني عن عمارة بن خزيمة وعنه هشام بن عروة وثق د ق
4152- عمرو بن دينار أبو محمد مولى قريش مكي إمام عن بن عباس وابن عمر وجابر وعنه شعبة والسفيانان ومات 126 في أولها عن ثمانين سنة له حديث عن أبي هريرة عند بن
ماجة ع

(2/75)

4153- عمرو بن دينار أبويحيى قهرمان آل الزبير بن شعيب عن سالم بن عبد الله وغيره وعنه الحمادان ومعتمر وعدة ضعفوه ت ق
4154- عمرو بن راشد الاشجعي عن عمر وعلي وعنه هلال بن يساف ونسير بن ذعلوق ثقة د ت
4155- عمرو بن رافع البجلي القزويني أبو حجر الحافظ عن يعقوب القمي وإسماعيل بن جعفر وعنه بن ماجة ومحمد بن الضريس وأحمد بن جعفر الجمال وخلق قال أبو حاتم قل من كتبنا عنه أصدق لهجة وأصح حديثا منه مات 237 ق
4156- عمرو بن الربيع بن طارق المصري عن يحيى بن أيوب والليث وعنه البخاري وابن ديزيل وخلق مات 219 خ م د
4157- عمرو بن أم مكتوم القرشي العامري بن خال خديجة من السابقين استخلف على المدينة مرات عنه أنس وزر وابن أبي ليلى استشهد بالقادسية د س ق

(2/76)

4158- عمرو بن زرارة الكلابي النيسابوري قرأ على الكسائي وسمع هشيما والطبقة وعنه البخاري ومسلم والنسائي وجعفر الترك والسراج ولد 16 ومات 238 خ م س
4159- صلى الله عليه وسلم عمرو بن سعد الفدكي عن عطاء ونافع وعنه الاوزاعي وجماعة وثق س ق
4160- عمرو بن سعيد بن العاص أبو أمية الاشدق عن عمر وعثمان وعنه بنوه أمية وموسى ويحيى ويحيى بن سعيد خرج على عبد الملك ثم خدعه وأمنه فقتله صبرا سنة سبعين م ت س ق
4161- عمرو بن سعيد بصري مولى ثقيف عن أنس وأبي العالية وعدة وعنه بن عون وجرير بن حازم وعدة م 4
4162- عمرو بن سفيان الثقفي عن أبيه في اللقطة وعنه عمرو بن شعيب س
4163- عمرو بن أبي سفيان بن أسيد بن جارية عن عمر وأبي موسى وعنه الزهري وجماعة ثقة خ م د س
4164- عمرو بن أبي سفيان الجمحي أخو حنظلة عن عم أبيه أمية بن صفوان وعنه بن جريج وابن المبارك ثقة د ت س
4165- عمرو بن سلمة الجرمي أم قومه زمن النبي صلى الله عليه وسلم وله عن أبيه وعنه عاصم الاحول وأيوب وجماعة خ د س
4166- عمرو بن أبي سلمة التنيسي أبو حفص عن الاوزاعي وحفص بن غيلان وعنه الشافعي وابن واره وعبد الله بن أبي مريم وخلق وثقه جماعة وقال أبو حاتم لا يحتج به مات 214 ع

(2/77)

4167- عز وجل عمرو بن سليم الزرقي عن أبي قتادة وأبي هريرة وعنه الزهري وبكير بن الاشج وطائفة ثقة ع
4168- عمرو بن سليم المزني عن رافع بن عمرو وعنه المشمعل بن إياس وثق ق
4169- عمرو بن سواد العامري عن بن وهب وجمع وعنه مسلم والنسائي وابن ماجة والباغندي وابن قتيبة العسقلي ثقة مات 245 م س ق
4170- عمرو بن شرحبيل بن سعيد بن سعد بن عبادة عن أبيه وعنه ابنه سعيد وابن عقيل وعدة س
4171- عمرو بن شرحبيل أبو ميسرة الهمداني عن عمر وعلي وعنه القاسم بن مخيمرة وأبو إسحاق وعدة فاضل عابد حجة صلى عليه شريح سوى ق
4172- عمرو بن الشريد بن سويد عن أبيه وسعد وطائفة وعنه إبراهيم بن ميسرة ويعلى بن عطاء وطائفة طائفيون سوى ت
4173- عمرو بن شعيب بن محمد بن عبد الله بن عمرو بن العاص عن أبيه وابن المسيب وعن الربيع بنت معوذ وعنه أيوب وحسين المعلم والاوزاعي وخلق قال القطان إذا روى عنه ثقة

(2/78)

فهو حجة وقال أحمد ربما احتججنا به وقال البخاري رأيت أحمد وعليا وإسحاق وأبا عبيد وعامة أصحابنا يحتجون به وقال أبو داود ليس بحجة مات بالطائف 4 118

(2/79)

4174- عمرو بن أبي عاصم النبيل عن أبيه وعنه بن ماجة وأبو يعلى ومحمود الواسطي قال بن حبان في الثقات كان على قضاء الشام قلت مات 242 ق
4175- عمرو بن العاص السهمي هاجر في صفر سنة ثمان عنه ابنه عبد الله ومولاه أبو قيس وأبو عثمان النهدي وعلي بن رباح محمد بن عمرو عن أبي سلمة عن أبي هريرة مرفوعا ابنا العاص عمرو وهشام مؤمنان وعن عمر أنه كان إذا رأى ذا عي قال خالق هذا وعمرو واحد مات ليلة الفطر 42 ع
4176- عمرو بن عاصم بن سفيان الثقفي عن أبي هريرة وعنه يعلى بن عطاء وغيره وثقه أحمد د ت س
4177- عمرو بن عاصم الكلابي الحافظ عن جده عبيد الله بن الوازع وعمر بن أبي زائدة وشعبة وعنه البخاري وعبد وخلق قال كتبت عن حماد بن سلمة بضعة عشر ألفا مات 213 ع

(2/80)

4178- عمرو بن عامر الانصاري عن أنس وعنه سفيان وشعبة وعدة ع
4179- عمرو بن العباس الباهلي عن بن عيينة وغندر وعنه البخاري وعبدان وجماعة مات 235 خ
4180- عمرو بن عبد الله بن الاسوار عن عكرمة وعنه معمر ضعف د
4181- عمرو بن عبد الله بن أنيس الجهني عن أبيه وعنه الزهري س

(2/81)

4182- عمرو بن عبد الله بن صفوان بن أمية عن عبد الله بن السائب
وجماعة وعنه عمرو بن دينار وجماعة وثق 4
4183- عمرو بن عبد الله الاودي عن المحاربي ووكيع وعنه بن ماجة وابن خزيمة وابن أبي حاتم ثقة ق
4184- عمرو بن عبد الله بن أبي طلحة عن أنس وابن الزبير وعنه بن إسحاق وجماعة وثق 4
4185- عمرو بن عبد الله أبو إسحاق الهمداني السبيعي أحد الاعلام عن جرير وعدي بن حاتم وزيد بن أرقم وابن عباس وأمم وعنه ابنه يونس وحفيده إسرائيل وشعبة والسفيانان وأبو بكر بن عياش هو كالزهري في الكثرة غزا مرات وكان صواما قواما عاش خمسا وتسعين سنة مات 127 ع
4186- عمرو بن عبد الله بن كعب بن مالك عن نافع بن جبير وعنه يزيد بن خصيفة 4
4187- عمرو بن عبد الله بن وهب النخعي عن أبي عمرو الشيباني والشعبي وعنه وكيع وأبو نعيم وطائفة صدوق س ق
4188- عز وجل عمرو بن عبد الله السيباني حمصي عن عمر وأبي هريرة وعنه يحيى بن أبي عمرو وطائفة وثق د
4189- عمرو بن عبد الرحمن التميمي عن أبيه وعنه الزهري س
4190- عمرو بن عبسة السلمي أبو نجيح صحابي عنه كثير بن مرة والقاسم الشامي وسليم بن عامر يقال أسلم بعد أبي بكر وبلال م 4

(2/82)

4191- عمرو بن عتبة بن فرقد السلمي الكوفي الزاهد عن بن مسعود وعنه الشعبي وغيره استشهد قديما س ق
4192- عمرو بن عثمان بن سعيد الحمصي عن إسماعيل بن عياش وابن عيينة وبقية وعنه أبو داود والنسائي وابن ماجة وابن أبي داود وأبو عروبة صدوق حافظ مات 25 د س ق
4193- عمرو بن عثمان بن سيار الكلابي عن زهير بن معاوية وأبي شهاب الحناط وعنه بن واره وسمويه وعدة لين تركه النسائي مات 217 ق
4194- عمرو بن عثمان بن عبد الله بن موهب عن أبيه وموسى بن طلحة وعدة وعنه القطان ووكيع والواقدي وثق خ م س
4195- عمرو بن عثمان المخزومي عن جده عبد الرحمن وعنه زيد بن الحباب وغيره وثق د
4196- عمرو بن عثمان بن عفان عن أبيه وأسامة وعنه علي بن الحسين وأبو الزناد ثقة ع

(2/83)

4197- عمرو بن عثمان بن هانئ عن القاسم وغيره وعنه بن أبي فديك وجماعة د ق
4198- عمرو بن عثمان بن يعلى بن مرة عن أبيه عن جده وعنه كثير بن زياد وغيره وثق ت
4199- عمرو بن علقمة بن وقاص عن أبيه وعنه ابنه محمد وثق ت س ق
4200- عمرو بن علي أبو حفص الفلاس الصيرفي أحد الاعلام عن معتمر ويزيد بن زريع وعنه الجماعة وابن جرير وأبو روق الهزاني قال أبو زرعة لم نر بالبصرة أحفظ منه ومن علي والشاذكوني مات 249 ع
4201- عمرو بن عمرو ويقال بن عامر أبوالزعراء الجشمي الكوفي عن عمه أبي الاحوص وعكرمة وعنه السفيانان وعبيدة وثقه أحمد د س ق
4202- عمرو بن أبي عمرو مولى المطلب عن أنس وعكرمة وعنه مالك والداروردي وعدة صدوق قال أحمد ليس به بأس وقال بن معين وأبو داود ليس بالقوي ع

(2/84)

4203- عمرو بن عمران أبو السوداء النهدي عن قيس بن أبي حازم وأبي مجلز وعنه السفيانان وثقه أحمد د
4204- عمرو بن عمير عن أبي هريرة وعنه القاسم بن عباس اللهبي د
4205- عمرو بن عوف المزني له صحبة عنه ابنه أبو كثير عبد الله د ت ق
4206- عمرو بن عوف الانصاري بدري عنه المسور بن مخرمة خ م ت س ق
4207- عمرو بن عون الواسطي البزاز الحافظ عن بن الماجشون وحماد بن سلمة وعنه البخاري
وأبو داود ومحمد ابنه والدير عاقولي وخلق قال أبو زرعة قل ما رأيت أثبت منه مات 225 ع
4208- عمرو بن عيسى أبو نعامة العدوي عن أبي السوار وبنت سيرين وعنه القطان ومكي وأبو عاصم ثقة قيل تغير بآخره م ق
4209- عمرو بن عيسى الضبعي عن عبد العزيز العمي ومحمد بن سواء وعنه البخاري وزكريا الساجي وعمر بن بجير وثق خ س
4210- عمرو بن غالب الهمداني عن علي وعمار وعنه أبو إسحاق وثق ت س
4211- عمرو بن غيلان بن سلمة مختلف في صحبته له عن النبي صلى الله عليه وسلم وعن بن مسعود وعنه قتادة ومسلم بن مشكم ق

(2/85)

4212- عمرو بن الفغواء له صحبة عنه ابنه عبد الله د
4213- صلى الله عليه وسلم عمرو بن قتادة عن طاوس وعطاء وعنه محمد بن مسلم ويحيى بن سليم س
4214- عمرو بن قتيبة عن الوليد بن مسلم وعنه النسائي وأحمد بن المعلى وبالاجازة بن جوصا س
4215- عمرو بن أبي قرة الكندي الاشج عن عمر وسلمان وعنه أبو إسحاق الشيباني وعمر بن قيس الماصر د
4216- عمرو بن قسيط أو قسط الرقي عن أبي المليح وعبيد الله بن عمرو وعنه أبو داود وأبو زرعة مات 233 د عمرو بن قهيد الغفاري عن أبي هريرة وعنه يزيد بن الهاد على خلف فيه سعمرو بن قهيد الغفاري عن أبي هريرة وعنه يزيد بن الهاد على خلف فيه س 4591 4202
4217- عمرو بن قيس أبو ثور الكندي السكوني الحمصي عن عبد الله بن عمرو والنعمان بن بشير وعنه الاوزاعي ومحمد بن حمير وكان سيد أهل حمص في زمانه عمر دهرا ومات 4 14
4218- عمرو بن قيس الملائي الكوفي عن عكرمة والحكم وعنه الثوري وأبو خالد وسعد بن الصلت وطائفة وثقه أحمد م 4
4219- عمرو بن أبي قيس الرازي الازرق عن المنهال بن عمرو وابن المنكدر وعنه يحيى بن
الضريس ومحمد بن سعيد بن سابق وعدة وثق وله أوهام 4
4220- عمرو بن كثير بن أفلح ويقال عمر عن عبد الرحمن بن كيسان وعنه أبو حذيفة النهدي ويونس بن محمد وعدة قال أبو حاتم لا بأس به ق

(2/86)

4221- عمرو بن مالك الراسبي عن بن عيينة والوليد وعنه الترمذي وأبو يعلى وابن جرير يضعف ت
4222- عمرو بن مالك أبو علي الجنبي المصري عن فضالة بن عبيد وأبي سعيد وعنه حميد بن هانئ ومحمد بن شمير وثقه بن معين 4
4223- عمرو بن مالك النكري عن أبي الجوزاء وغيره وعنه ابنه يحيى وعباد بن عباد وجماعة وثق مات 4 129 عمرو بن مالك عن بن الهاد الصواب عمر دعمرو بن مالك عن بن الهاد الصواب عمر د 4104
4224- عمرو بن محمد بن بكير الناقد أبو عثمان البغدادي الحافظ نزل الرقة عن هشيم ومعتمر وعنه البخاري ومسلم وأبو داود والفريابي والبغوي مات 232 في ذي الحجة خ م د س
4225- عمرو بن محمد بن أبي رزين البصري عن هشام بن حسان وثور وعدة وعنه بن معين وبندار ومحمد بن سنان ت
4226- عمرو بن محمد العنقزي الكوفي عن أبي حنيفة وعيسى بن طهمان وعنه بن راهويه والاشج وعدة ثقة مات 199 م 4

(2/87)

4227- عمرو بن مرثد أبو أسماء الرحبي عن ثوبان وأبي هريرة وعنه مكحول ويحيى الذماري وطائفة وثق ع
4228- عمرو بن مرزوق الباهلي عن مالك بن مغول وعكرمة بن عمار وعنه البخاري مقرونا وأبو داود وإسماعيل القاضي وأبو خليفة وخلق ثقة فيه بعض الشئ مات 224 خ د
4229- عمرو بن مرة الجملي أحد الاعلام عن بن أبي أوفى وسعيد بن المسيب وابن أبي ليلى وعنه مسعر وشعبة والثوري قال أبو حاتم ثقة يرى الارجاء مات 116 ع
4230- عمرو بن مرة الجهني له صحبة عنه عيسى بن طلحة وأبو الحسن الجزري وغيرهما مات زمن عبد الملك ت
4231- عمرو بن مسلم بن أكيمة الليثي عن بن المسيب وعنه سعيد بن أبي هلال ومالك وعدة م 4
4232- عمرو بن مسلم الجندي عن طاوس وعكرمة وعنه معمر وابن عيينة وعدة لينه أحمد وغيره ولم يترك وقواه بن معين م د ت س

(2/88)

4233- عمرو بن منصور الهمداني عن الشعبي وعنه إبراهيم بن عيينة ووكيع مختلف فيه د
4234- عمرو بن منصور النسائي حافظ جوال عن أبي نعيم وأبي مسهر وعنه النسائي وقاسم المطرز وجماعة س
4235- عمرو بن مهاجر الدمشقي أخو محمد رأى واثلة وولي شرطة بن عبد العزيز وعنه إسماعيل بن عياش ويحيى بن حمزة وعدة وثقوه مات 139 د ق
4236- عمرو بن ميمون بن مهران الرقي عن أبيه والشعبي وعدة وعنه يزيد بن زريع وابن المبارك ويزيد بن هارون كان رأسا في السنة والورع مات 145 ع
4237- عمرو بن ميمون الاودي عن عمر ومعاذ وعنه زياد بن علاقة وأبو إسحاق وابن سوقة كثير الحج والعبادة وهو راجم القردة مات 74 ع
4238- عمرو بن النعمان الباهلي عن سليمان التيمي وطائفة وعنه أحمد بن المقدام وأحمد بن عبدة صدقة أبو حاتم ق
4239- عمرو بن أبي نعيمة المعافري عن مسلم بن يسار وعنه بكر بن عمرو لا يصح خبره د
4240- عمرو بن هاشم أبو مالك الجنبي عن هشام بن عروة والطبقة وعنه بن معين ويعقوب

(2/89)

الدورقي وعدة قال النسائي وغيره ليس بالقوي د س
4241- عمرو بن هاشم البيروتي عن بن عجلان والاوزاعي وعنه بن واره وأبو زرعة وخلق قال بن واره ليس بذاك ق
4242- عمرو بن هرم الازدي عن سعيد بن جبير وربعي وعنه أبو بشر وسالم المرادي وثقوه م ت س ق
4243- عمرو بن هشام أبو أمية الحراني عن جده لامه عتاب بن بشير وابن عيينة وعنه النسائي وأبو عروبة وعدة ثقة مات 245 س
4244- عمرو بن الهيثم بن قطن أبو قطن البصري عن بن أبي عروبة وأبي حنيفة وعنه أحمد وبندار وجماعة قدري صدوق مات 198 م 4
4245- عمرو بن وابصة بن معبد عن أبيه وعنه جعفر بن برقان وغيره د
4246- عمرو بن واقد الدمشقي عن يونس بن ميسرة وزيد بن واقد وعنه النفيلي وهشام بن عمار تركوه ت ق
4247- عمرو بن الوليد بن عبدة عن عبد الله بن عمرو وقيس بن سعد وعنه يزيد بن أبي حبيب وثق ق
4248- عمرو بن الوليد عن عبادة بن الصامت وعنه هانئ بن كلثوم د

(2/90)

4249- عمرو بن وهب عن المغيرة بن شعبة وعنه بن سيرين وثق س
4250- عمرو بن يحيى حمصي عن المعافي بن سليمان وعدة وعنه النسائي ووثقه بقي إلى الثمانين ومائتين س
4251- عمرو بن يحيى بن سعيد الاموي عن أبيه وجده وعنه الازرقي أحمد وسويد وجماعة قال بن معين صالح خ ق
4252- عمرو بن يحيى بن عمارة بن أبي حسن عن أبيه وعباد بن تميم وعنه مالك ووهيب
وخلق ثقة ع
4253- عمرو بن يزيد أبو بردة التميمي عن عمرو بن شعيب وعلقمة بن مرثد وعنه أحمد بن يونس وطلق بن غنام وعدة ضعفوه ق
4254- عمرو بن يزيد أبو بريد الجرمي سمع غندرا وابن مهدي وعنه النسائي وأحمد بن عمرو البزار وعدة وثق س
4255- عمران بن أنس المكي عن بن أبي مليكة وعطاء وعنه أبوتميلة ومصعب بن المقدام قال البخاري منكر الحديث د ت
4256- عمران بن أبي أنس العامري مصري عن أبي هريرة وعبد الله بن جعفر وعنه يونس بن يزيد والليث مات 117 م د ت س
4257- عمران بن بكار الكلاعي البراد عن محمد بن حمير وأحمد بن خالد الحمصيين وعنه النسائي وابن أبي حاتم وخيثمة ثقة س
4258- عمران بن الحارث السلمي عن بن عباس وابن عمر وعنه قتادة وحصين م س

(2/91)

4259- عمران بن حدير أبو عبيدة السدوسي عن أبي مجلز وأبي قلابة وعنه شعبة ووكيع وعثمان بن عمر وكان متعبدا مات 149 م د ت س
4260- عمران بن حذيفة عن ميمونة وعنه زياد بن عمرو س ق
4261- عمران بن حصين الخزاعي أبو نجيد أسلم مع أبي هريرة عنه مطرف بن الشخير وأخوه وجماعة بعثه عمر إلى البصرة ليفقههم وكانت الملائكة تسلم عليه مات 52 ع
4262- عمران بن حطان السدوسي عن عمر وأبي موسى وجمع وعنه قتادة ومحارب بن دثار وعدة وثق وكان خارجيا مدح بن ملجم خ د س

(2/92)

4263- عمران بن خالد الدمشقي عن شهاب بن خراش وعبد العزيز بن محمد وعنه النسائي
والباغندي وعدة ثقة مات 244 س
4264- عمران القطان أبو العوام بن داور عن الحسن ومحمد وبكر المزني وعنه بن مهدي وعمرو بن مرزوق وجمع أفتى إبراهيم بن عبد الله بالخروج ضعفه النسائي ومشاه أحمد وغيره 4
4265- عمران بن زائدة بن نشيط عن أبيه وحسين بن أبي عائشة وعنه بن المبارك وأبو نعيم وجمع وثق د ت ق
4266- عمران بن زيد التغلبي عن زيد العمي وسعد بن إبراهيم وعنه أسد بن موسى وعلي بن الجعد وعدة مختلف فيه ت ق
4267- عمران بن طلحة بن عبيد الله عن أبويه وعلي وعنه ابنا أخويه إبراهيم بن محمد ومعاوية بن إسحاق وثق د ت ق
4268- عمران بن ظبيان الحنفي عن عدي بن ثابت وجماعة وعنه السفيانان وجماعة قال البخاري فيه نظر س

(2/93)

4269- عمران بن عبد المعافري عن عبد الله بن عمرو وعنه بن أنعم الافريقي لين د ق
4270- عمران بن عصام أبو عمارة الضبعي عن رجل وعنه ابنه أبو جمرة وقتادة وثق قتله الحجاج ت
4271- عمران بن أبي عطاء الواسطي أبو حمزة القصاب عن بن عباس وابن الحنفية وعنه شعبة وهشيم وعدة م

(2/94)

4272- عمران بن عيينة الهلالي عن أبي إسحاق وحصين وعنه الفلاس وزيد بن الحريش وجمع ضعفه أبو زرعة ومشاه غير واحد 4
4273- عمران بن القاضي محمد بن عبد الرحمن بن أبي ليلى عن أبيه وعنه ابنه محمد وعثمان بن أبي شيبة وثق ت ق
4274- عمران بن مسلم القصير أبو بكر عن أبي رجاء العطاردي وابن سيرين وعنه القطان وبشر بن المفضل وعدة ثقة خ م د ت س
4275- عمران بن ملحان أبو رجاء العطاردي أسلم في حياة النبي صلى الله عليه وسلم له عن عمر وعلي وعنه أيوب وجرير بن حازم ومهدي بن ميمون وخلق عالم عامل نبيل مقرئ معمر مات 107 وقيل 108 ع
4276- عمران بن موسى القزاز أبو عمرو البصري عن حماد وعبد الوارث وعنه الترمذي والنسائي وابن ماجة وابن خزيمة وعدة ثقة ت س ق
4277- عمران بن موسى الاموي عن عمر بن عبد العزيز والمقبري وعنه بن جريج وثق د ت
4278- عمران بن ميسرة المنقري عن عبد الوارث ومعتمر وعنه البخاري وأبو داود وأبو خليفة وعدة مات 223 خ د

(2/95)

4279- عمران بن نافع عن حفص بن عبيد الله وعنه بكير بن الاشج وثق س
4280- عمران الانصاري عن بن عمر وعنه ابنه محمد س
4281- عمران البارقي عن الحسن وعطية وعنه الثوري وثق د
4282- عمير بن إسحاق عن المقداد وأبي هريرة وعنه بن عون لينه بن معين وقواه غيره س

(2/96)

عمير بن حبيب أرسل حديثا صوابه بن قتادة قعمير بن حبيب أرسل حديثا صوابه بن قتادة ق 4287
4283- عمير بن سعد الاوسي الزاهد له صحبة عنه ابنه محمود وأبو إدريس وجماعة ولي فلسطين لعمر وكان يسمى نسيج وحده قديم الموت ت
4284- عمير بن سعيد النخعي الصهباني عن علي وابن مسعود وعنه الشعبي والاعمش وحجاج بن أرطاة وثقه بن معين مات 107 خ م د ق
4285- عمير بن سلمة له صحبة عنه عيسى بن طلحة س
4286- عمير بن عبد الله الهلالي عن مولاته أم الفضل وابن عباس وعنه سالم أبو النضر وجماعة مات 104 بالمدينة خ م د س
4287- عمير بن قتادة له صحبة عنه ابنه عبيد د س ق

(2/97)

4288- عمير بن مأمون الدارمي عن بن الزبير وغيره وعنه سالم بن أبي الجعد وسعد الاسكاف وثق ت
4289- عمير بن هانئ العنسي الداراني عن أبي هريرة وابن عمر والكبار وعنه الاوزاعي ومعاوية بن صالح وغيره وكان يسبح في اليوم مائة ألف ذبح صبرا بداريا لحطه على يزيد الناقص 127 وقال دحيم بل المذبوح ابنه ع
4290- عمير بن يزيد أبو جعفر الخطمي عن بن المسيب وأبي أمامة بن سهل وعنه شعبة والقطان وعدة ثقة 4
4291- عمير مولى آبي اللحم له صحبة عنه محمد بن إبراهيم التيمي ويزيد بن أبي عبيد وجمع م 4
4292- عمير عن مولاه بن مسعود وعنه ابنه وحفيده إسحاق بن إبراهيم وثق ق
4293- عمير عن مولاه عمر وعنه عاصم بن عمرو وثق ق
4294- عميرة بن أبي ناجية مصري عن يزيد بن أبي حبيب وعدة وعنه بكر بن مضر وابن وهب وعدة وثق عابد بكاء مات 153 س

(2/98)

4295- عنبسة بن الازهر الكوفي قاضي جرجان عن محارب بن دثار والسدي وعنه أحمد بن أبي طيبة وسفيان بن وكيع وجمع قال أبو حاتم لا بأس به وليس بحجة س
4296- عنبسة بن خالد الايلي عن عمه يونس وابن جريج وعنه أحمد بن صالح وجماعة مات 198 خ مقرونا د
4297- عنبسة بن سعيد الكوفي ثم الرازي قاضي الري عن زبيد اليامي وسماك وعنه بن المبارك
وزيد بن الحباب وعدة وثقوه ت س
4298- عنبسة بن سعيد بن العاص الاموي أخو الاشدق عن أبي هريرة وأنس وعنه الزهري ومحمد بن عمرو بن علقمة وعدة وثقوه خ م د
4299- عنبسة بن سعيد مولى عثمان عن جدته أم عياش وعنه ابنه روح ق

(2/99)

4300- عنبسة بن سعيد الكوفي الحاسب عن جده كثير رضيع عائشة وعنه حفيده إسماعيل بن صديق وابن مهدي وأبو الوليد وثقوه د
4301- عنبسة بن سعيد الواسطي عن شهر والحسن وعنه عبد الوهاب الثقفي وغيره ضعفوه د
4302- عنبسة بن أبي سفيان بن حرب عن أخته أم حبيبة وشداد بن أوس وعنه أبو صالح السمان وعطاء وآخرون حج بالناس سنة سبع وأربعين م 4
4303- عنبسة بن عبد الرحمن بن عنبسة الاموي عن بن المنكدر وجماعة وعنه إسحاق بن أبي إسرائيل وعبد الواحد بن غياث وجمع قال البخاري تركوه ت ق
4304- عنبسة بن عبد الواحد أبو خالد الاموي عن هشام بن عروة وطبقته وعنه أبو عبيد وسريج بن يونس وعدة ثقة يعد من الابدال د
4305- عنترة بن عبد الرحمن عن عمر وعلي وعنه ابنه هارون وأبو سنان الشيباني وثق س
4306- العوام بن حوشب الواسطي أحد الاعلام عن إبراهيم ومجاهد والطبقة وعنه شعبة ويزيد بن هارون وخلق وثقوه له نحو مائتي حديث توفي 148 ع
4307- العوام بن عباد بن العوام حكى عنه الذهلي ق

(2/100)

4308- عوسجة عن بن عباس مولاه وعنه عمرو بن دينار وثق وقال البخاري لم يصح حديثه 4
4309- عوف الاعرابي عن أبي العالية والنهدي والعطاردي وعنه القطان وغندر وهوذة وعثمان بن الهيثم قال النسائي ثقة ثبت توفي 147 ع
4310- عوف بن الحارث الازدي عن عمته عائشة وعدة وعنه هشام بن عروة ومحصن بن علي وجماعة وثق خ د س ق
4311- عوف بن مالك الاشجعي حمل راية قومه يوم الفتح عنه جبير بن نفير والشعبي وعدة مات 73 ع
4312- عوف بن مالك أبو الأحوص الجشمي عن بن مسعود وأبي موسى وعنه بن أخيه أبوالزعراء وأبو إسحاق وخلق وثقوه قتلته الخوارج م 4
4313- صلى الله عليه وسلم عون بن أبي جحيفة عن أبيه وجماعة وعنه شعبة وسفيان وعدة وثقوه ع
4314- عون بن سلام مولى بني هاشم عن أبي بكر النهشلي وإسرائيل وعدة وعنه مسلم ومطين وجمع مات 23 م
4315- عز وجلعون بن أبي شداد عن أنس ومطرف بن الشخير وجماعة وعنه فطر ونوح بن قيس وعدة اختلف فيه ق

(2/101)

4316- عون بن صالح البارقي عن عطية وجماعة وعنه بن المبارك ووكيع س
4317- عون بن عبد الله بن عتبة الهذلي الزاهد الفقيه أخو الفقيه عبيد الله عن أبي هريرة وابن عباس وجمع وعنه الزهري وأبو حنيفة وأبو العميس حديثه عن عمر في مسلم ولم يلحقه مات في حدود العشرين ومائة لان بن عيينة رآه يقال غالب رواياته عن الصحابة مرسلة م 4
4318- عون بن عمارة العبدي عن حميد والتيمي وعنه أبو قلابة عبد الملك وعباس الدوري والحارث ضعفوه مات 212 ق
4319- عون بن كهمس عن أبيه والتيمي وهشام بن حسان وعنه بن مثنى وبندار وعدة ثقة د
4320- عويم بن ساعدة صحابي عقبي عنه ابنه عتبة ق

(2/102)

4321- عويمر بن أشقر بدري عنه عباد بن تميم ويحيى بن أبي سعيد ق
4322- عويمر أبو الدرداء بن مالك وقيل بن عامر وقيل بن ثعلبة أسلم عقيب بدر عنه ابنه بلال وزوجته أم الدرداء وجبير بن نفير وأبو إدريس فرض له عمر فألحقه بالبدريين لجلالته مات 32 ع
4323- العلاء بن بشير عن أبي الصديق الناجي وعنه معلى بن زياد د
4324- العلاء بن الحارث الحضرمي الدمشقي الفقيه عن أبي الاشعث الصنعاني ومكحول وعدة وعنه الاوزاعي والهيثم بن حميد ويحيى بن حمزة وثقوه قدري قال دحيم مقدم على أصحاب مكحول وقال أبو داود ثقة تغير عقله مات 136 م 4
4325- العلاء بن الحضرمي حليف بني أمية صحابي له عشرة إخوة روى عنه أبو هريرة وغيره ولي البحرين فأقره الصديق توفي 21 ع
4326- العلاء بن أبي حكيم سياف معاوية عنه الوليد بن أبي الوليد وثق ت س
4327- لعلاء بن خالد عن أخيه ربعي والحسن وعنه مسدد وقتيبة وجمع لين ت
4328- الله عز وجلالعلاء بن خالد الكاهلي عن أبي وائل وعنه سفيان وحفص بن غياث صدوق م ت
4329- العلاء بن زهير الازدي عن عبد الرحمن بن الاسود وعنه وكيع والفريابي وعدة وثق س
4330- العلاء بن زياد أبو نصر العدوي أرسل وعنه قتادة ومطر الوراق وهشام بن حسان وكان

(2/103)

عابدا قانتا بكاء وله عن أبي هريرة مات 94 س ق قلت
4331- والعلاء بن زياد آخر له عن الحسن وعنه حماد بن زيد خلطهما شيخنا المزي س
4332- العلاء بن زيد ويقال بن زيدل أبو محمد الثقفي عن أنس وشهر وعنه يزيد بن هارون وجماعة تركه أبو داود وغيره ق
4333- العلاء بن سالم الحذاء عن أبي معاوية وشعيب بن حرب وعنه بن ماجة وابن صاعد وابن مخلد وسط مات 258 ق
4334- العلاء بن صالح عن عدي بن ثابت والحكم وعنه أبو نعيم وعبيد الله بن موسى ثقة
يغرب د ت س ق
4335- العلاء بن عبد الله بن رافع عن سعيد بن جبير وغيره وعنه بن علاثة وأبو سعيد المؤدب وعدة د س
4336- العلاء بن عبد الجبار العطار بصري جاور سمع مبارك بن فضالة وطبقته وعنه البخاري وابن أبي مسرة وبشر بن موسى مات 212 خ ت ق

(2/104)

4337- العلاء بن عبد الرحمن أبو شبل مولى الحرقة أحد علماء المدينة عن أبيه ومعبد بن كعب وعنه شعبة ومالك وخلق قال أبو حاتم صالح أنكر من حديثه أشياء مات في أول دولة المنصور م 4
4338- العلاء بن عتبة الحمصي عن خالد بن معدان وعمير بن هانئ وعنه الاوزاعي وعبد الله بن سالم قال أبو حاتم صالح د
4339- عز وجلالعلاء بن عصيم كوفي عن زهير بن معاوية وجماعة وعنه بن المديني والدارمي وثق مات 238 س
4340- العلاء بن غرار عن بن عمر وعنه أبو إسحاق
4341- العلاء بن الفضل أبو الهذيل المنقري عن أبيه وعبيد الله بن عكراش وعنه بندار وإسماعيل القاضي فيه ضعف مات 22 ت ق

(2/105)

4342- الله عز وجلالعلاء بن اللجلاج عن أبيه وابن عمر وعنه ابنه عبد الرحمن وغيره وثق ت
4343- العلاء بن مسلمة الرواس البغدادي عن ضمرة وعلي بن عاصم وعنه الترمذي وابن صاعد وعدة اتهم ت
4344- العلاء بن المسيب بن رافع الاسدي عن أبيه وإبراهيم وخيثمة بن عبد الرحمن وعنه جرير وابن فضيل وعدة وثق قال أبو حاتم صالح الحديث خ م د س ق
4345- العلاء بن هلال بن عمر الرقي عن حماد وخلف بن خليفة وعنه ابنه هلال ومحمد بن جبلة الرافقي وعدة ضعفه أبو حاتم مات 215 س
4346- العلاء بن أخي شعيب الرازي عن فلان وعنه شعبة وثق د العلاء الجريري عن عمرو بن شعيب وعنه همام والاصح عباس الجريري سالعلاء الجريري عن عمرو بن شعيب وعنه همام والاصح عباس الجريري س 2607
4347- العلاء عن داود وعنه أبو عبد الرحيم الحراني س
4348- علاج بن عمرو عن بن عمر وعنه أشعث بن سليم وغيره وثق د
4349- علاق بن أبي مسلم عن جابر وابن الحنفية وعنه عنبسة بن عبد الرحمن واه ق

(2/106)

4350- علاقة التميمي له صحبة قال الشعبي عن خارجة بن الصلت عن عمه فقال البغوي هو علاقة بن صحار وقال خليفة عبد الله بن عثير د س
4351- عياش بن الازرق أو الازرق عن بن وهب وعنه أبو داود والفريابي وثق د
4352- عز وجل عياش بن أبي ربيعة المخزومي من المهاجرين عنه أنس وجماعة قتل يوم اليرموك أو اليمامة ق
4353- عياش بن عباس القتباني عن أبي سلمة ومرثد اليزني وعنه ابنه عبد الله والليث ومفضل بن فضالة وعدة وثق مات 133 م 4
4354- عياش بن عقبة الحضرمي عن خير بن نعيم وجماعة وعنه بن المبارك والمقرئ وجمع وثق مات 16 د س
4355- عز وجل عياش بن عمرو العامري الكوفي عن بن أبي أوفى وإبراهيم التيمي وعنه سفيان وشعبة وثق م س
4356- عياش بن الوليد الرقام عن معتمر والوليد بن مسلم وعنه البخاري وأبو داود وأبو زرعة وعدة مات 226 خ د
4357- عياض بن حمار تميمي له وفادة نزل البصرة عنه مطرف ويزيد ابنا الشخير والحسن م 4
4358- عياض بن عبد الله بن سعد بن أبي سرح العامري عن أبي هريرة وصحابة وعنه داود بن
قيس وابن عجلان وعدة ع
4359- عياض بن عبد الله الفهري عن الزهري وأبي الزبير وعنه الليث وابن وهب وثق وقال أبو حاتم ليس بقوي م د س ق عياض بن عروة ويقال بالقلب عن عائشة وعنه عبد الله بن عبيد بن عمير سعياض بن عروة ويقال بالقلب عن عائشة وعنه عبد الله بن عبيد بن عمير س 3779

(2/107)

4360- عياض بن عمرو الاشعري مختلف في صحبته عنه الشعبي وحصين قال أبو حاتم تابعي أرسل م ق عياض بن غطيف عن أبي عبيدة وعنه سليم بن عامر وغيره سعياض بن غطيف عن أبي عبيدة وعنه سليم بن عامر وغيره س 4427
4361- عياض بن هلال وقيل بالقلب عن أبي سعيد وعنه يحيى بن أبي كثير 4
4362- عياض البجلي عن معقل بن يسار وعنه شعبة وثق س
4363- العيزار بن حريث العبدي عن الحسين وابن عباس وعنه ابنه الوليد وأبو إسحاق ويونس بن أبي إسحاق وعدة وثقوه م د ت س
4364- عيسى بن إبراهيم البركي مولى بني هاشم عن حماد بن سلمة وعبد العزيز بن مسلم وعنه أبو داود وأحمد الابار ومحمد البوشنجي وعدة وثق مات 228 د
4365- عيسى بن إبراهيم بن مثرود أبو موسى الغافقي عن بن عيينة وابن وهب وعنه أبو داود والنسائي وابن خزيمة وأبو بكر بن زياد وخلق ثقة مات 261 د س
4366- عيسى بن أحمد العسقلاني البلخي عن بقية وابن وهب وعنه الترمذي والنسائي وأبو عوانة والهيثم بن كليب وثقه النسائي مات 268 ت س
4367- عيسى بن أيوب القيني الدمشقي عن مكحول وعنه الوليد وأبو مسهر د

(2/108)

4368- عيسى بن جارية الانصاري عن جرير وجابر وعنه أبو صخر حميد بن زياد ويعقوب القمي مختلف فيه قال بن معين عنده مناكير ق
4369- عيسى بن حطان الرقاشي عن علي وعبد الله بن عمرو وعنه بن جدعان وابن جحادة وثق د ت س
4370- عيسى بن حفص بن عاصم العدوي لقبه رباح عن أبيه وابن المسيب وعنه القطان والقعنبي وآخرون وثقوه مات 159 خ م د س ق
4371- عيسى بن حماد زغبة عن الليث وعبد الرحمن بن زيد بن أسلم وجمع وعنه مسلم وأبو داود والنسائي وابن ماجة وابن أبي داود وأحمد بن عيسى الوشاء قال أبو حاتم ثقة رضا مات 248 في ذي الحجة م د س ق
4372- عز وجل عيسى بن دينار الخزاعي عن أبيه والباقر وعنه وكيع ومحمد بن سابق وعدة وثقه بن معين د ت
4373- عيسى بن سليم أبو حمزة الرستني عن راشد بن سعد وجماعة وعنه بقية وعيسى بن يونس وعدة وثق م س

(2/109)

4374- عيسى بن سنان الحنفي أبو سنان القسملي الفلسطيني حدث بالبصرة عن يعلى بن شداد بن أوس ووهب وعنه عيسى بن يونس وأبو أسامة وجمع ضعف ولم يترك ت ق
4375- عيسى بن سهل عن جده رافع بن خديج وعنه موسى بن عبيدة وسعيد بن يزيد القتباني وثق ومن سماه عثمان وهم س
4376- عيسى بن شاذان البصري القطان الحافظ عن أبي الوليد وعارم وعنه أبو داود وابن صاعد وخلق مات شابا د
4377- عيسى بن طلحة بن عبيد الله من الحكماء العقلاء عن أبي هريرة وأبيه وعائشة وعنه الزهري ويزيد بن أبي حبيب وعدة مات سنة مائة ظنا ع
4378- عيسى بن طهمان بصري نزل الكوفة سمع أنسا وناسا وعنه يحيى بن آدم وقبيصة وعدة ثقة خ س
4379- عيسى بن عاصم الاسدي عن زر وشريح وعنه معاوية بن صالح وثور وغيرهما وثق د ت ق
4380- عيسى بن عبد الله بن أنيس الانصاري عن أبيه وعنه عبيد الله بن عمر وأخوه عبد الله وثق د ت
4381- عيسى بن عبد الله بن مالك الدار عن زيد بن وهب وغيره وعنه فليح وابن لهيعة وعدة وثق د ق
4382- عيسى بن عبد الاعلى الفروي عن إسحاق بن عبد الله بن أبي طلحة وغيره وعنه الوليد بن مسلم د ق

(2/110)

4383- عيسى بن عبد الرحمن الزرقي عن الزهري وزيد بن أسلم وعنه الوليد بن مسلم والطيالسي واه ق
4384- عيسى بن عبد الرحمن بن أبي ليلى عن أبيه وعبد الله بن حكيم وعنه أخوه محمد وابنه عبد الله وثقوه د ت ق عيسى بن عبد الرحمن السلمي أبو سلمة عن الشعبي والحسن وعنه يحيى بن آدم وعفان ثقة بخ قد عس
4385- عيسى بن عبيد الكندي أبو المنيب المروزي عن أبي مجلز وابن بريدة وعنه عبدان ونعيم بن حماد وعدة قال أبو زرعة لا بأس به د ت س
4386- عيسى بن عثمان النهشلي الكوفي عن عمه يحيى بن عيسى وعنه الترمذي وابن جرير وابن أبي داود مات 251 ت
4387- عيسى بن أبي عزة عن الشعبي وعنه سفيان وإسرائيل وثقوه ت س
4388- عيسى بن علي العباسي صاحب نهر عيسى عن أبيه وعنه الرشيد وشيبان النحوي وعدة لم يل عملا قال بن معين ليس به بأس مات 16 وقيل بعدها د ت
4389- عيسى بن عمر بن موسى التيمي عن نافع وعنه بن المبارك وجماعة وثق ق
4390- عيسى بن عمر الاسدي الكوفي المقرئ صاحب الحروف ويعرف بالهمداني لا عيسى بن

(2/111)

عمر البصري الثقفي صاحب النحو عن عطاء وعمرو بن مرة والمسيب بن عبد خير وعنه الفريابي وعبيد الله وخلاد بن يحيى وخلق قال أحمد ليس به بأس مات 156 ت س
4391- عيسى بن عمر عن عبد الله بن علقمة وعنه عمرو بن يحيى س
4392- عيسى بن أبي عيسى الحناط عن أبيه وأنس والشعبي وعنه وكيع وابن أبي فديك وعدة ضعفوه وهو كوفي سكن المدينة وكان خياطا أيضا وباع في الخبط مات 151 ق
4393- عيسى بن أبي عيسى السليحي الحمصي عن إسماعيل بن عياش ومحمد بن حمير وعنه أبو داود والنسائي وأبو عروبة وابن أبي داود وثق د س
4394- عيسى بن فائد تابعي عنه يزيد بن أبي زياد لم يدرك سعد بن عبادة د
4395- عيسى بن محمد أبو عمير بن النحاس الرملي عن بن عيينة والوليد وعنه أبو داود والنسائي وابن ماجة وابن أبي داود والدولابي وعدة حافظ عابد فقير مات 256 د س ق
4396- عيسى بن المختار عن طلحة بن مصرف ونحوه وعنه بن عمه بكر بن عبد الرحمن د س ق
4397- عيسى بن مساور البغدادي الجوهري عن يغنم والوليد بن مسلم وعنه النسائي وأبو حامد الحضرمي وعدة مات 244 س
4398- عيسى بن معقل عن جدته أم معقل الاسدية وغيرها وعنه موسى بن عقبة وابن إسحاق وثق د

(2/112)

4399- عيسى بن معمر عن عبد الله بن عمرو بن الفغواء وغيره وعنه مصعب بن ثابت وابن إسحاق ضعف د
4400- عيسى بن المنذر الحمصي السلمي عن إسماعيل بن عياش وبقية وعنه ابنه موسى وابن
واره والكوسج وثق م
4401- عيسى بن موسى غنجار أبو أحمد الازرق محدث بخاري عن مقاتل بن حيان وعيسى بن عبيد والثوري وعنه محمد بن سلام ومحمد بن أمية الساوي وعدة صدوق لكنه روى عن مائة مجهول مات 186 خت ق
4402- عيسى أخو سليمان بن موسى الدمشقي عن ربيعة بن يزيد وجماعة وعنه الوليد بن مسلم وعمرو بن أبي سلمة وثقه دحيم د ق
4403- عيسى بن ميمون المدني عن القاسم وسالم وعنه حجاج بن محمد وآدم وشيبان بن فروخ ضعفوه ت ق
4404- عيسى بن نميلة الفزاري عن أبيه وعنه الدراوردي وثق د
4405- عيسى بن هلال الصدفي عن عبد الله بن عمرو وعنه دراج أبو السمح وكعب بن علقمة وجماعة وثق د ت س
4406- عيسى بن يزداد اليماني عن أبيه وعنه زكريا بن إسحاق وزمعة قال البخاري لا يصح حديثه ق

(2/113)

4407- عيسى بن يزيد الازرق أبو معاذ المروزي عن أبي إسحاق ومطر الوراق وعنه بن المبارك وأبو تميلة وعدة وثق س ق
4408- عيسى بن يونس الرملي الفاخوري عن الوليد وضمرة وعنه النسائي وابن ماجة وابن أبي داود وعبد الله بن الزفتي وخلق وثقوه مات 264 س ق
4409- عيسى بن يونس بن أبي إسحاق أحد الاعلام في الحفظ والعبادة عن أبيه وهشام بن عروة والاعمش وعنه حماد بن سلمة مع تقدمه وابن المديني وإسحاق وابن عرفة وأمم كان يحج سنة ويغزو سنة مات 187 ع
4410- عيسى بن يونس الطرسوسي عن حجاج بن محمد وعنه أبو داود د
4411- عيينة بن عبد الرحمن بن جوشن الغطفاني عن أبيه ونافع وعنه وكيع والقطان ومكي والمقرئ وثقه النسائي وقال أبو حاتم صدوق ووثقه بن معين 4

(2/114)


الكاشف - حرف الغين
4412- غالب بن أبجر وقيل بن ذريح المزني له صحبة وعنه خالد بن سعد وعبد الله بن معقل د
4413- غالب بن حجرة عن عمه ملقام وعنه حرمي بن حفص وموسى بن إسماعيل وغيرهما د
4414- الله عز وجل غالب القطان عن سعيد بن جبير والحسن وعنه شعبة وابن علية وطائفة ثقة ع
4415- غالب بن مهران التمار عن الشعبي وجماعة وعنه شعبة وابن علية وجماعة صالح الحديث د س ق
4416- غالب بن نجيح عن أيوب بن عائذ وأبي صخرة جامع وعنه أبو أحمد الزبيري وعبيد الله ت
4417- غالب بن الهذيل عن أنس وسعيد بن جبير وعنه سفيان وإسرائيل وشريك صدوق س
4418- غرفة بن الحارث الكندي شهد حجة الوداع عند عبد الله بن الحارث الازدي وكعب بن علقمة د

(2/115)

4419- الغريف بن عياش بن فيروز الديلمي عن جده وواثلة وعنه إبراهيم بن أبي عبلة وثق د س
4420- غزوان بن جرير الضبي عن علي وعنه عبد السلام وأخضر بن عجلان وثق وهو والد فضيل د
4421- غزوان أبو مالك الغفاري عن بن عباس والبراء وعنه السدي وحصين ثقة قاله بن معين د ت س
4422- غزوان عن مقعد بتبوك وعنه ابنه سعيد د
4423- غسان بن الاغر النهشلي عن عمه زياد وعنه بهز بن أسد وحبان وجماعة وثق س
4424- غسان بن برزين الطهوي عن ثابت وعدة وعنه عفان ومسدد وثقوه ق
4425- غسان بن عوف المازني عن الجريري وعنه أحمد بن عبيد الله الغداني وغيره غير حجة د
4426- غسان بن مضر عن أبي مسلمة سعيد بن يزيد فقط وعنه أحمد وابنا أبي شيبة وخلق وثقوه مات 184 س
4427- غضيف وقيل غطيف بن الحارث الحمصي مختلف في صحبته عن عمر وبلال وعنه مكحول وابن عائذ وسليم بن عامر وعدة د س ق

(2/116)

4428- غضيف بن أبي سفيان الطائفي ويقال غطيف عن عمرو بن أوس وجماعة وعنه سعيد بن السائب وعمرو بن وهب وثق س
4429- غطيف بن أعين الجزري وقيل غضيف عن مصعب بن سعد وعنه عبد السلام بن حرب وغيره لينه بعضهم ت
4430- غنيم بن قيس المازني قدم على عمر وسمع سعدا وأبا موسى وعنه سليمان التيمي والجريري وجماعة م 4
4431- صلى الله عليه وسلم غياث بن جعفر مستملي بن عيينة عنه بن ماجة وابن جرير وجمع وثق ق

(2/117)

4432- غيلان بن أنس دمشقي عن أبي سلمة وعكرمة وعنه الاوزاعي وشعيب بن أبي حمزة د ق
4433- غيلان بن جامع المحاربي قاضي الكوفة عن قتادة وسماك وعنه شعبة وعلي بن عاصم وآخرون ثقة م د س ق
4434- غيلان بن جرير الازدي المعولي عن أنس ومطرف بن الشخير وعنه شعبة وجرير بن حازم وحماد مات 129 ع
4435- غيلان العامري عن أبي زرعة في أرض الهجرة وعنه مهدي بن ميمون ثقة ت

(2/118)


الكاشف - حرف الفاء
4436- فاتك بن فضالة الاسدي عن أيمن بن خريم وعنه سفيان بن زياد وكان شريفا مطاعا ت
4437- الفاكه بن سعد أنصاري له صحبة عن حفيده عبد الرحمن بن عقبة ق
4438- فائد أبو الورقاء الكوفي العطار عن بن أبي أوفى وغيره وعنه يزيد بن هارون والفريابي وجمع تركوه ت ق
4439- فائد بن كيسان الباهلي أبو العوام الجزار عن أبي عثمان النهدي وابن بريدة وعنه حماد بن سلمة ومكي بن إبراهيم وثق د ق
4440- فائد عن مولاه عبادل وأبي مرة مولى عقيل وعنه القعنبي وجماعة وثقه بن معين د ت ق
4441- فجيع العامري البكائي له صحبة وعنه وهب بن عقبة د
4442- صلى الله عليه وسلم فرات بن حيان العجلي له صحبة وعنه حارثة بن مضرب وقيس بن زهير د
4443- فرات القزاز عن أبي الطفيل وأبي حازم الاشجعي وجمع وعنه شعبة والسفيانان وثقوه ع
4444- فراس بن يحيى الهمداني الكوفي المكتب عن الشعبي وأبي صالح وعنه شعبة وأبو عوانة مات 129 ع

(2/119)

4445- فرج بن سعيد بن علقمة المأربي عن عمي أبيه وعنه الحميدي وابن أبي عمر العدني صدوق د ق
4446- فرج بن فضالة التنوخي الحمصي عن ربيعة بن يزيد ولقمان بن عامر وعنه قتيبة ولوين وعلي بن حجر وخلق ضعفه الدارقطني وغيره وقواه أحمد مات 176 د ت ق
4447- فرقد السبخي بن يعقوب البصري الحائك الصالح الزاهد عن أنس وجمع وعنه الحمادان وهمام ضعفوه لكن قال عثمان الدارمي عن يحيى ثقة مات 131 ت ق
4448- فرقد أبو طلحة عن عبد الرحمن بن خباب وعنه الوليد بن أبي هشام لا يعرف ت
4449- فروخ مولى عثمان عن عمر عنه أبويحيى المكي وثق ق
4450- فروة بن قيس عن عطاء وعنه شيخ ق
4451- فروة بن مجاهد اللخمي عن عقبة بن عامر وعنه حسان بن عطية وإبراهيم بن أدهم وثق د

(2/120)

4452- فروة بن مسيك المرادي له صحبة وعنه الشعبي وجماعة د ت
4453- فروة بن أبي المغراء الكندي الكوفي عن شريك وأبي الاحوص وعنه البخاري والدارمي وجمع مات 225 خ ت
4454- فروة بن نوفل الاشجعي عن أبيه وعلي وعنه أبو إسحاق ونصر بن عاصم وثق وقيل له صحبة م 4
4455- فروة بن يونس الكلابي عن هلال بن جبير وعنه الانصاري وجماعة مختلف فيه ق
4456- فضاء بن خالد الجهضمي عن علقمة المزني وغيره وعنه ابنه محمد د ت ق
4457- فضالة بن إبراهيم النسوي عن الليث وابن المبارك وعنه أحمد بن عبدة الآملي ووهب بن زمعة وثقه النسائي ت
4458- فضالة بن عبيد شهد أحدا وولي قضاء دمشق وعنه أبو علي الجنبي وحنش الصنعاني ومحمد بن كعب مات 53 م 4
4459- فضالة بن الفضل الطهوي الكوفي عن أبي بكر بن عياش وجماعة وعنه الترمذي وابن صاعد وأبو عروبة ثقة توفي 25 ت
4460- فضالة الليثي الزهراني له صحبة وعنه ابنه عبد الله د
4461- الفضل بن جعفر بن الزبرقان أخو يحيى والعباس بنو أبي طالب سمع يزيد بن هارون وطبقته وعنه الترمذي والمحاملي وعدة ثقة مات 252 ت
4462- الفضل بن الحسن الضمري عن أبي هريرة وابن عمر وعنه عبيد الله بن أبي جعفر وابن إسحاق والمصريون د

(2/121)

4463- الفضل بن دكين الحافظ أبو نعيم الملائي مولى آل طلحة عن الاعمش وزكريا بن أبي زائدة وأمم وعنه البخاري وعبد وأبو زرعة وأمم مات 219 في سلخ شعبان بالكوفة ع
4464- الفضل بن دلهم القصاب عن الحسن وأبي نصرة وعنه وكيع ومحمد بن خالد الوهبي وعدة قال أبو داود وغيره ليس بالقوي د ت ق
4465- الفضل بن سهل الاعرج أبو العباس البغدادي عن يزيد بن هارون ومحمد بن بشر وعنه من عدا بن ماجة وابن مخلد والمحاملي وكان ذكيا يحفظ مات 255 سوى ق
4466- الفضل بن الصباح البغدادي السمسار عن هشيم وابن عيينة وعنه الترمذي وابن ماجة وابن جرير وعدة ثقة مات 245 ت ق
4467- الفضل بن العباس الحلبي عن عفان وطبقته وعنه النسائي ومحمد بن جعفر السقاء وعدة وثق س
4468- الفضل بن العباس بن عم النبي صلى الله عليه وسلم ورديفه بعرفة عنه أخوه وأبو هريرة وأرسل عنه جماعة مات في طاعون عمواس ع
4469- الفضل بن عبيد الله بن أبي رافع عن جده وعنه ابنه عباس ومنبوذ المدني وثق س
4470- الفضل بن عطية المروزي عن عطاء وسالم وعنه ابنه محمد وهشيم وثقه بن راهويه س ق
4471- الفضل بن عنبسة الواسطي الخزاز عن شعبة وجمع وعنه محمد بن عبد الله المخرمي وأحمد بن سنان ثقة مات 197 خ س
4472- الفضل بن العلاء عن ليث بن أبي سليم وعبد الله بن عثمان بن خثيم وعنه أحمد والفلاس وجمع صدوق قرنه البخاري بآخر خ س
4473- الفضل بن عيسى بن أبان الرقاشي الواعظ عن أنس وأبي عثمان النهدي وعنه أبو عاصم وعلي بن عاصم وجمع ساقط ق

(2/122)

4474- الفضل بن الفضل المدني عن الاعرج وعنه أسامة بن زيد س
4475- الفضل بن مبشر الانصاري أبو بكر المدني عن جابر وغيره وعنه زياد البكائي ويعلى بن عبيد وجماعة ضعفه جماعة وقال أبو حاتم ليس بقوي وذكره بن حبان في الثقات ق
4476- الفضل بن مساور البصري عن عوف وابن أرطاة وعنه بندار وجماعة خ
4477- الفضل بن موسى السيناني عن هشام بن عروة وطبقته وعنه إسحاق ومحمود بن غيلان وخلق ثبت مات 192 ع
4478- الفضل بن الموفق بن أبي المتئد عن فطر ومالك بن مغول وعنه أحمد وأبو أمية وجمع ضعفه أبو حاتم ق
4479- الفضل بن يزيد عن الشعبي وعكرمة وعنه علي بن مسهر وأبو معاوية صدوق ت
4480- الفضل بن يعقوب الرخامي عن أبي النضر وحجاج بن محمد وعنه البخاري وابن ماجة والمحاملي وابن أبي حاتم حافظ حجة مات 258 خ ق
4481- الفضل بن يعقوب البصري عن نوح بن قيس وابن عيينة وعنه أبو داود وابن ماجة وابن خزيمة وجمع مات 256 د ق

(2/123)

4482- فضة أبو مودود عن سليمان التيمي وعنه يحيى بن الضريس وعلي بن الحسن الواسطي ت
4483- فضيل بن حسين أبو كامل الجحدري بن أخي كامل بن طلحة لقي الحمادين وعنه مسلم وأبو داود وزكريا الساجي والبغوي وجمع مات 237 م د س
4484- فضيل بن سليمان النميري عن أبي مالك الاشجعي ومنصور بن صفية وعنه الفلاس وطبقته قال عباس عن بن معين ليس بثقة وقال أبو زرعة لين وقال أبو حاتم وغيره ليس بالقوي مات 18 ع
4485- فضيل المهري عن القاسم بن محمد وغيره وعنه بكير بن الاشج ومالك م د ت س فضيل بن أبي عبد الله مدني هو المهري تراهفضيل بن أبي عبد الله مدني هو المهري تراه 4485
4486- فضيل بن عبد الوهاب السكري القناد عن حماد بن زيد وشريك وعنه أبو داود وابن أبي الدنيا وموسى بن هارون قال أبو حاتم صدوق د
4487- فضيل بن عمرو الفقيمي عن إبراهيم والشعبي وجمع وعنه أبان بن تغلب وحجاج بن أرطاة مات 11 م ت س ق
4488- فضيل بن عياض التميمي الخراساني الزاهد عن منصور وحصين وعنه يحيى القطان وابن مهدي ولوين وخلق ثقة رفيع الذكر جاوز الثمانين مات في المحرم 187 ع سوى ق
4489- فضيل بن غزوان الضبي مولاهم عن عكرمة وسالم وأبي حازم الاشجعي وعنه ابنه محمد ووكيع والقطان ع
4490- فضيل بن فضالة عن أبي رجاء العطاردي وعنه شعبة س

(2/124)

4491- فضيل بن فضالة الهوزني شامي عن المقدام بن معدي كرب وجماعة وعنه معاوية بن صالح وصفوان بن عمرو وعدة س
4492- فضيل بن مرزوق الكوفي عن أبي حازم الاشجعي وطائفة وعنه يحيى بن آدم وقبيصة وعلي بن الجعد ثقة م 4
4493- فضيل بن ميسرة العقيلي عن طاوس والشعبي وعنه شعبة والقطان وعدة د س ق
4494- فطر بن خليفة المخزومي مولاهم الحناط عن أبي الطفيل وعطاء الشيبي ومولاه عمرو بن حريث الصحابي وعن مجاهد والشعبي وعنه القطان ويحيى بن آدم وخلق شيعي جلد وثقه أحمد وابن معين مات 4 153 خ قرنه
4495- فلفلة الجعفي عن بن مسعود وحذيفة وعنه عمرو بن مرة وجماعة س
4496- فليح بن سليمان العدوي مولاهم المدني عن سعيد بن الحارث وضمرة بن سعيد ونافع وعنه ابنه محمد وأبو الربيع الزهراني وخلق قال بن معين وأبو حاتم والنسائي ليس بالقوي مات 168 ع
4497- فيروز الديلمي صحابي عنه بنوه الضحاك وعبد الله وسعيد وآخرون قيل بقي إلى خلافة معاوية 4

(2/125)


الكاشف - حرف القاف
4498- قابوس بن أبي ظبيان الجنبي عن أبيه وعنه جرير بن عبد الحميد وأبو بدر وعدة قال أبو حاتم وغيره لا يحتج به د ت ق
4499- قابوس بن أبي المخارق عن أبيه وعن أم الفضل وعنه سماك بن حرب يجهل د س ق

(2/126)

4500- قارظ بن شيبة الليثي عن أبي غطفان المري وابن المسيب وعنه بن أبي ذئب وغيره قال النسائي ليس به بأس د ق
4501- القاسم بن أحمد عن العقدي وعنه أبو داود وابن خزيمة وعدة بغدادي د
4502- القاسم بن أبي أيوب عن سعيد بن جبير حديث القنوت وعنه شعبة وأصبغ بن زيد وثق س
4503- القاسم بن أبي بزة مولى بني مخزوم عن أبي الطفيل ومجاهد وعنه بن جريج وشعبة وجمع مات 124 ع
4504- القاسم بن أمية البصري الحذاء عن معتمر وحفص بن غياث وعنه أبو زرعة وأبو حاتم وتمتام صدوق غلط الترمذي فسماه أمية بن القاسم كما مر تالقاسم بن أمية البصري الحذاء عن معتمر وحفص بن غياث وعنه أبو زرعة وأبو حاتم وتمتام صدوق غلط الترمذي فسماه أمية بن القاسم كما مر ت 47
4505- القاسم بن حبيب التمار عن عكرمة والقرظي وعنه وكيع وأبو نعيم ضعف ت
4506- القاسم بن حسان العامري عن زيد بن ثابت وجماعة وعنه الركين بن الربيع والوليد بن قيس وثق د س
4507- القاسم بن الحكم العرني الكوفي قاضي همذان عن زكريا بن أبي زائدة وداود الاودي وعدة وعنه أبو قدامة السرخسي وإسحاق بن الفيض وأحمد بن محمد التبعي وخلق وثقوه
وقال أبو حاتم لا يحتج به مات 208 ت
4508- القاسم بن ربيعة هو بن عبد الله بن ربيعة الغطفاني الجوشني عن بن عمر وعقبة بن أوس وعنه أيوب والحذاء وحميد وثقوه وكان نسابة ذكر لقضاء البصرة د س ق
4509- القاسم بن رشدين عن مخرمة بن بكير وعنه إبراهيم بن المنذر س

(2/127)

4510- القاسم بن زكريا بن دينار الكوفي الطحان عن وكيع وطبقته وعنه مسلم والترمذي والنسائي وابن ماجة والقاسم بن زكريا المطرز م ت س ق
4511- القاسم بن سلام أبو عبيد البغدادي مولى الازد ذو التصانيف عن إسماعيل بن عياش وإسماعيل بن جعفر وشريك وعنه الدارمي وعلي البغوي وابن أبي الدنيا عاش ثمانيا وستين سنة وكان ثقة علامة مات 224 د
4512- القاسم بن عاصم عن رافع بن خديج وابن المسيب وعنه أيوب وحميد خ م س
4513- القاسم بن عباس الهاشمي اللهبي عن نافع بن جبير وجمع وعنه بن أبي ذئب وغيره وثق م د ت ق
4514- القاسم بن عبد الله الثقفي عن سعد وعنه يعلى بن عطاء س
4515- القاسم بن عبد الله بن عمر العمري عن سعيد المقبري وجمع وعنه قتيبة وهشام بن عمار تركوه ق

(2/128)

4516- القاسم بن عبد الرحمن بن عبد الله بن مسعود الهذلي قاضي الكوفة عن أبيه وجابر بن سمرة وابن عمر وعنه سماك وأبو إسحاق وطائفة آخرهم المسعودي مات 116 خ 4
4517- القاسم بن عبد الرحمن أبو عبد الرحمن الدمشقي مولى بني أمية عن علي وسلمان مرسلا وعن معاوية وعمرو بن عبسة وقيل لم يسمع من صحابي سوى أبي أمامة وعنه ثابت بن عجلان وثور ومعاوية بن صالح قال يحيى الذماري عنه لقيت مائة صحابي صدوق مات 4 112
4518- القاسم بن عبد الواحد بن أيمن المكي عن عبد الله بن محمد بن عقيل وجماعة وعنه همام وعبد الوارث وثق لم يتكهل ت س ق
4519- القاسم بن عبيد الله بن عبد الله بن عمر عن أبيه وعمه سالم وعنه أبو عقيل يحيى وعمر وعاصم ابنا محمد بن زيد م س
4520- القاسم بن عوف الشيباني عن أبي برزة والبراء وابن عمر وعنه أيوب وهشام الدستوائي وعدة مختلف في حاله م ق
4521- القاسم بن غزوان عن إسحاق بن راشد وعمر بن عبد العزيز وعنه شهاب بن خراش وسعيد بن محمد الوراق وثق د

(2/129)

4522- القاسم بن غنام عن عمته أم فروة وعنه عبيد الله وعبد الله ابنا عمر د ت
4523- القاسم بن الفضل الازدي الحداني عنه ثمامة بن حزن وابن سيرين وعنه بن مهدي وشيبان وجمع وثقوه مات 167 م 4
4524- صلى الله عليه وسلم القاسم بن فياض الصنعاني عن عمه خلاد وعنه هشام بن يوسف ضعف د س
4525- القاسم بن كثير قاضي الاسكندرية عن الليث ومحمد بن مطرف وعنه الدارمي ومحمد بن البرقي وثق ت س
4526- القاسم بن مالك المزني الكوفي عن حصين والمختار بن فلفل وعنه أحمد وابن عرفة وعدة سوى د
4527- القاسم بن مبرور الايلي عن يونس وهشام بن عروة وعنه خالد بن نزار وخالد بن حميد مات 158 د س
4528- القاسم بن محمد التيمي الفقيه عن عائشة وأبي هريرة وفاطمة بنت قيس وعنه الزهري وأبو الزناد وعدة له نحو مائتي حديث توفي 107 ع
4529- القاسم بن محمد بن عباد المهلبي عن أبيه والخريبي وعنه بن ماجة وابن خزيمة
والمحاملي ثقة ق

(2/130)

4530- القاسم بن محمد المخزومي عن عمه وعنه حبيب بن أبي ثابت وثق س
4531- القاسم بن محمد عن أبي إدريس الخولاني وعنه علي بن سليمان شامي ق
4532- القاسم بن مخيمرة أبو عروة عن أبي سعيد وعبد الله بن عمرو وعلقمة وعنه الحكم وابن أبي خالد والاوزاعي وعدة مات 111 م 4
4533- القاسم بن معن المسعودي القاضي عن عبد الملك بن عمير وحصين ومنصور وعنه بن مهدي وأبو نعيم وأبو غسان النهدي وثقه أحمد وقيل كان كالشعبي في زمانه مات 175 د س
4534- القاسم بن مهران عن أبي رافع الصائغ وعنه عبد الوارث وابن علية وعدة م س ق
4535- القاسم بن مهران عن عمران بن حصين وعنه موسى بن عبيدة ق
4536- صلى الله عليه وسلم القاسم بن نافع عن جسر بن فرقد وابن أرطاة وعنه يعقوب بن حميد ق
4537- القاسم بن الوليد الهمداني القاضي عن الشعبي والباقر وعنه ابنه الوليد وأبو نعيم ثقة توفي 141 ق

(2/131)

4538- القاسم بن يحيى بن عطاء بن مقدم عن منصور بن صفية والاعمش وعدة وعنه بن أخيه مقدم بن محمد وغيره خ
4539- القاسم بن يزيد الجرمي الموصلي عن أفلح بن حميد وشبل بن عباد وعنه علي وأحمد ابنا حرب وجمع وثق وكان من العباد مات 194 س
4540- القاسم بن يزيد عن علي مرسلا وعنه بن جريج ق
4541- قباث بن أشيم الكناني له صحبة وشهد اليرموك أميرا وعنه أبو سعيد المقبري وقيس بن مخرمة وجماعة ت
4542- قباث بن رزين أبو هاشم اللخمي عن علي بن رباح وجماعة وعنه بن وهب والمقرئ أم بجامع مصر توفي 156 س
4543- قبيصة بن جابر أبو العلاء الاسدي عن عمر وعلي وعدة وعنه عبد الملك بن عمير وجماعة هو من الفقهاء الفصحاء بالكوفة مات 69 س
4544- قبيصة بن حريث أو حريث ت س بن قبيصة عن سلمة بن المحبق وعنه الحسن مات 67 د س ق

(2/132)

4545- قبيصة بن ذؤيب الخزاعي عن عثمان وعبادة بن الصامت وحذيفة وعنه ابنه إسحاق ومكحول ورجاء بن حيوة كان عالما ربانيا مات 86 ع
4546- قبيصة بن عقبة أبو عامر السوائي عن فطر ومسعر وعنه البخاري وأحمد وعبد والحارث بن أبي أسامة حافظ عابد مات 215 ع
4547- قبيصة بن الليث الاسدي عن مطرف بن طريف وعطاء بن السائب وعنه أبو كريب ومحمد بن عبيد المحاربي صدوق ت
4548- قبيصة بن المخارق الهلالي صحابي عنه أبو قلابة وأبو عثمان النهدي م د س
4549- قبيصة بن هلب الطائي عن أبيه وعنه سماك وثق د ت ق
4550- قبيصة بن وقاص السلمي له صحبة وعنه صالح بن عبيد د

(2/133)

4551- قتادة بن دعامة أبو الخطاب السدوسي الاعمى الحافظ المفسر عن عبد الله بن سرجس وأنس وعنه أيوب وشعبة وأبو عوانة مات كهلا 118 وقيل 117 ع
4552- قتادة بن الفضيل الرهاوي عن الاعمش وابن أبي عبلة وعنه إبراهيم بن موسى الفراء وأحمد الرهاوي وثق مات عام مائتين س
4553- قتادة بن ملحان القيسي له صحبة عنه ابنه عبد الملك ويزيد بن الشخير د س ق
4554- قتادة بن النعمان الظفري بدري عنه أخوه لامه أبو سعيد الخدري ومحمود بن لبيد مات 23 خ ت س ق
4555- قتيبة بن سعيد أبو رجاء البلخي عن مالك والليث وعنه الجماعة سوى بن ماجة والفريابي والسراج مات عن اثنتين وتسعين سنة في شعبان 24 ع
4556- قدامة بن إبراهيم الحاطبي عن بن عمر وسهل وعنه بنوه إبراهيم وصالح وعبد الملك وجرير بن عبد الحميد وثق ق
4557- عز وجلقدامة بن شهاب المازني عن يحيى البكاء وحميد وعنه بن أبي الشوارب وابن عرفة وعدة وثق س

(2/134)

4558- قدامة بن عبد الله البكري العامري عن جسرة بنت دجاجة وعنه يحيى القطان ويعلى بن عبيد وعدة وثق س ق
4559- قدامة بن عبد الله بن عمار الكلابي العامري النجدي له صحبة وعنه أيمن بن نابل وآخر ت س ق
4560- قدامة بن محمد بن قدامة الاشجعي الخشرمي عن أبيه ومخرمة بن بكير وعنه سلمة بن شبيب والصاغاني وخلق قال أبو حاتم ليس به بأس س
4561- قدامة بن موسى الجمحي عن أبيه وابن عمر وعنه جعفر بن عون وعثمان بن عمر وسعيد بن أبي مريم وعدة مات 153 م د ت ق
4562- قدامة بن وبرة عن سمرة وعنه قتادة وثق د س
4563- قران بن تمام الاسدي عن سهيل وهشام بن عروة وعنه أحمد وابن عرفة وعدة مات 181 د ت س

(2/135)

4564- قرثع الضبي عن عمر وسلمان وعنه علقمة وقزعة بن يحيى د س ق
4565- قرظة بن كعب الانصاري أحدي عنه الشعبي وعامر بن سعد البجلي وقد ولي الكوفة لعلي س ق
4566- قرظة عن عكرمة وعنه إسرائيل مجهول س
4567- قرفة بن بهيس أبو الدهماء العدوي عن عمران بن حصين وسمرة وعنه حميد بن هلال وثقه بن معين م 4
4568- قرة بن إياس أبو معاوية المزني له صحبة عنه ابنه معاوية 4
4569- قرة بن بشر الكلبي عن أبي بردة وعنه أخو إسماعيل بن أبي خالد س
4570- قرة بن حبيب القنوي الرماح أبو علي عن بن عون وعكرمة بن عمار وعنه أبو زرعة وأبو حاتم والبخاري وأبو داود مات 224 خ
4571- عز وجلقرة بن خالد السدوسي عن أبي رجاء العطاردي ومحمد وعنه القطان ومسلم ثبت عالم مات 154 ع
4572- قرة بن عبد الرحمن بن حيويل المعافري عن الزهري ويزيد بن أبي حبيب وعنه بن وهب وابن شابور وعدة ضعفه يحيى وقال أحمد منكر الحديث جدا مات 4 147 م قرنه
4573- صلى الله عليه وسلم قرة بن موسى الهجيمي عن أبي جري الهجيمي وعنه قرة بن خالد وثق س
4574- قريش بن أنس عن حميد والتيمي وعنه بندار والكديمي وأبو قلابة ثقة تغير قبيل موته مات 208 من عدا ق

(2/136)

4575- قريش بن حيان أبو بكر العجلي عن بن سيرين وثابت وعنه مسلم وأبو الوليد ثقة خ د
4576- قريش بن عبد الرحمن الباوردي عن علي بن الحسن بن شقيق وعنه النسائي س
4577- قزعة بن سويد بن حجير الباهلي عن أبيه وابن أبي مليكة وعنه مسدد وقتيبة ولوين مختلف فيه ت ق
4578- قزعة بن يحيى ويقال بن الاسود عن أبي هريرة وأبي سعيد وعنه قتادة وعاصم الاحول
وعدة ع
4579- قزعة المكي عن عكرمة وعنه زياد بن سعد وثق س
4580- قسامة بن زهير المازني عن أبي موسى وغيره وعنه عوف وهشام بن حسان وثق د ت س
4581- قشير بن عمرو عن بجالة وعنه داود بن أبي هند والنضر بن مخراق وثق د
4582- قطبة بن عبد العزيز الحماني عن الاعمش وليث وعنه يحيى بن آدم وعاصم بن يوسف ويحيى الحماني ثقة م 4
4583- قطبة بن مالك الثعلبي صحابي عنه بن أخيه زياد بن علاقة فقط م ت س ق
4584- قطن بن إبراهيم النيسابوري عن عبيد الله بن موسى وأقرانه وعنه النسائي وابن الشرقي ومكي بن عبدان فيه مقال مات 261 س
4585- قطن بن قبيصة بن مخارق عن أبيه وعنه ابنه حرب وحيان أبو العلاء ولي إمرة أصبهان د س

(2/137)

4586- قطن بن كعب أبو الهيثم القطعي عن بن سيرين وعدة وعنه شعبة وحماد بن زيد ثقة خ س
4587- قطن بن نسير الغبري عن جعفر بن سليمان وجمع وعنه مسلم وأبو داود وأبو يعلى والبغوي قال بن عدي يسرق الحديث م د ت
4588- قطن بن وهب مدني عن عبيد بن عمير وعنه مالك والضحاك بن عثمان م س
4589- القعقاع بن حكيم الكناني عن أبي هريرة وابن عمر وعنه زيد بن أسلم وابن عجلان وعدة وثق م 4
4590- قعنب التميمي عن علقمة وأبي عبيدة وعنه بن عيينة وغيره أريد على القضاء فأبى م د س
4591- قهيد بن مطرف وقيل عمرو بن قهيد عن أبي هريرة وعنه بن الهاد وعمرو بن أبي عمرو وثق س
4592- قيس بن بشر التغلبي القنسريني عن أبيه وعنه هشام بن سعد قال أبو حاتم ما أرى بحديثه بأسا د
4593- قيس بن ثابت بن قيس بن شماس عن أبيه وعنه ابنه عبد الخبير د
4594- قيس بن الحارث ويقال الحارث بن قيس صحابي أسلم وعنده ثماني نسوة وعنه حميضة د ق
4595- قيس بن الحارث ويقال بن حارثة الحمصي عن أبي الدرداء وعبادة وعنه عبد الله بن عامر اليحصبي وجماعة ولي قضاء الاردن ثقة د
4596- قيس بن أبي حازم أبو عبد الله البجلي تابعي كبير فاتته الصحبة بليال سمع أبا بكر وعمر

(2/138)

وعنه بيان بن بشر وإسماعيل بن أبي خالد وخلق وثقوه وقال بن المديني عن يحيى بن سعيد منكر الحديث ثم ذكر له حديث كلاب الحوأب مات 98 ع
4597- الله عز وجلقيس بن حبتر عن بن عباس وعنه عبد الكريم الجزري وجماعة وثقه النسائي د
4598- قيس بن الحجاج السلفي الكلاعي عن التابعين وعنه الليث وجماعة قال أبو حاتم صالح مات 129 ت ق
4599- قيس بن حفص الدارمي بصري عن أبي عوانة وطبقته وعنه البخاري وابن الضريس وجماعة خ
4600- قيس بن الربيع أبو محمد الكوفي عن حبيب بن أبي ثابت وعمرو بن مرة وعنه أبو نعيم وعفان وخلق كان شعبة يثني عليه وقال بن معين ليس بشئ وقال أبو حاتم ليس بقوي ومحله الصدق وقال بن عدي عامة رواياته مستقيمة مات سنة بضع وستين ومائة د ت ق
4601- قيس بن رومي عن علقمة وعنه سليمان بن يسير مولى لابراهيم النخعي ق

(2/139)

4602- قيس بن سعد بن عبادة أبو عبد الله الخزرجي صاحب شرطة النبي صلى الله عليه وسلم عن الشعبي
وعبد الرحمن بن أبي ليلى وجماعة وكان ضخما مفرط الطول سيدا جوادا من ذوي الرأي والدهاء والتقدم مات في آخر خلافة معاوية بالمدينة ع
4603- قيس بن سعد المكي الحبشي مفتي مكة عن مجاهد وطاوس وعطاء وعنه الحمادان وطائفة وثقوه مات 119 م د س ق
4604- قيس بن السكن الاسدي الكوفي عن بن مسعود وعنه سعد بن عبيدة وأبو إسحاق م س
4605- قيس بن سليم التميمي الكوفي عن يزيد الفقير وجماعة وعنه أبو نعيم وجماعة وثقه أبو حاتم م س قيس بن طخفة الغفاري ويقال طخفة بن قيس كما مر سقيس بن طخفة الغفاري ويقال طخفة بن قيس كما مر س 2462
4606- قيس بن طلق بن علي الحنفي عن أبيه وعنه محمد بن جابر وأهل اليمامة وثقه العجلي 4
4607- قيس بن عاصم التميمي المنقري وفد سنة تسع وكان شريفا عاقلا حليما جوادا قال النبي صلى الله عليه وسلم هذا سيد أهل الوبر نزل البصرة وعنه الاحنف والحسن وجماعة د ت س

(2/140)

4608- قيس بن عباد القيسي أبو عبد الله عن عمر وأبي وعلي وعنه أبو مجلز والحسن وكان شيعيا متألها خرج مع بن الاشعث فقتله الحجاج صبرا خ م د س ق
4609- قيس بن عباية أبو نعامة الحنفي البصري عن بن عباس وطبقته وعنه أيوب والحذاء وجماعة وثق 4
4610- قيس بن عمرو بن سهل النجاري صحابي عنه قيس بن أبي حازم وجماعة د ت ق
4611- قيس بن أبي غرزة الغفاري صحابي روى عنه أبو وائل 4
4612- قيس بن محمد بن الاشعث بن قيس عن جده وعنه أبو إسحاق الشيباني وجماعة د
4613- قيس بن محمد بن عمران الكندي عن عفير بن معدان وعنه أبو حاتم وجماعة وثق ق
4614- قيس بن مخرمة المطلبي من المؤلفة عنه ابنه عبد الله ت
4615- قيس بن مروان عن عمر وعنه علقمة وغيره س
4616- قيس بن مسلم الجدلي أبو عمرو الكوفي العابد عن بن الحنفية وطارق بن شهاب وعنه سفيان وشعبة والناس مات 12 ثبت ع
4617- قيس بن النعمان العبدي له وفادة روى عنه زيد أبوالقموص في النبيذ د
4618- قيس بن هبار أو بن همام عن بن عباس وعنه سليمان التيمي س

(2/141)

4619- قيس بن وهب الهمداني عن أنس وجماعة وعنه إسرائيل وجماعة ثقة م د ق
4620- قيس الجذامي عن عقبة بن عامر وعنه كثير بن مرة وغيره س
4621- قيس أبو عمارة مولى الانصار عن عبد الله بن أبي بكر بن حزم وعنه معن وجماعة ثقة ق
4622- قيس الكلابي عن النبي صلى الله عليه وسلم في الانبطاح عنه ابنه عطية س
4623- قيس عن زيد بن ثابت وعنه ابنه محمد القاص س

(2/142)


الكاشف - حرف الكاف
4624- كامل بن العلاء أبو العلاء التميمي الكوفي عن أبي صالح السمان وعطاء وطائفة وعنه أبو نعيم وعبد الله بن رجاء وخلق وثقه بن معين وقال النسائي ليس بالقوي د ت ق
4625- كثير النواء الكوفي مولى بني تيم عن عطية العوفي وطائفة وعنه بن عيينة وطبقته شيعي جلد ضعفوه ومشاه بن حبان ت
4626- كثير بن أفلح مولى أبي أيوب أحد كتاب المصاحف العثمانية سمع أنسا وعثمان وعنه الزهري مرسلا وابن سيرين وثقه النسائي س
4627- كثير بن جمهان عن أبي هريرة وغيره وعنه عطاء بن السائب له في السعي قال أبو حاتم يكتب حديثه 4
4628- كثير بن الحارث الدمشقي عن القاسم أبي عبد الرحمن وعنه معاوية بن صالح وجماعة قال أبو حاتم صالح الحديث ت
4629- كثير بن زاذان عن عاصم بن ضمرة وعنه عنبسة قاضي الري وجماعة لا يثبت حديثه ت ق
4630- كثير بن زياد العتكي بصري نزل بلخ عن أبي العالية وجماعة وعنه حماد بن زيد وجماعة وثقوه د ت ق

(2/143)

4631- كثير بن زيد الاسلمي أبو محمد المدني عن المقبري وطائفة وعنه بن أبي فديك وآخرون قال أبو زرعة صدوق فيه لين د ت ق
4632- كثير بن السائب عن أبناء قريظة وعنه عمارة بن خزيمة س
4633- كثير بن سليم الضبي المدائني عن أنس والحسن وعنه العقدي وجبارة بن المغلس وطائفة ضعفوه ق
4634- كثير بن شنظير الازدي عن مجاهد وطائفة وعنه عبد الوارث وعدة قال أبو زرعة لين وقال أحمد وغيره صالح الحديث خ م د ت ق
4635- كثير بن الصلت الكندي أبو عبد الله أخو زييد عن أبي بكر وعمر وعنه يونس بن جبير وغيره قيل له صحبة س
4636- كثير بن العباس عن أبيه وأخيه عبد الله وعنه الزهري وجماعة وكان صالحا عابدا فقيها سيدا خ م د س

(2/144)

4637- كثير بن عبد الله بن عمرو بن عوف المزني المدني عن أبيه ونافع وعنه القعنبي وجماعة واه قال أبو داود كذاب د ت ق

(2/145)

4638- كثير بن عبيد الحمصي أبو الحسن إمام الجامع عن بقية ونحوه وله معرفة ورحلة وعنه أبو داود والنسائي وابن ماجة وأبو عروبة د س ق
4639- كثير بن عبيد عن عائشة وجماعة وعنه بن عون وجماعة وثق د
4640- كثير بن فائد بصري عن ثابت وعنه أبو عاصم وغيره وثق ت
4641- كثير بن فرقد المدني عن نافع وعنه مالك والليث وثق خ د س
4642- كثير بن قاروندا عن سالم بن عبد الله وجماعة وعنه النضر بن شميل وعدة وثق س
4643- كثير بن قليب الصدفي مصري عن عقبة بن عامر في السجود كما في بعض النسخ بالسنن د
4644- كثير بن قيس ويقال قيس بن كثير ت عن أبي الدرداء في فضل العلم د ق
4645- كثير بن كثير بن المطلب بن أبي وداعة عن أبيه وجماعة وعنه بن عيينة وجماعة ثقة شاعر خ د س ق
4646- كثير بن أبي كثير عن مولاه عبد الرحمن بن سمرة وجماعة وعنه قتادة وجماعة وثق د ت س

(2/146)

4647- كثير بن مدرك عن علقمة والاسود وعنه منصور وجماعة وثق م د س
4648- كثير بن مرة الحضرمي الحمصي عن معاذ والكبار وعنه خالد بن معدان ومكحول وخلق ثقة وقال النسائي لا بأس به 4
4649- كثير بن المطلب بن أبي وداعة السهمي عن أبيه وعنه بنوه كثير وجعفر وسعيد ثقة د س ق كثير النواء مركثير النواء مر 4625
4650- كثير بن هشام الرقي الكلابي صاحب جعفر بن برقان عن بندار والكوسج وخلق وثقه جماعة وقال أبو حاتم يكتب حديثه مات 207 م 4
4651- كدام السلمي عن أبي كباش وعنه عثمان بن واقد وأبو حنيفة ت
4652- كردوس الثعلبي ويقال التغلبي عن بن مسعود وجماعة وعنه زياد بن علاقة وجماعة وقيل كردوس ثلاثة متعاصرون د س
4653- كريب أبورشدين عن مولاه بن عباس وعائشة وعنه ابناه محمد ورشدين وموسى بن عقبة
وثقوه مات بالمدينة 98 ع
4654- كعب بن ذهل وقيل بن زمل عن أبي الدرداء وعنه تمام بن نجيح وتمام واه مجهول د

(2/147)

4655- كعب بن عاصم الاشعري صحابي عنه أم الدرداء في الصيام س ق
4656- كعب عن الحسن وعكرمة وعنه مسلم بن إبراهيم وغيره حديثه خطأ س
4657- كعب بن عجرة من أصحاب الشجرة عن الشعبي وابن سيرين توفي 52 ع
4658- كعب بن علقمة التنوخي المصري تابعي سمع بن المسيب وعدة وعنه الليث وطائفة توفي 13 م د ت س
4659- كعب بن عمرو ويقال عمرو بن كعب اليامي يقال له صحبة روى طلحة بن مصرف عن أبيه عنه وهو جده في الوضوء د
4660- كعب بن عمرو أبو اليسر السلمي بدري عنه موسى بن طلحة وجماعة توفي 55 بالمدينة م 4
4661- كعب بن عياض الاشعري له صحبة عنه جبير بن نفير ت س
4662- كعب الاحبار بن ماتع أبو إسحاق الحميري أسلم زمن الصديق وسمع عمر سكن الشام وعنه أبو هريرة وابن المسيب مات أيام عثمان خ د ت س
4663- كعب بن مالك أحد الثلاثة عقبي من شعراء النبي صلى الله عليه وسلم عنه بنوه عبد الله وعبد الرحمن ومحمد توفي سنة خمسين ع
4664- كعب بن مرة البهزي ويقال مرة بن كعب صحابي نزل الاردن عنه جبير بن نفير وأبو الاشعث الصنعاني مات بعد الخمسين 4
4665- كعب أبو عامر عن أبي هريرة وعنه ليث بن أبي سليم ت ق

(2/148)

4666- كلثوم بن جبر بصري عن بن الزبير وأنس وعنه الحمادان وعبد الوارث وثقوه وقال النسائي ليس بقوي مات 13 م س
4667- كلثوم بن جوشن القشيري عن الحسن وعدة وعنه كثير بن هشام وطائفة قال أبو داود منكر الحديث ق
4668- كلثوم بن المصطلق عن النبي صلى الله عليه وسلم قيل له صحبة وعنه الزبير بن عدي وجماعة وثق د س ق
4669- كلدة بن الحنبل أخو صفوان بن أمية لامه له صحبة وعنه أمية بن صفوان د ت س
4670- كليب بن ذهل مصري عن عبيد بن جبر وعنه يزيد بن أبي حبيب وثق د
4671- كليب بن شهاب الجرمي عن أبيه وعمر وعدة وعنه ابنه عاصم وغيره وثق 4
4672- كليب بن صبح عن عقبة بن عامر وغيره وعنه جعفر بن ربيعة وغيره وثقه بن معين د
4673- كليب بن منفعة عن جده وعنه الحارث بن مرة وضمضم بن عمرو بصري وسط د
4674- كليب بن وائل التيمي البكري عن بن عمر وجماعة وعنه حفص بن غياث وطائفة قال أبو داود ليس به بأس وضعفه أبو زرعة خ د ت
4675- كليب الجهني جد عثيم بن كثير عنه حفيده د
4676- كناز بن الحصين أبو مرثد الغنوي بدري عنه واثلة بن الاسقع حديث لا تصلوا إلى القبور مات 12 م د ت س

(2/149)

4677- كنانة بن العباس بن مرداس السلمي عن أبيه وعنه ابنه عبد الله قال البخاري لم يصح حديثه د ق
4678- كنانة بن نعيم العدوي عن أبي برزة وغيره وعنه ثابت وعبد العزيز بن صهيب وثق م د س
4679- كنانة عن مولاته صفية وعثمان وعنه زهير بن معاوية ومحمد بن طلحة وجماعة وثق ت
4680- كهمس بن الحسن التميمي عن أبي الطفيل وجماعة وعنه وكيع والمقرئ وخلق ثقة مات 149 ع
4681- كهمس بن المنهال السدوسي اللؤلؤي عن بن أبي عروبة وجماعة وعنه خليفة بن خياط
وغيره قال أبو حاتم يكتب حديثه خ
4682- كلاب بن تليد عن بن المسيب وعنه عبد الله بن مسلم وثق س
4683- كلاب بن علي عن أبي سلمة وعنه يحيى بن أبي كثير س
4684- كيسان بن جرير صحابي عنه ابنه عبد الرحمن ق
4685- كيسان أبو سعيد المقبري عن عمر وأبي هريرة وعنه ابنه سعيد وجماعة مات سنة مائة ع

(2/150)


الكاشف - حرف اللام
4686- لجلاج العامري له صحبة عنه ابناه خالد والعلاء وغيرهما د ت س
4687- لقمان بن عامر الحمصي عن أبي أمامة وطائفة وعنه الزبيدي وجماعة قال أبو حاتم يكتب حديثه د س
4688- القيط بن عامر بن صبرة أبو رزين العقيلي صحابي عنه ابنه عاصم وجماعة 4
4689- لمازة بن زبار أبو لبيد الجهضمي عن عمر وعلي وعنه جرير بن حازم وجماعة فيه نصب وثق د ت ق
4690- لهيعة بن عقبة عن سفيان بن وهب الخولاني وعنه يزيد بن أبي حبيب وجماعة وثق مات سنة مائة ق
4691- الليث بن سعد أبو الحارث الامام مولى بني فهم سمع عطاء وابن أبي مليكة ونافعا وعنه قتيبة ومحمد بن رمح وأمم ثبت من نظراء مالك قيل كان مغله في العام ثمانين ألف دينار فما وجبت عليه زكاة عاش إحدى وثمانين سنة مات 175 في شعبان ع
4692- ليث بن أبي سليم أبو بكر القرشي مولاهم الكوفي عن مجاهد وطبقته لا نعلمه لقي صحابيا وعنه شعبة وزائدة وجرير فيه ضعف يسير من سوء حفظه كان ذا صلاة وصيام وعلم كثير وبعضهم احتج به مات 4 138 م مقرونا

(2/151)

4693- ليث بن عاصم أبو زرارة القتباني المصري عن بن عجلان وطبقته وعنه يونس بن عبد الاعلى
وجماعة مات 211 عن ست وتسعين سنة صالح س
0)

(2/152)


الكاشف - حرف الميم
4694- محمد بن أبان بن وزير البلخي أبو بكر مستملي وكيع روى عنه الجماعة سوى مسلم وابن خزيمة وخلق حجة صنف وجمع مات 244 خ 4
4695- محمد بن إبراهيم التيمي المدني أبو عبد الله الفقيه عن عائشة وأبي سعيد وعنه يحيى بن سعيد والاوزاعي وخلق وثقوه وقال أحمد روى مناكير مات 12 ع
4696- محمد بن إبراهيم بن دينار المدني الفقيه عن موسى بن عقبة وطبقته وعنه أبو مصعب وجماعة قال بن عبد البر كان مفتي المدينة مع مالك وقال أبو حاتم ثقة مات 182 خ
4697- محمد بن إبراهيم بن سليمان أبو جعفر الاسباطي الكوفي عن المطلب بن زياد وجماعة وعنه أبو داود وابن أبي داود صدوق مات 248 د
4698- محمد بن إبراهيم بن صدران المؤذن أبو جعفر بصري عن يزيد بن زريع وعدة وعنه أبو داود والترمذي والنسائي وابن خزيمة وثق توفي 247 د ت س محمد بن إبراهيم بن طلحة عن عبد الله بن عمرو صوابه إبراهيم بن محمد بن طلحة كما مضى محمد بن إبراهيم بن طلحة عن عبد الله بن عمرو صوابه إبراهيم بن محمد بن طلحة كما مضى س 19
4699- محمد بن أبي شيبة إبراهيم بن عثمان العبسي عن أبيه والاعمش وعنه بنوه أبو بكر وعثمان والقاسم وثقه بن معين مات 182 س

(2/153)

4700- محمد بن إبراهيم بن أبي عدي أبو عمرو بصري ثقة سمع حميدا وطبقته وعنه أحمد بن سنان وعدة مات 194 ع
4701- محمد بن إبراهيم بن العلاء الشامي السائح عن إسماعيل بن عياش ونحوه وعنه بن ماجة وأبو يعلى وجماعة كذبه الدارقطني ق
4702- محمد بن إبراهيم بن مسلم بن مهران وهو محمد بن مسلم ومحمد بن مهران ومحمد بن أبي المثنى سمع سلمة بن كهيل وجماعة وعنه الطيالسيان وجماعة لم يضعف د ت س
4703- محمد بن إبراهيم بن المطلب السهمي عن أبيه وعنه إبراهيم بن المنذر وغيره وثق ق
4704- محمد بن إبراهيم الباهلي عن محمد بن زيد وعنه جهضم بن عبد الله ت ق محمد بن إبراهيم عن أبي هريرة وعنه يحيى بن أبي كثير فهذا التيمي وبينه وبين أبي هريرة عبد الرحمن بن يعقوب قاله النسائي محمد بن إبراهيم عن أبي هريرة وعنه يحيى بن أبي كثير فهذا التيمي وبينه وبين أبي هريرة عبد الرحمن بن يعقوب قاله النسائي 4695
4705- محمد بن أحمد بن حسين بن مدويه الترمذي عن جعفر بن عون وخلق وعنه الترمذي وابن أبي داود ت
4706- محمد بن أحمد بن أبي خلف القطيعي عن بن عيينة وجماعة وعنه مسلم وأبو داود والسراج وثقه أبو حاتم مات 236 م د
4707- محمد بن أحمد بن الحجاج أبو يوسف الصيدلاني الرقي الحافظ عن بن عيينة وطبقته

(2/154)

وعنه النسائي وابن ماجة وأبو حاتم وقال صدوق وأبو عروبة مات 246 س ق
4708- محمد بن أحمد بن نافع أبو بكر بن أبي نافع البصري عن غندر والقطان وعنه مسلم والترمذي والنسائي وزكريا الساجي ثقة م ت س
4709- محمد بن أحمد القرشي عن الحميدي وعنه أبو داود د
4710- محمد بن إدريس أبو عبد الله المطلبي المكي الشافعي الامام ناصر الحديث عن مالك والزنجي وعنه أحمد وأبو يعقوب البويطي والربيع ثقة مات 204 في آخر رجب عاش أربعا وخمسين سنة ومناقبه كثيرة 4
4711- محمد بن إدريس أبو حاتم الرازي الحافظ سمع الانصاري وعبيد الله بن موسى وعنه أبو داود والنسائي وولده عبد الرحمن بن أبي حاتم والمحاملي قال موسى بن إسحاق الانصاري ما رأيت أحفظ منه مات في شعبان 277 د س

(2/155)

4712- محمد بن آدم بن سليمان المصيصي عن أبي المليح الرقي وطبقته وعنه أبو داود والنسائي وابن أبي داود ثقة ويقال كان من الابدال مات 25 د س
4713- محمد بن أسامة بن زيد عن أبيه وعنه عبد الله بن محمد بن عقيل وجماعة مات زمن الوليد ت
4714- محمد بن إسحاق الحافظ أبو بكر الصاغاني عن يزيد بن هارون وأبي بدر وعنه الاربعة والصفار والاصم قال بن خراش ثقة مأمون قلت توفي في صفر 4 27
4715- محمد بن إسحاق بن عون أبو بكر البكائي الكوفي عن يعلى بن عبيد وطبقته وعنه بن ماجة وأبو عوانة وابن عقدة وثق مات 264 ق
4716- محمد بن إسحاق بن محمد المخزومي المسيبي أبو عبد الله سمع أباه وابن عيينة وعنه مسلم وأبو داود وأبو يعلى ثقة فقيه صالح مات 236 م د
4717- محمد بن أبي يعقوب الكرماني عن يزيد بن زريع وطبقته وعنه البخاري وجماعة مات 244 خ
4718- محمد بن إسحاق بن يسار أبو بكر ويقال أبو عبد الله المطلبي مولاهم المدني الامام رأى أنسا وروى عن عطاء والزهري وعنه شعبة والحمادان والسفيانان ويونس بن بكير وأحمد بن خالد كان صدوقا من بحور العلم وله غرائب في سعة ما روى تستنكر واختلف في الاحتجاج به وحديثه حسن وقد صححه جماعة مات سنة إحدى وخمسين ومائة وقيل سنة اثنتين 4 م مقرونا
4719- محمد بن إسماعيل بن إبراهيم بن المغيرة بن بردزبه وقيل بذدزبه الامام أبو عبد الله الجعفي

(2/156)

مولاهم البخاري صاحب الصحيح ولد سنة 194 وطلب العلم بن عشر ورحل سنة عشر ومائتين سمع أبا عاصم ومكي بن إبراهيم وعبيد الله والفريابي وخلائق وعنه الترمذي وابن خزيمة وابن صاعد والفربري وابن الشرقي والمحاملي ومنصور بن محمد البزدوي والصحيح
أن النسائي ما سمع عنه وكان إماما حافظا حجة رأسا في الفقه والحديث مجتهدا من أفراد العالم مع الدين والورع والتأله مات بقرية خرتنك من عمل بخارى ليلة الفطر سنة 256 ت
4720- محمد بن إسماعيل بن علية قاضي دمشق مات أبوه وهو صبي فسمع من بن مهدي وطبقته وعنه النسائي وابن جوصا وأبو الدحداح قال النسائي قاض ثقة حافظ وقال بن الفيض مات بدمشق قاضيا سنة 264 س
4721- محمد بن إسماعيل بن البختري الحساني الواسطي عن وكيع وطبقته وعنه الترمذي وابن ماجة والمحاملي والناس ثقة توفي 258 ت ق

(2/157)

4722- محمد بن إسماعيل بن رجاء الزبيدي عن منصور ومغيرة وعنه أحمد بن يونس وعدة قال أبو حاتم صالح الحديث س
4723- محمد بن إسماعيل بن سمرة الاحمسي أبو جعفر عن بن عيينة وعدة وعنه الترمذي والنسائي وابن ماجة وابن أبي حاتم والناس ثقة مات 26 ت س ق
4724- محمد بن إسماعيل بن أبي سمينة البصري عن معتمر وطبقته وعنه أبو داود والبخاري عن رجل عنه والبغوي ثقة توفي 23 خ د
4725- محمد بن إسماعيل بن أبي ضرار أبو صالح الرازي سمع عبد الرزاق وطبقته وعنه بن ماجة ومحمد بن جرير وجماعة صدوق ق
4726- محمد بن إسماعيل بن عياش العنسي عن أبيه وعنه محمد بن عوف وجماعة قال أبو داود رأيته ولم يكن بذاك قلت روى عن رجل عنه د
4727- محمد بن إسماعيل بن أبي فديك الديلي مولاهم عن سلمة بن وردان وخلق وعنه سلمة بن شبيب وعبد صدوق مات سنة مائتين ع
4728- محمد بن إسماعيل بن يوسف أبو إسماعيل السلمي الترمذي الحافظ عن الانصاري وسعيد بن أبي مريم وعنه الترمذي والنسائي وأبو بكر الشافعي وخلق وثقه النسائي مات 28 في
رمضان ت س
4729- محمد بن إسماعيل الطبراني عن أحمد وطبقته وعنه النسائي س محمد بن إسماعيل مولى بني هاشم هو بن أبي سمينة دمحمد بن إسماعيل مولى بني هاشم هو بن أبي سمينة د 4724
4730- محمد بن أبي إسماعيل راشد السلمي الكوفي عن أنس وسعيد بن جبير وعنه القطان وطائفة قال شريك رأيت بني أبي إسماعيل أربعة ولدوا في بطن واحد وعاشوا ثقة مات 142 م د س
4731- محمد بن الاشعث بن قيس الكندي بن أخت الصديق سمع بن مسعود وطائفة وعنه مجاهد وجماعة قتل 67 د س

(2/158)

4732- محمد بن أعين أبو الوزير وصي بن المبارك سمع فضيل بن عياض وجماعة وعنه الترمذي وجماعة ت
4733- محمد بن أفلح النيسابوري عن وكيع وجماعة وعنه الترمذي وطائفة ت
4734- محمد بن أبي أمامة بن سهل عن أبيه وعنه مالك وجماعة ثقة د س ق
4735- محمد بن أمية بن آدم الساوي عن غنجار وجماعة وعنه أبو حاتم وجماعة صدوق مات 216 ق
4736- محمد بن أنس العدوي مولاهم الكوفي عن حصين وعدة وعنه علي بن بحر وجماعة وثق د
4737- محمد بن إياس بن البكير الليثي عن أبي هريرة وجماعة وعنه أبو سلمة وغيره د
4738- محمد بن أيوب أبو هريرة الكلابي عن الدراوردي وجماعة وعنه أبو حاتم وأبو زرعة صدوق ق
4739- محمد بن أبي أيوب أبو عاصم الثقفي عن الشعبي وقيس بن مسلم وعنه أبو نعيم وخلاد بن يحيى وثقوه م
4740- محمد بن بشار بن عثمان أبو بكر العبدي مولاهم الحافظ بندار عن معتمر وغندر عنه
الجماعة وابن خزيمة قال أبو داود كتبت عنه خمسين ألف حديث ولولا سلامة فيه ترك حديثه قلت وثقه غير واحد وقد قال مرة عن عائشة قال قالت رسول الله صلى الله عليه وسلم فقال رجل أعيذك بالله ما أفصحك قال كنت أختلف إلى أبي عبيدة فقال قد بان عليك عاش ثمانين سنة وتوفي في رجب 252 ع
4741- محمد بن بشر الاسلمي عن زياد بن علاقة وجماعة وعنه أبو عاصم وجماعة وثق س
4742- محمد بن بشر العبدي أبو عبد الله الكوفي الثبت سمع هشام بن عروة وخلقا وعنه عبد وابن الفرات قال أبو داود هو أحفظ من كان بالكوفة مات 203 ع
4743- محمد بن بكار بن بلال العاملي قاضي دمشق عن سعيد بن عبد العزيز ومن بعده وعنه أبو حاتم وطائفة صدوق مات 216 د ت س
4744- محمد بن بكار بن الريان عن فليح وطبقته وعنه مسلم وأبو داود والبغوي والسراج وخلق وثقوه مات 238 م د

(2/159)

4745- محمد بن بكار بن الزبير العيشي بصري عن معتمر والطبقة وعنه مسلم وأبو داود وأبو يعلى وخلق مات 237 م د
4746- محمد بن بكر البرساني الازدي بصري عن بن جريج وطبقته وعنه عبد وخلق ثقة صاحب حديث مات 203 ع
4747- محمد بن الحافظ أبي بكر بن أبي شيبة عن يحيى بن يعلى وعنه أبو داود ولا يكاد يعرف فالمشهور أخوه إبراهيم د
4748- محمد بن أبي بكر المقدمي ثبت محدث سمع حماد بن زيد وخلقا وعنه البخاري ومسلم والبخاري أيضا بواسطة وأبو يعلى والحسن بن سفيان مات 234 خ م س
4749- محمد بن أبي بكر الثقفي عن أنس وعنه شعبة وطائفة خ م س ق
4750- محمد بن أبي بكر بن محمد بن عمرو بن حزم الانصاري أبو عبد الملك قاضي المدينة وأبو
قاضي بغداد عبد الملك سمع أباه وجماعة وعنه السفيانان وجماعة مات 132 ع
4751- محمد بن أبي بكر الصديق عن أمه أسماء بنت عميس وعنه ابنه القاسم مرسلا قدم مصر واليا لعلي فالتقاه معاوية بن حديج فهزمه ثم قتل بمصر 38 س ق
4752- محمد بن بلال الكندي التمار عن همام وعدة وعنه أحمد بن الازهر والبخاري في الادب د ق
4753- محمد بن ثابت البناني عن أبيه وعنه أبو داود وجماعة قال البخاري فيه نظر ت
4754- محمد بن ثابت بن سباع عن عائشة وأم كرز وعنه بنته جبرة وثق ت
4755- محمد بن ثابت بن قيس الخزرجي حنكه النبي صلى الله عليه وسلم له عن أبيه وعنه ابناه يوسف وإسماعيل د

(2/160)

4756- محمد بن ثابت العبدي البصري عن نافع وجماعة وعنه قتيبة وجماعة قال غير واحد ليس بالقوي د ق
4757- محمد بن ثابت عن أبي هريرة وعنه موسى بن عبيدة يجهل ت ق
4758- محمد بن ثعلبة بن سواء عن عمه محمد وعنه بن ماجة وعبدان وعدة ق
4759- محمد بن ثواب الهباري عن بن نمير وأبي أسامة وعنه بن ماجة وأبو عوانة وابن أبي حاتم صدوق مات 26 ق
4760- عز وجل محمد بن ثور الصنعاني العابد عن معمر وجماعة وعنه محمد بن عبد الاعلى وجماعة وثقوه د س
4761- محمد بن جابر المحاربي أبو بجير عن وكيع وطبقته وعنه بن ماجة وابن أبي حاتم وخلق ثقة توفي 256 ق
4762- محمد بن جابر الحنفي اليمامي عن حبيب بن أبي ثابت وعدة وعنه مسدد ولوين وخلق سئ الحفظ وقال أبو حاتم هو أحب إلي من إبن لهيعة د ق
4763- محمد بن جبلة وقيل بن خالد بن جبلة الرافقي عن أبي نعيم وخلق وعنه النسائي
مائة ع
4765- والعباداني وطائفة وثق مات 265 س
4764- محمد بن جبير بن مطعم النوفلي عن أبيه وعمه وعنه الزهري وعدة عاش إلى سنة محمد بن جحادة الكوفي عن أنس وطائفة وعنه شعبة وعبد الوارث ثقة صالح مات 13 ع
4766- محمد بن جعفر بن الزبير بن العوام عن عروة وجماعة وعنه بن جريج وجماعة ع

(2/161)

4767- محمد بن جعفر الوركاني أبوعمران عن شريك وطبقته وعنه مسلم وأبو داود والبغوي وأبو يعلى صدوق مات 228 في رمضان م د س
4768- محمد بن جعفر بن أبي كثير المدني عن زيد بن أسلم وطبقته وعنه سعيد بن أبي مريم والاويسي وطائفة ثقة ع
4769- محمد بن جعفر أبو بكر بن الامام الربعي البغدادي نزيل دمياط عن أحمد بن يونس وسعدويه وعنه النسائي وحمزة الكناني مات سنة ثلاثمائة وثقه النسائي س
4770- محمد بن جعفر الفيدي العلاف عن وكيع ونحوه وعنه البخاري ومطين وجماعة مات بعد الثلاثين خ
4771- محمد بن جعفر الهذلي مولاهم البصري الحافظ غندر أبو عبد الله عن حسين المعلم وشعبة وهو زوج أمه وعنه أحمد والفلاس وبندار قال بن معين أراد بعضهم أن يخطئه فلم يقدر وكان من أصح الناس كتابا بقي يصوم يوما ويوما خمسين عاما مات 193 في ذي القعدة رحمه الله ع
4772- محمد بن جعفر المدائني عن ورقاء وجماعة وعنه الدوري والصغاني وخلق قال أبو داود ليس به بأس ولينه غيره مات 206 م ت
4773- محمد بن جعفر القومسي السمناني أبو جعفر الحافظ عن أبي نعيم وطبقته وعنه البخاري والترمذي وابن ماجة وابن خزيمة خ ت ق
4774- محمد بن جهضم اليمامي مولى ثقيف عن أبي معشر وجماعة وعنه الكوسج وأبو أمية وطائفة ثقة خ م د س
4775- محمد بن حاتم بن بزيع البصري عن يزيد بن هارون وطبقته وعنه البخاري وأبو داود وابن أبي داود ثقة مات 249 خ د
4776- محمد بن حاتم الزمي المؤدب ببغداد عن هشيم وطبقته وعنه الترمذي والنسائي وأبو يعلى وخلق ثقة مات 246 ت س
4777- محمد بن حاتم بن ميمون السمين المروزي ثم القطيعي عن بن عيينة وطبقته وعنه مسلم وأبو داود وأحمد بن الحسن الصوفي وثقه الدارقطني وغيره ولينه بن معين مات 235 م د

(2/162)

4778- محمد بن حاتم بن نعيم المروزي ثم المصيصي عن نعيم بن حماد وطائفة وعنه النسائي والطبراني بقي إلى قريب الثلاثمائة س
4779- محمد بن حاتم بن يونس الجرجرائي ثم المصيصي العابد عن بن المبارك وعدة وعنه أبو داود والنسائي بواسطة ويوسف القاضي وثقه أبو داود مات 225 د س محمد بن الحارث بن البيلماني عن أبيه وعنه بندار والصواب محمد بن عبد الرحمن وسيأتي محمد بن الحارث بن البيلماني عن أبيه وعنه بندار والصواب محمد بن عبد الرحمن وسيأتي ق 4987 4781
4780- محمد بن الحارث بن راشد المصري صدرة عن الليث وجماعة وعنه بن ماجة والحسن بن سفيان وثق مات في ذي القعدة 241 ق
4781- محمد بن الحارث بن زياد الحارثي البصري عن شعبة وجماعة وعنه بندار وجماعة ضعفوه وتركه أبو زرعة وأما بن حبان فذكره في الثقات ق
4782- محمد بن حاطب بن الحارث الجمحي له صحبة عنه سماك وأبو بلج يحيى مات 74 ت س ق
4783- محمد بن حبيب قيل صحابي عنه بن السعدي حديثه مضطرب س
4784- محمد بن حرب أخو سماك عن جابر بن سمرة وعنه أخوه م
4785- محمد بن حرب الواسطي النشائي عن أبي معاوية وطبقته وعنه البخاري ومسلم وأبو داود وابن خزيمة مات 255 خ م د
4786- محمد بن حرب الابرش الخولاني عن محمد بن زياد الالهاني وطائفة وعنه محمد بن مصفى وكثير بن عبيد والناس ولي قضاء دمشق قاله بن سعد مات 194 ع
4787- محمد بن أبي حرملة المدني عن كريب وأبي سلمة وعنه مالك وآخرون خ م د ت س

(2/163)

4788- محمد بن حزابة الخياط العابد ببغداد عن أبي النضر وجماعة وعنه أبو داود وأحمد بن علي الجوزجاني وثقه الخطيب د
4789- محمد بن حسان السمتي أبو جعفر الضبي عن خلف بن خليفة وطبقته وعنه أبو داود والبغوي قال بن معين ليس به بأس مات 228 د
4790- محمد بن حسان بن فيروز الازرق البغدادي عن بن عيينة وجماعة وعنه بن ماجة والمحاملي وخلق ثقة مات 257 ق
4791- محمد بن حسان عن عبد الملك بن عمير وعنه مروان بن معاوية لا يعرف د
4792- محمد بن الحسن بن تسنيم بصري نزل الكوفة عن حجاج الاعور وطبقته وعنه أبو داود وابن خزيمة وقال ثبت مات 256 د
4793- محمد بن الحسن المدني عن الزبير بن المنذر الساعدي وعنه صفوان بن سليم فيه جهالة ق
4794- محمد بن الحسن بن زبالة المخزومي المدني عن مالك وطبقته وعنه الزبير بن بكار وطائفة متروك د
4795- محمد بن الحسن بن الزبير الاسدي الكوفي بن التل عن شيبان وطبقته وعنه ابناه عمر وجعفر وجماعة ضعف قال بن عدي له أفراد ولا أرى بحديثه بأسا خ س ق
4796- محمد بن الحسن بن عطية العوفي أبو سعد الكوفي عن أبيه وعنه الخريبي وغيره لينوه د
4797- محمد بن الحسن بن عمران المزني قاضي واسط عن عوف وطبقته وعنه أحمد وجماعة ثقة خ ت ق
4798- محمد بن الحسن بن هلال البصري محبوب عن خالد الحذاء وطبقته وعنه أحمد

(2/164)

ومحمد بن سنان القزاز وخلق ضعفه النسائي وقال بن معين ليس به بأس خ ت
4799- محمد بن الحسن بن أبي يزيد الهمداني أبو الحسن الكوفي ثم الواسطي عن الاعمش وطبقته وعنه أحمد بن منيع وآخرون ضعفه جماعة وقال النسائي متروك ت
4800- محمد بن الحسين أبو جعفر بن إشكاب الحافظ عن أبي النضر وطبقته وعنه البخاري وأبو داود والنسائي ومحمد بن مخلد عاش ثمانين سنة ومات يوم عاشوراء سنة 261 خ د س
4801- محمد بن الحسين بن أبي حليمة القصري عن عيسى بن يونس وعنه الترمذي وحده ت
4802- محمد بن الحصين وقيل أيوب بن الحصين د عن أبي علقمة وعنه سليمان بن بلال والداروردي وثق ت ق
4803- محمد بن حفص القطان عن بن مهدي وجماعة وعنه أبو داود ومطين وثقه بن حبان د
4804- محمد بن أبي حفصة أبو سلمة بن ميسرة البصري عن الزهري وقتادة وجماعة وعنه بن المبارك وروح وثقه غير واحد وقال النسائي ضعيف ولينه القطان خ م س
4805- محمد بن الحكم المروزي عن النضر وعنه البخاري وثق خ
4806- محمد بن حماد الطهراني الرازي سمع عبد الرزاق والناس وعنه بن ماجة وابن أبي ثابت وخلق توفي 271 ق

(2/165)

4807- محمد بن حمران القيسي عن خالد الحذاء وطائفة وعنه نصر بن علي الجهضمي وطائفة قال النسائي ليس بالقوي ت
4808- محمد بن حمزة بن عمرو الاسلمي عن أبيه وعنه أبو الزناد وجماعة وثق حب د
4809- محمد بن حمزة بن يوسف بن عبد الله بن سلام عن أبيه وعنه معمر والوليد بن مسلم قال أبو حاتم لا بأس به ق
4810- محمد بن حميد الرازي الحافظ عن يعقوب القمي وجرير وعنه أبو داود والترمذي وابن ماجة وابن جرير والبغوي وثقه جماعة والاولى تركه قال يعقوب بن شيبة كثير المناكير وقال البخاري فيه نظر وقال النسائي ليس بثقة مات 248 د ت ق
4811- محمد بن حميد اليشكري أبو سفيان المعمري رحل إلى معمر عنه عمرو الناقد وجماعة قال أبو حاتم صالح الحديث وقال بن معين هو أحب إلي من عبد الرزاق توفي 182 م س ق
4812- محمد بن أبي حميد المدني حماد عن المقبري وطائفة وعنه القعنبي وعدة ضعفوه ت ق
4813- محمد بن حمير الحمصي عن محمد بن زياد الالهاني وعدة وعنه محمد بن مصفى وعمرو بن عثمان وخلق وثقه بن معين ودحيم وقال أبو حاتم لا يحتج به مات سنة مائتين خ س ق
4814- محمد بن حنظلة عن معروف بن مشكان وعنه إبراهيم بن محمد الشافعي ق
4815- محمد بن حيان أبو الأحوص البغوي عن هشيم وعدة وعنه مسلم والبغوي قال يعقوب بن شيبة ثبت مات في ذي الحجة سنة 227 م

(2/166)

4816- محمد بن خازم أبو معاوية الضرير الحافظ عن هشام والاعمش وعنه أحمد وإسحاق وعلي وابن معين ثبت في الاعمش وكان مرجئا مات في صفر 195 ع
4817- محمد بن خالد المخزومي عن أبيه وعنه روح وأبو نعيم د
4818- محمد بن خالد بن خداش المهلبي عن بن علية وجماعة وعنه بن ماجة وابن خزيمة وابن أبي داود ق
4819- محمد بن خالد بن خلي الحمصي عن أحمد الوهبي وعدة وعنه النسائي وأبو عوانة والاصم س
4820- محمد بن خالد بن رافع عن عمه الحارث وعنه عثمان بن زفر وإبراهيم بن أبي يحيى وثق د
4821- محمد بن خالد بن عبد الله الطحان عن أبيه وشريك وعنه بن ماجة وأبو يعلى ضعفه أبو زرعة وغيره وقال أبو حاتم هو على يدي عدل عاش تسعين سنة ومات 24 ق
4822- الله عز وجل محمد بن خالد بن عثمة البصري عن مالك وعدة وعنه بندار والكديمي صدوق 4
4823- محمد بن خالد الوهبي أبويحيى الحمصي عن إسماعيل بن أبي خالد وابن إسحاق وعنه محمد بن مصفى وكثير بن عبيد وطائفة قال أبو داود لا بأس به مات قبل بقية د ق
4824- محمد بن خالد الجندي المؤذن عن أبان بن صالح وعدة وعنه الشافعي وجماعة ق

(2/167)

محمد بن خالد الجهني عن خارجة بن الحارث وعنه محمد بن حفص القطان وغيره د
4825- محمد بن خالد السلمي عن أبيه وعنه أبو المليح الرقي د
4826- محمد بن خالد الضبي سؤر الاسد عن أنس وسعيد بن جبير وعنه أبو معاوية وطائفة صدوق ت
4827- محمد بن خالد القرشي عن عطاء بن أبي رباح وعنه هشيم وعبد الله بن الاسود ت محمد بن خالد عن الانصاري وعنه البخاري هو الذهلي نسبه إلى الجد خمحمد بن خالد عن الانصاري وعنه البخاري هو الذهلي نسبه إلى الجد خ 5211
4828- محمد بن أبي خالد القزويني عن عبد الرحمن بن مهدي وعدة وعنه بن ماجة وموسى بن هارون القزويني ق
4829- محمد بن خلف حدث ببيروت عن أبي مسهر وطائفة وعنه أبو داود وابن جوصا ومكحول د
4830- محمد بن خلف بن عمار العسقلاني عن أبي علي الحنفي وطائفة وعنه النسائي وابن ماجة وأبو حاتم وابن خزيمة صدوق مات 26 س ق
4831- محمد بن خلف أبو بكر البغدادي المقرئ عن أبي أسامة وعدة وعنه البخاري وابن خزيمة والمحاملي خ

(2/168)

4832- محمد بن خليفة الصيرفي عن يزيد بن زريع وعنه الترمذي وجعفر بن أحمد بن الصباح مات 261 ت
4833- محمد بن الخليل الخشني البلاطي عن إسماعيل بن عياش وعدة وعنه النسائي والدولابي وجماعة س
4834- محمد بن خلاد الباهلي أبو بكر عن معتمر والطبقة وعنه مسلم وأبو داود وابن ماجة وابن ناجية مات 239 م د س ق
4835- محمد بن داب عن صفوان بن سليم وغيره وعنه محمد بن سلام الجمحي وجماعة كذبه أبو زرعة وغيره ق
4836- محمد بن داود بن أبي ناجية الاسكندراني عن أبيه أبي جحيفة داود وابن وهب وعنه أبو داود وعمر البجيري وثقه النسائي مات في شوال 251 د
4837- محمد بن داود بن سفيان عن عبد الرزاق وعنه أبو داود د
4838- محمد بن داود بن صبيح المصيصي عن أبي نعيم ونحوه وعنه أبو داود والنسائي والفريابي وأبو عروبة صدوق عاقل ورع د س
4839- محمد بن دينار أبو بكر الطاحي عن يونس والجريري وعنه عفان والمقدمي وقتيبة حسنوا أمره د ت
4840- محمد بن ذكوان الطاحي وقيل الجهضمي عن أبي نضرة والحسن وعنه عبد الوارث وابنه

(2/169)

وشعبة قال البخاري منكر الحديث وقال النسائي ليس بثقة وقواه بن حبان ق
4841- محمد بن راشد المنقري عن عوف وابن عون وعنه محمد بن منصور الطوسي وجماعة قواه بن حبان ق
4842- محمد بن راشد المكحولي دمشقي نزل البصرة عن مكحول وطائفة وعنه عارم والحوضي وعلي بن الجعد وثقه أحمد وجماعة وقال دحيم يذكر بالقدر وعن أبي مسهر قال كان يرى
رأي الخوارج وكان ورعا 4
4843- محمد بن رافع القشيري مولاهم الزاهد الحافظ سمع وكيعا وعبد الرزاق وعنه الجماعة سوى بن ماجة وابن خزيمة وابن أبي داود قال النسائي ثقة مأمون وقيل بعث إليه بن طاهر بخمسة آلاف فردها مع فقره المدقع وكان مهيبا كبير القدر مات 245 خ م د ت س
4844- محمد بن ربيعة الكلابي بن عم لوكيع عن الاعمش وهشام بن عروة وعنه أحمد ويحيى ومحمود بن غيلان وثقه أبو داود وجماعة وقال أبو حاتم صالح الحديث د ت س ق
4845- محمد بن أبي رزين عن أمه وعنه سليمان بن حرب ومشيخة سليمان وثقهم أبو حاتم مطلقا ت

(2/170)

4846- الله عز وجل محمد بن رفاعة القرظي عن أبيه ومحمد بن كعب وعنه أبو عاصم فقط وثق ت ق
4847- محمد بن ركانة بن عبد يزيد عن أبيه في المصارعة وعنه ابنه أبو جعفر لم يصح خبره د ت
4848- محمد بن رمح الحافظ عن الليث وابن لهيعة وعنه مسلم وابن ماجة وبقي ومحمد بن زبان مكثر علامة أخباري قال النسائي ما أخطأ في حديث واحد مات 242 في شوال م ق
4849- محمد بن زاذان المدني عن جابر وأنس وعنه داود العطار وغيره قال البخاري لا يكتب حديثه ت ق
4850- محمد بن الزبرقان أبو همام الاهوازي عن سليمان التيمي وطبقته وعنه بندار وخلق وثقه علي خ م د س ق
4851- محمد بن الزبير الحنظلي عن أبيه والحسن وعنه عبد الوهاب الثقفي والخفاف ضعفوه س
4852- محمد بن زنبور أبو صالح المكي سمع حماد بن زيد وإسماعيل بن جعفر وعنه النسائي وأبو عروبة والديبلي وثقه النسائي وغيره ووهاه بن خزيمة وقال أبو أحمد الحاكم ليس بالمتين مات 248 س
4853- محمد بن زياد بن عبيد الله الزيادي بصري صدوق عن حماد بن زيد ومسلم الزنجي وعنه البخاري مقرونا وابن ماجة وابن خزيمة وابن صاعد خ ق

(2/171)

4854- محمد بن زياد القرشي الجمحي مولاهم عن أبي هريرة وعائشة وعنه شعبة والحمادان ثقة ع
4855- محمد بن زياد الالهاني عن أبي أمامة وابن بسر وعنه بقية ومحمد بن حمير وثقه جماعة خ 4
4856- محمد بن زياد اليشكري الكوفي الطحان الاعور عن ميمون بن مهران وجماعة وعنه شيبان بن فروخ ومحمود بن خداش والفلاس قال أحمد كذاب خبيث ت
4857- محمد بن زيد بن عبد الله بن عمر عن جده وابن عباس وعنه بنوه والاعمش وثقه أبو زرعة ع
4858- محمد بن زيد بن علي البصري قاضي مرو عن بن المسيب وإبراهيم وعنه الاعمش ومعمر صدوق ق
4859- محمد بن زيد بن المهاجر بن قنفذ الجدعاني عن الصحابة وعنه الزهري وبشر بن المفضل وخلق ثقة م 4

(2/172)

4860- عز وجل محمد بن زيد العبدي عن شهر وعنه محمد بن إبراهيم الباهلي قال الدارقطني ليس بالقوي ت ق
4861- محمد بن زيد عن حيان الاعرج وعنه مغيرة الازدي فقط ق
4862- محمد بن سابق الكوفي البزاز نزيل بغداد عن مالك بن مغول ومسعر وعنه البخاري ثم قال أو حدثنا الفضل بن يعقوب عنه وعنه تمتام وأحمد بن زهير وثقوه إلا ما روي عن بن معين أنه ضعفه وقال يعقوب بن شيبة ثقة لا يوصف بالضبط توفي 214 خ م د ت س
4863- محمد بن سالم الهمداني أبو سهل عن الشعبي وغيره وعنه بن فضيل ويزيد بن هارون قال أبو حاتم شبه متروك وقال النسائي لا يكتب حديثه ت
4864- محمد بن سالم الربعي عن ثابت وعنه محمد بن عيسى بن الطباع وجماعة قال أبو حاتم لا بأس به ت

(2/173)

4865- محمد بن السائب بن بركة عن أمه عن عائشة وعنه بن عيينة وابن علية وثقه بن معين ت س ق
4866- محمد بن السائب الكلبي أبو النضر الكوفي عن الشعبي وأبي صالح وعنه ابنه هشام وأبو معاوية ويزيد ويعلى قال البخاري تركه القطان وابن مهدي مات 146 ت محمد بن السائب النكري عن أبيه شيخ للوليد بن مسلم ذكرته تمييزا
4867- محمد بن سعد الكاتب مولى بني هاشم صاحب الطبقات حافظ صدوق سمع هشيما وابن عيينة وعنه الحارث بن أبي أسامة وابن أبي الدنيا مات 23 أبو داود قوله د
4868- محمد بن سعد بن أبي وقاص عن أبيه وعثمان وعنه ابناه إبراهيم وإسماعيل وجماعة قتله الحجاج خ م ت س ق
4869- محمد بن سعد الانصاري المدني عن بن عجلان وعنه محمد بن عبد الله المخرمي وغيره ثقة س
4870- محمد بن سعد الانصاري عن أبيه وغيره وعنه هشيم وابن فضيل قال بن معين ليس به بأس ت
4871- محمد بن سعيد المصلوب شامي هالك عن مكحول ونحوه وعنه أبو معاوية وأبو بكر بن عياش كذبه النسائي وقال البخاري ترك حديثه ت ق

(2/174)

4872- محمد بن سعيد بن سابق الرازي ثم القزويني عن أبي جعفر الرازي وطائفة وعنه أبو زرعة وأبو حاتم وابن الضريس ثقة مات 216 د س
4873- محمد بن سعيد بن سليمان بن الاصبهاني أبو جعفر الكوفي عن شريك وأقرانه وعنه البخاري وابن ملاعب وبشر بن موسى قال يعقوب بن شيبة متقن مات 22 خ ت
4874- محمد بن سعيد الخزاعي عن درست بن زياد وهمام وعنه البخاري وابن الضريس ومحمد البوشنجي خ
4875- محمد بن سعيد التستري عن معاذ بن هشام وطبقته وعنه بن ماجة وابن أبي داود ثقة ق
4876- عز وجل محمد بن سعيد الطائفي المؤذن عن طاوس وغيره وعنه معتمر وزيد بن الحباب صالح الحديث د س
4877- محمد بن سفيان بن أبي الزرد الابلي عن عثمان بن عمر بن فارس وطبقته وعنه أبو داود وابن خزيمة د محمد بن أبي سفيان بن حرب الاموي الصواب عنبسة سمحمد بن أبي سفيان بن حرب الاموي الصواب عنبسة س 4302
4878- محمد بن أبي سفيان بن العلاء بن جارية الثقفي عن قبيصة بن ذؤيب وعنه الزهري وجماعة ت
4879- محمد بن سلمة المرادي أبو الحارث المصري عن بن وهب وجماعة وعنه مسلم وأبو داود والنسائي وابن ماجة وعلي بن أحمد علان وابن أبي داود فقيه إمام ثبت مات 248 م د س ق
4880- محمد بن سلمة الحراني مولى باهلة سمع بن عجلان وابن إسحاق وعنه أحمد والنفيلي

(2/175)

وسريج بن يونس قال بن سعد ثقة عالم له فضل ورواية وفتوى مات 192 م 4
4881- محمد بن سليم أبو هلال عن الحسن ومحمد وقتادة وعنه بن مهدي وطالوت وشيبان وثقه أبو داود وقال بن معين صدوق وقال النسائي ليس بالقوي مات 4 167
4882- محمد بن سليمان لوين أبو جعفر الاسدي عن مالك وطبقته وعنه أبو داود والنسائي وابن أبي داود وابن صاعد كان يبيع الفرس فيقول له لوين وثقه النسائي ومات بأذنة 246 د س
4883- محمد بن سليمان بن أبي حثمة عن أبيه وعمه سهل وعنه بن إسحاق وغيره وثق ق
4884- محمد بن سليمان بن أبي داود الحراني بومة عن جعفر بن برقان وطائفة وعنه سليمان بن سيف وأحمد الرهاوي ثقة مات 212 س
4885- محمد بن سليمان المدني القبائي عن أبي أمامة بن سهل وعنه عيسى بن يونس وغيره وثق س ق
4886- محمد بن سليمان بن أبي ضمرة الحمصي القاص عن أبيه وغيره وعنه يحيى الوحاظي وجماعة وثق ق
4887- محمد بن سليمان بن الاصبهاني عن أبيه وسهيل بن أبي صالح وعنه قتيبة وأبو بكر بن أبي شيبة ولوين ضعفه النسائي وقواه بن حبان مات سنة 181 له في النسائي حديث ت س ق
4888- محمد بن سليمان بن هشام البغدادي الشطوي عن أبي معاوية ووكيع وعنه بن ماجة وابن جوصا والمحاملي وابن الاعرابي ضعيف مات 265 ق
4889- محمد بن أبي داود سليمان الانباري عن أبي معاوية وطبقته وعنه أبو داود وبقي وابن أبي عاصم مات 224 د
4890- محمد بن سنان العوقي أبو بكر عن همام وجرير بن حازم وفليح وعنه البخاري وأبو داود والكجي وخلق قال أبو حاتم صدوق توفي 223 خ د ت ق

(2/176)

4891- محمد بن سهل بن عسكر أبو بكر عن عبد الرزاق وبابته وعنه مسلم والترمذي والنسائي وابن صاعد توفي 251 م ت س
4892- محمد بن سواء السدوسي الضرير عن بن عون وطائفة وعنه خليفة وابن راهويه مات 187 خ م ت س ق
4893- محمد بن سوار أبو جعفر كوفي نزل مصر عن أبي خالد الاحمر وطبقته وعنه أبو داود وابن أبي داود وثق توفي 248 د
4894- محمد بن سوقة أبو بكر الغنوي الكوفي العابد عن أنس والنخعي وعنه بن المبارك وابن عيينة وعلي بن عاصم يقال كان لا يحسن أن يعصي الله أنفق مائة ألف درهم على إخوانه قال النسائي ثقة مرضي ع
4895- محمد بن سويد الفهري ولي دمشق لسليمان له عن حذيفة وعنه الزهري ومكحول س
4896- محمد بن أبي سويد الثقفي عن عثمان بن أبي العاص وعنه إبراهيم بن ميسرة ت
4897- محمد بن سلام البيكندي الحافظ عن إسماعيل بن جعفر وهشيم وعنه البخاري والبخاريون توفي 225 خ

(2/177)

4898- محمد بن سيرين أبو بكر أحد الاعلام عن أبي هريرة وعمران بن حصين وعنه بن عون وهشام بن حسان وقرة وجرير ثقة حجة كبير العلم ورع بعيد الصيت له سبعة أوراد بالليل مات في تاسع شوال سنة 11 ع

(2/178)

4899- عز وجل محمد بن سيف أبو رجاء الحداني عن بن بريدة وطائفة وعنه شعبة ويزيد بن زريع وابن علية س
4900- محمد بن شبيب الزهراني عن الشعبي وجماعة وعنه شعبة وحماد بن زيد وثق م س
4901- محمد بن شجاع المروذي ببغداد عن هشيم وطائفة وعنه الترمذي والسراج وأبو حامد الحضرمي وثق مات 244 ت س
4902- محمد بن شداد الكوفي عن عبد الرحمن بن يزيد النخعي وعنه الحسن بن عبيد الله وثقه بن حبان س
4903- محمد بن شرحبيل عن قيس بن سعد وعنه محمد بن عبد الرحمن بن أسعد بن زرارة ق
4904- محمد بن شريك المكي عن عطاء وجماعة وعنه أبو نعيم وأبو أحمد الزبيري وعدة وثقه أحمد د
4905- محمد بن شعيب بن شابور الدمشقي مولى الوليد بن عبد الملك قرأ على يحيى الذماري وسمع عمر مولى غفرة وخلقا وعنه بن المبارك ووثقه ودحيم ومحمود بن خالد قال أبو حاتم هو أثبت من بقية وابن حمير وقال دحيم ثقة مات سنة مائتين وقيل 4 199
4906- محمد بن شمير الرعيني عن رجل سماه وعنه عبد الرحمن بن شريح س

(2/180)

4907- محمد بن شيبة بن نعامة الضبي عن علقمة بن مرثد وجماعة وعنه هشيم وأبو معاوية م
4908- محمد بن صالح بن دينار المدني التمار عن القاسم بن محمد وجماعة وعنه القعنبي وخالد بن مخلد وثقه أحمد وأبو داود وقال أبو حاتم ليس بالقوي مات 4 168
4909- محمد بن صالح المدني الازرق عن بن المنكدر وجماعة وعنه زيد بن الحباب وعبد العزيز الاويسي د س ق
4910- محمد بن الصباح أبو جعفر الجرجرائي التاجر عن هشيم ومعتمر وعنه أبو داود وابن ماجة

(2/181)

والفريابي والسراج وحفيده جعفر بن أحمد وثقه أبو زرعة وله حديث منكر مات 24 د ق
4911- محمد بن الصباح أبو جعفر الدولابي البزاز مصنف السنن عن شريك وإسماعيل بن زكريا وهشيم وعنه البخاري ومسلم وأبو داود وأحمد وعبد الله بن أحمد ثقة حافظ مات 227 ع
4912- محمد بن صدقة الجبلاني الحمصي المؤدب عن بقية وطبقته وعنه النسائي وابن أبي داود وابن بجير س
4913- محمد بن صفوان وقيل صفوان بن محمد صحابي له في ذبح الارنب عنه الشعبي د س ق
4914- محمد بن الصلت الاسدي أبو جعفر الكوفي عن فليح وابن الغسيل وعنه البخاري والدارمي وأبو زرعة مات 218 وثقه أبو حاتم خ ت س ق
4915- محمد بن الصلت أبو يعلى التوزي عن ثابت بن يزيد وعدة وعنه البخاري والذهلي وأبو خليفة صدقه أبو حاتم وقال كان يملي علينا من حفظه التفسير توفي 227 خ س
4916- محمد بن صيفي الانصاري الخطمي صحابي له في عاشوراء وعنه الشعبي س ق
4917- محمد بن أبي الضيف المكي عن بن أبي نجيح وجماعة وعنه محمد بن ميمون الخياط وبكر بن خلف ق
4918- محمد بن طارق مكي عن بن عمر وطاوس وعنه السفيانان وثقه النسائي وكان من أولياء الله تعالى ق
4919- محمد بن طالب عن أبي عوانة وعنه محمد بن خلف العسقلاني ق
4920- عز وجل محمد بن طحلاء المدني عن أبي سلمة والاعرج وعنه ابناه يعقوب ويحيى والداروردي صدوق د س
4921- محمد بن طريف البجلي أبو جعفر عن عمر بن عبيد وأبي معاوية وعنه مسلم وأبو داود

(2/182)

والترمذي وابن ماجة وعبد الله بن زيدان ثقة صاحب حديث مات 242 م د ت ق
4922- محمد بن الطفيل النخعي أبو جعفر عن شريك وحماد وعنه الدارمي وابن الضريس وعدة ت
4923- محمد بن طلحة بن عبد الله بن عبد الرحمن بن أبي بكر الصديق عن أبيه وعنه بن جريج وداود العطار وثق توفي 122 س ق
4924- محمد بن طلحة بن عبد الرحمن بن طلحة التيمي المدني بن الطويل عن عبد الرحمن بن سالم وأبي سهيل بن مالك وعنه بن المديني والحميدي ودحيم وخلق قال أبو حاتم محله الصدق ولا يحتج به مات 18 س ق
4925- محمد بن طلحة بن مصرف عن أبيه وطائفة وعنه بن مهدي وسليمان بن حرب وابن الجعد قال النسائي ليس بالقوي وقال بن معين يتقى حديثه وقال مرة ضعيف وقال أبو زرعة وغيره صدوق مات 167 خ م د ت ق
4926- محمد بن طلحة بن يزيد بن ركانة المطلبي عن إبراهيم بن سعد بن أبي وقاص وعكرمة وعنه عمرو بن دينار وابن إسحاق وثقه بن معين وجماعة د ق
4927- محمد بن عاصم المعافري المصري عن مالك وجماعة وعنه الذهلي وغيره وثقه بن يونس مات 215 ق
4928- محمد بن عامر الانطاكي عن عبد الله بن بكر وعدة وعنه النسائي وأبو عوانة وجماعة س
4929- محمد بن عائذ الكاتب صاحب المغازي عن إسماعيل بن عياش والهيثم بن حميد وعنه أبو زرعة والفريابي وخلق قال دحيم صدوق مات 233 د س
4930- محمد بن أبي عائشة عن أبي هريرة وجابر وعنه حسان بن عطية وجماعة وثقه بن معين م د س ق

(2/183)

4931- محمد بن عباد بن آدم الهذلي عن معتمر وابن أبي عدي وعنه النسائي وابن ماجة وابن أبي داود وأبو عروبة س ق
4932- عز وجل محمد بن عباد بن جعفر المخزومي عن عائشة وأبي هريرة وعنه الزهري وابن جريج والاوزاعي ع
4933- محمد بن عباد بن الزبرقان المكي حدث ببغداد عن الدراوردي وابن عيينة وعنه البخاري ومسلم وأبو يعلى والبغوي قال بن معين لا بأس به مات 235 خ م ت س ق
4934- محمد بن عباد الهنائي عن شعبة وعدة وعنه زيد بن أخزم وعلي بن نصر الجهضمي قال أبو حاتم صدوق ت س ق
4935- محمد بن عبادة الواسطي عن إسحاق الازرق وأبي أسامة وعنه البخاري وأبو داود وابن ماجة وعلي بن عبد الله بن مبشر وخلق قال أبو حاتم صدوق وصاحب نحو وأدب خ د ق
4936- محمد بن العباس عم الشافعي عن أبيه العباس بن عثمان بن شافع وعنه ابنه إبراهيم بن محمد ق
4937- محمد بن عبد الله بن أبي الثلج البغدادي صاحب أحمد عن يزيد بن هارون وعدة وعنه البخاري والترمذي وابن خزيمة وابن أبي حاتم مات 257 خ ت
4938- محمد بن عبد الله بن إنسان الطائفي عن أبيه وعنه عبد الله بن الحارث قال أبو حاتم في حديثه نظر د

(2/184)

4939- محمد بن عبد الله بن بزيع عن عبد الوارث وطبقته وعنه مسلم والترمذي والنسائي وابن خزيمة وابن جرير مات 247 م ت س
4940- محمد بن عبد الله بن بكر المقدسي الخلنجي عن بن عيينة وعنه النسائي س
4941- محمد بن عبد الله بن جحش الاسدي قتل أبوه بمؤتة له عن النبي صلى الله عليه وسلم وعن عائشة وحمنة وعنه ابنه إبراهيم ومولاه أبو كثير وغيرهما وقال البخاري قتل أبوه يوم أحد س ق
4942- محمد بن عبد الله بن أبي جعفر الرازي عن بن أبي حازم وغيره وعنه أبو حاتم وابن الضريس صدق د
4943- محمد بن عبد الله بن الحارث بن نوفل الهاشمي عن أسامة وسعد وعنه الزهري وعمر بن عبد العزيز ت س
4944- عز وجل محمد بن عبد الله بن أبي حرة عن المقبري وغيره وعنه الدراوردي والواقدي وثقه بن معين ق
4945- محمد بن عبد الله بن حسن العلوي الخارج بالمدينة عن نافع وأبي الزناد وعنه الدراوردي وعبد الله بن نافع وجماعة وثقه النسائي وقال البخاري لا يتابع على حديثه قتل 145 في نصف رمضان د ت س

(2/185)

4946- محمد بن عبد الله بن حفص بن هشام الانصاري عن قرابته الانصاري وأبي عاصم وعنه بن ماجة وابن خزيمة وابن صاعد ق
4947- محمد بن عبد الله بن أبي حماد الطرسوسي عن أبي تميلة وجماعة وعنه أبو داود وعلي بن الجنيد د
4948- محمد بن عبد الله بن حوشب الطائفي عن إبراهيم بن سعد وهشيم وعنه البخاري وابن واره خ
4949- محمد بن عبد الله بن أبي رافع عن أبي جعفر وعنه مسعر س ق
4950- محمد بن عبد الله أبو أحمد الزبيري الكوفي الخباز عن فطر ومسعر وخلق وعنه أحمد ومحمود بن غيلان وأحمد بن الفرات قال بندار ما رأيت أحفظ منه وقال آخر كان يصوم الدهر مات 203 ع

(2/186)

4951- محمد بن عبد الله بن زيد الانصاري عن أبيه وعدة وعنه محمد بن إبراهيم التيمي وجماعة وثق م 4
4952- محمد بن عبد الله بن سابور الرقي عن سعيد بن مسلمة وعدة وعنه بن ماجة وأبو طاهر بن فيل قال أبو حاتم صدوق ق
4953- محمد بن عبد الله بن السائب المخزومي عن أبيه وعنه السائب بن عمر مجهول د س
4954- محمد بن عبد الله بن أبي سليم عن أنس وعنه بكير بن الاشج وثق س
4955- محمد بن عبد الله بن طاوس بن كيسان عن أبيه وعنه عمر بن يونس ونعيم بن حماد وثق د
4956- محمد بن عبد الله بن عباد عن عباد بن عبد الله بن الزبير وعنه فليح مجهول د
4957- محمد بن عبد الله بن عباس الهاشمي عن أبيه وعنه ابنه عبد الله والزهري هو أخو علي س
4958- محمد بن عبد الله بن عبد الاعلى الاسدي الكوفي بن كناسة عن هشام والاعمش وعنه أحمد والرمادي والحارث بن أبي أسامة وثقه بن معين توفي 207 س
4959- محمد بن عبد الله بن عبد الحكم الفقيه أبو عبد الله المصري عن بن وهب وطائفة وعنه

(2/187)

النسائي وابن خزيمة والاصم قال بن خزيمة ما رأيت في الفقهاء أعرف بأقاويل الصحابة والتابعين منه وقال بن يونس كان مفتي مصر ولد سنة 182 ومات 268 في نصف ذي القعدة س
4960- محمد بن عبد الله بن عبد الرحمن بن أبي صعصعة المازني ومنهم من يختصر ذكر أبيه ومنهم من يختصر جده روى عن أبيه وعباد بن تميم وعنه مالك وابن عيينة مات 139 خ س ق
4961- محمد بن عبد الله بن عبد الرحيم بن البرقي عن الفريابي وعمرو بن أبي سلمة وعنه أبو داود والنسائي وعمر بن بجير ومحمد بن المعافى الصيداوي وثقه بن يونس مات 249 د س
4962- محمد بن عبد الله بن عبيد بن عقيل الهلالي عن أبي عاصم وعدة وعنه أبو داود والنسائي وابن ماجة وأبو عروبة د س ق
4963- محمد بن عبد الله بن عثمان الخزاعي عن جرير بن حازم وشبيب بن شيبة وعنه أبو داود وإبراهيم الحربي وأبو خليفة وخلق وثقه علي مات 223 د ق
4964- محمد بن عبد الله بن عمار الازدي الموصلي أبو جعفر الحافظ عن هشيم والمعافى وخلق وعنه النسائي والفريابي والحسين بن إدريس عاش ثمانين سنة مات 242 س
4965- محمد بن عبد الله بن عمرو بن العاص عن أبيه وعنه ابنه شعيب وحكيم بن الحارث مقل د ت س

(2/188)

4966- محمد بن عبد الله بن عمرو بن عثمان الديباج سبط الحسين عن أمه فاطمة وطاوس وعنه الدراوردي ويحيى بن سليم وطائفة وثقه النسائي مرة ومرة قال ليس بالقوي قتل 145 ق
4967- محمد بن عبد الله بن عمرو بن هشام العامري عن بكير بن الاشج وعنه إبراهيم بن سعد وغيره س
4968- محمد بن عبد الله بن علاثة العقيلي الحراني القاضي أبو اليسير عن عبد الكريم الجزري وجماعة وعنه وكيع وأبو الوليد قال البخاري فيه نظر ووثقه بن معين وغيره وقال الدارقطني متروك وقال بن عدي أرجو أنه لا بأس به مات 168 د س ق
4969- محمد بن عبد الله بن عياض الطائفي عن عثمان بن أبي العاص وعنه سعيد بن السائب د ق
4970- محمد بن عبد الله بن أبي قدامة عن عبد العزيز بن أخي حذيفة وعنه عكرمة بن عمار د
4971- محمد بن عبد الله بن قهزاد أبو جابر المروزي عن النضر بن شميل وطائفة وعنه مسلم وابن أبي داود وأبو عوانة م
4972- محمد بن عبد الله بن المبارك أبو جعفر المخرمي الحافظ قاضي حلوان عن يحيى القطان وأبي معاوية وعنه البخاري وأبو داود والنسائي وابن خزيمة والمحاملي من أئمة الاثر مات 254 خ د س
4973- محمد بن عبد الله بن المثنى الانصاري قاضي البصرة عن حميد وابن عون وعنه البخاري
وأحمد وابن معين والكجي قال أبو حاتم صدوق لم أر من الائمة إلا هو وأحمد وسليمان بن داود الهاشمي وقال بن معين ثقة مات 215 في رجب عن سبع وتسعين سنة ع
4974- محمد بن عبد الله بن أبي عتيق التيمي عن أبي يونس مولى عائشة وجماعة وعنه سليمان بن

(2/189)

بلال ويزيد بن زريع قرنه البخاري بآخر خ د ت س
4975- محمد بن عبد الله الرقاشي عن أبيه ومالك وعنه ابنه أبو قلابة والدارمي وحنبل قال العجلي ثقة متعبد عاقل يقال إنه كان يصلي في اليوم أربعمائة ركعة مات 219 خ م س ق
4976- محمد بن عبد الله بن أخي الزهري عن عمه وعنه معن والقعنبي وطائفة لينة بن معين ووثقه أبو داود وغيره مات 157 ع
4977- محمد بن عبد الله بن المهاجر الشعيثي عن مكحول وخالد بن معدان وعنه وكيع والمقرئ وحجاج بن محمد وثقه دحيم بقي إلى بعد 4 154
4978- محمد بن عبد الله بن ميمون الطائفي عن عمرو بن الشريد وغيره وعنه وبر بن أبي دليلة فقط د س ق
4979- محمد بن عبد الله بن ميمون الاسكندراني أبو بكر عن بن عيينة والوليد بن مسلم وعنه أبو

(2/190)

داود والنسائي وابن جوصا والطحاوي وعلي بن أبي مطرف قاضي الاسكندرية قال بن يونس ثقة مات 262 د س
4980- محمد بن عبد الله بن نمير الحافظ أبو عبد الرحمن الخارفي الكوفي الزاهد عن المطلب بن زياد وابن عيينة وعنه البخاري ومسلم وأبو داود وابن ماجة ومطين وأبو يعلى قال أبو إسماعيل الترمذي كان أحمد بن حنبل يعظم بن نمير تعظيما عجيبا وقال أحمد بن صالح ما رأيت بالعراق مثله ومثل أحمد مات 234 ع
4981- محمد بن عبد الله بن يزيد المكي أبويحيى بن المقرئ سمع بن عيينة وجماعة وعنه
النسائي وابن ماجة وابن خزيمة وإبراهيم الهاشمي قال أبو حاتم صدوق مات 256 س ق
4982- محمد بن عبد الله بن أبي يعقوب الضبي عن عبد الله بن شداد وجماعة وعنه شعبة وجرير بن حازم قال شعبة كان سيد بني تميم ع
4983- محمد بن عبد الله الرزي البصري أبو جعفر عن معتمر ومحمد بن سواء وعنه مسلم وأبو داود وأبو يعلى والحسن بن سفيان توفي 231 م د
4984- محمد بن عبد الاعلى الصنعاني البصري عن بن عيينة ومعتمر وعنه مسلم والترمذي والنسائي وابن ماجة وابن خزيمة وابن بجير وثقه أبو حاتم مات 245 م ت س ق
4985- محمد بن عبد الرحمن بن الاشعث الربعي الدمشقي عن أبي مسهر وجماعة وعنه النسائي وأبو عوانة س
4986- محمد بن عبد الرحمن بن أبي بكر الجمحي أبو الثورين عن بن عباس وعنه عمرو بن دينار وأبو الاسود ق

(2/191)

4987- محمد بن عبد الرحمن بن البيلماني الكوفي عن أبيه وعنه محمد بن كثير والتبوذكي وجماعة واه د ق
4988- محمد بن عبد الرحمن بن ثوبان عن أبي هريرة وجماعة وعنه الزهري وابن الهاد ويحيى بن أبي كثير ع
4989- محمد بن عبد الرحمن بن الحارث بن هشام عن عائشة وعنه الزهري ثقة م س
4990- محمد بن عبد الرحمن بن حارثة أبو الرجال عن أمه عمرة وعنه ابناه حارثة وعبد الرحمن ومالك خ م س ق
4991- محمد بن عبد الرحمن أبو بكر الجعفي حدث بدمشق عن عم أبيه حسين الجعفي وأبي أسامة وعنه بن ماجة وابن جوصا وأبو عوانة معدود في الحفاظ مات 26 ق
4992- محمد بن عبد الرحمن بن سهم الانطاكي عن بن المبارك ومعتمر وعنه مسلم وأبو يعلى
والبغوي مات 243 م
4993- محمد بن عبد الرحمن بن خالد بن ميسرة الكوفي القاص عن عكرمة وعنه أبو معاوية وأسباط بن محمد س
4994- محمد بن عبد الرحمن بن سعد بن زرارة والي المدينة عن عمته عمرة وطائفة وعنه شعبة وابن عيينة وطائفة مات 124 ع
4995- محمد بن عبد الرحمن العنبري عن بن مهدي وطائفة وعنه أبو داود وعبدان وآخرون وثق د
4996- محمد بن عبد الرحمن بن عبيد التيمي عن السائب بن يزيد وكريب وعنه شعبة وسعد بن الصلت قال بن عيينة كان أعلم من عندنا بالعربية م 4

(2/192)

4997- محمد بن عبد الرحمن بن عرق اليحصبي الحمصي عن عبد الله بن بسر وعنه بقية وجماعة وثق د ق
4998- محمد بن عبد الرحمن بن عنج عن نافع وعنه الليث قال أبو حاتم صالح الحديث م د س
4999- محمد بن عبد الرحمن بن لبيبة عن بن المسيب وجماعة وعنه وكيع وجماعة قال بن معين ليس بشئ د س
5000- محمد بن عبد الرحمن بن أبي ليلى أبو عبد الرحمن الانصاري القاضي أحد الاعلام عن الشعبي وخلق وعنه شعبة ووكيع وأبو نعيم قال أحمد سئ الحفظ وقال أبو حاتم محله الصدق توفي 4 148 محمد بن عبد الرحمن بن ماعز عن سفيان بن عبد الله الثقفي وعنه الزهري س ق محمد بن عبد الرحمن بن ماعز عن سفيان بن عبد الله الثقفي وعنه الزهري س ق 33

(2/193)

5001- محمد بن عبد الرحمن بن المغيرة بن أبي ذئب أبو الحارث العامري أحد الاعلام عن عكرمة ونافع والزهري وعنه معمر وابن المبارك وابن وهب والقطان وعلي بن الجعد وكان
كبير الشأن ثقة توفي 159 ع
5002- محمد بن عبد الرحمن بن مهران عن المقبري وعنه مروان بن معاوية والعقدي س
5003- محمد بن عبد الرحمن بن نبيه عن بن المنكدر وعنه عبد الله بن جعفر المخرمي ت
5004- محمد بن عبد الرحمن بن نوفل بن الاسود أبو الأسود يتيم عروة الاسدي عن عروة وطبقته وعنه شعبة ومالك والليث وثقه أبو حاتم مات بعد الثلاثين ومائة ع
5005- محمد بن عبد الرحمن بن يزيد بن قيس النخعي أبو جعفر الكوفي عن علقمة والاسود عمه وعنه منصور والاعمش وطائفة قال أبو زرعة رفيع القدر من الجلة 4
5006- محمد بن عبد الرحمن الطفاوي أبو المنذر عن حصين وأيوب وعنه أحمد وبندار وخلق توفي 187 خ د ت س محمد بن عبد الرحمن مولى بني زهرة عن أبي سلمة وعنه يحيى بن أبي كثير قيل هو بن ثوبان ممحمد بن عبد الرحمن مولى بني زهرة عن أبي سلمة وعنه يحيى بن أبي كثير قيل هو بن ثوبان م 4988

(2/194)

5007- محمد بن عبد الرحمن عن أبي هريرة وعنه مجاهد لا يدخل الجنة ولد زنا لم يصح س
5008- محمد بن عبد الرحمن عن سليمان بن بريدة وعنه بقية لعله القشيري وهو متهم ق
5009- محمد بن عبد الرحيم أبويحيى الحافظ صاعقة عن يزيد بن هارون وروح وعنه البخاري

(2/195)

وأبو داود والترمذي والنسائي وابن صاعد والمحاملي وكان بزازا توفي 255 في شعبان خ د ت س
5010- محمد بن عبد العزيز بن أبي رزمة أبو عمرو اليشكري المروزي الحافظ عن بن المبارك والوليد بن مسلم وعنه الاربعة وقال البخاري حدثنا سعيد بن مروان حدثنا سلمويه حدثنا محمد فذكر حديثا وابن خزيمة وأبو العباس السراج وثقه النسائي مات 241 خ 4
5011- محمد بن عبد العزيز الرملي الواسطي عن قيس بن الربيع وحفص بن ميسرة وعنه البخاري
والذهلي ومطلب بن شعيب قال يعقوب الفسوي حافظ ولينه غيره خ س
5012- محمد بن عبد العزيز الجرمي أبو روح عن أبي الشعثاء وعنه وكيع وأبو نعيم ثقة م ت
5013- محمد بن عبد الكريم العامري الحراني عن عثمان بن عمرو بن ساج وعنه النسائي س
5014- محمد بن عبد المجيد بن سهيل العوفي عن حمزة بن محمد وعنه أبو جعفر النفيلي د
5015- محمد بن عبد الملك بن زنجويه الحافظ أبو بكر الغزال عن يزيد وعبد الرزاق وعنه الاربعة وابن أبي حاتم والمحاملي وخلق وثقه النسائي مات 4 258
5016- محمد بن عبد الملك بن أبي الشوارب أبو عبد الله الاموي عن عبد العزيز بن المختار وكثير الابلي وعنه مسلم والترمذي والنسائي وابن ماجة والبغوي وابن جرير مات 244 م ت س ق

(2/196)

5017- عز وجل محمد بن عبد الملك بن أبي محذورة المكي عن أبيه وعنه الثوري والحارث بن عبيد الايادي د
5018- محمد بن عبد الملك بن مروان أبو جعفر الدقيقي عن يزيد وروح وخلق وعنه أبو داود وابن ماجة وابن صاعد والصفار والعباداني وثقه الدارقطني مات 266 د ق
5019- محمد بن عبد الواحد بن أبي حزم القطعي عن يونس بن عبيد وجماعة وعنه القواريري وثق س
5020- محمد بن عبد الوهاب أبو أحمد العبدي الفراء عن حفص بن عبد الله وجعفر بن عون والطبقة وعنه النسائي وأبو عوانة والاصم وابن الاخرم وخلق وكان كثير العلوم حافظا توفي 272 س
5021- محمد بن عبد الوهاب القناد أبويحيى الكوفي عن أبي حنيفة ومسعر وعنه هارون بن إسحاق والبرجلاني وأحمد بن جواس صالح عابد بكاء ثقة توفي 212 ت س ق
5022- محمد بن عبيد الله بن أبي رافع عن أبيه وجماعة وعنه إسماعيل بن عياش وجماعة ضعفوه ق
5023- محمد بن عبيد الله أبو عون الثقفي عن جابر بن سمرة وطائفة وعنه شعبة ومسعر سوى ق
5024- محمد بن عبيد الله العرزمي الفزاري الكوفي عن عطاء ومكحول وعنه شعبة والعقدي ويزيد بن هارون قال أحمد ترك الناس حديثه مات 155 ت ق
5025- محمد بن عبيد الله الكريزي البصري قاضي ديار مصر عن أبي عاصم وعنه النسائي وأبو عروبة مات 206 س
5026- محمد بن عبيد الله أبو ثابت المديني عن مالك وطائفة وعنه البخاري وأبو حاتم وإسماعيل القاضي خ
5027- محمد بن عبيد الله بن يزيد القردواني قاضي حران عن عثمان الطرائفي وعثمان بن عمرو بن

(2/197)

ساج وعنه النسائي وأبو عروبة وابن صاعد مات 268 س
5028- محمد بن عبيد الطنافسي عن هشام بن عروة والاعمش وعنه أحمد وإسحاق وهناد وابن الفرات وكان يحفظ حديثه وهو أربعة آلاف توفي 205 ع
5029- محمد بن عبيد بن حساب الغبري عن حماد بن زيد وأبي عوانة وعنه مسلم وأبو داود والفريابي وعبدان مات 238 م د س
5030- محمد بن عبيد بن أبي صالح عن صفية بنت شيبة وغيرها وعنه ثور بن يزيد وعبيد الله بن أبي جعفر ضعفه أبو حاتم د
5031- محمد بن عبيد بن عبد الملك الاسدي الهمذاني الجلاب عن بن عيينة وجماعة وعنه الترمذي وأبو حاتم وأبو بشر الدولابي وخلق صالح عابد مات 243 ت
5032- محمد بن عبيد بن عتبة أبو جعفر الكندي عن أبي يحيى الحماني وطائفة وعنه بن ماجة والاصم وجماعة ق
5033- محمد بن عبيد بن محمد العامري عن عمر بن عبيد وغيره وعنه بن ماجة وابن صاعد وعدة وثقهما بن حبان ق
5034- محمد بن عبيد المحاربي أبو جعفر الكوفي النحاس عن شريك وأبي الاحوص وابن المبارك

(2/198)

وعنه أبو داود والترمذي والنسائي وعبد الله بن زيدان وابن جرير وخلق قيل مات 245 د ت س
5035- محمد بن عبيد بن ميمون التبان مدني سمع الدراوردي وطبقته وعنه البخاري وابن ماجة ومطين وجماعة خ ق
5036- محمد بن عبيد عن أبي حاتم المزني وعنه عبد الله بن هرمز الفدكي ت
5037- محمد بن أبي عبيدة بن معن المسعودي عن أبي عبيدة أبيه وعنه حفيده يحيى بن إبراهيم وابنا أبي شيبة وأبو كريب وثقه بن معين مات 205 م د ت س
5038- محمد بن أبي عتاب أبو بكر الاعين عن يزيد بن هارون فمن بعده وعنه مسلم في مقدمة الصحيح والبغوي والسراج وثقوه مات 24 في جمادي الآخرة مق ت
5039- محمد بن عثمان العقيلي عن الطفاوي وعبد الاعلى وعنه النسائي وابن خزيمة وعبدان س
5040- محمد بن عثمان بن خالد أبو مروان العثماني المدني عن إبراهيم بن سعد وجماعة وعنه بن ماجة والفريابي ومحمد بن يحيى بن منده ومحمد بن أحمد بن أبي عون وثقه أبو حاتم مات 241 ق

(2/199)

5041- محمد بن عثمان بن صفوان الجمحي عن هشام بن عروة وعدة وعنه أحمد والحميدي ومحمد بن مهران لين ق
5042- محمد بن عثمان بن أبي صفوان الثقفي عن القطان وابن مهدي وعنه أبو داود والنسائي وابن خزيمة والدولابي وخلق وثقه أبو حاتم توفي 252 د س محمد بن عثمان بن عبد الله بن موهب عن موسى بن طلحة وعنه شعبة وقال القطان وعدة اسمه عمرو خ م سمحمد بن عثمان بن عبد الله بن موهب عن موسى بن طلحة وعنه شعبة وقال القطان وعدة اسمه عمرو خ م س 4194
5043- محمد بن عثمان بن عبد الرحمن المخزومي عن بن المسيب وجماعة وعنه الدراوردي
وصفوان بن عيسى وثق د
5044- محمد بن عثمان بن كرامة العجلي مولاهم عن أبي أسامة وطبقته وعنه البخاري وأبو داود والترمذي وابن ماجة وابن صاعد والمحاملي وابن مخلد صاحب حديث صدوق مات 256 في رجب خ د ت ق
5045- محمد بن عثمان أبوالجماهر التنوخي الكفرسوسي أبو عبد الرحمن عن خليد بن دعلج وسعيد بن عبد العزيز وسليمان بن بلال وعنه أبو داود وأبو زرعة وأبو عبد الملك البسري قال عثمان الدارمي هو أوثق من أدركنا بدمشق رأيتهم يقدمونه ويجمعون على صلاحه توفي 224 د ق محمد بن عثمان الاخنسي عن المقبري وعنه عبد الله بن سعيد بن أبي هند قال النسائي صوابه عثمان بن محمد سمحمد بن عثمان الاخنسي عن المقبري وعنه عبد الله بن سعيد بن أبي هند قال النسائي صوابه عثمان بن محمد س 3737
5046- محمد بن عجلان المدني الفقيه الصالح عن أبيه وأنس وخلق وعنه شعبة ومالك

(2/200)

والقطان وأبو عاصم وثقه أحمد وابن معين وقال غيرهما سئ الحفظ قال الحاكم خرج له مسلم ثلاثة عشر حديثا كلها في الشواهد توفي 138 وحمله ثلاثة أعوام 4 م خت
5047- محمد بن عرعرة بن البرند عن شعبة وعمر بن أبي زائدة وطائفة وعنه البخاري وبندار والكجي توفي 213 خ م د
5048- عز وجل محمد بن عروة بن الزبير عن أبيه وعمه وعنه أخوه هشام والزهري وقع في إصطبل فتلف شابا ت
5049- محمد بن عزيز الايلي عن سلامة بن روح وعنه النسائي وابن ماجة وأبو عوانة وأبو الفوارس بن السندي تردد فيه النسائي وقال بن أبي حاتم صدوق توفي بأيلة 267 س ق
5050- محمد بن عطية بن عروة السعدي عن أبيه وعنه ابنه عروة وثق د
5051- محمد بن عقبة بن أبي عياش الاسدي أخو موسى عن كريب وغيره وعنه السفيانان
وجماعة وثقه أحمد م س ق
5052- محمد بن عقبة بن أبي مالك القرظي عن أبيه وابن عباس وعنه سبطه زكريا بن منظور ومحمد بن رفاعة ق

(2/201)

5053- محمد بن عقبة بن المغيرة الشيباني الكوفي عن فضيل بن سليمان وجماعة وعنه البخاري والفسوي وابن الضريس خ
5054- محمد بن عقبة القاضي عن أبيه وعنه أحمد بن يزيد الداري ق محمد بن عقبة عن القاسم وعنه الدراوردي أظنه أخا موسى قد ذكر دمحمد بن عقبة عن القاسم وعنه الدراوردي أظنه أخا موسى قد ذكر د 5051
5055- محمد بن عقيل الخزاعي النيسابوري عن حفص بن عبد الله وجعفر بن عون وعنه النسائي وابن ماجة وابن خزيمة وابن الشرقي وثقه النسائي مات 257 س ق
5056- محمد بن عقيل بن أبي طالب الهاشمي عن أبيه وعنه ابنه عبد الله وحده ق
5057- محمد بن عكرمة بن عبد الرحمن المخزومي عن بن المسيب وجماعة وعنه إبراهيم بن سعد وثق د س
5058- محمد بن علي بن حرب المروزي عن زيد بن الحباب والطبقة وعنه النسائي ووثقه وعبد الله بن محمود س
5059- محمد بن علي بن الحسن بن شقيق عن النضر بن شميل ونحوه وعنه الترمذي والنسائي وابن خزيمة والمحاملي مات 25 ت س
5060- محمد بن علي أبو جعفر الباقر عن أبويه وابن عمر وجابر وعنه ابنه جعفر الصادق والزهري وابن جريج والاوزاعي ولد 56 ومات 118 على الاصح ع

(2/202)

5061- محمد بن علي بن حمزة المروزي الحافظ عن إسحاق بن سليمان وطبقته وعنه النسائي وابن خزيمة س
5062- محمد بن علي بن شافع المطلبي عن بن عم أبيه عبد الله بن علي بن السائب والزهري وعنه سبطه إبراهيم بن محمد والشافعي ووثقه ويونس بن محمد د س
5063- محمد بن علي أبو القاسم بن الحنفية عن أبيه وعثمان وعمار وعنه بنوه وعمرو بن دينار والباقر وعبد الله بن محمد بن عقيل عاش سبعا وستين سنة ومات سنة ثمانين على الاشهر ع

(2/203)

5064- محمد بن علي بن عبد الله بن عباس الهاشمي أبو الخلفاء عن جده مرسلا وأبيه وسعيد بن جبير وعنه ابناه السفاح والمنصور وأخوه عيسى وطائفة مات في حبس بني أمية 125 م 4
5065- محمد بن علي بن ميمون الرقي العطار عن أبي داود الطيالسي وعدة وعنه النسائي وابن جرير والاصم وخلق قال الحاكم هو إمام أهل الجزيرة في عصره ثقة مأمون توفي 268 س
5066- محمد بن علي بن يزيد بن ركانة عن أبيه وعكرمة وعنه بن جريج وابن إسحاق وثقه بن حبان د
5067- محمد بن علي أبو هاشم بن أبي خداش الموصلي عن المعافى وابن عيينة وعنه علي بن حرب وابن واره وجماعة زاهد عابد صدوق استشهد منغمسا في العدو سنة 222 س ق
5068- محمد بن عمار بن حفص المؤذن عن جده لامه والمقبري وعنه سويد وعلي بن حجر وثقه بن المديني ت
5069- محمد بن عمار بن سعد القرظ عن أبيه وأبي هريرة وعنه سبطه محمد بن عمار بن حفص وابنه عبد الله وثق ت
5070- محمد بن عمار بن ياسر عن أبيه وعنه ابناه سلمة وأبو عبيدة قتله المختار د
5071- محمد بن عمارة بن عمرو بن حزم عن بن عمه محمد بن أبي بكر ومحمد بن إبراهيم التيمي وعنه مالك وأبو عاصم وثقه بن معين وقال أبو حاتم ليس بذاك القوي 4
5072- محمد بن عمر بن الرومي الباهلي عن شعبة وطبقته وعنه أحمد بن الازهر وحفص سنجة الرقي والكجي ضعفه أبو داود وقواه غيره ت

(2/204)

5073- بسم الله الرحمن الرحى ممحمد بن عمر بن علي بن أبي طالب عن أبيه وعمه بن الحنفية وعنه الثوري وابن جريج ثقة 4
5074- محمد بن عمر بن علي المقدمي سمع أباه وغندرا وعنه الاربعة وابن خزيمة وابن جرير وثقه النسائي 4
5075- محمد بن عمر المقرئ عن إسحاق بن الطباع وعنه بن ماجة فكأنه بن أبي عمر الدوري ق
5076- محمد بن عمر بن مطرف أبو المطرف بن أبي الوزير بصري مشهور عن شريك وعدة وعنه بندار والكديمي د س
5077- محمد بن عمر بن هياج الهمداني كوفي سمع قبيصة ونحوه وعنه الترمذي والنسائي وابن ماجة وابن خزيمة توفي 255 ت س ق
5078- محمد بن عمر بن واقد الواقدي قاضي العراق عن بن عجلان وثور وابن جريج وعنه الشافعي والصاغاني والحارث بن أبي أسامة قال البخاري وغيره متروك بن ماجة حدثنا بن أبي

(2/205)

شيبة حدثنا شيخ لنا عن عبد الحميد بن جعفر في لباس الجمعة فهو الواقدي مات في ذي الحجة 207 ق
5079- محمد بن عمر بن الوليد الكندي أبو جعفر عن وكيع وطبقته وعنه الترمذي وابن ماجة وابن صاعد وابن زيدان قال النسائي لا بأس به مات 256 ت ق
5080- محمد بن عمرو أبو غسان زنيج الرازي عن جرير وحكام بن سلم وعنه مسلم وأبو داود وابن ماجة والسراج والدولابي مات 24 ثقة م د ق
5081- محمد بن عمرو بن حزم الانصاري عن أبيه وعنه ابنه أبو بكر وعمر بن كثير وثقه النسائي قتل يوم الحرة س
5082- محمد بن عمرو بن الحسن بن علي بن أبي طالب عن بن عباس وجابر وعنه سعد بن إبراهيم وجماعة وثق خ م د س
5083- محمد بن عمرو بن حلحلة عن عطاء بن يسار وطائفة وعنه مالك وإسماعيل بن جعفر وثقه أبو حاتم خ م د س
5084- محمد بن عمرو بن حنان عن بقية وابن حمير وعنه النسائي وابن صاعد والمحاملي مات 257 س
5085- محمد بن عمرو بن عباد العتكي عن غندر وأقرانه وعنه مسلم وأبو داود وأبو يعلى مات 234 م د
5086- محمد بن عمرو بن عطاء العامري المدني عن أبي حميد وأبي هريرة وعنه بن عجلان

(2/206)

وعبد الحميد بن جعفر وابن إسحاق وثقه أبو حاتم وكان ذا هيبة ووقار وعقل ومروءة يصلح للخلافة مات بعد العشرين ومائة ع
5087- محمد بن عمرو بن علقمة بن وقاص الليثي عن أبيه وأبي سلمة وعنه شعبة ومالك ومحمد الانصاري قال أبو حاتم يكتب حديثه وقال النسائي وغيره ليس به بأس مات 144 4 خ م متابعة محمد بن عمرو بن علي بن أبي طالب عن جده وعنه يحيى بن سعيد كذا عند الترمذي الصواب محمد بن علي تمحمد بن عمرو بن علي بن أبي طالب عن جده وعنه يحيى بن سعيد كذا عند الترمذي الصواب محمد بن علي ت 5063
5088- محمد بن عمرو بن أبي صفوان الثقفي عن أمية بن خالد وجماعة وعنه الترمذي ت
5089- محمد بن عمرو البلخي السواق عن الدراوردي وهشيم وعنه البخاري والترمذي وجماعة توفي 236 خ ت
5090- محمد بن عمرو الحدثاني عن سنيد بن داود وعنه بن ماجة ق
5091- محمد بن عمرو الانصاري عن رجل وعنه بن مهدي وغيره د
5092- محمد بن عمرو اليافعي الرعيني عن بن جريج وعنه بن وهب وحده وثق م س

(2/207)

5093- محمد بن عمران بن محمد بن عبد الرحمن بن أبي ليلى عن أبيه وشريك وعنه أحمد بن أبي خيثمة وابن أبي الدنيا ومطين قال أبو حاتم صدوق أملى علينا كتاب الفرائض من حفظه عن أبيه عن جده عن الشعبي ت
5094- محمد بن عمران الانصاري عن أبيه وعنه محمد بن عمرو بن حلحلة وثق س
5095- محمد بن عمران الحجبي عن جدته صفية بنت شيبة وعنه وكيع والنفيلي د
5096- محمد بن عمير المحاربي عن أبي هريرة وعنه أشعث بن أبي الشعثاء مختلف فيه س
5097- محمد بن أبي عميرة صحابي عنه جبير بن نفير س
5098- محمد بن عوف الطائي الحافظ سمع الفريابي وعبيد الله بن موسى وعنه أبو داود وأبو زرعة وخيثمة توفي 272 د
5099- محمد بن عون الخراساني عن سعيد بن جبير وعكرمة وعنه يعلى بن عبيد ومحمد بن الصلت الاسدي ضعفوه ق
5100- محمد بن العلاء أبو كريب الهمداني الحافظ عن هشيم وابن المبارك وعنه الجماعة والسراج وابن خزيمة قال بن عقدة ظهر بالكوفة له ثلاثمائة ألف حديث هو أسن من أحمد بثلاث سنين توفي 248 ع
5101- محمد بن عيسى الدامغاني نزيل الري عن جرير وابن عيينة وعنه النسائي وابن خزيمة وأبو نعيم بن عدي قال أبو حاتم يكتب حديثه س
5102- محمد بن عيسى أبو عيسى الترمذي الحافظ الضرير قيل ولد أكمه سمع قتيبة وأبا مصعب وتلمذ للبخاري وعنه المحبوبي والهيثم بن كليب وخلق مات في رجب 279

(2/208)

5103- محمد بن عيسى بن القاسم بن سميع الدمشقي مولى معاوية عن حميد وهشام بن عروة
والزبيدي وعنه هشام بن عمار والعباس بن الوليد الخلال قال أبو داود ليس به بأس وقال أبو حاتم لا يحتج به مات 206 د س ق
5104- محمد بن عيسى بن الطباع أبو جعفر أخو إسحاق ويوسف نزل أذنة عن مالك وأبي غسان بن مطرف وعنه أبو داود والدارمي وأحمد بن خليد الحلبي وخلق علق له البخاري وكان حافظا مكثرا فقيها قال أبو داود كان يحفظ نحوا من أربعين ألف حديث وقال أبو حاتم ثقة مأمون ما رأيت أحفظ للابواب منه مات 224 د س ق
5105- محمد بن عيسى النقاش بغدادي صدوق عن يزيد وشبابة وعنه النسائي وإبراهيم بن عبد الرحمن بن مروان نزل دمشق س
5106- محمد بن عيينة الفزاري المصيصي عن أبي إسحاق الفزاري وابن المبارك وعنه الدارمي والبخاري ت

(2/209)

5107- محمد بن أبي غالب القومسي الطيالسي عن يزيد بن هارون وسعدويه وعنه البخاري وأبو داود وابن أبي داود حافظ ثبت توفي 25 خ د أما محمد بن أبي غالب صاحب هشيم فروى عنه بن أبي الدنيا وعبد الله بن أحمد
5108- محمد بن غرير الزهري مدني نزل سمرقند وحدث عن يعقوب بن إبراهيم وأبي نعيم وعنه البخاري وعبد الله بن شبيب خ
5109- محمد بن الفرات أبو علي الكوفي عن علي بن الحسين وأبي سلمة وعنه قتيبة وسريج كذبه أحمد ق
5110- محمد بن فراس أبو هريرة الضبعي الصيرفي بصري ثقة عن وكيع والخريبي وعنه الترمذي وابن ماجة وعمر البجيري وأبو علي محمد بن سليمان توفي 245 ت ق
5111- محمد بن الفرج البغدادي مولى بني هاشم عن هشيم وابن عيينة وعنه مسلم وأبو داود والبغوي والسراج ثقة توفي 236 م د
5112- محمد بن فضاء بن خالد الجهضمي العابر عن أبيه وعنه معتمر ومسلم والاصمعي ضعفوه د ت ق
5113- محمد بن الفضل بن عطية نزيل بخارى عن أبيه وزياد بن علاقة ومنصور وعنه داود بن رشيد ومحمد بن عيسى المدائني تركوه قال غنجار توفي 18 ت ق
5114- محمد بن الفضل أبو النعمان السدوسي الحافظ عارم عن الحمادين وجرير بن حازم وعنه البخاري وعبد وتمتام تغير قبل موته فما حدث مات 224 ع

(2/210)

5115- محمد بن فضيل بن غزوان الضبي مولاهم الحافظ أبو عبد الرحمن عن أبيه ومغيرة وحصين وعنه أحمد وإسحاق والعطاردي ثقة شيعي مات 194 ع
5116- محمد بن فليح بن سليمان عن هشام بن عروة وموسى بن عقبة وعنه إبراهيم بن المنذر وهارون بن موسى الفروي لينه بن معين توفي 197 خ س ق
5117- محمد بن القاسم الاسدي عن ثور والاوزاعي ومالك بن مغول وعنه بن معين وأحمد بن يونس الضبي ضعفوه مات 207 ت
5118- محمد بن أبي القاسم الطويل عن أبيه وعكرمة وعنه يحيى بن أبي زائدة وأبو أسامة وثق د ت
5119- عز وجل محمد بن قدامة البخاري نزيل مرو عن جرير وعمر بن عبيد وعنه مسلم والحسن بن سفيان وثق م

(2/211)

5120- محمد بن قدامة بن أعين المصيصي عن بن المبارك وجرير وابن عيينة وعنه أبو داود والنسائي وابن أبي داود وابن المسيب الارغياني ثقة د س محمد بن قدامة الجوهري بغدادي لين سمع بن عيينة وأبا معاوية محمد بن قدامة الطوسي عن جرير وعنه محمد بن مخلد لا شئ لهذين في الكتب
5121- محمد بن قرظة بن كعب الانصاري عن أبي سعيد وعنه جابر الجعفي ق
5122- محمد بن قيس بن مخرمة المطلبي أرسل وله عن أبي هريرة وعائشة وعنه ابنه حكيم وابن جريج وابن إسحاق وثق م ت س
5123- محمد بن قيس الاسدي الكوفي عن الشعبي وأبي الضحى وعنه شعبة وأبو نعيم صدوق م د س
5124- محمد بن قيس المدني قاص عمر بن عبد العزيز عن أبي هريرة فقيل لم يلقه وعن أبي سلمة وعبد الله بن أبي قتادة وعنه بن أبي ذئب والليث ثقة م ت س ق
5125- محمد بن كامل المروزي عن هشيم وابن أبي حازم وعنه الترمذي والنسائي وجماعة وثق ت س
5126- محمد بن كثير الصنعاني ثم المصيصي عن معمر وابن شوذب وعنه الدارمي ومحمد بن عوف مختلف فيه صدوق اختلط بآخره توفي 216 د ت س

(2/212)

5127- محمد بن كثير العبدي البصري عن أخيه سليمان وسفيان وشعبة وعنه البخاري وأبو داود وعبد والكجي عاش تسعين سنة توفي 223 ع
5128- محمد بن كريب عن أبيه وعنه أبو خالد الاحمر وسيف التميمي ضعفوه ق
5129- محمد بن كعب القرظي أرسل عن أبي ذر وغيره وعن عائشة وأبي هريرة وزيد بن أرقم وعنه يزيد بن الهاد وأبو معشر نجيح وعبد الرحمن بن أبي الموالي ثقة حجة قال أبو داود سمع من علي وابن مسعود توفي 108 وقيل 116 ع
5130- محمد بن كعب بن مالك الانصاري عن أبيه وأخيه وعنه الزهري والوليد بن كثير قيل صوابه معبد م قمحمد بن كعب بن مالك الانصاري عن أبيه وأخيه وعنه الزهري والوليد بن كثير قيل صوابه معبد م ق 5541

(2/213)

5131- محمد بن مالك أبو المغيرة الجوزجاني عن مولاه البراء وعنه أبو الرجاء الهروي وسلم بن
سالم فيه لين ق
5132- محمد بن المبارك الصوري القلانسي أبو عبد الله أحد الائمة عن معاوية بن سلام ومالك ويحيى بن حمزة وعنه الكوسج والدارمي وخلق مات 215 ع
5133- محمد بن أبي السري متوكل أبو عبد الله العسقلاني عن معتمر وابن عيينة وفضيل وعنه أبو داود والحسن بن سفيان وابن قتيبة العسقلاني حافظ وثق ولينه أبو حاتم توفي في شعبان 238 د
5134- محمد بن المثنى أبو موسى العنزي الحافظ عن بن عيينة وعبد العزيز العمي وعنه الجماعة وأبو عروبة والمحاملي ثقة ورع مات 252 ع محمد بن أبي المجالد وقيل عبد الله بن أبي المجالد مر خ د س قمحمد بن أبي المجالد وقيل عبد الله بن أبي المجالد مر خ د س ق 2942
5135- محمد بن محبب أبو همام الدلال البصري عن الثوري وإسرائيل وعنه الذهلي وأبو خليفة ثقة مات 221 د س ق
5136- محمد بن محبوب البناني البصري عن الحمادين وسلام بن أبي مطيع وعنه البخاري وأبو داود وعبد الله بن أحمد الدورقي ثقة توفي 223 خ د س
5137- محمد بن محصن العكاشي هو محمد بن إسحاق عن يحيى بن سعيد الانصاري وابن عجلان وعنه مصعب بن سعيد ومحمد بن أبي خداش وجماعة متهم ساقط ق

(2/214)

5138- محمد بن محمد بن خلاد الباهلي البصري عن معن وأبي عاصم وعنه أبو داود وأبو روق قتلته الزنج 257 د
5139- محمد بن محمد بن مرزوق الباهلي عن عبد الاعلى وسالم بن نوح وعنه مسلم والترمذي وابن ماجة وابن خزيمة وابن بجير توفي 248 م ت ق
5140- محمد بن محمد بن مصعب الصوري عن فديك بن سليمان ومؤمل بن إسماعيل وعنه أبو داود والنسائي وأبو عوانة وابن زياد النيسابوري ثقة د س
5141- محمد بن محمد بن نافع الطائفي عن القاسم بن عبد الواحد وعنه عبد الملك بن إبراهيم الجدي وثق س
5142- محمد بن محمد بن النعمان حكى عن أبي ميسرة د
5143- محمد بن أبي محمد عن سعيد بن جبير وعكرمة وعنه بن إسحاق وثق د
5144- محمد بن مروان بن قدامة أبو بكر العقيلي العجلي البصري عن يونس بن عبيد وداود بن أبي هند وعنه الفلاس ونصر بن علي قال أبو زرعة ليس بذاك ق

(2/215)

5145- محمد بن مروان الذهلي الكوفي أبو جعفر عن أبي حازم الاشجعي وعنه أبو أحمد الزبيري وأبو نعيم س
5146- محمد بن مزاحم أبو وهب المروزي عن مقاتل بن حيان ووهيب بن الورد وابن المبارك وعنه أحمد زاج ومحمد بن علي بن شقيق ثقة مات 209 ت ومن أقران شيوخه محمد بن مزاحم بن مجاهد المروزي
5147- محمد بن مسعود بن يوسف العجمي الامام أبو جعفر نزيل طرسوس عن عيسى بن يونس ويحيى القطان وعنه أبو داود وابن صاعد والمحاملي ثقة قدوة د
5148- محمد بن مسكين اليمامي عن وهب بن جرير والفريابي وعنه البخاري ومسلم وأبو داود والنسائي وابن خزيمة خ م د س
5149- محمد بن مسلم بن تدرس أبو الزبير مولى حكيم بن حزام المكي عن عائشة وابن عباس وابن عمر حديثه عنهم في مسلم وعنه مالك والسفيانان حافظ ثقة قال أبو حاتم لا يحتج به توفي 128 وكان مدلسا واسع العلم ع خ قرنه

(2/216)

صفحة خالية

(2/217)

صفحة خالية

(2/218)

5150- محمد بن مسلم بن السائب المدني عن أبيه وأنس وعنه العلاء بن عبد الرحمن ومصعب بن ثابت وثق د
5151- محمد بن مسلم الطائفي عن عمرو بن دينار وابن أبي يحيى وعنه بن مهدي ويحيى بن يحيى فيه لين وقد وثق له في مسلم حديث واحد توفي 177 م 4 محمد بن مسلم بن عائذ عن أنس وعنه سهيل بن أبي صالح سي
5152- محمد بن مسلم بن عبيد الله بن عبد الله بن شهاب الزهري أبو بكر أحد الاعلام عن بن عمر وأنس وسهل وابن المسيب وحديثه عن أبي هريرة في الترمذي وعن رافع بن خديج في النسائي وذلك مرسل وعنه يونس وعقيل ومعمر والزبيدي وشعيب ومالك وابن عيينة قال بن المديني له نحو ألفي حديث وقال أبو داود أسند أكثر من ألف وحديثه ألفان ومائتا حديث نصفها مسندة مات في رمضان 124 ع

(2/219)

صفحة خالية

(2/220)

5153- محمد بن مسلم بن واره الحافظ أبو عبد الله الرازي عن أبي عاصم والفريابي وعنه النسائي وابن أبي حاتم والمحاملي توفي 27 في رمضان س
5154- محمد بن مسلم بن أبي الوضاح الجزري أبو سعيد المؤدب عن عبد الكريم وسليمان التيمي وعنه بن مهدي وداود بن عمرو الضبي وثقه جماعة وتكلم فيه البخاري ولم يترك م 4

(2/221)

5155- محمد بن مسلمة الخزرجي بدري جليل عنه عروة والاعرج وكان أسود ضخما اعتزل الفتن بأمر نبوي ومات في عشر الثمانين بالمدينة سنة 43 ع
5156- محمد بن مصعب القرقساني عن الاوزاعي وأبي بكر بن أبي مريم وعنه يعقوب الدورقي والرمادي والحارث فيه ضعف مات 208 ت ق
5157- محمد بن مصفى الحمصي الحافظ عن بقية وابن عيينة وعنه أبو داود والنسائي وابن ماجة وأبو عروبة وابن فيل ثقة يغرب توفي 246 د س ق
5158- محمد بن مطرف أبو غسان الليثي مدني إمام سكن عسقلان عن زيد بن أسلم وابن المنكدر وعنه آدم وعلي بن الجعد وعدة حدث ببغداد ع
5159- محمد بن معاذ العنبري أخو معاذ عن أبي عوانة وعبد الواحد بن زياد وعنه مسلم وأبو داود وموسى بن إسحاق الانصاري ثقة مات 223 م د
5160- محمد بن معاوية الانماطي بغدادي يعرف بابن مالج سمع إبراهيم بن سعد وخلف بن

(2/222)

خليفة وعنه النسائي وابن صاعد والمحاملي ثقة س
5161- محمد بن معدان الحراني عن الحسن بن محمد بن أعين والمقرئ وعنه النسائي ومحمد بن المسيب توفي 26 س
5162- محمد بن المعلى الهمداني كوفي بالري عن يحيى بن سعيد وزكريا بن أبي زائدة وعنه زنيج ومحمد بن حميد قال أبو حاتم صدوق ت
5163- محمد بن معمر القيسي البصري البحراني عن أبي أسامة وروح وعنه الجماعة والبزار وابن صاعد ع
5164- محمد بن معن الغفاري عن ربيعة الرأي وموسى بن سعد وعنه إبراهيم بن المنذر ويونس بن عبد الاعلى ثقة مات مع بن عيينة خ د ت ق
5165- محمد بن مقاتل المروزي رخ جاور وروى عن هشيم والداروردي وعنه البخاري ومحمد بن علي الصائغ ومحمد بن عبد الرحمن الشامي ثقة صاحب حديث توفي 226 خ ومات بعده بعشر سنين محمد بن مقاتل العباداني
وبعده بعشرين سنة محمد بن مقاتل الرازي أحد الفقهاء
5166- محمد بن مكي المروزي عن بن المبارك وعمر بن هارون وعنه أبو داود وأحمد بن سيار والفسوي د س

(2/223)

5167- محمد بن المنتشر بن الاجدع الهمداني عن أبيه وعنه مسروق وعائشة وعنه ابنه إبراهيم ومجالد ثقة ع
5168- محمد بن منصور الخزاعي المكي الجواز عن بن عيينة والوليد بن مسلم وعنه النسائي ثم بواسطة وابن خزيمة وابن صاعد توفي 252 س
5169- محمد بن منصور الطوسي العابد أبو جعفر ببغداد عن بن عيينة وابن علية وعنه أبو داود والنسائي وابن صاعد والمحاملي ثقة صاحب أحوال توفي 254 د س
5170- محمد بن المنكدر بن عبد الله بن الهدير التيمي المدني الحافظ عن أبيه وعائشة وأبي هريرة وأبي قتادة وأبي أيوب وجابر وعنه شعبة ومالك والسفيانان إمام بكاء متأله توفي 13 ع
5171- محمد بن المنهال التميمي البصري الحافظ عن يزيد بن زريع وأبي عوانة وعنه البخاري

(2/224)

ومسلم وأبو يعلى ويوسف القاضي كان آية في الحفظ توفي في شعبان 231 خ م د س فأما محمد بن المنهال أخو حجاج فمات معه وسمع مثله وعنه أبو يعلى وعدة والاول أتقن
5172- محمد بن مهاجر الانصاري الشامي عن نافع وربيعة بن يزيد وعنه أبو مسهر والوحاظي ثقة توفي 17 م 4
5173- محمد بن مهران أبو جعفر الرازي الجمال الحافظ عن فضيل بن عياض وجرير والداروردي وعنه البخاري ومسلم وأبو داود والسراج توفي 239 خ م د
5174- محمد بن موسى بن أعين الحراني عن زهير بن معاوية وعيسى بن يونس وعنه الذهلي وابن واره ثقة مات 223 خ س
5175- محمد بن موسى الفطري المدني عن المقبري وعون بن محمد بن الحنفية وعنه خالد بن مخلد وقتيبة وثق م 4
5176- محمد بن موسى القطان الواسطي بن عمة أحمد بن سنان عن يزيد بن هارون وأبي سفيان الحميري وعنه البخاري ومسلم وابن ماجة والبزار وابن خزيمة خ م ق
5177- محمد بن موسى الحرشي البصري عن حماد بن زيد وسهيل بن أبي حزم وعنه الترمذي والنسائي وابن صاعد صويلح وهاه أبو داود وقواه غيره توفي 248 ت س
5178- محمد بن موسى الاصم عن إسحاق الكوسج وعنه الترمذي ت
5179- محمد بن المؤمل الهدادي بصري عن محمد بن جهضم وبدل بن المحبر وعنه بن ماجة وابن وهب الدينوري وأحمد بن يحيى التستري ق

(2/225)

5180- محمد بن ميسر الصاغاني البلخي أبو سعد الضرير نزيل بغداد عن هشام بن عروة وابن عجلان وعنه أحمد بن منيع وأبو كريب ضعفوه ورمي بالتجهم ت
5181- محمد بن ميمون المكي الخياط البزاز عن بن عيينة والوليد وعنه الترمذي والنسائي وابن خزيمة وابن صاعد توفي 252 ت س ق
5182- محمد بن ميمون الزعفراني الكوفي المفلوج عن هشام بن عروة وجعفر بن محمد وعنه بن معين وأبو كريب وثقه بن معين وأبو داود وقال البخاري والنسائي منكر الحديث وقال الدارقطني ليس به بأس د
5183- صلى الله عليه وسلم محمد بن ميمون عن أبي الزناد وعنه محمد بن عثمان العثماني فقط ق
5184- محمد بن ميمون أبو حمزة السكري محدث مرو عن عاصم بن بهدلة وزياد بن علاقة وعنه عبدان ونعيم بن حماد توفي 167 ع

(2/226)

5185- محمد بن أبي معشر السندي عن أبيه وعنه الترمذي وأبو يعلى وابن جرير وثق مات 247
وله تسع وتسعون سنة ت
5186- محمد بن نصر النيسابوري الفراء عن سليمان بن حرب وطبقته وعنه النسائي وحرب الكرماني وغيرهما صدوق س
5187- محمد بن النضر بن مساور المروزي عن حماد بن زيد وجعفر بن سليمان وعنه أبو داود والنسائي وعبد الله بن محمود السعدي توفي 239 د س
5188- محمد بن النعمان بن بشير عن أبيه وأرسل عن جده وعنه الزهري وثق خ م ت س ق
5189- محمد بن نعيم المجمر عن أبيه وعنه الواقدي وإسماعيل بن أبي أويس مستور ق
5190- محمد بن هاشم البعلي عن بقية والوليد وعنه النسائي وابن جوصا وأبو الدحداح صدوق مات 254 س
5191- محمد بن هشام بن شبيب بن أبي خيرة السدوسي بصري نزل مصر عن عبد العزيز العمي ومعتمر وابن عيينة وعنه أبو داود والنسائي وابن أبي داود وعلي علان ثقة توفي 251 د س
5192- محمد بن هشام بن عيسى الطالقاني المروذي القصير ببغداد عن هشيم وابن عيينة وعنه البخاري وأبو داود والنسائي وابن صاعد ومحمد بن المسيب توفي 252 خ د س
5193- محمد بن هلال المدني عن سعيد بن المسيب وسالم وعنه معن وابن أبي فديك والقعنبي قال أبو حاتم صالح د س ق
5194- محمد بن الهيثم أبو الأحوص قاضي عكبرا عن أبي نعيم وسعيد بن أبي مريم وكان يحفظ قال الدارقطني ثقة حافظ وعنه بن ماجة والنجاد وأبو بكر الشافعي مات 279 ق

(2/227)

5195- محمد بن واسع أبو بكر الازدي البصري أحد الزهاد عن أنس ومطرف بن الشخير والحسن وعنه الحمادان وهمام ثقة كبير الشأن توفي 127 وقيل 123 م د ت س
5196- محمد بن الوزير السلمي الدمشقي عن الوليد وابن شابور وعنه أبو داود وابن جوصا ثقة
مات 25 د
5197- محمد بن الوزير العبدي الواسطي عن بن عيينة وعبد الوهاب الثقفي وعنه الترمذي وابن أبي عاصم ثقة متأله توفي 257 ت
5198- محمد بن الوزير المصري عن الشافعي وبشر بن بكر وعنه أبو داود لم يذكر في النبل د
5199- محمد بن الوليد الزبيدي أبو الهذيل القاضي حمصي ثبت عن مكحول والزهري وراشد بن سعد وعنه محمد بن حرب ويحيى بن حمزة توفي 149 ع سوى ت
5200- محمد بن الوليد البسري من ولد بسر بن أبي أرطاة بصري ثقة سمع غندرا والقطان وعنه البخاري ومسلم والنسائي وابن ماجة والمحاملي والهزاني توفي بعد الخمسين خ م س ق
5201- محمد بن الوليد الاسدي عن كريب وعنه بن إسحاق وثق د
5202- محمد بن الوليد الفحام البغدادي أخو أحمد سمع بن عيينة وابن علية وعنه النسائي وابن صاعد والمحاملي ثقة توفي 252 س
5203- محمد بن الوليد بن هبيرة الدمشقي القلانسي عن أبي مسهر والوحاظي وعنه أبو داود والحصائري وأبو عوانة ثقة توفي 286 د

(2/228)

5204- محمد بن وهب بن عطية السلمي الدمشقي عن بقية وعنه الذهلي وأبو أمية والجكاني خ ق
5205- محمد بن وهب بن أبي كريمة الحراني أبو المعافى عن عتاب بن بشير ومسكين بن بكير وعنه النسائي وأبو عروبة صدوق مات 243 س
5206- محمد بن يحيى بن أيوب الثقفي المروزي المؤدب عن بن عيينة وابن إدريس وعنه الترمذي والنسائي وإسحاق بن إبراهيم البستي ثقة ت س
5207- محمد بن يحيى بن حبان بن منقذ المازني الفقيه أبو عبد الله عن أبيه وعمه واسع وأنس وعنه الزهري وربيعة ومالك ثقة صاحب حلقة مات 121 ع
5208- محمد بن يحيى بن أبي حزم القطعي عن عمه حزم وعبد الاعلى السامي وعنه مسلم وأبو داود والترمذي والنسائي وابن خزيمة وابن صاعد ثقة توفي 253 م د ت س
5209- محمد بن يحيى بن سعيد القطان أبو صالح عن أبيه وابن عيينة وعنه ابناه وأبو يعلى علق له البخاري وله في مقدمة مسلم خت مق الله عز وجل محمد بن يحيى المروزي صاحب أبي عبيد القاسم لم يصح أن النسائي روى عنه
5210- محمد بن يحيى بن أبي سمينة أبو جعفر التمار عن جرير وعباد بن العوام وعنه أبو داود وأبو يعلى والبغوي ثقة مات 239 د
5211- محمد بن يحيى بن عبد الله بن خالد بن فارس الذهلي أبو عبد الله النيسابوري الحافظ عن بن مهدي وعبد الرزاق وعنه البخاري والاربعة وابن خزيمة وأبو عوانة وأبو علي الميداني ولا يكاد البخاري يفصح باسمه لما وقع بينهما قال بن أبي داود حدثنا محمد بن يحيى وكان أمير المؤمنين في الحديث وقال أبو حاتم هو إمام أهل زمانه توفي 278 وله ست وثمانون خ 4
5212- محمد بن يحيى اليشكري الحافظ أبو علي المروزي الصائغ عن علي بن الحسن بن شقيق وعبدان وعنه البخاري ومسلم والنسائي والحكيم الترمذي توفي 252 خ م س
5213- محمد بن يحيى بن عبد الكريم الانصاري عن روح والخريبي وعنه الترمذي وابن ماجة

(2/229)

وابن خزيمة والمحاملي توفي 252 ت ق
5214- محمد بن يحيى أبو غسان الكناني المدني عن مالك ومحمد بن جعفر بن أبي كثير وعنه أحمد بن شبويه والزبير صدوق خ
5215- محمد بن يحيى بن أبي عمر العدني الحافظ أبو عبد الله نزيل مكة عن فضيل ومعتمر وعنه مسلم والترمذي وابن ماجة ومفضل الجندي وعلي الغضائري مات 242 م ت س ق
5216- محمد بن يحيى بن فياض الزماني البصري أبو الفضل عن عبد الاعلى وعبد الوهاب الثقفي وعنه أبو داود وابن جوصا وابن صاعد حدث بدمشق 246 د
5217- محمد بن يحيى بن قيس السبائي المأربي عن موسى بن عقبة ومعمر وعنه قتيبة وإسحاق بن الضيف وثق د ت
5218- محمد بن يحيى بن محمد بن كثير الحراني الحافظ لؤلؤ عن أبي قتادة الحراني وأبي اليمان وعنه النسائي وأبو عوانة وأبو عروبة توفي 267 س محمد بن يحيى عن يوسف بن عبد الله بن سلام وعنه يحيى بن العلاء فيه جهالة وقيل هو بن أبي يحيى د 5219
5219- محمد بن أبي يحيى سمعان الاسلمي عن عكرمة وسالم وعنه ابنه إبراهيم وابن وهب ويحيى القطان ثقة توفي 146 د س ق

(2/230)

محمد بن يزيد بن إبراهيم التستري وإنما هو محمد بن سعيد بن يزيد فنسب إلى جده عن عبد الله بن حمران وعنه زكريا خياط السنة وأحمد بن محمد بن صدقة سمحمد بن يزيد بن إبراهيم التستري وإنما هو محمد بن سعيد بن يزيد فنسب إلى جده عن عبد الله بن حمران وعنه زكريا خياط السنة وأحمد بن محمد بن صدقة س 4875
5220- محمد بن يزيد بن خنيس المكي عن أبيه وابن جريج وعنه بندار وحنبل وأبو يحيى بن أبي مسرة قال أبو حاتم شيخ صالح كتبنا عنه ت ق
5221- محمد بن يزيد بن أبي زياد الفلسطيني نزيل مصر صاحب حديث الصور عن القرظي ونافع وجماعة وعنه إسماعيل بن رافع وأبو بكر بن عياش ليس بحجة د ت ق
5222- محمد بن يزيد بن عبد الملك الاسفاطي البصري خال العباس بن الفضل عن يزيد بن هارون وروح وعنه بن ماجة وابن خزيمة وابن صاعد ثقة ق
5223- محمد بن يزيد أبو هشام الرفاعي الكوفي قاضي بغداد عن المطلب بن زياد وحفص بن غياث وعنه مسلم والترمذي وابن ماجة وابن صاعد والمحاملي ضعفه النسائي وأبو حاتم توفي 248 م ت ق
5224- محمد بن يزيد الكلاعي الواسطي عن إسماعيل بن أبي خالد ومجالد وعنه أحمد وإسحاق
حجة يعد من الابدال مات 188 د ت س
5225- محمد بن يزيد اليمامي عن يزيد بن عبد الرحمن وعنه إبراهيم بن عمر بن أبي الوزير د
5226- محمد بن يزيد الحزامي الكوفي البزاز عن شريك وابن المبارك وعنه البخاري والفسوي ومحمد بن عثمان بن أبي شيبة ثقة خ

(2/231)

5227- محمد بن يزيد الادمي الخراز أبو جعفر البغدادي المقابري العابد عن بن عيينة وابن فضيل وعنه النسائي وابن صاعد والحضرمي ثقة توفي 245 س
5228- محمد بن يزيد بن ماجة القزويني أبو عبد الله الحافظ صاحب السنن سمع أصحاب مالك والليث وعنه أبو الحسن القطان وطائفة ولد سنة تسع ومائتين ومات 273
5229- محمد بن يسار بصري نزل مرو عن قتادة ويزيد النحوي وعنه بن المبارك وثق س
5230- محمد بن يعقوب الزبيري المدني عن بن عيينة وأبي ضمرة وعنه النسائي وعمر البجيري وابن صاعد وثق س
5231- محمد بن يعلى السلمي الكوفي زنبور عن محمد بن عمرو وأبي حنيفة وعنه إسحاق وأبو كريب والصاغاني متروك توفي 205 ت ق
5232- محمد بن يوسف بن عبد الله بن سلام عن أبيه وأبي سعيد وعنه عبد الملك بن عمير وابن عجلان وثق ت
5233- محمد بن يوسف بن عبد الله الكندي الاعرج عن السائب بن يزيد وابن المسيب وعنه مالك والقطان صدوق مقل خ م ت س
5234- محمد بن يوسف بن واقد أبو عبد الله الفريابي الضبي مولاهم محدث قيسارية عن فطر بن خليفة وعمر بن ذر وسفيان وعنه الجماعة والبخاري بواسطة والذهلي وابن واره عاش اثنتين وتسعين سنة مات 212 ع
5235- محمد بن يوسف مولى عثمان عن أبيه وعنه بن جريج وابن عجلان ثقة س ق

(2/232)

5236- محمد بن يوسف أبو أحمد البيكندي عن بن عيينة ووكيع وعنه البخاري وأحمد بن سيار خ
5237- الله عز وجل محمد بن يونس النسائي عن زيد بن الحباب والعقدي وعنه أبو داود ووثقه د محمد مولى المغيرة هو بن يزيد راوي حديث الصور د تمحمد مولى المغيرة هو بن يزيد راوي حديث الصور د ت 5221 محمد عن أحمد بن أبي سريج ويعلى والمقرئ وعنه البخاري هو الذهلي إن شاء الله خمحمد عن أحمد بن أبي سريج ويعلى والمقرئ وعنه البخاري هو الذهلي إن شاء الله خ 5211 محمد عن أحمد بن أبي شعيب وعنه البخاري أظنه محمد بن إبراهيم البوشنجي أو محمد بن النضر ولعله الذهلي خمحمد عن أحمد بن أبي شعيب وعنه البخاري أظنه محمد بن إبراهيم البوشنجي أو محمد بن النضر ولعله الذهلي خ 5211 محمد عن عثمان بن فرقد وعنه البخاري قيل بن سلام وقيل بن مقاتل خمحمد عن عثمان بن فرقد وعنه البخاري قيل بن سلام وقيل بن مقاتل خ 4897 5165
5238- الماضي بن محمد الغافقي المصري كاتب المصاحف عن ليث بن أبي سليم وهشام بن عروة وعنه بن وهب فيه جهالة وله ما ينكر توفي 183 ق
5239- مالك بن إسماعيل أبو غسان النهدي الحافظ عن إسرائيل وعبد الرحمن بن الغسيل وعنه البخاري ومن بقي بواسطة وأبو زرعة حجة عابد قانت لله توفي 219 ع

(2/233)

5240- مالك بن أنس الاصبحي أبو عبد الله الامام عن نافع والزهري وعنه بن مهدي وابن القاسم ومعن وأبو مصعب ولد سنة 93 وتوفي في ربيع الاول سنة 179 ومناقبه أفردتها ع
5241- مالك بن أوس بن الحدثان أبو سعيد قيل رأى الصديق سمع عمر وعثمان وعنه الزهري وابن المنكدر توفي 92 ع مالك بن بحينة الصحابي له في السهو وعنه بن حبان والصواب عبد الله بن مالك خ س 2935
5242- الله عز وجلمالك بن ثعلبة القرظي عن أبيه وعنه الوليد بن كثير وابن إسحاق مستور د
5243- مالك بن الحارث بن عبد يغوث النخعي الاشتر أحد الاشراف عن عمر وخالد وعنه ابنه إبراهيم وعلقمة شهد اليرموك ولاه علي مصر فسار إليها فعوجل 37 س
5244- مالك بن الحارث السلمي عن أبي سعيد وعلقمة وعنه منصور والاعمش ثقة مات 94 م د س
5245- مالك بن حمزة بن أبي أسيد الساعدي عن أبيه وعنه إسحاق بن نجيح وعبد الرحمن بن الغسيل وثق د ق
5246- مالك بن الحويرث الليثي صحابي عنه أبو قلابة ونصر بن عاصم ع
5247- مالك بن الخليل أبو غسان اليحمدي البصري عن محمد بن أبي عدي وحاتم بن ميمون وعنه النسائي وابن خزيمة وابن صاعد ثقة س

(2/234)

5248- مالك بن دينار أبويحيى السامي الناجي البصري الزاهد عن أنس وسعيد بن جبير وعنه أبان وهمام وثقه النسائي توفي 4 123 خت
5248- مالك بن ربيعة أبو أسيد الساعدي بدري عنه ابناه حمزة وزبير وأبو سلمة توفي 6 قاله المدائني وقال الواقدي وخليفة 3 ع
5249- مالك بن ربيعة أبو مريم السلولي حديبي نزل الكوفة عنه ابنه بريد في النوم عن الصلاة س
5250- مالك بن سعد القيسي أبو غسان عن روح وأبي أحمد وعنه النسائي وابن خزيمة صدوق س
5251- مالك بن سعير بن الخمس التميمي عن هشام والاعمش وعنه علي بن حرب وأحمد بن الازهر ضعفه أبو داود وقال أبو حاتم صدوق خ ت س ق
5252- مالك بن أبي السليك عن عبد الرحمن بن جبير وعنه ابنه ضبارة لا يعرف د
5253- مالك بن صعصعة شيخ أنس في حديث المعراج خ م ت س
5254- مالك بن أبي عامر الاصبحي جد مالك الامام عن عمر وعثمان وعنه بنوه أنس وأبو سهيل نافع والربيع مات 74 ع

(2/235)

5255- مالك بن عبد الواحد أبو غسان المسمعي عن عبد العزيز العمي ومعتمر وعنه مسلم وأبو داود وموسى بن هارون توفي 23 م د مالك بن عرفطة عن عبد خير وعنه شعبة فسماه الناس خالدا د س
5256- مالك بن عمير جاهلي عن علي وصعصعة بن صوحان وعنه إسماعيل بن سميع وعمار الدهني د س
5257- مالك بن عميرة ويقال بن عمير عن النبي صلى الله عليه وسلم حديث السراويل وعنه سماك في قول شعبة عنه وقال الثوري وقيس عن سماك عن سويد بن قيس س ق
5258- مالك بن مالك بن جعشم بن مالك المدلجي أخو سراقة عن أخيه وعنه ابنه عبد الرحمن خ ق
5259- مالك بن مرثد عن أبيه وعنه سماك بن الوليد وآخر ت س ق
5260- مالك بن أبي مريم عن عبد الرحمن بن غنم وعنه حاتم بن حريث الطائي د ق

(2/236)

5261- مالك بن مسروح عن عامر بن أبي عامر الاشعري وعنه نمير بن أوس وثق ت
5262- مالك بن مغول البجلي الكوفي عن بن بريدة والشعبي وعنه شعبة وأبو نعيم وقبيصة حجة مبرز في الصلاح مات 159 ع
5263- مالك بن مهران أبو بشر الدمشقي عن إبراهيم بن أبي عبلة وعنه علي بن حجر وغيره س
5264- مالك بن نضلة ويقال مالك بن عوف بن نضلة الجشمي له صحبة وعنه ابنه أبو الأحوص عوف 4
5265- مالك بن نمير الخزاعي عن أبيه وعنه عصام بن قدامة وثق د س ق
5266- مالك بن هبيرة السكوني صحابي نزل مصر عنه مرثد أبو الخير د ت ق
5267- مالك بن يخامر السكسكي قيل له صحبة نزل حمص سمع معاذا وعدة وعنه جبير بن نفير ومكحول توفي 7 خ 4
5268- مالك بن يسار له صحبة عنه أبو بحرية عبد الله د
5269- مالك الطائي عن بن مسعود وعنه ابنه خشف ق ماهان الحنفي أبو صالح عن أم سلمة وابن عباس وعنه عمار الذهني وسفيان التمار قتله الحجاج قال المزي قال النسائي كذا قال إسحاق أبو صالح الحنفي عن علي وإنما ذا عبد الرحمن بن قيس س
5270- مبارك بن حسان بصري نزل مكة عن الحسن وعطاء وعنه وكيع وأبو سلمة وثقه بن معين وقال النسائي ليس بالقوي ق

(2/237)

5271- مبارك بن سحيم عن مولاه عبد العزيز بن صهيب وعنه بندار والربالي وقال أبو زرعة وغيره منكر الحديث ق
5272- صلى الله عليه وسلم مبارك بن سعد عن يحيى بن أبي كثير وعنه عبد الرحمن بن بحر وثق س
5273- مبارك بن سعيد أخو الثوري أبو عبد الرحمن الضرير عن أبيه وعاصم بن بهدلة وعنه بن معين وابن عرفة ثقة توفي 18 د ت
5274- مبارك بن فضالة العدوي مولى آل الخطاب من علماء البصرة عن الحسن وبكر بن عبد الله وعنه بن المبارك ومسلم وشيبان وهدبة قال عفان ثقة من النساك وكان وكان وقال أبو زرعة إذا قال حدثنا فهو ثقة وقال النسائي ضعيف توفي 165 د ت ق
5275- مبشر بن إسماعيل الحلبي عن جعفر بن برقان والاوزاعي وعنه أحمد ودحيم ثقة توفي 2 ع
5276- مبشر بن عبد الله بن رزين عن بن إسحاق وحجاج بن أرطاة وعنه الحسين بن منصور وعلي بن الحسن الذهلي ثقة توفي 189 س
5277- مبشر بن عبيد الحمصي عن قتادة والزهري وعنه أبو المغيرة وأبو اليمان تركوه ق المثنى بن ثمامة بن عبد الله الانسي عن أبيه وعنه ابنه عبد الله كذا عند بن ماجة وصوابه عبد الله بن المثنى عن ثمامة قال مثنى بن ثمامة بن عبد الله الانسي عن أبيه وعنه ابنه عبد الله كذا عند بن ماجة وصوابه عبد الله بن المثنى عن ثمامة ق 2941

(2/238)

5278- المثنى بن سعد أو سعيد أبو غفار الطائي عن أبي عثمان النهدي وأبي قلابة وعنه القطان والفريابي قال أبو حاتم صالح الحديث د ت س
5279- المثنى بن سعيد الضبعي البصري البسام القصير عن أبي مجلز وأبي المتوكل وعنه بن مهدي وأبو الوليد وثقوه ع
5280- المثنى بن الصباح اليماني ثم المكي عن عطاء ومجاهد وعمرو بن شعيب وعنه عبد الرزاق وعلي بن عياش قال أبو حاتم وغيره لين الحديث توفي 149 د ت ق
5281- المثنى بن عبد الرحمن الخزاعي عن أمية بن مخشي وعنه جابر بن صبح مجهول د س
5282- عز وجلالمثنى بن معاذ بن معاذ عن أبيه ومعتمر وعنه عثمان الدارمي وأحمد الابار ثقة مات 228 م
5283- المثنى بن يزيد عن مطر الوراق وعنه عاصم بن محمد العمري د
5284- مجاشع بن مسعود السلمي أخو مجالد لهما صحبة وعنه أبو ساسان وأبو عثمان النهدي قتل يوم الجمل خ م د ق
5285- مجاعة بن مرارة الحنفي اليمامي وله صحبة عنه ابنه سراج د
5286- مجالد بن سعيد الهمداني الاخباري عن الشعبي وقيس بن أبي حازم وعنه ابنه إسماعيل

(2/239)

وشعبة والقطان ضعفه بن معين وقال النسائي ليس بالقوي وقال مرة ثقة توفي 144 م 4
5287- مجالد بن عوف عن زيد بن ثابت وعنه أبو الزناد وثق د س
5288- مجالد بن مسعود السلمي له صحبة عنه أبو عثمان النهدي خ م
5289- مجاهد بن جبر أبو الحجاج مولى السائب بن أبي السائب المخزومي عن أبي هريرة وابن

(2/240)

عباس وسعد وعنه قتادة وابن عون وسيف بن سليمان وحديثه عن عائشة في البخاري
ومسلم وابن معين يقول لم يسمعها مات 104 وقد رأى هاروت وماروت فكاد يتلف إمام في القراءة والتفسير حجة ع
5290- مجاهد بن رباح عن بن عمر وعنه عبد الرحمن بن عائذ في فضل الحرس س

(2/241)

5291- مجاهد بن موسى الخوارزمي ببغداد عن هشيم وابن عيينة وعنه مسلم والاربعة وأبو يعلى والبغوي مات 244 م 4
5292- مجاهد بن وردن المدني عن عروة وعنه شعبة وعبد الرحمن بن الاصبهاني وثقه أبو حاتم 4
5293- مجزأة بن زاهر الاسلمي عن أبيه وابن أبي أوفى وعنه رقبة بن مصقلة وشعبة وثق خ م س
5294- مجزأة بن سفيان الثقفي عن سليمان الصائغ والنعمان بن محمد وعنه بن ماجة والقاسم بن موسى بن الاشيب ق
5295- مجمع بن جارية الانصاري أحد من جمع القرآن إلا يسيرا عنه ابنه يعقوب وابن أخيه عبد الرحمن بن يزيد قال الشعبي كان بقي عليه سورتان حين قبض النبي صلى الله عليه وسلم د س ق
5296- مجمع بن يحيى الانصاري الكوفي عن أبي أمامة بن سهل وعطاء وعنه بن المبارك وأبو نعيم ثقة م س
5297- مجمع بن يزيد بن جارية الانصاري صحابي وله عن عتبة بن عويم وخنساء بنت خدام وعنه ابنه يعقوب والقاسم بن محمد وقيل هو الذي جمع القرآن خ د س ق

(2/242)

5298- مجمع بن يعقوب بن مجمع عن أبيه وربيعة الرأي وعنه القعنبي وقتيبة وثق د س
5299- مجيبة الباهلي عن أبيه أو عمه وعنه أبو السليل ضريب وعند أبي داود أنها امرأة س
5300- محارب بن دثار السدوسي قاضي الكوفة عن بن عمر وجابر والاسود وعنه شعبة والسفيانان من جلة العلماء والزهاد ع
5301- محاضر بن المروع الكوفي عن الاعمش وعاصم الاحول وعنه أحمد والذهلي صدوق مغفل توفي 206 م د س
5302- عز وجلمحبوب بن محرز التميمي الكوفي العطار عن الاعمش ومحل الضبي وعنه أبو كريب والاشج وثق ت
5303- محبوب بن موسى الانطاكي أبو صالح الفراء عن بن المبارك وأبي إسحاق الفزاري وعنه أبو

(2/243)

داود ومحمد بن إبراهيم البوشنجي ومحمود بن محمد الحلبي ثقة توفي 23 د س
5304- محجن بن الادرع الاسلمي نزل البصرة واختط مسجدها عنه حنظلة بن علي وعبد الله بن شقيق مات قبل معاوية د س
5305- محجن بن أبي محجن الديلي له صحبة عنه ابنه بسر س
5306- محدوج الذهلي عن جسرة وعنه أبو الخطاب الهجري ق
5307- محرر بن هارون التيمي المدني عن الاعرج وعنه يعقوب بن محمد وأبو مصعب ضعفوه وسماه بن أبي حاتم محرزا ت
5308- محرر بن أبي هريرة عن أبيه وابن عمر وعنه الزهري وابن عقيل وثق س ق
5309- محرز بن سلمة المكي عن نافع بن عمر ومالك وعنه بن ماجة ومطين وأبو يعلى ثقة حج ثمانين حجة توفي 234 ق
5310- محرز بن عبد الله أبو رجاء الجزري عن مكحول وعروة بن رويم وعنه يعلى والفريابي ثقة ق
5311- محرز بن عون بن أمير مصر أبي عون الهلالي البغدادي أخو الزاهد عبد الله عن مالك والزنجي وعنه مسلم وأبو يعلى والبغوي مات 231 م
5312- محرز بن الوضاح المروزي عن إسماعيل بن أمية وجماعة وعنه محمود بن غيلان ومحمد بن يحيى القصري ثقة س
5313- محرش الكعبي وقيل بالخاء صحابي عنه عبد العزيز الاموي د ت س

(2/244)

5314- محصن بن علي الفهري عن عوف بن الحارث وعنه سعيد بن أبي أيوب ومحمد بن طحلاء وثق د س
5315- محفوظ بن علقمة أبو جنادة الحمصي عن أبيه وابن عائذ وعنه أخوه نصر والوضين بن عطاء وثق د ق
5316- محل بن خليفة الطائي عن جده عدي بن حاتم وأبي السمح صحابي وعنه سعد أبو مجاهد وشعبة خ د س ق فأما محل بن محرز الضبي صاحب الشعبي فمات مع معمر
5317- الله عز وجل محمود بن آدم المروزي عن الفضل السيناني قيل روى عنه البخاري توفي 258
5318- محمود بن خالد السلمي الدمشقي عن الوليد ومروان بن معاوية وعنه أبو داود والنسائي وابن ماجة وأبو الدحداح ثبت مات 249 د س ق
5319- محمود بن خداش الطالقاني عن هشيم وفضيل بن عياض وعنه الترمذي وابن ماجة

(2/245)

والنسائي في مسند علي والمحاملي ثقة قال ما اشتريت شيئا قط ولا بعته قال يعقوب الدورقي رأيته في المنام فقال غفر لي ولكل من شيعني عاش تسعين سنة توفي 25 ت ق
5320- محمود بن الربيع الخزرجي له رؤية وروى عن عتبان بن مالك وعبادة وعنه مكحول والزهري مات 99 ع
5321- صلى الله عليه وسلم محمود بن سليمان البلخي عن الفضل السيناني وعنه النسائي ووثقه س
5322- محمود بن عمرو بن يزيد بن السكن عن عمته أسماء وسعد وعنه يحيى بن أبي كثير وحصين الاشهلي د س
5323- محمود بن غيلان أبو أحمد المروزي الحافظ عن الفضل بن موسى وابن عيينة وعنه سوى أبي داود وابن خزيمة والبغوي مات في رمضان 239 خ م ت س ق
5324- محمود بن لبيد ولد في أيام النبوة وسمع عمر وعثمان وعنه الزهري ومحمد بن إبراهيم
التيمي مات 96 م 4

(2/246)

5325- محمود بن الوليد عن خالد بن دهقان في حكاية د
5326- الله عز وجلمحيصة بن مسعود الانصاري صحابي عنه حفيده حرام بن سعد وبشير بن يسار 4
5327- صلى الله عليه وسلم مخارق الاحمسي كوفي عن طارق بن شهاب وعنه شعبة والسفيانان خ ت س
5328- مخارق بن سليم صحابي عنه ابناه عبد الله وقابوس س
5329- مختار بن صيفي عن يزيد بن هرمز وعنه الاعمش فقط م د

(2/247)

5330- مختار بن غسان العبدي الكوفي التمار عن إسماعيل بن مسلم وحفص البرجمي وعنه أبو كريب وجماعة ق
5331- المختار بن فلفل الكوفي عن أنس والحسن وعنه زائدة وعلي بن مسهر ثقة م د ت س
5332- مختار بن نافع الكوفي عن أبي حيان التيمي وعن كرز الحارثي وعنه مكي بن إبراهيم وأبو عتاب الدلال ضعفوه ت
5333- مخرمة بن بكير بن الاشج مولى بني مخزوم عن أبيه وعامر بن عبد الله بن الزبير وعنه معن والقعنبي ضعفه بن معين وقال أبو داود لم يسمع من أبيه إلا حديث الوتر وقال النسائي ليس به بأس مات 159 م د س
5334- مخرمة بن سليمان الاسدي الوالبي المدني عن أسماء وابن الزبير وعنه مالك وابن أبي الزناد ثقة قتل بقديد 13 ع
5335- مخلد بن الحسن الحراني عن أبي المليح وعبيد الله بن عمرو وعنه النسائي وابن ناجية والسراج ثقة س
5336- مخلد بن الحسين الازدي بصري نزل المصيصة عن موسى بن عقبة وهشام بن حسان وعنه إسحاق بن الطباع والمسيب بن واضح ثقة كامل العقل مات 191 س
5337- مخلد بن خالد الشعيري العسقلاني نزيل طرسوس عن بن عيينة وأبي معاوية وعنه مسلم وأبو داود ووثقه عبد الله بن أحمد م د
5338- مخلد بن خداش بصري عن حماد بن زيد وعنه النسائي س

(2/248)

5339- مخلد بن خفاف بن إيماء عن عروة وعنه بن أبي ذئب وحده حديث الخراج بالضمان 4
5340- مخلد بن الضحاك عن قتادة والزبير بن عبيد وعنه أبو عاصم وحرمي بن عمارة فيه لين ما توفي 167 ق
5341- مخلد بن مالك الرازي أبو جعفر عن أبي عوانة وابن عيينة وعنه البخاري والحسن بن سفيان ثقة مات 241 خ ومات مخلد بن مالك الحراني بعده بسنة
5342- مخلد بن يزيد الحراني عن يحيى بن سعيد وابن جريج وعنه أحمد وإسحاق ثقة مات 193 خ م د س ق
5343- مخمر بن معاوية ويقال حكيم ت بن معاوية النميري صحابي عنه بن أخيه حكيم ق
5344- مخنف بن سليم الغامدي صحابي وله عن علي وعنه ابنه حبيب وعون بن أبي جحيفة ولي أصبهان لعلي ومن ذريته أبو مخنف لوط بن يحيى 4

(2/249)

5345- مخول بن راشد النهدي مولاهم الكوفي عن أبي جعفر الباقر ومسلم البطين وعنه شعبة وأبو عوانة ثقة ع
5346- مدرك بن سعد ويقال بن أبي سعد الفزاري عن يونس بن ميسرة ويحيى الذماري وعنه أبو مسهر وابن عائذ ثقة د
5347- مرار بن حمويه أبو أحمد الهمذاني عن أبي نعيم وأبي الوليد وعنه بن ماجة وأبو عروبة وقال البخاري حدثنا أبو أحمد حدثنا أبو غسان فقيل هو مرار وقيل البيكندي وقيل محمد بن
عبد الوهاب الفراء مات 254 ق
5348- مرثد بن عبد الله عن أبي ذر وعنه ابنه مالك ت س ق
5349- مرثد بن عبد الله أبو الخير اليزني المصري عن عمرو بن العاص وأبي بصرة الغفاري وعنه يزيد بن أبي حبيب وجعفر بن ربيعة وكان مفتي أهل مصر مات 9 ع
5350- مرثد بن أبي مرثد الغنوي بدري كأبيه قتل يوم الرجيع عنه عبد الله بن عمرو د ت س
5351- مرثد بن وداعة أبو قتيلة الحمصي عن عبد الله بن حوالة وعنه حريز بن عثمان وصفوان بن عمرو قال البخاري له صحبة فوهم د

(2/250)

5352- مرجي بن رجاء بصري عن أيوب وعدة وعنه حرمي وغيره مختلف في حاله خت
5353- مرحب أو أبو مرحب عنه الشعبي د
5354- مرحوم بن عبد العزيز البصري العطار عن أبي عمران الجوني وثابت وعنه بن المديني وبندار وأحمد الدورقي ثقة عابد متأله توفي 188 ع
5355- مرداس بن مالك الاسلمي شهد الشجرة عنه قيس بن أبي حازم وزياد بن علاقة خ
5356- مرزوق بن أبي الهذيل أبو بكر الثقفي عن الزهري وعنه الوليد بن مسلم وثقه بن خزيمة وقال البخاري تعرف وتنكر ق

(2/251)

5357- مرزوق أبو بكر الباهلي البصري عن قتادة وابن المنكدر وعنه معتمر وأبو نعيم وثقه أبو زرعة ت
5358- مرزوق أبو بكر التيمي الكوفي المؤذن عن أم الدرداء وعنه أبو بكر النهشلي وإسرائيل ثقة ت
5359- مرزوق أبو عبد الله الحمصي نزل البصرة عن شهر وأبي أسماء الرحبي وعنه معتمر وروح صدوق ت
5360- مرقع بن صيفي عن أبي ذر وحنظلة بن الربيع عم أبيه وعنه ابنه عمر وموسى بن عقبة ثقة د س ق

(2/252)

5361- مرة بن شراحيل الهمداني الطيب عن بن مسعود وعمر وعنه عمرو بن مرة وطلحة بن مصرف وابن أبي خالد وكان من العابدين ع
5362- مرة بن وهب الثقفي صحابي عنه ابنه يعلى ق
5363- مروان بن جناح الدمشقي أخو روح عن مجاهد وعمر بن عبد العزيز وعنه الوليد وابن شابور ثقة د ق
5363- مروان بن الحكم ولد سنة اثنتين ولم يصح له سماع وله عن عثمان وبسرة وعنه عروة ومجاهد وعلي بن الحسين دولته تسعة أشهر وأيام مات في رمضان سنة 65 وتملك ابنه عبد الملك خ 4
5364- مروان بن روبة التغلبي الحمصي أخو عمر عن عبد الرحمن بن أبي عوف وأبي فالج الانماري وعنه الزبيدي وصفوان بن عمرو ثقة د
5365- مروان بن سالم عن بن عمر وعنه الحسين بن واقد وعزرة بن ثابت وثق د س
5366- مروان بن سالم الجزري أبو عبد الله مولى بني أمية عن الاعمش وأبي حنيفة وعنه بقية والوليد بن شجاع قال البخاري ومسلم منكر الحديث وقال النسائي متروك ق
5367- مروان بن شجاع الجزري عن عبد الكريم وخصيف وعنه بن معين وابن عرفة صدوق مات 184 خ د ت ق

(2/253)

5368- مروان بن عثمان الزرقي عن أبي أمامة بن سهل وعبيد بن حنين وعنه يحيى بن سعيد الانصاري ومحمد بن عمر مختلف في توثيقه س
5369- مروان بن محمد الدمشقي الطاطري ثقة إمام عن سعيد بن عبد العزيز ومعاوية بن سلام
وعنه الدارمي والترقفي وكان عبدا قانتا لله توفي 21 م 4
5370- مروان بن معاوية الفزاري أبو عبد الله الحافظ عن عاصم الاحول وحميد وعنه أحمد وإسحاق وابن ملاس توفي 193 ع
5371- مروان الاصفر مصري عن أبي هريرة وابن عمر وعنه خالد الحذاء وعوف وشعبة خ م د ت
5372- مروان أبو لبابة الوراق عن عائشة وأنس وعنه هشام بن حسان وحماد بن زيد ثقة ت س
5373- مري بن قطري عن عدي بن حاتم وعنه سماك 4
5374- صلى الله عليه وسلم مزاحم بن ذواد بن علبة الكوفي عن أبيه وعنه أبو كريب ليس بحجة ت
5375- مزاحم بن أبي مزاحم زفر كوفي عن الشعبي ومجاهد وعنه شعبة وشريك ثقة خت م س ومن طبقة أصحابه مزاحم بن زفر الكوفي عنه أبو الربيع الزهراني ثقة
5376- مزاحم بن أبي مزاحم عن عمر بن عبد العزيز مولاه وعبيد الله بن أبي يزيد وعنه الزهري مع تقدمه وابن جريج ثقة د ت س
5377- مزيدة بن جابر العصري صحابي عنه حفيده هود بن عبد الله ت
5378- مسافع بن عبد الله بن شيبة العبدري الحجبي عن عمته صفية ومعاوية وعنه منصور بن صفية وجويرية بن أسماء ثقة م د ت

(2/254)

5379- مساور الحميري عن أمه وعنه أبو نصر الضبي ت ق
5380- مساور الوراق عن أخيه لامه سيار أبي الحكم وجعفر بن عمرو بن حريث وعنه وكيع وأبو أسامة وثق م 4
5381- مستلم بن سعيد الثقفي الواسطي عن منصور بن زاذان والاوزاعي وعنه بن المبارك ويحيى بن أبي بكير صدوق قال يزيد بن هارون مكث أربعين عاما لا يضع جنبه 4
5382- المستمر بن الريان البصري عن أبي الجوزاء وأبي نضرة وعنه القطان ومسلم وثقه النسائي وقال كان من الابدال م د ت س
5383- المستمر الناجي العروقي عن عبيس بن ميمون وعنه ابنه إبراهيم ق
5384- الله عز وجلمستور بن عباد الهنائي بصري عن الحسن وعطاء وعنه أبو عاصم ومسلم وثق س
5385- المستورد بن الاحنف عن بن مسعود وحذيفة وعنه سلمة بن كهيل وعلقمة بن مرثد صدوق م 4
5386- المستورد بن شداد الفهري صحابي نزل الكوفة عنه قيس بن أبي حازم وأبو عبد الرحمن الحبلي وعدة م 4
5387- مسحاج بن موسى الضبي الكوفي عن أنس وعنه أبو معاوية وعبد الرحمن بن مغراء د

(2/255)

5388- مسدد بن مسرهد بن مسربل الاسدي البصري الحافظ أبو الحسن عن جويرية بن أسماء وحماد بن زيد وأبي عوانة وعنه البخاري وأبو داود وأبو حاتم وأبو خليفة مات 228 خ د ت س
5389- مسرة بن معبد اللخمي عن نافع والزهري وعنه ضمرة وأبو أحمد الزبيري وثق د
5390- مسروح ويقال مسعود مولى عمر ومؤذنه عنه نافع د
5391- مسروق بن الاجدع أبو عائشة الهمداني أحد الاعلام عن أبي بكر ومعاذ وعنه إبراهيم وأبو إسحاق ويحيى بن وثاب قال مرة الطيب ما ولدت همدانية مثل مسروق وعن الشعبي قال ما علمت أطلب منه للعلم كان أعلم بالفتيا من شريح وقال أبو إسحاق حج مسروق فما نام إلا ساجدا وقالت زوجة مسروق كان يصلي حتى تورم قدماه توفي 63 ع
5392- مسروق بن أوس الحنظلي ويقال أوس بن مسروق عن أبي موسى وعنه قتادة وحميد بن هلال د س ق
5393- مسروق بن المرزبان أبو سعيد الكندي الكوفي عن شريك وأبي الاحوص وعنه بن ماجة
وعبدان وأبو يعلى وثق وقال أبو حاتم ليس بالقوي ق
5394- مسعر بن حبيب الجرمي عن عمرو بن سلمة وعنه وكيع والقطان ثقة د
5395- مسعر بن كدام أبو سلمة الهلالي الكوفي أحد الاعلام عن عطاء وسعيد بن أبي بردة وقيس بن مسلم وعنه القطان ويحيى بن آدم حديث ألف قال القطان ما رأيت مثله وقال شعبة كنا نسميه المصحف من إتقانه قلت وكان من العباد القانتين توفي 155 ع
5396- مسعود بن الاسود العدوي بن العجماء شهد الشجرة واستشهد بمؤتة عنه بنته عائشة ق

(2/256)

5397- مسعود بن جويرية الموصلي عن هشيم والمعافى وعنه النسائي والمواصلة صدوق نبيل توفي 248 س
5398- مسعود بن الحكم الزرقي أبو هارون عن أمه وعمر وعثمان وعنه بنوه إسماعيل وعيسى وقيس ويوسف والزهري مدني كبير القدر م 4
5399- مسعود بن سعد الجعفي عن عطاء بن السائب ومطرف بن طريف وعنه أبو نعيم وأبو غسان النهدي صدوق س
5400- مسعود بن مالك الاسدي عن مولاه سعيد بن جبير وعلي بن الحسين وعنه الاعمش والثوري ثقة م س
5401- مسعود بن مالك أو رزين الاسدي عن علي وابن مسعود وعنه مغيرة والاعمش وعاصم م 4
5402- مسعود بن هبيرة الاسلمي صحابي له في الامامة وعنه بريدة بن سفيان س
5403- مسعود بن واصل البصري عن النهاس بن قهم وعنه مالك بن عبد الواحد وعمر بن شبة قال أبو داود ليس بذاك ت ق
5404- مسكين بن بكير الحراني عن ثابت بن عجلان وأرطاة بن المنذر وجعفر بن برقان وعنه أحمد وأحمد بن سليمان الرهاوي صدوق يغرب مات 198 خ م د س
5405- مسلم بن إبراهيم أبو عمر الازدي الفراهيدي الحافظ لم يسمع بغير البصرة عن بن عون
وقرة وهشام الدستوائي وعنه البخاري وأبو داود والدارمي وعبد وابن الضريس وأبو خليفة قال بن معين ثقة مأمون مات في صفر 222 ع
5406- مسلم بن أبي بكرة الثقفي عن أبيه وعنه عثمان الشحام وسعيد بن جمهان وثق م د ت س

(2/257)

5407- مسلم بن ثفنة ويقال بن شعبة عن سعر الدؤلي وعنه عمرو بن أبي سفيان وثق د س
5408- مسلم بن جبير عن أبي سفيان وعنه يزيد بن أبي حبيب د
5409- مسلم بن جندب الهذلي المدني القاص عن أبي هريرة وابن عمر وأسلم وعنه ابنه عبد الله ويحيى بن أبي كثير وابن أبي ذئب ثقة مقرئ مات 106 ت
5410- مسلم بن حاتم الانصاري إمام جامع البصرة عن بن عيينة وابن مهدي وعنه أبو داود والترمذي وابن جرير وابن بجير وثق د ت
5411- مسلم بن الحارث ويقال الحارث بن مسلم عن النبي صلى الله عليه وسلم وعنه عبد الرحمن بن حسان الفلسطيني قال الدارقطني لا يعرف د
5412- مسلم بن الحجاج أبو الحسين القشيري الحافظ صاحب الصحيح عن القعنبي ويحيى بن يحيى وعنه الترمذي وابن خزيمة وابن الشرقي ومحمد بن مخلد قيل ولد سنة 204 مات في رجب 261 ت
5413- مسلم بن خالد الزنجي المكي مولى بني مخزوم عالم الحرم أبو خالد عن بن أبي مليكة والزهري وعمرو وعنه الشافعي ومسدد والحميدي وثق وضعفه أبو داود لكثرة غلطه مات 18 د ق
5414- مسلم بن زياد الحمصي عن أنس وغيره وعنه بن لهيعة وإسماعيل بن عياش وبقية د ت

(2/258)

5415- مسلم بن سالم أبو فروة الجهني الكوفي عن عبد الله بن عكيم وعبد الرحمن بن أبي ليلى وعنه شعبة وابن عيينة خ م د س ق
5416- مسلم بن أبي سهل النبال عن تابعي وعنه عبد الله بن أبي بكر بن زيد بن المهاجر وثق ت
5417- مسلم بن سلام الحنفي عن علي بن طلق وعنه ابنه عبد الملك وعيسى بن حطان وثق د ت س
5418- مسلم بن صبيح أبو الضحى الهمداني العطار عن بن عباس وعلقمة وعنه منصور والاعمش وفطر مات في خلافة عمر بن عبد العزيز ع
5419- مسلم بن صفوان عن صفية وعنه أبو إدريس المرهبي ت ق
5420- مسلم بن عبد الله بن خبيب الجهني عن جندب بن مكيث وعنه يعقوب بن عتبة د
5421- مسلم بن عبد الله عن زياد البكائي وعنه بقية مع تقدمه مجهول ق
5422- مسلم بن عمرو المدني الحذاء عن عبد الله بن نافع الصائغ وعنه الترمذي والنسائي وابن صاعد ثقة ت س
5423- مسلم بن عمران البطين أبو عبد الله الكوفي عن أبي وائل وعلي بن الحسين وأبي عبد الرحمن السلمي وعنه الاعمش وابن عون ع
5424- مسلم بن قرط عن عروة وعنه أبو حازم الاعرج نكرة د س

(2/259)

5425- مسلم بن قرظة الاشجعي عن عوف بن مالك وعنه ربيعة بن يزيد ورزيق بن حيان ثقة م
5426- مسلم بن كيسان الكوفي الملائي الاعور أبو عبد الله عن أنس ومجاهد وعنه شعبة وعلي بن مسهر واه ت ق
5427- عز وجل مسلم أبو المثنى الكوفي عن بن عمر وعنه حفيده محمد بن إبراهيم وابن أبي خالد ثقة د ت س
5428- مسلم بن مخراق أبو الأسود البصري القطان عن أبي بكرة وابن عباس وعنه ابنه سوادة وشعبة وثق م د س فأما مسلم بن مخراق عن حذيفة وابن مسعود فآخر ثقة
ومسلم بن مخراق عن مولاته عائشة نزل مصر
5429- مسلم بن مخشي عن بن الفراسي وعنه بكر بن سوادة د س ق
5430- مسلم بن يسار هو مسلم بن أبي مريم المدني عن بن عمر وأبي سعيد وعنه مالك والليث وابن عيينة ثقة خ م د س ق
5431- مسلم بن مشكم أبو عبيد الله الخزاعي كاتب أبي الدرداء عنه وعن شداد بن أوس ومعاوية وعنه عبد الله بن العلاء بن زبر وعبد الرحمن بن يزيد بن جابر ثقة د س ق
5432- مسلم بن نذير ويقال بن يزيد عن علي وحذيفة وعنه أبو إسحاق وعياش العامري صالح ت س ق

(2/260)

5433- مسلم بن هيصم عن النعمان بن مقرن والاشعث بن قيس وعنه سليمان بن بريدة ومقاتل بن حيان وثق م د س ق
5434- مسلم بن يسار البصري ويقال المكي مولى قريش ويقال له مسلم سكرة ومسلم المصبح لانه كان يوقد المسجد عن بن عباس وابن عمر وعنه أبو قلابة وقتادة ومحمد بن واسع كان من الفقهاء العاملين الاولياء توفي سنة مائة د س ق
5435- مسلم بن يسار المصري مولى الانصار هو الطنبذي عن أبي هريرة وابن عمر وعنه بكر بن عمرو وحميد بن هانئ وابن أنعم ثقة بقي إلى سنة عشر ومائة د ت ق مق
5436- مسلم بن يسار الجهني عن نعيم بن ربيعة عن عمر وربما أرسله وعنه عبد الحميد بن عبد الرحمن وثق د ت س

(2/261)

5437- مسلم بن يناق الخزاعي مكي عن بن عباس وابن عمر وعنه حاتم بن أبي صغيرة وشعبة ثقة م س
5438- مسلم القرشي والد عبيد الله مخضرم وقيل له صحبة عنه ولده س
5439- مسلمة بن عبد الله بن ربعي الجهني الدمشقي عن عمه أبي مشجعة وخالد بن اللجلاج وعنه محمد بن عبد الله الشعيثي وسعيد بن عبد العزيز ولي بيت المال لهشام د س ق
5440- مسلمة بن عبد الملك بن مروان الامير عن بن عمه عمر وعنه صالح بن محمد الليثي ويحيى بن يحيى الغساني مات 121 د
5441- مسلمة بن علقمة المازني البصري عن يزيد الرقاشي وداود بن أبي هند وعنه علي والحسن بن قزعة ضعفه أحمد وقال أبو حاتم صالح الحديث م ت س ق

(2/262)

5442- مسلمة بن علي الخشني الدمشقي عن الاعمش ويحيى الذماري وعنه هشام بن عمار ومحمد بن الخليل البلاطي تركوه توفي بمصر ق
5443- مسلمة بن عمرو الدمشقي عن عمير بن هانئ وعنه علي بن حجر وثق ت
5444- مسلمة بن قعنب الحارثي عن نافع وهشام بن عروة وعنه ابناه عبد الله وإسماعيل ويوسف السمتي وثق د

(2/263)

5445- مسلمة بن محمد الثقفي عن الحذاء وداود بن أبي هند وعنه مسدد وغيره ضعف د
5446- مسلمة بن مخلد الانصاري صحابي عنه علي بن رباح ومجاهد ولي مصر ومات 62 د
5447- المسور بن إبراهيم أرسل عن جده عبد الرحمن بن عوف وعنه أخوه سعد س
5448- المسور بن الحسن عن أبي معن وعنه حازم أبو محمد مجهول ق
5449- المسور بن مخرمة بن نوفل بن أهيب الزهري صحابي صغير وله عن عمر وخاله عبد الرحمن بن عوف وعنه عروة وابن أبي مليكة مات 64 ع
5450- المسور بن يزيد الكاهلي صحابي عنه يحيى بن كثير لا يعرفان د

(2/264)

5451- المسيب بن حزن المخزومي صحابي تأخر عنه ابنه سعيد خ م د س
5452- المسيب بن رافع أبو العلاء الكاهلي الضرير عن سعد وحفصة مرسلا وعن البراء وعلقمة وعنه ابنه العلاء ومنصور وابن أبي خالد حجة صوام قوام مات 105 ع
5453- المسيب بن عبد خير عن أبيه وعنه يونس بن خباب وحصين ثقة د
5454- المسيب بن نجبة الكوفي عن علي وحذيفة وعنه أبو إسحاق وأبو إدريس المرهبي قتل مع سليمان بن صرد سنة 65 ت
5455- مشاش السليمي بصري عن طاوس وعطاء وعنه شعبة وهشيم س
5456- عز وجل مشرح بن هاعان المعافري عن عقبة بن عامر وسليم بن عتر وعنه الليث وابن لهيعة ثقة د ت ق

(2/265)

5457- مشعث بن طريف عن عبد الله بن الصامت وعنه أبوعمران الجوني وثق د ق
5458- المشمعل بن إياس المزني البصري فيه لين وقد وثق عن عمرو بن سليم وعنه بن مهدي وعبد الصمد وغيرهما ق

(2/266)

5459- مصدع أبويحيى المعرقب الاعرج عن عبد الله بن عمرو وابن عباس وعنه هلال بن يساف وسعد بن أوس وجماعة صدوق م 4
5460- مصرف بن عمرو اليامي أبو القاسم الكوفي قرابة طلحة بن مصرف سمع عبد الله بن إدريس وعبدة وعنه أبو داود ومطين وابن ذريح العكبري ثقة توفي 24 د
5461- مصعب بن ثابت بن عبد الله بن الزبير عن أبيه وعمه عامر وعطاء وعنه ابنه عبد الله وابن المبارك وعبد الرزاق لين لغلطه د س ق
5462- مصعب بن سعد بن أبي وقاص أبو زرارة عن أبيه وعلي وطلحة وعنه عمرو بن مرة وأبو إسحاق ثقة نزل الكوفة توفى 103 ع
5463- مصعب بن سليم عن أنس وعنه وكيع وأبو نعيم وثق م د س
5464- مصعب بن سلام التميمي الكوفي عن جعفر الصادق وابن سوقه وعنه أحمد والاشج لينه أبو داود ت
5465- مصعب بن شيبة بن جبير الحجبي عن عمتهم صفية وطلق بن حبيب وعنه ابنه زرارة وحفيده عبد الله بن زرارة ومسعر فيه ضعف م 4
5466- مصعب بن عبد الله بن أبي أمية عن عمته أم سلمة وعنه أخوه موسى وابنه عبد الله وثق ق

(2/267)

5467- مصعب بن عبد الله بن مصعب بن ثابت الزبيري عن مالك والضحاك بن عثمان وإبراهيم بن سعد وعنه بن ماجة والنسائي عن المخرمي عنه وعن الصغاني عنه والبغوي ثقة غمز للوقف مات عن ثمانين سنة سنة 236 س ق
5468- مصعب بن محمد بن شرحبيل العبدي عن أبي أمامة وأبي سلمة وعنه السفيانان ووهيب وثق وقال أبو حاتم لا يحتج به د س ق
5469- مصعب بن المقدام الكوفي عن بن جريج وفطر وعنه محمد بن رافع وعبد قال أبو داود لا بأس به وعن بن المديني تضعيفه مات 203 م ت س ق
5470- مضارب عن عثمان وعلي وعنه قتادة والجريري ثقة ق مضرب بن يحيى عنه أبو داود قاله بن خنزابة وكأنه تصحيف مصرف بن عمرو دمضرب بن يحيى عنه أبو داود قاله بن خنزابة وكأنه تصحيف مصرف بن عمرو د 546
5471- مطر الوراق بن طهمان أبو رجاء الناسخ عن أنس فقيل مرسلا وعن شهر والحسن وعنه الحمادان وهمام قال أحمد هو في عطاء ضعيف وقال بن معين هو صالح توفي 129 م 4

(2/268)

5472- مطر بن عبد الرحمن الاعنق عن الحسن ومعاوية بن قرة وعنه قتيبة وأبو سلمة وثق د
5473- مطر بن عكامس السلمي له صحبة وعنه أبو إسحاق ت
5474- مطر بن الفضل المروزي عن وكيع ويزيد وعنه البخاري والحكيم الترمذي وثق خ
5475- مطر بن ميمون الاسكاف كوفي عن أنس وعكرمة وعنه يونس بن بكير وعبيد الله قال
البخاري منكر الحديث ق
5476- مطرح بن يزيد أبو المهلب الشامي عن عبيد الله بن زحر وبشر بن نمير وعنه بن إدريس والمحاربي ضعيف ق
5477- مطرف بن طريف الكوفي عن عبد الرحمن بن أبي ليلى والشعبي وعنه عبثر وابن فضيل ثقة إمام عابد مات 143 ع
5478- مطرف بن عبد الله بن الشخير الحرشي العامري أبو عبد الله أحد الاعلام عن أبيه وأبي وعلي وعنه أخوه يزيد وقتادة وأبو التياح مات 95 ع
5479- مطرف بن عبد الله بن مطرف بن سليمان بن يسار أبو مصعب اليساري مولى ميمونة عن خاله مالك ونافع القارئ وابن أبي الموال وعنه البخاري وأبو زرعة والدير عاقولي مات 22 خ ت ق
5480- مطعم بن المقدام الصنعاني الشامي عن مجاهد والحسن وعنه الهيثم بن حميد وابن شابور ثقة نبيل د

(2/269)

5481- المطلب بن ربيعة بن الحارث الهاشمي له صحبة عنه عبد الله بن الحارث بن نوفل 4
5482- المطلب بن زياد الكوفي عن زياد بن علاقة وأبي إسحاق وعنه أحمد وابن معين ووثقاه وقال أبو حاتم لا يحتج به مات 185 ق
5483- المطلب بن عبد الله بن حنطب المخزومي عن أبي هريرة وعائشة وعنه ابناه عبد العزيز والحكم والاوزاعي قال أبو حاتم لم يدرك عائشة وقال أبو زرعة ثقة أرجو أن يكون سمع منها 4

(2/270)

5484- المطلب بن عبد الله بن قيس بن مخرمة المطلبي عن أبيه وسعيد بن أبي هند وعنه بن إسحاق وثق ت
5485- المطلب بن أبي وداعة السهمي من مسلمة الفتح كأبيه وله عن حفصة وعنه بنوه كثير
وجعفر وعبد الرحمن وعكرمة بن خالد م 4
5486- مطهر بن الهيثم الطائي عن أبيه وموسى بن علي وعنه بن المثنى والفلاس واه ق
5487- المطوس عن أبي هريرة وعنه ابنه أبو المطوس يزيد 4
5488- مطير بن سليم عن ذي الزوائد وعنه ابناه سليم وشعيب لم يصح حديثه د
5489- صلى الله عليه وسلم مطيع بن الاسود العدوي صحابي عنه ابنه عبد الله وعيسى بن طلحة م
5490- الله عز وجل مطيع بن راشد البصري عن أنس وعنه زيد بن الحباب وقال دلني عليه شعبة د
5491- مطيع بن عبد الله عن الشعبي وعدة وعنه وكيع والقطان وثقه بن معين س
5492- مطيع بن ميمون عن صفية بنت عصمة وعنه معلى بن أسد وطالوت ضعف د س
5493- مظاهر بن أسلم المخزومي عن القاسم والمقبري وعنه الثوري وأبو عاصم ضعفوه د ت ق

(2/271)

5494- مظفر بن مدرك أبو كامل الحافظ البغدادي أصله من خراسان عن عاصم بن محمد العمري وشيبان وعنه أحمد ومحمد المخرمي قال أحمد ليس فيهم مثله بصير بالحديث متقن وقال يحيى كنت آخذ هذا الشأن عنه قل من رأيت يشبهه وكان من الصالحين توفي 207 س
5495- معاذ بن أسد المروزي كاتب بن المبارك عن الفضيل بن عياض وعدة وعنه البخاري وأبو داود والكجي خ د
5496- معاذ بن أنس الجهني صحابي عنه ابنه سهيل د ت ق
5497- معاذ بن جبل الخزرجي من نجباء الصحابة عنه عبد الرحمن بن غنم ومسروق وكثير بن مرة قال أنس جمع معاذ القرآن في حياة رسول الله صلى الله عليه وسلم وقال بن مسعود كنا نشبهه بإبراهيم عليه السلام كان أمة قانتا لله حنيفا توفي بالطاعون سنة 18 بالاردن عن ثمان وثلاثين سنة ع
5498- معاذ بن الحارث بن رفاعة أنصاري بدري وهو وأخواه بنو عفراء فاستشهدوا ببدر وبقي هو إلى أيام صفين س
5499- معاذ بن خالد العبدي المروزي عن الحسين بن واقد والثوري وعنه إسحاق ومحمد بن مقاتل ثقة مات قبل المائتين س ومن أقرانه معاذ بن خالد من عسقلان يروى عن أيمن بن نابل

(2/272)

5500- عز وجل معاذ بن رفاعة بن رافع الزرقي عن أبيه وجابر وعنه أهله ويحيى بن سعيد الانصاري خ د ت س
5501- معاذ بن زهرة الضبي أبو زهرة تابعي أرسل وعنه حصين بن عبد الرحمن د
5502- معاذ بن سعد أو سعد بن معاذ صحابي في التذكية بحجر قاله نافع عن رجل عنه خ
5503- معاذ بن عبد الله بن خبيب الجهني المدني عن أبيه وعقبة بن عامر وابن عباس وعنه زيد بن أسلم وهشام بن سعد ثقة مات 4 118
5504- معاذ بن عبد الرحمن بن عثمان التيمي عن أبيه وحمران وعنه الزهري وابن المنكدر ثقة خ م س معاذ بن العلاء المازني أبو غسان أخو أبي عمرو عن سعيد بن جبير ونافع وعنه يحيى القطان وبدل خت ت
5505- معاذ بن فضالة البصري أبو زيد عن هشام الدستوائي والثوري وعنه البخاري وأبو حاتم والكجي خ
5506- معاذ بن محمد بن معاذ بن أبي بن كعب عن أبيه وأبي الزبير وعنه بن لهيعة ومحمد بن الطباع وثق ق
5507- معاذ بن معاذ التميمي العنبري الحافظ قاضي البصرة عن حميد والتيمي وعنه ابناه عبيد الله ومثنى وأحمد وبندار قال أحمد إليه المنتهى في التثبت بالبصرة مات 196 ع
5508- معاذ بن هانئ البصري عن همام وإبراهيم بن طهمان وعنه بندار والدارمي ثقة توفي 209 خ 4

(2/273)

5509- معاذ بن هشام الدستوائي عن أبيه وابن عون وعنه أحمد والكوسج قال بن معين صدوق ليس بحجة توفي سنة مائتين ع
5510- معارك العبدي بصري عن عبد الله بن سعيد بن أبي هند وعبد الله بن الفضل وعنه مسلم وحجاج بن نصير قال أبو زرعة واه ت
5511- المعافى بن سليمان الرسعني عن فليح وزهير وعنه أبو زرعة والفريابي ثقة توفي 234 س
5512- المعافى بن عمران أبو مسعود الازدي الموصلي أحد الاعلام عن ثور وهشام بن حسان وابن أبي عروبة وعنه بشر الحافي ومحمد بن عبد الله بن عمار قال شيخه الثوري هو ياقوتة العلماء توفي 185 خ د س
5513- معان بن رفاعة السلامي أبو محمد الدمشقي ويقال الحمصي عن أبي الزبير وعلي بن يزيد الالهاني وعبد الوهاب بن بخت وعدة وعنه بقية والوليد ومسكين بن بكير قال أبو حاتم يكتب حديثه ولا يحتج به وقال يحيى ضعيف وقال دحيم ثقة ق
5514- معاوية بن إسحاق بن طلحة بن عبيد الله عن أبيه وعمومته وسعيد بن جبير وعنه أهله وشعبة وأبو عوانة وثق خ س ق

(2/274)

5515- معاوية بن جاهمة السلمي صحابي عنه عكرمة بن روح وقيل معاوية بن جاهمة عن أبيه س ق
5516- معاوية بن حديج بن جفنة الكندي التجيبي الامير له صحبة وله عن عمر وأبي ذر عنه علي بن رباح وابنه عبد الرحمن وعبد الرحمن بن شماسة توفي 52 د س ق
5517- معاوية بن حفص كوفي نزل حلب عن كامل أبي العلاء وداود الطائي وعنه أبو التقي هشام وابن مصفى ثقة س
5518- معاوية بن الحكم السلمي الصحابي عنه أبو سلمة وعطاء بن يسار م د س
5519- معاوية بن حكيم النميري شامي عن أبيه وعمه وعنه يحيى بن جابر قاضي حمص ت
5520- معاوية بن حيدة القشيري بصري له صحبة عنه ابنه أبوبهز حكيم وحميد المزني مات غازيا 4
5521- معاوية بن سعيد المصري عن أبي قبيل ويزيد بن أبي حبيب وعنه رشدين بن سعد وجماعة وثق ق
5522- معاوية بن أبي سفيان أبو عبد الرحمن الاموي الخليفة من مسلمة الفتح عنه خالد بن معدان وعبد الله بن عامر والاعرج عاش ثمانيا وسبعين سنة مات في رجب سنة ستين ع
5523- معاوية بن سلمة بن سليمان النصري الكوفي أبو سلمة عن عطاء وسلمة بن كهيل وعنه عبد الله بن نمير ومحمد بن عيسى بن سميع ليس بقوي ق

(2/275)

5524- معاوية بن سويد بن مقرن المزني عن أبيه والبراء وعنه الشعبي وأشعث بن أبي الشعثاء ع
5525- معاوية بن سلام بن أبي سلام ممطور الدمشقي عن أبيه وأخيه زيد والزهري وعنه محمد بن حمير وأبو مسهر وأبو توبة الحلبي ويحيى بن يحيى ثقة مات بعد 17 ع
5526- معاوية بن صالح الحضرمي الحمصي قاضي الاندلس عن مكحول وعبد الرحمن بن جبير وراشد بن سعد وعنه بن وهب وابن مهدي وأبو صالح صدوق إمام توفي 158 م 4
5527- معاوية بن صالح بن الوزير أبي عبيد الله معاوية بن عبيد الله الاشعري مولاهم الدمشقي الحافظ أبو عبيد الله عن عبيد الله والفريابي وأبي مسهر وعنه النسائي وابن جوصا وأبو عوانة تخرج بابن معين ومات 263 س
5528- معاوية بن عبد الله بن جعفر بن أبي طالب عن أبيه ورافع بن خديج وعنه ابنه عبد الله والزهري وابن الهاد ثقة س ق
5529- معاوية بن عبد الكريم الثقفي الضال صالح الحديث عن بن بريدة والحسن وعنه علي ولوين علق له البخاري وفيه لين ما مات 18 خت
5530- معاوية بن عمار الدهني ودهن من بجلية ويقال دهن بالتحريك عن أبي الزبير وجعفر بن محمد وعنه معبد بن راشد وقتيبة ثقة وقال أبو حاتم لا يحتج به م س
5531- معاوية بن عمرو بن غلاب النصري البصري جد غسان الغلابي عن الحسن وجماعة وعنه القطان وعلي بن عاصم وثق م د س
5532- معاوية بن عمرو الازدي المعني عن المسعودي وزائدة وفضيل بن مرزوق وعنه البخاري

(2/276)

والجماعة بواسطة وسبطاه علي ومحمد ابنا أحمد بن النضر وكان شجاعا لا يبالي بلقاء عشرين توفي 214 ع
5533- معاوية بن قرة بن إياس بن هلال أبو إياس المزني البصري عن أبيه وابن عباس وابن مغفل وعنه ابنه إياس وشعبة وخلق عالم عامل ولد يوم الجمل ومات 113 ع
5534- معاوية بن أبي مزرد عبد الرحمن عن عمه سعيد بن يسار وأبيه وعنه بن المبارك والواقدي صدوق خ م س
5535- معاوية بن هشام القصار كوفي ثقة عن حمزة والثوري وعنه أحمد والحسن بن علي بن عفان وكان بصيرا بعلم شريك قال بن معين صالح وليس بذاك توفي 205 م 4
5536- معاوية بن يحيى الصدفي أبو روح الدمشقي عن مكحول والزهري وعنه الوليد بن مسلم وإسحاق بن سليمان ولي بيت المال بالري للمهدي ضعفوه ت ق
5537- معاوية بن يحيى أبو مطيع الطرابلسي عن أبي الزناد ويحيى بن سعد وعنه هشام بن عمار وإسحاق الفراديسي وثقه أبو زرعة وضعفه الدارقطني وقال جماعة لا بأس به س ق
5538- معبد بن خالد الجدلي القيسي الكوفي القاص عن النعمان بن بشير والمستورد بن شداد وعنه مسعر وشعبة وكان من القانتين العباد توفى 118 ع
5539- صلى الله عليه وسلم معبد بن سيرين عن أبي سعيد الخدري وعنه أخواه محمد وأنس خ م د س
5540- معبد بن عبد الله بن هشام التيمي عن أبي هريرة وعنه ابنه زهرة وثق ق

(2/277)

5541- معبد بن كعب بن مالك السلمي أصغر إخوته عن أبي قتادة وجابر وعنه وهب بن كيسان وابن إسحاق خ م س ق
5542- معبد بن هرمز عن بن المسيب وعنه يعلى بن عطاء وثق حب د
5543- معبد بن هوذة عن أبيه وعنه ابنه نعمان قال بن معين حديثه في الكحل منكر د

(2/278)

5544- الله عز وجل معبد بن هلال العنزي عن عقبة بن عامر وأنس وعنه الحمادان ومعتمر خ م س
5545- معبد الجهني قيل هو ولد عبد الله بن عكيم وقيل بن خالد أرسل عن عمر وعثمان وروى عن معاوية ويزيد بن عميرة وعنه قتادة وعوف وعدة قال أبو حاتم صدوق أول من تكلم في القدر بالبصرة وضعفه أبو زرعة عذبه الحجاج وقتله وقيل قتله عبد الملك سنة ثمانين بدمشق ق
5546- معتمر بن سليمان التيمي عن أبيه ومنصور وعبد الملك بن عمير وعنه بن مهدي وعفان ومسدد وابن عرفة ولد 106 ومات 187 وكان رأسا في العلم والعبادة كأبيه ع
5547- معدان بن أبي طلحة أو بن طلحة اليعمري الشامي عن أبي الدرداء وثوبان وعنه سالم بن أبي الجعد والوليد بن هشام ثقة م 4
5548- معدي بن سلمان صاحب الطعام عن بن جدعان وابن عجلان وعنه بندار وابن مثنى قال الشاذكوني كان يعد من الابدال ت ق
5549- معرف بن واصل السعدي الكوفي عن أبي وائل والشعبي وعنه أبو حذيفة وعلي بن الجعد وثقوه م د

(2/279)

5550- المعرور بن سويد الاسدي أبو أمية عن عمر وابن مسعود وعنه واصل الاحدب والاعمش قيل مات عن عشرين ومائة سنة ع
5551- معروف بن خربوذ المكي عن أبي الطفيل والباقر وعنه أبو داود وأبو عاصم وعدة ضعفه بن معين وقواه غيره وقال أبو حاتم يكتب حديثه خ م د ق
5552- معروف بن سويد الجذامي عن علي بن رباح وأبي قبيل وعنه سعيد بن أبي أيوب وابن وهب ثقة د س
5553- معروف بن مشكان المقرئ باني الكعبة عن مجاهد وعطاء وعنه بن المبارك ومروان بن معاوية وقرأ عليه القسط وأبو الاخريط توفي 165 ق

(2/280)

5554- معقل بن سنان الاشجعي حمل يوم الفتح لواء قومه وعنه علقمة والحسن ونافع بن جبير خلع يزيد وحاربه فقتله مسرف يوم الحرة صبرا رضي الله تعالى عنه 4
5555- معقل بن عبيد الله الجزري العبسي مولاهم عن عطاء وابن أبي مليكة وعنه الفريابي وأبو جعفر النفيلي وأحمد بن يونس صدوق تردد فيه بن معين توفي 166 م د س
5556- معقل بن مالك الباهلي أبو شريك عن عقبة الاصم ومحمد بن راشد وعنه البخاري في القراءة خلف الامام والكجي ثقة ت
5557- معقل بن أبي معقل الاسدي صحابي عنه أبو سلمة والوليد أبو زيد د س ق
5558- معقل بن يسار المزني حديبي عنه الحسن ومعاوية بن قرة وعدة بقي إلى آخر دولة معاوية ع
5559- معقل أو زهير بن معقل عن علي وعنه محمد بن أبي إسماعيل وثق د
5560- معلى بن أسد العمي أبو الهيثم الحافظ أخو بهز عن أبي المنذر سلام القارئ وسلام بن أبي مطيع ووهيب وعنه البخاري وأبو حاتم والكجي ثبت ذو صلاح مات 218 خ م ت س ق
5561- عز وجل معلى بن راشد الهذلي بصري عن جدته أم عاصم والحسن وعنه القواريري ونصر بن علي صدوق ت ق
5562- معلى بن زياد القردوسي عن الحسن ومعاوية بن قرة وعنه هشام بن حسان وحماد بن زيد وثقوه م 4

(2/281)

5563- معلى بن عبد الرحمن الواسطي عن بن أبي ذئب وشعبة وعبد الحميد بن جعفر وعنه الدقيقي وأبو أمية الطرسوسي كذبه الدارقطني ق
5564- معلى بن منصور الرازي الفقيه الحافظ عن مالك والليث وعنه أبو ثور وعباس الدوري قال العجلي ثقة نبيل صاحب سنة طلبوه على القضاء غير مرة فأبى وكان من كبار أصحاب أبي يوسف ومحمد توفي 211 ع
5565- معلى بن هلال الكوفي الطحان عن منصور وأبي إسحاق وعنه قتيبة ومحمد بن عبيد المحاربي كذبوه ق
5566- معمر بن أبي حبيبة عن بن المسيب وعبيد الله بن عدي وعنه بكير بن الاشج والليث ثقة ت
5567- معمر بن راشد أبو عروة الازدي مولاهم عالم اليمن عن الزهري وهمام وعنه غندر وابن المبارك وعبد الرزاق قال معمر طلبت العلم سنة مات الحسن ولي أربع عشرة سنة وقال أحمد لا تضم معمرا إلى أحد إلا وجدته يتقدمه كان من أطلب أهل زمانه للعلم وقال عبد الرزاق سمعت منه عشرة آلاف توفي في رمضان 153 ع
5568- معمر بن عبد الله بن حنظلة عن يوسف بن عبد الله بن سلام وعنه بن إسحاق وثق د
5569- معمر بن عبد الله بن نافع بن نضلة العدوي من مهاجرة الحبشة عنه بن المسيب وبسر بن سعيد م د ت ق
5570- معمر بن المثنى أبو عبيدة اللغوي لحق هشام بن عروة وأبا عمرو وعنه أبو عبيد وعبد الله بن محمد التوزي وعدة ثقة له تفسير حديث في الزكاة توفي بعد عشر ومائتين د

(2/282)

5571- معمر بن مخلد السروجي وقيل معمر عن حماد بن زيد وعبيد الله بن عمرو وعنه هلال بن العلاء والفضل الرخامي ثقة توفي بملطية 231 س
5572- معمر بن يحيى بن سام الضبي وقيل معمر عن فاطمة بنت علي والباقر وعنه وكيع وأبو
نعيم وثق خ
5573- معمر بن سليمان الرقي عن خصيف وإسماعيل بن أبي خالد وعنه أحمد وعمرو الناقد والاشج ثقة وقور صالح مات 191 ت س ق

(2/283)

5574- معمر بن محمد بن عبيد الله بن أبي رافع عن جده وأبيه وعنه أبو قلابة وعباس الدوري ليس بثقة اتهم ق
5575- معمر بن يعمر الليثي عن معاوية بن سلام وعنه الذهلي وأحمد بن يوسف السلمي وثق س
5576- معن بن عبد الرحمن بن عبد الله بن مسعود الهذلي عن أبيه وأخيه القاسم وعنه مسعر والمسعودي ثقة إمام عفيف ولي القضاء وهو والد القاسم وأبي عبيدة خ م
5577- معن بن عيسى المدني القزاز الامام أبويحيى عن بن أبي ذئب ومالك ومعاوية بن صالح وعنه علي ويحيى ومحمد بن رافع قال أبو حاتم هو أثبت أصحاب مالك مات في شوال 198 ع
5578- معن بن محمد بن معن بن نضلة الغفاري عن المقبري وغيره وعنه ابنه محمد وابن جريج وعمر بن علي المقدمي خ ت س ق
5579- معن بن يزيد بن الاخنس صحابي كأبيه وجده وعنه سهيل بن ذراع وأبو الجويرية الجرمي بقي إلى دولة مروان خ د
5580- معيقيب بن أبي فاطمة الدوسي بدري عنه ابنه محمد وأبو سلمة ابتلي بالجذام توفي 4 ع
5581- مغراء العبدي عن بن عمر وعنه الاعمش ويونس بن أبي إسحاق وله عن عدي بن ثابت د
5582- مغيث بن سمي الاوزاعي عن عمر مرسلا وعن بن عمر وطائفة وعنه زيد بن واقد وعبد الرحمن بن يزيد بن جابر وثق روى أبو بكر بن سعيد عنه أنه قال لقيت زهاء ألف من الصحابة ق
5583- مغيرة بن أبي بردة عن أبي هريرة أو عن أبيه وقيل غير ذلك وعنه يحيى بن سعيد الانصاري
وسعيد بن سلمة وثق 4

(2/284)

5584- المغيرة بن أبي الحر الكوفي عن حجر بن عنبس وسعيد بن أبي بردة وعنه وكيع وأبو نعيم جائز الحديث ق
5585- المغيرة بن حكيم الا بناوي عن أبي هريرة وابن عمر وعنه نافع وابن جريج وجرير بن حازم ثقة م ت س
5586- المغيرة بن زياد البجلي الموصلي عن عكرمة ومكحول وعنه وكيع وأبو عاصم وثقه بن معين وجماعة وقال أحمد منكر الحديث 4
5587- المغيرة بن سبيع العجلي عن عمرو بن حريث وابن بريدة وعنه أبوالتياح وأبو فروة الهمداني وثق ت س ق
5588- مغيرة بن سعد بن الاخرم عن أبيه وعنه شمر بن عطية وأبو حمزة ثقة ت
5589- المغيرة بن سلمان عن بن عمر وعنه قتادة وأيوب ثقة س
5590- مغيرة بن سلمة المخزومي أبو هشام عن أبان بن يزيد ونافع بن عمر وعنه بندار والمخرمي ثقة متعبد كبير القدر توفي سنة مائتين م د س ق

(2/285)

5591- المغيرة بن شبيل الاحمسي عن جرير وعن قيس بن أبي حازم وعنه الاعمش ويونس بن أبي إسحاق ثقة 4
5592- المغيرة بن شعبة الثقفي شهد الحديبية وولي الكوفة غير مرة عنه بنوه والشعبي وزياد بن علاقة أحصن سبعين امرأة وبرأيه ودهائه يضرب المثل مات سنة خمسين ع
5593- المغيرة بن الضحاك الحزامي عن أم حكيم وعنه بكير بن الاشج د س
5594- المغيرة بن عبد الله بن أبي عقيل اليشكري عن المغيرة بن شعبة وبلال بن الحارث وعنه أبو إسحاق محمد بن جحادة م د س
5595- المغيرة بن عبد الرحمن بن الحارث المخزومي عن هشام بن عروة ويزيد بن أبي عبيد وعنه

(2/286)

إبراهيم بن المنذر وأبو مصعب قال الزبير عرض عليه الرشيد قضاء المدينة وجائزة أربعة آلاف دينار فامتنع وكان فقيه أهل المدينة بعد مالك مات 186 خ د س ق
5596- المغيرة بن عبد الرحمن بن عبد الله الحزامي المدني عن أبي الزناد وسالم أبي النضر وعنه ابنه عبد الرحمن والقعنبي وقتيبة ثقة قال النسائي وغيره ليس بالقوي ع
5597- المغيرة بن عبد الرحمن الاسدي الحراني عن عيسى بن يونس وأبي معاوية وعنه النسائي وأبو عروبة وبقي ثقة توفي 243 س
5598- الله عز وجلالمغيرة بن عبيد الله الثقفي عن عمه زياد وعنه أبو عبيدة الحداد وثق س
5599- المغيرة بن فروة الثقفي وقيل فروة بن المغيرة عن معاوية وعنه يحيى الذماري وسعيد بن عبد العزيز وثق د
5600- المغيرة بن أبي قرة عن أنس وعنه القطان وعلي بن غراب ت

(2/287)

5601- المغيرة بن مسلم القسملي السراج عن بن بريدة وعكرمة وعنه شبابة وأبو داود حسن الحديث ت س ق
5602- مغيرة بن مقسم الضبي مولاهم الكوفي الفقيه الضرير أبو هشام عن أبي وائل وإبراهيم والشعبي وعنه شعبة وزائدة وابن فضيل حكى جرير عنه قال ما وقع في مسامعي شئ فنسيته توفي 133 ع
5603- مغيرة بن النعمان النخعي عن سعيد بن جبير وغيره وعنه شعبة وسفيان ثقة خ م د ت س
5604- مغيرة بن نهيك المصري عن عقبة بن عامر وعنه عثمان بن نعيم الرعيني ق
0)

(2/288)

مغيرة الازدي عن محمد بن زيد وعنه أبو حمزة السكري ق
5605- مفضل بن صالح الاسدي أبو جميلة النخاس عن زياد بن علاقة وسماك عنه أحمد بن بديل ومحمد بن عبيد المحاربي النخاس ضعفوه ت
5606- المفضل بن عبد الله عن أبي إسحاق وجابر الجعفي وعنه سويد بن سعيد ومحمد بن أبي السري ضعيف كوفي ق
5607- المفضل بن فضالة بن أبي أمية البصري مولى آل عمر بن الخطاب أخو مبارك عن بكر بن عبد الله وثابت وعنه بن مهدي ويونس المؤدب قال النسائي ليس بالقوي د ت ق
5608- المفضل بن فضالة بن عبيد أبو معاوية الرعيني القتباني قاضي مصر عن عياش بن عباس القتباني وعقيل ويونس وعنه قتيبة وزكريا كاتب العمري ثقة إمام مجاب الدعوة ولد 107 ومات 181 ع
5609- المفضل بن المهلب بن أبي صفرة الازدي عن النعمان بن بشير وعنه ابنه حاجب وجرير بن حازم وثق ولي خراسان فافتتح باذغيس د س
5610- مفضل بن مهلهل السعدي الكوفي عن منصور وبيان وعنه حسين الجعفي ويحيى بن آدم إمام عابد ورع قانت صدوق توفي 167 م س ق
5611- المفضل بن يونس الجعفي الكوفي عن الاوزاعي وطائفة وعنه بن مهدي والحسن بن الربيع ثقة مات شابا د
5612- مقاتل بن بشير العجلي عن شريح بن هانئ وعنه مالك بن مغول وثق د س

(2/289)

5613- مقاتل بن حيان البلخي أبو بسطام الخراز عن مجاهد وعروة والضحاك وعنه علقمة بن مرثد وهو أكبر منه وإبراهيم بن أدهم وابن المبارك ثقة عالم صالح م 4 فأما مقاتل بن سليمان البلخي المفسر صاحب الضحاك فمتروك لقيه علي بن الجعد
5614- المقداد بن عمرو الكندي وهو بن الاسود لان الاسود بن عبد يغوث تبناه أو تزوج بأمه كان المقداد سادسا في الاسلام عنه جبير بن نفير وعبد الرحمن بن أبي ليلى توفي 33 ع
5615- المقدام بن شريح بن هانئ عن أبيه وعنه ابنه يزيد وسفيان وشعبة صدوق م 4
5616- المقدام بن معدي كرب الكندي صحابي نزل حمص وله عن معاذ وعنه خالد بن معدان ويحيى بن جابر مات 87 خ 4
5617- مقدم بن محمد المقدمي الواسطي عن عمه القاسم بن يحيى وعنه البخاري والمقانعي وأحمد بن حمدون الاعمشي خ
5618- مقسم بن بجرة أو بن نجدة عن بن عباس وعائشة وعنه الحكم وخصيف وعبد الكريم الجزريان توفي 101 خ 4

(2/290)

5619- مكتوم بن العباس المروزي عن الفريابي وعنه الترمذي ت
5620- مكحول فقيه الشام عن عائشة وأبي هريرة مرسلا وعن واثلة وأبي أمامة وكثير بن مرة وجبير بن نفير وعنه الزبيدي والاوزاعي وسعيد بن عبد العزيز توفي 113 م 4

(2/291)

صفحة خالية

(2/292)

5621- مكي بن إبراهيم أبو السكن الحنظلي البلخي الحافظ عن يزيد بن أبي عبيد وجعفر بن محمد وعنه البخاري والجماعة بواسطة ومعمر بن محمد وإبراهيم بن زهير الحلواني قال عبد الصمد بن الفضل سمعته يقول حججت ستين حجة وتزوجت ستين امرأة وكتبت عن سبعة عشر تابعيا مات ببلخ 215 في نصف شعبان ع
5622- ملقام وقيل هلقام بن التلب بصري عن أبيه وعنه غالب بن حجرة وبنته د
5623- ممطور أبو سلام الاسود عن ثوبان وحذيفة والنعمان بن بشير وعنه ابنه سلام وحفيده زيد والاوزاعي وما أراه لقيه قال أبو مسهر سمع من عبادة قلت غالب رواياته مرسلة ولذا ما أخرج له البخاري م 4
5624- منبوذ بن أبي سليمان عن أبيه وعنه بن جريج وابن عيينة ثقة س

(2/293)

5625- منبوذ عن الفضل بن عبيد الله وعنه بن جريج وابن أبي ذئب س
5626- منجاب بن الحارث أبو محمد الكوفي عن القاسم بن معن وشريك وابن المبارك وعنه مسلم ومطين والفريابي ثقة توفي 231 م
5627- مندل بن علي العنزي الكوفي واسمه عمرو عن مغيرة وعاصم الاحول وعنه أحمد بن يونس وجبارة وعدة ضعفه أحمد مات 168 د ق
5628- المنذر بن أبي أسيد الساعدي سماه النبي صلى الله عليه وسلم له عن أبيه وعنه ابنه الزبير وعبد الرحمن بن الغسيل وثق خ ق المنذر بن ثعلبة عن بن بريدة وعنه بن المبارك وأبو نعيم يقال روى له أبو داود والنسائي وابن ماجة ولم يصح ذلك

(2/294)

5629- المنذر بن جرير بن عبد الله عن أبيه وعنه أبو إسحاق وعبد الملك بن عمير ثقة م د س ق
5630- المنذر بن عائذ العصري أشج عبد القيس وسيدهم عنه عبد الرحمن بن أبي بكرة وأبو المنازل مثنى س
5631- المنذر بن عبيد المدني عن القاسم وأبي صالح السمان وعنه عمرو بن الحارث وابن لهيعة وثق د س
5632- المنذر بن مالك بن قطعة أبو نضرة العبدي عن علي مرسلا وابن عباس وأبي سعيد وعنه قتادة وعوف وابن أبي عروبة فصيح بليغ مفوه ثقة يخطئ مات 108 م 4
5633- المنذر بن المغيرة عن عروة وعنه بكير بن الاشج وثق د س
5634- المنذر بن الوليد الجارودي البصري عن أبيه وعمر بن علي المقدمي وعنه البخاري وأبو داود وأبو عروبة وابن أبي داود ثقة رئيس خ د

(2/295)

5635- المنذر بن يعلى الثوري الكوفي عن بن الحنفية والربيع بن خثيم وعنه الاعمش وفطر وابن سوقة وثقوه ع
5636- منذر عن بن المنكدر وعنه جرير بن يزيد ق
5637- منصور بن أبي الاسود الليثي الكوفي عن حصين ومغيرة والاعمش وعنه بن مهدي وأبو الربيع الزهراني صدوق شيعي د ت س
5638- عز وجل منصور بن حيان الاسدي عن أبي الطفيل وسعيد بن جبير وعنه شعبة ويزيد بن هارون حجة م د س
5639- منصور بن زاذان الواسطي العابد أبو المغيرة مولى ثقيف عن أنس وأبي العالية والحسن وعنه شعبة وهشيم ثقة كبير الشأن سريع القراءة جدا مات 128 ع
5640- منصور بن سعد البصري اللؤلؤي عن الفرزدق وعمار بن أبي عمار وعنه بن مهدي وأبو سلمة ثقة خ س
5641- منصور الكلبي عن دحية وعنه أبو الخير مرثد لا يعرف د

(2/296)

5642- منصور بن سلمة الخزاعي البغدادي الحافظ عن عبد العزيز الماجشون ومالك والليث وعنه صاعقة والصغاني مات بالثغر 21 خ م س
5643- منصور بن صقير أبو النضر البغدادي عن حماد بن سلمة وأبي معشر وعنه تمتام وبشر بن موسى وكان جنديا ق
5644- منصور بن عبد الرحمن بن طلحة بن الحارث العبدري الحجبي المكي عن أمه صفية بنت شيبة وسعيد بن جبير وعنه السفيانان ووهيب وداود العطار قال أبو حاتم صالح الحديث وكان خاشعا بكاء عابدا مات 137 خ م د س ق
5645- منصور بن عبد الرحمن الغداني الاشل عن الحسن والشعبي وعنه بن علية وبشر بن
المفضل وثقه جماعة وقال أبو حاتم لا يحتج به م د
5646- منصور بن أبي مزاحم بشير التركي البغدادي الكاتب عن فليح ومالك وعنه مسلم وأبو داود والفريابي والبغوي قال بن معين صدوق مات 235 م د س
5647- منصور بن المعتمر أبو عتاب السلمي من أئمة الكوفة عن أبي وائل وزيد بن وهب وعنه شعبة والسفيانان قال ما كتبت حديثا قط ومناقبه جمة مات 132 ع

(2/297)

5648- منصور بن النعمان عن أبي مجلز وعكرمة وعنه بن المبارك وجماعة وثق خت
5649- منصور بن وردان الاسدي الكوفي العطار عن أبان بن تغلب وفطر وعنه أحمد والزعفراني وثق ت ق
5650- منظور بن سيار الفزاري عن بهيسة وعنه ابنه سيار د س
5651- المنكدر بن محمد بن المنكدر عن أبيه والزهري وعنه قتيبة والقعنبي فيه لين وقد وثقه أحمد ت
5652- المنهال بن خليفة عن عطاء وسماك بن حرب وعنه أبو أحمد الزبيري ومحمد بن سابق ضعفه بن معين د ت ق
5653- المنهال بن عمرو الاسدي مولاهم عن بن الحنفية وزر وعنه الاعمش وشعبة وروايته عنه في النسائي ثم تركه بآخره وثقه بن معين خ 4
5654- منيب بن عبد الله الانصاري عن أبيه وأنس وعنه ابنه عبد الله وثق س

(2/298)

5655- منير بن الزبير عن مكحول والحسن وعنه الوليد بن مسلم ضعيف ق
5656- مهاجر بن عكرمة المخزومي عن جابر وعنه يحيى بن أبي كثير وجابر الجعفي وثق د ت س
5657- مهاجر بن عمرو شامي عن بن عمر وعنه ليث بن أبي سليم وصفوان بن عمرو وثق
د س ق
5658- مهاجر بن قنفذ التيمي من الطلقاء عنه أبو ساسان حضين د س ق
5659- مهاجر بن مخلد عن أبي العالية وغيره وعنه حماد بن زيد والثقفي قال بن معين صالح ت س ق
5660- مهاجر بن أبي مسلم عن مولاته أسماء بنت يزيد وعنه ابناه عمرو ومحمد ومعاوية بن صالح وثق د ق
5661- مهاجر بن مسمار الزهري مولاهم عن عامر وعائشة ولدي سعد وعنه بن أبي ذئب وحاتم بن إسماعيل ثقة م ت
5662- مهاجر أبو الحسن الكوفي الصائغ عن بن عباس والبراء وعنه مسعر وشعبة وأبو عوانة ثقة خ م د ت س
5663- مهدي بن حرب الهجري عن عكرمة وعنه حوشب بن عقيل بس د س ق
5664- مهدي بن حفص أبو أحمد عن حماد بن زيد وإسماعيل بن عياش وعنه أبو داود وابن أبي الدنيا ثقة توفي 223 د

(2/299)

5665- مهدي ويقال مهند عن عمته أم الدرداء وعنه عاصم بن رجاء ق
5666- مهدي بن ميمون المعولي عن أبي رجاء وابن سيرين وعنه يحيى وابن مهدي ومسدد ثقة توفي 172 ع
5667- مهران بن أبي عمر الرازي عن إسماعيل بن أبي خالد وأبي حيان التيمي وعنه بن معين وعمرو بن رافع فيه لين ووثقه أبو حاتم ق
5668- مهران أبو صفوان عن بن عباس وعنه الحسن الفقيمي يجهل حاله د
5669- المهلب بن أبي حبيبة عن أبي الشعثاء والحسن وعنه بن أبي عروبة والقطان ثقة د س
5670- المهلب بن حجر البهراني عن ضباعة وعنه الوليد بن كامل وثق حب د
5671- المهلب بن أبي صفرة الامير أبو سعيد الازدي عن بن عمر وسمرة وعنه سماك وأبو إسحاق صدوق دين شجاع ميمون النقيبة توفي بمروالروذ سنة 82 د ت س
5672- مهنا بن عبد الحميد عن حماد بن سلمة وعنه أحمد والكوسج ثقة د
5673- مؤثر بن عفازة عن بن مسعود وعنه جبلة بن سحيم وثق ق
5674- مورق العجلي عن عمر وسلمان وعنه قتادة وحميد ثقة عابد مجاهد بار ع

(2/300)

5675- موسى بن إبراهيم المخزومي عن أبيه وسلمة بن الاكوع وعنه القطان والداروردي ثقة د س
5676- موسى بن إبراهيم بن كثير الحرامي عن طلحة بن خراش وعنه إبراهيم بن المنذر ودحيم وثق ت ق
5677- موسى بن إسماعيل أبو سلمة التبوذكي الحافظ عن شعبة وهمام وخلق وعنه البخاري وأبو داود وابن الضريس وابن أبي عاصم سبطه قال عباس الدوري كتبنا عنه خمسة وثلاثين ألف حديث قلت ثقة ثبت مات 223 ع
5678- موسى بن أعين الحراني عن خصيفة وابن عقيل وعنه ابنه محمد والنفيلي ويحيى بن يحيى ثقة مات 177 سوى ت

(2/301)

5679- موسى بن أنس بن مالك قاضي البصرة عن أبيه وابن عباس وعنه بن عون وشعبة ثقة مقل ع
5680- موسى بن أيوب الغافقي عن عمه إياس وعكرمة وعنه الليث وابن المبارك ثقة فقيه توفي 152 د ق
5681- موسى بن أيوب النصيبي عن أبي المليح وابن المبارك وعنه أبو حاتم ومحمد البوشنجي ثقة د س
5682- موسى بن أيوب أو بن أبي أيوب حمصي أرسل عن معاذ وسمع سليم بن عامر وعنه زيد بن أبي أنيسة وشعبة ثقة د ت س
5683- موسى بن باذان عن علي ويعلى بن أمية وعنه عمارة بن ثوبان د
5684- موسى بن أبي تميم عن سعيد بن يسار وعنه سليمان بن بلال ومالك ثقة م س
5685- موسى بن ثروان البصري المؤدب عن بديل بن ميسرة ومورق العجلي وعنه بن المبارك والنضر بن شميل وشاذ بن فياض ثقة م د س

(2/302)

5686- موسى بن أبي الجارود أبو الوليد المكي الفقيه عن بن عيينة والشافعي وعنه الترمذي والفسوي ثقة ت
5687- موسى بن جبير الانصاري الحذاء عن أبي أمامة بن سهل وجماعة وعنه الليث وزهير بن محمد ثقة د ق
5688- موسى الكاظم بن جعفر بن محمد العلوي عن أبيه وعبد الله بن دينار أرسله وعنه ابنه علي الرضا وأخوه علي ومحمد وبنوه إبراهيم وإسماعيل وحسين وصالح قال أبو حاتم ثقة إمام مات في حبس الرشيد ولد 128 ومات 183 ت ق موسى بن جهضم شيخ حماد بن زيد كذا عند بن ماجة صوابه موسى أبوجهضم قموسى بن جهضم شيخ حماد بن زيد كذا عند بن ماجة صوابه موسى أبوجهضم ق 5694
5689- موسى بن حزام الترمذي عن حسين الجعفي وأبي أسامة وعنه البخاري والترمذي والنسائي وابن أبي داود ثقة عابد داعية إلى السنة خ ت س
5690- موسى بن خالد الحلبي عن معتمر وابن عيينة وعنه الدارمي والترقفي م
5691- موسى بن خلف العمي أبو خلف العابد عن قتادة ويحيى بن أبي كثير وعنه ابناه عبد الحميد وخلف وعفان وقال ما رأيت مثله قط كان يعد من البدلاء وقال أبو حاتم صالح الحديث د س
5692- موسى بن داود الضبي قاضي طرسوس عن سفيان وشعبة وعنه أحمد وسعدان ثقة زاهد
مصنف توفي 217 م ت س ق

(2/303)

5693- موسى بن زياد بن حذيم السعدي عن أبيه وعنه مغيرة وثق س
5694- موسى بن سالم أبوجهضم عن الباقر وغيره وعنه بن علية ويحيى بن آدم صدوق 4
5695- موسى بن السائب عن قتادة وعنه شعبة وهشيم ثقة د س
5696- موسى بن سرجس عن القاسم وعنه يزيد بن أبي حبيب وابن الهاد ت ق
5697- موسى بن سعد أو بن سعيد عن سالم بن عبد الله وربيعة الرأي وعنه عمر بن محمد والعطاف بن خالد وثق م د ق
5698- موسى بن سعيد الطرسوسي الدنداني عن أبي اليمان والقعنبي وعنه النسائي وأبو عوانة وابن صاعد صدوق حافظ س
5699- موسى بن سلمة بن المحبق عن بن عباس وعنه قتادة وأبو التياح ثقة م د س
5700- موسى بن سلمة بن أبي مريم عن هشام بن عروة وداود بن أبي هند وعنه بن أخته سعيد بن أبي مريم وابن وهب شاب ثقة مات 163 س
5701- موسى بن سليمان المنبجي عن بقية وعنه النسائي وعمر بن سعيد المنبجي ثقة س
5702- موسى بن سهل الرملي أخو علي نسائي الاصل عن علي بن عياش وسعيد بن أبي مريم وعنه أبو داود وابن خزيمة وابن أبي حاتم ثقة توفي 262 د
5703- موسى بن شيبة الحضرمي عن يونس والاوزاعي وعنه بن وهب وثق س

(2/304)

5704- موسى بن طارق أبو قرة الزبيدي عن موسى بن عقبة وابن جريج وعنه أحمد وأبو حمة محمد بن يوسف الزبيدي وكان قاضي زبيد س
5705- موسى بن طلحة بن عبيد الله التيمي عن أبيه وأبي ذر وعنه الحكم وسماك وخلق ثقة وقور عابد كان يسمى المهدي في زمانه مات في آخر 103 ع
5706- موسى بن عامر بن عمارة المري أبو عامر بن أمير العرب أبي الهيذام الدمشقي عن بن عيينة والوليد وعنه أبو داود وابن جوصا وابن أبي داود ثقة مكثر عن الوليد مات 255 د
5707- موسى بن أبي عائشة الهمداني الكوفي عن سعيد بن جبير وعبد الله بن شداد وعنه شعبة وجرير وعبيدة وكان إذا رئي ذكر الله تعالى ع
5708- موسى بن عبد الله بن أبي أمية المخزومي عن أخيه مصعب وعنه محمد بن إبراهيم ق
5709- موسى بن عبد الله بن موسى أبو طلحة الخزاعي عن أبيه وأحمد بن إسحاق الحضرمي وعنه النسائي والروياني صدوق س
5710- موسى بن عبد الله بن يزيد الخطمي عن أبيه وأبي حميد وعنه الاعمش ومسعر ثقة م د ق
5711- موسى بن عبد الله أو بن عبد الرحمن الجهني عن زيد بن وهب والشعبي وعنه القطان ويعلى بن عبيد حجة م ت س ق
5712- موسى بن عبد الرحمن الحلبي الانطاكي أبو سعيد بن القلاء عن بقية ومحمد بن سلمة الحراني وعنه أبو داود والنسائي وابن أبي داود وابن قتيبة ثقة د س
5713- موسى بن عبد الرحمن الكندي المسروقي عن القطان والجعفي وعنه الترمذي والنسائي وابن ماجة وأبو عروبة وابن أبي حاتم ثقة توفي 258 ت س ق
5714- موسى بن عبد العزيز القنباري عن الحكم بن أبان وعنه عبد الرحمن بن بشر وإسحاق بن أبي إسرائيل وعدة قال بن معين والنسائي ليس به بأس د ق

(2/305)

5715- موسى بن عبيدة الربذي عن القرظي ومحمد بن إبراهيم التيمي وعنه شعبة وعبيد الله بن موسى ومكي ضعفوه توفي 152 ت ق
5716- موسى بن أبي عثمان التبان عن سعيد بن جبير وإبراهيم وعنه شعبة وسفيان ثقة د س ق
5717- موسى بن عقبة مولى آل الزبير ويقال مولى أم خالد زوجة الزبير عن أم خالد وعلقمة بن
وقاص وعروة وعنه مالك والسفيانان ثقة مفت توفي 141 ع
5718- موسى بن أبي علقمة الفروي عن مالك وعنه ابنه هارون ت
5719- موسى بن علي بن رباح أبو عبد الرحمن اللخمي ولي نيابة مصر للمنصور ست سنين عن أبيه والزهري وعنه بن المبارك وابن وهب والمقرئ ثبت صالح ولد بإفريقية عام تسعين ومات 163 م 4

(2/306)

5720- موسى بن عمرو بن سعيد بن الاشدق الاموي عن أبيه وعنه أيوب ابنه وثق ت
5721- موسى بن عمير العنبري عن الشعبي وعلقمة بن وائل وعنه وكيع وعبيد الله ثقة س
5722- موسى بن عيسى الليثي القارئ عن زائدة ومفضل بن يوسف وعنه إسحاق وابن نمير توفي 183 م
5723- موسى بن أبي عيسى الحناط الغفاري أخو عيسى الحناط عن أبي عبد الله القارظ ونافع وعنه بن عيينة والقطان ثقة م د ق
5724- موسى بن الفضل الربعي عن شعبة وأيوب بن عتبة وعن سويد بن سعيد وعمر بن شبة ق موسى بن فلان بن أنس بن مالك قيل هو بن حمزة وسيعاد في أواخر موسى ت قموسى بن فلان بن أنس بن مالك قيل هو بن حمزة وسيعاد في أواخر موسى ت ق 5745
5725- موسى بن قريش البخاري عن إسحاق بن بكر والوحاظي وعنه مسلم م
5726- موسى بن قيس الحضرمي عصفور الجنة عن سلمة بن كهيل وعطية العوفي وعنه أبو نعيم وخلاد بن يحيى ثقة شيعي د

(2/307)

5727- موسى بن أبي كثير أبو الصباح عن بن المسيب ومجاهد وعنه شعبة وهشيم ثقة قدري وقيل مرجئ س
5728- موسى بن كردم عن محمد بن قيس وعنه نصر بن حماد جهل ق
5729- موسى بن محمد بن إبراهيم التيمي عن أبيه وعبد الرحمن بن أبان وعنه الدراوردي
وعبد الله بن نافع الصائغ ضعيف ت ق
5730- موسى بن محمد الشامي عن ميمون بن أصبغ وعنه النسائي س
5731- موسى بن مروان البغدادي التمار عن أبي المليح والمعافى بن عمران وعنه أبو داود وابن ماجة والفريابي صدوق مات 246 د س ق
5732- موسى بن مسعود أبو حذيفة النهدي عن الثوري وأيمن بن نابل وعكرمة بن عمار وعنه البخاري وحفص سنجة والكجي صدوق يصحف مات 22 خ د ت ق
5733- موسى بن مسلم بن رومان ويقال صالح عن أبي الزبير وعنه يزيد بن هارون لا يعرف د
5734- موسى بن مسلم الطحان الصغير عن إبراهيم وعكرمة وعنه أبو معاوية والقطان ثقة مات ساجدا د ق
5735- موسى بن المسيب الثقفي البزاز عن شهر وسالم بن أبي الجعد وعنه عبدة بن سليمان ويعلى بن عبيد صالح س ق
5736- موسى بن أبي موسى الاشعري عن أبيه وابن عباس وعنه أسيد بن أبي أسيد ومقاتل بن بشير وثق ت ق
5737- موسى بن ميسرة عن أبي مرة مولى عقيل وعكرمة وعنه بن أخته ثور بن زيد ومالك ثقة د

(2/308)

5738- موسى بن نافع أبو شهاب الحناط عراقي عن مجاهد وسعيد بن جبير وعنه القطان وأبو الوليد قال أحمد منكر الحديث خ م س
5739- صلى الله عليه وسلم موسى بن نجدة عن جده أبي كثير السحيمي وعنه ملازم بن عمرو جهل د
5740- موسى بن هارون القيسي البردي البني عن بن وهب والوليد بن مسلم وعنه الذهلي و يحيى بن عثمان بن صالح وأحمد زغبة ثقة مات 224 خ د س
5741- عز وجل موسى بن وردان العامري القاص عن أبي هريرة وجابر وعنه الليث وضمام صدوق توفي 117 د ت ق
5742- موسى بن يسار عن أبي هريرة وعنه بن أخيه محمد بن إسحاق وأبو معشر وثق م د س ق
5743- موسى بن يسار الاردني شامي عن عطاء ونافع وعنه يحيى بن حمزة وابن المبارك صدوق صحب مكحولا أربع عشرة سنة ت
5744- موسى بن يعقوب الزمعي عن أبي الحويرث عبد الرحمن بن معاوية وأبي حازم الاعرج وعنه بن مهدي وخالد بن مخلد فيه لين 4
5745- موسى بن فلان بن أنس عن بن عمه ثمامة وعنه بن إسحاق يقال موسى بن حمزة ت ق
5746- موسى عن محمد بن سعد وعنه الجريري س موسى عن الحسن الزعفراني وعنه النسائي موسى عن الحسن الزعفراني وعنه النسائي س 5698
5747- مؤمل بن إسماعيل البصري العمري مولاهم نزل مكة عن عكرمة بن عمار وشعبة وسفيان وعنه أحمد ومؤمل بن إهاب قال أبو حاتم صدوق شديد في السنة كثير الخطأ وقيل دفن كتبه وحدث حفظا فغلط مات 206 ت س ق

(2/309)

5748- مؤمل بن إهاب الكوفي نزل الرملة عن ضمرة بن ربيعة ويزيد بن هارون وعنه أبو داود والنسائي وابن جوصا صدوق صاحب رحلة مات في رجب 254 د س
5749- مؤمل بن الفضل الحراني عن عيسى بن يونس وبقية وعنه أبو داود وعثمان الدارمي وأبو شعيب الحراني ثقة توفي 229 د س
5750- مؤمل بن هشام اليشكري البصري عن أبي معاوية وابن علية وعنه البخاري وأبو داود والنسائي وابن صاعد ثقة مات 253 خ د س
5751- ملازم بن عمرو السحيمي عن عبد الله بن بدر وموسى بن نجدة وعنه بن معين وهناد ثقة مفوه 4
5752- ميسرة بن حبيب النهدي عن المنهال وعدي بن ثابت وعنه شعبة وإسرائيل ثقة د ت س
5753- ميسرة الاشجعي عن أبي حازم وابن المسيب وعنه سفيان وزائدة وثق خ م س
5754- ميسرة بن يعقوب أبو جميلة الطهوي عن علي وعنه ابنه عبد الله وعبد الاعلى الثعلبي وثق د س ق
5755- ميسرة أبو صالح الكندي عن علي وعن سويد بن غفلة وعنه هلال بن خباب وعطاء بن السائب وثق د س
5756- صلى الله عليه وسلم ميسرة عن مولاه فضالة بن عبيد وعنه إسماعيل بن عبيد الله نكرة ق
5757- ميمون بن أبان عن ثابت وعنه زيد بن الحباب وأبو عاصم وثق ق

(2/310)

5758- ميمون بن أصبغ عن يزيد وجعفر بن عون وعنه الفريابي وموسى بن محمد وحاجب بن أركين ثقة مات 256 س
5759- ميمون بن جابان بصري عن أبي رافع الصائغ وغيره وعنه الحمادان ثقة د
5760- ميمون بن سياه أبو بحر عن جندب وأنس وعنه سلام بن مسكين وحزم القطعي ورع تقي ص دوق وقد ضعفه بن معين خ س
5761- ميمون بن أبي شبيب الربعي عن علي وابن مسعود وعنه الحكم ومنصور بن زاذان صدوق تاجر 4
5762- ميمون بن العباس الرافقي عن عبيد الله بن موسى والطبقة وعنه النسائي وأبو حاتم ثقة توفي 254 س
5763- ميمون بن عبد الله عن ثابت وعنه زيد بن الحباب د

(2/311)

5764- ميمون بن مهران أبو أيوب عالم الرقة عن بن عباس وابن عمر وعنه ابنه عمرو وجعفر بن برقان وأبو المليح ثقة عابد كبير القدر ولد 4 وتوفي 117 م 4
5765- ميمون بن موسى المرإي عن الحسن وميمون بن سياه وعنه ابنه موسى والقطان وأبو الوليد صويلح يدلس ت ق
5766- ميمون أبو عبد الله الكندي عن زيد بن أرقم وابن عباس وعنه عوف وشعبة قال أحمد أحاديثه مناكير ت س ق
5767- ميمون المكي عن بن عباس وابن الزبير وعنه عبد الله بن هبيرة د
5768- ميمون القناد بصري عن بن المسيب وأبي قلابة وعنه بن أبي عروبة وكهمس وثق د س
5769- ميمون أبو حمزة القصاب عن بن المسيب وأبي وائل وعنه الفضيل وابن علية ضعفوه ت ق
5770- ميناء عن مولاه بن عوف وعثمان وعنه والد عبد الرزاق ضعفوه ت

(2/312)


الكاشف - حرف النون
5771- نابل صاحب العباء عن أبي هريرة وابن عمر وعنه بكير بن الاشج وصالح بن عبيد ثقة د ت س وناتل الجذامي بمثناه سأل أبا هريرة
5772- ناجية بن كعب الاسلمي صاحب بدن النبي صلى الله عليه وسلم عنه مجزأة وعروة 4
5773- ناجية بن كعب الاسدي عن علي وعمار وعنه أبو إسحاق وابنه يونس د ت س
5774- ناشرة بن سمي اليزني عن معاذ وعمر وعنه علي بن رباح وعبد الرحمن بن عائذ ثقة س
5775- ناصح بن عبد الله المحلمي عن سماك ويحيى بن أبي كثير وعنه يحيى بن يعلى وإسحاق السلولي صالح ضعفوه ت

(2/313)

ناصح بن العلاء أبو العلاء شيخ لابن المديني ناصح بن عبد الله شامي عن المقبري
5776- ناعم بن أجيل الهمداني عن مولاته أم سلمة وأبي هريرة وعنه يزيد بن أبي حبيب وعبد الله بن المغيرة مات سنة ثمانين م س
5777- نافذ أبو معبد عن مولاه بن عباس وعنه أبو الزبير وسليمان الاحول مات 104 ع
5778- نافع بن جبير بن مطعم عن أبيه وعائشة وعنه الزهري وصالح بن كيسان شريف مفت توفي 99 ع
5779- نافع بن عاصم بن عروة بن مسعود الثقفي عن عبد الله بن عمرو وعنه يعلى بن عطاء وغضيف ثقة س
5780- نافع أبو محمد عن أبي قتادة مولاه وأبي هريرة وعنه سالم أبو النضر والزهري ثقة ع
5781- نافع عن فروة بن قيس وعنه أنس بن عياض ق
5782- نافع بن عبد الحارث الخزاعي الصحابي عنه أبو الطفيل وأبو سلمة ولي مكة واستناب مولاه بن أبزى م د س ق
5783- نافع بن عتبة بن أبي وقاص أخو هاشم من الطلقاء عنه جابر بن سمرة م ق
5784- نافع بن عجير بن عبد يزيد المطلبي عن أبيه وعمه ركانة وعنه ابنه محمد ومحمد بن إبراهيم التيمي وعبد الله بن علي وثق د

(2/314)

5785- نافع بن عمر الجمحي المكي الحافظ عن بن أبي مليكة وعمرو بن دينار وسعيد بن أبي هند وعنه القطان وسعيد بن أبي مريم وداود الضبي ثقة مات 169 ع
5786- نافع بن مالك بن أبي عامر الاصبحي عن بن عمر وسهل بن سعد وعنه بن أخيه مالك والداروردي ثقة مقرئ بقي إلى زمن السفاح ع
5787- نافع بن محمود المقدسي عن عبادة بن الصامت وعنه مكحول وحرام بن حكيم ثقة د س
5788- نافع بن أبي نافع البزاز عن أبي هريرة ومعقل بن يسار وعنه خالد بن طهمان وابن أبي ذئب ثقة د ت س
5789- نافع بن يزيد الكلاعي عن بن الهاد وجعفر بن ربيعة وعنه سعيد بن أبي مريم وأبو صالح ثقة توفي 168 م د س ق
5790- نافع عن مولاته أم سلمة وعنه عبد الرحمن بن الحارث س
5791- نافع أبو عبد الله الفقيه عن مولاه بن عمر وأبي هريرة وعائشة وعنه أيوب ومالك والليث من أئمة التابعين وأعلامهم مات 117 ع

(2/315)

5792- نافع عن عائشة وعنه الزبير بن عبيد ويقال نافع بن عطاء ق
5793- نائل بن نجيح أبو سهل عن فطر وكامل أبي العلاء وعنه عمر بن شبه ومحمد بن سنان ضعيف ق
5794- نباته الوالبي المؤدب عن عمر وغيره وعنه إبراهيم وعاصم بن كليب س
5795- صلى الله عليه وسلم نبهان عن مولاته أم سلمة وعنه الزهري ومحمد بن عبد الرحمن ثقة 4
5796- نبيح العنزي كوفي عن بن عباس وجابر وعنه الاسود بن قيس وأبو خالد الدالاني ثقة 4

(2/316)

5797- نبيشة الهذلي الصحابي عنه أم عاصم وأبو المليح الهذلي م 4
5798- نبيط بن شريط الاشجعي الكوفي له صحبة عنه ابنه سلمة ونعيم بن أبي هند د س ق
5799- نبيط عن جابان وعنه سالم بن أبي الجعد وثق س
5800- نبيه بن وهب العبدري الحجبي عن أبي هريرة وابن الحنفية وعنه ربيعة الرأي وابن إسحاق ثقة تأخر م 4
5801- نجدة الحنفي عن بن عباس وعنه عبد المؤمن بن خالد المروزي د
5802- نجيح بن عبد الرحمن أبو معشر السندي مولى بني هاشم عن المقبري والقرظي ونافع وعنه بن مهدي وسعيد بن منصور قال أحمد صدوق لا يقيم الاسناد وقال بن معين ليس بالقوي وقال بن عدي يكتب حديثه مع ضعفه مات 4 17
5803- نجي الحضرمي عن علي وعنه ابنه عبد الله لين د س ق
5804- نزار بن حيان الاسدي عن أبيه وعكرمة وعنه ابنه علي والقاسم بن حبيب التمار ت ق

(2/317)

5805- النزال بن سبرة الهلالي الكوفي قيل له صحبة عن أبي بكر وابن مسعود وعنه الشعبي وعبد الملك بن ميسرة ثقة خ د س ق
5806- النزال بن عمار عن أبي عثمان النهدي وغيره وعنه قرة بن خالد وعمران بن حدير وثق د
5807- نسير بن ذعلوق الكوفي عن بن عمر والربيع بن خثيم وعنه ابنه عمرو والثوري وقيس بن الربيع وثق ق
5808- نسي الكندي عن أبي الدرداء وعبادة وعنه ابنه عبادة بن نسي د ق
5809- نصر بن حماد الوراق بصري عن مسعر وشعبة وعنه الصاغاني ومحمد بن الجهم حافظ متهم قال أبو زرعة لا يكتب حديثه ق
5810- نصر بن دهر الاسلمي صحابي عنه ابنه أبو الهيثم س
5811- نصر بن زيد البغدادي المجدر عن مالك وشريك وعنه محمد بن عيسى بن الطباع ومحمد بن الصباح الدولابي ثقة د
5812- نصر بن عاصم الليثي النحوي عن أبي بكرة الثقفي ومالك بن الحويرث وعنه قتادة ومالك بن دينار ثقة نقط المصاحف وقرأ على أبي الاسود قال أبو داود خارجي م د س ق
5813- نصر بن عاصم الانطاكي عن الوليد ومسكين بن بكير وله رحلة ومعرفة وعنه أبو داود والفريابي د

(2/318)

5814- نصر بن عبد الرحمن الوشاء الكوفي عن المحاربي ووكيع وعنه الترمذي وابن ماجة وابن جرير وأبو عروبة ثقة مات 248 ت ق
5815- نصر بن عبد الرحمن الكناني عن رجل وعنه ثور بن يزيد د
5816- نصر بن عبد الرحمن القرشي عن جد له وعنه سعد بن إبراهيم س
5817- نصر بن علقمة الحضرمي الحمصي عن أخيه محفوظ وجبير بن نفير وعنه بن بن أخيه خزيمة بن جنادة وبقية ثقة س ق
5818- نصر بن علي الجهضمي الكبير عن جده لامه أشعث الحداني وغيره وعنه أبو نعيم وعبد الصمد ثقة لم يتكهل 4
5819- نصر بن علي بن نصر بن علي الكبير الجهضمي أبو عمرو الحافظ عن معتمر والداروردي وعنه الجماعة والنسائي بواسطة أيضا وابن خزيمة قال أبو حاتم هو أوثق من الفلاس وأحفظ طلبه المستعين للقضاء فقال أستخير الله فصلى ركعتين ودعا ونام فقبض لليلته 25 في ربيع الآخر ع نصر بن علي الكوفي كذا في نسخة بالترمذي وصوابه بن عبد الرحمن الوشاء نصر بن علي الكوفي كذا في نسخة بالترمذي وصوابه بن عبد الرحمن الوشاء 5814
5820- نصر بن عمرو الحمصي عنه النسائي قاله صاحب النبل
5821- نصر بن عمران أبو جمرة الضبعي عن بن عباس وابن عمر وعنه شعبة وعباد بن عباد ثقة توفي 128 ع

(2/319)

5822- نصر بن القاسم وقيل نصير عن أبي إسحاق وعنه بشر بن ثابت حديثه موضوع قاله البخاري ق
5823- نصر بن محمد بن سليمان الحمصي عن أبيه وإسماعيل بن عياش وعنه بن ماجة والفسوي ضعفه أبو حاتم ق
5824- نصر بن مهاجر المصيصي عن عمر بن عبيد ويزيد بن هارون وعنه أبو داود ومحمد عوف ثقة د
5825- عز وجل نصير بن الاشعث أو بن أبي الاشعث عن حبيب بن أبي ثابت وسماك وعنه مسلم والتبوذكي ثقة خ
5826- نصير بن الفرج أبو حمزة الثغري الزاهد عن شعيب بن حرب ومعاذ بن هشام وعنه أبو داود والنسائي وابن أبي داود ثقة توفي 245 د س
5827- النضر بن إسماعيل أبو المغيرة البجلي الكوفي القاص عن الاعمش وابن أبي خالد وعنه بن عرفة وزياد بن أيوب ليس بالقوي ت س
5828- عز وجلالنضر بن أنس بن مالك عن أبيه وابن عباس وزيد بن أرقم وعنه قتادة وابن أبي عروبة
ثقة ع
5829- النضر بن حماد العتكي الكوفي عن سيف وعنه أبو بكر بن نافع والكديمي ضعيف ت
5830- النضر بن سفيان الدؤلي عن أبي هريرة وعنه علي بن خالد ومسلم بن جندب ثقة س
5831- النضر بن شميل أبو الحسن المازني البصري النحوي شيخ مرو ومحدثها عن حميد وهشام بن عروة وعنه بن معين وإسحاق والدارمي ثقة إمام صاحب سنة مات في سلخ عام 203 ع

(2/320)

5832- النضر بن شيبان الحداني عن أبي سلمة وعنه أبو عقيل الدورقي والقاسم بن الفضل قال البخاري لم يصح حديثه قد رواه الزهري وجماعة عن أبي سلمة عن أبي هريرة س ق
5833- النضر بن عبد الله بن مطر عن قيس بن عباد وأنس وعنه ابنه عبيد الله والحكم بن عطية ثقة د
5834- النضر بن عبد الله الاصم عن إسماعيل بن زكريا وعنه محمد بن علي بن شقيق وثق ت
5835- النضر بن عبد الله السلمي عن عمرو بن حزم وعنه أبو بكر بن محمد بن عمرو بن حزم س
5836- النضر بن عبد الجبار بن نضير أبو الأسود المرادي المصري عن الليث وبكر بن مضر وعنه بن معين ومقدام الرعيني قال أبو حاتم صدوق عابد شبهته بالقعنبي مات عن أربع وسبعين سنة في آخر 219 د س ق
5837- النضر بن عبد الرحمن أبو عمر الخزاز عن عكرمة وعنه وكيع والمحاربي ساقط ت
5838- النضر بن عربي الباهلي الحراني عن مجاهد وعكرمة وعنه النفيلي ويحيى الوحاظي ثقة إن شاء الله توفي 168 د ت
5839- النضر بن كثير البصري العابد عن بن طاوس وابن عقيل وعنه عمر بن شبة وأحمد الدورقي ضعيف د س
5840- النضر بن محمد الجرشي اليمامي عن عكرمة بن عمار وشعبة وعنه أحمد العجلي ومؤمل بن
يهاب ثقة ع غير س
5841- النضر بن محمد القرشي عن بن المنكدر والعلاء بن المسيب وعنه إسحاق والحسن بن عيسى ثقة من أئمة مرو توفي 183 س

(2/321)

5842- النضر بن منصور أبو عبد الرحمن عن أبي الجنوب عقبة بن علقمة وسهل الفزاري وعنه أبو كريب والاشج ضعفه جماعة ت
5843- نضلة بن عبيد أبوبرزة الاسلمي الصحابي عنه أبو عثمان النهدي وأبو الوضئ وبقي إلى 64 ع
5844- النعمان بن بشير بن سعد الخزرجي الامير أبو عبد الله عن عروة وأبي قلابة وسماك ولي حمص ليزيد قتل في آخر سنة 64 ع
5845- النعمان بن ثابت بن زوطا الامام أبو حنيفة فقيه العراق مولى بني تيم الله بن ثعلبة رأى أنسا وسمع عطاء ونافعا وعكرمة وعنه أبو يوسف ومحمد وأبو نعيم والمقرئ أفردت سيرته في مؤلف عاش سبعين عاما مات في رجب 15 ت س

(2/322)

5846- النعمان بن راشد الجزري عن ميمون بن مهران والزهري وعنه جرير بن حازم وحماد بن زيد ضعف وقال البخاري صدوق في حديثه وهم كثير م 4
5847- النعمان بن سالم الطائفي عن عثمان بن أبي العاص وابن عمر وعنه داود بن أبي هند وشعبة ثقة م 4
5848- النعمان بن سعد الانصاري عن علي والمغيرة وعنه بن أخته عبد الرحمن بن إسحاق وثق ت
5849- النعمان بن أبي شيبة عبيد الجندي عن طاوس وابن طاوس وعنه هشام بن يوسف وعبد الرزاق ثقة د
5850- النعمان بن عبد السلام التيمي الاصبهاني عن بن جريج وأبي حنيفة وعنه عفان وسليمان الشاذكوني قال أبو حاتم محله الصدق توفي 183 وكان يتفقه للثوري ويتعبد س
5851- النعمان بن أبي عياش الزرقي عن أبي سعيد وابن عمر وعنه يحيى بن سعيد وابن عجلان ثقة من أبناء كبار الصحابة خ م ت س ق
5852- النعمان بن معبد عن أبيه وعنه ابنه عبد الرحمن وثق د
5853- النعمان بن مقرن المزني حامل لواء مزينة يوم الفتح عنه ابنه معاوية وجبير بن حية استشهد يوم نهاوند سنة 21 ع
5854- النعمان بن المنذر الغساني الدمشقي عن مجاهد وطاوس وعنه صدقة السمين ويحيى بن حمزة صدوق قدري مات 132 د س
5855- نعيم بن حكيم المدائني عن أبي مريم الثقفي وعنه القطان وشبابة ثقة مات 148 د

(2/323)

5856- نعيم بن حماد الخزاعي الحافظ أبو عبد الله المروزي الاعور عن أبي حمزة السكري وإبراهيم بن سعد وعنه البخاري مقرونا والدارمي وحمزة الكاتب مختلف فيه امتحن فمات محبوسا بسامراء 229 خ د ت ق
5857- نعيم بن حنظلة أو النعمان أو بن قبيصة عن عمار وعنه الركين بن الربيع وثق د
5858- نعيم بن دجاجة الاسدي عن عمر وعلي وعنه أبو حصين ويحيى بن هانئ ثقة س
5859- نعيم بن ربيعة عن عمر وعنه مسلم بن يسار الجهني د
5860- نعيم بن زياد الانماري عن بلال وأبي هريرة وعنه مكحول ومعاوية بن صالح ثقة س
5861- نعيم بن عبد الله القيني الكاتب عن عمر بن عبد العزيز وعنه رجاء بن أبي سلمة س
5862- نعيم بن عبد الله المجمر مولى آل عمر عن أبي هريرة وجابر وعنه مالك وفليح ثقة جالس أبا هريرة عشرين سنة ع

(2/324)

5863- نعيم بن قعنب عن أبي ذر وعنه يزيد بن الشخير س
5864- الله عز وجل نعيم بن مسعود أبو سلمة الاشجعي الذي خذل بين الاحزاب عنه ابنه سلمة د
5865- نعيم بن ميسرة النحوي الكوفي نزل الري عن عكرمة وقيس بن مسلم وعنه يحيى بن يحيى وزنيج ومحمد بن حميد ثقة مات 174 ت
5866- نعيم بن هزال الاسلمي مختلف في صحبته عنه ابنه يزيد د س
5867- نعيم بن همار أو هبار أو حمار أو حمار أو هدار صحابي شامي عنه كثير بن مرة وأبو إدريس د س
5868- نعيم بن أبي هند الاشجعي عن أبيه وله صحبة وعنه شعبة وشيبان وله عن سويد بن غفلة ثقة م ت س ق
5869- نفيع بن الحارث بن كلدة أبو بكرة الثقفي وقيل اسمه مسروح كناه النبي صلى الله عليه وسلم لتدليه ببكرة من الطائف عنه أولاده والحسن وعدة توفي 51 ع
5870- نفيع بن الحارث أبو داود الهمداني الكوفي الاعمى عن عمران بن حصين وأبي برزة وعنه الثوري وشريك تركوه وكان يترفض ت ق
5871- نفيع أبو رافع الصائغ مدني نزل البصرة عن عمر وعثمان وأبي وعنه قتادة وبكر المزني ثقة نبيل ع

(2/325)

5872- الله عز وجلنقادة بن عبد الله الاسدي أعرابي له صحبة عنه ابنه سعد وزيد بن أسلم ق
5873- نقيب أو نقيد عن رجل وعنه إسماعيل بن محمد الطلحي حديث السفرجلة ق
5874- النمر بن تولب صحابي عنه يزيد بن الشخير ولكن لم يسم في الكتابين د س
5875- نمران بن جارية الحنفي عن أبيه وعنه دهثم وثق ق
5876- صلى الله عليه وسلم نمران بن عتبة الذماري عن أم الدرداء وعنه الوليد بن رباح وثق د
5877- نملة بن أبي نملة الانصاري عن أبيه وله صحبة وعنه الزهري وعاصم بن عمر د
5878- نمير بن أوس الاشعري قاضي دمشق عن مالك بن مسروح وأم الدرداء وعنه الزبيدي والاوزاعي توفي 121 ت
5879- نمير بن عريب الهمداني عن عامر بن مسعود وعنه أبو إسحاق وثق حب ت
5880- نمير الخزاعي صحابي عنه ابنه مالك د س ق
5881- نميلة الفزاري عن بن عمر وعنه ابنه عيسى د
5882- نهار العبدي عن أبي سعيد وعنه أبو طوالة ومحمد بن يحيى بن حبان ثقة ق
5883- النهاس بن قهم القيسي عن أنس وعطاء وعنه أبو عاصم والانصاري ضعفوه د ت ق

(2/326)

5884- عز وجل نهشل بن سعيد الخراساني عن الضحاك والربيع بن أنس وعنه رواد بن الجراح وابن نمير واه ق
5885- نهيك بن يريم الاوزاعي عن مغيث الاوزاعي وعنه أبو عمرو الاوزاعي صدوق ق
5886- النواس بن سمعان الكلابي له صحبة عنه جبير بن نفير وأبو إدريس م 4
5887- نوح بن أبي بلال عن سعيد بن المسيب وأبي سلمة وعنه زيد بن الحباب وأبو بكر الحنفي ثقة س
5888- نوح بن حبيب القومسي عن بن إدريس والقطان وعنه أبو داود والنسائي والحسن بن سفيان ثقة صاحب سنة توفي 242 د س
5889- نوح بن حكيم الثقفي عن بعض التابعين وعنه بن إسحاق وثق حب د
5890- نوح بن ذكوان عن الحسن وعطاء وعنه سويد بن عبد العزيز وثوابة بن مسعود واه ق
5891- نوح بن ربيعة أبو مكين عن أبي مجلز وعكرمة وعنه يحيى القطان ووكيع ثقة د س ق
5892- نوح بن صعصعة عن يزيد بن عامر وعنه سعيد بن السائب وثق حب د
5893- نوح بن قيس الحداني أو الطاحي عن أيوب وأبي هارون العبدي وعنه مسدد وخليفة حسن الحديث وقد وثق مات 183 م 4
5894- نوح بن أبي مريم قاضي مرو وهو نوح الجامع فقيه واسع العلم تركوه مات 173 يكنى أبا عصمة تفقه بأبي حنيفة وابن أبي ليلى وأخذ عن حجاج بن أرطاة وروى عن الزهري

(2/327)

ومحمد بن المنكدر وعنه نعيم بن حماد وحبان بن موسى وسويد وخلق ت
5895- الله عز وجلنوح بن يزيد المؤدب عن إبراهيم بن سعد وعنه الذهلي وعباس الدوري ثقة د
5896- نوفل بن عبد الملك الهاشمي عن أبيه وعنه إبراهيم بن أبي يحيى والربيع بن حبيب ق
5897- نوفل بن مساحق القرشي عن عمر وسعيد بن زيد وعنه ابنه عبد الملك وصالح بن كيسان ثقة ولي قضاء المدينة د
5898- نوفل بن معاوية الديلي له صحبة عنه عراك بن مالك وأبو بكر بن عبد الرحمن تأخر موته خ م س
5899- نوفل الاشجعي صحابي نزل الكوفة عنه ولده فروة د ت س
5900- نيار بن مكرم له صحبة عنه عروة ت نيار عن عروة عن عائشة وعنه عبد الله بن يزيد ق 3025

(2/328)


الكاشف - حرف الهاء
5901- هارون بن إبراهيم الاهوازي عن بن سيرين وعطاء وعنه العقدي وأبو نعيم ثقة س
5902- هارون بن إسحاق الهمداني الكوفي حافظ عن بن عيينة ومعتمر وعنه الترمذي والنسائي وابن ماجة وابن خزيمة والمحاملي ثقة متعبد مات 258 ت س ق
5903- هارون بن إسماعيل الخزاز بصري عن قرة وهمام وعنه الكوسج وعبد والكديمي ثقة توفي 206 خ م ت س ق
5904- هارون بن الاشعث البخاري عن وكيع وجماعة وعنه البخاري وسهل بن شاذويه وثق خ
5905- هارون بن حميد الدهكي أبو أحمد الواسطي عن غندر والقطان وعنه زكريا خياط السنة وابن أبي حاتم وثق س
5906- هارون بن رئاب الاسيدي البصري العابد عن أنس وابن المسيب وعنه الاوزاعي وشعبة
ثقة م د س
5907- هارون بن زيد بن أبي الزرقاء الموصلي نزيل الرملة عن أبيه وضمرة وعنه أبو داود والنسائي وابن أبي داود ثقة د س
5908- هارون بن سعد الكوفي الاعور عن أبي حازم الاشجعي وأبي الضحى وعنه شعبة وسفيان صدوق م
5909- هارون بن سعيد الايلي أبو جعفر عن بن عيينة وابن وهب وعنه مسلم وأبو داود والنسائي وابن ماجة والطحاوي فقيه ثقة توفي 253 م د س ق

(2/329)

5910- هارون بن سلمان ويقال بن موسى عن مولاه عمرو بن حريث وعنه أبو نعيم وزيد بن الحباب لا بأس به د ت س
5911- هارون بن صالح الطلحي عن بن أبي حازم وغيره وعنه أبو حاتم ومحمد بن إسماعيل الترمذي ثقة ت
5912- هارون بن عباد الانطاكي عن جرير وابن علية وعنه أبو داود ومحمد بن وضاح د
5913- هارون بن عبد الله بن مروان البغدادي البزاز الحافظ الحمال عن بن عيينة ومعن بن عيسى وعنه مسلم والاربعة وابنه موسى الحافظ وابن صاعد ثقة حمل رجلا على ظهره انقطع بطريق مكة مات 243 م 4
5914- هارون بن عنترة الشيباني عن أبيه وسعيد بن جبير وعنه بن فضيل وعباد بن العوام وثقوه د س وابنه عبد الملك هالك

(2/330)

5915- هارون بن أبي عيسى عن إسماعيل بن أبي خالد وابن جريج وعنه ابنه عبد الله ومعلى بن أسد ثقة س
5916- هارون بن محمد بن بكار بن بلال الدمشقي عن أبيه ومنبه بن عثمان وعنه أبو داود والنسائي وابن جوصا والحسين بن إسماعيل البقار ثقة د س
5917- هارون بن مسلم البصري عن قتادة وعنه أبو داود وسلم بن قتيبة ق
5918- هارون بن معاوية بن عبيد الله الاشعري عن أبيه أبي عبيد الله وأبي إسماعيل المؤدب وعنه الدارمي وعبد الكريم الدير عاقولي صدوق ت
5919- هارون بن معروف أبو علي الخزاز الضرير عن حاتم بن إسماعيل وهشيم وعنه مسلم وأبو داود والبغوي ثقة خير مات 231 خ م د
5920- هارون بن المغيرة البجلي الرازي عن عبيد الله بن عمر وحجاج بن أرطاة وعنه بن معين ومحمد بن عمرو زنيج ثقة يتشيع د ت
5921- هارون بن موسى بن حيان القزويني عن عبد الرحمن بن عبد الله الدشتكي وجماعة وعنه بن ماجة وسعيد بن عمرو البردعي ثقة إمام مات 248 ق
5922- هارون بن موسى بن أبي علقمة الفروي عن أبيه ومحمد بن فليح وأبي ضمرة وعنه الترمذي والنسائي وابن صاعد صدوق مات 252 ت س

(2/331)

5923- هارون بن موسى الازدي مولاهم البصري النحوي الاعور صاحب القراءة عن أنس بن سيرين وثابت وعنه أبو سلمة وهدبة وشيبان صدوق علامة نبيل خ م د ت س
5924- هارون بن هارون التيمي أخو محرر عن مجاهد والاعرج وعنه بن أبي فديك وذؤيب بن عمامة ضعفوه ق
5925- هارون أبو محمد عن مقاتل بن حيان وعنه الحسن بن حي مجهول ت
5926- هارون ولد أم هانئ عنها وعنه سماك بن حرب س
5927- هاشم بن البريد عن أبي إسحاق وابن عقيل وعنه ابنه علي ووكيع والخريبي ثقة د س ق
5928- هاشم بن بلال ويقال بن سلام أبو عقيل عن سابق بن ناجية وعنه شعبة وهشيم ثقة د ق
5929- هاشم بن سعيد عن زيد بن عطية وهشام بن عروة وعنه عبد الصمد وشاذ بن فياض ضعف ت
5930- هاشم بن القاسم الحراني عن عتاب بن بشير وابن وهب وعنه بن ماجة وأبو عروبة توفي 26 ق
5931- هاشم بن القاسم أبو النضر الحافظ قيصر عن بن أبي ذئب وعكرمة بن عمار وعنه أحمد والحارث بن أبي أسامة ثقة صاحب سنة تفتخر به بغداد عاش ثلاثا وسبعين سنة مات 207 ع
5932- هاشم بن هاشم الزهري الوقاصي عن بن المسيب وعامر بن سعد وعنه أبو أسامة ومكي ثقة ع

(2/332)

5933- هانئ بن أيوب الحنفي عن الشعبي وطاوس وعنه بن مهدي وعبيد الله ثقة س
5934- هانئ بن عبد الله بن الشخير عن أبيه وعنه أبو بشر س
5935- الله عز وجلهانئ بن عثمان الجهني عن أمه حميضة وعنه محمد بن بشر والخريبي وثق د ت
5936- هانئ بن قيس عن الضحاك وغيره وعنه كليب بن وائل وسالم الافطس وثق د
5937- هانئ بن كلثوم الفلسطيني عن معاوية ومحمود بن الربيع وعنه أسيد بن عبد الرحمن الخثعمي ويحيى السيباني صدوق عرضت عليه إمرة فلسطين فامتنع د
5938- هانئ بن هانئ الهمداني عن علي وعنه أبو إسحاق قال النسائي ليس به بأس د ت ق
5939- هانئ بن يزيد أبو شريح صحابي عنه ابنه شريح د س

(2/333)

5940- هانئ أبو سعيد دمشقي عن عثمان وعنه عبد الله بن بحير القاص وغيره وثق د ت ق
5941- هبيرة بن يريم عن علي وابن مسعود وعنه أبو إسحاق وأبو فاختة وثق وقال النسائي ليس
بالقوي توفي 4 66
5942- هدبة بن خالد القيسي البصري أبو خالد الحافظ المسند هداب عن حماد بن سلمة وجرير بن حازم وعنه مسلم وأبو داود والبغوي وأبو يعلى صدوق قال بن عدي لا أعرف له حديثا منكرا توفى 235 خ م د
5943- هدية بن عبد الوهاب المروزي عن الفضل بن موسى وابن عيينة وعنه بن ماجة والفريابي ثقة توفي 241 ق
5944- هذيل بن الحكم الازدي عن الحكم بن أبان وغيره وعنه معلى بن أسد ومحمد بن المثنى منكر الحديث ق
5945- هذيم بن عبد الله حكى عنه الصبي بن معبد س هرم بن خنبش الطائي له صحبة عنه الشعبي لكن صوابه وهب قهرم بن خنبش الطائي له صحبة عنه الشعبي لكن صوابه وهب ق 6108
5946- الهرماس بن حبيب عن أبيه وعنه النضر بن شميل أعرابي نكرة د ق
5947- الهرماس بن زياد الباهلي صحابي عنه ابنه القعقاع وعكرمة بن عمار د ق
5948- هرمي بن عبد الله وقيل عبد الله بن هرمي مختلف في صحبته له عن خزيمة بن ثابت وعنه

(2/334)

عمرو بن شعيب وعبد الله بن علي بن السائب س
5949- هرير بن عبد الرحمن بن رافع بن خديج عن أبيه وجده وعنه ابناه وموسى بن عبيدة وثقه بن معين د
5950- هريم بن سفيان البجلي عن منصور وعبد الملك بن عمير وعنه أبو نعيم وأحمد بن يونس ثبت ع
5951- هريم بن عبد الاعلى الاسدي البصري عن معتمر ويزيد بن زريع وعنه مسلم وعبدان ثقة توفي 235 م
5952- هريم بن مسعر الترمذي عن فضيل والداروردي وعنه الترمذي والفريابي ثقة ت
5953- هزال بن يزيد الاسلمي صحابي عنه ابنه نعيم وحفيده يزيد س
5954- هزيل بن شرحبيل الاودي عن طلحة وابن مسعود وعنه طلحة بن مصرف وأبو إسحاق ثقة خ 4
5955- هشام بن إسحاق المدني عن أبيه وعنه الثوري وحاتم بن إسماعيل صدوق 4
5956- هشام بن إسماعيل العطار دمشقي إمام عن إسماعيل بن عياش والهقل بن زياد وعنه بن الفرات وأبو زرعة النصري ثقة مفت عابد يشبه بالقعنبي مات 217 د ت س
5957- هشام بن بهرام المدائني عن مالك وحماد بن زيد وعنه أبو داود وتمتام والاثرم وثق د س
5958- هشام بن حجير مكي ثقة عن طاوس ومالك بن أبي عامر وعنه بن جريج وسفيان قال أحمد ليس بالقوي خ م س

(2/335)

5959- هشام بن حسان الازدي مولاهم الحافظ عن الحسن وابن سيرين وعنه القطان وأبو عاصم الانصاري مات في صفر 148 ع
5960- هشام بن حكيم بن حزام الاسدي من الطلقاء كأبيه عنه جبير بن نفير وعروة وكان أمارا بالمعروف ذا فضل م د س
5961- هشام بن خالد الدمشقي الازرق عن الوليد وبقية وعنه أبو داود وابن ماجة وعمر البجيري ثقة مفت مات 249 د ق
5962- هشام بن زياد أبو المقدام عن القرظي والحسن وعنه شيبان والقواريري ضعفوه ت ق
5963- هشام بن زيد بن أنس عن جده وعنه شعبة وحماد بن سلمة وثق ع
5964- هشام بن سعد عن زيد بن أسلم ونافع والمقبري وعنه بن وهب والقعنبي وابن مهدي قال أبو حاتم لا يحتج به وقال أحمد لم يكن بالحافظ قلت حسن الحديث مات 16 م 4
5965- هشام بن سعيد الطالقاني البزاز ببغداد عن معاوية بن سلام وابن لهيعة وعنه أحمد وابن أبي خيثمة ثقة عابد د س
5966- هشام بن سليمان المخزومي عن هشام وابن جريج وعنه سويد ومحمد بن يحيى العدني
صدوق م ق
5967- هشام بن عامر الانصاري له صحبة كأبيه عنه ابنه سعد ومعاذة وعدة م 4
5968- هشام بن عائذ الازدي أبو كليب عن أبيه والشعبي وعنه وكيع والقطان ثقة س

(2/336)

5969- هشام بن أبي عبد الله أبو بكر الدستوائي الحافظ كان يتجر في الثياب الدستوائية ودستواء من الاهواز عن قتادة ويحيى بن أبي كثير وعنه أبو نعيم ومسلم وكان يطلب العلم لله قال الطيالسي هشام أمير المؤمنين في الحديث مات 154 ع
5970- هشام بن عبد الملك أبو التقي اليزني الحمصي عن إسماعيل بن عياش وبقية وعنه أبو داود والنسائي وابن ماجة والفريابي وأبو عروبة ثقة توفي 251 د س ق
5971- هشام بن عبد الملك أبو الوليد الطيالسي الحافظ عن هشام الدستوائي وشعبة وعنه البخاري وأبو داود وابن الضريس قال أحمد هو اليوم شيخ الاسلام وقال أبو زرعة كان إماما في زمانه وقال أبو حاتم إمام فقيه حافظ ما رأيت في يده كتابا قط مات 227 عاش أربعا وتسعين سنة رحمه الله ع
5972- هشام بن عروة أبو المنذر وقيل أبو عبد الله القرشي أحد الاعلام سمع عمه بن الزبير وأباه وعنه شعبة ومالك والقطان توفي 146 قال أبو حاتم ثقة إمام في الحديث ع
5973- هشام بن عمار أبو الوليد السلمي الدمشقي المقرئ الحافظ خطيب دمشق وعالمها عن مالك ويحيى بن حمزة وعنه البخاري وأبو داود والنسائي وابن ماجة ومحمد بن خريم والباغندي عاش اثنتين وتسعين سنة مات 245 خ 4
5974- هشام بن عمرو الفزاري عن عبد الرحمن بن الحارث عن علي في الوتر وعنه حماد بن سلمة وثقوه 4

(2/337)

5975- هشام بن الغاز بن ربيعة الجرشي عن عطاء ومكحول وعنه شبابة وأبو المغيرة صدوق عابد
توفي 4 156 هشام بن أبي الوليد عن أمه عن فاطمة بنت الحسين وعنه الطيالسي كأنه بن زياد قهشام بن أبي الوليد عن أمه عن فاطمة بنت الحسين وعنه الطيالسي كأنه بن زياد ق 5962
5976- هشام بن يحيى بن العاص المخزومي عن أبي هريرة وأبي بكر بن عبد الرحمن وعنه عمرو بن دينار ومحمد بن راشد مختلف فيه ق
5977- هشام بن يوسف أبو عبد الرحمن قاضي صنعاء عن بن جريج ومعمر وعنه بن معين وإسحاق مات 197 خ 4
5978- هشام بن يونس بن وابل النهشلي الكوفي اللؤلؤي عن بن أبي حازم وابن عيينة وعنه الترمذي وابن أبي داود ثقة مات 252 ت
5979- هشيم بن بشير أبو معاوية السلمي الواسطي حافظ بغداد عن عمرو بن دينار وأبي الزبير وعنه أحمد وابن معين وهناد إمام ثقة مدلس عاش ثمانين سنة توفى 183 ع
5980- هصان بن كاهن أو كاهل عن عائشة وأبي موسى وعنه حميد بن هلال وأسود بن عبد الرحمن العدويان ثقة ق

(2/338)

5981- هقل بن زياد السكسكي كاتب الاوزاعي إمام مفت ثبت عن هشام بن حسان ومثنى بن الصباح وعنه علي بن حجر وهشام بن عمار توفي 179 م 4
5982- هلب الطائي له صحبة وعنه ابنه قبيصة د ت ق
5983- همام بن الحارث النخعي عن عمر وعمار وعنه إبراهيم ووبرة وكان من العلماء العباد مات قبل بن عباس ع
5984- همام بن منبه الا بناوي الصنعاني عن أبي هريرة ومعاوية وعنه بن أخيه عقيل بن معقل ومعمر توفى 132 صدوق ع
5985- همام بن نافع عن عكرمة ووهب وعنه ابنه عبد الرزاق وثق ت
5986- همام بن يحيى العوذي الحافظ عن الحسن وقتادة وعطاء وعنه بن مهدي وهدبة وشيبان قال
أحمد هو ثبت في كل المشايخ مات 163 ع
5987- هناد بن السري أبو السري التميمي الدارمي الكوفي الحافظ الزاهد عن شريك وعبثر وعنه مسلم والاربعة والسراج كان يقال له راهب الكوفة لتعبده توفي 243 م 4
5988- هنيدة بن خالد عن علي وعائشة وعنه عدي بن ثابت وأبو إسحاق ثقة د س
5989- هني بن نويرة عن علقمة وعنه إبراهيم وأبو جبير العابد وثق د ق

(2/339)

5990- هود بن عبد الله العصري عن جده لامه مزيدة ومعبد بن وهب وعنه طالب بن حجير ت
5991- هوذة بن خليفة بن عبد الله بن عبد الرحمن بن أبي بكرة الثقفي أبو الأشهب الاصم مسند بغداد عن سليمان التيمي وعوف وابن عون وعنه إبراهيم الحربي والحارث بن أبي أسامة صدوق مات 216 ق
5992- هلال بن بشر المزني الاحدب عن حماد بن زيد ومرحوم العطار وعنه أبو داود والنسائي وابن خزيمة وابن صاعد ثقة مات 246 د س
5993- هلال بن جبير بصري عن أنس وعنه مسعر وثق ق
5994- هلال الوزان عن عبد الله بن عكيم وعبد الرحمن بن أبي ليلى وعنه شعبة وابن عيينة ثقة خ م د ت س
5995- هلال بن خباب أبو العلاء عن سعيد بن جبير ومجاهد وعنه هشيم وعباد بن العوام ثقة 4
5996- هلال بن رداد عن الزهري وعنه ابنه محمد خت
5997- هلال بن زيد أبو عقال بصري عن أنس وعنه إبراهيم بن سويد وعقبة بن علقمة البيروتي روى بعسقلان مناكير ق
5998- هلال بن أبي زينب عن شهر وعنه بن عون وثق حب ق

(2/340)

5999- هلال بن سراج بن مجاعة اليمامي عن أبي هريرة وابن عمر وعنه دخيل بن إياس ويحيى بن
أبي كثير وثق د

(2/341)

6000- هلال بن عامر بن عمرو المزني عن أبيه ورافع بن عمرو وعنه يعلى بن عبيد وأبو معاوية ثقة د س
6001- هلال بن عامر عن قبيصة بن مخارق وعنه أبو قلابة د
6002- هلال بن عبد الله أبو هاشم الباهلي عن أبي إسحاق وعنه عفان ومسلم قال البخاري منكر الحديث ت
6003- هلال بن علي وهو هلال بن أبي ميمونة عن أنس وعطاء بن يسار وعنه مالك وفليح وهو هلال بن أسامة نسب إلى جده ع
6004- هلال بن عمرو عن علي وعنه أبو الحسن مجهول د
6005- هلال بن العلاء بن هلال أبو عمر الباهلي الرقي الحافظ عن أبيه وحجاج الاعور والقعنبي وعنه النسائي والنجاد وخيثمة صدوق توفي 28 س
6006- هلال بن ميمون الرملي عن بن المسيب وعطاء بن يزيد وعنه أبو معاوية ووكيع صدوق د ق
6007- هلال بن أبي هلال الاسلمي له صحبة عنه بنته أم بلال ق
6008- هلال بن أبي هلال ويقال بن أبي مالك أبو ظلال القسملي الاعمى عن أنس وعنه مروان بن معاوية ويزيد ضعفوه سوى بن حبان ت

(2/342)

6009- هلال بن أبي هلال عن أبي هريرة وميمونة بنت سعد وعنه ولده محمد وثق د س ق
6010- هلال بن يساف الاشجعي أبو الحسن عن عمران بن حصين وعائشة وعنه عمرو بن مرة ومنصور وابن أبي خالد ثقة م 4
6011- هلال مولى ربعي عن مولاه وعنه عبد الملك بن عمير ففي الترمذي وابن ماجة عن مولى
لربعي لم يسم
6012- هياج بن بسطام البرجمي الهروي عن حميد وليث بن أبي سليم وعنه ابنه خالد ويونس المؤدب وسعدويه ضعيف مات 177 ق
6013- هياج بن عمران بن فصيل البرجمي عن عمران بن حصين وسمرة وعنه الحسن وثق د

(2/343)

6014- الهيثم بن أيوب الطالقاني عن معتمر والداروردي وعنه النسائي والفريابي ثقة نبيل توفي 238 س
6015- الهيثم بن جميل الحافظ أبو سهل البغدادي عن حماد بن سلمة ومالك وعنه الذهلي ومحمد بن عوف حجة صالح مات 213 ق
6016- الهيثم بن حميد الغساني عن يحيى الذماري وزيد بن واقد وعنه هشام بن عمار وعلي بن حجر قال دحيم كان أعلم الناس بقول مكحول وقال أبو داود ثقة قدري 4
6017- الهيثم بن خارجة أبو أحمد الخراساني الحافظ ببغداد عن مالك والليث وعنه البخاري وأبو يعلى وأحمد الصوفي وكان يسمى شعبة الصغير مات 227 خ س ق
6018- الهيثم بن خالد الجهني عن وكيع والجعفي وعنه أبو داود ووثقه د
6019- الهيثم بن رافع عن عطاء وأبي يحيى المكي وعنه يزيد وزيد بن الحباب صدوق أنكروا حديثه في الحكرة ق
6020- الهيثم بن الربيع عن قرة وحماد بن سلمة وعنه نصر بن علي وأبو أمية صويلح ت

(2/344)

6021- الهيثم بن أبي سنان عن أبي هريرة وابن عمر وعنه الزهري وبكير بن الاشج صدوق خ
6022- الهيثم بن شفي الرعيني عن فضالة بن عبيد وعبد الله بن عمرو وعنه يزيد بن أبي حبيب وعياش القتباني د س ق
6023- الهيثم بن مروان العنسي الدمشقي عن محمد بن عيسى بن سميع والفريابي وعنه النسائي
وابن جوصا صدوق مشهور س

(2/345)


الكاشف - حرف الواو
6024- وابصة بن معبد الاسدي وفد سنة تسع عنه سالم بن أبي الجعد وهلال بن يساف وكان صالحا بكاء قبره بالرقة د ت ق
6025- واثلة بن الاسقع الليثي من أهل الصفة غزا تبوك عنه مكحول ويونس بن ميسرة عاش ثمانيا وتسعين سنة مات 85 ع
6026- واسع بن حبان بن منقذ المازني عن بن عمر وجابر وعنه ابنه حبان وابن أخيه محمد بن يحيى ثقة ع
6027- واصل بن حيان الاسدي الاحدب عن شريح والمعرور بن سويد وعنه شعبة وسفيان مات 12 ع
6028- واصل بن السائب الرقاشي عن أبي سورة وعطاء وعنه وكيع ومحمد بن عبيد واه مات 144 ت ق
6029- واصل بن عبد الاعلى عن أبي بكر بن عياش ووكيع وعنه مسلم والاربعة وأبو يعلى ثقة توفي 244 م 4
6030- واصل بن عبد الرحمن أبو حرة البصري عن الحسن ومحمد وعنه القطان وبكر بن بكار ثقة يختم في كل ليلتين وقد لينه النسائي مات 152 م س
6031- واصل مولى أبي عيينة بن المهلب بن أبي صفرة عن الحسن وابن بريدة وعنه شعبة وعبد الوارث ثقة حجة م د س ق واقد بن عبد الله عن أبيه وعنه شعبة هو بن محمد بن زيد بن عبد الله بن عمر نسب إلى جده دواقد بن عبد الله عن أبيه وعنه شعبة هو بن محمد بن زيد بن عبد الله بن عمر نسب إلى جده د 6034
6032- واقد بن عبد الرحمن بن سعد بن معاذ عن جابر وعنه داود بن الحصين وابن إسحاق ثقة د

(2/346)

6033- واقد بن عمرو بن سعد بن معاذ عن جابر وأنس وعنه يحيى بن سعيد ومحمد بن عمرو ثقة مات 12 م د س ق
6034- واقد بن محمد بن زيد العمري عن أبيه وابن أبي مليكة وعنه شعبة وغيره ثقة خ م د س
6035- واقد بن أبي واقد الليثي عن أبيه وعنه زيد بن أسلم د
6036- واقد أبو عبد الله عن سعيد بن جبير وزاذان وعنه شعبة وزائدة صالح س
6037- وائل بن حجر أبو هنيدة الكندي صحابي عنه ابناه عبد الجبار وعلقمة وكليب بن شهاب م 4
6038- وائل بن داود التيمي عن ولده بكر وعكرمة وإبراهيم وعنه السفيانان والقطان صدوق 4

(2/347)

وائل بن علقمة عن وائل بن حجر وعنه عبد الجبار بن وائل دوائل بن علقمة عن وائل بن حجر وعنه عبد الجبار بن وائل د 6037 3876 3087
6039- وائل بن مهانة عن بن مسعود وعنه ذر الهمداني وثق س
6040- وبر بن أبي دليلة الطائفي عن علي البارقي ومحمد بن عبد الله بن ميمون وعنه وكيع وأبو عاصم ثقة د س ق
6041- وبرة بن عبد الرحمن المسلي عن بن عباس والاسود وعنه بيان بن بشر ومسعر ثقة خ م د س
6042- وبرة الحارثي عن ربيعة وعنه ابنه كرز والاعمش س
6043- وحشي بن حرب بن وحشي عن أبيه وعنه الوليد بن مسلم وابن شابور لين د ق
6044- وحشي بن حرب الحبشي قاتل حمزة ومسيلمة عنه ابنه حرب وعبيد الله بن عدي خ د ت
6045- وراد كاتب المغيرة ومولاه عنه وعنه الشعبي ورجاء بن حيوة ثقة ع
6046- ورقاء بن عمر أبو بشر اليشكري الحافظ عن عمرو بن دينار وابن المنكدر وعنه الفريابي ويحيى بن آدم صدوق صالح ع
6047- وزير بن صبيح أبو روح الشامي عن يونس بن ميسرة وعنه نعيم بن حماد وهشام بن عمار قال
دحيم ليس بشئ وقال أبو حاتم صالح الحديث ق

(2/348)

6048- وساج بن عقبة بن وساج المقدسي عن الهقل بن زياد والوليد الموقري وعنه إبراهيم بن محمد الفريابي وسليمان بن عبد الحميد البهراني وثق ق
6049- وضاح بن عبد الله الحافظ أبو عوانة اليشكري مولى يزيد بن عطاء سمع قتادة وابن المنكدر وعنه عفان وقتيبة ولوين ثقة متقن لكتابه توفي 176 ع
6050- الوضين بن عطاء الخزاعي الدمشقي عن خالد بن معدان وعطاء وعنه بقية والوليد ثقة وبعضهم ضعفه مات 149 د ق
6051- وعلة بن عبد الرحمن اليمامي عن عبد الرحمن بن علي وعنه عمر بن جابر وثق حب د
6052- وفاء بن شريح المصري عن رويفع بن ثابت والمستورد بن شداد وعنه بكر بن سوادة وزياد بن نعيم د
6053- وقاء بن إياس الوالبي عن سعيد بن جبير ومجاهد وعنه ابنه إياس والقطان وقال لم يكن بالقوي وقال أبو حاتم صالح س

(2/349)

6054- وقاص بن ربيعة العنسي عن أبي الدرداء والمستورد وعنه محمد بن زياد الالهاني ومكحول ثقة د
6055- وقدان أبو يعفور العبدي الكبير وقيل اسمه واقد عن بن أبي أوفى وأنس وعنه ابنه يونس وشعبة وزائدة ع
6056- وكيع بن الجراح أبو سفيان الرؤاسي أحد الاعلام عن الاعمش وهشام بن عروة وعنه أحمد وإسحاق وإبراهيم بن عبد الله القصار ولد سنة 128 قال أحمد ما رأيت أوعى للعلم منه ولا أحفظ كان أحفظ من بن مهدي وقال حماد بن زيد لو شئت لقلت إنه أرجح من سفيان وقال أحمد لما ولي حفص بن غياث القضاء هجره وكيع مات بفيد يوم عاشوراء 197 ع
6057- وكيع بن عدس أو حدس العقيلي عن أبي رزين وعنه يعلى بن عطاء وثق 4
6058- وكيع بن محرز الناجي عن زيد العمي وعثمان بن الجهم وعنه بن المديني والعباس البحراني صدوق ق
6059- الوليد بن بكير أبو خباب الطهوي عن الاعمش وعمر بن نافع الثقفي وعنه بن عرفة وابن نمير وثق ق

(2/350)

6060- الله عز وجلالوليد بن ثعلبة عن بن بريدة والضحاك وعنه عيسى بن يونس ووكيع وثق د ق
6061- الوليد بن جميل الفلسطيني عن مكحول والقاسم أبي عبد الرحمن وعنه يزيد بن هارون وأبو النضر لينه أبو زرعة ت ق
6062- الوليد بن حرب الاشعري ولاد عن سلمة بن كهيل وعنه شعبة وابن عيينة م
6063- الوليد بن رباح مدني عن أبي هريرة وسهل بن حنيف وعنه ابناه محمد ومسلم وكثير بن زيد صدوق د ت ق
6064- الوليد بن زوران الرقي عن أنس وعنه جعفر بن برقان وأبو المليح ثقة د
6065- الوليد بن سريع عن مولاه عمرو بن حريث وابن أبي أوفى وعنه مسعر وخلف بن خليفة ثقة م س
6066- الوليد بن سفيان بن أبي مريم الغساني عن يزيد بن قطيب وعنه بن عمه أبو بكر بن أبي مريم وثق حب د ت ق

(2/351)

6067- الوليد بن سليمان بن أبي السائب الدمشقي عن أبي الاشعث الصنعاني ومكحول وعنه بن شابور وأبو المغيرة صدوق س ق
6068- الوليد بن شجاع بن الوليد أبو همام السكوني عن شريك وإسماعيل بن جعفر وعنه مسلم وأبو داود والترمذي وابن ماجة وابن صاعد حافظ يغرب مات 243 م د ت ق
6069- الوليد بن صالح الجزري النخاس عن إسرائيل وجرير بن حازم وعنه البخاري وإسماعيل القاضي والحسن المعمري صدوق خ م
6070- الوليد بن عبادة بن الصامت عن أبيه وعنه ابنه عبادة ومحمد بن يحيى بن حبان ثقة خ م ت س ق
6071- الوليد بن عبد الله بن أبي ثور الهمداني عن زياد بن علاقة وسماك وعنه سعيد الجرمي ولوين ضعفوه توفي 172 د ت ق
6072- الوليد بن عبد الله بن جميع عن أبي الطفيل وأبي سلمة وعنه القطان ووكيع وثقوه وقال أبو حاتم صالح الحديث م د ت س
6073- الوليد بن عبد الله بن أبي مغيث عن بن الحنفية وغيره وعنه عبيد الله بن الاخنس ومعقل بن عبد الله ثقة د ق
6074- الوليد بن عبد الرحمن العبدي عن شعبة وحماد وعنه ابنه منذر فقط مات 202 خ
6075- الوليد بن عبد الرحمن بن أبي مالك الهمداني الدمشقي أخو يزيد سكن الكوفة عن أبي إدريس الخولاني وقزعة وعنه حجاج بن أرطاة ومسعر صالح مات 125 ت س
6076- الوليد بن عبد الرحمن الجرشي الحمصي عن أبي هريرة وابن عمر وعنه إبراهيم بن أبي عبلة ومحمد بن مهاجر ثقة م 4
6077- الوليد بن عبدة عن عبد الله بن عمرو وغيره وعنه يزيد بن أبي حبيب وثق مات سنة مائة د

(2/352)

6078- الوليد بن عتبة أبو العباس الاشجعي عن بقية وسويد بن عبد العزيز وعنه أبو داود وعمر المنبجي والفريابي مات 24 د
6079- الوليد بن عطاء عن الحارث بن عبد الله بن أبي ربيعة وعنه بن جريج وثق م قرنه
6080- الوليد بن عقبة بن أبي معيط الاموي أخو عثمان لامه أروى ابنة عمة النبي صلى الله عليه وسلم من الطلقاء استعمله النبي صلى الله عليه وسلم على صدقات بني المصطلق عنه الشعبي وحارثة بن مضرب ولي الكوفة فلما قتل أخوه اعتزل الفتنة بالرقة د
6081- الوليد بن عقبة الكوفي الطحان عن حمزة الزيات وحنظلة بن أبي سفيان وعنه أحمد ومحمد بن رافع صدوق د
6082- الوليد بن عقبة بن نزار عن رجل وعنه زيد بن الحباب مجهول ق
6083- الوليد بن عمرو الضبعي عن مؤمل بن إسماعيل وأبي عاصم وعنه بن ماجة وأبو عروبة ثقة ق
6084- الوليد بن العيزار بن حريث العبدي عن أنس وأبي عمرو الشيباني وعنه شعبة وإسرائيل ثقة خ م ت س
6085- الوليد بن القاسم بن الوليد الهمداني الخبذعي الكوفي عن الاعمش وأبي حيان التيمي وعنه عبد والرمادي وثقه أحمد وضعفه يحيى ت ق

(2/353)

6086- الوليد بن قيس التجيبي عن رجل وعنه بشير بن أبي عمرو وسالم بن غيلان وثق د ت
6087- الوليد بن قيس السكوني عن الشعبي والقاسم بن حسان وعنه سفيان وزهير بن معاوية ثقة س
6088- الوليد بن كامل أبو عبيدة عن رجاء بن حيوة ونصر بن علقمة وعنه علي بن عياش ويحيى الوحاظي قال البخاري عنده عجائب وقواه بن حبان د
6089- الوليد بن كثير المزني الراذاني عن ربيعة الرأي وعبيد الله بن عمر وعنه يوسف بن عدي والاشج قال أبو حاتم يكتب حديثه س
6090- الوليد بن كثير المدني بالكوفة عن سعيد بن أبي هند والاعرج وعنه بن عيينة وأبو أسامة ثقة توفي 151 ع
6091- الوليد بن محمد الموقري أبو بشر البلقاوي عن الزهري وعطاء الخراساني وعنه بن عائذ وعلي بن حجر تركوه توفي 182 ت ق

(2/354)

6092- الوليد بن مزيد العذري عن الاوزاعي وابن شوذب وعنه ابنه العباس ودحيم وابن أبي
الحواري ثقة مات 203 د س
6093- الوليد بن مسلم أبو بشر العنبري عن جندب بن عبد الله وحمران بن أبان وعنه منصور وابن أبي عروبة ثقة م د س
6094- الوليد بن مسلم الحافظ أبو العباس عالم أهل الشام عن يحيى الذماري وثور بن يزيد وعنه أحمد وإسحاق ودحيم قال بن المديني ما رأيت من الشاميين مثله وقال بن جوصا كنا نسمع أنه من كتب مصنفات الوليد صلح للقضاء وهي سبعون كتابا قلت كان مدلسا فيتقى من حديثه ما قال فيه عن مات 195 ع
6095- الوليد بن نافع عن شعبة وعنه أبو داود الحراني س
6096- الوليد بن هشام أبو يعيش المعيطي عامل قنسرين عن بن محيريز وأم الدرداء وعنه الاوزاعي وابن عيينة ويعيش ابنه ثقة م 4
6097- الوليد بن هشام عن القاسم بن محمد وغيره وعنه السدي د ت
6098- الوليد بن أبي هشام زياد عن الحسن ونافع وعنه وهيب وابن علية ثقة م 4

(2/355)

6099- الوليد بن أبي الوليد عثمان عن بن عمر وجابر وعنه يحيى بن أيوب والليث ثقة مصري م 4
6100- وهب بن الاجدع عن علي وعنه هلال بن يساف والشعبي د س
6101- وهب بن إسماعيل الاسدي عن عمر بن ذر والاوزاعي وعنه أحمد وابن نمير صالح له مناكير ق
6102- وهب بن بقية الواسطي عن هشيم وجعفر بن سليمان وعنه مسلم وأبو داود والبغوي ثقة مات 239 م د س
6103- وهب بن بيان الواسطي عن بن عيينة وابن وهب وعنه أبو داود والنسائي وأبو طاهر بن فيل ثقة توفي 246 د س
6104- وهب بن جابر الخيواني عن عبد الله بن عمرو وعنه أبو إسحاق وثق د س
6105- وهب بن جرير بن حازم الازدي الحافظ عن بن عون وهشام بن حسان وعنه أحمد والدقيقي ثقة مات 206 ع
6106- وهب بن حذيفة الغفاري صحابي عنه واسع بن حبان ت

(2/356)

6107- وهب بن خالد الحميري عن محمد بن زياد الالهاني وبنت العرباض وعنه سعيد بن سنان وأبو عاصم ثقة د ت ق
6108- وهب بن خنبش الطائي له صحبة عنه الشعبي س ق
6109- وهب بن ربيعة عن بن مسعود وعنه عمارة بن عمير وثق م ت
6110- وهب بن زمعة المروزي عن بن المبارك وعدة وعنه إبراهيم الجوزجاني وأحمد بن عبدة الآملي ثقة ت س
6111- وهب بن عبد الله أبو جحيفة السوائي الصحابي عنه ابنه عون وأبو إسحاق وابن أبي خالد توفي 74 ع وهب بن عبد بن زمعة القرشي الاسدي عن أم سلمة وعنه الزهري لكن صوابه عبد الله بن وهب بن زمعة قوهب بن عبد بن زمعة القرشي الاسدي عن أم سلمة وعنه الزهري لكن صوابه عبد الله بن وهب بن زمعة ق 3046
6112- وهب بن عثمان المخزومي عن أبي حازم المدني وعنه إبراهيم بن حمزة خت
6113- وهب بن عقبة العامري عن فجيع وعنه ابنه عقبة وثق حب د
6114- وهب بن كيسان أبو نعيم المؤدب عن جابر وعنه مالك وابن الماجشون ثقة مات 127 ع
6115- وهب بن مانوس عن سعيد بن جبير وعنه إبراهيم بن نافع وإبراهيم بن عمر ثقة د س

(2/357)

6116- وهب بن منبه الصنعاني أخو همام عن بن عباس وابن عمر وعنه آله وسماك بن الفضل
أخباري علامة قاص صدوق صاحب كتب مات 114 خ م د ت س
6117- وهب مولى أبي أحمد بن جحش عن أم سلمة وعنه حبيب بن أبي ثابت وثق حب د
6118- وهيب بن خالد الباهلي مولاهم الكرابيسي الحافظ عن أيوب ومنصور وعنه عفان وهدبة وعبد الاعلى بن حماد قال بن مهدي كان من أبصرهم بالحديث والرجال وقال أبو حاتم ثقة يقال لم يكن بعد شعبة أعلم بالرجال منه مات 165 عاش ثمانيا وخمسين سنة ع
6119- وهيب بن عمرو النميري عن أبيه وهارون بن موسى وعنه روح بن عبد المؤمن والكديمي وثق د وهيب بن الورد المكي الزاهد عن حميد بن قيس وداود بن شابور وعنه عبد الرزاق وعبد المجيد بن أبي رواد ثقة مات 153 م د ت سوهيب بن الورد المكي الزاهد عن حميد بن قيس وداود بن شابور وعنه عبد الرزاق وعبد المجيد بن أبي رواد ثقة مات 153 م د ت س 3522

(2/358)

اللام ألف
6120- لاحق بن حميد أبو مجلز السدوسي بصري إمام نزل مرو عن جندب وابن عباس وعنه سليمان التيمي وعاصم الاحول ثقة مات 106 ع

(2/359)


الكاشف - حرف الياء
6121- ياسين العجلي عن إبراهيم بن محمد بن الحنفية وعنه وكيع وأبو نعيم ضعف ق
6122- ياسين بن عبد الاحد أبو اليمن القتباني المصري عن جده الليث بن عاصم وأيوب بن سويد وعنه النسائي وابن خزيمة وأبو بكر بن زياد توفي 269 س
6123- يحنس بن أبي موسى عن عائشة وأبي هريرة وعنه يحيى بن سعيد ويزيد بن الهاد ثقة م س
6124- يحيى بن آدم بن سليمان الاموي مولاهم الكوفي أبو زكريا أحد الاعلام عن فطر ومسعر ويونس بن أبي إسحاق وعنه أحمد وإسحاق وابن عفان توفي 203 ع
6125- يحيى بن أزهر المصري عن حجاج بن شداد وأفلح بن حميد وعنه بن القاسم وسعيد بن عفير ثقة توفي 161 د
6126- يحيى بن إسحاق بن عبد الله بن أبي طلحة عن جده وعنه عمر بن ذر وعكرمة بن عمار ثقة د

(2/360)

6127- يحيى بن إسحاق السيلحيني عن عبد العزيز بن الماجشون وسعيد بن عبد العزيز وعنه بشر بن موسى وأحمد بن زهير ثقة حافظ توفي 21 م 4
6128- يحيى بن إسحاق عن رافع بن خديج وعنه يحيى بن أبي كثير وعكرمة بن عمار ثقة ت
6129- يحيى بن أبي إسحاق النحوي الحضرمي عن أنس وسليمان بن يسار وعنه عباد بن العوام وعبد الوارث وابن علية ثقة صاحب قرآن وعربية مات 136 ع
6130- يحيى بن أبي إسحاق الهنائي عن أنس وعنه عتبة بن حميد ق
6131- صلى الله عليه وسلم يحيى بن أسعد بن زرارة مختلف في صحبته عنه محمد بن عبد الرحمن ق
6132- يحيى بن إسماعيل الواسطي عن إبراهيم بن سعد وابن المبارك وعنه أبو داود وتمتام د
6133- يحيى بن أكثم أبو محمد التميمي المروزي القاضي عن عبد العزيز بن أبي حازم وابن المبارك وعنه الترمذي والسراج وكان من بحور العلم لولا دعابة فيه تكلم فيه توفي 243 ت
6134- يحيى بن أبي أنيسة الجزري الرهاوي أخو زيد عن بن أبي مليكة والحكم وعنه عبد الوارث وأبو إسحاق الفزاري تالف مات 146 ت
6135- يحيى بن أيوب بن بادي العلاف عن سعيد بن أبي مريم وسعيد بن عفير وعنه النسائي والطبراني صدوق مات 289 س
6136- يحيى بن أيوب بن أبي زرعة البجلي عن جده والشعبي وعنه عبد الوارث وعبد الله بن رجاء الغداني ثقة د ت

(2/361)

6137- يحيى بن أيوب الغافقي المصري أحد العلماء عن يزيد بن أبي حبيب وجعفر بن ربيعة وعنه
بن وهب وسعيد بن أبي مريم صالح الحديث قال أبو حاتم لا يحتج به وقال النسائي ليس بالقوي توفي 168 ع
6138- يحيى بن أيوب المقابري البغدادي العابد عن شريك وإسماعيل بن جعفر وعنه مسلم وأبو داود والبغوي وأبو يعلى ثقة مات 234 م د
6139- يحيى بن بشر الاسدي الحريري عن معاوية بن سلام وسعيد بن بشير وعنه مسلم ومطين مات 229 م
6140- يحيى بن بشر البلخي الزاهد عن بن عيينة ووكيع وعنه البخاري والدارمي ثقة مات 232 خ
6141- يحيى بن بشير عن أمه وعنه بن أبي فديك وإبراهيم بن المنذر د
6142- يحيى بن أبي بكير العبدي قاضي كرمان عن شعبة وفضيل بن مرزوق وعنه محمد بن المثنى والحارث بن أبي أسامة ثقة مات 208 ع

(2/362)

6143- يحيى بن جابر الطائي قاضي حمص عن عوف بن مالك والمقدام بن معدي كرب وجبير بن نفير وعنه الزبيدي ومعاوية بن صالح صدوق مات 126 م 4
6144- يحيى بن الجزار العرني عن علي وعائشة وعنه الحكم والحسن العرني ثقة م 4
6145- يحيى بن جعدة بن هبيرة المخزومي عن جدته أم هانئ وابن مسعود وعنه أبو الزبير وابن جدعان ثقة د س ق
6146- يحيى بن جعفر بن أعين الازدي البيكندي الحافظ عن بن عيينة ووكيع وعنه البخاري وعبيد الله بن واصل صدوق مات 243 خ
6147- يحيى بن الحارث الذماري إمام جامع دمشق قرأ القرآن على واثلة وابن عامر وله عن بن المسيب وعدة وعنه يحيى بن حمزة والوليد ثقة مات 4 145
6148- يحيى بن الحارث الشيرازي عن زهير بن محمد وأبي غسان وعنه زيد بن أخزم وإبراهيم بن
محمد وثق ق
6149- يحيى بن حبيب بن عربي عن حماد بن زيد ويزيد بن زريع وعنه مسلم والاربعة وابن خزيمة حجة نبيل مات 248 م 4
6150- يحيى بن أبي الحجاج الاهتمي المنقري عن الجريري وابن عون وعنه الذهلي وأحمد بن الازهر قال أبو حاتم ليس بالقوي ت س
6151- يحيى بن حرب عن المقبري وعنه موسى بن عبيدة شاب مجهول ق
6152- يحيى بن حسان التنيسي عن معاوية بن سلام وحماد بن سلمة وعنه الدارمي والربيع ثقة إمام رئيس مات 208 خ م د ت س
6153- يحيى بن حسان البكري الفلسطيني عن أبي قرصافة وربيعة بن عامر وعنه هشام بن سعد وابن المبارك ثقة س

(2/363)

6154- يحيى بن حسن الزهري عن أشعث بن إسحاق وعنه موسى بن يعقوب وثق حب د
6155- يحيى بن الحصين عن جدته أم الحصين وطارق وعنه أبو إسحاق وشعبة ثقة م د س ق
6156- يحيى بن حكيم بن صفوان بن أمية عن عبد الله بن عمرو وعنه بن أبي مليكة وثق حب س ق
6157- يحيى بن حكيم المقوم أبو سعيد عن بن عيينة وغندر وعنه أبو داود والنسائي وابن ماجة وابن صاعد حجة ورع صالح حافظ توفي 256 د س ق
6158- يحيى بن حماد الشيباني مولاهم ختن أبي عوانة وراويته له عن عكرمة بن عمار وشعبة وعنه البخاري والدارمي والكديمي ثقة متأله توفي 215 خ م ت س ق
6159- يحيى بن حمزة الحضرمي قاضي دمشق أبو عبد الرحمن البتلهي عن زيد بن واقد ويحيى بن الحارث وعنه هشام بن عمار وابن عائذ ثقة إمام مات 183 ع
6160- يحيى بن أبي حية أبو جناب الكلبي عن عبد الرحمن بن أبي ليلى وطاوس وعنه أبو نعيم وجعفر بن عون قال النسائي وغيره ليس بالقوي مات 147 د ت ق
6161- يحيى بن خذام الغبري السقطي البصري عن صفوان بن عيسى والانصاري وعنه بن ماجة وابن خزيمة توفي 252 ق

(2/364)

6162- يحيى بن خلف الباهلي أبو سلمة عن معتمر وعمر بن علي وعنه مسلم وأبو داود والترمذي وابن ماجة وعبدان مات 242 م د ت ق
6163- يحيى بن خلاد بن رافع الزرقي حنكه النبي صلى الله عليه وسلم له عن عمه رفاعة وعن عمر وعنه ابنه علي وحفيده يحيى بن علي صدوق خ 4
6164- يحيى بن درست بن زياد عن حماد بن زيد وأبي عوانة وعنه الترمذي والنسائي وابن ماجة وقاسم المطرز ت س ق
6165- يحيى بن راشد الدمشقي الطويل عن بن عمر وابن الزبير وعنه جعفر بن برقان وإسماعيل بن عياش ثقة عاش تسعين سنة د
6166- يحيى بن راشد المازني البصري البراء عن حميد والحذاء وعنه محمد بن يحيى القطعي والفلاس ضعف ق
6167- يحيى بن زرارة السهمي عن أبيه وعنه أبو الوليد وعفان ثقة س
6168- يحيى بن زكريا بن أبي زائدة أبو سعيد الوادعي الحافظ عن أبيه وعاصم الاحول وداود بن أبي هند وعنه بن معين وأبو كريب قال بن المديني لم يكن بالكوفة بعد الثوري أثبت منه انتهى إليه العلم بعد الثوري وقال العجلي هو ممن جمع له الفقه والحديث وله تصانيف مات 183 ع
6169- يحيى بن أبي زكريا الغساني الواسطي عن هشام بن حسان ويونس بن عبيد وعنه محمد بن حرب النشائي وأيوب الفراء ضعفه أبو داود مات 188 خ

(2/365)

6170- يحيى بن زياد الرقي فهير عن بن جريج وخليد بن دعلج وعنه داود بن رشيد وأيوب
الوزان ثقة عابد ق
6171- يحيى بن سام عن موسى بن طلحة وعنه الاعمش وفطر وثق ت س
6172- يحيى بن سعيد بن أبان الاموي الحافظ عن أبيه وهشام بن عروة وابن إسحاق وعنه ابنه سعيد صاحب المغازي وأحمد وإسحاق ثقة يغرب عن الاعمش عاش ثمانين سنة مات 194 ع
6173- يحيى بن سعيد بن حيان أبو حيان التيمي عن أبي زرعة والشعبي وعنه يحيى القطان وأبو أسامة إمام ثبت مات 145 ع
6174- يحيى بن سعيد بن العاص الاموي عن عثمان وعائشة وعنه الزهري والربيع بن سبرة ثقة بخ م
6175- يحيى بن سعيد بن فروخ الحافظ الكبير أبو سعيد التميمي مولاهم البصري القطان عن هشام بن عروة وحميد والاعمش وعنه أحمد وعلي ويحيى قال أحمد ما رأيت مثله وقال بندار حدثنا إمام أهل زمانه يحيى القطان واختلفت إليه عشرين سنة فما أظن أنه عصى الله قط ولد القطان 12 ومات 198 في صفر وكان رأسا في العلم والعمل ع
6176- يحيى بن سعيد بن قيس بن عمرو الامام أبو سعيد الانصاري قاضي السفاح عن أنس وابن المسيب وعنه مالك والقطان حافظ فقيه حجة مات 143 ع
6177- يحيى بن أبي سفيان الاخنسي عن أبي هريرة ومعاوية وعنه عبد الله بن عبد الرحمن وإسحاق بن رافع وثق د ق

(2/366)

6178- يحيى بن سلمة بن كهيل عن أبيه وبيان بن بشر وعنه قبيصة ويحيى الحماني ضعيف مات 172 ت
6179- يحيى بن سليم الهاشمي عن إسماعيل بن بشير وغيره وعنه الليث د
6180- يحيى بن سليم الطائفي مولى قريش عن عبد الله بن عثمان بن خثيم وداود بن أبي هند وعنه أحمد وإسحاق ثقة قال أبو حاتم لا يحتج به وقال النسائي منكر الحديث عن عبيد الله بن
عمر مات 195 ع
6181- يحيى بن سليمان الجعفي الكوفي أبو سعيد بمصر عن الدراوردي والمحاربي وعنه البخاري والحسن بن سفيان صويلح مات 237 قال النسائي ليس بثقة وقال أبو حاتم شيخ خ ت مات معه في العام بمصر يحيى بن سليمان الحفري يروي عن الفضيل بن عياض
6182- يحيى بن أبي سليمان أبو صالح عن عطاء والمقبري وعنه شعبة وعبد الله بن رجاء الغداني قال البخاري منكر الحديث د ت س

(2/367)

6183- يحيى بن صالح الوحاظي الحمصي الحافظ الفقيه عن سعيد بن عبد العزيز وفليح وعنه البخاري وإبراهيم بن ديزيل وثقه بن معين وقال العقيلي جهمي مات 222 خ م د ت ق
6184- يحيى بن أبي صالح عن أبي هريرة وعنه الخليل بن مرة مجهول ت
6185- عز وجل يحيى بن صبيح النيسابوري المقرئ عن قتادة وعمرو بن دينار وعنه بن عيينة والقطان ثقة د
6186- يحيى بن الضريس البجلي مولاهم قاضي الري عن بن إسحاق وابن جريج وعنه بن معين وابن حميد ثقة قال إبراهيم بن موسى منه تعلمنا الحديث توفي 203 م ق
6187- يحيى بن طلحة بن عبيد الله عن أبيه وأبي هريرة وعنه بنوه وعبد الملك بن عمير ثقة ت ق
6188- يحيى بن طلحة اليربوعي عن قيس بن الربيع وأبي الاحوص وعنه الترمذي وعبد الله بن زيدان قال النسائي ليس بشئ ووثقه بن حبان ت
6189- يحيى بن عباد أبو هبيرة الانصاري السلمي عن أبيه وجابر وعنه منصور ومسعر ثقة من أفاضل الكوفيين م 4
6190- يحيى بن عباد بن عبد الله بن الزبير عن جده وأبيه وعنه هشام بن عروة وابن إسحاق ثقة لم يتكهل 4
6191- الله عز وجل يحيى بن عباد الضبعي عن شعبة وهمام وعنه أحمد والزعفراني صالح خ م ت س

(2/368)

6192- يحيى بن عبد الله بن بحير اليماني القاص عن رجل وعنه معمر وثق حب د
6193- يحيى بن عبد الله بن بكير الحافظ أبو زكريا المخزومي مولاهم المصري عن مالك والليث وعبد العزيز بن الماجشون وعنه البخاري وبقي ومحمد البوشنجي قال أبو حاتم كان يفهم هذا الشأن ولا يحتج به وقال النسائي ضعيف قلت كان صدوقا واسع العلم مفتيا توفي 231 خ م ق
6194- يحيى بن عبد الله بن الحارث التيمي الجابر الكوفي عن سالم بن أبي الجعد وأبي ماجدة وعنه شعبة والسفيانان صدوق فيه ضعف د ت ق
6195- يحيى بن عبد الله بن زياد المروزي أبو سهيل عن بن المبارك وحفص بن غياث وعنه البخاري والسراج ثقة خ
6196- يحيى بن عبد الله بن سالم بن عبد الله العمري عن عمرو بن أبي عمرو ويزيد بن الهاد وعنه بن وهب والمقرئ صدوق مات 153 م د س
6197- يحيى بن عبد الله البابلتي عن الاوزاعي وعنه سمويه وأبو شعيب الحراني لين توفي 218 خت سي

(2/369)

6198- يحيى بن عبد الله بن عبد الرحمن الانصاري عن سودة وزيد بن ثابت وعنه يحيى بن سعيد وعبد الله بن أبي بكر ثقة م د
6199- يحيى بن عبد الله بن عبيد الله بن أبي مليكة عن أبيه وعنه يحيى بن عثمان لين ق
6200- يحيى بن عبد الله بن مالك الدار عن أبيه وحبيب بن عبد الله بن الزبير وعنه بن عجلان
وسعيد بن أبي هلال ثقة س
6201- يحيى بن عبد الله بن محمد بن صيفي ويقال يحيى بن محمد عن أبي معبد وعكرمة وعنه بن جريج وعبد الله بن المؤمل ثقة ع
6202- يحيى بن عبد الرحمن بن حاطب بن أبي بلتعة اللخمي عن أسامة وعائشة وعنه زيد بن أسلم ومحمد بن عمرو ثقة رفيع القدر توفي 104 م 4
6203- يحيى بن عبد الرحمن الارحبي وأرحب من همدان عن يونس بن أبي يعفور والمطلب بن زياد وعنه أبو كريب ومحمد بن عمر بن هياج صدوق ت س ق
6204- يحيى بن عبد الرحمن الكناني عن عمر بن عبد العزيز وعبيد الله بن المغيرة وعنه الوليد بن مسلم وكاتب الليث وثق ق
6205- يحيى بن عبد العزيز الاردني عن عبادة بن نسي وسعيد بن مقلاص وعنه يحيى بن حمزة والوليد بن مسلم د
6206- يحيى بن عبد الملك بن حميد بن أبي غنية الخزاعي الكوفي عن أبيه وهشام بن عروة وعنه أحمد وابن معين والاشج ثقة وقور صالح مات 188 قرنه البخاري بآخر خ م ت س ق

(2/370)

6207- يحيى بن عبيد الله بن عبد الله بن موهب التيمي عن أبيه وعنه القطان ويعلى ضعفوه وتركه القطان بآخره ت ق يحيى بن عبيد الله عن تابعي وعنه عبيدة بن حميد الصواب بن عبد الله الجابر قيحيى بن عبيد الله عن تابعي وعنه عبيدة بن حميد الصواب بن عبد الله الجابر ق 1194
6208- يحيى بن عبيد البهراني أبو عمر الكوفي عن بن عباس وعنه زيد بن أبي أنيسة وشعبة ثقة م د س ق
6209- يحيى بن عبيد المكي عن أبيه وعنه بن جريج وواصل مولى أبي عيينة ثقة د س
6210- يحيى بن عبيد عن عطاء وعنه محمد بن الاصبهاني ت
6211- يحيى بن عتيق الطفاوي عن مجاهد والحسن وعنه الحمادان وابن علية ثقة خت م س د
6212- يحيى بن عثمان بن سعيد الحمصي أخو عمرو عن بقية والوليد وعنه أبو داود والنسائي وابن ماجة وأبو عروبة ثقة عابد من الابدال توفي 255 د س ق
6213- يحيى بن عثمان بن صالح السهمي عن أبيه وسعيد بن أبي مريم وعنه بن ماجة والطبراني حافظ أخباري له ما ينكر مات 282 ق
6214- عز وجل يحيى بن عثمان أبو سهل البزاز عن أيوب وابن أبي نجيح وعنه مسلم والفلاس ضعفوه مات 18 ق
6215- الله عز وجل يحيى بن عروة عن أبيه وعنه ابنه محمد وأخوه هشام وابن إسحاق ثقة خ م د

(2/371)

6216- يحيى بن عقيل الخزاعي بمرو عن عمران بن حصين وأنس وعنه الحسين بن واقد وسليمان التيمي صدوق م د س ق
6217- يحيى بن علي بن يحيى بن خلاد الزرقي عن أبيه وعنه إسماعيل بن جعفر د ت س
6218- يحيى بن عمارة بن أبي حسن المازني عن عبد الله بن زيد بن عاصم وأبي سعيد وعنه الزهري ومحمد بن يحيى بن حبان ثقة ع
6219- يحيى بن عمارة وقيل بن عباد ت وقيل عباد س عن سعيد بن جبير وعنه الاعمش وثق حب ت س
6220- يحيى بن عمرو بن مالك النكري بصري عن أبيه وعنه ابنه مالك وبشر بن الوليد ضعيف ت
6221- يحيى بن أبي عمر العدني عن مالك وعنه ابنه محمد قرنه مسلم بآخر م
6222- يحيى بن أبي عمرو السيباني أبو زرعة الشامي عن بن محيريز والوليد بن سفيان وعنه بن المبارك وضمرة ثقة عاش خمسا وثمانين سنة توفي 148 د س ق
6223- يحيى بن عمير المدني عن نافع والمقبري وعنه القعنبي وخالد بن مخلد صدوق س
6224- يحيى بن العلاء الرازي عن الزهري وعاصم بن بهدلة وعنه عبد الرزاق وعاصم بن علي
تركوه د ق
6225- يحيى بن عيسى التميمي النهشلي الفاخوري بالرملة عن الاعمش وابن أبي ليلى وعنه المخرمي ومحمد بن مصفى قال النسائي وغيره ليس بالقوي م د ت

(2/372)

6226- يحيى بن غيلان أبو الفضل البغدادي عن مالك ويزيد بن زريع وعنه أحمد وإسحاق الحربي ثقة مات 21 م ت س
6227- يحيى بن الفضل العنزي الخرقي عن عبد الصمد وعمر بن يونس وعنه أبو داود وابن ماجة وابن خزيمة صدوق مات 256 د ق
6228- يحيى بن الفضل السجستاني عن حاتم بن إسماعيل وعنه أبو داود وعبدان الاهوازي د
6229- يحيى بن فياض الزماني عن الثوري وهمام وعنه ابنه محمد وابن المثنى د
6230- يحيى بن قزعة المكي المؤذن عن مالك ونافع بن أبي نعيم وعنه البخاري وابن واره ثقة خ
6231- يحيى بن قيس عن أنس وعطاء وعنه ابنه محمد المأربي ومحمد بن بكر البرساني صدوق د ت
6232- يحيى بن كثير بن درهم العنبري مولاهم أبو غسان عن قرة وعلي بن المبارك وعنه بندار والكديمي ثقة مات 206 ع
6233- يحيى بن كثير الكاهلي عن مسور بن يزيد وعنه مروان بن معاوية ضعيف د
6234- يحيى بن كثير صاحب البصري أبو النضر عن أيوب وعاصم الاحول وعنه بن كثير ومحمد بن يحيى القطعي ضعفوه ق
6235- يحيى بن أبي كثير الامام أبو نصر اليمامي الطائي مولاهم أحد الاعلام عن جابر وأنس

(2/373)

مرسلا وأبي سلمة وعنه هشام الدستوائي وهمام قال أيوب ما بقي على وجه الارض مثل
يحيى بن أبي كثير قلت كان من العباد العلماء الاثبات مات 129 ع
6236- يحيى بن المتوكل أبو عقيل المدني الحذاء عن بهية وابن المنكدر وعنه أمية بن بسطام وأبو الربيع الزهراني ضعفوه مات 167 د
6237- يحيى بن محمد بن سابق كوفي بالمصيصة عن بن إدريس ويحيى بن سليم الطائفي وعنه محمد بن داود المصيصي والاثرم ثقة س
6238- يحيى بن محمد بن السكن البصري البزار عن معاذ بن هشام وروح وعنه البخاري وأبو داود والنسائي والمحاملي ثقة خ د س

(2/374)

6239- يحيى بن محمد بن عباد بن هانئ الشجري عن موسى بن عقبة وابن إسحاق وعنه ابنه إبراهيم وعبد الجبار المساحقي ضعيف ت
6240- يحيى بن محمد بن عبد الله بن مهران الجاري عن الدراوردي وعبد المهيمن بن عباس وعنه مؤمل بن إهاب والزبير ليس بالقوي د ت س
6241- يحيى بن محمد بن قيس أبو زكير المؤدب الضرير عن أبي طوالة وزيد بن أسلم وعنه أحمد بن صالح وبندار ضعفه بن معين وغيره وقال بن عدي أحاديثه مستقيمة سوى أربعة م ت س ق
6242- يحيى بن محمد بن معاوية المروزي اللؤلؤي عن النضر بن شميل وعنه مسلم وعمر بن بجير مات 257 م
6243- يحيى بن محمد بن يحيى الذهلي حيكان عن عمرو بن الحصين وأبي الوليد ومسدد وعنه بن ماجة وقيل بل ذاك أبوه والظاهر أنه يحيى لان ذلك من روايته عن عمرو بن الحصين ويحيى معروف بالرواية عنه

(2/375)

6244- يحيى بن المختار الصنعاني عن الحسن وعنه معمر ويوسف بن يعقوب الضبعي س
6245- يحيى بن مخلد المقسمي بغدادي مفت عن المعافى بن عمران وعمرو بن عاصم وعنه النسائي وابن صاعد ثقة س
6246- يحيى بن مسلم عن الحسن وعطاء وعنه عبد المنعم بن نعيم ت
6247- يحيى البكاء بصري عن بن عمر وأبي العالية وعنه عبد الوارث وعلي بن عاصم ضعيف مات 13 ت ق
6248- يحيى بن أبي المطاع الاردني بن أخت بلال عن العرباض ومعاوية وعنه عطاء الخراساني وعبد الله بن العلاء بن زبر ثقة ق
6249- يحيى بن معلى بن منصور الرازي عن أبيه وأبي اليمان وعنه بن ماجة والمحاملي ثقة محدث ق
6250- يحيى بن معين أبو زكريا المري البغدادي الحافظ إمام المحدثين عن عباد بن عباد وهشيم وعنه البخاري ومسلم وأبو داود والفريابي والصوفي فضائله كثيرة ولد 158 ومات طالب الحج بالمدينة في ذي القعدة 233 وحمل على أعواد النبي كذا قيل وما احتاج النبي صلى الله عليه وسلم إلى أعواد لانه في حجرته غسل وفيها صلى عليه ودفن إلا أن يراد بالاعواد التخت الذي غسل عليه ع

(2/376)

6251- يحيى بن المغيرة أبو سلمة المخزومي المدني عن أبي ضمرة وابن أبي فديك وعنه الترمذي وابن صاعد والساجي ثقة توفي 253 ت
6252- يحيى بن المقدام بن معدي كرب عن أبيه وعنه ابنه صالح وثق د س ق
6253- يحيى بن المهلب أبو كدينة البجلي عن حصين ومغيرة وعنه عفان ومحمد بن الصلت ثقة خ ت س
6254- يحيى بن موسى البلخي السختياني خت عن بن عيينة ووكيع وعنه البخاري وأبو داود والترمذي والنسائي والسراج والحكيم الترمذي مات 24 خ د ت س
6255- يحيى بن ميمون التمار أبو أيوب عن بن جدعان وثابت وعنه الحسن بن الصباح وحفص الربالي تركوه مات 19 د
6256- يحيى بن ميمون الحضرمي قاضي مصر عن سهل بن سعد وأبي سالم الجيشاني وعنه عمرو بن الحارث وابن لهيعة صالح د س
6257- يحيى بن ميمون أبو المعلى العطار كوفي وقيل بصري عن أبي عثمان النهدي وإبراهيم وعنه شعبة وعلي بن عاصم ثقة س ق
6258- يحيى بن النضر السلمي المدني عن أبي قتادة وأبي هريرة وعنه ابنه أبو بكر ومحمد بن عمرو وإبراهيم بن أبي يحيى وثقه أبو حاتم ق
6259- يحيى بن هانئ بن عروة المرادي أبو داود عن أبيه ونعيم بن دجاجة وعنه شعبة وأبو بكر بن عياش قال شعبة كان سيد أهل الكوفة وثق د ت س
6260- يحيى بن واضح أبوتميلة الانصاري مولاهم المروزي الحافظ عن أبي إسحاق والحسين بن

(2/377)

واقد وعنه أحمد وابن أبي شيبة ويعقوب الدورقي صدوق ع
6261- يحيى بن وثاب الاسدي مولاهم عن بن عباس وابن عمر وعلقمة وعنه الاعمش وأبو العميس ثقة خاشع متأله مقرئ مات 103 خ م ت س ق
6262- الله عز وجل يحيى بن الوليد بن عبادة بن الصامت عن جده وعنه جبلة بن عطية وثق حب س
6263- عز يحيى بن الوليد أبوالزعراء الطائي عن محل بن خليفة وعنه بن مهدي وأبو عاصم صالح د س ق
6264- يحيى بن يحيى بن بكر التميمي النيسابوري أبو زكريا أحد الاعلام عن مالك وزهير بن معاوية وعنه البخاري ومسلم وداود بن الحسين البيهقي قال أحمد ما أخرجت خراسان بعد بن المبارك مثله وقال بن راهويه ما رأيت مثله ولا رأى مثل نفسه مات 226 ثبت فقيه صاحب حديث وليس بالمكثر جدا خ م ت س
6265- يحيى بن يحيى بن قيس الغساني أبو عثمان سيد أهل الشام في زمانه ولي قضاء الموصل لعمر بن عبد العزيز سمع أبا إدريس وابن المسيب وعنه محمد بن راشد وابن عيينة قال بن
سعد ثقة عالم بالفتيا والقضاء مات 135 د
6266- يحيى بن أبي يحيى عن عمرو بن دينار وعنه ورقاء لا يعرف س
6267- يحيى بن يزداد أبوالسقر العسكري عن أبي نعيم والمقرئ وعنه بن ماجة وابن صاعد ق
6268- يحيى بن يزيد الهنائي البصري عن أنس والفرزدق وعنه شعبة وابن علية صالح م د

(2/378)

6269- يحيى بن يزيد أبو شيبة الرهاوي عن زيد بن أبي أنيسة وعنه إسماعيل بن عياش وغيره قال البخاري لم يصح حديثه وقبله غيره د
6270- يحيى بن يعلى المحاربي الكوفي عن أبيه وزائدة وعنه البخاري وأبو حاتم ثقة توفي 216 خ م د س ق
6271- يحيى بن يعلى أبو المحياة التيمي الكوفي عن أبيه وسلمة بن كهيل وعنه يحيى بن يحيى وهناد بن السري ثقة مات 18 م ت س ق
6272- يحيى بن يعلى الاسلمي الكوفي عن الاعمش ويونس بن خباب وعنه قتيبة وحميد بن الربيع ضعيف ت
6273- يحيى بن يعمر قاضي مرو عن عائشة وابن عباس وعنه سليمان التيمي وإسحاق بن سويد ثقة مقرئ مفوه ع
6274- يحيى بن يمان العجلي الكوفي عن هشام بن عروة وابن عجلان وعنه بن نمير وعلي بن حرب صدوق فلج فساء حفظه قال وكيع ما كان أحد أحفظ منه يحفظ في المجلس خمسمائة حديث م 4

(2/379)

6275- يحيى بن يوسف الزمي ببغداد عن أبي المليح وضمام بن إسماعيل وعنه البخاري وأحمد بن الحسن الصوفي مات 225 وقيل 229 خ ق
6276- يحيى الانصاري عن أبيه وعنه ابنه عبد الله ق
6277- يزيد بن أبان الرقاشي الزاهد القاص عن أنس والحسن وعنه صالح المري وحماد بن سلمة ضعيف ت ق
6278- يزيد بن إبراهيم التستري أبو سعيد عن الحسن وعطاء وعنه القعنبي وعلي بن الجعد وهدبة ثقة توفي 162 ع
6279- يزيد بن الاسود له صحبة عنه ابنه جابر د ت س
6280- يزيد بن الاصم العامري أبو عوف عن خالته ميمونة وأبي هريرة وعنه الزهري وجعفر بن برقان ثقة مات 103 م 4
6281- يزيد بن أمية أبو سنان الدؤلي عن علي وابن عباس وعنه الزهري وزيد بن أسلم ثقة د س ق
6282- عز وجليزيد بن أبي أمية الاعور عن بن عمر ويوسف بن عبد الله بن سلام وعنه محمد بن أبي يحيى د
6283- صلى الله عليه وسلم يزيد بن أوس عن أبي موسى وعلقمة وعنه إبراهيم النخعي وثق حب د س
6284- يزيد بن بابنوس عن عائشة وعنه أبوعمران الجوني قال الدارقطني لا بأس به د س
6285- يزيد بن البراء عن أبيه وعنه عدي بن ثابت وأبو جناب وثق د س
6286- يزيد بن بيان العقيلي الضرير عن أبي الرحال وعنه الدارمي ومحمد بن يحيى القزاز حسن الترمذي له ت
6287- يزيد بن ثابت أخو زيد قتل يوم اليمامة عنه بن أخيه خارجة يقال إنه بدري س ق

(2/380)

6288- يزيد بن جارية المدني عن معاوية وعنه الحكم بن ميناء وثق س
6289- يزيد بن أبي حبيب الازدي أبو رجاء عالم أهل مصر عن عبد الله بن الحارث بن جزء وأبي الطفيل وعنه الليث وابن لهيعة وكان حبشيا ثقة من العلماء الحكماء الاتقياء مات 128 ع
6290- يزيد بن حجر عن صالح بن يحيى وعنه إسماعيل بن عياش مجهول د
6291- يزيد بن أبي حكيم العدني الكناني عن الحكم بن أبان والثوري وعنه سلمة بن شبيب والرمادي صدوق خ ت س ق
6292- يزيد بن حميد أبوالتياح الضبعي أحد الائمة عن أنس ومطرف وعنه عبد الوارث وابن علية ثقة عابد مات 128 ع
6293- يزيد بن الحوتكية عن عمر وأبي وعنه موسى بن طلحة س
6294- يزيد بن حيان التيمي عن زيد بن أرقم وغيره وعنه بن أخيه أبو حيان وفطر ثقة م د س
6295- يزيد بن حيان البلخي عن أبي مجلز وابن بريدة وأخيه مقاتل وعنه أحمد بن يونس وإبراهيم بن الحجاج السامي قال البخاري عنده غلط كثير ت ق
6296- يزيد بن خالد بن يزيد بن عبد الله بن موهب أبو خالد الرملي الثقة الزاهد عن الليث وبكر بن مضر وعنه أبو داود والفريابي وابن قتيبة مات 232 د س ق
6297- يزيد بن خمير الرحبي الهمداني الحمصي عن أبي أمامة و عبد الله بن بسر وعنه شعبة وأبو عوانة ثقة سكن الكوفة م 4
6298- يزيد بن خمير اليزني الحمصي عن أبي الدرداء وعوف بن مالك وعنه خالد بن معدان وشبيب بن نعيم وثق د
6299- يزيد بن رباح السهمي مشفر عن مولاه عبد الله بن عمرو وأم سلمة وعنه الزهري وجعفر بن ربيعة مات سنة تسعين م ق

(2/381)

6300- يزيد بن رومان مولى آل الزبير المدني القارئ أبو روم عن بن الزبير وصالح بن خوات وعنه جرير بن حازم ومالك ثقة ع
6301- يزيد بن زريع الحافظ أبو معاوية البصري عن أيوب ويونس وعنه علي ومسدد قال أحمد إليه المنتهي في التثبت بالبصرة عاش إحدى وثمانين سنة مات في شوال 182 ع
6302- يزيد بن زياد بن أبي الجعد الاشجعي مولاهم الكوفي عن عبد الرحمن بن عابس وزبيد اليامي
وعنه عبد الله بن نمير ووكيع ثقة س ق
6303- يزيد بن زياد ويقال بن أبي زياد المدني عن محمد بن كعب وعنه بن إسحاق ومالك ثقة
6304- يزيد بن زياد ويقال بن أبي زياد أوهما اثنان دمشقي عن الزهري وسليمان بن حبيب وعنه وكيع وأبو نعيم والوحاظي واه ت ق
6305- يزيد بن أبي زياد الكوفي مولى بني هاشم عن مولاه عبد الله بن الحارث بن نوفل وأبي جحيفة وابن أبي ليلى وعنه زائدة وابن إدريس شيعي عالم فهم صدوق ردئ الحفظ لم يترك مات 4 137 م مقرونا
6306- يزيد بن سعيد الكندي من الطلقاء عنه ابنه السائب بخ د ت
6307- يزيد بن أبي سعيد مولى المهري عن أبيه وعنه يزيد بن أبي حبيب ورباح بن بشير م د

(2/382)

6308- يزيد بن أبي سعيد المروزي النحوي عن مجاهد وابن بريدة وعنه الحسين بن واقد وأبو حمزة السكري متقن عابد قتله أبو مسلم 4
6309- يزيد بن أبي سفيان بن حرب الاموي الامير من الطلقاء حسن إسلامه عنه عياض الاشعري وجنادة بن أبي أمية مات على نيابة دمشق سنة عشرين ق
6310- يزيد بن سلمة الجعفي صحابي بالكوفة عنه وائل وابنه علقمة وسعيد بن أشوع فقيل مرسل ت
6311- يزيد بن أبي سليمان عن زر وأبي وائل وعنه العلاء بن المسيب وليث بن أبي سليم س
6312- يزيد بن السمط الصنعاني الدمشقي الفقيه عن النعمان بن المنذر والاوزاعي وعنه مروان الطاطري وأبو مسهر ثقة ورع قديم ق
6313- يزيد بن أبي سمية أبو صخر الايلي عن بن عمر وأبي بكر بن عبد الرحمن وعنه سعدان بن سالم وهشام بن سعد عابد بكاء صادق د
6314- يزيد بن سنان البصري القزاز عن عبد الرحمن بن مهدي ومعاذ بن هشام وعنه النسائي وأبو
عوانة وابن أبي حاتم ثقة نزل مصر مات 264 س
6315- يزيد بن سنان التميمي أبو فروة الرهاوي عن ميمون بن مهران وزيد بن أبي أنيسة وعنه شعبة وأبو أسامة ضعفه أحمد مات 155 ت ق

(2/383)

6316- يزيد بن شريح الحضرمي الحمصي عن عائشة وثوبان وعنه ثور والزبيدي ثقة من الصلحاء د ت ق
6317- يزيد بن شريك التيمي الكوفي عن عمر وأبي ذر وعنه ابنه إبراهيم وإبراهيم والحكم ثقة ع
6318- يزيد بن شيبان صحابي قال أتانا بن مربع بعرفة عنه عمرو بن عبد الله 4
6319- يزيد بن صالح أو بن صبح الرحبي عن ذي مخبر وعنه حريز بن عثمان وثق د
6320- يزيد بن صبح عن عقبة بن عامر وجنادة وعنه معروف بن سويد وعمرو بن الحارث ثقة د
6321- يزيد بن صهيب الفقير كوفي عن بن عمر وجابر وعنه أبو حنيفة ومسعر ثقة شكا فقار ظهره فقالوا الفقير خ م د س ق
6322- يزيد بن طلق عن عبد الرحمن بن البيلماني وعنه يعلى بن عطاء لين س ق

(2/384)

6323- يزيد بن طهمان الرقاشي عن الحسن ومحمد وعنه سفيان ووكيع صدوق د ق
6324- يزيد بن عامر السوائي صحابي عنه نوح بن صعصعة وسعيد بن يسار د
6325- يزيد بن عبد الله بن أسامة بن الهاد الليثي عن أبي مرة مولى أم هانئ والقرظي وعنه مالك وأبو ضمرة ثقة مكثر مات 139 ع
6326- يزيد بن عبد الله بن خصيفة الكندي عن السائب بن يزيد وعروة وعنه مالك والداروردي ثقة ناسك وأما أحمد فقال منكر الحديث ع

(2/385)

6327- يزيد بن عبد الله بن رزيق الشامي عن الوليد وابن شابور وعنه سليمان بن حذلم وعبد الله بن
الزفتي ثقة س
6328- يزيد بن عبد الله بن الشخير أبو العلاء العامري عن أبيه وأخيه مطرف وعائشة وعنه قتادة والحذاء والناس مات 108 ع
6329- يزيد بن عبد الله بن قسيط الليثي عن أبي هريرة وعن بن المسيب وعنه مالك والليث وثقه النسائي مات 122 ع
6330- يزيد بن عبد الله اليمامي أبو محمد حدث بمكة عن عكرمة بن عمار وعنه بن ماجة وموسى بن هارون ومطين بقي إلى سنة 233 وثقه بن حبان ق
6331- يزيد بن عبد الله الشيباني عن طاوس وشهر وعنه قبيصة وأحمد بن يونس وثقه بن معين ت ق
6332- يزيد بن عبد الله عن صفوان بن أمية وعنه مكحول ق
6333- يزيد بن عبد ربه الحافظ أبو الفضل الحمصي المؤذن المعروف بالجرجسي عن بقية والوليد وعنه أبو داود وابن واره ومحمد بن عوف توفي كهلا 224 م د س ق
6334- يزيد بن عبد الرحمن بن الاسود الاودي عن علي وأبي هريرة وعنه ابناه داود وإدريس وثق ت ق

(2/386)

6335- يزيد بن عبد الرحمن بن علي بن شيبان اليمامي عن أبيه وعنه محمد بن يزيد اليمامي د
6336- يزيد بن عبد الرحمن بن أبي مالك الهمداني قاضي دمشق عن واثلة وأنس وابن المسيب وعنه الاوزاعي وسعيد بن عبد العزيز وثقه أبو حاتم توفي 13 د س ق
6337- يزيد بن عبد العزيز بن سياه الحماني أخو قطبة عن هشام بن عروة والاعمش وعنه يحيى بن آدم وأبو نعيم ثقة خ م د س
6338- يزيد بن عبد الملك أبو المغيرة النوفلي عن أبي سلمة والمقبري وعنه بن القاسم وعبد العزيز الاويسي ضعف ق
6339- صلى الله عليه وسلم يزيد بن عبد المزني من أبناء الصحابة عنه أيوب بن موسى وثق حب ق
6340- يزيد بن عبيد أبو وجزة السعدي الشاعر عن عمر بن أبي سلمة وعنه بن إسحاق وسليمان بن بلال ثقة مات 13 د س

(2/387)

6341- يزيد بن أبي عبيد أبو خالد عن مولاه سلمة وعمير مولى آبي اللحم وعنه حاتم بن إسماعيل والقطان ومكي مات 146 وقيل بعدها صدوق ع
6342- يزيد بن عبيدة بن أبي المهاجر السكوني عن أبيه وأبي الاشعث وعنه يحيى بن حمزة وابن شابور ثقة ق
6343- يزيد بن عطاء الواسطي البزاز عن نافع وعلقمة بن مرثد وعنه سعدويه ويحيى الحماني قال بن عدي مع لينه حسن الحديث مات 177 د
6344- يزيد بن عمرو المعافري عن عبد الله بن عمرو وتدوم الحميري وعنه الليث وابن لهيعة صدوق د ت ق
6345- يزيد بن عميرة عن أبي بكر ومعاذ وعنه شهر وأبو قلابة مخضرم د ت س
6346- يزيد بن عوف عن أبي الزبير وعنه بقية مجهول ق
6347- يزيد بن عياض بن جعدبة الليثي عن الاعرج ونافع وعنه علي بن الجعد وسعيد بن أبي مريم ترك ت ق
6348- يزيد بن قبيس عن إسماعيل بن عياش والوليد وعنه أبو داود وأحمد بن عبد الوهاب الحوطي ثقة د
6349- يزيد بن قطيب السكوني عن أبي بحرية وعنه صفوان بن عمرو ويحيى بن عبيدة ثقة د ت ق يزيد بن أبي كبشة البتلهي تابعي عنه علي بن الاقمر وأبو بشر ولي العراق وفي البخاري أنه اصطحب هو وأبو بردة فكان يزيد يصوم خ
6350- يزيد بن كعب العوذي عن عمرو بن مالك النكري وعنه نوح بن قيس وثق د س

(2/388)

6351- يزيد بن كيسان اليشكري الكوفي عن أبي حازم الاشجعي وغيره وعنه القطان ويعلى حسن الحديث م 4
6352- يزيد بن محمد بن عبد الصمد الدمشقي عن أبي مسهر وسليمان بن حرب وعنه أبو داود والنسائي وأبو عوانة وابن جزلان ثقة حافظ مات 276 د س
6353- يزيد بن محمد بن فضيل الرسعني أخو جعفر عن عبد الرزاق وأبي نعيم وعنه النسائي وحاجب الفرغاني س
6354- عز وجليزيد بن محمد بن قيس بن مخرمة عن علي بن رباح وأبي الهيثم وعنه الليث وجماعة وثق خ د س
6355- يزيد بن مردانبه الكوفي عن أنس وأبي بردة وعنه أبو نعيم والخريبي ثقة س
6356- يزيد بن أبي مريم الدمشقي إمام الجامع زمن الوليد عن أبي إدريس وقزعة وعنه يحيى بن حمزة والوليد ثقة مات 144 خ 4 يزيد بن معاوية النخعي له ذكر في البخاري يروى عن أويس وجندب البجلي

(2/389)

6357- يزيد بن المقدام بن شريح الحضرمي الكوفي عن أبيه وعنه قتيبة ومنجاب صدوق د س ق
6358- يزيد بن مقسم الطائفي عن ميمونة بنت كردم وعنه ابنه عبد الله وحفيده عبد العظيم شاعر مفلق ويقال له بن ضبة أدركه الاصمعي ق
6359- يزيد بن أبي منصور أبو روح بصري سكن إفريقية مدة عن أنس وذي اللحية الكلابي وعنه موسى بن علي وعبد العزيز القسملي صدوق ت
6360- يزيد بن مهران الكوفي الخباز عن أبي بكر بن عياش ويحيى بن يمان وعنه أبو حاتم ومطين ثقة توفي 229 س
6361- يزيد بن أبي نشبة عن أنس وعنه جعفر بن برقان مجهول د
6362- يزيد بن نعامة أبو مودود الضبي يرسل وله عن أنس وعنه أبو خلدة وسلام بن مسكين صدوق قال البخاري له صحبة فوهم ت

(2/390)

6363- يزيد بن نعيم بن هزال عن أبيه وجابر وعنه يحيى بن أبي كثير وعكرمة بن عمار وثق م د س
6364- يزيد بن نمران المذحجي وقيل بن غزوان عن عمر وأبي الدرداء وعنه مولاه سعيد وعبد الرحمن بن يزيد بن جابر د
6365- يزيد بن هارون أبو خالد السلمي الواسطي أحد الاعلام عن حميد والجريري وعنه الذهلي وعبد والحارث بن أبي أسامة قال أحمد حافظ متقن وقال بن المديني ما رأيت أحفظ منه وقال العجلي ثبت متعبد حسن الصلاة جدا يصلى الضحى ست عشرة ركعة وقد عمي توفي 206 ع
6366- يزيد بن هرمز رأس الموالي يوم الحرة عن أبي هريرة وابن عباس وعنه الباقر والزهري وهو والد عبد الله الفقيه بقي إلى سنة مائة م د ت س
6367- يزيد بن يزيد بن جابر الازدي عن عمر بن عبد العزيز ويزيد بن الاصم وعنه السفيانان ثقة صالح بكاء خلف مكحولا بدمشق ثم خرج معهم على الوليد قال هشام بن عمار فأخذ مائة ألف دينار مات 133 م د ت ق
6368- يزيد بن يزيد الرقي عن يزيد بن الاصم وعنه أبو المليح الرقي أراه بن جابر د
6369- يزيد الرشك هو بن أبي يزيد الضبعي عن مطرف ومعاذة وعنه شعبة وابن علية ثقة متعبد توفي 13 ع
6370- يزيد بن يوسف الرحبي الصنعاني الدمشقي عن ثابت بن ثوبان والقاسم بن مخيمرة وعنه أبو مسهر وسعدويه واه ت
6371- يزيد الفارسي عن بن عباس وعنه مالك بن دينار وعوف د ت س

(2/391)

6372- يزيد أبو مرة مولى عقيل أو مولى أم هانئ عنهما وعن أبي الدرداء وعنه زيد بن أسلم وأبو حازم ثقة ع
6373- يزيد مولى المنبعث عن أبي هريرة وزيد بن خالد وعنه ربيعة ويحيى بن سعيد ثقة ع
6374- يزيد ذو مصر الحمصي عن عتبة بن عبد وعنه أبو حميد الرحبي وثق د
6375- يسار بن زيد مولى النبي صلى الله عليه وسلم عن أبيه وعنه ابنه بلال وثق د ت
6376- يسار بن عبد أبو عزة الهذلي صحابي عنه أبو قلابة وأبو المليح ت
6377- يسار عن مولاه بن عمر وعنه أبو علقمة وثق د ت ق
6378- يسار المروزي المؤدب عن يزيد النحوي وعنه أبوتميلة د
6379- يسار أبو نجيح عن إبن عباس وابن عمر وعن ابنه عبد الله المكي وعمرو بن دينار ثقة توفي 109 م د ت س
6380- يسرة بن صفوان بن جميل اللخمي البلاطي عن نافع بن عمر وفليح وعنه البخاري وأبو زرعة الدمشقي ثقة مفت مات 216 خ
6381- يسير بن عمرو وقيل بن جابر أبو الخيار يقال له رؤية سمع عمر وسلمان وعنه أبو نضرة وأبو إسحاق الشيباني مات 85 خ م س
6382- يسير بن عميلة الفزاري عن خريم بن فاتك وعنه أخوه الربيع ت س

(2/392)

6383- يسيع بن معدان عن النعمان بن بشير وعنه ذر وثق 4
6384- يعقوب بن إبراهيم بن سعد الزهري أبو يوسف عن أبيه وشعبة وعنه أحمد وعبد حجة ورع مات 208 ع
6385- يعقوب بن إبراهيم بن كثير الدورقي البغدادي الحافظ عن هشيم والداروردي وعنه الجماعة
والمحاملي له مسند مات 252 ع
6386- يعقوب بن إسحاق الحضرمي مولاهم مقرئ البصرة عن شعبة وهمام وعنه أبو قلابة وإسحاق شاذان ثقة توفي 205 م د س ق
6387- يعقوب بن حميد بن كاسب المدني الحافظ عن إبراهيم بن سعد ومعتمر وعنه بن ماجة وابن أبي عاصم والبخاري في الصلح حدثنا يعقوب حدثنا إبراهيم بن سعد فهو هو ولا يجوز أن يكون يعقوب بن محمد الزهري ولا يعقوب الدورقي قال أبو حاتم ضعيف وقال غيره صاحب مناكير وقال البخاري لم تر إلا خيرا هو في الاصل صدوق مات 241 خ ق

(2/393)

6388- يعقوب بن سفيان أبو يوسف الفسوي الحافظ عن أبي عاصم وأبي نعيم وعنه النسائي والترمذي وعبد الله بن درستويه ثقة مصنف خير صالح مات 277 س ت
6389- يعقوب بن سلمة الليثي المدني عن أبيه وعنه محمد بن موسى الفطري وغيره ليس بحجة د ق
6390- يعقوب بن أبي سلمة الماجشون مولى آل المنكدر أرسل عن صحابة وسمع الاعرج وعنه ابناه عبد العزيز ويوسف وابن أخيه الفقيه عبد العزيز م د ت س
6391- يعقوب بن عاصم بن عروة الثقفي عن عبد الله بن عمرو والشريد وعنه إبراهيم بن ميسرة والنعمان بن سالم ثقة م د س
6392- يعقوب بن عبد الله بن الاشج المدني عن أبي أمامة بن سهل وابن المسيب وعنه بن عجلان والليث ثقة قتل 122 م ت س ق
6393- يعقوب بن عبد الله الاشعري القمي عن جعفر بن أبي المغيرة وزيد بن اسلم وعنه بن مهدي وأبو الربيع الزهراني صدوق مات 4 172

(2/394)

6394- يعقوب بن عبد الله بن أبي طلحة أخو إسحاق عن أنس وعنه أسامة بن زيد الليثي وغيره صدوق مقل م
6395- يعقوب بن عبد الرحمن القاري المدني نزل الاسكندرية عن زيد بن أسلم وسهيل وعنه قتيبة وابن بكير مات 181 خ م د ت س
6396- يعقوب بن عتبة الثقفي عن عروة وسليمان بن يسار وعنه عبد العزيز بن الماجشون وإبراهيم بن سعد ثقة من العلماء مات 128 د س ق
6397- يعقوب بن عطاء بن أبي رباح عن أبيه وصفية بنت شيبة وعنه عبد الرزاق ومكي ضعيف توفي 155 س
6398- يعقوب بن عمرو الضمري عن جعفر بن عمرو وعنه حاتم بن إسماعيل وعبد الله بن موسى التيمي وثق س
6399- يعقوب بن القعقاع الازدي قاضي مرو عن الحسن وعطاء وعنه الثوري وابن المبارك ثقة د س
6400- يعقوب بن كعب الحلبي الانطاكي عن عيسى بن يونس وبقية وعنه أبو داود وابن أبي عاصم ثقة صالح سني د
6401- يعقوب بن ماهان بغدادي سمع هشيما وعنه النسائي والسراج صدوق س
6402- يعقوب بن مجاهد أبو حزرة المدني القاص عن القاسم وعبادة بن الوليد وعنه حسين الجعفي والقطان ثقة توفي 15 م د
6403- يعقوب بن مجمع الانصاري عن أبيه وعمه وعنه ابنه مجمع وابن أخيه إبراهيم بن إسماعيل وثق د
6404- عز وجل يعقوب بن محمد بن طحلاء عن بلال بن أبي هريرة وأبي الرجال وعنه بن مهدي والقعنبي ثقة م

(2/395)

6405- يعقوب بن محمد بن عيسى الزهري العوفي المدني عن إبراهيم بن سعد ومحمد بن أخي الزهري وعنه الفسوي وابن أبي مسرة وهاه أبو زرعة وغيره وقواه أبو حاتم وذكره بن حبان
في الثقات قال البخاري في الصلح حدثنا يعقوب حدثنا إبراهيم بن سعد فلعله العوفي توفي 213 ق
6406- يعقوب بن الوليد الازدي عن هشام بن عروة وأبي حازم المدني وعنه أحمد بن منيع ومحمود بن خداش هالك نزل بغداد ت ق
6407- يعقوب بن يحيى بن عباد الزبيري عن أبي صالح السمان وعنه صالح بن عبد الله غير حجة ق
6408- يعقوب بن أبي يعقوب المدني عن أبي هريرة وأم المنذر وعنه أيوب بن عبد الرحمن وعثمان بن عبد الرحمن ثقة د ت ق
6409- يعقوب مولى الحرقة عن عمر وحذيفة وعنه ابنه عبد الرحمن والوليد بن أبي الوليد ت يعقوب عن إبراهيم بن سعد رجحنا أنه بن كاسب ثم بن محمد خيعقوب عن إبراهيم بن سعد رجحنا أنه بن كاسب ثم بن محمد خ 6405 6387

(2/396)

6410- يعلى بن أمية التميمي حليف قريش وهو بن منية شهد حنينا عنه عكرمة وعطاء ع
6411- يعلى بن الحارث المحاربي الكوفي عن إياس بن سلمة وطائفة وعنه ابنه يحيى وابن مهدي وأحمد بن يونس ثقة مات 168 خ م د س ق
6412- يعلى بن حكيم الثقفي عن سعيد بن جبير وطاوس وعنه جرير بن حازم وحماد بن زيد ثقة خ م د س ق
6413- يعلى بن شبيب المكي عن عبد الله بن عثمان بن خثيم وهشام بن عروة وعنه الحميدي وقتيبة ثقة ت ق
6414- يعلى بن شداد بن أوس أبو ثابت الانصاري عن أبيه وعبادة بن الصامت وعنه هلال بن ميمون وسليمان بن بشير وجماعة وثق د ق يعلى بن عبد الرحمن عن عمرو بن الشريد وعنه الثوري وصوابه عبد الله س 2826
6415- يعلى بن عبيد الطنافسي أخو عمر ومحمد عن يحيى بن سعيد والاعمش وعنه بن نمير والصاغاني ثقه عابد قال بن معين ثقة إلا في سفيان مات في شوال 209 ع

(2/397)

6416- يعلى بن عطاء الطائفي نزل واسط عن أوس بن أبي أوس وعمارة بن حديد وعنه شعبة وأبو عوانة ثقة بقي إلى سنة 13 م 4
6417- يعلى بن عقبة عن عائشة وأبي هريرة وعنه رجاء بن حيوة وصالح بن النطاح س
6418- يعلى بن مرة الثقفي ويقال العامري هو يعلى بن سيابة شهد خيبر عنه ابناه عبد الله وعثمان وراشد بن سعد ت س ق
6419- يعلى بن مسلم بن هرمز عن أبي الشعثاء وسعيد بن جبير وعنه بن جريج وشعبة خ م د ت س
6420- يعلى بن مملك عن أم الدرداء وأم سلمة وعنه بن أبي مليكة وثق حب د ت س
6421- يعلى بن أبي يحيى عن فاطمة بنت الحسين وعنه مصعب بن محمد مجهول وثق د
6422- يعيش بن الوليد بن هشام المعيطي شامي عن أبيه ومعاوية وعنه عكرمة بن عمار والاوزاعي ثقة د ت س
6423- يمان بن عدي الحمصي عن محمد بن زياد والزبيدي وعنه الربيع بن روح وموسى بن أيوب النصيبي قال البخاري في حديثه نظر ق
6424- يمان بن المغيرة أبو حذيفة بصري واه عن القاسم وعكرمة وعنه سعدويه وطالوت ت
6425- يوسف بن إبراهيم أبو شيبة التميمي الجوهري عن أنس وعنه سلم بن قتيبة وعقبة بن خالد ضعفوه ت س
6426- يوسف بن إسحاق بن أبي إسحاق السبيعي عن جده والشعبي وعنه ابنه إبراهيم وابن عيينة حافظ مات 157 ع

(2/398)

6427- يوسف بن أبي بردة سمع أباه وعنه إسرائيل وسعيد بن مسروق ثقة د ت ق
6428- يوسف بن بهلول الانباري عن شريك وابن المبارك وعنه البخاري والحارث التميمي مات 218 خ
6429- يوسف بن الحكم الطائفي عن بن المسيب وغيره وعنه بن جريج وكثير بن شنظير وثق د
6430- يوسف بن الحكم بن أبي عقيل الثقفي والد الحجاج عن محمد بن سعد وعنه محمد بن أبي سفيان وكعب بن علقمة وقال كان صالحا ت
6431- يوسف بن حماد المعني البصري عن حماد بن زيد وعبد الوارث وعنه مسلم والترمذي والنسائي وابن ماجة وابن خزيمة مات 245 م ت س ق
6432- يوسف بن خالد السمتي البصري عن الاعمش وموسى بن عقبة وعنه ابنه خالد وشباب والجهضمي تركوه توفي 189 ق
6433- يوسف بن الزبير عن بن الزبير ومعاوية وعنه مجاهد وبكر بن عبد الله وثق س
6434- يوسف بن سعد الجمحي عن الحسن بن علي والحارث بن حاطب وعنه حماد بن سلمة والقاسم الحداني ثقة ت س
6435- يوسف بن سعيد بن مسلم المصيصي عن حجاج بن محمد وعبيد الله بن موسى وعنه النسائي وخيثمة قال النسائي ثقة حافظ مات 271 س
6436- يوسف بن سلمان البصري أبو عمر عن الدراوردي وحاتم بن إسماعيل وعنه الترمذي وابن خزيمة والنسائي خارج السنن وقال لا بأس به ت
6437- يوسف بن صهيب عن الشعبي وابن بريدة وعنه القطان وأبو نعيم ثقة د ت س

(2/399)

6438- يوسف بن عبد الله بن الحارث الانصاري البصري عن أنس وخاله بن سيرين وعنه خالد الحذاء ومهدي بن ميمون ثقة م ت س ق
6439- يوسف بن عبد الله بن سلام أجلسه النبي صلى الله عليه وسلم في حجره وسماه له عن عثمان وأبي الدرداء وعنه ابنه محمد ومحمد بن المنكدر ويحيى بن أبي الهيثم بقي إلى سنة مائة 4
6440- الله عز وجل يوسف بن عبدة البصري القصاب عن الحسن ومحمد وعنه مسلم والتبوذكي ثقة ت
6441- يوسف بن عدي التيمي مولاهم الكوفي حدث بمصر عن مالك وشريك وعنه البخاري
وأبو الزنباع والفسوي ثقة مات في ربيع الآخر 232 خ س
6442- يوسف بن عمرو المصري أبو يزيد عن مالك والليث وعنه يونس وابن عبد الحكم صالح مات 205 د س
6443- يوسف بن عيسى الزهري المروزي عن السيناني وابن عيينة وعنه البخاري ومسلم والترمذي والنسائي وعمر البجيري مات 249 خ م ت س
6444- يوسف بن أبي كثير عن نوح بن ذكوان وعنه بقية مجهول ق
6445- عز وجل يوسف بن ماهك الفارسي المكي عن أبيه وعائشة وأبي هريرة وعنه أيوب وحميد ثقة توفي 113 ع
6446- يوسف بن محمد الانصاري عن أبيه وعنه عمرو بن يحيى د
6447- يوسف بن محمد بن صيفي عن عمه وعنه إبراهيم بن المنذر وهشام بن عمار قال البخاري فيه نظر ق

(2/400)

6448- يوسف بن محمد بن المنكدر عن أبيه وعنه بن أبي فديك وسنيد بن داود ضعيف ق
6449- يوسف بن محمد العصفري عن الثوري ويحيى بن سليم وعنه البخاري وحرب الكرماني ثقة خ
6450- يوسف بن مروان الرقي المؤذن عن عبيد الله بن عمرو وابن المبارك وعنه عبد الله بن أحمد والقاضي أبو بكر المروزي ثقة مات 228 س
6451- يوسف بن مسعود بن الحكم الزرقي عن أم أبيه ولها صحبة وعنه عبيد الله بن عمر ويحيى بن سعيد وثق س
6452- يوسف بن المنازل الكوفي عن بن إدريس وابن فضيل وعنه إبراهيم الحربي وابن أبي خيثمة ثقة قديم الموت س ق
6453- يوسف بن مهران لا بن ماهك عن بن عباس وجابر وعنه علي بن زيد وثقه أبو زرعة ت
6454- يوسف بن موسى بن راشد القطان الكوفي تجر إلى الري وسمع جريرا وأبا خالد الاحمر وابن وهب وعنه البخاري وأبو داود والترمذي وابن ماجة والمحاملي وسمع منه بن معين مات 253 خ د ت ق
6455- يوسف بن ميمون المخزومي عن الحسن وعطاء وعنه وكيع وأبو نعيم ضعفوه فلا عبرة بذكر بن حبان له في الثقات ق
6456- يوسف بن واضح البصري المكتب عن معتمر وقدامة بن شهاب وعنه النسائي وابن خزيمة ثقة توفي 251 س
6457- يوسف بن يحيى أبو يعقوب البويطي صاحب الشافعي عن بن وهب وغيره وعنه أبو حاتم وزكريا الساجي ثقة إمام متعبد زاهد امتحن على السنة ومات في السجن والقيد ببغداد 231 ت
6458- يوسف بن يزيد أبو معشر البصري البراء العطار عن حنظلة السدوسي ويونس وعنه لوين والقواريري صدوق وضعفه بن معين خ م

(2/401)

6459- يوسف بن يعقوب بن أبي سلمة الماجشون أبو سلمة المدني عن أبيه والمقبري والزهري وعنه أحمد ومسدد ثقة مات 185 خ م ت س ق
6460- يوسف بن يعقوب السدوسي السلعي لسلعة به عن سليمان التيمي وابن عون وعنه بندار والكديمي ثقة مات بعد المائتين خ ت س ق
6461- يوسف بن يعقوب الصفار كوفي عن أبي بكر بن عياش ومعن وعنه البخاري ومسلم ومطين والحسن بن سفيان مات 231 خ م
6462- يوسف الاموي عن مولاه عثمان ومعاوية وعنه ابنه محمد وثق س ق
6463- يونس بن أبي إسحاق السبيعي عن ناجية بن كعب ومجاهد وعنه ابناه إسرائيل وعيسى والفريابي صدوق وثقه بن معين وقال أحمد حديثه مضطرب وقال أبو حاتم لا يحتج به مات 159 م 4
6464- يونس بن بكير أبو بكر الشيباني الحافظ عن هشام بن عروة والاعمش وابن إسحاق وعنه أبو كريب وابن نمير والعطاردي قال بن معين صدوق وقال أبو داود ليس بحجة يوصل كلام بن إسحاق بالاحاديث مات 199 د ت ق م تبعا
6465- يونس بن جبير أبو غلاب الباهلي بصري عن جندب والبراء وعنه حميد بن هلال وابن عون ثقة صلى عليه أنس ع

(2/402)

6466- يونس بن الحارث طائفي نزل الكوفة عن الشعبي وعمرو بن الشريد وعنه أبو نعيم وأبو عاصم قالوا ليس بالقوي وقال أحمد ضعيف د ت ق
6467- يونس بن خباب عن أبي البختري ومجاهد وعنه شعبة وعباد بن عباد قال البخاري منكر الحديث 4
6468- يونس بن راشد أخو إسحاق قاضي حران عن عبد الكريم بن مالك وعطاء الخراساني وعنه النفيلي وغيره صدوق د
6469- صلى الله عليه وسلم يونس بن سليم الصنعاني عن يونس بن يزيد وعنه عبد الرزاق واه ت س
6470- يونس بن سيف الكلاعي عن أبي إدريس وعمرو بن الاسود وعنه الزبيدي ومعاوية بن صالح ثقة مات 12 د س
6471- يونس بن عبد الاعلى أبو موسى الصدفي أحد الائمة عن بن عيينة والوليد بن مسلم وعنه مسلم والنسائي وابن ماجة والطحاوي
6472- يونس بن عبيد أحد أئمة البصرة عن الحسن وأبي بردة وعنه عبد الوهاب وأبو الطاهر المديني ثقة فقيه محدث مقرئ من العقلاء النبلاء مات 264 م س ق الثقفي وابن علية من العلماء العاملين الاثبات مات 139 ع
6473- يونس بن عبيد الثقفي عن البراء وعنه إسحاق بن إبراهيم وثق له حديث واحد د ت س

(2/403)

6474- يونس بن أبي الفرات البصري الاسكاف عن الحسن وعمر بن عبد العزيز وعنه هشام الدستوائي والبرساني ثقة خ ت س ق
6475- يونس بن القاسم الحنفي عن عكرمة بن خالد وعطاء وعنه ابنه عمر ومسدد ثقة حدث بمكة خ
6476- يونس بن محمد المؤدب البغدادي الحافظ عن شيبان والقاسم الحداني وله عن أم نهار عن أنس وعنه أحمد وعبد مات 208 ع يونس بن مسلم عن بن عمر وعنه شعبة صوابه أبو يونس حاتم سيونس بن مسلم عن بن عمر وعنه شعبة صوابه أبو يونس حاتم س 836
6477- يونس بن ميسرة بن حلبس الدمشقي عن معاوية وابن عمر وعنه سعيد بن عبد العزيز والهيثم بن عمران ثقة كبير القدر قتل بالجامع في دخول المسودة د ت ق
6478- يونس بن نافع القاضي أبو غانم المروزي عن عمرو بن دينار وأبي الزبير وعنه بن المبارك وعتبة بن عبد الله مات 159 د س
6479- يونس بن يحيى بن نباتة القرشي المدني النحوي عن سلمة بن وردان وابن أبي ذئب وعنه الزبير ومحمد بن الحسين البرجلاني صدوق مات 206 ت س ق
6480- يونس بن يزيد الايلي أحد الاثبات عن الزهري والقاسم وعكرمة وعنه بن المبارك وابن وهب توفي 159 ع
6481- يونس بن أبي يعفور وقدان العبدي عن عون بن أبي جحيفة والزهري وعنه سويد وعثمان بن أبي شيبة ضعفه بن معين وقال أبو حاتم صدوق م ق
6482- يونس بن يوسف بن حماس الليثي عن بن المسيب وسليمان بن يسار وعنه مالك والداروردي صدوق م س ق

(2/404)


الكاشف - الكنى

الألف
6483- أبو إبراهيم الاشهلي عن أبي سعيد وغيره وعنه يحيى بن أبي كثير مجهول ت س أبوالابرد عن أسيد هو زياد ت ق ' أبوالابرد عن أسيد هو زياد ت ق 1715
6484- صلى الله عليه وسلم أبو الابيض العنسي عن حذيفة وأنس وعنه ربعي وابن أبي عبلة ثقة س
6485- أبو أبي الانصاري ولد أم حرام بنت ملحان له صحبة وله عن عبادة وعنه ضمضم وابن أبي عبلة د ق
6486- أبو أحمد بن علي الكلاعي عن مكحول وعمرو بن شعيب وعنه بقية مجهول ق أبو أحمد حدثنا محمد بن يحيى الكناني وعنه البخاري قيل مرار بن حمويه وقيل محمد بن عبد الوهاب خأبو أحمد حدثنا محمد بن يحيى الكناني وعنه البخاري قيل مرار بن حمويه وقيل محمد بن عبد الوهاب خ 502 5347 أبو أحمد الزبيري محمد بن عبد اللهأبو أحمد الزبيري محمد بن عبد الله 495

(2/405)

6487- أبو الأحوص عن أبي ذر وأبي أيوب وعنه الزهري قال بن معين ليس بشئ وقال النسائي لم نعرفه 4 أبو الأحوص سلام بن سليمأبو الاحوص سلام بن سليم 2205 أبو إدريس الخولاني عائذ الله أبو إدريس الخولاني عائذ الله 2552
6488- أبو إدريس السكوني عن جبير بن نفير وعنه صفوان بن عمرو لا يعرف د
6489- أبو إدريس الهمداني المرهبي عن المسيب بن نجبة وغيره وعنه سلمة بن كهيل وحبيب بن أبي ثابت ثقة ت ق
6490- أبو إدريس عن أنس وعنه هشام بن حسان نكرة س
6491- أبو أرطاة عن أبي سعيد وعنه حبيب بن أبي ثابت س
6492- أبو الأزهر أو أبو زهير الانماري له صحبة عنه خالد بن معدان وشريح بن عبيد د أبو الأزهر صالح بن درهم د " أبو الأزهر صالح بن درهم د 2333
6493- أبو الازهر المصري عن عمر وحذيفة وعنه عبيد الله بن أبي جعفر وموسى بن عبيدة ق
6494- أبو إسحاق الاشجعي عن عمرو بن قيس وعنه هاشم بن القاسم س أبو إسحاق الطالقاني إبراهيم أبو إسحاق الطالقاني إبراهيم 113

(2/406)

أبو أمامة بن سهل أسعد أبو أمامة بن سهل أسعد 337
6503- أبو أمية الشعباني عن معاذ وأبي ثعلبة وعنه عمرو بن جارية وعبد السلام بن مكلبة ثقة شامي د ت ق
6504- أبو أمية المخزومي صحابي عنه أبو المنذر د س ق أبو أويس عبد الله بن عبد الله 2803
6505- أبو أيوب المراغي العتكي عن جويرية وأبي هريرة وعنه قتادة وثابت ثقة سوى ت أبو أيوب مولى عثمان عبد الله 2768
6506- أبو أيوب عن الزهري وعنه الهيثم بن حميد س أبو بحر البكراوي عبد الرحمن بن عثمان أبو بحر البكراوي عبد الرحمن بن عثمان 326 أبوالبختري سعيد بن فيروز " أبوالبختري سعيد بن فيروز 1946 الباء
6507- عز وجلاب والبداح بن عاصم بن عدي الانصاري عن أبيه وعنه أبو بكر بن حزم وغيره ثقة توفي 4 117
6508- أبو بردة بن أبي موسى قاضي الكوفة الحارث وقيل عامر عن أبيه وعلي والزبير وعنه بنوه عبد الله ويوسف وسعيد وبلال وحفيده بريد بن عبد الله وكان من نبلاء العلماء توفي 104 ع
6509- أبو بردة بن نيار البلوي هانئ ويقال الحارث وقيل مالك من كبار الصحابة عنه البراء وجابر مات عام الجماعة ع أبو بردة هو بريد بن عبد اللهأبو بردة هو بريد بن عبد الله 552
أبوبرزة نضلة أبوبرزة نضلة 5843
6510- صلى الله عليه وسلم أبو البزري يزيد بن عطارد عن بن عمر وعنه عمران بن حدير مجهول ت

(2/407)

أبو إسرائيل الملائي إسماعيل " أبو إسرائيل الملائي إسماعيل 37 أبو إسماعيل الاسلمي عن أبي حازم وعنه بن فضيل قأبو إسماعيل الاسلمي عن أبي حازم وعنه بن فضيل ق 603 أبو إسماعيل المؤدب إبراهيم " أبو إسماعيل المؤدب إبراهيم 142 أبو أسماء الرحبي عمرو بن مرثد أبو أسماء الرحبي عمرو بن مرثد 4227
6495- أبو أسماء الصيقل عن أنس وعنه أبو إسحاق س
6496- أبو الأسود الدؤلي ظالم قاضي البصرة وقيل عمرو عن عمر وأبي ومعاذ وعنه ابنه حرب ويحيى بن يعمر ثقة ابتكر النحو توفي 69 ع أبو الأسود السلمي كذا في رواية بن السني وصوابه أبو اليسر سأبو الاسود السلمي كذا في رواية بن السني وصوابه أبو اليسر س 466
6498- أبو الأسود المحاربي قاضي الكوفة سويد عن مولاه عمرو بن حريث وعنه مسعر وغيره س أبو الأسود محمد بن عبد الرحمن أبو الأسود محمد بن عبد الرحمن 04 5
6499- أبو أسيد بن ثابت الزرقي له صحبة عنه عطاء الساحلي ت س أبو أسيد البراد عن معاذ بن عبد الله وعنه بن أبي ذئب والاصح أبو سعيد أسيد دأبوأسيد البراد عن معاذ بن عبد الله وعنه بن أبي ذئب والاصح أبو سعيد أسيد د 428 أبو أسيد الساعدي مالك بن ربيعة ' أبو أسيد الساعدي مالك بن ربيعة 5248 أبو الأشعث الجرمي عن النعمان بن بشير وعنه أبي قلابة هكذا في الترمذي وفي النسائي أبو الاشعث الصنعاني وهو الصواب تابو الاشعث الجرمي عن النعمان بن بشير وعنه أبي قلابة هكذا في الترمذي وفي النسائي أبو الأشعث الصنعاني وهو الصواب ت 2254 أبوالاعيس عبد الرحمن بن سلمان أبوالاعيس عبد الرحمن بن سلمان 321
6500- أبو أفلح الهمداني عن عبد الله بن زرير وعنه يزيد بن أبي حبيب وابن أبي الصعبة صدوق د س ق
6501- أبو أمامة البلوي الانصاري له صحبة في اسمه أقوال عنه ابنه عبد الله وعبد الله بن كعب م 4
6502- أبو أمامة ويقال أبو أميمة عن بن عمر وعنه شعبة وغيره ثقة د

(2/408)

الباء
6511- أبو بسرة الغفاري عن البراء وعنه صفوان بن سليم وثق د ت
6512- أبو بشر عن أبي وائل وعنه هلال الوزان لا يعرف ت
6513- أبو بشر عن الزهري وعنه الحسن بن صالح لعله الذي قبله ت
6514- أبو بشير الانصاري صحابي عنه عباد بن تميم وضمرة بن سعيد خ م د أبو بصرة حميل بن بصرة أبو بصرة حميل بن بصرة 127

(2/409)

6515- أبو بصير الضرير العبدي عن علي وأبي وعنه ابنه عبد الله وأبو إسحاق ثقة س ق أبو بكر بن أحمر جبريلابو بكر بن أحمر جبريل 753
6516- أبو بكر بن إسحاق بن يسار أخو صاحب المغازي عن عبد الله بن عروة ومعاذ الجهني وعنه أخوه ويزيد بن أبي حبيب قال البخاري حديثه منكر س
6517- أبو بكر بن أنس بن مالك عن أبيه وزيد بن أرقم وعنه ابنه عبيد الله وقتادة م أبو بكر بن أبي أويس عبد الحميد ' أبو بكر بن أبي أويس عبد الحميد 3109 أبو بكر بن حفص عبد اللهأبو بكر بن حفص عبد الله 2687 أبو بكر بن خالد بن عرفطة تابعي
6518- أبو بكر بن أبي زهير الثقفي عن أبيه وأنس وعنه أمية بن صفوان وابن أبي خالد ق
6519- أبو بكر بن سالم بن عبد الله بن عمر عن أبيه وعنه عبيد الله بن عمر فقط خ م
6520- أبو بكر بن سليمان بن أبي حثمة عن حفصة وسعيد بن زيد وعنه الزهري وصالح بن كيسان من علماء قريش خ م د ت س
6521- أبو بكر بن شعيب بن الحبحاب المعولي عن الشعبي وقتادة وعنه قتيبة ويحيى بن يحيى ثقة م ت
أبو بكر بن شيبة عبد الرحمن أبو بكر بن شيبة عبد الرحمن 3255 أبو بكر بن أبي شيبة وطائفة أمثاله مشهورون لم أذكرهم
6522- أبو بكر بن موسى بن بكير السهمي عن سالم وعنه نافع بن عمر يقال له بن أبي شيخ س
6523- أبو بكر بن عبد الله بن أبي الجهم العدوي عن فاطمة بنت قيس وابن عمر وعنه شعبة وشريك ثقة م ت س ق
6524- أبو بكر بن عبد الله بن الزبير عن جديه الزبير وأسماء وعنه عثمان بن حكيم وابن أبي خيرة ق

(2/410)

6525- أبو بكر بن عبد الله بن محمد بن أبي سبرة القرشي العامري المدني قيل عبد الله وقيل محمد وأبو سبرة بدري عن الاعرج وعطاء وعنه أبو عاصم وعبد الرزاق عالم مكثر لكنه متروك ولاه المنصور القضاء وبعده وليه أبو يوسف مات 162 ق
6526- أبو بكر بن عبد الله بن أبي مريم الغساني بكير وقيل عبد السلام عن خالد بن معدان ومكحول وعنه بن المبارك وأبو اليمان ضعفوه له علم وديانة توفي 156 د ت ق
6527- أبو بكر بن عبد الرحمن بن الحارث بن هشام بن المغيرة المخزومي أحد الفقهاء السبعة عن أبي هريرة وعائشة وعنه بنوه والزهري ولد زمن عمر وكف بآخره ويسمى الراهب شريف نبيل مات 94 ع
6528- أبو بكر بن عبيد الله بن أنس عن جده وعمته وعنه إبراهيم بن أبي يحيى وموسى بن عبيدة ت
6529- أبو بكر بن عبيد الله بن عبد الله بن عمر عن جده وعمه سالم وعنه الزهري وعمر بن محمد ثقة م د ت س
6530- أبو بكر بن عبيد الله بن أبي مليكة عن عائشة وعبيد بن عمير وعنه ابنه عبد الرحمن وابن جريج ثقة خ
6531- أبو بكر بن عثمان بن سهل بن حنيف عن عمه أبي أمامة وعنه الليث وابن المبارك خ م س
6532- أبو بكر بن علي بن عطاء المقدمي عن يونس بن عبيد وحجاج وعنه بن المبارك وجعفر بن سلمة مات 167 س أبو بكر بن علي المروزي أحمد " أبو بكر بن علي المروزي أحمد 66
6533- أبو بكر بن عمارة بن رويبة عن أبيه وعنه بن أبي خالد ومسعر ثقة م د س

(2/411)

6534- أبو بكر بن عمر بن عبد الرحمن بن عبد الله بن عمر العدوي عن سعيد بن يسار ونافع وعنه مالك وإبراهيم بن طهمان ثقة خ م ت س ق
6535- أبو بكر بن عياش الاسدي الكوفي الحناط المقرئ أحد الاعلام عن حبيب بن أبي ثابت وعاصم وأبي إسحاق وعنه علي وأحمد وإسحاق وابن معين والعطاردي قال أحمد صدوق ثقة ربما غلط وقال أبو حاتم هو وشريك في الحفظ سواء مات 193 في جمادى الاولى عن ست وتسعين سنة خ 4
6536- أبو بكر بن محمد بن زيد بن عبد الله بن عمر عن سالم ونافع وعنه شعبة والقطان ثقة س
6537- أبو بكر بن محمد عمرو بن حزم أبو محمد الانصاري قاضي المدينة وأميرها عن السائب بن يزيد وخالته عمرة وعنه ابناه عبد الله ومحمد والاوزاعي مات 12 ع

(2/412)

6538- أبو بكر بن المنكدر أكبر من أخيه محمد سمع جابرا وأنسا وعنه محمد بن عمرو وشعبة ثقة خ م د س ق
6539- أبو بكر بن أبي موسى الاشعري عن أبيه وابن عباس وعنه أبو جمرة ويونس بن أبي إسحاق قيل أكبر من أخيه أبي بردة ع
6540- أبو بكر بن نافع العمري عن أبيه وسالم وعنه مالك والداروردي قال أحمد هو أوثق الاخوة م د ت
أبو بكر بن نافع محمد بن أحمد بن نافع أبو بكر بن نافع محمد بن أحمد بن نافع 4708
6541- أبو بكر بن النضر بن أنس عن جده وعنه عبد الله بن عبيد س
6542- أبو بكر بن النضر بن أبي النضر هاشم بن القاسم وينسب إلى جده سمع جده ومحمد بن بشر وعنه مسلم والترمذي والنسائي والسراج ثقة توفي 245 م ت س
6543- أبو بكر بن الوليد الزبيدي أخو محمد عن الزهري وعنه بقية فقط س
6544- أبو بكر بن يحيى بن النضر السلمي عن أبيه وعنه حاتم بن إسماعيل والواقدي ق أبو بكر الانصاري الفضل بن مبشر ' أبو بكر الانصاري الفضل بن مبشر 4475
6545- أبو بكر الحكمي عن عبد الله بن زيد في الاذان ق أبو بكر الحنفي الكبير عبد الله أبو بكر الحنفي الكبير عبد الله 307 أبو بكر الحنفي الصغير عبد الكبير- أبو بكر الحنفي الصغير عبد الكبير 3424
6546- أبو بكر العنسي عن يزيد بن أبي حبيب وأبي قبيل وعنه بقية والوحاظي ضعف ق

(2/413)

أبو بكر الغفاري عن أبي سلمة بن عبد الرحمن هو عبد الرحمن بن وردان دأبوبكر الغفاري عن أبي سلمة بن عبد الرحمن هو عبد الرحمن بن وردان د 3337
6547- أبو بكر المدني عن هشام بن عروة وعنه موسى بن داود الضبي وخالد القرني ضعف ق
6548- أبو بكر النهشلي الكوفي عبد الله بن قطاف وقيل بن معاوية عن أبي بكر بن أبي موسى وحبيب بن أبي ثابت وعنه بن مهدي ويحيى الحماني ثقة توفي 166 م ت س ق
6549- أبو بكر الهذلي سلمي وقيل روح عن الشعبي والحسن ومعاذة وعنه أبو نعيم ومسلم واه توفي 167 ق أبو بكرة الثقفي نفيعأبو بكرة الثقفي نفيع 5869
6550- أبو بلج الفزاري يحيى بن سليم أو بن أبي سليم عن أبيه وعمرو بن ميمون الاودي وعنه شعبة وهشيم وثقه بن معين والدارقطني وقال أبو حاتم لا بأس به وقال البخاري فيه نظر 4

التاء
أبوتحيى حكيم أبو تحيى حكيم 121 أبو تميم الجيشاني عبد الله بن مالك أبو تميم الجيشاني عبد الله بن مالك 2934 أبو تميمة طريف أبو تميمة طريف 2465 أبوالتياح يزيد أبوالتياح يزيد 6292

(2/414)

الثاء
أبو ثابت الثعلبي الكوفي أيمن بن ثابت عن بن عباس وعنه أبو يعفور الصغير مر سأبو ثابت الثعلبي الكوفي أيمن بن ثابت عن بن عباس وعنه أبو يعفور الصغير مر س 504
6551- أبو ثعلبة الخشني الصحابي عنه بن المسيب وأبو إدريس يقال جرثوم وقيل جرهم مات 75 ع أبوثفال المري ثمامة أبوثفال المري ثمامة 719
6552- أبو ثمامة الحناط القماح عن كعب بن عجرة وعنه المقبري وسعد بن إسحاق وثق د
6553- أبو ثور الحداني الكوفي عن بن مسعود وحذيفة وعنه أبوالبختري والشعبي ثقة قيل اسمه حبيب ت أبو الثورين محمد بن عبد الرحمن ' أبو الثورين محمد بن عبد الرحمن 4986
الجيم
أبو الجارود الاعمى زياد بن المنذر أبو الجارود الاعمى زياد بن المنذر 1709
6554- أبو الجارية العبدي عن شعبة وعنه رفيقه أمية بن خالد لا يعرف ت
6555- أبو جبير عن رافع بن عمرو الغفاري وعنه ابنه صالح ت
6556- أبو جبيرة بن الضحاك الانصاري له صحبة عنه ابنه محمود والشعبي وهو أخو ثابت 4 أبو الجحاف داود أبو الجحاف داود 1457 أبو جحيفة السوائي وهب أبو جحيفة السوائي وهب 6111

(2/415)

6557- أبو الجراح عن مولاته أم حبيبة وعنه سالم بن عبد الله وغيره ثقة د س
6558- أبو الجراح عن جابر بن صبح وعنه أبو عاصم ت
6559- ابو جري الهجيمي له صحبة عنه أبو تميمة وابن سيرين اسمه جابر أو سليم بن جابر د ت س
6560- أبو الجعد الضمري له صحبة عنه عبيدة بن سفيان 4 أبو الجعد الغطفاني والد سالم عنه ولده يقال اسمه رافع مأبو الجعد الغطفاني والد سالم عنه ولده يقال اسمه رافع م 1512
6561- أبو جعفر بن محمد بن ركانة عن أبيه في العمائم وعنه أبو الحسن العسقلاني د ت
6562- أبو جعفر الانصاري المؤذن عن أبي هريرة وعنه يحيى بن أبي كثير د ت ق
6563- أبو جعفر الرازي التميمي مولاهم عيسى بن أبي عيسى مروزي كان يتجر إلى الري عن عطاء وابن المنكدر وعنه ابنه عبد الله وأبو أحمد الزبيري وعبد الرحمن الدشتكي قال أبو زرعة يهم كثيرا وقال النسائي ليس بالقوي ووثقه أبو حاتم 4 أبو جعفر الخطمي عمير أبو جعفر الخطمي عمير 429 أبو جعفر بن المنادي محمد وقال البخاري أحمد أبو جعفر بن المنادي محمد وقال البخاري أحمد 28
6564- أبو جعفر الفراء الكوفي كيسان وقيل سلمان عن أبي آمنة الفزاري وعبد الله بن يزيد الخطمي وعنه شعبة وإسرائيل ثقة س

(2/416)

6565- أبو جعفر عن سويد بن مقرن وعنه سوادة بن أبي الجعد س أبو جعفر عن بن عمر وعنه عطاء بن السائب هو الباقر قأبو جعفر عن بن عمر وعنه عطاء بن السائب هو الباقر ق 506 أبو جميلة الطهوي ميسرة أبو جميلة الطهوي ميسرة 5754 أبو جناب الكلبي يحيى أبو جناب الكلبي يحيى 616 أبو الجنوب عقبة أبو الجنوب عقبة 3844 أبوجهضم موسى بن سالم أبو جهضم موسى بن سالم 5694
أبو الجهم مولى البراء سليمان أبو الجهم مولى البراء سليمان 2077
6566- أبو جهيم بن الحارث بن الصمة الانصاري له صحبة عنه بسر بن سعيد وعبد الله بن يسار ع أبو جهمة زياد أبو جهمة زياد 1683
6567- أبو الجودي الاسدي يقال الحارث عن عمر بن عبد العزيز ونافع وعنه شعبة وعبثر ثقة د أبو الجوزاء أوس أبو الجوزاء أوس 489 أبو الجويرية حطان أبو الجويرية حطان 1141 أبو الجويرية الكوفي عبد الحميد عن حماد بن أبي سليمان وعنه معن وحماد بن خالد أبوالجلاس عقبة أبوالجلاس عقبة 3837

الحاء
6567- أبو حاتم المزني مختلف في صحبته عنه سعيد ومحمد ابنا عبيد ت أبو حاجب سوادة أبو حاجب سوادة 2189
6568- أبو حازم بن صخر بن العيلة أو أبو خازم عن أبيه وعنه ابنه عثمان د
6569- أبو حازم صحابي عنه ابنه قيس مات 37 د أبو حاضر عثمان بن حاضر أبو حاضر عثمان بن حاضر 3685

(2/417)

6570- أبو حبة البدري الانصاري عنه أبو بكر بن حزم وعبد الله بن عمرو بن عثمان يقال عامر وقال الواقدي أبوحنة بنون خ
6571- أبو حبيب بن يعلى بن منية عن بن عباس وعنه مصعب بن شيبة وثق ق
6572- أبو حبيبة الطائي عن أبي الدرداء وعنه أبو إسحاق وثق حب د ت س أبو حذيفة سلمة بن صهيبة أبو حذيفة سلمة بن صهيبة 2037
6573- أبو حذيفة عن عبد الملك وعنه يحيى بن هانئ مجهول س
6574- أبو حرب بن أبي الاسود الديلي عن أبيه وعبد الله بن عمرو وعنه داود بن أبي هند وابن
جريج ثقة مات سنة 109 م د ت ق أبو حرملة الشيباني وقيل حرملة بن إياس عن أبي قتادة وعنه صالح أبو الخليل مجهول سأبو حرملة الشيباني وقيل حرملة بن إياس عن أبي قتادة وعنه صالح أبو الخليل مجهول س 974 أبو حرملة عبد الرحمن بن حرملة أبو حرملة عبد الرحمن بن حرملة 3174 أبو حرة الرقاشي حنيفة أبو حرة الرقاشي حنيفة 128
6575- أبو حريز عن وائل بن حجر وعنه جابر الجعفي ق
6576- أبو حسان الاعرج الاجرد البصري مسلم عن أبي هريرة وعائشة وعنه قتادة وعاصم الاحول ثقة م 4

(2/418)

أبو حسان العامري أفلت 461 أبو حسان عن أبي هريرة خالد أبو حسان عن أبي هريرة خالد 1346
6577- أبو الحسن عن عمرو بن مرة ومقسم وعنه علي بن الحكم د ت أبو الحسن الصائغ مهاجر أبو الحسن الصائغ مهاجر 5662
6578- أبو الحسن العسقلاني عن بن ركانة وعنه محمد بن ربيعة د ت
6579- أبو الحسن مولى بني نوفل عن بن عباس وعنه الزهري وابن قسيط د س ق
6580- أبو الحسن عن مولاته أم قيس وعنه يزيد بن أبي حبيب س
6581- أبو الحسن عن هلال وعنه مطرف بن طريف د

(2/419)

6582- أبو الحسن عن طاوس وعنه شعبة س أبو الحسن المزني عبيد بن الحسن ' أبو الحسن المزني عبيد بن الحسن 3612
6583- أبو الحسناء الكوفي عن الحكم وعنه شريك د ت
6584- عز وجلابو حصين بن يحيى الرازي عن بن عيينة وابن أبي زائدة وعنه أبو داود وأحمد الابار ثقة د
أبو الحصين هيثم بن شفي أبو الحصين هيثم بن شفي 6022 أبو حفص بن العلاء عمر أبو حفص بن العلاء عمر 4099 أبو حفص بن عمرو عن رجل وعنه عطاء بن السائب ت س أبو حفص بن عمرو عن رجل وعنه عطاء بن السائب ت س 2689
6585- أبو حفص البصري عن أبي رافع وعنه السري س
6586- أبو حفص الدمشقي عن أبي أمامة وعنه إسحاق بن أسيد ق
6587- أبو حفصة عن مولاته عائشة وعنه يحيى بن أبي كثير د أبو حفص أو أبو حفصة عن عبادة أبو حفص أو أبو حفصة عن عبادة د 925
6588- أبو الحكم عن أبي هريرة وأبي سعيد وعنه يزيد الرقاشي وأبو حمزة ميمون صدوق ت
6589- أبو الحكم الليثي عن أبي هريرة وعنه محمد بن عمرو س ق أبو الحكم البجلي عبد الرحمن أبو الحكم البجلي عبد الرحمن 3329 أبو الحكم السلمي عمرانأبو الحكم السلمي عمران 4258 أبو الحكم العنزي زيد أبو الحكم العنزي زيد 1741
6590- أبو حكيم عن الزبير وعنه محمد بن ثابت ت
6591- أبوحلبس عن خليد وعنه بقية واه ق أبوحمان عن معاوية وعنه أبو إسحاق أبو حمان عن معاوية وعنه أبو إسحاق 1228

(2/420)

6592- أبو الحمراء مولى النبي صلى الله عليه وسلم عنه نفيع أبو داود وغيره لم يصح حديثه ق أبو حمزة الرستني عيسى أبو حمزة الرستني عيسى 4373 أبو حمزة القصار ميمونأبو حمزة القصار ميمون 5769 أبو حمزة البصري عبد الله بن جابر- أبو حمزة البصري عبد الله بن جابر 2659 أبو حمزة الثمالي ثابتأبو حمزة الثمالي ثابت 687 أبو حمزة السكري محمد أبو حمزة السكري محمد 5184
أبو حمزة الصيرفي سوار أبو حمزة الصيرفي سوار 219 أبو حمزة العطار إسحاق بن الربيع ' أبو حمزة العطار إسحاق بن الربيع 295 أبو حمزة القصبي عمرانأبو حمزة القصبي عمران 4271 أبو حمزة مولى الانصار طلحة أبو حمزة مولى الانصار طلحة 2484 أبو حمزة جار شعبة عبد الرحمن أبو حمزة جار شعبة عبد الرحمن 3249 أبو حميد المصيصي عبد الله بن محمد أبو حميد المصيصي عبد الله بن محمد 295
6593- أبو حميد الرعيني عن يزيد ذو مصر وعنه ثور بن يزيد د
6594- أبو حميد الساعدي قيل عبد الرحمن وقيل منذر له صحبة عنه عروة وعمرو بن سليم وعدة بقي إلى حدود سنة ستين ع
6595- أبو حميد مولى مسافع عن أبي هريرة وعنه الزهري ق
6596- أبو حنيفة عن سليمان بن صرد وعنه ابنه عبد الاكرم ق أبو الحواري العمي زيد أبو الحواري العمي زيد 1732 أبو الحوراء السعدي ربيعة ! أبو الحوراء السعدي ربيعة 1546
6597- أبوحومل أو أبو حرمل العامري عن رجل وعنه إسرائيل د أبو الحويرث عبد الرحمن بن معاوية- أبو الحويرث عبد الرحمن بن معاوية 3315 أبوحي اسمه شداد أبو حيان يحيى بن سعيد أبو حيان يحيى بن سعيد 6173 أبو حية الكلبي حي والد أبي جناب أبو حية الكلبي حي والد أبي جناب 1295
6598- أبو حية بن قيس الوادعي عن علي وعنه أبو إسحاق 4

(2/421)

الخاء
6599- أبو خالد البجلي والد إسماعيل عن أبي هريرة وعنه ابنه وثق اسمه سعد وقيل هرمز
د ت ق
6600- أبو خالد الدالاني يزيد وفي أبيه أقوال عن المنهال وقيس بن مسلم وعنه شعبة والمحاربي وثقه أبو حاتم وقال بن عدي في حديثه لين 4
6601- أبو خالد الوالبي هرمز وقيل هرم عن جابر بن سمرة وابن عباس وعنه الاعمش وفطر صدوق د ت ق
6602- أبو خالد مولى جعدة عن أبي هريرة وعنه أبو خالد الدالاني د
6603- أبو خالد عن عدي بن ثابت وعنه بن جريج أراه الدالاني وإلا فمجهول د أبوخداش الشرعبي حبان بن زيد أبوخداش الشرعبي حبان بن زيد 895

(2/422)

6604- أبوخراش الرعيني عن فيروز وعنه أبو وهب الجيشاني ق أبوخراش الاسلمي حدرد أبوخراش الاسلمي حدرد 957
6605- أبو خزامة السعدي صحابي عنه ولده قاله الزهري عنه ت ق
6606- أبو خزيمة العبدي البصري نصر أو صالح بن مرداس عن الحسن وطاووس وعنه بن مهدي والحوضي صدوق ق أبو خزيمة المزني عمرو أبو خزيمة المزني عمرو 4151 أبوخشينة حاجبأبو خشينة حاجب 841 أبو الخصيب زياد أبو الخصيب زياد 1699
6607- أبو الخطاب الدمشقي حماد عن رزيق الالهاني وعنه هشام بن عمار وهو غير معروف الخياط ق
6608- أبو الخطاب المصري عن أبي سعيد وعنه مرثد اليزني س
6609- أبو الخطاب الهجري عمر أو عمرو عن محدوج الذهلي وغيره وعنه عبد الملك بن أبي غنية وعلي بن عابس متماسك ق

(2/423)

6610- أبو الخطاب عن أبي زرعة وعنه ليث بن أبي سليم مجهول ت أبو الخطاب حميد أبو الخطاب حميد 1263 أبو خلدة خالد بن دينار أبو خلدة خالد بن دينار 1315
6611- ابو خلف الاعمى خادم أنس ويقال حازم بن عطاء عنه سابق البربري ومعان بن رفاعة لين ق أبو خلف العمي موسى بن خلف " أبو خلف العمي موسى بن خلف 5691 أبو الخليل أبوبن الخليل عن علي وعنه الشعبي هو عبد الله بن الخليل د سأبو الخليل أبوبن الخليل عن علي وعنه الشعبي هو عبد الله بن الخليل د س 2705 أبو الخليل عبد الله بن خليلابو الخليل عبد الله بن خليل 2705 أبو الخليل صالح بن أبي مريمأبو الخليل صالح بن أبي مريم 2361
6612- أبو خلاد عن النبي صلى الله عليه وسلم وعنه أبو فروة صوابه بينهما أبو مريم ق

الدال
أبو داود الاعمى نفيعأبو داود الاعمى نفيع 587 أبو الدهماء قرفة أبو الدهماء قرفة 4567 أبو دوس اليحصبي عثمانأبو دوس اليحصبي عثمان 3722

الذال
أبو ذبيان خليفة أبو ذبيان خليفة 141
6613- أبو ذر الغفاري فيه أقوال عنه أنس وأبو مراوح وعبد الله بن الصامت قال النبي صلى الله عليه وسلم ما أقلت الغبراء أصدق لهجة من أبي ذر مات بالربذة 32 ع

(2/424)

الراء
6614- أبو راشد الحبراني حمصي عن المقداد وعبادة وكعب وعنه محمد بن زياد الالهاني
وشريح بن عبيد غزا قبرس مع أبي الدرداء قال العجلي لم يكن بدمشق في زمانه أفضل منه د ت ق
6615- أبو راشد عن عمار وعنه عدي بن ثابت د
6616- أبو رافع مولى النبي صلى الله عليه وسلم القبطي يقال إبراهيم وقيل أسلم كان للعباس أولا عنه أولاده وأبو سعيد المقبري مات بعيد عثمان ع
6617- أبو رافع عنه رافع بن خديج د أبو رافع أو بن رافع عن جابر جابر وعنه هشام بن عروة هو عبيد الله بن عبد الرحمن بن رافع س 3566 أبو رافع الصائغ نفيعأبو رافع الصائغ نفيع 5871 أبو رافع القاص إسماعيلابو رافع القاص إسماعيل 372
6618- أبو الربيع المدني عن أبي هريرة وعنه علقمة بن مرثد وسماك صدوق ت أبو الربيع السمان أشعث أبو الربيع السمان أشعث 439
6619- أبو ربيعة الايادي يقال عمر عن الحسن وابن بريدة وعنه مالك بن مغول وشريك د ت ق
6620- أبو رجاء عن أبي الصلت وعنه قبيصة لعله الهروي عبد الله دأبورجاء عن أبي الصلت وعنه قبيصة لعله الهروي عبد الله د 3039 أبو رجاء مولى أبي قلابة سلمان أبو رجاء مولى أبي قلابة سلمان 2022 أبو رجاء الازدي محمد بن سيفأبو رجاء الازدي محمد بن سيف 4899 أبو رجاء الجزري محرز أبو رجاء الجزري محرز 531 أبو رجاء الهروي عبد الله ! أبو رجاء الهروي عبد الله 3039 أبو رجاء العطاردي عمران بن ملحان- أبو رجاء العطاردي عمران بن ملحان 4275 أبو الرجال محمد بن عبد الرحمن أبو الرجال محمد بن عبد الرحمن 499

(2/425)

6621- أبو الرحال الانصاري بصري محمد بن خالد ويقال خالد بن محمد عن أنس وأبي رجاء
العطاردي وعنه القطان وأبو نعيم ضعيف ت
6622- أبو الرحال الطائي الكوفي عن أنس وبشير بن يسار وعنه القطان أيضا وحفص بن غياث اسمه عقبة علق له البخاري خت أبو الرداد الليثي أو رداد " أبو الرداد الليثي أو رداد 1567 أبو رزين عن علي وعنه أبو الخير مرثد د س أبو رزين الاسدي مسعود بن مالك أبو رزين الاسدي مسعود بن مالك 5401 أبو رزين العقيلي لقيطأبو رزين العقيلي لقيط 4688
6623- أبو رفاعة العدوي له صحبة تميم ويقال عبد الله عنه صلة بن أشيم وحميد بن هلال م س أبو رفاعة وقيل رفاعة أبو رفاعة وقيل رفاعة 1583
6624- أبو رفيع المخدجي الكناني عن عبادة وعنه بن محيريز وثق د س ق
6625- أبو رمثة البلوي صحابي رفاعة وقيل يثربي وغير ذلك عنه إياد بن لقيط وثابت بن أبي منقذ د ت س أبو رملة عامر أبو رملة عامر 255 أبورهم السماعي أحزابأبو رهم السماعي أحزاب 235 أبو روح الشامي شبيبأبو روح الشامي شبيب 224 أبو روح العتكي عبد الرحمن بن قيس- أبو روح العتكي عبد الرحمن بن قيس 3295 أبوروق الهمداني عطية أبوروق الهمداني عطية 3819 أبو ريحانة شمعونأبو ريحانة شمعون 2309 أبو ريحانة السعدي عبد الله بن مطر أبو ريحانة السعدي عبد الله بن مطر 2987
6626- أبو ريمة صحابي عنه الازرق بن قيس د

الزاي
أبو الزاهرية حدير أبو الزاهرية حدير 958
6627- أبو زائد أو أبو زيد عن بن مسعود وعنه أبو فزارة د

(2/426)

أبو زرارة ليثأبو زرارة ليث 4693
6628- أبو زرعة بن عمرو بن جرير البجلي هرم وقيل غيره عن جده وأبي هريرة وعنه حفيداه جرير ويحيى ابنا أيوب وعمارة بن القعقاع ع أبو زرعة السيباني يحيى أبو زرعة السيباني يحيى 6222
6629- أبو زرعة عن أبي إدريس وعنه أبو الخطاب ت أبوالزعراء عبد الله بن هانئ أبوالزعراء عبد الله بن هانئ 3031 أبوالزعراء آخر عمرو بن عمرو أبوالزعراء آخر عمرو بن عمرو 4201 أبو الزعراء يحيى بن الوليد أبوالزعراء يحيى بن الوليد 6263 أبو زميل سماكأبو زميل سماك 2441
6630- أبو زهير الثقفي صحابي عنه ابنه أبو بكر قال معاذ ويقال عمار ق أبو زهير العلاء أبو زهير العلاء 4329
6631- أبو زياد الكلابي فسر أسنان الابل قال أبو داود بلغني عنه د أبو زياد تابعي خيار أبو زياد تابعي خيار 1426 أبو زياد تابعي عبد الله أبو زياد تابعي عبد الله 3547
6632- أبو زيد مولى بني ثعلبة يقال وليد عن معقل بن أبي معقل الاسدي وعنه عمرو بن يحيى د ق
6633- أبو زيد عن أبي المغيرة وعنه بشر بن منصور مجهول ق
6634- أبو زيد عن أبي هريرة وعنه أبو الجهم سليمان س أبو زيد الهروي سعيد بن الربيع أبو زيد الهروي سعيد بن الربيع 1882
أبو زيد النحوي سعيد بن أوس أبو زيد النحوي سعيد بن أوس 1854
6635- أبو زينب عن مولاه حازم وأبي ذر وعنه نعيم المجمر وخالد بن سعيد ق

(2/427)

السين
أبو سالم الجيشاني سفيان بن هانئ
أبو سالم الجيشاني سفيان بن هانئ 04 2
6636- أبو السائب الانصاري مولى هشام بن زهرة عن المغيرة وأبي هريرة وعنه العلاء والزهري ثقة م 4
6637- أبو سبرة النخعي يقال عبد الله عن فروة بن مسيك والقرظي وعنه الاعمش والحسن بن الحكم ثقة د ت ق أبو سريحة حذيفة بن أسيد أبو سريحة حذيفة بن أسيد 959
6638- أبو سعد بن أبي فضالة الانصاري عنه زياد بن ميناءت ق
6639- أبو سعد ويقال أبو سعيد الازدي عن زيد بن أرقم وأبي الكنود وعنه السدي ويزيد بن أبي زياد ثقة ت ق
6640- أبو سعد الحميري عن أبي هريرة وواثلة وعنه فرج بن فضالة د
6641- أبو سعد الساعدي عن أنس وعنه رواد بن الجراح مجهول ق
6642- أبو سعد المكي الاعمى شيخ لابن جريج قيل روى له بن ماجة أبو سعد البقال سعيد بن المرزبان أبو سعد البقال سعيد بن المرزبان 1954
6643- أبو سعيد بن رافع عن بن عمر وعنه عمرو بن دينار س
6644- أبو سعيد بن المعلي الانصاري صحابي عنه حفص بن عاصم وعبيد بن حنين توفي 73 خ د س ق
6645- أبو سعيد بن المعلى المدني عن على وأبي هريرة وعنه سلمة بن وردان ت

(2/428)

6646- أبو سعيد الازدي عن أبي هريرة وعنه قتادة وثق حب د
6647- أبو سعيد الانصاري أو أبو سعد عن زكريا بن أبي زائدة وعنه موسى بن مروان يقال عمر بن حفص س
6648- أبو سعيد الحبراني عن أبي هريرة وعنه حصين الحبراني وثق حب د ق
6649- أبو سعيد الحميري قال قال معاذ لم يدركه وعنه حيوة المصري د ق
6650- أبو سعيد الزرقي صحابي عنه عبد الله بن مرة ومكحول س ق
6651- أبو سعيد الشامي عن وراد وعنه بن عون م
6652- أبو سعيد الشامي عن مكحول عن واثلة وعنه عتبة بن يقظان ق

(2/429)

6653- أبو سعيد مولى عبد الله بن عامر بن كريز عن أبي هريرة وعنه داود بن قيس وابن عجلان ثقة م س ق
6654- أبو سعيد مولى المهري عن أبي ذر وعبد الله بن عمرو وعنه ابنه سعيد وسعيد المقبري ويحيى بن أبي كثير ثقة م د ت س
6655- أبو سعيد عن عبد الملك الزبيري وعنه نقيب نكرة ق أبو سعيد البراد أسيد أبو سعيد البراد أسيد 428 أبو سعيد الرعيني جعثلابو سعيد الرعيني جعثل 777 أبو سعيد المؤدب محمد بن مسلم أبو سعيد المؤدب محمد بن مسلم 5154 أبو سعيد المقبري كيسانأبو سعيد المقبري كيسان 4658 أبو سعيد مولى بني هاشم عبد الرحمن بن عبد اللهأبو سعيد مولى بني هاشم عبد الرحمن بن عبد الله 3237 أبو السفر سعيد أبو السفر سعيد 1972
6656- أبو سفيان بن سعيد بن المغيرة الثقفي عن خالته أم حبيبة وعنه أبو سلمة وثق د س
6657- أبو سفيان مولى بن جحش عن أبي هريرة وعبد الله بن زيد وعنه حبيب بن أبي ثابت
وداود بن الحصين ثقة ع
6658- أبو سفيان عن عمرو بن حريش وعنه مسلم بن جبير ثقة د أبو سفيان صالح بن مهرانأبو سفيان صالح بن مهران 2363 أبو سفيان الحميري سعيد أبو سفيان الحميري سعيد 1976 أبو سفيان السعدي طريفأبو سفيان السعدي طريف 2464 أبو سفيان المعمري محمد بن حميد ' أبو سفيان المعمري محمد بن حميد 4811

(2/430)

أبو سفيان عن جابر طلحة أبو سفيان عن جابر طلحة 2481 أبو السكين الطائي زكريا أبو السكين الطائي زكريا 1652
6659- أبو سكينة عن صحابي وعنه بلال بن سعد ويحيى السيباني د س
6660- أبو سلمان المؤذن يقال همام عن علي وأبي محذورة وعنه العلاء بن صالح وأبو جعفر الفراء س
6661- أبو سلمة بن عبد الرحمن أحد الائمة عن أبيه وعائشة وأبي هريرة وعنه ابنه عمر والزهري ومحمد بن عمرو في موته أقوال ع
6662- أبو سلمة بن نبيه عن عبد الله بن هارون وعنه محمد بن سعيد الطائفي د
6663- أبو سلمة الحمصي عن بلال وعنه عبد العزيز بن أبي رواد ق
6664- أبو سلمة العملي الاردني الحكم بن عبد الله وقيل عبد الله بن سعد عن الزهري وعبادة بن نسي وعنه الوليد بن مسلم وعبد الملك الصنعاني تركوه ق
6665- أبو سلمة الكندي عن فرقد السبخي وعنه زيد بن الحباب ت أبو سلمة بن عبد الاسد عبد الله ' أبو سلمة بن عبد الاسد عبد الله 2811 أبو سلمة الحمصي سليمان بن سليم ' أبو سلمة الحمصي سليمان بن سليم 2094 أبو سلمة البصري عثمان الشحام أبو سلمة البصري عثمان الشحام 3752

(2/431)

أبو سلمة الخراساني المغيرة بن مسلمأبو سلمة الخراساني المغيرة بن مسلم 5601 أبو سلمة الخزاعي منصور بن سلمة ' أبو سلمة الخزاعي منصور بن سلمة 5642 أبو سلمة المخزومي يحيى بن المغيرة أبو سلمة المخزومي يحيى بن المغيرة 6251 أبو السليل ضريبأبو السليل ضريب 2441 أبو سليمان الجهني زيد بن وهب أبو سليمان الجهني زيد بن وهب 1758
6666- أبو السمح مولى رسول الله صلى الله عليه وسلم وخادمه عنه محل بن خليفة د س ق
6667- أبو السنابل بن بعكك العبدي من الطلقاء عنه زفر بن أوس والاسود بن يزيد ت س ق أبو سنان الدؤلي يزيد بن أمية أبو سنان الدؤلي يزيد بن أمية 6281 أبو سنان الشيباني ضرار بن مرة أبو سنان الشيباني ضرار بن مرة 244 أبو سنان القسملي عيسى بن سنان أبو سنان القسملي عيسى بن سنان 4374 أبو سنان الشيباني الاصغر سعيد بن سنان البرجمى أبو سنان الشيباني الاصغر سعيد بن سنان البرجمي 1904 أبو سهل البرساني كثير أبو سهل البرساني كثير 263 أبو سهيل بن مالك نافع أبو سهيل بن مالك نافع 5786 أبو سهلة الانصاري السائب بن خلاد صحابي عنه قيس بن بن أبي حازم وله عن عثمان وعائشة 4، 179
6668- أبو سهلة عن مولاه عثمان وعائشة وعنه قيس فهو الذي قبله وهم من قاله بشين معجمة ت

(2/432)

6669- أبو السوار العدوي عن علي وعمران بن حصين وعنه قتادة والجريري ثقة يقال حجير خ م س أبو السوار العنبري عبد الله بن قدامة أبو السوار العنبري عبد الله بن قدامة 2916
6670- أبو السوداء سأل بن عمر وعنه عمرو بن دينار س
أبو السوداء عمرو بن عمران " أبو السوداء عمرو بن عمران 4203
6671- أبو سورة عن عمه أبي أيوب وعدي بن حاتم وعنه واصل بن السائب ويحيى بن جابر الطائي ضعفه بن معين وغيره د ت ق
6672- أبو سلام خادم النبي صلى الله عليه وسلم ومولاه عنه سابق بن ناجية الصحيح أبو سلام عن صحابي ق أبو سلام الحنفي عبد الملك " أبو سلام الحنفي عبد الملك 3482 أبو سلامة خداش أبو سلامة خداش 1379 أبو السوية عبيد بن سوية أبو السوية عبيد بن سوية 3621
6673- أبو سيارة المتعي صحابي عنه سليمان بن موسى في زكاة العسل لم يلقه ق

الشين
أبو شجاع القتباني سعيد بن زيد أبو شجاع القتباني سعيد بن زيد 1981 أبو شجرة الرهاوي كثير بن مرة 4648

(2/433)

6674- أبو شريح الخزاعي الكعبي الصحابي عنه نافع بن جبير والمقبري مات 68 ع
6675- أبو شريح عن أبي مسلم وعنه قتادة ومحمد بن زيد ثقة ق
6676- شعبة عن مولاه سويد بن مقرن وعنه بن المنكدر وثق حب م س أبو الشعثاء جابر أبو الشعثاء جابر 728 أبو الشعثاء المحاربي سليم بن أسود أبو الشعثاء المحاربي سليم بن أسود 2062 أبو شعيب المجنون صلت أبو شعيب المجنون صلت 241
6677- أبو الشمال بن ضباب عن أبي أيوب وعنه مكحول مجهول ت
6678- أبو شمر الضبعي عن الصحابة مرسلا وعن أبي عثمان النهدي وعنه شعبة وغيره ثقة م س
6679- أبو الشموس البلوي صحابي علق له البخاري عنه مطير في بئر الحجر
أبو شهاب الحناط الكبير موسى بن نافع أبو شهاب الحناط الكبير موسى بن نافع 5738 أبو شهاب الحناط عبد ربه بن نافع
أبو شهاب الحناط عبد ربه بن نافع 3127
6680- شهم صحابي عنه قيس بن أبي حازم س أبو شهم عن أبي هريرة وعنه يحيى بن أبي كثيرة قال بن عساكر صوابه أبو أسلم وقال المزي بل أبو سلمة بن عبد الرحمن ق أبو شيبة الجوهري يوسف بن إبراهيم- أبو شيبة الجوهري يوسف بن إبراهيم 6425 أبو شيبة الرهاوي يحيى بن يزيد أبو شيبة الرهاوي يحيى بن يزيد 6269 أبو شيبة الزبيدي سعيد 192 أبو شيبة العبسي إبراهيم بن عثمان
أبو شيبة العبسي إبراهيم بن عثمان 174
6681- أبو شيبة عن عبد الله بن عكيم وعنه الجراح بن الضحاك وأبو إسحاق الفزاري ت ق
6682- أبو شيخ الهنائي بصري قرأ على أبي موسى وروى عن معاوية وعنه بيهس بن فهدان وقتادة ومطر الوراق ثقة د س

(2/434)

الصاد
6683- أبو صادق الازدي مسلم وقيل عبد الله بن ناجد عن علي وأخيه ربيعة وعنه الحكم وشعيب بن الحبحاب وثق وقيل لم يلق عليا ق
6684- أبو صالح الاشعري الاردني عن أبي مالك الاشعري وأبي هريرة وعنه حسان بن عطية وإسماعيل بن أبي المهاجر ثقة ق
6685- أبو صالح الخوزي عن أبي هريرة وعنه أبو المليح الفارسي ت ق
6686- أبو صالح مولى طلحة ويقال مولى أم سلمة عنها وعنه ميمون أبو حمزة ت
6687- أبو صالح مولى عثمان عنه وعنه أبو عقيل زهرة ت س
6688- أبو صالح مولى ضباعة عن أبي هريرة وعنه كامل أبو العلاء وثق حب ت
أبو صالح السمان ذكوانأبو صالح السمان ذكوان 1489 أبو صالح الحنفي عبد الرحمن بن قيسأبو صالح الحنفي عبد الرحمن بن قيس 2294 أبو صالح الغفاري سعيد أبو صالح الغفاري سعيد 1925 أبو صالح مولى التوأمة نبهانأبو صالح مولى التوأمة نبهان 5795 أبو صالح عن سويد ميسرة أبو صالح عن سويد ميسرة 5775

(2/435)

أبو صالح مولى أم هانئ باذام أبو صالح مولى أم هانئ باذام 534 أبو الصباح الايلي سعدانأبو الصباح الايلي سعدان 185 أبو الصباح النخعي سليمان ! أبو الصباح النخعي سليمان 2137 أبو الصباح الرعيني محمد بن شمير
أبو الصباح الرعيني محمد بن شمير 4906 أبو صخر الايلي يزيد بن أبي سمية
أبو صخر الايلي يزيد بن أبي سمية 6313 أبو صخر حميد أبو صخر حميد 1249 أبو صخرة جامع أبو صخرة جامع 746 أبو الصديق بكر بن عمرو أبو الصديق بكر بن عمرو 632
6689- أبو صرمة الانصاري المازني بدري عنه بن محيريز ومحمد بن كعب وكان من الشعراء م 4 أبو الصعبة عبد العزيز أبو الصعبة عبد العزيز 3392 أبو صفوان عبد الله بن سعيد أبو صفوان عبد الله بن سعيد 2753 أبو صفوان عن بن عباس مهران أبو صفوان عن بن عباس مهران 5668
6690- أبو الصلت عن أبي هريرة وعنه بن جدعان ق
6691- أبو الصلت عن عمر بن عبد العزيز وعنه أبو رجاء د
6692- أبو الصهباء الكوفي عن سعيد بن جبير وعنه حماد بن زيد وعدة ثقة ت أبو الصهباء مولى بن عباس صهيب أبو الصهباء مولى بن عباس صهيب 2417
أبو صيفي بشير أبو صيفي بشير 613

الطاء
6693- أبو طارق السعدي بصري عن الحسن وعنه جعفر بن سليمان ت
6694- أبو طالوت شامي عن أنس وعنه معاوية بن صالح ت أبو طالوت عبد السلامأبو طالوت عبد السلام 3364

(2/436)

6695- طعمة القاص عن بن عمر وعنه عبد الرحمن بن يزيد بن جابر وابن لهيعة ثقة د ق
6696- أبو طعمة عن عبد الله بن عمرو وعنه يحيى بن أبي كثير س أبو طعمة نسير أبو طعمة نسير 5807
6697- أبو طلحة الاسدي عن بن عباس وأنس وعنه الاعمش وأبو العميس صدوق د
6698- أبو طلحة الخولاني عن عمير بن سعد وابن عرزب وعنه أبو سنان عيسى فيه جهالة ت أبو طلحة الراسبي شداد مر م ت س ' أبو طلحة الراسبي شداد مر م ت س 2249 أبو طلحة الانماري نعيمأبو طلحة الانماري نعيم 586 أبو طيبة المروزي عبد الله بن مسلم أبو طيبة المروزي عبد الله بن مسلم 2982

الظاء
6699- أبو ظبية السلفي الكلاعي ويقال أبو طيبة عن عمر ومعاذ وعنه شهر وشريح بن عبيد د ق أبو ظبيان حصين أبو ظبيان حصين 1122 أبو ظلال هلال ابو ظلال هلال 08 6

العين
6700- أبو عاتكة عن أنس وعنه غسان بن عبيد والحسن بن عطية ضعفوه ت
6701- أبو عازب عن النعمان بن بشير وعنه جابر والحارث بن زياد اسمه مسلم ق
6702- أبو عاصم العباداني عبد الله بن عبيد الله وقيل عبيد الله بن عبد الله عن أبان بن أبي عياش وعلي بن جدعان وعنه علي وإسحاق قال بن معين وغيره صالح الحديث ق

(2/437)

6703- عاصم الغنوي عن أبي الطفيل وعنه حماد بن سلمة وثق د أبو عاصم الثقفي محمد بن أبي أيوب- أبو عاصم الثقفي محمد بن أبي أيوب 4739 أبو عاصم الحنفي أحمد أبو عاصم الحنفي أحمد 17 أبو عاصم النسائي خشيشأبو عاصم النسائي خشيش 1388
6704- أبو العالية البراء البصري زياد وقيل كلثوم عن بن عباس وأبي برزة وعنه أيوب وابن أبي عروبة ثقة خ م س أبو العالية الرياحي رفيع ! أبو العالية الرياحي رفيع 1585
6705- أبو عامر الاشعري صحابي وعنه ابنه عامر مات زمن عبد الملك ت
6706- أبو عامر الحجري المعافري عن أبي ريحانة وعنه الهيثم بن شفي وعبد الملك الخولاني د س أبو عامر الالهاني عبد الله بن عامر أبو عامر الالهاني عبد الله بن عامر 2794 أبو عامر الوصابي لقمان أبو عامر الوصابي لقمان 4687 أبو عامر الخزاز صالح أبو عامر الخزاز صالح 2338 أبو عامر العقدي عبد الملك " أبو عامر العقدي عبد الملك 3467 أبو عامر الهوزني عبد الله بن نجي
أبو عامر الهوزني عبد الله بن نجي 302
6707- أبو عائذ الله عن عائشة وعنه الزهري لا يعرف في حديث أن أبا حذيفة تبنى سالما س
6708- أبو عائشة عن أبي موسى وحذيفة وعنه مكحول وخالد بن معدان د أبو عبادة الزرقي عيسى أبو عبادة الزرقي عيسى 4383 أبو عبادة الضبعي يحيى بن عباد أبو عبادة الضبعي يحيى بن عباد 6191
6709- أبو العباس القلوري العصفري محمد أو أحمد أو عمرو عن سعيد بن عامر ويعقوب الحضرمي وعنه أبو داود وابن صاعد وأبو عروبة مات 253 د

(2/438)

أبو العباس الشاعر السائب ! أبو العباس الشاعر السائب 1793
6710- أبو عبد الله الاشعري عن خالد ومعاذ وعنه أبو صالح الاشعري وإسماعيل بن عبيد الله وثق د ق
6711- أبو عبد الله الجدلي عبيد أو عبد الرحمن عن عائشة وسلمان وعنه مسلم البطين وأبو إسحاق ثقة د ت
6712- أبو عبد الله الجشمي عن جندب وعنه الجريري د
6713- أبو عبد الله الدوسي عن أبي هريرة وعنه أبو الزبير وبشر بن رافع د ق
6714- أبو عبد الله القرشي عن أبي بردة وعنه سعيد بن أبي أيوب د
6715- أبو عبد الله المدني الجندعي مولاهم عن أبي هريرة وعنه سليمان بن يسار وغيره يقال نافع س
6716- أبو عبد الله عن عطاء بن يسار وعنه بكر بن سوادة د
6717- أبو عبد الله مولى بني تيم عن ربعي وعنه أبو بكر بن حفص د
6718- أبو عبد الله مولى أبي بردة عن سعيد بن أبي الحسن وعنه عبد ربه بن سعيد د
6719- أبو عبد الله عن أبي هريرة في المعوذتين وعنه محمد بن إبراهيم التيمي س أبو عبد الله الاغر سلمانأبو عبد الله الاغر سلمان 202 أبو عبد الله الجسري حميري " أبو عبد الله الجسري حميري 1268 أبو عبد الله الشقري سلمة بن تمام- أبو عبد الله الشقري سلمة بن تمام 2027 أبو عبد الله القراظ دينار " أبو عبد الله القراظ دينار 1485 أبو عبد الله مولى شداد سالمأبو عبد الله مولى شداد سالم 1774

(2/439)

6720- أبو عبد رب الدمشقي الزاهد يقال أبو عبد ربه قسطنطين الرومي عن فضالة بن عبيد ومعاوية وعنه عبد الرحمن بن يزيد بن جابر وسعيد بن جابر وسعيد بن عبد العزيز وعدة صدوق توفي 112 ق
6721- أبو عبد الرحمن التميمي عن عثمان بن عطاء وعنه بقية ق
6722- أبو عبد الرحمن الجهني قيل له صحبة عنه أبو الخير اليزني ق
6723- أبو عبد الرحمن الفهري صحابي شهد حنينا عنه عبد الله بن يسار د
6724- أبو عبد الرحمن عن بلال وعنه أبو عبد الله التيمي مجهول د أبو عبد الرحمن الافريقي عبد الله بن عمر أبو عبد الرحمن الافريقي عبد الله بن عمر 2873 أبو عبد الرحمن الحبلي عبد الله بن يزيد أبو عبد الرحمن الحبلي عبد الله بن يزيد 306 أبو عبد الرحمن الخراساني إسحاق أبو عبد الرحمن الخراساني إسحاق 287 أبو عبد الرحمن السلمي عبد الله بن حبيبأبو عبد الرحمن السلمي عبد الله بن حبيب 2681 أبو عبد الرحمن الفزاري النضر بن منصور أبو عبد الرحمن الفزاري النضر بن منصور 5842 أبو عبد الرحيم خالد أبو عبد الرحيم خالد 1371 أبو عبد السلام صالحأبو عبد السلام صالح 2339 أبو عبد الصمد العمي عبد العزيز ' أبو عبد الصمد العمي عبد العزيز 3399

(2/440)

أبو عبد العزيز عن أبي هريرة وعنه أبو جمرة الضبعي بخ أبو عبد العزيز الاردني يحيى أبو عبد العزيز الاردني يحيى 6205
6725- أبو عبس بن جبر الانصاري الحارثي صحابي بدري عنه ابنه زيد وعباية بن رفاعة مات 34 خ ت س أبو عبيد الله مسلم بن مشكم أبو عبيد الله مسلم بن مشكم 5431 أبو عبيد الله المكي سليم ! أبو عبيد الله المكي سليم 2066
6726- أبو عبيد الحاجب المذحجي حي وقيل حيي حاجب سليمان بن عبد الملك عن عمرو بن عبسة وأنس وعنه بن عجلان والاوزاعي وثقه مالك م د أبو عبيد مولى بن ازهر سعد " أبو عبيد مولى بن ازهر سعد 1836
6727- أبو عبيدة بن حذيفة بن اليمان عن أبيه وأبي موسى وعنه بن سيرين وحصين س ق
6728- أبو عبيدة بن عبد الله بن زمعة القرشي عن أبيه وجدته أم سلمة وعنه الزهري وابن إسحاق ثقة م د س ق
6729- أبو عبيدة بن عبيد الله الاشجعي عن أبيه وعنه أحمد وأبو عمير بن النحاس د
6730- أبو عبيدة بن عقبة بن نافع الفهري عن أبيه وابن عمر وعنه أبو عقيل زهرة بن معبد وسليمان بن حميد ثقة م س
6731- أبو عبيدة بن محمد بن عمار بن ياسر عن أبيه وجابر وعنه سعد بن إبراهيم وابن إسحاق وثق 4

(2/441)

أبو عبيدة بن أبي السفر أحمد بن عبد اللهأبو عبيدة بن أبي السفر أحمد بن عبد الله 5 أبو عبيدة بن عبد الله بن مسعود عامر أبو عبيدة بن عبد الله بن مسعود عامر 2539 أبو عبيدة بن معن المسعودي عبد الملكأبو عبيدة بن معن المسعودي عبد الملك 3483 أبو عبيدة الحداد عبد الواحد أبو عبيدة الحداد عبد الواحد 3508 أبو عتاب الدلال سهل بن حماد أبو عتاب الدلال سهل بن حماد 2167
6732- أبو عتبة أرسل عن عائشة وعنه مسعر س
6733- أبو عثمان بن سنة الخزاعي عن علي وابن مسعود وعنه الزهري س أبو عثمان بن نصر عن أبيه وعنه محمد بن إبراهيم صوابه أبو الهيثم سأبو عثمان بن نصر عن أبيه وعنه محمد بن إبراهيم صوابه أبو الهيثم س 6885
6734- أبو عثمان الانصاري قاضي مرو عن القاسم وأرسل عن أبي وعنه مهدي بن ميمون وأبو المنيب عبيد الله ثقة اسمه عمرو بن سالم د ت
6735- أبو عثمان التبان مولى المغيرة عن أبي هريرة وعنه منصور ومغيرة د ت س
6736- أبو عثمان وليس بالنهدي عن معقل بن يسار وأنس وعنه سليمان التيمي يقال له السلي د س ق

(2/442)

6737- أبو عثمان عن جبير بن نفير وعنه ربيعة بن يزيد ومعاوية بن صالح فسماه سعيد بن هانئ م د ت س أبو عثمان عن أنس وعنه إبراهيم بن طهمان هو ربيعة أو الجعد بن دينار سأبو عثمان عن أنس وعنه إبراهيم بن طهمان هو ربيعة أو الجعد بن دينار س 778 155
6738- أبو عثمان عن أبي هريرة وعنه الافريقي ت أبو عثمان الطنبذي مسلم بن يسار ' أبو عثمان الطنبذي مسلم بن يسار 5435 أبو عثمان النهدي عبد الرحمن بن ملابو عثمان النهدي عبد الرحمن بن مل 2321
6739- أبو العجفاء السلمي البصري هرم وقيل نسيب عن عمر وعمرو وعنه ابنه عبد الله وابن سيرين وثقه بن معين وقال البخاري في حديثه نظر 4 أبوالعدبس تبيع أبو العدبس تبيع 667
6740- أبو عذرة عن عائشة وعنه عبد الله بن شداد الواسطي د ت ق أبو عزة الهذلي يسار أبو عزة الهذلي يسار 6376 أبوعشانة حي بن يؤمن أبو عشانة حي بن يؤمن 1294
6741- أبو العشراء الدارمي البصري عن أبيه وعنه حماد بن سلمة يقال أسامة ويقال عطارد ويسار أعرابي لينه البخاري وقال أحمد حديثه عندي غلط 4

(2/443)

6742- أبو عصام عن أنس وعنه شعبة وعبد الوارث صدوق م د ت س أبو عصمة نوح الجامعأبو عصمة نوح الجامع 5894
6743- أبو عطية الوادعي الهمداني عن بن مسعود وأبي موسى وعنه أبو إسحاق والاعمش ثقة خ م د ت س
6744- أبو عطية مولى بني عقيل عن مالك بن الحويرث وعنه بديل بن ميسرة د ت س أبو عقال هلالابو عقال هلال 5997
6745- أبو عقبة الفارسي له صحبة عنه ابنه عبد الرحمن د ق
6746- أبو عقرب البكري الكناني صحابي عنه ابنه أبو نوفل س أبو عقيل الثقفي عبد الله بن عقيل 2863 أبو عقيل الدمشقي هاشمأبو عقيل الدمشقي هاشم 5928 أبو عقيل الدورقي بشير أبو عقيل الدورقي بشير 605 أبو عقيل زهرة أبو عقيل زهرة 1658
6747- أبو عكاشة الهمداني عن رفاعة بن شداد وعنه أبو ليلى عبد الله بن ميسرة ق
6748- أبو علقمة المصري مولى بني هاشم عن أبي هريرة وابن مسعود وعنه صالح أبو الخليل وأبو الزبير ثقة ولي قضاء إفريقية م 4 أبو علقمة مولى بني أمية عن بن عمر وعنه عبد العزيز بن عمر صوابه أبو طعمة دأبوعلقمة مولى بني أمية عن بن عمر وعنه عبد العزيز بن عمر صوابه أبو طعمة د 6695 أبو علقمة الفروي عبد الله بن محمد أبو علقمة الفروي عبد الله بن محمد 2957

(2/444)

6749- أبو علي الايلي عن الزهري وعنه أخوه يونس وثق د ت أبو علي الاصبحي ثمامة أبو علي الاصبحي ثمامة 715 أبو علي الجنبي عمرو بن مالكأبو علي الجنبي عمرو بن مالك 4222 أبو علي الحنفي عبيد الله ! أبو علي الحنفي عبيد الله 3569 أبو علي الرحبي حسين أبو علي الرحبي حسين 1104 أبو عمار الدمشقي شداد أبو عمار الدمشقي شداد 225 أبو عمار المروزي حسين بن حريث أبو عمار المروزي حسين بن حريث 1082 أبو عمار الهمداني عريبأبو عمار الهمداني عريب 3786
أبو عمارة الانصاري قيسأبو عمارة الانصاري قيس 4621
6750- أبو عمر الدمشقي عن عبيد بن الخشخاش وعمر بن عبد العزيز وعنه المسعودي وحسين الجعفي واه س
6751- أبو عمر الغداني عن أبي هريرة وعنه قتادة وثق د س
6752- أبو عمر المنبهي عن أبي جحيفة وعنه شريك ق أبو عمر البزار دينار أبو عمر البزار دينار 1484 أبو عمر البزاز حفص القارئ أبو عمر البزاز حفص القارئ 1146 أبو عمر البهراني يحيى بن عبيد أبو عمر البهراني يحيى بن عبيد 6208 أبو عمر الصفار حماد بن واقد أبو عمر الصفار حماد بن واقد 1226 أبو عمر مولى أسماء عبد الله بن كيسانأبو عمر مولى أسماء عبد الله بن كيسان 2929
6753- أبو عمرو بن حفص بن المغيرة المخزومي يقال أحمد وقيل عبد الحميد ذهب مع علي إلى اليمن فمات بها والاصح بقاؤه إلى زمن عمر روى عنه ناشرة بن سمي س

(2/445)

6754- أبو عمرو بن حماس الليثي عن حمزة بن أبي أسيد ومالك بن أوس وعنه ابنه شداد ومحمد بن عمرو عابد متأله د
6755- عز وجلابو عمرو بن محمد بن حريث عن جده عن أبي هريرة وعنه إسماعيل بن أمية وابن أبي يحيى د ق
6756- أبو عمرو السدوسي يقال سعيد بن سلمة عن عبد الله بن أبي بكر بن حزم وعنه العقدي د
6757- أبو عمرو الشيباني اللغوي إسحاق بن مرار كوفي علامة نزل بغداد عن أبي عمرو بن

(2/446)

العلاء وغيره وعنه أحمد وأبو عبيد صدوق لا سيما في العربية مسلم عن أحمد عنه أخنع الاسماء أوضع م خت
أبو عمرو القاص الملائي عن أبيه وعنه سليمان التيمي هو محمد بن عبد الرحمن سأبو عمرو القاص الملائي عن أبيه وعنه سليمان التيمي هو محمد بن عبد الرحمن س 4993
6758- أبو عمرو عن رجل وعنه عطاء بن السائب في الخلوق س أبو عمرو الشيباني سعد بن إياس أبو عمرو الشيباني سعد بن إياس 1824 أبو عمرو الندبي بشر بن حرب " أبو عمرو الندبي بشر بن حرب 573 أبو عمرو مولى عائشة ذكوان ! أبو عمرو مولى عائشة ذكوان 149
6759- أبوعمران الانصاري عن مولاته أم الدرداء أو أبي الدرداء وعبادة وعنه عاصم بن رجاء ومعاوية بن صالح صدوق د أبوعمران الجوني عبد الملك بن حبيبأبو عمران الجوني عبد الملك بن حبيب 4446
6760- أبو عمرة الانصاري صحابي قتل مع علي عنه ابنه عبد الرحمن س
6761- أبو عمرة الانصاري وقيل بن أبي عمرة عن زيد بن خالد وعنه عبد الله بن عمرو بن عثمان ت س أبو عمرة عن مولاه زيد بن خالد الجهني وعنه محمد بن يحيى بن حبان د س ق
6762- أبو عمرة عن أبيه وعنه المسعودي وقيل عن رجل عنه د
6763- أبو عمير أكبر أولاد أنس عن عمومته وعنه أبو بشر د س ق أبو عمير الحارث بن عمير أبو عمير الحارث بن عمير 868 أبو العميس عتبة أبو العميس عتبة 3664

(2/447)

6764- أبو العنبس العدوي الكوفي جد يونس بن بكير لامه اسمه الحارث عن أبي العدبس والقاسم بن محمد وعنه إسرائيل وأبو عوانة د
6765- أبو العنبس الكوفي الاكبر يقال عبد الله بن مروان عن أبي الشعثاء جابر وعنه شعبة د س ولنا جماعة أبو العنبس أبو العنبس عبد الله بن صهبان أبو العنبس عبد الله بن صهبان 2787
6766- أبو عنبة الخولاني مختلف في صحبته أسلم في أيام النبوة وسمع عمر وعنه أبو الزاهرية حدير ولقمان بن عامر مات زمن عبد الملك ق أبو العوام الجزار فائد أبو العوام الجزار فائد 4339 أبو العوام القطان عمران بن داور
أبو العوام القطان عمران بن داور 2264
6767- أبو عون الانصاري الاعور عبد الله عن أبي إدريس الخولاني وعنه ثور وأرطاة بن المنذر ثقة س أبو عون الثقفي محمد بن عبيد الله- أبو عون الثقفي محمد بن عبيد الله 5023
6768- أبو العلاء الشامي عن أبي أمامة وعنه أصبغ بن زيد مجهول ت ق أبو العلاء يزيد بن الشخير " أبو العلاء يزيد بن الشخير 6322 أبو العلاء داود الاوديأبو العلاء داود الاودي 1448 أبو العلاء سعد الاسكافأبو العلاء سعد الاسكاف 1831 أبو العلاء الخفاف خالد بن طهمان ' أبو العلاء الخفاف خالد بن طهمان 133 أبو العلاء الشامي برد أبو العلاء الشامي برد 55 أبو العلاء القصاب أيوب بن مسكين ' أبو العلاء القصاب أيوب بن مسكين 525 أبو العلاء القيسي حيان بن عمير ' أبو العلاء القيسي حيان بن عمير 1288
6769- أبو العلانية البصري مسلم عن أبي سعيد وعنه بن سيرين وعبد الكريم أبو أمية وثقه أبو داود س

(2/448)

6770- أبو عياش الزرقي الصحابي زيد وقيل عبيد عنه مجاهد وأبو صالح السمان د س أبو عياش وقيل بن أبي عياش صحابي عنه أبو صالح الزيات هو الاول د ق أبو عياش زيد بن عياش الزرقي وقيل المخزومي عن سعد وعنه عبد الله بن يزيد 4 أبو عياش زيد بن عياش الزرقي وقيل المخزومي عن سعد وعنه عبد الله بن يزيد 1752 4
6771- أبو عياش المعافري المصري عن علي وأبي هريرة وعنه يزيد بن أبي حبيب وخالد بن أبي
عمران د ق
6772- أبو عياض عن بن مسعود وعبد الرحمن بن الحارث وعنه عبد ربه شيخ لقتادة د س
6773- أبو عيسى الاسواري البصري عن أبي سعيد وابن عمر وعنه قتادة وعاصم الاحول ثقة م
6774- أبو عيسى الخراساني سليمان وقيل محمد عن الضحاك وغيره وعنه حيوة بن شريح وابن لهيعة ثقة د

الغين
6775- أبو غالب الباهلي البصري الخياط نافع أو رافع عن أنس والعلاء بن زياد وعنه همام وعبد الوارث صويلح د ت ق
6776- أبو غالب البصري عن أبي أمامة قيل حزور وقيل سعيد مولى خالد بن عبد الله بخلف وله عن أم الدرداء وأنس وعنه حماد بن سلمة وابن عيينة صالح الحديث صحح له الترمذي د ت ق

(2/449)

6777- أبو غالب رافع عن أبي سعيد وعنه ثابت بن محمد لعله الاول ق أبو غانم المروزي يونس عن كثير بن زياد وعنه بن المبارك د سأبو غانم المروزي يونس عن كثير بن زياد وعنه بن المبارك د س 6478 أبو الغريف عبيد الله بن خليفة أبو الغريف عبيد الله بن خليفة 3542 أبو غسان العنبري يحيى بن كثير أبو غسان العنبري يحيى بن كثير 6232 أبو غسان زنيج محمد بن عمرو " أبو غسان زنيج محمد بن عمرو 508 أبو غسان المدني محمد بن مطرف أبو غسان المدني محمد بن مطرف 5158 أبو غسان المسمعي مالك بن عبد الواحد أبو غسان المسمعي مالك بن عبد الواحد 5255 أبو غسان النهدي مالك بن إسماعيل النهدي مالك بن إسماعيل 5239 أبو الغصن لعله ثابت بن قيس عن صخر بن إسحاق وعنه بشر الزهراني دأبوالغصن لعله ثابت بن قيس عن صخر بن إسحاق وعنه بشر الزهراني د 696
6778- أبو غطفان المري يقال سعد عن خزيمة بن ثابت وأبي هريرة وعنه إسماعيل بن أمية وعمر بن حمزة ثقة كتب لمروان م د س ق
6779- أبو غطيف الهذلي ويقال غطيف وقيل غضيف عن بن عمر وعنه بكر بن سوادة وعبد الرحمن الافريقي د ت ق
6780- أبو الغوث بن حصين الخثعمي صحابي عنه عطاء الخراساني ق أبو الغيث سالمأبو الغيث سالم 1786

الفاء
أبو فاختة سعيد بن علاقة أبو فاختة سعيد بن علاقة 1942
6781- أبو فاطمة الليثي ويقال الدوسي صحابي اختط بمصر عنه كثير بن مرة وأبو عبد الرحمن الحبلي د س ق
6782- أبو فراس النهدي عن عمر وعنه أبو نضرة د س أبو فراس يزيد أبو فراس يزيد 6269 أبو فروة الرهاوي يزيد أبو فروة الرهاوي يزيد 6315 أبو فروة الجهني مسلم بن سالم أبو فروة الجهني مسلم بن سالم 5415 أبو فروة عروة بن الحارثأبو فروة عروة بن الحارث 3773

(2/450)

6783- أبو الفضل بن خلف الانصاري وقيل أبو المفضل وأبو الفضيل عن مسلم بن أبي بكرة وعنه نوح بن ربيعة د أبو الفيض موسى بن أيوب أبو الفيض موسى بن أيوب 5682

القاف
6784- أبو قابوس عن مولاه عبد الله بن عمرو وعنه عمرو بن دينار وثق د ت
6785- أبو القاسم بن أبي الزناد أخو عبد الرحمن لم يسم عن سلمة بن وردان وأفلح بن حميد وعنه أحمد وإبراهيم بن المنذر وثق ق
أبو القاسم الجدلي حسين بن الحارث- أبو القاسم الجدلي حسين بن الحارث 1081 أبو قبيل حيي أبو قبيل حيي 1296
6786- أبو قتادة الانصاري فارس النبي صلى الله عليه وسلم الحارث بن ربعي وقيل النعمان أو عمرو عنه بن المسيب وابنه عبد الله في وفاته اختلاف ع

(2/451)

6787- أبو قتادة العدوي قيل له صحبة عن عمر وعمران بن حصين وعنه حميد بن هلال وإسحاق بن سويد م د س أبو قتيلة مرثد أبو قتيلة مرثد 5348 أبو قدامة الحارث بن عبيد أبو قدامة الحارث بن عبيد 862
6788- أبو قرة الصيداوي عن بن المسيب وعنه النضر بن شميل ت أبو قرة الزبيدي موسى أبو قرة الزبيدي موسى 5704 أبو قزعة سويد أبو قزعة سويد 2192 أبو قطن عمرو بن الهيثم أبو قطن عمرو بن الهيثم 4244 أبوالقموص زيد بن عليأبو القموص زيد بن علي 1751
6789- أبو قيس عن عمرو بن العاص مولاه وأم سلمة وعنه ابنه عروة وعلي بن رباح ثقة فقيه ع أبو قيس بن رياح زياد أبو قيس بن رياح زياد 1687 أبو قيس الاودي عبد الرحمن بن ثروانأبو قيس الاودي عبد الرحمن بن ثروان 3159

الكاف
6790- أبو كاهل الاحمسي صحابي رأى النبي صلى الله عليه وسلم يخطب على ناقة عنه بن أبي خالد س ق

(2/452)

6791- أبو كباش العيشي أو أبو عياش عن أبي هريرة وعنه كدام ت
6792- أبو كبشة السدوسي عن أبي موسى وعنه عاصم الاحول د
6793- أبو كبشة الانماري سعد وقيل عمرو صحابي عنه أبوالبختري الطائي وسالم بن أبي الجعد د ت ق
6794- أبو كبشة السلولي عن ثوبان وعبد الله بن عمرو وعنه ربيعة بن يزيد وحسان بن عطية ثقة خ د ت س
6795- أبو كثير الزبيدي زهير وقيل جمهان عن علي وعبد الله بن عمرو وعنه عبد الله بن الحارث المؤدب وعمرو بن مرة ثقة د ت س
6796- أبو كثير السحيمي الغبري يزيد بن عبد الرحمن عن أبيه وأبي هريرة وعنه يحيى بن أبي كثير الاوزاعي وأيوب بن عتبة ثقة تأخر م 4
6797- أبو كثير مولى آل جحش يقال له صحبة عن سعد وغيره وعنه العلاء بن عبد الرحمن ومحمد بن عمرو شيخ س
6798- أبو كثير عن مولاته أم سلمة وعنه بنته حفصة والمسعودي د ت أبو كثير الجلاحأبو كثير الجلاح 829 أبو كدينة يحيى بن المهلب ! أبو كدينة يحيى بن المهلب 6253

(2/453)

6799- أبو كرب الازدي عن نافع وعنه حماد الكلبي مجهول ق أبو كريمة المقدام أبو كريمة المقدام 5616 أبو كعب البلقاوي أيوب أبو كعب البلقاوي أيوب 528 أبو كعب الحريري عبد ربهأبو كعب الحريري عبد ربه 3126
6800- أبو كنانة عن أبي موسى وعنه زياد بن مخراق وأبو إياس د
6801- أبوالكنود الازدي الكوفي عبد الله وقيل عمرو عن علي وابن مسعود وعنه أبو إسحاق وابن أبي خالد ثقة ق

اللام
6802- أبو لبابة بن عبد المنذر بدري جليل بشير وقيل رفاعة عنه أولاده وسلمان الاغر وسالم وعدة خ م د ق

(2/454)

أبو لبابة القرشي عثمانأبو لبابة القرشي عثمان 3732 أبو لبابة الوراق مروانأبو لبابة الوراق مروان 5372 أبو لبيد الجهضمي لمازة 4689
6803- أبو ليلى الانصاري والد عبد الرحمن شهد أحدا وقتل بصفين له دار بالكوفة عنه ابنه عبد الرحمن وأرسل عنه عدي بن ثابت يقال اسمه بلال وقيل أوس د ت ق
6804- أبو ليلى الانصاري عن سهل بن أبي حثمة في القسامة وعنه مالك وقيل مالك عن أبي ليلى بن عبد الله بن سهل خ م د س ق
6805- أبو ليلى الكندي الكوفي عن سلمان وخباب وعنه أبو جعفر الفراء وعبد الملك بن أبي سليمان اختلف قول بن معين فيه د ق
6806- أبو ليلى عن أبي عكاشة وعنه وكيع قيل عبد الله بن ميسرة ق

الميم
6807- أبو ماجدة الحنفي العجلي عن بن مسعود وعنه أيوب ويحيى الجابر تركوه د ت ق أبو ماجدة السهمي عن عمر وعنه العلاء بن عبد الرحمن دأبوماجدة السهمي عن عمر وعنه العلاء بن عبد الرحمن د 3596

(2/455)

6808- أبو مالك الاشعري له صحبة الحارث وقيل عبيد وقيل عمرو وقيل كعب وعنه عبد الرحمن بن غنم وأبو سلام الاسود م د س ق
6809- أبو مالك النخعي الواسطي عبد الملك وقيل عبادة عن سلمة بن كهيل وعلي بن الاقمر وعنه يزيد بن هارون وعلي بن الجعد ضعفوه ق أبو مالك عن بن بريدة وعمرو بن شعيب وعنه بن أبي عروبة والقطان هو عبيد الله بن الاخنس س 3531
أبو مالك الاشجعي سعيد بن طارق أبو مالك الاشجعي سعيد بن طارق 6194 أبو مالك الجنبي عمرو بن هاشمأبو مالك الجنبي عمرو بن هاشم 424 أبو مالك الغفاري غزوانأبو مالك الغفاري غزوان 4421
6810- أبو المبارك عن أبي سعيد وعن عطاء وعنه أبو فروة الرهاوي لا يعرف ت ق أبو المتوكل علي بن داود أبو المتوكل علي بن داود 3913
6811- أبو المثنى الجهني عن سعد وأبي سعيد وعنه أيوب بن حبيب ومحمد بن أبي يحيى ثقة ت
6812- أبو المثنى الخزاعي الكعبي سليمان بن يزيد عن سالم بن عبد الله والمقبري وعنه بن وهب وابن أبي فديك وثق حب وقال أبو حاتم ليس بقوي ت ق أبو المثنى ضمضمأبو المثنى ضمضم 4448 أبو المثنى المؤذن مسلمأبو المثنى المؤذن مسلم 5427 أبو مجاهد سعد أبو مجاهد سعد 1847 أبو مجلز لاحقأبو مجلز لاحق 612

(2/456)

6813- أبو محذورة الجمحي المكي المؤذن أوس وقيل سمرة صحابي عنه ابنه عبد الملك وعبد الله بن محيريز وابن أبي مليكة توفي 59 م 4
6814- أبو محمد بن عمرو بن حريث العدوي وقيل أبو عمرو بن محمد عن جده وعنه إسماعيل بن أمية وثق حب د
6815- أبو محمد الحضرمي مولى أبي أيوب روى عنه أبو الورد بن ثمامة قيل هو أفلح خت
6816- أبو محمد المذكور في حديث الوتر صحابي من الانصار في حديث عبادة بن الصامت د س ق

(2/457)

6817- أبو محمد مولى عمر عن أبي عبيدة بن عبد الله وعنه العوام بن حوشب ت ق أبو محمد الزبيدي عمرو بن حريش أبو محمد الزبيدي عمرو بن حريش 4141 أبو محمد مولى أبي قتادة نافع أبو محمد مولى أبي قتادة نافع 578 أبو المحياة يحيى بن يعلى ! أبو المحياة يحيى بن يعلى 6271
6818- أبو المخارق عن بن عمر وعنه فضيل الثمالي الصواب أبو عجلان ت
6819- أبو المختار الاسدي عن بن أبي أوفى وعنه شعبة وقيس ثقة د
6820- أبو المختار الطائي الكوفي يقال سعد عن بن أخي الحارث الاعور وسعيد بن جبير وعنه حمزة الزيات وشريك قال بن المديني وأبو زرعة لا نعرفه ت
6821- أبو مدلة عن أبي هريرة وعنه أبو مجاهد سعد وثق ت ق
6822- أبو مراوح الغفاري يقال سعد عن أبي ذر وحمزة بن عمرو الاسلمي وعنه عروة وسليمان بن يسار ثقة خ م س ق أبو مرثد الغنوي كناز أبو مرثد الغنوي كناز 4676 أبو مرحوم عبد الرحيمأبو مرحوم عبد الرحيم 3359

(2/458)

6823- أبو مرزوق التجيبي مولاهم حبيب وقيل ربيعة عن حنش الصنعاني وغيره وعنه جعفر بن ربيعة ويزيد بن أبي حبيب ثقة فقيه مات 109 د ق
6824- أبو مرزوق عن أبي غالب وعنه مسعر وغيره د ق
6825- أبو مرة الطائفي عن وعنه مكحول س أبو مرة مولى عقيل يزيد أبو مرة مولى عقيل يزيد 6372
6826- أبو مروان الاسلمي مختلف في صحبته واسمه عن علي وأبي ذر وعنه ابنه عطاء وعبد الرحمن بن مهران مدني ثقة س أبو مروان العثماني محمد بن عثمان
أبو مروان العثماني محمد بن عثمان 504
6827- أبو مريم الازدي صحابي عنه بن عمه أبو الشماخ وأبو المعطل والقاسم بن مخيمرة د ت
6828- أبو مريم الانصاري وقيل الحضرمي خادم قناديل جامع حمص عن أبي هريرة وجابر وعنه معاوية بن صالح وحريز بن عثمان ثقة د ت
6829- أبو مريم الثقفي عن علي وأبي الدرداء وعنه عبد الملك ويعلى ابنا حكيم ثقة ولي قضاء البصرة د
6830- أبو مريم الرقي عن عائشة وعنه خصيف ق

(2/459)

أبو مريم الاسدي عبد الله بن زياد- أبو مريم الاسدي عبد الله بن زياد 2728 أبو مريم السلولي مالك بن ربيعة ' أبو مريم السلولي مالك بن ربيعة 5249
6831- أبو مزاحم عن أبي هريرة وعنه يحيى بن أبي كثير ت أبو مزاحم السمرقندي سباع ! أبو مزاحم السمرقندي سباع 1798
6832- أبو مسعود الزرقي الانصاري عن علي وعنه نافع بن جبير د أبو مسعود الجرار عبد الاعلى أبو مسعود الجرار عبد الاعلى 308 أبو مسعود الجريري سعيد أبو مسعود الجريري سعيد 1855 أبو مسكين حر أبو مسكين حر 966
6833- أبو مسلم البجلي عن زيد بن أرقم وابن عمر وعنه داود القسام وثق حب د
6834- أبو مسلم الجذمي عن أبي ذر والجارود العبدي وعنه أبو العالية وقتادة ثقة ت س
6835- أبو مسلم الخولاني الزاهد عبد الله بن ثوب على الاصح لقي أبا بكر وعمر ومعاذا وعنه جبير بن نفير وعروة وأبو قلابة مناقبه كثيرة مات 62 م 4
6836- أبو مسلم العبدي عن سلمان وعنه أبو شريح وثق حب ق

(2/460)

أبو مسلم قائد الاعمش عبيد الله بن سعيد أبو مسلم قائد الاعمش عبيد الله بن سعيد 3551
أبو مسلمة سعيد بن يزيد أبو مسلمة سعيد بن يزيد 1978
6837- أبو مشجعة بن ربعي الجهني عن عمر وسلمان وعنه بن أخيه مسلمة ق
6838- أبو مصبح المقرأي حمصي عن ثوبان وشداد بن أوس وعنه الاوزاعي وحريز بن عثمان ثقة د أبو مصعب عبد السلام بن مصعبأبو مصعب عبد السلام بن مصعب 3366
6839- أبو مطر عن سالم بن عبد الله وعنه حجاج بن أرطاة وثق حب ت أبو مطرف محمد بن عمر أبو مطرف محمد بن عمر 5076 أبو مطرف عبيد الله أبو مطرف عبيد الله 3555
6840- أبو المطوس وقيل بن المطوس عن أبيه وعنه حبيب بن أبي ثابت وقيل بينهما عمارة وثق 4 أبو مطيع الانصاري عن أبي سعيد وعنه محمد بن عبد الرحمن سأبو مطيع الانصاري عن أبي سعيد وعنه محمد بن عبد الرحمن س 1583

(2/461)

6841- أبو معاذ ويقال أبو معان عن أنس وابن سيرين وعنه عمار بن سيف ق أبو معاذ سليمان بن أرقم أبو معاذ سليمان بن أرقم 2068 أبو معاوية النخعي عمرو بن عبد اللهأبو معاوية النخعي عمرو بن عبد الله 4187 أبو معاوية محمد بن خازمأبو معاوية محمد بن خازم 4816 أبو معاوية شيبانأبو معاوية شيبان 2316 أبو معبد مولى بن عباس نافذ أبو معبد مولى بن عباس نافذ 5777 أبو معبد السلمي مجالد أبو معبد السلمي مجالد 2288
6842- أبو المعتمر بن عمرو بن رافع عن عمرو بن خلدة وعنه بن أبي ذئب وثق حب د ق أبو المعتمر يزيد بن طهمان " أبو المعتمر يزيد بن طهمان 6323 أبو المعتمر حنشأبو المعتمر حنش 1274
6843- أبو معدان المكي عبد الله وقيل عامر عن طاوس وجماعة وعنه وكيع وأبو نعيم ت أبو معدان أو بن معدان أو خالد بن معدان عن أبي الدرداء وثوبان وعنه يعيش وإنما هو معدان بن أبي طلحة سأبو معدان أو بن معدان أو خالد بن معدان عن أبي الدرداء وثوبان وعنه يعيش وإنما هو معدان بن أبي طلحة س 5547 أبو معشر البراء يوسف بن يزيد أبو معشر البراء يوسف بن يزيد 6458 أبو معشر زياد أبو معشر زياد 1705 أبو معشر السندي نجيع أبو معشر السندي نجيع 8502
6844- أبو معقل الانصاري صحابي اسمه الهيثم مات في حجة الوداع هو والد معقل حليف بني أسد عنه أبو بكر بن عبد الرحمن بن الحارث س ق
6845- أبو معقل عن أنس وعنه عبد العزيز بن مسلم د ق
6846- أبو المعلى بن لوذان الانصاري صحابي وعنه ولد له ت أبو معمر عبد الله بن سخبرة أبو معمر عبد الله بن سخبرة 2741
6850- أبو معن الاسكندراني عبد الواحد عن يزيد بن أبي حبيب وزهرة بن معبد وعنه ضمام وابن المبارك صالح عابد س

(2/462)

6851- أبو معن عن أنس وعنه المسور وعبد العزيز بن مسلم ق أبو معن الرقاشي زيد بن يزيد أبو معن الرقاشي زيد بن يزيد 1761 أبو معيد حفص بن غيلان أبو معيد حفص بن غيلان 1166 أبو المغلس عبد ربهأبو المغلس عبد ربه 3124
6852- أبو مغيث بن عمرو عن النبي صلى الله عليه وسلم وعنه أبو مروان س
6853- أبو المغيرة البجلي أو الخارفي وذلك مضطرب عن حذيفة وعنه أبو إسحاق ق
6854- أبو المغيرة عن بن عباس وعنه أبو زيد مجهولان ق أبو المقدام ثابت أبو المقدام ثابت 7
أبو المقدام هشام بن زياد ! أبو المقدام هشام بن زياد 5962

(2/463)

أبو مكين نوح أبو مكين نوح 5891
6855- أبو المليح بن أسامة بن عمير الهذلي عن أبيه وبريدة وعنه أيوب وحجاج بن أرطاة ثقة مات 112 وقيل 108 ولي إمرة الابلة ع
6856- أبو المليح الفارسي صبيح وقيل حميد عن أبي صالح الخوزي وعنه وكيع وأبو عاصم ثقة ت ق أبو المليح الرقي الحسن بن عمر أبو المليح الرقي الحسن بن عمر 1053 أبو مليكة زهير بن عبد الله خت أبو مليكة زهير بن عبد الله خت 1662
6857- أبو المنذر عن مولاه أبي ذر وأبي أمية وعنه إسحاق بن أبي طلحة د س ق أبو المنذر الطفاوي محمد أبو المنذر الطفاوي محمد 06 5 أبو المنذر الواسطي إسماعيل بن عمر أبو المنذر الواسطي إسماعيل بن عمر 397 أبو منصور الواسطي الحارث بن منصور أبو منصور الواسطي الحارث بن منصور 875
6858- أبو منظور شامي عن عمه وعنه بن إسحاق د أبو المنهال سيار أبو المنهال سيار 2215 أبو المنهال المكي عبد الرحمن بن مطعمأبو المنهال المكي عبد الرحمن بن مطعم 3312
6859- أبو المنيب الجرشي الدمشقي عن معاذ مرسلا وابن عمر وعنه ثور بن يزيد وعاصم الاحول ثقة د أبو المنيب المروزي عبيد الله أبو المنيب المروزي عبيد الله 3565 أبو المهاجر عن بريدة وعمران وعنه أبو قلابة س ق أبو المهاجر عن بريدة وعمران وعنه أبو قلابة س ق 6861 أبو المهاجر الرقي سالم أبو المهاجر الرقي سالم 1776 أبو مهدي الحمصي سعيد بن سنان أبو مهدي الحمصي سعيد بن سنان 1905
6860- أبو المهزم التميمي يزيد وقيل عبد الرحمن عن أبي هريرة وعنه شعبة وعبد الوارث ضعفه أبو حاتم وغيره د ت ق

(2/464)

6861- أبو المهلب الجرمي عم أبي قلابة عن أبي وعثمان وعنه أبو قلابة والجريري وعوف ثقة م 4 أبو المهلب مطرح أبو المهلب مطرح 5476 أبو مودود البصري فضة أبو مودود البصري فضة 4482 أبو مودود الهذلي عبد العزيز أبو مودود الهذلي عبد العزيز 339
6862- أبو موسى الحذاء عن عبد الله بن عمرو وعنه حبيب بن أبي ثابت قيل صهيب س
6863- أبو موسى الهلالي عن أبيه وعنه سليمان بن المغيرة وأبو هلال د
6864- أبو موسى عن جابر في صلاة الخوف وعنه زياد بن نافع خت
6865- أبو موسى عن أبي مريم وعنه معاوية بن صالح د أبو موسى البصري إسرائيل بن موسى ' أبو موسى البصري إسرائيل بن موسى 335

(2/465)

6866- أبو ميسرة العابد حكى عنه محمد بن محمد في الجنائز د أبو ميسرة الهمداني عمرو بن شرحبيلابو ميسرة الهمداني عمرو بن شرحبيل 4171
6867- أبو ميمون عن رافع بن خديج وعنه محمد بن يحيى بن حبان س
6868- أبو ميمونة الفارسي الابار عن أبي هريرة وسمرة وعنه قتادة ويحيى بن أبي كثير ثقة 4

النون
أبو نباتة يونسأبو نباتة يونس 6479 أبو النجاشي عطاء أبو النجاشي عطاء 3799
6869- أبو النجيب العامري المصري ويقال أبو التجيب بمثناة عن بن عمر وأبي سعيد وعنه
بكر بن سوادة توفي 88 د س أبو نجيح المكي يسار أبو نجيح المكي يسار 6379

(2/466)

6870- أبو نحيلة البجلي بالضم وحاء مهملة وقيل بخاء معجمة عن جرير وعنه أبو وائل س
6871- أبو نصر الاسدي عن بن عباس وعنه خليفة بن حصين ثقة خت

(2/467)

6872- أبو نصر الهلالي عن رجاء بن حيوة وعنه محمد بن عبد الله بن أبي يعقوب س أبو نصر الضبي عبد اللهأبو نصر الضبي عبد الله 2828 أبو نصر عن أنس خيثمة أبو نصر عن أنس خيثمة 1427 أبو نصر عن أبي برزة حميد بن هلال- أبو نصر عن أبي برزة حميد بن هلال 1261
6873- أبو نصيرة الواسطي مسلم بن عبيد عن أبي عسيب وأنس وعنه هشيم ويزيد ثقة د ت
0- أبو النضر سالم المدنيأبو النضر سالم المدني 1766 أبو النضر هاشمأبو النضر هاشم 5931 أبو نضرة العبدي منذر بن مالك أبو نضرة العبدي منذر بن مالك 5633
6874- أبو نعامة السعدي عبد ربه وقيل عمرو عن عبد الله بن الصامت ومطرف وعنه شعبة ومرحوم العطار ثقة م د ت س أبو نعامة الحنفي قيس أبو نعامة الحنفي قيس 4609
6875- أبو النعمان عن أبي وقاص وعنه علي بن عبد الاعلى مجهول وثق حب د ت أبو نعيم النخعي عبد الرحمن بن هانئأبو نعيم النخعي عبد الرحمن بن هانئ 3133
6876- أبو نملة الانصاري أحدي عنه ولده نملة د أبو نهيك الازدي المقرئ عثمان بن نهيك عن أبي زيد وابن عباس وعنه قتادة وحسين بن واقد دأبونهيك الازدي المقرئ عثمان بن نهيك عن أبي زيد وابن عباس وعنه قتادة وحسين بن واقد د 3745
6877- أبو نوفل بن أبي عقرب البكري عن أبيه وعائشة وابن عباس وعنه بن جريج وشعبة ثقة م د س

الهاء
أبو هارون العبدي عمارة بن جوين أبو هارون العبدي عمارة بن جوين 03 4
6878- أبو هاشم بن عتبة بن ربيعة أخو أبي حذيفة من الطلقاء الصلحاء عنه أبو وائل أو عن رجل عنه في اسمه أقوال ت س ق

(2/468)

6879- أبو هاشم الدوسي عن أبي هريرة وعنه أبو يسار د
6880- أبو هاشم الرماني يحيى وقيل نافع عن أبي العالية وعنه شعبة وهشيم ثقة مات 122 ع أبو هاشم المكي عن عاصم بن لقيط هو إسماعيل بن كثير 4 أبو هاشم المكي عن عاصم بن لقيط هو إسماعيل بن كثير 401 4 أبو هاشم الزعفراني عمار بن عمارة- أبو هاشم الزعفراني عمار بن عمارة 3995 أبو هانئ الخولاني حميد بن هانئ أبو هانئ الخولاني حميد بن هانئ 126 أبو هبيرة يحيى بن عباد أبو هبيرة يحيى بن عباد 6189 أبو الهذيل غالب أبو الهذيل غالب 4417
6881- أبو هريرة الدوسي عبد الرحمن بن صخر وقيل كان عبد شمس فغير وغير ذلك قيل روى عنه ثمانمائة تأخر منهم المقبري وهمام وموسى بن وردان ومحمد بن زياد الجمحي كان حافظا متثبتا ذكيا مفتيا صاحب صيام وقيام قال عكرمة كان يسبح في اليوم اثني عشر ألف تسبيحة ولي إمرة المدينة مرات توفي 57 وقال جماعة 59 ع أبو هشام المخزومي مغيرة بن سلمة ' أبو هشام المخزومي مغيرة بن سلمة 559 أبو همام الكوفي عبد الله بن يسار- أبو همام الكوفي عبد الله بن يسار 3065
6882- أبو هند البجلي عن معاوية وعنه عبد الرحمن بن أبي عوف د س
6883- أبو هند الصديق عن نافع وعنه أبو خالد الدالاني مجهول ق أبو الهياج حيانأبو الهياج حيان 1287

(2/469)

6884- الله عز وجل ابو الهيثم المصري عن مولاه عقبة بن عامر وغيره وعنه كعب بن علقمة د س
6885- أبو الهيثم بن نصر عن أبيه مجهولان وعنه محمد بن إبراهيم التيمي س أبو الهيثم سليمان بن عمرو " أبو الهيثم سليمان بن عمرو 3121

الواو
أبو الوازع جابر بن عمرو أبو الوازع جابر بن عمرو 735
6886- أبو واقد الليثي صحابي عنه ابناه وابن المسيب وعروة مات 68 ع أبو واقد الليثي المديني صالح بن محمد أبو واقد الليثي المديني صالح بن محمد 2359 أبو وائل القاص عبيد الله بن بحير
أبو وائل القاص عبيد الله بن بحير 264 أبو وجزة يزيد بن عبيد أبو وجزة يزيد بن عبيد 634 أبو الوداك جبر بن نوفأبو الوداك جبر بن نوف 752
6887- أبو الورد بن ثمامة بن حزن القشيري عن لجلاج العامري وشهر وعنه الجريري وشداد الراسبي شيخ د ت
6888- أبو الورد المازني صحابي نزل مصر حكى عن لهيعة بن عقبة ق أبو الورقاء العطار فائد أبو الورقاء العطار فائد 4438 أبوالوضئ عباد أبوالوضئ عباد 2578
6889- أبو وقاص عن سلمان وزيد بن أرقم وعنه أبو النعمان مجهولان د ت أبو وكيع عنترة أبو وكيع عنترة 4305

(2/470)

6890- أبو الوليد المكي عن جابر وعنه زيد بن أبي أنيسة قيل سعيد بن ميناء وقيل يسار م
6891- أبو الوليد عن بن عمر وعنه عمر بن سليم يقال مولى لابن رواحة د أبو الوليد تابعي عبد الله بن الحارثأبو الوليد تابعي عبد الله بن الحارث 2676 أبو الوليد المجاشعي بركة أبو الوليد المجاشعي بركة 551 أبو الوليد بن أبي الجارود موسى ' أبو الوليد بن أبي الجارود موسى 5686 أبو الوليد الدمشقي أحمد بن عبد الرحمن أبو الوليد الدمشقي أحمد بن عبد الرحمن 54
6892- أبو وهب الجشمي صحابي عنه عقيل بن شبيب د س
6893- أبو وهب ديلم وقيل عبيد عن الضحاك الديلمي وعبد الله بن عمرو وعنه الليث وابن لهيعة قال البخاري ديلم بن الهوشع أبو وهب الجيشاني في إسناده نظر د ت ق أبو وهب الكلاعي عبيد الله " أبو وهب الكلاعي عبيد الله 3571 أبو وهب المروزي محمد أبو وهب المروزي محمد 5146

لا
6894- أبولاس يقال عبد الله بن عنمة من خزاعة له صحبة عنه عمر بن الحكم له حديثان علق له البخاري خت

الياء
6895- أبويحيى القتات الكوفي زاذان وقيل دينار عن مجاهد وعطاء وعنه إسرائيل وأبو بكر بن عياش قال بن معين في حديثه ضعف هو في الكوفيين مثل ثابت في البصريين وقال النسائي ليس بالقوي د ت ق

(2/471)

6896- أبويحيى المكي عن فروخ وعنه الهيثم بن رافع يقال هو مصدع ق
6897- أبويحيى المكي عن أبي هريرة وعنه موسى بن أبي عثمان يقال هو سمعان د س ق
6898- أبويحيى مولى آل جعدة عن أبي هريرة وعنه الاعمش م ق أبويحيى الاسلمي سمعانأبو يحيى الاسلمي سمعان 2149
أبويحيى الاعرج مصدع أبو يحيى الاعرج مصدع 5459 أبويحيى التيمي إسماعيل ابو يحيى التيمي إسماعيل 355 أبويحيى القرشي زياد أبويحيى القرشي زياد 1717
6899- أبو يزيد الخولاني عن فضالة بن عبيد وعنه عطاء بن دينار ت
6900- أبو يزيد الخولاني الصغير عن سيار الصدفي وعنه بن وهب ومروان الطاطري د ق
6901- أبو يزيد الضني عن ميمونة خادم النبي صلى الله عليه وسلم وعنه زيد بن جبير س ق
6902- أبو يزيد المدني عن أبي هريرة وابن عباس وعنه أيوب وابن أبي عروبة وجرير بن حازم ثقة خ س

(2/472)

6903- أبو يزيد المكي والد عبيد الله بن أبي يزيد عن عمر وسباع بن ثابت وعنه ابنه وثق د ت ق أبو يزيد الوالبي وقاء أبو يزيد الوالبي وقاء 6053 أبو يزيد الهنائي يحيى بن يزيد أبو يزيد الهنائي يحيى بن يزيد 6268
6904- أبو يسار القرشي عن أبي هاشم الدوسي وعنه الاوزاعي والليث د أبو يعفور واقد أبو يعفور واقد 6035 أبو يعفور الصغير عبد الرحمن بن عبيد أبو يعفور الصغير عبد الرحمن بن عبيد 3259
6905- أبو يعقوب عن هشام بن يوسف وعنه أبو داود ووثقه د أبو يعقوب التوأم عبد الله بن يحيى أبو يعقوب التوأم عبد الله بن يحيى 3049 أبو يعقوب الثقفي إسحاق بن إبراهيم أبو يعقوب الثقفي إسحاق بن إبراهيم 281 أبو يعلى الثوري منذر أبو يعلى الثوري منذر 5635 أبو اليقظان عثمان بن عمير ! أبو اليقظان عثمان بن عمير 373
6906- أبو اليمان المدني الرحال عن شداد وأم ذرة وعنه أبو هاشم الزعفراني والداروردي ثقة د
أبو اليمان النبال معلى أبو اليمان النبال معلى 556
6907- أبو يونس عن مولاته عائشة وعنه زيد بن أسلم وأبو طوالة وعدة ثقة م د ت س أبو يونس حاتم أبو يونس حاتم 836 أبو يونس القوي حسن بن يزيد أبو يونس القوي حسن بن يزيد 1075 أبو يونس عن أبي هريرة سليم أبو يونس عن أبي هريرة رضي الله تعالى عنه سليم 2063

(2/473)

فصل في الأبناء
بن أبجر عبد الملك بن سعيد " بن أبجر عبد الملك بن سعيد 3453 بن أبزى عبد الرحمنبن أبزى عبد الرحمن 3131 بن الاجلح عبد اللهبن الاجلح عبد الله 2622 بن أردك عبد الرحمن بن حبيب بن أردك عبد الرحمن بن حبيب 3171 بن أبي الاسود عبد الله بن محمد ' بن أبي الاسود عبد الله بن محمد 2948 بن الاشجعي هو أبو عبيدة بن الاشجعي هو أبو عبيدة 6729 بن أشوع سعيد بن عمرو بن أشوع سعيد بن عمرو 1936 بن الاصبهاني عبد الرحمن وابن أخيه محمد بن سليمان ومحمد بن سعيد بن سليمان 3245 4887 4873 بن أعبد عليبن أعبد علي 388 بن أفلح عمر بن كثيربن أفلح عمر بن كثير 4103 بن أقرم عبد اللهبن أقرم عبد الله 2632 بن أكيمة عمارة وحفيده عمرو بن أكيمة عمارة وحفيده عمرو 2231 4 بن أبي أمية عامر بن أبي أمية عامر 2526 بن أبي أنس هو أبو سهيل نافعبن أبي أنس هو أبو سهيل نافع 5786
بن أبي أوس الثقفي عن جده وعنه النعمان بن سالم لم يسم لنا سبن أبي أوس الثقفي عن جده وعنه النعمان بن سالم لم يسم لنا س 4128 485 بن أبي أوس عن جده هو الذي قبله فيما أرى ق

(2/474)

بن البراء بن عازب عبيد م د س ق ' بن البراء بن عازب عبيد م د س ق 3607 بن براد عبد اللهبن براد عبد الله 2643 بن أبي بردة سعيد بن أبي بردة سعيد 1857 بن بريدة عبد الله وسليمان أخوه , بن بريدة عبد الله وسليمان أخوه 2072 2244 بن بسر عبد الله المازني وأخوه عطية د قبن بسر عبد الله المازني وأخوه عطية د ق 3818 2646 بن أبي بكرة عبد الرحمنبن أبي بكرة عبد الرحمن 3153 بن أبي بكير يحيى بن أبي بكير يحيى 6142 بن البيلماني عبد الرحمن وابنه محمد بن البيلماني عبد الرحمن وابنه محمد 4987 3156 بن تعلى عبيد بن تعلى عبيد 3608 بن التلب عن أبيه وعنه أبو بشر الوليد العنبري د سبن التلب عن أبيه وعنه أبو بشر الوليد العنبري د س 5622 بن ثوبان محمد بن عبد الرحمن وعبد الرحمن بن ثابتبن ثوبان محمد بن عبد الرحمن وعبد الرحمن بن ثابت 3157 4988 بن أبي ثور جعفر وعبيد الله بن عبد اللهبن أبي ثور جعفر وعبيد الله بن عبد الله 356 784 بن جابر عن أبيه محمد أو لعله عبد الرحمن بن جابر بن عتيكبن جابر عن أبيه محمد أو لعله عبد الرحمن بن جابر بن عتيك 3162 بن جابر عبد الرحمن بن يزيد بن جابر أخو يزيد بن جابر عبد الرحمن بن يزيد بن جابر أخو يزيد 3341 بن الجارود عبد الحميد قبن الجارود عبد الحميد ق 3117 بن جبر عبد الله بن عبد اللهبن جبر عبد الله بن عبد الله 2804 بن جبير نافع د قبن جبير نافع د ق 5778 بن جرهد عن أبيه في الفخذ عورة وعنه أبو الزناد تبن جرهد عن أبيه في الفخذ عورة وعنه أبو الزناد ت 767 بن جرير عن أبيه وعنه عبد الملك بن عمير هو عبيد الله تبن جرير عن أبيه وعنه عبد الملك بن عمير هو عبيد الله ت 3536
بن لجرير عن أبيه وعنه أبو إسحاق دبن لجرير عن أبيه وعنه أبو إسحاق د 3536 بن جعدبة يزيد بن عياضبن جعدبة يزيد بن عياض 6347 بن أبي جعفر عبيد الله المصري بن أبي جعفر عبيد الله المصري 3537 بن أبي الجون عبد الرحمن بن سليمانبن أبي الجون عبد الرحمن بن سليمان 3211

(2/475)

بن حبيب بن أبي ثابت هو يحيى بن حبيب بن إسماعيل بن عبد الله بن حبيب بن أبي ثابت بن أبي حبيبة إبراهيم بن إسماعيل ' بن أبي حبيبة إبراهيم بن إسماعيل 114 بن أبي حثمة أبو بكر بن سليمان بن أبي حثمة أبو بكر بن سليمان 652
6908- بن حجير العدوي عن عمر وعنه إسحاق بن سويد د
6909- بن حدير عن بن عباس وعنه أبو مالك الاشجعي د بن أبي الحر حصين العنبري والمغيرة بن أبي الحر الكنديبن أبي الحر حصين العنبري والمغيرة بن أبي الحر الكندي 1129 5584
6910- صلى الله عليه وسلم بن حرشف الازدي عن القاسم أبي عبد الرحمن وعنه عمرو بن الحارث د بن حرملة عبد الرحمنبن حرملة عبد الرحمن 3174 بن أبي حرملة محمد بن أبي حرملة محمد 4787 بن حزم عن أبي حبة وابن عباس وعنه الزهري أبو بكر بن محمد بن عمرو بن حزم خ مبن حزم عن أبي حبة وابن عباس وعنه الزهري أبو بكر بن محمد بن عمرو بن حزم خ م 6537
6911- بن حزن عن النبي صلى الله عليه وسلم وعنه أبو إسحاق يقال نصر ويقال عبدة س بن أبي حسين عبد الله بن عبد الرحمن وابن عمه عمر بن سعيد بن أبي حسين عبد الله بن عبد الرحمن وابن عمه عمر بن سعيد 46 282 بن أبي حفصة محمد وسالم وعمارة 0 بن أبي حفصة محمد وسالم وعمارة 05 4 1768 4804
6912- بن أبي الحكم الغفاري عن جدته وعنه معتمر د ق بن أبي الحكم أو الحكم بن سفيان مربن أبي الحكم أو الحكم بن سفيان مر 1176 بن حلحلة محمد بن عمرو بن حلحلة محمد بن عمرو 5083
0)
بن أبي حميد محمد بن أبي حميد محمد 4812 بن الحنظلية سهلبن الحنظلية سهل 2168 بن حنين عبد الله وأخوه عبيد وابنه إبراهيم بن عبد اللهبن حنين عبد الله وأخوه عبيد وابنه إبراهيم بن عبد الله 154 3613 2696 بن الحوتكية يزيد بن الحوتكية يزيد 6293 بن حيويل قرة بن حيويل قرة 4572 بن حي صالح بن صالح وابناه الحسن وعليبن حي صالح بن صالح وابناه الحسن وعلي 3928 1037 2342
6913- بن حيان عن عبد الله بن ظالم شيخ هلال بن يساف س

(2/476)

بن خارجة عمرو بن خارجة عمرو 4148 بن أبي خثعم عمر بن عبد اللهبن أبي خثعم عمر بن عبد الله 4078 بن خثيم عبد الله بن عثمان " بن خثيم عبد الله بن عثمان 2849 بن أبي خداش عبد الله بن عبد الصمد بن أبي خداش عبد الله بن عبد الصمد 283 بن خراش أحمد بن الحسنبن خراش أحمد بن الحسن 21 بن أبي خزامة عن أبيه وعنه الزهري والاصح أبو خزامة ت قبن أبي خزامة عن أبيه وعنه الزهري والاصح أبو خزامة ت ق 6605 بن خزيمة بن ثابت عن عمه وعنه الزهري لعله عمارة سبن خزيمة بن ثابت عن عمه وعنه الزهري لعله عمارة س 06 4 بن خلدة الزرقي عمر د قبن خلدة الزرقي عمر د ق 4047 بن أبي خلف محمد بن أحمد بن أبي خلف محمد بن أحمد 4706 بن خلي محمد بن خالد بن خلي محمد بن خالد 4818 و 1312 بن الخليل عبد اللهبن الخليل عبد الله 2705 بن خلاد صحابي عنه عطاء بن يسار هو السائببن خلاد صحابي عنه عطاء بن يسار هو السائب 179 بن أبي خيرة سعيد بن أبي خيرة سعيد 1878 بن داب محمد بن داب محمد 4835
بن داية عيسى بن ميمون بن الديلمي عبد الله والضحاك ابنا فيروزبن الديلمي عبد الله والضحاك ابنا فيروز 2434 2211 بن أبي ذباب عبد الله بن عبد الرحمن والحارث بن عبد الرحمنبن أبي ذباب عبد الله بن عبد الرحمن والحارث بن عبد الرحمن 86 2818 بن أبي ذؤيب إسماعيل بن عبد الرحمنبن أبي ذؤيب إسماعيل بن عبد الرحمن 389 بن أبي ذئب محمد بن عبد الرحمن بن أبي ذئب محمد بن عبد الرحمن 01 5 بن رافع بن خديج عن أبيه وعنه مجاهد بن رافع بن خديج عن أبيه وعنه مجاهد 5949 2617

(2/477)

بن أبي رافع عن عبد الله بن جعفر عبد الرحمن ت سبن أبي رافع عن عبد الله بن جعفر عبد الرحمن ت س 3189 بن رافع عن جابر في إحياء الارض وعنه هشام بن عروة وعبيد الله بن عبد الرحمن سبن رافع عن جابر في إحياء الارض وعنه هشام بن عروة وعبيد الله بن عبد الرحمن س 3566
0- بن رباح عبد اللهبن رباح عبد الله 2713 بن ربيعة نافع بن محمود بن ربيعة نافع بن محمود 5787 بن أبي ربيعة عن حفصة يخسف بجيش الحارث بن عبد الله سبن أبي ربيعة عن حفصة يخسف بجيش الحارث بن عبد الله س 858 بن أبي ربيعة عن عبد الله بن عمرو لعله الاول سبن أبي ربيعة عن عبد الله بن عمرو لعله الاول س 858 بن رجاء عبد الله بصري ومكي بن رجاء عبد الله بصري ومكي 2718 2717 بن أبي رجاء أحمد الهروي وأحمد المصيصيبن أبي رجاء أحمد الهروي وأحمد المصيصي 79 46 بن أبي رزمة عبد العزيز وابنه محمد بن أبي رزمة عبد العزيز وابنه محمد 501 3385 بن رقيش سعيد بن رقيش سعيد 1924 بن الرماح عمر بن ميمونبن الرماح عمر بن ميمون 4114 بن زرير عبد اللهبن زرير عبد الله 2723 بن زغب عبد اللهبن زغب عبد الله 2724 بن أبي زميل مخلدبن أبي زميل مخلد 5533
بن أبي زياد يزيد أو عبيد الله أو عبد الله بن الحكم بن أبي زياد بن أبي زياد يزيد أو عبيد الله أو عبد الله بن الحكم بن أبي زياد 269 3545 6305 بن زيد عن بن سيلان محمد بن زيد بن المهاجر بن زيد عن بن سيلان محمد بن زيد بن المهاجر 4859 بن سارة جعفر بن خالد بن سارة جعفر بن خالد 787 بن سالم عبد الله الحمصيبن سالم عبد الله الحمصي 2367 بن سالم عن أبي عمرو قاضي مروبن سالم عن أبي عمرو قاضي مرو 6734 بن السائب عبد الله بن علي " بن السائب عبد الله بن علي 2867 بن أبي السائب الوليد بن سليمان ' بن أبي السائب الوليد بن سليمان 6067 بن سباع محمد بن ثابتبن سباع محمد بن ثابت 4754 بن سخبرة عن القاسم يقال عيسى بن سخبرة عن القاسم يقال عيسى 4403 بن أبي سرح عياض بن عبد الله بن سعد بن أبي سرح عياض بن عبد الله بن سعد 4358

(2/478)

بن أبي سريج أحمد بن الصباح ! بن أبي سريج أحمد بن الصباح 42 بن أبي السري العسقلاني محمد وأخوه الحسين بن أبي السري العسقلاني محمد وأخوه الحسين 1105 5133 بن سعد بن عبادة عنه ربيعة ! بن سعد بن عبادة عنه ربيعة 417 بن لسعد بن أبي وقاص عنه أبو نعامة دبن لسعد بن أبي وقاص عنه أبو نعامة د 5462 بن السعدي عبد الله ويقال فيه بن الساعديبن السعدي عبد الله ويقال فيه بن الساعدي 2749 بن سعيد بن جبير عبد اللهبن سعيد بن جبير عبد الله 275 بن أبي سعيد الخدري عبد الرحمن بن أبي سعيد الخدري عبد الرحمن 3203 بن أبي السفر عبد اللهبن أبي السفر عبد الله 2755 بن سفيان عن عبد الله بن السائب هو أبو سلمة سبن سفيان عن عبد الله بن السائب هو أبو سلمة س 2757 بن سفينة عن أم سلمة وعنه عمر بن كثير بن بن أفلح فقط فأولاد سفينة عمر وإبراهيم وعبد الرحمن م 4063
بن سلمة بن الاكوع عنه أبو العميس هو إياس دبن سلمة بن الاكوع عنه أبو العميس هو إياس د 497 بن لسلمة بن الاكوع في غزوة خيبر قال الزهري سألت ابنا لسلمة هو إن شاء الله إياس م د بن أبي سلمة هو عبد العزيز بن الماجشون بن أبي سلمة هو عبد العزيز بن الماجشون 3395 بن سليط عبد الكريم وإسحاق بن عمر
بن سليط عبد الكريم وإسحاق بن عمر 312 بن سمرة عن أبيه وعنه نعيم لعله سليمان قبن سمرة عن أبيه وعنه نعيم لعله سليمان ق 2097 بن السمط شرحبيل وثابت ويزيد - بن السمط شرحبيل وثابت ويزيد 6312 685 2258 بن سمعان عبد الله بن زياد " بن سمعان عبد الله بن زياد 2727 بن أبي سنان سنانبن أبي سنان سنان 2156 بن سندر شيخ للزهري عبد الله س بن سوادة عبد اللهبن سوادة عبد الله 277 بن أبي سويد عن عمر بن عبد العزيز محمد تبن أبي سويد عن عمر بن عبد العزيز محمد ت 4896 بن سيلان عن أبي هريرة جابر أو عبد ربه دبن سيلان عن أبي هريرة جابر أو عبد ربه د 73

(2/479)

بن أبي شبيب ميمونبن أبي شبيب ميمون 5761 بن أبي الشعثاء أشعث بن أبي الشعثاء أشعث 442 بن شفي حسينبن شفي حسين 109 بن شيبة الحزامي عبد الرحمن بن عبد الملكبن شيبة الحزامي عبد الرحمن بن عبد الملك 3255 بن أبي الصعبة عبد العزيز ! بن أبي الصعبة عبد العزيز 3392 بن أبي صعصعة عبد الله وابناه محمد وعبد الرحمنبن أبي صعصعة عبد الله وابناه محمد وعبد الرحمن 3236 496 2785 بن أبي صعير عبد الله بن ثعلبة بن أبي صعير عبد الله بن ثعلبة 2657 بن صفوان عن كلدة أمية بن صفوان بن أمية دبن صفوان عن كلدة أمية بن صفوان بن أمية د 468
6914- بن أبي صفية عن شريح وعنه أبو الزناد س
بن صهبان عن العباس وعنه معاذ بن محمد لعله عقبة قبن صهبان عن العباس وعنه معاذ بن محمد لعله عقبة ق 3838 بن أبي الضيف محمد بن أبي الضيف محمد 4917 بن طحلاء محمد وابناه يعقوب ويحيى - بن طحلاء محمد وابناه يعقوب ويحيى 6404 492 بن طخفة قيسبن طخفة قيس 2462 4605 بن أبي طلحة عن أبيه وعنه الزهري كأنه عبد الله سبن أبي طلحة عن أبيه وعنه الزهري كأنه عبد الله س 2791 بن ظالم عبد اللهبن ظالم عبد الله 2792 بن عابس عبد الرحمن سبن عابس عبد الرحمن س 3228
6915- بن عابس الجهني صحابي عنه أبو عبد الله س

(2/480)

بن عامر عن عبد الله بن عمرو عبد الرحمن أو عبيد دبن عامر عن عبد الله بن عمرو عبد الرحمن أو عبيد د 323 بن عايش عبد الرحمن تبن عايش عبد الرحمن ت 3232 بن عباد عن سمرة ثعلبة سبن عباد عن سمرة ثعلبة س 709 بن عبد الله بن أنيس عن أبيه وعنه محمد بن إبراهيم التيمي وغيره ضمرة أو عمرو دبن عبد الله بن أنيس عن أبيه وعنه محمد بن إبراهيم التيمي وغيره ضمرة أو عمرو د 2545 بن عبد الله بن أنيس عن أبيه وعنه محمد بن جعفر بن الزبير د
6916- بن عبد الله بن بسر عن أبيه وعنه معاوية بن صالح لم يسم س بن عبد الله بن ربيعة عن عائشة وعنه الزهري مقرونا بعروة سبن عبد الله بن ربيعة عن عائشة وعنه الزهري مقرونا بعروة س 6707 بن لعبد الله بن كعب عن أبيه عبد الرحمن سبن لعبد الله بن كعب عن أبيه عبد الرحمن س 3297
6917- بن لعبد الله بن مغفل عن أبيه وعنه أبو نعامة يقال يزيد ت س ق بن عبد الله عن عائشة خبيب سبن عبد الله عن عائشة خبيب س 1376 بن عبيدة بن نشيط عبد الله خبن عبيدة بن نشيط عبد الله خ 3842 بن أبي عتاب زيد بن أبي عتاب زيد 1745 بن أبي عتيق محمد بن عبد الرحمن وأخوه عبد الرحمنبن أبي عتيق محمد بن عبد الرحمن وأخوه عبد الرحمن 3239 4974
6918- بن لعدي بن عدي عن عمر بن عبد العزيز مجهول د
6919- بن عصام المزني عن أبيه وعنه عبد الملك بن نوفل د ت س
6920- بن لعطاء بن أبي رباح عن أبيه وعنه أبو فروة يزيد الرهاوي ت بن عطاء عن عكرمة هو عمر بن عطاء بن وراز خف قبن عطاء عن عكرمة هو عمر بن عطاء بن وراز خف ق 4095 بن أبي عقيل هو عبد الغني بن رفاعة دبن أبي عقيل هو عبد الغني بن رفاعة د 3418 بن أبي عمار عبد الرحمن بن عبد اللهبن أبي عمار عبد الرحمن بن عبد الله 324
6921- بن عمر بن أبي سلمة عن أبيه وعنه ثابت د س بن عمرة محمد بن عبد الرحمن أبو الرجال بن عمرة محمد بن عبد الرحمن أبو الرجال 499 بن أبي عميرة عن النبي صلى الله عليه وسلم وعنه جبير بن نفير عبد الرحمن أو أخوه محمد سبن أبي عميرة عن النبي صلى الله عليه وسلم وعنه جبير بن نفير عبد الرحمن أو أخوه محمد س 328 بن عنج محمد بن عبد الرحمن " بن عنج محمد بن عبد الرحمن 4998

(2/481)

بن عنمة عبد الله بن عنمة عبد الله 2895 بن عوسجة عبد الرحمن بن عوسجة عبد الرحمن 3281 بن أبي عوف عبد الرحمن بن أبي عوف عبد الرحمن 3283
6922- بن العلاء بن الحضرمي عن أبيه وعنه بن سيرين د بن علاق عثمان بن حصنبن علاق عثمان بن حصن 3686 بن أبي عياش النعمانبن أبي عياش النعمان 5851 بن غانم عبد الله بن عمربن غانم عبد الله بن عمر 2873 بن غزية عمارة بن غزية عمارة 4018 بن غنام عبد اللهبن غنام عبد الله 2905 بن أبي غنية عبد الملك بن حميد وابنه يحيى بن أبي غنية عبد الملك بن حميد وابنه يحيى 6206 3449
6923- بن الفراسي عن أبيه وعنه بن مخشي د س ق بن الفغواء عمرو بن الفغواء عمرو 4212 بن الفضل عبد اللهبن الفضل عبد الله 291 بن فلان وآخر عن المقبري وعنه بن وهب يقال هو بن سمعان خبن فلان وآخر عن المقبري وعنه بن وهب يقال هو بن سمعان خ 3727 بن فيروز الضحاك وأخوه عبد الله , بن فيروز الضحاك وأخوه عبد الله 2911 3434 بن قارظ إبراهيم بن عبد الله وقيل عبد الله بن إبراهيم بن قارظ إبراهيم بن عبد الله وقيل عبد الله بن إبراهيم 156 بن القاري عبد الله بن عثمان بن خثيمبن القاري عبد الله بن عثمان بن خثيم 2849 بن القبطية عبيد اللهبن القبطية عبيد الله 3582 بن لقبيصة بن ذؤيب عن أبيه وعنه أسامة الليثي لعله إسحاق دبن لقبيصة بن ذؤيب عن أبيه وعنه أسامة الليثي لعله إسحاق د 317 بن قرط عبد الله وعبد الرحمن ومسلم بن قرط عبد الله وعبد الرحمن ومسلم 5424 3291 2917 بن قرظة مسلم 5425

(2/482)

بن قسيط يزيد بن عبد الله س بن قسيط يزيد بن عبد الله س 6329 بن لقيس بن طخفة عن أبيه وعنه يحيى بن أبي كثير سبن لقيس بن طخفة عن أبيه وعنه يحيى بن أبي كثير س 2462 بن أبي قيس عبد اللهبن أبي قيس عبد الله 2923
6924- بن أبي كبشة عن أبيه وعنه سالم بن أبي الجعد ق بن كعب بن مالك عن أبيه وعنه سعد بن إبراهيم وعدة عبد الرحمن م د سبن كعب بن مالك عن أبيه وعنه سعد بن إبراهيم وعدة عبد الرحمن م د س 3297 بن كعب بن مالك عن أبيه وعنه الزهري هو عبد الرحمن بن عبد الله بن كعب تبن كعب بن مالك عن أبيه وعنه الزهري هو عبد الرحمن بن عبد الله بن كعب ت 3242 بن كعب بن مالك عن أبيه وعنه محمد بن عبد الرحمن بن سعد ت سبن كعب بن مالك عن أبيه وعنه محمد بن عبد الرحمن بن سعد ت س 3297 أو 3242 بن كعب بن مالك عن أبيه وعنه إسحاق بن يحيى تبن كعب بن مالك عن أبيه وعنه إسحاق بن يحيى ت 3297 أو 3242 بن كعب بن مالك عن أخيه وعنه نافع في الزكاة خ ق بن لكنانة بن عباس عبد الله بن لكنانة بن عباس عبد الله 2928 بن لبيبة أو بن أبي لبيبة محمد بن عبد الرحمنبن لبيبة أو بن أبي لبيبة محمد بن عبد الرحمن 4999
بن الماجشون عبد الملك وأبوه وابن عمه يوسف بن الماجشون عبد الملك وأبوه وابن عمه يوسف 6459 3395 3463 بن مافنه كثير بن زيد بن مافنه كثير بن زيد 4631 بن أبي مالك خالد بن يزيد ! بن أبي مالك خالد بن يزيد 1364 بن ماهك يوسف بن ماهك يوسف 6445

(2/483)

بن مجمع يعقوب وابنه مجمع وابن عمه إبراهيم بن مجمع يعقوب وابنه مجمع وابن عمه إبراهيم 116 5298 6403
6925- بعض ولد محمد بن مسلمة في غزوة خيبر عنه بن إسحاق د بن محيصن عمر بن عبد الرحمن بن محيصن عمر بن عبد الرحمن 4087 بن محيصة حرامبن محيصة حرام 968 بن مدويه محمد بن أحمد بن مدويه محمد بن أحمد 4705 بن مربع يزيد أو زيد أو عبد الله
بن مربع يزيد أو زيد أو عبد الله 1756 بن أبي مريم بريد بن أبي مريم بريد 553 بن أبي مريم يزيد بن أبي مريم يزيد 6356 بن أبي مريم أبو بكر بن أبي مريم أبو بكر 6526 بن مسافر عبد الرحمن بن خالد بن مسافر عبد الرحمن بن خالد 3183 بن معانق عبد اللهبن معانق عبد الله 2992
6926- بن أبي المعلى الانصاري عن أبيه وعنه عبد الملك بن عمير ت بن المغيرة بن شعبة عنه الحسن وغيره في المسح لعله حمزة د ت سبن المغيرة بن شعبة عنه الحسن وغيره في المسح لعله حمزة د ت س 1242 بن المغيرة عثمان بن المغيرة عثمان 3742 بن مقدم عمر بن علي وغيره * بن مقدم عمر بن علي وغيره 4748 4538 4098 بن مقسم عبيد اللهبن مقسم عبيد الله 3592
6927- بن مكرز عن أبي هريرة وعنه بكير بن الاشج يقال أيوب د

(2/484)

بن مكرم عقبة بن مكرم عقبة 3849 بن ملحان عن أبيه وعنه أنس بن سيرين عبد الملك بن قتادة بن ملحان سبن ملحان عن أبيه وعنه أنس بن سيرين عبد الملك بن قتادة بن ملحان س 3471 بن مملك يعلى بن مملك يعلى 642 بن منجاب سهمبن منجاب سهم 2181 بن منصور الطوسي محمد والمكي محمد والسلولي إسحاق والكوسج إسحاق والنسائي عمرو بن منصور الطوسي محمد والمكي محمد والسلولي إسحاق والكوسج إسحاق والنسائي عمرو 3234 322 323 5168 5169 بن منية يعلى بن أمية وابنه صفوان - بن منية يعلى بن أمية وابنه صفوان 2409 641 بن مهاجر إبراهيم وعمرو ومحمد.
بن مهاجر إبراهيم وعمرو ومحمد 5172 3235 209 بن موسى عن أبيه في عاشوراء وعنه إسماعيل بن يعقوب هو محمد بن موسى بن أعين سبن موسى عن أبيه في عاشوراء وعنه إسماعيل بن يعقوب هو محمد بن موسى بن أعين س بن موهب عبد الله وعبيد الله بن عبد الله وابن أخيه عبيد الله بن عبد الرحمن ويزيد بن خالد الرمليبن موهب عبد الله وعبيد الله بن عبد الله وابن أخيه عبيد الله بن عبد الرحمن ويزيد بن خالد الرملي 6296 3567 3564 09 3 بن ميمون عبد الله القداح ومحمد الخياطبن ميمون عبد الله القداح ومحمد الخياط 5181 3012 بن ميناء الحكم وسعيد " بن ميناء الحكم وسعيد 1965 1192 بن نبيه عمربن نبيه عمر 4117 بن نسير قطنبن نسير قطن 4587 بن أبي نشبة يزيد بن أبي نشبة يزيد 6361 بن النطاح محمد بن صالح بن أبي نعم عبد الرحمنبن أبي نعم عبد الرحمن 3329 بن أبي نعيمة عمرو بن أبي نعيمة عمرو 4239 بن نمر عبد الرحمنبن نمر عبد الرحمن 3331
بن نمران يزيد بن نمران يزيد 6364 بن أبي نملة نملة بن أبي نملة نملة 5877 بن نهيك بشير بن نهيك بشير 613 بن نيزك أحمد بن محمد بن نيزك أحمد بن محمد 82 بن هبيرة عبد اللهبن هبيرة عبد الله 3032

(2/485)

بن أبي الهذيل عبد اللهبن أبي الهذيل عبد الله 3033 بن هرمز يزيد عبد الرحمن عبيد الله عبد الله بن مسلم وغيرهمبن هرمز يزيد عبد الرحمن عبيد الله عبد الله بن مسلم وغيرهم 3334 6366 2981 بن هزال عن أبيه وعنه بن المنكدر نعيم إن شاء الله سبن هزال عن أبيه وعنه بن المنكدر نعيم إن شاء الله س 5866 بن أبي هند سعيد وابنه عبد الله وداود بن أبي هند سعيد وابنه عبد الله وداود 1466 2754 1969 بن هلال العبسي عبد الرحمن دبن هلال العبسي عبد الرحمن د 3335 بن الهيثم عبد اللهبن الهيثم عبد الله 3037 بن أبي الهيثم العطار يحيى بن أبي الهيذام موسى بن عامر بن أبي الهيذام موسى بن عامر 5706 بن لابي واقد عن أبيه وعنه زيد بن أسلم دبن لابي واقد عن أبيه وعنه زيد بن أسلم د 6053 بن وثيمة زفربن وثيمة زفر 164 بن وزير محمد الدمشقي ومحمد المصري ومحمد الواسطي وأحمد بن يحيى المصريبن وزير محمد الدمشقي ومحمد المصري ومحمد الواسطي وأحمد بن يحيى المصري 98 5197 5198 5196 بن الوليد بن عبادة عن جده وعنه حسان بن عطية يحيى سبن الوليد بن عبادة عن جده وعنه حسان بن عطية يحيى س 6262
6928- بن وهب بن منبه عن أبيه وعنه أبو بكر بن عياش فبنوا وهب المعروفون عبد الله وعبد الرحمن وأيوب ت بن لاحق عبد الله المكي والمفضل البصري
بن يامين عبد اللهبن يامين عبد الله 3048 بن أبي يحيى محمد الاسلمي وابناه إبراهيم وعبد اللهبن أبي يحيى محمد الاسلمي وابناه إبراهيم وعبد الله 2967 197 5219 بن أبي يزيد المكي عبيد اللهبن أبي يزيد المكي عبيد الله 3601

(2/486)

بن يسار عن أبي هريرة موسى " بن يسار عن أبي هريرة موسى 5742 بن يساف هلالبن يساف هلال 601 بن أبي يعقوب محمد بن عبد الله بن أبي يعقوب محمد بن عبد الله 4982 بن يعلى بن أمية عن أبيه وعنه عبد الحميد بن جبير د ت ق
6929- بن أخي الحارث الاعور عن عمه وعنه أبو المختار ت
6930- بن أخي عبد الله بن سلام عن عمه وعنه عبد الملك بن عمير ت ق
6931- بن أخي كثير بن الصلت عن زيد بن ثابت وعنه شيخ لابن سيرين س
6932- بن أخي زينب الثقفية عن عمته وعنه عمرو بن الحارث ويحيى بن الجزار ويقال بن أخت زينب له في الرقية ت س ق
6933- بن أخي صفية أم المؤمنين عنها في الصاع وعنه زوجته المزنية د
6934- بن أم الحكم عنه الفضل بن الحسن الضمري له عن بنتي الزبير د بن أم مكتوم عمرو أو عبد الله بن أم مكتوم عمرو أو عبد الله 4157 بن أم هانئ وقيل حفيدها له عنها وعنه سماك قيل هارون ت سبن أم هانئ وقيل حفيدها له عنها وعنه سماك قيل هارون ت س 5926

(2/487)

فصل في الأنساب
الابار عمر الابار عمر 4086 الاسكاف سعد بن طريف وغيره " الاسكاف سعد بن طريف وغيره 1831 الاشجعي عبيد الله الاشجعي عبيد الله 357
الاصمعي عبد الملك الاصمعي عبد الملك 3473 الافريقي عبد الرحمن بن زياد الافريقي عبد الرحمن بن زياد 3193 الامامي عبد الرحمن بن عبد العزيز- الامامي عبد الرحمن بن عبد العزيز 3252 الانباري محمد بن سليمان الانباري محمد بن سليمان 4889 الانصاري له صحبة عنه عروة بن رويم قيل هو جابر والانصاري محمد بن عبد الله والانصاري شيخ الترمذي إسحاق بن موسى الانصاري له صحبة عنه عروة بن رويم قيل هو جابر والانصاري محمد بن عبد الله والانصاري شيخ الترمذي إسحاق بن موسى 323 4973 733 الانماري أبو كبشة الانماري أبو كبشة 6793 الاوزاعي عبد الرحمن الاوزاعي عبد الرحمن 3277 الاويسي عبد العزيز الاويسي عبد العزيز 3393 البابلتي يحيى بن عبد الله " البابلتي يحيى بن عبد الله 6197 البراء أبو العالية البراء أبو العالية 6704 البرساني محمد بن بكر البرساني محمد بن بكر 4746 البزار خلف والحسن بن الصباح وجماعة البزار خلف والحسن بن الصباح وجماعة 1038 1404 البزاز محمد بن الصباح الدولابي وجماعة البزاز محمد بن الصباح الدولابي وجماعة 4911 البكائي زياد ومحمد بن إسحاق- البكائي زياد ومحمد بن إسحاق 4715 1696 البهزي صحابي عنه عمير بن سلمة يقال زيد البهزي صحابي عنه عمير بن سلمة يقال زيد 1753 البويطي يوسف البويطي يوسف 6457

(2/488)

6935- البياضي صحابي عنه أبو حازم التمار س التميمي عن بن عباس وعنه أبو إسحاق يقال أربد التميمي عن بن عباس وعنه أبو إسحاق يقال أربد د 247 التوزي محمد بن الصلت التوزي محمد بن الصلت 4915
الجدي عبد الملك الجدي عبد الملك 3438 الجرار عبد الاعلى بن أبي المساور
الجرار عبد الاعلى بن أبي المساور 308 الجريري سعيد وعباس الجريري سعيد وعباس 2607 1855 الجزار فائد وغيره الجزار فائد وغيره 4439 الجمال محمد بن مهران الجمال محمد بن مهران 5173 الحلواني الحسن بن علي وهو الخلال- الحلواني الحسن بن علي وهو الخلال 1049 الحمال هارون بن عبد الله ! الحمال هارون بن عبد الله 5913 الحماني يحيى بن عبد الحميد وأبوه وجبارة بن المغلس الحماني يحيى بن عبد الحميد وأبوه وجبارة بن المغلس 748 3113 الحميدي عبد الله بن الزبير الحميدي عبد الله بن الزبير 2721 الحنفي أبو علي وأخوه أبو بكر الحنفي أبو علي وأخوه أبو بكر 3424 3569 الحنيني إسحاق بن الهلالي ' الخراز عبد الله بن عون الهلالي 2897 الخزاز أبو عامر إبراهيم الحنيني إسحاق بن إبراهيم 282

(2/489)

الخراز عبد الله بن عون صالح الخزاز أبو عامر صالح 2338 الخطابي عبد الله بن عمر الخطابي عبد الله بن عمر 2872 الدارمي عبد الله وأحمد بن سعيد وعثمان الدارمي عبد الله وأحمد بن سعيد وعثمان 32 2821 الدالاني أبو خالد الدالاني أبو خالد 66 الدراوردي عبد العزيز الدراوردي عبد العزيز 3401 الديلمي فيروز الديلمي فيروز 4497 الرياشي عباس بن الفرج الرياشي عباس بن الفرج 2606 الزبيدي محمد بن الوليد الزبيدي محمد بن الوليد 5199 الزبيدي أبو قرة موسى وصاحبه أبو حمة محمد بن يوسف الزبيدي أبو قرة موسى وصاحبه أبو حمة محمد بن يوسف 5704
الزنجي مسلم بن خالد الزنجي مسلم بن خالد 5413 الزهراني بشر وأبو الربيع الزهراني بشر وأبو الربيع 2088 588
6936- السعدي عن أبيه أو عمه وعن الجريري د السهمي عبد الله بن بكر السهمي عبد الله بن بكر 265

(2/490)

السيباني أبو زرعة يحيى السيباني أبو زرعة يحيى 6222 السيناني الفضل بن موسى السيناني الفضل بن موسى 4477 الشاذكوني سليمان الشعبي عامر الشعبي عامر 2531 الشعيثي محمد بن عبد الله وعبد الرحمن بن حماد الشعيثي محمد بن عبد الله وعبد الرحمن بن حماد 318 4977 الشعيري مخلد بن خالد وسلم بن قتيبة الشعيري مخلد بن خالد وسلم بن قتيبة 2015 5337 الصيرفي عمرو بن علي الفلاس ! الصيرفي عمرو بن علي الفلاس 42
6937- الطفاوي عن أبي هريرة وعنه أبو نضرة د ومحمد الطفاوي بن عبد الرحمن محمد الطفاوي بن عبد الرحمن 06 5 العابدي عبد الله بن عمران " العابدي عبد الله بن عمران 2889 العاملي محمد بن بكار العاملي محمد بن بكار 4743 العائذي محمد بن إسحاق المسيبي وغيره العائذي محمد بن إسحاق المسيبي وغيره 4716 العبدي محمد بن بشر وغيره العبدي محمد بن بشر وغيره 4742 العجلي أحمد بن عبد الله الحافظ وأبوه العجلي أحمد بن عبد الله الحافظ وأبوه 2781 العرزمي محمد بن عبيد الله وغيره العرزمي محمد بن عبيد الله وغيره 5024

(2/491)

العرني الحسن بن عبد الله والقاسم بن الحكم العرني الحسن بن عبد الله والقاسم بن الحكم 4507 1039 العطاردي أبو رجاء وأبو الاشهب العطاردي أبو رجاء وأبو الاشهب 786 4275
العقدي أبو عامر وبشر بن معاذ- العقدي أبو عامر وبشر بن معاذ 593 3467 العمري طائفة العمري طائفة 3576 287 العمي زيد وعقبة بن مكرم العمي زيد وعقبة بن مكرم 3849 1732 العنبري عبيد الله بن الحسن ومعاذ بن معاذ وغيرهما العنبري عبيد الله بن الحسن ومعاذ بن معاذ وغيرهما 5507 3539 العنسي عمير بن هانئ وغيره " العنسي عمير بن هانئ وغيره 4289 العوفي عطية وغيره العوفي عطية وغيره 382 العوقي محمد بن سنان العوقي محمد بن سنان 489 الغيلاني سليمان بن عبيد الله الغيلاني سليمان بن عبيد الله 2113 الفراء أبو جعفر وإبراهيم بن موسى وعدة الفراء أبو جعفر وإبراهيم بن موسى وعدة 211 6564 الفروي أبو علقمة وإسحاق بن محمد وهارون بن موسى الفروي أبو علقمة وإسحاق بن محمد وهارون بن موسى 5922 319 2957 الفريابي محمد بن يوسف وإبراهيم بن محمد المقدسي وجعفر القاضي وغيرهم 198 الفريابي محمد بن يوسف وإبراهيم بن محمد المقدسي وجعفر القاضي وغيرهم 5234 198 الفطري محمد بن موسى الفطري محمد بن موسى 5175 القرني خالد بن أبي يزيد القرني خالد بن أبي يزيد 1311 القربي الحكم بن سنان القطعي حزم أبوه وأخوه سهيل وابن أخيه محمد بن يحيى القطعي حزم أبوه وأخوه سهيل وابن أخيه محمد بن يحيى 5208 2182 992
6938- القيسي عن النبي صلى الله عليه وسلم وعنه عمارة بن عثمان س

(2/492)

الكريزي محمد بن عبيد الله " الكريزي محمد بن عبيد الله 5025 الكلبي محمد بن السائب وابنه هشام- الكلبي محمد بن السائب وابنه هشام 2866 المأربي أبيض بن حمال المأربي أبيض بن حمال 233 المازني عبد الله بن زيد وغيره المازني عبد الله بن زيد وغيره 2732
المحاربي عبد الرحمن بن محمد المحاربي عبد الرحمن بن محمد 3304 المخدجي عن عبادة في الوتر وعنه بن محيريز يقال رفيع د س قالمخدجي عن عبادة في الوتر وعنه بن محيريز يقال رفيع د س ق 6624 المخرمي عبد الله بن جعفر المخرمي عبد الله بن جعفر 2666 المخرمي محمد بن عبد الله الحافظ
المخرمي محمد بن عبد الله الحافظ 4972 المسعودي عبد الرحمن بن عبد الله
المسعودي عبد الرحمن بن عبد الله 3238 المسيبي إسحاق بن محمد القرشي وابنه محمد المسيبي إسحاق بن محمد القرشي وابنه محمد 4716 32 المصاحفي سليمان بن سلم المصاحفي سليمان بن سلم 2093 المعقري أحمد بن جعفر المعقري أحمد بن جعفر 15 المعمري محمد بن حميد المعمري محمد بن حميد 4811 المقبري سعيد بن أبي سعيد ! المقبري سعيد بن أبي سعيد 1896 المقدمي محمد بن أبي بكر المقدمي محمد بن أبي بكر 4748 المقرئ عبد الله بن يزيد المقرئ عبد الله بن يزيد 3063
6939- النجراني عن بن عمر وعنه أبو إسحاق مجهول ق النخاس مفضل بن صالح والوليد بن صالح ومحمد بن عبيد النخاس مفضل بن صالح والوليد بن صالح ومحمد بن عبيد 6069 5605

(2/493)

الهذلي أبو بكر وغيره الهذلي أبو بكر وغيره 6549 الواقدي محمد بن عمر وعبد الرحمن بن واقد الواقدي محمد بن عمر وعبد الرحمن بن واقد 3336 5078 الوحاظي يحيى بن صالح وغيره وحذفت خلقا من هذا الباب لظهوره لنا

(2/494)

الالقاب الابرش سلمة بن الفضل ومحمد بن حرب الابرش سلمة بن الفضل ومحمد بن حرب 4786 2043
ابي اللحم عبد الله وقيل خلف صحابي ابي اللحم عبد الله وقيل خلف صحابي 232 الاجلح يحيى الاجلح يحيى 234 الاشتر مالك بن الحارث الاشتر مالك بن الحارث 5243 الاشج العصري والاشج أبو سعيد الحافظ الاشج العصري والاشج أبو سعيد الحافظ 2751 563 الاعرج عبد الرحمن بن هرمز " الاعرج عبد الرحمن بن هرمز 3334 الاعمش سليمان الاعمش سليمان 2132 الاعين أبو بكر بن أبي عتاب الاعين أبو بكر بن أبي عتاب 5038 بندار محمد بن بشار بن دار محمد بن بشار 474 دحيم عبد الرحمن بن إبراهيم " دحيم عبد الرحمن بن إبراهيم 313 رسته عبد الرحمن بن عمر رسته عبد الرحمن بن عمر 3272 زنيج محمد بن عمروزنيج محمد بن عمرو 508

(2/495)

سعدويه سعيد بن سليمان سعدويه سعيد بن سليمان 1902 سفينة مهران سفينة مهران 06 2 شباب خليفة بن خياطشباب خليفة بن خياط 1409 صاعقة محمد بن عبد الرحيم ! صاعقة محمد بن عبد الرحيم 09 5 عارم محمد بن الفضل عارم محمد بن الفضل 5114 عبدان عبد الله بن عثمان عبدان عبد الله بن عثمان 2848 عليلة الربيع بن بدر عليلة الربيع بن بدر 1525 غنجار عيسى بن موسى غنجار عيسى بن موسى 4401 غندر محمد غندر محمد 2771 قراد عبد الرحمن قراد عبد الرحمن 3286
الكوسج إسحاق الكوسج إسحاق 322 لوين محمد بن سليمان لوين محمد بن سليمان 4882

(2/496)

ومن المبهم
إبراهيم بن أبي أسيد البراد عن جده لعله سالم البراد إبراهيم بن أبي أسيد البراد عن جده لعله سالم البراد د 1783 إبراهيم بن أبي عبلة عن رجل عن واثلة هو الغريف سإبراهيم بن أبي عبلة عن رجل عن واثلة هو الغريف س 4419 إبراهيم النخعي عن خاله هو الاسود
إبراهيم النخعي عن خاله هو الاسود 427 إبراهيم في وضوء الجنب هو عن خاله أيضا سإبراهيم في وضوء الجنب هو عن خاله أيضا س 427 أحمد بن السرح عن خاله هو عبد الرحمن بن عبيد الحميد دأحمد بن السرح عن خاله هو عبد الرحمن بن عبيد الحميد د 325 إسماعيل بن أبي أويس حدثنا أخي هو عبد الحميد د سإسماعيل بن أبي أويس حدثنا أخي هو عبد الحميد د س 3109 إسماعيل بن أبي خالد عن أخيه هم جماعة إخوة الاسود بن هلال عن رجل يقال ثعلبة
الاسود بن هلال عن رجل يقال ثعلبة 705
6940- أشعث بن أبي الشعثاء عن عمته هي رهم أشهب حدثنا يحيى بن أيوب وآخر هو بن لهيعة 2933 أنس عن أمه هي أم سليمأنس عن أمه هي أم سليم 7124
6941- أيوب بن بشير عن رجل هو عبد الله مجهول أيوب عن شيخ قشيري هو أنس بن مالك الكعبي أيوب عن شيخ قشيري هو أنس بن مالك الكعبي 478 أيوب عن رجل عن سعيد بن جبير لعله يعلى بن حكيمأيوب عن رجل عن سعيد بن جبير لعله يعلى بن حكيم 6412

(2/497)

البراء عن عمه أو خاله فخاله هو الحارث بن عمرو البراء عن عمه أو خاله فخاله هو الحارث بن عمرو 865 ثابت والد عدي عن أبيه قيل اسمه دينار ثابت والد عدي عن أبيه قيل اسمه دينار 703 الحارث بن أبي ذباب عن عمه هو عبد الله حسن عن امرأة عبد الله بن جعفر قيل هي أم ابنها الحسن عن أمه هي خيرة الحسن عن أمه هي خيرة 6988 حماد بن سلمة عن رجل هو شعبة حماد بن سلمة عن رجل هو شعبة 2278 حميد بن عبد الرحمن بن عوف عن أمه هي أم كلثومحميد بن عبد الرحمن بن عوف عن أمه هي أم كلثوم 7142 داود بن الحصين عن مولى بن أبي أحمد هو أبو سفيان داود بن الحصين عن مولى بن أبي أحمد هو أبو سفيان 6657 رافع بن خديج عن عميه أحدهما ظهير بن رافع رافع بن خديج عن عميه أحدهما ظهير بن رافع 2494
6942- ربعي بن حراش عن امرأة عن أخت حذيفة واسمها فاطمة ربعي بن حراش عن امرأة عن أخت حذيفة واسمها فاطمة 7056

(2/498)

زهير بن معاوية عن شيخ عن فاطمة بنت الحسين يقال مصعب بن محمد زهير بن معاوية عن شيخ عن فاطمة بنت الحسين يقال مصعب بن محمد 5468 زياد بن علاقة عن عمه هو قطبة زياد بن علاقة عن عمه هو قطبة 4583 سعد بن إبراهيم عن بعض آل سعد هو عامر سعد بن إبراهيم عن بعض آل سعد هو عامر 2529 سعد بن المقبري عن أخيه هو عبد اللهسعد بن المقبري عن أخيه هو عبد الله 2752 سعد بن عثمان عن صحابي لعله عبد الله بن خازم 2698 سعيد بن جبير عن رجل عن عائشة هو الاسود سعيد بن جبير عن رجل عن عائشة هو الاسود 427 سعيد المقبري عن أخيه هو عباد سعيد المقبري عن أخيه هو عباد 2563 سعيد المقبري عن رجل هو أبو ثمامة الحناط سعيد المقبري عن رجل هو أبو ثمامة الحناط 6552 سعيد بن أبي عروبة عن بعض أصحابه هو أبو مالك سعيد بن أبي عروبة عن بعض أصحابه هو أبو مالك 3531 سفيان عن رجل عن الحسن هو عبيد الصيد سفيان عن رجل عن الحسن هو عبيد الصيد 3623 سليمان بن الاشعث حدثت عن سعيد بن سليمان سماه في موضع آخر فقال حدثنا محمد بن أبي غالب سليمان بن الاشعث حدثت عن سعيد بن سليمان سماه في موضع آخر فقال حدثنا محمد بن أبي غالب 5107 صالح بن خوات عمن صلى صلاة الخوف هو سهل بن أبي حثمة
صالح أبو الخليل عن صاحب له هو عبد الله بن الحارث بن نوفلصالح أبو الخليل عن صاحب له هو عبد الله بن الحارث بن نوفل 2675 طاوس عن رجل هو بن عباسطاوس عن رجل هو بن عباس 28 طلحة بن مصرف عن رجل عن سعد هو هزيل بن شرحبيل طلحة بن مصرف عن رجل عن سعد هو هزيل بن شرحبيل 5954 عامر بن عبد الله عن رجل من بني زريق هو عمرو بن سليمعامر بن عبد الله عن رجل من بني زريق هو عمرو بن سليم 4167 عامر الشعبي عن رجل من حضرموت عبد الله بن الخليل عامر الشعبي عن رجل من حضرموت عبد الله بن الخليل 2705 عباد بن تميم عن عمه هو عبد الله بن زيد عباد بن تميم عن عمه هو عبد الله بن زيد 2732 عبد الله بن بريدة أرسل في الخضاب هو عنده عن أبي الاسود عن أبي ذر عبد الله بن سعيد بن أبي هند عن رجل عن عكرمة هو ثور بن يزيد وله عن مولى لابي أيوب هو صيفيعبد الله بن سعيد بن أبي هند عن رجل عن عكرمة هو ثور بن يزيد وله عن مولى لابي أيوب هو صيفي 2421 724

(2/499)

بن شبرمة عن امرأة مسروق وهي قمير- بن شبرمة عن امرأة مسروق وهي قمير 7061 عبد الله بن أبي مليكة عن صاحب له عن عقبة هو عبيد بن أبي مريمعبد الله بن أبي مليكة عن صاحب له عن عقبة هو عبيد بن أبي مريم 363 المقرئ عن حيوة وآخر هو بن لهيعة
المقرئ عن حيوة وآخر هو بن لهيعة 2933 عبد الله بن يعقوب عمن حدثه عن القرظي لعله هشام بن زياد عبد الله بن يعقوب عمن حدثه عن القرظي لعله هشام بن زياد 5962 عبد الرحمن بن جابر بن عبد الله عن رجل من الانصار في التعزير وعنه أيضا عن أبي بردة بن نيار سعبد الرحمن بن جابر بن عبد الله عن رجل من الانصار في التعزير وعنه أيضا عن أبي بردة بن نيار س 6509 عبد الرحمن بن الحارث عن مولى أم سلمة عنها هو نافع سعبد الرحمن بن الحارث عن مولى أم سلمة عنها هو نافع س 579 الاوزاعي عن رجل عن نافع هذا الزبيدى الاوزاعي عن رجل عن نافع هذا الزبيدي 5199 بن الماجشون عن عمه هو يعقوب بن الماجشون عن عمه هو يعقوب 639 عبد الملك بن عمير عن مولى لربعي هو هلالعبد الملك بن عمير عن مولى لربعي هو هلال 6011
عدي بن ثابت عن رجل عن عمار هو همام إن شاء اللهعدي بن ثابت عن رجل عن عمار هو همام إن شاء الله 5983 علقمة بن أبي علقمة عن أمه هي مرجانة علقمة بن أبي علقمة عن أمه هي مرجانة 7076 عمرو بن شعيب عن رجل من آل الشريد هو عمرو بن الشريد عمرو بن شعيب عن رجل من آل الشريد هو عمرو بن الشريد 4172 عمرو بن مرة عن رجل هو عاصم العنزي عمرو بن مرة عن رجل هو عاصم العنزي 2515 عمرو بن معاذ عن جدته هي حواء عمران بن أبي أنس عن صحابي هو أبوخراش عمران بن أبي أنس عن صحابي هو أبوخراش 957 عياض عن امرأة أبي موسى هي أم عبد الله روى عنها القرثع أيضا عياض عن امرأة أبي موسى هي أم عبد الله روى عنها القرثع أيضا 713 مالك بلغني عن عمرو بن شعيب لعله عن عبد الله بن عامر الاسلمي مالك بلغني عن عمرو بن شعيب لعله عن عبد الله بن عامر الاسلمي 2798 مجاهد عن رجل من ثقيف هو الحكم مجاهد عن رجل من ثقيف هو الحكم 1176 محمد بن إبراهيم التيمي أخبرني من رأى النبي صلى الله عليه وسلم يدعو هو عمير مولى آبي اللحممحمد بن إبراهيم التيمي أخبرني من رأى النبي صلى الله عليه وسلم يدعو هو عمير مولى آبي اللحم 4291 بن سيرين عن رجل عن المغيرة هو عمرو بن وهببن سيرين عن رجل عن المغيرة هو عمرو بن وهب 4249 بن عجلان عن رجل عن أبي هريرة هو المقبريبن عجلان عن رجل عن أبي هريرة هو المقبري 1896 بن شهاب عن رجل عن جابر هو عبد الرحمن بن كعببن شهاب عن رجل عن جابر هو عبد الرحمن بن كعب 3297 محمد بن يحيى بن حبان عن مولى لهم هي لؤلؤة محمد بن يحيى بن حبان عن مولى لهم هي لؤلؤة 7072

(2/500)

مرحوم العطار عن عمه هو عبد الحميد مرحوم العطار عن عمه هو عبد الحميد 3414 مستور عن فلان بن جعفر هو محمد بن عباد بن جعفر مستور عن فلان بن جعفر هو محمد بن عباد بن جعفر 4932 منصور عن رجل عن أبي ذر هو أبو الفيض منصور عن رجل عن خالد بن عرفطة هو هلال بن يسافمنصور عن رجل عن خالد بن عرفطة هو هلال بن يساف 601 موسى بن أيوب عن رجل هو إياس بن عامر موسى بن أيوب عن رجل هو إياس بن عامر 498 هارون بن محمد بن بكار عن عمه هو جامع
يحيى بن بشير عن أمه هي أمة الواحد يحيى بن بشير عن أمه هي أمة الواحد 695 يحيى بن خلاد عن عم له هو رفاعة بن رافع يحيى بن خلاد عن عم له هو رفاعة بن رافع 1578 يحيى بن سعيد الانصاري عن رجل عن عم له هو محمد بن يحيى بن حبان عن واسعيحيى بن سعيد الانصاري عن رجل عن عم له هو محمد بن يحيى بن حبان عن واسع 6026 5207 يحيى بن أبي كثير حدثنا رجل من إخواننا هو الاوزاعي يحيى بن أبي كثير حدثنا رجل من إخواننا هو الاوزاعي 3277 أبو بردة عن رجل من المهاجرين هو الاغر المزني سأبو بردة عن رجل من المهاجرين هو الاغر المزني س 457 أبو بكر بن أبي شيبة حدثنا شيخ لنا هو الواقدي قأبو بكر بن أبي شيبة حدثنا شيخ لنا هو الواقدي ق 5078 أبو قلابة الجرمي عن رجل عن أبي ذر هو عمرو بن بجدانأبو قلابة الجرمي عن رجل عن أبي ذر هو عمرو بن بجدان 4129 أبو قلابة عن عمه هو أبو المهلب ' أبو قلابة عن عمه هو أبو المهلب 6861 أبو قلابة عن رجل في الصوم هو أنس بن مالك القشيرى أبو قلابة عن رجل في الصوم هو أنس بن مالك القشيري 478 أبو مودود سمع أبانا هو محمد بن كعبأبو مودود سمع أبانا هو محمد بن كعب 5129
0- وحذفت أكثر رجال هذا الفصل فكثير منهم إنما هو احتمال أو تحكم

(2/501)


الكاشف - النساء
الألف
6943- أسماء بنت الصديق وأم بن الزبير من المهاجرات عنها ابناها عروة وعبد الله وحفيدها عباد عمرت نحو المائة وعاشت بعد صلب ولدها عشر ليال ماتت بمكة 73 ع
6944- أسماء بنت زيد بن الخطاب العدوية عن عبد الله بن الغسيل وعنها عبد الله بن عبد الله بن عمر وغيره ولها رؤية د
6945- أسماء بنت سعيد بن زيد عن أبيها في التسمية على الوضوء وعنها حفيدها رباح ت ق
6946- أسماء بنت عابس بن ربيعة عن أبيها وعنها الحسن بن الحكم ق
6947- أسماء بنت عميس الخثعمية من المهاجرات الاول عنها ابناها عبد الله وعون ابنا جعفر
وحفيدها القاسم بن محمد تزوجها علي بعد أبي بكر 4
6948- أسماء بنت يزيد بن السكن أم سلمة الانصارية صحابية جليلة تأخرت بدمشق عنها شهر ومجاهد 4
6949- أسماء بنت يزيد القيسية عن بن عم لها وعنها سليمان التيمي مجهولة س
6950- أمة الواحد بنت يامين عنها ابنها يحيى بن بشير لكنها لم تسم في السنن عن القرظي د
6951- أمة أم خالد بنت خالد بن سعيد الاموية الصحابية ولدت بالحبشة عنها سعيد بن عمرو وموسى بن عقبة وغيرها تزوجها الزبير خ د س

(2/502)

6952- أميمة بنت رقيقة صحابية وأمها رقيقة هاشمية وأختها خديجة بنت خويلد عنها ابنتها حكيمة وابن المنكدر 4
6953- أمينة ابنة أنس حكى عنها أبوها كم عدة من مات له خ
6954- أمية بنت أبي الصلت الغفارية ويقال آمنة عن صحابية وعنها سليمان بن سحيم د
6955- أمية بنت عبد الله عن عائشة وعنها علي بن جدعان ت
6956- أنيسة بنت خبيب بن يساف قيل لها صحبة عنها بن أخيها خبيب بن عبد الرحمن س
الباء
6957- بريرة عن النبي صلى الله عليه وسلم وعنها عروة أنها قالت كانت في ثلاث سنن قال النسائي هذا خطأ س
6958- بسرة بنت صفوان الاسدية أخت عقبة بن أبي معيط لامه صحابية عنها مروان وعروة وحميد بن عبد الرحمن 4

(2/503)

6959- بنانة عن عائشة وعنها بن جريج د
6960- بنانة ويقال تبالة العبشمية تابعية عنها عاصم الاحول ق
6961- بهيسة الفزارية عن أبيها وعنها سيار بن منظور د س
6962- بهية مولاة الصديق عن عائشة وعنها أبو عقيل يحيى د
الجيم
6963- جدامة بنت وهب الاسدية أو بنت جندب أخت عكاشة لامه من المهاجرات عنها عائشة أم المؤمنين م 4
6964- جسرة بنت دجاجة العامرية عن علي وأبي ذر وعنها أفلت ومحدوج الذهلي وثقت د س ق

(2/504)

6965- جميلة بنت عباد عن عائشة وعنها عون بن صالح س
6966- جميلة ويقال فسيلة عن أبيها واثلة وعنها البطال الخثعمي وصدقة بن يزيد وعدة ق
6967- جويرية أم المؤمنين الخزاعية عنها بن عباس وعبد الله بن شداد وكريب ماتت سنة خمسين وقيل 56 ع
الحاء
6968- حبابة بنت عجلان عن أمها وعنها أبو سلمة التبوذكي ق
6969- حبيبة بنت سهل الانصارية القائلة لا أنا ولا ثابت بن قيس عنها عمرة د س
6970- حبيبة بنت شريق صحابية لها عن علي وعنها حفيدها عيسى بن مسعود بن الحكم س
6971- حبيبة بنت عبيد الله بن جحش صحابية لها عن أمها أم حبيبة وعنها زينب بنت أم سلمة م ت س ق
6972- حبيبة بنت ميسرة عن أم كرز وعنها مولاها عطاء بن أبي رباح د س
6973- حسناء بنت معاوية الصريمية عن عمها وعنها عوف د
6974- حفصة بنت سيرين أم الهذيل البصرية الفقيهة عن مولاها أنس وأم عطية وعنها أيوب وخالد الحذاء قال إياس بن معاوية ما أدركت أحدا أفضله عليها ماتت في حدود المائة ع
6975- حفصة بنت عبد الرحمن بن أبي بكر عن أبيها وعمتها وعنها عبد الرحمن بن سابط وعراك م د ت ق
6976- حفصة أم المؤمنين العدوية عنها أخوها بن عمر وابنه حمزة وزوجته صفية قتل عنها يوم أحد خنيس بن حذافة توفيت 41 وقيل 45 وقيل غير ذلك ع
6977- حفصة بنت أبي كثير ويقال حميضة عن أبيها وعنها عبد الرحمن بن إسحاق لا تعرف كأبيها ت

(2/505)

6978- حكيمة عن أمها أميمة وعنها بن جريج د س
6979- حكيمة بنت أمية عن أم سلمة وعنها يحيى بن أبي سفيان وسليمان وثقت د ق
6980- حمنة بنت جحش الاسدية أخت أم المؤمنين زينب تأيمت من مصعب بن عمير فتزوجها طلحة التيمي فاستحيضت عنها عمران بن طلحة د ت ق
6981- حميدة بنت عبيد بن رفاعة عن خالتها كبشة بنت كعب بن مالك وعنها زوجها إسحاق بن عبد الله بن أبي طلحة وولده يحيى 4
6982- حميضة بنت ياسر عن جدتها يسيرة وعنها ابنها هانئ د ت
الخاء
6983- خالدة أو خلدة بنت أنس صحابية عنها أبو بكر بن حزم ق
6984- خنساء بنت خذام الانصارية زوجها أبوها كارهة عنها ابنها السائب وجماعة خ د س
6985- خولة بنت ثعلبة الانصارية المجادلة زوجة أوس بن الصامت عنها أبو العالية وقال بنت دليج ويوسف بن عبد الله بن سلام وقال خويلة د
6986- خولة بنت حكيم بن أمية زوجة عثمان بن مظعون صالحة فاضلة عنها سعد بن أبي وقاص وابن المسيب وجماعة م د ت س

(2/506)

6987- خولة بنت قيس بن قهد النجارية ويقال لها خويلة زوجة حمزة عنها النعمان بن أبي عياش ومعاذ بن رفاعة خ ت
6988- خيرة عن مولاتها أم سلمة وعائشة وعنها ابناها الحسن البصري وسعيد ومعاوية بن قرة م 4
6989- خيرة الانصارية زوجة كعب بن مالك صحابية عنها بن لها وقيل حبرة بمهملة وبموحدة ق
الدال
6990- دحيبة بنت عليبة العنبرية عن جدها حرملة وأمه قيلة وعنها حفيدها عبد الله بن حسان وثقت حب د ت
6991- دقرة الراسبية أم قاضي البصرة عبد الرحمن بن أذينة عن عائشة وعنها بن سيرين س
الراء
6992- الرباب أم الرائح بنت صليع الضبية البصرية عن عمها سلمان بن عامر وعنها حفصة بنت سيرين 4

(2/507)

6993- الرباب عن سهل بن حنيف وعنها سبطها عثمان بن حكيم د
6994- الربيع بنت معوذ بن عفراء الانصارية صحابية عمرت عنها أبو سلمة وعمرو بن شعيب وعدة ع
6995- رقية بنت عمر بن سعيد عن بن عمر وعنها عبيد الله بن عمر س
6996- رملة أم المؤمنين أم حبيبة بنت أبي سفيان الاموية هاجرت إلى الحبشة فهلك زوجها فزوجها النجاشي من رسول الله صلى الله عليه وسلم وأمها صفية بنت أبي العاص عمة عثمان عنها أخواها معاوية وعنبسة وعروة توفيت 44 ع
6997- رميثة بنت الحارث بن الطفيل بن سخبرة عن أم سلمة وعنها أخوها عوف وثقت حب س
6998- رميثة عن عائشة وعنها سليمان التيمي ق
6999- رميثة صحابية ولها عن عائشة وعنها بن ابنها عاصم بن عمر وابن المنكدر س
7000- ريطة بنت حريث عن كبشة وعنها ثابت بن عمارة د
الزاي
7001- زينب بنت جحش الاسدية أم المؤمنين لها إخوة وهي بنت عمة النبي صلى الله عليه وسلم أميمة وكانت تفتخر تقول زوجني الله من فوق عرشه عنها أم حبيبة وزينب بنت أبي سلمة ماتت سنة عشرين ع
7002- زينب بنت أبي سلمة عبد الله بن عبد الاسد المخزومية ربيبة النبي صلى الله عليه وسلم عنه وعن أمها وعنها عروة وأبو سلمة توفيت 73 ع
7003- زينب بنت كعب بن عجرة عن زوجها أبي سعيد وعنها سعد بن إسحاق وسليمان بن محمد وثقت 4

(2/508)

7004- زينب الثقفية امرأة بن مسعود صحابية عنها ابنها أبو عبيدة وعمرو بن الحارث وعدة ع
7005- زينب بنت نبيط أو سليط عن أنس زوجها وعن جابر وعنها حميد وكثير بن زيد ق
7006- زينب بنت نصر عن عائشة وعنها عون بن صالح س
7007- زينب السهمية عن عائشة وعنها بن أخيها عمرو بن شعيب ق
7008- زينب قلت يا رسول الله عنها كلثوم لعلها بنت جحش د

السين
7009- سارة بنت مقسم عن ميمونة بنت كردم وعنها بن أخيها عبد الله بن يزيد د
7010- سائبة مولاة الفاكه عن عائشة وعنها نافع مولى بن عمر ق
7011- سبيعة بنت الحارث الاسلمية زوجة سعد بن خولة عنها مسروق وزفر بن أوس خ م د س ق
7012- سراء بنت نبهان الغنوية صحابية عنها سبطها ربيعة بن عبد الرحمن وساكنة بنت الجعد د

(2/509)

7013- سعدي بنت عوف المرية صحابية ولها عن عمر وزوجها طلحة وعنها ابنها يحيى وغيره ق
7014- سلمى البكرية عن عائشة وأم سلمة وعنها رزين الجهني ت
7015- سلمى أم رافع زوجة أبي رافع صحابية عنها حفيدها عبيد الله بن علي وهي قابلة إبراهيم بن النبي صلى الله عليه وسلم وغاسلة فاطمة مع ابنة عميس د ت ق
7016- صلى الله عليه وسلم سلمى عن أبي رافع وعنها بن أخيها عبد الرحمن وزيد بن أسلم د س ق سمية عن جابر وعنها كثير بن زياد فق
7017- سمية بصرية عن عائشة وعنها ثابت د س ق
7018- سودة بنت زمعة العامرية أم المؤمنين انفردت بالنبي صلى الله عليه وسلم بعد خديجة ثلاثة أعوام ولما أسنت وهبت

(2/510)

يومها لعائشة توفيت في آخر خلافة عمر عنها بن عباس ويحيى بن عبد الله الانصاري خ د س
7019- سويدة بنت جابر عن أمها عقيلة وعنها بنتها أم جنوب د
7020- سلامة بنت الحر أخت خرشة صحابية عنها عقيلة وأم داود الوابشية د ق
7021- سلامة بنت معقل صحابية عنها والدة خطاب د
الشين
7022- شعثاء بنت عبد الله الاسدية عن بن أبي أوفى وعنها سلمة بن رجاء ق
7023- الشفاء بنت عبد الله بن عبد شمس العدوية من المهاجرات الاول عنها ابنها سليمان بن أبي حثمة وابناه أبو بكر وعثمان د س
الصاد
7024- صفية بنت جرير عن أم حكيم الخزاعية وعنها أم حفص ق
7025- صفية بنت الحارث بن طلحة العبدرية عن عائشة وعنها بن سيرين وقتادة هذه أم طلحة الطلحات د ت ق
7026- صفية بنت حيي بن أخطب أم المؤمنين النضرية من ذرية هارون صلى الله عليه وسلم عنها علي بن الحسين

(2/511)

ومولاها كنانة وكانت عند سلام بن مشكم الشاعر فقتل عنها الزوج الثاني كنانة بن أبي الحقيق قيل توفيت سنة خمسين ع
7027- صفية بنت شيبة الحاجب بن عثمان بن أبي طلحة العبدرية يقال لها رؤية روت عن عائشة وأم حبيبة ولها عن النبي صلى الله عليه وسلم في أبي داود والنسائي وابن ماجة وأراه مرسلا وعنها ابنها منصور وقتادة وطائفة بقيت إلى زمن الوليد ع
7028- صفية بنت أبي عبيد الثقفية أخت المختار وزوجة بن عمر سمعت حفصة وعائشة ورأت عمر وعنها نافع وموسى بن عقبة م د س ق
7029- صفية بنت عصمة عن عائشة وعنها مطيع بن ميمون د س
7030- صفية بنت عطية عن عائشة وعنها سبطها عتاب د
7031- صفية بنت عليبة أخت دحيبة عن جديها وعنها سبطها عبد الله بن حسان د ت
7032- الصماء بنت بسر المازنية صحابية ولها عن عائشة وعنها عبد الله بن بسر وعبيد الله بن زيادة 4
7033- صميتة الليثية صحابية عنها عبيد الله بن عبد الله س

(2/512)

الضاد
7034- ضباعة بنت الزبير بن عبد المطلب ابنة عم النبي صلى الله عليه وسلم وزوجة المقداد من المهاجرات عنها بنتها وابن المسيب والاعرج د س ق
7035- ضباعة بنت المقداد عن أبيها وعنها مهلب بن حجر د
الطاء
7036- طلحة أم غراب عن عقيلة وعنها مروان بن معاوية ووكيع د ق
العين
7037- العالية بنت سبيع عن ميمونة وعنها ابنها عبد الله بن مالك وثقت د س
7038- عائشة أم المؤمنين حبيبة رسول الله صلى الله عليه وسلم عنها عروة وابن أبي مليكة وعطاء وهي أفقه نساء الامة ومناقبها جمة عاشت خمسا وستين سنة توفيت 58 ودفنت بالبقيع رضي الله تعالى عنها ع
7039- عائشة بنت سعد بن أبي وقاص عن أبيها وعنها أيوب ومالك ويوسف بن الماجشون ماتت بالمدينة عن أربع وثمانين سنة في 117 خ د ت س
7040- عائشة بنت طلحة بن عبيد الله وأمها أم كلثوم بنت الصديق سمعت خالتها عائشة وعنها طلحة بن يحيى والمنهال بن عمرو وكانت بديعة الحسن أصدقها مصعب ألف ألف ماتت بعد المائة ع
7041- عائشة بنت مسعود بن العجماء العدوية عن أبيها وعنها بن أختها محمد بن طلحة ق
7042- عبيدة بنت عبيد الزرقية عن أبيها وعنها ابنها يحيى بن إسحاق د

(2/513)

7043- عديسة بنت أهبان بن صيفي عن أبيها وعلي وعنها عبيد الله بن عبيد وعبد الكبير بن الحكم ت ق
7044- عقيلة بنت أسمر بن مضرس عن أبيها وعنها ابنتها سويدة د
7045- عقيلة مولاة بني فزارة عن سلامة وعنها طلحة أم غراب د ق
7046- عمرة بنت عبد الرحمن بن سعد بن زرارة من فقهاء التابعين أخذت عن عائشة وكانت في حجرها وعن جماعة وعنها ابنها أبو الرجال وولداه والزهري وعدة ماتت 106 ع
7047- عمرة عن عائشة وعنها بن أخيها مقاتل بن حيان د
الغين
7048- غبطة المجاشعية عن عمتها أم الحسن وعنها مسلم بن إبراهيم ونصر الجهضمي د
الفاء
7049- فاطمة ابنة النبي صلى الله عليه وسلم أم أبيها روى عنها ابنها الحسين وعائشة وأنس ومناقبها مشهورة ماتت بعد النبي صلى الله عليه وسلم بأشهر قالت عائشة بستة أشهر قلت وذلك في رمضان سنة 11 عن خمس
وعشرين سنة ع

(2/514)

7050- فاطمة بنت أبي حبيش الاسدية القرشية المستحاضة من المهاجرات عنها عروة د س
7051- فاطمة بنت الحسين الهاشمية عن أبيها وعمتها زينب وعنها ابناها عبد الله بن حسن ومحمد بن عبد الله الديباج توفيت 11 أو بعدها د ت ق
7052- فاطمة بنت علي بن أبي طالب الهاشمية عن أبيها وأسماء بنت عميس وعنها الحكم بن عبد الرحمن البجلي وموسى الجهني ونافع القارئ ماتت 117 بالمدينة س
7053- فاطمة بنت قيس الفهرية من المهاجرات عنها بن المسيب وعروة والشعبي تأخرت ع
7054- فاطمة بنت أبي ليث عن خالتها أم كلثوم وعنها أيمن بن نابل س
7055- فاطمة بنت المنذر بن الزبير عن جدتها أسماء وأم سلمة وعنها زوجها هشام وابن سوقة وابن إسحاق ع
7056- فاطمة بنت اليمان أخت حذيفة صحابية عنها بن أخيها أبو عبيدة وغيره س
7057- الفريعة أخت أبي سعيد ويقال الفارعة شهدت بيعة الرضوان عنها زينب بنت كعب 4
القاف
7058- قتيلة بنت صيفي من المهاجرات الاول عنها عبد الله بن يسار س
7059- قرصافة عن عائشة وعنها سماك بن حرب في الاوعية لم يصح قاله النسائي س
7060- قريبة بنت عبد الله بن وهب بن زمعة عن أبيها وزينب بنت أبي سلمة وعنها بن أخيها موسى بن يعقوب د ق

(2/515)

7061- قمير بنت عمرو امرأة مسروق عن عائشة ومسروق وعنها بن سيرين وابن شبرمة د س
7062- قيلة بنت مخرمة العنبرية مهاجرية عنها صفية ودحيبة د ت
7063- قيلة أم بني أنمار صحابية عنها عبد الله بن عثمان بن خثيم مرسلا ق
الكاف
7064- كبشة ويقال كبيشة أخت حسان بن ثابت صحابية عنها عبد الرحمن بن أبي عمرة ت ق
7065- كبشة بنت كعب بن مالك عن أبي قتادة وعنها أم يحيى حميدة صحح الترمذي حديثها إنها من الطوافين عليكم 4
7066- كبشة بنت أبي مريم عن أم سلمة وعنها ريطة د
7067- كريمة بنت المقداد عن أمها ضباعة وعنها بنتها قريبة وعبد الله بن زمعة د ق
7068- كريمة بنت همام عن عائشة وعنها يحيى بن أبي كثير وعلي بن المبارك د س
7069- كلثم ويقال أم كلثوم عن عائشة وعنها أيمن بن نابل ق
7070- كيسة بنت أبي بكرة عن أبيها وعنها بن أخيها بكار بن عبد العزيز د
اللام
7071- لبابة أم الفضل بنت الحارث الهلالية أخت ميمونة وزوجة العباس قديم إسلامها عنها ابنها عبد الله وأنس وكريب ع

(2/516)

7072- لؤلؤة عن أبي صرمة الانصاري وعنها محمد بن يحيى بن حبان حسن الترمذي حديثها د ت ق
7073- ليلى بنت قانف الثقفية صحابية عنها داود بن أبي عاصم د
7074- ليلى عن مولاتها أم عمارة وعنها حبيب بن زيد ت س ق
الميم
7075- مجيبة الباهلية وقيل أبو مجيبة قمر دمجيبة الباهلية وقيل أبو مجيبة قمر د 5299
7076- صلى الله عليه وسلم مرجانة عن عائشة ومعاوية وعنها علقمة بن أبي علقمة س وثقت د ت س
7077- مسة الازدية عن أم سلمة وعنها أبو سهل كثير د ت ق
7078- مسيكة عن عائشة وعنها ابنها يوسف بن ماهك د ت ق
7079- معاذة العدوية أم الصهباء من العوابد بالبصرة زوجة صلة بن أشيم عن علي وعائشة وعنها قتادة وأيوب وعمر بن ذر قيل كانت تحيي الليل ماتت 83 ع

(2/517)

7080- المغيرة بنت حسان عن أنس وعنها أخوها حجاج وثقت د
7081- منية بنت عبيد بن أبي برزة الاسلمي عن جدها وعنها أم الاسود ت
7082- ميمونة بنت الحارث الهلالية أم المؤمنين عنها بن أختها بن عباس وابن أختها عبد الله بن شداد وابن أختها يزيد بن الاصم توفيت بسرف سنة 51 ع
7083- ميمونة بنت سعد أو سعيد صحابية عنها أيوب بن خالد وأبو يزيد الضني وابنا أبي سودة 4
7084- ميمونة بنت كردم صحابية عنها يزيد بن مقسم وغيره د ق
النون
7085- الله عز وجلندبة وقيل بدية وقيل بدنة عن مولاتها ميمونة وعنها حبيب مولى عروة د س
7086- نسيبة ويقال نسيبة بنت كعب أم عطية الانصارية صحابية جليلة وعنها محمد وحفصة ابنا سيرين وعبد الملك بن عمير ع
الهاء

(2/518)

7087- هند أم سلمة بنت أبي أمية أم المؤمنين المخزومية عنها ولداها عمر وزينب ونافع مولاها ونافع العمري وهي آخر أمهات المؤمنين موتا ماتت في إمرة يزيد وأما الواقدي فقال سنة 59 ع
7088- هند بنت الحارث زوجة بن المقداد عن أم سلمة وعنها الزهري خ 4
7089- هند بنت شريك عن عائشة وعنها أبو طود عبد الملك س
7090- هنيدة عن عائشة وعنها إسحاق بن سويد س
الياء
7091- يسيرة أم ياسر صحابية عنها حميضة بنت ياسر د ت

(2/519)

الكنى
7092- أم أبان بنت وازع عن جدها زارع وعنها مطر الاعنق د
7093- أم الاسود مولاة أبي برزة عن منية بنت عبيد وأم نائلة وعنها مسلم بن إبراهيم وأحمد بن يونس وجماعة قال النسائي غير ثقة ت
7094- أم أيمن بركة مولاة النبي صلى الله عليه وسلم وحاضنته وأم أسامة بن زيد عنها أنس وغيره قال الواقدي أدركت خلافة عثمان ق

(2/520)

7095- أم أيوب الانصارية زوجة أبي أيوب صحابية روى عبيد الله بن أبي يزيد عن أبيه عنها ت ق
7096- أم بجيد حواء الانصارية صحابية عنها عبد الرحمن بن بجيد د ت س
7097- أم بكر ويقال أم أبي بكر عن عائشة وعنها أبو سلمة بن عبد الرحمن د ق
7098- صلى الله عليه وسلم أم بلال بنت هلال الاسلمية عن أبيها وعنها امرأة وثقها العجلي ق
7099- أم جحدر العامرية عن عائشة وعنها أم يونس د
7100- أم جميل بنت المجلل العامرية من مهاجرة الحبشة وولدت بها محمدا والحارث ابني حاطب الجمحي ثم تزوجها زيد بن ثابت عنها ابنها محمد س

(2/521)

7101- أم جندب الازدية صحابية عنها ابنها سليمان بن عمرو وعبد الله بن شداد د ق
7102- أم جنوب بنت نميلة عن أمها سويدة وعنها عبد الحميد الغنوي د
7103- أم حبيبة بنت ذؤيب المزنية ويقال أم حبيب عن زوجها في الصاع وعنها عبد الرحمن بن حرملة د
7104- أم حبيبة بنت العرباض عن أبيها وعنها وهب بن خالد الحمصي ت
7105- أم حرام بنت ملحان النجارية الغميصاء أو الرميصاء الشهيدة زوجة عبادة بن الصامت عنها بن أختها أنس ويعلى بن شديد ودفنت بقبرس سنة 27 خ م د س ق
7106- أم حرام عن أم سليم وعنها ابنها محمد بن زيد بن المهاجر د
7107- أم الحرير عن مولاها طلحة وعنها والدة محمد بن أبي رزين ت

(2/522)

7108- أم الحسن عن معاذة وعنها عبد الوارث بصرية د
7109- أم الحسن عن جدتها وعنها بنت أخيها غبطة د
7110- عز وجلام الحصين بنت إسحاق الاحمسية صحابية عنها حفيدها يحيى بن الحصين والعيزار بن حريث م 4
7111- أم حفص عن صفية بنت جرير وعنها حبابة بنت عجلان ق
7112- أم الحكم ويقال أم حكيم صفية أو عاتكة ابنة عم النبي صلى الله عليه وسلم صحابية عنها الفضل بن الحسن د
7113- أم حكيم بنت أسيد عن أمها وعنها المغيرة بن الضحاك د س
7114- صلى الله عليه وسلم أم حكيم بنت وداع أو وادع الخزاعية صحابية عنها صفية بنت جرير ق
7115- الله عز وجلام حميد ويقال أم حميدة بنت عبد الرحمن عن عائشة وعنها والد بن جريج د
7116- أم الدرداء الصغرى هجيمة ويقال جهيمة بنت حيي الاوصابية الحميرية عن زوجها

(2/523)

وسلمان وعبادة وعنها مكحول ويونس بن ميسرة وزيد بن أسلم فقيهة كبيرة القدر بقيت إلى بعد الثمانين ع
7117- أم ذرة عن مولاتها عائشة وأم سلمة وعنها بن المنكدر وجماعة د
7118- أم رومان والدة عائشة عنها مسروق فقال سألت أم رومان قال الخطيب صوابه سئلت أم رومان وبعضهم يكتب سألت بألف قال الزبير والواقدي ماتت سنة ست خ

(2/524)

7119- أم زفر سوداء صحابية كانت تصرع رآها عطاء خ
7120- أم زياد الاشجعية صحابية عنها سبطها حشرج بن نباتة د س
7121- أم سالم بنت مالك الراسبية عن عائشة وعنهما جعفر بن برد يقال أحرمت من البصرة سبع عشرة مرة ق
7122- أم سعد صحابية عنها محمد بن زاذان ت ق
7123- أم سعد بنت سعد بن الربيع صحابية يتيمة رباها أبو بكر قرأ عليها داود بن الحصين د
7124- أم سليم بنت ملحان الانصارية سهلة وقيل رميلة ومليكة عنها ابنها أنس وأبو سلمة بن عبد الرحمن وجماعة خ م د ت س
7125- أم شراحيل عن أم عطية وعنها جابر بن صبح ت
7126- أم شريك العامرية ويقال الانصارية والدوسية غزية ويقال غزيلة وهبت نفسها للنبي صلى الله عليه وسلم عنها جابر وابن المسيب وعروة خ م د س ق
7127- أم صالح بنت صالح عن صفية بنت شيبة وعنها سعيد بن حسان ت ق
7128- ام صبية الجهنية صحابية يقال هي خولة بنت قيس عنها مولياها سالم ونافع ابنا سرح د ق
7129- أم عاصم عن مولاها سلمة بن المحبق وعائشة وعنها سبطها المعلى بن راشد والحسن بن عمارة ونائلة ت ق
7130- أم عبد الله بنت أبي دومة عن النبي صلى الله عليه وسلم وقيل عن زوجها أبي موسى وعنها عياض الاشعري وقرثع الضبي وطائفة م د س

(2/525)

7131- أم عبد الرحمن بن أبي بكرة عن أبي بكرة وعنها ولدها في الفتن خ
7132- أم عثمان بنت سفيان أو بنت أبي سفيان صحابية عنها صفية بنت شيبة وكأنها أمها د
أم عطية نسيبة أم عطية نسيبة 7086
7133- أم عمارة الانصارية صحابية عنها حفيدها عباد بن تميم وكريب وجماعة من خير نساء الانصار 4
7134- صلى الله عليه وسلم أم عمرو بنت عبد الله بن الزبير عن أبيها وعنها معاذة العدوية س
7135- أم عون بنت محمد بن جعفر بن أبي طالب والدة عون بن محمد بن الحنفية عن جدتها أسماء بنت عميس وعنها ابنها وأم عيسى ق
7136- أم العلاء بنت الحارث الانصارية صحابية يقال زوجة زيد بن ثابت عنها خارجة بن زيد وكأنه ابنها خ س
7137- أم العلاء بنت الحارث الانصارية صحابية عنها بن أخيها حرام بن حكيم وعبد الملك بن عمير والظاهر أن عبد الملك روى عن أخرى أو هي هي د

(2/526)

7138- أم عياش مولاة رقية بنت النبي صلى الله عليه وسلم عنها حفيدها عنبسة وزوجته أم سلام بنت موسى ق أم غراب طلحة أم غراب طلحة 7036
7139- أم فروة الانصارية صحابية عنها بن أختها القاسم بن غنام د ت أم الفضل لبابة أم الفضل لبابة 7071
7140- أم قيس بنت محصن الاسدية من المهاجرات عنها مولياها عدي وأبو الحسن وعمرة عمرت ع
7141- أم كرز الخزاعية الكعبية المكية صحابية عنها بن عباس وعروة وعطاء 4
7142- أم كلثوم بنت أبي بكر الصديق عن أختها عائشة وعنها جابر بن عبد الله ومغيرة بن حكيم وجماعة م س ق
7143- أم كلثوم بنت عقبة بن أبي معيط الاموية هاجرت سنة سبع فتزوجها زيد ثم الزبير ثم عبد الرحمن بن عوف فعنها ابناه إبراهيم وحميد وبسرة بنت صفوان خ م د ت س
7144- صلى الله عليه وسلم أم كلثوم الليثية عن عائشة وعنها عبد الله بن عبيد بن عميرة د ت
7145- أم كلثوم عن عائشة في الاستحاضة وعنها حجاج بن أرطاة د
7146- أم مالك الانصارية أهدت للنبي صلى الله عليه وسلم سمنا وعنها جابر م
7147- أم مالك البهزية صحابية عنها طاوس ت
7148- أم مبشر الانصارية امرأة زيد بن حارثة عنها جابر وأرسل عنها مجاهد م س ق أم محمد عن عائشة وعنها علي بن جدعان د قأم محمد عن عائشة وعنها علي بن جدعان د ق 6955
7149- أم معقل الاسدية أو الاشجعية صحابية عنها الاسود ويوسف بن عبد الله بن سلام د ت س
7150- أم المنذر بنت قيس الانصارية صلت القبلتين عنها يعقوب بن أبي يعقوب د ت ق

(2/527)

7151- أم موسى سرية علي حبيبة ويقال فاختة عن علي وأم سلمة وعنها مغيرة بن مقسم د س ق
7152- أم هانئ بنت أبي طالب الهاشمية فاختة وقيل هند عنها ابنها جعدة وحفيدها يحيى بن جعدة وعروة وطائفة بقيت إلى بعد الخمسين ع
7153- أم هشام بنت حارثة بن النعمان الانصارية صحابية عنها أختها لامها عمرة ومحمد بن عبد الرحمن بن سعد وغيرهما م د س ق
7154- أم هشام بن أبي الوليد روى عنها ابنها ق
7155- أم ورقة بنت عبد الله بن الحارث الانصارية كان النبي صلى الله عليه وسلم يزورها ويسميها الشهيدة قتلها غلام وأمة دبرتهما فصلبهما عمر عنها عبد الرحمن بن خلاد أو عن ابنها عنها د
7156- أم يعقوب الاسدية عن بن مسعود وعنها عبد الرحمن بن عابس خ
7157- أم يونس بنت شداد عن حماتها أم جحدر وعنها عبد الوارث د

(2/528)

فصل
أم الحسن البصري خيرة دأم الحسن البصري خيرة د 6989
7158- صلى الله عليه وسلم أم خطاب بن صالح الانصاري عن سلامة بنت معقل وعنها ولدها خطاب د
7159- والدة داود بن صالح التمار عن عائشة وعنها ولدها د
7160- والدة عبد الله بن أبي مليكة عن عائشة وعنها ابنها د ق
7161- أم عبد الحميد مولى بني هاشم عن بنت النبي صلى الله عليه وسلم وعنها ابنها د أم عبد الرحمن بن أبي بكرة عن أبي بكرة وعنها ابنها خأم عبد الرحمن بن أبي بكرة عن أبي بكرة وعنها ابنها خ 7131
7162- أم عبد الملك بن أبي محذورة عن أبي محذورة وعنها عثمان بن السائب د س أم علقمة مرجانة أم علقمة مرجانة 7076
7163- أم محمد بن حرب الخولاني عن أمها وعنها ابنها ق
7164- أم محمد بن السائب عن عائشة وعنها ابنها ت ق
7165- أم محمد بن عبد الرحمن بن ثوبان عن عائشة وعنها هو د س ق
7166- أم محمد بن قيس القاص عن عائشة وعنها ابنها ق
7167- أم محمد بن أبي يحيى عن سهل بن سعد وغيره وعنها ابنها ق

(2/529)

7168- أم مساور الحميري عن أم سلمة وعنها ابنها ت ق
7169- أم منبوذ بن أبي سليمان عن ميمونة وعنها ابنها س
7170- ثمامة بن حزن عن حبشية في النبيذ م فصل
7171- ابنة الحارث أخت عقبة روى عنها عبيد الله بن عياض قصة خبيب خ ابنة حارثة هي أم هشام قابنة حارثة هي أم هشام ق 7153
7172- ابنة حمزة بن عبد المطلب لها صحبة عنها أخوها لامها عبد الله بن شداد س ق
7173- بنت زيد بن ثابت لها في الحيض خت
فصل
7171- ابنة الحارث أخت عقبة روى عنها عبيد الله بن عياض قصة خبيب خ ابنة حارثة هي أم هشام قابنة حارثة هي أم هشام ق 7153
7172- ابنة حمزة بن عبد المطلب لها صحبة عنها أخوها لامها عبد الله بن شداد س ق
7173- بنت زيد بن ثابت لها في الحيض خت
7174- بنت محيصة عن أبيها وعنها مولى لزيد بن ثابت د بنت واثلة بن الاسقع فسيلة أو جميلة أو خصيلة دبنت واثلة بن الاسقع فسيلة أو جميلة أو خصيلة د 6966 بنت أم سلمة زينببنت أم سلمة زينب 02 7 فصل
7175- أمية ويقال آمنة بنت أبي الصلت عن امرأة غفارية د بهيمة قيل الصماء بهيمة قيل الصماء 7032 الجهدمة هي ليلى الشفاء ليلى الشفاء ليلى 7023
7176- صفية بنت شيبة عن امرأة لها رؤية س
7177- صفية عن السلمية أو الاسلمية في إخفاء قرني الكبش د

(2/530)

صفية عن بعض أمهات المؤمنين س عمرة عن أختها هي أم هشام ! عمرة عن أختها هي أم هشام 7153 ليلى عن مولاتها هي أم عمارة ليلى عن مولاتها هي أم عمارة 7133
7178- أم الحسن عمة غبطة عن جدتها د
7179- أم حكيم عن أمها عن أم سليم د س أم سلمة قالت أبى سائر أزواج النبي صلى الله عليه وسلم أن يدخل عليهن أحد برضاعة الكبير س ق

(2/531)


الكبائر

الكتاب : الكبائر
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)


الكبائر

الكتاب : الكبائر
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

بسم الله الرحمن الرحيم
الحمد لله رب العالمين ولا عدوان إلا على الظالمين والصلاة والسلام على سيدنا محمد سيد المرسلين وإمام المتقين وعلى آله وصحبه أجمعين.
أما بعد فهذا كتاب مشتمل على ذكر جمل في الكبائر والمحرمات والمنهيات.
الكبائر
ما نهى الله ورسوله عنه في الكتاب والسنة والأثر عن السلف الصالحين وقد ضمن الله تعالى في كتابه العزيز لمن اجتنب الكبائر والمحرمات أن يكفر عنه الصغائر من السيئات لقوله تعالى " إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلاً كريماً " . فقد تكفل الله تعالى بهذا النص لمن اجتنب الكبائر أن يدخله الجنة وقال تعالى " والذين يجتنبون كبائر الإثم والفواحش وإذا ما غضبوا هم يغفرون " وقال تعالى " والذين يجتنبون كبائر الإثم والفواحش إلا اللمم إن ربك واسع المغفرة " .
وقال رسول الله صلى الله عليه وسلم: " الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان مكفرات لما بينهن إذا اجتنبت الكبائر فتعين علينا الفحص عن الكبائر ما هي لكي يجتنبها المسلمون. فوجدنا العلماء رحمهم الله تعالى قد اختلفوا فيها فقيل: هي سبع. واحتجوا بقول النبي صلى الله تعالى عليه وعلى آله وسلم " اجتنبوا السبع الموبقات " فذكر منها: الشرك بالله والسحر وقتل النفس التي حرم الله إلا بالحق وأكل مال اليتيم وأكل الربا والتولي يوم الزحف وقذف المحصنات الغافلات المؤمنات. متفق عليه. وقال ابن عباس رضي الله عنهما: هي إلى السبعين أقرب منها إلى السبع وصدق والله ابن عباس. وأما الحديث فما فيه حصر الكبائر والذي يتجه ويقوم عليه الدليل أن من ارتكب شيئاً من هذه العظائم مما فيه حد في الدنيا كالقتل والزنا والسرقة أو جاء فيه وعيد في الآخرة من عذاب أو غضب أو تهديد أو لعن فاعله على لسان نبينا محمد صلى الله عليه وسلم فإنه كبيرة ولا بد من تسليم أن بعضالكبائر أكبر من بعض. ألا ترى أنه صلى الله عليه وسلم عد الشرك بالله من الكبائر مع أن مرتكبه مخلد في النار ولا يغفر له أبداً قال الله تعالى: " إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء " .
الكبيرة الأولى
الشرك بالله
فأكبر الكبائر الشرك بالله تعالى وهو نوعان: أحدهما أن يجعل لله نداً ويعبد غيره من حجر أو شجر أو شمس أو قمر أو نبي أو شيخ أو نجم أو ملك أو غير ذلك وهذا هو الشرك الأكبر الذي ذكره الله عز وجل قال الله تعالى: " إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء " وقال تعالى: " إن الشرك لظلم عظيم " وقال تعالى: " إنه من يشرك بالله فقد حرم الله عليه الجنة ومأواه النار " . والآيات في ذلك كثيرة. فمن أشرك بالله ثم مات مشركاً فهو من أصحاب النار قطعاً كما أن من آمن بالله ومات مؤمناً فهو من أصحاب الجنة وإن عذب بالنار. وفي الصحيح أن رسول الله صلى الله عليه وسلم قال: " ألا أنبئكم بأكبر الكبائر ثلاثاً قالوا: بلى يا رسول الله قال: الإشراك بالله وعقوق الوالدين وكان متكئاً فجلس فقال: ألا وقول الزور ألا وشهادة الزور " . فما زال يكررها حتى قلنا ليته سكت. وقال صلى الله عليه وسلم: " اجتنبوا السبع الموبقات " . فذكر منها الشرك بالله وقال صلى الله عليه وسلم: " من بدل دينه فاقتلوه " . الحديث.
والنوع الثاني من الشرك الرياء بالأعمال كما قال الله تعالى: " فمن كان يرجوا لقاء ربه فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً " .

أي لا يرائي بعمله أحداً وقال صلى الله عليه وسلم: " إياكم والشرك الأصغر قالوا يا رسول الله وما الشرك الأصغر؟ قال: الرياء يقول الله تعالى يوم يجازي العباد بأعمالهم اذهبوا إلى الذين كنتم تراءونهم بأعمالكم في الدنيا فانظروا هل تجدون عندهم جزاء " . وقال صلى الله عليه وسلم: " يقول الله من عمل عملاً أشرك معي فيه غيري فهو للذي أشرك وأنا منه برئ " . وقال " من سمع سمع الله به ومن رايا رايا الله به " . وعن أبي هريرة رضي الله عنه أن النبي صلى الله تعالى عليه وآله وسلم قال: " رب صائم ليس له من صومه إلا الجوع والعطش ورب قائم ليس له من قيامه إلا السهر " . يعني أنه إذا لم يكن الصلاة والصوم لوجه الله تعالى فلا ثواب له كما روى عنه صلى الله عليه وسلم أنه قال: " مثل الذي يعمل للرياء والسمعة كمثل الذي يملأ كيسه حصى ثم يدخل السوق ليشتري به فإذا فتحه قدام البائع فإذا هو حصى وضرب به وجهه ولا منفعة له في كيسه سوى مقالة الناس له ما أملا كيسه ولا يعطي به شيئاً. فكذلك الذي يعمل للرياء والسمعة فليس له من عمله سوى مقالة الناس ولا ثواب له في الآخرة " . قال الله تعالى: " وقدمنا إلى ما عملوا من عمل فجعلناه هباء منثوراً " . يعني الأعمال التي عملوها لغير وجه الله تعالى أبطلنا ثوابها وجعلناها كالهباء المنثور وهو الغبار الذي يرى في شعاع الشمس. وروى عدي ابن حاتم الطائي رضي الله عنه عن رسول الله صلى الله عليه وسلم قال: " يؤمر بفئام أي جماعات من الناس يوم القيامة إلى الجنة حتى إذا دنوا منها واستنشقوا رائحتها ونظروا إلى قصورها وإلى ما أعد الله لأهلها فيها نودوا أن اصرفوهم عنها فإنهم لا نصيب لهم فيها فيرجعون بحسرة وندامة ما رجع الأولون والآخرون بمثلها فيقولون: ربنا لو أدخلتنا النار قبل أن ترينا ما أريتنا من ثواب ما أعددت لأوليائك كان أهون علينا. فيقول الله تعالى: ذلك ما أردت بكم كنتم إذا خلوتم بارزتموني بالعظائم وإذا لقيتم الناس لقيتموهم مخبتين تراءون الناس بأعمالكم خلاف ما تعطوني من قلوبكم. هبتم الناس ولم تهابوني وأجللتم الناس ولم تجلوني وتركتم للناس ولم تتركوا لي يعني لأجل الناس فاليوم أذيقكم أليم عقابي مع ما حرمتكم من جزيل ثوابي وسأل رجل رسول الله ما النجاة؟ فقال صلى الله عليه وسلم: " أن لا تخادع الله " . قال: وكيف يخادع الله؟ قال: أن تعمل عملاً أمرك الله ورسوله به وتريد به غير وجه الله. واتق الرياء فإنه الشرك الأصغر وإن المرائي ينادى عليه يوم القيامة على رؤوس الخلائق بأربعة أسماء: يا مرائي يا غادر يا فاجر يا خاسر ضل عملك وبطل أجرك فلا أجر لك عندنا اذهب فخذ أجرك ممن كنت تعمل له يا مخادع " . وسئل بعض الحكماء رحمهم الله من المخلص؟ فقال: المخلص الذي يكتم حسناته كما يكتم سيئاته وقيل لبعضهم: ما غاية الإخلاص قال: أن لا تحب محمدة الناس. وقال الفضيل بن عياض رضي الله عنه ترك العمل لأجل الناس رياء والعمل لأجل الناس شرك والاخلاص أن يعافيك الله منهما. اللهم عافنا منهما وأعف عنا.
الكبيرة الثانية
قتل النفس

قال تعالى: " ومن يقتل مؤمناً متعمداً فجزاؤه جهنم خالداً فيها وغضب الله عليه ولعنه وأعد له عذاباً عظيماً " وقال تعالى: " والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاماً يضاعف له العذاب يوم القيامة ويخلد فيها مهانا. إلا من تاب وآمن وعمل عملاً صالحاً " وقال تعالى: " من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفساً بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعاً ومن أحياها فكأنما أحيا الناس جميعاً " وقال تعالى: " وإذا الموءودة سئلت بأي ذنب قتلت " وقال النبي صلى الله عليه وسلم: " اجتنبوا السبع الموبقات " . فذكر قتل النفس التي حرم الله إلا بالحق. وقال رجل للنبي صلى الله عليه وسلم أي الذنب أعظم عند الله تعالى قال: " أن تجعل لله نداً وهو خلقك " . قال: ثم أي قال: " أن تقتل ولدك خشية أن يطعم معك " . قال: ثم أي قال: " أن تزاني حليلة جارك " . فأنزل الله تعالى تصديقها: " والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون " الآية وقال صلى الله عليه وسلم: " إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار " . قيل: يا رسول الله هذا القاتل فما بال المقتول؟ قال: " لأنه كان حريصاً على قتل صاحبه " .
قال الإمام أبو سليمان رحمه الله: هذا إنما يكون كذلك إذا لم يكونا يقتتلان على تأويل إنما يقتتلان على عداوة بينهما وعصبية أو طلب دنيا. أو رئاسة أو علو فأما من قاتل أهل البغي على الصفة التي يجب قتالهم بها أو دفع عن نفسه أو حريمه فإنه لا يدخل في هذه لأنه مأمور بالقتال للذب عن نفسه غير قاصد به قتل صاحبه إلا إن كان حريصاً على قتل صاحبه. ومن قاتل باغياً أو قاطع طريق من المسلمين فإنه لا يحرص على قتله إنما يدفعه عن نفسه فإن انتهى صاحبه كف عنه ولم يتبعه. فإن الحديث لم يرد في أهل هذه الصفة. فأما من خالف هذا النعت فهو الذي داخل في هذا الحديث الذي ذكرنا والله أعلم.
وقال رسول الله صلى الله عليه وسلم: " لا ترجعوا بعدي كفاراً يضرب بعضكم رقاب بعض " وقال رسول الله صلى الله عليه وسلم: " لا يزال العبد في فسحة من دينه ما لم يصب دماً حراماً وقال صلى الله عليه وآله وسلم: " أول ما يقضى بين الناس يوم القيامة في الدماء " . وفي الحديث أن رسول الله صلى الله عليه وسلم قال: " لقتل مؤمن أعظم عند الله من زوال الدنيا " . وقال صلى الله عليه وسلم: " الكبائر الإشراك بالله وقتل النفس واليمين الغموس وسميت غموساً لأنها تغمس صاحبها في النار " . وقال صلى الله عليه وسلم: " لا تقتل نفس ظلماً إلا كان على ابن آدم الأول كفل من دمها لأنه أول من سن القتل " . مخرج في الصحيحين وقال صلى الله عليه وسلم: " من قتل معاهداً لم يرح رائحة الجنة وإن رائحتها لتوجد من مسيرة أربعين عاماً " . أخرجه البخاري.
فإذا كان هذا في قتل المعاهد وهو الذي أعطى عهداً من صلى الله عليه وسلم: " ألا ومن قتل نفساً معاهدة لها ذمة الله وذمة رسوله اليهود والنصارى في دار الإسلام فكيف يقتل المسلم وقال فقد أخفر ذمة الله ولا يرح رائحة الجنة وإن ريحها ليوجد من مسيرة خمسين خريفاً " . صححه الترمذي وقال صلى الله عليه وسلم: " من أعان على قتل مسلم بشطر كلمة لقي الله مكتوب بين عينيه آيس من رحمة الله تعالى " . رواه الإمام أحمد. وعن معاوية رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " كل ذنب عسى الله أن يغفره إلا الرجل يموت كافراً أو الرجل يقتل مؤمناً متعمداً " . نسأل الله العافية.
الكبيرة الثالثة
في السحر

لأن الساحر لا بد وأن يكفر. قال الله تعالى: " ولكن الشياطين كفروا يعلمون الناس السحر " وما للشيطان الملعون غرض في تعليمه الإنسان السحر إلا ليشرك به. قال الله تعالى: مخبراً عن هاروت وماروت " وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر فيتعلمون منهما ما يفرقون به بين المرء وزوجه وما هم بضارين به من أحد إلا بإذن الله ويتعلمون ما يضرهم ولا ينفعهم. ولقد علموا لمن اشتراه ما له في الآخرة من خلاق " . أي من نصيب فترى خلقاً كثيراً من الضلال يدخلون في السحر ويظنونه حراماً فقط وما يشعرون أنه الكفر فيدخلون في تعليم السيمياء وعملها وهي محض السحر وفي عقد الرجل عن زوجته وهو سحر وفي محبة الرجل للمرأة وبغضها له وأشباه ذلك بكلمات مجهولة أكثرها شرك وضلال.
وحد الساحر القتل لأنه كفر بالله أو مضارع الكفر. قال النبي صلى الله عليه وسلم: " اجتنبوا السبع الموبقات " . فذكر منها السحر والموبقات المهلكات. فليتق العبد ربه ولا يدخل فيما يخسر به الدنيا والآخرة. وجاء عن النبي صلى الله عليه وسلم أنه قال: حد الساحر ضربه بالسيف. والصحيح أنه من قول جندب. وعن بجالة ابن عبدة أنه قال أتانا كتاب عمر رضي الله عنه قبل موته بسنة أن اقتلوا كل ساحر وساحرة. وعن وهب بن منبه قال قرأت في بعض الكتب: يقول الله عز وجل لا اله إلا أنا ليس مني من سحر ولا من سحر له ولا من تكهن ولا من تكهن له ولا من تطير ولا من تطير له. وعن علي بن أبي طالب رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " ثلاثة لا يدخلون الجنة: مدمن خمر وقاطع رحم ومصدق بالسحر " . رواه الإمام أحمد في مسنده وعن ابن مسعود رضي الله عنه مرفوعاً قال: " الرقي والتمائم والتولة شرك " . التمائم: جمع تميمة وهي خرزات وحروز يعلقها الجهال على أنفسهم وأولادهم ودوابهم يزعمون أنها ترد العين وهذا من فعل الجاهلية ومن اعتقد ذلك فقد أشرك. والتولة بكسر التاء وفتح الواو: نوع السحر وهو تحبيب المرأة إلى زوجها وجعل ذلك من الشرك لاعتقاد الجهال أن ذلك يؤثر بخلاق ما قدر الله تعالى.
قال الخطابي رحمه الله: وأما إذا كانت الرقية بالقرآن أو بأسماء الله تعالى فهي مباحة. لأن النبي صلى الله عليه وسلم كان يرقي الحسن والحسين رضي الله عنهما فيقول: " أعيذكما بكلمات الله التامة من كل شيطان وهامة ومن كل عين لامة " . وبالله المستعان وعليه التكلان.
الكبيرة الرابعة
في ترك الصلاة
قال الله تعالى: " فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غياً إلا من تاب وآمن وعمل صالحاً " . قال ابن عباس رضي الله عنهما ليس معنى أضاعوها تركوها بالكلية ولكن أخروها عن أوقاتها. وقال سعيد بن المسيب إمام التابعين رحمه الله: هو أن لا يصلي الظهر حتى يأتي العصر ولا يصلي العصر إلى المغرب ولا يصلي المغرب إلى العشاء ولا يصلي العشاء إلى الفجر ولا يصلي الفجر إلى طلوع الشمس. فمن مات وهو مصر على هذه الحالة ولم يتب وعده الله بغي وهو واد في جهنم بعيد قعره خبيث طعمه. وقال الله تعالى في آية أخرى: " فويل للمصلين الذين هم عن صلاتهم ساهون " أي غافلون عنها متهاونون بها. وقال سعد بن أبي وقاص رضي الله عنه: سألت رسول الله صلى الله عليه وسلم عن الذين هم عن صلاتهم ساهون قال: " هو تأخير الوقت " . أي تأخير الصلاة عن وقتها سماهم مصلين لكنهم لما تهاونوا وأخروها عن وقتها وعدهم بويل وهو شدة العذاب وقيل: هو واد في جهنم لو سيرت فيه جبال الدنيا لذابت من شدة حره وهو مسكن من يتهاون بالصلاة ويؤخرها عن وقتها إلا أن يتوب إلى الله تعالى ويندم على ما فرط وقال الله تعالى في آية أخرى: " يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله ومن يفعل ذلك فأولئك هم الخاسرون " .

قال المفسرون المراد بذكر الله في هذه الآية الصلوات الخمس. فمن اشتغل بماله في بيعه وشرائه ومعيشته وضيعته وأولاده عن الصلاة في وقتها كان من الخاسرين. وهكذا قال النبي صلى الله عليه وسلم: " أول ما يحاسب به العبد يوم القيامة من عمله الصلاة فإن صلحت فقد أفلح وأنجح وإن نقصت فقد خاب وخسر " . وقال الله تعالى مخبراً عن أصحاب الجحيم: " ما سلككم في سقر قالوا لم نك من المصلين ولم نك نطعم المسكين وكنا نخوض مع الخائضين. وكنا نكذب بيوم الدين حتى أتانا اليقين. فما تنفعهم شفاعة الشافعين " .
وقال النبي صلى الله عليه وسلم: " العهد الذي بيننا وبينهم الصلاة فمن تركها فقد كفر وقال قال النبي صلى الله عليه وسلم: " بين العبد وبين الكفر ترك الصلاة " . حديثان صحيحان.
وفي صحيح البخاري أن رسول الله صلى الله عليه وسلم قال: " من فاتته صلاة العصر حبط عمله " وفي السنن أن رسول الله صلى الله عليه وسلم قال: " من ترك الصلاة متعمداً فقد برئت منه ذمة الله " . وقال صلى الله عليه وسلم: " أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله " . متفق عليه وقال صلى الله عليه وسلم: " من حافظ عليها كانت له نوراً وبرهاناً ونجاة يوم القيامة ومن لم يحافظ عليها لم تكن له نوراً ولا برهاناً ولا نجاة يوم القيامة وكان يوم القيامة مع فرعون وقارون وهامان وأبي بن خلف " . وقال عمر رضي الله عنه: أما إنه لا حظ لأحد في الإسلام أضاع الصلاة.
قال بعض العلماء رحمهم الله: وإنما يحشر تارك الصلاة مع هؤلاء الأربعة لأنه إنما يشتغل عن الصلاة بماله أو بملكه أو بوزارته أو بتجارته فإن اشتغل بماله حشر مع قارون وإن اشتغل بملكه حشر مع فرعون وإن اشتغل بوزارته حشر مع هامان وإن اشتغل بتجارته حشر مع أبي بن خلف تاجر الكفار بمكة. وروى الإمام أحمد عن معاذ بن جبل رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: " من ترك صلاة مكتوبة متعمداً فقد برئت منه ذمة الله عز وجل " .

وروى البيهقي بإسناده أن عمر بن الخطاب رضي الله عنه قال: جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله أي الأعمال أحب إلى الله تعالى في الإسلام؟ قال الصلاة لوقتها ومن ترك الصلاة فلا دين له والصلاة عماد الدين " . ولما طعن عمر بن الخطاب رضي الله عنه قيل له: الصلاة يا أمير المؤمنين قال: نعم أما إنه لا حظ لأحد في الإسلام أضاع الصلاة. وصلى رضي الله عنه وجرحه يثعب دماً. وقال عبد الله بن شقيق التابعي رضي الله عنه: كان أصحاب رسول الله صلى الله عليه وسلم لا يرون شيئاً من الأعمال تركه كفر غير الصلاة. وسئل علي رضي الله عنه عن امرأة لا تصلي فقال: من لم يصل فهو كافر. وقال ابن مسعود رضي الله عنه: من لم يصل فلا دين له. وقال ابن عباس رضي الله عنهما: من ترك صلاة واحدة متعمداً لقي الله تعالى وهو عليه غضبان. وقال رسول الله صلى الله عليه وسلم: " من لقي الله وهو مضيع للصلاة لم يعبأ الله بشيء من حسناته أي ما يفعل وما يصنع بحسناته إذا كان مضيعاً للصلاة " . وقال ابن حزم: لا ذنب بعد الشرك أعظم من تأخير الصلاة عن وقتها وقتل مؤمن بغير حق. وقال إبراهيم النخعي: من ترك الصلاة فقد كفر وقال أيوب السختياني مثل ذلك وقال عون بن عبد الله: إن العبد إذا أدخل قبره سئل عن الصلاة أول شيء يسأل عنه فإن جازت له نظر فيما دون ذلك من عمله وإن لم تجز له لم ينظر في شيء من عمله بعد. وقال صلى الله عليه وسلم: " إذا صلى العبد الصلاة في أول الوقت صعدت إلى السماء ولها نور حتى تنتهي إلى العرش فتستغفر لصاحبها إلى يوم القيامة وتقول: حفظك الله كما حفظتني وإذا صلى العبد الصلاة في غير وقتها صعدت إلى السماء وعليها ظلمة فإذا انتهت إلى السماء تلف كما يلف الثوب الخلق ويضرب بها وجه صاحبها وتقول ضيعك الله كما ضيعتني " . وروى أبو داود في سننه عن عبد الله بن عمرو بن العاص رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: " ثلاثة لا يقبل الله منهم صلاتهم من تقدم قوماً وهم له كارهون ومن استعبد محرراً ورجل أتى الصلاة دباراً " . والدبار أن يأتيها بعد أن تفوته. وجاء عنه صلى الله عليه وسلم أنه قال: " من جمع بين صلاتين من غير عذر فقد أتى باباً عظيماً من أبواب الكبائر " . فنسأل الله التوفيق والإعانة إنه جواد كريم وأرحم الراحمين.
متى يؤمر الصبي بالصلاة
روى أبو داود في السنن أن رسول الله صلى الله عليه وسلم قال: " مروا الصبي بالصلاة إذا بلغ سبع سنين فإذا بلغ عشر سنين فاضربوه عليها " . وفي رواية " مروا أولادكم بالصلاة وهم أبناء سبع واضربوهم عليها وهم أبناء عشر وفرقوا بينهم في المضاجع " . قال الإمام أبو سليمان الخطابي رحمه الله: هذا الحديث يدل على إغلاظ العقوبة له إذا بلغ تاركا لها وكان بعض أصحاب الإمام الشافعي رحمه الله تعالى يحتج به في وجوب قتله إذا تركها متعمداً بعد البلوغ ويقول: إذا استحق الضرب وهو غير بالغ فيدل على أنه يستحق بعد البلوغ من العقوبة ما هو أبلغ من الضرب وليس بعد الضرب شيء أشد من القتل.
وقد اختلف العلماء رحمهم الله في حكم تارك الصلاة فقال مالك والشافعي وأحمد رحمهم الله: تارك الصلاة يقتل ضرباً بالسيف في رقبته ثم اختلفوا في كفره إذا تركها من غير عذر حتى يخرج وقتها فقال إبراهيم النخعي وأيوب السختياني وعبد الله بن المبارك وأحمد بن حنبل وإسحاق بن راهويه: هو كافر واستدلوا بقول النبي صلى الله عليه وسلم: " العهد الذي بيننا وبينهم الصلاة فمن تركها فقد كفر " . وبقوله صلى الله عليه وسلم: " بين الرجل وبين الكفر ترك الصلاة " .
فصل في المحافظة على الصلوات والتهاون بها:

وقد ورد في الحديث: " إن من حافظ على الصلوات المكتوبة أكرمه الله تعالى بخمس كرامات يرفع عنه ضيق العيش وعذاب القبر ويعطيه كتابه بيمينه ويمر على الصراط كالبرق الخاطف ويدخل الجنة بغير حساب " . ومن تهاون بها عاقبه الله بخمس عشرة عقوبة خمس في الدنيا وثلاث عند الموت وثلاث في القبر وثلاث عند خروجه من القبر فأما اللاتي في الدنيا فالأولى ينزع البركة من عمره والثانية يمحي سيماء الصالحين من وجهه والثالثة كل عمل يعمله لا يأجره الله عليه والرابعة لا يرفع له دعاء إلى السماء والخامسة ليس له حظ في دعاء الصالحين وأما اللاتي تصيبه عند الموت فإنه يموت ذليلاً والثانية يموت جائعاً والثالثة يموت عطشاناً ولو سقي بحار الدنيا ما روي من عطشه وأما اللاتي تصيبه في قبره فالأولى يضيق عليه قبره حتى تختلف فيه أضلاعه والثانية يوقد عليه القبر ناراً يتقلب على الجمر ليلاً ونهاراً والثالثة يسلط عليه في قبره ثعبان اسمه الشجاع الأقرع عيناه من نار وأظفاره من حديد طول كل ظفر مسيرة يوم يكلم الميت فيقول أنا الشجاع الأقرع وصوته مثل الرعد القاصف يقول أمرني ربي أن أضربك على تضييع صلاة الصبح إلى طلوع الشمس وأضربك على تضييع صلاة الظهر إلى العصر وأضربك على تضييع صلاة العصر إلى المغرب وأضربك على تضييع صلاة المغرب إلى العشاء وأضربك على تضييع صلاة العشاء إلى الصبح. فكلما ضربه ضربة يغوص في الأرض سبعين ذراعاً فلا يزال في الأرض معذباً إلى يوم القيامة. وأما اللاتي تصيبه عند خروجه من قبره في موقف القيامة فشدة الحساب وسخط الرب ودخول النار وفي رواية فإنه يأتي يوم القيامة وعلى وجهه ثلاثة أسطر مكتوبات السطر الأول: يا مضيع حق الله السطر الثاني: يا مخصوصاً بغضب الله السطر الثالث: كما ضيعت في الدنيا حق الله فآيس اليوم من رحمة الله. وعن ابن عباس رضي الله عنهما قال: إذا كان يوم القيامة يؤتى بالرجل فيوقف بين يدي الله عز وجل فيأمر به إلى النار فيقول يا رب لماذا فيقول الله تعالى: لتأخير الصلاة عن أوقاتها وحلفك بي كاذباً.
وعن رسول الله صلى الله عليه وسلم أنه قال يوماً لأصحابه: اللهم لا تدع فينا شقياً ولا محروماً ثم قال صلى الله عليه وسلم: أتدرون من الشقي المحروم قالوا: من هو يا رسول الله قال: " تارك الصلاة " . وروي أنه أول من يسود يوم القيامة وجوه تاركي الصلاة وإن في جهنم واديا يقال له " الملحم " فيه حيات كل حية ثخن رقبة البعير طولها مسيرة شهر تلسع تارك الصلاة فيغلي سمها في جسمه سبعين سنة ثم يتهرى لحمه.
حكاية
روي أن امرأة من بني إسرائيل جاءت إلى موسى عليه السلام فقالت: يا رسول الله إني أذنبت ذنباً عظيماً وقد تبت منه إلى الله تعالى فادع الله أن يغفر لي ذنبي ويتوب علي فقال لها موسى عليه السلام: وما ذنبك؟ قالت: يا نبي الله إني زنيت وولدت ولداً فقتلته فقال لها موسى عليه السلام: اخرجي يا فاجرة لا تنزل نار من السماء فتحرقنا بشؤمك فخرجت من عنده منكسرة القلب فنزل جبريل عليه السلام وقال يا موسى الرب تعالى يقول لك لم رددت التائبة يا موسى أما وجدت شراً منها قال موسى: يا جبريل ومن هو شر منها؟ قال: تارك الصلاة عامداً متعمداً.
حكاية أخرى
عن بعض السلف أنه أتى أختاً له ماتت فسقط كيس منه فيه مال في قبرها فلم يشعر به أحد حتى انصرف عن قبرها ثم ذكره فرجع إلى قبرها فنبشه بعدما انصرف الناس فوجد القبر يشعل عليها ناراً فرد التراب عليها ورجع إلى أمه باكياً حزيناً فقال: يا أماه أخبريني عن أختي وما كانت تعمل قالت وما سؤالك عنها قال: يا أمي رأيت قبرها يشتعل عليها ناراً قال: فبكت وقالت: يا ولدي كانت أختك تتهاون بالصلاة وتؤخرها عن وقتها. فهذا حال من يؤخر الصلاة عن وقتها فكيف حال من لا يصلي فنسأل الله تعالى أن يعيننا على المحافظة عليها في أوقاتها إنه جواد كريم.
فصل في عقوبة من ينقر الصلاة ولا يتم ركوعها ولا سجودها

وقد روي في تفسير قول الله تعالى: " فويل للمصلين الذين هم عن صلاتهم ساهون " أنه الذي ينقر الصلاة ولا يتم ركوعها ولا سجودها. وثبت في الصحيحين عن أبي هريرة رضي الله عنه: أن رجلاً دخل المسجد ورسول الله صلى الله عليه وسلم جالس فيه فصلى الرجل ثم جاء فسلم على النبي صلى الله عليه وسلم فرد عليه السلام ثم قال له: ارجع فصل فإنك لم تصل فرجع فصلى كما صلى ثم جاء فسلم على النبي صلى الله عليه وسلم فرد عليه السلام ثم قال: ارجع فصل فإنك لم تصل فرجع فصلى كما صلى ثم جاء فسلم على النبي صلى الله عليه وسلم فرد عليه السلام وقال: ارجع فصل فإنك لم تصل ثلاث مرات. فقال في الثالثة: والذي بعثك بالحق يا رسول الله ما أحسن غيره فعلمني. فقال النبي صلى الله عليه وسلم: إذا قمت إلى الصلاة فكبر ثم اقرأ ما تيسر معك من القرآن ثم اركع حتى تطمئن راكعاً ثم ارفع حتى تعتدل قائماً ثم اسجد حتى تطمئن ساجداً ثم اجلس حتى تطمئن جالساً ثم اسجد حتى تطمئن ساجداً وافعل ذلك في صلاتك كلها " . وروى الإمام أحمد رضي الله عنه عن البدري رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " لا تجزئ صلاة لا يقيم الرجل فيها صلبه في الركوع والسجود " . ورواه أبو داود أيضاً والترمذي وقال: حديث حسن صحيح وفي رواية أخرى حتى يقيم ظهره في الركوع والسجود وهذا نص عن النبي صلى الله عليه وسلم في أن من صلى ولم يقم ظهره بعد الركوع والسجود كما كان فصلاته باطلة وهذا في صلاة الفرض وكذا الطمأنينة أن يستقر كل عضو في موضعه. وثبت عنه صلى الله عليه وسلم أنه قال: " أشد الناس سرقة الذي يسرق من صلاته: قيل وكيف يسرق من صلاته؟ قال: لا يتم ركوعها ولا سجودها ولا القراءة فيها " . وروى الإمام أحمد من حديث أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال " " لا ينظر الله إلى رجل لا يقيم صلبه بين ركوعه وسجوده " . وقال صلى الله عليه وسلم: " تلك صلاة المنافق يجلس يرقب الشمس حتى إذا كانت بين قرني شيطان قام فنقر أربعاً لا يذكر الله فيها إلا قليلاً.
وعن أبي موسى قال: صلى رسول الله صلى الله عليه وسلم يوماً بأصحابه ثم جلس فدخل رجل فقام يصلي فجعل يركع وينقر سجوده فقال رسول الله صلى الله عليه وسلم: ترون هذا لو مات مات على غير ملة محمد صلى الله عليه وآله وسلم ينقر صلاته كما ينقر الغراب الدم أخرجه أبو بكر بن خزيمة في صحيحه. وعن عمر بن الخطاب رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: " ما من مصل إلا وملك عن يمينه وملك عن يساره فإن أتمها عرجا بها إلى الله تعالى وإن لم يتمها ضربا بها وجهه " .
وروى البيهقي بسنده عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قال: " من توضأ أحسن الوضوء ثم قام إلى الصلاة فأتم ركوعها وسجودها والقراءة فيها قالت الصلاة: حفظك الله كما حفظتني ثم صعد بها إلى السماء ولها ضوء ونور ففتحت لها أبواب السماء حتى ينتهي بها إلى الله تعالى فتشفع لصاحبها وإذا لم يتم ركوعها ولا سجودها ولا القراءة فيها قالت الصلاة: ضيعك الله كما ضيعتني ثم صعد بها إلى السماء وعليها ظلمة فأغلقت دونها أبواب السماء ثم تلف كما يلف الثوب الخلق فيضرب بها وجه صاحبها.
وعن سلمان الفارسي رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " الصلاة مكيال فمن وفى وفى له ومن طفف فقد علمتم ما قال الله في المطففين: قال الله تعالى: " ويل للمطففين " . والمطفف هو المنقص للكيل أو الوزن أو الذراع أو الصلاة وعدهم الله بويل وهو واد في جهنم تستغيث جهنم من حره نعوذ بالله منه.
وعن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال: " إذا سجد أحدكم فليضع وجهه وأنفه ويديه على الأرض فإن الله تعالى أوحى إلي أن أسجد على سبعة أعضاء: الجبهة والأنف والكفين والركبتين وصدور القدمين وأن لا أكف شعراً ولا ثوباً فمن صلى ولم يعط كل عضو منها حقه لعنه ذلك العضو حتى يفرغ من صلاته " .

وروى البخاري عن حذيفة بن اليمان رضي الله عنه أنه رأى رجلا يصلي ولا يتم ركوع الصلاة ولا سجودها فقال له حذيفة صليت ولو مت وأنت تصلي هذه الصلاة مت على غير فطرة محمد صلى الله عليه وسلم. وفي رواية أبي داود أنه قال منذ كم تصلي هذه الصلاة؟ قال: منذ أربعين سنة قال: ما صليت منذ أربعين سنة شيئاً ولو مت مت على غير فطرة محمد صلى الله عليه وسلم.
وكان الحسن البصري يقول: يا ابن آدم أي شيء يعز عليك من دينك إذا هانت عليك صلاتك وأنت أول ما تسأل عنها يوم القيامة كما تقدم من قول النبي صلى الله عليه وسلم: " أول ما يحاسب العبد يوم القيامة من عمله صلاته فإن صلحت فقد أفلح وأنجح وإن فسدت فقد خاب وخسر فإن انتقص من الفريضة شيء يقول الله تعالى: انظروا هل لعبدي من تطوع فيكمل به ما انتقص من الفريضة ثم يكون سائر عمله كذلك. فينبغي للعبد أن يستكثر من النوافل حتى يكمل به ما انتقص من فرائضه وبالله التوفيق.
فصل في عقوبة تارك الصلاة في جماعة مع القدرة
قال الله تعالى: " يوم يكشف عن ساق ويدعون إلى السجود فلا يستطيعون خاشعة أبصارهم ترهقهم ذلة وقد كانوا يدعون إلى السجود وهم سالمون " . وذلك يوم القيامة يغشاهم ذل الندامة وقد كانوا في الدنيا يدعون إلى السجود.
قال إبراهيم التيمي يعني إلى الصلاة المكتوبة بالأذان والإقامة وقال سعيد بن المسيب كانوا يسمعون " حي على الصلاة حي على الفلاح " . فلا يجيبون وهم أصحاء سالمون. وقال كعب الأحبار: والله ما نزلت هذه الآية إلا في الذين تخلفوا عن الجماعة. فأي وعيد أشد وأبلغ من هذا لمن ترك الصلاة في الجماعة مع القدرة على إتيانها وأما من السنة فما ثبت في الصحيحين أن رسول الله صلى الله عليه وسلم قال: لقد هممت أن آمر بالصلاة فتقام ثم آمر رجلاً فيؤم الناس ثم أنطلق معي برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة في الجماعة فأحرق بيوتهم عليهم بالنار " . ولا يتوعد بحرق بيوتهم عليهم إلا على ترك واجب مع ما في البيوت من الذرية والمتاع. وفي صحيح مسلم أن رجلاً أعمى أتى النبي صلى الله عليه وسلم فقال: يا رسول الله ليس لي قائد يقودني إلى المسجد وسأل النبي صلى الله عليه وسلم أن يرخص له أن يصلي في بيته فرخص له فلما ولى دعاه فقال " هل تسمع النداء بالصلاة؟ قال: نعم قال: فأجب " . ورواه أبو داود عن عمرو بن أم مكتوم أنه أتى النبي صلى الله عليه وسلم فقال: يا رسول الله إن المدينة كثيرة الهوام والسباع وأنا ضرير البصر شاسع الدار أي بعيد الدار ولي قائد لا يلائمني فهل لي رخصة أن اصلي في بيتي؟ فقال: " هل تسمع النداء " قال نعم قال " فأجب فإني لا أجد لك رخصة " .
فهذا رجل ضرير البصر شكى ما يجد من المشقة في مجيئه إلى المسجد وليس له قائد يقوده إلى المسجد ومع هذا لم يرخص له النبي صلى الله عليه وسلم في الصلاة في بيته فكيف بمن يكون صحيح البصر سليماً لا عذر له ولهذا لما سئل ابن عباس رضي الله عنهما: عن رجل يصوم النهار ويقوم الليل ولا يصلي في جماعة ولا يجمع فقال: إن مات على هذا فهو في النار.

وقال أبو هريرة رضي الله عنه لأن تمتلئ أذن ابن آدم رصاصاً مذاباً خير له من أن يسمع النداء ولا يجيب. وروي عن ابن عباس رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: " من سمع المنادي بالصلاة فلم يمنعه من اتباعه عذر قيل وما العذر يا رسول الله؟ قال خوف أو مرض لم تقبل منه الصلاة التي صلى يعني في بيته " . وأخرج الحاكم في مستدركه عن ابن عباس أيضاً قال: قال رسول الله صلى الله عليه وسلم: وثلاثة لعنهم الله من تقدم قوماً وهم له كارهون وامرأة باتت وزوجها عليها ساخط ورجل سمع حي على الصلاة حي على الفلاح ثم لم يجب " . وقال علي بن أبي طالب رضي الله عنه: لا صلاة لجار المسجد إلا في المسجد قيل: ومن جار المسجد قال من سمع الأذان وروى البخاري في صحيحه عن عبد الله بن مسعود رضي الله عنه قال: من سره أن يلقى الله غداً مسلماً يعني يوم القيامة فليحافظ على هؤلاء الصلوات الخمس حيث ينادى بهن فإن الله شرع لنبيكم سنن الهدى وإنهن من سنن الهدى ولو أنكم صليتم في بيوتكم كما يصلي هذا المتخلف في بيته لتركتم سنة نبيكم ولو تركتم سنة نبيكم لضللتم. ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق أو مريض ولقد كان الرجل يؤتى به يهادى بين رجلين حتى يقام في الصف أو حتى يجيء إلى المسجد لأجل صلاة الجماعة.
وكان الربيع بن خيثم قد سقط شقه في الفالج فكان يخرج إلى الصلاة يتوكأ على رجلين فيقال له: يا أبا محمد قد رخص لك أن تصلي في بيتك أنت معذور فيقول هو كما تقولون ولكن أسمع المؤذن يقول حي على الصلاة حي على الفلاح فمن استطاع أن يجيبه ولو زحفاً أو حبوا فليفعل.
وقال حاتم الأصم: فاتتني مرة صلاة الجماعة فعزاني أبو إسحاق البخاري وحده ولو مات لي ولد لعزاني أكثر من عشرة آلاف إنسان لأن مصيبة الدين عند الناس أهون من مصيبة الدنيا. وكان بعض السلف يقول ما فاتت أحداً صلاة الجماعة إلا بذنب أصابه وقال ابن عمر خرج عمر يوماً إلى حائط له فرجع وقد صلى الناس العصر فقال عمر: إنا لله وإنا إليه راجعون فاتتني صلاة العصر في الجماعة. أشهدكم أن حائطي على المساكين صدقة ليكون كفارة لما صنع عمر رضي الله عنه والحائط: البستان فيه النخل.
فصل في فضل صلاة العشاء والفجر
ويكون اعتناؤه بحضور صلاة العشاء والفجر أشد فإن النبي صلى الله عليه وسلم قال: " إن هاتين الصلاتين أثقل الصلوات على المنافقين يعني العشاء والفجر ولو يعلمون ما فيهما من الأجر لأتوهما ولو حبوا " . وقال ابن عمر كنا إذا تخلف منا إنسان في صلاة العشاء والصبح في الجماعة أسأنا به الظن أن يكون قد نافق.
حكاية
عن عبيد الله بن عمر القواريري رضي الله عنه قال لم تكن تفوتني صلاة العشاء في الجماعة قط فنزل بي ليلة ضيف فشغلت بسببه وفاتتني صلاة العشاء في الجماعة فخرجت أطلب الصلاة في مساجد البصرة فوجدت الناس كلهم قد صلوا وعلقت المساجد فرجعت إلى بيتي وقلت: قد ورد في الحديث: إن صلاة الجماعة تزيد على صلاة الفرد بسبع وعشرين درجة فصليت العشاء سبعاً وعشرين مرة ثم نمت فرأيت في المنام كأني مع قوم على خيل وأنا أيضاً على فرس ونحن نستبق وأنا أركض فرسي فلا ألحقهم فالتفت إلى أحدهم فقال لي لا تتعب فرسك فلست تلحقنا: قلت: ولم؟ قال: لأنا صلينا العشاء في جماعة وأنت صليت وحدك.
فانتبهت وأنا مغموم حزين لذلك فنسأل الله المعونة والتوفيق إنه جواد كريم.
الكبيرة الخامسة
منع الزكاة
قال الله تعالى: " لا يحسبن الذين يبخلون بما آتاهم الله من فضله هو خيراً لهم بل هو شر لهم سيطوقون ما بخلوا به يوم القيامة " وقال الله تعالى: " وويل للمشركين الذين لا يؤتون الزكاة " فسماهم المشركين. وقال الله تعالى: " والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله فبشرهم بعذاب أليم يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم هذا ما كنزتم لأنفسكم فذوقوا ما كنتم تكنزون " .

وثبت عن رسول الله صلى الله عليه وسلم أنه قال: " ما من صاحب ذهب ولا فضة لا يؤدي منها حقها إلا إذا كان يوم القيامة صفحت له صفائح من نار فأحمي عليها في نار جهنم فيكوى بها جبينه وجنبيه وظهره. كلما بردت أعيدت له في يوم كان مقداره خمسين ألف سنة حتى يقضي الله بين الناس فيرى سبيله إما إلى الجنة وأما إلى النار. قيل: يا رسول الله فالإبل قال " ولا صاحب إبل لا يؤدي منها حقها إلا إذا كان يوم القيامة بطح لها بقاع قرقر أوفر ما كانت لا يفقد منها فصيلاً واحداً تطؤه بأخفافها وتعضه بأفواهها. كلما مر عليه أولها رد عليه آخرها في يوم كان مقداره خمسين ألف سنة حتى يقضي الله بين الناس فيرى سبيله أما إلى الجنة وأما إلى النار قيل يا رسول الله فالبقر والغنم؟ قال: " ولا صاحب بقر ولا غنم لا يؤدي منها حقها إلا إذا كان يوم القيامة بطح لها بقاع قرقر ليس فيها عقصاء ولا جلحاء ولا عضباء تنطحه بقرونها وتطؤه بأظلافها كلما مر عليه أولاها رد عليه أخراها في يوم كان مقداره خمسين ألف سنة حتى يقضي الله بين الناس فيرى سبيله أما إلى الجنة وأما إلى النار.
وقال صلى الله عليه وسلم: أول ثلاثة يدخلون النار أمير مسلط وذو ثروة من مال لا يؤدي حق الله تعالى من ماله وفقير فخور.
وعن ابن عباس رضي الله عنهما قال من كان له مال يبلغه حج بيت الله تعالى ولم يحج أو تجب فيه الزكاة ولم يزك سأل الرجعة عند الموت فقال له رجل: اتق الله يا ابن عباس فإنما يسأل الرجعة الكفار. فقال ابن عباس: سأتلو عليك بذلك قرآنا قال الله تعالى: " وأنفقوا مما رزقناكم من قبل أن يأتي أحدكم الموت فيقول رب لولا أخرتني إلى أجل قريب فأصدق " . أي أؤدي الزكاة " وأكن من الصالحين " أي أحج. قيل له: فما يوجب الزكاة قال إذا بلغ المال مائتي درهم وجبت فيه الزكاة قيل فما يوجب الحج؟ قال: الزاد والراحلة. ولا تجب الزكاة في الحلي المباح إذا كان معداً للاستعمال. فإن كان معداً للقنية أو الكراء وجبت فيه الزكاة.
وتجب في قيمة عروض التجارة وعن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " من آتاه الله مالاً فلم يؤد زكاته مثل له يوم القيامة شجاعاً أقرع له زبيبتان يطوقه يوم القيامة فيأخذ بلهزميته " أي بشدقيه " فيقول: أنا مالك أنا كنزك. ثم تلا هذه الآية: " ولا يحسبن الذين يبخلون بما آتاهم الله من فضله هو خيراً لهم بل هو شر لهم سيطوقون ما بخلوا به يوم القيامة " أخرجه البخاري.
وعن ابن مسعود رضي الله عنه في قول الله تعالى في مانعي الزكاة " يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم " قال: لا يوضع دينار على دينار ولا درهم على درهم ولكن يوسع جلده حتى يوضع كل دينار ودرهم على حدته. فإن قيل لم خص الجباه والجنوب والظهور بالكي؟ قيل: لأن الغني البخيل إذا رأى الفقير عبس وجهه وزوى ما بين عينيه وأعرض بجنبه فإذا قرب منه ولي بظهره فعوقب بكي هذه الأعضاء ليكون الجزاء من جنس العمل. وقال صلى الله عليه وسلم: " خمس بخمس قالوا يا رسول الله وما خمس بخمس قال: " ما نقض قوم العهد إلا سلط الله عليهم عدوهم وما حكموا بغير ما أنزل الله إلا فشا فيهم الفقر وما ظهرت فيهم الفاحشة إلا فشا فيهم الموت ولا طففوا المكيال والميزان إلا منعوا النبات وأخذوا بالسنين ولا منعوا الزكاة إلا حبس عنهم القطر " .
 موعظة

قل للذين شغلهم في الدنيا غرورهم إنما في غد ثبورهم ما نفعهم ما جمعوا. إذا جاء محذورهم. يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم فكيف غابت عن قلوبهم وعقولهم يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم. أخذ المال إلى دار ضرب العقاب فجعل في بودقة ليحمي ليقوي العذاب. فصفح صفائح كي يعم الكي الإهاب ثم جيء بمن عن الهدى قد غاب. يسعى إلى مكان لا مع قوم يسعى نورهم. ثم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم. إذا لقيهم الفقير لقي الأذى. فإن طلب منهم شيئاً طار منهم لهب الغضب كالجذاب فإن لطفوا به قالوا أعنتكم ذا وسؤال هذا لذا ولو شاء ربك لأغنى المحتاج وأعوز ذا ونسوا حكمة الخالق في غنى ذا وفقر ذا وأعجبا كم يلقاهم من غم إذا ضمتهم قبورهم يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم سيأخذها الوارث منهم من غير تعب ويسأل عنها الجامع من أين اكتسب ما اكتسب إلا أن الشوك له وللوارث الرطب أين حرص الجامعين أين عقولهم يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم لو رأيتهم في طبقات النار يتقلبون على جمرات الدرهم والدينار وقد غلت اليمين مع اليسار لما بخلوا مع الإيسار لو رأيتهم في الجحيم يسقون من الحميم وقد ضج صبورهم يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم كما كانوا يوعظون في الدنيا وما فيهم من يسمع كم خوفوا من عقاب الله وما فيهم من يفزع كم أنبئوا بمنع الزكاة وما فيهم من يدفع فكأنهم بالأموال وقد انقلبت شجاعاً أقرع فما هي عصى موسى ولا طورهم يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم.
حكاية
روي عن محمد بن يوسف الفريابي قال خرجت أنا وجماعة من أصحابي في زيارة أبي سنان رحمه الله فلما دخلنا عليه وجلسنا عنده قال قوموا بنا نزور جاراً لنا مات أخوه ونعزيه فيه فقمنا معه ودخلنا على ذلك الرجل فوجدناه كثير البكاء والجزع على أخيه فجلسنا نسليه ونعزيه وهو لا يقبل تسلية ولا تعزية فقلنا أما تعلم أن الموت سبيل لا بد منه قال بلى ولكن أبكي على ما أصبح وأمسى فيه أخي من العذاب فقلنا له هل أطلعك الله على الغيب قال لا ولكن لما دفنته وسويت عليه التراب وانصرف الناس جلست عند قبره إذ صوت من قبره يقول آه أقعدوني وحيداً أقاسي العذاب قد كنت أصلي قد كنت أصوم قال فأبكاني كلامه فنبشت عنه التراب لأنظر حاله وإذا القبر يشتعل عليه ناراً وفي عنقه طوق من نار فحملتني شفقة الأخوة ومددت يدي لأرفع الطوق عن رقبته فاحترقت أصابعي ويدي ثم أخرج إلينا يده فإذا هي سوداء محترقة قال فرددت عليه التراب وانصرفت فكيف لا أبكي على حاله وأحزن عليه فقلنا: فما كان أخوك يعمل في الدنيا قال كان لا يؤدي الزكاة من ماله قال فقلنا هذا تصديق قول الله تعالى: " ولا تحسبن الذين يبخلون بما آتاهم الله من فضله هو خيراً لهم بل هو شر لهم سيطوقون ما بخلوا به يوم القيامة " .
وأخوك عجل له العذاب في قبره إلى يوم القيامة. قال: ثم خرجنا من عنده وأتينا أبا ذر صاحب رسول الله صلى الله عليه وسلم وذكرنا له قصة الرجل وقلنا له: يموت اليهودي والنصراني ولا نرى فيهم ذلك فقال: أولئك لا شك أنهم في النار وإنما يريكم الله في أهل الإيمان لتعتبروا قال الله تعالى: " فمن أبصر فلنفسه ومن عمي فعليها وما ربك بظلام للعبيد " . فنسأل الله العفو والعافية إنه جواد كريم.
الكبيرة السادسة
إفطار يوم من رمضان بلا عذر
قال الله تعالى: " يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم لعلكم تتقون أياما معدودات فمن كان منكم مريضاً أو على سفر فعدة من أيام أخر " وثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال: " بني الإسلام على خمس: شهادة أن لا إله إلا الله وأن محمداً رسول الله وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان " .
وقال صلى الله عليه وسلم: " من أفطر يوماً من رمضان بلا عذر لم يقضه صيام الدهر وإن صامه وعن ابن عباس رضي الله عنهما: " عرى الإسلام وقواعد الدين ثلاث: شهادة أن لا إله إلا الله والصلاة وصوم رمضان " . فمن ترك واحدة منهن فهو كافر نعوذ بالله من ذلك.
الكبيرة السابعة
في ترك الحج مع القدرة عليه

قال الله تعالى: " ولله على الناس حج البيت من استطاع إليه سبيلا " وقال النبي صلى الله عليه وسلم: " من ملك زاداً وراحلة تبلغه حج بيت الله الحرام ولم يحج فلا عليه أن يموت يهودياً أو نصرانياً وذلك لأن الله تعالى يقول: " ولله على الناس حج البيت من استطاع إليه سبيلا " وقال عمر بن الخطاب رضي الله عنه لقد هممت أن أبعث رجالاً إلى هذه الأمصار فينظروا كل من له جدة ولم يحج فليضربوا عليهم الجزية وما هم بمسلمين .
وعن ابن عباس رضي الله عنهما قال ما من أحد لم يحج ولم يؤد زكاة ماله إلا سأل الرجعة عند الموت فقيل: له إنما يسأل الرجعة الكفار قال وإن ذلك في كتاب الله تعالى " وأنفقوا مما رزقناكم من قبل أن يأتي أحدكم الموت فيقول رب لولا أخرتني إلى أجل قريب فأصدق " أي أؤدي الزكاة " وأكن من الصالحين " أي " أحج ولن يؤخر الله نفساً إذا جاء أجلها والله خبير بما تعملون " قيل فيم تجب الزكاة قال: بمائتي درهم وقيمتها من الذهب قيل فما يوجب الحج؟ قال الزاد والراحلة. وعن سعيد بن جبير رضي الله عنه قال: مات لي جار موسر لم يحج فلم أصل عليه.
الكبيرة الثامنة
عقوق الوالدين
قال الله تعالى: " وقضى ربك ألا تعبدوا إلا إياه وبالوالدين إحسانا " أي براً بهما وشفقة وعطفاً عليهما. " إما يبلغن عندك الكبر أحدهما أو كلاهما فلا تقل لهما أف ولا تنهرهما " أي لا تقل لهما بتبرم إذا كبرا وأسنا. وينبغي أن تتولى خدمتهما ما توليا من خدمتك على أن الفضل للمتقدم وكيف يقع التساوي وقد كانا يحملان أذاك راجين حياتك وأنت إن حملت أذاهما رجوت موتهما. ثم قال الله تعالى: " وقل لهما قولاً كريماً " أي ليناً لطيفاً " واخفض لهما جناح الذل من الرحمة وقل رب ارحمهما كما ربياني صغيراً " وقال الله تعالى: " أن اشكر لي لي ولوالديك إلي المصير " .
فانظر رحمك الله كيف قرن شكرهما بشكره. قال ابن عباس رضي الله عنهما: ثلاث آيات نزلت مقرونة بثلاث لا تقبل منها واحدة بغير قرينتها أي إحداهما قول الله تعالى: " أطيعوا الله وأطيعوا الرسول " فمن أطاع الله ولم يطع الرسول لم يقبل منه الثانية قول الله تعالى: " وأقيموا الصلاة وآتوا الزكاة " فمن صلى ولم يزك لم يقبل منه. الثالثة قول الله تعالى: " أن اشكر لي ولوالديك " فمن شكر الله ولم يشكر لوالديه لم يقبل منه ولذا قال النبي صلى الله عليه وسلم: " رضى الله في رضى الوالدين وسخط الله في سخط الوالدين " .
وعن ابن عمرو رضي الله عنهما قال: جاء رجل يستأذن النبي صلى الله عليه وسلم في الجهاد معه فقال النبي صلى الله عليه وسلم: " أحي والداك؟ قال نعم. قال: ففيهما فجاهد " . مخرج في الصحيحين فانظر كيف فضل بر الوالدين وخدمتهما على الجهاد.
وفي الصحيحين أن رسول الله صلى الله عليه وسلم قال: " ألا أنبئكم بأكبر الكبائر: الإشراك بالله وعقوق الوالدين " . فانظر كيف قرن الإساءة إليهما وعدم البر والإحسان بالإشراك وفي الصحيحين أيضاً أن رسول الله صلى الله عليه وسلم قال: " لا يدخل الجنة عاق ولا منان ولا مدمن خمر " . وعنه صلى الله عليه وسلم قال: " لو علم الله شيئاً أدنى من الأف لنهى عنه فليعمل العاق ما شاء أن يعمل فلن يدخل الجنة. وليعمل البار ما شاء أن يعمل فلن يدخل النار " . وقال صلى الله عليه وسلم: " لعن الله العاق لوالديه " وقال صلى الله عليه وسلم: " لعن الله من سب أباه لعن الله من سب أمه " . وقال صلى الله عليه وسلم: " كل الذنوب يؤخر الله منها ما شاء إلى يوم القيامة إلا عقوق الوالدين فإنه يعجل لصاحبه " . يعني العقوبة في الدنيا قبل يوم القيامة. وقال كعب الأحبار رحمه الله: إن الله ليعجل هلاك العبد إذا كان عاقاً لوالديه ليعجل له العذاب وإن الله ليزيد في عمر العبد إذا كان باراً بوالديه ليزيده براً وخيراً ومن برهما أن ينفق عليهما إذا احتاجا. فقد جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله إن أبي يريد أن يحتاج مالي. فقال صلى الله عليه وسلم: " أنت ومالك لأبيك " وسئل كعب الأحبار عن عقوق الوالدين ما هو؟ قال: هو إذا أقسم عليه أبوه أو أمه لم يبر قسمهما وإذا أمره بأمر لم يطع أمرهما وإذا سألاه شيئاً لم يعطهما وإذا ائتمناه خانهما.

وسئل ابن عباس رضي الله عنهما عن أصحاب الأعراف من هم وما الأعراف فقال: أما الأعراف فهو جبل بين الجنة والنار وإنما سمي الأعراف لأنه مشرف على الجنة والنار وعليه أشجار وثمار وأنهار وعيون وأما الرجال الذين يكونون عليه فهم رجال خرجوا إلى الجهاد بغير رضا آبائهم وأمهاتهم فقتلوا في الجهاد فمنعهم القتل في سبيل الله عن دخول النار ومنعهم عقوق الوالدين عن دخول الجنة فهم على الأعراف حتى يقضي الله فيهم أمره.
وفي الصحيحين أن رجلاً جاء إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله من أحق الناس مني بحسن الصحبة؟ قال أمك. قال ثم من؟ قال أمك. قال ثم من؟ قال أمك. قال ثم من؟ قال أبوك ثم الأقرب فالأقرب " . فحض على بر الأم ثلاث مرات وعلى بر الأب مرة واحدة. وما ذاك إلا لأن عناءها أكثر وشفقتها أعظم مع ما تقاسيه من حمل وطلق وولادة ورضاعة وسهر ليل.
رأى ابن عمر رضي الله عنهما قد حمل أمه على رقبته وهو يطوف بها حول الكعبة فقال يا ابن عمر أتراني جازيتها قال ولا بطلقة واحدة من طلقاتها ولكن قد أحسنت والله يثيبك على القليل كثيراً.
وعن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " أربعة نفر حق على الله أن لا يدخلهم الجنة ولا يذيقهم نعيمها مدمن خمر وآكل الربا وآكل مال اليتيم ظلماً والعاق لوالديه إلا أن يتوبوا " وقال صلى الله عليه وسلم: " الجنة تحت أقدام الأمهات " . وجاء رجل إلى أبي الدرداء رضي الله عنه فقال: يا أبا الدرداء إني تزوجت امرأة وإن أمي تأمرني بطلاقها فقال أبو الدرداء: سمعت رسول الله صلى الله عليه وسلم يقول: " الوالد أوسط أبواب الجنة فإن شئت فأضع ذلك الباب أو احفظه " . وقال صلى الله عليه وسلم: " ثلاث دعوات مستجابات لا شك فيهن دعوة المظلوم ودعوة المسافر ودعوة الوالد على ولده " . وقال صلى الله عليه وسلم: " الخالة بمنزلة الأم أي في البر والإكرام والصلة والإحسان " . وعن وهب بن منبه قال: إن الله تعالى أوحى إلى موسى صلوات الله وسلامه عليه يا موسى وقر والديك فإن من وقر والديه مددت في عمره ووهبت له ولداً يوقره ومن عق والديه فصرت في عمره ووهبت له ولداً يعقه.
وقال أبو بكر بن أبي مريم: قرأت في التوراة أن من يضرب أباه يقتل. وقال وهب قرأت في التوراة: على من صك والده الرجم. وعن عمرو بن مرة الجهني قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله أرأيت إذا صليت الصلوات الخمس وصمت رمضان وأديت الزكاة وحججت البيت فماذا لي فقال رسول الله صلى الله عليه وسلم من فعل ذلك كان مع النبيين والصديقين والشهداء والصالحين إلا أن يعق والديه. وقال صلى الله عليه وسلم: " لعن الله العاق والديه " وجاء عن رسول الله صلى الله عليه وسلم قال: " رأيت ليلة أسري بي أقواماً في النار معلقين في جذوع من نار فقلت: يا جبريل من هؤلاء: قال: الذين يشتمون آباءهم وأمهاتهم في الدنيا " .
وروي أنه من شتم والديه ينزل عليه في قبره جمر من نار بعدد كل قطر ينزل من السماء إلى الأرض. ويروى أنه إذا دفن عاق والديه عصره القبر حتى تختلف فيه أضلاعه وأشد الناس عذابا يوم القيامة ثلاثة: المشرك والزاني والعاق لوالديه. وقال بشر ما من رجل يقرب من أمه حيث يسمع كلامها إلا كان أفضل من الذي يضرب بسيفه في سبيل الله والنظر إليها أفضل من كل شيء وجاء رجل وامرأة إلى رسول الله صلى الله عليه وسلم يختصمان في صبي لهما فقال الرجل: يا رسول الله ولدي خرج من صلبي وقالت المرأة يا رسول الله حمله خفاً ووضعه شهوة وحملته كرهاً ووضعته كرهاً وأرضعته حولين كاملين فقضى به رسول الله صلى الله عليه وسلم لأمه.
؟؟موعظة

أيها المضيع لآكد الحقوق المعتاض من بر الوالدين العقوق الناسي لما يجب عليه الغافل عما بين يديه بر الوالدين عليك دين وأنت تتعاطاه باتباع الشين تطلب الجنة بزعمك وهي تحت أقدام أمك حملتك في بطنها تسعة أشهر كأنها تسع حجج وكابدت عند الوضع ما يذيب المهج وأرضعتك من ثديها لبنا وأطارت لأجلك وسنا وغسلت بيمينها عنك الأذى وآثرتك على نفسها بالغذاء وصيرت حجرها لك مهداً وأنالتك إحساناً ورفداً فإن أصابك مرض أو شكاية أظهرت من الأسف فوق النهاية وأطالت الحزن والنحيب وبذلت مالها للطبيب ولو خيرت بين حياتك وموتها لطلبت حياتك بأعلى صوتها هذا وكم عاملتها بسوء الخلق مراراً فدعت لك بالتوفيق سراً وجهاراً. فلما احتاجت عند الكبر إليك جعلتها من أهون الأشياء عليك فشبعت وهي جائعة ورويت وهي قانعة. وقدمت عليها أهلك وأولادك بالإحسان وقابلت أياديها بالنسيان وصعب لديك أمرها وهو يسير وطال عليك عمرها وهو قصير هجرتها ومالها سواك نصير هذا ومولاك قد نهاك عن التأفف وعاتبك في حقها بعتاب لطيف ستعاقب في دنياك بعقوق البنين وفي أخراك بالبعد من رب العالمين يناديك بلسان التوبيخ والتهديد ذلك بما قدمت يداك وأن الله ليس بظلام للعبيد:
لأمك حق لو علمت كثير ... كثيرك يا هذا لديه يسير
فكم ليلة باتت بثقلك تشتكي ... لها من جواها أنة وزفير
وفي الوضع لو تدري عليها مشقة ... فمن غصص منها الفؤاد يطير
وكم غسلت عنك الأذى بيمينها ... وما حجرها إلا لديك سرير
وتفديك مما تشتكيه بنفسها ... ومن ثديها شرب لديك نمير
وكم مرة جاعت وأعطتك قوتها ... حناناً وإشفاقا وأنت صغير
فآها لذي عقل ويتبع الهوى ... وآها لأعمى القلب وهو بصير
فدونك فارغب في عميم دعائها ... فأنت لما تدعو إليه فقير

حكي أنه كان في زمن النبي صلى الله عليه وسلم شاب يسمى علقمة وكان كثير الاجتهاد في طاعة الله في الصلاة والصوم والصدقة فمرض واشتد مرضه فأرسلت امرأته إلى رسول الله صلى الله عليه وسلم إن زوجي علقمة في النزع فأردت أن أعلمك يا رسول الله بحاله فأرسل النبي صلى الله عليه وسلم عماراً وصهيباً وبلالاً وقال امضوا إليه ولقنوه الشهادة فمضوا إليه ودخلوا عليه فوجدوه في النزع فجعلوا يلقنونه " لا إله إلا الله " ولسانه لا ينطق بها فأرسلوا إلى رسول الله صلى الله عليه وسلم يخبرونه أنه لا ينطق لسانه بالشهادة فقال النبي صلى الله عليه وسلم: هل من أبويه أحد حي؟ قيل: يا رسول الله أم كبيرة السن فأرسل إليها رسول الله صلى الله عليه وسلم وقال للرسول قل لها إن قدرت على المسير إلى رسول الله صلى الله عليه وسلم وإلا فقري في المنزل حتى يأتيك قال: فجاء إليها الرسول فأخبرها بقول رسول الله صلى الله عليه وسلم فقالت: نفسي لنفسه فداء أنا أحق بإتيانه فتوكأت وقامت على عصا وأتت رسول الله صلى الله عليه وسلم فسلمت فرد عليها السلام وقال لها يا أم علقمة أصدقيني وإن كذبتي جاء الوحي من الله تعالى كيف كان حال ولدك علقمة قالت يا رسول الله كثير الصلاة كثير الصيام كثير الصدقة. قال رسول الله صلى الله عليه وسلم فما حالك؟ قالت يا رسول الله أنا عليه ساخطة. قال ولم؟ قالت: يا رسول كان يؤثر علي زوجته ويعصيني فقال رسول الله صلى الله عليه وسلم: " إن سخط أم علقمة حجب لسان علقمة عن الشهادة. ثم قال يا بلال انطلق واجمع لي حطباً كثيراً. قالت يا رسول الله وما تصنع قال: " أحرقه بالنار بين يديك " قالت: يا رسول الله ولدي لا يحتمل قلبي أن تحرقه بالنار بين يدي قال: يا أم علقمة عذاب الله أشد وأبقى فإن سرك أن يغفر الله له فارضي عنه فوالذي نفسي بيده لا ينتفع علقمة بصلاته ولا بصيامه ولا بصدقته ما دمت عليه ساخطة. فقالت: يا رسول الله إني أشهد الله تعالى وملائكته ومن حضرني من المسلمين أني قد رضيت عن ولدي علقمة. فقال رسول الله صلى الله عليه وسلم: انطلق يا بلال إليه وانظر هل يستطيع أن يقول لا إله إلا الله أم لا؟ فلعل أم علقمة تكلمت بما ليس في قلبها حياء مني. فانطلق فسمع علقمة من داخل الدار يقول " لا إله إلا الله " فدخل بلال فقال: يا هؤلاء إن سخط أم علقمة حجب لسانه عن الشهادة وأن رضاها أطلق لسانه. ثم مات علقمة من يومه فحضره رسول الله صلى الله عليه وسلم فأمر بغسله وكفنه ثم صلى عليه وحضر دفنه ثم قام على شفير قبره وقال يا معشر المهاجرين والأنصار من فضل زوجته على أمه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه صرفاً ولا عدلاً إلا أن يتوب إلى الله عز وجل ويحسن إليها ويطلب رضاها فرضى الله في رضاها وسخط الله في سخطها فنسأل الله أن يوفقنا لرضاه وأن يجنبنا سخطه إنه جواد كريم رؤوف رحيم.
الكبيرة التاسعة
هجر الأقارب
قال الله تعالى: " واتقوا الله الذي تساءلون به والأرحام " أي واتقوا الأرحام أن تقطعوها. وقال الله تعالى: " فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم أولئك الذين لعنهم الله فأصمهم وأعمى أبصارهم " وقال الله تعالى: " والذين يوفون بعهد الله ولا ينقضون الميثاق والذين يصلون ما أمر الله به أن يوصل ويخشون ربهم ويخافون سوء الحساب " وقال الله تعالى: " يضل به " أي بالقرآن " كثيراً ويهدي به كثيراً وما يضل به إلا الفاسقين الذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض أولئك هم الخاسرون " . أعظم ذلك ما بين العبد وبين الله ما عهده الله على العبيد.
وفي الصحيحين أن رسول الله صلى الله عليه وسلم قال: " لا يدخل الجنة قاطع رحم " . فمن قطع أقاربه الضعفاء وهجرهم وتكبر عليهم ولم يصلهم ببره وإحسانه وكان غنياً وهم فقراء فهو داخل في هذا الوعيد محروم عن دخول الجنة إلا أن يتوب إلى الله عز وجل ويحسن إليهم وقد ورد في الحديث عن رسول الله صلى الله عليه وسلم أنه قال: من كان له أقارب ضعفاء ولم يحسن إليهم ويصرف صدقته إلى غيرهم لم يقبل الله منه صدقته ولا ينظر إليه يوم القيامة وإن كان فقيرا وصلهم بزيارتهم والتفقد لأحوالهم لقول النبي صلى الله عليه وسلم: " صلوا أرحامكم ولو بالسلام " .

وقال صلى الله عليه وسلم: " من كان يؤمن بالله واليوم الآخر فليصل رحمه " . وفي الحديث عن رسول الله صلى الله عليه وسلم أنه قال: " ليس الواصل بالمكافئ ولكن الواصل الذي من إذا قطعت رحمه وصلها " .
وقال صلى الله عليه وسلم: يقول الله تعالى: " أنا الرحمن وهي الرحم فمن وصلها وصلته ومن قطعها قطعته " . وعن علي بن الحسين رضي الله عنهما أنه قال لولده: يا بني لا تصحبن قاطع رحم فإني وجدته ملعوناً في كتاب الله في ثلاثة مواضع.
وروي عن أبي هريرة رضي الله عنه أنه جلس يحدث عن رسول الله صلى الله عليه وسلم فقال أحرج على كل قاطع رحم إلا قام من عندنا فلم يقم أحد إلا شاب من أقصى الحلقة فذهب إلى عمته لأنه كان قد صارمها منذ سنين فصالحها فقالت له عمته ما جاء بك يا ابن أخي فقال: إني جلست إلى أبي هريرة صاحب رسول الله صلى الله عليه وسلم فقال: أحرج كل قاطع رحم إلا قام من عندنا فقالت له عمته: ارجع إلى أبي هريرة واسأله لم ذلك فرجع إليه وأخبره بما جرى له مع عمته وسأله: لم لا يجلس عندك قاطع رحم فقال أبو هريرة أني سمعت رسول الله صلى الله عليه وسلم يقول: " إن الرحمة لا تنزل على قوم فيهم قاطع رحم " وحكي أن رجلاً من الأغنياء حج إلى بيت الله الحرام فلما وصل إلى مكة أودع من ماله ألف دينار عند رجل كان موسوماً بالأمانة والصلاح إلى أن يقف بعرفات فلما وقف بعرفات ورجع إلى مكة وجد الرجل قد مات فسأل أهله عن ماله علم أنه لم يكن لهم به علم فأتى علماء مكة فأخبرهم بحاله وماله فقالوا له: إذا كان نصف الليل فأت زمزم وانظر فيها وناد يا فلان باسمه فإن كان من أهل الجنة فسيجيبك بأول مرة فمضى الرجل ونادى في زمزم فلم يجبه أحد فجاء إليهم وأخبرهم فقالوا " إنا لله وإنا إليه راجعون " نخشى أن يكون صاحبك من أهل النار اذهب إلى أرض اليمن ففيها بئر يسمى برهوت يقال أنه على فم جهنم فانظر فيه بالليل وناد يا فلان فإن كان من أهل النار فسيجيبك منها فمضى إلى اليمن وسأل عن البئر فدل عليها فأتاها بالليل ونظر فيها ونادى يا فلان فأجابه فقال: أين ذهبي؟ قال دفنته في الموضع الفلاني من داري ولم أئتمن عليه ولدي فأتهم واحفر هناك تجده. فقال له: ما الذي أنزلك ههنا وكنا نظن بك الخير؟ فقال: كان لي أخت فقيرة هجرتها وكنت لا أحنو عليها فعاقبني الله سبحانه بسببها وأنزلني الله هذه المنزلة. وتصديق ذلك في الحديث الصحيح قوله صلى الله عليه وسلم: " لا يدخل الجنة قاطع يعني قاطع رحم " . كالأخت والخالة والعمة وبنت الأخت وغيرهم من الأقارب فنسأل الله التوفيق لطاعته إنه جواد كريم .
الكبيرة العاشرة
الزنا
وبعضه أكبر من بعض قال الله تعالى: " ولا تقربوا الزنا إنه كان فاحشة وساء سبيلا " وقال الله تعالى: " والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاماً يضاعف له العذاب يوم القيامة ويخلد فيه مهاناً إلا من تاب " . وقال الله تعالى: " الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة ولا تأخذكم بهما رأفة في دين الله إن كنتم تؤمنون بالله واليوم الآخر وليشهد عذابهما طائفة من المؤمنين " .
قال العلماء: هذا عذاب الزانية والزاني في الدنيا إذا كانا عزبين غير متزوجين فإن كانا متزوجين أو قد تزوجا ولو مرة في العمر فإنهما يرجمان بالحجارة إلى أن يموتا كذلك ثبت في السنة عن النبي صلى الله عليه وسلم فإن لم يستوف القصاص منهما في الدنيا وماتا من غير توبة فإنهما يعذبان في النار بسياط من نار.
كما ورد أن الزبور مكتوباً: إن الزناة معلقون بفروجهم في النار يضربون عليها بسياط من حديد فإذا استغاث من الضرب نادته الزبانية أين كان هذا الصوت وأنت تضحك وتفرح وتمرح ولا تراقب الله تعالى ولا تستحي منه.
وثبت عن رسول الله صلى الله عليه وسلم أنه قال: " لا يزني الزاني حين يزني وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن ولا ينتهب نهبة ذات شرف يرفع الناس إليه أبصارهم حين ينتهبها وهو مؤمن " . وقال صلى الله عليه وسلم: " إذا زنى العبد خرج منه الإيمان فكان كالظلة على رأسه ثم إذا أقلع رجع إليه الإيمان " .

وقال صلى الله عليه وسلم: " من زنى أو شرب الخمر نزع الله منه الإيمان كما يخلع الإنسان القميص من رأسه " . وفي الحديث النبوي قال رسول الله صلى الله عليه وسلم: " ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم شيخ زان وملك كذاب وعائل مستكبر " .
وعن ابن مسعود رضي الله عنه قال قلت يا رسول الله أي الذنب أعظم عند الله تعالى؟ قال أن تجعل لله نداً وهو خلقك. فقلت: أن ذلك لعظيم ثم أي؟ قال: أن تقتل ولدك خشية أن يطعم معك. قلت: ثم أي؟ قال: أن تزني بحليلة جارك يعني زوجة جارك فأنزل الله عز وجل تصديق ذلك: " والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاماً يضاعف له العذاب يوم القيامة ويخلد فيه مهاناً إلا من تاب " .
فانظر رحمك الله كيف قرنا الزنا بزوجة الجار بالشرك بالله وقتل النفس التي حرم الله عز وجل إلا بالحق وهذا الحديث مخرج في الصحيحين.
وفي صحيح البخاري في حديث منام النبي صلى الله عليه وسلم الذي رواه سمرة بن جندب وفيه أنه صلى الله عليه وسلم جاءه جبريل وميكائيل قال: فانطلقنا فأتينا على مثل التنور أعلاه ضيق وأسفله واسع فيه لغط وأصوات قال فاطلعنا فيه فإذا فيه رجال ونساء عراة فإذا هم يأتيهم لهب من أسفل منهم فإذا أتاهم ذلك اللهب ضوضوا أي صاحوا من شدة حره فقلت من هؤلاء يا جبريل قال هؤلاء الزناة والزواني يعني من الرجال والنساء فهذا عذابهم إلى يوم القيامة. نسأل الله العفو والعافية.
وعن عطاء في تفسير قول الله تعالى عن جهنم " لها سبعة أبواب " قال أشد تلك الأبواب غماً وحراً وكرباً وأنتنها ريحاً للزناة الذين ارتكبوا الزنا بعد العلم وعن مكحول الدمشقي قال: يجد أهل النار رائحة منتنة فيقولون ما وجدنا أنتن من هذه الرائحة فيقال لهم هذه ريح فروج الزناة. وقال ابن زيد أحد أئمة التفسير إنه ليؤذي أهل النار ريح فروج الزناة. وفي العشر الآيات التي كتبها الله لموسى عليه السلام: ولا تسرق ولا تزن فأحجب عنك وجهي فإذا كان الخطاب لنبيه موسى عليه السلام فكيف بغيره؟ وجاء عن النبي صلى الله عليه وسلم أن إبليس يبث جنوده في الأرض ويقول لهم: أيكم أضل مسلما ألبسته التاج على رأسه فأعظمهم فتنة أقربهم إليه منزلة فيجيء إليه أحدهم فيقول له: لم أزل بفلان حتى طلق امرأته فيقول: ما صنعت شيئاً سوف يتزوج غيرها ثم يجيء الآخر فيقول لم أزل بفلان حتى ألقيت بينه وبين أخيه العداوة فيقول: ما صنعت شيئاً سوف يصالحه ثم يجيء الآخر فيقول: لم أزل بفلان حتى زنى فيقول: إبليس. نعم ما فعلت فيدنيه منه ويضع التاج على رأسه نعوذ بالله من شرور الشيطان وجنوده.
وعن أنس قال قال رسول الله صلى الله عليه وسلم: إن الإيمان سربال يسربله الله من يشاء فإذا زنى العبد نزع الله منه سربال الإيمان فإن تاب رده عليه وجاء عن النبي صلى الله عليه وسلم أنه قال: يا معشر المسلمين اتقوا الزنا فإن فيه ست خصال ثلاث في الدنيا وثلاث في الآخرة فأما التي في الدنيا: فذهاب بهاء الوجه وقصر العمر ودوام الفقر وأما التي في الآخرة فسخط الله تبارك وتعالى وسوء الحساب والعذاب بالنار. وعنه صلى الله عليه وسلم أنه قال: " من مات مصراً على شرب الخمر سقاه الله تعالى من نهر الغوطة وهو نهر يجري في النار من فروج المومسات " . يعني الزانيات يجري من فروجهن قيح وصديد في النار ثم يسقي ذلك لمن مات مصراً على شرب الخمر.
وقال رسول الله صلى الله عليه وسلم: " ما من ذنب بعد الشرك بالله أعظم عند الله من نطفة وضعها رجل في فرج لا يحل له وقال أيضاً عليه الصلاة والسلام " في جهنم واد فيه حيات كل حية ثخن رقبة البعير تلسع تارك الصلاة فيغلي سمها في جسمه سبعين سنة ثم يتهرى لحمه وإن في جهنم وادياً اسمه جب الحزن فيه حيات وعقارب كل عقرب بقدر البغل لها سبعون شوكة في كل شوكة راوية سم ثم تضرب الزاني وتفرغ سمها في جسمه يجد مرارة وجعها ألف سنة ثم يتهرى لحمه ويسيل من فرجه القيح والصديد " .

وورد أيضاً: أن من زنى بامرأة كانت متزوجة كان عليها وعليه في القبر نصف عذاب هذه الأمة فإذا كان يوم القيامة يحكم الله سبحانه وتعالى زوجها في حسناته هذا إن كان بغير علمه فإن علم وسكت حرم الله عليه الجنة لأن الله تعالى كتب على باب الجنة: أنت حرام على الديوث. وهو الذي يعلم بالفاحشة في أهله ويسكت ولا يغار.
وورد أيضاً أن من وضع يده على امرأة لا تحل له بشهوة جاء يوم القيامة مغلولة يده إلى عنقه فإن قبلها قرضت شفتاه في النار فإن زنى بها نطقت فخذه وشهدت عليه يوم القيامة وقالت: أنا للحرام ركبت فينظر الله تعالى إليه بعين الغضب فيقع لحم وجهه فيكابر ويقول: ما فعلت فيشهد عليه لسانه فيقول: أنا بما لا يحل نطقت وتقول يداه: أنا للحرام تناولت وتقول عيناه أنا للحرام نظرت وتقول رجلاه: أنا لما لا يحل مشيت ويقول فرجه: أنا فعلت ويقول الحافظ من الملائكة: وأنا سمعت ويقول الآخر: وأنا كتبت ويقول الله تعالى: وأنا اطلعت وسترت. ثم يقول الله تعالى: يا ملائكتي خذوه ومن عذابي أذيقوه فقد اشتد غضبي على قل حياؤه مني وتصديق ذلك في كتاب الله عز وجل " يوم تشهد عليهم ألسنتهم وأيديهم وأرجلهم بما كانوا يعملون " .
وأعظم الزنا الزنا بالأم والأخت وامرأة الأب وبالمحارم وقد صحح الحاكم " من وقع على ذات محرم فاقتلوه " . وعن البراء أن خاله بعثه رسول الله صلى الله عليه وسلم إلى رجل عرس بامرأة أبيه أن يقتله ويخمس ماله. فنسأل الله المنان بفضله أن يغفر لنا ذنوبنا إنه جواد كريم.
الكبيرة الحادية عشرة
اللواط
قد قص الله عز وجل علينا في كتابه العزيز قصة قوم لوط في غير موضع من ذلك قول الله تعالى " فلما جاء أمرنا جعلنا عاليها سافلها وأمطرنا عليها حجارة من سجيل " أي من طين طبخ حتى صار كالآجر منضود أي يتلو بعضه بعضاً مسومة أي معلمة بعلامة تعرف بها أنها ليست من حجارة أهل الدنيا عند ربك أي في خزائنه التي لا يتصرف في شيء منها إلا بإذنه وما هي من الظالمين ببعيد ما هي من ظالمي هذه الأمة إذا فعلوا فعلهم أن يحل بهم ما حل بأولئك من العذاب.
ولهذا قال النبي صلى الله عليه وسلم: أخوف ما أخاف عليكم عمل قوم لوط ولعن من فعل فعلهم ثلاثاً فقال: " لعن الله من عمل عمل قوم لوط لعن الله من عمل عمل قوم لوط لعن الله من عمل عمل قوم لوط " . وقال عليه الصلاة والسلام: " من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به قال ابن عباس رضي الله عنهما ينظر أعلى بناء في القرية فيلقى منه ثم يتبع بالحجارة كما فعل بقوم لوط.
وأجمع المسلمون على أن التلوط من الكبائر التي حرم الله تعالى: " أتأتون الذكران من العالمين وتذرون ما خلق لكم ربكم من أزواجكم بل أنتم قوم عادون " . أي مجاوزون من الحلال إلى الحرام.
وقال الله تعالى في آية أخرى مخبراً عن نبيه لوط عليه السلام " ونجيناه من القرية التي كانت تعمل الخبائث إنهم كانوا قوم سوء فاسقين " . وكان اسم قريتهم سدوم وكان أهلها يعملون الخبائث التي ذكرها الله سبحانه في كتابه كانوا يأتون الذكران من العالمين في أدبارهم ويتضارطون في أنديتهم مع أشياء أخرى كانوا يعملونها من المنكرات.
وروي عن ابن عباس رضي الله عنهما أنه قال: عشر خصال من أعمال قوم لوط تصفيف الشعر وحل الأزرار ورمي البندق والحذف بالحصى واللعب بالحمام الطيارة والصفير بالأصابع وفرقعة الأكعب وإسبال الإزار وحل أزر الأقبية وإدمان شرب الخمر وإتيان الذكور وستزيد عليها هذه الأمة مساحقة النساء النساء.
وجاء عن النبي صلى الله عليه وسلم أنه قال: " سحاق النساء بينهن زنا " . وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " أربعة يصبحون في غضب الله ويمسون في سخط الله تعالى " . قيل من هم يا رسول الله؟ قال: " المتشبهون من الرجال بالنساء والمتشبهات من النساء بالرجال والذي يأتي البهيمة والذي يأتي الذكر يعني اللواط " . وروي أنه إذا ركب الذكر الذكر اهتز عرش الرحمن خوفاً من غضب الله تعالى وتكاد السماوات أن تقع على الأرض فتمسك الملائكة بأطرافها وتقرأ قل هو الله أحد إلى آخرها حتى يسكن غضب الله عز وجل " .

وجاء عن النبي صلى الله عليه وسلم أنه قال: " سبعة يلعنهم الله تعالى ولا ينظر إليهم يوم القيامة ويقول ادخلوا النار مع الداخلين الفاعل والمفعول به يعني اللواط وناكح البهيمة وناكح الأم وابنتها وناكح يده إلا أن يتوبوا " .
وروي أن قوما يحشرون يوم القيامة وأيديهم حبالى من الزنا كانوا يعبثون في الدنيا بمذاكيرهم. وروي أن من أعمال قوم لوط: اللعب بالنرد والمسابقة بالحمام والمهارشة بين الكلاب والمناطحة بين الكباش والمناقرة بالديوك ودخول الحمام بلا مئزر ونقص الكيل والميزان ويل لمن فعلها.
وفي الأثر: من لعب بالحمام القلابة لم يمت حتى يذوق ألم الفقر وقال ابن عباس رضي الله عنهما: إن اللوطي إذا مات من غير توبة فإنه يمسخ في قبره خنزيراً. وقال صلى الله عليه وسلم: " لا ينظر الله إلى رجل أتى ذكرا أو امرأة في دبرها وقال أبو سعيد الصعلوكي: سيكون في هذه الأمة قوم يقال لهم اللوطيون وهم على ثلاثة أصناف صنف ينظرون وصنف يصافحون وصنف يعملون ذلك العمل الخبيث.
والنظر بشهوة إلى المرأة والأمرد زنا لما صح عن النبي صلى الله عليه وسلم أنه قال: " زنا العين النظر وزنا اللسان النطق وزنا اليد البطش وزنا الرجل الخطى وزنا الأذن الاستماع والنفس تمني وتشتهي والفرج يصدق ذلك ويكذبه " . ولأجل ذلك بالغ الصالحون في الإعراض عن المردان وعن النظر إليهم وعن مخالطتهم ومجالستهم. قال الحسن بن ذكوان: لا تجالسوا أولاد الأغنياء فإن لهم صوراً كصور العذارى فهم أشد فتنة من النساء. وقال بعض التابعين ما أنا بأخوف على الشاب الناسك من سبع ضار من الغلام الأمرد يقعد إليه. وكان يقال: لا يبيتن رجل مع أمرد في مكان واحد. وحرم بعض العلماء الخلوة مع الأمرد في بيت أو حانوت أو حمام قياساً على المرأة لأن النبي صلى الله عليه وسلم قال: " ما خلا رجل بامرأة إلا كان الشيطان ثالثهما " . وفي المردان من يفوق النساء بحسنه فالفتنة به أعظم وأنه يمكن في حقه من الشر ما لا يمكن في حق النساء ويتسهل في حقه من طريق الريبة والشر ما لا يتسهل في حق المرأة فهو بالتحريم أولى وأقاويل السلف في التنفير منهم والتحذير من رؤيتهم أكثر من أن تحصر وسموهم الأنتان لأنهم مستقذرون شرعاً. وسواء في كل ما ذكرناه نظر المنسوب إلى الصلاح وغيره. ودخل سفيان الثوري الحمام فدخل عليه صبي حسن الوجه فقال: أخرجوه عني أخرجوه فإني أرى مع كل امرأة شيطاناً وأرى مع كل صبي حسن بضعة عشر شيطاناً. وجاء رجل إلى الإمام أحمد رحمه الله ومعه صبي حسن فقال الإمام ما هذا منك قال ابن أختي. قال لا تجيء به إلينا مرة أخرى ولا تمش معه في طريق لئلا يظن بك من لا يعرفك ولا يعرفه سوءاً.
وروي أن وفد عبد القيس لما قدموا على النبي صلى الله عليه وسلم كان فيهم أمرد حسن فأجلسه النبي صلى الله عليه وسلم خلف ظهره وقال: إنما كانت فتنة داود عليه السلام من النظر وأنشدوا شعراً:
كل الحوادث مبدؤها من النظر ... ومعظم النار من مستصغر الشرر
والمرء ما دام ذا عين يقلبها ... في أعين الغير موقوف على الخطر
كم نظرة فعلت في قلب صاحبها ... فعل السهام بلا قوس ولا وتر
يسر ناظره ما ضر خاطره ... لا مرحباً بسرور عاد بالضرر
وكان يقال النظر بريد الزنا وفي الحديث النظر سهم مسموم من سهام إبليس فمن تركه لله أورث الله قلبه حلاوة عبادة يجدها إلى يوم القيامة.
فصل في عقوبة من أمكن من نفسه طائعاً
عن خالد بن الوليد رضي الله عنه أنه كتب إلى أبي بكر الصديق رضي الله عنه أنه وجد في بعض النواحي رجلاً ينكح في دبره فاستشار أبو بكر الصحابة رضي الله عنهم في أمره فقال علي بن أبي طالب رضي الله عنه: إن هذا ذنب لم يعمله إلا أمة واحدة قوم لوط وقد أعلمنا الله تعالى بما صنع بهم أرى أن يحرق بالنار فكتب أبو بكر إليه أن أحرقه بالنار فأحرقه خالد رضي الله عنه.
وقال علي رضي الله عنه: من أمكن من نفسه طائعاً حتى ينكح ألقى الله عليه شهوة النساء وجعله شيطاناً رجيماً في قبره إلى يوم القيامة.

وأجمعت الأمة على أن من فعل بمملوكه فهو لوطي مجرم ومما روي أن عيسى بن مريم عليه السلام مر في سياحته على نار توقد على رجل فأخذ عيسى عليه السلام ماء ليطفئ عنه فانقلبت النار صبياً وانقلب الرجل ناراً فتعجب عيسى عليه السلام من ذلك وقال يا رب ردهما إلى حالهما في الدنيا لأسألهما عن خبرهما فأحياهما الله تعالى فإذا هما رجل وصبي فقال لهما عيسى عليه السلام: ما خبركما فقال الرجل يا روح الله إني كنت في الدنيا مبتلي بحب هذا الصبي فحملتني الشهوة أن فعلت به الفاحشة فلما أن مت ومات الصبي صير ناراً يحرقني مرة وأصير ناراً أحرقه مرة فهذا عذابنا إلى يوم القيامة. نعوذ بالله من عذاب القبر ونسأله العفو والعافية والتوفيق لما يحب ويرضى.
فصل إلحاق إتيان المرأة في دبرها باللواط
ويلتحق باللواط إتيان المرأة في دبرها مما حرمه الله تعالى ورسوله قال الله عز وجل: " نساؤكم حرث لكم فأتوا حرثكم أنى شئتم " أي كيف شئتم مقبلين ومدبرين في صمام واحد أي موضع واحد. وسبب نزول هذه الآية أن اليهود في زمن النبي صلى الله عليه وسلم كانوا يقولون: إذا أتى الرجل امرأته من دبرها في قبلها جاء الولد أحول فسأل أصحاب رسول الله صلى الله عليه وسلم عن ذلك فأنزل الله هذه الآية تكذيباً لهم: " نساؤكم حرث لكم فأتوا حرثكم أنى شئتم " مجبية أو غير مجبية غير أن ذلك في صمام واحد أخرجه مسلم.
وفي رواية اتقوا: الدبر والحيضة وقوله في صمام واحد أي في موضع واحد وهو الفرج لأنه موضع الحرث أي موضع مزرع الولد وأما الدبر فإنه محل النجو وذلك خبيث مستقذر. وقد روى أبو هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم أنه قال: " ملعون من أتى حائضاً أو امرأة في دبرها " . وروى الترمذي عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال: " من أتى حائضاً أو امرأة في دبرها أو كاهناً فقد كفر بما أنزل على محمد " . فمن جامع امرأته وهي حائض أو جامعها في دبرها فهو ملعون وداخل في هذا الوعيد الشديد وكذا إذا أتى كاهناً. وهو المنجم ومن يدعي معرفة الشيء المسروق ويتكلم على الأمور المغيبات فسأله عن شيء منها فصدقه.
وكثير من الجهال واقعون في هذه المعاصي وذلك من قلة معرفتهم وسماعهم للعلم ولذلك قال أبو الدرداء: كن عالماً أو متعلماً أو مستعلماً أو محباً ولا تكن الخامس فتهلك وهو الذي لا يعلم ولا يتعلم ولا يستمع ولا يحب من يعمل ذلك. ويجب على العبد أن يتوب إلى الله من جميع الذنوب والخطايا. ويسأل الله العفو عما مضى منه في جهله والعافية فيما بقي من عمره اللهم إنا نسألك العفو والعافية في الدين والدنيا والآخرة إنك أرحم الراحمين.
الكبيرة الثانية عشرة
الربا
قال الله تعالى: " يا أيها الذين آمنوا لا تأكلوا الربا أضعافاً مضاعفة واتقوا الله لعلكم تفلحون " وقال الله تعالى: " الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس " أي لا يقومون من قبورهم يوم القيامة إلا كما يقوم الذي قد مسه الشيطان وصرعه ذلك أي ذلك الذي أصابهم بأنهم قالوا إنما البيع مثل الربا.
أي حلالاً فاستحلوا ما حرم الله فإذا بعث الله الناس يوم القيامة خرجوا مسرعين. إلا أكلة الربا فإنهم يقومون ويسقطون كما يقوم المصروع كلما قام صرع لأنهم لما أكلوا الربا الحرام في الدنيا أرباه الله في بطونهم حتى أثقلهم يوم القيامة فهم كلما أرادوا النهوض سقطوا ويريدون الإسراع مع الناس فلا يقدرون.
وقال قتادة: إن آكل الربا يبعث يوم القيامة مجنوناً وذلك علم لأكلة الربا يعرفهم به أهل الموقف. وعن أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: لما أسري بي مررت بقوم بطونهم بين أيديهم كل رجل منهم بطنه مثل البيت الضخم قد مالت بهم بطونهم منضدين على سابلة آل فرعون وآل فرعون يعرضون على النار غدوا وعشيا قال فيقبلون مثل الإبل المنهزمة لا يسمعون ولا يعقلون فإذا أحس بهم أصحاب تلك البطون قاموا فتميل بهم بطونهم فلا يستطيعون أن يبرحوا حتى يغشاهم آل فرعون فيردونهم مقبلين ومدبرين فذلك عذابهم في البرزخ بين الدنيا والآخرة. قال صلى الله عليه وسلم: " فقلت يا جبريل من هؤلاء؟ قال: هؤلاء الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس " .

وفي رواية قال: لما عرج بي سمعت في السماء السابعة فوق رأسي رعداً وصواعق ورأيت رجالاً بطونهم بين أيديهم كالبيوت فيها حيات وعقارب ترى من ظاهر بطونهم فقلت: من هؤلاء يا جبريل فقال هؤلاء أكلة الربا.
وروي عن عبد الرحمن بن عبد الله بن مسعود عن أبيه: إذا ظهر الزنا والربا في قرية أذن الله بهلاكها. وعن عمر مرفوعاً: " إذا ضن الناس بالدينار والدرهم وتبايعوا بالعينة وتتبعوا أذناب البقر وتركوا الجهاد في سبيل الله أنزل الله بلاء فلا يرفعه عنهم حتى يراجعوا دينهم " . وقال صلى الله عليه وسلم: " ما ظهر في قوم الربا إلا ظهر فيهم الجنون ولا ظهر في قوم الزنا إلا ظهر فيهم الموت وما بخس قوم الكيل والوزن إلا منعهم الله القطر " .
وجاء في حديث فيه طول: إن آكل الربا يعذب من حين يموت إلى يوم القيامة بالسباحة في النهر الأحمر الذي هو مثل الدم ويلقم الحجارة وهو المال الحرام الذي جمعه في الدنيا يكلف المشقة فيه ويلقم حجارة من نار كما ابتلع الحرام الذي جمعه في الدنيا هذا العذاب له في البرزخ قبل يوم القيامة مع لعنة الله له. كما صح عن رسول الله صلى الله عليه وسلم أنه قال: أربعة حق على الله أن لا يدخلهم الجنة ولا يذيقهم نعيمها: مدمن الخمر وآكل الربا وآكل مال اليتيم بغير حق والعاق لوالديه إلا أن يتوبوا.
وقد ورد أن أكلة الربا يحشرون في صورة الكلاب والخنازير من أجل حيلتهم على أكل الربا كما مسخ أصحاب السبت حين تحيلوا على إخراج الحيتان التي نهاهم الله عن اصطيادها يوم السبت فحفروا لها حياضاً تقع فيها يوم السبت فيأخذونها يوم الأحد فلما فعلوا ذلك مسخهم الله قردة وخنازير. وهكذا الذين يتحيلون على الربا بأنواع الحيل فإن الله لا تخفى عليه حيل المحتالين قال أيوب السختياني: يخادعون الله كما يخادعون صبياً ولو أتوا الأمر عياناً كان أهون عليهم وقال صلى الله عليه وسلم: " الربا سبعون باباً أهونها مثل أن ينكح الرجل أمه وأن أربى الربا استطالة الرجل في عرض أخيه المسلم " . فصح أنه باب من أعظم أبواب الربا.
وعن أنس قال: خطبنا رسول الله صلى الله عليه وسلم فذكر الربا وعظم شأنه فقال: " الدرهم الذي يصيبه الرجل من الربا أشد من ست وثلاثين زنية في الإسلام " . وعنه صلى الله عليه وسلم قال: " الربا سبعون حوباً أهونها كوقع الرجل على أمه وفي رواية أهونها كالذي ينكح أمه " . والحوب الإثم.
وعن أبي بكر الصديق رضي الله عنه قال: الزائد والمستزيد في النار يعني الآخذ والمعطي فيه سواء نسأل الله العافية.
فصل
عن ابن مسعود رضي الله عنه قال: إذا كان لك على رجل دين فأهدى لك شيئاً فلا تأخذه فإنه ربا. وقال الحسن رحمه الله: إذا كان لك على رجل دين فما أكلت من بيته فهو سحت. وهذا من قوله صلى الله عليه وسلم " كل قرض جر نفعاً فهو ربا وقال ابن مسعود أيضاً: من شفع لرجل شفاعة فأهدى له هدية فهي سحت وتصديقه من قوله صلى الله عليه وسلم: " من شفع لرجل شفاعة فأهدى له عليها فقبلها فقد أتى باباً عظيماً من أبواب الربا " . أخرجه أبو داود. فنسأل الله العفو والعافية في الدين والدنيا والآخرة.
الكبيرة الثالثة عشرة
أكل مال اليتيم وظلمه
قال الله تعالى: " إن الذين يأكلون أموال اليتامى ظلماً إنما يأكلون في بطونهم ناراً وسيصلون سعيراً " . وقال الله تعالى: " ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده " .
وعن أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم قال في المعراج: " فإذا أنا برجال وقد وكل بهم رجال يفكون لحاهم وآخرون يجيئون بالصخور من النار فيقذفونها بأفواههم وتخرج من أدبارهم فقلت: يا جبريل من هؤلاء قال: الذين يأكلون أموال اليتامى ظلماً إنما يأكلون في بطونهم ناراً. رواه مسلم.
وعن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: يبعث الله عز وجل قوماً من قبورهم تخرج النار من بطونهم تأجج أفواههم ناراً فقيل من هم يا رسول الله؟ قال: ألم تر أن الله تعالى يقول: " إن الذين يأكلون أموال اليتامى ظلماً إنما يأكلون في بطونهم ناراً " .
وقال السدي رحمه الله تعالى: يحشر آكل مال اليتيم ظلماً يوم القيامة ولهب النار يخرج من فيه ومن مسامعه وأنفه وعينه كل من رآه يعرفه أنه آكل مال اليتيم.

قال العلماء: فكل ولي ليتيم إذا كان فقيراً فأكل من ماله بالمعروف بقدر قيامه عليه في مصالحه وتنمية ماله فلا بأس عليه وما زاد على المعروف فسحت حرام لقول الله تعالى " ومن كان غنياً فليستعفف ومن كان فقيراً فليأكل بالمعروف " . وفي الأكل بالمعروف أربعة أقوال أحدها أنه الأخذ على وجه القرض والثاني الأكل بقدر الحاجة من غير إسراف والثالث أنه أخذ بقدر إذا عمل لليتيم عملاً والرابع أنه الأخذ عند الضرورة فإن أيسر قضاه وإن لم يوسر فهو في حل وهذه الأقوال ذكره ابن الجوزي في تفسيره .
وفي البخاري أن رسول الله صلى الله عليه وسلم قال: " أنا وكافل اليتيم في الجنة هكذا " . وأشار بالسبابة والوسطى وفرج بينهما. وفي صحيح مسلم عنه صلى الله عليه وسلم قال: " كافل اليتيم له أو لغيره أنا وهو كهاتين في الجنة " . وأشار بالسبابة والوسطى.
كفالة اليتيم هي القيام بأموره والسعي في مصالحه من طعامه وكسوته وتنمية ماله إن كان له مال وإن كان لا مال له أنفق عليه وكساه ابتغاء وجه الله تعالى وقوله في الحديث له أو لغيره أي سواء كان اليتيم قرابة أو أجنبياً منه فالقرابة مثل أن يكفله جده أو أخوه أو أمه أو عمه أو زوج أمه أو خاله أو غيره من أقاربه والأجنبي من ليس بينه وبينه قرابة.
وقال رسول الله صلى الله عليه وسلم: " من ضم يتيماً من المسلمين إلى طعامه وشرابه حتى يغنيه الله تعالى أوجب الله له الجنة إلا أن يعمل ذنباً لا يغفر " . وقال صلى الله عليه وسلم: " من مسح رأس يتيم لا يمسحه إلا لله كان له بكل شعرة مرت عليها يده حسنة ومن أحسن إلى يتيم أو يتيمة عنده كنت أنا وهو هكذا في الجنة " .
وقال رجل لأبي الدرداء رضي الله عنه: أوصني بوصية قال ارحم اليتيم وأدنه منك وأطعمه من طعامك فإني سمعت رسول الله صلى الله عليه وسلم أتاه رجل يشتكي قسوة قلبه فقال رسول الله صلى الله عليه وسلم إن أردت أن يلين قلبك فأدن اليتيم منك وامسح رأسه وأطعمه من طعامك فإن ذلك يلين قلبك وتقدر على حاجتك. ومما حكي عن بعض السلف قال كنت في بداية أمري مكباً على المعاصي وشرب الخمر فظفرت يوماً بصبي يتيم فقير فأخذته وأحسنت أليه وأطعمته وكسوته وأدخلته الحمام وأزلت شعثه وأكرمته كما يكرم الرجل ولده بل أكثر فبت ليلة بعد ذلك فرأيت في النوم أن القيامة قامت ودعيت إلى الحساب وأمر بي إلى النار لسوء ما كنت عليه من المعاصي فسحبتني الزبانية ليمضوا بي إلى النار وأنا بين أيديهم حقير ذليل يجروني سحباً إلى النار وإذا بذلك اليتيم قد اعترضني بالطريق وقال: خلوا عنه يا ملائكة ربي حتى أشفع له إلى ربي فإنه قد أحسن إلي وأكرمني. فقالت الملائكة: إنا لم نؤمر بذلك وإذا النداء من قبل الله تعالى يقول: خلوا عنه فقد وهبت له ما كان منه بشفاعة اليتيم وإحسانه إليه. قال: فاستيقظت وتبت إلى الله عز وجل وبذلت جهدي في إيصال الرحمة إلى الأيتام. ولهذا قال أنس بن مالك رضي الله عنه خادم رسول الله صلى الله عليه وسلم: خير البيوت بيت فيه يتيم يحسن إليه وشر البيوت بيت فيه يتيم يساء إليه وأحب عباد الله إلى الله تعالى من اصطنع صنعاً إلى يتيم أو أرملة. وروي أن الله تعالى أوحى إلى داود عليه السلام يا داود كن لليتيم كالأب الرحيم وكن للأرملة كالزوج الشفيق واعلم كما تزرع كذا تحصد معناه أنك كما تفعل كذلك يفعل معك أي لا بد أن تموت ويبقى لك ولد يتيم أو امرأة أرملة. وقال داود عليه السلام في مناجاته: إلهي ما جزاء من أسند اليتيم والأرملة ابتغاء وجهك؟ قال: جزاؤه أن أظله في ظلي يوم لا ظل إلا ظلي معناه ظل عرشي يوم القيامة.

ومما جاء في فضل الإحسان إلى الأرملة واليتيم عن بعض العلويين وكان نازلاً ببلخ من بلاد العجم وله زوجة علوية وله منها بنات وكانوا في سعة ونعمة فمات الزوج وأصاب المرأة وبناتها بعده الفقر والقلة فخرجت ببناتها إلى بلدة أخرى خوف شماتة الأعداء واتفق خروجها في شدة البرد فلما دخلت ذلك البلد أدخلت بناتها في بعض المساجد المهجورة ومضت تحتال لهم في القوت فمرت بجمعين: جمع على رجل مسلم وهو شيخ البلد وجمع على رجل مجوسي وهو ضامن البلد. فبدأت بالمسلم وشرحت حالها له وقالت أنا امرأة علوية ومعي بنات أيتام أدخلتهم بعض المساجد المهجورة وأريد الليلة قوتهم. فقال لها: أقيمي عندي البينة إنك علوية شريفة. فقالت أنا امرأة غريبة ما في البلد من يعرفني فأعرض عنها فمضت من عنده منكسرة القلب فجاءت إلى ذلك الرجل المجوسي فشرحت له حالها وأخبرته أن معها بنات أيتام وهي امرأة شريفة غريبة وقصت عليه ما جرى لها مع الشيخ المسلم. فقام وأرسل بعض نسائه وأتوا بها وبناتها إلى داره فأطعمهن أطيب الطعام وألبسهن أفخر اللباس وباتوا عنده في نعمة وكرامة. قال فلما انتصف الليل رأى ذلك الشيخ المسلم في منامه كأن القيامة قد قامت وقد عقد اللواء على رأس النبي صلى الله عليه وسلم وإذا القصر من الزمرد الأخضر شرفاته من اللؤلؤ والياقوت وفيه قباب اللؤلؤ والمرجان فقال: يا رسول الله لمن هذا القصر قال لرجل مسلم موحد. فقال يا رسول الله أنا رجل مسلم موحد. فقال رسول الله صلى الله عليه وسلم: أقم عندي البينة أنك مسلم موحد. قال فبقي متحيراً فقال له صلى الله عليه وسلم: لما قصدتك المرأة العلوية قلت أقيمي عندي البينة إنك علوية فكذا أنت أقم عندي البينة إنك مسلم فانتبه الرجل حزينا على رده المرأة خائبة ثم جعل يطوف بالبلد ويسأل عنها حتى دل عليها أنها عند المجوسي فأرسل إليه فأتاه فقال له: أريد منك المرأة الشريفة العلوية وبناتها. فقال: ما إلى هذا من سبيل وقد لحقني من بركاتهم ما لحقني. قال: خذ مني ألف دينار وسلمهن إلي فقال: لا أفعل فقال: لا بد منهن. فقال: الذي تريده أنت أنا أحق به والقصر الذي رأيته في منامك خلق لي. أتدل علي بالإسلام؟ فوالله ما نمت البارحة أنا وأهل داري حتى أسلمنا كلنا على يد العلوية ورأيت مثل الذي رأيت في منامك وقال لي رسول الله صلى الله عليه وسلم العلوية وبناتها عندك؟ قلت: نعم يا رسول الله قال: القصر لك ولأهل دارك وأنت وأهل دارك من أهل الجنة خلقك الله مؤمناً في الأزل. قال فانصرف المسلم وبه من الحزن والكآبة ما لا يعلمه إلا الله. فانظر رحمك الله إلى بركة الإحسان إلى الأرملة والأيتام ما أعقب صاحبه من الكرامة في الدنيا.
ولهذا ثبت في الصحيحين عن رسول الله صلى الله عليه وسلم أنه قال: " الساعي على الأرملة والمساكين كالمجاهد في سبيل الله " . قال الراوي أحسبه قال: " وكالقائم لا يفتر وكالصائم لا يفطر " والساعي عليهم هو القائم بأمورهم ومصالحهم ابتغاء وجه الله تعالى. وفقنا الله لذلك بمنه وكرمه إنه جواد كريم رؤوف غفور رحيم.
الكبيرة الرابعة عشرة
الكذب على الله عز وجل
وعلى رسوله صلى الله عليه وسلم
قال الله عز وجل " ويوم القيامة ترى الذين كذبوا على الله وجوههم مسودة " قال الحسن: هم الذين يقولون: إن شئنا فعلنا وإن شئنا لم نفعل قال ابن الجوزي في تفسيره: وقد ذهب طائفة من العلماء إلى أن الكذب على الله وعلى رسوله كفر ينقل عن الملة. ولا ريب أن الكذب على الله وعلى رسوله في تحليل حرام وتحريم حلال كفر محض وإنما الشأن في الكذب عليه فيما سوى ذلك.
وقال صلى الله عليه وسلم: " من كذب علي بني له بيت في جهنم " وقال صلى الله عليه وسلم: " ومن كذب علي متعمدا فليتبوأ مقعده من النار " وقال صلى الله عليه وسلم: " من روى عني حديثاً وهو يرى أنه كذب فهو أحد الكاذبين " .
وقال صلى الله عليه وسلم: " إن كذباً علي ليس ككذب على غيري من كذب علي متعمدا فليتبوأ مقعده من النار " وقال صلى الله عليه وسلم: " من يقل عني ما لم أقله فليتبوأ مقعده من النار " وقال صلى الله عليه وسلم: " يطبع المؤهل على كل شيء إلا الخيانة والكذب " . نسأل الله التوفيق والعصمة إنه جواد كريم.
الكبيرة الخامسة عشرة
 الفرار من الزحف

إذا لم يزد العدو على ضعف المسلمين إلا متحرفاً لقتال أو متحيزاً إلى فئة وإن بعدت قال الله تعالى: " ومن يولهم يومئذ دبره إلا متحرفاً لقتال أو متحيزاً إلى فئة فقد باء بغضب من الله ومأواه جهنم وبئس المصير " .
وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم " اجتنبوا السبع الموبقات " قالوا وما هن يا رسول الله قال " الشرك بالله والسحر وقتل النفس التي حرم الله إلا بالحق وأكل الربا وأكل مال اليتيم والتولي يوم الزحف وقذف المحصنات الغافلات المؤمنات " .
وعن ابن عباس رضي الله عنهما قال لما نزلت " إن يكن منكم عشرون صابرون يغلبوا مائتين " فكتب الله عليهم أن لا يفر عشرون من مائتين ثم نزلت " الآن خفف الله عنكم وعلم أن فيكم ضعفاً فإن يكن منكم مائة صابرة يغلبوا مائتين وإن يكن منكم ألف يغلبوا ألفين بإذن الله والله مع الصابرين " . فكتب أن لا يفر مائة من مائتين رواه البخاري.
الكبيرة السادسة عشرة
غش الإمام الرعية وظلمه لهم
قال الله تعالى: " إنما السبيل على الذين يظلمون الناس ويبغون في الأرض بغير الحق أولئك لهم عذاب أليم " وقال الله تعالى: " ولا تحسبن الله غافلاً عما يعمل الظالمون إنما يؤخرهم ليوم تشخص فيه الأبصار. مهطعين مقنعي رؤوسهم لا يرتد إليهم طرفهم وأفئدتهم هواء " وقال الله تعالى: " وسيعلم الذين ظلموا أي منقلب ينقلبون " وقال الله تعالى: " كانوا لا يتناهون عن منكر فعلوه لبئس ما كانوا يفعلون " .
وقال رسول الله صلى الله عليه وسلم: " من غشنا فليس منا " . وقال عليه السلام: " الظلم ظلمات يوم القيامة " وقال صلى الله عليه وسلم: " كلكم راع وكلكم مسئول عن رعيته " . وقال رسول الله صلى الله عليه وسلم: " أيما راع غش رعيته فهو في النار " . وقال صلى الله عليه وسلم: " من استرعاه الله رعية ثم لم يحطها بنصحه إلا حرم الله عليه الجنة " . أخرجه البخاري وفي لفظ: " يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة " .
وقال صلى الله عليه وسلم: " ما من حاكم يحكم بين الناس إلا حبس يوم القيامة وملك آخذ بقفاه فإن قال. ألقه ألقاه فهوى في جهنم أربعين خريفاً " رواه الإمام أحمد وقال رسول الله صلى الله عليه وسلم: " ويل للأمراء ويل للعرفاء ويل للأمناء ليتمنين أقوام يوم القيامة أن ذوائبهم كانت معلقة بالثريا يعذبون ولم يكونوا عملوا من شيء " . وقال صلى الله عليه وسلم: " ليأتين على القاضي العدل يوم القيامة ساعة يتمنى أنه لم يقض بين اثنين في تمرة قط " . وقال صلى الله عليه وسلم: " ما من أمير عشرة إلا يؤتى به يوم القيامة مغلولة يده إلى عنقه إما أطلقه عدله أو أوبقه جوره " .
ومن دعاء رسول الله صلى الله عليه وسلم أنه قال: " اللهم من ولي من أمر هذه الأمة شيئاً فرفق بهم فارفق به ومن شفق عليهم فأشفق عليه " . وقال صلى الله عليه وسلم: " من ولاه الله شيئاً من أمور المسلمين فاحتجب دون حاجتهم وخلتهم وفقرهم احتجب الله دون حاجته وخلته وفقره " .
وقال رسول الله صلى الله عليه وسلم: " سيكون أمراء فسقة جورة فمن صدقهم بكذبهم وأعانهم على ظلمهم فليس مني ولست منه ولن يرد علي الحوض " . وقال رسول الله صلى الله عليه وسلم: " صنفان من أمتي لن تنالهم شفاعتي سلطان ظلوم غشوش وغال في الدين يشهد عليهم ويتبرأ منهم " . وقال عليه السلام: " أشد الناس عذاباً يوم القيامة إمام جائر " . وفي الحديث أن رسول الله صلى الله عليه وسلم قال: " أيها الناس مروا بالمعروف وانهوا عن المنكر قبل أن تدعوا الله فلا يستجيب لكم وقبل أن تستغفروا الله فلا يغفر لكم إن الأحبار من اليهود والرهبان من النصارى لما تركوا الأمر بالمعروف والنهي عن المنكر لعنهم الله على لسان أنبيائهم ثم عمهم بالبلاء " .
وقال رسول الله صلى الله عليه وسلم: " من أحدث في أمرنا هذا ما ليس منه فهو رد " . " ومن أحدث حدثاً أو آوى محدثنا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه صرفاً ولا عدلاً " . وفي الحديث أيضاً من لا يرحم لا يرحم لا يرحم الله من لا يرحم الناس " . وقال صلى الله عليه وسلم: " الإمام العادل يظله الله في ظله يوم لا ظل إلا ظله " . وقال: " المقسطون على منابر من نور الذين يعدلون في حكمهم وأهليهم وما ولوا " .

ولما بعث رسول الله صلى الله عليه وسلم معاذاً رضي الله عنه إلى اليمن قال: " إياك وكرائم أموالهم واتق دعوة المظلوم فإنها ليس بينها وبين الله حجاب " . رواه البخاري وقال عليه الصلاة والسلام: " ثلاثة لا يكلمهم الله يوم القيامة: فذكر منهم الملك الكذاب وقال: إنكم ستحرصون على الإمارة وستكون ندامة يوم القيامة " . رواه البخاري وفيه أيضاً " وإنا والله لا نولي هذا العمل أحدا سأله أو أحداً حرص عليه " .
وقال رسول الله صلى الله عليه وسلم: يا كعب بن عجرة أعاذك الله من إمارة السفهاء أمراء يكونون من بعدي لا يهتدون بهديي ولا يستنون بسنتي. وعن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: من طلب قضاء المسلمين حتى يناله ثم غلب عدله جوره فله الجنة ومن غلب جوره عدله فله النار.
وقال: " ستحرصون على الإمارة وستكون ندامة يوم القيامة " . وقال عمر لأبي ذر رضي الله عنهما حدثني بحديث سمعته من رسول الله فقال أبو ذر: سمعت رسول الله صلى الله عليه وسلم يقول: " يجاء بالوالي يوم القيامة فينبذ به على جسر جهنم فيرتج به الجسر ارتجاجة لا يبقى منه مفصل إلا زال عن مكانه فإن كان مطيعاً لله في عمله مضى به وإن كان عاصياً لله في عمله انخرق به الجسر فهوى به في جهنم مقدار خمسين عاماً " . فقال عمر: من يطلب العمل بها يا أبا ذر قال: من سلت الله أنفه وألصق خده بالتراب.
وقال عمرو بن المهاجر قال لي عمر بن عبد العزيز رضي الله عنه: إذا رأيتني قد ملت عن الحق فضع يدك في تلبابي ثم قل: يا عمر ما تصنع. يا راضياً باسم الظالم كم عليك من المظالم السجن جهنم والحق حاكم ولا حجة لك فيما تخاصم القبر مهول فتذكر حبسك والحساب طويل فخلص نفسك والعمر كيوم فبادر شمسك تفرح بمالك والكسب خبيث وتمرح بآمالك والسير حثيث إن الظلم لا يترك منه قدر أنملة. فإذا رأيت ظالماً قد سطا فنم له فربما بات فأخذت جنبه من الليل نملة أي قروح في الجسد.
الكبيرة السابعة عشرة
الكبر
الكبر والفخر والخيلاء والعجب والتيه قال الله تعالى: " وقال موسى إني عذت بربي وربكم من كل متكبر لا يؤمن بيوم الحساب " وقال الله تعالى: " إنه لا يحب المستكبرين " .
وقال رسول الله صلى الله عليه وسلم: " بينما رجل يتبختر في مشيه إذ خسف الله به الأرض فهو يتجلل فيها إلى يوم القيامة " وقال عليه الصلاة والسلام: " يحشر الجبارون المتكبرون يوم القيامة أمثال الذر يطؤهم الناس يغشاهم الذل من كل مكان " . وقال بعض السلف أول ذنب عصي الله به الكبر قال الله تعالى: " وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس أبى واستكبر وكان من الكافرين " . فمن استكبر على الحق لم ينفعه إيمانه كما فعل إبليس. وعن النبي صلى الله عليه وسلم قال: " لا يدخل الجنة أحد في قلبه مثقال ذرة من كبر " . رواه مسلم وقال الله تعالى: " إن الله لا يحب كل مختال فخور " وقال صلى الله عليه وسلم: قال الله تعالى: " العظمة إزاري والكبرياء ردائي فمن نازعني فيهما ألقيته في النار " . رواه مسلم المنازعة المجاذبة.
وقال صلى الله عليه وسلم: " اختصمت الجنة والنار فقالت الجنة: مالي ما يدخلني إلا ضعفاء الناس وسقطهم وقالت النار أوثرت بالجبارين والمتكبرين. الحديث وقال الله تعالى: " ولا تصعر خدك للناس ولا تمش في الأرض مرحاً إن الله لا يحب كل مختال فخور " أي لا تمل خدك معرضاً متكبراً والمرح التبختر.
وقال سلمة بن الأكوع: أكل رجل عند رسول الله صلى الله عليه وسلم بشماله قال: كل بيمينك. قال لا أستطيع فقال: " لا استطعت ما منعه إلا الكبر فما رفعها إلى فيه بعد " . رواه مسلم. وقال عليه الصلاة والسلام: " ألا أخبركم بأهل النار كل عتل جواظ مستكبر " . العتل الغليظ الجافي والجواظ الجموع المنوع وقيل الضخم المختال في مشيته وقيل البطين.

عن ابن عمر رضي الله عنهما: قال سمعت رسول الله صلى الله عليه وسلم يقول: " ما من رجل يختال في مشيته ويتعاظم في نفسه إلا لقي الله وهو عليه غضبان " . وصح من حديث أبي هريرة: أول ثلاثة يدخلون النار: أمير مسلط أي ظالم وغني لا يؤدي الزكاة وفقير فخور وفي صحيح البخاري عن رسول الله صلى الله عليه وسلم قال: " ثلاثة لا ينظر الله إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم المسبل والمنان والمنفق سلعته بالصلف الكاذب " . والمسبل هو الذي يسبل إزاره أو ثيابه أو سراويله حتى يكون إلى قدميه لأنه صلى الله عليه وسلم قال: " ما أسبل من الكعبين من الإزار فهو في النار " .
وأشر الكبر الذي فيه من يتكبر على العباد بعلمه ويتعاظم في نفسه بفضيلته فإن هذا لم ينفعه علمه فإن من طلب العلم للآخرة كسره علمه وخشع قلبه واستكانت نفسه وكان على نفسه بالمرصاد فلا يفتر عنها بل يحاسبها كل وقت ويتفقدها فإن غفل عنها جمحت عن الطريق المستقيم وأهلكته. ومن طلب العلم للفخر والرياسة وبطر على المسلمين وتحامق عليهم وازدراهم فهذا من أكبر الكبر ولا يدخل الجنة من كان في قلبه مثقال ذرة من كبر ولا حول ولا قوة إلا بالله العلي العظيم.
الكبيرة الثامنة عشرة
شهادة الزور
قال الله تعالى: " والذين لا يشهدون الزور " الآية وفي الأثر عدلت شهادة الزور الشرك بالله تعالى مرتين وقال الله تعالى: " واجتنبوا قول الزور " . وفي الحديث لا تزول قدما شاهد الزور يوم القيامة حتى تجب له النار. قال المصنف رحمه الله تعالى: شاهد الزور قد ارتكب عظائم أحدها الكذب والافتراء. قال الله تعالى: " إن الله لا يهدي من هو مسرف كذاب " .
وفي الحديث يطبع المؤمن على كل شيء ليس الخيانة والكذب وثانيها إنه ظلم الذي شهد عليه حتى أخذ بشهادته ماله وعرضه وروحه وثالثها إنه ظلم الذي شهد له بأن ساق إليه المال الحرام فأخذه بشهادته فوجبت له النار وقال صلى الله عليه وسلم: " من قضيت له من مال أخيه بغير حق فلا يأخذه فإنما أقطع له قطعة من نار " . ورابعها: أنه أباح ما حرم الله تعالى وعصمه من المال والدم والعرض قال رسول الله صلى الله عليه وسلم: " ألا أنبئكم بأكبر الكبائر؟ الإشراك بالله وعقوق الوالدين ألا وقول الزور ألا وشهادة الزور فما زال يكررها حتى قلنا ليته سكت " . رواه البخاري فنسأل الله تعالى السلامة والعافية من كل بلاء.
الكبيرة التاسعة عشرة
شرب الخمر
قال الله تعالى: " يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه لعلكم تفلحون إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر ويصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون " .
فقد نهى عز وجل في هذه الآية عن الخمر وحذر منها وقال النبي صلى الله عليه وسلم: " اجتنبوا الخمر فإنها أم الخبائث فمن لم يجتنبها فقد عصى الله ورسوله واستحق العذاب بمعصية الله ورسوله. قال الله تعالى: " ومن يعص الله ورسوله ويتعد حدوده يدخله ناراً خالداً فيها وله عذاب مهين " .
وعن ابن فباس رضي الله عنهما قال: لما نزل تحريم الخمر مشى الصحابة بعضهم إلى بعض وقالوا حرمت الخمر وجعلت عدلاً للشرك.
وذهب عبد الله بن عمرو إلى أن الخمر أكبر الكبائر وهي بلا ريب أم الخبائث وقد لعن شاربها في غير حديث وعن ابن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم: " كل مسكر خمر وكل خمر حرام ومن شرب الخمر في الدنيا ومات ولم يتب منها وهو مدمنها لم يشربها في الآخرة " . رواه مسلم وروى مسلم عن جابر رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " إن على الله عهداً لمن شرب المسكر أن يسقيه الله من طينة الخبال قيل يا رسول الله وما طينة الخبال؟ قال: عرق أهل النار أو عصارة أهل النار " .
وفي الصحيحين أن رسول الله صلى الله عليه وسلم قال: من شرب الخمرة في الدنيا يحرمها في الآخرة.
ذكر أن مدمن الخمر كعابد الوثن
رواه الإمام أحمد في مسنده من حديث أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: " مدمن الخمر كعابد الوثن " .
ذكر أن مدمن الخمر إذا مات ولم يتب لا يدخل الجنة

روى النسائي من حديث ابن عمر أن رسول الله صلى الله عليه وسلم قال: " لا يدخل الجنة عاق ولا مدمن خمر " وفي رواية " ثلاثة قد حرم الله عليهم الجنة مدمن الخمر والعاق لوالديه والديوث وهو الذي يقر السوء في أهله " .
ذكر أن السكران لا يقبل الله منه حسنة
روى جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال: " ثلاثة لا تقبل لهم صلاة ولا ترفع لهم حسنة إلى السماء: العبد الأبق حتى يرجع إلى مواليه فيضع يده في أيديهم والمرأة الساخط عليها زوجها حتى يرضى عنها والسكران حتى يصحو " .
والخمر ما خامر العقل أي غطاه سواء كان رطباً أو يابساً أو مأكولاًً أو مشروباً وعن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: " لا يقبل الله لشارب الخمر صلاة ما دام في جسده شيء منها " . وفي رواية " من شرب الخمر لم يقبل الله منه شيئاً ومن سكر منها لم تقبل له صلاة أربعين صباحاً فإن تاب ثم عاد كان حقاً على الله أن يسقيه من مهل جهنم " . وقال رسول الله صلى الله عليه وسلم: " من شرب الخمر ولم يسكر أعرض الله عنه أربعين ليلة ومن شرب الخمر وسكر لم يقبل الله منه صرفاً ولا عدلاً أربعين ليلة فإن مات فيها مات كعابد وثن وكان حقاً على الله أن يسقيه من طينة الخبال قيل: يا رسول الله وما طينة الخبال قال عصارة أهل النار القيح والدم " .
وقال عبد الله بن أبي أوفى: من مات مدمنا للخمر مات كعابد اللات والعزى. قيل: أرأيت مدمن الخمر هو الذي لا يستفيق من شربها قال: لا ولكن هو الذي يشربها إذا وجدها ولو بعد سنين.
ذكر أن من شرب الخمر لا يكون مؤمناً حين يشربها
عن أبي هريرة عن النبي صلى الله عليه وسلم: " لا يسرق السارق حين يسرق وهو مؤمن ولا يزني الزاني حين يزني وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن والتوبة معروضة بعد. أخرجه البخاري وفي الحديث " من زنى أو شرب الخمر نزع الله منه الإيمان كما يخلع الإنسان القميص من رأسه " . وفيه: من شرب الخمر ممسياً أصبح مشركاً ومن شربها مصبحاً أمسى مشركاً. وفيه عن النبي صلى الله عليه وسلم أنه قال: " إن رائحة الجنة لتوجد من مسيرة خمسمائة عام ولا يجد ريحها عاق ولا منان ولا مدمن خمر ولا عابد وثن " . وروى الإمام أحمد من حديث أبي موسى الأشعري رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " لا يدخل الجنة مدمن خمر ولا مؤمن بسحر ولا قاطع رحم ومن مات وهو يشرب الخمر سقاه الله من نهر الغوطة وهو ماء يجري من فروج المومسات أي الزانيات يؤذي أهل النار ريح فروجهن " .
وقال رسول الله صلى الله عليه وسلم: " إن الله بعثني رحمة وهدى للعالمين بعثني لأمحق المعازف والمزامير وأمر الجاهلية وأقسم ربي تعالى بعزته لا يشرب عبد من عبيدي جرعة من الخمر إلا سقيته مثلها من حميم جهنم ولا يدعها عبد من عبيدي من مخافتي إلا سقيته إياها في حظائر القدس مع خير الندماء " .
ذكر من لعن في الخمر
روى أبو داود أن رسول الله صلى الله عليه وسلم قال: " لعنت الخمر بعينها وشاربها وساقيها وبائعها ومبتاعها وعاصرها ومعتصرها وحاملها والمحمولة إليه وآكل ثمنها " . ورواه الإمام أحمد من حديث ابن عباس قال سمعت رسول الله صلى الله عليه وسلم يقول: " أتاني جبريل عليه السلام فقال: يا محمد إن الله لعن الخمر وعاصرها ومعتصرها وبائعها ومبتاعها وشاربها وآكل ثمنها وحاملها والمحمولة إليه وساقيها ومستقيها " .
ذكر النهي عن عيادة شربة الخمر إذا مرضوا وكذلك لا يسلم عليهم
عن عبد الله بن عمرو بن العاص رضي الله عنهما قال " لا تعودوا شراب الخمر إذا مرضوا " قال البخاري وقال ابن عمر لا تسلموا على شربة الخمر وقال صلى الله عليه وسلم: " لا تجالسوا شراب الخمر ولا تعودوا مرضاهم ولا تشهدوا جنائزهم وإن شارب الخمر يجيء يوم القيامة مسوداً وجهه مدلعاً لسانه على صدره يسيل لعابه يقذره كل من رآه وعرفه أنه شارب خمر " .
قال بعض العلماء: إنما نهى عن عيادتهم والسلام عليهم لأن شارب الخمر فاسق ملعون قد لعنه الله ورسوله كما تقدم في قوله لعن الله الخمور وشاربها الحديث فإن اشتراها وعصرها كان ملعوناً مرتين وإن سقاها لغيره كان ملعوناً ثلاث مرات فلذلك نهى عن عيادته والسلام عليه إلا أن يتوب فمن تاب تاب الله عليه.
ذكر أن الخمر لا يحل التداوي بها

عن أم سلمة رضي الله عنها قالت اشتكت ابنة لي فنبذت لها في كوز فدخل علي رسول الله صلى الله عليه وسلم وهو يغلي فقال ما هذا يا أم سلمة فذكرت له أني أداوي به ابنتي فقال رسول الله صلى الله عليه وسلم: " إن الله تعالى لم يجعل شفاء أمتي فيما حرم عليها " .
ذكر أحاديث متفرقة رويت في الخمر
من ذلك ما ذكره أبو نعيم في الحلية عن أبي موسى رضي الله عنه قال: أتي النبي صلى الله عليه وسلم بنبيذ في جرة له نشيش فقال: " اضربوا بهذا الحائط فإن هذا شرب من لا يؤمن بالله واليوم الآخر " . وقال رسول الله صلى الله عليه وسلم: " من كان في صدره آية من كتاب الله وصب عليها الخمر يجيء يوم القيامة كل حرف من تلك الآية فيأخذ بناصيته حتى يوقفه بين يدي الله تبارك وتعالى فيخاصمه ومن خاصمه القرآن خصم. فالويل لمن كان القرآن خصمه يوم القيامة وجاء عن النبي صلى الله عليه وسلم: " ما من قوم اجتمعوا على مسكر في الدنيا إلا جمعهم الله في النار فيقبل بعضهم على بعض يتلاومون يقول أحدهم للآخر يا فلان لا جزاك الله عني خيراً فأنت الذي أوردتني هذا المورد ويقول له الآخر مثل ذلك " . وجاء عن النبي صلى الله عليه وسلم أنه قال: " من شرب الخمر في الدنيا سقاه الله من سم الأساودة شربة يتساقط لحم وجهه في الإناء قبل أن يشربها فإذا شربها تساقط لحمه وجلده يتأذى به أهل النار ألا وشاربها وعاصرها ومعتصرها وحاملها والمحمولة إليه وآكل ثمنها شركاء في إثمها لا يقبل الله منهم صلاة ولا صوماً ولا حجاً حتى يتوبوا فإن ماتوا قبل التوبة كان حقاً على الله أن يسقيهم بكل جرعة شربوها في الدنيا من صديد جهنم ألا وكل مسكر خمر وكل خمر حرام " .
ويدخل في قوله صلى الله عليه وسلم كل مسكر خمر: الحشيشة كما سيأتي الكلام عليها إن شاء الله تعالى. روي " أن شربة الخمر إذا أتوا على الصراط يتخطفهم الزبانية إلى نهر الخبال فيسقون بكل كأس شربوها من الخمر شربة من نهر الخبال فلو أن تلك الشربة تصب من السماء لأحرقت السماوات من حرها " . نعوذ بالله منها.
ذكر الآثار عن السلف في الخمر
ذكر ابن مسعود رضي الله عنه قال إذا مات شارب الخمر فادفنوه ثم اصلبوه على خشبة ثم انبشوا عنه قبره فإن لم تروا وجهه مصروفاً عن القبلة وإلا فاتركوه مصلوباً وعن الفضيل بن عياض أنه حضر عند تلميذ له حضرته الوفاة فجعل يلقنه الشهادة ولسانه لا ينطق بها فكررها عليه فقال: لا أقولها وأنا بريء منها فخرج الفضيل من عنده وهو يبكي ثم رآه بعد مدة في منامه وهو يسحب به إلى النار فقال له: يا مسكين بم نزعت منك المعرفة فقال: يا أستاذ كان بي علة فأتيت بعض الأطباء فقال لي تشرب في كل سنة قدحاً من الخمر وإن لم تفعل تبقى بك علتك فكنت أشربها في كل سنة لأجل التداوي فهذا حال من يشربها للتداوي فكيف حال من يشربها لغير ذلك نسأل الله العفو والعافية من كل بلاء.
وسئل بعض التائبين عن سبب توبته فقال كنت أنبش القبور فرأيت فيها أمواتاً مصروفين عن القبلة فسألت أهليهم عنهم فقالوا كانوا يشربون الخمر في الدنيا وماتوا من غير توبة وقال بعض الصالحين مات لي ولد صغير فلما دفنته رأيته بعد موته في المنام وقد شاب رأسه فقلت يا ولدي دفنتك وأنت صغير فما الذي شيبك فقال يا أبتي دفن إلى جانبي رجل ممن كان يشرب الخمر في الدنيا فزفرت جهنم لقدومه زفرة لم يبق منها طفل إلا شاب رأسه من شدة زفرتها نعوذ بالله منها ونسأل الله العفو والعافية مما يوجب العذاب في الآخرة.
فالواجب على العبد أن يتوب إلى الله تعالى قبل أن يدركه الموت وهو على أشر حالة فيلقى في النار نعوذ بالله منها.
فصل في ذكر الحشيشة وتحريمها
والحشيشة المصنوعة من ورق القنب حرام كالخمر يحد شاربها كما يحد شارب الخمر وهي أخبث من الخمر من جهة أنها تفسد العقل والمزاج حتى يصير في الرجل تخنث ودياثة وغير ذلك من الفساد والخمر أخبث من جهة أنها تفضي إلى المخاصمة والمقاتلة وكلاهما يصد عن ذكر الله وعن الصلاة.

وقد توقف بعض العلماء المتأخرين في حدها ورأى أن أكلتها تعزر بما دون الحد حيث ظنها تغير العقل من غير طرب بمنزلة البنج ولم يجد للعلماء المتقدمين فيها كلاماً وليس كذلك بل أكلتها ينشون ويشتهونها كشراب الخمر وأكثر حتى لا يصبروا عنها وتصدهم عن ذكر الله وعن الصلاة إذا أكثروا منها مع ما فيها من الدياثة والتخنث وفساد المزاج والعقل وغير ذلك. لكن لما كانت جامدة مطعومة ليست شراباً تنازع العلماء في نجاستها على ثلاثة أقوال في مذهب الإمام أحمد وغيره فقيل هي نجسة كالخمر المشروبة وهذا هو الاعتبار الصحيح وقيل لا لجمودها وقيل يفرق بين جامدها ومائعها وبكل حال: فهي داخلة فيما حرم الله ورسوله من الخمر المسكر لفظاً ومعنى قال أبو موسى: يا رسول الله أفتنا في شرابين كنا نصنعهما باليمن البتع وهو من العسل ينبذ حتى يشتد و " المزر " وهو من الذرة والشعير ينبذ حتى يشتد قال: وكان رسول الله صلى الله عليه وسلم قد أعطي جوامع الكلم بخواتمه فقال صلى الله عليه وسلم: " كل مسكر حرام " رواه مسلم وقال صلى الله عليه وسلم: " ما أسكر كثيره فقليله حرام " . ولم يفرق صلى الله عليه وسلم بين نوع ونوع لكونه مأكولاً أو مشروباً على أن الخمر قد يصطنع بها يعني الخبز وهذه الحشيشة قد تذاب بالماء وتشرب والخمر يشرب ويؤكل والحشيشة تشرب وتؤكل وإنما لم يذكرها العلماء لأنها لم تكن على عهد السلف الماضي وإنما حدثت في مجيء التتار إلى بلاد الإسلام وقد قيل في وصفها شعراً:
فآكلها وزارعها حلالاً ... فتلك على الشقي مصيبتان
فوالله ما فرح إبليس بمثل فرحه بالحشيشة لأنه زينها للأنفس الخسيسة فاستحلوها واسترخصوها:
قل لمن يأكل الحشيشة جهلاً ... عشت في أكلها بأقبح عيشه
قيمة المرء جوهر فلماذا ... يا أخا الجهل بعته بحشيشه
حكاية
عن عبد الملك بن مروان أن شاباً جاء إليه باكياً حزيناً فقال يا أمير المؤمنين إني ارتكبت ذنباً عظيماً فهل لي من توبة قال وما ذنبك قال ذنبي عظيم قال وما هو فتب إلى الله تعالى فإنه يقبل التوبة عن عباده ويعفو عن السيئات قال يا أمير المؤمنين كنت أنبش القبور وكنت أرى فيها أموراً عجيبة قال وما رأيت قال يا أمير المؤمنين نبشت ليلة قبراً فرأيت صاحبه قد حول وجهه عن القبلة فخفت منه وأردت الخروج وإذا أنا بقائل يقول في القبر ألا تسأل عن الميت لماذا حول وجهه عن القبلة فقلت لماذا حول قال لأنه كان مستخفاً بالصلاة هذا جزاء مثله. ثم نبشت قبراً آخر فرأيت صاحبه قد حول خنزيراً وقد شد بالسلاسل والأغلال في عنقه فخفت منه وأردت الخروج وإذا بقائل يقول لي ألا تسأل عن عمله ولماذا يعذب فقلت لماذا فقال كان يشرب الخمر في الدنيا ومات من غير توبة. والثالث يا أمير المؤمنين نبشت قبراً فوجدت صاحبه قد شد بالأرض بأوتار من نار وأخرج لسانه من قفاه فخفت ورجعت وأردت الخروج فنوديت ألا تسأل عن حاله لماذا ابتلي فقلت لماذا فقال كان لا يتحرز من البول وكان ينقل الحديث بين الناس فهذا جزاء مثله. والرابع يا أمير المؤمنين نبشت قبراً فوجدت صاحبه قد اشتعل ناراً فخفت منه وأردت الخروج فقيل ألا تسأل عنه وعن حاله فقلت وما حاله فقال كان تاركاً للصلاة. والخامس يا أمير المؤمنين نبشت قبراً فرأيته قد وسع على الميت مد البصر وفيه نور ساطع والميت نائم على سرير وقد أشرق نوره وعليه ثياب حسنة فأخذتني منه هيبة وأردت الخروج فقيل لي: هلا تسأل عن حاله لماذا أكرم بهذا الكرامة؟ فقلت لماذا أكرم فقيل لي: لأنه كان شاباً طائعاً نشأ في طاعة الله عز وجل وعبادته فقال عبد الملك عند ذلك إن في هذا لعبرة للعاصين وبشارة للطائعين فالواجب على المبتلى بهذه المعائب المبادرة إلى التوبة والطاعة جعلنا الله وإياكم من الطائعين وجنبنا أفعال الفاسقين إنه جواد كريم.
الكبيرة العشرون
القمار
قال الله تعالى: " يأيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه لعلكم تفلحون إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر ويصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون " .

والميسر هو القمار بأي نوع كان: نرد أو شطرنج أو فصوص أو كعاب أو جوز أو بيض أو حصى أو غيره وهو من أكل أموال الناس بالباطل الذي نهى الله عنه بقوله " ولا تأكلوا أموالكم بينكم بالباطل " . وداخل في قول النبي صلى الله عليه وسلم: " إن رجالا يتخوضون في مال الله بغير حق فلهم النار يوم القيامة " . وفي صحيح البخاري أن رسول الله صلى الله عليه وسلم قال: " من قال لصاحبه تعالى أقامرك فليتصدق " . فإذا كان مجرد القول يوجب الكفارة أو الصدقة فما ظنك بالفعل؟!
فصل في النرد والشطرنج
اختلف العلماء في النرد والشطرنج إذا خلياً عن رهن اتفقوا على تحريم اللعب بالنرد لما صح عن رسول الله صلى الله عليه وسلم أنه قال: " من لعب بالنردشير فكأنما صبغ يده في لحم الخنزير ودمه " . أخرجه مسلم. وقال صلى الله عليه وسلم: " من لعب بالنرد فقد عصى الله ورسوله " . وقال ابن عمر رضي الله عنه: اللعب بالنرد قمار كالدهن بودك الخنزير.
قال: وأما الشطرنج فأكثر العلماء على تحريم اللعب بها سواء كان برهن أو بغيره أما بالرهن فهو قمار بلا خلاف وأما الكلام إذا خلا عن الرهن فهو أيضاً قمار حرام عند أكثر العلماء وحكي إباحته في رواية عن الشافعي إذا كان في خلوة ولم يشغل عن واجب ولا عن صلاة في وقتها وسئل النووي رحمه الله عن اللعب بالشطرنج أحرام أم جائز فأجاب رحمه الله تعالى هو حرام عند أكثر أهل العلم. وسئل أيضاً رحمه الله عن لعب الشطرنج هل يجوز أم لا وهل يأثم اللاعب بها أم لا أجاب رحمه الله إن فوت به صلاة عن وقتها أو لعب بها على عوض فهو حرام وإلا فمكروه عند الشافعي وحرام عند غيره وهذا كلام النووي في فتاويه.
والدليل على تحريمه على قول الأكثرين في قول الله تعالى: " حرمت عليكم الميتة والدم ولحم الخنزير " إلى قوله " وأن تستقسموا بالأزلام " قال سفيان ووكيع بن الجراح هي الشطرنج وقال علي بن أبي طالب رضي الله عنه الشطرنج ميسر الأعاجم ومر رضي الله عنه على قوم يلعبون بها فقال ما هذه التماثيل التي أنتم لها عاكفون لأن يمس أحدكم جمراً حتى يطفى خير له من أن يمسسها. ثم قال والله لغير هذا خلقتم وقال أيضاً رضي الله عنه صاحب الشطرنج أكذب الناس. يقول أحدهم قتلت وما قتل. ومات وما مات. وقال أبو موسى الأشعري رضي الله تعالى عنه: لا يلعب بالشطرنج إلا خاطئ. وقيل لإسحاق بن راهويه أترى في اللعب بالشطرنج بأس فقال: البأس كله فيه. فقيل له: إن أهل الثغور يلعبون بها لأجل الحرب فقال: هو فجور. وسئل محمد بن كعب القرظي عن اللعب بالشطرنج فقال: أدنى ما يكون فيها أن اللاعب بها يعرض يوم القيامة أو قال يحشر يوم القيامة مع أصحاب الباطل.
وسئل ابن عمر رضي الله عنهما عن الشطرنج فقال: هي أشر من النرد وتقدم الكلام عن تحريمه. وسئل الإمام مالك بن أنس رحمه الله عن الشطرنج فقال: الشطرنج من النرد. بلغنا عن ابن عباس أنه ولي مالا ليتيم فوجدها في تركة والد اليتيم فأحرقها ولو كان اللعب بها حلالاً لما جاز له أن يحرقها لكونها مال اليتيم ولكن لما كان اللعب بها حراماً أحرقها فتكون من جنس الخمر إذا وجد في مال اليتيم وجبت إراقته كذلك الشطرنج وهذا مذهب حبر الأمة رضي الله عنه. وقيل لإبراهيم النخعي: ما تقول في اللعب بالشطرنج فقال: إنها ملعونة.
وروى أبو بكر الأثرم في جامعه عن واثلة بن الأسقع عن رسول الله صلى الله عليه وسلم قال: " إن لله في كل يوم ثلثمائة وستين نظرة إلى خلقه ليس لصاحب الشاه فيها نصيب يعني لاعب الشطرنج لأنه يقول شاه مات. وروى أبو بكر الأجري بإسناده عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: " إذا مررتم بهؤلاء الذين يلعبون بهذه الأزلام النرد والشطرنج وما كان من اللهو فلا تسلموا عليهم فإنهم إذا اجتمعوا وأكبوا عليها جاءهم الشيطان بجنوده فأحدق بهم كلما ذهب واحد منهم يصرف بصره عنها لكزه الشيطان بجنوده فلا يزالون يلعبون حتى يتفرقوا كالكلاب اجتمعت على جيفة فأكلت منها حتى ملأت بطونها ثم تفرقت ولأنهم يكذبون عليها فيقولون: شاه مات. وروي عنه صلى الله عليه وسلم أنه قال: " أشد الناس عذابا يوم القيامة صاحب الشاه يعني صاحب الشطرنج ألا تراه يقول قتلته والله مات والله افترى وكذب على الله " .

وقال مجاهد: ما من ميت يموت إلا مثل له جلساؤه الذين كان يجالسهم فاحتضر رجل ممن كان يلعب بالشطرنج فقيل له: قل لا إله إلا الله فقال: شاهك ثم مات فغلب على لسانه ما كان يعتاده حال حياته في اللعب فقال عوض كلمة الإخلاص: شاهك وهذا كما جاء في إنسان آخر ممن كان يجالس شراب الخمر أنه حين حضره الموت فجاءه إنسان يلقنه الشهادة فقال له: اشرب واسقني ثم مات فلا حول ولا قوة إلا بالله العلي العظيم. وهذا كما جاء في حديث مروي: يموت كل إنسان على ما عاش عليه ويبعث على ما مات عليه. فنسأل الله المنان بفضله أن يتوفانا مسلمين لا مبدلين ولا مغيرين ولا ضالين ولا زائغين إنه جواد كريم.
الكبيرة الحادية والعشرون
قذف المحصنات
قال الله تعالى: " إن الذين يرمون المحصنات الغافلات المؤمنات لعنوا في الدنيا والآخرة ولهم عذاب عظيم يوم تشهد عليهم ألسنتهم وأيديهم وأرجلهم بما كانوا يعملون " . وقال الله تعالى: " والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون " .
بين الله تعالى في الآية أن من قذف امرأة محصنة حرة عفيفة عن الزنا والفاحشة أنه ملعون في الدنيا والآخرة وله عذاب عظيم وعليه في الدنيا الحد ثمانون جلدة وتسقط شهادته وإن كان عدلاً. وفي الصحيحين أن رسول الله صلى الله عليه وسلم قال: " اجتنبوا السبع الموبقات " فذكر منها قذف المحصنات الغافلات المؤمنات والقذف أن يقول لامرأة أجنبية حرة عفيفة مسلمة يا زانية أو يا باغية أو يا قحبة أو يقول لزوجها: يا زوج القحبة أو يقول لولدها: يا ولد الزانية أو يا ابن القحبة. أو يقول لبنتها يا بنت الزانية أو يا بنت القحبة. فإن القحبة عبارة عن الزانية فإذا قال ذلك أحد من رجل أو امرأة لرجل أو لامرأة كمن قال لرجل يا زاني أو قال لصبي حر يا علق أو يا منكوح وجب عليه الحد ثمانون جلدة إلا أن يقيم بينة بذلك والبينة كما قال الله: أربعة شهداء يشهدون على صدقه فيما قذف به تلك المرأة أو ذاك الرجل فإن لم يقم بينة جلد إذا طالبته بذلك التي قذفها أو إذا طالبه بذلك الذي قذفه وكذلك إذا قذف مملوكه أو جاريته بأن قال لمملوكه: يا زاني أو لجاريته يا زانية أو يا باغية أو يا قحبة لما ثبت في الصحيحين عن رسول الله صلى الله عليه وسلم أنه قال: " من قذف مملوكه بالزنا أقيم عليه الحد يوم القيامة إلا أن يكون كما قال " . وكثير من الجهال واقعون في هذا الكلام الفاحش الذي عليهم فيه العقوبة في الدنيا والآخرة ولهذا ثبت في الصحيحين عن رسول الله صلى الله عليه وسلم أنه قال: " إن الرجل ليتكلم بالكلمة ما يتبين فيها يزل بها في النار أبعد مما بين المشرق والمغرب " . فقال له معاذ بن جبل: يا رسول الله وإنا لمؤاخذون بما نتكلم به. فقال: " ثكلتك أمك يا معاذ وهل يكب الناس في النار على وجوههم إلا حصائد ألسنتهم " . وفي الحديث: " من كان يؤمن بالله واليوم الآخر فليقل خيراً أو ليصمت " . وقال الله تبارك وتعالى في كتابه العزيز: " ما يلفظ من قول إلا لديه رقيب عتيد " . وقال عقبة بن عامر: يا رسول الله ما النجاة قال: " أمسك عليك لسانك وليسعك بيتك وابك على خطيئتك وإن أبعد الناس إلى الله القلب القاسي " .
وقال صلى الله عليه وسلم: إن أبغض الناس إلى الله الفاحش البذي الذي يتكلم بالفحش ورديء الكلام. وقانا الله وإياكم شر ألسنتنا بمنه وكرمه إنه جواد كريم.
الكبيرة الثانية والعشرون
الغلول من الغنيمة
وهي من بيت المال ومن الزكاة قال الله تعالى: " إن الله لا يحب الخائنين " وقال الله تعالى: " وما كان لنبي أن يغل ومن يغلل يأت بما غل يوم القيامة " .

وفي صحيح مسلم عن أبي هريرة رضي الله عنه قال: قام فينا رسول الله صلى الله عليه وسلم ذات يوم فذكر الغلول فعظمه وعظم أمره ثم قال لا ألفين أحدكم يجيء يوم القيامة على رقبته بعير له رغاء يقول: يا رسول الله أغثني فأقول لا أملك لك من الله شيئاً قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته فرس له حمحمة فيقول: يا رسول الله أغثني فأقول لا أملك لك من الله شيئاً قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته شاة لها ثغاء يقول يا رسول الله أغثني فأقول لا أملك لك من الله شيئاً قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته نفس لها صياح فيقول: يا رسول الله أغثني فأقول لا أملك لك من الله شيئاً قد أبلغتك. لا ألفين أحدكم يجيء يوم القيامة على رقبته رقاع يخفق فيقول: يا رسول الله أغثني فأقول لا أملك لك من الله شيئاً قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته صامت فيقول: يا رسول الله أغثني فأقول لا أملك لك من الله شيئاً قد أبلغتك. أخرج هذا الحديث مسلم. قوله: على رقبته رقاع تخفق أي ثياب وقماش قوله: على رقبته صامت أي من ذهب أو فضة فمن أخذ شيئاً من هذه الأنواع المذكورة من الغنيمة قبل أن تقسم بين الغانمين أو من بيت المال بغير إذن الإمام أو من الزكاة التي تجمع للفقراء جاء يوم القيامة حامله على رقبته كما ذكر الله تعالى في القرآن " ومن يغلل يأت بما غل يوم القيامة " .
ولقول النبي صلى الله عليه وسلم: " أدوا الخيط والمخيط وإياكم والغلول بأنه عار على صاحبه يوم القيامة " . ولقول النبي صلى الله عليه وسلم لما استعمل ابن اللتبية على الصدقة وقدم وقال هذا لكم وهذا أهدي لي فصعد النبي صلى الله عليه وسلم المنبر وحمد الله وأثنى عليه إلى أن قال: " والله لا يأخذ أحد منكم شيئاً بغير حقه إلا جاء يوم القيامة يحمله فلا أعرف رجلاً منكم لقي الله يحمل بعيراً له رغاء أو بقرة لها خوار أو شاة تيعر ثم رفع يده صلى الله عليه وسلم فقال: اللهم هل بلغت " . وعن أبي هريرة قال: خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر ففتح علينا فلم نغنم ذهباً ولا ورقاً غنمناً المتاع الطعام والثياب ثم انطلقنا إلى الوادي يعني وادي القرى ومع رسول الله صلى الله عليه وسلم عبد وهبه له رجل من بني جذام يدعى رفاعة بن يزيد من بني الضبيب فلما نزل الوادي قام عبد رسول الله صلى الله عليه وسلم يحل رحله فرمي بسهم فكان فيه حتفه فقلنا هنيئاً له بالشهادة يا رسول الله فقال رسول الله: كلا والذي نفسي بيده أن الشملة لتلتهب عليه ناراً أخذها من الغنائم لم تصبها المقاسم. قال ففزع الناس فجاء رجل بشراك أو شراكين فقال أصبت يوم خيبر. فقال رسول الله صلى الله عليه وسلم شراك أو شراً كان من نار متفق عليه. وعن عبد الله بن عمرو رضي الله عنهما قال: كان على ثقل رسول الله صلى الله عليه وسلم رجل يقال له كركرة فمات فقال النبي صلى الله عليه وسلم: " هو في النار فذهبوا ينظرون إليه فوجدوا عباءة قد غلها. وعن زيد بن خالد الجهني أن رجلاً غل في غزوة خيبر فامتنع النبي صلى الله عليه وسلم من الصلاة عليه وقال: إن صاحبكم غل في سبيل الله قال ففتشنا متاعه فوجدنا فيه خرزاً من خرز اليهود ما يساوي درهمين. قال الإمام أحمد رحمه الله: ما نعلم أن النبي صلى الله عليه وسلم امتنع من الصلاة على أحد إلا على الغال وقاتل نفسه. وجاء عن النبي صلى الله عليه وسلم أنه قال: " هدايا العمال غلول " .
وفي الباب أحاديث كثيرة ويأتي بعضها في باب الظلم والظلم على ثلاثة أقسام: أحدها أكل المال بالباطل وثانيها ظلم العباد بالقتل والضرب والكسر والجراح وثالثها ظلم العباد بالشتم واللعن والسب والقذف وقد خطب النبي صلى الله عليه وسلم بمنى فقال: " ألا إن دماءكم وأموالكم وأعراضكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا " . متفق عليه. وقال صلى الله عليه وسلم: " لا يقبل الله صلاة بغير طهور ولا صدقة من غلول " . فنسأل الله التوفيق لما يحب ويرضى إنه جواد كريم.
الكبيرة الثالثة والعشرون
 السرقة

قال الله تعالى: " السارق والسارقة فاقطعوا أيديهما جزاء بما كسبا نكالاً من الله والله عزيز حكيم " . قال ابن شهاب نكل الله بالقطع في سرقة أموال الناس والله عزيز في انتقامه من السارق حكيم فيما أوجبه من قطع يده. وقال صلى الله عليه وسلم: " لا يزني الزاني حين يزني وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولكن التوبة معروضة " .
وعن ابن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم قطع في مجن قيمته ثلاثة دراهم وعن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقطع يد السارق في ربع دينار فصاعداً وفي رواية قال رسول الله صلى الله عليه وسلم: " لا تقطع يد السارق فيما دون ثمن المجن " . قيل لعائشة رضي الله عنها وما ثمن المجن قالت ربع دينار. وفي رواية قال: اقطعوا في ربع دينار ولا تقطعوا فيما دون ذلك كان ربع الدينار يومئذ ثلاثة دراهم والدينار اثني عشر درهماً.
وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " لعن الله السارق الذي يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده " . قال الأعمش كانوا يرون أنه بيض الحديد والحبل كانوا يرون أن منها ما يساوي ثمنه ثلاثة دراهم.
وعن عائشة رضي الله عنها قالت: كانت مخزومية تستعير المتاع وتجحده فأمر النبي صلى الله عليه وسلم بقطع يدها فأتى أهلها أسامة بن زيد فكلموه فيها فكلم النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم: " يا أسامة لا أراك تشفع في حد من حدود الله تعالى ثم قام النبي صلى الله عليه وسلم خطيباً فقال: " إنما أهلك من كان قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف قطعوه والذي نفسي بيده لو أن فاطمة بنت محمد سرقت لقطعت يدها " . فقطع يد المخزومية.
وعن عبد الرحمن بن جرير قال سألنا فضالة بن عبيد عن تعليق يد السارق في عنقه أمن السنة؟ قال: أتي النبي صلى الله عليه وسلم بسارق فقطع يده ثم أمر بها فعلقت في عنقه. قال العلماء: ولا تنفع السارق توبته إلا أن يرد ما سرقه فإن كان مفلساً تحلل من صاحب المال والله أعلم.
الكبيرة الرابعة والعشرون
قطع الطريق
قال الله تعالى: " إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فساداً أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفوا من الأرض. ذلك خزي في الدنيا ولهم في الآخرة عذاب عظيم " .
قال الواحدي رحمه الله: معنى يحاربون الله ورسوله يعصونهما ولا يطيعونهما. كل من عصاك فهو محارب لك ويسعون في الأرض فساداً أي بالقتل والسرقة وأخذ الأموال وكل من أخذ السلاح على المؤمنين فهو محارب لله ورسوله وهذا قول مالك والأوزاعي والشافعي. قوله تعالى: أن يقتلوا إلى قوله أو ينفوا من الأرض قال الوالبي عن ابن عباس رضي الله عنهما أو أدخلت للتخيير ومعناها الإباحة إن شاء الإمام قتل وإن شاء صلب وإن شاء نفي وهذا قول الحسن وسعيد بن المسيب ومجاهد وقال في رواية عطية أو ليست للإباحة إنما هي مرتبة للحكم باختلاف الجنايات فمن قتل وأخذ المال قتل وصلب ومن أخذ المال ولم يقتل قطع ومن سفك الدماء وكف عن الأموال قتل ومن أخاف السبيل ولم يقتل نفي من الأرض وهذا مذهب الشافعي رضي الله عنه. وقال الشافعي أيضاً: يحد كل واحد بقدر فعله فمن وجب عليه القتل والصلب قتل قبل صلبه كراهية تعذيبه ويصلب ثلاثاً ثم ينزل ومن وجب عليه القتل دون الصلب قتل ودفع إلى أهله يدفنونه ومن وجب عليه القطع دون القتل قطعت يده اليمنى ثم حسمت فإن عاد وسرق ثانياً قطعت رجله اليسرى فإن عاد وسرق قطعت يده اليسرى لما روي عن النبي صلى الله عليه وسلم قال في السارق: إن سرق فاقطعوا يده ثم إن سرق فاقطعوا رجله ثم إن سرق فاقطعوا يده ثم إن سرق فاقطعوا رجله. ولأنه فعل أبي بكر وعمر رضي الله عنهما ولا مخالف لهما من الصحابة ووجه كونها اليسرى اتفاق من صار إلى قطع الرجل بعد اليد على أنها اليسرى وذلك معنى قوله تعالى " من خلاف " .
وقوله تعالى: " أو ينفوا من الأرض " . قال ابن عباس: هو أن يهدر الإمام دمه فيقول: من لقيه فليقتله هذا فيمن يقدر عليه فأما من قبض عليه فنفيه من الأرض الحبس والسجن لأنه إذا حبس ومنع من التقلب في البلاد فقد نفي منها أنشد ابن قتيبة لبعض المسجونين شعراً:

خرجنا من الدنيا ونحن من أهلها ... فلسنا من الأحياء فيها ولا الموتى
إذا جاءنا السجان يوماً لحاجة ... عجبنا وقلنا جاء هذا من الدنيا
قال: فبمجرد قطع الطريق وإخافة السبيل قد ارتكب الكبيرة فكيف إذا أخذ المال أو جرح أو قتل فقد فعل عدة كبائر مع ما غالبهم عليه من ترك الصلاة وإنفاق ما يأخذونه في الخمر والزنا واللواطة وغير ذلك. نسأل الله العافية من كل بلاء ومحنة إنه جواد كريم غفور رحيم.
الكبيرة الخامسة والعشرون
اليمين الغموس
قال الله تعالى: " إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا أولئك لا خلاق لهم في الآخرة ولا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم " . قال الواحدي: نزلت في رجلين اختصما إلى النبي صلى الله عليه وسلم في ضيعة فهم المدعي عليه أن يحلف فأنزل الله هذه الآية فنكل المدعي عليه عن اليمين وأقر للمدعي بحقه وعن عبد الله قال: قال رسول الله صلى الله عليه وسلم: من حلف على يمين وهو فيها فاجر ليقتطع بها مال امرئ مسلم لقي الله تعالى وهو عليه غضبان. فقال الأشعث: في والله نزلت كان بيني وبين رجل من اليهود أرض فجحدني فقدمته إلى النبي صلى الله عليه وسلم فقال: ألك بينة قلت: لا قال لليهودي: إحلف. قلت: يا رسول الله إنه إذن يحلف فيذهب بمالي. فأنزل الله تعالى: " إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً " . " أي عرضاً يسيراً من الدنيا وهو ما يحلفون عليه كاذبين أولئك لا خلاق لهم في الآخرة " . أي لا نصيب لهم في الآخرة ولا يكلمهم الله أي بكلام يسرهم ولا ينظر إليهم نظراً يسرهم يعني نظر الرحمة ولا يزكيهم ولا يزيدهم خيراً ولا يثني عليهم. وعن عبد الله بن مسعود قال سمعت رسول الله صلى الله عليه وسلم يقول: " من حلف على مال امرئ مسلم بغير حق لقي الله وهو عليه غضبان " . قال عبد الله. ثم قرأ علينا رسول الله صلى الله عليه وسلم تصديقه من كتاب الله: " إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً " . إلى آخر الآية أخرجاه في الصحيحين. وعن أبي أمامة قال: كنا عند رسول الله صلى الله عليه وسلم فقال: " من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرم عليه الجنة " . فقال رجل: وإن كان يسيراً يا رسول الله قال: " وإن كان قضيباً من أراك " . أخرجه مسلم في صحيحه. قال حفص بن ميسرة: ما أشد هذا الحديث فقال أليس في كتاب الله تعالى: " إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً " . الآية. وعن أبي ذر عن النبي صلى الله عليه وسلم قال: ثلاثة لا يكلمهم الله يوم القيامة ولا يزكيهم ولهم عذاب أليم. فقرأ بها رسول الله صلى الله عليه وسلم ثلاث مرات فقال أبو ذر: خابوا وخسروا يا رسول الله من هم؟ قال: " المسبل والمنان والمنفق سلعته بالحلف الكاذب " . وقال صلى الله عليه وسلم: " الكبائر الإشراك بالله وعقوق الوالدين وقتل النفس واليمين الغموس " . أخرجه البخاري في صحيحه والغموس هي التي يتعمد الكذب فيها سميت غموساً لأنها تغمس الحالف في الإثم وقيل تغمسه في النار.
فصل في اليمين الغموس
ومن ذلك الحلف بغير الله عز وجل كالنبي والكعبة والملائكة والسماء والماء والحياة والأمانة وهي من أشد ما هنا والروح والرأس وحياة السلطان ونعمة السلطان وتربة فلان.
عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال: " إن الله ينهاكم أن تحلفوا بآبائكم فمن حلف فليحلف بالله أو ليسكت " .
وعن عبد الرحمن بن سمرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " لا تحلفوا بالطواغي ولا بآبائكم " . رواه مسلم الطواغي: جمع طاغية وهي الأصنام ومنه الحديث: هذه طاغية دوس أي صنمهم ومعبودهم. وعن بريدة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " من حلف بالأمانة فليس منا " . رواه أبو داود وغيره وعنه رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " من حلف فقال إني بريء من الإسلام فإن كان كاذباً فهو كما قال وإن كان صادقاً فلن يرجع إلى الإسلام سالماً " .

وعن ابن عمر رضي الله عنهما أنه سمع رجلاً يقول: والكعبة فقال: " لا تحلف بغير الله " . فإني سمعت رسول الله صلى الله عليه وسلم يقول: " من حلف بغير الله فقد كفر وأشرك " . رواه الترمذي وحسنه ابن حبان في صحيحه والحاكم وقال: صحيح على شرطهم. قال: وفسر بعض العلماء قوله: " كفر أو أشرك " . على التغليظ كما روي عن النبي صلى الله عليه وسلم أنه قال: " الرياء شرك " .
وقال صلى الله عليه وسلم: من حلف فقال في حلفه واللات والعزى فليقل لا إله إلا الله وقد كان في الصحابة من هو حديث عهد بالحلف بها قبل إسلامه فربما سبق لسانه إلى الحلف بها فأمره النبي صلى الله عليه وسلم أن يبادر بقول: لا إله إلا الله ليكفر بذلك ما سبق إلى لسانه وبالله التوفيق.
الكبيرة السادسة والعشرون
الظلم بأكل أموال الناس
وأخذها ظلما وظلم الناس بالضرب والشتم والتعدي والاستطالة على الضعفاء.
قال الله تعالى " ولا تحسبن الله غافلاً عما يعمل الظالمون إنما يؤخرهم ليوم تشخص فيه الأبصار مهطعين مقنعي رؤوسهم لا يرتد إليهم طرفهم وأفئدتهم هواء. وأنذر الناس يوم يأتيهم العذاب فيقول الذين ظلموا: ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل. أو لم تكونوا أقسمتم من قبل مالكم من زوال. وسكنتم في مساكن الذين ظلموا أنفسهم. وتبين لكم كيف فعلنا بهم وضربنا لكم الأمثال " .
وقال تعالى: " إنما السبيل على الذين يظلمون الناس " وقال تعالى: " وسيعلم الذين ظلموا أي منقلب ينقلبون " . وقال صلى الله عليه وسلم: " إن الله ليملي للظالم حتى إذا أخذه لم يفلته " . ثم قرأ رسول الله صلى الله عليه وسلم: " وكذلك أخذ ربك إذ أخذ القرى وهي ظالمة إن أخذه أليم شديد " .
وقال صلى الله عليه وسلم: " من كانت عنده مظلمة لأخيه من عرض أو شيء فليتحلله اليوم من قبل أن لا يكون دينار ولا درهم إن كان له عمل صالح أخذ منه بقدر مظلمته فإن لم يكن له حسنات أخذ من سيئات صاحبه فحمل عليه.
وقال صلى الله عليه وسلم عن ربه تبارك وتعالى: أنه قال: :يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرماً فلا تظالموا " . وقال رسول الله صلى الله عليه وسلم: " أتدرون من المفلس؟ قالوا: يا رسول الله المفلس فينا من لا درهم له ولا متاع فقال: إن المفلس من أمتي من يأتي يوم القيامة بصلاة وزكاة وصيام وحج فيأتي وقد شتم هذا وأخذ مال هذا ونبش عن عرض هذا وضرب هذا وسفك دم هذا فيؤخذ لهذا من حسناته وهذا من حسناته فإن فنيت حسناته قبل أن يقضي ما عليه أخذ من خطاياهم فطرح عليه ثم طرح في النار " . وهذه الأحاديث كلها في الصحاح وتقدم حديث إن رجالاً يتخوضون في مال الله بغير حق فلهم النار يوم القيامة " . وتقدم قوله لمعاذ حين بعثه إلى اليمن: " واتق دعوة المظلوم فإنه ليس بينها وبين الله حجاب " . وفي الصحيح: " من ظلم قيد شبر من الأرض طوقه من سبع أرضين يوم القيامة " . وفي بعض الكتب يقول الله تعالى: اشتد غضبي على من ظلم من لم يجد له ناصراً غيري وأنشد بعضهم:
لا تظلمن إذا ما كنت مقتدراً ... فالظلم يرجع عقباه إلى الندم
تنام عيناك والمظلوم منتبه ... يدعو عليك وعين الله لم تنم
وكان بعض السلف يقول لا تظلم الضعفاء فتكون من أشرار الأقوياء وقال أبو هريرة رضي الله عنه: إن الحبارى لتموت في وكرها هزالاً من ظلم الظالم وقيل مكتوب في التوراة: ينادي مناد من وراء الجسر يعني الصراط يا معشر الجبابرة الطغاة ويا معشر المترفين الأشقياء إن الله يحلف بعزته وجلاله أن لا يجاوز هذا الجسر اليوم ظالم. عن جابر قال: لما رجعت مهاجرة الحبشة عام الفتح إلى رسول الله صلى الله عليه وسلم قال: ألا تخبروني بأعجب ما رأيتم بأرض الحبشة فقال فتية كانوا منهم بلى يا رسول الله بينما نحن يوماً جلوس إذ مرت بنا عجوز من عجائزهم تحمل على رأسها قلة من ماء فمرت بفتى منهم فجعل إحدى يديه بين كتفيها ثم دفعها فخرت المرأة على ركبتيها وانكسرت قلتها. فلما قامت التفتت إليه ثم قالت سوف تعلم يا غادر إذا وضع الله الكرسي وجمع الله الأولين والآخرين وتكلمت الأيدي والأرجل بما كانوا يكسبون. سوف تعلم من أمري وأمرك عنده غداً. قال فقال رسول الله صلى الله عليه وسلم " صدقت كيف يقدس الله قوماً لا يؤخذ من شديدهم لضعيفهم " .

إذا ما الظلوم استوطأ الظلم مركباً ... ولج عتواً في قبيح اكتسابه
فكله إلى صرف الزمان وعدله ... سيبدو له ما لم يكن في حسابه
وروي عن النبي صلى الله عليه وسلم أنه قال: " خمسة غضب الله عليهم إن شاء أمضى غضبه عليهم في الدنيا وإلا أمر بهم في الآخرة إلى النار أمير قوم يأخذ حقه من رعيته ولا ينصفهم من نفسه ولا يدفع الظلم عنهم وزعيم قوم يطيعونه ولا يساوي بين القوي والضعيف ويتكلم بالهوى ورجل لا يأمر أهله وولده بطاعة الله ولا يعلمهم أمر دينهم ورجل استأجر أجيراً فاستوفى منه العمل ولم يوفه أجرته ورجل ظلم امرأة صداقها " .
وعن عبد الله بن سلام قال: إن الله تعالى لما خلق الخلق واستووا على أقدامهم رفعوا رؤوسهم إلى السماء وقالوا: يا رب مع من أنت قال: مع المظلوم حتى يؤدى إليه حقه وعن وهب بن منبه قال: بنى جبار من الجبابرة قصراً وشيده فجاءت عجوز فقيرة فبنت إلى جانبه كوخاً تأوي إليه فركب الجبار يوماً وطاف حول القصر فرأى الكوخ فقال لمن هذا فقيل لامرأة فقيرة تأوي إليه فأمر به فهدم فجاءت العجوز فرأته مهدوماً فقالت: من هدمه فقيل: الملك رآه فهدمه فرفعت العجوز رأسها إلى السماء وقالت: يا رب إذا لم أكن أنا حاضرة فأين كنت أنت قال: فأمر الله جبريل أن يقلب القصر على من فيه فقلبه.
وقيل لما حبس خالد بن برمك وولده قال: يا أبتي بعد العز صرنا في القيد والحبس فقال: يا بني دعوة المظلوم سرت بليل غفلنا عنها ولم يغفل الله عنها وكان يزيد بن حكيم يقول: ما هبت أحداً قط هيبتي رجلاً ظلمته وأنا أعلم أنه لا ناصر له إلا الله يقول لي حسبي الله الله بيني وبينك. وحبس الرشيد أبا العتاهية الشاعر فكتب إليه من السجن هذين البيتين شعراً:
أما والله إن الظلم شوم ... وما زال المسيء هو المظلوم
ستعلم يا ظلوم إذا التقينا ... غدا عند المليك من الملوم
وعن أبي أمامة قال: يجيء الظالم يوم القيامة حتى إذا كان على جسر جهنم لقيه المظلوم وعرفه ما ظلمه به فما يبرح الذين ظلموا بالذين ظلموا حتى ينزعوا ما بأيدهم من الحسنات فإن لم يجدوا لهم حسنات حملوا عليهم من سيئاتهم مثل ما ظلموهم حتى يردوا إلى الدرك الأسفل من النار.
وعن عبد الله بن أنيس قال سمعت رسول الله صلى الله عليه وسلم يقول: يحشر العباد يوم القيامة حفاة عراة غرلاً بهما فيناديهم مناد بصوت يسمعه من بعد كما يسمعه من قرب أنا الملك الديان لا ينبغي لأحد من أهل الجنة أن يدخل الجنة أو أحد من أهل النار أن يدخل النار وعنده مظلمة أن أقصه حتى اللطمة فما فوقها ولا يظلم ربك أحداً. قلنا: يا رسول الله كيف وإنما نأتي حفاة عراة. فقال: بالحسنات والسيئات جزاء ولا يظلم ربك أحداً وجاء عن النبي صلى الله عليه وسلم أنه قال: " من ضرب سوطاً ظلماً اقتص منه يوم القيامة ومما ذكر أن كسرى اتخذ مؤدباً لولده يعلمه ويؤدبه حتى إذا بلغ الولد الغاية في الفضل والأدب استحضره المؤدب يوماً وضربه ضرباً شديداً من غير جرم ولا سبب فحقد الولد على المعلم إلى أن كبر ومات أبوه فتولى الملك بعده فاستحضر المعلم وقال له ما حملك على أن ضربتني في يوم كذا وكذا ضرباً وجيعاً من غير جرم ولا سبب فقال المعلم: اعلم أيها الملك أنك لما بلغت الغاية في الفضل والأدب علمت أنك تنال الملك بعد أبيك فأردت أن أذيقك ألم الضرب وألم الظلم حتى لا تظلم أحداً فقال: جزاك الله خيراً ثم أمر له بجائزة وصرفه.
ومن الظلم أخذ مال اليتيم
وتقدم حديث معاذ بن جبل حين قال له رسول الله: واتق دعوة المظلوم فإنه ليس بينها وبين الله حجاب. وفي رواية إن دعاء المظلوم يرفع فوق الغمام ويقول الرب تبارك وتعالى: وعزتي وجلالي لأنصرنك ولو بعد حين. وأنشدوا شعراً:
توق دعا المظلوم إن دعاءه ... ليرفع فوق السحب ثم يجاب
توق دعا من ليس بين دعائه ... وبين إله العالمين حجاب
ولا تحسبن الله مطرحاً له ... ولا أنه يخفى عليه خطاب
فقد صح أن الله قال وعزتي ... لأنصر المظلوم وهو مثاب
فمن لم يصدق ذا الحديث فإنه ... جهول وإلا عقله فمصاب

فصل ومن أعظم الظلم المماطلة بحق عليه مع قدرته على الوفاء
لما ثبت في الصحيحين أن رسول الله صلى الله عليه وسلم قال: " مطل الغني ظلم " . وفي رواية " لي الواجد ظلم يحل عرضه وعقوبته " . أي يحل شكايته وحبسه.
فصل ومن الظلم أن يظلم المرأة حقها من صداقها ونفقتها وكسوتها
وهو داخل في قوله صلى الله عليه وسلم " لي الواجد ظلم يحل عرضه وعقوبته " .
وعن ابن مسعود رضي الله عنه قال: يؤخذ بيد العبد أو الأمة يوم القيامة فينادى به على رؤوس الخلائق هذا فلان ابن فلان من كان له عليه حق فليأت إلى حقه. قال: فتفرح المرأة أن يكون لها حق على أبيها أو أخيها أو زوجها ثم قرأ: " فلا أنساب بينهم يومئذ ولا يتساءلون " . قال: فيغفر الله من حقه ما شاء ولا يغفر من حقوق الناس شيئاً فينصب العبد للناس ثم يقول الله تعالى لأصحاب الحقوق: ائتوا إلى حقوقكم. قال فيقول الله تعالى للملائكة: خذوا من أعماله الصالحة فأعطوا كل ذي حق حقه بقدر طلبته فإن كان وليا لله وفضل له مثقال ذرة ضاعفها الله تعالى له حتى يدخله الجنة بها وإن كان عبداً شقياً ولم يفضل له شيء فتقول الملائكة: ربنا فنيت حسناته وبقي طالبوه. فيقول الله: خذوا من سيئاتهم فأضيفوها إلى سيئاته ثم صك له صكاً إلى النار. ويؤيد ذلك ما تقدم من قول النبي صلى الله عليه وسلم: " أتدرون من المفلس فذكر أن المفلس من أمته من يأتي يوم القيامة بصلاة وزكاة وصيام ويأتي وقد شتم هذا وضرب هذا وأخذ مال هذا فيؤخذ لهذا من حسناته ولهذا من حسناته فإن فنيت حسناته قبل أن يقضي ما عليه أخذ من خطاياهم فطرحت عليه ثم طرح في النار " .
فصل ومن الظلم أن يستأجر أجيراً أو إنساناً في عمل ولا يعطيه أجرته
لما ثبت في صحيح البخاري أن رسول الله صلى الله عليه وسلم قال: يقول الله تعالى: " ثلاثة أنا خصمهم يوم القيامة ومن كنت خصمه خصمته: رجل أعطى بي غدر ورجل باع حراً فأكل ثمنه ورجل استأجر أجيراً فاستوفى منه العمل ولم يعطه أجرته وكذلك إذا ظلم يهودياً أو نصرانياًً أو نقصه أو كلفه فوق طاقته أو أخذ منه شيئاً بغير طيب نفسه فهو داخل في قوله تعالى أنا حجيجه أو قال أنا خصمه يوم القيامة. ومن ذلك أن يحلف على دين في ذمته كاذباً فاجراً لما ثبت في الصحيحين أن رسول الله صلى الله عليه وسلم قال: " من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرم عليه الجنة. قيل: يا رسول الله وإن كان شيئاً يسيراً؟ قال: وإن قضيبا من أراك " .
فخف القصاص غداً إذا وفيت ما ... كسبت يداك اليوم بالقسطاس
في موقف ما فيه إلا شاخص ... أو مهطع أو مقنع للراس
أعضاؤهم فيه الشهود وسجنهم ... نار وحاكمهم شديد البأس
إن تمطل اليوم الحقوق مع الغنى ... فغداً تؤديها مع الإفلاس

وقد روي أنه لا أكره للعبد يوم القيامة من أن يرى من يعرفه خشية أن يطالبه بمظلمة ظلمه بها في الدنيا كما قال النبي صلى الله عليه وسلم: " لتؤدن الحقوق إلى أهلها يوم القيامة حتى يقاد للشاة الجلحاء من الشاة القرناء " . وقال صلى الله عليه وسلم: " من كانت عنده مظلمة لأخيه من عرضه أو من شيء فليتحلل منه اليوم من قبل أن لا يكون دينار ولا درهم إن كان له عمل صالح أخذ منه بقدر مظلمته وإن لم يكن له حسنات أخذ من سيئات صاحبه فحمل عليه ثم طرح في النار " . وروى عبد الله بن أبي الدنيا بسنده إلى أبي أيوب الأنصاري أن رسول الله صلى الله عليه وسلم قال: " أول من يختصم يوم القيامة الرجل وامرأته والله ما يتكلم لسانها ولكن يداها ورجلاها يشهدان عليها بما كانت تعنت لزوجها في الدنيا ويشهد على الرجل يده ورجله بما كان يولي زوجته من خير أو شر ثم يدعى بالرجل وخدمه مثل ذلك فما يؤخذ منهم دوانيق ولا قراريط ولكن حسنات هذا الظالم تدفع إلى هذا المظلوم وسيئات هذا المظلوم تحمل على هذا الظالم ثم يؤتى بالجبارين في مقامع من حديد فيقال سوقوهم إلى النار " . وكان شريح القاضي يقول: سيعلم الظالمون حتى من انتقصوا أن الظالم ينتظر العقاب والمظلوم ينتظر النصر والثواب. وروي أنه إذا أراد الله بعبده خيراً سلط الله عليه من يظلمه ودخل طاوس اليماني على هشام بن عبد الملك فقال له اتق الله يوم الأذان قال هشام وما يوم الأذان قال قال الله تعالى: " فأذن مؤذن بينهم أن لعنة الله على الظالمين " .
فصعق هشام فقال طاوس: هذا ذل ذا الصفة فكيف بذل المعاينة يا راضياً باسم الظالم كم عليك من المظالم السجن جهنم والحق الحاكم.
فصل في الحذر من الدخول على الظلمة ومخالطتهم ومعونتهم
قال الله تعالى: " ولا تركنوا إلى الذين ظلموا فتمسكم النار " والركون ههنا السكون إلى الشيء والميل إليه بالمحبة قال ابن عباس رضي الله عنهما: لا تميلوا كل الميل في المحبة ولين الكلام والمودة وقال السدي وابن زيد: لا تداهنوا الظلمة وقال عكرمة هو أن يطيعهم ويودهم وقال أبو العالية: لا ترضوا بأعمالهم " فتمسكم النار " فيصيبكم لفحها " وما لكم من دون الله من أولياء " وقال ابن عباس رضي الله عنهما: ما لكم من مانع يمنعكم من عذاب الله " ثم لا تنصرون " لا تمنعون من عذابه وقال الله تعالى: " احشروا الذين ظلموا وأزواجهم " أي أشباههم وأمثالهم وأتباعهم وعن ابن مسعود رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم سيكون أمراء يغشاهم غواش أو حواش من الناس يظلمون ويكذبون فمن دخل عليهم وصدقهم بكذبهم وأعانهم على ظلمهم فليس مني ولست منه ومن لم يدخل عليهم ولم يعنهم على ظلمهم فهو مني وأنا منه " .
وعنه رضي الله عنه عن النبي صلى الله عليه وسلم: " من أعان ظالماً سلط عليه " . وقال سعيد بن المسيب رحمه الله: لا تملأوا أعينكم من أعوان الظلمة إلا بإنكار من قلوبكم لئلا تحبط أعمالكم الصالحة " . وقال مكحول الدمشقي: ينادي مناد يوم القيامة أين الظلمة وأعوانهم فما يبقى أحد مد لهم حبراً أو حبر لهم دواة أو بري لهم قلما فما فوق ذلك إلا حضر معهم فيجمعون في تابوت من نار فيلقون في جهنم. وجاء رجل خياط إلى سفيان الثوري فقال إني رجل أخيط ثياب السلطان هل أنا من أعوان الظلمة؟ فقال سفيان بل أنت من الظلمة أنفسهم ولكن أعوان الظلمة من يبيع منك الإبرة والخيوط.
وقد روي عن النبي صلى الله عليه وسلم أنه قال: " أول من يدخل النار يوم القيامة السواطون الذين يكون معهم الأسواط يضربون بها الناس بين يدي الظلمة " . وعن ابن عمر رضي الله عنهما قال الجلاوزة والشرط كلاب النار يوم القيامة. الجلاوزة: أعوان الظلمة.
وقد روي أن الله تعالى أوحى إلى موسى عليه السلام أن مر بني إسرائيل أن لا يتلوا من ذكري فإني أذكر من ذكرني وأن ذكري إياهم أن ألعنهم وفي رواية فإني أذكر من ذكرني منهم باللعنة. وجاء عن النبي صلى الله عليه وسلم أنه قال: " لا يقف أحدكم في موقف يضرب فيه رجل مظلوم فإن اللعنة تنزل على من حضر ذلك المكان إذا لم يدفعوا عنه " .

وروي عن رسول الله صلى الله عليه وسلم أنه قال: " أتي رجل في قبره فقيل له إنا ضاربوك مائة ضربة فلم يزل يتشفع إليهم حتى صاروا إلى ضربة واحدة فضربوه. فالتهب القبر عليه ناراً فقال لم ضربتموني هذه الضربة فقالوا: إنك صليت صلاة بغير طهور ومررت برجل مظلوم فلم تنصره " . فهذا حال من لم ينصر المظلوم مع القدرة على نصره فكيف حال الظالم؟! وقد ثبت في الصحيحين عن رسول الله صلى الله عليه وسلم أنه قال: " انصر أخاك ظالماً أو مظلوماً فقال يا رسول الله: أنصره إذا كان مظلوماً فكيف أنصره إذا كان ظالماً قال تمنعه من الظلم فإن ذلك نصره " .
ومما حكي قال بعض العارفين: رأيت في المنام رجلاً ممن يخدم الظلمة والمكاسين بعد موته بمدة في حالة قبيحة فقلت له ما حالك قال شر حال فقلت إلى أين صرت قال: إلى عذاب الله قلت: فما حال الظلمة عنده قال شر حال أما سمعت قول الله عز وجل: " وسيعلم الذين ظلموا أي منقلب ينقلبون " . ومما حكي قال بعضهم رأيت رجلاً مقطوع اليد من الكتف وهو ينادي من رآني فلا يظلمن أحداً فتقدمت إليه فقلت له يا أخي ما قصتك قال يا أخي قصة عجيبة وذلك أني كنت من أعوان الظلمة فرأيت يوماً صياداً وقد اصطاد سمكة كبيرة فأعجبتني فجئت إليه فقلت أعطني هذه السمكة فقال لا أعطيكها أنا آخذ بثمنها قوتاً لعيالي فضربته وأخذتها منه قهراً ومضيت بها قال فبينا أنا أمشي بها حاملها إذ عضت على إبهامي عضة قوية فلما جئت بها إلى بيتي وألقيتها من يدي ضربت على إبهامي وآلمتني ألماً شديداً حتى لم أنم من شدة الوجه والألم وورمت يدي فلما أصبحت أتيت الطبيب وشكوت إليه الألم فقال هذه بدء الآكلة أقطعها وإلا تقطع يدك فقطعت إبهامي ثم ضربت على يدي فلم أطق النوم ولا القرار من شدة الألم فقيل لي إقطع كفك فقطعته وانتشر الألم إلى الساعد وآلمني ألماً شديداً ولم أطق القرار وجعلت أستغيث من شدة الألم فقيل لي اقطعها إلى المرفق فقطعتها فانتشر الألم إلى العضد وضربت على عضدي أشد من الألم الأول فقيل اقطع يدك من كتفك وإلا سرى إلى جسدك كله فقطعتها فقال لي بعض الناس ما سبب ألمك فذكرت قصة السمكة فقال لي لو كنت رجعت في أول ما أصابك الألم إلى صاحب السمكة واستحللت منه وأرضيته لما قطعت من أعضائك عضوا فاذهب الآن إليه واطلب رضاه قبل أن يصل الألم إلى بدنك. قال فلم أزل أطلبه في البلد حتى وجدته فوقعت على رجليه أقبلها وأبكي وقلت له يا سيدي سألتك بالله ألا عفوت عني. فقال لي ومن أنت قلت أنا الذي أخذت منك السمكة غصباً وذكرت ما جرى وأريته يدي فبكى حين رآها. ثم قال يا أخي قد أحللتك منها لما قد رأيته بك من هذا البلاء فقلت يا سيدي بالله هل كنت قد دعوت علي لما أخذتها قال نعم قلت اللهم إن هذا تقوى علي بقوته على ضعفي على ما رزقتني ظلما فأرني قدرتك فيه. فقلت يا سيدي قد أراك الله قدرته في وأنا تائب إلى الله عز وجل عما كنت عليه من خدمة الظلمة ولا عدت أقف لهم على باب ولا أكون من أعوانهم ما دمت حياً. إن شاء الله وبالله التوفيق.
موعظة
إخواني كم أخرج الموت نفساً من دارها لم يدارها وكم أنزل أجساداً بجارها لم يجارها وكم أجرى العيون كالعيون بعد قرارها شعر:
يا معرضاً بوصال عيش ناعم ... ستصد عنه طائعاً أو كارها
إن الحوادث تزعج الأحرار عن ... أوطانها والطير عن أوكارها
أين من ملك المغارب والمشارق وعمر النواحي وغرس الحدائق ونال الأماني وركب العواتق صاح به من داره غراب بين ناعق وطرقه في لهوه أقطع طارق وزجرت عليه رعود وصواعق وحل به ما شيب بعض المفارق وقلاه الحبيب الذي لم يفارق وهجره الصديق والرفيق الصادق ونقل من جوار المخلوقين إلى جوار الخالق. نازله والله الموت فلم يحاشه وأذله بالقهر بعد عز جاشه وأبدله خشن التراب بعد لين فراشه ومزقه الدود في قبره كتمزيق قماشه وبقي في ضنك شديد من معاشه وبعد عن الصديق فكأنه لم يماشه ما نفعه والله الاحتراز ولا ردت عنه الركاز بل ضره من الزاد الإعواز وصار والله عبرة للمجتاز وقطع شاسعاً من السبل الأوفاز وبقي رهيناً لا يدري أهلك أم فاز وهذا لك بعد أيام وما أنت فيه الآن أحلام ودنياك لا تصلح وما سمعت ستراه غداً على التمام ويقع لي ولك ويحك! أما يؤثر فيك هذا الكلام؟
 الكبيرة السابعة والعشرون

المكاس
وهو داخل في قول الله تعالى: " إنما السبيل على الذين يظلمون الناس ويبغون في الأرض بغير الحق أولئك لهم عذاب أليم " .
والمكاس من أكبر أعوان الظلمة بل هو من الظلمة أنفسهم فإنه يأخذ ما لا يستحق ويعطيه لمن لا يستحق ولهذا قال النبي صلى الله عليه وسلم: " المكاس لا يدخل الجنة " . وقال صلى الله عليه وسلم: " لا يدخل الجنة صاحب مكس " . رواه أبو داود وما ذاك إلا لأنه يتقلد مظالم العباد ومن أين للمكاس يوم القيامة أن يؤدي للناس ما أخذ منهم إنما يأخذون من حسناته إن كان له حسنات وهو داخل في قول النبي صلى الله عليه وسلم: " أتدرون من المفلس قالوا يا رسول الله المفلس فينا من لا درهم له ولا متاع قال: إن المفلس من أمتي من يأتي بصلاة وزكاة وصيام وحج ويأتي وقد شتم هذا وضرب هذا وأخذ مال هذا فيؤخذ لهذا من حسناته وهذا من حسناته فإن فنيت حسناته قبل أن يقضي ما عليه أخذ من سيئاتهم فطرحت عليه ثم طرح في النار " .
وفي حديث المرأة التي طهرت نفسها بالرجم: لقد تابت توبة لو تابها صاحب مكس لغفر له أو لقبلت منه والمكاس من فيه شبه من قاطع الطريق وهو من اللصوص. وجابي المكس وكاتبه وشاهده وآخذه من جندي وشيخ وصاحب رواية شركاء في الوزر آكلون للسحت والحرام وصح أن رسول الله صلى الله عليه وسلم قال: " لا يدخل الجنة لحم نبت من السحت النار أولى به " . والسحت: كل حرام قبيح الذكر يلزم منه العار.
وذكره الواحدي رحمه الله في تفسير قول الله تعالى: " قل لا يستوي الخبيث والطيب " . وعن جابر أن رجلاً قال: يا رسول الله إن الخمر كانت تجارتي وإني جمعت من بيعها مالاً فهل ينفعني ذلك المال إن عملت فيه بطاعة الله تعالى فقال رسول الله صلى الله عليه وسلم: إن أنفقته في حج أو جهاد أو صدقة لم يعدل عند الله جناح بعوضة إن الله لا يقبل إلا الطيب فأنزل الله تعالى تصديقاً لقول رسول الله صلى الله عليه وسلم: " قل لا يستوي الخبيث والطيب ولو أعجبك كثرة الخبيث " . قال عطاء والحسن: الحلال والحرام فنسأل الله العفو والعافية.
موعظة
أين من حصن الحصون المشيدة واحترس وعمر الحدائق فبالغ وغرس ونصب لنفسه سرير العز وجلس وبلغ المنتهى ورأى الملتمس وظن في نفسه البقاء ولكن خاب الظن في النفس أزعجه والله هازم اللذات واختلس ونازله بالقهر فأنزله عن الفرس ووجه به إلى دار البلاء فانطمس وتركه في ظلام ظلمة من الجهل والدنس فالعاقل من أباد أيامه فإن العواقب في خلس. ينظر:
تبني وتجمع والآثار تندرس ... وتأمل اللبث والأعمار تختلس
ذا اللب فكر فما في العيش من طمع ... لا بد ما ينتهي أمر وينعكس
أين الملوك وأبناء الملوك ومن ... كانوا إذا الناس قاموا هيبة جلسوا
ومن سيوفهم في كل معترك ... تخشى ودونهم الحجاب والحرس
أضحكوا بمهلكة في وسط معركة ... صرعى وصاروا ببطن الأرض وانطمسوا
وعمهم حدث وضمهم جدث ... باتوافهم جثث في الرمس قد حبسوا
كأنهم قط ما كانوا وما خلقوا ... ومات ذكرهم بين الورى ونسوا
والله لو عاينت عيناك ما صنعت ... أيدي البلا بهم والدود يفترس
لعاينت منظراً تشجى القلوب له ... وأبصرت منكراً من دونه البلس
من أوجه ناضرات حار ناظرها ... في رونق الحسن منها كيف ينطمس
وأعظم باليات ما بها رمق ... وليس تبقى لهذا وهي تنتهس
وألسن ناطقات زانها أدب ... ما شأنها شانها بالآفة الخرس
حنان يا ذا النهي لا ترعوي سفها ... ودمع عينيك لا يهمي وينبجس
 موعظة

يا من يرحل في كل يوم مرحلة وكتابه قد حوى حتى الخردلة ما ينتفع بالنذير والنذر متصلة ولا يصغي إلى ناصح وقد عذله ودروعه مخرقة والسهام مرسله ونور الهدى قد بدا ولكن ما رآه ولا تأمله وهو يؤمل البقا ويرى مصير من قد أمله قد انعكف بعد الشيب على العيب بصبابة ووله. كن كيف شئت فبين يديك الحساب والزلزلة. ونعم جلدك فلا بد للديدان أن تأكله. فيا عجباً من فتور مؤمن موقن بالجزاء والمسألة استيقن من غرور وبله. ويحك يا هذا من استدعاك وفتح منزله. فقد أولاك لو علمت منزله فبادر ما بقي من عمرك واستدرك أوله فبقية عمر المؤمن جوهرة قيمة.
الكبيرة الثامنة والعشرون
أكل الحرام وتناوله
على أي وجه كان
قال الله عز وجل: " ولا تأكلوا أموالكم بينكم بالباطل " .

أي لا يأكل بعضكم مال بعض بالباطل قال ابن عباس رضي الله عنهما يعني باليمين الباطلة الكاذبة يقتطع بها الرجل مال أخيه بالباطل والأكل بالباطل على وجهين أحدهما أن يكون على جهة الظلم نحو الغصب والخيانة والسرقة. والثاني على جهة الهزل واللعب كالذي يؤخذ في القمار والملاهي ونحو ذلك. وفي صحيح مسلم حين ذكر النبي صلى الله عليه وسلم: " الرجل يطيل السفر يتخوضون في مال الله بغير حق فلهم النار يوم القيامة " . وفي صحيح البخاري أن رسول الله صلى الله عليه وسلم قال: " إن رجالاً أشعث أغبر يمد يده إلى السماء يا رب يا رب ومطعمه حرام ومشربه حرام وملبسه حرام وغذي بالحرام فأنى يستجاب لذلك " . وعن أنس رضي الله عنه قال قلت يا رسول الله: أدع الله أن يجعلني مستجاب الدعوة فقال صلى الله عليه وسلم: " يا أنس أطب كسبك تجب دعوتك فإن الرجل ليرفع اللقمة من الحرام إلى فيه فلا يستجاب له دعوة أربعين يوماً وروى البيهقي بإسناده إلى رسول الله صلى الله عليه وسلم قال: " إن الله قسم بينكم أخلاقكم كما قسم بينكم أرزاقكم وأن الله يعطي الدنيا من يحب ومن لا يحب ولا يعطي الدين إلا من يحب فمن أعطاه الله الدين فقد أحبه ولا يكسب عبد مالاً حراماً فينفق منه فيبارك له فيه ولا يتصدق منه فيقبل منه ولا يتركه خلف ظهره إلا كان زاده إلى النار. إن الله لا يمحو السيء بالسيء ولكن يمحو السيء بالحسن " . وعن ابن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم: " الدنيا حلوة خضرة من اكتسب فيها مالاً من حله وأنفقه في حقه أثابه الله وأورثه جنته ومن اكتسب فيها مالاً من غير حله وأنفقه في غير حقه أدخله الله تعالى دار الهوان. ورب متخوض " فيما اشتهت نفسه من الحرام " له النار يوم القيامة وجاء عنه صلى الله عليه وسلم أنه قال: " من لم يبال من أين اكتسب المال لم يبال الله من أي باب أدخله النار " . وعن أبي هريرة رضي الله عنه قال: " لأن يجعل أحدكم في فيه تراباً خير من أن يجعل في فيه حراماً " . وقد روي عن يوسف بن أسباط رحمه الله قال: أن الشاب إذا تعبد قال الشيطان لأعوانه: انظروا من أين مطعمه فإن كان مطعم سوء قال دعوه يتعب ويجتهد فقد كفاكم نفسه. إن اجهاده مع أكل الحرام لا ينفعه ويؤيد ذلك ما ثبت في الصحيح من قوله صلى الله عليه وسلم عن الرجل الذي مطعمه حرام ومشربه حرام وملبسه حرام وغذي بالحرام فأنى يستجاب لذلك؟ وقد روي في حديث أن ملكاً على بيت المقدس ينادي كل يوم وكل ليلة: " من أكل حراماً لم يقبل الله منه صرفاً ولا عدلاً " . الصرف النافلة والعدل الفريضة. وقال عبد الله بن المبارك: " لأن أرد درهماً من شبهة أحب إلي من أن أتصدق بمائة ألف ومائة " . وجاء عن النبي صلى الله عليه وسلم أنه قال: " من حج بمال حرام فقال لبيك قال ملك: لا لبيك ولا سعديك حجك مردود عليك " . وروى الإمام أحمد في القيامة " وجاء عنه رسول الله صلى الله عليه وسلم أنه قال: " من لم يبال من أين بعشرة دراهم وفي ثمنه درهم من حرام لم يقبل الله له صلاة ما دام عليه " . " وقال وهب بن الورد لو قمت قيام السارية ما نفعك حتى تنظر ما يدخل بطنك أحلال أم حرام. وقال ابن عباس رضي الله عنهما: " لا يقبل الله صلاة امرئ وفي جوفه حرام حتى يتوب إلى الله تعالى منه " . وقال سفيان الثوري: من أنفق الحرام في الطاعة كمن طهر الثوب بالبول والثوب لا يطهره إلا الماء والذنب لا يكفره إلا الحلال وقال عمر رضي الله عنه: " كنا ندع تسعة أعشار الحلال مخافة الوقوع في الحرام " . وعن كعب بن عجرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: لا يدخل الجنة جسد غذي بالحرام وعن زيد بن أرقم قال: كان لأبي بكر غلام يخرج له الخراج أي قد كاتبه على مال وكان يجيئه كل يوم بخراجه فيسأله من أين أتيت بها فإن رضيه أكله وإلا تركه. قال فجاءه ذات ليلة بطعام وكان أبو بكر صائماً فأكل منه لقمة ونسي أن يسأله ثم قال له: من أين جئت بهذا؟ فقال: كنت تكهنت لأناس بالجاهلية وما كنت أحسن الكهانة إلا أني خدعتهم. فقال أبو بكر: أف لك كدت تهلكني ثم أدخل يده في فيه فجعل يتقيأ ولا يخرج فقيل له: إنها لا تخرج إلا بالماء فدعا بماء فجعل يشرب ويتقيأ حتى قاء كل شيء في بطنه فقيل له: يرحمك الله كل هذا من أجل هذه اللقمة فقال رضي الله عنه: لو لم تخرج إلا مع نفسي لأخرجتها. إني

سمعت رسول الله صلى الله عليه وسلم يقول: " كل جسد نبت من سحت فالنار أولى به " . فخشيت أن ينبت بذلك في جسدي من هذه اللقمة. وقد تقدم قوله صلى الله عليه وسلم: " لا يدخل الجنة جسد غذي بحرام " . وإسناده صحيح قال العلماء رحمهم الله: ويدخل في هذا الباب: المكاس والخائن والزغلي والسارق والبطال وآكل الربا وموكله وآكل مال اليتيم وشاهد الزور ومن استعار شيئاً فجحده وآكل الرشوة ومنقص الكيل والوزن ومن باع شيئاً فيه عيب فغطاه والمقامر والساحر والمنجم والمصور والزانية والنائحة والعشرية والدلال إذا أخذ أجرته بغير إذن من البائع ومخبر المشتري بالزائد ومن باع حراً فأكل ثمنه.سمعت رسول الله صلى الله عليه وسلم يقول: " كل جسد نبت من سحت فالنار أولى به " . فخشيت أن ينبت بذلك في جسدي من هذه اللقمة. وقد تقدم قوله صلى الله عليه وسلم: " لا يدخل الجنة جسد غذي بحرام " . وإسناده صحيح قال العلماء رحمهم الله: ويدخل في هذا الباب: المكاس والخائن والزغلي والسارق والبطال وآكل الربا وموكله وآكل مال اليتيم وشاهد الزور ومن استعار شيئاً فجحده وآكل الرشوة ومنقص الكيل والوزن ومن باع شيئاً فيه عيب فغطاه والمقامر والساحر والمنجم والمصور والزانية والنائحة والعشرية والدلال إذا أخذ أجرته بغير إذن من البائع ومخبر المشتري بالزائد ومن باع حراً فأكل ثمنه.
؟؟فصل في من إذا عرض له شيء حرام أخذه
روي عن رسول الله صلى الله عليه وسلم أنه قال: يؤتى يوم القيامة بأناس معهم من الحسنات كأمثال جبل تهامة حتى إذا جيء بهم جعلها الله هباء منثوراً ثم يقذف بهم في النار فقيل يا رسول الله: كيف ذلك قال كانوا يصلون ويصومون ويزكون ويحجون غير أنهم كانوا إذا عرض لهم شيء من الحرام أخذوه فأحبط الله أعمالهم. وعن بعض الصالحين أنه رؤي بعد موته في المنام فقيل له: ما فعل الله بك قال: خيراً غير أني محبوس عن الجنة بإبرة استعرتها فلم أردها. فنسأل الله تعالى العفو والعافية والتوفيق لما يحب ويرضى إنه جواد كريم رؤوف رحيم.
؟موعظة
عباد الله أما الليالي والأيام تهدم الآجال أما مآل المقيم في الدنيا إلى الزوال أما آخر الصحة يؤول إلى الاعتلال أما غاية السلامة نقصان الكمال أما بعد استقرار المنى هجوم الآجال أما أنبئتم عن الرحيل وقد قرب الانتقال أما بانت لكم العبر وضربت لكم الأمثال:
وعزيز ناعم ذل له ... كل صعب المرتقى وعر المرام
فكساه بعد لين ملبس ... خشناً بالرغم منه في الرغام
ووجوه ناضرات بدلت ... بعد لون الحسن لوناً كالقتام
وشموس طالعات أفلت ... بعد ذاك النور منها بالظلام
ومنيف شامخ بنيانه ... لين الأعطاف مهتز القوام
أف للدنيا فما شيمتها ... غير نقض العقد أو خفر الذمام
فاستعدوا الزاد تنجوا واعملوا ... صالحاً من قبل تقويض الخيام
يا متعلقاً بزخرف يروق بقاؤه كلمح البروق يا مضيعاً في الهوى واجبات الحقوق تبارز الخالق وتستحي من المخلوق يا مؤثراً أعلى العلالي ساتراً ذلك الفسوق ألا سترى ذلك الفسوق يا متولهاً مهاد الهوى وهو في سجن الردى مرموق إبك على نفسك العليلة فإنك بالبكاء محقوق عجباً لمن رأى فعل الموت لصحبه وأيقن بتلفه وما قضى نحبه وسكن الإيمان بالآخرة في قلبه ونام غافلاً على جنبه ونسي جزءاه على جرمه وذنبه وأعرض إلى ريه من الهوى عن ربه كأني به وقد سقي كأس حمام يستغيث من شربه وأفرده الموت عن أهله وسربه ونقله إلى قبره ذل فيه بعد عجبه. فياذا اللب جز على قبره وعج به. لقد خرقت المواعظ المسامع وما أراه انتفع به السامع لقد بدا نور المطالع لكنه أعمى المطالع ولقد بانت العبر بآثار الغير لمن اغتر بالمصارع فما بالها لا تسكب المدامع يا عجباً لقلب عند ذكر الحق غير خاشع لقد نشبت فيه مخالب المطامع. يا من شيبه قد أتى هل ترى ما مضى من العمر براجع انتبه لما بقي وانته وراجع فالهول عظيم والحساب شديد والطريق شاسع. إن عذاب ربك لواقع ماله من دافع.
الكبيرة التاسعة والعشرون
أن يقتل الإنسان نفسه

قال الله تعالى " ولا تقتلوا أنفسكم إن الله كان بكم رحيماً ومن يفعل ذلك عدواناً وظلماً فسوف نصليه ناراً وكان ذلك على الله يسيراً " .
قال الواحدي في تفسير هذه الآية: ولا تقتلوا أنفسكم أي لا يقتل بعضكم بعضاً لأنكم أهل دين واحد فأنتم كنفس واحدة. هذا قول ابن عباس والأكثرين وذهب قوم إلى أن هذا نهي عن قتل الإنسان نفسه ويدل على صحة هذا ما أخبرنا أبو منصور محمد بن محمد المنصوري بإسناده عن عمرو بن العاص قال: احتلمت في ليلة باردة وأنا في غزوة ذات السلاسل فأشفقت إن اغتسلت أن أهلك فتيممت فصليت بأصحابي الصبح فذكرت ذلك للنبي صلى الله عليه وسلم فقال: يا عمرو صليت بأصحابك وأنت جنب فأخبرته الذي منعني من الاغتسال فقلت إني سمعت الله يقول: " ولا تقتلوا أنفسكم إن الله كان بكم رحيماً " . فضحك رسول الله صلى الله عليه وسلم ولم يقل شيئاً فدل هذا الحديث على أن عمرو تأول هذه الآية هلاك نفسه لا نفس غيره ولم ينكر ذلك عليه النبي صلى الله عليه وسلم. قوله " ومن يفعل ذلك " كان ابن عباس يقول: الإشارة تعود إلى كل ما نهي عنه من أول السورة إلى هذا الموضع وقال قوم الوعيد راجع إلى أكل المال بالباطل وقتل النفس المحرمة وقوله تعالى: " عدواناً وظلماً " مع العدوان أن يعدو ما أمر الله به " وكان ذلك على الله يسيراً " أي أنه قادر على إيقاع ما توعد به من إدخال النار. وعن جندب بن عبد الله عن النبي صلى الله عليه وسلم أنه قال: كان فيمن كان قبلكم رجل به جرح فجزع فأخذ سكيناً فحذ بها يده فما رقأ الدم حتى مات. قال الله تعالى: بادرني عبدي بنفسه حرمت عليه الجنة مخرج في الصحيحين. وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " من قتل نفسه بحديدة فحديدته في يده يتوجأ بها في بطنه في نار جهنم خالداً فيها أبداً ومن قتل نفسه بسم فسمه في يده يتحساه في نار جهنم خالداً مخلداً فيها أبداً ومن نزل من جبل فقتل نفسه فهو ينزل في نار جهنم خالداً فيها أبداً. مخرج في الصحيحين. وفي حديث ثابت بن الضحاك قال: قال رسول الله صلى الله عليه وسلم: " لعن المؤمن كقتله ومن قذف مؤمناً بكفر فهو كقتله ومن قتل نفسه بشيء عذب به يوم القيامة. وفي الحديث الصحيح عن الرجل الذي آلمته الجراح فاستعجل الموت فقتل نفسه بذباب سيفه فقال رسول الله صلى الله عليه وسلم هو من أهل النار. فنسأل الله أن يلهمنا رشدنا وأن يعيذنا من شرور أنفسنا وسيئات أعمالنا إنه جواد كريم غفور رحيم.
موعظة
ابن آدم كيف تظن أعمالك مشيدة وأنت تعلم أنها مكيدة وكيف تترك معاملة المولى وتعلم أنها مفيدة. وكيف تقصر في زادك وقد تحققت أن الطريق بعيدة يا معرضاً عنا إلى متى هذا الجفا والإعراض؟ يا غافلاً عن الموت والعمر لا شك في انقراض يا مغتراً في أمله وأيدي المنايا في أجله تقرضه بمقراض يا مغروراً بصحته وبدنه كل يوم في انتقاض يا من يفني كل يوم بعضه ستفنى والله الأبعاض يا غافلاً عن الزاد وقد أنذره بعد السواد البياض يا قليل الاحتراس ونبل المنايا طوال عراض. يا من يساق إلى موارد التلف وقد نزحت الحياض يا ضاحكاً وعيون الفنا غير غماض لمن هذه الأوقات بين يديه كيف يقدر جفنه على الإغماض.
الكبيرة الثلاثون
 الكذب في غالب أقواله

قال الله تعالى: " ألا لعنة الله على الكاذبين " وقال الله تعالى " قتل الخراصون " أي الكاذبون وقال تعالى " إن الله لا يهدي من هو مسرف كذاب " وفي الصحيحين عن ابن مسعود قال قال رسول الله صلى الله عليه وسلم " إن الصدق يهدي إلى البر وإن البر يهدي إلى الجنة وما يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند الله صديقاً. وإن الكذب يهدي إلى الفجور وإن الفجور يهدي إلى النار وما يزال الرجل يكذب ويتحرى الكذب حتى يكتب عند الله كذاباً " . وفي الصحيحين أيضا أنه صلى الله عليه وسلم قال: " آية المنافق ثلاث وإن صلى وصام وزعم أنه مسلم: إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان " . وقال عليه الصلاة والسلام: " أربع من كن فيه كان منافقاً خالصاً ومن كانت فيه خصلة منها كان فيه خصلة من النفاق حتى يدعها: إذا ائتمن خان وإذا عاهد غدر وإذا خاصم فجر " . وفي صحيح البخاري في حديث منام النبي صلى الله عليه وسلم قال: فأتينا على رجل مضطجع لقفاه وآخر قائم عليه بكلوب من حديد يشرشر شدقه إلى قفاه وعيناه إلى قفاه ثم يذهب إلى الجانب الآخر فيفعل به مثل ما فعل في الجانب الأول فما يرجع إليه حتى يصح مثل ما كان فيفعل به كذلك إلى يوم القيامة فقلت لهما: " من هذا فقالا: إنه كان يغدو من بيته فيكذب الكذبة تبلغ الآفاق " . وقال صلى الله عليه وسلم: " يطبع المؤمن على كل شيء ليست الخيانة والكذب " . وفي الحديث: " إياكم والظن فإن الظن أكذب الحديث " . وقال صلى الله عليه وسلم: " ثلاثة لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم شيخ زان وملك كذاب وعائل مستكبر " . العائل الفقير. وقال صلى الله عليه وسلم: " ويل للذي يحدث بالحديث ليضحك به الناس فيكذب. ويل له ويل له ويل له " . وأعظم من ذلك الحلف كما أخبر الله تعالى عن المنافقين بقوله: " ويحلفون على الله الكذب وهم يعلمون " . وفي الصحيح أن رسول الله صلى الله عليه وسلم قال: " ثلاثة لا يكلمهم الله يوم القيامة ولا يزكيهم ولهم عذاب أليم رجل على فضل ما يمنعه ابن السبيل ورجل بايع رجلاً سلعة فحلف بالله لأخذتها بكذا وكذا فصدقه وأخذها وهو على غير ذلك ورجل بايع إماماً لا يبايعه إلا للدنيا فإن أعطاه منها وفى له وإن لم يعطه لم يف له " . وقال صلى الله عليه وسلم " كبرت خيانة أن تحدث أخاك حديثاً هو لك به مصدق وأنت له به كاذب " . وفي الحديث أيضاً: " من تحلم بحلم لم يره كلف أن يعقد بين شعيرتين وليس بعاقد " . وقال رسول الله صلى الله عليه وسلم " فرى الفرى على الله أن يري الرجل عينيه ما لم تريا " معناه أن يقول رأيت في منامي كيت وكيت ولم يكن رأى شيئاً. وقال ابن مسعود رضي الله عنه: لا يزال العبد يكذب ويتحرى الكذب حتى ينكت في قلبه نكتة سوداء. حتى يسود قلبه فيكتب عند الله من الكاذبين.
فينبغي للمسلم أن يحفظ لسانه عن الكلام إلا كلاماً ظهرت فيه المصلحة فإن في السكوت سلامة والسلامة لا يعدلها شيء وفي صحيح البخاري عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال: " من كان يؤمن بالله واليوم الآخر فليقل خيراً أو ليصمت " . فهذا الحديث المتفق على صحته نص صريح في أنه لا ينبغي للإنسان أن يتكلم إلا إذا كان الكلام خيراً وهو الذي ظهرت مصلحته للمتكلم قال أبو موسى قلت يا رسول الله أي المسلمين أفضل؟ قال: من سلم المسلمون من لسانه ويده. وفي الصحيحين: " إن الرجل ليتكلم بالكلمة ما يتبين فيها أي ما يفكر فيها بأنها حرام يزل بها في النار أبعد مما بين المشرق والمغرب " . وفي موطأ الإمام مالك من رواية بلال بن الحارث المزني أن رسول الله صلى الله عليه وسلم قال " إن الرجل ليتكلم بالكلمة من رضوان الله تعالى ما كان يظن أن تبلغ ما بلغت يكتب الله تعالى بها له رضوانه إلى يوم يلقاه وإن الرجل ليتكلم بالكلمة من سخط الله تعالى ما كان يظن أن تبلغ ما بلغت يكتب الله له بها سخطه إلى يوم يلقاه " والأحاديث الصحيحة بنحو ما ذكرنا كثيرة وفيما أشرنا إليه كفاية. وسئل بعضهم كم وجدت في ابن آدم من العيوب فقال: هي أكثر من أن تحصى والذي أحصيت ثمانية آلاف عيب ووجدت خصلة إن استعملها سترت العيوب كلها وهي حفظ اللسان. جنبنا الله معاصيه واستعملناه فيما يرضيه إنه جواد كريم.
 موعظة

أيها العبد لا شيء أعز عليك من عمرك وأنت تضيعه ولا عدو لك كالشيطان وأنت تطيعه ولا أضر من موافقة نفسك وأنت تصافيها ولا بضاعة سوى ساعات السلامة وأنت تسرف فيها. لقد مضى من عمرك الأطايب فما بقي بعد شيب الذوائب يا حاضر البدن والقلب غائب اجتماع العيب الشيب من جملة المصائب. يمضي زمن الصبا وحب الحبائب كفى زاجراً واعظاً تشيب منه الذوائب. يا غافلاً فإنه أفضل المناقب أين البكا لخوف العظيم الطالب أين الزمان الذي ضاع في الملاعب؟ نظرت فيه آخر العواقب كم في القيامة مع دمع ساكب على ذنوب قد حواها كتاب الكاتب! من لي إذا قمت في موقف المحاسب وقيل لي: ما صنعت في كل واجب؟ كيف ترجو النجاة وتلهو بأسر الملاعب إذا أتتك الأماني بظن الكاذب. الموت صعب شديد مر المشارب يلقي شره بكأس صدور الكتائب. فانظر لنفسك وانتظر قدوم الغائب يأتي بقهر ويرمي بسهم صائب. يا آملاً أن تبقى سليماً من النوائب بنيت بيتاً كنسيج العناكب أين الذين علوا متون الركايب ضاقت بهم المنايا سبل المذاهب وأنت بعد قليل حليف المصايب فانظر وتفكر وتدبر قبل العجائب.
الكبيرة الحادية والثلاثون
القاضي السوء
قال الله تعالى: " ومن لم يحكم بما أنزل الله فأولئك هم الكافرون " وقال الله تعالى: " ومن لم يحكم بما أنزل الله فأولئك هم الظالمون " وقال الله تعالى: " ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون " .
روى الحاكم بإسناده وفي صحيحه عن طلحة بن عبيد الله رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال: " لا يقبل الله صلاة إمام حكم بغير ما أنزل الله " . وصحح الحاكم أيضاً من حديث بريدة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " القضاة ثلاثة قاض في الجنة وقاضيان في النار قاض عرف الحق فقضى به فهو في الجنة وقاض عرف الحق فجار متعمداً فهو في النار وقاض قضى بغير علم فهو في النار " . " قالوا فما ذنب الذي يجهل؟ قال: " ذنبه أن لا يكون قاضياً حتى يعلم " . وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " من جعل قاضياً فقد ذبح بغير سكين " . وقال الفضيل بن عياض رحمه الله ينبغي للقاضي أن يكون يوماً في القضاء ويوماً في البكاء على نفسه. وقال محمد بن واسع رحمه الله: أول من يدعى يوم القيامة إلى الحساب القضاة. وعن عائشة رضي الله عنها قالت: سمعت رسول الله صلى الله عليه وسلم يقول: " يؤتى بالقاضي العدل يوم القيامة فيلقى من شدة الحساب ما يود أنه لم يقض بين اثنين في تمرة " . وعن معاذ بن جبل رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: " إن القاضي ليزل في زلقة في جهنم أبعد من عدن " . وعن علي بن أبي طالب رضي الله عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: " ليس من وال ولا قاض إلا يؤتى به يوم القيامة حتى يوقف بين يدي الله عز وجل على الصراط ثم تنشر سريرته فتقرأ على رؤوس الخلائق فإن كان عدلاً نجاه الله بعدله وإن كان غير ذلك انتفض به ذلك الجسر انتفاضاً فصار بين كل عضو من أعضائه مسيرة كذا وكذا ثم ينخرق به الجسر إلى جهنم " . وقال مكحول: لو خيرت بين القضاء وبين ضرب عنقي لاخترت ضرب عنقي على القضاء وقال أيوب السختياني: " إني وجدت أعلم الناس أشدهم هرباً منه " . وقيل للثوري: إن شريحاً قد استقضي فقال أي رجل قد أفسدوه ودعا مالك بن المنذر محمد بن واسع ليجعله على قضاء البصرة فأبى فعاوده وقال لتجلسن وإلا جلدتك فقال: إن تفعل فإنك سلطان وإن ذليل الدنيا خير من ذليل الآخرة وقال وهب بن منبه: إذا هم الحاكم بالجور أو عمل به أدخل الله النقص على أهل مملكته حتى في الأسواق والأرزاق والزرع والضرع وكل شيء وإذا هم بالخير أو العدل أدخل الله البركة في أهل مملكته كذلك. وكتب عامل من عمال حمص إلى عمر بن عبد العزيز رضي الله تعالى عنه: أما بعد فإن مدينة حمص قد تهدمت واحتاجت إلى إصلاح. فكتب إليه عمر: حصنها بالعدل ونق طرقها من الجور والسلام. قال: ويحرم على القاضي أن يحكم وهو غضبان وإذا اجتمع في القاضي قلة علم وسوء قصد وأخلاق زعرة وقلة ورع فقد تم خسرانه ووجب عليه أن يعزل نفسه ويبادر بالخلاص. فنسأل الله العفو والعافية والتوفيق لما يحب ويرضى إنه جواد كريم.
 موعظة

يا من عمره كلما زاد نقص يا من يأمن ملك الموت وقد اقتص يا مائلاً إلى الدنيا هل سلمت من النقص يا مفرطاً في عمره هل بادرت الفرص يا من إذا ارتقى في منهاج الهدى ثم لاح له الهوى نكص من لك يوم الحشر عند نشر القصص. عجباً لنفس بالليل هاجعة ونسيت أهوال يوم الواقعة ولأن تقرعها المواعظ فتصغي لها سامعة ثم تعود الزواجر عنها ضائعة والنفوس غدت في كرم الكريم طامعة وليست له في حال من الأحوال طائعة والأقدام سعت في الهوى في طرق شاسعة بعد أن وضحت من الهدى سبل واسعة والهمم شرعت في مشارع الهوى متنازعة لم تكن مواعظ العقول لها نافعة وقلوب تضمر التوبة إذا فزعت بزواجر رادعة ثم تعود إلى ما لا يحل مراراً متتابعة.
الكبيرة الثانية والثلاثون
أخذ الرشوة على الحكم
قال الله تعالى: " ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام لتأكلوا فريقاً من أموال الناس بالإثم وأنتم تعلمون " . أي لا تدلوا بأموالكم إلى الحكام أي لا تصانعوهم بها ولا ترشوهم ليقتطعوا لكم حقاً لغيركم وأنتم تعلمون أنه لا يحل لكم. وعن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " لعن الله الراشي والمرتشي في الحكم " . أخرجه الترمذي وقال حديث حسن. وعن عبد الله بن عمرو: لعن رسول الله صلى الله عليه وسلم: الراشي والمرتشي.
قال العلماء: فالراشي هو الذي يعطي الرشوة والمرتشي هو الذي يأخذ الرشوة وإنما تلحق اللعنة الراشي إذا قصد بها أذية مسلم أو ينال بها ما لا يستحق أما إذا أعطى ليتوصل إلى حق له ويدفع عن نفسه ظلماً فإنه غير داخل في اللعنة وأما الحاكم فالرشوة عليه حرام أبطل بها حقاً أو دفع بها ظلماً. وقد روي في حديث آخر إن اللعنة على الرائش أيضاً وهو الساعي بينهما وهو تابع للراشي في قصده خيراً لم تلحقه اللعنة وإلا لحقته.
فصل فيما يدخل في الرشوة
ومن ذلك ما روى أبو داود في سننه عن أبي أمامة الباهلي رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " من شفع لرجل شفاعة فأهدى له عليها هدية فقد أتى باباً كبيراً من أبواب الربا. وعن ابن مسعود قال: السحت أن تطلب لأخيك الحاجة فتقضى فيهدي إليك هدية فتقبلها منه وعن مسروق أنه كلم ابن زياد في مظلمة فردها فأهدى إليه صاحب المظلمة وصيفاً فردها ولم يقبلها وقال سمعت ابن مسعود يقول: من رد عن مسلم مظلمة فأعطاه على ذلك قليلاً أو كثيراً فهو سحت. فقال الرجل: يا أبا عبد الرحمن ما كنا نظن أن السحت إلا الرشوة في الحكم. فقال: ذلك كفر نعوذ الله منه ونسأل الله العفو والعافية من كل بلاء ومكروه.
الحكاية
عن الإمام أبي عمر الأوزاعي رحمه الله وكان يسكن ببيروت أن نصرانياً جاء إليه فقال إن والي بعلبك ظلمني بمظلمة وأريد أن تكتب إليه وأتاه بقلة عسل فقال الأوزاعي رحمه الله: إن شئت رددت القلة وكتبت لك إليه وإن شئت أخذت القلة فكتب له إلى الوالي أن ضع عن هذا النصراني من خراجه. فأخذ القلة والكتاب ومضى إلى الوالي فأعطاه الكتاب فوضع عنه ثلاثين درهماً بشفاعة الإمام رحمه الله وحشرنا في زمرته.
موعظة
عباد الله تدبروا العواقب واحذروا قوة المناقب واخشوا عقوبة المعاقب وخافوا سلب السالب فإنه والله طالب غالب. أين الذين قعدوا في طلب المنى وقاموا وداروا على توطئة دار الرحيل وحاموا ما أقل ما لبثوا وما أوفى ما أقاموا لقد وبخوا في نفوسهم في قعر قبورهم على ما أسلفوا ولاموا:
أما والله لو علم الأنام ... لما خلقوا لما هجعوا وناموا
لقد خلقوا لأمر لو رأته ... عيون قلوبهم تاهوا وهاموا
ممات ثم قبر ثم حشر ... وتوبيخ وأهوال عظام
ليوم الحشر قد عملت رجال ... فصلوا من مخافته وصاموا
ونحن إذا أمرنا أو نهينا ... كأهل الكهف إيقاظ نيام

يا من بأقذار الخطايا قد تلطخ وبآفات البلايا قد تضمخ يا من سمع كلام من لام ووبخ يعقد عقد التوبة حتى إذا أمسى يفسخ يا مطلقاً لسانه والملك يحصي وينسخ يا من طير الهوى في صدره قد عشش وفرخ كم أباد الموت ملوكاً كالجبال الشمخ كم أزعج قواعد كانت في الكبر ترسخ وأسكنهم ظلم اللحود ومن ورائهم برزخ يا من قلبه من بدنه بالذنوب أوسخ يا مبارزاً بالعظائم أتأمن أن يخسف بك أو تمسخ يا من لازم العيب بعد اشتمال الشيب ففعله يؤرخ والحمد لله دائماً أبداً.
الكبيرة الثالثة والثلاثون
تشبه النساء بالرجال وتشبه الرجال بالنساء
في الصحيح أن رسول الله صلى الله عليه وسلم قال: لعن الله المتشبهات من النساء بالرجال والمتشبهين من الرجال بالنساء. وفي رواية قال: لعن الله الرجلة من النساء. وفي رواية قال لعن الله المخنثين من الرجال والمترجلات من النساء يعني اللاتي يتشبهن بالرجال في لبسهم وحديثهم وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: لعن الله المرأة تلبس لبسة الرجل والرجل يلبس لبسة المرأة.
فإذا لبست المرأة زي الرجال من المقالب والفرج والأكمام الضيقة فقد شابهت الرجال في لبسهم فتلحقها لعنة الله ورسوله ولزوجها إذا أمكنها من ذلك أي رضي به ولم ينهها لأنه مأمور بتقويمها على طاعة الله ونهيها عن المعصية لقول الله تعالى " قوا أنفسك وأهليكم ناراً وقودها الناس والحجارة " . أي أدبوهم وعلموهم ومروهم بطاعة الله وانهوهم عن معصية الله كما يجب ذلك عليكم في حق أنفسكم ولقول النبي صلى الله عليه وسلم " كلكم راع وكلكم مسؤول عن رعيته. الرجل راع في أهله ومسؤول عنهم يوم القيامة " . وجاء عن النبي صلى الله عليه وسلم أنه قال: " ألا هلكت الرجال حين أطاعوا النساء " . وقال الحسن: والله ما أصبح اليوم رجل يطيع امرأته فيما تهوى إلا أكبه الله تعالى في النار وقال صلى الله عليه وسلم: " صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مائلات مميلات رؤوسهن كأسنمة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا " . أخرجه مسلم. قوله كاسيات أي من نعم الله عاريات من شكرها وقيل: هو أن تلبس المرأة ثوباً رقيقاً يصف لون بدنها ومعنى مائلات قيل عن طاعة الله وما يلزمهن حفظه مميلات أي يعلمن غيرهن الفعل المذموم وقيل مائلات متبخترات مميلات لأكتافهن وقيل مائلات يمتشطن المشطة الميلاء وهي مشطة البغايا ومميلات يمشطن غيرهن تلك المشطة. رؤوسهن كأسنمة البخت أي يكبرنها ويعظمنها بلف عصابة أو عمامة أو نحوهما وعن نافع قال كان ابن عمر وعبد الله بن عمرو عند الزبير بن عبد المطلب إذ أقبلت امرأة تسوق غنماً متنكبة قوساً. فقال عبد الله بن عمر: أرجل أنت أم امرأة فقالت: امرأة فالتفت إلى ابن عمرو فقال: إن الله تعالى لعن على لسان نبيه صلى الله عليه وسلم المتشبهات من النساء بالرجال والمتشبهون من الرجال بالنساء.
ومن الأفعال التي تلعن عليها المرأة إظهار الزينة والذهب واللؤلؤ من تحت النقاب وتطيبها بالمسك والعنبر والطيب إذا خرجت ولبسها الصباغات والأزر والحرير والأقبية القصار مع تطويل الثوب وتوسعة الأكمام وتطويلها إلى غير ذلك إذا خرجت وكل ذلك من التبرج الذي يمقت الله عليه ويمقت فاعله في الدنيا والآخرة وهذه الأفعال التي قد غلبت على أكثر النساء قال عنهن النبي صلى الله عليه وسلم: اطلعت على النار فرأيت أكثر أهلها النساء وقال صلى الله عليه وسلم: ما تركت بعدي فتنة هي أضر على الرجال من النساء. فنسأل الله أن يقينا فتنتهن وأن يصلحهن وإيانا بمنه وكرمه.
 موعظة

ابن آدم كأنك بالموت وقد فجأك وهجم وألحقك بمن سبقك من الأمم ونقلك إلى بيت الوحدة والظلم ومن ذلك إلى عسكر الموتى مخيمة بين الخيم مفرقاً من مالك ما اجتمع ومن شملك ما انتظم ولا تدفعه بكثرة الأموال ولا بقوة الخدم وندمت على التفريط غاية الندم فيا عجباً لعين تنام وطالبها لم ينم متى تحذر مما توعد وتهدد ومتى تضرم نار الخوف في قلبك وتتوقد إلى متى حسناتك تضمحل وسيئاتك تجدد إلى متى لا يهولك زجر الواعظ وإن شدد إلى متى أنت بين الفتور والتواني تتردد متى تحذر يوماً فيه الجلود تنطق وتشهد متى تترك ما يفنى فيما لا ينفذ متى تهب بك في بحر الوجد ريح الخوف والرجاء متى تكون في الليل قائماً إذا سجا أين الذين عاملوا مولاهم وانفردوا وقاموا في الدجى وركعوا وسجدوا وقدموا إلى بابه في الأسحار ووفدوا وصاموا هواجر النهار فصبروا واجتهدوا لقد ساروا وتخلفت وفاتك ما وجدوا وبقيت في أعقابهم وإن لم تلحق بعدوا:
يا نائم الليل متى ترقد ... قم يا حبيبي قد دنا الموعد
من نام حتى ينقضي ليله ... لم يبلغ المنزل أو يجهد
فقل لذوي الألباب أهل ألتقى ... قنطرة العرض لكم موعد
الكبيرة الرابعة والثلاثون
الديوث المستحسن على أهله
والقواد الساعي بين الاثنين بالفساد
قال الله تعالى: " الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين " . عن عبد الله بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال: " ثلاثة لا يدخلون الجنة العاق لوالديه والديوث ورجلة النساء " . وروى النسائي أن رسول الله صلى الله عليه وسلم قال: " ثلاثة قد حرم الله عليهم الجنة مدمن الخمر والعاق لوالديه والديوث الذي يقر الخبث في أهله " . يعني يستحسن على أهله نعوذ بالله من ذلك.
قال المصنف رحمه الله تعالى: فمن كان يظن بأهله الفاحشة ويتغافل لمحبته فيها أو لأن لها عليه دينا وهو عاجز أو صداقاً ثقيلاً أو له أطفال صغار فترفعه إلى القاضي وتطلب فرضهم فهو دون من يعرض عنه ولا خير فيمن لا غيرة له. فنسأل الله العافية من كل بلاء ومحنة إنه جواد كريم.
موعظة
أيها المشغول بالشهوات الفانيات متى تستعد لممات آت حتى متى لا تجتهد في إلحاق القوافل الماضيات أتطمع وأنت رهين الوساد في لحاق السادات هيهات هيهات هيهات يا آملاً في زعمه اللذات إحذر هجوم هازم اللذات إحذر مكائده فهي كوامن في عدة الأنفاس واللحظات:
تمضي حلاوة ما أخفيت وبعدها ... تبقى عليك مرارة التبعات
يا حسرة العاصين يوم معادهم ... لو أنهم سبقوا إلى الجنات
لو لم يكن إلا الحياء من الذي ... ستر العيوب لأكثروا الحسرات
يا من صحيفته بالذنوب قد حفت وموازينه بكثرة الذنوب قد خفت أما رأيت أكفاء عن مطامعها كفت أما رأيت عرائس آحاد إلى اللحود قد زفت أما عاينت أبدان المترفين وقد أدرجت في الأكفان ولفت أما عيانت طور الأجسام في الأرحام ومتى تنتبه لخلاص نفسك أيها الناعس متى تعتبر بربع غيرك الدارس أين الأكاسر الشجعان الفوارس وأين المنعمون بالجواري والظباء الخنس الكوانس أين المتكبرون ذوو الوجوه العوابس أين من اعتاد سعة القصور حبس في القبور في أضيق المحابس أين الرافل في أثوابه عري في ترابه عن الملابس أين الغافل في أمله وأهله عن أجله سلبته أكف الخالس أين جامع الأموال سلب المحروس وهلك الحارس حق لمن علم مكر الدنيا أن يهجرها ولمن جهل نفسه أن يزجرها ولمن تحقق نقلته أن يذكرها ولمن غمر بالنعماء أن يشكرها ولمن دعي إلى دار السلام أن يقطع مفاوز الهوى ليحضرها.
الكبيرة الخامسة والثلاثون
 المحلل والمحلل له

صح من حديث ابن مسعود رضي الله عنه أن رسول الله صلى الله عليه وسلم لعن المحلل والمحلل له. قال الترمذي: والعمل على ذلك عند أهل العلم منهم عمر بن الخطاب وعثمان بن عفان وعبد الله بن عمر وهو قول الفقهاء من التابعين ورواه الإمام أحمد في مسنده والنسائي في سننه أيضاً بإسناد صحيح. وعن ابن عباس رضي الله عنهما قال: سئل رسول الله صلى الله عليه وسلم عن المحلل فقال: " لا الإنكاح رغبة لا نكاح دلسة ولا استهزاء بكتاب الله عز وجل حتى يذوق العسيلة " . ورواه أبو إسحاق الجوزجاني. وعن عقبة بن عامر قال قال رسول الله صلى الله عليه وسلم: " ألا أخبركم بالتيس المستعار قالوا: بلى يا رسول الله قال: هو المحلل لعن الله المحلل والمحلل له. رواه ابن ماجه بإسناد صحيح وعن ابن عمر أن رجلاً سأله فقال: ما تقول في امرأة تزوجتها أحلها لزوجها لم يأمرني ولم يعلم فقال له ابن عمر: لا الإنكاح رغبة إن أعجبتك أمسكتها وإن كرهتها فارقتها وإنا كنا نعد هذا سفاحاً على عهد رسول الله صلى الله عليه وسلم. وأما الآثار عن الصحابة والتابعين فقد روى الأثرم وابن المنذر عن عمر بن الخطاب رضي الله عنه قال: " لا أوتى بمحلل ولا محلل له إلا رجمتهما " . وسئل عمر بن الخطاب عن تحليل المرأة لزوجها فقال: " ذلك السفاح " . وعن عبد الله بن شريك العامري قال: سمعت ابن عمر رضي الله عنهما وقد سئل عن رجل طلق ابنة عم له ثم ندم ورغب فيها فأراد رجل أن يتزوجها ليحلها له فقال ابن عمر كلاهما زان وإن مكثا عشرين سنة أو نحو ذلك إذا كان يعلم أنه يريد أن يحللها. وعن ابن عباس رضي الله عنهما أنه سأله رجل فقال ابن عمي طلق امرأته ثلاثاً ثم ندم فقال ابن عمك عصى ربه فأندمه وأطاع الشيطان فلم يجعل له مخرجاً. فقال: كيف ترى في رجل يحلها له فقال: من يخادع الله يخدعه وقال إبراهيم النخعي إذا كان نية أحد الثلاثة الزوج الأول أو الزوج الآخر أو المرأة التحليل فنكاح الآخر باطل ولا تحل للأول وقال الحسن البصري: إذا هم أحد الثلاثة بالتحليل فقد أفسد وقال سعيد بن المسيب إمام التابعين في رجل تزوج امرأة ليحلها لزوجها الأول فقال: لا تحل وممن قال بذلك مالك بن أنس والليث بن سعد وسفيان الثوري والإمام أحمد وقال إسماعيل بن سعيد: سألت الإمام أحمد عن الرجل يتزوج المرأة وفي نفسه أن يحللها لزوجها الأول ولم تعلم المرأة بذلك فقال: هو محلل وإذا أراد بذلك الإحلال فهو ملعون ومذهب الشافعي رحمه الله إذا شرط التحليل في العقد بطل العقد لأنه عقد بشرط قطعه دون غايته فبطل كنكاح المتعة وإن وجد الشرط قبل العقد فالأصح الصحة وإن عقد كذلك ولم يشرط في العقد ولا قبله لم يفسد العقد وإن تزوجها على أنه إذا أحلها طلقه ففيه قولان أصحهما أنه يبطل ووجه البطلان أنه شرط يمنع صحته دوام النكاح فأشبه التأقيت وهذا هو الأصح في الرافعي. ووجه الثاني أنه شرط فاسد قارن العقد فلا يبطل كما لو تزوجها بشرط أن لا يتزوج عليها ولا يسافر بها والله أعلم. فنسأل الله أن يوفقنا لما يرضيه ويجنبنا معاصيه إنه جواد كريم غفور رحيم.
موعظة
لله در قوم تركوا الدنيا قبل تركها وأخرجوا قلوبهم بالنفر عن ظلام شكلها التقطوا أيام السلامة فغنموا وتلذذوا بكلام مولاهم فاستسلموا لأمره وسلموا وأخذوا مواهبه بالشكر وتسلموا هجروا في طاعته لذيذ الكرى وهربوا إليه من جميع الورى وآثروا طاعته إيثار من علم ودري. ورضوا فلم يعترضوا على ما جرى وباعوا أنفسهم فيا نعم البيع ويا نعم الشراء أسلموا إليه لما سلموا الروح وخدموه والصدر لخدمته مشروع وقرعوا بابه وإذا الباب مفتوح وواصلوا البكاء فالجفن بالدمع مقروح وقاموا في الأسحار قيام من يبكي وينوح وصبروا على مقطعات الصوف ولبس المسوح وراضوا أنفسهم فإذا المذموم ممدوح. تعرفهم بسيماهم عليهم آثار الصدق تلوح قد عبقوا بنشر أنسه رائحة ارتياحهم تفوح من طيب الثنا روائح لهم بكل مكان تستنشق ممسكة النفحات إلا أنها وحشية لسواهم لا تعبق.
الكبيرة السادسة والثلاثون
عدم التنزه من البول

وهو شعار النصارى. قال الله تعالى: " وثيابك فطهر " وعن ابن عباس رضي الله عنهما قال مر النبي صلى الله عليه وسلم بقبرين فقال: إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان يمشي بالنميمة وأما الآخر فكان لا يستبرئ من البول أي لا يتحرز منه. مخرج في الصحيحين وقال رسول الله صلى الله عليه وسلم: " استنزهوا من البول فإن عامة عذاب القبر منه " . رواه الدارقطني.
ثم إن من لم يتحرز من البول في بدنه وثيابه فصلاته غير مقبولة وروى الحافظ أبو نعيم في " الحلية " عن شقي بن ماتع الأصبحي عن رسول الله صلى الله عليه وسلم قال: " أربعة يؤذون أهل النار على ما بهم من الأذى يسعون ما بين الحميم والجحيم ويدعون بالويل والثبور ويقول أهل النار لبعضهم البعض: ما بال الأبعد قد آذونا على ما بنا من الأذى؟ فيقول: إن الأبعد عليه تابوت من جمر ورجل يجر أمعاءه ورجل يسيل فمه قيحاً ودماً ورجل يأكل لحمه. قال: فيقال لصاحب التابوت: ما بال الأبعد قد آذانا على ما بنا من الأذى فيقول: إن الأبعد مات وفي عنقه أموال الناس ثم يقال للذي يجر أمعاءه: ما بال الأبعد قد آذانا على ما بنا من الأذى فيقول: إن الأبعد كان لا يبالي أين ما أصاب البول منه " ولا يغسله " ثم يقال للذي يسيل فمه قيحاً ودماً ما بال الأبعد قد آذانا على ما بنا من الأذى فيقول: إن الأبعد كان ينظر كل كلمة قبيحة فيستلذها. للذي يأكل لحمه ما بال الأبعد قد آذانا على ما بنا من الأذى؟ فيقول: إن الأبعد كان يأكل لحوم الناس يعني بالغيبة.
فنسأل الله العفو والعافية بمنه وكرمه إنه أرحم الراحمين.
موعظة
أيها العبيد تذكروا في مصارع الذين سبقوا وتدبروا في عواقبهم أين انطلقوا واعلموا أنهم قد تقاسموا وافترقوا أما أهل الخير فسعدوا وأما أهل الشر فشقوا فانظر لنفسك قبل أن تلقى ما لقوا:
والمرء مثل هلال عند مطلعه ... يبدو ضئيلاً لطيفاً ثم يتسق
يزداد حتى إذا ما تم أعقبه ... كر الجديدين نقصاً ثم يمتحق
كان الشباب رداء قد بهجت به ... فقد تطاير منه للبلا خرق
ومات مبتسم جد المشيب به ... كالليل ينهض في أعجازه الأفق
عجبت والدهر لا تفنى عجائبه ... من راكنين إلى الدنيا وقد صدقوا
وطالما نغصت بالفجع صاحبها ... بطارق الفجع والتنغيض قد طرقوا
دار لعهد بها الآجال مهلكة ... وذو التجارب فيها خائف فرق
يا للرجال لمخدوع بباطلها ... بعد البيان ومغرور بها يثق
أقول والنفس تدعوني لزخرفها ... أين الملوك ملوك الناس والسوق
أين الذين لذاتها جنحوا ... قد كان قبلهم عيش ومرتفق
أمست مساكنهم قفراً معطلة ... كأنهم لم يكونوا قبلها خلقوا
يا أهل لذة دار لا بقاء لها ... إن اغترارا بظل زائل حمق
الكبيرة السابعة والثلاثون
الرياء
قال الله تعالى: مخبراً عن المنافقين. " يراؤون الناس ولا يذكرون الله إلا قليلاً " وقال الله تعالى: " فويل للمصلين الذين هم عن صلاتهم ساهون الذين هم يراؤون ويمنعون الماعون " وقال الله تعالى: " يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى كالذي ينفق ماله رئاء الناس " الآية وقال الله تعالى: " فمن كان يرجو لقاء ربه فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً " .

أي لا يرائي بعمله. وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " إن أول الناس يقضى عليه يوم القيامة رجل استشهد في سبيل الله فأتي به فعرفه نعمه فعرفها قال: فما عملت فيها قال: قاتلت فيك حتى استشهدت قال: كذبت ولكنك فعلت ليقال هو جريء. وقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار. ورجل وسع الله عليه وأعطاه من أصناف المال فأتي به فعرفه نعمه فعرفها. قال: فما عملت فيها قال: ما تركت من سبيل تحب أن ينفق فيها إلا أنفقت فيها لك. قال: كذبت ولكنك فعلت ليقال هو جواد فقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار. ورجل تعلم العلم وعلمه وقرأ القرآن فأتي به فعرفه نعمه فعرفها. قال: فما عملت فيها قال تعلمت العلم وعلمته وقرأت فيك القرآن. قال كذبت ولكنك تعلمت ليقال هو عالم وقرأت ليقال هو قارئ ثم أمر به فسحب على وجهه حتى ألقي في النار " . رواه مسلم وقال صلى الله عليه وسلم: " من سمع سمع الله به ومن يرائي يراءى به " . قال الخطابي معناه من عمل عملاً على غير إخلاص إنما يريد أن يراه الناس ويسمعوه جوزي على ذلك بأنه يشهره ويفضحه فيبدو عليه ما كان يبطنه ويسره من ذلك والله أعلم وقال عليه الصلاة والسلام: " اليسير من الرياء شرك " . وقال صلى الله عليه وسلم: " أخوف ما أخاف عليكم الشرك الأصغر فقيل: وما هو يا رسول الله قال الرياء. يقول الله تعالى يوم يجازي العباد بأعمالهم: " اذهبوا إلى الذين كنتم تراءونهم بأعمالكم فانظروا هل تجدون عندهم جزاء " . وقيل في قول الله تعالى: " وبدا لهم من الله ما لم يكونوا يحتسبون " . قيل كانوا عملوا أعمالاً كانوا يرونها في الدنيا حسنات بدت لهم يوم القيامة سيئات وكان بعض السلف إذا قرأ هذه الآية يقول ويل لأهل الرياء وقيل: إن المرائي ينادى به يوم القيامة بأربعة أسماء يا مرائي يا غادر يا فاجر يا خاسر اذهب فخذ أجرك ممن عملت له فلا أجر لك عندنا. وقال الحسن: المرائي يريد أن يغلب قدر الله فيه هو رجل سوء يريد أن يقول الناس هو صالح فكيف يقولون وقد حل من ربه محل الأردياء فلا بد من قلوب المؤمنين أن تعرفه. وقال قتادة: إذا راءى العبد يقول الله انظروا إلى عبدي كيف يستهزئ بي. وروي أن عمر بن الخطاب رضي الله عنه نظر إلى رجل وهو يطأطى رقبته فقال: يا صاحب الرقبة إرفع رقبتك ليس الخشوع في الرقاب إنما الخشوع في القلوب. وقيل إن أبا أمامة الباهلي رضي الله عنه أتى على رجل في المسجد وهو ساجد يبكي في سجوده ويدعو فقال له أبو أمامة: أنت أنت لو كان هذا في بيتك وقال محمد بن المبارك الصوري: أظهر السمت بالليل فإنه أشرف من إظهاره بالنهار لأن السمت بالنهار للمخلوقين والسمت بالليل لرب العالمين وقال علي بن أبي طالب رضي الله عنه: للمرائي ثلاث علامات يكسل إذا كان وحده وينشط إذا كان في الناس ويزيد في العمل إذا أثني عليه وينقص إذا ذم به. وقال الفضيل بن عياض رحمه الله ترك العمل لأجل الناس رياء والعمل لأجل الناس شرك والإخلاص أن يعافيك الله منهما. فنسأل الله المعونة والإخلاص في الأعمال والأقوال والحركات والسكنات إنه جواد كريم.
موعظة
عباد الله إن أيامكم قلائل ومواعظكم قواتل فليخبر الأواخر الأوائل وليستيقظ الغافل قبل سير القوافل يا من يوقن أنه لا شك راحل وما له زاد ولا رواحل يا من لج في لجة الهوى متى ترتقي إلى الساحل هل انتبهت من رقاد شامل وحضرت المواعظ بقلب غير غافل وقمت في الليل قيام عاقل وكتبت بالدموع سطور الرسائل تخفي بها زفرات الندم والوسائل وبعثتها في سفينة دمع سائل. لعلها ترسي على الساحل وإذا أسفا لمغرور جهول غافل لقد أثقل بعد الكهولة بالذنب الكاهل وقد ضيع البطالة وبذل الجاهل وركن إلى ركوب الهوى ركبة مائل يبني البنيان ويشيد المعاقل وهو عن ذكر قبره متشاغل ويدعي بعد هذا أنه عاقل. تالله لقد سبقه الأبطال إلى أعلى المنازل وهو يؤمل في بطالته فوز العامل وهيهات هيهات ما فاز باطل بطائل:
أيها المعجب فخراً ... بمقاصير البيوت
إنما الدنيا محل ... لقيام وقنوت
فغدا تنزل بيتاً ... ضيقاً بعد النحوت
بين أقوام سكوت ... ناطقات في الصموت
فارض في الدنيا بثو ... ب ومن العيش بقوت

واتخذ بيتاً ضعيفاً ... مثل بيت العنكبوت
ثم قل يا نفس هذا ... بيت مثواك فموتي
الكبيرة الثامنة والثلاثون
التعلم للدنيا وكتمان العلم
قال الله تعالى: " إنما يخشى الله من عباده العلماء " يعني العلماء بالله عز وجل قال ابن عباس: يريد إنما يخافني من خلقي من علم جبروتي وعزتي وسلطاني. وقال مجاهد والشعبي: العالم من خاف الله تعالى. وقال الربيع بن أنس من لم يخش الله فليس بعالم. وقال الله تعالى: " إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون " نزلت هذه الآية في علماء اليهود وأراد " بالبينات " الرجم والحدود والأحكام وبالهدى أمر محمد عليه الصلاة والسلام ونعته " من بعد ما بيناه للناس " أي بني إسرائيل " في الكتاب " أي في التوراة " أولئك " يعني الذين يكتمون " يلعنهم الله ويلعنهم اللاعنون " قال ابن عباس: كل شيء لا الجن والإنس. وقال ابن مسعود: ما تلاعن اثنان من المسلمين إلا رجعت تلك اللعنة على اليهود والنصارى الذين يكتمون أمر محمد صلى الله عليه وسلم وصفته وقال الله تعالى: " وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه فنبذوه وراء ظهورهم واشتروا به ثمنا قليلاً فبئس ما يشترون " .
قال الواحدي: نزلت هذه الآية في يهود المدينة أخذ الله ميثاقهم في التوراة ليبينن شأن محمد صلى الله عليه وسلم ونعته ومبعثه ولا يخفونه وهو قوله تعالى: " لتبيننه للناس ولا تكتمونه " وقال الحسن: هذا ميثاق الله تعالى على علماء اليهود أن يبينوا للناس ما في كتابهم وفيه ذكر رسول الله صلى الله عليه وسلم وقوله " فنبذوه وراء ظهورهم " . قال ابن عباس: أي ألقوا ذلك الميثاق خلف ظهورهم " واشتروا به ثمناً قليلاً " . يعني ما كانوا يأخذونه من سفلتهم برياستهم في العلم وقوله: " فبئس ما يشترون " . قال ابن عباس: قبح شراؤهم وخسروا وقال رسول الله صلى الله عليه وسلم: " من تعلم علم مما يبتغي به وجه الله لا يتعلمه إلا ليصيب به عرضاً من الدنيا لم يجد عرف الجنة " . يعني ريحها رواه أبو داود وقد مر حديث أبي هريرة في الثلاثة الذين يسحبون إلى النار أحدهم الذي يقال له: إنما تعلمت ليقال عالم وقد قيل وقال صلى الله عليه وسلم: " من ابتغى العلم ليباهي به العلماء أو ليماري به السفهاء أو تقبل أفئدة الناس إليه فإلى النار " . وفي لفظ " أدخله الله النار " . أخرجه الترمذي وقال صلى الله عليه وسلم: " من سئل عن علم فكتمه ألجم يوم القيامة بلجام من نار " . وكان من دعاء رسول الله صلى الله عليه وسلم " أعوذ بك من علم لا ينفع " . وقال صلى الله عليه وسلم: " من تعلم علماً لم يعمل به لم يزده العلم إلا كبرا " . وعن أبي أمامة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " يجاء بالعالم السوء يوم القيامة فيقذف في النار فيدور بقصبه كما يدور الحمار بالرحا فيقال له بما لقيت هذا وإنما اهتدينا بك فيقول كنت أخالفكم إلى ما أنهاكم عنه " . وقال هلال بن العلاء: طلب العلم شديد وحفظه أشد من طلبه والعمل به أشد من حفظه والسلامة منه أشد من العمل به. فنسأل الله السلامة من كل بلاء والتوفيق لما يحب ويرضى إنه جواد كريم.
موعظة
ابن آدم متى تذكر عواقب الأمور متى ترحل الرحال عن هذه القصور؟ إلى متى أنت في جميع ما تبني تدور أين من كان من قبلكم في المنازل والدور؟ أين من ظن بسوء تدبيره أنه لا يحور؟ رحل والله الكل فاجتمعوا في القبور؟ واستوطنوا أخشن المهاد إلى نفخ الصور فإذا قاموا إلى فصل القضاء والسماء تمور كشفوا الحجاب المخفي وهتك المستور وظهرت عجائب الأفعال وحصل ما في الصدور ونصب الصراط فكم من قدم عثور ووضعت عليه كلاليب لخطف كل مغرور وأصبحت وجوه المتقين تشرق كالبدور وباءوا بتجارة لن تبور ودعا أهل الفجور بالويل والثبور وجيء بالنار تقاد بالأزمة وهي تفور إذ ألقوا فيها سمعوا لها شهيقاً وهي تفور ليس في الدنيا لمن آمن بالبعث سرور إنما يفرح جهول أو كفور.
إنما الدنيا متاع ... كل ما فيها غرور
فتذكر هول يوم ... فيه السماء تمور
الكبيرة التاسعة والثلاثون
 الخيانة

قال الله تعالى: " يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم وأنتم تعلمون " . قال الواحدي رحمه الله تعالى: نزلت هذه الآية في أبي لبابة حين بعثه رسول الله صلى الله عليه وسلم إلى بني قريظة لما حاصرهم وكان أهله وولده فيهم فقالوا: يا أبا لبابة ما ترى لنا إن نزلنا على حكم سعد فينا فأشار أبو لبابة إلى حلقه أي أنه الذبح فلا تفعلوا فكانت تلك منه خيانة لله ورسوله. قال أبو لبابة: فما زالت قدماي من مكاني حتى عرفت أني خنت الله ورسوله وقوله: " وتخونوا أماناتكم وأنتم تعلمون " عطف على النهي أي ولا تخونوا أماناتكم قال ابن عباس: الأمانات الأعمال التي ائتمن الله عليها العباد يعني الفرائض يقول: لا تنقضوها. قال الكلبي: أما خيانة الله ورسوله فمعصيتهما وأما خيانة الأمانة فكل واحد مؤتمن على ما افترضه الله عليه إن شاء خانها وإن شاء أداها لا يطلع عليه أحد إلا الله تعالى. وقوله " وأنتم تعلمون " أنها أمانة من غير شبهة وقال تعالى: " إن الله لا يهدي كيد الخائنين " . أي لا يرشد كيد من خان أمانته يعني أنه يفتضح في العاقبة بحرمان الهداية وقال عليه الصلاة والسلام. آية المنافق ثلاث إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان " وقال رسول الله صلى الله عليه وسلم: " لا إيمان لمن لا أمانة له ولا دين لمن لا عهد له " والخيانة قبيحة في كل شيء وبعضها شر من بعض وليس من خانك في فلس كمن خانك في أهلك ومالك وارتكب العظائم. وعن رسول الله صلى الله عليه وسلم أنه قال: " أد الأمانة إلى من ائتمنك ولا تخن من خانك. وفي الحديث أيضاً: " يطبع المؤمن على كل شيء ليس الخيانة والكذب " . وقال رسول الله صلى الله عليه وسلم: " يقول الله أنا ثالث الشريكين ما لم يخن أحدهما صاحبه وفيه أيضاً: " أول ما يرفع من الناس الأمانة وآخر ما يبقى الصلاة ورب مصل لا خير فيه " . وقال رسول الله صلى الله عليه وسلم: إياكم والخيانة فإنها بئست البطانة " . وقال عليه الصلاة والسلام: هكذا أهل النار وذكر منهم رجلاً لا يخفى له طمع وإن دق إلا خانه وقال ابن مسعود يؤتى يوم القيامة بصاحب الأمانة الذي خان فيها فيقال له: أد أمانتك فيقول: أنى يا رب وقد ذهبت الدنيا؟ قال فتمثل له كهيئتها يوم أخذها في قعر جهنم ثم يقال له إنزل إليها فأخرجها قال فينزل إليها فيحملها على عاتقه فهي عليه أثقل من جبال الدنيا حتى إذا ظن أنه ناج هوت وهوى في أثرها أبد الآبدين ثم قال: الصلاة أمانة والوضوء أمانة والغسل أمانة والوزن أمانة والكيل أمانة وأعظم ذلك الودائع " . اللهم عاملنا بلطفك وتداركنا بعفوك.
موعظة
عباد الله ما أشرف الأوقات وقد ضيعتموها وما أجهل النفوس وقد أطعتموها وما أدق السؤال عن الأموال فانظروا كيف جمعتموها وما أحفظ الصحف بالأعمال فتدبروا ما أودعتموها قبل الرحيل عن القليل والمناقشة عن النقير والقتيل قبل أن تنزلوا بطون اللحود وتصيروا طعاماً للدود في بيت بابه مسدود ولو قيل فيه للعاصي ما تختار لقال أعود ولا أعود:
أين أهل الديار من قوم نوح ... ثم عاد من بعدهم وثمود
بينما القوم في النمارق والاستب ... رق أفضت إلى التراب الخدود
وصحيح أضحى يعود مريضاً ... وهو أدنى للموت ممن يعود
الكبيرة الأربعون
 المنان

قال الله تعالى: " يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى " . قال الواحدي هو أن يمن بما أعطى وقال الكلبي بالمن على الله في صدقته والأذى لصاحبها وفي الصحيح أن رسول الله صلى الله عليه وسلم قال: " ثلاثة لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم: المسبل والمنان والمنفق سلعته بالحلف الكاذب " . المسبل هو الذي يسبل إزاره أو ثيابه أو قميصه أو سراويله حتى تكون إلى القدمين لأنه صلى الله عليه وسلم قال: " ما أسفل من الكعبين من الإزار فهو في النار " . وفي الحديث أيضاً: " ثلاثة لا يدخلون الجنة العاق لوالديه والمدمن الخمر والمنان " . رواه النسائي وفيه أيضاً: " لا يدخل الجنة خب ولا بخيل ولا منان " . والخب هو المكر والخديعة والمنان هو الذي يعطي شيئاً أو يتصدق به ثم يمن به. وجاء عن النبي صلى الله عليه وسلم أنه قال: إياكم والمن بالمعروف فإنه يبطل الشكر ويمحق الأجر ثم تلا رسول الله صلى الله عليه وسلم قول الله عز وجل " يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى " وسمع ابن سيرين رجلاً يقول لآخر: أحسنت إليك وفعلت وفعلت فقال: له ابن سيرين: أسكت فلا خير في المعروف إذا أحصي. وكان بعضهم يقول: من بمعروفه سقط من شكره ومن أعجب بعمله حبط أجره. وأنشد الشافعي رحمه الله تعالى:
لا تحملن من الأنام ... بأن يمنوا عليك منه
واختر لنفسك حظها ... واصبر فإن الصبر جنه
منن الرجال على القلوب ... أشد من وقع الأسنه
وأنشد أيضاً بعضهم فقال:
وصاحب سلفت منه إلي يد ... أبطأ عليه مكافاتي فعاداني
لما تيقن أن الدهر حاربني ... أبدى الندامة مما كان أولاني
أفسدت بالمن ما قدمت من حسن ... ليس الكريم إذا أعطى بمنان
موعظة
يا مبادراً بالخطايا ما أجهلك إلى متى تغتر بالذي أمهلك كأنه قد أهملك فكأنك بالموت وقد جاء بك وأنهلك وإذا الرحيل وقد أفزعك الملك وأسرك البلا بعد الهوى وعقلك وندمت على وزر عظيم قد أثقلك يا مطمئنا بالفاني ما أكثر زللك ويا معرضاً عن النصح كأن النصح ما قيل لك أين حبيبك الذي كان وأين انتقل أما وعظك التلف في جسده والمقل أين كثير المال أين طويل الأمل أما خلا وحده في لحده بالعمل أين من جر ثوبه الخيلاء غافلاً ورفل أما سافر به وإلى الآن ما وصل أين من تنعم في قصره فكأنه في الدنيا ما كان وفي قبره لم يزل أين من تفوق وأحتفل؟ غاب والله نجم سعوده وأفل. أين الأكاسرة والجبابرة العتاة الأول ملك أموالهم سواهم والدنيا دول.
الكبيرة الحادية والأربعون
التكذيب بالقدر
قال الله تعالى: " إنا كل شيء خلقناه بقدر " قال ابن الجوزي في تفسيره: في سبب نزولها قولان أحدهما أن مشركي مكة أتوا رسول الله صلى الله عليه وسلم يخاصمونه في القدر فنزلت هذه الآية. انفرد بإخراجه مسلم وروى أبو أمامة أن هذه الآية في القدرية. والقول الثاني: أن أسقف نجران جاء إلى رسول الله صلى الله عليه وسلم فقال: يا محمد تزعم أن المعاصي بقدر وليس كذلك فقال صلى الله عليه وسلم: " أنتم خصماء الله " فنزلت هذه الآية " إن المجرمين في ضلال وسعر يوم يسحبون في النار على وجوههم ذوقوا مس سقر. إنا كل شيء خلقناه بقدر " .

وروى عمر بن الخطان عن رسول الله صلى الله عليه وسلم قال: " إذا جمع الله الأولين والآخرين يوم القيامة أمر منادياً فنادى نداء يسمعه الأولون والآخرون: أين خصماء الله؟ فتقوم القدرية فيؤمر بهم إلى النار. يقول الله " ذوقوا مس سقر إنا كل شيء خلقناه بقدر " . وإنما قيل لهم خصماء الله لأنهم يخاصمون في أنه لا يجوز أن يقدر المعصية على العبد ثم يعذبه عليها. وروى هشام بن حسان عن الحسن قال: والله لو أن قدرياً صام حتى يصير كالحبل ثم صلى حتى يصير كالوتر لكبه الله على وجهه في سقر ثم قيل له ذق مس سقر إنا كل شيء خلقناه بقدر. وروى مسلم في صحيحه من حديث ابن عمر قال قال رسول الله صلى الله عليه وسلم: " كل شيء بقدر حتى العجز والكيس " وقال ابن عباس كل شيء خلقناه بقدر مكتوب في اللوح المحفوظ قبل وقوعه قال الله تعالى: " والله خلقكم وما تعملون " قال ابن جرير: فيها وجهان أحدهما: أن تكون بمعنى المصدر فيكون المعنى: والله خلقكم وعملكم والثاني أن تكون بمعنى الذي فيكون المعنى والله خلقكم وخلق الذي تعملونه بأيديكم من الأصنام وفي هذه الآية دليل على أن أفعال العباد مخلوقة والله أعلم. وقال الله تعالى: " فألهمها فجورها وتقواها " الإلهام إيقاع الشيء في النفس. قال سعيد بن جبير: ألزمها فجورها وتقواها. وقال ابن زايد: جعل ذلك فيها بتوفيقه إياها للتقوى وخذلانه إياها للفجور والله أعلم. وفي الحديث عن رسول الله صلى الله عليه وسلم أنه قال: إن الله من على قوم فألهمهم الخير فأدخلهم في رحمته وابتلى قوماً فخذلهم وذمهم على أفعالهم ولم يستطيعوا غير ما ابتلاهم فعذبهم وهو عادل " " لا يسأل عما يفعل وهم يسألون " . وعن معاذ بن جبل رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " ما بعث الله نبياً قط وفي أمته قدرية ومرجئة إن الله لعن القدرية والمرجئة على لسان سبعين نبياً " . وعن عائشة رضي الله عنها قالت: قال رسول الله صلى الله عليه وسلم: " القدرية مجوس هذه الأمة " . وعن ابن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم: " لكل أمة مجوس ومجوس هذه الأمة الذين يزعمون أن لا قدر وأن الأمر أنف. قال: فإذا لقيتهم فأخبرهم أني منهم بريء وأنهم براء مني " . ثم قال: " والذي نفسي بيده لو أن لأحدهم مثل أحد ذهبا فأنفقه في سبيل الله ما قبل حتى يؤمن بالقدر خيره وشره " . ثم ذكر حديث جبريل وسؤاله النبي صلى الله عليه وسلم قال: ما الإيمان؟ قال: أن تؤمن بالله وملائكته وكتبه ورسله وتؤمن بالقدر خيره وشره " .
قوله: " أن تؤمن بالله " الإيمان بالله هو التصديق بأنه سبحانه وتعالى موجود موصوف بصفات الجلال والكمال منزه عن صفات النقص وأنه فرد صمد خالق جميع المخلوقات متصرف فيها بما يشاء يفعل في ملكه ما يريد. والإيمان بالملائكة هو التصديق بعبوديتهم لله: " بل عباد مكرمون لا يسبقونه بالقول وهم بأمر يعملون يعلم ما بين أيديهم وما خلفهم ولا يشفعون إلا لمن ارتضى وهم من خشيته مشفقون " .
والإيمان بالرسل هو التصديق بأنهم صادقون فيما أخبروا به عن الله تعالى أيدهم الله بالمعجزات الدالة على صدقهم وأنهم بلغوا عن الله تعالى رسالاته وبينوا للمكلفين ما أمرهم الله به وأنه يجب إحترامهم وأن لا يفرق بين أحد منهم.
والإيمان باليوم الآخر هو التصديق بيوم القيامة وما اشتمل عليه من الإعادة بعد الموت والنشر والحشر والحساب والميزان والصراط والجنة والنار وأنهما دار ثوابه وعقابه للمحسنين والمسيئين إلى غير ذلك مما صح به النقل. والإيمان بالقدر: هو التصديق بما تقدم ذكره وحاصله ما دل عليه قوله سبحانه " والله خلقكم وما تعلمون " وقوله " إنا كل شيء خلقناه بقدر " ومن ذلك قوله صلى الله عليه وسلم في حديث ابن عباس " واعلم أن الأمة لو اجتمعوا على أن ينفعوك إلا بشيء قد كتبه الله لك ولو اجتمعوا على أن يضروك بشيء لم يضروك إلا بشيء قد كتبه الله عليك رفعت الأقلام وجفت الصحف " .
ومذهب السلف وأئمة الخلف أن من صدق بهذه الأمور تصديقاً جازماً لا ريب فيه ولا تردد كان مؤمناً حقاً سواء كان ذلك عن براهين قاطعة أو اعتقادات جازمة والله أعلم.
فصل

أجمع سبعون رجلاً من التابعين وأئمة المسلمين والسلف وفقهاء الأمصار على أن السنة التي توفي عليها رسول الله صلى الله عليه وسلم أولها الرضا بقضاء الله وقدره والتسليم لأمره والصبر تحت حكمه والأخذ بما أمر الله به والنهي عما نهى الله عنه وإخلاص العمل لله والإيمان بالقدر خيره وشره وترك المراء والجدال والخصومات في الدين والمسح على الخفين والجهاد مع كل خليفة براً وفاجراً والصلاة على من مات من أهل القبلة.
والإيمان: قول وعمل ونية يزيد بالطاعة وينقص بالمعصية والقرآن كلام الله نزل به جبريل على نبيه محمد صلى الله عليه وسلم غير مخلوق والصبر تحت لواء السلطان على ما كان منه من عدل أو جور ولا نخرج على الأمراء بالسيف وإن جاروا ولا نكفر أحداً من أهل القبلة وإن عمل الكبائر إلا إن استحلوها ولا نشهد لأحد من أهل القبلة بالجنة لخير أتى به إلا من شهد له النبي صلى الله عليه وسلم والكف عما شجر بين أصحاب رسول الله صلى الله عليه وسلم وأفضل الخلق بعد رسول الله صلى الله عليه وسلم أبو بكر ثم عمر ثم عثمان ثم علي رضي الله عنهم أجمعين. ونترحم على جميع أزواج النبي صلى الله عليه وسلم وأولاده وأصحابه رضي الله عنهم أجمعين.
فائدة من كلام الناس ما هو كفر
فيها من كلام الناس ما هو كفر صرحت به العلماء منها: ما لو سخر باسم من أسماء الله أو بأمره أو وعده أو وعيده كفر ولو قال. لو أمرني الله كذا ما فعلت كفر ولو صارت القبلة في هذه الجهة ما صليت إليها كفر. ولو قيل له: ألا تترك الصلاة فإن الله يؤاخذك فقال: لو آخذني بها مع ما في من المرض والشدة لظلمني كفر. ولو قال: لو شهد عندي الأنبياء والملائكة بكذا ما صدقت كفر. ولو قيل له قلم أظافرك فإنها سنة فقال: لا أفعل وإن كانت سنة كفر. ولو قال فلان في عيني كاليهودي كفر. ولو قال إن الله جلس للإنصاف أو قام للإنصاف كفر. وجاء في وجه من قال لمسلم لا ختم الله لك بخير أو سلبك الإيمان كفر. وجاء أيضاً أن من طلب يمين إنسان فأراد أن يحلف بالله فقال: أريد أن تحلف بالطلاق كفر. واختلفوا في من قال رؤيتي لك كرؤية الموت فقال: بعضهم يكفر. ولو قال لو كان فلان نبياً ما آمنت به كفر. ولو قال إن كان ما قاله صدقا نجونا كفر ولو صلى بغير وضوء استهزاء أو استحلالا كفر. ولو تنازع رجلان فقال: أحدهما لا حول ولا قوة إلا بالله فقال: له الآخر لا حول ولا قوة إلا بالله لا تغني من جوع كفر. ولو سمع أذان المؤذن فقال: إنه يكذب كفر. ولو قال لا أخاف القيامة كفر. ولو وضع متاعه فقال: سلمته إلى الله فقال: له رجل سلمته إلى من لا يتبع السارق كفر. ولو جلس رجل على مكان مرتفع تشبيهاً بالخطيب فسألوه المسائل وهم يضحكون أو قال أحدهم قصعة ثريد خير من العلم كفر. ولو ابتلي بمصائب فقال: أخذت مالي وولدي وماذا تفعل كفر. ولو ضرب ولده أو غلامه فقال: له رجل ألست بمسلم فقال: لا متعمداً كفر ولو تمنى أن لا يحرم الله الزنا أو القتل أو الظلم كفر ولو شد على وسطه حبلا فسئل عنه فقال: هذا زنار فالأكثرون على أنه يكفر. ولو قال معلم الصبيان اليهود خير من المسلمين لأنهم يعطون معلمي صبيانهم كفر ولو قال النصراني خير من المجوسي كفر ولو قيل لرجل ما الإيمان فقال: لا أدري كفر ومن ذلك ألفاظ مستكرهة مستنكرة وهي لا دين لك لا إيمان لك لا يقين لك أنت فاجر أنت منافق أنت زنديق أنت فاسق ومن ذا وأشباهه كله حرام ويخشى على العبد بها سلب الإيمان والخلود في النار. فنسأل الله المنان بلطفه أن يتوفانا مسلمين على الكتاب والسنة إنه أرحم الراحمين.
موعظة
عباد الله أين الذين كنزوا الكنوز وجمعوا وثملوا من الشهوات وشبعوا وأملوا البقاء فما نالوا فيها ما طمعوا وفنيت أعمارهم بما غروا به وخدعوا نصب لهم شيطانهم أشراك الهوى فوقعوا وجاءهم ملك الموت فذلوا وخضعوا وأخرجهم من ديارهم فلا والله ما رجعوا فهم مفترقون في القبور فإذا نفخ في الصور اجتمعوا:
وكيف قرت لأهل العلم أعينهم ... أو استلذوا لذيذ العيش أو هجعوا
والموت ينذرهم جهراً علانية ... لو كان للقوم أسماع لقد سمعوا
والنار ضاحية لا بد موردهم ... وليس يدرون من ينجو ومن يقع

قد أمست الطير والأنعام آمنة ... والنون في البحر لا يخشى لها فزع
والآدمي بهذا الكسب مرتهن ... له رقيب على الأسرار يطلع
حتى يرى فيه يوم الجمع منفرداً ... وحسمه الجلد والأبصار والسمع
وإذ يقومون والأشهاد قائمة ... والجن والإنس والأملاك قد خشعوا
وطارت الصحف في الأيدي منتشرة ... فيها السرائر والأخبار تطلع
فكيف بالناس والأنباء واقفة ... عما قليل وما تدري بما تقع
أفي الجنان وفوز لا انقطاع له ... أم في الجحيم فلا تبقي ولا تدع
تهوي بسكانها طوراً وترفعهم ... إذا رجوا مخرجاً من غمها قمعوا
طال البكاء فلم ينفع تضرعهم ... هيهات لا رقية تغني ولا جزع
؟الكبيرة الثانية والأربعون
التسمع على الناس وما يسرون
قال الله تعالى: " ولا تجسسوا " . قال ابن الجوزي رحمه الله: قرأ أبو زيد والحسن والضحاك وابن سيرين بالحاء. قال أبو عبيدة التجسس والتحسس واحد وهو البحث ومنه الجاسوس. وقال يحيى بن أبي كثير: التجسس بالجيم عن عورات الناس وبالحاء الاستماع لحديث القوم. قال المفسرون: التجسس: البحث عن عيب المسلمين وعوراتهم فالمعنى: لا يبحث أحدكم عن عيب أخيه ليطلع عليه إذا ستره الله وقيل لابن مسعود: هذا الوليد بن عقبة تقطر لحيته خمراً قال: إنا نهينا عن التجسس فإن يظهر لنا شيء نأخذ به.
وقال رسول الله صلى الله عليه وسلم: " من استمع إلى حديث قوم وهم له كارهون صب في أذنيه الآنك يوم القيامة " . أخرجه البخاري والآنك: الرصاص المذاب نعوذ بالله منه ونسأل الله التوفيق لما يحب ويرضى إنه جواد كريم.
موعظة
عباد الله إن المنايا قد دقت واقتربت فالنفوس رهينة قد جمعت وتعبت كأنكم بأكف الردى قد أخذت وسلبت رب شمس طالعة على القبر قد غربت يا فراخ الفنا فخاخ البلى قد نصبت عباد الله: كل المعاصي قد سطرت وكتبت والنفوس رهينة بما جنت واكتسبت لها ما كسبت وعليها ما اكتسبت. يا من يغتر بالأماني والآمال الكواذب ومبارز بالقبايح وما يدري من يحارب يا حاضر البدن غير أن القلب غائب أرضيت أن تفوتك الخيراًت والرغائب يا من عمره يفنى في ممره ويسري كالنجائب يا من شاب وما تاب هذا من العجائب يا عجباً كيف نام المطلوب وما غفل الطالب؟!
الكبيرة الثالثة والأربعون
النمام
وهو من ينقل الحديث بين الناس على جهة الإفساد بينهم هذا بيانها: وأما أحكامها فهي حرام بإجماع المسلمين وقد تظاهرت على تحريمها الدلائل الشرعية من الكتاب والسنة قال الله تعالى: " ولا تطع كل حلاف مهين هماز مشاء بنميم " .

وفي الصحيحين أن رسول الله صلى الله عليه وسلم قال: " لا يدخل الجنة نمام " وفي الحديث أن رسول الله صلى الله عليه وسلم مر بقبرين قال إنهما ليعذبان وما يعذبان في كبير أما أنه كبير. أما أحدهما فكان لا يستبرئ من بوله وأما الآخر فكان يمشي بالنميمة ثم أخذ جريدة رطبة فشقها إثنتين وغرز في كل قبر واحدة وقال لعله أن يخفف عنهما ما لم ييبسا " . وقوله: وما يعذبان في كبير أي ليس بكبير تركه عليهما أو ليس بكبير في زعمهما ولهذا قال في رواية أخرى: " بلى إنه كبير " . وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " تجدون شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه ومن كان ذا لسانين في الدنيا فإن الله يجعل له لسانين من نار يوم القيامة " . ومعنى من كان ذا لسانين أي يتكلم مع هؤلاء بكلام وهؤلاء بكلام وهو بمعنى صاحب الوجهين قال الإمام أبو حامد الغزالي رحمه الله: إنما تطلق في الغالب على من ينم قول الغير إلى المقول فيه بقوله فلان يقول فيك كذا وليست النميمة مخصوصة بذلك بل حدها كشف ما يكره كشفه سواء كره المنقول عنه أو المنقول إليه أو ثالث وسواء أكان الكشف بالقول أو الكتابة أو الرمز أو الإيماء أو نحوها وسواء كان من الأقوال أو الأعمال وسواء كان عيباً أو غيره فحقيقة النميمة إفشاء السر وهتك الستر عما يكره كشفه. وينبغي للإنسان أن يسكت عن كل ما رآه من أحوال الناس إلا ما في حكايته فائدة للمسلمين أو دفع معصية. قال وكل من حملت إليه نميمة وقيل له قال فيك فلان كذا وكذا لزمه ستة أحوال: الأول أن لا يصدقه لأنه نمام فاسق وهو مردود الخبر. الثاني أن ينهاه عن ذلك وينصحه ويقبح فعله. الثالث أن يبغضه في الله عز وجل فإنه بغيض عند الله والبغض في الله واجب. الرابع أن لا يظن في المنقول عنه السوء لقوله تعالى " إجتنبوا كثيراً من الظن إن بعض الظن إثم " الخامس أن لا يحمله ما حكي له على التجسس والبحث عن تحقق ذلك قال الله سبحانه وتعالى " ولا تجسسوا " السادس أن لا يرضى لنفسه ما نهى النمام عنه فلا يحكي نميمته. وقد جاء أن رجلاً ذكر لعمر بن عبد العزيز رجلاً بشيء فقال: عمر يا هذا إن شئت نظرنا في أمرك فإن كنت صادقاً فأنت من أهل هذه الآية " إن جاءكم فاسق بنبأ فتبينوا " وإن كنت كاذبا فأنت من أهل هذه الآية " هماز مشاء بنميم " وإن شئت عفونا عنك فقال: العفو يا أمير المؤمنين لا أعود إليه أبداً.
ورفع إنسان رقعة إلى الصاحب بن عباد رحمه الله يحثه فيها على أخذ مال اليتيم وكان له مال كثير فكتب على ظهر الرقعة النميمة قبيحة وإن كانت صحيحة والميت رحمه الله واليتيم جبره الله والمال ثمره الله والساعي لعنه الله.
وقال الحسن البصري: من نقل إليك حديثاً فاعلم أنه ينقل إلى غيرك حديثك وهذا مثل قول الناس: من نقل إليك نقل عنك فاحذره. وقال ابن المبارك: ولد الزنا لا يكتم الحديث أشار به إلى أن كل من لا يكتم الحديث ومشى بالنميمة دل على أنه ولد الزنا إستنباطاً من قول الله تعالى: " عتل بعد ذلك زنيم " والزنيم هو الدعي.
وروي أن بعض السلف الصالحين زار أخاً له وذكر له عن بعض إخوانه شيئاً يكرهه فقال له: يا أخي أطلت الغيبة وأتيتني بثلاث جنايات بغضت إلي أخي وشغلت قلبي بسببه واتهمت نفسك الأمينة وكان بعضهم يقول: من أخبرك بشتم عن أخيك فهو الشاتم لك وجاء رجل إلى علي بن الحسين رضي الله عنهما فقال: إن فلاناً شتمك وقال عنك كذا وكذا فقال: اذهب بنا إليه فذهب معه وهو يرى أنه ينتصر لنفسه فلما وصل إليه قال: يا أخي إن كان ما قلت في حقاً فغفر الله لي وإن كان ما قلت في باطلاً فغفر الله لك وقيل في قول الله تعالى: " حمالة الحطب " يعني امرأة أبي لهب أنها كانت تنقل الحديث بالنميمة. سمى النميمة حطباً لأنها سبب العداوة كما أن الحطب سبب لاشتعال النار ويقال عمل النمام أضر من عمل الشيطان لأن عمل الشيطان بالوسوسة وعمل النمام بالمواجهة.
 حكاية

روي أن رجلاً رأى غلاماً يباع وهو ينادي عليه ليس به عيب إلا أنه نمام فقط فاستخف بالعيب واشتراه فمكث عنده أياماً ثم قال لزوجة سيده إن سيدي يريد أن يتزوج عليك أو يتسرى وقال أنه لا يحبك فإن أردت أن يعطف عليك ويترك ما عزم عليه فإذا نام فخذي الموسى واحلقي شعرات من تحت لحيته واتركي الشعرات معك فقالت: في نفسها نعم واشتغل قلب المرأة وعزمت على ذلك إذا نام زوجها ثم جاء إلى زوجها وقال سيدي إن سيدتي زوجتك قد اتخذت لها صديقاً ومحباً غيرك ومالت إليه وتريد أن تخلص منك وقد عزت على ذبحك الليلة وإن لم تصدقني فتناوم لها الليلة وانظر كيف تجيء إليك وفي يدها شيء تريد أن تذبحك به وصدقه سيده. فلما كان الليل جاءت المرأة بالموسى لتحلق الشعرات من تحت لحيته والرجل يتناوم لها فقال في نفسه: والله صدق الغلام بما قال فلما وضعت المرأة الموسى وأهوت إلى حلقه قام وأخذ الموسى منها وذبحها به فجاء أهلها فرأوها مقتولة فقتلوه فوقع القتال بين الفريقين بشؤم ذلك العبد المشئوم. فلذلك سمى الله النمام فاسقاً في قوله تعالى: " إن جاءكم فاسق بنبأ فتبينوا أن تصيبوا قوماً بجهالة فتصبحوا على ما فعلتم نادمين " .
موعظة
يا من أسره الهوى فما يستطيع له فكاكاً ، يا غافلاً عن التلف وقد أدركه إدراكاً ، يا مغروراً بسلامته وقد نصب له الموت أشراكاً، تفكر في ارتحالك وأنت على حالك، فإن لم تبك فتباكى :
بكيت فما تبكي شباب صباك ... كفاك نذير الشيب فيك كفاك
ألم تر أن الشيب قد قام ناعياً ... مكان الشباب الغض ثم نعاكا
ألم تر يوماً مر إلا كأنه ... بإهلاكه للهالكين عناكا
ألا أيها الفاني وقد حان حينه ... أتطمع أن تبقى فلست هناكا
ستمضي ويبقى ما تراه كما ترى ... فينساك ما خلفته هو ذاكا
تموت كما مات الذين نسيتهم ... وتنسى ويهوى الحي بعد هواكا
كأنك قد أقصيت بعد تقرب ... إليك وإن باك عليك بكاكا
كأن الذي يحثو عليك من الثرى ... يريد بما يحثو عليك رضاكا
كأن خطوب الدهر لم تجر ساعة ... عليك إذا الخطب الجليل أتاكا
نرى الأرض كم فيها رهون دفينة ... غلقن فلم يقبل لهن فكاكا
الكبيرة الرابعة والأربعون
اللعان
قال النبي صلى الله عليه وسلم: " سباب المسلم فسوق وقتاله كفر " . وقال صلى الله عليه وسلم: " لعن المؤمن كقتله " . أخرجه البخاري وفي صحيح مسلم عن رسول الله صلى الله عليه وسلم أنه قال: " لا يكون اللعانون شفعاء ولا شهداء يوم القيامة " . وقال عليه الصلاة والسلام: " لا ينبغي لصديق أن يكون لعاناً " . وفي الحديث " ليس المؤمن بطعان ولا بلعان ولا بالفاحش ولا بالبذيء " . والبذيء: هو الذي يتكلم بالفحش ورديء الكلام. وعن رسول الله صلى الله عليه وسلم قال: " إن العبد إذا لعن شيئاً صعدت اللعنة إلى السماء فتغلق أبواب السماء دونها ثم تهبط إلى الأرض فتغلق أبوابها دونها ثم تأخذ يميناً وشمالاً فإذا لم تجد مساغاً رجعت إلى الذي لعن إن كان أهلاً لذلك وإلا رجعت إلى قائلها. " وقد عاقب النبي صلى الله عليه وسلم من لعنت ناقتها بأن سلبها إياها قال عمران بن حصين: بينما رسول الله صلى الله عليه وسلم في بعض أسفاره وامرأة من الأنصار على ناقة فضجت فلعنتها فسمع ذلك رسول الله صلى الله عليه وسلم فقال: " خذوا ما عليها ودعوها فإنها ملعونة " . قال عمران فكأني أنظر إليها الآن تمشي في الناس ما يعرض لها أحد " . أخرجه مسلم. وعن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: " إن أربى الربا استطالة المرء في عرض أخيه المسلم " . وعن عمرو بن قيس: قال إذا ركب الرجل دابته قالت: اللهم إجعله بي رفيقاً رحيماً فإذا لعنها قالت: على أعصانا لله ورسوله لعنة الله عز وجل.
فصل في جواز لعن أصحاب المعاصي غير المعينين المعروفين

قال الله تعالى: " ألا لعنة الله على الظالمين " وقال " ثم نبتهل فنجعل لعنة الله على الكاذبين " وثبت عن رسول الله صلى الله عليه وسلم أنه قال: " لعن الله آكل الربا وموكله وشاهده وكاتبه " . وإنه قال: " لعن الله المحلل والمحلل له " . وأنه قال: " لعن الله الواصلة والمستوصلة والواشمة والمستوشمة والنامصة والمتنمصة " . فالواصلة: هي التي تصل شعرها والمستوصلة هي التي يوصل لها والنامصة هي التي تنتف الشعر من الحاجبين والمتنمصة التي يفعل بها ذلك وأنه صلى الله عليه وسلم لعن الصالقة والحالقة والشاقة فالصالقة: هي التي ترفع صوتها عند المصيبة والحالقة هي التي تحلق شعرها عند المصيبة والشاقة هي التي تشق ثيابها عند المصيبة. وأنه صلى الله عليه وسلم لعن المصورين وأنه لعن من غير منار الأرض أي حدودها وأنه قال: " لعن الله من لعن والديه ولعن من سب أمه " . وفي السنن أنه قال: " لعن الله من أضل أعمى عن الطريق ولعن الله من أتى بهيمة ولعن الله من عمل عمل قوم لوط " . وأنه لعن من أتى كاهناً أو أتى امرأة في دبرها ولعن النائحة ومن حولها ولعن من أم قوماً وهم له كارهون ولعن الله امرأة باتت وزوجها عليها ساخط ولعن رجلاً سمع حي على الصلاة حي على الفلاح ثم لم يجب ولعن من ذبح لغير الله ولعن السارق ولعن من سب الصحابة ولعن المخنثين من الرجال والمترجلات من النساء ولعن المتشبهين من الرجال بالنساء والمتشبهات من النساء بالرجال ولعن المرأة تلبس لبسة الرجل والرجل يلبس لبسة المرأة ولعن من سل سخيمته على الطريق يعني تغوط على طريق الناس ولعن السلتاء والمرأة السلتاء التي لا تخضب يديها والمرأة التي لا تكتحل ولعن من خبب امرأة على زوجها أو مملوكاً على سيده يعني أفسدها أو أشار إلى أخيه بحديدة ولعن مانع الصدقة يعني الزكاة ولعن من انتسب إلى غير أبيه أو تولى غير مواليه ولعن من كوى دابة في وجهها ولعن الشافع والمشفع في حد من حدود الله إذا بلغ الحاكم ولعن المرأة إذا خرجت من دارها بغير إذن زوجها ولعنها إذا باتت هاجرة فراش زوجها حتى ترجع ولعن تارك الأمر بالمعروف والنهي عن المنكر إذا أمكنه ولعن الفاعل والمفعول به يعني اللواط ولعن الخمرة وشاربها وساقيها ومستقيها وبائعها ومبتاعها عاصرها ومعتصرها وحاملها والمحمولة إليه وآكل ثمنها والدال عليها وقال صلى الله عليه وسلم: " ستة لعنتهم لعنهم الله وكل نبي مجاب الدعوة المكذب بقدر الله والزائد في كتاب الله والمتسلط بالجبروت ليعز من أذل الله ويذل من أعزه الله والمستحل لحرم الله والمستحل من عترتي ما حرم الله والتارك لسنتي ولعن الزاني بامرأة جاره ولعن ناكح يده ولعن ناكح الأم وبنتها ولعن الراشي والمرتشي في الحكم والرائش يعني الساعي بينهما ولعن من كتم العلم ولعن المحتكر ولعن من أخفر مسلماً يعني خذله ولم ينصره ولعن الوالي إذا لم يكن فيه رحمة ولعن المتبتلين من الرجال الذين يقولون لا نتزوج والمتبتلات من النساء ولعن راكب الفلاة وحده ولعن من أتى بهيمة نعوذ بالله من لعنته ولعنة رسوله "
فصل في تحريم لعن المسلم وذكر من يجوز لعنهم

اعلم أن لعن المسلم المصون حرام بإجماع المسلمين ويجوز لعن أصحاب الأوصاف المذمومة كقولك: لعن الله الظالمين لعن الله الكافرين لعن الله اليهود والنصارى لعن الله الفاسقين لعن الله المصورين. ونحو ذلك كما تقدم وأما لعن إنسان بعينه ممن اتصف بشيء من المعاصي كيهودي أو نصراني أو ظالم أو زان أو سارق أو آكل ربا فظواهر الأحاديث إنه ليس بحرام. وأشار الغزالي رحمه الله إلى تحريمه إلا في حق من علمنا أنه مات على الكفر كأبي لهب وأبي جهل وفرعون وهامان وأشباههم قال: لأن اللعن هو الإبعاد عن رحمة الله وما ندري ما يختم به لهذا الفاسق والكافر قال: وأما الذين لعنهم رسول الله صلى الله عليه وسلم بأعيانهم كما قال: " اللهم العن رعلا وذكوان وعصية عصوا الله ورسولخ " . وهذه ثلاث قبائل من العرب فيجوز أنه صلى الله عليه وسلم علم موتهم على الكفر قال ويقرب من اللعن الدعاء على الإنسان بالشر حتى الدعاء على الظالم كقول الإنسان لا أصح الله جسمه ولا سلمه الله وما جرى مجراه وكل ذلك مذموم وكذلك لعن جميع الحيوانات والجمادات لهذا كله مذموم قال بعض العلماء: من لعن من لا يستحق اللعن فليبادر بقوله إلا أن يكون لا يستحق.
فصل
ويجوز للآمر بالمعروف والناهي عن المنكر وكل مؤدب أن يقول لمن يخاطبه في ذلك: ويلك أو يا ضعيف الحال أو يا قليل النظر لنفسه أو يا ظالم نفسه أو ما أشبه ذلك بحيث لا يتجاوز إلى الكذب ولا يكون فيه لفظ قذف صريح أو كناية أو تعريض ولو كان صادقاً في ذلك وإنما يجوز ما قدمناه ويكون الغرض من ذلك التأديب والزجر ويكون الكلام أوقع في النفس والله أعلم.
اللهم نزه قلوبنا عن التعلق بمن دونك واجعلنا من قوم تحبهم ويحبونك واغفر لنا ولوالدينا ولجميع المسلمين.
موعظة
يا قليل الزاد والطريق بعيد يا مقبلاً على ما يضر تاركاً لما يفيد أتراك يخفى عليك الأمر الرشيد إلى متى تضيع الزمان وهو يحصى برقيب وعتيد:
مضى أمسك الماضي شهيداً معدلاً ... وأعقبه يوم عليك شهيد
فإن كنت بالأمس اقترفت إساءة ... فبادر بإحسان وأنت حميد
ولا تبق فضل الصالحات إلى غد ... فرب غد يأتي وأنت فقيد
إذا ما المنايا أخطأتك وصادفت ... حميمك فاعلم أنها ستعود
الكبيرة الخامسة والأربعون
 الغدر وعدم الوفاء بالعهد

قال الله تعالى: " وأوفوا بالعهد إن العهد كان مسئولاً " . قال الزجاج كل ما أمر الله به أو نهى عنه فهو من العهد وقال الله تعالى: " يا أيها الذين آمنوا أوفوا بالعقود " قال الواحدي: قال ابن عباس في رواية الولبي العهود يعني ما أحل وما حرم وما فرض وما حد في القرآن. وقال الضحاك بالعهود التي أخذ الله على هذه الأمة أن يوفوا بها مما أحل وحرم وما فرض من الصلاة وسائر الفرائض والعهود وكذا العهود جمع عهد العقد بمعنى المعقود وهو الذي أحكم ما فرض الله علينا فقد أحكم ذلك ولا سبيل إلى نقضه بحال. وقال مقاتل بن حيان أوفوا بالعقود التي عهد الله إليكم في القرآن مما أمركم به من طاعته أن تعملوا بها ونهيه الذي نهاكم عنه وبالعهود الذي بينكم وبين المشركين وفيما يكون من العهد بين الناس والله أعلم. وقال النبي صلى الله عليه وسلم: " أربع من كن فيه كان منافقاً خالصاً ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها إذا حدث كذب وإذا ائتمن خان وإذا عاهد غدر وإذا خاصم فجر " . مخرج في الصحيحين وقال رسول الله صلى الله عليه وسلم: " لكل غادر لواء يوم القيامة يقال هذا غدرة فلان ابن فلان " . وقال رسول الله صلى الله عليه وسلم: " يقول الله عز وجل ثلاثة أنا خصمهم يوم القيامة: رجل أعطى بي ثم غدر ورجل باع حراً فأكل ثمنه ورجل إستأجر أجيراً فاستوفى منه العمل ولم يعطه أجره " . أخرجه البخاري وقال رسول الله صلى الله عليه وسلم: " من خلع يداً من طاعة لقي الله يوم القيامة ولا حجة له ومن مات وليس في عنقه بيعة مات ميتة جاهلية " . أخرجه مسلم. وقال رسول الله صلى الله عليه وسلم: " من أحب أن يزحزح عن النار ويدخل الجنة فلتأته منيته وهو يؤمن بالله واليوم الآخر وليأت إلى الناس الذي يحب أن يؤتى إليه ومن بايع إماماً فأعطاه صفقة يده وثمرة قلبه فليطعه إن استطاع فإن جاء أحد ينازعه فاضربوا عنق الآخر " .
الكبيرة السادسة والأربعون
تصديق الكاهن والمنجم
قال الله تعالى: " ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولا " قال الواحدي في تفسير قوله تعالى: " ولا تقف ما ليس لك به علم " قال الكلبي لا تقل ما ليس لك به علم وقال قتادة: لا تقل سمعت ولم يسمع ورأيت ولم تر وعلمت ولم تعلم. والمعنى: لا تقولن في شيء بما لا تعلم " إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولاً " . قال الوالبي عن ابن عباس: يسأل الله العباد فيم استعملوها وفي هذا زجر عن النظر إلى ما لا يحل والاستماع إلى ما يحرم وإرادة ما لا يجوز والله أعلم. وقال الله تعالى: " عالم الغيب فلا يظهر على غيبه أحداً إلا من ارتضى من رسول " . قال ابن الجوزي: عالم الغيب هو الله عز وجل وحده لا شريك له في ملكه فلا يظهر: أي فلا يطلع على غيبه الذي لا يعلمه أحد من الناس إلا من ارتضى من رسول لأن الدليل على صدق الرسل إخبارهم بالغيب والمعنى أن من ارتضاه للرسالة أطلعه على ما شاء من الغيب ففي هذا دليل على أن من زعم أن النجوم تدل على الغيب فهو كافر والله أعلم. وقال رسول الله صلى الله عليه وسلم: " من أتى عرافاً أو كاهناً فصدقه بما يقول فقد كفر بما أنزل على محمد صلى الله عليه وسلم " . وروينا في الصحيحين عن زيد بن خالد الجهني رضي الله عنه قال صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح في أثر سماء كانت من الليل فلما انصرف أقبل على الناس بوجهه فقال: " هل تدرون ماذا قال ربكم " قالوا: الله ورسوله أعلم. قال: " أصبح من عبادي مؤمن بي وكافر. فأما من قال مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكوكب وأما من قال مطرنا بنوء كذا وكذا فذلك كافر بي مؤمن بالكوكب " .
قال العلماء: إن قال مسلم مطرنا بنوء كذا يريد أن النوء هو الموجد والفاعل المحدث للمطر صار كافراً مرتداً بلا شك وإن قال مريداً أنه علامة نزول المطر وينزل المطر عند هذه العلامة ونزوله بفعل الله خلقه لم يكفر واختلفوا في كراهته والمختار أنه مكروه لأنه من ألفاظ الكفار وهذا ظاهر الحديث.

وقوله في أثر سماء السماء هنا المطر والله أعلم وقال رسول الله صلى الله عليه وسلم: " من أتى عرافاً فصدقه بما يقول لم تقبل له صلاة أربعين يوماً " . رواه مسلم وعن عائشة رضي الله عنها قالت: سأل رسول الله صلى الله عليه وسلم أناس عن الكهان فقال: " ليس بشيء " قالوا يا رسول الله أليس قد يحفظها الجني فيقرها في أذن ولية " أي يلقيها " فيخلط معها قال كذا وكذا فقال: رسول الله صلى الله عليه وسلم: تلك الكلمة من الحق مائة كذبة. مخرج في الصحيحين. وعن عائشة رضي الله عنها قالت سمعت رسول الله صلى الله عليه وسلم يقول: " إن الملائكة تنزل في العنان وهو السحاب فتذكر الأمر قضي في السماء فيسترق الشيطان السمع فيسمعه فيوحيه إلى الكهان فيكذبون معها مائة كذبة من عند أنفسهم " . رواه البخاري.
وعن قبيصة بن أبي المخارق رضي الله عنه قال: سمعت رسول الله صلى الله عليه وسلم أبو داود وقال: الطرق الزجر أي زجر الطير وهو أن يتيامن الله صلى الله عليه وسلم يقول: " العيافة والطيرة والطرق من الجبت " . رواه. أو يتشاءم بطيرانه فإن طار إلى جهة اليمين تيمن وإن طار إلى جهة اليسار تشاءم قال أبو داود: العيافة الخط. قال الجوهري: الجبت كلمة تقع على الصنم والكاهن والساحر ونحو ذلك وعن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: " من اقتبس شعبة من النجوم فقد اقتبس شعبة من السحر زاد ما زاد " . وقال علي بن أبي طالب: الكاهن ساحر والساحر كافر. فنسأل الله العافية والعصمة في الدنيا والآخرة.
موعظة
عباد الله تفكروا في سلفكم قبل تلفكم وانظروا في أموركم قبل حلول قبوركم فتأهبوا للرحيل قبل فوت تحويلكم أين الأقرن الأخوان أين من شيد الإيوان رحلوا والله عن الأوطان ومزقت في اللحود تلك الأكفان هتف نذيرهم بأهل العرفان " كل من عليها فان " تقلبت بهم الأحوال ولعب بهم في أيدي الليالي. وشغلوا عن الأولاد والأموال ونسيهم أحباؤهم بعد ليال. عانقوا التراب وفارقوا الأموال فلو أذن لأحدهم في المقال لقال:
من رآنا فليحدث نفسه ... أنه وقف على قرب زوال
وصروف الدهر لا يبقى لها ... ولما تأتي به صم الجبال
رب ركب قد أناخوا حولنا ... يشربون الخمر بالماء الزلال
والأباريق عليهم قدمت ... وعتاق الخيل تردى بالجلال
عمروا دهراً بعيش ناعم ... أبيض دهرهم غير محال
ثم أضحوا لعب الدهر بهم ... وكذاك الدهر يودي بالرجال
الكبيرة السابعة والأربعون
نشوز المرأة على زوجها
قال الله تعالى: " واللاتي تخافون نشوزهن فعظوهن واهجروهن في المضاجع واضربوهن فإن أطعنكم فلا تبغوا عليهن سبيلاً إن الله كان علياً كبيراً " . قال الواحدي رحمه الله تعالى: النشوز ههنا معصية الزوج وهو الترفع عليه بالخلاف وقال عطاء: هو أن تتعطر له وتمنعه نفسها وتتغير عما كانت تفعله من الطواعية " فعظوهن بكتاب: الله وذكروهن ما أمرهن الله به " واهجروهن في المضاجع " قال ابن عباس هو أن يوليها ظهره على الفراش ولا يكلمها. وقال الشعبي ومجاهد: هو أن يهجر مضاجعتها فلا يضاجعها " واضربوهن " ضرباً غير مبرح. وقال ابن عباس أدبا مثل اللكزة وللزوج أن يتلافى نشوز امرأته بما أذن الله له مما ذكره الله في هذه الآية " فإن أطعنكم " فيما يلتمس منهن " فلا تبغوا عليهن " .
قال ابن عباس: فلا تتجنوا عليهن العلل وفي الصحيحين: تأت لعنتها الملائكة حتى تصبح " وفي لفظ فبات وهو عليها أن رسول الله صلى الله عليه وسلم قال: " إذا دعا الرجل امرأته إلى فراشه فلم غضبان لعنتها الملائكة حتى تصبح ولفظ الصحيحين أيضاً " إذا باتت المرأة هاجرة فراش زوجها فتأبى عليه إلا كان الذي في السماء ساخطاً عليها حتى يرضى عنها زوجها " .
وعن جابر رضي الله عنه عن النبي صلى الله عليه وسلم: " ثلاثة لا يقبل الله لهم صلاة ولا ترفع لهم إلى السماء حسنة: العبد الآبق حتى يرجع إلى مواليه فيضع يده في أيديهم والمرأة الساخط عليها زوجها حتى يرضى عنها والسكران حتى يصحو " .

وعن الحسن قال حدثني من سمع النبي صلى الله عليه وسلم يقول: " أول ما تسأل عنه المرأة يوم القيامة عن صلاتها وعن بعلها " . وفي الحديث أن رسول الله صلى الله عليه وسلم قال: " لا يحل لامرأة تؤمن بالله واليوم الآخر أن تصوم وزوجها شاهد إلا بإذنه ولا تأذن في بيته إلا بإذنه " . أخرجه البخاري. ومعنى شاهد أي حاضر غير غائب وذلك في صوم التطوع فلا تصوم حتى تستأذنه لأجل وجوب حقه وطاعته وقال صلى الله عليه وسلم: " لو كنت آمراً أحداً أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها " . رواه الترمذي. وقالت عمة حصين بن محصن وذكرت زوجها للنبي صلى الله عليه وسلم فقال: " انظري من أين أنت منه فإنه جنتك ونارك " . أخرجه النسائي وعن عبد الله بن عمرو رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم: " لا ينظر الله إلى امرأة لا تشكر لزوجها وهي لا تستغني عنه " . وجاء عنه صلى الله عليه وسلم أنه قال: " إذا خرجت المرأة من بيت زوجها لعنتها الملائكة حتى ترجع أو تتوب " وقال رسول الله صلى الله عليه وسلم: " أيما امرأة ماتت وزوجها عنها راض دخلت الجنة " .
فالواجب على المرأة أن تطلب رضا زوجها وتجتنب سخطه ولا تمتنع منه متى أرادها لقول النبي صلى الله عليه وسلم: " إذا دعا الرجل امرأته إلى فراشه فلتأته وإن كانت على التنور " . قال العلماء: إلا أن يكون لها عذر من حيض أو نفاس فلا يحل لها أن تجيئه ولا يحل للرجل أيضاً أن يطلب ذلك منها في حال الحيض والنفاس ولا يجامعها حتى تغتسل لقول الله تعالى: " فاعتزلوا النساء في المحيض ولا تقربوهن حتى يطهرن " أي لا تقربوا جماعهن حتى يطهرن. قال ابن قتيبة يطهرن ينقطع عنهن الدم فإذا تطهرن أي اغتسلن بالماء والله أعلم. ولما تقدم من قول النبي صلى الله عليه وسلم: " من أتى حائضاً أو امرأة من دبرها فقد كفر بما أنزل على محمد " . وفي حديث آخر: " ملعون من أتى حائضاً أو امرأة في دبرها " . والنفاس مثل الحيض إلى الأربعين فلا يحل للمرأة أن تطيع زوجها إذا أراد إتيانها في حال الحيض والنفاس وتطيعه فيما عدا ذلك وينبغي للمرأة أن تعرف أنها كالمملوك للزوج فلا تتصرف في نفسها ولا في ماله إلا بإذنه وتقدم حقه على حقها وحقوق أقاربه على حقوق أقاربها وتكون مستعدة لتمتعه بها بجميع أسباب النظافة ولا تفتخر عليه بجمالها ولا تعيبه بقبح إن كان فيه.
قال الأصمعي: دخلت البادية فإذا امرأة حسناء لها بعل قبيح فقلت لها كيف ترضين لنفسك أن تكوني تحت مثل هذا فقالت: اسمع يا هذا لعله أحسن فيما بينه وبين الله خالقه فجعلني ثوابه ولعلي أسأت فجعله عقوبتي.
وقالت عائشة رضي الله عنها يا: معشر النساء لو تعلمن بحق أزواجكم عليكن لجعلت المرأة منكن تمسح الغبار عن قدمي زوجها بخد وجهها.
وقال صلى الله عليه وسلم " ونساؤكم من أهل الجنة الودود التي إذا آذت أو أوذيت أتت زوجها حتى تضع يدها في كفه فتقول: لا أذوق غمضاً حتى ترضى " . ويجب على المرأة أيضاً دوام الحياء من زوجها وغض طرفها قدامه والطاعة لأمره والسكوت عند كلامه والقيام عند قدومه والابتعاد عن جميع ما يسخطه والقيام معه عند خروجه وعرض نفسها عليه عند نومه وترك الخيانة له في غيبته في فراشه وماله وبيته وطيب الرائحة وتعاهد الفم بالسواك وبالمسك والطيب ودوام الزينة بحضرته وتركها الغيبة وإكرام أهله وأقاربه وترى القليل منه كثيراً.
فصل في فضل المرأة الطائعة لزوجها وشدة عذاب العاصية
ينبغي للمرأة الخائفة من الله تعالى أن تجتهد لطاعة الله وطاعة زوجها وتطلب رضاه جهدها فهو جنتها ونارها لقول النبي صلى الله عليه وسلم: " أيما امرأة ماتت وزوجها راض عنها دخلت الجنة " . وفي الحديث أيضاً: " إذا صلت المرأة خمسها وصامت شهرها وأطاعت بعلها فلتدخل من أي أبواب الجنة شاءت " .
وروي عنه صلى الله عليه وسلم أنه قال: " يستغفر للمرأة المطيعة لزوجها الطير في الهواء والحيتان في الماء والملائكة في السماء والشمس والقمر ما دامت في رضا زوجها وأيما امرأة عصت زوجها فعليها لعنة الله والملائكة والناس أجمعين وأيما امرأة كلحت في وجه زوجها فهي في سخط الله إلى أن تضاحكه وتسترضيه. وأيما امرأة خرجت من دارها بغير إذن زوجها لعنتها الملائكة حتى ترجع.

وجاء عن رسول الله صلى الله عليه وسلم أيضاً قال: " أربع من النساء في الجنة وأربع في النار فأما الأربع اللواتي في الجنة فامرأة عفيفة طائعة لله ولزوجها ولود صابرة قانعة باليسير مع زوجها ذات حياء إن غاب عنها حفظت نفسها وماله وإن حضر أمسكت لسانها عنه والرابعة امرأة مات عنها زوجها ولها أولاد صغار فحبست نفسها على أولادها وربتهم وأحسنت إليهم ولم تتزوج خشية أن يضيعوا. وأما الأربع اللواتي في النار من النساء فامرأة بذيئة اللسان على زوجها أي طويلة اللسان على زوجها أي طويلة اللسان فاحشة الكلام إن غاب عنها زوجها لم تصن نفسها وإن حضر آذته بلسانها والثانية امرأة تكلف زوجها ما لا يطيق والثالثة امرأة لا تستر نفسها من الرجال وتخرج من بيتها متبرجة والرابعة امرأة ليس لها هم إلا الأكل والشرب والنوم وليس لها رغبة في الصلاة ولا في طاعة الله ولا طاعة رسوله ولا في طاعة زوجها. فالمرأة إذا كانت بهذه الصفة وتخرج من بيتها بغير إذن زوجها كانت ملعونة من أهل النار إلا أن تتوب إلى الله وقال النبي صلى الله عليه وسلم: " اطلعت في النار فرأيت أكثر أهلها النساء " . وذلك بسبب قلت طاعتهن لله ورسوله ولأزواجهن وكثرة تبرجهن والتبرج إذا أرادت الخروج لبست أفخر ثيابها وتجملت وتحسنت وخرجت تفتن الناس بنفسها فإن سلمت هي بنفسها لم يسلم الناس منها. ولهذا قال النبي صلى الله عليه وسلم: " المرأة عورة فإذا خرجت من بيتها استشرفها الشيطان " .
وأعظم ما تكون المرأة من الله ما كانت في بيتها وفي الحديث أيضاً المرأة عورة فاحبسوها في البيوت فإن المرأة إذا خرجت إلى الطريق قال لها أهلها: أين تريدين قالت: أعود مريضاً أشيع جنازة فلا يزال بها الشيطان حتى تخرج من دارها. وما التمست المرأة رضا الله بمثل أن تقعد في بيتها وتعبد ربها وتطيع بعلها. وقال علي رضي الله عنه لزوجته فاطمة رضي الله عنها يا فاطمة ما خير للمرأة؟ قالت: أن لا ترى الرجال ولا يروها وكان علي رضي الله عنه يقول: ألا تستحون ألا تغارون يترك أحدكم إمرأته تخرج بين الرجال تنظر اليهم وينظرون إليها! وكانت عائشة وحفصة رضي الله عنهما يوماً عند النبي صلى الله عليه وسلم جالستين فدخل ابن أم مكتوم وكان أعمى فقال النبي صلى الله عليه وسلم احتجبا منه فقالتا: يا رسول الله أليس هو أعمى لا يبصرنا ولا يعرفنا فقال: صلى الله عليه وسلم أفعمياوان أنتما ألستما تبصرانه؟ " . فكما أنه ينبغي للرجل أن يغض طرفه عن النساء فكذلك ينبغي للمرأة أن تغض طرفها عن الرجال كما تقدم من قول فاطمة رضي الله عنها: إن خير ما للمرأة أن لا ترى الرجال ولا يروها فإن اضطرت للخروج لزيارة والديها وأقاربها ولأجل حمام ونحوه مما لا بد لها منه فلتخرج بإذن زوجها غير متبرجة في ملحفة وسخة في ثياب بيتها وتغض طرفها في مشيتها وتنظر إلى الأرض لا يميناً ولا شمالاً فإن لم تفعل ذلك وإلا كانت عاصية. وقد حكي أن امرأة كانت من المتبرجات في الدنيا وكانت تخرج من بيتها متبرجة فماتت فرآها بعض أهلها في المنام وقد عرضت على الله عز وجل في ثياب رقاق فهبت ريح فكشفتها فأعرض الله عنها وقال: خذوا بها ذات الشمال إلى النار فإنها كانت من المتبرجات في الدنيا.
وقال علي بن أبي طالب رضي الله عنه: دخلت على النبي صلى الله عليه وسلم أنا وفاطمة رضي الله عنها ووجدناه يبكي بكاء شديداً فقلت له فداك أبي وأمي يا رسول الله ما الذي أبكاك قال: يا علي ليلة أسري بي إلى السماء رأيت نساء من أمتي يعذبن بأنواع العذاب فبكيت لما رأيت من شدة عذابهن ورأيت امرأة معلقة بشعرها يغلي دماغها ورأيت امرأة معلقة بلسانها والحميم يصب في حلقها ورأيت امرأة قد شدت رجلاًها إلى ثدييها ويداها إلى ناصيتها ورأيت امرأة معلقة بثدييها ورأيت امرأة رأسها رأس خنزير وبدنها بدن حمار عليها ألف ألف لون من العذاب ورأيت امرأة على صورة الكلب والنار تدخل من فيها وتخرج من دبرها والملائكة يضربون رأسها بمقامع من نار.

فقامت فاطمة رضي الله عنها وقالت: حبيبي وقرة عيني ما كان أعمال هؤلاء حتى وضع عليهن العذاب فقال صلى الله عليه وسلم: يا بنية أما المعلقة بشعرها فإنها كانت لا تغطي شعرها من الرجال وأما التي كانت معلقة بلسانها فإنها كانت تؤذي زوجها وأما المعلقة بثدييها فإنها كانت تفسد فراش زوجها وأما التي تشد رجلاها إلى ثدييها ويداها إلى ناصيتها وقد سلط عليها الحيات والعقارب فإنها كانت لا تنظف بدنها من الجنابة والحيض وتستهزئ بالصلاة.
وأما التي رأسها رأس خنزير وبدنها بدن حمار فإنها كانت نمامة كذابة وأما التي على صورة الكلب والنار تدخل من فيها وتخرج من دبرها فإنها كانت منانة حسادة.
وعن معاذ بن جبل رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " لا تؤذي المرأة زوجها في الدنيا إلا قالت زوجته من الحور العين لا تؤذيه قاتلك الله. ويا بينة الويل لامرأة تعصي زوجها " .
فصل حقوق الزوجة على زوجها
وإذا كانت المرأة مأمورة بطاعة زوجها وبطلب رضاه فالزوج أيضاً مأمور بالإحسان إليها واللطف بها والصبر على ما يبدو منها من سوء خلق وغيره وإيصالها حقها من النفقة والكسوة والعشرة الجميلة لقول الله تعالى " وعاشروهن بالمعروف " ولقول النبي صلى الله عليه وسلم: " استوصوا بالنساء ألا إن لكم على نسائكم حقاً ولنسائكم عليكم حقاً فحقهن عليكم أن تحسنوا إليهن في كسوتهن وطعامهن وحقكم عليهن أن لا يوطئن فرشكم من تكرهون ولا يأذن في بيوتكم لمن تكرهون " . وقوله صلى الله عليه وسلم " عوان " أي أسيرات جمع عانية وهي الأسيرة شبه رسول الله صلى الله عليه وسلم المرأة في دخولها تحت حكم الرجل بالأسير.
وقال صلى الله عليه وسلم: " خيركم خيركم لأهله " وفي رواية خيركم ألطفكم بأهله " وكان رسول الله صلى الله عليه وسلم شديد اللطف بالنساء وقال صلى الله عليه وسلم " أيما رجل صبر على سوء خلق امرأته أعطاه الله الأجر مثل ما أعطى أيوب عليه السلام على بلائه وأيما امرأة صبرت على سوء خلق زوجها أعطاها الله من الأجر مثل ما أعطى آسية بنت مزاحم امرأة فرعون " .
وقد روي أن رجلاً جاء إلى عمر رضي الله عنه يشكو خلق زوجته فوقف على باب عمر ينتظر خروجه فسمع امرأة عمر تستطيل عليه بلسانها وتخاصمه وعمر ساكت لا يرد عليها فانصرف الرجل راجعاً وقال: إن كان هذا حال عمر مع شدته وصلابته وهو أمير المؤمنين فكيف حالي؟ فخرج عمر فرآه مولياً عن بابه فناداه وقال ما حاجتك يا رجل فقال: يا أمير المؤمنين جئت أشكو إليك سوء خلق امرأتي واستطالتها علي فسمعت زوجتك كذلك فرجعت وقلت: إذا كان حال أمير المؤمنين مع زوجته فكيف حالي فقال: عمر يا أخي إني احتملتها لحقوق لها علي إنها طباخة لطعامي خبازة لخبزي غسالة لثيابي مرضعة لولدي وليس ذلك كله بواجب عليها ويسكن قلبي بها عن الحرام فأنا أحتملها لذلك. فقال الرجل: يا أمير المؤمنين وكذلك زوجتي قال عمر: فاحتملها يا أخي فإنما هي مدة يسيرة.

وحكي أن بعض الصالحين كان له أخ في الله وكان من الصالحين يزوره في كل سنة مرة فجاء لزيارته فطرق الباب فقالت امرأته: من فقال: أخو زوجك في الله جئت لزيارته فقالت: راح يحتطب لا رده الله ولا سلمه وفعل به وفعل وجعلت تذمذم عليه فبينما هو واقف على الباب وإذا بأخيه قد أقبل من نحو الجبل وقد حمل حزمة الحطب على ظهر أسد وهو يسوقه بين يديه فجاء فسلم على أخيه ورحب به ودخل المنزل وأدخل الحطب وقال للأسد: اذهب بارك الله فيك ثم أدخل أخاه والمرأة على حالها تذمذم وتأخذ بلسانها وزوجها لا يرد عليها فأكل مع أخيه شيئاً ثم ودعه وانصرف وهو متعجب من صبر أخيه على تلك المرأة. قال: فلما كان العام الثاني جاء أخوه لزيارته على عادته فطرق الباب فقالت: امرأته من بالباب قال أخو زوجك فلان في الله فقالت: مرحباً بك وأهلاً وسهلاً اجلس فإنه سيأتي إن شاء الله بخير وعافية. قال فتعجب من لطف كلامها وأدبها إذ جاء أخوه وهو يحمل الحطب على ظهره فتعجب أيضاً لذلك فجاء فسلم عليه ودخل الدار وأدخله وأحضرت المرأة طعاماً لهما وجعلت تدعو لهما بكلام لطيف فلما أراد أن يفارقه قال: يا أخي أخبرني عما أريد أن أسألك عنه. قال وما هو يا أخي قال: عام أول أتيتك فسمعت كلام امرأة بذيئة اللسان قليلة الأدب تذم كثيراً ورأيتك قد أتيت من نحو الجبل والحطب على ظهر الأسد وهو مسخر بين يديك ورأيت العام كلام المرأة لطيفاً لا تذمذم ورأيتك قد أتيت بالحطب على ظهرك فما السبب قال يا أخي: توفيت تلك المرأة الشرسة وكنت صابراً على خلقها وما يبدو منها كنت معها في تعب وأنا أحتملها فكان الله قد سخر لي الأسد الذي رأيت يحمل عني الحطب بصبري عليها واحتمالي لها فلما توفيت تزوجت هذه المرأة الصالحة وأنا في راحة معها فانقطع عني الأسد فاحتجت أن أحمل الحطب على ظهري لأجل راحتي مع هذه المرأة المباركة الطائعة فنسأل الله أن يرزقنا الصبر على ما يحب ويرضى إنه جواد كريم.
الكبيرة الثامنة والأربعون
التصوير
في الثياب والحيطان والحجر والدراهم وسائر الأشياء سواء كانت من شمع أو عجين أو حديد أو نحاس أو صوف أو غير ذلك والأمر بإتلافها
قال الله تعالى: " إن الذين يؤذون الله ورسوله لعنهم الله في الدنيا والآخرة وأعد لهم عذاباً مهيناً " قال عكرمة هم الذين يصنعون الصور وعن ابن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم: " إن الذين يصنعون الصور يعذبون يوم القيامة يقال لهم: " أحيوا ما خلقتم " مخرج في الصحيحين. وعن عائشة رضي الله عنها قالت: قدم رسول الله صلى الله عليه وسلم من سفر وقد سترت سهوة لي بقرام فيه تماثيل فلما رآه رسول الله صلى الله عليه وسلم تلون وجهه وقال: " يا عائشة: أشد الناس عذاباً يوم القيامة الذين يضاهئون بخلق الله عز وجل: فقطعته فجعلت منه وسادتين. مخرج في الصحيحين. القرام بكسر القاف وهو الستر والسهوة كالصفة تكون بين يدي البيت وعن ابن عباس رضي الله عنهما قال: سمعت رسول الله صلى الله عليه وسلم يقول: " كل مصور في النار يجعل له بكل صورة صورها نفس يعذب في نار جهنم " . مخرج في الصحيحين. وعنه رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول: " من صور صورة في الدنيا كلف أن ينفخ فيها الروح يوم القيامة وليس بنافخ فيها أبداً " . وعنه صلى الله عليه وسلم أنه قال يقول الله عز وجل: " ومن أظلم ممن ذهب يخلق كخلقي فليخلقوا حبة أو ليخلقوا شعيرة أو ليخلقوا ذرة " . مخرج في الصحيحين. وقال صلى الله عليه وسلم: " يخرج عنق من النار يوم القيامة فيقول إني وكلت بثلاثة: بكل من دعا مع الله إلها آخر وبكل جبار عنيد وبالمصورين " .
وقال رسول الله صلى الله عليه وسلم: " لا تدخل الملائكة بيتاً فيه كلب ولا صورة " . مخرج في الصحيحين.

وفي سنن أبي داود عن علي بن أبي طالب قال قال رسول الله صلى الله عليه وسلم: " لا تدخل الملائكة بيتاً فيه كلب ولا صورة ولا جنب " . وقال الخطابي رحمه الله تعالى قوله صلى الله عليه وسلم: " لا تدخل الملائكة بيتاً فيه كلب ولا صورة ولا جنب " . يريد الملائكة الذين ينزلون بالرحمة والبركة دون الملائكة الذين هم الحفظة فإنهم لا يفارقون الجنب وغير الجنب وقد قيل إنه لم يرد الجنب الذي أصابته الجنابة فأخر الاغتسال إلى أوان حضور الصلاة ولكنه الذي يجنب ولا يغتسل ويتهاون بالغسل ويتخذه عادة فإن النبي صلى الله عليه وسلم كان يطوف على نسائه بغسل واحد وفي هذا تأخير الاغتسال عن أول وقت وجوبه.
وقالت عائشة رضي الله عنها: كان رسول الله صلى الله عليه وسلم ينام وهو جنب ولا يمس ماء. وأما الكلب فهو أن يقتني كلباً لا لزرع ولا لضرع ولا صيد فأما إذا اضطر إليه فلا حرج للحاجة إليه في بعض الأمور أو لحراسة داره إذا اضطر إليه فلا حرج عليه إن شاء الله.
وأما الصور فهي كل مصور من ذوات الأرواح سواء كانت لها أشخاص منتصبة أو كانت منقوشة في سقف أو جدار أو موضوعة في نمط أو منسوجة في ثوب أو مكان فإن قضية العموم تأتي عليه فليجتنب وبالله التوفيق.
ويجب إتلاف الصور لمن قدر على إتلافها وإزالتها. روى مسلم في صحيحه عن حيان بن حصين قال: قال لي علي بن أبي طالب رضي الله عنه: ألا أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم أن لا تدع صورة إلا طمستها ولا قبراً مشرفاً إلا سويته " . فنسأل الله التوفيق لما يحب ويرضى إنه جواد كريم.
الكبيرة التاسعة والأربعون
اللطم والنياحة وشق الثوب
وحلق الرأس ونتفه والدعاء بالويل والثبور عند المصيبة
روينا في صحيح البخاري عن عبد الله بن مسعود رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " ليس منا من لطم الخدود وشق الجيوب ودعا بدعوى الجاهلية " . وروينا في صحيحهما عن أبي موسى الأشعري رضي الله عنه أن رسول الله صلى الله عليه وسلم برئ من الصالقة والحالقة والشاقة الصالقة التي ترفع صوتها بالنياحة والحالقة التي تحلق شعرها وتنتفه عند المصيبة والشاقة التي تشق ثيابها عند المصيبة وكل هذا حرام باتفاق العلماء. وكذلك يحرم نشر الشعر ولطم الخدود وخمش الوجه والدعاء بالويل والثبور وعن أم عطية رضي الله عنها قالت أخذ علينا رسول الله صلى الله عليه وسلم في البيعة أن لا ننوح رواه البخاري وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " اثنتان في الناس هما بهم كفر الطعن في الأنساب والنياحة على الميت " . رواه مسلم وعن أبي سعيد الخدري رضي الله عنه قال: لعن رسول الله صلى الله عليه وسلم النائحة والمستمعة. رواه أبو داود وعن أبي بردة قال: وجع أبو موسى الأشعري فغشي عليه ورأسه في حجر امرأة من أهله فأقبلت تصيح برنة فلم يستطع أن يرد عليها فلما أفاق قال: أنا بريء مما برئ منه رسول الله صلى الله عليه وسلم إن رسول الله صلى الله عليه وسلم برئ من الصالقة والحالقة والشاقة.
وعن النعمان بن بشير رضي الله عنه قال: أغمي على عبد الله بن رواحة فجعلت أخته تعدد عليه فتقول واكذا واكذا فقال: حين أفاق ما قلت شيئاً إلا قيل لي: أنت كذا أنت كذا. أخرجه البخاري. وفي الصحيحين أن رسول الله صلى الله عليه وسلم قال: " الميت يعذب في قبره بما نيح عليه " .
وعن أبي موسى رضي الله عنه قال: ما من ميت يموت فيقوم باكيهم فيقول: واسيداه واجبلاه واكذا واكذا ونحو ذلك إلا وكل به ملكان يلهزانه: أهكذا أنت؟ أخرج الترمذي وقال صلى الله عليه وسلم النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من جرب " . وقال صلى الله عليه وسلم إنما نهيت عن صوتين أحمقين فاجرين: صوت عند نغمة ولهو ولعب ومزامير شيطان وصوت عند مصيبة خمش في وجوه وشق في جيوب ورنة شيطان. وقال الحسن: صوتان ملعونان مزمار عند نغمة ورنة عند مصيبة.

وقال رسول الله صلى الله عليه وسلم: إن هذه النوائح يجعلن صفين في النار فينبحن في أهل النار كما تنبح الكلاب. وعن الأوزاعي أن عمر بن الخطاب سمع صوت بكاء فدخل ومعه غيره فمال عليهن ضرباً حتى بلغ النائحة فضربها حتى سقط خمارها وقال: أضرب فإنها نائحة ولا حرمة لها إنها لا تبكي بشجوكم إنها تهريق دموعها لأخذ دراهمكم وإنها تؤذي موتاكم في قبورهم وأحياءكم في دورهم لأنها تنهى عن الصبر وقد أمر الله به وتأمر بالجزع وقد نهى الله عنه.
وأعلم أن النياحة: رفع صوت بالندب: تعديد النائحة بصوتها محاسن الميت وقيل: هو البكاء عليه مع ذكر محاسنه.
قال العلماء: ويحرم رفع الصوت بإفراط بالبكاء وأما البكاء على الميت من غير ندب ولا نياحة فليس بحرام. روينا في صحيح البخاري ومسلم عن ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم عاد سعد بن عبادة ومعه عبد الرحمن بن عوف وسعد بن أبي وقاص وعبد الله بن مسعود رضي الله عنهم فبكى رسول الله صلى الله عليه وسلم فلما رأى القوم بكاء رسول الله صلى الله عليه وسلم بكوا. فقال: " ألا تسمعون أن الله لا يعذب بدمع العين ولا بحزن القلب ولكن يعذب بهذا أو يرحم " . وأشار إلى لسانه وروينا في صحيحهما عن أسامة بن زيد أن رسول الله صلى الله عليه وسلم فقال سعد: ما هذا يا رسول الله قال: " هذه رحمة جعلها الله في قلوب عباده وإنما يرحم الله من عباده الرحماء " . وروينا في صحيح البخاري عن أنس رضي الله عنه أن رسول الله صلى الله عليه وسلم دخل على ابنه إبراهيم وهو يجود بنفسه فجعلت عينا رسول الله صلى الله عليه وسلم تذرفان فقال له عبد الرحمن بن عوف: وأنت يا رسول الله؟ قال: يا ابن عوف " إنها رحمة " ثم أتبعها بأخرى فقال: " إن العين لتدمع والقلب يحزن ولا نقول إلا ما يرضي ربنا وأنا بفراقك يا إبراهيم لمحزونون " .
وأما الأحاديث الصحيحة: أن الميت يعذب ببكاء أهله عليه فليست على ظاهرها وإطلاقها بل هي مؤولة واختلف العلماء في تأويلها على أقوال أظهرها والله أعلم أنها محمولة على أن يكون له سبب في البكاء إما أن يكون قد أوصاهم به أو غير ذلك.
قال أصحاب الشافعي: ويجوز قبل الموت وبعده ولكن قبله أولى للحديث الصحيح: " فإذا وجبت فلا تبكين باكية " . وقد نص الشافعي والأصحاب أنه يكره البكاء بعد الموت كراهة تنزيه ولا يحرم وتأولوا حديث " فلا تبكين باكية " . على الكراهة والله أعلم.
فصل
وإنما كان للنائحة هذا العذاب واللعنة لأنها تأمر بالجزع وتنهى عن الصبر والله ورسوله قد أمر بالصبر والاحتساب ونهيا عن الجزع والسخط. قال الله تعالى: " يا أيها الذين آمنوا استعينوا بالصبر والصلاة إن الله مع الصابرين " . قال عطاء عن ابن عباس يقول: إني معكم أنصركم ولا أخذلكم قال الله تعالى: " ولنبلونكم " أي لنعاملنكم معاملة المبتلى لأن الله يعلم عاقبة الأمور فلا يحتاج إلى الابتلاء ليعلم العاقبة ولكنه يعاملهم معاملة من يبتلى فمن صبر أثابه على صبره ومن لم يصبر لم يستحق الثواب وقول الله " بشيء من الخوف والجوع " قال ابن عباس: يعني خوف العدو والجوع يعني المجاعة والقحط " ونقص من الأموال " يعني الخسران والنقصان في المال وهلاك المواشي " والأنفس " بالموت والقتل والمرض والشيب " والثمرات " يعني الحوائج وأن لا تخرج الثمرة كما كانت تخرج " ثم ختم الآية بتبشير الصابرين ليدل على أن من صبر على هذه المصائب كان على وعد الثواب من الله تعالى فقال: تعالى " وبشر الصابرين " ثم نعتهم فقال: " الذين إذا أصابتهم مصيبة " أي نالتهم نكبة مما ذكر ولا يقال فيما أصيب بخير مصيبة " قالوا إنا لله " عبيد الله فيصنع بنا ما يشاء " وإنا إليه راجعون " بالهلاك وبالفناء ومعنى الرجوع إلى الله الرجوع إلى انفراده بالحكم إذ قد ملك في الدنيا قوماً الحكم فإذا زال حكم العباد رجع الأمر إلى الله عز وجل.

وعن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال: " ما من مصيبة يصاب بها المؤمن إلا كفر الله بها عنه حتى الشوكة يشاكها " . رواه مسلم وعن علقمة بن مرثد بن سابط عن أبيه قال قال رسول الله صلى الله عليه وسلم: " من أصيب بمصيبة فليذكر مصيبته بي فإنها أعظم المصائب " . وقال رسول الله صلى الله عليه وسلم: " إذا مات ولد العبد يقول الله للملائكة قبضتم ولد عبدي فيقولون: حمدك واسترجع. فيقول الله تعالى: ابنوا لعبدي بيتاً في الجنة وسموه بيت الحمد " . وعن رسول الله صلى الله عليه وسلم قال: يقول الله تعالى ما لعبدي عندي جزاء إذا قبضت صفيه من أهل الدنيا ثم احتسب إلا الجنة " رواه البخاري.
وقال عليه الصلاة والسلام: " من سعادة بني آدم رضاه بما قضى الله ومن شقاة ابن آدم سخطه بما قضى الله تعالى " . وعن عمر بن الخطاب رضي الله عنه قال: إذا قبض ملك الموت عليه السلام روح المؤمن قام على الباب ولأهل البيت ضجة فمنهم الصاكة وجهها ومنهم الناشرة شعرها ومنهم الداعية بويلها فيقول ملك الموت عليه السلام: " مم هذا الجزع ومم هذا الفزع فوالله ما انتقصت لأحد منكم عمراً ولا ذهبت لأحد منكم برزق ولا ظلمت لأحد منكم شيئاً فإن كانت شكايتكم وسخطكم علي فإني والله مأمور وإن كان على ميتكم فإنه مقهور وإن كان على ربكم فأنتم به كافرون وإن لي بكم عودة بعد عودة حتى لا أبقي منكم أحداً. " قال رسول الله صلى الله عليه وسلم: والذي نفسي بيده لو يرون مكانه ويسمعون كلامه لذهلوا عن ميتهم ولبكوا على أنفسهم " .
فصل في التعزية
عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم قال من عزى مصاباً فله مثل أجره " رواه الترمذي. وعن أبي بردة رضي الله عنه عن النبي صلى الله عليه وسلم قال لفاطمة رضي الله عنها: " من عزى ثكلى كسي برداً من الجنة " . رواه الترمذي.
وعن عبد الله بن عمرو بن العاص رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال: لفاطمة رضي الله عنها: ما أخرجك يا فاطمة من بيتك؟ قالت: أتيت أهل هذا البيت فترحمت إليهم ميتهم وعزيتهم به.
وعن عمرو بن حزم عن النبي صلى الله عليه وسلم " ما من مؤمن يعزي أخاه بمصيبة إلا كساه الله من حلل الكرامة يوم القيامة " .
واعلم رحمك الله أن التعزية هي التصبير وذكر ما يسلي صاحب الميت ويخفف حزنه ويهون مصيبته وهي مستحبة لأنها مشتملة على الأمر بالمعروف والنهي عن المنكر وهي أيضاً داخلة في قول الله تعالى " وتعاونوا على البر والتقوى " وهذا من أحسن ما يستدل به في التعزية. واعلم أن التعزية " هي الأمر بالصبر " مستحب قبل الدفن وبعده قال أصحاب الشافعي: من حين يموت الميت وتبقى بعد الدفن إلى ثلاثة أيام قال أصحابنا وتكره التعزية بعد ثلاثة أيام. لأن التعزية تسكن قلب المصاب والغالب سكون قلبه بعد الثلاثة فلا يجدد له الحزن هكذا قاله الجماهير من أصحابنا. وقال أبو العباس من أصحابنا لا بأس بالتعزية بعد ثلاثة أيام بل تبقى أبداً وإن طال الزمان. قال النووي رحمه الله والمختار أنها لا تفعل بعد ثلاثة أيام إلا في صورتين استثناهما أصحابنا وهما إذا كان المعزي أو صاحب المصيبة غائباً حال الدفن واتفق رجوعه بعد ثلاثة أيام والتعزية بعد الدفن أفضل منها قبله لأن أهل الميت مشغولون بتجهيزه ولأن وحشتهم بعد دفنه لفراقه أكثر هذا إذا لم ير منهم جزعاً فإن رآه قدم التعزية ليسكنهم والله أعلم.
ويكره الجلوس للتعزية يعني أن يجتمع أهل الميت في بيت ليقصدهم من أراد التعزية ولفظ التعزية مشهور وأحسن ما يعزى به ما روينا في الصحيحين عن أسامة بن زيد رضي الله عنه قال: أرسلت إحدى بنات رسول الله صلى الله عليه وسلم للرسول تدعوه وتخبره أن ابناً لها في الموت فقال: عليه الصلاة والسلام للرسول: ارجع إليها فأخبرها أن لله ما أخذ وله ما أعطي وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحتسب وذكر تمام الحديث. قال النووي رحمه الله: فهذا الحديث من أعظم قواعد الإسلام المشتملة على مهمات كثيرة من أصول الدين وفروعه والآداب والصبر على النوازل كلها والهموم والأسقام وغير ذلك من الأغراض.

ومعنى قوله صلى الله عليه وسلم: " إن لله ما أخذ " إن العالم كله ملك لله لم يأخذ ما هو لكم بل هو أخذ ما هو له عندكم في معنى العارية وقوله " وله ما أعطى " ما وهبه لكم ليس خارجاً عن ملكه بل هو له سبحانه يفعل فيه ما يشاء " وكل شيء عنده بأجل مسمى " فلا تجزعوا فإن من قبضه فقد انقضى أجله المسمى فمحال تأخيره أو تقديمه عنه فإذا علمتم هذا كله فاصبروا واحتسبوا ما نزل بكم. والله أعلم.
وعن معاوية بن أياس عن أبيه رضي الله عنه عن النبي صلى الله عليه وسلم أنه فقد رجلاً من أصحابه فسأل عنه فقالوا يا رسول الله ابنه الذي رأيته هلك فلقيه النبي صلى الله عليه وسلم فسأله عن ابنه فأخبره أنه هلك فعزاه عليه ثم قال: يا فلان " إيما كان أحب إليك أن تمتع به عمرك أو لا تأتي غداً باباً من أبواب الجنة إلا وجدته قد سبقك إليه يفتحه لك؟ فقال: يا نبي الله يسبقني إلى الجنة يفتحها لي وهو أحب إلي. قال: فذلك لك. فقيل: يا رسول الله هذا له خاصة أم للمسلمين عامة قال: " بل للمسلمين عامة " وعن أبي موسى عن النبي صلى الله عليه وسلم أنه خرج إلى البقيع فأتى امرأة جاثية على قبر تبكي فقال لها: " يا أمة الله اتقي الله واصبري " . قالت يا عبد الله إني أنا الحرى الثكلى قال: يا أمة الله " اتقي الله واصبري " قالت: يا عبد الله لو كنت مصاباً عذرتني قال يا أمة الله اتقي الله واصبري " قالت يا عبد الله قد أسمعتني فانصرف. قال فانصرف عنها رسول الله صلى الله عليه وسلم وبصر بها رجل من المسلمين فأتاها فسألها. ما قال لك الرجل فأخبرته بما قال وبما ردت عليه فقال لها: أتعرفينه قالت: لا والله قال: ويحك ذلك رسول الله صلى الله عليه وسلم فبادرت تسعى حتى أدركته فقالت: يا رسول الله أصبر قال " إنما الصبر عند الصدمة الأولى " أي إنما يجمل الصبر عند مفاجأة المصيبة وأما فيما بعد فيقع السلو طبعاً وفي صحيح مسلم مات ابن لأبي طلحة من أم سليم فقالت لأهله لا تحدثوا أبا طلحة حتى أكون أنا أحدثه فجاء أبو طلحة فقربت إليه عشاء فأكل وشرب ثم تصنعت له أحسن ما كانت تتصنع قبل ذلك فوقع بها فلما رأت أنه قد شبع وأصاب منها قالت: يا أبا طلحة أرأيت لو أن قوماً أعاروا عاريتهم أهل بيت فطلبوا عاريتهم ألهم أن يمنعوهم قال لا: قالت أم سليم: فاحتسب ابنك. قال: فغضب أبو طلحة فقال: تركتني حتى إذا تلطخت أخبرتيني بابني والله لا تغلبيني على الصبر فانطلق حتى أتى رسول الله صلى الله عليه وسلم فأخبره بما كان فقال: رسول الله صلى الله عليه وسلم: " بارك الله لكما في ليلتكما " . فذكر الحديث وفي الحديث. " ما أعطي أحد عطاء خيراً وأوسع من الصبر " . وقال علي رضي الله عنه للأشعث بن قيس: إنك إن صبرت إيماناً واحتساباً وإلا سلوت كما تسلو البهائم. وكتب حكيم إلى رجل قد أصيب بمصيبة إنك قد ذهب منك ما رزئت به فلا يذهبن عنك ما عرضت عنه وهو الأجر. وقال آخر: العاقل يصنع أول يوم من أيام المصيبة ما يفعله الجاهل بعد خمسة أيام قلت: قد علم أن ممر الزمان يسلي المصاب فلذلك أمر الشارع بالصبر عند الصدمة الأولى وبلغ الشافعي رضي الله عنه أن عبد الرحمن بن مهدي رحمه الله مات له ابن فجزع عليه عبد الرحمن جزعاً شديداً فبعث إليه الشافعي رحمه الله يقول يا أخي عز نفسك بما تعزي به غيرك واستقبح من فعلك ما تستقبحه من فعل غيرك واعلم أن أمضى المصائب فقد سرور وحرمان أجر فكيف إذا اجتمعا مع اكتساب وزر فتناول حظك يا أخي إذا قرب منك قبل أن تطلبه وقد نأى عنك ألهمك الله عند المصائب صبراً وأحرز لنا ولك بالصبر أجراً وكتب إليه يقول:
إني معزيك لا أني على ثقة ... من الحياة ولكن سنة الدين
فما المعزي بباق بعد ميته ... ولا المعزى ولو عاشا إلى حين
وكتب رجل إلى بعض إخوانه يعزيه بابنه أما بعد فإن الولد على والده ما عاش حزن وفتنه فإذا قدمه فصلاة ورحمة فلا تحزن على ما فاتك من حزنه وفتنته ولا تضيع ما عوضك الله تعالى من صلاته ورحمته.
وقال موسى بن المهدي لإبراهيم بن سلمة وعزاه بابنه: أسرك وهو بلية وفتنة وأحزنك وهو صلاة ورحمة وعزى رجل رجلاً فقال: إن من كان لك في الآخرة أجراً خير ممن كان في الدنيا سروراً وفرحاً.

وعن عبد الله بن عمر رضي الله عنهما أنه دفن ابنا له ثم ضحك عند القبر فقيل له: أتضحك عند القبر؟ فقال: أردت أن أرغم الشيطان. وعن ابن جريج رحمه الله قال من لم يتعرض مصيبته بالأجر والاحتساب سلا كما تسلو البهائم وعن حميد الأعرج قال: رأيت سعيد بن جبير رحمه الله يقول في ابنه ونظر إليه: إني أعلم خير خلة فيك قيل وما هي؟ قال: بموت فأحتسبه. وعن الحسن البصري رحمه الله: إن رجلاً حزن على ولد له وشكا ذلك إليه فقال الحسن كان ابنك يغيب عنك؟ قال: نعم كان غيبته أكثر من حضوره قال فاتركه غائباً فإنه لم يغب عنك غيبة إلا لك فيها أجر أعظم من هذه فقال: يا أبا سعيد هونت علي وجدي على ابني.
ودخل عمر بن عبد العزيز على ابنه في وجعه فقال: يا يني كيف تجدك قال أجدني في الحق. قال يا بني لأن تكون في ميزاني أحب إلي من أن أكون في ميزانك. قال يا أبت لأن يكون ما تحب أحب إلي من أن يكون ما أحب. ومات ابن الإمام الشافعي فأنشد يقول:
وما الدهر إلا هكذا فاصطبر له ... رزية مال أو فراق حبيب
ووقعت في رجل عروة الآكلة فقطعها من الساق ولم يمسكه أحد وهو شيخ كبير ولم يدع ورده تلك الليلة. إلا أنه قال " لقد لقينا من سفرنا هذا نصباً " وتمثل بهذه الأبيات:
لعمري ما أهويت كفي لريبة ... ولا نقلتني نحو فاحشة رجلي
ولا قادني سمعي ولا بصري لها ... ولا دلني رأيي عليها ولا عقلي
وأعلم أني لم تصبني مصيبة ... من الدهر إلا قد أصابت فتى قبلي
وقال رضي الله عنه: اللهم إن كنت ابتليت فقد عافيت وإن كنت أخذت فقد أبقيت أخذت عضواً وأبقيت أعضاء وأخذت ابناًً وأبقيت أبناء.
وقدم على الوليد في تلك الليلة رجل أعمى من بني عبس فسأله عن عينيه فقال: بت ليلة في بطن واد ولم أعلم في الأرض عبسياً يزيد ماله على مالي فطرقنا سيل فذهب ما كان لي من مال وأهل وولد غير بعير وصبي وكان البعير صعباً فند " أي شرد " فاتبعته فما جاوزت الصبي إلا بيسير حتى سمعت صوته فرجعت فإذا رأس الصبي في بطنه فقتله ثم اتبعت البعير لآخذه فنفحني برجله فأصاب وجهي فحطمه وأذهب عيني فأصبحت لا أهل لي ولا مال ولا ولد ولا بعير. فقال: الوليد انطلقوا به إلي عروة ليعلم أن في الأرض من هو أشد منه بلاء.
وذكر أن عثمان رضي الله عنه لما ضرب جعل يقول والدماء تسيل على لحيته: لا إله إلا أنت سبحانك إني كنت من الظالمين اللهم إني أستعين بك عليهم وأستعينك على جميع أموري وأسألك الصبر على ما ابتليتني.
وقال المدائني: رأيت بالبادية امرأة لم أر جلداً أنضر منها ولا أحسن وجها منها فقلت: تالله أن فعل هذا بك الاعتدال والسرور فقالت: كلا والله إني لبدع أحزان وخلف هموم وسأخبرك: كان لي زوج وكان لي منه ابنان فذبح أبوهما شاة في يوم الأضحى والصبيان يلعبان فقال الأكبر للأصغر: أتريد أن أريك كيف ذبح أبي الشاة قال: نعم فذبحه فلما نظر إلى الدم جزع ففزع نحو الجبل فأكله الذئب فخرج أبوه في طلبه فتاه أبوه فمات عطشاً فأفردني الدهر. فقلت لها وكيف أنت والصبر؟ فقالت: لو دام لي لدمت له ولكنه كان جرحاً فاندمل.
وعن ابن عباس رضي الله عنهما قال: سمعت رسول الله صلى الله عليه وسلم يقول: " من كان له فرطان من أمتي دخل الجنة " . يعني ولدين.

قالت عائشة رضي الله عنها: بأبي أنت وأمي فمن كان له فرط قال صلى الله عليه وسلم " ومن كان له فرط يا موفقة " . قلت: فمن لم يكن له فرط من أمتك قال أنا فرط أمتي مم يصابوا بمثلي. وعن أبي عبيدة رضي الله عنه عن أبيه قال قال رسول الله صلى الله عليه وسلم: " من قدم ثلاثة من الولد لم يبلغوا الحنث كانوا له حصناً من النار " . فقال أبو الدرداء: قدمت اثنين قال واثنين قال أبي بن كعب سيد القراء قدمت وأحداً قال صلى الله عليه وسلم وواحدا ولكن ذلك في أول صدمة " وعن وكيع قال: كان لإبراهيم الحربي ابن وكان له عشرة سنة قد حفظ القرآن وتفقه من الفقه والحديث شيئاً كثيراً فمات فجئت أعزيه قال لي: كنت أشتهي موت ابني هذا قلت: يا أبا إسحاق أنت عالم الدنيا تقول مثل هذا قد أنجب وحفظ القرآن وتفقه الفقه والحديث قال: نعم رأيت في المنام كأن القيامة قد قامت كأن صبياناً في أيديهم قلال ماء يستقبلون الناس يسقونهم وكأن اليوم يوم حار شديد حره قال فقلت لأحدهم: إسقني من هذا الماء. قال فنظر إلي وقال لي: ليس أنت أبي: فقلت: ومن أنتم نحن الصبيان الذين متنا في الإسلام وخلفنا آباءنا نستقبلهم فنسقيهم الماء. قال: فلهذا تمنيت موته.
وروى مسلم عن أبي حسان قال قلت لأبي هريرة رضي الله عنه حدثنا بحديث تطيب به أنفسنا عن موتانا قال: نعم صغارهم دعاميص الجنة يتلقى أحدهم أباه أو قال أبويه فيأخذ بثوبه أو قال بيده فلا ينتهي حتى يدخله الجنة.
وعن مالك بن دينار رحمه الله تعالى قال: كنت في أول أمري مكباً على اللهو وشرب الخمر فاشتريت جارية وتسريت بها وولدت لي بنتاً فأحببتها حباً شديداً إلى أن دبت ومشت فكنت إذا جلست لشرب الخمر جاءت وجذبتني عليه فأهرقته بين يدي فلما بلغت من العمر سنتين ماتت فأكمدني حزنها قال فلما كان ليلة النصف من شعبان بت وأنا ثمل من الخمر فرأيت في النوم كأن القيامة قد قامت وخرجت من قبري وإذا بتنين قد تبعني يريد أكلي والتنين الحية العظيمة قال: فهربت منه فتبعني وصار كلما أسرعت يهرع خلفي وأنا خائف منه فمررت في طريقي على شيخ نقي الثياب ضعيف فقلت: يا شيخ بالله أجرني من هذا التنين الذي يريد أكلي وإهلاكي. فقال: يا ولدي أنا شيخ كبير وهذا أقوى مني ولا طاقة لي به ولكن مر وأسرع فلعل الله أن ينجيك منه. قال: فأسرعت في الهرب وهو ورائي فأشرفت على طبقات النار وهي تفور فكدت أن أهوي فيها وإذا قائل يقول لست من أهلي فرجعت هارباً والتنين في أثري فأشرفت على جبل مستنير وفيه طاقات وعليها أبواب وستور وإذا بقائل يقول: أدركوا هذا البائس قبل أن يدركه عدوه فتحت الأبواب ورفعت الستور وأشرقت علي منها أطفال بوجوه كالأقمار وإذا ابنتي معهم فلما رأتني نزلت إلى كفة من نور وضربت بيدها اليمنى إلى التنين فولى هارباً وجلست في حجري وقالت يا أبت " ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله وما نزل من الحق " . فقلت: يا بنية وأنتم تعرفون القرآن قالت: نحن أعرف به منكم قلت: يا بنية ما تصنعون ههنا قالت: نحن من مات من أطفال المسلمين أسكنا ههنا إلى يوم القيامة ننتظركم تقدمون علينا. فقلت: يا بنية ما هذا التنين الذي يطاردني ويريد إهلاكي قالت: يا أبت ذلك عملك السوء قويته فأراد إهلاكك فقلت: ومن ذلك الشيخ الضعيف الذي رأيته قالت: ذلك عملك الصالح أضعفته حتى لم يكن له طاقة بعملك السوء فتب إلى الله ولا تكن من الهالكين قال ثم ارتفعت عني واستيقظت فتبت إلى الله من ساعتي.
فانظر رحمك الله إلى بركة الذرية إذا ماتوا صغاراً ذكوراً كانوا أو إناثاً وإنما يحصل للوالدين النفع بهما في الآخرة إذا صبروا واحتسبوا وقالوا الحمد لله إنا لله وإنا إليه راجعون فيحصل لهم ما وعد الله تعالى بقوله " الذين إذا أصابتهم مصيبة قالوا إنا لله " أي نحن وأموالنا يصنع بنا ما يشاء " وإنا إليه راجعون " إقرار بالهلاك والفناء.
وعن ثوبان رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " ما أصاب عبداً مصيبة إلا بإحدى خلتين إما بذنب لم يكن الله ليغفر له إلا بتلك المصيبة أو بدرجة لم يكن الله يبلغه إياها إلا بتلك المصيبة.

وقال سعيد بن جبير: لقد أعطيت هذه الأمة عند المصيبة ما لم تعط الأنبياء قبلهم " إنا لله وإنا إليه راجعون " ولو أعطيته الأنبياء عليهم السلام لأعطيه يعقوب عليه السلام إذ يقول " يا أسفي على يوسف " . وعن أم سلمة رضي الله عنها قالت: سمعت رسول الله صلى الله عليه وسلم يقول: من قال عند المصيبة " إنا لله وإنا إليه راجعون " اللهم أجرني في مصيبتي واخلف لي خيراً منها إلا آجره الله وأخلف له خيراً منها " . قالت: فلما توفي أبو سلم قالت: من خير من أبي سلمة ثم قلتها فأخلفني الله رسول الله صلى الله عليه وسلم. رواه مسلم.
وعن الشعبي أن شريحاً قال: إني لأصاب المصيبة فأحمد الله عليها أربع مرات أحمده إذ لم يكن أعظم منها وأحمده إذ رزقني الصبر عليها وأحمده إذ وفقني للاسترجاع لما أرجو من الثواب وأحمده إذ لم يجعلها في ديني وقوله " أولئك عليهم صلوات من ربهم ورحمة " الصلوات من الله الرحمة والمغفرة " وأولئك هم المهتدون " يريد الذين اهتدوا للترجيع وقيل إلى الجنة والثواب.
وعن سعيد بن المسيب عن عمر بن الخطاب رضي الله عنه قال: نعم العدلان ونعم العلاوة " أولئك عليهم صلوات من ربهم ورحمة " نعم العدلان " وأولئك هم المهتدون " نعم العلاوة. وأما إذا سخط صاحب المصيبة ودعا بالويل والثبور أو لطم خدا أو شق جيباً أو نشر شعراً أو حلقه أو قطعه أو نتفه " فله السخط من الله تعالى وعليه اللعنة رجلاً كان أو امرأة " وقد روي أيضاً أن الضرب على الفخذ عند المصيبة يحبط الأجر وقد روي أن من أصابته مصيبة فخرق عليها ثوباً أو لطم خداً أو شق جيباً أو نتف شعراً فكأنما رمحاً يريد أن يحارب ربه وقد تقدم أن الله عز وجل لا يعذب ببكاء العين ولا بحزن القلب ولكن يعذب بهذا يعني ما يقوله صاحب المصيبة بلسانه يعني من الندب والنياحة وقد تقدم أن الميت يعذب في قبره بما نيح عليه إذا قالت النائحة واعضداه واناصراه واكاسياه جبذ الميت وقيل له أنت عضدها؟ أنت ناصرها؟ أنت كاسيها؟ فالنواح حرام لأنه مهيج للحزن ودافع عن الصبر وفيه مخالفة التسليم للقضاء. والإذعان لأمر الله تعالى.
؟؟حكاية

قال صالح المري: كنت ذات ليلة جمعة بين المقابر فنمت وإذا بالقبور قد شققت وخرج الأموات منها وجلسوا حلقاً حلقاً ونزلت عليهم أطباق مغطية وإذا فيهم شاب يعذب بأنواع العذاب من بينهم. قال: فتقدمت إليه وقلت يا شاب ما شأنك تعذب من بين هؤلاء القوم فقال: يا صالح بالله عليك بلغ ما آمرك به وأد الأمانة وارحم غربتي لعل الله عز وجل أن يجعل لي على يديك مخرجاً: إني لما مت ولي والدة جمعت النوادب والنوائح يندبن علي وينحن كل يوم فأنا معذب بذلك النار عن يميني وعن شمالي وخلفي وأمامي لسوء مقال أمي فلا جزاها الله عني خيراً ثم بكى حتى بكيت لبكائه ثم قال: يا صالح بالله عليك اذهب إليها فهي في المكان الفلاني وعلم لي المكان وقل لها لم تعذبي ولدك يا أماه ربيتني ومن الأسواء وقيتني فلما مت في العذاب رميتني. يا أماه لو رأيتيني الأغلال في عنقي والقيد في قدمي وملائكة العذاب تضربني وتنهرني فلو رأيت سوء حالي لرحمتيني وإن لم تتركي ما أنت عليه من الندب والنياحة الله بيني وبينك يوم تشقق سماء عن سماء ويبرز الخلائق لفصل القضاء. قال صالح: فاستيقظت فزعاً ومكثت في مكاني قلقاً إلى الفجر فلما أصبحت دخلت البلد ولم يكن لي هم إلا الدار التي لأم الصبي الشاب فاستدللت عليها فأتيتها فإذا بالباب مسود وصوت النوادب والنوائح خارج من الدار. فطرقت الباب فخرجت إلي عجوز فقالت: ما تريد يا هذا فقلت أريد أم الشاب الذي مات فقالت: وما تصنع بها هي مشغولة بحزنها فقلت: أرسليها إلي معي رسالة من ولدها. فدخلت فأخبرتها فخرجت أم وعليها ثياب سود ووجهها قد اسود من كثرة البكاء واللطم فقالت لي: من أنت قلت أنا صالح المري جرى لي البارحة في المقابر مع ولدك كذا وكذا رأيته في العذاب وهو يقول: يا أمي ربيتيني ومن الأسواء وقيتيني فلما مت في العذاب رميتيني وإن لم تتركي ما أنت عليه الله بيني وبينك يوم تشقق سماء عن سماء فلما سمعت ذلك غشي عليها وسقطت إلى الأرض فلما أفاقت بكت بكاء شديداً وقالت: يا ولدي يعز علي ولو علمت ذلك بحالك ما فعلت وأنا تائبة إلى الله تعالى من ذلك ثم دخلت وصرفت النوائح ولبست غير تلك الثياب وأخرجت إلي كيساً فيه دراهم كثيرة وقالت: يا صالح تصدق بهذه عن ولدي قال صالح: فودعتها ودعوت لها وانصرفت وتصدقت عن ولدها بتلك الدراهم فلما كان ليلة الجمعة الأخرى أتيت المقابر على عادتي فنمت فرأيت أهل القبور قد خرجوا من قبورهم وجلسوا على عادتهم وأتتهم الأطباق وإذ ذاك الشاب ضاحك فرح مسرور فجاءه أيضاً طبق فأخذه فلما رآني جاء إلي فقال: يا صالح جزاك الله عني خيراً خفف الله عني العذاب وذلك بترك أمي ما كانت تفعل وجاءني ما تصدقت به عني قال صالح: فقلت وما هذه الأطباق فقال: هذه هدايا الأحياء لأمواتهم من الصدقة والقراءة والدعاء ينزل عليهم كل ليلة جمعة يقال له هذه هدية فلان إليك فارجع إلى أمي وأقرئها مني السلام وقل لها جزاها الله عني خيراً قد وصل إلي ما تصدقت به عني وأنت عندي عن قريب فاستعدي. قال صالح: ثم استيقظت وأتيت بعد أيام إلى دار أم الشاب وإذا بنعش موضوع على الباب فقلت: لمن هذا فقالوا لأم الشاب فحضرت الصلاة عليها ودفنت إلى جانب ولدها بتلك المقبرة فدعوت لهما وانصرفت فنسأل الله أن يتوفانا مسلمين ويلحقنا بالصالحين ويعصمنا من النار إنه جواد كريم رؤوف رحيم.
الكبيرة الخمسون
البغي
قال الله تعالى: " إنما السبيل على اللذين يظلمون الناس ويبغون في الأرض بغير الحق أولئك لهم عذاب أليم " . وقال النبي صلى الله عليه وسلم: " إن الله أوحى إلي أن تواضعوا حتى لا يبغي أحد على أحد ولا يفخر أحد على أحد " . رواه مسلم. وفي الأثر: لو بغى جبل على جبل لجعل الله الباغي منهما دكا. وقال صلى الله عليه وسلم: " ما من ذنب أجدر أن يجعل الله لصاحبه العقوبة في الدنيا مع ما يدخره له في الآخرة من البغي وقطيعة الرحم " .

وقد خسف الله بقارون الأرض حين بغى على قومه فقد أخبر الله تعالى عنه بقوله " إن قارون كان من قوم موسى فبغى عليهم " إلى قوله " فخسفنا به وبداره الأرض " الآية. قال ابن الجوزي رحمه الله: في بغي قارون أقوال أحدها أنه جعل للبغية جعلاً على أن تقذف موسى عليه السلام بنفسها ففعلت فاستحلفها موسى على ما قالت فأخبرته بقصتها مع قارون وكان هذا بغيه قاله ابن عباس والثاني أنه بغى بالكفر بالله عز وجل قاله الضحاك. والثالث بالكفر قاله قتادة والرابع أنه أطال ثيابه شبراً قاله عطاء الخراساني أنه كان يخدم فرعون فاعتدى على بني إسرائيل فظلمهم حكاه الماوردي.
قوله: " فخسفنا به وبداره الأرض " الآية لما أمر قارون البغية بقذف موسى على ما سبق شرحه غضب موسى فدعا عليه فأوحى الله إليه إني قد أمرت الأرض أن تطيعك فمرها فقال موسى: يا أرض خذيه " فأخذته حتى غيبت سريره فلما رأى قارون ذلك ناشد موسى بالرحم فقال: يا أرض خذيه فأخذته حتى غيبت قدميه فما زال يقول: يا أرض خذيه حتى غيبته فأوحى الله إليه: يا موسى وعزتي وجلالي لو استغاث بي لأغثته قال ابن عباس: فخسفت به الأرض إلى الأرض السفلى قال سمرة بن جندب: إنه كل يوم يخسف به قامة. قال مقاتل. فلما هلك قارون قال بنو إسرائيل إنما أهلكه موسى ليأخذ ماله وداره فخسف الله بداره وماله بعد ثلاثة أيام.
" فما كان له من فئة ينصرونه من دون الله " أي يمنعونه من الله " وما كان من المنتصرين " أي من الممتنعين مما أنزل الله والله أعلم. اللهم إنك إذا قبلت سلمت وإذا أعرضت أسلمت وإذا وفقت ألهمت وإذا خذلت اتهمت. اللهم اذهب ظلمة ذنوبنا بنور معرفتك وهداك واجعلنا ممن أقبلت عليه فأعرض عمن سواك واغفر لنا ولوالدينا وسائر المسلمين آمين.
الكبيرة الحادية والخمسون
الاستطالة على الضعيف
والمملوك والجارية والزوجة والدابة
لأن الله تعالى قد أمر بالإحسان إليهم بقوله تعالى " واعبدوا الله ولا تشركوا به شيئاً وبالوالدين إحساناً وبذي القربى واليتامى والمساكين والجار ذي القربى والجار الجنب والصاحب بالجنب وابن السبيل وما ملكت أيمانكم إن الله لا يحب من كان مختالاً فخوراً " . قال الواحدي: في قوله تعالى " واعبدوا الله ولا تشركوا به شيئاً " : أخبرنا أحمد بن محمد بن إبراهيم المهرجاني بإسناده عن معاذ بن جبل رضي الله عنه قال: كنت رديف النبي صلى الله عليه وسلم على حمار فقال: يا معاذ قلت لبيك وسعديك يا رسول الله قال: " هل تدري ما حق الله على العباد وما حق العباد على الله " قلت: الله ورسوله أعلم. قال: " فإن حق الله على العباد أن يعبدوه ولا يشركوا به شيئاً وحق العباد على الله أن لا يعذب من لا يشرك به شيئاً " .
وعن ابن مسعود رضي الله عنه قال: أتى النبي صلى الله عليه وسلم أعرابي فقال: يا نبي الله أوصني قال: " لا تشرك بالله شيئاً وإن قطعت وحرقت ولا تدع الصلاة لوقتها فإنها ذمة الله ولا تشرب الخمر فإنها مفتاح كل شر " .

قوله: " وبالوالدين إحساناً " يريد البر بهما مع اللطف ولين الجانب ولا يغلظ لهما الجواب ولا يحد النظر إليهما ولا يرفع صوته عليهما بل يكون بين أيديهما مثل العبد بين يدي السيد تذللاً لهما. قوله " وبذي القربى " قال يصلهم ويتعطف عليهم " واليتامى " يرفق بهم ويدنيهم ويمسح رؤوسهم " والمساكين " ببذل يسير ورد جميل " والجار ذي القربى " يعني الذي بينك وبينه قرابة فله حق القرابة وحق الجوار وحق الإسلام " والجار الجنب " هو الذي ليس بينك وبينه قرابة يقال رجل جنب إذا كان غريباً متباعداً أهله وقوم أجانب والجنابة: البعد. عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم قال: " ما زال جبريل يوصيني بالجار حتى ظننت أنه سيورثه " وعن أنس بن مالك رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " إن الجار ليتعلق بالجار يوم القيامة يقول يا رب أوسعت على أخي هذا واقترب علي أمسي طاوياً ويمسي هذا شبعان سله لم أغلق بابه عني وحرمني ما قد أوسعت به عليه " . " والصاحب بالجنب " قال ابن عباس ومجاهد: هو الرفيق في السفر له حق الجوار وحق الصحبة " وابن السبيل " : هو الضعيف يجب إقراؤه إلى أن يبلغ حيث يريد وقال ابن عباس: هو عابر السبيل تؤويه وتطعمه حتى يرحل عنك. " وما ملكت أيمانكم " يريد المملوك يحسن رزقه ويعفو عنه فيما يخطئ قوله: " إن الله لا يحب من كان مختالاً فخوراً " . قال ابن عباس يريد بالمختال العظيم في نفسه الذي لا يقوم بحقوق الله والفخور هو الذي يفخر على عباد الله بما خوله الله من كرامته وما أعطاه من نعمه. عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: " بينما رجل شاب ممن كان قبلكم يمشي في حلة مختالاً فخوراً إذ ابتلعته الأرض فهو يتجلجل فيها حتى تقوم الساعة " . وعن أسامة قال: سمعت ابن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول: " من جر ثوبه خيلاء لم ينظر الله إليه يوم القيامة " . هذا ما ذكره الواحدي.
وكان رسول الله صلى الله عليه وسلم عند خروجه من الدنيا في آخر مرضه يوصي بالصلاة وبالإحسان إلى المملوك ويقول: الله الله الصلاة وما ملكت أيمانكم " .
وفي الحديث: " حسن الملكة يمن وسوء الملكة شؤم " وقال رسول الله صلى الله عليه وسلم: " لا يدخل الجنة سيء الملكة " .
قال أبو مسعود رضي الله عنه: كنت أضرب مملوكاً لي بالسوط فسمعت صوتاً من ورائي اعلم أبا مسعود إن الله أقدر عليك منك على هذا الغلام قال: قلت يا رسول الله لا أضرب مملوكاً لي بعده أبداً. وفي رواية سقط السوط من يدي من هيبة رسول الله صلى الله عليه وسلم وفي رواية فقلت هو حر لوجه الله فقال: " أما إنك لو لم تفعل للفحتك النار يوم القيامة " . رواه مسلم وروى مسلم أيضاً من حديث ابن عمر رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: " من ضرب غلاماً له حداً لم يأته أو لطمه فكفارته أن يعتقه " . ومن حديث حكيم بن حزام قال قال رسول الله صلى الله عليه وسلم: " إن الله يعذب الذين يعذبون الناس في الدنيا " . وفي الحديث من ضرب بسوط ظلما اقتص منه يوم القيامة وقيل لرسول الله صلى الله عليه وسلم كم نعفو عن الخادم؟ " قال: في اليوم سبعين مرة " . وكان في يد النبي صلى الله عليه وسلم يوماً سواك فدعا خادماً له فأبطأ عليه فقال: " لولا القصاص لضربتك بهذا السواك " . وكان لأبي هريرة رضي الله عنه جارية زنجية فرفع يوماً عليها السوط فقال: لولا القصاص لأغشيتكيه ولكن سأبيعك لمن يوفيني ثمنك اذهبي فأنت حرة لوجه الله. وجاءت امرأة إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إني قلت لأمتي يا زانية قال: وهل رأيت عليها ذلك؟ قالت: لا. أما أنها ستستقيد منك يوم القيامة فرجعت إلى جاريتها فأعطتها سوطاً وقالت: اجلديني فأبت الجارية فأعتقتها ثم رجعت إلى النبي صلى الله عليه وسلم فأخبرته بعتقها فقال: " عسى " أي عسى أن يكفر عتقك لها ما قذفتها به.

وفي الصحيحين أن رسول الله صلى الله عليه وسلم قال: " من قذف مملوكه وهو بريء مما قاله جلد يوم القيامة حدا إلا أن يكون كما قال. وفي الحديث " للمملوك طعامه وكسوته ولا يكلف ما لا يطيق " وكان صلى الله عليه وسلم يوصيهم عند خروجه من الدنيا ويقول: الله الله في الصلاة وما ملكت أيمانكم أطعموهم مما تأكلون واكسوهم مما تكتسون ولا تكلفوهم من العمل ما لا يطيقون فإن كلفتموهم فأعينوهم ولا تعذبوا خلق الله فإنه ملككم إياهم ولو شاء لملكهم إياكم " .
ودخل جماعة على سلمان الفارسي رضي الله عنه وهو أمير على المدائن فوجدوه يعجن عجين أهله فقالوا له: ألا تترك الجارية تعجن فقال: رضي الله عنه: إنا أرسلناها في عمل فكرهنا أن نجمع عليها عملاً آخر. وقال بعض السلف: لا تضرب المملوك في كل ذنب ولكن احفظ له ذلك فإذا عصى الله فاضربه على معصية الله وذكره الذنوب التي بينك وبينه.
فصل التفريق بين المملوكين
ومن أعظم الإساءة إلى المملوك والجارية التفريق بينه وبين ولده أو بينه وبين أخيه لما جاء عن النبي صلى الله عليه وسلم أنه قال: من فرق بين والدة وولدها فرق الله بينه وبين أحبته يوم القيامة. قال علي كرم الله وجهه: وهب لي رسول الله صلى الله عليه وسلم غلامين أخوين فبعت أحدهما فقال: رسول الله صلى الله عليه وسلم: " رده رده "
تجويع المملوك أو الحيوان وتعذيبهما
ومن ذلك أن يجوع المملوك والجارية والدابة، يقول رسول الله صلى الله عليه وسلم " كفى بالمرء إثماً أن يحبس عمن يملك قوته " ومن ذلك أن يضرب الدابة ضرباً وجيعاً أو يحبسها ولا يقوم بكفايتها أو يحملها فوق طاقتها فقد روي في تفسير قول الله تعالى " وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم " الآية قيل: يؤتى بهم والناس وقوف يوم القيامة فيقضي بينهم حتى أنه ليؤخذ للشاة الجلحاء من الشاة القرناء حتى يقاد للذرة من الذرة ثم يقال لهم كونوا تراباً. فهنالك يقول الكافر: يا ليتني كنت تراباً. وهذا من الدليل على القضاء بين البهائم وبينها وبين بني آدم حتى إن الإنسان لو ضرب دابة بغير حق أو جوعها أو عطشها أو كلفها فوق طاقتها فإنها تقتص منه يوم القيامة بقدر ما ظلمها أو جوعها والدليل على ذلك ما ثبت في الصحيحين عن أبي هريرة رضي الله قال قال رسول الله صلى الله عليه وسلم: " عذبت امرأة في هرة ربطتها حتى ماتت جوعا لا هي أطعمتها وسقتها إذ حبستها ولا تركتها تأكل من خشاش الأرض " . أي من حشراتها.
وفي الصحيح أنه صلى الله عليه وسلم رأى امرأة معلقة في النار والهرة تخدشها في وجهها وصدرها وهي تعذبها كما عذبتها في الدنيا بالحبس والجوع وهذا عام في سائر الحيوان وكذلك إذا حملها فوق طاقتها تقتص منه يوم القيامة لما ثبت في الصحيحين أن رسول الله صلى الله عليه وسلم قال: بينما رجل يسوق بقرة إذ ركبها فضربها فقالت: إنا لم نخلق لهذا إنما خلقنا للحرث. فهذه بقرة أنطقها الله في الدنيا تدافع عن نفسها بأنها لا تؤذى ولا تستعمل في غير ما خلقت له فمن كلفها غير طاقتها أو ضربها بغير حق فيوم القيامة تقتص منه بقدر ضربه وتعذيبه. قال أبو سليمان الداراني: ركبت مرة حماراً فضربته مرتين أو ثلاثاً فرفع رأسه ونظر إلي وقال يا أبا سليمان هو القصاص يوم القيامة فإن شئت فأقلل وإن شئت فأكثر: قال: فقلت لا أضرب شيئاً بعده أبداً. ومر ابن عمر بصبيان من قريش قد نصبوا طيراً وهم يرمونه وقد جعلوا لصاحبه كل خاطئة من نبلهم فلما رأوا ابن عمر تفرقوا فقال: من فعل هذا؟ لعن الله من فعل هذا إن رسول الله صلى الله عليه وسلم لعن من اتخذ شيئاً فيه الروح غرضاً. والغرض كالهدف وما يرمى إليه. ونهى رسول الله صلى الله عليه وسلم أن تصبر البهائم يعني أن تحبس للقتل وإن كان مما أذن الشرع بقتله كالحية والعقرب والفأرة والكلب العقور قتله بأول دفعة ولا يعذبه لقوله عليه الصلاة والسلام " إذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبحة وليحد أحدكم شفرته وليرح ذبيحته " .

وكذلك لا يحرقه بالنار لما ثبت في الحديث الصحيح أن رسول الله صلى الله عليه وسلم قال: " إني كنت أمرتكم أن تحرقوا فلاناً وفلاناً بالنار وإن النار لا يعذب بها إلا الله فإن وجدتموهما فاقتلوهما " . قال ابن مسعود: كنا مع رسول الله صلى الله عليه وسلم في سفره فانطلق لحاجته فرأينا حمرة معها فرخان فأخذنا فرخيها فجاءت الحمرة فجعلت ترفرف فجاء النبي صلى الله عليه وسلم وقال: " من فجع هذه بولدها ردوا عليها ولديها " . ورأى رسول الله صلى الله عليه وسلم قرية نمل أي مكان نمل قد أحرقناها فقال: من حرق هذه؟ قلنا: نحن فقال عليه الصلاة والسلام: " إنه لا ينبغي لأحد أن يعذب بالنار إلا ربها " . وفيه من النهي عن القتل والتعذيب بالنار حتى في القملة والبرغوث وغيرهما.
فصل كراهة قتل الحيوان عبثاً
ويكره قتل الحيوان عبثاً لما روي عن النبي صلى الله عليه وسلم أنه قال: " من قتل عصفوراً عبثاً عج إلى الله يوم القيامة وقال: يا رب سل هذا لم قتلني عبثاً ولم يقتلني لمنفعة " . ويكره صيد الطير أيام فراخه لما روي ذلك في الأثر ويكره ذبح الحيوان بين يدي أمه لما روي عن إبراهيم بن أدهم رحمه الله قال: ذبح رجل عجلاً بين يدي أمه فأيبس الله يده.
فصل في فضل عتق المملوك
عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: " من أعتق رقبة مؤمنة أعتق الله بكل عضو من أعضائه عضواً من أعضائه من النار حتى يعتق فرجه بفرجه " . أخرجه البخاري.
وعن أبي أمامة رضي الله عنه عن النبي صلى الله عليه وسلم: " أيما امرئ مسلم أعتق امرأ مسلماً كان فكاكا له من النار يجزى كل عضو منه عضواً منه وأيما امرئ مسلم أعتق امرأتين مسلمتين كانتا فكاكه من النار يجزي كل عضوين منهما عضواً منه وأيما امرأة مسلمة أعتقت امرأة مسلمة إلا كانت فكاكها من النار يجزي كل عضو منها " . رواه الترمذي وصححه. اللهم اجعلنا من حزبك المفلحين وعبادك الصالحين.
الكبيرة الثانية والخمسون
أذى الجار
ثبت في الصحيحين أن رسول الله صلى الله عليه وسلم قال: " والله لا يؤمن والله لا يؤمن قيل من يا رسول الله؟ قال: من لا يأمن جاره بوائقه أي غوائله وشروره. وفي رواية: " لا يدخل الجنة من لا يؤمن جاره بوائقه " . وسئل رسول الله صلى الله عليه وسلم عن أعظم الذنب عند الله فذكر ثلاث خلال: " أن تجعل لله نداً وهو خلقك وأن تقتل ولدك خشية أن يطعم معك وأن تزني بحليلة جارك " . وفي الحديث: " من كان يؤمن بالله واليوم الآخر فلا يؤذ جاره " . والجيران ثلاثة: جار مسلم قريب له حق الجوار وحق الإسلام وحق القرابة وجار مسلم له حق الجوار وحق الإسلام والجار الكافر له حق الجوار.
وكان ابن عمر رضي الله عنهما له جار يهودي فكان إذا ذبح الشاة يقول: احملوا إلى جارنا اليهودي منها. وروي أن الجار الفقير يتعلق بالجار الغني يوم القيامة ويقول: يا رب سل هذا لم منعني معروفه وأغلق عني بابه.
وينبغي للجار أن يحمل أذى الجار فهو من جملة الإحسان إليه. جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول دلني على عمل إذا قمت به دخلت الجنة فقال: كن محسناً " فقال: يا رسول الله كيف أعلم أني محسن قال: " سل جيرانك فإن قالوا إنك محسن فأنت محسن وإن قالوا أنك مسيء فأنت مسيء " . ذكره البيهقي من رواية أبي هريرة وجاء عن النبي صلى الله عليه وسلم أنه قال: " من أغلق بابه عن جاره مخافة على أهله وماله فليس بمؤمن وليس بمؤمن من لا يأمن جاره بوائقه " . وقيل: لأن يزني الرجل بعشرة نسوة أيسر من أن يزني بامرأة جاره ولأن يسرق الرجل من عشرة أبيات أيسر من أن يسرق من بيت جاره. وفي سنن أبي داود من رواية أبي هريرة رضي الله عنه قال: جاء رجل إلى رسول الله صلى الله عليه وسلم يشكوه جاره فقال له: " اذهب فاصبر " . فأتاه مرتين أو ثلاثاً ثم قال اذهب فاطرح متاعك على الطريق " ففعل فجعل الناس يمرون به ويسألونه عن حاله فيخبرهم خبره مع جاره فجعلوا يلعنون جاره ويقولون: فعل الله به وفعل ويدعون عليه فجاء إليه جاره وقال: يا أخي ارجع إلى منزلك فإنك لن ترى ما تكره أبداً.

وأن يحتمل أذى جاره وإن كان ذمياً فقد روي عن سهل بن عبد الله التستري رحمه الله أنه كان له جار ذمي وكان قد انبثق من كنيفه إلى بيت في دار سهل بثق فكان سهل يضع كل يوم الجفنة تحت ذلك البثق فيجتمع ما يسقط فيه من كنيف المجوسي ويطرحه بالليل حيث لا يراه أحد فمكث رحمه الله على هذه الحال زماناً طويلاً إلى أن حضرت سهلاً الوفاة فاستدعى جاره المجوسي وقال له: أدخل ذلك البيت وانظر ما فيه فدخل فرأى ذلك البثق والقذر يسقط منه في الجفنة فقال: ما هذا الذي أرى قال سهل هذا منذ زمان طويل يسقط من دارك إلى هذا البيت وأنا أتلقاه بالنهار وألقيه بالليل ولولا أنه حضرني أجلي وأنا أخاف أن لا تتسع أخلاق غيري لذلك وإلا لم أخبرك فافعل ما ترى فقال المجوسي: أيها الشيخ أنت تعاملني بهذه المعاملة منذ زمان طويل وأنا مقيم على كفري؟ مد يدك فأنا أشهد أن لا إله إلا الله وأن محمداً رسول الله ثم مات سهل رحمه الله. فنسأل الله أن يهدينا وإياكم لأحسن الأخلاق والأعمال الأقوال وأن يحسن عاقبتنا إنه جواد كريم رؤوف رحيم.
الكبيرة الثالثة والخمسون
أذى المسلمين وشتمهم
قال الله تعالى: " والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا فقد احتملوا بهتاناً وإثماً مبيناً " . وقال تعالى: " يا أيها الذين آمنوا لا يسخر قوم من قوم عسى أن يكونوا خيراً منهم ولا نساء من نساء عسى أن يكن خيراً منهن ولا تلمزوا أنفسكم ولا تنابزوا بالألقاب بئس الاسم الفسوق بعد الإيمان ومن لم يتب فأولئك هم الظالمون " وقال تعالى: " ولا تجسسوا ولا يغتب بعضكم بعضاً " .
وقال صلى الله عليه وسلم: " إن من شر الناس منزلة عند الله يوم القيامة من ودعه الناس أو تركه الناس اتقاء فحشه " . وقال صلى الله عليه وسلم: " عباد الله إن الله وضع الحرج إلا من افترض بعرض أخيه فذلك الذي حرج أو هلك " .
وفي الحديث " كل المسلم على المسلم حرام دمه وماله وعرضه " . وقال عليه الصلاة والسلام " المسلم أخو المسلم لا يظلمه ولا يخذله ولا يحقره بحسب امرئ من الشر أن يحقر أخاه المسلم " وفيه أيضاً: " سباب المسلم فسوق وقتاله كفر " .
وعن أبي هريرة رضي الله عنه قال: قيل يا رسول الله إن فلانة تصلي الليل وتصوم النهار وتؤذي جيرانها بلسانها فقال: " لا خير فيها هي في النار " صححه الحاكم وفي الحديث أيضاً: " اذكروا محاسن موتاكم وكفوا عن مساوءهم " . وقال رسول الله صلى الله عليه وسلم: " من دعا رجلاً بالكفر أو قال يا عدو الله وليس كذلك إلا حار عليه " . وقال عليه الصلاة والسلام: " مررت ليلة أسري بي بقوم لهم أظفار من النحاس يخمشون بها وجوههم وصدورهم فقلت: من هؤلاء يا جبريل فقال: " هؤلاء الذين يأكلون لحوم الناس ويقعون في أعراضهم " .
فصل في الترهيب من الإفساد والتحريش بين المؤمنين وبين البهائم والدواب
صح عن النبي صلى الله عليه وسلم أنه قال: " إن الشيطان قد أيس أن يعبده المصلون في جزيرة العرب ولكن في التحريش بينهم " . فكل من حرش بين اثنين من بني آدم ونقل بينهما ما يؤذي أحدهما فهو نمام من حزب الشيطان من أشر الناس كما قال النبي صلى الله عليه وسلم: ألا أخبركم بشراركم؟ قالوا: بلى يا رسول الله قال: " شراركم المشاءون بالنميمة المفسدون بين الأحبة الباغون للبرءاء العنت " . والعنت المشقة. وصح عن رسول الله صلى الله عليه وسلم أنه قال: " لا يدخل الجنة نمام " . والنمام هو الذي ينقل الحديث بين الناس وبين اثنين بما يؤذي أحدهما أو يوحش قلبه على صاحبه أو صديقه بأن يقول له: قال عنك فلان كذا وكذا وفعل كذا وكذا إلا أن يكون في ذلك مصلحة أو فائدة كتحذيره من شر يحدث أو يترتب وأما التحريش بين البهائم والدواب والطير وغيرهما فحرام كمناقرة الديوك ونطاح الكباش وتحريش الكلاب بعضها على بعض وما أشبه ذلك وقد نهى رسول الله صلى الله عليه وسلم عن ذلك فمن فعل ذلك فهو عاص لله ورسوله. ومن ذلك إفساد قلب المرأة على زوجها والعبد على سيده لما روي أن رسول الله صلى الله عليه وسلم قال: " ملعون من خبب امرأة على زوجها أو عبداً على سيده " . نعوذ بالله من ذلك.
فصل في الترغيب في الإصلاح بين الناس

قال الله تعالى: " لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس. ومن يفعل ذلك ابتغاء مرضاة الله فسوف نؤتيه أجراً عظيماً " . قال مجاهد: هذه الآية عامة بين الناس يريد أنه لا خير فيما يتناجى فيه الناس ويخوضون فيه من الحديث إلا ما كان من أعمال الخير وهو قوله " إلا من أمر بصدقة " ثم حذف المصاف " أو معروف " قال ابن عباس: بصلة الرحم وبطاعة الله ويقال لأعمال البر كلها معروف لأن العقول تعرفها قوله تعالى " أو إصلاح بين الناس " هذا مما حث عليه رسول الله صلى الله عليه وسلم فقال لأبي أيوب الأنصاري ألا أدلك على صدقة هي خير لك من حمر النعم قال: بلى يا رسول الله قال: تصلح بين الناس إذا تفاسدوا وتقرب بينهم إذا تباعدوا " وروت أم حبيبة رضي الله عنها أن النبي صلى الله عليه وسلم قال: " كلام ابن آدم كله عليه لا له إلا ما كان من أمر بمعروف أو نهي عن منكر أو ذكر لله " .
وروي أن رجلاً قال لسفيان: ما أشد هذا الحديث قال سفيان ألم تسمع إلى قول الله تعالى: " لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف " . الآية. فهذا هو بعينه. ثم علم سبحانه أن ذلك إنما ينفع من ابتغى به ما عند الله قال الله تعالى: " ومن يفعل ذلك ابتغاء مرضاة الله فسوف نؤتيه أجراً عظيماً " أي ثواباً لا حد له.
وفي الحديث " ليس الكذاب الذي يصلح بين الناس فينمي خيراً أو يقول خيراً " . رواه البخاري. وقالت أم كلثوم. ولم أسمعه صلى الله عليه وسلم يرخص في شيء مما يقول الناس إلا في ثلاثة أشياء: في الحرب والإصلاح بين الناس وحديث الرجل زوجته وحديث المرأة زوجها. وعن سهل بن سعد الساعدي رضي الله عنه أن رسول الله صلى الله عليه وسلم بلغه أن بني عمرو بن عوف كان بينهم شر فخرج رسول الله صلى الله عليه وسلم يصلح بينهم في أناس معه من أصحابه رواه البخاري.
وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " ما عمل شيء أفضل من مشي إلى الصلاة أو إصلاح ذات البين وحلف جائز بين المسلمين " . وقال رسول الله صلى الله عليه وسلم: " من أصلح بين اثنين أصلح الله أمره وأعطاه بكل كلمة تكلم بها عتق رقبة ورجع مغفورا له ما تقدم من ذنبه " . وبالله التوفيق. اللهم عاملنا بلطفك وتداركنا بعفوك يا أرحم الراحمين.
الكبيرة الرابعة والخمسون
أذية عباد الله والتطول عليهم
قال الله تعالى: " والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا فقد احتملوا بهتاناً وإثماً مبينا " وقال الله تعالى: " واخفض جناحك لمن اتبعك من المؤمنين " . وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إن الله تعالى قال: " من عادى لي ولياً فقد آذنته بالحرب " . وفي رواية فقد بارزني بالمحاربة أي أعلمته أني محارب له. وفي الحديث أن أبا سفيان أتى على سلمان وصهيب وبلال في نفر فقالوا: ما أخذت سيوف الله من عدو الله مأخذها فقال أبو بكر رضي الله عنه: أتقولون هذا لشيخ قريش وسيدهم فأتى النبي صلى الله عليه وسلم فأخبره فقال: يا أبا بكر لعلك أغضبتهم لقد أغضبت ربك فأتاهم أبو بكر رضي الله عنه فقال: يا أخوتاه أغضبتكم قالوا لا يغفر الله لك يا أخي. وقولهم مأخذها أي لم تستوف حقها منه.
فصل في قوله تعالى " واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه "

الآيات. وهذه الآيات في تفضيل الفقراء وسبب نزولها أن النبي صلى الله عليه وسلم أول من آمن به الفقراء وكذلك كل نبي أرسل أول من آمن به الفقراء فكان رسول الله صلى الله عليه وسلم يجلس مع فقراء أصحابه مثل سلمان وصهيب وبلال وعمار بن ياسر رضي الله عنهم فأراد المشركون أن يحتالوا عليه في طرد الفقراء لما سمعوا أن علامة الرسل أن يكون أول أتباعهم الفقراء فجاء بعض رؤساء المشركين فقالوا: يا محمد اطرد الفقراء عنك فإن نفوسنا تأنف أن تجالسهم فلو طردتهم عنك لآمن بك أشرف الناس ورؤساؤهم فأنزل الله تعالى " ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه " فلما أيس المشركون من طردهم قالوا: يا محمد إن لم تطردهم فاجعل لنا يوماً ولهم يوماً فأنزل الله تعالى " واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه ولا تعد عيناك عنهم تريد زينة الحياة الدنيا " أي لا تتعداهم ولا تتجاوز بنظرك رغبة عنهم وطلبا لصحبة أبناء الدنيا " وقل الحق من ربكم فمن شاء فليؤمن ومن شاء فليكفر " ثم ضرب لهم مثل الغني والفقير بقوله " واضرب لهم مثلاً رجلين " " واضرب لهم مثل الحياة الدنيا " فكان رسول الله صلى الله عليه وسلم يعظم الفقراء ويكرمهم. ولما هاجر رسول الله صلى الله عليه وسلم إلى المدينة هاجروا معه فكانوا في صفة المسجد مقيمين متبتلين فسموا أصحاب الصفة فكان ينتمي إليهم من يهاجر من الفقراء حتى كثروا رضي الله عنهم. هؤلاء شاهدوا ما أعد الله لأوليائه من الإحسان وعاينوه بنور الإيمان فلم يعلقوا قلوبهم بشيء من الأكوان بل قالوا: إياك نعبد ولك نخضع ونسجد وبك نهتدي ونسترشد وعليك نتوكل ونعتمد وبذكرك نتنعم ونفرح وفي ميدان ودك نرتع ونسرح ولك نعمل ونكدح وعن بابك أبداً لا نبرح فحينئذ عمر لهم سبيله وخاطب فيهم رسوله فقال: " ولا تطرد الذين يدعون ربهم بالغداة " الآية أي ولا تطرد قوماً أمسوا على ذكر ربهم يتقلبون وإن أصبحوا فلبابه ينقلبون. لا تطرد قوماً المساجد مأواهم والله مطلوبهم ومولاهم والجوع طعامهم والسهر إذا نام الناس أدامهم والفقر والفاقة شعارهم والمسكنة والحياء دثارهم. ربطوا خيل عزمهم على باب مولاهم وبسطوا وجوههم في محاريب نجواهم فالفقر عام وخاص فالعام الحاجة إلى الله تعالى وهذا وصف كل مخلوق مؤمن وكافر وهو معنى قوله تعالى " يا أيها الناس أنتم الفقراء إلى الله " الآية والخاص وصف أولياء الله وأحبائه خلو اليدين من الدنيا وخلو القلب من التعلق بها اشتغالاً بالله عز وجل وشوقاً إليه وأنساً بالفراغ والخلوة مع الله عز وجل.
اللهم أذقنا حلاوة مناجاتك وأن تسلك بنا طريق مرضاتك واقطع عنا كل ما يبعدنا من حضرتك ويسر لنا ما يسرته لأهل محبتك واغفر لنا ولوالدينا وللمسلمين.
الكبيرة الخامسة والخمسون
إسبال الإزار والثوب
واللباس والسراويل تعززاً وعجباً وفخراً وخيلاء
قال الله تعالى: " ولا تمش في الأرض مرحاً إن الله لا يحب كل مختال فخور " . وقال النبي صلى الله عليه وسلم: " ما أسفل من الكعبين من الأزار فهو في النار " . وقال عليه الصلاة والسلام " لا ينظر الله إلى من جر إزاره بطراً " . وقال عليه الصلاة والسلام: " ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم المسبل والمنان والمنفق سلعته بالحلف الكاذب " . وفي الحديث أيضاً: " بينما رجل يمشي في حلة تعجبه نفسه مرجل رأسه يختال في مشيه إذ خسف به الأرض فهو يتجلجل فيها إلى يوم القيامة " . وقال عليه الصلاة والسلام " من جر ثوبه خيلاء لم ينظر الله إليه يوم القيامة " وقال صلى الله عليه وسلم: " الإسبال في الإزار والعمامة من جر شيئاً منها خيلاء لم ينظر الله إليه يوم القيامة " . وقال عليه الصلاة والسلام: " إزرة المؤمن إلى نصف ساقيه ولا حرج عليه فيما بينه وبين الكعبين ما كان أسفل من الكعبين فهو في النار " .
وهذا عام في السراويل والثوب والجبة والقباء والفرجية وغيرها من اللباس فنسأل الله العافية. وعن أبي هريرة رضي الله عنه قال: " بينما رجل يصلي مسبلاً إزاره قال له رسول الله اذهب فتوضأ ثم جاء فقال: اذهب فتوضأ فقال: له رجل يا رسول الله مالك أمرته أن يتوضأ ثم سكت عنه فقال: إنه كان يصلي وهو مسبل إزاره ولا يقبل الله صلاة رجل مسبلاً إزاره " .

ولما قال صلى الله عليه وسلم: " من جر ثوبه خيلاء لم ينظر الله إليه يوم القيامة " . فقال أبو بكر: رضي الله عنه يا رسول الله إن إزاري يسترخي إلا أن أتعاهده فقال: له رسول الله صلى الله عليه وسلم إنك لست ممن يفعله خيلاء. اللهم عاملنا بلطفك الحسن الجميل برحمتك يا أرحم الراحمين.
الكبيرة السادسة والخمسون
لبس الحرير والذهب للرجال
في الصحيحين أن رسول الله صلى الله عليه وسلم قال: " من لبس الحرير في الدنيا لم يلبسه في الآخرة " . وهذا عام في الجند وغيرهم لقوله صلى الله عليه وسلم: " حرم لبس الحرير والذهب على ذكور أمتي " . وعن حذيفة بن اليمان رضي الله عنه قال: نهانا رسول الله صلى الله عليه وسلم أن نشرب في آنية الذهب والفضة وأن نأكل فيها وعن لبس الحرير والديباج وأن نجلس عليها أخرجه البخاري.
فمن استحل لبس الحرير من الرجال فهو كافر وإنما رخص فيه الشارع صلى الله عليه وسلم: لمن به حكة أو جرب أو غيره وللمقاتلين عند لقاء العدو وأما لبس الحرير للزينة في حق الرجال فحرام بإجماع المسلمين سواء كان قباء أو قبطياً أو كلوثة وكذلك إذا كان الأكثر حريراً كان حراماً وكذلك الذهب لبسه حرام على الرجال سواء كان خاتماً أو حياصة أو سقط سيف حرام لبسه وعمله. وقد رأى النبي صلى الله عليه وسلم في يد رجل خاتماً من ذهب فنزعه وقال: " يعمد أحدكم إلى جمرة من نار فيجعلها في يده " . وكذلك طراز الذهب وكلوثة الزركش حرام على الرجال. واختلف العلماء في جواز إلباس الصبي الحرير والذهب فرخص فيه قوم ومنع آخرون لعموم قوله صلى الله عليه وسلم عن الحرير والذهب: " هذان حرام على ذكور أمتي حل لإناثهم " . فدخل الصبي في النهي وهذا مذهب الإمام أحمد وآخرين رحمهم الله فنسأل الله التوفيق لما يحب ويرضى إنه جواد كريم.
الكبيرة السابعة والخمسون
إباق العبد
روى مسلم في صحيحه أن رسول الله صلى الله عليه وسلم قال: " إذا أبق العبد لم تقبل له صلاة " . وقال صلى الله عليه وسلم: " أيما عبد أبق فقد برئت منه الذمة " . وروى ابن خزيمة في صحيحه من حديث جابر قال قال رسول الله صلى الله عليه وسلم: " ثلاثة لا يقبل الله لهم صلاة ولا يصعد لهم إلى السماء حسنة العبد الآبق حتى يرجع إلى مولاه والمرأة الساخط عليها زوجها حتى يرضى والسكران حتى يصحو " . وعن فضالة بن عبيد مرفوعاً: ثلاثة لا يسأل عنهم: رجل فارق الجماعة وعصى إمامه وعبد آبق ومات عاصياً وامرأة غاب عنها زوجها وقد كفاها المؤونة فتبرجت بعده أي أظهرت محاسنها كما يفعل أهل الجاهلية وهم ما بين عيسى ومحمد صلى الله عليه وسلم كذا ذكره الواحدي رحمه الله.
الكبيرة الثامنة والخمسون
الذبح لغير الله عز وجل
مثل من يقول: بسم الشيطان أو الصنم أو باسم الشيخ فلان قال الله تعالى: " ولا تأكلوا مما لم يذكر اسم الله عليه " قال ابن عباس: يريد " الميتة والمنخنقة " إلى قوله " وما ذبح على النصب " وقال الكلبي: ما لم يذكر اسم الله عليه أو يذبح لغير الله تعالى وقال عطاء: ينهى عن ذبائح كانت تذبحها قريش والعرب على الأوثان وقوله " إنه لفسق " يعني وإن كل ما لم يذكر اسم الله عليه من الميتة فسق أو خروج عن الحق والدين " وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم " أي يوسوس الشيطان لوليه فيلقي في قلبه الجدال بالباطل وهو أن المشركين جادلوا المؤمنين في الميتة قال ابن عباس: أوحى الشيطان إلى أوليائه من الأنس كيف تعبدون شيئاً لا تأكلون ما يقتل وأنتم تأكلون ما قتلتم؟ فأنزل الله هذه الآية " وإن أطعتموهم " يعني في استحلال الميتة " إنكم لمشركون " قال الزجاج وفي هذا دليل على أن كل من أحل شيئاً مما حرم الله أو حرم شيئاً مما أحل الله فهو مشرك.
فإن قيل كيف أبحتم ذبيحة المسلم إذا ترك التسمية والآية كالنص في التحريم قلت إن المفسرين فسروا ما لم يذكر اسم الله عليه في هذه الآية بالميتة ولم يحمله أحد على ذبيحة المسلم إذا ترك التسمية وفي الآية أشياء تدل على أن الآية في تحريم الميتة ومنها قوله " وإنه لفسق " ولا يفسق آكل ذبيحة المسلم التارك للتسمية.

ومنها قوله " وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم " والمناظرة إنما كانت في الميتة بإجماع من المفسرين لا في ذبيحة تارك التسمية من المسلمين ومنها قوله " وإن أطعتموهم إنكم لمشركون " والشرك في استحلال الميتة لا في استحلال الذبيحة التي لم يذكر اسم الله عليها.
وقد أخبرنا أبو منصور بإسناده عن أبي هريرة رضي الله عنه قال: سأل رجل رسول الله صلى الله عليه وسلم فقال: أرأيت الرجل منا يذبح وينسى أن يسمي الله تعالى فقال: النبي صلى الله عليه وسلم: " اسم الله على فم كل مسلم " . وأخبرنا أبو منصور أيضاً بإسناده عن ابن عباس أن النبي صلى الله عليه وسلم قال: " يكفيه اسمه وإن نسي يسمي حين يذبح فليسم ويذكر الله ثم ليأكل " .
وأخبرنا عمرو بن أبي عمرو بإسناده عن عائشة رضي الله عنها أن قوماً قالوا: يا رسول الله إن قوماً يأتونا باللحم لا ندري أذكر اسم الله عليه أم لا فقال رسول الله صلى الله عليه وسلم: " سموا عليه وكلوا " هذا آخر كلام الواحدي رحمه الله وقد تقدم قوله صلى الله عليه وسلم: " لعن الله من ذبح لغير الله " .
الكبيرة التاسعة والخمسون
من ادعى إلى غير أبيه وهو يعلم
عن سعد رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام " . رواه البخاري.
وعن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: " لا ترغبوا عن آبائكم فمن رغب عن أبيه فهو كافر " رواه البخاري. وفيه أيضاً: " من ادعى إلى غير أبيه فعليه لعنة الله " . وعن زيد بن شريك قال: رأيت علياً رضي الله عنه يخطب على المنبر فسمعته يقول: والله ما عندنا من كتاب نقرؤه إلا كتاب الله تعالى وما في هذه الصحيفة فنشرها فإذا فيها أسنان الإبل وشيء من الجراحات وفيها: قال رسول الله صلى الله عليه وسلم: " المدينة حرام ما بين عير إلى ثور فمن أحدث فيها حدثاً أو آوى محدثاً فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله يوم القيامة منه صرفاً ولا عدلاً ومن تولى غير مواليه فعليه مثل ذلك وذمة المسلمين واحدة " . رواه البخاري. وعن أبي ذر أنه سمع النبي صلى الله عليه وسلم يقول: " ليس منا رجلاً ادعى إلى غير أبيه وهو يعلمه إلا كفر ومن ادعى ما ليس له فليس منا وليتبوأ مقعده من النار ومن دعا رجلاً بالكفر أو قال يا عدو الله وليس كذلك إلا حار عليه " . أي رجع عليه ورواه مسلم. فنسأل الله العفو والعافية والتوفيق لما يحب ويرضى إنه جواد كريم.
الكبيرة الستون
الجدل والمراء واللدد
قال الله تعالى: " ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه وهو ألد الخصام وإذا تولى سعى في الأرض ليفسد فيها ويهلك الحرث والنسل والله لا يحب الفساد " ومما يذم من الألفاظ: المراء والجدال والخصومة.
قال الإمام " حجة الإسلام " الغزالي رحمه الله: " المراء طعنك في كلام لإظهار خلل فيه لغير غرض سوى تحقير قائله وأظهار مزيتك عليه. وقال: وأما الجدال فعبارة عن أمر يتعلق بإظهار المذاهب وتقريرها. قال: " وأما الخصومة فلجاج في الكلام ليستوفي به مقصوداً من مال أو غيره وتارة يكون ابتداء وتارة يكون اعتراضاً والمراء لا يكون إلا اعتراضاً. هذا كلام الغزالي. وقال النووي رحمه الله: اعلم أن الجدال قد يكون بحق وقد يكون بباطل قال الله تعالى: " ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن " وقال تعالى: " وجادلهم بالتي هي أحسن " وقال الله تعالى: " ما يجادل في آيات الله إلا الذين كفروا " قال فإن كان الجدال للوقوف على الحق وتقريره كان محموداً وإن كان في مدافعة الحق أو كان جدالاً بغير علم كان مذموماً وعلى هذا التفصيل تنزل النصوص الواردة في إباحته وذمه والمجادلة والجدال بمعنى واحد قال بعضهم: ما رأيت شيئاً أذهب للدين ولا أنقص للمروءة ولا أشغل للقلب من الخصومة.
فإن قلت: لا بد للإنسان من الخصومة لاستيفاء حقوقه فالجواب ما أجاب به الغزالي رحمه الله: اعلم أن الذم المتأكد إنما هو لمن خاصم بالباطل وبغير علم كوكيل القاضي فإنه يتوكل في الخصومة قبل أن يعرف الحق في أي جانب هو فيخاصم بغير علم.

ويدخل في الذم أيضاً من يطلب حقه لأنه لا يقتصر على قدر الحاجة بل يظهر اللدد والكذب والإيذاء والتسليط على خصمه كذلك من خلط بالخصومة كلمات تؤذي وليس له إليها حاجة في تحصيل حقه كذلك من يحمله على الخصومة محض العناد لقهر الخصم وكسره فهذا هو المذموم.
وأما المظلوم الذي ينصر حجته بطريق الشرع من غير لدد وإسراف وزيادة لجاج على الحاجة من غير قصد عناد ولا إيذاء ففعل هذا ليس حراماً ولكن الأولى تركه ما وجد إليه سبيلاً لأن ضبط اللسان في الخصومة على حد الاعتدال متعذر والخصومة توغر الصدور وتهيج الغضب وإذا هاج الغضب حصل الحقد بينهما حتى يفرح كل واحد منهما بمساءة الأخر ويحزن لمسرته ويطلق لسانه في عرضه. فمن خاصم فقد تعرض لهذه الآفات وأقل ما فيها اشتغال القلب حتى أنه يكون في صلاته وخاطره متعلق بالمحاججة والخصومة فلا تبقى حاله على الاستقامة والخصومة مبدأ الشر وكذا الجدال والمراء فينبغي للإنسان ألا يفتح عليه باب الخصومة إلا لضرورة لا بد منها. روينا في كتاب الترمذي عن ابن عباس رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم: " كفى بك إثماً أن لا تزال مخاصماً " . وجاء عن علي رضي الله عنه قال: إن الخصومة لها قحم. قلت القحم بضم القاف وفتح الحاء المهملة وهي: المهالك.
فصل في الجدال
عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: " من جادل في خصومة بغير علم لم يزل في سخط حتى ينزع " . وعن أبي أمامة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال: " ما ضل قوم بعد هدى كانوا عليه إلا أوتوا الجدال ثم تلا " ما ضربوه لك إلا جدلاً " . الآية. وقال صلى الله عليه وسلم " : أخوف ما أخاف عليكم زلة عالم وجدال منافق في القرآن ودنيا تقطع أعناقكم " . رواه ابن عمر. وقال النبي صلى الله عليه وسلم: " المراء في القرآن كفر " .
فصل في تغيير الكلام والتشدق
يكره التغيير في الكلام بالتشدق وتكلف السجع بالفصاحة بالمقدمات التي يعتادها المتفاصحون فكل ذلك من التكلف لمذموم بل ينبغي أن يقصد في مخاطبته لفظاً يفهمه جلياً ولا يثقله. روينا في كتاب الترمذي عن عبد الله بن عمرو بن العاص رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال: " إن الله يبغض البليغ من الرجال الذي يتخلل بلسانه كما تتخلل البقرة " . قال الترمذي: حديث حسن وروينا فيه أيضاً عن جابر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: " إن من أحبكم إلي وأقربكم مني مجلساً يوم القيامة أحاسنكم أخلاقاً وإن من أبغضكم إلي وأبعدكم مني مجلساً يوم القيامة الثرثارون والمتشدقون والمتفيهقون قالوا يا رسول الله قد علمنا الثرثارون والمتشدقون فما المتفيهقون.؟ قال المتكبرون " . قال الترمذي حديث حسن قال والثرثار هو كثير الكلام والمتشدق من يتطاول على الناس في الكلام ويبذو عليهم. واعلم أنه لا يدخل في الذم تحسين ألفاظ الخطب والمواعظ إذا لم يكن فيها إفراط وأغراب إلا أن المقصود منها تهييج القلوب إلى طاعة الله تعالى ولحسن اللفظ في هذا أثر ظاهر والله أعلم.
الكبيرة الحادية والستون
منع فضل الماء
قال الله تعالى: " قل أرأيتم إن أصبح ماؤكم غوراً فمن يأتيكم بماء معين " قال النبي صلى الله عليه وسلم: " لا تمنعوا فضل الماء لتمنعوا به الكلأ " . وقال عليه الصلاة والسلام: " من منع فضل مائه وفضل كلئه منعه الله فضله يوم القيامة " .
وقال رسول الله صلى الله عليه وسلم: " ثلاثة لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بفلاة يمنعه ابن السبيل ورجل بايع إماماً لا يبايعه إلا للدنيا فإن أعطاه منها وفى له وإن لم يعطه منها لم يف له ورجل بايع رجلاً بسلعة بعد العصر فحلف له بالله لأخذتها بكذا وكذا فصدقه وهو على غير ذلك " . أخرجاه في الصحيحين وزاد البخاري: ورجل منع فضل مائه فيقول الله اليوم أمنعك فضلي كما منعت فضل ما لم تعمل يداك " .
الكبيرة الثانية والستون
نقص الكيل والذرع
وما أشبه ذلك

قال الله تعالى: " ويل للمطففين " يعني الذين ينقصون الناس ويبخسون حقوقهم في الكيل والوزن. قوله " الذين إذا اكتالوا على الناس يستوفون " يعني يستوفون حقوقهم منها قال الزجاج: المعنى إذا اكتالوا من الناس استوفوا عليهم وكذلك إذا اتزنوا ولم يذكر " إذا اتزنوا " لأن الكيل والوزن بهما الشراء والبيع فيما يكال ويوزن فأحدهما يدل على الآخر. " وإذا كالوهم أو وزنوهم يخسرون " . أي ينقصون في الكيل والوزن. وقال السدي: لما قدم رسول الله صلى الله عليه وسلم المدينة وبها رجل يقال له أبو جهينة له مكيالان يكيل بأحدهما ويكتال بالآخر. فأنزل الله هذه الآية.
وعن ابن عباس رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: " خمس بخمس " قالوا يا رسول الله وما خمس بخمس؟ قال: ما نقض قوم العهد إلا سلط الله عليهم عدوهم وما حكموا بغير ما أنزل الله إلا فشا فيهم الفقر وما ظهرت فيهم الفاحشة إلا أنزل الله بهم الطاعون " يعني كثرة الموت " ولا طففوا الكيل إلا منعوا النبات وأخذوا بالسنين ولا منعوا الزكاة إلا حبس عنهم المطر " ألا يظن أولئك أنهم مبعوثون " قال الزجاج المعنى لو ظنوا أنهم مبعوثون ما نقصوا في الكيل والوزن " ليوم عظيم " أي يوم القيامة. " يوم يقوم الناس " من قبورهم " لرب العالمين " أي لأمره ولجزائه وحسابه وهم يقومون بين يديه لفصل القضاء. وعن مالك بن دينار قال دخل علي جار لي وقد نزل به الموت وهو يقول: جبلين من نار جبلين من نار. قال قلت: ما تقول قال يا أبا يحيى كان لي مكيالان كنت أكيل بأحدهما وأكتال بالآخر وقال مالك بن دينار: فقمت فجعلت أضرب أحدهما بالآخر فقال: يا أبا يحيى كلما ضربت أحدهما بالآخر ازداد الأمر عظماً وشدة فمات في مرضه.
والمطفف هو الذي ينقص الكيل والوزن مطففاً لأنه لا يكاد يسرق إلا الشيء الطفيف وذلك ضرب من السرقة والخيانة وأكل الحرام. ثم وعد الله من فعل ذلك بويل وهو شدة العذاب وقيل واد في جهنم لو سيرت فيه جبال الدنيا لذابت من شدة حره. وقال بعض السلف: أشهد على كل كيال أو وزان بالنار لأنه لا يكاد يسلم إلا من عصم الله وقال بعضهم: دخلت على مريض وقد نزل به الموت فجعلت ألقنه الشهادة ولسانه لا ينطق بها؟ فلما أفاق قلت له يا أخي مالي ألقنك الشهادة ولسانك لا ينطق بها؟ قال يا أخي لسان الميزان على لساني يمنعني من النطق بها. فقلت له: بالله أكنت تزن ناقصاً قال: لا والله ولكن ما كنت أقف مدة لأختبر صحة ميزاني. فهذا حال من لا يعتبر صحة ميزانه فكيف حال من يزن ناقصاً. وقال نافع: كان ابن عمر يمر بالبائع فيقول: اتق الله وأوف الكيل والوزن فإن المطففين يوقفون حتى أن العرق ليلجمهم إلى أنصاف آذانهم وكذا التاجر إذا شد يده في الذراع وقت البيع وأرخى وقت الشراء وكان بعض السلف يقول: ويل لمن يبيع بحبة يعطيها ناقصة جنة عرضها السماوات والأرض وويح لمن يشتري الويل بحبة يأخذها زائدة " . فنسأل الله العفو والعافية من كل بلاء ومحنة إنه جواد كريم.
الكبيرة الثالثة والستون
 الأمن من مكر الله

قال الله تعالى: " حتى إذا فرحوا بما أوتوا أخذناهم بغتة " أي أخذهم عذابنا من حيث لا يشعرون قال الحسن من وسع الله عليه فلم ير أنه يمكر به فلا رأي له ومن قتر عليه فلم ير أنه ينظر إليه فلا رأي له ثم قرأ هذه الآية " حتى إذا فرحوا بما أوتوا أخذناهم بغتة فإذا هم مبلسون " وقال: مكر بالقوم ورب الكعبة أعطوا حاجتهم ثم أخذوا. وعن عقبة بن عامر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: " إذا رأيت الله يعطي العبد ما يحب وهو مقيم على معصيته فإنما ذلك منه استدراج ثم قرأ. " فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء حتى إذا فرحوا بما أوتوا أخذناهم بغتة فإذا هم مبلسون " . الإبلاس اليأس من النجاة عند ورود الهلكة وقال ابن عباس: أيسو من كل خير. وقال الزجاج: المبلس الشديد الحسرة اليائس الحزين. وفي الأثر: أنه لما مكر بإبليس وكان من الملائكة طفق جبريل وميكال يبكيان فقال: الله عز وجل لهما مالكما تبكيان قالا: يا رب ما نأمن مكرك فقال: الله تعالى: " هكذا كونا لا تأمنا مكري " وكان النبي صلى الله عليه وسلم يكثر أن يقول: " يا مقلب القلوب ثبت قلوبنا على دينك " . فقيل له يا رسول الله أتخاف علينا فقال رسول الله صلى الله عليه وسلم: " إن القلوب بين إصبعين من أصابع الرحمن يقلبها كيف يشاء " .
وفي الحديث الصحيح " إن الرجل ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها " . وفي صحيح البخاري عن سهل بن سعد الساعدي رضي الله عنه عن النبي صلى الله عليه وسلم قال: " إن الرجل ليعمل بعمل أهل النار وإنه من أهل الجنة ويعمل الرجل بعمل أهل الجنة وإنه من أهل النار وإنما الأعمال بالخواتيم " . وقد قص الله تعالى في كتابه العزيز قصة بلعام. وأنه سلب الإيمان بعد العلم والمعرفة وكذلك برصيصا العابد مات على الكفر وروي أنه كان رجل بمصر ملتزم المسجد للأذان والصلاة وعليه بهاء العبادة وأنوار الطاعة فرقي يوماً المنارة على عادته للأذان وكانت تحت المنارة دار لنصراني ذمي فاطلع فيها فرأى ابنة صاحب الدار وكانت جميلة فافتتن بها وترك الأذان ونزل إليها فقالت له: ما شأنك وما تريد فقال: أنت أريد. قالت: لا أجيبك إلى ريبة. قال لها: أتزوجك قالت له: أنت مسلم وأبي لا يزوجني بك قال: أتنصر. قالت له: إن فعلت أفعل فتنصر ليتزوج بها وأقام معهم في الدار فلما كان في أثناء ذلك اليوم رقى إلى سطح كان في الدار فسقط فمات فلا هو فاز بدينه ولا هو تمتع بها. نعوذ بالله من مكره وسوء العاقبة وسوء الخاتمة. وعن سالم عن عبد الله قال: كان كثيراً ما كان رسول الله صلى الله عليه وسلم يحلف " لا ومقلب القلوب " . رواه البخاري ومعناه يصرفها أسرع من ممر الريح على اختلاف في القبول والرد والإرادة والكراهة وغير ذلك من الأوصاف وفي التنزيل " واعلموا أن الله يحول بين المرء وقلبه " قال مجاهد: المعنى يحول بين المرء وعقله حتى لا يدري ما تصنع بنانه " إن في ذلك لذكرى لمن كان له قلب " أي عقل واختار الطبري أن يكون ذلك إخباراً من الله تعالى أنه أملك لقلوب العباد منهم وأنه يحول بينهم وبينها إن شاء حتى لا يدرك الإنسان شيئاً إلا بمشيئة الله عز وجل وقالت عائشة رضي الله عنها: كان رسول الله صلى الله عليه وسلم يكثر أن يقول: " يا مقلب القلوب ثبت قلبي على طاعتك. فقلت: يا رسول الله إنك تكثر أن تدعو بهذا فهل تخشى قال: وما يؤمنني يا عائشة وقلوب العباد بين أصبعين من أصابع الرحمن يقلبها كيف شاء إذا أراد أن يقلب قلب عبد قلبه " . فإذا كانت الهداية معروفة والاستقامة على مشيئته موقوفة والعاقبة مغيبة والإرادة غير مغالبة فلا تعجب بإيمانك وعملك وصلاتك وصومك وجميع قربك ذلك إن كان من كسبك فإنه من خلق ربك وفضله الدار عليك فمهما افتخرت بذلك كنت مفتخرا بمتاع غيرك ربما سلبه عنك فعاد قلبك من الخير أخلى من جوف العير. فكم من روضة أمست وزهرها يانع عميم أضحت وزهرها يابس هشيم إذ هبت عليها الريح العقيم كذلك العبد يمسي وقلبه بطاعة الله مشرق سليم ويصبح وهو بمعصية الله مظلم سقيم ذلك تقدير العزيز العظيم.

ابن آدم. الأقلام عليك تجري وأنت في غفلة لا تدري ابن أدم دع المغاني والأوتار والمنازل والديار والتنافس في هذه الدار حتى ترى ما فعلت في أمرك الأقدار قال الربيع: سئل الإمام الشافعي رحمه الله تعالى.
الكبيرة الرابعة والستون
أذية أولياء الله
ينادي مناد من قبل العرش: أين فلان أين فلان فلا يسمع أحد ذلك الصوت إلا وتضطرب فرائصه قال فيقول الله عز وجل لذلك الشخص: أنت المطلوب هلم إلى العرض على خالق السماوات والأرض فيشخص الخلق بأبصارهم تجاه العرش ويوقف ذلك الشخص بين يدي الله عز وجل فيلقي الله عز وجل عليه من نوره يستره عن المخلوقين ثم يقول له عبدي أما علمت أني كنت أشاهد عملك في دار الدنيا فيقول: بلى يا رب فيقول: الله تعالى عبدي أما سمعت بنقمتي وعذابي لمن عصاني فيقول: بلى يا رب فيقول: الله تعالى أما سمعت بجزائي وثوابي لمن أطاعني فيقول: بلى يا رب فيقول: الله تعالى يا عبدي عصيتني فيقول: يا رب قد كان ذلك فيقول الله تعالى: عبدي فما ظنك اليوم بي فيقول: يا رب أن تعفو عني فيقول: الله تعالى عبدي تحققت أني أعفو عنك فيقول: نعم يا رب لأنك رأيتني على المعصية وسترتها علي قال فيقول الله عز وجل: قد عفوت عنك وغفرت لك وحققت ظنك خذ كتابك بيمينك فما كان فيه من حسنة فقد قبلتها وما كان من سيئة فقد غفرتها لك وأنا الجواد الكريم.
إلهنا لولا محبتك للغفران ما أمهلت من يبارزك بالعصيان ولولا عفوك وكرمك ما سكنت الجنان.
اللهم إنك عفو تحب العفو فاعف عنا.
اللهم أنظر إلينا نظر الرضى وأثبتنا في ديوان أهل الصفا. ونجنا من ديوان أهل الجفا. اللهم حقق بالرجاء آمالنا وحسن في جميع الأحوال أعمالنا وسهل في بلوغ رضاك سبلنا وخذ إلى الخيراًت بنواصينا وآتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار.
الكبيرة الخامسة والستون
تارك الجماعة فيصلي وحده
من غير عذر
عن عبد الله بن مسعود رضي الله عنه أن النبي صلى الله عليه وسلم قال لقوم يتخلفون عن الجماعة: " لقد هممت أن آمر رجل يصلي بالناس ثم أحرق على رجال يتخلفون عن الجماعة بيوتهم " رواه مسلم. وقال عليه الصلاة والسلام: " لينتهين أقوام عن ودعهم الجماعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين " رواه مسلم. وقال صلى الله عليه وسلم: " من ترك ثلاث جمع تهاوناً بها طبع الله على قلبه " أخرجه أبو داود والنسائي وقال: " من ترك الجمعة من غير عذر ولا ضرر كتب منافقاً في ديوان لا يمحى ولا يبدل " . وعن حفصة رضي الله عنها قالت: قال رسول الله صلى الله عليه وسلم: " رواح الجمعة واجب على كل محتلم " أي على كل بالغ فنسأل الله التوفيق لما يحب ويرضى إنه جواد كريم.
الكبيرة السادسة والستون
الإصرار على ترك صلاة الجمعة
والجماعة من غير عذر
قال الله تعالى: " يوم يكشف عن ساق ويدعون إلى السجود فلا يستطيعون خاشعة أبصارهم ترهقهم ذلة وقد كانوا يدعون إلى السجود وهم سالمون " .
قال كعب الأحبار: ما نزلت هذه الآية إلا في الذين يتخلفون عن الجماعات. وقال سعيد بن المسيب إمام التابعين رحمه الله: كانوا يسمعون حي على الصلاة حي على الفلاح فلا يجيبون وهم سالمون أصحاء.
وفي الصحيحين: أن رسول الله صلى الله عليه وسلم قال: " والذي نفسي بيده لقد هممت أن آمر بحطب يحتطب ثم آمر بالصلاة فيؤذن لها ثم آمر رجلاً فيؤم الناس ثم أخالف إلى رجال لا يشهدون الصلاة في الجماعة فأحرق عليهم بيوتهم بالنار " . وفي رواية لمسلم أيضاً من حديث أبي هريرة: " لقد هممت أن آمر فتيتي أن يجمعوا لي حزماً من حطب ثم آتي قوماً يصلون في بيوتهم ليست بهم علة فأحرقها عليهم " . وفي هذا الحديث الصحيح والآية التي قبله وعيد شديد لمن يترك صلاة الجماعة من غير عذر فقد روى أبو داود في سننه بإسناده إلى ابن عباس رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم: " من سمع المنادي فلم يمنعه من إتيانه عذر قيل وما العذر يا رسول الله قال خوف أو مرض لم تقبل منه الصلاة التي صلى " يعني في بيته.
وروى الترمذي عن ابن عباس رضي الله عنهما أنه سئل عن رجل يصوم النهار ويقوم الليل ولا يصلي في جماعة ولا يجمع فقال: إن مات هذا فهو في النار.

وروى مسلم أن رجلاً أعمى جاء إلى النبي صلى الله عليه وسلم فقال: يا رسول الله ليس لي قائد يقودني إلى المسجد فهل لي رخصة أن أصلي في بيتي فرخص له فلما ولى دعاه فقال: هل تسمع النداء بالصلاة قال: نعم قال: " فأجب " . وفي رواية أبي داود أن ابن أم مكتوم جاء إلى النبي صلى الله عليه وسلم وقال: يا رسول الله إن المدينة كثيرة الهوام والسباع وأنا ضرير البصر فهل لي رخصة أن أصلي في بيتي؟ فقال له النبي صلى الله عليه وسلم: " تسمع حي على الصلاة حي على الفلاح " قال: نعم. قال: " فأجب فحي هلا " . وفي رواية أنه قال: يا رسول الله إني ضرير شاسع الدار ولي قائد لا يلائمني فهل لي رخصة. وقوله " فحي هلا " أي تعال وأقبل. وروى الحاكم في مستدركه على شرط الصحيحين عن ابن عباس رضي الله عنهما قال قال: رسول الله صلى الله عليه وسلم: " ومن سمع النداء فلم يمنعه من اتباعه عذر فلا صلاة له " . قالوا وما العذر يا رسول الله: قال " خوف أو مرض " وجاء عن النبي صلى الله عليه وسلم أنه قال: " لعن الله ثلاثة من تقدم قوماً وهم له كارهون وامرأة باتت وزوجها عليها ساخط ورجلاً سمع حي على الصلاة حي على الفلاح ثم لم يجب " . قال أبو هريرة " لأن تمتلئ أذن ابن آدم رصاصا مذاباً خير من أن يسمع حي على الصلاة حي على الفلاح ثم لا يجيب " . وقال علي بن أبي طالب رضي الله عنه لا صلاة لجار المسجد إلا في المسجد قيل من جار المسجد قال: من يسمع الأذان قال أيضاً: " من سمع النداء فلم يأته لم تجاوز صلاته رأسه إلا من عذر " .
وقال ابن مسعود رضي الله عنه: من سره أن يلقى الله غداً مسلماً فليحافظ على هذه الصلوات الخمس حيث ينادى بهن فإن الله تعالى شرع لنبيكم صلى الله عليه وسلم سنن الهدى وإنها من سنن الهدى ولو أنكم صليتم في بيوتكم كما يصلي هذا المتخلف في بيته لتركتم سنة نبيكم ولو تركتم سنة نبيكم لضللتم ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق أو مريض. ولقد كان الرجل يؤتى به يهادي بين الرجلين حتى يقام في الصف يعني يتكئ عليهما من ضعفه حرصاً على فضلها وخوفاً من الإثم في تركها.
فصل في فضل صلاة الجماعة
وفضل صلاة الجماعة عظيم كما في تفسير قوله تعالى " ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون " أنهم المصلون الصلوات الخمس في الجماعات. وفي قوله تعالى " ونكتب ما قدموا وآثارهم " أي خطاهم.
وفي الصحيح أن رسول الله صلى الله عليه وسلم قال: " من تطهر في بيته ثم مشى إلى بيت من بيوت الله ليقضي فريضة من فرائض الله كانت خطواته أحدهما تحط خطيئة والأخرى ترفع درجة فإذا صلى لم تزل الملائكة تصلي عليه ما دام في مصلاه الذي صلى فيه يقولون: اللهم اغفر له اللهم ارحمه ما لم يؤذ فيه أو يحدث فيه " .
وقال صلى الله عليه وسلم: " ألا أدلكم على ما يمحو الله به الخطايا ويرفع به الدرجات قالوا: بلى يا رسول الله قال: إسباغ الوضوء على المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة فذلكم الرباط فذلكم الرباط " . رواه مسلم.
الكبيرة السابعة والستون
الإضرار في الوصية
قال الله تعالى: " من بعد وصية يوصى بها أو دين غير مضار " أي غير مدخل الضرر على الورثة وهو أن يوصي بدين ليس عليه يريد بذلك ضرر الورثة فمنع الله منه. وقال الله تعالى: " وصية من الله والله عليم حليم " .
قال ابن عباس: يريد ما أحل الله من فرائضه في الميراث " ومن يطع الله ورسوله " في شأن المواريث " يدخله جنات تجري من تحتها الأنهار خالدين فيها وذلك الفوز العظيم. ومن يعص الله ورسوله " قال مجاهد فيما فرض الله من المواريث.
وقال عكرمة عن ابن عباس من لم يرض بقسم الله ويتعد ما قسم الله " يدخله ناراً " .
وقال الكلبي يعني يكفر بقسمة الله المواريث ويتعدى حدوده استحلالاً " يدخله ناراً خالداً فيها وله عذاب مهين " . وعن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " إن الرجل أو المرأة ليعمل بطاعة الله ستين سنة ثم يحضرهما الموت فيضاران في الوصية فتجب لهما النار " ثم قرأ أبو هريرة هذه الآية " من بعد وصية يوصى بها أو دين غير مضار " رواه أبو داود.

وجاء عنه صلى الله عليه وسلم أنه قال: " من فر بميراث وارث قطع الله ميراثه من الجنة " . وقال عليه الصلاة والسلام: " إن الله قد أعطى كل ذي حق حقه فلا وصية لوارث " . صححه الترمذي.
الكبيرة الثامنة والستون
المكر والخديعة
قال الله عز وجل: " ولا يحيق المكر السيء إلا بأهله " وقال النبي صلى الله عليه وسلم: " المكر والخديعة في النار " . وقال صلى الله عليه وسلم: " لا يدخل الجنة خب ولا بخيل ولا منان " . وقال الله تعالى عن المنافقين: " يخادعون الله وهو خادعهم " . قال الواحدي يعاملون عمل المخادع على خداعهم وذلك أنهم يعطون نوراً كما يعطى المؤمنون فإذا مضوا على الصراط أطفئ نورهم وبقوا في الظلمة.
وقال صلى الله عليه وسلم وفي حديث: " وأهل النار خمسة وذكر منهم رجلاً لا يصبح ولا يمسي إلا وهو يخادعك عن أهلك ومالك " .
الكبيرة التاسعة والستون
من جس على المسلمين
ودل على عورتهم
فيه حديث حاطب بن أبي بلتعة وأن عمر أراد قتله بما فعل فمنعه رسول الله صلى الله عليه وسلم من قتله لكونه شهد بدراً إذا ترتب على جسه وهن على الإسلام وأهله وقتل أو سبى أو نهب أو شيء من ذلك فهذا ممن سعى في الأرض فساداً وأهلك الحرث والنسل فيتعين قتله وحق عليه العذاب. فنسأل الله العفو والعافية. وبالضرورة يدري كل ذي جس أن النميمة إذا كانت من أكبر المحرمات فنميمة الجاسوس أكبر وأعظم.
نعوذ بالله من ذلك ونسأله العفو والعافية إنه لطيف خبير جواد كريم.
الكبيرة السبعون
سب أحد من الصحابة
رضوان الله عليهم
ثبت في الصحيحين أن رسول الله صلى الله عليه وسلم قال: يقول الله تعالى " من عادى لي ولياً فقد آذنته بالحرب " وقال صلى الله عليه وسلم: " لا تسبوا أصحابي فوالذي نفسي بيده لو أنفق أحدكم مثل أحد ذهباً ما بلغ مد أحدهم ولا نصيفه " . مخرج في الصحيحين.
وقال صلى الله عليه وسلم: " الله الله في أصحابي لا تتخذوهم غرضاً بعدي فمن أحبهم فبحبي أحبهم ومن أبغضهم فببغضي أبغضهم ومن آذاهم فقد آذاني ومن آذاني فقد آذى الله ومن آذى الله أوشك أن يأخذه " . أخرجه الترمذي.
ففي هذا الحديث وأمثاله بيان حالة من جعلهم غرضاً بعد رسول الله صلى الله عليه وسلم وسبهم وافترى عليهم وعابهم وكفرهم واجترأ عليهم.
وقوله صلى الله عليه وسلم " الله الله " كلمة تحذير وإنذار كما يقول المحذر " النار النار " أي احذروا النار وقوله " لا تتخذوهم غرضاً بعدي " أي لا تتخذوهم غرضاً للسب والطعن كما يقال: اتخذ فلان غرضاً لسبه أي هدفاً للسب " وقوله " فمن أحبهم فبحبي أحبهم ومن أبغضهم فببغضي أبغضهم " فهذا من أجل الفضائل والمناقب لأن محبة الصحابة لكونهم صحبوا رسول الله صلى الله عليه وسلم ونصروه وآمنوا به وعزروه وواسوه بالأنفس والأموال فمن أحبهم فإنما أحب النبي صلى الله عليه وسلم. فحب أصحاب النبي صلى الله عليه وسلم عنوان محبته وبغضهم عنوان بغضه كما جاء في الحديث الصحيح: " حب الأنصار من الإيمان وبغضهم من النفاق " . وما ذاك إلا لسابقتهم ومجاهدتهم أعداء الله بين يدي رسول الله صلى الله عليه وسلم وكذلك حب علي رضي الله عنه من الإيمان وبغضه من النفاق وإنما يعرف فضائل الصحابة رضي الله عنهم من تدبر أحوالهم وسيرهم وآثارهم في حياة رسول الله صلى الله عليه وسلم وبعد موته من المسابقة إلى الإيمان والمجاهدة للكفار ونشر الدين وإظهار شعائر الإسلام وإعلاء كلمة الله ورسوله وتعليم فرائضه وسننه ولولاهم ما وصل إلينا من الدين أصل ولا فرع ولا علمنا من الفرائض والسنن سنة ولا فرضاً ولا علمنا من الأحاديث والأخبار شيئاً.

فمن طعن فيهم أو سبهم فقد خرج من الدين ومرق من ملة المسلمين لأن الطعن لا يكون إلا عن اعتقاد مساويهم وإضمار الحقد فيهم وإنكار ما ذكره الله تعالى في كتابه من ثنائه عليهم وما لرسول الله صلى الله عليه وسلم من ثنائه عليهم وفضائلهم ومناقبهم وحبهم ولأنهم أرضى الوسائل من المأثور والوسائط من المنقول والطعن في الوسائط طعن في الأصل والازدراء بالناقل ازدراء بالمنقول هذا ظاهر لمن تدبره وسلم من النفاق ومن الزندقة والإلحاد في عقيدته وحسبك ما جاء في الأخبار والآثار من ذلك كقول النبي صلى الله عليه وسلم: " إن الله اختارني واختار لي أصحاباً فجعل لي منهم وزراء وأنصار وأصهاراً فمن سبهم فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفاً ولا عدلاً " .
وعن أنس بن مالك رضي الله عنه قال: قال أناس من أصحاب رسول الله صلى الله عليه وسلم: إنا نسب فقال رسول الله صلى الله عليه وسلم: " من سب أصحابي فعليه لعنة الله والملائكة والناس أجمعين " .
وعنه قال: قال رسول الله صلى الله عليه وسلم: " إن الله اختارني واختار لي أصحابي وجعل لي أصحاباً وإخواناً وأصهاراً وسيجيء قوم بعدهم يعيبونهم وينقصونهم فلا تواكلوهم ولا تشاربوهم ولا تناكحوهم ولا تصلوا عليهم ولا تصلوا معهم " .
وعن ابن مسعود رضي الله عنه قال " قال رسول الله صلى الله عليه وسلم: " إذا ذكر أصحابي فأمسكوا وإذا ذكر النجوم فأمسكوا وإذا ذكر القدر فأمسكوا " . قال العلماء: معناه من فحص عن سر القدر في الخلق وهو: أي الإمساك علامة الإيمان والتسليم لأمر الله وكذلك النجوم ومن اعتقد أنها فعالة أو لها تأثير من غير إرادة الله عز وجل فهو مشرك وكذلك من ذم أصحاب رسول الله صلى الله عليه وسلم بشيء وتتبع عثراتهم وذكر عيباً وأضافه إليهم كان منافقاً. بل الواجب على المسلم حب الله وحب رسوله وحب ما جاء به وحب من يقوم بأمره وحب من يأخذ بهديه ويعمل بسنته وحب آله وأصحابه وأزواجه وأولاده وغلمانه وخدامه وحب من يحبهم وبغض من يبغضهم لأن أوثق عرى الإيمان الحب في الله والبغض في الله.
قال أيوب السختياني رضي الله عنه: من أحب أبا بكر فقد أقام منار الدين ومن أحب عمر فقد أوضح السبيل ومن أحب عثمان فقد استنار بنور الله ومن أحب علياً فقد استمسك بالعروة الوثقى ومن قال الخير في أصحاب رسول الله صلى الله عليه وسلم فقد برئ من النفاق.
فصل في مناقب الصحابة
وأما مناقب الصحابة وفضائلهم فأكثر من أن تذكر وأجمعت علماء السنة أن أفضل الصحابة العشرة المشهود لهم وأفضل العشرة: أبو بكر ثم عمر بن الخطاب ثم عثمان بن عفان ثم علي بن أبي طالب رضي الله عنهم أجمعين ولا يشك في ذلك إلا مبتدع منافق خبيث.
وقد نص النبي صلى الله عليه وسلم في حديث العرباض بن سارية حيث قال: " عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي عضوا عليها بالنواجذ وإياكم ومحدثات الأمور " . الحديث.
والخلفاء الراشدون هم: أبو بكر وعمر وعثمان وعلي رضي الله عنهم أجمعين. وأنزل الله في فضائل أبي بكر رضي الله عنه آيات من القرآن قال الله تعالى: " ولا يأتل ألوا الفضل منكم والسعة أن يؤتوا أولي القربى والمساكين " .
الآية: لا خلاف أن ذلك فيه فنعته بالفضل رضوان الله عليه وقال تعالى: " ثاني اثنين إذ هما في الغار " الآية لا خلاف أيضاً أن ذلك في أبي بكر رضي الله عنه شهدت له الربوبية بالصحبة وبشره بالسكينة وحلاه بثاني اثنين كما قال عمر بن الخطاب رضي الله عنه: من يكون أفضل من ثاني اثنين الله ثالثهما؟ وقال الله تعالى: " والذي جاء بالصدق وصدق به أولئك هم المتقون " .
قال جعفر الصادق: لا خلاف أن الذي جاء بالصدق رسول الله صلى الله عليه وسلم والذي صدق به أبو بكر رضي الله عنه وأي منقبة أبلغ من ذلك فيهم؟ رضي الله عنهم أجمعين.


الموقظة في علم مصطلح الحديث

الكتاب : الموقظة في علم مصطلح الحديث
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)


الموقظة في علم مصطلح الحديث

الكتاب : الموقظة في علم مصطلح الحديث
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

المُوْقِظَةُ في علم مصطلح الحديث
للإمام الحافظ المؤرخ شمس الدين محمد بن أحمد الذهبي
673 ـ 748 هـ
رحمه الله تعالى
بسم الله الرحمن الرحيم والصلاة والسلام على محمد وآله وصحبه .
رب زدني علماً ، ووفق يا كريم
أما بعد ،
قال الشيخُ الإمامُ العالمُ العلاَّمة ، الرُّحْلةُ المحقَّق ، بحر الفوائد ، ومَعْدِنُ الفرائد ، عُمدةُ الحُفَّاظِ والمحدثين ، وعُدَّةُ الأئمةِ المحقَّقين ، وآخِرُ المجتهدين ، شمسُ الدين محمدُ بن أحمد بنُ عُثمان الذهبيُّ الدمشقي رحمه الله ونفعنا بعلومه وجميع المسلمين :
1- الحديثُ الصحيح :
هو ما دَارَ على عَدْلً مُتْقِنٍ واتَّصَل سَنَدُه . فإن كان مُرسَلاً ففي الاحتجاج به اختلاف .
وزاد أهلُ الحديث : سلامتَهُ من الشذوذِ والعِلَّة . وفيه نظر على مقتضى نظر الفقهاء ، فإنَّ كثيراً من العِلَل يأبَوْنها .
فالمجُمْعُ على صِحَّتِه إذاً : المتصلُ السالمُ من الشذوذِ والعِلَّة ، وأنْ يكون رُواتُه ذوي ضَبْطٍ وعدالةٍ وعدمِ تدليس .
فأعلى مراتبِ المجمَع عليه
مالكُ ، عن نافع ، عن ابن عُمَر .
أو : منصورٌ، إبراهيم ، عن علقمة ، عن عبدالله . أو : الزهريٌّ ، عن سالم أبيه .
أو : أبو الزناد ، عن الأعرج ، عن أبي هريرة .
ثم بعدَهُ :
مَعْمَر ، عن هَمَّام ، عن أبي هريرة .
أو : ابنُ أبي عَرُوبة ، عن قتادة ، عن أنس .
أو : ابنُ جُرَيج ، عن عطاء ، عن جابر ، وأمثالُه .
ثم بعدَهُ في المرتبةِ :
الليثُ ، وزهير ، عن أبي الزُّبير ، عن جابر .
أو : سِماَكٌ ، عن عكرمة ، عن ابن عباس .
أو : أبو بكر بن عَيّاش ، عن أبي إسحاق ، عن البَرَاء .
أو : العلاءُ بن عبدالرحمن ، عن أبيه ، عن أبي هريرة ، ونحوُ ذلك من أفراد البخاري أو مسلم .
2- الحَسَن :
وفي تحرير معناه اضطراب ، فقال الخَطَّابيُّ رحمه الله : هو ما عُرِفَ مَخْرجُه واشتَهَر رجالُه ، وعليه مَدارُ أكثرِ الحديث ، وهو الذي يَقبَلُه

أكثرُ العلماء ، ويَستعملُه عامَّة الفقهاء .(1)
وهذه عبارةُ ليسَتْ على صِناعة الحدودِ و التعريفات ، إذْ الصحيحُ يَنطَبقُ ذلك عليه أيضاً ، لكنْ مُرادُه مما لم يَبْلُغ درجةَ الصحيح .
فأقولُ : الحَسَنُ ما ارتَقَى عن درجة الضعيف ، ولم يَبلغ درجةَ الصحة .
وإن شِئتَ قلت : الحَسَنُ ما سَلِمَ من ضعفِ الرٌّواة . فهو حينئذ داخل في قسم الصحيح .
وحينئذ ، يكونُ الصحيحُ مراتب كما قدَّمناه ، والحسَنُ ذا رتُبةٍ دُونَ تلك المراتب ، فجاء الحسَنُ مثلاً في آخِرِ مراتب الصحيح .
وأما الترمذيُّ فهو أوَّلُ من خَصَّ هذا النوع باسم الحَسَن ، وذَكَر أنه يريدُ به : أن يَسلم راويه من أن يكون متهماً ، وأن يَسلم من الشذوذ ، وأن يُروَى نحوهُ من غير وجه .
وهذا مشكلُ أيضاً على ما يقولُ فيه : حسَنُ غريب ، لا نعرفه إلا من هذا الوجه .
وقيل : الحسَنٌ ما ضَعْفُه محتَمَل ، ويَسوغُ العملُ به .
وهذا أيضاً ليس مضبوطاً بضابطٍ يَتميَّزُ به الضَّعْفُ المحتمَل .
وقال ابن الصلاح رحمه الله : (( إنَّ الحسَنَ قَسمان :
أحدُهما : مالا يخلو سَنَدُه من مستورٍ لم تَتحقَّق أهليتهُ ، لكنه غير
مُغَفَّل ولا خطَّاءٍ ولا متهم ، ويكون المتنُ مع ذلك عُرِف مثلُه أو نحوُه من
وجهٍ آخر اعتَضد به .
وثانيهما : أن يكون راويه مشهوراً بالصدق والأمانة ، لكنه لم
يبلغ درجةَ رجالِ الصحيح لقصوره عنهم في الحفظ والإتقان ، وهو مع ذلك يرتفع عن حالِ من يُعَدُّ تفرُّدُه منكَراً ، مع عَدَمِ الشذوذِ والعِلِّة ))(2).
فهذا عليه مؤاخذات .
وقد قلت لك : إنَّ الحسَنَ ما قَصُرَ سَنَدُه قليلاً عن رتُبة الصحيح . وسيَظهر لك بأمثلة .
__________
(1) معالم السنن ( 1 / 11 ) .
(2) مقدمة ابن الصلاح مع التقييد والإيضاح ( 1 / 46 ـ 47 ) .

ثم لا تَطمَعْ بأنَّ للحسَنَ قاعدةً تندرجُ كلُ الأحاديثِ الحِسانِ فيها ، فأَنَا على إِياسٍ من ذلك ، فكم من حديث تردَّدَ فيه الحُفَّاظُ ، هل هو حسَنُ أو ضعيفُ أو صحيح ؟ بل الحافظُ الواحدُ يتغيَّرُ اجتهادُه في الحديث الواحد ، فيوماً يَصِفُه بالصحة ، ويوماً يَصِفُه بالحُسْن ، ولربما استَضعَفَه .
وهذا حقٌّ ، فإنَّ الحديثَ الحَسَنَ يَستضعفه الحافظُ عن أن يُرَقِّيَه إلى
مرتبةُ الصحيح ، فبهذا الاعتبارِ فيه ضَعْفٌ مَّا ، إذْ الحَسَنُ لا ينفك عن ضَعْفٍ مَّا ، ولو انفَكَّ عن ذلك لصَحَّ باتفاق .
وقولُ الترمذي : ( هذا حديث حسَنُ صحيح ) ، عليهِ إشكال ، بأن الحَسَن قاصِرُ عن الصحيح ففي الجمع بين السَّمْتَيْنِ لحديثٍ واحدٍ مُجاذَبَة .
وأُجيبَ عن هذا بشيء لا ينَهض أبداً ، وهو أنَّ ذلك راجعٌ إلى
الإسناد ، فيكون قد رُوي بإسنادٍ حسن ، وبإسنادٍ صحيح . وحينئذ لو قيل : حسن صحيح ، لا نعرفه إلا من هذا الوجه ، لبَطَلَ هذا الجواب .
وحقيقةُ ذلك ـ أن لو كان كذلك ـ أن يقال : حديث حَسنُ وَصحيح . فكيف العَملُ في حديثٍ يقول فيه : حسَنٌ صحيحُ . لا نعرفه إلا من هذا الوجه . فهذا يُبطِلُ قولَ من قال : أن يكون ذلك بإسنادين .
ويَسُوغُ أن يكون مُرادُه بالحَسَن المعنى اللغويَّ لا الاصطلاحيَّ ، وهو إقبالُ النفوسِ وإصغاءُ الأسماعِ إلى حُسنِ مَتْنِه ، وجِزَالةِ لفظِه ، وما فيه من الثوابِ والخير ، فكثيرُ من المتون النبوية بهذه المثابة .
قال شيخنا ابنُ وهب : فعلى هذا يَلزمُ إطلاقُ الحَسَنِ على بعضَ
( الموضوعات ) ولا قائل بهذا (1).
ثم قال : فأقولُ : لا يشُتَرَطُ في الحَسَن قيدُ القُصور عن الصحيح ، وإنما جاء القصورُ إذا اقتُصر على ( حديثُ حَسَنُ ) ، فالقصورُ يأتيه من قيدِ الاقتصار ، لا من حيث حقيقتهُ وذاتهُ (2).

ثم قال : فللرُواةِ صفاتُ تقتضي قبولَ الرواية ، ولتلك الصفاتِ دَرَجَاتٌ بعضُها فوقَ بعض ، كالتيقَّظِ والحفظِ والإتقان .
فوجودُ الدَّرَجةِ . الدنيا كالصدقِ مثلاً وعَدَمِ التُّهمة ، لا ينافيه وجودُ ما هو أعلى منهُ من الإتقانِ والحفظ . فإذا وُجدتْ الدرجةُ العُلْيا ، لم يُنافِ ذلك وجودُ الدنيا كالحفظ مع الصدق ، فَصحَّ أن يقال :
( حسَنٌ ) باعتبار الدنيا ، ( صحيحٌ ) باعتبار العُلْيا .
ويَلزَمُ على ذلك أن يكون كلُّ صحيحٍ حسناً ، فيُلتَزَمُ ذلك ،
وعليه عبارات المتقدمين ، فإنهم يقولون فيما صَحَّ : هذا حديثٌ حسن .
قلتُ : فأعلى مراتب الحَسَن :
بَهْزُ بن حَكيم ، عن أبيه ، عن جَدَّه .
و : عَمْرو بن شُعَيب ، عن أبيه ، عن جَدَّه .
و : محمد بن عَمْرو ، عن أبي سَلَمة ، عن أبي هريرة .
و: ابنُ إسحاق ، عن محمد بن إبراهيم التَّيْمِي ، وأمثالُ ذلك .
وهو قِسمُ مُتجاذَبٌ بين الصحةِ والحُسن ، فإنَّ عِدَّةً من الحُفَّاظ يصححون هذه الطرق ، وينعتونها بأنها من أدنى مراتب الصحيح .
ثم بعدِ ذلك أمثلةُ كثيرة يُتَنازَعُ فيها ، بعضُهم يُحسَّنونها ، وآخَرُون يُضعِّفونها ، كحديث الحارثِ بن عبدالله ، وعاصم بن ضَمْرة ، وحَجَّاج بن أَرْطَاة ، وخُصَيْف ، ودَرَّاجٍ أبي السَّمْح ، وخلقٍ سِواهم .
3- الضعيف :
ما نَقَص عن درجة الحَسَن قليلاً .
ومن ثَمَّ تُردَّدَ ، في حديثِ أُنَاسٍ ، هل بَلَغ حديثُهم إلى درجةِ الحَسَنِ أم لا ؟.
وبلا ريبٍ فخَلْقُ كثيرُ من المتوسطين في الرَّوايةِ بهذه المثابة .
فآخِرُ مراتب الحَسَنِ هي أول مراتب الضَّعيف .
أعني : الضعيفِ الذي في (( السُّنَن )) وفي كتب الفقهاء ورُواتُه ليسوا بالمتروكين ، كابن لَهِيعَة ، وعبدالرحمن بن زيد بن أسلم ، وأبي بكر بن
أبي مريم الحمصي ، وفَرَج بن فَضَالة ، ورِشْدين ، وخلقٍ كثير .
4- المطروح :
ما انحطَّ عن رُتبة الضعيف .

ويُروَى في بعض المسانيد الطِّوال وفي الأجزاء ، وفي (( سنن ابن ماجَهْ )) و (( جامع أبي عيسى ))
مثلُ عَمْرِو بن شَمِر ، عن جابر الجُعفي ، عن الحَارِث ، عن عليّ .
وكصَدَقَة الدَّقِيقي ، عن فَرْقَدٍ السَّبَخي ، عن مُرَّةَ الطَّيَب ، عن أبي بكْر.
وجُوَيْبِر ، عن الضحاك ، عن ابن عباس .
وحفص بن عُمَر العَدَني ، عن الحكَم بن أبان ، عن عكرمة .
وأشباهُ ذلك من المتروكين ، والهَلْكَى ، وبعضهم أفضل من بعض .
5- الموضوع :
ما كان مَتْنُه مخالفاً للقواعد ، وراويه كذَّاباً ، كالأربعين الوَدْعانيَّة ، وكنسخةِ عليّ الرِّضَا المكذوبةِ عليه .
وهو مراتب ، منه :
ما اتفقوا على أنه كَذِب . ويُعرَفُ ذلك بإقرار واضعِه ، وبتجربةِ الكذبِ منه ، ونحوِ ذلك .
ومنه : ما الأكثرون على أنه موضوع ، والآخَرُون يقولون : هو حديثٌ ساقطٌ مطروح ، ولا نَجسُرُ أن نُسمَّيَه موضوعاً .
ومنه : ما الجمهورُ على وَهْنِه وسُقوطِه ، والبعضُ على أنه كذِب .
ولهم في نقد ذلك طُرقُ متعدِّدة ، وإدراكٌ قويٌ تَضِيقُ عنه عباراتُهم ، من جِنسِ ما يُؤتاه الصَّيرفيُّ الِجهْبِذُ في نقدِ الذهب والفضة ، أو الجوهريُّ لنقدِ الجواهرِ والفُصوصِ لتقويمها .
فلكثرةِ ممارستهِم للألفاظ النبوية إذا جاءهم لفظُ ركيك ، أعني مُخالفِاً للقواعد ، أو ـ فيه ـ المجازفةُ في الترغيب والترهيب ، أو الفضائل ، وكان بإسنادٍ مُظلم ، أو إسنادٍ مُضِيء كالشمس في أثنائه رجلُ كذاب أو وضَّاع ، فيحكمون بأنَّ هذا مختلَق ، ما قاله رسولُ الله - صلى الله عليه وسلم - ، وتَتواطأُ أقوالُهم فيه على شيء واحد .
وقال شيخنا ابنُ دقيق العيد : إقرارُ الراوي بالوضع ، في رَدَّه ، ليس بقاطعٍ في كونه موضوعاً ، لجوازِ أن يَكذب في الإِقرار . (1)
قلتُ : هذا فيه بعضُ ما فيه ، ونحن لو فتحنا بابَ التجويز والاحتمالِ البعيد ، لوقعنا في الوسوسة والسفسطة !.
__________
(1) 1 )

نعم كثيرٌ من الأحاديث التي وُسِمَتْ بالوضع ، لا دليلَ على وضعها ، كما أنَّ كثيراً من الموضوعاتِ لا نرتابُ في كونها موضوعة .
6- المرسل :
عَلَمُ على ما سَقَط ذكرُ الصحابي من إسناده ، فيقول التابعيُّ : قال رسول الله - صلى الله عليه وسلم - .
ويقع في المراسيل الأنواعُ الخمسةُ الماضية ، فمن صِحاح المراسيل :
مرسَلُ سعيد بن المسيَّب
و : مرسَل مسروق .
و : مرسَلُ الصُّنَابِحِي .
و : مرسَلُ قيس بن أبي حازم ، ونحوُ ذلك .
فإنَّ المرسَل إذا صَحَّ إلى تابعيّ كبير ، فهو حُجَّة عند خلق من الفقهاء .
فإن كان في الرُّوَاةِ ضَعيْفُ إلى مثلِ ابن المسيَّب ، ضَعُفَ الحديثُ من قِبَلِ ذلك الرجل ، وإن كان متروكاً ، أو ساقطاً : وهن الحديثُ وطُرحِ .
ويوُجَدُ في المراسيل موضوعات .
نعم وإن صَحَّ الإسنادُ إلى تابعيٍّ متوسِطِ الطبقة ، كمراسيل مجاهد ،
وإبراهيم ، والشعبي فهو مرسَل جيّد ، لا بأسَ به ، يقَبلُه قومٌ ويَرُدُّه آخَرون .
ومن أوهى المراسيل عندهم : مراسيلُ الحَسَن .
وأوهى من ذلك : مراسيلُ الزهري ، و قتادة ، وحُمَيد الطويل ،
من صغار التابعين .
وغالبُ المحقَّقين يَعُدُّون مراسيلَ هؤلاء مُعْضَلاتٍ ومنقطِعات ، فإنَّ
غالبَ رواياتِ هؤلاء عن تابعيٍّ كبير ، عن صحابي ، فالظنُّ بممُرْسِلِه أنه أَسقَطَ من إسنادِه اثنين .
7- المُعْضَل :
هو ما سَقَط من إسنادِه اثنانِ فصاعداً .
8 - وكذلك المنقطِع :
فهذا النوعُ قلَّ من احتَجَّ به .
وأجوَدُ ذلك ما قال فيه مالكُ : بلَغَنِي أنَّ رسولَ الله - صلى الله عليه وسلم - قال : كذا وكذا . فإنَّ مالكاً متثِّبتٌ ، فلعلَّ بلاغاتهِ أقوى من مراسَيل مِثل حُمَيد ، و قتادة .
9- الموقوف :
هو ما أُسنِدَ إلى صحابيّ من قولهِ أو فعِله .
10- ومُقابِلُهُ المرفوع :
وهو ما نُسِبَ إلى النبيّ - صلى الله عليه وسلم - من قولِه أو فعلِه .

11- المتصل :
ما اتَّصَل سَنَدُه ، وسَلِمَ من الانقطاع ، ويَصدُق ذلك على المرفوع والموقوف .
12- المُسْنَد :
هو ما اتصل سَنَدُه بذكرِ النبي - صلى الله عليه وسلم -.
وقيل : يَدخُلُ في المسند كلُّ ما ذُكِرَ فيه النبيُّ - صلى الله عليه وسلم - وإن كان في أثناءِ
سَنَدِه انقطاع .
13- الشاذّ
هو ما خالف راويه الثقاتِ ، أو ما انفَرَد به من لا يَحتمِلُ حالُه قبولَ تفرُّدِه .
14- المنكَر :
وهو ما انفرد الراوي الضعيفُ به . وقد يُعَدُّ مُفْرَدُ الصَّدُوقِ منكَراً .
15- الغريب :
ضِدُّ المشهور .
فتارةً ترجعُ غرابتُه إلى المتن ، وتارةً إلى السَّنَد .
والغريبُ صادقُ على ما صَحَّ ، وعلى ما لم يصحّ ، والتفرُّدُ يكونُ لما انْفَرَدَ به الراوي إسناداً أو متناً ، ويكونُ لما تَفَرَّدَ به عن شيخٍ معيَّن ، كما يقال لم يَروِه عن سفيان إلا ابنُ مَهْدِي ، ولم يَروِه عن ابن جريج إلا ابنُ المبارك .
16- المُسَلْسَل :
ما كان سَنَدُه على صِفةٍ واحدةٍ في طبقاته . كما سُلْسِلَ بسَمِعتُ ،
أو كما سُلْسِلَ بالأوليَّة إلى سُفْيَان .
وعامَّة المسلسلاتِ واهِية ، وأكثُرها باطِلةٌ ، لكذبِ رُواتها . وأقواها المُسَلْسَلُ بقراءة سُورة الصَّفّ ، والمسلسَلُ بالدمشقيين ، والمسلسَلُ
بالمصريين ، والمسلسَلُ بالمحمَّدِين إلى ابن شِهاب .
17- المُعَنْعن :
ما إسنادُه فلانُ عن فلان .
فمن الناس من قال : لا يَثْبُتُ حتى يَصِحَّ لقاءُ الراوي بشيخه يوماً مّا ، ومنهم من اكتَفَى بمجرَّد إمكان اللُّقِيّ ، وهو مذهَبُ مُسْلمِ وقد بالَغَ في الردَ على مخالِفِه .
ثم بتقدير تَيِقُّن اللقاء ، يُشتَرَطُ أن لا يكون الراوي عن شيخِهِ مُدَلَساً ، فإن لم يكن حملناه على الاتصال ، فإن كان مُدَلّساً ، فالأظهِرُ أنه لا يحمَلُ على السماع .
ثم إن كان المدلَسُ عن شيخِه ذا تدليسٍ عن الثقات فلا بأس ، وإن
كان ذا تدليسٍ عن الضعفاءِ فمردود.

فإذا قال الوليد أو بَقِيَّة : عن الأوزاعي ، فواهٍ ، فإنَّهما يُدلَّسانِ كثيراً عن الهَلْكَى ، ولهذا يَتَّقي أصحابُ ( الصحاح ) حديثَ الوليد ، فما جاء إسنادُه بِصِيغةِ عن ابن جُرَيج ، أو عن الأوزاعي تجنَّبوه .
وهذا في زماننا يَعْسُرُ نقدُه على المحدِّث ، فإنِّ أولئك الأئمة كالبخاري وأبي حاتم وأبي داود ، عايَنُوا الأصول ، وعَرَفوا عِلَلَها ، وأمَّا نحن فطالَتْ علينا الأسانيدُ ، وفُقِدَتْ العباراتُ المتيقَّنَة ، وبمثلِ هذا ونحوِه دَخَل الدَّخلُ على الحاكم في تَصَرَُفِهِ في (( المستدرك )) .
18- المُدَلَّس :
ما رواه الرجل عن آخَر ولم يَسمعه منه ، أو لم يُدركه .
فإن صَرَّح بالاتصال وقال : حدَّثنا ، فهذا كذَّاب ، وإن قال : عن ، احتُمِلَ ذلك ، ونُظِرَ في طبقِتِه هل يُدرِكُ من هو فوقَهُ ؟ فإن كان لَقِيَه فقد قرَّرناه ، وإن لم يكن لَقِيَه فأمكن أن يكون مُعاصِرَه ، فهو محلُّ تردُّد ، وإن لم يُمكِن فمنقطِع ، كقتادة عن أبي هريرة .
وحُكْمُ ( قال ) : حُكمُ ( عن ) . ولهم في ذلك أغراض :
فإن كان لو صَرّحَ بمن حَدَّثه عن المسمىَ ، لعُرِفَ ضَعْفُه ، فهذا غَرَضّ مذموم وجِنايةُ على السُّنُّة ، ومن يُعاني ذلك جُرِحَ به ، فإنَّ الدينَ النصيحة .
وإن فَعَلهُ طَلَباً للعلو فقط ، أو إيهاماً بتكثير الشيوخ ، بأن يُسمَي الشيخَ مرَّةً ويُكَنَّيه أخرى ، وَيَنْسُبَه إلى صَنْعةٍ أو بلدٍ لا يكادُ يُعرَف به ، وأمثالَ ذلك ، كما تقولُ : حدَّثَنا البُخَاريُّ ، وتَقصِدُ به من يُبَخَّرُ الناس ، أو : حدَّثنا عليُّ بما وراءَ النهر ، وتعني به نهراً ، أو حَدَّثنا بزَبِيد ، وتُرِيد موضعاً بقُوص ، أو : حدَّثنا بحَرَّان ، وتُريدُ قريةَ المَرْج ، فهذا مُحْتَمَل ، والوَرَعُ تركُه .

ومن أمثلة التدليس : الحَسَنُ عن أبي هريرة . وجمهورُهم على أنه منقطع ، لم يَلْقَه . وقد رُوِيَ عن الحَسَنِ قال : حدَّثنا أبو هريرة . فقيل : عَنَى بحَدَّثَنا : أهلَ بلدِه .
وقد يؤدَّي تدليسُ الأسماء إلى جهالةِ الراوي الثقة ، فيُرَدُّ خبَرُه
الصحيح . فهذه مَفْسَدَة ، ولكنها في غير (( جامع البخاري )) ونحوِه ، الذي تَقرَّرَ أنَّ موضوعَه للصحاح ، فإنَّ الرجلَ قد قال في (( جامعه )) : حدَّثنا عبدُالله . وأراد به : ابنَ صالح المصري . وقال : حدَّثنا يعقوب . وأراد به : ابنَ كاسِب . وفيهما لِين . وبكل حالٍ : التدليسُ منافٍ للإخلاص ، لما فيه من التزيُّن .
19- المضطرب والمُعَلَّل :
ما رُوي على أوجهٍ مختلِفة ، فَيعتلُّ الحديث .
فإن كانت العِلّةُ غيرَ مؤثًرة ، بأن يَرويَه الثَّبْتُ على وجهٍ ، ويُخالِفَه واهٍ ، فليس بمَعْلُول . وقد ساق الدارقطنيُّ كثيراً من هذا النمط في (( كتاب العِلَل )) ، فلم يُصِب ، لأنَّ الحُكم للثَّبْت .
فإن كان الثَّبْتُ أرسَلَه مثلاً ، والواهي وصَلَه ، فلا عبرة بوصلِه لأمرين : لضعفِ راويه ، ولأنه معلولّ بإرسال الثَّبْت له .
ثم اعلم أنَّ أكثَرَ المتكلَّمِ فيهم ، ما ضعَّفهم الحُفَّاظُ إلا لمخالفتهم للأثبات.
وإن كان الحديثُ قد رَوَاه الثَّبْتُ بإسناد ، أو وَقَفَه ، أو أَرسَلَه ، ورفقاؤه الأثباتُ يُخالفونه ، فالعبِرةُ بما اجتَمَع عليه الثقات ، فإنَّ الواحد قد يَغلَط . وهنا قد ترجَّع ظهورُ غَلَطِه فلا تعليل ، والعِبرةُ بالجماعة .
وإن تساوَى العَدَدُ ، واختَلَف الحافظانِ ، ولم يترجَّح الحكمُ لأحِدهما على الآخر ، فهذا الضَّرْبُ يَسوقُ البخاريُّ ومسلمُ الوجهين ِ ـ منه ـ في كتابيهما . وبالأولَى سَوْقُهما لما اختَلَفا في لفظِهِ إذا أمكن
جَمْعُ معناه .

ومن أمثلة اختلاف الحافِظَينِ : أن يُسمَيَ أحدُهما في الإسناد ثقةً ، ويُبدِله الآخرُ بثقةٍ آخر أو يقولَ أحدُهما : عن رجل ، ويقولَ الآخرُ : عن فلان ، فيُسميَّ ذلك المبهَمَ ، فهذا لا يَضُرُّ في الصحة .
فأمَّا إذا اختَلَف جماعةُ فيه ، وأَتَوْا به على أقوالٍ عدًة ، فهذا يُوهِنُ الحديث ، ويَدُلُّ على أنَّ راوِيَه لم يُتقِنه .
نعم لو حَدَّثَ به على ثلاثِة أوجهٍ تَرجعُ إلى وجهٍ واحد ، فهذا ليس بمُعْتَلّ ، كأن يقولَ مالك : عن الزُّهري ، عن ابن المسَّيب ، عن أبي هريرة . ويقولَ عُقَيلُ : عن الزُّهري ، عن أبي سَلَمة . ويَرويَه ابنُ عيينة ، عن الزهري ، عن سَعِيدٍ وَأبي سَلَمة معاً .
20- المُدْرَج :
هي ألفاظ تقعُ من بعض الرواة ، متصلةً بالمَتْن ، لا يبِينُ للسامع إلا أنها من صُلْبِ الحديث ، ويَدلُّ دليلُ على أنها من لفظِ راوٍ ، بأن يأتيَ الحديثُ من بعضِ الطرق بعبارةٍ تَفْصِلُ هذا من هذا.
وهذا طريقّ ظنيّ ، فإنْ ضَعُفَ توقَّفْنا أو رجَّحْنا أنها من المتن ،
ويَبْعُدُ الإدراجُ في وسط المتن ، كما لو قال : (( من مَسَّ أُنْثَيْيِه وذكَرَهُ
فلْيتوضأ )) .
وقد صنَّف فيه الخطيب تصنيفاً ، وكثيرُ منه غيرُ مُسلَّم له إدراجُه .
21- ألفاظُ الأداء :
فـ ( حدَّثَنا ) و ( سَمِعتُ ) لِمَا سُمِع من لفظ الشيخ . واصطُلِح
على أنَّ (حدَّثَني ) لِمَا سَمِعتَ منه وحدَك ، و (حدَّثَنا ) لِمَا سَمِعتَه معَ
غيرك . وبعضُهم سَوَّغ ( حدَّثَنا ) فيما قراه هو على الشيخ .
وأما ( أخبَرَنا ) فصادِقةٌ على ما سَمِع من لفظ الشيخ ، أو قرأه هو،
أو قرأه آخَرُ على الشيخِ وهو يَسمع . فلفظُ ( الإخبار ) أعمُّ من ( التحديث ) .
و ( أخبرني ) للمنفرِد . وسَوَّى المحققون كمالكٍ والبخاريِّ بين ( حدَّثنا )
و (أخبِرنا ) و ( سَمِعتُ ) ، والأمرُ في ذلك واسع .
فأمَّا ( أنبأنا ) و ( أنا ) فكذلك ، لكنها غلَبتْ في عُرف المتأخرين

على الإجازة . وقولُه تعالى : { قالَتْ من أَنبأَك هذا قال: نَبَّأنيَ العليمُ
الخبير } . دَالُّ على التَّساوِي . فالحديثُ والخبرُ والنَّبأُ مُترادِفاتُ .
وأما المغاربة فيُطلقون : ( أخبرَنا ) ، على ما هو إجازةُ ، حتى إنَّ
بعضهم يُطلقُ في الإجازة ! : ( حدَّثَنا ) . وهذا تدليس . ومن الناس من
عَدَّ ( قال لنا ) إِجازَةً ومُناوَلةً .
ومن التدليس أن يقولَ المحدَّثُ عن الشيخ الذي سَمِعَه ، في أماكنَ
لم يَسمَعْها : قُرِئ على فلان : أخبَرك فلان . فربما فَعَل ذلك الدار قطنيُّ يقولُ : قُرئ على أبي القاسم البغوي : أخبرك فلان . وقال أبو
نُعَيم : قُرِئ على عبدا لله بن جعفر بن فارس :حدثنا هارون بن سليمان . ومن ذلك ( أخبرنا فلانُ من كتابِه ) ، ورأيت ابنَ مُسَيَّب يفعله .
وهذا لا ينبغي فإنه تدليس ، والصوابُ قولُك : في كتابه
( يراجع هل هنا قطع ) ومن التدليس أن يكون قد حَضَر طِفْلاً على شيخٍ وهو ابُن سنتينِ أو
ثلاث ، فيقول : أنبأنا فلان ، ولم يقل : وأنا حاضر . فهذا الحضورُ العَرِيُّ
عن إذنِ المُسْمِع لا يُفيد اتصالاً ، بل هو دون الإجازة ، فإن الإجازة نوعُ
اتصال عن أئمة .
وحضورُ ابنِ عامٍ أو عامَيْنَ إذا لم يَقترن بإجازةٍ كلا شيءَ ، إلا أن
يكون حضورُه على شيخٍ حافظِ أو محدِّثٍ وهو يَفْهَمُ ما يُحدِّثُه ، فيكون
إقرارُه بكتابةِ اسمِ الطفل بمنزلةِ الإِذن منه له في الرواية .
ومن صُوَر الأداء : حدَّثَنا حَجَّاجَ بن محمد ، قال : قال ابن جُرَيج.
فصيغةُ ( قال ) لا تدلُّ على اتصال .
وقد اغتُفِرَتْ في الصحابة ، كقول الصحابي : قال رسول الله - صلى الله عليه وسلم - .
فحُكمُها الاتصالُ إذا كان ممن تُيُقِّنَ سَمَاعُه من رسول الله - صلى الله عليه وسلم - ، فإن
كان لم يكن له إلا مُجرَّدُ رُؤْية ، فقولُه : قال رسول الله - صلى الله عليه وسلم - محمولٌ على

الإرسال ، كمحمود بن الرَّبِيع ، وأبي أُمَامة بن سَهْل ، وأبي الطُّفَيل ، ومروان .
وكذلك ( قال ) من التابعي المعروفِ بلقاء ذلك الصحابي ، كقول
عُروة : قالت عائشة . وكقولِ ابن سيرين : قال أبو هريرةَ ، فحُكمُه
الاتصال .
وأرفَعُ من لفظةِ ( قال ) : لفظةُ ( عن ) . وأرفَعُ من ( عن ) : ( أخبرنا ) ،
و ( ذَكَر لنا ) ، و ( أنبأنا ) . وأرفعُ من ذلك : ( حدَّثَنا ) ، و ( سَمِعتُ ) .
وأما في اصطلاح المتأخرين فـ( أنبأنا ) ، و ( عن ) ، و ( كَتبَ إلينا )
واحِدٌ .

22-المقلوب :
هو ما رواه الشيخُ بإسنادٍ لم يكن كذلك ، فيَنقلِبُ عليه ويَنُطُّ من
إسنادِ حديثٍ إلى مَتْنٍ آخَرَ بعدَه . أو : أن يَنقلِبَ عليه اسمُ راوٍ مثْلُ
( مُرَّة بن كعب ) بـ (كعب بن مُرَّة ، و (سَعْد بن سِنان ) بـ (سِنَان
بن سَعْد ) .
فمن فعَلَ ذلك خطأً فقريب ، ومن تعمَّد ذلك وركَّبَ متناً على
إسنادٍ ليس له ، فهو سارقُ الحديث ، وهو الذي يقال في حَقَّه : فلانُ
يَسرِقُ الحديث . ومن ذلك أن يَسِرقَ حديثاً ما سَمِعَه ، فيدَّعِيَ سماعَهُ من
رجل .
وإن سَرَق فأَتى بإسنادٍ ضعيفٍ لمتنٍ لم يَثُبت سنَدُه ، فهو أخفُّ
جُرماً ممن سَرَق حديثاً لم يصحَّ متنُه ، وركَّب له إسناداً صحيحاً ، فإن
هذا نوع من الوضع والافتراء . فإن كان ذلك في متون الحلال والحرام ،
فهو أعظمُ إثماً وقد تبوَّأَ بيتاً في جهنم .
وأمَّا سَرِقَهُ السماع وادَّعاءُ ما لم يَسمع من الكتب والأجزاء ، فهذا
كذبٌ مجرَّد ، ليس من الكذب على الرسول - صلى الله عليه وسلم - ، بل من الكذب على
الشيوخ ، ولن يُفِلحَ من تعاناه ، وقلَّ من سَتَر الله عليه منهم ، فمنهم مَنْ
يَفتضِحُ في حياتِه ، ومنهم من يَفتَضِحُ بعدَ وفاتِه ، فنسألُ الله السَّتر والعفو.
فصل
لا تُشتَرَطُ العدالةُ حالةَ التحمُّل ، بل حالةَ الأداء ، فيَصِحُّ سماعُهُ

كافراً وفاجراً وصَبيّاً ، فقد رَوَى جُبَير بن مُطْعِم رضي الله عنه أنه سَمِعَ
النبيَّ يقرأ في المغرب بـ (الطُّوْر ) . فسَمِعَ ذلك حالَ شِركِه ، ورَوَاه
مؤمناً .
واصطلح المحدَّثون على جعلِهم سَمَاعَ ابن خمس سنين : سَمَاعاً ،
وما دونها : حُضُوراً . واستأنَسُوا بأنَّ محموداً ( عَقَل مَجَّةَّ ) ولا دليلَ فيه .
والمعتبَرُ فيه إنما هو أهليةُ الفهم والتمييز .
1ـ مسألة : يَسُوغُ التصرُّفُ في الإسناد بالمعنى إلى صاحب الكتابِ أو
الجزء . وكرِهَ بعضُهم أن يزيدَ في ألقابِ الرواة في ذلك ، وأن يزيدَ تاريخَ
سماعِهم ، وبقراءةِ من سَمِعُوا ، لأنه قَدْرُ زائد على المعنى .
ولا يَسُوغُ إذا وَصَلْتَ إلى الكتاب أو الجزء ، أن تَتصرَّفَ في تغيير
أسانيدِه ومُتُونِه ، ولهذا قال شيخنا ابنُ وهب : ينبغي أن يُنظَرَ فيه : هل
يَجبُ ؟ أو هو مُستَحْسَن ؟ وقُوَّى بعضُهم الوجوبَ مع تحويزهم الروايةَ
بالمعنى ، وقالوا : مالَهُ أن يُغيَّر التصنيفَ . وهذا كلامُ فيه ضعف
أماَّ إذا نقلنا من ( الجزء ) شيئاً إلى تصانيِفنا وتخارِيجِنا ، فإنه ليس في
ذلك تغيرٌ للتصنيف الأول .
قلتُ : ولا يَسُوغُ تغييرُ ذلك إلا في تقطيع حديثٍ ، أو في جَمْعِ
أحاديثَ مفرَّقةٍ ، إسنادُها واحد ، فيقال فيه : وبِهِ إلى النبي - صلى الله عليه وسلم - .
2ـ مسألة : تَسمَّحَ بعضُهم أن يقول : سَمِعتُ فلاناً ، فيما قَرَأه عليه ،
أو يَقرؤُه عليه الغيرُ . وهذا خلافُ الاصطلاح أو من بابِ الروايِة
بالمعنى ، ومنه قولُ المؤرَّخين : سَمِع فلاناً وفلاناً .
3ـ مسألة : إذا أَفرَد حديثاً من مثل نسخة هَمَّام ، أو نسخة أبي مُسْهِر ،
فإنْ حافَظَ على العبارة جاز وِفاقاً ،كما يقول مسلم : (( فذكَرَ أحاديثَ ،
منها : وقال رسولُ - صلى الله عليه وسلم - )) وإلا فالمحقَّقون على الترخيصِ في التصريفِ
السائِغ .

4ـ مسألة : اختصارُ الحديث وتقطيعُه جائزُ إذا لم يُخِلَّ معنىً . ومن
الترخيص تقديمُ مَتْنٍ سَمِعهَ على الإسناد ، وبالعكس ، كأن يقول : قال
رسولُ الله - صلى الله عليه وسلم - : النّدَمُ تَوْبَة ، أخبَرَنا به فلان عن فلان .
5ـ مسألة : إذا ساق حديثاً بإسناد ، ثم أَتبعَه بإسنادٍ آخَرَ وقال : مثلُه ،
فهذا يجوزُ للحافظ المميز للألفاظ ، فإن اختَلَف اللفظُ قال : نحوُه ، أو
قال : بمعناه أو بنحوٍ منه .
6ـ مسألة : إذا قال : حدَّثَنا فلانُ مذاكَرةً ، دَلَّ على وَهْنٍ مَّا ، إذْ
المذاكرةُ يُتَسمَّحُ فيها.
ومن التساهل : السَّماعُ من غير مقابلة ، فإن كان كثيرَ الغَلَط لم
يَجُز ، وإن جَوَّزنا ذلك فيَصِحُّ فيما صَحَّ من الغلط ، دون المغلوط وإن
نَدَر الغَلَطُ فمُحَتمَل ، لكن لا يجوزُ له فيما بعدُ أن يُحدَّثَ من أصلِ
شيخِه .
23- آدابُ المحدَّث :
تصحيحُ النيَّةِ من طالب العلم متعيَّن ، فمن طَلَب الحديثَ للمكاثرة
أو المفاخرة ، أو ليَروِيَ ، أو لِيتناوَلَ الوظائفَ ، أو ليُثْنى عليه وعلى معرفتِه
فقد خَسِر . وإنْ طلَبَه لله ، وللعمل به ، وللقُربةِ بكثرة الصلاة على نبيه
- صلى الله عليه وسلم - ، ولنفعِ الناس ، فقد فاز . وإن كانت النيَّةُ ممزوجةُ بالأمرينِ فالحكمُ
للغالب .
وإن كان طَلَبَه لفَرْطِ المحبةِ فيه ، مع قطع النظر عن الأجْرِ وعن بني
آدم ، فهذا كثيراً ماً : يَعتبري طلبةَ العُلُوم ، فلعلَّ النيَّةَ أن يَرزُقَها اللهُ بعدُ .
وأيضاً فمن طَلَب العلم للآخِرة كَسَاهُ العِلمُ خَشْيَةً لله ، واستَكانَ وتواضَعَ ،
ومن طلبه للدنيا تكبَّرَ وتجبَّر ، وازدَرَى بالمسلمين العامَّة ، وكان عاقبةُ
أمرِه إلى سِفَالٍ وحَقَارة .
فليحتسِب المحدَّثُ بحديثهِ ، رجاءَ الدخولِ في قوله - صلى الله عليه وسلم - : (( نَضَّر الله
امرءاً سَمِعَ مقالتي فوعاها ، ثم أدَّاها إلى من لم يَسمعها )) .

ولْيَبْذُلْ نفسَه للطلبةِ الأخيار ، لا سيما إذا تَفرَّد ، ولْيَمْتَنَعْ مع الهَرَمِ
وتغيَّرِ الذهن ، ولْيَعْهَدَ إلى أهله وإخوانه حالَ صحته : أنكم متى رأيتموني
تغيَّرتُ ، فامنَعُوني من الرواية .
فمن تَغيَّرَ بسُوءِ حفظٍ وله أحاديثُ معدودة ، قد أَتقَنَ روايتَها ، فلا
بأس بتحديِثه بها زمنَ تغيُّره .
ولا بأس بأن يُجيزَ مروياَّ تِه حالَ تغيُّره ، فإنَّ أصولَه مضبوطةُ ما
تغيَّرتْ ، وهو فَقَدَ وَعْيَ ما أجاز . فإن اختَلَط وخَرِفَ امتُنِعَ من أخْذِ
الإجازةِ منه .
ومن الأدب أن لا يُحدَّثَ مع وجودِ من هو أَولَى منه لِسِنهِّ وإتقانِه .
بل يَدُلَّهم على المُهِمّ ، فالدَّينُ النصيحة .
فإنْ دَلَّهم على مُعَمَّرٍ عامِيٍ ، وعَلِمَ قُصورَهم في إقامِة مرويَّاتِ العاميِّ ، نَصَحهم ودَلَّهم على عارفٍ يَسمعون بقراءتهِ ، أو حَضَر مع العاميِّ ورَوَى بنُزولٍ ، جَمْعاً بين الفوائد .
ورُوي أنَّ مالكاً رحمه الله كان يَغتسِلُ للتحديث ، ويَتبخَّرُ ،
ويتطيَّبُ ، ويَلبَسُ ثيابَه الحسنة ، ويَلزمُ الوَقارَ والسَّكينة ، ويَزْبُرُ من يَرفعُ صوتَه ، ويُرَتِّلُ الحديث.
وقد تَسمَّح الناسُ في هذه الأعصار بالإسراع المذموم ، الذي يَخفَى
معه بعضُ الألفاظ . والسماعُ هكذا لا مِيزةَ له على الإجازةِ ، بل الإجازةُ
صِدْقّ ، وقولُك : سَمِعتُ أو قرأتُ هذا الجزءَ كلَه ـ مع التَّمْتَمَةِ ودَمْجِ
بعض الكلمات ـ كَذِبُ .
وقد قال النَّسائيُّ في عِدَّةِ أماكنَ من (( صحيحه )) : وذَكَرَ كلمةً
معناها كذا وكذا .
وكان الحُفَّاظُ يَعقِدون مجالسَ للإملاء ، وهذا قد عُدِمَ اليوم ،
والسماع بالإملاء يكون مُحقَّقاً ببيانِ الألفاظِ للمُسمِع والسامع .
ولْيجتنِبْ روايةَ المشكلات ، مما لا تحملُه قلوبُ العامَّة ، فإن رَوَى
ذلك فليكن في مجالس خاصة . وَيَحرُمُ عليه روايةُ الموضوع ، وروايةُ
المطروح ، إلا أن يُبيّنَه للناسِ ليَحذّرُوه .

الثقة :
تُشتَرَطُ العدالةُ في الراوي كالشاهد ، ويمتازُ الثقةُ بالضبطِ والإتقان ،
فإن انضاف إلى ذلك المعرفةُ والإكثارُ ، فهو حافظ .
والحُفَّاظُ طبقات :
1ـ في ذِرْوَتِها أبو هريرة رضي الله عنه .
2ـ وفي التابعين كابنِ المسيَّب .
3ـ وفي صِغارِهم كالزُّهريِّ
4ـ وفي أتباعِهم كسفيان ، وشعبة ، ومالك .
5ـ ثم ابنِ المبارك ، ويحيى بنِ سعيد ، ووكيع ، وابنِ مهدي .
6ـ ثم كأصحابِ هؤلاء ، كابن المَدِيني ، وابنِ مَعِين ، وأحمد ، وإسحاق ،
وخَلْق .
7ـ ثم البخاريِّ ، وأبي زُرْعَة ، وأبي حاتم ، وأبي داود ، ومُسْلِم .
8ـ ثم النَّسائيِّ ، وموسى بنِ هارون ، وصالحِ جَزَرَة ، وابنِ خُزَيمة .
9ـ ثم ابنِ الشَّرْقي . وممن يُوصَفُ بالحفظ والإتقانِ جماعةُ من الصحابة
والتابعين .
10ـ ثم عُبَيدِ الله بنِ عمر ، وابنِ عَوْن ، ومِسْعَر .
11ـ ثم زائدة ، والليثِ ، وحمَّادِ بن زيد .
12ـ ثم يزيدُ بنِ هارون ، وأبو أسامة ، وابنُ وهب .
13ـ ثم أبو خيثمة ، وأبو بكر بن أبي شيبة ، وابن نُمَير ، وأحمد بن صالح .
14ـ ثم عَبَّاسٌ الدُّوْرِي ، وابنُ وارَهْ ، والترمذيُّ ، وأحمدُ بن أبي خَيْثَمة ،
وعبدُ الله بن أحمد
15ـ ثم ابنُ صاعِد ، وابن زياد النيسابوري ، وابنُ جَوْصَا ، وابنُ الأَخْرَم .
16ـ ثم أبو بكر الإسماعيلي ، وابنُ عَدِيّ ، وأبو أحمد الحاكم .
17ـ ثم ابنُ منده ، ونحوُه .
18ـ ثم الَبرْقَانيُّ ، وأبو حازم العَبْدَوِي .
19ـ ثم البيهقيُّ ، وابنُ عبد البَرّ .
20ـ ثم الحُمَيدي ، وابنُ طَاهِر .
21ـ ثم السِّلَفِيّ ، وابن السَّمْعاني .
22ـ ثم عبدالقادر ، والحازمي .
23ـ ثم الحافظ الضياء ، وابنُ سيد الناس خطيبُ تونس .
24ـ ثم حفيدُه حافظ وقتِه أبو الفتح .
وممن تقدَّم من الحفاظِ في الطبقةِ الثالثة : عَدَدٌ من الصحابةِ وخلقٌ من
التابعين وتابعيهم ، وهلُمَّ جراً إلى اليوم .

1ـ فمثلُ يحيى القطان ، يقال فيه : إمامُ ، وحُجَّة ، وثَبْت ، وجِهْبِذ ،
وثِقَةُ ثِقَة .
2ـ ثم ثقةُ حافظ .
3ـ ثم ثقةُ مُتقن .
4ـ ثم ثقةُ عارف ، وحافظُ صدوق ، ونحوُ ذلك .
فهؤلاء الحُفَّاظُ الثقات ، إذا انفرد الرجلُ منهم من التابعين ، فحديثهُ
صحيح . وإن كان من الأتباعِ قيل : صحيح غريب . وإن كان من
أصحاب الأتباع قيل : غريبُ فَرْد .
ويَنْدُرُ تفرُّدهم ، فتجدُ الإمامَ منهم عندهَ مِئتا ألف حديث ، لا يكادُ
ينفرد بحديثينِ ثلاثة .
ومن كان بعدَهم فأين ما يَنفرِدُ به ، ما علمتهُ ، وقد يوُجَد .
ثم نَنْتَقِلُ إلى اليَقِظ الثقةِ المتوسِطِ المعرفةِ والطلب ، فهو الذي يُطلَقُ
عليه أنه ثقة ، وهم جُمهورُ رجالِ (( الصحيحين )) فتابِعِيُّهم ، إذا انفَرَد
بالمَتْن خُرَّج حديثهُ ذلك في ( الصحاح ) .
وقد يَتوقَّفُ كثيرُ من النُّقاَّد في إطلاق ( الغرابة ) مع ( الصحة ) ،
في حديثِ أتباعِ الثقات . وقد يُوجَدُ بعضُ ذلك في ( الصحاح ) دون
بعض .
وقد يُسمِّي جماعةٌ من الحفاظ الحديثَ الذي ينفرد به مثلُ هُشَيْم ،
وحفصِ بنِ غِياثٍ : منكراً
فإن كان المنفرد من طبقة مشيخة الأئمة ، أطلقوا النكارةَ على ما
انفرد مثلُ عثمان بن أبي شيبة ، وأبي سَلَمة التَّبُوْذَكِي ، وقالوا : هذا منكر.
فإن رَوَى أحاديثَ من الأفراد المنكرة ، غَمَزُوه وليَّنوا حديثَه ، وتوقفوا
في توثيقه ، فإن رَجَع عنها وامَتَنع من روايتها ، وجَوَّز على نفسِه الوَهَمَ ،
فهو خيرُ له وأرجَحُ لعدالته ، وليس من حَدِّ الثقةِ : أنَّهُ لا يَغلَطُ ولا يُخطِئ ،
فمن الذي يَسلمُ من ذلك غيرُ المعصومِ الذي لا يُقَرُّ على خطأ .
فصل
الثقة : من وثَّقَه كثيرٌ ولم يُضعَّف . ودُونَه : من لم يُوثق ولا ضُعِّف .
فإن حُرِّج حديثُ هذا في (( الصحيحين )) ، فهو مُوَثَّق بذلك ، وإن
صَحَّح له مثلُ الترمذيِّ وابنِ خزيمة فجيِّدُ أيضاً ، وإن صَحَّحَ له

كالدارقطنيِّ والحاكم ، فأقلُّ أحوالهِ : حُسْنُ حديثه .
وقد اشتَهَر عند طوائف من المتأخرين ، إطلاقُ اسم ( الثقة ) على
من لم يُجْرَح ، مع ارتفاع الجهالةِ عنه . وهذا يُسمَّى : مستوراً ، ويُسمىَّ :
محلهُّ الصدق ، ويقال فيه : شيخ .
وقولهم : ( مجهول ) ، لا يلزمُ منه جهالةُ عينِه ، فإن جُهِلَ عينُه
وحالُه ، فأَولَى أن لا يَحتجُّوا به .
وإن كان المنفردُ عنه من كبارِ الأثبات ، فأقوى لحاله ، ويَحتَجُّ بمثلِه
جماعةٌ كالَّنسائي وابنِ حِباَّن .
ويَنْبُوعُ معرفةِ ( الثقات ) : تاريخُ البخاريِّ ، وابنِ أبي حاتم ، وابنِ
حِبَّان ، وكتابُ (( تهذيب الكمال )) .
فصل
من أَخرَج له الشيخان على قسمين :
أحدُهما : ما احتَجَّا به في الأصول . وثانيهما : من خرَّجا له متابعةً
وشَهادَةً واعتباراً .
فمن احتَجَّا به أو أحدُهما ، ولم يُوثَّق ، ولا غُمِزَ ، فهو ثقة ، حديُثُه
قوي .
ومن احتَجَّا به أو أحدُهما ، وتُكلِّم فيه :
فتارةً يكون الكلامُ فيه تعنُّتاً ، والجمهورُ على توثيقِه ، فهذا حديثُهُ
قويّ أيضاً .
وتارةً يكون الكلامُ في تليينِهِ وحِفظِهِ له اعتبار . فهذا حديثهُ لا يَنحطُّ
عن مرتبة الحسَن ، التي قد نُسمِّيها : من أدنى درجات ( الصحيح )
فما في (( الكتابين )) بحمد الله رجلٌ احتَجَّ به البخاريُّ أو مسلمٌ
في الأصولِ ، ورواياتُه ضعيفة ، بل حَسَنةٌ أو صحيحة .
ومن خَرَّجَ له البخاريُّ أو مسلمٌ في الشواهد والمتابَعات ، ففيهم من
في حِفظِه شيء ، وفي توثيِقه تردُّد . فكلُّ من خُرِّجَ له في ((الصحيحين )) ،
فقد قَفَزَ القَنْطَرة ، فلا مَعْدِلَ عنه إلا ببرهانٍ بَيِّن .
نعم ، الصحيحُ مراتب ، والثقاتُ طَبَقات ، فليس مَنْ وُثِّق مطلقاً
كمن تُكلِّمَ فيه ، وليس من تُكلِّم في سُوءِ حفظِه واجتهادِه في الطَّلَب ،
كمن ضعَّفوه ولا من ضعَّفوه ورَوَوْا له كمن تركوه ، ولا من تركوه
كمن اتَّهموه وكذَّبوه .

فالترجيحُ يَدخُلُ عند تعارُضِ الروايات . وحَصْرُ الثقاتِ في مصنَّفٍ
كالمتعذِّر . وضَبْطُ عَدَدِ المجهولين مستحيل .
فأمَّا من ضُعِّفَ أو قيل فيه أدنى شيء ، فهذا قد ألَّفتُ فيه مختصراً
سمَّيتُه بـ (( المغني )) ، وبَسَطتُ فيه مؤلَّفاً سَمَّيتُه بـ ((الميزان )) .
فصل
ومن الثقات الذين لم يُخْرَجْ لهم في (( الصحيحين )) خَلْقٌ ، منهم :
من صَحَّح لهم الترمذيُّ وابنُ خزيمة ثم : من رَوَى لهم النسائي وابنُ حِبَّان
وغيرُهما ، ثم : ـ مَنْ ـ لم يُضَعِّفْهم أحد واحتَجَّ هؤلاء المصنِّفون بروايتهم .
وقد قيل في بعضهم : فلانٌ ثقة ، فلان صدوق ، فلان لا بأس به ،
فلان ليس به بأس ، فلان محلُّه الصدق ، فلان شيخ ، فلان مستور ، فلان
رَوَى عنه شعبة ، أو : مالك ، أو : يحيى ، وأمثالُ ذلك . كـ: فُلانٌ حسَنُ
الحديث ، فلانٌ صالحُ الحديث ، فلانٌ صدوقٌ إن شاء الله .
فهذه العبارات كلُّها جيَّدة ، ليسَتْ مُضعِّفةً لحالِ الشيخ ، نعم ولا
مُرَقِّيةً لحديِثه إلى درجة الصِّحَّةِ الكاملةِ المتفَقِ عليها ، لكنْ كثيرٌ ممن ذكرنا
مُتَجَاذَبٌ بين الاحتجاجِ به وعَدَمِه .
وقد قيل في جَمَاعاتٍ : ليس بالقويِّ ، واحتُجَّ به . وهذا النَّسائيُّ
قد قال في عِدَّةٍ : ليس بالقويّ ، ويُخرِجُ لهم في (( كتابه )) ، قال : قولُنا :
( ليس بالقوي ) ليس بجَرْحٍ مُفْسِد .
والكلامُ في الرُّواة يَحتاجُ إلى وَرَعٍ تامّ ، وبَراءةٍ من الهوى والمَيْل ،
وخِبرةٍ كاملةٍ بالحديثِ وعِلَلِه ، ورجالِه .
ثم نحن نفتَقِرُ إلى تحرير عباراتِ التعديلِ والجرح وما بين ذلك ، من
العباراتِ المُتَجَاذَبَة .
ثم أهَمُّ من ذلك أن نَعلمَ بالا ستقراءِ التامِّ : عُرْفَ ذلك الإمامِ
الجِهْبِذ ، واصطلاحَه ، ومقاصِدَه ، بعباراتِه الكثيرة .
أما قولُ البخاري : ( سكتوا عنه ) ، فظاهِرُها أنهم ما تعرَّضوا له

بجَرْح ولا تعديل ، وعَلِمنا مقصدَه بها بالا ستقراء : أنها بمعنى تركوه .
وكذا عادَتُه إذا قال : ( فيه نظر ) ، بمعنى أنه متَّهم ، أو ليس بثقة . فهو
عنده أسْوَأُ حالاً من ( الضعيف ) .
وبالا ستقراءِ إذا قال أبو حاتم : ( ليس بالقوي ) ، يُريد بها : أنَّ
هذا الشيخ لم يَبلُغ درَجَة القويِّ الثَّبْت . والبخاريُّ قد يُطلقُ على الشيخ :
( ليس بالقوي ) ، ويريد أنه ضعيف .
ومن ثَمَّ قيل : تجبُ حكايةُ الجرح والتعديل ، فمنهم من نَفَسُهُ حادٌّ في
الجَرْح ، ومنهم من هو معتدِل ،ومنهم من هو متساهل .
فالحادُّ فيهم : يحيى بنُ سعيد ، وابنُ معين ، وأبو حاتم ، وابنُ خِراش ،
وغيرُهم .
والمعتدلُ فيهم : أحمد بن حنبل ، والبخاري ، وأبو زُرْعَة .
والمتساهلُ كالترمذيِّ ، والحاكم ، والدارقطنيِّ في بعض الأوقات .
وقد يكون نَفَسُ الإمام ـ فيما وافَقَ مذهبَه ، أو في حالِ شيخِه ـ
ألطفَ منه فيما كان بخلاف ذلك . والعِصمةُ للأنبياءِ والصديقين وحُكَّام
القِسْط .
ولكنَّ هذا الدين مؤيَّد محفوظ من الله تعالى ، لم يَجتمع علماؤه
على ضلالة ، لا عَمْداً ولا خطأ ، فلا يَجتمِعُ اثنانِ على توثيقِ ضعيف ،
ولا على تضعيفِ ثقة ، وإنما يقعُ اختلافُهم في مراتبِ القُوَّةِ أو مراتبِ
الضعف . والحَاكمُ منهم يَتكلَّمُ بحسبِ اجتهادِهِ وقُوَّةِ مَعارِفِه ، فإن قُدِّرَ
خطؤه في نقده ، فله أجرٌ واحد ، والله الموفق .
وهذا فيما إذا تكلَّموا في نقدِ شيخٍ وَرَدَ شيءٌ في حِفظَه وغَلَطِه ،
فإن كان كلامُهم فيه من جهةِ معتَقَدِه ، فهو على مراتب :
فمنهم : من بِدْعَتُه غليظة .
ومنهم : من بِدْعَتُه دون ذلك .
ومنهم : الداعي إلى بدعتِه .
ومنهم : الكافُّ ، وما بينَ ذلك .
فمتى جَمَع الغِلَظَ والدعوةَ تُجُنِّبَ الأخذُ عنه .
ومتى جِمِع الخِفَّةَ والكفَّ أَخذوا عنه وقَبِلُوه .
فالغِلَظُ كغُلاةِ الخوارج ، والجهميةِ ، والرافضةِ .

والخِفَّةُ كالتشيُّع والإِرجاء .
وأمَّا من استَحلَّ الكذبَ نَصْراً لِرَأْيِه كالخطَّابيَّة فبالأولى رَدُّ حديثهِ .
قال شيخنا ابنُ وَهْب : العقائدُ أَوجبَتْ تكفيرَ البعضِ للبعض ، أو
التبديعَ ، وأَوجبَتْ العَصَبِيَّةَ ، ونشأ من ذلك الطعنُ بالتكفيرِ والتبديع ،
وهو كثير في الطبقة المتوسِّطةِ من المتقدمين .
والذي تَقرَّرَ عندنا : أنه لا تُعتَبرُ المذاهبُ في الرواية ، ولا نُكفِّرُ أهلَ
القِبلة ، إلا بإنكارِ مُتواترٍ من الشريعة ، فإذا اعتَبَرْنَا ذلك ، وانضمَّ إليه
الورَعُ والضبطُ والتقوى فقد حَصَل مُعْتمَدُ الرواية . وهذا مذهبُ
الشافعي رضي الله عنه ، حيث يقول : أَقبَلُ شهادةَ أهلِ الأهواءِ إلا
الخَطَّابيَّةَ من الرَّوَافِض .
قال شيخنا : وهل تُقبَلُ روايةُ المبتدِع فيما يؤيِّدُ به مذهبَه ؟ فمن
رأى رَدَّ الشهادةِ بالتُّهْمَة ،لم يَقبَل . ومن كان داعيةً مُتَجاهِراً ببدعتِه ،
فليُترَك إهانةً له ، وإخماداً لمذهبِه ، اللهم إلا أن يكون عنده أثَرٌ تفرَّدَ به ،
فنُقدَّمُ سَمَاعَهُ منه .
ينبغي أن تُتَفَقَّدَ حالَ الجارح مع من تَكلَّم فيه ، باعتبار الأهواء فإن لاح
لك انحرافُ الجارح ووجدتَ توثيقَ المجروح من جهةٍ أخرى ، فلا تَحفِلْ
بالمنحرِف وبغَمْزِه المبهَم ، وإن لم تجد توثيقَ المغموز فتأَنَّ وترفَّقْ .
قال شيخُنا ابنُ وَهْب رحمه الله : ومن ذلك : الاختلافُ الواقعُ بين
المتصوِّفة وأهلِ العلمِ الظاهرِ ، فقد وَقَع بينهم تنافُرٌ أوجَبَ كلامَ بعضِهم
في بعض .
وهذه غَمْرَةٌ لا يَخلُصُ منها إلا العالمُ الوَافي بشواهد الشريعة .
ولا أَحْصُرُ ذلك في العلم بالفروع ، فإنَّ كثيراً من أحوال المُحِقِّينَ من
الصوفية ، لا يَفِي بتمييزِ حَقِّه من باطِلِه عِلمُ الفروع ، بل لا بُدَّ من معرفةِ
القواعدِ الأصولية ، والتمييزِ بين الواجبِ والجائز ، والمستحيلِ عقلاً
والمستحيلِ عادَةً .

وهو مقامٌ خَطِر ، إذ القادِحُ في مُحِقَّ الصُّوفية ، داخلٌ في حديث
(( من عادَى لي وَلِيّاً فقد بارَزَني بالمُحارَبة )) . والتارِكُ لإنكارِ الباطلِ مما
سَمِعَه من بعضِهم تاركٌ للأمر بالمعروف والنهي عن المنكر .
ومن ذلك : الكلامُ بسبب الجهل بمراتب العلوم ، فيُحتاجُ إليه في
المتأخرين أكثَرُ ، فقد انتَشَرَتْ علومٌ للأوائل ، وفيها حَقٌّ كالحسابِ
والهندسةِ والطِّبٌ ، وباطلّ كالقولِ في الطبيعيَّاتِ وكثيرٍ من الإلهيَّاتِ
وأحكامِ النجوم .
فيَحتاجُ القادحُ أن يكون مُميِّزاً بين الحقِّ والباطل ، فلا يُكفِّرَ من
ليس بكافر ، أو يَقبلَ رواية الكافر .
ومنه : الخَلَلُ الواقعُ بسببِ عَدَمِ الوَرَعِ والأَْخْذِ بالتوهُّم والقرائنِ
التي قد تَتخلَّفُ ، قال - صلى الله عليه وسلم - : (( الظَّنُّ أكذَبُ الحديث )) فلا بد من العلم
والتقوى في الجَرْح ، فلصُعُوبةِ اجتماع هذه الشرائط المزكِّين ، عَظُمَ خَطَرُ
الجَرْح والتعديل .
24ـ المُؤْتلفِ والمختلِف :
فَنٌّ واسعٌ مهم ، وأهمُّه ما تكرَّر وكَثُر ، وقد يَنْدُرُ كأَجْمَد بن
عُجْيَان ، وآبِي اللَّحْم ، وابنِ أَتَشٍ الصَّنْعَاني ، ومحمد بن عَبَادَة الواسِطي العِجْلي ، ومحمد بن حُبَّان الباهِلي وشُعَيثِ بن مُحَرَّر . والله أعلم
تَمَّتْ المقدِّمةُ : الموقظة ، علَّقها لنفسه الفقير إبراهيم بن عمر بن
حَسَنِ الرَّباطِ الرَّوْحائيُّ في الليلة التي يُسفِرُ صباحُها عن يوم الخميس
خامِسَ عشر ربيعٍ الأوَّلِى سنة اثنتين وثلاثين وثمانِ مئة ، والحمدُ لله رب
العالمين ، وصلى الله على سيدنا محمد خاتم النبيين ، وعلى آله وصحبه أجمعين .


تاريخ الإسلام

الكتاب : تاريخ الإسلام
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)


تاريخ الإسلام-01

الكتاب : تاريخ الإسلام-01
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

بسم الله الرحمن الرحيم
مقدّمة المؤلّف
قال الشيخ الإمام العالم العامل النّاقد البارع الحافظ الحجّة شمس الدين أبو عبد الله محمد بن أحمد بن عثمان الذهبيّ رحمه الله تعالى وأدام النّفع به وغفر له ولوالديه: الحمد لله موّفق من توكل عليه، القيّوم الذي ملكوت كلّ شيء بيديه، حمداً طيّباً مباركاً فيه، كما ينبغي لجلال وجهه وعظيم سلطانه. وأشهد أن لا إله إلاّ الله وحده لا شريك له، وأشهد أنّ محمداً عبده ورسوله أرسله رحمةً للعالمين وخاتماً للنّبيّين وحرزاً للأميّين وإماماً للمتّقين بأوضح دليل وأفصح تنزيل وأفسح سبيل وأنفس تبيان وأبدع برهان. اللهمّ آته الوسيلة وابعثه مقاماً محموداً يغبطه الأوّلون والآخرون، صلّى الله عليه وعلى آله الطّيبين وصحابته المجاهدين وأزواجه أمّهات المؤمنين.
أما بعد فهذا كتاب نافع إن شاء الله، ونعوذ بالله من علم لا ينفع ومن دعاء لا يسمع، جمعته وتعبت عليه واستخرجته من عدّة تصانيف، يعرف به الإنسان مهمّ ما مضى من التّاريخ، من أوّل تاريخ الإسلام إلى عصرنا هذا من وفيات الكبار من الخلفاء والقرّاء والزّهاد والفقهاء والمحدّثين والعلماء والسّلاطين والوزراء والنّحاة والشّعراء، ومعرفة طبقاتهم وأوقاتهم وشيوخهم وبعض أخبارهم بأخصر عبارة وألخص لفظ، وما تمّ من الفتوحات المشهورة والملاحم المذكورة والعجائب المسطورة، من غير تطويل ولا استيعاب، ولكن أذكر المشهورين ومن يشبههم، وأترك المجهولين ومن يشبههم، وأشير إلى الوقائع الكبار، إذ لو استوعبت التراجم والوقائع لبلغ الكتاب مائة مجلّدة بل أكثر، لأنّ فيه مائة نفس يمكنني أن أذكر أحوالهم في خمسين مجلّداً.
وقد طالعت على هذا التأليف من الكتب مصنّفات كثيرةً، ومادّته نم: دلائل النّبوّة للبيهقي.
وسيرة النّبيّ صلى الله عليه وسلم لابن إسحاق.
ومغازيه لابن عائذ الكاتب.
والطّبقات الكبرى لمحمد بن سعد كاتب الواقديّ.
وتاريخ أبي عبد الله البخاري.
وبعض تاريخ أبي بكر أحمد بن أبي خيثمة.
وتاريخ يعقوب الفسوي.
وتاريخ محمد بن المثنّى العنزي وهو صغير.
وتاريخ أبي حفص الفلاّس.
وتاريخ أبي بكر بن أبي شيبة.
وتاريخ الواقدّي.
وتاريخ الهيثم بن عديّ.
وتاريخ خليفة بن خيّاط.
والطبقات له.
وتاريخ أبي زرعة الدمشقي.
والفتوح لسيف بن عمر.
وكتاب النّسب للزّبير بن بكّار.
والمسند للإمام أحمد.
وتاريخ المفضّل بن غسّان الغلاّبي.
والجرح والتعديل عن يحيى بن معين.
والجرح والتعديل لعبد الرحمن بن أبي حاتم.
ومن عليه رمز فهو في الكتب السّتّة أبو بعضها، لأنّني طالعت مسودّة تهذيب الكمال لشيخنا الحافظ أبي الحجّاج يوسف المزّي، ثم طالعت المبيضّة كلّها. فمن على اسمه ع فحديثه الستّة، ومن عليه فهو في السّنن الأربعة، ومن عليه خ فهو في البخاري، ومن عليه م ففي مسلم، ومن عليه د ففي سنن أبي داود، ومن عليه ت ففي جامع الترمذي، ومن عليه ن ففي سنن النّسائي، ومن عليه ق ففي سنن ابن ماجة. وإن كان الرجل في الكتب إلاّ فرد كتاب فعليه سوى ت مثلاً أو سوى د.
وقد طالعت أيضاً عليه من التواريخ التي اختصرتها: تاريخ أبي عبد الله الحاكم.
وتاريخ أبي سعيد بن يونس.
وتاريخ أبي بكر الخطيب.
وتاريخ دمشق لأبي القاسم الحافظ.
وتاريخ أبي سعد بن السّمعانيّ.
والأنساب له.
وتاريخ القاضي شمس الدين بن خلّكان.
وتاريخ العلاّمة شهاب الدين أبي شامة.
وتاريخ الشيخ قطب الدين بن اليونيني، وتاريخه ذيل على تاريخ مرآة الزمان للواعظ شمس الدين يوسف سبط ابن الجوزي وهما على الحوادث والسّنين.
وطالعت أيضاً كثيراً من: تاريخ الطبري.
وتاريخ ابن الأثير.
وتاريخ ابن الفرضيّ.
وصلته لابن بشكوال.
وتكملتها لابن الأبّار.
والكامل لابن عديّ.
وكتباً كثيرة وأجزاء عديدة، وكثيراً من: مرآة الزمان.

ولم يعتن القدماء بضبط الوفيات كما ينبغي، بل اتّكلوا على حفظهم، فذهبت وفيات خلق من الأعيان من الصّحابة ومن تبعهم إلى قريب زمان أبي عبد الله الشافعيّ، فكتبنا أسماءهم على الطّبقات تقريباً، ثم اعتنى المتأخّرون بضبط وفيات العلماء وغيرهم، حتى ضبطوا جماعةً فيهم جهالة بالنّسبة إلى معرفتنا لهم، فلهذا حفظت وفيات خلق من المجهولين وجهلت وفيات أئمة من المعروفين. وأيضاً فإن عدّة بلدان لم يقع إلينا أخبارها إمّا لكونها لم يؤرّخ علماءها أحد من الحفّاظ، أو جمع لها تاريخ ولم يقع إلينا.
وأنا أرغب إلى الله تعالى وأبتهل إليه أن ينفع بهذا الكتاب، وأن يغفر لجامعه وسامعه ومطالعه وللمسلمين آمين.
بّسم اللّه الرّحمن الرّحيم
السيرة النبوية
نسب سيد البشر
محمد رسول الله أبو القاسم سيّد المرسلين وخاتم النّبيّين صلى الله عليه وسلم: هو محمد بن عبد الله بن عبد المطّلب واسم عبد المطّلب شيبة بن هاشم ، واسمه عمرو بن عبد مناف ، واسمه المغيرة بن قصيّ ، واسمه زيد بن كلاب بن مرّة بن كعب بن لؤيّ بن غالب بن فهر بن مالك بن النّضر بن كنانة ابن خزيمة بن مدركة ، واسمه عامر ، بن إلياس بن مضر بن نزار بن معدّ بن عدنان، وعدنان من ولد إسماعيل بن إبراهيم ، صلّى الله عليهما وعلى نبيّنا وسلّم ، بإجماع النّاس.
لكن اختلفوا فيما بين عدنان وبين إسماعيل من الآباء، فقيل بينهما تسعة آباء، وقيل سبعة، وقيل مثل ذلك عن جماعة. لكن اختلفوا في أسماء بعض الآباء، وقيل بينهما خمسة عشر أباً، وقيل بينهما أربعون أباً وهو بعيد، وقد ورد عن طائفة من العرب ذلك.
وأما عروة بن الزّبير فقال: ما وجدنا من يعرف ما وراء عدنان ولا قحطان إلاّ تخرّصاً.
وعن ابن عبّاس قال: بين معد بن عدنان وبين إسماعيل ثلاثون أباً قاله هشام بن الكلبيّ النسّابة، عن أبيه، عن أبي صالح، عن ابن عبّاس، ولكن هشام وأبوه متروكان.
وجاء بهذا الإسناد أن النّبيّ صلى الله عليه وسلم كان إذا انتهى إلى عدنان أمسك ويقول: كذب السّابون قال الله تعالى: " وقروناً بين ذلك كثيراً " .
وقال أبو الأسود يتيم عروة: سمعت أبا بكر بن سليمان بن أبي حثمة، وكان من أعلم قريش بأنسابها وأشعارها يقول: ما وجدنا أحداً يعلم ما وراء معدّ بن عدنان في شعر شاعر ولا علم عالم.
قال هشام بن الكلبيّ: سمعت من يقول: إنّ معدّاً كان على عهد عيسى ابن مريم عليه السلام.
وقال أبو عمر بن عبد البر: كان قوم من السّلف منهم عبد الله بن مسعود، ومحمد بن كعب القرظيّ، وعمرو بن ميمون الأودي إذا تلوا: " والذين من بعدهم لا يعلمهم إلاّ الله " قالوا: كذب النّسّابون، قال أبو عمر: معنى هذا عندنا على غير ما ذهبوا إليه، وإنّما المعنى فيها والله أعلم: تكذيب من ادّعى إحصاء بني آدم.
وأمّا أنساب العرب فإنّ أهل العلم بأيّامها وأنسابها قد وعوا وحفظوا جماهيرها وأمّهات قبائلها، واختلفوا في بعض فروع ذلك.
والذي عليه أئمة هذا الشأن أنّه: عدنان بن أدد بن مقوّم بن ناحور، ابن تيرح، ين يعرب، بن يشجب، بن نابت، بن إسماعيل، بن إبراهيم الخليل، بن آزر ، واسمه تارح ،، بن ناحور، بن ساروغ بن راغو، ابن فالخ، بن عيبر، بن شالخ، بن أرفخشذ، بن سام، بن نوح عليه السلام، لن لمّك، بن متّوشلخ، بن خنوخ ، وهو إدريس عليه السلام ،، ابن يرد، بن مهليل، بن قينن، بن يانش، بن شيث، بن آدم أبي البشر عليه السلام، قال: وهذا الذي اعتمده محمد بن إسحاق في السيرة، وقد اختلف أصحاب ابن إسحاق عليه في بعض الأسماء.
قال ابن سعد: الأمر عندنا الإمساك عما وراء عدنان إلى إسماعيل.
وروى سلمة الأبرش، عن ابن إسحاق هذا النسب إلى يشجب سواء، ثم خالفه فقال: يشجب، بن يانش، بن ساروغ، بن كعب، بن العوّام، ابن قيذار، بن نبت، بن إسماعيل، بن إبراهيم الخليل عليهم السلام.
وقال ابن إسحاق: يذكرون أن عمر إسماعيل بن إبراهيم الخليل مائة وثلاثون سنة، وأنه دفن في الحجر مع أمه هاجر.

وقال عبد الملك بن هشام: حدّثني بن قرّة بن خالد السّدوسيّ، عن شيبان بن زهير، عن قتادة قال: إبراهيم خليل الله هو ابن تارح، بن ناحور، بن أشرع، بن أرغو، بن فالخ، بن عابر، بن شالخ، بن أرفخشذ، بن سام، بن نوح، بن لامك، بن متّوشلخ، بن خنوخ، ابن يرد، بن مهلاييل، بن قاين، بن أنوش، بن شيث، بن آدم.
وروى عبد المنعم بن إدريس، عن أبيه، عن وهب بن منبّه، أنّه وجد نسب إبراهيم عليه السلام في التّوراة: إبراهيم، بن تارح، بن ناحور، ابن شروغ، بن أرغو، بن فالغ، بن عابر، بن شالخ، بن أرفخشذ، بن سام، بن نوح، بن لمّك، بن متشالخ، بن خنوخ ، وهو إرديس ،، بن يارد، بن مهلاييل، بن قينان، بن أنوش، بن شيث، بن آدم.
وقال ابن سعد: ثنا هشام بن الكلبيّ قال: علّمني أبي وأنا غلام نسب النّبيّ صلى الله عليه وسلم محمد، الطّيّب المبارك ولد عبد الله بن عبد المطّلب ، واسمه شيبة الحمد ، بن هاشم ، واسمه عمرو ، بن عبد مناف ، واسمه المغيرة ، بن قصيّ ، واسمه زيد ، بن كلاب بن مرّة بن كعب بن لؤيّ بن غالب بن فهر بن مالك بن النّضر بن كنانة بن خزيمة بن مدركة بن إلياس بن مضر بن نزار بن معدّ بن عدنان.
قال أبي: وبين معدّ وإسماعيل نيّف وثلاثون أباً، وكان لا يسمّيهم ولا ينفذهم.
قلت: وسائر هذه الأسماء أعجميّة، وبعضها لا يمكن ضبطه بالخطّ إلاّ تقريباً.
وقد قيل في قوله تعالى: " وفصيلته التّي تؤويه " : فصيلة النّبيّ صلى الله عليه وسلم بنو عبد المطّلب أعمامه وبنو أعمامه، وأمّا فخذه فبنو هاشم قال: وبنو عبد مناف بطنه، وقريش عمارته، وبنو كنانة قبيلته. ومضر شعبه.
قال الأوزاعيّ: حدّثني شدّاد أبو عمّار، حدّثني واثلة بن الأسقع قال: قال رسول الله صلى الله عليه وسلم: " اصطفى الله كنانةً من ولد إسماعيل، واصطفى قريشاً من كنانة، واصطفى هاشماً من قريش، واصطفاني من بني هاشم " رواه مسلم.
وأمّه آمنة وهب بن عبد مناف بن زهرة بن كلاب، فهي أقرب نسباً إلى كلاب من زوجها عبد الله برجل.
مولده المبارك
صلى الله عليه وسلم
أخبرنا أبو المعالي أحمد بن إسحاق ، نا أحمد بن أبي الفتح، والفتح ابن عبد الله قالا: أنبأ محمد بن عمر الفقيه، أنا أبو الحسين أحمد بن محمد ابن النّقّور، أنا عليّ بن عرم الحربيّ، ثنا أحمد بن الحسن الصّوفيّ، ثنا يحيى بن معين، ثنا حجّاج بن محمد، ثنا يونس بن أبي إسحاق، عن أبيه، عن سعيد بن جبير، عن ابن عبّاس: أنّ النّبيّ صلى الله عليه وسلم ولد يوم الفيل صحيح.
وقال ابن إسحاق: حدّثني المطّلب بن عبد الله بن قيس بن مخرمة، عن أبيه، عن جدّه قيس بن مخرمة بن المطّلب قال: ولدت أنا ورسول الله صلى الله عليه وسلم عام الفيل. كنا لدين أخرجه الترمذي، وإسناده حسن.
وقال إبراهيم بن المنذر الحزاميّ: ثنا سليمان النّوفليّ، عن أبيه، عن محمد بن جبير بن مطعم قال: ولد رسول الله صلى الله عليه وسلم عام الفيل، وكانت عكاظ بعد الفيل بخمس عشرة، وبني البيت على رأس خمس وعشرين سنة من الفيل. وتنبأ رسول الله صلى الله عليه وسلم على رأس أربعين سنة من الفيل.
قال شباب العصفريّ: ثنا يحيى بن محمد، ثنا عبد العزيز بن عمران، حدّثني الزّبير بن موسى، عن أبي الحويرث، سمعت قباث بن اشيم يقول: أنا أسنّ من رسول الله صلى الله عليه وسلم وهو أكبر منّي، وقفت بي أميّ على روث الفيل محيلاً أعقله، وولد رسول الله صلى الله عليه وسلم عام الفيل.
يحيى أبو زكير، وشيخه متروك الحديث.
وقال موسى بن عقبة، عن ابن شهاب قال: بعث الله محمداً صلى الله عليه وسلم على رأس خمس عشرة سنة من بنيان الكعبة، وكان بينه وبين مبعثه وبين أصحاب الفيل سبعون سنة. كذا قال.
وقد قال إبراهيم بن المنذر وغيره: هذا وهم لا يشكّ فيه أحد من علمائنا. إنّ رسول الله ولد عام الفيل وبعث على راس أربعين سنة من الفيل.
وقال يعقوب القميّ، عن جعفر بن أبي المغيرة، عن ابن ابزى قال: كان بين الفيل وبين مولد رسول الله صلى الله عليه وسلم عشر سنين. وهذا قول منقطع.
وأضعف منه ما روى محمد بن عثمان بن أبي شيبة وهو ضعيف قال:

ثنا عقبة بن مكرم، ثنا المسيّب بن شريك، عن شعيب بن شعيب، عن أبيه، عن جدّه قال: حمل برسول الله صلى الله عليه وسلم في عاشوراء المحرّم، وولد يوم الاثنين لثنتي عشرة ليلة خلت من رمضان سنة ثلاث وعشرين من غزوة أصحاب الفيل وهذا حديث ساقط كما نرى.
وأوهى منه ما يروى عن الكلبيّ ، وهو متّهم ساقط، عن أبي صالح باذام، عن ابن عبّاس قال: ولد رسول الله صلى الله عليه وسلم قبل الفيل بخمس عشرة سنة. قد تقدّم ما يبيّن كذب هذا القول عن ابن عبّاس بإسناد صحيح.
قال خليفة بن خيّاط: المجمع عليه أنه ولد عام الفيل.
وقال الزّبير بن بكّار: ثنا محمد بن حسن، عن عبد السّلام بن عبد الله، عن معروف بن خربوذ وغيره من أهل العلم قالوا: ولد رسول الله صلى الله عليه وسلم عام الفيل، وسمّيت قريش آل الله وعظمت في العرب، ولد لاثنتي عشرة ليلة مضت من ربيع الأول وقيل: من رمضان يوم الإثنين حين طلع الفجر.
وقال أبو قتادة الأنصاريّ: سأل أعرابيّ رسول الله صلى الله عليه وسلم فقال: ما تقول في صوم يوم الإثنين - قال: " ذاك يوم ولدت فيه وفيه أوحي إليّ " . أخرجه مسلم.
وقال عثمان بن عبد الرحمن الوقاصي، عن الزّهري، عن سعيد بن المسيّب وغيره، أنّ رسول الله صلى الله عليه وسلم ولد في ليلة الاثنين من ربيع الأول عند أبهرار النّهار.
وروى ابن إسحاق قال: حدّثني صالح بن إبراهيم بن عبد الرحمن بن عوف، عن يحيى بن عبد الله بن عبد الرحمن بن أسعد بن زرارة قال: حدّثني من شئت من رجال قومي، عن حسّان بن ثابت، قال: إني لغلام يفعة، إذا سمعت يهودياً وهو على أطمة يثرب يصرخ: يا معشر يهود، فلما اجتمعوا إليه قالوا: ويلك ما لك - قال: طلع نجم احمد الذي يبعث اللّيلة.
وقال ابن لهيعة، عن خالد بن أبي عمران، عن حنش، عن ابن عبّاس قال: ولد نبيّكم صلى الله عليه وسلم يوم الإثنين ونبّئ يوم الإثنين. وخرج من مكة يوم الإثنين، وقدم المدينة يوم الإثنين، وفتح مكة يوم الإثنين، ونزلت سورة المائدة يوم الإثنين، وتوفّي يوم الإثنين. رواه أحمد في مسنده، وأخرجه الفسوي في تاريخه.
وقال شيخنا أبو محمد الدّمياطي في السيرة من تأليفه، عن أبي جعفر محمد بن عليّ قال: ولد رسول الله صلى الله عليه وسلم يوم الاثنين لعشر ليال خلون من ربيع الأول، وكان قدوم أصحاب الفيل قبل ذلك في النّصف من المحرّم.
وقال أبو معشر نجيح: ولد لاثنتي عشرة ليلة خلت من ربيع الأول.
قال الدّمياطيّ: والصّحيح قول أبي جعفر، قال: ويقال: إنّه ولد في العشرين من نيسان.
وقال أبو أحمد الحاكم: ولد بعد الفيل بثلاثين يوماً. قاله بعضهم: قال: وقيل بعده بأربعين يوماً.
قلت: لا أبعد أنّ الغلط وقع من هنا على من قال ثلاثين عاماً أو أربعين عاماً، فكأنّه أراد أن يقول يوماً فقال عاماً.
وقال الوليد بن مسلم، عن شعيب بن أبي حمزة، عن عطاء الخراسانيّ، عن عكرمة، عن ابن عبّاس رضي الله عنهما: أنّ عبد المطّلب ختن النّبيّ صلى الله عليه وسلم يوم سابعه، وصنع له مأدبّةً وسمّاه محمداً.
وهذا أصحّ ممّا رواه ابن سعد: أنبأ يونس بن عطاء المكّي، ثنا الحكم بن أبان العدني، ثنا عكرمة، عن ابن عبّاس، عن أبيه العباس قال: ولد النّبيّ صلى الله عليه وسلم مختوناً مسروراً، فأعجب ذلك عبد المطّلب وحظي عنده وقال: ليكوننّ لابني هذا شأن.
تابعه سليمان بن سلمة الخبائري، عن يونس، لكن أدخل فيه بين يونس والحكم: عثمان بن ربيعة الصّدائي.
قال شيخنا الدّمياطيّ: ويروى عن أبي بكرة قال: ختن جبريل رسول الله صلى الله عليه وسلم لما طهّر قلبه.
قلت: هذا منكر.
أسماء النّبيّ
صلى الله عليه وسلم وكنيته
الزّهري، عن محمد بن جبير بن مطعم، عن أبيه قال: سمعت النّبيّ صلى الله عليه وسلم يقول: إنّ لي أسماءً: أنا محمد، وأنا أحمد، وأنا الماحي الذي يمحو الله بي الكفر، وأنا الحاشر الذي يحشر النّاس على قدمي، وأنا العاقب قال الزّهري: والعاقب الذي ليس بعده نبيّ. متفقّ عليه. وقال الزّهريّ: وقد سمّاه الله رؤوفاً رحيماً.
وقال حمّاد بن سلمة، عن جعفر بن أبي وحشيّة، عن نافع بن جبير بن مطعم، عن ابيه قال: سمعت رسول الله صلى الله عليه وسلم يقول: أنا محمد، وأنا أحمد، وأنا الحاشر، وأنا الماحي، والخاتم، والعاقب. وهذا إسناد قزيّ حسن.

وجاء بلفظ آخر قال: أنا أحمد، ومحمد، والمقفّي، والحاشر، ونبيّ الرحمة، ونبيّ الملحمة.
وقال عبد الله بن صالح: ثنا اللّيث، حدّثني خالد بن يزيد، عن سعيد ابن أبي هلال، عن عقبة بن مسلم، عن نافع بن جبير بن مطعم: أنّه دخل على عبد الملك بن مروان فقال له: أتحصي أسماء رسول الله صلى الله عليه وسلم التي كان جبير يعدّها - قال: نعم، هي ستّة: محمد، وأحمد، وخاتم، وحاشر، وعاقب، وماح.
فأمّا حاشر فبعث مع السّاعة نذيراً لكم، وأمّا عاقب فإنّه عقّب الأنبياء، وأمّا ماحي فإنّ الله محا به سيّئات من اتّبعه.
فأمّا عمرو بن مرّة، عن أبي عبيدة، عن أبي موسى الأشعريّ قال: كان رسول الله صلى الله عليه وسلم يسمّي لنا نفسه أسماءً فقال أنا محمد، وأحمد، والحاشر، والمقفيّ، ونبيّ التوبة، والملحمة. رواه مسلم.
وقال وكيع، عن الأعمش، عن أبي صالح، عن النّبيّ صلى الله عليه وسلم مرسلاً قال: أيّها النّاس إنّما أنا رحمة مهداة.
ورواه زياد بن يحيى الحسّاني، عن سعير بن الخمس، عن الأعمش، عن أبي صالح، عن أبي هريرة موصولاً.
وقد قال الله تعالى: وما أرسلناك إلاّ رحمةً للعالمين.
وقال وكيع، عن إسماعيل الأزرق، عن ابن عمر، عن ابن الحنفيّة قال: يس محمد صلى الله عليه وسلم.
وعن بعضهم قال: لرسول الله صلى الله عليه وسلم في القرآن خمسة أسماء: محمد، وأحمد، وعبد الله، ويس، وطه.
وقيل: طه، لغة لعكّ، أي يا رجل، فإذا قلت لعكيّ: يا رجل، لم يلتفت، فإذا قلت له: طه، التفت إليك. نقل هذا الكلبيّ، عن أبي صالح، عن ابن عبّاس، والكلبيّ متروك. فعلى هذا القول لا يكون طه من أسمائه.
وقد وصفه الله تعالى في كتابه فقال: رسولاً، ونبيّاً أمّيّاً، وشاهداً، ومبشراً ونذيراً، وداعياً إلى الله بإذنه، وسراجاً منيراً، ورؤوفاً رحيماً، ومذكراً، ومدّثّراً ومزّمّلاً، وهادياً، إلى غير ذلك.
ومن أسمائه: الضّحوك، والقتّال. جاء في بعض الآثار عنه صلى الله عليه وسلم أنه قال: أنا الضّحوك أنا القتّال.
وقال ابن مسعود: حدّثنا رسول الله صلى الله عليه وسلم وهو الصّادق المصدوق، وفي التّوراة فيما بلغنا أنّه حرز للأمّيّين، وأنّ اسمه المتوكّل.
ومن أسمائه: الأمين. وكانت قريش تدعوه به قبل نبوّته. ومن أسمائه الفاتح، وقثم.
وقال عليّ بن زيد بن جدعان: تذاكروا أحسن بيت قالته العرب فقالوا: قول أبي طالب في النّبيّ صلى الله عليه وسلم:
وشقّ له من اسمه ليجلّه ... فذو العرش محمود وهذا محمد
وقال عاصم بن أبي النّجود، عن أبي وائل، عن عبد الله قال: لقيت رسول الله صلى الله عليه وسلم في بعض طرق المدينة فقال: أنا محمد، وأنا أحمد، وأنا نبيّ الرحمة، ونبيّ التوبة، والمقفيّ، وأنا الحاشر، ونبيّ الملحمة قال: المقفيّ الذي ليس بعده نبيّ، رواه التّرمذيّ في الشمائل وإسناده حسن، وقد رواه حمّاد بن سلمة، عن عاصم، فقال عن زرّ، عن حذيفة نحوه.
ويروى بإسناد واه عن أبي الطّفيل قال: قال النّبيّ صلى الله عليه وسلم: لي عشرة أسماء، فذكر منها الفاتح، والخاتم.
قلت: وأكثر ما سقنا من أسمائه صفات له لا أسماء أعلام.
وقد تواتر أنّ كنيته أبو القاسم.
قال ابن سيرين، عن أبي هريرة قال: قال أبو القاسم صلى الله عليه وسلم: سمّوا باسمي، ولا تكتنوا بكنيتي متفق عليه.
وقال محمد بن عجلان، عن أبيه، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: لا تجمعوا اسمي وكنيتي، أنا أبو القاسم، الله يعطي وأنا أقسم.
وقال ابن لهيعة، عن عقيل، عن الزّهري، عن أنس قال: لما ولد إبراهيم ابن النّبيّ صلى الله عليه وسلم من ماريّة كاد يقع في نفسه منه، حتى أتاه جبريل عليه السلام ، قال: السلام عليك يا أبا إبراهيم. ابن لهيعة ضعيف.
ما ورد في قصّة سطيح
وخمود النيران ليلة المولد وانشقاق الإيوان

قال ابن أبي الدّنيا وغيره: ثنا عليّ بن حرب الطّائي، أنا أبو يعلى أيوب بن عمران البجلي، حدّثني مخزوم بن هانئ المخزومي، عن أبيه، وكان قد أتت عليه مائة وخمسون سنة قال: لما كانت الليلة التي ولد فيها رسول الله صلى الله عليه وسلم ارتجس إيوان كسرى، وسقطت منه أربع عشرة شرفة، وغاضت بحيرة ساوة، وخمدت نار فارس، ولم تخمد قبل ذلك بألف عام، ورأى الموبذان إبلاً صعاباً تقود خيلاً عراباً قد قطعت دجلة وانتشرت في بلادها، فلمّا أصبح كسرى أفزعه ما رأى من شأن إيوانه فصبر عليه تشجّعاً، ثم رأى أن لا يستر ذلك عن وزرائه ومرازبته، فلبس تاجه وقعد على سريره وجمعهم، فلما اجتمعوا عنده قال: أتدرون فيم بعثت إليكم - قالوا: لا إلاّ أن يخبرنا الملك، فبينا هم على ذلك إذ ورد عليهم كتاب بخمود النّار، فازداد غمّاً إلى غمّه، فقال الموبذان: وأنا قد رأيت ، أصلح الله الملك ، في هذه اللّيلة، ثم قصّ على رؤياه فقال: أيّ شيء يكون هذا يا موبذان - قال: حدث يكون في ناحية العرب، وكان أعلمهم في أنفسهم، فكتب كسرى عند ذلك: من كسرى ملك الملوك إلى النّعمان بن المنذر، أما بعد، فوجّه إليّ رجل عالم بما أريد أن أسأله عنه. فوجّه إليه بعبد المسيح بن حيّان بن بقيلة الغسانيّ، فلما قدم عليه قال له: ألك علم بما أريد أن أسألك عنه - قال: ليسألني الملك فإن كان عندي علم إلا أخبرته بمن يعلمه، فأخبره بما رأى، فقال: علم ذلك عند خال لي يسكن مشارف الشام يقال له سطيح قال: فائته فسله عما سألتك وائتني بجوابه، فركب حتى أتى على سطيح وقد أشفى على الموت، فسلّم عليه وحيّاه فلم يحر سطيح جواباً، فأنشأ عبد المسيح يقول:
أصمّ أم يسمع غطريف اليمن ... أم فاد فازلمّ به شأو العنن
يا فاصل الخطّة أعيت من ومن ... أتاك شيخ الحيّ من آل سنن
وأمّه من آل ذئب بن حجن ... أزرق نهم النّاب صرّار الأذن
أبيض فضفاض الرّداء والبدن ... رسول قيل العجم يسري للوسن
تجوب بي الأرض علنداة شزن ... ترفعني وجناً وتهوي بي وجن
لا يرهب الرّعد ولا ريب الزّمن ... كأنّما أخرج من جوف ثكن
حتى أتى عاري الجآجي والقطن ... تلفّه في الريح بوغاء الدّمن
فقال سطيح: عبد المسيح، جاء إلى سطيح، وقد أوفى على الضّريح، بعثك ملك بني ساسان، لارتجاس الإيوان، وخمود النّيران، ورؤيا الموبذان، رأى إبلاً صعاباً، تقود خيلاً عرابا، قد قطعت دجلة، وانتشرت في بلادها، يا عبد المسيح إذا كثرت التّلاوة، وظهر صاحب الهراوة، وفاض وادي السّماوة، وخمدت نار فارس، فليس الشام لسطيح شاما، يملك منهم ملوك وملكات، على عدد الشّرفات، وكلّ ما هو آت آت. ثم قضى شطيح مكانه، وسار عبد المسيح إلى رحله، وهو يقول:
شمّر فإنّك ماضي الهمّ شمّير ... لا يفزعنّك تفريق وتغيير
إن يمس ملك بني ساسان أفرطهم ... فإنّ ذا الدّهر أطوار دهارير
فربّما ربّما أضحوا بمنزلة ... تهاب صولهم الأسد المهاصير
منهم أخو الصّرح بهرام وإخوته ... والهرمزان وسابور وسابور
والنّاس أولاد علاّت فمن علموا ... أن قد أقلّ فمحقور ومهجور
وهم بنو الأمّ إمّا إن رأوا نشباً ... فذاك بالغيب محفوظ ومنصور
والخير والشرّ مصفودان في قرن ... فالخير متبّع والشّرّ محذور
فلما قدم على كسرى أخبره بقول سطيح فقال كسرى: إلى متى يملك منّا أربعة عشر ملكاً تكون أمور، فملك منهم عشرة أربع سنين، وملك الباقون إلى آخر خلافة عثمان رضي الله عنه. هذا حديث منكر غريب.

وبالإسناد إلى البكّائيّ، عن ابن إسحاق قال: كان ربيعة بن نصر ملك اليمن بين أضعاف ملوك التّبابعة، فرأى رؤيا وفظع منها، فلم يدع كاهناً ولا ساحراً ولا عائفاً ولا منجّماً من أهل مملكته إلاّ جمعه إليه، فقال لهم: إنّي قد رأيت رؤيا هالتني فأخبروني بها وبتأويلها، قالوا: أقصصها علينا نخبرك بتأويلها، قال: إنّي إن أخبرتكم عنها لم أطمئنّ إلى خبركم عن تأويلها، إنّه لا يعرف تأويلها إلاّ من عرفها، فقيل له: إن كان الملك يريد هذا فليبعث إلى سطيح وشقّ فإنّه ليس أحد أعلم منهما، فبعث إليهما فقدم سطيح قبل شقّ، فقال له: رأيت حممةً خرجت من ظلمة، فوقعت بأرض، تهمة، فأكلت منها كلّ ذات جمجمة.
قال: ما أخطأت منها شيئاً، فما تأويلها - فقال: أحلف بما بين الحرّتين من حنش، ليهبطنّ أرضكم الحبش، فليملكنّ ما بين أبين إلى جرش.
فقال الملك: وأبيك يا سطيح إنّ هذا لنا لغائط موجع، فمتى هو كائن أفي زماني أم بعده - قال: بل بعده بحين، أكثر ن ستّين أو سبعين من السّنين، ثم يقتلون ويخرجون هاربين.
قال: نم يلي ذلك من إخراجهم - قال: يليه إرم ذي يزن، يخرج عليهم من عدن فلا يترك أحداً باليمن.
قال: أفيدوم ذلك - قال: بل ينقطع بنبيّ زكيّ يأتيه الوحي من قبل العليّ.
قال: وممّن هو - قال: من ولد فهر، بن مالك، بن النّضر، يكون الملك في قومه إلى آخر الدّهر.
قال: وهل للدّهر من آخر - قال: نعم، يوم يجمع فيه الأوّلون والآخرون، يسعد فيه المحسنون، ويشقى فيه المسيئون.
قال: أحقّ ما تخبرني - قال: نعم والشّفق والغسق، والفلق إذا اتّسق، إنّ ما أنبأتك به لحقّ.
ثم قدم عليه شقّ، فقال له كقوله لسطيح، وكتمه ما قال لسطيح لينظر أيتفقان قال: نعم حممةً خرجت من ظلمه، فوقعت بين روضة وأكمة، فأكلت منها كلّ ذات نسمة، فلما قال ذلك عرف أنّهما قد اتّفقا، فوقع في نفسه، فجهّز أهل بيته إلى العراق، وكتب لهم إلى ملك من ملوك فارس يقال له سابور بن خرّزاذ، فأسكنهم الحيرة، فمن بقيّة ولد ربيعة بن نصر: النّعمان بن المنذر فهو في نسب اليمن: النّعمان بن المنذر بن النّعمان بن المنذر بن عمرو بن عديّ بن ربيعة بن نصر.
باب من ليلة المولد
عن ابن عبّاس، عن النّبيّ صلى الله عليه وسلم قال: " خرجت من لدن آدم من نكاح غير سفاح. هذا حديث ضعيف، فيه متروكان: الواقديّ، وأبو بكر بن أبي سبرة.
وورد مثله عن محمد بن جعفر بن محمد بن عليّ بن الحسين، عن أبيه، عن جدّه، عن عليّ بن الحسين، عن عليّ، وهو منقطع إن صحّ عن جعفر بن محمد، ولكن معناه صحيح.
وقال خالد الحذّاء، عن عبد الله بن شقيق، عن ابن أبي الجدعاء قال: قلت: يا رسول الله، متى كنت نبيّاً - قال: وآدم بين الروح والجسد.
وقال منصور بن سعد، وإبراهيم بن طهمان واللّفظ له: ثنا بديل بن ميسرة، عن عبد الله بن شقيق، عن ميسرة الفجر قال: سألت رسول الله صلى الله عليه وسلم متى كنت نبيّاً - قال: وآدم بين الروح والجسد.
وقال التّرمذيّ: ثنا الوليد بن شجاع، ثنا الوليد بن مسلم، عن الأوزاعيّ، عن يحيى بن أبي كثير، عن أبي سلمة، عن أبي هريرة: سئل النّبيّ صلى الله عليه وسلم: متى وجبت لك النّبوّة - قال: بين خلق آدم ونفخ الروح فيه قال التّرمذيّ: حسن غريب.
قلت: لولا لين في الوليد بن مسلم لصحّحه التّرمذيّ.
وقال يونس بن بكير، عن ابن إسحاق، حدّثني ثور بن يزيد، عن خالد بن معدان، عن بعض أصحاب رسول الله صلى الله عليه وسلم أنهم قالوا: يا رسول الله، أخبرنا عن نفسك قال: أنا دعوة أبي إبراهيم، وبشرى عيسى، ورأت أمّي حين حملت بي كان نوراً خرج منها أضاءت له قصور بصرى من أرض الشام.
وروينا بإسناد حسن ، إن شاء الله ، عن العرباض بن سارية، أنه سمع النّبيّ صلى الله عليه وسلم يقول: إنّي عبد الله وخاتم النّبيّين، وإنّ آدم لمنجدل في طينته، وسأخبركم عن ذلك، دعوة أبي إبراهيم، وبشارة عيسى لي، ورؤيا أمّي التي رأت. وإن أمّ رسول الله صلى الله عليه وسلم رأت حين وضعته نوراً أضاءت منه قصور الشام.
رواه اللّيث، وابن وهب، عن معاوية بن صالح، سمع سعيد بن سويد يحدّث عن عبد الأعلى بن هلال السّلمي، عن العرباض فذكره.
ورواه أبو بكر بن أبي مريم الغسّاني، عن سعيد بن سويد، عن العرباض نفسه.

وقال فرج بن فضالة: ثنا لقمان بن عامر، سمعت أبا أمامة، قال قلت: يا رسول الله، ما كان بدء أمرك - قال: دعوة إبراهيم، وبشرى عيسى، ورأت أمّي أنّه خرج منها نور أضاءت منه قصور الشام. رواه أحمد في مسنده عن أبي النّضر، عن فرج.
قوله: لمنجدل أي ملقىً، وأمّا دعوة إبراهيم فقوله: " ربنا وابعث فيهم رسولاً منهم " وبشارة عيسى قوله: " ومبشراً برسول يأتي من بعدي اسمه أحمد " .
وقال أبو ضمرة: ثنا جعفر بن محمد، عن أبيه، أنّ النّبيّ صلى الله عليه وسلم قال: قسم الله الأرض نصفين فجعلني في خيرهما، ثم قسم النّصف على ثلاثة فكنت في خير ثلت منها، ثم اختار العرب من النّاس، ثم اختار قريشاً من العرب، ثم اختار بني هاشم من قريش، ثم اختار بني عبد المطّلب من بني هاشم، ثم اختارني من بني عبد المطّلب هذا حديث مرسل.
وروى زحر بن حصن، عن جدّه حميد بن منهب قال: سمعت جدّي خريم بن أوس بن حارثة يقول: هاجرت إلى رسول الله صلى الله عليه وسلم منصرفه من تبوك، فسمعت العبّاس، يقول: يا رسول الله إنّي أريد أن أمتدحك. قال: قل لا يفضض اللّه فاك. فقال:
من قبلها طبت في الظّلال وفي ... مستودع حيث يخصف الورق
ثم هبطت البلاد لا بشر ... أنت ولا مضغة ولا علق
بل نطفة تركب السّفين وقد ... ألجم نسراً وأهله الغرق
تنقل من صالب إلى رحم ... إذا مضى عالم بدا طبق
حتّى احتوى بيتك المهيمن من ... خندف علياء تحتها النّطق
وأنت لما ولدت أشرقت الأ،رض وضاءت بنورك الأفق
فنحن في ذلك الضّياء وفي النّ،ور وسبل الرّشاد تخترق
الظّلال: ظلال الجنة. قال الله تعالى " إنّ المتّقين في ظلال وعيون " . والمستودع: هو الموضع الذي كان فيه آدم وحواء يخصفان عليهما من الورق، أي يضمّان بعضه إلى بعض يتستران به، ثم هبطت إلى الدنيا في صلب آدم، وأنت لا بشر ولا مضغة.
وقوله: تركب السّفين يعني في صلب نوح. وصالب لغة غريبة في الصّلب، ويجوز في الصّلب الفتحتان كسقم وسقم.
والطّبق: القرن، كلّما مضى عالم وقرن جاء قرن، ولأن القرن يطبق الأرض بسكناه بها. ومنه قوله عليه السلام في الاستسقاء: " اللّهم اسقنا غيثاً مغيثاً طبقاً غدقاً " أي يطبق الأرض. وأما قوله تعالى " لتركبنّ طبقاً عن طبق " أي حالاً بعد حال.
والنّطق: جمع نطاق وهو ما يشدّ به الوسط ومنه المنطقة. أي أنت أوسط قومك نسباً. وجعله في علياء وجعلهم تحته نطاقاً. وضاءت: لغة في أضاءت.
وأرضعته ثويبة جارية أبي لهب، مع عمّه حمزة، ومع أبي سلمة ابن عبد الأسد المخزوميّ رضي الله عنهما.
قال شعيب، عن الزّهري، عن عروة إنّ زينب بنت أبي سلمة وأمّها أخبرته، أنّ أم حبيبة أخبرتهما قالت: قلت: يا رسول الله، انكح أختي بنت أبي سفيان. قال: أو تحبين ذلك - قلت: لست لك بمخلية وأحبّ إليّ من يشركني في خير، أختي. قال: إنّ ذلك لا يحلّ لي، فقلت: يا رسول الله إنّا لنتحدّث أنّك تريد أن تنكح درّة بنت أبي سلمة، فقال: والله لو لم تكن ريبتي في حجري ما حلّت لي، إنّها ابنة أخي من الرضاعة، أرضعتني وأبا سلمة ثويبة، فلا تعرضنّ عليّ بناتكن ولا أخواتكن. أخرجه البخاري.
وقال عروة في سياق البخاري: ثويبة مولاة أبي لهب، أعتقها، فأرضعت النّبيّ صلى الله عليه وسلم، فلما مات أبو لهب رآه بعض أهله في النّوم بشرّ حيبة، يعني حالة. فقال له: ماذا لقيت - قال: لم ألق بعدكم رخاءً، غير أنّي أسقيت في هذه منّي بعتاقتي ثويبة. وأشار إلى النّقرة التي بين الإبهام والتي تليها.
ثم أرضعته حليمة بنت أبي ذؤيب السّعديّة وأخذته معها إلى أرضها، فأقام معها في بني سعد نحو أربع سنين، ثم ردّته إلى أمّه.

قال يحيى بن أبي زائدة: قال محمد بن إسحاق، عن جهم بن أبي جهم، عن عبد الله بن جعفر، عن حليمة بنت الحارث أمّ رسول الله صلى الله عليه وسلم السّعديّة قالت: خرجت في نسوة نلتمس الرّضعاء بمكة على أتان لي قمراء قد أذمّت بالرّكب، وخرجنا في سنة شهباء لم تبق شيئاً، ومعنا شارف لنا، والله إن تبضّ علينا بقطرة، ومعي صبيّ لي لا ننام ليلنا مع بكائه، فلما قدمنا مكة لم يبق منّا امرأة عرض عليها رسول الله صلى الله عليه وسلم فتأباه، وإنّما كنا نرجو كرامة رضاعة من أبيه، وكان يتيماً، فلم يبق من صواحبي امرأة إلاّ أخذت صبيّاً، غيري. فقلت لزوجي: لأرجعنّ إلى ذلك اليتيم فلآخذنّه، فأتيته فأخذته، فقال زوجي: عسى الله أن يجعل فيه خيراً.
قالت: فوالله ما هو إلاّ أن جعلته في حجري فأقبل عليه ثديي بما شاء من اللّبن، فشرب وشرب أخوه رويا، وقام زوجي إلى شارفنا من الليل، فإذا بها حافل، فحلب وشربنا حتى روينا، فبتنا شباعاً رواءً، وقد نام صبياننا، قال أبوه: والله يا حليمة ما أراك إلاّ قد أصبت نسمةً مباركة، ثم خرجنا، فوالله لخرجت أتاني أمام الرّكب قد قطعتهنّ حتى ما يتعلّق بها أحد، فقدمنا منازلنا من حاضر بني سعد بن بكر، فقدمنا على اجدب أرض الله، فوالذي نفسي بيده إن كانوا ليسرّحون أغنامهم ويسرّح راعيّ غنمي، فتروح غنمي بطاناً لبّناً حفّلاً، وتروح أغنامهم جياعاً، فيقولون لرعاتهم: ويلكم ألا تسرحون حيث تسرح راعي حليمة - فيسرحون في الشّعب الذي يسرح فيه راعينا، فتروح أغنامهم جياعاً ما بها من لبن، وتروح غنمي لبّناً حفّلاً.
فكان صلى الله عليه وسلم يشبّ في يومه شباب الصّبيّ في الشهر، ويشبّ في الشهر شباب الصّبيّ في سنة، قالت: فقدمنا على أمّه فقلنا لها: ردّي علينا ابني فإنّا نخشى عليه وباء مكة، قالت: ونحن أضنً شيء به ممّا رأينا من بركته، قالت: ارجعا به، فمكث عندنا شهرين فبينا هو يلعب وأخوه خلف البيوت يرعيان بهماً لنا، إذ جاء أخوه يشتدّ قال: أدركا أخي قد جاءه رجلان فشقّا بطنه، فخرجنا نشتدّ، فأتيناه وهو قائم منتقع اللّون، فاعتنقه أبوه وأنا، ثم قال: ما لك يا بنيّ - قال: أتاني رجلان فأضجعاني ثم شقا بطني فوالله ما أدري ما صنعا، فرجعنا به. قالت: يقول أبوه: يا حليمة ما أرى هذا الغلام إلاّ أنه أضيب، فانطلقي فلنردّه إلى أهله. فرجعنا به إليها، فقالت: ما ردّكما به - فقلت: كفلناه وأدّينا الحقّ، ثم تخوّفنا عليه الأحداث.
فقالت: والله ما ذاك بكما، فأخبراني خبركما، فما زالت بنا حتى أخبرناها، قالت: فتخوّفتما عليه - كلاّ والله إنّ لابني هذا شأناً، إنّي حملت به فلم أحمل حملاً قطّ كان أخفّ منه ولا أعظم بركة، ثم رأيت نوراً كأنّه شهاب خرج منّي حين وضعته أضاءت لي أعناق الإبل ببصرى، ثم وضعته فما وقع كما يقع الصّبيان، وقع واضعاً يديه بالأرض رافعاً رأسه إلى السماء، دعاه والحقا شأنكما.
هذا حديث جيّد الإسناد.
قال أبو عاصم النّبيل: أخبرني جعفر بن يحيى، أنا عمارة بن ثوبان أنّ أبا الطّفيل أخبره قال: رأيت رسول الله صلى الله عليه وسلم، وأقبلت إليه امرأة حتى دنت منه، فبسط لها رداءه فقلت: من هذه - قالوا: أمّه التي أرضعته.
أخرجه أبو داود.
قال مسلم: ثنا شيبان، ثنا حماد، ثنا ثابت، عن أنس: أنّ رسول الله صلى الله عليه وسلم أتاه جبريل وهو يلعب مع الغلمان، فأخذه فصرعه فشق قلبه، فاستخرج منه علقةً، فقال: هذا حظّ الشيطان منك، ثم غسله في طست من ذهب بماء زمزم، ثم لأمه، وثم أعاده في مكانه، وجاء الغلمان يسعون إلى أمّه، يعني مرضعته، فقالوا: إنّ محمداً قد قتل، فاستقبلوه منتقع اللّون.
قال أنس: قد كنت أرى أثر المخيط في صدره.
وقال بقيّة، عن بحير بن سعد، عن خالد بن معدان، عن عبد الرحمن ابن عمرو السّلمي، عن عتبة بن عبد، فذكر نحواً من حديث أنس. وهو صحيح أيضاً وزاد فيه: فرحّلت ، يعني ظئره ، بعيراً، فحملتني على الرّحل، وركبت خلفي حتى بلغنا إلى أمّي فقالت: أدّيت أمانتي وذمّتي، وحدّثتها بالذي لقيت، فلم يرعها ذلك فقالت: إنّي رأيت خرج منّي نور أضاءت منه قصور الشام.

وقال سليمان بن المغيرة، عن ثابت، عن أنس قال: قال رسول الله صلى الله عليه وسلم: أتيت وأنا في أهلي، فانطلق بي إلى زمزم فشرح صدري، ثم أتيت بطست من ذهب ممتلئ حكمة وإيماناً فحشي بها صدري ، قال أنس: ورسول الله صلى الله عليه وسلم يرينا أثره ، فعرج بي الملك إلى السّماء الدنيا. وذكر حديث المعراج.
وقد روى نحوه شريك بن أبي نمر، عن أنس، عن أبي ذرّ، وكذلك رواه الزّهري، عن أنس، عن أبي ذرّ أيضاً. وأما قتادة فرواه عن أنس، عن مالك بن صعصعة بنحوه.
وإنّما ذكرت هذا ليعرف أنّ جبريل شرح صدره مرّتين: في صغره ووقت الإسراء به.
وفاة عبد الله بن عبد المطّلب
وتوفّي عبد الله أبوه وللنّبيّ صلى الله عليه وسلم ثمانية وعشرون شهراً. وقيل: اقلّ من ذلك. وقيل: وهو حمل.
توفّي بالمدينة غريباً، وكان قدمها ليمتار تمراً، وقيل: بل مرّ بها مريضاً راجعاً من الشام، فروى محمد بن كعب القرظيّ وغيره: أنّ عبد الله ابن عبد المطّلب خرج إلى الشام إلى غزّة في عير تحمل تجارات، فلمّا قفلوا مرّوا بالمدينة وعبد الله مريض فقال: أتخلّف عند أخوالي بني عديّ بن النّجار، فأقام عندهم مريضاً مدّة شهر، فبلغ ذلك عبد المطّلب، فبعث إليه الحارث وهو أكبر ولده؛ فوجده قد مات؛ ودفن في دار النّابغة أحد بني النّجار؛ والنّبيّ صلّى الله عليه وسلم يومئذ حمل، على الصّحيح.
وعاش عبد الله خمساً وعشرين سنة.
قال الواقدي: وذلك أثبت الأقاويل في سنّه ووفاته.
وترك عبد الله من الميراث أمّ أيمن وخمسة أجمال وغنماً، فورث ذلك النّبيّ صلى الله عليه وسلم.
وتوفّيت أمّه آمنة بالأبواء وهي راجعة به ، صلى الله عليه وسلم ، إلى مكة من زيارة أخوال أبيه بن عديّ بن النّجار، وهو يومئذ ابن ست سنين ومائة يوم.
وقيل: ابن أربع سنين.
فلمّا ماتت ودفنت، حملته أمّ أيمن مولاته إلى مكة إلى جدّه، فكان في كفالته إلى أن توفّي جدّه، وللنّبيّ ، صلى الله عليه وسلم ، ثمان سنين، فأوصى به إلى عمّه أبي طالب.
قال عمرو بن عون: أنبا خالد بن عبد الله، عن داود بن أبي هند، عن عبّاس بن عبد الرحمن، عن كندير بن سعيد، عن أبيه قال: حججت في الجاهلية، فإذا رجل يطوف بالبيت ويرتجز يقول:
ربّ ردّ إليّ راكبي محمدا ... يا ربّ ردّه واصطنع عندي يدا
قلت: من هذا - قال عبد المطّلب ذهب إبل له فأرسل ابن ابنه في طلبها، ولم يرسله في حاجة قطّ إلاّ جاء بها، وقد احتبس عليه، فما برحت حتى أتى محمد ، صلى الله عليه وسلم ، وجاء الإبل فقال: يا بنيّ لقد حزنت عليك حزناً؛ لا تفارقني أبداً.
وقال خارجة بن مصعب، عن بهز بن حكيم بن معاوية بن حيدة، عن أبيه، عن جدّه، أنّ حيدة بن معاوية اعتمر في الجاهليّة، فذكر نحواً من حديث كندير عن أبيه.
وقال إبراهيم بن محمد الشافعيّ، عن أبيه، عن أبان بن الوليد، عن أبان بن تغلب، حدّثني جلهمة بن عرفطة قال: إنّي لبالقاع من نمرة، إذا أقبلت عير من أعلى نجد، فلما حاذت الكعبة إذا غلام قد رمى بنفسه عن عجز بعير، فجاء حتى تعلّق بأستار الكعبة، ثم نادى يا ربّ البنيّة أجرني؛ وإذا شيخ وسيم قسيم عليه بهاء الملك ووقار الحكماء.
فقال: ما شأنك يا غلام، فأنا من آل الله وأجير من استجار به - قال: إنّ أبي مات وأنا صغير، وإنّ هذا استعبدني، وقد كنت أسمع أنّ لله بيتاً يمنع من الظّلم، فلما رأيته استجرت به.
فقال له القرشيّ: قد أجرتك يا غلام، قال: وحبس الله يد الجندعي إلى عنقه.
قال جلهمة: فحدّثت بهذا الحديث عمرو بن خارجة وكان قعدد الحيّ فقال: إنّ لهذا الشيخ ابناً يعني أبا طالب.
قال فهويت رحلي نحو تهامة، اكسع بها الحدود، وأعلوا بها الكدان، حتى انتهيت إلى المسجد الحرام، وإذا قريش عزين، قد ارتفعت لهم ضوضاء يستسقون، فقائل منهم يقول: اعتمدوا اللات والعزّى؛ وقائل يقول: اعتمدوا مناة الثالثة الأخرى.
وقال شيخ وسيم قسيم حسن الوجه جيّد الرأي: أنّى تؤفكون وفيكم باقية إبراهيم عليه السلام وسلالة إسماعيل - قالوا له: كأنّك عنيت أبا طالب. قال: إيهاً. فقاموا بأجمعهم، وقمت معهم فدققنا عليه بابه، فخرج إلينا رجل حسن الوجه مصفّر، عليه إزار قد اتّشح به، فثاروا إليه فقالوا:

يا أبا طالب قحط الوادي، وأجدب العباد فهلمّ فاستسق؛ فقال: رويدكم زوال الشمس وهبوب الريح؛ فلما زاغت الشمس أو كادت، خرج أبو طالب معه غلام كأنّه دجنّ تجلّت عنه سحابة قتماء، وحوله أغيلمة؛ فأخذه أبو طالب فألصق ظهره بالكعبة، ولاذ بأضبعه الغلام، وبصبصت الأغيلمة حوله وما في السماء قزعة، فأقبل السّحاب من ها هنا وها هنا وأغدق واغدودق وانفجر له الوادي، وأخصب النّادي والبادي؛ وفي ذلك يقول أبو طالب:
وابيض يستسقى الغمام بوجهه ... ربيع اليتامى عصمة للأرامل
تطيف به الهلاّك من آل هاشم ... فهم عنده في نعمة وفواضل
وميزان عدل لا يخيس شعيرة ... ووزان صدق وزنه غير عائل
وقال عبد الله بن شبيب ، وهو ضعيف ، ثنا أحمد بن محمد الأزرقي، حدّثهم سعيد بن سالم، نا ابن جريج قال: كنّا مع عطاء فقال: سمعت ابن عبّاس يقول: سمعت أبي يقول: كان عبد المطّلب أطول النّاس قامةً، وأحسنهم وجهاً، ما رآه أحد قطّ إلاّ أحبه، وكان له مفرش في الحجر لا يجلس عليه غيره، ولا يجلس عليه معه أحد، وكان الندى من قريش حرب بن أميّة فمن دونه يجلسون حوله دون المفرش؛ فجاء رسول الله ، صلى الله عليه وسلم ، وهو غلام لم يبلغ فجلس على المفرش، فجبذه رجل فبكى؛ فقال عبد المطّلب ، وذلك بعد ما كفّ بصره ،: ما لابني يبكي - قالوا له: إنّه أراد أن يجلس على المفرش فمنعوه، فقال: دعوا ابني يجلس عليه، فإنّه يحسّ من نفسه شرفاً، وأرجو أن يبلغ من الشّرف ما لم يبلغ عربيّ قبله ولا بعده.
قال: ومات عبد المطّلب والنبي ، صلى الله عليه وسلم ، ابن ثمان سنين، وكان خلف جنازة عبد المطّلب يبكي حتى دفن بالحجون.
وقد رعى الغنم
فروى عمرو بن يحيى بن سعيد، عن جدّه، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " ما من نبيّ إلاّ وقد رعى الغنم " قالوا: وأنت يا رسول الله - قال: " نعم، كنت أرعاها على قراريط لأهل مكة. رواه البخاري.
وقال أبو سلمة، عن جابر قال: كنّا مع رسول الله صلى الله عليه وسلم بمر الظّهران نجتني الكباث فقال: عليكم بالأسود منه فإنه أطيب قلنا: وكنت ترعى الغنم يا رسول الله - قال: نعم وهل من نبيّ إلاّ وقد رعاها. متفق عليه.
سفره مع عمّه إن صحّ
قال قراد أبو نوح: ثنا يونس بن أبي إسحاق، عن أبي بكر بن أبي موسى الأشعريّ، عن أبيه قال: خرج أبو طالب إلى الشام ومعه محمد صلى الله عليه وسلم وأشياخ من قريش؛ فلما أشرفوا على الراهب بحيرى نزلوا فخرج إليهم، وكان قبل ذلك لا يخرج إليهم، فجعل يتخلّلهم وهم يحلّون رحالهم؛ حتى جاء فأخذ بيده ، صلى الله عليه وسلم ، وقال: هذا سيّد العالمين، هذا رسول ربّ العالمين هذا يبعثه الله رحمةً للعالمين؛ فقال أشياخ قريش: وما علمك بهذا - قال: إنّكم حين أشرفتم من العقبة لم يبق شجر ولا حجر إلاّ خرّ ساجداً، ولا يسجدون إلاّ لنبيّ لأعرفه بخاتم النّبوّة، أسفل غضروف كتفه مثل التّفاحة. ثم رجع فصنع لهم طعاماً؛ فلما أتاهم به و كان ، صلى الله عليه وسلم ، في رعية الإبل قال: فأرسلوا إليه، فأقبل وعليه غمامة تظلّه، فلما دنا من القوم وجدهم قد سبقوه ، يعني إلى فيء شجرة ، فلمّا جلس مال فيء الشجرة عليه، فقال: انظروا إلى فيء الشجرة مال عليه.
قال: فبينا هو قائم عليه يناشدهم أن لا يذهبوا به إلى الروم، فإنّ الروم لو رأوه عرفوه بصفته فقتلوه؛ فالتفت فإذا بسبعة نفر قد أقبلوا من الروم، فاستقبلهم الراهب، فقال: ما جاء بكم - قالوا: جئنا إنّ هذا النّبيّ خارج في هذا الشهر، فلم يبق طريق إلاّ قد بعث إليه ناس، وإنّا قد أخبرنا فبعثنا إلى طريقك هذا، فقال لهم: هل خلّفتم خلفكم أحداً هو خير منكم - قالوا: لا. إنّما أخبرنا خبره بطريقك هذا؛ قال: أفرأيتم أمراً أراد الله أن يقضيه، هل يستطيع أحد من النّاس ردّه - قالوا: لا.
قال: فتابعوه وأقاموا معه، فأتاهم فقال: أنشدكم الله أيّكم وليّه - قال أبو طالب: أنا؛ فلم يزل يناشده حتى ردّه أبو طالب، وبعث معه أبو بكر بلالاً، وزودّه الراهب من الكعك والزّيت.
تفرّد به قراد، واسمه عبد الرحمن بن غزوان، ثقة، احتجّ به البخاري والنّسائيّ؛ ورواه الناس عن قراد، وحسّنه التّرمذي.

وهو حديث منكر جدّاً؛ وأين كان أبو بكر - كان ابن عشر سنين، فإنه أصغر من رسول الله ، صلى الله عليه وسلم ، بسنتين ونصف؛ وأين كان بلال في هذا الوقت - فإنّ أبا بكر لم يشتره إلاّ بعد المبعث، ولم يكن ولد بعد؛ وأيضاً، فإذا كان عليه غمامة تظلّه كيف يتصوّر أن يميل فيء الشجرة - لأنّ ظلّ الغمامة يعدم فيء الشجرة التي نزل تحتها، ولم نر النّبيّ ، صلى الله عليه وسلم ، ذكر أبا طالب قطّ بقول الرّاهب، ولا تذاكرته قريش، ولا حكته أولئك الأشياخ، مع توفّر هممهم ودواعيهم على حكاية مثل ذلك، فلو وقع لاشتهر بينهم أيّما اشتهار، ولبقي عنده ، صلى الله عليه وسلم ، حسّ من النّبوّة؛ ولما أنكر مجيء الوحي إليه، أوّلاً بغار حراء وأتى خديجة خائفاً على عقله، ولما ذهب إلى شواهق الجبال ليرمي نفسه ، صلى الله عليه وسلم ،. وأيضاً فلو أثّر هذا الخوف في أبي طالب وردّه، كيف كانت تطيب نفسه أن يمكّنه من السّفر إلى الشام تاجراً لخديجة - .
وفي الحديث ألفاظ منكرة، تشبه ألفاظ الطّرقيّة، مع أنّ ابن عائد قد روى معناه في مغازيه دون قوله: وبعث معه أبو بكر بلالاً إلى آخره، فقال: ثنا الوليد بن مسلم، أخبرني أبو داود سليمان بن موسى، فذكره بمعناه.
وقال ابن إسحاق في السيرة: إنّ أبا طالب خرج إلى الشام تاجراً في ركب، ومعه النّبيّ ، صلى الله عليه وسلم ، وهو غلام، فلما نزلوا بصرى، وبها بحيرا الرّاهب في صومعته، وكان أعلم أهل النّصرانيّة؛ ولم يزل في تلك الصّومعة قط راهب يصير إليه علمهم عن كتاب فيهم فيما يزعمون، يتوارثونه كابراً عن كابر؛ قال: فنزلوا قريباً من الصّومعة، فصنع بحيرا طعاماً، وذلك فيما يزعمون عن شيء رآه حين أقبلوا، وغمامة تظلّه من بين القوم، فنزل بظلّ شجرة، فنزل بحيرا من صومعته، وقد أمر بذلك الطّعام فصنع، ثم أرسل إليهم فجاءوه فقال رجل منهم: يا بحيرا ما كنت تصنع هذا، فما شأنك - قال: نعم، ولكنّكم ضيف، وأحببت أن أكرمكم، فاجتمعوا، وتخلّف رسول الله صلى الله عليه وسلم لصغره في رحالهم. فلما نظر بحيرا فيهم ولم يره قال: يا معشر قريش لا يتخلّف عن طعامي هذا أحد.
قالوا: ما تخلّف أحد إلاّ غلام هو أحدث القوم سنّاً.
قال: فلا تفعلوا، ادعوه.
فقال رجل: واللات والعزّى إنّ هذا للؤم بنا، يتخلّف ابن عبد الله بن عبد المطّلب عن الطّعام من بيننا، ثم قام واحتضنه، وأقبل به فلما رآه بحيرا جعل يلحظه لحظاً شديداً، وينظر إلى أشياء من جسده، قد كان يجدها عنده من صفته، حتى إذا شبعوا وتفرّقوا قام بحيرا فقال: يا غلام أسألك باللات والعزّى إلاّ أخبرتني عمّا أسألك عنه، فزعموا أنّه قال: لا تسألني باللّات والعزّى، فوالله ما أبغضت بغضهما شيئاً قطّ.
فقال له: فبالله إلاّ ما أخبرتني عمّا أسألك عنه، فجعل يسأله عن أشياء من حاله، فتوافق ما عنده من الصّفة.
ثم نظر فيه أثر خاتم النّبوّة، فأقبل على أبي طالب، فقال: ما هو منك - قال: ابني.
قال: ما ينبغي أن يكون أبوه حيّاً.
قال: فإنّه ابن أخي.
قال: إرجع به واحذر عليه اليهود، فوالله لئن رأوه وعرفوا منه ما عرفته ليبغنّه شرّاً، فإنّه كائن لابن أخيك شأن، فخرج به أبو طالب سريعاً حتى أقدمه مكّة حين فرغ من تجارته. وذكر الحديث.
وقال معتمر بن سليمان: حدّثني أبي، عن أبي مجلز: أنّ أبا طالب سافر إلى الشام ومعه محمد، فنزل منزلاً، فأتاه راهب فقال: فيكم رجل صالح، ثم قال: أين أبو هذا الغلام - قال: أبو طالب: هاأنذا وليّه. قال: احتفظ به ولا تذهب به إلى الشّام - إنّ اليهود قوم حسد، وإنّي أخشاهم عليه. فردّه.
وقال ابن سعد: أنا محمد بن عمر، حدّثني عبد الله بن جعفر وجماعة، عن داود بن الحصين، أنّ أبا طالب خرج تاجراً إلى الشام، ومعه محمد، فنزلوا ببحيرا، الحديث.
روى يونس عن ابن شهاب حديثاً طويلاً فيه: فلمّا ناهز الاحتلام، ارتحل به أبو طالب تاجراً، فنزل تيماء، فرآه حبر من يهود تيماء، فقال لأبي طالب: ما هذا الغلام - قال: هو ابن أخي، قال: فوالله إن قدمت به الشّام لا تصل له إلى أهلك أبداً، ليقتلنّه اليهود إنّه عدوّهم، فرجع به أبو طالب من تيماء إلى مكة.

قال ابن إسحاق: كان رسول الله صلى الله عليه وسلم ، فيما ذكر لي ، يحدّث عمّا كان الله تعالى يحفظه به في صغره، قال: لقد رأيتني في غلمان من قريش ننقل حجارةً لبعض ما يلعب الغلمان به، كلّنا قد تعرّى وجعل إزاره على رقبته يحمل عليه الحجارة، فإنّي لأقبل معهم كذلك وأدبر، إذ لكمني لاكم ما أراها، لكمة وجيعة، وقال: شدّ عليك إزارك، فأخذته فشددته ثم جعلت أحمل الحجارة على رقبتي.
حرب الفجار
قال ابن إسحاق: وهاجت حرب الفجار ولرسول الله صلى الله عليه وسلم عشرون سنة، سمّيت بذلك لمّا استحلّت كنانة وقيس عيلان في الحرب من المحارم بينهم، فقال رسول الله صلى الله عليه وسلم: كنت أنبّل على أعمامي أي أرد عنهم نبل عدوهم إذا رموهم. وكان قائد قريش حرب بن أميّة.
شأن خديجة
قال ابن إسحاق: ثم إنّ خديجة بنت خويلد بن أسد بن عبد العزّى بن قصيّ وهي أقرب منه صلى الله عليه وسلم إلى قصيّ برجل، كانت امرأة تاجرة ذات شرف ومال، وكانت تستأجر الرجال في مالها، وكانت قريش تجاراً فعرضت على النّبيّ صلى الله عليه وسلم أن يخرج في مال لها إلى الشّام، ومعه غلام لها اسمه ميسرة، فخرج إلى الشام، فنزل تحت شجرة بقرب صومعة، فأطل الرّاهب إلى ميسرة فقال: من هذا - فقال: رجل من قريش، قال: ما نزل تحت هذه الشجرة إلاّ نبيّ.
ثم باع النّبيّ صلى الله عليه وسلم تجارته وتعوّض ورجع، فكان ميسرة ، فيما يزعمون ، إذا اشتدّ الحرّ يرى ملكين يظلاّنه من الشمس وهو يسير.
وروى قصة خروجه صلى الله عليه وسلم إلى الشام تاجراً، المحاملي، عن عبد الله ابن شبيب وهو واه، ثنا أبو بكر بن شيبة، حدّثني عمر بن أبي بكر العدوي، حدّثني موسى بن شيبة، حدّثتني عميرة بنت عبد الله بن كعب بن مالك، عن أمّ سعد بنت سعد بن الربيع، عن نفيسة بنت منيه أخت يعلى قالت: لما بلغ رسول الله صلى الله عليه وسلم خمساً وعشرين سنة. فذكر الحديث بطوله، وهو حديث منكر. قال: فلما قدم مكة باعت خديجة ما جاء به فأضعف أو قريباً.
وحدّثها ميسرة عن قول الراهب، وعن الملكين، وكانت لبيبةً حازمةً، فبعثت إليه تقول: يا بن عمّي، إنّي رغبت فيك لقرابتك وأمانتك وصدقك وحسن خلقك، ثم عرضت عليه نفسها، فقال ذلك لأعمامه، فجاء معه حمزة عمّه حتى دخل على خويلد فخطبها منه، وأصدقها النّبيّ صلى الله عليه وسلم عشرين بكرة، فلم يتزوّج عليها حتى ماتت. وتزوّجها وعمره خمس وعشرون سنة.
وقال أحمد في مسنده: حدّثنا أبو كامل، ثنا حمّاد، عن عمّار ابن أبي عمّار، عن ابن عبّاس ، فيما يحسب حمّاد ،: أنّ رسول الله صلى الله عليه وسلم ذكر خديجة، وكان أبوها يرغب عن أن يزوّجه، فصنعت هي طعاماً وشراباً، فدعت أباها وزمراً من قريش، فطعموا وشربوا حتى ثملوا، فقالت لأبيها: إنّ محمداً يخطبني فزوّجني إياه، فزوّجها إيّاه، فخلّقته وألبسته حلّةً كعادتهم، فلما صحا نظر، فإذا هو مخلّق فقال: ما شأني - فقالت: زوّجتني محمداً، فقال: وأنا أزوّج يتيم أبي طالب! لا لعمري، فقالت: أما تستحي - تريد أن تسفّه نفسك معي عند قريش بأنّك كنت سكران، فلم تزل به حتى رضي.
وقد روى طرفاً منه الأعمش، عن أبي خالد الوالبي، عن جابر بن سمرة أو غيره.
وأولاده كلّهم من خديجة سوى إبراهيم، وهم: القاسم، والطّيّب، والطّاهر، وماتوا صغاراً رضّعاً قبل المبعث، ورقيّة، وزينب، وأمّ كلثوم، وفاطمة ، رضي الله عنهم ، فرقيّة، وأمّ كلثوم تزوّجتا عثمان بن عفّان وزينب زوجة أبي العاص بن الرّبيع بن عبد شمس، وفاطمة زوجة عليّ ، رضي الله عنهم ، أجمعين.
حديث بنيان الكعبة
وحكم رسول الله صلى الله عليه وسلم بين قريش في وضع الحجر
قال ابن إسحاق: فلما بلغ صلى الله عليه وسلم خمساً وثلاثين سنة اجتمعت قريش لبنيان الكعبة، وكانوا يهموّن بذلك ليسقفوها ويهابون هدمها، وإنّما كانت رضماً فوق القامة، فأرادوا رفعها وتسقيفها.

وكان البحر قد رمى بسفينة إلى جدّة فتحطّمت، فاخذوا خشبها وأعدّوه لتسقيفها، وكان بمكة نجّار قبطيّ، فتهيا لهم في أنفسهم بعض ما يصلحها، وكانت حيّة تخرج من بئر الكعبة التي كانت يطرح فيها ما يهدى لها كلّ يوم، فتشرف على جدار الكعبة، فكانت ممّا يهابون، وذلك أنّه كان لا يدنو منها أحد إلاّ أحزالت وكشّت وفتحت فاها، فكانوا يهابونها، فبينا هي يوماً تشرف على جدار الكعبة بعث الله إليها طائراً فاختطفها، فذهب بها، قال: فاستبشروا بذلك، ثم هابوا هدمها.
فقال الوليد بن المغيرة: أنا أبدؤكم في هدمها، فاخذ المعول وهو يقول: اللّهمّ لم ترع، اللّهمّ لم نرد إلاّ خيراً. ثم هدم من ناحية الرّكنين، وهدموا حتى بلغوا أساس إبراهيم ، عليه السلام ، فإذا حجارة خضر آخذ بعضها ببعض.
ثم بنوا، فلمّا بلغ البنيان موضع الرّكن، يعني الحجر الأسود، اختصموا فيمن يضعه، وحرصت كلّ قبيلة على ذلك حتى تحاربوا ومكثوا أربع ليال.
ثمّ إنّهم اجتمعوا في المسجد وتناصفوا فزعموا أنّ أبا أميّة بن المغيرة، وكان أسنّ قريش، قال: اجعلوا بينكم فيما تختلفون أول من يدخل من باب المسجد، ففعلوا، فكان أوّل من دخل عليهم رسول الله صلى الله عليه وسلم، فلما رأوهو قالوا: هذا الأمين رضينا به، فلمّا انتهى إليهم أخبروه الخبر فقال: هاتوا لي ثوباً فأتوا به، فأخذ الركن بيده فوضعه في الثوب، ثم قال: لتأخذ كلّ قبيلة بناحية من الثوب، ثم ارفعوه جميعاً، ففعلوا، حتى إذا بلغوا به موضعه وضعه هو صلى الله عليه وسلم بيده وبني عليه.
حديث الحمس
وقال ابن وهب، عن يونس، عن الزّهريّ قال: لما بلغ رسول الله صلى الله عليه وسلم الحلم أجمرت امرأة الكعبة فطارت شرارة من مجمرتها في ثياب الكعبة فاحترقت، فهدموها حتى إذا بنوها فبلغوا موضع الرّكن اختصمت قريش في الركن أيّ القبائل تضعه - قالوا: تعالوا نحكّم أوّل من يطلع علينا فطلع عليهم رسول الله صلى الله عليه وسلم وهو غلام عليه وشاح نمرة فحكّموه فأمر بالركن فوضع في ثوب، ثم أخذ سيّد كلّ قبيلة بناحية من الثوب، ثم ارتقى هو فرفعوا إليه الركن، فكان هو يضعه، ثم طفق لا يزداد على السنّ إلاّ رضاً حتى دعوه الأمين، قبل أن ينزل عليه وحي، فطفقوا لا ينحرون جزوراً إلاّ التمسوه فيدعو لهم فيها.
ويروى عن عروة ومجاهد وغيرهما: أنّ البيت بني قبل المبعث بخمس عشرة سنة.
وقال داود بن عبد الرحمن العطّار، ثنا ابن خثيم عن أبي الطّفيل قال: قلت: له يا خال، حدّثني عن شأن الكعبة قبل أن تبنيها قريش قال: كان برضم يابس ليس بمدر تنزوه العناق وتوضع الكسوة على الجدر ثم تدلّى، ثم إنّ سفينةً للروم أقبلت، حتى إذا كانت بالشّعيبة انكسرت، فسمعت بها قريش فركبوا إليها وأخذوا خشبها، وروميّ يقال له باقوم نجّار بان فلمّا قدموا مكة قالوا: لو بنينا بيت ربنّا ، عزّ وجلّ ، واجتمعوا لذلك ونقلوا الحجارة من أجياد الضّواحي، فبينا رسول الله صلى الله عليه وسلم ينقل إذ انكشفت نمرته، فنودي: يا محمد عورتك، فذلك أوّل ما نودي، والله أعلم. فما رؤيت له عورة بعد.
وقال أبو الأحوص، عن سماك بن حرب: إنّ إبراهيم صلى الله عليه وسلم بنى البيت وذكر الحديث، إلى أن قال: فمرّ عليه الدّهر فانهدم، فبنته العمالقة، فمرّ عليه الدهر فانهدم، فبنته جرهم، فمرّ عليه الدّهر فانهدم فبنته قريش. وذكر في الحديث وضع النّبيّ صلى الله عليه وسلم الحجر الأسود مكانه.
وقال يونس، عن ابن إسحاق، حدّثني عبد الله بن أبي بكر بن حزم، عن عمرة، عن عائشة قالت: ما زلنا نسمع أنّ إسافاً ونائلة ، رجل وامرأة من جرهم ، زينا في الكعبة فمسخا حجرين.
وقال موسى بن عقبة: إنما حمل قريشاً على بناء الكعبة أنّ السّيل كان يأتي من فوقها من فوق الرّدم الذي صنعوه فأخربه، فخافوا أن يدخلها الماء، وكان رجل يقال له مليح سرق طيب الكعبة، فأرادوا أن يشيّدوا بناءها وأن يرفعوا بابها حتى لا يدخلها إلاّ من شاءوا، فأعدّوا لذلك نفقةً وعمالاً.

وقال زكريا بن إسحاق: ثنا عمرو بن دينار أنّه سمع جابراً يقول: إنّ رسول الله صلى الله عليه وسلم كان ينقل الحجارة للكعبة مع قريش وعليه إزار، فقال له عمه العبّاس: يا ابن أخي لو حللت إزارك فجعلته على منكبك دون الحجارة، ففعل ذلك، فسقط مغشيّاً عليه، فما رؤي بعد ذلك اليوم عرياناً. متّفق عليه.
وأخرجاه أيضاً من حديث ابن جريج.
مسلم الزّنجي، عن ابن أبي نجيح، عن أبيه قال: جلس رجال من قريش فتذاكروا بنيان الكعبة فقالوا: كانت مبنية برضم يابس، وكان بابها بالأرض، ولم يكن لها سقف، وإنّما تدلّى الكسوة على الجدر، وتربط من أعلى الجدر من بطنها، وكان في بطن الكعبة عن يمين الداخل جبّ يكون فيه ما يهدى للكعبة بنذر من جرهم، وذلك أنّه عدا على ذلك الجبّ قوم من جرهم فسرقوا ما به فبعث الله تلك الحيّة فحرست الكعبة وما فيها خمسمائة سنة إلى أن بنتها قريش، وكان قرنا الكبش معلّقين في بطنها مع معاليق من حلية.
إلى أن قال: حتى بلغوا الأساس الذي رفع عليه إبراهيم وإسماعيل القواعد، فرأوا حجارة كأنّها الإبل الخلف لا يطيق الحجر منها ثلاثون رجلاً يحرّك الحجر منها، فترتجّ جوانبها، قد تشبّك بعضها ببعض، فأدخل الوليد بن المغيرة عتلةّ بين حجرين فانفلقت منه فلقة، فأخذها رجل فنزّت من يده حتى عادت في مكانها، وطارت من تحتها برقة كادت أن تخطف أبصارهم، ورجفت مكة بأسرها، فأمسكوا.
إلى أن قال: وقلّت النّفقة عن عمارة البيت، فأجمعوا على أن يقصّروا عن القواعد ويحجّروا ما يقدرون ويتركوا بقيّته في الحجر، ففعلوا ذلك وتركوا ستّة أذرع وشبراً، ورفعوا بابها وكسوها بالحجارة حتى لا يدخلها السّيل ولا يدخلها إلاّ من أرادوا، وبنوها بساف من حجارة وساف من خشب، حتى انتهوا إلى موضع الركن فتنافسوا في وضعه.
إلى أن قال: فرفعوها بمدماك حجارة ومدماك خشب، حتى بلغوا السقف، فقال لهم باقوم النّجار الروميّ: أتحبّون أن تجعلوا سقفها مكبّساً أو مسطّحاً - قالوا: بل مسطّحاً، وجعلوا فيه ستّ دعائم في صفّين، وجعلوا ارتفاعها من ظاهرها ثمانية عشر ذراعاً وقد كانت قبل تسعة أذرع، وجعلوا درجة من خشب في بطنها يصعد منها إلى ظهرها، وزوّقوا سقفها وحيطانها من بطنها ودعائمها، وصوّروا فيها الأنبياء والملائكة والشجر، وصوّروا إبراهيم يستقسم بالأزلام، وصوّروا عيسى وأمّه، وكانوا أخرجوا ما في جب الكعبة من حلية ومال وقرني الكبش، وجعلوه عند أبي طلحة العبدري، وأخرجوا منها هبل، فنصب عند المقام حتى فرغوا فأعادوا جميع ذلك، ثم ستروها بحيرات يمانية.
وفي الحديث عن ابن أبي نجيح، عن أبيه، عن حويطب بن عبد العزّى وغيره: فلما كان يوم الفتح دخل رسول الله ، صلى اله عليه وسلم ، إلى البيت، فأمر بثوب فبلّ بماء وأمر بطمس تلك الصّور، ووضع كفّيه على صورة عيسى وأمّه وقال: امحوا الجميع إلاّ ما تحت يدي. رواه الأزرقي.
ابن جريج قال: سأل سليمان بن موسى الشامي عطاء بن أبي رباح، وأنا أسمع: أدركت في البيت تمثال مريم وعيسى - قال: نعم أدركت تمثال مريم مزوّقاً في حجرها عيسى قاعد، وكان في البيت ستّة أعمدة سواري، وكان تمثال عيسى ومريم في العمود الذي يلي الباب، فقلت لعطاء: متى هلك - قال في الحريق زمن ابن الزّبير، قلت: أعلى عهد رسول الله ، صلى الله عليه وسلم ، تعني كان - قال: لا أدري، وإنّي لأظنّه قد كان على عهده.
قال داود بن عبد الرحمن، عن ابن جريج: ثم عاودت عطاء بعد حين فقال: تمثال عيسى وأمّه في الوسطى من السّواري.
قال الأزرقيّ: ثنا داود العطّار، عن عمرو بن دينار قال: أدركت في الكعبة قبل أن تهدم تمثال عيسى وأمّه، قال داود: فأخبرني بعض الحجبة عن مسافع بن شيبة: أنّ النّبيّ ، صلى الله عليه وسلم ، قال: يا شيبة امح كلّ صورة إلاّ ما تحت يدي قال: فرفع يده عن عيسى ابن مريم وأمّه.
قال الأزرقيّ، عن سعيد بن سالم، حدّثني يزيد بن عياض بن جعدبة، عن ابن شهاب: أنّ النّبيّ صلى الله عليه وسلم دخل الكعبة وفيها صور الملائكة، فرأى صورة إبراهيم فقال: قاتلهم الله جعلوه شيخاً يستقسم بالأزلام، ثم رأى صورة مريم فوضع يده عليها فقال: امحوا ما فيها إلاّ صورة مريم. ثم ساقه الأزرقي بإسناد آخر بنحوه، وهو مرسل، ولكنّ قول عطاء وعمرو ثابت، وهذا أمر لم نسمع به إلى اليوم.

وقال معمر، عن عبد الله بن عثمان بن خثيم عن أبي الطّفيل قال: لما بني البيت كان النّاس ينقلون الحجارة والنّبيّ صلى الله عليه وسلم معهم، فأخذ الثوب فوضعه على عاتقه فنودي: لا تكشف عورتك فألقى الحجر ولبس ثوبه. رواه أحمد في مسنده.
وقال عبد الرحمن بن عبد الله الدّشتكيّ: ثنا عمرو بن أبي قيس، عن سماك، عن عكرمة، عن ابن عبّاس، عن أبيه قال: كنت أنا وابن أخي ننقل الحجارة على رقابنا وأزرنا تحت الحجارة، فإذا غشينا النّاس ائتزرنا، فبينا هو أمامي خرّ على وجهه منبطحاً، فجئت أسعى وألقيت حجري، وهو ينظر إلى السماء، فقلت: ما شأنك - فقام وأخذ إزاره وقال: نهيت أن أمشي عرياناً فكنت أكتمها النّاس مخافة أن يقولوا مجنون. رواه قيس بن الربيع بنحوه، عن سماك.
وقال حمّاد بن سلمة، عن داود بن أبي هند، عن سماك بن حرب، عن خالد بن عرعرة، عن عليّ ، رضي الله عنه ، قال: لما تشاجروا في الحجر أن يضعه أول من يدخل من هذا الباب، فكان أوّل من دخل النّبيّ ، صلى الله عليه وسلم ، فقالوا: قد جاء الأمين.
أخبرنا سليمان بن حمزة، أنا محمد بن عبد الواحد، أنا محمد بن أحمد، أنّ فاطمة بنت عبد الله أخبرتهم، أنبأ ابن بريدة، أنبأ الطّبرانيّ، ثنا إسحاق بن إبراهيم، عن عبد الرزّاق، عن معمر، عن ابن خيثم، عن أبي الطّفيل قال: كانت الكعبة في الجاهلية مبنيّة بالرضم، ليس فيها مدر، وكانت قدر ما نقتحمها، وكانت غير مسقوفة، إنّما توضع ثيابها عليها، ثم تسدل عليها سدلاً، وكان الركن الأسود موضوعاً على سورها بادياً، وكانت ذات ركنين كهيئة الحلقة، فأقبلت سفينة من أرض الروم فانكسرت بقرب جدّة، فخرجت قريش ليأخذوا خشبها، فوجدوا رجلاً روميّاً عندها، فاخذوا الخشب، وكانت السفينة تريد الحبشة، وكان الروميّ الذي في السفينة نجّاراً، فقدموا به وبالخشب، فقالت قريش: نبني بهذا الذي في السفينة بيت ربّنا، فلما أرادوا هدمه إذا هم بحيّة على سور البيت، مثل قطعة الجائز سوداء الظّهر، بيضاء البطن، فجعلت كلّما دنا أحد إلى البيت ليهدم أو يأخذ من حجارته، سعت إليه فاتحةً فاها، فاجتمعت قريش: عند المقام فعجوا إلى الله وقالوا: ربنا لم نرع، أردنا تشريف بيتك وتزيينه، فإن كنت ترضى بذلك، وإلاّ فما بدا لك فافعل، فسمعوا خواراً في السّماء، فإذا هم بطائر أسود الظّهر، أبيض البطن، والرّجلين، أعظم من النّسر، فغرز مخلابه في رأس الحيّة، حتى انطلق بها يجرّها، ذنبها أعظم من كذا وكذا ساقطاً، فانطلق بها نحو أجياد، فهدمتها قريش، وجعلوا يبنونها بحجارة الوادي، تحملها قريش على رقابها، فرفعوها في السماء عشرين ذراعاً، فبينا النّبيّ ، صلى الله عليه وسلم ، يحمل حجارةً من أجياد، وعليه نمرة، فضاقت عليه النّمرة، فذهب يضعها على عاتقه، فبرزت عورته من صغر النّمرة، فنودي: يا محمّد، خمّر عورتك، فلم ير عرياناً بعد ذلك.
وكان بين بنيان الكعبة، وبين ما أنزل عليه خمس سنين. هذا حديث صحيح.
وقد روى نحوه داود العطّار، عن ابن خثيم.
ورواه محمّد بن كثير المصّيصيّ، عن عبد الله بن واقد، عن عبد الله بن عثمان بن خثيم، عن نافع بن سرجس قال: سألت أبا الطّفيل، فذكر نحوه.
وقال عبد الصّمد بن النّعمان: حدّثنا ثابت بن يزيد، ثنا هلال بن خبّاب، عن مجاهد، عن مولاه، أنّه حدّثه أنّه كان فيمن يبني الكعبة في الجاهلية قال: ولي حجر أنا نحتّه بيدي أعبده من دون الله، فأجئ باللّبن الخاثر الذي أنفسه على نفسي فاصبّه عليه، فيجئ الكلب فيلحسه، ثم يشغر فيبول، فبنينا حتى بلغنا الحجر، وما يرى الحجر منا أحد، فإذا هو وسط حجارتنا، مثل رأس الرجل، يكاد يتراءى منه وجه الرجل، فقال بطن من قريش: نحن نضعه، وقال آخرون: بل نحن نضعه. فقالوا: اجعلوا بينكم حكماً. قالوا: أوّل رجل يطلع من الفجّ، فجاء النّبيّ ، صلى الله عليه وسلم ، فقالوا: أتاكم الأمين، فقالوا له، فوضعه في ثوب، ثم دعا بطونهم، فاخذوا بنواحيه معه، فوضعه هو.
اسم مولى مجاهد: السّائب بن عبد الله.
وقال إسرائيل، عن أبي يحيى القتّات، عن مجاهد، عن عبد الله بن عمرو قال: كان البيت قبل الأرض بألفي سنة وإذا الأرض مدّت قال: من تحته مدّاً. وروى نحوه عن منصور، عن مجاهد.
وممّا عصم به من أمر الجاهلية

إنّ قريشاً كانوا يسمّون الحمس، يعني الأشدّاء الأقوياء، وكانوا يقفون في الحرم بمزدلفة، ولا يقفون مع النّاس بعرفة، يفعلون ذلك رياسة وبأواً، وخالفوا بذلك شعائر إبراهيم ، عليه السلام ، في جملة ما خالفوا. فروى البخاريّ ومسلم من حديث جبير بن مطعم قال: أضللت بعيراً لي يوم عرفة، فخرجت أطلبه بعرفة، فرأيت النّبيّ صلى الله عليه وسلم واقفاً مع النّاس بعرفة، فقلت: هذا من الحمس، فما شأنه ها هنا.
وقال ابن إسحاق: حدّثني محمد بن عبد الله بن قيس بن مخرمة، عن الحسن بن محمد بن الحنفيّة، عن أبيه، عن جدّه، سمع رسول الله صلى الله عليه وسلم يقول: ما هممت بقبيح ممّا يهمّ به أهل الجاهليّة مرّتين، عصمني الله فيهما، قلت ليلة لفتىً من قريش: أبصر لي غنمي حتى أسمر هذه اللّيلة بمكة كما تسمر الفتيان. قال: نعم، فخرجت حتى جئت أدنى دار من دور مكة، فسمعت غناءً وصوت دفوف ومزامير، فقلت: ما هذا - قالوا: فلان تزوّج، فلهوت بذلك حتى غلبتني عيني، فنمت، فما أيقظني إلاّ مسّ الشّمس، فرجعت إلى صاحبي، ثم فعلت ليلةً أخرى مثل ذلك، فوالله ما هممت بعدها بسوء ممّا يعمله أهل الجاهليّة، حتى أكرمني الله بنبوّته.
وروى مسعر، عن العباس بن ذريح، عن زياد النّخعي، ثنا عمّار ابن ياسر أنّهم سألوا رسول الله صلى الله عليه وسلم: هل أتيت في الجاهليّة شيئاً حراماً - قال: لا، وقد كنت معه على ميعادين، أمّا أحدهما فحال بيني وبينه سامر قومي، والآخر غلبتني عيني أو كما قال. وقال ابن سعد: أنا محمد بن عمر، ثنا أبو بكر بن أبي سبرة، عن حسين بن عبد الله بن عبيد الله بن عبّاس، عن عكرمة، عن ابن عبّاس قال: حدّثتني أمّ أيمن قالت: كان بوانة صنماً تحضره قريش، تعظّمه وتنسّك له النّسّاك، ويحلّقون رؤوسهم عنده، ويعكفون عنده يوماً في السنة، وكان أبو طالب يكلّم رسول الله صلى الله عليه وسلم أن يحضر ذلك العيد، فيأبى، حتى رأيت أبا طالب غضب، ورأيت عمّاته غضبن يومئذ أشدّ الغضب، وجعلن يقلن: إنّا نخاف عليك مما تصنع من اجتناب آلهتنا، فلم يزالوا به حتى ذهب فغاب عنهم ما شاء الله، ثم رجع إلينا مرعوباً، فقلن: ما دهاك - قال: إنّي أخشى أن يكون لي لمم، فقلن: ما كان الله ليبتليك بالشيطان، وفيك من خصال الخير ما فيك، فما الذي رأيت - قال: إنّي كلّما دنوت من صنم منها تمثّل لي رجل أبيض طويل يصيح: وراءك يا محمد لا تمسّه قالت: فما عاد إلى عيد لهم حتى نبّئ.
وقال أبو أسامة: ثنا محمد بن عمرو، عن أبي سلمة، ويحيى بن عبد الرحمن بن حاطب، عن أسامة بن زيد، عن أبيه قال: كان صنم من نحاس يقال له إساف أو نائلة بتمسّح المشركون به إذا طافوا، فطاف رسول الله صلى الله عليه وسلم وطفت معه، فلما مررت مسحت به، فقال رسول الله صلى الله عليه وسلم: لا تمسّه، قال زيد: فطفنا فقلت في نفسي: لأمسّنّه حتى أنظر ما يكون، فمسحته، فقال رسول الله صلى الله عليه وسلم: ألم تنه.
هذا حديث حسن. وقد زاد فيه بعضهم عن محمد بن عمرو بإسناده: قال زيد فوالله ما استلم صنماً حتى أكرمه الله بالذي أنزل عليه.
وقال جرير بن عبد الحميد، عن سفيان الثّوري، عن عبد الله بن محمد بن عقيل عن جابر قال: كان النّبيّ صلى الله عليه وسلم شهد مع المشركين مشاهدهم، فسمع ملكين خلفه، وأحدهما يقول لصاحبه: اذهب بنا حتى نقوم خلف رسول الله، فقال: كيف نقوم خلفه، وإنّما عهده باستلام الأصنام قبيل - قال: فلم يعد بعد ذلك أن يشهد مع المشركين مشاهدهم.
تفرّد به جرير، وما أتى به عنه سوى شيخ البخاريّ عثمان بن أبي شيبة. وهو منكر.
وقال إبراهيم بن طهمان، ثنا بديل بن ميسرة، عن عبد الكريم، عن عبد الله بن شقيق، عن أبيه، عن عبد الله بن أبي الحمساء قال: بايعت رسول الله صلى الله عليه وسلم بيعاً قبل أن يبعث، فبقيت له بقية، فوعدته أن آتيه بها في مكانه ذلك. قال: فنسيت يومي والغد، فأتيته في اليوم الثالث، فوجدته في مكانه، فقال: يا فتىً لقد شققت عليّ، أنا ها هنا منذ ثلاث أنتظرك.
أخرجه أبو داود.

وأخبرنا الخضر بن عبد الرحمن الأزدي، أنبأ أبو محمد بن البن، أنا جدّي، أنا أبو القاسم عليّ بن أبي العلاء، أنا عبد الرحمن بن أبي نصر، أنا علي بن أبي العقب، أنا أحمد بن إبراهيم، ثنا محمد بن عائذ، حدّثني الوليد، أخبرني معاوية بن سلاّم، عن جدّه أبي سلام الأسود، عمّن حدّثه أنّ رسول الله صلى الله عليه وسلم قال: بينا أنا بأعلى مكة، إذا براكب عليه سواد فقال: هل بهذه القرية رجل يقال له أحمد - فقلت ما بها أحمد ولا محمد غيري، فضرب ذراع راحلته فاستناخت، ثم أقبل حتى كشف عن كتفي حتى نظر إلى الخاتم الذي بين كتفيّ فقال: أنت نبيّ الله - قلت: ونبيّ أنا - قال: نعم.
قلت: بم أبعث - قال بضرب أعناق قومك، قال: فهل من زاد - فخرجت حتى أتيت خديجة فأخبرتها، فقالت: حريّاً أو خليقاً أن لا يكون ذلك، فهي أكبر كلمة تكلّمت بها في أمري، فأتيته بالزّاد، فأخذه وقال: الحمد لله الذي لم يمتني حتى زوّدني نبيّ الله صلى الله عليه وسلم طعاماً، وحمله لي في ثوبه.
زيد بن عمر بن نفيل
قال موسى بن عقبة: اخبرني سالم أنّه سمع أباه يحدّث عن رسول الله صلى الله عليه وسلم: أنّه لقي زيد بن عمرو بن نفيل أسفل بلدح، وذلك قبل الوحي، فقدّم إليه رسول الله صلى الله عليه وسلم سفرةً فيها لحم، فأبى أن يأكل وقال: لا آكل ممّا يذبحون على انصابهم، أنا لا آكل إلاّ مما ذكر اسم الله عليه. رواه البخاري؛ وزاد في آخره: فكان يعيب على قريش ذبائحهم، ويقول: الشّاة خلقها الله، وأنزل لها من السّماء الماء، وأنبت لها من الأرض، ثم تذبحونها على غير اسم الله - إنكاراً لذلك وإعظاماً له.
ثم قال البخاري: قال موسى: حدّثني سالم بن عبد الله، ولا أعلمه إلاّ تحدّث به، عن ابن عمر: أنّ زيد بن عمرو بن نفيل خرج إلى الشّام يسال عن الدّين ويتبّعه، فلقي عالماً من اليهود، فسأله عن دينهم فقال: إنّي لعلّي أن أدين دينكم قال: إنّك لا تكون على ديننا حتى تأخذ بنصيبك من غضب الله.
قال زيد: ما أفرّ إلاّ من غضب الله، ولا أحمل من غضب الله شيئاً أبداً وأنّي أستطيعه، فهل تدلّني على غيره - قال: ما أعلمه إلاّ أن يكون حنيفاً. قال: وما الحنيف - قال دين إبراهيم، لم يكن يهوديّاً ولا نصرانياً ولا يعبد إلاّ الله، فخرج زيد فلقي عالماً من النّصارى، فذكر له مثله فقال: لن تكون على ديننا، حتى تأخذ بنصيبك من لعنة الله. قال: ما أفرّ إلاّ من لعنة الله، فقال له كما قال اليهوديّ، فلما رأى زيد قولهم في إبراهيم خرج، فلمّا برز رفع يديه فقال: اللّهمّ إنّي أشهدك أنّي على دين إبراهيم. هكذا أخرجه البخاري.
وقال عبد الوهاب الثقفي: ثنا محمد بن عمرو، عن أبي سلمة، ويحيى بن عبد الرحمن، عن أسامة بن زيد، عن أبيه قال: خرجت مع رسول الله صلى الله عليه وسلم يوماً حاراً وهو مردفي إلى نصب من الأنصاب، وقد ذبحنا له شاةً فأنضجناها، فلقينا زيد بن عمرو بن نفيل، فحيّا كلّ واحد منهما صاحبه بتحيّة الجاهليّة، فقال له النّبيّ صلى الله عليه وسلم: يا زيد ما لي أرى قومك قد شنفوا لك - قال: والله يا محمد إنّ ذلك لبغير نائلة ترة لي فيهم، ولكنّي خرجت أبتغي هذا الدّين حتى أقدم على أحبار فدك فوجدتهم يعبدون الله ويشركون به فقلت: ما هذا بالدّين الذي أبغي، فقدمت الشّام فوجدتهم يعبدون الله ويشركون به، فخرجت فقال لي شيخ منهم: إنك تسأل عن دين ما نعلم أحداً يعبد الله به إلاّ شيخ بالجزيرة، فأتيته، فلمّا رآني قال: ممّن أنت - قلت: من أهل بيت الله، قال: من أهل الشّوك والقرظ - إنّ الذي تطلب قد ظهر ببلادك، قد بعث نبيّ قد طلع نجمه، وجميع من رأيتهم في ضلال، قال: فلم أحسّ بشيء، قال: فقرّب إليه السّفرة فقال: ما هذا يا محمد - قال: شاة ذبحت للنّصب. قال: ما كنت لآكل مما لم يذكر اسم الله عليه قال: فتفرّقا. وذكر باقي الحديث.
وقال اللّيث، عن هشام بن عروة، عن أبيه، عن أسماء بنت أبي بكر قالت: لقد رأيت زيد بن عمرو بن نفيل قائماً مسنداً ظهره إلى الكعبة يقول: يا معشر قريش والله ما منكم أحد على دين إبراهيم غيري، وكان يحيي الموءودة، يقول للرجل إذا أراد أن يقتل ابنته: مه! لا تقتلها أنا أكفيك مؤونتها، فيأخذها، فإذا ترعرعت قال لأبيها: إن شئت دفعتها إليك وإن شئت كفيتك مؤونتها. هذا حديث صحيح.

وقال محمد بن عمرو، عن أبي سلمة، عن أسامة بن زيد، عن أبيه، أنّ زيد بن عمرو بن نفيل مات، ثم أنزل على النّبيّ صلى الله عليه وسلم، فقال النّبيّ صلى الله عليه وسلم: إنه يبعث يوم القيامة أمّةً وحده. إسناده حسن.
أنبئت عن أبي الفخر أسعد، أخبرتنا فاطمة، أنا ابن ريدة، أنا الطّبرانيّ، أنا عليّ بن عبد العزيز، أنا عبد الله بن رجاء، أنا المسعوديّ، عن نفيل بن هشام بن سعيد بن زيد، عن أبيه، عن جدّه قال: خرج أبي وورقة بن نوفل يطلبان الدّين حتى مرّا بالشّام، فأما ورقة فتنصرّ، وأما زيد فقيل له: إنّ الذي تطلب أمامك، فانطلق حتى أتى الموصل، فإذا هو براهب فقال: من أين أقبل صاحب الراحلة - قال: من بيت إبراهيم، قال: ما تطلب - قال: الدّين، فعرض عليه النّصرانيّة، فأبى أن يقبل، وقال: لا حاجة لي فيه، قال: أمّا إنّ الذي تطلب سيظهر بأرضك، فأقبل وهو يقول:
لبّيك حقّاً تعبّداً ورقّا
البرّ أبغى لا الخال وما مهجّر كمن قال
عذت بما عاذ به إبراهيم
أنفي لك اللّهمّ عان راغم ... مهما تجشّمني فإنّي جاشم
ثم يخرّ فيسجد للكعبة. قال: فمرّ زيد بالنّبيّ صلى اله عليه وسلم وبزيد بن حارثة، وهما يأكلان من سفرة لهما، فدعياه فقال: يا ابن أخي لا آكل مما ذبح على النّصب، قال: فما رؤي النّبيّ صلى الله عليه وسلم يأكل مما ذبح على النّصب من يومه ذاك حتى بعث.
قال: وجاء سعيد بن زيد إلى النّبيّ صلى الله عليه وسلم: فقال: يا رسول الله إنّ زيداً كان كما رأيت، أو كما بلغك، فاستغفر له، قال: نعم فاستغفروا له فإنّه يبعث يوم القيامة أمّة وحده.
وقال يونس بن بكير، عن ابن إسحاق قال: كانت قريش حين بنوا الكعبة يتوافدون على كسوتها كلّ عام تعظيماً لحقها، وكانوا يطوفون بها، ويستغفرون الله عندها، ويذكرونه مع تعظيم الأوثان والشّرك في ذبائحهم ودينهم كلّه.
وقد كان نفر من قريش: زيد بن عمرو بن نفيل، وورقة بن نوفل، وعثمان بن الحويرث بن أسد، وهو ابن عمّ ورقة، وعبيد الله بن جحش بن رئاب، وأمّه أميمة بنت عبد المطّلب بن هاشم حضروا قريشاً عند وثن لهم كانوا يذبحون عنده لعيد من أعيادهم، فلما اجتمعوا خلا بعض أولئك النّفر إلى بعض وقالوا: تصادقوا وليكتم بعضكم على بعض، فقال قائلهم: تعلمنّ والله ما قومكم على شيء، لقد أخطأوا دين إبراهيم وخالفوه، وما وثن يعبد لا يضرّ ولا ينفع، فابتغوا لأنفسكم، فخرجوا يطلبون ويسيرون في الأرض يلتمسون أهل الكتاب من اليهود والنّصارى والملل كلّها، يتّبعون الحنيفيّة دين إبراهيم، فأمّا ورقة فتنصرّ، ولم يكن منهم أعدل شأناً من زيد ابن عمرو، اعتزل الأوثان وفارق الأديان إلاّ دين إبراهيم.
وقال الباغنديّ: حدّثنا أبو سعيد الأشجّ، حدّثنا أبو معاوية عن هشام، عن أبيه، عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: دخلت الجنّة فرأيت لزيد بن عمرو بن نفيل دوحتين.
وقال البكّائيّ، عن ابن إسحاق: حدّثني هشام، عن أبيه، عن أسماء بنت أبي بكر قالت: لقد رأيت زيد بن عمرو بن نفيل شيخاً كبيرا مسنداً ظهره إلى الكعبة، وهو يقول: يا معشر قريش، والذي نفسي بيده! ما أصبح منكم أحد على دين إبراهيم غيري، ثم يقول: اللّهمّ لو أعلم أيّ الوجوه أحبّ إليك عبدتك به، ثم يسجد على راحلته.
قال ابن إسحاق: فقال في فراق دين قومه:
أربّاً واحداً أمّ ألف ربّ ... أدين إذا تقسّمت الأمور
عزلت اللات والعزّى جميعاً ... كذلك يفعل الجلد الصّبور
في أبيات.
قال ابن إسحاق: وكان الخطّاب بن نفيل عمّه وأخوه لأمّه يعاتبه ويؤذيه حتى أخرجه إلى أعلى مكة، فنزل حراء مقابل مكة، فإذا دخل مكة سراً آذوه وأخرجوه، كراهية، أن يفسد عليهم دينهم، وأن يتابعه أحد. ثم خرج يطلب دين إبراهيم، فجال الشام والجزيرة.
إلى أن قال ابن إسحاق: فردّ إلى مكة حتى إذا توّسط بلاد لخم عدوا عليه فقتلوه.
باب

أخبرتنا ستّ الأهل بنت علوان، أنبأنا البهاء عبد الرحمن، أنا منوجهر بن محمد، أنا هبة الله بن احمد، حدّثنا الحسين بن عليّ بن بطحا، أنبأ محمد بن الحسين الحرّاني، ثنا محمد بن سعيد الرّسعني، ثنا المعافى بن سليمان، ثنا فليح، عن هلال بن عليّ، عن عطاء بن يسار قال: لقيت عبد الله بن عمرو بن العاص فقلت: أخبرني عن صفة رسول الله صلى الله عليه وسلم في التّوراة، فقال: أجل، والله إنّه لموصوف في التّوارة بصفته في القرآن يا أيّها النّبيّ إنّا أرسلناك شاهداً ومبشّراً ونذيراً وحرزاً للأمّيين، أنت عبدي ورسولي، سمّيتك المتوكل، ليس بفظّ ولا غليظ، ولا سخّاب بالأسواق، ولا يدفع السّيئة بالسّيئة، ولكن يعفو ويغفر، ولن يقبضه الله حتى يقيم به الملّة العوجاء بأن يقولوا: لا إله إلاّ الله فيفتح بها أعيناً عمياً وآذاناً صمّاً وقلوباً غلفاً.
قال عطاء: ثم لقيت كعب الأحبار فسألته، فما اختلفا في حرف، إلاّ أنّ كعباً يقول بلغته: أعيناً عموماً، وآذاناً صموماً وقلوباً غلوفاً.
أخرجه البخاري عن العوفي، عن فليح.
وقد رواه سعيد بن أبي هلال، عن هلال بن أسامة، عن عطاء بن يسار، عن عبد الله بن سلاّم، فذكر نحوه.
ثم قال عطاء: وأخبرني أبو واقد اللّيثي أنّه سمع كعب الأحبار يقول مثل ا قال ابن سلاّم.
قلت: وهذا أصحّ فإنّ عطاء لم يدرك كعباً.
وروى نحوه أبو غسّان محمد بن مطرّف، عن زيد بن أسلم، أنّ عبد الله بن سلاّم قال: صفة النّبي صلى الله عليه وسلم في التّوراة، وذكر الحديث.
وروى عطاء بن السّائب، عن أبي عبيدة، عن عبد الله بن مسعود، عن أبيه: إنّ الله ابتعث نبيّه لإدخال رجل الجنّة، فدخل الكنيسة، فإذا هو بيهود، وإذا بيهوديّ يقرأ التّوراة، فلمّا أتوا على صفة النّبيّ صلى الله عليه وسلم أمسكوا، وفي ناحية الكنيسة رجل مريض، فقال النّبيّ صلى الله عليه وسلم: ما لكم أمسكتم - قال المريض: أتوا على صفة نبيّ فامسكوا، ثم جاء المريض يحبو حتى أخذ التّوراة فقرأ حتى أتى على صفة النّبيّ صلى الله عليه وسلم وأمّته، فقال: هذه صفتك وأمّتك أشهد أن لا إله إلاّ الله، وأنّك رسول الله، فقال النّبيّ صلى الله عليه وسلم: لوا أخاكم. أخرجه أحمد بن حنبل في مسنده.
أخبرنا جماعة عن ابن الّلتّي أنّ أبا الوقت أخبره، أنا الدّاوديّ، أنا ابن حمويه، أنا عيسى السّمرقندي، أنا الدّارميّ، أنبا مجاهد بن موسى، حدّثنا معن بن عيسى، حدّثنا معاوية بن صالح، عن أبي فروة، عن ابن عبّاس أنّه سأل كعباً: كيف تجد نعت رسول الله صلى الله عليه وسلم في التّوراة - قال: نجده محمد بن عبد الله، يولد بمكة ويهاجر إلى طابة، ويكون ملكه بالشام، وليس بفحّاش ولا سخّاب في الأسواق، ولا يكافئ بالسّيّئة السّيّئة، ولكن يعفو ويغفر أمته الحمادون، يحمدون الله في كل سراء ويكبرون الله على كل نجدٍ، يوضّئون أطرافهم، ويأتزرون في أوساطهم، يصفّون في صلاتهم كما يصفّون في قتالهم، دويّهم في مساجدهم كدويّ النّحل، يسمع مناديهم في جوّ السّماء.
قلت: يعني الأذان.
وقال يونس بن بكير، عن ابن إسحاق، حدّثني محمد بن ثابت بن شرحبيل، عن أمّ الدّرداء قالت: قلت لكعب الحبر: كيف تجدون صفة النّبيّ صلى الله عليه وسلم في التّوراة. فذكر نحو حديث عطاء.
قصة سلمان الفارسي
قال ابن إسحاق: حدّثني عاصم بن عمر، عن محمود بن لبيد، عن ابن عبّاس. حدّثني سلمان الفارسيّ قال: كنت رجلاً من أهل فارس من أهل أصبهان، من قرية يقال لها جيّ وكان أبي دهقان أرضه، وكان يحبّني حبّاً شديداً، لم يحبّه شيئاً من ماله ولا ولده، فما زال به حبّه إيّاي حتى حبسني في البيت كما تحبس الجارية، واجتهدت في المجوسيّة حتّى كنت قطن النّار التي يوقدها، فلا أتركها تخبو ساعةً، فكنت لذلك لا أعلم من أمر النّاس شيئاً إلاّ ما أنا فيه، حتّى بنى أبي بنياناً له، وكانت له ضيعة فيها بعض العمل، فدعاني فقال: أي بنيّ، إنّه قد شغلني ما ترى من بنياني عن ضيعتي هذه، ولا بدّ لي من إطلاعها، فانطلق إليها فمرهم بكذا وكذا، ولا تحتبس عليّ فإنّك إن احتبست عنّي شغلني ذلك عن كل شيء، فخرجت أريد ضيعته، فمررت بكنيسة للنّصارى، فسمعت أصواتهم فقلت: ما هذا - قالوا: النّصارى، فدخلت فأعجبني حالهم، فوالله ما زلت جالساً عندهم حتى غربت الشمس.

وبعثّ أبي في طلبي في كلّ وجه حتّى جئته حين أمسيت، ولم أذهب إلى ضيعته فقال: أين كنت - فقلت: مررت بالنصّارى، فأعجبني صلاتهم ودعاؤهم، فجلست أنظر كيف يفعلون. قال: أي بنيّ دينك ودين آبائك خير من دينهم، فقلت: لا والله ما هو بخير من دينهم، هؤلاء قوم يعبدون الله، ويدعونه ويصلّون له، نحن نعبد ناراً نوقدها بأيدينا، إذا تركناها ماتت، فخاف فجعل في رجليّ حديداً وحبسني، فبعثت إلى النّصارى فقلت: أين أصل هذا الدّين الذي أراكم عليه - قالوا: بالشام، فقلت: فإذا قدم عليكم من هناك ناس فآذنوني، قالوا: نفعل، فقدم عليهم ناس من تجارهم فآذنوني بهم، فطرحت الحديد من رجليّ ولحقت بهم، فقدمت معهم الشّام، فقلت: من أفضل أهل هذا الدّين - قالوا: الأسقف صاحب الكنيسة، فجئته فقلت: إنّي قد أحببت أن أكون معك في كنيستك، وأعبد الله فيها معك، وأتعلم منك الخير، قال: فكن معي، قال: فكنت معه، فكان رجل سوء، يأمر بالصّدقة ويرغّبهم فيها، فإذا جمعوها له اكتنزها ولم يعطها المساكين، فأبغضته بغضاً شديداً، لما رأيت من حاله، فلم ينشب أن مات، فلمّا جاءوا ليدفنوه قلت لهم: هذا رجل سوء، كان يأمركم بالصّدقة ويتكنزها، قالوا: وما علامة ذلك - قلت: أنا أخرج إليكم كنزه، فأخرجت لهم سبع قلال مملوءة ذهباً وورقاً فلمّا رأوا ذلك قالوا: والله لا يدفن أبداً، فصلبوه ورموه بالحجارة، وجاءوا برجل فجعلوه مكانه، ولا والله يا بن عبّاس، ما رأيت رجلاً قطّ لا يصلّي الخمس، أرى أنه أفضل منه، وأشد اجتهاداً، ولا أزهد في الدّنيا، ولا أدأب ليلاً ونهاراً، وما أعلمني أحببت شيئاً قطّ قبله حبّه، فلم أزل معه حتى حضرته الوفاة، فقلت: قد حضرك ما ترى من أمر الله فماذا تأمرني وإلى من توصيني - قال لي: أي بنيّ، والله ما أعلمه إلاّ رجلاً بالموصل، فأته فإنّك ستجده على مثل حالي.
فلما مات لحقت بالموصل، فأتيت صاحبها فوجدته على مثل حاله من الاجتهاد والزّهد، فقلت له: إنّ فلاناً أوصى بي إليك. قال: فأقم أي بنيّ، فأقمت عنده على مثل أمر صاحبه حتى حضرته الوفاة، فقلت: إنّ فلاناً أوصى بي إليك، وقد حضرك من أمر الله ما ترى، فإلى من توصيني - قال: والله ما أعلمه إلاّ رجلاً بنصيبيّن، فلما دفنّاه لحقت بالآخر، فأقمت عنده على مثل حالهم، حتى حضره الموت فأوصى بي إلى رجل من عمّورية بالروم، فأتيته فوجدته على مثل حالهم، فأقمت عنده واكتسبت حتى كانت لي غنيمة وبقيرات، ثم احتضر فكلّمته، فقال: أي بنيّ والله ما أعلم بقي أحد على مثل ما كنّا عليه، ولكن قد أظلّك زمان نبيّ يبعث من الحرم، مهاجره بين حرّتين أرض سبخة ذات نخل، وإنّ فيه علامات لا تخفى، بين كتفيه خاتم النّبوّة، يأكل الهديّة ولا يأكل الصّدقة، فإن استطعت أن تخلص إلى تلك البلاد فافعل، فإنّه قد أظلّك زمانه، فلمّا واريناه أقمت حتى مرّ بي رجال من تجار العرب من كلب، فقلت لهم: تحملوني إلى أرض العرب، وأنا أعطيكم غنيمتي هذه وبقراتي - قالوا: نعم، فأعطيتهم إيّاها وحملوني، حتى إذا جاءوا بي وادي القرى ظلموني فباعوني عبداً من رجل يهوديّ بوادي القرى، فوالله لقد رأيت النّخل، وطمعت أن يكون البلد الذي نعت لي صاحبي، وما حقّت عندي حتى قدم رجل من بني قريظة فابتاعني، فخرج بي حتى قدمنا المدينة، فوالله ما هو إلاّ أن رأيتها فعرفت نعتها فأقمت في رقّي.

وبعث الله رسوله صلى اله عليه وسلم بمكة، لا يذكر لي شيء من أمره، مع ما أنا فيه من الرّقّ، حتى قدم قباء، وأنا اعمل لصاحبي في نخله، فوالله إنّي لفيها، إذ جاء ابن عمّ له فقال: يا فلان قاتل الله بني قيلة، والله إنّهم الآن مجتمعون على رجل جاء من مكة، يزعمون أنّه نبيّ، فوالله ما هو إلاّ أن سمعتها فأخذتني العرواء ، يقول الرّعدة ، حتى ظننت لأسقطن على صاحبي، ونزلت أقول: ما هذا الخبر - فرفع مولاي يده فلكمني لكمةً شديدةً، وقال: ما لك ولهذا أقبل على عملك. فقلت: لا شيء، إنّما سمعت خبراً فأحببت أن أعلمه، فلمّا أمسيت وكان عندي شيء من طعام، فحملته وذهبت إلى رسول الله صلى الله عليه وسلم وهو بقباء فقلت له: بلغني أنّك رجل صالح، وأنّ معك أصحاباً لك غرباء، وقد كان عندي شيء للصّدقة، فرايتكم أحق من بهذه البلاد فهاكها فكل منه، فامسك وقال لأصحابه: كلوا، فقلت في نفسي هذه واحدة، ثم رجعت وتحوّل رسول الله صلى الله عليه وسلم إلى المدينة، فجمعت شيئاً ثم جئته به، فقلت: هذا هدّية، فأكل وأكل أصحابه، فقلت: هذه خلّتان، ثم جئته وهو يتبع جنازةً وعليّ شملتان لي، وهو في أصحابه، فاستدرت لأنظر إلى الخاتم، فلما رآني استدبرته عرف أنّي استثبت شيئاً وصف لي، فوضع رداءه عن ظهره، فنظرت إلى الخاتم بين كتفيه، كما وصف لي صاحبي، فأكببت عليه أقبّله وأبكي، فقال: تحوّل يا سليمان هكذا، فتحوّلت، فجلست بين يديه، وأحبّ أن يسمع أصحابه حديثي عنه، فحدّثته يا بن عبّاس كما حدّثتك.
فلما فرغت قال: كاتب يا سلمان فكاتبت صاحبي على ثلاثمائة نخلة أحييها له وأربعين أوقيّة، فأعانني أصحاب رسول الله صلى الله عليه وسلم بالنّخل ثلاثين وديّة وعشرين وديّة وعشراً، فقال لي رسول الله صلى الله عليه وسلم فقرها، فإذا فرغت فآذنّي حتى أكون أنا الذي أضعها بيدي، ففقرتها وأعانني أصحابي، يقول حفرت لها بموضع حيث توضع حتى فرغنا منها، وخرج معي، فكنّا نحمل إليه الوديّ فيضعه بيده ويسويّ عليها، فوالذي بعثه ما مات منها وديّة واحدة.
وبقيت عليّ الدراهم، فأتاه رجل من بعض المعادن بمثل البيضة من الذّهب فقال: أين الفارسيّ فدعيت له فقال: خذ هذه فأدّ بها ما عليك، قلت: يا رسول الله، وأين تقع هذه ممّا عليّ - قال: فإنّ الله سيؤدّي بها عنك، فوالذي نفس سلمان بيده، لوزنت لهم منها أربعين أوقيّة فأدّيتها إليهم وعتق سلمان، وحبسني الرّق حتى فاتتني بدر وأحد، ثم شهدت الخندق، ثم لم يفتني معه مشهد.
قوله: قطن النّار جمع قاطن، أي مقيم عندها، أو هو مصدر، كرجل صوم وعدل.
وقال يونس بن بكير وغيره، عن ابن إسحاق: حدّثني عاصم بن عمر بن قتادة، حدّثني من سمع عمر بن عبد العزيز قال: وجدت هذا من حديث سلمان قال: حدّثت عن سلمان: أنّ صاحب عمّورية قال له لما احتضر: إئت غيضتين من أرض الشام، فإنّ رجلاً يخرج من إحداهما إلى الأخرى، في كل سنة ليلة، ذوو الاسقام، فلا يدعو لأحد به مرض الإشفعي، فسله عن هذا الدّين دين إبراهيم، فخرجت حتى أقمت بها سنةً، حتى خرج تلك الليلة وإنّما كان يخرج مستجيزاً، فخرج وغلبني عليه النّاس، حتى دخل في الغيضة، حتى ما بقي إلاّ منكبه، فأخذت به فقلت: رحمك الله! الحنيفيّة دين إبراهيم - فقال: تسأل عن شيء ما سأل عنه النّاس اليوم، قد أظلّك نبيّ يخرج عند أهل هذا البيت بهذا الحرم، ويبعث بسفك الدّم، فلما ذكر ذلك سلمان لرسول الله صلى الله عليه وسلم قال: لئن كنت صدقتني يا سلمان لقد رأيت حواريّ عيسى ابن مريم عليه السلام.
وقال مسلمة بن علقمة المازنيّ: ثنا داود بن أبي هند، عن سماك بن حرب، عن سلامة العجليّ قال: جاء ابن أخت لي من البادية يقال له قدامة فقال: أحب أن ألقى سلمان الفارسيّ فأسلم عليه، فخرجنا إليه فوجدناه بالمدائن، وهو يومئذ على عشرين ألفاً، ووجدناه على سرير يشق خوصاً فسلّمنا عليه فقلت: يا أبا عبد الله هذا ابن أخت لي قد قدم عليّ من البادية، فأحبّ أن يسلّم عليك، قال: وعليه السّلام ورحمة الله وبركاته.
قلت: يزعم أنّه يحبّك، قال: أحبّه الله، فتحدّثنا وقلنا: يا أبا عبد الله، ألا تحدّثنا عن أصلك

قال: أمّا أصلي فأنا من أهل رامهرمز، كنّا قوماً مجوساً، فأتى رجل نصرانيّ من أهل الجزيرة كانت أمّه منّا، فنزل فينا واتخذ فينا ديراً، وكنت من كتّاب الفارسيّة، فكان لا يزال غلام معي في الكتّاب يجيء مضروباً يبكي، قد ضربه أبواه، فقلت له يوماً: ما يبكيك - قال: يضربني أبواي.
قلت: ولم يضربانك - فقال: آتي صاحب هذا الدّير، فإذا علما ذلك ضرباني، وأنت لو أتيته سمعت منه حديثاً عجباً.
قلت: فاذهب بي معك، فأتيناه، فحدّثنا عن بدء الخلق وعن الجنّة والنّار فحدّثنا بأحاديث عجب، فكنت أختلف إليه معه، وفطن لنا غلمان من الكتاب، فجعلوا يجيئون معنا، فلّما رأى ذلك أهل القرية أتوه فقالوا: يا هناه إنك قد جاورتنا فلم تر من جوارنا إلاّ الحسن، وإنا نرى غلماننا يختلفون إليك، ونحن نخاف أن تفسدهم علينا، أخرج عنّا.
قال: نعم.
فقال لذلك الغلام الذي كان يأتيه: أخرج معي.
قال: لا أستطيع ذلك.
قلت: أنا أخرج معك، وكنت يتيماً لا أب لي، فخرجت معه، فأخذنا جبل رامهرمز، فجعلنا نمشي ونتوكل، ونأكل من ثمر الشجر، فقدمنا نصيبيّن.
فقال لي صاحبي: يا سلمان، إنّ ها هنا قوماً هم عبّاد أهل الأرض، فأنا أحبّ أن ألقاهم.
قال: فجئناهم يوم الأحد، وقد اجتمعوا، فسلّم عليهم صاحبي، فحيّوه وبشّوا به.
وقالوا: أين كانت غيبتك - فتحدّثنا، ثم قال: قم يا سلمان، فقلت: لا، دعني مع هؤلاء.
قال: إنّك لا تطيق ما يطيقون، هؤلاء يصومون من الأحد إلى الأحد، ولا ينامون هذا اللّيل، وإذا فيهم رجل من أبناء الملوك ترك الملك ودخل في العبادة، فكنت فيهم حتّى أمسينا، فجعلوا يذهبون واحداً واحداً إلى غاره الذي يكون فيه، فلما أمسينا قال ذاك الرجل الذي من أبناء الملوك: هذا الغلام لا تضيّعوه ليأخذه رجل منكم، فقالوا: خذه أنت، فقال لي: هلّم، فذهب بي إلى غاره وقال لي: هذا خبز وهذا أدم فكل إذا غرثت، وصم إذا نشطت، وصلّ ما بدا لك، ونم إذا كسلت، ثم قام في صلاته فلم يكلّمني، فأخذني الغمّ تلك السبعة الأيام لا يكلّمني أحد، حتى كان الأحد، وانصرف إليّ، فذهبنا إلى مكانهم الذي يجتمعون فيه في الأحد، فكانوا يفطرون فيه، ويلقى بعضهم بعضاً ويسلّم بعضهم على بعض، ثم لا يلتقون إلى مثله، قال: فرجعنا إلى منزلنا فقال لي مثل ما قال أول مرة، ثم لم يكلّمني إلى الأحد الآخر، فحدّثت نفسي بالفرار فقلت: اصبر أحدين أو ثلاثة فلمّا كان الأحد واجتمعوا، قال لهم: إنّي أريد بيت المقدس.
فقالوا: ما تريد إلى ذلك - قال: لا عهد لي به.
قالوا: إنّا نخاف أن يحدث بك حدث فيليك غيرنا، قال: فلمّا سمعته يذكر ذلك خرجت، فخرجت أنا وهو، فكان يصوم من الأحد إلى الأحد، ويصلّي اللّيل كلّه، ويمشي بالنهار، فإذا نزلنا قام يصلّي، فأتينا بيت المقدس، وعلى الباب مقعد يسأل فقال: أعطني قال: ما معي شيء، فدخلنا بيت المقدس، فلما رأوه بشّوا إله واستبشروا به، فقال لهم: غلامي هذا فاستوصوا به، فانطلقوا بي فأطعموني خبزاً ولحماً، ودخل في الصلاة، فلم ينصرف إلى الأحد الآخر، ثم انصرف فقال: يا سلمان إنّي أريد أن أضع رأسي، فإذا بلغ الظلّ مكان كذا فأيقظني، فبلغ الظلّ الذي قال، فلم أوقظه مأواةً له مما دأب من اجتهاده ونصبه، فاستيقظ مذعوراً، فقال يا سلمان، ألم أكن قلت لك: إذا بلغ الظلّ مكان كذا فأيقظني - قلت: بلى، ولكن إنّما منعني مأواةً لك من دأبك.
قال: ويحك إنّي أكره أن يفوتني شيء من الدّهر لم أعمل لله فيه خيراً، ثم قال: اعلم أنّ أفضل دين اليوم النّصرانيّة، قلت: ويكون بعد اليوم دين أفضل من النّصرانيّة ، كلمة ألقيت على لساني ،.
قال: نعم يوشك أن يبعث نبيّ يأكل الهديّة ولا يأكل الصّدقة، وبين كتفيه خاتم النّبوّة، فإذا أدركته فاتّبعه وصدّقه.
قلت: وإن أمرني أن أدع النّصرانيّة - قال: نعم فإنّه لا يأمر إلاّ بحقّ ولا يقول إلاّ حقاً، والله لو أدركته ثمّ أمرني أن أقع في النّار لوقعت فيها.

ثمّ خرجنا من بيت المقدس، فممرنا على ذلك المقعد فقال له: دخلت فلم تعطني، وهذا تخرج فأعطني، فالتفت فلم ير حوله أحداً، قال: أعطني يدك، فأخذ بيده، فقال: قم بإذن الله، فقام صحيحاً سوّياً فتوجّه نحو أهله فأتبعته بصري تعجّباً مما رأيت، وخرج صاحبي مسرعاً وتبعته، فتلقّاني رفقة من كلب فسبوني فحملوني على بعير وشدّوني وثاقاً فتداولني البيّاع حتى سقطت إلى المدينة، فاشتراني رجل من الأنصار، فجعلني في حائط له، ومن ثمّ تعلّمت عمل الخوص، أشتري بدرهم خوصاً فأعمله فأبيعه بدرهمين، فأنفق درهماً، أحبّ أن آكل من عمل يدي وهو يومئذ أمير على عشرين ألفاً.
قال: فبلغنا ونحن بالمدينة أنّ رجلاً قد خرج بمكة يزعم أنّ الله أرسله، فمكثنا ما شاء الله أن نمكث، فهاجر إلينا، فقلت: لأجربنّه، فذهبت فاشتريت لحم خروف بدرهم، ثم طبخته، فجعلت قصعة من ثريد، فاحتملتها حتى أتيته بها على عاتقي حتى وضعتها بين يديه.
فقال: أصدقة أم هديةً - قلت: صدقة.
فقال لأصحابه: كلوا باسم الله وأمسك ولم يأكل، فمكثت أيّاماً، ثم اشتريت لحماً فاصنعه أيضاً وأتيته به، فقال: ما هذه - قلت: هدية.
فقال لأصحابه: كلوا باسم الله وأكل معهم قال: فنظرت فرأيت بين كتفيه خاتم النّبوّة مثل بيضة الحمامة، فأسلمت، ثم قلت له: يا رسول الله أيّ قوم النّصارى - قال: لا خير فيهم، ثم سألته بعد أيام قال: لا خير فيهم ولا فيمن يحبّهم، قلت في نفسي: فأنا والله أحبّهم، قال: وذاك حين بعث السّرايا وجرّد السيف، فسريّة تدخل وسريّة تخرج، والسيف يقطر.
قلت يحدث لي الآن أنّي أحبّهم، فيبعث فيضرب عنقي، فقعدت في البيت، فجاءني الرسول ذات يوم فقال: يا سلمان أجب قلت: هذا والله الذي كنت أحذر فانتهيت إلى رسول الله فتبسّم وقال: أبشر يا سلمان فقد فرجّ الله عنك ثم تلا عليّ هؤلاء الآيات: الذين آتيناهم الكتاب من قبله هم به يؤمنون إلى قوله أولئك يؤتون أجرهم مرّتين قلت: والذي بعثك بالحق، لقد سمعته يقول: لو أدركته فأمرني أن أقع في النّار لوقعتها.
هذا حديث منكر غريب، والذي قبله أصحّ، وقد تفرّد مسلمة بهذا، وهو ممّن احتجّ به مسلم، ووثّقه ابن معين، وأما أحمد بن حنبل فضعّفه، رواه قيس بن حفص الدّراميّ شيخ البخاري عنه.
وقال عبد الله بن عبد القدّوس: حدّثنا عبيد المكتّب، نا أبو الطّفيل، حدّثني سلمان قال: كنت من أهل جيّ، وكان أهل قريتي يعبدون الخيل البلق، فكنت أعرف انّهم ليسوا على شيء، فقيل لي: إنّ الدّين الذي تطلب بالمغرب، فخرجت حتى أتيت الموصل، فسألت عن أفضل رجل بها، فدللت على رجل في صومعة، ثم ذكر نحوه. كذا قال الطّبرانيّ، قال وقال في آخره: فقلت لصاحبي: بعني نفسي، قال: على أن تنبت لي مائة نخلة، فإذا نبتن جئتني بوزن نواة من ذهب، فأتيت رسول الله صلى الله عليه وسلم فأخبرته، فقال: اشتر نفسك بالذي سألك، وائتني بدلو من ماء النّهر الذي كنت تسقي منه ذلك النّخل، قال: فدعا لي، ثم سقيتها، فوالله لقد غرست مائة فما غادرت منها نخلة إلاّ نبتت، فأتيت رسول الله صلى الله عليه وسلم فأخبرته أنّ النّخل قد نبتن، فأعطاني قطعة من ذهب، فانطلقت بها فوضعتها في كفة الميزان، ووضع في الجانب الآخر نواةً قال: فوالله ما استعلت القطعة الذهب من الأرض، قال: وجئت إلى رسول الله صلى الله عليه وسلم فأخبرته فأعتقني.

عليّ بن حاتم، أنا حاتم بن أبي صغيرة، عن سماك بن حرب، عن زيد بن صوحان، أنّ رجلين من أهل الكوفة كانا صديقين لزيد بن صوحان أتياه يكلّم لهما سلمان أن يحدّثهما بحديثه، كيف كان إسلامه، فأقبلا معه حتى لقوا سلمان رضي الله عنه وهو بالمدائن أميراً عليها، وإذا هو على كرسي قاعد، وإذا خوص بين يديه وهو يشقّه، قالا: فسلّمنا وقعدنا، فقال له زيد: يا أبا عبد الله، إنّ هذين لي صديقان ولهما أخ، وقد أحبّا أن يسمعا حديثك كيف كان أول إسلامك - قال، فقال سلمان: كنت يتيماً من رامهرمز، وكان ابن دهقان رامهرمز يختلف إلى معلم يعلّمه، فلزمته لأكون في كنفه، وكان لي أخ أكبر منّي، وكان مستغنياً في نفسه، وكنت غلاماً فقيراً، فكان إذا قام من مجلسه تفرّق من يحفظه، فإذا تفرّقوا خرج فتقنّع بثوبه، ثم يصعد متنكراً، فقلت: لم لا تذهب بي معك - فقال: أنت غلام وأخاف أن يظهر منك شيء، قلت: لا تخف، قال: فإنّ في هذا الجبل قوماً في برطيل، لهم عبادة يزعمون أنّا عبدة النيران، وأنّا على غير دين فأستأذن لك، قال: فاستأذنهم ثم واعدني وقال: أخرج في وقت كذا، ولا يعلم بك أحد، فإنّ أبي إن علم بهم قتلهم، قال: فصعدنا إليهم.
قال عليّ ، وأراه قال: وهم ستّة أو سبعة، قال: وكأن الروح قد خرجت منهم من العبادة يصومون النّهار ويقومون اللّيل يأكلون الشجر وما وجدوا، فقعدنا إليهم، فذكر الحديث بطوله، وفيه أنّ الملك شعر بهم، فخرجوا، وصحبهم سلمان إلى الموصل، واجتمع بعابد من بقايا أهل الكتاب، فذكر من عبادته وجوعه شيئاً مفرطاً، وأنّه صحبه إلى بيت المقدس، فرأى مقعداً فأقامه، فحملت المقعد على أتانه ليسرع إلى أهله، فانملس منّي صاحبي، فتبعت أثره، فلم اظفر به، فأخذني ناس من كلب وباعوني، فاشترتني امرأة من الأنصار، فجعلتني في حائط لها وقدم رسول الله صلى الله عليه وسلم فاشتراني أبو بكر فأعتقني.
وهذا الحديث يشبه حديث مسلمة المزنيّ، لان الحديثين يرجعان إلى سماك، ولكن قال هنا عن زيد بن صوحان، فهو منقطع، فإنّه لم يدرك زيد بن صوحان، وعليّ بن عاصم ضعيف كثير الوهم، والله أعلم.
عمرو العنقزي: أنبأنا إسرائيل، عن أبي إسحاق، عن أبي قرّة الكندي، عن سلمان قال: كان أبي من الأساورة فأسلمني الكتاب، فكنت أختلف ومعي غلامان، فإذا رجعا دخلا على راهب أو قسّ، فدخلت معهما، فقال لهما ألم أنهكما أن تدخلا عليّ أحداً، فكنت أختلف حتى كنت أحبّ إليه منهما، فقال لي: يا سلمان، إنّي أحبّ أن أخرج من هذه الأرض. قلت: وأنا معك، فأتى قريةً فنزلها، وكانت امرأة تختلف إليه، فلما حضر قال: احفر عند رأسي، فحفرت فاستخرجت جرّةً من دراهم، فقال: ضعها على صدري، فجعل يضرب بيده على صدره ويقول: ويل للقنّائين! قال: ومات فاجتمع القسّيسون والرّهبان، هممت أن أحتمل المال، ثمّ إنّ الله عصمني، فقلت للرّهبان، فوثب شباب من أهل القرية، فقالوا: هذا مال أبينا كانت سريّته تختلف إليه، فقلت لأولئك: دلّوني على عالم أكون معه، قالوا: ما نعلم أحداً أعلم من راهب بحمص، فأتيته فقال: ما جاء بك إلاّ طلب العلم. قلت: نعم. قال: فإنّي لا أعلم أحداً أعلم من رجل يأتي بيت المقدس كلّ سنة في هذا الشهّر، فانطلقت فوجدت حماره واقفاً، فقصصت عليه، فقال: اجلس ها هنا حتى أرجع إليك، فذهب فلم يرجع إلى العام المقبل فقال: وإنك لها هنا بعد - قلت: نعم، قال: فإنّي لا أعلم أحداً في الأرض أعلم من رجل يخرج بأرض تيماء وهو نبيّ وهذا زمانه، وإن انطلقت الآن وافقته، وفيه ثلاث: خاتم النّبوّة، ولا يأكل الصّدقة، ويأكل الهديّة. وذكر الحديث.
وقال ابن لهيعة: أنبأنا يزيد بن أبي حبيب، حدّثني السّلم ين الصّلت، عن أبي الطّفيل، عن سلمان قال: كنت رجلاً من أهل جيّ مدينة إصبهان، فأتيت رجلاً يتحرّج من كلام النّاس، فسألته: أيّ الدّين أفضل - قال ما أعلم أحداً غير راهب بالموصل، فذهبت إليه. وذكر الحديث.
وفيه: فأتيت حجازيّاً، فقلت: تحملني إلى المدينة - قال ما تعطيني - قلت: أنا لك عبد، فلما قدمت جعلني في نخله، فكنت أستقي كما يستقي البعير حتى دبر ظهري وصدري من ذلك، ولا أجد أحداً يفقه كلامي، حتى جاءت عجوز فارسية تستقي، فقلت لها: أين هذا الرجل الذي خرج - فدلّتني عليه، فجمعت تمراً وجئت فقرّبته إليه. وذكر الحديث.
مبعثه

صلى الله عليه وسلم
قال الزّهري، عن عروة، عن عائشة قالت: أوّل ما بدئ به النّبيّ صلى الله عليه وسلم من الوحي الرّؤيا الصّالحة ثم حبّب إليه الخلاء، فكان يأتي حراء فيتحنّث فيه، أي يتعبّد اللّيالي ذوات العدد ويتزوّد لذلك، ثم يرجع إلى خديجة فيتزوّد لمثلها، حتّى فجاه الحقّ وهو في غار حراء، فجاءه الملك فقال: إقرأ، قال: فقلت: ما أنا بقارئ، فأخذني فغطّني حتى بلغ منّي الجهد، ثم أرسلني فقال: إقرأ فقلت: ما أنا بقارئ، فأخذني الثانية فغطّني حتى بلغ منّي الجهد، ثم أرسلني فقال: إقرأ فقلت: ما أنا بقارئ، فأخذني فغطّني الثالثة حتى بلغ مني الجهد، ثم أرسلني فقال: إقرأ باسم ربّك الّذي خلق حتى بلغ إلى قوله ما لم يعلم قالت: فرجع بها ترجف بوادره حتى دخل على خديجة فقال: زمّلوني، فزمّلوه حتى ذهب عنه الرّوع فقال: يا خديجة مالي! وأخبرها الخبر وقال: قد خشيت عليّ، فقالت له: كلاّ فوالله لا يخزيك الله إنّك لتصل الرّحم وتصدق الحديث، وتحمل الكلّ، وتعين على نوائب الحقّ، ثم انطلقت به خديجة إلى ابن عمّها ورقة بن نوفل بن أسد بن عبد العزّى، وكان أمرأً تنصّر في الجاهلية، وكان يكتب الخطّ العربيّ، فكتب بالعربية من الإنجيل ما شاء الله أن يكتب، وكان شيخاً قد عمي.
فقالت: اسمع من ابن أخيك، فقال: يا بن أخي ما ترى - فأخبره فقال ورقة: هذا النّاموس الذي انزل على موسى، يا ليتني فيها جذعاً حين يخرجك قومك، قال: أو مخرجيّ هم - .
قال: نعم، لم يأت أحد بما جئت به إلاّ عودي وأوذي، ونّ يدركني يومك أنصرك نصراً مؤزراً.
ثم لم ينشب ورقة أن توفّي.
فروى الترمذيّ، عن أبي موسى الأنصاري، عن يونس بن بكير، عن عثمان بن عبد الرحمن، عن الزّهري، عن عروة، عن عائشة، سئل النّبيّ صلى الله عليه وسلم عن ورقة، فقالت له خديجة: إنّه ، يا رسول الله ، كان صدّقك، وإنّه مات قبل أن تظهر، فقال رأيته في المنام عليه ثياب بيض، ولو كان من أهل النّار لكان عليه لباس غير ذلك.
وجاء من مراسيل عروة أنّ رسول الله صلى الله عليه وسلم قال: رأيت لورقة جنّةً أو جنّتين.
وقال الزّهريّ، عن عروة، عن عائشة: وفتر الوحي فترةً، حتى حزن رسول الله صلى الله عليه وسلم حزناً شديداً، وغدا مراراً كي يتردّى من شواهق الجبال، وكلّما أوفى بذروة ليلقي نفسه، تبدّى له جبريل فقال: يا محمد إنّك رسول الله حقاً، فيسكن لذلك جأشه، وتقرّ نفسه، فيرجع، فإذا طالت عليه فترة الوحي غدا لمثل ذلك، فإذا أوفى بذروة جبل تبدى له جبريل فقال مثل ذلك. رواه أحمد في مسنده، والبخاري.
وقال هشام بن حسّان، عن عكرمة، عن ابن عبّاس قال: بعث رسول الله صلى الله عيه وسلم لأربعين سنة، فمكث بمكة ثلاث عشرة سنة يوحى إليه، ثم أمر بالهجرة، فهاجر عشر سنين، ومات وهو ابن ثلاث وستّين. رواه البخاري.
وقال يحيى بن سعيد الأنصاريّ، عن سعيد بن المسيّب قال: أنزل على رسول الله صلى اله عليه وسلم وهو ابن ثلاث وأربعين سنة، فمكث بمكة عشراً وبالمدينة عشراً.
وقال محمد بن أبي عديّ عن داود بن أبي هند، عن الشّعبيّ قال: نزلت عليه النّبوّة وهو ابن أربعين سنة، فقرن بنبوّته إسرافيل ثلاث سنين، فكان يعلّمه الكلمة والشيء، ولم ينزل القرآن، فلما مضت ثلاث سنين قرن بنبوّته جبريل، فنزل القرآن على لسانه عشرين سنة، ومات وهو ابن ثلاث وستّين.

أخبرنا أبو المعالي الأبرقوهي، أنا عبد القويّ بن الجبّاب، أنبأ عبد الله بن رفاعة، أنا عليّ بن الحسن الخلعي، أنا أبو محمد بن النّحاس، أنا عبد الله بن الورد، أنا عبد الرحيم بن عبد الله البرقيّ، ثنا عبد الملك بن هشام، ثنا زياد بن عبد الله البكائيّ، عن محمد بن إسحاق قال: كانت الأحبار والرّهبان وكهّان العرب قد تحدّثوا بأمر محمد صلى الله عليه وسلم قبل مبعثه لمّا تقارب من زمانه، أمّا أهل الكتاب فعمّا وجدوا في كتبهم من صفته وصفة زمانه، وما كان عهد إليهم أنبياؤهم من شأنه، وأمّا الكهّان فأتتهم الشياطين بما استرقت من السّمع، وأنّها قد حجبت عن استراق السّمع ورميت بالشّهب. قال الله تعالى " وأنّا كنّا نقعد منها مقاعد للسّمع فمن يستمع الآن يجد له شهاباً رصدا " فلما سمعت الجنّ القرآن من النّبيّ صلى الله عليه وسلم عرفت أنّها منعب من السّمع قبل ذلك، لئلاّ يشكل الوحي بشيء من خير السّماء فيلتبس الأمر، فآمنوا وصدّقوا وولّوا إلى قومهم منذرين.
وعن يعقوب بن عتبة أنّه بلغه أنّ أوّل العرب فزع للرمي بالنّجوم ثقيف، فجاءوا إلى عمرو بن أميّة وكان أدهى العرب، فقالوا: ألا ترى ما حدث - قال: بلى، فانظروا فإن كانت معالم النّجوم التي يهتدى بها وتعرف بها الأنواء هي التي يرمى بها، فهي والله طي الدّنيا وهلاك أهلها، وإن كانت نجوماً غيرها، وهي ثابتة على حالها، فهذا أمر أراد الله به هذا الخلق فما هو.
قلت: روى حديث يعقوب بنحوه حصين، عن الشعبي، لكن قال: فأتوا عبد يا ليل بن عمرو الثّقفي، وكان قد عمي.
وقد جاء غير حديث بأسانيد واهية أنّ غير واحد من الكهّان أخبره رئية من الجنّ بأسجاع ورجز، فيها ذكر مبعث النّبيّ صلى الله عليه وسلم من هواتف الجانّ من ذلك أشياء.
وبالإسناد إلى ابن إسحاق قال: حدّثني عاصم بن عمر بن قتادة عن رجال من قومه قالوا: إنّ مما دعانا إلى الإسلام مع رحمة الله وهداه لنا، أنّا كنّا نسمع من يهود، وكنّا أصحاب أوثان، وهم أهل كتاب، وكان لا يزال بيننا وبينهم شرور، فإذا نلنا منهم قالوا إنّه قد تقارب زمان نبيّ يبعث الآن نقتلكم معه قتل عاد وإرم، وكنّا كثيراً ما نسمع ذلك منهم، فلمّا بعث الله رسول اله صلى الله عليه وسلم أجبناه حين دعانا، وعرفنا ما كانوا يتوعّدوننا به، فبادرناهم إليه، فآمنّا به وكفروا به، ففي ذلك نزل ولمّا جاءهم كتاب من عند الله مصدق لما معهم وكانوا من قبل يستفتحون على الّذين كفروا. الآيات.
حدّثني صالح بن إبراهيم بن عبد الرحمن بن عوف، عن محمود بن لبيد، عن سلمة بن سلامة بن وقش قال: كان لنا جار يهوديّ، فخرج يوماً حتى وقف على بني عبد الأشهل، وأنا أحدثهم سنّاً، فذكر القيامة والحساب والميزان والجنّة والنّار، قال ذلك لقوم أصحاب أوثان لا يرون بعثاً بعد الموت، فقالوا له: ويحك يا فلان، أو ترى هذا كائناً أنّ النّاس يبعثون! قال: نعم قالوا: فما آية ذلك - قال: نبيّ مبعوث من نحو هذه البلاد، وأشار إلى مكة واليمن، قالوا: ومتى نراه - قال: فنظر إليّ وأنا حدث فقال: إن يستنفد هذا الغلام عمره يدركه، قال سلمة: فوالله ما ذهب اللّيل والنّهار حتى بعث الله محمداً صلى الله عليه وسلم وهو حيّ بين أظهرنا، فآمنا به وكفر به بغياً وحسداً، فقلنا له: ويحك يا فلان، ألست بالذي قلت لنا فيه ما قلت! قال: بلى، ولكن ليس به.

حدّثني عاصم بن عمر، عن شيخ من بني قريظة قال لي: هل تدري عمّ كان الإسلام لثعلبة بن سعية، وأسيد بن سعية، وأسد بن عبيد، نفر من إخوة بني قريظة، كانوا معهم في جاهليتهم، ثم كانوا سادتهم في الإسلام - قلت: لا بد والله، قال: إنّ رجلاً من يهود الشام يقال له ابن الهيبّان قدم علينا قبل الإسلام بسنين، فحلّ بين أظهرنا، والله ما رأينا رجلاً قطّ لا يصليّ الخمس أفضل منه، فأقام عندنا فكان إذا قحط عنّا المطر يأمرنا بالصّدقة ويستسقي لنا، فوالله ما يبرح من مجلسه حتى نسقى، قد فعل ذلك غير مرّتين ولا ثلاث، ثم حضرته الوفاة، فلمّا عرف أنّه ميّت قال: يا معشر يهود ما ترونه أخرجني من أرض الخمر والخمير، إلى أرض البؤس - قلنا: أنت أعلم، قال: إنّما قدمت أتوكّف خروج نبيّ قد أظلّ زمانه، وهذه البلدة مهاجره، فكنت أرجو أن يبعث فأبتعه، وقد أظلّكم زمانه، فلا تسبقنّ غليه يا معشر يهود، فإنّه يبعث بسفك الدّماء وسبي الذّراري والنّساء ممّن خالفه، فلا يمنعنكم ذلك منه.
فلمّا بعث محمد رسول الله صلى الله عليه وسلم وحاصر خيبر قال هؤلاء الفتية، وكانوا شبّاناً أحداثاً: يا بني قريظة، والله إنّه للنّبيّ الذي كان عهد إليكم فيه ابن الهيبان، قالوا: ليس به، فنزل هؤلاء وأسلموا وأحرزوا دماءهم وأموالهم وأهاليهم.
وبه قال ابن إسحاق: وكانت خديجة قد ذكرت لعمّها ورقة بن نوفل، وكان قد قرأ الكتب وتنصّر، ما حدّثها ميسرة من قول الرّاهب وإظلال الملكين، فقال: لئن كان هذا حقاّ يا خديجة إنّ محمداً لنّبيّ هذه الأمة، وقد عرف أنّ لهذه الأمّة نبيّاً ينتظر زمانه، قال: وجعل ورقة يستبطئ الأمر ويقول: حتى متى، وقال:
لججت وكنت في الذّكرى لجوجاً ... لهمّ طالما بعث النشيجا
ووصف من خديجة بعد وصف ... فقد طال انتظاري يا خديجا
ببطن المكّتين على رجائي ... حديثك أن أرى منه خروجا
بما خبرتنا من قول قس ... من الرّهبان أكره أن يعوجا
بأنّ محمداً سيسود قوماً ... ويخصم من يكون له حجيجا
ويظهر في البلاد ضياء نور ... يقيم به البريّة أن تموجا
فيلقى من يحاربه خساراً ... ويلقى من يسالمه فلوجا
فيا ليتني إذا ما كان ذاكم ... شهدت فكنت أوّلهم ولوجا
فإن يبقوا وأبق تكن أمور ... يضجّ الكافرون لها ضجيجا
وقال سليمان بن معاذ الضّبيّ، عن سماك، عن جابر بن سمرة قال: قال رسول الله صلى الله عليه وسلم: إنّ بمكة لحجراً كان يسلّم عليّ ليالي بعثت إنّي لأعرفه الآن رواه أبو داود.
وقال يحيى بن أبي كثير: ثنا أبو سلمة قال: سألت جابراً أيّ القرآن أنزل أوّل " يا أيها المدثّر " أو " إقرأ باسم ربّك " فقال: ألا أحدّثكم بما حدّثني به رسول الله صلى الله عليه وسلم - قال: إني جاورت بحراء شهراً، فلما قضيت جواري نزلت، فاستبطنت الوادي فنوديت فنظرت أمامي وخلفي، وعن يميني وشمالي، فلم أر شيئاً ثم نظرت إلى السّماء، فإذا هو على عرش في الهواء، يعني الملك، فأخذني رجفة فأتيت خديجة، فأمرتهم فدثّروني، ثم صبّوا عليّ الماء، فأنزل الله " يا أيها المدثّر قم فأنذر " .
وقال الزّهري، عن أبي سلمة، عن جابر: سمعت رسول الله صلى الله عليه وسلم يحدّث عن فترة الوحي، قال: بينا أنا أمشي إذ سمعت صوتاً من السماء، فرفعت رأسي، فإذا الملك الذي جاءني بحراء جالس على كرسيّ بين السّماء والأرض فجئثت منه رعباً، فرجعت، فقلت: زمّلوني فدثّروني، ونزلت: " يا أيها المدثّر " إلى قوله " والرجز فاهجر " وهي الأوثان. متفق عليه. وهو نص في أنّ " يا أيّها المدثّر " نزلت بعد فترة الوحي الأول، وهو " إقرأ باسم ربّك " فكان الوحي الأول للنّبوّة والثّاني للرسالة.
باب فأوّل من آمن به خديجة
رضي الله عنها
قال عزّ الدّين أبو الحسن بن الأثير: خديجة أوّل خلق الله أسلم بإجماع المسلمين، لم يتقدّمها رجل ولا امرأة.
وقال الزّهري، وقتادة، وموسى بن عقبة، وابن إسحاق، والواقدي، وسعيد بن يحيى الأموي، وغيرهم: أوّل من آمن بالله ورسوله: خديجة وأبو بكر، وعليّ.
وقال حسّان بن ثابت وجماعة: أبو بكر أوّل من أسلم.
وقال غير واحد: بل عليّ.

وعن ابن عبّاس: فيهما قولان، لكن اسلم عليّ وله عشر سنين أو نحوها على الصحيح، وقيل: وله ثمان سنين، وقيل: تسع، وقيل: اثنتا عشرة، وقيل: خمس عشرة، وهو قول شاذّ، فإنّ ابنه محمداً، وأبا جعفر الباقر، وأبا إسحاق السّبيعيّ وغيرهم قالوا: توفّي وله ثلاث وستّون سنة.
فهذا يقضي بأنّه اسلم وله عشر سنين، حتى إنّ سفيان بن عيينة روى عن جعفر الصّادق، عن أبيه قال: قتل عليّ وله ثمان وخمسون سنة.
وقال ابن إسحاق: أوّل ذكر آمن بالله عليّ رضي الله عنه، وهو ابن عشر سنين، ثم أسلم زيد مولى النّبيّ صلى الله عليه وسلم، ثم أسلم أبو بكر.
وقال الزّهري: كانت خديجة أوّل من آمن بالله، وقبل الرسول رسالة ربّه وانصرف إلى بيته، وجعل لا يمرّ على شجرة ولا صخرة إلا سلّمت عليه، فلمّا دخل على خديجة قال: أرأيتك الذي كنت أحدّثك أنّي رأيته في المنام، فإنّه جبريل استعلن لي، أرسله إليّ ربّي، وأخبرها بالوحي، فقالت: أبشر، فوالله لا يفعل الله بك إلاّ خيراً، فأقبل الذي جاءك من الله فإنّه حقّ، ثم انطلقت إلى عداس غلام عتبة بن ربيعة، وكان نصرانياً من أهل نينوى فقالت: أذكّرك الله إلاّ ما أخبرتني، هل عندك علم من جبريل - فقال عداس: قدّوس قدّوس. قالت: أخبرني بعلمك فيه، قال: فإنّه أمين الله بينه وبين النّبييّن، وهو صاحب موسى، وعيسى عليهما السلام. فرجعت من عنده إلى ورقة. فذكر الحديث.
وقد رواه ابن لهيعة، عن أبي الأسود، عن عروة بن الزّبير بنحو منه، وزاد: ففتح جبريل عيناً من ماء فتوضأ، ومحمد صلى الله عليه وسلم ينظر إليه، فوضا وجهه ويديه إلى المرفقين، ومسح رأسه ورجليه إلى الكعبين، ثم نضح فرجه، وسجد سجدتين مواجه البيت، ففعل النّبيّ صلى الله عليه وسلم كما رأى جبريل يفعل.
ومن معجزاته
صلى الله عليه وسلم
قال يونس بن بكير، عن ابن إسحاق، حدّثني عبد الملك بن عبد الله بن أبي سفيان بن العلاء بن جارية الثّقفي، عن بعض أهل العلم، أن رسول اله صلى الله عليه وسلم حين أراد الله كرامته وابتدأه بالنّبوّة، كان لا يمرّ بحجر ولا شجر إلاّ سلّم عليه وسمع منه، وكان يخرج إلى حراء في كلّ عام شهراً من السنة ينسك فيه.
وقال سماك بن حرب، عن جابر بن سمرة قال: قال رسول الله صلى الله عليه وسلم " إنّي لأعرف حجراً بمكة يسلّم عليّ قبل أن أبعث " . أخرجه مسلم.
وقال الوليد بن أبي ثور وغيره، عن إسماعيل السّديّ، عن عبّاد بن عبد الله، عن عليّ رضي الله عنه قال: كنت مع رسول الله صلى الله عليه وسلم بمكة، فخرج في بعض نواحيها، فما استقبله شجر ولا جبل إلاّ قال: السّلام عليك يا رسول الله. أخرجه التّرمذي وقال غريب.
وقال يوسف بن يعقوب القاضي: ثنا أبو الرّبيع، ثنا أبو معاوية، عن الأعمش، عن أبي سفيان، عن أنس بن مالك قال: جاء جبريل إلى النّبيّ صلى الله عليه وسلم وهو خارج من مكة، قد خضبه أهل مكة بالدّماء، قال: ما لك - قال: خضّبني هؤلاء بالدّماء وفعلوا وفعلوا، قال: تريد أن أريك آية - قال: نعم، قال: ادع تلك الشجرة، فدعاها رسول الله صلى الله عليه وسلم، فجاءت تخطّ الأرض حتى قامت بين يديه، قال: مرها فلترجع إلى مكانها، قال: ارجعي إلى مكانك فرجعت، فقال رسول الله صلى الله عليه وسلم: حسبي. هذا حديث صحيح.
وقال ابن إسحاق: حدّثني وهب بن كيسان، سمعت عبد الله بن الزّبير يقول لعبد الله بن عمير بن قتادة اللّيثي، حدثت أبا عبيد الله عن كيف كان بدء ما ابتدأ به رسول الله صلى الله عليه وسلم من النّبوّة حين جاءه جبريل، فقال عبيد الله بن عمير: كان رسول الله صلى الله عليه وسلم يجاور في حراء من كلّ سنة شهراً، وكان ذلك ممّا تتحنّث به قريش في الجاهلية. والتحنّث التبرّر.
قال ابن إسحاق: فكان يجاور ذلك في كلّ سنة، يطعم من جاءه من المساكين، فإذا قضى جواره من شهره، كان أول ما يبدأ به الكعبة، فيطوف ثم يرجع إلى بيته، حتى إذا كان الشهر الذي أراد الله كرامته، وذلك الشهر رمضان، خرج صلى الله عليه وسلم إلى جراء ومعه أهله، حتى إذا كانت الليلة التي أكرمه الله فيها برسالته، جاءه جبريل بأمر الله تعالى. قال رسول الله صلى اله عليه وسلم:

" جاءني وأنا نائم بنمط من ديباج فيه كتاب، فقال: إقرأ، قلت: ما أقرأ - قال: فغتّني به حتى ظننت أنّه الموت، ثم أرسلني فقال: إقرأ، فقلت: وما أقرأ - فغتّني حتى ظننت أنّه الموت، ثم أرسلني فقال: إقرأ، قلت: وما أقرأ - ما أقول ذلك إلاّ افتداءً منه أن يعود لي بمثل ما صنع بي، فقال: إقرأ باسم ربّك إلى قوله ما لم يعلم، فقرأتها ثم انتهى عنّي، وهببت من نومي، فكأنّما كتبت في قلبي كتاباً " .
في هذا المكان زيادة، زادها يونس بن بكير، عن ابن إسحاق، وهي: ولم يكن في خلق الله أحد أبغض إليّ من شاعر أو مجنون فكنت لا أطيق أن أنظر إليهما، فقلت: إنّ الأبعد، يعني نفسه، لشاعر أو مجنون، ثم قلت: لا تحدّث عنّي قريش بهذا أبداً، لأعمدنّ إلى حالق من الجيل، فلأطرحنّ نفسي فلأستريحنّ، فخرجت حتى إذا كنت في وسط من الجبل، سمعت صوتاً من السماء يقول: يا محمد أنت رسول الله وأنا جبريل، فرفعت رأسي إلى السماء، فإذا جبريل في صورة رجل صافّ قدميه في أفق السماء فقال: يا محمد أنت رسول الله وأنا جبريل، فوقفت أنظر إليه، فما أتقدّم ولا أتأخرّ، وجعلت أصرف وجهي عنه في آفاق السماء، فلا أنظر في ناحية منها إلاّ رأيته كذلك، فما زلت واقفاً حتى بعثت خديجة رسلها في طلبي، فبلغوا أعلى مكة ورجعوا إليها، وأنا واقف في مكاني ذلك، ثم انصرف عنّي، فانصرفت إلى أهلي، حتى أتيت خديجة، فجلست إلى فخذها مضيفاً إليها فقالت: يا أبا القاسم أين كنت - فوالله لقد بعثت رسلي في طلبك حتى بلغوا أعلى مكة ورجعوا، ثم حدّثتها بالذي رأيت، فقالت: أبشر يا بن عمّي واثبت فوالذي نفس خديجة بيده إنّي لأرجو أن تكون نبيّ هذه الأمة.
ثم قامت فجمعت عليها ثيابها، ثم انطلقت إلى ورقة بن نوفل، وهو ابن عمّها، وكان قد تنصّر وقرأ الكتب، فأخبرته بما رأى وسمع، فقال ورقة: قدّوس قدّوس، والذي نفسي بيده لئن كنت صدقت يا خديجة، لقد جاءه النّاموس الأكبر الذي يأتي موسى، وإنّه لنبيّ هذه الأمّة، فقولي له فليثبت، فرجعت خديجة إلى رسول الله صلى الله عليه وسلم فأخبرته بقول ورقة، فلما قضى جواره طاف بالكعبة، فلقيه ورقة وهو يطوف فقال: أخبرني بما رأيت وسمعت، فأخبره، فقال: والذي نفسي بيده إنك لنبيّ هذه الأمّة، ولقد جاءك النّاموس الأكبر الذي جاء موسى ولتكذّبنّه ولتؤذنّه ولتخرجنّه ولتقاتلنّه، ولئن أنا أدركت ذلك اليوم لأنصرنّ الله نصراً يعلمه، ثم أدنى رأسه منه فقبّل يافوخه.
وقال موسى بن عقبة في مغازيه: كان صلى الله عليه وسلم فيما بلغنا أوّل ما رأى أنّ الله أرآه رؤيا في المنام، فشقّ ذلك عليه، فذكرها لخديجة، فعصمها الله وشرح صدرها بالتّصديق، فقالت: أبشر، ثم أخبرها أنّه رأى بطنه شقّ ثم طهّر وغسّل ثم أعيد كما كان، قالت: هذا والله خير فأبشر، ثم استعلن له جبريل وهو بأعلى مكة، فأجلسه في مجلس كريم معجب كان النّبيّ صلى الله عليه وسلم يقول: أجلسني على بساط طهيئة الدّرنوك فيه الياقوت واللؤلؤ، فبشّره برسالة الله عزّ وجلّ حتى اطمأنّ.
الذي فيها من شقّ بطنه يحتمل أن يكون أخبرها بما تمّ له في صغره ويحتمل أن يكون شقّ مرّةً أخرى، ثم شقّ مرة ثالثة حين عرج به إلى السماء.
وقال ابن بكير عن ابن إسحاق، فأنشد ورقة:
إن يك حقّاً يا خديجة فاعلمي ... حديثك إيّانا فأحمد مرسل
وجبريل يأتيه وميكال معهما ... من الله وحي يشرح الصّدر منزل
يفوز به من فار فيها بتوبة ... ويشقى به العاني الغويّ المضلّل
فسبحان من تهوي الرّياح بأمره ... ومن هو في الأيّام ما شاء يفعل
ومن عرشه فوق السّماوات كلّها ... وأقضاؤه في خلقه لا تبدّل

وقال ابن إسحاق حدّثني إسماعيل بن أبي حكيم أنّ خديجة قالت لرسول الله صلى الله عليه وسلم: أي ابن عمّ، إن استطعت أن تخبرني بصاحبك هذا الذي يأتيك إذا جاءك، قال: نعم، قال، فلمّا جاءه قال: يا خديجة هذا جبريل هل تراه - قالت: يا بن عمّ قم فاجلس على فخذي اليسرى، فقام فجلس عليها، قالت: هل تراه: قال نعم، قالت: فتحوّل فاقعد على فخذي اليمنى، فتحوّل فقعد على فخذها، قالت: هل تراه - قال: نعم، قالت: فاجلس في حجري، ففعل، قالت: هل تراه: قال: نعم، فتحسّرت فألقت خمارها، ثم قالت: هل تراه - قال: لا قالت: إثبت وأبشر فوالله إنّه لملك وما هذا بشيطان.
قال: وحدّثت عبد الله بن حسن هذا الحديث فقال: قد سمعت أمّي فاطمة بنت حسين تحدّث هذا الحديث، عن خديجة، إلاّ أنّي سمعتها تقول: أدخلت رسول الله صلى الله عليه وسلم بينها وبين درعها فذهب عند ذلك جبريل، فقالت: إنّ هذا لملك وما هو بشيطان.
وقال أبو صالح: نا اللّيث، عن عقيل، عن ابن شهاب، أخبرني محمد بن عبّاد بن جعفر المخزومي أنّه سمع بعض علمائهم يقول: كان أوّل ما أنزل الله على نبيّه إقرأ باسم ربّك إلى قوله ما لم يعلم فقالوا: هذا صدرها الذي أنزل على رسول الله صلى الله عليه وسلم يوم حراء، ثم أنزل آخرها بعد بما شاء الله.
وقال ابن إسحاق: ابتدئ رسول الله صلى الله عليه وسلم بالتنزيل في رمضان، قال الله تعالى: " شهر رمضان الّذي أنزل فيه القرآن " ، وقال تعالى: " إنّا أنزلناه في ليلة القدر " وقال تعالى: " إنّا أنزلناه في ليلة مباركة " .
قال يونس بن بكير، عن ابن إسحاق قال: همز جبريل بعقبه في ناحية الوادي، فانفجرت عين، فتوضأ جبريل ومحمد صلى الله عليه وسلم، ثم صلى ركعتين ورجع، وقد أقرّ الله عينه، وطابت نفسه، فأخذ بيد خديجة، حتى أتى بها العين فتوضأ كما توضأ جبريل، ثم صلّى ركعتين هو وخديجة، ثم كان هو وخديجة يصلّيان سرّاً، ثم إنّ عليّاً جاء بعد ذلك بيوم فوجدهما يصلّيان فقال عليّ: ما هذا يا محمد.
فقال: دين اصطفاه الله لنفسه وبعث به رسله فأدعوك إلى الله وحده، وكفر باللّات والعزّى.
فقال علي: هذا أمر لم أسمع به قبل اليوم، فلست بقاض أمراً حتى أحدّث به أبا طالب، وكره رسول الله صلى الله عليه وسلم أن يفشي عليه سره قبل أن يستعلن عليه أمره، فقال له: يا عليّ إن لم تسلم فاكتم، فمكث عليّ تلك الليلة ثم أوقع الله في قلبه الإسلام، فأصبح فجاء إلى رسول الله صلى الله عليه وسلم، وبقي يأتيه على خوف من أبي طالب، وكتم إسلامه.
وأسلم زيد بن حارثة، فمكثا قريباً من شهر يختلف عليّ إلى رسول الله صلى الله عليه وسلم، وكان ممّا أنعم الله على عليّ أنّه كان في حجر رسول الله صلى الله عليه وسلم قبل الإسلام.
وقال سلمة بن الفضل، عن محمد بن إسحاق، حدّثني عبد الله بن أبي نجيح، عن مجاهد قال: أصابت قريشاً أزمة شديدة، وكان أبو طالب ذا عيال كثيرة، فقال النّبيّ صلى الله عليه وسلم للعبّاس عمّه ، وكان موسراً ، إنّ أخاك أبا طالب كثير العيال، وقد أصاب النّاس، ما ترى، فانطلق لنخفّف عنه من عياله، فأخذ النّبيّ صلى الله عليه وسلم عليّاً، وضمّه إليه، فلم يزل مع رسول الله صلى الله عليه وسلم حتى بعثه الله نبيّاً فاتبعه عليّ وآمن به.
وقال الدّراورديّ، عن عمر بن عبد الله، عن محمد بن كعب القرظيّ قال: إنّ أوّل من اسلم خديجة، وأول رجلين أسلما أبو بكر وعليّ، وإنّ أبا بكر أول من أظهر الإسلام، وإنّ عليّاً كان يكتم الإسلام فرقاً من أبيه، حتى لقيه أبوه فقال: أسلمت - قال: نعم، قال: آزر ابن عمّك وانصره.
وقال: أسلم عليّ قبل أبي بكر.
وقال يونس: عن ابن إسحاق: حدّثني محمد بن عبد الرحمن بن عبد الله بن الحصين التميمي أنّ رسول الله صلى الله عليه وسلم قال: ما دعوت أحداً إلى الإسلام إلاّ كانت عنده كبوة وتردّد ونظر، إلاّ أبا بكر، ما عتم عنه حين ذكرته وما تردّد فيه.
وقال إسرائيل، عن ابن إسحاق، عن أبي ميسرة إنّ النّبيّ صلى الله عليه وسلم كان إذا برز، سمع من يناديه، يا محمد، فإذا سمع الصوت انطلق هارباً، فأسرّ ذلك إلى أبي بكر، وكان نديماً له في الجاهلية.
إسلام السّابقين الأوّلين

قال ابن إسحاق: ذكر بعض أهل العلم أنّ رسول الله صلى الله عليه وسلم كان إذا حضرت الصّلاة، خرج إلى شعاب مكة ومعه عليّ فيصلّيان فإذا أمسيا رجعا، ثم إنّ أبا طالب عبر عليهما وهما يصلّيان، فقال للّنّبيّ صلى الله عليه وسلم: يا ابن أخي ما هذا - قال: أي عم هذا دين الله ودين ملائكته ورسله ودين إبراهيم، بعثني الله به رسولاً إلى العباد وأنت أي عمّ أحقّ من بذلت له النّصيحة ودعوته إلى الهدى وأحق من أجابني وأعانني، فقال أبو طالب: أي ابن أخي لا أستطيع أن أفارق دين آبائي، ولكن والله لا يخلص إليك شيء تكره ما بقيت، ولم يكلّم عليّاً بشيء يكره، فزعموا أنّه قال: أما إنّه لم يدعك إلاّ إلى خير فاتّبعه.
ثم أسلم زيد بن حارثة مولى رسول الله صلى الله عليه وسلم، فكان أوّل ذكر أسلم، وصلّى بعد عليّ رضي الله عنهما.
وكان حكيم بن حزام قدم من الشام برقيق، فدخلت عمّته خديجة بنت خويلد فقال: أيّ هؤلاء الغلمان شئت فهو لك، فاختارت زيداً، فأخذته، فرآه النّبيّ صلى الله عليه وسلم فاستوهبه، فوهبته له، فأعتقه وتبنّاه قبل الوحي، ثم قدم أبوه حارثة لموجدته عليه وجزعه فقال النبي صلى الله عليه وسلم إن شئت فأقم عندي، وإن شئت فانطلق مع أبيك، قال: بل أقيم عندك، وكان يدعى زيد بن محمد، فلمّا نزل أدعوهم لآبائهم قال: أنا زيد بن حارثة.
وقال ابن إسحاق: وكان أبو بكر رجلاً مألفاً لقومه محبّباً سهلاً، وكان أنسب قريش لقريش، وكان تاجراً ذا خلق ومعروف، فجعل لمّا أسلم يدعو إلى الله وإلى الإسلام من وثق به من قومه، ممّن يغشاه، ويجلس إليه، فأسلم بدعائه: عثمان، والزّبير، وعبد الرحمن بن عوف، وطلحة بن عبيد الله، وسعد بن أبي وقاص، فجاء بهم إلى رسول الله صلى الله عليه وسلم حين أسلموا وصلّوا، فكان هؤلاء النّفر الثمانية أوّل من سبق بالإسلام وصلّوا وصدّقوا.
ثم أسلم أبو عبيدة عامر بن عبد الله بن الجرّاح الفهري، وأبو سلمة عبد الله بن عبد الأسد بن هلال بن عبد الله المخزومي، والأرقم بن أبي الأرقم ابن أسد بن عبد اللّه المخزوميّ. وعثمان بن مظعون الجمحيّ، وأخواه قدامة وعبد اللّه وعبيدة بن الحارث بن المطّلب بن عبد مناف المطّلبيّ، وسعيد ابن زيد بن عمرو بن نفيل العدوي، وامرأته فاطمة أخت عمر بن الخطّاب، وأسماء بنت أبي بكر، وخبّاب بن الأرتّ حليف بني زهرة، وعمير بن أبي وقاص أخو سعد، وعبد اللّه بن مسعود، وسليط بن عمرو بن عبد شمس العامريّ، وأخوه حاطب، وعيّاش بن أبي ربيعة بن المغيرة المخزوميّ، وامرأته أسماء، وخنيس بن حذافة السّهميّ، وعامر بن ربيعة حليف آل الخطّاب، وعبد الله وأبو أحمد ابنا جحش بن رئاب الأسدي، وجعفر بن أبي طالب، وامرأته أسماء بنت عميس، وحاطب بن الحارث الجمحيّ، وامرأته فاطمة بنت المجلّل، وأخوه خطّاب، وامرأته فكيهة بنت يسار، ومعمر بن الحارث أخوهما، والسّائب بن عثمان بن مظعون، والمطّلب بن أزهر بن عبد عوف العدوي الزّهريّ، وامرأته رملة بنت أبي عوف، والنّحّام وهو نعيم بن عبد الله ابن أسد العدوي، وعامر بن فهيرة مولى أبي بكر، وخالد بن سعيد بن العاص بن أميّة، وامرأته أمينة بنت خلف، وحاطب بن عمرو، وأبو حذيفة مهشم بن عتبة بن ربيعة، وواقد بن عبد الله حليف بني عديّ، وخالد، وعامر، وعاقل وإياس بنو البكير حلفاء بني عديّ، وعمّار بن ياسر حليف بني مخزوم، وصهيب بن سنان النّمريّ حليف بني تيم.

وقال محمد بن عمر الواقدي: حدّثني الضّحاك بن عثمان، عن مخرمة بن سليمان الوالبيّ، عن إبراهيم بن محمد بن طلحة قال: قال طلحة بن عبيد الله: حضرت سوق بصرى، فإذا راهب في صومعته يقول: سلوا أهل الموسم، أفيهم أحد من أهل الحرم - قال طلحة: قلت: نعم أنا، فقال: هل ظهر أحمد بعد - قلت: ومن أحمد - قال: ابن عبد الله بن عبد المطّلب، هذا شهره الذي يخرج فيه، وهو آخر الأنبياء، مخرجه من الحرم ومهاجره إلى نخل وحرّة وسباخ، فإيّاك أن تسبق إليه قال طلحة: فوقع في قلبي، فأسرعت إلى مكة، فقلت: هل من حدث - قالوا: نعم، محمد بن عبد الله الأمين تنبّأ، وقد تبعه ابن أبي قحافة، فدخلت عليه فقلت: اتّبعت هذا الرجل - قال: نعم فانطلق فاتّبعه، فأخبره طلحة بما قال الرّاهب، فخرج به حتى دخلا على رسول الله صلى الله عليه وسلم فأسلم طلحة، وأخبر رسول الله صلى الله عليه وسلم بذلك، فلمّا أسلم أبو بكر وطلحة أخذهما نوفل بن خويلد بن العدوية فشدّهما في حبل واحد، ولم يمنعهما بنو تيم، وكان نوفل يدعى أسد قريش، فلذلك سميّ أبو بكر وطلحة: القرينين.
وقال إسماعيل بن مجالد، عن بيان بن بشر، عن وبرة، عن همّام قال: سمعت عمّار بن ياسر يقول: رأيت رسول الله صلى اله عليه وسلم وما معه إلاّ خمسة أبعد وامرأتان وأبو بكر. أخرجه البخاريّ.
قلت: ولم يذكر عليّاً لأنه كان صغيراً ابن عشر سنين.
وقال العبّاس بن سالم، ويحيى بن أبي كثير، عن أبي أمامة، عن عمرو بن عبسة قال: أتيت رسول الله صلى الله عليه وسلم وهو بمكة مستخفياً، فقلت: من أنت - قال: نبيّ قلت: وما النّبيّ - قال: رسول الله ، قلت: الله أرسلك - قال: نعم، قلت بم أرسلك - قال: بأن يعبد الله وتكسر الأوثان وتوصل الأرحام، قلت: نعم ما أرسلت به، فمن تبعك - قال: حر وعبد، يعني أبا بكر وبلالاً، فكان عمرو يقول: لقد رأيتني وأنا رابع أربعة، فأسلمت وقلت: أتّبعك يا رسول الله، قال: لا ولكن إلحق بقومك، فإذا أخبرت بأنّي قد خرجت فاتّبعني أخرجه مسلم.
وقال هاشم بن هاشم، عن ابن المسيّب، أنّه سمع سعد بن أبي وقّاص يقول: لقد مكثت سبعة أيام، وإنّي لثلث الإسلام. أخرجه البخاري.
وقال زائدة، عن عاصم، عن زرّ، عن عبد الله قال: أوّل من أظهر إسلامه سبعة: النّبيّ صلى الله عليه وسلم وأبو بكر، وعمّار وأمّه، وصهيب، وبلال والمقداد. تفرّد به يحيى بن أبي كثير.
وقال إسماعيل بن أبي خالد، عن قيس، عن سعيد بن زيد قال: والله لقد رأيتني وإنّ عمر لموثقيّ وأخته على الإسلام، قبل أن يسلم عمر، ولو أنّ أحداً ارفضّ للّذي صنعتم بعثمان لكان. أخرجه البخاريّ.
وقال الطّيالسي في مسنده: ثنا حمّاد بن سلمة عن عاصم عن زر عن عبد الله بن مسعود قال: كنت يافعاً أرعى غنماً لعقبة بن أبي معيط بمكة فأتى عليّ رسول الله صلى الله عليه وسلم وأبو بكر، وقد فرّا من المشركين، فقالا: يا غلام هل عندك لبن تسقينا - قلت: إنّي مؤتمن ولست بساقيكما، فقالا: هل عندك من جذعة لم ينزّ عليها الفحل - قلت: نعم، فأتيتهما بها، فاعتقلها أبو بكر، وأخذ النّبيّ صلى الله عليه وسلم الضّرع فدعا، فحفل الضّرع، وأتاه أبو بكر بصخرة منقعرة، فحلب فيها، ثمّ شربا وسقياني، ثم قال للضّرع: اقلص، فقلص فلمّا كان بعد، أتيت رسول الله صلى الله عليه وسلم فقلت: علّمني من هذا القول الطّيب، يعني القرآن فقال: إنّك غلام معلّم، فأخذت من فيه سبعين سورة ما ينازعني فيها أحد.
فصل في دعوته عشيرته إلى اللّه
وما لقي من قومه قال جرير، عن عبد الملك بن عمير، عن موسى بن طلحة، عن أبي هريرة: لما نزلت وأنذر عشيرتك الأقربين دعا النّبيّ صلى الله عليه وسلم قريشاً، فاجتمعوا فعمّ وخصّ فقال: يا بني كعب بن لؤي أنقذوا أنفسكم من النّار، يا بني عبد مناف أنقذوا أنفسكم من النار، يا بني هاشم أنقذوا أنفسكم من النّار، يا بني عبد المطّلب أنقذوا أنفسكم من النّار، يا فاطمة أنقذي نفسك من النّار، فإنّي لا أملك لكم من الله شيئاً، غير أنّ لكم رحماً سأبلّها ببلالها. أخرجه مسلم عن قتيبة وزهير عن جرير، واتّفقا عليه من حديث الزّهري، عن ابن المسيّب، وأبي سلمة، عن أبي هريرة.

وقال سليمان التّيمي، عن أبي عثمان، عن قبيصة بن المخارق، وزهير بن عمرو قالا: لمّا نزلت وأنذر عشيرتك الأقربين انطلق رسول الله صلى الله عليه وسلم إلى رضمة من جبل، فعلاها ثم نادى: يا بني عبد مناف، إنّي نذير، إنّما مثلي ومثلكم كرجل رأى العدو فانطلق يربأ أهله، فخشي أن يسبقوه فهتف: يا صباحاه أخرجه مسلم.
وقال يونس بن بكير، عن ابن إسحاق، حدّثني من سمع عبد الله بن الحارث بن نوفل، واستكتمني اسمه، عن ابن عبّاس، عن عليّ قال: لمّا نزلت وأنذر عشيرتك الأقربين قال رسول الله صلى الله عليه وسلم: عرفت أنّي إن بادأت قومي رأيت منهم ما أكره، فصمتّ عليها، فجاءني جبريل فقال: يا محمد إنّك إن لم تفعل ما أمرك به ربّك عذّبك، قال عليّ: فدعاني فقال: يا عليّ إنّ الله قد أمرني أن أنذر عشيرتي الأقربين، فعرفت أنّي إن بادأتهم بذلك رأيت منهم ما أكره، فصمت، ثم جاءني جبريل فقال: إن لم تفعل ما أمرت به عذّبك ربّك، فاصنع لنا يا عليّ رجل شاة على صاع من طعام وأعدّ لنا عسّ لبن، ثم اجمع لي بني عبد المطّلب، ففعلت، فاجتمعوا له، وهم يومئذ أربعون رجلاً يزيدون رجلاً أو ينقصون، فيهم أعمامه أبو طالب، وحمزة، والعبّاس، وأبو لهب، فقدّمت إليهم تلك الجفنة فأخذ رسول الله صلى الله عليه وسلم منها حذية، فشقّها بأسنانه، ثم رمى بها ي نواحيها وقال: كلوا باسم الله فأكل القوم حتى نهلوا عنه ما نرى إلاّ آثار أصابعهم، والله إن كان الرجل منهم ليأكل مثلها، ثم قال رسول اله صلى الله عليه وسلم: اسقهم يا علي، فجئت بذلك القعب، فشربوا منه حتى نهلوا جميعاً، وايم الله إن كان الرجل منهم ليشرب مثله، فلما أراد النّبيّ صلى الله عليه وسلم أن يتكلم بدره أبو لهب فقال: لهدّما سحركم صاحبكم، فتفرّقوا ولم يكلّمهم، فقال لي النّبيّ صلى الله عليه وسلم من الغد: عد لنا يا عليّ بمثل ما صنعت بالأمس، ففعلت وجمعتهم، فصنع رسول الله صلى الله عليه وسلم كما صنع بالأمس، فأكلوا حتى نهلوا، وشربوا من ذلك القعب حتى نهلوا، فقال النّبيّ صلى الله عليه وسلم: يا بني عبد المطّلب إنّي قد جئتكم بأمر الدنيا والآخرة.
قال أحمد بن عبد الجبّار العطارديّ: بلغني أنّ ابن إسحاق إنّما سمعه من عبد الغفّار بن القاسم أبي مريم، عن المنهال بن عمرو، عن عبد الله بن الحارث.
وقال يونس، عن ابن إسحاق: فكان بين ما أخفى النّبيّ صلى الله عليه وسلم أمره إلى أن أمر بإظهاره ثلاث سنين.
وقال الأعمش، عن عمرو بن مرّة، عن سعيد بن جبير، عن ابن عبّاس قال: لما نزلت " وأنذر عشيرتك الأقربين " خرج رسول الله صلى الله عليه وسلم حتى صعد الصّفا فهتف؛ يا صباحاه، قالوا: من هذا الذي يهتف - قالوا: محمد، فاجتمعوا إليه، فقال: أرأيتكم لو أخبرتكم أنّ خيلاً تخرج بسفح هذا الجبل، أكنتم مصدّقيّ - قالوا: ما جرّبنا عليك كذباً، قال: فإنّي نذير لكم بين يدي عذاب شديد، فقال أبو لهب: تبّاً لك، ألهذا جمعتنا، ثم قام، فنزلت " تبت يدا أبي لهب وقد تبّ " كذا قرأ الأعمش. متفق عليه إلاّ وقد تبّ فعند بعض أصحاب الأعمش، وهي في صحيح مسلم.
وقال ابن عيينة: ثنا الوليد بن كثير، عن ابن تدرس، عن أسماء بنت أبي بكر قالت: لما نزلت " تبّت يدا أبي لهب " أقبلت العوراء أمّ جميل بنت حرب، ولها ولولة، وفي يدها فهر وهي تقول:
مذّمّماً أبينا ودينه قلينا ... وأمره عصينا
والنّبيّ صلى الله عليه وسلم في المسجد، فقال أبو بكر: يا رسول الله قد أقبلت وأخاف أن تراك، قال: إنّها لن تراني، وقرأ قرآناً فاعتصم به وقرأ " وإذا قرأت القرآن جعلنا بينك وبين الّذين لا يؤمنون بالآخرة حجاباً مّستوراً " فوقفت على أبي بكر، ولم تر النّبيّ صلى الله عليه وسلم فقالت: إنّي أخبرت أنّ احبك هجاني، فقال: لا وربّ هذا البيت ما هجاك، فولّت وهي تقول: قد علمت قريش أنّي ابنة سيّدها.
روى نحوه عليّ بن مسهر، عن سعيد بن كثير، عن أبيه، عن أسماء.
وقال أبو الزّناد، عن الأعرج، عن أبي هريرة: إنّ رسول الله صلى الله عليه وسلم قال: انظروا قريشاً كيف يصرف الله عنّي شتمهم ولعنهم، يشتمون مذمّماً ويلعنون مذمّماً، وأنا محمد. أخرجه البخاري.

وقال ابن إسحاق: وفشا الإسلام بمكة ثم أمر الله رسوله فقال " فاصدع بما تؤمر وأعرض عن المشركين " وقال " وقل إنّي أنا النّذير المبين " قال: وكان أصحاب رسول الله صلى الله عليه وسلم إذا صلّوا ذهبوا في الشّعاب واستخفوا بصلاتهم من قومهم، فبينا سعد بن أبي وقّاص في نفر بشعب، إذ ظهر عليهم نفر من المشركين وهم يصلّون فناكروهم وعابوا عليهم وقاتلوهم فضرب سعد رجلاً من المشركين بلحي بعير فشجّه، فكان أوّل دم في الإسلام، فلما بادى رسول الله صلى الله عليه وسلم قومه وصدع بالإسلام، لم يبعد منه قومه ولم يردّوا عليه ، فيما بلغني ، حتى عاب آلهتهم، فأعظموه وناكروه وأجمعوا خلافه وعداواته، فحدب عليه عمّه أبو طالب، ومنعه وقام دونه، فلمّا رأت قريش أنّ محمداً صلى الله عليه وسلم لا يعتبهم من شيء أنكروه عليه، ورأوا أنّ عمّه يمنعه مشوا إلى أبي طالب فكلّموه، وقالوا: إمّا أن تكفّه عن آلهتنا وعن الكلام في ديننا، وإمّا أن تخلي بيننا وبينه، فقال لهم قولاً رفيقاً، وردّهم ردّاً جميلاً، فانصرفوا.
ثم بعد ذلك تباعد الرجال وتضاغنوا، أكثرت قريش ذكر رسول الله صلى الله عليه وسلم، وحضّ بعضهم بعضاً عليه، ومشوا إلى أبي طالب مرّة أخرى، فقالوا: إنّ لك نسباً وشرفاً فينا، وإنّا استنهيناك من ابن أخيك فلم تنهه وإنّا والله ما نصبر على شتم آلهتنا وتسفيه أحلامنا حتى تكفّه أو تنازله وإيّاك في ذلك، حتى يهلك أحد الفريقين، ثم انصرفوا عنه، فعظم على أبي طالب فراق قومه وعداواته لهم، ولم يطب نفساً أن يسلّم رسول الله لهم ولا أن يخذله.
وقال يونس بن بكير، عن طلحة بن يحيى بن عبيد الله، عن موسى بن طلحة قال: أخبرني عقيل بن أبي طالب قال: جاءت قريش إلى أبي طالب فقالوا: إنّ ابن أخيك هذا قد آذانا في نادينا ومسجدنا، فانهه عنّا، فقال: يا عقيل انطلق فائتني بمحمد، فانطلقت إليه فاستخرجته من حفش أو كبس ، يقول بيت صغير ،، فلمّا أتاهم قال أبو طالب: إنّ بني عمّك هؤلاء قد زعموا أنّك تؤذيهم في ناديهم ومسجدهم فانته عن أذاهم، فحلّق رسول الله صلى الله عليه وسلم ببصره إلى السّماء فقال: أترون هذه الشمس - قالوا: نعم، قال: فما أنا بأقدر على أن أدع ذلك منكم على أن تستشعلوا منها شعلةً، فقال أبو طالب: والله ما كذبنا ابن أخي قط فارجعوا. رواه البخاري في التاريخ عن أبي كريب، عن يونس.
وقال ابن إسحاق: وحدّثني يعقوب بن عتبة بن المغيرة أنّ قريشاً حين قالت لأبي طالب ما قالوا، بعث إلى رسول الله صلى الله عليه وسلم فقال: يا بن أخي إنّ قومك قد جاءوا إليّ فقالوا: كذا وكذا، فأبق عليّ وعلى نفسك، ولا تحمّلني من الأمر ما لا أطيق، فظنّ رسول الله صلى الله عليه وسلم أنه قد بدا لعمّه بدا وأنّه خاذله ومسلمه، فقال: يا عمّ لو وضعوا الشمس في يميني والقمر في شمالي على أن أترك هذا الأمر حتى يظهره الله أو أهلك فيه ما تركته، ثم استعبر رسول الله صلى الله عليه وسلم ثم قام، فلمّا ولّى ناداه أبو طالب فقال: اقبل يا بن أخي، فأقبلت إليه فقال: فقل ما أحببت فوالله لا أسلمك أبداً.
قال ابن إسحاق فيما رواه عنه يونس ثم قال أبو طالب في ذلك شعراً.
والله لن يصلوا إليك بجمعهم ... حتى أوسّد في التّراب دفينا
فامض لأمرك ما عليك غضاضة ... أبشر وقرّ بذاك منك عيونا
ودعوتني وزعمت أنّك ناصحي ... فلقد صدقت، وكنت قدماً أمينا
وعرضت ديناً قد عرفت بأنه ... من خير أديان البريّة دينا
لولا الملامة أو حذاري سبّةً ... لوجدتني سمحاً بذاك مبينا
وقال الحارث بن عبيد: ثنا الجريريّ، عن عبد الله بن شقيق، عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يحرس حتى نزلت " والله يعصمك من النّاس " وأخرج رأسه من القبّة فقال لهم: " أيّها النّاس انصرفوا فقد عصمني الله " .
وقال محمد بن عمرو بن علقمة، عن محمد بن المنكدر، عن ربيعة بن عبّاد الدّؤليّ قال: رأيت النّبيّ صلى الله عليه وسلم بسوق ذي المجاز يتبع النّاس في منازلهم يدعوهم إلى الله، ووراءه رجل أحول تقدّ وجنتاه، وهو يقول لا يغرنّكم عن دينكم ودين آبائكم، قلت: من هذا - قالوا: أبو لهب.

وقال عبد الرحمن بن أبي الزّناد، عن أبيه عن ربيعة بن عبّاد من بني الدّئل، وكان جاهليّاً فأسلم، أنّه رأى النّبيّ صلى الله عليه وسلم بذي المجاز، وهو يمشي بي ظهراني النّاس يقول: يا أيّها النّاس قولوا لا إله إلاّ الله تفلحوا. ووراءه أبو لهب. فذكر الحديث. قال ربيعة: وأنا يومئذ أزفر القربة لأهلي.
وقال شعبة، عن الأشعث بن سليم، عن رجل من كنانة قال: رأيت رسول الله صلى الله عليه وسلم بسوق ذي المجاز، وهو يقول: قولوا لا إله إلاّ الله تفلحوا. وإذا خلفه رجل يسفي عليه التّراب، فإذا هو أبو جهل ويقول: لا يغرّنّكم هذا عن دينكم، فإنّما يريد أن تتركوا عبادة اللّات والعزّى.
إسناده قويّ.
وقال المعتمر بن سليمان، عن أبيه، حدّثني نعيم بن أبي هند، عن أبي حازم، عن أبي هريرة قال: قال أبو جهل: هل يعفّر محمد وجهه بين أظهركم - قيل: نعم، فقال: والّات والعزّى لئن رأيته يفعل ذلك لأطانّ على رقبته ولأعفّرنّ وجهه، فأتى رسول الله صلى الله عليه وسلم وهو يصلّي ليطأ على رقبته، فما فجأهم منه إلاّ وهو ينكص على عقبيه ويتّقي بيديه، فقيل له: ما لك - قال: إنّ بيني وبينه لخندقاً من نار، فقال رسول الله صلى الله عليه وسلم لو دنا منّي لاختطفته الملائكة عضواً عضواً. أخرجه مسلم.
وقال عكرمة، عن ابن عبّاس، قال أبو جهل: لئن رأيت محمداً يصلّي عند الكعبة لأطأنّ عنقه، فبلغ النّبيّ صلى الله عليه وسلم فقال: لو فعل لأخذته الملائكة عياناً. أخرجه البخاريّ.
وقال محمد بن إسحاق: ثم إنّ قريشاً أتوا أبا طالب فقالوا: يا أبا طالب هذا عمارة بن الوليد أنهد فتىً في قريش وأجمله، فخذه فلك عقله ونصرته واتّخذه ولداً فهو لك، واسلم إلينا ابن أخيك هذا الذي قد خالف دينك ودين آبائك نقتله، فإنّما رجل كرجل، فقال: بئس والله ما تسومونني، أتعطوني ابنكم أغذوه لكم، وأعطيكم ابني تقتلونه! هذا والله ما لا يكون أبداً.
فقال المطعم بن عديّ بن نوفل بن عبد مناف: والله يا أبا طالب لقد أنصفك قومك وجهدوا على التخلّص مما تكره، فما أراك تريد أن تقبل منهم شيئاً، فقال: والله ما أنصفوني لكّنك قد أجمعت خذلاني ومظاهرة القوم عليّ، فاصنع ما بدا لك، فحقب الأمر، وحميت الحرب، وتنابذ القوم، فقال أبو طالب.
ألا قل لعمرو والوليد ومطعم ... ألا ليت حظّي من حياطتكم بكر
من الخور حبحاب كثير رغاؤه ... يرشّ على الساقين من بوله قطر
أرى أخوينا من أبينا وأمّنا ... إذا سئلا قالا إلى غيرنا الأمر
أخصّ خصوصاً عبد شمس ونوفلاً ... هما نبذانا مثلما ينبذ الجمر
وقال يونس بن بكير، عن ابن إسحاق، حدّثني شيخ من أهل مصر، منذ بضع وأربعين سنة، عن عكرمة، عن ابن عبّاس في قصة طويلة جرت بين المشركين وبين النّبيّ صلى الله عليه وسلم، فلما قام عنهم قال أبو جهل: يا معشر قريش إنّ محمداً قد أبى إلاّ ما ترون من عيب ديننا، وشتم آبائنا، وتسفيه أحلامنا، وسبّ آلهتنا، وإنّي أعاهد الله لأجلسنّ له غداً بحجر، فإذا سجد فضحت به رأسه فليصنع بعد ذلك بنو عبد مناف ما بدا لهم. فلما أصبح أبو جهل اخذ حجراً وجلس، وأتى النّبيّ صلى الله عليه وسلم فقام يصلّي بين الرّكنين الأسود واليمانيّ، وكان يصلّي إلى الشام، وجلست قريش في أنديتها ينظرون، فلما سجد رسول الله صلى الله عليه وسلم احتمل أبو جهل الحجر ثم أقبل نحوه، حتى إذا دنا منه رجع مرعوباً منتقعاً لونه، قد يبست يداه على حجره، حتى قذف به من يده، فقامت إليه رجال قريش فقالوا: ما لك يا أبا الحكم - فقال: قمت إليه لأفعل ما قلت لكم فلما دنوت منه عرض لي دونه فحل من الإبل، والله ما رأيت مثل هامته ولا قصرته ولا أنيابه لفحل قطّ، فهمّ أن يأكلني.
قال ابن إسحاق: فذكر لي أن رسول الله صلى الله عليه وسلم قال: ذاك جبريل عليه السلام لو دنا منّي لأخذه.
وقال المحاربيّ وغيره، عن داود بن أبي هند، عن عكرمة، عن ابن عبّاس قال: مرّ أبو جهل بالنّبيّ صلى الله عليه وسلم وهو يصلّي فقال: ألم أنهك عن أن تصلّي يا محمد - لقد علمت ما بها أحد أكثر نادياً منّي، فانتهره النّبيّ صلى الله عليه وسلم، فقال جبريل: " فليدع ناديه سندع الزّبانية " . والله لو دعا ناديه لأخذته زبانية العذاب.

وقال البيهقيّ: أنا الحاكم، أنا محمد بن علي الصّنعاني بمكة، نا إسحاق بن إبراهيم، أنا عبد الرزّاق، عن معمر، عن أيّوب، عن عكرمة، عن ابن عبّاس أنّ الوليد بن المغيرة جاء إلى النّبيّ صلى الله عليه وسلم فقرأ عليه القرآن، فكأنه رقّ له، فبلغ ذلك أبا جهل، فأتاه فقال: يا عمّ إنّ قومك يرون أن يجمعوا لك مالاً. قال: يم - قال: ليعطوك فإنّك أتيت محمداً لتعرض لما قبله، قال: قد علمت أنّي من أكثرها مالاً، قال: فقيل فيه قولاً يبلغ قومك أنّك منكر لها، أو أنّك كاره له، قال: وماذا أقول - فوالله ما فيكم رجل أعلم بالأشعار منّي، ولا أعلم برجزه ولا بقصيده منّي، ولا بأشعار الجنّ، والله ما يشبه الذي يقول شيئاً من هذا، ووالله إنّ لقوله الذي يقول حلاوة، وإنّ عليه لطّلاوة، وإنّه لمثمر أعلاه، مغدق أسفله، وإنه ليعلو وما يعلى، وإنّه ليحطم ما تحته، قال: لا يرضى عنك قومك حتى تقول فيه، قال: فدعني حتى أفكّر فيه، فلما فكّر قال: هذا سحر يؤثر، بأثره عن غيره، فنزلت " ذرني ومن خلقت وحيداً " يعني الآيات.
هكذا رواه الحاكم موصولاً. ورواه معمر، عن عبّاد بن منصور، عن عكرمة مرسلاً. ورواه مختصراً حمّاد بن زيد، عن أيوب، عن عكرمة مرسلاً.
قال يونس بن بكير، عن ابن إسحاق أنّ الوليد بن المغيرة اجتمع ونفر من قريش، وكان ذا سنّ فيهم، وقد حضر الموسم، فقال: إنّ وفود العرب ستقدم عليكم فيه، وقد سمعوا بأمر صاحبكم فأجمعوا فيه رأياً واحداً ولا تختلفوا فيكذّب بعضكم بعضاً، قالوا: فأنت فقل وأقم لنا رأياً، قال: بل أنتم فقولوا وأنا أسمع، قالوا: نقول كاهن، فقال: ما هو بكاهن، لقد رأيت الكهذان، فما هو بزمزمة الكاهن وسجعه.
فقالوا: نقول مجنون، فقال: ما هو بمجنون، ولقد رأينا الجنون وعرفناه فما هو بحنقه ولا تخالجه ولا وسوسته.
قالوا: فنقول شاعر، قال: ما هو بشاعر، قد عرفنا الشّعر برجزه وهزجه وقريضه ومقبوضه ومبسوطه فما هو بالشّعر.
قالوا: فنقول ساحر - قال: ما هو بساحر، قد رأينا السّحار وسحرهم، فما هو ينفثه ولا عقده.
فقالوا: ما تقول يا أبا عبد شمس - قال: والله إنّ لقوله حلاوة وإنّ أصله لغدق وإنّ فرعه لجنيّ، فما أنتم بقائلين من هذا شيئاً إلاّ عرف أنّه باطل. وإنّ أقرب القول أن نقول ساحر يفرّق بين المرء وبين ابنه وبين المرء وبين أخيه وبين عشيرته، فتفرقّوا عنه بذلك، فجعلوا يجلسون للنّاس حين قدموا الموسم، لا يمرّ بهم أحد إلاّ حذروه. فأنزل في الوليد: " ذرني ومن خلقت وحيداً " . إلى قوله " سأصليه سقر " وأنزل الله في الذي كانوا معه " الّذين جعلوا القرآن عضين " أي أصنافاً، " فوربّك لنسألّنهم أجمعين " .
وقال ابن بكير، عن ابن إسحاق، عن رجل، عن عكرمة، عن ابن عبّاس قال: قام النّضر بن الحارث بن كلدة العبدري فقال: يا معشر قريش، إنّه والله لقد نزل بكم أمر ما ابتليتم بمثله، لقد كان محمد فيكم غلاماً حدثاً، أرضاكم فيكم، وأصدقكم حديثاً، وأعظمكم أمانةً، حتى إذا رأيتم في صدغيه الشّيب، وجاءكم بما جاءكم، قلتم ساحر، لا والله ما هو بساحر، ولا بكاهن ولا بشاعر، قد رأينا هؤلاء وسمعنا كلامه، فانظروا في شأنكم.
وكان النّضر من شياطين قريش، مّن يؤذي رسول الله صلى الله عليه وسلم وينصب له العداوة.

وقال محمد بن فضيل: ثنا الأجلح عن الذّيال بن حرملة، عن جابر ابن عبد الله قال: قال أبو جهل والملا من قريش: لقد انتشر علينا أمر محمد، فلو التمستم رجلاً عالماً بالسحر والكهانة والشّعر، فكلّمه ثم أتانا ببيان من أمره، فقال عتبة: لقد سمعت بقول السّحر والكهانة والشّعر، وعلمت من ذلك علماً، وما يخفى عليّ إن كان لذلك، فأتاه، فلمّا أتاه قال له عتبة: يا محمد أنت خير أمّ هاشم، أنت خير أمّ عبد المطّلب، أنت خير أمّ عبد الله - فلم يجبه، قال: فيم تشتم آلهتنا وتضلّل آباءنا، فإن كنت إنّما بك الرياسة عقدنا لك ألويتنا، فكنت رأسنا ما بقيت، وإن كان بك الباءة زوّجناك عشر نسوة تختار من أيّ أبيات قريش شئت، وإن كان بك المال جمعنا لك من أموالنا ما تستغني به أنت وعقبك من بعدك، ورسول الله صلى الله عليه وسلم ساكت، فلمّا فرغ قال رسول الله صلى الله عليه وسلم: " بسم الله الرحمن الرحيم. حم تنزيل من الرّحمن الرّحيم " فقرأ حتى بلغ " أنذرتكم صاعقةً مثل صاعقة عاد وثمود " فأمسك عتبة على فيه، وناشده الرّحم أن يكفّ عنه، ولم يخرج إلى أهله واحتبس عنهم، فقال أبو جهل: يا معشر قريش والله ما نرى عتبة إلاّ قد صبأ إلى محمد، وأعجبه طعامه، وما ذاك إلاّ من حاجة أصابته، انطلقوا بنا إليه، فأتوه، فقال أبو جهل: والله يا عتبة ما حسبنا إلاّ أنّك صبأت، فغن كانت بك حاجة جمعنا لك ما يغنيك عن طعام محمد.
فغضب وأقسم بالله لا يكلّم محمداً أبداً، وقال: لقد علمتم أنّي من أكثر قريش مالاً ولكنّي أتيته، فقصّ عليهم القصّة، فأجابني بشيء والله ما هو بسحر ولا شعر ولا كهانة، قرأ: " بسم الله الرحمن الرحيم، حم تنزيل من الرّحمن الرّحيم، كتاب فصّلت آياته قرآناً عربيّاً لقوم يعلمون " حتى بلغ " فقل أنذرتكم صاعقةً مثل صاعقة عاد وثمود " فأمسكت بفيه، وناسدته الرحم أن يكفّ، وقد علمتم أنّ محمداً إذا قال شيئاً لم يكذب، فخفت أن ينزل بكم العذاب. رواه يحيى بن معين عنه.
وقال داود بن عمرو الضّبيّ: ثنا المثّنى بن زرعة، عن محمد بن إسحاق، عن نافع، عن ابن عمر قال: لما قرأ النّبيّ صلى الله عليه وسلم على عتبة بن ربيعة " حم. تنزيل من الرّحمن الرّحيم " أتى أصحابه فقال لهم: يا قوم أطيعوني في هذا اليوم واعصوني فيما بعده، فوالله لقد سمعت من هذا الرجل كلاماً ما سمعت أذناي قط كلاماً مثله، وما دريت ما أردّ عليه.
إبن إسحاق: ثنا يزيد بن أبي زياد، عن محمد بن كعب القرظيّ قال: حدّثت أن عتبة بن ربيعة، لما اسلم حمزة قالوا به: يا أبا الوليد كلّم محمداً، فأتاه فقال: يا بن أخي إنّك منذا حيث علمت من البسطة والمكان في النّسب، وإنّك أتيت قومك بأمر عظيم، فرّقت به بينهم، وسفّهت أحلامهم، وعبت به آلهتهم، فاسمع منّي، قال: قل يا أبا الوليد قال: إنّ كنت تريد مالاً جمعنا لك، حتى تكون أكثرنا مالاً، وإن كنت تريد شرفاً سوّدناك وملّكناك، وإن كان الذي يأتيك رئياً طلبنا لك الطّب، حتى إذا فرغ قال: فاسمع منّي، قال: أفعل، قال: " بسم الله الرحمن الرحيم. حم، تنزيل من الرّحمن الرّحيم. كتاب فصّلت آياته " ومضى فأنصت عتبة، وألقى يديه خلف ظهره معتمداً عليهما يسمع منه، فلمّا انتهى رسول الله صلى الله عليه وسلم إلى السّجدة سجد، ثم قال: قد سمعت يا أبا الوليد فأنت وذاك، فقام إلى أصحابه، فقال بعضهم: نحلف والله لقد جاءكم أبو الوليد بغير الوجه الذي ذهب به، فلما جلس قالوا: ما وراءك - قال: ورائي أنّي سمعت قولاً، والله ما سمعت مثله قط، والله ما هو بالشّعر ولا بالسّحر ولا بالكهانة، يا معشر قريش أطيعوني، واجعلوها بي، خلّوا بين هذا الرجل وبين ما هو فيه فاعتزلوه، فوالله ليكوننّ لقوله نبأ، فإن تصبه العرب فقد كفيتموه بغيركم، وإن يظهر على العرب، فملكه ملككم، وعزّه عزّكم، وكنتم أسعد النّاس به، قالوا: سحرك والله بلسانه، قال: هذا رأيي فيه فاصنعوا ما بدا لكم.

وقال يونس، عن ابن إسحاق: حدّثني الزّهريّ قال: حدّثت أنّ أبا جهل، وأبا سفيان، والأخنس بن شريق خرجوا ليلةً يتسمّعون من رسول الله صلى الله عليه وسلم وهو يصلّي باللّيل في جوف بيته، وأخذ كلّ رجل منهم مجلساً، وكلّ لا يعلم بمكان صاحبه، فلما أصبحوا تفرّقوا فجمعهم الطّريق، فتلاوموا وقالوا: لا نعود فلو رآنا بعض السّفهاء لوقع في نفسه شيء، ثم عادوا لمثل ليلتهم، فلمّا تفرقوا تلاقوا فتلاوموا لذلك، فلمّا كان في اللّيلة الثالثة وأصبحوا جمعتهم الطّريق فتعاهدوا أن لا يعودوا، ثم إنّ الأخنس بن شريق أتى أبا سفيان في بيته فقال: أخبرني عن رأيك فيما سمعت من محمد - فقال: يا أبا ثعلبة والله لقد سمعت أشياء أعرفها، وأعرف ما يراد بها، فقال الأخنس: وأنا والذي حلفت به، ثم أتى أبا جهل فقال: ما رأيك - فقال: ماذا سمعت - تنازعنا نحن وبنو عبد مناف الشّرف، أطعموا فأطعمنا، وحملوا فحملنا، وأعطوا فأعطينا، حتى إذا يجاثينا على الرّكب، وكنّا كفرسي رهان.
قالوا: منّا نبيّ يأتيه الوحي من السماء، فمتى ندرك هذه، والله لا نؤمن به أبداً ولا نصدّقه، فقام الأخنس عنه.
وقال يونس بن بكير، عن هشام بن سعيد، عن زيد بن أسلم، عن المغيرة بن شعبة قال: إنّ أول يوم عرفت رسول الله صلى الله عليه وسلم أنّي أمشي أنا وأبو جهل، إذ لقينا رسول الله صلى الله عليه وسلم فقال لأبي جهل: يا أبا الحكم هلّم إلى الله وإلى رسوله، أدعوك إلى الله، فقال أبو جهل: يا محمد هل أنت منته عن سبّ آلهتنا، هل تريد إلاّ أن نشهد أن قد بلّغت، فوالله لو أنّي أعلم أن ما تقول حق ما اتّبعتك، فانصرف رسول الله صلى اله عليه وسلم، وأقبل عليّ فقال: والله إنّ لأعلم أنّ ما يقول حق، ولكن بنو قصيّ قالوا: فينا الحجابة، فقلنا: نعم، فقالوا: فينا النّدوة، قلنا، نعم، ثم قالوا: فينا اللّواء، فقلنا: نعم، وقالوا: فينا السّقاية، فقلنا: نعم، ثم أطعموا وأطعمنا حتى إذا تحاكت الركب قالوا: منّا نبيّ، واله لا أفعل.
شعر أبي طالب في معاداة خصومه
وقال ابن إسحاق: ثم إنّ قريشاً وثبت كلّ قبيلة على من أسلم منهم يعذّبونهم ويفتنونهم عن دينهم، فمنع الله رسوله صلى الله عليه وسلم بعمّه أبي طالب، فقام أبو طالب فدعا بني هاشم وبني المطّلب إلى ما هو عليه من منع رسول الله صلى الله عليه وسلم والقيام دونه، فاجتمعوا إليه وقاموا معه، إلاّ ما كان من الخاسر أبي لهب، فجعل أبو طالب يمدحهم ويذكر قديمهم، ويذكر فضل محمد صلى اله عليه وسلم، وقال في ذلك أشعاراً، ثم إنّه لما خشي دهماء العرب أن يركبوه مع قومه، لمّا انتشر ذكره قال قصيدته التي منها:
ولما رأيت القوم لا ودّ فيهم ... وقد قطعوا كلّ العرى والوسائل
وقد صارحونا بالعداوة والأذى ... وقد طاوعوا أمر العدوّ المزايل
صبرت لهم نفسي بسمراء سمحة ... وأبيض عضب من تراث المقاول
وأحضرت عند البيت رهطي وإخوتي ... وأمسكت من أثوابه بالوصائل
أعوذ بربّ النّاس من كلّ طاعن ... علينا بسوء أو ملحّ بباطل
وفيها يقول:
كذبتم وبيت الله نبزى محمداً ... ولمّا نطاعن دونه ونناضل
ونسلمه حتى مصرّع حوله ... ونذهل عن أبنائنا والحلائل
وينهض قوم نحوكم غير عزل ... يبيض حديث عهدها بالصّياقل
وأبيض يستسقى الغمام بوجهه ... ثمال اليتامى عصمة للأرامل
يلوذ به الهلاّك من آل هاشم ... فهم عنده في رحمة وفواضل
لعمري لقد كلفت وجداً بأحمد ... وإخوته دأب المحبّ المواصل
فمن مثله في النّاس أي مؤمل ... إذا قاسه الحكام عند التفاضل
حليم رشيد عادل غير طائش ... يوالي إلهاً ليس عنه بغافل
فوالله لولا أن أجيء بسّبة ... تجرّ على أشياخنا ي المحافل
لكنّا اتّبعناه على كل حالة ... من الدّهر جداً غير قول التهازل
لقد علموا أنّ ابننا لا مكذّب ... لدينا ولا يعنى بقول الأباطل
فأصبح فينا أحمد ذو أرومة ... يقصّر عنها سورة المتطاول

حدبت بنفسي دونه وفديته ... ودافعت عنه بالذّرى والكلاكل
جزى الله عنّا عبد شمس ونوفلاً ... عقوبة شرّ عاجلاً غير آجل
فلّما انتشر ذكر رسول الله صلى الله عليه وسلم بين العرب ذكر بالمدينة، ولم يكن حيّ من العرب أعلم بأمر رسول الله صلى الله عليه وسلم حين ذكر، وقبل أن يذكر من الأوس والخزرج، وذلك لما كانوا يسمعون من الأحبار، وكانوا حلفاء، يعني اليهود في بالدهم، وكان أبو قيس بن الأسلت يحبّ قريشاً، وكان لهم صهراً، وعنده أرنب بنتن أسد بن عبد العزّى، وكان يقيم بمكة السّنين بزوجته، فقال:
أيا راكباً إمّا عرضت فبلّغاً ... مغلغلة عنّي لؤيّ بن غالب
رسول امرئ قد راعه ذات بينكم ... على الناي مخزون بذلك ناصب
أعيذكم بالله من شرّ صنعكم ... وشرّ تباغيكم ودس العقارب
متى تبعثوها، تبعثوها ذميمةً ... هي الغول للأقصين أو للأقارب
أقيموا لنا ديناً حنيفاً، فأنتم ... لنا غاية قد نهتدي بالذّوائب
فقوموا، فصلّوا ربّكم، وتمسّحوا ... بأركان هذا البيت بين الأخاشب
فعندكم منه بلاء ومصدق ... غداة أبي يكسوم هادي الكتائب
فلمّا أتاكم نصر ذي العرش ردّهم ... جنود المليك بين ساف وحاصب
فولّوا سراعاً هاربين ولم يؤب ... إلى أهله ملجيش غير عصائب
أبو يكسوم ملك أصحاب الفيل.
وقال ابن إسحاق: فحدّثني يحيى بن عروة بن الزّبير، عن أبيه، عن عبد الله بن عمرو قال: قلت له: ما أكثر ما رأيت، أصابت قريش من رسول الله صلى الله عليه وسلم فيما كانوا يظهرون من عداوته - قال: حضرتهم وقد اجتمع أشرافهم يوماً في الحجر، فذكروا رسول الله صلى الله عليه وسلم فقالوا:: ما رأينا مثل ما صبرنا عليه من أمر هذا الرجل قطّ، قد سفّه أحلامنا، وسب آلهتنا، وفعل وفعل، فطلع عليهم رسول الله صلى الله عليه وسلم، فاستلم الركن وطاف بالبيت، فلما مرّ غمزوه ببعض القول، فعرفت ذلك في وجهه، فلمّا مرّ الثانية غمزوه، فلمّا مرّ الثالثة غمزوه، فوقف فقال: أتسمعون يا معشر قريش، أما والذي نفسي بيده جئتكم بالذّبح، قال: فأخذت القوم كلمته حتى ما فيهم رجل إلاّ كأنّ على رأسه طائراً واقع، حتى إنّ أشدّهم فيه وطأة ليرفؤه بأحسن ما يجد من القول، حتى إنّه يقول: انصرف يا أبا القاسم، فوالله ما كنت جهولاً، فانصرف رسول الله صلى الله عليه وسلم حتى إذا كان من الغد اجتمعوا في الحجر، وأنا معهم، فقال بعضهم لبعض: ذكرتم ما بلغ منكم وما بلغكم عنه، حتى إذا بادأكم بما تكرهون تركتموه، فبيناهم في ذلك، إذ طلع النّبيّ صلى الله عليه وسلم فوثبوا إليه وثبة رجل واحد، فأحاطوا به يقولون: أنت الذي تقول كذا وكذا - فيقول: نعم، فلقد رأيت رجلاً منهم أخذ بمجمع ردائه، فقام أبو بكر دونهم يبكي ويقول: أتقتلون رجلاً أن يقول ربّي الله ثم انصرفوا عنه، فحدّثني بعض آل أبي بكر، أنّ أمّ كلثوم بنت أبي بكر قالت: لقد رجع أبو بكر يومئذ وقد صدعوا فرق رأسه ممّا جذبوه بلحيته، وكان كثير الشّعر.
إسلام أبي ذرّ
رضي الله عنه قال سليمان بن المغيرة: نا حميد بن هلال، عن عبد الله بن الصّامت قال: قال أبو ذرّ: خرجنا من قومنا غفار، وكانوا يحلّون الشهر الحرام، فخرجت أنا وأخي أنيس وأمّنا، فانطلقنا حتى نزلنا على خال لنا ذي مال وهيئة فأكرمنا، فحسدنا قومه، فقالوا: إنّك إذا خرجت عن أهلك خالف إليهم أنيس، فجاء خالنا فثنا علينا ما قيل له فقلت له: أمّا ما مضى من معروفك، فقد كدّرته ولا جماع لك فيما بعد، فقرّبنا صرمتنا فاحتملنا عليها، وتغطّى خالنا ثوبه، فجعل يبكي، فانطلقنا فنزلنا بحضرة مكة، فنافر أنيس عن صرمتنا وعن مثلها، فأتيا الكاهن فخيرّ أنيساً فأتانا بصرمتنا ومثلها معها.
قال: وقد صلّيت يا بن أخي قبل أن ألقى رسول الله صلى الله عليه وسلم بثلاث سنين، فقلت: لمن - قال الله، قلت: فأين توجّه - قال: أتوجّه حيث يوجّهني الله أصلّي عشاءً، حتّى إذا كان من آخر اللّيل القيت كأنّي خفاء ، يعني الثوب ، حتى تعلوني الشمس.

فقال أنيس: إنّ لي حاجةً بمكة فاكفني حتى آتيك، فأتى مكة فراث ، أي أبطأ ، عليّ، ثم أتاني فقلت مات حبسك قال: لقيت رجلاً بمكة يزعم أنّ الله أرسله على دينك، قلت: ما يقول النّاس - .
قال: يقولون: إنّه شاعر وساحر، وكاهن، وكان أنيس أحد الشّعراء.
فقال: لقد سمعت قول الكهنة، فما هو بقولهم، ولقد وضعت قوله على أقراء الشّعر، فما يلتئم على لسان أحد بعدي أنّه شعر، ووالله إنّه لصادق، وإنّهم لكاذبون.
قال: قلت له: هل أنت كافيني حتى أنطلق فأنظر - قال: نعم، وكن من أهل مكة على حذر، فإنّهم قد شنفوا له وتجهّموا، فأتيت مكة، فتضعّفت رجلاً منهم، فقلت: أين هذا الذي تدعونه الصّابئ - قال: فأشار إلى الصّابئ، قال: فمال عليّ أهل الوادي بكلّ مدرة وعظم، حتى خررت مغشيّاً عليّ، فارتفعت حين ارتفعت، كأنّي نصب أحمر، فأتيت زمزم فشربت من مائها، وغسلت عنّي الدّم، ودخلت بين الكعبة وأستارها، ولقد لبثت يا بن أخي ثلاثين من بين ليلة ويوم، ومالي طعام إلاّ ماء زمزم، فسمنت حتى تكسّرت عقف بطني، وما وجدت على كبدي سخفة جوع. فبينا أهل مكة في ليلة قمراء إضحيان، قد ضرب الله على اصمخة أهل مكة، فما يطوف بالبيت أحد غير امرأتين، فأتتا عليّ، وهما تدعوان إسافاً ونائلة، فأتتا عليّ في طوافهما، فقلت: أنكحا أحدهما الأخرى، قال: فما تناهتا عن قولهما ، وفي لفظ: فما ثناهما ذلك عمّا قالتا ، فأتتا عليّ فقلت: هنّ مثل الخشبة، غير أني لا أكني. فانطلقتا تولولان، وتقولان: لو كان ها هنا أحد من أنفارنا. فاستقبلهما رسول الله صلى الله عليه وسلم وأبو بكر، وهما هابطان من الجبل، فقالا لهما: ما لكما - .
قالتا الصّابئ بين الكعبة وأستارها.
قالا: ما قال لكما - قالتا: قال لنا كلمةً تملأ الفم.
فجاء رسول الله صلى الله عليه وسلم وصاحبه، فاستلم الحجر، ثم طافا، فلما قضى صلاته أتيته، فكنت أوّل من حيّاه بتحيّة الإسلام.
فقال: وعليك السلام ورحمة الله. ثم قال: ممّن أنت - قلت: من غفار، فأهوى بيده فوضعها على جبينه، فقلت في نفسي: كره أنّي انتميت إلى غفار، فأهويت لآخذ بيده، فقد عني صاحبه، وكان أعلم به منّي، ثم رفع رأسه فقال: متى كنت ها هنا - قلت: قد كنت ها هنا منذ ثلاثين، بين ليلة ويوم.
قال: فمن كان يطعمك - قلت: ما كان لي طعام إلا ماء زمزم فقال: إنّها مباركة، إنّها طعام طعم، وشفاء سقم.
فقال أبو بكر: إئذن لي يا رسول الله في طعامه اللّيلة، ففعل، فانطلقا، وانطلقت معهما، حتى فتح أبو بكر باباً، فجعل يقبض لنا من زبيب الطائف، فكان ذلك أوّ طعام أكلته بها. قال فغبرت ما غبرت ثم أتيت رسول الله صلى الله عليه وسلم فقال: إنّي قد وجّهت إلى أرض ذات نخل لا أحسبها إلا يثرب، فهل أنت مبلغ عنّي قومك لعلّ الله أن ينفعهم بك ويأجرك فيهم - فانطلقت حتى أتيت أخي أنيساً فقال لي: ما صنعت - قلت: صنعت أنّي أسلمت وصدّقت، ثم أتينا أمّنا فقالت: ما بي رغبة عن دينكما، فأسلمت، ثم احتملنا حتى أتينا قومنا غفار، فأسلم نصفهم قبل أن يقدم رسول الله صلى الله عليه وسلم المدينة، وكان يؤمهم خفاف بن إيماء بن رحضة الغفاري، وكان سيّدهم يومئذ، وقال بقيّتهم: إذا قدم رسول الله صلى الله عليه وسلم أسلمنا، فقدم المدينة فأسلم بقيّتهم. وجاءت أسلم، فقالوا: يا رسول الله إخواننا، نسلم على الذي أسلموا عليه، فأسلموا فقال: غفار غفر الله لها، وأسلم سالمها الله أخرجه مسلم عن هدبة عن سليمان بن المغيرة.

وفي الصّحيحين من حديث المثّنى بن سعيد، عن أبي جمرة الضّبعيّ، أنّ ابن عبّاس حدّثهم بإسلام أبي ذرّ قال: أرسلت أخي فرجع وقال: رأيت رجلاً يأمر بالخير، فلم يشفني، فأتيت مكة، فجعلت لا أعرفه، واشرب من زمزم، فمرّ بي عليّ فقال: كأنّك غريب، قلت: نعم، قال: انطلق إلى المنزل، فانطلقت معه، فلم أسأله، فلمّا أصبحنا، جئت المسجد، ثم مرّ بي عليّ فقال: أما آن لك أن تعود - قلت: لا، قال: ما أمرك - قلت: إن كتمت عليّ أخبرتك، ثم قلت: بلغنا أنّه خرج نبيّ، قال: قد رشدت فاتبعني، فأتينا النّبيّ صلى الله عليه وسلم فقلت: اعرض عليّ الإسلام، فعرضه عليّ، فأسلمت، فقال: اكتم إسلامك وارجع إلى قومك، قلت: والله لأصرخنّ بها بين أظهرهم، فجاء إلى المسجد فقال: يا معاشر قريش أشهد أن لا إله إلاّ الله، وأنّ محمداً عبده ورسوله، فقالوا: قوموا إلى هذا الصّابئ، فقاموا، فضربت لأموت، فأدركني العبّاس فأكبّ عليّ وقال: تقتلون، ويلكم رجلاً من بني غفار، ومتجركم وممرّكم على غفار، فأطلقوا عنّي. ثم فعلت من الغد كذلك، وأدركني العبّاس أيضاً.
وقال النّضر بن محمد اليماميّ: ثنا عكرمة بن عمّار، عن أبي زميل سماك بن الوليد، عن مالك بن مرثد، عن أبيه، عن أبي ذرّ قال: كنت ربع الإسلام، أسلم قبلي ثلاثة نفر، أتيت النّبيّ صلى الله عليه وسلم فقلت: السّلام عليك يا رسول الله، أشهد أن لا إله إلاّ الله، وأنّ محمداً عبده ورسوله، فرأيت الاستبشار في وجهه.
إسلام حمزه
وقال ابن إسحاق: حدّثني رجل من أسلم، وكان واعيةً، أنّ أبا جهل مرّ برسول الله صلى الله عليه وسلم عند الصّفا، فآذاه وشتمه، فلم يكلّمه النّبيّ صلى الله عليه وسلم، ومولاة لعبد الله بن جدعان، تسمع، ثم انصرف عنه، فعمد إلى نادي قريش عند الكعبة، فجلس معهم، فلم يلبث حمزة بن عبد المطّلب أن أقبل متوشحاً قوسه، راجعاً من قنص له، وكان صاحب قنص وكان إذا رجع من قنصه بدا بالطّواف بالكعبة، وكان أعزّ فتى في قريش، وأشدّه شكيمة، فلما مرّ بالمولاة قالت له: يا أبا عمارة لو رأيت ما لقي ابن أخيك آنفاً من أبي الحكم، وجده ها هنا جالساً فآذاه وسبّه وبلغ منه، ولم يكلّمه محمد، فاحتمل حمزة الغضب، لما أراد الله به من كرامته، فخرج يسعى مغذّاً لأبي جهل، فلمّا رآه جالساً في القوم أقبل نحوه، حتى إذا قام على رأسه رفع القوس، فضربه بها، فشجّه شجّةً منكرة، ثم قال: أتشتمه! فأنا على دينه أقوم ما يقول، فردّ عليّ ذلك إن استطعت، فقامت رجلا من بني مخزوم إلى حمزة لينصروا أبا جهل، فقال أبو جهل: دعوا أبا عمارة فوالله لقد سببت ابن أخيه سبّاً قبيحاً، وتمّ حمزة على إسلامه فلما أسلم، عرفت قريش أنّ رسول الله صلى الله عليه وسلم قد عزّ وامتنع، وأنّ حمزة رضي الله عنه سيمنعه، فكفّوا بعض الشّيء.
إسلام عمر
رضي الله عنه
وقال عبد بن حميد وغيره: ثنا أبو عامر العقديّ، ثنا خارجة بن عبد الله ابن زيد، عن نافع، عن ابن عمر، أنّ النّبيّ صلى الله عليه وسلم قال: اللّهم أعزّ الإسلام بأحبّ هذين الرجلين إليك، بعمر بن الخطاب، أو بأبي جهل بن هشام.
وروي نحوه عن عبيد الله بن دينار، عن ابن عمر.
وقال مبارك بن فضالة، عن عبيد الله، عن نافع، عن ابن عمر، عن ابن عبّاس، أنّ النّبيّ صلى الله عليه وسلم قال: اللّهم أعزّ الدّين بعمر.
وقال عبد العزيز الأوسي: ثنا الماجشون بن أبي سلمة، عن هشام بن عروة، عن أبيه، عن عائشة أنّ رسول الله صلى الله عليه وسلم قال: الّهم أعزّ الإسلام بعمر بن الخطّاب خاصّة.
قال إسماعيل بن أبي خالد: ثنا قيس، قال ابن مسعود: ما زلنا أعزّة منذ اسلم عمر. أخرجه البخاري.
وقال أحمد في مسنده: نا أبو المغيرة، ثنا صفوان، ثنا شريح بن عبيد قال: قال عمر: خرجت أتعرّض رسول الله صلى الله عليه وسلم، فوجدته قد سبقني إلى المسجد، فقمت خلفه، فاستفتح سورة الحاقّة فجعلت أعجب من تأليف القرآن، فقلت: هذا والله شاعر، كما قالت قريش، فقرأ " إنّه لقول رسول كريم، وما هو بقول شاعر قليلاً ما تؤمنون " الآيات، فوقع في قلبي الإسلام كلّ موقع.

وقال أبو بكر بن أبي شيبة، ثنا يحيى بن يعلى الأسلمي، عن عبد الله ابن المؤمّل، عن أبي الزّبير، عن جابر، قال: كان أوّل إسلام عمر أن عمر قال: ضرب أختي المخاض ليلاً، فخرجت من البيت، فدخلت في أستار الكعبة في ليلة قرّة، فجاء النّبيّ صلى الله عليه وسلم فدخل الحجر، وعليه تبّان، فصلّى ما شاء الله، ثم انصرف، فسمعت شيئاً لم أسمع مثله، فخرج، فأتّبعته فقال: من هذا - قلت: عمر، قال: يا عمر ما تدعني ليلاً ولا نهاراً، فخشيت أن يدعو عليّ فقلت: أشهد أن لا إله إلاّ الله، وأنّك رسول الله، فقال يا عمر أسره. قلت: لا والذي بعثك بالحقّ لأعلننّه، كما أعلنت الشّرك.
وقال محمد بن عبيد الله بن المنادي: ثنا إسحاق الأزرق، ثنا القاسم ابن عثمان البصري، عن أنس بن مالك قال: خرج عمر رضي الله عنه متقلداً السيف، فلقيه رجل من بين زهرة فقال له: أين تعمد يا عمر - قال: أريد أن أقتل محمداً، قال: وكيف تأمن في بني هاشم وبني زهرة، وقد قتلت محمداً - فقال: ما أراك إلاّ قد صبأت، قال: أفلا أدلّك على العجب، إنّ ختنك وأختك قد صبآ وتركا دينك. فمشى عمر فأتاهما، وعندهما خبّاب، فلما سمع بحسّ عمر توارى في البيت، فدخل فقال: ما هذه الهيمنة - وكانوا يقرءون طه، قالا: ما عدا حديثاً تحدّثناه بيننا، قال فلعلّكما قد صبأتما - فقال له: ختنه: يا عمر إن كان الحق في غير دينك - فوثب عليه فوطئه وطئاً شديداً، فجاءت أخته لتدفعه عن زوجها، فنفحها نفحةً بيده فدمّى وجهها، فقالت وهي غضبى: وغن كان الحقّ في غير دينك إنّي اشهد أن لا إله إلاّ الله، وأنّ محمداً عبده ورسوله، فقال عمر: أعطوني الكتاب الذي هو عندكم فأقرأه، وكان عمر يقرأ الكتاب، فقالت أخته: إنّك رجس، وإنّه لا يمسّه إلاّ المطهّرون، فقم فاغتسل أو توضأ، فقام فتوضأ، ثم أخذ الكتاب، فقرأ طه حتى انتهى إلى: " إنّني أنا الله لا إله إلاّ أنا فاعبدني وأقم الصّلاة لذكري " فقال عمر: دلّوني على محمد، فلما سمع خباب قول عمر خرج فقال: أبشر يا عمر فإنّي أرجو أن تكون دعوة رسول الله صلى الله عليه وسلم لك ليلة الخميس: " اللّهمّ أعزّ الإسلام بعمر بن الخطاب أو بعمرو بن هشام. وكان رسول الله صلى الله عليه وسلم في أصل الدّار التي في أصل الصّفا. فانطلق عمر حتى أتى الدّار وعلى بابها حمزة، وطلحة، وناس، فقال حمزة: هذا عمر، إنّ يرد الله به خيراً يسلم وإن يرد غير ذلك يكن قتله علينا هيّناً، قال: والنّبيّ صلى الله عليه وسلم داخل يوحي إليه، فخرج حتى أتى عمر، فأخذ بمجامع ثوبه وحمائل السيف فقال: ما أنت بمنته يا عمر حتى نزل الله لك من الخزّي والنّكال ما أنزل بالوليد بن المغيرة - فهذا عمر اللّهمّ أعزّ الإسلام بعمر فقال عمر: أشهد أنّ لا إله إلاّ الله وأنّك عبد الله ورسوله.
وقد رواه يونس بن بكير، عن ابن إسحاق، وقال فيه: زوج أخته سعيد بن زيد بن عمرو.
وقال ابن عيينة، عن عمرو، عن ابن عمر قال: إنّي لعلى سطح، فرأيت النّاس مجتمعين على رجل وهم يقولون: صبأ عمر، فجاء العاص بن وائل عليه قباء ديباج فقال: إن كان عمر قد صبأ فمه أنا له جار، قال: فتفرّق النّاس عنه قال: فعجبت من عزّه. أخرجه البخاريّ عن ابن المديني، عنه.
قال البكّائي، عن ابن إسحاق حدّثني نافع، عن ابن عمر قال: لما أسلم عمر قال: أيّ قريش أنقل للحديث - قيل: جميل بن معمر الجمحيّ، فغدا عليه، قال ابن عمر: وغدوت أتبع أثره وأنا غلام أعقل، حتى جاءه فقال: أعلمت أنّي أسلمت - فوالله ما راجعه حتى قام يجرّ رداءه، حتى قام على باب المسجد صرخ بأعلى صوته: يا معشر قريش، ألا إنّ ابن الخطّاب قد صبأ، قال يقول عمر من خلفه: كذب، ولكنّي أسلمت، وثاروا إليه فما برح يقاتلهم، ويقاتلونه حتى قامت الشمس على رؤوسهم، قال وطلح فقعد وقاموا على رأسه وهوي قول: افعلوا ما بدا لكم، فأحلف بالله أن لو كنّا ثلاثمائة رجل لقد تركناها لكم أو تركتموها لنا، فبينا هو على ذلك، إذ أقبل شيخ عليه حلّة حبرة، وقميص موشّى، حتى وقف عليهم فقال: ما شأنكم - قالوا: صبأ عمر، قال: فمه! رجل اختار لنفسه أمراً فماذا تريدون! أترون بني كعب بن عديّ يسلمونه! خلّوا عنه، قال: فوالله لكأنّما كانوا ثوباً كشط عنه، فقلت لأبي بعد أن هاجر: يا أبه، من الرجل الذي زجر القوم عنك - قال العاص بن وائل.

وأخرجه ابن حبّان، من حديث جرير بن حازم، عن ابن إسحاق.
وقال إسحاق بن إبراهيم الحنينيّ، عن أسامة بن زيد بن أسلم، عن أبيه، عن جدّه قال: قال لنا عمر: كنت أشدّ النّاس على رسول الله صلى الله عليه وسلم، فبينا أنا في يوم حارّ بالهاجرة، في بعض طريق مكة، إذ لقيني رجل فقال: عجباً لك يا بن الخطّاب، إنّك تزعم أنّك وأنّك، وقد دخل عليك هذا الأمر في بيتك، قلت: وما ذاك - قال: أختك قد أسلمت، فرجعت مغضباً حتى قرعت الباب، وقد كان رسول الله صلى الله عليه وسلم إذا أسلم الرجل والرجلان ممّن لا شيء له ضمّهما إلى من في يده سعة فينالان من فضل طعامه، وقد كان ضمّ إلى زوج أختي رجلين، فلمّا قرعت الباب قيل: من هذا - قيل: عمر، فتبادروا فاختفوا منّي، وقد كانوا يقرؤون صحيفةً بين أيديهم تركوها أو نسوها، فقامت أختي تفتح الباب، فقلت: يا عدوّة نفسها، أصبأت، وضربتها بشيء في يدي على رأسها، فسال الدم وبكت، وقالت: يا بن الخطّاب ما كنت فاعلاً فافعل فقد صبأت، قال: ودخلت حتى جلست على السرير، فنظرت إلى الصحيفة فقلت: ما هذا ناولينها، قالت: لست من أهلها، أنت لا تطهّر من الجنابة، وهذا كتاب لا يمسّه إلاّ المطهّرون، فما زلت بها حتى ناولتنيها، ففتحتها، فإذا فيها بسم الله الرحمن الرحيم فكلّما مررت باسم من أسماء الله عزّ وجلّ ذعرت منه، فألقيت الصحيفة، ثم رجعت إلى نفسي فتناولتها، فإذا فيها " سبّح لله ما في السّموات والأرض فذعرت، فقرأت إلى " آمنوا بالله ورسوله " فقلت: أشهد ن لا إله إلاّ الله، فخرجوا إليّ متبادرين وكبّروا، وقالوا: أبشر فإن رسول الله صلى الله عليه وسلم دعا يوم الإثنين فقال: اللّهمّ أعزّ دينك بأحبّ الرجلين إليك إمّا أبو جهل وإمّا عمر، ودلّوني على النّبيّ صلى الله عليه وسلم في بيت بأسفل الصّفا، فخرجت حتى قرعت الباب، فقالوا: من - قلت: ابن الخطّاب، وقد علموا شدّتي على رسول الله صلى الله عليه وسلم، فما اجترأ أحد أن يفتح الباب، حتى قال: افتحوا له ففتحوا لي، فأخذ رجلان بعضدي، حتى أتيا بي النّبيّ صلى الله عليه وسلم فقال: خلّوا عنه، ثم أخذ بمجامع قميصي وجذبني إليه، ثم قال: أسلم يا بن الخطّاب، اللّهم اهده فتشهدت، فكبّر المسلمون تكبيرةً سمعت بفجاج مكة، وكانوا مستخفين، فلم أشأ أن أرى رجلاً يضرب ويضرب إلاّ رايته، ولا يصيبني من ذلك شيء، فجئت خالي وكان شريفاً، فقرعت عليه الباب، فقال: من هذا - قلت: ابن الخطّاب وقد صبأت قال: لا تفعل، ثم دخل وأجاف الباب دوني.
فقلت: ما هذا بشيء، فذهبت إلى رجل من عظماء قريش، فناديته، فخرج إليّ، فقلت مثل ما قال لخالي، وقال لي مثل ما قال خالي، فدخل وأجاف الباب دوني فقلت: ما هذا بشيء، إنّ المسلمين ويضربون وأنا لا أضرب، فقال لي رجل: أتحبّ أن يعلم بإسلامك - قلت: نعم. قال: فإذا جلس النّاس في الحجر فأت فلاناً ، لرجل لم يكن يكتم السّر ، فقل له فيما بينك وبينه إنّي قد صبأت، فإنّه قلّما يكتم السّر، فجئت، وقد اجتمع النّاس في الحجر، فقلت فيما بيني وبينه: إنّي قد صبأت، قال: أوقد فعلت - قلت: نعم، فنادى بأعلى صوته: إنّ ابن الخطّاب قد صبأ، فبادروا إليّ، فما زلت أضربهم ويضربونني، واجتمع عليّ النّاس، قال خالي: ما هذه الجماعة - قيل: عمر قد صبأ، فقام على الحجر، فأشار بكمّه: ألا إنّي قد أجرت ابن أختي، فتكشّفوا عنّي، فكنت لا أشاء أن أرى رجلاً من المسلمين يضرب ويضرب إلاّ رأيته، فقلت: ما هذا بشيء حتى يصيبني ما يصيب المسلمين، فأتيت خالي فقلت: جوارك ردّ عليك، فما زلت أضرب وأضرب حتى أعزّ الله الإسلام.

ويروى عن ابن عبّاس بإسناد ضعيف قال: سألت عمر، لأي شيء سميّت الفاروق - فقال: أسلم حمزة قبلي بثلاثة أيام، فخرجت إلى المسجد، فأسرع أبو جهل إلى النّبيّ صلى الله عليه وسلم يسبّه، فأخبر حمزة، فأخذ قوسه وجاء إلى المسجد، إلى حلقة قريش التي فيها أبو جهل، فاتّكأ على قوسه مقابل أبي جهل، فنظر إليه، فعرف أبو جهل الشّرّ في وجهه، فقال: ما لك يا أبا عمارة - فرفع القوس فضرب بها أخدعيه، فقطعه فسالت الدّماء، فأصلحت ذلك قريش مخافة الشّرّ، قال: ورسول الله صلى الله عليه وسلم مختف في دار الأرقم بن أبي الأرقم المخزومي، فانطلق حمزة فأسلم، وخرجت بعده بثلاثة أيام، فإذا فلان المخزومي فقلت: أرغبت عن دين آبائك واتّبعت دين محمد - قال: إن فعلت فقد فعله من و أعظم عليك حقّاً منّي، قلت: ومن هو - قال: أختك وختنك، فانطلقت فوجدت همهمةً، فدخلت فقلت: ما هذا - فما زال الكلام بيننا حتى أخذت برأس ختني فضربته وأدميته، فقامت إليّ أختي فأخذت برأسي وقالت: قد كان ذلك على رغم أنفك، فاستحييت حين رأيت الدّماء، فجلست وقلت: أروني هذا الكتاب، فقالت: إنّه لا يمسّه إلاّ المطهّرون، فقمت فاغتسلت، فأخرجوا إليّ صحيفةً فيها بسم الله الرحمن الرحيم قلت: أسماء طيّبة طاهرة " طه ما أنزلنا عليك القرآن لتشقى " إلى قوله " له الأسماء الحسنى " فتعظّمت في صدري، وقلت: من هذا فرّت قريش، فأسلمت، وقلت: أين رسول الله صلى الله عليه وسلم - قالت: فإنّه في دار الأرقم، فأتيت فضربت الباب، فاستجمع القوم، فقال لهم حمزة: ما لكم - قالوا: عمر، قال: وعمر! افتحوا له الباب، فإن أقبل قبلنا منه، وإن أدبر قتلناه، فسمع ذلك رسول الله صلى الله عليه وسلم، فخرج فتشهّد عمر، فكبّر أهل الدّار تكبيرةً سمعها أهل المسجد، قلت: يا رسول الله السنا على الحقّ - قال: بلى، فقلت: فيم الاختفاء، فخرجنا صفّين أنا في أحدهما، وحمزة في الآخر، حتى دخلنا المسجد، فنظرت قريش إليّ وإلى حمزة، فأصابتهم كآبة شديدة، فسمّاني رسول الله صلى الله عليه وسلم الفاروق يومئذ وفرق بين الحقّ والباطل.
وقال الواقديّ: ثنا محمد بن عبد الله، عن الزّهريّ، عن ابن المسيّب قال: أسلم عمر بعد أربعين رجلاً وعشر نسوة، فلمّا أسلم ظهر الإسلام بمكة.
وقال الواقديّ: ثنا معمر، عن الزّهري، أنّ عمر أسلم بعد أن دخل النّبيّ صلى الله عليه وسلم دار الأرقم، وبعد أربعين أو نيّف وأربعين من رجال ونساء، فلما أسلم أنزل جبريل فقال: يا محمد استبشر أهل السماء بإسلام عمر.
وقال يونس بن بكير، عن ابن إسحاق: كان إسلام عمر بعد خروج من خرج من الصّحابة إلى الحبشة. فحدّثني عبد الرحمن بن الإرث، عن عبد العزيز بن عبد الله بن عامر بن ربيعة، عن أمّه ليلى قالت: كان عمر من اشدّ النّاس علينا في إسلامنا، فلمّا تهيّأنا للخروج إلى الحبشة، جاءني عمر، وأنا على بعير، نريد أن نتوجّه، فقال: إلى أين يا أمّ عبد الله - فقلت: قد آذيتمونا في ديننا، فنذهب في أرض الله حيث لا نؤذى في عبادة الله، فقال: صحبكم الله، ثم ذهب، فجاء زوجي عامر بن ربيعة فأخبرته بما رأيت من رقّة عمر بن الخطّاب، فقال: ترجين أن يسلم - قلت: نعم، قال: فوالله لا يسلم حتى يسلم حمار الخطّاب. يعني من شدّته على المسلمين.
قال يونس، عن ابن إسحاق: والمسلمون يومئذ بضع وأربعون رجلاً، وإحدى عشرة امرأة.
الهجرة الأولى إلى الحبشة
ثمّ الثانية
قال يعقوب الفسوي في تاريخه حدّثني العبّاس بن عبد العظيم، حدّثني بشّار بن موسى الخفّاف، ثنا الحسن بن زياد البرجميّ ، إمام مسجد محمد بن واسع ، ثنا قتادة قال: أول من هاجر إلى الله تعالى بأهله عثمان بن عفّان. سمعت النّضر بن أنس يقول: سمعت أبا حمزة يعني أنس بن مالك، يقول: خرج عثمان برقيّة بنت رسول الله صلى الله عليه وسلم إلى الحبشة، فأبطأ خبرهم، فقدمت امرأة من قريش فقالت: يا محمد قد رأيت ختنك ومعه امرأته، فقال: على أيّ حال رأيتهما - قالت: رأيته حمل امرأته على حمار من هذه الدّبابة، وهو يسوقها، فقال رسول الله صلى الله عليه وسلم: صحبهما الله، إنّ عثمان أول من هاجر بأهله بعد لوط.

ورواه يحيى بن أبي طالب، عن بشّار، عن عبد الله بن إدريس، ثنا ابن إسحاق، حدّثني الزّهري، عن أبي بكر بن عبد الرحمن، وعروة، وعبد الله بن أبي بكر، وصلت الحديث عن أبي بكر، عن أم سلمة قالت: لما أمرنا بالخروج إلى الحبشة، قال رسول الله صلى الله عليه وسلم حين رأى ما يصيبنا من البلاء: إلحقوا بأرض الحبشة فإنّ بها ملكها لا يظلم عنده أحد، فأقيموا ببلاده حتى يجعل الله لكم مخرجاً مما أنتم فيه، فقدمنا عليه فاطمأننّا في بلاده الحديث.
قال البغوي في تاسع المخلصيات: وروى ابن عون، عن عمير بن إسحاق، عن عمرو بن العاص بعض هذا الحديث.
وقال البكّائي: قال ابن إسحاق: فلمّا رأى رسول الله صلى الله عليه وسلم ا يصيب أصحابه من البلاء، وما هو فيه من العافية بمكانه من الله، ومن عمّه، وأنه لا يقدر أن يمنعهم من البلاء، قال لهم: لو خرجتم إلى أرض الحبشة، فإنّ بها ملكاً لا يظلم عنده أحد وهي أرض صدق، حتى يجعل الله لكم فرجاً مما أنتم فيه فخرج عند ذلك المسلمون مخافة الفتنة، وفراراً بدينهم إلى الله.
فخرج عثمان بزوجته، وأبو حذيفة ولد عتبة بن ربيعة بن عبد شمس بزوجته سهلة سهيل بن عمرو، فولدت له بالحبشة محمداً، والزّبير بن العوّام، ومصعب بن عمير العبدريّ، وعبد الرحمن بن عوف، وأبو سلمة بن عبد الأسد المخزوميّ، وزوجته أم سلمة أمّ المؤمنين، وعثمان بن مظعون الجمحيّ، وعامر بن ربيعة حليف آل الخطّاب، وامرأته ليلى بنت أبي حثمة العدويّة، وأبو سبرة بن أبي رهم بن عبد العزّى العامريّ، وسهيل بن بيضاء، وهو سهيل بن وهب الحارثي، فكانوا أوّل من هاجر إلى الحبشة.
قال: ثم خرج جعفر بن أبي طالب، وتتابع المسلمون إلى الحبشة. ثم سمّى ابن إسحاق جماعتهم وقال: فكان جميع من لحق بأرض الحبشة، أو ولد بها، ثلاثة وثمانين رجلاً فعبدوا الله وحمدوا جوار النّجاشي، فقال عبد الله بن الحارث بن قيس السّهميّ:
يا راكباً بلّغاً عنّي مغلغلةً ... من كان يرجو بلاغ الله والدين
كلّ امرئ من عبد الله مضطّهد ... ببطن مكة مقهور ومفتون
أنّا وجدنا بلاد الله واسعة ... تنجي من الذّلّ والمخزاة والهون
فلا تقيموا على ذلّ الحياة وخز ... ي في الممات وعيب غير مأمون
إنّا تبعنا نبّي الله، واطرحوا ... قول النّبيّ وعالوا في الموازين
فاجعل عذابك في القوم الذين بغوا ... وعائذ بك أن يعلوا فيطغوني
وقال عثمان بن مظعون يعاتب أميّة بن خلف ابن عمّه، وكان يؤذيه:
أتيم بن عوف والذي جاء بغضةً ... ومن دونه الشرّ مان والبرك أكتع
أأخرجتني من بطن مكّة آثماً ... وأسكنتني في صرح بيضاء تقذع
تريش نبالاً لا يواتيك ريشها ... وتبري نبالاً ريشها لك أجمع
وحاربت أقواماً كراماً أعزّةً ... وأهلكت أقواماً بهم كنت تفزع
ستعلم إن نابتك يوماً ملمّة ... وأسلمك الأوباش ما كنت تصنع
وقال موسى بن عقبة: ثم إنّ قريشاً ائتمروا واشتدّ مكرهم، وهمّوا بقتل رسول الله صلى الله عليه وسلم أو إخراجه، فعرضوا على قومه أن يعطوهم ديته ويقتلوه، فأبوا حميّةً.

ولما دخل رسول الله صلى الله عليه وسلم شعب بني عبد المطّلب، أمر أصحابه بالخروج إلى الحبشة فخرجوا مرّتين؛ رجع الذين خرجوا في المرّة الأولى حين أنزلت سورة النّجم، وكان المشركون يقولون: لو كان محمد يذكر آلهتنا بخير قررناه وأصحابه، ولكنه لا يذكر من حالفه من اليهود والنّصارى بمصل ما يذكر به آلهتنا من الشتم، والشّر. وكان رسول الله صلى الله عليه وسلم يتمنّى هداهم، فأنزلت " أفرأيتم اللّات والعزّى ومناة الثّالثة الأخرى " ، فألقى الشيطان عندها كلمات " وإنّهنّ الغرانيق العلا، وإنّ شفاعتهنّ لترتجى " فوقعت في قلب كلّ مشرك بمكة، ودالت بها ألسنتهم وتباشروا بها. وقالوا: إنّ محمداً قد رجع إلى ديننا، فلمّا بلغ آخر النّجم سجد النّبيّ صلى الله عليه وسلم وسجد كلّ من حضر من مسلم أو مشرك، غير أنّ الوليد بن المغيرة كان شيخاً كبيراً رفع ملء كفيّه تراباً فسجد عليه، فعجب الفريقان كلاهما من جماعتهم في السّجود، بسجود رسول الله صلى الله عليه وسلم، عجب المسلمون بسجود المشركين معهم، ولم يكن المسلمون سمعوا ما ألقى الشيطان، وأمّا المشركون فاطمأنّوا إلى رسول الله صلى الله عليه وسلم وأصحابه، لما ألقى الشيطان، وأمّا المشركون فاطمأنّوا إلى رسول الله صلى الله عليه وسلم وأصحابه، لما ألقي في أمنية رسول الله صلى الله عليه وسلم؛ وحدّثهم الشيطان أنّ رسول الله قد قرأها في السّجدة، فسجدوا تعظيماً لآلهتهم.
وفشت تلك الكلمة في النّاس، وأظهرها الشّيطان، حتى بلغت أرض الحبشة ومن بها من المسلمين عثمان ين مظعون وأصحابه، وحدّثوا أنّ أهل مكة قد أسلموا كلّهم وصلّوا، وأنّ المسلمين قد أمنوا بمكة، فأقبلوا سراعاً، وقد نسخ الله ما ألقى الشيطان، وأنزلت " وما أرسلنا من قبلك من رسول ولا نبيّ إلاّ إذا تمنّى ألقى الشّيطان في أمنيته " الآيات. فلما بيّن الله قضاءه وبرّأه من سجع الشيطان انقلب المشركون بضلالتهم وعداوتهم.
وكان عثمان ين مظعون وأصحابه، فيمن رجع، فلم يستطيعوا أن يدخلوا مكة إلاّ بجوار، فأجار الوليد بن المغيرة عثمان ين مظعون، فلما رأى عثمان ما يلقى أصحابه من البلاء، وعذّب طائفة منهم بالسيّاط والنّار، وعثمان معافى لا يعرض له، استحبّ البلاء، فقال للوليد: يا عمّ قد أجرتني، وأحبّ أن تخرجني إلى عشيرتك فتبرأ منّي، فقال: يا بن أخي لعلّ أحداً آذاك أو شتمك - قال: لا والله ما اعترض لي أحد ولا آذاني، فلمّا أبى إلاّ أن يتبرأ منه أخرجه إلى المسجد، وقريش فيه، كأحفل ما كانوا، ولبيد بن ربيعة الشّاعر ينشدهم، فأخذ الوليد بيد عثمان وقال: إنّ هذا قد حملني على أن أتبرأ من جواره، وإنّي أشهدكم أنّي بريء منه، إلاّ أن يشاء، فقال عثمان: صدق، أنا والله أكرهته على ذلك، وهو منيّ بريء، ثم جلس مع القوم فنالوا منه.

قال موسى: وخرج جعفر بن أبي طالب وأصحابه فراراً بدينهم إلى الحبشة، فبعثت قريش عمرو بن العاص، وعمارة بن الوليد بن المغيرة، وأمروهما أن يسرعا ففعلا، وأهدوا للنّجاشيّ فرساً وجبّة ديباج، وأهدوا لعظماء الحبشة هدايا، فقبل النّجاشيّ هديّتهم، وأجلس عمراً على سريره، فقال: إنّ بأرضك رجالاً منّا سفهاء ليسوا على دينك ولا ديننا، فادفعهم إلينا، فقال: حتى أكلّمهم وأعلم على أيّ شيء هم، فقال عمرو: هم أصحاب الرجل الذي خرج فينا، وإنّهم لا يشهدون أنّ عيسى ابن الله، ولا يسجدون لك إذا دخلوا، فأرسل النّجاشيّ إلى جعفر وأصحابه، فلم يسجد له ولا أصحابه وحيّوه بالسّلام، فقال عمرو: ألم نخبرك بخبر القوم، فقال النّجاشيّ: حدّثوني أيّها الرّهط، ما لكم لا تحيّوني كما يحيّيني من أتاني من قومكم، وأخبروني ما تقولون في عيسى وما دينكم - أنصارى أنتم - قالوا: لا، قال: أفيهود أنتم - قالوا: لا، قال: فعلى دين قومكم - قالوا: لا، قال: فما دينكم - قالوا: الإسلام، قال: وما الإسلام - قالوا: نعبد الله وحده لا نشرك به شيئاً، قال: من جاءكم بهذا - قالوا: جاءنا به رجل منّا قد عرفنا وجهه ونسبه، بعثه الله كما بعث الرسل إلى من كان قبلنا، فأمرنا بالبرّ والصّدقة والوفاء والأمانة، ونهانا أن نعبد الأوثان، وأمرنا أن نعبد الله، فصدّقناه، وعرفنا كلام الله، فعادانا قومنا وعادوه وكذّبوه، وأرادونا على عبادة الأصنام، ففررنا إليك بديننا ودمائنا من قومنا، فقال النّجاشيّ: والله إن خرج هذا الأمر من المشكاة التي خرج منها أمر عيسى، قال: وأمّا التحيّة فإنّ رسولنا خبرنا أنّ تحيّة أهل الجنّة السّلام، فحيّيّناك بها، وأمّا عيسى فهو عبد الله ورسوله وكلمته ألقاها إلى مريم، وروح منه وابن العذراء البتول.
فخفض النّجاشيّ يده إلى الأرض، وأخذ عوداً فقال: والله ما زاد ابن مريم على هذا وزن هذا العود، فقال عظماء الحبشة: والله لئن سمعت هذا الحبشة لتخلعنّك، فقال: والله لا أقول في عيسى غير هذا أبداً، وما أطاع الله النّاس في حين ردّ إليّ ملكي، فأنا أطيع النّاس في دين الله! معاذ الله من ذلك.
وكان أبو النّجاشيّ ملك الحبشة، فمات والنّجاشيّ صبيّ، فأوصى إلى أخيه أنّ إليك ملك قومك حتى يبلغ إبني، فإذا بلغ فله الملك، فرغب أخوه في الملك، فباع النّجاشيّ لتاجر، وبادر بإخراجه إلى السفينة، فأخذ الله عمّه قعصاً فمات، فجاءت الحبشة بالتّاج، وأخذوا النّجاشيّ فملّكوه، وزعموا أنّ التاجر قال: ما لي بدّ من غلامي أو مالي، قال النّجاشيّ: صدق، ادفعوا إليه ماله.
قال: فقال النّجاشيّ حين كلّمه جعفر: ردّوا إلى هذا هديّته ، يعني عمراً ، والله لو رشوني على هذا دبر ذهب ، والدّبر بلغته الجبل ، ما قبلته، وقال لجعفر وأصحابه: أمكثوا آمنين، وأمر لهم بما يصلحهم من الرّزق.
وألقى الله العداوة بين عمرو وعمارة بن الوليد في مسيرهما، فمكر به عمرو وقال: إنّك رجل جميل، فاذهب إلى امرأة النّجاشيّ فتحدّث عندها إذا خرج زوجها، فإنّ ذلك عون لنا في حاجتنا، فراسلها عمارة حتى دخل عليها، فلمّا دخل عليها انطلق عمرو إلى النجاشيّ فقال: إنّ صاحبي هذا صاحب نساء، وإنّه يريد أهلك فاعلم علم ذلك، فبعث النّجاشيّ، فإذا عمارة عند امرأته، فأمر به فنفخ في إحليله سحرةً ثم ألقي في جزيرة من البحر، فجنّ، وصار مع الوحش، ورجع عمرو خائب السّعي.
وقال البكّائيّ: قال ابن إسحاق: حدّثني الزّهريّ، عن أبي بكر بن عبد الرحمن، عن أمّ سلمة قالت: لما نزلنا أرض الحبشة، جاورنا بها خير جار النّجاشيّ، أمنّا على ديننا، وعبدنا الله تعالى، لا نؤذى، ولا نسمع ما نكره، فلما بلغ ذلك قريشاً ائتمروا أن يبعثوا إلى النّجاشيّ رجلين جلدين، وأن يعدوا للنّجاشيّ، فبعثوا بالهدايا مع عبد الله بن أبي ربيعة، وعمرو بن العاص. وذكر القصّة بطولها، وستأتي إن شاء الله، رواها جماعة عن ابن إسحاق.
وذكر الواقديّ أنّ الهجرة الثانية كانت سنة خمس من المبعث.

وقال حديج بن معاوية، عن أبي إسحاق، عن عبد الله بن عتبة، عن ابن مسعود قال: بعثنا رسول الله صلى الله عليه وسلم إلى النّجاشيّ، ونحن ثمانون رجلاً، ومعنا جعفر، وعثمان بن مظعون، وبعثت قريش عمارة، وعمرو بن العاص، وبعثوا معهما بهدية إلى النّجاشيّ، فلمّا دخلا عليه سجدا له، وبعثا إليه بالهدّية، وقالا: إنّ ناساً من قومنا رغبوا عن ديننا، وقد نزلوا أرضك، فبعث إليهم، فقال لنا جعفر: أنا خطيبكم، قال: فاتّبعوه حتى دخلوا على النّجاشيّ، فلم يسجدوا له، فقال: وما لكم لم تسجدوا للملك - فقال: إنّ الله قد بعث إلينا نبيّه، فأمرنا أن لا يسجد إلاّ الله، فقال النّجاشيّ: وما ذاك - قال عمرو: إنّهم يخالفونك في عيسى، قال: فما تقولون في عيسى وأمّه - قال: نقول كما قال الله، وهو روح الله وكلمته ألقاها إلى العذراء البتول، التي لم يمسّها بشر، ولم يفرضها ولد، فتناول النّجاشيّ عوداً فقال: يا معشر القسّيسين والرّهبان، ما تزيدون على ما يقول هؤلاء ما يزن هذا، فمرحباً بكم وبمن جئتم من عنده، وأنا أشهد أنه نبيّ، ولوددت أنّي عنده فأحمل نعليه ، أو قال أخدمه ، فانزلوا حيث شئتم من أرضي، فجاء ابن مسعود فشهد بدراً. رواه أبو داود الطّيالسي في مسنده عن حديج.
وقال عبيد الله بن موسى: أنا إسرائيل، عن أبي إسحاق، عن أبي بردة، عن أبيه قال: أمرنا رسول الله صلى الله عليه وسلم أن ننطلق مع جعفر إلى الحبشة.
وساق كحديث حديج.
ويظهر لي أن إسرائيل وهم فيه، ودخل عليه حديث في حديث، وإلاّ أين كان أبو موسى الأشعريّ ذلك الوقت.
رجعنا إلى تمام الحديث الذي سقناه عن أمّ سلمة قالت: فلم يبق بطريق من بطارقة النّجاشيّ إلاّ دفعا إليه هديّةً، قبل أن يكلّما النّجاشيّ وأخبرا ذلك البطريق بقصدهما، ليشير على الملك بدفع المسلمين إليهم، ثم قرّبا هدايا النّجاشيّ فقبلها، ثم كلّماه فقالا: أيّها الملك إنّه قدم إلى بلادك منّا غلمان سفهاء، فارقوا دين قومهم، ولم يدخلوا في دينك، جاءوا بدين ابتدعوه، لا نعرفه نحن، ولا أنت، فقد بعثنا إليك فيهم أشراف قومهم من أقاربهم لتردّهم عليهم، فهم أعلى بهم عيناً، وأعلم بما عابوا عليهم، قالت: ولم يكن أبغض إلى عبد الله بن أبي ربيعة وعمرو بن العاص من أن يسمع كلامهم النّجاشيّ، فقالت بطارقته حوله: صدقا أيها الملك، قومهم أعلى بهم عيناً، واعلم بما عابوا عليهم من دينهم، فأسلمهم إليهما، فغضب ثم قال: لاها الله إذن لا أسلّمهم إليهما، ولا يكاد قوم جاوروني، ونزلوا بلادي، واختاروني على من سواي، حتى أدعوهم فأسألهم عمّا يقولان، فأرسل إلى الصّحابة فدعاهم، فلمّا جاءوا وقد دعا النّجاشيّ أساقفته فنشروا مصاحفهم، سألهم فقال: ما دينكم - فكان الذي كلّمه جعفر فقال: أيّها الملك، كنّا قوماً أهل جاهليّة نعبد الأصنام، ونأكل الميتة، ونأتي الفواحش، ونقطع الأرحام، ونسيء الجوار، ويأكل القويّ منّا الضّعيف، فكنّا على ذلك، حتى بعث إلينا رسولاً منّا نعرف نسبه، وصدقه، وأمانته، وعفافه، فدعانا إلى الله لنوحّده ونعبده، ونخلع ما كان يعبد آباؤنا من الحجارة، وأمرنا بالصّدق والأمانة وصلة الرّحم، وعدّد عليه أمور الإسلام، فصدّقناه واتّبعناه، فعدا علينا قومنا فعذّبونا، وفتنونان عن ديننا، وضيّقوا علينا، فخرجنا إلى بلادك واخترناك على من سواك، ورجونا أن لا نظلم عندك أيّها الملك، قالت: قال: وهل معك ممّا جاء به عن الله من شيء - قال جعفر: نعم، وقرأ عليه صدراً من كهيعص فبكى والله النّجاشيّ، حتى أخضلّ لحيته، وبكت أساقفته، حتى أخضلوا مصاحفهم، ثم قال النّجاشيّ: إنّ هذا، والذي جاء به موسى ليخرج من مشكاة واحدة، إنطلقا، فلا والله لا أسلّمهم إليكما ولا يكاد.

قالت: فلمّا خرجا من عنده قال عمرو: والله لآتينّهم غداً بما أستأصل به خضراءهم، فقال له ابن أبي ربيعة، وكان أتقى الرجلين فينا: لا تفعل، فإنّ لهم أرحاماً، قال: والله لأخبرنّه أنّهم يزعمون أنّ عيسى عبد، ثم غدا عليه، فقال له ذلك، فطلبنا، قالت: ولم ينزل بنا مثلها، فاجتمع القوم، ثم قال بعضهم لبعض: ما تقولون في عيسى ابن مريم إذا سألكم عنه - قالوا: نقول، والله، ما قال الله كائناً في ذلك ما كان، فلمّا دخلوا عليه قال لهم: ما تقولون في عيسى ابن مريم - فقال له جعفر بن أبي طالب: نقول هو عبد الله ورسوله، وروحه، وكلمته، ألقاها إلى مريم العذراء البتول، فأخذ النّجاشيّ عوداً ثم قال: ما عدا عيسى ما قلت هذا العود، فتناحرت بطارقته حوله فقال: وإن نخرتم، والله، إذهبوا فأنتم سيوم بأرضي ، والسّيوم: الآمنون ، من سبّكم غرم، ما أحب أن لي دبراً من ذهب، وأنّي آذيت رجلاً منكم، ردّوا هداياهما فلا حاجة لي فيها، فوالله ما أخذ الله منّي الرشوة حين ردّ عليّ ملكي، فآخذ الرشوة فيه، وما أطاع النّاس فيّ فأطيعهم فيه، قالت: فخرجا من عنده مقبوحين مردوداً عليهما ما جاءا به.
قالت: فإنّا على ذلك، إذ نزل به رجل من الحبشة ينازعه في ملكه، فوالله ما علمنا حزناً قد كان أشدّ علينا من حزن حزنّاه عند ذلك، تخوّفاً أن يظهر ذلك الرجل على النّجاشيّ، فيأتي رجل لا يعرف من حقّنا ما كان النّجاشيّ يعرف منه. فسار إليه النّجاشيّ، وكان بينهما عرض النّيل، فقال أصحاب رسول الله صلى الله عليه وسلم: من رجل يخرج حتى يحضر الوقعة، ثم يأتينا بالخبر - فقال الزّبير: أنا، فنفخوا له قربةً، فجعلها في صدره، ثم سبح عليها حتى خرج إلى ناحية النّيل التي بها يلتقي القوم، ثم انطلق حتى حضرهم، ودعونا الله تعالى للنّجاشيّ، فإنّا لعلى ذلك، إذ طلع الزّبير يسعى فلمع بثوبه، وهو يقول: ألا أبشروا، فقد ظهر النّجاشيّ، وقد أهلك الله عدوّه ومكّن له في بلاده.
قال الزّهريّ: فحدّثت عروة بن الزّبير هذا الحديث فقال: هل تدري ما قوله: ما أخذ الله منّي الرّشوة إلى آخره - قلت: لا، قال: فإنّ عائشة أمّ المؤمنين حدّثتني أنّ أباه كان ملك قومه، ولم يكن له ولد إلاّ النّجاشيّ، وكان للنّجاشيّ عمّ من صلبه اثنا عشر رجلاً، فقالت الحبشة: لو أنّا قتلنا هذا وملّكنا أخاه، فإنّه لا ولد له غير هذا الغلام، ولأخيه اثنا عشر ولداً، فتوارثوا ملكه من بعده بقيت الحبشة بعده دهراً، فعدوا على أبي النّجاشيّ فقتلوه، وملّكوا أخاه. فمكثوا حيناً، ونشا النّجاشيّ مع عمّه، فكان لبيباً حازماً، فغلب على أمر عمّه، ونزل منه بكل منزلة، فلما رأت الحبشة مكانه منه قالت بينها: والله لقد غلب هذا على عمّه، وإنّا لنتخوّف أن يملكه علينا، وإن ملك ليقتلنا بأبيه، فكلّموا الملك، فقال: ويلكم، قتلت أباه بالأمس، واقتله اليوم! بل أخرجه من بلادكم، قالت: فخرجوا به فباعوه لتاجر بستّمائة ردهم، فقذفه في سفينة وانطلق به، حتى إذا كان آخر النّهار، هاجت سحابة، فخرج عمّه يستمطر تحتها، فأصابته صاعقة فقتلته، ففزعت الحبشة إلى ولده، فإذا هو محمق ليس في ولده خير، فمزج الأمر، فقالوا: تعلّموا، والله إنّ ملككم الذي لا يقيم أمركم غيره للذّي بعتموه غدوةً، فخرجوا في طلبه فأدركوه، وأخذوه من التّاجر، ثم جاءوا به فعقدوا عليه التّاج، واقعدوه على سرير ملكه، فجاء التّاجر فقال: ما لي، قالوا: لا نعطيك شيئاً، فكلّمه، فأمرهم فقال: أعطوه دراهمه أو عبده، قالوا: بل نعطيه دراهمه، فكان ذلك أول ما خبر من عدله، رضي الله عنه.
وروى يزيد بن رومان، عن عروة قال:: إنّما كان يكلم النّجاشيّ عثمان بن عفّان رضي الله عنه.

أنبأنا إبراهيم بن حمد، وجماعة، أنا ابن ملاعب، ثنا الأموي، أنا جابر بن ياسين، أنا المخلّص، أنا البغويّ، ثنا عبد الله بن عمر بن أبان، ثنا أسد بن عمرو البجلي، عن مجالد، عن الشّعبيّ، عن عبد اللّه بن جعفر، عن أبيه قال: بعثت قريش عمراً وعمارة بهدية إلى النّجاشيّ ليؤذوا المهاجرين. فخلّوهم، فقال عمرو: وإنّهم يقولون في عيسى غير ما تقول، فأرسل إلينا، وكانت الدعوة الثانية اشدّ علينا، فقال: ما يقول صاحبكم في عيسى - قال: وذكر الحديث، فقال النّجاشيّ: أعبيد هم لكم - قالوا: لا، قال: فلكم عليهم دين - قالوا: لا، قال: يقول: هو روح الله وكلمته ألقاها إلى عذراء بتول، فقال: ادعوا لي فلاناً القسّ، وفلاناً الرّاهب، فأتاه أناس منهم، فقال: ما تقولون في عيسى - قالوا: أنت أعلمنا، قال: وأخذ شيئاً من الأرض فقال: ما عدا عيسى ما قال هؤلاء مثل هذا، ثم قال: أيؤذيكم أحد - قالوا: نعم، فنادى من آذى منهم فأغرموه أربعة دراهم، ثم قال: أيكفيكم - قلنا: لا، فأضعفها، قال: فلمّا ظهر النّبيّ صلى الله عليه وسلم أخبرناه، قال فزوّدنا وحملنا، ثم قال: أخبر صاحبك بما صنعت إليكم، وأنا اشهد أن لا إله إلاّ الله وأنّه رسول الله، وقل له يستغفر لي، فأتينا المدينة، فتلّقاني النّبيّ صلى الله عليه وسلم فاعتنقني وقال: ما أدري أنا بقدوم جعفر أفرح أم بفتح خيبر، وقال: اللّهم اغفر للنّجاشيّ ثلاث مرّات، وقال المسلمون: آمين.
إسلام ضماد
داود بن أبي هند، عن عمرو بن سعيد، عن سعيد بن جبير، عن ابن عبّاس قال: قدم ضماد مكة، وهو من أزد شنوءة، وكان يرقي من هذه الرياح فسمع سفهاء من سفهاء النّاس يقولون إنّ محمداً مجنون، فقال: آتي هذا الرجل لعلّ الله أن يشفيه على يديّ، قال: فلقيت محمداً فقلت: إنّي أرقي من هذه الرياح، وإنّ الله يشفي على يدي من يشاء، فهلمّ، فقال محمد: إنّ الحمد لله نحمده ونستعينه، من يهدي الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلاّ الله، وحده لا شريك له ثلاث مرّات، واشهد أنّ محمداً عبده ورسوله، أمّا بعد، فقال: والله لقد سمعت قول الكهنة، وقول السّحرة، وقول الشعراء، فما سمعت مثل هؤلاء الكلمات، فهلمّ يدك أبايعك على الإسلام، فبايعه رسول الله صلى الله عليه وسلم وقال له: وعلى قومك فقال: وعلى قومي. فبعث النّبيّ صلى الله عليه وسلم سريّةً، فمرّوا بقوم ضماد. فقال صاحب الجيش للسّريّة: هل أصبتم من هؤلاء شيئاً - فقال رجل منهم: أصبت منهم مطهرةً، فقال: ردّوها عليهم فإنّهم قوم ضماد. أخرجه مسلم.
إسلام الجنّ
قال الله تعالى: " وإذ صرفنا إليك نفراً من الجنّ يستمعون القرآن " الآيات، وقال: " يا معشر الجنّ والإنس ألم يأتكم رسل منكم " وأنزل فيهم سورة الجنّ.
وقال أبو بشر، عن سعيد بن جبير، عن ابن عبّاس قال: ما قرأ رسول الله صلى اله عليه وسلم على الجنّ ولا رآهم، إنطلق رسول الله صلى الله عليه وسلم في طائفة من أصحابه عامدين إلى سوق عكاظ، وقد حيل بين الشياطين وبين خبر السّماء، وأرسلت عليهم الشّهب، فرجعت الشياطين إلى قومهم، فقالوا: ما لكم - فقالوا: حيل بينكم وبين خبر السماء وأرسلت علينا الشّهب، قالوا: ما حال بينكم وبين خبر السماء إلاّ شيء حدث، فاضربوا مشارق الأرض ومغاربها.
قال: فانصرف أولئك النّفر الذين توجّهوا نحو تهامة إلى رسول الله صلى الله عليه وسلم وهو بنخلة، عامداً إلى سوق عكاظ، وهو يصلّي بأصحابه صلاة الفجر، فلمّا سمعوا القرآن استمعوا له، فقالوا: هذا والله الذي حال بينكم وبين خبر السماء، فهنالك حين رجعوا إلى قومهم فقالوا: إنّا سمعنا قرآناً عجباً يهدي إلى الرّشد فآمنّا به ولن نشرك بربّنا أحداً، فأنزلت " قل أوحي إليّ " .
متفق عليه.
ويحمل قول ابن عبّاس: إنّ النّبيّ صلى الله عليه وسلم ما قرأ على الجنّ ولا رآهم، يعني أول ما سمعت الجنّ القرآن، ثم إنّ داعي الجنّ أتى النّبيّ صلى الله عليه وسلم ، كما في خبر ابن مسعود، وابن مسعود قد حفظ القصّتين، فقال سفيان الثّوريّ عن عاصم عن زرّ، عن عبد الله قال: هبطوا على رسول الله صلى الله عليه وسلم وهو يقرأ القرآن ببطن نخلة، فلمّا سمعوه أنصتوا قالوا: صه، وكانوا سبعة أحدهم زوبعة، فأنزل الله: " وإذ صرفنا إليك نفراً من الجنّ " الآيات.

وقال مسعر، عن معن، ثنا أبي، سألت مسروقاً: من آذن النّبيّ صلى الله عليه وسلم بالجنّ ليلة استمعوا القرآن - فقال: حدّثني أبوك، يعني ابن مسعود أنّه آذنته بهم شجرة. متفق عليه.
وقال داود بن أبي هند، عن الشّعبيّ، عن علقمة قال: قلت لابن مسعود: هل صحب رسول الله صلى الله عليه وسلم ليلة الجنّ منكم أحد - فقال: ما صحبه منّا أحد، ولكنّا فقدناه ذات ليلة بمكة، فقلنا اغتيل، استطير، ما فعل، فبتنا بشرّ ليلة بات بها قوم، فلمّا كان في وجه الصّبح ، أو قال في السّحر ، إذا نحن به يجيء من قبل حراء، فقلت: يا رسول الله، فذكروا الذي كانوا فيه، فقال: " إنّه أتاني داعي الجنّ فأتيتهم فقرأت عليهم " ، فانطلق فأرانا آثارهم وآثار نيرانهم. رواه مسلم.
وقد جاء ما يخالف هذا، فقال عبد الله بن صالح: حدّثني اللّيث، حدّثني يونس، عن ابن شهاب، أخبرني أبو عثمان بن سنّة الخزاعيّ من أهل الشام، أنّه سمع ابن مسعود يقول: إنّ رسول الله صلى الله عليه وسلم قال لأصحابه، وهو بمكة " من أحبّ منكم أن يحضر اللّيلة أمر الجنّ فليفعل " ، فلم يحضر منهم أحد غيري، فانطلقنا حتى إذا كنّا بأعلى مكة خطّ لي برجله خطّاً، ثمّ أمرني أن أجلس فيه، ثم انطلق حتى قام، فافتتح القرآن فغشيته أسودة كثيرة، حالت بيني وبينه، حتى ما أسمع صوته، ثم انطلقوا وطفقوا يتقطّعون مثل قطع السّحاب، ذاهبين، حتّى ما بقي منهم رهط، وفرغ رسول الله صلى الله عليه وسلم مع الفجر، فانطلق فتبرّز، ثم أتاني فقال: ما فعل الرّهط - فقلت: هم أولئك يا رسول الله، فأخذ عظماً وروثاً فأعطاهم إيّاه زاداً، ثم نهى أن يستطيب أحد بعظم أو بروث. أخرجه النّسائيّ من حديث يونس.
وقال سليمان التّيميّ، عن أبي عثمان النّهدي، أنّ ابن مسعود أبصر زطاًّ في بعض الطريق فقال: ما هؤلاء - قالوا هؤلاء الزّطّ، قال: ما رأيت شبههم إلاّ الجنّ، وكانوا مستنفرين يتبع بعضهم بعضاً. صحيح.
يقال: استنفر الرجل بثوبه، إذا أخذ ذيله من بين فخذيه إلى حجزته فغرزه. وكذا يقال في الكلب، إذ جعل ذنبه بين فخذيه، ومنه قوله للحائض: استنفري.
وقال عثمان بن عمر بن فارس، عن مستمر بن الرّيان، عن أبي الجوزاء، عن ابن مسعود قال: انطلقت مع رسول الله صلى الله عليه وسلم ليلة الجنّ، حتى أتى الحجون فخطّ عليّ خطّاً، ثم تقدّم إليهم، فازدحموا عليه، فقال سيّد لهم يقال له وردان: إنّي أنا أرحّلهم عنك، فقال: إنّي لن يجيرني من الله أحد.
وقال زهير بن محمد التميميّ، عن ابن المنكدر، عن جابر قال: قرأ رسول الله صلى الله عليه وسلم سورة الرحمن، ثم قال: ما لي أراكم سكوتاً، للجنّ كانوا أحسن ردّا منكم، ما قرأت عليهم هذه الآية من مرّة " فبأيّ آلاء ربّكما تكذّبان " ، إلاّ قالوا: ولا بشيء من نعمك ربّنا نكذب، فلك الحمد. زهير ضعيف.
وقال عمرو بن يحيى بن سعيد بن عمرو بن العاص، عن جدّه سعيد قال: كان أبو هريرة يتبع رسول الله صلى الله عليه وسلم بأداوة لوضوئه. فذكر الحديث، وفيه: أتاني جنّ نصيبّين فسألوني الزّاد، فدعوت الله لهم أن لا يمرّوا بروثة ولا بعظم إلاّ وجدوا عليها طعاماً. أخرجه البخاري. ويدخل هذا الباب في باب شجاعته صلى الله عليه وسلم وقوّة قلبه.
ومنه حديث محمد بن زياد، عن أبي هريرة، عن النّبيّ صلى الله عليه وسلم قال: إنّ عفريتاً من الجنّ تفلّت عليّ البارحة ليقطع عليّ صلاتي، فأمكنني الله منه، فأخذته وأردت أن أربطه إلى سارية من سواري المسجد، حتى تنظروا إليه كلّكم، فذكرت دعوة أخي سليمان " ربّ هب لي ملكاً لا ينبغي لأحد من بعدي " فرددته خاسئاً. وفي لفظ: فأخذته ففدغته، يعني خنقته. متفق عليه.
فصل هواتف الجان وأقوال الكهّان

هواتف الجان وأقوال الكهّان قال ابن وهب: أنا عمر بن محمد، حدّثني سالم بن عبد الله، عن أبيه قال: ما سمعت عمر رضي الله عنه يقول لشيء قطّ إنّي لأظنّه كذا، إلا كان كما يظنّ، فبينا عمر جالس إذ مرّ به رجل جميل فقال: لقد أخطأ ظنّي، أو إنّ هذا على دينه في الجاهليّة، أو لقد كان كاهنهم، عليّ الرجل، فدعي له، فقال له عمر: لقد أخطأ ظنّي أو أنك على دينك في الجاهلية، أو لقد كنت كاهنهم، فقال: ما رأيت كاليوم استقبل به رجل مسلم، قال فإنّي أعزم عليك إلاّ ما أخبرتني، فقال: كنت كاهنهم في الجاهلية، فقال: فما أعجب ما جاءتك به جنّيتك - قال: بينا أنا جالس جاءتني أعرف فيها الفزع قالت:
ألم تر الجنّ وإبلاسها ... وياسها من بعد إنكاسها
ولحوقها بالقلاص وأحلاسها قال عمر: صدق، بينا أنا نائم عند آلهتهم إذ جاء بعجل فذبحه، فصرخ منه صارخ لم أسمع صارخاً أشدّ صوتاً منه يقول: يا جليح، أمر نجيح، رجل فصيح، يقول: لا إله إلاّ الله، فوثب القوم، قلت: لا أبرح حتى أعلم ما وراء هذا، ثم نادى: يا جليح، أمر نجيح، رجل فصيح، يقول، لا إله إلاّ الله، قلت: لا أبرح حتى أعلم ما وراء هذا، فأعاد قوله، قال: فقمت فما نشبت أن قيل هذا نبيّ. أخرجه البخاري هكذا.
وظاهره أنّ عمر بنفسه سمع الصّارخ من العجل، وسائر الروايات تدلّ على أنّ الكاهن هو الذي سمع.
فروى يحيى بن أيّوب، عن ابن الهاد، عن عبد الله بن سليمان، عن محمد بن عبد الله بن عمرو، عن نافع، عن ابن عمر قال: بينما رجل مارّ، فقال عمر: قد كنت مرّةً ذا فراسة، وليس لي رئي، ألم يكن قد كان هذا الرجل ينظر ويقول في الكهانة، أدعوه لي، فدعوه، فقال عمر: من أين قدمت - قال: من الشام، قال: فأين تريد - قال: أردت هذا البيت، ولم أكن أخرج حتى آتيك، قال: هل كنت تنظر في الكهانة - قال: نعم، قال: فحدّثني، قال: إنّي ذات ليلة بواد، إذ سمعت صائحاً يقول: يا جليح، خبر نجيح، رجل يصيح، يقول: لا إله إلاّ الله، الجنّ وإياسها، والإنس وإبلاسها، والخيل وأحلاسها، فقلت: من هذا - إنّ هذا لخبر يئست منه الجنّ، وأبلست منه الإنس، وأعلمت فيه الخيل، فما حال الحول حتى بعث رسول الله صلى الله عليه وسلم.
ورواه الوليد بن مزيد العذريّ، عن عبد الرحمن بن يزيد بن جابر، عن ابن مسكين الأنصاريّ قال: بينا عمر جالس. وهذا منقطع. ورواه حجّاج بن أرطاة، عن مجاهد. ويروى عن ابن كثير أحد القرّاء، عن مجاهد موقوفاً.
ويشبه أن يكون هذا الكاهن هو سواد بن قارب المذكور في حديث أحمد بن موسى الحمّار الكوفي، ثنا زياد بن يزيد القصري، ثنا محمد بن تراس الكوفي، ثنا أبو بكر بن عيّاش، عن أبي إسحاق، عن البراء قال: بينا عمر يخطب إذ قال: أفيكم سواد بن قارب - فلم يجبه أحد تلك السنة، فلمّا كانت السنة المقبلة قال: أفيكم سواد بن قارب - قالوا: وما سواد بن قارب - قال: كان بدء إسلامه شيئاً عجباً، فبينا نحن كذلك، إذ طلع سواد بن قارب، فقال له: حدّثنا ببدء إسلامك يا سواد، قال: كنت نازلاً بالهند، وكان لي رئي من الجنّ، فبينا أنا ذات ليلة نائم إذ جاءني في منامي ذلك قال: قم فافهم واعقل إن كنت تعقل، قد بعث رسول من لؤيّ بن غالب، ثم أنشأ يقول:
عجبت للجنّ وأنجاسها ... وشدّها العيس بأحلاسها
نهوي إلى مكة تبغي الهدى ... ما مؤمنوها مثل أرجاسها
فانهض إلى الصّفوة من هاشم ... واسم بعينيك إلى رأسها
من اللّيلة الثانية أتاني فأنبهني، ثم قال:
عجبت للجنّ وتطلابها ... وشدّها العيس بأقتابها
تهوي إلى مكة تبغي الهدى ... ليس فداماها كأذنابها
فانهض إلى الصّفوة من هاشم ... واسم بعينيك إلى نابها
فلمّا كانت الليلة الثالثة أتاني فأنبهني، ثم قال:
عجبت لجنّ وتخبارها ... وشدّها العيس بأكوارها
تهوي إلى مكة تبغي الهدى ... ليس ذوو الشّرّ كأخيارها
فانهض إلى الصّفوة من هاشم ... ما مؤمنو الجنّ ككفّارها
فوقع في قلبي حبّ الإسلام، وشددت رحلي، حتى أتيت النّبيّ صلى الله عليه وسلم، فإذا هو بالمدينة، والنّاس عليه كعرف الفرس، فلمّا رآني قال:

" مرحباً بسواد بن قارب، قد علمنا ما جاء بك " قلت: يا رسول الله قد قلت شعراً فاسمعه منّي:
أتاني رئيي بعد ليل وهجعة ... ولم يك فيما قد بلوت بكاذب
ثلاث ليال قوله كلّ ليلة ... أتاك نبيّ من لؤيّ بن غالب
فشمّرت عن ساقي الإزار ووسطت ... بي الذّعلب الوجناء عند السباسب
فأشهد أن الله لا شيء غيره ... وأنك مأمون على كلّ غائب
وأنّك أدنى المرسلين شفاعةً ... إلى الله يا بن الأكرمين الأطايب
فمرنا بما يأتيك يا خير من مشى ... وإن كان فيما جاء شيب الذّوائب
فكن لي شفيعاً يوم لا ذو شفاعة ... سواك بمغن عن سواد بن قارب
فضحك رسول الله صلى اله عليه وسلم، وقال لي: أفلحت يا سواد، فقال له عمر: هل يأتيك رأيك الآن - قال: منذ قرأت القرآن لم يأتني، ونعم العوض كتاب الله من الجنّ.
هذا حديث منكر بالمرّة، ومحمد بن تراس وزياد مجهولان لا تقبل روايتهما، وأخاف أن يكون موضوعاً على أبي بكر بن عيّاش، ولكنّ أصل الحديث مشهور.
وقد قال أبو يعلى الموصليّ، وعليّ بن شيبان: ثنا يحيى بن حجر الشاميّ، ثنا عليّ بن منصور الأبناوي، ثنا أبو عبد الرحمن الوقاصيّ، عن محمد بن كعب القرظيّ قال: بينما عمر جالس إذ مرّ به رجل، فقال قائل: أتعرف هذا - قال: ومن هو - قال: سواد بن قارب، فأرسل إليه عمر فقال: أنت سواد بن قارب - قال: نعم.
قال: أنت الذي أتاه رئيه بظهور النّبيّ صلى الله عليه وسلم - قال: نعم.
قال: فأنت على كهانتك.
فغضب وقال: ما استقبلني بهذا أحد منذ أسلمت.
قال عمر: سبحان الله ما كنّا عليه من الشّرك أعظم، قال: فأخبرني بإتيانك رأيك بظهور رسول الله صلى الله عليه وسلم.
قال: بينا أنا ذات ليلة بين النّائم واليقظان، إذ أتاني فضربني برجله وقال: قم يا سواد بن قارب اسمع مقالتي واعقل، إن كنت تعقل، إنّه قد بعث رسول من لؤيّ بن غالب يدعو إلى عبادة الله، ثم ذكر الشعر قريباً مما تقدّم، ثم أنشأ عمر يقول: كنّا يوماً في حيّ من قريش يقال لهم آل ذريح، وقد ذبحوا عجلاً، والجزّار يعالجه إذ سمعنا صوتاً من جوف العجل ولا نرى شيئاً وهو يقول: يا آل ذريح، أمر نجيح، صائح يصيح، بلسان فصيح، يشهد أن لا إله إلاّ الله.
أبو عبد الرحمن عثمان بن عبد الرحمن، متفق على تركه، وعليّ بن منصور فيه جهالة، مع أنّ الحديث منقطع.
وقد رواه الحسن بن سفيان، ومحمد بن عبد الوهاب الفرّاء، عن بشر بن حجر أخي يحيى بن حجر، عن عليّ بن منصور، عن عثمان بن عبد الرحمن، بنحوه.
وقال ابن عديّ في كامله: ثنا الوليد بن حمّاد، بالرملة، ثنا سليمان بن عبد الرحمن، ثنا الحكم بن يعلى المحاربيّ، ثنا أبو معمر عبّاد بن عبد الصّمد، سمعت سعيد بن جبير يقول: أخبرني سواد بن قارب قال: كنت نائماً على جبل من جبال الشّراة، فأتاني آت فضربني برجله وقال: قم يا سواد أتى رسول من لؤيّ بن غالب، فذكر الحديث.
كذا فيه سعيد يقول: أخبرني سواد، وعبّاد ليس بثقة يأتي بالطّامّات.
وقال معمر، عن الزّهري، عن عليّ بن الحسين قال: أوّل ما سمع بالمدينة أنّ امرأة من أهل يثرب تدعى فطيمة، كان لها تابع من الجنّ، فجاء يوماً فوقع على جدارها، فقالت: ما لك لا تدخل - فقال: إنّه قد بعث نبيّ يحرّم الزّنى، فحدّثت بذاك المرأة عن تابعها من الجنّ، فكان أول خبر تحدّث به بالمدينة.
وقال يحيى بن يوسف الزّمي: ثنا عبيد الله بن عمرو، عن عبد الله بن محمد بن عقيل، عن جابر قال: أول خبر قدم عن النّبيّ صلى الله عليه وسلم بالمدية أنّ امرأةً كان لها تابع، فجاء في صورة طائر حتى وقع على حائط دارهم، فقالت له المرأة: انزل، قال: لا، إنّه قد بعث بمكة نبيّ يحرّم الزّنى، قد منع منّا القرار.
وفي الباب عدّة أحاديث عامّتها واهية الأسانيد.
انشقاق القمر
قال الله تعالى: " اقتربت السّاعة وانشقّ القمر وإن يروا آيةً يعرضوا ويقولوا سحر مستمر وكذّبوا واتّبعوا أهواءهم " . قال شيبان، عن قتادة، عن أنس: إنّ أهل مكة سألوا نبيّ الله صلى الله عليه وسلم أن يريهم آيةّ، فأراهم إنشقاق القمر مرّتين. أخرجاه من حديث شيبان، لكن لم يقل البخاري مرّتين.

وقال معمر، عن قتادة، عن أنس مثله، وزاد فانشقّ فرقتين مرّتين. وللبخاري نحو منه، عن ابن أبي عروبة، عن قتادة. وأخرجاه ن حديث شعبة، عن قتادة.
وقال ابن عيينة وغيره، عن ابن أبي نجيح، عن مجاهد، عن أبي معمر، عن ابن مسعود قال: رأيت القمر منشقّاً شقّتين بمكة، قبل مخرج النّبيّ صلى الله عليه وسلم شقّة على أبي قبيس، وشقّة على السّويداء، فقالوا: سحر القمر.
لفظ عبد الرّزّاق، عن ابن عيينة، وأراد قبل مخرج النّبيّ صلى الله عليه وسلم يعني إلى المدينة.
وأخرجاه من حديث ابن عيينة، ولفظه: إنشق القمر على عهد رسول الله صلى اله عليه وسلم شقّتين، فقال رسول الله صلى الله عليه وسلم اشهدوا.
وأخرجاه عن عمر بن حفص، عن أبيه، عن الأعمش، ثنا إبراهيم عن أبي معمر، عن عبد الله قال: انفلق القمر، ونحن مع رسول الله صلى الله عليه وسلم، فصارت فلقة من وراء الجبل، وفلقة دونه، فقال رسول الله صلى الله عليه وسلم: " اشهدوا " . وأخرجاه من حديث شعبة، عن الأعمش.
وقال أبو داود الطّيالسيّ في مسنده: ثنا أبو عوانة، عن مغيرة، عن أبي الضّحى، عن مسروق، عن عبد الله قال: انشقّ القمر على عهد رسول اله صلى الله عليه وسلم، فقالت قريش: هذا سحر ابن أبي كبشة فقالوا: انظروا ما يأتيكم به السّفّار، فإنّ محمداً لا يستطيع أن يسحر النّاس كلّهم، فجاء السّفّار فقالوا: ذلك صحيح.
وقال هشيم، عن مغيرة نحوه.
وقال بكر بن مضر، عن جعفر بن ربيعة، عن عراك بن مالك، عن عبيد الله بن عبد الله بن عتبة، عن ابن عبّاس أنّه قال: إنّ القمر انشقّ على زمان رسول الله صلى الله عليه وسلم. متفق عليه من حديث بكر.
وقال شعبة، عن الأعمش، عن مجاهد، عن ابن عمر، في قوله " اقتربت السّاعة وانشقّ القمر " قال: قد كان ذلك على عهد رسول الله صلى الله عليه وسلم إنشق فلقتين، فلقة من دون الجبل، وفلقة من خلف الجبل، فقال النّبيّ صلى الله عليه وسلم اللّهمّ اشهد. أخرجه مسلم.
وقال إبراهيم بن طهمان، وهشيم، عن حصين، عن جبير بن محمد بن جبير بن مطعم، عن أبيه، عن جدّه قال: انشقّ القمر، ونحن بمكة على عهد رسول الله صلى الله عليه وسلم. وكذا رواه أبو كدينة، والمفضّل بن يونس، عن حصين. ورواه محمد بن كثير، عن أخيه سليمان بن كثير، عن حصين، عن محمد بن جبير، عن أبيه. والأول أصحّ.
باب ويسألونك عن الرّوح
قال يحيى بن أبي زائدة، عن داود بن أبي هند، عن عكرمة، عن ابن عبّاس قال: قالت قريش لليهود: أعطونا شيئاً نسأل عنه هذا الرجل، فقالوا: سلوه عن الروح فنزلت " ويسألونك عن الروح قل الرّوح من أمر ربّي وما أوتيتم من العلم إلاّ قليلاً " ، قالوا: نحن لنؤت من العلم إلاّ قليلاً، وقد أوتينا التّوارة فيها حكم الله، ومن أوتي التّوارة فقد أوتي خيراً كثيراً، قال: فنزلت " قل لو كان البحر مداداً لكلمات ربّي " الآية. وهذا إسناد صحيح.
وقال يونس، عن ابن إسحاق، حدّثني رجل من أهل مكة، عن سعيد بن جبير، عن ابن عبّاس أنّ مشركي قريش، بعثوا النّضر بن الحارث، وعقبة بن أبي معيط إلى أحبار اليهود بالمدينة، وقالوا لهم: سلوهم عن محمد، وصفوا لهم صفته، وأخبروهم بقوله، فإنّهم أهل الكتاب الأوّل، وعندهم علم ما ليس عندنا، فقدما المدينة، فسألوا أحبار اليهود عن رسول الله صلى الله عليه وسلم، ووصفوا لهم أمره ببعض قوله، فقالت لهم أحبار اليود: سلوه عن ثلاث نأمركم بهنّ، فإن أخبركم بهنّ فهو نبيّ مرسل.
سلوه عن فتية ذهبوا في الدّهر الأول، ما كان من أمرهم، فإنّه كان لهم حديث عجب.
وسلوه عن رجل طوّاف مشارق الأرض ومغاربها وما كان نبؤه.
وسلوه عن الرّوح ما هو، فقدما مكة فقالا: يا معشر قريش قد جئناكم بفصل ما بينكم وبين محمد، قد أمرنا أحبار يهود أن نسأله عن أمور، فجاءوا رسول الله صلى الله عليه وسلم فقالوا: يا محمد أخبرنا، وسألوه، فقال: أخبركم غداً، ولم يستثن، فانصرفوا عنه، فمكث خمس عشرة ليلة لا يحدث الله إليه في ذلك وحياً، ولم يأته جبريل، حتى أرجف أهل مكة، وقالوا: وعدنا غداً واليوم خمس عشر، وأحزن رسول الله صلى الله عليه وسلم مكث الوحي، ثم جاءه جبريل بسورة أصحاب الكهف فيها معاتبته إيّاه على حزنه، وخبر الفتية والرجل الطّوّاف وقال: " ويسألونك عن الرّوح قل الرّوح من أمر ربّي " .

وأمّا حديث ابن مسعود، فيدلّ على أنّ سؤال اليهود عن الرّوح كان بالمدينة. ولعلّه صلى الله عليه وسلم سئل مرّتين.
وقال جيري بن عبد الحميد، عن الأعمش، عن جعفر بن إياس، عن سعيد بن جبير، عن ابن عبّاس قال: سأل أهل مكة رسول الله صلى الله عليه وسلم أن يجعل لهم الصّفا ذهباً، وأن ينحّي عنهم الجبال فيزرعوا فيها.
فقال الله: إن شئت آتيناهم ما سألوا، فغن كفروا أهلكوا كما أهلك من كان قبلهم، وإن شئت أن أستأني بهم. قال: بل تستأني بهم. وأنزل الله: " وما منعنا أن نرسل بالآيات إلاّ أن كذّب بها الأوّلون " . حديث صحيح، ورواه سلمة بن كهيل، عن عمران، عن ابن عبّاس، وروى عن أيّوب، عن سعيد بن جبير.
أذيّة المشركين له وللمسلمين
الأوزاعيّ، عن يحيى بن أبي كثير، حدّثني محمد بن إبراهيم التّيمي، حدّثني عروة قال: سألت عبد الله بن عمرو قلت: حدّثني بأشدّ شيء صنعه المشركون برسول الله صلى الله عليه وسلم.
قال: أقبل عقبة بن أبي معيط والنّبيّ صلى الله عليه وسلم يصلّي عند الكعبة، فلوى ثوبه في عنقه فخنقه خنقاً شديداً، فأقبل أبو بكر فأخذ بمنكبيه، فدفعه عن رسول الله صلى الله عليه وسلم ثن قال: " أتقتلون رجلاً أن يقول ربّي الله وقد جاءكم بالبيّنات من ربّكم " . أخرجه البخاري.
ورواه ابن إسحاق، عن يحيى بن عروة، عن أبيه، عن عبد الله.
ورواه سليمان بن بلال، وعبيدة، عن هشام بن عروة، عن أبيه، عن عمرو بن العاص. وهذه علّة ظاهرة، لكن رواه محمد بن فليح، عن هشام، عن أبيه، عن عبد الله بن عمرو، فهذا ترجيح للأول.
وقال سفيان، وشعبة، واللّفظ له: ثنا أبو إسحاق، سمعت عمرو بن ميمون يحدّث عن عبد الله قال: بينا رسول اله صلى الله عليه وسلم ساجد وحوله ناس من قريش، وثم سلى بعير، فقالوا: من يأخذ سلى هذا الجزور فيقذفه على ظهره، فجاء عقبة بن أبي معيط فقذفه على ظهره صلى الله عليه وسلم، وجاءت فاطمة فأخذته عن ظهره، ودعت على من صنع ذلك، قال عبد الله: فما رأيت رسول الله صلى الله عليه وسلم دعا عليهم إلاّ يومئذ فقال: اللّهمّ عليك الملأ من قريش، اللّهمّ عليك أبا جهل بن هشام، وعتبة بن ربيعة، وشيبة بن ربيعة، وعقبة بن أبي معيط، وأميّة بن خلف ، أو أبيّ بن خلف، شكّ شعبة، ولم يشكّ سفيان بن أميّة ، قال عبد الله: فقد رأيتهم قتلوا يوم بدر وألقوا في القليب، غير أنّ أميّة كان رجلاً بادناً، فتقطع قبل أن يبلغ به البئر. أخرجاه من حديث شعبة، ومن حديث سفيان.
وقال م: ثنا عبد الله بن عمر بن أبان، أنا عبد الرحيم بن سليمان، عن زكريّا، عن أبي إسحاق، عن عمرو بن ميمون، عن عبد الله قال: بينما رسول الله صلى الله عليه وسلم يصلّي عند البيت، وأبو جهل وأصحاب له جلوس، وقد نحرت جزور بالأمس، فقال أبو جهل: أيّكم يقوم إلى سلى جزور فيضعه على كتفي محمد إذا سجد - فانبعث أشقاهم، فأخذه فوضعه بين كتفيه، فضحكوا وجعل بعضكم يميل إلى بعض، وأنا قائم أنظر لو كانت لي منعة طرحته، والنّبيّ صلى الله عليه وسلم ما يرفع رأسه، فجاءت فاطمة، وهي جويرية فطرحته عنه وسبّتهم، فلما قضى صلاته رفع صوته ثم دعا عليهم، وكان إذا دعا ثلاثاً، وإذا سأل سأل ثلاثاً، ثم قال: اللّهمّ عليك بقريش ثلاثاً، فلمّا سمعوا صوته ذهب عنهم الضّحك وخافوا دعوته، ثم قال: اللّهمّ عليك بأبي جهل، وعتبة بن ربيعة، وشيبة بن ربيعة، والوليد بن عقبة، وأميّة بن خلف، وعقبة بن أبي معيط وذكر السابع ولم أحفظه. فوالذي بعث محمداً بالحق، لقد رأيت الذين سمّى صرعى يوم بدر، ثم سحبوا إلى القليب، قليب بدر.
وقال زائدة، عن عاصم، عن زرّ، عن عبد الله قال: إنّ أوّل من أظهر إسلام سبعة: رسول الله صلى الله عليه وسلم، وأبو بكر، وعمّار، وأمّه سميّة، وصهيب، وبلال، والمقداد.
فأمّا رسول الله صلى الله عليه وسلم فمنعه الله بعمّه أبي طالب.
وأمّا أبو بكر فمنعه الله بقومه.
وأمّا سائرهم فأخذهم المشركون فألبسوهم أدراع الحديد، وأوقفوهم في الشمس، فما ن أحد إلاّ وقد واتاهم على ما أرادوا غير بلال، فإنّه هانت عليه نفسه في الله، وهان على قومه، فأعطوه الولدان فجعلوا يطوفون به في شعاب مكة، وهو يقول: أحد أحد. حديث صحيح.

وقال هشام الدّستوائيّ، عن أبي الزّبير، عن جابر، أنّ رسول الله صلى الله عليه وسلم مرّ بعمّار وأهله، وهم يعذّبون، فقال " ابشروا آل ياسر فإنّ موعدكم الجنة " .
وقال الثّوريّ، عن منصور، عن مجاهد، قال: كان أوّل شهيد في الإسلام أمّ عمّار سميّة، طعنها أبو جهل بحربة في قبلها.
وقال يونس بن بكير، عن هشام بن عروة، عن أبيه أنّ أبا بكر أعتق ممّن كان يعذّب في الله سبعة، فذكر منهم الزّنيرة، قال: فذهب بصرها، وكانت ممّن يعذّب في الله على الإسلام، فتأبى إلاّ الإسلام، فقال المشركون: ما أصاب بصرها إلاّ اللّات والعزّى، فقالت: كلاّ والله ما هو كذلك، فردّ الله عليها بصرها.
وقال إسماعيل بن أبي خالد وغيره: ثنا قيس قال: سمعت خبّاباً يقول: أتيت رسول الله صلى الله عليه وسلم وهو متوسّد برده في ظلّ الكعبة، وقد لقينا من المشركين شدّةً شديدة فقلت: يا رسول الله ألا تدعو الله، فقعد وهو محمرّ وجهه فقال: " إن كان من قبلكم ليمشّط أحدهم بأمشاط الحديد ما دون عظمه من لحم أو عصب ما يصرفه ذلك عن دينه، ويوضع المنشار على مفرق رأسه فيشقّ باثنتين، ما يصرفه ذلك عن دينه، وليتمّنّ هذا الأمر حتى يسير الراكب من صنعاء إلى حضرموت لا يخاف إلاّ الله " . متفق عليه، وزاد البخاري من حديث بيان بن بشر والذئب على غنمه.
وقال البّكائيّ، عن ابن إسحاق، حدّثني حكيم بن جبير، عن سعيد بن جبير: قلت لابن عبّاس: أكان المشركون يبلغون من أصحاب رسول الله صلى الله عليه وسلم نم العذاب ما يعذرون به في ترك دينهم؟ قال: نعم والله، إن كانوا ليضربون أحدهم يجيعونه ويعطّشونه، حتى ما يقدر على أن يستوي جالساً من شدّة الضّرّ الذي نزل له، حتى يعطيهم ما سألوه من الفتنة، حتى يقولوا له: آللاّت والعزّى إلهك من دون الله؟ فيقول: نعم، حتى إنّ الجعل ليمرّ بهم فيقولون له: أ هذا الجعل إلهك من دون الله، فيقول: نعم، إفتداءً منهم ممّا يبلغون من جهده.
وحدّثني الزّبير بن عكاشة، أنّه حدّث، أنّ رجالاً من بني مخزوم مشوا إلى هشام بن الوليد، حين أسلم أخوه الوليد بن الوليد، وكانوا قد أجمعوا أن يأخذوا فتيةً منهم كانوا قد أسلموا، منهم سلمة بن هشام، وعيّاش بن أبي ربيعة، قال: فقالوا له وخشوا شرّه: إنّا قد أردنا أن تعاتب هؤلاء الفتية على هذا الدّين الذي قد أحدثوا فإنّا بذلك في غيره، قال: هذا فعليكم به فعاتبوه، يعني أخاه الوليد، ثم إيّاكم ونفسه، وقال:
ألا لا تقتلنّ أخي عييشاً ... فيبقى بيننا أبداً تلاحي
احذروا على نفسه، فأقسم بالله لئن قتلتموه لأقتلنّ أشرفكم رجلاً، قال: فتركوه، فكان ذلك مما دفع الله به عنه.
وقال عمرو بن دينار، فيما رواه عنه ابن عيينة: لما قدم عمرو بن العاص من الحبشة جلس في بيته فقالوا: ما شأنه، لا له لا يخرج؟ فقال: إنّ أصحمة يزعم أنّ صاحبكم نبيّ.
ويروى عن ابن إسحاق، من طريق محمد بن حميد الرّازي، أنّ النّبيّ صلى الله عليه وسلم كتب إلى النّجاشيّ يدعوه إلى الإسلام، وذلك مع عمرو بن أميّة الضّمريّ، وأنّ النّجاشيّ كتب إليه: بسم الله الرحمن الرحيم، إلى محمد رسول الله صلى الله عليه وسلم من النّجاشيّ أصحمة بن أبحر، سلام عليك يا نبيّ الله ورحمة الله وبركاته، أشهد أنّك رسول الله، وقد بايعتك وبايعت ابن عمّك، وأسلمت على يديه لله ربّ العالمين، وقد بعثت إليك أريحا ابني، فإنّي لا أملك إلاّ نفسي، وإن شئت، أن آتيك فعلت، يا رسول الله.
قال يونس، عن ابن إسحاق: كان اسم النّجاشيّ مصحمة، وهو بالعربية عطيّة، وإنّما النّجاشيّ اسم الملك، كقولك كسرى وهرقل.
وفي حديث جابر، أنّ النّبيّ صلى الله عليه وسلم صلّى على أصحمة النّجاشيّ، وأمّا قوله مصحمة فلفظ غريب.
شعب أبي طالب والصّحيفة

قال موسى بن عقبة، عن الزّهري قال: ثم إنّهم اشتدّوا على المسلمين كأشدّ ما كانوا، حتى بلغ المسلمين الجهد، واشتدّ عليهم البلاء، واجتمعت قريش في مكرها أن يقتلوا رسول الله صلى الله عليه وسلم علانيةً، فلمّا رأى أبو طالب عملهم جمع بني هاشم وأمرهم أن يدخلوا رسول الله صلى الله عليه وسلم شعبهم ويمنعوه ممّن أراد قتله، فاجتمعوا على ذلك مسلمهم وكافرهم، فمنهم من فعله حميّةً، ومنهم من فعله إيماناً، فلمّا عرفت قريش أنّ القوم قد منعوه أجمعوا أمرهم أن لا يجالسوهم ولا يبايعوهم، حتى يسلموا رسول الله صلى الله عليه وسلم للقتل، وكتبوا في مكرهم صحيفةً وعهوداً ومواثيق، لا يقبلوا من بني هاشم أبداً صلحاً، ولا تأخذهم بهم رأفة حتى يسلموه للقتل.
فلبث بنو هاشم في شعبهم، يعني ثلاث سنين، واشتدّ عليهم البلاء، وقطعوا عنهم الأصواق، وكان أبو طالب إذا نام النّاس أمر رسول الله صلى الله عليه وسلم فاضطّجع على فراشه، حتى يرى ذلك من أراد مكراً به واغتياله، فإذا نام النّاس أمر أحد بنيه أو إخوته فاضطّجع على فراش رسول الله صلى الله عليه وسلم. ويأتي رسول الله فراش ذلك فينام عليه، فما كان رأس ثلاث سنين، تلاوم رجال من بني عبد مناف، ومن بني قصيّ، ورجال أمّهاتهم من نساء بني هاشم، ورأوا أنّهم قد قطعوا الرّحم واستخفّوا بالحقّ، واجتمع أمرهم من ليلتهم على نقض ما تعاهدوا عليه من الغدر والبراءة منه.
وبعث الله على صحيفتهم الأرضة، فلحست كلّ ما كان فيها من عهد وميثاق، ويقال كانت معلّقةً في سقف البيت، فلم تترك اسماً لله إلاّ لحسته، وبقي ما كان فيها من شرك أو ظلم، فأطلع الله رسوله على ذلك، فأخبر به أبا طالب، فقال أبو طالب: لا والثّواقب ما كذبني، فانطلق يمشي بعصابة من بني عبد المطّلب، حتى أتى المسجد وهو حافل من قريش، فأنكروا ذلك، فقال أبو طالب: قد حدثت أمور بينكم لم نذكرها لكم، فائتوا بصحيفتكم التي تعاهدتم عليها، فلعلّه أن يكون بيننا وبينكم صلح، فأتوا بها وقالوا: قد آن لكم أن تقبلوا وترجعوا إلى أمر يجمع قومكم، فإنّما قطع بيننا وبينكم رجل واحد، وجعلتموه خطراً للهلكة، قال أبو طالب: إنّما أتيتكم لأعطيكم أمراً لكم فيه نصف، إنّ ابن أخي قد أخبرني ولم يكذبني، أنّ الله بريء من هذه الصحيفة، ومحا كلّ اسم هو له فيها، وترك فيها غدركم وقطيعتكم، فإن كان كما قال، فأفيقوا، فوالله لا نسلمه أبداً حتى نموت من عند آخرنا، وإن كان الذي قال باطلاً، دفعناه إليكم، فرضوا وفتحوا الصّحيفة، فلمّا رأتها قريش كالذي قال أبو طالب، قالوا: والله إن كان هذا قطّ إلاّ سحراً من صاحبكم، فارتكسوا وعادوا لكفرهم، فقال بنو عبد المطّلب: إنّ أولى بالكذب والسّحر غيرنا، فكيف ترون، وإنّا نعلم أنّ الذي اجتمعتم عليه من قطيعتنا أقرب إلى الجبت والسّحر من أمرنا، ولولا أنّكم اجتمعتم على السّحر لم تفسد الصّحيفة، وهي في أيديكم، أفنحن السّحرة أم أنتم؟ فقال أبو البختري، ومطعم بن عديّ، وزهير بن أبي أميّة بن المغيرة، وزمعة بن الأسود، وهشام بن عمرو ، وكانت الصّحيفة عنده، وهو من بني عامر بن لؤيّ ، في رجال من أشرافهم: نحن براء ممّا في هذه الصّحيفة، فقال أبو جهل: هذا أمر قضي بليل.
وذكر نحو هذه القصّة ابن لهيعة، عن أبي الأسود، عن عروة.
وذكر ابن إسحاق نحواً من هذا، وقال: حدّثني حسين بن عبد الله أنّ أبا لهب ، يعني حين فارق قومه من الشعب ،لقي هنداً بنت عتبة بن ربيعة، فقال لها: هل نصرت اللّات والعزّى وفارقت ن فارقها؟ قالت: نعم فجزاك الله خيراً يا أبا عتبة.

وأقام بنو هاشم سنتين أو ثلاثاً حتى جهدوا، لا يصل إليهم شيء إلاّ سرّاً مستخفىً به. وقد كان أبو جهل فيما يذكرون لقي حكيم بن حزام بن خويلد، ومعه غلام يحمل قمحاً، يريد به عمّته خديجة، وهي في الشّعب فتعلّق به وقال: أتذهب بالطّعام إلى بني هاشم، والله لا تبرح أنت وطعامك حتى أفضحك بمكة، فجاءه أبو البختريّ بن هشام فقال: ما لك وله! قال: يحمل الطّعام إلى بني هاشم! قال: طعام كان لعمّته عنده أفتمنعه أن يأتيها بطعامها، خلّ سبيل الرّجل، فأبى أبو جهل حتى نال أحدهما من صاحبه، فأخذ له أبو البختري لحى بعير، فضربه فشجّه ووطئه وطئاً شديداً، وحمزة يرى ذلك، ويكرهون أن يبلغ ذلك رسول الله صلى الله عليه وسلم وأصحابه، فيشتموا بهم.
قال: ورسول الله على ذلك يدعو قومه ليلاً ونهاراً، سراً وجهراً.
وقال موسى بن عقبة: فلمّا أفسد الله الصّحيفة، خرج رسول الله صلى الله عليه وسلم ورهطه، فعاشوا وخالطوا النّاس.
باب إنّا كفيناك المستهزئين
قال الثّوريّ، عن جعفر بن إياس، عن سعيد بن جبير، عن ابن عبّاس في قوله تعالى : " إنّا كفيناك المستهزئين " قال: المستهزئون: الوليد بن المغيرة، والأسود بن عبد يغوث الزّهري، وأبو زمعة السود بن المطّلب من بني أسد ين عبد العزّى، والحارث بن عيطل، السّهميّ، والعاص بن وائل، فأتاه جبريل فشكاهم النّبيّ صلى الله عليه وسلم إليه، فأراه الوليد، وأومأ جبريل إلى أبجله فقال: ما صنعت؟ قال: كفيته، ثم أراه الأسود، فأومأ جبريل إلى عينيه فقال: ما صنعت؟ قال: كفيته، ثم أراه أبا زمعة، فأومأ إلى رأسه فقال: ما صنعت؟ قال كفيته، ثم أراه الحارث، فأومأ إلى رأسه أو بطنه وقال: كفيته، فأمّا الوليد، فمرّ برجل من خزاعة، وهو يريش نبالاً، فأصاب أبجله فقطعها، وأمّا الأسود فعمي. وأما ابن عبد يغوث فخرج في رأسه قروح فمات منها، وأمّا الحارث فأخذه الماء الأصفر في بطنه، حتى خرج خرؤه من فيه فمات منها، وأمّا العاص فدخل في رأسه شبرقة، حتى امتلأت فمات منها، وقال غيره: إنّه ركب إلى الطائف حماراً فربض به على شوكة، فدخلت في أخمصه فمات منها. حديث صحيح.
دعوته قريش بالسّنة
قال الأعمش، عن أبي الضّحى، عن مسروق قال: بينما رجل يحدّث في المسجد، إذ قال فيما يقول: يوم تأتي السّماء بدخان مبين، قال: دخان يكون يوم القيامة فيأخذ بأسماع المنافقين وأبصارهم، ويأخذ المؤمنين منه كهيئة الزّكمة، فقمنا فدخلنا على عبد الله بن مسعود فأخبرناه فقال: أيّها النّاس من علم منكم علماً فليقل به، ومن لم يعلم فليقل: الله أعلم، فإنّ من العلم أن يقول العالم لما لا يعلم الله أعلم قال الله لرسوله: " قل ما أسألكم عليه نم أجر وما أنا من المتكلّفين " . وسأحدّثكم عن الدّخان: إنّ قريشاً لمّا استعصت على رسول الله صلى الله عليه وسلم وأبطئوا عن الإسلام قال: اللّهمّ أعنّي عليهم بسبع كسبع يوسف، فأصابتهم سنة فحصّت كلّ شيء حتى أكلوا الجيف والميتة، حتى إنّ أحدهم كان يرى ما بينه وبين السّماء كهيئة الدّخان من الجوع، ثم دعوا فكشف عنهم، يعني قولهم " ربنا اكشف عنّا العذاب إنّا مؤمنون " . ثم قرا عبد الله " إنّا كاشفو العذاب قليلاً إنّكم عائدون " قال: فعادوا فكفروا فأخرّوا إلى يوم بدر " يوم نبطش البطشة الكبرى " .
قال عبد الله يوم بدر فانتقم منهم. متّفق عليه.
وقال عليّ بن ثابت الدّهّان ، وقد توفّي سنة تسع عشرة ومائتين: أنبأ أسباط بن نصر، عن منصور، عن أبي الضّحى، عن مسروق، عن عبد الله قال: لما رأى رسول الله صلى الله عليه وسلم من النّاس إدباراً قال: اللّهمّ سبع كسبع يوسف فأخذتهم سنة حتى أكلوا الميتة والجلود والعظام، فجاءه أبو سفيان وغيره فقال: إنّك تزعم أنّك بعثت رحمةً، وإنّ قومك قد هلكوا، فادع الله لهم، فدعا فسقوا الغيث.
قال ابن مسعود: مضت آية الدّخان، وهو الجوع الذي أصابهم، وآية الرّوم، والبطشة الكبرى، وانشقاق القمر.
وأخرجا من حديث الأعمش، عن أبي الضّحى، عن مسروق، قال عبد الله: خمس قد مضين: اللّزام، والروم، والدّخان، والقمر، والبطشة.

وقال أيّوب وغيره، عن عكرمة، عن ابن عبّاس قال: جاء أبو سفيان إلى رسول الله صلى الله عليه وسلم يستغيث من الجوع، لأنّهم لم يجدوا شيئاً، حتى أكلوا العلهز. بالدم، فنزلت: " ولقد أخذناهم بالعذاب فما استكانوا لربّهم وما يتضرّعون " .
الرّوم
وقال أبو إسحاق الفزاريّ، عن سفيان، عن حبيب بن أبي عمرة، عن سعيد بن جبير، عن ابن عبّاس قال: كان المسلمون يحبّون أن تظهر الرّوم على فارس، لأنّهم أهل كتاب، وكان المشركون يحبّون أن تظهر فارس على الروم، لأنّهم أهل أوثان، فذكر ذلك المسلمون لأبي بكر، فذكره للنّبيّ صلى الله عليه وسلم، فقال: أما إنّهم سيظهرون، فذكر أبو بكر لهم ذلك، فقالوا: اجعل بيننا وبينكم أجلاً، فجعل بينهم أجل خمس سنين فلم يظهروا، فذكر ذلك أبو بكر لرسول الله صلى الله عليه وسلم، فقال: ألا جعلته ، أراه قال ، دون العشر، قال: فظهرت الروم بعد ذلك. فذلك قوله تعالى " غلبت الرّوم، في أدنى الأرض وهم من بعد غلبهم سيغلبون في بضع سنين " .
قال سفيان الثّوريّ: وسمعت أنّهم ظهروا يوم بدر.
وقال الحسين بن الحسن بن عطيّة العوفي: حدّثني أبي، عن جدّي، عن ابن عبّاس: " آلم غلبت الرّوم " قال: قد مضى ذلك وغلبتهم فارس، ثم غلبتهم الروم بعد ذلك، ولقي نبيّ الله مشركي العرب، والتقت الروم وفارس، فنصر الله النّبيّ صلى الله عليه وسلم على المشركين، ونصر الرّوم على مشركي العجم، ففرح المؤمنون بنصر الله إيّاهم، ونصر أهل الكتاب.
قال عطيّة: فسالت أبا سعيد الخدريّ عن ذلك، فقال: التقينا مع رسول الله صلى الله عليه وسلم نحن ومشركو العرب، والتقت الروم وفارس، فنصرنا الله على المشركين، ونصر الله أهل الكتاب على المجوس، ففرحنا بنصرنا ونصرهم.
وقال اللّيث: حدّثني عقيل، عن ابن شهاب، أخبرني عبيد الله بن عبد الله بن عتبة قال: لمّا نزلت هاتان الآيتان ، يعني أوّل الرّوم ، ناحب أبو بكر بعض المشركين ، يعني راهن قبل أن يحرّم القمار ، على شيء، إن لم تغلب فارس في سبع سنين، فقال رسول الله: " لم فعلت، فكلّ ما دون العشر بضع " ، فكان ظهور فارس على الروم في سبع سنين، وظهور الروم على فارس في تسع سنين. ثم أظهر الله الروم عليهم زمن الحديبية، ففرح بذلك المسلمون.
وقال ابن أبي عروبة، عن قتادة في أدنى الأرض قال: غلبهم أهل فارس على أدنى الشام، قال: فصدّق المسلمون ربّهم، وعرفوا أنّ الروم سيظهرون بعد، فاقتمروا هم المشركون على خمس قلائص، وأجلّوا بينهم خمس سنين، فولّي قمار المسلمين أبو بكر، وولّي قمار المشركين أبيّ بن خلف، وذلك قبل أن ينهى عن القمار، فجاء الأجل، ولم تظهر الروم، فسأل المشركون قمارهم، فقال رسول الله صلى الله عليه وسلم: " ألم تكونوا أحقاء أن تؤجّل أجلاً دون العشر، فإنّ البضع ما بين الثلاث إلى العشر، فزايدوهم مادّوهم في الأجل " ففعلوا، فأظهر الله الروم عند رأس السبع من قمارهم الأوّل، وكان ذلك مرجعهم من الحديبية، وفرح المسلمون بذلك.
وقال الوليد بن مسلم: ثنا أسيد الكلابيّ، أنّه سمع العلاء بن الزّبير الكلابيّ يحدّث عن أبيه قال: رأيت غلبة فارس الروم، ثم رأيت غلبة الروم فارس، ثم رأيت غلبة المسلمين فارس والروم، وظهورهم على الشام والعراق، كلّ ذلك في خمس عشرة سنة.
ثمّ توفّى عمّه أبو طالب وزوجته خديجة
يقال في قوله تعالى " وهم ينهون عنه وينأون عنه وإن يهلكون إلاّ أنفسهم " . أنّها نزلت في أبي طالب ونزل فيه " إنّك لا تهدي من أحببت " .
قال سفيان الثّوريّ، عن حبيب بن أبي ثابت، عمّن سمع ابن عبّاس يقول في قوله تعالى " وهم ينهون عنه " قال: نزلت في أبي طالب، كان ينهى المشركين أن يؤذوا رسول الله صلى الله عليه وسلم وينأى عنه.
ورواه حمزة الزّيات، عن حبيب، فقال: عن سعيد بن جبير، عن ابن عبّاس.

وقال معمر، عن الزّهريّ، عن سعيد بن المسيّب، عن أبيه قال: لما حضرت أبا طالب الوفاة دخل عليه النّبيّ صلى الله عليه وسلم فوجد أبا جهل، وعبد الله بن أبي أميّة بن المغيرة، فقال له النّبيّ صلى الله عليه وسلم " يا عمّ قل لا إله إلاّ الله أحاجّ لك بها عند الله " فقالا: أيا أبا طالب، أترغب عن ملّة عبد المطّلب! قال: فكان آخر كلمة أن قال: على ملّة عبد المطّلب، فقال رسول الله صلى الله عليه وسلم " لأستغفرنّ لك ما لم أنه عنك " فنزلت: " ما كان للنّبيّ والّذين آمنوا أن يستغفروا للمشركين " الآيتين، ونزلت: إنّك لا تهدي من أحببت " أخرجه مسلم.
وللبخاري مثله من حديث شعيب بن أبي حمزة.
وقد حكى عن أبي طالب، واسمه عبد مناف، ابنه عليّ ،وأبو رافع مولى النّبيّ صلى الله عليه وسلم.
ابن عون، عن عمرو بن سعيد، أنّ أبا طالب قال: كنت بذي المجاز مع ابن أخي، فعطشت، فشكوت إليه، فأهوى بعقبه إلى الأرض، فنبع الماء فشربت.
وعن بعض التابعين قال: لم يكن أحد يسود في الجاهليّة إلاّ بمال، إلاّ أبا طالب وعتبة بن ربيعة.
قلت: ولأبي طالب شعر جيّد مدوّن في السّيرة وغيرها.
وفي مسند أحمد من حديث يحيى بن سلمة بن كهيل، عن أبيه، عن حبّة العرنيّ قال: رأيت عليّاً ضحك على المنبر حتى بدت نواجذه، ثم ذكر قول أبي طالب، ظهر علينا أبو طالب وأنا مع رسول الله صلى الله عليه وسلم نصلّي ببطن نخلة فقل: ماذا تصنعان يا بن أخي؟ فدعاه رسول الله صلى الله عليه وسلم إلى الإسلام فقال: ما بالذي تصنعان من باس، ولكن والله لا يعلوني استي أبداً، فضحكت تعجّباً من قول أبي.
وروى معتمر بن سليمان، عن أبيه أنّ قريشاً اظهروا لبني عبد المطّلب العداوة والشّتم، فجمع أبو طالب رهطه، فقاموا بين أستار الكعبة يدعون الله على من ظلمهم، وقال أبو طالب: إنّ أبى قومنا إلاّ البغي علينا فعجّل نصرنا، وخلّ بينهم. وبين الذي يريدون من قتل ابن أخي، ثم دخل بآله الشّعب.
ابن إسحاق: حدّثني العبّاس بن عبد الله بن معبد، عن بعض أهله، عن ابن عبّاس قال: لمّا أتى النّبيّ صلى الله عليه وسلم أبا طالب قال: أي عمّ، قل لا إله إلاّ الله أستحل لك بها الشفاعة، قال: يا بن أخي، والله لولا أن تكون سبّة على أهل بيتك، يرون أنّي قلتها جزعاً من الموت، لقلتها، لا أقولها إلاّ لأسرّك بها، فلّما ثقل أبو طالب رؤي يحرك شفتيه، فأصغى إليه أخوه العبّاس ثم رفع عنه فقال: يا رسول الله قد والله قالها، فقال رسول الله صلى الله عليه وسلم: " لم أسمع " .
قلت: هذا لا يصحّ، ولو كان سمعه العبّاس يقولها لما سأل النّبيّ صلى الله عليه وسلم وقال: هل نفعت عمّك بشيء، ولما قال عليّ بعد موته: يا رسول الله إنّ عمّك الشيخ الضّالّ قد مات. صحّ أنّ عمرو بن دينار، روى عن أبي سعيد بن رافع قال: سألت ابن عمر: " إنّك لا تهدي من أحببت " نزلت في أبي طالب؟ قال: نعم.
زيد بن الحباب، ثنا حمّاد، عن ثابت، عن إسحاق بن عبد الله بن الحارث، عن العبّاس، أنّه سأل النّبيّ صلى الله عليه وسلم ما ترجو لأبي طالب؟ قال: كلّ الخير من ربّي " .
أيّوب، عن ابن سيرين قال: لما احتضر أبو طالب دعا النّبيّ صلى الله عليه وسلم فقال: يا بن أخي إذا أنا متّ فأت أخوالك من بني النّجّار، فإنّهم أمنع النّاس لما في بيوتهم.
قال عروة بن الزّبير: قال رسول الله صلى الله عليه وسلم: ما زالت قريش كاعّةً عنّي حتّى مات عمّي.
كاعّة: جمع كائع، وهو الجبان، يقال: كعّ إذا جبن وانقبض.
وقال يزيد بن كيسان: حدّثني أبو حازم، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم لعمّه: " قل لا إله إلاّ الله اشهد لك بها يوم القيامة " فقال: لولا أن تعيّرني قريش، يقولون: إنّما حمله عليه الجزع لأقررت بها عينك.
فأنزل الله: " إنّك لا تهدي من أحببت " الآية. أخرجه مسلم.
وقال أبو عوانة، عن عبد الملك بن عمير، عن عبد الله بن الحارث بن نوفل، عن العبّاس أنّه قال: يا رسول الله هل نفعت أبا طالب بشيء، فإنّه كان يحوطك ويغضب لك؟ قال: نعم هو في ضحضاح من النّار، ولولا أنا لكان في الدّرك الأسفل من النّار. أخرجاه. وكذلك رواه السّفيانان، عن عبد الملك.

وقال اللّيث، عن ابن الهاد، عن عبد الله بن خبّاب، عن أبي سعيد الخدريّ، أنه سمع رسول الله صلى الله عليه وسلم: يقول ، وذكر عنده عمّه أبو طالب فقال ،: " لعله تنفعه شفاعتي يوم القيامة، فيجعل في ضحضاح من النّار يبلغ كعبيه يغلي منه دماغه " . أخرجاه.
وقال حمّاد بن سلمة، عن ثابت، عن أبي عثمان، عن ابن عبّاس، أنّ رسول الله صلى الله عليه وسلم قال: أهون أهل النّار عذاباً أبو طالب منتعل بنعلين يغلي منهما دماغه.
وقال الثّوريّ وغيره، عن أبي إسحاق، عن ناجية بن كعب، عن عليّ رضي الله عنه قال: لمّا مات أبو طالب أتيت النّبيّ صلى الله عليه وسلم فقلت: إنّ عمّك الشيخ الضّالّ قد مات، قال: " اذهب فوار أباك ولا تحدثن شيئاً حتى تأتيني " ، فأتيته فأمرني فاغتسلت، ثم دعا لي بدعوات ما يسرّني أنّ لي بهنّ ما على الأرض من شيء.
ورواه الطّيالسيّ في مسنده عن شعبة، عن أبي إسحاق فزاد بعد: اذهب فواره: " فقلت: إنّه مات مشركاً " قال: اذهب فواره. وفي حديثه تصريح السّماع من ناحية قال: شهدت عليّاً يقول. وهذا حديث حسن متّصل.
وقال عبد الله بن إدريس: ثنا محمد بن أبي إسحاق، عمّن حدّثه، عن عروة بن الزّبير، عن عبد الله بن جعفر قال: لمّا مات أبو طالب عرض لرسول الله صلى الله عليه وسلم سفيه من قريش، فألقى عليه تراباً، فرجع إلى بيته، فأتت بنته تمسح عن وجهه التراب وتبكي فجعل يقول: " أي بنية لا تبكين، فإنّ الله مانع أباك " ، ويقول ما بين ذلك: " ما نالت منّي قريش شيئاً أكرهه حتى مات أبو طالب. غريب مرسل.
وروي عن ابن جريج، عن عطاء، عن ابن عبّاس أنّ النّبيّ صلى الله عليه وسلم عارض جنازة أبي طالب فقال: " وصلتك رحم يا عمّ وجزيت خيراً " . تفرّد به إبراهيم بن عبد الرحمن الخوارزميّ. وهو منكر الحديث يروي عنه عيسى غنجار، والفضل الشيبانيّ.
وقال يونس بن بكير، عن ابن إسحاق، حدّثني العبّاس بن عبد الله بن معبد، عن بعض أهله، عن ابن عبّاس قال: لما أتى رسول الله صلى الله عليه وسلم أبا طالب في مرضه قال: " أي عمّ، قل لا غله إلاّ الله أستحلّ لك بها الشفاعة يوم القيامة " ، فقال: يا ابن أخي والله لولا أن تكون سبّةً عليك وعلى أهل بيتك من بعدي يرون أنّي قلتها جزعاً حين نزل بي الموت لقلتها، لا أقولها إلاّ لأسرّك بها، فلما ثقل أبو طالب رؤي يحرّك شفتيه، فأصغى إليه العبّاس ليستمع قوله، فرفع العبّاس عنه فقال: يا رسول الله، قد والله قال الكلمة التي سالته، فقال النّبيّ صلى الله عليه وسلم: " لم أسمع " .
إسناده ضعيف لأنّ فيه مجهولاً، وأيضاً، فكان العبّاس ذلك الوقت على جاهلّيته، ولهذا إن صحّ الحديث لم يقبل النّبيّ صلى الله عليه وسلم روايته وقال له: لم أسمع، وقد تقدّم أنّه بعد إسلامه قال: يا رسول الله هل نفعت أبا طالب بشيء، فإنّه يحوطك ويغضب لك، فلو كان العبّاس عنده علم من إسلام أخيه أبي طالب لما قال هذا، ولما سكت عند قول النّبيّ صلى الله عليه وسلم " هو في ضحضاح من النّار " ، ولقال: إنّي سمعته يقول: لا إله إلاّ الله، ولكن الرافضة قوم بهت.
وقال ابن إسحاق: ثم إنّ خديجة بنت خويلد وأبا طالب ماتا في عام واحد فتتابعت على رسول الله المصائب بموتهما.
وكانت خديجة وزيرة صدق على الإسلام، كان يسكن إليها.
وذكر الواقديّ أنّهم خرجوا من الشّعب قبل الهجرة بثلاث سنين، وأنّهما توفّيا في ذلك العام، وتوفّيت قبل أبي طالب بخمسة وثلاثين يوماً.
وذكر أبو عبد الله الحاكم أنّ موتها كان بعد موت أبي طالب بثلاثة أيّام، وكذا قال غيره.
وهي خديجة بنت خويلد بن أسد بن عبد العزّى بن قصيّ الأسدية.
قال الزّبير بن بكّار: كانت تدعى في الجاهليّة الطاهرة، وأمّها فاطمة بنت زائدة بن الأصمّ العامرية. وكانت خديجة تحت أبي هالة بن زرارة التميميّ، واختلف في اسم أبي هالة، ثم خلف عليها بعده عتيق بن عائذ بن عبد الله بن عمر بن مخزوم، ثم النّبيّ صلى الله عليه وسلم.
وقال ابن إسحاق: بل تزوّجها أبو هالة بعد عتيق. وكانت وزيرة صدق على الإسلام.
وعن عائشة قالت: توفيت خديجة قبل أن تفرض الصلاة، وقيل: كان موتها في رمضان، ودفنت بالحجون، وقيل: إنّها عاشت خمساً وستّين سنة.

وقال الزّبير: تزوّجها النّبيّ صلى الله عليه وسلم ولها أربعون سنة، وأقامت معه أربعاً وعشرين سنة.
قال مروان بن معاوية الفزاريّ، عن وائل بن داود، عن عبد الله البهيّ قال: قالت عائشة: كان رسول الله صلى الله عليه وسلم إذا ذكر خديجة لم يكد يسام من ثناء عليها، واستغفار لها، فذكرها يوماً، فاحتملتني الغيرة، فقلت: لقد عوّضك الله من كبيرة السّنّ، فرايته غضب غضباً أسقطت في خلدي، وقلت في نفسي: اللّهمّ إنّك إن أذهبت غضب رسولك عنّي لم أعد إلى ذكرها بسوء، فلّما رأى النّبيّ صلى الله عليه وسلم ما لقيت قال: " كيف قلت، والله لقد آمنت بي إذ كفر بي النّاس، وآوتني إذا رفضني النّاس، وصدّقتني إذ كذبني النّاس، ورزقت منها الولد، وحرمتموه منّي " ، قالت: غدا وراح عليّ بها شهراً.
وقال هشام بن عروة، عن أبيه، عن عائشة قالت: ما غرت على امرأة ما غرت على خديجة، ممّا كنت أسمع من ذكر رسول الله صلى الله عليه وسلم لها، وما تزوّجني إلاّ بعد موتها بثلاث سنين، ولقد أمره ربّه أن يبشّرها في الجنّة من قصب لا صخب فيه ولا نصب. متفق عليه.
وقال الزّهريّ: توفّيت خديجة قبل أن تفرض الصّلاة.
وقال ابن فضيل، عن عمارة، عن أبي زرعة، سمع أبا هريرة يقول: أتى جبريل النّبيّ صلى الله عليه وسلم فقال: " هذه خديجة، أتتك معها إناء فيه طعام أو شراب، فإذا هي أتتك عليها السّلام من ربذها ومنّي، وبشّرها ببيت في الجنّة ن قصب، لا صخب فيه ولا نصب " متفق عليه.
وقال عبد الله بن جعفر: سمعت عليّاً رضي الله عنه يقول: سمعت النّبيّ صلى الله عليه وسلم يقول: " خير نسائها خديجة بنت خويلد، وخير نسائها مريم بنت عمران. " أخرجه مسلم.
الإسراء إلى المسجد الأقصى
قال موسى بن عقبة، عن الزّهريّ: أسري برسول الله صلى الله عليه وسلم إلى بيت المقدس قبل الهجرة بسنة.
وكذا قال ابن لهيعة، عن أبي الأسود، عن عروة.
وقال أبو إسماعيل التّرمذيّ: ثنا إسحاق بن العلاء بن الضّحّاك الزّبيديّ بن زريق، ثنا عمرو بن الحارث، عن عبد الله بن سالم، عن الزّبيديّ محمد بن الوليد، ثنا الوليد بن عبد الرحمن، أنّ جبير بن نفير قال: ثنا شدّاد بن أوس قال: قلنا يا رسول الله كيف اسري بك - قال: صلّيت لأصحابي صلاة العتمة بمكة معتّماً، فأتاني جبريل بدابّة بيضاء، فوق الحمار ودون البغل، فقال: اركب، فاستصعب عليّ، فرازها بأذنها، ثمّ حملني عليها، فانطلقت تهوي بنا، يقع حافرها حيث أدرك طرفا، حتى بلغنا أرضاً ذات نخل، فأنزلني فقال: صلّ، فصلّيت، ثم ركبنا فقال: أتدري أين صلّيت - صلّيت بيثرب، صلّيت بطيبة، فانطلقت تهوي بنا، يقع حافرها حيث أدرك طرفها، ثمّ بلغنا أرضاً، فقال: انزل، فصلّ، ففعلت، ثمّ ركبنا.
قال: أتدري أين صلّيت - قلت: الله أعلم.
قال: صلّيت بمدين عند شجرة موسى عليه السلام.
ثم انطلقت تهوي بنا، يقع حافرها حيث أدرك طرفها، ثمّ بلغنا أرضاً بدت لنا قصور فقال: انزل، فصلّيت وركبنا.
فقال لي: صلّيت ببيت لحم حيث ولد عيسى، ثم انطلق بي حتى دخلنا المدينة من بابها اليمانيّ، فأتى قبلة المسجد فربط فيه دابّته، ودخلنا المسجد من باب فيه تميل الشمس والقمر، فصلّيت من المسجد حيث شاء الله وأخذني من العطش أشدّ ما أخذني، فأتيت بإناءين لبن وعسل، أرسل إليّ بهما جميعاً، فعدلت بينهما، ثمّ هداني الله فأخذت البن، فشربت حتى قرعت به جبيني، وبين يدي شيخ متكئ على مثراة له، فقال: أخذ صاحبك الفطرة إنّه ليهدى.
ثم انطلق بي حتى أتينا الوادي الذي في المدينة، فإذا جهنّم تنكشف عن مثل الزّرابيّ.
قلت: يا رسول الله، كيف وجدتها - قال: مثل الحمأة السّخنة، ثم انصرف بي، فمررنا بعير لقريش، بمكان كذا وكذا، قد ضلّوا بعيراً لهم، قد جمعه فلاّن، فسلّمت عليهم، فقال بعضهم: هذا صوت محمد.

ثم أتيت أصحابي قبل الصّبح بمكة، فأتاني أبو بكر فقال: أين كنت اللّيلة فقد التمستك في مظانّك - قلت: علمت أنّي أتيت بيت المقدس اللّيلة، فقال: يا رسول الله إنّه مسيرة شهر، فصفه لي، قال: ففتح لي صراط كأنّي أنظر إليه، لا يسألني عن شيء إلاّ أبنته عنه، قال: أشهد أنّك رسول الله، فقال المشركون: أنظروا إلى ابن أبي كبشة، يزعم أنّه أتى بيت المقدس اللّيلة، فقال: إنّي مررت بعير لكم، بمكان كذا، وقد أضلّوا بعيراً لهم، فجمعه فلان، وإنّ مسيرهم ينزلون بكذا، ثم كذا، ويأتونكم يوم كذا، يقدمهم جمل آدم، عليه مسح أسود، وغرارتان سوداوان، فلّما كان ذلك اليوم، اشرف النّاس ينظرون حتى كان قريب من نصف النّهار، حين أقبلت العير يقدمهم ذلك الجمل.
قال البيهقيّ: هذا إسناد صحيح.
قلت: ابن زبريق تكلّم فيه النّسائيّ. وقال أبو حاتم: شيخ.
قال حمّاد بن سلمة: ثنا أبو حمزة، عن إبراهيم، عن علقمة، عن ابن مسعود، أنّ رسول الله صلى الله عليه وسلم قال: " أتيت بالبراق فركبته خلف جبريل، فسار بنا، فكان إذا أتى على جبل ارتفعت رجلاه، وإذا هبط ارتفعت يداه، فسار بنا في أرض فيحاء طيّبة، فأتينا على رجل قائم يصلّي، فقال: من هذا معك يا جبريل - قال: أخوك محمد، فرحّب ودعا لي بالبركة، وقال: سل لأمّتك اليسر، ثم سار فذكر أنّه مرّ على موسى وعيسى، قال: ثمّ أتينا على مصابيح فقلت: ما هذا - قال: هذه شجرة أبيك إبراهيم، تحبّ أن تدنو منها - قلت: نعم، فدنونا منها، فرّحّب بي، ثمّ مضينا حتى أتينا بيت المقدس، ونشر لي الأنبياء من سمّى الله ومن لم يسمّ، وصلّيت بهم إلاّ هؤلاء النّفر الثلاثة: موسى، وعيسى، وإبراهيم، فربطت الدّابّة بالحلقة التي تربط بها الأنبياء، ثمّ دخلت المسجد فقرّبت لي الأنبياء، من سمّى الله منهم، ومن لم يسمّ، فصلّيت بهم.
هذا حديث غريب، وأبو حمزة هو ميمون. ضعف.
وقال يونس، عن الزّهريّ، عن ابن المسيّب، عن أبي هريرة قال: أتي رسول الله صلى الله عليه وسلم ليلة أسري به إيلياء بقدحين من خمر ولبن، فنظر إليهما، فأخذ اللّبن، فقال له جبريل: الحمد لله الذي هداك للفطرة، لو أخذت الخمر غوت أمّتك. متّفق عليه.

قرأت على القاضي سليمان بن حمزة، أخبركم محمد بن عبد الواحد الحافظ، أنا الفضل بن الحسين، أنا عليّ بن الحسن الموازيني، أنا محمد بن عبد الرحمن، أنا يوسف القاضي، أنا أبو يعلى التميميّ، ثنا محمد بن إسماعيل الوساوسيّ، ثنا ضمرة، عن يحيى بن أبي عمرو الشّيبانيّ، عن أبي صالح مولى أمّ هانئ، عن أمّ هانئ قالت: دخل عليّ رسول الله صلى الله عليه وسلم بغلس وأنا على فراشي فقال: " شعرت أنّي نمت اللّيلة في المسجد الحرام، فأتى جبريل فذهب بي إلى باب المسجد، فإذا دابّة أبيض، فوق الحمار، ودون البغل، مطّرب الأذنين، فركبته، وكان يضع حافره مدّ بصره، إذا اخذ بي في هبوط طالت يداه، وقصرت رجلاه، وإذا اخذ بي في صعود طالت رجلاه وقصرت يداه، وجبريل لا يفوتني، حتى انتهينا إلى بيت المقدس، فأوثقته بالحلقة التي كانت الأنبياء توثق بها، فنشر لي رهط نم الأنبياء، فيهم إبراهيم، وموسى، وعيسى، فصلّيت بهم وكلّمتهم، وأتيت بغناءين أحمر وأبيض، فشربت الأبيض، فقال لي جبريل: شربت اللّبن وتركت الخمر، لو شربت الخمر لارتدّت أمّتك، ثم ركبته إلى المسجد الحرام، فصلّيت به الغداة " . قالت: فتعلّقت بردائه وقلت: أنشدك اللّه يا بن عمّ ألا تحدّث بهذا قريشاً فيكذّبك من صدّقك، فضرب بيده على ردائه فانتزعه من يدي، فارتفع عن بطنه، فنظرت إلى عكنه فوق إزاره وكأنّه طيّ القراطيس، وإذا نور ساطع عند فؤاده، يكاد يختطف بصري، فخررت ساجدةً، فلمّا رفعت رأسي إذا وهو قد خرج، فقلت لجاريتي نبعة: ويحك اتبعيه فانظري، فلمّا رجعت أخبرتني أنّه انتهى إلى قريش في الحطيم، فيهم المطعم بن عديّ، وعمرو بن هشام، والوليد بن المغيرة، فقصّ عليهم مسراه، فقال عمرو كالمستهزئ: صفهم لي، قال: أمّا عيسى ففوق الرّبعة، عريض الصّدر، ظاهر الدّم، جعد الشّعر، تعلوه صهبة، كأنّه عروة بن مسعود الثقفيّ، وأمّا موسى فضخم، آدم، طوال، كأنّه من رجال شنوءة، كثير الشعر، غائر العيني، متراكب الأسنان، مقلّص الشفتين، خارج اللّثة، عابس، وأمّا إبراهيم، فوالله لأشبه النّاس بي خلقاً وخلقاً، فضجوا واعظموا ذلك، فقال المطعم: كلّ أمرك كان قبل اليوم أمماً، غير قولك اليوم، أنا أشهد أنّك كاذب! نحن نضرب أكباد الإبل إلى بيت المقدس شهراً، أتيته في ليلة! وذكر باقي الحديث، وهو حديث غريب، الوساوسي ضعيف تفرّد به.
م ثنا محمد بن رافع، ثنا حجين بن المثّنى، نا عبد العزيز بن أبي سلمة، عن عبد الله بن الفضل الهاشمي، عن أبي سلمة، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " لقد رأيتني في الحجر، وقريش تسألني عن مسراي، فسألوني عن أشياء من بيت المقدس لم أثبّتها، فكربت كرباً ما كربت مثله قطّ، فرفعه الله لي، أنظر إليه، ما يسألوني عن شيء إلاّ أنبأتهم به، وقد رأيتني في جماعة من الأنبياء، فإذا موسى قائم يصلّي، فإذا رجل ضرب جعد، كأنّه من رجال شنوءة، وإذا عيسى ابن مريم قائم يصلّي، اقرب النّاس به شبهاً عروة بن مسعود الثّقفيّ، وإذا إبراهيم قائم يصلّي أشبه النّاس به صاحبكم ، يعني نفسه، فحانت الصلاة فأممتهم، فلمّا فرغت من الصّلاة قال لي قائل: يا محمد هذا مالك صاحب النّار، فسلّم عليه، فالتفتّ إليه فبدأني بالسّلام.
وقد رواه أبو سلمة أيضاً، عن جابر مختصراً.
قال اللّيث، عن عقيل، عن ابن شهاب، اخبرني أبو سلمة قال: سمعت جابر بن عبد الله يحدّث، أنّه سمع رسول الله صلى الله عليه وسلم يقول: " لما كذّبتني قريش قمت في الحجر فجلا الله لي بيت المقدس، فطففت أخبرهم عن آياته، وأنا أنظر إليه. أخرجاه.
وقال إبراهيم بن سعد، عن صالح بن كيسان، عن ابن شهاب: سمعت ابن المسيّب يقول: إنّ رسول الله صلى الله عليه وسلم حين انتهى إلى بيت المقدس لقي فيه إبراهيم، وموسى، وعيسى، ثم أخبر أنّه أسري به، فافتتن ناس كثير كانوا قد صلّوا معه. وذكر الحديث، وهذا مرسل.

وقال محمد بن كثير المصّيصيّ: ثنا معمر، عن الزّهريّ، عن عروة، عن عائشة قالت لمّا أسري بالنّبيّ صلى الله عليه وسلم إلى المسجد الأقصى، أصبح يتحدّث النّاس بذلك، فارتد ناس ممّن آمن، وسعوا إلى أبي بكر فقالوا: هل لك في صاحبك، يزعم أنّه أري به اللّيلة إلى بيت المقدس! قال: أو قال ذلك - قالوا: نعم، قال: لئن قال ذلك لقد صدق، قالوا: وتصدّقه! قال: إنّي لأصدّقه بما هو أبعد من ذلك، أصدّقه بخير السماء في غدوة أو روحة. فلذلك سميّ أبو بكر الصّدّيق.
وقال معتمر بن سليمان التّيميّ، عن أبيه، سمع أنساً يقول: حدّثني بعض أصحاب النّبيذ صلى الله عليه وسلم أنّ النّبيّ صلى الله عليه وسلم أسري به مرّ على موسى وهو يصلي في قبره. وذكر الحديث.
وقال عبد العزيز بن عمران بن مقلاص الفقيه، ويونس، وغيرهما: حدّثنا ابن وهب، حدّثني يعقوب بن عبد الرحمن الزّهريّ، عن أبيه، عن عبد الرحمن بن هاشم بن عتبة بن أبي وقاص، عن أنس بن مالك قال: لمّا جاء جبريل إلى رسول الله صلّى الله عليهما وسلّم بالبراق، فكأنّها أمرّت ذنبها، فقال لها جبريل: مه يا براق، فوالله إن ركبك مثله، وسار رسول الله صلى الله عليه وسلم، فإذا هو بعجوز على جانب الطريق، فقال: " ما هذه يا جبريل - " قال له: سر يا محمد، فسار ما شاء الله أن يسير. فإذا شيء يدعوه متنحّياً عن الطّريق يقول: هلمّ يا محمد، فقال جبريل: سر يا محمد، فسار ما شاء الله أن يسير، قال: فلقيه حلق من الخلق، فقالوا: السّلام عليك يا آخر، السلام عليك يا حاشر، فردّ السلام، فانتهى إلى بيت المقدس، فعرض عليه الماء، والخمر، واللّبن، فتناول اللّبن، فقال له جبريل: أصبت الفطرة، ولو شربت الماء لغرقت أمّتك وغرقت، ولو شربت الخمر لغويت وغوت أمّتك، ثم بعث له آدم فمن دونه من الأنبياء، فأمّهم رسول الله صلى الله عليه وسلم تلك اللّيلة، ثم قال له جبريل: أمّا العجوز فلم يبق من الدّنيا إلاّ ما بقي من عمر تلك العجوز، وأمّا الذي أراد أن تميل إليه، فذاك عدوّ الله إبليس، أراد أن تميل إليه، وأمّا الذين سلّموا عليك فإبراهيم، وموسى وعيسى.
وقال النّضر بن شميل، وروح، وغندر: أنا عوف، ثنا زرارة بن أوفى قال: قال ابن عبّاس: قال رسول الله صلى اله عليه وسلم: " لمّا كانت ليلة اسري بي، ثمّ أصبحت بمكة، فظعت بأمري، وعلمت بأنّ النّاس يكذّبوني، قال: فقعد معتزلاً حزيناً، فمرّ به أبو جهل، فجاء فجلس فقال كالمستهزئ: هل كان من شيء - فقال رسول الله صلى الله عليه وسلم: نعم، قال: ما هو - قال: إنّي أسري بي اللّيلة " ، قال: إلى أين - قال: " إلى بيت المقدس " ، قال: ثمّ أصبحت بين أظهرنا! قال: نعم، قال: فلم ير أنّه يكذّبه مخافة أن يجحده الحديث، فقال: أرأيت إن دعوت إليك قومك أتحدّثهم بما حدّثتني - قال: نعم، فدعا قومه فقال: يا معشر بني كعب بن لؤيّ هلمّ، فانتقضت المجالس، فجاءوا حتى جلسوا إليهما، فقال: حدّثهم، فقال رسول الله صلى الله عليه وسلم: " إنّي أسري بي اللّيلة " ، قالوا: إلى أني - قال: " إلى بيت المقدس " ، قالوا: ثمّ أصبحت بين ظهرينا! قال: نعم، قال: فمن بين مصفّق وواضع يده على رأسه مستعجب للكذب زعم، قال وفي القوم من قد سافر إلى ذلك البلد ورأى المسجد، فقال: هل تستطيع أن تنعت لنا المسجد - فقال رسول الله صلى الله عليه وسلم: " فذهبت أنعت، فما زلت حتى التبس عليّ بعض النّعت، قال: فجئ بالمسجد حتى وضع دون دار عقيل أو عقال. قال: فنعتّه وأنا أنظر إليه " ، فقالوا: أمّا النّعت فقد والله أصاب.
ورواه هوذة عن عوف.
مسلم بن إبراهيم: ثنا الحارث بن عبيد، ثنا أبو عمران، عن أنس قال: قال رسول الله صلى الله عليه وسلم: " بينما أنا قاعد ذات يوم، إذ دخل جبريل، فوكز بين كتفيّ، فقمت إلى شجرة فيها مثل وكري الطّائر، فقعد في واحدة، وقعدت في أخرى، فارتفعت حتى سدت الخافقين، فلو شئت أن أمسّ السماء لمسست، وأنا أقلّب طرفي فالتفتّ إلى جبريل، فإذا هو لاطئ، فعرفت فضل علمه بالله، وفتح لي باب السماء ورأيت النّور الأعظم، ثمّ أوحى الله إليّ ما شاء أن يوحي " .
إسناده جيد حسن، والحارث من رجال مسلم.

سعيد بن منصور: ثنا أو معشر، عن أبي وهب مولى أبي هريرة، عن أبي هريرة قال: لمّا رجع رسول الله صلى الله عليه وسلم ليلة أسري به قال: " يا جيريل إنّ قومي لا يصدّقوني " ، قال: يصدّقك أبو بكر وهو الصّدّيق.
رواه إسحاق بن سليمان، عن يزيد بن هارون، أنا مسعر، عن أبي وهب هلال بن خبّاب، عن عكرمة، عن ابن عبّاس قال: فحدّثهم صلى الله عليه وسلم بعلامة بيت المقدس، فارتدّوا كفّاراً، فضرب الله رقابهم مع أبي جهل.
وقال أبو جهل: يخوّفنا محمد بشجرة الزقّوم، هاتوا تمراً وزبداً، فترقّموا. ورأى الدّجال في صورته رؤيا عين، ليس برؤيا منام، وعيسى، وموسى، وإبراهيم. وذكر الحديث.
وقال حمّاد بن سلمة، عن عاصم، عن زرّ، عن حذيفة: أنّ النّبيّ صلى الله عليه وسلم أتى بالبراق، وهو دابّة أبيض فوق الحمار ودون البغل، فلم يزايلا ظهره هو وجبريل، حتى انتهيا به إلى بيت المقدس، فصعد به جبريل إلى السماء، فاستفتح جبريل، فأراه الجنّة والنّار، ثم قال لي: هل صلّى في بيت المقدس - قلت: نعم، قال: اسمك يا أصلع، قلت: زرّ بن حبيش، قال: فأين تجده صلاّها - فتأوّلت الآية: " سبحان الّذي أسرى بعبده ليلاً من المسجد الحرام إلى المسجد الأقصى " قال: فإنّه لو صلّى لصلّيتم كما تصلّون في المسجد الحرام، قلت لحذيفة: أربط الدّابة بالحلقة التي كانت تربط بها الأنبياء - قال: أكان يخاف أن تذهب منه وقد أتاه الله بها، كأن حذيفة لم يبلغه أنّه صلّى في المسجد الأقصى، ولا ربط البراق بالحلقة.
وقال ابن عيينة، عن عكرمة، عن ابن عبّاس " وما جعلنا الرؤيا الّتي أريناك إلاّ فتنة للنّاس " قال: هي رؤيا عين أريها رسول الله صلى الله عليه وسلم ليلة أسري به. " والشجرة الملعونة في القرآن " قال: هي شجرة الزّقّوم أخرجه البخاري.
المعراج إلى السّماء
قال الله تعالى " علّمه شديد القوى ذو مرّة فاستوى وهو بالأفق الأعلى ثمّ دنا فتدلّى فكان قاب قوسين أو أدنى فأوحى إلى عبده ما أوحى ما كذب الفؤاد ما رأى " وقال " ولقد رآه نزلةً أخرى عند سدرة المنتهى " . تفسير ذلك: قال زائدة وغيره، عن أي إسحاق الشّيبانيّ قال: سألت زرّين حبيش عن قوله تعالى: " فكان قاب قوسين أو أدنى " فقال: ثنا عبد الله بن مسعود، أنّه رأى جبريل له ستمائة جناح.
أخرجاه.
وروى شعبة، عن الشّيباني هذا، لكن قال: سألته عن قوله تعالى: " لقد رأى ن آيات ربّه الكبرى " فذكر أنّه رأى جبريل له ستّمائة جناح.
وقال خ قبيصة: ثنا سفيان، عن الأعمش، عن إبراهيم، عن علقمة عن عبد الله " لقد رأى نم آيات ربّه الكبرى " قال: رأى رفرفاً أخضر قد ملأ الأفق.
وقال حمّاد بن سلمة: ثنا عاصم، عن زرّ عن عبد الله " ولقد رآه نزلةً أخرى " قال: قال رسول الله صلى الله عليه وسلم: رأيت جبريل عند سدرة، عليه ستّمائة جناح، ينفض من ريشه التهاويل الدّرّ والياقوت. عاصم بن بهدلة القارئ، ليس بالقويّ.
وقال مالك بن مغول، عن الزّبير بن عديّ، عن طلحة بن مصرّف، عن مرّة الهمدانيّ، عن ابن مسعود قال: لمّا أسري بالنّبيّ صلى الله عليه وسلم فانتهى إلى سدرة المنتهى، وهي في السماء السادسة ، كذا قال ، وإليها ينتهي ما يصعد به، حتى يقبض منها، وإليها ما يهبط به من فوقها، حتى يقبض منها " إذ يغشى السّدرة ما يغشى " قال: غشيها فراش من ذهب، وأعطي رسول الله صلى الله عليه وسلم الصّلوات الخمس، وخواتيم سورة البقرة، وغفر لمن لا يشرك بالله من أمّته المقحمات. أخرجه مسلم.
وقال إسرائيل، عن أبي إسحاق، عن عبد الرحمن بن يزيد، عن عبد الله " ما كذب الفؤاد ما رأى " قال: رأى رسول الله صلى الله عليه وسلم جبريل عليه حلّة من رفرف قد ملأ ما بين السماء والأرض.
وقال عبد الملك بن أبي سليمان، عن عطاء، عن أبي هريرة: " ولقد رآه نزلةً أخرى " قال: رأى جبريل عليه السلام. أخرجه مسلم.
وقال زكريّا بن أبي زائدة، عن ابن اشوع، عن الشّعبيّ، عن مسروق قال: قلت لعائشة: فأين قوله تعالى " دنا فتدلّى " - قالت: إنّما ذاك جبريل، كان يأتيه في صورة الرجل، وإنّه أتاه في هذه المرّة في صورته التي هي صورته، فسدّ أفق السّماء. متفق عليه.

وقال ابن بهيعة: حدّثني أبو الأسود، عن عروة، عن عائشة، أنّ نبيّ الله صلى الله عليه وسلم كان أوّل شأنه يرى المنام، فكان أوّل ما رأى جبريل بأجياد، أنّه خرج لبعض حاجته، فصرخ به: يا محمّد يا محمد، نظر يميناً وشمالاً، فلم ير شيئاً، ثم نظر، فلم ير شيئاً، فرفع بصره، فإذا هو ثانياً إحدى رجليه على الأخرى في الأفق، فقال: يا محمّد جبريل جبريل، يسكّنه، فهرب حتى دخل في النّاس، فنظر فلم ير شيئاً، ثم رجع فنظر فرآه، فذلك قوله تعالى: " والنّجم إذا هوى ما ضلّ صاحبكم وما غوى " .
محمد بن عمرو بن علقمة، عن أبي سلمة، عن ابن عبّاس " ولقد رآه نزلةً أخرى عند سدرة المنتهى " قال: دنا ربّه منه فتدلّ، فكان قاب قوسين أو أدنى، فأوحى إلى عبده ما أوحى. قال ابن عبّاس قد رآه النّبيّ صلى الله عليه وسلم. إسناده حسن.
أخبرنا التّاج عبد الخالق، أنا ابن قدامة، أنا أبو زرعة، أنا المقدميّ، أنا القاسم بن أبي المنذر، أنا ابن سلمة، أنا ابن ماجه، ثنا أبو بكر بن أبي شيبة، ثنا الحسن بن موسى، عن حمّاد بن سلمة، عن عليّ بن زيد، عن أبي الصّلت، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم " أتيت ليلة أسري بي على قوم، بطونهم كالبيوت، فيها الحيّات، ترى من خارج بطونهم، فقلت: من هؤلاء يا جبريل - قال: هؤلاء أكلة الرّبا " . رواه احمد في مسنده عن الحسن، وعفّان، عن حمّاد وزاد فيه: رأيت ليلة أسري بي لمّا انتهينا إلى السماء السابعة.
أبو الصّلت مجهول.
أخبرنا إسماعيل بن عبد الرحمن المرداوي، أنبا أبو محمد عبد الله بن أحمد الفقيه، أنبأ هبة الله بن الحسن بن هلال، أنبا عبد الله بن عليّ بن زكريا سنة أربع وثمانين وأربعمائة، أنبأ عليّ بن محمد بن عبد الله، أنبأ أبو جعفر محمد بن عمرو، ثنا سعدان بن نصر، ثنا محمد بن عبد الله الأنصاريّ، عن ابن عون قال: أنبأنا القاسم بن محمد، عن عائشة أنّها قالت: من زعم أنّ محمداً صلى الله عليه وسلم رأى ربّه فقد أعظم الفرية على الله، ولكنّه رأى جبريل مرّتين في صورته وخلقه، سادّاً ما بين الأفق. أخرجه البخاريّ عن محمد بن عبد الله بن أبي الثّلج، عن الأنصاريّ.
قلت: قد اختلف الصّحابة في رؤية محمد صلى الله عليه وسلم ربّه، فأنكرتها عائشة، وأمّا لروايات عن ابن مسعود، فإنّما فيها تفسير ما في النّجم، وليس في قوله ما يدلّ على نفي الرّؤية لله. وذكرها في الصحيح وغيره.
قال يونس، عن ابن شهاب، عن أنس قال: كان أبو ذرّ يحدّث أنّ رسول الله صلى الله عليه وسلم قال: فرج سقف بيتي وأنا بمكة، فنزل جبريل ففرج صدري، ثم غسّله من ماء زمزم، ثم جاء بطست من ذهب ممتلئ حكمةً وإيماناً، ثمّ أفرغها في صدري، ثمّ أطبقه، ثمّ أخذ بيدي فعرج بي إلى السّماء الدنيا، فقال خازنها: افتح، قال: من هذا - قال: جبريل، قال: هل معك أحد - قال: نعم محمد، قال: أرسل إليه - قال: نعم، ففتح، فلمّا علونا السّماء الدنيا، إذا رجل عن يمينه أسودة، وعن يساره أسودة، فإذا نظر قبل يمينه ضحك، وإذا نظر قبل شماله بكى، فقال: مرحباً بالنّبيّ الصّالح، والابن الصّالح، قلت: " يا جبريل من هذا " - قال: آدم، وهذه الأسودة نسم بنيه، فأهل اليمين أهل الجنّة والي عن شماله أهل النّار، ثمّ عرج بي جبريل حتى أتى السّماء الثانية، فقال لخازنها: افتح، فقال له خازنها. مثل ما قال خازن السماء، الدنيا، ففتح.
فقال أنس: فذكر أنّه وجد في السّموات: آدم، وإدريس، وعيسى، وموسى، وإبراهيم، ولم يثبت ، يعني أبا ذرّ ، كيف منازلهم، غير أنّه ذكر أنّه وجد آدم في السماء الدنيا، وإبراهيم، في السماء السادسة، فلمّا مرّ جبريل ورسول الله صلى الله عليه وسلم بإدريس، قال: مرحباً بالنّبيّ الصالح والأخ الصّالح، قال: ثمّ مرّ، قلت: من هذا - قال: إدريس، قال: ثمّ مررت بموسى فقال: مرحباً بالنّبيّ الصّالح، والأخ الصّالح: قلت: من هذا - قال: موسى، ثم مررت بعيسى فقال: مرحباً بالنّبيّ الصّالح والأخ الصّالح، قلت: من هذا - قال: عيسى، ثمّ مررت بإبراهيم فقال: مرحباً بالنّبيّ الصّالح، والابن الصّالح، قلت: من هذا - قال: إبراهيم.
كانا يقولان: قال رسول الله صلى الله عليه وسلم: ثمّ عرج بي حتّى ظهرت لمستوفى أسمع فيه صريف الأقلام.

قال ابن شهاب: قال ابن حزم، وأنس بن مالك: قال رسول الله صلى الله عليه وسلم ففرض الله على أمّتي خمسين صلاّةً كلّ يوم، قال: فرجعت بذلك حتى أمرّ بموسى، فقال: ماذا فرض ربّك على أمّتك - قلت: فرض عليهم خمسين صلاة، قال موسى: فراجع ربّك فإنّ أمّتك لا تطيق ذلك، قال: فراجعت ربّي، فوضع عنّي شطرها، فرجعت إلى موسى فأخبرته فقال: فراجع ربّك، فإن أمّتك لا تطيق ذلك، فراجعت ربّي فقال: هي خمس وهي خمسون لا يبدّل القول لديّ. فرجعت إلى موسى فقال: ارجع إلى ربّك، فقلت: قد استحييت من ربّي، قال: ثم انطلق بي حتّى أتى سدرة المنتهى، فغشيها ألوان لا أدري ما هي، قال: ثم دخلت الجنّة، فإذا فيها جنابذ اللؤلؤ، وإذا ترابها المسك.
أخبرنا بهذا الحديث يحيى بن أحمد المقري بالإسكندرية، ومحمد بن حسين الفوّي بمصر، قالا: أنا محمد بن عماد، أنا عبد الله بن رفاعة، أنا عليّ بن الحسن الشافعيّ، أنا عبد الرحمن بن عمر البّزار، ثنا أبو الطّاهر أحمد بن محمد بن عمرو المديني، ثنا أبو موسى بن عبد الأعلى الصّدفي، نا ابن وهب، قال: أخبرني يونس، فذكره. رواه مسلم عن حرملة عن ابن وهب.
وروى النّسائي شطره الثاني من قول ابن شهاب: وأخبرني ابن حزم أنّ ابن عبّاس، وأبا حبّة، إلى آخره عن يونس، فوافقناه بعلّو.
وقد أخرجه البخاريّ من حديث اللّيث، عن يونس، وتابعه عقيل، عن الزّهري.

وقال همّام: سمعت قتادة يحدّث، عن أنس، أنّ مالك بن صعصعة حدّثه، أنّ نبيّ الله صلى الله عليه وسلم حدّثهم عن ليلة أسري به قال: بينما أنا في الحطيم ، وربّما قال قتادة في الحجر ، مضطجعاً غذ أتاني آت ، فجعل يقول لصاحبه الأوسط بين الثلاثة قال: فأتاني وقد سمعت قتادة يقول ، فشقّ ما بين هذه إلى هذه، قال قتادة: قلت للجارود، وهو إلى جنبي: ما يعني - قال: من ثغرة نحره إلى شعرته - قال: فاستخرج قلبي، ثمّ أتيت بطست من ذهب مملوء إيماناً، فغسل قلبي، ثمّ حشي، ثمّ أعيد، ثم أتيت بدابّة دون البغل، وفوق الحمار أبيض ، فقال له الجارود: هو البراق يا أبا حمزة - قال: نعم ، يضع خطوه عند أقصى طرفه، فحملت عليه، فانطلق بي جبريل حتى أتى السماء الدنيا، فاستفتح، قيل: من هذا - قال: جبريل، قيل: ومن معك - قال: محمد، قيل: وقد أرسل إليه - قال: نعم، قيل مرحباً به ونعم المجيء جاء ففتح فلّما خلصت فإذا آدم فيها، فقال: هذا أبوك آدم فسلّم عليه، فسلّمت عليه، فردّ السلام، ثم قال: مرحباً بالابن الصّالح، والنّبيّ الصّالح، ثمّ صعد حتى أتى السماء الثانية، فاستفتح، قيل: من هذا - قال: نعم، قيل: مرحباً به ونعم المجيء جاء، قال: ففتح، فلّما خلصت فإذا يحيى وعيسى وهما ابنا الخالة، قال: هذا يحيى وعيسى فسلّم عليهما، فسلّمت عليهما، فردّ السلام، ثمّ قالا: مرحباً بالأخ الصّالح والنّبيّ الصّالح، ثم صعد بي حتى أتى السماء الثالثة، فاستفتح، فقيل: من هذا - قال: جبريل، قيل: ومن معك - قال: محمد، قيل: وقد أرسل إليه - قال: نعم، قيل: مرحباً به ونعم المجيء جاء، قال: ففتح، فلمّا خلصت فإذا يوسف قال: هذا يوسف فسلّم عليه، فسلّمت عليه، فردّ وقال: مرحباً بالأخ الصّالح والنّبيّ الصّالح، ثم صعد بي حتى أتى السماء الرابعة، فقيل: من هذا - قال: جبريل، قيل: ومن معك - قال: محمد، قيل: أو قد أرسل إليه - قال: نعم. قيل: مرحباً به ونعم المجيء جاء، قال: ففتح، فلمّا خلصت فإذا إدريس قال: هذا إدريس فسلّم عليه، فسلّمت وردّ، ثمّ قال: مرحباً بالأخ الصّالح والنّبيّ الصالح، ثم صعد بي حتّى أتى السماء الخامسة، فاستفتح، فقيل: من هذا - قال: جبريل، قيل: ومن معك - قال: محمد، قيل: وقد أرسل إليه - قال: نعم، قيل: مرحباً به ونعم المجيء جاء، قال: محمد، قيل: وقد أرسل إليه - قال: نعم، قيل: مرحباً به ونعم المجيء جاء، قال: ففتح، فلّما خلصت فإذا هارون قال: هذا هارون فسلّم عليه، فسلّمت عليه، فردّ السلام، ثمّ قال: مرحباً بالأخ الصّالح والنّبيّ الصّالح، ثم صعد ي حتّى أتى السماء السادسة، فاستفتح، فقيل: من هذا - قال: جبريل، فقيل: ومن معك - قال: محمّد، قيل: وقد أرسل إليه - قال: نعم، قيل: مرحباً به ونعم المجيء جاء، قال: ففتح، فلمّا خلصت فإذا موسى قال: هذا موسى فسلّم عليه، فسلّمت عليه، فردّ السلام - ثم قال: مرحباً بالأخ الصّالح والنّبيّ الصّالح، قال: فلمّا جاوزت بكى، فقيل له: ما يبكيك - قال: أبكي لأنّه غلام بعث بعدي يدخل الجنّة من أمّته أكثر ممّن يدخلها من أمّتي، ثم صعد بي حتّى السماء السابعة، فاستفتح، فقيل: من هذا - قال: جبريل، قيل: ومن معك - قال: محمد قيل: وقد أرسل إليه - قال: نعم، فقال: مرحباً به ونعم المجيء جاء، ففتح، فلمّا خلصت فإذا إبراهيم عليه السلام، قال: هذا إبراهيم فسلّم عليه، فسلّمت عليه، فردّ وقال: مرحباً بالابن الصّالح والنّبيّ الصّالح، ثم رفعت لي سدرة المنتهى. فإذا نبقها مثل قلال هجر وإذا ورقها مثل آذان الفيلة، فقال: هذه سدرة المنتهى وإذا أربعة أنهار: نهران باطنان، ونهران ظاهران.
فقلت: ما هذا يا جبريل - قال: أمّا الباطنان فنهران في الجنّة، وأمّا الظّاهران فالنّيل والفرات. ثمّ رفع لي البيت المعمور، ثم أتيت بإناء من خمر، وإناء من لبن، وإناء من عسل، فأخذت اللبن. فقال: هذه الفطرة أنت عليها وأمّتك.
قال: ثمّ فرضت عليّ الصّلاة، خمسون صلاةً في كلّ يوم، فرجعت فمررت على موسى فقال: بم أمرت - قلت: بخمسين صلاة في كلّ يوم.
قال: إنّ أمّتك لا تستطيع ذلك، فإنّي قد خبرت النّاس قبلك، وعالجت بني إسرائيل أشدّ المعالجة، فارجع إلى ربّك فسله التخفيف. قلت: قد سألت ربّي حتى استحييت، ولكن أرضى واسلّم، فلمّا نفرت ناداني مناد، قد أمضيت فريضتي وخفّفت عن عبادي. أخرجه البخاريّ، عن هدبة عنه.

وقال معاذ بن هشام: حدّثني أبي، عن قتادة، ثنا أنس، عن مالك بن صعصعة، أنّ رسول الله صلى الله عليه وسلم قال، فذكر نحوه، وزاد فيه: فأتيت بطست من ذهب ممتلئ حكمةً وإيماناً، فشقّ من النّحر إلى مراقّ البطن، فغسل بماء زمزم، ثم ملئ حكمةً وإيماناً. أخرجه مسلم بطوله.
وقال سعيد بن أي عروبة، عن قتادة، عن أنس، عن مالك بن صعصعة، عن النّبيّ صلى الله عليه وسلم قال: بينما أنا عند البيت، بين النائم واليقظان، غذ سمعت قائلاً يقول: أحد الثلاثة بين الرجلين، قال: فأتيت فانطلق بي، ثمّ أتيت بطست من ذهب فيه من ماء زمزم، فشرح صدري إلى كذا وكذا، قال قتادة: قلت لصاحبي: ما يعني - قال: إلى أسفل بطني، فاستخرج قلبي فغسل بماء زمزم، ثمّ أعيد مكانه، وحشي، أو قال: كنز إيماناً وحكمةً ، شكّ سعيد ، ثم أتيت بدابّة أبيض يقال له البراق، فوق الحمار ودون البغل، يقع خطوه عند أقصى طرفه، فملني عليه ومعي صاحبي لا يفارقني، فانطلقنا حتى أتينا السماء الدنيا.
وساق الحديث كحديث همّام، إلى قوله البيت المعمور، فزاد يدخله كلّ يوم سبعون ألف ملك، حتّى إذا خرجوا منه لم يعودوا فيه آخر ما عليهم.
قلت: وهذه زيادة رواها همّام في حديثه، وهو أتقن من أبن أبي عروبة، فقال: قال قتادة، فحدّثنا الحسن، عن أبي هريرة أنّه رأى البيت يدخله كلّ يوم سبعون ألف ملك، ثم لا يعودون إليه. ثم رجع إلى حديث أنس، وفي حديث ابن أبي عروبة زيادة: " في سدرة المنتهى " إنّ ورقها مثل آذان الفيلة، ولفظه: ثمّ أتيت على موسى فقال: بم أمرت - قلت: بخمسين صلاةً، قال إنّي قد بلوت النّاس قبلك، وعالجت بني إسرائيل أشدّ المعالجة، وإنّ أمّتك لا يطيقون ذلك، فارجع إلى ربّك فاسأله التخفيف لأمّتك، فرجعت، فحطّ عنّي خمس صلوات، فما زلت أختلف بين ربّي وبين موسى كلّما أتيت عليه، قال لي مثل مقالته، حتّى رجعت بخمس صلوات، كلّ يوم، فلمّا أتيت على مسوى قال كمقالته، قلت: لقد رجعت إلى ربّي حتى استحييت، ولكن أرضى واسلّم فنوديت أن: قد أمضيت فريضتي، وخفّفت عن عبادي، وجعلت بكلّ حسنة عشر أمثالها. أخرجه مسلم.
وقد رواه ثابت البناني، وشريك ين أبي نمر، عن أنس، فلم يسنده لهما، لا عن أي ذرّ، ولا عن مالك بن صعصعة، ولا باس بمثل ذلك، فإنّ مرسل الصّحابيّ حجّة.
قال حمّاد بن سلمة، عن ثابت، عن أنس، أنّ رسول الله صلى الله عليه وسلم قال: أتيت بالبراق، وهو دابّة أبيض، فركبته حتى أتينا بيت المقدس، فربطته بالحلقة التي تربط بها الأنبياء، ثمّ دخلت فصلّيت، فأتاني بإناءين خمر ولبن، فاخترت اللّبن، فقال: أصبت الفطرة، ثم عرج بي إلى السماء الدنيا، فاستفتح جبريل، فقيل: من أنت - قال: أنا جبريل، قيل: ومن معك - قال: محمد، قيل: وقد أرسل إليه - قال: قد أرسل، ففتح لنا، فإذا بآدم.
فذكر الحديث، وفيه، فإذا بيوسف، وإذا هو قد أعطي شطر الحسن، فرحّب بي ودعا لي بخير، إلى أن قال: لما فتح له السماء السابعة: فإذا بإبراهيم، وإذا هو مستند إلى البيت المعمور، فرحّب بي، ودعا لي بخير، فإذا هو يدخله كلّ يوم سبعون ألف ملك لا يعودون إليه، ثمّ ذهب بي إلى سدرة المنتهى، فإذا ورقها كآذان الفيلة، وإذا ثمرها كالقلال، قال: فلمّا غشيها من أمر الله ما غشي تغيّرت. فما أحد من خلق الله يستطيع أن ينعتها من حسنها، قال: فدنا فتدلّى فأوحى إلى عبده ما أوحى، وفرض عليّ في كلّ يوم خمسون صلاة، فنزلت حتى انتهيت إلى موسى قال: ما فرض ربّك على أمّتك - قلت: خمسين صلاة في كلّ يوم وليلة، قال: ارجع إلى ربّك فاسأله التخفيف، فإنّ أمّتك لا تطيق ذلك، فإنّي قد بلوت بني إسرائيل وجرّبتهم وخبرتهم، قال: فرجعت فقلت: أي ربّ خفّف عن أمّتي، فحطّ عنّي خمساً، فرجعت حتى انتهيت إلى موسى فقال: ما فعلت - قلت: قد حطّ عنّي خمساً، فقال: إنّ أمّتك لا تطيق ذلك، إرجع إلى ربّك فسله التخفيف لأمّتك، فلم أزل أرجع بين ربي وبين موسى حتى قال: هي خمس صلوات في كلّ يوم وليلة، بكلّ صلاة عشر، فذلك خمسون صلاة.
أخرجه مسلم دون قوله: فدنا فتدلّى، وذلك ثابت في رواية حجّاج بن منهال، وهو ثبت في حمّاد بن سلمة.

وقال سليمان بن بلال، عن شريك بن عبد اله بن أبي نمر، قال: سمعت أنساً يقول، وذكر حديث الإسراء، وفيه: ثم عرج به إلى السماء السابعة، ثمّ علا به فوق ذلك بما لا يعلمه إلاّ الله، حتى جاء إلى سدرة المنتهى، ودنا الجبّار ربّ العزّة، فتدلّى حتى كان منه قاب قوسين أو أدنى.
أخرجه البخاريّ، عن عبد العزيز بن عبد الله، عن سليمان.
وقال شيبان، عن قتادة، عن أبي العالية، ثنا ابن عبّاس قال: قال نبيّ الله صلى الله عليه وسلم رأيت ليلة أسري بي موسى عليه السلام رجلاً طولاً جعداً، كأنه من رجال شنوءة، ورأيت عيسى مربوع الخلق إلى الحمرة والبياض سبط الرأس، قال: وأري مالكاً خازن النّار والدّجّال في آيات أراهنّ الله إيّاه قال: " فلا تكن في مرية من لقائه " . فكان قتادة يفسّرها أنّ نبيّ الله قد لقي موسى. أخرجه مسلم.
وفي الصّحيحين، من حديث سعيد بن المسيّب، عن أبي هريرة قال: قال النّبيّ صلى الله عليه وسلم حين أسري به، لقيت موسى وعيسى ، ثم نعتهما ، ورأيت إبراهيم، وأنا أشبه ولده به.
وقال مروان بن معاوية الفزاريّ، عن قنان النّهميّ، ثنا أبو ظبيان الجبني قال: كنّا جلوساً عند أبي عبيدة بن عبد الله ومحمد بن سعد بن أبي وقّاص، فقال محمد لأبي عبيدة: حدّثنا عن أبيك ليلة أسري برسول الله صلى الله عليه وسلم فقال أبو عبيدة: لا، بل حدّثنا أنت عن أبيك، قال: لو سألتني قبل أن أسألك لفعلت، فأنشأ أبو عبيدة يحدّث قال: قال رسول الله صلى الله عليه وسلم: أتاني جبريل بدابّة فوق الحمار ودون البغل، فحملني عليه، فانطلق يهوي بنا، كلّما صعد عقبةً استوت رجلاه مع يديه، وإذا هبط استوت يداه مع رجليه، حتى مررنا برجل طوال سبط آدم، كأنّه من رجال أزد شنوءة، وهو يقول ويرفع صوته ويقول: أكرمته وفضّلته فدفعنا غليه، فسلّمنا، فردّ السلام، فقال: من هذا معك يا جبريل - قال: هذا أحمد.
قال: مرحباً بالنّبيذ الأميّ الذي بلّغ رسالة ربّه ونصح لأمّته.
قال: ثم اندفعنا، فقلت: من هذا يا جبريل - قال: موسى، قلت: ومن يعاتب - قال: يعاتب ربّه فيك، قلت: ويرفع صوته على ربّه! قال: إنّ الله قد عرف له حدّته.
قال: ثم اندفعنا حتّى مررنا بشجرة كأنّ ثمرها السّرج وتحتها شيخ وعياله، فقال لي جبريل: اعمد إلى أبيك إبراهيم، فسلّمنا عليه فردّ السلام وقال: من هذا معك يا جبريل - قال: ابنك أحمد، فقال: مرحباً بالنّبيّ الأميّ الذي بلّغ رسالة ربّه ونصح لأمّته، يا بنيّ إنّك لاق ربّك الليلة، فإن استطعت أن تكون حاجتك أو جلّها في أمّتك فافعل.
قال: ثمّ اندفعنا حتى انتهينا إلى المسجد الأقصى، فنزلت فربطت الدابّة بالحلقة التي في باب المسجد التي كانت الأنبياء تربط بها، ثمّ دخلت المسجد فعرفت النّبييّن ما بين قائم وراكع وساجد، ثم أتيت بكأسين من عسل ولبن، فأخذت اللّبن فشربته، فضرب جبريل منكبي وقال: أصبت الفطرة وربّ محمد، ثم أقيمت الصّلاة، فأممتهم، ثمّ انصرفنا فأقبلنا...
هذا حديث حسن غريب.
فإن قيل: فقد صحّ عن ثابت، وسليمان التّيميّ، عن أنس بن مالك أنّ رسول الله صلى الله عليه وسلم قال أتيت على موسى ليلة أسري بن عند الكثيب الأحمر، وهو قائم يصلّي في قبره، وقد صحّ عن أبي سلمة، عن أبي هريرة أنّ رسول الله صلى الله عليه وسلم قال: " رأيتني في جماعة من الأنبياء، فإذا موسى يصلّي، وذكر إبراهيم، وعيسى قال: فحانت الصّلاة فأممتهم " .
ومن حديث ابن المسيّب أنّه لقيهم في بيت المقدس. فكيف الجمع بين هذه الأحاديث وبين ما تقدّم، من أنّه رأى هؤلاء الأنبياء في السموات، وأنّه راجع موسى - فالجواب: أنّهم مثّلوا له، فرآهم غير مرّة، فرأى موسى في مسيره قائماً يصلّي في قبره، ثمّ رآه في بيت المقدس، ثمّ رآه في السماء السادسة هو وغيره، فعرج بهم، كما عرج بنبيّنا صلوات الله على الجميع وسلامه، والأنبياء أحياء عند ربّهم كحياة الشّهداء عند ربّهم، وليست حياتهم كحياة أهل الدنيا، ولا حياة أهل الآخرة، بل لون آخر، كما ورد أنّ حياة الشهداء بأن جعل الله أرواحهم في أجواف طير خضر، تسرح في الجنّة وتأوي إلى قناديل معلّقة تحت العرش، فهم أحياء عند ربّهم بهذا الاعتبار كما اخبر سبحانه وتعالى، وأجسادهم في قبورهم.

وهذه الأشياء أكبر من عقول البشر، والإيمان بها واجب كما قال تعالى: " الّذين يؤمنون بالغيب " .
أخبرنا أبو الفضل أحمد بن هبة الله، أنا روح عبد المعزّ بن محمد كتابةً، أنّ تميم بن أبي سعيد الجرجانيّ أخبرهم، أنبأ أبو سعد محمد بن عبد الرحمن، أنا أبو عمرو بن حمدان، أنا أحمد بن عليّ بن المثنّى، ثنا هدبة بن خالد، ثنا حمّاد بن سلمة، عن عطاء بن السّائب، عن سعيد بن جبير، عن ابن عبّاس، أنّ رسول الله صلى الله عليه وسلم قال: " مررت ليلة أسري بي برائحة طيّبة، فقلت: ما هذه الرائحة يا جبريل - قال هذه ماشطة بنت فرعون، كانت تمشّطها، فوقع المشط من يدها، فقالت: باسم الله، قالت بنت فرعون: أبي، قالت: ربّي وربّ أبيك، قالت: أقول له إذاً، قالت: قولي له: قال لها: أو لك ربّ غيري! قالت: ربّي وربّك الذي في السماء، قال: فاحمي لها بقرةً من نحاس، فقالت: إنّ لي إليك حاجة، قال: وما هي - قالت: أن تجمع عظامي ولدي، قال: ذلك لك علينا لما لك علينا من الحقّ. فألقي ولدها في البقرة، واحداً واحداً واحداً، فكان آخرهم صبيّ، فقال: يا أمّه اصبري فإنّك على الحقّ. قال ابن عبّاس: فأربعة تكلّموا وهم صبيان ماشطة بنت فرعون، وصبيّ جريج، وعيسى ابن مريم، والرابع لا أحفظه. هذا حديث حسن.
وقال ابن سعد: أنا محمد بن عمر، عن أبي بكر أبي سبرة وغيره قالوا: كان رسول الله صلى الله عليه وسلم يسأل ربّه أن يريه الجنّة والنّار، فلمّا كان ليلة السبت لسبع عشرة خلت من رمضان، قبل الهجرة بثمانية عشر شهراً، ورسول الله صلى الله عليه وسلم نائم في بيته أتاه جبريل بالمعراج، فإذا هو أحسن شيء منظراً فعرج به إلى السموات سماءً سماءً، فلقي فيها الأنبياء، وانتهى إلى سدرة المنتهى.
قال ابن سعد: وأنبأ محمد بن عمر، حدّثني أسامة بن زيد اللّيثي، عن عمرو بن شعيب، عن أبيه عن جدّه. قال محمد بن عمر: وثنا موسى بن يعقوب الزّمعيّ، عن أبيه، عن جدّه، عن أمّ سلمة. ونا موسى بن يعقوب، عن أبي الأسود، عن عروة، عن عائشة. وحدّثني إسحاق بن حازم، عن وهب بن كيسان، عن أبي مرّة، عن أمّ هانئ، وحدّثني عبد الله بن جعفر، عن زكريّا بن عمرو، عن ابن أبي مليكة، عن ابن عبّاس، دخل حديث بعضهم في بعض قالوا: أسري برسول الله صلى الله عليه وسلم ليلة سبع عشرة من شهر ربيع الأول قبل الهجرة من شعب أبي طالب إلى بيت المقدس، وساق الحديث إلى أن قال: وقال بعضهم في الحديث: فتفرّقت بنو عبد المطّلب يطلبونه حين فقد يلتمسونه، حتى بلغ العبّاس ذا طوى، فجعل يصرخ: يا محمد يا محمد، فأجابه رسول الله: لبّيك فقال: يا بن أخي عنّيت قومك منذ اللّيلة، فأين كنت.
قال: أتيت من بيت المقدس.
قال: في ليلتك! قال: نعم.
قال: هل أصابك إلاّ خير - قال: ما أصابني إلاّ خير.
وقالت أمّ هانئ: ما أسري به إلاّ من بيتنا: نام عندنا تلك اللّيلة بعد ما صلّى العشاء، فلمّا كان قبل الفجر أنبهناه للصّبح، فقام، فلمّا صلّى الصّبح قال: يا أمّ هانئ جئت إلى بيت المقدس، فصلّيت فيه، ثمّ صلّيت الغداة معكم.
فقالت: لا تحدّث النّاس فيكذّبونك، قال: والله لأحدّثنهم، فأخبرهم فتعجّبوا، وساق الحديث.
فرق الواقديّ، كما رأيت، بين الإسراء والمعراج، وجعلهما في تاريخين.
وقال عبد الوهاب بن عطاء: أنبأ راشد أبو محمد الحماني، عن أبي هارون العبدي، عن أبي سعيد الخدريّ، عن النّيّ صلى الله عليه وسلم أنّه قال له أصحابه: يا رسول الله أخبرنا عن ليلة أسري بك فيها، فقرأ أوّل " سبحان " وقال:

بينا أنا نائم عشاء في المسجد الحرام، إذ أتاني آت فأيقظني، فاستيقظت، فلم أر شيئاً، ثم عدت في النّوم، ثمّ أيقظني، فاستيقظت، فلم أر شيئاً، ثمّ نمت، فأيقظني، فاستيقظت، فلم أر شيئاً، فإذا أنا بهيئة خيال فأتبعته بصري، حتى خرجت من المسجد، فإذا أنا بدابّة أدنى شبهه بدوابّكم هذه بغالكم، مضطرب الأذنين، يقال له البراق، وكانت الأنبياء تركبه قبلي، يقع حافره مدّ بصره، فركبته، فبينا أنا أسير عليه إذ دعاني داع عن يميني: يا محمد أنظرني أسألك، فلم أجبه، فسرت، ثم دعاني داع عن يساري: يا محمد أنظرني أسألك، فلم أجبه، ثمّ إذا أنا بامرأة حاسرة عن ذراعيها، وعليها من كلّ زينة، فقالت: يا محمد أنظرني فأسألك، فلم ألتفت إليها، حتى أتيت بيت المقدس، فأوثقت دابّتي بالحلقة، فأتاني جبريل بإناءين: خمر ولبن، فشربت اللّبن، فقال: أصبت الفطرة، فحدّثت جبريل عن الدّاعي الذي عن يميني، قال: ذاك داعي اليهود، لو أجبته لتهوّدت أمّتك، والآخر داعي النّصارى، لو أجبته لتنصّرت أمّتك، وتلك المرأة الدّنيا، لو أجبتها لاختارت أمّتك الدنيا على الآخرة، ثم دخلت أنا وجبريل بيت المقدس، فصلّينا ركعتين، ثم أتيت بالمعراج الذي تعرج عليه أرواح بني آدم، فلم تر الخلائق أحسن من المعراج، أما رأيتم الميت حين يشقّ بصره طامحاً إلى السماء، فإنّما يفعل ذلك عجبه به، فصعدت أنا وجبريل، فإذا أنا بملك يقال له إسماعيل، وهو صاحب سماء الدنيا، وبين يديه سبعون ألف ملك، قال تعالى " وما يعلم جنود ربّك إلاّ هو " . فاستفتح جبريل، قيل: من هذا - قال: جبريل، قيل: ومن معك - قال: محمد، قيل: وقد بعث إليه - قال: نعم. فإذا أنا بآدم كهيئته يوم خلقه الله على صورته، تعرض عليه أرواح ذرّيته المؤمنين فيقول: روح طيّبة ونفس طيّبة اجعلوها في علّيين، ثم تعرض عليه أرواح ذرّيّته الفجّار، فيقول: روح خبيثة ونفس خبيثة، اجعلوها في سجّين. ثمّ مضت هنيّة، فإذا أنا بأخونة ، يعني بالخوان المائدة ، عليها لحم مشرّح، ليس بقربها أحد، وإذا أنا بأخونة أخرى، عليها لحم قد أروح ونتن، وعندها أناس يأكلون منها. قلت: يا جبريل من هؤلاء - قال: هؤلاء من أمّتك يتركون الحلال ويأتون الحرام، قال: ثمّ مضت هنيّة، فإذا أنا بأقوام يطونهم أمثال البيوت، كلّما نهض أحدهم خرّ يقول: اللّهمّ لا تقم السّاعة، وهم على سابلة آل فرعون، فتجيء السّابلة فتطاردهم، فسمعتهم يضجّون إلى اله، قلت: من هؤلاء - قال: هؤلاء من أمّتك الذين يأكلون الرّبا، ثم مضت هنيّة، فإذا أنا بأقوام مشافرهم كمشافر الإبل، فتفتح أفواههم ويلقمون الجمر، ثمّ يخرج من أسافلهم فيضجّون، قلت: من هؤلاء - قال: الذين يأكلون أموال اليتامى ظلماً، ثم مضت هنيّة، فإذا أنا بنساء يعلّقن بثديهنّ، فسمعتهنّ يضجن إلى الله، قلت: يا جبريل نم هؤلاء - قال: الزّناة من أمّتك، ثمّ مضت هنيّة، فإذا أنا بأقوام يقطّع من جنوبهم اللّحم، فيلقّمون، فيقال له: كل ما كنت تأكل من لحم أخيك، قلت: من هؤلاء - قال: هؤلاء الهمّازون من أمّتك اللّمّازون. ثم صعدت إلى السماء الثانية، فإذا أنا برجل أحسن ما خلق الله، قد فضل على النّاس بالحسن كالقمر ليلة البدر على سائر الكواكب، قلت: يا جبريل من هذا - قال: هذا أخوك يوسف، ومعه نفر من قومه، فسلّمت عليه وسلّم عليّ، ثم صعدت إلى السماء الثالثة، فإذا أنا بيحيى وعيسى ومعهما نفر من قومهما. ثم صعدت إلى الرابعة، فإذا أنا بإدريس، ثم صعدت إلى السماء الخامسة، فإذا أنا بهارون، ونصف لحيته بيضاء ونصفها سوداء، تكاد لحيته تصيب سرّته من طولها، قلت: يا جبريل من هذا - قال: هذا المحبّب في قومه، هذا هارون بن عمران، ومعه نفر من قومه، فسلّمت عليه، ثم صعدت إلى السماء السادسة، فإذا أنا بموسى رجل آدم كثير الشعر، لو كان عليه قميصان لنفذ شعره دون القميص، وإذا هو يقول: يزعم النّاس أنّي أكرم على اله من هذا، بل هذا أكرم على الله منّي، قلت: من هذا - قال: موسى. ثم صعدت السابعة، فإذا أنا بإبراهيم ، ساند ظهره إلى البيت المعمور، فدخلته ودخل معي طائفة من أمّتي، عليهم ثياب بيض، ثم دفعت إلى سدرة المنتهى، فإذا كلّ ورقة منها تكاد أن تغطّي هذه الأمة، وإذا فيها عين تجري، يقال لها سلسبيل، فيشقّ منها نهران، أحدهما الكوثر والآخر نهر الرّحمة، فاغتسلت فيه، فغفر لي ما تقدّم من ذنبي

وما تأخر، ثمّ إنّي دفعت إلى الجنّة، فاستقبلتني جارية، فقلت: لمن أنت - قالت: لزيد بن حارثة، ثم عرضت عليّ النّار، ثم أغلقت، ثم إنّي دفعت إلى سدرة المنتهى فتغشّى لي، وكان بيني وبينه قاب قوسين أو أدنى، قال: ونزل على كلّ ورقة ملك من الملائكة، وفرضت عليّ الصّلاة خمسين، ثم دفعت إلى موسى ، فذكر مراجعته في التخفيف.وما تأخر، ثمّ إنّي دفعت إلى الجنّة، فاستقبلتني جارية، فقلت: لمن أنت - قالت: لزيد بن حارثة، ثم عرضت عليّ النّار، ثم أغلقت، ثم إنّي دفعت إلى سدرة المنتهى فتغشّى لي، وكان بيني وبينه قاب قوسين أو أدنى، قال: ونزل على كلّ ورقة ملك من الملائكة، وفرضت عليّ الصّلاة خمسين، ثم دفعت إلى موسى ، فذكر مراجعته في التخفيف.
أنا اختصرت ذلك وغيره إلى أن قال ، فقلت: رجعت إلى ربّي حتى استحييته.
ثمّ أصبح بمكة يخبرهم بالعجائب، فقال: إنّي أتيت البارحة بيت المقدس، وعرج بي إلى السماء، ورأيت كذا، ورأيت كذا، فقال أبو جهل: ألا تعجبون مما يقول محمد، وذكر الحديث.
هذا حديث غريب عجيب حذفت نحو النّصف منه. رواه نجيّ بن أبي طالب، عن عبد الوهاب، وهو صدوق، عن راشد الحماني، وهو مشهور، روى عنه حمّاد بن زيد، وابن المبارك، وقال أبو حاتم: صالح الحديث، عن أبي هارون عمارة بن جوين العبدي، وهو ضعيف شيعيّ.
وقد رواه عن أبي هارون أيضاً هشيم، ونوح بن قيس الحدّاني بطوله نحوه، حدّث به عنهما قتيبة بن سعيد. ورواه سلمة بن الفضل، عن ابن إسحاق، عن روح بن القاسم، عن أبي هارون العبدي بطوله. ورواه أسد بن موسى، عن مبارك بن فضالة، ورواه عبد الرزّاق، عن معمر، والحسن بن عرفة، عن عمّار بن محمد، كلّهم عن أبي هارون، وبسياق مثل هذا الحديث صار أبو هارون متروكاً.
وقال إبراهيم بن حمزة الزّبيريّ: ثنا حاتم بن إسماعيل، حدّثني عيسى بن ماهان، عن الربيع بن أنس، عن أبي العالية، عن أبي هريرة.
ح وقال هاشم بن القاسم، وينس بن بكير، وحجّاج الأعور، ثنا أبو جعفر الرّازي، وهو عيسى بن ماهان، عن الربيع بن أنس، عن أبي العالية، عن أبي هريرة أو غيره، عن النّبيّ صلى الله عليه وسلم أنّه قال في هذه الآية " سبحان الّذي أسرى بعبده ليلاً من المسجد الحرام إلى المسجد الأقصى " قال: أتي بفرس فحمل عليه، خطوه منتهى بصره، فسار وسار معه جبريل، فأتى على قوم يزرعون في يوم ويحصدون في يوم، كلّما حصدوا عاد كما كان، فقال: يا جبريل، من هؤلاء - قال: هؤلاء المهاجرون في سبيل الله، تضاعف لهم الحسنة بسبعمائة ضعف " وما أنفقتم من شيء فهو يخلفه " . ثمّ أتى على قوم ترضخ رؤوسهم بالصّخر، كلّما رضخت عادت! قال: يا جبريل، من هؤلاء - قال: هؤلاء الذين تتثاقل رؤوسهم عن الصّلاة، ثم أتى على قوم على أقبالهم رقاع، وعلى أدبارهم رقاع، يسرحون كما تسرح الأنعام عن الضّريع والزّقّوم، ورضف جهنّم، قال: يا جبريل ما هؤلاء - قال: الذين لا يؤدّون الزّكاة، ثم أتى على خشبة على الطريق، لا يمرّ بها شيء إلاّ قصعته، يقول اله تعالى: " ولا تقعدوا بكلّ صراط توعدون " . ثم مرّ على رجل قد جمع حزمةً عظيمةً لا يستطيع حملها، وهو يريد أن يزيد عليها، قال: يا جبريل ما هذا - قال: هذا رجل من أمّتك عليه أمانة، لا يستطيع أداءها، وهو يزيد عليها، ثمّ أتى على قوم تقرض ألسنتهم وشفاههم بمقاريض من حديد، كلّما قرضت عادت كما كانت. قال: يا جبريل من هؤلاء - قال: هؤلاء خطباء الفتنة.
ثم نعت الجنّة والنّار، إلى أن قال: ثمّ سار حتى أتى بيت المقدس، فدخل وصلّى، ثمّ أتى أرواح الأنبياء فأثنوا على ربّهم.
وذكر حديثاً طويلاً في ثلاث ورقات كبار. تفرّد به أبو جعفر الرّازي، وليس هو بالقويّ، والحديث منكر يشبه كلام القصّاص، إنّما أوردته للمعرفة لا للحجّة.
وروى في المعراج إسحاق بن بشر حديثاً، وليس بثقة، عن ابن جريج، عن عطاء، عن ابن عبّاس.
وقال معمر، عن الزّهريّ، عن عروة، عن عائشة قالت: فرضت الصّلاة على النّبيّ صلى الله عليه وسلم بمكة ركعتين ركعتين، فلمّا خرج إلى المدينة فرضت أربعاً، وأقرّت صلاة السّفر ركعتين. أخرجه البخاريّ. آخر الإسراء.
زواجه
صلى الله عليه وسلم بعائشة وسوده

قال هشام بن عروة، عن أبيه، عن عائشة قالت: تزرّجني رسول الله صلى الله عليه وسلم متوفّى خديجة، قبل الهجرة، وأنا ابنة ستّ، وأدخلت عليه وأنا ابنة تسع سنين جاءني نسوة وأنا ألعب على أرجوحة، وأنا مجمّمة فهيأنني وصنعنني، ثم أتين بي غليه. قال عروة: ومكثت عنده تسع سنين. وهذا حديث صحيح.
وقال أبو أسامة، عن هشام، عن أبيه قال: توفّيت خديجة قبل مخرج النّبيّ صلى الله عليه وسلم إلى المدينة بثلاث سنين، فلبث سنتين أو قريباً من ذلك، ونكح عائشة وهي بنت ستّ سنين، ثمّ بنى بها وهي ابنة تسع. أخرجه البخاري هكذا مرسلاً.
وقال هشام بن عروة، عن أبيه، عن عائشة، أنّ رسول الله صلى الله عليه وسلم قال: " أريتك في المنام مرّتين، أرى أنّ رجلاً يحملك في سرقة من حرير فيقول: هذه امرأتك فأكشف فأراك فأقول: إن كان هذا من عند الله يمضه " . متفق عليه.
وقال عبد الله بن إدريس، عن محمد بن عمرو، عن يحيى بن عبد الرحمن بن حاطب قال: قالت عائشة: لمّا ماتت خديجة رضي الله عنهما جاءت خولة بنت حكيم إلى رسول الله صلى الله عليه وسلم فقالت: ألا تزوّج - قال: ومن - قالت: إن شئت بكراً وإن شئت ثيباً.
قال: من البكر ومن الثّيّب.
فقالت: أما البكر فعائشة بنت أحبّ خلق الله إليك.
وأمّا الثّيّب فسودة بنت زمعة، قد آمنت بك واتّبعتك، قال: اذكريهما علي.
قالت: فأتيت أمّ رومان فقلت: يا أمّ رومان ماذا أدخل الله عليكم من الخير والبركة، قالت: ماذا - قالت: رسول الله صلى الله عليه وسلم يذكر عائشة.
قالت: إنتظري فإنّ أبا بكر آت، فجاء أبو بكر فذكرت ذلك له.
فقال: أو تصلح له وهي ابنة أخيه - فقال رسول الله صلى الله عليه وسلم: أنا أخوه وهو أخي وابنته تصلح لي.
قالت: وقام أبو بكر، فقالت لي أمّ رومان: إنّ المطعم ين عديّ قد كان ذكرها على ابنه، ووالله ما أخلف وعداً قطّ، تعني أبا بكر.
قالت: فأتى أبو بكر المطعم فقال: ما تقول في أمر هذه الجارية.
قال: فأقبل على امرأته فقال لها: ما تقولين - فأقبلت على أبي بكر فقالت: لعلّنا إن أنكحنا هذا الفتى إليك تصبئه وتدخله في دينك.
فاقبل عليه أبو بكر فقال: ما تقول أنت - فقال: إنّها لتقول ما تسمع، فقام أبو بكر وليس في نفسه من الموعد شيء، فقال لها: قولي لرسول الله صلى الله عليه وسلم فليأت، فجاء رسول الله صلى الله عليه وسلم فملكها، قالت: ثمّ انطلقت إلى سودة بنت زمعة، وأبوها شيخ كبير قد جلس عن الموسم فحيّيته بتحيّة أهل الجاهلية وقلت: أنعم صباحاً، قال: من أنت - قلت: خولة بنت حكيم، فرحّب بي وقال ما شاء الله أن يقول، قلت: محمد بن عبد الله بن عبد المطّلب يذكر سودة بنت زمعة، قال: كفؤ كريم ماذا تقول صاحبتك - قلت: تحبّ ذلك، قال: قولي له فليأت، قالت: فجاء رسول الله صلى الله عليه وسلم فملكها. قالت: وقدم عبد بن زمعة فجعل يحثو على رأسه التراب، فقال بعد أن أسلم: إنّي لسفيه يوم أحثو على رأسي التراب أن تزوّج رسول الله صلى الله عليه وسلم سودة. إسناده حسن.
عرض نفسه على القبائل
قال إسرائيل، عن عثمان بن المغيرة، عن سالم بن أبي الجعد، عن جابر قال: كان رسول الله صلى الله عليه وسلم يعرض نفسه على النّاس بالموقف فيقول: " هل من رجل يحملني إلى قومه، فغنّ قريشاً قد منعوني أن أبلّغ كلام ربّي " . أخرجه داود، عن محمد بن كثير، عن إسرائيل، وهو على شرط البخاري.
وقال موسى بن عقبة، عن ابن شهاب قال: كان رسول الله صلى الله عليه وسلم في تلك السنين يعرض نفسه على قبائل العرب في كلّ موسم، ويكلّم كلّ شريف قوم، لا يسألهم مع ذلك إلاّ أن يؤووه ويمنعوه، ويقول: " لا اكره أحداً منكم على شئ، من رضي منكم بالذي أدعوه إليه فذاك، ومن كره لم أكرهه، إنّما أريد أن تحرزوني ممّا يراد بي من القتل، حتى أبلّغ رسالات ربّي، وحتّى يقضي الله لي ولمن صحبني بما شاء، فلم يقبله أحد ويقولون: قومه أعلم به، أترون أنّ رجلاً يصلحنا وقد أفسد قومه، ولفظوه، فكان ذلك ممّا ذخر الله للأنصار.
وتوفّي أبو طالب، وابتلي رسول الله صلى الله عليه وسلم أشدّ ما كان، فعمد لثقيف بالطّائف، رجاء أن يؤووه، فوجد ثلاثة نفر منهم، هم سادة ثقيف: عبد ياليل، وحبيب، ومسعود بنو عمرو، فعرض عليهم نفسه، وشكا إليهم البلاء، وما انتهك منه قومه.

فقال أحدهم: أنا أسرق أستار الكعبة إن كان الله بعثك قطّ.
وقال الآخر: أعجز على الله أن يرسل غيرك.
وقال الآخر: والله لا أكلّمك بعد مجلسك هذا، والله لئن كنت رسول الله لأنت أعظم شرفاً وحقّاً من أن أكلّمك، ولئن كنت تكذب على الله، لأنت أشرّ من أن أكلّمك وتهزّأوا به، وأفشوا في قومهم الذي راجعوه به، وقعدوا له صفّين على طريقه، فلمّا مرّ جعلوا لا يرفع رجليه ولا يضعهما إلاّ رضخوهما بالحجارة وأدموا رجليه، فخلص منهم وهما تسيلان الدماء، فعمد إلى حائط من حوائطهم، واستظلّ في ظلّ حبلة منه، وهو مكروب موجع، فإذا في الحائط عتبة بن ربيعة، وشيبة أخوه، فلمّا رآهما كره مكانهما لما يعلم من عداوتهما، فلمّا رأياه أرسلا إليه غلاماً لهما يدعى عدّاساً، وهو نصرانيّ من أهل نينوى، معه عنب، فلمّا جاء عدّاس، قال له رسول الله صلى الله عليه وسلم: " من أيّ أرض أنت يا عدّاس " - قال: من أهل نينوى ، فقال له النّبيّ صلى الله عليه وسلم: " من مدينة الرجل الصّالح يونس بن متّى " - فقال: ما يدريك نم يونس بن متّى - قال: " أنا رسول الله، والله أخبرني خبر يونس " ، فلمّا أبصر عتبة، وشيبة ما يصنع غلامهما سكتا، فلمّا أتاهما قالا: ما شانك سجدت لمحمد وقبلّت قدميه - قال: هذا رجل صالح، أخبرني بشيء عرفته من شأن رسول بعثه الله إلينا يدعى يونس بن متّى، فضحكا به، وقالا: لا يفتنك عن نصرانيّتك، فإنّه رجل خدّاع، فرجع رسول الله صلى الله عليه وسلم إلى مكة.
وقال يونس بن يزيد، عن الزّهريّ: أخبرني عروة، أنّ عائشة حدّثته، أنّها قالت لرسول الله صلى الله عليه وسلم: هل أتى عليك يوم أشدّ عليك من يوم أحد - قال: " ما لقيت من قومك كان أشدّ منه، يوم العقبة غذ عرضت نفسي على ابن عبد يا ليل بن عبد كلال، فلم يجبني إلى ما أردت، فانطلقت وأنا مهموم على زجهي، فلم أستفق إلاّ وأنا بقرن الثعالي، فرفعت رأسي، فإذا أنا بسحابة قد أظلّتني، فنظرت فإذا هو جبريل، فناداني إنّ الله قد سمع قول قومك لك وما ردّوا عليك، وقد بعث إليك ملك الجبال لتأمره بما شئت فيهم " ، ثمّ ناداني ملك الجبال فسلّم عليّ، ثمّ قال: يا محمد إنّ الله قد سمع قول قومك، وأنا ملك الجبال، قد بعثني إليك ربّك لتأمرني بما شئت، إن شئت أن أطيق عليهم الأخشبين، فقال له رسول الله صلى الله عليه وسلم: بل أرجو أن يخرج الله من أشرارهم ، أو قال: من أصلابهم ، من يعبد الله لا يشرك به شيئاً. أخرجاه.
وقال البكّائيّ، عن ابن إسحاق: فحدّثني يزيد بن زياد، عن محمد بن كعب القرظيّ قال: لمّا انتهى رسول الله صلى الله عليه وسلم إلى الطّائف، عمد إلى نفر من ثقيف، وهم يومئذ سادتهم، وهم إخوة ثلاثة: عبد يا ليل بن عمرو، وأخواه مسعود، وحبيب، وعند أحدهم امرأة نم قريش من جمح، فجلس إليهم ودعاهم إلى الله، فقال أحدهم: هو يمرط ثياب الكعبة إن كان الله أرسلك، وقال الآخر: أما وجد الله من يرسله غيرك - وقال الآخر: والله لا أكلّمك.
وذكره كما في حديث ابن شهاب، وفيه زيادة وهي: فلمّا اطمأن صلى الله عليه وسلم قال فيما ذكر لي: " اللّهم إليك أشكو ضعف قوّتي وقلّة حيلتي وهواني على النّاس، أرحم الراحمين، أنت ربّ المستضعفين وأنت ربّي، إلى من تكلني، إلى بعيد يتجهمني، أو إلى عدوّ ملّكته أمري، إن لم يكن بك عليّ غضب فلا أبالي، ولكن عافيتك هي أوسع لي، أعوذ بنور وجهك الكريم الذي أشرقت له الظّلمات، وصلح عليه أمر الدّنيا والآخرة من أن ينزل بي غضبك أو يحلّ عليّ سخط، لك العتبى حتّى ترضى ولا حول ولا قوّة إلاّ بك " .
وحدّثني حسين بن عبد الله بن عبيد الله بن عبّاس، سمعت ربيعة بن عبّاد يحدّث أبي قال: إنّي لغلام شابّ مع أبي بمنى، ورسول الله صلى الله عليه وسلم يقف على القبائل من العرب، يقول: يا بني فلان غنّي رسول الله إليكم، يأمركم أن تعبدوه لا تشركوا به شيئاً، وأن تخلعوا ما تعبدون من دونه، وأن تؤمنوا وتصدّقوني وتمنعوني حتى أبيّن عن الله ما بعثني به، قال: وخلفه رجل أحول وصيئ، له غديرتان، عليه حلّة عدنيّة، فإذا فرغ رسول الله صلى الله عليه وسلم من قوله وحلفاءكم من الحيّ من بني مالك بن أقيش، إلى ما جاء به من البدعة والضّلالة، فلا تطيعوه ولا تسمعوا منه، فقلت لأبي: من هذا - قال: هذا عمّه عبد العزّى أبو لهب.

وحدّثني ابن شهاب أنّه صلى الله عليه وسلم أتى كندة في منازلهم، وفيهم سيّد لهم يقال له مليح، فدعاهم إلى الله، وعرض عليهم نفسه، فأبوا عليه.
وحدّثني محمد بن عبد الرحمن بن عبد الله بن حصين، أنّه أتى كلباً في منازلهم، إلى بطن منهم يقال له بنو عبد الله، فدعاهم إلى الله وعرض عليهم نفسه، حتّى إنّه ليقول: يا بني عبد الله إنّ الله قد أحسن اسم أبيكم، فدعاهم إلى الله فلم يقبلوا.
وحدّثني بعض أصحابنا أنّه أتى بني حنيفة في منازلهم، ودعاهم إلى الله، وعرض عليهم نفسه، فلم يكن أحد نم العرب أقبح ردّا منهم.
وحدّثني الزّهريّ أنّه أتى بني عامر بن صعصعة فدعاهم إلى الله، وعرض عليهم نفسه، فقال رجل منهم يقال له بيحرة بن فراس: والله لو أنّي أخذت هذا الفتى من قريش لأكلت به العرب، ثم قال له: أرأيت إن تابعناك على أمرك، ثم أطهرك الله على من خالفك، أيكون لنا الأمر من بعدك - قال: " الأمر إلى الله يضعه حيث يشاء " ، قال: أفتهدف نحورنا للعرب دونك، فإذا أظهرك الله كان الأمر لغيرنا، لا حاجة لنا بأمرك، فأبوا عليه.
حديث سويد بن الصّامت
وقال يونس بن بكير، عن ابن إسحاق، حدّثني عاصم بن عمر بن قتادة، عن أشياخ من قومه قالوا: قدم سويد بن الصّامت أخو بني عمرو بن عوف مكة حاجّا أو معتمراً، وكان سويد يسمّيه قومه فيهم الكامل لسنّه وجلده وشعره، فتصدّى له رسول الله صلى الله عليه وسلم ودعاه إلى الله، فقال سويد: فلعلّ الذي معك مثل الذي معي، فقال له رسول الله صلى الله عليه وسلم: " وما الذي معك " - قال: مجلّة لقمان، يعني حكمة لقمان، قال: اعرضها، فعرضها عليه، فقال: " إنّ هذا الكلام حسن، والذي معي أفضل منه، قرآن أنزله الله عليّ " ، فتلا عليه القرآن، ودعاه إلى الإسلام، فلم يبعد منه، وقال: إنّ هذا لقول حسن، ثم انصرف فقدم الميدنة على قومه، فلم يلبث أن قتلته الخزرج، فكان رجال من قومه يقولون: إنّا لنرى أنّه قتل وهو مسلم، وكان قتله يوم بعاث.
وقال البكّائيّ، عن ابن إسحاق قال: وسويد الذي يقول:
ألا ربّ من تدعو صديقاً ولو ترى ... مقالته بالغيب ساءك ما يفري
مقالته كالشّهد ما كان شاهداً ... وبالغيب مأثور على يغرة النّحر
يسرّك باديه وتحت أديمه ... تميمة غشّ تبتري عقب الظّهر
تبيّن لك العينان ما هو كاتم ... من الغلّ والبغضاء بالنّظر الشّزر
فرشني بخير طالما قد بريتني ... وخير الموالي يريش ولا يبري
حديث يوم بعاث
قال يونس، عن ابن إسحاق: حدّثني الحصين بن عبد الرحمن بن سعد ابن معاذ، عن محمود بن لبيد قال: لما قدم أبو الحيسر أنس بن رافع مكة، ومعه فتية من بني عبد الأشهل، فيهم إياس بن معاذ، يلتمسون الحلف من قريش على قومهم من الخزرج، سمع بهم رسول الله صلى الله عليه وسلم فأتاهم فقال لهم: هل لكم إلى خير ممّا جئتم له - قالوا: وما ذاك - قال: أنا رسول الله بعثني الله إلى العباد، ثم ذكر لهم الإسلام، وتلا عليهم القرآن، فقال إياس، وكان غلاماً حدثاً: يا قوم هذا والله خير ممّا جئتم له، فيأخذ أبو الحيسر حفنةً من الحصباء، فيضرب بها وجه إياس، وقال: دعنا منك، فلعمري لقد جئنا لغير هذا، فسكت، وقام النّبيّ صلى الله عليه وسلم عنهم وانصرفوا إلى المدينة، وكانت وقعة بعاث بين الأوس والخزرج، ثم لم يلبث إياس بن معاذ أن هلك. قال محمود بن لبيد: فأخبرني من حضره من قومي أنّهم لم يزالوا يسمعونه يهلّل الله ويكبّره ويحمده ويسبّحه حتى مات، وكانوا لا يشكّون أنّه مات مسلماً. وقد كان استشعر منه الإسلام في ذلك المجلس، حين سمع من رسول الله صلى الله عليه وسلم ما سمع.
وقال هشام بن عروة، عن أبيه، عن عائشة قالت: كان يوم بعاث يوماً قدّمه الله عزّ وجلّ لرسوله، فقدم رسول الله صلى الله عليه وسلم المدينة، وقد افترق ملؤهم وقتلت سراتهم يعني وجرّحوا قدّمه الله لرسوله في دخولهم في الإسلام. أخرجه البخاري.
العقبة الأولى
مبدأ خبر الأنصار والعقبة الأولى قال أحمد بن المقدام العجليّ: ثنا هشام بن محمد الكلبيّ، ثنا عبد الحميد بن أبي عبس بن جبر، عن أبيه قال: سمعت قريش قائلاً يقول في اللّيل على أبي قبيس:

فإن يسلم السّعدان يصبح محمد ... بمكة لا يخشى خلاف المخالف
فلمّا أصبحوا قال أبو سفيان: من السّعدان - سعد بن بكر، أو سعد بن تميم - فلمّا كان في الليلة الثانية سمعوا الهاتف يقول:
أي سعد سعد الأوس كن أنت ناصراً ... ويا سعد سعد الخزرجين الغطارف
أجيبا إلى داعي الهدى وتمنّيا ... على الله في الفردوس منية عارف
فإنّ ثواب الله للطالب الهدى ... جنان من الفردوس ذات رفارف
فقال أبو سفيان: هو والله سعد بن معاذ، وسعد بن عبادة.
وقال البكّائيّ، عن ابن إسحاق: لمّا أراد الله إظهار دينه، وإعزاز نبيّه، خرج رسول الله صلى الله عليه وسلم في الموسم الذي لقيه فيه الأنصار، فعرض نفسه على القبائل، كما كان يصنع، فبينا هو عند العقبة لقي رهطاً من الخزرج، فحدّثني عاصم بن عمر بن قتادة، عن أشياخ من قومه، أنّ رسول الله صلى الله عليه وسم لمّا لقيهم قال: من أنتم - قالوا: نفر من الزرج، قال: أمن موالي يهود - قالوا: نعم، قال: أفلا تجلسون أكلّمكم - قالوا: بلى، فجلسوا معه، فدعاهم إلى الله وعرض عليهم الإسلام، وتلا عليهم القرآن، وكان ممّا صنع الله به في الإسلام أنّ يهود كانوا معهم في بلادهم، وكانوا أهل كتاب وعلم، وكانوا هم أهل شرك وأوثان، وكانوا قد غزوهم ببلادهم، فكانوا إذا كان بهم شيء قالوا: إنّ نبيّاً مبعوث الآن، قد أظلّ زمانه، نتبعه، فنقتلكم معه قتل عاد وإرم، فلمّا كلّم رسول الله صلى اله عليه وسلم أولئك النّفر، ودعاهم إلى الله، قال بعضهم لبعض: يا قوم تعلّموا والله إنّه للنّبيّ الذي توعّدكم به يهود، فلا تسبقنّكم إليه، فأجابوه وأسلموا وقالوا: إنّا تركنا قومنا، ولا قوم بينهم من العداوة والشرّ ما بينهم، وعسى الله أن يجمعهم بك فسنقدم عليهم فندعوهم إلى أمرك، ونعرض عليهم الذي أجبناك به، فإن يجمعهم الله عليك فلا رجل أعزّ منك، ثم انصرفوا.
قال ابن إسحاق: وهم فيما ذكر ستّة من الخزرج: أسعد بن زرارة، وعوف بن عفراء، ورافع بن مالك الزّرقي، وقطبة بن عامر السّلميّ، وعقبة بن عامر. رواه جرير بن حازم، عن ابن إسحاق، فقال بدل عقبة: معوّذ بن عفراء، وجابر بن عبد اله أحد بني عديّ بن غنم، فلمّا قدموا المدينة ذكروا لقومهم رسول الله، ودعوهم إلى الإسلام، وفشا فيهم ذكر رسول الله صلى الله عليه وسلم، فلمّا كان العام المقبل، وافى الموسم من الأنصار اثنا عشر رجلاً، فلقوا رسول الله صلى الله عليه وسلم بالعقبة، وهي العقبة الأولى، فبايعوا رسول الله صلى الله عليه وسلم على بيعة النّساء، وذك قبل أن تفترض عليهم الحرب، وهم أسعد بن زرارة، وعوف، ومعوّذ ابنا الحارث وهما ابنا عفراء، وذكوان بن عبد قيس، ورافع بن مالك، وعبادة بن الصّامت، ويزيد بن ثعلبة البلويّ، وعبّاس بن عبادة بن نضلة، وقطبة بن عامر، وعقبة بن عامر، وهم من الخزرج، وأبو الهيثم بن التّيهان، وعويم بن ساعدة، وهما من الأوس.
وقال يونس وجماعة، عن ابن إسحاق: حدّثني يزيد بن أبي حبيب، عن مرثد بن عبد الله اليزني، عن أبي عبد الله الصّنابحيّ عبد الرحمن بن عسيلة، حدّثني عبادة بن الصّامت قال: بايعنا رسول الله صلى الله عليه وسلم ليلة العقبة الأولى، ونحن اثنا عشر رجلاً، فبايعناه بيعة النساء، على أن لا نشرك بالله شيئاً، ولا نسرق، ولا نزني، ولا نقتل أولادنا، ولا نأتي ببهتان نفتريه بين أيدينا وأرجلنا ولا نعصيه في معروف، وذلك قبل أن تفترض الحرب، فإن وفيتم بذلك فلكم الجنّة، وإن غشيتم شيئاً فأمركم إلى الله، إن شاء غفر، وإن شاء عذّب. أخرجاه عن قتيبة، عن اللّيث، عن يزيد بن أبي حبيب.

أخبرنا الخضر بن عبد الرحمن، وإسماعيل بن أبي عمرو قالا: أنا الحسن بن عليّ بن الحسين بن الحسن بن البنّ، أنا جدّي أبو القاسم الحسين، أنا أبو القاسم عليّ بن محمد بن عليّ بن أبي العلاء سنة تسع وسبعين وأربعمائة، أنا عبد الرحمن بن عثمان المعدّل، أنبأ عليّ بن يعقوب، أنا احمد بن إبراهيم القرشيّ، أنا محمد بن عائذ، أخبرني إسماعيل بن عيّاش، عن عبد الله بن عثمان بن خثيم، عن إسماعيل بن عبيد بن رفاعة، عن عبادة بن الصّامت قال: بايعنا رسول الله صلى الله عليه وسلم على السّمع والطّاعة في النشاط والكسل، وعلى النّفقة في العسر واليسر، وعلى الأمر بالمعروف والنّهي عن المنكر، وعلى أن نقول في الله عزّ وجل، ولا تأخذنا فيه لومة لائم، وعلى أن ننصره إذا قدم علينا يثرب، فنمنعه ممّا نمنع أنفسنا وأزواجنا وأبناءنا، ولنا الجنّة. رواه زهير بن معاوية، عن ابن خثيم، عن إسماعيل بن عبيد بن رفاعة، عن أبيه، أنّ عبادة قال نحوه. خالفه داود بن عبد الرحمن العطّار ويحيى بن سليم، فرويا عن ابن خثيم هذا المتن بإسناد آخر، وهو عن أبي الزّبير عن جابر. وسيأتي.
وقال البكّائيّ، عن ابن إسحاق: فلمّا انصرف القوم، بعث رسول الله صلى الله عليه وسلم مصعب بن عمير العبدريّ يقرئهم القرآن ويفقّههم في الدّين، فنزل على أسعد بن زرارة، فحدّثني عاصم بن عمر أنّه كان يصلّي بهم، وذلك أنّ الأوس والخزرج كره بعضهم أن يؤمّه بعض.
قال بان إسحاق: وكان يسمّى مصعب بالمدينة المقرئ.
وحدّثني محمد بن أبي أمامة بن سهل بن حنيف، عن أبيه، عن عبد الرحمن بن كعب بن مالك قال: كنت قائد أبي حين ذهب بصره، فكنت إذا خرجت به إلى الجمعة، فسمع الأذان صلّى على أبي أمامة أسعد بن زرارة، واستغفر له، فقلت: يا أبه ما لك إذا سمعت الآذان للجمعة صلّيت على أبي أمامة! قال: أي بنيّ، كان أوّل من جمّع بنا بالمدينة في هزم من حرّة بني بياضة يقال له نقيع الخضمات، قلت: وكم كنتم يومئذ - قال: أربعون رجلاً.

وقال موسى بن عقبة، عن ابن شهاب قال: فلمّا حضر الموسم حجّ نفر من الأنصار، منهم معاذ بن عفراء، واسعد بن زرارة، ورافع بن مالك، وذكوان، وعبادة بن الصّامت، وأبو عبد الرحمن بن تغلب، وأبو الهيثم بن التّيهان، وعويم بن ساعدة، فأتاهم رسول الله صلى اله عليه وسلم فأخبرهم خبره، وقرأ عليهم القرآن، فأيقنوا به واطمأنوا وعرفوا ما كانوا يسمعون من أهل الكتاب، فصدّقوه، ثم قالوا: قد علمت الذي كان بين الأوس والخزرج من سفك الدماء، ونحن حراص على ما أرشدك الله به، مجتهدون لك بالنّصيحة، وإنّا نشير عليك برأينا، فامكث على اسم اله حتى نرجع إلى قومنا فنذكر لهم شأنك، وندعوهم إلى الله، فلعلّ الله يصلح ذات بينهم، ويجمع لهم أمرهم فنواعدك الموسم من قابل، فرضي بذلك رسول الله صلى الله عليه وسلم، ورجعوا إلى قومهم فدعوهم سرّاً وتلوا عليهم القرآن، حتّى قلّ دار من دور الأنصار إلاّ قد أسلم فيها ناس، ثم بعثوا إلى رسول الله صلى اله عليه وسلم معاذ بن عفراء، ورافع بن مالك أن أبعث إلينا رجلاً من قبلك يفقّهنا، فبعث مصعب بن عمير، فنزل في بني تميم على أسعد بن زرارة يدعو النّاس سرّاً، ويفشو فيهم الإسلام ويكثر، ثم أقبل مصعب وأسعد، فجلسا عند بئر بني مرق، وبعثا إلى رهط من الأنصار، فأتوهما مستخفين، فأخبر بذلك سعد بن معاذ ويقول بعض النّاس: بل أسيد بن حضير فأتاهم في لأمته معه الرّمح، حتى وقف عليهم، فقال لأبي أمامة أسعد: علام أتيتنا في دورنا بهذا الوحيد الغريب الطّريد، يسفّه ضعفاءنا بالباطل ويدعوهم إليه، لا أراك بعدها تسيء من جوارنا، فقاموا، ثم إنّهم عادوا مرّة أخرى لبئر بني مرق، أو قريباً منها، فذكروا لسعد بن معاذ الثانية فجاءهم، فتواعدهم وعيداً دون وعيده الأول، فقال له أسعد: يا بن خالة، اسمع من قوله، فإن سمعت حقّاً فاجب إليه، وإن سمعت منكراً فاردده بأهدى منه، فقال: ماذا يقول - فقرأ عليه مصعب: " حم والكتاب المبين. إنّا جعلناه قرآناً عربيّاً لهلّكم تعقلون " فقال سعد: ما أسمع منكم إلاّ ما أعرفه، فرجع سعد وقد هداه الله، ولم يظهر لهما إسلامه، حتى رجع إلى قومه فدعا بني عبد الأشهل إلى الإسلام، وأظهر لهم إسلامه وقال: من شكّ منهم فيه فليأت بأهدى منه، فوالله لقد جاء أمر لتحزن منه الرقاب، فأسلمت بنو عبد الأشهل عند إسلام سعد بن معاذ، إلا من لا يذكر.
ثمّ إنّ بني النّجّار أخرجوا مصعب بن عمير، واشتدّوا على أسعد، فانتقل مصعب إلى سعد بن معاذ يدعو آمناً ويهدي الله به. واسلم عمرو بن الجموح، وكسرت أصنامهم، وكان المسلمون أعزّ من بالمدينة، وكان مصعب أوّل من جمّع بالمدينة، ثم رجع إلى رسول الله صلى الله عليه وسلم. هكذا قال ابن شهاب: إنّ مصعباً أوّل من جمّع بالمدينة.

وقال البكّائيّ، عن ابن إسحاق: وحدّثني عبد الله بن المغيرة بن معيقيب، وعبد الله بن أبي بكر بن حزم، أنّ أسعد بن زرارة خرج بمصعب بن عمير، يريد به دار بني عبد الأشهل، ودار بني ظفر، وكان سعد بن معاذ ابن خالة أسعد بن زرارة، فدخل به حائطاً من حوائط بني ظفر، وقالا على بئر مرق، فاجتمع إليهما ناس، وكان سعد وأسيد بن حضير سيّديّ بني عبد الأشهل، فلمّا سمعا به قال سعد لأسيد: انطلق إلى هذين فازجرهما وانههما عن أن يأتيا دارينا، فلولا أسعد بن زرارة ابن خالتي كفيتك ذلك، فاخذ أسيد حربته، ثم أقبل إليهما، فلمّا رآه أسعد قال: هذا سيّد قومه قد جاءك فاصدق الله فيه، قال مصعب: إن يجلس أكلّمه، قال: فوقف عليهما فقال: ما جاء بكما إلينا تسفّهان ضعفاءنا، واعتزلانا إن كان لكما بأنفسكما حاجة، فقال له مصعب: أو تجلس فتسمع، فإن رضيت أمراً قبلته، وإن كرهته كفّ عنك ما تكره، قال: أنصفت، ثم ركّز حرته وجلس إليهما، فكلّمه مصعب بالإسلام، وقرأ عليه القرآن، فقالا فما بلغنا: والله لعرفنا في وجهه الإسلام، قبل أن يتكلّم في إشراقه وتسهّله، ثم قال: ما أحسن هذا وأجمله! كيف تصنعون إذا أردتم أن تدخلوا في هذا الدّين - قالا: تغتسل وتتطهّر وتطهّر ثوبيك، ثم تشهد شهادة الحقّ، ثم تصلّي، فقام فاغتسل وأسلم وركع ركعتين ثمّ قال لهما: إنّ ورائي رجلاً إن اتّبعكما لم يتخلّف عنه من قومه أحد، وسأرسله إليكما، ثم انصرف إلى سعد بن معاذ وقومه، وهم جلوس في ناديهم، فلمّا رآه سعد مقبلاً قال: أقسم بالله لقد جاءكم أسيد بغير الوجه الذي ولّى له، ثمّ قال له: ما فعلت - قال: كلّمت الرجلين، فما رأيت بهما بأساً، وقد نهيتهما فقالا: نفعل ما أحببت، وقد حدّثت أنّ بني حارثة قد رجوا إلى أسعد ليقتلوه، وذلك أنّهم عرفوا أنّه ابن خالتك ليخفرونك، فقام سعد مغضباً مبادراً متخوّفاً، فأخذ الحربة وقال: والله ما أراك عنّا شيئاً، ثم خرج إليهما، فلمّا رآهما سعد مطمئّنين عرف أنّ أسيداً إنّما أراد منه أن يسمع منهما، فوقف عليهما متشّتماً. ثمّ قال لأسعد: يا أبا أمامة، والله لولا ما بيني وبينك من القرابة ما رمت منّي هذا، أتغشانا في دارينا بما نكره! وقد قال أسعد لمصعب: أي مصعب جاءك والله سيّد من وراءه، إن يتبعك لا يتخلّف عنك منهم اثنان، فقال: أو تقعد فتسمع، فإن رضيت أمراً ورغبت فيه قبلته، وإن كرهت عزلنا عنك ما تكره، قال: أنصفت، فعرض عليه الإسلام، وقرأ عليه القرآن، فعرفنا في وجهه والله الإسلام قبل أن يتكلّم به، لإشراقه وتسهّله.
ثم فعل كما عمل أسيد، وأسلم، وأخذ حربته، وأقبل عائداً إلى نادي قومه، ومعه أسيد، فلمّا رآه قومه قالوا: نحلف بالله لقد رجع سعد إليكم بغير الوجه الذي ذهب به من عندكم، فقال: يا نبي عبد الاشهل كيف تعرفون أمري فيكم - قالوا: سيّدنا وأفضلنا رأياً وأيمننا نقيبة قال: فإنّ كلام رجال ونسائكم عليّ حرام حتى تؤمنوا، فوالله ما أمسى في دار بني عبد الأشهل رجل ولا امرأة إلاّ مسلماً ومسلمة، ورجع مصعب وأسعد إلى منزلهما، ولم تبق دار من دور الأنصار إلاّ وفيها رجال ونساء مسلمون، إلاّ ما كان من دار بني أميّة بن زيد، وخطمة، ووائل، وواقف، وتلك أوس الله وهم من الأوس بن حارثة، وذلك أنّه كان فيهم أبو قيس بن الأسلت، وهو صيفي، وكان شاعراً لهم وقائداً، يستمعون منه ويطيعونه، فوقف بهم عن الإسلام، فلم يزل على ذلك حتى مضت أحد والخندق.
العقبة الثانية

قال يحيى بن سليم الطّائفيّ، وداود العطّار وهذا لفظه : ثنا ابن خثيم، عن أبي الزّبير المكيّ، عن جابر بن عبد الله، أنّ رسول الله صلى الله عليه وسلم لبث عشر سنين يتبع الحاجّ في منازلهم في المواسم: مجنّة، وعكاظ، ومنى، يقول: من يؤويني وينصرني حتى أبلغّ رسالات ربّي وله الجنّة - فلا يجد، حتى إنّ الرجل يرحل صاحبه من مضر أو اليمن، فيأتيه قومه أو ذو رجمه يقولون: احذر فتى قريش لا يفتنك، يمشي بين رحالهم يدعوهم إلى الله، يشيرون إليه بأصابعهم، حتّى بعثنا الله له من يثرب، فيأتيه الرجل منّا فيؤمن به ويقرئه القرآن، فينقلب إلى أهله فيسلمون بإسلامه، حتى لم يبق دار من يثرب إلاّ وفيها رهط يظهرون الإسلام، ثم ائتمرنا واجتمعنا سبعين رجلاً منّا، فقلنا: حتى متى نذر رسول الله صلى الله عليه وسلم يطوف في جبال مكة ويخاف، فرحلنا حتى قدمنا عليه في الموسم، فواعدنا شعب العقبة، فاجتمعنا فيه من رجل ورجلين، حتى توافينا عنده، فقلنا يا رسول الله: علام نبايعك - قال: " على السمع والطاعة في النّشاط والكسل، وعلى النّفقة في العسر واليسر، وعلى الأمر بالمعروف والنّهي عن المنكر، وعلى أن تقولوا في الله، لا تأخذكم فيه لومة لائم، وعلى أن تنصروني إذا قدمت عليكم يثرب، تمنعوني ممّا تمنعون منه أنفسكم وأزواجكم وأبناءكم، ولكم الجنّة " فقلنا نبايعه، فاخذ بيده أسعد بن زرارة، وهو أصغر السبعين، إلاّ أنا، فقال: روياداً يا أهل يثرب، إنّا لم نضرب إليه أكباد المطيّ إلاّ ونحن نعلم أنّه رسول الله، إنّ إخراجه اليوم مفارقة العرب كافّة، وقتل خياركم، وان تعضّكم السيوف، فإمّا أنتم قوم تصبرون على عضّ السيوف إذا مسّتكم، وعلى قتل خياركم، وعلى مفارقة العرب كافّة، فخذوه وأجركم على الله، وإمّا أنتم تخافون من أنفسكم خيفة، فذروه فهو أعذر كم عند الله. فقلنا: أمط يدك يا أسعد، فوالله لا نذر هذه البيعة ولا نستقيلها، فقمنا إليه نبايعه رجلاً رجلاً، يأخذ علينا شرطه، ويعطينا على ذلك الجنّة.
زاد في وسطه يحيى ن سليم: فقال له عمّه العبّاس يا بن أخي لا أدري ما هذا القوم الذين جاؤوك، إنّي ذو معرفة بأهل يثرب، قال: فاجتمعنا عنده من رجل ورجلين، فلمّا نظر العبّاس في وجوهنا، قال: هؤلاء قوم لا أعرفهم هؤلاء أحداث، فقلنا: علام نبايعك.
وقال أبو نعيم: ثنا زكريا، عن الشّعبي قال: انطلق النّبيّ صلى الله عليه وسلم معه عمّه العبّاس، إلى السبعين من الأنصار، عند العقبة تحت الشجرة، قال: ليتكلّم متكلّمكم ولا يطيل الخطبة، فإنّ عليكم من المشركين عيناً، فقال أسعد: سل يا محمد لربّك ما شئت، ثمّ سل لنفسك، ثمّ أخبرنا ما لنا على الله، قال: أسألكم لربّي أن تعبدوه ولا تشركوا به شيئاً، وأسألكم لنفسي ولأصحابي أن تؤوونا وتنصرونا وتمنعونا ممّا منعتم منه أنفسكم، قالوا: فما لنا إذا فعلنا ذلك، قال: لكم الجنّة، قالوا: فلك ذلك.
ورواه احمد بن حنبل ، عن يحيى بن زكريّا بن أبي زائدة، نا مجالد، عن الشّعبيّ، عن أبي مسعود الأنصاريّ بنحوه، قال: وكان أبو مسعود أصغرهم سنّاً.
وقال ابن بكير، عن ابن إسحاق: حدّثني عاصم بن عمر، وعبد الله بن أبي بكر، أنّ العبّاس بن عبادة بن نضلة أخا بني سالم قال: يا معشر الخزرج هل تدرون على ما تبايعون رسول الله صلى الله عليه وسلم - إنّكم تبيعونه على حرب الأحمر والأسود، فإن كنتم ترون أنّها إذا أنهكت أموالكم مصيبة وأشرافكم قتلاً، تركتموه وأسلمتموه، فمن الآن، فهو والله إن فعلتم خزي الدنيا والآخرة، وإن كنتم ترون أنّكم مستعلنون به وافون له، فهو والله خير الدنيا والآخرة، قال عاصم: فوالله ما قال العبّاس هذه المقالة إلاّ ليشدّ لرسول الله صلى اله عليه وسلم بها العقد.
وقال ابن أبي بكر: ما قالها إلاّ ليؤخّر بها أمر القوم تلك اللّيلة، ليشهد أمرهم عبد الله بن أبيّ، فيكون أقوى، قالوا: فما بالنا بذلك يا رسول الله - قال: الجنّة، قالوا: ابسط يدك، وبايعوه، فقال عبّاس بن عبادة: إن شئت لنميلنّ عليهم غداً بأسيافنا، فقال: لم أؤمر بذلك.

وقال الزّهريّ: ورواه ابن لهيعة، عن أبي الأسود، عن عروة، وقاله موسى بن عقبة، وهذا لفظه: إنّ العام المقبل حجّ من الأنصار سبعون رجلاً، أربعون من ذوي أسنانهم وثلاثون من شبابهم، أصغرهم أبو مسعود عقبة بن عمرو، وجابر بن عبد اله، فلقوه بالعقبة، ومع رسول الله صلى الله عليه وسلم عمّه العبّاس، فلمّا أخبرهم بما خصّه الله من النّبوّة والكرامة، ودعاهم إلى الإسلام وإلى البيعة أجابوه وقالوا: اشترط علينا لربّك ولنفسك ما شئت، فقال: أشترط لربّي أن لا تشركوا به شيئاً، وأشترط لنفسي أن تمنعوني ممّا تمنعون منه أنفسكم وأموالكم. فلمّا طابت بذلك أنفسهم من الشرط أخذ عليهم العبّاس المواثيق لرسول الله صلى الله عليه وسلم بالوفاء، وعظم العبّاس الذي بينهم وبين رسول الله، وذكر أنّ أم عبد المطّلب سلمى بنت عمرو بن زيد بن عديّ بن النّجّار. وذكر الحديث بطوله.
قال عروة: فجميع من شهد العقبة من الأنصار سبعون رجلاً وامرأة.
وقال ابن إسحاق: سبعون رجلاً وامرأتان، إحداهما أمّ عمارة وزوجها وابناهما.
وقال يونس بن بكير، عن ابن إسحاق: فحدّثني معبد بن كعب بن مالك بن القين، عن أخيه عبيد الله، عن أبيه كعب قال: خرجنا في الحجّة التي بايعنا فيها رسول الله صلى الله عليه وسلم بالعقبة مع مشركي قومنا، ومعنا الراء بن معرور كبيرنا وسيدّنا، حتى إذا كنّا بظاهر البيداء قال: يا هؤلاء تعلّموا إنّي قد رأيت رأياً، والله ما أدري توافقونني عليه أم لا، فقلنا: ومات هو يا أبا بشر - قال: إنّي قد أردت أن أصلّي إلى هذه البنيّة ولا أجعلها منّي بظهر، فقلنا: لا والله لا تفعل، والله ما بلغنا أنّ نبيّنا صلى الله عليه وسلم يصلّ إلا إلى الشام، قال: فإنّي والله لمصلّ إليها، فكان إذا حضرت الصّلاة توجّه إلى الكعبة، وتوجّهنا إلى الشام، حتى قدمنا مكة، فقال لي البراء: يا بن أخي انطلق بنا إلى رسول الله صلى الله عليه وسلم حتى أسأله عمّا صنعت، فلقد وجدت في نفسي بخلافكم إيّاي، قال: فخرجنا نسأل عن رسول الله صلى الله عليه وسلم، فلقينا رجل بالأبطح، فقلنا: هل تدلّنا على محمد - قال: وهل تعرفانه إن رأيتماه - قلنا: لا والله، قال: فهل تعرفان العبّاس - فقلنا: نعم، وقد كنّا نعرفه، كان يختلف إلينا بالتجارة، فقال: إذا دخلتما المسجد فانظروا العبّاس، قال: فهو الرجل الذي معه، قال: فدخلنا المسجد، فإذا رسول الله صلى الله عليه وسلم والعبّاس ناحية المسجد جالسين، فسلّمنا، ثم جلسنا، فقال رسول الله صلى الله عليه وسلم: هل تعرف هذين يا أبا الفضل - قال: نعم، هذا البراء بن معرور سيّد قومه، وهذا كعب بن مالك، وفوالله ما أنسى قول رسول الله صلى الله عليه وسلم: الشاعر - قال: نعم، فقال له البراء: يا رسول الله إنّي قد كنت رأيت في سفري هذا رأياً، وقد أحببت أن أسألك عنه، قال: وما ذاك - قال: رأيت أن لا أجعل هذه البنيّة منّي بظهر فصلّيت إليها، فقال له رسول الله صلى الله عليه وسلم: " قد كنت على قبلة لو صبرت عليها " ، فرجع إلى قبلة رسول الله صلى الله عليه وسلم، وأهله يقولون: قد مات عليها، ونحن أعلم به، قد رجع إلى قبلة رسول الله صلى الله عليه وسلم وصلّى معنا إلى الشام.

ثم واعدنا رسول الله صلى الله عليه وسلم العقبة، أوسط أيّام التشريق، ونحن سبعون رجلاً للبيعة، ومعنا عبد الله بن عمرو بن حرام والد جابر، وإنّه لعلى شركه، فأخذناه فقلنا: يا أبا جابر والله إنّا لنرغب بك أن تموت على ما أنت عليه. فتكون لهذه النّار غداً حطباً، وإنّ الله قد بعث رسولاً يأمر بتوحيده وعبادته. وقد اسلم رجال من قومك، وقد واعدنا رسول الله صلى الله عليه وسلم للبيعة، فأسلم وطهّر ثيابه، وحضرها معنا فكان نقيباً، فلمّا كانت الليلة التي وعدنا فيها رسول الله صلى الله عليه وسلم بمنى أوّل اللّيل مع قومنا، فلمّا استثقل النّاس من النّوم تسلّلنا من فرشنا تسلّل القطا، حتى اجتمعنا بالعقبة، فأتى رسول الله صلى الله عليه وسلم وعمّه متكلّم، فقال: يا معشر الخزرج إنّ محمداً منّا حيث قد علمتم، وهو في منعة من قومه وبلاده، قد منعناه ممّن هو على مثل رأينا منه، وقد أبى إلاّ الانقطاع إليكم، وإلى ما دعوتموه إليه، فإن كنتم ترون أنّكم وافون له بما وعدتموه، فأنتم وما تحمّلتم، وإن كنتم تخشون من أنفسكم خذلاناً فاتركوه في قومه، فإنّه في منعة من عشيرته وقومه، فقلنا: قد سمعنا ما قلت، تلكّم يا رسول الله، فتكلّم ودعا إلى الله، وتلا القرآن ورغب في الإسلام، فأجبناه بالإيمان والتصديق له، وقلنا له: خذ لربّك ولنفسك، فقال: إنّي أبايعكم على أن تمنعوني مما منعتم منه أبناءكم ونساءكم، فأجابه البراء بن معرور فقال: نعم والذي بعثك بالحقّ نمنعك مما نمنع منه أزرنا، فبايعنا يا رسول الله فنحن والله أهل الحروب وأهل الحلقة، ورثناها كابراً عن كابر، فعرض في الحديث أبو الهيثم بن التّيهان فقال: يا رسول الله إنّ بيننا وبين أقوام حبالاً، وإنّا قاطعوها، فهل عسيت إن الله أظهرك أن ترجع إلى قومك وتدعنا - فقال: بل الدّم الدّم والهدم الهدم، أنا منكم وأنتم منّي، أسالم من سالمتم وأحارب من حاربتم، فقال له البراء بن معرور: أبسط يدك يا رسول الله نبايعك.
فقال رسول الله صلى الله عليه وسلم: أخرجوا إليّ منكم اثني عشر نقيباً، فأخرجوهم له، فكان نقيب بني النّجّار. اسعد بن زرارة، ونقيب بني سلمة البراء بن معرور، وعبد الله بن عمرو بن حرام، ونقيب بني ساعدة: سعد بن عبادة، والمنذر بن عمرو، ونقيب بني زريق: رافع بن مالك، ونقيب بني الحارث بن الخزرج: عبد الله بن رواحة، وسعد بن الربيع، ونقيب بني عوف بن الخزرج: عبادة بن الصّامت وبعضهم جعل بدل عبادة بن الصّامت خارجة بن زيد ونقيب بني عمرو بن عوف: سعد بن خيثمة، ونقيب بني عبد الأشهل وهم من الأوس أسيد بن حضير، وأبو الهيثم بن التّيهان، قال: فأخذ البراء بيد رسول الله صلى الله عليه وسلم فضرب عليها، وكان أول من بايع، وتتابع النّاس فبايعوا، فصرخ الشيطان على العقبة بأنفذ صوت سمعته قطّ، فقال: يا أهل الجباجب هل لكم في مذمّم والصّباة معه قد اجتمعوا على حربكم - فقال رسول الله صلى اله عليه وسلم: " هذا أزب العقبة، هذا ابن أزيب، أما والله لأفرغنّ لك، ارفضوا إلى رحالكم " . فقال العبّاس بن عبادة أخو بني سالم: يا رسول الله: والذي بعثك بالحقّ لئن شئت لنميلنّ على أهل منى غداً بأسيافنا، فقال: " إنّا لم نؤمر بذلك " فرحنا إلى رحالنا فاضطجعنا، فلمّا أصبحنا، أقبلت جلّة من قريش فيهم الحارث بن هشام، فتىً شاب وعليه نعلان له جديدتان، فقالوا: يا معشر الخزرج إنّه قد بلغنا أنّكم جئتم إلى صاحبنا لتستخرجوه من بين أظهرنا، وإنّه والله ما من العرب أحد أبغض غلينا أن تنشب الحرب بيننا وبينهم منكم، فانبعث من هناك من قومنا من المشركين يحلفون لهم بالله، ما كان من هذا من شيء، وما فعلنا، فلمّا تثور القوم لينطلقوا قلت كلمة كأنّي أشركهم في الكلام: يا أبا جابر يريد عبد الله ابن عمرو أنت سيّد من سادتنا وكهل من كهولنا، لا تستطيع أن تتّخذ مثل نعلي هذا الفتى من قريش، فسمعه الحارث، فرمى بهما إليّ وقال: والله لتلبسنّهما، فقال أبو جابر: مهلاً أحفظت لعمر الله الرجل يقول: أخجلته أردد عليه نعليه، فقلت: لا والله لا أردّهما، فأل صالح إنّي لأرجو أن أسلبه.

قال ابن إسحاق: وحدّثني عبد الله بن أبي بكر قال: ثم انصرفوا عنهم فأتوا عبد الله بن أبيّ يعني ابن سلول فسألوه، فقال: إنّ هذا الأمر جسيم وما كان قومي ليتفوّتوا عليّ بمثله، فانصرفوا عنه.
وقال ابن إدريس، عن ابن إسحاق: حدّثني عبد الله بن أبي بكر أنّ رسول الله صلى الله عليه وسلم قال لهم: ابعثوا منكم اثني عشر نقيباً كفلاء على قومهم، ككفالة الحواريّين لعيسى ابن مريم، فقال اسعد بن زرارة: نعم يا رسول الله، قال: فأنت نقيب على قومك، ثم سمّى النّقباء كرواية معبد بن مالك.
وقال ابن وهب: حدّثني مالك، حدّثني شيخ من الأنصار أنّ جبريل عليه السلام كان يشير للنّبيّ صلى الله عليه وسلم إلى من يجعله نقيباً، قال مالك: كنت أعجب كيف جاء من قبيلة رجل، ومن قبيلة رجلان، حتّى حدّثني هذا الشيخ أنّ جبريل كان يشير إليهم يوم البيعة، قال مالك: وهم تسعة نقباء نم الخزرج، وثلاثة من الأوس.
وقال: ابن إسحاق.
تسمية من شهد العقبة
قلت: تركت النّقباء لأنّهم قد تقدّموا.
فمن الأوس: سلمة بن سلامة بن وقش.
ومن بني حارثة: ظهير بن رافع، وأبو بردة بن نيار، وبهير بن الهيثم.
ومن بني عمرو بن عوف: رفعة بن عبد المنذر وعدّه ابن إسحاق نقيباً عوض أبي الهيثم بن التّيهان وعبد الله بن جبير بن النّعمان أمير الرّماة يوم أحد ويوم ذر استشهد، ومعن بن عديّ قتل يوم اليمامة، وعويم بن ساعدة.
فجميع من شهد العقبة من الأوس أحد عشر رجلاً.
ومن الخزرج من بني النّجّار: أبو أيّوب خالد بن زيد، ومعاذ بن عفراء وأخوه عوف، وعمارة بن حزم، وقتل يوم اليمامة.
ومن بني عمرو بن مبذول: سهل بن عتيك، بدريّ.
ومن بني عمر بن النّجّار، وهم بنو حديلة: أوس بن ثابت، وأبو طلحة زيد بن سهل.
ومن بني مازن بن النّجّار: قيس بن أبي صعصعة، وعمرو بن غزيّة.
ومن الحارث بن الخزرج: خارجة بن زيد، استشهد يوم أحد، وبشير بن سعد، وعبد الله بن زيد صاحب النّداء، وخلاد بن سويد، استشهد يوم قريظة، وأبو مسعود عقبة بن عمرو.
ومن بني بياضة: زياد بن لبيد، وفروة بن عمرو، وخالد بن قيس.
ومن بني زريق: ذكوان بن عبد قيس، وكان خرج إلى مكة، فكان مع رسول الله صلى الله عليه وسلم، فكان يقال له: مهاجريّ أنصاريّ، واستشهد يوم أحد، وعباد بن قيس، والحارث بن قيس.
ومن بني سلمة: بشر بن البراء بن معرور ابن أحد النّقياء، وسنان بن صيفي، والطّقيل بن النّعمان، واستشهد يوم الخندق، ومعقل بن المنذر، ومسعود بن يزيد، والضّحّاك بن حارثة، ويزيد بن حرام، وجبّار بن صخر، والطّفيل بن مالك.
ومن بني غنم بن سواد: سليم بن عمرو، وقطبة بن عامر، ويزيد بن عامر، وأبو البسر كعب بن عمرو، وصيفي بن سواد.
ومن بني نابي بن عمرو: ثعلبة بن غنمة، وقتل بالخندق، وأخوه عمرو، وعبس بن عامر، وعبد الله بن أنيس، وخالد بن عديّ.
ومن بني حرام: جابر بن عبد الله بن عمرو بن حرام، ومعاذ بن عمرو بن الجموح، وثابت بن الجذع، استشهد بالطّائف، وعمير بن الحارث، وخديج بن سلامة، ومعاذ بن جبل.
ومن بني عوف بن الخزرج: العبّاس بن عبادة، استشهد يوم أحد، وأبو عبد الرحمن يزيد بن ثعلبة البلوي حليف لهم، وعمرو بن الحارث.
ومن بني سالم بن غنم بن عوف: رفاعة بن عمرو، وعقبة بن وهب.
ومن بني ساعدة: النّقيبان سعد بن عبادة، والمنذر بن عمرو الذي كان أميراً يوم بئر معونة فاستشهد.
وأمّا المرأتان فأمّ منيع أسماء بنت عمرو بن عديّ، وأمّ عمارة نسيبة بنت كعب، حضرت ومعها زوجها زيد بن عاصم بن كعب، وابناها حبيب وعبد الله، وحبيب هو الذي مثّل به مسيلمة الكذّاب وقطّعه عضواً عضواً.
قال ابن إسحاق: فلمّا تفرّق النّاس عن البيعة، فتّشت قريش من الغد عن الخبر والبيعة، فوجدوه حقّاً، فانطلقوا في طلب القوم، فأدركوا سعد بن عبادة، وهرب منذر بن عمرو، فشدّوا يدي سعد إلى عنقه بتسعة، وكان ذا شعر كثير، فطفقوا يحبذونه بجمّتّه ويصكّونه ويلكزونه، إلى أن جاء مطعم بن عديّ، والحارث بن أميّة، وكان سعد يجيرهما إذا قدما المدينة، فأطلقاه من أيديهم خلّيا سبيله.

قال: وكان معاذ بن عمرو بن الجموح قد شهد العقبة، وكان أبوه نم سادة بني سلمة، وقد اتّخذ في داره صنماً من خشب يقال له نماف فلما أسلم فتيان بني سلمة: معاذ بن جبل، وابنه معاذ بن عمرو وغيرهما، كانوا يدخلون بالليل على صنمه فيأخذونه ويطرحونه في بعض الحفر، وفيها عذر النّاس، منكّساً على رأسه، فإذا أصبح عمرو قال: ويلكم من عدا على آلهتنا في هذه اللّيلة! ثم يلتمسه حتى إذا وجده غسّله وطهّره وطيّبه، ثم قال: أما والله لو أعلم من يصنع بك هذا لأخزيته. فإذا أمسى ونام فعلوا به مثل ذلك، وفعل مرّات، وفي الآخر علّق عليه سيفه، ثم قال: إنّي والله ما اعلم من يصنع بك ما ترى، فإن كان فيك خير فامتنع، وهذا السيف معك، فلمّا كان الليل أخذوا السيف من عنقه، ثم أخذوا كلباً ميتاً فعلقوه وربطوه به وألقوه في جبّ عذرة، فإذا عمرو فلميجده، فخرج يتبعه حتّى وجده في البئر منكّساً مقروناً بالكلب، فلمّا رآه أبصر شأنه، وكلّمه من اسلم من قومه فأسلم وحسن إسلامه، وقال:
تالله لو كنت إلهاً لم تكن ... أنت وكلب وسط بئر في قرن
أفّ لمصرعك إلهاً مستدن ... الآن فتشناك عن سوء الغبن
الحمد لله العليّ ذي المنن ... الواهب الرّزّاق وديّان الدّين
هو الذي أنقذني من قبل أن ... أكون في ظلمة قبر مرتهن
أوّل من هاجر إلى المدينة
عقيل وغيره، عن الزّهريّ، عن عروة، عن عائشة، قال النّبيّ صلى الله عليه وسلم للمسلمين بمكة: قد أريت دار هجرتكم، أريت سبخةً ذات نخل بين لابتين. وهما الحرّتان، فهاجر من هاجر قبل المدينة عند ذلك، ورجع إلى المدينة بعض من كان هاجر إلى ارض الحبشة من المسلمين، وتجهّز أبو بكر مهاجراً، فقال له رسول الله صلى الله عليه وسلم: على رسلك فإنّي أرجو أن يؤذن لي، فقال أبو بكر: وترجو ذلك بابي أنت وأمّي - قال: نعم، فحبس أبو بكر نفسه على رسول الله صلى الله عليه وسلم ليصحبه، وعلف راحلتين عنده ورق السّمر أربعة أشهر. أخرجه البخاريّ.
وقال البكّائيّ، عن ابن إسحاق قال: فلمّا أذن الله لنبيّه في الحرب وبايعه هذا الحيّ من الأنصار على الإسلام والنصّرة، أمر رسول الله صلى الله عليه وسلم قومه بالخروج إلى المدينة والهجرة إليها واللّحوق بالأنصار، فخرجوا أرسالاً، فكان أوّل من هاجر أبو سلمة بن عبد الأسد إلى المدينة، هاجر إليها قبل العقبة الكبرى بسنة، وقد كان قدم من الحبشة مكة، فآذته قريش، وبلغه أنّ جماعةً من الأنصار قد أسلموا، فهاجر إلى المدينة.
فعن أمّ سلمة قالت: لمّا أجمع أبو سلمة الخروج رحّل لي بعيره، ثمّ حملني وابني عليه، ثمّ خرج بي يقودني. فلمّا رأته رجال بني المغيرة قاموا إليه، فقالوا: هذه نفسك غلبتنا عليها، هذه، علام نتركك تسير بها في البلاد! فنزعوا خطام البعير من يده، فأخذوني منه، وغضب عند ذلك رهط أبي سلمة، فقالوا: والله لا نترك ابننا عندها إذ نزعتموها من صاحبنا، فتجاذبوا ابني سلمة حتى خلعوا يده، وانطلق به بنو عبد الأسد، وحبسني بنو المغيرة عندهم، فانطلق زوجي إذ فرّقوا بيننا، فكنت أخرج كلّ غداة فأجلس بالأبطح، فلا أزال أبكي حتى أمسي، سنة أو قريباً منها. حتى مرّ بي رجل من بني عمّي فرحمني، فقال: ألا تخرجون من هذه المسكينة، فرّقتم بينها وبين ولدها - فقالوا لي: إلحقي بزوجك، قالت: وردّ بنو عبد الأسد إليّ عند ذلك ابني. فارتحلت بعيري، ثمّ وضعت سلمة في حجري، وخرجت أريد زوجي بالمدينة، وما معي أحد من خلق الله. قلت: أتبلّغ بمن لقيت حتى أقدم على زوجي، حتّى إذا كنت بالتنعيم لقيت عثمان بن طلحة العبدريّ، فقال: إلى أين يا بنة أبي أميّة - قلت: أريد زوجي بالمدينة.

قال: أو ما معك أحد - قالت: قلت: لا والله إلاّ الله وبنيّ هذا، قال: والله ما لك من مترك. فأخذ بخطام البعير، فانطلق معي يهوي بي، فوالله ما صحبت رجلاً من العرب، أرى أنّه أكرم منه، كان أبداً إذا بلغ المنزل أناخ بي، ثمّ استأخر عنّي حتى نزلت استأخر ببعيري، فحطّ عنه، ثمّ قيّده في الشجر، ثم تنحّى إلى شجرة، فاضطجع تحتها، فإذا دنا الرواح قام إلى بعيري فرحّله، ثمّ استأخر عنّي وقال: اركبي، فإذا ركبت واستويت على بعيري أتى فاخذ بخطامه، فقادني حتى ينزل بي، فلم يزل يصنع ذلك حتى أقدمني المدينة، فلما نظر إلى قرية بني عمرو بن عوف بقباء قال: زوجك في هذه القرية، ثم انصرف راجعاً.
ثم كان أوّل من قدمها بعد أبي سلمة: عامر بن ربيعة حليف بني عديّ ابن كعب مع امرأته، ثم عبد الله بن جحش حليف بني أميّة، مع امرأته وأخيه أبي أحميد، وكان أبو أحمد ضرير البصر، وكان يمشي بمكة بغير قائد، وكان شاعراً، وكانت عنده الفارعة بنت أبي سفيان بن حرب، وكانت أمّه أميمة بنت عبد المطّلب، فنزل هؤلاء بقباء على مبشّر بن عبد المنذر.
وقال موسى بن عقبة، عن ابن شهاب قال: فلمّا اشتدّوا على رسول الله صلى الله عليه وسلم وأصحابه، أمر رسول الله أصحابه بالهجرة، فخرجوا رسلاً رسلاً، فخرج منهم قبل مخرج رسول اله صلى الله عليه وسلم: أبو سلمة وامرأته، وعامر بن ربيعة، وامرأته أمّ عبد الله بنت أبي حثمة، ومصعب بن عمير، وعثمان بن مظعون، وأبو حذيفة بن عتبة بن ربيعة، وعبد الله بن جحش، وعثمان بن الشّريد، وعمّار بن ياسر، ثم خرج عمر وعيّاش بن أبي ربيعة وجماعة، فطلب أبو جهل والحارث بن هشام عيّاشاً، وهو أخوهم لأمّهم، فقدموا المدينة فذكروا له حزن أمّه، وأنّها حلفت لا يظلّها سقف، وكان بها برّاً، فرقّ لها وصدقهم، فلما خرجا به أوثقاه وقدما بن مكة، فلم يزل بها إلى قبل الفتح.
قلت: وهو الذي كان يدعو له النّبيّ صلى الله عليه وسلم في القنوت: اللّهمّ أنج سلمة بن هشام، وعيّاش بن أبي ربيعة. الحديث.
قال ابن شهاب: وخرج عبد الرحمن بن عوف، فنزل على سعد بن الربيع، وخرج عثمان، والزّبير، وطلحة بن عبيد الله، وطائفة، ومكث ناس من الصحابة بمكة، حتى قدموا المدينة بعد مقدمه، منهم: سعد بن أبي وقاص، على اختلاف فيه.
وقال يونس، عن ابن إسحاق: حدّثني نافع، عن ابن عمر، عن أبيه عمر بن الخطّاب قال: لمّا اجتمعنا للهجرة اتّعدت أنا وعيّاش بن أبي ربيعة، وهشام بن العاص بن وائل، وقلنا: الميعاد بيننا التّناضب من أضاة بني غفار، فمن أصبح منكم لم يأتها فقد حبس، فأصبحت عندها أنا وعيّاش، وحبس هشام وفتن، وقدمنا المدينة فكنّا نقول: ما الله بقابل من هؤلاء توبة، قوم عرفوا الله وآمنوا به وصدقوا رسوله، ثمّ رجعوا عن ذلك لبلاء أصابهم في الدنيا فأنزلت: " قل يا عبادي الّذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله " ، فكتبتها بيدي كتاباً، ثمّ بعثت بها إلى هشام، فقال هشام بن العاص: فلمّا قدمت عليّ خرجت بها إلى ذي طوىً أصعد فيها النّظر وأصوّبه لأفهمها، فقلت: الّهمّ فهّمنيها، فعرفت إنما أنزلت فينا لما كنّا نقول في أنفسنا، ويقال فينا، فرجعت فجلست على بعيري، فلحقت برسول الله صلى اله عليه وسلم، قال: فقتل هشام بأجنادين.
وقال عبد العزيز الدّراوردي، عن عبيد الله، عن نافع، عن ابن عمر قال: قدمنا من مكة فنزلنا العصبة عمر بن الخطّاب، وأبو عبيدة، وسالم مولى أبي حذيفة، فكان يؤمّهم سالم، لأنّه كان أكثرهم قرآناً.
وقال إسرائيل، عن أبي إسحاق، عن البراء قال: أوّل من قدم علينا مصعب بن عمير، فقلنا له: ما فعل رسول الله صلى الله عليه وسلم - قال: هو مكانه وأصحابه على أثر، ثم أتى بعده عمرو بن أمّ مكتوم الأعمى أخو بني فهر، ثم عمّار بن ياسر، وسعد بن أبي وقّاص، وابن مسعود، وبلال، ثم أتانا عمر بن الخطّاب في عشرين راكباً، ثم أتانا رسول الله صلى اله عليه وسلم وأبو بكر معه، فلم يقدم علينا رسول الله حتى قرأت سوراً من المفصّل. أخرجه مسلم.

وقال ابن لهيعة، عن أبي الأسود، عن عروة قال: ومكث رسول الله صلى اله عليه وسلم بعد الحجّ بقيّة ذي الحجّة، والمحرّم، وصفر، وإنّ مشركي قريش أجمعوا أمرهم ومكرهم على أن يأخذوا رسول الله صلى الله عليه وسلم، فإمّا أن يقتلوه أو يحبسوه أو يخرجوه، فأخبره الله بمكرهم في قوله: " وإذ يمكر بك الّذين كفروا " الآية، فخرج رسول الله صلى الله عليه وسلم وأبو بكر تحت الليل قبل الغار بثور، وعمد عليّ فرقد على فراش رسول الله صلى الله عليه وسلم يواري عنه العيون.
وكذا قال موسى بن عقبة، وزاد: فباتت قريش يختلفون ويأتمرون أيّهم يجثم على صاحب الفراش فيوثقه، إلى أن أصبحوا، فإذا هم بعليّ، فسألوه عن النّبيّ صلى الله عليه وسلم، فأخبرهم أنّه لا علم له به، فعلموا عند ذلك أنّه قد خرج فارّاً منهم، فركبوا في كلّ وجه يطلبونه.
وكذا قال ابن إسحاق: لمّا أيقنت قريش أنّ محمداً صلى الله عليه وسلم قد بويع، وأمر رسول الله صلى الله عليه وسلم من كان بمكة من أصحابه أن يلحقوا بإخوانهم بالمدينة، تآمروا فيما بينهم فقالوا: الآن، فأجمعوا في أمر محمد فوالله لكأنه قد كرّ عليكم بالرجال، فأثبتوه أو اقتلوه أو أخرجوه.
فاجتمعوا له في دار النّدوة ليقتلوه. فلمّا دخلوا الدّار اعترضهم الشيطان في صورة رجل جميل في بتّ له فقال: أأدخل - قالوا: من أنت - قال: أنا رجل من أهل نجد، سمع بالذي اجتمعتم له، فأراد أن يحضره معكم، فعسى أن لا يعدمكم منه نصح ورأي، قالوا: أجل فادخل، فلمّا دخل قال بعضهم لبعض: قد كان من الأمر أم قد علمتم، فأجمعوا رأياً في هذا الرجل، فقال قائل: أرى أن تحبسوه، فقال النّجديّ: ما هذا برأي، والله لئن فعلتم ليخرجنّ رأيه وحديثه إلى من وراءه من أصحابه، فأوشك أن ينتزعوه من أيديكم، ثمّ يغلبوكم على ما في أيديكم من أمركم، فقال قائل منهم: بل نخرجه فننفيه، فإذا غيّب عنّا وجهه وحديثه ما نبالي أين وقع، قال النجديّ: ما هذا برأي، أما رأيتم حلاوة منطقه، وحسن حديثه، وغلبته على من يلقاه، ولئن فعلتم ذلك ليدخل على قبيلة من قبائل العرب فأصفقت معه على رأيه، ثم سار بهم إليكم حتى يطاكم بهم، فقال أبو جهل: والله إنّ لي فيه رأياً، ما أراكم وقعتم عليه، قالوا: وما هو - قال: أرى أن تأخذوا من كلّ قبيلة من قريش غلاماً جلداً نهداً نسيباً وسيطاً، ثم تعطوه شفاراً صارمةً، فيضربوه ضربة رجل واحد، فإذا قتلتموه تفرّق دمه في القبائل، فلم تدر عبد مناف بعد ذلك ما تصنع، ولم يقووا على حرب قومهم، وإنّما غايتهم عند ذلك أن يأخذوا العقل فتدونه لهم، قال النّجديّ: لله درّ هذا الفتى، هذا الرأي وإلاّ فلا شيء، فتفرّقوا على ذلك واجتمعوا له، وأتى رسول الله صلى الله عليه وسلم الخبر وأمر أن لا ينام على فراشه تلك الّيلة، فلم يبت موضعه، بل بيّت عليّاً في مضجعه. رواه سعيد بن يحيى بن سعيد الأموي عن أبيه.
ثنا ابن إسحاق، عن عبد الله بن أبي نجيح، عن مجاهد، عن ابن عبّاس.
ح. قال ابن إسحاق: وحدّثني الكلبي عن باذام مولى أمّ هانئ، عن ابن عبّاس، فذكر معنى الحديث، وزاد فيه: وأذن الله عند ذلك بالخروج، وانزل عليه بالمدينة الأنفال يذكر نعمته عليه وبلاءه عنده " وغذ يمكر بك الّذين كفروا ليثبتوك أو يقتلوك " الآية.
خروجه إلى المدينة مهاجراً

قال عقيل: قال ابن شهاب، وأخبرني عروة أنّ عائشة زوج النّبيّ صلى الله عليه وسلم قالت: لم أعقل أبويّ إلاّ وهما يدينان الدّين، ولم يمرّ علينا يوم إلاّ ويأتينا فيه رسول الله صلى الله عليه وسلم طرفي النّهار بكرةً وعشيّاً، فلمّا ابتلي المسلمون خرج أبو بكر مهاجراً قبل أرض الحبشة، حتى إذا بلغ برك الغماد، لقيه ابن الدّغنة وهو سيّد القارة، قال: أين تريد يا أبا بكر - قال: أخرجني قومي، فأريد أن أسيح في الأرض وأعبد ربّي، قال: إنّمثلك لا يخرج ولا يخرج، وإنك تكسب المعدوم، وتصل الرّحم، وتحمل الكلّ، وتقري الضّيف، وتعين على نوائب الحق، وأنا لك جار، فارجع فاعبد ربّك ببلادك، وارتحل ابن الدّغنة مع أبي بكر، فطاف في أراف قريش، فقال لهم: إنّ أبا بكر لا يخرج مثله ولا يخرج، أتخرجون رجلاً يكسب المعدوم، ويصل الرحم، ويحمل الكلّ، ويقري الضيّف، ويعين على نوائب الحقّ! فأنفذت قريش جوار ابن الدّغنة، وقالوا له: مر أبا بكر يعبد ربّه في داره، فليصلّ وليقرأ ما شاء، ولا يؤذينا بذلك ولا يستعلن به، فإنّا نخشى أن يفتن أبناءنا ونساءنا، فقال ذلك لأبي بكر، فلبث يعبد ربّه ولا يستعلن بالصّلاة ولا القراءة في غير داره، ثم بدا لأبي بكر، فابتنى مسجداً بفناء داره وبرز، فيصلّي فيه ويقرا القرآن، فيتقصّف عليه نساء المشركين وأبناؤهم، يعجبون وينظرون إليه، وكان أبو بكر لا يكاد يملك دمعه حين يقرا، فأفزع ذلك أشراف قريش فأرسلوا إلى ابن الدّغنة، فقدم عليهم، فقالوا له: إنّا كنّا أجرنا أبا بكر على أني عبد ربّه في داره، وإنّه جاوز ذلك، وابتنى مسجداً بفناء داره، وأعلن الصّلاة والقراءة، وإنّا قد خشينا أن يفتن أبناءنا ونساءنا، فأته فإن أحبذ أن يقتصر على أن يعبد ربّه في داره فعل، وإن أبى إلاّ أن يعلن ذلك فسله أن يردّ عليك جوارك، فإنّا قد كرهنا أن نخفرك، ولسنا مقرّين لأبي بكر الاستعلان.
قلت عائشة: فأتى ابن الدّغنة أبا بكر فقال: قد علمت الذي عقدت لك عليه، فإمّا أن تقتصر على ذلك، وإمّا أن تردّ إليّ ذمتي، فإنّي لا أحبّ أن تسمع العرب أنّي أخفرت في رجل عقدت له، قال أبو بكر: أردّ إليك جوارك وأرضى بجوار الله.
والنّبيّ صلى الله عليه وسلم بمكة، فقال النّبيّ صلى الله عليه وسلم للمسلمين: قد أريت دار هجرتكم، أريت سبخةً ذات نخل بين لابتين. هما الحرّتان، فهاجر من هاجر قبل المدينة حين ذكر تلك رسول الله صلى الله عليه وسلم، ورجع إلى المدينة بعض من كان هاجر إلى أرض الحبشة.
وتجهّز أبو بكر مهاجراً فقال له رسول الله صلى الله عليه وسلم: على رسلك، فإنّي أرجو أن يؤذن لي، قال: هل ترجو بأبي أنت ذلك - قال: نعم، فحبس أبو بكر نفسه على رسول الله صلى الله عليه وسلم ليصحبه، وعلف راحلتين كانتا عنده ورق السّمر أربعة أشهر.

فبينا نحن جلوس في بيتنا في نحر الظّهيرة، قيل لأبي بكر: هذا رسول الله مقبلاً متقنّعاً في ساعة لم يكن يأتينا فيها، فقال أبو بكر: فداء له أبي وأميّ، أمّا والله إن جاء به في هذه السّاعة إلاّ أمر، قالت: فجاء واستأذن، فأذن له فدخل، فقال لأبي بكر: أخرج من عندك، قال أبو بكر: إنّما هم أهلك بأبي أنت يا رسول الله، فقال: اخرج فقد أذن لي في الخروج، قال: فخذ منّي إحدى راحلتيّ قال: بالثمن، وقالت عائشة: فجهّزتهما أحثّ الجهاز، فصنعنا لهما سفرةً في جراب، فقطعت أسماء بنت أبي بكر قطعةً من نطاقها فأوكت به الجراب، فبذلك كانت تسمّى ذات النّطاقين، ثم لحق رسول الله صلى الله عليه وسلم وأبو بكر بغار في جبل يقال له ثور فمكثا فيه ثلاث ليال، يبيت عندهما عبد الله بن أبي بكر، وهو غلام شاب لقن ثقف، فيدلج من عندهما بسحر، فيصبح في قريش بمكة كبائب، فلا يسمع أمراً يكيدون بع غلاّ وعاه، حتّى يأتيهما بخبر ذلك حين يختلط الظّلام، ويرعى عليها عامر بن فهيرة مولى أبي بكر منحةً، ويريح عليهما حين تذهب ساعة من العشاء فيبيتان في رسل منحتهما حتى ينعق بهما عامر بن فهيرة بغلس، ويفعل ذلك كلّ ليلة من اللّيالي الثلاث، واستأجر رسول الله صلى الله عليه وسلم وأبو بكر رجلاً من بني الدّئل هادياً خرّيتاً، قد غمس يمين حلف في آل العاص بن وائل، وهو على جاهليّته، فدفعا إليه راحلتيهما وواعداه غار ثور، فأتاهما براحلتيهما صبيحة ثلاث، فارتحلا، وانطلق عامر بن فهيرة والدليل الدّئليّ، فاخذ بهما في طريق الساحل. أخرجه البخاري.
عن عمر رضي الله عنه قال: والله لليلة من أبي بكر ويوم خير من عمر، خرج رسول الله صلى الله عليه وسلم هارباً من أهل مكة ليلاً، فتبعه أبو بكر، فجعل يمشي مرّة أمامه، ومرّة خلفه يحرسه، فمشى رسول الله صلى اله عليه وسلم ليلته حتى حفيت رجلاه، فلمّا رآهما أبو بكر حمله على كاهله، حتى أتى به فم الغار، وكان فيه خرق فيه حيّات، فخشي أبو بكر أن يخرج منهنّ شيء يؤذي رسول الله صلى الله عليه وسلم فألقمه قدمه، فجعلن يضربنه ويلسعنه الحيّات والأفاعي ودموعه تتحدّر، ورسول الله صلى الله عليه وسلم يقول: " لا تحزن إنّ الله معنا " ، وأمّا يومه، فلمّا ارتدّت العرب قلت: يا خليفة رسول الله تالّف النّاس وارفق بهم، فقال: جبّار في الجاهلية خوّار في الإسلام، بم أتالّفهم بشعر مفتعل أم بقول مفترى! وذكر الحديث.
وهو منكر، سكت عنه البيهقيّ، وساقه من حديث يحيى بن أبي طالب، أنا عبد الرحمن بن إبراهيم الراسبيّ، حدّثني فرأت بن السّائب، عن ميمون، عن ضبّة بن محصّن، عن عمر. وآفته من هذا الراسبيّ فإنّه ليس بثقة، مع كونه مجهولاً، ذكره الخطيب في تاريخه فغمزه.
وقال الأسود بن عامر: ثنا إسرائيل، عن الأسود، عن جندب قال: كان أبو بكر مع رسول الله صلى الله عليه وسلم في الغار، فأصاب يده حجر فقال:
إن أنت إلاّ إصبع دميت ... وفي سبيل الله ما لقيت
الأسود: هو ابن قيس، سمع من جندب البجليّ، واحتجّا به في الصّحيحين.
وقال همّام: ثنا ثابت، عن أنس أنّ أبا بكر حدّثه قال: كنت مع رسول الله صلى الله عليه وسلم في الغار، فقلت: يا رسول الله لو أنّ أحدهم ينظر إلى تحت قدميه لأبصرنا، فقال النّبيّ: يا أبا بكر ما ظنّك باثنين الله ثالثهما. متفق عليه.
وقال ابن لهيعة، عن أبي الأسود، عن عروة أنّهم ركبوا في كلّ وجه يطلبون النّبيّ صلى الله عليه وسلم وبعثوا إلى أهل المياه يأمرونهم به، ويجعلون لهم الجعل العظيم إلى أن قال: فأجاز بهما الدليل أسفل مكة، ثم مضى بهما حتى جاء بهما الساحل أل من عسفان ثمّ سلك في أسفل مج، ثم أجاز بهما حتى عارض الطريق بعد أن أجاز قديداً، ثمّ سلك في الخرّار، ثمّ أجاز على ثنيّة المرة، ثمّ سلك مدلجة لقف، ثمّ استبطن مدلجة مجاح، ثمّ بطن مرجح ذي العصوين، ثمّ أجاز القاحة، ثم هبط العرج، ثمّ أجاز في ثنيّة الغائر عن يمين ركوبة، ثمّ هبط بطن ريم ثمّ قدم قباء من قبل العالية.

وقال مسلم بن إبراهيم: ثنا عون بن عمرو القيسيّ: سمعت أبا مصعب المكيّ قال: أدركت المغيرة بن شعبة؛ وأنس بن مالك، وزيد بن أرقم، فسمعتهم يتحدّثون أنّ النّبيّ صلى الله عليه وسل ليلة الغار أمر اله بشجرة فنبتت في وجه النّبيّ صلى الله عليه وسلم فسترته، وأمر الله العنكبوت فنسجت فسترته، وأمر الله حمامتين وحشيّتين فوقعتا بفم الغار، وأقبل فتيان قريش بعصيّهم وسيوفهم، فجاء رجل ثم رجع إلى الباقين فقال: رأيت حمامتين بفم الغار، فعلمت أنّه ليس فيه أحد.
وقال إسرائيل، عن أبي إسحاق، عن البراء قال: اشترى أبو بكر من عازب رحلاً بثلاثة عشر درهماً، فقال أبو بكر لعازب: مر البراء فليحمله إلى رحلي، فقال ه عازب: لا حتى تحدّثنا كيف صنعت أنت ورسول الله صلى الله عليه وسلم حين خرجتما، والمشركون يطلبونكما.
قال: أدلجنا من مكة ليلاً، فأحيينا ليلتنا ويومنا حتى أظهرنا، وقام قائم الظّهيرة، فرميت ببصري هل أرى من ظلّ نأوي إليه، فّذا صخرة فانتهيت إليها، فإذا بقيةً ظلّ لها فسوّيته، ثمّ فرشت لرسول الله صلى الله عليه وسلم فروةً، ثم قلت: اضطجع يا رسول الله، فاضطجع، ثم ذهبت أنفض ما حولي هل أرى من الطّلب أحداً، فإذا براعي يسوق غنمه إلى الصّخرة، يريد منها الذي أريد، يعني الظّلّ، فسألته: لمن أنت - فقال: لرجل من قريش، فسمّاه فعرفته، فقلت: هل في غنمك من لبن - قال: نعم، قلت: هل أنت حالب لي - قال: نعم، فأمرته، فاعتقل شاةً من غنمه، وأمرته أن ينفض ضرعها من التراب، ثم أمرته أن ينفض كفّيه، فقال هكذا، فضرب إحداهما على الأخرى، فحلب لي كثبةً من لبن، وقد رواه معي لرسول الله صلى الله عليه وسلم إداوةً، على فمها خرقة، فصببت على اللّبن حتى برد أسفله، فأتيت رسول الله صلى الله عليه وسلم فوافيته وقد استيقظ، فقلت: اشرب يا رسول الله، فشرب حتى رضي، ثم قلت: قد آن الرحيل، قال: فارتحلنا والقوم يطلبوننا، فلم يدركنا أحد منهم غير سراقة بن مالك بن جعشم على فرس له، فقلت: هذا الطّلب قد لحقنا يا رسول الله، قال: " لا تحزن إنّ الله معنا " ، فلمّا أن دنا منّا، وكان بيننا وبينه قيد رمحين أو ثلاثة قلت: هذا الطّلب قد لحقنا يا رسول الله وبكيت، فقال: ما يبكيك - قلت: أما والله ما على نفسي أبكي، ولكنّي إنّما أبكي عليك، فدعا عليه رسول الله صلى الله عليه وسلم فقال: " اللّهمّ اكفناه بما شئت " ، فساخت به فرسه في الأرض إلى بطنها، فوثب عنها، ثم قال: يا محمد قد علمت أنّ هذا عملك، فادع الله أن ينجيني ممّا أنا فيه، فوالله لأعمينّ على من ورائي من الطّلب، وهذه كنانتي فخذ منها سهماً، فإنّك ستمرّ بإبلي وغنمي بمكان كذا وكذا، فخذ منها حاجتك، فقال رسول الله صلى الله عليه وسلم: لا حاجة لنا في إبلك وغنمك، فدعا له، فانطلق راجعاً إلى أصحابه، ومضى رسول الله صلى الله عليه وسلم وأنا معه حتى قدمنا المدينة ليلاً. أخرجاه من حديث زهير بن معاوية، سمعت أبا إسحاق قال: سمعت البراء. اخرج البخاريّ حديث إسرائيل، عن عبد الله بن رجاء، عنه.

وقال عقيل، عن الزّهريّ: أخبرني عبد الرحمن بن مالك المدلجيّ أنّ أباه أخبره، أنّه سمع سراقة بن مالك بن جعشم يقول: جاءنا رسل كفّار قريش يجعلون في رسول الله وأبي بكر دية كلّ واحد منهما في قتله أو أسره، فبينا أنا جالس في مجلس قومي بني مدلج، إذ أقبل رجل منهم، حتى قام علينا ونحن جلوس فقال: يا سراقة إنّي قد رأيت آنفاً اسودةً بالساحل، أراها محمداً وأصحابه، قال سراقة: فعرفت أنّهم هم، فقلت: إنّهم ليسوا بهم، ولكنّك رأيت فلاناً وفلاناً، انطلقوا بأعيننا، ثمّ قلّما لبثت في المجلس حتى قمت فدخلت بيتي، فأمرت جاريتي أن تخرج بفرسي فتهبطها من وراء أكمة فتحبسها عليّ، فأخذت رمحي وخرجت من ظهر البيت، فخططت بزجّه الأرض، وخفضت علية الرمح حتّى آتيت فرسي فركبتها، فرفعتها تقرب بي، حتّى إذا دنوت منهم عثرت بي فرسي فخررت، فقمت فأهويت بيدي إلى كنانتي، واستخرجت منها الأزلام، فاستقسمت بها أضرّهم أو لا أضرهم، فخرج الذي اكره: لا أضرّهم، فركبت فرسي وعصيت الأزلام، فرفعتها تقرب بي، حتّى إذا سمعت قراءة رسول الله صلى الله عليه وسلم وهو لا يلتفت، وأبو بكر يكثر التلفّت، ساخت يدا فرسي في الأرض، حتى بلغتا الركبتين، فخررت عنها، ثم زجرتها فنهضت، فلم تكد تخرج يداها، فلمّا استوت قائمةً إذا لأثر يديها غبار ساطع في السماء مثل الدّخان، فاستقسمت بالأزلام، فخرج الذي أكره لا أضرهم، فناديتهما بالأمان، فوقفا لي وركبت فرسي حتىّ جئتهما، ووقع في نفسي حين لقيت ما لقيت من الحبس عنهما، أنّه سيظهر أمر رسول الله صلى الله عليه وسلم، فقلت له: إنّ قومك قد جعلوا فيكما الدّية، وأخبرتهما أخبار ما يريد النّاس بهم، وعرضت عليهم الزّاد والمتاع، فلم يرزآني شيئاً، ولم يسألاني، إلاّ أن قال: أخف عنّا، فسألته أن يكتب لي كتاب موادعة آمن به، فأمر عامر بن فهيرة، فكتب في رقعة من آدم، ثم مضى رسول الله صلى الله عليه وسلم. أخرجه البخاري.
وقال موسى بن عقبة: نا ابن شعاب الزّهري، حدّثني عبد الرحمن بن مالك بن جعشم المدلجي أنّ أباه أخبره، أنّ أخاه سراقة بن جعشم أخبره، ثم ساق الحديث، وزاد فيه: وأخرجت سلاحي ثمّ لبست لأمتي، وفيه: فكتب لي أبو بكر، ثمّ ألقاه إليّ فرجعت فسكتّ، فلم أذكر شيئاً ممّا كان، حتى فتح الله مكة، وفرغ رسول الله صلى الله عليه وسلم من حنين خرجت لألقاه ومعي الكتاب، فدخلت بين كتيبة من كتائب الأنصار، فطفقوا يقرعونني بالرماح ويقولون: إليك إليك، حتى دنوت من رسول الله صلى الله عليه وسم وهو على ناقته، أنظر إلى ساقه في غرزة كأنّها جمارة، فرفعت يدي بالكتاب فقلت: يا رسول الله هذا كتابك، فقال: يوم وفاء وبرّ إذن، قال: فأسلمت، ثمّ ذكرت شيئاً أسال عنه رسول الله صلى الله عليه وسلم، قال ابن شهاب: سأله عن الضّالّة وشيء آخر، قال: فانصرفت وسقت إلى رسول الله صدقتي.
وقال البكّائيّ، عن ابن إسحاق: حدّثت عن أسماء بنت أبي بكر أنها قالت: لمّا خرج رسول الله صلى الله عليه وسلم وأبو بكر، أتى نفر من قريش، فيهم أبو جهل، فوقفوا على باب أبي بكر، فخرجت إليهم فقالوا: أين أبوك - قلت: لا أدري والله أين أبي، فرفع أبو جهل يده وكان فاحشاً خبيثاً فلطمني على خدّي لطمة طرح منها قرطي.
وحدّثني يحيى بن عبّاد بن عبد الله بن الزّبير أنّ أباه حدّثه عن جدّته أسماء بنت أبي بكر قالت: لما خرج رسول الله صلى الله عليه وسلم وخرج معه أبو بكر، احتمل أبو بكر ماله كلّه معه، خمسة آلاف أو ستة آلاف درهم، فانطلق به معه، فدخل علينا جدّي أبو قحافة وقد ذهب بصره فقال: والله إنّي لا أراه فجعكم بماله مع نفسه، قالت: كلاّ يا أبت، قد ترك لنا خيرً كثيراً، قالت: فأخذت أحجاراً فوضعتها في كوّة من البيت كان أبي يضع فيها ماله، ثم وضعت عليها ثوباً، ثم أخذت بيده فقالت: ضع يدك على هذا المال، فوضع يده عليه فقال: لا بأس إذا كان قد ترك لكم هذا فقد أسحن، في هذا بلاغ لكم، قالت: ولا والله ما ترك لنا شيئاً، ولكنّي أردت أن أسكّن الشيخ.

وحدّثني الزّهريّ، أنّ عبد الرحمن بن مالك بن جعشم حدّثه، عن أبيه، عن عمّه سراقة بن مالك بن جعشم قال: لمّا خرج رسول الله صلى الله عليه وسلم من مكة مهاجراً، جعلت قريش فيه مائة ناقة لمن ردّه، قال: فبينا أنا جالس أقبل رجل منّا فقال: والله لقد رأيت ركباً ثلاثة مرّوا عليّ آنفاً، إنّي لأراهم محمداً وأصحابه، فأومأت إليه، يعني أن اسكت، ثم قلت: إنّما هم بنو فلان يبتغون ضالّةً لهم، قال: لعلّه، قال: فمكثت قليلاً، ثمّ قمت فدخلت بيتي، فذكر نحو ما تقدّم.
قال: وحدّثت عن أسماء بنت أبي بكر قالت: فمكثنا ثلاث ليال ما ندري أين وجّه رسول الله صلى الله عليه وسلم، حتى أقبل رجل من الجنّ من أسفل مكة يتغنّى بأبيات ن شعر غناء العرب، وإنّ النّاس ليتبعونه، ويسمعون صوته، حتى خرج من أعلى مكة، وهو يقول:
جزى الله ربّ النّاس خير جزائه ... رفيقين حلاّ خيمتي أمّ معبد
هما نزلا بالبرّ ثمّ تروّحا ... فأفلح من أمسى رفيق محمد
ليهن بني كعب مكان فتاتهم ... ومقعدها للمؤمنين بمرصد
قالت: فعرفنا حيث وجّه رسول الله صلى الله عليه وسلم وأنّ وجهه إلى المدينة.
قلت: قد سقت خبر أمّ معبد بطوله في صفته صلى الله عليه وسلم، كما يأتي إن شاء الله تعالى.
وقال يحيى بن زكرّيا بن أبي زائدة: ثنا محمد بن عبد الرحمن بن أبي ليلى، ثنا عبد الرحمن بن الأصبهانيّ قال: سمعت عبد الرحمن بن أبي ليلى، عن أبي بكر الصّدّيق قال: خرجت مع النّبيّ صلى الله عليه وسلم من مكة، فانتهينا إلى حيّ من أحياء العرب، فنظر النّبيّ صلى الله عليه وسلم إلى بيت منتحياً، فقصد إليه فلمّا نزلنا لم يكن فيه إلاّ امرأة، فقالت: يا عبدي الله إنّما أنا امرأة وليس معي أحد، فعليكما بعظيم الحيّ إن أردتم القرى، قال: فلم يجبها، وذلك عند المساء، فجاء ابن لها بأعنز له يسوقها، فقالت له: يا بنيّ انطلق بهذه العنز والسّفرة إليهما فقل: اذبحا هذه وكلا وأطعمانا، فلمّا جاء قال النّبيّ صلى الله عليه وسلم: " انطلق بالشّفرة وجئني بالقدح " ، قال: إنّها قد عزبت وليس بها لبن، قال: انطلق، فانطلق فجاء بقدح، فمسح النّبيّ صلى الله عليه وسلم ضرعها، ثمّ حلب حتى ملأ القدح، ثم قال: انطلق به إلى أمّك، فشربت حتى رويت، ثم جاء به فقال: انطلق بهذه وجئني بأخرى، ففعل بها كذلك، ثم سقى أبا بكر، ثم جاء بأخرى، ففعل بها كذلك، ثم شرب صلى الله عليه وسلم، قال: فبتنا ليلتنا ثمّ انطلقنا، فكانت تسمّية المبارك، وكثر غنمها حتى جلبت جلباً إلى المدينة، فمرّ أبو بكر فرآه ابنها فعرفه فقال: يا أمه إنّ هذا الرجل الذي كان مع المبارك، فقامت إليه فقالت: يا عبد الله من الرجل الذي كان معك - قال: وما تدرن من هو - قالت: لا، قال: هو النّبيّ صلى الله عليه وسلم، قالت: فأدخلني عليه، فأدخلها عليه فأطعمها وأعطاها.
رواه محمد بن عمران بن أبي ليلى، وأسد بن موسى عن يحيى، وإسناده نظيف لكن منقطع بين أبي بكر، وعبد الرحمن بن أبي ليلى.
أوس بن عبد الله بن بريدة: نا الحسين بن واقد، عن ابن بريدة، عن أبيه، أنّ النّبيّ صلى الله عليه وسلم كان يتفاءل، وكانت قريش قد جعلت مائةً من الإبل لمن يردّه عليهم، فركب بريدة في سبعين من بني سهم، فلقي نبيّ الله ليلاً فقال له: من أنت - قال: بريدة، فالتفت إلى أبي بكر فقال: برد أمرنا وصلح، ثم قال: وممّن - قال: من أسلم، قال لأبي بكر: سلمنا، ثم قال: ممّن - قال من بني سهم، قال: خرج سهمك. فأسلم بريدة والذين معه جميعاً، فلمّا أصبحوا قال بريدة للنّبيّ صلى الله عليه وسلم: لا تدخل المدينة إلاّ ومعك لواء، فحلّ عمامته ثم شدّها في رمح، ثمّ مشى بين يدي النّبيّ صلى الله عليه وسلم وقال: يا نبيّ الله ننزل عليّ، قال: إنّ ناقتي مأمورة. فسار حتى وقفت على باب أبي أيّوب فبركت. قلت: أوس متروك.

وقال الحافظ أبو الوليد الطّيالسيّ: ثنا عبيد الله بن إياد بن لقيط، ثنا أبي، عن قيس بن النّعمان قال: لمّا انطلق النّبيّ صلى الله عليه وسلم وأبو بكر مستخفيين مرّا بعبد يرعى غنماً فاستسقياه اللّبن، فقال: ما عندي شاة تحلب، غير أنّ ها هنا حملت أوّل الشاء، وقد أخدجت وما بقي لها لبن، فقال: ادع بها، فدعا بها، فاعتقلها النّبيّ صلى الله عليه وسلم ومسح ضرعها ودعا حتى أنزلت، وجاء أبو بكر بمجنّ فحلب فسقى أبا بكر، ثم حلب فسقى الرّاعي، ثم حلب فشرب، فقال الرّاعي: بالله من أنت، فوالله ما رأيت مثلك قظ - قال: " أتكتم عليّ حتى أخبرك " - قال: نعم، قال: فإنّي محمد رسول اله، فقال: أنت الذي تزعم قريش أنّه صابئ، قال: " إنّهم ليقولون ذلك " ، قال: فأشهد أنّك نبيّ، وأشهد أنّ ما جئت به حقّ، وانّه لا يفعل ما فعلت إلاّ نبيّ، وأنّا متّبعك، قال: " إنّك لن تستطيع ذلك يومك، فإذا بلغك أنّي قد ظهرت فائتنا " .
وقال يونس بن بكير، عن ابن إسحاق قال: فحدّثني محمد بن جعفر بن الزّبير، عن عروة بن الزّبير، عن عبد الرحمن بن عويم بن ساعدة، عن رجال من قومه، قالوا: لمّا بلغنا مخرج رسول الله صلى الله عليه وسلم من مكة، كنّا نخرج كلّ غداة فنجلس له بظاهر الحرّة، نلجأ إلى ظلّ الجدر حتى تغلبنا عليه الشمس، ثمّ نرجع إلى رحالنا، حتى إذا كان اليوم الذي جاء فيه رسول الله صلى الله عليه وسلم، جلسنا كما كنّا نجلس، حتى إذا رجعنا جاء رسول الله صلى الله عليه وسلم، فرآه رجل من يهود، فنادى: يا بني قيلة هذا جدّكم قد جاء، فخرجنا ورسول الله صلى الله عليه وسلم قد أناخ إلى ظلّ هو وأبو بكر، والله ما ندري أيّهما أسنّ، هما في سنّ واحدة، حتى رأينا أبا بكر ينحاز له عن الظّلّ، فعرفنا النّبيّ صلى الله عليه وسلم بذلك، وقد قال قائل منهم: إنّ أبا بكر قام فأظلّ النّبيّ صلى الله عليه وسلم بردائه، فعرفناه.
وقال محمد بن حمير، عن إبراهيم بن أبي عبلة: حدّثني عقبة بن وسّاج، عن انس بن مالك أنّ النّبيّ صلى الله عليه ولم قدم، يعني المدينة، وليس في أصحابه اشمط غير أبي بكر، فغلّفها بالحنّاء والكتم. أخرجه البخاريّ، من حديث محمد بن حمير.
وقال شعبة: أنبأنا أبو إسحاق، سمعت البراء يقول: أوّ من قدم علينا من الصّحابة مصعب بن عمير، وابن أمّ مكتوم، وكانا يقرئان القرآن، ثم جاء عمّار، وبلال، وسعد، ثمّ جاء عمر بن الخطّاب في عشرين راكباً، ثمّ جاء رسول الله صلى الله عليه وسلم، فما رأيت أهل المدينة فرحوا بشيء قطّ فرحهم به، حتى رأيت الولائد والصّبيان يسعون في الطّرق يقولون: جاء رسول الله، فما قدم المدينة حتى تعلّمت " سبّح اسم ربّك الأعلى " في مثلها من المفصّل. خ.
وقال إسرائيل، عن أبي إسحاق، عن البراء، في حديث الرّحل، قال أبو بكر: ومضى رسول الله صلى الله عليه وسلم وأنا معه، حتّى قدمنا المدينة ليلاً، فتنازعه القوم أيّهم ينزل عليه، فقال رسول الله صلى الله عليه وسلم: " إنّي أنزل اللّيلة على بني النّجّار أخوال بني عبد المطّلب أكرمهم بذلك، وقدم النّاس حين قدمنا المدينة، في الطّريق وعلى البيوت، والغلمان والخدم يقولون: جاء رسول الله، جاء رسول الله صلى الله عليه وسلم الله أكبر جاء محمد، الله أكبر جاء محمد، فلمّا أصبح انطلق فنزل حيث أمر. متّفق عليه.
وقال هاشم بن القاسم: ثنا سليمان هو ابن المغيرة عن ثابت، عن أنس، قال: إنّي لأسعى في الغلمان يقولون: جاء محمد، وأسعى ولا أرى شيئاً، ثمّ يقولون: جاء محمد، فأسعى، حتى جاء النّبيّ صلى الله عليه وسلم وصاحبه أبو بكر فكمنا في بعض جدر المدينة، ثمّ بعثا رجلاً من أهل البادية ليؤذن بهما الأنصار قال: فاستقبلهما زهاء خمسمائة من الأنصار، حتى انتهوا إليهما، فقالوا: انطلقا آمنين مطاعين، فأقبل رسول الله صلى الله عليه وسلم وصاحبه بين أظهرهم، فخرج أهل المدينة، حتّى إنّ العواتق لفوق البيوت يتراءينه يقلن: أيّهم هو - قال: فما رأينا منظراً شبيهاً به يومئذ. صحيح.

وقال الوليد بن محمد الموقريّ وغيره، عن الزّهري قال: فأخبرني عروة أنّ الزّبير كان في ركب تجّار بالشام، فقفلوا إلى مكة، فعارضوا رسول الله صلى الله عليه وسلم وأبا بكر بثياب بياض، وسمع المسلمون بمخرج رسول اله صلى الله عليه وسلم، فكانوا يغدون كلّ غداة إلى الحرّة فينتظرونه، حتى يردّهم نحر الظّهيرة، فانقلبوا يوماً بعدما أطالوا انتظاره، فلمّا أووا إلى بيوتهم، أوفى رجل من يهود أطماً من آطامهم لشأنه، فبصر برسول الله صلى الله عليه وسلم وأصحابه مبيّضين يزول بهم السّراب فلم تنتظرون، فثار المسلمون إلى السلام، فلقوا رسول الله صلى الله عليه وسلم بظهر الحرّة، فعدل بهم رسول الله صلى الله عليه وسلم ذات اليمين، حتى نزل في بني عمرو بن عوف من الأنصار، وذلك يوم الاثنين من شهر ربيع الأول، فقام أبو بكر يذكّر النّاس، وجلس رسول الله صلى الله عليه وسلم صامتاً، فطفق من جاء من الأنصار ممّن لم ير رسول الله صلى الله عليه وسلم يحسبه أبا بكر، حتى أصابت الشمس رسول اله صلى الله عليه وسلم، فأقبل أبو بكر حتى ظلّل عليه بردائه، فعرفوا رسول الله عند ذلك، فلبث في بني عمرو بن عوف بضع عشرة ليلة.
وأسّس المسجد الذي أسس على التّقوى، فصلّى فيه، ثم ركب راحلته فسار، فمشى معه النّاس، حتى بركت بالمدينة عند مسجده صلّى الله عليه وسلم، وهو يصلّي فيه يومئذ رجال من المسلمين، وكان مربداً للتّمر لسهل وسهيل، غلامين يتيمين أخوين في حجر أسعد بن زرارة من بني النّجّار، فقال حين بركت به راحلته: " هذا إن شاء الله المنزل " . ثمّ دعا الغلامين فساومهما المربد ليتّخذه مسجداً، فقالا: بل نهبه لك، فأبى حتى ابتاعه وبناه.
وقال عبد الوارث بن سعيد وغيره: ثنا أبو التّيّاح، عن أنس قال: لما قدم رسول الله صلى الله عليه وسلم المدينة نزل في علو المدينة في بني عمرو بن عوف، فأقام فيهم أربع عشرة ليلة، ثمّ أرسل إلى ملأ بني النّجّار، فجاءوا متقلّدين سيوفهم، فكأنّي أنظر إلى رسول الله صلى الله عليه وسلم وأبو بكر ردفه، وملأ بني النّجّار حوله، حتى ألقى بفناء أبي أيّوب. متّفق عليه.
وقال عثمان بن عطاء الخراسانيّ، عن أبيه، عن عكرمة، عن ابن عبّاس قال: لمّا دخل النّبيّ صلى الله عليه وسلم مرّ على عبد الله بن أبيّ وهو جالس على ظهر الطّريق، فوقف عليه رسول الله صلى الله عليه وسلم ينتظر أن يدعوه إلى المنزل، وهو يومئذ سيّد أهل المدينة في أنفسهم، فقال عبد الله: أنظر الذين دعوك فأتهم، فعمد إلى سعد بن خيثمة، فنزل عليه في بني عمرو بن عوف ثلاث ليال، واتّخذ مكانه مسجداً فكان يصلّي فيه، ثم بناه عمرو بن عوف، فهو الذي أسّس على التٌوى والرّضوان.
ثمّ إنّه ركب يوم الجمعة، فمرّ على بني سالم، فجمّع فيهم، وكانت أول جمعة صلّاها حين قدم المدينة، واستقبل بيت المقدس، فلمّا أبصرته اليهود صلّى إلى قبلتهم طمعوا فيه للّذي يجدونه مكتوباً عندهم، ثم ارتحل فاجتمعت له الأنصار يعظّمون دين الله بذلك، يمشون حول ناقة النّبيّ صلى الله عليه وسلم، لا يزال أحدهم ينازع صاحبه زمام النّاقة، فقال: خلّوا سبيل النّاقة، فإنّما أنزل حيث أنزلني الله، حتى انتهى إلى دار أبي أيّوب في بني غنم، فبركت على الباب، فنزل، ثمّ دخل دار أبي أيّوب، فنزل عليه حتى ابتنى مسجده ومسكنه في بني غنم، وكان المسجد موضعاً للتّمر لابني أخي أسعد بن زرارة، فأعطاه النّبيّ صلى الله عليه وسلم، وأعطى ابني أخيه مكانه نخلاً له في بني بياضة، فقالوا: نعطيه النّبيّ صلى الله عليه وسلم لا نأخذ له ثمناً، وبنى النّبيّ صلى الله عليه وسلم لحمزة ولعليّ ولجعفر، وهم بأرض الحبشة، وجعل مسكنهم في مسكنه، وجعل أبوابهم في المسجد مع بابه، ثمّ إنّه بدا له، فصرف باب حمزة وجعفر. كذا قال: وهم بأرض الحبشة، وإنّما كان عليّ بمكة. رواه ابن عائذ، عن محمد بن شعيب، عنه.
وقال موسى بن عقبة: لمّا دنا النّبيّ صلى الله عليه وسلم وأبو بكر من المدينة، وقدم طلحة بن عبيد الله من الشام، خرج طلحة عامداً إلى مكة، لمّا ذكر له النّبيّ صلى الله عليه وسلم، خرج إمّا متلقّياً لهما، وإمّا عامداً عمده بمكة، ومعه ثياب أهداها لأبي بكر من ثياب الشام، فلمّا لقيه أعطاه الثياب، فلبس النّبيّ صلى الله عليه وسلم وأبو بكر منها.

وقال الوليد بن مسلم، عن عبد الله بن يزيد، عن أبي البدّاح بن عاصم بن عديّ، عن أبيه: قدم النّبيّ صلى الله عليه وسلم المدينة يوم الاثنين، لاثنتي عشرة ليلة خلت من ربيع الأول، فأقام بالمدينة عشر سنين.
وقال ابن إسحاق: المعروف أنّه قدم المدينة يوم الاثنين لثنتي عشرة ليلة مضت من ربيع الأول، قال: ومنهم من يقول لليلتين مضتا منه. رواه يونس وغيره، عن ابن إسحاق.
وقال عبد الله بن إدريس: ثنا ابن إسحاق، عن محمد بن جعفر، عن عروة، عن عبد الرحمن بن عويم، اخبرني بعض قومي قال: قدم النّبيّ صلى الله عليه وسلم يوم الاثنين لاثنتي عشرة ليلة مضت من ربيع الأول، فأقام بقباء بقّية يومه وثلاثة أيام، وخرج يوم الجمعة على ناقته القصواء. وبنو عمرو بن عوف يزعمون أنّه لبث فيهم ثماني عشرة ليلة.
وقال زكريّا بن إسحاق: ثنا عمرو بن دينار، عن ابن عبّاس قال: مكث النّبيّ بمكة ثلاث عشرة سنة، وتوفّي وهو ابن ثلاث وستّين. متّفق عليه.
وقال سفيان بن عيينة: ثنا يحيى بن سعيد الأنصاريّ، عن عجوز لهم، قالت: رأيت ابن عبّاس يختلف إلى صرمة أبي قيس الأنصاريّ، وكان يروي هذه الأبيات:
ثوى في قريش بضع عشرة حجّةً ... يذكّر لو ألفى صديقاً مواتياً
ويعرض في أهل المواسم نفسه ... فلم ير من يؤوي ولم ير داعياً
فلمّا أتانا واطمأنت به النوى ... وأصبح مسروراً بطيبة راضياً
واصبح ما يخشى ظلامة ظالم ... بعيد ولا يخشى من النّاس باغيا
بذلنا الأموال من جلّ مالنا ... وأنفسنا عند الوغى والتآسيا
نعادي الذي عادى من النّاس كلّهم ... جميعاً وإن كان الحبيب المواسيا
ونعلم أنّ الله لا شيء غيره ... وأن كتاب الله أصبح هاديا
وقال عبد الوارث: ثنا عبد العزيز بن صهيب، عن أنس قال: أقبل نبيّ الله صلى الله عليه وسلم إلى المدينة، وهو مردف أبا بكر، وأبو بكر شيخ يعرف، ونبيّ الله شاب لا يعرف يريد دخول الشّيب في لحيته دونه لا في السّنّ قال أنس: فيلقى الرجل أبا بكر فيقول: يا أبا بكر من هذا الرجل الذي بين يديك - فيقول: هذا رجل يهديني السّبيل، فيحسب الحاسب أنّه يعني الطّريق، وإنّما يعني طريق الخير. فإذا هو بفارس قد لحقهم، فقال: يا نبيّ الله هذا فارس قد لحق بنا، فقال: " اللّهمّ اصرعه " ، فصرعه فرسه، ثمّ قامت تحمحم. فقال: يا نبيّ الله مرني بما شئت، قال: " تقف مكانك لا تتركنّ أحداً يلحق بنا " ، قال: فكان أوّل النّهار جاهداً على النّبي وآخر النّهار مسلحةً له، فنزل النّبيّ صلى الله عليه وسلم جانب الحرّة، وأرسل إلى الأنصار، فجاءوا إلى رسول الله صلى الله عليه وسلم وأبي بكر، فسلّموا عليهما فقالوا: إركبا آمنين مطاعين، فركبا وحفّوا حولهما بالسّلاح، فقيل في المدينة جاء رسول الله، جاء رسول الله صلى الله عليه وسلم، واقبل حتى نزل إلى جانب بيت أبي ايّوب، قال: فإنّه ليحدّث أهله غذ سمع به عبد الله بن سلام وهو في نخل لأهله، يخترف لهم منه، فعجّل أن يضع التي يخترف فيها فجاءه وهي معه، فسمع من نبيّ الله صلى الله عليه وسلم، ثم رجع إلى أهله، فقال نبيّ الله صلى الله عليه وسلم: " أيّ بيوت أهلنا أقرب " - فقال أبو أيّوب: أنا يا نبيّ الله هذه داري، قال: " أذهب فهيئ لنا مقيلاً " ، فذهب فهيا لهما مقيلاً، ثم جاء فقال: يا نبيّ الله قد هيأت لكما مقيلاً، قال: " قوما على بركة الله فقيلا " .
فلما جاء نبيّ الله، جاء عبد الله بن سلام فقال: أشهد أنّك رسول الله حقاً، وأنّك جئت بحقّ، ولقد علمت يهود أنّي سيّدهم وأعلمهم. وذكر الحديث. أخرجه البخاري.
وقد تقدّم من سيرته صلى الله عليه وسلم ومغازيه في العشر السّنين التي لبث فيها بالمدينة ما فيه مغنى إن شاء الله تعالى.
فصل في معجزاته
صلى الله عليه وسلم
سوى ما مضى في غضون المغازي

قال حاتم بن إسماعيل، عن يعقوب بن مجاهد أبي حزرة، عن عبادة بن الوليد بن عبادة بن الصّامت قال: خرجت أنا وأبي نطلب العلم في هذا الحيّ من الأنصار، قبل أن يهلكوا، فكان أوّل من لقينا أبو اليسر صاحب النّبيّ صلى الله عليه وسلم ومعه غلام له. فذكر الحديث، ثم قال: حتى أتينا جابر بن عبد الله في مسجده فقال: سرنا مع رسول الله صلى الله عليه وسلم حتّى نزلنا وادياً أفيح فذهب النّبيّ صلى الله عليه وسلم يقضي حاجته واتّبعته بإداوة نم ماء، فنظر النّبيّ صلى الله عليه وسلم فلم ير شيئاً يستتر به، وإذا شجرتان بشاطئ الوادي، فانطلق النّبيّ صلى الله عليه وسلم إلى إحداهما، فأخذ بغصن من أغصانها فقال: " انقادي عليّ بإذن الله " ، فانقادت معه كالبعير المخشوش الذي يصانع قائده، حتى أتى الشجرة الأخرى، فأخذ بغصن من أغصانها فقال: " انقادي عليّ بإذن الله " ، فانقادت معه كذلك، حتى إذا كان يالمنصف، فيما بينهما، لأم بينهما فقال: " التئما عليّ بإذن الله " ، فالتأمتا، قال جابر: فخرجت أحضر مخافة أن يحسّ رسول الله صلى الله عليه وسلم بقربي يعني فيبتعد فجلست أحدث نفسي، فحانت منّي لفتة، فإذا أنا برسول الله صلى الله عليه وسلم مقبل، وإذا الشجرتان قد افترقتا، فرأيت رسول الله صلى الله عليه وسلم وقف وقفةً فقال برأسه هكذا، يميناً وشمالاً، ثمّ اقبل، فلما انتهى إليّ قال: " يا جابر هل رأيت مقامي " - قلت: نعم يا رسول الله، قال: فانطلق إلى الشجرتين فاقطع من كلّ واحدة غصناً فأقبل بهما، حتى إذا قمت مقامي فأرسل غصناً عن يسارك، قال: فقمت فأخذت حجراً فكسرته وجشرته فاندلق لي، فأتيت الشجرتين، فقطعت من كلّ واحدة منهما غصناً، ثم أقبلت أجرّهما، حتى إذا قمت مقام النّبيّ صلى الله عليه وسلم أرسلت غصناً عن يميني وغصناً عن يساري، ثم لحقت فقلت: قد فعلت يا رسول الله فعمّ ذاك - قال: " إنّي مررت بقبرين يعذّبان، فأحببت بشفاعتي أن يرفّه عنهما ما دام الغصنان رطبين " .
ثم ذكر حديثاً طويلاً، وفيه إعواز النّاس الماء، وأنّه أتاه بيسير ماء فوضع يده فيه في قصعة، قال: فرأيت الماء يتفوّر من بين أصابعه، فاستقى منه النّاس حتى رووا. أخرجه مسلم.
وقال الأعمش وغيره، عن إبراهيم، عن علقمة، عن عبد الله قال: بينما نحن في سفر مع النّبيّ صلى الله عليه وسلم غذ حضرت الصّلاة، وليس معنا ماء إلاّ يسير، فدعا بماء، فصبّه في صحفة، ووضع كفّه فيه، فجعل الماء يتفجّر من بين أصابعه، فأقبل النّاس فتوضّئوا وشربوا، قال الأعمش: فحدّثت به سالم بن أبي الجعد فقال: حدّثنيه جابر، فقلت لجابر: كم كنتم يومئذ - قال خمس عشرة مائة. أخرجه خ.
وقال عمرو بن مرّة، وحصين بن عبد الرحمن، عن سالم بن أبي الجعد، عن جابر قال: كنّا مع رسول الله صلى الله عليه وسلم في سفر، فأصابنا عطش، فجهشنا إلى رسول الله صلى الله عليه وسلم، فوضع يده في تور من ماء، فجعل الماء ينبع من بين أصابعه كأنّه العيون، فقال: خذوا باسم الله، فشربنا فوسعنا وكفانا، ولو كنّا مائة ألف لكفانا، قلت: كم كنتم - قال: ألفاً وخمسمائة. صحيح.
وقال حمّاد بن سلمة، عن عليّ بن زيد، عن أبي رافع، عن عمر بن الخطّاب، أنّ النّبيّ صلى الله عليه وسلم كان على الحجون لمّا آذاه المشركون، فقال: " اللّهمّ أرني اليوم لا أبالي من كذّبني بعدها " ، قال: فأمر فنادى شجرةً، فأقبلت تخدّ الأرض، حتى انتهت إليه، ثمّ أمرها فرجعت.
وروى الأعمش نحوه، عن أبي سفيان، عن أنس، وروى المبارك بن فضالة نحواً منه، عن الحسن مرسلاً.
وقال عبد الله بن عمر بن أبان: ثنا محمد بن فضيل عن أبي حيّان، عن عطاء، عن ابن عمر قال: كنّا مع رسول الله صلى الله عليه وسلم في سفر، فأقبل أعرابيّ، فلما دنا منه قال: أين تريد - قال الأعرابيّ: إلى أهلي، قال: هل لك إلى خير - قال: ما هو - قال تسلم، قال: هل من شاهد - قال: هذه الشجرة، فدعاها فأقبلت تخدّ الأرض خدّاً، فقامت بين يديه، فاستشهدها ثلاثاً، فشهدت له كما قال، ثم رجعت إلى منبتها، ورجع الأعرابيّ إلى قومه فقال: إن يتّبعوني آتك بهم، وإلاّ رجعت إليك فكنت معك. غريب جدّاً، وإسناده جيّد. أخرجه الدارميّ في مسنده عن محمد بن طريف، عن ابن فضيل.

وقال شريك، عن سماك، عن أبي ظبيان، عن ابن عبّاس: جاء أعرابيّ إلى النّبيّ صلى الله عليه وسلم فقال: بم أعرف أنّك رسول الله - قال: " أرأيت لو دعوت هذا العذق من هذه النّخلة، أتشهد أنّي رسول الله " - قال: نعم، فدعاه، فجعل ينزل من النّخلة حتى سقط في الأرض، فجعل ينقز، حتى أتى النّبيّ صلى الله عليه وسلم ثم قال له: " ارجع " ، فرجع حتّى عاد إلى مكانه، فقال: أشهد أنّك رسول الله، وآمن. رواه البخاريّ في تاريخه عن محمد بن سعيد بن الأصبهانيّ عنه.
وقال يونس بن بكير، عن إسماعيل بن عبد الملك، عن أبي الزّبير، عن جابر قال: خرج النّبيّ صلى الله عليه وسلم لحاجته، وتبعته بالإداوة، فإذا شجرتان بينهما أذرع فقال: انطلق فقل لهذه الشجرة الحقي بصاحبتك حتّى أجلس خلفهما " ففعلت، فرجعت حتى لحقت بصاحبتها، فجلس خلفهما حتى قضى حاجته، ثم رجعتا.
وقال أبو معاوية، عن الأعمش، عن أبي ظبيان، عن ابن عبّاس قال: أتى النّبيّ صلى الله عليه وسلم رجل من بني عامر فقال: إنّي أطبّ النّاس، فإن كان بك جنون داويتك، فقال: " أتحبّ أن أريك آية " - قال: نعم، قال: " فادع ذاك العذق " ، فدعاه، فجاءه ينقز علة ذنبه، حتى قام بين يديه، ثمّ قال: " ارجع " فرجع، فقال: يا لعامر، ما رأيت رجلاً اسحر من هذا.
أخبرنا عمر بن محمد وغيره، قالوا: أنا عبد الله بن عمر، أنا عبد الأوّل بن عيسى، أنا عبد الرحمن بن محمد الدّاوديّ، أنا عبد الله بن حمويه، أنا عيسى بن عمر، ثنا عبد الله بن عبد الرحمن بسمرقند، أنا عبيد الله بن موسى، عن إسماعيل بن عبد الملك، عن أبي الزّبير، عن جابر قال: خرجت مع النّبيّ صلى الله عليه وسلم في سفر، وكان لا يأتي البراز حتى يتغيّب فلا يرى، فنزلنا بفلاة من الأرض ليس فيها شجر ولا علم، فقال: " يا جابر اجعل في إداوتك ماءً ثمّ انطلق بنا " ، قال: فانطلقنا حتى لا نرى، فإذا هو بشجرتين بينهما أربعة أذرع، فقال: " انطلق إلى هذه الشجرة فقل: يقول لك: الحقي بصاحبتك حتى اجلس خلفكما " فرجعت إليها، فجلس رسول الله صلى اله عليه وسلم خلفهما، ثمّ رجعتا إلى مكانهما.
فركبنا مع رسول الله صلى الله عليه وسلم وهو بيننا كأنّما علينا الطّير تظلّنا، فعرضت له امرأة معها صبيّ فقالت: يا رسول الله إنّ ابني هذا يأخذه الشيطان كلّ يوم ثلاث مرات. فتناوله فجعله بينه وبين مقدّم الرّحل ثمّ قال: أخس عدوّ الله، أنا رسول الله، أخس عدوّ الله، أنا رسول الله، ثلاثاً، ثم دفعه إليها، فلما قضينا شفرنا مررنا بذلك الملكان، فعرضت لنا المرأة معها صبيّها ومعها كبشان تسوهما، فقالت: يا رسول الله اقبل منّي هدّيتي، فوالذي بعثك بالحقّ ما عاد إليه بعد، فقال: " خذوا منها واحداً ورّدّوا عليها الآخر " .
قال: ثم سرنا ورسول الله صلى الله عليه وسلم بيننا كأنّما علينا الطّير تظلّنا، فإذا جمل نادّ حتى إذا كان بين السّماطين خرّ ساجداً، فجلس رسول الله صلى الله عليه وسلم وقال على النّاس: من صاحب الجمل - فإذا فتية من الأنصار قالوا: هو لنا يا رسول الله، قال: " فما شأنه " قالوا: استنينا عليه منذ عشرين سنة، وكانت له شحيمة، فأردنا أن ننحره فتقسمه بين غلماننا فانفلت منّا، قال: " بيعونيه " ، قالوا: هو لك يا رسول الله. قال: " أمّا لي فأحسنوا إليه حتى يأتيه أجله " ، فقال المسلمون عند ذلك: يا رسول الله نحن أحقّ بالسّجود لك من البهائم، قال: " لا ينبغي لشيء أن يسجد لشيء، ولو كان ذلك كان النّساء لأزواجهنّ " .
رواه يونس بن بكير، عن إسماعيل، وعنده: " لا ينبغي لبشر أن يسجد لبشر " وهو أصلح.
وقد رواه بمعناه يونس بن بكير، ووكيع، عن الأعمش، عن المنهال بن عمرو، عن يعلى بن مرّة، عن أبيه قال: سافرت مع النّبيّ صلى الله عليه وسلم فرأيت منه أشياء: نزلنا منزلاً فقال:: " انطلق إلى هاتين الأشاءتين فقل: إن رسول الله يقول لكما أن تجتمعا " . وذكر الحديث.
مرّة: هو ابن أبي مرّة. وقد رواه وكيع مرّة، فقال فيه: عن يعلى بن مرّة قال: رأيت من النّبيّ صلى الله عليه وسلم عجباً. الحديث. قال البخاريّ: إنّما هو عن يعلى نفسه.
قلت: ورواه البيهقيّ من وجهين، من حديث عطاء بن السّائب، عن عبد الله بن حفص، ومن حديث عمر بن عبد الله بن يعلى، عن أبيه، كلاهما عن يعلى نفسه.

وقال مهديّ بن ميمون: أنبا محمد بن عبد الله بن أبي يعقوب، عن الحسن بن سعد مولى الحسن بن عليّ، عن عبد الله بن جعفر قال: أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه، فاسرّ إليّ حديثاً لا أحدثّ به أحداً، وكان أحبذ ما استتر به لحاجته هدف أو حائش نخل، فدخل حائطاً لرجل من الأنصار، فإذا فيه جمل، فلمّا رأى النّبيّ صلى الله عليه وسلم حنّ غليه وذرفت عيناه، فأتاه النّبيّ صلى الله عليه وسلم ذفريه فسكن، فقال: " من ربّ هذا الجمل " - فجاء فتىً من الأنصار فقال: هو لي، فقال: " ألا تّتقي الله في هذه البهيمة التي ملّكك الله إيّاها، فإنّه شكا إليّ أنّك تجيعه وتدئبه " . أخرج مسلم منه إلى قوله " حائش نخل " ، وباقيه على شرط مسلم.
وقال إسماعيل بن جعفر: ثنا عمرو بن أبي عمرو، عن رجل من بني سلمة ثقة عن جابر نب عبد الله أنّ ناضحاً لبعض بني سلمة اغتلم، فصال عليهم وامتنع حتى عطشت نخله، فانطلق إلى النّبيّ صلى الله عليه وسلم، فاشتكى ذلك إليه، فقال النّبيّ صلى الله عليه وسلم انطلق، وذهب النّبيّ صلى الله عليه وسلم معه، فلمّا بلغ باب النّخل قال: يا رسول الله لا تدخل، قال: " ادخلوا لا بأس عليكم " ، فلمّا رآه الجمل أقبل يمشي واضعاً رأسه حتى قام بين يديه، فسجد، فقال النّبيّ صلى الله عليه وسلم: " ائتوا جملكم فأخطموه وارتحلوه " ، ففعلوا وقالوا: سجد لك يا رسول الله حين رآك، قال: " لا تقولوا ذلك لي، لا تقولوا ما لم أبلغ فلعمري ما سجد لي ولكن سخّره الله لي " .
وقال عفّان: نا حمّاد بن سلمة: سمعت شيخاً من قيس يحدّث عن أبيه قال: جاء النّبيّ صلى الله عليه وسلم وعندنا بكرة صعبة لا نقدر عليها، فدنا منها النّبيّ صلى الله عليه وسلم فمسح ضرعها، فحفل فاحتلب وشرب.
وفي الباب حديث عبد الله بن أبي أوفى، تفرّد به فائد أبو الورقاء، وهو ضعيف. وحديث لجابر آخر تفرّد به الأجلح، عن الذّيال بن حرملة عنه. أخرجه الدرامي وغيره.
وقال يونس بن أبي إسحاق، عن مجاهد، عن عائشة قالت: كان لأهل رسول الله صلى الله عليه وسلم وحش، فإذا خرج رسول الله صلى الله عليه وسلم لعب وذهب وجاء. فإذا جاء رسول الله صلى الله عليه وسلم ربض فلم يترمرم، ما دام رسول الله في البيت. صحيح.
وقال أبو داود الطّيالسيّ: ثنا المسعوديّ: عن الحسن بن سعد، عن عبد الرحمن بن عبد الله بن مسعود، عن أبيه قال: كنّا مع رسول الله صلى الله عليه وسلم في سفر فدخل رجل غيضةً فأخرج بيضةً حمرة، فجاءت الحمرة ترفرف على رأس النّبيّ صلى الله عليه وسلم فقال: " أيّكم فجع هذه " ، فقال رجل: أنا أخذت بيضتها. فقال: " ردّه ردّه رحمةً لها " .
عبد الرحمن لم يسمع من أبيه.
وقال أحمد بن حازم بن أبي غرزة الغفاريّ: ثنا عليّ بن قادم، أنا أبو العلاء خالد بن طهمان، عن عطيّة، عن أبي سعيد قال: مرّ رسول الله صلى الله عليه وسلم بظبية مربوطة إلى خباء، فقالت: يا رسول الله حلّني حتى أذهب فأرضع خشفي، ثمّ أرجع، فتربطني، فقال رسول الله صلى الله عليه وسلم: " صيد قوم وربيطة قوم " ، قال: فأخذ عليها فحلفت له، فحلّها، فما مكثت إلاّ قليلاً حتى جاءت وقد نفضت ما في ضرعها، فربطها رسول الله صلى الله عليه وسلم، ثمّ استوهبها منهم، فوهبوها له، فحلّها، ثم قال: " لو تعلم البهائم من الموت ما تعلمون ما أكلتم منها سميناً أبداً " . عليّ، وأبو العلاء صدوقان، وعطيّة فيه ضعف. وقد روى نحوه عن زيد بن أرقم.

وقال القاسم بن الفضل الحدّانيّ عن أبي نضرة، عن أبي سعيد الخدريّ قال: بينما راع يرعى بالحرّة، غذ عرض ذئب لشاة، فحال الراعي بين الذئب وبين الشاة، فأقعى الذئب على ذنبه، ثمّ قال للرّاعي: ألا تّتقي الله تحول بيني وبين رزق ساقه الله إليّ، فقال الرّاعي: العجب من ذئب مقع على ذنبه يتكلّم بكلام الإنس! فقال الذّئب: ألا أحدّثك بأعجب منّي: رسول الله صلى الله عليه وسلم بين الحرّتين يحدّث النّاس بأنباء ما قد سبق، فساق الرّاعي شاةً حتى أتى المدينة فزوّاها زاوية، ثمّ دخل على النّبيّ صلى الله عليه وسلم، فحدّثه بحديث الذّئب، فخرج رسول الله صلى الله عليه وسلم إلى النّاس فقال للرّاعي: قم فأخبرهم، قال: فاخبر النّاس بما قال الذّئب، فقال رسول الله صلى الله عليه وسلم: صدق الراعي، ألا إنّه من أشراط السّاعة كلام السّباع للإنس، والذي نفسي بيده لا تقوم السّاعة حتى تكلّم السّباع الغنس، ويكلّم الرجل شراك نعله وعذبة سوطه، ويخبره، فخذه بما أحدث أهله بعده. أخرجه التّرمذيّ وقال: صحيح غريب.
وقال عبد الحميد بن بهرام، ومعقل بن عبيد الله، عن شهر بن حوشب، عن أبي هريرة، أو عن أبي سعيد الخدريّ نحوه، وهو حديث حسن صحيح الإسناد.
وقال سفيان بن حمزة: ثنا عبد الله بن عامر الأسلميّ، عن ربيعة عن أوس، عن أنس بن عمرو، عن أهبان بن أوس، أنّه كان في غنم له، فكلّمه الذّئب، فأتى النّبيّ صلى الله عليه وسلم فاسلم. قال البخاريّ: ليس إسناده بالقويّ.
وقال يوسف بن عديّ: ثنا جعفر بن جسر، أخبرني أبي، ثنا عبد الرحمن بن حرملة، عن سعيد بن المسيّب قال: قال ابن عمر: كان راع على عهد رسول الله صلى الله عليه وسلم في غنم له، إذ جاء الذئب فأخذ شاةً، ووثب الراعي حتى انتزعها من فيه، فقال له الذّئب: أما تّتقي الله أن تمنعني طعمة أطعمنيها الله تنزعها منّي! وذكر الحديث.
وقال منصور، عن إبراهيم، عن علقمة، عن عبد الله قال: كنّا مع النّبيّ صلى الله عليه وسلم ونحن نسمع تسبيح الطعام وهو يؤكل.
فصل في تسبيح الحصى في يده
قال قريش بن أنس: ثنا صالح بن أبي الأخضر، عن الزّهريّ، عن رجل قال: سمعت أبا ذرّ يقول: لا أذكر عثمان إلاّ بخير بعد شيء رايته: كنت رجلاً أتتبع خلوات النّبيّ صلى الله عليه وسلم، فرأيته وحده، فجلست، فجاء أبو بكر فسلّم وجلس، ثمّ جاء عمر، ثمّ عثمان، وبين عثمان، وبين يدي النّبيّ صلى الله عليه وسلم سبع حصيات، فأخذهنّ فوضعهنّ في كفّه، فسبّحن، حتى سمعت لهنّ حنيناً كحنين النّحل، ثمّ وضعهنّ فخرسن. ثم أخذهنّ فوضعهنّ في يد أبي بكر فسبّحن، ثم وضعهنّ فخرسن، ثم وضعهنّ في يد عمر فسبّحن، ثمّ وضعهنّ في يد عثمان فسبّحن، ثم وضعهنّ فخرسن، فقال رسول الله صلى الله عليه وسلم: " هذه خلافة النّبوة " .
صالح لم يكن حافظاً، والمحفوظ رواية شعيب بن أبي حمزة، عن الزّهريّ قال: ذكر الوليد بن سويد أنّ رجلاً من بني سليم كبير السّنّ، كان ممّن أدرك أبا ذرّ بالرّبذة ذكر له، فذكر هذا الحديث عن أبي ذرّ.
ويروى مثله عن جبير بن نفير، وعن عاصم بن حميد، عن أبي ذرّ. وجاء مثله عن انس من وجهين منكرين.
وقال عبد الواحد بن أيمن: حدّثني أبي، عن جابر أنّ رسول الله صلى الله عليه وسلم كان يقوم يوم الجمعة إلى شجرة أو إلى نخلة، فقيل له: ألا نجعل لك منبراً - قال: " إن شئتم " ، فجعلوا له منبراً، فلمّا كان يوم الجمعة ذهب إلى المنبر، فصاحت النّخلة صياح الصّبيّ، فنزل فضمّها إليه، كانت تئنّ أنين الصّبيّ الذي يسكّن قال: " كانت تبكي على ما كانت تسمع من الذّكر عندها " . خ. رواه جماعة عن جابر.
وقال أبو حفص بن العلاء المازنيّ واسمه عمر عن نافع، عن عبد الله أنّ رسول الله صلى الله عليه وسلم كان يخطب إلى جذع، فلما وضع له المنبر حنّ إليه حتى أتاه فمسحه، فسكن. أخرجه البخاريّ عن ابن مثّنى، عن يحيى بن كثير، عنه، وهو من غرائب الصحيح.

وقال عبد الله بن محمد بن عقيل، عن الطّفيل بن أبيّ بن كعب، عن أيه: كان النّبيّ صلى الله عليه وسلم يصلّي إلى جذع ويخطب إليه، فصنع لرسول الله صلى الله عليه وسلم المنبر، فلمّا جاوز النّبيّ صلى الله عليه وسلم ذلك الجذع خار حتى تصدّع وانشقّ، فنزل النّبيّ صلى الله عليه وسلم لمّا سمع صوت الجذع، فمسحه بيده، ثم رجع إلى المنبر، فلما هدم المسجد أخذ ذلك الجذع أبي فكان عنده في بيته حتى بلي وأكلته الأرضة وعاد رفاتاً. روي من وجهين عن ابن عقيل.
مالك عن أبي الزّناد، عن الأعرج، عن أبي هريرة أنّ رسول الله صلى الله عليه وسلم قال: " هل ترون قبلتي ها هنا، فوالله ما يخفى عليّ ركوعكم ولا سجودكم، إنّي لا أراكم وراء ظهري " . متّفق عليه.
قال الشافعيّ: هذه كرامة من الله أبانه بها من خلقه.
وقال المختار بن فلفل، عن أنس نحوه، وفيه: " فإنّي أراكم من أمامي ومن خلفي، وغيم الذي نفسي بيده لو رأيتم ما رأيت لضحكتم قليلا ولبكيتم كثيراً " ، قالوا يا رسول الله: وما رأيت - قال: " رأيت الجنّة والنّار " . أخرجه مسلم.
وقال بشر بن بكر: ثنا الأوزاعيّ، عن ابن شعاب، اخبرني القاسم بن محمد، عن عائشة قالت: دخل عليّ النّبيّ صلى الله عليه وسلم نا مستترة بقرام فيه صورة، فهتكه ثمّ قال: إنّ اشدّ النّاس عذاباً يوم القيامة الذين يشبّهون بخلق الله.
قال الأوزاعيّ: قالت عائشة: أتاني رسول الله صلى الله عليه وسلم ببرنس فيه تمثال عقاب، فوضع رسول الله صلى الله عليه وسلم يده عليه فأذهبه الله. وهذه الزيادة منقطعة.
وقال عاصم عن زرّ، عن عبد الله قال: كنت غلاماً يافعاً في غنم لعقبة بن أبي معيط أرعاها، فأتى عليّ رسول الله صلى الله عليه وسلم ومعه أبو بكر فقال: يا غلام هل عندك لبن - قلت: نعم ولكن مؤتمن، قال: فائتني بشاة لم ينز عليها الفحل، فأتيته بعناق جذعة، فاعتقلها رسول الله صلى الله عليه وسلم، ثمّ دعا ومسح ضرعها حتى أنزلت، فاحتلب في صحفة، وسقى أبا بكر، وشرب بعده، ثم قال للضرع: اقلص، فقلص فعاد كما كان، ثم أتيت رسول الله صلى الله عليه وسلم فقلت: علّمني من هذا القول، فمسح رأسي وقال: إنّك غلام معلّم، فأخذت عنه سبعين سورة ما نازعنيها بشر. إسناده حسن قويّ.
مالك عن إسحاق بن عبد الله بن أبي طلحة، عن أنس قال: أبو طلحة لأم سليم: لقد سمعت صوت رسول الله صلى الله عليه وسلم ضعيفاً، أعرف فيه الجوع، فهل عندك من شيء - قالت: نعم، فأخرجت أقراصاً من شعير، ثم أخذت خماراً لها فلفّته فيه، ودسّته تحت ثوبي، وأرسلتني إلى رسول الله صلى الله عليه وسلم، فوجدته جالساً في المسجد ومع النّاس، فقمت عليهم فقال رسول الله صلى الله عليه وسلم: أرسلك أبو طلحة - قلت: نعم فقال لمن معه: " قوموا " قال: فانطلق وانطلقت بين أيديهم، حتى جئت أبا طلحة فأخبرته فقال: يا أمّ سليم قد جاء رسول الله صلى الله عليه وسلم بالنّاس وليس عندنا ما نطعمهم، فقالت: الله ورسوله أعلم، قال: فانطلق أبو طلحة حتى لقي رسول الله صلى الله عليه وسلم، فأقبل معه حتى دخل، فقال رسول الله صلى الله عليه وسلم: " هلمّي ما عندك يا أمّ سليم " ، فأتت بذلك الخبز، فأمر به رسول الله صلى الله عليه وسلم ففتّ، وعصرت عليه أمّ سليم عكّة لها فأدمته، ثم قال فيه رسول الله صلى الله عليه وسلم ما شاء الله أن يقول، ثم قال: " ائذن لعشرة " ، فأذن لهم، فأكلوا حتى شبعوا، ثم خرجوا، ثم قال: " ائذن لعشرة " ، فأذن لهم، فأكلوا حتى شبعوا، فأكل القوم وشبعوا، وهم سبعون أو ثمانون رجلاً. متّفق عليه. وقد مرّ مصل هذا في غزوة الخندق من حديث جابر.
وقال سليمان التّيميّ، عن أبي العلاء، عن سمرة بن جندب، أنّ رسول الله صلى الله عليه وسلم أتى بقصعة، فيها طعام، فتعاقبوها إلى الظّهر منذ غدوة، يقوم قوم ويقعد آخرون، فقال رجل لسمرة: هل كانت تمدّ - قال: فمن أيش تعجب - ما كانت تمدّ إلا من ها هنا، وأشار إلى السماء، وأشار يزيد بن هارون إلى السماء. هذا حديث صحيح.

وقال زيد بن الحباب، عن الحسين بن واقد: حدّثني عبد الله بن بريدو، عن أبيه، أنّ سلمان أتى النّبيّ صلى الله عليه وسلم بهديّة فقال: " لمن أنت " - قال لقوم، قال: " فاطلب إليهم أن يكاتبوك " ، قال: فكاتبوني على كذا وكذا نخلة أغرسها لهم، ويقوم عليها سلمان حتى تطعم، قال فجاء النّبيّ صلى الله عليه وسلم فغرس النّخل كلّه، إلاّ نخلة واحدة غرسها عمر، فأطعم نخله من سنته إلاّ تلك النّخلة، فقال النّبيّ صلى الله عليه وسلم: " من غرسها " - قالوا: عمر، فغرسها رسول الله صلى الله عليه وسلم بيده، فحملت من عامها. رواته ثقات.
أخبرنا ابن أبي عمر، وابن أبي الخير كتابةً عن محمد بن أحمد وجماعة، أنّ فاطمة بنت عبد الله أخبرتهم، أنا ابن ريدة، أنا الطّبرانيّ، ثنا الوليد بن حمّاد الرّملي، ثنا عبد الله بن الفضل، حدّثني أبي، عن أبيه عاصم بن عمر، عن أبيه، عن جدّه قتادة بن النّعمان قال: أهدي إلى رسول الله صلى الله عليه وسلم قوس، فدفعها إليّ يوم أحد، فرميت بها بين يديه حتى اندقّت عن سيتها، ولم أزل عن مقامي نصب وجه رسول الله صلى الله عليه وسلم ألقى السهام بوجهي، كلّما مال سهم منها إلى وجه رسول الله صلى الله عليه وسلم ميّلت رأسي لأقي وجهه، فكان آخر سهم ندرت منه حدقتي على خدّي، وافترق الجمع، فأخذت حدقتي بكفّي، فسعيت بها إلى رسول الله صلى الله عليه وسلم، فلمّا رآها في كفّي دمعت عيناه فقال: " اللّهمّ إن قتادة قدى وجه نبيّك بوجهه، فاجعلها أحسن عينيه وأحدّهما نظراً " ، فكانت أحدّ عينيه نظراً. حديث غريب، وروي من وجه آخر ذكرناه.
وقال حمّاد بن زيد: ثنا المهاجر مولى آل أبي بكرة، عن أبي العالية، عن أبي هريرة قال: أتيت رسول الله صلى الله عليه وسلم بتمرات، فقلت: ادع لي فيهنّ بالبركة، قال: فقبضهنّ ثمّ دعا فيهنّ بالبركة، ثم قال: " خذهنّ فاجعلهن في مزود، فإذا أردت أن تأخذ منهنّ، فأدخل يدك، فخذ ولا تنثرهنّ نثراً " قال: فحملت من ذلك الترم كذا وكذا وسقاً في سبيل الله، وكنّا نأكل ونطعم، وكان المزود معلّقاً بحقوي لا يفارق حقوي، فلمّا قتل عثمان انقطع. أخرجه التّرمذيّ وقال: حسن غريب.
وروي في جزء الحفّار من حديث أبي هريرة وفيه: فأخذت منه خمسين وسقاً في سبيل الله، وكان معلّقاً خلف رحلي، فوقع في زمان عثمان فذهب. وله طريق أخرى غريبة.
وقال معقل بن عبيد الله، عن أبي الزّبير، عن جابر، أنّ رجلاً أتى النّبيّ صلى الله عليه وسلم، فأطعمه شطر وسق شعير، فما زال الرجل يأكل منه وامرأته ومن ضيّفاه حتى كاله، فأتى رسول الله صلى الله عليه وسلم فقال له: : لو لم تكله لأكلتم منه ولقام لكم " .
وكانت أمّ مالك تهدي للنّبيّ صلى الله عليه وسلم في عكّة لها سمناً، فيأتيها بنوها فيسألون الأدم، وليس عندهم شيء، فتعمد إلى الذي كانت تهدي فيه إلى رسول الله صلى الله عليه وسلم، فتجد فيه سمناً، فما زال يقيم لها أدم بيتها حتى عصرته، فأتت رسول الله صلى الله عليه وسلم، فقال: " اعصرتيها " - قالت: نعم، قال: " لو تركتيها ما زال قائماً " . أخرجه مسلم.
وقال طلحة بن مصرّف، عن أبي صالح عن أبي هريرة قال: كنّا مع رسول الله صلى الله عليه وسلم في مسير. فنفدت أزواد القوم، حتى همّ أحدهم بنحر بعض حمائلهم، فقال عمر: يا رسول الله لو جمعت ما بقي من الأزواد فدعوت الله عليها، ففعل، فجاء ذو البرّ ببرّه، وذو التمر بتمره، فدعا حتى إنّهم ملأوا أزوادهم، فقال عند ذلك: " أشهد أن لا غله إلاّ الله وأنّي رسول الله، لا يلقى الله بهما عبد غير شاكّ فيهما إلاّ دخل الجنّة " . أخرجه مسلم.
وروى نحوه وأطول منه المطّلب بن عبد الله بن حنطب، عن عبد الرحمن بن أبي عمرو الأنصاريّ، عن أبيه، وزاد: فما بقي في الجيش وعاء إلاّ ملؤوه وبقي مثله، فضحك رسول الله صلى الله عليه وسلم حتى بدت نواجذه وقال: " أشهد أن لا إله إلاّ الله، وأنّي محمد رسول الله، لا يلقى الله عبد مؤمن بها إلاّ حجب عن النّار " . رواه الأوزاعيّ عنه.

وقال سلم بن زرير: سمعت أبا رجاء العطارديّ يقول: ثنا عمران بن حصين أنّهم كانوا مع النّبيذ صلى الله عليه وسلم في مسير فأدلجوا ليلتهم، حتى إذا كان في وجه الصّبح عرّسوا فغلبتهم أعينهم حتى ارتفعت الشمس، فكان أوّل من استيقظ أبو بكر، فاستيقظ عمر بعده، فقعد أبو بكر عند رأسه صلى الله عليه وسلم، فجعل يكبر ويرفع صوته، حتى يستيقظ النّبيّ صلى الله عليه وسلم، فلمّا استيقظ والشمس قد بزغت قال: ارتحلوا، فسار بنا حتى ابيّضت الشمس، فنزل فصلّى بنا، واعتزل رجل فلم يصلّ، فلمّا انصرف قال: يا فلان ما منعك أن تصلّي معنا - قال: أصابتني جنابة، فأمره أن يتيّمم بالصّعيد، ثم صلّى، وجعلني رسول الله صلى الله عليه وسلم في ركوب بين يديه أطلب الماء، وكنّا قد عطشنا عطشاً شديداً، فبينا نحن نسير إذا نحن بامرأة سادلة رجليها بين مزادتين، قلنا لها: أين الماء - قالت: أيهات فقلنا: كم بين أهلك وبين الماء - قالت: يوم وليلة، فقلنا: انطلقي إلى رسول الله صلى الله عليه وسلم قالت: وما رسول الله - فلم نملّكها من أمرها شيئاً حتى استقبلنا بها رسول الله صلى اله عليه وسلم فحدّثته أنّها مؤتمة، فأمر بمزادتيها فمجّ في العزلاوين العلياوين، فشربنا عطاشاً أربعين رجلاً حتّى روينا وملأنا كلّ قرية معنا وكلّ إدواة.
وسّلنا صاحبنا، وهي تكاد تضرّج من الماء، ثمّ قال لنا: " هاتوا ما عندكم " ، فجمعنا لها من الكسر والتمر، حتى صرّ لها صرّة فقال: " إذهبي فأطعمي عيالك، واعلمي أنّا لم نرزأ من مائك شيئاً " ، فلمّا أتت أهلها قالت: لقد أتيت أسحر النّاس، أو هو نبيّ كما زعموا، فهدى الله ذلك الصّرم بتلك المرأة، فأسلمت واسلموا. اتّفقا عليه.
وقال حمّاد بن سلمة وغيره، عن ثابت، عن عبد الله بن رباح، عن أبي قتادة قال: كنّا مع رسول الله صلى اله عليه وسلم فقال: إن لا تدركوا الماء تعطشوا، فانطلق سرعان النّاس تريد الماء، ولزمت رسول الله صلى الله عليه وسلم تلك اللّيلة، فمالت به راحلته فنعس، قال: فمال فدعمته فادعم ومال، فدعمته فادعم، ثم مال حتى كاد أن ينقلب، فدعمته فانتبه، فقال: من الرجل - قلت: أبو قتادة، فقال: حفظك اله بما حفظت به رسول الله، ثم قال: لو عرّسنا، فمال إلى شجرة، فنزل فقال: أنظر هل ترى أحداً - فقلت: هذا راكب، هذان راكبان، حتى بلغ سبعة فقال: احفظوا علينا صلاتنا، قال: فنمنا فما أيقظنا إلاّ حرّ الشمس، فانتبهنا فركب رسول الله صلى الله عليه وسلم وسار وسرنا هنية، ثمّ نزلنا فقال: أمعكم ماء - قلت: نعم ميضأة فيها شيء من ماء، قال: فأتني بها، فتوضئوا وبقي في الميضأة جرعة فقال: ازدهر بها يا أبا قتادة، فإنّه سيكون لها شأن، ثم أذّن بلال فصلّى الركعتين قبل الفجر، ثم صلّى الفجر، ثم ركب وركبنا، فقال بعض لبعض: فرّطنا في صلاتنا، فقال رسول الله صلى الله عليه وسلم: مات تقولون - إن كان أمر دنياكم فشأنكم، وإن كان أمر دينكم فإليّ، قلنا: فرّطنا في صلاتنا، قال: لا تفريط في النّوم إنّما التفريط في اليقظة، فإذا كان ذلك فصلّوها من الغد لوقتها. ثم قال: ظنّوا بالقوم، فقلنا: إنّك قلت بالأمس: إن لا تدركوا الماء غداً تعطشوا، فأتى النّاس الماء فقال: أصبح النّاس وقد فقدوا نبيّهم، فقال بعض القوم: إنّ رسول الله صلى الله عليه وسلم بالماء، وفي القوم أبا بكر وعمر قالا: أيّها النّاس إنّ رسول الله لم يكن ليسبقكم إلى الماء ويحلّفكم، وإن يطع النّاس أبا بكر وعمر يرشدوا، قالها ثلاثاً، فلما اشتدّت الظّهيرة رفع لهم رسول الله صلى الله عليه وسلم فقالوا: يا رسول الله هلكنا عطشاً انقطعت الأعناق، قال: " لا هلك عليكم " ، ثم قال: يا أبا قتادة ائتني بالميضأة، فأتيته بها فقال: حلّ غمري يعني قدحه فحللته، فجعل يصبّ فيه ويسقي النّاس، فقال: " أحسنوا الملء، فكلّكم سيصدر عن ريّ، " فشرب القوم حتى لم يبق غيري وغير رسول الله صلى الله عليه وسلم، فصبّ لي فقال: اشرب، قلت: اشرب أنت يا رسول الله، قال: إنّ ساقي القوم آخرهم شرباً، فشربت ثم شرب بعدي، وبقي من الميضأة نحو ممّا كان فيها، وهم يومئذ ثلاثمائة.

قال عبد الله: فسمعني عمران بن حصين وأنا أحدّث هذا الحديث في المسجد، فقال: من الرجل - فقلت: أنا عبد الله بن رياح الأنصاريّ، فقال: القوم أعلم بحديثهم، أنظر كيف تحدّث فإنّي أحد السبعة تلك اللّيلة، فلما فرغت قال: ما كنت أحسب أنّ أحداً يحفظ هذا الحديث غيري. ورواه بكر بن عبد اله المزنيّ أيضاً عن عبد الله بن رباح. رواه مسلم.
وقال الأوزاعيّ: حدّثني إسحاق بن عبد الله بن أبي طلحة، حدّثني أنس قال: أصابت النّاس ينة على عهد رسول الله صلى الله عليه وسلم، فبينا رسول الله صلى الله عليه وسلم على المنبر يوم الجمعة يخطب النّاس، فأتاه أعرابيّ فقال: يا رسول الله هلك المال وجاع العيال، فادع الله لنا، فرفع يديه وما نرى في السّماء قزعة، فوالذي نفسي بيده ما وضعهما حتى ثارت سحابة أمثال الجبال، ثم لم ينزل عن المنبر حتى رأيت المطر يتحادر عن لحيته، فمطرنا يومنا ذلك، ومن الغد، ومن بعد الغد، حتى الجمعة الأخرى، فقام ذلك الأعرابيّ أو غيره فقال: يا رسول الله تهدّم البناء وجاع العيال فادع الله لنا، فرفع رسول الله صلى الله عليه وسلم يديه وقال: " اللّهمّ حوالينا ولا علينا " ، فما يشير بيديه إلى ناحية من السّحاب إلاّ انفرجت، حتى صارت المدينة مثل الجوبة، وسال الوادي، وادي قباء شهراً، ولم يجيء أحد من ناحية من النّواحي إلاّ حدّث بالجود. اتّفقا عليه.
ورواه ثابت وعبد العزيز بن صهيب وغيرهما عن أنس.
وقال عثمان بن عمر، وروح بن عبادة: ثنا شعبة، عن أبي جعفر الخطميّ، سمع عمارة بن خزيمة بن ثابت يحدّث، عن عثمان بن حنيف، أنّ رجلاً ضريراً أتى النّبيّ صلى الله عليه وسلم فقال: ادع الله أن يعافيني، قال: " فإن شئت أخّرت ذلك فهو خير لك، وإن شئت دعوت الله " ، قال: فادعه، قال: فأمره أن يتوضأ فيحسن الوضوء، ويصلّي ركعتين ويدعو بهذا الدّعاء: " اللّهمّ إنّي أسألك وأتوجه إليك بنبيّك محمد صلى الله عليه وسلم نبيّ الرحمة، يا محمد إنّي أتوجّه بك إلى ربي في حاجتي هذه، فتقضيها لي، اللّهمّ فشفّعه فيّ وشفّعني في نفسي " . ففعل الرجل فبرأ.
قال البيهقيّ: وكذلك رواه حمّاد ين سلمة، عن أبي جعفر الخطميّ.
وقال أحمد بن شبيب بن سعيد الحبطيّ: حدّثني أبي، عن روح بن القاسم، عن أبي جعفر المديني الخطميّ، عن أبي أمامة بن سهل بن حنيف، عن عمّه عثمان بن حنيف قال: سمعت رسول الله صلى الله عليه وسلم، وجاءه رجل ضرير فشكا إليه ذهاب بصره فقال: ائت الميضأة فتوضأ، ثم صلّ ركعتين ثم قل: " اللّهمّ إنّ أسألك وأتوجّه إليك بنبيّك محمد نبيّ الرحمة، يا محمد إنّي أتوجه بك إلى ربّي فيجلي لي عن بصري، اللّهمّ شفّعه فيّ وشفّعني في نفسي " ، قال عثمان: فوالله ما تفرّقنا ولا طال الحديث حتى دخل الرجل وكأنّه لم يكن به ضرر قط. رواه يعقوب الفسويّ وغيره، عن أحمد بن شبيب.
وقال عبد الرزّاق: أنبأ معمر، عن قتادة قال: حلب يهوديّ للنّبيّ صلى الله عليه وسلم: اللّهمّ جمّله " ، قال فاسود شعره حتى صار أشدّ سواداً من كذا وكذا.
ويروى نحوه عن ثمامة، عن أنس، وفيه: " فاسوّدت لحيته بعد ما كانت بيضاء " .
وقال سعيد بن أبي مريم: أنا محمد بن جعفر بن أبي كثير، أخبرني سعد بن إسحاق بن كعب بن عجرة، عن عاصم بن عمر بن قتادة، عن جدّه قتادة بن النّعمان قال: كانت ليلة شديدة الظّلمة والمطر فقلت: لو أنّي اغتنمت العتمة مع النّبيّ صلى الله عليه وسلم ففعلت، فلمّا انصرف أبصرني ومعه عرجون يمشي عليه، فقال: " يا قتادة اخرج هذه الساعة " - قلت: اغتنمت شهود الصّلاة معك، فأعطاني العرجون فقال: " إنّ الشّيطان قد خلفك في أهلك فاذهب بهذا العرجون فاستعن به حتى تأتي بيتك، فتجده في زاوية البيت فاضربه بالعرحون " ، فخرجت من المسجد فأضاء العرجون مثل الشمعة نوراً، فاستضأت به فأتيت أهلي فوجدتهم رقوداً، فنظرت في الزاوية فإذا فيها قنفذ، فلم أزل أضربه به، حتى خرج.
عاصم عن جدّه ليس بمتّصل، لكنّه قد روي من وجهين آخرين عن أبي سعيد الخدريّ، وأبي هريرة، وحديث أبي سعيد حديث قويّ.

وقال حرميّ بن عمارة: ثنا عزرة بن ثابت، عن علباء بن أحمر، حدّثني أبو زيد الأنصاريّ قال: قال لي رسول الله صلى الله عليه وسلم أدن منّي. قال: فمسح بيده على رأسي ولحيتي ثم قال: " اللّهمّ حمّله وأدم حماله " ، قال: فبلغ بضعاً ومائة سنة وما في لحيته إلاّ نبذ يسير، ولقد كان منبسط الوجه لم ينقبض وجهه حتى مات. قال البيهقيّ: هذا إسناد صحيح موصول، وأبو زيد هو عمرو بن أخطب.
وقال عليّ بن الحسن بن شقيق: ثنا الحسين بن واقد، ثنا أبو نهيك الأزديّ عن عمرو بن أخطب وهو أبو زيد قال: استسقى النّبيّ صلى الله عليه وسلم، فأتيته بإناء فيه ماء، وفيه شعرة فرفعتها ثمّ ناولته، فقال: " اللّهمّ حمّله " ، قال: فرأيته ابن ثلاث وتسعين سنة، وما في رأسه ولحيته طاقة بيضاء.
وقال معتمر بن سليمان: نا أبي، عن أبي العلاء قال: كنت عند قتادة بن ملحان في مرضه، فمرّ رجل في مؤخّر الدار، قال: فرأيته في وجهه، قال: وكان رسول الله صلى الله عليه وسلم مسح وجهه، قال: وكنت قلّما رأيته إلاّ رأيته كأنّ على وجهه الدّهان. رواه عارم، ويحيى بن معين، عن معتمر.
وقال عكرمة بن عمّار: ثنا إياس بن سلمة بن الأكوع، حدّثني أبي أنّ رجلاً أكل عند رسول الله صلى الله عليه وسلم بشماله فقال: " كل بيمينك " ، قال: لا أستطيع، قال: " لا استطعت " ، ما منعه إلاّ الكبر قال: فما رفعها إلى فيه بعد. أخرجه مسلم.
وقال حميد، عن أنس قال: جاء عبد الله بن سلام إلى رسول الله صلى الله عليه وسلم مقدمه المدينة، فقال: إنّي سائلك عن ثلاث لا يعلمهن إلاّ نبيّ: ما أوّل أشراط السّاعة، وما أوّل طعام يأكله أهل الجنّة، والولد ينزع إلى أبيه وينزع إلى أمّه. قال: " أخبرني بهنّ جبريل آنفاً " قال عبد الله: ذاك عدوّ اليهود من الملائكة أمّا أوّل أشراط السّاعة، فنار تحشرهم من المشرق إلى المغرب، وأمّا أوّل طعام يأكله أهل الجنّة فزيادة كبد حوت، وأمّا الولد، فإذا سبق ماؤ الرجل نزعه إلى أبيه، وإذا سبق ماء المرأة نزعه إلى أمّه " .
فأسلم ابن سلام. وذكر الحديث. أخرجه البخاريّ.
وقال يونس بن بكير، عن أبي معشر المدنيّ، عن المقبريّ مرسلاً، فذكر نحواً منه، وفيه: " فأمّا الشّبه فأيّ النّطفتين سبقت إلى الرّحم فالولد له أشبه " .
وقال معاوية بن سلاّم، عن زيد بن سلاّم، عن أبي سلام: أخبرني أبو أسماء الرّحبيّ أنّ ثوبان حدّثه قال: كنت قائماً عند رسول الله صلى الله عليه وسلم، فجاء حبر فقال: السّلام عليك يا محمد، فدفعته دفعةً كاد يصرع منها، فقال: لم تدفعني - قلت: ألا تقول: يا رسول الله! قال: إنّما سمّيته باسمه الذي سمّاه به أهله، فقال رسول الله صلى الله عليه وسلم: " إنّ اسمي الذي سمّاني به أهلي محمد " فقال اليهوديّ: أن النّاس يوم تبدّل الأرض غير الأرض - قال: في الظّلمة دون الجسر، قال: فمن أوّل النّاس إجازةً - قال: فقراء المهاجرين - قال: مما تحفتهم حين يدخلون الجنّة - قال: " زيادة كبد نون " قال: فما غذاؤهم على أثره - قال: " ينحر لهم ثور الجنّة الذي كان يأكل من أطرافها " ، قال: فما شرابهم عليه - قال: " من عين فيها تسمّى سلسبيلاً " ، قل: صدقت، قال: وجئت أسالك عن شيء لا يعلمه أحد من أهل الأرض إلاّ نبيّ أو رجل أو رجلان، قال: " ينفعك إن حدّثتك " - قال: اسمع بأذنيّ، قال: " سل " ، قال: جئت أسألك عن الولد، قال: " ماء الرجل أبيض، وماء المرأة اصفر، فإذا اجتمعا فعلا منيّ الرجل منيّ المرأة أذكراً بإذن الله - وإذا علا منيّ المرأة منيّ الرجل آنثا بإذن الله " ، فقال اليهوديّ: صدقت وإنّك لنبيّ، ثم انصرف، فقال رسول الله صلى الله عليه وسلم: " إنّه سألني هذا الذي سألني عنه، وما أعلم شيئاً منه حتى أتاني الله به " . رواه مسلم.

وقال عبد الحميد بن بهرام، عن شهر، حدّثني ابن عبّاس قال: حضرت عصابة من اليهود يوماً النّبيّ صلى الله عليه وسلم فقالوا: حدّثنا عن خلال نسألك عنها لا يعلمها إلاّ نبيّ، قال: " سلوا عمّا شئتم، ولكن اجعلوا لي ذمّة الله وما أخذ يعقوب على بنيه، إنّ نا حدّثتكم بشيء تعرفونه أتبايعني على الإسلام - قالوا: لك ذلك، قال: " فسلوني عمّا شئتم " ، قالوا: أخبرنا عن أربع خلال نسألك عنها: أخبرنا عن الطّعام الذي حرّم إسرائيل على نفسه من قبل أن تنزّل التّوراة، وأخبرنا عن ماء الرجل كيف يكون الذّكر منه، حتى يكون ذكراً، وكيف تكون الأنثى منه حتى تكون أنثى، ومن وليّك من الملائكة، قال: " فعليكم عهد الله لئن أنا حدّثتكم لتبايعني " ، فأعطوه ما شاء الله من عهد وميثاق، قال: " أنشدكم بالله الذي أنزل التّوراة على موسى، هل تعلمون أنّ إسرائيل يعقوب مرض مرضاً شديداً طال سقمه منه، فنذر الله لئن شفاه الله من سقمه ليحرّمنّ أحبّ الشّراب إليه: ألبان الإبل، وأحبّ الطعام إليه لحمانها " - قالوا: اللّهمّ نعم، فقال رسول الله صلى اله عليه وسلم: " اللّهمّ اشهد عليهم " ، قال: أنشدكم بالله الذي لا إله إلاّ هو الذي أنزل التّوراة على موسى، هل تعلمون أنّ ماء الرجل غليظ أبيض، وماء المرأة أصفر رقيق، فأيّهما علا كان له الولد والشّبه بإذن الله، فإن علا ماء الرجل ماء المرأة كان ذكراً بإذن الله، وإن علا ماء المرأة ماء الرجل كانت أنثى بإذن الله " - قالوا: اللّهمّ نعم، قال: " اللّهم اشهد " ، قال: أنشدكم بالله الذي أنزل التّوراة على موسى، هل تعلمون أنّ هذا النّبيّ تنام عيناه ولا ينام قلبه " - قالوا: اللّهم نعم، قال: " اللّهمّ اشهد عليهم " . قالوا: أنت الآن حدّثنا من وليّك من الملائكة، فعندها نجامعك أو نفارقك، قال: " وليّي جبريل، ولم يبعث الله نبيّاً قطّ إلاّ وهو وليه " ، قالوا: فعندها نفارقك، لو كان وليّك غيره من الملائكة لبايعناك وصدّقناك، قال: " ولم " - قالوا: إنّه عدوّنا من الملائكة. فأنزل الله عزّ وجلّ: " من كان عدوّاً لجبريل فإنّه نزّله على قلبك " . ونزلت " فباءو بغضب على غضب " .
وقال يزيد بن هارون: أنبأ شعبة، عن عمرو بن مرّة، عن عبد الله بن سلمة، عن صفوان بن عسّال قال: قال يهوديّ لصاحبه: اذهب بنا إلى هذا النّبيّ فنسأله، فقال الآخر: لا تقل نبيّ، فإنّه إن سمعك تقول نبيّ كانت له أربة أعين، فانطلقا إلى النّبيّ صلى الله عليه وسلم، فإنّه إن سمعك تقول نبيّ كانت له أربعة أعين، فانطلقا إلى النّبيّ صلى الله عليه وسلم، فسألاه عن قوله تسع آيات بيّنات، قال: " لا تشركوا بالله شيئاً، ولا تقتلوا النّفس التي حرم الله، ولا تسرقوا، ولا تزنوا، لا تسحروا، ولا تمشوا ببرئ إلى ذي سلطان فيقتله، ولا تأكلوا الرّبا، ولا تفرّوا من الزّحف، ولا تقذفوا محصنةً شكّ شعبة وعليكم خاصّة معشر اليهود أن لا تعدوا في السّبت " . فقبّلا يديه ورجليه وقالا: نشهد أنّك نبيّ، قال: " فما يمنعكما أن تسلما " - قالا: إنّ داود سأل ربّه أن لا يزال في ذرّيّته نبيّ، ونحن نخاف إن أسلمنا أن تقتلنا اليهود.
وقال عفّان: نا حمّاد بن سلمة، عن عطاء بن السّائب، عن أبي عبيدة بن عبد الله، عن أبيه قال: إنّ الله ابتعث نبيّه لإدخال رجال الجنّة، فدخل النّبيّ صلى الله عليه وسلم كنيسةً فإذا هو بيهود، وإذا يهوديّ يقرا التّوراة، فلمّا أتى على صفته أمسك، وفي ناحيتها رجل مريض، فقال النّبيّ صلى الله عليه وسلم: " ما لكم أمسكتم " - فقال المريض: إنّهم أتوا على صفة نبيّ فأمسكوا، ثم جاء المريض يحبو حتى اخذ التّوراة وقال: ارفع يدك، فقرأ، حتى أتى على صفته، فقال: هذه صفتك وصفة أمّتك، أشهد أن لا إله إلاّ الله، وأنّك رسول الله، ثم مات، فقال النّبيّ صلى الله عليه وسلم " لو أخاكم " .

وقال يزيد بنهارون: ثنا حمّاد بن سلمة، عن الزّبير أبي عبد السّلام، عن أيذوب بن عبد الله بن مكرز، عن وابصة هو الأسديّ قال: أتيت رسول الله صلى الله عليه وسلم وأنا أريد أن لا أدع شيئاً من البرّ والإثم إلاّ سألته عنه، فجعلت أتخطّى النّاس، فقالوا: إليك يا وابصة عن رسول الله صلى الله عليه وسلم، فقلت: دعوني أدنو منه، فإنّه من أحبذ النّاس إليّ أن أدنو منه. فقال: " أدن يا وابصة " ، فدنوت حتى مسّت ركبتي ركبته، فقال: " يا وابصة أخبرك بما جئت تسألني عنه " - فقلت: اخبرني يا رسول الله، قال: " جئت تسأل عن البّر والإثم " - قلت: نعم، قال: فجمع أصابعه فجعل ينكت بها في صدري ويقول: يا وابصة استفت قلبك، استفت نفسك، البرّ: ما اطمأن إليه القلب، واطمأنت إليه النّفس، والإثم ما حاك في النّفس وترد في الصّدر، وإن أفتاك النّاس وأفتوك " .
وقال ابن وهب: حدّثني معاوية عن أبي عبد الله محمد الأسديّ، سمع وابصة الأسديّ قال: جئت رسول الله صلى الله عليه وسلم أساله عن البرّ والإثم، فقال من قبل أن أسأله: " جئت تسألني عن البرّ والإثم " - قلت: إي والذي بعثك بالحقّ، إنّه للذّي جئت أسألك عنه، فقال: " البرّ ما انشرح له صدرك، والإثم ما حاك في نفسك، وغن أفتاك عنه النّاس " .
وقال محمد بن إسحاق، وروح بن القاسم، عن إسماعيل بن أميّة، عن بجير بن أبي بجير، سمع عبد الله بن عمرو أنّهم كانوا مع رسول الله صلى الله عليه وسلم حين خرجنا إلى الطّائف، فمررنا بقبر، فقال: " هذا قبر أبي رغال، وهو أبو ثقيف، وكان من قوم ثمود، فلمّا أهلك الله قومه منعه مكانه من الحرم، فلمّا خرج منه أصابته النّقمة التي أصابت قومه بهذا المكان، فدفن فيه، وآية ذلك أنه دفن معه غصن من ذهب، إن أنتم نبشتم عنه أصبتموه " . قال: فابتدرناه فاستخرجنا الغصن.
باب من أخباره بالكوائن بعده
فوقعت كما أخبر
شعبة بن عديّ بن ثابت، عن عبد الله بن زيد، عن حذيفة قال: لقد حدّثني رسول الله صلى الله عليه وسلم بما يكون حتى تقوم السّلعة، غير أنّي لم أسأله ما يخرج أهل المدينة منها. أخرجه مسلم.
وقال الأعمش، عن أبي وائل، عن حذيفة قال: قام فينا رسول الله صلى الله عليه وسلم مقاماً ما ترك فيه شيئاً إلى قيام الساعة إلاّ ذكره، علمه من علمه، وجهله من جهله وفي لفظ: " حفظه من حفظه " وإنّه ليكون منه الشيء فاذكره كما يذكر الرجل وجه الرجل إذا غاب عنه، ثمّ إذا رآه عرفه. رواه الشيخان بمعناه.
وقال عزرة بن ثابت: ثنا علباء بن أحمر، ثنا أبو زيد قال: صلّى بنا رسول الله صلى اله عليه وسلم الفجر، ثم صعد المنبر فخطبنا حتى حضرت الظّهر، ثمّ نزل فصلّى، ثمّ صعد المنبر، فخطبنا حتى أظنّه قال: حضرت العصر، ثمّ نزل فصلّى، ثم صعد فخطبنا حتى غربت الشمس، قال: فأخبرنا بما كان وبما هو كائن، فاحفظنا أعلمنا. رواه مسلم.
وقال إسماعيل بن أبي خالد، عن قيس، عن خبّاب قال: شكونا إلى رسول الله صلى الله عليه وسلم وهو متوسّد برده في ظلّ الكعبة فقلنا: ألا تدعو الله لنا، ألا تستنصر الله لنا - فجلس محمارّاً وجهه، ثمّ قال: " والله إنّ من كان قبلكم ليؤخذ الرجل فتحفر له الحفرة، فيوضع المنشار على رأسه فيشقّ باثنتين، ما يصرفه ذلك عن دينه، أو يمشّط بأمشاط الحديد ما بين عصبه ولحمه، ما يصرفه عن دينه، وليتمّنّ الله هذا الأمر، حتى يسير الراكب منكم من صنعاء إلى حضر موت لا يخشى إلاّ الله عزّ وجلّ أو الذّئب على غنمه، ولكنّكم تستعجلون " . متّفق عليه.
وقال الثّوريّ، عن ابن المنكدر، عن جابر قال: قال لي رسول الله صلى الله عليه وسلم: " هل لك من أنماط " ، قلت: يا رسول الله وأنّى يكون لي أنماط - قال: أمّا إنّها ستكون، قال: فأنا أقول اليوم المرأتي: نحّي عنّي أنماطك، فتقول: ألم يقل رسول الله صلى الله عليه وسلم إنّها ستكون لكم أنماط بعدي، فأتركها. متّفق عليه.

وقال هشام بن عروة، عن أبيه، عن عبد الله بن الزّبير، عن سفيان بن أبي زهير النّميريّ قال: سمعت رسول الله صلى الله عليه وسلم يقول: " تفتح اليمن، فيأتي قوم يبسّون فيتحمّلون بأهليهم ومن أطاعهم، والمدينة خير لهم لو كانوا يعلمون، ثم تفتح الشام، فيأتي فيبسّون فيتحمّلون بأهليهم ومن أطاعهم، والمدينة خير لهم لو كانوا يعلمون، ثم تفتح العراق، فيأتي قوم فيبسّون فيتحمّلون بأهليهم ومن أطاعهم، والمدينة خير لهم لو كانوا يعلمون " . أخرجاه.
وقال الوليد بن مسلم، عن عبد الله بن العلاء بن زبر، ثنا بسر بن عبيد الله، أنه سمع أبا إدريس الخولاني يقول: سمعت عوف بن مالك الأشجعيّ يقول: أتيت رسول الله صلى اله عليه وسلم في غزوة تبوك، وهو في قبّة من أدم، فقال لي: " يا عوف اعدد ستّاً بين يدي السّاعة: موتي، ثمّ فتح بيت المقدس، ثمّ موتان، يأخذ فيكم كقعاص الغنم، ثم استفاضة المال فيكم، حتى يعطى الرجل مائة دينار فيظلّ ساخطاً، ثمّ فتنة لا يبقى بيت من العرب إلاّ دخلته، ثمّ هدنة تكون بينكم وبين بني الأصفر، فيغدرون، فيأتونكم تحت ثمانين غاية، تحت كل غاية اثنا عشر ألفاً. أخرجه البخاريّ.
وقال ابن وهب: اخبرني حرملة بن عمران، عن عبد الرحمن بن شماسة، سمع أبا ذر يقول: قال رسول الله صلى الله عليه وسلم: " إنّكم ستفتحون أرضاً فيها القيراط، فاستوصوا بأهلها خيراً، فإنّ لهم ذمّة ورحماً " . رواه مسلم.
وقال اللّيث وغيره، عن ابن شهاب، عن ابن لكعب بن مالك، إنّ رسول الله صلى الله عليه وسلم قال: " إذا فتحتم مصر فاستوصوا بالقبط خيراً، فإنّ لهم ذمّةً ورحماً " . مرسل مليح الإسناد.
وقد رواه موسى بن أعين، عن إسحاق بن راشد، عن ابن شهاب، عن عبد الرحمن بن كعب بن مالك، عن أبيه متّصلاً.
قال ابن عيينة: من النّاس من يقول: هاجر أمّ إسماعيل كانت قبطيّة، ومن النّاس من يقول: مارية أم إبراهيم قبطية.
وقال معمر، عن همّام، عن أبي هريرة قال: قال رسول اله صلى الله عليه وسلم: " يهلك كسرى، ثمّ لا يكون كسرى بعده، وقيصر ليهلكنّ، ثمّ لا يكون قيصر بعده، ولتنفقنّ كنوزهما في سبيل الله " . متّفق عليه.
أما كسرى وقيصر الموجودان عند مقالته صلى الله عليه وسلم فإنّهما هلكا، ولم يكن بعد كسرى كسرى آخر، وانفق كنوزهما في سبيل اله بأمر عمر رضي الله عنه، وبقي للقياصرة ملك بالروم وقسطنطينية، لقول النّبيّ صلى الله عليه وسلم " ثبت ملكه " حين أكرم كتاب النّبيّ صلى الله عليه وسلم إلى أن يقضي الله تعالى فتح القسطنطينة، ولم يبق للأكاسرة ملك لقوله صلى الله عليه وسلم " مزّق الله ملكه " حين مزّق كتاب النّبيّ صلى الله عليه وسلم.
وروى حمّاد بن سلمة، عن يونس، عن الحسن، أنّ عمر أتؤ بفروة كسرى فوضعت بين يديه، وفي القوم سراقة بن مالك بن جعشم، قال فألقى إليه سواري كسرى بن هرمز، فجعلهما في يديه فبلغا منكبيه، فلما رآهما عمر في يدي سراقة قال: الحمد لله سواراً كسرى في يد سراقة أعرابيّ من بني مدلج.
وقال ابن عيينة، عن إسماعيل بن أبي خالد، عن قيس عن عديّ بن حاتم قال: قال النّبيّ صلى الله عليه وسلم: مثلت لي الحيرة كأنياب الكلاب وإنّكم ستفتحونها، فقام رجل فقال: يا رسول الله هب لي ابنة بقيلة، قال: " هي لك " فأعطوه إياها، فجاء أبوها فقال: أتبيعها - قال: نعم، قال: لكم - أحكم ما شئت، قال: ألف درهم، قال: قد أخذتها، قالوا له: لو قلت ثلاثين ألفاً لأخذها، قال: وهل عدد اكثر من ألف.
وقال سعيد بن عبد العزيز، عن ربيعة بن يزيد، ومكحول، عن أبي إدريس الخولاني، عن عبد الله بن حوالة الأزدي قال: قال رسول الله صلى الله عليه وسلم: " إنّكم ستجندّون أجناداً، جنداً بالشام، وجنداً بالعراق، وجنداً باليمن " ، فقلا: يا رسول الله خر لي، قال: " عليك بالشام، فمن أبى فليلحق بيمنه وليسق من غدره، فإنّ الله قد تكفّل لي بالشام وأهله " ، قال أبو إدريس: من تكفّل الله به فلا ضيعة عليه. صحيح.
وقال معمر، عن همّام، عن أبي هريرة، أنّ النّبيّ صلى الله عليه وسلم قال: " لا تقوم الساعة حتى تقاتلوا خوزاً وكرمان قوماً من الأعاجم حمر الوجوه، فطس الأنوف، صغار الأعين، كأنّ وجوههم المجانّ المطرقة " ، قال: " لا تقوم السّاعة حتى تقاتلوا قوماً نعالهم الشّعر " . خ.

وقال هشيم، عن سيّار أبي الحكم، عن جبر بن عبيدة، عن أبي هريرة قال: وعدنا رسول الله صلى الله عليه وسلم غزوة الهند، فإن أدركتها أنفق فيها ما لي ونفسي، فغن استشهدت كنت من أفضل الشهداء، وإن رجعت فأنا أبو هريرة المحرّر. غريب.
وقال حماد بن سلمة، عن ثابت، عن أنس، قال النّبيّ صلى الله عليه وسلم: " رأيت ذات ليلة كأنّا في دار عقبة بن رافع، وأتينا برطب من رطب ابن طالب، فأوّلت الرّفعة لنا في الدنيا والعاقبة في الآخر وأنّ ديننا قد طاب " . رواه مسلم.
وقال شعبة، عن فرات القّزاز، سمع أبا حازم يقول: قاعدت أبا هريرة خمس سنين، فسمعته يقول عن النّبيّ صلى الله عليه وسلم قال: كانت بنو إسرائيل تسوسهم الأنبياء، كلّما هلك نبيّ خلف نبيّ، وإنّه لا نبيّ بعدي، وستكون خلفاء فتكثر، قالوا: فما تأمرنا - قال: " فوا ببيعة الأوّل فالأوّل، وأعطوهم حقّهم، فإنّ الله سائلهم عمّا استرعاهم " . اتّفقا عليه.
وقال جرير بن حازم، عن ليث، عن عبد الرحمن بن سابط، عن أبي ثعلبة الخشني، عن أبي عبيدة بن الجّراح، ومعاذ بن جبل، عن النّبيّ صلى الله عليه وسلم قال: إنّ الله بدأ هذا الأمر نبوّةً ورحمةً، وكائناً خلافةً ورحمةً، وكائناً ملكاً عضوضاً، وكائناً عتوّاً وجبرية وفساداً في الأمة، يستحلّون الفروج والخمور والحرير وينصرون على ذلك ويرزقون أبداً حتى يلقوا الله " .
وقال عبد الوارث وغيره، عن سعيد بن جهمان، عن سفينة قال: قال رسول الله صلى الله عليه وسلم: " خلافة النّبّوّة ثلاثون سنة، ثمّ يؤتي الله الملك من يشاء " .
قال لي سفينة: أمسك أبو بكر سنتين، وعمر عشراً، وعثمان اثنتي عشرة، وعليّ ستّاً. قلت لسفينة: غنّ هؤلاء يزعمون أنّ عليّاً لم يكن خليفة، قال: كذبت أستاه بني الزّرقاء، يعني بني مروان. كذا قال في عليّ ستّاً، وإنّما كانت خلافة عليّ خمس سنين إلاّ شهرين، وإنّما تكمل الثلاثون سنة بعشرة أشهر زائدة عمّا ذكر لأبي بكر وعمر. أخرجه أبو داود.
وقال صالح بن كيسان، عن ابن شهاب، عن عروة، عن عائشة قال: دخل عليّ رسول الله صلى الله عليه وسلم في اليوم الذي بدئ فيه، فقلت: وارأساه، فقال: " وددت أنّ ذلك كان وأنا حيّ، فهيأتك ودفنتك " ، فقلت غيري: كأنّي بك في ذلك اليوم عروساً ببعض نسائك، فقال: " بل أنا وارأساه، أدعي لي أباك وأخاك، حتى أكتب لأبي بكر كتاباً، فإنّي أخاف أن يقول قائل ويتمنّى ممتنّ: أنّى، ولا، ويأبى الله والمؤمنون إلاّ أبا بكر " . رواه مسلم، وعنده: فإنّي أخاف أن يتمنّى ممتمّ ويقول قائل: أنّى، ولا.
وقال سعي بن أبي عروبة، عن قتادة، عن أنس قال: صعد النّبيّ صلى الله عليه وسلم أحداً ومعه أبو بكر وعمر وعثمان، فرجف بهم، فضربه النّبيّ صلى اله عليه وسلم وقال: " أثبت عليك نبيّ وصديق وشهيدان " . أخرجه البخاريّ.
وقال أبو حازم، عن سهل بن سعد نحوه، لكنّه قال جراء بدل أحد وإسناده صحيح.
وقال سهيل بن أبي صالح، عن أبيه، عن أبي هريرة إنّ رسول الله صلى الله عليه وسلم كان على جراء، هو وأبو بكر، وعمر، وعثمان، وعليّ، وطلحة، والزّبير، فتحرّكت الصخرة، فقال النّبيّ صلى اله عليه وسلم: " اهدأ فما عليك إلاّ نبيّ أو صدّيق، أو شهيد " . أخرجه مسلم.
أبو بكر صدّيق، والباقون قد استشهدوا.
وقال إبراهيم بن سعد، عن ابن شهاب، اخبرني إسماعيل بن محمد بن ثابت الأنصاريّ، عن أبيه، أنّ ثابت بن قيس قال: يا رسول الله لقد خشيت أن أكون قد هلكت، قال: ولم - قال: نهانا الله أن نحبّ أن نحمد بما لم نفعل، وأجدني أحبّ الحمد، ونهانا عن الخيلاء، وأجدني أحبّ الجمال، ونهانا أن نرفع أصواتنا، وأنا جهير الصّوت، فقال: " يا ثابت ألا ترضى أن تعيش حميداً، وتقتل شهيداً، وتدخل الجنّة - " قال: بللا يا رسول اله قال: فعاش حميداً، وقتل شهيداً يوم مسيلمة الكذّاب. مرسل، وثبت أنّه قتل يوم اليمامة.
وقال الأعمش، عن أبي سفيان، عن جابر قال: قال رسول الله صلى اله عليه وسلم: " إنّ الشيطان قد أيس أن يعبده المصلّون في جزيرة العرب ولكن التحريش " . رواه مسلم.
وقال الشّعبي، عن مسروق، عن عائشة حدّثتني فاطمة: إنّ رسول الله صلى الله عليه وسلم أسرّ إليّ إنّك أوّ أهل بيتي لحوقاً بي ونعم السّلف أنا لك. متّفق عليه.

وقال سعد بن إبراهيم، عن أبي سلمة، عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: " إنّه كان في الأمم محدّثون، فإن يكن في هذه الأمّة فهو عمر بن الخطّاب " . رواه مسلم.
وقال شعبة، عن قيس، عن طارق بن شهاب قال: كنّا نتحدّث أنّ عمر ينطق على لسان ملك.
ومن وجوه، عن عليّ: ما كنّا نبعد أنّ السّكينة تنطق على لسان عمر.
وقال يحيى بن أيّوب المصري، عن ابن عجلان، عن نافع، عن ابن عمر، أنّ عمر بعث جيشاً، وأمرّ عليهم رجلاً يدعى سارية، فبينما عمر يخطب، فجعل يصيح يا سارية الجبل، فقدم رسول من ذلك الجيش فقال: يا أمير المؤمنين لقينا عدّونا فهزمونا، فإذا صائح يصيح يا سارية الجبل فأسندنا ظهورنا إلى الجبل فهزمهم الله، فقلنا لعمر: كنت تصيح بذلك.
وقال ابن عجلان: وحدّثنا إياس بن معاوية بذلك.
وقال الجريري، عن أبي نضرة، عن أسير بن جابر، فذكر حديث أويس القرنيّ بطوله، وفيه: فوفد أهل الكوفة إلى عمر، وفيهم رجل يدعى أويساً، فقال عمر: أما ها هنا من القرنييّن أحد - قال: فدعي ذلك الرجل، فقال عمر: إنّ رسول الله صلى الله عليه وسلم حدّثنا أنّ رجلاً من أهل اليمن يقدم عليكم، ولا يدع بها إلاّ أمّاً له، قد كان به بياض فدعا الله أن يذهبه عنه، فأذهبه عنه إلاّ مثل موضع الدرهم، يقال له أويس، فمن لقيه منكم فليأمره فليستغفر لكم. أخرجه مسلم مختصراً عن رجاله عن الجريريّ، وأخرجه أيضاً مختصراً من وجه آخر.
وقال حمّاد بن سلمة، عن الجريريّ، عن أبي نضرة، عن أسير قال: لمّا أقبل أهل اليمن جعل عمر يستقرئ الرّفاق فيقول: هل فيكم أحد من قرن - حتى أتى على قرن، قال: فوقع زمام عمر أو زمام أويس، فتناوله عمر، فعرفه بالنّعت، فقال عمر: ما اسمك - قال: أويس، قال: هل كانت لك والدة - قال: نعم، قال: هل كان بك من البياض شيء - قال: نعم، دعوت الله فأذهبه عنّي إلاّ موضع الدّرهم من سرّتي لأذكر به ربّي، فقال له عمر: استغفر لي، قال: أنت أحقّ أن تستغفر لي، أنت صاحب رسول الله صلى اله عليه وسلم، فقال: إنّي سمعت رسول اله صلى اله عليه وسلم يقول: " إنّ خير التّابعين رجل يقال له أويس القرنيّ، وله والدة، وكان به بياض " . الحديث.
وقال هشام الدّستوائيّ، عن قتادة، عن زرارة بن أوفى، عن أسير بن جابر قال: كان عمر إذا أتت عليه أمداد اليمن سألهم: أفيكم أويس بن عامر - حتى أتى على أويس فقال: أنت أويس بن عامر - قال: نعم، قال: من مراد ثم من قرن - قال: نعم، قال: كان بك برص فبرأت منه غلاّ موضع درهم - قال: نعم، قال: ألك والدة - قال: نعم، فقال: سمعت رسول اله صلى الله عليه وسلم يقول: " يأتي عليكم أويس بن عامر مع أمداد أهل اليمن من مراد ثمّ من قرن، كان به برص فبرا منه إلاّ موضع درهم، له والدة هو بها برّ، لو أقسم على الله لأبرّه، فإن استطعت أن يستغفر لك فافعل " فاستغفر لي، فاستغفر له، ثمّ قال له عمر: أين تريد - قال: الكوفة، قال: ألا أكتب لك إلى عاملها فيستوصوا بك خيراً - فقال: لأن أكون في غبراء النّاس أحب إليّ، فلمّا كان في العام المقبل حجّ رجل من أشرافهم، فسأله عمر عن أويس، كيف تركته - قال: رثّ البيت قليل المتاع، قال عمر: سمعت رسول الله صلى اله عليه وسلم يقول: " يأتي عليكم أويس مع أمداد اليمن، كان به برص فبرأ منه إلاّ موضع درهم، له والدة هو بها برّ، لو أقسم على الله لأبرّه، فإن استطعت أن يستغفر لك فافعل " فلمّا قدم الرجل أتى أويساً فقال: استغفر لي، قال: أنت أحدث عهداً بسفر صالح فاستغفر لي، وقال: لقيت عمر بن الخطّاب - قال: نعم، قال: فاستغفر له، قال ففطن له النّاس، فانطلق على وجهه. قال أسير بن جابر: فكسوته برداً، فكان إذا رآه إنسان قال: من أين لأويس هذا. رواه مسلم بطوله.
وقال شريك، عن يزيد بن أبي زياد، عن عبد الرحمن بن أبي ليلى قال: لمّا كان يوم صفّين، نادى مناد من أصحاب معاوية أصحاب عليّ: " أفيكم أويس القرنيّ " - قالوا: نعم، فضرب دابّته حتى دخل معهم، ثم قال: سمعت رسول الله صلى الله عليه وسلم يقول: " خير التّابعين أويس القرنيّ " .

وقال الأعمش، عن شقيق، عن حذيفة، كنّا جلوساً عند عمر فقال: ايّكم يحفظ حديث رسول الله صلى الله عليه وسلم في الفتنة - قلت: أنا، قال: هات إنّك لجرئ، فقلت: ذكر فتنة الرجل في أهله وماله وولده وجاره، تكفّرها الصلاة والصّدقة والأمر بالمعروف والنّهي عن المنكر، قال: ليس هذا أعني، إنّما أعني التي تموج موج البحر، قلت: يا أمير المؤمنين ليس ينالك من تلك الشيء، إنّ بينك وبينها باباً مغلقاً، قال: أرأيت الباب يفتح أو يكسر - قال: لا، بل يكسر، قال: إذاً لا يغلق أبداً، قلت: أجل، فقلنا لحذيفة: أكان عمر يعلم من الباب - قال: نعم، كما يعلم أنّ غداً دونه اللّيلة، وذلك أنّي حدّثته حديثاً ليس بالأغاليظ، فسأله مسروق: من الباب - قال: عمر. أخرجاه.
وقال شريك بن أبي نمر، عن ابن المسيّب، عن أبي موسى الأشعريّ في حديث القفّ: فجاء عثمان، فقال النّبيّ صلى الله عليه وسلم: " ائذن له وبشّره بالجنّة، على بلوى أو بلاء يصيبه " . متّفق عليه.
وقال القطّان، عن إسماعيل بن أبي خالد، عن قيس، عن أبي سهلة مولى عثمان، عن عائشة، أنّ رسول الله صلى الله عليه وسلم قال: " ادعي لي أو ليت عندي رجلاً من أصحابي " ، قالت: قلت: أبو بكر - قال: " لا " ، قلت: عمر - قال: " لا " ، قلت ابن عمّك عليّ - قال: " لا " ، قلت: فعثمان - قال: " نعم " ، قالت: فجاء عصمان فقال: قومي، قال: فجعل النّبيّ صلى الله عليه وسلم يسرّ إلى عثمان، ولون عثمان يتغيّر، فلمّا كان يوم الدّار قلنا: ألا تقاتل - قال: لا، إنّ رسول الله صلى الله عليه وسلم عهد إليّ أمراً، فأنا صابر نفسي عليه.
وقال إسرائيل وغيره، عن منصور، عن ربعيّ، عن البراء بن ناجية الكاهليّ فيه جهالة عن ابن مسعود قال: قال رسول الله صلى اله عليه وسلم: " تدور رحى الإسلام عند رأس خمس أو ستّ وثلاثين سنة، فإن يهلكوا فسبيل من هلك، وإلاّ تروخي عنهم سعين سنة " ، فقال عمر: يا رسول الله من أمن هذا أو من مستقبله - قال: " من مستقبله " .
وقال إسماعيل بن أبي خالد، عن قيس قال: لما بلغت عائشة بعض ديار بني عامر، نبحت عليها كلاب الحوءب، فقالت: أيّ ما ء هذا - قالوا: الحوءب، قالت: ما أظنني إلاّ راجعة، سمعت رسول الله صلى الله عليه وسلم يقول: " كيف بإحداكنّ إذا نبحتها كلاب الحوءب " . فقال الزّبير: تقدّمي لعلّ الله أن يصلح بك بين النّاس.
وقال أبو الزّناد، عن الأعرج، عن أبي هريرة قال: قال رسول الله صلى اله عليه وسلم: " لا تقوم الساعة حتى تقتتل فئتان عظيمتان، تكون بينهما مقتلة عظيمة، دعواهما واحدة " . رواه البخاريّ.
وأخرجا من حديث همّام، عن أبي هريرة نحوه.
وقال صفوان بن عمرو: كان أهل الشام ستّين ألفاً، فقتل منهم عشرون ألفاً، وكان العراق مائة ألف وعشرين ألفاً، فقتل منهم أربعون ألفاً، وذلك يوم صفّين.
وقال شعبة: حدّثنا أبو مسلمة، عن أبي نضرة، عن أبي سعيد قال: حدّثني من هو خير منّي يعني أبا قتادة أنّ النّبيّ صلى الله عليه وسلم قال لعمّار " تقتلك الفئة الباغية " .
وقال الحسن، عن أمّه عن أمّ سلمة، عن النّبيّ صلى الله عليه وسلم مثله. رواهما مسلم.
وقال عبد الرّزّاق: أنبأ ابن عيينة، اخبرني عمرو بن دينار، عن ابن أبي مليكة، عن المسور بن مخرمة قال: قال عمر لعبد الرحمن بن عوف: أما علمت أنّا كنّا نقرأ: جاهدوا في الله حقّ جهاده في آخر الزمان كما جاهدتم في أوّله! قال: فقال عبد الرحمن: ومتى ذلك يا أمير المؤمنين - قال: إذا كانت بنو أميّة الأمراء وبنو المغيرة الوزراء. رواه الرماديّ عنه.
وقال أبو نضرة، عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم : تمرق مارقة عند فرقة من المسلمين تقتلها أولى الطّائفتين بالحقّ " . رواه مسلم.

وقال سعيد بن مسروق، عن عبد الرحمن بن أبي نعم، عن أبي سعيد، أنّ عليّاً رضي الله عنه بعث إلى رسول الله صلى الله عليه وسلم يعني هو باليمن بذهب في تربتها فقسمها النّبيّ صلى الله عليه وسلم بين أربعة: بين عيينة بن بدر الفزاريّ، وعلقمة بن علاثة الكلابيّ، والأقرع بن حابس الحنظليّ، وزيد الخيل الطّائي، فغضبت قريش والأنصار وقالوا: يعطي صناديد أهل نجد ويدعنا؛ فقال رسول الله صلى الله عليه وسلم: " إنّما أعطيهم أتألّفهم " ، فقام رجل غائر العينين، محلوق الرأس، مشرف الوجنتين، ناتئ الجبين، فقال: اتق اله، فقال رسول الله صلى الله عليه وسلم " فمن يطع الله إن عصيته أيأمنني أهل السماء ولا تأمنوني " - فاستأذنه رجل في قتله، فأبى ثمّ قال: " يخرج من ضئضي هذا قوم يقرأون القرآن، لا يجاوز تراقيهم، يمرقون من الإسلام كما يمرق السّهم من الرّمية، يقتلون أهل الإسلام، ويدعون أهل الأوثان، والله لئن أدركتهم لأقتلنّهم قتل عاد " . رواه مسلم. وللبخاريّ بمعناه.
الأوزاعيّ، عن الزّهريّ: حدّثني أبو سلمة، والضّحاك، يعني المشرفي، عن أبي سعيد قال: بينا رسول اله صلى الله عليه وسلم يقسم ذات يوم قسماً، فقال ذو الخويصرة من بني تميم: يا رسول الله اعدل، فقال: " ويحك ومن يعدل إذا لم أعدل " . فقام عمر فقال: يا رسول الله ائذن لي فأضرب عنقه، قال: " لا " ، غنّ له أصحاباً يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، يمرقون من الدّين مروق السّهم من الرّمية، ينظر إلى نصله فلا يوجد فيه شيء، ثم ينظر إلى رصافه فلا يوجد فيه شيء، ثمّ ينظر إلى نضّيّه فلا يوجد فيه شيء، ثم ينظر إلى قذذه فلا يوجد فيه شيء آيتهم رجل أدعج إحدى يديه مثل ثدي المرأة، أو مثل البضعة تدردر. قال أبو سعيد: اشهد لسمعت هذا من رسول الله صلى الله عليه وسلم، وأشهد أنّي كنت مع عليّ رضي الله عنه حين قتلهم، فالتمس في القتلى وأتيّ به على النّعت الذي نعت رسول الله صلى الله عليه وسلم. أخرجه البخاريّ.
وقال أيّوب، عن أن سيرين، عن عبيدة قال: ذكر عليّ رضي الله عنه أهل النّهروان فقال: فيهم رجل مودن اليد أو مثدون اليد أو مخدج اليد، لولا أن تبطروا لنبّأتكم بما وعد الله الذين يقاتلونهم على لسان محمد صلى الله عليه وسلم، قلت: أنت سمعت هذا - قال: إي وربّ الكعبة. رواه مسلم.
وقال حمّاد ين زيد، عن جميل بن مرّة، عن أبي الوضيّ السّحيميّ قال: كنّا مع عليّ بالنهروان، فقال لنا: التمسوا المخدج، فالتمسوه فلم يجدوه، فأتوه فقال: ارجعوا فالتمسوا المخدج، فوالله ما كذبت ولا كذبت، حتى قال ذلك مراراً، فرجعوا فقالوا: قد وجدناه تحت القتلى في الطّين فكأنّي أنظر إليه حبشيّاً، له ثدي كثدي المرأة، عليه شعيرات كالشّعيرات التي على ذنب اليربوع، فسرّ بذلك عليّ. رواه أبو داود الطّيالسيّ في مسنده.
وقال شريك، عن عثمان بن المغيرة، عن زيد بن وهب قال: جاء رأس الخوارج إلى عليّ، فقال له: اتق الله فإنّك ميّت، فقال: لا والذي رأس الخوارج إلى عليّ، فقال له: اتق الله فإنّك ميّت، فقال: لا والذي فلق الحبّة وبرأ النّسمة، ولكنّي مقتول من ضربة على هذه تخضب هذه وأشار بيده إلى لحيته عهد وقضاء مقضيّ، وقد خاب من افترى.
وقال أبو النّضر: ثنا محمد بن راشد، عن عبد الله بن محمد بن عقيل، عن فضالة بن أبي فضالة الأنصاريّ وكان أبوه بدريّاً قال: خرجت مع أبي عائداً لعليّ من مرض أصابه ثقل به، فقال له أبي: ما يقيمك بمنزلك هذا، لو أصابك أجلك لم يلك إلاّ أعراب جهينة! تحمل إلى المدينة، فإن أصابك أجلك وليك أصحابك وصلّوا عليك، فقال: إنّ رسول الله صلى الله عليه وسلم عهد إليّ أنّي لا أموت حتى أؤمّر، ثم تخضب هذه من دم هذه يعني لحيته من دم هامته فقتل، وقتل أبو فضالة مع عليّ يوم صفّين.
وقال الحسن، عن أبي بكرة: رأيت رسول الله صلى الله عليه وسلم على المنبر، والحسن بن عليّ إلى جنبه، وهو يقول: " إنّ ابني هذا سيّد ولعلّ الله أن يصلح به بين فئتين من المسلمين عظيمتين " . أخرجه البخاريّ دون عظيمتين.

وقال ثور بن يزيد، عن خالد بن معدان، عن عمير بن الأسود، حدّثه أنّه أتى عبادة بن الصّامت، وهو بساحل حمص، وهو في بناء له، ومعه امرأته أمّ حرام، قال: فحدّثتنا أمّ حرام أنّها سمعت رسول الله صلى الله عليه وسلم يقول: " أوّ جيش من أمّتي يغزون البحر قد أوجبوا " . قالت أمّ حرام: يا رسول الله أنا فيهم - قال: " أنت فيهم " ، ثمّ قال رسول الله صلى اله عليه وسلم: أوّل جيش من أمّتي يغزون مدينة قيصر مغفور لهم " ، قالت أمّ حرام: أنا فيهم يا رسول الله - قال: لا. أخرجه البخاريّ. فيه إخباره عليه السلام أنّ أمتّه يغزون البحر، ويغزون مدينة قيصر.
وقال شعبة عن سماك، عن جابر بن سمرة قال: قال رسول الله صلى الله عليه وسلم: " إنّ بين يدي السّاعة ثلاثين كذّاباً دجالاً كلّهم يزعم أنّه نبيّ " . رواه مسلم، واتّفقل عليه من حديث أبي هريرة.
وقال الأسود بن شيبان، عن أبي نوفل بن أبي عقرب، عن أسماء بنت أبي بكر، أنّها قالت للحجّاج: أما إنّ رسول الله صلى الله عليه وسلم حدّثنا أنّ في ثقيف كذّاباً ومبيراً، فأمّا الكذّاب فقد رأيناه، وأمّا المبير فلا إخالك إلاّ إيّاه. أخرجه مسلم، تعني بالكذّاب المختار بن أبي عبيد.
وقال الوليد بن مسلم، عن مروان بن سالم الجزريّ، ثنا الأحوص بن الحكيم، عن خالد بن معدان، عن عبادة بن الصّامت، قال رسول الله صلى الله عليه وسلم: " يكون في أمّتي رجل يقال له وهب، يهب الله له الحكمة، ورجل يقال له غيلان، هو أضرّ أمّتي من إبليس " . مروان ضعيف.
وقال ابن جريج: أنا أبو الزّبير أنّه سمع جابر بن عبد الله يقول: سمعت النّبيّ صلى اله عليه وسلم قبل موته بشهر يقول: " تسألون عن السّاعة، وإنّما علمها عند الله، فأقسم بالله، ما على ظهر الأرض من نفس منفوسة اليوم يأتي عليها مائة سنة " . رواه مسلم.
وقال شعيب، عن الزّهريّ، عن سالم بن عبد الله، وأبي بكر بن سليمان بن أبي حثمة، أن ابن عمر قال: صلّى بنا رسول اله صلى الله عليه وسلم صلاة العشاء ليلةً في آخر حياته، فلمّا سلّم قام فقال: " أرأيتكم ليلتكم هذه، فإنّ على رأس مائة سنة منها لا يبقى ممّن هو اليوم على ظهر أحد " . متفق عليه.
فقال الجريريّ: كنت أطوف مع أب الطّفيل فقال: لم يبق أحد ممّن لقي رسول الله صلى اله عليه وسلم غيري، قلت: كيف كان رسول الله صلى الله عليه وسلم - قال: كان أبيض مليحاً مقصّداً. أخرجه مسلم.
وأصحّ الأقوال أنّ أبا الطّفيل توفّي سنة عشر ومائة.
وقال إبراهيم بن محمد بن زياد الألهاني، عن أبيه، عن عبد الله بن بسر، أنّ النّبيّ صلى الله عليه وسلم قال له: " يعيش هذا الغلام قرناً " ، قال: فعاش مائة سنة.
وقال بشر بن بكر، والوليد بن مسلم: نا الأوزاعيّ، حدّثني الزّهريّ، حدّثني سعيد بن المسيّب قال: ولد لأخي أمّ سلمة غلام، فسمّوه الوليد، فقال رسول الله صلى الله عليه وسلم: " تسمّون بأسماء فراعنتكم، غيّروا اسمه فسمّوه عبد الله فإنّه سيكون في هذه الأمّة رجل يقال الوليد، هو شرّ لأمتي من فرعون لقومه " . هذا ثابت عن ابن المسيّب، ومراسيله حجّة على الصّحيح.
وقال سليمان بن بلال، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، أنّ النّبيّ صلى الله عليه وسلم: " إذا بلغ بنو أبي العاص أربعين رجلاً، اتّخذوا دين الله دغلاً، وعباد الله خولاً، ومال الله دولاً " . غريب، ورواته ثقات.
وقد روى الأعمش، عن عطيّة، عن أبي سعيد مرفوعاً مثله، لكنّه قال: " ثلاثين رجلاً " .

وقال سليمان بن حيّان الأحمر: نا بن أبي هند، عن أبي حرب بن أبي الأسود الدّؤلي، عن طلحة النّصري قال: قدمت المدينة مهاجراً، وكان الرجل إذا قدم المدينة، فإنّ كان له عريف نزل عليه، وإنّ لم يكن له عريف نزل الصّفة، فنزلت الصّفة، وكان صلى الله عليه وسلم يرافق بين الرجلين، ويقسم بينهم مدّاً من تمر، فبينا رسول الله صلى الله عليه وسلم ذات يوم في صلاته، إذ ناداه رجل فقال: يا رسول الله أحرق بطوننا التّمر، وتخرّقت عنّا الحنف قال: وإنّ رسول الله صلى الله عليه وسلم حمد الله وأثنى عليه، وذكر ما لقي من قومه، ثم قال: " لقد رأيتني وصاحبي، مكثنا بضع عشرة ليلةً ما لنا طعام غير البربر وهو ثمر الأراك حتى أتينا إخواننا من الأنصار، فآسونا من طعامهم، وكان جلّ طعامهم التّمر، والذي لا إله إلاّ هو لو قدرت لكم على الخبز واللّحم لأطعمتكموه، وسيأتي عليكم زمان أو من أدركه منكم، تلبسون أمثال أستار الكعبة، ويغذى ويراح عليكم بالجفان " . قالوا: يا رسول الله أنحن يومئذ خير أم اليوم - قال: " بل أنتم اليوم خير، أنتم اليوم إخوان، وأنتم يومئذ يضرب بعضكم رقاب بعض " .
وقال محمد بن يوسف الفريابيّ: ذكر سفيان: عن يحيى بن سعيد عن أبي موسى يحنّس قال: قال رسول الله صلى الله عليه وسلم: " إذا مشت أمتّي المطيطاء وخدمتهم فارس والروم، سلّط بعضهم على بعض " . حديث مرسل.
وقال عثمان بن حكيم، عن عامر بن سعد بن أبي وقاص، عن أبيه قال: أقبلنا مع رسول الله صلى الله عليه وسلم حتى مررنا على مسجد بني معاوية، فدخل فصلّى ركعتين، وصلّينا معه، فناجى ربّه طويلاً، ثمّ قال: " سألت ربّي ثلاثةً: سألته أن لا يهلك أمّتي بالغرق فأعطانيها، وسألته أن لا يهلك أمّتي بالسّنة فأعطانيها، وسألته أن لا يجعل بأسهم بينهم فمنعنيها " . رواه مسلم.
وقال أيّوب، عن أبي قلابة، عن أبي أسماء، عن ثوبان قال: قال النّبيّ صلى الله عليه وسلم: " إنّ الله زوى لي الأرض، فرأيت مشارقها ومغاربها، وإن ملك أمّتي سيبلغ ما زوي لي منها، وأعطيت الكنزين الأحمر والأبيض، وإنّي سألت ربّي لأمّتي أن لا يهلكها بسنة بعامّة، وأن لا يسلّط عليهم عدوّاً من سوى أنفسهم فيستبيح بيضتهم، وإنّ ربّي قال لي: يا محمد إنّي إذا قضيت قضاء فإنّه لا يردّ، وإنّي أعطيتك لأمّتك أن لا أهلكهم بسنة بعامّة، وأن لا أسلط عليهم عدوّاً من سوى أنفسهم فيستبيح بيضتهم، ولو اجتمع من بين أقطارها حتى يكون بعضهم يسبي بعضاً، وبعضهم يقتل بعضاً " .
وقال: إنّما أخاف على أمّتي الأئمّة المضلّين.
وإذا وضع السيف في أمّتي لم يرفع عنهم إلى يوم القيامة.
ولا تقوم الساعة حتى تلحق قبائل من أمّتي بالمشركين حتى يعبدوا الأوثان، وإنّه سيكون في أمتي كذّابون ثلاثون، كلّهم يزعم أنّه نبيّ، وإنّي خاتم النّبيّين لا نبيّ بعدي.
ولا تزال طائفة من أمّتي على الحقّ ظاهرين، لا يضرّهم من خذلهم حتى يأتي أمر الله تعالى " . رواه مسلم.
وقال يونس وغيره، عن الحسن، عن عطاء بن عبد الله، عن أبي موسى، أنّ رسول الله صلى اله عليه وسلم قال: " بين يدي السّاعة الهرج " . قيل: وما الهرج - قال: " القتل " ، قالوا: أكثر ممّا نقتل - قال: " إنّه ليس بقتلكم المشركين، ولكن بقتل بعضكم بعضاً " . قالوا: ومعنا يومئذ عقولنا - قال: " إنّه ينزع عقول أكثر أهل ذلك الزّمان، ويخلف لهم هباء من النّاس، يحسب أكثرهم أنّهم عل شئ، وليسوا على شئ " .
وقال سهيل بن أبي صالح، عن أبيه، عن أبي هريرة، قال رسول الله صلى الله عليه وسلم: " صنفان من أهل النّار لم أرهما: قوم معهم سياط كأذناب البقر، ويضربون النّاس، ونساء عاريات مميلات مائلات، رءوسهنّ كأسنمة البخت المائلة، لا يدخلن الجنّة ولا يجدن ريحها ليوجد من مسيرة كذا وكذا " . رواه مسلم.
وقال أبو عبد السلام، عن ثوبان، قال رسول الله صلى الله عليه وسلم: " يوشك أن تداعى عليكم الأمم، كما تداعى الأكلة إلى قصعتها " ، فقال قائل: أمن قلّة نحن يومئذ - قال: " بل أنتم يومئذ كثير، ولكنّكم غثاء كغثاء السّيل، ولينزعنّ الله من صدور عدوّكم المهابة منكم، وليقذفنّ في قلوبكم الوهن " ، فقال قائل: يا رسول الله وما الوهن - قال: " حبّ الدنيا وكراهية الموت " .
أخرجه أبو داود من حديث عبد الرحمن بن يزيد بن جابر، ثنا أبو عبد السّلام.

وقال معمر، عن همّام: نا أبو هريرة قال: قال رسول الله صلى الله عليه وسلم: " والذي نفسي بيده، ليأتين على أحدكم يوم لأن يراني، ثمّ لأن يراني، أحبّ إليه من مثل أهله وماله معهم " . رواه مسلم.
وللبخاري مثله من حديث أبي هريرة.
وقال صفوان بن عمرو: حدّثني أزهر بن عبد الله الحرازيّ، عن أبي عامر الهوزنّي، عن معاوية بن أبي سفيان قال: قال رسول الله صلى الله عليه وسلم: " إنّ أهل الكتاب افترقوا في دينهم على اثنتين وسبعين ملّة، كلّها في النّار إلاّ واحدة وهي الجماعة " . أخرجه أبو داود.
وقال عبد الوارث، عن أبي التّياح، عن أنس قال: قال رسول الله صلى الله عليه وسلم: " إنّ من أشراط السّاعة أن يرفع العلم، ويثبت الجهل، وتشرب الخمر، ويظهر الزّناّ " . متّفق عليه.
وقال هشام، عن أبيه، عن عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: " إنّ الله لا يقبض العلم انتزاعاً ينتزعه من النّاس، ولكن يقبض العلم بقبض العلماء، فإذا لم يبق عالم اتّخذ النّاس رؤساء جهّالاًّ فسئلوا، فأفتوا بغير علم، فضلّوا وأضلّوا " . متفق عليه.
وقال كثير النّواء، عن إبراهيم بن الحسن بن الحسن بن عليّ، عن أبيه، عن جدّه، عن عليّ قال: قال رسول الله صلى الله عليه وسلم " يكون في أمّتي قوم يسمّون الرّافضة، هم براء من الإسلام " . كثير ضعيف تفرّد به.
وقال شعبة: أخبرني أبو حمزة، نا زهدم، انّه سمع عمران بن حصين قال: قال النّبيّ صلى الله عليه وسلم: " خيركم قرني، ثمّ الذين يلونهم، ثمّ الذين يلونهم، ثمّ يكون قوم بعدهم يخونون ولا يؤتمنون، ويشهدون ولا يستشهدون، وينذرون ولا يوفون، ويظهر فيهم السّمن " . رواه مسلم.
والأحاديث الصحيحة والضعيفة في إخباره بما يكون عده كثيرة إلى الغاية، اقتصرنا على هذا القدر منها، ومن لم يجعل الله نوراً فما له من نور، نسأل الله تعالى أن يكتب الإيمان في قلوبنا، وأن يؤيّدنا بروح منه.
باب جامع من دلائل النّبوّة
قال سليمان بن المغيرة، عن ثابت، عن أنس قال: كان منّا رجل من بني النّجّار قد قرأ البقرة، وآل عمران، وكان يكتب للنّبيّ صلى اله عليه وسلم، فانطلق هارباً حتى لحق بأهل الكتاب، قال: فرفعوه: قالوا: هذا كان يكتب لمحمد، فأعجبوا به، فما لبث أن قصم الله عنقه فيهم، فحفروا له فواروه، فأصبحت الأرض قد نبذته على وجهها، ثم عادوا فحفروا له فواروه، فأصبحت الأرض قد نبذته على وجهها، فتركوه منبوذاً. رواه مسلم.
وقال عبد الوارث، عن عبد العزيز، عن أنس قال: كان رجل نصرانيّاً فأسلم، وقرأ البقرة وآل عمران، فكان يكتب للنّبيّ صلى الله عليه وسلم فعاد نصرانيّاً، وكان يقول: ما أرى يحسن محمد إلاّ ما كنت أكتب له. فأماته الله، فأقبروه، فأصبح وقد لفظته الأرض، قالوا: هذا عمل محمد وأصحابه، قال: فحفروا له فأعمقوا، فأصبح وقد لفظته الأرض، فعلموا أنّه من الله تعالى. أخرجه البخاري.
وقال اللّيث، عن سعيد المقبريّ، عن أبيه، عن أبي هريرة، إنّ رسول الله صلى الله عليه وسلم قال: " ما من الأنبياء من نبيّ إلاّ وقد أعطى من الآيات ما مثله آمن عليه البشر، وإنّما كان الذي وحياً أوحاه الله إليّ، فأرجو أن أكون أكثرهم تابعاً يوم القيامة " . متّفق عليه.
قلت: هذه هي المعجزة العظمى، وهي القرآن فإنّ النّبيّ من الأنبياء عليهم السلام، كان يأتي بالآية وتنقضي بموته، فقلّ لذلك من يتبعه، وكثر أتباع نبيّنا صلى الله عليه وسلم لكون معجزته الكبرى باقية بعده، فيؤمن بالله ورسوله كثير ممّن يسمع القرآن على ممّر الأزمان، ولهذا قال: فأرجو أن أكون أكثرهم تابعاً يوم القيامة.
وقال زائدة، عن المختار بن فلفل، عن أنس قال: قال رسول الله صلى الله عليه وسلم: " ما صدّق نبيّ ما صدّقت، إنّ من الأنبياء من لا يصدقه من أمّته إلاّ الرجل الواحد " . رواه مسلم.
وقال جرير، عن منصور، عن سعيد بن جبير، عن ابن عبّاس، في قوله تعالى: " إنّا أنزلناه في ليلة القدر " قال: أنزل القرآن في ليلة القدر جملةً واحدةً إلى سماء الدنيا، وكان بموقع النّجوم، فكان الله تعالى ينزله على رسول الله، بعضه في إثر بعض. قال تعالى: " وقال الّذين كفروا لولا نزّل عليه القرآن جملةً واحدةً، كذلك لنثّبت به فؤادك ورتّلناه ترتيلاً " .
باب آخر سورة نزلت

قال أبو العميس، عن عبد المجيد ين سهيل، عن عبيد الله بن عبد الله بن عتبة قال: قال لي ابن عبّاس: تعلم آخر سورة من القرآن نزلت جميعاً - قلت: نعم " إذا جاء نصر الله والفتح " قال: صدقت. رواه مسلم.
وقال أبو بشر، عن سعيد بن جبير، عن ابن عبّاس في قوله: " إذا جاء نصر الله والفتح " قال: أجل رسول الله صلى الله عليه وسلم أعلمه إيّاه، إذا فتح الله عليك فذاك علامة أجلك، قال ذلك لعمر فقال: ما أعلم منها إلاّ مثل ما تعلم يا بن عبّاس. أخرجه البخاريّ بمعناه.
وقال شعبة، عن أبي إسحاق، سمع البراء يقول: آخر سورة نزلت براءة، وآخر آية نزلت يستفتونك. متّفق عليه.
وقال الثّوريّ، عن عاصم الأحول، عن الشّعبيّ، عن ابن عبّاس قال: آخر آية أنزلها الله آية الرّبا.
وقال الحسين بن واقد، عن زيد النّحويّ، عن عكرمة، عن ابن عبّاس قال: آخر شيء نزل من القرآن " واتّقوا يوماً ترجعون فيه إلى الله " .
وقال ابن أبي عروبة، عن قتادة، عن سعيد بن المسيّب قال: قال عمر: آخر ما أنزل الله آية الرّبا، فدعوا الرّبا والرّيبة. صحيح.
وقال أبو جعفر، عن الربيع بن أنس، عن أبي العالية، عن أبيّ قال: آخر آية نزلت " فإنّ توّلوا فقل حسبي الله " .
فحاصله أنّ كلاًّ منهم أخبر بمقتضى ما عنده من العلم.
وقال الحسين بن واقد: حدّثني يزيد النّحوي، عن عكرمة، والحسن بن أبي الحسن قالا: نزل من القرىن بالمدينة: ويل للمطفّفين، والبقرة، وآل عمران، والأنفال، والمائدة، والممتحنة، والنّساء، وإذا زلزلت، والحديد، ومحمد، والرّعد، والرحمن، وهل أتى، والطّلاق، ولم يكن، والحشر، وإذا جاء نصر الله، و النّور، والحجّ، والمنافقون، والمجادلة، والحجرات، والتّحريم، والصّفّ، والجمعة، والتّغابن، والفتح، وبراءة، قالا: ونزل بمكة، فذكرا ما بقي من سور القرآن.
باب في النسخ والمحو من الصّدور
وقال أبو حرب بن أبي الأسود، عن أبيه، عن أبي موسى قال: كنّا نقرأ سورةً نشبّهها في الطّول والشّدة ببراءة، فأنسيتها، غير أنّي حفظت منها: لو كان لابن آدم واديان من مال لا يبتغى وادياً ثالثاً، ولا يملأ جوف ابن آدم إلاّ التّراب. وكنّا نقرأ سورة نشبّهها بإحدى المسبّحات فأنسيتها، غير أنّي حفظت منها: يا أيّها الذين آمنوا لا تقولوا ما لا تفعلون، فتكتب شهادةً في أعناقكم، فتسألون عنها يوم القيامة. أخرجه مسلم.
وقال شعيب بن أبي حمزة وغيره، عن الزّهريّ: أخبرني أبو أمامة بن سهل، أنّ رهطاً من الأنصار، من أصحاب رسول الله صلى الله عليه وسلم أخبروه، أنّ رجلاً قام في جوف اللّيل يريد أن يفتتح سورةً كانت قد وعاها. فلم يقدر منها على شيء إلاّ بسم الله الرحمن الرحيم فأتى باب رسول الله صلى الله عليه وسلم حين أصبح ليسأله عن ذلك، ثم جاء آخر حتى اجتمعوا، فسأل بعضهم بعضاً ما جمعهم - فأخبر بعضهم بعضاً بشأن تلك السّورة، ثم أذن لهم رسول الله صلى الله عليه وسلم فأخبروه خبرهم، وسألوه عن السّورة، فسكت ساعةً لا يرجع إليهم شيئاً، ثمّ قال: نسخت البارحة، فنسخت من صدورهم، ومن كلّ شيء كانت فيه.
رواه عقيل، عن ابن شهاب، قال فيه: وابن المسيّب جالس لا ينكر ذلك.
نسخ هذه السّورة ومحوها من صدورهم من براهين النّبوّة، والحديث صحيح.
قال إبراهيم بن يوسف بن أبي إسحاق، عن أبيه، عن جدّه، سمع البراء يقول: كان رسول الله صلى الله عليه وسلم أحسن الناس وجهاً: وأحسنه خلقاً، ليس بالطّويل الذّاهب، ولا بالقصير. اتّفقا عليه من حديث إبراهيم.
وقال البخاريّ: نا أبو نعيم، نا زهير، عن أبي إسحاق، قال رجل لبراء: أكان وجه رسول الله صلى الله عليه وسلم مثل السيف - قال: لا، مثل القمر.
وقال إسرائيل، عن سماك أنّه سمع جابر بن سمرة، قال له رجل: أكان وجه النّبيّ صلى الله عليه وسلم مثل السيف - قال: بل مثل الشمس والقمر مستديراً. رواه مسلم.
وقال المحاربيّ وغيره، عن أشعث، عن أبي إسحاق، عن جابر بن سمرة قال: رأيت رسول الله صلى الله عليه وسلم في ليلة إضحيان، وعليه حلّةً حمراء، فجعلت أنظر إليه وإلى القمر، فلهو كان أحسن في عيني من القمر.

وقال عقيل، عن ابن شهاب، أخبرني عبد الرحمن بن عبد الله بن كعب بن مالك، عن أبيه، عن جدّه قال: لمّا أن سلّمت على رسول الله صلى الله عليه وسلم وهو يبرق وجهه، وكان إذا سرّ استنار وجهه كأنّه قطعة قمر، أخرجه البخاريّ.
وقال ابن جريج، عن الزّهريّ، عن عروة، عن عائشة قالت: دخل النّبيّ صلى الله عليه وسلم عليها يوماً مسروراً وأسارير وجهه تبرق، وذكر الحديث. متّفق عليه.
وقال يعقوب الفسوي: ثنا سعيد، ثنا يونس بن أبي يعفور العبدي، عن أبي إسحاق الهمدانيّ، عن امرأة من همدان سمّاها قالت: حججت مع النّبيّ صلى الله عليه وسلم، فرأيته على بعير له يطوف بالكعبة، بيده محجن، فقلت لها: شبّهية، قالت: كالقمر ليلة البدر، لم أر قبله ولا بعده مثله.
وقال يعقوب بن محمد الزّهريّ: ثنا عبد الله بن موسى التّيميّ، ثنا أسامة بن زيد، عن أبي عبيدة بن محمد بن عمّار ين ياسر قال: قلنا للرّبيّع بنت معوّذ: صفي لنا رسول الله صلى الله عليه وسلم، قالت: لو رأيته لقلت، الشمس طالعة.
وقال ربيعة بن أبي عبد الرحمن: سمعت أنساً وهو يصف رسول الله صلى الله عليه وسلم قال: كان ربعةً من القوم، ليس بالطّويل البائن، ولا بالقصير، أزهر اللّون، ليس بأبيض أمهق، ولا آدم بجعد قطط، ولا بالسّبط، بعث على رأس أربعين سنة، وتوفّي وهو ابن ستّين سنة، وليس في رأسه ولحيته عشرون شعرة بيضاء متّفق عليه.
وقال خالد بن عبد الله عن حميد، عن أنس: كان النّبيّ صلى الله عليه وسلم أسمر اللّون.
وقال ثابت، عن أنس: كان أزهر اللّون.
وقال عليّ بن عاصم: أنا حميد، سمعت أنساً يقول: كان صلى الله عليه وسلم أبيض، بياضه إلى السّمرة.
وقال سعيد الجريريّ: كنت أنا وأبو الطّفيل نطوف بالبيت، فقال: ما بقي أحد رأى رسول الله صلى الله عليه وسلم غيري، قلت: صفه لي، قال: كان أبيض مليحاً مقصّداً. أخرجه مسلم، ولفظه: كان أبيض مليح الوجه.
وقال ابن فضيل، عن إسماعيل، عن أبي حجيفة قال: رأيت النّبيّ صلى اله عليه وسلم قد شاب، وكان الحسن بن عليّ يشبهه. متّفق عليه.
وقال عبد الله بن محمد بن عقيل، عن محمد بن الحنفيّة، عن أبيه قال: كان النّبيّ صلى الله عليه وسلم أزهر اللّون. رواه عنه حمّاد بن سلمة.
وقال المسعوديّ، عن عثمان بن عبد الله بن هرمز، عن نافع بن جبير، عن عليّ: كان صلى الله عليه وسلم مشرباً وجهه حمرةً. رواه شريك، عن عبد الملك بن عمير، عن نافع مثله.
وقال عبد الله بن إدريس وغيره: نا ابن إسحاق، عن الزهريّ، عن عبد الرحمن بن مالك بن جعشم، عن أبيه، أنّ سراقة بن جعشم قال: أتيت النّبيّ صلى الله عليه وسلم، فلمّا دنوت منه، وهو على ناقته، أنظر إلى ساقه كأنّها جمّارة.
وقال ابن عيينة: أنا إسماعيل بن أميّة، عن مزاحم بن أبي مزاحم، عن عبد العزيز بن عبد الله بن خالد بن أسيد، عن محرّش الكعبيّ قال: اعمر رسول الله صلى الله عليه وسلم من الجعرانة ليلاً، فنظرت إلى ظهره كأنّه سبيكة فضّة.
وقال يعقوب الفسويّ: نا إسحاق بن إبراهيم بن العلاء، حدّثني عمرو بن الحارث، حدّثني عبد الله بن سالم، عن الزّبيديّ أخيرني محمد بن مسلم، عن سعيد بن المسيّب، أنّه سمع أبا هريرة نصف رسول الله صلى الله عليه وسلم، فقال: كان شديد البياض.
وقال رشد بن سعد، عن عمرو بن الحارث، عن أبي يونس مولى أبي هريرة، عن أبي هريرة قال: ما رأيت شيئاً أحسن من النّبيّ صلى الله عليه وسلم، كأنّ الشمس تجري في وجهه، وما رأيت أحداً أسرع في مشيته منه صلى الله عليه وسلم، كأنّ الأرض تطوى له، إنّا لنجتهد، وإنّه لغير مكترث. رواه ابن لهيعة، عن أبي يونس.
وقال شعبة، عن سماك، عن جابر بن سمرة قال: كان النّبيّ ضليع الفم، أشكل العينين، منهوس الكعبين: أخرجه مسلم.
ورواه أبو داود، عن شعبة فقال: أشهل العينين، منهوس العقب.
وقال أبو عبيدة: الشّكلة: كهيئة الحمرة، تكون في بياض العين، والشّهلة: حمرة في سواد العين. قلت: ومنهوس الكعب: قليل لحم العقب. كذا فسّره سماك بن حرب لشعبة.
وقال أبو بكر بن أبي شيبة: نا عبّاد، عن حجّاج، عن سماك، عن جابر بن سمرة، عن صفة رسول الله صلى الله عليه وسلم قال: كنت إذا نظرت إليه قلت أكحل العينين، وليس بأكحل، وكان في ساقيه حموشة، وكان لا يضحك إلاّ تبسّماً.

وقال عبد الله بن محمد بن عقيل، عن محمد بن عليّ، عن أبيه قال: كان رسول الله صلى الله عليه وسلم عظيم العينين، أهدب الأشفار، مشرّب العين بحمرة، كثّ اللّحية.
وقال خالد بن عبد الله الطّحان، عن عبيد الله بن محمد بن عمر بن عليّ بن أبي طالب، عن أبيه، عن جدّه قال: قيل لعليّ: انعت لنا رسول الله صلى الله عليه وسلم، فقال: كان أبيض مشرباً بياضه حمرةً، وكان أسود الحدقة، أهدب الأشفار.
وقال عبد الله بن سالم، عن الزّبيديّ، عن الزّهريّ، عن سعيد بن المسيّب أنّه سمع أبا هريرة يصف النّبيّ صلى الله عليه وسلم فقال: كان مفاض الجبين، أهدب الأشفار، أسود اللّحية، حسن الثّغر، بعيد ما بين المنكبين، يطأ بقدميه جميعاً، ليس له أخمص.
وقال عبد العزيز بن أبي ثابت الزّهريّ: نا إسماعيل بن إبراهيم بن عقبة، عن موسى بن عقبة، عن كريب، عن ابن عبّاس قال: كان رسول الله صلى الله عليه وسلم أفلج الثّنيتين، إذا تكلم رؤي كالنّور بين ثناياه. عبد العزيز متروك.
وقال المسعوديّ، عن عثمان بن عبد الله بن هرمز، عن نافع بن جبير، عن عليّ: كان رسول الله صلى الله عليه وسلم ضخم الرأس واللّحية، شثن الكّفين والقدمين، ضخم الكراديس، طويل المسربة.
روى مثله شريك، عن عبد الملك بن عمير، عن نافع بن جبير بن مطعم، عن عليّ، ولفظه: كان ضخم الهامة، عظيم اللّحية.
قال سعيد بن منصور: نا نوح بن قيس، ثنا خالد بن خالد التميميّ، عن يوسف بن مازن الراسبيّ أنّ رجلاً قال لعليّ: انعت لنا النّبيّ صلى الله عليه وسلم، قال: كان أبيض مشرباً حمرةً، ضخم الهامة، أغرّ أبلج أهدب الأشفار.
وقال جرير بن حازم: ثنا قتادة قال: سئل أنس عن شعر رسول الله صلى الله عليه وسلم، فقال: كان لا سبط ولا جعد بين أذنيه وعاتقه. متّفق عليه.
وقال همّام، عن قتادة، عن انس: كان شعر رسول الله صلى الله عليه وسلم يضرب منكبيه خ.
وقال حميد، عن أنس، كان إلى أنصاف أذنيه.م.
قلت: والجمع بينهما ممكن. وقال معمر، عن ثابت، عن أنس: كان إلى شحمة أذنيه.د في السّنن.
وقال شعبة: نا أبو إسحاق قال: سمعت البراء يقول: كان رسول الله صلى الله مربوعاً، بعيد ما بين المنكبين، يبلغ شعره شحمة أذنيه، عليه حلّة حمراء، ما رأيت شيئاً أحسن منه. متّفق عليه.
وأخرجه خ من حديث إسرائيل، ولفظه: ما رأيت أحداً من خلق الله في حلّة حمراء، أحسن منه، وإنّ جمّته تضرب قريباً من منكبيه.
وأخرجه م من حديث الثّوريّ، ولفظه: شعر يضرب منكبيه، وفيه: ليس بالطّويل ولا بالقصير.
وقال شريك، عن عبد الملك بن عمير، عن نافع بن جبير قال: وصف لنا عليّ النّبيّ صلى الله عليه وسلم فقال: كان كثير شعر الرأس رجله. إسناده حسن.
وقال عبد الرحمن بن أبي الزّناد، عن هشام، عن أبيه، عن عائشة قالت: كان شعر النّبيّ صلى الله عليه وسلم فوق الوفرة، ودون الجمّة. أخرجه أبو داود. وإسناده حسن.
وقال ابن عيينة، عن ابن أبي نجي، عن مجاهد قال: قالت أمّ هانئ: قدم النّبيّ صلى الله عليه وسلم مكة قدمةً، وله أربع غدائر، تعني ضفائر. لم يدرك مجاهد أمّ هانئ. وقيل: سمع منها، وذلك ممكن.
وقال إبراهيم بن سعد: نا ابن شهاب، عن عبيد الله، عن ابن عبّاس قال: كان رسول الله صلى الله عليه وسلم يحبّ موافقة أهل الكتاب فيما لم يؤمر فيه بشيء. وكان أهل الكتاب يسدلون أشعارهم، وكان المشركون يفرّقون رؤوسهم، فسدل ناصيته ثم فرّق بعد. خ م.
وقال ربيعة الرأي: رأيت شعراً من شعر رسول الله صلى الله عليه وسلم فإذا هو أحمر، فسالت فقيل: من الطّيب. أخرجه البخاريّ ومسلم.
وقال أيذوب، عن ابن سيرين: سألت أنساً: أخضب رسول الله صلى الله عليه وسلم - فقال: لم ير من الشّيب إلاّ قليلاً. أخرجاه، وله طرق في الصحيح بمعناه عن أنس.
وقال المثّنى بن سعيد، عن قتادة، عن أنس، أنّ النّبيّ صلى الله عليه وسلم لم يختصب، إنّما كان شمط عند العنفقة يسيراً، وفي الصّدغين يسيراً، وفي الرأس يسيراً. أخرجه مسلم.
وقال زهير بن معاوية وغيره، عن أبي إسحاق، عن أبي جحيفة: رأيت النّبيّ صلى اله عليه وسلم هذه منه بيضاء، ووضع زهير بعض أصابعه على عنفقته. أخرجه مسلم وأخرجه مسلم من حديث إسرائيل.

وقال خ: نا عصام بن خالد، نا حريز بن عثمان قلت لعبد الله بن بسر: أكان النّبيّ صلى الله عليه وسلم شيخاً - قال: كان في عنفقته شعرات بيض.
وقال شعبة وغيره، عن سماك، عن جابر بن سمرة، وذكر شمط النّبيّ صلى الله عليه وسلم قال: كان إذا ادّهن لم ير، وإذا لم يدهن تبيّن. أخرجه م.
وقال إسرائيل، عن سماك، عن جابر بن سمرة قال: كان قد شمط مقدّم رأسه وليحته، وإذا ادّهن ومشّطه لم يستبن. أخرجه م.
وقال أبو حمزة السّكّريّ، عن عثمان بن عبد الله بن موهب القرشيّ قال: دخلنا على أمّ سلمة، فأخرجت إلينا من شعر رسول الله صلى الله عليه وسلم، فإذا هو أحمر مصبوغ بالحنّاء والكتم. صحيح أخرجه خ ولم يقل بالحنّاء والكتم من حديث سلاّم بن أبي مطيع، عن عثمان.
وقال إسرائيل، عن عثمان بن موهب قال: كان عند أمّ سلمة جلجل من فضة ضخم، فيه من شعر النّبيّ صلى الله عليه وسلم، فكان إذا أصاب إنساناً الحذمى، بعث إليها فخضخضته فيه، ثمّ ينضجع الرجل على وجهه، قال: يعثني أهلي إليها فأخرجته، فإذا هو هكذا وأشار إسرائيل بثلاث أصابع وكان فيه شعرات حمر. خ.
محمد بن أبان المستملي: ثنا بشر بن السّريّ، ثنا أبان العطّار، عن يحيى بن أبي كثير، عن أبي سلمة، أنّ محمد بن عبد الله بن زيد حدّثه أنّ أباه شهد النّبيّ صلى الله عليه وسلم في المنحر، هو ورجل من الأنصار، فقسم ضحايا بين أصحابه، فلم يصبه شيء هو وصاحبه، فحلق رسول الله رأسه في ثوبه، وأعطاه إيّاه، فقسم منه على رجال. وقلّم أظفاره، فأعطاه صاحبه، قال: فإنّه لمخضوب عندنا بالحنّاء والكتم، يعني: الشّعر. هذا خبر مرسل.
وقال شريك، عن عبيد الله بن عمر، عن نافع، عن ابن عمر قال: كان شيب رسول الله صلى الله عليه وسلم نحواً من عشرين شعرة، رواه يحيى بن آدم، عنه.
وقال جعفر بن برقان: ثنا عبد الله بن محمد بن عقيل قال: قدم أنس بن مالك المدينة، وعمر بن عبد العزيز وال عليها، فبعث إليه عمر، وقال للرسول: سله هل خضب رسول الله صلى الله عليه وسلم، فإنّي قد رأيت شعراً من شعره قد لوّن - فقال أنس: إنّ رسول الله صلى الله عليه وسلم كان قد متّع بالسّواد، ولو عددت ما أقبل عليّ من شيبه في رأسه ولحيته، ما كنت أزيدهنّ على إحدى عشرة شيبة، وإنّما هذا الذي لوّن من الطّيب الذي كان يطيّب به شعر النّبيّ صلى الله عليه وسلم، وهو الذي غير لونه.
وقال أبو حمزة السّكريّ، عن عبد الملك بن عمير، عن إياد بن لقيط، عن أبي رمثة قال: أتيت النّبيّ صلى الله عليه وسلم بردان أخضران، وله شعر قد علاه الشّيب، وشيبه أحمر مخضوب بالحنّاء.
وقال أبو نعيم: نا عبيد الله بن إياد بن لقيط، حدّثني أبي عن أبي رمثة قال: انطلقت مع أبي نحو رسول الله صلى الله عليه وسلم، فلمّا رأيته قال لي: هل تدري من هذا - قلت: لا، قال: إنّ هذا رسول الله صلى الله عليه وسلم، فاقشعررت حين قال ذلك، وكنت أظنّ رسول الله صلى الله عليه وسلم شيئاً لا يشبه النّاس، فإذا هو بشر ذو وفرة بها ردع من حنّاء، وعليه بردان أخضران.
وقال عمرو بن محمد العنقزي: أنا ابن أبي رواد، عن نافع، عن ابن عمر، أنّ النّبيّ صلى الله عليه وسلم كان يلبس النّعال السّبتية، ويصفّر لحيته بالورس والزّعفران.
وقال النّضر بن شميل: نا صالح بن أبي الأخضر، عن الزّهريّ، عن أبي سلمة، عن أبي هريرة قال: كان رسول الله صلى الله عليه وسلم كأنّما صيغ من فضّة، رجل الشّعر، مفاض البطن، عظيم مشاش المنكبين، يطأ بقدميه جميعاً، إذا أقبل أقبل جميعاً، وإذا أدبر أدبر جميعاً.
وقال جرير بن حازم، عن قتادة، عن أنس: كان صلى الله عليه وسلم ضخم اليدين، لم أر بعده مثله، وفي لفظ: كان ضخم الكفّين والقدمين، سائل العرق. أخرج البخاريّ بعضه.
وقال معمر وغيره، عن قتادة، عن أنس: كان صلى الله عليه وسلم شثن الكفّين والقدمين.
وقال أبو هلال، عن قتادة، عن أنس أو عن جابر بن عبد الله، شكّ موسى بن إسماعيل فيه عن أبي هلال، أنّ النّبيّ صلى الله عليه وسلم كان ضخم القدمين والكفيّن، لم أر بعده شبيهاً به صلى الله عليه وسلم. أخرجهما البخاريّ تعليقاً، وهما صحيحان.

وقال شعبة، عن سماك، عن جابر بن سمرة قال: كان رسول الله صلى الله عليه وسلم ضليع الفم، أشكل العينين، منهوس العقبين. قلت لسماك: ما ضليع الفم - قال: عظيم الفم، قلت: ما أشكل العينين - قال: طويل شق العين، قلت: ما منهوس العقب - قال: قليل لحم العقب. أخرجه مسلم.
وقال يزيد بن هارون: أنبأ عبد الله بن يزيد بن مقسم بن ضبّة: حدّثتني عمّتي سارة، عن ميمونة بنت كردم قالت: رأيت رسول الله صلى الله عليه وسلم بمكة، وهو على ناقة له، وأنا مع أبي، وبيد النّبيّ صلى الله عليه وسلم درّة كدرّة الكباث، فدنا منه أبي، فأخذ بقدمه، فأقرّ له رسول الله صلى الله عليه وسلم. قالت: فما نسيت طول إصبعه السبّابة على سائر أصابعه.
وقال عثمان بن عمر بن فارس: نا حرب بن سريج الخلقاني، حدّثني رجل من بلعدويّة، حدّثني جدّي قال: انطلقت إلى المدينة، فرأيت النّبيّ صلى الله عليه وسلم، فإذا رجل حسن الجسم، عظيم الجبهة، دقيق الأنف، دقيق الحاجبين، وإذا من لدن نحره إلى سرتّه كالخيط الممدود شعره، ورأيته بين طمرين. فدنا منّي فقال: السّلام عليك.
وقال المسعوديّ، عن عثمان بن عبد الله بن هرمز، وقاله شريك، عن عبد الملك بن عمير، كلاهما عن نافع بن جبير، واللّفظ لشريك قال: وصف لنا عليّ النّبيّ صلى الله عليه وسلم فقال: كان لا قصير ولا طويل وكان يتكفّا في مشيته كأنّما يمشي في صبب ولفظ المسعوديّ: كأنّما ينحط من صبب لم أر قبله ولا بعده مثله. أخرجه النّسائيّ.
عون بن أبي جحيفة، عن أبيه قال: صلّى النّبيّ صلى الله عليه وسلم بالبطحاء، وقام النّاس فجعلوا يأخذون يديه فيمسحون بهما وجوههم، فأخذت يده فوضعتها على وجهي، فإذا هي أبرد من الثّلج، وأطيب ريحاً من المسك. أخرجه البخاريّ تعليقاً.
وقال خالد بن عبد الله، عن عبيد الله بن محمد بن عمر بن عليّ بن أبي طالب، عن أبيه، عن جدّه قال: قيل لعليّ انعت لنا النّبيّ صلى الله عليه وسلم، فقال: كان لا قصير ولا طويل، وهو إلى الطّول أقرب، وكان شثن الكفّ والقدم، في صدره مسربة، كأن عرقه لؤلؤ، إذا مشى تكفّا يمشي في صعد. وروى نحوه من وجه آخر عن عليّ.
وقال حمّاد بن زيد، عن ثابت، عن أنس قال: ما مسست بيدي ديباجاً ولا حريراً، ولا شيئاً ألين من كفّ رسول الله صلى الله عليه وسلم، ولا شممت رائحةً قطّ أطيب من ريح رسول الله صلى الله عليه وسلم. أخرجه البخاريّ.
وأخرجه مسلم من وجه آخر عن ثابت.
وقال حمّاد بن سلمة، عن ثابت، عن أنس، فذكر مثله وزاد: كان رسول الله صلى الله عليه وسلم أزهر اللون، كأنّ عرقه اللّؤلؤ، إذا مشى تكفا. أخرجه مسلم.
وقال شعبة، عن يعلى بن عطاء: سمعت جابر بن يزيد بن الأسود، عن أبيه قال: أتيت النّبيّ صلى الله عليه وسلم وهو بمنى فقلت: ناولني يدك، فناولينها، فإذا هي أبرد من الثّلج وأطيب ريحاً من المسك.
وقال سليمان بن المغيرة، عن ثابت، عن أنس قال: دخل علينا رسول الله صلى الله عليه وسلم، فقال عندنا، فعرق وجاءت أمّي بقارورة، فجعلت تسلت العرق، فاستيقظ النّبيّ صلى الله عليه وسلم فقال: " يا أمّ سليم ما هذا الذي تصنعين " - قالت: هذا عرق نجعله لطيبنا، وهو أطيب الطّيب. أخرجه مسلم.
وقال وهيب: حدّثنا أيّوب، عن أبي قلابة، عن أنس فذكره، وفيه: وكان صلى الله عليه وسلم كثير العرق. رواه مسلم.
خاتم النّبوّة
قال حاتم بن إسماعيل: نا الجعيد بن عبد الرحمن، سمعت السّائب بن يزيد قال: ذهبت بي خالتي إلى النّبيّ صلى الله عليه وسلم فقالت: يا رسول الله إنّ ابن أختي وجع، فمسح رأسي ودعا لي بالبركة، ثمّ توضّأ فشربت من وضوئه، ثم قمت خلف ظهره، فنظرت إلى خاتمه بين كتفيه مثل زرّ الحجلة. أخرجاه، ووهم من قال: رزّ الحجلة، وهو بيضها.
وقال إسرائيل، عن سماك، سمع جابر بن سمرة قال: كان رسول الله صلى الله عليه وسلم وجهه مستديراً مثل الشمس مثل الشمس والقمر، ورأيت خاتم النّبوّة بين كتفيه مثل بيضة الحمامة، يشبه جسده. أخرجه مسلم.
وقال حمّاد بن زيد وغيره: نا عاصم الأحول، عن عبد الله بن سرجس قال: درت خلف النّبيّ صلى الله عليه وسلم، فنظرت إلى خاتم النّبوّة بين كتفيه عند نغض كتفه اليسرى. جمعاً، عليه خيلان كأمثال الثآليل. أخرجه مسلم أطول من هذا.

وقال أبو داود الطيّالسيّ: ثنا قرّة بن خالد، ثنا معاوية بن قرّة، عن أبيه قال: أتيت النّبيّ صلى الله عليه وسلم فقلت: يا رسول الله أرني الخاتم: قال أدخل يدك، فأدخلت يدي في جربانه، فجعلت ألمس أنظر إلى الخاتم، فإذا هو على نغض كتفه مثل البيضة، فما منعه ذاك أن جعل يدعو لي، وإنّ يدي لفي جربانه.
رواه يحيى بن أبي طالب، عن أبي داود، لكن قال: " مثل السّلعة " .
قال عبيد الله بن إياد بن لقيط: حدّثني أبي، عن أبي ومثة قال: انطلقت مع أبي نحو النّبيّ صلى الله عليه وسلم، فنظر إلى مثل السّلعة بين كتفيه، فقال: يا رسول الله إنّي لأطبّ الرجال، أفأعالجها لك - قال: " لا طيّبها الذي خلقها " . رواه الثّوريّ، عن إياد بن لقيط، وقال: " مثل التّفاحة " . وإسناده صحيح.
وقال مسلم بن إبراهيم: ثنا عبد الله بن ميسرة، ثنا عتّاب، سمعت أبا سعيد يقول: الخاتم الذي بين كتفي النّبيّ صلى الله عليه وسلم لحمة نابتة.
وقال قيس بن حفص الدّارميّ: ثنا مسلمة بن علقمة، ثنا داود بن أبي هند، عن سماك بن حرب، عن سلامة العجليّ، عن سلمان الفارسيّ قال: أتيت النّبيّ صلى الله عليه وسلم، فألقى إليّ رداءه وقال: انظر إلى ما أمرت به، قال: فرأيت الخاتم بين كتفيه مثل بيضة الحمام. إسناده حسن.
وقال الحميدي: ثنا يحيى بن سليم الطّائفيّ، عن ابن خثيم، عن سعيد بن أبي راشد قال: لقيت التّنوخيّ رسول هرقل إلى رسول الله صلى الله عليه وسلم بحمص، وكان جاراً لي شيخاً كبيراً قد بلغ الفند أو قريباً، فقلت: ألا تخبرني - قال: بلى، قدم رسول الله صلى الله عليه وسلم تبوك، فانطلقت بكتاب هرقل، حتى جئت تبوك، فإذا هو جالس بين ظهراني أصحابه محتب على الماء، فقال: " يا أخا تنوخ " ، فأقبلت اهوي حتى قمت بين يديه، فحلّ حبوته عن ظهره، ثمّ قال: " ها هنا امض لما أمرت به " فجلت في ظهره، فإذا أنا بخاتم في موضع غضروف الكتف مثل المحجمة الضّخمة.
باب جامع من صفاته
صلى الله عليه وسلم
قال عيسى بن يونس: ثنا عمر بن عبد الله مولى عفرة، حدّثني إبراهيم بن محمد من ولد عليّ قال: كان عليّ رضي الله عنه إذا نعت رسول الله صلى الله عليه وسلم قال: لم يكن بالطويل الممغّط ولا القصير المتردّد، كان ربعةً من القوم، ولم يكن بالجعد القطط ولا بالسّبط، كان جعداً رجلاً، ولم يكن بالمطهّم ولا المكلثم، وكان في وجهه تدوير، أبيض مشرباً حمرة، أدعج العينين، أهدب الأشفار، جليل المشاش والكتف أو قال الكتد أجرد ذا مسربة، شثن الكفّين والقدمين، إذا مشى تقلّع كأنّما يمشي في صبب، وإذا التفت معاً، بين كتفيه خاتم النّبوّة، أجود النّاس كفّاً وأجرأ النّاس صدراً، وأصدقهم لهجةً، وأوفاهم بذمّة، وألينهم عريكةً، وأكرمهم عشرةً، من رآه بديهةً هابه، ومن خالطه معرفةً أحبّه، يقول ناعته: لم أر قبله ولا بعده مثله صلى الله عليه وسلم.
وقال أبو عبيد في الغريب: حدّثنيه أبو إسماعيل المؤدّب، عن عمر مولى عفرة، عن إبراهيم بن محمد بن الحنفيّة قال: كان علي إذ نعت، فذكره.
قوله: ليس بالطّويل الممغّط: يقول ليس بالبائن الطّول. ولا القصير المتردّد: يعني الذي تردّد خلقه بعضه على بعض، فهو مجتمع ليس بسبط الخلق، يقول: ليس هو كذلك ولكنّه ربعة.
والمطهّم: قال الأصمعيّ: التّام كلّ شيء منه على حدته، فهو بارع الجمال. وقال غيره المكلثم: المدّور الوجه، يقول: ليس هو كذلك ولكنّه مسنون.
والدّعج: شدّة سواد العين.
والجليل المشاش: العظيم رؤوس العظام مثل الركبتين والمرفقين والمنكبين.
والكتد: الكاهل وما يليه من الجسد.
وشثن الكفّين: يعني أنّها إلى الغل - .
والصّبب: الانحدار.
والقطط: مثل شعر الحبشة.
والأزهر: الذي يخالط بياضه شيء من الحمرة.
والأمهق: الشديد البياض.
وشبح الذراعين: يعني عبل الذّراعين عريضهما.
والمسربة: الشّعر المستدقّ ما بين الّبّة إلى السّرّة.
وقال الأصمعيّ: التقلّع. المشي بقوّة.

وقال يعلى بن عبيد، عن مجمّع بن يحيى الأنصاريّ، عن عبد الله بن عمران، عن رجل من الأنصار، أنّه سال عليّاً، عن نعت النّبيّ صلى الله عليه وسلم فقال: كان أبيض مشرباً حمرةً، أدعج، سبط الشّعر، ذا وفرة، دقيق المسربة، كأنّ عنقه إبريق فضّة، من لبّته إلى سرّته شعر، يجري كالقضيب، ليس في بطنه ولا صدره شعر غيره، شثن الكفّ والقدم، إذا مشى كأنّما ينحدر من صبب، وإذا مشى كأنّما يتقلّع من صخر، وإذا التفت التفت جميعاً، كأنّ عرقه اللّؤلؤ، ولريح عرقه أطيب من المسك، ليس بالطّويل ولا بالقصير، ولا بالعاجز ولا اللّئيم، لم أر قبله ولا بعده مثله.
قال البيهقيّ: أنا أبو عليّ الرّوذباريّ، أنا عبد الله بن عمر بن شوذب، أنا شعيب بن أيّوب الصّريفينيّ عنه، وقال حفص بن عبد الله النّيسابوريّ: حدّثني إبراهيم بن طهمان، عن حميد، عن أنس قال: لم يكن النّبيّ صلى الله عليه وسلم بالآدم، ولا الأبيض الشديد البياض، فوق الرّبعة ودون الطّويل، كان من احسن من رأيت من خلق الله تعالى، وأطيبه ريحاً وألينه كفّاً، كان يرسل شعره إلى أنصاف أذنيه، وكان يتوكّا إذا مشى.
وقال معمر، عن الزّهريّ قال: سئل أبو هريرة عن صفة النّبيّ صلى الله عليه وسلم فقال: كان أحسن النّاس صفةً وأجملها، كان ربعةً إلى الطّول ما هو، بعيد ما بين المنكبين، أسيل الخدّين، شديد سواد الشّعر، أكحل العينين، أهدب، إذا وطئ بقدمه وطئ بكلّها، ليس أخمص، إذا وضع رداءه عن منكبه فكأنّه سبيكة فضّة، وإذا ضحك يتلألأ، لم أر قبله ولا بعده مثله. رواه عبد الرزاق عنه.
حديث أمّ معبد في صفته
وقال أبو هشام محمد بن سليمان بن الحكم بن أيّوب بن سليمان الكعبيّ الخزاعيّ: حدّثني عميّ أيّوب بن الحكم، عن حزام بن هشام، عن أبيه، عن جدّه حبيش بن خالد الذي قتل بالبطحاء يوم الفتح، وهو أخو عاتكة أنّ النّبيّ صلى الله عليه وسلم خرج من مكة هو وأبو بكر، ومولىً لأبي بكر عامر بن فهيرة، ودليلهم عبد الله بن الأريقط اللّيثيّ، فمرّوا على خيمتي أمّ معبد الخزاعية، وكانت برزةً جلدةً تحتبي بفناء القبّة، ثمّ تسقي وتطعم، فسألوها تمراً ولحماً يشترونه منها، فلم يصيبوا شيئاً، وكان القوم مرملين مسنتين، فنظر رسول الله صلى الله عليه وسلم إلى شاة في كسر الخيمة، فقال: " ما هذه الشّاة يا أمّ معبد " - قالت: شاة خلّفها الجهد عن الغنم، فقال: " هل بها من لبن " - قالت: هي أجهد من ذلك، قال: " أتأذنين أن أحلبها " - قالت: نعم بأبي وأمي، إن رأيت بها حلباً فاحلبها، فدعا بها، فمسح بيده ضرعها، وسمّى الله، ودعا لها في شاتها، فتفاجّت عليه، ودرّت واجترت، ودعا بإناء يربض الرّهط، فحلب يجّاً حتى علاه البهاء، ثمّ سقاها حتى رويت، ثمّ سقى أصحابه حتى رووا، ثمّ شرب آخرهم. ثم حلب ثانياً بعد بدء، حتّى ملأ الإناء، ثمّ غادره عندها وبايعها، وارتحلوا عنها.
فقلّما لبثت، حتّى جاء زوجها أبو معبد، يسوق أعنزاً عجافاً يتساوكن هزالاً مخّهنّ قليل. فلمّا رأى أبو معبد اللّبن عجب، وقال: من أين لك هذا يا أمّ معبد - والشاء عازب حيال، ولا حلوب في البيت - قلت: لا والله، إلاّ أنّه مرّ بنا رجل مبارك من حاله كذا وكذا، قال: صفيه لي.
قالت: رجل ظاهر الوضاءة، أبلج الوجه، حسن الخلق، لم تعبه ثجلة، لم تزر به صعلة، وسيم قسيم، في عينيه دعج، وفي أشفاره وطف، وفي صوته صحل، وفي عنقه سطع، وفي لحيته كثافة، أزجّ أقرن، إن صمت فعليه الوقار، وإن تكلّم سما وعلاه البهاء، أجمل النّاس وأبهاه من بعيد، وأسحنه وأحلاه من قريب، حلو المنطق، فصل لا نزر ولا هذر، كأنّ منطقه خرزات نظم يتحدّرن، ربة لا يا ئس من طول، ولا تقتحمه عين من قصر، غصن بين غصنين، فهو أنظر الثلاثة منظراً، وأسحنهم قدراً، له رفقاء يحفّون به، إن قال أنصتوا لقوله، وإنّ أمر تبادروا إلى أمره، محفود محشود، لا عابس ولا مفنّد.
قال أبو معبد: فهذا والله صاحب قريش، الذي ذكر لنا من أمره، ولقد هممت أن أصحبه، ولأفعلنّ إن وجدت إلى ذلك سبيلاً.
وأصبح صوت بمكة عال، يسمعون الصّوت، ولا يدرون من صاحبه، وهو يقول:
جزى الله ربّ الناس خير جزائه ... رفيقين قالا خيمتي أمّ معبد
هما نزلاها بالهدى واهتدت به ... فقد فاز من أمسى رفيق محمد

فيال قصيّ ما زوى الله عنكم ... به من فعال لا يجارى وسؤدد
ليهن بني كعب مكان فتاتهم ... مقعدها للمؤمنين بمرصد
سلوا أختكم عن شاتها وإنائها ... فإنّكم إن تسألوا الشّاة تشهد
دعاها بشاة حائل فتحلّبت ... عليه صريحاً ضرّة الشّاة مزبد
فغادرها رهناً لديها لحالب ... يردّدها في مصدر ثمّ مورد
فلمّا سمع بذلك حسّان بن ثابت شبّب يجاوب الهاتف، فقال:
لقد خاب قوم زال عنهم نبيّهم ... وقدّس من يسري إليهم ويغتدي
ترحّل عن قوم فضلّت عقولهم ... وحلّ على قوم بنور مجدّد
هداهم به بعد الضّلالة ربّهم ... وأرشدهم من يتبع الحقّ يرشد
وهل يستوي ضلال قوم تسفّهوا عمايتهم هاد به كلّ مهتدي
وقد نزلت منه على أهل يثرب ... ركاب هدىً حلّت عليهم بأسعد
نبيّ يرى ما لا يرى النّاس حوله ... ويتلو كتاب الله في كلّ مسجد
وإن قال في يوم مقالة غائب ... فتصديقها في اليوم أو في ضحى الغد
ليهن أبا بكر سعادة جدّه ... بصحبته من يسعد الله يسعد
قوله: إذا مشى تكفّا يريد أنّه يميد في مشيته، ويمشي في رفق غير مختال.
وقوله: فخماً مفخّماً قال أبو عبيد: الفخامة في الوجه نبله وامتلاؤه، مع الجمال والمهابة، وقال ابن الأنباريّ: معناه أنّه كان عظيماً معظّماً في الصّدور والعيون، ولم يكن خلقه في جسمه ضخماً.
وأقنى العرنين: مرتفع الأنف قليلاً مع تحدّب، وهو قريب من الشّمم.
والشنب: ماء ورقة في الثّغر.
والفلج: تباعد ما بين الأسنان.
والدمية: الصّورة المصوّرة.
وقد روى حديث أمّ معبد أبو بكر البيهقيّ فقال: أنا أبو نصر بن قتادة، أخبرنا أبو عمرو بن مطر، ثنا أبو جعفر بن موسى بن عيسى الحلواني، ثنا مكرم بن محرز بن مهديّ، ثنا أبي، عن حزام بن هشام. فذكره نحوه.
ورواه أبو زيد عبد الواحد بن يوسف بن أيّوب بن الحكم الخزاعيّ بقديد، إملاءً على أبي عمرو بن مطر، قال: ثنا عميّ سليمان بن الحكم.
وسمعه ابن مطر بقديد أيضاً، من محمد بن محمد بن سليمان بن الحكم، عن أبيه.
ورواه عن مكرم بن محرز الخزاعيّ وكنيته أبو القاسم يعقوب بن سفيان الفسوي، مع تقدّمه، ومحمد بن جرير الطّبري، ومحمد بن إسحاق بن خزيمة، وجماعة آخرهم القطيعيّ.
قال لحاكم: سمعت الشيخ الصّالح أبا بكر أحمد بن جعفر القطيعيّ يقول: حدّثنا مكرم بن محرز عن آبائه، فذكر الحديث، فقلت له: سمعته من مكرم - قال: إي والله، حجّ أبي بي، وأنا ابن سبع سنين، فأدخلني على مكرم.
ورواه البيهقيّ أيضاً في اجتياز النّبيّ صلى الله عليه وسلم بخيمتي أمّ معبد، من حديث الحسن بن مكرم، وعبد الله بن محمد بن الحسن القيسي، قالا: ثنا أبو أحمد بشر بن محمد المروزي السّكريّ، ثنا عبد الملك بن وهب المذحجي، ثنا الحرّ بن الصيّاح، عن أبي معبد الخزاعيّ، أنّ رسول الله صلى الله عليه وسلم لمّا خرج هو، وأبو بكر، وعامر بن فهيرة، ودليلهم عبد الله بن أريقط اللّيثيّ كذا قال: اللّيثيّ، وهو الدّيلي مرّوا بخيمتي أمّ معبد، فذكر الحديث بطوله.
وقولهما ظاهر الوضاءة: أي ظاهر الجمال.
ومرملين: أي قد نفد زادهم. ومسنتين: أي داخلين في السّنة والجدب.
وكسر الخيمة: جانبها.
وتفاجّت: فتحت ما بين رجليها.
ويربض الرّهط: يرويهم حتى يثقلوا فيربضوا، والرّهط من الثلاثة إلى العشرة.
والثّجّ: السّيل.
والبهاء: وبيض رغوة اللّبن، فشربوا حتى أراضوا، أي رووا. كذا جاء في بعض طرقه.
وتساوكن: تمايلن من الضّعف، ويروى: تشاركن، أي عمّهنّ الهزال.
والشاء عازب: بعيد في المرعى.
وأبلج الوجه: مشرق الوجه مضيئه.
والثّجلة: عظم البطن مع استرخاء أسفله.
والصّعلة: صغر الرأس، ويروى صقلة وهي الدّقّة والضّمرة، والصّقل: منقطع الأضلاع من الخاصرة.
والوسيم: المشهور بالحسن، كأنّه صار الحسن له سمة.
والقسيم: الحسن قسمة الوجه.
والوطف: الطّول.
والصّحل: شبه البحّة.
والسطع: طول العنق.
لا تقتحمه عين من قصر: أي لا تزدريه لقصره فتجاوزه إلى غيره، بل تهابه وتقبله.
والمحفود: المخدوم.

والمحشود: الذي يجتمع النّاس حوله.
والمفنّد: المنسوب إلى الجهل وقلّة العقل.
والضّرّة أصل الضّرع.
ومزبد خفض على المجاورة.
وقوله: فغادرها رهناً لديها لحالب.
أي خلّف الشّاة عندها مرتهنة بان تدر.
وقال سفيان بن وكيع بن الجرّاح: ثنا جميع بن عمر العجليّ إملاء، ثنا رجل من بني تميم من ولد أبي هالة زوج خديجة، يكنى أبا عبد الله عن ابن لأبي هالة، عن الحسن بن عليّ رضي الله عنهما قال: سألت خالي هند بن أبي هالة وكان وصّلفاً عن حلية النّبيّ صلى الله عليه وسلم، وأنا أشتهي أن يصف لي منها شيئاً أتعلّق به فقال: كان رسول الله صلى الله عليه وسلم فخماً مفخّماً، يتلالأ وجهه تلألا القمر، أطول من المربوع وأقصر من المشذّب، عظيم الهامة، رجل الشعر، إذا انفرقت عقيصته فرق، وإلاّ فلا يجاوز شعره شحمة أذنيه إذا هو وفّره، أزهر اللّون، واسع الجبين. أزج الحواجب: سوابغ في غير قرن، بينهما عرق يدرّه الغضب. أقنى العرنين، له نور يعلوه يحسبه من لم يتأملّه أشمّ، كثّ اللّحية، سهل الخديّن، ضليع الفم، اشنب مفلّج الأسنان، دقيق المسربة، كأنّ عنقه جيد دمية في صفاء الفضّة. معتدل الخلق، بادن، متماسك، سواء البطن والصّدر، عريض الصّدر، بعيد ما بين المنكبين، ضخم الكراديس، أنور المتجرّد، موصول ما بين اللّبة والسّرّة بشعر يجري كالخطّ، عاري الثّديين والبطن، وما سوى ذلك، أشعر الذراعين والمنكبين وأعالي الصّدر، طويل الزّندين، رحب الرّاحة، شثن الكفّين والقدمين، سائل أو سائر الأطراف، خمصان الأخمصين، مسيح القدمين، ينبو عنهما الماء، إذا زال قلعاً، يخطو تكفّياً، ويمشي هوناً، ذريع المشية، ذا مشى كأنّما ينحطّ من صبب، وإذا التفت التفت جميعاً، خافض الطّرف، نظره إلى الأرض أكثر من نظره إلى السّماء، جلّ نظره الملاحظة، يسوق أصحابه، ويبدر من لقيه بالسلام.
قال: قلت: صف لي منطقه، قال: كان رسول الله صلى الله عليه وسلم متواصل الأحزان، دائم الفكرة، ليست له راحة، طويل السّكت، لا يتكلّم في غير حاجة، يفتتح الكلام، بأشداقه، ويختمه بأشداقه، ويتكلّم بجوامع الكلم، فصل لا فضول ولا تقصير، دمث ليس بالجافي ولا المهين، يعظّم بالنّعمة وإن دقّت، لا يذّم منها شيئاً، غير انّه لم يكن يذّم ذواقاً ولا يمدحه، ولا تغضبه الدّنيا وما كان لها، فإذا تعدّى الحقّ، لم يعرفه أحد، ولم يقم لغضبه شيء حتى ينتصر له، ولا يغضب لنفسه ولا ينتصر لها، إذا أشار بكفّه كلّها، وإذا تعجّب قلبها، وإذا تحدّث اتّصل بها، يضرب براحته اليمنى باطن راحته اليسرى، وإذا غضب أعرض وأشاح، وإذا فرح غضّ طرفه، جلّ ضحكه التّبسّم، ويفترّ عن مثل حبّ الغمام.
قال الحسن: فكتمتها الحسين زماناً، ثمّ حدّثته فوجدته قد سبقني إليه، يعني إلى هند بن أبي هالة، فسأله عمّا سألته عنه، ووجدته قد سأل أباه عن مدخله ومخرجه وشكله، فلم يدع منه شيئاً.
قال الحسين: فسألت أبي عن دخول رسول الله صلى الله عليه وسلم فقال: كان دخوله لنفسه مأذوناً له في ذلك، وكان إذا أوى إلى منزله جزّا دخوله ثلاثة أجزاء: جزءاً لله، وجزءاً لأهله، وجزءاً لنفسه، ثم جزّأ جزأه بينه وبين النّاس، ورد ذلك بالخاصّة على العّامة، ولا يدّخر عنهم شيئاً، فكان من سيرته في جزء الأمّة إيثار أهل الفضل بإذنه، وقسمه على قدر فضلهم في الدّين، فمنهم ذو الحاجة، ومنهم ذو الحاجتين، ومنهم ذو الحوائج، فيتشاغل بهم ويشغلهم فيما أصلحهم والأمّة من مسألته عنهم، وإخبارهم بالذي ينبغي لهم، يقول: ليبلّغ الشاهد الغائب، وأبلغوني حاجة من لا يستطيع إبلاغها، فإنّه من ابلغ سلطاناً حاجة من لا يستطيع إبلاغها، ثبّت الله قدميه يوم القيامة، ولا يذكر عنده إلاّ ذلك ولا يقبل من أحد غيره، يدخلون روّاداً، ولا يفترقون إلاّ عن ذواق ويخرجون أدلّة، يعني على الخير.

فسألته عن مخرجه، كيف كان يصنع فيه - قال: كان يخزن لسانه إلاّ ممّا يعنيه، ويؤلّفهم ولا ينفّرهم، ويكرم كريم كلّ قوم ويولّيه عليهم، ويحذر النّاس ويحترس منهم، من غير أن يطوي عن أحد بشره ولا خلقه، ولا يتفقّد أصحابه، ويسأل النّاس عمّا في النّاس، ويحسّن الحسن ويقويّه، ويقبّح القبيح ويوهّيه، معتدل الأمر غير مختلف، لا يغفل مخافة أن يغفلوا أو يملّوا، لكلّ حال عنده عتاد، لا يقصّر عن الحقّ، ولا يجاوزه، الذين يلونه من النّاس خيارهم، وأفضلم عنده نصيحة، وأعظمهم عنده أحسنهم مواساة.
فسألته عن مجلسه كيف كان يصنع فيه - فقال: كان رسول الله صلى الله عليه وسلم لا يقوم ولا يجلس إلاّ على ذكر، ولا يوطن الأماكن وينهى عن إيطانها، وإذا انتهى إلى قوم جلس حيث ينتهي به المجلس ويأمر بذلك، يعطي كلّ جلسائه نصيبه، ولا يحسب جليسه أنّ أحداً أكرم عليه منه، من جالسه أو قاومه لحاجة صابره حتى يكون هو المنصرف، ومن سأله حاجةً لم يردّه إلاّ بها، أو بميسور من القول، قد وسع النّاس منه بسطه وخلفه، فصار لهم أبّاً، وصاروا عنده في الحقّ سواءً، مجلسه مجلس حلم وحياء وصبر وأمانة، لا ترفع فيه الأصوات، ولا تؤبّن فيه الحرم، ولا تثنى فلتاته، متعادلين يتفاضلون فيه بالتّوى، متواضعين يوقّرون فيه الكبير، ويرحمون فيه الصّغير، ويؤثرون ذا الحاجة، ويحفظون الغريب. أخرج التّرمذيّ أكثره مقطّعاً في كتاب الشّمائل.
ورواه زكريا بن يحيى السّجزيّ، وغيره، عن سفيان بن وكيع.
ورواه إسحاق بن راهويه، وعليّ بن محمد بن أبي الخصيب، عن عمرو بن محمد العنقزيّ، ثنا جميع بن عمر العجليّ، عن رجل يقال له يزيد بن عمر التميميّ من ولد أبي هالة عن أبيه ، عن الحسن بن عليّ.
وفيه زائد من هذا الوجه وهو: فسألته عن سيرته في جلسائه فقال: كان دائم البشر، سهل الخلق، ليّن الجانب، ليس بفظّ ولا غليظ ولا سخّاب، ولا فحّاش، ولا عيّاب، ولا مزّاح، يتغافل عمّا لا يشتهيه، ولا يؤيس منه، ولا يحبّب فيه، قد ترك نفسه من ثلاث: من المراء، والإكثار، وما لا يعنيه، ولا يحبّب فيه، قد ترك نفسه من ثلاث: من المراء، والإكثار، ولا يعنيه، وترك النّاس من ثلاث: كان لا يذمّ أحداً ولا يعيّره، ولا يطلب عورته، ولا يتكلّم إلاّ فيما رجا ثوابه، إذا تكلّم أطرق جلساؤه، كأنّما على رؤوسهم الطّير، فإذا سكت تكلّموا، ولا يتنازعون عنده الحديث، من تكلّم أنصتوا له، وكان يضحك ممّا يضحكون منه، ويتعجّب ممّا يتعجّبون، ويصبر للغريب على الجفوة في منطقه ومسألته، حتى إن كان أصحابه ليستجلبونهم، ويقول: " إذا رأيتم صاحب الحاجة يطلبها فارقدوه " ، ولا يقبل الثّناء إلاّ عن مكافئ، ولا يقطع على أحد حديثه بنهي أو قيام.
فسألته: وكيف كان سكوته - قال: على أربع: على الحلم، والحذر، والتدبّر، والتفكّر، فأما تدبّره، ففي تسوية النّظر والاستماع بين النّاس، وأمّا تفكّره ففيما يبقى ويفنى، وجمع الحلم في الصّبر، فكان لا يغضبه شيء ولا يستفزّه. وجمع له الحذر في أربع: أخذه بالخير ليقتدى به، وتركه القبيح لينتهي عنه، واجتهاده الرأي فيما يصلح أمتّه والقيام بهم، والقيام فيما جمع لهم أمر الدنيا والآخرة صلى الله عليه وسلم.
ورواه بطوله كلّه يعقوب الفسويّ: ثنا أبو غسان النّهديّ، وسعيد بن حمّاد الأنصاريّ المصري قالا: حدّثنا جميع بن عمر، حدّثني رجل بمكة، عن ابن لأبي هالة، فذكره.

ورواه الطّبرانيّ، عن عليّ بن عبد العزيز، عن أبي غسّان النّهديّ: قرأت على أبي الهدى عيسى بن يحيى السبتي، أخبركم عبد الرحيم بن يوسف الدمشقيّ، أنا احمد بن محمد بن أحمد الحافظ، أنا أبو سعد الحسين بن الحسين الفانيدي، وأبو مسلم عبد الرحمن بن عمر السّمناني، وأبو سعد محمد بن عبد الملك الأسدي، قالوا: أنا أبو عليّ الحسن بن أحمد بن إبراهيم التّاجر، أنا أبو محمد الحسن بن محمد بن يحيى بن الحسن بن جعفر بن عبيد الله بن الحسين بن عليّ بن الحسين بن عليّ بن أبي طالب العلوي المعروف بابن أخي أبي طاهر، ثنا إسماعيل بن محمد بن إسحاق بن جعفر بن محمد بن عليّ، حدثني عليّ بن جعفر بن محمد بن عليّ، عن أخيه موسى، عن جعفر بن محمد، عن أبيه، عن عليّ بن عليّ، عن أخيه موسى، عن جعفر بن محمد، عن أبيه، عن عليّ بن الحسين قال: قال الحسن بن عليّ رضي الله عنهما: سألت خالي هند بن أبي هالة، عن حلّية رسول الله صلى اله عليه وسلم، وكان وصّافاً، وأنا أرجو أن يصف لي منه شيئاً أتعلّق به، فقال: كان فخماً مفخّماً. فذكر مثل حديث جميع بن عمر بطوله، إلاّ في ألفاظ: فقال في عريض الصدر فسيح الصدر، وقال رحب الجبهة بدل رحب الراحة، وقال يبدأ بدل يبدر من لقيه بالسلام، وقال طويل السكوت بدل السّكت، وقال لم يكن ذواقاً ولا مدحة بدل لا يذّم ذواقاً ولا يمدحه وأشياء سوى هذا بالمعنى.
قوله متماسك: أي ممتلئ البدن غير مسترخ ولا رهل، والمتجرد: المتعري، واللّبة: النّخر، والسائر والسّائل: هو الطّويل السّابغ، والأخمص: أم يلصق من القدم بالأرض، والممسوح: الأملس الذي ليس فيه شقوق، ولا وسخ، ولا تكسّر، فالماء ينبو عنهما لذلك إذا أصابهما، وقوله: زال قلعاً، المعنى أنّه كان يرفع رجليه من الأرض رفعاً بقوّة لا كمن يمشي اختيالاً ويشحط مداسه دلكاً بالأرض، ويروى: زال قلعاً. ومعناه التثّبت، والذريع: السريع: يسوق أصحابه: أي يقدّمهم أمامه، والجافي: المتكبّر، والمهين: الوضيع، والذّواق: الطعام، وأشاح: أي اجتنب ذاك وأعرض عنه، وحبّ الغمام: البرد، والشكل: النّحو والمذهب، والعتاد: ما يعدّ للأمر مثل السلاح وغيره، وقوله لا تؤبّن فيه الحرم: ايلا تذكر بقبيح، ولا تثنى فلتاته: أي لا تذاع، أي لم يكن لمجلسه فلتات فتذاع، والنّثا في الكلام: القبيح والحسن.
وقد مرّ في حديث الإسراء أنّه قال: رأيت إبراهيم وهو قائم يصلّي، فإذا أشبه النّاس به صاحبكم، يعني نفسه صلّى الله عليهما.
وقال إسرائيل عن سماك، عن عكرمة، عن ابن عبّاس، أن قريشاً أتوا كاهنةً فقالوا لها: أخبرينا بأقربنا شبهاً بصاحب هذا المقام، قالت: إن جررتم كساءً على هذه السّهلة، ثمّ مشيتم عليها أنباتكم، ففعلوا، فأبصرت أثر محمد صلى الله عليه وسلم قالت: هذا أقربكم شبهاً به، فمكثوا بعد ذلك عشرين سنة أو نحوها، ثمّ بعث عليه السلام.
وقال أبو عاصم، عن عمر بن سعيد بن أبي حسين، عن ابن أبي مليكة، عن عقبة بن الحارث قال: صلّى بنا أبو بكر رضي الله عنه العصر، ثم خرج هو وعليّ يمشيان، فرأى الحسن يلعب مع الغلمان، فأخذه فحمله على عاتقه ثم قال:
بأبي شيبه بالنّبيّ ... ليس شبيهاً بعليّ
وعليّ يتبسّم. أخرجه البخاريّ، عن أبي عاصم.
وقال إسرائيل، عن أبي إسحاق، عن هانئ بن هانئ، عن عليّ رضي الله عنه قال: الحسن أشبه برسول الله صلى الله عليه وسلم ما بين الصّدر إلى الرأس، والحسين أشبه برسول الله ما كان أسفل من ذلك.
باب قوله تعالى " وإنك لعلى خلق عظيم "
قال النّبيّ صلى الله عليه وسلم: " أكمل المؤمنين إيماناً أحسنهم خلقاً " .
وقال خ م: مالك، عن ابن شهاب، عن عروة، عن عائشة قالت: ما خيّر رسول الله صلى الله عليه وسلم بين أمرين، إلاّ أخذ أيسرهما، ما لم يكن إثمّاً، فإذا كان إثماً كان أبعد النّاس منه، وما انتقم لنفسه إلاّ أن تنتهك محارم الله، فينتقم لله بها.
وقال هشام بن عروة، عن أبيه، عن عائشة قالت: ما ضرب رسول الله صلى الله عليه وسلم: بيده شيئاً قطّ، لا امرأةً ولا خادماً، إلاّ أن يجاهد في سبيل الله، ولا نيل منه شيء قطّ، فينتقم من صاحبه، إلاّ أن ينتهك من محارم الله، فينتقم لله. م.

وقال أنس: خدمته صلى الله عليه وسلم عشر سنين، فوالله ما قال لي أفّ قطّ، ولا قال لشيء فعلته: لم فعلت كذا، ولا لشيء لم أفعله: ألا فعلت كذا - وقال عبد الوارث، عن أبي التّيّاح، عن أنس قال: كان رسول الله صلى الله عليه وسلم أحسن النّاس خلقاً. أخرجه م.
وقال حمّاد بن زيد، عن ثابت، عن أنس: كان صلى الله عليه وسلم أجود النّاس، وأجمل الناس، واشجع النّاس. متّفق عليه.
وقال فليح، عن هلال بن عليّ، عن أنس: لم يكن النّبيّ صلى الله عليه وسلم سبّاباً ولا فاحشاً، ولا لعّاناً، كان يقول لأحدنا عند المعتبة: ما له ترب جبينه. أخرجه خ.
وقال الأعمش، عن شفيق، عن مسروق، عن عبد الله بن عمرو، أنّ رسول الله صلى الله عليه وسلم لم يكن فاحشاً ولا متفحّشاً، وأنّه كان يقول: خياركم أحسنكم أخلاقاً. متّفق عليه.
وقال أبو داود: ثنا شعبة، عن أبي إسحاق، سمع أبا عبد الله الجدليّ يقول: سألت عائشة عن خلق رسول الله صلى الله عليه وسلم فقالت: لم يكن فاحشاً، ولا متفحّشاً، ولا سخّاباً في الأسواق، ولا يجزي بالسّيئة السّيئة، ولكن يعفو ويصفح.
وقال شعبة، عن قتادة: سمعت عبد الله بن أبي عتبة قال: سمعت أبا سعيد الخدريّ يقول: كان رسول الله صلى الله عليه وسلم أشدّ حياءً من العذراء في خدرها، وكان إذا كره شيئاً عرفناه في وجهه. متّفق عليه.
وقال ابن عمر: قال رسول الله صلى الله عليه وسلم: " الحياء من الإيمان " .
وقال مالك، عن إسحاق بن عبد الله بن أبي طلحة، عن أنس قال: كنت أمشي مع النّبيّ صلى الله عليه وسلم وعليه برد غليظ الحاشية، فأدركه أعرابيّ فجبذه بردائه جبذاً شديداً، حتّى نظرت إلى صفحة عاتقه قد أثّرت بها حاشية البرد، ثمّ قال: يا محمد مر لي من مال الله الذي عندك، فالتفت إليه النّبيّ صلى اله عليه وسلم فضحك، ثم أمر له بعطاء. متّفق عليه.
وقال عبيد الله بن موسى، عن شيبان، عن الأعمش، عن ثمامة بن عقبة، عن زيد بن أرقم قال: كان رجل من الأنصار يدخل على النّبيّ صلى الله عليه وسلم ويأمنه، وأنّه عقد للنّبيّ صلى الله عليه وسلم عقداً، فألقاه في بئر فصرع ذلك النّبيّ صلى الله عليه وسلم فأتاه ملكان يعودانه، فأخبراه أنّ فلاناً عقد له عقداً، وهي في بئر فلان، ولقد اصفّر الماء من شدّة عقده، فأرسل النّبيّ صلى الله عليه وسلم فاستخرج العقد، فوجد الماء قد اصفّر، فحلّ العقد، ونام النّبيّ صلى الله عليه وسلم. فلقد رأيت الرجل بعد ذلك يدخل على النّبيّ صلى الله عليه وسلم، فما رايته في وجه النّبيّ صلى الله عليه وسلم، حتّى مات.
وقال أبو نعيم: ثنا عمران بن زيد أبو يحيى الملائيّ، حدّثني زيد العمي، عن أنس: كان رسول الله صلى الله عليه وسلم إذا صافحه الرجل لا ينزع يده من يده، حتّى يكون الرجل ينزع، وإن استقبله بوجهه، لا يصرفه عنه، حتّى يكون الرجل ينصرف، ولم ير مقدّماً ركبته بين يدي جليس له. أخرجهما الفسوي عنهما في تاريخه.
وقال مبارك بن فضالة، عن ثابت، عن أنس: ما رأيت رجلاً التقم أذن النّبيّ صلى الله عليه وسلم فينحّي رأسه، حتّى يكون الرجل هو الذي ينحّي رأسه، وما رأيت رسول الله أخذ بيد رجل فترك يده، حتّى يكون الرجل هو الذي يدع يده. أخرجه أبو داود.
وقال سليمان بن يسار، عن عائشة قالت: ما رأيت رسول الله(صلى الله عليه وسلم مستجمعاً ضاحكاً، حتّى أرى منه لهواته، إنّما كان يبتسم، متّفق عليه.
وقال سماك بن حرب: قلت لجابر بن سمرة: أكنت تجالس النّبيّ صلى الله عليه وسلم - قال: نعم كثيراً، كان لا يقوم من مصلاّه حتّى تطلع الشمس، وكانوا يتحدّثون فيأخذون في أمر الجاهلية، فيضحكون ويتبسّم. رواه مسلم.
وقال اللّيث بن سعد، عن الوليد بن أبي الوليد، أنّ سليمان بن خارجة أخبره، عن أبيه، أنّ نفراً دخلوا على زيد بن ثابت بيته فقالوا: حدّثنا عن بعض أخلاق رسول الله صلى الله عليه وسلم، قال: كنت جاره، فكان إذا نزل الوحيّ بعث إليّ فأتيه، فأكتب الوحي، وكنّا إذا ذكرنا الدّنيا ذكرها معنا، وإذا ذكرنا الآخرة ذكرها معنا، وإذا ذكرنا الطّعام ذكره معنا.
وقال إسرائيل، عن أبي إسحاق، عن حارثة بن مضرّب، عن عليّ قال: لمّا كان يوم بدر، اتقّينا المشركين برسول الله صلى الله عليه سول، وكان أشدّ النّاس باساً، وما كان أحد أقرب إلى المشركين منه.

وقال الثّوريّ، عن محمد بن المنكدر، سمعت جابراً يقول: لم يسأل النّبيّ صلى الله عليه وسلم شيئاً قطّ فقال: لا. متّفق عليه.
وقال يونس، عن الزّهريّ، عن عبيد الله، عن ابن عبّاس: كان رسول الله صلى الله عليه وسلم أجود النّاس، وكان أجود ما يكون في رمضان. متّفق عليه.
وقال حميد الطّويل، عن موسى بن أنس، عن أبيه قال: أتى رجل النّبيّ صلى الله عليه وسلم: فسأله، فأمر له بغنم بين جبلين، فأتى قومه فقال: اسلموا فإنّ محمداً يعطي عطاء من لا يخاف الفاقة. أخرجه مسلم.
وقال معمر، عن الزّهريّ، عن عروة، عن عائشة: كان رسول الله صلى الله عليه وسلم إذا كان في بيته يخصف نعله، ويخيط ثوبه، وعمل في بيته كما يعمل أحدكم في بيته.
وقال أبو صالح: حدّثني معاوية بن صالح، عن يحيى بن سعيد، عن عمرة، قيل لعائشة: ما كان رسول الله صلى الله عليه وسلم يعمل في بيته - قالت: كان بشراً من البشر، يفلّي ثوبه، ويحلب شاته، ويخدم نفسه.
وقال شعبة: حدّثني مسلم الأعور أبو عبيد الله، سمع أنساً يقول: كان رسول الله صلى الله عله وسلم يركب الحمار، ويليس الصّوف، ويجيب دعوة المملوك، ولقد رأيته يوم خيبر على حمار، خطامه من ليف.
وقال مروان بن محمد الطّاطريّ: نا ابن لهيعة، حدّثني عمار بن غزية، عن إسحاق بن عبد الله بن أبي طلحة، عن أنس قال: كان رسول الله صلى الله عليه وسلم من أفكه النّاس مع صبيّ.
وفي الصحيح أنّ النّبيّ صلى اله عليه وسلم قال: " أبا عمير ما فعل النّغير " - وقال حمّاد بن سلمة: نا ثابت، عن أنس، أنّ ارماة كان في عقلها شيء، فقالت: يا رسول الله إنّ لي إليك حاجة، فقال: يا أمّ فلان، انظري أيّ طرق شئت قومي فيه، حتّى أقوم معك، فخلا معها يناجيها، حتّى قضت حاجتها. أخرجه مسلم.
باب هيبته
صلى الله عليه وسلم
وجلاله وحبّه وشجاعته وقوّته فصاحته قال جيري بن عبد الحميد، عن الأعمش، عن إبراهيم التّيمي، عن أبيه، عن أبي مسعود قال: إنّي لأضرب غلاماً لي، إذ سمعت صوتاً من خلفي: اعلم أبا مسعود، قال: فجعلت لا ألتفت إليه من الغضب، حتّى غشيني، فإذا هو رسول الله صلى الله عليه وسلم، فلمّا رأيته وقع السّوط من يدي من هيبته، فقال لي: " والله، لله أقدر عليك منك على هذا " ، فقلت: والله يا رسول الله لا أضرب غلاماً لي أبداً. هذا حديث صحيح.
وقال شعبة، عن قتادة، عن أنس، أنّ النّبيّ صلى الله عليه وسلم قال: " لا يؤمن أحدكم حتى أكون أحبّ إليه من ولده ووالده والنّاس أجمعين " . أخرجه مسلم.
وقال الله عزّ وجلّ: " يا أيّها الّذين آمنوا لا ترفعوا أصواتكم فوق صوت النّبيّ ولا تجهروا له بالقول كجهر بعضكم لبعض " . فقال أبو بكر وغيره: لا نكلّمك يا رسول الله إلاّ كأخي السّرار.
وقال تعالى: " لا تجعلوا دعاء الرّسول بينكم كذعاء بعضكم بعضاً قد يعلم الله الّذين يتسلّلون منكم لواذاً فليحذر الّذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم " .
وقال تعالى: " يا أيّها النّبيّ جاهد الكفّار والمنافقين واغلظ عليهم " .وعن النّبيّ صلى الله عليه وسلم قال: " نصرت بالرّعب، يسير بين يديّ مسيرة شهر " .
وقال زهير بن معاوية، عن أبي إسحاق، عن حارثة بن مضرب، عن عليّ رضي الله عنه قل: كنّا إذا احمرّ الباس، ولقي القوم القوم، اتّقينا برسول الله صلى الله عليه وسلم فما يكون منّا أحد أقرب إلى القوم منه، وقد ثبت النّبيّ صلى الله عليه وسلم يوم أحد ويوم حنين، كما أتى في غزواته.
قال زهير، عن أبي إسحاق، عن البراء، عن يوم حيني، أنّ رسول الله صلى الله عليه وسلم بقي على بغلته البيضاء، وأبو سفيان بن الحارث بن عبد المطّلب يقود بلجامها، فنزل النّبيّ صلى الله عليه وسلم واستنصر، ثم قال:
أنا النّبيّ لا كذب ... أنا ابن عبد المطّلب
ثم تراجع النّاس.
وقد أتى ذلك مطوّلاً.
وقال حمّاد بن زيد، عن ثابت، عن أنس قال: كان رسول الله صلى الله عليه وسلم: أجمل الناس وجهاً، وأجودهم كفّاً، وأشجعهم قلباً، خرج وقد فزع أهل المدينة، فركب فرساً لأبي طلحة عريّاً، ثم رجع، وهو يقول: لن تراعوا، لن تراعوا. متّفق عليه.

وقال حاتم بن اللّيث الجوهريّ: ثنا حمّاد بن أبي حمزة السّكريّ، نا عليّ بن الحسين بن واقد، ثنا أبي، عن عبد الله بن بريد، عن أبيه، عن عمر بن الخطّاب، قال: يا رسول الله مالك أفصحنا ولم تخرج من بين أظهرنا - قال: " كانت لغة إسماعيل قد درست، فجاء بها جبريل فحفّظنيها " . هذا من جزء الغطريف.
وقال عبّاد بن العوّام: حدّثني موسى بن محمد بن إبراهيم التّيمي، عن أبيه، قال رجل: يا رسول الله ما أفصحك، ما رأيت الذي هو أعرب منك، قال: " حقّ لي، ونّما أنزل القرى بلسان عربيّ مبين " .
وقال هشيم، عن عبد الرحمن بن إسحاق القرشي، عن أبي بردة، عن أبي موسى، قال رسول الله صلى الله عليه وسلم: " أعطيت فواتح الكلم وخواتمه وجوامعه " ، قلنا: علّمنا ممّا علّمك الله، فعلّمنا التشهّد في الصّلاة.
باب زهده
صلى الله عليه وسلم
وبذلك يوزن الزهد وبه يحدّ قال الله تعالى: " ولا تمدّن عينيك إلى ما متّعنا به أزواجاً منهم زهرة الحياة والدّنيا لنفتنهم فيه ورزق ربّك خير وأبقى " .
قال بقية بن الوليد، عن الزّبيدي، عن الزّهريّ، عن محمد بن عبد الله بن عبّاس قال: كان ابن عبّاس يحدّث أنّ الله تعالى أرسل إلى نبيّه صلى الله عليه وسلم ملكاً من الملائكة معه جبريل، فقال الملك: إنّ الله يخيّرك بين أن تكون عبداً نبياً، وبين أن تكون ملكاً نبيّاً، فالتفت النّبيّ صلى الله عليه وسلم إلى جبريل كالمستشير له، فأشار جبريل إلى رسول الله صلى الله عليه وسلم أن تواضع، فقال رسول الله صلى الله عليه وسلم: " بل أكون عبداً نبيّاً " قال: فما أكل بعد تلك الكلمة طعاماً متّكئاً حتى لقي ربّه تعالى.
وقال عكرمة بن عمّار، عن أبي زميل، حدّثني ابن عبّاس، أنّ عمر رضي الله عنه قال: دخلت على رسول الله صلى الله عليه وسلم في خزانته، فإذا هو مضطجع على حصير، فأدنى عليه إزاره وجلس، وإذا الحصير قد أثّر بجنبه، فقلّبت عينين في خزانة رسول الله صلى اله عليه وسلم، فإذا ليس فيها شيء من الدنيا غير قبضتين أو قال قبضة من شعير، وقبضة من قرط، نحو الصّاعين، وإذا أفيق معلّق أو أفيقان، قال: فابتدرت عيناي، فقال رسول الله صلى الله عليه وسلم: " ما يبكيك يا بن الخطّاب " - قلت: يا رسول الله وما لي لا أبكي صفوة الله ورسوله وخيرته، وهذه خزانتك! وكسرى وقيصر في الثمار والأنهار، وأنت هكذا، فقال: " يا بن الخطّاب أما ترضى أن تكون لنا الآخرة ولهم الدنيا " - قلت: بلى يا رسول الله، قال: " فاحمد الله تعالى " . أخرجه مسلم.
قال معمر، عن الزّهريّ، عن عبيد الله بن عبد الله بن أبي ثور، عن ابن عبّاس، عن عمر في هذه القصّة، قال: فما رأيت في البيت شيئاً يردّ البصر إلاّ أهب ثلاثة، فقلت: ادع الله يا رسول الله أن يوسّع على أمّتك، فقد وسّع على فارس والروم، وهم لا يعبدون الله، فاستوى جالساً وقال: " أفي شكّ أنت يا بن الخطّاب - أولئك قوم عجّلت لهم طيّباتهم في الحياة الدّنيا " . فقلت: استغفر الله، وكان أقسم أن لا يدخل على نسائه شهراً من شدّة موجدته عليهنّ حتى عاتبه الله تعالى. اتفقا عليه من حديث الزّهريّ.
قرأت على إسماعيل بن عبد الرحمن المعدّل، سنة أربع وتسعين، أخبركم العلاّمة أبو محمد بن قدامة، أنّ شهدة بنت أبي نصر أخبرتهم، أنا أبو غالب الباقلاّني، أنا أبو عليّ بن شاذان، أنا أبو سهل بن زياد، ثنا إسماعيل بن إسحاق، ثنا مسلم بن إبراهيم، نا مبارك بن فضالة، عن الحسن، عن أنس قال: دخلت على النّبيّ صلى الله عليه وسلم وهو على سرير مرمول بشريط، وتحت رأسه مرفقة حشوها ليف، فدخل عليه ناس من أصحابه، فيهم عمر رضي الله عنه، فاعوجّ النّبيّ صلى الله عليه وسلم اعوجاجة، فرأى عمر أثر الشّريط في جنب النّبيّ صلى الله عليه وسلم فبكى، فقال له النّبيّ صلى الله عليه وسلم: " ما يبكيك " - فقال: كسرى وقيصر يعيثان فيما يعيثان فيه، وأنت على هذا السرير! فقال: " أما ترضى أن تكون لهم الدّنيا ولنا الآخرة " - قال: بلى، فقال: " فهو الله كذلك " . إسناده حسن.

وقال المسعوديّ، عن عمرو بن مرّة، عن إبراهيم، عن علقمة، عن عبد الله قال: اضطجع النّبيّ صلى الله عليه وسلم على حصير، فأثّر بجلده، فجعلت أمسحه عنه وأقول: بابي وأمّي ألا آذنتنا فنبسط لك، قال: " ما لي وللدنيا، إنّما أنا والدّنيا كراكب استظلّ تحت شجرة، ثمّ راح وتركها " . هذا حديث حسن قريب من الصّحة.
وقال يونس، عن الزّهريّ، عن عبيد الله، عن أبي هريرة، أنّ رسول الله صلى الله عليه وسلم قال: " لو أنّ لي مثل أحد ذهباً ما يسرّني أن تأتي عليّ ثلاث ليال، وعندي منه شيء، إلاّ شيء أرصده لديني " . أخرجه البخاريّ.
وقال الأعمش، عن عمارة بن القعقاع، عن أبي زرعة، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " اللّهم اجعل رزق آل محمد قوتاً " . أخرجه مسلم والبخاريّ من وجه آخر.
وقال إبراهيم النخّعيّ، عن الأسود، عن عائشة قالت: ما شبع رسول الله صلى الله عليه وسلم ثلاثة أيام تباعاً من خبز برّ حتى توفيّ. أخرجه مسلم.
وقال الثّوريّ: ثنا عبد الرحمن بن عابس بن ربيعة، عن أبيه، أنّ عائشة قالت: كنّا نخرج الكراع بعد خمس عشرة فنأكله، فقلت: ولم تفعلون - فضحكت وقالت: ما شبع آل محمد صلى الله عليه وسلم من خبز مادوم حتى لحق بالله. أخرجه البخاري.
وقال هشام بن عروة، عن أبيه، عن عائشة: كنّا يمر بنا الهلال والهلال، والهلال، ما نوقد بنار لطعام، إلاّ أنّه التمر والماء، إلاّ أنّ حولنا أهل دور من الأنصار، فيبعثون بغزيرة الشاء إلى النّبيّ صلى الله عليه وسلم، فكان للنّبيّ صلى الله عليه وسلم من ذلك اللّبن. متّفق عليه.
وقال همّام: ثنا قتادة: كنّا نأتي انس بن مالك، وخبّازه قائم، فقال: كلوا، فما أعلم رسول الله صلى الله عليه وسلم رأى رغيفاً مرفقاً، حتّى لحق بالله، ولا رأى شاةً سميطاً بعينه قطّ. أخرجه البخاريّ.
وقال هشام الدّستوائيّ، عن يونس، عن قتادة، عن أنس قال: ما أكل النّبيّ صلى الله عليه وسلم على خوان، ولا في سكرّجة ولا خبز له مرقّق، فقلت لأنس: علام كانوا يأكلون - قال: على السّفر. أخرجه البخاريّ.
وقال شعبة، عن أبي إسحاق: سمعت عبد الرحمن بن يزيد يحدّث، عن الأسود، عن عائشة قالت: ما شبع رسول الله صلى الله عليه وسلم من خبز شعير يومين متتابعين، حتّى قبض. أخرجه مسلم.
وقال هشام بن أبي عبد الله، عن قتادة، عن أنس، أنّه مشى إلى النّبيّ صلى الله عليه وسلم بخبز شعير، وإهالة سنخة. ولقد رهن درعه عند يهوديّ، فأخذ لأهله شعيراً، ولقد سمعته ذات يوم يقول: ما أمسى عند آل محمد صاع تمر ولا صاع حبّ، وإنهم يومئذ تسعة أبيات. أخرجه البخاريّ.
وقال هشام بن عروة، عن أبيه، عن عائشة: كان فراش رسول الله صلى الله عليه وسلم من أدم حشوه ليف. متّفق عليه.
أخبرنا الخضر بن عبد الله بن عمر، وأحمد بن عبد السلام، وأحمد بن أبي الخير، كتابةً، أنّ عبد المنعم بن عبد الوهاب بن كليب أجاز لهم، قال: أنا عليّ بن بنان، أنا محمد بن محمد، أنا أبو عليّ الصّفّار سنة تسع وثلاثين وثلاثمائة، ثنا الحسن بن عرفة، ثنا عبّاد بن عبّاد المهلّبيّ، عن مجالد، عن الشّعبيّ، عن مسروق، عن عائشة قالت: دخلت عليّ امرأة من الأنصار، فرأت فراش رسول الله صلى الله عليه وسلم عباءة مثنيّةً، فانطلقت فبعثت إليّ بفراش حشوه الصّوف، فدخل عليّ رسول الله صلى الله عليه وسلم فقال: " ما هذا يا عائشة - قلت: فلانة رأت فراشك، فبعثت إليّ بهذا، فقال: ردّيه يا عائشة، قالت: فلم أردّه، وأعجبني أني يكون في بيتي، حتّى قال ذلك ثلاث مرات، قالت: فقال: ردّيه فوالله لو شئت لأجرى الله معي جبال الذّهب والفضّة. أخرجه الإمام أحمد في الزّهد، عن إسماعيل بن محمد، عن عبّاد بن عبّاد وهو ثقة عن مجالد، وليس بالقويّ. وأخرجه محمد بن سعد الكاتب، عن سعيد بن سليمان الواسطيّ، عن عبّاد بن عبّاد.
وقال زائدة: نا عبد الملك بن عمير، عن ربعي بن حراش، عن أمّ سلمة، قالت: دخل عليّ رسول الله صلى الله عليه وسلم وهو ساهم الوجه، حسبت ذلك من وجع، فقلت: يا رسول الله ما لي أراك ساهم الوجه - فقال: من أجل الدّنانير السبعة التي أتتنا أمس، وأمسينا ولم ننفقهنّ، فكنّ في خمل الفراش. هذا حديث صحيح الإسناد.

وقال بكر بن مضر، عن موسى بن جبير، عن أبي أمامة بن سهل قال: دخلت على عائشة أنا وعروة، فقالت: لو رأيتما رسول الله صلى الله عليه وسلم في مرض له، وكانت عندي ستّة دنانير أو سبعة، فأمرني أن أفرّقها، فشغلني وجعه حتى عافاه الله تعالى، ثمّ سألني عنها، ثمّ دعا بها فوضعها في كفّه فقال: ما ظنّ نبي الله لو لقي الله وهذه عنده.
وقال جعفر بن سليمان، عن ثابت، عن أنس، أنّ النّبيّ صلى الله عليه وسلم كان لا يدخّر شيئاً لغد.
وقال بكّار بن محمد السّيريني: نا ابن عون، عن ابن سيرين، عن أبي هريرة، أنّ رسول الله صلى الله عليه وسلم دخل على بلال، فوجد عنده صبراً من تمر، فقال: " ما هذا يا بلال " - فقال: تمر أدخره، قال: " ويحك يا بلال، أو ما تخاف أن يكون لك بخار في النّار، انفق بلال ولا تخش من ذي العرش اقلالاً " . بكّار ضعيف.
وقال معاوية بن سلاّم، عن زيد، أنّه سمع أبا سلاّم، حدّثني عبد الله أبو عامر الهوزنيّ قال: لقيت بلالاً مؤذّن رسول الله صلى الله عليه وسلم بحلب، فقلت: حدّثني كيف كانت نفقة النّبيّ صلى الله عليه وسلم، فقال: ما كان له شيء من ذلك، إلا أنا الذي كنت ألي ذلك منه، منذ بعثه الله إلى أن توفيّ، فكان إذا أتاه الإنسان المسلم، فرآه عارياً يأمرني فانطلق فاستقرض فاشتري البردة والشيء فأكسوه وأطعمه، حتى اعترضني رجل من المشركين، فقال: يا بلال إنّ عندي سعة فلا تستقرض من أحد إلاّ منّي، ففعلت، فلمّا كان ذات يوم، توضأت، ثمّ قمت لأؤذّن بالصّلاة، فإذا المشرك في عصابة من التّجّار، فلمّا رآني قال: يا حبشيّ، قلت يا لبيه، فتجهّمني، وقال قولاً غليظاً، فال: أتدري كم بينك وبين الشهر - قلت: قريب. قال: إنّما بينك وبينه أربع ليال، فآخذك بالذي لي عليك، فإنّي لم أعطك الذي أعطيتك من كرامتك، ولا من كرامة صاحبك، ولكن أعطيتك لتصير لي عبداً، فأردّك ترعى الغنم، كما كنت قبل ذلك، فأخذني في نفسي ما يأخذ في أنفس النّاس، فانطلقت ثمّ أذّنت بالصّلاة، حتّى إذا صلّيت العتمة رجع النّبيّ صلى الله عليه وسلم إلى أهله، فاستأذنت عليه، فأذن لي، فقلت: يا رسول الله بأبي أنت وأميّ إنّ المشرك قال لي كذا وكذا، وليس عندك ما تقضي عني، ولا عندي، وهو فاضحي، فأذن لي أن آتي بعض هؤلاء الأحياء الذين قد اسلموا، حتّى يرزق الله رسوله ما يقضي عنّي، فخرجت، حتى أتيت منزلي، فجعلت سيفي وجرابي ورمحي ونعلي عند رأسي، واستقبلت بوجهي الأفق، فكلّما نمت انتبهت، فإذا رأيت عليّ ليلاً نمت، حتى انشقّ عمود الصّبح الأول، فأردت أن أنطلق، فإذا إنسان يسعى، يدعو: يا بلال أجب رسول الله صلى الله عليه وسلم فانطلقت حتّى أتيته، فإذا أربع ركائب عليهنّ أحمالهنّ، فأتيت النّبيّ صلى الله عليه وسلم، فاستأذنت، فقال لي النّبيّ صلى الله عليه وسلم: " ابشر، فقد جاءك الله بقضائك " ، فحمدت الله، قال: " ألم تمرّ على الركائب المناخات الأربع " - قلت: بلى، قال: " فإنّ لك رقابهنّ وما عليهنّ " ، فإذا عليهنّ كسوة وطعام أهداهنّ له عظيم فدك، فحططت عنهنّ، ثمّ عقلتهنّ، ثمّ عمدت إلى تأذين صلاة الصّبح، حتّى إذا صلّى رسول الله صلى الله عليه وسلم خرجت إلى البقيع، فجعلت إصبعي في أذني، وناديت وقلت: من كان يطلب رسول الله صلى الله عليه وسلم ديناً فليحضر، فما زلت أبيع وأقضي حتّى لم يبق على رسول الله صلى الله عليه وسلم دين في الأرض، حتّى فضل عندي أوقيّتان، أو أوقيّة ونصف، ثم انطلقت إلى المسجد، وقد ذهب عامّة النّهار، فإذا رسول الله صلى الله عليه وسلم قاعد في المسجد وحده، فسلّمت عليه، فقال لي: " ما فعل ما قبلك " - قلت قد قضى الله كلّ شيء كان على رسول الله صلى الله عليه وسلم فلم يبق شيء، فقال: " فضل شيء " - قلت: نعم ديناران، قال: " انظر أن تريحني منهما، فلست بداخل على أحد من أهلي حتّى تريحني منهما " . فلم يأتنا أحد، فبات في المسجد حتّى أصبح، وظلّ في المسجد اليوم الثاني، حتّى كان في آخر النّهار جاء راكبان، فانطلقت بهما، فكسوتهما وأطعمتهما، حتى إذا صلّى العتمة دعاني، فقال: " ما فعل الذي قبلك " - قلت: قد أراحك الله منه، فكبّر وحمد الله شفقاً من أن يدركه الموت، وعنده ذلك، ثم اتّبعته، حتّى جاء أزواجه، فسلّم على امرأة امرأة، حتّى أتى مبيته. أخرجه أبو داود عن توبة الحلبيّ، عن معاوية.

وقال أبو داود الطّيالسيّ: ثنا أبو هاشم الزّعفرانيّ، ثنا محمد بن عبد الله، أنّ أنس بن مالك حدّثه أنّ فاطمة رضي الله عنها جاءت بكسرة خبز إلى النّبيّ صلى الله عليه وسلم فقال: " ما هذه " - قالت: قرص خبزته، فلم تطب نفسي حتى أتيتك بهذه الكسرة، فقال: " أما إنّه أوّل طعام دخل فم أبيك منذ ثلاثة أيام " .
وقال أبو عاصم، عن زينب بنت أبي طليق قالت: حدّثني حبّان بن جزء أبو بحر عن أبي هريرة، أنّ النّبيّ صلى الله عليه وسلم كان يشد صلبه بالحجر من الغرث.
وقال أبو غسّان النّهديّ: نا إسرائيل، عن مجالد، عن الشّعبيّ، عن مسروق قال: بينما عائشة تحدّثني ذات يوم إذ بكت، فقلت: ما يبكيك - قالت: ما ملات بطني من طعام فشئت أن أبكي إلاّ بكيت اذكر رسول الله صلى الله عليه وسلم وما كان فيه من الجهد.
وقال خالد بن خداش: ثنا ابن وهب، حدّثني جرير بن حازم، عن يونس، عن الحسن قال: خطب رسول الله صلى الله عليه وسلم فقال: " والله ما أمسى في آل محمد صاع من طعام، وإنّهنّ لتسعة أبيات " ، والله ما قالها استقلالاً لرزق الله، ولكن أراد أن تتاسّى به أمّته. روى الأرعة ابن سعد عن هؤلاء.
وقال أبان، عن قتادة، عن أنس، أنّ يهوديّاً دعا النّبيّ صلى الله عليه وسلم إلى خبز شعير وإهالة سنخة فأجابه.
وقال أنس: اهدي للنّبيّ صلى الله عليه وسلم تمر، فرأيته يأكل منه مقيعاً من الجوع.
وقالت أسماء بنت يزيد توفيّ النّبيّ صلى الله عليه وسلم، ودرعه مرهونة عند يهوديّ على شعير.
فصل من شمائله وأفعاله
صلى الله عليه وسلم
وكان النّبيّ صلى الله عليه وسلم فيما ثبت عنه يقول: " اللّهمّ إنّي أعوذ بك من الجوع، فإنّه بئس الضّجيع " .
وكان يحبّ الحلواء والعسل واللّحم، ولا سيّما الذّراع. وكان يأتي النّساء، ويأكل اللّحم، ويصوم، ويفطر، وينام، ويتطيّب إذا أحرم وإذا حلّ، وإذا أتى الجمعة، وغير ذلك، ويقبل الهديّة، ويثبت عليها ويأمر بها، ويجيب دعوة من دعاه، ويأكل ما وجد، ويلبس ما وجد من غير تكلّف لقصد ذا ولا ذا، ويأكل القثّاء بالرّطب، والبطّيخ بالرّطب، وإذا ركب أردف بين يديه الصغير أو يردف وراءه عبده أو من اتّفق، ويلبس الصّوف ويلبس البرود الحبرة، وكانت أحبّ اللّباس إليه، وهي برود يمنية فيها حمرة وبياض، ويتختّم في يمينه بخاتم فضّة نقشه " محمد رسول الله " وربّما تختّم في يساره.
وكان يواصل في صومه، ويبقى أياماً لا يأكل، وينهى عن الوصال، ويقول: " إنّي لست مثلكم، إنّي أبيت عند ربّي يطعمني ويسقيني " .
وكان يعصب على بطنه الحجر من الجوع، وقد أتي بمفاتيح خزائن الأرض كلّها، فأبى أن يقبلها، واختار الآخرة عليها، وكان كثير التبسّم، يحبّ الروائح الطيّبة. وكان خلقه القرآن، يرضى لرضاه، ويغضب لغضبه.
وكان لا يكتب ولا يقرأ ولا معلّم له من البشر، نشأ في بلاد جاهليّة، وعبادة وثن، ليسوا بأصحاب علم ولا كتب، فآتاه الله من العلم ما لم يؤت أحداً من العالمين.
وقال الله تعالى في حقّه: " وما ينطق عن الهوى إن هو إلاّ وحي يوحى " .
وكلّ هذه الأطراف من الأحاديث فصحاح مشهورة.
وقال صلى الله عليه وسلم: " حبّب إليّ النساء والطّيب، وجعل قرّة عيني في الصّلاة " .
وقال أنس: طاف النّبيّ صلى الله عليه وسلم على نسائه في صحوة بغسل واحد.
وكان يحبّ من النّساء عائشة، ومن الرجال أباها أبا بكر رضي الله عنهما، وزيد بن حارثة، وابنه أسامة، ويقول: " آية الإيمان حبّ الأنصار، وآية النّفاق بغض الأنصار " .
ويحبّ الحسن والحسين سبطيه، ويقول: : هما ريحانتاي من الدنيا " ويحبّ أن يليه المهاجرون والأنصار ليأخذوا عنه، ويحبّ التّيمّن في ترجّله وتنعّله، وفي شأنه كلّه.
وكان يقول: " إنّ أخشاكم لله وأعلمكم بما أتّقي " .
وقال: لو تعلمون ما أعلم لضحكتم قليلاً ولبكيتم كثيراً " .
وقال: شيبتني هود وأخواتها " .
وكلّ هذا في الصّحاح.
باب من اجتهاده وعبادته
صلى الله عليه وسلم

قال ابن عيينة، عن زياد بن علاقة، عن المغيرة بن شعبة قال: قام رسول الله صلى الله عليه وسلم حتّى تورّمت قدماه، فقيل: يا رسول الله أليس قد غفر الله لك ما تقدم من ذنبك وما تأخّر، قال: " أفلا أكون عبداً شكوراً " متّفق عليه. وقال منصور، عن إبراهيم، عن علقمة: سألت عائشة: كيف كان عمل رسول الله صلى الله عليه وسلم، هل كان يخصّ شيئاً من الأيام - قالت: لا، كان عمله ديمةً، وأيّكم يستطيع ما كان رسول الله صلى الله عليه وسلم يستطيع - متّفق عليه. وقال معمر، عن همّام، ثنا أبو هريرة، قال رسول الله صلى الله عليه وسلم: " إيّاكم والوصال " . قالوا: فإنّك تواصل يا رسول الله، قال: " إنّي لست مثلكم، إنّي أبيت يطعمني ربّي ويسقيني، فاكلفوا من العمل ما لكم به طاقة " .
وفي الصحيح مثله من حديث ابن عمر، وعائشة وأنس، بمعناه.
وقال محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، قال رسول الله صلى الله عليه وسلم: " إنّي لأستغفر الله وأتوب في كلّ يوم مائة مرّة " . هذا حديث حسن.
وقال حمّاد بن سلمة، عن ثابت، عن مطرّف بن عبد الله بن الشّيخر، عن أبيه قال: رأيت النّبيّ صلى الله عليه وسلم يصلّي، وفي صدره أزيز كأزيز المرجل من البكاء.
وقال أبو كريب: ثنا معاوية بن هشام، عن شيبان، عن أبي إسحاق، عن عكرمة، عن ابن عبّاس قال: قال أبو بكر: يا رسول الله أراك شبت، قال: " شيّبتني هود، والواقعة، والمرسلات، وعمّ يتساءلون، وإذا الشّمس كوّرت " .
وأمّا تهجّده وتلاوته وتسبيحه وذكره وصومه وحجّه وجهاده وخوفه وبكاؤه وتواضعه ورقّته، ورحمته لليتيم والمسكين، وصلته للرّحم، وتبليغه الرسالة، ونصحه الأمّة، فمسطور في السّنن على أبواب العلم.
باب في مزاحه ودماثة أخلاقه الزكيّة
قال مبارك بن فضالة، عن بكر بن عبد الله المزني، عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " إنّي لأمزح، وما أقول إلاّ حقّاً " . إسناده قريب من الحسن.
وقال أبو حفص بن شاهين: ثنا عثمان بن جعفر الكوفي، ثنا عبد الله بن الحسين.
ثنا آدم بن أبي غياس: ثنا اللّيث، عن ابن عجلان، عن المقبري، عن أبي هريرة، قيل: يا رسول الله إنّك تداعبنا، قال: " إنّي لا أقول إلاّ حقّاً " .
تابعه أبو معشر، عن المقبري، وهو صحيح.
وقال الزّبير بن بكّار: حدّثني بن عتبة، عن نافع بن عمر، عن ابن أبي مليكة، عن عائشة، أنّها مزحت عند النّبيّ صلى الله عليه وسلم، فقالت: إنّه بعض دعابات هذا الحيّ من بني كنانة، فقال رسول الله: " بل بعض مزحنا هذا الحيّ من قريش " . حمزة لا أعرفه، والمتن منكر.
وقال زيد بن أبي الزّرقاء، عن ابن لهيعة، عن عمارة بن غزيّة، عن إسحاق بن عبد الله بن أبي طلحة، عن أنس قال: كان النّبيّ صلى الله عليه وسلم من أفكه النّاس. تفرّد به ابن لهيعة، وضعفه معروف.
وجاء من طريق ابن لهيعة: كان النّبيّ صلى الله عليه وسلم من أفكه الناس مع صبيّ.
وقال أبو تميلة يحيى بن واضح، عن أبي طيبة عبد الله بن مسلم، عن ابن بريدة، عن أبيه قال: كنت مع النّبيّ صلى الله عليه وسلم في سفر، فثقل على القوم بعض متاعهم، فجعلوا يطرحونه عليّ، فمرّ بي النّبيّ صلى الله عليه وسلم، فقال: " أنت زاملة " .
وقال حشرج بن نباتة، عن سعيد بن جمهان: سمعت سفينة يقول: ثقل على القوم متاعهم، فقال رسول الله صلى الله عليه وسلم : " أبسط كساءك " ، فجعلوا فيه متاعهم، فقال رسول الله صلى الله عليه وسلم: " احمل، فإنّما أنت سفينة " ، قال: فلو حملت من يومئذ وقر بعير أو بعيرين أو ثلاثة، حتّى بلغ سبعةً ما ثقل عليّ. وهذا يدخل في معجزاته.
وقال عليّ بن عاصم، وخالد بن عبد الله: ثنا حميد، عن أنس قال: استحمل أعرابيّ رسول الله صلى الله عليه وسلم فقال: " أنا أحملك على ولد النّاقة " ، فقال: وما أصنع بولد ناقة يا رسول الله - فقال: " وهل تلد الإبل إلاّ النّوق " - صحيح غريب.
وقال الأنصاريّ: ثنا حميد، عن أنس قال: كان ابن لأمّ سليم، يقال له أبو عمير، كان النّبيّ صلى الله عليه وسلم يمازحه الحديث.
وقال شريك، عن عاصم، عن أنس، أنّ النّبيّ صلى الله عليه وسلم قال له: " يا ذا الأذنين " .

وقال محمد بن عمرو، عن يحيى بن عبد الرحمن بن حاطب، أنّ عائشة قالت: أتيت النّبيّ صلى الله عليه وسلم بخزيرة طبختها، فقلت لسودة والنّبيّ صلى الله عليه وسلم بيني وبينها: كلي، فأبت، فقلت: لتأكلي أو لألطّخن وجهك، فأبت، فوضعت يدي فيها فلطّختها وطليت وجهها، فضحك النّبيّ صلى الله عليه وسلم، فمرّ عمر فقال: يا عبد الله، فظنّ النّبيّ صلى الله عليه سلم أنّه سيدخل، فقال: " قوما فاغسلا وجوهكما " . فما زلت أهاب عمر لهيبة رسول الله صلى الله عليه وسلم منه.
وقال عبد الله بن إدريس، عن حسين بن عبد الله، عن عكرمة، عن ابن عبّاس قال: مرّ رسول الله صلى الله عليه وسلم بحسّان بن ثابت، وقد رشّ فناء أطمه، ومعه أصحابه سماطين، وجارية يقال لها سيرين، معها مزهرها تختلف بين السّماطين تغنّيهم، فلمّا مرّ رسول الله صلى الله عليه وسلم لم يأمرهم ولم ينههم، وهي تقول في غنائها:
هل عليّ ريحكم ... إن لهوت من حرج
فتبسّم رسول الله صلى الله عليه وسلم وقال: " لا حرج إن شاء الله " .
حسين بن عبد الله بن عبيد الله بن العبّاس بن عبد المطّلب هذا مدنيّ، تركه ابن المدينيّ وغيره.
وقال بكر بن مضرّ، عن ابن الهاد، عن محمد بن أبي سلمة، عن عائشة قالت: دخلت الحبشة المسجد يلعبون، فقال لي النّبيّ صلى الله عليه وسلم: " أتحبيّن أن تنظري إليهم " - قلت: نعم، فقال: " تعالي " ، فقام بالباب، وجئت فوضعت ذقني على عاتقه، وأسندت وجهي إلى خدّه، قالت: ومن قولهم يومئذ " وأبو القاسم طيّب " ، فقال رسول الله: " حسبك " . قلت: لا تعجل يا رسول الله، قال: وما بي حبّ النّظر إليهم، ولكن أحببت أن يبلغ النساء مقامه لي ومكاني منه.
وفي بعض طرقه: فلا ينصرف حتى أكون أنا التي أنصرف، فاقدروا قدر الجارية الحديثة السّنّ، الحريصة على اللّهو.
وفي رواية: والحبشة في المسجد يلعبون بجرابهم ويزفّنون.
وقال زيد بن الحباب: أخبرني خارجة بن عبد الله، ثنا يزيد بن رومان، عن عروة، عن عائشة قالت: كنّا مع رسول الله صلى الله عليه وسلم، فسمعنا لغطاً وصوت الصّبيان، فقام، فإذا حبشية ترقص والصّبيان حولها فقال: " يا عائشة تعالي فانظري " ، فجئت فوضعت ذقني على منكبيه صلى الله عليه وسلم، فجعلت أنظر، فقال: ما شبعت - فجعلت أقول: لا، لأنظر منزلتي عنده، إذ طلع عمر رضي الله عنه، فارفضّ النّاس عنها، فقال رسول الله صلى الله عليه وسلم: " إنّي لأنظر إلى شياطين الجنّ والإنس قد فرقوا من عمر " .
خارجة بن عبد الله، قال ابن عديّ: لا بأس به.
وقال س: هشام بن عروة، عن أبيه، عن عائشة قالت: سابقني النّبيّ صلى الله عليه وسلم، فسبقته ما شاء الله، حتّى إذا رهقني اللّحم سابقني فسبقني، فقال: " هذه بتلك " . صحيح. وأخرجه من حديث عروة، عن أبي سلمة عنها، وقيل في إسناده غير ذلك.
وقال خالد بن عبد الله الطّحّان، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة وغير خالد أسقط منه أبا هريرة قال: كان رسول الله صلى الله عليه وسلم يدلع لسانه للحسين، فيرى الصّبيّ حمرة لسانه فيهشّ إليه، فقال له عيينة بن بدر: ألا أراك تصنع هذا، فوالله إنّي ليكون لي الولد قد خرج وجهه ما قبّلته قطّ، فقال النّبيّ صلى الله عليه وسلم " من لا يرحم لا يرحم " .
وقال جعفر بن عون، عن معاوية بن أبي مزرد، عن أبيه، عن أبي هريرة قال: أخذ النّبيّ صلى الله عليه وسلم بيد الحسن والحسين، وهو يقول: ترقّ عين بقّه فيضع الغلام قدمه على قدم النّبيّ صلى الله عليه وسلم يرفعه إلى صدره، ثمّ قبّل فاه وقال: اللّهمّ إنّي أحبّه فأحبّه.
وقال خالد بن الحارث، عن اشعث، عن الحسن، عن أنس قال: دخلت على رسول الله صلى الله عليه وسلم وهو مستلق، والحسن بن عليّ على ظهره.
وقال محمد بن عمران بن أبي ليلى: حدّثني أبي، حدّثني ابن أبي ليلى، عن عيسى، عن عبد الرحمن بن أبي ليلى، عن أبيه قال: كنّا عند النّبيّ صلى الله عليه وسلم، فجاءه الحسن فاقبل يتمرّغ عليه، فرفع رسول الله صلى الله عليه وسلم مقدّم قميصه، فقبّل زبيبته.

وقال أبو أحمد الزّبيريّ: ثنا زمعة بن صالح، عن الزّهريّ، عن عبد الله ابن وهب بن زمعة، عن أمّ سلمة، أنّ أبا بكر خرج تاجراً إلى بصرى قبل موت النّبيّ صلى الله عليه وسلم بعام أو عامين، ومعه نعيمان وسويبط بن حرملة، وهما بذريان، وكان سويبط على زادهم، فجاء نعيمان فقال: أطعمني، فقال: لا، حتّى يأتي أبو بكر، وكان نعيمان مزّاحاً، فقال: لأبيعنّك، ثم قال لأناس: ابتاعوا منّي غلاماً، وهو رجل ذو لسان، ولعلّه يقول: انّا حرّ، فإنّ كنتم تاركيه إذا قال ذلك، فدعوني ولا تفسدوا عليّ غلامي، قالوا: لا، بل نبتاعه. فباعه بعشر قلائص، ثم جاءهم فقال: هو هذا، فقال سويبط: هو كاذب، وأنا رجل حرّ، قالوا: قد أخبرنا بخبرك. وطرحوا الحبل والعمامة في رقبته، وذهبوا به، فجاء أبو بكر فأخبروه، فذهب وأصحاب له فردّوا القلائص، وأخذوه، فضحك النّبيّ صلى الله عليه وسلم منها وأصحابه حوله. هذا حديث حسن.
وقال الأسود بن عامر: ثنا حمّاد بن سلمة، عن أبي جعفر الخطميّ، أنّ رجلاً كان يكنى أبا عمرة، فقال له النّبيّ صلى الله عليه وسلم: " يا أمّ عمرة " ، فضرب الرجل بيده إلى مذاكيره، فقال له النّبيّ صلى الله عليه وسلم " مه " ، قال: والله ما ظننت إلاّ أنّي امرأة لمّا قلت لي يا أمّ عمرة، فقال النّبيّ صلى الله عليه وسلم: إنّما أنا بشر مثلكم أمازحك " . حديث مرسل.
وقال عبد الرزّق: نا معمر، عن ثابت، عن أنس، أنّ رجلاً من أهل البادية كان اسمه زاهر، فكان يهدي إلى رسول الله صلى الله عليه وسلم هدّيةً من البادية فيجهّزه النّبيّ صلى الله عليه وسلم وقال: " إنّ زاهراً باديتنا، ونحن حاضرته " . وكان دميماً، فأتاه النّبيّ صلى الله عليه وسلم يوماً، وهو يبيع متاعه، فاحتضنه من خلفه وهو لا يبصره، فقال: أرسلني، من هذا - والتفت فعرف النّبيّ صلى الله عليه وسلم، وجعل رسول الله صلى الله عليه وسلم يقول: من يشتري منّي العبد " فقال: يا رسول الله، إذاً والله تجدني كاسداً، فقال: " لكن أنت عند الله غال " . صحيح غريب.
وقال خالد بن عبد الله الواسطيّ، عن حصين بن عبد الرحمن، عن ابن أبي ليلى، عن أسيد بن الحضير قال: بينا رجل من الأنصار عند النّبيّ صلى الله عليه وسلم يتحدّث، وكان فيه مزاح يحدّث القوم ويضحكون، فطعنه رسول الله صلى الله عليه وسلم في خاصرته، فقال: اصبر لي، قال: " أصطبر " ، قال: لأنّ عليك قميصاً، ولم يكن عليّ قميص. فرفع النّبيّ صلى الله عليه وسلم قميصه، فاحتضنه وجعل يقبّل كشحه ويقول: إنّما أردت هذا يا رسول الله. رواته ثقات.
وقال إسماعيل بن أبي خالد، عن قيس، عن جرير قال: ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت، ولا رآني إلاّ تبسّم.
باب في ملابسه
قال خالد بن يزيد: ثنا عاصم بن سليمان، عن جعفر بن محمد، عن أبيه، عن جدّه، عن رسول الله صلى الله عليه وسلم أنّه كان يلبس القلانس البيض والمزرورات، وذوات الآذان. عاصم هذا بصريّ متّهم بالكذب.
وعن جابر: كان للنّبيّ صلى الله عليه وسلم عمامة سوداء يلبسها في العيدين ويرخيها خلفه. تفرّد به حاتم بن إسماعيل، عن محمد بن عبيد الله العرزميّ عن أبي الزّبير، عن جابر.
وقال وكيع، عن عبد الرحمن بن الغسيل، عن عكرمة، عن ابن عبّاس، أنّ النّبيّ صلى الله عليه وسلم خطب النّاس وعليه عصابة دسماء. حديث صحيح.
وعن ركانة أنّه صارع النّبيّ صلى الله عليه وسلم فصرعه النّبيّ صلى الله عليه وسلم، قال: وسمعت رسول الله صلى الله عليه وسلم يقول: " إن فرق ما بيننا وبين المشركين العمائم على القلانس " . أخرجه أبو داود.
وعن عروة، عن عائشة: كانت للنّبيّ صلى الله عليه وسلم كمّة بيضاء.
وعن جابر بن عبد اله أنّ النّبيّ صلى الله عليه وسلم دخل مكة يوم الفتح وعليه عمامة سوداء رواته ثقات.
قلت: لعلّ تحت الخوذة، فإنّه دخل يوم الفتح وعلى رأسه المغفر.
وعن بعضهم بإسناد واه: كانت له صلى الله عليه وسلم عمامة تسمّى السّحاب، يلبس تحتها القلانس اللاطئة، ويرتدي.
وقال مساور الورّاق، عن جعفر بن عمرو بن حريث، عن أبيه: رأيت النّبيّ صلى الله عليه وسلم على المنبر، وعليه، عمامة سوداء، قد أرخى طرفها بين كتفيه.

وعن الحسن: كانت راية النّبيّ صلى الله عليه وسلم سوداء، تسمّى العقاب، وعمامته سوداء، وكان إذا اعتمّ يرخي عمامته بين كتفيه. مرسل.
وقال عبيد الله بن عمر، عن نافع، عن ابن عمر: إنّ رسول الله صلى الله عليه وسلم كان إذا اعتمّ يسدل عمامته بين كتفيه. وكان ابن عمر يفعله. وقال عبيد الله بن عمر: رأيت القاسم وسالماً يفعلان ذلك.
وقال عروة: اهدي لرسول الله صلى الله عليه وسلم عمامة معلّمة، فقطع علمها ولبسها. مرسل.
وقال المغيرة: إنّ النّبيّ صلى الله عليه وسلم توضّأ فمسح على ناصيته وعمامته. وقال: لبس جبّةً ضيّقة الكمّين.
ويروى عن أنس: كان قميص النّبيّ صلى الله عليه وسلم قطناً، قصير الطّول، قصير الكمّين.
وعن بديل بن ميسرة، عن شهر، عن أسماء بنت يزيد قالت: كان كمّه صلى الله عليه وسلم إلى الرسغ.
وعن ابن عبّاس: كان رسول الله صلى الله عليه وسلم يلبس قميصاً قصير اليدين والطّول.
وعن عروة وهو مرسل قال: إنّ النّبيّ صلى الله عليه وسلم كان طول ردائه أربعة أذرع، وعرضه ذراعان وشبر.
وقال زكريّا بن أبي زائدة، عن مصعب بن شيبة، عن صفيّة بنت شيبة، عن عائشة قالت: خرج رسول الله صلى الله عليه وسلم وعليه مرط من شعر أسود.
أخرجه أبو داود.
وذكر الواقديّ أنّ بردة النّبيّ صلى الله عليه وسلم كانت طول ستّة أذرع في ثلاثة وشبر، وإزاره من نسج عمان، طوله أربعة أذرع وشبر في ذراعين وشبر، وكان يلبسهما يوم الجمعة والعيدين ثم يطويان. حديث معضل.
وقال عروة: إنّ ثوب رسول الله صلى الله عليه وسلم الذي كان يخرج فيه إلى الوفد رداء حضرميّ طوله أربعة أذرع، وعرضه ذراعان وشبر، فهو عند الخلفاء قد خلق، فطووه بثوب، يلبسونه يوم الأضحى والفطر. رواه ابن المبارك، عن أبي لهيعة، عن أبي الأسود، عن عروة.
وقال معن بن عيسى: ثنا محمد بن هلال قال: رأيت على هشام بن عبد الملك برد النّبيّ صلى الله عليه وسلم من حبرة له حاشيتان.
قلت: هذا البرد غير برد النّبيّ صلى الله عليه وسلم الذي يتداوله الخلفاء من بني العبّاس، ذاك البرد اشتراه أبو العبّاس السّفّاح بثلاثمائة دينار من صاحب أيلة.
وذكر ابن إسحاق أنّه برد كساه النّبيّ صلى الله عليه وسلم لصاحب أيلة. والله أعلم.
وقال حميد الطّويل: ثنا بكر بن عبد الله المزني، عن حمزة بن المغيرة بن شعبة، عن أبيه قال: تخلّفت مع رسول الله صلى الله عليه وسلم، فلمّا قضى حاجته أتيته بمطهرة، فغسل كفيّه ووجهه، ثمّ ذهب يحسر عن ذراعيه، فضاق كمّ الجبّة، فأخرج يديه من تحتها، وألقى الجبّة على منكبيه، فغسل ذراعيه ومسح ناصيته، وعلى العمامة، ثمّ ركب وركبنا، وفي لفظ: وعليه جبّة شاميّة ضيّقة الكمّين، وفي لفظ: وعليه جبّة من صوف.
وقال أيّوب، عن زيد بن أسلم، عن ابن عمر: دخلت على رسول الله صلى الله عليه وسلم وعليه إزار يتقعقع.
عن عكرمة: رأيت ابن عبّاس، إذا ائتزر أرخى مقدّم إزاره حتى تقع حاشيتاه على ظهر قدميه، ويرفع الإزار ممّا وراءه، وقال: رأيت النّبيّ صلى الله عليه وسلم يأتزر هذه الإزرة.
وعن ابن عبّاس قال: رأيت النّبيّ صلى الله عليه وسلم يأتزر تحت سرّته، وتبدو سرّته، ورأيت عمر يأتزر فوق سرّته، وقال صلى الله عليه وسلم: إزرة المؤمن إلى أنصاف ساقيه.
وعن إسحاق بن عبد الله بن الحارث بن نوفل، أنّ النّبيّ صلى الله عليه وسلم اشترى حلّة بسبع وعشرين ناقة.
وعن محمد بن سيرين أنّ النّبيّ صلى الله عليه وسلم اشترى حلّة بتسع وعشرين ناقة.
وهذان ضعيفان لإرسالهما.
وقال د: ثنا عمرو بن عون، أنا عمارة بن زاذان، عن ثابت عن أنس أنّ ملك ذي يزن أهدى إلى رسول الله صلى الله عليه وسلم حلّة أخذها بثلاثة وثلاثين بعيراً فقبلها.
وقال الحمّادان، عن أيّوب، عن أبي قلابة، عن سمرة بن جندب، أنّ رسول الله صلى الله عليه وسلم قال: " عليكم بالبياض من الثّياب فليلبسها أحياؤكم، وكفّنوا فيها موتاكم " . زاد حمّاد بن زيد في حديثه: فإنّها من خير ثيابكم.
وروى مثله الثّوريّ، والمسعوديّ، عن حبيب بن أبي ثابت، عن ميمون بن أبي شبيب، عن سمرة بن جندب نحوه. ورواه المسعوديّ مرّةً عن عبد الله بن عثمان بن خثيم، عن سعيد بن جبير، عن ابن عبّاس رفعه: إلبسوا الثّياب البيض، وكفّنوا فيها موتاكم.

ورواه أبو بكر الهذليّ، عن أبي قلابة، فأرسله.
وقال عبد المجيد بن عبد العزيز بن أبي رواد: ثنا ابن سالم، ثنا صفوان بن عمرو، عن شريح بن عبيد، عن أبي الدّرداء قال: قال النّبيّ صلى الله عليه وسلم: " إنّ خير ما زرتم الله به في مصلاّكم وقبوركم البياض " رواه ابن ماجه.
وقال أبو إسحاق السّبيعي، عن البراء: ما رأيت أحداً أحسن في حلّة حمراء من رسول الله صلى اله عليه وسلم. وفي لفظ: لقد رأيت عليه حلّة حمراء فذكره.
عبد الله بن صالح: ثنا اللّيث، حدّثني عبيد الله بن المغيرة، عن عراك بن مالك، أنّ حكيم بن حزام قال: كان محمد صلى الله عليه وسلم أحبّ رجل إليّ، فلما نبّئ وخرج إلى المدينة، شهد حكيم الموسم، فوجد حلّة لذي يزن فاشتراها، ثمّ قدم بها ليهديها إلى النّبيّ صلى الله عليه وسلم فقال: لا نقبل من المشركين شيئاً، ولكن بالثّمن، قال: فأعطيته إيّاها حين أبى الهديّة، فلبسها، فرايتها عليه على المنبر، فلم أر شيئاً أحسن منه يومئذ فيها، ثمّ أعطاها أسامة، فرآها حكيم على أسامة فقال: يا أسامة أتلبس حلّة ذي يزن - قال: نعم والله لأنا خير من ذي يزن، ولأبي خير من أبيه، فانطلقت إلى مكة فأعجبتهم بقول أسامة.
وقال عون بن أبي جحيفة، عن أبيه قال: أتيت النّبيّ صلى الله عليه وسلم بالأبطح وهو في قبّة له حمراء، فخرج وعليه حلّة حمراء، فكأنّي أنظر إلى بريق ساقيه. صحيح الإسناد.
وقال حفص بن غياث، عن حجّاج، عن أبي جعفر، عن جابر بن عبد الله قال: كان رسول الله صلى الله عليه وسلم يلبس برده الأحمر في العيدين والجمعة. رواه هشيم، عن حجّاج، عن أبي جعفر محمد بن عليّ فأرسله.
وقال عبيد الله بن إياد، عن أبيه، عن أبي رمثة قال: رأيت النّبيّ صلى الله عليه وسلم وعليه بردان أخضران. إسناده صحيح.
باب منه
وقال وكيع: نا ابن أبي ليلى، عن محمد بن عبد الرحمن بن أسعد بن زرارة، عن محمد بن عمرو بن شرحبيل، عن قيس بن سعد قال: أتانا النّبيّ صلى الله عليه وسلم، فوضعنا له غسلاً فاغتسل، ثمّ أتيته بملحفة ورسيّة، فاشتمل بها، فكأنّي أنظر أثر الورس على عكنه.
وقال هشام بن سعد، عن يحيى بن عبد الله بن مالك قال: كان رسول الله صلى الله عليه وسلم يصبغ ثيابه بالزّعفران قميصه ورداءه وعمامته. مرسل.
وقال مصعب بن عبد الله بن مصعب الزّبيريّ: سمعت أبي يخبر عن إسماعيل بن عبد الله بن جعفر، عن أبيه قال: رأيت رسول الله صلى الله عليه وسلم عليه رداء وعمامة مصبوغين بالعبير. قال مصعب: العبير عندنا: الزّعفران. مصعب فيه لبن.
وعن أمّ سلمة قالت: ربّما صبغ لرسول الله صلى الله عليه وسلم قميصه ورداؤه بزعفران وورس. أخرجه محمد بن سعد، عن ابن أبي فديك، عن زكريّا بن إبراهيم، عن ركيح بن أبي عبيدة بن عبد الله بن زمعة، عن أبيه، عن أمّه، عن أمّ سلمة. وهذا إسناد عجيب مدنّي.
وعن زيد بن أسلم: كان رسول الله صلى الله عليه وسلم: يصبغ ثيابه حتى العمامة بالزّعفران.
وهذه المراسيل لا تقاوم ما في الصّحيح من نهي النّبيّ صلى الله عليه وسلم عن التزعفر، وفي لفظ: نهى أن يتزعفر الرجل ولعلّ ذلك كان جائزاً، ثمّ نهى عنه.
وقال حمّاد بن سلمة عن عليّ بن زيد بن جدعان وهو ضعيف عن أنس بن مالك قال: أهدى ملك الروم إلى رسول الله صلى الله عليه وسلم مستقةً من سندس، فلبسها، فكأنّي أنظر إلى يديها تذبذبان من طولهما، فجعل القوم يقولون: يا رسول الله أنزلت عليك من السّماء ! فقال: " وما تعجبون منها، فوالذي نفسي بيده إنّ منديلاً من مناديل سعد بن معاذ في الجنّة خير منها " ، ثمّ بعث بها إلى جعفر بن أبي طالب فلبسها، فقال النّبيّ صلى الله عليه وسلم: " إنّي لم أعطكها لتلبسها " ، قال: فما أصنع بها - قال: " ابعث بها إلى أخيك النّجاشيّ.
وقال اللّيث بن سعد: حدّثني يزيد بن أبي حبيب، عن أبي الخير، عن عقبة بن عامر أنّه قال: أهدي إلى النّبيّ صلى الله عليه وسلم فرّوج يعني قباء حرير فلبسه، ثمّ صلّى فيه، ثمّ انصرف فنزعه نزعاً شديداً كالكاره له، ثمّ قال: " لا ينبغي هذا للمتّقين " .

وقال مالك، عن علقمة بن أبي علقمة، عن أمّه، عن عائشة: أهدى أبو الجهم بن حذيفة لرسول الله صلى الله عليه وسلم خميصةً شاميّة لها علم، فشهد فيها الصّلاة، فلمّا انصرف قال: " ردّوا هذه الخميصة على أبي جهم، فإنّي نظرت إلى علمها في الصّلاة فكاد يفتنني.
وقال هشام بن عروة، عن أبيه، عن عمر بن أبي سلمة: رأى رسول الله صلى الله عليه وسلم يصلّي في بيت أمّ سلمة مشتملاً في ثوب واحد.
وصحّ مثله عن أنس رفعه.
وعن ابن عبّاس أنّه رأى النّبيّ صلى الله عليه وسلم يصلّي في ثوب واحد يتّقي بفضوله حرّ الأرض وبردها.
وقال عبد الله بن محمد بن عقيل، عن جابر: إنّ رسول الله صلى الله عليه وسلم صلّى في إزار واحد مؤتزراً به، ليس عليه غيره.
وقال يونس بن الحارث الثّقفيّ، عن أبي عون محمد بن عبيد الله بن سعيد الثّقفيّ، عن أبيه، عن المغيرة بن شعبة: كان رسول الله صلى الله عليه وسلم يصلّي على الحصير والفروة المدبوغة. أخرجه أبو داود.
وقال شعبة، عن حبيب بن أبي ثابت، عن أنس، أنّ رسول الله صلى الله عليه وسلم كان يلبس الصّوف.
وقال حميد بن هلال، عن أبي بردة قال: دخلت على عائشة، فأخرجت إلينا إزاراً غليظاً مما يصنع باليمن، وكساءً من هذه الملبّدة.
فأقسمت أنّ رسول الله صلى الله عليه وسلم قبض فيهما. أخرجه مسلم.
وقال هشام بن عروة، عن أبيه، عن عائشة قال: كان ضجاع النّبيّ صلى الله عليه وسلم من أدم محشوّاً ليفاً.
وقد تقدم أحاديث في هذا المعنى في زهده عليه السّلام.
وقال غير واحد، عن أبي هريرة، قال رسول الله صلى الله عليه وسلم: " لا يصلّي أحدكم في الثوب الواحد ليس على عاتقه منه شيء " . أخرجه البخاريّ.
وعند مسلم " على عاتقيه " .
وقال عطاء بن أبي رباح، عن عبد الله مولى أسماء، عن أسماء بنت أبي بكر، أنّها أخرجت جبّة طيالسة كسروانية لها لبنة ديباج وفرجيها مكفوفين بالديباج، فقالت: هذه جبّة رسول الله صلى الله عليه وسلم وكان صلى الله عليه وسلم يلبسها فنحن نغسلها للمريض يستشفي بها. أخرجه مسلم.
ورواه أحمد في مسنده وفيه: جبّة طيالسة عليها لبنة شبر من ديباج كسروانيّ.
باب خواتيم النبي
صلى الله عليه وسلم
قال عبيد الله وغيره، عن نافع، عن ابن عمر قال: اتّخذ رسول الله صلى الله عليه وسلم خاتماً من ذهب، فكان يجعل فصّه في بطن كفّه إذا لبسه في يده اليمنى، فصنع النّاس خواتيم من ذهب، فجلس على المنبر، ونزعه ورمى به وقال: والله لا البسه أبداً. فنبذ النّاس خواتيمهم. وروي نحوه عن مجاهد، وعن محمد بن عليّ مرسلين. وكان هذا قبل تحريم الذّهب.
وفي الصّحيح أنّ النّبيّ صلى الله عليه وسل نهى عن خاتم الذّهب.
وصحّ عن أنس قال: كتب رسول الله صلى الله عليه وسلم إلى قيصر ولم يختمه، فقيل له: إنّ كتابك لا يقرا إلاّ أن يكون مختوماً، فاتّخذ النّبيّ صلى الله عليه وسلم خاتماً من فضّة، فنقشه محمد رسول الله، فكأنّي أنظر إلى بياضه في يد رسول الله صلى الله عليه وسلم، وكان من فضّة، ونهى أن ينقش النّاس على خواتيمهم نقشته، وقال: " كان من فضّة، فصّه منه " .
وصحّ عنه قال: اتّخذ رسول الله صلى الله عليه وسلم خاتماً من ورق، فصّه حبشي، ونقشه " محمد رسول الله " .
وصحّ عن ابن عمر قال: اتّخذ رسول الله صلى الله عليه وسلم خاتماً من ورق، فكان في يده، ثمّ كان في يد أبي بكر، ثمّ كان في يد عمر، ثمّ كان في يد عثمان، حتى وقع في بئر أريس، نقشه " محمد رسول الله " .
وفي رواية عن ابن عمر: فجعل فصّه في بطن كفّه.
وعن مكحول، وإبراهيم النّخعيّ من ووجهين عنهما أنّ خاتم النّبيّ صلى الله عليه وسلم كان حديداً ملويّاً عليه فضّة.
وروى مثله أبو نعيم، عن إسحاق، عن سعيد، عن خالد بن سعيد، ولم يدرك سعيد خالداً.

وقال أحمد بن محمد الأزرقيّ: ثنا عمرو بن يحيى بن سعيد القرشيّ، عن جدّه قال: دخل عمرو ين سعيد بن العاص، حين قدم من الحبشة على رسول الله صلى الله عليه وسلم فقال: " ما هذا الخاتم في يدك يا عمرو " - قال: هذه حلقة، قال: " فما نقشها " - قال: محمد رسول الله، فأخذه رسول الله صلى الله عليه وسلم فتختّمه، فبينا هو يحفر بئراً لأهل المدينة، يقال لها بئر أريس، وهو جالس على شفتها، يأمر بحفرها، سقط الخاتم في البئر، وكان عثمان يخرج خاتمه من يده كثيراً، فالتمسوه فلم يقدروا عليه.
وقال أنس: كان نقش خاتم النّبيّ صلى الله عليه وسلم ثلاثة أسطر: " محمد " سطر، و " رسول سطر، و " الله " سطر.
قال: فكان في يد عثمان ستّ سنين، فكنّا معه على بئر أريس، وهو يحوّل الخاتم في يده، فوقع في البئر، فطلبناه مع عثمان ثلاثة أيام، فلم نقدر عليه.
وعن عبد الله بن جعفر أنّ النّبيّ صلى الله عليه وسلم كان يتختّم في يمينه.
وعن أبي سعيد أنّ النّبيّ صلى الله عليه وسلم كان يلبس خاتمه في يساره. عن ابن عمر مثله.
وصحّ أنّ ابن عمر مكان يتختّم في يساره.
باب نعله وخفه
قال همّام، عن قتادة، عن أنس: كان لنعل النّبيّ صلى الله عليه وسلم قبالان صحيح.
وعن عبد الله بن الحارث قال: كانت نعل رسول الله صلى الله عليه وسلم لها زمامان شراكهما مثنيّ في العقد.
وقال هشام بن عروة: رأيت نعل رسول الله صلى الله عليه وسلم مخصّرة معقّبة ملسّنة لها قبالان.
وقال أبو عوانة، عن ابي سلمة سعيد بن يزيد، سألت أنساً: أكان النّبيّ صلى الله عليه وسلم يصلّي في نعليه - قال: نعم. وروى مثله من غير وجه.
وقال حمّاد بن سلمة، عن أبي نعامة السّعديّ، عن أبي نضرة، عن أبي سعيد الخدريّ قال: بينما رسول الله صلى الله عليه وسلم يصلّي إذ وضع نعله على يساره، فألقى النّاس نعالهم، فلمّا قضى صلاته قال: " ما حملكم على إلقاء نعالكم " - قالوا: رأيناك ألقيت فألقينا، فقال: " إنّ جبريل أخبرني أنّ فيهما قذراً أو أذىً فمن رأى ذلك فليسمحهما، ثمّ يصلّي فيهما " .
وعن عبيد بن جريج، قلت لابن عمر: أراك تستحبّ هذه النّعال السّبتية، قال: إنّي رأيت رسول الله صلى الله عليه وسلم يلبسها ويتوضّأ فيها.
السّبت: بالكسر، جلود البقر المدبوغة بالقرظ.
وعن عبد الله بن بريدة أنّ النّجاشيّ أهدى لرسول الله صلى الله عليه وسلم خفّين أسودين ساذجين، فلبسهما ومسح عليهما.
باب مشطه ومكحلته ومرآته وقدحه
قال أبو نعيم: ثنا مندل، عن ثور بن يزيد، عن خالد بن معدان قال: كان النّبيّ صلى الله عليه وسلم يسافر بالمشط، والمرآة، والمدهن، والسّواك، والكحل. مرسل.
وعن ابن عبّاس قال: كانت لرسول الله صلى الله عليه وسلم مكحلة يكتحل بها عند النّوم ثلاثاً في كلّ عين.
وقال حبّان بن عليّ، عن محمد بن عبيد الله بن أبي رافع، عن أبيه، عن جدّه، أنّ رسول الله صلى اله عليه وسلم كان يكتحل بالإثمد وهو صائم. إسناده ليّن.
وقال الزهريّ، عن عبيد الله بن عبد الله، أنّ المقوقس أهدى إلى رسول الله صلى الله عليه وسلم قدح زجاج كان يشرب فيه.
وقال حميد: رأيت قدح النّبيّ صلى الله عليه وسلم عند أنس، فيه فضّة قد شدّه بها. حديث صحيح.
وقال عاصم الأحول: رأيت قدح النّبيّ صلى الله عليه وسلم عند أنس، وكان قد انصدع، فسلسله بفضّة.
قال عاصم: وهو قدح جيد عريض من نضار، فقال أنس: قد سقيت رسول الله صلى الله عليه وسلم في هذا القدح أكثر من كذا وكذا، قال: وقال ابن سيرين: إنّه كان فيه حلقة من حديد، فأراد أن يجعل مكانها أنس حلقةً من فضّة أو ذهب، فقال له أبو طلحة: لا تغيّرن شيئاً سمعه رسول الله صلى الله عليه وسلم، فتركه. أخرجه البخاري.
باب سلاحه ودوابّه وعدّته

أخبرنا عمر بن عبد المنعم قراءةً، عن أبي القاسم عبد الصّمد بن محمد القاضي، عن أبي القاسم إسماعيل بن محمد الحافظ، أنا سليمان إبراهيم الحافظ، وعبد الله بن محمد النّيليّ قالا: أنبأ عليّ بن القاسم المقريّ، أنا أبو الحسين أحمد بن فارس اللّغوي قال: كان سلاح رسول الله صلى الله عليه وسلم: ذا الفقار، وكان سيفاً أصابه يوم بدر. وكان له سيف ورثه من أبيه. وأعطاه سعد بن عبادة سيفاً يقال له العضب. وأصاب من سلاح بني قينقاع سيفاً قلعيّاً، وفي رواية يقال له البتّار والحتف، وكان له المخذم، والرّسوب، وكانت ثمانية أسياف.
وقال شيخنا شرف الدين الدّمياطيّ: أوّل سيف ملكه يقال له: المأثور، وهو الذي يقال إنّه من عمل الجنّ، ورثه من أبيه، فقدم به في هجرته إلى المدينة.
وأرسل إليه سعد بن عبادة بسيف يدعى العضب حين سار إلى بدر.
وكان له ذو الفقار، لأنه كان في وسطه مثل فقرات الظّهر، صار إليه يوم بدر، وكان للعاص بن منبّه أخي نبيه بن الحجّاج بن عامر السّهميّ قتل العاص، وأبوه، وعمّه كفّاراً يوم بدر وكانت قبيعته، وقائمته وحلقته، وذؤابته، وبكراته، ونصله، من فضّة، والقائمة هي الخشبة التي يمسك بها، وهي القبضة.
وروى التّرمذيّ من حديث هود بن عبد الله بن سعد بن مزيدة، عن جدّه مزيدة قال: دخل رسول الله صلى الله عليه وسلم يوم الفتح، وعلى سيفه ذهب وفضّة. وهو ذو الفقار بالكسر ، جمع فقرة وبالفتح، جمع فقارة سميّ بذلك لفقرات كانت فيه، وهي حفر كانت في متنه حسنة.
ويقال: كان أصله من حديدة وجدت مدفونةً عند الكعبة من دفن جرهم، فصنع منها ذو الفقار وصمصامة عمرو بن معدي كرب الزّبيديّ، التي وهبها لخالد بن سعيد بن العاص.
وأخذ من سلاح بني قينقاع ثلاثة أسياف: سيفاً قلعيّاً، منسوب إلى مرج القلعة بالفتح موضع بالبادية، والبتّار، والحنيف، وكان عنده بعد ذلك الرّسوب من رسب في الماء إذا سفل والمخذم، وهو القاطع، أصابهما من الفلس: صنم كان لطيء، وسيف يقال له القضيب، وهو فعيل بمعنى فاعل، والقضب: القطع.
وذكر التّرمذيّ، عن ابن سيرين قال: صنعت سيفي على سيف سمرة، وزعم سمرة أنّه صنعه على سيف رسول الله صلى الله عليه وسلم، وكان حنفيّاً.
رواه عثمان بن سعد، عن ابن سيرين، وليس بالقويّ، وهو الذي روى عن أنس أنّ قبيعة سيف النّبيّ صلى الله عليه وسلم كانت من فضّة.
والحنف: الإعوجاج.
قال شيخنا: وكانت له صلى الله عليه وسلم درع يقال لها ذات الفضول، لطولها، أرسل بها إليه سعد بن عبادة حين سار إلى بدر.
وذات الوشاح وهي الموشّحة، وذات الحواشي، ودرعان من بني قينقاع، وهما السّغديّة وفضّة، وكانت السّغديّة درع عكير القينقاعيّ، وهي درّع داود عليه السلام التي لبسها حين قتل جالوت.
ودرع يقال لها البتراء، وردع يقال لها الخرنق، والخرنق ولد الأرنب. ولبس يوم أحد درعين ذات الفضول وفضّة. وكان عليه يوم خيبر: ذات الفضول والسّغديّة.
وقد توفّي صلى الله عليه وسلم ودرعه مرهونة بثلاثين صاعاً من شعير، أخذها قوتاً لأهله.
وقال عبيس بن مرحوم العطّار: ثنا حاتم بن إسماعيل، عن جعفر بن محمد، عن أبيه قال: كان في درع رسول الله صلى الله عليه وسلم حلقتان من فضّة في موضع الصّدر، وحلقتان من خلف ظهره، قال محمد بن عليّ: فلبستها فجعلت أخطّها في الأرض.
قال شيخنا: وكان له خمس أقواس: ثلاث بني قينقاع، وقوس تدعى الزّوراء، وقوس تدعى الكتوم، وكانت جعبته تدعى الكافور.
وكانت له منطقة من أديم مبشور، فيها ثلاث حلق من فضّة، وترس يقال له الزّلوق، يزلق عنه السّلاح، وترس يقال له العنق، وأهدي له ترس فيه تمثال عقاب أو كبش، فوضع يده عليه فأذهب الله ذلك التمثال.
وأصاب ثلاثة أرماح من سلاح بني قينقاع. وكان له رمح يقال له المثوي، وآخر يقال له المتثنّي، وحربة اسمها البيضاء، وأخرى صغيرة كالعكّاز.
وكان له مغفر من سلاح بني قينقاع، وآخر يقال له السّبوغ.
وكانت له راية سوداء مرّبعة من نمرة مخملة، تدعى العقاب.
وأخرج أبو داود، من حديث سماك ين حرب، عن رجل من قومه، عن آخر قال: رأيت راية رسول الله صلى الله عليه وسلم صفراء، وكانت ألويته بيضاً.
وربّما جعل فيها الأسود، وربّما كانت من خمر بعض أزواجه وكان فسطاطه يسمّى الكنّ.

وكان له محجن قدر ذراع أو أكثر، يمشي ويركب به، ويعلّقه بين يديه على بعيره.
وكانت له مخصرة تسمّى العرجون، وقضيب يسمّى الممشوق.
واسم قدحه الرّيان. وكان له قدح مضبّب غير الرّيان، يقدّر أكثر من نصف المدّ.
وقال ابن سيرين، عن أنس: إنّ قدح النّبيّ صلى الله عليه وسلم انكسر، واتّخذ مكان الشّعب سلسلةً من فضّة. أخرجه البخاري.
وكان له قدح من زجاج، وتور من حجارة، يتوضّأ منه كثيراً، ومخضب من شبه.
وركوة تسمّى الصّادرة، ومغسل من صفر، وربعة أهداها له المقوقس، يجعل فيها المرآة ومشطاً من عاج، والمكحلة، والمقص، والسّواك.
وكانت له نعلان سبتيّتان، وقصعة، وسرير، وقطيفة. وكان يتبخّر بالعود والكافور.
وقال ابن فارس بإسنادي الماضي إليه: يقال ترك يوم توفّي صلى الله عليه وسلم ثوبي حبرة، وإزاراً عمانياً، وثوبين صحاريّين، وقميصاً صحارياً وقميصاً سحولياً، وجبّة يمنيّة، وخميصةً، وكساءً أبيض، وقلانس صغاراً ثلاثاً أو أربعاً، وإزاراً طوله خمسة أشبار، وملحقةً يمنيةً موّرسة.
وأكثر هذا الباب كما ترى بلا إسناد، نقله هكذا ابن فارس، وشيخنا الدّمياطيّ، والله أعلم هل هو صحيح أم لا - .
وأما دوابّه فروى البخاريّ من حديث عبّاس بن سهل بن سعد، عن أبيه، كان للنّبيّ صلى الله عليه وسلم في حائطنا فرس يقال له اللّحيف.
وروى عبد المهيمن بن عبّاس بن سهل بن سعد وهو ضعيف عن أبيه، عن جدّه قال: كان لرسول الله صلى الله عليه وسلم ثلاثة أفراس، يعلفهنّ عند أبي سعد بن سعد السّاعديّ. فسمعت النّبيّ صلى الله عليه وسلم يسمّيهنّ: اللزاز، والظّرب، واللّحيف. رواه الواقدي عنه. وزاد في الحديث بالسّنن: فأمّا اللزاز فأهداه له المقوقس، وأمّا اللّحيف فأهداه له ربيعة بن أبي البراء، فأثابه عليه فرائض من نعم بني كلاب، وأما الظّرب فأهداه له فروة بن عمرو الجذامي.
واللزاز من قولهم: لازرته أي لاصقته، والملزّز: المجتمع الخلق.
والظّرب: وأحد الظّراب، وهي الروابي الصّغار، سميّ به لكبره وسمنه، وقيل لقوّته، وقاله الواقديّ بطاء مهملة، وقال: سمّي الطّرب لتشوّفه أو لحسن صهيله.
واللّحيف: بمعنى لاحف، كأنّه يلحف الأرض بذنبه لطوله، وقيل: اللّحيف، مصغّر.
وأوّل فرس ملكه: السّكب، وكان اسمه عند الأعرابيّ: الضّرس، فاشتراه منه بعشر أواقيّ، أول ما غزا عليه أحد، ليس مع المسلمين غيره، وفرس لأبي بردة بن نيار. وكان له فرس يدعى: المرتجز، سمّي به لحسن صهيله، وكان أبيض. والفرس إذا كان خفيف الجري فهو سكب وفيضّ كانسكاب الماء.
وأهدى له تميم الدّاريّ فرساً يدعى الورد، فأعطاه عمر.
والورد: بين الكميت والأشقر.
وكانت له فرس تدعى سبحة، من قولهم: طرف سابح، إذا كان حسن مدّ اليدين في الجري.
قال الدّمياطيّ: فهذه سبعة أفراس متّفق عليها، وذكر بعدها خمسة عشر فرساً مختلف فيها، وقال: قد شرحناها في كتاب الخيل.
قال: وكان سرجه دفّتاه من ليف.
وكانت له بغلة أهداها له المقوقس، شهباء يقال لها: دلّدل.
مع حمار يقال له: عفير، وبغلة يقال لها: فضّة، أهداها له فروة الجذاميّ، مع حمار يقال له يعفور، فوهب البغلة لأبي بكر، وبغلة أخرى.
قال أبو حميد السّاعديّ: غزونا تبوك، فجاء رسول ابن العلماء صاحب أيلة إلى رسول الله صلى الله عليه وسلم بكتاب، وأهدى له بغلةً بيضاء، فكتب إليه رسول الله صلى الله عليه وسلم وأهدى له بردة، وكتب له ببحرهم، والحديث في الصّحاح.
وقال ابن سعد: وبعث صاحب دومة الجندل إلى رسول الله صلى الله عليه وسلم ببغلة وجبة سندس. وفي إسناده عبد الله بن ميمون القدّاح، وهو ضعيف.
ويقال إنّ كسرى أهدى له بغلةً، وهذا بعيد، لأنّه لعنه الله مزّق كتاب النّبيّ صلى الله عليه وسلم.
وكانت له النّاقة التي هاجر عليها من مكّة، تسمّى القصواء، والعضباء والجدعاء، وكانت شهباء.
وقال أيمن بن نابل، عن قدامة بن عبد الله قال: رأيت النّبيّ صلى الله عليه وسلم على ناقة صهباء يرمي الجمرة، لا ضرب وطرد، ولا إليك إليك. حديث حسن.
الصّهباء: الشقراء.
وكانت له صلى الله عليه وسلم لقاح أغارت عليها غطفان وفزارة، فاستنقذها سلمة ابن الأكوع وجاء بها يسوقها. أخرجه البخاريّ. وهو من الثّلاثيات.

وجاء أنّ النّبيّ صلى اله عليه وسلم أهدى يوم الحديبية جملاً في أنفه برّة من فضّة، كان غنمه من أبي جهل يوم بدر، أهداه ليغيظ بذلك المشركين إذا رأوه، وكان مهرياً يغزو عليه ويضرب في لقاحه.
وقيل: كان له صلى الله عليه وسلم عشرون لقحة بالغابة، يراح إليه منها كلّ ليلة يقربتين من لبن.
وكانت له خمس عشرة لقحة، يرعاها يسار مولاه الذي قتله العرنيّون واستاقوا اللّقاح، فجيء بهم فسملهم.
وكان له من الغنم مائة شاة، لا يريد أن تزيد، كلّما ولّد الراعي بهمةً ذبح مكانها شاةً.
ذكر وقد سحر وسلم وسمّ في شواء
قال وهيب، عن هشام بن عروة، عن أبيه، عن عائشة، أنّ رسول الله صلى الله عليه وسلم سحر، حتّى كان يخيّل إليه أنّه يصنع الشيء ولم يصنعه، حتى إذا كان ذات يوم رايته يدعو، فقال: " أشعرت أنّ الله قد أفتاني فيما استفتيته: أتاني رجلان، فقعد أحدهما عند رأسي، والآخر عند رجليّ، فقال أحدهما: ما وجع الرّجل - قال الآخر: مطبوب، قال: من طبه - قال: لبيد بن الأعصم، قال: فيم - قال: في مشط ومشاطة وجفّ طلعة ذكر، قال: فأين هو - قال في ذي أروان، فانطلق رسول الله صلى الله عليه وسلم، فلمّا رجع أخبر عائشة فقال: كأنّ نخلها رؤوس الشياطين، وكأنّ ماءها نقاعة الحنّاء، فقلت: يا رسول الله أخرجه للنّاس، قال: أما أنا فقد شفاني الله، وخشيت أن أثوّر على النّاس منه شرّاً.
في لفظ: في بئر ذي أروان.
روى عمر مولى عفرة وهو تابعيّ أنّ لبيد بن أعصم سحر النّبيّ صلى الله عليه وسلم حتى التبس بصره وعاده أصحابه، ثمّ إنّ جبريل وميكائيل أخبراه، فأخذه النّبيّ صلى الله عليه وسلم فاعترف، فاستخرج السّحر من الجبّ، ثمّ نزعه فحلّه، فكشف عن رسول الله صلى الله عليه وسلم، وعفا عنه.
وروى يونس، عن الزّهريّ قال في ساحر أهل العهد: لا يقتل، وقد سحر رسول الله صلى الله عليه وسلم يهوديّ، فلم يقتله.
وعن عكرمة أنّ رسول الله صلى الله عليه وسلم عفا عنه.
قال الواقديّ: هذا أثبت عندنا ممّن روى أنّه قتله.
وقال أبو معاوية: ثنا الأعمش، عن إبراهيم قال: كانوا يقولون إنّ اليهود سمّت رسول الله صلى الله عليه وسلم وسمّت أبا بكر.
وفي الصّحيح عن ابن عبّاس أنّ امرأة من يهود خيبر أهدت لرسول الله صلى الله عليه وسلم شاةً مسمومةً.
وعن جابر، وأبي هريرة، وغيرهما أنّ رسول الله صلى الله عليه وسلم لما افتتح خيبر واطمأنّ جعلت زينب بنت الحارث وهي بنت أخي مرحب وامرأة سلام بن مشكم سمّاً قاتلاً في عنز لها ذبحتها وصلتها، وأكثرت السّمّ في الذّراعين والكتف، فلمّا صلّى النّبيّ صلى الله عليه وسلم المغرب انصرف وهي جالسة عند رحله، فقالت: يا أبا القاسم هديّة أهديتها لك، فأمر بها النّبيّ صلى الله عليه وسلم فأخذت منها، ثم وضعت بين يديه وأصحابه حضور، منهم بشر بن البراء بن معرور، وتناول رسول الله فانتهش من الذّراع، وتناول بشر عظماً آخر، فانتهش منه، وأكل القوم منها. فلمّا أكل رسول الله صلى الله عليه وسلم لقمةً قال: " ارفعوا أيديكم فإنّ هذه الذّراع تخبرني أنّها مسمومة " فقال بشر: والّذي أكرمك، لقد وجدت ذلك من أكلتي، فما منعني أن ألفظها إلاّ أنّي كرهت أن أبغض إليك طعامك، فلمّا أكلت ما في فيك لم أرغب بنفسي عن نفسك، ورجوت أن لا تكون ازدردتها وفيها بغي، فلم يقم بشر حتى تغيّر لونه، وماطله وجعه سنةً ومات.
وقال بعضهم: لم يرم بشر من مكانه حتى توفّي، فدعاها فقال: ما حملك - قالت: نلت من قومي، وقتلت أبي وعمّي وزوجي، فقلت: إنّ كان نبيًاً فستخبره الذّراع، وإن كان ملكاً أسرحنا منه، فدفعها إلى أولياء بشر يقتلونها. وهو الثّبت. وقال أبو هريرة: لم يعرض لها واحتجم النّبيّ صلى الله عليه وسلم على كاهله. حجمه أبو هند بقرن وشفرة، وأمر أصحابه فاحتجموا أوساط رؤوسهم، وعاش بعد ذلك ثلاث سنين.
وكان في مرض موته يقول: " ما زلت أجد من الأكلة التي أكلتها بخيبر، وهذا أوان انقطاع أبهري " ، وفي لفظ: " ما زالت أكلة خيبر يعاودني ألم سمّها " والأبهر عرق في الظّهر وهذا سياق غريب. وأصل الحديث في الصحيح.

وروى أبو الأحوص، عن أبي مسعود قال: لأن أحلف بالله تسعاً أنّ رسول الله صلى الله عليه وسلم قتل قتلاً أحبّ إليّ من أن أحلف واحدةً، يعني أنّه مات موتاً، وذلك فإنّ الله اتّخذه نبيّاً وجعله شهيداً.
- باب ما وجد من صورة نبيّنا وصور الأنبياء عليهم الصّلاة والسلام عند أهل الكتاب بالشّام.
قال عبد الله بن شبيب الربعيّ وهو ضعيف بمرّة : ثنا محمد بن عمر بن سعيد بن محمد بن جبير بن مطعم، حدّثتني أم عثمان عمّتي، عن أبيها سعيد عن أبيه، أنّه سمع أباه جبير بن مطعم يقول: لمّا بعث الله نبيّه صلى الله عليه وسلم، وظهر أمره بمكة، خرجت إلى الشام، فلمّا كنت ببصرى أتتني جماعة من النّصارى فقالوا لي: أمن الحرم أنت - قلت: نعم، قالوا: فتعرف هذا الذي تنبّأ فيكم - قلت: نعم، فأدخلوني ديراً لهم فيه صور فقالوا: أنظر هل ترى صورته - فنظرت فلم أر صورته، قلت: لا أرى صورته، فأدخلوني ديراً أكبر من ذاك فنظرت، وإذا بصفة رسول الله صلى الله عليه وسلم وصورته وبصفة أبي بكر وصورته، وهو آخذ بعقب رسول الله صلى الله عليه وسلم، قالوا لي: هل ترى صورته - قلت: نعم، قالوا: هو هذا - قلت: اللّهمّ نعم، أشهد أنّه هو، قالوا، أتعرف هذا الذي أخذ بعقبه - قلت: نعم، قالوا: نشهد أنّ هذا صاحبكم وأنّ هذا الخليفة من بعده.
رواه البخاري في تاريخه، عن محمد، غير منسوب عن محمد بن عمر بن سعيد، أخصر من هذا.
وقال إبراهيم بن الهيثم البلدي: حدّثنا عبد العزيز بن مسلم بن إدريس، ثنا عبد الله بن إدريس، عن شرحبيل بن مسلم، عن أبي أمامة الباهليّ، عن هشام بن العاص الأمويّ قال: بعثت أنا ورجل من قريش إلى هرقل ندعوه إلى الإسلام، فنزلنا على جبلة بن الأيهم الغسّاني، فدخلنا عليه، وإذا هو على سرير له، فأرسل إلينا برسول نكلّمه، فقلنا: والله لا نكلّم رسولاً، إنّما بعثنا إلى الملك، فأذن لنا وقال: تكلّموا، فكلّمته ودعوته إلى الإسلام، وإذا عليه ثياب سواد، قلنا: ما هذه - قال: لبستها وحلفت أن لا أنزعها حتى أخرجكم من الشام، قلنا: ومجلسك هذا، فوالله لنأخذنّه منك، ولنأخذنّ منك الملك الأعظم إن شاء الله، أخبرنا بذلك نبيّنا، قال: لستم بهم، بل هم قوم يصومون بالنّهار فكيف صومكم - فأخبرناه، فملا وجهه سواداً وقال: قوموا، وبعث معنا رسولاً إلى الملك، فخرجنا حتّى إذا كنّا قريباً من المدينة، فقال الذي معنا: إنّ دوابّكم هذه لا تدخل مدينة الملك، فإن شئتم حملناكم على براذين وبغال - قلنا: والله لا ندخل إلاّ عليها، فأرسلوا إلى الملك أنّهم يأبون، فدخلنا على رواحلنا متقلّدين سيوفنا، حتّى انتهينا إلى غرفة له، فأنحنا في اصلها، وهو ينظر إلينا، فقلنا: لا إله إلاّ الله والله أكبر، والله يعلم لقد تنقّضت الغرفة حتى صارت كأنّها عذق تصفّقه الرّياح، فأرسل إلينا: ليس لكم أن تجهروا علينا بدينكم، وأرسل إلينا أن ادخلوا، فدخلنا عليه، وهو على فراش له، عنده بطارقته من الروم، وكل شيء في مجلسه احمر، وما حوله حمرةً، وعليه ثياب من الحمرة، فدنونا منه، فضحك وقال: ما كان عليكم لو حيّيتموني بتحيّتكم فيما بينكم، فإذا عنده رجل فصيح بالعربية، كثير الكلام، فقلنا: إنّ تحيّتنا فيما بيننا لا تحلّ لك، وتحيّتك التي تحيّا بها لا يحلّ لنا أن نحيّيك بها، قال: كيف تحيّتكم فيما بينكم - قلنا: السلام عليك، قال: فيم تحيّون ملككم - قلنا: بها، قال: وكيف يردّ عليكم - قلنا بها، قال: فما أعظم كلامكم - قلنا: لا إله إلاّ الله والله أكبر فلمّا تكلّمنا بها قال: والله يعلم لقد تنقّضت الغرفة، حتّى رفع رأسه إلينا فقال: هذه الكلمة التي قلتموها حيث تنقّضت الغرفة كلّما قلتموها في بيوتكم تنقّض بيوتكم عليكم - قلنا: لا، ما رأيناها فعلت هذا قطّ إلاّ عندك، قال: لوددت أنّكم كلّما قلتم ينقض كلّ شيء عليكم، وإنّي خرجت من نصف ملكي، قلنا: لم - قال: لأنّه كان أيسر لشأنها، وأجدر أن لا يكون من أمر النّبوّة، وأن يكون من حيل النّاس.

ثم سألنا عمّا أراد، فأخبرناه، ثم قال: كيف صلاتكم وصومكم - فأخبرناه، فقال: قوموا، فقمنا، فأمر بنا بمنزل حسن ونزل كثير، فأقمنا ثلاثاً، فأرسل إلينا ليلاً فدخلنا عليه، فاستعاد قولنا، ثمّ دعا بشيء كهيئة الربعة العظيمة، مذهّبة فيها بيوت صغار، عليها أبواب، ففتح بيتاً وقفلاً، واستخرج حريرةً سوداء فنشرها، فإذا فيها صورة حمراء، وإذا فيها رجل ضخم العينين عظيم الإليتين، لم أر مثل طول عنقه، إذا ليست له لحية، وإذا ضفيرتان أحسن ما خلق الله، قال: هل تعرفون هذا - قلنا: لا، قال: هذا آدم عليه السّلام، ثمّ فتح لنا باباً آخر، فاستخرج منه حريرةً سوداء، وإذا فيها صورة بيضاء، وإذا له شعر كشعر القطط، أحمر العينين ضخم الهامة حسن اللّحية، فقال: هل تعرفون هذا - قلنا: لا، قال: هذا نوح عليه السلام، ثم فتح باباً آخر فاستخرج منه حريرة سوداء، وإذا فيها رجل شديد البياض حسن العينين صلت الجبين، طويل الخدّين أبيض اللّحية كأنّه يتبسّم، فقال: هل تعرفون هذا - قلنا: لا، قال: هذا إبراهيم عليه السلام، ثم فتح باباً آخر فاستخرج منه حريرةً سوداء، فإذا فيها صورة بيضاء وإذا والله رسول الله صلى الله عليه وسلم، قال: أتعرفون هذا " - قلنا: نعم، محمد رسول الله صلى الله عليه وسلم، وبكينا، قال: والله يعلم أنّه قام قائماً ثمّ جلس وقال: والله إنّه لهو - قلنا: نعم إنّه لهو، كأنّما ننظر إليه، فأمسك ساعةً ينظر إليها، ثمّ قال: أما أنّه كان آخر البيوت، ولكنّي عجّلته لكم لأنظر ما عندكم، ثمّ فتح باباً آخر فاستخرج منه حريرةً سوداء، فإذا فيها صورة أدماء سحماء وإذا رجل جعد قطط، غائر العينين، حديد النّظر، عابس، متراكب الأسنان، مقلّص الشّفة، كأنّه غضبان، فقال: هل تعرفون هذا - قلنا: لا، قال: هذا موسى عليه السلام، وإلى جنبه صورة تشبهه، إلاّ أنّه مدهانّ الرأس، عريض الجبين، في عينه قبل، فقال: هل تعرفون هذا - قلنا: لا، قال. هذا هارون بن عمران، ثمّ فتح باباً آخر، فاستخرج حريرةً بيضاء، فإذا فيها صورة رجل آدم سبط ربعة كأنّه غضبان، فقال: هل تعرفون هذا - قلنا: لا، قال: هذا لوط عليه السلام، ثمّ فتح باباً آخر، فاستخرج منه حريرةً بيضاء، فإذا فيها صورة رجل أبيض مشرب حمرة، أقنى، خفيف العارضين، حسن الوجه، فقال: هل تعرفون هذا - قلنا لا، قال هذا إسحاق عليه السلام، ثمّ فتح باباً آخر، فاستخرج منه حريرةً بيضاء، فإذا فيها صورة تشبه إسحاق إلاّ أنّه على شفته السّفلى خال، فقال: هل تعرفون هذا - قلنا: لا، قال هذا يعقوب عليه السلام، ثمّ فتح باباً آخر، فاستخرج منه حريرةً سوداء، فيها صورة رجل أبيض حسن الوجه، أقنى الأنف، حسن القامة، يعلو وجهه نور، يعرف في وجهه الخشوع، يضرب إلى الحمرة فقال: هل تعرفون هذا - قلنا لا، قال: هذا إسماعيل جدّ نبيّكم، ثمّ فتح باباً آخر، فاستخرج حريرةً بيضاء، فيها صورة كأنّها صورة آدم، كأنّ وجهه الشمس، فقال: هل تعرفون هذا - قلنا لا، قال هذا يوسف عليه السلام، ثمّ فتح باباً آخر، فاستخرج حريرةً بيضاء، فيها صورة رجل أحمر، حمش السّاقين، أخفش العينين، ضخم البطن، متقلّد سيفاً، فقال: هل تعرفون هذا - قلنا: لا، قال: هذا داود عليه السلام، ثمّ فتح باباً آخر، فاستخرج حريرةً بيضاء، فيها صورة رجل ضخم الأليتين، طويل الرّجلين، راكب فرس، فقال: هذا سليمان عليه السلام، ثمّ فتح باباً آخر، فاستخرج صورةً، وإذا شابّ أبيض، شديد سواد اللّحية، كثير الشّعر، حسن العينين، حسن الوجه، فقال: هذا عيسى عليه السلام.
فقلنا: من أين لك هذه الصّور - لانّا نعلم أنّها على ما صوّرت، لأنّا رأينا نبيّنا صلى الله عليه وسلم وصورته مثل، فقال: إنّ آدم سأل ربّه تعالى أن يريه الأنبياء من ولده، فأنزل عليه صورهم، وكانت في خزانة آدم عند مغرب الشمس، فاستخرجها ذو القرنين من مغرب الشمس، فدفعها إلى دانيال، يعني فصوّرها دانيال في خرق من حرير، فهذه بأعيانها التي صوّرها دانيال، ثم قال: أما والله لوددت أنّ نفسي طابت بالخروج من ملكي، وأنّي كنت عبداً لشركم ملكة حتى أموت، ثم أجازنا بأحسن جائزة وسرّحنا.

فلما قدمنا على أبي بكر رضي الله عنه، حدّثناه بما رأيناه، وما قال لنا، فبكى أبو بكر وقال: مسكين، لو أراد الله به خيراً لفعل، ثم قال: أخبرنا رسول الله صلى الله عليه وسلم أنّهم واليهود يجدون نعت محمد صلى الله عليه وسلم عندهم.
روى هذه القصّة أبو عبد الله بن منده، عن إسماعيل بن يعقوب.
ورواها أبو عبد اله الحاكم، عن عبد الله بن إسحاق الخراساني، كلاهما عن البلديّ، عن عبد العزيز، ففي رواية الحاكم كما ذكرت من السّند، وعند ابن منده قال: ثنا عبيد الله عن شرحبيل، وهو سند غريب.
وهذه القصّة قد رواها الزّبير بن بكّار، عن عمّه مصعب بن عبد الله، عن أبيه، عن جدّه، عن أبيه مصعب، عن عبادة بن الصّامت: بعثني أبو بكر الصدّيق في نفر من أصحاب رسول الله صلى الله عليه وسلم إلى هرقل ملك الروم لندعوه إلى الإسلام، فخرجنا على رواحلنا حتّى قدمنا دمشق، فذكره بمعناه. وقد رواه بطوله: عليّ بن حرب الطّائيّ فقال: ثنا دلّهم بن يزيد، ثنا القاسم بن سويد، ثنا محمد بن أبي بكر الأنصاريّ، عن أيّوب بن موسى قال: كان عبادة بن الصّامت يحدّث، فذكر نحوه.
أنبأنا الإمام أبو الفرج عبد الرحمن بن أبي عمر وجماعة، عن عبد الوهاب بن عليّ الصّوفيّ، أنبأ فاطمة بنت أبي حكيم الخبري، أنا عليّ بن الحسن بن الفضل الكاتب قال: ثنا أحمد بن محمد بن خالد الكاتب من لفظه سنة ثلاث عشرة وأربعمائة، أنا عليّ بن عبد الله بن العبّاس بن المغيرة الجوهري، ثنا أبو الحسن أحمد بن سعيد الدمشقي، ثنا الزّبير بن بكّار، حدّثني عمّي مصعب بن عبد الله، عن جدّي عبد الله بن مصعب، عن أبيه، عن جدّه، عن عبادة بن الصّامت قال:: بعثني أبو بكر في نفر من الصّحابة إلى ملك الروم لأدعوه إلى الإسلام، فخرجنا نسير على رواحلنا حتّى قدمنا دمشق، فإذا على الشام لهرقل جبلة، فاستأذنّا عليه، فأذن لنا، فلما نظر إلينا كره مكاننا وأمر بنا فأجلسنا ناحيةً، وإذا هو جالس على فرش له مع السّقف، وأرسل إلينا رسولاً يكلّمنا ويبلّغه عنّا، فقلنا: والله لا نكلّمه برسول أبداً، فانطلق فأعلمه ذلك، فنزل عن تلك الفرش إلى فرش دونها، فأذن لنا فدنونا منه، فدعوناه إلى الله وإلى الإسلام، فلم يجب إلى خير، وإذا عليه ثياب سود، فقلنا: ما هذه المسوح - قال: لبستها نذراً لا انزعها حتّى أخرجكم من بلادي، قال: قلنا له: تيدك لا تعجل، أتمنع منّا مجلسك هذا! فوالله لنأخذنّه وملك الملك الأعظم، خبّرنا بذلك نبيّنا صلى الله عليه وسلم، قال: أنتم إذاً السّمراء، قلنا: وما السّمراء - قال: لستم بهم، قلنا: ومن هم - قال: قوم يقومون اللّيل ويصومون النّهار، قلنا: فنحن والله نصوم النّهار ونقوم اللّيل، قال: فكيف صلاتكم - فوصفناها له، قال: فكيف صومكم - فأخبرناه به.
وسألنا عن أشياء فأخبرناه، فيعلم الله لعلا وجهه سواد حتّى كأنّه مسح أسود، فانتهرنا وقال لنا: قوموا، فخرجنا وبعث معنا أدلاّء إلى ملك الروم، فسرنا، فلمّا دنونا من القسطنطينية قالت الرّسل الذين معنا: إنّ دوابّكم هذه لا تدخل مدينة الملك، فأقيموا حتى نأتيكم ببغال وبراذين، قلنا: والله لا ندخل إلاّ على دوابّنا، فأرسلوا إليه يعلمونه، فأرسل: أن خلّوا عنهم، فتقلدّنا سيوفنا وركبنا رواحلنا، فاستشرف أهل القسطنطينية لنا وتعجّبوا، فلمّا دنونا إذا الملك في غرفة له، ومعه بطارقة الروم، فلمّا انتهينا إلى أصل الغرفة أنحنا ونزلنا وقلنا: لا إله إلاّ الله والله أكبر فيعلم الله تنقّضت الغرفة حتى كأنّها عذق تصفّقها الرّياح، فإذا رسول يسعى إلينا يقول: ليس لكم أن تجهروا بدينكم على بابي، فصعدنا فإذا رجل شاب قد وخطه الشّيب، وإذا هو فصيح بالعربية، وعليه ثياب حمر، وكلّ شيء في البيت أحمر، فدخلنا ولم نسلّم، فتبسّم وقال: ما منعكم أن تحيّوني بتحيتكم - قلنا: إنّها لا تحلّ لكم، قال: فكيف هي - قلنا: السلام عليكم، قال: فما تحيّون به ملككم - قلنا: بها، قال: فما كنتم تحيّون به نبيّكم - قلنا: بها، قال: فماذا كان يحيّيكم به - قلنا: كذلك، قال: فهل كان نبيّكم يرث منكم شيئاً - قلنا: لا، يموت الرجل فيدع وارثاً أو قريباً فيرثه القريب، وأمّا نبيّنا فلم يكن يرث منّا شيئاً، قال: فكذلك ملككم - قلنا: نعم.

قال: فما أعظم كلامكم عندكم - قلنا: لا إله إلاّ الله، فانتفض وفتح عينيه، فنظر إليها وقال: هذه الكلمة التي قلتموها فنفّضت لها الغرفة - قلنا: نعم، قال: وكذلك إذا قلتموها في بلادكم نفّضت لها سقوفكم - قلنا: لا، وما رأيناها صنعت هذا قطّ، وما هو إلاّ شيء وعظت به، قال: فالتفت إلى جلسائه فقال: ما أحسن الصّدق، ثمّ أقبل علينا فقال: والله لوددت أنّي خرجت من نصف ملكي وأنّكم لا تقولونها على شيء إلاّ نقض لها، قلنا: ولم ذاك - قال: ذلك أيسر لشأنها وأحرى أن لا تكون من النّبوّة وأن تكون من حيلة النّاس.
ثم قال لنا: فما كلامكم الذي تقولونه حين تفتتحون المدائن - قلنا: لا إله إلاّ الله والله أكبر؛ قال: تقولون لا إله إلاّ الله ليس معه شريك - قلنا: نعم، قال: وتقولون الله أكبر أي ليس شيء أعظم منه، ليس في العرض والطّول - قلنا: نعم، وسألنا عن أشياء، فأخبرناه، فأمر لنا بنزل كثير ومنزل، فقمنا، ثم أرسل إلينا بعد ثلاث في جوف اللّيل فأتيناه، وهو جالس وحده ليس معه أحد، فأمرنا فجلسنا، فأستعادنا كلامنا، فأعدناه عليه، فدعا بشيء كهيئة الرّبعة العظيمة مذهّبة، ففتحها فإذا فيها بيوت مقفلة، ففتح بيتاً منها، ثمّ استخرج خرقة حرير سوداء.
فذكر الحديث نحو ما تقدم. وفيه: فاستخرج صورةً بيضاء، وإذا رسول الله صلى الله عليه وسلم كأنّما ننظر إليه حيّاً، فقال: أتدرون من هذا - قلنا: هذه صورة نبيّنا صلى الله عليه وسلم، فقال: الله بدينكم أنّه لهو هو - قلنا: نعم، الله بديننا إنّه لهو هو، فوثب قائماً، فلبث مليّاً قائماً، ثم جلس مطرقاً طويلاً، ثمّ أقبل علينا فقال: أما إنّه في آخر البيوت، ولكنّي عجّلته لأخبركم وأنظر ما عندكم، ثمّ فتح بيتاً، فاستخرج خرقةً من حرير سوداء فنشرها، فإذا فيها صورة سوداء شديدة السّواد، وإذا رجل جعد قطط، كثّ اللّحية، غائر العينين، مقلّص الشّفتين، مختلف الأسنان، حديد النّظر كالغضبان، فقال: أتدرون من هذا - قلنا: لا، قال: هذه صورة موسى عليه السلام.
وذكر الصّور، إلى أن قال: قلنا: أخبرنا عن هذه الصّور، قال: إنّ آدم سأل ربّه أن يريه أنبياء ولده، فأنزل الله صورهم، فاستخرجها ذو القرنين من خزانة آدم من مغرب الشمس، فصوّرها دانيال في خرق الحرير، فلم يزل يتوارثها ملك بعد ملك، حتّى وصلت إليّ، فهذه هي بعينها.
فدعوناه إلى الإسلام فقال: أما والله لوددت أن نفسي سخت بالخروج من ملكي واتّباعكم، وأنّي مملوك لأسوأ رجل منكم خلقاً وأشده ملكة، ولكنّ نفسي لا تسخو بذلك. فوصلنا وأجازنا، وانصرفنا.
باب في خصائصه
صلى الله عليه وسلم
وتحديثه أميّة بها امتثالاً لأمر الله لقوله تعالى: (وأما بنعمة ربّك فحدث).
قرأت على أبي الحسن عليّ بن أحمد الهاشمي بالإسكندرية، أخبركم محمد بن أحمد بن عمر ببغداد، أنا أحمد بن محمد الهاشمي سنة إحدى وخمسين وخمسمائة، أنا الحسن بن عبد الرحمن الشافعيّ، أنا أحمد بن إبراهيم العبقسيّ، ثنا محمد بن إبراهيم الدّيبلي سنة إحدى وعشرين وثلاثمائة، ثنا محمد بن أبي الأزهر، ثنا إسماعيل بن جعفر، أنا عبد الله بن دينار، عن أبي صالح السّمّان، عن أبي هريرة أنّ النّبيّ صلى الله عليه وسلم قال: " مثلي ومثل الأنبياء قبلي، كمثل رجل بنى بنياناً فأحسنه وأجمله، إلاّ موضع لبنة من زاوية من زواياه، فجعل من مرّ النّاس ينظرون إليه ويتعجّبون منه ويقولون: هلاّ وضعت هذه اللّبنة - قال: فأنا اللّبنة، وأنا خاتم النبيّين. خ.
عن قتيبة، عن إسماعيل، قال الزّهريّ، عن ابن المسيّب، وأبي سلمة، عن أبي هريرة قال: قال رسول الله صلى اله عليه وسلم: " نصرت بالرّعب، وأعطيت جوامع الكلم، وبينا أنا نائم أتيت بمفاتيح خزائن الأرض، فوضعت بين يديّ " . أخرجه مسلم والبخاري.
وقال العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، قال: رسول الله صلى الله عليه وسلم: " فضّلت على الأنبياء بست: أعطيت جوامع الكلم، ونصرت بالرّعب، وأحلت لي الغنائم، وجعلت لي الأرض طهوراً ومسجداً، وأرسلت إلى الخلق كافّةً، وختم بي النّبيون " . أخرجه مسلم.

وقال مالك بن مغول، عن الزّبير بن عديّ، عن مرّة الهمداني، عن عبد الله قال: لمّا أسري برسول الله صلى الله عليه وسلم وانتهى به إلى سدرة المنتهى أعطي ثلاثاً: أعطي الصّلوات الخمس، وأعطي خواتيم سورة البقرة، وغفر لمن كان من أمّته لا يشرك بالله المقحمات. تقحم: أي تلقي في النار. والحديث صحيح.
وقال أبو عوانة: ثنا أبو مالك، عن ربعي، عن حذيفة قال: قال رسول الله صلى الله عليه وسلم: " فضّلت على النّاس بثلاث: جعلت الأرض كلّها لنا مسجداً، وجعلت تربتها لنا طهوراً، وجعلت صفوفنا كصفوف الملائكة، وأوتيت هؤلاء الآيات، من آخر سورة البقرة من كنز تحت العرش " .
صحيح.
وقال بشر بن بكر، عن الأوزاعيّ: حدّثني أبو عمّار، عن عبد الله بن فرّوخ، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " أنا سيّد ولد آدم يوم القيامة، وأوّل من تنشقّ عنه الأرض، وأوّل شافع وأوّل مشفّع " .
اسم أبي عمّار: شدّاد. أخرجه مسلم.
وقال أبو حيّان التّيمي، عن أبي زرعة، عن أبي هريرة قال: أتي رسول الله صلى الله عليه وسلم بلحم، فرفع إليه الذّراع، وكانت تعجبه، فنهس منها، فقال: " أنا سيّد النّاس يوم القيامة، وهل تدرون مم ذاك - يجمع الله الأوّلين والآخرين في صعيد واحد، يسمعهم الدّاني وينفذهم البصر " فذكر حديث الشفاعة بطوله. متّفق عليه.
وقال ليث بن سعد، عن ابن الهاد، عن عمرو بن أبي عمرو، عن أنس: سمعت النّبيّ صلى الله عليه وسلم يقول: " أنا أوّل من تنشقّ عنه الأرض يوم القيامة، ولا فخر، وأعطيت لواء الحمد، ولا فخر، وأنا سيّد النّاس يوم القيامة، ولا فخر " وساق الحديث بطوله في الشفاعة.
وفي الباب حديث ابن عبّاس.
والأحاديث في هذا المعنى كثيرة، وفي القرآن آيات متعدّدة في شرف المصطفى صلى الله عليه وسلم.
وعن أبي الجوزاء، عن ابن عبّاس قال: ما خلق الله خلقاً أحبّ إليه من محمد صلى الله عليه وسلم، وما سمعت الله أقسم بحياة أحد إلاّ بحياته فقال: " لعمرك إنّهم لفي سكرتهم يعمهون " .
وفي الصحيح من حديث قتادة، عن أنس قال رسول الله صلى الله عليه وسلم: " بينا أنا نائم أريت أنّي أسير في الجنّة، فإذا أنا بنهر حافّتاه قباب اللّؤلؤ المجوّف، فقلت: ما هذا يا جبريل - قال: هذا الكوثر الذي أعطاك الله، قال: فضرب الملك بيده فإذا طينه مسك أذفر " .
وقال الزّهريّ، عن أنس، عن النّبيّ صلى الله عليه وسلم قال: " حوضي كما بين صنعاء وأيلة، وفيه من الأباريق عدد نجوم السماء " .
وقال يزيد بن أبي حبيب: ثنا أبو الخير أنّه سمع عقبة بن عامر يقول: ما خطبنا رسول الله صلى الله عليه وسلم أنّه صلّى على شهداء أحد، ثمّ رقى المنبر وقال: " إنّي لكم فرط وأنا شهيد عليكم، وأنا انظر إلى حوضي الآن، وأنا في مقامي هذا، وإنّي والله ما أخاف أن تشركوا بعدي، ولكنّي أريت أني أعطيت مفاتيح خزائن الأرض، فأخاف عليكم أن تنافسوا فيها.
وروى مسلم من حديث جابر بن سمرة قال: قال النّبيّ صلى الله عليه وسلم: " إنّي فرطكم على الحوض، وإنّ بعد ما بين طرفيه كما بين صنعاء وأيلة، كأنّ الأباريق فيه النّجوم " .
وقال معاوية بن صالح، عن سليم بن عامر، عن أبي أمامة، عن النّبيّ صلى الله عليه وسلم قال: " إن الله يدخل الجنّة من أمّتي يوم القيامة سبعين ألفاً بغير حساب " . فقال: رجل: يا رسول الله فما سعة حوضك - قال: " ما بين عدن وعمّان وأوسع وفيه مثعبان من ذهب وفضّة، شرابه أبيض من اللّبن، وأحلى من العسل، وأطيب ريحاً من المسك، من شرب منه لا يظمأ بعدها أبداً، ولن يسوّد وجهه أبداً " . هذا حديث حسن.
وروى ابن ماجه من حديث عطيّة وهو ضعيف عن أبي سعيد، أنّ النّبيّ صلى الله عليه وسلم قال: " لي حوض طوله ما بين الكعبة إلى بيت المقدس أشدّ بياضاً من اللّبن، آنيته عدد النّجوم، وإنّي اكثر الأنبياء تبعاً يوم القيامة " .
وقال عطاء بن السّائب، عن محارب بن دثار، عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " الكوثر نهر في الجنّة حافّتاه الذّهب، مجراه على الدّر والياقوت، تربته أطيب من المسك، واشدّ بياضاً من الثّلج " .
وثبت أنّ ابن عبّاس قال: الكوثر الخير الكثير الذي أعطاه الله إيّاه.
رواه سعيد بن جبير وقال: النّهر الذي في الجنّة من الخير الكثير.

وصحّ من حديث عائشة قالت: الكوثر نهر في الجنّة أعطيه رسول الله صلى الله عليه وسلم، شاطئه درّ مجوّف.
وروي عن عائشة قالت: من أحبّ أن يسمع خرير الكوثر فليضع إصبعيه في أذنيه.
وصحّ عن أنس قال: قال رسول الله صلى الله عليه وسلم: " أنا أكثر الأنبياء تبعاً يوم القيامة، وأوّل من يشفع " .
وصحّ عن أبي هريرة قال: قال النّبيّ صلى الله عليه وسلم: " ما من نبيّ إلاّ وقد أعطي من الآيات ما آمن على مثله البشر، وكان الذي أوتيته وحياً أوحاه الله إليّ، فأرجو أن أكون أكثرهم تابعاً يوم القيامة " .
وقال سليمان التّيمي، عن سيّار، عن أبي أمامة، أنّ النّبيّ صلى الله عليه وسلم قال: " إنّ الله فضّلني على الأنبياء، أو قال: أمّتي على الأمم بأربع: أرسلني إلى النّاس كافّة، وجعل الأرض كلّها لي ولأمّتي مسجداً وطهوراً، فأينما أدرك الرجل من أمّتي الصّلاة فعنده مسجده وطهوره، ونصرت بالرّعب، يسير بين يدي مسيرة شهر يقذف في قلوب أعدائي، وأحلّت لنا الغنائم " .
إسناده حسن، وسيّار صدوق. أخرجه أحمد في مسنده.
وقال سعيد بن بشير، عن قتادة، عن أنس قال: قال رسول الله صلى الله عليه وسلم: " فضّلت على النّاس بأربع: بالشّجاعة، والسّماحة، وكثرة الجماع، وشدّة البطش " .
باب مرض النّبي
صلى الله عليه وسلم
قال يونس بن بكير، عن ابن إسحاق: حدّثني عبد الله بن عمر بن ربيعة، عن عبيد مولى الحكم، عن عبد الله بن عمرو بن العاص، عن أبي مويهبة مولى رسول الله صلى الله عليه وسلم قال: نبهني رسول الله صلى الله عليه وسلم من اللّيل فقال: " يا أبا مويهبة إنّي قد أمرت أن استغفر لأهل هذا البقيع " ، فخرجت معه حتى أتينا البقيع، فرفع يديه فاستغفر لهم طويلاً ثم قال: " ليهن لكم ما أصبحتم فيه ممّا اصبح النّاس فيه، أقبلت الفتن كقطع اللّيل المظلم يتبع آخرها أوّلها، للآخرة شرّ من الأولى، يا أبا مويهبة إنّي قد أعطيت مفاتيح خزائن الدّنيا والخلد فيها، ثمّ الجنّة، فخيّرت بين ذلك وبين لقاء ربّي والجنّة " ، فقلت: يا رسول الله، بأبي أنت وأمي، فخذ مفاتيح خزائن الدّنيا والخلد فيها، ثمّ الجنّة، فقال: " والله يا أبا مويهبة لقد اخترت لقاء ربّي والجنّة " ، ثم انصرف، فلمّا أصبح ابتدئ بوجعه الذي قبضه الله فيه.
رواه إبراهيم بن سعد، عن ابن إسحاق، وعبيد بن جبير مولى الحكم بن أبي العاص.
وقال معمر، عن ابن طاوس، عن أبيه قال: قال رسول الله صلى الله عليه وسلم: " خيّرت بين أن أبقى حتّى أرى ما يفتح على أمّتي وبين التعجيل، فاخترت التعجيل " .
وقال الشّعبيّ، عن مسروق، عن عائشة قالت: اجتمع نساء رسول الله صلى الله عليه وسلم عند رسول الله، لم تغادر منهنّ امرأة، فجاءت فاطمة تمشي ما تخطئ مشيتها مشية رسول الله صلى الله عليه وسلم، فقال: " مرحباً بابنتي " ، فأجلسها عن يمينه أو شماله، فسارّها بشيء، فبكت، ثم سارّها فضحكت، فقلت لها: خصّك رسول الله صلى الله عليه وسلم بالسّرار وتبكين! فلمّا أن قام قلت لها: أخبريني بما سارّك، قالت: ما كنت لأفشي سرّه، فلمّا توفّي قلت لها: أسألك بما لي عليك من الحقّ لما أخبرتيني، قالت: أمّا الآن فنعم، سارّني فقال: " إنّ جبريل كان يعارضني بالقرآن في كلّ سنة مرّةً، وإنّه عارضني العام مرّتين، ولا أرى ذلك إلاّ اقتراب أجلي، فاتّقي الله واصبري فنعم السّلف أنالك " ، فبكيت، ثمّ سارّني فقال: " أما ترضين أن تكوني سيّدة نساء المؤمنين أو سيّدة نسار هذه الأمّة " يعني فضحكت. متّفق عليه.
وروى نحوه عروة، عن عائشة، وفيه أنّها ضحكت لأنّه أخبرها أنّها أوّل أهله يتبعه. رواه مسلم.
وقال عبّاد بن العوّام، عن هلال بن خبّاب، عن عكرمة، عن ابن عبّاس قال: لمّا نزلت " إذا جاء نصر الله والفتح " دعا رسول الله صلى الله عليه وسلم فاطمة فقال: " إنّه قد نعيت إليّ نفسي " ، فبكت ثمّ ضحكت، قالت: أخبرني أنّه نعي إليه نفسه، فبكيت، فقال لي: " اصبري فإنّك أوّل أهلي لاحقاً بي " ، فضحكت.

وقال سليمان بن بلال، عن يحيى بن سعيد، عن القاسم بن محمد قال: قالت عائشة: واراساه، فقال رسول الله صلى الله عليه وسلم: " ذاك لو كان وأنا حيّ فاستغفر لك وأدعو لك " ، فقالت: واثكلاه والله إنّي لأظنّك تحبّ موتي، ولو كان ذلك لظللت آخر يومك معرّساً ببعض أزواجك، فقال: بل أنا وارأساه لقد هممت أو أردت أن أرسل إلى أبي بكر وابنه فأعهد أن يقول القائلون أو يتمنّى المتمنّون، ثم قلت يأبى الله ويدفع المؤمنون، أو يدفع الله ويأبى المؤمنون " . رواه البخاري هكذا.
وقال يونس بن بكير، عن ابن إسحاق: حدّثني يعقوب بن عتبة، عن الزّهري عن عبيد الله بن عبد الله، عن عائشة قالت: دخل عليّ رسول الله صلى الله عليه وسلم وهو يصدع وأنا أشتكي رأسي، فقلت: وارأساه، فقال: " بل أنا والله وارأساه، وما عليك لو متّ قبلي فوليت أمرك وصلّيت عليك وواريتك " ، فقلت: والله إنّي لأحسب أن لو كان ذلك، لقد خلوت ببعض نسائك إلى بيتي في آخر النّهار فأعرست بها، فضحك رسول الله صلى الله عليه وسلم، ثمّ تمادى به وجعه، فاستعزّ برسول الله وهو يدور على نسائه في بيت ميمونة، فاجتمع، إليه أهله، فقال العبّاس: إنّا لنرى برسول الله ذات الجنب فهلمّوا فلنلدّه، فلدّوه، وأفاق رسول الله صلى الله عليه وسلم فقال: " من فعل هذا " - قالوا: عمّك العبّاس، تخوّف أن يكون بك ذات الجنب، فقال رسول الله صلى الله عليه وسلم: إنّها من الشّيطان، وما كان الله تعالى ليسلّطه عليّ، لا يبقى في البيت أحد إلاّ لددتموه إلاّ عميّ العبّاس، فلدّ أهل البيت كلّهم، حتّى ميمونة، وإنّها لصائمة يومئذ، وذلك بعين رسول الله صلى الله عليه وسلم، ثم استأذن نساءه أن يمرض في بيتي، فخرج رسول الله صلى اله عليه وسلم في بيتي، وهو بين العبّاس وبين رجل آخر، تخطّ قدماه الأرض إلى بيت عائشة. قال عبيد الله: فحدّثت بهذا الحديث ابن عبّاس فقال: تدري من الرجل الآخر الذي لم تسمه عائشة - قلت: لا، قال: هو عليّ رضي الله عنه.
وقال خ قال يونس، عن ابن شهاب، قال عروة: كانت عائشة تقول: كان النّبيّ صلى الله عليه وسلم يقول في مرضه الذي توفّي فيه: " يا عائشة لم أزل أجد ألم الأكلة التي أكلت بخير، فهذا أوان انقطاع أبهري من ذلك السّمّ " .
وقال اللّيث، عن عقيل، عن ابن شهاب: أخبرني عبيد الله بن عبد الله؛ أنّ عائشة قالت: لمّا ثقل النّبيّ صلى الله عليه وسلم واشتد به الوجع استأذن أزواجه أن يمرض في بيت عائشة، فأذنّ له، فخرج بين رجلين تخطّ رجلاه في الأرض، قالت: لمّا أدخل بيتي اشتدّ وجعه فقال: " أهرقن عليّ من سبع قرب لم تحلل أوكيتهنّ لعلّي أعهد إلى النّاس " ، فأجلسناه في مخضب لحفصة زوج النّبيّ صلى الله عليه وسلم، ثم طفقنا نصبّ عليه، حتى طفق يشير إلينا أن قد فعلتنّ، فخرج إلى النّاس فصلّى بهم ثمّ خطبهم. متّفق عليه.
وقال سالم أبو النّضر، عن بسر بن سعيد، وعبيد بن حنين، عن أبي سعيد قال: خطب رسول الله صلى الله عليه وسلم النّاس فقال: " إنّ عبداً خيّره الله بين الدّنيا وبين ما عند الله، فاختار ما عند الله " ، فبكى أبو بكر، فعجبنا لبكائه، فكان المخيّر رسول الله صلى الله عليه وسلم، وكان أبو بكر أعلمنا به، فقال: " لا تبك يا أبا بكر، إنّ أمنّ النّاس عليّ في صحبته وما له أبو بكر، ولو كنت متّخذاً خليلاً لاتّخذته خليلاً، ولكن أخوّة الإسلام ومودّته، لا يبقى في المسجد باب إلاّ سدّ إلاّ باب أبي بكر " . متّفق عليه.
وقال أبو عوانة، عن عبد الملك بن عمير، عن ابن أبي المعلّى، عن أبيه أحد الأنصار، فذكر قريباً من حديث أبي سعيد الذي قبله.
وقال جرير بن حازم: سمعت يعلى بن حكيم، عن عكرمة، عن ابن عبّاس قال: خرج رسول الله صلى الله عليه وسلم في مرضه الذي مات فيه عاصباً رأسه بخرقة، فصعد المنبر فحمد الله وأثنى عليه، ثمّ قال: " إنّه ليس من النّاس أحد أمنّ عليّ بنفسه وماله من أبي بكر، ولو كنت متّخذاً من النّاس خليلاً لاتّخذت أبا بكر خليلاً، ولكن خلّة الإسلام أفضل، سدّوا عنّي كلّ خوخة في المسجد غير خوخة أبي بكر " . أخرجه البخاريّ.

وقال زيد بن أبي أنيسة، عن عمرو بن مرّة، عن عبد الله بن الحارث، حدّثني جندب أنّه سمع النّبيّ صلى الله عليه وسلم قبل أن يتوفّى بخمس يقول: " قد كان لي منكم إخوة وأصدقاء وإنّي أبرأ إلى كلّ خليل من خلّته، ولو كنت متّخذاً خليلاً لاتّخذت أبا بكر خليلاً، وإنّ ربّي اتّخذني خليلاً كما اتّخذ إبراهيم خليلاً، وإنّ قوماً ممّن كانوا قبلكم يتّخذون قبور أنبيائهم وصلحائهم مساجد، فلا تتّخذوا القبور مساجد، فإنّي أنهاكم عن ذلك " . رواه مسلم.
مؤمّل بن إسماعيل، عن نافع بن عمر، عن ابن أبي مليكة، عن عائشة قالت: لما مرض رسول الله صلى الله عليه وسلم مرضه الذي قبض فيه أغمي عليه، فلمّا أفاق قال: " ادعي لي أبا بكر فلأكتب له لا يطمع طامع في أمر أبي بكر ولا يتمنّى متّمنّ " ، ثمّ قال: يأبى الله ذلك والمؤمنون " ثلاثاً قالت: فأبى الله إلاّ أن يكون أبي.
قال أبو حاتم: ثنا يسرة بن صفوان، ن نافع، عن ابن أبي مليكة مرسلاً، وهو أشبه.
وقال عكرمة، عن ابن عبّاس، إنّ رسول الله صلى الله عليه وسلم خرج من مرضه الذي مات فيه عاصباً بعصابة دسماء ملتحفاً بملحفة على منكبيه، فجلس على المنبر وأوصى بالأنصار، فكان آخر مجلس جلسه. رواه البخاريّ.
ودسماء: سوداء.
وقال ابن عيينة: سمعت سليمان يذكر عن سعيد بن جبير قال: قال ابن عبّاس: يوم الخميس، وما يوم الخميس، ثم بكى حتى بلّ دمعه الحصى، قلت: يا أبا عبّاس: وما يوم الخميس - قال: اشتدّ برسول الله صلى الله عليه وسلم وجعه فقال: " ائتوني أكتب لكم كتاباً لا تضلّوا بعده أبداً " ، قال: فتنازعوا ولا ينبغي عند نبيّ تنازع فقالوا: ما شأنه، أهجر! استفهموه، قال: فذهبوا يعيدون عليه، قال: " دعوني فالذي أنا فيه خير ممّا تدعونني إليه " ، قال: وأوصاهم عند موته بثلاث فقال: " أخرجوا المشركين من جزيرة العرب، وأجيزوا الوفد ما كنت أجيزهم، قال: وسكت عن الثالثة، أو قالها فنسيتها " . متّفق عليه.
وقال الزّهريّ، عن عبيد الله بن عبد الله، عن ابن عبّاس قال: لما حضر رسول الله صلى الله عليه وسلم، وفي البيت رجال فيهم عمر، فقال النّبيّ صلى الله عليه وسلم: " هلمّ أكتب لكم كتاباً لن تضلّوا بعده أبداً " ، فقال: إنّ رسول الله صلى الله عليه وسلم قد غلب عليه الوجع وعندكم القرآن، حسبنا كتاب الله، فاختلف أهل البيت فاختصموا، فمنهم من يقول: قرّبوا يكتب لكم رسول الله صلى الله عليه وسلم، ومنهم من يقول: ما قال عمر، فلمّا أكثروا اللّغو والاختلاف عند رسول الله صلى الله عليه وسلم، قال النّبيّ صلى الله عليه وسلم: " قوموا " . فكان ابن عبّاس يقول: " إنّ الرّزيّة كلّ الرّزيّة ما حال بين رسول الله صلى الله عليه وسلم وبين أن يكتب لهم ذلك الكتاب لاختلافهم ولغطهم. متّفق عليه.
وإنّما أراد عمر التخفيف عن النّبيّ صلى الله عليه وسلم، حين رآه شديد الوجع، لعلمه أنّ الله قد أكمل ديننا، ولو كان ذلك الكتاب واجباً لكتبه النّبيّ صلى الله عليه وسلم، ولما أخلّ به.
وقال يونس، عن الزّهريّ، عن حمزة بن عبد الله، عن أبيه قال: لمّا اشتدّ برسول الله صلى الله عليه وسلم وجعه قال: " مروا أبا بكر فليصلّ بالنّاس " ، فقالت عائشة: يا رسول الله إنّ أبا بكر رجل رقيق، إذا قام مقامك لم يسمع النّاس من البكاء: فقال: " مروا أبا بكر فليصلّ بالنّاس " ، فعاودته مثل مقالتها فقال: " أنتنّ صواحبات يوسف، مروا أبا بكر فليصلّ بالنّاس " . أخرجه البخاريّ.
وقال محمد بن إسحاق، عن الزّهريّ، عن عبيد الله بن عبد الله، عن ابن عبّاس، عن أمّه أمّ الفضل قالت: خرج إلينا رسول الله صلى الله عليه وسلم وهو عاصب رأسه في مرضه، وصلّى بنا المغرب، فقرأ بالمرسلات، فما صلّى بعدها حتى لقي الله تعالى، يعني فما صلّى بعدها بالنّاس. وإسناده حسن.
ورواه عقيل، عن الزّهريّ، ولفظه أنّها سمعت رسول الله صلى الله عليه وسلم يقرأ في المغرب بالمرسلات، ثمّ ما صلّى لنا بعدها. خ.

وقال موسى بن أبي عائشة، عن عبيد الله بن عبد الله، حدّثتني عائشة قالت: ثقل رسول الله صلى الله عليه وسلم فقال: " أصلّى بالنّاس " فقلنا: لا، هم ينتظرونك، قال: " ضعوا لي ماء في المخضب " ، ففعلنا، فاغتسل، ثمّ ذهب لينوء، فأغمي عليه، ثمّ أفاق فقال: " أصلّى النّاس " - فقلنا: لا، هم ينتظرونك يا رسول الله، فقال: " ضعوا لي ماءً في المخضب " ، قالت: ففعلنا، ثم ذهب لينوء فأغمي عليه، ثمّ أفاق فقال: " أصلّى النّاس " - فقلنا: لا، وهم ينتظرونك، والنّاس عكوف في المسجد ينتظرون رسول الله لصلاة العشاء، قالت: فأرسل رسول الله صلى الله عليه وسلم إلى أبي بكر يصلّي بالنّاس، فأتاه الرسول بذلك، فقال أبو بكر وكان رجلاً رقيقاً: يا عمر صلّ بالنّاس. فقال له عمر: أنت أحقّ بذلك منّي، قالت: فصلّى بهم أبو بكر تلك الأيام، ثمّ إنّ رسول الله صلى الله عليه وسلم وجد من نفسه خفّةً، فخرج بين رجلين أحدهما العبّاس لصلاة الظّهر، وأبو بكر يصلّي بالنّاس، قالت: فلمّا رآه أبو بكر ذهب ليتأخّر، فأومأ إليه النّبيّ صلى الله عليه وسلم أن لا يتأخّر، وقال لهما: أجلساني إلى جنبه، فأجلساه إلى جنب أبي بكر. فجعل أبو بكر يصلّي وهو قائم بصلاة رسول الله، والنّاس يصلّون بصلاة أبي بكر، والنّبيّ صلى الله عليه وسلم قاعد. قال عبيد الله: فعرضته على ابن عبّاس فما أنكر منه حرفاً. متّفق عليه.
وكذلك رواه الأسود بن يزيد، وعروة، أنّ أبا بكر علّق صلاته بصلاة النّبيّ صلى الله عليه وسلم.
وكذلك روى الأقم بن شرحبيل، عن ابن عبّاس. وكذلك روى غيرهم.
وأمّا صلاته خلف أبي بكر فقال شعبة، عن نعيم بن أبي هند، عن أبي وائل عن مسروق، عن عائشة قالت: صلّى رسول الله صلى الله عليه وسلم في مرضه الذي مات فيه خلف أبي بكر قاعداً.
وروى شعبة، عن الأعمش، عن إبراهيم، عن الأسود، عن عائشة إنّ النّبيّ صلى الله عليه وسلم صلّى خلف أبي بكر.
وروى هشيم، ومحمد بن جعفر بن أبي كثير، واللّفظ لهشيم، عن حميد، عن أنس، أنّ النّبيّ صلى الله عليه وسلم خرج وأبو بكر يصلّي بالنّاس، فجلس إلى جنبه وهو في بردة قد خالف بين طرفيها، فصلّى بصلاته.
وروى سعيد بن أبي مريم، عن يحيى بن ايّوب، حدّثني حميد الطّويل، عن ثابت، حدّثه عن أنس، أنّ النّبيّ صلى الله عليه وسلم صلّى خلف أبي بكر في ثوب واحد برد، مخالفاً بين طرفيه، فلمّا أراد أن يقوم قال: " ادعوا لي أسامة بن زيد " ، فجاء، فأسند ظهره إلى نحره، فكانت آخر صلاة صلاّها. وكذلك رواه سليمان بن بلال بزيادة ثابت البناني فيه.
وفي هذا دلالة على أنّ هذه الصّلاة كانت الصّبح، فإنّها آخر صلاة صلاّها، وهي التي دعا أسامة عند فراغه منها، فأوصاه في مسيره بما ذكر أهل المغازي. وهذه الصّلاة غير تلك الصّلاة التي ائتمّ فيها أبو بكر به، وتلك كانت صلاة الظّهر من يوم السّبت أو يوم الأحد. وعلى هذا يجمع بين الأحاديث، وقد استوفاها الإمام الحافظ الحبر أبو بكر البيهقيّ.

وقال موسى بن عقبة: اشتكى النّبيّ صلى الله عليه وسلم في صفر، فوعك أشدّ الوعك؛ واجتمع إليه نساؤه يمرّضنه أيّاماً، وهو في ذلك ينحاز إلى الصّلوات حتى غلب، فجاءه المؤذن فآذنه بالصّلاة، فنهض، فلم يستطع من الضّعف، فقال للمؤّن: " اذهب إلى أبي بكر فمره فليصلّ " ، فقالت عائشة: إنّ أبا بكر رجل رقيق، وإنّه قام مقامك بكى، فأمر عمر فليصلّ بالنّاس، فقال: مروا أبا بكر، فأعادت عليه، فقال: إنّكن صواحب يوسف، فلم يزل أبو بكر يصلّي بالنّاس حتّى كان ليلة الاثنين من ربيع الأول، فأقلع عن رسول الله صلى الله عليه وسلم الوعك وأصبح مفيقاً، فغدا إلى صلاة الصّبح يتوكأ على الفضل وغلام له يدعى ثوبان ورسول الله صلى الله عليه وسلم بينهما، وقد سجد النّاس مع أبي بكر من صلاة الصّبح، وهو قائم في الأخرى، فتخلّص رسول الله صلى الله عليه وسلم الصّفوف يفرّجون له، حتّى قام إلى جنب أبي بكر فاستأخر أبو بكر، فأخذ رسول الله صلى الله عليه وسلم بثوبه فقدّمه في مصلاّه فصفّا جميعاً، ورسول الله صلى الله عليه وسلم جالس، وأبو بكر قائم يقرا، فلمّا قضى قراءته قام رسول الله صلى الله عليه وسلم فركع معه الرّكعة الآخرة، ثم جلس أبو بكر يتشهّد والنّاس معه، فلمّا سلّم أتّم رسول الله صلى الله عليه وسلم الرّكعة الآخرة، ثم انصرف إلى جذع من جذوع المسجد، والمسجد يومئذ سقفه من جريد وخوص، ليس على السّقف كثير طين، إذا كان المطر امتلأ المسجد طيناً، إنّما هو كهيئة العريش، وكان أسامة قد تجهّز للغزو.
باب حاله لمّا احتضر
قال الزّهريّ: أخبرني عبيد الله بن عبد الله، أنّ عائشة، وابن عبّاس قالا: لما نزل برسول الله صلى الله عليه وسلم طفق يطرح خميصة له على وجهه، فإذا اغتمّ كشفها عن وجهه، فقال وهو كذلك: " لعنة الله على اليهود والنّصارى اتّخذوا قبور أنبيائهم مساجد " ، يحذّر ما صنعوا. متّفق عليه.
حدّثنا احمد بن إسحاق بمصر، أنا عمر بن كرم ببغداد، أنا عبد الأوّل بن عيسى، أنا عبد الوهاب بن أحمد الثّقفي من لفظه سنة سبعين وأربعمائة، ثنا أبو عبد الرحمن محمد بن حسين السّلميّ إملاءً، ثنا أبو العبّاس محمد بن يعقوب، ثنا أحمد بن عبد الجبّار العطارديّ، ثنا أبو بكر بن عيّاش، عن الأعمش، عن أبي سفيان، عن جابر قال: سمعت رسول الله صلى اله عليه وسلم قبل موته بثلاث يقول: " أحسنوا الظّنّ بالله عزّ وجلّ " . هذا حديث صحيح من العوالي.
وقال سليمان التّيمي، عن قتادة، عن أنس قال: كانت عامّة وصيّة النّبيّ صلى الله عليه وسلم حين حضره الموت " الصّلاة وما ملكت أيمانكم " ، حتّى جعل يغرغر بها في صدره، وما يفيض بها لسانه. كذا قال سليمان.
وقال همّام: ثنا قتادة، عن أبي الخليل، عن سفينة، عن أمّ سلمة قالت: كان النّبيّ صلى الله عليه وسلم يقول في مرضه: " الله الله الصلاة وما ملكت أيمانكم " قالت: فجعل يتكلّم به وما يكاد يفيض. وهذا أصحّ.
وقال اللّيث، عن يزيد بن الهاد، عن موسى بن سرجس، عن القاسم، عن عائشة قالت: رأيت رسول الله صلى الله عليه وسلم يموت وعنده قدح فيه ماء، يدخل يده في القدح ثم يمسح وجهه بالماء، ثمّ يقول: " اللّهمّ أعنّي على سكرة الموت " .
وقال سعد بن إبراهيم، عن عروة، عن عائشة قالت: كنّا نتحدّث أنّ النّبيّ صلى الله عليه وسلم لا يموت حتّى يخيّر بين الدّنيا والآخرة، فلمّا مرض عرضت له بحّة، فسمعته يقول: " مع الذين أنعم الله عليهم من النّبيّين، والصّديقين، والشهداء، والصّالحين، وحسن أولئك رفيقاً " فظننا أنّه كان يخيّر. متّفق عليه. وقال نحوه الزّهريّ، عن ابن المسيّب وغيره، عن عائشة. وفيه زيادة: قالت عائشة: كانت تلك الكلمة آخر كلمة تكلّم بها النّبيّ صلى الله عليه وسلم " الرفيق الأعلى " خ.
وقال مبارك بن فضالة، عن ثابت عن أنس قال: لمّا قالت فاطمة عليها السلام: " واكرباه : قال لها النّبيّ صلى الله عليه وسلم: " إنّه قد حضر من أبيك ما ليس بتارك منه أحداً لموافاة يوم القيامة " . وبعضهم يقول: مبارك، عن الحسن، ويرسله.
وقال حمّاد بن زيد، عن ثابت، عن أنس أنّ رسول الله صلى الله عليه وسلم لما ثقل جعل يتغشّاه يعني الكرب فقالت فاطمة: " واكرب أبتاه " ، فقال رسول الله صلى الله عليه وسلم: " لا كرب على أبيك بعد اليوم " . أخرجه البخاري.
باب وفاته

صلى الله عليه وسلم
قال أيّوب، عن ابن أبي مليكة، عن عائشة قالت: توفّي رسول الله صلى الله عليه وسلم في بيتي ويومي وبين سحري ونحري، وكان جبريل يعوّذه بدعاء إذا مرض، فذهبت أدعو به، فرفع بصره إلى السّماء وقال: " في الرّفيق الأعلى، في الرفيق الأعلى " ودخل عبد الرحمن بن أبي بكر وبيده جريدة رطبة، فنظر إليها، فظننت أنّ له بها حاجة، فأخذتها فنفضتها ودفعتها إليه، فأستنّ بها أحسن ما كان مستنّاً، ثم ذهب يناولنيها، فسقطت من يده، فجمع الله بين ريقي وريقهفي آخر يوم من الدّنيا. رواه البخاريّ هكذا.
لم يسمعه ابن أبي مليكة، من عائشة، لأنّ عيسى بن يونس قال: عن عمر بن سعيد بن أبي حسين، أخبرني ابن أبي مليكة، أن ذكوان مولى عائشة أخبره، أنّ عائشة كانت تقول: إنّ من نعمة الله عليّ أنّ النّبيّ صلى الله عليه وسلم توفّي في بيتي، وفي يومي وبين سحري ونحري، وأنّ الله جمع بين ريقي وريقه عند الموت، دخل عليّ أخي بسواك وأنا مسندة رسول الله صلى الله عليه وسلم إلى صدري، فرأيته ينظر إليه، وقد عرفت أنّه السّواك ويألفه، فقلت: آخذه لك - فأشار برأسه أن نعم، فلينّته له، فأمرّه على فيه، وبين يديه ركوة أو علبة فيها ماء، فجعل يدخل يده في الماء فيمسح وجهه، ثمّ يقول: " لا إله إلاّ الله، إنّ للموت سكرات " ، ثمّ نصب إصبعه اليمنى فجعل يقول " في الرفيق الأعلى، في الرفيق الأعلى " حتى قبض، ومالت يده. أخرجه البخاريّ.
وقال حمّاد بن يزيد، عن ثابت، عن أنس قال: قالت فاطمة: لمّا مات النّبيّ صلى الله عليه وسلم وهي تبكي " يا أبتاه من ربّه ما أدناه، يا أبتاه جنّة الفردوس مأواه، يا أبتاه إلى جبريل ننعاه، يا أبتاه أجاب ربّاً دعاه " ، قال: وقالت: يا أنس، كيف طابت أنفسكم أن تحثوا على النّبيّ صلى الله عليه وسلم التراب - خ.
وقال يونس، عن ابن إسحاق: حدّثني يحيى بن عبّاد، عن أبيه، عن عائشة قالت: مات رسول الله صلى الله عليه وسلم وهو بين سحري ونحري، وفي بيتي وفي يومي، لم أظلم فيه أحداً، فمن سفاهة رأيي وحداثة سنّي أنّ رسول الله صلى الله عليه وسلم مات في حجري، فأخذت وسادةً فوسّدتها رأسه ووضعته من حجري، ثم قمت مع النّساء أبكي وألتدم. الالتدام: اللّطم.
وقال مرحوم بن عبد العزيز العطّار: ثنا أبو عمران الجوني، عن يزيد ابن بابنوس أنّه أتى عائشة، فقالت: كان رسول الله صلى الله عليه وسلم إذا مرّ بحجرتي ألقى إليّ الكلمة يقرّ بها عيني، فمرّ ولم يتكلّم، فعصبت رأسي ونمت على فراشي، فمرّ رسول الله صلى الله عليه وسلم فقال: " ما لك " - قلت: رأسي، فقال: " بل أنا وارأساه، أنا الذي أشتكي رأسي " ، وذلك حين أخبره جبريل أنّه مقبوض، فلبثت أيّاماً، ثمّ جيء به يحمل في كساء بين أربعة، فأدخل عليّ، فقال: يا عائشة أرسلي إلى النّسوة، فلمّا جئن قال: " إنّي لا أستطيع أن أختلف بينكنّ، فأذنّ لي فاكون في بيت عائشة " قلن: نعم، فرأيته يحمرّ وجهه ويعرق، ولم أكن رأيت ميّتاً قطّ، فقال: " أقعديني " ، فأسندته إليّ، ووضعت يدي عليه، فقلب رأسه، فرفعت يدي، وظننت أنّه يريد أن يصيب من رأسي، فوقعت من فيه نقطة باردة على ترقوتي أو صدري، ثم مال فسقط على الفراش، فسجّيته بثوب، ولم أكن رأيت ميّتاً قطّ، فأعرف الموت بغيره، فجاء عمر يستأذن، ومعه المغيرة بن شعبة، فأذنت لهما، ومددت الحجاب، فقال عمر: يا عائشة ما لنبيّ الله - قلت: غشي عليه منذ ساعة، فكشف عن وجهه فقال: واغمّاه، إنّ هذا لهو الغمّ، ثمّ غطّاه، ولم يتكلّم المغيرة، فلمّا بلغ عتبة الباب، قال المغيرة: مات رسول الله صلى الله عليه وسلم يا عمر، فقال: كذبت، ما مات رسول الله، ولا يموت حتّى يأمر بقتال المنافقين، بل أنت تحوشك فتنة.

فجاء أبو بكر فقال: ما لرسول الله - قلت: غشي عليه، فكشف عن وجهه، فوضع فمه بين عينيه، ووضع يديه على صدغيه ثم قال: وانبيّاه واصفيّاه واخليلاه، صدق الله ورسوله " إنك ميّت وإنّهم ميّتون " . " وما جعلنا لبشر من قبلك الخلد أفأن متّ فهم الخالدون " ، " كلّ نفس ذائقة الموت " ثمّ غطّاه وخرج إلى النّاس فقال: أيّها النّاس، هل مع أحد منكم عهد من رسول الله صلى الله عليه وسلم - قالوا: لا، قال: من كان يعبد الله فإنّ الله حيّ لا يموت، ومن كان يعبد محمّداً فإنّ محمداً قد مات، وقال: " إنّك ميّت وإنّهم ميّتون " .
فقال عمر: أفي كتاب الله هذا يا أبا بكر - قال: نعم، قال عمر: هذا أبو بكر صاحب رسول الله في الغار، وثاني اثنين فبايعوه، فحينئذ بايعوه.
رواه محمد بن أبي بكر المقدميّ عنه. ورواه أحمد في مسنده بطوله عن بهز بن أسد، عن حمّاد بن سلمة، أنا أبو عمران الجوني، فذكره بمعناه.
وقال عقيل، عن الزّهريّ، عن أبي سلمة، أخبرتني عائشة أنّ أبا بكر أقبل على فرس من مسكنه بالسّنح حتى نزل، فدخل المسجد فلم يكلّم النّاس حتى دخل عليّ، فتيمّم رسول الله صلى الله عليه وسلم وهو مغشّى ببرد حبرة، فكشف عن وجهه، ثمّ أكبّ عليه يقبّله، ثمّ بكى، ثم قال: بأبي أنت وأمّي يا رسول الله، واله لا يجمع الله عليك موتتين أبداً، أمّا الموتة التي كتبت عليك فقدمتّها. وحدّثني أبو سلمة، عن ابن عبّاس، أنّ أبا بكر خرج وعمر يكلّم النّاس فقال: اجلس يا عمر، فأبى، فقال: اجلس، فأبى، فتشهّد أبو بكر، فأقبل النّاس غليه، وتركوا عمر، فقال أبو بكر: أمّا بعد، فمن كان منكم يعبد محمّداً فإنّه قد مات، ومن كان يعبد الله فإنّ الله حيّ لا يموت، قال الله تعالى: " وما محمّد إلاّ رسول قد خلت من قبله الرّسل " الآية، فكأنّ النّاس لم يعلموا أنّ الله أنزل هذه الآية حتى تلاها أبو بكر، فتلقّاها منه النّاس كلّهم، فما أسمع بشراً من النّاس إلاّ يتلوها.
وأخبرني سعيد بن المسيّب أنّ عمر قال: والله ما هو إلاّ أن سمعت أبا بكر تلاها ففرقت، أو قال فعقرت حتّى ما تقلّني رجلاي، وحتّى إنّي أهويت إلى الأرض، وعرفت حين تلاها أنّ رسول الله صلى اله عليه وسلم قد مات. أخرجه البخاريّ.
وقال يزيد بن الهاد: أخبرني عبد الرحمن بن القاسم، عن أبيه، عن عائشة قالت: توفّي رسول الله صلى الله عليه وسلم بين حاقنتي وذاقنتي، فلا أكره شدّة الموت لأحد أبداً، بعد ما رأيت من رسول الله صلى الله عليه وسلم. حديث صحيح.
وقال ابن لهيعة، عن أبي الأسود، عن عروة قال: كان أسامة بن زيد قد تجهّز للغزو وخرج ثقله إلى الجرف فأقام تلك الأيام لوجع النّبيّ صلى الله عليه وسل، وكان قد أمّره على جيش عامّتهم المهاجرون، وفيهم عمر، وأمره أن يغير على أهل مؤتة، وعلى جانب فلسطين، حيث أصيب أبوه زيد، فجلس رسول الله صلى الله عليه وسلم إلى جذع في المسجد، يعني صبيحة الاثنين، واجتمع المسلمون يسلّمون عليه ويدعون له بالعافية، فدعا أسامة فقال: " اغد على بركة الله والنصر والعافية " ، قال: بأبي أنت يا رسول الله، قد أصبحت مفيقاً، وأرجو أن يكون الله قد شفاك، فأذن لي أن أمكث حتى يشفيك الله فإن أنا خرجت على هذه الحال خرجت وفي قلبي قرحة من شأنك، وأكره أن أسأل عنك النّاس، فسكت رسول الله صلى الله عليه وسلم فلم يراجعه، وقام فدخل بيت عائشة، وهو يومها، فدخل أبو بكر على ابنته عائشة، فقال: قد اصبح رسول الله صلى الله عليه وسلم مفيقاً، وأرجو أن يكون الله قد شفاه، ثم ركب أبو بكر فلحق بأهله بالسّنح، وهنالك امرأته حبيبة بنت خارجة بن زيد الأنصاريّ، وانقلبت كلّ امرأة من نساء النّبيّ صلى الله عليه وسلم إلى بيتها، وذلك يوم الاثنين.

ولمّا استقرّ صلى الله عليه وسلم ببيت عائشة وعك أشدّ الوعك، واجتمع إليه نساؤه، واشتد وجعه، فلم يزل حتّى زاغت الشمس، وزعموا أنّه كان يغشى عليه، ثمّ شخص بصره إلى السماء فيقول: " نعم في الرفيق الأعلى " ، وذكر الحديث، إلى أن قال: فأرسلت عائشة إلى أبي بكر، وأرسلت حفصة إلى عمر، وأرسلت فاطمة إلى عليّ، فلم يجتمعوا حتّى توفّي رسول الله صلى اله عليه وسلم على صدر عائشة، وفي يومها يوم الاثنين، وجزع النّاس، وظنّ عامّتهم انّه غير ميّت، منهم من يقول: كيف يكون علينا شهيداً ونحن شهداء على النّاس، فيموت، ولم يظهر على النّاس، ولكنّه رفع كما فعل بعيسى ابن مريم، فأوعدوا من سمعوا قول: إنّه قد مات، ونادوا على الباب " لا تدفنوه فإنّه حي " ، وقام عمر يخطب النّاس ويوعد بالقتل والقطع، ويقول: إنّه لم يمت وتوعّد المنافقين، والنّاس قد ملأوا المسجد يبكون ويموجون، حتى أقبل أبو بكر من السّنح.
وقال يونس بن بكير، عن أبي معشر، عن محمد بن قيس، عن أمّ سلمة قالت: وضعت يدي على صدر رسول الله صلى الله عليه وسلم يوم مات، فمرّ بي جمع آكل وأتوضّأ، ما يذهب ريح المسك من يدي.
وقال ابن عون، عن إبراهيم بن يزيد هو التّيميّ عن الأسود قال: قيل لعائشة: إنّهم يقولون إنّ النّبيّ صلى الله عليه وسلم أوصى إلى عليّ، وقد رأيته دعا بطست ليبول فيها، وأنا مسندته إلى صدري، فانحنث فمات، ولم اشعر فيم يقول هؤلاء إنّه أوصى إلى عليّ. متّفق عليه.
تاريخ وفاته
صلى الله عليه وسلم
قال الثّوريّ، عن هشام بن عروة، عن أبيه، عن عائشة قالت: قال لي أبو بكر: أيّ يوم توفّي رسول الله صلى الله عليه وسلم - قلت: يوم الاثنين، قال: إنّي أرجو أن أموت فيه، فمات فيه.
وقال ابن لهيعة، عن خالد بن أبي عمران، عن حنش، عن ابن عبّاس قال: ولد نبيّكم صلى الله عليه وسلم يوم الاثنين، ونبّئ يوم الاثنين، وخرج من مكّة يوم الاثنين، وفتح مكة يوم الإثنين، ونزلت سورة المائدة يوم الاثنين " اليوم أكملت لكم دينكم " . وتوفّي يوم الاثنين.
قد خولف في بعضه، فإنّ عمر قال: نزلت " اليوم أكملت لكم دينكم " يوم عرفة، يوم جمعة.
وكذلك قال عمّار بن أبي عمّار، عن ابن عبّاس.
وقال موسى بن عقبة: توفّي يوم الإثنين حين زاغت الشمس لهلال شهر ربيع الأول.
وقال سليمان التّيمي: توفّي رسول الله صلى الله عليه وسلم اليوم العاشر من مرضه، وذلك يوم الاثنين لليلتين خلتا من ربيع الأول. رواه معتمر، عن أبيه.
وقال الواقديّ: ثنا أبو معشر، عن محمد بن قيس قال: اشتكى النّبيّ صلى الله عليه وسلم ثلاثة عشر يوماً وتوفّي يوم الإثنين لليلتين خلتا من ربيع الأول سنة إحدى عشرة.
وذكر الطّبريّ، عن ابن الكلبيّ، وأبي محنف وفاته في ثاني ربيع الأول.
وقال محمد بن إسحاق: توفّي لاثنتي عشرة ليلة مضت من ربيع الأول، في اليوم الذي قدم المدينة مهاجراً، فاستكمل في هجرته عشر سنين كوامل.
وقال الواقديّ، عن عبد الله بن محمد بن عمر بن عليّ، عن أبيه، عن جدّه قال: اشتكى رسول الله صلى الله عليه وسلم يوم الأربعاء لليلة بقيت من صفر، وتوفّي يوم الاثنين لاثنتي عشرة مضت من ربيع الأول. ويروى نحو هذا في وفاته، عن عائشة، وابن عبّاس إنّ صحّ، وعليه اعتمد سعيد بن عفير، ومحمد بن سعد الكاتب، وغيرهما.
أخبرنا الخضر بن عبد الرحمن الأزدي، أنا أبو محمد بن البنّ، أنا جدّي، أنا عليّ بن محمد الفقيه، ثنا عبد الرحمن بن أبي نصر، أنا عليّ بن أبي العقب، أنا أحمد بن إبراهيم، ثنا محمد بن عائذ، ثنا الهيثم بن حميد، أخبرني النّعمان، عن مكحول قال: ولد رسول الله صلى الله عليه وسلم يوم الإثنين، وأوحي إليه يوم الإثنين، وهاجر يوم الإثنين، وتوفّي يوم الإثنين لاثنتين وستّين سنة وأشهر، وكان له قبل أن يوحى إليه اثنتان وأربعون سنة، واستخفى عشر سنين وهو يوحى إليه، ثم هاجر إلى المدينة، فمكث يقاتل عشر سنين ونصفاً، وكان الوحي إليه عشرين سنة ونصفاً، وتوفّي، فمكث ثلاثة أيام لا يدفن، يدخل النّاس عليه رسلاً رسلاً يصلّون عليه، والنّساء مثل ذلك.

وطهّره الفضل بن العبّاس، وعليّ بن أبي طالب، وكان يناولهم العبّاس الماء، وكفّن في ثلاثة رياط بيض يمانيّة، فلمّا طهّر وكفّن دخل عليه النّاس في تلك الأيام الثلاثة يصلّون عليه عصباً عصباً، تدخل العصبة فتصلّي عليه ويسلّمون، لا يصفّون ولا يصلّي بين أيديهم مصلّ، حتى فرغ من يريد ذلك، ثم دفن، فأنزله في القبر العباس وعليّ والفضل، وقال عند ذلك رجل من الأنصار: أشركونا في موت رسول الله صلى الله عليه وسلم فإنّه قد أشركنا في حياته، فنزل معهم في القبر وولى ذلك معهم.
ورواه محمد بن شعيب بن شابور، عن النّعمان. وعن عثمان بن محمد الأخنسيّ قال: توفّي رسول الله صلى الله عليه وسلم يوم الإثنين حين زاغت الشمس، ودفن يوم الأربعاء.
وعن عروة أنّه توفّي يوم الإثنين، ودفن من آخر ليلة الأربعاء.
وعن الحسن قال: كان موته في شهر أيلول.
قلت: إذا تقرّر أنّ كلّ دور في ثلاث وثلاثين سنة كان في ستّمائة وستّين عاماً عشرون دوراً، فإلى سنة ثلاث وسبعمائة من وقت موته أحد وعشرون دوراً في ربيع الأول منها كان وقوع تشرين الأول وبعض أيلول في صفر، وكان آب في المحرّم، وكان أكثر تمّوز في ذي الحجّة فحجّة الوداع كانت في تمّوز.
وقال أبو اليمن بن عساكر وغيره: لا يمكن أن يكون موته يوم الإثنين من ربيع الأول إلاّ يوم ثاني الشهر أو نحو ذلك، فلا يتهيأ أن يكون ثاني عشر الشهر للإجماع أنّ عرفة في حجّة الوداع كان يوم الجمعة، فالمحرّم بيقين أوّله الجمعة أو السبت، وصفر أوّله على هذا السبت أو الأحد أو الاثنين، فدخل ربيع الأول الأحد، وهو بعيد، إذ يندر وقوع ثلاثة أشهر نواقص، فترجّح أن يكون أوله الإثنين، وجاز أن يكون الثلاثاء، فإن كان استهلّ الإثنين فهو ما قال موسى بن عقبة من وفاته يوم الإثنين لهلال ربيع الأول، فعلى هذا يكون الإثنين الثاني منه ثامنه، وإن جوّزنا أنّ أوّله الثلاثاء فيوم الإثنين سابعه أو رابع عشرة، ولكن بقي بحث آخر: كان يوم عرفة الجمعة بمكّة، فيحتمل أن يكون كان يوم عرفة بالمدينة يوم الخميس مثلاً أو يوم السبت، فيبنى على حساب ذلك.
وعن مالك قال: بلغني أنّه توفّي يوم الإثنين، ودفن يوم الثلاثاء.
باب عمر النّبيّ والخلف فيه
قال ربيعة، عن أنس أن رسول الله صلى الله عليه وسلم بعثه الله على رأس أربعين سنة، فأقام بمكة عشراً وبالمدينة عشراً، وتوفّي على راس ستّين سنة. خ. م.
وقال عثمان بن زائدة، عن الزّبير بن عدّي، عن أنس قال: قبض النّبيّ صلى الله عليه وسلم وهو ابن ثلاث وستين سنة، وقبض أبو بكر وهو ابن ثلاث وستّين، وقبض عمر وهو ابن ثلاث وستّين. رواه مسلم.
قوله في الأول على رأس ستّين سنة، على سبيل حذف الكسور القليلة، لا على سبيل التحرير، ومثله موجود في كثير من كلام العرب.
وقال عقيل، عن ابن شهاب، عن عروة، عن عائشة إنّ النّبيّ صلى الله عليه وسلم توفّي وهو ابن ثلاث وستّين سنة.
وقال زكريا بن إسحاق، عن عمرو بن دينار، عن ابن عبّاس قال: توفّي النّبيّ صلى الله عليه وسلم وهو ابن ثلاث وستّين سنة. متّفق عليه. ولمسلم مثله من حديث أبي حمزة عن ابن عبّاس.
وللبخاري مثله من حديث عكرمة، عن ابن عبّاس.
وأما ما رواه هشيم قال: ثنا عليّ بن زيد، عن يوسف بن مهران، عن ابن عبّاس قال: قبض النّبيّ صلى الله عليه وسلم وهو ابن خمس وستّين سنة.
فعليّ ضعيف الحديث ولا سيما وقد خالفه غيره.
وقد قال شبابة: نا شعبة، عن يونس بن عبيد، عن عمّار مولى بني هاشم، سمع ابن عباس يقول: توفّي وهو ابن خمس وستّين.
وهذا حديث غريب لكن تقوّيه رواية هشام، عن قتادة، عن الحسن، عن دعفل بن حنظلة أنّ النّبيّ صلى الله عليه وسلم قبض وهو ابن خمس وستّين.
وهو إسناد صحيح مع أنّ الحسن لم يعتمد على ما روي عن دغفل بل قال: توفّي وهو ابن ثلاث وستّين. قاله أشعث عنه.
وقال هشام بن حسّان عنه: توفّي ابن ستّين سنة.
وقال شعبة، عن أبي إسحاق، عن عامر بن سعد، عن جرير بن عبد الله، عن معاوية قال: قبض النّبيّ صلى الله عليه وسلم وهو ابن ثلاث وستّين، وكذلك أبو بكر وعمر. أخرجه مسلم.
وكذلك قال سعيد بن المسيّب، والشّعبيّ، وأبو جعفر الباقر، وغيرهم.
وهو الصّحيح الذي قطع به المحقّقون. وقال قتادة: توفّي وهو ابن اثنتين وستّين سنة.

باب غسله وكفنه ودفنه
صلى الله عليه وسلم
قال ابن إسحاق: حدّثني يحيى بن عبّاد بن عبد الله، عن أبيه، سمع عائشة تقول: لمّا أرادوا غسل النّبيّ صلى الله عليه وسلم قالوا: والله ما ندري أنجرّد رسول الله صلى الله عليه وسلم أم نغسله وعليه ثيابه، فلمّا اختلفوا ألقى عليهم النّوم حتّى ما منهم رجل إلاّ وذقنه في صدره، ثمّ كلّمهم مكلّم من ناحية البيت لا يدرون من هو: أن اغسلوا النّبيّ صلى الله عليه وسلم وعليه ثيابه، فقاموا إلى رسول الله صلى الله عليه وسلم فغسّلوه وعليه قميص، يصبّون الماء فوق القميص ويدلكونه بالقميص دون أيديهم، فكانت عائشة تقول: لو استقبلت من أمري ما استدبرت ما غسّله إلاّ نساؤه. صحيح أخرجه أبو داود.
وقال أبو معاوية: ثنا يزيد بن عبد الله أبو بردة، عن علقمة بن مرثد، عن سليمان بن بريدة، عن أبيه قال: لمّا أخذوا في غسل رسول الله صلى الله عليه وسلم ناداهم مناد من الداخل " لا تخرجوا عن رسول الله قميصه " .
وقال ابن فضيل، عن يزيد بن أبي زياد، عن عبد الله بن الحارث قال: غسّل رسول الله صلى الله عليه وسلم عليّ، وعليه قميصه، وعلى يد عليّ رضي الله عنه خرقة يغسله بها، فأدخل يده تحت القميص وغسّله والقميص عليه. فيه ضعف.
وقال إسماعيل بن أبي خالد، عن الشّعبيّ أنّ النّبيّ صلى الله عليه وسلم غسّله عليّ، وأسامة، والفضل بن العبّاس، وادخلوه قبره، وكان عليّ يقول وهو يغسله: بابي وأمّي، طبت حيّاً وميّتاً. مرسل جيّد.
وقال عبد الواحد بن زياد: ثنا معمر، عن الزّهريّ، عن سعيد بن المسيّب قال: قال عليّ: غسّلت رسول الله صلى الله عليه وسلم، فذهبت أنظر ما يكون من الميت فلم أر شيئاً، وكان طيّباً حيّاً وميّتاً.
وولي دفنه وإجنابه دون النّاس أربعة: عليّ، والعّباس، والفضل، وصالح مولى رسول الله صلى الله عليه وسلم ولحد رسول الله صلى الله عليه وسلم لحداً، ونصب عليه اللّبن نصباً.
وقال عبد الصّمد بن النّعمان: ثنا أبو عمر كيسان، عن مولاه يزيد بن بلال قال: سمعت عليّاً رضي الله عنه يقول: أوصى النّبيّ صلى الله عليه وسلم أنّ لا يغسّله أحد غيري، فإنّه " لا يرى أحد عورتي إلاّ طمست عيناه " قال عليّ: فكان العبّاس، وأسامة، يناولاني الماء، وراء السّتر، وما تناولت عضواً إلاّ كأنّما يقلّبه معي ثلاثون رجلاً، حتّى فرغت من غسله.
كيسان القصّار يروي عنه أيضاً القاسم بن مالك، وأسباط، ومولاه كأنّه مجهول، وهو ضعيف.
وقال أبو معشر، عن محمد بن قيس قال: كان الذي غسّل النّبيّ صلى الله عليه وسلم عليّ، والفضل بن عبّاس يصبّ عليه، قال: فما كنّا نريد أن نرفع منه عضواً لنغسّله إلاّ رفع لنا، حتّى انتهينا إلى عورته فسمعنا من جانب البيت صوتاً: " لا تكشفوا عن عورة نبيّكم " . مرسل ضعيف.
وقال ابن جريج: سمعت أبا جعفر محمد بن عليّ يقول: غسّل النّبيّ صلى الله عليه وسلم ثلاثاً بالسّدر، وغسّل من بئر بقباء كان يشرب منها.
وقال هشام بن عروة، عن أبيه، عن عائشة: كفّن رسول الله صلى اله عليه وسلم في ثلاثة أثواب بيض سحوليّة، ليس فيها قميص ولا عمامة. متّفق عليه.
ولمسلم فيه زيادة وهي: سحولية من كرسف.
فأمّا الحلّة فإنّما شبّه على النّاس فيها أنّها اشتريت له حلّة ليكفّن فيها، فتركت الحلّة، فأخذها عبد الله بن أبي بكر فقال: لأحسبنّها لنفسي حتّى أكفّن فيها، ثم قال: لو رضيها الله لنبيّه لكفّنه فيها، فباعها وتصدّق بثمنها. رواه مسلم.
وروى عليّ بن مسهر، عن هشام بن عروة، عن أبيه، عن عائشة قالت: أدرج النّبيّ صلى الله عليه وسلم في حلّة يمانيّة، ثمّ نزعت عنه، وكفّن في ثلاثة أثواب.
وروى نحوه القاسم عن عائشة.
وأمّا ما روى شعيب، عن الزّهريّ، عن عليّ بن الحسين أنّ رسول الله صلى الله عليه وسلم كفّن في ثلاثة أثواب أحدها برد حبرة.
وروي نحو ذا عن مقسم، عن ابن عبّاس، فلعلّه قد اشتبه على من قال ذلك، لكونه صلى الله عليه وسلم أدرج في حلّة يمانيّة، ثمّ نزعت عنه.
وقال زكريّا عن الشّعبيّ قال: كفّن رسول الله صلى الله عليه وسلم في ثلاثة أثواب سحوليّة برود يمنيّة غلاظ: إزار ورداء ولفافة.

وقال الحسن بن صالح بن حيّ، عن هارون بن سعد، عن أبي وائل قال: كان عند عليّ رضي الله عنه مسك فأوصى أن يحنّط به. وقال عليّ: هو فضل حنوط رسول الله صلى الله عليه وسلم.
الصّلاة عليه
صلى الله عليه وسلم
وقال ابن إسحاق: حدّثني الحسين بن عبد الله بن عبيد الله بن عبّاس، عن عكرمة، عن ابن عبّاس قال: لمّا مات رسول الله صلى الله عليه وسلم أدخل الرّجال فصلّوا عليه بغير إمام أرسالاً حتّى فرغوا، ثمّ أدخل النّساء فصلّين عليه، ثمّ أدخل الصّبيان فصلّوا عليه ثم أدخل العبيد، لم يؤّمهم أحد.
وقال الواقديّ: حدّثني موسى بن محمد بن إبراهيم التّيميّ، قال: وجدت بخطّ أبي قال: لمّا كفّن رسول الله صلى الله عليه وسلم ووضع على سريره، دخل أبو بكر، وعمر، ونفر من المهاجرين والأنصار فقالا: السّلام عليك أيّها النّبيّ ورحمة الله وبركاته، وسلّم المهاجرون والأنصار كذلك، ثمّ صفّوا صفوفاً لا يؤمّهم أحد، فقال أبو بكر وعمر وهما في الصّفّ الأوّل: اللّهمّ إنّا نشهد أن قد بلّغ ما انزل إليه، ونصح لأمّته، وجاهد في سبيل الله، حتّى أعزّ الله دينه، وتمت كلمته، وأومن به وحده لا شريك له، فاجعلنا إلهنا ممّن يتّبع القول الذي أنزل معه، واجمع بيننا وبينه حتّى تعرّفه بنا وتعرّفنا به، فإنّه كان بالمؤمنين رؤوفاً رحيماً، لا نبغي بالإيمان بدلاً، ولا نشتري به ثمناً أبداً، فيقول النّاس: آمين آمين، فيخرجون ويدخل آخرون، حتّى صلّى عليه: الرجال، ثمّ النّساء، ثمّ الصّبيان. مرسل ضعيف لكنّه حسن المتن.
وقال سلمة بن نبيط بن شريط، عن أبيه، عن سالم بن عبيد وكان من أصحاب الصّفّة قال: قالوا: هل ندفن رسول الله صلى الله عليه وسلم، وأين يدفن - فقال أبو بكر: حيث قبضه الله، فإنّه لم يقبض روحه إلاّ في مكان طيّب، فعلموا أنّه كما قال.
زاد بعضهم بعد سلمة نعيم بن أبي هند.
وقال يونس بن بكير، عن ابن إسحاق: حدّثني حسين بن عبد الله، عن عكرمة، عن ابن عبّاس قال: لمّا أرادوا أن يحفروا لرسول الله صلى الله عليه وسلم كان أبو عبيدة بن الجرّاح يضرح لأهل مكة، وكان أبو طلحة يلحد لأهل المدينة، فأرسل العبّاس خلفهما رجلين وقال: اللّهمّ خر لرسولك، أيّهما جاء حفر له، فجاء أبو طلحة فلحد لرسول الله صلى الله عليه وسلم.
وقال الواقديّ: ثنا عبد الحميد بن جعفر، عن عثمان بن محمد الأخنسيّ، عن عبد الرحمن بن سعيد بن يربوع قال: لمّا توفّي النّبيّ صلى الله عليه وسلم اختلفوا في موضع قبره، فقال قائل: في البقيع، فقد كان يكثر الإستغفار لهم. وقال قائل: عند منبره، وقال قائل: في مصلاّه، فجاء أبو بكر فقال: إنّ عندي من هذا خبراً وعلماً، سمعت النّبيّ صلى الله عليه وسلم يقول: " ما قبض نبيّ إلاّ دفن حيث توفّي " .
وقال ابن عيينة، عن يحيى بن سعيد، عن سعيد بن المسيّب قال: عرضت عائشة على أبيها رؤيا وكان من أعبر النّاس قالت: رأيت: ثلاثة أقمار وقعن في حجرتي، فقال: إن صدقت رؤياك دفن في بيتك من خير أهل الأرض ثلاثة، فلمّا قبض النّبيّ صلى الله عليه وسلم قال: يا عائشة هذا خير أقمارك.
وقال الواقديّ: حدّثني ابن أبي سبرة، عن عبّاس بن عبد الله بن معبد، عن عكرمة، عن ابن عبّاس قال: لمّا كان رسول الله صلى الله عليه وسلم موضوعاً على سريره من حين زاغت الشمس يوم الثلاثاء يصلّي النّاس عليه، وسريره على شفير قبره، فلمّا أرادوا أن يقبروه، نحّوا السّرير قبل رجليه، فأدخل من هناك، ونزل في حفرته العبّاس وعليّ، وقثم بن العبّاس، والفضل بن العبّاس، وشقران.
وقال ابن إسحاق: حدّثني الحسين بن عبد الله، عن عكرمة، عن ابن عبّاس قال: كان الذين نزلوا القبر، فذكرهم سوى العبّاس، وقد كان شقران حين وضع النّبيّ صلى الله عليه وسلم في حفرته أخذ قطيفةً قد كان النّبيّ صلى الله عليه وسلم يلبسها ويفترشها، فدفنها معه في القبر، وقال: والله لا يلبسها أحد بعدك، فدفنت معه.
وقال ابو حمرة، عن ابن عبّاس إنّ النّبيّ صلى الله عليه وسلم لمّا توفّي ألقي في قبره قطيفة حمراء. أخرجه مسلم.
وقال إسماعيل بن أبي خالد، عن الشّعبيّ، حدّثني أبو مرحب قال: كأنّي أنظر إليهم في قبر رسول الله صلى الله عليه وسلم أربعة أحدهم عبد الرحمن بن عوف.

وقال سليمان التّيميّ: لمّا فرغوا من غسل النّبيّ صلى الله عليه وسلم وتكفينه، صلّى النّاس عليه يوم الإثنين والثلاثاء، ودفن يوم الأربعاء.
وقال أبو جعفر محمد بن علي: لبث يوم الاثنين ويوم الثلاثاء إلى آخر النهار. وقال ابن جريج: مات في الضّحى يوم الإثنين. ودفن من الغد في الضّحى. هذا قول شاذّ. وإسناده صحيح.
وقال ابن إسحاق: حدّثتني فاطمة بنت محمد، عن عمرة، عن عائشة أنّها قالت: ما علمنا بدفن رسول الله صلى الله عليه وسلم حتّى سمعنا صوت المساحي في جوف ليلة الأربعاء.
قال ابن إسحاق: وكان المغيرة بن شعبة يدعي أنّه أحدث النّاس عهداً برسول الله صلى الله عليه وسلم قال: أخذت خاتمي فألقيته في قبر النّبيّ صلى الله عليه وسلم، وقلت حين خرج القوم: إنّ خاتمي قد سقط في القبر، وإنما طرحته عمداً لأمسّ رسول الله صلى الله عليه وسلم، فأكون آخر النّاس عهداً به. هذا حديث منقطع.
وقال الشافعيّ في مسنده أنا القاسم بن عبد الله بن عمر بن حفص، عن جعفر بن محمد، عن أبيه، عن عليّ بن الحسين قال: لما توفّي رسول الله صلى الله عليه وسلم جاءت التعزية، وسمعوا قائلاً يقول: " إن في الله عزاء من كلّ مصيبة وخلفاً من كلّ هالك، ودركاً من كلّ فائت، فثقوا، وإياه فارجوا، فإن المصاب من حرم الثّواب " .
وأخرج الحاكم في مستدركه لأبي ضمرة، عن جعفر بن محمد، عن أبيه، عن جابر قال: لمّا توفّي رسول الله صلى الله عليه وسلم عزّتهم الملائكة يسمعون الحسّ، ولا يرون الشخص، فذكره نحوه.
وقد تقدّم صلاتهم عليه من غير أن يؤّمهم أحد والله تعالى أعلم.
صفة قبره
صلى الله عليه وسلم
قال عمرو بن عثمان بن هانئ، عن القاسم قال: قلت لعائشة: اكشفي لي عن قبر رسول الله وصاحبيه، فكشفت لي عن ثلاثة قبور، لا مشرفة ولا لاطئة، مبطوحة ببطحاء العرصة الحمراء. أخرجه أبو داود هكذا.
وقال أبو بكر بن عيّاش، عن سفيان التّمّار أنّه رأى قبر النّبيّ صلى الله عليه وسلم مسنّماً. أخرجه البخاريّ.
وقال الواقديّ: ثنا عبد العزيز بن محمد، عن جعفر بن محمد، عن أبيه قال: جعل قبر النّبيّ صلى الله عليه وسلم مسطوحاً. هذا ضعيف.
وقال عروة، عن عائشة قالت: سمعت النّبيّ صلى الله عليه وسلم يقول في مرضه الذي لم يقم منه: " لعن الله اليهود والنّصارى اتّخذوا قبور أنبيائهم مساجد " .
قالت: ولولا ذلك لأبرز قبره، غير أنّه خاف أو خيف أنّه يتّخذ مسجداً. أخرجه البخاريّ.
باب أن النّبي لم يستخلف
ولم يوص إلى أحد بعينه بل نبّه على الخلافة بأمر الصّلاة قال هشام بن عروة، عن أبيه، عن ابن عمر قال: حضرت أبي حين أصيب فأثنوا عليه وقالوا: جزاك الله خيراً، فقال: راغب وراهب. قالوا: استخلف، فقال: أتحمّل أمركم حيّاً وميّتاً، لوددت أنّ حظيّ منكم الكفاف لا عليّ ولا لي، فإن أستخلف فقد استخلف من هو خير منّي يعني أبا بكر وإن أترككم فقد ترككم من هو خير منّي رسول الله صلى الله عليه وسلم، قال عبد الله: فعرفت أنّه غير مستخلف حين ذكر رسول الله صلى الله عليه وسلم. متّفق عليه. واتفقا عليه من حديث سالم بن عبد الله، عن أبيه.
وقال الثّوريّ، عن الأسود بن قيس، عن عمرو بن سفيان قال: لمّا ظهر عليّ يوم الجمل قال: أيّها النّاس إنّ رسول الله صلى الله عليه وسلم لم يعهد إلينا في هذه الإمارة شيئاً حتى رأينا من الرأي أن نستخلف أبا بكر، فأقام واستقام حتى مضى لسبيله، ثمّ إنّ أبا بكر رأى من الرأي أن يستخلف عمر، فأقام واستقام حتّى ضرب الدّين بجرانه، ثمّ إنّ أقواماً طلبوا الدّنيا فكانت أمور يقضي الله فيها. إسناده حسن.
وقال أحمد في مسنده: ثنا أبو معاوية، ثنا عبد الرحمن بن أبي بكر القرشي، عن ابن أبي مليكة، عن عائشة قالت: لمّا ثقل رسول الله صلى الله عليه وسلم قال لعبد الرحمن بن أبي بكر: ائتني بكتف أو لوح حتّى أكتب لأبي بكر كتاباً لا يختلف عليه. فلمّا ذهب عبد الرحمن ليقوم قال: أبى الله والمؤمنون أن يختلف عليك يا أبا بكر.
ويروى عن أنس نحوه.
وقال شعيب بن ميمون، عن حصين بن عبد الرحمن، عن الشّعبيّ، عن أبي وائل قال: قيل لعليّ ألا تستخلف علينا - قال: ما استخلف رسول الله صلى الله عليه وسلم فاستخلف. تفرّد به شعيب، وله مناكير.

وقال شعيب بن أبي حمزة، عن الزّهريّ، عن عبد الله بن كعب بن مالك، أنّ ابن عبّاس أخبره، أنّ عليّاً خرج من عند رسول الله صلى الله عليه وسلم في وجعه الذي توفّي فيه، فقال النّاس: يا أبا حسن كيف أصبح النّبيّ صلى الله عليه وسلم - قال: اصبح بحمد الله بارئاً، فأخذ بيده العبّاس فقال: أنت والله بعد ثلاث عبد العصا، وإنّي والله لأرى رسول الله صلى الله عليه وسلم سوف يتوفّاه الله من وجعه هذا، إنّي أعرف وجوه بني عبد المطّلب عند الموت، فاذهب بنا إلى رسول الله صلى الله عليه وسلم فلنسأله فيمن هذا الأمر، فإن كان فينا علمنا ذلك، وإن كان في غيرنا كلّمناه فأوصى بنا، قال عليّ: إنّا والله لئن سألناها رسول الله صلى الله عليه وسلم فمنعناها لا يعطيناها النّاس بعده أبداً، وإنّي والله لا أسألها رسول الله. أخرجه البخاري. ورواه معمر وغيره.
وقال أبو حمزة السّكريّ، عن إسماعيل بن أبي خالد، عن الشّعبيّ قال: قال العبّاس لعليّ رضي الله عنهما: إنّي أكاد أعرف في وجه رسول الله صلى الله عليه وسلم الموت، فانطلق بنا نسأله، فإن يستخلف منّا فذاك، وإلاّ أوصى بنا، فقال عليّ للعبّاس كلمةً فيها جفاء، فلمّا قبض النّبيّ صلى الله عليه سلم قال العبّاس لعليّ: أبسط يدك فلنبايعك، قال: فقبض يده، قال الشّعبيّ: لو أنّ عليّاً أطاع العبّاس في أحد الرايين كان خيراً من حمر النّعم، وقال: لو أنّ العبّاس شهد بدراً ما فضله أحد من النّاس رأياً ولا عقلاً.
وقال أبو إسحاق عن أرقم بن شرحبيل، سمعت ابن عبّاس يقول: مات رسول الله صلى الله عليه وسلم ولم يوص.
وقال طلحة بن مصرّف: سألت عبد الله بن أبي أوفى هل أوصى رسول الله صلى الله عليه وسلم - قال: لا، قلت: فلم أمر بالوصيّة - قال: أوصى بكتاب الله. قال طلحة: قال هزيل بن شرحبيل: أبو بكر يتأمّر على وصيّ رسول الله صلى الله عليه وسلم، ودّ أبو بكر أنّه وجد عهداً من رسول الله صلى الله عليه وسلم فخزم أنفه بخزام. متّفق عليه.
وقال همّام، عن قتادة، عن أبي حسّان إنّ عليّاً قال: ما عهد إليّ رسول الله صلى الله عليه وسلم شيئاً خاصّةً دون النّاس إلاّ ما في هذه الصحيفة. الحديث.
وأمّا الحديث الذي فيه وصيّة النّبيّ صلى الله عليه وسلم لعليّ: يا عليّ إنّ للمؤمن ثلاث علامات: الصّلاة، والصّيام، والزّكاة، فذكر حديثاً طويلاً، فهو موضوع، تفرّد به حمّاد بن عمرو وكان يكذب عن السّريّ بن خالد، عن جعفر الصّادق، عن آبائه، وعند الرافضة أباطيل في أنّ عليّاً عهد إليه.
وقال ابن إسحاق: حدّثني صالح بن كيسان، عن الزهريّ، عن عبيد الله ابن عبد اله قال: لم يوص رسول الله صلى الله عليه وسلم عند موته إلاّ بثلاث: أوصى للرّهاويين بجادّ مائة وسق، وللداريّين بجادّ مائة وسق، وللشيبيّن بجادّ مائة وسق، وللأشعريّين بجادّ مائة وسق من خيبر، وأوصى بتنفيذ بعث أسامة، وأوصى أن لا يترك بجزيرة العرب دينان. مرسل.
وقال إسماعيل بن أبي خالد، عن قيس، عن جرير بن عبد الله قال: كنت باليمن فلقيت رجلين من أهل اليمن ذا كلاع وذا عمرو، فجعلت أحدّثهم عن رسول الله صلى الله عليه وسلم فقالا لي: إن كان ما تقول حقّاً مضى صاحبك على أجله منذ ثلاث، قال: فأقبلت واقبلا معي، حتّى إذا كنّا في بعض الطّريق رفع لنا ركب من قبل المدينة، فسألناهم فقالوا: قبض رسول الله صلى الله عليه وسلم واستخلف أبو بكر والنّاس صالحون، فقالا لي: أخبر صاحبك أنّا قد جئنا ولعلّنا إن شاء الله سنعود، ورجعا إلى اليمن، وذكر الحديث. أخرجه البخاريّ.
باب تركة رسول الله
صلى الله عليه وسلم
قال أبو إسحاق، عن عمرو بن الحارث الخزاعيّ أخي جويرية قال: والله ما ترك رسول الله صلى الله عليه وسلم عند موته ديناراً ولا درهماً ولا عبداً ولا أمةً ولا شيئاً إلاّ بغلته البيضاء وسلاحه وأرضاً تركها صدقة. أخرجه البخاري.
وقال الأعمش، عن أبي وائل، عن مسروق، عن عائشة قالت: ما ترك رسول الله صلى الله عليه وسلم ديناراً ولا درهماً ولا شاةً ولا بعيراً ولا أوصى بشيء. مسلم.
وقال مسعر، عن عاصم، عن زرّ، قالت عائشة: تسألوني عن ميراث رسول الله صلى الله عليه وسلم - ما ترك رسول الله صلى الله عليه وسلم ديناراً ولا درهماً ولا عبداً ولا وليدة.

وقال عروة، عن عائشة قالت: لقد مات رسول الله صلى الله عليه وسلم وما في بيتي إلاّ شطر شعير، فأكلت منه حتّى ضجرت، فكلته ففني، وليتني لم أكله. متّفق عليه.
وقال الأسود، عن عائشة: توفّي رسول الله صلى الله عليه وسلم ودرعه مرهونة بثلاثين صاعاً من شعير. أخرجه البخاري.
وأمّا البرد الذي عند الخلفاء آل العبّاس، فقد قال يونس بن بكير، عن ابن إسحاق في قصّة غزوة تبوك إنّ النّبيّ صلى الله عليه وسلم أعطى أهل أيلة برده مع كتابه الذي كتب لهم أماناً لهم، فاشتراه أبو العبّاس عبد الله بن محمد يعني السّفّاح بثلاثمائة دينار.
وقال ابن عيينة، عن الوليد بن كثير، عن حسن بن حسين، عن فاطمة بنت الحسين، أنّ النّبيّ صلى الله عليه وسلم قبض وله برذان في الحفّ يعملان. هذان مرسلان، والحفّ هي الخشبة التي يلفّ عليها الحائك وتسمّى المطواة.
وقال زمعة بن صالح، عن أبي حازم، عن سهل بن سعد قال: توفّي رسول الله صلى اله عليه وسلم وله جبّة صوف في الحياكة. إسناده صالح.
وقال الزّهريّ: حدّثني عروة، أنّ عائشة أخبرته أنّ فاطمة بنت رسول الله صلى الله عليه وسلم أرسلت إلى أبي بكر تسأله ميراثها من رسول الله صلى الله عليه وسلم ممّا أفاء الله على رسوله، وفاطمة حينئذ تطلب صدقة النّبيّ صلى الله عليه وسلم التي بالمدينة وفدك، وما بقي من خمس خيبر، فقال أبو بكر: إنّ رسول الله صلى الله عليه وسلم قال: " لا نورث ما تركنا صدقة، إنّما يأكل آل محمد من هذا المال يعني مال الله ليس لهم أن يزيدوا على المأكل " ، وإنّي والله لا أغيّر صدقات النّبيّ صلى الله عليه وسلم عن حالها التي كانت عليه في عهد النّبيّ صلى الله عليه وسلم، ولأعملن فيها بما عمل رسول الله صلى الله عليه وسلم فيها، وأبى أبو بكر أن يدفع إلى فاطمة منها شيئاً، فوجدت فاطمة على أبي بكر من ذلك، وذكر الحديث. رواه البخاري.
وقال أبو بردة: دخلت على عائشة فأخرجت إلينا إزاراً غليظاً ممّا يصنع باليمن، وكساءً من هذه التي تدعونها الملبّدة، فأقسمت بالله لقد قبض رسول الله صلى الله عليه وسلم في هذين الثّوبين. متّفق عليه.
وقال الزّهريّ: حدّثني عليّ بن الحسين أنّهم حين قدموا المدينة مقتل الحسين لقيه المسور بن مخرمة فقال له: هل لك ليّ من حاجة تأمرني بها - قلت: لا، قال: هل أنت معطيّ سيف رسول الله صلى الله عليه وسلم فإنّي أخاف أن يغلبك القوم عليه، وأيم الله لئن أعطيتنيه لا يخلص إليه أحد حتّى يبلغ نفسي. إتّفقا عليه.
وقال عيسى بن طهمان: أخرج إلينا أنس نعلين جرداوين لهما قبالان، فحدّثني ثابت بعد عن انس أنّهما النّبيّ صلى الله عليه وسلم. رواه البخاري.
عدد أزواجه
صلى الله عليه وسلم
وقال سعيد بن أبي عروبة، عن قتادة إنّ رسول الله صلى الله عليه وسلم تزوّج خمس عشرة امرأة، ودخل بثلاث عشرة منهنّ، واجتمع عنده منهنّ إحدى عشرة، وقبض عن تسع.
فأمّا اللّتان لم يدخل بهنّ فأفسدتهما النّساء فطلّقهما، وذلك أنّ النّساء قلن لإحداهما: إذا دنا منك فتمنّعي، فتمنّعت، فطلّقها، وأمّا الأخرى فلمّا مات ابنه إبراهيم قالت: لو كان نبيّاً ما مات ابنه، فطلّقها.
وخمس منهنّ من قريش: عائشة، وحفصة، وأمّ حبيبة، وأمّ سلمة، وسودة بنت زمعة.
وميمونة بنت الحارث الهلالية، وجويرية بنت الحارث الخزاعية، وزينب بنت جحش الأسدية، وصفيّة بنت حييّ بن أخطب الخيبرية. قبض صلى الله عليه وسلم عن هؤلاء رضي الله عنهنّ.
روى داود بن أبي هند، عن عكرمة، عن ابن عبّاس أنّ النّبيّ صلى الله عليه وسلم تزوّج قتيلة أخت الأشعث بن قيس، فمات قبل أن يخبرها، فبرأها الله منه.
وقال إبراهيم بن الفضل: ثنا حمّاد بن سلمة، عن داود بن أبي هند، عن الشّعبيّ أنّ عكرمة بن أبي جهل تزوّج قتيلة بنت قيس، فأراد أبو بكر أن يضرب عنقه، فقال له عمر: إنّ رسول الله صلى الله عليه وسلم لم يعرض لها ولم يدخل بها، وارتدّت مع أخيها فبرئت من الله ورسوله، فلم يزل به حتى كفّ عنه.

وأمّا الواقديّ فروى عن ابن أبي الزّناد عن هشام، عن أبيه، أنّ الوليد بن عبد الملك كتب إليه يسأله: هل تزوّج النّبيّ صلى الله عليه وسلم قتيلة أخت الأشعث - فقال: ما تزوّجها قطّ، ولا تزوّج كنديّةً إلا أخت بني الجون، فلمّا أتى بها وقدمت المدينة نظر إليها فطلّقها ولم يبن بها.
ويقال إنّها فاطمة بنت الضّحّاك: فحدّثني محمد بن عبد الله، عن الزّهريّ قال: هي فاطمة بنت الضّحّاك، استعاذت منه فطلّقها، فكانت تلقط البعر وتقول: أنا الشقّية. تزوّجها في سنة ثمان وتوّفيت سنة ستّين.
وقال ابن إسحاق: تزوج رسول الله صلى الله عليه وسلم أسماء بنت كعب الجونيّة، فلم يدخل بها حتى طلّقها.
وتزوّج عمرة بنت يزيد، وكانت قبله عند الفضل بن العبّاس بن عبد المطّلب.
كذا قال، وهذا شيء منكر. فإنّ الفضل يصغر عن ذلك.
وعن قتادة قال: تزوّج رسول الله صلى الله عليه وسلم من اليمن أسماء بنت النّعمان الجونيّة، فلمّا دخل بها دعاها، فقالت: تعال أنت، فطلّقها.
وقال الواقديّ: حدّثني عبد الله بن جعفر، عن عمرو بن صالح، عن سعيد بن عبد الرحمن بن ابزى قال: استعاذت الجونيّة منه، وقيل لها: " هو أحظى لك عنده " وإنّما خدعت لما روي من جمالها وهيئتها، ولقد ذكر له صلى الله عليه وسلم من حملها على ما قالت له، فقال: " إنّهن صواحب يوسف " . وذلك سنة تسع.
وقال هشام بن الكلبي، عن أبيه، عن أبي صالح، عن ابن عبّاس قال: لمّا استعاذت أسماء بنت النّعمان من النّبيّ صلى الله عليه وسلم خرج مغضباً، فقال له الأشعث بن قيس: لا يسوءك الله يا رسول الله، ألا أزواجك من ليس دونها في الجمال والحسب - فقال: " من " قال: أختي قتيلة، قال: " قد تزوّجتها " ، فانصرف الأشعث إلى حضرموت ثم حملها، فبلغه وفاة رسول الله صلى الله عليه وسلم، فردّها وارتدّت معه.
ويروى عن قتادة وغيره، أنّ رسول الله صلى الله عليه وسلم تزوّج سناء بنت الصّلت السّلميّة، فماتت قبل أن يصل إليها.
وعن ابن عمر من وجه لا يصحّ قال: كان في نساء النّبيّ صلى الله عليه وسلم سناء بنت سفيان الكلابيّة.
وبعث أبا أسيد السّاعديّ يخطب عليه امرأةً من بني عامر، يقال لها عمرة بنت يزيد، فتزوّجها، ثم بلغه أنّ بها بياضاً فطلّقها.
قال الواقديّ: وحدّثني أبو معشر أنّ النّبيّ صلى الله عليه وسلم تزوّج مليكة بنت كعب، وكانت تذكر بجمال بارع، فدخلت عليها عائشة فقالت: أما تستحين أن تنكحي قاتل أبيك، فاستعاذت منه، فطلّقها، فجاء قومها فقالوا: يا رسول الله إنّها صغيرة، ولا رأي لها، وإنّها خدعت فارتجعها، فأبى عليهم، فاستأذنوه أن يزوّجوها، فأذن لهم. وأبوها قتله خالد يوم الفتح. وهذا حديث ساقط كالذي قبله. وأوهى منهما ما روى الواقديّ، عن عبد العزيز الجندعيّ، عن أبيه، عن عطاء الجندعي قال: تزوّج النّبيّ صلى الله عليه وسلم مليكة بنت كعب اللّيثيّ في رمضان سنة ثمان، ودخل بها، فماتت عنده. قال الواقديّ: وأصحابنا ينكرون ذلك.
وقال عقيل، عن الزّهريّ أنّ النّبيّ صلى الله عليه وسلم امرأةً من بني كلاب، ثمّ فارقها. قال أحمد بن أبي خيثمة: هي العالية بنت ظبيان فيما بلغني.
وقال هشام بن الكلبيّ: تزوّج بالعالية بنت ظبيان، فمكثت عنده دهراً ثمّ طلّقها، حدّثني ذلك رجل من بني كلاب.
روى المفضّل الغلابيّ، عن عليّ بن صالح، عن عليّ بن مجاهد قال: نكح رسول اله صلى الله عليه وسلم خولة بنت هذيل الثّعلبيّة، فحملت إليه من الشام، فماتت في الطّريق، فنكح خالتها شراف بنت فضالة، فماتت في الطّريق أيضاً.
ويروى عن سهل بن زيد الأنصاريّ قال: تزوّج النّبيّ صلى الله عليه وسلم امرأةً من بني غفار، فدخل بها، فرأى بها بياضاً من برص، فقال: الحقي بأهلك، وأكمل لها صداقها.
هذا ونحوه إنّما أوردته للتعجّب لا للتقرير.
ومن سراريّه: مارية أم إبراهيم.

وقال الواقديّ: حدّثني ابن أبي ذئب، عن الزّهريّ، قال: كانت ريحانة أمةً لرسول الله صلى الله عليه وسلم فأعتقها وتزوّجها، فكانت تحتجب في أهلها، وتقول: لا يراني أحد بعد رسول الله صلى الله عليه وسلم. قال الواقديّ: وهذا أثبت عندنا وكان زوج ريحانة قبل النّبيّ صلى الله عليه وسلم الحكم. وهي من بني النّضير، فحدّثها عاصم بن عبد الله بن الحكم، عن عمر بن الحكم قال: أعتق رسول الله صلى الله عليه وسلم ريحانة بنت زيد بن عمرو بن خناقة، وكانت ذات جمال، قالت: فتزوّجني وأصدقني اثنتي عشرة أوقيّة ونشّا وأعرس بي وقسم لي. وكان معجباً بها، توفّيت مرجعه من حجّة الوداع، وكان تزويجه بها في المحرم سنة ستّ.
وأخبرني عبد الله بن جعفر، عن ابن الهاد، عن ثعلبة بن أبي مالك قال: كانت ريحانة من بني النّضير، فسباها رسول الله صلى الله عليه وسلم، فاعتقها وتزوّجها وماتت عنده.
وقال ابن وهب: أنا يونس، عن ابن شهاب أنّ رسول الله صلى الله عليه وسلم استسر ريحانة ثم أعتقها، فلحقت بأهلها. قلت: هذا أشبه وأصح.
قال أبو عبيدة: كان للنّبيّ صلى الله عليه وسلم أربع ولائد: مارية، وريحانة من بني قريظة وجميلة فكادها نساؤه، وكانت له جارية نفيسة وهبتها له زينب بنت جحش.
وقال زكريّا بن أبي زائدة، عن الشّعبيّ " ترجي من تشاء منهنّ " قال: كان نساء وهبن أنفسهنّ للنّبيّ صلى الله عليه وسلم، فدخل ببعضهنّ وأرجى بعضهن، فلم ينكحن بعده، منهنّ أمّ شريك، يعني الدّوسيّة.
وقال هشام بن عروة، عن أبيه قال: كنّا نتحدّث أنّ أمّ شريك كانت وهبت نفسها للنّبيّ صلى الله عليه وسلم، وكانت امرأة صالحة.
وقال هشام بن الكلبيّ، عن أبيه، عن أبي صالح، عن ابن عبّاس: أقبلت ليلى بنت الخطيم إلى النّبيّ صلى الله عليه وسلم تعرض نفسها عليه، قال: قد فعلت، فرجعت إلى قومها فقالت: قد تزوّجني رسول الله صلى الله عليه وسلم، قالوا: أنت امرأة غيرى تغارين من نسائه فيدعو عليك، فرجعت فقالت: أقلني، قال: " قد أقلتك " .
وقد خطب صلى الله عليه وسلم أمّ هانئ بنت أبي طالب، وضباعة بنت عامر، وصفيّة بنت بشامة ولم يقض له أن يتزوّج بهنّ. والله سبحانه وتعالى أعلم.
بسم الله الرحمن الرحيم
السنة الأولى
من الهجرة
روى البخاري في صحيحه من حديث الزهري، عن عروة، عن عائشة رضي الله عنها أن المسلمين بالمدينة سمعوا بمخرج رسول الله صلى الله عليه وسلم. فكانوا يغدون إلى الحرة ينتظرونه، حتى يردهم حر الشمس، فانقلبوا يوماً، فأوفى يهودي على أطم فبصر برسول الله صلى الله عليه وسلم وأصحابه مبيضين يزول بهم السراب، فأخبرني عروة أن رسول الله صلى الله عليه وسلم لقي الزبير رضي الله عنه في ركب من المسلمين كانوا تجاراً قافلين من الشام فكسا الزبير رضي الله عنه رسول لله صلى الله عليه وسلم وأبا بكر ثياب بياض. قال: فلم يملك اليهودي أن صاح، يا معشر العرب، هذا جدكم الذي تنتظرون. فثار المسلمون إلى السالاح. فتلقوه بظهر الحرة، فعدل بهم ذات اليمين حتى نزل في بني عمرو بن عوف يوم الاثنين من ربيع الأول. فقام أبو بكر للناس فطفق من لم يعرف رسول الله صلى الله عليه وسلم يسلم على أبي بكر حتى أصابت الشمس رسول الله صلى الله عليه وسلم، فأقبل أبو بكر يظله بردائه، فعرف لناس عند ذلك رسول الله صلى الله عليه وسلم. فلبث في بني عمرو بن عوف بضع عشرة ليلة، وأسس مسجدهم. ثم ركب راحلته وسار حوله الناس يمشون، حتى بركت به مكان المسجد، وهو يصلي فيه يومئذ رجال من المسلمين. وكان مربداً لسهل وسهيل. فدعاهما فساومهما بالمربد ليتخذه مسجداً، فقالا: بل نهبه لك يا رسول لله. ثم بناه مسجدً، وكان ينقل للبن معهم ويقول.
هذا الجمال، لا جمال خيبر ... هذا أبر ربنا وأطهر
ويقول:
اللهم إن الأجر أجر الآخرة ... فارحم الأنصار والمهاجرة
وخرج البخاري من حديث أبي إسحاق عن البراء حديث الهجرة بطوله.
وخرج من حديث عبد العزيز بن صهيب أن أنس رضي الله عنه قال: أقبل النبي صلى الله عليه وسلم إلى المدينة وهو مردف أبا بكر. وأبو بكر شيخ يعرف، والنبي صلى الله عليه وسلم شاب لا يعرف، فليلقى الرجل أبا بكر فيقول: من هذا بين يديك - فيقول: رجل يهديني الطريق، وإنما يعني طريق الخير.

إلى أن قال: فنزل رسول الله صلى الله عليه وسلم جانب الحرة، ثم بعث إلى الأنصار، فجاءوا إلى النبي صلى الله عليه وسلم، فسلموا عليهما، وقالوا: اركبا آمنين مطاعين. فركبا، وحفوا دونهما بالسلاح. فقيل في المدينة: جاء نبي الله، جاء نبي الله، فأقبل يسير حتى نزل إلى جانب دار أبي أيوب رضي الله عنه، وذكر الحديث.
وروينا بإسناد حسن، عن أبي البداح بن عصام بن عدي، عن أبيه قال: قدم رسول الله صلى الله عليه وسلم المدينة يوم الاثنين لاثنتي عشرة ليلة خلت من ربيع الأول، فأقام في المدينة عشر سنين.
وقال محمد بن إسحاق: فقدم ضحى يوم الاثنين لاثنتي عشرة ليلة خلت من ربيع الأول، فأقام في بني عمرو بن عوف؛ فيما قيل؛ يوم الاثنين والثلاثاء والأربعاء والخميس، ثم ظعن يوم الجمعة، فأدركته الجمعة في بني سالم بن عوف، فصلاها بمن معه. وكان مكان المسجد؛ فيما قال موسى بن عقبة مربداً لغلامين يتيمين، وهما سهل وسهيل ابنا رافع بن عمرو من بني النجار، وكانا في حجر أسعد بن زرارة.
وقال ابن إسحاق: كان المربد لسهل وسهيل ابني عمرو، وكانا في حجر معاذ بن عفراء.
وغلط ابن منده فقال: كان لسهل وسهيل ابني بيضاء، وإنما ابنا بيضاء من المهاجرين.
وأسس رسول الله صلى الله عليه وسلم في إقامته ببني عمرو بن عوف مسجد قباء. وصلى الجمعة في بني سالم في بطن الوادي. فخرج معه رجال منهم: وهم العباس بن عبادة، وعتبان بن مالك، فسألوه أن ينزل عندهم ويقيم فيهم، فقال: خلوا الناقة فإنها مأمورة. وسار والأنصار حوله حتى أتى بني بياضة، فتلقاه زياد بن لبيد، وفروة بن عمرو، فدعوه إلى النزول فيهم، فقال: دعوها فإنها مأمورة. فأتى دور بني عدي بن النجار؛ وهم أخوال عبد المطلب، فتلقاه سليط بن قيس، ورجال من بني عدي، فدعوه إلى النزول والبقاء عندهم، فقال: دعوها فإنها مأمورة. ومشى حتى أتى دور بني مالك بن النجار، فبركت الناقة في موضع المسجد، وهو مربد تمر لغلامين يتيمين. وكان فيه نخل وحرث وخرب، وقبور للمشركين. فلم ينزل عن ظهرها، فقامت ومشت قليلاً، وهو صلى الله عليه وسلم لا يهيجها، ثم التفتت فكرت إلى مكانها وبركت فيه، فنزل عنها. فأخذ أبو أيوب الأنصاري رحلها فحمله إلى داره. ونزل النبي صلى الله عليه وسلم في بيت من دار أبي أيوب. فلم يزل ساكناً عند أبي أيوب حتى بنى مسجده وحجره في المربد. وكان قد طلب شراءه فأبت بنو النجار من بيعه، وبذلوه لله وعوضوا اليتيمين. فأمر بالقبور فنبشت، وبالخرب فسويت. وبنى عضادتيه بالحجارة، وجعل سواريه من جذوع النخل، وسقفه بالجريد. وعمل فيه المسلمون حسبة.
فمات أبو أمامة أسعد بن زرارة الأنصاري تلك الأيام بالذبحة. وكان من سادة الأنصار ومن نقبائهم الأبرار. ووجد النبي صلى الله عليه وسلم وجداً لموته، وكان قد كواه. ولم يجعل على بني النجار بعده نقيباً وقال: أنا نقيبكم. فكانوا يفخرون بذلك.
وكانت يثرب لم تمصر، وإنما كانت قرى مفرقة: بنو مالك بن النجار في قرية، وهي مثل المحلة، وهي دار بني فلان. كما في الحديث: " خير دور الأنصار دار بني النجار " .
وكان بنو عدي بن النجار لهم دار، وبنو مازن بن النجار كذلك، وبنو سالم كذلك، وبنو ساعدة كذلك، وبنو الحارث بن الخزرج كذلك، وبنو عمرو بن عوف كذلك، وبنو عبد الأشهل كذلك، وسائر بطون الأنصار كذلك.
قال النبي صلى الله عليه وسلم: " وفي كل دور الأنصار خير " .
وأمر عليه السلام بأن تبنى المساجد في الدور. فالدار - كما قلنا - هي القرية. ودار بني عوف هي قباء. فوقع بناء مسجده صلى الله عليه وسلم في بني مالك بن النجار، وكانت قرية صغيرة.
وخرج البخاري من حديث أنس رضي الله عنه أن النبي صلى الله عليه وسلم نزل في بني عمرو بن عوف، فأقام فيهم أربع عشرة ليلة. ثم أرسل إلى بني النجار فجاءوا.
وآخى في هذه المدة بين المهاجرين والأنصار. ثم فرضت الزكاة. وأسلم الحبر عبد الله بن سلام، وأناس من اليهود، وكفر سائر ليهود.
قصة إسلام ابن سلام

قال عبد العزيز بن صهيب، عن أنس رضي الله عنه، قال: جاء عبد الله بن سلام فقال: أشهد أنك رسول الله حقاً. ولقد علمت يهود أني سيدهم وابن سيدهم، وأعلمهم، فادعهم فاسألهم عني قبل أن يعلموا أني أسلمت. فأرسل إليهم فأتوا، فقال لهم: يا معشر يهود، ويلكم اتقوا الله، فوالذي لا إله إلا هو إنكم لتعلمون أني رسول الله فأسلموا. قالوا: ما نعلمه، فأعاد ذلك عليهم ثلاثاً. ثم قال: فأي رجل فيكم عبد الله بن سلام - قالوا: ذاك سيدنا وابن سيدنا، وأعلمنا وابن أعلمنا. قال: أفرأيتم إن أسلم - قالوا: حاش الله، ما كان ليسلم. قال: يا بن سلام اخرج عليهم. فخرج عليهم، فقال: ويلكم اتقوا الله، فوالذي لا إله إلا هو إنكم لتعلمون أنه رسول الله حقاً، قالوا: كذبت. فأخرجهم رسول الله صلى الله عليه وسلم. أخرجه البخاري بأطول منه.
وأخرج من حديث حميد عن أنس رضي الله عنه، قال: سمع عبد الله ابن سلام بقدوم رسول الله صلى الله عليه وسلم، وهو في أرض، فأتى النبي صلى الله عليه وسلم فقال: إني سائلك عن ثلاث لا يعلمهن إلا نبي: ما أول أشراط الساعة - وما أول طعام أهل الجنة - وما ينزع الولد إلى أبيه أو إلى أمه - قال: أخبرني بهن جبريل آنفاً. قال: ذاك عدو اليهود من الملائكة. قال: ثم قرأ " من كان عدواً لجبريل فإنه نزله على قلبك " . أما أول أشراط الساعة، فنار تخرج على الناس من المشرق إلى المغرب. وأما أول طعام يأكله أهل الجنة فزيادة كبد حوت. وإذا سبق ماء الرجل ماء المرأة نزع الولد إلى أبيه، وإذا سبق ماء المرأة نزع إلى أمه. فتشهد وقال: إن اليهود قوم بهت، وإنهم إن يعلموا بإسلامي قبل أن تسألهم عني بهتوني. فجاءوا، فقال: أي رجل عبد الله فيكم - قالوا: خيرنا وابن خيرنا، وسيدنا وابن سيدنا. قال: أرأيتم إن أسلم - قالوا: أعاذه الله من ذلك. فخرج فقال: أشهد أن لا إله إلا الله، وأن محمداً رسول الله. فقالوا: شرنا وابن شرنا، وتنقصوه. قال: هذا الذي كنت أخاف يا رسول الله.
وقال عوف الأعرابي، عن زرارة بن أوفى، عن عبد الله بن سلام قال: لما قدم رسول الله صلى الله عليه وسلم المدينة انجفل الناس قبله، قالوا: قدم رسول الله صلى الله عليه وسلم. فجئت لأنظر، فلما رأيته عرفت أن وجهه ليس بوجه كذاب. فكان أول شيء سمعته منه أن قال: يا أيها الناس، أطعموا الطعام، وأفشوا السلام، وصلوا الأرحام، وصلوا بالليل والناس نيام، تدخلوا الجنة بسلام. صحيح.
وروى أسباط بن نصر، عن السدي، عن أبي مالك، وأبي صالح، عن ابن عباس؛ وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم في قوله تعالى: " ولما جاءهم كتاب من عند الله مصدق لما معهم وكانوا من قبل يستفتحون على الذين كفروا فلما جاءهم ما عرفوا كفروا به " ؛ قال: كانت العرب تمر باليهود فيؤذونهم. وكانوا يجدون محمداً في التوراة، فيسألون الله أن يبعثه فيقاتلون معه العرب. فلما جاءهم ما عرفوا كفروا به حين لم يكن من بني إسرائيل.
قصة بناء المسجد
قال أبو التياح، عن أنس رضي الله عنه: فأرسل رسول الله صلى الله عليه وسلم إلى ملأ بني النجار، فجاءوا فقال: يا بني النجار ثامنوني بحائطكم هذا. قالوا: لا والله، لا نطلب ثمنه إلا إلى الله. فكان فيه ما أقول لكم: كان فيه قبور المشركين، وكان فيه خرب ونخل. فأمر رسول الله صلى الله عليه وسلم بقبور المشركين فنبشت، وبالخرب فسويت، وبالنخل فقطع. فصفوا النخل قبلة المسجد، وجعلوا عضادتيه حجارة، وجعلوا ينقلون ذاك الصخر، وهم يرتجزون، ورسول الله صلى الله عليه وسلم معهم، ويقولون: اللهم إنه لا خير إلا خير الآخرة فانصر الأنصار والمهاجرة.
متفق عليه. وفي رواية فاغفر للأنصار.
وقال موس بن عقبة، عن ابن شهاب، في قصة بناء المسجد: فطفق هو وأصحابه ينقلون اللبن، ويقول وهو ينقل اللبن معهم:
هذا الجمال، لا جمال خيبرهذا أبر ربنا وأطهر
ويقول:
اللهم لا خير إلا خير الآخرة ... فارحم الأنصار والمحاجرة
قال ابن شهاب: فتمثل رسول الله صلى الله عليه وسلم بشعر رجل من المسلمين لم يسم في الحديث. ولم يبلغني في الحديث أن رسول الله صلى الله عليه وسلم تمثل ببيت شعر غير هذه الأبيات.
ذكره البخاري في صحيحه.

وقال صالح بن كيسان: ثنا نافع أن عبد الله أخبره أن المسجد كان على عهد رسول الله صلى الله عليه وسلم مبنياً باللبن، وسقفه الجريد، وعمده خشب النخل. فلم يزد فيه أبو بكر شيئاً. وزاد فيه عمر، وبناه على بنيانه في عهد رسول الله صلى الله عليه وسلم باللبن والجريد، وأعاد عمده خشباً. وغيره عثمان، فزاد فيه زيادة كبيرة، وبنى جداره بالحجارة المنقوشة والقصة، وجعل عمده من حجارة منقوشة، وسقفه بالساج. أخرجه البخاري.
وقال حماد بن سلمة، عن أبي سنان، عن يعلى بن شداد، عن عبادة رضي الله عنه أن الأنصار جمعوا مالاً، فأتوا به النبي صلى الله عليه وسلم فقالوا: ابن بهذا المسجد وزينه، إلى متى نصلي تحت هذا الجريد - فقال: ما بي رغبة عن أخي موسى، عريش كعريش موسى.
وروي عن الحسن البصري في قوله كعريش موسى؛ قال: إذا رفع يده بلغ العريش، يعني السقف.
وقال عبد الله بن بدر، عن قيس بن طلق بن علي، عن أبيه قال بنيت مع النبي صلى الله عليه وسلم مسجد المدينة، فكان يقول: قربوا اليمامي من الطين، فإنه من أحسنكم له بناء.
وقال أبو سعيد الخدري رضي الله عنه: قال رسول الله صلى الله عليه وسلم: المسجد الذي أسس على التقوى مسجدي هذا. أخرجه مسلم بأطول منه.
وقال صلى الله عليه وسلم: صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه من المساجد إلا مسجد الكعبة. صحيح.
وقال أبو سعيد رضي الله عنه: كنا نحمل لبنة لبنة، وعمار يحمل لبنتين لبنتين؛ يعني في بناء المسجد. فرآه النبي صلى الله عليه وسلم، فجعل ينفض عنه التراب ويقول: " ويح عمار، تقتله الفئة الباغية، ويدعهم إلى الجنة ويدعونه إلى النار " . أخرجه البخاري دون قوله " تقتله الفئة الباغية " ، وهي زيادة ثابتة الإسناد.
ونافق طائفة من الأوس والخزرج، فأظهروا الإسلام مداراة لقومهم. فممن ذكر منهم: من أهل قباء: الحارث بن سويد بن الصامت.
وكان أخوه خلاد رجلاً صالحاً، وأخوه الجلاس دون خلاد في الصلاح.
ومن المنافقين: نبتل بن الحارث. وبجاد بن عثمان. وأبو حبيبة ابن الأزعر أحد من بنى مسجد الضرار. وجارية بن عامر، وابناه: زيد ومجمع. وقيل لم يصح عن مجمع النفاق، وإنما ذكر فيهم لأن قومه جعلوه إمام مسجد الضرار. وعباد بن حنيف. وأخواه سهل وعثمان من فضلاء الصحابة.
ومنهم: بشر، ورافع، ابنا زيد. ومربع، وأوس، ابنا قيظي. وحاطب بن أمية، ورافع بن وديعة، وزيد بن عمرو، وعمرو بن قيس؛ ثلاثتهم من بني النجار، والجد بن قيس الخزرجي؛ من بني جشم، وعبد الله بن أبي بن سلول، من بني عوف بن الخزرج، وكان رئيس القوم.
وممن أظهر الإيمان من اليهود ونافق بعد: أسعد بن حنيف، وزيد بن اللصيت، ورافع بن حرملة، ورفاعة ابن زيد بن التابوت، وكنانة بن صوريا.
ومات فيها: البراء بن معرور السلمي أحد نقباء العقبة رضي الله عنه. وهو أول من بايع النبي صلى الله عليه وسلم ليلة العقبة، وكان كبير الشأن.
وتلاحق المهاجرون الذين تأخروا بمكة بالنبي صلى الله عليه وسلم. فلم يبق إلا محبوس أو مفتون. ولم يبق دار من دور الأنصار إلا أسلم أهلها، إلا أوس الله، وهم حي من الأوس؛ فإنهم أقاموا على شركهم.
ومات فيها: الوليد بن المغيرة المخزومي والد خالد، والعاص بن وائل السهمي والد عمرو بمكة على الكفر.
وكذلك: أبو أحيحة سعيد بن العاص الأموي توفي بما له بالطائف.
وفيها: أري الأذان عبد الله بن زيد، وعمر بن الخطاب، فشرع الأذان على ما رأيا.
وفي شهر رمضان عقد النبي صلى الله عليه وسلم لواء لحمزة بن عبد المطلب يعترض عيراً لقريش. وهو أول لواء عقد في الإسلام.
وفيها: بعث النبي صلى الله عليه وسلم زيد بن حارثة وأبا رافع إلى مكة لينقلا بناته وسودة أم المؤمنين.
وفي ذي القعدة عقد لواء لسعد بن أبي وقاص، ليغير على حي من بني كنانة أو بني جهينة. ذكره الواقدي.
وقال عبد الرحمن بن أبي الزناد، عن محمد بن إسحاق، عن يزيد بن رومان، عن عروة قال: قدم رسول الله صلى الله عليه وسلم المدينة، فكان أول راية عقدها راية عبيدة بن الحارث.
وفيها: آخي النبي صلى الله عليه وسلم بين المهاجرين والأنصار، على المواساة والحق.

وقد روي أبو داود الطيالسي، عن سليمان بن معاذ، عن سماك، عن عكرمة، عن ابن عباس رضي الله عنهما قال: آخى رسول الله صلى الله عليه وسلم بين المهاجرين والأنصار، وورث بعضهم من بعض، حتى نزلت: " وأولوا الأرحام بعضهم أولى ببعض " .
والسبب في قلة من توفي في هذا العام وما بعده من السنين، أن المسلمين كانوا قليلين بالنسبة إلى من بعدهم. فإن الإسلام لم يكن إلا ببعض الحجاز، أو من هاجر إلى الحبشة. وفي خلافة عمر - بل وقبلها - انتشر الإسلام في الأقاليم. فبهذا يظهر لك سبب قلة من توفي في صدر الإسلام، وسبب كثرة من توفي في زمان التابعين فمن بعدهم.
وكان في هذا القرب أبو قيس بن الأسلت بن جشم بن وائل الأوسي الشاعر. وكان يعدل بقيس بن الخطيم في الشجاعة والشعر. وكان يحض الأوس على الإسلام. وكان قبل الهجرة يتأله ويدعي الحنيفية، ويحض قريشاً على الإسلام، فقال قصيدته المشهورة التي أولها:
أيا راكباً إما عرضت فبلغن ... مغلغلة عني لؤي بن غالب
أقيموا لنا ديناً حنيفاً، فأنتمو ... لنا قادة، قد يقتدى بالذوائب
روي الواقدي عن رجاله قالوا: خرج ابن الأسلت إلى الشام، فتعرض آل جفنة فوصلوه. وسأل الرهبان فدعوه إلى دينهم فلم يرده. فقال له راهب: أنت تريد دين الحنيفة، وهذا وراءك من حيث خرجت. ثم إنه قدم مكة معتمراً، فلقي زيد بن عمرو بن نفيل، فقص عليه أمره. فكان أبو قيس بعد يقول: ليس أحد على دين إبراهيم إلا أنا وزيد. فلما قدم رسول الله صلى الله عليه وسلم المدينة؛ وقد أسلمت الخزرج والأوس، إلا ما كان من أوس الله فإنها وقفت مع ابن الأسلت؛ وكان فارسها وخطيبها، وشهد يوم بعاث، فقيل له: يا أبا قيس، هذا صاحبك الذي كنت تصف. قال: رجل قد بعث بالحق. ثم جاء إلى النبي صلى الله عليه وسلم فعرض عليه شرائع الإسلام، فقال: ما أحسن هذا وأجمله، أنظر في أمري. وكاد أن يسلم. فلقيه عبد الله بن أبي، فأخبره بشأنه فقال: كرهت والله حرب الخزرج. فغضب وقال: والله لا أسلم سنة. فمات قبل السنة.
فروي الواقدي عن ابن أبي حبيبة، عن داود بن الحصين، عن أشياخه أنهم كانوا يقولون: لقد سمع يوحد عند الموت.
السنة الثانية
غزوة الأبواء
فخرج النبي صلى الله عليه وسلم من المدينة غازياً، واستعمل على المدينة سعد بن عبادة حتى بلغ ودان يريد قريشاً وبني ضمرة. فوادع بني ضمرة بن عبد مناة بن كنانة، وعقد ذلك معه سيدهم مخشي بن عمرو. ثم رجع إلى المدينة. وودان على أربع مراحل.
بعث حمزة
ثم في أحد الربيعين: بعث عمه حمزة في ثلاثين راكباً من المهاجرين إلى سيف البحر من ناحية العيص. فلقي أبا جهل في ثلاثمائة، وقال الزهري: في مائة وثلاثين راكباً. وكان مجدي بن عمرو الجهني وقومه حلفاء الفريقين جميعاً، فحجز بينهم مجدي بن عمرو الجهني.
بعث عبيدة بن الحارث
وبعث في هذه المدة عبيدة بن الحارث بن المطلب بن عبد مناف، في ستين راكباً أو نحوهم من المهاجرين. فنهض حتى بلغ ماء بالحجاز بأسفل ثنية المرة. فلقي بها جمعاً من قريش، عليهم عكرمة بن أبي جهل، وقيل مكرز بن حفص. فلم يكن بنيهم قتال. إلا أن سعد بن أبي وقاص كان في ذلك البعث، فرمي بسهم، فكان أول سهم رمي به في سبيل الله.
وفر الكفار يومئذ إلى المسلمين: المقداد بن عمرو البهراني حليف بني زهرة، وعتبة بن غزوان المازني حليف بني عبد مناف. وكانا مسلمين، ولكنهما خرجا ليتوصلا بالمشركين.
غزوة بواط
وخرج النبي صلى الله عليه وسلم في ربيع الأول غازياً. فاستعمل على المدينة السائب ابن عثمان بن مظعون. حتى بلغ بواط من ناحية رضوى ثم رجع ولم يلق حرباً.
غزوة العشيرة
وخرج غازياً في جمادى الأولى، واستخلف على المدينة أبا سلمة بن عبد الأسد، حتى بلغ العشيرة، فأقام هناك أياماًً، ووادع بني مدلج. ثم رجع فأقام بالمدينة أياماً. والعشيرة من بطن ينبع.

وقال يونس بن أبي إسحاق: حدثني يزيد بن محمد بن خثيم عن محمد بن كعب القرظي قال: حدثني أبوك محمد بن خثيم المحاربي، عن عمار بن ياسر قال: كنت أنا وعلي بن أبي طالب رفيقين في غزوة العشيرة من بطن ينبع. فلما نزلها رسول الله صلى الله عليه وسلم أقام بها شهراً، فصالح بها بني مدلج. فقال لي علي: هل لك يا أبا اليقظان أن نأتي هؤلاء؛ نفر من بني مدلج يعملون في عين لهم؛ ننظر كيف يعملون - فأتيناهم فنظرنا إليهم ساعة، ثم غشينا النوم فنمنا. فوالله ما أهبنا إلا رسول الله صلى الله عليه وسلم بقدمه، فجلسنا. فيومئذ قال لعلي: يا أبا تراب، لما عليه من التراب.
غزوة بدر الأولى
وخرج في جمادى الآخرة في طلب كرز بن جابر الفهري، وكان قد أغار على سرح المدينة. فبلغ صلى الله عليه وسلم وادي سفوان من ناحية بدر، فلم يلق حرباً. وسميت بدراً الأولى. ولم يدرك كرزاً.
سرية سعد بن أبي وقاص
وبعث سعد بن أبي وقاص في ثمانية من المهاجرين، فبلغ الخرار. ثم رجع إلى المدينة.
بعث عبد الله بن جحش
قال عروة: ثم بعث النبي صلى الله عليه وسلم في رجب عبد الله بن جحش الأسدي، ومعه ثمانية. وكتب معه كتاباً، وأمره أن لا ينظر فيه حتى يسير يومين. فلما قرأ الكتاب وجده: إذا نظرت في كتابي هذا فامض حتى تنزل بين نخلة والطائف، فترصد لنا قريشاً، وتعلم لنا من أخبارهم. فلما نظر عبد الله في الكتاب قال لأصحابه: قد أمرني رسول الله صلى الله عليه وسلم أن أمضي إلى نخلة، ونهاني أن أستكره أحداً منكم. فمن كان يريد الشهادة فلينطلق، ومن كره الموت فليرجع. فأما أنا فماض لأمر رسول الله صلى الله عليه وسلم. فمضى ومضى معه الثمانية، وهم: أبو حذيفة بن عتبة، وعكاشة بن محصن، وعتبة بن غزوان، وسعد بن أبي وقاص، وعامر بن ربيعة، وواقد بن عبد الله التميمي، وسهيل بن بيضاء الفهري، وخالد بن البكير.
فسلك بهم على الحجاز، حتى إذا كان بمعدن فوق الفرع يقال له بحران، أضل سعد بن أبي وقاص، وعتبة بن غزوان بعيراً لهما، فتخلفا في طلبه. ومضى عبد الله بمن بقي حتى نزل بنخلة. فمرت بهم عير لقريش تحمل زبيباً وأدماً، وفيها عمرو بن الحضرمي وجماعة. فلما رآهم القوم هابوهم. فأشرف لهم عكاشة؛ وكان قد حلق رأسه؛ فلما رأوه أمنوا، وقالوا: عمار لا بأس عليكم منهم.
وتشاور القوم فيهم، وذلك في آخر رجب، فقالوا: والله لئن تركتموهم هذه الليلة ليدخلن الحرم فليمتنعن منكم به، ولئن قتلتموهم لتقتلنهم في الشهر الحرام. وترددوا، ثم أجمعوا على قتلهم وأخذ تجارتهم، فرمى واقد ابن عبد الله عمرو بن الحضرمي فقتله، واستأسروا عثمان بن عبد الله، والحكم بن كيسان. وأفلت نوفل بن عبد الله.
وأقبل ابن جحش وأصحابه بالعير والأسيرين، حتى قدموا المدينة. وعزلوا خمس ما غنموا للنبي صلى الله عليه وسلم، فنزل القرآن كذلك. وأنكر النبي صلى الله عليه وسلم قتل ابن الحضرمي، فنزلت: " يسألونكم عن الشهر الحرام قتال فيه قل قتال فيه كبير " الآية، وقبل النبي صلى الله عليه وسلم الفداء في الأسيرين. فأما عثمان فمات بمكة كافراً، وأما الحكم فأسلم واستشهد ببئر معونة.
وصرفت القبلة في رجب، أو قريباً منه.
غزوة بدر الكبرى
من السيرة لابن إسحاق، رواية البكائي.
قال ابن إسحاق: سمع النبي صلى الله عليه وسلم أن سفيان بن حرب قد أقبل من الشام في عير وتجارة عظيمة، فيها ثلاثون أو أربعون رجلاً من قريش؛ منهم: مخرمة بن نوفل، وعمرو بن العاص. فقال النبي صلى الله عليه وسلم: هذه عير قريش فيها أموالهم، فاخرجوا إليها لعل الله ينفلكموها. فانتدب الناس، فخف بعضهم، وثقل بعض، ظناً منهم أن النبي صلى الله عليه وسلم لا يلقى حرباً. واستشعر أبو سفيان فجهز منذراً إلى قريش يستنفرهم إلى أموالهم. فأسرعوا الخروج، ولم يتخلف من أشرافهم أحد، إلا أن أبا لهب قد بعث مكانه العاص أخا أبي جهل. ولم يخرج أحد من بني عدي بن كعب. وكان أمية بن خلف شيخاً جسيماً فأجمع القعود. فأتاه عقبة بن أبي معيط - وهو في المسجد - بمجمرة وبخور فوضعها بين يديه، وقال: أبا علي، استجمر! فإنما أنت من النساء. قال: قبحك الله. فتجهز وخرج معهم.

وخرج النبي صلى الله عليه وسلم في ثامن رمضان، واستعمل على المدينة عمرو بن أم مكتوم على الصلاة. ثم رد أبا لبابة من الروحاء واستعمله على المدينة. ودفع اللواء إلى مصعب بن عمير. وكان أمام النبي صلى الله عليه وسلم رايتان سودوان؛ إحداهما مع علي رضي الله عنه، والأخرى مع رجل أنصاري. وكانت راية الأنصار مع سعد بن معاذ.
فكان مع المسلمين سبعون بعيراً يعتقبونها، وكانوا يوم بدر ثلاثمائة وتسعة عشر رجلاً. فكان رسول الله صلى الله عليه وسلم، وعلي، ومرثد بن أبي مرثد يعتقبون بعيراً. وكان أبو بكر، وعمر، وعبد الرحمن بن عوف يعتقبون بعيراً. فلما قرب النبي صلى الله عليه وسلم من الصفراء بعث اثنين يتجسسان أمر أبي سفيان. وأتاه الخبر بخروج نفير قريش، فاستشار الناس، فقالوا خيراً. وقال المقداد بن الأسود: يا رسول الله، امض لما أراك الله فنحن معك، والله لا نقول كما قالت بنو إسرائيل لموسى: " اذهب أنت وربك فقاتلا إنا هاهنا قاعدون " ، ولكن اذهب أنت وربك فقاتلا إنا معكما مقاتلون، فوالذي بعثك بالحق لو سرت بنا إلى برك الغماد لجالدنا معك من دونه حتى تبلغه. فقال النبي صلى الله عليه وسلم له خيراً ودعا له.
وقال سعد بن معاذك يا رسول الله، والله لو استعرضت بنا هذا البحر لخضناه معك. فسر رسول الله صلى الله عليه وسلم قوله، وقال: سيروا وأبشروا، فإن ربي قد وعدني إحدى الطائفتين: إما العير وإما النفير.
وسار حتى نزل قريباً من بدر. فلما أمسى بعث علياً والزبير وسعداً في نفر إلى بدر يلتمسون الخبر. فأصابوا راوية لقريش فيها أسلم وأبو يسار من مواليهم، فأتوا بهما النبي صلى الله عليه وسلم. فسألوهما فقالا: نحن سقاة لقريش. فكره الصحابة هذا الخبر، ورجوا أن يكونوا سقاة للعير. فجعلوا يضربونهما، فإذا آلمهما الضرب قالا: نحن من عير أبي سفيان. وكان النبي صلى الله عليه وسلم يصلي، فلما سلم قال: إذا صدقا ضربتموها، وإذا كذبا تركتموهما. ثم قال: أخبراني أين قريش - قالا: هم وراء هذا الكثيب. فسألهما: كم ينحرون كل يوم - قالا: عشراً من الإبل أو تسعاً: فقال: القوم ما بين التسعمائة إلى الألف.
وأما اللذان بعثهما النبي صلى الله عليه وسلم يتجسسان، فأناخا بقرب ماء بدر واستقيا في شنهما. ومجدي بن عمرو بقربهما لم يفطنا به. فسمعا جاريتين من جواري الحي تقول إحداهما للأخرى: إنما نأتي العير غداً أو بعد غد، فأعمل لهم ثم أقضيك. فصرفهما مجدي، وكان عيناً لأبي سفيان. فرجعا إلى النبي صلى الله عليه وسلم فأخبراه. ولما قرب أبو سفيان من بدر تقدم وحده حتى أتى ماء بدر فقال لمجدي: هل أحسست أحداً - فذكر له الراكبين. فأتى أبو سفيان مناخهما، فأخذ من أبعار بعيريهما ففته، فإذا فيه النوى، فقال: هذه والله علائف يثرب. فرجع سريعاً فصرف العير عن طريقها، وأخذ طريق الساحل، وأرسل يخبر قريشاً أنه قد نجا فارجعوا. فأبى أبو جهل وقال: والله لا نرجع حتى نرد ماء بدر، ونقيم عليه ثلاثاً، فتهابنا العرب أبداً.
ورجع الأخنس بن شريق الثقفي حليف بني زهرة ببني زهرة كلهم، وكان فيهم مطاعاً. ثم نزلت قريش بالعدوة القصوى من الوادي.
وسبق النبي صلى الله عليه وسلم إلى ماء بدر. ومنع قريشاً من السبق إلى الماء مطر عظيم لم يصب المسلمين منه إلا ما لبد لهم الأرض. فنزل النبي صلى الله عليه وسلم على أدنى ماء من مياه بدر إلى المدينة. فقال الحباب بن المنذر بن عمرو بن الجموح: يا رسول الله أرأيت هذا المنزل، أمنزل أنزلكه الله فليس لنا أن نتقدمه أو نتأخر عنه، أم هو الرأي والحرب والمكيدة - فقال: بل الرأي والحرب والمكيدة. قال: يا رسول الله، إن هذا ليس لك بمنزل، فانهض بنا حتى نأتي أدنى ماء من القوم فننزله ونغور ما وراءه من القلب، ثم نبني عليه حوضاً فنملأه ماء، فنشرب ولا يشربون. فاستحسن النبي صلى الله عليه وسلم ذلك من رأيه، وفعل ما أشار به، وأمر بالقلب فغورت، وبنى حوضاً وملأه ماء. وبني لرسول الله صلى الله عليه وسلم عريش يكون فيه، ومشى النبي صلى الله عليه وسلم على موضع الوقعة، فأرى أصحابه مصارع قريش، يقول: هذا مصرع فلان، وهذا مصرع فلان. قال: فما عدا واحد منهم مصرعه ذلك.

ثم بعثت قريش فحزروا المسلمين. وكان فيهم فارسان: المقداد والزبير. وأراد عتبة بن ربيعة، وحكيم بن حزام قريشاً على الرجوع فأبوا. وكان الذي صمم على القتال أبو جهل. فارتحلوا من الغد قاصدين نحو الماء. فلما رآهم رسول الله صلى الله عليه وسلم مقبلين قال: اللهم هذه قريش قد أقبلت بخيلائها وفخرها تحادك وتكذب رسولك، اللهم فنصرك الذي وعدتني، اللهم أحنهم الغداة. وقال صلى الله عليه وسلم وقد رأى عتبة بن ربيعة في القوم على جمل أحمر إن يكن في أحد من القوم خير فعند صاحب الجمل الأحمر، إن يطيعوه يرشدوا.
وكان خفاف بن إيماء بن رحضة الغفاري بعث إلى قريش، حين مروا به، بجزائر هدية، وقال: إن أحببتم أن نمدكم بسلاح ورجال فعلنا. فأرسلوا إليه: أن وصلتك رحم، قد قضيت الذي ينبغي، فلعمري لئن كنا إنما نقاتل الناس فما بنا ضعف، وإن كنا إنما نقاتل الله، كما يزعم محمد، ما لأحد بالله من طاقة.
فلما نزل الناس أقبل نفر من قريش حتى وردوا حوض رسول الله صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم: دعوهم. فما شرب يومئذ رجل إلا قتل، إلا ما كان من حكيم بن حزام. ثم إنه أسلم بعد، وكان إذا اجتهد في يمينه قال: لا والذي نجاني يوم بدر.
ثم بعثت قريش عمير بن وهب الجمحي ليحزر المسلمين. فجال بفرسه حول العسكر، ثم رجع إليهم فقال: ما رأيت شيئاً. ولكن قد رأيت - يا معشر قريش - البلايا تحمل المنايا، نواضح يثرب تحمل الموت الناقع. قوم ليس لهم منعة ولا ملجأ إلا سيوفهم، والله ما أرى أن يقتل رجل منهم حتى يقتل رجلاً منكم، فإذا أصابوا منكم أعدادهم، فما خير العيش بعد ذلك - فروا رأيكم.
فلما سمع حكيم بن حزام ذلك مشى في الناس، فأتى عتبة بن ربيعة فقال: يا أبا الوليد إنك كبير قريش وسيدها والمطاع فيها، هل لك إلى أن لا تزال تذكر بخير إلى آخر الدهر - قال: وما ذاك يا حكيم - قال: ترجع بالناس، وتحمل أمر حليفك عامر بن الحضرمي. قال: قد فعلت. أنت علي بذلك، إنما هو حليفي فعلي عقله وما أصيب من ماله. فائت ابن الحنظلية - والحنظلية أم أبي جهل - فإني لا أخشى أن يشجر أمر الناس غيره. ثم قام عتبة خطيباً فقال: يا معشر قريش، إنكم والله ما تصنعون بأن تلقوا محمداً وأصحابه شيئاً. والله لئن صبتموه لا يزال الرجل ينظر في وجه الرجل يكره النظر إليه، قتل ابن عمه وابن خاله أو رجلاً من عشيرته. فارجعوا وخلوا بين محمد وبين سائر العرب، فإن أصابوه فذاك، وإن كان غير ذلك أكفاكم ولم تعرضوا منه ما تريدون.
قال حكيم: فأتيت أبا جهل فوجدته قد شد درعاً من جرابها فهو يهيؤها قلت: يا أبا الحكم، إن عتبة قد أرسلني بكذا وكذا. فقال: انتفخ والله سحره حين رأى محمداً وأصحابه. كلا، والله لا نرجع حتى يحكم الله بيننا وبين محمد. وما بعتبة ما قال، ولكنه قد رأى محمداً وأصحابه أكلة جزور، وفيهم ابنه قد تخوفكم عليه. ثم بعث إلى عامر بن الحضرمي فقال: هذا حليفك يريد أن يرجع بالناس، وقد رأيت ثأرك بعينك، فقم فانشد خفرتك ومقتل أخيك. فقام عامر فكشف رأسه وصرخ: وا عمراه، وا عمراه. فحميت الحرب وحقب أمر الناس واستوسقوا على ما هم عليه من الشر. وأفسد على الناس رأي عتبة الذي دعاهم إليه.
فلما بلغ عتبة قول أبي جهل: انتفخ والله سحره، قال: سيعلم مصفر أسته من انتفخ سحره. ثم التمس عتبة بيضة لرأسه، فما وجد في الجيش بيضة تسعة من عظم هامته، فاعتجر على رأسه ببرد له.
وخرج الأسود بن عبد الأسد المخزومي - وكان شرساً سيئ الخلق - فقال: أعاهد الله لأشربن من حوضهم أو لأهدمنه أو لأموتن دونه. وأتاه فخرج إليه حمزة بن عبد المطلب، فالتقيا فضربه حمزة فقطع ساقه، وهو دون الحوض، فوقع على ظهره تشخب رجله دماً. ثم جاء إلى الحوض حتى اقتحم فيه ليبر يمينه، واتبعه حمزة فقتله في الحوض.

ثم إن عتبة بن ربيعة خرج للمبارزة بين أخيه شيبة، وابنه الوليد بن عتبة، ودعوا للمبارزة، فخرج إليه عوف ومعوذ ابنا عفراء وآخر من الأنصار. فقالوا: من أنتم - قالوا: من الأنصار. قالوا: ما لنا بكم من حاجة، ليخرج إلينا أكفاؤنا من قومنا. فقال رسول الله صلى الله عليه وسلم: قم يا عبيدة بن الحارث، ويا حمزة، ويا علي. فلما دنوا منهم، قالوا: من أنتم - فتسموا لهم. فقال: أكفاء كرام. فبارز عبيدة - وكان أسن القوم - عتبة، وبارز حمزة شيبة، وبارز علي الوليد. فأما حمزة فلم يمهل شيبة أن قتله. وأما علي فلم يمهل الوليد أن قتله. واختلف عتبة وعبيدة بينهما ضربتين: كلاهما أثبت صاحبه. وكر علي وحمزة على عتبة فدففا عليه. واحتملا عبيدة إلى أصحابهما.
ثم تزاحف الجمعان. وقد أمر النبي صلى الله عليه وسلم أصحابه أن لا يحملوا حتى يأمرهم وقال: انضحوهم عنكم بالنبل. وهو صلى الله عليه وسلم في العريش، معه أبو بكر. وذلك يوم الجمعة صبيحة سبع عشرة من رمضان. ثم عدل رسول الله صلى الله عليه وسلم الصفوف بنفسه، ورجع إلى العريش ومعه أبو بكر فقط. فجعل يناشد ربه ويقول: يا رب إن تهلك هذه العصابة اليوم لا تعبد في الأرض. وأبو بكر يقول: يا نبي الله، بعض مناشدتك ربك. فإن الله منجز لك ما وعدك. ثم خفق صلى الله عليه وسلم، فانتبه وقال: أبشر يا أبا بكر، أتاك النصر، هذا جبريل آخذ بعنان فرسه يقوده، على ثناياه النقع.
فرمي مهجع - مولى عمر - بسهم، فكان أول قتيل في سبيل الله. ثم رمي حارثة بن سراقة النجاري بسهم وهو يشرب من الحوض، فقتل.
ثم خرج رسول الله صلى الله عليه وسلم إلى الناس يحرضهم على القتال. فقاتل عمير ابن الحمام حتى قتل. ثم قاتل عوف بن عفراء - وهي أمه - حتى قتل.
ثم إن رسول الله صلى الله عليه وسلم رمى المشركين بحفنة من الحصباء وقال: شاهت الوجوه. وقال لأصحابه: شدوا عليهم. فكانت الهزيمة، وقتل الله من قتل من صناديد الكفر: فقتل سبعون وأسر مثلهم.
ورجع النبي صلى الله عليه وسلم إلى العريش. وقام سعد بن معاذ على الباب بالسيف في نفر من الأنصار، يخافون على رسول الله صلى الله عليه وسلم كرة العدو.
ثم قال النبي صلى الله عليه وسلم لأصحابه: إني قد عرفت أن رجالاً من بني هاشم وغيرهم قد أخرجوا كرهاً لا حاجة لهم بقتالنا، فمن لقي أحداً من بني هاشم فلا يقتله، ومن لقي أبا البختري بن هاشم بن الحارث فلا يقتله، ومن لقي العباس فلا يقتله فإنه إنما خرج مستكرهاً. فقال أبو حذيفة: أنقتل آباءنا وإخواننا ونترك العباس - والله لئن لقيته لألجمنه بالسيف. فبلغت رسول الله صلى الله عليه وسلم فقال لعمر: يا أبا حفص، أيضرب وجه عم رسول الله - فقال عمر: دعني فلأضرب عنق هذا المنافق. فكان أبو حذيفة يقول: ما أنا آمن من تلك الكلمة التي قلت يومئذ، ولا أزال منها خائفاً، إلا أن تكفرها عني الشهادة. فاستشهد يوم اليمامة.
وكان أبو البختري أكف القوم عن رسول الله صلى الله عليه وسلم، وقام في نقض الصحيفة. فلقيه المجذر بن زياد البلوي حليف الأنصار، فقال: إن رسول الله صلى الله عليه وسلم قد نهانا عن قتلك. فقال: وزميلي جنادة الليثي - فقال المجذر: لا والله ما أمرنا إلا بك وحدك. فقال: لأموتن أنا وهو، ولا يتحدث عني نساء مكة أني تركت زميلي حرصاً على الحياة. فاقتتلا، فقتله المجذر. ثم أتى النبي صلى الله عليه وسلم فقال: والذي بعثك بالحق لقد جهدت عليه أن يستأسر، فآتيك به، فأبى إلا أن يقاتلني.

وعن عبد الرحمن بن عوف رضي الله عنه قال: كان أمية بن خلف صديقاً لي بمكة. قال فمررت به ومعي أدراع قد استلبتها، فقال لي: هل لك في، فأنا خير لك من الأدراع - قلت: نعم، ها الله إذن. وطرحت الأدراع، فأخذت بيده ويد ابنه، وهو يقول: ما رأيت كاليوم قط، أما لكم حاجة في اللبن - يعني: من أسرني افتديت منه بإبل كثيرة اللبن. ثم جئت أمشي بهما، فقال لي أمية: من الرجل المعلم بريشة نعامة في صدره - قلت: حمزة. قال: ذاك الذي فعل بنا الأفاعيل. فوالله إني لأقودهما، إذ رآه بلال؛ وكان يعذب بلالاً بمكة، فلما رآه قال: رأس الكفر أمية بن خلف - لا نجوت إن نجا. قال: أتسمع يا بن السوداء ما يقول - ثم صرخ بلال بأعلى صوته: يا أنصار الله، رأس الكفر أمية بن خلف، لا نجوت إن نجا. قال: فأحاطوا بنا، وأنا أذب عنه. فأخلف رجل السيف، فضرب رجل ابنه فوقع، فصاح أمية صيحة عظيمة، فقلت: انج بنفسك، ولا نجاء، فوالله ما أغني عنك شيئاً. فهبروهما بأسيافهم. فكان يقول: رحم الله بلالاً، ذهبت أدراعي، وفجعني بأسيري.
وروى ابن عباس رضي الله عنهما، عن رجل من غفار قال: أقبلت أنا وابن عم لي حتى أصعدنا في جبل يشرف بنا على بدر، ونحن مشركان، ننتظر الدائرة على من تكون، فننتهب. فبينما نحن في الجبل، إذ دنت منا سحابة، فسمعت فيها حمحمة الخيل، فسمعت قائلاً يقول: أقدم حيزوم. فأما ابن عمي فانكشف قناع قلبه فمات مكانه، وأما أنا فكدت أهلك، ثم تماسكت.
رواه عبد الله بن أبي بكر بن حزم، عمن حدثه، عن ابن عباس.
وروى الذي بعده ابن حزم عمن حدثه من بني ساعدة عن أبي أسيد مالك بن ربيعة قال: لو كان معي بصري وكنت ببدر لأريتكم الشعب الذي خرجت منه الملائكة.
قال ابن إسحاق: فحدثني أبي، عن رجال، عن أبي داود المازني قال: إني لأتبع رجلاً من المشركين يوم بدر لأضربه بالسيف، إذ وقع رأسه قبل أن يصل إليه سيفي، فعرفت أنه قتله غيري.
وعن ابن عباس قال: لم تقاتل الملائكة إلا يوم بدر.
وأما أبو جهل بن هشام فاحتمى في مثل الحرجة - وهو الشجر الملتف - ، وبقي أصحابه يقولون: أبو الحكم لا يوصل إليه. قال معاذ بن عمرو بن الجموح: فلما سمعتها جعلته من شأني، فصمدت نحوه، فلما أمكنني حملت عليه فضربت ضربة أطنت قدمه بنصف ساقه. فوالله ما أشبهها حين طارت إلا بالنواة تطيح من تحت مرضخة النوى حين تضرب بها. فضربني ابنه عكرمة على عاتقي فطرح يدي، فتعلقت بجلدة من جنبي، وأجهضني القتال عنه. فلقد قاتلت عامة يومي، وإني لأسحبها خلفي. فلما آذتني وضعت عليها قدمي. ثم تمطيت بها عليها حتى طرحتها. قال: ثم عاش بعد ذلك إلى زمن عثمان.
ثم مر بأبي جهل معوذ بن عفراء، فضربه حتى أثبته، وتركه وبه رمق. وقاتل معوذ حتى قتل. وقتل أخوه عوف قبله. واسم أبيهما: الحارث بن رفاعة بن الحارث الزرقي.
ثم مر عبد الله بن مسعود بأبي جهل حين أمر النبي صلى الله عليه وسلم بالتماسه، وقال فيما بلغنا: إن خفي عليكم في القتلى فانظروا إلى أثر جرح في ركبته، فإني ازدحمت أنا وهو يوماً على مأدبة لعبد الله بن جدعان، ونحن غلامان؛ وكنت أشف منه بيسير، فدفعته، فوقع على ركبته فجحش فيها. قال ابن مسعود: فوجدته بآخر رمق، فوضعت رجلي على عنقه.
وقد كان ضبث بي مرة بمكة، فآذاني ولكزني. فقلت له: هل أخزاك الله يا عدو الله - قال: وبماذا أخزاني، وهل فوق رجل قتلتموه - أخبرني لمن الدائرة اليوم - قلت: لله ولرسوله. قال لقد ارتقيت، يا رويعي الغنم مرتقى صعباً. قال فاحتززت رأسه وجئت به رسول الله صلى الله عليه وسلم فقلت: يا رسول الله، هذا رأس عدو الله أبي جهل. قال: الله الذي لا إله غيره - قلت: نعم. وألقيت الرأس بين يدي النبي صلى الله عليه وسلم.
ثم أمر بالقتلى أن يطرحوا في قليب هناك. فطرحوا فيه إلا ما كان من أمية بن خلف، فإنه انتفخ في درعه فملأها، فذهبوا ليخرجوه فتزايل، فأقروه به، وألقوا عليه التراب فغيبوه.
فلما ألقوا في القليب، وقف عليهم النبي صلى الله عليه وسلم فقال: يا أهل القليب هل وجدتم ما وعدكم ربكم حقاً فإني وجدت ما وعدني ربي حقاً. فقالوا: يا رسول الله أتنادي أقواماً قد جيفوا - فقال: ما أنتم بأسمع لما أقول منهم، ولكن لا يستطيعون أن يجيبو.

وفي رواية: فناداهم في جوف الليل: يا عتبة بن ربيعة، ويا شيبة بن ربيعة، ويا أمية بن خلف، ويا أبا جهل بن هشام. فعدد من كان في القليب.
زاد ابن إسحاق: وحدثني بعض أهل العلم أنه صلى الله عليه وسلم قال: يا أهل القليب، بئس عشيرة النبي كنتم لنبيكم؛ كذبتموني وصدقني الناس، وأخرجتموني وآواني الناس وقاتلتموني ونصرني الناس.
وعن أنس رضي الله عنه: لما سحب عتبة بن ربيعة إلى القليب نظر رسول الله صلى الله عليه وسلم في وجه أبي حذيفة ابنه، فإذا هو كثيب متغير. فقال: لعلك قد دخلك من شأن أبيك شيء - قال: لا والله ما شككت في أبي ولا في مصرعه، ولكني كنت أعرف منه رأياً وحلماً، فكنت أرجو أن يسلم، فلما رأيت ما أصابه وما مات عليه أحزنني ذلك. فدعا له النبي صلى الله عليه وسلم وقال له خيراً.
وكان الحارث بن ربيعة بن الأسود، وأبو قيس بن الفاكه بن المغيرة، وأبو قيس بن الوليد بن المغيرة، وعلي بن أمية بن خلف، والعاص بن منبه ابن الحجاج قد أسلموا. فلما هاجر النبي صلى الله عليه وسلم حبسهم آباؤهم وعشائرهم، وفتنوهم عن الدين فافتتنوا - نعوذ بالله من فتنة الدين - ثم ساروا مع قومهم يوم بدر، فقتلوا جميعاً. وفيهم نزلت " إن الذين توفاهم الملائكة ظالمي أنفسهم " الآية.
وعن عبادة بن الصامت رضي الله عنه قال: فينا أهل بدر نزلت الأنفال حين تنازعنا في الغنيمة وساءت فيها أخلاقنا. فنزعه الله من أيدينا وجعله إلى رسوله. فقسمه بين المسلمين على السواء.
ثم بعث النبي صلى الله عليه وسلم عبد الله بن رواحة، وزيد بن حارثة، بشيرين إلى المدينة. قال أسامة: أتانا الخبر حين سوينا على رقية بنت رسول الله صلى الله عليه وسلم قبرها. كان رسول الله صلى الله عليه وسلم خلفني عليها مع عثمان.
ثم قفل رسول الله صلى الله عليه وسلم ومعه الأسارى؛ فيهم: عقبة بن أبي معيط والنضر بن الحارث. فلما خرج من مضيق الصفراء قسم النفل. فلما أتى الروحاء لقيه المسلمون يهنئونه بالفتح. فقال لهم سلمة بن سلامة: ما الذي تهنئوننا به - فوالله إن لقينا إلا عجائز صلعاً كالبدن المعقلة فنحرناها. فتبسم رسول الله صلى الله عليه وسلم وقال: أي ابن أخي، أولئك الملأ. يعني الأشراف والرؤساء.
ثم قتل النضر بن الحارث العبدري بالصفراء. وقتل بعرق الظبية عقبة بن أبي معيط. فقال عقبة حين أمر النبي صلى الله عليه وسلم بقتله: من للصبية يا محمد - قال: النار. فقتله عاصم بن ثابت بن أبي الأقلح. وقيل: علي رضي الله عنه.
وقال حماد بن سلمة عن عطاء بن السائب عن الشعبي قال: لما أمر النبي صلى الله عليه وسلم بقتل عقبة قال: أتقتلني يا محمد من بين قريش - قال: نعم، أتدرون ما صنع هذا بي - جاء وأنا ساجد خلف المقام فوضع رجله على عنقي وغمزها، فما رفع حتى ظننت أن عيني ستندران. وجاء مرة أخرى بسلى شاة فألقاه على رأسي وأنا ساجد، فجاءت فاطمة فغسلته عن رأسي.
واستشهد يوم بدر: مهجع، وذو الشمالين عمير بن عبد عمرو الخزاعي، وعاقل بن البكير، وصفوان بن بيضاء، وعمير بن أبي وقاص أخو سعد، وعبيدة بن الحارث بن المطلب بن عبد مناف المطلبي الذي قطع رجله عتبة، مات بعد يومين بالصفراء. وهؤلاء من المهاجرين.
وعمير بن الحمام، وابنا عفراء، وحارثة بن سراقة، ويزيد بن الحارث فسحم، ورافع بن المعلي الزرقي، وسعد بن خيثمة الأوسي، ومبشر بن عبد المنذر أخو أبي لبابة.
فالجملة أربعة عشر رجلاً.
وقتل عتبة وشيبة ابنا ربيعة، وهما ابنا أربعين ومائة سنة. وكان شيبة أكبر بثلاث سنوات.
قال ابن إسحاق: وكان أول من قدم مكة بمصاب قريش: الحيسمان بن عبد الله الخزاعي. فقالوا: ما وراءك - قال: قتل عقبة، وشيبة، وأبو جهل، وأمية، وزمعة بن الأسود، ونبيه، ومنبه، وأبو البختري ابن هشام. فلما جعل يعدد أشراف قريش قال صفوان بن أمية وهو قاعد في الحجر: والله إن يعقل هذا فاسألوه عني: فقالوا: ما فعل صفوان - قال: ها هو ذاك جالس، قد والله رأيت أباه وأخاه حين قتلا.

وعن أبي رافع مولى النبي صلى الله عليه وسلم قال: كنت غلاماً للعباس وكان الإسلام قد دخلنا أهل البيت، فأسلم العباس وأسلمت. وكان العباس يهاب قومه ويكره الخلاف ويكتم إسلامه، وكان ذا مال كثير متفرق في قومه. وكان أبو لهب قد تخلف عن بدر، فلما جاءه الخبر بمصاب قريش كبته الله وأخزاه، ووجدنا في أنفسنا قوة وعزاً، وكنت رجلاً ضعيفاً، وكنت أنحت الأقداح في حجرة زمزم. فإني لجالس أنحت أقداحي، وعندي أم الفضل، وقد سرنا الخبر، إذ أقبل أبو لهب يجر رجليه بشر، حتى جلس على طنب الحجرة، فكان ظهره إلى ظهري. فبينا هو جالس إذ قال الناس: هذا أبو سفيان بن الحارث بن عبد المطلب قد قدم. فقال أبو لهب: إلي، فعندك الخبر. قال: فجلس إليه، والناس قيام عليه، فقال: يا بن أخي، أخبرني كيف كان أمر الناس - قال: والله ما هو إلا أن لقينا القوم فمنحناهم أكتافنا يقتلوننا كيف شاءوا ويأسروننا، وأيم الله ما لمت الناس، لقينا رجالاً بيضاً على خيل بلق بين السماء والأرض، والله ما تليق شيئاً ولا يقوم لها شيء.
قال أبو رافع: فرفعت طنب الحجرة بيدي، ثم قلت: تلك والله الملائكة. فرفع أبو لهب يده فضرب وجهي ضربة شديدة. قال: وثاورته، فحملني وضرب بي الأرض. ثم برك علي يضربني، وكنت رجلاً ضعيفاً. فقامت أم الفضل إلى عمود من عمد الحجرة، فأخذته فضربته به ضربة، فلقيت في رأسه شجة منكرة، وقالت: استضعفته أن غاب عنه سيده - فقام مولياً ذليلاً. فوالله ما عاش إلا سبع ليال، حتى رماه الله بالعدسة فقتلته.
وكانت قريش تتقي هذه العدسة كما يتقي الطاعون. حتى قال رجل من قريش لا بنيه: ويحكما - أما تستحيان أن أباكما قد أنتن في بيته لا تدفنانه - فقالا: نخشى عدوى هذه القرحة. فقال: انطلقا فأنا أعينكما فوالله ما غسلوه إلا قذفاً بالماء عليه من بعيد. ثم احتملوه إلى أعلى مكة، فأسندوه إلى جدار، ثم رضموا عليه الحجارة.
رواه محمد بن إسحاق من طريق يونس بن بكير عنه بمعناه. قال: حدثني الحسين بن عبد الله بن عبيد الله بن عباس، عن عكرمة، عن ابن عباس قال: حدثني أبو رافع مولى النبي صلى الله عليه وسلم.
وروى عباد بن عبد الله بن الزبير، عن أبيه قال: ناحت قريش على قتلاها ثم قالوا: لا تفعلوا فيبلغ محمداً وأصحابه فيشمتوا بكم.
وكان الأسود بن المطلب قد أصيب له ثلاثة من ولده: زمعة، وعقيل، والحارث. فكان يحب أن يبكي عليهم.
قال ابن إسحاق: ثم بعثت قريش في فداء الأسارى. فقدم مكرز بن حفص في فداء سهيل بن عمرو. فقال عمر رضي الله عنه: دعني يا رسول الله أنزع ثنيتي سهيل فلا يقوم عليك خطيباً في موطن أبداً فقال: لا أمثل به فيمثل الله بي، وعسى أن يقوم مقاماً لا تذمه. فقام في أهل مكة بعد وفاة النبي صلى الله عليه وسلم بنحو من خطبة أبي بكر الصديق رضي الله عنه، وحسن إسلامه.
وانسل المطلب بن أبي وداعة، ففدى أباه بأربعة آلاف درهم، وانطلق به.
وبعثت زينب بنت رسول الله صلى الله عليه وسلم في فداء زوجها أبي العاص بن الربيع ابن عبد شمسن بمال. وبعثت فيه بقلادة لها كانت خديجة أدخلتها بها على أبي العاص. فلما رآها رسول الله صلى الله عليه وسلم رق لها، وقال: إن رأيتم أن تطلقوا لها أسيرها وتردوا عليها مالها. قالوا: نعم، يا رسول الله. وأطلقوه.
فأخذ عليه النبي صلى الله عليه وسلم أن يخلي سبيل زينب، وكانت من المستضعفين من النساء. واستكتمه النبي صلى الله عليه وسلم ذلك. وبعث زيد بن حارثة ورجلاً من الأنصار، فقال: كونا ببطن يأجج حتى تمر بكما زينب فتصحبانها حتى تأتياني بها. وذلك بعد بدر بشهر.

فلما قدم أبو العاص مكة أمرهم باللحوق بأبيها، فتجهزت. فقدم أخو زوجها كنانة بن الربيع بعيراً، فركبته وأخذ قوسه وكنانته، ثم خرج بها نهاراً يقودها. فتحدث بذلك رجال، فخرجوا في طلبها. فبرك كنانة ونثر كنانته لما أدركوها بذي طوى، فروعها هبار بن الأسود بالرمح. فقال كنانة: والله لا يدنو مني رجل إلا وضعت فيه سهماً. فتكركر الناس عنه. وأتى أبو سفيان في أجلة من قريش، فقال: أيها الرجل كف عنا نبلك حتى نكلمك. فكف. فوقف عليه أبو سفيان فقال: إنك لم تصب. خرجت بالمرأة على رؤوس الناس علانية، وقد عرفت مصيبتنا ونكبتنا وما دخل علينا من محمد، فيظن الناس إذا خرجت بابنته إليه علانية أن ذلك على ذلك أصابنا، وأن ذلك منا وهن وضعف، ولعمري ما بنا بحبسها عن أبيها من حاجة، ولكن ارجع بالمرأة، حتى إذا هدأت الأصوات، وتحدث الناس أنا رددناها، فسلها سراً وألحقها بأبيها. قال: ففعل. ثم خرج بها ليلاً، بعد ليال، فسلمها إلى زيد وصاحبه. فقدم بها على النبي صلى الله عليه وسلم فأقامت عنده.
فلما كان قبل الفتح، خرج أبو العاص تاجراً إلى الشام بماله، وبمال كثير لقريش. فلما رجع لقيته سرية فأصابوا ما معه، وأعجزهم هارباً، فقدموا بما أصابوا. وأقبل أبو العاص في الليل، حتى دخل على زينب، فاستجار بها فأجارته، وجاء في طلب ماله. فلما خرج النبي صلى الله عليه وسلم إلى الصبح فكبر وكبر الناس معه، صرخت زينب من صفة النساء: أيها الناس إني قد أجرت أبا العاص بن الربيع.
وبعث النبي صلى الله عليه وسلم إلى السرية الذين أصابوا ماله فقال: إن هذا الرجل منا حين قد علمتم، وقد أصبتم له مالاً، فإن تحسنوا وتردوا عليه الذي له، فإنا نحب ذلك. وإن أبيتم فهو فيء الله الذي أفاء عليكم، فأنتم أحق به. قالوا: بل نرده. فردوه كله. ثم ذهب به إلى مكة، فأدى إلى كل ذي مال ماله. ثم قال: يا معشر قريش، هل بقي لأحد عندي منكم مال - قالوا: لا، فجزاك الله خيراً، فقد وجدناه وفياً كريماً. قال: فإني أشهد أن لا إله إلا الله، وأن محمداً عبده ورسوله. والله ما منعني من الإسلام عنده إلا تخوف أن تظنوا أني إنما أردت أكل أموالكم.
ثم قدم على رسول الله صلى الله عليه وسلم. فعن ابن عباس رضي الله عنهما قال: رد عليه النبي صلى الله عليه وسلم زينب على النكاح الأول، لم يحدث شيئاً.
ومن الأسارى: الوليد بن الوليد بن المغيرة المخزومي، أسره عبد الله ابن جحش، وقيل: سليط المازني.
وقدم في فدائه أخواه: خالد بن الوليد، وهشام بن الوليد، فافتكاه بأربعة آلاف درهم، وذهبا به.
فلما افتدي أسلم، فقيل له في ذلك فقال: كرهت أن تظنوا بي أني جزعت من الأسر. فحبسوه بمكة. وكان رسول الله صلى الله عليه وسلم يدعو له في القنوت، ثم هرب ولحق برسول الله صلى الله عليه وسلم بعد الحديبية. وتوفي قديماً؛ لعل في حياة النبي صلى الله عليه وسلم، فبكته أم سلمة، وهي بنت عمه:
يا عين فابكي للولي ... د بن الوليد بن المغيره
قد كان غيثاً في السني ... ن ورحمة فينا وميره
ضخم الدسيعة ماجداً ... يسمو إلى طلب الوتيره
مثل الوليد بن الوليد ... أبي الوليد كفى العشيره
ومن الأسرى: أبو عزة عمرو بن عبد الله الجمحي. كان محتاجاً ذات بنات. قال للنبي صلى الله عليه وسلم: قد عرفت أني لا مال لي، وأني ذو حاجة وعيال، فامنن علي. فمن عليه، وشرط عليه أن لا يظاهر عليه أحداً.
وقال عروة بن الزبير: جلس عمير بن وهب الجمحي مع صفوان بن أمية، بعد مصاب أهل بدر بيسير، في الحجر. وكان عمير من شياطين قريش، وممن يؤذي المسلمين. وكان ابنه وهيب في الأسرى. فذكر أصحاب القليب ومصابهم. فقال صفوان: والله إن في العيش بعدهم لخير فقال عمير: صدقت، والله لولا دين علي ليس عندي له قضاء، وعيال أخشى عليهم، لركبت إلى محمد حتى أقتله، فإن لي فيهم علة؛ ابني أسير في أيديهم. فاغتنمها صفوان فقال: علي دينك وعيالك. فال: فاكتم علي. ثم شحذ سيفه وسمه، ومضى إلى المدينة.

فبينا عمر في نفر من المسلمين يتحدثون عن يوم بدر، إذ نظر عمر رضي الله عنه إلى عمير حين أناخ على باب المسجد متوشحاً بالسيف. فقال: هذا الكلب عدو الله عمير، وهو الذي حزرنا يوم بدر. ثم دخل على النبي صلى الله عليه وسلم فقال: هذا عمير. قال: أدخله علي. فأقبل عمر حتى أخذ بحمالة سيفه في عنقه، فلببه به، وقال لرجال ممن كانوا معه من الأنصار: ادخلوا على رسول الله صلى الله عليه وسلم فاجلسوا عنده واحذروا عليه هذا الخبيث. ثم دخل به فقال: أرسله يا عمر، أدن يا عمير. فدنا، ثم قال: أنعموا صباحاً، قال: فما جاء بك - قال: جئت لهذا الأسير الذي في أيديكم. قال: فما بال السيف في عنقك - قال: قبحها الله من سيوف، وهل أغنت شيئاً - قال: أصدقني ما الذي جئت له - قال: ما جئت إلا لذلك. قال: بلى، قعدت أنت وصفوان في الحجر. وقص له ما قالا. فقال: أشهد أن لا إله إلا الله وأنك رسوله. قد كنا يا رسول لله نكذبك بما تأتينا به من خبر السماء، وهذا أمر لم يحضره إلا أنا وصفوان فوالله إني لأعلم ما أتاك به إلا الله، فالحمد لله الذي هداني للإسلام. فقال النبي صلى الله عليه وسلم: فقهوا أخاكم في دينه، وأقرئوه القرآن وأطلقوا له أسيره. ففعلوا.
ثم قال: يا رسول الله إني كنت جاهداً على إطفاء نور الله، شديد الأذى لمن كان على دين الله، وأنا أحب أن تأذن لي فأقدم مكة فأدعو إلى الله ورسوله، لعل الله أن يهديهم. وإلا آذيتهم في دينهم. فأذن له ولحق بمكة. وكان صفوان يعد قريشاً يقول: ابشروا بوقعة تأتيكم الآن تنسيكم وقعة بدر. وكان صفوان يسأل عنه الركبان، حتى قدم راكباً فأخبره عن إسلامه، فحلف لا يكلمه أبداً ولا ينفعه بشيء أبداً. ثم أقام يدعو إلى الإسلام، ويؤذيهم. فأسلم على يديه ناس كثير.
بقية أحاديث غزوة بدر
وهي كالشرح لما قدمناه فيها: قال إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون، عن عبد الله بن مسعود رضي الله عنه: قال: انطلق سعد بن معاذ معتمراً: فنزل على أمية ابن خلف - وكان أمية ينزل عليه إذا سافر إلى الشام - فقال لسعد: انتظر حتى إذا انتصف النهار وغفل الناس فطف. قال: فبينا هو يطوف إذ أتاه أبو جهل فقال: من أنت: قال: أتطوف آمناً وقد أويتم محمداً وأصحابه، وتلاحيا. فقال أمية لسعد: لا ترفع صوتك على أبي الحكم فإنه سيد أهل الوادي. فقال: والله لئن منعتني أن أطوف بالبيت لأقطعن عليك متجرك بالشام. وجعل أمية يقول: لا ترفع صوتك. فغضب وقال: دعنا منك، فإني سمعت محمداً صلى الله عليه وسلم يزعم أنه قاتلك قال: إياي - قال: نعم. قال: والله ما يكذب محمد. فكاد أن يحدث. فرجع فقال لامرأته: أتعلمين ما قال أخي اليثربي - قالت: وما قال - قال: زعم أن محمداً يزعم أنه قاتلي. قالت: فوالله ما يكذب. فلما خرجوا لبدر وجاء الصريخ قالت له امرأته: أما علمت ما قال اليثربي. قال: فإني إذن لا أخرج. فقال أبو جهل: إنك من أشراف أهل الوادي فسر معنا يوماً أو يومين. فسار معهم، فقتل. أخرجه البخاري.
وأخرجه أيضاً من حديث إبراهيم بن يوسف بن إسحاق بن أبي إسحاق السبيعي، عن أبيه، عن جده. وفيه، فلما استنفر أبو جهل الناس وقال: أدركوا عيركم كره أمية أن يخرج. فأتاه أبو جهل فقال: يا أبا صفوان إنك متى يراك الناس تخلفت - وأنت سيد أهل الوادي - تخلفوا معك. فلم يزل به حتى قال: أما إذ غلبتني فوالله لأشترين أجود بعير بمكة. ثم قال: يا أم صفوان جهزيني فما أريد أن أجوز معهم إلا قريباً. فلما خرج أخذ لا ينزل منزلاً إلا عقل بعيره. فلم يزل بذاك حتى قتله الله ببدر.
وذكر الزهري قال: إنما خرج رسول الله صلى الله عليه وسلم بمن خرج من أصحابه يريدون عير قريش التي قدم بها أبو سفيان من الشام، حتى جمع الله بين الفئتين من غير ميعاد. قال الله تعالى، " إذا أنتم بالعدوة الدنيا وهم بالعدوة القصوى والركب أسفل منكم ولو تواعدتم لاختلفتم في الميعاد " .
رؤيا عاتكة
قال يونس بن بكير، عن ابن إسحاق، حدثني حسين بن عبد الله بن عبيدة الله بن عباس، عن عكرمة، عن ابن عباس.
قال ابن إسحاق: وحدثني يزيد بن رومان، عن عروة قال:

رأت عاتكة بنت عبد المطلب فيما يرى النائم قبل مقدم ضمضم بن عمرو الغفاري على قريش مكة بثلاث ليال، رؤيا، فأصبحت عاتكة فأعظمتها، فبعثت إلى أخيها العباس فقالت له: يا أخي لقد رأيت الليلة رؤيا ليدخلن منها على قومك شر وبلاء. فقال: وما هي - فقالت: رأيت فيما يرى النائم أن رجلاً أقبل على بعير له فوقف بالأبطح فقال: انفروا يا آل غدر لمصارعكم في ثلاث، فاجتمعوا إليه، ثم أري بعيره دخل به المسجد واجتمع الناس إليه. ثم مثل به بعيره فإذا هو على رأس الكعبة، فقال: انفروا يا آل غدر لمصارعكم في ثلاث. ثم أري بعيره مثل به على رأس أبي قبيس، فقال: انفروا يا آل غدر لمصارعكم في ثلاث. ثم أخذ صخرة فأرسلها من رأس الجبل فأقبلت تهوي، حتى إذا كانت في أسفله ارفضت فما بقيت دار من دور مكة ولا بيت إلا دخل فيه بعضها.
فقال العباس: والله إن هذه لرؤيا، فاكتميها. فقالت: وأنت فاكتمها، لئن بلغت هذه قريشاً ليؤذننا.
فخرج العباس من عندها، فلقي الوليد بن عتبة - وكان له صديقاً - فذكرها له واستكتمه. فذكرها الوليد لأبيه، فتحدث بها، ففشا الحديث. فقال العباس: والله إني لغاد إلى مكة لأطوف بها، فإذا أبو جهل في نفر يتحدثون عن رؤيا عاتكة، فقال أبو جهل: يا أبا الفضل تعال. فجلست إليه فقال: متى حدثت هذه النبية فيكم - ما رضيتم يا بني عبد المطلب أن تنبأ رجالكم حتى تتنبأ نساؤكم، سنتربص بكم هذه الثلاث التي ذكرت عاتكة، فإن كان حقاً فسيكون، وإلا كتبنا عليكم كتاباً أنكم أكذب أهل بيت في العرب.
قال: فوالله ما كان مني إليه من كبير، إلا أني أنكرت ما قلت، وقلت: ما رأت شيئاً ولا سمعت بهذا، فلما أمسيت لم تبق امرأة من بني عبد المطلب إلا أتتني فقلن: صبرتم لهذا الفاسق الخبيث أن يقع في رجالكم، ثم قد تناول النساء وأنت تسمع، فلم يكن عندك في ذلك غير. فقلت: قد والله صدقتن وما كان عندي في ذلك من غير إلا أني أنكرت. ولأتعرضن له، فإن عاد لأكفيكنه.
فغدوت في اليوم الثالث أتعرض له ليقول شيئاً فأشاتمه. فوالله إني لمقبل نحوه، وكان رجلاً حديد الوجه، حديد النظر، حديد اللسان، إذ ولى نحو باب المسجد يشتد. فقلت في نفسي: اللهم العنه، كل هذا فرقاً أن أشاتمه. وإذا هو قد سمع ما لم أسمع، صوت ضمضم ابن عمرو الغفاري، وهو واقف على بعيره بالأبطح؛ قد حول رحله وشق قميصه وجدع بعيره؛ يقول: يا معشر قريش، اللطيمة اللطيمة! أموالكم مع أبي سفيان، قد عرض لها محمد، فالغوث الغوث! فشغله ذلك عني، وشغلني عنه. فلم يكن إلا الجهاز حتى خرجنا، فأصاب قريشاً ما أصابها يوم بدر. فقالت عاتكة.
ألم تكن الرؤيا بحق وجاءكم ... بتصديقها فل من القوم هارب
فقلتم ولم أكذب: كذبت وإنما ... يكذبنا بالصدق من هو كاذب
وقال أبو إسحاق: سمعت البراء يقول: استصغرت أنا وابن عمر يوم بدر. وكنا - أصحاب محمد - نتحدث أن عدة أهل بدر ثلاثمائة وبضعة عشر، كعدة أصحاب طالوت الذين جاوزوا معه النهر، وما جازه إلا مؤمن. أخرجه البخاري.
وقال: سمعت البراء يقول: كان المهاجرون يوم بدر نيفاً وثمانين. أخرجه البخاري.
وقال ابن لهيعة: حدثني يزيد بن أبي حبيب، حدثني أسلم أبو عمران أنه سمع أبا أيوب الأنصاري يقول: قال لنا رسول الله صلى الله عليه وسلم ونحن بالمدينة: هل لكم أن نخرج فنلقى العير لعل الله يغنمنا - قلنا: نعم. فخرجنا، فلما سرنا يوماً أو يومين أمرنا أن نتعاد، ففعلا، فإذا نحن ثلاثمائة وثلاثة عشر رجلاً، فأخبرناه بعدتنا، فسر بذلك وحمد الله، وقال: عدة أصحاب طالوت.
وقال ابن وهب: حدثني حيي بن عبد الله، عن أبي عبد الرحمن الحبلي، عن عبد الله بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم خرج يوم بدر بثلاثمائة وخمسة عشر من المقاتلة كما خرج طالوت فدعا لهم رسول الله صلى الله عليه وسلم حين خرج فقال: اللهم إنهم حفاة فاحملهم، اللهم إنهم عراة فاكسهم، اللهم إنهم جياع فأشبعهم. ففتح الله لهم، فانقلبوا وما منهم رجل إلى وقد رجع بجمل أو جملين، واكتسوا وشبعوا.
وقال أبو إسحاق عن البراء قال: لم يكن يوم بدر فارس غير المقداد.

وقال أبو إسحاق عن حارثة بن مضرب: إن علياً رضي الله عنه قال: لقد رأيتنا ليلة بدر وما منا أحد إلا وهو نائم إلا رسول الله صلى الله عليه وسلم، فإنه يصلي إلى شجرة ويدعو حتى أصبح، ولقد رأيتنا وما منا أحد فارس يومئذ إلا المقداد. رواه شعبة عنه.
ومن وجه آخر عن علي، قال: ما كان معنا إلا فرسان. فرس للزبير وفرس للمقداد بن الأسود.
وعن إسماعيل بن أبي خالد، عن البهي قال: كان يوم بدر مع رسول الله صلى الله عليه وسلم فارسان، الزبير على الميمنة، والمقداد على الميسرة.
وقال عروة: كان على الزبير يوم بدر عمامة صفراء، فنزل جبريل على سيما الزبير.
وقال حماد بن سلمة، عن عاصم، عن زر، عن عبد الله قال: كنا يوم بدر نتعاقب ثلاثة على بعير، فكان علي وأبو لبابة زميلي رسول الله صلى الله عليه وسلم. فكانت إذا حانث عقبة رسول الله صلى الله عليه وسلم يقولان له: اركب حتى نمشي. فيقول: إني لست بأغنى عن الأجر منكما، ولا أنتما بأقوى على المشي مني.
المشهور عند أهل المغازي: مرثد بن أبي مرثد الغنوي بدل أبي لبابة. فإن أبا لبابة رده النبي صلى الله عليه وسلم واستخلفه على المدينة.
وقال معمر: سمعت الزهري يقول: لم يشهد بدراً إلا قرشي أو أنصاري أو حليف لهما.
وعن الحسن، قال: كان فيهم اثنا عشر من الموالي.
وقال عمرو العنقزي، أنا إسرائيل، عن أبي إسحاق، عن حارثة بن مضرب، عن علي رضي الله عنه، قال: أخذنا رجلين يوم بدر. أحدهما عربي والآخر مولى، فأفلت العربي وأخذنا المولى؛ مولى لعقبة بن أبي معيط؛ فقلنا: كم هم - قال: كثير عددهم شديد بأسهم. فجعلنا نضربه. حتى انتهينا به إلى رسول الله صلى الله عليه وسلم، فأبى أن يخبره. فقال رسول الله صلى الله عليه وسلم: كم ينحرون من الجزور - فقال: في كل يوم عشراً. فقال رسول الله صلى الله عليه وسلم: القوم ألف، لكل جزور مائة.
وقال يونس، عن ابن إسحاق، ثنا عبد الله بن أبي بكر، أن سعد بن معاذ قال لرسول الله صلى الله عليه وسلم: ألا نبني لك عريشاً، فتكون فيه ، وننيخ لك ركائبك ونلقى عدونا، فإذا أظهرنا الله عليهم فذاك، وإن تكن الأخرى فتجلس على ركائبك وتلحق بمن وراءنا من قومنا. فقد تخلف عنك أقوام ما نحن بأشد لك حباً منهم، ولو علموا أنك تلقى حرباً ما تخلفوا عنك، ويوادونك وينصرونك. فأثنى عليه النبي صلى الله عليه وسلم خيراً ودعا له. فبني لرسول الله صلى الله عليه وسلم عريش، فكان فيه وأبو بكر ما معهما غيرهما.
وقال خ: ثنا أبو نعيم، ثنا إسرائيل، عن مخارق، عن طارق بن شهاب، سمع ابن مسعود يقول: شهدت من المقداد مشهداً لأن أكون صاحبه أحب إلي مما عدل به: أتى النبي صلى الله عليه وسلم، وهو يدعو على المشركين فقال: لا نقول لك كما قال قوم موسى لموسى: " اذهب أنت وربك فقاتلا إنا هاهنا قاعدون " ، ولكن نقاتل عن يمينك وعن شمالك ومن بين يديك ومن خلفك، قال: فرأيت رسول الله صلى الله عليه وسلم أشرق وجهه لذلك، وسره.
وقال م د حماد بن سلمة، عن ثابت، عن أنس رضي الله عنه أن رسول الله صلى الله عليه وسلم ندب أصحابه فانطلق إلى بدر، فإذا هم بروايا قريش، فيها عبد أسود لبني الحجاج، فأخذه أصحاب النبي صلى الله عليه وسلم فجعلوا يسألونه: أين أبو سفيان - فيقول: والله مالي بشيء من أمره علم، ولكن هذه قريش قد جاءت، فيهم أبو جهل، وعتبة، وشيبة ابنا ربيعة، وأمية بن خلف. قال: فإذا قال لهم ذلك ضربوه. فيقول: دعوني دعوني أخبركم. فإذا تركوه قال كقوله سواء. والنبي صلى الله عليه وسلم يصلي وهو يسمع ذلك. فلما انصرف قال: والذي نفسي بيده إنكم بيده إنكم لتضربونه إذا صدقكم وتدعونه إلا كذبكم. هذه قريش قد أقبلت لتمنع أبا سفيان.
قال أنس رضي الله عنه: وقال رسول الله صلى الله عليه وسلم: هذا مصرع فلان غداً؛ ووضع يده على الأرض. وهذا مصرع فلان؛ ووضع يده على الأرض، وهذا مصرع فلان، ووضع يده على الأرض.
قال: والذي نفسي بيده ما جاوز أحد منهم عن موضع يد رسول الله صلى الله عليه وسلم. قال: فأمر بهم رسول الله صلى الله عليه وسلم، فأخذ بأرجلهم، فسحبوا فألقوا في قليب بدر. صحيح.

وقال حماد أيضاً، عن ثابت، عن أنس رضي الله عنه؛ أن رسول الله صلى الله عليه وسلم شاور حين بلغه إقبال أبي سفيان. فتكلم أبو بكر فأعرض عنه، ثم تكلم عمر فأعرض عنه. فقام سعد بن عبادة - كذا قال، والمعروف سعد بن معاذ - فقال: إيانا تريد يا رسول الله - والذي نفسي بيده لو أمرتنا أن نخيضها البحر لأخضناها. ولو أمرتنا أن نضرب أكبادها إلى برك الغماد لفعلنا. قال: فندب رسول الله صلى الله عليه وسلم الناس، فانطلقوا حتى نزلوا بدراً. وساق الحديث المذكور قبل هذا. أخرجه مسلم.
ورواه أيضاً من حديث سليمان بن المغيرة أخصر منه عن ثابت، عن أنس رضي الله عنه: حدثنا عمر قال: إن رسول الله صلى الله عليه وسلم ليخبرنا عن مصارع القوم بالأمس: هذا مصرع فلان إن شاء الله غداً، هذا مصرع فلان إن شاء الله غداً. فوالذي بعثه بالحق، ما أخطأوا تلك الحدود، وجعلوا يصرعون حولها. ثم ألقوا في القليب.
وجاء النبي صلى الله عليه وسلم فقال: يا فلان بن فلان، ويا فلان بن فلان، هل وجدتم ما وعدكم ربكم حقاً - فإني وجدت ما وعدني ربي حقاً. فقلت: يا رسول الله أتكلم أجساداً لا أرواح فيها - فقال: والذي نفسي بيده ما أنتم بأسمع لما أقول منهم، ولكنهم لا يستطيعون أن يردوا علي.
وقال شعبة، عن أبي إسحاق، عن حارثة، عن علي رضي الله عنه قال: ما كان فينا فارس يوم بدر غير المقداد على فرس أبلق، ولقد رأيتنا وما فينا إلا نائم إلا رسول الله صلى الله عليه وسلم تحت سمرة يصلي ويبكي، حتى أصبح.
وقال أبو علي عبيد الله بن عبد المجيد الحنفي: حدثنا عبيد الله بن عبد الرحمن بن موهب، أخبرني إسماعيل بن عون بن علي بن عبيد الله بن أبي رافع، عن عبد الله بن محمد بن عمر بن علي ين أبي طالب، عن أبيه، عن جده، عن علي رضي الله عنه قال: لما كان يوم بدر قاتلت شيئاً من قتال، ثم جئت لأنظر إلى رسول الله صلى الله عليه وسلم ما فعل، فجئت فإذا هو ساجد يقول: يا حي يا قيوم، يا حي يا قيوم؛ لا يزيد عليها. فرجعت إلى القتال، ثم جئت وهو ساجد يقول أيضاً. غريب.
وقال الأعمش، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله قال: ما سمعت مناشداً ينشد حقاً أشد من مناشدة محمد صلى الله عليه وسلم يوم بدر؛ جعل يقول: اللهم أنشدك عهدك ووعدك، اللهم إن تهلك هذه العصابة لا تعبد، ثم التفت وكأن شق وجهه القمر؛ فقال: كأنما أنظر إلى مصارع القوم عشية بدر.
وقال خالد، عن عكرمة، عن ابن عباس رضي الله عنهما، أن النبي صلى الله عليه وسلم قال وهو في قبته يوم بدر: اللهم إني أنشدك عهدك ووعدك، اللهم إن شئت لم تعبد بعد اليوم أبداً. فأخذ أبو بكر بيده فقال: حسبك حسبك يا رسول الله فقد ألححت على ربك؛ وهو في الدرع. فخرج وهو يقول: " سيهزم الجمع ويولون الدبر، بل الساعة موعدهم والساعة أدهى وأمر " أخرجه البخاري.
وقال عكرمة بن عمار: حدثني أبو زميل سماك الحنفي، حدثني ابن عباس، عن عمر قال: لما كان يوم بدر نظر رسول الله صلى الله عليه وسلم إلى المشركين وهم ألف، وأصحابه ثلاثمائة وتسعة عشر رجلاً. فاستقبل القبلة ثم مد يديه فجعل يهتف بربه، ماداً يديه مستقبل القبلة حتى سقط رداؤه، فأتاه أبو بكر فأخذ رداءه فألقاه على منكبيه، ثم التزمه من ورائه فقال: يا نبي الله كفاك مناشدتك ربك فإنه سينجز لك ما وعدك. فأنزل الله عز وجل " إذا تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين " فأمده الله بالملائكة.
فحدثني ابن عباس قال: بينما رجل من المسلمين يومئذ يشتد في أثر رجل من المشركين أمامه، إذ سمع ضربة بالسوط فوقه وصوت الفارس يقول: أقدم حيزوم. إذ نظر إلى المشرك أمامه فخر مستلقياً، فنظر إليه فإذا و قد خطم أنفه وشق وجهه كضربة السوط، فاخضر ذلك أجمع. فجاء الأنصاري، فحدث ذاك رسول الله صلى الله عليه وسلم فقال: صدقت، ذاك من مدد السماء الثالثة.
فقتلوا يومئذ سبعين، وأسروا سبعين. أخرجه مسلم.
وقال سلامة بن روح، عن عقيل، حدثني ابن شهاب قال: قال أبو حازم عن سهل بن سعد قال: قال أبو أسيد الساعدي بعدما ذهب بصره: يا ابن أخي، والله لو كنت أنا وأنت ببدر، ثم أطلق الله لي بصري لأريتك الشعب الذي خرجت علينا منه الملائكة، غير شك ولا تمار.

وقال الواقدي: ثنا ابن أبي حبيبة عن داود بن الحصين، عن عكرمة، عن ابن عباس. وحدثنا موسى بن محمد بن إبراهيم، عن أبيه أن رسول الله صلى الله عليه وسلم قال: يا أبا بكر أبشر هذا جبريل معتجر بعمامة صفراء آخذ بعنان فرسه بين السماء والأرض. فلما نزل إلى الأرض، تغيب عني ساعة ثم طلع، على ثناياه النقع يقول: " أتاك نصر الله إذ دعوته " .
وقال عكرمة، عن ابن عباس، أن النبي صلى الله عليه وسلم قال يوم بدر: هذا جبريل آخذ رأس فرسه، عليه أداة الحرب. أخرجه البخاري.
وقال موسى بن يعقوب الزمعي: حدثني أبو الحويرث، حدثني محمد ابن جبير بن مطعم أنه سمع علياً رضي الله عنه، خطب الناس فقال: بينما أنا أمتح من قليب بدر إذ جاءت ريح شديدة لم أر مثلها ثم ذهبت، ثم جاءت ريح شديدة كالتي قبلها. فكانت الريح الأولى جبريل نزل في ألف من الملائكة، وكانت الثانية ميكائيل نزل في ألف من الملائكة. وجاءت ريح ثالثة كان فيها إسرائيل في ألف. فلما هزم الله أعداءه حملني رسول الله صلى الله عليه وسلم على فرسه، فجرت بي، فوقعت على عقبي، فدعوت الله فأمسكت. فلما استويت عليه طعنت بيدي هذه في القوم حتى اختضب هذا، وأشار إلى إبطه.
غريب. وموسى فيه ضعف. وقوله: " حملني على فرسه " لا يعلم إلا من هذا الوجه.
وقال يحيى بن بكير. حدثني محمد بن يحيى بن زكريا الحميري، ثنا العلاء بن كثير، حدثني أبو بكر بن عبد الرحمن بن المسور بن مخرمة، حدثني أبو أمامة بن سهل قال: قال أبي: يا بني لقد رأيتنا يوم بدر وإن أحدنا ليشير بسيفه إلى رأس المشرك فيقع رأسه عن جسده قبل أن يصل إليه السيف.
وقال ابن إسحاق: حدثني من لا أتهم، عن مقسم، عن ابن عباس رضي الله عنهما قال: كانت سيما الملائكة يوم بدر عمائم بيضاً قد أرسلوها في ظهورهم ويوم حنين عمائم حمراً. ولم تقاتل الملائكة في يوم سوى يوم بدر. وكانوا يكونون فيما سواه من الأيام عدداً ومدداً.
وجاء في قوله تعالى: " إذ يوحي ربك إلى الملائكة أني معكم فثبتوا الذين آمنوا " ؛ وذكر الواقدي، عن إبراهيم بن إسماعيل بن أبي حبيبة؛ حدثه عن داود بن الحصين، عن عكرمة، عن ابن عباس، قال: كان الملك يتصور في صورة من يعرفون من الناس، يثبتونهم، فيقول: إني قد دنوت منهم فسمعتهم يقولون: لو حملوا علينا ما ثبتنا. إلى غير ذلك من القول.
وقال إسرائيل، عن أبي إسحاق، عن حارثة، عن علي رضي الله عنه قال: لما قدمنا المدينة، أصابنا من ثمارها فاجتويناها وأصابنا بها وعك. فكان النبي صلى الله عليه وسلم يتخبر عن بدر. فلما بلغنا أن المشركين قد أقبلوا، سار رسول الله صلى الله عليه وسلم إلى بدر - وهي بئر - فسبقنا المشركين إليها. فوجدنا فيها رجلين: رجلاً من قريش ومولى لعقبة بن أبي معيط. فأما القرشي فانفلت، وأما مولى عقبة فأخذناه فجعلنا نقول له: كم القوم - فيقول: هم والله كثير عددهم شديد بأسهم. فجعل المسلمون إذا قال ذلك ضربوه. حتى انتهوا به إلى النبي صلى الله عليه وسلم فقال له كم القوم - قال: هم والله كثير عددهم شديد بأسهم. فجهد أن يخبره كم هم فأبى. ثم سأله: كم ينحرون كل يوم من الجزور - فقال: عشرة. فقال نبي الله صلى الله عليه وسلم: القوم ألف، كل جزور لمائة وتبعها.

ثم إنه أصابنا من الليل طش من مطر، فانطلقنا تحت الشجر والحجف نستظل تحتها. وبات رسول الله صلى الله عليه وسلم يدعو ربه ويقول: " اللهم إن تهلك هذه العصابة لا تعبد في الأرض " . فلما طلع الفجر نادى رسول الله صلى الله عليه وسلم: الصلاة جامعة. فجاء الناس من تحت الشجر والحجف فصلى بنا رسول الله صلى الله عليه وسلم وحض على القتال. ثم قال: إن جمع قريش عند هذه الضلع الحمراء من الجبل. فلما دنا القوم منا وصاففناهم إذا رجل مهم يسير في القوم على جمل أحمر، فقال رسول الله صلى الله عليه وسلم: يا علي نا لي حمزة - وكان أقربهم من المشركين - من صاحب الجمل الأحمر - وماذا يقول لهم - ثم قال رسول الله صلى الله عليه وسلم: إن يك في القوم أحد يأمر بخير فعسى أن يكون صاحب الجمل الأحمر، فجاء حمزة فقال: هو عتبة بن ربيعة، وهو ينهى عن القتال ويقول: يا قوم إني أرى أقواماً مستميتين لا تصلون إليهم وفيكم خير. يا قوم اعصبوها اليوم برأسي وقولوا جبن عتبة، وقد تعلمون أني لست بأجبنكم. فسمع بذلك أبو جهل فقال: أنت تقول هذا - والله لو غيرك يقول هذا لأعضضته. قد ملأت رئتك جوفك رعباً، فقال: إياي تعني يا مصفر أسته - ستعلم اليوم أينا أجبن - فبرز عتبة وابنه الوليد وأخوه شيبة. فقال: من يبارز - فخرج من الأنصار شببة، فقال عتبة: لا نريد هؤلاء، ولكن يبارزنا من بني عمنا. فقال رسول الله صلى الله عليه وسلم: قم يا علي، ثم يا حمزة، قم يا عبيدة بن الحارث. فقتل الله عتبة، وشيبة ابني ربيعة، والوليد بن عتبة. وجرح عبيدة. فقتلنا منهم سبعين وأسرنا سبعين.
فجاء رجل من الأنصار قصير برجل من بني هاشم أسيراً فقال الرجل: إن هذا والله ما أسرني، ولقد أسرني رجل أجلح من أحسن الناس وجهاً، على فرس أبلق، ما أراه في القوم. فقال الأنصاري: أنا أسرته يا رسول الله. فقال: " اسكت، فقد أيدك الله بملك كريم " .
قال: فأسر من بني عبد المطلب: العباس، وعقيل، ونوفل بن الحارث.
وقال إسحاق بن منصور السلولي: ثنا إسرائيل، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله قال: لقد قلوا في أعيننا يوم بدر، حتى قلت لرجل إلى جنبي: أتراهم سبعين - قال: أراهم مائة. فأسرنا رجلاً فقلت: كم كنتم - قال: ألفاً.
وقال سلميان بن المغيرة، عن ثابت، عن أنس رضي الله عنه، أن رسول الله صلى الله عليه وسلم قال يوم بدر: قوموا إلى جنة عرضها السموات والأرض. قال: يقول عمير بن الحمام الأنصاري: يا رسول الله عرضها السموات والأرض - فقال: نعم. قال: بخ بخ! قال: ما يحملك على قولك بخ بخ - قال: لا والله يا رسول الله إلا رجاء أن أكون من أهلها. قال: فإنك من أهلها. فأخرج تميرات من قرنه فجعل يأكل منها، ثم قال: لئن أنا حييت حتى آكل تمراتي هذه إنها لحياة طويلة. فرمى بهن، ثم قاتل حتى قتل. أخرجه مسلم.
وقال عبد الرحمن بن الغسيل، عن حمزة بن أبي أسيد، عن أبيه؛ قال: قال رسول الله صلى الله عليه وسلم حين اصطففنا يوم بدر: إذا أكثبوكم؛ يعني غشوكم، فارموهم بالنبل، واستبقوا نبلكم. أخرجه البخاري.
وروي عمر بن عبد الله بن عروة، عن عروة بن الزبير قال: جعل رسول الله صلى الله عليه وسلم شعار المهاجرين يوم بدر: يا بني عبد الرحمن، وشعار الخزرج: يا بني عبد الله، وشعار الأوس: يا بني عبيد الله. وسمى خيله: خيل الله.
أخبرنا أبو محمد عبد الخالق بن عبد السلام، وابنة عمه ست الأهل بنت علوان، - سنة ثلاث وتسعين - وآخرون قالوا: حدثنا عبد الرحمن بن إبراهيم الفقيه، أنبأتنا شهدة بنت أحمد، أنا الحسين بن طلحة، أنا أبو عمر عبد الواحد بن مهدي، ثنا الحسين بن إٍسماعيل، ثنا محمود بن خداش، ثنا هشيم، أنبأنا أبو هاشم عن أبي مجلز، عن قيس بن عباد قال: سمعت أبا ذر رضي الله عنه يقسم قسماً: " هذان خصمان اختصموا في ربهم " ؛ إنها نزلت في الذين برزوا يوم بدر: حمزة، وعلي، وعبيدة بن الحارث رضي الله عنهم، وعتبة، وشيبة ابنا ربيعة، والوليد بن عتبة. أخرجه البخاري عن يعقوب الدورقي وغيره. ومسلم عن عمرو بن زرارة، عن هشيم، عن أبي هاشم يحيى بن دينار الرماني الواسطي، عن أبي مجلز لاحق بن حميد السدوسي البصري. وهو من الأبدال العوالي.

وعبيدة بن الحارث بن المطلب بن عبد مناف بن قصي المطلبي، أمه ثقفية، وكان أسن من النبي صلى الله عليه وسلم بعشر سنين، أسلم هو وأبو سلمة بن عبد الأسد وعثمان بن مظعون في وقت. وهاجر هو وأخواه الطفيل والحصين. وكان عبيدة كبير المنزلة عند النبي صلى الله عليه وسلم، وكان مربوعاً مليحاً، توفي بالصفراء.
وهو الذي بارز عتبة بن ربيعة، فاختلفا ضربتين، كلاهما أثبت صاحبه، كما تقدم.
وقد جهزه النبي صلى الله عليه وسلم في ستين راكباً من المهاجرين أمره عليهم؛ فكان أول لواء عقده النبي صلى الله عليه وسلم لواء عبيدة. فالتقى بقريش وعليهم أبو سفيان عند ثنية المرة، فكان أول قتال في الإسلام. قاله محمد بن إسحاق.
وقال ابن إسحاق وغيره عن الزهري، عن عبد الله بن ثعلبة بن صعير أن المستفتح يوم بدر أبو جهل. قال لما التقى الجمعان: اللهم أقطعنا للرحم وآتانا بما لا يعرف، فأحنه الغداة. فقتل ففيه أنزلت: " إن تستفتحوا فقد جاءكم الفتح " .
وقال معاذ بن معاذ: ثنا شعبة، عن عبد الحميد صاحب الزيادي، سمع أنساً يقول: قال أبو جهل: " اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم " ، فنزلت: " وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون " متفق عليه.
وعن ابن عباس في قوله: " وما له ألا يعذبهم الله " ، قال: يوم بدر بالسيف. قال عبد الله بن صالح، عن معاوية بن صالح، عن علي بن أبي طلحة، عنه.
وبه عنه في قوله: " وإذا يعدكم الله إحدى الطائفتين أنها لكم " قال: أقبلت عير أهل مكة تريد الشام - كذا قال - فبلغ أهل المدينة ذلك، فخرجوا ومعهم رسول الله صلى الله عليه وسلم يريدون العير. فبلغ ذلك أهل مكة فأسرعوا السير، فسبقت العير رسول الله صلى الله عليه وسلم، وكان الله وعدهم إحدى الطائفتين. وكانوا أن يلقوا العير أحب إليهم، وأيسر شوكة وأحضر مغنماً.
فسار رسول الله صلى الله عليه وسلم يريد القوم، فكره المسلمون مسيرهم لشوكة القوم، فنزل رسول الله صلى الله عليه وسلم والمسلمون، وبينهم وبين الماء رملة دعصة، فأصاب المسلمين ضعف شديد، وألقى الشيطان في قلوبهم القنط يوسوسهم: تزعمون أنكم أولياء الله وفيكم رسوله، وقد غلبكم المشركون على الماء، وأنتم كذا. فأنزل الله عليهم مطراً شديداً، فشرب المسلمون وتطهروا. فأذهب الله عنهم رجز الشيطان. وصار الرمل؛ يعني ملبداً. وأمدهم الله بألف من الملائكة. وجاء إبليس في جند من الشياطين، معه رايته في صورة رجال من بني مدلج، والشيطان في صورة سراقة بن مالك بن جعشم، فقال للمشركين: " لا غالب لكم اليوم من الناس، وإني جار لكم " فلما اصطف القوم قال أبو جهل: اللهم أولانا بالحق فانصره.
ورفع رسول الله صلى الله عليه وسلم يده فقال: يا رب إنك إن تهلك هذه العصابة فلن تعبد في الأرض أبداً. فقال له جبريل: خذ قبضة من التراب. فأخذ قبضة من التراب فرمى بها في وجوههم. فما من المشركين من أحد إلا أصاب عينيه ومنخريه وفمه، فولوا مدبرين. وأقبل جبريل إلى إبليس، فلما رآه وكانت يده في يد رجل من المشركين نزع يده وولى مدبراً وشيعته. فقال الرجل: يا سراقة، أما زعمت أنك لنا جار - قال: " إني أرى ما لا ترون، إني أخاف الله " .
وقال يوسف بن الماجشون، أنا صالح بن إبراهيم بن عبد الرحمن بن عوف، عن أبيه، عن جده، قال: إني لواقف يوم برد في الصف، فنظرت عن يميني وشمالي، فإذا أنا بين غلامين من الأنصار حديثة أسنانهما. فتمنيت أن أكون بين أضلع منهما. فغمزني أحدهما فقال: يا عم أتعرف أبا جهل - قلت: نعم، وما حاجتك إليه - قال: أخبرت أنه يسب رسول الله صلى الله عليه وسلم، والذي نفسي بيده إن رأيته لا يفارق سوادي سواده حتى يموت الأعجل منا. فتعجب لذلك. فغمزني الآخر فقال لي مثلها. فلم أنشب أن نظرت إلى أبي جهل وهو يجول في الناس، فقلت: ألا تريان - هذا صاحبكما الذي تسألان عنه. فابتدراه بسيفيهما فضرباه حتى قتلاه. ثم انصرفا إلى النبي صلى الله عليه وسلم فأخبراه. فقال: أيكما قتله - فقال كل واحد منهما: أنا قتلته. فقال: هل مسحتما سيفيكما - قالا: لا. قال: فنظر في السيفين، فقال، كلاهما قتله. وقضى بسلبه لمعاذ بن عمرو، والآخر معاذ بن عفراء. متفق عليه.

وقال زهير بن معاوية: حدثنا سليمان التيمي، حدثني أنس رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: من ينظر ما صنع أبو جهل - فانطلق ابن مسعود فوجده قد ضربه ابنا عفراء حتى برد. قال: أنت أبو جهل - فأخذ بلحيته. فقال: هل فوق رجل قتلتموه، أو قتله قومه - أخرجه خ م.
وقال إسماعيل بن أبي خالد، عن قيس، عن عبد الله أنه أتى أبا جهل فقال: قد أخزاك الله. فقال: هل أعمد من رجل قتلتموه - أخرجه البخاري.
وقال عثام بن علي: ثنا الأعمش، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله قال: انتهيت إلى أبي جهل وهو صريع، وعليه بيضة، ومعه سيف جيد، ومعي سيف رث. فجعلت أنقف رأسه بسيفي، وأذكر نقفاً كان ينقف رأسي بمكة، حتى ضعفت يدي، فأخذت سيفه. فرفع رأسه فقال: على من كانت الدبرة، لنا أو علينا - ألست رويعينا بمكة - قال: فقتلته. ثم أتيت النبي صلى الله عليه وسلم فقلت: قتلت أبا جهل. فقال: الله الذي لا إله إلا هو - فاستحلفني ثلاث مرار. ثم قام معي إليهم، فدعا عليهم.
وروي نحوه عن سفيان الثوري، عن أبي إسحاق. وفيه: فاستحلفني وقال: الله أكبر، الحمد لله الذي صدق وعده، ونصر عبده، وهزم الأحزاب وحده، انطلق فأرنيه. فانطلقت فأريته. فقال: هذا فرعون هذه الأمة.
وروي عن أبي إسحاق أن النبي صلى الله عليه وسلم لما بلغه قتله خر ساجداً.
وقال الواقدي: وفق رسول الله صلى الله عليه وسلم على مصرع ابني عفراء فقال: يرحم الله ابني عفراء، فهما شركاء في قتل فرعون هذه الأمة ورأس أئمة الكفر. فقيل: يا رسول الله، ومن قتله معهما - قال: الملائكة، وابن مسعود قد شرك في قتله.
وقال أبو نعيم: ثنا سلمة بن رجاء، عن الشعثاء؛ امرأة من بني أسد، قالت: دخلت على عبد الله بن أبي أوفى، فرأيته صلى الضحى ركعتين، فقالت له امرأته: إنك صليت ركعتين. فقال: إن رسول الله صلى الله عليه وسلم صلى الضحى ركعتين حين بشر بالفتح، وحين جيء برأس أبي جهل.
وقال مجالد، عن الشعبي أن رجلاً قال للنبي صلى الله عليه وسلم: إني مررت ببدر، فرأيت رجلاً يخرج من الأرض، فيضربه رجل بمقمعة حتى يغيب في الأرض، ثم يخرج، فيفعل به مثل ذلك مراراً. فقال رسول الله صلى الله عليه وسلم: " ذاك أبو جهل بن هشام يعذب إلى يوم القيامة " .
وقال خ م من حديث ابن أبي عروبة، عن قتادة قال: ذكر لنا أنس رضي الله عنه، عن أبي طلحة أن رسول اله صلى الله عليه وسلم أمر يوم بدر بأربعة وعشرين رجلاً من صناديد قريش، فقذفوا في طوي من أطواء بدر خبيث مخبث. وكان إذا ظهر على قوم أقام بالعرصة ثلاث ليال. فلما كان ببدر اليوم الثالث، أمر براحلته فشد عليها، ثم مشى واتبعه أصحابه، فقالوا: ما نراه إلا نطلق لبعض حاجته، حتى قام على شفة الركي فجعل يناديهم بأسمائهم وأسماء آبائهم: يا فلان بن فلان، ويا فلان بن فلان، أيسركم أنكم أطعتم الله ورسوله، فإنا قد وجدنا ما وعدنا ربنا حقاً، فهل وجدتم ما وعد ربكم حقاً - فقال عمر: يا رسول الله، ما تكلم من أجساد لا أرواح لها - فقال: والذي نفسي بيده ما أنت بأسمع لما أقول منهم.
قال قتادة: أحياهم الله حتى أسمعهم قوله توبيخاً وتصغيراً ونقمة وحسرة وندامة. صحيح.
وقال هشام، عن أبيه، عن ابن عمر أن رسول الله صلى الله عليه وسلم وقف على قليب بدر فقال: إنهم ليسمعون ما أقول. قال عروة: فبلغ عائشة فقالت: ليس هكذا قال رسول الله صلى الله عليه وسلم، إنما قال: إنهم ليعلمون أن ما كنت أقول لهم حق. إنهم قد تبوءوا مقاعدهم من جهنم. إن الله يقول: " إنك لا تسمع الموتى " " وما أنت بمسمع من في القبور إن أنت إلا نذير " أخرجه البخاري.
ما روت عائشة لا ينافي ما روي ابن عمر وغيره، فإن علمهم لا يمنع من سماعهم قوله عليه الصلاة والسلام، وأما أن لا تسمع الموتى، فحق لأن الله أحياهم ذلك الوقت كما يحيي الميت لسؤال منكر ونكير.
وقال عمرو بن دينار، عن عطاء، عن ابن عباس في قوله: " بدلوا نعمة الله كفراً " ؛ قال: هم كفار قريش.
" وأحلوا قومهم دار البوار " ؛ قال: النار يوم بدر.
أخرجه البخاري.

وقال إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: لما فرغ رسول الله صلى الله عليه وسلم من القتلى قيل له : عليك العير ليس دونها شيء. فناداه العباس وهو في الوثاق: إنه لا يصلح لك. قال: لم - قال: لأن الله عز وجل وعدك إحدى الطائفتين، وقد أنجز لك ما وعدك. هذا إسناد صحيح، ورواه جعفر بن محمد بن شاكر، عن أبي نعيم، عنه.
وقال يونس بن بكير، عن ابن إسحاق، حدثني خبيب بن عبد الرحمن قال: ضرب خبيب بن عدي يوم بدر فمال شقه، فتفل عليه رسول الله صلى الله عليه وسلم، ولأمه ورده، فانطبق.
أحمد بن الأزهر: ثنا عبد الرزاق، عن جعفر بن سليمان، عن أبي عمران الجوني، عن أنس أو غيره قال: شهد عمير بن وهب الجمحي بدراً كافراً، وكان في القتلى. فمر به رجل فوضع سيف في بطنه، فخرج من ظهره. فلما برد عليه الليل لحق بمكة فصح. فاجتمع هو وصفوان بن أمية فقال: لولا عيالي وديني لكنت أقتل محمداً. فقال صفوان: وكيف تقتله - قال: أنا رجل جريء الصدر جواد لا ألحق، فأضربه وألحق بالجبل فلا أدرك. قال: عيالك في عيالي ودينك علي. فانطلق فشحذ سيفه وسيمه. وأتى المدينة، فرآه عمر فقال للصحابة: احفظوا أنفسكم فإني أخاف عميراً إنه رجل فاتك، ولا أدري ما جاء به. فأطاف المسلمون برسول الله صلى الله عليه وسلم، وجاء عمير، متقلداً سيفه، إلى النبي صلى الله عليه وسلم فقال: أنعم صباحاً. قال: ما جاء بك يا عمير - قال: حاجة. قال: فما بال السيف - قال: قد حملناها يوم بدر فما أفلحت ولا أنجحت. قال: فما قولك لصفوان وأنت في الحجر - وأخبره بالقصة. فقال عمير: قد كنت تحدثنا عن خبر السماء فنكذبك، وأراك تعلم خبر الأرض. أشهد أن لا إله إلا الله وأنك رسول الله. بأبي أنت وأمي، أعطني منك علماً تعلم أهل مكة أني أسلمت. فأعطاه. فقال عمر: لقد جاء عمير وإنه لأضل من خنزير، ثم رجع وهو أحب إلي من ولدي.
وقال يونس، عن ابن إسحاق قال: عكاشة الذي قاتل بسيفه يوم بدر حتى انقطع في يده، فأتى رسول الله صلى الله عليه وسلم فأعطاه جذلاً من حطب، فقال: قاتل بهذا. فلما أخذه هزه فعاد سيفاً في يده، طويل القامة شديد المتن أبيض الحديد. فقاتل به، حتى فتح الله على رسوله، ثم لم يزل عنده يشهد به المشاهد مع رسول الله صلى الله عليه وسلم، حتى قتل في قتال أهل الردة وهو عنده. وكان ذلك السيف يسمى العون.
هكذا ذكره ابن إسحاق بلا سند.
وقد رواه الواقدي قال: حدثني عمر بن عثمان الجحشي، عن أبيه، عن عمته قالت: قال عكاشة بن محصن: انقطع سيفي يوم بدر، فأعطاني رسول الله صلى الله عليه وسلم عوداً، فإذا هو سيف أبيض طويل. فقاتلت به.
وقال الواقدي: حدثني أسامة بن زيد الليثي، عن داود بن الحصين، عن جماعة قالوا: انكسر سيف سلمة بن أسلم يوم بدر، فبقي أعزل لا سلاح معه، فأعطاه رسول الله صلى الله عليه وسلم قضيباً كان في يده من عراجين، فقال: اضرب به. فإذا هو سيف جيد. فلم يزل عنده حتى قتل يوم جسر أبي عبيد.
ذكر غزوة بدر
من مغازي موسى بن عقبة
فإنها من أصح المغازي قد قال إبراهيم بن المنذر الجزامي: حدثني مطرف ومعن وغيرهما أن مالكاً كان إذا سئل عن المغازي قال: عليك بمغازي الرجل الصالح موسى بن عقبة، فإنه أصح المغازي.
قال محمد بن فليح، عن موسى بن عقبة قال: قال ابن شهاب، ح.
وقال إسماعيل بن أبي أويس: ثنا إسماعيل بن إبراهيم بن عقبة - وهذا لفظه - عن عمه موسى بن عقبة قال: مكث رسول الله صلى الله عليه وسلم بعد قتل ابن الحضرمي شهرين. ثم أقبل أبو سفيان في عير لقريش، ومعه سبعون راكباً من بطون قريش؛ منهم: مخرمة ابن نوفل وعمرو بن العاص، وكانوا تجاراً بالشام، ومعهم خزائن أهل مكة، ويقال كانت عيرهم ألف بعير. ولم يكن لقريش أوقية فما فوقها إلا بعثوا بها مع أبي سفيان؛ إلا حويطب بن عبد العزى، فلذلك تخلف عن بدر فلم يشهده. فذكروا لرسول الله صلى الله عليه وسلم وأصحابه، وقد كانت الحرب بينهم قبل ذاك، فبعث عدي بن أبي الزغباء الأنصاري، وبسبس بن عمرو ، إلى العير، عيناً له، فسار، حتى أتيا حياً من جهينة، قريباً من ساحل البحر، فسألوهم عن العير، فأخبروهما بخبر القوم. فرجعا إلى رسول الله صلى الله عليه وسلم فأخبراه. فاستنفر المسلمين للعير. وذلك في رمضان.

وقدم أبو سفيان على الجهنيين وهو متخوف من المسلمين، فسألهم فأخبروه خبر الراكبين، فقال أبو سفيان: خذوا من بعر بعيريهما. ففته فوجد النوى فقال: هذه علائف أهل يثرب. فأسرع وبعث رجلاً من بني غفار يقال له: ضمضم بن عمرو إلى قريش أن انفروا فاحموا عيركم من محمد وأصحابه.
وكانت عاتكة قد رأت قبل قدوم ضمضم؛ فذكر رؤياها، إلى أن قال: فقدم ضمضم فصاح: يا آل غالب بن فهر انفروا فقد خرج محمد وأهل يثرب يعترضون لأبي سفيان. ففزعوا، وأشفقوا من رؤيا عاتكة، ونفروا على كل صعب وذلول.
وقال أبو جهل: أيظن محمد أن يصيب مثل ما أصاب بنخلة - سيعلم أنمنع عيرنا أم لا.
فخرجوا بخمسين وتسعمائة مقاتل، وساقوا مائة فرس، ولم يتركوا كارهاً للخروج. فأشخصوا العباس بن عبد المطلب، ونوفل بن الحارث، وطالب بن أبي طالب، وأخاه عقيلاً، إلى أن نزلوا الجحفة.
فوضع جهيم بن الصلت بن مخرمة المطلبي رأسه فأغفى، ثم فزع فقال لأصحابه: هل رأيتم الفارس الذي وقف علي آنفاً. قالوا: لا، إنك مجنون. قال: قد وقف علي فارس فقال: قتل أبو جهل، وعتبة وشيبة، وزمعة، وأبو البختري، وأمية بن خلف، فعد جماعة. فقالوا: إنما لعب بك الشيطان. فرفع حديثه إلى أبي جهل فقال: قد جئتمونا بكذب بني المطلب مع كذب بني هاشم، سترون غداً من يقتل.
وخرج رسول الله صلى الله عليه وسلم في طلب العير، فسلك على نقب بني دينار، ورجع حين رجع من ثنية الوداع. فنفر في ثلاثمائة وثلاثة عشر رجلاً. وأبطأ عنه كثير من أصحابه وتربصوا. وكانت أول وقعة أعز الله فيها الإسلام.
فخرج في رمضان ومعه المسلمون على النواضح يعتقب النفر منهم على البعير الواحد. وكان زميل رسول الله صلى الله عليه وسلم علي بن أبي طالب، ومرثد بن أبي مرثد الغنوي حليف حمزة بن عبد المطلب، ليس مع الثلاثة إلا بعير واحد.
فساروا، حتى إذا كانوا بعرق الظبية لقيهم رضي الله عليه راكب من قبل تهامة، فسألوه عن أبي سفيان فقال: لا علم لي به. فقالوا: سلم على رسول الله صلى الله عليه وسلم. قال: وفيكم رسول الله - قالوا: نعم. وأشاروا إليه. فقال له: أنت رسول الله - قال: نعم. قال: إن كنت رسول الله فحدثني بما في بطن ناقتي هذه. فغضب سلمة بن سلامة بن وقش الأنصاري فقال: وقعت على ناقتك فحملت منك. فكره رسول الله صلى الله عليه وسلم ما قال سلمة فأعرض عنه.
ثم سار لا يلقاه خبر ولا يعلم بنفرة قريش. فقال رسول الله صلى الله عليه وسلم: أشيروا علينا. فقال أبو بكر: أنا أعلم بمسافة الأرض.
أخبرنا عدي بن أبي الزغباء: أن العير كانت بوادي كذا.
وقال عمر: يا رسول الله، إنها قريش وعزها، والله ما ذلت منذ عزت ولا آمنت منذ كفرت. والله لتقاتلنك، فتأهب لذلك.
فقال: أشيروا علي.
قال المقداد بن عمرو: إنا لا نقول لك كما قال أصحاب موسى " اذهب أنت وربك فقاتلا إنا هاهنا قاعدون " ، ولكن اذهب أنت وربك فقاتلا إنا معكم متبعون. فقال: أشيروا علي.
فلما رأى سعد بن معاذ كثرة استشارته ظن سعد أنه يستنطق الأنصار شفقاً أن لا يستحوذوا معه، أو قال: أن لا يستجلبوا معه على ما يريد، فقال: لعلك يا رسول الله تخشى أن لا يكون الأنصار يريدون مواساتك. ولا يرونها حقاً عليهم، إلا بأن يروا عدواً في بيوتهم وأولادهم ونسائهم. وإني أقول عن الأنصار وأجيب عنهم: فاظعن حيث شئت، وصل حبل من شئت، وخذ من أموالنا ما شئت، وأعطنا ما شئت، وما أخذته منا أحب إلينا مما تركته علينا. فوالله لو سرت حتى تبلغ البرك من غمد ذي يمن لسرنا معك.
فقال رسول الله صلى الله عليه وسلم: سيروا على اسم الله عز وجل فإني قد أريت مصارع القوم. فعمد لبدر.
وخفض أبو سفيان فلصق بساحل البحر، وأحرز ما معه، فأرسل إلى قريش، فأتاهم الخبر بالجحفة. فقال أبو جهل: والله لا نرجع حتى نقدم بدراً فنقيم بها. فكره ذلك الأخنس بن شريق وأشار بالرجعة، فأبوا وعصوه. فرجع ببني زهرة فلم يحضر أحد منهم بدراً. وأرادت بنو هاشم الرجوع فمنعهم أبو جهل.
ونزل رسول الله صلى الله عليه وسلم على أدنى شيء من بدر. ثم بعث علياً والزبير وجماعة يكشفون الخبر. فوجدوا وارد قريش عند القليب، فوجدوا غلامين فأخذوهما فسألوهما عن العير، فطفقا يحدثانهم عن قريش، فضربوهما. وذكر الحديث، إلى أن قال:

فقام رسول الله صلى الله عليه وسلم فقال: أشيروا علي في المنزل.
فقام الحباب بن المنذر السلمي: أنا يا رسول الله علام بها وبقلبها؛ إن رأيت أن نسير إلى قليب منها قد عرفتها كثيرة الماء عذبة، فننزل عليها ونسبق القوم إليها ونغور ما سواها.
فقال: سروا. فإن الله قد وعدكم إحدى الطائفتين.
فوقع في قلوب ناس كثير الخوف.
فتسارع المسلمون والمشركون إلى الماء، فأنزل الله تلك الليلة مطراً واحداً؛ فكان علي المشركين بلاء شديداً منعهم أن يسيروا، وكان على المسلمين ديمة خفيفة لبد لهم الأرض، فسبقوا إلى الماء فنزلوا عليه شطر الليل. فاقتحم القوم في القليب فماحوها حتى كثر ماؤها. وصنعوا حوضاً عظيماً ثم عوروا ما سواه من المياه.
ويقال: كان مع رسول الله صلى الله عليه وسلم فرسان، على أحدهما: مصعب بن عمير، وعلى الآخر سعد بن خثيمة . ومرة الزبير بن العوام، والمقداد.
ثم صف رسول الله صلى الله عليه وسلم على الحياض. فلما طلع المشركون قال رسول الله صلى الله عليه وسلم - زعموا - " اللهم هذه قريش قد جاءت بخيلائها وفخرها تحادك وتكذب رسولك " .
واستنصر المسلمون الله واستغاثوه، فاستجاب الله لهم.
فنزل المشركون وتعباؤا للقتال، ومعهم إبليس في صورة سراقة المدلجي يحدثهم أن بني كنانة وراءه قد أقبلوا لنصرهم.
قال: فسعى حكيم بن حزام إلى عتبة بن ربيعة فقال: هل لك أن تكون سيد قريش ما عشت - قال عتبة: فأفعل ماذا - قال: تجير بين الناس وتحمل دية ابن الحضرمي، وبما أصاب محمد في تلك العير، فإنهم لا يطلبون من محمد غيرها. قال عتبة: نعم قد فعلت، ونعم ما قلت، فاسع في عشيرتك فأنا أتحمل بها. فسعى حكيم في أشراف قريش بذلك.
وركب عتبة جملاً له، فسار عليه في صفوف المشركين فقال: يا قوم أطيعوني ودعوا هذا الرجل؛ فإن كان كاذباً ولي قتله غيركم من العرب فإن فيهم رجالاً لكم فيهم قرابة قريبة، وإنكم إن تقتلوهم لا يزال الرجل ينظر إلى قاتل أخيه أو ابنه أو ابن أخيه أو ابن عمه، فيورث ذلك فيكم إحناً وضغائن. وإن كان هذا الرجل ملكاً كنتم في ملك أخيكم. وإن كان نبياً لم تقتلوا النبي فتسبوا به. ولن تخلصوا إليهم حتى يصيبوا أعدادهم منكم، ولا آمن أن تكون لهم الدبرة عليكم.
فحسده أبو جهل على مقالته. وأبى الله إلا أن ينفذ أمره. وعتبة يومئذ سيد المشركين.
فعمد أبو جهل إلى ابن الحضرمي - وهو أخو المقتول - فقال: هذا عتبة يخذل بين الناس، وقد تحمل بدية أخيك، يزعم أنك قابلها. أفلا تستحيون من ذلك أن تقبلوا الدية - وقال لقريش: إن عتبة قد علم أنكم ظاهرون على هذا الرجل ومن معه، وفيهم ابنه وبنو عمه، وهو يكره صلاحكم. وقال لعتبة: انتفخ سحرك. وأمر النساء أن يعولن عمراً، فقمن يصحن: وا عمراه وا عمراه؛ تحريضاً على القتال.
وقام رجل فتكشفوا؛ يعيرون بذلك قريشاً. فأخذت قريش مصافها للقتال. فذكر الحديث إلى أن قال: فأسر نفر ممن أوصى بهم رسول الله صلى الله عليه وسلم أن لا يقتلوهم إلا أبا البختري، فإنه أبى أن يستأسر، فذكروا له أن رسول الله صلى الله عليه وسلم قد أمرهم أن لا يقتلوه إن استأسر، فأبى.
ويزعم ناس أن أبا اليسر قتل أبا البختري. ويأبى عظم الناس إلا أن المجذر هو الذي قتله. بل قتله أبو داود المازني.
قال: ووجد ابن مسعود أبا جهل مصروعاً، بينه وبين المعركة غير كثير، مقنعاً في الحديد واضعاً سيفه على فخذيه ليس به جرح، ولا يستطيع أن يحرك عضواً، وهو منكب ينظر إلى الأرض. فلما رآه ابن مسعود أطاف حوله ليقتله وهو خائف أن يثور إليه، وأبو جهل مقنع بالحديد، فلما أبصره لا يتحرك ظن أنه مثبت جراحاً، فأراد أن يضربه بسيفه، فخشي أن لا يغني سيفه شيئاً، فأتاه من ورائه، فتناول قائم سيفه فاستله وهو منكب، فرفع عبد الله سابغة البيضة عن قفاه فضربه، فوقع رأسه بين يديه ثم سلبه. فلما نظر إليه إذا هو ليس به جراح، وأبصر في عنقه حدراً، وفي يديه وفي كتفيه كهيئة آثار السياط، فأتى النبي صلى الله عليه وسلم فأخبره، فقال النبي صلى الله عليه وسلم: ذلك ضرب الملائكة.
قال: وأذل الله بوقعه بدر رقاب المشركين والمنافقين، فلم يبق بالمدينة منافق ويهودي إلا وهو خاضع عنقه لوقعة بدر.
وكان ذلك يوم الفرقان؛ فرق الله بين المشركين والإيمان.

وقالت اليهود: تيقناً أنه النبي الذي نجد نعته في التوراة. والله، لا يرفع راية بعد اليوم إلا ظهرت.
وأقام أهل مكة على قتلاهم النوح بمكة شهراً.
ثم رجع النبي صلى الله عليه وسلم إلى المدينة، فدخل من ثنية الوداع.
ونزل القرآن يعرفهم الله نعمته فيما كرهوا من خروج رسول الله صلى الله عليه وسلم إلى بدر، فقال: " كما أخرجك ربك من بيتك بالحق وإن فريقاً من المؤمنين لكارهون " ، وثلاث آيات معها.
ثم ذكر موسى بن عقبة الآيات التي نزلت في سورة الأنفال في هذه الغزوة وآخرها.
وقال رجال ممن أسر: يا رسول الله، إنا كنا مسلمين، وإنما أخرجنا كرهاً، فعلام يؤخذ منا الفداء - فنزلت: " قل لمن في أيديكم من الأسرى إن يعلم الله في قلوبكم خيراً يؤتكم خيراً، مما أخذ منكم ويغفر لكم " .
حذفت من هذه القصة كثيراً مما سلف من الأحاديث الصحيحة استغناء بما تقدم.
وقد ذكر هذه القصة - بنحو قول موسى بن عقبة - ابن لهيعة عن أبي الأسود، عن عروة، ولم يذكر أبا داود المازني في قتال أبي البختري. وزاد يسيراً.
وقال هو وابن عقبة: إن عدد من قتل من المسلمين ستة من قري، وثمانية من الأنصار. وقتل من المشركين تسعة وأربعون رجلاً، وأسر تسعة وثلاثون رجلاً. كذا قالا.
وقال ابن إسحاق: استشهد أربعة من قريش وسبعة من الأنصار. وقتل من المشركين بضعة وأربعون، وكانت الأسارى أربعة وأربعين أسيراً.
وقال الزهري عن عروة: هزم المشركون وقتل منهم زيادة على سبعين، وأسر مثل ذلك.
ويشهد لهذا القول حديث البراء الذي في البخاري؛ قال: أصاب النبي صلى الله عليه وسلم وأصحابه من المشركين يوم بدر أربعين ومائة؛ سبعين أسيراً وسبعين قتيلاً. وأصابوا منا يوم أحد سبعين.
وقال حماد بن سلمة، عن هشام بن عروة، عن أبيه، عن أسامة بن زيد رضي الله عنهما، أن النبي صلى الله عليه وسلم خلف عثمان وأسامة بن زيد على بنته رقية أيام بدر. فجاء زيد بن حارثة على العضباء، ناقة رسول الله صلى الله عليه وسلم بالبشارة. قال أسامة: فسمعت الهيعة، فخرجت فإذا أبي قد جاء بالبشارة، فوالله ما صدقت حتى رأينا الأسارى. فضرب رسول الله صلى الله عليه وسلم لعثمان بسهمه.
وقال عبدان بن عثمان: ثنا ابن المبارك، أنا عبد الرحمن بن يزيد ين جابر، عن عبد الرحمن - رجل من أهل صنعاء - قال: أرسل النجاشي إلى جعفر بن أبي طالب وأصحابه، فدخلوا عليه وهو في بيت، عليه خلقان جالس على التراب. قال جعفر: فأشفقنا منه حين رأيناه على تلك الحال. فقال: أبشركم بما يسركم؛ إنه جاءني من نحو أرضكم عين لي فأخبرني أن الله تعالى قد نصر نبيه صلى الله عليه وسلم وأهلك عدوه، وأسر فلان وفلان وقتل فلان وفلان، التقوا بواد يقال له بدر، كثير الأراك، كأني أنظر إليه، كنت أرعى به لسيدي - رجل من بني ضمرة - إبله. فقال له جعفر: ما بالك جالس على التراب، ليس تحتك بساط، وعليك هذه لأخلاق - قال: إنا نجد فيما أنزل الله على عيسى عليه السلام أن حقاً على عباد الله أن يحدقوا لله تواضعاً عندما ما أحدث لهم من نعمته. فلما أحدث الله لي نصر نبيه أحدثت له هذا التواضع.
ذكر مثل هذه الحكاية الواقدي في مغازيه بلا سند.
فصل في غنائم بدر والأسرى
قال خالد الطحان، عن داود، عن عكرمة، عن ابن عباس رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم يوم بدر: من فعل كذا وكذا، فله من النفل كذا وكذا.
قال: فتقدم الفتيان ولزم المشيخة الرايات. فلما فتح الله عليهم قالت المشيخة: كنا ردءاً لكم، لو انهزمتم، فئتم إلينا، فلا تذهبوا بالمغنم ونبقى. فأبى الفتيان وقالوا: جعله رسول الله صلى الله عليه وسلم لنا.
فأنزل الله تعالى " يسئلونك عن الأنفال " إلى قوله: " وإن فريقاً من المؤمنين لكارهون " .
يقول: فكان ذلك خيراً لهم. فكذلك أيضاً أطيعوني فإني أعلم بعاقبة هذا منكم. أخرجه أبو داود.
ثم ساقه من وجه آخر عن داود بإسناده. وقال: فقسمها رسول الله صلى الله عليه وسلم بالسواء.
وقال عبد الرحمن بن أبي الزناد، عن أبيه، عن عبيد الله بن عبد الله، عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم تنفل سيفه ذا الفقار يوم بدر.
وقال عمر بن يوسن: حدثني عكرمة بن عمار، حدثني أبو زميل، حدثني ابن عباس، حدثني عمر قال: لما كان يوم بدر، فذكر القصة.

قال ابن عباس: فلما أسروا الأسارى قال لرسول الله صلى الله عليه وسلم: ما ترون في هؤلاء - فقال أبو بكر: هم بنو العم والعشيرة، أرى أن تأخذ منهم فدية فتكون لنا قوة على الكفار، فعسى الله أن يهديهم إلى الإسلام.
فقال رسول الله صلى الله عليه وسلم: ما ترى يا بن الخطاب - قلت: لا والله يا رسول الله ما أرى الذي رأى أبو بكر، ولكن أرى أن تمكنا فنضرب أعناقهم؛ فتمكن علياً من عقيل فيضرب عنقه، وتمكني من فلان؛ نسيب لعمر؛ فأضرب عنقه، فإن هؤلاء أئمة الكفر وصناديدها.
فهوى رسول الله صلى الله عليه وسلم ما قال أبو بكر، ولم يهو ما قلت. فلما كان من الغد جئت، فإذا رسول الله صلى الله عليه وسلم وأبو بكر يبكيان. قلت: يا رسول الله أخبرني من أي شيء تبكيان، فإن وجدت بكاء بكيت، وإلا تباكيت لبكائكما.
فقال: أبكي للذي عرض على أصحابك من أخذهم الفداء. لقد عرض علي عذابهم أدنى من هذه الشجرة؛ شجرة قريبة من نبي الله صلى الله عليه وسلم.
وأنزل الله تعالى: " ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض " إلى قوله " فكلوا مما غنمتم حلالاً طيباً " ، فأحل الله لهم الغنيمة. أخرجه مسلم.
وقال جرير، عن الأعمش، عن عمرو بن مرة، عن أبي عبيدة بن عبد الله، عن أبيه قال: لما كان يوم بدر قال لهم رسول الله صلى الله عليه وسلم: ما تقولون في هؤلاء الأسارى - فقال عبد الله بن رواحة: أنت في واد كثير الحطب فاضرم ناراً ثم ألقهم فيها. فقال العباس: قطع الله رحمك. فقال عمر: قادتهم ورؤوسهم قاتلوك وكذبوك، فاضرب أعناقهم. فقال أبو بكر: عشيرتك وقومك.
ثم دخل رسول الله صلى الله عليه وسلم لبعض حاجته. فقالت طائفة: القول ما قال عمر. فخرج رسول الله صلى الله عليه وسلم فقال: ما تقولون في هؤلاء - إن مثل هؤلاء كمثل إخوة لهم كانوا من قبلهم؛ قال نوح: " رب لا تذر على الأرض من الكافرين دياراً " ، وقال موسى: " ربنا اطمس على أموالهم وأشدد على قلوبهم " ، وقال إبراهيم: " فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم " ، وقال عيسى: " إن تعذبهم فإنهم عبادك " الآية. وأنتم قوم بكم عيلة، فلا ينقلبن أحد منهم إلا بفداء أو بضربة عنق. فقلت: إلا سهيل بن بيضاء فإنه لا يقتل، قد سمعته يتكلم بالإسلام. فسكت. فما كان يوم أخوف عندي أن يلقي الله علي حجارة من السماء من يومي ذلك، حتى قال رسول الله صلى الله عليه وسلم: إلا سهيل ابن بيضاء.
وقال أبو إسحاق عن البراء أو غيره قال: جاء رجل من الأنصار بالعباس قد أسره إلى رسول الله صلى الله عليه وسلم. فقال العباس: ليس هذا أسرني. فقال رسول الله صلى الله عليه وسلم: لقد آزرك الله بملك كريم.
وقال ابن إسحاق: حدثني من سمع عكرمة، عن ابن عباس قال: كان الذي أسر العباس أبو اليسر كعب بن عمرو السلمي. فقال النبي صلى الله عليه وسلم: كيف أسرته - قال: لقد أعلق عليه رجل ما رأيته قبل ولا بعد، هيئته كذا وكذا. فقال: لقد أعانك عليه ملك كريم.
وقال للعباس: افد نفسك وابن أخيك عقيل بن أبي طالب، ونوفل بن الحارث. فأبى وقال: إني كنت مسلماً وإنما استكرهوني.
قال: الله أعلم بشأنك إن يك ما تدعي حقاً فالله يجزيك بذلك. وأما ظاهر أمرك فقد كان علينا، فافد نفسك.
وكان قد أخذ معه عشرون أوقية ذهباً. فقال: يا رسول الله أحسبها لي من فدائي. قال: لا، ذاك شيء أعطانا الله منك.
وقال عبد العزيز بن عمران الزهري؛ وهو ضعيف: حدثني محمد ابن موسى، عن عمارة بن عمار أبي اليسر، عن أبيه، عن جده قال: نظرت إلى العباس يوم بدر، وهو قائم كأنه صنم وعيناه تذرفان، فقلت: جزاك الله من ذي رجم شراً، تقاتل ابن أخيك مع عدوه - قال: ما فعل، أقتل - قلت: الله أعز له وأنصر من ذلك. قال: ما تريد إلي - قلت: إسار، فإن رسول الله صلى الله عليه وسلم نهى عن قتلك. قال: ليست بأول صلته. فأسرته.
وروى ابن إسحاق، عن رجل، عن عكرمة، عن ابن عباس قال: بعثت قريش في فداء أسراهم. وقال العباس: إني كنت مسلماً. فنزل فيه " إن يعلم الله في قلوبكم خيراً يؤتكم خيراً مما أخذ منكم ويغفر لكم " قال العباس: فأعطاني الله مكان العشرين أوقية عشرين عبداً كلهم في يده مال يضرب به، مع ما أرجو من المغفرة.

وقال أزهر السمان، عن ابن عون، عن محمد، عن عبيدة، عن علي رضي الله عنه؛ وبعضهم يرسله؛ قال: قال النبي صلى الله عليه وسلم في الأسارى يوم بدر. إن شئتم قتلتموهم، وإن شئتم فاديتموهم واستمتعتم بالفداء، واستشهد منكم بعدتهم.
وكان آخر السبعين ثابت بن قيس، قتل يوم اليمامة.
هذا الحديث داخل في معجزاته صلى الله عليه وسلم، وإخباره عن حكم الله فيمن يستشهد، فكان كما قال.
وقال يونس بن بكير، عن ابن إسحاق: حدثني نبيه بن وهب العدبري قال: لما أقبل رسول الله صلى الله عليه وسلم بالأسارى فرقهم على المسلمين، وقال: استوصوا بهم خيراً. قال نبيه: فسمعت من يذكر عن أبي عزيز، قال: كنت في الأسارى يوم بدر، فسمعت رسول الله صلى الله عليه وسلم يقول: استوصوا بالأسارى خيراً. فإن كان ليقدم إليهم الطعام فما تقع بيد أحدهم كسرة إلا رمى بها إلى أسيره، ويأكلون التمر. فكنت أستحي فآخذ الكسرة فأرمي بها إلى الذي رمى بها إلي، فيرمي بها إلي.
أبو عزيز هو أخو مصعب بن عمير، يقال إنه أسلم. وقال ابن الكلبي وغيره: إنه قتل يوم أحد كافراً.
وعن ابن عباس رضي الله عنهما قال: جعل النبي صلى الله عليه وسلم فداء أهل الجاهلية يوم بدر أربعمائة.
أخرجه أبو داود من حديث شعبة، عن أبي العنبس، عن أبي الشعثاء عنه.
وقال أسباط، عن إسماعيل السدي: كان فداء أهل بدر العباس، وعقيل ابن أخيه، ونوفل، كل رجل أربعمائة دينار.
وقال يونس، عن ابن إسحاق: حدثني العباس بن عبد الله بن معبد، عن بعض أهله، عن ابن عباس أن رسول الله قال يوم بدر: إني قد عرفت أن ناساً من بني هاشم وغيرهم قد أخرجوا كرهاً، لا حاجة لهم بقتالنا، فمن لقي منكم أحداً منهم فلا يقتله، فإنه إنما أخرج مستكرهاً.
فقال أبو حذيفة بن عتبة: أنقتل آباءنا وإخواننا ونترك العباس - والله لئن لقيته لألحمنه بالسيف. فبلغت رسول الله صلى الله عليه وسلم، فقال لعمر بن الخطاب: يا أبا حفص، أيضرب وجه عم رسول الله بالسيف - فقال عمر: يا رسول الله ائذن لي فأضرب عنقه، فوالله لقد نافق.
فكان أبو حذيفة بعد يقول: والله ما أنا آمن من تلك الكلمة التي قلت، ولا أزال منها خائفاً، إلا أن يكفرها الله عني بشهادة. فاستشهد يوم اليمامة.
قال ابن إسحاق: إنما نهى رسول الله صلى الله عليه وسلم عن قتل أبي البختري لأنه كان أكف القوم عن رسول الله صلى الله عليه وسلم وهو بمكة.
وكان العباس أكثر الأسر فداء لكونه موسراً، فافتدى نفسه بمائة أوقية ذهب.
وقال ابن شهاب: حدثني أنس أن رجالاً من الأنصار استأذنوا رسول الله صلى الله عليه وسلم فقالوا: ائذن لنا فلنترك لابن أختنا فداءه. فقال: لا والله لا تذرون درهماً. أخرجه البخاري.
وقال إسرائيل، عن سماك، عن عكرمة، عن ابن عباس قالوا: يا رسول الله؛ بعد ما فرغ من بدر؛ عليك بالعير ليس دونها شيء. فقال العباس وهو في وثاقه: لا يصلح. قال: ولم - قال: لأن الله وعدك إحدى الطائفتين، وقد أعطاك ما وعدك.
وقد ذكر إرسال زينب بنت رسول الله صلى الله عليه وسلم بقلادتها في فداء أبي العاص زوجها.
وقال سعيد بن أبي مريم: ثنا يحيى بن أيوب، ثنا ابن الهاد، حدثني عمر بن عبد الله بن عروة بن الزبير، عن عروة، عن عائشة أن رسول الله صلى الله عليه وسلم لما قدم المدينة خرجت ابنته زينب من مكة مع كنانة - أو ابن كنانة - فخرجوا في أثرها. فأدركها هبار بن الأسود، فلم يزل يطعن بعيرها برمحه حتى صرعها، وألقت ما في بطنها وأهريقت دماً. فتحملت. فاشتجر فيها بنو هاشم وبنو أمية. فقالت بنو أمية: نحن أحق بها. وكانت تحت أبي العاص، فكانت عند هند بنت عتبة بن ربيعة. وكانت تقول لها هند: هذا من سبب أبيك.

قالت: فقال رسول الله صلى الله عليه وسلم لزيد بن حارثة: ألا تنطلق فتأتي بزينب! فقال: بلى يا رسول الله. قال: فخذ خاتمي فأعطها إياه. فانطلق زيد، فلم يزل يتلطف حتى لقي راعياً فقال له: لمن ترعى - قال: لأبي العاص. قال: فلمن هذه الغنم - قال:لزينب بنت محمد. فسار معه شيئاً ثم قال له: هل لك أن أعطيك شيئاً تعطيها إياه، ولا تذكره لأحد - قال: نعم. فأعطاه الخاتم. وانطلق الراعي حتى دخل فأدخل غنمه وأعطاها الخاتم فعرفته. فقالت: من أعطاك هذا - قال: رجل. قالت: فأين تركته - قال: بمكان كذا وكذا. فسكتت، حتى إذا كان الليل خرجت إليه. فقال لها: اركبي بين يدي. على بعيره. فقالت: لا، ولكن أركب أنت بين يدي. وركبت وراءه حتى أتت المدينة.
فكان رسول الله صلى الله عليه وسلم يقول: هي أفضل بناتي، أصيبت في.
قال: فبلغ ذلك علي بن الحسين، فانطلق إلى عروة فقال: ما حديث بلغني عنك أنك تحدثه تتنقص به فاطمة - فقال عروة: والله ما أحب أن لي ما بين المشرق والمغرب وأني أتنقص فاطمة حقاً هو لها، وأما بعد فلك أن لا أحدثه أبداً.
أسماء من شهد بدراً
جمعها الحافظ ضياء الدين محمد بن عبد الواحد في جزء كبير. فذكر من أجمع عليه ومن اختلف فيه من البدريين، ورتبهم على حروف المعجم. فبلغ عددهم ثلاثمائة وبضعة وثلاثين رجلاً.
وإنما وقعت هذه الزيادة في عددهم من جهة الاختلاف في بعضهم.
وقد جاء في فضلهم حديث سعد بن عبيدة، عن أبي عبد الرحمن السلمي، عن علي رضي الله عنه، قال: بعثني رسول الله صلى الله عليه وسلم وأبا مرثد الغنوي، والزبير، والمقداد؛ وكلنا فارس، فقال: انطلقوا حتى تأتوا روضة خاخ، وهو موضع بين مكة والمدينة. فذكر الحديث، ومكاتبة حاطب ابن أبي بلتعة قريشاً. فقال عمر: دعني أضرب عنقه فقد خان الله ورسوله. قال: أليس هو من أهل بدر - وما يدريك لعل الله قد اطلع على أهل بدر فقال اعملوا ما شئتم، فقد وجبت لكم الجنة. أو قد غفرت لكم. فدمعت عينا عمر وقال: الله ورسوله أعلم. متفق عليه.
وقال الليث، عن أبي الزبير، عن جابر رضي الله عنه أن عبداً لحاطب ابن أبي بلتعة جاء يشكوه فقال: يا رسول الله ليدخلن حاطب النار. فقال: كذبت لا يدخلها إنه شهد بدراً والحديبية. أخرجه مسلم.
وقال يحيى بن سعيد الأنصاري، معاذ بن رفاعة بن رافع الزرقي - وكان أبوه بدرياً - أنه كان يقول لابنه: ما أحب أني شهدت بدراً ولم أشهد العقبة.
قال: سأل جبريل النبي صلى الله عليه وسلم: كيف أهل بدر فيكم - قال: خيارنا. قال: وكذلك من شهد بدراً من الملائكة هم خيار الملائكة. أخرجه البخاري.
ذكر طائفة من أعيان البدريين
أبو بكر. وعمر. وعلي. واحتبس عنهما عثمان بمرض زوجته رقية بنت النبي صلى الله عليه وسلم. فتوفيت في العشر الأخير من رمضان يوم قدوم المسلمين المدينة من بدر. وضرب له النبي صلى الله عليه وسلم بسهمه وأجره.
ومن البدريين: سعد بن أبي وقاص. وأما سعيد بن زيد، وطلحة بن عبيد الله، فكانا بالشام، فقدما بعد بدر وأسهم لهما النبي صلى الله عليه وسلم.
الزبير بن العوام، أبو عبيدة بن الجراح، عبد الرحمن بن عوف، حمزة بن عبد المطلب، زيد بن حارثة، عبيدة بن الحارث بن المطلب، وأخواه: الطفيل، والحصين، وابن عمه: مصطح بن أثاثة بن عباد بن المطلب؛ وأربعتهم لم يعقبوا، مصعب بن عمير العبدري، المقداد بن الأسود، عبد الله بن مسعود، صهيب بن سنان، أبو سلمة بن عبد الأسد، عمار بن ياسر، زيد بن الخطاب أخو عمر.
ومن أعيان الأنصار؛ من الأوس: سعد بن معاذ.
ومن بني عبد الأشهل: عباد بن بشر، محمد بن مسلمة، أبو الهيثم ابن التيهان.
ومن بني ظفر: قتادة بن النعمان.
ومن بني عمرو بن عوف: مبشر بن عبد المنذر، وأخوه: رفاعة. ولم يحضرها أخوهما أبو لبابة، لأن النبي صلى الله عليه وسلم رده فاستعمله على المدينة، وضرب له بسهمه وأجره.
ومن بني النجار: أبو أيوب خالد بن زيد، عوف، ومعوذ، ومعاذ بنو الحارث بن رفاعة ابن سواد بن مالك بن غنم بن عوف. وهم بنو عفراء، أبي بن كعب، أبو طلحة زيد بن سهل، بلال مولى أبي بكر، عبادة بن الصامت، معاذ بن جبل الخزرجي، عاصم بن ثابت بن أبي الأقلح، عتبان بن مالك الخزرجي، عكاشة بن محصن، كعب بن عمرو أبو اليسر السلمي، معاذ بن عمرو الخزرجي ابن الجموح.

حشرنا الله في زمرتهم.
قد ذكرنا من استشهد يومئذ.
وقتل من المشركين: حنظلة بن أبي سفيان بن حرب، وعبيد بن سعيد بن العاص، وأخوه: العاص، وعتبة، وشيبة، وابنا ربيعة، وولد عتبة: الوليد، وعقبة بن أبي معيط، قتل صبراً، والحارث بن عامر النوفلي؛ وابن عمه طعيمة بن عدي، وزمعة بن الأسود، وابنه: الحارث؛ وأخوه: عقيل، وأبو البختري ابن هشام بن الحارث بن أسد - واسمه العاص - ونوفل بن خويلد أخو خديجة، والنضر بن الحارث، قتل صبراً بعد يومين، وعمير بن عثمان التيمي عم طلحة بن عبيد الله، وأبو جهل، وأخوه: العاص بن هشام، ومسعود بن أبي أمية المخزومي أخو أم سلمة، وأبو قيس أخو خالد بن الوليد، والسائب بن أبي السائب المخزومي، وقيل لم يقتل، بل أسلم بعد ذلك، وقيس بن الفاكه بن المغيرة، ومنبه ونبيه: ابنا الحجاج بن عامر السهمي، وولدا منبه: الحارث، والعاص. وأمية بن خلف الجمحي، وابنه: علي.
وذكر ابن إسحاق وغيره سائر المقتولين، وكذا سمي الذين أسروا. تركتهم خوفاً من التطويل.
وفي رمضان: فرض الله صوم رمضان، ونسخ فريضة يوم عاشوراء وفي آخره: فرضت الفطرة.
وفي شوال: دخل النبي صلى الله عليه وسلم بعائشة، وهي بنت تسع سنين.
وفي صفر: توفي أبو جبير المطعم بن عدي بن نوفل - ونوفل أخو هاشم بن عبد مناف بن قصي - توفي مشركاً عن سن عالية، وكان من عقلاء قريش وأشرافهم. وهو الذي قال رسول الله صلى الله عليه وسلم: لو كان المطعم بن عدي حياً وكلمني في هؤلاء النتنى لأجبته. وكانت له عند النبي صلى الله عليه وسلم يد؛ لأنه قام في نقض الصحيفة.
وفيها: توفي أبو السائب عثمان بن مظعون بن حبيب بن وهب بن خذافة بن جمح الجمحي، بعد بدر بيسير. وقد شهدها هو وأخواه: قدامة، وعبد الله.
فعثمان أحد السابقين، أسلم بعد ثلاثة عشر رجلاً، وهاجر إلى الحبشة الهجرة الأولى، ولما قدم أجاره الوليد بن المغيرة أياماً. ثم رد على الوليد جواره. وكان صواماً قواماً قانتاً لله.
وفيها: توفي أبو سلمة " ت ق " عبد الله بن عبد الأسد بن هلال بن عبد الله بن عمر بن مخزوم، مرجع رسول الله صلى الله عليه وسلم من بدر.
وهو ابن عمة النبي صلى الله عليه وسلم وأخوه من الرضاعة. وأمه: برة بنت عبد المطلب.
من السابقين الأولين، شهد بدراً، وتزوجت أم سلمة بعده بالنبي صلى الله عليه وسلم، وروت عنه القول عند المصيبة.
وقيل توفي سنة ثلاث بعد أحد أو قبلها.
وفيها: ولد عبد الله بن الزبير، بالمدينة. والمسور بن مخرمة. ومروان بن الحكم: بمكة.
وفيها قتل ببدر من الكفار: أبو جهل بن هشام بن المغيرة المخزومي، وعتبة وشيبة ابنا ربيعة بن عبد شمس بن عبد مناف، والوليد ولد عتبة، وعقبة بن أبي معيط قتل صبراً، والحارث بن عامر بن نوفل بن عبد مناف قتله علي، وابن عمه طعيمة ابن عدي بن نوفل قتله حمزة على الصحيح، وزمعة بن الأسود بن المطلب بن أسد، وابنه الحارث، وأخوه عقيل. وأبو البختري بن العاص بن هشام بن الحارث بن أسد، ونوفل بن خويلد بن أسد قتله علي وقيل الزبير، والنضر ابن الحارث بن علقمة بن كلدة بن عبد مناف بن عبد الدار بن قصي العبدري، قتله علي بأمر النبي صلى الله عليه وسلم لشدة إيذائه الإسلام وأهله، وعمير بن عثمان التيمي عم طلحة بن عبيد الله، والعاص أخو أبي جهل قتله عمر، ومسعود بن أبي أمية المخزومي أخو أم سلمة، وأبو قيس أخو خالد بن الوليد، وابن عمه قيس بن الفاكه بن المغيرة، ومنبه ونبيه ابنا الحجاج بن عامر السهمي، والعاص والحارث ابنا منبه المذكور، وأمية بن خلف الجمحي وابنه علي.
ومات في الأسر: ملك أخو طلحة بن عبيد الله.
وقتل: هشام بن أبي حذيفة بن المغيرة، وأسر أخوه حذيفة ثم قتل، وأسر يومئذ العباس وابنا أخويه عقيل بن أبي طالب، ونوفل بن الحارث.
وقد أفرد الحافظ ضياء الدين المقدسي أسماء من شهد بدراً من المسلمين بأنسابهم في جزء كبير، وساق اختلاف الناس في بعضهم.
قصة النجاشي من السيرة
ثم إن قريشاً قالوا: إن ثأرنا بأرض الحبشة. فانتدب إليها عمرو بن العاص، وعبد الله بن أبي ربيعة.
قال الزهري: بلغني أن مخرجهما كان بعد وقعة بدر.
فلما بلغ النبي صلى الله عليه وسلم مخرجهما، بعث عمرو بن أمية الضمري بكتابه إلى النجاشي.

وقال سعيد بن المسيب وغيره: فبعث الكفار مع عمرو بن العاص، وعبد الله بن أبي ربيعة للنجاشي، ولعظماء الحبشة هدايا. فلما قدما على النجاشي قبل الهدايا، وأجلس عمرو بن العاص على سريره. فكلم النجاشي فقال: إن بأرضك رجالاً منا ليسوا على دينك ولا على ديننا، فادفعهم إلينا. فقال عظماء الحبشة: صدق، فادفعهم إليه. فقال: حتى أكلمهم.
قال الزهري، عن أبي بكر بن عبد الرحمن، عن أم سلمة، رضي الله عنهما قالت: نزلنا الحبشة، فجاورنا بها خير جار، النجاشي. أمناً على ديننا وعبدنا الله تعالى، لا نؤذى ولا نسمع شيئاً نكرهه. فلما بلغ ذلك قريشاً ائتمروا بينهم أن يبعثوا إلى النجاشي مع رجلين بما يستطرف من مكة. وكان من أعجب ما يأتيه منها: الأدم. فجمعوا له أدماً كثيراً. ولم يتركوا بطريقاً عنده إلا أهدوا له. وبعثوا عبد الله بن أبي ربيعة، وعمرو بن العاص وقالوا: ادفعا إلى كل بطريق هديته قبل أن تكلما النجاشي. فقدما، وقالا لكل بطريق: إنه قد ضوى إلى بلد الملك منا غلمان سفهاء، خالفوا دين قومهم، ولم يدخلوا في دينكم. وقد بعثنا أشرافنا إلى الملك ليردهم، فإذا كلمناه فأشيروا عليه أن يسلمهم إلينا. فقالوا: نعم.
ثم قربا هداياهما إلى النجاشي فقبلها، فكلماه. فقلت بطارقته: صدقاً أيها الملك، فوقهم أعلى بهم عيناً، وأعلم بما عابوا عليهم. فغضب النجاشي، ثم قال: لا ها الله أبداً، لا أرسلهم إليهم. قوم جاوروني ونزلوا بلادي، واختاروني على سواي. حتى أدعوهم فأسألهم عما تقولون.
ثم أرسل إلى أصحاب رسول الله صلى الله عليه وسلم. فلما جاء رسوله اجتمعوا، قال بعضهم لبعض: ما تقولون للرجل إذا جئتموه - قالوا: نقول والله ما علمنا الله، وأمرنا به نبينا، كائن في ذلك ما كان. فلما جاءوه وقد دعا النجاشي أساقفته، ونشروا مصاحفهم حوله؛ سألهم: ما هذا الدين الذي فارقتم فيه قومكم، ولم تدخلوا به في ديني ولا في دين أحد من الملل.
قالت: فكلمه جعفر بن أبي طالب، فقال: أيها الملك: كنا قوماً أهل جاهلية نعبد الأصنام ونأكل الميتة ونأتي الفواحش ونقطع الأرحام ونسيء إلى الجار ويأكل القوي منا الضعيف. كنا على ذلك حتى بعث الله إلينا رسولاً منا، نعرف نسبه وصدقه وأمانته وعفافه، فدعا إلى الله لنعبده ونوحده، ونخلع ما كنا نعبد نحن وآباؤنا من الحجارة والأوثان، وأمرنا بصدق الحديث، وأداء الأمانة، وصلة الرحم وحسن الجوار، والكف عن المحارم والدماء، ونهانا عن الفواحش، وقول الزور، وأكل مال اليتيم، وقذف المحصنات، وأمرنا أن نعبد الله ولا نشرك به شيئاً، وأمرنا بالصلاة والزكاة والصيام. وعد أمور الإسلام. قال: فصدقناه واتبعناه. فلما قهرونا وظلمونا وحالوا بيننا وبين ديننا، خرجنا إلى بلدك، وآثرناك على من سواك فرغبنا في جوارك: ورجونا أن لا نظلم عندك.
قال: فبكى النجاشي وأساقفته حتى أخضلوا لحاهم، حين سمعوا القرآن.
فقال النجاشي: إن هذا والذي جاء به موسى ليخرج من مشكاة واحدة. انطلقا، فوالله لا أسلمهم إليكما أبداً.
قالت: فلما خرجنا من عنده، قال عمرو بن العاص: والله لأتينه غداً بما استأصل به خضراءهم. فقال ابن أبي ربيعة؛ وكان أتقى الرجلين فينا: لا تفعل، فإن لهم أرحاماً، وإن كانوا قد خالفونا. قال: فوالله لأخبرنه أنهم يزعمون أن عيسى عبد.
قالت: ثم غدا عليه، فقال: أيها الملك، إنهم يقولون في عيسى قولاً عظيماً. فأرسل إلينا ليسألنا. قالت: ولم ينزل بنا مثلها.
فقال: ما تقولون في عيسى - فقال جعفر: نقول فيه الذي جاء به نبينا: عبد الله ورسوله وروحه وكلمته ألقاها إلى مريم العذراء البتول.
فضرب النجاشي بيده إلى الأرض، وأخذ منها عوداً، وقال: ما عدا عيسى بن مريم ما قلت هذا المقدار.
قال: فتناخرت بطارقته حين قال ما قال، فقال: وإن نخرتم والله. ثم قال لجعفر وأصحابه: اذهبوا آمنين. ما أحب أن لي دبر ذهب، وأني آذيت واحداً منكم - والدبر بلسان الحبشة: الجبل - فردوا عليهما هديتهما، فلا حاجة لنا فيها. فوالله ما أخذ الله في الرشوة فآخذ الرشوة فيه، وما أطاع الناس في فأطيعهم فيه.
فخرجا من عنده مقبوحين مردوداً عليهما ما جاءا به.

قالت: فوالله إنا لعلى ذلك، إذ نزل به رجل من الحبشة ينازعه في ملكه، فوالله ما علمنا حزناً قط، أشد من حزن حزناه عند ذلك، تخوفاً أن يظهر عليه من لا يعرف حقنا.
فسار إليه النجاشي، وبينهما عرض النيل.
فقال أصحاب رسول الله صلى الله عليه وسلم: من يخرج حتى يحضر الوقعة ويخبرنا - فقال الزبير بن العوام: أنا أخرج. وكان من أحدث القوم سناً. فنفخوا له قربة فجعلها في صدره، وسبح عليها إلى الناحية التي فيها الوقعة. ودعونا الله للنجاشي. فوالله إنا لعلى ذلك، متوقعون لما هو كائن، إذ طلع علينا الزبير يسعى ويلوح بثوبه. ألا أبشروا، فقد ظهر النجاشي، وأهلك الله عدوه. فوالله ما علمنا فرحة مثلها قط.
ورجع النجاشي سالماً، وأهلك الله عدوه. واستوثق له أمر الحبشة. فكنا عنده في خير منزل، حتى قدمنا على رسول الله صلى الله عليه وسلم بمكة.
خرجه د من حديث ابن إسحاق عن الزهري.
وهؤلاء قدموا مكة، ثم هاجروا إلى المدينة. وبقي جعفر وطائفة بالحبشة إلى عام خيبر.
وقد قيل إن إرسال قريش إلى النجاشي كان مرتين. وأن المرة الثانية كان مع عمرو، عمارة بن الوليد المخزومي أخو خالد.
ذكر ذلك ابن إسحاق أيضاً. وذكر ما دار لعمرو بن العاص مع عمارة ابن الوليد من رميه إياه في البحر، وسعى عمرو به إلى النجاشي في وصوله إلى بعض حرمه أو أخدمه. وأنه ظهر ذلك في ظهور طيب الملك عليه، وأن الملك دعا سحرة فسحروه ونفخوا في إحليله. فتبرر ولزم البرية، وهام، حتى وصل إلى موضع رام أهله أخذه فيه، فلما قربوا منه فاضت نفسه ومات.
وقال ابن إسحاق؛ قال الزهري: حدثت عروة بن الزبير حديث أبي بكر عن أم سلمة، فقال: هل تدري ما قوله: ما أخذ الله مني الرشوة حين رد علي ملكي فآخذ الرشوة فيه، وما أطاع الناس في فأطيعهم فيه - قلت: لا. قال: فإن عائشة حدثتني أن أباه كان ملك قومه، ولم يكن له ولد إلا النجاشي. وكان للنجاشي عم، له من صلبه اثنا عشر رجلاً، وكانوا أهل بيت مملكة الحبشة. فقالت الحبشة: لو أنا قتلنا أبا النجاشي وملكنا أخاه لتوارث بنوه ملكه بعده، ولبقيت الحبشة دهراً. قالت: فقتلوه وملكوا أخاه. فنشأ النجاشي مع عمه. وكان لبيباً حازماً، فغلب على أمر عمه. فلما رأت الحبشة ذلك قالت: إنا نتخوف أن يملكه بعده، ولئن ملك ليقتلنا بأبيه. فمشوا إلى عمه فقالوا: إما أن تقتل هذا الفتى، وإما أن تخرجه من بين أظهرنا. فقال: ويكلم! قتلت أباه بالأمس، وأقتله اليوم - بل أخرجه. قال: فخرجوا به فباعوه من تاجر بستمائة درهم. فانطلق به في سفينة. فلما كان العشي، هاجت سحابة من سحائب الخريف، فخرج عمه يستمطر تحتها فأصابته صاعقة فقتلته. ففزعت الحبشة إلى ولده، فإذا هو محمق ليس في ولده خير. فمرج على الحبشة أمرهم وضاق عليهم ما هم فيه. فقال بعضهم لبعض: تعلموا، والله، إن ملككم الذي لا يقيم أمركم غيره للذي بعتم. قال: فخرجوا في طلبه وطلب الذي باعوه منه، حتى أدركوه فأخذوه منه. ثم جاءوا به فعقدوا عليه التاج وأجلسوه على سرير الملك. فجاء التاجر فقال: إما أن تعطوني مالي وإما أن أكلمه في ذلك. فقالوا: لا نعطيك شيئاً. قال: إذن والله أكلمه. قالوا: فدونك. فجاءه فجلس بيديه، فقال: أيها الملك، ابتعت غلاماً من قوم بالسوق بستمائة درهم، حتى إذا سرت به أدركوني، فأخذوه ومنعوني دراهمي. فقال النجاشي: لتعطنه غلامه أو دراهمه. قالوا: بل نعطيه دراهمه.
قالت: فلذلك يقول: ما أخذ الله مني رشوة حين رد علي ملكي، فآخذ الرشوة فيه.
وكان ذلك أول ما خبر من صلابته في دينه وعدله.
قال ابن إسحاق: وحدثني يزيد بن رومان، عن عروة، عن عائشة قالت: لما مات النجاشي كان يتحدث أنه لا يزال على قبره نور.
قال: وحدثني جعفر بن محمد، عن أبيه قال: اجتمعت الحبشة فقالوا للنجاشي: إنك فارقت ديننا. وخرجوا عليه. فأرسل إلى جعفر وأصحابه. فهيأ لهم سفناً، وقال اركبوا فيها، وكونوا كما أنتم، فإن هزمت فامضوا حتى تلحقوا بحيث شئتم، وإن ظفرت فاثبتوا. ثم عمد إلى كتاب فكتب: هو يشهد أن لا إله إلا الله وأن محمداً عبده ورسوله، وأن عيسى عبده ورسوله وروحه وكلمته.

ثم جعله في قبائه وخرج إلى الحبشة. وصفوا له، فقال: يا معشر الحبشة، ألست أحق الناس بكم - قالوا: بلى. قل: فكيف رأيتم سيرتي فيكم - قالوا: خير سيرة. قال: فما بالكم - قالوا: فارقت ديننا وزعمت أن عيسى عبد. قال: فما تقولون أنتم - قالوا: هو ابن الله. فوضع يده على صدره، على قبائه، وقال: هو يشهد أن عيسى بن مريم. لم يزد على هذا شيئاً، وإنما يعني على ما كتب. فرضوا وانصرفوا.
فبلغ ذلك النبي صلى الله عليه وسلم، فلما مات صلى عليه واستغفر له، رضي الله عنه وإنما ذكرنا هذا استطراداً.
سرية عمير بن عدي الخطمي
ذكر الواقدي أن رسول الله صلى الله عليه وسلم بعثه لخمس بقين من رمضان، إلى عصماء بنت مروان؛ من بني أمية بن زيد؛ كانت تعيب الإسلام، وتحرض على النبي صلى الله عليه وسلم، وتقول الشعر. فجاءها عمير بالليل فقتلها غيلة.
غزوة بني سليم
قال ابن إسحاق: لم يقم رسول الله صلى الله عليه وسلم؛ منصرفه عن بدر بالمدينة، إلا سبعة أيام. ثم خرج بنفسه يريد بني سليم. واستخلف على المدينة سباع بن عرفطة الغفاري، وقيل ابن أم مكتوم.
فبلغ ماء يقال له: الكدر. فأقام عليه ثلاثاً، ثم انصرف. ولم يلق أحداً.
سرية سالم بن عمير
لقتل أبي عفك
وذكر الواقدي أن أبا عفك اليهودي، كان قد بلغ مائة وعشرين سنة، وهو من بني عمرو بن عوف، كان يؤذي النبي صلى الله عليه وسلم، ويقول الشعر، ويحرض عليه. فانتدب له سالم بن عمير، فقتله غيلة، في شوال منها.
غزوة السويق
في ذي الحجةقال موسى بن عقبة، عن ابن شهاب: كان أبو سفيان بن حرب، حين بلغه وقعة بدر، نذر أن لا يمس رأسه دهن ولا غسل، ولا يقرب أهله، حتى يغزو محمداً ويحرق في طوائف المدينة. فخرج من مكة سراً خائفاً، في ثلاثين فارساً، ليحل يمينه. فنزل بجبل من جبال المدينة يقال له: ثيب. فبعث رجلاً أو رجلين من أصحابه، وأمرهم أن يحرقا أدنى نخل يأتيانه من نخل المدينة. فوجدا صوراً من صيران نخل العريض. فأحرقا فيها وانطلقا. وانطلق أبو سفيان مسرعاً.
وخرج رسول الله صلى الله عليه وسلم في المسلمين، حتى بلغ قرقرة الكدر ففاته أبو سفيان، فرجع.
وذكر مثل هذا ابن لهيعة عن أبي الأسود، عن عروة.
وقال: وركب المسلمون في آثارهم، فأعجزوهم وتركوا أزوادهم.
فسميت غزوة أبي سفيان: غزوة السويق.
وقال محمد بن إسحاق: حدثني محمد بن جعفر بن الزبير، ويزيد ابن رومان، وحدثني من لا أتهم، عن عبيد الله بن كعب بن مالك، قالوا: لما رجع أبو سفيان إلى مكة، ورجع فل قريش من يوم بدر، نذر أن لا يمس رأسه ماء من جنابة حتى يغزو محمداً. فخرج في مائتي راكب، إلى أن نزل بجبل يقال له: ثيب، على نحو بريد من المدينة. ثم خرج من الليل حتى أتى حيي بن أخطب، فضرب عليه بابه، فلم يفتح له وخافه. فانصرف إلى سلام بن مشكم، وكان سيد بني النضير، فأذن له وقراه، وأبطن له من خبر الناس. ثم خرج في عقب ليلته حتى أتى أصحابه، فبعث رجالاً، فأتوا ناحية العريض، فوجدوا رجلين من المسلمين، فقتلوهما وردوا ونذر بهم الناس.
فخرج رسول الله صلى الله عليه وسلم في طلبهم، حتى بلغ قرقرة الكدر، ثم انصرف راجعاً وقد فاته أبو سفيان وأصحابه، قد رموا زاداً لهم في الحرث، وسويقاً كثيراً، يتخففون منها للنجاء.
فقال المسلمون حين رجع بهم رسول الله صلى الله عليه وسلم: يا رسول الله، أنطمع أن يكون لنا غزوة - فقال: نعم.
قال: وذلك بعد بدر بشهرين.
وفي هذه السنة: تزوج عثمان بأم كلثوم.
وفيها تزوج علي بفاطمة الزهراء رضي الله عنهم.

قال يونس بن بكير، عن ابن إسحاق، حدثني عبد الله بن أبي نجيح، عن مجاهد، عن علي، قال: خطبت فاطمة إلى رسول الله صلى الله عليه وسلم، فقالت لي مولاة لي: علمت أن فاطمة خطبت إلى رسول الله صلى الله عليه وسلم - قلت: لا. قالت: فما يمنعك أن تأتيه فيزوجك - فقلت: وعندي شيء أتزوج به - قالت: إن جئته زوجك. قال: فوالله ما زالت ترجيني، حتى دخلت على رسول الله صلى الله عليه وسلم. وكان لرسول الله صلى الله عليه وسلم جلالة وهيبة. فأفحمت، فوالله ما استطعت أن أتكلم. فقال: ما جاء بك، ألك حاجة - فسكت. ثم قال: لعلك جئت تخطب فاطمة - قلت: نعم. قال: وهل عندك من شيء تستحلها به - فقلت: لا والله. فقال: ما فعلت درع سلحتكها - فوالذي نفس علي بيده إنها لحطمية ما ثمنها أربعة دراهم. فقلت: عندي. قال: قد زوجتكها، فابعث إلي بها.
فإن الحطمية كانت لصداق فاطمة رضي الله عنها.
وقال أيوب، عن عكرمة، عن ابن عباس؛ قال: لما تزوج علي فاطمة، قال له النبي صلى الله عليه وسلم: أعطها شيئاً. قال: ما عندي شيء. قال: أين درعك الحطمية - أخرجه أبو داود.
وقال عطاء بن السائب، عن أبيه، عن علي رضي الله عنه، قال: جهز رسول الله صلى الله عليه وسلم فاطمة في خميل، وقربة، ووسادة أدم حشوها إذخر.
وفيها: توفي سعد بن مالك بن خالد بن ثعلبة الخزرجي الساعدي، والد سهل بن سعد. وكان تجهز إلى بدر فمات قبلها في رمضان. فيقال: إن النبي صلى الله عليه وسلم ضرب له بسهمه، ورده على ورثته.
وفيها: بعد بدر، توفي خنيس بن حذافة السهمي، أحد المهاجرين، شهد بدراً. وتأيمت منه حفصة بنت عمر بن الخطاب.
وفي شوال: بنى النبي صلى الله عليه وسلم بعائشة، وعمرها تسع سنين.
السنة الثالثة
غزوة ذي أمر
في المحرم، غزا النبي صلى الله عليه وسلم نجداً، يريد غطفان. واستعمل على المدينة عثمان. فأقام بنجد صفراً كله، ورجع من غير حرب. قاله ابن إسحاق.
وأما الواقدي فقال: كانت في ربيع الأول. وأن غيبته أحد عشر يوماً.
ثم روى عن أشياخه، عن التابعي: عبد الله بن أبي بكر بن حزم، وغيره، قالوا: بلغ النبي صلى الله عليه وسلم أن جمعاً من غطفان، من بني ثعلبة، بذي أمر، قد تجمعوا يريدون أن يصيبوا من أطراف المسلمين.
غزوة بحران
قال ابن إسحاق: أقام رسول الله صلى الله عليه وسلم بالمدينة، ربيع الأول. ثم غزا يريد قريشاً.
قال عبد الملك بن هشام: فبلغ بحران، معدناً بالحجاز، فأقام هناك ربيع الآخر كله، وجمادى الأولى.
وبحران من ناحية الفرع.
ثم رجع ولم يلق كيداً.
وقال الواقدي: غزا النبي صلى الله عليه وسلم بني سليم ببحران، لست خلون من جمادى الأولى. وبحران من ناحية الفرع بينها وبين المدنية ثمانية برد. فغاب عشر ليال. وكان بلغه أن بها جمعاً من بني سليم، فخرج في ثلاثمائة. واستخلف ابن أم مكتوم.
غزوة بني قينقاع
ذكرها ابن إسحاق هكذا، بعد غزوة الفرع.
وأما الواقدي، فقال: كانت يوم السبت نصف شوال، على رأس عشرين شهراً من الهجرة. فحاصرهم إلى هلال ذي القعدة.
وقال البكائي: قال ابن إسحاق: ومن حديثهم أن رسول الله صلى الله عليه وسلم جمعهم بسوق بني قينقاع، ثم قال: يا معشر يهود، احذروا من الله مثل ما نزل بقريش من النقمة، وأسلموا فإنكم قد عرفتم أني نبي مرسل، تجدون ذلك في كتابكم وعهد الله إليكم. قالوا: يا محمد، إنك ترى أنا كقومك - لا يغرنك أنك لقيت قوماً لا علم لهم بالحرب، فأصبت منهم فرصة. إنا والله لو حاربتنا لتعلمن أنا نحن الرجال.
عن ابن عباس، قال: ما نزل هؤلاء الآيات إلا فيهم " قال للذين كفروا ستغلبون وتحشرون إلى جهنم " الآيتين.
وحدثني عاصم بن عمر بن قتادة: أن بني قينقاع كانوا أول يهود نقضوا وحاربوا فيما بين بدر وأحد.
قال: وعن أبي عون، قال: كان من أمر بني قينقاع أن امرأة من العرب قدمت بجلب لها فباعته بسوقهم، وجلست إلى صائغ بها. فجعلوا يريدونها على كشف وجهها، فلم تفعل. فعمد الصائغ إلى طرف ثوبها فعقده إلى ظهرها. فلما قامت انكشفت سوءتها فضحكوا، فصاحت. فوثب رجل من المسلمين على الصائغ فقتله وكان يهودياً. فشدت اليهودي على المسلم فقتلوه. فأغضب المسلمون ووقع الشر.

وحدثني عاصم، قال: فحاصرهم رسول الله صلى الله عليه وسلم حتى نزلوا على حكمه. فقام إليه عبد الله بن أبي بن سلول حين أمكنه الله منهم، فقال: يا محمد، أحسن في موالي. فأعرض عنه. فأدخل يده في جيب درع رسول الله صلى الله عليه وسلم. فقال له رسول الله صلى الله عليه وسلم: أرسلني، وغضب؛ أرسلني، ويحك. قال: والله لا أرسلك حتى تحسن في موالي: أربعمائة حاسر، وثلاثمائة دارع؛ قد منعوني من الأحمر والأسود، تحصدهم في غداة واحدة. إني والله امرؤ أخشى الدوائر. فقال رسول الله صلى الله عليه وسلم: هم لك.
وحدثني أبي إسحاق عن عبادة بن الوليد، قال: لما حاربت بنو قينقاع رسول الله صلى الله عليه وسلم، تشبث بأمرهم ابن سلول وقام دونهم.
قال: ومشى عبادة بن الصامت إلى رسول الله صلى الله عليه وسلم؛ وكان أحد بني عوف؛ لهم من حلفه مثل الذي لابن سلول، فخلعهم إلى رسول الله صلى الله عليه وسلم، وتبرأ إلى الله ورسوله من حلفهم، وقال: أتولى الله ورسوله والمؤمنين، فنزلت فيه وفي ابن سلول: " يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض " إلى قوله: " فترى الذين في قلوبهم مرض يسارعون فيهم يقولون نخشى أن تصيبنا دائرة " إلى قوله " إنما وليكم الله ورسوله والذين آمنوا " ؛ لتولى عبادة الله ورسوله.
وذكر الواقدي: أن النبي صلى الله عليه وسلم حاصرهم خمس عشرة ليلة، إلى هلال ذي القعدة. وكانوا أول من غدر من اليهود. وحاربوا حتى قذف الله في قلوبهم الرعب، ونزلوا على حكمه، وأن له أموالهم. فأمر صلى الله عليه وسلم فكتفوا، واستعمل على كتافهم المنذر بن قدامة السلمي؛ من بني السلم. فكلم عبد الله بن أبي بن سلول رسول الله صلى الله عليه وسلم، وألح عليه. فقال: خذهم. وأمر بهم أن يجلوا من المدينة، وولى إخراجهم منها عبادة بن الصامت. فلحقوا بأذرعات، فما كان أقل من بقائهم فيها. وتولى قبض أموالهم محمد بن مسلمة. ثم خمست، وأخذ النبي صلى الله عليه وسلم من سلاحهم ثلاثة أسياف، ودرعين، وغير ذلك.
غزوة بني النضير
قال معمر، عن الزهري، عن عروة: كانت غزوة بني النضير؛ وهم طائفة من اليهود، على رأس ستة أشهر من وقعة بدر. وكانت منازلهم ونخلهم بناحية المدينة. وحاصرهم رسول الله صلى الله عليه وسلم حتى نزلوا على الجلاء، على أن لهم ما أقلت الإبل إلا السلاح. فأنزلت " هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر " الآيات.
فأجلاهم إلى الشام، وكانوا من سبط لم يصبهم جلاء. وكان الله قد كتب عليهم الجلاء، ولولا ذلك لعذبهم في الدنيا بالقتل والسبي.
وقوله " لأول الحشر " ؛ أي كان جلاؤهم ذلك أول حشر في الدنيا إلى الشام.
ويرويه عقيل عن الزهري قوله: وأسنده زيد بن المبارك الصنعاني، ثنا محمد بن ثور، عن معمر، عن الزهري، عن عروة، عن عائشة. وذكر عائشة فيه غير محفوظ.
وقال ابن جريج، عن موسى بن عقبة، عن نافع، عن ابن عمر: إن يهود بني النضير، وقريظة حاربوا رسول الله صلى الله عليه وسلم، فأجلى بني النضير، وأقر قريظة ومن عليهم، حتى حاربوا بعد ذلك. أخرجه البخاري.
وقال معمر، عن الزهري، عن عبد الرحمن بن كعب بن مالك، عن رجل من أصحاب النبي صلى الله عليه وسلم؛ أن كفار قريش كتبوا إلى ابن أبي ومن كان يعبد معه الأوثان من الأوس والخزرج قبل وقعة بدر: إنكم آويتم صاحبناً، وإنا نقسم بالله لتقاتلنه أو لتخرجنه أو لنسيرن إليكم بجمعنا حتى نقتل مقاتلتكم رسول الله صلى الله عليه وسلم، فبلغه ذلك فلقيهم فقال: لقد بلغ وعد قريش منكم المبالغ، ما كانت تكيدكم بأكثر مما تريدون أن تكيدوا به أنفسكم. تريدون أن تقاتلوا أبناءكم وإخوانكم - فلما سمعوا ذلك تفرقوا. فبلغ ذلك كفار قريش فكتبوا؛ بعد بدر، إلى اليهود: إنكم أهل الحلقة والحصن وإنكم لتقاتلن صاحبنا أو لنفعلن كذا وكذا، ولا يحول بيننا وبين خدم نسائكم شيء. وهي الخلاخيل.
فلما بلغ كتابهم النبي صلى الله عليه وسلم، أجمعت بنو النضير بالغدر. وأرسلوا إلى النبي صلى الله عليه وسلم: أخرج إلينا في ثلاثين رجلاً من أصحابك، وليخرج منا ثلاثون حبراً، حتى نلتقي بمكان المنصف، فيسمعوا منك، فإن صدقوا وآمنوا بك آمنا بك. فقص خبرهم.

فلما كان الغد، غدا عليهم رسول الله صلى الله عليه وسلم بالكتائب فحصرهم، فقال لهم: إنكم والله لا تأمنون عندي إلا بعهد تاهدوني عليه. فأبوا أن يعطوه عهداً، فقاتلهم يومهم ذلك.
ثم غدا على بني قريظة بالكتائب، وترك بني النضير، ودعاهم إلى أن يعاهدوه. فعاهدوه، فانصرف عنهم.
وغدا إلى بني النضير بالكتائب، فقاتلهم حتى نزلوا على الجلاء. فجلت بنو النضير، واحتملوا ما أقلت الإبل من أمتعتهم وأبوابهم وخشبهم. فكان نخل بني النضير لرسول الله صلى الله عليه وسلم خاصة، أعطاه الله إياها، فقال " وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب " ، يقول: بغير قتال. فأعطى النبي صلى الله عليه وسلم أكثرها المهاجرين وقسمها بينهم، وقسم منها لرجلين من الأنصار كانا ذوي حاجة. وبقي منها صدقة رسول الله صلى الله عليه وسلم التي في أيدي بني فاطمة رضي الله عنها.
وذهب موسى بن عقبة، وابن إسحاق إلى أن غزوة بني النضير كانت بعد أحد، وكذلك قال غيرهما. ورواه ابن لهيعة، عن أبي الأسود، عن عروة. وهذا حديث موسى وحديث عروة: إن رسول الله صلى الله عليه وسلم خرج إلى بني النضير يستعينهم في عقل الكلابيين. وكانوا - زعموا - قد دسوا إلى قريش حين نزلوا بأحد لقتال رسول الله صلى الله عليه وسلم، فحضرهم على القتال ودلوهم على العورة. فلما كلمهم رسول الله صلى الله عليه وسلم في عقل الكلابيين، قالوا: إجلس يا أبا القاسم حتى تطعم وترجع بحاجتك ونقوم فنتشاور. فجلس بأصحابه. فلما خلوا والشيطان معهم، ائتمروا بقتل رسول الله صلى الله عليه وسلم وقالوا: لن تجدوه أقرب منه الآن، فاستريحوا منه تأمنوا. فقال رجل: إن شئتم ظهرت فوق البيت الذي هو تحته فدليت عليه حجراً فقتلته. فأوحى الله إليه فأخبره بشأنهم وعصمه، فقام كأنه يقضي حاجة. وانتظره أعداء الله، فراث عليهم. فأقبل رجل من المدينة فسألوه عنه فقال: لقيته قد دخل أزقة المدينة. فقالوا لأصحابه: عجل أبو القاسم أن نقيم أمرنا في حاجته. ثم قام أصحاب رسول الله صلى الله عليه وسلم فرجعوا ونزلت " يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم " الآية.
وأمر رسول الله صلى الله عليه وسلم بإجلاءهم، وأن يسيروا حيث شاءوا. وكان النفاق قد كثر بالمدينة. فقالوا: أين تخرجناً - قال: أخرجكم إلى الحشر. فلما سمع المنافقون ما يراد بأوليائهم أرسلا إليهم: إنا معكم محيانا ومماتنا، إن قوتلتم فلكم علينا النص، وإن أخرجتم لم نتخلف عنكم. وسيد اليهود أبو صفية حيي بن أخطب. فلما وثقوا بأماني المنافقين عظمت غرتهم ومناهم الشيطان الظهور، فنادوا النبي صلى الله عليه وسلم وأصحابه: إنا، والله، لا نخرج ولئن قاتلتنا لنقاتلنك.

فمضى النبي صلى الله عليه وسلم لأمر الله فيهم، وأمر أصحابه فأخذوا السلاح ثم مضى إليهم. وتحصنت اليهود في دورهم وحصونهم. فلما انتهى النبي صلى الله عليه وسلم إلى أزقتهم وحصونهم كره أن يمكنهم من القتال في دورهم وحصونهم، وحفظ الله له أمره وعزم له على رشده، فأمر أن يهدم الأدنى فالأدنى من دورهم، وبالنخل أن تحرق وتقطع، وكف الله أيديهم وأيدي المنافقين فلم ينصروهم، وألقى في قلوب الفريقين الرعب. ثم جعلت اليهود كلما خلص رسول الله صلى الله عليه وسلم من هدم ما يلي مدينتهم، ألقى الله في قلوبهم الرعب، فهدموا الدور التي هم فيها من أدبارها، ولم يستطيعوا أن يخرجوا على النبي صلى الله عليه وسلم، وأصحابه يهدمون شيئاً فشيئاً. فلما كادت اليهود أن تبلغ آخر دورها، وهم ينتظرون المنافقين وما كانوا منوهم، فلما يئسوا مما عندهم، سألوا النبي صلى الله عليه وسلم الذي كان عرض عليهم قبل ذلك، فقاضاهم على أن يجليهم، ولهم أن يحملوا ما استقلت به الإبل إلا السلاح. وطاروا كل مطير، وذهبوا كل مذهب. ولحق بنو أبي الحقيق بخيبر ومعهم آنية كثيرة من فضة، فرآها النبي صلى الله عليه وسلم والمسلمون. وعمد حيي بن أخطب حتى قدم مكة على قريش، فاستغواهم على رسول الله صلى الله عليه وسلم. وبين الله لرسوله حديث أهل النفاق، وما بينهم وبين اليهود، وكانوا قد عيروا المسلمين حين قطعوا النخل وهدموا. فقالوا: ما ذنب الشجرة وأنتم تزعمون أنكم مصلحون - فأنزل الله " سبح لله " سورة الحشر. ثم جعلها نفلاً لرسوله، فقسمها فيمن أراه الله من المهاجرين. وأعطى منها أبا دجانة سماك بن خرشة، وسهل بن حنيف، الأنصاريين. وأعطى - زعموا - سعد بن معاذ سيف ابن أبي الحقيق.
وكان إجلاء بني النضير في المحرم سنة ثلاث.
وأقامت بنو قريظة في المدينة في مساكنهم، لم يؤمر النبي صلى الله عليه وسلم بقتل ولا إخراج حتى فضحهم الله بحيي بن أخطب وبجموع الأحزاب.
هذا لفظ موسى، وحديث عروة بمعناه، إلى إعطاء سعد السيف.
وقال موسى بن عقبة وغيره، عن نافع، عن عبد الله أن رسول الله صلى الله عليه وسلم قطع نخل بني النضير وحق. لها يقول حسان بن ثابت.
وهان على سراة بني لؤي ... حريق بالبويرة مستطير
وفي ذلك نزلت هذه الآية " ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله " . متفق عليه.
وقال عمرو بن دينار، عن الزهري، عن مالك بن أوس، عن عمر رضي الله عنه؛ أن أموال بني النضير كانت مما أفاء الله على رسوله مما لم يوجف المسلمون عليه بخيل ولا ركاب. فكانت لرسول الله صلى الله عليه وسلم خالصة ينفق منها على أهله نفقة سنة، وما بقي جعله في الكراع والسلاح عدة في سبيل الله. أخرجاه.
سرية زيد بن حارثة إلى القردة
قال ابن إسحاق: وسرية زيد التي بعثه رسول الله صلى الله عليه وسلم فيها، حين أصاب عير قريش؛ وفيها أبو سفيان؛ على القردة؛ ماء من مياه نجد.
وكان من حديثها أن قريشاً خافوا طريقهم التي كانوا يسلكون إلى الشام حين جرت وقعة بدر، فسلكوا طريق العراق. فخرج منها تجار فيهم أبو سفيان، واستأجروا رجلاً من بني بكر بن وائل يقال له: فرات بن حيان يدلهم. فبعث رسول الله صلى الله عليه وسلم زيد بن حارثة، فلقيهم على ذلك الماء، فأصاب تلك العير وما فيها، وأعجزهم الرجال، فقدم بها على رسول الله صلى الله عليه وسلم.
غزوة قرقرة الكدر
قال الواقدي: إنها في المحرم سنة ثلاث. وهي ناحية معدن بني سليم. واستخلف على المدينة ابن أم مكتوم.
وكان صلى الله عليه وسلم بلغه أن بهذا الموضع جمعاً من سليم وغطفان. فلم يجد في المجال أحداً، ووجد رعاء منهم غلام يقال له يسار، فانصرف رسول الله صلى الله عليه وسلم وقد ظفر بالنعم، فانحدر به إلى المدينة فاقتسموها بصرار؛ على ثلاث أميال من المدينة، وكانت النعم خمسمائة بعير، وأسلم يسار.
القرقرة أرض ملساء، والكدر طير في ألوانها كدرة، ومنهم من يقول قرارة الكدر؛ يعني أنها مستقر هذا الطير.
مقتل كعب بن الأشرف
قال ابن إسحاق من طريق يونس بن بكير: حدثني عبد الله بن أبي بكر، وصالح بن أبي أمامة بن سهل، قالا:

بعث رسول الله صلى الله عليه وسلم حين فرغ من بدر بشيرين إلى أهل المدينة؛ فبعث زيد بن حارثة إلى أهل السافلة، وبعث عبد الله بن رواحة إلى أهل العالية، فبشروا ونعوا أبا جهل وعتبة والملأ من قريش. فلما بلغ ذلك كعب بن الأشرف قال: ويلكم، أحق هذا - هؤلاء ملوك العرب وسادة الناس. ثم خرج إلى أبي وداعة، فجعل يبكي على قتلى قريش، ويحرض على رسول الله صلى الله عليه وسلم، فقال:
طحنت رحى بدر لمهلك أهلها ... ولمثل بدر تستهل وتدمع
قتلت سراة الناس حول حياضهم ... لا تبعدوا إن الملوك تصرع
كم قد أصيب بها من أبيض ماجد ... ذي بهجة تأوي إليه الضيع
ويقول أقوام أذل بسخطهم ... إن ابن الأشرف ظل كعباً يجزع
صدقوا؛ فليت الأرض ساعة قتلوا ... ظلت تسوخ بأهلها وتصدع
نبئت أن بني كنانة كلهم ... خشعوا لقول أبي الوليد وجدعوا
قال ابن إسحاق: ثم رجع إلى المدينة فشبب بأم الفضل بنت الحارث:
أراحل أنت لم تحلل بمنقبة ... وتارك أنت أم الفضل بالحرم -
في كلام له. ثم شبب بنساء المسلمين حتى آذاهم.
وقال موسى بن عقبة: كان ابن الأشرف قد آذى رسول الله صلى الله عليه وسلم بالهجاء، وركب إلى قريش فقدم عليهم فاستغواهم على رسول الله، فقال له أبو سفيان: أناشدك الله، أديننا أحب إلى الله أم دين محمد وأصحابه - قال: أنتم أهدى منهم سبيلاً. ثم خرج مقبلاً قد أجمع رأي المشركين على قتال رسول الله صلى الله عليه وسلم معلناً بعداوته وهجائه.
وقال محمد بن يونس الجمال المخرمي - الذي قال فيه ابن عدي: كان عندي ممن يسرق الحديث. قلت: لكن روى عنه مسلم - ثنا ابن عيينة، ثنا عمرو، عن عكرمة، عن ابن عباس قال: قدم حبي بن أخطب، وكعب بن الأشرف مكة على قريش فحالفوهم على قتال رسول الله صلى الله عليه وسلم. فقالوا لهم: أنتم أهل العلم القديم وأهل الكتاب، فأخبرونا عنا وعن محمد، قالوا: ما أنتم وما محمد - قالوا: نحن ننحر الكوماء ونسقي اللبن على الماء ونفك العناة ونسقي الحجيج، ونصل الأرحام. قالوا: فما محمد - قالوا: صنبور قطع أرحامنا واتبعه سراق الحجيج بنو غفار. قالوا: لا، بل أنتم خير منه وأهدى سبيلاً. فأنزل الله " ألم تر إلى الذين أوتوا نصيباً من الكتاب يؤمنون بالجبت والطاغوت " الآية.
قال سفيان: كانت غفار سرقة في الجاهلية.
وقال إبراهيم بن جعفر بن محمد بن مسلمة، عن أبيه، عن جابر بن عبد الله قال: ولحق كعب بن الأشرف بمكة إلى أن قدم المدينة معلناً بمعاداة النبي صلى الله عليه وسلم وهجائه، فكان أول ما خرج منه قوله:
أذاهب أنت لم تحلل بمنقبة ... وتارك أنت أم الفضل بالحرم!
صفراء رادعة لو تعصر أنعصرت ... من ذي القوارير والحناء والكتم
إحدى بني عامر هام الفؤاد بها ... ولو تشاء شفت كعباً من السقم
لم أر شمساً بليل قبلها طلعت ... حتى تبدت لنا في ليلة الظلم
وقال: طحنت رحى بدر لمهلك أهلها " الأبيات " .
فقال النبي صلى الله عليه وسلم يوماً: من لكعب بن الأشرف - فقد آذانا بالشعر وقوى المشركين علينا. فقال محمد بن مسلمة: أنا يا رسول الله. قال: فأنت. فقام فمشى ثم رجع فقال: إني قائل قال: فأنت في حل: فخرج محمد، بعد يوم أو يومين، حتى أتى كعباً وهو في حائط فقال: يا كعب، جئت لحاجة؛ الحديث.

وقال ابن عيينة: قال عمرو بن دينار: سمعت جابراً يقول: قال رسول الله صلى الله عليه وسلم: من لكعب بن الأشرف فإنه قد آذى الله ورسوله - فقام محمد بن مسلمة فقال: يا رسول الله، أعجب إليك أن أقتله - قال: نعم. قال: فأذن لي أن أقول شيئاً. قال: قل. فأتاه محمد بن مسلمة فقال: إن هذا الرجل قد سألنا صدقة، وقد عنانا، وإني قد أتيتك أستسلفك. قال: وأيضاً لتملنه. قال: إنا قد اتبعناه فنكره أن ندعه حتى ننظر إلى أي شيء يصير شأنه، وقد أردنا أن تسلفنا. قال: ارهنوني نساءكم. قال: نرهنك نساءنا وأنت أجمل العرب - قال: فارهنوني أبناءكم. قال: كيف نرهنك نساءنا وأنت أجمل العرب - قال: فارهنوني أبناءك. قال: كيف نرهنك أبناءنا فيقال رهن بوسق أو وسقين - قال: فأي شيء - قال: نرهنك اللأمة. فواعده أن يأتيه ليلاً، فجاءه ليلاً ومعه أبو نائلة، وهو أخو كعب من الرضاعة، فدعاه من الحصن فنزل إليهم، فقالت له امرأته: أين تخرج هذه الساعة - قال: إنما هو أخي أبو نائلة ومحمد بن مسلمة، إن الكريم لو دعي إلى طعنة بليل لأجاب. قال محمد: إني إذا ما جاء فإني قائل بشعره فأشمه ثم أشمكم، فإذا رأيتموني أثبت يدي فدونكم. فنزل إليهم متوشحاً، وهو ينفح منه ريح الطيب، فقال محمد: ما رأيت كاليوم ريحاً، أي أطيب، أتأذن لي أن أشم رأسك - قال: نعم. فشمه ثم شم أصحابه، ثم قال: أتأذن لي - يعني ثانياً. قال: نعم. فلما استمكن منه قال: دونكم. فضربوه فقتلوه. وأتوا النبي صلى الله عليه وسلم فأخبروه. أخرجه البخاري.
وقال شعيب بن أبي حمزة، عن الزهري عن عبد الرحمن بن عبد الله بن كعب بن مالك، عن أبيه، أن كعب بن الأشرف اليهودي كان شاعراً، وكان يهجو رسول الله صلى الله عليه وسلم ويحرض عليه كفار قريش في شعره. وكان رسول الله صلى الله عليه وسلم قدم المدينة وأهلها أخلاط، منهم المسلمون، ومنهم عبدة الأوثان، ومنهم اليهود، وهم أهل الحلقة والحصون، وهم حلفاء الأوس والخزرج، فأراد رسول الله صلى الله عليه وسلم حين قدم المدينة استصلاحهم كلهم، وكان رسول الله صلى الله عليه وسلم المدينة يؤذونه أشد الأذى، فأمر الله رسوله والمسلمين بالصبر والعفو، فقال تعالى: " ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيراً " ، وقال: " ود كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفاراً حسداً من عند أنفسهم من بعد ما تبين لهم الحق فاعفوا واصفحوا حتى يأتي الله بأمره " ، فأمر رسول الله صلى الله عليه وسلم سعد بن معاذ أن يبعث رهطاً ليقتلوا كعباً، فبعث إليه سعد محمد بن مسلمة وأبا عبس، والحارث ابن أخي سعد بن معاذ في خمسة رهط أتوه عشية، وهو في مجلسهم بالعوالي. فلما رآهم كعب أنكرهم وكاد يذعر منهم، فقال لهم: ما جاء بكم - قالوا: جاءت بنا إليك الحاجة. قال: فليدن إلي بعضكم فليحدثني بها. فدنا إليه بعضهم فقال: جئناك لنبيعك أدراعاً لنا لنستنفق أثمانها.
فقال: والله لئن فعلتم ذلك لقد جهدتم، قد نزل بكم هذا الرجل. فواعدهم أن يأتوه عشاء حين يهدأ عنهم الناس. فجاءوا فناداه رجل منهم، فقام ليخرج فقالت امرأته: ما طرقوك ساعتهم هذه لشيء تحب. فقال: بل إنهم قد حدثوني حديثهم. فاعتنقه أبو عبس، وضربه محمد بن مسلمة بالسيف، وطعنه بعضهم بالسيف في خاصرته. فلما قتلوه فزعت اليهود ومن كان معهم من المشركين. فغدوا على رسول الله صلى الله عليه وسلم حين أصبحوا فقالوا: إنه طرق صاحبنا الليلة وهو سيد من سادتنا فقتل، فذكر لهم رسول الله صلى الله عليه وسلم الذي كان يقول في أشعاره. ودعاهم رسول الله صلى الله عليه وسلم أن يكتب بينه وبينهم كتاباً، فكتب بينهم صحيفة، وكانت تلك الصحيفة بعده عند علي. أخرجه أبو داود.
وذكر موسى بن عقبة وغيره أن عباد بن بشر كان معهم، فأصيب في وجهه بالسيف أو رجله.
وقال يونس بن بكير، عن ابن إسحاق، حدثني ثور بن زيد، عن عكرمة، عن ابن عباس قال: ومشى معهم رسول الله صلى الله عليه وسلم إلى بقيع الغرقد، ثم وجههم وقال: انطلقوا على اسم الله، اللهم أعنهم.

وذكر البكائي، عن ابن إسحاق هذه القصة بأطول مما هنا وأحسن عبارة، وفيه: فاجتمع في قتله محمد، وسلكان بن سلامة بن وقش؛ وهو أبو نائلة الأشهلي؛ وعباد بن بشر، وأبو عبس بن جبر الحارثي. فقدموا إلى ابن الأشرف سلكان، فجاءه فتحدث معه ساعة وتناشدا شعراً، ثم قال: ويحك يا بن الأشرف، إني قد جئت لحاجة أريد ذكرها لك فاكتم عني. ورمونا من قوس واحدة، وقطعت عنا السبل حتى ضاع العيال وجهدنا. إلى ما أقول. فقال: إني أردت أن تبيعنا طعاماً ونرهنك ونوثق لك، إن معي أصحاباً لي على مثل رأيي، وقد أردت أن آتيك بهم فتبيعهم، وتحسن في ذلك، ونرهنك من الحلقة ما فيه وفاء. قال: فرجع سلكان إلى أصحابه فأخبرهم خبره، وأمرهم أن يأخذوا السلاح ثم ينطلقوا فيجتمعوا إليه. واجتمعوا، وساق القصة.
قال ابن إسحاق: وأطلق رسول الله صلى الله عليه وسلم قتل اليهود، وقال: من ظفرتم به من اليهود فاقتلوه.
وحينئذ أسلم حويصة بن مسعود. وكان قد أسلم قبله أخوه محيصة. فقتل محيصة بن سنينة اليهودي التاجر، فقام محيصة قبل أن يسلم وجعل يضرب أخاه ويقول: أي عدو الله قتلته؟ أما والله لرب شحم في بطنك من ماله. فقال: والله لقد أمرني بقتله من لو أمرني بقتلك لضربت عنقك. قال: والله إن ديناً بلغ بك هذا لعجب. فأسلم حويصة.
وفي رمضان: ولد السيد أبو محمد الحسن بن علي، رضي الله عنهما.
وتزوج النبي صلى الله عليه وسلم بحفصة بنت عمر.
وفي هذه السنة: تزوج أيضاً بزينب بنت خزيمة، من بني عامر بن صعصعة، وهي أم المساكين، فعاشت عنده شهرين أو ثلاثة، وتوفيت.
وقيل أقامت عنده ثمانية أشهر، والله تعالى أعلم.
غزوة أحد
وكانت في شوال قال شيبان، عن قتادة: واقع نبي الله صلى الله عليه وسلم يوم أحد من العام المقبل بعد بدر في شوال، يوم السبت لإحدى عشرة ليلة مضت من شوال.
وكان أصحابه يومئذ سبعمائة، والمشركون ألفين أو ما شاء الله من ذلك.
وقال ابن إسحاق: للنصف من شوال وقال مالك: كان القتال يومئذ في أول النهار.
وقال بريد بن عبد الله، عن أبي بردة، عن أبي موسى، عن النبي صلى الله عليه وسلم، قال: رأيت أني قد هززت سيفاً فانقطع صدره، فإذا هو ما أصيب من المؤمنين يوم أحد، ثم هززته أخرى فعاد أحسن ما كان، فإذا هو ما جاء الله به من الفتح واجتماع المؤمنين، ورأيت في رؤياي بقراً، والله خير، فإذا هم النفر من المؤمنين يوم أحد، وإذا الخير ما جاء الله به من الخير وثواب الصدق الذي آتانا يوم بدر. أخرجاه.
وقال وهب بن منبه: أخبرني ابن أبي الزناد، عن أبيه، عن عبيد الله ابن عبد الله، عن ابن عباس قال: تنفل رسول الله صلى الله عليه وسلم سيفه ذا الفقار يوم بدر، وهو الذي رأى فيه الرؤيا يوم أحد. وذلك أنه لما جاءه المشركون كان رأي رسول الله صلى الله عليه وسلم أن يقيم بالمدينة فيقاتلهم فيها، فقال له ناس لم يكونوا شهدوا بدراً: يخرج بنا رسول الله صلى الله عليه وسلم إليهم نقاتلهم بأحد، ورجوا أن يصيبوا من الفضيلة ما أصاب أهل بدر. فما زالوا برسول الله صلى الله عليه وسلم حتى لبس أداته، ثم ندموا وقالوا: يا رسول الله، أقم فالرأي رأيك. فقال لهم رسول الله صلى الله عليه وسلم: ما ينبغي لنبي أن يضع أداته بعد أن لبسها حتى يحكم الله بينه وبين عدوه. قالوا: وكان ما قال لهم رسول الله صلى الله عليه وسلم قبل أن يلبس الأداة: إني رأيت أني في درع حصينة فأولتها المدينة، وأني مردف كبشاً فأولته كبش الكتيبة، ورأيت أن سيفي ذا الفقار فل فأولته فلاً فيكم، ورأيت بقراً تذبح، فبقر والله خير، فبقر والله خير.
وقال يونس، عن الزهري في خروج النبي صلى الله عليه وسلم إلى أحد، قال: حتى إذا كان بالشوط بني المدينة وأحد، انخزل عبد الله بن أبي بقريب من ثلث الجيش. ومضى النبي صلى الله عليه وسلم وأصحابه وهم في سبعمائة. وتعبأت قريش وهم ثلاثة آلاف، ومعهم مائتا فرس قد جنبوها، وجعلوا على ميمنة الخيل خالد بن الوليد، وعلى ميسرتها عكرمة بن أبي جهل.

وقال ابن لهيعة، عن أبي الأسود، وعن عروة قال: فخرج رسول الله صلى الله عليه وسلم والمسلمون وهم ألف، والمشركون ثلاثة آلاف. فنزل رسول الله صلى الله عليه وسلم أحداً، ورجع عن عبد الله بن أبي في ثلاثمائة، فسقط في أيدي الطائفتين، وهمتا أن تفشلا؛ والطائفتان: بنو سلمة وبنو حارثة.
وقال ابن عيينة، عن عمرو، عن جابر: " إذ همت طائفتان منكم إن تفشلا " ؛ بنو سلمة وبنو حارثة، ما أحب أنها لم تنزل لقوله " والله وليهما " . متفق عليه.
وقال شعبة، عن عدي بن ثابت، سمع عبد الله بن يزيد يحدث، عن زيد بن ثابت قال: لما خرج رسول الله صلى الله عليه وسلم إلى أحد، رجع ناس خرجوا معه. فكان أصحاب رسول الله صلى الله عليه وسلم فرقتين؛ فرقة تقول: نقاتلهم، وفرقة تقول: لا نقاتلهم. فنزلت " فما لكم في المنافقين فئتين " ، فقال رسول الله صلى الله عليه وسلم: إنها طيبة تنفي الخبيث كما تنفي النار خبث الفضة. متفق عليه.
وقال ابن أبي نجيح، عن مجاهد: " ما كان الله ليذر المؤمنين على ما أنتم عليه حتى يميز الخبيث من الطيب " ؛ وقال ميزهم يوم أحد.
وقال البكائي، عن ابن إسحاق قال: كان من حديث أحد؛ كما حدثني الزهري، ومحمد بن يحيى بن حبان، وعاصم بن عمر، والحصين بن عبد الرحمن، وغيرهم، كل قد حدث بعض الحديث، وقد اجتمع حديثهم كله فيما سقت في هذا الحديث عن يوم أحد؛ أن كفار قريش لما أصيب منهم أصحاب القليب، ورجع فلهم إلى مكة، ورجع أبو سفيان ابن حرب بالعير، مشى عبد الله بن أبي ربيعة، وعكرمة بن أبي جهل، وصفوان بن أمية، في رجال من قريش ممن أصيب آباؤهم وأبناؤهم وإخوانهم ببدر، فكلموا أبا سفيان ومن كان له في تلك العير تجارة، فقالوا: يا معشر قريش، إن محمداً قد وتركم وقتل خياركم، فأعينونا بهذا المال على حربه لعلنا ندرك منه ثأراً بمن أصاب منا. فاجتمعوا لحرب رسول الله صلى الله عليه وسلم حين فعل ذلك أبو سفيان وأصحاب العير بأحابيشها ومن أطاعها من قبائل كنانة وأهل تهامة.
وكان أبو عزة الجمحي قد من عليه رسول الله صلى الله عليه وسلم، وكان ذا عيال وحاجة، فقال: يا رسول الله، إني فقير ذو عيال وحادة، فامنن علي. فقال له صفوان: يا أبا عزة، إنك أمرؤ شاعر، فأعنا بلسانك فاخرج معنا، فقال: إن محمداً قد من علي فلا أريد أن أظاهر عليه. قال بلى، فأعنا بنفسك، فلك الله علي إن رجعت أن أعينك، وإن أصبت أن أجعل بناتك مع بناتي يصيبهن ما أصابهن من عسر ويسر. فخرج أبو عزة يسير في تهامة ويدعو كنانة، ويقول:
إيهاً بني عبد مناة الرزام ... أنتم حماة وأبوكم حام
لا يعدوني نصركم بعد العام ... لا تسلموني لا يحل إسلام

وخرج مسافع بن عبد مناف الجمحي إلى بني مالك بن كنانة يدعوهم إلى حرب رسول الله صلى الله عليه وسلم، ويقول شعراً. ودعا جبير بن مطعم غلاماً له حبشياً يقال له وحشي، يقذف بحربة له قذف الحبشة قلما يخطئ بها، فقال له: أخرج مع الناس فإن أنت قتلت حمزة بعمي طعيمة بن عدي فأنت عتيق. فخرجت قريش بحدها وحديدها وأحابيشها ومن تابعها، وخرجوا معهم بالظعن التماس الحفيظة وأن لا يفروا. وخرج أبو سفيان، وهو قائد الناس، بهند بنت عتبة، وخرج عكرمة بأم حكيم بنت الحارث بن هشام، حتى نزلوا بعينين بجبل أحد ببطن السبخة من قناة على شفير الوادي مقابل المدينة. فقال رسول الله صلى الله عليه وسلم: إن رأيتم أن تقيموا بالمدينة وتدعوهم حيث نزلوا، فإن أقاموا بشر مقام، وإن دخلوا علينا قاتلناهم فيها. وكان يكره الخروج إليهم. فقال رجال ممن فاته يوم بدر: يا رسول الله، أخرج بنا إليهم لا يرون أنا جبناً عنهم. فلم يزالوا برسول الله صلى الله عليه وسلم حتى دخل فلبس لأمته، وذلك يوم الجمعة حين فرغ الناس من الصلاة. فذكر خروجه وانخزال ابن أبي بثلث الناس، فاتبعهم عبد الله والد جابر، يقول: أذكركم الله أن تخذلوا قومكم ونبيكم. قالوا: لو نعلم أنكم تقاتلون لما أسلمناكم، ولكنا لا نرى أنه يكون قتال. وقالت الأنصار: يا رسول الله، ألا نستعين بحلفائنا من يهود؟ قال: لا حاجة لنا فيهم. ومضى حتى نزل الشعب من أحد في عدوة الوادي إلى الجبل، فجعل ظهره وعسكره إلى أحد، وقال: لا يقاتلن أحد حتى نأمره بالقتال. وتعبأ للقتال وهو في سبعمائة، وأمر على الرماة عبد الله بن جبير وهم خمسون رجلاً، فقال: انضحوا عنا الخيل بالنبل، لا يأتونا من خلفنا، إن كنت لنا أو علينا، فاثبت مكانك لا تؤتين من قبلك وظاهر رسول الله صلى الله عليه وسلم بين درعين، ودفع اللواء إلى مصعب بن عمير. وتعبأت قريش وهم ثلاثة آلاف ومعهم مائتا فرس قد جنبوها فجعلوا على الميمنة خالداً، وعلى الميسرة عكرمة.
وقال سلام بن مسكين، عن قتادة، عن سعيد بن المسيب قال: كانت راية رسول الله صلى الله عليه وسلم يوم أحد مرطاً أسود كان لعائشة، وراية الأنصار يقال لها العقاب، وعلى ميمنته علي، وعلى ميسرته المنذر بن عمرو الساعدي، والزبير بن العوام كان على الرجال، ويقال المقداد بن الأسود، وكان حمزة على القلب، واللواء مع مصعب، فقتل، فأعطاه النبي صلى الله عليه وسلم علياً: قال: ويقال كانت ثلاثة ألوية، لواء إلى مصعب بن عمير للمهاجرين، ولواء إلى علي، ولواء إلى المنذر.
وقال ثابت، عن أنس أن رسول الله صلى الله عليه وسلم أخذ سيفاً يوم أحد فقال: من يأخذ مني هذا السيف بحقه؟ فبسطوا أيديهم كل إنسان منهم يقول: أنا، أنا. فقال من يأخذه بحقه؟ فأحجم القوم، فقال له أبو دجانة سماك: أنا آخذه بحقه. قال: فأخذه ففلق به هام المشركين. أخرجه مسلم.
وقال ابن إسحاق: حتى قام إليه أبو دجانة سماك بن خرشة، أخو بني ساعدة، فقال: وما حقه؟ قال: أن تضرب به في العدو حتى ينحني. قال: فأنا آخذه يا رسول الله. فأعطاه إياه، وكان أبو دجانة رجلاً شجاعاً يختال عند الحرب، وكان إذا قاتل علم بعصابة له حمراء فاعتصب بها على رأسه، ثم جعل يتبختر بين الصفين. فبلغنا أن رسول الله صلى الله عليه وسلم قال حين رآه يتبختر: إنها لمشية يبغضها الله إلا في مثل هذا الموطن.
وقال عمرو بن عاصم الكلابي: حدثني عبيد الله بن الوزاع، حدثني هشام بن عروة، عن أبيه، عن الزبير بن العوام قال: عرض رسول الله صلى الله عليه وسلم سيفاً يوم أحد فقال: من يأخذه بحقه؟ فقمت فقلت: أنا يا رسول الله. فأعرض عني، ثم قال: من يأخذ هذا السيف بحقه؟ فقام أبو دجانة سماك ابن خرشة فقال: أنا يا رسول الله، فما حقه؟ قال: أن لا تقتل به مسلماً ولا تفر به عن كافر. قال: فدفعه إليه، وكان إذا أراد القتال أعلم بعصابة، فقلت: لأنظرن اليوم كيف يصنع. قال: فجعل لا يرتفع له شيء إلا هتكه وأفراه، حتى انتهى إلى نسوة في سفح جبل معهن دفوف لهن، فيهن امرأة وهي تقول:
نحن بنات طارق ... نمشي على النمارق
إن تقبلوا نعانق ... أو تدبروا نفارق
فراق غير وامق

قال: فأهوى بالسيف إلى امرأة ليضربها، ثم كف عنها. فلما انكشف القتال قلت له: كل عملك رأيت ما خلا رفعك السيف على المرأة ثم لم تضربها. قال أكرمت سيف رسول الله صلى الله عليه وسلم أن أقتل به امرأة.
وروى جعفر بن عبد الله بن أسلم، مولى عمر، عن معاوية بن معبد ابن كعب بن مالك أن رسول الله صلى الله عليه وسلم قال حين رأى أبا دجانة يتبختر: إنها لمشية يبغضها الله إلا في مثل هذا الموطن.
وقال ابن إسحاق، عن الزهري وغيره، إن رجلاً من المشركين خرج يوم أحد، فدعا إلى البراز، فأحجم الناس عنه حتى دعا ثلاثاً، وهو على جمل له، فقام اليه الزبير فوثب حتى استوى معه على بعيره، ثم عانقه فاقتتلا فوق البعير جميعاً، فقال رسول الله صلى الله عليه وسلم: الذي يلي حضيض الأرض مقتول. فوقع المشرك ووقع عليه الزبير فذبحه. ثم إن النبي صلى الله عليه وسلم قرب الزبير فأجلسه على فخذه وقال: إن لكل نبي حوارياً والزبير حواري.
قال ابن إسحاق: واقتتل الناس حتى حميت الحرب، وقاتل أبو دجانة حتى أمعن في الناس، وحمزة بن عبد المطلب، وعلي بن أبي طالب، وآخرون.
وقال زهير بن معاوية: ثنا أبو إسحاق، سمعت البراء يحدث قال: جعل رسول الله صلى الله عليه وسلم على الرماة يوم أحد، وكانوا خمسين، عبد الله بن جبير، وقال: إذا رأيتمونا تخطفنا الطير فلا تبرحوا حتى أرسل إليكم، وإن رأيتمونا هزمنا القوم وأوطأناهم فلا تبرحوا حتى أرسل إليكم، قال: فهزمهم. فأنا والله رأيت النساء يشتددن على الجبل قد بدت خلاخيلهن وسوقهن رافعات ثيابهن. فقال أصحاب عبد الله بن جبير: الغنيمة، أي قوم، الغنيمة، ظهر أصحابكم فما تنتظرون؟ فقال عبد الله لهم: أنسيتم ما قال لكم رسول الله صلى الله عليه وسلم؟ فقالوا: لنأتين الناس فلنصيبن من الغنيمة: فأتوهم فصرفت وجوههم فأقبلوا منهزمين. فذلك الذي يدعوهم الرسول في أخراهم. فلم يبق مع رسول الله صلى الله عليه وسلم إلا اثنا عشر رجلاً. فأصابوا منا سبعين.
فقال أبو سفيان: أفي القوم محمد؟ أفي القوم محمد؟ ثلاث مرات. فنهاهم رسول الله صلى الله عليه وسلم أن يجيبوه. ثم قال: أفي القوم ابن أبي قحافة، فأي القوم ابن أبي قحافة؟ ثم قال: أفي القوم ابن الخطاب؟ ثلاثاً. ثم رجع إلى أصحابه فقال: أما هؤلاء فقد قتلوا. فما ملك عمر نفسه أن قال: كذبت يا عدو الله، إن الذين عددت لأحياء كلهم، وقد بقي لك ما يسوؤك. فقال: يوم بيوم بدر والحرب سجال، إنكم ستجدون مثلة لم أمر بها ولم تسؤني. ثم أخذ يرتجز: أعل هبل، أعل هبل.
فقال رسول الله صلى الله عليه وسلم: ألا تجيبوه؟ قالوا: ما نقول؟ قال: قولوا: الله أعلى وأجل.
ثم قال: لنا العزى ولا عزى لكم. فقال رسول الله صلى الله عليه وسلم. ألا تجيبوه؟ قالوا: ما نقول؟ قال: قولوا: الله مولانا ولا مولى لكم.
أخرجه البخاري.
وقال يونس بن بكير، عن ابن إسحاق؛ فحدثني الحصين بن عبد الرحمن، عن محمود بن عمرو بن يزيد بن السكن؛ أن رسول الله صلى الله عليه وسلم قال يوم أحد حين غشيه القوم: من رجل يشري منا نفسه؟ فقام زياد بن السكن في خمسة من الأنصار؛ وبعض الناس يقول: هو عمارة بن زياد بن السكن، فقاتلوا دون رسول الله صلى الله عليه وسلم، رجل ثم رجل يقتلون دونه، حتى كان آخرهم زياداً أو عمارة، فقاتل حتى أثبتته الجراحة. ثم فاءت من المسلمين فئة فأجهضوهم عنه، فقال رسول الله صلى الله عليه وسلم: أدنوه مني. فأدنوه منه، فوسده قدمه، فمات وخده على قدم رسول الله صلى الله عليه وسلم.
وترس دون رسول الله صلى الله عليه وسلم أبو دجانة بنفسه، يقع النبل في ظهره، وهو منحني على رسول الله صلى الله عليه وسلم حتى كثرت فيه النبل.
وقال حماد بن سلمة، عن ثابت، وغيره، عن أنس، أن رسول الله صلى الله عليه وسلم أفرد يوم أحد في سبعة من الأنصار ورجلين من قريش، فلما رهقوه قال: من يردهم عنا وله الجنة، أو هو رفيقي في الجنة؟ فتقدم رجل من الأنصار فقاتل حتى قتل؛ وتقدم آخر حتى قتل. فلم يزل كذلك حتى قتل السبعة، فقال لصاحبيه: ما أنصفنا أصحابنا.
رواه مسلم.
وقال سليمان التيمي، عن أبي عثمان قال: لم يبقى مع رسول الله صلى الله عليه وسلم، في بعض تلك الأيام التي قاتل فيهن غير طلحة بن عبيد الله وسعد؛ عن حديثهما. متفق عليه.

وقال قيس بن أبي حازم: رأيت يد طلحة شلاء وقى بها النبي صلى الله عليه وسلم، يعني ويوم أحد.
أخرجه البخاري.
وقال عبد الله بن صالح: حدثني يحيى بن أيوب، عن عمارة بن غزية، عن أبي الزبير مولى حكيم بن حزام، عن جابر قال: انهزم الناس عن رسول الله صلى الله عليه وسلم يوم أحد، فبقي معه أحد عشر رجلاً، وطلحة بن عبيد الله، وهو يصعد في الجبل، فلحقهم المشركون. فقال ألا أحد لهؤلاء؟ فقال طلحة: أنا يا رسول الله. قال: كما أنت يا طلحة. فقال رجل من الأنصار: فأنا يا رسول الله. فقاتل عنه، وصعد رسول الله صلى الله عليه وسلم ومن معه، ثم قتل الأنصاري فلحقوه فقال: ألا أحد لهؤلاء؟ فقال طلحة مثل قوله، وقال رسول الله صلى الله عليه وسلم مثل قوله، فقال رجل من الأنصار: أنا يا رسول الله، فأذن له فقاتل ورسول الله صلى الله عليه وسلم وأصحابه يصعدون، ثم قتل فلحقوه. فلم يزل رسول الله صلى الله عليه وسلم يقول مثل قوله ويقول طلحة: أنا فيحبسه. ويستأذنه رجل من الأنصار فيأذن له، حتى لم يبق معه إلا طلحة، فغشوهما، فقال النبي صلى الله عليه وسلم: من لهؤلاء؟ فقال طلحة: أنا. فقاتل مثل قتال جميع من كان قبله وأصيبت أنامله، فقال حس. فقال رسول الله صلى الله عليه وسلم: لو قلت بسم الله أو ذكرت اسم الله لرفعتك الملائكة والناس ينظرون إليك حتى تلج بك في جو السماء. ثم صعد رسول الله صلى الله عليه وسلم إلى أصحابه وهم مجتمعون.
وقال عبد الوارث: ثنا عبد العزيز، عن أنس قال: لما كان يوم أحد انهزم الناس عن رسول الله صلى الله عليه وسلم، وأبو طلحة بين يدي رسول الله صلى الله عليه وسلم يجوب عنه بحجفة معه. وكان أبو طلحة رجلاً رامياً شديد النزع، كسر يومئذ قوسين أو ثلاثة. وكان الرجل يمر بالجعبة فيها النبل فينثرها لأبي طلحة. ويشرف نبي الله صلى الله عليه وسلم فينظر إلى القوم فيقول أبو طلحة: يا نبي الله، بأبي أنت وأمي، لا تشرف يصبك سهم من سهام القوم، نحري دون نحرك.
ولقد رأيت عائشة بنت أبي بكر، وأم سليم وإنهما مشمرتان أرى خدم سوقهما، تنقلان القرب على متونهما ثم تفرغانه في أفواه القوم.
ولقد وقع السيف من يدي طلحة من النعاس إما مرتين أو ثلاثاً.
متفق عليه.
وقال ابن إسحاق. وقاتل مصعب بن عمير دون رسول الله حتى قتل قتله ابن قميئة الليثي، وهو يظنه رسول الله صلى الله عليه وسلم. فرجع إلى قريش فقال: قتلت محمداً.
ولما قتل مصعب أعطى رسول الله صلى الله عليه وسلم اللواء علي بن أبي طالب ورجالاً من المسلمين.
وقال موسى بن عقبة: واستجلبت قريش من شاءوا من مشركي العرب، وسار أبو سفيان في جمع قريش. ثم ذكر نحو ما تقدم، وفيه: فأصابوا وجهه، يعني النبي صلى الله عليه وسلم وقصموا رباعيته، وخرقوا شفته. يزعمون أن الذي رماه عتبة بن أبي وقاص.
وعنده المنام، وفيه: فأولت الدرع الحصينة المدينة، فامكثوا واجعلوا الذراري في الآطام، فإن دخلوا علينا في الأزقة قاتلناهم ورموا من فوق البيوت. وكانوا قد سكوا أزقة المدينة بالبيان حتى كانت كالحصن. فأبى كثير من الناس إلا الخروج، وعامتهم لم يشهدوا بدراً. قال: وليس مع المسلمين فرس.
وكان حامل لواء المشركين طلحة بن عثمان، أخو شيبة العبدري، وحامل لواء المسلمين رجل من المهاجرين، فقال: أنا عاصم إن شاء الله لما معي، فقال له طلحة بن عثمان: هل لك في المبارزة؟ قال: نعم فبدره ذلك الرجل فضرب بالسيف على رأسه حتى وقع السيف في لحيته.
فكان قتل صاحب المشركين تصديقاً لرسول الله صلى الله عليه وسلم في قوله أرى أني مردف كبشاً.

فلما صرع انتشر النبي صلى الله عليه وسلم وأصحابه، وصاروا كتائب متفرقة، فحاسوا العدو ضرباً حتى أجهضوهم عن أثقالهم. وحملت خيل المشركين على المسلمون فنهكوهم قتلاً، فلما أبصر الرماة الخمسون أن الله قد فتح، قالوا: والله ما نجلس هاهنا لشيء. فتركوا منازلهم التي عهد إليهم النبي صلى الله عليه وسلم أن لا يتركوها، وتنازعوا وفشلوا وعصوا الرسول، فأوجفت الخيل فيهم قتلاً، وكان عامتهم في العسكر. فلما أبصر ذلك المسلمون اجتمعوا، وصرخ صارخ: أخراكم أخراكم، قتل رسول الله صلى الله عليه وسلم. فسقط في أيديهم، فقتل منهم من قتل، وأكرمهم الله بالشهادة. وأصعد الناس في الشعب لا يلوون على أحد، وثبت الله نبيه، وأقبل يدعو أصحابه مصعداً في الشعب، والمشركون على طريقه، ومعه عصابة منهم طلحة بن عبيد الله والزبير، وجعلوا يسترونه حتى قتلوا إلا ستة أو سبعة.
ويقال: كان كعب بن مالك أول من عرف عيني رسول الله صلى الله عليه وسلم، حين فقد، من وراء المغفر. فنادى بصوته الأعلى: الله أكبر، هذا رسول الله، فأشار إليه - زعموا - رسول الله صلى الله عليه وسلم أن اسكت. وجرح رسول الله صلى الله عليه وسلم في وجهه وكسرت رباعيته.
وكان أبي بن خلف قال حين افتدي: والله إن عندي لفرساً أعلفها كل يوم فرق ذرة، ولأقتلن عليها محمداً. فبلغ قوله رسول الله صلى الله عليه وسلم فقال: بل أنا أقتله إن شاء الله. فأقبل أبي مقنعاً في الحديد على فرسه تلك يقول: لا نجوت إن نجا محمد. فحمل على رسول الله صلى الله عليه وسلم.
قال موسى: قال سعيد بن المسيب: فاعترض له رجال، فأمرهم رسول الله صلى الله عليه وسلم فخلوا طريقه، واستقبله مصعب بن عمير يقي رسول الله صلى الله عليه وسلم، فقتل مصعب. وأبصر رسول الله صلى الله عليه وسلم ترقوة أبي من فرجة بين سابغة البيضة والدرع، فطعنه فيها بحربته، فوقع أبي عن فرسه، ولم يخرج من طعنته دم.
قال سعيد: فكسر ضلع من أضلاعه، ففي ذلك نزلت " وما رميت إذ رميت ولكن الله رمى " . فأتاه أصحابه وهو يخور خوار الثور فقالوا: ما جزعك؟ إنما هو خدش. فذكر لهم قول رسول الله صلى الله عليه وسلم: بل أنا أقتل أبياً. ثم قال: والذي نفسي بيده، لو كان هذا الذي بي بأهل المجاز لماتوا أجمعون. فمات قبل أن يقدم مكة.
وقال ابن إسحاق: حدثني حيي بن عباد بن عبد الله بن الزبير، عن أبيه، عن جده، أن الزبير قال: والله لقد رأيتني أنظر إلى خدم سوق هند وصواحباتها مشمرات هوارب، ما دون إحداهن قليل ولا كثير، إذا مالت الرماة إلى العسكر حين كشفنا القوم عنه يريدون النهب، وخلوا ظهورنا للخيل، فأتينا من أدبارنا، وصرخ صارخ: ألا إن محمداً قد قتل، فانكفأنا وانكفأ علينا القوم بعد أن أصبنا أصحاب لوائهم، حتى ما يدنو منه أحد من القوم.
قال ابن إسحاق: لم يزل لواؤهم صريعاً حتى أخذته عمرة بنت علقمة الحارثية، فرفعته لقريش فلاذوا به.
وقال ورقاء، عن ابن أبي نجيح، عن مجاهد في قوله تعالى " إذ تحسونهم بإذنه " أي تقتلونهم، " حتى إذا فشلتم وتنازعتم في الأمر وعصيتم " يعني إقبال من أقبل منهم على الغنيمة، " والرسول يدعوكم في أخراكم " ، " من بعد ما أراكم ما تحبون " يعني النصر. ثم أديل للمشركين عليهم بمعصيتهم الرسول حتى حصبهم النبي صلى الله عليه وسلم.
وروى السدي، عن عبد خير، عن عبد الله قال: ما كنت أرى أن أحداً من أصحاب رسول الله صلى الله عليه وسلم يريد الدنيا حتى نزلت فينا " منكم من يريد الدنيا ومنكم من يريد الآخرة " .
وقال هشام بن عروة، عن أبيه، عن عائشة: هزم المشركون يوم أحد هزيمة بينة، فصرخ إبليس: أي عباد الله أخراكم، فرجعت أولاهم واجتلدوا هم وأخراهم. فنظر حذيفة فإذا هو بأبيه اليمان، فقال: أبي، أبي. فوالله ما انحجزوا عنه حتى قتلوه. فقال حذيفة: غفر الله لكم. قال عروة: فوالله مازالت في حذيفة بقية خير حتى لقي الله. أخرجه البخاري.
وقال ابن عون، عن عمير بن إسحاق، عن سعد بن أبي وقاص قال: كان حمزة يقاتل يوم أحد بين يدي رسول الله صلى الله عليه وسلم بسيفين، ويقول: أنا أسد الله.
رواه يونس بن بكير، عن ابن عون، عن عمير مرسلاً، وزاد: فعثر فصرع مستلقياً وانكشفت الدرع عن بطنه، فزرقه العبد الحبشي فبقره.

وقال عبد العزيز بن أبي سلمة، عن عبد الله بن الفضل الهاشمي، عن سليمان بن يسار، عن جعفر بن أمية الضمري قال: خرجت مع عبيد الله بن عدي بن الخيار إلى الشام. فلما قدمنا حمص قال عبيد الله: هل لك في وحشي نسأله عن قتل حمزة؟ قلت: نعم. وكان وحشي يسكن حمص، فسألنا عنه، فقيل لنا: هو ذاك في ظل قصره كأنه حميت. فجئنا حتى وقفنا عليه يسيراً فسلمنا، فرد علينا السلام. وكان عبيد الله معتجراً بعمامته، ما يرى وحشي إلا عينيه ورجليه. فقال عبيد الله: يا وحشي، تعرفني؟ فنظر إليه فقال: لا والله، إلا أني أعلم أن عدي بن الخيار تزوج امرأة يقال لها أم قتال بنت أبي العيص، فولدت غلاماً بمكة فاسترضعته، فحملت ذلك الغلام مع أمه فناولتها إياه، لكأني نظرت إلى قدميك. قال: فكشف عبيد الله عن وجهه، ثم قال: ألا تخبرنا بقتل حمزة؟ قال: نعم. إن حمزة قتل طعيمة بن عدي بن الخيار ببدر. فقال لي مولاي جبير بن مطعم: إن قتلت حمزة بعمي فأنت حر. فلما خرج الناس عن عينين - وعينين جبل تحت أحد، بينه وبين أحد واد - خرجت مع الناس إلى القتال. فلما أن اصطفوا للقتال خرج سباع: فقال: هل من مبارز؟ فخرج إليه حمزة، فقال: يا سباع يا بن مقطعة البظور، تحاد الله ورسوله؟ ثم شد عليه، فكان كأمس الذاهب. قال فمكنت لحمزة تحت صخرة حتى مر علي، فرميته بحربتي فأضعها في ثنته حتى خرجت من وركه، فكان ذاك العهد به. فلما رجع الناس رجعت معهم، فأقمت بمكة حتى فشا فيها الإسلام، ثم خرجت إلى الطائف. قال: وأرسلوا إلى رسول الله صلى الله عليه وسلم رسلاً، وقيل إنه لا تهيج الرسل، فخرجت معهم. فلما رآني قال: أنت وحشي؟ قلت: نعم. قال: الذي قتل حمزة؟ قلت: نعم، قد كان الأمر الذي بلغك. قال: ما تستطيع أن تغيب عني وجهك؟ قال: فرجعت. فلما توفي رسول الله صلى الله عليه وسلم وخرج مسيلمة، قلت: لأخرجن إليه لعلي أقتله فأكافيء به حمزة. فخرجت مع الناس وكان من أمرهم ما كان، فإذا رجل قائم في ثلمة جدار كأنه جمل أورق ثائر رأسه. قال: فأرميه بحربتي فأضعها بين ثدييه حتى خرجت من بين كتفيه، ووثب إليه رجل من الأنصار فضربه بالسيف على هامته.
قال سليمان بن يسار: فسمعت ابن عمر يقول: قالت جارية على ظهر بيت: وا أمير المؤمنين، قتله العبد الأسود.
أخرجه البخاري.
قال ابن إسحاق: ذكر الزهري قال: كان أول من عرف رسول الله صلى الله عليه وسلم بعد الهزيمة وقول الناس: قتل رسول الله صلى الله عليه وسلم، كعب بن مالك. قال: عرفت عينيه تزهران من تحت المغفر، فناديت: يا معشر المسلمين، أبشروا؛ هذا رسول الله صلى الله عليه وسلم. فأشار إلي أن أنصت، ومعه جماعة. فلما أسند في الشعب أدركه أبي بن خلف وهو يقول: يا محمد، لا نجوت إن نجوت. الحديث.
وقال هاشم بن هاشم الزهري: سمعت سعيد بن المسيب، سمع سعداً يقول: نثل لي رسول الله صلى الله عليه وسلم كنانته يوم أحد، وقال: إرم، فداك أبي وأمي.
أخرجه البخاري.
وقال ابن إسحاق: حدثني يحيى بن عباد بن عبد الله، عن أبيه، عن جده، عن الزبير قال: فرأيت رسول الله صلى الله عليه وسلم قد ظاهر بين درعين يومئذ، فلم يستطع أن ينهض إليها، يعني إلى صخرة في الجبل، فجلس تحته طلحة بن عبيد الله فنهض رسول الله صلى الله عليه وسلم حتى استوى عليها. فقال رسول الله صلى الله عليه وسلم: أوجب طلحة.
وقال حميد، عن أنس قال: غاب أنس بن النضر، عم أنس بن مالك، عن قتال بدر، فقال: غبت عن أول قتال قاتله رسول الله صلى الله عليه وسلم، لئن الله أشهدني قتالاً ليرين الله ما أصنع. فلما كان يوم أحد انكشف المسلمون فقال: اللهم إني أبرأ إليك مما جاء به هؤلاء؟ يعني المشركين، واعتذر معاذ، فقال: أي سعد؛ والذي نفسي بيده إني لأجد ريح الجنة دون أحد، واهاً لريح الجنة! قال سعد: فما استطعت يا رسول الله ما صنع. قال أنس: وجدناه بين القتلى، به بضع وثمانون جراحة من ضربة بسيف وطعنة برمح ورمية بسهم، قد مثلوا به فما عرفناه، حتى عرفته أخته ببنانه. قال أنس: فكنا نقول: أنزل فيه هذه الآية " رجال صدقوا ما عاهدوا الله عليه " ، أنها فيه وفي أصحابه. متفق عليه، لكن مسلم من حديث ثابت البناني، عن أنس.

وقال محمد بن عمرو، عن أبي سلمة، عن أبي هريرة؛ أن عمرو بن أقيش كان له رباً في الجاهلية، فكره أن يسلم حتى يأخذه. فجاء يوم أحد فقال: أين بنو عمي؟ قالوا: بأحد. فلبس لأمته وركب فرسه ثم توجه قبلهم، فلما رآه المسلمون قالوا: إليك عنا. قال: إني قد آمنت. فقاتل حتى جرح، فحمل جريحاً، فجاءه سعد بن معاذ فقال لأخته: سليه، حمية لقومك أو غضباً لله؟ قال: بل غضباً لله ورسوله. فمات فدخل الجنة وما صلى صلاة.
أخرجه أبو داود.
وقال حيوية بن شريح المصري: حدثني أبو صخر حميد بن زياد، أن يحيى بن النضر حدثه عن أبي قتادة، قال: أتى عمرو بن الجموح إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله، أرأيت إن قاتلت في سبيل الله حتى أقتل، أمشي برجلي هذه صحيحة في الجنة؟ وكان أعرج، فقال رسول الله صلى الله عليه وسلم: نعم. فقتل يوم أحد هو وابن أخيه ومولى لهم، فمر رسول الله صلى الله عليه وسلم فقال: كأني أراك تمشي برجلك هذه صحيحة في الجنة. وأمر بهما وبمولاهما فجعلا في قبر واحد.
وقال ابن عيينة، عن يحيى بن سعيد، عن ابن المسيب قال، قال عبد الله بن جحش: اللهم إني أقسم عليك أن ألقى العدو غداً فيقتلوني ثم يبقروا بطني ويجدعوا أنفي وأذني، ثم تسألني بم ذاك، فأقول: فيك. قال سعيد بن المسيب: إني لأرجو أن يبر الله آخر قسمه كما أبر أوله.
وروى الزبير بن بكار في الموفقيات، عن عبد الله بن جحش، أن سيفه انقطع، فأعطاه النبي صلى الله عليه وسلم عرجوناً فصار في يده سيفاً. فكان يسمى العرجون، ولم يزل يتناول حتى بيع من بغا التركي بمائتي دينار.
وكان عبد الله من السابقين، أسلم قبل دار الأرقم، وهاجر إلى الحبشة هو واخوته وشهد بدراً.
وقال معمر، عن سعيد بن عبد الرحمن الجحشي: ثنا أشياخنا أن عبد الله بن جحش جاء إلى رسول الله صلى الله عليه وسلم يوم أحد وقد ذهب سيفه، فأعطاه النبي صلى الله عليه وسلم عسيباً من نخل، فرجع في يد عبد الله سيفاً. مرسل.
عن خارجة بن زيد بن ثابت، عن أبيه، قال: بعثني النبي صلى الله عليه وسلم يوم أحد لطلب سعد بن الربيع، وقال لي: إن رأيته فاقره مني السلام وقل له: يقول لك رسول الله كيف تجدك؟ فجعلت أطوف بين القتلى، فأصبته وهو في آخر رمق وبه سبعون ضربة، فقلت: إن رسول الله صلى الله عليه وسلم يقرأ عليك السلام ويقول لك: خبرني كيف تجدك؟ قال: على رسول الله السلام وعليك، قل له: يا رسول اله أجد ريح الجنة، وقل لقومي الأنصار: لا عذر لكم عند الله إن خلص إلى رسول الله صلى الله عليه وسلم شفر يطرف. قال: وفاضت نفسه.
أخرجه البيهقي، ثم ساقه فيما بعد من حديث محمد بن إسحاق، عن محمد بن عبد الله بن عبد الرحمن المازني، منقطعاً، فهو شاهد لما رواه خارجة.
وقال موسى بن عقبة: ثم انكفأ المشركون إلى أثقالهم، لا يدري المسلمون ما يريدون. فقال النبي صلى الله عليه وسلم: إن رأيتموهم ركبوا وجعلوا الأثقال تتبع آثار الخيل، فهم يريدون أن يدنوا من البيوت والآطام التي فيها الذراري، وأقسم بالله لئن فعلوا لأوقعنهم في جوفها، وإن كانوا ركبوا الأثقال وجنبوا الخيل فهم يريدون الفرار. فلما أدبروا بعث رسول الله صلى الله عليه وسلم سعد بن أبي وقاص في آثارهم. فلما رجع قال: رأيتهم سائرين على أثقالهم والخيل مجنوبة. قال: فطابت أنفس القوم، وانتشروا يبتغون قتلاهم. فلم يجدوا قتيلاً إلا مثلوا به، إلا حنظلة بن أبي عامر، وكان أبوه مع المشركين فترك لأجله. وزعموا أن أباه وقف عليه قتيلاً فدفع صدره برجله ثم قال: ذنبان أصبتهما، قد تقدمت إليك في مصرعك هذا يا دبيس، ولعمر الله إن كنت لواصلاً للرحم براً بالوالد.
ووجدوا حمزة بن عبد المطلب قد بقر بطنه وحملت كبده، احتملها وحشي وقد قتله، فذهب بكبده إلى هند بنت عتبة في نذر نذرته حين قتل أباها يوم بدر. فدفن في نمرة كانت عليه، إذا رفعت إلى رأسه بدت قدماه، فغطوا قدميه بشيء من الشجر.
وقال الزهري: فقال النبي صلى الله عليه وسلم: زملوهم بدمائهم، فإنه ليس أحد يكلم في الله إلا وهو يأتي يوم القيامة وجرحه يدمي، لونه لون الدم وريحه ريح المسك.

وقال: إن المشركين لن يصيبوا منا مثلها. وقد كان أبو سفيان ناداهم حين ارتحل المشركون: إن موعدكم الموسم، موسم بدر. وهي سوق كانت تقوم ببدر كل عام. فقال رسول الله صلى الله عليه وسلم: قولوا له: نعم.
قال: ودخل النبي صلى الله عليه وسلم، وإذا النوح في الدور. قال: ما هذا؟ قالوا: نساء الأنصار يبكين قتلاهم. وأقبلت امرأة تحمل ابنها وزوجها على بعير، قد ربطتهما بحبل ثم ركبت بينهما وحمل، قيل: فدفنوا في مقابر المدينة، فنهاهم عن ذلك وقال: واروهم حيث أصيبوا.
وقال لما سمع البكاء: لكن حمزة لا بواكي له. واستغفر له، فسمع ذلك سعد بن معاذ وابن رواحة وغيرهما، فجمعوا كل نائحة وباكية بالمدينة، فقالوا: والله لا تبكين قتلى الأنصار حتى تبكين عم رسول الله. فلما سمع رسول الله صلى الله عليه وسلم بالبكاء، قال: ما هذا؟ قال: فأخبر، فاستغفر لهم وقال لهم خيراً، وقال: ما هذا أردت وما أحب البكاء، ونهى عنه.
وقال يونس، عن ابن إسحاق، حدثني القاسم بن عبد الرحمن بن رافع الأنصاري قال: انتهى أنس بن النضر إلى عمر، وطلحة، ورجال قد ألقوا بأيديهم فقال: ما يجلسكم؟ فقالوا: قتل رسول الله صلى الله عليه وسلم. قال: فما تصنعون بالحياة بعده؟ فقوموا فموتوا على ما مات عليه رسول الله صلى الله عليه وسلم، ثم استقبل القوم فقاتل حتى قتل.
قال ابن إسحاق: وقد كان حنظلة بن أبي عامر التقي هو وأبو سفيان بن حرب، فلما استعلاه حنظلة رآه شداد بن الأسود. فضرب حنظلة بالسيف فقتله.
وحدثني عاصم بن عمر بن قتادة، أن رسول الله صلى الله عليه وسلم قال: إن صاحبكم لتغسله الملائكة، يعني حنظلة، فسألوا أهله ما شأنه؟ فسئلت صاحبته قالت: خرج وهو جنب حين سمع الهيعة. فقال النبي صلى الله عليه وسلم: لذلك غسلته الملائكة.
وقال البكائي، قال ابن إسحاق: وخلص العدو إلى رسول الله صلى الله عليه وسلم فدث بالحجارة حتى وقع لشقه فأصيبت رباعيته، وشج في وجهه، وكلمت شفته. وكان الذي أصابه عتبة بن أبي وقاص. فحدثني حميد الطويل، عن أنس، قال: كسرت رباعية النبي صلى الله عليه وسلم يوم أحد، وشج في وجهه، فجعل الدم يسيل على وجهه وهو يمسحه ويقول: كيف يفلح قوم خضبوا وجه نبيهم وهو يدعوهم إلى ربهم؟ فنزلت " ليس لك من الأمر شيء أو يتوب عليهم و يعذبهم فإنهم ظالمون " .
وقال عبد العزيز بن أبي حازم، عن أبيه، عن سهل بن سعد، قال: جرح رسول الله صلى الله عليه وسلم، وكسرت رباعيته، وهشمت البيضة على رأسه، فكانت فاطمة بنت رسول الله صلى الله عليه وسلم تغسل الدم، وعلي يسكب الماء عليه بالمجن. فلما رأت فاطمة أن الماء لا يزيد الدم إلا كثرة، أخذت قطعة حصير أحرقته، حتى إذا صار رماداً ألصقته بالجرح، فاستمسك الدم.
أخرجاه، ورواه مسلم من حديث سعيد بن أبي هلال، عن أبي حازم عن سهل، قال: رأيت رسول الله صلى الله عليه وسلم يوم أحد أصيبت رباعيته وهشمت بيضته. وذكر باقي الحديث.
وقال معمر، عن همام، عن أبي هريرة، قال رسول الله صلى الله عليه وسلم: اشتد غضب الله على قوم فعلوا برسول الله؛ وهو يشير إلى رباعيته؛ اشتد غضب الله على رجل يقتله رسول الله في سبيل الله.
متفق عليه، وللبخاري مثله من حديث عكرمة، عن ابن عباس، لكن فيه: دموا وجه رسول الله، بدل ذكر رباعيته.

وقال ابن المبارك، عن إسحاق بن يحيى بن طلحة بن عبيد الله: أخبرني عيسى بن طلحة، عن عائشة رضي الله عنها قالت: كان أبو بكر إذا ذكر يوم أحد بكى ثم قال: ذاك يوم كان كله يوم طلحة. ثم أنشأ يحدث قال: كنت أول من فاء يوم أحد، فرأيت رجلاً يقاتل مع رسول الله صلى الله عليه وسلم دونه. وأراده قال: يحميه، فقلت: كان طلحة؛ حيث فاتني ما فاتني، قلت: يكون رجلاً من قومي أحب إلي. وبيني وبين المشركين رجلاً لا أعرفه، وأنا أقرب إلى رسول الله صلى الله عليه وسلم منه، وهو يخطف المشي خطفاً لا أخطفه. فإذا هو أبو عبيدة. فانتهينا إلى رسول لله صلى الله عليه وسلم وقد كسرت رباعيته وشج في وجهه، وقد دخل في وجهه حلقتان من حلق المغفر. قال رسول الله صلى الله عليه وسلم: عليكما صاحبكما؛ يريد طلحة وقد نزف. فلم نلتفت إلى قوله، وذهبت لأنزع ذلك من وجهه. فقال أبو عبيدة: أقسمت عليك بحقي لما تركتني. فتركته. فكره أن يتناولها بيده فيؤذي النبي، فأزم عليهما بفيه، فاستخرج إحدى الحلقتين. ووقعت ثنيته مع الحلقة. وذهبت لأصنع ما صنع، فقال: أقسمت عليك بحقي لما تركتني. ففعل ما فعل في المرة الأولى، فوقعت ثنيته الأخرى مع الحلقة. فكان أبو عبيدة من أحسن الناس هتماً، فأصلحنا من شأن النبي صلى الله عليه وسلم، ثم أتينا طلحة في بعض تلك الجفار ، فإذا بضع وسبعون، أقل أو أكثر، من بين طعنة ورمية وضربة، وإذا قد قطعت إصبعه. فأصلحنا من شأنه.
وروى الواقدي عن ابن أبي سبرة، عن إسحاق بن عبد الله بن أبي فروة، عن أبي الحويرث، عن نافع بن جبير قال: سمعت رجلاً من المهاجرين يقول: شهدت أحداً، فنظرت إلى النبل يأتي من كل ناحية، ورسول الله صلى الله عليه وسلم وسطها، كل ذلك يصرف عنه. ولقد رأيت عبد الله بن شهاب الزهري يقول يومئذ: دلوني على محمد، فلا نجوت إن نجا. ورسول الله صلى الله عليه وسلم إلى جنبه ما معه أحد، ثم تجاوزه. فعاتبه في ذلك صفوان، فقال: والله ما رأيته، أحلف بالله أنه منا ممنوع، خرجنا أربعة فتعاهدنا وتعاقدنا على قتله، فلم نخلص إلى ذلك.
قال الواقدي: الثبت عندنا أن الذي رمى رسول الله صلى الله عليه وسلم في وجنتيه: ابن قمئة، والذي رمى شفتيه وأصاب رباعيته: عتبة بن أبي وقاص.
وقال ابن إسحاق: حدثني صالح بن كيسان، عمن حدثه، عن سعد بن أبي وقاص، قال: والله ما حرصت على قتل أحد قط ما حرصت على قتل عتبة بن أبي وقاص، وإن كان ما علمته لسيئ الخلق مبغضاً في قومه، ولقد كفاني منه قول رسول الله صلى الله عليه وسلم: " اشتد غضب الله على من دمى وجه رسول الله صلى الله عليه وسلم " .
وقال معمر، عن الزهري، وعن عثمان الجزري، عن مقسم أن النبي صلى الله عليه وسلم دعا على عتبة حين كسر رباعيته: اللهم لا تحل عليه الحول حتى يموت كافراً. فما حال عليه الحول حتى مات كافراً إلى النار. مرسل.
ابن وهب: أنبأ عمرو بن الحارث، حدثني عمر بن السائب، أنه بلغه أن والد أبي سعيد الخدري لما جرح النبي صلى الله عليه وسلم يوم أحد، مص جرحه حتى أنقاه ولاح أبيض، فقيل له: مجه. فقال: لا والله لا أمجه أبداً. ثم أدبر فقاتل، فقال النبي صلى الله عليه وسلم: " من أراد أن ينظر إلى رجل من أهل الجنة، فلينظر إلى هذا " . فاستشهد.
قال ابن إسحاق: قال حسان بن ثابت:
إذا الله جازى معشراً بفعالهم ... ونصرهم الرحمن رب المشارق
فأخزاك ربي يا عتيب بن مالك ... ولقاك قبل الموت إحدى الصواعق
بسطت يميناً للنبي تعمداً ... فأدميت فاه، قطعت بالبوارق
فهلا ذكرت الله والمنزل الذي ... تصير إليه عند إحدى البوائق
قال ابن إسحاق: وعن أبي سعيد الخدري، أن عتبة كسر رباعية النبي صلى الله عليه وسلم اليمنى السفلى، وجرح شفته السفلى. وأن عبد الله بن شهاب شجه في جبهته. وأن ابن قمئة جرح وجنته، فدخلت حلقتان من حلق المغفر في وجنته، ووقع صلى الله عليه وسلم في حفرة من الحفر التي عمل أبو عامر ليقع فيها المسلمون، فأخذ علي بيد رسول الله صلى الله عليه وسلم، ورفعه طلحة حتى استوى قائماً. ومص مالك بن سنان؛ أبو أبي سعيد الخدري؛ الدم عن وجهه ثم ازدرده، فقال رسول الله صلى الله عليه وسلم: من مس دمه دمي لم تمسه النار. منقطع.

قال البكائي: قال ابن إسحاق: وحدثني عاصم بن عمر، أن رسول الله صلى الله عليه وسلم رمى عن قوسه حتى اندقت سيتها، فأخذها قتادة بن النعمان، فكانت عنده. وأصيبت يومئذ عين قتادة، حتى وقعت على وجنته. فحدثني عاصم بن عمر أن رسول الله صلى الله عليه وسلم ردها بيده، وكانت أسن عينيه وأحدهما.
وقال الواقدي: ثنا موسى بن يعقوب الزمعي، عن عمته، عن أمها، عن المقداد بن عمر، قال: فربما رأيت رسول الله صلى الله عليه وسلم قائماً يوم أحد يرمي عن قوسه، ويرمي بالحجر، حتى تحاجزوا، وثبت رسول الله صلى الله عليه وسلم كما هو في عصابة صبروا معه.
هذان الحديثان ضعيفان، فيهما أنه رمى بالقوس.
وقال سليمان بن أحمد نزيل واسط: ثنا محمد بن شعيب، سمعت إسحاق بن عبد الله بن أبي فروة، يحدث عن عياض بن عبد الله بن سعد بن أبي سرح، عن أبي سعيد الخدري، عن قتادة بن النعمان؛ وكان أخا أبي سعيد لأمه، أن عينه ذهبت يوم أحد، فجاء بها إلى النبي صلى الله عليه وسلم فردها، فاستقامت.
وقال يحيى الحماني، ثنا عبد الرحمن بن الغسيل، عن عاصم بن عمر بن قتادة، عن أبيه، عن قتادة بن النعمان، أنه أصيبت عينه يوم بدر، فسالت حدقته على وجنته، فأرادوا أن يقطعوها، فسألوا النبي صلى الله عليه وسلم فقال: لا. فدعا به فغمز حدقته براحته. فكان لا يدري أي عينيه أصيبت.
كذا قال ابن الغسيل: يوم بدر.
وقال موسى بن عقبة: إن أبا حذيفة بن اليمان، واسمه حسيل بن جبير حليف الأنصار، أصابه المسلمون، زعموا، في المعركة لا يدرون من أصابه. فتصدق حذيفة بدمه على من أصابه.
قال موسى: وجميع من استشهد من المسلمين تسعة وأربعون رجلاً.
وقتل من المشركين ستة عشر رجلاً.
وقال بن لهيعة، عن أبي الأسود، عن عروة قال: حمل أبي بن خلف على النبي صلى الله عليه وسلم يريد قتله، فاستقبله مصعب بن عمير، فقتل مصعباً. وأبصر رسول الله صلى الله عليه وسلم ترقوة أبي فطعنه بحربته فوقع عن فرسه، ولم يخرج منها دم فأتاه أصحابه فاحتملوه وهو يخور.
وروى نحوه الزهري عن ابن المسيب.
وذكره الواقدي، عن يونس بن محمد، عن عاصم بن عمر بن قتادة، عن عبد الله بن كعب بن مالك، عن أبيه.
قال الواقدي: وكان ابن عمر يقول: مات أبي ببطن رابغ، فإني لأسير ببطن رابغ بعد هوي من الليل إذا نار تأجج لي فهبتها، فإذا رجل يخرج منها في سلسلة يجتذبها يصيح: العطش. ورجل يقول: لا تسقه، فإن هذا قتيل رسول الله صلى الله عليه وسلم، هذا أبي بن خلف.
وقال عبد الرحمن بن أبي الزناد، عن أبيه، عن عبيد الله بن عبد الله بن عتبة، عن ابن عباس، قال: ما نصر النبي صلى الله عليه وسلم في موطن كما نصر يوم أحد. فأنكرنا ذلك، فقال ابن عباس: بيني وبين من أنكر ذلك كتاب الله، إن الله يقول في يوم أحد " ولقد صدقكم الله وعده إذ تحسونهم بإذنه " والحس: القتل " حتى إذا فشلتم وتنازعتم في الأمر وعصيتم من بعد ما أراكم ما تحبون " الآية. وإنما عني بهذا الرماة. وذلك أن النبي صلى الله عليه وسلم أقامهم في موضع. وقال: احموا ظهورنا، فإن رأيتمونا نقتل فلا تنصرونا، وإن رأيتمونا قد غنمنا فلا تشركونا. فلما غنم رسول الله صلى الله عليه وسلم وانكفأ عسكر المشركين، نزلت الرماة فدخولا في العسكر ينتهبون، وقد التفت صفوف أصحاب رسول الله صلى الله عليه وسلم فهم هكذا؛ وشبك أصابعه، وانتشبوا. فلما خلى الرماة تلك الخلة التي كانوا فيها، دخل الخيل من ذلك الموضع على أصحاب النبي صلى الله عليه وسلم، فضرب بعضهم بعضاً، والتبسوا. وقتل من المسلمين ناس كثير. وقد كان لرسول الله صلى الله عليه وسلم وأصحابه أول النهار، حتى قتل من أصحاب لواء المشركين سبعة أو تسعة. وجال المسلمون جولة نحو الجبل. وصاح الشيطان: قتل محمد. فلم يشك فيه أنه حق. وساق الحديث.
وقال سعيد بن أبي عروبة، عن قتادة، عن أنس، عن أبي طلحة، قال: كنت ممن تغشاه النعاس يوم أحد، حتى سقط سيفي من يدي مراراً. أخرجه البخاري.
وقال حماد بن سلمة، عن ثابت عن أنس، عن أبي طلحة، قال: رفعت رأسي يوم أحد، فجعلت أنظر، وما منهم أحد إلا وهو يميد تحت حجفته من النعاس. فذلك قوله: " ثم أنزل عليكم من بعد الغم أمنة نعاساً " الآية.

وقال يحيى بن عباد بن عبد الله بن الزبير، عن أبيه، عن جده، عن الزبير، قال: والله لكأني أسمع قول معتب بن قشير، وإن النعاس ليغشاني ما أسمعها منه إلا كالحلم، وهو يقول: " لو كان لنا من الأمر شيء ما قتلنا هاهنا " .
وروى الزهري، عن عبد الرحمن بن مسور بن مخرمة، عن أبيه، قال: ألقي علينا النوم يوم أحد.
وقال ابن إسحاق عن عاصم بن عمر، والزهري وجماعة، قالوا: كان يوم أحد يوم بلاء وتمحيص، اختبر الله به المؤمنين، ومحق به المنافقين ممن كان يظهر إسلامه بلسانه، ويوم أكرم الله فيه بالشهادة غير واحد، وكان مما نزل من القرآن في يوم أحد ستون آية من آل عمران.
وقال المديني، عن سلام بن مسكين، عن قتادة، عن سعيد بن المسيب قال: كانت راية رسول الله صلى الله عليه وسلم مرطاً أسود كان لعائشة، وراية الأنصار يقال لها العقاب، وعلى الميمنة علي رضي الله عنه، وعلى الميسرة المنذر بن عمرو الساعدي، والزبير بن العوام على الرجال، ويقال المقداد بن عمرو، وحمزة بن عبد المطلب على القلب، رضي الله عنهم أجمعين.
ولواء قريش مع طلحة بن أبي طلحة فقتله علي، فأخذ اللواء سعد بن أبي طلحة فقتله سعد بن مالك، فأخذه عثمان بن أبي طلحة، فقتله عاصم بن ثابت بن أبي الأقلح، فأخذه الجلاس بن طلحة، فقتله ابن أبي الأقلح أيضاً، ثم كلاب والحارث ابنا طلحة، فقتلهما قزمان حليف بني ظفر، وأرطاة بن عبد شرحبيل العبدري قتله مصعب بن عمير رضي الله عنه، وأخذه أبو يزيد بن عمير العبدري، وقيل عبد حبشي لبني عبد الدار، قتله قزمان.
قال ابن إسحاق: وبقي اللواء ما يأخذه أحد، وكانت الهزيمة على قريش.
وقال مروان بن معاوية الفزاري: ثنا عبد الواحد بن أيمن، ثنا عبيد بن رفاعة الزرقي، عن أبيه، قال: لما كان يوم أحد وانكفأ المشركون قال رسول الله صلى الله عليه وسلم: استووا حتى أثني على ربي. فصاروا خلفه صفوفاً فقال: " اللهم لك الحمد كله، اللهم لا قابض لما بسطت، ولا مقرب لما باعدت، ولا مباعد لما قربت، ولا مانع لما أعطيت، ولا معطي لما منعت. اللهم ابسط علينا من بركاتك، أسألك النعيم المقيم الذي لا يحول ولا يزول. اللهم عائذاً بك من سوء ما أعطيتنا وشر ما منعت منا، اللهم حبب إلينا الإيمان وزينه في قلوبنا، وكره إلينا الكفر والفسوق والعصيان، واجعلنا من الراشدين، اللهم توفنا مسلمين وأحينا مسلمين وألحقنا بالصالحين غير خزايا ولا مفتونين. اللهم قاتل الكفرة الذي أوتوا الكتاب، إله الحق " .
هذا حديث غريب منك، رواه البخاري في الأدب، عن علي بن المديني، عن مروان.
عدد الشهداء
قد مر أن البخاري أخرج من حديث البراء، أن المشركين أصابوا منا سبعين.
وقال حماد بن سملة، عن ثابت، عن أنس، قال: يا رب السبعين من الأنصار، سبعين يوم أحد، وسبعين يوم بئر معونة، وسبعين يوم مؤتة، وسبعين يوم اليمامة.
وقال عبد الرحمن بن حرملة، عن سعيد بن المسيب قال: قتل من الأنصار في ثلاثة مواطن سبعون سبعون: يوم أحد، ويوم اليمامة، ويوم جسر أبي عبيد.
وقال ابن جريج: أخبرني عمر بن عطاء، عن عكرمة، عن ابن عباس، في قوله تعالى: " قد أصبتم مثليها " ، قال: قتل المسلمون من المشركين يوم بدر سبعين وأسروا سبعين، وقتل المشركون يوم أحد من المسلمين سبعين.
وأما ابن لهيعة، عن أبي الأسود، عن عروة، فقال: جميع من قتل مع رسول الله صلى الله عليه وسلم يوم أحد، من قريش والأنصار: أربعة وأربعون، أو قال: سبعة وأربعون رجلاً.
وجميع من قتل يوم أحد، يعني من المشركين تسعة عشر رجلاً.
وقال موسى بن عقبة: جميع من استشهد من المسلمين، من قريش والأنصار تسعة أو سبعة وأربعون رجلاً.
وقال ابن إسحاق: جميع من استشهد من المسلمين، من المهاجرين والأنصار، يوم أحد، خمسة وستون رجلاً. وجميع قتلى المشركين اثنان وعشرون.
قلت: قول من قال سبعين أصح. ويحمل قول أصحاب المغازي هذا عدد من عرف اسمه من الشهداء، فإنهم عدوا أسماء الشهداء وأنسابهم.
قال ابن إسحاق: استشهد من المهاجرين: حمزة، وعبد الله بن جحش بن رئاب الأسدي، حليف بني عبد شمس، وهو ابن عمة رسول لله صلى الله عليه وسلم، وقد دفن مع حمزة في قبر واحد.

ومصعب بن عمير، وعثمان بن عثمان، ولقبه شماس، وهو عثمان ابن عثمان بن الشريد بن سويد بن هرمي بن عامر بن مخزوم القرشي المخزومي، ابن أخت عتبة بن ربيعة، هاجر إلى الحبشة وشهد بدراً. ولقب شماساً لملاحته.
ومن الأنصار: عمرو بن معاذ بن النعمان الأوسي، أخو سعد، وابن أخيه الحارث بن أوس بن معاذ ، والحارث بن أنس بن رافع، وعمارة بن زياد بن السكن، وسلمة، وعمرو، ابنا ثابت بن وقش.
وعمهما: رفاعة بن وقش، وصيفي بن قيظي، وأخوه: حباب، وعباد بن سهل، وعبيد بن التيهان، وحبيب بن زيد، وإياس بن أوس، الأشهيلون. واليمان أبو حذيفة، حليف لهم. ويزيد بن حاطب بن أمية الظفري، وأبو سفيان بن الحراث بن قيس، وغسيل الملائكة حنظلة بن أبي عامر الراهب، ومالك بن أمية؛ وعوف بن عمرو، وأبو حية بن عمرو ابن ثابت، وعبد الله بن جبير بن النعمان، أمير الرماة، وأنس بن قتادة، وخيثمة والد سعد بن خيثمة، وحليفه: عبد الله بن سلمة العجلاني، وسبيع بن حاطب بن الحارث، وحليفه: مالك بن أوس، وعمير بن عدي الخطمي.
وكلهم من الأوس.
واستشهد من الخزرج: عمرو بن قيس النجاري، وابنه: قيس، وثابت بن عمرو بن زيد، وعامر بن مخلد، وأبو هبيرة بن الحارث بن علقمة، وعمرو بن مطرف، وإياس بن عيد، وأوس، أخو حسان بن ثابت. وهو والد شداد بن أوس، وأنس بن النضر بن ضمضم، وقيس بن مخلد.
وعشرتهم من بني النجار.
وعبد لهم اسمه: كيسان، وسلمة بن الحارث، ونعمان بن عبد عمرو، وهما من بني دينار بن النجار.
ومن بني الحارث بن الخزرج: خارجة بن زيد بن أبي زهير، وسعد بن الربيع بن عمرو بن أبي زهير، وأوس بن أرقم بن زيد، أخو زيد بن أرقم.
ومن بني خدرة: مالك بن سنان، وسعيد بن سويد، وعتبة بن ربيع.
ومن بني ساعدة: ثعلبة بن سعد بن مالك. وثقف بن فروة، وعبد الله بن عمرو بن وهب. وضمرة، حليف لهم من جهينة.
ومن بني عوف بن الخزرج، ثم من بني سالم: عمرو بن إياس، ونوفل بن عبد الله، وعبادة بن الخشخاش، والعباس بن عبادة بن نضلة. والنعمان بن مالك. والمجذر ابن ذياد البلوي، حليف لهم.
ومن بني الحبلي: رفاعة بن عمرو.
ومن بني سواد بن مالك: مالك بن إياس.
ومن بني سلمة: عبد الله بن عمرو بن حرام، وعمرو بن الجموح بن زيد بن حرام. وكنا متآخيين وصهرين، فدفنا في قبر واحد.
وخلاد بن عمرو بن الجموح.
ومولاه أسير، أبو أيمن، مولى عمرو.
ومن بني سواد بن غنم: سليم بن عمرو بن حديدة.
ومولاه عنترة، وسهيل بن قيس.
ومن بني زريق: ذكوان بن عبد قيس، وعبيد بن المعلى بن لوذان.
قال ابن إسحاق: وزعم عاصم بن عمر بن قتادة أن ثابت بن وقش قتل يومئذ مع ابنيه.
وذكر الواقدي جماعة قتلوا سوى من ذكرنا.
وقال البكائي: قال ابن إسحاق وحدثني عاصم بن عمر بن قتادة عن محمود بن لبيد قال: لما خرج رسول الله صلى الله عليه وسلم إلى أحد رفع حسيل بن جابر - والد حذيفة بن اليمان - وثابت بن وقش في الآطام مع النساء والصبيان، فقال أحدهما لصاحبه - وهما شيخان كبيران - : لا أبا لك، ما ننتظر - فوالله ما بقي لواحد منا من عمره إلا ظمء حمار، إنما نحن هامة اليوم أو غد، أفلا نأخذ أسيافنا ثم نلحق برسول الله صلى الله عليه وسلم لعل الله يرزقنا الشهادة مع رسوله - فخرجا حتى دخلا في الناس، ولم يعلم بهما. فأما ثابت فقتله المشركون، وأما حسيل فقتله المسلمون ولا يعرفونه.
قال: وحدثني عاصم بن عمر بن قتادة قال: كان فينا رجل أتي لا يدري ممن هو، يقال له قزمان. وكان رسول الله صلى الله عليه وسلم يقول إذا ذكر له: إنه لمن أهل النار. فلما كان يوم أحد قتل وحده ثمانية أو سبعة من المشركين وكان ذا بأس، فأثبتته الجراحة، فاحتمل إلى دار بني ظفر، فجعلوا يقولون له: والله لقد أبليت اليوم يا قزمان، فأبشر. قال: بماذا أبشر - والله إن قاتلت إلا عن أحساب قومي، ولولا ذلك لما قاتلت. فلما اشتدت عليه جراحته أخذ سهماً فقتل به نفسه.

قال ابن إسحاق: وكن ممن قتل يومئذ مخيريق، وكان أحد بني ثعلبة بن الفطيون، قال لما كان يوم أحد: يا معشر اليهود، والله لقد علمتم أن نصر محمد عليكم لحق. قالوا: إن اليوم يوم السبت. قال: لا سبت لكم. فأخذ سيفه وعدته وقال: إن أصبت فمالي لمحمد يصنع فيه ما شاء. ثم غدا إلى رسول الله صلى الله عليه وسلم فقاتل معه حتى قتل. فقال رسول الله صلى الله عليه وسلم فيما بلغنا: مخيريق خير يهود.
ووقعت هند بنت عتبة والنسوة اللاتي معها يمثلن بالقتلى، يجدعن الآذان والأنف، حتى اتخذت هند من آذان الرجال وأنفهم خدماً، وبقرت عن كبد حمزة فلاكتها، فلم تستطع أن تسيغها فلفظتها. ثم علت على صخرة مشرفة، فصرخت بأعلى صوتها:
نحن جزيناكم بيوم بدر ... والحرب بعد الحرب ذات سعر
ما كان عن عتبة لي من صبر ... ولا أخي، وعمه وبكري
شفيت صدري وقضيت نذري ... شفيت وحشي غليل صدري
وقتل من المشركين، - على ما ذكر ابن إسحاق - أحد عشر رجلاً من بني عبد الدار، وهم: طلحة، وأبو سعيد، وعثمان: بنو أبي طلحة عبد الله بن عبد العزى.
ومولاهم: صؤاب، وبنو طلحة المذكور: مسافع، والحارث، والجلاس، وكلاب.
وأبو يزيد بن عمير أخو مصعب بن عمير، وابن عمه: أرطأة بن عبد شرحبيل بن هاشم، وابن عمهم: قاسط بن شريح، وعبد الله بن حميد بن زهير الأسدي، وسباع بن عبد العزى الخزاعي حليف بني أسد.
وأربعة من بني مخزوم: أخو أم سلمة؛ هشام بن أبي أمية بن المغيرة.
والوليد بن العاص بن هشام بن المغيرة، وأبو أمية بن أبي حذيفة بن المغيرة، وحليفهم: خالد بن الأعلم.
ومن بني زهرة: أبو الحكم بن الأخنس بن شريق، حليف لهم.
ومن بني جمح: أبي بن خلف. وأبو عزة عمرو بن عبد الله بن عمير. أمر رسول الله صلى الله عليه وسلم بضرب عنقه صبراً، وذلك أنه أسر يوم بدر، وأطلقه النبي صلى الله عليه وسلم بلا فداء لفقره، وأخذ عليه أن لا يعين عليه. فنقض العهد وأسر يوم أحد، فقال رسول الله صلى الله عليه وسلم: والله لا تمسح عارضيك بمكة تقول خدعت محمداً مرتين. وأمر به فضربت عنقه. وقيل لم يؤسر سواه.
ومن بني عامر بن لؤي: عبيدة بن جابر. وشبيبة بن مالك.
وقال سليمان بن بلال، عن عبد الأعلى بن عبد الله بن أبي فروة، عن قطن بن وهب، عن عبيد بن عمير، عن أبي هريرة، ورواه حاتم بن إسماعيل، عن عبد الأعلى - فأرسله مرة وأسنده مرة - عن أبي ذر عوض أبي هريرة، أن النبي صلى الله عليه وسلم حين انصرف من أحد مر على مصعب بن عمير رضي الله عنه وهو مقتول - على طريقه - فوقف عليه ودعا له، ثم قرأ: " من المؤمنين رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه ومنهم من ينتظر وما بدلوا تبديلاً " . ثم قال: " أشهد أن هؤلاء شهداء عند الله يوم القيامة، فأتوهم وزوروهم، والذي نفسي بيده لا يسلم عليهم أحد إلى يوم القيامة إلا ردوا عليه السلام " .
وقال ابن إسحاق: حدثني محمد بن جعفر بن الزبير، وحدثنيه بريدة بن سفيان، عن محمد بن كعب قال: لما رأى رسول الله صلى الله عليه وسلم ما بحمزة رضي الله عنه من المثل - جدع أنفه ولعب به - قال: " لولا أن تجزع صفية وتكون سنة من بعدي ما غيب حتى يكون في بطون السباع وحواصل الطير " .
وحدثني بريدة، عن محمد بن كعب قال: قال رسول الله صلى الله عليه وسلم: لئن ظفرت بقريش لأمثلن بثلاثين منهم. فلما رأى أصحاب رسول الله صلى الله عليه وسلم ما به من الجزع قالوا: لئن ظفرنا بهم لنمثلن بهم مثلة لم يمثلها أحد من العرب بأحد، فأنزل الله: " وإن عاقبتم فعاقبوا بمثل ما عوقبتم به " ، إلى آخر السورة. فعفا رسول الله صلى الله عليه وسلم.
وروى ابن إسحاق عن شيوخه الذين روى عنهم قصة أحد، أن صفية أقبلت لتنظر إلى حمزة - وهو أخوها لأبويها - فقال رسول الله صلى الله عليه وسلم لابنها الزبير: إلقها فأرجعها، لا ترى ما بأخيها. فلقيها فقال: أي أمه، إن رسول الله صلى الله عليه وسلم يأمرك أن ترجعي. قالت: ولم؟ فقد بلغني أنه مثل بأخي، وذلك في الله، فما أرضانا بما كان من ذلك، فلأحتسبن ولأصبرن إن شاء الله. فجاء الزبير فأخبره قولها، قال: فخل سبيلها. فأتته، فنظرت إليه واسترجعت واستغفرت له ثم أمر به فدفن.

وقال أبو بكر بن عياش، عن يزيد بن أبي زياد، عن مقسم، عن ابن عباس قال: لما قتل حمزة أقبلت صفية، فلقيت علياً والزبير، فأرياها أنهما لا يدريان. فجاءت النبي صلى الله عليه وسلم فقال: فإني أخاف على عقلها. فوضع يده على صدرها ودعا لها، فاسترجعت وبكت. ثم جاء فقام عليه وقد مثل به فقال: " لولا جزع النساء لتركته حتى يحشر من حواصل الطير وبطون السباع " . ثم أمر بالقتلى فجعل يصلي عليهم سبع تكبيرات، ويرفعون ويترك حمزة، ثم يجاء بسبعة فيكبر عليهم سبعاً، حتى فرغ منهم.
وحديث جابر أن النبي صلى الله عليه وسلم لم يصل عليهم أصح.
وفي الصحيحين من حديث عقبة بن عامر أن النبي صلى الله عليه وسلم صلى على قتلى أحد صلاته على الميت. فالله أعلم.
عثمان بن عمرو، وروح بن عباد، بإسناد الحاكم في المستدرك إليهما؛ ثنا أسامة بن زيد، عن الزهري، عن أنس قال: لما كان يوم أحد، مر رسول الله صلى الله عليه وسلم بحمزة وقد جدع ومثل به، فقال: لولا أن تجد صفية تركته حتى يحشره الله من بطون الطير والسباع. فكفنه في نمرة. ولم يصل على أحد من الشهداء غيره. الحديث.
وقال يحيى الحماني: ثنا قيس - هو ابن الربيع - عن ابن أبي ليلى، عن الحكم، عن مقسم، عن ابن عباس، قال رسول الله صلى الله عليه وسلم يوم قتل حمزة ومثل به: " لئن ظفرت بقريش لأمثلن بسبعين منهم " فنزلت: " وإن عاقبتم فعاقبوا بمثل ما عوقبتم به " الآية. فقال رسول الله صلى الله عليه وسلم: بل نصبر يا رب. إسناده ضعيف من قبل قيس.
وقد روى نحوه حجاج بن منهال، وغيره، عن صالح المري - وهو ضعيف - عن سليمان التيمي، عن أبي عثمان النهدي، عن أبي هريرة. وزاد: فنظر إلى منظر لم ينظر إلى شيء قط أوجع منه لقلبه.
أخبرنا محمد بن محمد بن صاعد القاضي؛ أنبأ الحسن بن أحمد الزاهد ببيت المقدس سنة تسع وعشرين وستمائة، ثنا أحمد بن محمد السلفي، أنبأ أبو بكر أحمد بن علي، أنبأ الحسن بن أحمد بن إبراهيم، أنبأ عبد الله ابن جعفر الفارسي، ثنا يعقوب الفسوي، ثنا عبد الله بن عثمان، أنا عيسى ابن عبيد الكندي، حدثني ربيع بن أنس، حدثني أبو العالي، عن أبي بن كعب أنه أصيب من الأنصار يوم أحد أربعة وستون، وأصيب من المهاجرين ستة؛ منهم حمزة. فمثلوا بقتلاهم. فقالت الأنصار: لئن أصبنا منهم يوماً من الدهر لنربين عليهم.
فلما كان يوم فتح مكة نادى رجل لا يعرف: لا قريش بعد اليوم، مرتين، فأنزل الله على نبيه صلى الله عليه وسلم: " وإن عاقبتم فعاقبوا بمثل ما عوقبتم " . الآية. فقال النبي صلى الله عليه وسلم: كفوا عن القوم.
وقال يونس بن بكير، عن هشام بن عروة، عن أبيه قال: جاءت صفية يوم أحد ومعها ثوبان لحمزة، فلما رآها رسول الله صلى الله عليه وسلم كره أن ترى حمزة على حاله، فبعث إليها الزبير يحبسها وأخذ الثوبين. وكان إلى جنب حمزة قتيل من الأنصار، فكرهوا أن يتخيروا لحمزة، فقال: أسهموا بينهما، فأيهما طار له أجود الثوبين فهو له. فاسهموا بينهما، فكفن حمزة في ثوب والأنصاري في ثوب.
وقال يونس، عن ابن إسحاق: حدثني الزهري، عن عبد الله بن ثعلبة بن صعير قال: لما أشرف رسول الله صلى الله عليه وسلم على قتلى أحد قال: أنا الشهيد على هؤلاء، ما من جريح يجرح في الله إلا بعث يوم القيامة وجرحه يثعب دماً، اللون لون الدم والريح ريح المسك، أنظروا أكثرهم جمعاً للقرآن فاجعلوه أمام صاحبه في القبر. فكانوا يدفنون الاثنين والثلاثة في القبر.
قال ابن إسحاق: وحدثني والدي، عن رجال من بني سلمة، أن رسول الله صلى الله عليه وسلم قال حين أصيب عمرو بن الجموح، وعبد الله بن عمرو بن حرام: اجمعوا بينهما، فإنهما كانا متصافيين في الدنيا. قال أبي: فحدثني أشياخ من الأنصار قالوا: لما ضرب معاوية عينه التي مرت على قبور الشهداء، واستصرخنا عليهم وقد انفجرت عليهما في قبرهما، فأخرجناهما وعليهما بردتان قد غطى بهما وجوههما. وعلى أقدامهما شيء من نبات الأرض، فأخرجناهما كأنهما يتثنيان تثنياً كأنما دفنا بالأمس.
وقال حماد بن زيد، عن أيوب، عن أبي الزبير، عن جابر قال: استصرخنا إلى قتلانا يوم أحد، وذلك حين أجرى معاوية العين ، فأتيناهم فأخرجناهم تثنى أطرافهم رطاباً، على رأس أربعين سنة.
قال حماد: وزادني صاحب لي في الحديث: فأصاب قدم حمزة فانثعب دماً.

وقال ابن عيينة، عن الأسود، عن نبيح العنزي، عن جابر، أن رسول الله صلى الله عليه وسلم أمر بقتلى أحد أن يردوا إلى مصارعهم.
وقال أبو عوانة: ثنا الأسود بن قيس، عن نبيح العنزي، عن جابر، قال: خرج رسول الله صلى الله عليه وسلم إلى المشركين لقتالهم. فقال لي أبي: ما عليك أن تكون في النظارة حتى تعلم إلى ما يصير أمرنا، فوالله لولا أني أترك بنات لي بعدي لأحببت أن تقتل بين يدي. فبينما أنا في النظارين إذ جاءت عمتي بأبي وخالي عادلتهما على ناضح، فدخلت بهما المدينة، لتدفنهما في مقابرنا، فجاء رجل ينادي: ألا إن رسول الله صلى الله عليه وسلم يأمركم أن ترجعوا بالقتلى فتدفنوها في مصارعها. فبينما أنا في خلافة معاوية، إذ جاءني رجل فقال: يا جابر، قد والله أثار أباك عمال معاوية فبدا طائفة منه. قال: فأتيته فوجدته على النحو الذي تركته، لم يتغير منه شيء إلا ما لم يدع القتل أو القتال فواريته.
وقال حسين المعلم، عن عطاء، عن جابر قال: لما حضر أحد قال أبي: ما أراني إلا مقتولاً، وإني لا أترك بعدي أعز علي منك غير نفس رسول الله صلى الله عليه وسلم، وإن علي ديناً فاقض واستوص بإخوانك خيراً. فأصبحنا فكان أول قتيل، فدفنت معه آخر في قبر، ثم لم تطب نفسي أن أنزله مع آخر، فاستخرجته بعد ستة أشهر، فإذا هو كيوم وضعته هنية غير أذنه.
أخرجه البخاري.
وقال الزهري، عن عبد الرحمن بن كعب بن مالك، عن جابر، أن رسول الله صلى الله عليه وسلم كان يجمع بين الرجلين من قتلى أحد في ثوب، ثم يقول: أيهما أكثر أخذاً للقرآن؟ فإذا أشير له إلى أحدهما قدمه في اللحد. وقال: أنا شهيد على هؤلاء يوم القيامة. وأمر بدفنهم بدمائهم ولم يصل عليهم، ولم يغسلوا. أخرجه البخاري عن قتيبة، عن الليث، عنه.
وقال أيوب، عن حميد بن هلال، عن هشام بن عامر قال: قالوا يوم أحد: يا رسول الله قد أصابنا قرح وجهد فكيف تأمر؟ قال: احفروا وأوسعوا وأعمقوا واجعلوا الاثنين والثلاثة في القبر، وقدموا أكثرهم قرآناً.
ومنهم من يقول: حميد بن هلال، عن سعيد بن هشام بن عامر، عن أبيه.
وقال شعبة، عن ابن المنكدر: سمعت جابراً يقول: لما قتل أبي جعلت أبكي وأكشف الثوب عنه، وجعل أصحاب النبي صلى الله عليه وسلم ينهوني، ورسول الله صلى الله عليه وسلم لا ينهاني، وقال لا تبكيه، أو ما تبكيه، فما زالت الملائكة تظله بأجنحتها حتى رفعتموه. أخرجاه.
وأخرج البخاري من حديث جابر أن رسول الله صلى الله عليه وسلم أمر بدفن قتلى أحد في دمائهم ولم يغسلوا ولم يصل عليهم. وكان يجمع بين الرجلين في الثوب الواحد، ثم يقول: أيهم أكثر أخذاً للقرآن؟ فإذا أشير له إلى أحدهما قدمه في اللحد.
وقال علي بن المديني: ثنا موسى بن إبراهيم الأنصاري، سمع طلحة ابن خراش، قال: سمعت جابر بن عبد الله قال: نظر إلي رسول الله صلى الله عليه وسلم فقال: مالي أراك مهتماً؟ قلت: يا رسول الله قتل أبي وترك ديناً وعيالاً. فقال: ألا أخبرك؟ ما كلم الله أحداً إلا من وراء حجاب، وإنه كلم أباك كفاحاً، فقال له: يا عبدي سلني أعطك. فقال: أسألك أن تردني إلى الدنيا فأقتل فيك ثانياً. فقال: إنه سبق مني أنهم إليها لا يرجعون. قال: يا رب فأبلغ من ورائي، فأنزل الله عز وجل: " ولا تحسبن الذين قتلوا في سبيل الله أمواتاً بل أحياء " الآية.
ويروى نحوه عن عروة، عن عائشة رضي الله عنها.
وكان أبو جابر من سادة الأنصار شهد بدراً، وهو أحد النقباء ليلة العقبة، وهو عبد الله بن عمرو بن حرام بن ثعلبة بن حرام بن كعب بن غنم بن كعب بن سلمة. وأمه الرباب بنت قيس من بني سلمة. شهد معه العقبة ولده رضي الله عنهما.
وعمرو بن الجموح بن زيد بن حرام بن كعب بن غنم الأنصاري السلمي، سيد بني سلمة، الذي دفن معه. قال ابن سعد وغيره: شهد بدراً. وابنه معاذ بن عمرو بن الجموح هو الذي قطع رجل أبي جهل، وقضى النبي صلى الله عليه وسلم بسلبه لمعاذ. وكان عمرو بن الجموح رضي الله عنه زوج أخت عبد الله بن عمرو بن حرام.

وعن ثابت البناني، عن عكرمة قال: كان مناف في بيت عمرو بن الجموح. فلما قدم مصعب بن عمير المدينة، بعث إليهم عمرو: ما هذا الذي جئتمونا به - قالوا: إن شئت جئنا وأسمعناك، فواعدهم فجاءوا، فقرأ عليه مصعب " ألر تلك آيات الكتاب المبين " ، فقرأ ما شاء الله أن يقرأ. فقال: إن لنا مؤامرة في قومنا - وكان سيد بني سلمة - فخرجوا، فدخل على مناف فقال: يا مناف، تعلم والله ما يريد القوم غيرك، فهل عندك من نكير - قال: فقلده سيفاً، فخرج فقام أهله فأخذوا السيف، فجاء فوجدهم أخذوا السيف فقال: يا مناف أين السيف ويحك " إن العنز لتمنع استها، والله ما أرى في أبي جعار غداً من خير. ثم قال لهم: إني ذاهب إلى مالي فاستوصوا بمناف خيراً. فذهب فكسروا مناف وربطوه مع كلب ميت. فلما جاء رأى مناف، فبعث إلى قومه فجاءوه فقال: ألستم على ما أنا عليه - قالوا: بل، أنت سيدنا، قال: فإني أشهدكم أني قد آمنت بمحمد. فلما كان يوم أحد قال النبي صلى الله عليه وسلم: " قوموا إلى جنة عرضها السماوات والأرض " فقام وهو أعرج، فقاتل حتى قتل، رضي الله عنه.
قال أبو صالح، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: نعم الرجل عمرو بن الجموح.
وروى محمد بن مسلم، عن عمرو بن دينار، وروى فطر بن خليفة، عن حبيب بن أبي ثابت وغيرهما، أن النبي صلى الله عليه وسلم قال: يا بني سلمة من سيدكم - قالوا: الجد بن قيس، وإنا لنبخله. قال: وأي داء أدوى من البخل - بل سيدكم الجعد الأبيض عمرو بن الجموح.
وقد قال الواقدي: لم يشهد بدراً، ولما أرد الخروج إلى أحد منعه بنوه وقالوا: قد عذرك الله وبك عرج، فأتى النبي صلى الله عليه وسلم فأخبره فقال: أما أنت فقد عذرك الله. وقال لبنيه: لا تمنعوه لعل الله يرزقه الشهادة. فخرج واستشهد هو وابنه خلاد، رضي الله عنهما.
وعن إسرائيل، عن سعيد بن مسروق، عن أبي الضحى، أن عمرو ابن الجموح قال لبنيه: منعتموني الجنة يوم بدر، والله لئن بقيت لأدخلن الجنة. فكان يوم أحد في الرعيل الأول، رضي الله عنه.
وقال إبراهيم بن سعد، عن أبيه، عن جده قال: أتى ابن عوف بطعام فقال: قتل مصعب بن عمير - وكان خيراً مني - فلم يوجد له إلا بردة يكفن فيها، ما أظننا إلا قد عجلت لنا طيباتنا في حياتنا الدنيا. أخرجه البخاري.
وقال الأعمش، عن أبي وائل، عن خباب قال: هاجرنا مع رسول الله صلى الله عليه وسلم نبتغي وجه الله، فوجب أجرنا على الله، فمنا من ذهب لم يأكل من أجره، وكان منه مصعب بن عمير، قتل يوم أحد، ولم يكن له إلا نمرة، كنا إذا غطينا رأسه خرجت رجلاه، فقال رسول الله صلى الله عليه وسلم: غطوا بها رأسه واجعلوا على رجليه من الإذخر. ومنا من أينعت له ثمرته فهو يهدبها. متفق عليه.
وقال يونس، عن ابن إسحاق، حدثني عبد الواحد بن أبي عون، عن إسماعيل بن محمد بن سعد بن أبي وقاص، قال: كانت امرأة من بني الأنصار من بني دينار قد أصيب زوجها وأخوها وأبوها يوم أحد. فلما نعوا لها قالت: ما فعل رسول الله صلى الله عليه وسلم - قالوا: خيراً، يا أم فلان. فقالت: أرونيه حتى أنظر إليه. فأشاروا لها إليه، حتى إذا رأته قالت: كل مصيبة بعدك جلل؛ أي هين. ويكون في غير ذا بمعنى عظيم.
عن أبي برزة أن جليبيباً كان من الأنصار. فقال النبي صلى الله عليه وسلم ذات يوم لرجل: " زوجني ابنتك " . قال: نعم ونعمة عين. قال: " لست أريدها لنفسي " . قال: فلمن - قال: " لجليبيب " . قال: أستأمر أمها. فأتاها فأجابت: لرسول الله صلى الله عليه وسلم - قال: إنما يريد ابنتك لجليبيب. قالت: الجليبيب - لا لعمر الله لا تزوجه. فلما قام أبوها ليأتي النبي صلى الله عليه وسلم. قالت: أفتردون عليه أمره - ادفعني إلى رسول الله صلى الله عليه وسلم فإنه لن يضيعني. فذهب أبوها إلى النبي صلى الله عليه وسلم فقال: شأنك بها. فزوجها جليبيباً، ودعا لهما. فبينما رسول الله صلى الله عليه وسلم في مغزى له قال: هل تفقدون من أحد - قالوا: نفقد فلاناً ونفقد فلاناً. قال النبي صلى الله عليه وسلم: أفقد جليبيباً، فاطلبوه فنظروا فوجدوه إلى جنب سبعة قد قتلهم، ثم قتلوه. فقال رسول الله صلى الله عليه وسلم: هذا مني وأنا منه. قتل سبعة ثم قتلوه. فوضعوه على ساعديه ثم حفروا له، ماله سرير إلا ساعدا رسول الله صلى الله عليه وسلم حتى وضع في قبره.

قال ثابت البناني: فما في الأنصار أنفق منها.
أخرجه مسلم من حديث حماد بن سلمة، عن ثابت، عن كنانة بن نعيم، عن أبي برزة.
وقال الأعمش، عن عبد الله بن مرة، عن مسروق سألنا عبد الله ابن مسعود عن قوله تعالى: " ولا تحسبن الذين قتلوا في سبيل الله أمواتاً " ، قال: أما إنا قد سألنا عن ذلك، فقال: أرواحهم في جوف طير خضر تسرح في الجنة حيث شاءت، ثم تأوي إلى قناديل معلقة بالعرش. قال: فبينما هم كذلك إذ اطلع عليهم ربك إطلاعة فقال: سلوني ما شئتم. فقالوا: يا ربنا وما نسألك؟ ونحن نسرح في الجنة في أيها شئنا: فلما رأوا أن لا يتركوا من أن يسألوا قالوا: نسألك أن ترد أرواحنا إلى أجسادنا في الدنيا فنقتل في سبيلك. فلما رأى أنهم لا يسألون إلا هذا، تركوا. أخرجه مسلم.
وقال عبد الله بن إدريس، عن محمد بن إسحاق، عن إسماعيل بن أمية، عن أبي الزبير، عن سعيد بن جبير، عن ابن عباس، قال النبي صلى الله عليه وسلم: لما أصيب إخوانكم بأحد، جعل الله أرواحهم في أجواف طير خضر ترد أنهار الجنة وتأكل من ثمارها، وتأوي إلى قناديل من ذهب معلقة في ظل العرش. فلما وجدوا طيب مأكلهم ومشربهم ومقيلهم، قالوا: من يبلغ إخواننا عنا أنا أحياء في الجنة نرزق، لئلا ينكلوا عند الحرب ولا يزهدوا في الجهاد. قال الله تعالى: " أنا أبلغهم عنكم " ، فأنزلت: " ولا تحسبن الذين قتلوا في سبيل الله أمواتاً " .
وقال يونس: قال ابن إسحاق: حدثني عاصم بن عمر بن قتادة، عن عبد الرحمن بن جابر بن عبد الله، عن أبيه: سمعت رسول الله صلى الله عليه وسلم يقول: إذا ذكر أصحاب أحد: أما والله لوددت أني غودرت مع أصحاب نحص الجبل يقول: قتلت معهم.
وقال الليث، عن يزيد بن أبي حبيب، عن أبي الخير، عن عقبة بن عامر، أن رسول الله صلى الله عليه وسلم خرج يوماً فصلى على أهل أحد صلاته على الميت، ثم انصرف إلى المنبر فقال: إني فرط لكم وأنا شهيد عليكم. الحديث أخرجه البخاري.
وروى العطاف بن خالد: حدثني عبد الأعلى بن عبد الله بن أبي فروة، عن أبيه؛ أن النبي صلى الله عليه وسلم زار قبور الشهداء بأحد.
وروى عبد العزيز بن عمران بن موسى: عن عباد بن أبي صالح، عن أبيه عن أبي هريرة قال: كان رسول الله صلى الله عليه وسلم يأتي قبور الشهداء، فإذا أتى فرضة الشعب يقول: السلام عليكم بما صبرتم فنعم عقبى الدار. وكان يفعله أبو بكر ثم عمر بعده ثم عثمان.
وذكر نحو هذا الحديث الواقدي في مغازيه بلا سند.
وقال أبو حسان الزيادي: ومات في شوال يوم جمعة عمرو بن مالك الأنصاري أحد بني النجار، فخرج رسول الله صلى الله عليه وسلم إلى أحد فصلى عليه في موضع الجبان. وكان أول من فعل به ذلك.
غزوة حمراء الأسد
قال ابن إسحاق: فلما كان الغد من يوم أحد؛ يعني صبيحة وقعة أحد أذن مؤذن رسول الله صلى الله عليه وسلم في الناس لطلب العدو، وأذن مؤذنه: لا يخرج معنا أحد إلا أحد حضر يومنا بالأمس. وإنما خرج رسول الله صلى الله عليه وسلم مرهباً للعدو ليبلغهم أنه قد خرج في أثرهم وليظنوا به قوة.
وقال ابن لهيعة: ثنا أبو الأسود، عن عروة قال: قدم رجل فاستخبره النبي صلى الله عليه وسلم عن أبي سفيان. فقال: نازلتهم فسمعتهم يتلاومون، يقول بعضهم لبعض: لم تصنعوا شيئاً، أصبتم شوكة القوم وحدهم، ثم تركتموهم ولم تبيدوهم، وقد بقي منهم رؤوس يجمعون لكم. فأمر رسول الله صلى الله عليه وسلم أصحابه - وبهم أشد القرح - بطلب العدو، وليسمعوا بذلك. قال: لا ينطلقن معي إلا من شهد القتال. فقال عبد الله بن أبي: أركب معك؟ قال: لا. فاستجابوا لله والرسول على ما بهم من البلاء. فانطلقوا، فطلبهم النبي صلى الله عليه وسلم حتى بلغ حمراء الأسد.

وقال ابن إسحاق: حدثني عبد الله بن خارجة بن زيد بن ثابت، عن أبي السائب مولى عائشة بنت عثمان؛ أن رجلاً من أصحاب رسول الله صلى الله عليه وسلم من بني عبد الأشهل قال: شهدت أحداً مع رسول الله صلى الله عليه وسلم أنا وأخ لي، فرجعنا جريحين، فلما أذن مؤذن رسول الله صلى الله عليه وسلم بالخروج في طلب العدو، قلت لأخي وقال لي: تفوتنا غزوة مع رسول الله صلى الله عليه وسلم - ووالله ما لنا من دابة نركبها وما منا إلا جريح، فخرجنا مع رسول الله صلى الله عليه وسلم، وكنت أيسر جراحة منه، فكان إذا غلب حملته عقبة ومشى عقبة، حتى انتهينا إلى ما انتهى إليه المسلمون. فخرج رسول الله صلى الله عليه وسلم حتى انتهى إلى حمراء الأسد؛ وهي من المدينة على ثمانية أميال، فأقام بها ثلاثاً ثم رجع.
وقال هشام بن عروة، عن أبيه، عن عائشة قالت: يا ابن أختي كان أبوك تعني الزبير - وأبا بكر - من الذين استجابوا لله والرسول من بعد ما أصابهم القرح. قال: لما انصرف المشركون من أحد وأصاب النبي صلى الله عليه وسلم وأصحابه ما أصابهم، خاف أن يرجعوا فقال: من ينتدب لهؤلاء في آثارهم حتى يعلموا أن بنا قوة - قال: فانتدب أبو بكر والزبير في سبعين خرجوا في آثار القوم، فسمعوا بهم. وانقلبوا بنعمة من الله وفضل لم يمسسهم سوء. قال: لم يلقوا عدواً. أخرجاه.
وقال ابن إسحاق حدثني عبد الله بن أبي بكر بن حزم أن معبداً الخزاعي مر برسول الله صلى الله عليه وسلم وهو بحمراء الأسد. وكانت خزاعة مسلمهم ومشركهم عيبة نصح لرسول الله بمكة، صغوهم معه لا يخفون عليه شيئاً كان بها. ومعبد يومئذ مشرك. فقال: يا محمد، والله لقد عز علينا ما أصابك في أصحابك ولوددنا أن الله عافاك فيهم. ثم خرج حتى لقي أبا محمد وقادتهم، ثم نرجع قبل أن نستأصلهم! لنكون على بقيتهم فلنفرغن منهم. فلما رأى أبو سفيان معبداً قال: ما وراءك - قال: محمد قد خرج في طلبكم في جمع لم أر مثله قط، يتحرقون عليكم تحرقاً، قد اجتمع معه من كان تخلف عنه في يومكم، وندموا على ما صنعوا، فيهم من الحنق عليكم شيء لم أر مثله قط. قال: ويلك ما تقول - قال: والله ما أرى أن ترتحل حتى ترى نواصي الخيل. قال: فوالله لقد أجمعنا الكرة عليهم لنستأصل بقيتهم. قال: فإني أنهاك عن ذلك، والله لقد حملني ما رأيت على أن قلت فيهم أبياتاً. قال: وما قلت - قال:
كادت تهد من الأصوات راحلتي ... إذ سالت الأرض بالجرد الأبابيل
تردي بأسد كرام لا تنابلة ... عند اللقاء، ولا ميل معازيل
فظلت عدواً أظن الأرض مائلة ... لما سموا برئيس غير مخذول
فقلت: ويل ابن حرب من لقائكم ... إذا تغطمطت البطحاء بالجيل
إني نذرت لأهل البسل ضاحية ... لكل ذي إربة منهم ومعقول
من جيش أحمد، لا وخش تنابله ... وليس يوصف ما أنذرت بالقيل
قال: فثنى ذلك أبا سفيان ومن معه. ومر ركب من عبد القيس، فقال أبو سفيان: أين تريدون - قالوا: المدينة، لنمتار. فقال: أما أنتم مبلغون عني محمداً رسالة، وأحملكم على إبلكم هذه زبيباً بعكاظ غداً إذا وافيتموه - قالوا: نعم. قال: إذا جئتم محمداً فأخبروه أنا قد أجمعنا الرجعة إلى أصحابه لنستأصلهم. فلما مر الركب برسول الله صلى الله عليه وسلم وهو بحمراء الأسد أخبروه. فقال هو والمسلمون: حسبنا الله ونعم الوكيل. فأنزلت " الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم " الآيات.

وقال البكائي: قال ابن إسحاق: وكان عبد الله بن أبي بن سلول، كما حدثني الزهري، له مقام يقومه كل جمعة لا يتركه شرفً له في نفسه وفي وقومه. فكان إذا جلس رسول الله صلى الله عليه وسلم يوم الجمعة يخطب قام فقال: أيها الناس هذا رسول الله صلى الله عليه وسلم بين أظهركم أكرمكم الله به وأعزكم به. فعزروه وانصروه واسمعوا له وأطيعوه. ثم يجلس حتى إذا صنع يوم أحد ما صنع ورجع، قام يفعل كفعله، فأخذ المسلمون ثيابه من نواحيه، وقالوا: اجلس أي عدو الله، لست لذلك بأهل، وقد صنعت ما صنعت، فخرج يتخطى رقب الناس ويقول: والله لكأني قلت بجراً أن قمت أشد أمره: فلقيه رجل من الأنصار بباب المسجد فقال: مالك؟ ويلك! قال: قمت أشد أمره فوثب علي رجال من أصحابه يجبذونني ويعنفونني، لكأنما قلت بجراً. قال: ويلك ارجع يستغفر لك رسول الله صلى الله عليه وسلم. قال: والله ما أبغي أن يستغفر لي.
وقال الواقدي: ثنا إبراهيم بن جعفر، عن أبيه. وثنا سعيد بن محمد ابن أبي زيد، ثنا يحيى بن عبد العزيز بن سعيد؛ قالوا: كان سويد بن الصامت قد قتل زياداً. فقتله المجذر بن زياد، فهيج بقتله وقعة بعاث. فلما قدم النبي صلى الله عليه وسلم المدينة أسلم المجذر، والحارث بن سويد بن الصامت، فشهدا بدراً. فجعل الحارث يطب مجذراً ليقتله بأبيه. فلما كان يوم أحد أتاه من خلفه فقتله.
فلما رجع النبي صلى الله عليه وسلم من حمراء الأسد أتاه جبريل عليه السلام فأخبره بأنه قتل مجذراً. فركب النبي صلى الله عليه وسلم إلى قباء، فأتاه الحارث بن سويد في ملحفة مورسة. فلما رآه دعا عويم بن ساعدة وقال: اضرب عنق الحارث بمجذر ابن ذياد. فقال: والله ما قتلته رجوعاً عن الإسلام ولكن حمية، وإني أتوب إلى الله وأخرج ديته وأصوم وأعتق. وجعل يتمسك بركاب النبي صلى الله عليه وسلم إلى أن فرغ من كلامه. فقال النبي صلى الله عليه وسلم: قدمه يا عويم فاضرب عنقه. فضرب عنقه على باب المسجد.
السنة الرابعة
سرية أبي سلمة إلى قطن
قال الواقدي: حدثنا عمرو بن عثمان بن عبد الرحمن بن سعيد اليربوعي، عن سملة بن عبد الله بن عمر بن أبي سلمة بن عبد الأسد، وغيره قالوا: شهد أبو سلمة أحداً، وكان نازلاً في بني أمية بن زيد بالعالية، حتى تحول من قباء فجرح بأحد، وأقام شهرً يداوي جرحه. فلما كان هلال المحرم دعاه رسول الله صلى الله عليه وسلم وقال: اخرج في هذه السرية فقد استعملتك عليها: وعقد له لواء وقال: سر حتى تأتي أرض بني أسد فأغر عليهم. وكان معه خمسون ومائة، فساروا حتى انتهوا إلى أدنى قطن - ماء من مياههم - فيجدون سرحاً لبني أسد، فأغاروا عليه وأخذوا مماليك ثلاثة، وأفلت سائرهم. ثم رجع إلى المدينة فغاب بضع عشرة ليلة.
قال عمرو بن عثمان: فحدثني عبد الملك بن عمير، قال: لما دخل أبو سلمة المدينة انتقض جرحه، فمات لثلاث بقين من جمادى الآخرة.
غزوة الرجيع
وهي في صفر من السنة الرابعة، فيما ورخه الواقدي. وقال: هي على سبعة أميال من عسفان.
فحدثني موسى بن يعقوب، عن أبي الأسود قال: بعث رسول الله صلى الله عليه وسلم أصحاب الرجيع عيوناً إلى مكة ليخبروه.

قال إبراهيم بن سعد، عن ابن شهاب، أخبرني ابن أسيد بن جارية الثقفي، أن أبا هريرة قال: بعث رسول الله صلى الله عليه وسلم عشرة رهط عيناً، وأمر عليهم عاصم بن ثابت بن أبي الأقلح الأنصاري، فانطلقوا حتى إذا كانوا بالهداة؛ بين عسفان ومكة ذكروا لحي من هذيل يقال لهم بنو لحيان، فنفروا لهم بقريب من مائة رجل رام. فاقتصوا آثارهم، حتى وجدوا مأكلهم التمر، فقالوا، نوى يثرب، فاتبعوا آثارهم. فلما أحس بهم عاصم وأصحابه لجأوا إلى فدفد فأحاط بهم القوم، فقالوا لهم: انزلوا، فأعطوا بأيديكم، ولكم العهد والميثاق أن لا نقتل منكم أحداً. قال عاصم: أما أنا فوالله لا أنزل في ذمة مشرك، اللهم أخبر عنا نبيك. فرموهم بالنبل، فقتلوا عاصماً في سبعة من أصحابه، ونزل إليهم ثلاثة على العهد والميثاق: خبيب، وزيد بن الدثنة، وآخر. فلما استمكنوا منهم أطلقوا أوتار قسيهم فربطوهم بها. فقال الرجل الثالث: هذا أول الغدر، والله لا أصحبكم إن لي بهؤلاء أسوة. يريد القتلى. فجروه وعالجوه، فأبى أن يصحبهم، فقتلوه، وانطلقوا بخبيب، وزيد، حتى باعوهما بمكة بعد وقعة بدر. فابتاع بنو الحارث بن عامر بن نوفل خبيباً. وكان خبيب هو قتل الحارث يوم بدر. فلبث عندهم أسيراً حتى أجمعوا على قتله، فاستعار من بعض بنات الحارث موسى يستحد بها للقتل فأعارته. فدرج بني لها وهي غافلة حتى أتاه، فوجدته مجلسه على فخذه والموسى بيده، ففزعت فزعة عرفها خبيب فقال: أتخشين أن أقتله؟ ما كنت لأفعل ذلك، فقالت: والله ما رأيت أسيراً قط خيراً من خبيب، والله لقد وجدته يكل قطفاً من عنب وإنه لموثق بالحديد وما بمكة من ثمرة، وكانت تقول: إنه لرزق رزقه الله خبيباً. فلما خرجوا به من الحرم ليقتلوه في الحل قال لهم: دعوني أركع ركعتين. فتركوه فركع ركعتين، ثم قال: والله لولا أن تحسبوا أن ما بي جزع من القتل لزدت، اللهم أحصهم عدداً، واقتلهم بدداً، ولا تبق منهم أحداً، وقال:
فلست أبالي حين أقتل مسلماً ... على أي جنب كان في الله مصرعي
وذلك في ذات الإله، وإن يشأ ... يبارك على أوصال شلو ممزع
ثم قام أبو سروعة عقبة بن الحارث فقتله.
وكان خبيب هو سن لكل مسلم قتل صبراً؛ الصلاة.
واستجاب الله لعاصم يوم أصيب؛ فأخبر رسول الله صلى الله عليه وسلم أصحابه يوم أصيبوا خبرهم. وبعث ناس من قريش إلى عاصم بن ثابت ليأتوا منه بشيء يعرف، وكان قتل رجلاً من عظمائهم يوم بدر، فبعث الله على عاصم مثل الظلة من الدبر، فحمته من رسلهم فلم يقدروا على أن يقطعوا منه شيئاً.
أخرجه البخاري.
وقال موسى بن عقبة، وغير واحد: بعث رسول الله صلى الله عليه وسلم عاصم بن ثابت وأصحابه عيناً له، فسلكوا النجدية، حتى إذا كانوا بالرجيع. فذكروا القصة.
قال موسى: ويقال: كان أصحاب الرجيع ستة منهم: عاصم، وخبيب، وزيد بن الدثنة، وعبد الله بن طارق - حليف لبني ظفر - وخالد بن البكير الليثي، ومرثد بن أبي مرثد الغنوي؛ حليف حمزة. وساق حديثهم.
وقال يونس، عن ابن إسحاق، حدثني عاصم بن عمر بن قتادة: أن نفراً من عضل والقارة قدموا على رسول الله صلى الله عليه وسلم المدينة بعد أحد فقالوا: إن فينا إسلاماً، فابعث معنا نفراً من أصحابك ليفقهونا في الدين ويقرئونا القرآن، فبعث رسول الله صلى الله عليه وسلم معهم خبيب بن عدي.
قال ابن إسحاق: بعث معهم ستة، أمر عليهم مرثد بن أبي مرثد الغنوي، وسماهم كما قال موسى.
قال ابن إسحاق: فخرجوا مع القوم، حتى إذا كانوا على الرجيع - ماء لهذيل بناحية الحجاز على صدور الهدأة - غدروا بهم. فاستصرخوا عليهم هذيلاً، فلم يرع القوم وهم في رحالهم إلا الرجال بأيديهم السيوف، فأخذوا أسيافهم ليقاتلوهم، فقالوا لهم: ما نريد قتلكم ولكنا نريد أن نصيب بكم شيئاً من أهل مكة، ولكم علينا عهد الله وميثاقه أن لا نقتلكم. فأما مرثد، وعاصم، وابن الكير فقالوا: والله لا نقبل من مشرك عهداً ولا عقداً أبداً. وأرادت هذيل أخذ رأس عاصم ليبيعوه من سلافة بنت سعد، وكانت قد نذرت حين أصاب ابنيها يوم أحد، لئن قدرت على عاصم لتشربن في قحفه الخرم، فمنعته الدبر، فانتظروا ذهابها عنه، فأرسل الله الوادي فحمل عاصماً فذهب به.

وقد كان عاصم أعطى الله عهداً أن لا يمسه مشرك ولا يمس مشركاً أبداً تنجساً. وأسروا خبيباً، وابن الدثنة، وعبد الله بن طارق، ثم مضوا بهم إلى مكة ليبيعوهم. حتى إذا كانوا بالظهران انتزع عبد الله يده من القران ثم أخذ سيفه واستأخر عن القوم، فرموه بالحجارة حتى قتلوه، فقبره بالظهران.
وقال البكائي، عن ابن إسحاق، حدثني يحيى، عن أبيه عباد بن عبد الله بن الزبير، عن عقبة بن الحارث، سمعته يقول: ما أنا والله قتلت خبيباً، لأنا كنت أصغر من ذلك، ولكن أبا ميسرة أخا بني عبد الدار أخذ الحربة فجعلها في يدي، ثم أخذ بيدي وبالحربة، ثم طعنه بها حتى قتله.
ثم ذكر ابن إسحاق أن خبيباً قال:
لقد جمع الأحزاب حولي وألبوا ... قبائلهم واستجمعوا كل مجمع
فكلهم مبدي العداوة جاهد ... علي لأني في وثاق مضيع
وقد جمعوا أبناءهم ونساءهم ... وقربت من جذع طويل ممنع
إلى الله أشكو غربتي ثم كربتي ... وما أرصد الأحزاب لي عند مصرعي
فذا العرش صبرني على ما يرادني ... فقد بضعوا لحمي وقد ياس مطمعي
وذلك في ذات الغله وإن يشأ ... يبارك على أوصال شلو ممزع
وقد خيروني الكفر والموت دونه ... وقد هملت عيناي من غير مجزع
وما بي حذار الموت، إني لميت ... ولكن حذاري جحم نار ببلقع
ووالله ما أرجو إذا مت مسلماً ... على أي جنب كان في الله مصرعي
فليست بمبد للعدو تخشعاً ... ولا جزعاً إني إلى الله مرجعي
وقال يونس بن بكير، وجعفر بن عون، عن إبراهيم بن إسماعيل، حدثني جعفر بن عمرو بن أمية أن أباه حدثه عن جده، وكان النبي صلى الله عليه وسلم بعثه عيناً؛ قال: فجئت إلى خشبة خبيب فرقيت فيها وأنا أتخوف العيون، فأطلقته فوقع بالأرض، ثم اقتحمت فانتبذت قليلاً، ثم التفت فلم أر خبيباً، فكأنما ابتلعته الأرض.
زاد جعفر بن عون: فلم يذكر لخبيب رضي الله عنه رمة حتى الساعة.
غزوة بئر معونة
قال ابن إسحاق: بعث رسول الله صلى الله عليه وسلم أصحاب بئر معونة في صفر، على رأس أربعة أشهر من أحد.
وقال موسى بن عقبة: قال الزهري: حدثني عبد الرحمن بن عبد الله ابن كعب بن مالك، ورجال من أهل العلم، أن عامر بن مالك الذي يدعى ملاعب الأسنة قدم على رسول الله صلى الله عليه وسلم وهو مشرك، فعرض عليه رسول الله صلى الله عليه وسلم الإسلام. فأبى أن يسلم، وأهدى لرسول الله صلى الله عليه وسلم هدية. فقال: إني لا أقبل هدية مشرك. فقال: ابعث معي من شئ من رسلك، فأنا لهم جار. فبعث رهطاً، فيهم المنذر بن عمرو الساعدي؛ وهو الذي يقال له أعنق ليموت، بعثه عيناً له في أهل نجد. فسمع بهم عامر بن الطفيل، فاستنفر بني عامر، فأبوا أن يطيعوه. فاستنفر بني سليم فنفروا معه. فقتلوهم ببئر معونة، غير عمرو بن أمية الضمري، فإنه أطلقه عامر بن الطفيل. فقدم على رسول الله صلى الله عليه وسلم.
وقال ابن إسحاق: حدثني والدي، عن المغيرة بن عبد الرحمن بن الحارث بن هشام، وعبد الله بن أبي بكر بن حزم، وغيرهما، قالوا: قدم أبو البراء عامر بن مالك بن جعفر، ملاعب الأسنة على رسول الله صلى الله عليه وسلم المدينة، فلم يسلم ولم يبعد من الإسلام. وقال: يا محمد لو بعثت معي رجالاً من أصحابك إلى أهل نجد يدعونهم إلى أمرك رجوت أن يستجيبوا لك. قال: أخشى عليهم أهل نجد. قال أبو البراء: أنا لهم جار. فبعث المنذر بن عمرو في أربعين رجلاً، فيهم الحارث بن الصمة، وحرام بن ملحان؛ أخو بني عدي بن النجار، وعروة بن أسماء بن الصلت السلميي ونافع بن ورقاء الخزاعي، وعامر بن فهيرة مولى أبي بكر، في خيار المسلمين، فساروا حتى بلغوا بئر معونة، بين أرض بني عامر وحرة بين سليم. ثم بعثوا حرام بن ملحان بكتاب إلى رسول الله صلى الله عليه وسلم إلى عامر بن الطفيل، فلم ينظر في الكتاب حتى قتل الرجل. ثم استصرخ بني سليم فأجابوه وأحاطوا القوم، فقاتلوهم حتى استشهدوا كلهم إلا كعب بن زيد، من بني النجار، تركوه وبه رمق فارتث من بين القتلى، فعاش حتى قتل يوم الخندق.

وكان في سرح القوم عمرو بن أمية ورجل من الأنصار، فلم يخبرهما بمصاب القوم إلا الطير تحوم على العسكر، فقالا: والله إن لهذه الطير لشأناً، فأقبلا لينظرا، فإذا القوم في دمائهم وإذا الخيل التي أصابتهم واقفة. فقال الأنصاري لعمرو: ماذا ترى - قال: أرى أن نلحق برسول الله صلى الله عليه وسلم فنخبره الخبر. فقال الأنصاري: لكني لم أكن لأرغب بنفسي عن مواطن قتل فيه المنذر بن عمرو، وما كنت لأخبر عنه الرجال. وقاتل حتى قتل، وأسروا عمراً. فلما أخبرهم أنه من مضر أطلقه عامر بن الطفيل وجز ناصيته وأعتقه. فلما كان بالقرقرة أقبل رجلان من بني عامر حتى نزلا في ظل هو فيه، وكان معهما عهد من رسول الله صلى الله عليه وسلم وجوار لم يعلم به عمرو. حتى إذا ناما عدا عليهما فقتلهما. فلما قدم على رسول الله صلى الله عليه وسلم أخبره فقال: قد قتلت قتيلين، لادينهما. ثم قال رسول الله صلى الله عليه وسلم: هذا عمل أبي براء، قد كنت لهذا كارهاً متخوفاً. فبلغ ذلك أبا البراء فشق عليه إخفار عامر إياه، فحمل ربيعة ولد أبي براء على عامر بن الطفيل فطعنه في فخذه فأشواه فوقع من فرسه وقال: هذا عمل أبي براء؛ إن مت فدمي لعمي فلا يتبعن به، وإن أعش فسأرى رأيي.
وقال موسى بن عقبة: ارتث في القتلى كعب بن زيد، فقتل يوم الخندق.
وقال حماد بن سلمة: أنا ثابت، عن أنس أن ناساً جاءوا إلى النبي صلى الله عليه وسلم فقالوا: ابعث معنا رجالاً يعلموننا القرآن، والسنة. فبعث إليهم سبعين رجلاً من الأنصار يقال لهم القراء، وفيهم خالي حرام بن ملحان، يقرءون القرآن ويتدارسون بالليل ويتعلمون، وكانوا بالنهار يجيئون بالماء فيضعونه في المسجد، ويتحطبون فيبيعون ويشترون به الطعام لأهل الصفة، فبعثهم رسول الله صلى الله عليه وسلم إليهم، فتعرضوا لهم فقتلوهم قبل أن يبلغوا المكان.
قالوا: اللهم بلغ عنا نبيك أن قد لقيناك فرضيت عنا ورضينا عنك.
قال: وأتى رجل خالي من خلفه فطعنه بالرمح حتى أنفذه، فقال حرام: فزت ورب الكعبة، فقال رسول الله صلى الله عليه وسلم لأصحابه: إن إخوانكم قد قتلوا وقالوا: اللهم أبلغ عنا نبيك أن قد لقيناك فرضينا عنك ورضيت عنا.
رواه مسلم.
وقال همام وغيره، عن إسحاق بن عبد الله بن أبي طلحة: حدثني أنس أن رسول الله صلى الله عليه وسلم بعث خاله حراماً في سبعين رجلاً فقتلوا يوم بئر معونة. كان رئيس المشركين عامر بن الطفيل، وكان أتى النبي صلى الله عليه وسلم فقال: أخيرك بين ثلاث خصال: أن يكون لك أهل السهل ولي أهل المدر، أو أكون خليفتك من بعدك، أو أغزوك بغطفان بألف أشقر وألف شقراء، قال: فطعن في بيت امرأة من بني فلان، فقال: غدة كغدة البكر في بيت امرأة من بني فلان ائتوني بفرسي، فركبه، فمات على ظهر فرسه. وانطلق حرام ورجلان معه أحدهما أعرج فقال: كونا قريباً مني حتى آتيهم فإن آمنوني كنت كفواً، وإن قتلوني أتيتم أصحابكم. فأتاهم حرام فقال: أتؤمنوني أبلغكم رسالة رسول الله صلى الله عليه وسلم - قالوا: نعم. فجعل يحدثهم، وأومأوا إلى رجل فأتاه من خلفه فطعنه. قال همام، وأحسبه قال: فزت ورب الكعبة. قال: وقتل كلهم إلا الأعرج، كان في رأس الجبل.
قال أنس: أنزل علينا، ثم كان من المنسوخ، " إنا قد لقينا ربنا فرضي عنا وأرضيناه " . فدعا رسول الله صلى الله عليه وسلم سبعين صباحاً على رعل وذكوان وبني لحيان وعصية عصت الله ورسوله.
أخرجه البخاري، وقال: ثلاثين صباحاً، هو الصحيح.
وروى نحوه قتادة، وثابت، وغيرهما، عن أنس. وبعضهم يختصر الحديث.

قال سليمان بن المغيرة، عن ثابت قال: كتب أنس في أهله كتاباً فقال: اشهدوا معاشر القراء. فكأني كرهت ذلك، فقلت: لو سميتهم بأسمائهم وأسماء آبائهم؛ فقال: وما بأس أن أقول لكم معاشر القراء، أفلا أحدثكم عن إخوانكم الذين كنا ندعوهم على عهد رسول الله صلى الله عليه وسلم القراء؟ قال: فذكر أنس سبعين من الأنصار كانوا إذا جنهم الليل أووا إلى معلم بالمدينة فيبيتون يدرسون، فإذا أصبحوا فمن كانت عنده قوة أصاب من الحطب واستعذب من الماء، ومن كانت عنده سعة أصابوا الشاة فأصلحوها. فكان معلقاً بحجر رسول الله صلى الله عليه وسلم. فلما أصيب خبيب، بعثهم رسول الله صلى الله عليه وسلم فكان فيهم خالي حرام. فأتوا على حي من بني سليم، فقال حرام لأميرهم: دعني، فلا خير في هؤلاء. إنا ليس إياهم نريد فيخلون وجوهنا. فأتاهم فقال ذلك، فاستقبله رجل منهم برمح فأنفذه به. قال: فلما وجد حرام مس الرمح قال: الله أكبر فزت ورب الكعبة. قال: فانطووا عليهم فما بقي منهم مخبر. قال: فما رأيت رسول الله صلى الله عليه وسلم كلما صلى الغداة رفع يديه يدعو عليهم: فلما كان بعد ذلك، إذا أبو طلحة يقول: هل لك في قاتل حرام؟ قلت: ما له، فعل الله به وفعل. فقال: لا تفعل، فقد أسلم.
وقال أبو أسامة: ثنا هشام، عن أبيه، عن عائشة قالت: كان عامر بن فهيرة غلاماً لعبد الله بن الطفيل بن سخبرة، أخي عائشة لأمها؛ وكانت لأبي بكر منحة، فكان يغدو بها ويروح، ويصبح فيدلج إليهما ثم يسرح فلا يفطن به أحد من الرعاء. ثم خرج معهما يعقبانه حتى قدم المدينة معهما. فقتل عامر بن فهيرة يوم بئر معونة، وأسر عمرو بن أمية. فقال له عامر بن الطفيل: من هذا؟ وأشار إلى قتيل. قال: هذا عامر ابن فهيرة. فقال: لقد رأيته بعد ما قتل رفع إلى السماء حتى إني لأنظر إلى السماء بينه وبين الأرض. وذكر الحديث. أخرجه البخاري.
قال ابن إسحاق: فقال حسان بن ثابت يحرض بني أبي البراء على عامر بن الطفيل:
بني أم البنين ألم يرعكم ... وأنتم من ذوائب أهل نجد
تهكم عامر بأبي براء ... ليخفره، وما خطأ كعمد
ألا أبلغ ربيعة ذا المساعي ... فما أحدثت في الحدثان بعدي
أبوك أبو الحروب أبو براء ... وخالك ماجد حكم بن سعد
الخلاف في غزوة بني النضير
وقد تقدمت في سنة ثلاث ذهب الزهري إلى أنها كانت قبل أحد. وقال غير واحد: كانت بعد أحد، وبعد بئر معونة.
أخبرنا إسماعيل بن عبد الرحمن، أنا الحسن بن علي بن الحسين بن البن، أنا جدي، أنا أبو القاسم المصيصي، أنا عبد الرحمن بن أبي نصر، أنا لي بن أبي العقب، أنا أحمد بن إبراهيم، ثنا محمد بن عائذ، ثنا الوليد بن مسلم، عن عبد الله بن لهيعة، عن أبي الأسود، عن عروة، قال: خرج رسول الله صلى الله عليه وسلم في نفر من أصحابه إلى بني النضير يستعينهم في عقل الكلابيين. قالوا: إجلس أبا القاسم، حتى تطعم وترجع بحاجتك. ثم ساق الحديث كله وتقدم ذكره.

وقال الواقدي: حدثني إبراهيم بن جعفر، عن أبيه قال: لما خرجت بنو النضير أقبل عمرو بن سعدى فأطاف بمنازلهم فرأى خرابها، وفكر ثم رجع إلى قريظة فيجدهم في الكنيسة فينفخ في بوقهم، فاجتمعوا. فقال الزبير بن باطا: يا أبا سعيد أين كنت منذ اليوم. وكان لا يفارق الكنيسة وكن يتأله في اليهودية، قال: رأيت اليوم عبراً قد عبرنا بها، رأيت منازل إخواننا خالية بعد ذلك العز والجلد والشرف الفاضل والعقل البارع، قد تركوا أموالهم وملكها غيرهم وخرجوا خروج ذل. ولا والتوارة ما سلط هذا على قوم قط لله بهم حاجة. فقد أوقع قبل ذلك بابن الأشرف ذي عزهم - بيته في بيته آمناً، وأوقع بابن سنية سيدهم، وأوقع ببني قينقاع فأجلاهم وهم جد يهود، وكانوا أهل عدة وسلاح ونجدة، وحصرهم فلم يخرج إنسان منهم رأسه حتى سباهم، وكلم فيهم فتركهم على أن أجلاهم من يثرب، يا قوم قد رأيتم ما رأيت فأطيعوني وتعالوا نتبع محمداً، فوالله إنكم لتعلمون أنه نبي، وقد بشرنا به وبأمره ابن التيهان وابن الحواس، وهما أعلم يهود، جاءانا من بيت المقدس يتوكفان قدومه، أمرانا باتباعه، وأمرانا أن نقرئه منهما السلام، ثم ماتا على دينهما، فأسكت القوم، فأعاد هذا القول ونحوه، وتخوفهم بالحرب والسباء والجلاء. فقال ابن باطا: والله لقد قرأت في التوراة صفته التي أنزلت على موسى، ليس في المثاني التي أحدثنا. فقال له كعب بن أسد: ما يمنعك يا أبا عبد الرحمن من إتباعه - قال: أنت، قال كعب: ولم، التوراة ما حالت بينك وبينه قط، قال الزبير: أنت صاحب عهدنا وعقدنا فإن اتبعته اتبعناه وإن أبيت أبينا. فأقبل عمرو بن سعدى على كعب فذكر ما تقاولا في ذلك، إلى أن قال كعب: ما عندي في أمره إلا ما قلت، ما تطيب نفسي أن أصير تابعاً.
وقال ابن إسحاق: كانت غزوة بني النضير في ربيع الأول سنة أربع. وحاصرهم النبي صلى الله عليه وسلم ست ليال.
قال: ونزل تحريم الخمر.
غزوة بني لحيان
قال ابن إسحاق: خرج رسول الله صلى الله عليه وسلم في جمادى الأولى، على رأس ستة أشهر من صلح بني قريظة إلى بني لحيان بطلب بأصحاب الرجيع: خبيب وأصحابه، وأظهر أنه يريد الشام ليصيب من القوم غرة.
وقال يونس، عن ابن إسحاق، عن عبد الله بن أبي بكر بن محمد بن حزم، وغيره قالوا: لما أصيب خبيب وأصحابه خرج رسول الله صلى الله عليه وسلم طلباً لدمائهم ليصيب من بني لحيان غرة، فسلك طريق الشام وروى على الناس أنه لا يريد بني لحيان، حتى نزل أرضهم - وهم من هذيل - فوجدهم قد حذروا فتمنعوا في رؤوس الجبال. فقال رسول الله صلى الله عليه وسلم: لو أنا هبطنا عسفان لرأت قريش أنا قد جئنا مكة. فخرج رسول الله صلى الله عليه وسلم في مائتي راكب حتى نزل عسفان، ثم بعث فارسين حتى نزلا كراع الغميم ثم انصرفا إليه.
فذكر أبو عياش الزرقي أن رسول الله صلى الله عليه وسلم صلى بعسفان صلاة الخوف.
وقال بعض أهل المغازي إن غزوة بني لحيان كانت بعد قريظة.
غزوة ذات الرقاع
قال ابن إسحاق: إنها في جمادى الأولى سنة أربع، وهي غزوة خصفة من بني ثعلبة من غطفان.
وقال محمد بن إسماعيل رحمه الله: كانت بعد خيبر، لأن أبا موسى جاء بعد خيبر، يعني وشهدها. قال: وإنما جاء أبو هريرة فأسلم أيام خيبر.
وقال ابن إسحاق: في هذه الغزوة سار رسول الله صلى الله عليه وسلم حتى نزل نخلاً، فلقي بها جمعاً من غطفان، فتقارب الناس ولم يكن بينهم حرب.
وقد خاف الناس بعضهم بعضاً، حتى صلى رسول الله صلى الله عليه وسلم بأصحابه صلاة الخوف. ثم انصرف بالناس.
وقال الواقدي: إنما سميت ذات الرقاع لأنها قبل جبل كان فيه بقع حمرة وسواد وبياض، فسمي ذات الرقاع.
قال: وخرج رسول الله صلى الله عليه وسلم لعشر خلون من المحرم، على رأس سبعة وأربعين شهرا، وقدم صراراً لخمس بقين من المحرم. وذات الرقاع قريبة من النخيل بين السعد والشقرة.

قال الواقدي: فحدثني الضحاك بن عثمان، عن عبيد الله بن مقسم، عن جابر، وحدثني هشام بن سعد، عن زيد بن أسلم، عن جابر، قال: وعن مالك، وغيره، عن وهب بن كيسان، عن جابر قال: قدم قادم بجلب له، فاشترى بسوق النبط، وقالوا: من أين جلبك؟ قال: جئت به من نجد، وقد رأيت أنماراً وثعلبة قد جمعوا لكم جموعاً، وأراكم هادين عنهم. فبلغ رسول الله صلى الله عليه وسلم قوله. فخرج في أربعين من أصحابه - وقيل سبعمائة - وسلك على المضيق، ثم أفضى إلى وادي الشقرة، فأقام بها يوماً، وبث السرايا، فرجعوا إليه من الليل وأخبروه أنهم لم يروا أحداً، وقد وطئوا آثاراً حديثة.
ثم سار النبي صلى الله عليه وسلم وأصحابه، حتى أتى محالهم، فإذا ليس فيها أحد، وهربوا إلى الجبال، فهم مطلون على النبي صلى الله عليه وسلم. وخاف الناس بعضهم بعضاً.
وفيها صلى رسول الله صلى الله عليه وسلم بأصحابه صلاة الخوف.
وقال عبد الملك بن هشام: وإنما قيل لها ذات الرقاع لأنهم رقعوا فيها راياتهم. قال: ويقال ذات الرقاع شجرة هناك. والظاهر أنهما غزوتان.
وقال شعيب، عن الزهري، حدثني سنان الدؤلي، وأبو سلمة، عن جابر أنه غزا مع رسول الله صلى الله عليه وسلم قبل نجد، فلما قفل قفل معه، فأدركته القائلة في واد كثير العضاة، فنزل وتفرق الناس في العضاة يستظلون بالشجر. وقال: هو تحت شجرة فعلق بها سيفه. فنمنا نومة، فإذا رسول الله صلى الله عليه وسلم يدعونا فأجبناه، فإذا عنده أعرابي جالس، فقال رسول الله صلى الله عليه وسلم: إن هذا اخترط سيفي وأنا نائم، فاستيقظت وهو في يده صلتاً، فقال: من يمنعك مني؟ قلت: الله. فشام السيف وجلس. فلم يعاقبه رسول الله صلى الله عليه وسلم، وقد فعل ذلك. متفق عليه.
قال أبو عوانة، عن أبي بشر: اسم الأعرابي غورث بن الحارث.
ثم روى أبو بشر، عن سليمان بن قيس، عن جابر قال: قاتل رسول الله صلى الله عليه وسلم محارب خصفة بنخل، فرأوا من المسلمين غرة، فجاء رجل منهم يقال له غورث بن الحارث، حتى قام على رأس رسول الله صلى الله عليه وسلم بالسيف فقال: من يمنعك مني؟ قال: الله. فسقط السيف من يده، فأخذه رسول الله صلى الله عليه وسلم فقال: من يمنعك مني؟ قال: كن خير آخذ. قال: تشهد أن لا إله إلا الله وأني رسول الله، قال: لا، ولكن أعاهدك على أن لا أقاتلك، ولا أكون مع قوم يقاتلونك. فخلى سبيله. فأتى أصحابه وقال: جئتكم من عند خير الناس.
ثم ذكر صلاة الخوف، وأنه صلى بكل طائفة ركعتين. وهذا حديث صحيح إن شاء الله.
وقال البكائي، عن ابن إسحاق، حدثني وهب بن كيسان، عن جابر بن عبد الله قال: خرجت مع رسول الله صلى الله عليه وسلم إلى غزوة ذات الرقاع من نخل على جمل لي ضعيف، فلما قفل رسول الله صلى الله عليه وسلم جعلت الرفاق تمضي، وجعلت أتخلف، حتى أدركني رسول الله صلى الله عليه وسلم فقال: مالك يا جابر؟ قلت: يا رسول الله أبطأ بي جملي هذا. قال: أنخه. وساق قصة الجمل.
غزوة بدر الموعد
قال موسى بن عقبة، عن ابن شهاب؛ وروي عن عروة: أن رسول الله صلى الله عليه وسلم استنفر المسلمين لموعد أبي سفيان بدراً. وكان صلى الله عليه وسلم أهلاً للصدق والوفاء، فاحتمل الشيطان أولياء من الناس، فمشوا في الناس يخوفونهم وقالوا: أخبرنا أن قد جمعوا لكم مثل الليل من الناس، يرجون أن يوافقوكم فينتهوا بكم، فالحذر لا تغدوا. فعصم الله المسلمين من تخويف الشيطان فاستجابوا لله ولرسوله وخرجوا ببضائع لهم، وقالوا: إن لقينا أبا سفيان فهو الذي خرجنا له، وإن لم نلقه ابتعنا ببضائعنا. وكان بدر متجراً يوافي كل عام. فانطلقوا حتى أتوا موسم بدر، فقضوا منه حاجتهم، وأخلف أبو سفيان الموعد، فلم يخرج هو ولا أصحابه.
وأقبل رجل من بني ضمرة، بينه وبين المسلمين حلف فقال: والله إن كنا قد أخبرنا أنه لم يبق منكم أحد، فما أعملكم إلى أهل هذا الموسم؟ فقال رسول الله صلى الله عليه وسلم وهو يريد أن يبلغ ذلك عدوه من قريش: إعمالنا إليه موعد أبي سفيان وأصحابه وقتالهم، وإن شئت مع ذلك نبذنا إليك والى قومك حلفهم ثم جالدناكم. فقال الضمري: معاذ الله.

قال: وذكروا أن ابن الحمام قدم على قريش فقال: هذا محمد وأصحابه ينتظرونكم لموعدكم. فقال أبو سفيان: قد والله صدق. فنفروا وجمعوا الأموال، فمن نشط منهم قوره، ولم يقبل من أحد منهم دون أوقية. ثم سار حتى أقام بمجنة من عسفان ما شاء الله أن يقيم، ثم ائتمر هو وأصحابه فقال أبو سفيان: ما يصلحكم إلا خصب ترعون فيه السمر وتشربون من اللبن، ثم رجع إلى مكة، وانصرف رسول الله صلى الله عليه وسلم إلى المدينة بنعمة من الله وفضل، وكانت تلك غزوة جيش السويق. وكانت في شعبان سنة أربع.
وقال الواقدي: كانت بدر الموعد، وتسمى بدر الصغرى، لهلال ذي القعدة على رأس خمسة وأربعين شهراً من مهاجره عليه الصلاة والسلام، وأنه خرج في ألف وخمسمائة من أصحابه، واستخلف على المدينة عبد الله بن رواحة، وكان موسم بدر يجتمع فيه العرب لهلال ذي القعدة إلى ثامنه. فأقام بها المسلمون ثمانية أيام وباعوا بضائعهم، فربح الدرهم درهماً. فانقلبوا بنعمة من الله وفضل.
غزوة الخندق
قال موسى بن عقبة: كانت في شوال سنة أربع. وقال ابن إسحاق: كانت في شوال سنة خمس. فالله أعلم.
ويقوي الأول قول ابن عمر إنه عرض يوم أحد وهو ابن أربع عشرة، فلم يجزه النبي صلى الله عليه وسلم، وعرض عليه يوم الخندق وهو ابن خمس عشرة فأجازه. ولكن هذه التقوية مردودة بما سنذكره في سنة خمس.
وفيها توفي عبد الله بن رقية بنت رسول الله صلى الله عليه وسلم، وأبوه عثمان رضي الله عنه عن ست سنين. ونزل أبوه في حفرته.
وفيها في شعبان ولد الحسين بن علي رضي الله عنهما.
وفيها قتل عاصم بن ثابت بن أبي الأقلح وأصحابه. وقد ذكروا. وكنية عاصم: أبو سليمان، واسم جده: الأقلح قيس بن عصمة بن بني عمرو بن عوف. ومن ذريته الأحوص الشاعر ابن عبد الله بن محمد بن عاصم بن ثابت.
وكان عاصم من الرماة المذكورين، ثبت يوم أحد وقتل غير واحد، وشهد بدراً.
وقتل يوم بئر معونة من الصحابة: عامر بن فهيرة مولى الصديق؛ وكان من سادة المهاجرين.
ومن قريش: الحكم بن كيسان المخزومي، ونافع بن بديل بن ورقاء السهمي.
وقتل يومئذ من الأنصار: الحراث بن الصمة بن عمرو بن عتيك بن عمرو بن مبذول أبو سعد.
فعن محمد بن إبراهيم التيمي، أن النبي صلى الله عليه وسلم آخى بين الحارث بن الصمة وصهيب. وقال الواقدي: شهد الحارث أحداً، وثبت مع رسول الله صلى الله عليه وسلم وبايعه على الموت، وقتل عثمان بن عبد الله بن المغيرة. وعن المسور ابن رفاعة أن الحارث خرج مع رسول الله صلى الله عليه وسلم إلى بدر، فكسر بالروحاء، فرده رسول الله صلى الله عليه وسلم إلى المدينة وضرب له بسهمه وآجره. قال ابن سعد: وله ذرية بالمدينة وبغداد.
حرام بن ملحان: واسم ملحان مالك بن خالد بن زيد بن حرام بن جندب بن عامر بن غنم بن عدي بن النجار؛ شهد بدراً، وهو أخو أم سليم. قال لما طعن يوم بئر معونة: فزت ورب الكعبة. رضي الله عنه.
عطية بن عمرو، من بني دينار. وهذا لم أراه في الصحابة لا بن الأثير.
المنذر بن عمرو بن خنيس بن حارثة بن لوذان بن عبد ود الساعدي، أحد النقباء ليلة العقبة. شهد بدراً وأحداً. وخنيس هو المعروف بالمعنق ليموت.
أنس بن معاوية بن أنس، أحد بني النجار.
أبو شيخ بن ثابت بن المنذر، سهل بن عامر بن سعد، من بني النجار كلاهما.
معاذ بن مناعص الزرقي، بدري. عروة بن الصلت السلمي حليف الأنصار.
مالك بن ثابت؛ وأخوه: سفيان، كلاهما من بني النبيت.
فهؤلاء الذين حفظت أسماؤهم من الشهداء السبعين الذين صح أنه نزل فيهم " بلغوا عنا قومنا أنا لقينا ربنا فرضي عنا وأرضانا " ثم نسخت.
وقيل: بل كانوا اثنين وعشرين راكباً. ولعل الراوي عد الركاب دون الرجالة.

أخبرنا إسماعيل بن أبي عمرو، أنا ابن البن، أنا جدي، أنا ابن أبي العلاء، أنا ابن أبي نصر، أنا ابن أبي العقب، أنا أحمد بن البسري، ثنا محمد بن عائذ، أخبرني حجوة بن مدرك الغساني، عن الحسن بن عمارة، عن الحكم، عن مقسم، عن ابن عباس رضي الله عنهما قال: بعث عامر ابن مالك ملاعب الأسنة إلى رسول الله صلى الله عليه وسلم ابعث إلي رهطاً ممن معك يبلغوني عنك وهم في جواري. فأرسل إليه المنذر بن عمرو في اثنين وعشرين راكباً، فلما أتوا أدنى أرض بني عامر بعث أربعة ممن بعث إلى بعض مياههم، أو قال إلى بعضهم. قال: وسمع عامر بن الطفيل فأتاهم فقاتلهم فقتلهم قال: ورجع الأربعة رهط الذين كان وجه بهم المنذر، فلما دنوا إذا هم بنسور تحوم، قالوا: إنا لنرى نسوراً تحوم، وإنا نرى أصحابنا قد قتلوا فلما أتوهم قال رجلان منهم: لا نطلب الشهادة بعد اليوم، فقاتلا حتى قتلا. ورجع الرجلان إلى رسول الله صلى الله عليه وسلم، فلقيا رجلين من بني عامر فسألاهما من هما فأخبراهما فقتلاهما وأخذا ما معهما. وأتيا رسول الله صلى الله عليه وسلم فأخبراه خبر أصحابهم وخبر الرجلين العامريين، وأتياه بما أصابا لهما. فعرف رسول الله صلى الله عليه وسلم حلتين كان كساهما فقال: قد كانا منا في عهد. فوداهما إلى قومهما دية الحرين المسلمين.
وقال حسان بعد موت عامر بن مالك يحرض ابنه ربيعة:
بني أم البنين ألم يرعكم " الأبيات "
فقال ربيعة: هل يرضى مني حسان طعنة أطعنها عامراً؟ قيل: نعم فشد عليه فطعنه فعاش منها.
وفيها توفيت أم المؤمنين زينب بنت خزيمة بن الحارث بن عبد الله ابن عمرو بن عبد مناف بن هلال بن عامر بن صعصعة القيسية الهوازنية العامرية الهلالية رضي الله عنها، وكانت تسمى أم المساكين لإحسانها إليهم، تزوجت أولاً بالطفيل بن الحارث بن المطلب بن عبد مناف، ثم طلقها فتزوجها أخوه عبيدة بن الحارث، فاستشهد يوم بدر، ثم تزوجها رسول الله صلى الله عليه وسلم في رمضان سنة ثلاث، ومكثت عنده على الصحيح ثمانية أشهر، وقيل كانت وفاتها في آخر ربيع الآخر، وصلى عليها النبي صلى الله عليه وسلم ودفنها بالبقيع، ولها نحو ثلاثين سنة رضي الله عنها.
وفيها تزوج النبي صلى الله عليه وسلم أم سلمة أم المؤمنين هند بنت أبي أمية واسمه حذيفة، وقيل سهيل، ويدعى زاد الراكب؛ ابن المغيرة بن عبد الله ابن عمر بن مخزوم القرشية المخزومية، وكانت قبله عند ابن عمة النبي صلى الله عليه وسلم أبي سلمة عبد الله بن عبد الأسد بن هلال بن عبد الله بن عمر بن مخزوم، وأمه برة بنت عبد المطلب، وهاجر بها إلى الحبشة فولدت لها هناك زينب، وولدت له سلمة وعمر ودرة، وكان أخا النبي صلى الله عليه وسلم من الرضاعة، أرضعها وحمزة ثويبة مولاة أبي لهب، ويقال إنه كان أسلم بعد عشرة أنفس، وكان أول من هاجر إلى الحبشة، ثم كان أول من هاجر إلى المدينة، ولما عبر إلى الله كان الذي أغمضه رسول الله صلى الله عليه وسلم، ثم دعا له، وكان قد جرح بأحد جرحاً، ثم انتفض عليه، فمات منه في جمادى الآخرة سنة أربع. فلما توفي تزوجها النبي صلى الله عليه وسلم، حين حلت في شوال، وكانت من أجمل النساء؛ وهي آخر نسائه وفاة.
ثم تزوج بعدها بأيام يسيرة، بنت عمته أم الحكم؛ زينب بنت جحش بن رثاب الأسدي، وكان اسمها برة فسماها زينب. وكانت هي وإخوتها من المهاجرين، وأمهم أميمة بنت عبد المطلب، وهي التي نزلت هذه الآية فيها: " فلما قضى زيد منها وطراً زوجناكها " .
وكانت تفخر على نساء النبي صلى الله عليه وسلم وتقول: زوجكن أهاليكن وزوجني الله من السماء.
وفيها نزلت آية الحجاب. وتزوجها وهي بنت خمس وثلاثين سنة. وفي هذه السنة رجم النبي صلى الله عليه وسلم اليهودي واليهودية اللذين زنيا.
وفيها توفيت أم سعد بن عبادة، ورسول الله صلى الله عليه وسلم غائب في بعض مغازيه، ومعه ابنها سعد، قال قتادة، عن سعيد بن المسيب، إن النبي صلى الله عليه وسلم صلى على قبر أم سعد بعد أشهر، والله أعلم.
السنة الخامسة
غزوة ذات الرقاع
خرج لها رسول الله صلى الله عليه وسلم لعشر خلون من المحرم. قاله الواقدي كما تقدم. وقال ابن إسحاق: إنها في جمادى الأولى سنة أربع.
غزوة دومة الجندل
وهي بضم الدال

قيل سميت بدومى بن إسماعيل عليه السلام، لكونها كانت منزله ودومة بالفتح موضع آخر.
وهذه الغزوة كانت في ربيع الأول.
ورجع النبي صلى الله عليه وسلم قبل أن يصل إليها، ولم يلق كيداً.
وقال المدائني: خرج رسول الله صلى الله عليه وسلم في المحرم، يريد أكيدر دومة، فهرب أكيدر، وانصرف النبي صلى الله عليه وسلم.
وقال الواقدي: حدثني ابن أبي سبرة، عن عبد الله بن أبي لبيد، عن أبي سلمة بن عبد الرحمن، وحدثني عبد الرحمن بن عبد العزيز، عن عبد الله بن أبي بكر وغيرهما، قالوا: أراد رسول الله صلى الله عليه وسلم أن يقرب إلى أدنى الشام ليرهب قيصر، وذكر له أن بدومة الجندل جمعاً عظيماً يظلمون من مر بهم. وكان بها سوق وتجار، فخرج رسول الله بألف من المسلمين، فكان يسير الليل ويكمن النهار، ودليله مذكور العذري، فنكب عن طريقهم، فلما كان بينه وبين دومة يوم قوي، قال له: يا رسول الله إن سوائمهم ترعى عندك، فأقم حتى أنظر. وسار مذكور حتى وجد آثار النعم، فرجع وقد عرف مواضعهم، فهجم النبي صلى الله عليه وسلم على ماشيتهم ورعائهم فأصاب من أصاب، وجاء الخبر إلى دومة فتفرقوا، ورجع النبي صلى الله عليه وسلم.
وهي عن المدينة ستة عشر يوماً، وبينها وبين دمشق خمس ليال للمجد، وبينها وبين الكوفة سبع ليال، وهي أرض ذات نخل، يزرعون الشعير وغيره، ويستقون على النواضح، وبها عين ماء.
غزوة المريسيع
وتسمى غزوة بني المصطلق، كانت في شعبان سنة خمسة على الصحيح، بل المجزوم به.
قال الواقدي: استخلف النبي صلى الله عليه وسلم فيها على المدينة زيد بن حارثة. فحدثني شعيب بن عباد عن المسور بن رفاعة قال: خرج رسول اله صلى الله عليه وسلم في سبعمائة.
وقال يونس بن بكير: قال ابن إسحاق حدثني محمد بن يحيى بن حبان، وعاصم بن عمر، وعبد الله بن أبي بكر قالوا: خرج رسول الله صلى الله عليه وسلم، وبلغه أن بني المصطلق يجمعون له، وقائدهم الحارث بن أبي ضرار أبو جويرية أم المؤمنين، فسار النبي صلى الله عليه وسلم حتى نزل بالمريسيع، ماء من مياههم، فأعدوا لرسول الله صلى الله عليه وسلم فتزاحف الناس فاقتتلوا، فهزم رسول الله صلى الله عليه وسلم بني المصطلق وقتل من قتل منهم ونفل نساءهم وأبناءهم وأموالهم، وأقاموا عليهم من ناحية قديد والساحل.
وقال الواقدي عن معمر وغيره: أن بني المصطلق من خزاعة كانوا ينزلون ناحية الفرع، وهم حلفاء بني مدلج، وكان رأسهم الحارث بن أبي ضرار، وكان قد سار في قومه ومن قدر عليه، وابتاعوا خيلاً وسلاحاً، وتهيأ للمسير إلى رسول الله صلى الله عليه وسلم.
قال الواقدي: وحدثني سعيد بن عبد الله بن أبي الأبيض، عن أبيه، عن جدته، وهي مولاة جويرية، قالت سمعت جويرية تقول: أتانا رسول الله صلى الله عليه وسلم ونحن على المريسيع، فأسمع أبي يقول: أتانا ما لا قبل لنا به، قالت وكنت أرى من الناس والخيل والعدد ما لا أوصف من الكثرة، فلما أن أسلمت وتزوجني رسول الله صلى الله عليه وسلم ورجعنا جعلت أنظر إلى المسلمين فليسوا كما كنت أرى، فعرفت أنه رعب من الله. وكان رجل منهم قد أسلم يقول: لقد كنا نرى رجالاً بيضاً على خيل بلق، ما كنا نراهم قبل ولا بعد.
قال الواقدي: ونزر رسول الله صلى الله عليه وسلم الماء، وضربت له قبة من أدم، ومعه عائشة وأم سلمة، وصف رسول الله صلى الله عليه وسلم أصحابه، ثم أمر عمر فنادى فيهم: قولوا: لا إله إلا الله، تمنعوا بها أنفسكم وأموالكم، ففعل عمر، فأبوا. فكان أول من رمى رجل منهم بسهم، فرمى المسلمون ساعة بالنبل، ثم إن رسول الله صلى الله عليه وسلم أمر أصحابه أن يحملوا، فحملوا، فما أفلت منهم إنسان، وقتل منهم عشرة وأسر سائرهم، وقتل من المسلمين رجل واحد.
وقال ابن عون: كتبت إلى نافع أسأله عن الدعاء قبل القتال، فكتب إنما كان ذلك في أول الإسلام، قد أغار رسول الله صلى الله عليه وسلم على بني المصطلق وهم غارون، وأنعامهم تسقى على الماء، فقتل مقاتلهم وسبى سبيهم، فأصاب يومئذ أحسبه قال: جويرية. وحدثني ابن عمر بذلك، وكان في ذلك الجيش. متفق عليه.

وقال إسماعيل بن جعفر، عن ربيعة الرأي، عن محمد بن يحيى بن حبان، عن ابن محيريز، سمع أبا سعيد يقول: غزونا مع رسول الله صلى الله عليه وسلم بني المصطلق فسبينا كرائم العرب، وطالت علينا العزبة، ورغبنا في الفداء فأردنا أن نستمع ونعزل، فسألنا رسول الله صلى الله عليه وسلم فقال: لا عليكم أن لا تفعلوا، ما كتب الله خلق نسمة هي كائنة إلى يوم القيامة إلا ستكون. متفق عليه عن قتيبة عن إسماعيل.
تزويجه جويرية رضي الله عنها
وقال يونس، عن ابن إسحاق، حدثني محمد بن جعفر بن الزبير، عن عروة، عن عائشة قالت: لما قسم رسول الله صلى الله عليه وسلم سبايا بني المصطلق وقعت جويرية في السهم لثابت بن قيس بن شماس، أو لابن عم له فكاتبته على نفسها، وكانت امرأة حلوة ملاحة، لا يراها أحد إلا أخذت بنفسه فأتت رسول الله صلى الله عليه وسلم تستعينه في كتابتها، فوالله ما هو إلا أن رأيتها فكرهتها، وقلت: سيرى منها مثل ما رأيت. فلما دخلت على رسول الله صلى الله عليه وسلم قالت: أنا جويرية بنت الحارث سيد قومه، وقد أصابني من البلاء ما لم يخف عليك، وقد كاتبت فأعني. فقال: أو خير من ذلك، أؤدي عنك كتابتك وأتزوجك. فقالت: نعم. ففعل رسول الله صلى الله عليه وسلم فبلغ الناس أنه قد تزوجها فقالوا: أصهار رسول الله صلى الله عليه وسلم. فأرسلوا ما كان في أيديهم من بني المصطلق فلقد أعتق بها أهل بيت من بني المصطلق، فما أعلم امرأة كانت أعظم بركة على قومها منها. وكان اسمها برة فسماها رسول الله صلى الله عليه وسلم جويرية.
وقال يونس، عن ابن إسحاق حدثني محمد بن يحيى بن حبان، وعبد الله بن أبي بكر، وعاصم بن عمر بن قتادة، في قصة بني المصطلق: فبينا النبي صلى الله عليه وسلم مقيم هناك، إذ اقتتل على الماء جهجاه بن سعيد الغفاري أجير عمر، وسنان بن وبر. قال: فحدثني محمد بن يحيى أنهما ازدحما على الماء فاقتتلا، فقال سنان: يا معشر الأنصار. وقال جهجاه: يا معشر المهاجرين. وكان زيد بن أرقم ونفر من الأنصار عند عبد الله بن أبي، يعني ابن سلول، فلما سمعها قال: قد ثاورونا في بلادنا. والله ما أعدنا وجلاليب قريش هذه إلا كما قال القائل: سمن كلبك يأكلك. والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل. ثم أقبل على من عنده من قومه فقال: هذا ما صنعتم بأنفسكم، أحللتموهم بلادكم وقاسمتموهم أموالكم. أما والله لو كففتم عنهم لتحولوا عنكم من بلادكم. فسمعها زيد، فذهب بها إلى رسول الله صلى الله عليه وسلم وهو غليم، وعنده عمر فأخبره الخبر. فقال عمر: يا رسول الله مر عباد بن بشر فليضرب عنقه. فقال: فكيف إذا تحدث الناس أن محمداً يقتل أصحابه؟ لا ولكن ناد يا عمر في الرحيل. فلما بلغ ذلك ابن أبي أتى النبي صلى الله عليه وسلم يعتذر، وحلف له بالله ما قال ذلك، وكان عند قومه بمكان. فقالوا: يا رسول الله عسى أن يكون هذا الغلام أوهم. وراح رسول الله صلى الله عليه وسلم مهجراً في ساعة كان لا يروح فيها. فلقيه أسيد بن حضير فسلم عليه بتحية النبوة ثم قال: والله لقد رحت في ساعة منكرة. فقال: أما بلغك ما قال صاحبك ابن أبي؟ فقال: يا رسول الله فأنت والله العزيز وهو الذليل. ثم قال: يا رسول الله أرفق به، فوالله لقد جاء الله بك وإنا لننظم له الخرز لنتوجه فإنه ليرى أن قد استبلته ملكاً. فسار رسول الله صلى الله عليه وسلم بالناس بقية يومه وليلته، حتى أصبحوا وحتى اشتد الضحى. ثم نزل بالناس ليشغلهم عما كان من الحديث، فلم يلبث الناس أن وجدوا مس الأرض فناموا. ونزلت سورة المنافقين.
وقال ابن عيينة: ثنا عمرو بن دينار، سمعت جابراً يقول: كنا مع النبي صلى الله عليه وسلم في غزاة، فكسع رجل من المهاجرين رجلاً من الأنصار. فقال الأنصاري: يا للأنصار. وقال المهاجري: يا للمهاجرين. فقال رسول الله صلى الله عليه وسلم: ما بال دعوى الجاهلية؟ دعوها فإنها منتنة. فقال عبد الله بن أبي بن سلول: أو قد فعلوها؟ لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل. قال: وكانت الأنصار بالمدينة أكثر من المهاجرين حين قدم النبي صلى الله عليه وسلم ثم كثر المهاجرون بعد ذلك. فقال عمر: دعني أضرب عنق هذا المنافق. فقال النبي صلى الله عليه وسلم: دعه لا يتحدث الناس أن محمداً يقتل أصحابه. متفق عليه.

وقال عبيد الله بن موسى: أنا إسرائيل، عن أبي سعيد الأزدي، ثنا زيد بن أرقم، قال: غزونا مع رسول الله صلى الله عليه وسلم، وكان معنا ناس من الأعراب. فكنا نبتدر الماء، وكانت الأغراب يسبقوننا، فيسبق الأعرابي أصحابه: فيملأ الحوض ويجعل حوله حجارة، ويجعل النطع حتى يجيء أصحابه فأتى الأنصاري فأرخى زمام ناقته لتشرب فمنعه، فانتزع حجراً ففاض الماء فرفع الأعرابي خشبة فضرب بها رأس الأنصاري فشجه، فأتى عبد الله بن أبي فأخبره فغضب وقال: لا تنفقوا على من عند رسول الله صلى الله عليه وسلم حتى ينفضوا من حوله؛ يعني الأعراب. وقال: لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل. قال زيد: فسمعته فأخبرت عمي، فانطلق فأخبر رسول الله صلى الله عليه وسلم، فحلف وجحد، فصدقه رسول الله صلى الله عليه وسلم وكذبني. فجاء إلى عمي فقال: ما أردت أن مقتك رسول الله أو كذبك المسلمون. فوقع علي من الغم ما لم يقع على أحد قط. فبينا أنا أسير مع رسول الله صلى الله عليه وسلم وقد خفقت برأسي من الهم، إذ أتاني رسول الله صلى الله عليه وسلم فعرك أذني وضحك في وجهي، فما كان يسرني أن لي بها الخلد أو الدنيا. ثم إن أبا بكر لحقني فقال: ما قال لك رسول الله صلى الله عليه وسلم - قلت: ما قال لي شيئاً. فقال أبشر. فلما أصبحنا قرأ رسول الله صلى الله عليه وسلم سورة المنافقين حتى بلغ منها: " الأذل " .
وقال إسرائيل، عن أبي إسحاق، عن زيد بن أرقم، قال: سمعت عبد الله بن أبي يقول لأصحابه: لا تنفقوا على من عند رسول الله حتى ينفضوا من حوله. وقال: لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل. فذكرت ذلك لعمي فذكره لرسول الله صلى الله عليه وسلم، فحلفوا ما قالوا، فصدقهم وكذبني، فأصابني هم، فأنزل الله تعالى: " إذا جاءك المنافقون " ، فأرسل إلي رسول الله صلى الله عليه وسلم فقرأها علي، وقال: إن الله قد صدقك يا زيد. أخرجه خ.
وقال أنس بن مالك: زيد بن أرقم هو الذي يقول له رسول الله صلى الله عليه وسلم: " هذا الذي أوفى الله له بأذنه " . أخرجه خ، من حديث عبد الله بن الفضل، عن أنس.
وقال الأعمش، عن أبي سفيان، عن جابر، أن النبي صلى الله عليه وسلم قدم من سفر، فلما كان قرب المدينة هاجت ريح تكاد أن تدفن الراكب. فزعم أن رسول الله صلى الله عليه وسلم قال: بعثت هذه الريح لموت منافق. قال: فقدم المدينة فإذا منافق عظيم مات. أخرجه مسلم.
وقال ابن لهيعة، عن أبي الأسود، عن عروة قال: فلما نزل رسول الله صلى الله عليه وسلم من طريق عمان سرحوا ظهروهم، وأخذتهم ريح شديدة، حتى أشفق الناس منها، وقيل: يا رسول الله ما شأن هذه الريح - فقال: مات اليوم منافق عظيم النفاق، ولذلك عصفت الريح وليس عليكم منها بأس إن شاء الله، وذلك في قصة بني المصطلق.
وقال يونس، عن ابن إسحاق، عن شيوخه الذين روى عنهم قصة بني المصطلق قالوا: فانصرف رسول الله صلى الله عليه وسلم، حتى إذا كان ببقعاء من أرض الحجاز دون البقيع هبت ريح شديدة فخافها الناس. فقال رسول الله صلى الله عليه وسلم: لا تخافوا فإنها هبت لموت عظيم من عظماء الكفر. فوجدوا رفاعة بن زيد بن التابوت قد مات يومئذ، وكان من بني قينقاع، وكان قد أظهر الإسلام وكان كهفاً للمنافقين.
وحدثني عاصم بن عمر بن قتادة قال: لما قدم النبي صلى الله عليه وسلم من بني المصطلق، أتاه عبد الله بن عبد الله بن أبي فقال: يا رسول الله بلغني أنك تريد قتل أبي، فإن كنت فاعلاً فمرني به فأنا أحمل إليك رأسه فوالله لقد علمت الخزرج ما كان بها رجل أبر بوالده مني، ولكني أخشى أن تأمر به رجلاً مسلماً فيقتله، فلا تدعني نفسي أن أنظر إلى قاتل عبد الله يمشي في الأرض حياً حتى أقتله، فأقتل مؤمناً بكافر فأدخل النار. فقال النبي صلى الله عليه وسلم: بل تحسن صحبته وتترفق به ما صحبنا.
الإفك
وكان في هذه الغزوة قال سليمان: ثنا حماد بن زيد، عن معمر، والنعمان بن راشد، عن الزهري، عن عروة، عن عائشة رضي الله عنها، أن النبي صلى الله عليه وسلم كان إذا أراد سفراً أقرع بين نسائه. قالت: فأقرع بيننا في غزاة المريسيع، فخرج سهمي. فهلك في من هلك.
وكذلك قال ابن إسحاق، والواقدي وغيرهما إن حديث الإفك كان في غزوة المريسيع.

وروي عن عباد بن عبد الله قال: قلت يا أماه حدثيني حديثك في غزوة المريسيع.
قرأت على أبي محمد عبد الخالق بن عبد السلام، ببعلبك، أنا عبد الرحمن بن إبراهيم، أنا أبو الحسين عبد الحق اليوسفي، أنا أبو سعد ابن خشيش، أنا أبو علي الحسن بن أحمد، أنا ميمون بن إسحاق، ثنا أحمد بن عبد الجبار، ثنا يونس بن بكير، عن هشام بن عروة، عن أبيه، عن عائشة رضي الله عنها قالت: لقد تحدث بأمري في الإفك واستفيض فيه وما أشعر. وجاء رسول الله صلى الله عليه وسلم ومعه أناس من أصحابه، فسألوا جارية لي سوداء كانت تخدمني فقالوا: أخبرينا ما علمك بعائشة؟ فقالت: والله ما أعلم منها شيئاً أعيب من أنها ترقد ضحى حتى إن الداجن داجن أهل البيت تأكل خميرها. فأداروها وسألوها حتى فطنت، فقالت: سبحان الله، والذي نفسي بيده ما أعلم على عائشة إلا ما يعلم الصائغ على تبر الذهب الأحمر. قالت: فكان هذا وما شعرت.
ثم قام رسول الله صلى الله عليه وسلم خطيباً، فحمد الله وأثنى عليه بما هو أهله، ثم قال: أما بعد، فأشيروا علي في أناس أبنوا أهلي، وأيم الله إن علمت على أهلي من سوء قط، وأبنوهم بمن، والله إن علمت عليه سوءاً قط، ولا دخل على أهلي إلا وأنا شاهد، ولا غبت في سفر إلا غاب معي. فقال سعد ابن معاذ رضي الله عنه: أرى يا رسول الله أن تضرب أعناقهم. فقال رجل من الخزرج - وكانت أم حسان من رهطه، وكان حسان من رهطه - : والله ما صدقت، ولو كان من الأوس ما أشرت بهذا. فكاد يكون بين الأوس والخزرج شر في المسجد، ولا علمت بشيء منه، ولا ذكره لي ذاكر. حتى أمسي من ذلك اليوم فخرجت في نسوة لحاجتنا، وخرجت معنا أم مسطح - بنت خالة أبي بكر رضي الله عنه - فإنا لنمشي ونحن عامدون لحاجتنا، عثرت أم مسطح فقالت: تعس مسطح. فقلت: أي أم، أتسبين ابنك؟ فلم تراجعني. فعادت فعثرت قالت: تعس مسطح. فقلت: أي أم أتسبين ابنك صاحب رسول الله صلى الله عليه وسلم؟ فلم تراجعني. ثم عثرت ثالثة فقالت: تعس مسطح. فقلت: أي أم، أتسبين ابنك صاحب رسول الله؟ فقالت: والله ما أسبه إلا من أجلك وفيك. فقلت: وفي أي شأني؟ قالت: وما علمت بما كان؟ فقلت: لا، وما الذي كان؟ قالت: أشهد أنك مبرأة مما قيل فيك. فقلت: وفي أي شأني؟ قالت: وما علمت بما كان؟ فقلت: لا، وما الذي كان؟ قالت: أشهد أنك مبرأة مما قيل فيك. ثم بقرت لي الحديث، فأكر راجعة إلى البيت ما أجد مما خرجت له قليلاً ولا كثيراً. وركبتني الحمى فحممت. فدخل علي رسول الله صلى الله عليه وسلم فسألني عن شأني، فقلت: أجدني موعوكة، إئذن لي أذهب إلى أبوي. فأذن لي، وأرسل معي الغلام، فقال: إمش معها. فجئت فوجدت أمي في البيت الأسفل، ووجدت أبي يصلي في العلو فقلت لها: أي أمه، ما الذي سمعت؟ فإذا هي لم ينزل بها من حيث نزل مني، فقالت: أي بنية وما عليك، فما من امرأة لها ضرائر تكون جميلة يحبها زوجها إلا وهي يقال لها بعض ذلك. فقلت: وقد سمعه أبي؟ فقالت: نعم، فقلت: وسمعه رسول الله صلى الله عليه وسلم؟ فقالت: ورسول الله صلى الله عليه وسلم فبكيت، فسمع أبي البكاء، فقال: ما شأنها؟ قالت: سمعت الذي تحدث به. ففاضت عيناه يبكي، فقال: أي بنية، ارجعي إلى بيتك، فرجعت، وأصبح أبواي عندي، حتى إذا صليت العصر دخل رسول الله صلى الله عليه وسلم وأنا بين أبوي، أحدهما عن يميني والآخر عن شمالي، فحمد الله وأثنى عليه بما هو أهله، ثم قال: أما بعد يا عائشة إن كنت ظلمت أو أخطأت أو أسأت فتوبي وراجعي أمر الله واستغفري، فوعظني، وبالباب امرأة من الأنصار قد سلمت، فهي جالسة بباب البيت في الحجرة، وأنا أقول: ألا تستحي أن تذكر هذا، والمرأة تسمع، حتى إذا قضى كلامه قلت لأبي وغمزته: ألا تكلمه؟ فقال: وما أقول له؟ والتفت إلى أمي فقلت: ألا تكلمينه؟ فقالت: وماذا أقول له؟ فحمدت الله وأثنيت عليه بما هو أهله ثم قلت: أما بعد فوالله لئن قلت لكم أن قد فعلت والله يشهد أني لبريئة ما فعلت لتقولن قد باءت به على نفسها واعترفت به، ولئن قلت لم أفعل والله يعلم أني لصادقة ما أنتم بمصدقي. لقد دخل هذا في أنفسكم واستفاض فيكم، وما أجد لي ولكم مثلاً إلا قول أبي يوسف العبد الصالح؛ وما أعرف يومئذ اسمه: " فصبر جميل والله المستعان على ما تصفون " .

ونزل الوحي ساعة قضيت كلامي، فعرفت والله البشر في وجه رسول الله صلى الله عليه وسلم قبل أن يتكلم. فمسح جبهته وجبينه ثم قال: أبشري يا عائشة، فقد أنزل الله عذرك. وتلا القرآن. فكنت أشد ما كنت غضباً، فقال لي أبواي: قومي إلى رسول الله صلى الله عليه وسلم. فقلت: والله لا أقوم إليه ولا أحمده ولا إياكما ولكني أحمد الله الذي برأني. لقد سمعتم فما أنكرتم ولا جادلتم ولا خاصمتم.
فقال الرجل الذي قيل له ما قيل، حين بلغه نزول العذر: سبحان الله، فوالذي نفسي بيده ما كشفت قط كنف أنثى. وكان مسطح يتيماً في حجر أبي بكر ينفق عليه، فحلف لا ينفع مسطحاً بنافعة أبداً. فأنزل الله " ولا يأتل أولوا الفضل منكم والسعة " إلى قوله " ألا تحبون أن يغفر الله لكم " . فقال أبو بكر: بلى والله يا رب، إني أحب أن تغفر لي وفاضت عيناه فبكى، رضي الله عنه.
وهذا حديث عال حسن الإسناد، أخرجه البخاري تعليقاً؛ فقال: وقال أبو أسامة، عن هشام بن عروة. فذكره.
وقال الليث - واللفظ له - وابن المبارك، عن يونس بن يزيد، عن ابن شهاب، أخبرني عروة، وابن المسيب، وعلقمة بن وقاص، وعبيد الله ابن عبد الله، عن حديث عائشة، حين قال لها أهل الإفك ما قالوا، فبرأها الله؛ وكل حدثني بطائفة من الحديث، وبعض حديثهم يصدق بعضاً، وإن كان بعضهم أوعى له من بعض. قالت:

كان رسول الله صلى الله عليه وسلم إذا أراد أن يخرج أقرع بين نسائه، فأيتهن خرج سهمها خرج بها معه. فأقرع بيننا في غزوة غزاها، فخرج سهمي، فخرجت معه بعد ما نزل الحجاب، وأنا أحمل في هودجي وأنزل فيه. فسرنا حتى إذا فرغ رسول الله صلى الله عليه وسلم من غزوته تلك، وقفل ودنونا من المدينة، آذن ليلة بالرحيل، فقمت حين آذنوا بالرحيل فمشيت حتى جاوزت الجيش. فلما قضيت شأني أقبلت إلى رحلي، فإذا عقد لي من جزع ظفار قد انقطع، فالتمسته، وحبسني ابتغاؤه، وأقبل الرهط الذين كانوا يرحلون لي واحتملوا هودجي، فرحلوه على بعيري الذي كنت ركبت. وهم يحسبون أني فيه. وكان النساء إذ ذاك خفافاً لم يثقلهن اللحم، إنما يأكلن العلقة من الطعام. فلم يستنكروا خفة الهودج حين رفعوه. وكنت جارية حديثة السن. فبعثوا الجمل وساروا. فوجدت عقدي بعد ما استمر الجيش، فجئت منازلهم وليس بها داع ولا مجيب. فأممت منزلي الذي كنت فيه، وظننت أنهم سيفقدونني فيرجعون إلي، فبينا أنا جالسة غلبتني عيني فنمت. وكان صفوان ابن المعطل السلمي ثم الذكواني من وراء الجيش. فأدلج فأصبح عند منزلي، فرأى سواد إنسان نائم، فأتاني فعرفني حين رآني، وكان يراني قبل الحجاب، فاستيقظت باسترجاعه حين عرفت، فخمرت وجهي بجلبابي، والله ما كلمني كلمة ولا سمعت منه كلمة غير استرجاعه. فأناخ راحلته فوطئ على يديها فركبتها، فانطلق يقود بي الراحلة حتى أتينا الجيش بعد ما نزلوا موغرين في نحر الظهيرة. فهلك من هلك. وكان الذي تولى الإفك عبد الله بن أبي بن سلول. فقدمنا المدينة، فاشتكيت حين قدمت شهراً، والناس يفيضون في قول أهل الإفك، ولا أشعر بشيء من ذلك. وهو يريبني في وجعي أني لا أعرف من رسول الله صلى الله عليه وسلم اللطف الذي كنت أرى منه حين أشتكي. إنما يدخل علي فيسلم ثم يقول: كيف تيكم؟ ثم ينصرف. فذلك الذي يريبني ولا أشعر بالشر، حتى خرجت يوماً بعد ما نقهت. فخرجت مع أم مسطح قبل المناصع؛ وهو متبرزنا؛ وكنا لا نخرج إلا ليلاً إلى ليل، وذلك قبل أن نتخذ الكنف قريباً من بيوتنا، وأمرنا أمر العرب الأول في التبرز قبل الغائط، وكنا نتأذى بالكنف أن نتخذها عند بيوتنا. فانطلقت أنا وأم مسطح قبل بيتي، قد فرغنا من شأننا، فعثرت أم مسطح في مرطها فقالت: تعس مسطح. فقلت لها: بئس ما قلت، أتسبين رجلاً شهد بدراً؟ قالت: أي هنتاه، أو لم تسمعي ما قال؟ قلت: وماذا؟ فأخبرتني بقول أهل الإفك. فازددت مرضاً على مرضي. فلما رجعت إلى بيتي ودخل علي رسول الله صلى الله عليه وسلم فسلم ثم قال: كيف تيكم؟ فقلت: أتأذن لي أن آتي أبوي؟ وأنا أريد أن أستيقن الخبر من قبلهما، فأذن لي، فجئت أبوي فقلت لأمي: يا أمتاه ما يتحدث الناس؟ قالت: يا بنية هوني عليك، فوالله لقلما كنت امرأة قط وضيئة عند رجل يحبها لها ضرائر، إلا كثرن عليها. فقلت: سبحان الله، ولقد تحدث الناس بهذا؟ فبكيت الليلة حتى لا يرقأ لي دمع ولا أكتحل بنوم. ثم أصبحت أبكي.

فدعا رسول الله صلى الله عليه وسلم علي بن أبي طالب وأسامة بن زيد - حين استلبث الوحي - يستأمرهما في فراق أهله. فأما أسامة فأشار على رسول الله صلى الله عليه وسلم بالذي يعلم من براءة أهله، وبالذي يعلم لهم في نفسه من الود، فقال أسامة: يا رسول الله أهلك ولا نعلم إلا خيراً. وأما علي فقال: يا رسول الله لم يضيق الله عليك، والنساء سواها كثير، واسأل الجارية تصدقك، قالت: فدعا رسول الله صلى الله عليه وسلم بريرة فقال: أي بريرة هل رأيت من شيء يريبك؟ قالت: لا والذي بعثك بالحق إن رأيت عليها أمراً أغمصه عليها أكثر من أنها جارية حديثة السن تنام عن عجين أهلها فتأتي الداجن فتأكله. فقام رسول الله صلى الله عليه وسلم فاستعذر من عبد الله بن أبي بن سلول، فقال وهو على المنبر: يا معشر المسلمين من يعذرني من رجل قد بلغني أذاه في أهل بيتي، فوالله ما علمت في أهلي إلا خيراً، ولقد ذكروا رجلاً ما علمت عليه إلا خيراً، وما كان يدخل على أهلي إلا معي. فقام سعد بن معاذ فقال: يا رسول الله أنا أعذرك منه، إن كان من الأوس ضربت عنقه، وإن كان من إخواننا من الخزرج أمرتنا ففعلنا أمرك. فقام سعد بن عبادة وهو سيد الخزرج - وكان قبل ذلك رجلاً صالحاً - ولكن احتملته الحمية، فقال: كذبت لعمر الله لا تقتله ولا تقدر على قتله. فقام أسيد بن خضير، وهو ابن عم سعد بن معاذ فقال: كذبت لعمر الله لنقتلنه، فإنك منافق تجادل عن المنافقين، فتثاور الحيان: الأوس والخزرج، حتى هموا أن يقتتلوا، ورسول الله صلى الله عليه وسلم قائم على المنبر، فلم يزل يخفضهم حتى سكتوا وسكت.
قالت: فبكيت يومي ذلك وليلتي لا يرقأ لي دمع ولا أكتحل بنوم. فأصبح أبواي عندي، وقد بكيت ليلتين ويوماً لا أكتحل بنوم ولا يرقأ لي دمع، حتى ظننت أن البكاء فالق كبدي. فبينما هما جالسان عندي وأنا أبكي، استأذنت علي امرأة من الأنصار فجلست تبكي معي. فبينا نحن على ذلك دخل علينا رسول الله صلى الله عليه وسلم فسلم ثم جلس، ولم يجلس عندي منذ قليل ما قيل قبلها ولقد لبث شهراً لا يوحى إليه في شأني شيء. قالت: فتشهد حين جلس ثم قال: أما بعد يا عائشة فإنه قد بلغني عنك كذا وكذا، فإن كنت بريئة فسيبرئك الله، وإن كنت ألممت بذنب فاستغفري الله وتوبي إليه فإن العبد إذا اعترف بذنبه ثم تاب تاب الله عليه. قالت: فلما قضى رسول الله صلى الله عليه وسلم مقالته، قلص دمعي حتى ما أحس منه قطرة. فقلت لأبي: أجب رسول الله فيما قال. قال: والله ما أدري ما أقول لرسول الله. فقلت لأمي: أجيبي رسول الله. قالت: ما أدري ما أقول له. فقلت وأنا يومئذ حديثة السن لا أقرأ كثيراً من القرآن: إني والله لقد علمت لقد سمعتم هذا الحديث حتى استقر في أنفسكم وصدقتم به، فلئن قلت لكم إني بريئة، والله يعلم أني بريئة، لا تصدقوني بذلك، ولئن اعترفت لك بأمر والله يعلم أني برئية لتصدقني، والله ما أجد لي ولكم مثلاً إلا قول أبي يوسف " فصبر جميل والله المستعان على ما تصفون " ثم تحولت فاضطجعت على فراشي، وأنا أعلم أني بريئة وأن الله يبرئني ببراءتي. ولكن والله ما ظننت أن الله منزل في شأني وحياً يتلى، ولشأني كان في نفسي أحقر من أن يتكلم الله في بأمر يتلى، ولكن كنت أرجو أن يرى رسول الله صلى الله عليه وسلم في النوم رؤيا يبرئني الله بها. قالت: فوالله ما قام رسول الله صلى الله عليه وسلم ولا خرج أحد من أهل البيت حتى أنزل عليه، فأخذه ما كان يأخذه من البرحاء، حتى إنه ليتحدر منه مثل الجمان من العرق، وهو في يوم شات من ثقل القول الذي ينزل عليه. فلما سري عنه وهو يضحك كان أول كلمة تكلم بها: يا عائشة أما والله لقد برأك الله. فقالت أمي: قومي إليه. فقلت: والله لا أقوم إليه، ولا أحمد إلا الله. وأنزل الله: " إن الذين جاءوا بالإفك عصبة منكم " العشر الآيات كلها.

فلما أنزل الله هذا في براءتي قال أبو بكر وكان ينفق على مسطح لقرابته وفقره: والله لا أنفق على مسطح شيئاً أبداً بعد الذي قال لعائشة. فأنزلت " ولا يأتل أول الفضل منكم والسعة أن يؤتوا أولو القربى والمساكين والمهاجرين، في سبيل الله وليعفوا وليصفحوا ألا تحبون أن يغفر الله لكم " قال أبو بكر: بلى والله إني لأحب أن يغفر الله لي. فرجع إلى مسطح النفقة التي كان ينفق عليه، وقال: والله لا أنزعها منه أبداً. قالت: وكان رسول الله صلى الله عليه وسلم يسأل زينب بنت جحش عن أمري، فقالت: أحمي سمعي وبصري ما علمت إلا خيراً. وهي التي كانت تساميني من أزواج النبي صلى الله عليه وسلم. فعصمها الله بالورع، وطفقت أختها حمنة تحارب لها فهلكت فيمن هلك من أصحاب الإفك. متفق عليه من حديث يونس الأيلي.
وقال أبو معشر: حدثني أفلح بن عبد الله بن المغيرة، عن الزهري قال: كنت عند الوليد بن عبد الملك فذكر الحديث بطوله عن الأربعة عن عائشة، فقال الوليد: وما ذاك؟ قال: إن رسول الله صلى الله عليه وسلم غزا غزوة بني المصطلق فساهم بين نسائه، فخرج سهمي وسهم أم سلمة.
وقال عبد الرزاق: أنا معمر، عن الزهري قال: كنت عند الوليد بن عبد الملك فقال: الذي تولى كبره منهم علي. فقلت: لا. حدثني سعيد، وعروة، وعلقمة، وعبيد الله كلهم سمع عائشة تقول: الذي تولى كبره عبد الله بن أبي. قال فقال لي: فما كان جرمه؟ قلت: سبحان الله، أخبرني رجلان من قومك: أبو سلمة بن عبد الرحمن، وأبو بكر ابن عبد الرحمن بن الحارث بن هشام أنهما سمعا عائشة تقول: كان مسلماً في أمري. أخرجه البخاري.
وقال يونس بن بكير، عن ابن إسحاق، حدثني عبد الله بن أبي بكر بن حزم، عن عروة، عن عائشة قالت: لما تلا رسول الله صلى الله عليه وسلم القصة التي نزل بها عذري على الناس، نزل فأمر برجلين وامرأة ممن كان تكلم بالفاحشة في عائشة فجلدوا الحد. قال: وكان رماها ابن أبي، ومسطح، وحسان، وحمنة بنت جحش.
وقال شعبة، عن سليمان، عن أبي الضحى، عن مسروق قال: دخل حسان بن ثابت على عائشة رضي الله عنها فشبب بأبيات له:
حصان رزان ما تزن بريبة ... وتصبح غرثى من لحوم الغوافل
قالت: لست كذاك.
قلت: تدعين مثل هذا يدخل عليك وقد أنزل الله " والذي تولى كبره منهم له عذاب عظيم " ، قالت: وأي عذاب أشد من العمى؟ وقالت: كان يرد عن النبي صلى الله عليه وسلم. متفق عليه.
وقال يونس، عن ابن إسحاق، حدثني محمد بن إبراهيم التيمي قال: وكان صفوان بن المعطل قد كثر عليه حسان في شأن عائشة، وقال يعرض به:
أمسى الجلابيب قد عزوا وقد كثروا ... وابن الفريعة أمس بيضة البلد
فاعترضه صفوان ليلة وهو آت من عند أخواله بني ساعدة، فضربه بالسيف على رأسه، فيعدو عليه ثابت بن قيس فجمع يديه إلى عنقه بحبل أسود وقاده إلى دار بني حارثة، فلقيه عبد الله بن رواحة فقال: ما هذا؟ فقال: ما أعجبك! عدا على حسان بالسيف، فوالله ما أراه إلا قد قتله. فقال: هل علم رسول الله صلى الله عليه وسلم بما صنعت به؟ فقال: لا. فقال: والله لقد اجترأت، خل سبيله. فلما أصبحوا غدوا على النبي صلى الله عليه وسلم فذكروا له ذلك فقال: أين ابن المعطل؟ فقام إليه، فقال: هاأنذا يا رسول الله، فقال: ما دعاك إلى ما صنعت؟ قال: آذاني وكثر علي ولم يرض حتى عرض بي في الهجاء، فاحتملني الغضب، وهاأنذا، فما كان علي من حق فخذني به. فقال رسول الله صلى الله عليه وسلم: ادعوا لي حسان، فأتى به؛ فقال: يا حسان: أتشوهت على قومي أن هداهم الله للإسلام، يقول: تنفست عليهم يا حسان، أحسن فيما أصابك. فقال: هي لك يا رسول الله. فأعطاه رسول الله صلى الله عليه وسلم سيرين القبطية. فولدت له عبد الرحمن، وأعطاه أرضاً كانت لأبي طلحة تصدق بها على رسول الله صلى الله عليه وسلم.
وحدثني يعقوب بن عتبة، أن صفوان قال حين ضربه:
تلق ذباب السيف عني فإنني ... غلام إذا هوجيت لست بشاعر
وقال حسان لعائشة رضي الله عنها:
رأيتك وليغفر لك الله، حرة ... من المحصنات غير ذات غوائل
حصان رزان ما تزن بريبة ... وتصبح غرثى من لحوم الغوافل
وإن الذي قد قيل ليس بلائق ... بك الدهر بل قيل امرئ متماحل

فإن كنت أهجوكم كما بلغوكم ... فلا رفعت سوطي إلي أناملي
فكيف وودي ما حييت ونصرتي ... لآل رسول الله زين المحافل
وإن لهم عزاً يرى الناس دونه ... قصاراً، وطال العز كل التطاول
ومنها:
مهذبة قد طيب الله خيمها ... وطهرها من كل سوء وباطل
عقيلة حي من لؤي بن غالب ... كرام المساعي مجدهم غير زائل
استشهد صفوان في وقعة أرمينية سنة تسع عشرة. قاله ابن إسحاق.
وعن عائشة رضي الله عنها قالت: لقد سئل عن ابن المعطل فوجدوه حصوراً ما يأتي النساء. ثم قتل بعد ذلك شهيداً.
غزوة الخندق
قال الواقدي: وهي غزوة الأحزاب، وكانت في ذي القعدة.
قالوا: لما أجلى رسول الله صلى الله عليه وسلم بني النضير ساروا إلى خيبر، وخرج نفر من وجوههم إلى مكة فألبوا قريشاً ودعوهم إلى حرب رسول الله صلى الله عليه وسلم وعاهدوهم على قتاله، وواعدوهم لذلك وقتاً. ثم أتوا غطفان وسليما فدعوهم إلى ذلك، فوافقوهم.
وتجهزت قريش وجمعوا عبيدهم وأتباعهم، فكانوا في أربعة آلاف، وقادوا معهم نحو ثلاثمائة فرس سوى الإبل. وخرجوا وعليهم أبو سفيان ابن حرب، فوافتهم بنو سليم بمر الظهران، وهم سبعمائة. وتلقتهم بنو أسد يقودهم طلحة بن خويلد الأسدي. وخرجت فزارة وهم في ألف بعير يقودهم عيينة بن حصن. وخرجت أشجع وهم أربعمائة يقودهم مسعود بن رخيلة. وخرجت بنو مرة وهم أربعمائة يقودهم الحارث بن عوف. وقيل إنه رجع ببني مرة، والأول أثبت.
فكان جميع الأحزاب عشرة آلاف، وأمر الكل إلى أبي سفيان.
وكان المسلمون في ثلاثة آلاف. هذا كلام الواقدي.
وأما ابن إسحاق فقال: كانت غزوة الخندق في شوال.
قال: وكان من حديثها أن سلام بن أبي الحقيق، وحيي بن أخطب، وكنانة بن الربيع، وهوذة، في نفر من بني النضير ونفر من بني وائل، وهم الذين حزبوا الأحزاب على رسول الله صلى الله عليه وسلم قدموا مكة فدعوا قريشاً إلى القتال، وقالوا: إنا نكون معكم حتى نستأصل محمداً. فقالت لهم قريش: يا معشر يهود، إنكم أهل كتاب وعلم بما أصبحنا نختلف فيه نحن ومحمد. أفديننا خير أم دينه؟ قالوا: بل دينكم خير من دينه وأنتم أولى بالحق وفيهم نزل: " ألم تر إلى الذين أوتوا نصيباً من الكتاب يؤمنون بالجبت والطاغوت ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلاً " الآيات.
فلما قالوا ذلك لقريش سرهم ونشطوا إلى الحرب واستعدوا له. ثم خرج أولئك النفر اليهود حتى جاءوا غطفان، فدعوهم فوافقوهم.
فخرجت قريش، وخرجت غطفان وقائدهم عيينة في بني فزارة، والحارث بن عوف المري في قومه، ومسعود بن رخيلة فيمن تابعه من قومه أشجع. فلما سمع بهم النبي صلى الله عليه وسلم حفر الخندق على المدينة وعمل فيه بيده، وأبطأ عن المسلمين في عمله رجال منافقون، وعمل المسلمون فيه حتى أحكموه.
وكان في حفره أحاديث بلغتني، منها: بلغني أن جابراً كان يحدث أنهم اشتدت عليهم كدية فشكوها إلى رسول الله صلى الله عليه وسلم، فدعا بإناء من ماء فتفل فيه، ثم دعا بما شاء الله، ثم نضح الماء على الكدية حتى عادت كثيباً.
وحدثني سعيد بن ميناء، عن جابر بن عبد الله قال: عملنا مع رسول الله صلى الله عليه وسلم في الخندق، فكانت عندي شويهة، فقلت: والله لو صنعناها لرسول الله صلى الله عليه وسلم، فأمرت امرأتي فطحنت لنا شيئاً من شعير، فصنعت لنا منه خبزاً، وذبحت تلك الشاة فشويناها، فلما أمسينا وأراد رسول الله صلى الله عليه وسلم الإنصراف، وكنا نعمل في الخندق نهاراً فإذا أمسينا رجعنا إلى أهالينا، فقلت: يا رسول الله إني قد صنعت كذا وكذا، وأحب أن تنصرف معي، وإنما أريد أن ينصرف معي وحده. فلما قلت له ذلك، قال: نعم. ثم أمر صارخاً فصرخ أن انصرفوا مع رسول الله صلى الله عليه وسلم إلى بيت جابر. فقلت: إنا لله وإنا إليه راجعون، فأقبل وأقبل الناس معه، فجلس وأخرجناها إليه، فبرك وسمى، ثم أكل، وتواردها الناس، كلما فرغ قوم قاموا وجاء ناس، حتى صدر أهل الخندق عنها.

وحدثني سعيد بن ميناء أنه حدث أن ابنة لبشير بن سعد قالت: دعتني أمي عمرة بنت رواحة فأعطتني حفنة من تمر في ثوبي، ثم قالت: أي بنية اذهبي إلى أبيك وخالك، عبد الله بغذائها. فانطلقت بها فمررت برسول الله صلى الله عليه وسلم وأنا ألتمس أب وخالين فقال: ما هذا معك؟ قلت: تمر بعثت به أمي إلى أبي وخالي، قال: هاتيه. فصببته في كفي رسول الله صلى الله عليه وسلم فما ملأتهما ثم أمر بثوب فبسط، ثم دحا بالتمر عليه فتبدد فوق الثوب، ثم قال لإنسان عنده: اصرخ في أهل الخندق أن هلموا إلى الغداء. فاجتمعوا فجعلوا يأكلون منه وجعل يزيد، حتى صدر أهل الخندق عنه وإنه ليسقط من أطراف الثوب.
وحدثني من لا أتهم، عن أبي هريرة رضي الله عنه، أنه كان يقول حين فتحت هذه الأمصار في زمان عمر وعثمان وما بعده: افتحوا ما بدا لكم، والذي نفس أبي هريرة بيده، ما افتتحتم من مدينة ولا تفتحونها إلى يوم القيامة لا وقد أعطى الله محمداً مفاتيحها قبل ذلك.
قال: وحدثت عن سلمان الفارسي قال: ضربت في ناحية من الخندق فغلظت علي، ورسول الله صلى الله عليه وسلم قريب مني، فلما رآني أضرب نزل وأخذ المعول فضرب به ضربة فلمعت تحت المعول برقة، ثم ضرب أخرى فلمعت تحته أخرى، ثم ضرب الثالثة فلمعت أخرى. قلت: بأبي أنت وأمي يا رسول الله ما هذا؟ قال: أو قد رأيت؟ قلت: نعم. قال: أما الأولى، فإن الله فتح علي بها اليمن، وأما الثانية، فإن الله فتح علي بها الشام والمغرب، وأما الثالثة فإن الله فتح علي بها المشرق.
قال ابن إسحاق: ولما فرغ النبي صلى الله عليه وسلم من الخندق أقبلت قريش حتى نزلت بمجتمع السيول من رومة بين الجرف وزغابة في عشرة آلاف من أحابيشهم ومن تبعهم من بني كنانة وأهل تهامة وغطفان، فنزلت غطفان ومن تبعهم من أهل نجد بذنب نقمي إلى جانب أحد. وخرج رسول الله صلى الله عليه وسلم والمسلمون حتى جعلوا ظهورهم إلى سلع في ثلاثة آلاف، فعسكروا هنالك، والخندق بينه وبين القوم. فذهب حيي بن أخطب إلى كعب بن أسد القرظي صاحب عهد بني قريظة وعقدهم، وقد كان وادع رسول الله صلى الله عليه وسلم على قومه، فلما سمع كعب بحيي أغلق دونه الحصن فأبى أن يفتح له، فناداه: يا كعب افتح لي. قال: إنك امرؤ مشئوم، وإني قد عاهدت محمداً فلست بناقض ما بيني وبينه، ولم أر منه إلا وفاء وصدقاً. قال: ويلك افتح لي أكلمك. قال: ما أنا بفاعل. قال: والله إن أغلقت دوني إلا عن جشيشتك أن آكل معك منها. فأحفظه ففتح له فقال: ويحك يا كعب، جئتك بعز الدهر وببحر طام، جئتك بقريش على قادتها وسادتها حتى أنزلتهم بمجتمع الأسيال من رومة، وبغطفان على قادتها وسادتها فأنزلتهم بذنب نقمي إلى جانب أحد، قد عاهدوني وعاقدوني على أن لا يبرحوا حتى نستأصل محمداً ومن معه. قال: له كعب: جئتني والله بذل الدهر وبجهام قد هراق ماءه برعد وبرق ليس فيه شيء، يا حيي فدعني وما أنا عليه فإني لم أر من محمد إلا صدقاً ووفاء. فلم يزل حيي بكعب حتى سمح له بأن أعطاه عهداً لئن رجعت قريش وغطفان ولم يصيبوا محمداً أن أدخل معك في حصنك حتى يصيبني ما أصابك.
فنقض كعب عهده وبريء مما كان بينه وبين النبي صلى الله عليه وسلم.
ولما انتهى الخبر إلى النبي صلى الله عليه وسلم بعث سعد بن معاذ، وسعد بن عبادة سيد الأنصار، ومعهما عبد الله بن رواحة وخوات بن جبير رضي الله عنهم، فقال: انطلقوا حتى تنظروا أحق ما بلغنا عن هؤلاء؟ فإن كان حقاً فالحنوالي لحناً أعرفه، ولا تفتوا في أعضاد الناس، وإن كانوا على الوفاء فيما بيننا وبينهم فاجهروا به للناس. فخرجوا حتى أتوهم فوجدوهم على أخبث ما بلغهم، فشاتمهم سعد بن معاذ وشاتموه، وكان فيه جدة، فقال له ابن عبادة: دع عنك مشاتمتهم فما بيننا وبينهم أربى من المشاتمة. ثم رجعوا إلى النبي صلى الله عليه وسلم فسلموا عليه وقالوا: عضل والقارة، أي كغدر عضل والقارة بأصحاب الرجيع خبيب وأصحابه. فقال رسول الله صلى الله عليه وسلم: الله أكبر! أبشروا يا معشر المسلمين. فعظم عند ذلك الخوف.
قال الله تعالى: " إذا جاءكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر وتظنون بالله الظنونا هنالك ابتلي المؤمنون وزلزلوا زلزالاً شديداً " الآيات.

وتكلم المنافقون حتى قال معتب بن قشير أحد بني عمرو بن عوف: كان محمد يعدنا أن نأكل كنوز كسرى وقيصر وأحدنا اليوم لا يأمن على نفسه أن يذهب إلى الغائط. فأقام رسول الله صلى الله عليه وسلم وأقام عليه المشركون بضعاً وعشرين ليلة لم يكن بينهم حرب إلا الرمي بالنبل والحصار.
ثم إن النبي صلى الله عليه وسلم بعث إلى عيينة بن حصن وإلى الحارث بن عوف، فأعطاهما ثلث ثمار المدينة على أن يرجعا بمن معهما، فجرى بينه وبينهما الصلح، حتى كتبوا الكتاب ولم تقع الشهادة ولا عزيمة الصلح، إلا المراوضة في ذلك.
فلما أن أراد رسول الله صلى الله عليه وسلم أن يفعل، بعث إلى السعدين فاستشارهما فقالا: يا رسول الله أمراً تحبه فنصنعه، أم شيئاً أمرك الله به لا بد لنا منه، أن شيئاً تصنعه لنا؟ قال: بل شيء أصنعه لكم، والله ما أصنع ذلك إلا لأني رأيت العرب قد رمتكم عن قوس واحدة، فأردت أن أكسر عنكم من شوكتهم. فقال سعد بن معاذ: يا رسول الله، قد كنا نحن وهؤلاء القوم على الشرك ولا يطعمون أن يأكلوا منا تمرة إلا قرى أو بيعاً، أفحين أكرمنا الله بالإسلام وأعزنا بك نعطيهم أموالنا؟ ما لنا بهذا من حاجة، والله لا نعطيهم إلا السيف حتى يحكم الله بيننا وبينهم. قال: فأنت وذاك. فأخذ سعد الصحيفة فمحاها، ثم قال: ليجهدوا علينا.
وأقام رسول الله صلى الله عليه وسلم والأحزاب، فلم يكن بينهم قتال إلا فوارس من قريش، منهم عمرو بن عبد ود، وعكرمة بن أبي جهر، وهبيرة بن أبي وهب، وضرار بن الخطاب، تلبسوا للقتال ثم خرجوا على خيلهم، حتى مروا بمنازل بني كنانة، فقالوا: تهيئوا للقتال يا بني كنانة فستعلمون من الفرسان اليوم، ثم أقبلوا تعنق بهم خيلهم حتى وقفوا على الخندق، فلما رأوه قالوا: والله إن هذه لمكيدة ما كنت العرب تكيدها. فتيمموا مكاناً من الخندق ضيقاً فضربوا خيلهم، فاقتحمت منه فجالت بهم في السبخة بين الخندق وسلع.
وخرج علي رضي الله عنه في نفر من المسلمين حتى أخذوا عليهم الثغرة، فأقبلت الفرسان تعنق نحوهم، وكان عمرو بن عبد ود قد قاتل يوم بدر حتى أثبتته الجراحة فلم يشهد يوم أحد، فلما كان يوم الخندق خرج معلماً ليرى مكانه، فلما وقف وهو وخيله قال: من يبارزني؟ فبرز له علي رضي الله عنه، فقال له علي: يا عمرو إنك كنت عاهدت الله لا يدعوك رجل من قريش إلى إحدى خلتين إلا أخذتها منه. قال له: أجل. قال له: فإني أدعوك إلى الله ورسوله وإلى الإسلام. قال: لا حاجة لي بذلك. قال: فإني أدعوك إلى النزال. قال له: لم يا ابن أخي، فوالله ما أحب أن أقتلك. قال علي رضي الله عنه: لكني والله أحب أن أقتلك. فحمي عمرو واقتحم عن فرسه فعقره وضرب وجهه، ثم أقبل على علي فتنازلا وتجاولا، فقتله علي. وخرجت خيلهم منهزمة حتى اقتحمت من الخندق. وألقى عكرمة يومئذ رمحه وانهزم. وقال علي رضي الله عنه في ذلك:
نصر الحجارة من سفاهة رأيه ... ونصرت دين محمد بضراب
نازلته فتركته متجدلاً ... كالجذع بين دكادك وروابي
لا تحسبن الله خاذل دينه ... ونبيه يا معشر الأحزاب
وحدثني أبو ليلى عبد الله بن سهل، أن عائشة رضي الله عنها كانت في حصن بني حارثة يوم الخندق، وكانت أم سعد بن معاذ معها في الحصن، فمر سعد وعليه درع مقلصة قد خرجت منها ذراعه كلها، وفي يده حربة يرفل بها ويقول:
لبثت قليلاً يشهد الهيجا حمل ... لا بأس بالموت إذا حان الأجل
فقالت له أمه: إلحق أي بني فقد أخرت. قالت عائشة: فقلت لها يا أم سعد لوددت أن درع سعد كانت أسبغ مما هي. فرمي سعد بسهم قطع منه الأكحل رماه ابن العرقة، فلما أصابه قال: خذها مني وأنا ابن العرقة. فقال له سعد: عرق الله وجهك في النار، اللهم إن كنت أبقيت من حرب قريش شيئاً فأبقني لها فإنه لا قوم أحب إلي أن أجاهدهم فيك من قوم آذوا رسولك وكذبوه وأخرجوه، اللهم إن كنت وضعت الحرب بيننا وبينهم فاجعله لي شهادة ولا تمتني حتى تقر عيني من بني قريظة.

وكانت صفية بنت عبد المطلب في فارع - حصن حسان بن ثابت - وكان معها فيه مع النساء والولدان. قالت: فمر بنا يهودي فجعل يطيف بالحصن، وقد حاربت بنو قريظة ونقضت وليس بيننا وبينهم أحد يدفع عنا، والنبي صلى الله عليه وسلم والمسلمون في نحور عدوهم لا يستطيعون أن ينصرفوا عنهم إلينا. فقلت: يا حسان إن هذا اليهودي كما ترى يطيف بالحصن، وإلي والله ما آمنه أن يدل على عورتنا من وراءنا من يهود، وقد شغل عنا رسول الله صلى الله عليه وسلم وأصحابه، فأنزل إليه فاقتله. قال: يغفر لك الله يا ابنة عبد المطلب، والله لقد عرفت ما أنا بصاحب هذا. فلما قال لي ذلك ولم أر عنده شيئاً، احتجزت ثم أخذت عموداً ونزلت من الحصن إليه فضربته بالعمود حتى قتلته. فلما فرغت رجعت إلى الحصن فقلت: يا حسان إنزل إليه فاسلبه، فإنه لم يمنعني من سلبه إلا أنه رجل. قال: مالي بسلبه من حاجة.
وأقام رسول الله صلى الله عليه وسلم وأصحابه فيما وصف الله من الخوف والشدة لتظاهر عدوهم عليهم وإتيانهم من فوقهم ومن أسفل منهم.
وروى نحوه يونس بن بكير، عن هشام بن عروة، عن أبيه.
ثم إن نعيم بن مسعود الغطفاني أتى رسول الله فأسلم. وقال: إن قومي لم يعلموا بإسلامي فمرني بما شئت يا رسول الله. قال إنما أنت فينا رجل واحد فاخذل عنا ما استطعت فإن الحرب خدعة.
فأتى قريظة - وكان نديماً لهم في الجاهلية - فقال لهم: قد عرفتم ودي إياكم. قالوا صدقت. قال: إن قريشاً وغطفان ليسوا كأنتم، البلد بلدكم به أموالكم وأولادكم ونساؤكم، لا تقدرون على أن تتحولوا منه إلى غيره، وإن قريشاً وغطفان قد جاءوا لحرب محمد وأصحابه، وقد ظاهرتموهم عليه، وبلدهم وأموالهم ونساؤهم بغيره، فليسوا كأنتم، فإن رأوا نهزة أصابوها، وإن كان غير ذلك لحقوا ببلادهم وخلوا بينكم وبين الرجل ببلدكم، فلا طاقة لكم به إن خلا بكم، فلا تقاتلوا مع القوم حتى تأخذوا منهم رهناً من أشرافهم يكونون بأيديكم ثقة لكم على أن يقاتلوا معكم محمداً حتى تناجزوه، فقالوا: لقد أشرت بالرأي.
ثم خرج حتى أتى قريشاً فقال لأبي سفيان ومن معه: قد عرفتم ودي لكم وفراقي محمداً، وإنه قد بلغني أمر قد رأيت علي حقاً أن أبلغكموه نصحاً لكم فاكتموه علي. قالوا: نفعل. قال: تعلموا أن معشر يهود قد ندموا على ما صنعوا فيما بينهم وبين محمد: وأرسلوا إليه أنا قد ندمنا على ما فعلنا، فهل يرضيك أن نأخذ لك من القبيلتين، قريش وغطفان، رجلاً من أشرافهم، فنعطيكهم فتضرب أعناقهم، ثم نكون معك على من بقي منهم حتى تستأصلهم. فأرسل إليهم: نعم. فإن بعثت إليكم يهود يلتمسون رهناً منكم من رجالكم فلا تفعلوا.
ثم خرج فأتى غطفان فقال: يا معشر غطفان أنتم أصلي وعشيرتي وأحب الناس إلي، ولا أراكم تتهموني. قالوا: صدقت، ما أنت عندنا بمتهم قال: فاكتموا عني. قالوا: نفعل. ثم قال لهم مثل ما قال لقريش، وحذرهم ما حذرهم.
فلما كانت ليلة السبت من شوال، وكان من صنع الله لرسوله أنه أرسل أبو سفيان ورؤس غطفان، إلى بني قريظة، عكرمة بن أبي جهل في نفر من قريش وغطفان، فقالوا: إنا لسنا بدار مقام، قد هلك الخف والحافر، فاغدوا للقتال حتى نناجز محمداً. فأرسلوا إليهم أن اليوم يوم السبت وهو يوم لا نعمل فيه شيئاً، وقد كان بعضنا أحدث فيه حدثاً فأصابه ما لم يخف عليكم، ولسنا مع ذلك بالذين نقاتل معكم محمداً حتى تعطونا رهناً من رجالكم يكونون بأيدينا ثقة لنا حتى نناجز محمداً، فإنا نخشى إن ضرستكم الحرب أن تنشمروا إلى بلادكم وتتركونا والرجل في بلادنا، ولا طاقة لنا بذلك.
فلما رجعت إليهم الرسل بما قالت بنو قريظة قالت قريش وغطفان: والله لقد حدثكم نعمي بن مسعود بحق. فأرسلوا إلى بني قريظة: إنا والله ما ندفع إليكم رجلاً من رجالنا، فإن كنتم تريدون القتال فاخرجوا فقاتلوا.
فقالت بنو قريظة حين انتهت إليهم الرسل بهذا: إن الذي ذكر لكم نعيم لحق، ما يريد القوم إلا أن يقاتلوا، فإن رأوا فرصة انتهزوها. وإن كان غير ذلك انشمروا إلى بلادهم. فأرسلوا إلى قريش وغطفان: إنا والله لا نقاتل معكم حتى تعطونا رهناً. فأبوا عليهم. وخذل الله بينهم.
فلما أنهى ذلك إلى رسول الله صلى الله عليه وسلم، دعا حذيفة بن اليمان فبعثه ليلاً لينظر ما فعل القوم.

قال: فحدثني يزيد بن أبي زياد، عن محمد بن كعب القرظي: قال رجل من أهل الكوفة لحذيفة: يا أبا عبد الله، رأيتم رسول الله صلى الله عليه وسلم وصحبتموه؟ قال: نعم يا ابن أخي قال: فكيف كنتم تصنعون؟ قال: والله لقد كنا نجهد، فقال: والله لو أدركناه ما تركناه يمشي على الأرض ولحملناه على أعناقنا. فقال: يا ابن أخي والله لقد رأيتنا مع رسول الله صلى الله عليه وسلم بالخندق، وصلى هوياً من الليل، ثم التفت إلينا فقال: من رجل يقوم فينظر لنا ما فعل القوم ثم يرجع - يشرط له رسول الله صلى الله عليه وسلم الرجعة - أسأل الله أن يكون رفيقي في الجنة. فما قام أحد من شدة الخوف وشدة الجوع والبرد. فلما لم يقم أحد دعاني فلم يكن لي من القيام بد حين دعاني، فقال: يا حذيقة اذهب فادخل في القوم، فانظر ماذا يفعلون ولا تحدثني شيئاً حتى تأتينا. فذهبت فدخلت في القوم، والريح وجنود الله تفعل بهم ما تفعل، لا يقر لهم قدراً ولا ناراً ولا بناء. فقام أبو سفيان فقال: يا معشر قريش، إنكم والله ما أصبحتم بدار مقام، لقد هلك الكراع والخف، وأخلفتنا بنو قريظة وبلغنا عنهم الذي نكره، ولقينا من شدة الريح ما ترون، ما تطمئن لنا قدر ولا تقوم لنا نار ولا يستمسك لنا بناء، فارتحلوا فإني مرتحل. ثم قام إلى جمله وهو معقول فجلس عليه ثم ضربه فوثب به على ثلاث، فوالله ما أطلق عقاله إلا وهو قائم. ولولا عهد رسول الله صلى الله عليه وسلم " أن لا تحدث شيئاً حتى تأتيني، ثم شئت لقتلته بسهم " .
قال: فرجعت إلى رسول الله صلى الله عليه وسلم وهو قائم يصلي في مرط لبعض نسائه مراجل - وهو ضرب " من وشي اليمن " فسره ابن هشام - فلما رآني أدخلني إلى رجليه وطرح علي طرف المرط، ثم ركع وسجد وإني لفيه فلما سلم أخبرته الخبر.
وسمعت غطفان بما فعلت قريش فانشمروا راجعين إلى بلادهم.
قال الله تعالى: " ورد الله الذين كفروا بغيظهم لم ينالوا خيراً وكفى الله المؤمنين القتال وكان الله قوياً عزيزاً " .
وهذا كله من رواية البكائي عن محمد بن إسحاق.
وقال يونس بن بكير، عن هشام بن سعد، عن زيد بن أسلم، أن رجلاً قال لحذيفة: صحبتم رسول الله صلى الله عليه وسلم وأدركتموه، فذكر الحديث نحو حديث محمد بن كعب، وفي آخره: فجعلت أخبر رسول لله صلى الله عليه وسلم عن أبي سفيان، فجعل يضحك حتى جعلت أنظر إلى أنيابه.
وقال موسى بن عقبة، عن ابن شهاب، أن رسول الله صلى الله عليه وسلم قاتل يوم بدر في رمضان سنة اثنتين. ثم قاتل يوم أحد في شوال سنة ثلاث. ثم قاتل يوم الخندق، وهو يوم الأحزاب وبني قريظة، في شوال سنة أربع، وكذا قال عروة في حديث ابن لهيعة عن أبي الأسود عنه. كذا قالا: سنة أربع، وقالا في قصة الخندق إنها كانت بعد أحد بسنتين.
وقال قتادة من رواية شيبان عنه: كان يوم الأحزاب بعد أحد بسنتين، فهذا هو المقطوع به. وقول موسى وعروة إنها في سنة أربع وهم بين، ويشبهه قول عبيد الله، عن نافع، عن ابن عمر: " عرضني رسول الله صلى الله عليه وسلم يوم أحد، وأنا ابن أربع عشرة، فلم يجزني. فلما كان يوم الخندق عرضت عليه وأنا ابن خمس عشرة فأجازني " فيحمل قوله على أنه كان قد شرع في أربع عشرة، وأنه يوم الخندق كان قد استكمل خمس عشرة سنة، وزاد عليها بعد تلك الزيادة. والعرب تفعل هذا في مددها وتواريخها وأعمارها كثيراً، فتارة يعتدون بالكسر ويعدونه سنة، وتارة يسقطونه. وذهب بعض العلماء إلى ظاهر هذا الحديث وعضدوه بقول موسى بن عقبة: " وغزوة الأحزاب في شوال سنة أربع " وذلك مخالف لقول الجماعة، ولما اعترف به موسى وعروة من أن بين أحد والخندق سنتين والله أعلم.
وقال أبو إسحاق الفزاري، عن حميد، عن أنس قال: خرج رسول اله صلى الله عليه وسلم في غداة باردة إلى الخندق، والمهاجرون والأنصار يحفرون الخندق بأيديهم، ولم يكن لهم عبيد: فلما رأى ما بهم من الجوع والنصب قال:
اللهم إن العيش عيش الآخرة ... فاغفر للأنصار والمهاجرة
فقالوا مجيبين له:
نحن الذين بايعوا محمداً ... على الجهاد ما بقينا أبداً
أخرجه البخاري. ولمسلم نحوه من حديث حماد بن سلمة، عن ثابت.

وقال عبد الوارث: ثنا عبد العزيز بن صهيب عن أنس نحوه، وزاد قال: ويؤتون بملء حفنتين شعيراً يصنع لهم بإهالة سنخة وهي بشعة في الحلق، فتوضع بي يدي القوم. أخرجه البخاري.
وقال شعبة وغيره: أبو إسحاق، سمع البراء يقول: كان رسول الله صلى الله عليه وسلم ينقل معنا التراب يوم الأحزاب، وقد وارى التراب بياض بطنه وهو يقول:
اللهم لولا أنت ما اهتدينا ... ولا تصدقنا ولا صلينا
فأنزلن سكينة علينا ... وثبت الأقدام إن لاقينا
إن الألى قد بغوا علين ... وإن أرادوا فتنة أبينا
رفع بها صوته. أخرجه البخاري.
وعنده أيضاً من وجه آخر: ويمد بها صوته.
وقال عبد الواحد بن أيمن المخزومي، عن أبيه، سمع جابرا يقول: كنا يوم الخندق نحفر الخندق فعرضت فيه كدية - وهي الجبل - فقلنا: يا رسول الله: إن كدية قد عرضت فقال: رشوا عليها. ثم قام فأتاها وبطنه معصوب بحجر من الجوع، فأخذ المعول أو المسحاة فسمى ثلاثاً ثم ضرب فعاد ت كثيباً أهيل فقلت له: ائذن لي يا رسول الله إلى المنزل، ففعل، فقلت للمرأة: هل عندك من شيء؟ وذكر نحو ما سقناه من مغازي ابن إسحاق. أخرجه البخاري.
وقال هوذة بن خليفة: ثنا عوف الأعرابي، عن ميمون بن أستاذ الزهراني، حدثني البراء بن عازب قال: لما كان حين أمرنا رسول الله صلى الله عليه وسلم بحفر الخندق، عرض لنا في بعض الخندق صخرة عظيمة شديدة لا تأخذ فيها المعاول، فشكوا ذلك إلى رسول الله صلى الله عليه وسلم، فلما رآها أخذ المعول وقال: بسم الله، وضرب ضربة فكسر ثلثها. فقال: الله أكبر أعطيت مفاتيح الشام، والله إني لأبصر قصورها الحمر إن شاء الله. ثم ضرب الثانية وقطع ثلثاً آخر فقال: الله أكبر أعطيت مفاتيح فارس، والله إني لأبصر قصر المدائن الأبيض. ثم ضرب الثالثة فقطع بقية الحجر فقال: الله أكبر أعطيت مفاتيح اليمن، والله إني لأبصر أبواب صنعاء من مكاني الساعة.
وقال الثوري: ثنا ابن المنكدر، سمعت جابراً يقول: قال رسول الله صلى الله عليه وسلم يوم الأحزاب: من يأتينا بخبر القوم؟ فقال الزبير: أنا. فقال: من يأتينا بخبر القوم؟ فقال الزبير: أنا. فقال: " إن لكل نبي حوارياً وحواري الزبير " . أخرجه البخاري.
وقال الحسني بن الحسن بن عطية العوفي: حدثني أبي، عن أبيه، عن ابن عباس: " يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود فأرسلنا عليهم ريحاً وجنوداً لم تروها " قال: كان ذلك يوم أبي سفيان؛ يوم الأحزاب.
" ويستأذن فريق منهم النبي يقولون إن بيوتنا عورة " ، قال هم بنو حارثة، قالوا: بيوتنا مخلية نخشى عليها السرق.
قوله: " ولما رأى المؤمنون الأحزاب " الآية، قال: لأن الله قال لهم في سورة البقرة: " أم حسبتم أن تدخلوا الجنة ولما يأتكم مثل الذين خلوا من قبلكم مستهم البأساء والضراء وزلزلوا حتى يقول الرسول والذين أمنوا معه متى نصر الله " ، فلما مسهم البلاء حيث رابطوا الأحزاب في الخندق، تأول المؤمنون ذلك، ولم يزدهم إلا إيماناً وتسليماً.
وقال حماد بن سلمة: أنا حجاج، عن الحكم، عن مقسم، عن ابن عباس: أن رجلاً من المشركين قتل يوم الأحزاب، فبعث المشركون إلى رسول الله صلى الله عليه وسلم أن ابعث إلينا بجسده ونعطيهم اثني عشر ألفاً، فقال: لا خير في جسده ولا في ثمنه.
وقال الأصمعي: ثنا عبد الرحمن بن أبي الزناد قال: ضرب الزبير بن العوام يوم الخندق عثمان بن عبد الله بن المغيرة بالسيف على مغفره فقده إلى القربوس، فقالوا: ما أجود سيفك، فغضب، يريد إن العمل ليده لا لسيفه.
قال شعبة، عن الحكم، عن يحيى بن الجزار، عن علي رضي الله عنه: إن رسول الله صلى الله عليه وسلم كان يوم الأحزاب قاعداً على فرضة من فرض الخندق فقال صلى الله عليه وسلم: شغلونا عن صلاة الوسطى حتى غربت الشمس، ملأ الله قبورهم وبيوتهم ناراً، أو بطونهم. أخرجه مسلم.

وقال يحيى بن أبي كثير، عن أبي سلمة، عن جابر، أن عمر جاء يوم الخندق بعد ما غربت الشمس جعل يسب كفار قريش وقال: يا رسول الله ما كدت أن أصلي حتى كادت الشمس أن تغرب. فقال رسول الله صلى الله عليه وسلم: وأنا والله ما صليتها بعد. فنزلت مع رسول الله أحسبه قال إلى بطحان، فتوضأ للصلاة وتوضأنا، فصلى العصر بعد ما غربت الشمس، ثم صلى المغرب. متفق عليه.
وقال جرير، عن الأعمش، عن إبراهيم التيمي، عن أبيه قال: كنا عند حذيفة بن اليمان، فقال رجل: لو أدركت رسول الله صلى الله عليه وسلم لقاتلت معه وأبليت. فقال: أنت كنت تفعل ذاك، لقد رأيتنا مع رسول الله صلى الله عليه وسلم ليلة الأحزاب في ليلة ذات ريح شديدة وقر، فقال رسول الله صلى الله عليه وسلم: ألا رجل يأتي بخبر القوم يكون معي يوم القيامة؟ فلم يجبه منا أحد، ثم الثانية، ثم الثالثة مثله. ثم قال: يا حذيفة قم فائتنا بخبر القوم. فلم أجد أبداً إذ دعاني باسمي أن أقول. فقال ائتني بخبر القوم ولا تذعرهم علي. قال: فمضيت كأنما أمشي في حمام حتى أتيتهم، فإذا أبو سفيان يصلي ظهره بالنار. فوضعت سهمي في كبد قوسي وأردت أن أرميه، ثم ذكرت قول رسول الله صلى الله عليه وسلم: لا تذعروهم علي، ولو رميته لأصبته. قال: فرجعت كأنما أمشي في حمام، فأتيت رسول الله صلى الله عليه وسلم، فألبسني من فضل عباءة كانت عليه يصلي فيها، فلم أزل نائماً حتى الصبح، فلما أن أصبحت قال رسول الله صلى الله عليه وسلم: " قم يا نومان " . أخرجه مسلم.
وقال أبو نعيم: ثنا يوسف بن عبد الله بن أبي بردة، عن موسى بن أبي المختار، عن بلال العبسي، عن حذيفة: أن الناس تفرقوا عن رسول الله صلى الله عليه وسلم ليلة الأحزاب، فلم يبق معه إلا اثنا عشر رجلاً فأتاني رسول الله صلى الله عليه وسلم وأنا جاث من البرد فقال: انطلق إلى عسكر الأحزاب. فقلت: والذي بعثك بالحق ما قمت إليك من البرد إلا حياء منك. قال: فانطلق يا ابن اليمان فلا بأس عليك من حر ولا برد حتى ترجع إلي. فانطلقت إلى عسكرهم، فوجدت أبا سفيان يوقد النار في عصبة حوله، قد تفرق الأحزاب عنه، حتى إذا جلست فيهم، حس أبو سفيان أنه دخل فيهم من غيرهم، فقال: يأخذ كل رجل منكم بيد جليسه. قال: فضربت بيدي على الذي عن يميني فأخذت بيده، ثم ضربت بيدي إلى الذي عن يساري فأخذت بيده. فكنت فيهم هنية. ثم قمت فأتيت رسول الله صلى الله عليه وسلم وهو قائم يصلي، فأومأ إلي بيده أن: ادن، فدنوت. ثم أومأ إلي فدنوت. حتى أسبل علي من الثوب الذي عليه وهو يصلي. فلما فرغ قال: ما الخبر؟ قلت: تفرق الناس عن أبي سفيان، فلم يبق إلا في عصبة يوقد النار، قد صب الله عليه من البرد مثل الذي صب علينا، ولكنا نرجو من الله ما لا يرجو.
وقال عكرمة بن عمار، عن محمد بن عبيد الحنفي، عن عبد العزيز ابن أخي حذيفة قال: ذكر حذيفة مشاهدهم، فقال جلساؤه: أما والله لو كنا شهدنا ذلك لفعلنا وفعلنا فقال حذيفة: لا تمنوا ذلك، فلقد رأيتنا ليلة الأحزاب. وساق الحديث مطولاً.
وقال إسماعيل بن أبي خالد: ثنا ابن أبي أوفى قال: دعا رسول الله صلى الله عليه وسلم على الأحزاب فقال: اللهم منزل الكتاب سريع الحساب اهزم الأحزاب، اللهم اهزمهم وزلزلهم. متفق عليه.
وقال الليث: حدثني المقبري، عن أبيه، عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم كان يقول: لا إله إلا الله وحده، أعز جنده، ونصر عبده، وغلب الأحزاب وحده فلا شيء بعده. متفق عليه.
وقال إسرائيل وغيره، عن أبي إسحاق، عن سليمان بن صرد قال: قال رسول الله صلى الله عليه وسلم حين أجلى عنه الأحزاب: الآن نغزوهم ولا يغزونا؛ نسير إليهم. أخرجه البخاري.
وقال خارجة بن مصعب، عن الكلبي، عن أبي صالح، عن ابن عباس: " عسى الله أن يجعل بينكم وبين الذين عاديتم منهم مودة " ، قال: تزوج النبي صلى الله عليه وسلم أم حبيبة بنت أبي سفيان، فصارت أم المؤمنين، وصار معاوية خال المؤمنين. كذا روى الكلبي وهو متروك. ومذهب العلماء في أمهات المؤمنين أن هذا حكم مختص بهن ولا يتعدى التحريم إلى بناتهن ولا إخوانهن ولا أخواتهن.
واستشهد يوم الأحزاب: عبد الله بن سهل بن رافع الأشهلي، تفرد ابن هشام بأنه شهد بدراً.

وأنس بن أوس بن عتيك الأشهلي، والطفيل بن النعمان بن خنساء، وثعلبة بن غنمة؛ كلاهما من بني جشم بن الخزرج.
وكعب بن زيد أحد بني النجار، أصابه سهم غرب، وقد شهد هؤلاء الثلاثة بدراً.
ذكر ابن إسحاق أن هؤلاء الخمسة قتلوا يوم الأحزاب.
وقال ابن لهيعة، عن أبي الأسود، عن عروة قال: قتل من المشركين يوم الخندق: نوفل بن عبد الله بن المغيرة المخزومي؛ أقبل على فرس له ليوثبه الخندق فوقع في الخندق فقتله الله، وكبر على المشركين وأرسلوا إلى رسول الله صلى الله عليه وسلم: إنا نعطيكم الدية على أن تدفعوه إلينا فندفنه. فرده إليهم رسول الله صلى الله عليه وسلم: إنه خبيث الدية لعنه الله ولعن ديته ولا نمنعكم أن تدفنوه، ولا أرب لنا في ديته.
غزوة بني قريظة
وكانوا قد ظاهروا قريشاً وأعانوهم على حرب رسول الله صلى الله عليه وسلم. وفيهم نزلت " وأنزل الذين ظاهروهم من أهل الكتاب من صياصيهم " الآيتين.
قال هشام، عن أبيه، عن عائشة رضي الله عنها قالت: لما رجع رسول الله صلى الله عليه وسلم من الخندق ووضع السلاح واغتسل أتاه جبريل وقال: وضعت السلاح؟ والله ما وضعناه، اخرج إليهم. قال: فأين؟ قال: هاهنا. وأشار إلى بني قريظة. فخرج النبي صلى الله عليه وسلم. متفق عليه.
وقال حميد بن هلال، عن أنس: كأني أنظر إلى الغبار ساطعاً من سكة بني غنم، موكب جبريل حين سار إلى بني قريظة.
وقال جويرية، عن نافع، عن ابن عمر قال: نادى فينا رسول الله صلى الله عليه وسلم يوم انصرف من الأحزاب أن لا يصلين أحد العصر إلا في بني قريظة. فتخوف ناس فوت الوقت فصلوا دون قريظة. وقال آخرون: لا نصلي إلا حيث أمرنا رسول الله صلى الله عليه وسلم وإن فاتنا الوقت. فما عنف واحداً من الفريقين. متفق عليه.
وعند مسلم في بعض طرقه: الظهر بدل العصر. وكأنه وهم.
وقال بشر بن شعيب، عن أبيه، حدثنا الزهري، أنا عبد الرحمن بن عبد الله بن كعب بن مالك، أن عمه عبيد الله بن كعب أخبره أن رسول الله صلى الله عليه وسلم لما رجع من طلب الأحزاب وضع عنه اللأمة واغتسل واستجمر، فتبدى له جبريل عليه السلام فقال: عذيرك من محارب، ألا أراك قد وضعت اللأمة وما وضعناها بعد. فوثب رسول الله صلى الله عليه وسلم فزعاً فعزم على الناس أن لا يصلوا العصر حتى يأتوا بني قريظة. فلبسوا السلاح، فلم يأتوا بني قريظة حتى غربت الشمس: فاختصم الناس عند غروبها، فقال بعضهم: إن رسول الله صلى الله عليه وسلم عزم علينا أن لا نصلي حتى نأتي بني قريظة، فإنما نحن في عزيمة رسول الله صلى الله عليه وسلم، فليس علينا إثم. وصلى طائفة من الناس احتساباً. وتركت طائفة حتى غربت الشمس فصلوا حين جاءوا بني قريظة. فلم يعنف رسول الله صلى الله عليه وسلم واحداً من الفريقين.
وقال نحوه عبد الله بن عمر، عن أخيه عبيد الله، عن القاسم، عن عائشة، وفيه أن رجلاً سلم علينا ونحن في البيت، فقام رسول الله صلى الله عليه وسلم فزعاً، فقمت في إثره، فإذا بدحية الكلبي، فقال رسول الله صلى الله عليه وسلم: هذا جبريل يأمرني أن أذهب إلى بني قريظة، وقال: وضعتم السلاح، لكنا لم نضع السلاح، طلبنا المشركين حتى بلغنا حمراء الأسد. وفيه: فمر رسول الله صلى الله عليه وسلم بمجالس بينه وبين بني قريظة، فقال: هل مر بكم من أحد؟ قالوا: مر علينا دحية الكلبي على بغلة شهباء تحته قطيفة ديباج. قال: ليس ذاك بدحية الكلبي ولكنه جبريل أرسل إلى بني قريظة ليزلزلهم ويقذف في قلوبهم الرعب، فحاصرهم النبي صلى الله عليه وسلم، وأمر أصحابه أن يستره بالجحف حتى يسمعهم كلامه. فناداهم: يا إخوة القردة والخنازير. فقالوا: يا أبا القاسم لم تك فحاشاً. فحاصرهم حتى نزلوا على حكم سعد بن معاذ، وكانوا حلفاءه، فحكم أن تقتل مقاتلتهم وتسبي ذراريهم ونساؤهم.
وقال محمد بن عمرو، عن أبيه، عن جده علقمة، عن عائشة قالت: فجاءه جبريل وعلى ثناياها النقع فقال: أوضعت السلاح؟ والله ما وضعت الملائكة، أخرج إلى بني قريظة. فلبس رسول الله صلى الله عليه وسلم لأمته، وأذن بالرحيل، ثم مر على بني غنم فقال: من مر بكم؟ قالوا: دحية. وكان دحية تشبه لحيته ووجهه جبريل. فأتاهم فحاصرهم خمساً وعشرين ليلة، ثم نزلوا على حكم سعد، وذكر الحديث بطوله في مسند أحمد.

وقال يونس، عن ابن إسحاق: قدم رسول الله صلى الله عليه وسلم علينا معه رايته وابتدر الناس.
وقال موسى بن عقبة. وخرج رسول الله صلى الله عليه وسلم في أثر جبريل، فمر على مجلس بني غنم وهم ينتظرون رسول الله صلى الله عليه وسلم، فسألهم: مر عليكم فارس آنفاً؟ فقالوا: مر علينا دحية على فرس أبيض تحته نمط أو قطيفة من ديباج عليه اللأمة. قال: ذاك جبريل. وكان رسول الله صلى الله عليه وسلم يشبه دحية بجبريل. قال: ولما رأى علي بن أبي طالب رسول الله صلى الله عليه وسلم مقبلاً تلقاه. وقال: ارجع يا رسول الله، فإن الله كافيك اليهود. وكان علي سمع منهم قولاً سبيبي لرسول الله صلى الله عليه وسلم وأزواجه. فكره علي أن يسمع ذلك، فقال: لم تأمرني بالرجوع؟ فكتمه ما سمع منهم. فقال: أظنك سمعت لي منهم أذى؟ فامض فإن أعداء الله لو قد رأوني لم يقولوا شيئاً مما سمعت.
فلما نزل رسول الله صلى الله عليه وسلم بحصنهم، وكانوا في أعلاه، نادى بأعلى صوته نفراً من أشرافهم حتى أسمعهم فقال: أجيبونا يا معشر يهود يا أخوة القردة، لقد نزل بكم خزي الله. فحاصرهم صلى الله عليه وسلم بكتائب المسلمين بضع عشرة ليلة، ورد الله حيي بن أخطب حتى دخل حصنهم، وقذف الله في قلوبهم الرعب، واشتد عليهم الحصار، فصرخوا بأبي لبابة بن عبد المنذر وكانوا حلفاء الأنصار. فقال: لا آتيهم حتى يأذن لي رسول الله صلى الله عليه وسلم. فقال: قد أذنت لك. فأتاهم، فبكوا وقالوا: يا أبا لبابة، ماذا ترى، فأشار بيده إلى حلقه، يريهم إنما يراد بكم القتل. فلما انصرف سقط في يده ورأى أنه قد أصابته فتنة عظيمة فقال: والله لا أنظر في وجه رسول الله صلى الله عليه وسلم حتى أحدث لله توبة نصوحاً يعلمها الله من نفسي. فرجع إلى المدينة فربط يديه إلى جذع من جذوع المسجد. فزعموا أنه ارتبط قريباً من عشرين ليلة.
فقال رسول الله صلى الله عليه وسلم، كما ذكر، حين راث عليه أبو لبابة: أما فرغ أبو لبابة من حلفائه قالوا: يا رسول الله، قد والله انصرف من عند الحصن، وما ندري أين سلك. فقال: قد حدث له أمر. فأقبل رجل فقال: يا رسول الله، رأيت أبا لبابة ارتبط بحبل إلى جذع من جذوع المسجد. فقال رسول الله صلى الله عليه وسلم: لقد أصابته بعدي فتنة، ولو جاءني لاستغفرت له. فإذا فعل هذا فلن أحركه من مكانه حتى يقضي الله فيه ما شاء.
قال ابن لهيعة، عن أبي الأسود، عن عروة، فذكر نحو ما قص موسى ابن عقبة. وعنده: فلبس رسول الله صلى الله عليه وسلم لأمته وأذن بالخروج، وأمرهم أن يأخذوا السلاح. ففرغ الناس للحرب، وبعث علياً على المقدمة ودفع إليه اللواء. ثم خرج رسول الله صلى الله عليه وسلم على آثارهم. ولم يقل بضع عشرة ليلة.
وقال يونس بن بكير، والبكائي - واللفظ له - عن ابن إسحاق قال: حاصرهم رسول الله صلى الله عليه وسلم خمساً وعشرين ليلة، حتى جهدهم الحصار، وقذف الله في قلوبهم الرعب. وكان حيي بن أخطب دخل مع بني قريظة في حصنهم حين رجعت عنهم قريش وغطفان، وفاء لكعب بن أسد بما كان عاهده عليه، فلما أيقنوا بأن رسول الله صلى الله عليه وسلم غير منصرف عنهم حتى يناجزهم، قال كعب بن أسد: يا معشر يهود، قد نزل بكم من الأمر ما ترون، وإني عارض عليكم خلالاً ثلاثاً، فخذوا أيها شئتم. قالوا: وما هي؟ قال: نبايع هذا الرجل ونصدقه، فوالله لقد تعين لكم أنه لنبي مرسل، وأنه للذي تجدونه في كتابكم، فتأمنون على دمائكم وأموالكم. قالوا: لا نفارق حكم التوراة أبداً ولا نستبدل به غيره. قال: فإذا أبيتم على هذه. فهلم فلنقتل أبناءنا ونساءنا، ثم نخرج إلى محمد وأصحابه مصلتين السيوف لم نترك وراءنا ثقلاً، حتى يحكم الله بيننا وبين محمد، فإن نهلك ولم نترك وراءنا نسلاً نخشى عليه، وإن نظهر فلعمري لنتخذن النساء والأبناء. قالوا: نقتل هؤلاء المساكين، فما خير العيش بعدهم؟ قال فإن أبيتم هذه فإن الليلة ليلة السبت وإنه عسى أن يكون محمد وأصحابه قد أمنوا فيها فانزلوا لعلنا نصيب من محمد وأصحابه غرة. قالوا: نفسد سبتنا وتحدث فيه ما لم يحدث من كان قبلنا، إلا من قد علمت فأصابه ما لم يخف عليك من المسخ؟ قال: ما بات رجل منكم منذ ولدته أمه ليلة واحدة من الدهر حازماً.

رواه يونس بن بكير، عن ابن إسحاق. لكنه قال عن أبيه، عن معبد ابن كعب بن مالك، فذكره وزاد فيه: ثم بعثوا يطلبون أبا لبابة، وذكر ربطه نفسه.
وقال سعيد بن المسيب: إن ارتباطه بسارية التوبة كان بعد تخلفه عن غزوة تبوك حين أعرض عنه رسول الله صلى الله عليه وسلم وهو عليم، بما فعل يوم قريظة، ثم تخلف عن غزوة تبوك فيمن تخلف. والله أعلم.
وذكر علي بن أبي طلحة، وعطية العوفي، عن ابن عباس في ارتباطه حين تخلف عن تبوك ما يؤكد قول ابن المسيب، قال: نزلت هذه الآية في أبي لبابة " يا أيها الذين آمنوا لا تخونوا الله والرسول " .
وقال البكائي، عن ابن إسحاق: حدثني يزيد بن عبد الله بن قسيط، أن توبة أبي لبابة نزلت على رسول الله صلى الله عليه وسلم وهو في بيت أم سلمة فقالت أم سلمة، فسمعت رسول الله صلى الله عليه وسلم من السحر وهو يضحك، قالت: فقلت: مم تضحك؟ قال: تيب على أبي لبابة. قالت: قلت: أفلا أبشره؟ قال: إن شئت. قال: فقامت على باب حجرتها، وذلك قبل أن يضرب عليهن الحجاب، فقالت: يا أبا لبابة، أبشر فقد تاب الله عليك. قالت: فثار إليه الناس ليطلقوه. قال: لا والله حتى يكون رسول الله صلى الله عليه وسلم هو الذي يطلقني بيده. فلما مر عليه خارجاً إلى صلاة الصبح أطلقه.
قال عبد الملك بن هشام: أقام أبو لبابة مرتبطاً بالجذع ست ليال: تأتيه امرأته في وقت كل صلاة تحله للصلاة، ثم يعود فيرتبط بالجذع، فيما حدثني بعض أهل العلم. والآية التي نزلت في توبته: " وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً " الآية.
قال ابن إسحاق: ثم إن ثعلبة بن سعية، وأسيد بن سعية، وأسيد ابن عبيد، وهم نفر من بني هدل، أسلموا تلك الليلة التي نزل فيها بنو قريظة على حكم رسول الله صلى الله عليه وسلم.
وقال شعبة: أخبرني سعد بن إبراهيم، سمعت أبا أمامة بن سهل يحدث عن أبي سعد قال: نزل أهل قريظة على حكم سعد بن معاذ، فأرسل إليه رسول الله صلى الله عليه وسلم، فأتاه على حمار. فلما دنا قريباً من المسجد قال رسول الله صلى الله عليه وسلم: قوموا إلى سيدكم، أو إلى خيركم فقال: إن هؤلاء قد نزلوا على حكمك، فقال: نقتل مقاتلتهم ونسبي ذراريهم. فقال رسول اله صلى الله عليه وسلم: لقد حكمت عليهم بحكم الله. وربما قال رسول الله صلى الله عليه وسلم: لقد حكمت عليهم بحكم الله. وربما قال: بحكم الملك. متفق عليه.
وقال يونس بن بكير، عن ابن إسحاق قال: فأومأوا إليه فقالوا: يا أبا عمرو، قد ولاك رسول الله صلى الله عليه وسلم أمر موالكيم لتحكم فيهم. فقال سعد: عليكم بذلك عهد الله وميثاقه؟ قالوا: نعم. قال: وعلى من هاهنا من الناحية التي فيها النبي صلى الله عليه وسلم ومن معه، وهو معرض عن رسول الله صلى الله عليه وسلم إجلالاً له؛ فقال رسول الله صلى الله عليه وسلم: نعم. فقال سعد: أحكم بأن تقتل الرجال وتقسم الأموال وتسبي الذراري.
وقال شعبة وغيره، عن عبد الملك بن عمير، عن عطية القرظي قال: كنت في سبي قريظة، فأمر رسول الله صلى الله عليه وسلم بمن أنبت أن يقتل، فكنت فيمن لم ينبت.

قال موسى بن عقبة: قال رسول الله صلى الله عليه وسلم حين سألوه أن يحكم فيهم رجلاً: اختاروا من شئتم من أصحابي؟ فاختاروا سعد بن معاذ، فرضي بذلك رسول الله صلى الله عليه وسلم، فنزلوا على حكمه. فأمر رسول الله صلى الله عليه وسلم بسلاحهم فجعل في قبته، وأمر بهم فكتفوا وأوثقوا وجعلوا في دار أسامة، وبعث رسول الله صلى الله عليه وسلم إلى سعد، فأقبل على حمار أعرابي يزعمون أن وطاء برذعته من ليف، واتبعه رجل من بني عبد الأشهل، فجعل يمشي معه ويعظم حق بني قريظة ويذكر حلفهم والذي أبلوه يوم بعاث، ويقول: أختاروك على من سواك رجاء رحمتك وتحننك عليهم، فاستبقهم فإنهم لك جمال وعدد. فأكثر ذلك الرجل، وسعد لا يرجع إليه شيئاً، حتى دنوا، فقال الرجل: ألا ترجع إلي فيما أكلمك فيه؟ فقال سعد: قد آن لي أن لا تأخذني في الله لومة لائم. ففارقه الرجل، فأتاني قومه فقالوا: ما وراءك؟ فأخبرهم أنه غير مستقيم، وأن رسول الله صلى الله عليه وسلم قتل مقاتلتهم، وكانوا فيما زعموا ستمائة مقاتل قتلوا عند دار أبي جهم بالبلاط، فزعموا أن دماءهم بلغت أحجار الزيت التي كانت بالسوق، وسبى نساءهم وذراريهم، وقسم أموالهم بين من حضر من المسلمين. وكانت خيل المسلمين ستاً وثلاثين فرساً. وأخرج حيي بن أخطب فقال له رسول الله صلى الله عليه وسلم: هل أخزاك الله؟ قال له: ظهرت علي وما ألوم إلا نفسي في جهادك والشدة عليك. فأمر به فضربت عنقه. كل ذلك بعين سعد.
وكان عمرو بن سعد اليهودي في الأسرى، فلما قدموه ليقتلوه ففقدوه فقيل: أين عمرو؟ قالوا: والله ما نراه، وإن هذه لرمته التي كان فيها، فما ندري كيف انفلت؟ فقال رسول الله صلى الله عليه وسلم: أفلت بما علم الله في نفسه. وأقبل ثابت بن قيس بن شماس إلى رسول الله صلى الله عليه وسلم فقال: هب لي الزبير؛ يعني ابن باطا وامرأته. فوهبهما له، فرجع ثابت إلى الزبير. فقال: يا أبا عبد الرحمن هل تعرفني - وكان الزبير يومئذ كبيراً أعمى - قال: هل ينكر الرجل أخاه؟ قال ثابت: أردت أن أجزيك اليوم بيدك. قال: أفعل، فإن الكريم يجزي الكريم، فأطلقه. فقال: ليس لي قائد، وقد أخذتم امرأتي وبني. فرجع ثابت إلى رسول الله صلى الله عليه وسلم فسأله ذرية الزبير وامرأته، فوهبهم له، فرجع إليه فقال: قد رد إليك رسول الله صلى الله عليه وسلم امرأتك وبنيك. قال الزبير: فحائط لي فيه أعذق ليس لي ولأهلي عيش إلا به. فوهب له رسول الله صلى الله عليه وسلم. فقال له ثابت: أسلم قال: ما فعل المجلسان؟ فذكر رجالاً من قومه بأسمائهم. فقال ثابت: قد قتلوا وفرغ منهم، ولعل الله أن يهديك. فقال الزبير. أسألك بالله وبيدي عندك إلا ما ألحقتني بهم. فما في العيش خير بعدهم. فذكر ذلك ثابت لرسول الله صلى الله عليه وسلم، فأمر بالزبير فقتل.
قال الله تعالى في بني قريظة في سياق أمر الأحزاب: " وأنزل الذين ظاهروهم " يعين الذين ظاهروا قريشاً: " من أهل الكتاب من صياصيهم وقذف في قلوبهم الرعب فريقاً تقتلون وتأسرون فريقاً " .
وقال عروة في قوله: " وأرضاً لم تطؤها " . هي خيبر.
وقال البكائي، عن ابن إسحاق، حدثني عاصم بن عمرو بن قتادة، عن عبد الرحمن بن عمرو بن سعد بن معاذ، عن علقمة بن وقاص الليثي قال: قال رسول الله صلى الله عليه وسلم لسعد: لقد حكمت فيهم بحكم الله من فوق سبعة أرقعة.

وقال البكائي، عن ابن إسحاق: فحبسهم رسول الله صلى الله عليه وسلم في دار بنت الحارث النجارية، وخرج إلى سوق المدينة، فخندق بها خنادق، ثم بعث إليهم فضرب أعناقهم في تلك الخنادق. وفيهم حيي بن أخطب، وكعب بن أسد رأس القوم، وهم ستمائة أو سبعمائة، والمكثر يقول: كانوا بين الثمانمائة والتسعمائة. وقد قالوا لكعب وهو يذهب بهم إلى رسول الله صلى الله عليه وسلم أرسالاً: يا كعب ما تراه يصنع بنا؟ قال: أفي كل موطن لا تعقلون. أما ترون الداعي لا ينزع، وأنه من ذهب منكم لا يرجع؟ هو والله القتل. وأتى حيي بن أخطب وعليه حلة فقاحية قد شقها من كل ناحية قدر أنملة لئلا يسلبها، مجموعة يداه إلى عنقه بحبل، فلما نظر إلى رسول الله صلى الله عليه وسلم قال: أما والله ما لمست نفسي في عداوتك، ولكنه من يخذل الله يخذل. ثم أقبل على الناس فقال: أيها الناس إنه لا بأس بأمر الله. كتاب وقدر وملحمة كتبت على بني إسرائيل. ثم جلس فضربت عنقه.
وقال ابن إسحاق، عن محمد بن جعفر بن الزبير، عن عمه عروة، عن عائشة قالت: لم يقتل من نسائهم إلا امرأة واحدة، قالت: إنها والله لعندي تحدث معي وتضحك ظهراً وبطناً، ورسول الله صلى الله عليه وسلم يقتل رجالهم بالسيوف؛ إذ هتف هاتف: يا بنت فلانة. قالت: أنا والله. قلت: ويلك، مالك؟ قالت: أقتل. قلت: ولم؟ قالت: حدث أحدثته. فانطلق بها فضربت عنقها.
وقال عكرمة وغيره: صياصيهم: حصونهم.
وقال يونس، عن ابن إسحاق: ثم بعث النبي صلى الله عليه وسلم سعد بن زيد، أخا بني عبد الأشهل بسبايا بني قريظة إلى نجد. فابتاع له بهم خيلاً وسلاحاً. وكان النبي صلى الله عليه وسلم قد اصطفى لنفسه ريحانة بنت عمرو بن خنافة، وكانت عنده حتى توفي وهي في ملكه، وعرض عليها أن يتزوجها، ويضرب عليها الحجاب، فقالت: يا رسول الله بل تتركني في مالك فهو أخف عليك وعلي. فتركها. وقد كانت أولاً توقفت عن الإسلام ثم أسلمت، فسر النبي صلى الله عليه وسلم ذلك.
وفي ذي الحجة من هذه السنة:
وفاة سعد بن معاذ
قال هشام بن عروة، عن أبيه، عن عائشة قالت: أصيب سعد يوم الخندق، رماه رجل من قريش يقال له حبان بن العرقة، رماه في الأكحل. فضرب رسول الله صلى الله عليه وسلم خيمة في المسجد ليعوده من قريب. فلما رجع من الخندق؛ وذكر الحديث، وفيه قالت عائشة: ثم إن كلمه تحجر للبرء فقال: اللهم إنك تعلم أنه ليس أحد أحب إلي أن أجاهد فيك من قوم كذبوا رسولك وأخرجوه، اللهم فإني أظن أنك وضعت الحرب بيننا وبينهم، فإن كان بقي من حرب قريش شيء فأبقني لهم حتى أجاهدهم فيك. وإن كنت وضعت الحرب بيننا وبينهم فافجرها واجعل موتي فيها. قال فانفجرت لبته، فلم يرعهم - ومعهم أهل خيمة من بني غفار - إلا والدم يسيل إليهم، فقالوا: يا أهل الخيمة، ما هذا الذي يأتينا من قبلكم؟ فإذا سعد جرحه يغذ دماً فمات منها. متفق عليه.
وقال الليث: حدثني أبو الزبير، عن جابر قال: رمي سعد يوم الأحزاب فقطعوا أكحله، فحسمه رسول الله صلى الله عليه وسلم بالنار، فانتفخت يده، فتركه، فنزفه الدم فحسمه أخرى. فانتفخت يده، فلما رأى ذلك قال: اللهم لا تخرج نفسي حتى تقر عيني من بني قريظة. فاستمسك عرقه فما قطرت منه قطرة. حتى نزلوا على حكم سعد، فأرسل إليه رسول الله صلى الله عليه وسلم، فحكم أن يقتل رجالهم ويستبي نساؤهم وذراريهم. قال: وكانوا أربعمائة. فلما فرغ من قتلهم، انفتق عرقه فمات. حديث صحيح.
وقال ابن راهويه: ثنا عمرو بن محمد القرشي، ثنا عبد الله بن إدريس، عن عبيد الله، عن نافع، عن ابن عمر قال: رسول الله صلى الله عليه وسلم: إن هذا الذي تحرك له العرش - يعني سعد بن معاذ - وشيع جنازته سبعون ألف ملك، لقد ضم ضمة ثم فرج عنه.
وقال سليمان التيمي، عن الحسن: اهتز عرش الرحمن فرحاً بروحه.

وقال يزيد بن عبد الله بن النجار، عن معاذ، عن جابر قال: جاء جبريل إلى رسول الله صلى الله عليه وسلم فقال: من هذا العبد الصالح الذي مات؛ فتحت له أبواب السماء وتحرك العرش؟ قال: فخرج رسول الله صلى الله عليه وسلم فإذا سعد بن معاذ، فجلس رسول الله صلى الله عليه وسلم على قبره وهو يدفن، فبينما هو جالس قال: سبحان الله - مرتين - فسبح القوم. ثم قال: الله أكبر الله أكبر، فكبر القوم. فقال: عجبت لهذا العبد الصالح شدد عليه في قبره حتى كان هذا حين فرج له.
ذكر بعضه محمد بن إسحاق، عن معاذ بن رفاعة، أخبرني محمود بن عبد الرحمن بن عمرو بن الجموح، عن جابر.
وقال يونس، عن ابن إسحاق: حدثني معاذ بن رفاعة الزرقي قال: أخبرني من شئت من رجال قومي أن جبريل أتى النبي صلى الله عليه وسلم في جوف الليل معتجراً بعمامة من استبرق، فقال: يا محمد من هذا الميت الذي فتحت له أبواب السماء واهتز له العرش؟ فقام رسول الله صلى الله عليه وسلم يجر ثوبه مبادراً إلى سعد ابن معاذ فوجده قد قبض.
وقال البكائي، عن ابن إسحاق: حدثني من لا أتهم، عن الحسن البصري قال: كان سعد رجلاً بادناً، فلما حمله الناس وجدوا له خفة. فقال رجال من المنافقين: والله إن كان لبادناً وما حملنا من جنازة أخف منه. فبلغ ذلك رسول الله صلى الله عليه وسلم فقال: إن له حملة غيركم، والذي نفسي بيده لقد استبشرت الملائكة بروح سعد واهتز له العرش.
وقال يونس، عن ابن إسحاق: حدثني أمية بن عبد الله أنه سأل بعض أهل سعد: ما بلغكم من قول رسول الله صلى الله عليه وسلم في هذا؟ فقالوا: ذكر لنا أن رسول الله صلى الله عليه وسلم سئل عن ذلك فقال: كان يقصر في بعض الطهور من البول.
وقال يزيد بن هارون: أنا محمد بن عمرو بن علقمة، عن أبيه، عن جده، عن عائشة قلت: خرجت يوم الخندق أقفو آثار الناس، فسمعت وئيد الأرض: تعني حس الأرض ورائي، فالتفت فإذا أنا بسعد بن معاذ ومعه ابن أخيه الحارث بن أوس يحمل مجنه. فجلست، فمر سعد وهو يقول:
ليث قليلاً يدرك الهيجا حمل ... ما أحسن الموت إذا حان الأجل
قالت: وعليه درع قد خرجت منها أطرافه، فتخوفت على أطرافه، وكان من أطول الناس وأعظمهم. قالت: فاقتحمت حديقة، فإذا فيها نفر فيهم عمر، وفيهم رجل عليه مغفر. فقال لي عمر: ما جاء بك؟ والله إنك لجريئة، وما يؤمنك أن يصيبوا تحوزاً وبلاء. فما زال يلومني حتى تمنيتا أن الأرض انشقت ساعتي ذي فدخلت فيها. فرفع الرجل المغفر عن وجهه، فإذا طلحة بن عبيد الله، فقال: ويحك، وأين التحوز والفرار إلا إلى الله؟ قالت: ويرمي سعداً رجل من قريش، يقال له ابن العرقة، بسهم، فقال: خذها، وأنا ابن العرقة. فأصاب أكحله. فدعا الله سعد فقال: اللهم لا تمتني حتى تشفيني من قريظة. كانوا مواليه وحلفاءه في الجاهلية. فرقأ كلمه وبعث الله الريح على المشركين. وساقت الحديث بطوله. وفيه قالت: فانفجر كلمه وقد كان بريء حتى ما يرى منه إلا مثل الخرص. ورجع إلى قبته. قالت: وحضره رسول الله صلى الله عليه وسلم وأبو بكر وعمر. فإني لأعرف بكاء أبي بكر من بكاء عمر، وأنا في حجرتي، وكانوا كما قال الله تعالى " رحماء بينهم " . قال: فقلت ما كان رسول الله صلى الله عليه وسلم يصنع؟ قالت: كانت عيناه لا تدمع على أحد ولكنه كان إذا وجد فإنما هو آخذ بلحيته.
وقال حماد بن سملة، عن محمد بن زياد، عن عبد الرحمن بن عمرو ابن سعد بن معاذ، أن بني قريظة نزلوا على حكم رسول الله صلى الله عليه وسلم، فأرسل إلى سعد بن معاذ فأتي به محمولاً على حمر وهو مضني من جرحه، فقال له: أشر علي في هؤلاء. فقال: إني أعلم أن الله قد أمرك فيهم بأمر أنت فاعله. قال: أجل، ولكن أشر علي فيهم، فقال: لو وليت أمرهم قتلت مقاتلتهم وسبيت ذراريهم وقسمت أموالهم. فقال: والذي نفسي بيده لقد أشرت فيهم بالذي أمرني الله به.
وقال محمد بن سعد: أنبأ خالد بن مخلد حدثني محمد بن صالح التمار، عن سعد بن إبراهيم، سمع عامر بن سعد، عن أبيه، قال: لما حكم سعد بن معاذ في بني قريظة أن يقتل من جرت عليه المواسي، قال رسول الله صلى الله عليه وسلم: لقد حكم فيهم بحكم الله الذي حكم به من فوق سبع سماوات.

وقال ابن سعد: أنا يزيد، أنا إسماعيل بن أبي خالد، عن رجل من الأنصار قال: لما قضى سعد في بني قريظة ثم رجع انفجر جرحه، فبلغ ذلك النبي صلى الله عليه وسلم، فأتاه فأخذ رأسه فوضعه في حجره، وسجي بثوب أبيض إذا مد على وجهه بدت رجلاه، وكان رجلاً أبيض جسيماً، فقال رسول الله صلى الله عليه وسلم: اللهم إن سعداً قد جاهد في سبيلك وصدق رسولك وقضى الذي عليه، فتقبل روحه بخير ما تقبلت روح رجل. فلما سمع سعد كلام رسول الله صلى الله عليه وسلم فتح عينيه، فقال: السلام عليك يا رسول الله، أشهد أنك رسول الله. قال: وأمه تبكي وتقول:
ويل أم سعد سعداً ... حزامة وجداً
فقيل لها: أتقولين الشعر على سعد؟ فقال رسول الله صلى الله عليه وسلم: دعوها فغيرها من الشعراء أكذب.
وقال عبد الرحمن بن الغسيل، عن عاصم بن عمر بن قتادة عن محمود ابن لبيد قال: لما أصيب أكحل سعد حولوه عند امرأة يقال لها رفيدة، وكانت تداوي الجرحى، قال: وكان النبي صلى الله عليه وسلم إذا مر به يقول: كيف أصبحت؟ وإذا أمسى قال: كيف أمسيت؟ فتخبره، فذكر القصة. وقال: فأسرع النبي صلى الله عليه وسلم المشي إلى سعد، فشكا ذلك إليه أصحابه، فقال: إني أخاف أن تسبقنا إليه الملائكة فتغسله كما غسلت حنظلة. فانتهى رسول الله صلى الله عليه وسلم إلى البيت وهو يغسل، وأمه تبكي وتقول:
ويل أم سعد سعداً ... حزامة وجداً
فقال رسول الله صلى الله عليه وسلم: كل نائحة تكذب إلا أم سعد. ثم خرج به فقالوا: ما حملنا ميتاً أخف منه. فقال النبي صلى الله عليه وسلم: ما يمنعه أن يخف عليكم وقد هبط من الملائكة كذا، وكذا لم يهبطوا قط، قد حملوه معكم.
وقال شعبة: أخبرني سماك بن حرب، سمعت عبد الله بن شداد يقول: دخل رسول الله صلى الله عليه وسلم على سعد بن معاذ وهو يكيد بنفسه فقال: جزاك الله خيراً من سيد قوم، فقد أنجزت الله ما وعدته ولينجزنك الله ما وعدك.
وقال ابن نمير: حدثنا عبيد الله بن عمر، عن نافع قال: بلغني أنه شهد سعداً سبعون ألف ملك لم ينزلوا إلى الأرض.
زاد غيره: عن عبيد الله، عن نافع فقال: عن ابن عمر.
وقال شبابه: أنا أبو معشر، عن المقبري قال: لما دفن رسول الله صلى الله عليه وسلم سعداً قال: لو نجا أحد من ضغطة القبر لنجا سعد ولقد ضم ضمة اختلفت فيها أضلاعه من أثر البول.
وقال يزيد بن هارون: أنا محمد بن عمرو، عن محمد بن المنكدر عن محمد بن شرحبيل، أن رجلاً أخذ قبضة من تراب قبر سعد يوم دفن، ففتحها بعد فإذا هي مسك.
وقال محمد بن موسى الفطري: أنا معاذ بن رفاعة الزرقي قال: دفن سعد بن معاذ إلى أُسّ دار عقيل بن أبي طالب.
قال محمد بن عمرو بن علقمة حدثني عاصم بن عمر بن قتادة أن رسول الله صلى الله عليه وسلم استيقظ فجاءه جبريل، أو قال: ملك فقال من رجل من أمتك مات الليلة استبشر بموته أهل السماء؟ قال: لا أعلمه، إلا أن سعد ابن معاذ أمس دنياً. ما فعل سعد؟ قالوا: يا رسول الله قبض وجاء قومه فاحتملوه إلى دارهم. فصلى رسول الله صلى الله عليه وسلم بالناس الصبح، ثم خرج وخرج الناس مشياً حتى شسوع نعالهم تقطع من أرجلهم ون أرديتهم لتسقط من عواتقهم، فقال قائل: يا رسول الله قد بتت الناس مشياً قال: أخشى أن تسبقنا إليه الملائكة كما سبقتنا إلى حنظلة.
قال شعبة: أنا سعد بن إبراهيم، عن نافع، عن عائشة، عن النبي صلى الله عليه وسلم قال: إن للقبر ضغطة، ولو كان أحد ناجياً منها لنجا منها سعد بن معاذ.
وقال شعبة: حدثني أبو إسحاق، عن عمرو بن شرحبيل قال: لما انفجر جرح سعد بن معاذ التزمه رسول الله صلى الله عليه وسلم، فجعل الدم يسيل على النبي صلى الله عليه وسلم، فجاء أبو بكر فقال: وا كسر ظهراه، فقال: مه يا أبا بكر. ثم جاء عمر فقال: إنا لله وإنا إليه راجعون.
روى عقبة بن مكرم: ثنا ابن أبي عدي، عن شعبة، عن سعد بني إبراهيم، عن نافع، عن صفية بنت أبي عبيد، عن عائشة، مرفوعاً: لو نجا أحد من ضمة القبر لنجا منها سعد، وقد تقدم هذا، وما فيه صفية.
وليس هذا الضغط من عذاب القبر في شيء. بل هو من روعات المؤمن كنزع روحه، وكألمه من بكاء حميمه، وكروعته من هجوم ملكي الامتحان عليه، وكروعته يوم الموقف وساعة ورود جهنم، ونحو ذلك. نسأل الله أن يؤمن روعاتنا.

وقال يزيد بن هارون: أنا محمد بن عمرو، عن أبيه، عن جده، عن عائشة قالت: ما كان أحد أشد فقداً على المسلمين بعد رسول الله صلى الله عليه وسلم وصاحبيه أو أحدهما من سعد بن معاذ.
وقال الواقدي: أنا عتبة بن جبيرة، عن الحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ قال: كان سعد بن معاذ رجلاً أبيض طوالاً، جميلاً، حسن الوجه، أعين، حسن اللحية. فرمي يوم الخندق سنة خمس فمات منها، وهو ابن سبع وثلاثين سنة. ودفن بالبقيع.
وقال أبو معاوية، عن الأعمش، عن أبي سفيان، عن جابر، قال رسول الله صلى الله عليه وسلم: اهتز عرش الله لموت سعد بن معاذ.
وقال عوف عن أبي نضرة، عن أبي سعيد، قال رسول الله صلى الله عليه وسلم: اهتز العرش لموت سعد بن معاذ.
وقال يزيد بن هارون: أنا إسماعيل بن أبي خالد، عن إسحاق بن راشد، عن امرأة من الأنصار يقال لها أسماء بنت يزيد بن السكن، أن رسول الله صلى الله عليه وسلم قال لأم سعد بن معاذ: ألا يرقأ دمعك ويذهب حزنك بأن ابنك أول من ضحك الله له واهتز له العرش؟ وقال يوسف بن الماجشون، عن أبيه، عن عاصم بن عمر بن قتادة، عن جدته رميئة أنها قالت: سمعت رسول الله صلى الله عليه وسلم - ولو أشاء أن أقبل الخاتم الذي بين كتفيه من قربي منه لفعلت - يقول لسعد بن معاذ يوم مات: اهتز له عرش الرحمن.
وقال محمد بن فضيل، عن عطاء بن السائب، عن مجاهد، عن ابن عمر قال: اهتز العرش لحب لقاء الله سعداً. قال: إنما يعني السرير. قال: " ورفع أبويه على العرش " قال: تفسخت أعواده. قال: ودخل رسول الله صلى الله عليه وسلم قبره فاحتبس، فما خرج قيل له: يا رسول الله: ما حبسك؟ قال: ضم سعد في القبر ضمة فدعوت الله أن يكشف عنه.
وقال الثوري وغيره، عن أبي إسحاق، عن البراء أن النبي صلى الله عليه وسلم أتى بثوب حرير، فجعل أصحابه يتعجبون من لينه فقال: إن مناديل سعد ابن معاذ في الجنة ألين من هذا. متفق على صحته.
وقال يزيد بن هارون: أنا محمد بن عمرو، عن واقد بن عمرو بن سعد ابن معاذ قال: دخلت على أنس بن مالك؛ وكان واقد من أعظم الناس وأطولهم؛ فقال لي: من أنت؟ قلت: أنا واقد بن عمرو بن سعد بن معاذ. فقال: إنك بسعد لشبيه، ثم بكى فأكثر البكاء. ثم قال: يرحم الله سعداً، كان من أعظم الناس وأطولهم. ثم قال: بعث رسول الله صلى الله عليه وسلم جيشاً إلى أكيدر دومة، فبعث إلى رسول الله صلى الله عليه وسلم بجبة من ديباج منسوجة فيها الذهب، فلبسها رسول الله صلى الله عليه وسلم، فجعل الناس يمسحونها وينظرون إليها، فقال: أتعجبون من هذه الجبة؟ قالوا: يا رسول الله ما رأينا ثوباً قط أحسن منه، قال: فوالله لمناديل سعد بن معاذ في الجنة أحسن مما ترون.
قلت: هو سعد بن معاذ بن النعمان بن امرئ القيس بن زيد بن عبد الأشهل بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس؛ أخي الخزرج؛ وهما ابنا حارثة بن عمرو؛ ويدعى حارثة العنقاء؛ وإليه جماع الأوس والخزرج أنصار رسول الله صلى الله عليه وسلم. ويكنى سعد أبا عمرو، وأمه المذكورة كبشة بنت رافع الأنصارية، من المبايعات. أسلم هو وأسيد بن الحضير على يد مصعب بن عمير. وكان مصعب قدم المدينة قبل العقبة الآخرة يدعو إلى الإسلام ويقرئ القرآن. فلما أسلم سعد لم يبق من بني عبد الأشهل - عشيرة سعد - أحد إلا أسلم يومئذ. ثم كان مصعب في دار سعد هو وأسعد بن زرارة،، يدعون إلى الله. وكان سعد وأسعد ابني خالة. وآخى النبي صلى الله عليه وسلم بين سعد بن معاذ وأبي عبيدة بن الجراح. قاله ابن إسحاق.
وقال الواقدي عن عبد الله بن جعفر، عن سعد بن إبراهيم، وغيره: آخى النبي صلى الله عليه وسلم بينه وبين سعد بن أبي وقاص.
شهد سعد بدراً، وثبت مع رسول الله صلى الله عليه وسلم يوم أحد حين ولي الناس.
روي أبو نعيم: ثنا إسماعيل بن مسلم العبدي، ثنا أبو المتوكل، أن النبي صلى الله عليه وسلم ذكر الحمى فقال: من كانت به فهي حظه من النار. فسألها سعد ابن معاذ ربه، فلزمته فلم تفارقه حتى فارق الدنيا.
وكان لسعد من الولد: عمرو، وعبد الله، وأمهما: عمة أسيد بن الحضير هند بنت سماك بني عبد الأشهل، صحابية. وكان تزوجها أوس ابن معاذ أخو سعد - وقيل: عبد الله بن عمرو بن سعد - يوم الحرة.
وكان لعمرو من الولد: واقد بن عمرو، وجماعة قيل إنهم تسعة.

وقتل عمرو وأخو سعد بن معاذ يوم أحد. وقتل ابن أخيهما الحارث ابن أوس يومئذ شاباً. وقد شهدوا بدراً. والحارث أصابه السيف ليلة قتل كعب بن الأشرف، واحتمله أصحابه. وشهد بعد ذلك أحداً.
روى عن سعد بن معاذ: عبد الله بن مسعود، وقصته بمكة مع أمية بن خلف، وذلك في صحيح البخاري.
وحصن بني قريظة على أميال من المدينة، حاصرهم النبي صلى الله عليه وسلم خمساً وعشرين ليلة.
واستشهد من المسلمين: خلاد بن سويد الأنصاري الخزرجي، طرحت عليه رحى، فشدخته.
ومات في مدة الحصار أبو سنان بن محصن، بدري مهاجري، وهو أخو عكاشة بن محصن الأسدي.
شهد هو وابنه سنان بدراً. ودفن بمقبرة بني قريظة التي يتدافن بها من نزل دورهم من المسلمين. وعاش أربعين سنة. ومنهم من قال: بقي إلى أن بايع تحت الشجرة.
إسلام ابني سعية وأسد بن عبيد
قال يونس بن بكير، عن ابن إسحاق، حدثني عاصم بن عمر بن قتادة، عن شيخ من بني قريظة قال: هل تدري عم كان إسلام ثعلبة وأسد ابني سعية، وأسد بن عبيد، نفر من هدل، لم يكونوا من بني قريظة ولا نضير، كانوا فوق ذلك، قلت: لا. قال: إنه قدم علينا رجل من الشام يهودي، يقال له ابن الهيبان، ما رأينا خيراً منه. فكنا نقول إذا احتبس المطر: استسق لنا. فيقول: لا والله، حتى تخرجوا صدقة صاع من تمر أو مدين من شعير. فنفعل، فيخرج بنا إلى ظاهر حرتنا. فوالله ما يبرح مجلسه حتى تمر بنا الشعاب بسيل. وفعل ذلك غير مرة ولا مرتين. فلما حضرته الوفاة قال: يا معشر يهود؛ ما ترونه أخرجني من أرض الخمر والخمير إلى أرض البؤس والجوع؟ قلنا: أنت أعلم. قال: أخرجني نبي أتوقعه يبعث الآن فهذه البلدة مهاجره، وإنه يبعث بسفك الدماء وسبي الذرية، فلا يمنعنكم ذلك منه ولا تسبقن إليه. ثم مات.
زاد يونس بن بكير في حديثه: فلما كانت الليلة التي افتتحت فيها قريظة قال أولئك الثلاثة، وكانوا شباباً أحداثاً: يا معشر يهود، هذا الذي كان ذكر لكم ابن الهيبان. قالوا: ما هو؟ قالوا: بلى والله إنه لهو بصفته. ثم نزلوا فأسلموا وخلوا أموالهم وأهلهم، وكانت في الحصن، فلما فتح رد ذلك عليهم.
السنة السادسة
قال البكائي، عن ابن إسحاق: ثم أقام رسول الله صلى الله عليه وسلم بالمدينة ذا الحجة والمحرم وصفراً وشهري ربيع، وخرج في جمادى الأولى إلى بني لحيان يطلب بأصحاب الرجيع: خبيب بن عدي وأصحابه، وأظهر أنه يريد الشام ليصيب من القوة غرة، فوجدهم قد حذروا وتمنعوا في رؤس الجبال. فقال: لو أن هبطنا عسفان لرأى أهل مكة أنا قد جئنا مكة. فهبط في مائتي راكب من أصحابه حتى نزلوا عسفان. ثم بعث فارسين من أصحابه حتى بلغا كراع الغميم، ثم كرا. وراح قافلاً.
غزوة الغابة
أو غزوة ذي قرد ثم قدم فأقام بها ليالي، فأغار عيينة بن حصن في خيل من غطفان على لقاح النبي صلى الله عليه وسلم بالغابة، وفيها رجل من بني غفار وامرأة، فقتلوا الرجل واحتملوا المرأة في اللقاح.
وكان أول من نذر بهم سلمة بن الأكوع، غدا يريد الغابة ومعه غلام لطلحة بن عبيد الله معه فرسه، حتى إذا علا ثنية الوداع نظر إلى بعض خيولهم فأشرف في ناحية من سلع، ثم صرخ: وا صباحاه، ثم خرج يشتد في آثار القوم، وكان مثل السبع، حتى لحق بالقوم. وجعل يردهم بنبله، فإذا وجهت الخيل نحوه هرب ثم عارضهم فإذا أمكنه الرمي رمى. وبلغ رسول لله صلى الله عليه وسلم ذلك فصرخ بالمدينة: الفزع الفزع. فنزلت الخيول إلى رسول الله صلى الله عليه وسلم وكان أول من انتهى إلى رسول الله صلى الله عليه وسلم من الفرسان المقداد وعباد بن بشر، وأسيد بن ظهير، وعكاشة بن محصن وغيرهم. فأمر عليهم سعد بن زيد، ثم قال: أخرج في طلب القوم حتى ألحقك بالناس. وقد قال رسول الله صلى الله عليه وسلم - فيما بلغني - لأبي عياش: لو أعطيت فرسك رجلاً منك؟ فقلت: يا رسول الله أنا أفرس الناس. وضربت الفرس فوالله ما مشى بي إلا خمسين ذراعاً حتى طرحني فعجبت أن رسول الله صلى الله عليه وسلم قال: لو أعطيته أفرس منك وجوابي له.

ولم يكن سلمة بن الأكوع يومئذ فارساً، وكان أول من لحق القوم على رجليه. وتلاحق الفرسان في طلب القوم. فأول من أدركهم محرز بن نضلة الأسدي. فأدركهم ووقف بين أيديهم ثم قال: قفوا يا معشر بني اللكيعة حتى يلحق بكم من وراءكم من المسلمين. فحمل عليه رجل منهم فقتله. ولم يقتل من المسلمين سواه.
قال عبد الملك بن هشام: وقتل من المسلمين وقاص بن مجزز المدلجي. وقال البكائي، عن ابن إسحاق: حدثني من لا أتهم عن عبد الله بن كعب بن مالك، أن مجززاً إنما كان على فرس عكاشة يقال له الجناح، فقتل مجزز واستلب الجناح. ولما تلاحقت الخيل قتل أبو قتادة بن ربعي، حبيب بن عيينة بن حصن، وغشاه ببرده، ثم لحق بالناس. وأقبل رسول الله صلى الله عليه وسلم بالمسلمين، فاسترجعوا وقالوا: قتل أبو قتادة فقال رسول الله صلى الله عليه وسلم: ليس بأبي قتادة ولكنه قتيل لأبي قتادة وضع عليه برده ليعرفوا به صاحبه.
وأدرك عكاشة بن محصن أوباراً وابنه عمرو بن أوبار، كلاهما على بعير، فانتظمهما بالرمح فقتلهما جميعاً. واستنقذوا بعض اللقاح.
وسار رسول الله صلى الله عليه وسلم حتى نزل بالجبل من ذي قرد، وتلاحق الناس به فنزل رسول الله صلى الله عليه وسلم به، وأقام عليه يوماً وليلة. وقال سلمة: يا رسول الله لو سرحتني في مائة رجل لاستنقذت بقية السرح وأخذت بأعناق القوم. فقال رسول الله صلى الله عليه وسلم؛ فيما بلغني: إنهم الآن ليغبقون في غطفان. فقسم رسول الله صلى الله عليه وسلم في أصحابه، في كل مائة رجل، جزوراً. وأقاموا عليها ثم رجعوا إلى المدينة.
قال: وانفلتت امرأة الغفاري على ناقة من إبل رسول الله صلى الله عليه وسلم حتى قدمت عليه، وقالت: إني نذرت لله أن أنحرها إن نجاني الله عليها. قال: فتبسم رسول الله صلى الله عليه وسلم وقال: بئس ما جزيتها أن حملك الله عليها ونجاك بها ثم تنحرينها، إنه لا نذر فيما لا يملك ابن آدم إنما هي ناقة من إبلي، ارجعي على بركة الله.
قلت: هذه الغزوة تسمى غزوة الغابة، وتسمى غزوة ذي قرد.
وذكر ابن إسحاق وغيره: إنها كانت في سنة ست. وأخرج مسلم أنها زمن الحديبية.
قال أبو النضر هاشم بن القاسم: أنا عكرمة بن عمار حدثني إياس بن سلمة بن الأكوع عن أبيه قال: قدمنا المدينة زمن الحديبة مع رسول الله صلى الله عليه وسلم فخرجت أنا ورباح - غلام النبي صلى الله عليه وسلم - بظهر رسول الله صلى الله عليه وسلم، وخرجت بفرس لطلحة بن عبيد الله كنت أريد أن أنديه مع الإبل. فلما كان بغلس، أغار عبد الرحمن بن عيينة على إبل رسول الله صلى الله عليه وسلم، فقتل راعيها وخرج يطردها وأناس معه في خيل. فقلت: يا رباح اقعد على هذا الفرس فألحقه بطلحة وأخبر رسول الله صلى الله عليه وسلم الخبر. فقتمت على تل فجعلت وجهي من قبل المدينة ثم ناديت ثلاث مرات: يا صباحاه. ثم أتبعت القوم مع سيفي ونبلي فجعلت أرميهم وأعقر بهم وذلك حين يكثر الشجر، فإذا رجع إلي فارس جلست له في أصل شجرة ثم رميت، فلا يقبل علي فارس إلا عقرت به. فجعلت أرميهم وأقول:
أنا ابن الأكوع ... واليوم يوم الرضع
فألحق برجل منهم فأرميه وهو على راحلة رحله، فيقع سهمي في الرحل حتى انتظمت كتفه، فقلت: خذها وأنا ابن الأكوع.
وكنت إذا تضايقت الثنايا علوت على الجبل فردأتهم بالحجارة، فما زال ذلك شأني وشأنهم أتبعهم فأرتجز، حتى ما خلق الله شيئاً من سرح النبي صلى الله عليه وسلم إلا خلفته ورائي واستنقذته من أيديهم. ثم لم أزل أرميهم حتى ألقوا أكثر من ثلاثين رمحاً وأكثر من ثلاثين بردة يستخفون منها، ولا يلقون من ذلك شيئاً إلا جعلت عليه حجارة وجمعته على طريق رسول الله صلى الله عليه وسلم حتى إذا مد الضحاء أتاهم عيينة بن بدر الفزاري مدداً لهم، وهم في ثنية ضيقة. ثم علوت الجبل، فقال عيينة: ما هذا الذي أرى؟ قالوا: لقينا من هذا البرح، ما فارقنا سحراً حتى الآن وأخذ كل شيء كان في أيدينا وجعله وراء ظهره. فقال عيينة: لولا أن هذا يرى أن وراءه مدداً لقد ترككم، ليقم إليه نفر منكم. فقام إلي أربعة فصعدوا في الجبل. فلما أسمعتهم الصوت قلت: أتعرفوني؟ قالوا: ومن أنت؟ قلت: أنا ابن الأكوع، والذي كرم وجه محمد لا يطلبني رجل منكم فيدركني ولا أطلبه فيفوتني.

قال رجل منهم: إني أظن؛ يعني كما قال. فما برحت مقعدي ذلك حتى نظرت إلى فوارس رسول الله صلى الله عليه وسلم يتخللون الشجر، وإذا أولهم الأخرم الأسدي، وعلى إثره أبو قتادة، وعلى إثره المقداد. فولى المشركون. فأنزل من الجبل فأعرض للأخرم فأخذ عنان فرسه فقلت: يا أخرم أنذر القوم يعني احذرهم فإني لا آمن أن يقطعوك، فاتئد حتى يلحق النبي صلى الله عليه وسلم وأصحابه فقال: إن كنت تؤمن بالله واليوم الآخر فلا تحل بيني وبين الشهادة، قال: فخليت عنان فرسه فيلحق بعبد الرحمن بن عيينة ويعطف عليه عبد الرحمن فاختلفا طعنتين، فغفر الأخرم بعبد الرحمن، فطعنه عبد الرحمن فقتله. وتحول عبد الرحمن على فرس الأخرم فيلحق أبو قتادة به، فاختلفا طعنتين، فعقر بأبي قتادة، وقتله أبو قتادة، وتحول على فرس الأخرم. ثم خرجت أعدو في أثر القوم حتى ما أرى من غبار أصحابي شيئاً.
ويعرضون قبل المغيب إلى شعب فيه ماء يقال له ذو قرد، فأرادوا أن يشربوا منه، فأبصروني أعدو وراءهم، فعطفوا عنه واشتدوا في الثنية، ثنية ذي دبر، وغربت الشمس، فألحق رجلاً فأرميه فقلت: خذها وأنا ابن الأكوع. قال فقال: يا ثكل أمي، أكوعي بكرة؟ قلت: نعم يا عدو نفسه، وكان الذي رميته بكرة، فاتبعته سهماً آخر فعلق به سهمان. ويخلفون فرسين فجئت بهما أسوقهما إلى رسول الله صلى الله عليه وسلم وهو على الماء الذي حليتهم عنه ذو قرد؛ فإذا نبي الله في خمسمائة، وإذا بلال قد نحر جزوراً مما خلفت، فهو يشوي لرسول الله صلى الله عليه وسلم. فقلت: يا رسول الله خلني فأنتخب من أصحابك مائة واحدة فآخذ على الكفار بالعشوة فلا يبقى منهم مخبر قال: أكنت فاعلاً يا سلمة؟ قلت: نعم، والذي أكرمك. فضحك رسول الله صلى الله عليه وسلم حتى رأيت نواجذه في ضوء النار. ثم قال: إنهم يقرون الآن بأرض غطفان. فجاء رجل من غطفان قال: مروا على فلان الغطفاني فنحر لهم جزوراً، فلما أخذوا يكشطون جلدها رأوا غبرة فتركوها وخرجوا هراباً.
فلما أصبحنا قال رسول الله صلى الله عليه وسلم: خير فرساننا اليوم أبو قتادة، وخير رجالتنا سلمة. وأعطاني سهم الراجل والفارس جميعاً. ثم أردفني وراءه على العضباء راجعين إلى المدينة.
فلما كان بيننا وبينها قريباً من صحوة، وفي القوم رجل من الأنصار كان لا يسبق، فجعل ينادي: هل من مسابق؟ وكرر ذلك. فقلت له: أما تكرم كريماً ولا تهاب شريفاً؟ قال: لا، إلا رسول الله صلى الله عليه وسلم. قلت: يا رسول الله بأبي وأمي خلني فلأسابقه. قال: إن شئت. قلت: اذهب إليك. فطفر عن راحلته، وثنيت رجلي فطفرت عن الناقة. ثم إني ربطت عليه شرفاً أو شرفين؛ يعني استبقيت نفسي، ثم إني غدوت حتى ألحقه فأصك بين كتفيه بيدي. قلت: سبقتك والله. فضحك وقال: أنا أظن. فسبقته حتى قدمنا المدينة.
أخرجه مسلم عن ابن أبي شيبة، عن هاشم.
قرأت على أبي الحسن علي بن عبد الغني الحراني بمصر، وعلى أبي حسن علي بن أحمد الهاشمي بالإسكندرية، وعلى أبي سعيد سنقر بن عبد الله بحلب، وعلى أحمد بن سليمان المقدسي بقاسيون، وأخبرنا محمد بن عبد السلام الفقيه، وأبو الغنائم بن محاسن، وعمر بن إبراهيم الأديب، قالوا: أخبرنا أبو الحسن علي بن أبي بكر بن روزبة.
ح وقرأت على أبي الحسين اليونيني، ومحمد بن هاشم العباسي، وإسماعيل بن عثمان الفقيه، ومحمد بن حازم، وعلي بن بقاء، وأحمد بن عبد الله بن عزيز، وخلق سواهم؛ أخبرهم أبو عبد الله الحسين بن أبي بكر ابن الزبيدي؛ قالوا: أنبأنا أبو الوقت السجزي، أنا أبو الحسن الدراوردي، أنا أبو محمد بن حمويه، أنا محمد بن يوسف، ثنا محمد بن إسماعيل البخاري، ثنا مكي بن إبراهيم، ثنا يزيد بن أبي عبيد، عن سلمة أنه أخبره قال: خرجت من المدينة ذاهباً نحو الغابة، حتى إذا كنت بثنية الغابة لقيني غلام لعبد الرحمن بن عوف قلت: ويحك ما بك؟ قال: أخذت لقاح النبي صلى الله عليه وسلم. قلت: من أخذها؟ قال: غطفان وفزارة. فصرخت ثلاث صرخات أسمعت ما بين لابتيها: يا صباحاه، يا صباحاه. ثم اندفعت حتى ألقاهم وقد أخذوها، فجعلت أرميهم وأقول:
أنا ابن الأكوع ... واليوم يوم الرضع

فاستنقذتها منهم قبل أن يشربوا. فأقبلت بها أسوقها، فلقيني النبي صلى الله عليه وسلم، فقلت: يا رسول الله إن القوم عطاش، وإني أعجلتهم أن يشربوا سقيهم، فابعث في أثرهم فقال: يا بن الأكوع ملكت فأسجع، إن القوم يقرون في قومهم.
مقتل ابن أبي الحقيق
وهو سلام بن أبي الحقيق؛ وقيل عبد الله بن أبي الحقيق اليهودي، لعنه الله.
قال البكائي، عن ابن إسحاق: ولما انقضى شأن الخندق وأمر بني قريظة، وكان سلام بن أبي الحقيق أبو رافع فيمن حزب الأحزاب على رسول الله صلى الله عليه وسلم. وكانت الأوس قبل أحد قتلت كعب بن الأشرف. فاستأذنت الخزرج رسول الله صلى الله عليه وسلم في قتل ابن أبي الحقيق وهو بخيبر، فأذن لهم.
وحدثني الزهري، عن عبد الله بن كعب بن مالك قال: كان مما صنع الله لرسوله صلى الله عليه وسلم؛ أن هذين الحيين من الأنصار كانا يتصاولان مع رسول الله صلى الله عليه وسلم تصاول الفحلين لا تصنع الأوس شيئاً فيه غناء عن رسول الله صلى الله عليه وسلم إلا قالت الخزرج: والله لا تذهبون بهذه فضلاً علينا عند رسول الله صلى الله عليه وسلم وفي الإسلام. فلا ينتهون حتى يوقعوا مثلها. وإذا فعلت الخزرج شيئاً قالت الأوس مثل ذلك.
ولما أصابت الأوس كعب بن الأشرف في عداوته لرسول الله صلى الله عليه وسلم، قالت الخزرج: والله لا تذهبون بهذه فضلاً علينا. فتذاكروا من رجل لرسول الله صلى الله عليه وسلم كابن الأشرف، فذكروا ابن أبي الحقيق وهو بخيبر. فاستأذنوا رسول الله صلى الله عليه وسلم، فأذن لهم. فخرج إليه من الخزرج خمسة من بني سلمة: عبد الله ابن عتيك، ومسعود بن سنان، وعبد الله بن أنيس، وأبو قتادة بن ربعي، وآخر هو أسود بن خزاعي، حليف لهم. فأمر عليهم ابن عتيك، فخرجوا حتى قدموا خيبر، فأتوا دار ابن أبي الحقيق ليلاً، فلم يدعوا بيتاً في الدار إلا أغلوه على أهله، ثم قاموا على بابه فاستأذنوا، فخرجت إليهم امرأته فقالت: من أنتم؟ قالوا: نلتمس الميرة. قالت: ذاك صاحبكم، فادخلوا عليه.
قال: فلما دخلنا عليه أغلقنا علينا وعليها الحجرة تخوفاً أن يكون دونه مجاولة تحول بيننا وبينه. قال: فصاحت امرأته فنوهت بنا، وابتدرناه وهو على فراشه، والله ما يدلنا عليه في سواد البيت إلا بياضه، كأنه قبطية ملقاة. فلما صاحت علينا جعل الرجل منا يرفع سيفه عليها ثم يذكر نهي رسول الله صلى الله عليه وسلم عن قتل النساء، فكيف يده. فلما ضربناه بأسيافنا تحامل عليه عبد الله بن أنيس في بطنه حتى أنفذه، وهو يقول: قطني قطني، أي حسبي. قال: وخرجنا، وكان ابن عتيك سيئ البصر فوقع من الدرجة، فوثئت يده وثئاً شديداً وحملناه حتى نأتي منهراً من عيونهم فندخل فيه. فأوقدوا النيران واشتدوا في كل وجه يطلبوننا، حتى إذا يئسوا رجعوا إلى صاحبهم فاكتنفوه. فقلنا: كيف لنا بأن نعلم أنه هلك؟ فقال رجل منا: أنا أذهب فأنظر لكم. فانطلق حتى دخل في الناس. قال: فوجدتها وفي يدها المصباح وحوله رجال وهي تنظر في وجهه وتحدثهم وتقول: أما والله لقد سمعت صوت ابن عتيك ثم أكذبت نفسي فقلت: أني ابن عتيك بهذه البلاد؟ ثم أقبلت عليه تنظر في وجهه، ثم قالت: فاظ، وإله يهود. فما سمعت من كلمة كانت ألذ إلي منها. قال: ثم جاء فأخبرنا بالخبر، فاحتملنا صاحبنا فقدمنا على رسول الله صلى الله عليه وسلم فأخبرناه واختلفنا في قتله، فكلنا يدعيه. فقال: هاتوا أسيافكم. فجئناه بها، فقال لسيف عبد الله بن أنيس: هذا قتله، أرى فيه أثر الطعام والشراب.
وقال زكريا بن أبي زائدة، عن أبي إسحاق، عن البراء قال: بعث رسول الله صلى الله عليه وسلم رهطاً من الأنصار إلى أبي رافع، فدخل عليه عبد الله بن عتيك بيته ليلاً فقتله وهو نائم. أخرجه البخاري.

وقال إسرائيل، عن أبي إسحاق، عن البراء: بعث رسول الله صلى الله عليه وسلم إلى أبي رافع رجالاً من الأنصار، عليهم عبد الله يعني ابن عتيك. وكان أبو رافع يؤذي رسول الله صلى الله عليه وسلم ويعين عليه. وكان في حصن له بأرض الحجاز. فلا دنوا وقد غربت الشمس وراح الناس بسرحهم، قال عبد الله لأصحابه: اجلسوا مكانكم فإني منطلق فمتلطف للبواب لعلي أدخل. فأقبل حتى دنا من الباب ثم تقنع بثوبه كأنه يقضي حاجته. وقد دخل الناس، فهتف به البواب: يا عبد الله إن كنت تريد أن تدخل فادخل لأغلق. فدخلت فكمنت، فأغلق الباب وعلق الأقاليد على ود، فقمت ففتحت الباب.
وكان أبو رافع يسمر عنده وكان في علالي. فلما أن ذهب عنه أهل سمره صعدت إليه، وجعلت كلما فتحت باباً أغلقه علي من داخل، وقلت: إن القوم نذروا بي لم يخلصوا إلي حتى أقتله. فانتهيت إليه فإذا هو في بيت مظلم وسط عياله، لا أدري أين هو من البيت. قلت: يا أبا رافع، قال: من هذا؟ فأهويت نحو الصوت فأضربه ضربة بالسيف، وأنا دهش، فما أغني شيئاً، فصاح، فخرجت من البيت فأمكث غير بعيد، ثم دخلت إليه فقلت: ما هذا الضرب يا أبا رافع؟ قال: لأمك الويل، إن رجلاً في البيت ضربني قبل بالسيف. قال: فأضربه ضربة أثخنته ولم أقتله، ثم وضعت صدر السيف في بطنه حتى أخذ في ظهره فعلمت أني قد قتلته، فجعلت أفتح الأبواب باباً فباباً حتى انتهيت إلى درجة، فوضعت رجلي وأنا أرى أني قد أنتهيت إلى الأرض، فوقعت في ليلة مقمرة فانكسرت ساقي، فعصبتها بعمامتي، ثم انطلقت حتى جلست عند الباب. فقال: لا أبرح الليلة حتى أعلم أقتلته أم لا. فلما صاح الديك قام الناعي على السور فقال: أنعي أبا رافع. فانطلقت إلى أصحابي، فقلت: النجاء النجاء، فقد قتل الله أبا رافع. فانتهينا إلى النبي صلى الله عليه وسلم وحدثناه فقال: ابسط رجلك. فبسطتها. فمسحها، فكأنما لم أشكها قط. أخرجه البخاري.
وأخرجه أيضاً من حديث إبراهيم بن يوسف بن أبي إسحاق، عن أبيه، عن جده عن البراء بنحوه. وفيه: ثم انطلقت إلى أبواب بيوتهم فغلقتها عليهم من ظاهر. وفيه: ثم جئت كأني أغيثه وغيرت صوتي، وقلت: مالك يا أبا رافع. قال: ألا أعجبك، دخل علي رجل فضربني بالسيف. قال: فعمدت له أيضاً فأضربه ضربة أخرى فلم تغن شيئاً، فصاح وقام أهله، ثم جئت وغيرت صوتي كهيئة المغيث، وإذا هو مستلق على ظهره، فأضع السيف في بطنه ثم أتكئ عليه حتى سمعت صوت العظم. ثم خرجت دهشاً إلى السلم، فسقطت فاختلعت رجلي فعصبتها. ثم أتيت أصحابي أحجل فقلت: انطلقوا فبشروا رسول الله صلى الله عليه وسلم فإني لا أبرح حتى أسمع الناعية. فلما كان وجه الصبح صعد الناعية فقال: أنعي أبا رافع. فقمت أمشي، ما بي قلبة، فأدركت أصحابي قبل أن يأتوا النبي صلى الله عليه وسلم فبشرته.
وقال ابن لهيعة: ثنا أبو الأسود، عن عروة قال: كان سلام بن أبي الحقيق قد أجلب في غطفان ومن حوله من مشركي العرب يدعوهم إلى قتال رسول الله صلى الله عليه وسلم ويجعل لهم الجعل العظيم. فبعث النبي صلى الله عليه وسلم إليه جماعة فبيتوه ليلاً.
وقال موسى بن عقبة في مغازيه: فطرقوا أبا رافع اليهودي بخيبر فقتلوه في بيته.
قتل ابن نبيح الهذلي
قال ابن لهيعة: ثنا أبو الأسود، عن عروة قال: بعث رسول اله صلى الله عليه وسلم عبد الله بن أنيس السلمي إلى خالد بن سفيان بن نبيح الهذلي ثم اللحياني ليقتله وهو بعرنة وادي مكة.

وقال محمد بن سلمة، عن ابن إسحاق، حدثني محمد بن جعفر بن الزبير، عن عبد الله بن عبد الله بن أنيس، عن أبيه قال: دعاني رسول الله صلى الله عليه وسلم فقال: إنه بلغني أن ابن نبيح الهذلي يجمع الناس ليغزوني وهو بنخلة أو بعرنة، فأته فاقتله. قلت: يا رسول الله انعته لي حتى أعرفه. قال: آيه ما بينك وبينه أنك إذا رأيته وجدت قشعريرة. فخرجت متوشحاً بسيفي، حتى دفعت إليه في ظعن يرتاد بهن منزلاً وقت العصر. فلما رأيته وجدت له ما وصف لي رسول الله صلى الله عليه وسلم من القشعريرة. فأقبلت نحوه وخشيت أن يكون بيني وبينه محاولة تشغلني عن الصلاة، فصليت وأنا أمشي نحوه أوميء برأسي إيماء. فلما انتهيت إليه قال: من الرجل؟ قلت: رجل من العرب سمع بك وبجمعك لهذا الرجل، فجاء لذلك. قال: أجل نحن في ذلك. فمشيت معه حتى إذا أمكنني حملت عليه بالسيف فقتلته، ثم خرجت وتركت ظعائنة مكبات عليه.
فلما قدمت على رسول الله صلى الله عليه وسلم قال: أفلح الوجه. قلت: قد قتلته يا رسول الله. قال: صدقت. ثم قام بي فدخل بيته فأعطاني عصاً، فقال: امسك هذه عندك. فخرجت بها على الناس. فقالوا: ما هذه العصا؟ فقلت: أعطانيها رسول الله صلى الله عليه وسلم، وأمرني أن أمسكها عندي. قالوا: أفلا ترجع فتسأله فرجعت فسألته: لم أعطيتنيها يا رسول الله؟ قال: آية بيني وبينك يوم القيامة، إن أقل الناس المتخصرون يومئذ. قال: فقرنها عبد الله بسيفه فلم تزل معه، حتى إذا مات أمر بها فضمت معه في كفنه، فدفنا جميعاً.
رواه عبد الوارث بن سعيد، عن ابن إسحاق فقال: إلى خالد بن سفيان الهذلي.
وقال موسى بن عقبة: بعثه رسول الله صلى الله عليه وسلم إلى سفيان بن عبد الله بن أبي نبيح الهذلي.
غزوة بني المصطلق وهي المريسع
قال ابن إسحاق: غزا رسول الله صلى الله عليه وسلم بني المصطلق من خزاعة، في شعبان سنة ست. كذا قال ابن إسحاق.وقال ابن شهاب وعروة: هي في شعبان سنة خمس. وكذلك يروى عن قتادة.
وقاله أيضاً الواقدي، فقال: خرج رسول الله صلى الله عليه وسلم يوم الاثنين لليلتين خلتا من شعبان سنة خمس، وقدم المدينة لهلال رمضان.
قلت: وفيها حديث الإفك، وقد تقدم ذلك في سنة خمس. وهو الصحيح.
سيرة نجد
قيل إنها كانت في المحرم سنة ست، قال الليث بن سعد: حدثني سعيد المقبري أنه سمع أبا هريرة يقول: بعث رسول الله صلى الله عليه وسلم خيلاً قبل نجد، فجاءت برجل من بني حنيفة يقال له ثمامة بن أثال سيد أهل اليمامة، فربطوه بسارية من سواري المسجد، فخرج إليه رسول الله صلى الله عليه وسلم فقال: ما عندك؟ قال: عندي يا محمد خير، إن تقتل تقتل ذا دم، وإن تنعم تنعم على شاكر، وإن كنت تريد المال فسل تعط منه ما شئت. فتركه رسول الله صلى الله عليه وسلم، حتى كان من الغد، فقال: ما عندك يا ثمامة؟ قال: عندي ما قلت لك إن تنعم تنعم على شاكر، وإن تقتل تقتل ذا دم، وإن كنت تريد المال فسل تعط منه ما شئت.
فقال: أطلقوه. فانطلق إلى نخل قريب من المسجد، فاغتسل ثم دخل المسجد فقال: أشهد أن لا إله إلا الله وأن محمداً رسول الله. يا محمد، والله ما كان على وجه الأرض أبغض إلي من وجهك، وقد أصبح وجهك أحب الوجوه كلها إلي. والله ما كان دين أبغض إلي من دينك، فأصبح دينك أحب الدين كله إلي. والله ما كان من بلد أبغض إلي من بلدك، فأصبح بلدك أحب البلاد كلها إلي وإن خيلك أخذتني وأنا أريد العمرة، فماذا ترى؟ فبشره رسول الله صلى الله عليه وسلم، وأمره أن يعتمر. فلما قدم مكة قال له قائل: صبوت يا ثمامة. قال: لا، ولكني أسلمت، فوالله لا يأتيكم من اليمامة حبة حتى يأذن فيها رسول الله صلى الله عليه وسلم. متفق عليه.
وأيضاً من حديث عبد الحميد بن جعفر عن المقبري، به.
وخالفهما محمد بن إسحاق، فيما روى يونس بن بكير عنه: حدثني سعيد المقبري، عن أبي هريرة قال: كان إسلام ثمامة بن أثال أن رسول الله صلى الله عليه وسلم دعا الله حين عرض لرسول الله صلى الله عليه وسلم بما عرض له وهو مشرك، فأراد قتله، فأقبل معتمراً حتى دخل المدينة، فتحير فيها حتى أخذ، فأتي به رسول الله صلى الله عليه وسلم، فأمر به فربط إلى عمود من عمود من عمد المسجد. وفيه: وإن تسأل مالاً تعطه.

قال أبو هريرة: فجعلنا نحن المساكين نقول: ما نصنع بدم ثمامة؟ والله لأكلة من جزور سمينة من فدائه أحب إلينا من دمه.
قلت: وهذا يدل على أن إسلام ثمامة كان بعد إسلام أبي هريرة، وهو في سنة سبع. فذكر الحديث، وفيه: فانصرف من مكة إلى اليمامة، ومنع الحمل إلى مكة حتى جهدت قريش، فكتبوا إلى رسول الله يسألونه بأرحامهم أن يكتب إلى ثمامة يخلي لهم حمل الطعام. وكانت اليمامة ريف مكة. قال: فأذن النبي صلى الله عليه وسلم.
وفيها: كان من السرايا، على ما زعم الواقدي:
سرية عكاشة إلى الغمر
قال: بعث رسول الله صلى الله عليه وسلم في ربيع الأول أو الآخر عكاشة بن محصن في أربعين رجلاً إلى الغمر. وفيهم ثابت بن أقرم وشجاع بن وهب. فأسرعوا، ونذر بهم القوم وهربوا. فنزل عكاشة على مياههم وبعث الطلائع فأصابوا من دلهم على بعض ماشيتهم، فوجدوا مائتي بعير، فساقوها إلى المدينة.
سرية أبي عبيدة إلى ذي القصة
قال: وفيها بعث سرية أبي عبيدة إلى ذي القصة، في أربعين رجلاً، فساروا ليلهم مشاة ووافوا ذا القصة مع عماية الصبح. فأغار عليهم وأعجزهم هرباً في الجبال. وأصابوا رجلاً فأسلم.
سرية محمد بن مسلمة إلى ذي القصة
وبعث رسول الله صلى الله عليه وسلم محمد بن مسلمة في عشرة، فكمن القوم لهم حتى نام هو وأصحابه، فما شعروا إلا بالقوم. فقتل أصحاب محمد، وأفلت هو جريحاً.
سرية زيد بن حارثة إلى الجموم
قال: وفيها كانت سرية زيد بن حارثة إلى بني سليم بالجموم. فأصاب امرأة من مزينة، يقال لها: حليمة، فدلتهم على مكان فأصابوا مواشي وأسراء منهم زوجها. فوهبها النبي صلى الله عليه وسلم نفسها وزوجها.
سرية زيد بن حارثة إلى الطرف
وفيها سرية زيد بن حارثة إلى الطرف؛ إلى بني ثعلبة في خمسة عشر رجلاً. فهربت الأعراب وخافوا، فأصاب من نعمهم عشرين بعيراً. وغاب أربع ليال.
سرية زيد بن حارثة إلى العيص
وفيها كانت سرية زيد بن حارثة إلى العيص؛ في جمادى الأول؛ وأخذت الأموال التي كانت مع أبي العاص، فاستجار بزينب بنت رسول الله صلى الله عليه وسلم فأجارته.
سرية زيد بن حارثة إلى حسمي
وحدثني موسى بن محمد بن إبراهيم، عن أبيه قال: أقبل دحية الكلبي من عند قيصر، قد أجازه بمال. فأقبل حتى كان بحسمي، فلقيه ناس من جذام، فقطعوا عليه الطريق وسلبوه. فجاء رسول الله صلى الله عليه وسلم قبل أن يدخل بيته فأخبره. فبعث زيد بن حارثة إلى حسمي؛ وهي وراء وادي القرى وكانت في جمادى الآخرة.
سرية زيد إلى وادي القرى
ثم سرية زيد إلى وادي القرى في رجب.
سرية علي بن أبي طالب إلى فدك
علي بن أبي طالب إلى بني سعد بن بكر بفدك ثم قال: وحدثني عبد الله بن جعفر، عن يعقوب بن عتبة قال: خرج علي رضي الله عنه في مائة إلى فدك إلى حي من بني سعد بن بكر. ذلك أن رسول الله صلى الله عليه وسلم بلغه عنهم أن لهم جمعاً يريدون أن يمدوا يهود خيبر. فسار إليهم الليل وكمن النهار، وأصاب عيناً فأقر له أنه بعث إلى خيبر يعرض عليهم نصرهم على أن يجعلوا لهم تمر خيبر.
قال الواقدي: وذلك في شعبان.
سرية عبد الرحمن الي دومة الجندل
قال الواقدي: وفيها سرية عبد الرحمن بن عوف إلى دومة الجندل في شعبان. فقال له رسول الله صلى الله عليه وسلم: إن أطاعوا فتزوج ابنة ملكهم. فأسلم القوم، وتزوج عبد الرحمن تماضر بنت الأصبغ؛ والدة أبي سلمة، وكان أبوها ملكهم.
سرية كرز إلى العرنيين
وفي شوال كانت سرية كرز بن جابر الفهري إلى العرنيين الذي قتلوا راعي رسول الله صلى الله عليه وسلم واستاقوا الإبل. فبعثه في عشرين فارساً وراءهم.
وقال ابن أبي عروبة، عن قتادة، عن أنس: أن رهطاً من عكل وعرينة أتوا رسول الله صلى الله عليه وسلم فقالوا: إنا أناس من أهل ضرع، ولم نكن أهل ريف، فاستوخمنا المدينة. فأمر لهم رسول الله صلى الله عليه وسلم بذود وراع، وأمرهم أن يخرجوا فيها فيشربوا من أبوالها وألبانها. فانطلقوا حتى إذا كانوا في ناحية الحرة قتلوا راعي رسول الله صلى الله عليه وسلم واستاقوا الذود، وكفروا بعد إسلامهم. فبعث النبي صلى الله عليه وسلم في طلبهم، فأمر فقطع أيديهم وأرجلهم وسمر أعنيهم، وتركهم في ناحية الحرة حتى ماتوا وهم كذلك.

قال قتادة: فذكر لنا أن هذه الآية نزلت فيهم: " إنما جزاء الذين يحاربون الله ورسوله " الآية. قال قتادة: بلغنا أن رسول الله صلى الله عليه وسلم كان يحث في خطبته بعد ذلك على الصدقة وينهى عن المثلة. متفق عليه.
وفي بعض طرقه: من عكل، أو عرينة.
رواه شعبة، وهمام، وغيرهما، عن قتادة فقال: من عرينة؛ من غير شك.
وكذلك قال حميد، وثابت، وعبد العزيز بن صهيب، عن أنس.
وقال زهير: سماك بن حرب، عن معاوية بن قرة، عن أنس: إن نفراً من عرينة أتوا رسول الله صلى الله عليه وسلم فبايعوه، وقد وقع في المدينة الموم - وهو البرسام - فقالوا: هذا الوجع قد وقع يا رسول الله، فلو أذنت لنا فرحنا إلى الإبل. قال: فاخرجوا وكونوا فيها. فخرجوا، فقتلوا أحد الراعيين وذهبوا بالإبل. وجاء الآخر وقد جرح، قال: قد قتلوا صاحبي وذهبوا بالإبل. وعنده شبان من الأنصار قريب من عشرين، فأرسلهم إليهم وبعث معهم قائفاً يقتص أثرهم. فأتى بهم فقطع أيديهم وأرجلهم وسمر أعينهم. أخرجه مسلم.
وقال أيوب، عن أبي قلابة، عن أنس قال: قدم رهط من عكل فأسلموا فاجتووا المدينة، فذكره، وفيه: فلم ترتفع الشمس حتى أتي بهم، فأمر بمسامير فأحميت لهم، فكواهم وقطع أيديهم وأرجلهم، ولم يحسمهم وألقاهم في الحرة يستسقون فلا يسقون حتى ماتوا. أخرجه البخاري.
إسلام أبي العاص مبسوطاً
أسلم أبو العاص بن الربيع بن عبد العزى بن عبد شمس بن عبد مناف ابن قصي العبشمي، ختن رسول الله صلى الله عليه وسلم على ابنته زينب، أم أمامة، في وسط سنة ست. واسمه لقيط، قاله ابن معين والفلاس. وقال ابن سعد: اسمه مقسم وأمه هالة بنت خويلد خالة زوجته، فهما أبناء خالة. تزوج بها قبل المبعث، فولدت له علياً فمات طفلاً، وأمامة التي صلى النبي صلى الله عليه وسلم وهو حاملها وهي التي تزوجها علي بعد موت خالتها فاطمة رضي الله عنها وكان أبو العاص يدعى جرو البطحاء، وأسر يوم بدر، وكانت زينب بمكة.
قال يحيى بن عباد بن عبد الله بن الزبير، عن أبيه، عن عائشة، قالت: فبعثت في فدائه بمال منه قلادة لها كانت خديجة أدخلتها بها. فلما رأى رسول الله صلى الله عليه وسلم القلادة رق لها وقال: " إن رأيتم أن تطلقوا لها أسيرها وتردوا عليها الذي لها فافعلوا " . ففعلوا. فأخذ عليه عهداً أن يخلي زينب إلى رسول الله صلى الله عليه وسلم سراً.
وقال ابن إسحاق: فبعث رسول الله صلى الله عليه وسلم زيد بن حارثة ورجلاً من الأنصار، فقال: كونا ببطن يأجج حتى تمر بكما زينب. وذلك بعد بدر بشهر. قال: وكان أبو العاص من رجال قريش المعدودين مالاً وأمانة وتجارة. وكان الإسلام قد فرق بينه وبين زينب، إلا أن النبي صلى الله عليه وسلم كان لا يقدر أن يفرق بينهما.
قال يونس، عن ابن إسحاق: حدثني عبد الله بن أبي بكر بن حزم قال: خرج أبو العاص تاجراً إلى الشام، وكان رجلاً مأموناً. فكانت معه بضائع لقريش. فأقبل فلقيته سرية للنبي صلى الله عليه وسلم، فاستاقوا عيره وهرب. وقدموا على رسول الله صلى الله عليه وسلم بما أصابوا فقسمه بينهم. وأتى أبو العاص حتى دخل على زينب فاستجار بها، وسألها أن تطلب له من رسول الله صلى الله عليه وسلم رد ماله عليه. فدعا رسول الله صلى الله عليه وسلم السرية فقال لهم: إن هذا الرجل منا حيث قد علمتم. وقد أصبتم له مالاً ولغيره ممن كان معه، وهو فيء، فإن رأيتم أن تردوا عليه فافعلوا، وإن كرهتم فأنتم وحقكم: قالوا: بل نرده عليه. فردوا والله عليه ما أصابوا، حتى إن الرجل ليأتي بالشنة، والرجل بالإداوة وبالجبل. ثم خرج حتى قدم مكة، فأدى إلى الناس بضائعهم. حتى إذا فرغ قال: يا معشر قريش، هل بقي لأحد منكم معي مال؟ قالوا: لا فجزاك الله خيراً. فقال أما والله ما معنى أن أسلم قبل أن أقدم عليكم إلا تخوفاً أن تظنوا أني إنما أسلمت لأذهب بأموالكم. فإني أشهد أن لا إله إلا الله، وأن محمداً عبده ورسوله.
وأما موسى بن عقبة فذكر أن أموال أبي العاص إنما أخذها أبو بصير في الهدنة بعد هذا التاريخ.

وقال ابن نمير، عن إسماعيل بن أبي خالد، عن الشعبي، قال قدم أبو العاص من الشام ومعه أموال المشركين. وقد أسلمت امرأته زينب وهاجرت. فقيل له: هل لك أن تسلم وتأخذ هذه الأموال التي معك؟ فقال: بئس ما أبدأ به إسلامي أن أخون أمانتي. وكفلت عنه امرأته أن يرجع فيؤدي إلى كل ذي حق حقه؛ فيرجع ويسلم. ففعل. وما فرق بينهما، يعني النبي صلى الله عليه وسلم.
وقال ابن لهيعة عن موسى بن جبير الأنصاري، عن عراك بن مالك، عن أبي بكر بن عبد الرحمن، عن أم سلمة أن بنت رسول الله صلى الله عليه وسلم أرسل إليها زوجها أبو العاص أن خذي لي أماناً من أبيك. فأطلعت رأسها من باب حجرتها، والنبي صلى الله عليه وسلم في الصبح، فقالت: أيها الناس أنا زينب بنت رسول الله صلى الله عليه وسلم، وإني قد أجرت أبا العاص. فلما فرغ رسول الله صلى الله عليه وسلم من الصلاة قال: أيها الناس إني لا علم لي بهذا حتى سمعتموه، ألا وإنه يجير على الناس أدناهم.
وقال ابن إسحاق عن داود بن الحصين، عن عكرمة، عن ابن عباس قال: رد النبي صلى الله عليه وسلم ابنته على أبي العاص على النكاح الأول بعد ست سنين.
وقال حجاج بن أرطاة، عن محمد بن عبيد الله العرزمي - وهو ضعيف - ، عن عمرو بن شعيب، عن أبيه، عن جده أن رسول الله صلى الله عليه وسلم ردها بمهر جديد ونكاح جديد.
قال الإمام أحمد: هذا حديث ضعيف، والصحيح أن رسول الله صلى الله عليه وسلم أقرها على النكاح الأول.
وقال ابن إسحاق: ثم إن أبا العاص رجع إلى مكة مسلماً، فلم يشهد مع النبي صلى الله عليه وسلم مشهداً. ثم قدم المدينة بعد ذلك، فتوفي في آخر سنة اثنتي عشرة.
سرية عبد الله بن رواحة
إلى أسير بن زارم في شوال قيل إن سلام بن أبي الحقيق لما قتل أمرت يهود عليهم أسير بن رازم فسار في غطفان وغيرهم يجمعهم لحرب رسول الله صلى الله عليه وسلم. فوجه رسول الله صلى الله عليه وسلم ابن رواحة في ثلاثة سراً، فسأل عن خبره وغرته فأخبر بذلك. فقدم على رسول الله صلى الله عليه وسلم فأخبره. فندب رسول الله صلى الله عليه وسلم ثلاثين رجلاً، فبعث عليهم ابن رواحة. فقدموا على أسير فقالوا: نحن آمنون نعرض عليك ما جئنا له؟ قال: نعم، ولي منكم مثل ذلك. فقالوا: نعم. فقالوا: إن رسول اله صلى الله عليه وسلم بعثنا إليك لتخرج إليه فيستعملك على خيبر ويحسن إليك. فطمع في ذلك فخرج، وخرج معه ثلاثون من اليهود، مع كل رجل رديف من المسلمين. حتى إذا كانوا بقرقرة ثبار ندم أسير فقال عبد الله بن أنيس - وكان في السرية - : وأهوى بيده إلى سيفي ففطنت له ودفعت بعير وقلت: غدراً، أي عدو الله. فعل ذلك مرتين. فنزلت فسقت بالقوم حتى انفردت إلى أسير فضربته بالسيف فأندرت عامة فخذه، فسقط وبيده مخرش فضربني فشجني مأمومة، وملنا على أصحابه فقتلناهم، وهرب منهم رجل. فقدمنا على رسول الله صلى الله عليه وسلم فقال: لقد نجاكم الله من القوم الظالمين.
قصة غزوة الحديبة
وهي على تسعة أميال من مكة خرج إليها رسول الله صلى الله عليه وسلم في ذي القعدة سنة ست. قاله نافع، وقتادة، والزهري، وابن إسحاق، وغيرهم. وعروة في مغازيه، رواية أبي الأسود.
وتفرد علي بن مسهر، عن هشام، عن أبيه، أن رسول الله صلى الله عليه وسلم خرج إلى الحديبية في رمضان.
وكانت الحديبية في شوال.
وفي الصحيحين عن هدبة، عن همام، ثنا قتادة، أن أنساً أخبره أن نبي الله صلى الله عليه وسلم اعتمر أربع عمر كلهن في ذي القعدة، إلا العمرة التي مع حجته: عمرة الحديبية في ذي القعدة، وعمرة من العام المقبل، وعمرة من الجعرانة، حيث قسم غنائم حنين في ذي القعدة، وعمرة مع حجته.
وقال الزهري، عن عروة، عن المسور بن مخرمة أن رسول الله صلى الله عليه وسلم خرج عام الحديبية في بضع عشرة مائة من أصحابه، فلما كان بذي الحليفة قلد الهدي وأشعره وأحرم منها. أخرجه البخاري.
وقال شعبة، عن عمرو بن مرة حدثني عبد الله بن أبي أوفى - وكان قد شهد بيعة الرضوان - قال: كنا يومئذ ألفاً وثلاثمائة. وكانت أسلم يومئذ ثمن المهاجرين. أخرجه مسلم. وعلقه البخاري في صحيحه.
وقال حصين بن عبد الرحمن، عن سالم بن أبي الجعد، عن جابر قال: لو كنا مائة ألف لكفانا، كنا خمس عشرة مائة. متفق عليه.

وخالفه الأعمش، عن سالم عن جابر، قال: كنا أربع عشرة مائة، أصحاب الشجرة. اتفقا أيضاً عليه.
وكان جابراً قال ذلك على التقريب. ولعلهم كانوا أربع عشرة مائة كاملة تزيد عدداً لم يعتبره، أو خمس عشرة مائة تنقص عدداً لم يعتبره. والعرب تفعل هذا كثيراً، كما تراهم قد اختلفوا في سن رسول الله صلى الله عليه وسلم، فاعتبروا تارة السنة التي ولد فيها والتي توفي فيها فأدخلوهما في العدد. واعتبروا تارة السنين الكاملة وسكتوا عن الشهور الفاضلة.
ويبين هذا أن قتادة قال: قلت لسعيد بن المسيب: كم كان الذين شهدوا بيعة الرضوان؟ قال: خمس عشرة مائة. قلت: إن جابراً قال: كانوا أربع عشرة مائة. قال: يرحمه الله، وهم. هو حدثني أنهم كانوا خمس عشرة مائة. أخرجه البخاري.
وقال عمرو بن دينار: سمعت جابر بن عبد الله يقول: كنا يوم الحديبية ألفاً وأربعمائة. فقال لنا رسول الله صلى الله عليه وسلم: أنتم خير أهل الأرض. أتفقا عليه من حديث ابن عيينة.
وقال الليث، عن أبي الزبير، عن جابر: كنا يوم الحديبية ألفاً وأربعمائة. صحيح.
وقال الأعمش، عن أبي سفيان، عن جابر: نحرنا عام الحديبية سبعين بدنة، البدنة عن سبعة. قلنا لجابر: كم كنتم يومئذ؟ قال: ألفاً وأربعمائة بخيلنا ورجلنا.
وكذلك قاله البراء بن عازب، ومعقل بن يسار، وسلمة بن الأكوع، في أصح الروايتين. والمسيب بن حزم، من رواية قتادة، عن سعيد، عن أبيه.
وقال معمر، عن الزهري، عن عروة، عن المسور، ومروان بن الحكم، يصدق كل واحد منهما حديث صاحبه، قالا: خرج رسول الله صلى الله عليه وسلم زمن الحديبية في بضع عشرة مائة من أصحابه. حتى إذا كانوا بذي الحليفة قلد رسول الله صلى الله عليه وسلم الهدي وأشعره، وأحرم بالعمرة. وبعث بين يديه عيناً له من خزاعة يخبره عن قريش. وسار حتى إذا كان بغدير الأشطاط قريباً من عسفان أتاه عينه الخزاعي فقال: إني تركت كعب بن لؤي وعامر بن لؤي قد جمعوا لك جموعاً، وهم مقاتلوك وصادوك عن البيت. فقال النبي صلى الله عليه وسلم: أشيروا علي. أترون أن نميل إلى ذراري هؤلاء الذين أعانوهم فنصيبهم؟ فإن قعدوا قعدوا موتورين وإن لجوا تكن عنقاً قطعها الله. أم ترون أن نؤم البيت فيمن صدنا عنه قاتلناه؟ قال أبو بكر: الله ورسوله أعلم، إنما جئنا معتمرين ولم نجيء لقتال أحد، ولكن من حال بيننا وبين البيت قاتلناه. قال: فروحوا إذاً.
قال الزهري في الحديث: فراحوا، حتى إذا كانوا ببعض الطريق، قال النبي صلى الله عليه وسلم: إن خالد بن الوليد بالغميم في خيل لقريش طليعة فخذوا ذات اليمين. فوالله ما شعر بهم خالد حتى إذا هم بقترة الجيش، فانطلق يركض نذيراً لقريش. وسار النبي صلى الله عليه وسلم حتى إذا كان بالثنية التي يهبط عليهم منها بركت راحلته فقال الناس: حل حل، فألحت، فقالوا: خلأت القصواء خلأت القصواء. قال: فروحوا إذاً.
قال الزهري: قال أبو هريرة: ما رأيت أحداً كان أكثر مشاورة لأصحابه من رسول الله صلى الله عليه وسلم.
قال المسور ومروان في حديثهما: فراحوا، حتى إذا كانوا ببعض الطريق قال النبي صلى الله عليه وسلم: إن خالد بن الوليد بالغميم في خيل لقري - رجع الحديث إلى موضعه - قال النبي صلى الله عليه وسلم: " ما خلأت القصواء وما ذاك لها بخلق، ولكن حبسها حابس الفيل " . ثم قال: " والذي نفسي بيده لا يسألوني خطة يعظمون فيها حرمات الله إلا أعطيتهم إياها " . ثم زجرها فوثبت به. قال: فعدل حتى نزل بأقصى الحديبة على ثمد قليل الماء، نما يتبرضه الناس تبرضاً، فلم يلبثه الناس أن نزحوه، فشكوا إلى رسول الله صلى الله عليه وسلم العطش. فانتزع سهماً من كنانته ثم أمرهم أن يجعلوه فيه، فوالله مازال يجيش لهم بالري حتى صدروا عنه.

فبينما هم كذلك إذ جاءه بديل بن ورقاء الخزاعي في نفر من خزاعة، وكانوا عيبة نصح لرسول الله صلى الله عليه وسلم من أهل تهامة. فقال: إني تركت كعب ابن لؤي وعامر بن لؤي نزلوا أعداد مياه الحديبة، معهم العوذ المطافيل، وهم مقاتلوك وصادوك عن البيت. قال رسول الله صلى الله عليه وسلم: إنا لم نجيء لقتال أحد ولكنا جئنا معتمرين، وإن قريشاً قد نهكتهم الحرب وأضرت بهم فإن شاءوا ماددتهم مدة ويخلوا بيني وبين الناس، وإن شاءوا أن يدخلوا فيما دخل في الناس فعلوا، ولا فقد جموا، وإن هم أبوا فوالذي نفسي بيده لأقاتلنهم على أمري هذا حتى تنفرد سالفتي أو لينفذن الله أمره. فقال بديل: سأبلغهم ما تقول. فانطلق حتى أتى قريشاً فقال: إنا قد جئناكم من عند هذا الرجل وسمعناه يقول قولاً، فإن شئتم نعرضهم عليكم فعلنا، فقال سفهاؤهم: لا حاجة لنا في أن تحدثنا عنه بشيء. وقال ذوو الرأي منهم: هات ما سمعته. قال: سمعته يقول كذا وكذا. فحدثهم بما قال النبي صلى الله عليه وسلم.
فقام عروة بن مسعود الثقفي فقال: أي قوم ألستم بالوالد؟ قالوا: بلى. قال: ألست بالولد؟ قالوا: بلى. قال: هل تتهموني؟ قالوا: لا. قال: ألستم تعلمون أني استنفرت أهل عكاظ فلما بلحوا علي جئتكم بأهلي وولدي ومن أطاعني؟ قالوا: بلى. قال: فإن هذا قد عرض عليكم خطة رشد، فاقبلوها ودعوني آته. قالوا: ائته. فأتاه فجعل يكلم النبي صلى الله عليه وسلم، فقال نحواً من قوله لبديل. فقال: أي محمد أرأيت إن استأصلت قومك هل سمعت بأحد من العرب اجتاح أصله قبلك؟ وإن تكن الأخرى فوالله إني لأرى وجوهاً وأرى أوباشاً من الناس خلقاً أن يفروا ويدعوك. فقال له أبو بكر رضي الله عنه: أمصص بظر اللات. أنحن نفر عنه وندعه؟ قال: من ذا؟ قال أبو بكر. قال: والذي نفسي بيده لولا يد كانت لك عندي لم أجزك بها لأجبتك. قال: وجعل يكلم النبي صلى الله عليه وسلم، كلما كلمه أخذ بلحيته، والمغيرة بن شعبة قائم على رأس رسول الله صلى الله عليه وسلم ومعه السيف وعليه المغفر، فكلما أهوى عروة إلى لحية النبي صلى الله عليه وسلم، ضرب يده بنعل السيف وقال: أخر يدك. فرفع رأسه فقال: من هذا؟ قالوا: المغيرة بن شعبة. فقال: أي غدر، أو لست أسعى في غدرتك؟ قال: وكان المغيرة صحب قوماً في الجاهلية فقتلهم وأخذ أموالهم، ثم جاء فأسلم فقال النبي صلى الله عليه وسلم: أما الإسلام فأقبل، وأما المال فلست منه في شيء.
ثم إن عروة جعل يرمق صحابة النبي صلى الله عليه وسلم؛ فوالله ما تنخم رسول الله صلى الله عليه وسلم نخامة إلا وقعت في كف رجل منهم يدلك بها وجهه وجلده، وإذا أمرهم بأمر ابتدروه، وإذا توضأ ثاروا يقتتلون على وضوئه، وإذا تكلم خفضوا أصواتهم عنده، وما يجدون إليه النظر تعظيماً له. فرجع عروة إلى أصحابه فقال: أي قوم، والله لقد وفدت على الملوك؛ وفدت على قيصر وكسرى والنجاشي، والله إن رأيت ملكاً قط يعظمه أصحابه ما يعظم أصحاب محمد وجهه وجلده، وإذا أمرهم ابتدروا أمره، وإذا توضأ كادوا يقتتلون على وضوئه، وإذا تكلم خفضوا أصواتهم عنده، ولا يجدون إليه النظر تعظيماً له، وإنه قد عرض عليكم خطة رشد فاقبلوها. فقال رجل من بني كنانة: دعوني أته. فقالوا: ائته. فلما أشرف على النبي صلى الله عليه وسلم وأصحابه، قال رسول الله صلى الله عليه وسلم: هذا فلان وهو من قوم يعظمون البدن، فابعثوها له. فبعثت له. واستقبله القوم يلبون. فلما رأى ذلك قال: سبحان الله ما ينبغي لهؤلاء أن يصدوا عن البيت، فلما رجع إلى أصحابه قال: رأيت البدن قد قلدت وأشعرت، فما أرى أن يصدوا عن البيت. فقام رجل منهم يقال له مكرز بن حفص فقال: دعوني آته. فقالوا: ائته. فلما أشرف عليهم قال النبي صلى الله عليه وسلم: هذا مكرز وهو رجل فاجر. فجعل يكلم النبي صلى الله عليه وسلم. فبينا هو يكلمه إذ جاء سهيل بن عمرو.
قال معمر: وأخبرني أيوب، عن عكرمة أنه قال: لما جاء سهيل قال النبي صلى الله عليه وسلم: سهل لكم من أمركم.

قال الزهري في حديثه: فجاء سيهل بن عمرو فقال: هات اكتب بيننا وبينك كتاباً. فدعا الكاتب فقال رسول الله صلى الله عليه وسلم: " اكتب بسم الله الرحمن الرحيم " . فقال سهيل: أما الرحمن فوالله ما أدري ما هو، ولكن اكتب باسمك اللهم كما كنت تكتب. فقال المسلمون: والله لا نكتبها إلا بسم الله الرحمن الرحيم. فقال النبي صلى الله عليه وسلم: " اكتب باسمك اللهم " ثم قال: " هذا ما قاضى عليه محمد رسول الله " . فقال سهيل: والله لو كنا نعلم أنك رسول الله ما صددناك عن البيت ولا قاتلناك، ولكن أكتب محمد بن عبد الله. فقال النبي صلى الله عليه وسلم: إني لرسول الله وإن كذبتموني، أكتب محمد بن عبد الله.
قال الزهري: وذلك لقوله لا يسألون خطة يعظمون فيها حرمات الله إلا أعطيتهم إياها.
فقال له النبي صلى الله عليه وسلم: على أن تخلوا بيننا وبين البيت فنطوف. فقال: والله لا تتحدث العرب أنا أخذنا ضغطة، ولكن ذلك من العام المقبل. فكتب. فقال سهيل: على أنه لا يأتيك منا رجل وإن كان على دينك إلا رددته إلينا. فقال المسلمون: سبحان الله كيف يرد إلى المشركين وقد جاء مسلماً؟ فبينما هم كذلك إذ جاء أبو جندل بن سهيل بن عمرو يرسف في قيوده قد خرج من أسفل مكة حتى رمى بنفسه بين أظهر المسلمين. فقال سهيل: وهذا أول ما أقاضيك عليه أن ترده. فقال النبي صلى الله عليه وسلم: إنا لم نقض الكتاب بعد. قال: فوالله إذاً لا نصالحك على شيء أبداً. قال النبي صلى الله عليه وسلم: فأجره لي. قال: ما أنا بمجيره لك. قال: بل، فافعل قال: ما أنا بفاعل. قال مكرز: بلى قد أجرناه. قال أبو جندل: يا معاشر المسلمين أرد إلى المشركين وقد جئت مسلماً، ألا ترون ما قد لقيت؟ وكان قد عذب عذاباً شديداً في الله.
فقال عمر: والله ما شككت منذ أسلمت إلا يومئذ، فأتيت النبي صلى الله عليه وسلم فقلت: يا رسول الله، ألست نبي الله؟ قال: " بلى " قلت: ألسنا على الحق وعدونا على الباطل؟ قال: " بلى " قلت: فلم نعطي الدنية في ديننا إذاً؟ قال: " إني رسول الله ولست أعصيه وهو ناصري " . قلت: أولست كنت تحدثنا أنا سنأتي البيت فنطوف حقاً؟ قال: " بلى، أفأخبرتك أنك تأتيه العام " ؟ قلت: لا. قال: " فإنك آتيه ومطوف به " . قال: فأتيت أبا بكر فقلت: يا أبا بكر أليس هذا نبي الله حقاً؟ قال: بلى. قلت: ألسنا على الحق وعدونا على الباطل؟ قال: بلى. قلت: فلم نعطي الدنية في ديننا إذاً؟ قال: أيها الرجل إنه رسول الله وليس يعصي الله وهو ناصره، فاستمسك بغرزه حتى تموت. فوالله إنه لعلى الحق. قلت: أو ليس كان يحدثنا أنا سنأتي البيت ونطوف به؟ قال: بلى فأخبرك أنك تأتيه العام؟ قلت: لا. قال: فإنك آتيه ومطوف به.
قال: الزهري. قال عمر: فعلمت لذلك أعمالاً.
فلما فرغ من قضية الكتاب قال رسول الله صلى الله عليه وسلم: قوموا فانحروا ثم احلقوا. قال: فوالله ما قام منهم رجل حتى قال ثلاث مرات. فلما لم يقم منهم أحد، قام فدخل على أم سلمة فذكر لها ما لقي من الناس. فقالت: يا نبي الله أتحب ذلك؟ أخرج ثم لا تكلم أحداً كلمة حتى تنحر بدنك، ثم تدعو بحالقك فيحلقك. فقام فخرج فلم يكلم أحداً حتى فعل ذلك. فلما رأوا ذلك قاموا فنحروا وجعل بعضهم يحلق بعضاً، حتى كاد بعضهم يقتل بعضاً غماً. ثم جاء نسوة مؤمنات، وأنزل الله: " إذا جاءكم المؤمنات مهاجرات فامتحنوهن " حتى بلغ " ولا تمسكوا بعصم الكوافر " . فطلق عمر يومئذ امرأتين كانتا له من الشرك، فتزوج إحداهما معاوية، والأخرى صفوان بن أمية.

ثم رجع رسول الله صلى الله عليه وسلم إلى المدينة، فجاءه أبو بصير، رجل من قريش، وهو مسلم، فأرسلوا في طلبه رجلين فقالوا: العهد الذي جعلت لنا. فدفعه إلى الرجلين، فخرجا به حتى بلغا به ذا الحليفة، فنزلوا يأكلون من تمر لهم. فقال أبو بصير لأحد الرجلين: والله إني لأرى سيفك هذا جيداً جداً فاستله الأخر فقال: أجل والله إنه لجيد لقد جربت به ثم جربت. فقال أبو بصير: أرني إليه. فأمكنه منه فضربه حتى برد. وفر الآخر حتى بلغ المدينة فدخل المسجد يعدو، فقال للنبي صلى الله عليه وسلم: قتل والله صاحبي وإني لمقتول. قال: فجاء أبو بصير فقال: يا نبي الله قد أوفى الله ذمتك، والله قد رددتني إليهم ثم أنجاني الله بسيفهم. فقال النبي صلى الله عليه وسلم: " ويل أمه مسعر حرب لو كان له أحد " . فلما سمع ذلك عرف أنه سيرده إليهم. فخرج حتى أتى سيف البحر. وينفلت منه أبو جندل بن سهيل فلحق بأبي بصير، فلا يخرج من قريش رجل قد أسلم إلا لحق بأبي بصير، حتى اجتمعت منهم عصابة.
قال: فوالله لا يسمعون بعير لقريش خرجت إلى الشام إلا اعترضوا لها فقتلوهم وأخذوا أموالهم. فأرسلت قريش إلى النبي صلى الله عليه وسلم تناشده الله والرحم لما أرسل إليهم، فمن أتاه منهم فهو آمن. فأرسل النبي صلى الله عليه وسلم إليهم فأنزل: " وهو الذي كف أيديهم عنكم وأيديكم عنهم " حتى بلغ " حمية الجاهلية " . وكانت حميتهم أنهم لم يقروا بنبي الله ولم يقروا ببسم الرحمن الرحيم، وحالوا بينهم وبين الموت. أخرجه البخاري، عن المسندي، عن عبد الرزاق، عن معمر، بطوله.
وقال قرة، عن أبي الزبير، عن جابر، عن النبي صلى الله عليه وسلم قال: من يصعد الثنية، ثنية المرار، فإنه يحط عنه ما حط عن بني إسرائيل. فكان أول من صعد خيل بني الخزرج. ثم تبادر الناس بعد، فقال رسول الله صلى الله عليه وسلم: كلكم مغفور له إلا صاحب الجمل الأحمر. فقلنا: تعال يستغفر لك رسول الله. قال: والله لأن أجد ضالتي أحب إلي من أن يستغفر لي صاحبكم. وإذا هو رجل ينشد ضالة.
أخرجه مسلم.
وقال عبيد الله بن موسى، عن إسرائيل، عن أبي إسحاق، عن البراء قال: تعدون أنتم الفتح فتح مكة، وقد كان فتح مكة فتحاً، ونحن نعد الفتح بيعة الرضوان يوم الحديبة. كنا مع النبي صلى الله عليه وسلم أربع عشرة مائة، والحديبية بئر، فنزحناها فما تركنا فيها قطرة. فبلغ ذلك النبي صلى الله عليه وسلم فأتاها فجلس على شفيرها ثم دعا بإناء من ماء منها فتوضأ ثم تمضمض ودعا ثم صبه فيها فتركها غير بعيد، ثم إنها أصدرتنا نحن وركابنا. أخرجه خ.
وقال عكرمة بن عمار، عن إياس بن سلمة بن الأكوع، عن أبيه قال: قدمنا مع رسول الله صلى الله عليه وسلم الحديبية، ونحن أربع عشرة ومائة، وعليها خمسون شاة ما ترويها. فقعد رسول الله صلى الله عليه وسلم على جباها، فإما دعا وإما بزق فيها فجاشت فسقتنا وأسقينا. أخرجه مسلم.
وقال البكائي: قال ابن إسحاق: حدثني الزهري، عن عروة، عن مسور، ومروان بن الحكم أنهما قالا: خرج رسول الله صلى الله عليه وسلم عام الحديبية يريد زيارة البيت، لا يريد قتالاً. وساق معه للهدي سبعين بدنة، وكان الناس سبعمائة رجل، فكانت كل بدنة عن عشرة نفر.
قال ابن إسحاق: وكان جابر بن عبد الله فيما بلغني يقول: كنا أصحاب الحديبية أربع عشرة مائة.
قلت: قد ذكرنا عن جماعة من الصحابة كقول جابر.
ثم ساق ابن إسحاق، حديث الزهري بطوله، وفيه ألفاظ غريبة، منها: وجعل عروة بن مسعود يكلم النبي صلى الله عليه وسلم، والمغيرة واقف على رأس رسول الله صلى الله عليه وسلم في الحديد. قال: فجعل يقرع يد عروة إذا تناول لحية رسول الله صلى الله عليه وسلم ويقول: أكفف يدك عن لحية رسول الله صلى الله عليه وسلم قبل أن لا تصل إليك. فيقول عروة: ويحك ما أفظك وأغلظك. قال: فتبسم رسول الله صلى الله عليه وسلم. فقال عروة: من هذا يا محمد؟ قال: هذا ابن أخيك المغيرة بن شعبة. قال: أي غدر، وهل غسلت سوءتك إلا بالأمس؟.
قال ابن هشام: أراد عروة بقوله هذا أن المغيرة قبل إسلامه قتل ثلاثة عشرة دية، وأصلح الأمر.

وقال ابن لهيعة: ثنا أبو الأسود، قال عروة: وخرجت قريش من مكة، فسبقوا النبي صلى الله عليه وسلم إلى بلدح وإلى الماء، فنزلوا عليه، فلما رأى رسول الله صلى الله عليه وسلم أنه قد سبق نزل على الحديبية، وذلك في حر شديد وليس بها إلا بئر واحدة، فأشفق القوم من الظمأ وهم كثير، فنزل فيها رجال يمتحونها، ودعا رسول الله صلى الله عليه وسلم بدلو من ماء فتوضأ في الدلو ومضمض فاه ثم مج فيه، وأمر أن يصب في البئر، ونزع سهماً من كنانته فألقاه في البئر ودعا الله تعالى، ففارت بالماء حتى جعلوا يغترفون بأيديهم منها، وهم جلوس على شفتها. وقد كان النبي صلى الله عليه وسلم سلك على غير الطريق التي بلغه أن قريشاً بها.
قال ابن إسحاق: فحدثني عبد الله بن أبي بكر، أن رجلاً من أسلم قال: أتانا رسول الله صلى الله عليه وسلم قال: فسلك بهم طريقاً وعراً أجرل بين شعاب، فلما خرجوا منه وقد شق ذلك على المسلمين، وأفضوا إلى أرض سهلة عند منقطع الوادي، قال رسول الله صلى الله عليه وسلم: قولوا: " أستغفر الله ونتوب إليه " فقالوا ذلك. فقال: " والله إنها للحطة التي عرضت على بني إسرايئل فلم يقولوها " .
قال عبد الملك بن هشام: فأمر رسول الله صلى الله عليه وسلم الناس فقال: " اسلكوا ذات اليمين بين ظهري المحمص في طريق تخرجه على ثنية المرار، مهبط الحديبية من أسفل مكة " فلما رأت قريش قترة الجيش قد خالفوا عن طريقهم ركضوا راجعين إلى قريش.
وقال شعبة، وغيره، عن حصين، عن سالم بن أبي الجعد قال: قلت لجابر: كم كنتم يوم الشجرة؟ قال: كنا ألفاً وخمس مائة: وذكر عطشاً أصابهم، فأتى رسول الله صلى الله عليه وسلم بماء في تور فوضع يده فيه، فجعل الماء يخرج من بين أصابعه كأنه العيون، فشربنا ووسعنا وكفانا، ولو كنا مائة ألف لكفانا.
وقد أخرجه البخاري من وجه آخر عن حصين.
وقال أبو عوانة، عن الأسود بن قيس، عن نبيح العنزي قال: قال جابر ابن عبد الله: غزونا أو سافرنا مع رسول الله صلى الله عليه وسلم، ونحن يومئذ أربع عشرة مائة، فحضرت الصلاة، فقال رسول الله صلى الله عليه وسلم: هل في القوم من طهور؟ فجاء رجل يسعى بإداوة فيها شيء من ماء ليس في القوم ماء غيره، فصبه رسول الله صلى الله عليه وسلم في قدح ثم توضأ، ثم انصرف وترك القدح. قال: فركب الناس ذلك القدح وقالوا: تمسحوا تمسحوا. فقال رسول الله صلى الله عليه وسلم: " على رسلكم " ، حين سمعهم يقولون ذلك. قال: فوضع كفه في الماء والقدح وقال: " سبحان الله " . ثم قال: " أسبغو الوضوء " . فوالذي ابتلاني ببصري لقد رأيت العيون عيون الماء تخرج من بين أصابع رسول الله صلى الله عليه وسلم، ولم يرفعها حتى توضأوا أجمعون. رواه مسدد عنه.
وقال عكرمة بن عمار العجلي، ثنا إياس بن سلمة، عن أبيه قال: خرجنا مع رسول الله صلى الله عليه وسلم في غزوة، فأصابنا جهد، حتى هممنا أن ننحر بعض ظهرنا. فأمر نبي الله صلى الله عليه وسلم فجمعنا مزاودنا فبسطنا له نطعاً، فاجتمع زاد القوم على النطع. فتطاولت لأحزركم هو؟ فحزرته كربضة العنز ونحن أربع عشرة مائة. قال: فأكلنا حتى شبعنا جميعاً ثم حشونا جربنا. ثم قال نبي الله صلى الله عليه وسلم: هل من وضوء؟ فجاء رجل بإداوة له، فهيا نطفة فأفرغها في قدح. فتوضأنا كلنا، ندغفقه دغفقة، أربع عشرة مائة. قال: ثم جاء بعد ذلك ثمانية فقالوا: هل من طهور؟ فقال رسول الله صلى الله عليه وسلم: " فرغ الوضوء " . أخرجه مسلم.
وقال موسى بن عقبة، عن ابن شهاب قال: قال ابن عباس: لما رجع رسول الله صلى الله عليه وسلم من الحديبية كلمه بعض أصحابه فقالوا: جهدنا وفي الناس ظهر فأنحره. فقال عمر: لا تفعل يا رسول الله فإن الناس إن يكن معهم بقية ظهر أمثل. فقال رسول الله صلى الله عليه وسلم: ابسطوا أنطاعكم وعباءكم. ففعلوا. ثم قال: من كان عنده بقية من زاد وطعام فلينثره. ودعا لهم ثم قال: قربوا أوعيتكم. فأخذوا ما شاء الله. يحدثه نافع بن جبير.

وقال يحيى بن سليم الطائفي، عن عبد الله بن عثمان بن خثيم، عن أبي الطفيل، عن ابن عباس، أن رسول الله صلى الله عليه وسلم لما نزل مر الظهران في صلح قريش قال أصحابه: لو انتحرنا يا رسول الله من ظهورنا فأكلنا من لحومها وشحومها وحسونا من المرق أصبحنا غداً إذا عدونا عليهم وبنا جمام. قال: لا، ولكن ائتوني بما فضل من أزوادكم. فبسطوا أنطاعاً ثم صبوا عليها فضول أزوادهم. فدعا لهم رسول الله صلى الله عليه وسلم بالبركة، فأكلوا حتى تضلعوا شبعاً، ثم لففوا فضول ما فضل من أزوادهم في جربهم.
وقال مالك، عن إسحاق بن عبد الله بن أبي طلحة، عن أنس قال: رأيت رسول الله صلى الله عليه وسلم وحانت صلاة العصر والتمسوا الوضوء، فلم يجدوه. فأتي بوضوء، فوضع رسول الله صلى الله عليه وسلم يده في ذلك الإناء وأمر الناس أن يتوضأوا منه. قال: فرأيت الماء ينبع من تحت أصابعه. فتوضأ الناس حتى توضأوا من عند آخرهم. متفق عليه.
وقال حماد بن زيد: ثنا ثابت، عن أنس، أن النبي صلى الله عليه وسلم دعا بماء فأتي بقدح رحراح فجعل القوم يتوضأون. فحزرت ما بين السبعين إلى الثمانين من توضأ منه، فجعلت أنظر إلى الماء ينبع من بين أصابعه. متفق عليه.
وقال عبد الله بن بكر: نا حميد عن أنس قال: حضرت الصلاة، فقام من كان قريب الدار إلى أهله يتوضأ وبقي قوم. فأتي النبي صلى الله عليه وسلم بمخضب من حجارة فيه ماء، فصغر المخضب أن يبسط فيه كفه فتوضأ القوم. قلنا: كم هم؟ قال: ثمانون وزيادة. أخرجه البخاري. وجاء أنهم كانوا بقباء.
وقال ابن أبي عروبة، عن قتادة، عن أنس، أن النبي صلى الله عليه وسلم كان بالزوراء مع أصحابه يتوضأون. فوضع كفه في الماء، فجعل الماء ينبع من بين أصابعه حتى توضأوا. فقلنا لأنس: كم كنتم؟ قال: زهاء ثلاث مائة.
أخرجه مسلم، والبخاري أيضاً بمعناه، والزوراء بالمدينة عند السوق والمسجد.
وقال أبو عبيد الرحمن المقري: ثنا عبد الرحمن بن زياد، حدثني زياد ابن نعيم الحضرمي، سمعت زياد بن الحارث الصدائي قال: بايعت رسول الله صلى الله عليه وسلم، فذكر حديثاً طويلاً منه: فوضع كفه صلى الله عليه وسلم في الماء فرأيت بين أصبعين من أصابعه عيناً تفور. فقال لي رسول الله صلى الله عليه وسلم: لولا أن استحيي من ربي لسقينا واستقينا. عبد الرحمن ضعيف.
وهذه الأحاديث تدل على البركة في الماء غير مرة.
وقال إسرائيل، عن منصور، عن إبراهيم، عن علقمة، عن عبد الله قال: كنا نأكل مع رسول الله صلى الله عليه وسلم ونحن نسمع تسبيح الطعام.
وأتي بإناء فجعل الماء ينبع من بين أصابعه صلى الله عليه وسلم. فقال: حي على الطهور المبارك والبركة من الله. حتى توضأنا كلنا. أخرجه البخاري.
وقال أبو كدينة، عن عطاء بن السائب، عن أبي الضحى، عن ابن عباس قال: أتي رسول الله صلى الله عليه وسلم بإناء من ماء، فجعل أصابعه في فم الإناء وفتح أصابعه، فرأيت العيون تنبع من بين أصابعه. وذكر الحديث. إسناده جيد.
وقال ابن لهيعة: ثنا أبو الأسود قال: قال عروة في نزوله صلى الله عليه وسلم بالحديبية: فزعت قريش لنزوله عليهم، فأحب أن يبعث إليهم رجلاً. فدعا عمر ليبعثه فقال: إني لا أمنه، وليس بمكة أحد من بني كعب يغضب لي، فأرسل عثمان فإن عشيرته بها. فدعا عثمان فأرسله وقال: أخبرهم أنا لم نأت لقتال، وادعهم إلى الإسلام. وأمره أن يأتي رجالاً بمكة مؤمنين ونساء مؤمنات فيدخل عليهم ويبشرهم بالفتح. فانطلق عثمان فمر على قريش ببلدح. فقالت قريش: إلى أين؟ فقال: بعثني رسول الله صلى الله عليه وسلم إليكم لأدعوكم إلى الإسلام، ويخبركم أنا لم نأت لقتال وإنما جئنا عماراً. فدعاهم عثمان كما أمره رسول الله صلى الله عليه وسلم. قالوا: قد سمعنا ما تقول فانفذ لحاجتك. وقام إليه أبان بن سعيد بن العاص فرحب به وأسرج فرسه، فحمل عليه عثمان فأجاره، وردفه أبان حتى جاء مكة. ثم إن قريشاً بعثوا بديل بن ورقاء؛ فذكر الحديث والصلح. وذكر أنهم أمن بعضهم بعضاً وتزاوروا. فبينا هم كذلك، وطوائف من المسلمين في المشركين، إذ رمى رجل رجلاً من الفريق الآخر. فكانت معاركة، وتراموا بالنبل والحجارة. وصاح الفريقان وارتهن كل واحد من الفريقين من فيهم، فارتهن المسلمون سهيل بن عمرو وغيره، وارتهن المشركون عثمان وغيره.

ودعا رسول الله صلى الله عليه وسلم إلى البيعة. ونادى منادي رسول الله صلى الله عليه وسلم: ألا إن القدس قد نزل على رسول الله صلى الله عليه وسلم وهو تحت الشجرة، فبايعوه على أن لا يفروا أبداً.
فذكر القصة بطولها، وفيها: فقال المسلمون وهم بالحديبية قبل أن يرجع عثمان بن عفان: خلص عثمان من بيننا إلى البيت فطاف به. فقال رسول الله صلى الله عليه وسلم: " ما أظنه طاف بالبيت ونحن محصورون " . قالوا: وما يمنعه يا رسول الله وقد خلص؟ قال: " ذلك ظني به أن لا يطوف بالكعبة حتى يطوف معنا " . فرجع إليهم عثمان، فقال المسلمون: اشتفيت يا أبا عبد الله من الطواف بالبيت؟ فقال: بئس ما ظننتم بي، فوالذي نفسي بيده لو مكثت بها مقيماً سنة ورسول الله صلى الله عليه وسلم مقيم بالحديبية ما طفت بها حتى يطوف بها رسول الله صلى الله عليه وسلم، ولقد دعتني قريش إلى الطواف بالبيت فأبيت.
وقال البكائي، عن ابن إسحاق : فحدثني عبد الله بن أبي بكر أن رسول الله صلى الله عليه وسلم قال حين بلغه أن عثمان قد قتل: لا نبرح حتى نناجز القوم. فدعا الناس إلى البيعة. فكانت بيعة الرضوان تحت الشجرة. فكان الناس يقولون: بايعهم رسول الله صلى الله عليه وسلم على الموت، وكان جابر يقول: لم يبايعنا على الموت ولكن بايعنا على أن لا نفر.
وقال يونس، عن ابن إسحاق: حدثني بعض آل عثمان أن رسول الله صلى الله عليه وسلم ضرب بإحدى يديه على الأخرى وقال: هذه لي وهذه لعثمان إن كان حياً. ثم بلغهم أن ذلك باطل، ورجع عثمان، ولم يتخلف عن بيعة رسول الله صلى الله عليه وسلم أحد إلا الجد بن قيس أخو بني سلمة. قال جابر: والله لكأني أنظر إليه لاصقاً بإبط ناقة رسول الله صلى الله عليه وسلم، قد ضبأ إليها يستتر بها من الناس.
وقال الحسن بن بشر البجلي: ثنا الحكم بن عبد الملك - وليس بالقوي قاله النسائي - عن قتادة، عن أنس قال: لما أمر رسول الله صلى الله عليه وسلم ببيعة الرضوان كان عثمان قد بعثه رسول الله صلى الله عليه وسلم إلى مكة. فبايع الناس، فقال رسول الله صلى الله عليه وسلم: إن عثمان في حاجة الله ورسوله. فضرب بإحدى يديه على الأخرى فكانت يد رسول الله صلى الله عليه وسلم لعثمان خيراً من أيديهم لأنفسهم.
وقال ابن عيينة: ثنا الزبير، سمع جابراً يقول: لما دعا رسول الله صلى الله عليه وسلم الناس إلى البيعة وجدنا رجلاً منا يقال له الجد بن قيس مختبئاً تحت إبط بعير. أخرجه مسلم من حديث ابن جريج، عن أبي الزبير. وبه: قال لم نبايع النبي صلى الله عليه وسلم على الموت، ولكن بايعناه على أن لا نفر. أخرجه مسلم عن أبي شيبة، عن ابن عيينة. وأخرجه من حديث الليث، عن أبي الزبير، وقال: فبايعناه وعمر رضي الله عنه آخذ بيده تحت الشجرة، وهي سمرة.
وقال خالد الحذاء، عن الحكم بن عبد الله الأعرج، عن معقل بن يسار قال: لقد رأيتني ويوم الشجرة والنبي صلى الله عليه وسلم يبايع الناس وأنا رافع غصناً من أغصانها عن رأسه، ونحن أربع عشرة مائة. ولم نبايعه على الموت ولكن بايعناه على أن لا نفر. أخرجه مسلم.
وقال ابن عيينة: ثنا ابن أبي خالد، عن الشعبي قال: لما دعا النبي صلى الله عليه وسلم الناس إلى البيعة كان أول من انتهى إليه أبو سنان الأسدي فقال: أبسط يدك أبايعك. فقال النبي صلى الله عليه وسلم: علام تبايعني؟ قال: على ما في نفسك.
وقال مكي بن إبراهيم، وأبو عاصم - واللفظ له - عن زيد بن أبي عبيد، عن سلمة بن الأكوع قال: بايعت رسول الله صلى الله عليه وسلم يوم الحديبة، ثم عدلت إلى ظل شجرة. فلما خف الناس قال: يا بن الأكوع ألا تبايع؟ قلت قد بايعت يا رسول الله. قال: وأيضاً. فبايعته الثانية. فقلت لسلمة: يا أبا مسلم على أي شيء كنتم تبايعون يومئذ؟ قال: على الموت. متفق عليه.

وقال عكرمة بن عمار، عن إياس بن سلمة، عن أبيه فذكر الحديث وقال: ثم إن رسول الله صلى الله عليه وسلم دعا إلى البيعة في أصل الشجرة، فبايعته أول الناس وبايع وبايع حتى إذا في وسط الناس قال: " بايعني يا سلمة " . فقلت يا رسول الله قد بايعك. قال: وأيضاً. قال: ورآني غزلاً فأعطاني حجفة أو درقة. ثم بايع، حتى إذا كان في آخر الناس قال: ألا تبايع؟ قلت: يا رسول الله قد بايعتك في أول الناس وأوسطهم. قال: " وأيضاً " . فبايعت الثالثة. فقال: " يا سلمة أين حجفتك أو درقتك التي أعطيتك " ؟ قلت: لقيني عامر فأعطيتها إياه. فضحك ثم قال: " إنك كالذي قال الأول: اللهم أبغني حبيباً هو أحب إلي من نفسي " . ثم إن مشركي مكة راسلونا بالصلح حتى مشى بعضنا إلى بعض فاصطلحنا. وكنت خادماً لطلحة بن عبيد الله أسقي فرسه وأحسه وآكل من طعامه. وتركت أهلي ومالي مهاجراً إلى الله ورسوله. فلما اصطلحنا واختلط بعضنا ببعض أتيت شجرة فكسحت شوكها فاضطجعت في ظلها. فأتاني أربعة من أهل مكة، فجعلوا يقعون في رسول الله صلى الله عليه وسلم فأبغضتهم، فتحولت إلى شجرة أخرى، فعلقوا سلاحهم واضطجعوا. فبينا هم كذلك إذ نادى مناد من أسفل الوادي: يا للمهاجرين ، قتل ابن زنيم. فاخترطت سيفي فشددت على أولئك الأربعة وهم رقود، فأخذت سلاحهم فجعلته ضغثاً في يدي، ثم قلت، والذي كرم وجه محمد صلى الله عليه وسلم لا يرفع أحد منكم رأسه إلا ضربت الذي فيه عيناه. ثم جئت بهم أسوقهم إلى رسول الله صلى الله عليه وسلم. وجاء عمي عامر برجل من العبلات يقال له مكرز يقوده مجففاً حتى وقفنا بهم على رسول الله صلى الله عليه وسلم في سبعين من المشركين، فنظر إليهم. وقال: " دعوهم، يكون لهم بدء الفجور وثناه " . فعفا عنهم رسول الله صلى الله عليه وسلم، وأنزلت: " وهو الذي كف أيديهم عنكم وأيديكم عنهم " الآية.
أخرجه مسلم وقال حماد بن سلمة، عن أنس، أن رجالاً من أهل مكة هبطوا إلى النبي صلى الله عليه وسلم من قبل جبل التنعيم ليقاتلوه. قال: فأخذهم رسول الله صلى الله عليه وسلم أخذاً، فأعتقهم. فأنزل الله: " وهو الذي كف أيديهم عنكم وأيديكم عنهم " الآية، أخرجه مسلم.
وقال الوليد بن مسلم: ثنا عمرو بن محمد العمري، أخبرني نافع، عن ابن عمر أن الناس كانوا مع النبي صلى الله عليه وسلم يوم الحديبة، قد تفرقوا في ظلال الشجر. فإذا الناس محدقون برسول الله صلى الله عليه وسلم، فقال - يعني عمر - يا عبد الله انظر ما شأن الناس؟ فوجدهم يبايعون، فبايع ثم رجع إلى عمر، فخرج فبايع.
أخرجه خ فقال: وقال هشام بن عمار: ثنا الوليد. قلت: ورواه دحيم، عن الوليد.
قلت: وسميت بيعة الرضوان من قوله تعالى: " لقد رضي الله عن المؤمنين إذا يبايعونك تحت الشجرة فعلم ما في قلوبهم فأنزل السكينة عليهم وأثابهم فتحاً قريباً " .
قال أبو عوانة، عن طارق بن عبد الرحمن، عن سعيد بن المسيب قال: كان أبي ممن بايع رسول الله صلى الله عليه وسلم عند الشجرة، قال: فانطلقنا في قابل حاجين، فخفي علينا مكانها، فإن كانت تبينت لكم فأنتم أعلم.
متفق عليه.
وقال ابن جريج: أخبرني أبو الزبير المكي أنه سمع جابراً يقول: أخبرتني أم مبشر أنها سمعت رسول الله صلى الله عليه وسلم يقول عند حفصة: " لا يدخل النار إن شاء الله من أصحاب الشجرة الذين بايعوا تحتها أحد " . قلت: بلى يا رسول الله، فانتهرها، فقالت: " وإن منكم إلا واردها " ، فقال: قد قال تعالى: " ثم ننجي الذين اتقوا ونذر الظالمين فيها جثياً " . أخرجه مسلم.
قرأت على عبد الحافظ بن بدران، أخبركم موسى بن عبد القادر، والحسين بن أبي بكر قالا: أنا عبد الأول بن عيسى، أنا محمد بن أبي مسعود، نا عبد الرحمن بن أبي شريح، ثنا أبو القاسم البغوي، نا العلاء بن موسى إملاء، سنة سبع وعشرين ومائتين، أنا الليث بن سعد، عن أبي الزبير المكي، عن جابر بن عبد لله قال: قال رسول الله صلى الله عليه وسلم: " لا يدخل أحد ممن بايع تحت الشجرة النار " . أخرجه النسائي.
وقال قتيبة: نا الليث عن أبي الزبير عن جابر أن عبداً خاطب ابن أبي بلتعة جاء رسول الله صلى الله عليه وسلم يشكو حاطباً قال يا رسول الله ليدخلن حاطب النار فقال رسول الله صلى الله عليه وسلم كذبت لا يدخلها فإنه شهد بدر والحديبة.

وقال يونس بن بكير، عن ابن إسحاق، حدثني الزهري، عن عروة، عن المسور بن مخرمة، ومروان في قصة الحديبية؛ قالا: فدعت قريش سهيل بن عمرو؛ قالوا: اذهب إلى هذا الرجل فصالحه ولا يكونن في صلحه إلا أن يرجع عنا عامة هذا، لا تحدث العرب أنه دخلها علينا عنوة. فخرج سهيل من عندهم، فلما رآه رسول الله صلى الله عليه وسلم مقبلاً قال: " قد أراد القوم الصلح حين بعثوا هذا الرجل " . فوقع الصلح على أن توضع الحرب بنيهما عشر سنين، وأن يخلوا بينه وبين مكة من العام المقبل، فيقيم بها ثلاثاً، وأنه لا يدخلها إلا بسلاح الراكب والسيوف في القرب، وأنه من أتانا من أصحابك بغير إذن وليه لم نرده عليك، ومن أتاك منا بغير إذن وليه رددته علينا، وأن بيننا وبينك عيبة مكفوفة، وأنه لا إسلال ولا إغلال. وذكر الحديث.
الاسلال الخفية وقيل الغارة وقيل سل السيوف و الإغلال الغارة وقال شعبة، عن أبي إسحاق، عن البراء قال: لما صالح رسول الله صلى الله عليه وسلم مشركي مكة كتب كتاباً: " هذا ما صالح عليه محمد رسول الله " . قالوا: لو علمنا أنك رسول الله لم نقاتلك. قال لعلي: " امحه " . فأبى، فمحاه رسول الله صلى الله عليه وسلم بيده، وكتب: هذا ما صالح عليه محمد بن عبد الله. واشترطوا عليه أن يقيموا ثلاثاً، وأن لا يدخلوا مكة بسلاح إلا جلبان السلاح، يعني السيف بقرابه. متفق عليه.
وقال حماد بن سلمة عن ثابت، عن أنس نحوه أو قريباً منه.
أخرجه مسلم.
وقال يونس بن بكير، عن ابن إسحاق، حدثني يزيد بن سفيان، عن محمد بن كعب أن كاتب رسول الله صلى الله عليه وسلم كان علياً رضي الله عنه. فقال رسول الله صلى الله عليه وسلم اكتب: " هذا ما صالح عليه محمد بن عبد الله سهيل بن عمرو " . فجعل علي يتلكأ ويأبى إلا أن يكتب: محمد رسول الله. فقال رسول الله صلى الله عليه وسلم: " اكتب، فإن لك مثلها تعطيها وأنت مضطهد " ، فكتب: هذا ما صالح عليه محمد بن عبد الله.
وقال عبد العزيز بن سياه: نا حبيب بن أبي ثابت، عن أبي وائل قال: قام سهل بن حنيف يوم صفين فقال: أيها الناس اتهموا أنفسكم، لقد كنا مع رسول الله صلى الله عليه وسلم يوم الحديبية، ولو نرى قتالاً لقاتلنا. فأتى عمر فقال: ألسنا على الحق وهم على الباطل؟ قال: بلى. قال: أليس قتلاناً في الجنة وقتلاهم في النار؟ قال: بلى. قال: ففيم نعطي الدنية في أنفسنا ونرجع ولما يحكم الله بيننا وبينهم؟ قال: يا بن الخطاب، إني رسول الله ولن يضيعني الله، فانطلق متغيظاً إلى أبي بكر، فقال له كما قال رسول الله صلى الله عليه وسلم، ونزل القرآن، فأرسل النبي صلى الله عليه وسلم إلى عمر فأقرأه إياه. فقال: يا رسول الله، أو فتح هو؟ قال: نعم، فطابت نفسه ورجع.
متفق عليه.
وقال يونس، عن ابن إسحاق، عن الزهرين عن عروة عن المسور، ومروان قالا: فخرج رسول الله صلى الله عليه وسلم من عند أم سلمة فلم يكلم أحداً حتى أتى هديه فنحر وحلق فلما رأى الناس ذلك قاموا فنحروا وحلق بعض وقصر بعض. فقال رسول الله صلى الله عليه وسلم: اللهم اغفر للمحلقين. فقيل: يا رسول الله والمقصرين؟ فقال للمحلقين، ثلاثاً. قيل: يا رسول الله وللمقصرين؟ قال: وللمقصيرين.
وقال يونس، عن ابن إسحاق حدثني عبد الله بن أبي نجيح، عن مجاهد، عن ابن عباس قال: قيل له لم ظاهر رسول لله صلى الله عليه وسلم للمحلقين ثلاثاً وللمقصرين واحدة؟ فقال: إنهم لم يشكوا.
وقال يونس - هو ابن بكير - ، عن هشام الدستوائي، عن يحيى بن أبي كثير، عن أبي إبراهيم، عن أبي سعيد قال: حلق أصحاب رسول الله صلى الله عليه وسلم يوم الحديبية كلهم غير رجلين؛ قصرا ولم يحلقا.
أبو إبراهيم مجهول.
وقال ابن عيينة، عن إبراهيم بن ميسرة، عن وهب بن عبد الله بن قارب قل: كنت مع أبي، فرأيت رسول الله صلى الله عليه وسلم يقول: يرحم الله المحلقين. قال رجل: والمقصرين يا رسول الله؟ فلما كانت الثالثة قال: والمقصرين.
وقال يحيى بن أبي بكير: ثنا زهير بن محمد، نا محمد بن عبد الرحمن، عن الحكم، عن مقسم، عن ابن عباس قال: نحر يوم الحديبية سبعون بدنة فيها جمل أبي جهل، فلما صدت عن البيت حنت كما تحن إلى أولادها.
ويروى عن ابن عباس أن النبي صلى الله عليه وسلم أهدى في عمرة الحديبية جملاً كان لأبي جهل، في أنفه برة من ذهب أهداه ليغيظ به قريشاً.

وقال فليح بن سليمان، عن نافع، عن ابن عمر أن رسول الله صلى الله عليه وسلم خرج معتمراً، فحال كفار قريش بينه وبين البيت. فنحر هديه وحلق رأسه بالحديبية، وقاضاهم على أن يعتمر العام المقبل، ولا يحمل سلاحاً عليها إلا سيوفاً، ولا يقيم بها إلا ما أحبوا، فاعتمر من العام المقبل، فدخلها كما صالحهم. فلما أن أقام بها ثلاثاً، أمروه أن يخرج فخرج.
أخرجه البخاري.
وقال مالك عن أبي الزبير، عن جابر: نحرنا بالحديبية البدنة عن سبعة، والبقرة عن سبعة. رواه مسلم.
نزول سورة الفتح
قال مالك، عن زيد بن أسلم، عن أبيه أن رسول الله صلى الله عليه وسلم كان يسير في بعض أسفاره، وعمر معه ليلاً. فسأله عمر عن شيء فلم يجبه، ثم سأله فلم يجبه، ثم سأله فلم يجبه، فقال عمر: ثكلتك أمك، نزرت رسول الله صلى الله عليه وسلم، قال: فحركت بعيري حتى تقدمت أمام الناس وخشيت أن ينزل في قرآن، فلم أنشب أن سمعت صارخاً يصرخ، قال: قلت: لقد خشيت أن يكون نزل في قرآن، فجئت رسول الله صلى الله عليه وسلم فسلمت عليه، فقال: " لقد أنزلت علي الليلة سورة هي أحب إلي مما طلعت عليه الشمس " ، ثم قرأ: " إنا فتحنا لك فتحاً مبيناً ليغفر لك الله ما تقدم من ذنبك وما تأخر " .
أخرجه البخاري.
وقال يونس بن بكير، عن عبد الرحمن المسعودي، عن جامع بن شداد، عن عبد الرحمن بن أبي علقمة، عن أبي مسعود؛ قال: لما أقبل رسول الله صلى الله عليه وسلم من الحديبية، جعلت ناقته تثقل، فتقدمنا، فأنزل عليه: " إنا فتحنا لك فتحاً مبيناً " .
وقال شعبة، عن قتادة، عن أنس: " إنا فتحنا لك فتحاً مبيناً " ، قال: فتح الحديبية، فقال رجل: هنيئاً مريئاً يا رسول رسول الله هذا لك، فما لنا؟ فأنزلت: " ليدخل المؤمنين والمؤمنات جنات تجري " .
قال شعبة: فقدمت الكوفة فحدثتهم عن قتادة، عن أنس، ثم قدمت البصرة فذكرت ذلك لقتادة فقال: أما الأول فعن أنس، وأما الثاني: " ليدخل المؤمنين والمؤمنات " ، فعن عكرمة، أخرجه البخاري.
وقال همام: ثنا قتادة، عن أنس، قال: لما نزلت: " إنا فتحنا لك فتحاً مبيناً " إلى آخر الآية على رسول الله صلى الله عليه وسلم مرجعه من الحديبية، وأصحابه مخالطو الحزن والكآبة، فقال: " نزلت علي آية هي أحب إلي من الدنيا " . فلما تلاها قال رجل: قد بين الله لك ما يفعل بك، فماذا يفعل بنا؟ فأنزلت التي بعدها: " ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار " .
أخرجه مسلم.
وقال يونس، عن ابن إسحاق، عن الزهري، عن عروة، عن المسور، ومروان قالا في قصة الحديبية: ثم انصرف رسول الله صلى الله عليه وسلم راجعاً. فلما أن كان بين مكة والمدينة نزلت عليه سورة الفتح. فكانت القضية في سورة الفتح وما ذكره الله من بيعة الرضوان تحت الشجرة. فلما أمن الناس وتفاوضوا، لم يكلم أحد بالإسلام إلا دخل فيه. فلقد دخل في تينك السنتين في الإسلام أكثر مما كان فيه قبل ذلك. كان صلح الحديبية فتحاً عظيماً.
وقال ابن لهيعة: ثنا أبو الأسود عن عروة؛ قالوا: وأقبل رسول الله صلى الله عليه وسلم من الحديبيية راجعاً. فقال رجال من أصحاب رسول الله صلى الله عليه وسلم: ما هذا بفتح؛ لقد صددنا عن البيت وصد هدينا، وعكف رسول الله صلى الله عليه وسلم بالحديبية ورد رسول الله صلى الله عليه وسلم رجلين من المسلمين خرجا فبلغ رسول الله صلى الله عليه وسلم قول رجال من أصحابه: إن هذا ليس بفتح. فقال: " بئس الكلام، هذا أعظم الفتح، لقد رضي المشركون أن يدفعوكم بالرواح عن بلادهم ويسألونكم القضية ويرغبون إليكم في الأمان، وقد رأوا منكم ما كرهوا، وقد أظفركم الله عليهم وردكم سالمين غانمين مأجورين، فهذا أعظم الفتوح. أنسيتم يوم أحد، إذ تصعدون ولا تلوون على أحد وأنا أدعوكم في أخركم؟ أنسيتم يوم الأحزاب، إذ جاءوكم من فوقكم ومن أسفل منكم " ؟ فقال المسلمون: صدق الله ورسوله، هو أعظم الفتوح والله يا نبي الله.
وقال ابن أبي عروبة، عن قتادة، قال: ظهرت الروم على فارس عند مرجع المسلمين من الحديبية. وقال مثل ذلك عقيل، عن ابن شهاب، عن عبيد الله بن عبد الله بن عتبة بن مسعود.

وكانت بين الروم وبين فارس ملحمة مشهودة نصر الله فيها الروم. ففرح المسلمون بذلك، لكون أهل الكتاب في الحملة نصروا على المجوس وقال مغيرة، عن الشعبي في قوله: " إنا فتحنا لك فتحاً مبيناً " ؛ قال: فتح الحديبية، وبايعوا بيعة الرضوان، وأطعموا نخيل خيبر، وظهرت الروم على فارس. ففرح المسلمون بتصديق كتاب الله ونصر أهل الكتاب على المجوس.
وقال شعبة، عن الحكم، عن عبد الرحمن بن أبي ليلى: " وأثابهم فتحاً قريباً " ، قال: خيبر. " وأخرى لم تقدروا عليها " ، قال: فارس والروم.
وقال ورقاء، عن ابن أبي نجيح، عن مجاهد، قال: أري رسول الله صلى الله عليه وسلم وهو بالحديبية أن يدخل مكة هو وأصحابه آمنين محلقين رؤوسهم ومقصرين، فقالوا له حين نحر بالحديبية: أين رؤياك يا رسول الله؟ فأنزل الله: " لقد صدق الله رسوله الرؤيا بالحق " إلى قوله " فجعل من دون ذلك فتحاً قريباً " يعني النحر بالحديبية ثم رجعوا ففتحوا خيبر، فكان تصديق رؤياه في السنة المقبلة.
وقال هشيم: أنا أبو بشر، عن سعيد بن جبير، وعكرمة: " ستدعون إلى قوم أولي بأس شديد " ، قالا: هوازن يوم حنين رواه سعيد بن منصور في سننه.
وقال بندار: ثنا غندر، ثنا شعبة، عن هشيم، فذكره، وزاد: هوازن وبنو حنيفة.
وقال عبد الله بن صالح، عن معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، في قوله: " أولي بأس شديد " ، قال: فارس. وقال: " السكينة " هي الرحمة.
وقال أبو حذيفة النهدي: ثنا سفيان، عن سملة بن كهيل، عن أبي الأحوص، عن علي " هو الذي أنزل السكينة في قلوب المؤمنين " قال: السكينة لها وجه كوجه الإنسان، ثم هي بعد ريح هفافة.
وقال ورقاء، عن ابن أبي نجيح، عن مجاهد قال: السكينة كهيئة الريح، لها رأس كرأس الهرة وجناحان.
وقال المسعودي، عن قتادة، عن سعيد بن جبير، عن ابن عباس: " تصيبهم بما صنعوا قارعة " ، قال: السرية، " أو تحل قريباً من دارهم " ، قال: هو محمد صلى الله عليه وسلم. " حتى يأتي وعد الله " ، قال: فتح مكة.
وعن مجاهد: " أو تحل قريباً من دارهم " ، قال: الحديبية ونحوها.
رواه شريك، عن منصور، عنه.
وقال الليث، عن عقيل عن ابن شهاب، أخبرني عروة أنه سمع مروان بن الحكم، والمسور يخبران عن رسول لله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم لما كاتب سهيل بن عمرو، فذكر الحديث، وفيه: وكانت أم كلثوم بنت عقبة بن أبي معيط ممن خرج إلى رسول الله صلى الله عليه وسلم يومئذ وهي عاتق، فجاء أهلها يسألون رسول الله صلى الله عليه وسلم يرجعها إليهم، فلم يرجعها إليهم لما أنزل الله فيهن: " إذا جاءكم المؤمنات مهاجرات فامتحنوهن، الله أعلم بإيمانهن فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار " .
قال عروة: فأخبرتني عائشة أن رسول الله صلى الله عليه وسلم كان يمتحنهن بهذه الآية: " إذا جاءك المؤمنات يبايعنك " الآية. قالت: فمن أقر بهذا الشرط منهن قال لها قد بايعتك، كلاماً يكلمها به، والله ما مست يده يد امرأة قط في المبايعة، ما بايعني إلا بقوله. أخرجه البخاري.
وقال موسى بن عقبة، عن ابن شهاب قال: ولما رجع رسول الله صلى الله عليه وسلم إلى المدينة انفلت من ثقيف أبو بصير بن أسيد بن حارثة الثقفي من المشركين، فذكر من أمره نحواً مما قدمنا. وفيه زيادة وهي: فخرج أبو بصير معه خمسة كانوا قدموا من مكة، ولم ترسل قريش في طلبهم كما أرسلوا في أبي بصير، حتى كانوا بين العيص وذي المروة من أرض جهينة على طريق عير قريش مما يلي سيف البحر، لا يمر بهم عير لقريش إلا أخذوها وقتلوا أصحابها. وانفلت أبو جندل في سبعين راكباً أسلموا وهاجروا فلحقوا بأبي بصير، وقطعوا مادة قريش من الشام، وكان أبو بصير يصلي بأصحابه، فلما قدم عليه أبو جندل كان يؤمهم.

واجتمع إلى أبي جندل حين سمعوا بقدومه ناس من بني غفار وأسلم وجهينة وطوائف، حتى بلغوا ثلاثمائة مقاتل وهم مسلمون، فأرسلت قريش إلى النبي صلى الله عليه وسلم يسألونه أن يبعث إلى أبي بصير ومن معه فيقدموا عليه، وقالوا: من خرج منا إليك فأمسكه، قال: ومر بأبي بصير أبو العاص بن الربيع من الشام فأخذوه، فقدم على امرأته زينب سراً. وقد تقدم شأنه. وأرسل رسول الله صلى الله عليه وسلم كتابه إلى أبي بصير أن لا يعترضوا لأحد. فقدم الكتاب على أبي جندل وأبي بصير، وأبو بصير يموت. فمات وكتاب رسول الله صلى الله عليه وسلم في يده يقرؤه، فدفنه أبو جندل مكانه، وجعل عند قبره مسجداً.
وقال يحيى بن أبي كثير: حدثني أبو سلمة، أن أبا هريرة حدثه، أن النبي صلى الله عليه وسلم كان إذا صلى العشاء الآخرة نصب في الركعة الأخيرة بعدما يقول: " سمع الله لمن حمده " : اللهم نج الوليد بن الوليد، اللهم نج سملة بن هشام، اللهم نج عياش بن أبي ربيعة، اللهم نج المستضعفين من المؤمنين، اللهم اشدد وطأتك على مضر. اللهم اجعلها سنين مثل سني يوسف " . ثم لم يزل يدعو حتى نجاهم الله تعالى، ثم ترك الدعاء لهم بعد ذلك.
وفي سنة ست: مات سعد بن خولة رضي الله عنه في الأسر بمكة. ورثى له النبي صلى الله عليه وسلم لكونه مات بمكة.
وفيها: قتل هشام بن صبابة أخو مقيس، قتله رجل من المسلمين وهو يظن أنه كافر، فأعطى النبي صلى الله عليه وسلم مقيساً ديته. ثم إن مقيساً قتل قاتل أخيه، وكفر وهرب إلى مكة.
وفي ذي الحجة: ماتت أم رومان بنت عامر بن عويمر الكنانية، أم عائشة رضي الله عنهما، أخرج البخاري من رواية مسروق عنها حديثاً وهو منقطع لأنه لم يدركها، أو قد أدركها فيكون تاريخ موتها هذا خطأ. والله أعلم.
السنة السابعة
غزوة خيبر
قال عبد الله بن إدريس، عن ابن إسحاق: حدثني عبد الله بن أبي بكر قال: كان افتتاح خيبر في عقب المحرم، وقدم رسول الله صلى الله عليه وسلم في آخر صفر.
قلت: وكذا رواه ابن إسحاق عن غيره عبد الله بن أبي بكر.
وذكر الواقدي، عن شيوخه، في خروج النبي صلى الله عليه وسلم إلى خيبر: في أول سنة سبع، وشذ الزهري فقال، فيما رواه عنه موسى بن عقبة في مغازيه قال: ثم قال رسول الله صلى الله عليه وسلم يوم خيبر يوم سنة ست.
وخيبر: بليدة على ثمانية برد من المدينة.
قال وهيب: ثنا خثيم بن عراك، عن أبيه، عن نفر من بني غفار قالوا: إن أبا هريرة قدم المدينة وقد خرج النبي صلى الله عليه وسلم إلى خيبر، واستخلف على المدينة سباع بن عرفطة الغفاري قال أبو هريرة: فوجدناه في صلاة الصبح، فقرأ في الركعة الأولى " كهيعص " ، وقرأ في الثانية " ويل للمطففين " . قال أبو هريرة: فأقول في صلاتي: ويل لأبي فلان له مكيالان، إذا اكتال اكتال بالوافي، وإذا كال كال بالناقص. قال: فلما فرغنا من صلاتنا أتينا سباع بن عرفطة فزودنا شيئاً حتى قدمنا على رسول الله صلى الله عليه وسلم وقد فتح خيبر، فكلم المسلمين فأشركونا في سهمانهم.
وقال مالك، عن يحيى بن سعيد، عن بشير بن يسار، أخبرني سويد ابن النعمان، أنه خرج مع رسول الله صلى الله عليه وسلم عام خيبر، حتى إذا كانوا بالصهباء - وهي أدنى خيبر - صلى العصر، ثم دعا بأزواد فلم يؤت إلا بالسويق، فأمر به فثري، فأكل رسول الله صلى الله عليه وسلم وأكلنا. ثم قام إلى المغرب فمضمض ومضمضنا، ثم صلى ولم يتوضأ: أخرجه البخاري.
وقال حاتم بن إسماعيل، عن يزيد بن أبي عبيد، عن سلمة قال: خرجنا مع النبي صلى الله عليه وسلم إلى خيبر فسرنا ليلاً. فقال رجل من القوم لعامر بن الأكوع: ألا تسمعنا من هنيهاتك؟. وكان عامر رجلاً شاعراً فنزل يحدو بالقوم ويقول:
اللهم لولا أنت ما اهتدينا ... ولا تصدقنا ولا صلينا
فاغفر فداء لك ما اقتفينا ... وثبت الأقدام إن لاقينا
وألقين سكينة علينا ... إنا إذا صيح بن أتينا
وبالصياح عولوا علينا

فقال رسول الله صلى الله عليه وسلم: " من هذا السائق " ؟ قالوا: عامر. قال: " يرحمه الله " . قال رجل من القوم: وجبت يا رسول لله، لولا أمتعتنا به. فأتينا خيبر فحاصرناهم، حتى أصابتنا مخمصة شديدة. فلما أمسى الناس مساء اليوم الذي فتحت عليهم أوقدوا نيراناً كثيرة، فقال رسول الله صلى الله عليه وسلم: " ما هذه النيران على أي شيء توقد " ؟ قالوا: على لحم حمر إنسية. فقال: " أهريقوها واكسروها " . فقال رجل: أويهريقوها ويغسلوها. قال: أو ذاك.
قال: فلما تصاف القوم كان سيف عامر فيه قصر، فتناول به ساق يهودي ليضربه، فيرجع ذباب سيفه فأصاب عين ركبة عامر، فمات منه. فلما قفلوا قال سلمة، وهو آخذ بيدي قال: لما رآني رسول الله صلى الله عليه وسلم ساكتاً: قال: مالك؟ قلت: فداك أبي وأمي، زعموا أن عامراً حبط عمله. قال، من قاله؟ قلت: فلان وفلان وأسيد بن حضير. فقال: كذب من قاله، أن له أجران، وجمع بين أصبعيه، إنه لجاهد مجاهد قل عربي مشى بها مثله. متفق عليه.
وقال مالك، عن حميد، عن أنس، أن رسول الله صلى الله عليه وسلم حين خرج إلى خيبر أتاها ليلاً. وكان إذا أتى قوماً بليل لم يغر حتى يصبح. فلما أصبح خرجت يهود بمساحيهم ومكاتلهم، فلما رأوه قالوا: محمد والله، محمد والخميس فقال رسول الله صلى الله عليه وسلم " الله أكبر خربت خيبر. إنا إذا نزلنا بساحة قوم فساء صباح المنذرين " أخرجه البخاري. وأخرجاه من حديث ابن صهيب، عن أنس.
وقال غير واحد: شعبة، وابن فضيل، عن مسلم الملائي، عن أنس قال: كان رسول الله صلى الله عليه وسلم يعود المريض، ويتبع الجنازة، ويجيب دعوة المملوك، ويركب الحمار. ولقد رأيته يوم خيبر على حمار خطامه ليف.
وقال يعقوب بن عبد الرحمن، عن أبي حازم، أخبرني سهل بن سعد أن رسول الله صلى الله عليه وسلم قال يوم خيبر: لأعطين الراية غداً رجلاً يفتح الله على يديه يحب الله ورسوله ويحبه الله ورسوله. قال: فبات الناس يدوكون ليلتهم أيهم يعطاها؟ فلما أصبح الناس غدوا على رسول الله صلى الله عليه وسلم، كلهم يرجو أن يعطاها. فقال: أين علي بن أبي طالب؟ قيل: هو يا رسول الله يشتكي عينيه. قال: فأرسلوا إليه. فأتي به فبصق رسول الله صلى الله عليه وسلم في عينيه ودعا له، فبرأ حتى لم يكن به وجع. فأعطاه الراية، فقال علي: يا رسول الله أقاتلهم حتى يكونوا مثلنا؟ قال: " انفذ على رسلك حتى تنزل بساحتهم، ثم ادعهم إلى الإسلام وأخبرهم بما يجب عليهم من حق الله فيه، فوالله لأن يهدي الله بك رجلاً واحداً خير لك من أن يكون لك حمر النعم " . أخرجاه عن قتيبة، عن يعقوب.
وقال سهيل بن أبي صالح، عن أبيه، عن أبي هريرة، قال رسول الله صلى الله عليه وسلم: " لأعطين الراية غداً رجلاً يحب الله ورسوله، يفتح الله على يديه " . فقال عمر: فما أحببت الإمارة قط حتى يومئذ. فدعا عليناً فبعثه، ثم قال: " اذهب فقاتل حتى يفتح الله عليك ولا تلتفت " ، قال علي: علام أقاتل الناس؟ قال: " قاتلهم حتى يشهدوا أن لا إله إلا الله وأن محمداً عبده ورسوله. فإذا فعلوا ذلك فقد منعوا منك دماءهم وأموالهم إلا بحقها، وحسابهم على الله " . أخرجه مسلم، وأخرجا نحوه من حديث سلمة بن الأكوع.
وقال عكرمة بن عمار: حدثني إياس بن سلمة بن الأكوع، حدثني أبي أن عمه عامراً حدا بهم، فقال له النبي صلى الله عليه وسلم: غفر لك ربك. قال: وما خص بها أحد إلا استشهد. فقال عمر: هلا متعتنا بعامر؟ فقدمنا خيبر، فخرج مرحب وهو يخطر بسيفه، ويقول:
علمت خيبر أني مرحب ... شاكي السلاح بطل مجرب
إذا الحرب أقبلت تلهب
فبرز له عامر، وهو يقول:
قد علمت خيبر أني عامر ... شاكي السلاح بطل مغامر

قال: فاختلفا ضربتين، فوقع سيف مرحب ففي ترس عامر، فذهب عامر يسفل له، فرجع بسيفه على نفسه فقطع أكحله، وكانت فيها نفسه. قال سلمة: فخرجت فإذا نفر من أصحاب النبي صلى الله عليه وسلم يقولون: بطل عمل عامر، قتل نفسه. فأتيت رسول الله صلى الله عليه وسلم وأنا أبكي، قال: " مالك " ؟ فقلت: قالوا إن عامراً بطل عمله. قال: " ومن قال ذلك " ؟ قلت: نفر من أصحابك. فقال: " كذب أولئك بل له من الأجر مرتين " قال: فأرسل إلى علي يدعوه وهو أرمد فقال: لأعطين الراية اليوم رجلاً يحب الله ورسوله ويحبه الله ورسوله. قال: فجئت به أقوده. قال: فبصق رسول الله صلى الله عليه وسلم في عينيه فبرأ، فأعطاه الراية. قال: فبرز مرحب وهو يقول.
قد علمت خيبر أني مرحب ... شاكي السلاح بطل مجرب
إذا الحروب أقبلت تلهب
قال: فبرز له علي رضي الله عنه وهو يقول:
أنا الذي سمتني أمي حيدره ... كليث غابات كريه المنظر
أوفيهم بالصاع كيل السندره
فضرب مرحباً ففلق رأسه فقتله، وكان الفتح أخرجه مسلم.
وقال البكائي: قال ابن إسحاق، فحدثني محمد بن إبراهيم التيمي، عن أبي الهيثم بن نصر الأسلمي أن أباه حدثه أنه سمع رسول الله صلى الله عليه وسلم يقول: - في مسيره لخيبر - لعامر بن الأكوع: خذ لنا من هناتك فنزل يرتجز، فقال.
والله لولا الله ما اهتدينا ... ولا تصدقنا ولا صيلنا
إنا إذاً قوم بغوا علينا ... وإن أرادوا فتنة أبينا
فأنزلن سكينة علينا ... وثبت الأقدام إن لاقينا
فقال رسول الله صلى الله عليه وسلم: يرحمك الله. فقال عمر: وجب والله يا رسول الله، لو أمتعتنا به. فقتل يوم خيبر شهيداً.
وقال يونس بن بكير عن ابن إسحاق: حدثني بريدة بن سفيان بن فروة الأسلمي، عن أبيه، عن سلمة بن الأكوع قال: فخرج علي رضي الله عنه بالراية يهرول وأنا خلفه حتى ركزها في رضم من حجارة تحت الحصن. فاطلع إليه يهودي من رأس الحصن فقال: من أنت؟ قال: أنا علي بن أبي طالب قال: غلبتم وما أنزل على موسى. فما رجع حتى فتح الله عليه.
وقال يونس بن بكير، عن المسيب بن مسلم الأزدي، حدثنا عبد الله ابن بريدة، عن أبيه قال: كان رسول الله صلى الله عليه وسلم ربما أخذته الشقيقة فيلبث اليوم واليومين لا يخرج، ولما نزل خيبر أخذته الشقيقة فلم يخرج إلى الناس، وإن أبا بكر أخذ راية رسول الله صلى الله عليه وسلم ثم نهض فقاتل قتالاً شديداً، ثم رجع. فأخذها عمر فقاتل قتالاً هو أشد قتالاً من القتال الأول، ثم رجع فأخبر بذلك رسول الله صلى الله عليه وسلم فقال: " لأعطينها غداً رجلاً يحب الله ورسوله ويحبه الله ورسوله يأخذها عنوة، وليس ثم علي. فتطاولت لها قريش، ورجا كل رجل منهم أن يكون صاحب ذلك. فأصبح وجاء علي على بعير حتى أناخ قريباً، وهو أرمد قد عصب عينه بشق برد قطري. فقال رسول الله صلى الله عليه وسلم: " مالك " ؟ قال: رمدت بعدك، قال: " أدن مني " ، فتفل في عينه، فما وجعها حتى مضى لسبيله، ثم أعطاه الراية فنهض بها، وعليه جبة أرجوان حمراء قد أخرج خملها، فأتى مدينة خيبر.
وخرج مرحب صاحب الحصن وعليه مغفر مظهر يماني وحجر قد ثقبه مثل البيض على رأسه، وهو يرتجز، فارتجز علي واختلفا ضربتين، فبدره علي بضربة، فقد الحجر والمغفرر ورأسه ووقع في الأضراس، وأخذ المدينة.
وقال عوف الأعرابي، عن ميمون أبي عبد الله الأزدي، عن ابن بريدة، عن أبيه قال: فاختلف مرحب وعلي ضربتين، فضربه علي على هامته حتى عض السيف بأضراسه. وسمع أهل العسكر صوت ضربته. وما تتام آخر الناس مع علي حتى فتح الله له ولهم.
وقال يونس، عن ابن إسحاق، حدثني عبد الله بن الحسن، عن بعض أهله، عن أبي رافع مولى رسول الله صلى الله عليه وسلم قال: خرجنا مع علي حين بعثه النبي صلى الله عليه وسلم برايته. فلما دنا من الحصن خرج إليه أهله فقاتلهم، فضربه رجل من يهود فطرح ترسه من يديه، فتناول علي الحصن فترس به عن نفسه، فلم يزل في يده وهو يقاتل حتى فتح الله عليه. ثم ألقاه من يده، فلقد رأيتني في نفر معي سبعة أنا ثامنهم، نجهد أن نقلب الباب فما استطعنا أن نقلبه.
رواه البكائي، عن ابن إسحاق، عن أبي رافع منقطعاً، وفيه: فتناول علي باباً كان عند الحصن. والباقي بمعناه.

وقال إسماعيل بن موسى العبدي: ثنا مطلب بن زياد، عن ليث بن أبي سليم، عن أبي جعفر محمد بن علي قال: دخلت عليه فقال: حدثني جابر بن عبد الله أن علياً حمل الباب يوم خيبر حتى صعد المسلمون عليه. فافتتحوها، وأنه خرب بعد ذلك فلم يحمله أربعون رجلاً.
تابعه فضيل بن عبد الوهاب، عن مطلب.
وقال يونس بن بكير، عن محمد بن عبد الرحمن بن أبي ليلى، عن الحكم، والمنهال بن عمرو، عن عبد الرحمن بن أبي ليلى قال: كان علي يلبس في الحر والشتاء القباء المحشو الثخين وما يبالي الحر، فأتاني أصحابي فقالوا: إنا قد رأينا من أمير المؤمنين شيئاً فهل رأيته؟ فقلت: وما هو؟ قالوا: رأيناه يخرج علينا في الحر الشديد في القباء المحشو وما يبالي الحر، ويخرج علينا في البرد الشديد في الثوبين الخفيفين وما يبالي البرد، فهل سمعت في ذلك شيئاً؟ فقلت: لا. فقالوا: سل لنا أباك فإنه يسمر معه. فسألته فقال: ما سمعت في ذلك شيئاً. فدخل عليه فسمر معه فسأله فقال علي: أوما شهدت معنا خيبر؟ قال: بلى. قال: فما رأيت رسول الله صلى الله عليه وسلم حين دعا أبا بكر فعقد له وبعثه إلى القوم، فانطلق فلقي القوم، ثم جاء بالناس وقد هزموا؟ فقال: بلى. قال: ثم بعث إلى عمر فعقد له وبعثه إلى القوم، فانطلق فلقي القوم فقاتلهم ثم رجع وقد هزم، فقال رسول الله صلى الله عليه وسلم عند ذلك: " لأعطين الراية رجلاً يحبه الله ورسوله ويحب الله ورسوله يفتح الله عليه غير فرار " فدعاني فأعطاني الراية، ثم قال: اللهم اكفه الحر والبرد، فما وجدت بعد ذلك حراً ولا برداً.
وقال أبو عوانة، عن مغيرة الضبي، عن أم موسى قالت: سمعت علياً يقول: ما رمدت ولا صدعت مذ دفع إلي رسول الله صلى الله عليه وسلم الراية يوم خيبر.
رواه أبو داود الطيالسي في مسنده.
فصل في قتل مرحبا
فيمن ذكر أن مرحباً قتله محمد بن مسلمة قال موسى بن عقبة، عن ابن شهاب، أن رسول الله صلى الله عليه وسلم قام يوم خيبر فوعظهم. وفيه: فخرج اليهود بعاديتها، فقتل صاحب عادية اليهود فانقطعوا. وقتل محمد بن مسلمة الأشهلي مرحباً اليهودي.
وقال ابن لهيعة، عن أبي الأسود، عن عروة نحوه.
وقال يونس، عن ابن إسحاق حدثني عبد الله بن سهل الحارثي، عن جابر بن عبد الله قال: خرج مرحب اليهودي من حصن خيبر، قد جمع سلاحه وهو يرتجز ويقول: من يبارز؟ فقال رسول الله صلى الله عليه وسلم: " من لهذا؟ فقال محمد بن مسلمة: أنا له وأنا والله الموتور الثائر، قتلوا أخي بالأمس. قال: " قم إليه، اللهم أعنه عليه " . فلما تقاربا دخلت بينهما شجرة عمرية، فجعل كل واحد منهما يلوذ بها من صاحبه، كلما لاذ بها أحدهما اقتطع بسيفه ما دونه، حتى برز كل واحد منها لصاحبه، وصارت بينهما كالرجل القائم ما فيها فنن. ثم حمل على محمد فضربه فاتقاه بالدرقة، فعضت بسيفه فأمسكته، وضربه محمد حتى قتله. فقيل إنه ارتجز وقال:
قد علمت خيبر أني ماضي ... حلو إذا شئت وسم قاضي
وكان ارتجاز مرحب:
قد علمت خيبر أني مرحب ... شاكي السلاح بطل مجرب
إذا الحروب أقبلت تلهب ... وأحجمت عن صولة المغلب
أطعن أحياناً وحيناً أضرب ... إن حماي للحمى لا يقرب
وقال الواقدي: حدثني محمد بن الفضل بن عبيد الله عن رافع ابن خديج عن أبيه، عن جابر قال: وحدثني زكريا بن زيد، عن عبد الله ابن أبي سفيان، عن أبيه، عن سلمة بن سلامة. قال: وعن مجمع بن يعقوب، عن أبيه، عن مجمع بن جارية قالوا جميعاً: إن محمد بن مسلمة قتل مرحباً.
وذكر الواقيد، عن إبراهيم بن جعفر بن محمود بن محمد بن سملة، عن أبيه، أن علياً حمل على مرحب فقطره على الباب، وفتح علي الباب الآخر، وكان للحصن بابان.
قال الواقدي: وقيل إن محمد بن مسلمة ضرب ساقي مرحب فقطعهما، فقال: ذق الموت كما ذاقه أخي محمود، وجاوزه، ومر به علي فضرب عنقه وأخذ سلبه. فاختصما إلى رسول الله صلى الله عليه وسلم في سلبه، فأعطاه محمداً. وكن عند آل محمد بن مسلمة فيه كتاب لا يدري ما هو، حتى قرأه يهودي من يهود تيماء فإذا هو: هذا سيف مرحب من يذقه يعطب.

قال الواقدي: حدثني محمد بن الفضل بن عبيد الله عن رافع، عن أبيه، عن جابر بن عبد الله، قال: برز عامر وكان طوالاً جسيماً، فقال رسول الله صلى الله عليه وسلم حين برز وطلع: " أترونه خمسة أذرع " ؟ وهو يدعو إلى البراز؛ فبرز له علي فضربه ضربات، كل ذلك لا يصنع شيئاً، حتى ضرب ساقيه فبرك، ثم دفف عليه وأخذ سلاحه.
قال ابن إسحاق: ثم خرج بعد مرحب أخوه ياسر، فبرز له الزبير فقتله.
وقال ابن لهيعة، عن أبي الأسود، عن عروة. ورواه موسى بن عقبة - واللفظ له - قال: ثم دخلوا حصناً لهم منيعاً يدعى القموص. فحاصرهم النبي صلى الله عليه وسلم قريباً من عشرين ليلة. وكانت أرضاً وخمة شديدة الحر. فجهد المسلمون جهداً شديداً. فوجدوا أحمرة ليهود، فذكر قصها، ونهى النبي صلى الله عليه وسلم عن أكلها.
ثم قال: وجاء عبد حبشي من أهل خيبر كان في غنم لسيده، فلما رأى أهل خيبر قد أخذوا السلاح، سألهم ما يريدون؟ قالوا: نقاتل هذا الذي يزعم أنه نبي. فوقع في نفسه ذكر النبي فأقبل بغنمه حتى عمد لرسول الله صلى الله عليه وسلم فأسلم، وقال: ماذا لي؟ قال: " الجنة " فقال: يا رسول الله إن هذه الغنم عندي أمانة. قال له رسول الله صلى الله عليه وسلم: " أخرجها من عسكرنا وارمها بالحصباء فإن الله سيؤدي عنك أمانتك " . ففعل؛ فرجعت الغنم إلى سيدها. ووعظ النبي صلى الله عليه وسلم الناس. إلى أن قال: وقتل من المسلمين العبد الأسود، فاحتملوه فأدخل في فسطاط. وزعموا أن رسول الله صلى الله عليه وسلم اطلع في الفسطاط، ثم أقبل على أصحابه فقال: لقد أكرم الله هذا العبد، وقد رأيت عند رأسه اثنتين من الحور العين.
وقال ابن وهب: أخبرني حيوة بن شريح، عن ابن الهاد، عن شرحبيل بن سعد، عن جابر بن عبد الله قال: كنا مع رسول الله صلى الله عليه وسلم في غزوة خيبر، فخرجت سرية فأخذوا إنساناً معه غنم يرعاها، فجاءوا به إلى رسول الله صلى الله عليه وسلم فكلمه، فقال له الرجل: إني قد آمنت بك وبما جئت به فكيف بالغنم فإنها أمانة، وهي للناس الشاة والشاتان وأكثر من ذلك، قال: احصب وجوهها ترجع إلى أهلها. فأخذ قبضة من حصباء أو تراب فرمى بها وجوهها، فخرجت تشتد حتى دخلت كل شاة إلى أهلها. ثم تقدم إلى الصف، فأصابه سهم فقتله. ولم يصل لله سجدة قط قال رسول الله صلى الله عليه وسلم: " أدخلوه الخباء " فأدخل خباء رسول الله صلى الله عليه وسلم حتى إذا فرغ رسول الله صلى الله عليه وسلم دخل عليه ثم خرج فقال: " لقد حسن إسلام صاحبكم، لقد دخلت عليه وإن عنده لزوجتين له من الحور العين " .
وهذا حديث حسن أو صحيح.
وقال مؤمل بن إسماعيل: نا حماد، نا ثابت عن أنس، أن رجلاً أتى النبي صلى الله عليه وسلم فقال: يا رسول الله إني رجل أسود اللون، قبيح الوجه، منتن الريح، لا مال لي، فإن قاتلت هؤلاء حتى أقتل أدخل الجنة؟ قال: " نعم " . فتقدم فقاتل حتى قتل. فأتى عليه النبي صلى الله عليه وسلم وهو مقتول، فقال: " لقد أحسن الله وجهك وطيب روحك وكثر مالك " . قال: وقال - لهذا أو لغيره - : " لقد رأيت زوجتيه من الحور العين يتنازعانه جبته عنه، تدخلان فيما بين جلده وجبته " . وهذا حديث صحيح.
وقال يونس، عن ابن إسحاق: حدثني عبد الله بن أبي بكر، عن بعض أسلم أن بعض بني سهم من أسلم أتوا رسول الله صلى الله عليه وسلم بخيبر، فقالوا: يا رسول الله، والله لقد جهدنا وما بأيدينا شيء. فلما يجدوا عند رسول الله صلى الله عليه وسلم شيئاً فقال: " اللهم إنك قد علمت حالهم وأنهم ليست لهم قوة وليس بيدي ما أعطيهم إياه. فافتح عليهم أعظم حصن بها غنى، أكثره طعاماً وودكاً. فغدا الناس ففتح الله عليهم حصن الصعب بن معاذ، وما بخيبر حصن أكثر طعاماً وودكاً منه. فلما افتتح رسول الله صلى الله عليه وسلم من حصونهم ما افتتح، وحاز من الأموال ما حاز، انتهوا إلى حصنيهم الوطيح والسلالم، وكانا آخر حصون خيبر افتتاحاً، فحاصرهم رسول لله صلى الله عليه وسلم بضع عشرة ليلة.
ذكر صفية

وقال البكائي، عن ابن إسحاق قال: ويدني رسول الله صلى الله عليه وسلم الأموال، يأخذها مالاً مالاً، ويفتحها حصناً حصناً. فكان أول حصونهم افتتح حصن ناعم، وعنده قتل محمود بن مسلمة الأنصاري أخو محمد، ألقيت عليه رحى فقتلته. ثم القموص؛ حصن ابن أبي الحقيق. وأصاب رسول الله صلى الله عليه وسلم منهم سبايا، منهن صفية بنت حيي بن أخطب، وبنتا عم لها، فأعطاهما دحية الكلبي.
وقال يونس، عن ابن إسحاق، حدثني ابن لمحمد بن مسلمة الأنصاري عمن أدرك من أهله، وحدثنيه مكنف، قالا: حاصر رسول الله صلى الله عليه وسلم أهل خيبر في حصنهم الوطيح والسلالم، حتى إذا أيقنوا بتلهلكة، سألوا رسول الله صلى الله عليه وسلم أن يسيرهم ويحقن دماءهم، ففعل. وكان رسول الله صلى الله عليه وسلم قد حاز الأموال كلها: الشق والنطاة والكتيبة وجميع حصونهم، إلا ما كان في ذينك الحصين. فلما سمع بهم أهل فدك قد صنعوا ما صنعوا، بعثوا إلى رسول الله صلى الله عليه وسلم يسألونه أن يسيرهم ويحقن دماءهم، ويخلون بينه وبين الأموال، ففعل. فكان ممن مشى بين يدي رسول الله صلى الله عليه وسلم وبينهم، في ذلك، محيصة بن مسعود. فلما نزلوا على ذلك سألوا رسول الله صلى الله عليه وسلم أن يعاملهم في الأموال على النصف، وقالوا: نحن أعلم بها منكم وأعمر لها. فصالحهم على النصف، على أنا إذا شئنا أن نخرجكم أخرجناكم. وصالحه أهل فدك على مثل ذلك. فكانت أموال خيبر فيئاً بين المسلمين، وكانت فدك خالصة لرسول الله صلى الله عليه وسلم؛ لأن المسلمين لم يجلبوا عليها بخيل ولا ركاب.
وقال حماد بن زيد، عن ثابت. وعبد العزيز بن صهيب، عن أنس أن رسول الله صلى الله عليه وسلم لما ظهر على أهل خيبر قتل المقاتلة وسبى الذراري. فصارت صفية لدحية الكلبي، ثم صارت لرسول الله صلى الله عليه وسلم، ثم تزوجها وجعل صداقها عتقها. متفق عليه وقال يعقوب بن عبد الرحمن، عن عمرو بن أبي عمرو، عن أنس، قال: ذكر للنبي صلى الله عليه وسلم جمال صفية، وكانت عروساً وقتل زوجها، فاصطفاها رسول الله صلى الله عليه وسلم لنفسه. فلما كنا بسد الصهباء حلت، فبنى بها رسول الله صلى الله عليه وسلم: واتخذ حيساً في نطع صغير، وكانت وليمته. فرأيته يحوي لها بعباءة خلفه، ويجلس عند ناقته، فيضع ركبته فتجيء صفية فتضع رجلها على ركبته ثم تركب. فلما بدا لنا أحد قال رسول الله صلى الله عليه وسلم: " هذا جبل يحبنا ونحبه " . أخرجه البخاري، بأطول من هذا، ومسلم.
وقال محمد بن جعفر بن أبي كثير: أخبرني حميد، سمع أنساً قال: أقام رسول الله صلى الله عليه وسلم بين خيبر والمدينة ثلاث ليال يبني عليه بصفية. فدعوت المسلمين إلى وليمة رسول الله صلى الله عليه وسلم، ما كان فيها من خبز ولا لحم، وما كان إلا أن أمر بلالاً بالأنطاع فبسطت، وألقي عليه التمر والأقط والسمن. فقال المسلمون: إحدى أمهات المؤمنين هي أو ما ملكت يمينه؟ قالوا: إن حجبها فهي إحدى أمهات المؤمنين، وإن لم يحجبها فهي ما ملكت يمينه. فلما ارتحل وطأ لها خلفه، ومد الحجاب بينها وبين الناس. أخرجه البخاري.
وقال حماد بن سلمة: عبيد الله بن عمر - فيما أحسب - عن نافع، عن ابن عمر، أن رسول الله صلى الله عليه وسلم قاتل أهل خيبر حتى ألجأهم إلى قصرهم، فغلب على الأرض والزرع والنخل، فصالحوه على أن يجلوا منها، ولهم ما حملت ركابهم، ولرسول الله صلى الله عليه وسلم الصفراء والبيضاء، ويخرجون منها.
واشترط عليهم أن لا يكتموا شيئاً، فإن فعلوه فلا ذمة لهم ولا عهد. فغيبوا مسكاً فيه مال وحلى لحيي بن أخطب، كان احتمله معه إلى خيبر حين أجليت بنو النضير. فقال رسول الله صلى الله عليه وسلم لعم حيي: ما فعل مسك حيي الذي جاء به من النضير؟ قال: أذهبته النفقات والحروب. فقال: العهد قريب والمال أكثر من ذلك. فدفعه رسول الله صلى الله عليه وسلم إلى الزبير، فمسه بعذاب. وقد كان حيي قبل ذلك دخل خربة، فقال عمه: قد رأيت حيياً يطوف في خربة هاهنا: فذهبوا فطافوا. فوجدوا المسك في الخربة. فقتل رسول الله صلى الله عليه وسلم ابني أبي حقيق، وأحدهما زوج صفية. وسبى رسول الله صلى الله عليه وسلم نساءهم وذراريهم، وقسم أموالهم بالنكث الذي نكثوا.

وأراد أن يجليهم منها. فقالوا: يا محمد، دعنا نكون في هذه الأرض نصلحها ونقوم عليها. ولم يكن لرسول الله صلى الله عليه وسلم ولا لأصحابه غلال يقومون عليها، فأعطاهم على النصف ما بدا لرسول الله صلى الله عليه وسلم. فكان عبد الله بن رواحة يأتيهم كل عام فيخرصها عليهم ثم يضمنهم الشطر. فشكوا إلى رسول الله صلى الله عليه وسلم شدة خرصه، وأرادوا أن يرشوه فقال: يا أعداء الله تطعموني السحت؟ والله لقد جئتكم من عند أحب الناس إلي، ولأنتم أبغض إلي من عدتكم من القردة والخنازير، ولا يحملني بغضي إياكم وحبي إياه على أن لا أعدل عليكم. فقالوا: بهذا قامت السموات والأرض.
قال: ورأى رسول الله صلى الله عليه وسلم بعين صفية خضرة، فقال: ما هذه؟ قالت: كان رأسي في حجر ابن أبي الحقيق وأنا نائمة، فرأيت كأن قمراً وقع في حجري فأخبرته بذلك، فلطمني وقال: تمنين ملك يثرب؟ قالت: وكان رسول لله صلى الله عليه وسلم من أبغض الناس إلي، قتل أبي وزوجي. فما زال يعتذر إلي ويقول: إن أباك ألب العرب علي وفعل وفعل، حتى ذهب ذلك من نفسي.
وكان رسول الله صلى الله عليه وسلم يعطي كل امرأة من نسائه ثمانين وسقاً من تمر كل عام، وعشرين وسقاً من شعير من خيبر. فلما كان زمان عمر غشوا المسلمين، وألقوا ابن عمر من فوق بيت، ففدعوا يديه، فقال عمر: من كان له سهم بخيبر فليحضر، حتى قسمها بينهم. وقال رئيسهم: لا تخرجنا، دعنا نكون فيها كما أقرنا رسول الله صلى الله عليه وسلم وأبو بكر. فقال له: أتراه سقط عني قول رسول الله صلى الله عليه وسلم: كيف بك إذا وقصت بك راحلتك نحو الشام يوماً ثم يوماً. وقسمها عمر بين من كان شهد خيبر من أهل الحديبية.
استشهد به البخاري في كتابه، فقال: ورواه حماد بن سلمة.
وقال أبو أحمد المرار بن حمويه: ثنا محمد بن يحيى الكناني، عن مالك، عن نافع، عن ابن عمر قال: لما فدعت بخيبر قام عمر خطيباً فقال: إن رسول الله صلى الله عليه وسلم عامل يهود خيبر على أموالها، وقال: نقركم ما أقركم الله، وإن عبد الله بن عمر خرج إلى خيبر ماله هناك، فعدي عليه من الليل ففدعت يداه، وليس لنا هناك عدو غيرهم، وهم تهمتنا، وقد رأيت إجلاءهم. فلما أجمع على ذلك أتاه أحد بني أبي الحقيق فقال: يا أمير المؤمنين، تخرجنا وقد أقرنا محمد وعاملنا؟ فقال: أظننت أني نسيت قول رسول الله صلى الله عليه وسلم كيف بك إذا أخرجت من خيبر تعدو قلوصك ليلة بعد ليلة. فأجلاهم وأعطاهم قيمة مالهم من الثمر مالاً وإبلاً وعروضاً من أقتاب وحبال وغير ذلك. أخرجه البخاري عن أبي أحمد.
وقال ابن فضيل، عن يحيى بن سعيد، عن بشير بن يسار عن رجال من أصحاب رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم لما ظهر على خيبر قسمها على ستة وثلاثين سهماً، جمع كل سهم مائة سهم، فكان لرسول الله صلى الله عليه وسلم وللمسلمين النصف من ذلك، وعزل النصف الباقي لمن نزل به من الوفود والأمور ونوائب الناس. أخرجه أبو داود.
وقال سليمان بن بلال، عن يحيى بن سعيد، عن بشير بن يسار أن رسول الله صلى الله عليه وسلم قسم خيبر ستة وثلاثين سهماً، فعزل للمسلمين ثمانية عشر سهماً، فجمع كل سهم مائة، والنبي صلى الله عليه وسلم معهم وله سهم كسهم أحدهم. وعزل النصف لنوائبه وما ينزل به من أمور المسلمين، فكان ذلك الوطيح والسلالم والكتيبة وتوابعها، فلما صارت الأموال بيد النبي صلى الله عليه وسلم والمسلمين، لم يكن لهم عمال يكفونهم عملها، فدعا اليهود فعاملهم.
قال البيهقي: وهذا لأن بعض خيبر فتح عنوة، وبعضها صلحاً. فقسم ما فتح عنوة بين أله الخمس والغانمين، وعزل ما فتح صلحاً لنوائبه وما يحتاج إليه في مصالح المسلمين.
وقال عبد الرزاق ثنا معمر، عن عبيد الله بن عمر، عن نافع، عن ابن عمر، أن خيبر يوم أشركها النبي صلى الله عليه وسلم كان فيها زرع ونخل فكان يقسم لنسائه كل سنة لكل واحدة منهن مائة وسق تمر، وعشرين وسق شعير لكل امرأة.
رواه الذهلي، عن عبد الرزاق، فأسقط منه: ابن عمر.
وقال ابن وهب، وقال يحيى بن أيوب: حدثني إبراهيم بن سعد، عن كثير مولى بني مخزوم، عن عطاء، عن ابن عباس أن رسول لله صلى الله عليه وسلم قسم لمائتي فرس يوم خيبر سهمين سهمين.

قال ابن وهب، وقال لي يحيى بن أيوب، عن يحيى بن سعيد، وصالح بن كيسان مثل ذلك.
وقال ابن عيينة: نا يحيى بن سعيد، عن صالح بن كيسان قال: كانوا يوم خيبر ألفاً وأربعمائة، وكانت الخيل مائتي فرس.
وقال يونس، عن ابن إسحاق، أخبرني الزهري، عن سعيد بن المسيب، عن جبير بن مطعم قال: لما قسم رسول الله صلى الله عليه وسلم سهم ذوي القربى من خيبر على بني هاشم وبني المطلب، مشيت أنا وعثمان فقلنا: يا رسول الله، هؤلاء إخوتك بنو هاشم لا ينكر فضلهم لمكانك الذي جعلك الله به منهم. أرأيت إخواننا من بني المطلب أعطيتهم وتركتنا، وإنما نحن وهم بمنزلة واحدة منك. فقال: إنهم لم يفارقونا في جاهلية ولا إسلام، وإنما بنو هاشم وبنو المطلب شيء واحد، ثم شبك رسول الله صلى الله عليه وسلم يديه إحداهما في الأخرى.
إستشهد به خ.
وقال شعبة، عن حميد بن هلال، عن عبد الله بن مغفل قال: دلي جراب من شحم يوم خيبر فالتزمته، وقلت: هذا لا أعطي أحداً منه شيئاً. فالتفت فإذا النبي صلى الله عليه وسلم يتبسم، فاستحييت منه. متفق عليه وقال أبو معاوية: نا أبو إسحاق الشيباني، عن محمد بن أبي مجالد، عن عبد الله بن أبي أوفى قال: قلت أكنتم تخمسون الطعام في عهد رسول الله صلى الله عليه وسلم؟ فقال: أصبنا طعاماً يوم خيبر فكان الرجل يجيء فيأخذ منه مقدار ما يكفيه ثم ينصرف. أخرجه أبو داود.
وقال أبو معاوية، عن عاصم الأحول، عن أبي عثمان النهدي - أو عن أبي قلابة - قال: لما قدم رسول الله صلى الله عليه وسلم خيبر قدم والثمرة خضرة، فأشرع الناس فيها فحموا، فشكوا ذلك إليه فأمرهم أن يقرسوا الماء في الشنان، ثم يحدرون عليهم بين أذاني الفجر، ويذكرون اسم الله عليه، قال: ففعلوا فكأنما نشطوا من عقل.
وقال بشر بن المفضل، عن محمد بن زيد، حدثني عمير مولى أبي اللحم، قال: شهدت خيبر، مع سادتي، فكلموا في رسول الله صلى الله عليه وسلم، فأمر بي فقلدت سيفاً، فإذا أنا أجره، فأخبر أني مملوك، فأمر لي بشيء من خرثي المتاع؛ أي رديئه. أخرجه أبو داود.
ذكر من استشهد في خيبر
على ما ذكر ابن إسحاق؛ قال: من حلفاء بني أمية: ربيعة بن أكثم. وثقف بن عمرو. ورفاعة ابن مسروح.
ومن بني أسد بن عبد العزى: عبد الله بن الهبيب.
ومن الأنصار.
فضيل بن النعمان السلمي، ومسعود بن سعد الزرقي. وأبو الضياح ابن ثابت، أحد بني عمرو بن عوف. والحارث بن حاطب، وعروة بن مرة. وأوس بن القائد. وأنيف بن حبيب. وثابت بن أثلة. وطلحة. وعمارة بن عقبة الغفاري.
وقد تقدم: عامر بن الأكوع. ومحمود بن سلمة. والأسود الراعي.
وزاد عبد الملك بن هشام، فقال: مسعود بن ربيعة، حليف بني زهرة وأوس بن قتادة الأنصاري.
وزاد بعضهم فقال: ومبشر بن عبد المنذر، وأبو سفيان بن الحارث وليس بالهاشمي.
قدوم جعفر بن أبي طالب
ومن معه خ، م قالا: ثنا أبو كريب، ثنا أبو أسامة، حدثني بريد عن أبي بردة، عن أبي موسى الأشعري قال: بلغنا مخرج رسول الله صلى الله عليه وسلم ونحن باليمن، فخرجنا مهاجرين إليه، أنا وأخوان لي أنا أصغرهم، أحدهما أبو رهم، والآخر أبو بردة، إما قال: بضع، وإما قال: في ثلاثة، أو اثنين وخمسين رجلاً من قومي. فركبنا سفينة، فألقتنا سفينتنا إلى النجاشي بالحبشة. فوافقنا جعفر بن أبي طالب وأصحابه عنده. فقال جعفر. إن رسول الله صلى الله عليه وسلم بعثنا وأمرنا؛ يعني بالإقامة؛ فأقيموا معنا، فأقمنا معه، حتى قدمنا جميعاً، فوافقنا رسول الله صلى الله عليه وسلم حين فتح خيبر. فأسهم لنا، وما قسم لأحد غاب عن فتح خيبر شيئاً إلا لمن شهد معه، إلا أصحاب سفينتنا، مع جعفر وأصحابه، قسم لهم معهم.
قال: فكان أناس من الناس يقولون لنا: سبقناكم بالهجرة.

قال: ودخلت أسماء بنت عميس؛ وهي ممن قدم معنا؛ على حفصة زوج النبي صلى الله عليه وسلم زائرة وقد كانت هاجرت إلى النجائشي. فدخل عمر على حفصة وأسماء عندها، فقال عمر حين رأى أسماء: من هذه؟ قالت: أسماء بنت عميس. قال عمر: الحبشية هذه؟ البحرية هذه؟ فقالت أسماء: نعم. فقال عمر: سبقناكم بالهجرة، نحن أحق برسول الله صلى الله عليه وسلم فغضبت، فقالت كلمة: كذبت يا عمر! كلا والله، كنتم مع رسول الله صلى الله عليه وسلم يطعم جائعكم ويعظ جاهلكم، وكنا في دار - أو أرض - البعداء، أو البغضاء، بالحبشة، وذلك في الله تعالى وفي رسوله. وأيم الله لا أطعم طعاماً ولا أشرب شراباً حتى أذكر ما قلت لرسول الله صلى الله عليه وسلم، ونحن كنا نؤذى ونخاف وسأذكر له ذلك وأسأله. فلما جاء قالت: يا نبي الله، إن عمر قال كذا وكذا. قال: " ليس بأحق بي منكم، له ولأصحابه هجرة واحدة، ولكم أنتم - أهل السفينة - هجرتان " . قالت: فلقد رأيت أبا موسى وأصحاب السفينة يأتوني أرسالاً، يسألوني عن هذا الحديث. ما من الدنيا شيء هم به أفرح ولا أعظم في أنفسهم مما قال لهم رسول الله صلى الله عليه وسلم. قال أبو بردة: قالت أسماء: فلقد رأيت أبا موسى وإنه ليستعيد هذا الحديث مني. وقال: لكم الهجرة مرتين، هاجرتم إلى النجاشي وهاجرتم إلي.
وقال أجلح بن عبد الله، عن الشعبي قال: لما قدم جعفر من الحبشة تلقاه رسول الله صلى الله عليه وسلم فقبل جبهته، ثم قال: " والله ما أرى بأيهما أفرح، بفتح خيبر أم بقدوم جعفر وبعضهم يقول: عن أجلح، عن الشعبي عن جابر.
وقال ابن عيينة: ثنا الزهري، أنه سمع عنبسة بن سعيد القرشي يحدث عن أبي هريرة، قل: قدمت المدينة ورسول الله صلى الله عليه وسلم بخيبر حين افتتحها، فسألته أن يسهم لي. فتكلم بعض ولد سعيد بن العاص فقال: لا نسهم له يا رسول لله. فقلت: هذا قاتل ابن قوقل. فقال، أظنه ابن سعيد بن العاص: يا عجبي لوبر قد تدلى علينا من قدوم ضال يعيرني بقتل امرئ مسلم أكرمه الله على يدي، ولم يهني على يديه.
لفظ د، وأخرجه البخاري، لكن قال: من قدوم ضأن.
وقال إسماعيل بن عياش، عن الزبيدي، عن الزهري، أخبرني عنبسة ابن سعيد، أنه سمع أبا هريرة يخبر سعيد بن العاص، قال: بعث رسول الله صلى الله عليه وسلم أبان على سرية قبل نجد، فقدم أبان وأصحابه على رسول الله صلى الله عليه وسلم لخيبر بعد فتحها، وإن حزم خيلهم لليف، فقلت: يا رسول الله لا تقسم لهم. فقال أبان: أنت بهذا يا وبر تحدر من رأس ضال. فقال النبي صلى الله عليه وسلم: يا أبان، إجلس. فلم يقسم لهم.
علقه البخاري في صحيحه، فقال: ويذكر عن الزبيدي.
وقال موسى بن عقبة، عن ابن شهاب قال: كانت بنو فزارة ممن قدم أهل خيبر ليعينوهم. فراسلهم رسول الله صلى الله عليه وسلم أن لا يعينوهم، وسألهم أن يخرجوا عنهم، ولكم من خيبر كذا وكذا. فأبوا عليه. فلما فتح الله خيبر، أتاه من كان هنالك من بني فزارة، قالوا: اعطنا حظنا الذي وعدتنا. فقال: حظكم؛ أو قال لكم ذو الرقيبة - جبل خيبر - قالوا: إذاً نقاتلك. فقال: " موعدكم جنفاء " . فلما سمعوا ذلك هربوا. جنفاء ماء من مياه بني فزارة.
وقال خ، ثنا مكي بن إبراهيم، نا يزيد بن أبي عبيد قال: رأيت أثر ضربة في ساق سملة فقلت: يا أبا مسلم، ما هذه الضربة؟ فقال: هذه ضربة أصابتني يوم خيبر، فقال الناس: أصيب سلمة، فأتيت النبي صلى الله عليه وسلم فنفث فيها ثلاث نفثات، فما اشتكيتها حتى الساعة.

وقال عبد العزيز بن أبي حازم، عن أبيه، عن سهل، أن رسول الله صلى الله عليه وسلم التقى هو والمشركون في بعض مغازيه، فاقتتلوا. فمال كل فريق إلى عسكرهم، وفي المسلمين رجل لا يدع للمشركين شاذة ولا فاذة إلا أتبعها يضربها بسيفه. فقال رسول الله صلى الله عليه وسلم: " أما إنه من أهل النار " . فقالوا: أينا من أهل الجنة إن كان من أهل النار؟ فقال رجل: والله لا يموت على هذه الحال أبداً، فاتبعه حتى جرح، فاشتدت جراحته واستعجل الموت، فوضع سيفه بالأرض وذبابه بين ثدييه، ثم تحامل عليه فقتل نفسه. فجاء الرجل إلى رسول الله صلى الله عليه وسلم فقال: أشهد إنك لرسول الله، قال: " وما ذاك " ؟ فأخبره. فقال النبي صلى الله عليه وسلم: " إن الرجل ليعلم بعمل أهل الجنة فيما يبدو للناس وإنه من أهل النار، وإنه ليعمل بعمل أهل النار فيما يبدو للناس وإنه لمن أهل الجنة " .
متفق عليه.
وأخرج البخاري من حديث شعيب بن أبي حمزة، عن الزهري، عن ابن المسيب، عن أبي هريرة قال: شهدنا مع رسول الله صلى الله عليه وسلم خيبر، فقال لرجل؛ يعني النبي صلى الله عليه وسلم إن هذا من أهل النار. فلما حضر القتال قاتل الرجل. فذكر نحو حديث سهل بن سعد.
وقال يحيى القطان وغيره، عن يحيى بن سعيد، عن محمد بن يحيى ابن حبان، عن أبي عمرة، عن زيد بن خالد الجهني أن رجلاً توفي يوم خيبر، فذكر لرسول الله صلى الله عليه وسلم، فقال: صلوا على صاحبكم. فتغيرت وجوههم: فقال: إن صاحبكم غل في سبيل الله. ففتشنا متاعه، فوجدنا خرزاً من خرز اليهود يساوي درهمين.
شأن الشاة المسمومة
وقال ليث بن سعد، عن سعيد، عن أبي هريرة قال: لما فتحت خيبر أهديت لرسول الله صلى الله عليه وسلم شاة فيها سم. فقال رسول الله صلى الله عليه وسلم: " اجمعوا من كان هاهنا من اليهود " . فجمعوا له، فقال لهم رسول الله صلى الله عليه وسلم: " إني سائلكم عن شيء فهل أنتم صادقي عنه " ؟ قالوا: نعم، يا أبا القاسم. فقال لهم رسول الله صلى الله عليه وسلم: " من أبوكم " ؟ قالوا: أبونا فلان. قال: " كذبتم، بل أبوكم فلان " ، قالوا: صدقت وبررت. قال لهم: " هل أنتم صادقي عن شيء إن سألتكم عنه " ؟ قالوا: نعم، يا أبا القاسم، وإن كذبناك عرفت كذبنا كما عرفته في آبائنا، فقال رسول الله صلى الله عليه وسلم " من أهل النار " ؟ فقالوا: نكون فيها يسيراً ثم تخلفوننا فيها، فقال لهم رسول الله صلى الله عليه وسلم: " اخسأوا فيها، فوالله لا نخلفنكم فيها أبداً " ، ثم قال: هل أنتم صادقي في شيء إن سألتكم عنه " ؟ قالوا: نعم. قال: " أجعلتم في هذه الشاة سماً " ؟ قالوا: نعم، قال: " فما حملكم على ذلك " ؟ قالوا: أردنا إن كنت كاذباً أن نستريح منك، وإن كنت نبياً لم يضرك. أخرجه خ.
وقال خالد بن الحارث: ثنا شعبة، عن هشام بن زيد، عن أنس أن يهودية أتت النبي صلى الله عليه وسلم بشاة مسمومة، فأكل منها، فجيء بها إلى رسول الله صلى الله عليه وسلم، فسألها عن ذلك، قالت: أردت لأقتلك. فقال: " ما كان الله ليسلطك على ذلك " . أو قال: " علي " ، قالوا: ألا نقتلها. قال: " لا " . فما زلت أعرفها في لهوات رسول الله صلى الله عليه وسلم.
متفق عليه من حديث خالد.
وقال عباد بن العوام، عن سفيان بن حسين، عن الزهري، عن أبي سلمة وابن المسيب، عن أبي هريرة؛ أن امرأة من اليهود أهدت إلى رسول الله صلى الله عليه وسلم شاة مسمومة، فقال: " أمسكوا فإنها مسمومة " ، قال: " وما حملك على ما صنعت " ؟ قالت: أردت أن أعلم إن كنت نبياً فسيطلعك الله، وإن كنت كاذباً أريح الناس منك قال: فما عرض لها رسول الله صلى الله عليه وسلم. وروي عن جابر نحوه.
وقال معمر، عن الزهري، عن عبد الرحمن بن كعب، أن يهودية أهدت إلى النبي صلى الله عليه وسلم شاة مصلية بخيبر، فأكل وأكلوا، ثم قال: " أمسكوا " . وقال لها: " هل سميت هذه الشاة " ؟ قالت: من أخبرك؟ قال: " هذا العظم " . قالت: نعم. فاحتجم على الكاهل، وأمر أصحابه فاحتجموا، فمات بعضهم.
قال الزهري: فأسلمت، وتركها.
وقال أبو داود في سننه: ثنا سليمان المهدي، نا ابن وهب، أخبرني يونس، عن ابن شهاب، قال: كان جابر يحدث أن يهودية سمت شاة أهدتها للنبي صلى الله عليه وسلم. الحديث.

وقال خالد الطحاوي، عن محمد بن عمرو، عن بي سلمة أن النبي صلى الله عليه وسلم أهدت له يهودية بخيبر شاة، نحو حديث جابر. قال: فمات بشر بن البراء بن معرور، وأمر بها النبي صلى الله عليه وسلم فقتلت.
ويحتمل أنه لم يقتلها أولاً، ثم لما مات بشر قتلها.
وبشر شهد العقبة وبدراً، وأبوه قائد النقباء ليلة العقبة. وهو الذي قال رسول الله صلى الله عليه وسلم: " يا بني سلمة، من سيدكم " ؟ قالوا: الجد بن قيس، على بخل فيه. فقال: " وأي داء أدوى من البخل؟ بل سيدكم الأبيض الجعد بشر بن البراء " .
وقال موسى بن عقبة، وابن شهاب، وعروة، واللفظ لموسى قالوا: لما فتحت خيبر أهدت زينب بنت الحارث اليهودية - وهي ابنة أخي مرحب - لصفية شاة مصلية وسمتها وأكثرت في الذراع، لأنه بلغها أن النبي صلى الله عليه وسلم يحب الذراع. وذكر الحديث.
حديث الحجاج بن علاط السلمي
وعن عروة، وموسى بن عقبة قالا: كان بين قريش حين سمعوا بمخرج النبي صلى الله عليه وسلم تراهن وتبايع، منهم من يقول: يظهر محمد ومنهم من يقول: يظهر الحليفان ويهود خيبر. وكان الحجاج بن علاط السلمي البهزي قد أسلم وشهد فتح خيبر، وكانت تحته أن شيبة العبدرية، وكان الحجاج ذا مال، وله معادن من أرض بني سليم. فلما ظهر النبي صلى الله عليه وسلم على خيبر، قال الحجاج: يا رسول الله، إن لي ذهباً عند امرأتي، وإن تعلم هي وأهلها بإسلامي فلا مال لي، فائذن لي فأسرع السير ولا يسبق الخبر.
وقال محمد بن ثور - واللفظ له - وعبد الرزاق، عن معمر، سمعت ثابتاً البناني، عن أنس، قال: لما فتح رسول الله صلى الله عليه وسلم خيبر، قال الحجاج ابن علاط: يا رسول الله، إن لي بمكة مالاً، وإن لي بها أهلاً أريد إتيانهم، فأنا في حلٍ إن أنا قلت منك وقلت شيئاً؟ فأذن له رسول الله صلى الله عليه وسلم. فقال لامرأته، وقال لها: أخفي علي واجمعي ما كان عندك لي، فإني أريد أن أشتري من غنائم محمد وأصحابه، فإنهم قد استبيحوا وأصيبت أموالهم. ففشا ذلك بمكة، واشتد على المسلمين وبلغ منهم. وأظهر المشركون فرحاً وسروراً. فبلغ العباس الخبر فعقر وجعل لا يستطيع أن يقوم.
قال معمر: فأخبرني عثمان الجزري، عن مقسم قال: فأخذ العباس ابناً له يقال له قثم واستلقى ووضعه على صدره وهو يقول:
حبي قثم شبيه ذي الأنف الأشم ... فتى ذي النعم برغم من رغم
قال معمر في حديث أنس: فأرسل العباس غلاماً له إلى الحجاج أن: ويلك، ما جئت به وما تقول؟ والذي وعد الله خير مما جئت به. قال بيوته فآتيه، فإن الأمر على ما يسره. فلما بلغ العبد باب الدار، قال: أبشر يا أبا الفضل. فوثب العباس فرحاً حتى قبل ما بين عينيه وأعتقه، ثم جاء الحجاج فأخبره بافتتاح رسول الله صلى الله عليه وسلم خيبر، وغنم أموالهم، وأن رسول الله صلى الله عليه وسلم اصطفى صفية، ولكن جئت لمالي، وأني استأذنت النبي صلى الله عليه وسلم فأذن لي، فأخف علي يا أبا الفضل ثلاثاً، ثم اذكر ما شئت. قال: وجمعت له امرأته متاعه، ثم استمر، فلما كان بعد ثلاث، أتى العباس امرأة الحجاج فقال: ما فعل زوجك؟ قالت: ذهب، لا يحزنك الله يا أبا الفضل لقد شق علينا الذي بلغك. فقال: أجل، لا يحزنني الله، ولم يكن بحمد الله إلا ما أحب؛ فتح الله على رسوله، وجرت سهام الله في خيبر، واصطفى رسول الله صلى الله عليه وسلم صفية لنفسه، فإن كان لك في زوجك حاجة فالحقي به. قالت: أظنك والله صادقاً. ثم أتى مجالس قريش وحدثهم. فرد الله ما كان بالمسلمين من كآبة وجزع على المشركين.
غزوة وادي القرى
مالك، عن ثور بن زيد، عن أبي الغيث، عن أبي هريرة، قال:

خرجنا مع رسول الله صلى الله عليه وسلم عام خيبر، فلم نغنم ذهباً ولا ورقاً، إلا الثياب والمتاع. فوجه رسول الله صلى الله عليه وسلم نحو وادي القرى. وقد أهدي لرسول الله صلى الله عليه وسلم عبد يقال له: مدعم. حتى إذا كانوا بوادي القرى، بينما يحط رحل رسول الله صلى الله عليه وسلم، إذ جاء سهم فقتله فقال الناس: هنيئاً له الجنة. فقال رسول الله صلى الله عليه وسلم: " كلا، والذي نفسي بيده، إن الشملة التي أخذها يوم خيبر من الغنائم لم تصبها المقاسم لتشتعل عليه ناراً " . فلما سمعوا بذلك، جاء رجل بشراك أو شراكين إلى رسول الله صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم: " شراك من نار أو قال: شراكان من نار " متفق عليه.
وقال الواقدي: حدثني عبد الرحمن بن عبد العزيز، عن الزهري، عن أبي سلمة، عن أبي هريرة، قال: خرجنا مع رسول الله صلى الله عليه وسلم من خيبر إلى وادي القرى. وكان رفاعة بن زيد الجذامي قد وهب لرسول الله صلى الله عليه وسلم عبداً يقال له مدعم. فلما نزلنا بوادي القرى، انتهينا إلى يهود وقد ثوى إليها ناس من العرب. فبينما مدعم يحط رحل رسول الله صلى الله عليه وسلم، وقد استقبلنا يهود بالرمي حيث نزلنا. ولم نكن على تعبئة، وهم يصيحون في طلبهم، فيقبل سهم عائر، فأصاب مدعماً فقتله. فقال الناس: هنيئاً له الجنة. فقال النبي صلى الله عليه وسلم: " كلا، والذي نفسي بيده، إن الشملة التي أخذها يوم خيبر من الغنائم لم تصبها المقاسم لتشتعل عليه ناراً " . فلما سمع بذلك الناس، جاء رجل إلى رسول الله صلى الله عليه وسلم بشراك أو بشراكين، فقال: " شراك، أو شراكان، من نار " . فعبأ رسول الله صلى الله عليه وسلم أصحابه للقتال وصفهم، ودفع لواءه إلى سعد بن عبادة، ودفع راية إلى الحباب بن المنذر، وراية إلى سهل بن حنيف، وراية إلى عباد بن بشر، ثم دعاهم إلى الإسلام وأخبرهم أنهم إن أسلموا أحرزوا أموالهم وحقنوا دماءهم، فبرز رجل، فبرز إليه الزبير فقتله، ثم برز آخر، فبرز إليه علي فقتله، ثم برز آخر، فبرز إليه أبو دجانة فقتله، حتى قتل منهم أحد عشر رجلاً ثم أعطوا من الغد بأيديهم. وفتحها الله عنوة.
وأقام رسول الله صلى الله عليه وسلم بوادي القرى أربعة أيام. فلما بلغ ذلك أهل تيماء صالحوا على الجزية. فلما كان عمر، أخرج يهود خيبر وفدك، ولم يخرج أهل تيماء ووادي القرى لأنهما داخلتان في أرض الشام؛ ويرى أن مادون وادي القرى إلى المدينة حجاز، وما وراء ذلك من الشام.
وقال ابن وهب: أخبرني يونس، عن ابن شهاب، عن ابن المسيب، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم حين قفل من غزوة خيبر، فسار ليله حتى إذا أدركنا الكرى عرس رسول الله صلى الله عليه وسلم، وقال لبلال: أكلأ لنا الليل فغلبت بلالاً عيناه فلم يستيقظ النبي صلى الله عليه وسلم ولا بلال إلا بحر الشمس. الحديث.
أخرجه مسلم.
وروي أن ذلك كان في طريق الحديبية. رواه شعبة، عن جامع بن شداد، عن عبد الرحمن بن أبي علقمة، عن ابن مسعود. ويحتمل أن يكون نومهم مرتين.
وقد رواه زافر بن سليمان، عن شبعة، فذكر أن ذلك كان في غزوة تبوك.
وقد روى النوم عن الصلاة: عمران بن حصين، وأبو قتادة الأنصاري. والحديثان صحيحان رواهما مسلم، وفيهما طول.
وقال ابن وهب: أنا يونس، عن ابن شهاب، عن أنس قال: لما قدم المهاجرون المدينة قدموا وليس بأيديهم شيء. وكان الأنصار أهل أرض، فقاسموا المهاجرين على أن أعطوهم أنصاف ثمار أموالهم كل عام، ويكفونهم العمل والمؤونة. وكانت أم أنس، وهي أم سليم، أعطت رسول الله صلى الله عليه وسلم عذاقاً لها، فأعطاهن رسول الله صلى الله عليه وسلم أم أيمن مولاته أم أسامة بن زيد، فأخبرني أنس أن رسول الله صلى الله عليه وسلم لما فرغ من قتل أهل خيبر، وانصرف إلى المدينة، رد المهاجرون إلى الأنصار منائحهم، ورد رسول الله صلى الله عليه وسلم إلى أمي عذاقها، وأعطى أم أيمن مكانها من حائطه.


تاريخ الإسلام-02

الكتاب : تاريخ الإسلام-02
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

قال ابن شهاب: وكان من شأن أم أسامة بن زيد أنها كانت وصيفة لعبد الله بن عبد المطلب. وكانت من الحبشة. فلما ولدت آمنة رسول الله صلى الله عليه وسلم كانت أم أيمن تحضنه حتى كبر رسول الله صلى الله عليه وسلم فأعتقها، ثم أنكحها زيد بن حارثة. ثم توفيت بعدما توفي رسول الله صلى الله عليه وسلم بخمسة أشهر. أخرجه مسلم.
وقال معتمر: حدثنا أبي، عن أنس، أن الرجل كان يعطي من ماله النخلات أو ما شاء الله من ماله، النبي صلى الله عليه وسلم، حتى فتحت عليه قريظة والنضير، فجعل يرد بعد ذلك، فأمرني أهلي أن آتيه فأسأله الذي كانوا أعطوه أو بعضه، وكان النبي صلى الله عليه وسلم أعطاه أم أيمن، أو كما شاء الله، قال: فسألته، فأعطانيهن. فجاءت أم أيمن فلوت الثوب في عنقي، وجعلت تقول: كلا والله لا إله إلا هو، لا نعطيكهن وقد أعطانيهن. فقال نبي الله صلى الله عليه وسلم: " يا أم أيمن اتركي كذا وكذا " . وهي تقول لا والله. حتى أعطاها عشرة أمثال ذلك، أو نحوه. وفي لفظ في الصحيح: وهي تقول: كلا والله حتى أعطي عشرة أمثاله. أخرجاه.
وفي سنة سبع: قدم حاطب بن أبي بلتعة من الرسلية إلى المقوقس ملك ديار مصر، ومعه منه هدية للنبي صلى الله عليه وسلم، وهي مارية القبطية، أم إبراهيم ابن النبي صلى الله عليه وسلم، وأختها سيرين التي وهبها لحسان بن ثابت، وبغلة النبي صلى الله عليه وسلم دلدل، وحماره يعفور.
وفيها: توفيت ثويبة مرضعة النبي صلى الله عليه وسلم بلبن ابنها مسروح وكانت مولاة لأبي لهب أعتقها عام الهجرة. وكان النبي صلى الله عليه وسلم يبعث إليها من مكة بصلة وكسوة. حتى جاءه موتها سنة سبع مرجعه من خيبر، فقال: " ما فعل ابنها مسروح " ؟ قالوا: مات قبلها وكانت خديجة تكرمها، وطلبت شراءها من أبي لهب فامتنع. رواه الواقدي عن غير واحد. أرضعت النبي صلى الله عليه وسلم قبل حليمة أياماً، وأرضعت أيضاً حمزة بن عبد المطلب، وأبا سلمة بن عبد الأسد.
سرية أبي بكر إلى نجد
وكانت بعد خيبر سنة سبع.
وقال عكرمة بن عمار: حدثني إياس بن سلمة بن الأكوع، عن أبيه قال: بعث رسول الله صلى الله عليه وسلم أبا بكر رضي الله عنه إلى بني فزارة، وخرجت معه حتى إذا دنونا من الماء عرس بنا أبو بكر، حتى إذا ما صلينا الصبح، أمرنا فشننا الغارة، فوردنا الماء. فقتل أبو بكر من قتل، ونحن معه، فرأيت عنقاً من الناس فيهم الذراري. فخشيت أن يسبقوني إلى الجبل، فأدركتهم، فرميت بسهمي. فلما رأوه قاموا، فإذا امرأة عليها قشع من أدم، معها ابنتها من أحسن العرب فجئت أسوقهم إلى أبي بكر، فنفلني أبو بكر ابنتها، فلم أكشف لها ثوباً حتى قدمت المدينة، ثم باتت عندي فلم أكشف لها ثوباً. حتى لقيني رسول الله صلى الله عليه وسلم في السوق فقال: " يا سلمة، هب لي المرأة " قلت: يا نبي الله والله لقد أعجبتني وما كشفت لها ثوباً. فسكت حتى كان من الغد فقال: " يا سلمة، هب لي المرأة لله أبوك " . قلت: هي لك يا رسول الله. فبعث بها رسول الله صلى الله عليه وسلم إلى أهل مكة، ففدى بها أسرى من المسلمين. أخرجه مسلم.
وقيل كان ذلك في شعبان.
سرية عمر إلى عجز هوازن
وقال الواقدي: ثنا أسامة بن زيد بن أسلم، عن أبي بكر بن عمر بن عبد الرحمن قال: بعث رسول الله صلى الله عليه وسلم عمر إلى تربة عجز هوازن، في ثلاثين راكباً، فخرج ومعه دليل. فكانوا يسيرون الليل ويكمنون النهار. فأتى الخبر هوازن، فهربوا. وجاء عمر محالهم، فلم يلق منهم أحداً، فانصرف إلى المدينة، حتى سلك النجدية. فلما كانوا بالجدر، قال الدليل لعمر: هل لك في جمع آخر تركته من خثعم جاءوا سائرين، قد أجدبت بلادهم؟ فقال عمر: ما أمرني رسول الله صلى الله عليه وسلم بهم. ورجع إلى المدينة. وذلك في شعبان.
سرية بشير بن سعد

قال الواقدي: حدثني عبد الله بن الحارث بن الفضل، عن أبيه، قال: بعث النبي صلى الله عليه وسلم بشير بن سعد في ثلاثين رجلاً إلى بني مرة بفدك. فخرج فلقي رعاء الشاء، فاستاق الشاء والنعم منحدراً إلى المدينة. فأدركه الطلب عند الليل، فباتوا يرامونهم بالنبل حتى فني نبل أصحاب بشير، فأصابوا أصحابه وولى منهم من ولي، وقاتل بشير قتالاً شديداً حتى ضرب كعباه. وقيل قد مات، ورجعوا بنعمهم وشائهم، وتحامل بشير حتى انتهى إلى فدك، فأقام عند يهودي حتى ارتفع من الجراح، ثم رجع إلى المدينة.
سرية غالب بن عبد الله الليثي
قال الواقدي: حدثني أفلح بن سعيد، عن بشير بن محمد بن عبد الله ابن زيد، الذي أري الأذان، قال: كان مع غالب بن عبد الله بن مسعود، عقبة بن عمرو الأنصاري، وكعب بن عجرة، وعلبة بن زيد. فلما دنا غالب منهم ليلاً وقد احتلبوا وهدأوا، قام فحمد الله وأثنى عليه وأمر بالطاعة، قال: وإذا كبرت فكبروا، وجردوا السيوف. فذكر الحديث في إحاطتهم بهم. قال: ووضعنا السيوف حيث شئنا منهم، ونحن نصيح بشعارنا: أمت أمت، وخرج أسامة يحمل على رجل فقال: لا إله إلا الله وذكر الحديث.
وقال يونس بن بكير، عن محمد بن إسحاق، حدثني شيخ من أسلم، عن رجال من قومه قالوا: بعث رسول الله صلى الله عليه وسلم غالب بن عبد الله الكلبي، كلب ليث، إلى أرض بني مرة، فأصاب بها مرداس بن نهيك، حليف لهم من الحرقة فقتله أسامة. فحدثني محمد بن أسامة بن محمد بن أسامة، عن أبيه، عن جده أسامة بن زيد قال: أدركته، يعني مرداساً، أنا ورجل من الأنصار، فلما شهرنا عليه السيف قال: أشهد أن لا إله إلا الله، فلم ننزع عنه حتى قتلناه. فلما قدمنا على رسول الله صلى الله عليه وسلم أخبرناه خبره، فقال: " يا أسامة من لك بلا إله إلا الله " - فقلت: يا رسول الله، إنما قالها تعوذاً من القتل. قال: " فمن لك بلا إله إلا الله " . فوالذي بعثه بالحق، ما زال يرددها علي حتى لوددت أن ما مضى من إسلامي لم يكن. وأني أسلمت يومئذ ولم أقتله.
وقال هشيم: نا حصين بن عبد الرحمن، ثنا أبو ظبيان، سمعت أسامة ابن زيد يحدث قال: أتينا الحرقة من جهينة. قال: فصبحنا القوم فهزمناهم. ولحقت أنا ورجل من الأنصار رجلاً منهم، فلما غشيناه قال: لا إله إلا الله. قال: فكف عنه الأنصار، فطعنته أنا برمحي حتى قتلته، فلما قدمنا بلغ النبي صلى الله عليه وسلم ذلك، فقال: أقتلته بعد ما قال لا إله إلا الله، ثلاث مرات. قلت: يا رسول الله، إنما كان متعوذاً، قال: فما زال يكررها حتى تمنيت أني لم أكن أسلمت قبل يومئذ.
متفق عليه.
وقال محمد بن سلمة، عن ابن إسحاق، حدثني يعقوب بن عتبة، عن مسلم بن عبد الله الجهني، عن جندب بن مكيث الجهني، قال: بعث رسول لله صلى الله عليه وسلم غالب بن عبد الله إلى بني الملوح بالكديد، وأمره أن يغير عليهم، وكنت في سريته. فمضينا حتى إذا كنا بقديد، لقينا به الحارث بن مالك بن البرصاء الليثي، فأخذناه فقال: إني إنما جئت لأسلم فقال له غالب: إن كنت إنما جئت لتسلم فلا يضرك رباط يوم وليلة، وإن كنت على غير ذلك استوثقنا منك، قال: فأوثقه رباطاً وخلف عليه رويجلاً أسود، قال: امكث عليه حتى نمر عليك، فإن نازعك فاحتز رأسه، وأتينا بطن الكديد فنزلنا بعد العصر. فبعثني أصحابي إليه، فعمدت إلى تل يطلعني على الحاضر، فانبطحت عليه، وذلك قبل الغروب. فخرج رجل فنظر فرآني منبطحاً على التل فقال لامرأته، إني لأرى سواداً على هذا التل ما رأيته في أول النهار، فانظري لا تكون الكلاب اجترت بعض أوعيتك. فنظرت فقالت: والله ما أفقد شيئاً. قال: فناوليني قوسي وسهمين من نبلي. فناولته فرماني بسهم فوضعه في جبيني، أو قال: في جنبي، فنزعته فوضعته ولم أتحرك، ثم رماني بالآخر، فوضعه في رأس منكبي، فنزعته فوضعته ولم أتحرك. فقال لامرأته: أما والله لقد خالطه سهماي، ولو كان زائلاً لتحرك، فإذا أصبحت فابتغي سهمي فخذيهما، لا تمضغهما علي الكلاب.

قال: ومهلنا حتى راحت روائحهم، وحتى إذا احتلبوا وعطفوا وذهب عتمة من الليل شننا عليهم الغارة فقتلنا من قتلنا واستقنا النعم فوجهنا قافلين به، وخرج صريخ القوم إلى قومهم. قال: وخرجنا سراعاً حتى نمر بالحارث ابن مالك بن البرصاء وصاحبه، فانطلقا به معنا. وأتانا صريخ الناس فجاءنا ما لا قبل لنا به. حتى إذا لم يكن بيننا وبينهم إلا بطن الوادي من قديد، بعث الله من حيث شاء ماء ما رأينا قبل ذلك مطراً ولا سحاباً، فجاء بما لا يقدر أحد يقدم عليه، لقد رأيتهم وقوفاً ينظرون إلينا ما يقدر أحد منهم أن يقدم عليه، ونحن نحدوها. فذهبنا سراعاً حتى أسندنا بها في المشلل، ثم حدرنا عنه وأعجزناهم.
سرية الجناب
قال الواقدي في مغازيه: حدثني يحيى بن عبد العزيز بن سعيد بن سعد بن عبادة، عن بشير بن محمد بن عبد الله بن زيد قال: قدم رجل من أشجع يقال له حسيل بن نويره، وكان دليل النبي صلى الله عليه وسلم إلى خيبر، فقال له: من أين يا حسيل - قال: من يمن وجبار، وما وراءك - قال: تركت جمعاً من يمن وغطفان وجبار وقد بعث إليهم عيينة إما أن تسيروا إلينا وإما أن نسير إليكم، فأرسلوا إليه أن سر إلينا، وهم يريدونك أو بعض أطرافك. فدعا رسول الله صلى الله عليه وسلم أبا بكر وعمر فذكر لهما ذلك فقالا جميعاً: ابعث إليهم بشير بن سعد، فعقد له لواء وبعث معه ثلاثمائة رجل، وأمرهم أن يسروا الليل ويكمنوا النهار، ففعلوا، حتى أتوا أسفل خيبر، فأغاروا وقتلوا عيناً لعيينة. ثم لقوا جمع عيينة فناوشوهم، ثم انكشف جميع عيينة وأسر منهم رجلان، وقدموا بهما على النبي صلى الله عليه وسلم فأسلما.
سرية أبي حدرد إلى الغابة
قال يونس بن بكير، عن ابن إسحاق: كان من حديث أبي حدرد الأسلمي ما حدثني جعفر بن عبد الله بن أسلم، عن أبي حدرد، قال: تزوجت امرأة من قومي، فأصدقتها مائتي درهم. فأتيت رسول الله صلى الله عليه وسلم أستعينه على نكاحي، فقال: كم أصدقت - قلت: مائتا درهم، فقال: سبحان الله، والله لو كنتم تأخذونها من بطن واد ما زدتم، لا والله ما عندي ما أعينك به، فلبث أياماً، ثم أقبل رجل من جشم بن معاوية يقال له رفاعة ابن قيس أو قيس بن رفاعة، في بطن عظيم من جشم، حتى نزل بقومه ومن معه بالغابة، يريد أن يجمع قيساً على حرب رسول الله صلى الله عليه وسلم. وكان ذا شرف، فدعاني النبي صلى الله عليه وسلم ورجلين من المسلمين، فقال: " اخرجوا إليه، حتى تأتوا منه بخبر وعلم " ، وقدم لنا شارفاً عجفاء، فحمل عليها أحدنا، فوالله ما قامت به ضعفاً، حتى دعمها الرجال من خلفها بأيديهم، حتى استقلت وما كادت. وقال: تبلغوا على هذه، فخرجنا، حتى إذا جئنا قريباً من الحاضر مع غروب الشمس، وكمنت في ناحية، وأمرت صاحبي فكمنا في ناحية، وقلت: إذا سمعتماني قد كبرت وشددت في العسكر، فكبروا وشدوا معي، فوالله إنا لكذلك ننتظر أن نرى غرة وقد ذهبت فحمة العشاء، وقد كان لهم راع قد سرح في ذلك البلد فأبطأ عليهم، فقام زعيمهم رفاعة فأخذ سيفه وقال: لأتبعن أثر راعينا، فقالوا: نحن نكفيك، قال: لا، ووالله لا يتبعني أحد منكم، وخرج حتى مر بي، فلما أمكنني نفحته بسهم فوضعته في فؤاده، فوالله ما نطق، فوثبت إليه، فاحتززت رأسه، ثم شددت في ناحية العسكر وكبرت وكبر صاحباي، فوالله ما كان إلا النجاء ممن كان فيه عندك بكل ما قدروا عليه من نسائهم وأبنائهم وما خف معهم، واستقنا إبلاً عظيمة وغنماً كثرة، فجئنا بها إلى رسول الله صلى الله عليه وسلم، وجئت برأسه أحمله معي، فأعطاني من تلك الإبل ثلاثة عشر بعيراً في صداقي، فجمعته إلى أهلي.
سرية ملحم بن جثامة

قال محمد بن سلمة، عن ابن إسحاق، حدثني يزيد بن عبد الله بن قسيط، عن ابن عبد الله بن أبي حدرد، عن أبيه، قال: بعثنا النبي صلى الله عليه وسلم إلى إضم في نفر من المسلمين منهم أبو قتادة، ومحلم بن جثامة بن قيس. حتى إذا كنا ببطن إضم، مر بنا عامر بن الأضبط الأشجعي على قعود له، معه متيع ل، ووطب من لبن، فسلم علينا بتحية الإسلام. فأمسكنا عنه، وحمل عليه محلم فقتله لشيء كان بينه وبينه، وأخذ بعيره ومتاعه، فلما قدمنا على رسول الله صلى الله عليه وسلم أخبرناه الخبر. فنزل فينا القرآن: " يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا ولا تقولوا لمن ألقى إليكم السلام لست مؤمناً " ، إلى آخر الآية.
رواه حماد بن سلمة، عن ابن إسحاق.
وقال حماد بن سلمة، عن ابن إسحاق: حدثني محمد بن جعفر بن الزبير، سمعت زياد بن ضميرة بن سعد الضمري يحدث عن أبيه وجده، وقد شهدا حنيناً مع رسول الله صلى الله عليه وسلم، فصلى الظهر وجلس في ظل شجرة، فقام إليه عيينة بن بدر يطلب بدم عامر بن الأضبط، سيد قيس، وجاء الأقرع بان حابس يرد على محلم بن جثامة، وهو سيد خندف، فقال رسول الله صلى الله عليه وسلم لقوم عامر: " هل لكم أن تأخذوا منا الآن خمسين بعيراً، وخمسين إذا رجعنا إلى المدينة " - فقال عيينة بن بدر: والله لا أدعه حتى أذيق نساءه من الحر مثل ما أذاق نسائي. فقال رجل من بني ليث يقال له: مكيتل، وهو قصير من الرجال، فقال: يا رسول الله، ما أجد لهذا القتيل مثلاً في غرة الإسلام إلا كغنم وردت فرميت أولاها فنفرت أخرها، أسنن اليوم غير غداً، فقال رسول الله صلى الله عليه وسلم: هل لكم أن تأخذوا خمسين بعيراً الآن وخمسين إذا رجعنا - فلم يزل بهم حتى رضوا بالدية. قال قوم محلم: ائتوا به حتى يستغفر له رسول الله صلى الله عليه وسلم، قال: فجاء رجل طوال ضرب اللحم في حلة قد تهيأ فيها للقتل، فقام بين يدي النبي صلى الله عليه وسلم. فقال رسول الله صلى الله عليه وسلم: " اللهم لا تغفر لمحلم " . قالها ثلاثاً. فقام وإنه ليتلقى دموعه بطرف ثوبه.
قال ابن إسحاق: زعم قومه أنه استغفر له بعد.
وقال أبو داود في سننه: ثنا موسى بن إسماعيل، نا حماد، نا محمد بن إسحاق، قال: فحدثني محمد بن جعفر، سمعت زياد ابن ضميرة. ح. قال وثنا أحمد بن سعيد الهمداني، ووهب بن بيان، قالا ثنا ابن وهب، أخبرني عبد الرحمن بن أبي الزناد، عن عبد الرحمن بن الحارث، عن محمد بن جعفر، أنه زياد بن سعد بن ضميرة السلمي. وهذا حديث وهب وهو أتم، يحدث عروة بن الزبير، عن أبيه وجده، قال موسى: وجده، وكانا شهدا مع رسول الله صلى الله عليه وسلم حنيناً، يعني أباه وجده. ثم رجعنا إلى حديث وهب: أن محلم بن جثامة قتل رجلاً من أشجع في الإسلام. وذلك أول غير قضى به رسول الله صلى الله عليه وسلم.
فتكلم عيينة في قتل الأشجعي لأنه من غطفان، وتكلم الأقرع بن حابس. فذكر القصة إلى أن قال: ومحلم رجل طويل آدم، وهو في طرف الناس، فلم يزالوا حتى تخلص فجلس بين يدي رسول الله صلى الله عليه وسلم، وعيناه تدمعان. فقال: يا رسول الله، إني قد فعلت الذي بلغك، وإني أتوب إلى الله، فاستغفر لي يا رسول الله. فقال رسول الله صلى الله عليه وسلم: " أقتلته بسلاحك في غرة الإسلام - اللهم لا تغفر لمحلم " . بصوت عال.
زاد أبو سلمة: فقام وإنه ليتلقى دموعه بطرف ردائه.
سرية عبد الله بن حذافة
بن قيس ابن عدي السهمي قال ابن جريج: " يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم " . نزلت في عبد الله بن حذافة السهمي، بعثه رسول الله صلى الله عليه وسلم في سرية. أخبرنيه يعلى بن مسلم، عن سعيد بن جبير، عن ابن عباس.
أخرجه في الصحيح.

وقال الأعمش، عن سعد بن عبيدة، عن أبي عبد الرحمن السلمي، عن علي بن أبي طالب: استعمل النبي صلى الله عليه وسلم رجلاً من الأنصار على سرية، ومرهم أن يطيعوه. فأغضبوه في شيء، فقال: اجمعوا لي حطباً، فجمعوا. وأمرهم فأوقدوه. ثم قال: ألم يأمركم رسول الله صلى الله عليه وسلم أن تسمعوا لي وتطيعوا - قالوا: بلى. قال: فادخلوها. فنظر بعضهم إلى بعض وقالوا: إنما فررنا إلى رسول الله صلى الله عليه وسلم من النار. فسكن غضبه، وطفئت النار. فلما قدموا على رسول الله صلى الله عليه وسلم ذكروا له ذلك. فقال: لو دخلوها ما خرجوا منها. إنما الطاعة في المعروف. أخرجاه.
وفيها كانت غزوة ذات الرقاع. وقد تقدمت سنة أربع، وأوردنا الخلاف فيها.
عمرة القضاء
روى نافع بن عبد الرحمن بن أبي نعيم، عن نافع مولى ابن عمر قال: كانت عمرة القضية في ذي القعدة سنة سبع.
وقال معتمر بن سلميان، عن أبيه قال: لما رجع رسول الله صلى الله عليه وسلم من خيبر، بعث سرايا وقام بالمدينة حتى استهل ذو القعدة. ثم نادى في الناس أن تجهزوا العمرة فتجهزوا، وخرجوا معه إلى مكة.
وقال ابن شهاب: ثم خرج رسول الله صلى الله عليه وسلم في ذي القعدة حتى بلغ يأجج وضع الأداة كلها: الحجف والمجان والرماح والنبل. ودخلوا بسلاح الراكب: السيوف. وبعث رسول الله صلى الله عليه وسلم جعفراً بين يديه إلى ميمونة بنت الحراث بن حزن العامرية فخطبها عليه، فجعلت أمرها إلى العباس؛ وكانت أختها تحته وهي أم الفضل فزوجها العباس رسول الله صلى الله عليه وسلم.
فلما قدم أمر أصحابه فقال: اكشفوا عن المناكب واسعوا في الطواف، ليرى المشركون جلدهم وقوتهم، وكان يكايدهم بكل ما استطاع. فاستكف أهل مكة - الرجال والنساء والصبيان - ينظرون إلى رسول الله صلى الله عليه وسلم وأصحابه وهم يطوفون بالبيت. وعبد الله بن رواحة يرتجز بين يدي رسول الله صلى الله عليه وسلم متوشحاً بالسيف يقول:
خلوا بني الكفار عن سبيله ... أنا الشهيد أنه رسوله
قد أنزل الرحمن في تنزيله ... في صحف تتلى على رسوله
فاليوم نضربكم على تأويله ... كما ضربناكم على تنزيله
ضرباً يزيل الهام عن مقيله ... ويذهل الخيل عن خليله
وتغيب رجال من أشرافهم أن ينظروا إلى رسول الله صلى الله عليه وسلم غيظاً وحنقاً، ونفاسة وحسداً، خرجوا إلى الخندمة. فقام رسول الله صلى الله عليه وسلم بمكة، وأقام ثلاث ليال، وكان ذلك آخر الشرط. فلما أصبح من اليوم الرابع أتاه سهيل بن عمرو وغيره، فصاح حويطب بن عبد العزى: نناشدك الله والعقد لما خرجت من أرضنا فقد مضت الثلاث. فقال سعد بن عبادة: كذبت لا أم لك ليس بأرضك ولا بأرض آبائك، والله لا نخرج. ثم نادى رسول الله صلى الله عليه وسلم سهيلاً وحويطباً، فقال: " إني قد نكحت فيكم امرأة فما يضركم أن أمكث حتى أدخل بها، ونصنع الطعام فنأكل وتأكلون معنا " . قالوا: نناشدك الله والعقد، إلا خرجت عنا. فأمر رسول الله صلى الله عليه وسلم أبا رافع فأذن بالرحيل. وركب رسول الله صلى الله عليه وسلم حتى نزل بطن سرف وأقام المسلمون، وخلف رسول الله صلى الله عليه وسلم أبا رافع ليحمل ميمونة إليه حين يمسي. فأقام بسرف حتى قدمت عليه، وقد لقيت عناء وأذى من سفهاء قريش، فبنى بها. ثم أدلج فسار حتى قدم المدينة. وقدر الله أن يكون موت ميمونة بسرف بعد حين.
وقال فليح، عن نافع، عن ابن عمر أن رسول الله صلى الله عليه وسلم خرج معتمراً، فحال كفار قريش بينه وبين البيت. فنحر هديه وحلق رأسه بالحديبية. وقاضاهم على أن يعتمر العام المقبل، ولا يحمل سلاحاً إلا سيوفاً، ولا يقيم بها إلا ما أحبوا. فاعتمر من العام المقبل فدخلها كما صالحهم. فلما أن أقام بها ثلاثاً أمروه أن يخرج، فخرج. أخرجه البخاري.
وقال الواقدي: ثنا عبد الله بن نافع، عن أبيه، عن ابن عمر قال: لم تكن هذه العمرة قضاء ولكن شرطاً على المسلمين أن يعتمروا قابل في الشهر الذي صدهم المشركون.

وقال محمد بن سلمة، عن ابن إسحاق، عن عمرو بن ميمون، سمعت أبا حاضر الحضرمي أن ميمون بن مهران قال: خرجت معتمراً سنة حوصر ابن الزبير. وبعث معي رجال من قومي بهدي. فلما انتهينا إلى أهل الشام منعونا أن ندخل الحرم فنحرت الهدي مكاني، ثم أحللت ثم رجعت. فلما كان من العام المقبل، خرجت لأقضي عمرتي، فأتيت ابن عباس فسألته، فقال: أبدل الهدي الذي نحروا عام الحديبية في عمرة القضاء. زاد فيه يونس عن ابن إسحاق قال: فعزت الإبل عليهم، فرخص لهم رسول الله صلى الله عليه وسلم في البقر.
وقال الواقدي: حدثني غانم بن أبي غانم، عن عبد الله بن دينار، عن ابن عمر قال: قد ساق النبي صلى الله عليه وسلم، في القضية ستين بدنة. قال: ونزل النبي صلى الله عليه وسلم مر الظهران، وقدم السلاح إلى بطن يأجج، حيث ينظر إلى أنصاب الحرم. وتخوفت قريش، فذهبت في رءوس الجبال وخلوا مكة.
وقال معمر، عن الزهري، عن أنس قال: لما دخل النبي صلى الله عليه وسلم. مكة في عمرة القضاء، مشى ابن رواحة بين يديه وهو يقول:
خلوا بني الكفار عن سبيله ... قد أنزل الرحمن في تنزيله
بأن خير القتل في سبيله ... نحن قتلناكم على تأويله
كما قتلناكم على تنزيله ... يا رب إني مؤمن بقيله
وقال أيوب، عن سعيد بن جبير، حدثه، عن ابن عباس: قدم رسول الله صلى الله عليه وسلم مكة، وقد وهنتهم حمى يثرب. فقال المشركون: إنه يقدم عليكم قوم قد وهنتهم الحمى، ولقوا منها شراً. فأطلع الله نبيه على ما قالوه، فأمرهم أن يرملوا الأشواط الثلاثة، وأن يمشوا بين الركنين. فلما رأوهم رملوا، قالوا: هؤلاء الذين ذكرتم أن الحمى وهنتهم - هؤلاء أجلد منا. قال ابن عباس: ولم يمنعه أن يأمرهم أن يرملوا الأشواط كلها إلا الإبقاء عليهم. أخرجاه.
وقال يزيد بن هارون: أنا الجرير عن أبي الطفيل قال: قلت لابن عباس إن قومك يزعمون أن رسول الله صلى الله عليه وسلم قد رمل وأنها سنة. قال: صدقوا وكذبوا؛ إن رسول الله صلى الله عليه وسلم قدم مكة والمشركون على قعيقعان، وكان أهل مكة قوماً حسداً، فجعلوا يتحدثون بينهم أن أصحاب محمد ضعفاء، فقال رسول الله صلى الله عليه وسلم: أروهم ما يكرهون منك. فرمل رسول الله صلى الله عليه وسلم ليريهم قوته وقوة أصحابه، وليست بسنة. أخرجه مسلم.
وقد بقي الرمل سنة في طواف القدوم؛ وإن كان قد زالت علته فإن جابراً قد حكى في حجة النبي صلى الله عليه وسلم أنه رمل ورملوا في عمرة الجعرانة.
وقال إسماعيل بن أبي خالد، عن ابن أوفى سمعه يقول: اعتمرنا مع رسول الله صلى الله عليه وسلم، فكنا نستره - حين طاف - من صبيان مكة لا يؤذونه. وأرانا ابن أبي أوفى ضربة أصابته مع النبي صلى الله عليه وسلم يوم خيبر. خ.
زواجه صلى الله عليه وسلم بميمونة
وقال يونس بن بكير، عن ابن إسحاق حدثني أبان بن صالح، وعبد الله بن أبي نجيح، عن مجاهد، وعطاء، عن ابن عباس، أن رسول الله صلى الله عليه وسلم تزوج ميمونة، وكان الذي زوجه العباس. فأقام رسول الله صلى الله عليه وسلم بمكة ثلاثاً. فأتاه حويطب بن عبد العزى، في نفر من قريش، فقالوا: قد انقضى أجلك فأخرج عنا. قال: " لو تركتموني فعرست بني أظهركم، وصنعنا طعاماً فحضرتموه " . قالوا: لا حاجة لنا به. فخرج، وخلف أبا رافع مولاه على ميمونة، حتى أتاه بها بسرف، فبنى عليها.
وقال وهيب: ثنا أيوب، عن عكرمة، عن ابن عباس: أن النبي صلى الله عليه وسلم تزوج ميمونة وهو محرم، وبنى بها وهو حلال، وماتت بسرف.
رواه البخاري.
وقال عبد الرزاق: قال لي الثوري: لا تلتفت إلى قول أهل المدينة. أخبرني عمرو، عن أبي الشعثاء، عن ابن عباس، أن رسول الله صلى الله عليه وسلم تزوج وهو محرم. وقد رواه الثوري أيضاً عن ابن خثيم، عن سعيد بن جبير، عن ابن عباس. وهما في الصحيح.
وقال الأوزاعي: ثنا عطاء، عن ابن عباس أن النبي صلى الله عليه وسلم تزوج ميمونة وهو محرم. فقال سعيد بن المسيب: وهل وإن كانت خالته. ما تزوجها رسول الله صلى الله عليه وسلم إلا بعد ما أحل. أخرجه البخاري، عن أبي المغيرة، عنه.

وقال حماد بن سلمة، عن حبيب بن الشهيد، عن ميمون بن مهران، عن يزيد بن الأصم، عن ميمونة قالت: تزوجني رسول الله صلى الله عليه وسلم ونحن حلالان بسرف. رواه أبو داود. وقد أخرجه مسلم من وجه آخر عن يزيد ابن الأصم.
وقال سليمان بن حرب: نا حماد بن زيد، نا مطر الوراق، عن ربيعة بن أبي عبد الرحمن، عن سليمان بن يسار، عن أبي رافع قال: تزوج رسول الله صلى الله عليه وسلم ميمونة وهو حلال، وبنى بها وهو حلال. وكنت الرسول بينهما.
وقال إسرائيل، عن أبي إسحاق، عن البراء قال: اعتمر رسول الله صلى الله عليه وسلم في ذي القعدة. فذكر الحديث بطوله. وفيه: فخرج رسول الله صلى الله عليه وسلم يعني من مكة، فتبعتهم ابنة حمزة، فنادت: يا عم. فتناولها علي رضي الله عنه، وقال لفاطمة: دونك، فحملتها. قال: فاختصم فيها علي وزيد بن حارثة وجعفر، فقال علي: أنا أخذتها وهي ابنة عمي، وقال جعفر. ابنة عمي، وخالتها تحتي، وقال زيد: ابنة أخي. فقضى رسول الله صلى الله عليه وسلم بها لخالتها، وقال: " الخالة أم " وقال لعلي " أنت مني وأنا منك " ، وقال لجعفر: أشبهت خلقي وخلقي، وقال لزيد: أنت أخونا ومولانا، أخرجه البخاري عن عبيد الله عنه.
وقال الواقدي: حدثني ابن أبي خيثمة، عن داود بن الحصين، عن عكرمة، عن ابن عباس، أن عمارة بنت حمزة، وأمها سلمى بنت عميس كانتا بمكة. فلما قدم النبي صلى الله عليه وسلم، كلم علي رسول الله صلى الله عليه وسلم فقال: علام نترك بنت عمنا يتيمة بين ظهراني المشركين - فلم ينه النبي صلى الله عليه وسلم عن إخراجها. فخرج بها، فتكلم زيد بن حارثة، وكان وصي حمزة، وكان النبي صلى الله عليه وسلم قد آخى بينهما. وذكر الحديث؛ وفيه: فقضى بها لجعفر وقال: تحتك خالتها، ولا تنكح المرأة على خالتها ولا عمتها.
وعن ابن شهاب، أن النبي صلى الله عليه وسلم لما رجع من عمرته في ذي الحجة سنة سبع بعث ابن أبي العوجاء في خمسين إلى بني سليم.
السنة الثامنة
قال الواقدي: حدثني محمد بن عبد الله، عن عمه ابن شهاب قال: سار ابن أبي العوجاء السلمي في خمسين رجلاً إلى بني سليم، وكان عين لبني سليم معه. فلما فصل من المدينة، خرج العين إلى قومه فحذرهم. فجمعوا جمعاً كثيراً. وجاءهم ابن أبي العوجاء وهم معدون. فلما رآهم أصحاب رسول الله صلى الله عليه وسلم، ورأوا جمعهم، دعوهم إلى الإسلام. فرشقوهم بالنبل، ولم يسمعوا قولهم، فرموهم ساعة، وجعلت الأمداد تأتي، وأحدقوا بهم. فقاتلوا حتى قتل عامتهم، وأصيب ابن أبي العوجاء جريحاً في القتلى. ثم تحامل حتى بلغ رسول الله صلى الله عليه وسلم، فقدم المدينة في أول صفر.
ابن العاص وخالد بن الوليد
وفيها: أسلم عمرو بن العاص، وخالد بن الوليد.
قال الواقدي: أنا عبد الحميد بن جعفر، عن أبيه قال: قال عمرو بن العاص.
كنت للإسلام مجانباً معانداً. حضرت بدراً مع المشركين فنجوت، ثم حضرت أحداً والخندق فنجوت. فقلت في نفسي: كم أوضع، والله ليظهرن محمد على قريش. فلحقت بمالي بالوهط. فلما كان الصلح بالحديبية، جعلت أقول، يدخل محمد قابلاً مكة بأصحابه، ما مكة بمنزل ولا الطائف، وما شيء خير من الخروج. فقدمت مكة فجمعت رجالاً من قريش كانوا يرون رأيي ويسمعون مني، فقلت: تعلموا والله إني لأرى أمر محمد يعلو علواً منكراً، وإني قد رأيت رأياً. قالوا: وما هو - قلت: نلحق بالنجاشي فنكون معه، فإن يظهر محمد كنا عند النجاشي، فنكون تحت يد النجاشي، أحب إلينا من أن نكون تحت يد محمد. وإن تظهر قريش فنحن من عرفوا. قالوا: هذا الرأي. قلت: فاجمعوا ما تهدونه له. وكان أحب ما يهدى إليه من أرضنا الأدم.

فجمعنا له أدماً كثيراً، ثم خرجنا حتى أتيناه، فإنا لعنده؛ إذا جاء عمرو ابن أمية الضمري بكتاب النبي صلى الله عليه وسلم إلى النجاشي ليزوجه بأم حبيبة بنت أبي سفيان فدخل عليه ثم خرج من عنده، فقلت لأصحابي: لو دخلت على النجاشي، وسألته هذا فأعطانيه لقتلته لأسر بذلك قريشاً. فدخلت عليه فسجدت له فقال: مرحباً بصديقي، أهديت لي من بلادك شيئاً - قلت: نعم أيها الملك أهديت لك أدماً. وقربته إليه، فأعجبه، ففرق منه أشياء بين بطارقته. ثم قلت: إني رأيت رجلاً خرج من عندك وهو رسول عدو لنا قد وترنا وقتل أشرافنا، فأعطنيه فأقتله. فغضب ورفع يده فضرب بها أنفي ضربة ظننت أنه كسره، فابتدر منخراي فجعلت أتلقى الدم بثيابي. فأصابني من الذل ما لو انشقت لي الأرض دخلت فيها فرقاً منه.
ثم قلت: أيها الملك: لو ظننت أنك تكره ما قلت ما سألتكه. قال: فاستحى وقال: يا عمرو، تسألني أن أعطيك رسول من يأتيه الناموس الأكبر الذي كان يأتي موسى وعيسى عليهما السلام لتقتله - قال عمرو: وغير الله قلبي عما كنت عليه، وقلت في نفسي: عرف هذا الحق العرب والعجم وتخالف أنت - قلت: أتشهد أيها الملك بهذا - قال: نعم، أشهد به عند الله يا عمرو، فأطعني واتبعه، فوالله إنه لعلى الحق، وليظهرن على من خالفه، كما ظهر موسى على فرعون. قلت: أفتبايعني له على الإسلام - قال: نعم، فبسط يده فبايعني على الإسلام، ثم جعل بطست، فغسل عني الدم، وكساني ثياباً، وكانت ثيابي قد امتلأت بالدم فألقيتها.
وخرجت على أصحابي فلما رأوا كسوة النجاشي سروا بذلك وقالوا: هل أدركت من صاحبك ما أردت - فقلت: كرهت أن أكلمه في أول مرة، وقلت أعود إليه ففارقتهم، وكأني أعمد لحاجة، فعمدت إلى موضع السفن فأجد سفينة قد شحنت تدفع. فركبت معهم، ودفعوها حتى انتهوا إلى الشعيبة. وخرجت من الشعيبة ومعي نفقة، فابتعت بعيراً، وخرجت أريد المدينة، حتى خرجت على مر الظهران. ثم مضيت حتى إذا كنت بالهدة، فإذا رجلان قد سبقاني بغير كثير، يريدان منزلاً، وأحدهما داخل في خيمة، والآخر قائم يمسك الراحلتين. فنظرت فإذا خالد بن الوليد. فقلت: أبا سليمان - قال: نعم. أين تريد - قال: محمداً، دخل الناس في الإسلام فلم يبق أحد به طمع، والله لو أقمت لأخذ برقابنا كما يؤخذ برقبة الضبع في مغارتها. قلت: وأنا والله قد أردت محمداً وأردت الإسلام. فخرج عثمان بن طلحة، فرحب بي، فنزلنا جميعاً ثم ترافقنا إلى المدينة، فما أنس قول رجل لقينا ببئر أبي عنبة يصيح: يا رباح، يا رباح. فتفاءلنا بقوله، وسرنا ثم نظر إلينا، فاسمعه يقول: قد أعطت مكة المقادة بعد هذين. فظننت أنه يعنيني وخالد بن الوليد. ثم ولى مدبراً إلى المسجد سريعاً فظننت أنه بشر النبي صلى الله عليه وسلم بقدومنا، فكان كما ظننت. وأنخنا بالحرة فلبسنا من صالح ثيابنا، ونودي بالعصر، فانطلقنا حتى اطلعنا عليه، وإن لوجهه تهللاً، والمسلمون حوله قد سروا بإسلامنا. وتقدم خالد فبايع، ثم تقدم عثمان بن طلحة فبايع، ثم تقدمت فوالله ما هو إلا أن جلست بين يديه، فما استطعت أن أرفع طرفي إليه حياء منه، فبايعته على أن يغفر لي ما تقدم من ذنبي، ولم يحضرني ما تأخر. فقال: " إن الإسلام يجب ما كان قبله، والهجرة تجب ما كان قبلها " . فوالله ما عدل بي رسول الله صلى الله عليه وسلم وبخالد أحداً في أمر حزبه منذ أسلمنا. ولقد كنا عند أبي بكر بتلك المنزلة. ولقد كنت عند عمر بتلك الحال، وكان عمر على خالد كالعاتب.
قال عبد الحميد بن جعفر: فذكرت هذا الحديث ليزيد بن أبي حبيب، فقال: أخبرني راشد مولى حبيب بن أوس الثقفي، عن حبيب، عن عمرو؛ نحو ذلك. فقلت ليزيد: ألم يوقت لك متى قدم عمرو وخالد - قال: لا، إلا أنه قال قبل الفتح. قلت: فإن أبي أخبرني أن عمراً وخالداً وعثمان قدموا المدينة لهلال صفر سنة ثمان.
وقال يونس بن بكير، عن ابن إسحاق حدثني يزيد بن أبي حبيب، عن راشد مولى حبيب بن أبي أوس، عن حبيب بن أبي أوس؛ حدثني عمرو بن العاص، قال: لما انصرفنا من الخندق، جمعت رجالاً من قريش، فقلت: والله إني لأرى أمر محمد يعلو علواً منكراً، والله ما يقوم له شيء، وقد رأيت رأياً ما أدري كيف رأيكم فيه - قالوا: وما هو - قلت: أن نلحق بالنجاشي. فذكر الحديث، لكن فيه: فضرب بيده أنف نفسه حتى ظننت أنه قد كسره. والباقي بمعناه مختصر.

وقال الواقدي: حدثني يحيى بن المغيرة بن عبد الرحمن بن الحارث بن هشام، سمعت أبي يحدث عن خالد بن الوليد، قال: لما أراد الله بي ما أراد من الخير قذف في قلبي الإسلام، وحضرني رشدي، وقلت: قد شهدت هذه المواطن كلها على محمد فليس موطن أشهده إلا أنصرف وأنا أرى في نفسي أني موضع في غير شيء، وأن محمداً سيظهر. فلما خرج رسول الله صلى الله عليه وسلم إلى الحديبية، خرجت في خيل المشركين، فلقيت رسول الله صلى الله عليه وسلم في أصحابه بعسفان، فأقمت بإزائه وتعرضت له، فصلى بأصحابه الظهر أمامنا، فهممنا أن نغير عليه. ثم لم يعزم لنا، وكانت فيه خيرة، فاطلع على ما في أنفسنا من الهموم، فصلى بأصحابه صلاة العصر صلاة الخوف. فوقع ذلك منا موقعاً، وقلت: الرجل ممنوع. فافترقنا، وعدل عن سنن خيلنا، وأخذت ذات اليمين.
فلما صالح قريشاً قلت: أي شيء بقي؟ أين المذهب؟ إلى النجاشي؟ فقد اتبع محمداً وأصحابه عنده آمنون. فأخرج إلى هرقل؟ فأخرج من ديني إلى النصرانية واليهودية فأقيم مع عجم تابعاً مع عنت ذلك؟ أو أقيم في داري فيمن بقي؟ فأنا على ذلك، إذ دخل رسول الله صلى الله عليه وسلم في عمرة القضية، فتغيبت.
وكان أخي الوليد بن الوليد قد دخل مع النبي صلى الله عليه وسلم في عمرة القضية. فطلبني فلم يجدني، فكتب إلي كتاباً فإذا فيه: أما بعد؛ فإني لم أر أعجب من ذهاب رأيك عن الإسلام. وعقلك عقلك، ومثل الإسلام يجهله أحد؟ قد سألني رسول الله صلى الله عليه وسلم فقال: أين خالد؟ فقلت: يأتي الله به. فقال: ما مثله جهل الإسلام، ولو كان جعل نكايته وجده مع المسلمين على المشركين كان خيراً له ولقدمناه على غيره. فاستدرك يا أخي ما قد فاتك. فلما جاءني كتابه، نشطت للخروج، وزادني رغبة في الإسلام. وأرى في النوم كأني في بلاد ضيقة جدبة، فخرجت إلى بلاد خضراء واسعة قلت: إن هذه لرؤيا.
فلما قدمنا المدينة قلت: لأذكرنها لأبي بكر، فذكرتها، فقال: هو مخرجك الذي هداك الله للإسلام، والضيق هو الشرك. قال: فلما أجمعت الخروج إلى رسول الله صلى الله عليه وسلم، قلت: من أصاحب إلى محمد؟ فلقيت صفوان ابن أمية. فقلت يا أبا وهب. أما ترى إلى ما نحن فيه، إنما كنا كأضراس، وقد ظهر محمد على العرب والعجم، فلو قدمنا على محمد فاتبعناه فإن شرفه لنا شرف. فأبى أشد الإباء وقال: لو لم يبق غيري ما اتبعته أبداً. فافترقنا وقت: هذا رجل قتل أخوه ببدر. فلقيت عكرمة بن أبي جهل فقلت له مثل ما قلت لصفوان، فقال لي مثل ما قال صفوان. قلت: فاكتم ذكر ما قلت لك. وخرجت إلى منزلي، فأمرت براحلتي أن تخرج إلي، فخرجت بها إلى أن ألقى عثمان بن طلحة. فقلت: إن هذا لي صديق، فذكرت له، فقال: نعم، إني عمدت اليوم، وإني أريد أن أغدو، وهذه راحلتي بفخ مناخة، قال: فاتعدت أنا وهو بيأجج، وأدلجنا سحراً، فلم يطلع الفجر حتى التقينا بيأجج، فغدونا حتى أنتهينا إلى الهدة. فنجد عمرو بن العاص بها، فقال: مرحباً بالقوم. فقلنا: وبك. فذكر الحديث. وقال: كان قدومنا في صفر سنة ثمان. فوالله ما كان رسول اله صلى الله عليه وسلم في يوم أسلمت يعدل بي أحداً من أصحابه فيما حزبه.
سرية شجاع بن وهب الأسدي
قال الواقدي: حدثني ابن أبي سبرة، عن إسحاق بن عبد الله بن أبي فروة، عن عمر بن الحكم، قال، قال بعث رسول الله صلى الله عليه وسلم شجاع بن وهب في أربعة وعشرين رجلاً، إلى جميع من هوازن. وأمره أن يغير عليهم. فخرج يسير الليل ويكمن النهار، حتى صبحهم غارين، فأصابوا نعماً وشاء، فاستاقوا ذلك إلى المدينة. فكانت سهمانهم خمسة عشر بعيراً لكل رجل منهم. وعدلوا البعير بعشرة من الغنم. وغابت السرية خمس عشرة ليلة.
قال ابن أبي سبرة: فحدثت به محمد بن عبد الله بن عمرو بن عثمان، فقال: كذبوا. قد أصابوا في ذلك الحاضر نسوة فاستاقوهن، فكانت فيهن جارية وضيئة، فقدموا بها المدينة، ثم قدم وفدهم مسلمين، فكلموا رسول الله صلى الله عليه وسلم في السبي. فكلم النبي صلى الله عليه وسلم شجاعاً وأصحابه في ردهن. فردهن. قال ابن أبي سبرة: فأخبرت شيخاً من الأنصار بذلك، فقال: أما الجارية الوضيئة فأخذها بثمن فأصابها. فلما قدم الوفد، خيرها فاختارت شجاعاً. فقتل يوم اليمامة وهي عنده.
سرية نجد

قال نافع، عن ابن عمر، أن رسول الله صلى الله عليه وسلم بعث سرية قبل نجد وأنا فيهم. فغنموا إبلاً كثيرة. فبلغت سهمانهم لكل واحد اثني عشر بعيراً، ثم نفلوا بعيراً بعيراً، فلم يغير رسول الله صلى الله عليه وسلم. متفق عليه.
سرية كعب بن عمير
قال الواقدي: ثنا محمد بن عبد الله، عن الزهري قال: بعث رسول الله صلى الله عليه وسلم كعب بن عمير الغفاري، في خمسة عشر رجلاً حتى انتهوا إلى ذات أطلاح من الشام. فوجدوا جمعاً من جمعهم كثيراً، فدعوهم إلى الإسلام، فلم يستجيبوا لهم، ورشقوهم بالنبل، فلما رأى ذلك المسلمون قاتلوهم أشد القتال، حتى قتلوا، فأفلت منهم رجل جريح في القتلى، فلما برد عليه الليل، تحامل حتى أتى النبي صلى الله عليه وسلم، فهم بالبعث إليهم، فبلغه أنهم ساروا إلى موضع آخر، فتركهم.
غزوة مؤتة
قال محمد بن سعد: أنا محمد بن عثمان، حدثني ربيعة بن عثمان، عن عمر بن الحكم قال: بعث رسول الله صلى الله عليه وسلم الحارث بن عمير الأزدي إلى ملك بصرى بكتابه. فلما نزل مؤتة عرض للحارث شرحبيل ابن عمرو الغساني، فقال: أين تريد - قال: الشام. قال: لعلك من رسل محمد - قال: نعم، فأمر به فضربت عنقه. ولم يقتل لرسول الله صلى الله عليه وسلم رسول غيره.
وبلغ رسول الله صلى الله عليه وسلم الخبر، فاشتد عليه، وندب الناس فأسرعوا. وكان ذلك سبب خروجهم إلى غزوة مؤتة.
وقال يونس بن بكير، عن ابن إسحاق، حدثني محمد بن جعفر بن الزبير عن عروة قال: قدم رسول الله صلى الله عليه وسلم من عمرة القضاء في ذي الحجة، فأقام بالمدينة حتى بعث إلى مؤتة في جمادى من سنة ثمان، وأمر على الناس زيد بن حارثة. وقال: إن أصيب فجعفر، فإن أصيب جعفر فعبد الله ابن رواحة، فإن أصيب فليرتض المسلمون رجلاً. فتهيئوا للخروج، وودع الناس أمراء رسول الله صلى الله عليه وسلم. فبكى ابن رواحة، فقالوا: ما يبكيك - فقال: أما والله ما بي حب للدنيا، ولا صبابة إليها، ولكني سمعت الله يقول: " وإن منكم إلا واردها " ، فلست أدري كيف لي بالصدر بعد الورود - فقال المسلمون: صحبكم الله وردكم إلينا صالحين ودفع عنكم. فقال ابن رواحة.
لكنني أسأل الرحمن مغفرة ... وضربة ذات فرغ تقذف الزبدا
أو طعنة بيدي حران مجهزة ... بحربة تنفذ الأحشاء والكبدا
حتى يقولوا إذا مروا على جدثي ... يا أرشد الله من غاز وقد رشدا
ثم إنه ودع النبي صلى الله عليه وسلم، وقال:
فثبت الله ما آتاك من حسن ... تثبيت موسى، ونصراً كالذي نصروا
إني تفرست فيك الخير نافلة ... والله يعلم أن ثابت البصر
أنت الرسول فمن يحرم نوافله ... والوجه منه فقد أزرى به القدر
ثم خرج القوم حتى نزلوا معان، فبلغهم أن هرقل قد نزل مآب في مائة ألف من الروم، ومائة ألف من المستعربة، فأقاموا بمعان يومين، وقالوا: نبعث إلى رسول الله صلى الله عليه وسلم بخبره. فشجع الناس عبد الله بن رواحة، فقال: يا قوم، والله إن التي تكرهون للتي خرجتم لها تطلبون، الشهادة. ولا نقاتل الناس بعدد ولا كثرة، وإنما نقاتلهم بهذا الدين الذي أكرمنا الله به، فإن يظهرنا الله به فربما فعل، وإن تكن الأخرى فهي الشهادة، وليست بشر المنزلتين. فقال الناس: والله لقد صدق فانشمر الناس، وهم ثلاثة آلاف، حتى لقوا جموع الروم بقرية من قرى البلقاء يقال لها مشارف، ثم انحاز المسلمون إلى مؤتة، قرية فوق الحساء. وكانوا ثلاثة آلاف.
وقال الواقدي: حدثني ربيعة بن عثمان عن المقبري، عن أبي هريرة، قال شهدت مؤتة، فلما رأينا المشركين رأينا ما لا قبل لأحد به من العدة والسلاح والكراع والديباج والذهب. فبرق بصري، فقال لي ثابت بن أقرم: مالك يا أبا هريرة، كأنك ترى جموعاً كثيرة - قلت: نعم. قال لم تشهد معنا بدراً، إنا لم ننصر بالكثرة.
وقال المغيرة بن عبد الرحمن، عن عبد الله بن سعيد بن أبي هند، عن نافع، عن ابن عمر قال: أمر رسول الله صلى الله عليه وسلم في غزوة مؤتة زيد بن حارثة، فإن قتل زيد فجعفر، وإن قتل جعفر فعبد الله بن رواحة. قال ابن عمر: كنت معهم، ففتشناه يعني ابن رواحة، فوجدنا فيما أقبل من جسده بضعاً وسبعين، وبين طعنة ورمية.

وقال مصعب الزبيري وغيره، عن مغيرة: بضعاً وتسعين. أخرجه البخاري.
وقال الواقدي: حدثني ربيعة بن عثمان، عن عمر بن الحكم، عن أبيه قال: جاء النعمان بن فنحص اليهودي، فوقف مع الناس. فقال النبي صلى الله عليه وسلم: " زيد بن حارثة أمير الناس، فإن قتل فجعفر بن أبي طالب، فإن قتل فعبد الله بن رواحة، فإن قتل عبد الله فليرتض المسلمون رجلاً فليجعلوه عليهم " . فقال النعمان: أبا القاسم، إن كنت نبياً، فسميت من سميت قليلاً أو كثيراً أصيبوا جمعاً. إن الأنبياء في بني إسرائيل كانوا إذا استعملوا الرجل على القوم، فقالوا: إن أصيب فلان ففلان، فلو سموا مائة أصيبوا جميعاً. ثم جعل اليهودي يقول لزيد: اعهد، فلا ترجع إن كان محمد نبياً. قال زيد: أشهد أنه نبي بار صادق.
وقال يونس، عن ابن إسحاق: كان على ميمنة المسلمين قطبة ابن قتادة العذري، وعلى الميسرة عباية بن مالك الأنصاري. والتقى الناس. فحدثني يحيى بن عباد بن عبد الله بن الزبير، عن أبيه، حدثني أبي من الرضاعة، وكان أحد بني مرة بن عوف، قال: والله لكأني أنظر إلى جعفر بن أبي طالب يوم مؤتة حين اقتحم عن فرس له شقراء فعقرها ثم تقدم فقاتل حتى قتل. قال ابن إسحاق: فهو أول من عقر في الإسلام. وقال:
يا حبذا الجنة واقترابها ... طيبة وباردة شرابها
والروم قد دنا عذابها ... علي إن لا قيتها ضرابها
فلما قتل أخذ الراية عبد الله.
حدثني محمد بن جعفر بن الزبير، عن عروة قال: أخذها عبد الله بن رواحة فالتوى بها بعض الالتواء، ثم تقدم على فرسه فجعل يستنزل نفسه ويتردد.
حدثني عبد الله بن أبي بكر، أن ابن رواحة قال عند ذلك:
أقسمت يا نفس لتنزلنه ... طائعة أو لتكرهنه
إن أجلب الناس وشدوا الرنة ... مالي أراك تكرهين الجنة
قد طالما قد كنت مطمئنة ... هل أنت إلا نطفة في شنة
ثم نزل فقاتل حتى قتل.
قال ابن إسحاق: وقال أيضاً:
يا نفس إن لا تقتلي تموتي ... هذا حمام الموت قد صليت
وما تمنيت فقد أعطيت ... إن تفعلي فعلهما هديت
وإن تأخرت فقد شقيت
فلما نزل أتى ابن عم له بعرق لحم فقال: أقم بها صلبك، فنهش منها نهشة، ثم سمع الحطمة في ناحية فقال: وأنت في الدنيا؟ فألقاه من يده. ثم قاتل حتى قتل.
فحدثني محمد بن جعفر، عن عروة قال: ثم أخذ الراية ثابت بن أقرم، فقال: اصطلحوا يا معشر المسلمين على رجل. قالوا: أنت لها. فقال: لا. فاصطلحوا، على خالد بن الوليد. فجاش بالناس، فدافع وانحاز وتحيز عنه، ثم انصرف بالناس.
وقال حماد بن زيد، عن أيوب، عن حميد بن هلال، عن أنس قال: نعى النبي صلى الله عليه وسلم جعفراً وزيد بن حارثة وابن رواحة، نعاهم قبل أن يجيء خبرهم، وعيناه تذرفان. أخرجه البخاري، وزاد فيه: فنعاهم، وقال: أخذ الراية زيد فأصيب، ثم أخذها جعفر فأصيب، ثم أخذها ابن رواحة فأصيب. ثم أخذ الراية بعدهم سيف من سيوف الله: خالد بن الوليد.؟ قال: فجعل يحدث الناس وعيناه تذرفان.
وقال سليمان بن حرب: ثنا الأسود بن شيبان، عن خالد بن سمير قال: قدم علينا عبد الله بن رباح الأنصاري، وكانت الأنصار تفقهه، فغشيه الناس، فغشيته فيمن غشيته من الناس. فقال: ثنا أبو قتادة فارس رسول الله صلى الله عليه وسلم قال: بعث رسول الله صلى الله عليه وسلم جيش الأمراء، وقال: " عليكم زيد ابن حارثة، فإن أصيب فجعفر، فإن إصيب جعفر فعبد الله بن رواحة " ، فوثب جعفر فقال: يا رسول الله، ما كنت أذهب أن تستعمل زيداً علي. قال: فامض. فإنك لا تدري أي ذلك خير. فانطلقوا، فلبثوا ما شاء الله.
فصعد رسول الله المنبر، وأمر فنودي: الصلاة جامعة. فاجتمع الناس إلى رسول الله صلى الله عليه وسلم فقال: " أخبركم عن جيشكم هذا: إنهم انطلقوا فلقوا العدو، فقتل زيد شهيداً " ، فاستغفر له. ثم قال: " أخذ اللواء جعفر فشد على القوم حتى قتل شهيداً، شهد له بالشهادة واستغفر له. " ثم أخذ اللواء عبد الله بن رواحة، فأثبت قدميه حتى قتل شهيداً، فاستغفر له " " ثم أخذ اللواء خالد بن الوليد، ولم يكن من الأمراء وهو أمر نفسه " ، ثم قال: " اللهم إنه سيف من سيوفك، فأنت تنصره " . فمن يومئذ سمي خالد " سيف الله " .

وقال البكائي، عن ابن إسحاق: بلغني أن رسول اله صلى الله عليه وسلم قال: " أخذ الراية زيد فقاتل بها حتى قتل شهيداً، ثم أخذها جعفر فقاتل حتى قتل شهيداً " ، ثم صمت، حتى تغيرت وجوه الأنصار، وظنوا قد كان في عبد الله بعض ما يكرهون. فقال: " ثم أخذها عبد الله بن رواحة فقاتل بها حتى قتل شهيداً، ثم قال: " لقد رفعوا إلى الجنة فيما يرى النائم على سرر من ذهب. فرأيت في سرير عبد الله ازوراراً عن سريري صاحبيه. فقلت: عم هذا - فقيل لي: مضيا وتردد عبد الله بعض التردد ثم مضى " وقال الواقدي: حدثني عبد الله بن الحارث بن فضيل، عن أبيه قال: لما أخذ الراية خالد بن الوليد: قال رسول الله صلى الله عليه وسلم: " الآن حمي الوطيس " .
قال: فحدثني العطاف بن خالد قال: لما قتل ابن رواحة مساء، بات خالد، فلما أصبح غدا وقد جعل مقدمته ساقة، وساقته مقدمة، وميمنته ميسرة، وميسرته ميمنة. فأنكروا ما كانوا يعرفون من راياتهم وهيئتهم، وقالوا: قد جاءهم مدد، فرعبوا فانكشفوا منهزمين، فقتلوا مقتلة لم يقتلها قوم.
وقال إسماعيل بن أبي خالد، عن قيس، سمعت خالد بن الوليد يقول: لقد اندق في يدي يوم مؤتة تسعة أسياف، فمن بقي في يدي إلا صفيحة يمانية. أخرجه البخاري.
وقال الواقدي: حدثني محمد بن صالح التمار، عن عاصم بن عمر ابن قتادة، أن النبي صلى الله عليه وسلم قال: " لما قتل زيد أخذ الراية جعفر فجاءه الشيطان فحبب إليه الحياة وكره إليه الموت مناه الدنيا، فقال: الآن حين استحكم الإيمان في قلوب المؤمنين، تمنيني الدنيا - ثم مضى قدماً حتى استشهد " ، فصلى عليه ودعا له، وقال: " استغفروا له، فإنه دخل الجنة وهو يطير في الجنة بجناحين من ياقوت حيث يشاء من الجنة " .
وقال إسماعيل بن أبي خالد، عن الشعبي أن ابن عمر كان إذا سلم على عبد الله بن جعفر، قال: السلام عليك يا بن ذي الجناحين. رواه خ.
وقال عبد الوهاب الثقفي: ثنا يحيى بن سعيد، أخبرتني عمرة، سمعت عائشة تقول: لما جاء قتل جعفر وابن حارثة وابن رواحة، جلس رسول الله صلى الله عليه وسلم في المسجد يعرف فيه الحزن، وأنا أطلع من شق الباب. فأتاه رجل فقال: يا رسول الله، إن نساء جعفر؛ وذكر أنهن لم يطعنه. فأمره الثانية أن ينهاهن، فذهب ثم أتى فقال: والله قد غلبنا. فزعمت أن رسول الله صلى الله عليه وسلم قال: " فاحث في أفواههن التراب " . فقلت: أرغم الله أنفك، ما أنت بفاعل، وما تركت رسول الله صلى الله عليه وسلم من العناء. أخرجاه عن محمد بن المثنى عنه.
وقال يونس، عن ابن إسحاق حدثني عبد الله بن أبي بكر بن حزم، عن أم عيسى الجزار الخزاعية، عن أم جعفر عن جدتها أسماء بنت عميس، قالت: لما أصيب جعفر وأصحابه، دخل علي رسول الله صلى الله عليه وسلم وقد عجنت عجيني وغسلت بني ودهنتهم ونطفتهم. فقال: " ائتيني ببني جعفر " . فأتيته بهم، فشمهم، فدمعت عيناه. فقلت: يا رسول الله بأبي أنت وأمي ما يبكيك - أبلغك عن جعفر وأصحابه شيء - فقال: نعم. أصيبوا هذا اليوم. فقمت أصيح، واجتمع النساء. فرجع رسول الله صلى الله عليه وسلم إلى أهله، فقال: " لا تغفلوا آل جعفر أن تصنعوا لهم طعاماً، فإنهم قد شغلوا بأمر صاحبهم " .
قال ابن إسحاق: فسمعت عبد الله بن أبي بكر يقول: لقد أدركت الناس بالمدينة إذا مات ميت؛ تكلف جيرانهم يومهم ذلك طعامهم؛ فلكأني أنظر إليهم قد خبزوا خبزاً صغاراً، وصنعوا لحماً، فيجعل في جفنة، ثم يأتون به أهل الميت، وهم يبكون على ميتهم مشتغلين فيأكلونه. ثم إن الناس تركوا ذلك.

فائدة: أخرج مسلم في صحيحه، من حديث عوف بن مالك، قال: خرجت في غزوة مؤتة، فرافقني مددي من أهل اليمن، ليس معه غير سيفه. فنحر رجل جزوراً فسأله المددي طائفة من جلده، فأعطاه فاتخذه كهيئة الدرقة. ومضينا فلقينا جموع الروم، وفيهم رجل على فرس له أشقر وعليه سرج مذهب وسلاح مذهب، فجعل يغري بالمسلمين. وقعد له المددي خلف صخرة، فمر به الرومي فعرقب فرسه، فخر وعلاه فقتله وحاز فرسه وسلاحه. فأخذه منه خالد بن الوليد، فأتيته فقلت: أما علمت أن رسول الله صلى الله عليه وسلم قضى بالسلب للقاتل - قال: بلى، ولكني استكثرته. قلت: لتردنه أو لأعرفنكما عند رسول الله صلى الله عليه وسلم. قال: فاجتمعنا، فقصصت على رسول الله القصة، فقال لخالد: " ما حملك على ما صنعت " - قال: استكثرته. قال: " رد عليه ذلك " . فقلت: دونك يا خالد، ألم أقل لك - فقال رسول الله صلى الله عليه وسلم: " ما ذلك " - فأخبرته. قال: فغضب وقال: " يا خالد لا ترده عليه. هل أنتم تاركو لي أمرائي، لكم صفوة أمرهم وعليهم كدره.
وقال الواقدي: حدثني محمد بن مسلم، عن يحيى بن يعلى، سمعت عبد الله بن جعفر يقول: أنا أحفظ حين دخل رسول الله صلى الله عليه وسلم على أمي، فنعى لها أبي، فأنظر إليه وهو يمسح على رأسي ورأس أخي، وعيناه تهرقان الدموع ثم قال: " اللهم إن جعفراً قد قدم إليك إلى أحسن ثواب، فاخلفه في ذريته بأحسن ما خلفت أحداً من عبادك في ذريته " . ثم قال: " يا أسماء، ألا أبشرك " - قالت: بلى، بأبي أنت وأمي. قال: " إن الله جعل لجعفر جناحين يطير بهما في الجنة " . قالت: فأعلم الناس ذلك. وذكر الحديث.
وقال الواقدي: حدثني سليمان بن بلال حدثني عبد الله بن محمد بن عقيل، عن جابر بن عبد الله؛ قال: أصيب بها ناس من المسلمين، وغنم المسلمون بعض أمتعة المشركين. فكان مما غنموا خاتم جاء به رجل إلى رسول الله صلى الله عليه وسلم، قال: قتلت صاحبه يومئذ، فنفله رسول الله صلى الله عليه وسلم إياه.
وقال عوف بن مالك الأشجعي: لقيناهم في جماعة من قضاعة وغيرهم من نصارى العرب، فصافوا، فجعل رجل من الروم يشتد على المسلمين. فجعلت أقول في نفسي: من لهذا - وقد وافقني رجل من أمداد حمير، ليس معه إلا السيف، إذ نحر رجل جزوراً فسأله المددي طائفة من جلده، فوهبه منه، فجعله في الشمس وأوتد على أطرافه أوتاداً، فلما جف اتخذ منه مقبضاً وجعله درقة. قال: فلما رأى ذلك المددي فعل الرومي، كمن له خلف صخرة، فلما مر به خرج عليه فعرقب فرسه، فقعد الفرس على رجليه وخر عنه العلج، فشد عليه فعلاه بالسيف فقتله.
قال: وحدثني بكير بن مسمار، عن عمارة بن غزية بن ثابت، عن أبيه قال: حضرت مؤتة فبارزني رجل منهم، فأصبته وعليه بيضة له فيها ياقوتة، فأخذتها، فلما انكشفنا فانهزمنا رجعت إلى المدينة، فأتيت بها رسول الله صلى الله عليه وسلم فنفلنيها، فبعتها زمن عثمان بمائة دينار، فاشتريت بها حديقة نخل.
وقال يونس بن بكير، عن ابن إسحاق حدثني محمد بن جعفر، عن عروة قال: لما أقبل أصحاب مؤتة تلقاهم رسول الله صلى الله عليه وسلم والمسلمون معه. فجعلوا يحثون عليهم التراب ويقولون: يا فرار، فررتم في سبيل الله - فقال النبي صلى الله عليه وسلم: " ليسوا بالفرار، ولكنهم الكرار إن شاء الله " .
فحدثني عبد الله بن أبي بكر، عن عامر بن عبد الله بن الزبير، أن أم سلمة قالت لامرأة سلمة بن هشام بن المغيرة: ما لي لا أرى سلمة يحضر الصلاة مع رسول الله صلى الله عليه وسلم - قالت: والله ما يستطيع أن يخرج؛ كلما خرج صاح به الناس: يا فرار، فررتم في سبيل الله. وكان في غزوة مؤتة.
وقال أبو عبد الله عن زيد بن أرقم قال: كنت يتيماً لعبد الله بن رواحة في حجره، فخرج بي في سفره ذلك، مردفي على حقيبة رحله، فوالله إنه ليسير إذ سمعته ينشد أبياته هذه:
إذا أدنيتني وحملت رحلي ... مسيرة أربع بعد الحساء
فشأنك أنعم وخلاك ذم ... ولا أرجع إلى أهلي ورائي
وآب المسلمون وغادروني ... بأرض الشام مشتهر الثواء
وردك كل ذي نسب قريب ... إلى الرحمن منقطع الإخاء
هنالك لا أبالي طلع بعل ... ولا نخل، أسافلها رواء

فلما سمعتهن بكيت، فخفقني بالدرة وقال: ما عليك يا لكع أن يرزقني الله الشهادة وترجع بين شعبتي الرحل! وقال عبد الملك بن هشام: حدثني من أثق به أن جعفراً أخذ اللواء بيمينه فقطعت، فأخذه بشماله فقطعت، فاحتضنته بعضديه حتى قتل وهو ابن ثلاث وثلاثين سنة. فأثابه الله تعالى بذلك جناحين في الجنة يطير بهما حيث شاء. وروي أنهم قتلوه بالرماح.
قلت: وكان جعفر من السابقين الأولين، هاجر الهجرتين. قال له النبي صلى الله عليه وسلم: " أشبهت خلقي وخلقي " .
وقال عكرمة عن أبي هريرة قال: إن عبد الله بن جعفر ما احتذى النعال ولا ركب المطايا بعد رسول الله صلى الله عليه وسلم. وكنا نسميه أبا المساكين.
وقال مجالد، عن الشعبي، عن عبد الله بن جعفر قال: ما سألت علياً رضي الله عنه شيئاً بحق جعفر إلا أعطانيه.
وعن ابن عمر قال: وجدت في مقدم جسد جعفر يوم مؤتة بضعاً وأربعين ضربة. ولما قدم جعفر من الحبشة عند فتح خيبر، روي أن النبي صلى الله عليه وسلم اعتنقه وقال: " ما أدري أنا أسر بقدوم جعفر أو بفتح خيبر " .
وقال مهدي بن ميمون، عن محمد بن عبد الله بن أبي يعقوب، عن الحسن بن سعد، عن عبد الله بن جعفر، قال: لما نعى رسول الله صلى الله عليه وسلم جعفراً أتانا فقال: أخرجوا إلي بني أخي. فأخرجتنا أمنا أغيلمة ثلاثة كأنهم أفراخ: عبد الله، وعون، ومحمد.
وأما أبو أسامة زيد بن حارثة بن شراحيل الكلبي حب رسول الله صلى الله عليه وسلم وأول من آمن به من الموالي؛ فإنه من كبار السابقين الأولين وكان من الرماة المذكورين. آخى رسول الله صلى الله عليه وسلم بينه وبين حمزة بن عبد المطلب، وعاش خمساً وخمسين سنة، وهو الذي سمى الله في كتابه في قوله: " فلما قضى زيد منها وطراً " يعني من زينب بنت جحش: " زوجناكها " وكان المسلمون يدعونه زيد بن النبي حتى نزلت: " ما كان محمد أبا أحد من رجالكم " . وقال تعالى: " وما جعل أدعياءكم أبناءكم " . وقال: " أدعوهم لأبائهم هو أقسط عند الله فإخوانكم في الدين ومواليكم وليس عليكم فيما أخطأتم به ولكن ما تعمدت قلوبكم " .
روى عن زيد ابنه أسامة وأخوه جبلة.
واختلف في سنة. فروى الواقدي أن محمد بن الحسن بن أسامة زيد حدثه عن أبيه قال: كان بين رسول الله صلى الله عليه وسلم وبين زيد بن حارثة عشر سنين؛ رسول الله صلى الله عليه وسلم أكبر منه، وكان قصيراً شديد الأدمة أفطس.
قال محمد بن سعد: كذا صفته في هذه الرواية. وجاءت من وجه آخر أنه كان أبيض وكان ابنه أسود. ولذلك أعجب النبي صلى الله عليه وسلم بقول مجزز المدلجي القائف: " إن هذه الأقدام بعضها من بعض " .
قلت: وعلى هذه الرواية يكون عمره خمسين سنة أو نحوها.
وقال أبو إسحاق السبيعي إن زيد بن حارثة أغارت عليه خيل من تهامة، فوقع إلى خديجة فاشترته، ثم وهبته للنبي صلى الله عليه وسلم. ويروى أنها اشترته بسبعمائة درهم.
وقال الزهري: ما علمنا أحداً أسلم قبله.
وقال موسى بن عقبة: ثنا سالم بن عبد الله، عن ابن عمر قال: ما كنا ندعو زيداً إلا زيد بن محمد. فنزلت: " أدعوهم لآبائهم " .
وقال يزيد بن أبي عبيد عن سملة بن الأكوع قال: غزوت مع زيد بن حارثة تسع غزوات، كان النبي صلى الله عليه وسلم يؤمره علينا. كذا رواه الفسوي عن أبي عاصم عن زيد.
وقال ابن عيينة: أنا عبد الله بن دينار، سمع ابن عمر يقول: إن رسول الله صلى الله عليه وسلم أمر أسامة على قوم، فطعن الناس في إمارته. فقال: " إن تطعنوا في إمارته فقد طعنتم في إمارة أبيه، وأيم الله إن كان لخليقاً للإمارة، وإن كان لمن أحب الناس إلي وإن ابنه هذا لأحب الناس إلي بعده " .
وقال ابن إسحاق، عن زيد بن عبد الله بن قسيط، عن محمد بن أسامة، عن أبيه، قال رسول الله صلى الله عليه وسلم لأبي: " يا زيد أنت مولاي ومني وإلي وأحب القوم إلي " .
وقال محمد بن عبيد: ثنا إسماعيل، عن مجالد، عن عامر، عن عائشة أنها كانت تقول: " لو أن زيداً كان حياً لاستخلفه رسول الله صلى الله عليه وسلم " .
ورواه محمد بن عبيد مرة أخرى، فقال: ثنا وائل بن داود، عن البهي، عن عائشة قالت: ما بعث رسول الله صلى الله عليه وسلم زيد بن حارثة في جيش قط إلا أمره عليهم، ولو بقي بعد لاستخلفه.

وقال حسين بن واقد، عن عبيد الله بن بريدة، عن أبيه، أن رسول اله صلى الله عليه وسلم قال: " دخلت الجنة فاستقبلتني جارية شابة، فقلت: لمن أنت - قلت: لزيد بن حارثة.
إسناده حسن، رواه الروياني في مسنده. ورواه حماد بن سملة عن أبي هارون العبدي، عن أبي سعيد، يرفعه.
وقال حماد بن زيد، عن خالد بن سلمة المخزومي قال: أصيب زيد فأتى النبي صلى الله عليه وسلم منزله، فجهشت بنت زيد في وجه رسول الله صلى الله عليه وسلم، فبكى حتى انتحب. فقال سعد بن عبادة: يا رسول الله، ما هذا - قال: " شوق الحبيب إلى حبيبه " .
وأما عبد الله بن رواحة بن ثعلبة الخزرجي الأنصاري أبو عمرو أحد النقباء ليلة العقبة شهد بدراً والمشاهد، وكان شاعر النبي صلى الله عليه وسلم، وأخا أبي الدرداء لأمه.
روى عنه أبو هريرة، وابن أخته النعمان بن بشير، وزيد بن أرقم، وأنس، قوله. وأرسل عنه جماعة من التابعين. وقال الواقدي: كنيته أبو محمد. وقيل: أبو رواحة.
وروت أم الدرداء، عن أبي الدرداء قال: كنا مع النبي صلى الله عليه وسلم في السفر في يوم شديد الحر، وما فينا صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة.
وقال معمر، عن ثابت، عن عبد الرحمن بن أبي ليلى قال: تزوج رجل امرأة عبد الله بن رواحة فقال لها: هل تدرين لم تزوجتك - قالت: لا. قال: لتخبريني عن صنيع عبد الله في بيته. فذكرت له شيئاً لا أحفظه، غير أنها قالت: كان إذا أراد أن يخرج من بيته صلى ركعتين، وإذا دخل بيته صلى ركعتين، لا يدع ذلك أبداً.
وقال هشام بن عروة، عن أبيه قال: لما نزلت: " والشعراء يتبعهم الغاوون " ، قال ابن رواحة: قد علم الله أني منهم. فأنزلت: " إلا الذين آمنوا وعملوا الصالحات " الآية.
وقيل هذا البيت لعبد الله بن رواحة يخاطب زيد بن أرقم:
يا زيد زيد اليعملات الذبل ... تطاول الليل هديت فانزل
يعني: انزل فسق بالقوم.
وعن مصعب بن شيبة قال: لما نزل ابن رواحة للقتال طعن فاستقبل الدم بيده، فدلك به وجهه. ثم صرع بين الصفين يقول: يا معشر المسلمين ذبوا عن لحم أخيكم. فكانوا يحملون حتى يجوزونه. فلم يزالوا كذالك حتى مات مكانه.
وقال ابن وهب: حدثني أسامة بن زيد الليثي، حدثني نافع، قال: كانت لابن رواحة امرأة وكان يتقيها. وكانت له جارية فوقع عليها، فقالت له وفرقت أن يكون قد فعل فقال: سبحان الله. قالت: اقرأ علي إذاً، فإنك جنب. فقال:
شهدت بإذن الله أن محمداً ... رسول الذي فوق السموات من عل
وإن أبا يحيى ويحيى كلاهما ... له عمل من ربه متقبل
وقد رويا لحسان.
وقال ابن وهب، عن عبد الرحمن بن سلمان، عن ابن الهاد، أن امرأة عبد الله بن رواحة رأته على جارية له فجحدها. فقالت له: فاقرأ. فقال:
شهدت بأن وعد الله حق ... وأن النار مثوى الكافرينا
وأن العرش فوق الماء طاف ... وفوق العرش رب العالمينا
وتحمله ملائكة كرام ... ملائكة الإله مقربينا
فقالت: آمنت بالله وكذبت البصر. فحدث ابن رواحة النبي صلى الله عليه وسلم، فضحك.
وقال موسى بن جعفر بن أبي كثير: ثنا عبد العزيز الماجشون، عن الثقة أن ابن رواحة اتهمته امرأته. فذكر القصة.
وقال ابن إسحاق: لم يعقب ابن رواحة.
واستشهد بمؤتة: عباد بن قيس الخزرجي؛ أحد من شهد بدراً. والحارث بن النعمان بن أساف النجاري. ومسعود بن سويد بن حارثة الأنصاري. ووهب بن سعد ابن أبي سرح العامري. وزيد بن عبيد بن المعلى الخزرجي، الذي قلت أبوه يوم أحد. وعبد الله بن سعيد بن العاص بن أمية الأموي، وقيل: قتل هذا يوم اليمامة. وأبو كلاب، وجابر ابنا أبي صعصعة الخزرجي.
رسله صلى الله عليه وسلم
وفي هذه السنة كتب النبي صلى الله عليه وسلم إلى ملوك النواحي يدعوهم إلى الله تعالى.
قال سعيد بن أبي عروبة، عن قتادة، عن أنس، أن رسول الله صلى الله عليه وسلم كتب قبل موته: إلى كسرى، وإلى قيصر، وكتب إلى النجاشي، يعني الذي ملك الحبشة بعد النجاشي المسلم، وإلى جبار يدعوهم إلى الله. رواه مسلم.

وليس في هذا الحديث أن النبي صلى الله عليه وسلم كتب إلى النجاشي الثاني يدعوه إلى الله في هذه. بل ذلك مسكوت عنه، وإنما كان ذلك بعد موت النجاشي الأول المسلم. وموته كما سيأتي في سنة تسع. والله أعلم.
وقال إبراهيم بن سعد، عن صالح بن كيسان، عن ابن شهاب، عن عبيد الله بن عبد الله، عن ابن عباس أنه أخبره أن رسول الله صلى الله عليه وسلم كتب إلى قيصر يدعوه إلى الإسلام. وبعث بكتابه إليه مع دحية الكلبي، وأمره رسول الله صلى الله عليه وسلم أن يدفعه إلى عظيم بصرى ليدفعه إلى قيصر. فدفعه عظيم بصرى إلى قيصر، وكان قيصر لما كشف الله عنه جنود فارس، مشى من حمص إلى إيلياء شكراً لما أبلاه الله. فلما أن جاء قيصر كتاب رسول الله صلى الله عليه وسلم، قال حين قرأه: التمسوا لي هاهنا أحداً من قومه.
قال ابن عباس: فأخبرني أبو سفيان أنه كان بالشام في رجال من قريش قدموا للتجارة، في المدة التي كانت بين رسول الله صلى الله عليه وسلم وبين كفار قريش.
قال أبو سفيان: فوجدنا رسول قيصر ببعض الشام، فانطلق بنا حتى قدمنا إيليا، فأدخلنا عليه، فإذا هو جالس في مجلسه وعليه التاج، وحوله عظماء الروم، فقال لترجمانه: سلهم أيهم أقرب نسباً من هذا الرجل الذي يزعم أنه نبي - قلت: أنا أقربهم إليه نسباً. قال: ما قرابة ما بينك وبينه - قلت: هو ابن عمي. وليس في الركب يومئذ أحد من بني عبد مناف غيري، قال: أدنوه. ثم أمر بأصحابي فجعلهم خلف ظهري، عند كتفي، ثم قال لترجمانه: قل لأصحابه إني سائله عن هذا الذي يزعم أنه نبي، فإن كذب فكذبوه.
قال أبو سفيان: والله لولا الحياء يومئذ أن يأثر عني أصحابي الكذب لكذبته عنه. ثم قال لترجمانه: قل له كيف نسب هذا الرجل فيكم - قلت: هو فينا ذو نسب: قال: فهل قال هذا القول أحد منكم قبله - قلت: لا. قال: فهل كنتم تتهمونه بالكذب قبل أن يقول ما قال - قلت: لا. قال: فهل من آبائه من ملك - قلت: لا. قال: فأشراف الناس يتبعونه أم ضعفاؤهم - قلت ضعفائهم. قال: فيزيدون أو ينقصون - قلت: بل يزيدون. قال: فهل يرتد أحد سخطة لدينه بعد أن يدخل فيه - قلت: لا قال: فهل يغدر - قلت: لا، ونحن الآن منه في مدة - يشير إلى المدة التي قاضاهم النبي صلى الله عليه وسلم عليها يوم الحديبية وآخرها يوم الفتح - ونحن نخاف منه أن يغدر؛ ولم يمكني كلمة أدخل فيها شيئاً أنتقصه بها، لا أخاف أن تؤثر عني غيرها. قال: فهل قاتلتموه وقاتلكم - قلت: نعم. قال: فكيف حربكم وحربه - قلت: كانت دولاً وسجالاً، يدال علينا المرة ويدال عليه الأخرى قال: فماذا يأمركم به - قلت: يأمرنا أن نعبد الله، ولا نشرك به شيئاً، وينهانا عما كان يعبد آباؤنا، ويأمرنا بالصلاة والصدق والعفاف والوفاء بالعهد وأداء الأمانة.
قال: فقال لترجمانه قل له: إني سألتك عن نسبه فيكم، فزعمت أنه ذو نسب، وكذلك الرسل تبعث في نسب قومها. وسألتك: هل قال هذا القول أحد قبله، فزعمت أن لا، فقلت: لو كان أحد منكم قال هذا القول قبله لقلت: رجل يأتم بقول قد قيل قبله. وسألتك: هل كنتم تتهمونه بالكذب قبل أن يقول ما قال، فزعمت أن لا، فعرفت أنه لم يكن ليدع الكذب على الناس ويكذب على الله. وسألتك: هل كان من آبائه من ملك، فزعمت أن لا، فقلت: لو كان من آبائه ملك قلت رجل يطلب ملك آبائه. وسألتك أشراف الناس يتبعونه أو ضعفاؤهم، فزعمت أن ضعفاءهم ابتعوه، وهم أبتاع الرسل.
وسألتك: هل يزيدون أو ينقصون، فزعمت أنهم يزيدون، وكذلك الإيمان حتى يتم. وسألتك: هل يرتد أحد سخطة لدينه بعد أن يدخل فيه، فزعمت أن لا، وكذلك الإيمان حين تخالط بشاشته القلوب لا يسخطه أحد. وسألتك: هل يغدر، فزعمت أن لا، وكذلك الرسل لا يغدرون. وسألتك: هل قاتلتموه وقتلكم، فزعمت أن قد فعل، وأن حربكم وحربه يكون دولاً، وكذلك الرسل تبتلى وتكون لها العاقبة. وسألتك: ماذا يأمركم به، فزعمت أنه يأمركم أن تعبدوا الله ولا تشركوا به شيئاً وينهاكم عما كان يعبد آباؤكم، ويأمركم بالصلاة والصدق والعفاف والوفاء بالعهد وأداء الأمانة.
وهذه صفة نبي، قد كنت أعلم أنه خارج، ولكن لم أظن أنه منكم؛ وإن يكن ما قتل حقاً فيوشك أن يملك موضع قدمي هاتين، ولو أرجو أن أخلص إليه لتجشمت لقيه، ولو كنت عند لغسلت قدميه. قال: ثم دعا بكتاب رسول الله صلى الله عليه وسلم وأمر فقرئ فإذا فيه:

" بسم الله الرحمن الرحيم. من محمد بن عبد الله ورسوله إلى هرقل عظيم الروم: سلام على من اتبع الهدى. أما بعد، فإني أدعوك بدعاية الإسلام، أسلم تسلم، وأسلم يؤتك الله أجرك مرتين. وإن توليت فعليك إثم الأريسيين " . و " يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم، أن لا نعبد إلا الله، ولا نشرك به شيئاً، ولا يتخذ بعضنا بعضاً أرباباً من دون الله. فإن تولوا فقولوا اشهدوا بأنا مسلمون " .
قال أبو سفيان: فلما أن قضى مقالته علت أصوات الذين حوله من عظماء الروم وكثر لغطهم، فلا أدري ما قالوا وأمر بنا فأخرجنا. فلما أن خرجت مع أصحابي وخلوت بهم قلت لهم: لقد أمر ابن أبي كبشة؛ هذا ملك بني الأصفر يخافه.
قال أبو سفيان: والله ما زلت ذليلاً، مستيقناً بأن أمره سيظهر حتى أدخل الله قلبي الإسلام وأنا كاره. أخرجاه من حديث إبراهيم.
وأخرجاه من حديث معمر، عن الزهري، عن عبيد الله، عن ابن عباس أن أبا سفيان حدثه قال: انطلقت في المدة التي كانت بيني وبين رسول الله صلى الله عليه وسلم؛ فبينا أنا بالشام. فذكر كحديث إبراهيم.
ورواه يونس بن بكير، عن ابن إسحاق، عن الزهري بسنده. وفيه قال أبو سفيان: فلما كانت هدنة الحديبة بيننا وبين النبي صلى الله عليه وسلم خرجت تاجراً إلى الشام. فوالله ما علمت بمكة امرأة ولا رجلاً إلا قد حملني بضاعة. فقدمت غزة، وذلك حين ظهر قيصر على من كان ببلاده من الفرس، فأخرجهم منها. ورد عليه صليبه الأعظم، وكان منزله بحمص فخرج منها متنكراً إلى بيت المقدس، تبسط له البسط ويطرح له عليها الرياحين. حتى انتهى إلى إيلياء، فصلى بها. فأصبح ذات غداة مهموماً يقلب طرفه إلى السماء، فقالت له بطارقته: أيها الملك، لقد أصبحت مهموماً. فقال: أجل. قالوا: وما ذاك - قال: أريت في هذه الليلة أن ملك الختان ظاهر. فقالوا: والله ما نعلم أمة من الأمم تختتن إلا يهود، وهم تحت يدك وفي سلطانك، فإن كان قد وقع هذا في نفسك منهم، فابعث في مملكتك كلها فلا يبقى يهودي إلا ضربت عنقه فتستريح من هذا الهم.
فبينما هم في ذلك؛ إذ أتاهم رسول صاحب بصرى برجل من العرب قد وقع إليهم. فقال: أيها الملك هذا رجل من العرب من أهل الشاء والإبل، يحدثك عن حدث كان ببلاده، فسله عنه. فلما انتهى إليه قال لترجمانه: سله ما هذا الخبر الذي كان في بلاده - فسأله فقال: هو رجل من قريش خرج يزعم أنه نبي، وقد تبعه أقوام وخالفه آخرون، فكانت بينهم ملاحم فقال: جردوه. فإذا هو مختون فقال: هذا والله الذي أريت، لا ما تقولون. ثم دعا صاحب شرطته فقال له: قلب لي الشام ظهراً وبطناً حتى تأتي برجل من قوم هذا أسأله عن شأنه. فوالله إني وأصحابي لبغزة إذ هجم علينا فسألنا: ممن أنتم - فأخبرناه. فساقنا إليه جميعاً. فلما انتهينا إليه، قال أبو سفيان: فوالله ما رأيت من رجل قط أزعم أنه كان أدهى من ذلك الأغلف - يعني هرقل - فلما انتهينا إليه قال: أيكم أمس به رحماً - فقلت: أنا. قال: أدنوه. وساق الحديث، ولم يذكر فيه كتاباً. وفيه كما ترى أشياء عجيبة تفرد بها ابن إسحاق دون معمر وصالح.
وقال يونس، عن ابن إسحاق، حدثني الزهري، حدثني أسقف من النصارى قد أدرك ذلك الزمان، قال: لما قدم دحية بن خليفة على هرقل بالكتاب، وفيه: " بسم الله الرحمن الرحيم، من محمد رسول الله إلى هرقل عظيم الروم: سلام على من اتبع الهدى. أما بعد؛ فأسلم تسلم، وأسلم يؤتك الله أجرك مرتين، فإن أبيت فإن إثم الأكارين عليك " .

فلما قرأه وضعه بين فخذه وخاصرته، ثم كتب إلى رجل من أهل رومية، كان يقرأ من العبرانية ما يقرأ، يخبره عما جاءه من رسول الله صلى الله عليه وسلم فكتب إليه أنه النبي الذي ينتظر لا شك فيه فاتبعه. فأمر بعظماء الروم فجمعوا له في دسكرة ملكه، ثم أمر بها فأشرجت عليهم، واطلع عليهم من علية له، وهو منهم خائف فقال: يا معشر الروم إنه قد جاءني كتاب أحمد، وإنه والله للنبي الذي كنا ننتظر ونجد ذكره في كتابنا، نعرفه بعلاماته وزمانه. فأسلموا واتبعوه تسلم لكم دنياكم وأخرتكم. فنخروا نخرة رجل واحد، وابتدروا أبواب الدسكرة، فوجدوها مغلقة عليهم، فخافهم، فقال: ردوهم علي. فكروهم عليه، فقال: إنما قلت لكم هذه المقالة أغمزكم بها لأنظر كيف صلابتكم في دينكم، فقد رأيت منكم ما سرني. فوقعوا له سجداً، ثم فتحت لهم الأبواب فخرجوا.
وقال ابن لهيعة: ثنا أبو الأسود، عن عروة قال: خرج أبو سفيان تاجراً وبلغ هرقل شأن النبي صلى الله عليه وسلم. قال: فأدخل عليه أبو سفيان في ثلاثين رجلاً، وهو في كنيسة إيلياء. فسألهم فقالوا: ساحر كذاب. فقال: أخبروني بأعلمكم به وأقربكم منه. قالوا: هذا ابن عمه. وذكر شبيهاً بحديث الزهري.
وقال خ: ثنا يحيى بن أبي بكير، نا الليث، عن يونس، عن ابن شهاب، حدثني عبيد الله، عن ابن عباس، أن رسول الله صلى الله عليه وسلم بعث بكتابه إلى كسرى، وأمره أن يدفعه إلى عظيم البحرين ليدفعه إلى كسرى. فلما قرأه كسرى مزقه. فحسبت ابن المسيب قال: فدعا عليهم رسول الله صلى الله عليه وسلم أن يمزقوا كل ممزق.
وقال الذهلي محمد بن يحيى: ثنا أحمد بن صالح، ثنا ابن وهب، أخبرني يونس، عن ابن شهاب، أخبرني عبد الرحمن بن عبد القاري، أن رسول الله صلى الله عليه وسلم قام ذات يوم على المنبر خطيباً، فحمد الله وأثنى عليه وتشهد، ثم قال: " أما بعد، فإني أريد أن أبعث بعضكم إلى ملوك الأعاجم، فلا تختلفوا علي كما اختلفت بنو إسرائيل على عيسى " . فقال المهاجرون: والله لا نختلف عليك في شيء، فمرنا وابعثنا. فبعث شجاع ابن وهب إلى كسرى. فخرج حتى قدم على كسرى، وهو بالمدائن، واستأذن عليه. فأمر كسرى بإيوانه أن يزين، ثم أذن لعظماء فارس، ثم أذن لشجاع بن وهب. فلما دخل عليه أمر بكتاب رسول الله صلى الله عليه وسلم أن يقبض منه. قال شجاع: لا، حتى أدفعه أنا كما أمرني رسول الله صلى الله عليه وسلم. فقال كسرى: أدنه، فدنا فناوله الكتاب ثم دعا كاتباً له من أهل الحيرة فقرأه، فإذا فيه: " محمد عبد الله ورسوله إلى كسرى عظيم فارس " .
فأغضبه حين بدأ رسول الله صلى الله عليه وسلم بنفسه، وصاح وغضب ومزق الكتاب قبل أن يعلم ما فيه، وأمر بشجاع فأخرج، فركب راحلته وذهب، فلما سكن غضب كسرى، طلب شجاعاً فلم يجده. وأتى شجاع النبي صلى الله عليه وسلم فأخبره، فقال: " اللهم مزق ملكه " .
وقال أبو عوانة، عن سماك، عن جابر بن سمرة، قال رسول الله صلى الله عليه وسلم: " لتفتحن عصابة من المسلمين كنوز كسرى التي في القصر الأبيض " .
أخرجه مسلم. ورواه أسباط بن نصر، عن سماك، عن جابر فزاد قال: فكنت أنا وأبي فيهم، فأصابنا من ذلك ألف درهم.
وقال أحمد بن الوليد الفحام: ثنا أسود بن عامر، أنا حماد بن سلمة، عن حميد، عن الحسن، عن أبي بكرة، أن رجلاً من أهل فارس أتى النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم: إن ربي قد قتل ربك، يعني كسرى.
قال: وقيل للنبي صلى الله عليه وسلم إنه قد استخلف بنته فقال: " لا يفلح قوم تملكهم امرأة " .
ويروى أن كسرى كتب إلى باذام عامله باليمن يتوعده ويقول: ألا تكفيني رجلاً خرج بأرضك يدعوني إلى دينه - لتكفنيه أو لأفعلن بك. فبعث العامل إلى النبي صلى الله عليه وسلم رسلاً وكتاباً، فتركهم النبي صلى الله عليه وسلم خمس عشرة ليلة، ثم قال: " اذهبوا إلى صاحبكم فقولوا: إن ربي قد قتل ربكم الليلة " .
وروى أبو بكر بن عياش، عن داود بن أبي هند، عن أبيه، عن أبي هريرة، قال: أقبل سعد إلى النبي صلى الله عليه وسلم فقال: هلك - أو قال: قتل - كسرى. فقال: " لعن الله كسرى، أول الناس هلاكاً فارس ثم العرب " .

وقال محمد بن يحيى: ثنا يعقوب بن إبراهيم، عن أبيه، عن صالح قال: قال ابن شهاب. وقد رواه الليث، عن يونس، عن ابن شهاب، كلاهما يقول عن أبي سلمة، واللفظ لصالح قال: بلغني أن كسرى بينما هو في دسكرة ملكه، بعث له - أو قيض له - عارض فعرض عليه الحق، فلم يفجأ كسرى إلا الرجل يمشي وفي يده عصا فقال: يا كسرى هل لك في الإسلام قبل أن أكسر هذه العصا - قال كسرى: نعم - فلا تكسرها فولى الرجل. فلما ذهب أرسل كسرى إلى حجابه فقال من أذن لهذا - قالوا: ما دخل عليك أحد. قال: كذبتم. وغضب عليهم وعنفهم، ثم تركهم. فلما كان رأس الحول أتاه ذلك الرجل بالعصا فقال كمقالته. فدعا كسرى الحجاب وعنفهم. فلما كان الحول المستقبل، أتاه ومعه العصا فقال: هل لك يا كسرى في الإسلام قبل أن أكسر العصا - قال: لا تكسرها. فكسرها فأهلك الله كسرى عند ذلك.
وقال الزهري، عن ابن المسيب، عن أبي هريرة: قال رسول الله صلى الله عليه وسلم: " إذا هلك كسرى فلا كسرى بعده. وإذا هلك قيصر فلا قيصر بعده. والذي نفسي بيده لتنفقن كنوزها في سبيل الله " . أخرجه مسلم.
وروى يونس بن بكير، عن ابن عون، عن عمير بن إسحاق قال: كتب رسول الله صلى الله عليه وسلم إلى كسرى وقيصر. فأما قيصر فوضعه، وأما كسرى فمزقه، فبلغ ذلك النبي صلى الله عليه وسلم فقال: " أما هؤلاء فيمزقون، وأما هؤلاء فسيكون لهم بقية " .
وقال الربيع: أنا الشافعي قال: حفظنا أن قيصر أكرم كتاب النبي صلى الله عليه وسلم، ووضعه في مسك. فقال النبي صلى الله عليه وسلم: " ثبت ملكه " .
قال الشافعي: وقطع الله الأكاسرة عن العراق وفارس، وقطع قيصر ومن قام بالأمر بعده عن الشام. وقال في كسرى: " مزق ملكه " ، فلم يبق للأكاسرة ملك، وقال في قيصر " ثبت ملكه " فثبت له ملك بلاد الروم إلى اليوم.
وقال يونس، عن ابن إسحاق: ثنا الزهري، عن عبد الرحمن بن عبد القاري أن رسول الله صلى الله عليه وسلم بعث حاطب بن أبي بلتعة إلى المقوقس صاحب الإسكندرية، فمضى بكتاب رسول الله صلى الله عليه وسلم فقبل الكتاب وأكرم حاطباً وأحسن نزله، وأهدى معه إلى النبي صلى الله عليه وسلم بغلة وكسوة وجاريتين؛ إحداهما أم إبراهيم، والأخرى وهبها النبي صلى الله عليه وسلم لجهم بن قثم العبدي، فهي أم زكريا ابن جهم، خليفة عمرو بن العاص على مصر.
وقال أبو بشر الدولابي: ثنا أبو الحارث أحمد بن سعيد الفهري، ثنا هارون بن يحيى الحاطبي، ثنا إبراهيم بن عبد الرحمن، حدثني عبد الرحمن بن زيد بن أسلم، عن أبيه، يحيى بن عبد الرحمن بن حاطب، عن أبيه، عن جده حاطب بن أبي بلتعة قال: بعثني النبي صلى الله عليه وسلم إلى المقوقس ملك الإسكندرية، فجئته بكتاب رسول الله صلى الله عليه وسلم، فأنزلني في منزله، وأقمت عنده. ثم بعث إلي وقد جمع بطارقته فقال: إني سأكلمك بكلام وأحب أن تفهمه مني. قلت: نعم، هلم. قال: أخبرني عن صاحبك، أليس هو نبي - قلت: بلى، هو رسول الله. قال: فما له حيث كان هكذا لم يدع على قومه حيث أخرجوه. قلت: عيسى؛ أليس تشهد أنه رسول الله، فما له حيث أخذه قومه فأرادوا أن يصلبوه أن لا يكون دعا عليهم بأن يهلكهم الله حتى رفعه الله إليه إلى السماء الدنيا قال: أنت حكيم جاء من عند حكيم. هذه هدايا أبعث معك إليه. فأهدى ثلاث جوار، منهن أم إبراهيم وواحدة وهبها رسول الله لأبي جهم بن حذيفة العدوي، وواحدة وهبها لحسان بن ثابت. وأرسل بطرف من طرفهم.
غزوة ذات السلاسل
قيل إنه ماء بأرض جذام.
قال ابن لهيعة: نا أبو الأسود، عن عروة. ورواه موسى بن عقبة، واللفظ له، قالا: غزوة ذات السلاسل من مشارف الشام في بلي وسعد الله ومن يليهم من قضاعة.
وفي رواية عروة: بعث رسول الله صلى الله عليه وسلم عمرو بن العاص في بلي، وهم أخوال العاص بن وائل، وبعثه فيمن يليهم من قضاعة وأمره عليهم.

قال ابن عقبة: فخاف عمرو من جانبه الذي هو به، فبعث إلى رسول الله صلى الله عليه وسلم يستمده. فندب رسول الله صلى الله عليه وسلم المهاجرين، فانتدب فيهم أبو بكر وعمر وجماعة، أمر عليهم أبا عبيدة. فأمد بهم عمراً. فلما قدموا عليه قال: أنا أميركم، وأنا أرسلت إلى رسول الله صلى الله عليه وسلم أستمده بكم. فقال المهاجرون: بل أنت أمير أصحابك، وأبو عبيدة أمير المهاجرين. قال: إنما أنتم مدد أمددته. فلما رأى ذلك أبو عبيدة، وكان رجلاً حسن الخلق لين الشيمة، سعى لأمر رسول الله صلى الله عليه وسلم وعهده، قال: تعلم يا عمرو أن آخر ما عهد إلي رسول الله صلى الله عليه وسلم أن قال: إذا قدمت على صاحبك فتطاوعا، وإنك إن عصيتني لأطيعنك. فسلم أبو عبيدة الإمارة لعمرو وقال يونس، عن ابن إسحاق، حدثني محمد بن عبد الرحمن بن عبد الله بن الحصين التميمي، عن غزوة ذات السلاسل من أرض بلي وعذرة، قال: بعث رسول الله صلى الله عليه وسلم عمرو بن العاص ليستنفر العرب إلى الإسلام. وذلك أن أم العاص بن وائل كانت من بلي، فبعثه إليهم رسول الله صلى الله عليه وسلم، يتألفهم بذلك. حتى إذا كان بأرض جذام، على ماء يقال له السلاسل، خاف فبعث يستمد النبي صلى الله عليه وسلم.
وقال علي بن عاصم: أنا خالد الحذاء، عن أبي عثمان النهدي، سمعت عمرو بن العاص يقول: بعثني رسول الله صلى الله عليه وسلم على جيش ذي السلاسل، وفي القوم أبو بكر وعمر. فحدثت نفسي أنه لم يبعثني عليها إلا لمنزلة لي عنده، فأتيته حتى قعدت بين يديه فقلت: يا رسول الله، من أحب الناس إليك - قال: " عائشة " قلت: إني لم أسألك عن أهلك. قال: " فأبوها " قلت: ثم من - قال: " عمر " قلت: ثم من حتى عد رهطاً، قال: قلت في نفسي لا أعود أسأل عن هذا.
رواه غيره عن خالد - وهو في الصحيحين مختصراً.
وكيع، وغيره، ثنا موسى بن علي بن رباح، عن أبيه، سمع عمرو بن العاص: قال لي النبي صلى الله عليه وسلم: " يا عمرو أشدد عليك سلاحك وائتني " . ففعلت، فجئته وهو يتوضأ، فصعد في البصر وصوبه وقال: " يا عمرو إني أريد أن أبعثك وجهاً فيسلمك الله ويغنمك، وأرغب لك رغبة في المال صالحة " . قلت: إني لم أسلم رغبة في المال إنما أسلمت رغبة في الجهاد والكينونة معك. قال: " يا عمرو نعماً بالمال الصالح للمرء الصالح " .
أنبأ ابن عون وغيره، عن محمد: استعمل رسول الله صلى الله عليه وسلم عمراً على جيش ذات السلاسل وفيهم أبو بكر وعمر. رواه إبراهيم بن مهاجر، عن إبراهيم النخعي بنحوه.
وكيع، عن المنذر بن ثعلبة، عن ابن بريدة، قال أبو بكر: إنما ولاه النبي صلى الله عليه وسلم يعين عمراً علينا لعلمه بالحرب.
قلت: ولهذا استعمل أبو بكر عمراً على غزو الشام.
وقال الواقدي: حدثني ربيعة بن عثمان، عن يزيد بن رومان: أن أبا عبيدة لما أتى عمراً صاروا خمسمائة، وسار الليل والنهار حتى وطئ بلاد بلي ودوخها، وكلما انتهى إلى موضع بلغه أنه كان بذلك الموضع جمع، فلما سمعوا به تفرقوا حتى انتهى إلى أقصى بلاد بلي وعذرة وبلقين. ولقي في آخر ذلك جمعاً، فاقتتلوا ساعة وتراموا بالنيل. ورمي يومئذ عامر بن ربيعة، فأصيب ذراعه. وحمل المسلمون عليهم فهربوا وأعجزوا هرباً في البلاد. ودوخ عمرو ما هناك. وأقام أياماً بغير أصحابه على المواشي.
وقال إسماعيل بن أبي خالد، عن قيس قال: بعث رسول الله صلى الله عليه وسلم عمرو بن العاص في غزوة ذات السلاسل، فأصابهم برد فقال لهم عمرو: لا يوقدن أحد ناراً. فلما قدموا على رسول الله صلى الله عليه وسلم شكوه، فقال: يا نبي الله، كان في أصحابي قلة فخشيت أن يرى العدو قلتهم، ونهيتهم أن يتبعوا العدو مخافة أن يكون لهم كمين. فأعجب ذلك رسول الله صلى الله عليه وسلم.
وقال جرير بن حازم: ثنا يحيى بن أيوب، عن يزيد بن حبيب، عن عمران بن أبي أنس، عن عبد الرحمن بن جبي، عن عمرو بن العاص قال: احتلمت في ليلة باردة في غزوة ذات السلاسل، فأشفقت إن اغتسلت أن أهلك، فتيممت ثم صليت بأصحابي الصبح. فذكروا ذلك للنبي صلى الله عليه وسلم فقال: " يا عمرو صليت بأصحابك وأنت جنب " . فأخبرته بالذي منعني من الاغتسال وقلت: إني سمعت الله يقول: " ولا تقتلوا أنفسكم إن الله كان بكم رحيماً " . فضحك النبي صلى الله عليه وسلم، ولم يقل شيئاً.

وقال عمرو بن الحارث. وغيره، عن يزيد بن أبي حبيب، عن عمران ابن أبي أنس، عن عبد الرحمن بن جبير، عن أبي قيس مولى عمرو بن العاص أن عمراً كان على سرية فذكر نحوه. قال: فغسل مغابنه، وتوضأ وضوءه للصلاة ثم صلى بهم. لم يذكر التيمم. أخرجهما أبو داود.
غزوة سيف البحر
قال ابن عيينة، عن عمرو عن جابر: بعثنا النبي صلى الله عليه وسلم في ثلاثمائة راكب، وأميرنا أبو عبيدة بن الجراح، نرصد عيراً لقريش. فأصابنا جوع شديد، حتى أكلنا الخبط فسمي جيش الخبط.
قال: ونحر رجل ثلاث جزائر، ثم نحر ثلاث جزائر، ثم نحر ثلاث جزائر. ثم إن أبا عبيدة نهاه. قال: فألقى لنا البحر دابة يقال لها العنبر، فأكلنا منه نصف شهر وادهنا منه، حتى ثابت منه أجسامنا وصلحت، فأخذ أبو عبيدة ضلعاً من أضلاعه، فنظر إلى رجل في الجيش وأطول جمل فحمله عليه ومر تحته. متفق عليه.
زاد البخاري في حديث عمرو عن جابر: قال جابر: وكان رجل في القوم نحر ثلاث جزائر، ثم ثلاثاً، ثم ثلاثاً. ثم إن أبا عبيدة نهاه. قال: وكان عمرو يقول: نا أبو صالح أن قيس بن سعد قال لأبيه: كنت في الجيش فجاعوا قال أبوه: انحر. قال: نحرت، قال: ثم جاعوا. قال: انحر قال: نحرت، قال: ثم جاعوا. قال: انحر. قال: نهيت.
وقال مالك، عن وهب بن كيسان، عن جابر قال: بعث رسول الله صلى الله عليه وسلم بعثاً قبل الساحل، وأمر عليهم أبا عبيدة وهم ثلاثمائة وأنا فيهم. حتى إذا كنا ببعض الطريق فني الزاد. فأمر أبو عبيدة بأزواد ذلك الجيش، فجمع ذلك كله. فكان مزودي تمر، فكان يقوتنا كل يوم قليلاً قليلاً، حتى فني. ولم يكن يصيبنا إلا تمرة تمرة. قال فقلت: وما تغني تمرة - قال: لقد وجدنا فقدنا حين فنيت. ثم انتهينا إلى البحر، فإذا حوت مثل الظرب، فأكل منه ذلك الجيش ثماني عشرة ليلة. ثم أمر أبو عبيدة بضلعين من أضلاعه فنصبا، ثم أمر براحلة فرحلت، ثم مرت تحتهما فلم تصبهما. أخرجاه.
وقال زهير بن معاوية، عن أبي الزبير، عن جابر قال: بعثنا رسول الله صلى الله عليه وسلم نتلقى عيراً لقريش، وزودنا جراباً من تمر. فكان أبو عبيدة يعطينا تمرة تمرة. وكنا نضرب بعصينا الخبط ثم ببله بالماء فنأكله. فانطلقنا على ساحل البحر، فرفع لنا كهيئة الكثيب فأتيناه فإذا دابة تدعى العنبر. فقال أبو عبيدة: ميتة ثم قال: لا، بل نحن رسل رسول الله صلى الله عليه وسلم، وفي سبيل الله، وقد اضطررتم فكلوا. فأقمنا عليها شهراً ونحن ثلاثمائة حتى سمنا. ولقد كنا نغترف من وقب عينه بالقلال الدهن ونقتطع من الفدر كالثور. ولقد أخذ أبو عبيدة ثلاثة عشر رجلاً فأقعدهم في عينه، وأخذ ضلعاً من أضلاعه فأقامها ثم رحل أعظم بعير منها فمر تحتها. وتزودنا من لحمه وشائق فلما قدمنا المدينة أتينا رسول الله صلى الله عليه وسلم فذكرنا ذلك له فقال: " هو رزق أخرجه الله لكم فهل معكم من لحمه شيء فتطعموننا - " قال: فأرسلنا إلى رسول الله صلى الله عليه وسلم منه فأكل. أخرجه مسلم.
قلت: زعم بعض الناس أن هذه السرية كانت في رجب سنة ثمان.
سرية أبي قتادة إلى خضرة.
قال الواقدي في مغازيه: قالوا بعث رسول الله صلى الله عليه وسلم أبا قتادة بن ربعي الأنصاري إلى غطفان في خمسة عشر رجلاً. وأمره أن يشن عليهم الغارة. فسار وهجم على حاضر منهم عظيم فأحاط به. فصرخ رجل منهم: يا خضرة وقاتل منهم رجال فقتلوا من أشرف لهم. واستاقوا النعم، فكانت مائتي بعير وألفي شاة. وسبوا سبياً كثيراً. وغابوا خمس عشرة ليلة. وذلك في شعبان من السنة.
ثم كنت سريته إلى إضم على أثر ذلك في رمضان.
وفاة زينب
بنت النبي صلى الله عليه وسلم وكانت أكبر بناته. توفيت في هذه السنة وغسلتها أم عطية الأنصارية وغيرها. وأعطاهن النبي صلى الله عليه وسلم حقوة فقال: " أشعرنها إياه " .
وبنتها أمامة بنت أبي العاص، هي التي كان النبي صلى الله عليه وسلم يحملها في الصلاة.
فتح مكة
زادها الله شرفاً

قال البكائي، عن ابن إسحاق: ثم إن بني بكر بن عبد مناة بن كنانة عدت على خزاعة، وهم على ماء بأسفل مكة يقال له الوتير. وكان الذي هاج ما بين بكر وخزاعة رجلاً من بني الحضرمي خرج تاجراً، فلما توسط أرض خزاعة عدوا عليه فقتلوه وأخذوا ماله. فعدت بنو بكر على رجل من خزاعة فقتلوه، فعدت خزاعة قبيل الإسلام على سلمى وكلثوم وذؤيب بني الأسود بن رزن الديلي، وهم منخر بني كنانة وأشرافهم، فقتلوهم بعرفة.
فبينا بنو بكر وخزاعة على ذلك حجز بينهم الإسلام، وتشاغل الناس به. فلما كان صلح الحديبية بين رسول لله صلى الله عليه وسلم وبين قريش، كان فيما شرطوا لرسول الله صلى الله عليه وسلم وشرط لهم أنه من أحب أن يدخل في عقد رسول الله وعهده فليدخل فيه ومن أحب أن يدخل في عقد قريش وعهدهم فليدخل فيه. فدخلت بنو بكر في عقد قريش، ودخلت خزاعة في عقد رسول الله صلى الله عليه وسلم مؤمنها وكافرها.
فلما كانت الهدنة اغتنمها بنو الديل؛ أحد بني بكر من خزاعة؛ وأرادوا أن يصيبوا منهم ثأراً بأولئك الإخوة. فخرج نوفل بن معاوية الديلي في قومه حتى بيت خزاعة على الوتير، فاقتتلوا. وردفت قريش بني الديل بالسلاح، وقوم من قريش أعانت خزاعة بأنفسهم، مستخفين بذلك، حتى حازوا خزاعة إلى الحرم. فقال قوم نوفل: اتق إلهك ولا تستحل الحرم. فقال: لا إله لي اليوم، والله يا بني كنانة إنكم لتسرقون في الحرم، أفلا تصيبون فيه ثأركم - فقتلوا رجلاً من خزاعة. ولجأت خزاعة إلى دار بديل بن ورقاء الخزاعي، ودار رافع مولى خزاعة.
فلما تظاهر بنو بكر وقريش على خزاعة، كان ذلك نقضاً للهدنة التي بينهم وبين رسول الله صلى الله عليه وسلم. وخرج عمرو بن سالم الخزاعي فقدم على النبي صلى الله عليه وسلم في طائفة مستغيثين به، فوقف عمرو عليه، وهو جالس في المسجد بين ظهري الناس فقال:
يا رب إني ناشد محمداً ... حلف أبينا وأبيه الأتلدا
قد كنتم ولداً وكنا والداً ... ثمت أسلمنا فلم ننزع يداً
فانصر هداك الله نصراً أعتدا ... وادع عباد الله يأتوا مدداً
فيهم رسول الله قد تجردا ... إن سيم خسفاً وجهه تربداً
في فيلق كالبحر يجري مزبداً ... إن قريشاً أخلفوك الموعداً
ونقضوا ميثاقك المؤكدا ... وجعلوا لي في كداء رصداً
وزعموا أن لست أدعو أحداً ... وهم أذل وأقل عدداً
هم بيتونا بالوتير هجداً ... وقتلونا ركعاً وسجداً
فانصر، هداك الله، نصراً أيداً
فقال رسول الله صلى الله عليه وسلم: " نصرت يا عمرو بن سالم " .
ثم عرض لرسول الله صلى الله عليه وسلم عنان من السماء، فقال: إن هذه السحابة لتستهل بنصر بني كعب؛ يعني خزاعة. ثم قدم بديل بن ورقاء في نفر من خزاعة على النبي صلى الله عليه وسلم فأخبروه. وقال رسول الله صلى الله عليه وسلم: كأنكم بأبي سفيان قد جاءكم ليشد العقد ويزيد في المدة. ومضى بديل وأصحابه فلقوا أبا سفيان ابن حرب بعسفان، قد جاء ليشد العقد ويزيد في المدة، وقد رهبوا الذي صنعوا. فلما لقى بديل بن ورقاء قال: من أين أقبلت يا بديل - وظن أنه أتى النبي صلى الله عليه وسلم، فقال: سرت في خزاعة على الساحل. قال: أو ما جئت محمداً - قال: لا. فلما راح بديل إلى مكة قال أبو سفيان: لئن كان جاء إلى المدينة لقد علف بها النوى. فأتى مبرك راحلته ففته فرأى فيه النوى فقال: أحلف بالله لقد أتى محمداً.
ثم قدم أبو سفيان المدينة فدخل على ابنته أم حبيبة أم المؤمنين. فلما ذهب ليجلس على فراش رسول الله صلى الله عليه وسلم طوته عنه، فقال: ما أدري أرغبت بي عن هذا الفراش أم رغبت به عني - قالت: بل هو فراش رسول الله صلى الله عليه وسلم، وأنت رجل مشرك، نجس. قال: والله قد أصابك يا بنية بعدي شر.

ثم خرج حتى أتى رسول الله صلى الله عليه وسلم فلم يرد عليه شيئاً. فذهب إلى أبي بكر فكلمه أن يكلم له رسول الله صلى الله عليه وسلم فقال: ما أنا بفاعل. ثم أتى إلى عمر فكلمه فقال: أنا أشفع لكم إلى رسول الله صلى الله عليه وسلم! فوالله لو لم أجد إلا الذر لجالدتكم عليه. ثم خرج حتى أتى علياً وعنده فاطمة وابنها الحسن وهو غلام يدب، فقال: يا علي إنك أمس القوم بي رحماً، وإني قد جئت في حاجة فلا أرجعن كما جئت خائباً، فاشفع لي إلى رسول الله صلى الله عليه وسلم فقال: ويحك يا أبا سفيان، لقد عزم رسول الله صلى الله عليه وسلم على أمر ما نستطيع أن نكلمه فيه. فالتفت إلى فاطمة فقال: يا ابنة محمد، هل لك أن تأمري بنيك هذا فيجير بين الناس فيكون سيد العرب إلى آخر الدهر - قالت: والله ما بلغ بني ذلك، وما يجير أحد على رسول الله صلى الله عليه وسلم.
قال: يا أبا حسن، إني أرى الأمور قد اشتدت علي فانصحني. قال: والله ما أعلم شيئاً يغني عنك، ولكنك سيد بني كنانة، فقم فأجر بين الناس ثم الحق بأرضك. قال: أو ترى ذلك مغنياً عني - قال: لا والله ما أظنه، ولكن لا أجد لك غير ذلك. فقام أبو سفيان في المسجد فقال: أيها الناس إني قد أجرت بين الناس. ثم ركب بعيره وانطلق. فلما قدم على قريش، قالوا: ما وراءك - فقص شأنه، وأنه أجار بين الناس. قالوا: فهل أجاز ذلك محمد - قال: لا. قالوا: والله إن زاد الرجل على أن لعب بك.
ثم أمر رسول الله صلى الله عليه وسلم بالجهاز، وأمر أهله أن يجهزوه. ثم أعلم الناس بأنه يريد مكة، وقال: اللهم خذ العيون والأخبار عن قريش حتى نبغتهم في بلادهم.
فعن عروة وغيره قالوا: لما أجمع رسول الله صلى الله عليه وسلم السير إلى مكة، كتب حاطب بن أبي بلتعة إلى قريش بذلك مع امرأة، فجعلته في رأسها ثم فتلت عليه قرونها ثم خرجت به. وأتى النبي صلى الله عليه وسلم الوحي بفعله. فأرسل في طلبها علياً والزبير. وذكر الحديث.
أخبرنا محمد بن أبي الحرم القرشي وجماعة، قالوا: ثنا الحسن بن يحيى المخزومي، ثنا عبد الله بن رفاعة، أنا علي بن الحسن الشافعي، أنا عبد الرحمن بن عمر بن النحاس، أنبأ عثمان بن محمد السمرقندي، ثنا أحمد بن شعبان، ثنا سفيان، عن عمرو بن دينار، عن حسن بن محمد، أخبرني عبيد الله بن أبي رافع - وهو كاتب علي - قال: سمعت علياً يقول: بعثني النبي صلى الله عليه وسلم أنا والزبير والمقداد، قال: انطلقوا حتى تأتوا روضة خاخ، فإن بها ظعينة معها كتاب فخذوه منها.
فانطلقنا تعادي بنا خليلنا حتى انتهينا إلى الروضة. قلنا: أخرجي الكتاب قالت: ما معي كتاب، قلنا: لتخرجن الكتاب أو لنقلعن الثياب. فأخرجته من عقاصها فأتينا به النبي صلى الله عليه وسلم فإذا فيه: من حاطب بن أبي بلتعة إلى ناس من المشركين يخبرهم ببعض أمر النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم: " يا حاطب ما هذا " - قال: يا رسول الله لا تعجل، إني كنت امرؤاً ملصقاً في قريش ولم أكن من أنفسها، وكان من كان من المهاجرين معك لهم قرابات يحمون بها أهليهم بمكة، ولم يكن لي قرابة، فأحببت أن أتخذ فيهم يداً - إذا فاتني ذلك - يحمون بها قرابتي، وما فعلته كفراً ولا ارتداداً ولا رضاً بالكفر بعد الإسلام. فقال رسول الله صلى الله عليه وسلم: " إنه قد صدقكم " . فقال عمر: يا رسول الله دعني أضرب عنق هذا المنافق. قال: " إنه قد شهد بدراً، وما يدريك لعل الله تعالى اطلع على أهل بدر فقال: اعملوا ما شئتم فقد غفرت لكم " .
أخرجه البخاري عن قتيبة ومسلم عن ابن أبي شيبة وأبو داود عن مسدد كلهم عن سفيان.
أبو حذيفة النهدي: ثنا عكرمة بن عمار، عن أبي زميل، عن ابن عباس قال: قال عمر: كتب حاطب إلى المشركين بكتاب فجيء به إلى النبي صلى الله عليه وسلم فقال: " يا حاطب ما دعاك إلى هذا - قال: كان أهلي فيهم وخشيت أن يصرموا عليهم، فقلت أكتب كتاباً لا يضر الله ورسوله. فاخترطت السيف فقلت: يا رسول الله، أضرب عنقه فقد كفر. فقال: " وما يدريك لعل الله اطلع إلى أهل بدر فقال: اعملوا ما شئتم فقد غفرت لكم " . هذا حديث حسن.
وعن ابن إسحاق نحوه، وزاد: فنزلت: " يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء " .

وعن ابن إسحاق، قال: عن ابن عباس قال: ثم مضى رسول الله صلى الله عليه وسلم لسفره، واستعمل على المدينة أبا رهم الغفاري. وخرج لعشر مضين من رمضان. فصام وصام الناس معه، حتى إذا كان بالكديد، بين عسفان وأمج أفطر. اسم أبي رهم: كلثوم بن حصين.
وقال سعيد بن بشير، عن قتادة: إن خزاعة أسلمت في دارهم، فقبل رسول الله صلى الله عليه وسلم إسلامها، وجعل إسلامها في دارها.
وقال سعيد بن عبد العزيز، وغيره: إن رسول الله صلى الله عليه وسلم أدخل في عهده يوم الحديبية خزاعة.
وقال الوليد بن مسلم: أخبرني من سمع عمرو بن دينار، عن ابن عمر قال: كانت خزاعة حلف رسول الله صلى الله عليه وسلم، ونفاثة حلف أبي سفيان فعدت نفاثة على خزاعة، فأمدتها قريش. فلم يغز رسول الله صلى الله عليه وسلم قريشاً حتى بعث إليهم ضمرة، فخيرهم بين إحدى ثلاث: أن يدوا قتلى خزاعة، وبين أن يبرأوا من حلف نفاثة، أو ينبذ إليهم على سواء. قالوا: ننبذ على سواء. فلما سار ندمت قريش، وأرسلت أبا سفيان يسأل تجديد العهد.
وقال: ابن لهيعة، عن أبي الأسود، عن عروة قال: كانت بين نفاثة من بني الديل، وبين بني كعب، حرب. فأعانت قريش وبنو كنانة بني نفاثة على بني كعب. فنكثوا العهد إلا بنو مدلج، فإنهم وفوا بعهد رسول الله صلى الله عليه وسلم. فذكر القصة، وشعر عمرو بن سالم. فقال رسول الله صلى الله عليه وسلم: " لا نصرت إن لم أنصر بني كعب مما أنصر منه نفسي " . فأنشأت سحابة، فقال رسول الله صلى الله عليه وسلم: " إن هذه السحابة تستهل بنصر بني كعب، أبصروا أبا سفيان فإنه قادم عليكم يلتمس تجديد العهد والزيادة في المدة " .
فأقبل أبو سفيان فقال: يا محمد جدد العهد وزدنا في المدة. فقال رسول الله صلى الله عليه وسلم: " أو لذلك قدمت - هل كان من حدث قبلكم - " قال: معاذ الله. قال رسول الله صلى الله عليه وسلم: " فنحن على عهدنا وصلحنا " . ثم ذكر ذهابه إلى أبي بكر وعمر وعثمان وعلي، وأنه قال له: أنت أكبر قريش فأجر بينها. قال: صدقت إني كذلك فصاح: ألا إني قد أجرت بين الناس، وما أظن أن يرد جواري ولا يحقر بي. قال: أنت تقول ذاك يا أبا حنظلة - ثم خرج.
فقال النبي صلى الله عليه وسلم حين أدبر: " اللهم سد على أبصارهم وأسماعهم فلا يروني إلا بغتة " . فانطلق أبو سفيان حتى قدم مكة فحدث قومه، فقالوا: أرضيت بالباطل وجئتنا بما لا يغني عنا شيئاً، وإنما لعب بك علي.
وأغبر رسول الله صلى الله عليه وسلم في الجهاز، مخيفاً لذلك. فدخل أبو بكر على ابنته، فرأى شيئاً من جهاز رسول الله صلى الله عليه وسلم، فأنكر وقال: أين يريد رسول الله صلى الله عليه وسلم - فقالت عائشة: تجهز، فإن رسول الله صلى الله عليه وسلم غاز قومك، قد غضب لبني كعب. فدخل رسول الله صلى الله عليه وسلم فأشفقت عائشة أن يسقط أبوها بما أخبرته قبل أن يذكره رسول الله صلى الله عليه وسلم، فأشارت إلى أبيها بعينها، فسكت. فمكث رسول الله صلى الله عليه وسلم ساعة يتحدث مع أبي بكر ثم قال: " هل تجهزت يا أبا بكر " - قال: لماذا يا رسول الله - قال: " لغزو قريش، فإنهم قد غدروا ونقضوا العهد، وإنا غازون إن شاء الله " .
وأذن في الناس بالغزو، فكتب حاطب إلى قريش فذكر حديثه. وقال: ثم خرج رسول الله صلى الله عليه وسلم في اثني عشر ألفاً من المهاجرين، والأنصار، وأسلم، وغفار، ومزينة، وجهينة، وبني سليم. وقادوا الخيول حتى نزلوا بمر الظهران، ولم تعلم بهم قريش. قال: فبعثوا حكيم بن حزام وأبا سفيان وقالوا: خذوا لنا جواراً أو آذنوا بالحرب. فخرجا فلقيا بديل بن ورقاء فاستصحباه، فخرج معهما حتى إذا كانوا بالأراك بمكة، وذلك عشاء، رأوا الفساطيط والعسكر، وسمعوا صهيل الخيل ففزعوا. فقال: هؤلاء بنو كعب جاءت بهم الحرب. قال بديل: هؤلاء أكثر من بني كعب، ما بلغ تأليبها هذا.

وكان النبي صلى الله عليه وسلم قد بعث بين يديه خيلاً لا يتركون أحداً يمضي. فلما دخل أبو سفيان وأصحابه عسكر المسلمين أخذتهم الخيل تحت الليل وأتوا بهم. فقام عمر إلى أبي سفيان فوجأ عنقه، والتزمه القوم وخرجوا به ليدخلوا على النبي صلى الله عليه وسلم به، فحبسه الحرس أن يخلص إلى رسول الله صلى الله عليه وسلم، وخاف القتل، وكان العباس بن عبد المطلب خالصة له في الجاهلية، فنادى بأعلى صوته: ألا تأمر بي عباس - فأتاه فدفع عنه، وسأل النبي صلى الله عليه وسلم أن يقبضه إليه. فركب به تحت الليل، فسار به في عسكر القوم حتى أبصره أجمع. وكان عمر قال له حين وجأه: لا تدن من رسول الله صلى الله عليه وسلم حتى تموت. فاستغاث بالعباس وقال: إني مقتول. فمنعه من الناس. فلما رأى كثرة الجيش قال: لم أر كالليلة جمعاً لقوم. فخلصه عباس من أيديهم، وقال: إنك مقتول إن لم تسلم وتشهد أن محمداً رسول الله. فجعل يريد أن يقول الذي يأمره عباس، ولا ينطلق به لسانه وبات معه.
وأما حكيم وبديل فدخلا على رسول الله صلى الله عليه وسلم فأسلما. وجعل يستخبرهما عن أهل مكة.
فلما نودي بالفجر تجسس القوم، ففزع أبو سفيان وقال: يا عباس، ما يريدون - قال: سمعوا النداء بالصلاة فتبشروا بحضور النبي صلى الله عليه وسلم فلما أبصرهم أبو سفيان يمرون إلى الصلاة، وأبصرهم يركعون ويسجدون إذا سجد النبي صلى الله عليه وسلم، قال: يا عباس، ما يأمرهم بشيء إلا فعلوه - ! فقال: هل عنده من عفو عنهم - فانطلق عباس بأبي سفيان حتى أدخله على النبي صلى الله عليه وسلم، فقال: يا رسول الله، هذا أبو سفيان. فقال أبو سفيان: يا محمد قد اسنتصرت بإلهي واستنصرت بإلهك، فوالله ما لقيتك من مر إلا ظهرت علي، فلو كان إليهم محقاً وإلهك باطلاً ظهرت عليك، فأشهد أن لا إله إلا الله وأن محمداً رسول الله.
وقال عباس: يا رسول الله إني أحب أن تأذن لي إلى قومك فأنذرهم ما نزل بهم، وأدعوهم إلى الله ورسوله. فأذن له. قال: كيف أقول لهم - قال: " من قال لا إله إلا الله وحده لا شريك له، وشهد أن محمداً عبده ورسوله، وكف يده، فهو آمن. ومن جلس عند الكعبة ووضع سلاحه فهو آمن. ومن أغلق عليه بابه فهو آمن " . قال: يا رسول الله، أبو سفيان ابن عمنا، فأحب أن يرجع معي، وقد خصصته بمعروف. فقال: من دخل دار أبي سفيان فهو آمن. فجعل أبو سفيان يستفهمه. ودار أبي سفيان بأعلى مكة. وقال: من دخل دارك يا حكيم فهو آمن. ودار حكيم في أسفل مكة.
وحمل النبي صلى الله عليه وسلم العباس على بغلته البيضاء التي أهداها إليه دحية الكلبي، فانطلق العباس وأبو سفيان قد أردفه. ثم بعث النبي صلى الله عليه وسلم في أثره، فقال: أدركوا العباس فردوه علي. وحدثهم بالذي خاف عليه. فأدركه الرسول، فكره عباس الرجوع، وقال: أترهب يا رسول الله أن يرجع أبو سفيان راغباً في قلة الناس فيكفر بعد إسلامه - فقال: احبسه فحبسه. فقال أبو سفيان: غدراً يا بني هاشم - فقال عباس: إنا لسنا نغدر، ولكن بي إليك بعض الحاجة. فقال: وما هي، فأقضيها لك - قال: إنما نفاذها حين يقدم عليك خالد بن الوليد والزبير بن العوام. فوقف عباس بالمضيق دون الأراك، وقد وعى منه أبو سفيان حديثه.
ثم بعث رسول الله صلى الله عليه وسلم الخيل بعضها على أثر بعض، وقسم الخيل شطرين، فبعث الزبير في خيل عظيمة. فلما مروا بأبي سفيان قال للعباس: من هذا - قال: الزبير. وردفه خالد بن الوليد بالجيش من أسلم وغفار وقضاعة، فقال أبو سفيان: إن رسول الله صلى الله عليه وسلم هذا يا عباس - قال: لا، ولكن هذا خالد بن الوليد. وبعث رسول الله صلى الله عليه وسلم سعد بن عبادة بين يديه في كتيبة الأنصار، فقال: اليوم يوم الملحمة، اليوم تستحل الحرمة. ثم دخل رسول الله صلى الله عليه وسلم في كتيبة الإيمان من المهاجرين والأنصار.

فلما رأى أبو سفيان وجوهاً كثيرة لا يعرفها قال: يا رسول الله، اخترت هذه الوجوه على قومك - قال: أنت فعلت ذلك وقومك. إن هؤلاء صدقوني إذ كذبتموني، ونصروني إذ أخرتموني، ومع النبي صلى الله عليه وسلم يومئذ الأقرع بن حابس، وعباس بن مرادس السلمي، وعيينة بن بدر، فلما أبصرهم حول النبي صلى الله عليه وسلم قال: من هؤلاء يا عباس - قال: هذه كتيبة النبي صلى الله عليه وسلم، ومع هذه الموت الأحمر، هؤلاء المهاجرون والأنصار. قال: امض يا عباس، فلم أر كاليوم جنوداً قط ولا جماعة، وسار الزبير بالناس حتى إذا وقف بالحجون، واندفع خالد حتى دخل من أسفل مكة. فلقيته بنو بكر فقاتلهم فهزمهم، وقتل منهم قريباً من عشرين، ومن هذيل ثلاثة أو أربعة، وهزموا وقتلوا بالحزورة، حتى دخلوا الدور، وارتفعت طائفة منه على الجبل على الخندمة، واتبعهم المسلمون بالسيوف.
ودخل رسول الله صلى الله عليه وسلم في أخريات الناس، وندى مناد: من أغلق عليه داره وكف يده فهو آمن. وكان النبي صلى الله عليه وسلم نازلاً بذي طوى، فقال: " كيف قال حسان " - فقال رجل من أصحابه: قال:
عدمت بنيتي إن لم تروها ... تثير النقع من كتفي كداء
فأمرهم فأدخلوا الخيل من حيث قال حسان فأدخلت من ذي طوى من أسفل مكة. واستحر القتل ببني بكر. فأحل الله له مكة ساعة من نهار، وذلك قوله تعالى " لا أقسم بهذا البلد وأنت حل بهذا البلد " فقال رسول الله صلى الله عليه وسلم: ما أحلت الحرمة لأحد قبلي ولا بعدي، ولا أحلت لي إلا ساعة من نهار.
ونادى أبو سفيان بمكة: أسلموا تسلموا. وكفهم الله عن عباس.
فأقبلت هند فأخذت بلحية أبي سفيان، ثم نادت: يا آل غالب اقتلوا الشيخ الأحمق. قال: أرسلي لحيتي، فأقسم لئن أنت لم تسلمي ليضربن عنقك، ويلك جاءنا بالحق ادخلي بيتك واسكني.
ودخل رسول الله صلى الله عليه وسلم فطاف سبعاً على راحلته.
وفر صفوان بن أمية عامداً للبحر، وفر عكرمة عامداً لليمن. وأقبل عمير بن وهب إلى رسول الله صلى الله عليه وسلم فقال: يا نبي الله أمن صفوان فقد هرب، وقد خشيت أن تهلك نفسه فأرسلني إليه بأمان قد أمنت الأحمر والأسود، فقال: أدركه فهو آمن. فطلبه عمير فأدركه ودعاه فقال: قد أمنك رسول الله صلى الله عليه وسلم. فقال صفوان: والله لا أوقن لك حتى أرى علامة بأماني أعرفها. فرجع فأعطاه النبي صلى الله عليه وسلم برد حبرة كان معتجراً به حين دخل مكة، فأقبل عمير، فقال صفوان: يا رسول الله، أعطيتني ما يقول هذا من الأمان - قال: نعم. قال: أجعل لي شهراً قال: لك شهران، لعل الله أن يهديك.
واستأذنت أم حكيم بنت الحارث بن هشام وهي يومئذ مسلمة، وهي تحت عكرمة بن أبي جهل. فاستأذنت رسول الله صلى الله عليه وسلم في طلب زوجها، فأذن لها وأمنه، فخرجت بعبد لها رومي فأرادها عن نفسها، فلم تزل تمنيه وتقرب له حتى قدمت على ناس من عك فاستغاثتهم عليه فأوثقوه، فأدركت زوجها ببعض تهامة وقد ركب في السفينة، فلما جلس فيها نادى باللات والعزى. فقال أصحاب السفينة: لا يجوز هاهنا من دعاء بشيء إلا الله وحده مخلصاً، فقال عكرمة: والله لئن كان في البحر، إنه لفي البر وحده، وأقسم بالله لأرجعن إلى محمد، فرجع عكرمة مع امرأته، فدخل على رسول الله صلى الله عليه وسلم فبايعه، وقبل منه.
ودخل رجل من هذيل على امرأته، فلامته وعيرته بالفرار، فقال:
وأنت لو رايتنا بالخندمه ... إذ فر صفوان وفي عكرمه
قد لحقتهم السيوف المسلمة ... يقطعن كل ساعد وجمجمه
لم تنطقي في اللوم أدنى كلمة.
وكان دخول النبي صلى الله عليه وسلم مكة في رمضان. واستعار النبي صلى الله عليه وسلم من صفوان فيما زعموا مائة درع وأداتها، وكان أكثر شيء سلاحاً.
وأقام النبي صلى الله عليه وسلم بمكة بضع عشرة ليلة.
وقال ابن إسحاق: مضى النبي صلى الله عليه وسلم حتى نزل مر الظهران في عشرة آلاف. فسبعت سليم، وبعضهم يقول: ألفت سليم، وألفت مزينة. ولم يتخلف أحد من المهاجرين والأنصار.
وقد كان العباس لقي رسول الله صلى الله عليه وسلم ببعض الطريق. قال عبد الملك ابن هشام: لقيه بالجحفة مهاجراً بعياله.

وقال ابن إسحاق: وقد كان أبو سفيان بن الحارث بن عبد المطلب، وعبد الله بن أبي أمية بن المغيرة؛ قد لقيا رسول الله صلى الله عليه وسلم بنبق العقاب - فيما بين مكة والمدينة - فالتمسا الدخول عليه، فكلمته أم سملة فيهما، فقالت: يا رسول الله ابن عمك وابن عمتك وصهرك. قال: لا حاجة لي بهما، أما ابن عمي فهتك عرضي، وأما ابن عمتي فهو الذي قال لي بمكة ما قال. فلما بلغهما قوله قال أبو سفيان: والله لتأذنن لي أو لأخذن بيد بني هذا ثم لنذهبن في الأرض حتى نموت عطشاً وجوعاً. فلما بلغ ذلك رسول الله صلى الله عليه وسلم رق لهما، وأذن لهما فدخلا وأسلما وقال أبو سفيان:
لعمرك إني يوم أحمل راية ... لتغلب خيل اللات خيل محمد
لكالمدلج الحيران أظلم ليله ... فهذا أواني حين أهدي وأهتدي
هداني هاد غير نفسي ونالني ... إلى الله من طردت كل مطرد
أصد وأنأى جاهداً عن محمد ... وأدعى وإن لم أنتسب من محمد
فذكروا أنه حين أنشد النبي صلى الله عليه وسلم هذه ضرب في صدره وقال: أنت طردتني كل مطرد.
وقال سعيد بن عبد العزيز، عن عطية بن قيس، عن أبي سعيد الخدري قال: خرجنا لغزوة فتح مكة لليلتين خلتا من شهر رمضان صواماً. فلما كنا بالكديد، أمرنا رسول الله صلى الله عليه وسلم بالفطر.
وقال الزهري، عن عبيد الله، عن ابن عباس، أن رسول الله صلى الله عليه وسلم صام في مخرجه ذلك حتى بلغ الكديد فأفطر وأفطر الناس. أخرجه البخاري.
وقال الأوزاعي: ثنا يحيى بن أبي كثير حدثني أبو سلمة قال: دخل أبو بكر وعمر على رسول الله صلى الله عليه وسلم بمر الظهران، وهو يتغدى فقال: " الغداء " فقالا: إنا صائمان، فقال: " اعملوا لصاحبيكم، ارحلوا لصاحبيكم، كلا، كلا " . مرسل وقوله: هذا مقدار بالقول يعني يقال هذا لكونكما صائمين.
وقال معمر: سمعت الزهري يقول: أخبرني عبيد الله، عن ابن عباس، أن النبي صلى الله عليه وسلم خرج في رمضان من المدينة ومعه عشرة آلاف، وذلك على راس ثمان سنين ونصف من مقدمه المدينة، فسار بمن معه من المسلمين إلى مكة، يصوم ويصومون. حتى بلغ الكديد؛ وهو بين عسفان وقديد؛ فأفطر، وأفطر الناس.
قال الزهري: وكان الفطر آخر الأمرين. وإنما يؤخذ بالآخر فالآخر من أمر رسول الله صلى الله عليه وسلم.
قال الزهري: فصبح رسول الله صلى الله عليه وسلم مكة لثلاث عشرة ليلة خلت من رمضان. أخرجه خ وم دون قول الزهري. وكذا ورخه يونس عن الزهري.
وقال عبد الله بن إدريس، عن ابن إسحاق، عن ابن شهاب، ومحمد ابن علي بن الحسين، وعمرو بن شعيب، وعاصم بن عمر وغيرهم قالوا: كان فتح مكة في عشر بقين من رمضان.
وقال الواقدي: خرج رسول الله صلى الله عليه وسلم يوم الأربعاء لعشر خلون من رمضان بعد العصر. فما حل عقده حتى انتهى إلى الصلصل. وخرج المسلمون وقادوا الخيل وامتطوا الإبل، وكانوا عشرة آلاف.
وذكر عروة وموسى بن عقبة أنه صلى الله عليه وسلم خرج في اثني عشر ألفاً.
وقال ابن إدريس، عن ابن إسحاق، عن الزهري، عن عبيد الله، عن ابن عباس أن رسول الله صلى الله عليه وسلم جاءه العباس بأبي سفيان فأسلم بمر الظهران. فقال: يا رسول الله، إن سفيان رجل يحب الفخر، فلو جعلت له شيئاً - قال: نعم، من دخل دار أبي سفيان فهو آمن، من أغلق بابه فهو آمن.
زاد فيه الثقة، عن ابن إسحاق بإسناده: فقال أبو سفيان: وما تسع داري - قال: من دخل الكعبة فهو آمن قال: وما تسع الكعبة - قال: من دخل المسجد فهو آمن. قال: وما يسع المسجد - قال: من أغلق بابه فهو آمن. فقال: هذه واسعة.

وقال حماد بن زيد، عن أيوب، عن عكرمة قال: فلما نزل رسول الله صلى الله عليه وسلم بمر الظهران، قال العباس وقد خرج مع رسول الله صلى الله عليه وسلم من المدينة: يا صباح قريش، والله لئن بغتها رسول الله صلى الله عليه وسلم فدخل عنوة، إنه لهلاك قريش آخر الدهر. فجلس على بغلة رسول الله صلى الله عليه وسلم البيضاء، وقال أخرج إلى الأراك لعلي أرى حطاباً أو صاحب لبن، أو داخلاً يدخل مكة. فيخبرهم بمكان رسول الله صلى الله عليه وسلم ليأتوه فيستأمنوه، فخرجت فوالله إني لأطوف بالأراك إذ سمعت صوت أبي سفيان وحكيم بن حزام وبديل بن ورقاء وقد خرجوا يتجسسون الخبر عن رسول الله صلى الله عليه وسلم، فسمعت صوت أبي سفيان وهو يقول: ما رأيت كاليوم قط نيراناً، فقال بديل: هذه نيران خزاعة حمشتها الحرب، فقال أبو سفيان: خزاعة ألأم من ذلك وأذل. فعرف صوته فقلت: يا أبا حنظلة، فقال: أبو الفضل - قلت: نعم. فقال: لبيك، فداك أبي وأمي، ما وراءك - قلت: هذا رسول الله في الناس قد دلف إليكم بما لا قبل لكم به في عشرة آلاف من المسلمين. قال: فكيف الحيلة - فداك أبي وأمي. فقلت: تركب في عجز هذه البغلة، فأستأمن لك رسول الله صلى الله عليه وسلم، فإنه والله لئن ظفر بك ليضربن عنقك. فردفني فخرجت أركض به نحو رسول الله صلى الله عليه وسلم، فكلما مررت بنار من نيران المسلمين نظروا إلي وقالوا: عم رسول الله على بغلة رسول الله صلى الله عليه وسلم. حتى مررت بنار عمر فقال لأبي سفيان: الحمد لله الذي أمكن منك بغير عهد ولا عقد. ثم اشتد نحو رسول الله صلى الله عليه وسلم. وركضت البغلة حتى اقتحمت باب القبة وسبقت عمر بما تسبق به الدابة البطيئة الرجل البطيء.
ودخل عمر فقال: يا رسول الله هذا أبو سفيان عدو الله، قد أمكن الله منه بغير عهد ولا عقد، فدعني أضرب عنقه فقلت: يا رسول الله، إني قد أمنته. ثم جلست إلى رسول الله صلى الله عليه وسلم فأخذت برأسه وقلت: والله لا يناجيه الليلة أحد دوني. فلما أكثر فيه عمر، قلت: مهلاً يا عمر، فوالله ما تصنع هذا إلا لأنه رجل من بني عبد مناف. ولو كان من بني عدي بن كعب ما قلت هذا. فقال: مهلاً يا عباس، فوالله لإسلامك يوم أسلمت كان أحب إلي من إسلام الخطاب لو أسلم. وما ذاك إلا لأني قد عرفت أن إسلامك كان أحب إلى رسول الله صلى الله عليه وسلم من إسلام الخطاب لو أسلم. فقال رسول الله صلى الله عليه وسلم: اذهب به فقد أمناه، حتى تغدو به علي الغداة، فرجع به العباس إلى منزله.
فلما أصبح غدا به على رسول الله صلى الله عليه وسلم، فلما رآه رسول الله صلى الله عليه وسلم قال: ويحك يا أبا سفيان، ألم يأن لك أن تعلم أنه لا إله إلا الله - فقال: بأبي وأمي ما أوصلك وأكرمك، والله ظننت أن لو كان مع الله غيره لقد أغنى شيئاً بعد. فقال: ويحك أو لم يأن أن تعلم أني رسول الله - قال: بأبي وأمي ما أوصلك وأكرمك، أما هذه فإن في النفس منها شيئاً. فقال العباس فقلت: ويلك تشهد شهادة الحق قبل، والله، أن تضرب عنقك. فتشهد. فقال رسول الله صلى الله عليه وسلم حين تشهد: " انصرف به يا عباس فاحبسه عند حطم الجبل بمضيق الوادي، حتى تمر عليه جنود الله " .
فقلت له: يا رسول الله إن أبا سفيان رجل يحب الفخر، فاجعل له شيئاً يكون له في قومك فقال: " نعم، من دخل دار أبي سفيان فهو آمن، ومن دخل المسجد فهو آمن، ومن أغلق بابه فهو آمن " . فخرجت به حتى حبسته عند حطم الجبل بمضيق الوادي. فمرت عليه القبائل، فيقول: من هؤلاء يا عباس - فأقول: سليم. فيقول: مالي ولسليم. وتمر به القبيلة فيقول: من هذه - فأقول: أسلم. فيقول مالي ولأسلم. وتمر جهينة. حتى مر رسول الله صلى الله عليه وسلم في كتيبته الخضراء من المهاجرين والأنصار، في الحديد، لا يرى منهم إلا الحدق. فقال يا أبا الفضل، من هؤلاء - فقلت: هذا رسول الله صلى الله عليه وسلم في المهاجرين والأنصار. فقال: يا أبا الفضل، لقد أصبح ملك ابن أخيك عظيماً. فقلت: ويحك، إنها النبوة. قال: فنعم إذن. قلت: الحق الآن بقومك فحذرهم. فخرج سريعاً حتى جاء مكة، فصرخ في المسجد: يا معشر قريش؛ هذا محمد قد جاءكم بما لا قبل لكم به. فقالوا: فمه - قال: من دخل داري فهو آمن. فقالوا: وما دارك، وما تغني عنا - قال: من دخل المسجد فهو آمن، ومن أغلق داره عليه فهو آمن.

هكذا رواه بهذا اللفظ ابن إسحاق، عن حسين بن عبد الله بن عبيد الله بن عباس، عن عكرمة، عن ابن عباس موصولاً، وأما أبو أيوب السختياني فأرسله. وقد رواه ابن إدريس، عن ابن إسحاق، عن الزهري، عن عبيد الله، عن ابن عباس بمعناه.
وقال عروة: أخبرني نافع بن جبير بن مطعم؛ قال: سمعت العباس يقول للزبير: يا أبا عبد الله، هاهنا أمرك رسول الله صلى الله عليه وسلم أن تركز الراية.
قال: وأمر رسول الله صلى الله عليه وسلم خالد بن الوليد أن يدخل مكة من كداء. ودخل النبي صلى الله عليه وسلم من كدى، فقتل من خيل خالد يومئذ رجلان: حبيش بن الأشعر، وكرز بن جابر الفهري.
وقال الزهري، وغيره: أخفى الله تعالى مسير النبي صلى الله عليه وسلم عن أهل مكة، حتى نزل بمر الظهران.
وفي مغازي موسى بن عقبة أن النبي صلى الله عليه وسلم قال لخالد بن الوليد: " لم قاتلت، وقد نهيتك عن القتال " - قال: هم بدأونا بالقتال ووضعوا فينا السلاح وأشعرونا بالنبل، وقد كففت يدي ما استطعت. فقال رسول الله صلى الله عليه وسلم: " قضاء الله خير " .
ويقال: قال أبو بكر يومئذ: يا رسول الله أراني في المنام وأراك دنونا من مكة، فخرجت إلينا كلبة تهر. فلما دنونا منها استلقت على ظهرها، فإذا هي تشخب لبناً. فقال: ذهب كلبهم وأقبل درهم، وهم سائلوكم بأرحامكم وإنكم لاقون بعضهم، فإن لقيتم أبا سفيان فلا تقتلوه. فلقوا أبا سفيان وحكيماً بمر الظهران.
وقال حسان:
عدمت بنيتي إن لم تروها ... تثير النقع موعدها كداء
ينازعن الأعنة مصحبات ... يلطمهن بالخمر النساء
فإن أعرضتم عنا اعتمرنا ... وكان الفتح وانكشف الغطاء
وإلا فاصبروا لجلاد يوم ... يعز الله فيه من يشاء
وجبريل رسول الله فينا ... وروح القدس ليس له كفاء
هجوت محمداً فأجبت عنه ... وعند الله في ذاك الجزاء
فمن يهجو رسول الله منكم ... ويمدحه وينصره سواء
لساني صارم لا عيب فيه ... وبحري ما تكدره الدلاء
فذكروا أن رسول الله صلى الله عليه وسلم تبسم إلى أبي بكر حين رأى النساء يلطمن الخيل بالخمر؛ أي ينفضن الغبار عن الخيل.
وقال الليث: حدثني خالد بن يزيد، عن سعيد بن أبي هلال، عن عمارة بن غزية، عن محمد بن إبراهيم، عن أبي سلمة، عن عائشة أن رسول الله صلى الله عليه وسلم قال: " اهجوا قريشاً فإنه أشد عليها من رشق النبل " . وأرسل إلى ابن رواحة فقال: " اهجهم " . فهجاهم فلم يرض، فأرسل إلى كعب ابن مالك، ثم أرسل إلى حسان بن ثابت. فلما دخل قال: قد آن لكم أن ترسلوا إلى هذا الأسد الضارب بذنبه. ثم أدلع لسانه فجعل يحركه، فقال: والذي بعثك بالحق لأفرينهم فري الأديم. فقال رسول الله صلى الله عليه وسلم: " لا تعجل فإن أبا بكر أعلم قريش بأنسابها وإن لي فيهم نسباً، حتى يخلص لي نسبي " . فأتاه حسان ثم رجع فقال: يا رسول الله قد أخلص لي نسبك، فوالذي بعثك بالحق لأسلنك منهم كما تسل الشعرة من العجين.
قالت عائشة: فسمعت رسول الله صلى الله عليه وسلم: يقول لحسان: " إن روح القدس لا يزال يؤيدك ما نافحت عن الله ورسوله " . وقالت: سمعت رسول الله صلى الله عليه وسلم يقول: هجاهم حسان فشفى واشتفى. وذكر الأبيات، وزاد فيها:
هجوت محمداً براً حنيفاً ... رسول الله شيمته الوفاء
فإن أبي ووالده وعرضي ... لعرض محمد منكم وقاء
فإن أعرضتم عنا اعتمرنا ... وكان الفتح وانكشف الغطاء
وقال الله: قد أرسلت عبداً ... يقول الحق ليس به خفاء
وقال الله: قد سيرت جنداً ... هم الأنصار عرضتها اللقاء
لنا في كل يوم من معد ... سباب أو قتال أو هجاء
أخرجه مسلم.

وقال سليمان بن المغيرة وغيره: نا ثابت البناني، عن عبد الله بن رباح قال: وفدنا إلى معاوية ومعنا أبو هريرة، وكان بعضنا يصنع لبعض الطعام. وكان أبو هريرة ممن يصنع لنا فيكثر، فيدعو إلى رحله. قلت: لو أمرت بطعام فصنع ودعوتهم إلى رحلي، ففعلت. ولقيت أبا هريرة بالعشي فقلت: الدعوة عندي الليلة. فقال: سبقتني يا أخا الأنصار. قال: فإنهم لعندي إذ قال أبو هريرة: ألا أعلمكم بحديث من حديثكم يا معشر الأنصار - فذكر فتح مكة. وقال: بعث رسول الله صلى الله عليه وسلم خالد بن الوليد على إحدى المجنبتين، وبعث الزبير على المجنبة الأخرى، وبعث أبا عبيدة على الحسر. ثم رآني فقال: يا أبا هريرة. قلت: لبيك وسعديك يا رسول الله. قال: اهتف لي بالأنصار ولا تأتني إلا بأنصاري. قال: ففعلته. ثم قال: انظروا قريشاً وأوباشهم فاحصدوهم حصداً.
فانطلقنا فما أحد منهم يوجه إلينا شيئاً، وما منا أحد يريد أحداً منهم إلا أخذه. وجاء أبو سفيان. فقال: يا رسول الله: أبيدت خضراء قريش لا قريش بعد اليوم. فقال: يا رسول الله: أبيدت خضراء قريش لا قريش بعد اليوم. فقال رسول الله صلى الله عليه وسلم: " من دخل دار أبي سفيان فهو آمن، ومن ألقى السلاح فهو آمن " فألقوا سلاحهم.
ودخل رسول الله صلى الله عليه وسلم فبدأ بالحجر فاستلمه، ثم طاف سبعاً وصلى خلف المقام ركعتين. ثم جاء ومعه القوس وهو آخذ بسيتها، فجعل يطعن بها في عين صنم من أصنامهم، وهو يقول: " جاء الحق وزهق الباطل إن الباطل كان زهوقاً " . ثم انطلق حتى أتى الصفا، فعلا منه حتى يرى البيت، وجعل يحمد الله ويدعوه، والأنصار عنده يقولون: أما الرجل فأدركته رغبة في قريته ورأفة بعشيرته. وجاء الوحي، وكان الوحي إذا جاء لم يخف علينا. فلما أن رفع الوحي قال: يا معشر الأنصار قلتم كذا وكذا، كلا فما اسمي إذاً - كلا، إني عبد الله ورسوله. المحيا محياكم والممات مماتكم. فأقبلوا يبكون وقالوا: يا رسول الله ما قلنا إلا الضن بالله وبرسوله. فقال: إن الله ورسوله يصدقانكم ويعذرانكم.
أخرجه مسلم. وعنده: كلا إني عبد الله ورسوله، وهاجرت إلى الله وإليكم.
وفي الحديث دلالة على الإذن بالقتل قبل عقد الأمان.
وقال سلام بن مسكين: حدثني ثابت البناني، عن عبد الله بن رباح، عن أبي هريرة قال: ما قتل يوم الفتح إلا أربعة. ثم دخل صناديد قريش الكعبة وهم يظنون أن السيف لا يرفع عنهم. ثم طاف رسول الله صلى الله عليه وسلم وصلى ثم أتى الكعبة فأخذ بعضادتي الباب فقال: " ما تقولون وما تصنعون " - قالوا: نقول ابن أخ وابن عم حليم رحيم. فقال: " أقول كما قال يوسف: " لا تثريب عليكم اليوم، يغفر الله لكم " " . قال: فخرجوا كما نشروا من القبور. فدخلوا في الإسلام.
وقال عروة عن عائشة: دخل رسول الله صلى الله عليه وسلم يوم الفتح من كداء من أعلى مكة.
وقال عبد الله بن عمر، عن نافع، عن ابن عمر قال: لما دخل رسول الله صلى الله عليه وسلم عام الفتح رأى النساء يلطمن وجوه الخيل بالخمر، فتبسم رسول الله صلى الله عليه وسلم إلى أبي بكر وقال: " كيف قال حسان " - فأنشده أبو بكر:
عدمت بنيتي إن لم تروها ... تثير النقع من كنفي كداء
ينازعن الأعنة مسرجات ... يلطمهن بالخمر النساء
فقال: " ادخلوها من حيث قال حسان " .
وقال الزهري، عن أنس، دخل رسول الله صلى الله عليه وسلم عام الفتح مكة وعلى رأسه المغفر، فلما وضعه جاء رجل فقال: هذا ابن خطل متعلق بأستار الكعبة. فقال: اقتلوه. متفق عليه.
وكان رسول الله صلى الله عليه وسلم قد أهدر دم ابن خطل وثلاثة غيره.
وقال منصور بن أبي مزاحم: ثنا أبو معشر، عن يوسف بن يعقوب، عن السائب بن يزيد. قال: رأيت النبي صلى الله عليه وسلم قتل عبد الله بن خطل يوم أخرجوه من تحت الأستار. فضرب عنقه بين زمزم والمقام. ثم قال: " لا يقتل قرشي بعدها صبراً " .
وقال معاوية بن عمار الدهني، عن أبي الزبير، عن جابر أن رسول الله صلى الله عليه وسلم دخل مكة يوم الفتح وعليه عمامة سوداء بغير إحرام. أخرجه مسلم.
وفي مسند الطيالسي حدثنا حماد بن سلمة، عن أبي الزبير، عن جابر أن رسول الله صلى الله عليه وسلم دخل يوم الفتح وعليه عمامة سوداء.
وقال مساور الوراق: سمعت جعفر بن عمرو بن حريث عن أبيه.

قال: كأني أنظر إلى رسول الله صلى الله عليه وسلم يوم فتح مكة، وعليه عمامة سوداء خرقانية، قد أرخى طرفها بين كتفيه. أخرجه مسلم.
وقال ابن إسحاق، عن عبد الله بن أبي بكر، أن عائشة قالت: كان لواء رسول الله صلى الله عليه وسلم يوم الفتح أبيض، ورايته سوداء؛ قطعة من مرط لي مرجل، وكانت الراية تسمى العقاب.
قال عبد الله بن أبي بكر: لما نزل رسول الله صلى الله عليه وسلم بذي طوى ورأى ما أكرمه الله به من الفتح جعل يتواضع لله حتى إنك لتقول قد كاد عثنونه أن يصيب واسطة الرحل.
وقال ثابت، عن أنس: دخل رسول الله صلى الله عليه وسلم يوم الفتح وذقنه على رحله متخشعاً. حديث صحيح.
وقال شعبة، عن معاوية بن قرة، سمع عبد الله بن مغفل، قال: قرأ رسول الله صلى الله عليه وسلم يوم الفتح سورة الفتح وهو على بعير، فرجع فيها. ثم قرأ معاوية يحكي قراءة ابن مغفل عن النبي صلى الله عليه وسلم. متفق عليه، ولفظه للبخاري.
وقال ابن أبي نجيح، عن مجاهد، عن أبي معمر، عن عبد الله بن مسعود، قال: دخل النبي صلى الله عليه وسلم مكة يوم الفتح، وحول الكعبة ثلاثمائة وستون نصباً، فجعل يطعنها بعود في يده ويقول: " جاء الحق وما يبديء الباطل وما يعيد " . " جاء الحق وزهق الباطل إن الباطل كان زهوقاً " . متفق عليه.
وقال ابن إسحاق: ثنا عبد الله بن أبي بكر، عن علي بن عبد الله بن عباس، عن أبيه، قال: دخل رسول الله صلى الله عليه وسلم يوم الفتح، وعلى الكعبة ثلاثمائة صنم، فأخذ قضيبه فجعل يهوي به إلى صنم صنم، وهو يهوي حتى مر عليها كلها. حديث حسن.
وقال القاسم بن عبد الله العمري - هو ضعيف - عن عبد الله بن دينار، عن ابن عمر، أن النبي صلى الله عليه وسلم لما دخل مكة وجد بها ثلاثمائة وستين صنماً. فأشار إلى كل صنم بعصاً من غير أن يمسها. وقال: " جاء الحق وزهق الباطل إن الباطل كان زهوقاً " ، فكان لا يشير إلى صنم إلا سقط.
وقال عبد الوارث، عن أيوب، عن عكرمة، عن ابن عباس: أن النبي صلى الله عليه وسلم لما قدم مكة، أبى أن يدخل البيت وفيه الآلهة، فأمر بها فأخرجت. فأخرج صورة إبراهيم وإسماعيل وفي أيديهما الأزلام، فقال: " قاتلهم الله، أما والله لقد علموا أنهما لم يستقسما بها قط " . ودخل البيت وكبر في نواحيه.
أخرجه البخاري.
وقال معمر، عن أيوب، عن عكرمة، عن ابن عباس: أن النبي صلى الله عليه وسلم لما رأى الصور في البيت لم يدخله حتى أمر بها فحميت. ورأى إبراهيم وإسماعيل بأيديهما الأزلام، فقال: " قاتلهم الله، والله ما استقسما بها قط " . صحيح.
وقال أبو الزبير، عن جابر: أن رسول الله صلى الله عليه وسلم لم يدخل البيت حتى محيت الصور. صحيح.
وقال هوذة: ثنا عوف الأعرابي، عن رجل، قال: دعا رسول الله صلى الله عليه وسلم عام الفتح، شيبة بن عثمان فأعطاه المفتاح، وقال له: دونك هذا، فأنت أمين الله على بيته.
قال الواقدي: هذا غلط، إنما أعطى المفتاح عثمان بن طلحة؛ ابن عم شيبة؛ يوم الفتح، وشيبة يومئذ كافر. ولم يزل عثمان على البيت حتى مات ثم ولي شيبة.
قلت: قول الواقدي لم يزل عثمان على البيت حتى مات، فيه نظر. فإن أراد لم يزل منفرداً بالحجابة، فلا نسلم. وإن أراد مشاركاً لشيبة، فقريب. فإن شيبة كان حاجباً في خلافة عمر. ويحتمل أن النبي صلى الله عليه وسلم وفي الحجابة لشيبة لما أسلم. وكان إسلامه عام الفتح، لا يوم الفتح.
وقال محمد بن حمران، أنا أبو بشرن عن مسافع بن شيبة، عن أبيه، قال: دخل النبي صلى الله عليه وسلم الكعبة فصلى، فإذا فيها تصاوير، فقال: يا شيبة، اكفني هذه. فاشتد ذلك عليه. فقال له رجل: طينها ثم الطخها بزعفران. ففعل.
تفرد به محمد، وهو مقارب للأمر.
وقال يونس، عن نافع، عن ابن عمر: أن رسول الله صلى الله عليه وسلم أقبل يوم الفتح من أعلى مكة على راحلته مردفاً أسامة، ومعه بلال وعثمان بن طلحة، من الحجبة، حتى أناخ في المسجد. فأمر عثمان أن يأتي بمفتاح البيت، ففتح ودخل رسول الله صلى الله عليه وسلم مع أسامة وبلال وعثمان. فمكث فيها نهاراً طويلاً. ثم خرج فاستبق الناس، وكان عبد الله بن عمر أول من دخل، فوجد بلالاً وراء الباب، فسأله: أين صلى رسول الله صلى الله عليه وسلم - فأشار إلى المكان الذي صلى فيه.

قال ابن عمر: فنسيت أن أسأله: كم صلى من سجدة - . صحيح. علقه البخاري محتجاً به.
وقال ابن إسحاق: حدثني محمد بن جعفر بن الزبير، عن عبيد الله بن عبد الله بن أبي ثور، عن صفية بنت شيبة قالت: لما اطمأن رسول الله صلى الله عليه وسلم بمكة، طاف على بعيره، ويستلم الحجر بالمحجن. ثم دخل الكعبة - وأنا أنظر - فرمى بها.
وذكر أسباط، عن السدي، عن مصعب بن سعد، عن أبيه، قال: لما كان يوم فتح مكة، أمن رسول الله صلى الله عليه وسلم الناس، إلا أربعة نفر وامرأتين، وقال: اقتلوهم، وإن وجدتموهم متعلقين بأستار الكعبة: عكرمة بن أبي جهل، وعبد الله بن خطل، ومقيس بن صبابة، وعبد الله بن سعد بن أبي سرح. فأما ابن خطل فأدرك وهو متعلق بالأستار، فاستبق إليه سعيد بن حريث وعمار بن ياسر، فسبق سعيد عماراً، فقتله. وأما مقيس فقتلوه في السوق. وأما عكرمة فركب البحر، وذكر قصته، ثم أسلم. وأما ابن أبي سرح فاختبأ عند عثمان، فلما دعا رسول الله صلى الله عليه وسلم الناس إلى البيعة، جاء به عثمان حتى أوقفه على النبي صلى الله عليه وسلم، فقال: يا رسول الله، بايع عبد الله. فرفع رأسه فنظر إليه ثلاثاً، كل ذلك يأبى، فبايعه بعد ثلاث. ثم أقبل على أصحابه فقال: " أما كان فيكم رجل رشيد يقوم إلى هذا، - رآني كففت، فيقتله - " .
قالوا: ما يدرينا، يا رسول الله، ما في نفسك، هلا أومأت إلينا بعينك - قال: " إنه لا ينبغي أن يكون لنبي خائنة الأعين " .
وقال ابن إسحاق: حدثني عبد الله بن أبي بكر، قال: قدم مقيس بن صبابة على رسول الله صلى الله عليه وسلم المدينة، وقد أظهر الإسلام، يطلب بدم أخيه هشام. وكان قتله رجل من المسلمين يوم بني المصطلق ولا يحسبه إلا مشركاً. فقال رسول الله صلى الله عليه وسلم: إنما قتل أخوك خطأ. وأمر له بديته، فأخذها، فمكث مع المسلمين شيئاً، ثم عدا على قاتل أخيه فقتله، ولحق بمكة كافراً. فأمر رسول الله صلى الله عليه وسلم - عام الفتح - بقتله، فقتله رجل من قومه يقال له نميلة بن عبد الله؛ بين الصفا والمروة.
وحدثني عبد الله بن أبي بكر، وأبو عبيدة بن محمد بن عمار: أن رسول الله صلى الله عليه وسلم إنما أمر بقتل ابن أبي سرح لأنه كان قد أسلم، وكتب لرسول الله صلى الله عليه وسلم الوحي. فرجع مشركاً ولحق بمكة.
قال ابن إسحاق: وإنما أمر بقتل عبد الله بن خطل؛ أحد بني تيم بن غالب؛ لأنه كان مسلماً، فبعثه رسول الله صلى الله عليه وسلم مصدقاً، وبعث معه رجلاً من الأنصار، وكان معه مولى يخدمه وكان مسلماً. فنزل منزلاً، فأمر المولى أن يذبح تيساً ويصنع له طعاماً، ونام فاستيقظ ولم يصنع له شيئاً فقتله وارتد. وكان له قينة وصاحبتها تغنيان بهجاء رسول الله صلى الله عليه وسلم، فأمر بقتلهما معه. وكان ممن يؤذي رسول الله صلى الله عليه وسلم.
وقال يعقوب القمي: ثنا جعفر بن أبي المغيرة، عن ابن أبزى، قال: لما افتتح رسول الله صلى الله عليه وسلم مكة، جاءت عجوز حبشية شمطاء تخمش وجهها وتدعو بالويل. فقيل: يا رسول الله، رأينا كذا وكذا. فقال: " تلك نائلة أيست أن تعبد ببلدكم هذا أبداً " . كأنه منقطع.
وقال يونس بن بكير، عن زكريا، عن الشعبي، عن الحارث بن مالك؛ هو ابن برصاء؛ قال: سمعت رسول الله صلى الله عليه وسلم يوم الفتح يقول: " لا تغزى مكة بعد اليوم أبداً إلى يوم القيامة " .
وقال محمد بن فضيل: ثنا الوليد بن جميع، عن أبي الطفيل، قال: لما فتح رسول الله صلى الله عليه وسلم مكة، بعث خالد بن الوليد إلى نخلة، وكانت بها العزى. فأتاها خالد وكانت على ثلاث سمرات. فقطع السمرات وهدم البيت الذي كان عليها. ثم أتى النبي صلى الله عليه وسلم فأخبره. فقال: " ارجع، فإنك لم تصنع شيئاً " . فرجع خالد. فلما نظرت إليه السدنة؛ وهم حجابها؛ أمعنوا في الجبل وهم يقولون: يا عزى خبليه، يا عزى عوريه، وإلا فموتي برغم. فأتاها خالد، فإذا امرأة عريانة ناشرة شعرها تحثو التراب على رأسها. فعممها بالسيف حتى قتلها. ثم رجع إلى النبي صلى الله عليه وسلم فأخبره. فقال: " تلك العزى. أبو الطفيل له رؤية.

وقال ابن إسحاق: حدثني أبي قال: حدثني بعض آل جبير بن مطعم أن رسول الله صلى الله عليه وسلم لما دخل مكة، أمر بلالاً فعلا على ظهر الكعبة، فأذن عليها. فقال بعض بني سعيد بن العاص: لقد أكرم الله سعيداً إذ قبضه قبل أن يرى هذا الأسود على ظهر الكعبة.
وقال عروة: أمر رسول الله صلى الله عليه وسلم بلالاً يوم الفتح فأذن على الكعبة.
وقال الليث، عن يزيد بن أبي حبيب، عن سعيد بن أبي هند: أن أبا مرة مولى عقيل حدثه، أن أم هانئ بنت أبي طالب حدثته؛ لما كان عام الفتح فر إليها رجلان من بني مخزوم، فأجارتهما. قالت: فدخل علي علي فقال: أقتلهما. فأتيت رسول الله صلى الله عليه وسلم، وهو بأعلى مكة، فلما رآني رحب فقال: أقتلهما. فأتيت رسول الله صلى الله عليه وسلم، وهو بأعلى مكة، فلما رآني رحب فقال: " ما جاء بك يا أم هانئ - قالت: يا نبي الله، كنت قد أمنت رجلين من أحمائي فأراد علي قتلهما. فقال: " قد أجرنا من أجزت " . ثم قام إلى غسله، فسترت عليه فاطمة. ثم أخذ ثوباً فالتحف به ثم صلى ثماني ركعات؛ سبحة الضحى. أخرجه مسلم.
وقال الليث، عن المقبر، عن أبي شريح العدوي، أنه قال لعمرو بن سعيد، وهو يبعث البعوث إلى مكة: ائذن لي أيها الأمير، أحدث قولاً قام به رسول الله صلى الله عليه وسلم الغد من يوم الفتح - سمعته أذناي ووعاه قلبي وأبصرته عيناي حين تكلم به؛ أنه حمد الله وأثنى عليه، ثم قال: " إن الله حرم مكة ولم يحرمها الناس، ولا يحل لامريء يؤمن بالله واليوم الآخر أن يسفك بها دماً، ولا يعضد بها شجرة، فإن أحد ترخص بقتال رسول الله صلى الله عليه وسلم فيها، فقولوا له إن الله قد أذن لرسوله ولم يأذن لكم، وإنما أذن لي فيها ساعة من نهار. وقد عادت حرمتها اليوم كحرمتها بالأمس. فليبلغ الشاهد الغائب " . فقيل لأبي شريح: ماذا قال لك عمرو - قال: قال أنا أعلم بذاك منك يا أبا شريح، إن الحرم لا يعيذ عاصياً ولا فاراً بدم ولا فاراً بخربة متفق عليه.
وقال ابن عيينة، عن علي بن زيد، عمن حدثه عن ابن عمر، قال: قال النبي صلى الله عليه وسلم يوم فتح مكة وهو على درجة الكعبة: " الحمد لله الذي صدق وعده، ونصر عبده، وهزم الأحزاب وحده. ألا إن قتيل العمد الخطأ بالسوط أو العصا فيه مائة من الإبل، منها أربعون خلفة في بطونها أولادها. ألا إن كل مأثرة في الجاهلية ودم ومال تحت قدمي هاتين إلا ما كان من سدانة البيت وسقاية الحاج، فقد أمضيتها لأهلها " . ضعيف الإسناد.
وقال ابن إسحاق حدثني عمرو بن شعيب، عن أبيه، عن جده، قال: خطب رسول الله صلى الله عليه وسلم الناس عام الفتح، ثم قال: " أيها الناس؛ ألا إنه لا حلف في الإسلام، وما كان من حلف في الجاهلية فإن الإسلام لا يزيده إلا شدة. والمؤمنون يد على من سواهم، يجير عليهم أدناهم، ويرد عليهم أقصاهم، يرد سراياهم على قعيدتهم. لا يقتل مؤمن بكافر. دية الكافر نصف دية المسلم. لا جلب ولا جنب. ولا تؤخذ صدقاتهم إلا في دورهم " .
وقال أبو الزناد، عن الأعرج، عن أبي هريرة، عن النبي صلى الله عليه وسلم: " منزلنا، إن شاء الله إذا فتح الله، الخيف؛ حيث تقاسموا على الكفر " . أخرجه البخاري.
وقال أبو الأزهر النيسابوري، ثنا محمد بن شرحبيل الأنباري، أنا ابن جريج، أخبرنا عبد الله بن عثمان، أن محمد بن الأسود بن خلف، أخبره أن أباه الأسود حضر النبي صلى الله عليه وسلم يبايع الناس يوم الفتح، وجلس عند قرن مستقلة، فجاءه الصغار والكبار والرجال والنساء فبايعوه على الإسلام والشهادة.

وقال يونس، عن ابن إسحاق: حدثني يحيى بن عباد بن عبد الله، عن أبيه، عن أسماء بنت أبي بكر، قالت: لما كان عام الفتح ونزل رسول الله صلى الله عليه وسلم ذا طوى، قال أبو قحافة لابنة له كانت من أصغر ولده: أي بنية: أشرفي بي على أبي قبيس، وقد كف بصره. فأشرفت به عليه. فقال: ماذا ترين - قالت: أرى سواداً مجتمعاً، وأرى رجلاً يشتد بين ذلك السواد مقبلاً ومدبراً. فقال: تلك الخيل يا بنية، وذلك الرجل الوازع. ثم قال: ماذا ترين - قالت: أرى السواد انتشر. فقال: فقد والله إذن دفعت الخيل، فأسرعي بي إلى بيتي. فخرجت سريعاً، حتى إذا هبطت به الأبطح، لقيتها الخيل، وفي عنقها طوق لها من ورق، فاقتطعه إنسان من عنقها. فلما دخل رسول الله صلى الله عليه وسلم قال: " هلا تركت الشيخ في بيته حتى أجيئه " - فقال: يمشي هو إليك يا رسول الله أحق من أن تمشي إليه. فأجلسه بين يديه ثم مسح صدره وقال: " أسلم تسلم " . فأسلم. ثم قام أبو بكر فأخذ بيد أخته فقال: أنشد بالله والإسلام طوق أختي. فوالله ما أجابه أحد. ثم قال الثانية، فما أجابه أحد. فقال: يا أخية، احتسبي طوقك، فوالله إن الأمانة اليوم في الناس لقليل.
وقال أبو الزبير، عن جابر: أن عمر أخذ بيد أبي قحافة فأتى به النبي صلى الله عليه وسلم، فقال: " غيروا هذا الشيب ولا تقربوه سواداً " .
وقال زيد بن أسلم: إن رسول الله صلى الله عليه وسلم هنأ أبا بكر بإسلام أبيه. مرسل.
وقال مالك، عن ابن شهاب: أنه بلغه أن رسول الله صلى الله عليه وسلم كان على عهده نساء يسلمن بأرضهن، منهن ابنة الوليد بن المغيرة، وكانت تحت صفوان بن أمية، فأسلمت يوم الفتح وهرب صفوان. فبعث إليه رسول الله صلى الله عليه وسلم ابن عمه عمير بن وهب برداء رسول الله صلى الله عليه وسلم أماناً لصفوان، ودعاه إلى الإسلام، وأن يقدم عليه، فإن رضي أمراً قبله، وإلا سيره شهرين. فقدم فنادى على رؤوس الناس: يا محمد، هذا عمير بن وهب جاءني بردائك وزعم أنك دعوتني إلى القدوم عليك، فإن رضيت أمراً قبلته، وإلا سيرتني شهرين. فقال رسول الله صلى الله عليه وسلم: إنزل أبا وهب. فقال: لا والله، لا أنزل حتى تبين لي. فقال: بل لك تسيير أربعة أشهر. فخرج رسول الله صلى الله عليه وسلم قبل هوازن، فأرسل إلى صفوان يستعيره أداة وسلاحاً. فقال صفوان: أطوعاً أو كرهاً - فقال: بل طوعاً. فأعاره الأداة والسلاح. وخرج مع رسول الله صلى الله عليه وسلم وهو كافر، فشهد حينناً والطائف، وهو كافر وامرأته مسلمة. فلم يفرق رسول الله صلى الله عليه وسلم بينهما حتى أسلم، واستقرت عنده بذلك النكاح. وكان بين إسلامهما نحو من شهر.
وكانت أم حكيم بنت الحارث بن هشام تحت عكرمة بن أبي جهل، فأسلمت يوم الفتح، وهرب عكرمة حتى قدم اليمن. فارتحلت أم حكيم حتى قدمت عليه باليمن ودعته إلى الإسلام فأسلم، وقدم على رسول الله صلى الله عليه وسلم، فلما رآه وثب فرحاً به، ورمى عليه رداءه حتى بايعه. فثبتا على نكاحهما ذلك.
وقال الواقدي: حدثني عبد الله بن يزيد الهذلي، عن أبي حصين الهذلي قال: استقرض رسول الله صلى الله عليه وسلم من صفوان بن أمية خمسين ألف درهم، ومن عبد الله بن أبي ربيعة أربعين ألفاً، ومن حويطب بن عبد العزى أربعين ألفاً، فقسمها بين أصحابه من أهل الضعف. ومن ذلك المال بعث إلى جذيمة.
وقال يونس، عن ابن شهاب، حدثني عروة، قالت عائشة: إن هنداً بنت عتبة بن ربيعة، قالت: يا رسول الله، ما كان مما على ظهر الأرض أهل أخباء، أو خباء أحب إلي أن يذلوا من أهل خبائك، ثم ما أصبح اليوم على ظهر الأرض أهل خباء أحب إلي أن يعزوا من أهل خبائك. قال رسول الله صلى الله عليه وسلم: " وأيضاً، والذي نفس محمد بيده " . قالت: يا رسول الله، إن أبا سفيان رجل ممسك - أو قالت: مسيك - فهل علي من حرج أن أطعم من الذي له - قال: " لا، بالمعروف " . أخرجه البخاري.
وأخرجاه، من حديث شعيب بن أبي حمزة، عن الزهري. وعنده: فهل علي حرج أن أطعم من الذي له عيالنا. قال: لا عليك أن تطعميهم بالمعروف.

وقال الفريابي: ثنا يونس، عن ابن إسحاق، عن أبي السفر، عن ابن عباس، قال: رأى أبو سفيان رسول الله صلى الله عليه وسلم يمشي والناس يطأون عقبه. فقال في نفسه: لو عاودت هذا الرجل القتال. فجاءه رسول الله صلى الله عليه وسلم حتى ضرب بيده في صدره، فقال: إذاً يخزيك الله. قال: أتوب إلى الله وأستغفر الله.
وروى نحوه، مرسلاً، أبو إسحاق السبيعي، وعبد الله بن أبي بكر بن حزم.
وقال موسى بن أعين، عن إسحاق بن راشد، عن الزهري، عن ابن المسيب، قال: لما كان ليلة دخل الناس مكة، لم يزالوا في تكبير وتهليل وطواف بالبيت حتى أصبحوا. فقال أبو سفيان لهند: أترى هذا من الله - ثم اصبح فغدا إلى رسول الله صلى الله عليه وسلم، فقال له: " قلت لهند أتري هذا من الله، نعم، هذا من الله " . فقال: أشهد أنك عبد الله ورسوله. والذي يحلف به أبو سفيان، ما سمع قولي هذا أحد من الناس إلا الله وهند.
وقال ابن المبارك، أنا عاصم الأحول، عن عكرمة، عن ابن عباس: أقام رسول الله صلى الله عليه وسلم بمكة تسعة عشر يوماً، يصلي ركعتين. أخرجه البخاري.
وقال حفص بن غياث، عن عاصم الأحول: سبعة عشر يوماً. صحيح.
وقال ابن علية، أنا علي بن زيد، عن أبي نضرة، عن عمران بن حصين: غزوت مع النبي صلى الله عليه وسلم، فأقام بمكة ثماني عشرة ليلة لا يصلي إلا ركعتين، يقول: يا أهل البلد صلوا أربعة، فإنا سفر. أخرجه أبو داود. علي ضعيف.
وقال ابن إسحاق، عن الزهري، عن عبيد الله بن عبد الله: أقام رسول الله صلى الله عليه وسلم عام الفتح خمس عشرة يقصر الصلاة.
ثم روى ابن إسحاق، عن جماعة، مثل هذا.
قال البيهقي: الأصح رواية ابن المبارك التي اعتمدها البخاري.
وقال الواقدي: وفي رمضان بعث خالد بن الوليد إلى العزى، فهدمها. وبعث عمرو بن العاص إلى سواع في رمضان، وهو صنم هذيل، فهدمه. وقال قلت للسادن: كيف رأيت - قال: أسلمت لله.
قال: وفي رمضان بعث سعد بن زيد الأشهلي إلى مناة، وكانت بالمشلل، للأوس والخزرج وغسان. فلما كان يوم الفتح بعث رسول الله صلى الله عليه وسلم سعد بن زيد الأشهلي في عشرين فارساً حتى انتهى إليها. وتخرج إلى سعد امرأة سوداء عريانة ثائرة الرأس تدعو بالويل، فقال لها السادن: مناة، دونك بعض غضباتك. وسعد يضربها، فقتلها. وأقبل إلى الصنم، فهدموه لست بقين من رمضان.
وقال منصور، عن مجاهد، عن طاوس، عن ابن عباس: قال رسول الله صلى الله عليه وسلم: " لا هجرة بعد الفتح، ولكن جهاد ونية، وإن استنفرتم فانفروا " . قاله يوم الفتح. متفق عليه.
وقال عمرو بن مرة: سمعت أبا البختري يحدث عن أبي سعيد الخدري قال: لما نزلت " إذا جاء نصر الله والفتح " قرأها رسول الله صلى الله عليه وسلم ثم قال: " إني وأصحابي حيز، والناس حيز، لا هجرة بعد الفتح " . فحدثت به مروان ابن الحكم - وكان على المدينة - فقال: كذبت. وعنده زيد بن ثابت، ورافع ابن خديج، وكانا معه على السرير. فقلت: إن هذين لو شاءا لحدثاك، ولكن هذا؛ يعني زيداً؛ يخاف أن تنزعه عن الصدقة، والآخر يخاف أن تنزعه عن عرافة قومه. قال: فشد عليه بالدرة، فلما رأيا ذلك قالا: صدق.
وقال حماد بن زيد، عن أيوب، حدثني أبو قلابة، عن عمرو بن سلمة، ثم قال: هو حي، ألا تلقاه فتسمع منه - فلقيت عمراً فحدثني بالحديث، قال: كنا بممر الناس، فتمر بنا الركبان فنسألهم: ما هذا الأمر - وما للناس - فيقولون: نبي يزعم أن الله قد أرسله، وأن الله أوحى إليه كذا وكذا. وكانت العرب تلوم بإسلامها الفتح، ويقولون: أنظروه، فإن ظهر فهو نبي فصدقوه. فلما كان وقعة الفتح، بادر كل قوم بإسلامهم. فانطلق أبي بإسلام حوائنا إلى رسول الله صلى الله عليه وسلم، فقدم فأقام عنده كذا وكذا، وصلاة كذا وكذا. وإذا حضرت الصلاة فليؤذن أحدكم، وليؤمكم أكثركم قرأناً. فنظروا في أهل حوائنا فلم يجدوا أكثر قرآناً مني فقدموني، وأنا ابن سبع سنين، أو ست سنين. فكنت أصلي بهم، فإذا سجدت تقلصت بردة علي. تقول امرأة من الحي: غطوا عنا است قارئكم هذا. قال: فكسيت معقدة من معقد البحرين بستة دراهم أو سبعة، فما فرحت بشيء كفرحي بذلك.
أخرجه البخاري، عن سليمان بن حرب، عنه.
غزوة بني حذيمة

قال ابن إسحاق: وبعث رسول الله صلى الله عليه وسلم السرايا فيما حول مكة يدعون إلى الله تعالى، ولم يأمرهم بقتال. فكان ممن بعث، خالد بن الوليد، وأمره أن يسير بأسفل تهامة داعياً، ولم يبعثه مقاتلاً. فوطئ بني جذيمة بن عامر بن عبد مناة بن كنانة، فأصاب منهم.
وقال معمر، عن الزهري، عن سالم، عن أبيه، قال: بعث النبي صلى الله عليه وسلم خالد بن الوليد إلى رجل - أحسبه قال - بني جذيمة، فدعاهم إلى الإسلام. فلم يحسنوا أن يقولوا: أسلمنا، فجعلوا يقولون: صبأنا، صبأنا. وجعل خالد يأمر بهم قتلاً وأسراً، ودلع إلى كل رجل منا أسيراً. حتى إذا أصبح يوماً أمر خالد أن يقتل كل رجل منا أسيره. فقال ابن عمر: فقلت والله لا أقتل أسيري، ولا يقتل رجل من أصحابي أسيره. قال: فقدموا على رسول الله صلى الله عليه وسلم فذكر له صنيع خالد. فقال؛ ورفع يديه صلى الله عليه وسلم : " اللهم إني أبرأ إليك مما صنع خالد " . مرتين. أخرجه البخاري.
وقال ابن إسحاق: حدثني حكيم بن حكيم بن عباد بن حنيف، عن أبي جعفر محمد بن علي، قال: لما فتح رسول الله صلى الله عليه وسلم مكة بعث خالد بن الوليد، فخرج حتى نزل ببني جذيمة، وهم على مائهم، وكانوا قد أصابوا في الجاهلية عمه الفاكه بن المغيرة، ووالد عبد الرحمن بن عوف؛ فذكر الحديث، وفيه: فأمر خالد برجال منهم فأسروا وضربت أعناقهم. فبلغ ذلك رسول الله صلى الله عليه وسلم فقال: " اللهم إني أبرأ إليك مما عمل خالد بن الوليد " . ثم دعا رسول الله صلى الله عليه وسلم علياً فقال: " أخرج إلى هؤلاء القوم، فأد دماءهم وأموالهم، واجعل أمر الجاهلية تحت قدميك " . فخرج علي، وقد أعطاه رسول الله صلى الله عليه وسلم مالاً، فودى لهم دماءهم وأموالهم، حتى إنه ليعطيهم ثمن ميلغة الكلب. فبقي مع علي بقية من مال، فقال: أعطيكم هذا احتياطاً لرسول الله صلى الله عليه وسلم، فيما لا يعلم رسول الله صلى الله عليه وسلم، وفيما لا تعلمون. فأعطاهم إياه. ثم قدم على رسول الله صلى الله عليه وسلم وأخبره الخبر فقال: أحسنت وأصبت.
وقال يونس بن بكير، عن ابن إسحاق: حدثني يعقوب بن عتبة بن المغيرة، عن الزهري، حدثني ابن أبي حدرد، عن أبيه، قال: كنت في الخيل التي أصاب فيها خالد بني جذيمة، إذا فتى منهم مجموعة يده إلى عنقه برمة - يقول: بحبل - فقال: يا فتى، هل أنت آخذ بهذه الرمة فمقدمي إلى هذه النسوة، حتى أقضي إليهن حاجة، ثم تصنعون بي ما بدا لكم، فقلت: ليسير ما سألت. ثم أخذت برمته فقدمته إليهن، فقال: اسلمي حبيش، على نفد العيش. ثم قال:
أريتك إن طالبتكم فوجدتكم ... بحلية أو أدركتكم بالخوانق
ألم يك حقاً أن ينول عاشق ... تكلف إدلاج السرى والودائق
فلا ذنب لي، قد قلت، إذ أهلنا معاً ... أثيبي بود قبل إحدى الصفائق
فإني لا سراً لذي أضعته ... ولا راق عيني بعد وجهك رائق
على أن ما بي للعشيرة شاغل ... عن اللهو إلا أن تكون بوائق
فقالت: وأنت حييت عشراً، وسبعاً وتراً، وثمانياً تترى. ثم قدمناه فضربنا عنقه.
قال ابن إسحاق: فحدثنا أبو فراس الأسلمي، عن أشياخ من قومه قد شهدوا هذا مع خالد؛ قالوا: فلما قتل قامت إليه، فما زالت ترشفه حتى ماتت عليه.
غزوة حنين
قال يونس، عن ابن إسحاق: حدثني عاصم بن عمر، عن عبد الله ابن جابر بن عبد الله، عن أبيه. وحدثني عمرو بن شعيب، والزهري، وعبد الله بن أبي بكر، عن حديث حنين، حين سار إليهم رسول الله صلى الله عليه وسلم، وساروا إليه. فبعضهم يحدث بما لا يحدث به بعض. وقد اجتمع حديثهم: أن رسول الله صلى الله عليه وسلم لما فرغ من فتح مكة، جمع عوف بن مالك النصري بني نصر وبني جشم وبني سعد بن بكر، وأوزاعاً من بني هلال؛ وهم قليل؛ وناساً من بني عمرو بن عامر، وعوف بن عامر، وأوعبت معه ثقيف الأحلاف، وبنو مالك.

ثم سار بهم إلى رسول الله صلى الله عليه وسلم، وساق معه الأموال والنساء والأبناء. فلما سمع بهم رسول الله صلى الله عليه وسلم بعث عبد الله بن أبي حدرد الأسلمي، فقال: " اذهب فادخل في القوم حتى تعلم لنا من علمهم " . فدخل فيهم، فمكث فيهم يوماً أو اثنين. ثم أتى رسول الله صلى الله عليه وسلم فأخبره خبرهم. فقال رسول الله صلى الله عليه وسلم لعمر بن الخطاب: " ألا تسمع ما يقول ابن أبي حدرد - فقال عمر: كذب. فقال ابن أبي حدرد: والله لئن كذبتني يا عمر لربما كذبت بالحق. فقال عمر: ألا تسمع يا رسول الله ما يقول ابن أبي حدرد - فقال: " قد كنت يا عمر ضالاً فهداك الله " .
ثم بعث رسول الله صلى الله عليه وسلم إلى صفوان بن أمية؛ فسأله أدراعاً عنده؛ مائة درع، وما يصلحها من عدتها. فقال: أغصباً يا محمد - قال: بل عارية مضمونة. ثم خرج رسول الله صلى الله عليه وسلم سائراً.
قال ابن إسحاق: ثنا الزهري قال: خرج رسول الله صلى الله عليه وسلم إلى حنين في ألفين من مكة، وعشرة آلاف كانوا معه، فسار بهم.
وقال ابن إسحاق: واستعمل على مكة عتاب بن أسيد بن أبي العيص ابن أمية.
وبالإسناد الأول: أن عوف بن مالك أقبل فيمن معه ممن جمع من قبائل قيس وثقيف، ومعه دريد بن الصمة؛ شيخ كبير في شجار له يقاد به، حتى نزل الناس بأوطاس. فقال دريد حين نزلوها فسمع رغاء البعير ونهيق الحمير ويعار الشاء وبكاء الصغيرة: بأي واد أنتم - فقالوا: بأوطاس. فقال: نعم مجال الخيل؛ لا حزن ضرس، ولا سهل دهس. مالي أسمع رغاء البعير وبكاء الصغير ويعار لشاء - قالوا: ساق مالك مع الناس أموالهم وذراريهم قال: فأين هو - فدعي مالك. فقال: يا مالك، إنك أصبحت رئيس قومك، وإن هذا يوم كائن له ما بعده من الأيام، فما دعاك إلى أن تسوق مع الناس أموالهم ونساءهم وأبناءهم - قال: أردت أن أجعل خلف كل رجل أهله وماله ليقاتل عنهم. فأنقض به دريد وقال: راعي ضأن والله؛ وهل يرد وجه المنهزم شيء - إنها إن كانت لك لم ينفعك إلا رجل بسيفه ورمحه، وإن كانت عليك فضحت في أهلك ومالك. فارفع الأموال والنساء والذراري إلى علياً قومهم وممتنع بلادهم. ثم قال دريد: وما فعلت كعب وكلاب - فقالوا: لم يحضرها منهم أحد. فقال: غاب الحد والجد، فمن حضرها - قالوا: عمرو ابن عامر، وعوف بن عامر فقال: ذانك الجذعان لا يضران ولا ينفعان.
فكره مالك أن يكون لدريد فيها رأي، فقال: إنك قد كبرت وكبر علمك، والله لتطيعنني يا معشر هوازن، أو لأتكئن على هذا السيف حتى يخرج من ظهري. فقالوا: أطعناك. ثم قال مالك للناس: إذا رأيتموهم فاكسروا جفون سيوفكم، ثم شدوا شدة رجل واحد.
وقال الواقدي: سار رسول الله صلى الله عليه وسلم من مكة لست خلون من شوال، في اثني عشر ألفاً. فقال أبو بكر: لا نغلب اليوم من قلة. فانتهوا إلى حنين، لعشر خلون من شوال. وأمر النبي صلى الله عليه وسلم أصحابه بالتعبئة ووضع الألوية والرايات في أهلها. وركب بغلته ولبس درعين والمغفر والبيضة. فاستقبلهم من هوازن شيء لم يروا مثله من السواد والكثرة، وذلك في غبش الصبح. وخرجت الكتائب من مضيق الوادي وشعبة. فحملوا حملة واحدة، فانكشفت خيل بني سليم موليه، وتبعهم أهل مكة، وتبعهم الناس.
فجعل رسول الله صلى الله عليه وسلم يقول: " يا أنصار الله، وأنصار رسوله، أنا عبد الله ورسوله " . وثبت معه يومئذ: عمه العباس؛ وابنه الفضل، وعلي بن أبي طالب، وأبو سفيان بن الحارث بن عبد المطلب، وأخوه ربيعة، وأبو بكر، وعمر، وأسامة بن زيد، وجماعة.
وقال يونس، عن ابن إسحاق، حدثني أمية بن عبد الله بن عمرو بن عثمان، أنه حدث أن مالك بن عوف بعث عيوناً، فأتوه وقد تقطعت أوصالهم. فقال: ويلكم، ما شأنكم - فقالوا: أتانا رجال بيض على خيل بلق، فوالله ما تماسكنا أن أصابنا ما ترى. فما رده ذلك عن وجهه أن مضى على ما يريد. منقطع.
وعن الربيع بن أنس، أن رجلاً قال: لن نغلب من قلة. فشق ذلك على النبي صلى الله عليه وسلم، ونزلت " ويوم حنين إذ أعجبتكم كثرتكم " .

وقال معاوية بن سلام، عن زيد بن سلام، سمع أبا سلام يقول: حدثني السلولي، أنه حدثه سهل بن الحنظلية، أنهم ساروا مع رسول الله صلى الله عليه وسلم يوم حنين، فأطنبوا السير حتى كان عشية، فحضرت صلاة الظهر عند رسول الله صلى الله عليه وسلم ، فجاء فارس فقال: يا رسول الله إني انطلقت بين أيديكم حتى طلعت جبل كذا وكذا فإذ أنا بهوازن على بكرة أبيهم، بظعنهم ونعمهم وشائهم، اجتمعوا إلى حنين. فتبسم رسول الله صلى الله عليه وسلم وقال: " تلك غنيمة المسلمين غداً إن شاء الله " ثم قال: من يحرسنا الليلة - قال أنس بن أبي مرثد الغنوي: أنا يا رسول الله. قال. فركب. فركب فرساً له، وجاء إلى رسول الله صلى الله عليه وسلم فقال له: " استقبل هذا الشعب حتى تكون في أعلاه، ولا تغرن من قبلك الليلة " .
فلما أصبحنا خرج رسول الله صلى الله عليه وسلم إلى مصلاه فركع ركعتين، ثم قال: أحسستم فارسكم - قالوا: يا رسول الله، لا. فثوب بالصلاة فجعل رسول الله صلى الله عليه وسلم يصلي ويلتفت إلى الشعب، حتى إذا قضى صلاته وسلم قال: " أبشروا، فقد جاء فارسكم " . فجعلنا ننظر إلى خلال الشجر في الشعب، فإذا هو قد جاء، حتى وقف على رسول الله صلى الله عليه وسلم فقال: إني كنت انطلقت حتى كنت في أعلى هذا الشعب حيث أمرني رسول الله صلى الله عليه وسلم. هل نزلت الليلة - قال: لا، إلا مصلياً أو قاضي حاجة. فقال له رسول الله صلى الله عليه وسلم: " قد أوجبت، فلا عليك أن لا تعمل بعدها " . أخرجه أبو داود.
وقال يونس، عن ابن إسحاق: حدثني عاصم بن عمر، عن عبد الرحمن بن جابر بن عبد الله، عن أبيه، قال: خرج مالك بن عوف بمن معه إلى حنين، فسبق رسول الله صلى الله عليه وسلم إليها، فأعدوا وتهيأوا في مضايق الوادي وأحناثه. وأقبل رسول الله صلى الله عليه وسلم وأصحابه، فانحط بهم في الوادي في عماية الصبح. فلما انحط الناس ثارت في وجوههم الخيل فشدت عليهم، وانكفأ الناس منهزمين لا يقبل أحد على أحد. وانحاز رسول الله صلى الله عليه وسلم ذات اليمين يقول: " أيها الناس، هلموا، إني أنا رسول الله، أنا محمد بن عبد الله " . فلا ينثني أحد. وركبت الإبل بعضها بعضاً. فلما رأى رسول الله صلى الله عليه وسلم أمر الناس، ومعه رهط من أهل بيته ورهط من المهاجرين، والعباس آخذ بحكمة بغلته البيضاء، وثبت معه علي، وأبو سفيان، وربيعة؛ ابنا الحارث، والفضل بن عباس، وأيمن بن أم أيمن، وأسامة، ومن المهاجرين أبو بكر وعمر. قال: ورجل من هوازن على جمل له أحمر بيده راية سوداء أمام هوازن، إذا أدرك الناس طعن برمحه، وإذا فاته الناس رفع رمحه لمن وراءه فيتبعوه. فلما انهزم من كان مع رسول الله صلى الله عليه وسلم من جفاة أهل مكة، تكلم رجال منهم بما في أنفسهم من الضعن. فقال أبو سفيان بن حرب: لا تنتهي هزيمتهم دون البحور. وإن الأزلام لمعه في كنانته.
قال ابن إسحاق: فحدثني عبد الله بن أبي بكر قال: سار أبو سفيان إلى حنين، وإنه ليظهر الإسلام، وإن الأزلام التي يستقسم بها في كنانته.
قال شيبة بن عثمان العبدري: اليوم أدرك ثأري - وكان أبوه قتل يوم أحد - اليوم أقتل محمداً. قال: فأدرت برسول الله لأقتله، فأقبل شيء حتى تغشى فؤادي، فلم أطق، فعرفت أنه ممنوع.
وحدثني عاصم، عن عبد الرحمن، عن أبيه: أن رسول الله صلى الله عليه وسلم حين رأى من الناس ما رأى قال: " يا عباس، اصرخ: يا معشر الأنصار، يا أصحاب السمرة " : فأجابوه: لبيك لبيك. فجعل الرجل منهم يذهب ليعطف بعيره، فلا يقدر على ذلك، فيقذف درعه من عنقه، ويوم الصوت، حتى اجتمع إلى رسول الله صلى الله عليه وسلم منهم مائة. فاستعرضوا الناس، فاقتتلوا. وكانت الدعوة أول ما كانت للأنصار، ثم جعلت آخراً بالخزرج، وكانوا صبراً عند الرحب، وأشرف رسول الله صلى الله عليه وسلم في ركائبه؛ فنظر إلى مجتلد القوم فقال: " الآن حمي الوطيس " . قال: فوالله ما رجعت راجعة الناس إلا والأسارى عند رسول الله صلى الله عليه وسلم. فقتل الله من قتل منهم، وانهزم من انهزم منهم، وأفاء الله على رسوله أموالهم ونسائهم وأبناءهم.

وقال ابن لهيعة، عن أبي الأسود، عن عروة. وقال موسى بن عقبة: إن رسول الله صلى الله عليه وسلم خرج إلى حنين، فخرج معه أهل مكة، لم يتغادر منهم أحد، ركباناً ومشاة؛ حتى خرج النساء مشاة؛ ينظرون ويرجون الغنائم، ولا يكرهون الصدمة برسول الله صلى الله عليه وسلم وأصحابه.
وقال ابن عقبة: جعل أبو سفيان كلما سقط ترس أو سيف من الصحابة، نادى رسول الله صلى الله عليه وسلم: أعطونيه أحمله، حتى أوقر جمله.
قالا: فلما أصبح القوم، اعتزل أبو سفيان، وابنه معاوية، وصفوان بن أمية، وحكيم بن حزام، وراءتل، ينظرون لمن تكون الدبرة. وركب رسول الله صلى الله عليه وسلم فاستقبل الصفوف؛ فأمرهم، وحضهم على القتال. فبينا هم على ذلك حمل المشركون عليهم حملة رجل واحد، فولوا مدبرين. فقال حارثة بن النعمان: لقد حزرت من بقي مع رسول الله صلى الله عليه وسلم حين أدبر الناس فقلت مائة رجل: ومر رجل من قريش على صفوان فقال: أبشر بهزيمة محمد وأصحابه، فوالله لا يجتبرونها أبداً. فقال: أتبشرني بظهور الأعراب - فوالله لرب من قريش أحب إلي من رب من الأعراب. ثم بعث غلاماً له فقال: اسمع لمن الشعار - فجاءه الغلام فقال: سمعتهم يقولون: يا بني عبد الرحمن، يا بني عبد الله، يا بني عبيد الله. فقال: ظهر محمد. وكان ذلك شعارهم في الحرب. وأن رسول الله صلى الله عليه وسلم لما غشيه القتال قام في الركابين، ويقولون رفع يديه إلى الله تعالى يدعوه، يقول: " اللهم إني أنشدك ما وعدتني، اللهم لا ينبغي لهم أن يظهروا علينا " . ونادى أصحابه: " يا أصحاب البيعة يوم الحديبية، الله الله، الكرة على نبيكم " . ويقال قال: " يا أنصار الله وأنصار رسوله، يا بني الخزرج " . وأمر من يناديهم بذلك. وقبض قبضة من الحصباء فحصب بها وجوه المشركين، ونواصيهم كلها. وقال: " شاهت الوجوه " . وأقبل إليه أصحابه سراعاً، وهزم الله المشركين. وفر مالك بن عوف حتى دخل حصن الطائف في ناس من قومه.
وأسلم حينئذ ناس كثير من أهل مكة، حين رأوا نصر الله رسوله.
مختصر من حديث ابن عقبة. وليس عند عروة قيام النبي صلى الله عليه وسلم في الركابين، ولا قوله: يا أنصار الله.
وقال شعبة: عن أبي إسحاق، سمع البراء، وقال له رجل: يا أبا عمارة، أفررتم عن رسول الله صلى الله عليه وسلم يوم حنين - قال: لكن رسول الله لم يفر. إن هوازن كانوا رماة، فلما لقيناهم وحملنا عليهم انهزموا، فأقبل الناس على الغنائم، فاستقبلوا بالسهام، فانهزم الناس. فلقد رأيت رسول الله صلى الله عليه وسلم، وأبو سفيان بن الحارث آخذ بلجام بغلته، والنبي صلى الله عليه وسلم يقول:
أنا النبي لا كذب ... أنا ابن عبد المطلب
متفق عليه.
وأخرجه البخاري ومسلم. من حديث زهير بن معاوية، عن أبي إسحاق. وفيه: ولكن خرج شبان أصحابه وأخفاؤهم حسراً ليس عليهم كثير سلاح، فلقوا قوماً رماة لا يكاد يسقط لهم سهم. وزاد فيه مسلم، من حديث زكريا بن أبي زائدة، عن أبي إسحاق: اللهم نزل نصرك. قال: وكنا إذا حمي البأس نتقي به صلى الله عليه وسلم.
وقال هشيم، عن يحيى بن سعيد، عن عمرو بن سعيد بن العاص، أخبرني سيابة بن عاصم: أن رسول الله صلى الله عليه وسلم قال يوم حنين: " أنا ابن الغواتك " .
وقال أبو عوانة، عن قتادة: أن رسول الله صلى الله عليه وسلم قال في بعض مغازيه: " أنا ابن العواتك " .

وقال يونس، عن ابن شهاب: حدثني كثير بن العباس بن عبد المطلب، قال: قال العباس: شهدت مع رسول الله صلى الله عليه وسلم يوم حنين، فلزمته أنا وأبو سفيان بن الحارث. ورسول الله صلى الله عليه وسلم على بغلته البيضاء، أهداها له فروة ابن نفاثة الجذامي. فلما التقى المسلمون والكفار، ولى المسلمون مدبرين. فطفق رسول الله صلى الله عليه وسلم يركض بغلته قبل الكفار، وآنا آخذ بلجامها، أكفها إرادة أن لا تسرع، وأبو سفيان آخذ بركابه. فقال النبي صلى الله عليه وسلم: أي عباس، ناد أصحاب السمرة. فقال عباس - وكان رجلاً صيتاً - فقلت بأعلى صوتي: أي أصحاب السمرة. قال: فوالله، لكأنما عطفتهم حين سمعوا صوتي، عطفة البقر على أولادها، فقالوا: يا لبيكاه، يا لبيكاه. فاقتتلوا هم والكفار، والدعوة في الأنصار يقولون: يا معشر الأنصار، يا معشر الأنصار. ثم قصرت الدعوة على بني الحارث بن الخزرج، فقالوا: يا بني الحارث بن الخزرج، يا بني الحارث بن الخزرج. فنظر رسول الله صلى الله عليه وسلم وهو على بغلته، كالمتطاول عليها إلى قتالهم فقال: " هذا حين حمي الوطيس " ، ثم أخذ حصيات فرمى بهن في وجوه الكفار. ثم قال: " انهزموا ورب محمد " . فذهبت أنظر، فإذا القتال على هيئته فيما أرى، فوالله ما هو إلا أن رماهم رسول الله صلى الله عليه وسلم بحصياته، فما زلت أرى حدهم كليلاً وأمرهم مدبراً. أخرجه مسلم.
وروى معمر، عن الزهري، عن كثير، نحوه، لكن قال: فروة بن نعامة الجذامي، وقال: " انهزموا ورب الكعبة " .
وقال عكرمة بن عمار: حدثني إياس بن سلمة، حدثني أبي، قال: غزونا مع رسول الله حنيناً، فلما واجهنا العدو، تقدمت فأعلوا ثنية فأستقبل رجلاً من العدو فأرميه بسهم، وتوارى عني، فما دريت ما صنع. ثم نظرت إلى القوم، فإذا هم قد طلعوا من ثنية أخرى، فالتقوا هم والمسلمون، فولى المسلمون، فأرجع منهزماً، وعلي بردتان مؤتزراً بإحداهما، مرتدياً بالأخرى. ومررت على رسول الله صلى الله عليه وسلم منهزماً وهو على بغلته الشهباء، فقال: لقد رأى ابن الأكوع فزعاً. فلما غشوا رسول الله صلى الله عليه وسلم نزل عن البغلة، ثم قبض قبضة من تراب. ثم استقبل به وجوههم، فقال: " شاهت الوجوه " . فما خل الله منهم إنساناً إلا ملأ عينه تراباً من تلك القبضة. فولوا مدبرين. وقسم رسول الله صلى الله عليه وسلم غنائمهم بين المسلمين. أخرجه مسلم.
وقال أبو داود في مسنده: ثنا حماد بن سلمة، عن يعلى ين عطاء، عن عبد الله بن يسار، عن أبي عبد الرحمن الفهري، قال: كنا مع رسول الله صلى الله عليه وسلم في حنين. فذكر الحديث، وفيه: فحدثني من كان أقرب إليه مني أنه أخذ حفنة من تراب، فحثا بها في وجوه القوم، وقال: " شاهت الوجوه " . قال يعلى ابن عطاء: فأخبرنا أبناؤهم عن آبائهم أنهم قالوا: ما بقي منا أحد إلا امتلأت عيناه وفمه من التراب. وسمعنا صلصلة من السماء كمر الحديد على الطست، فهزمهم الله.
وقال عبد الواحد بن زياد، ثنا الحارث بن حصيرة، ثنا القاسم بن عبد الرحمن، عن أبيه قال: قال ابن مسعود: كنت مع رسول الله صلى الله عليه وسلم يوم حنين، فولى عنه الناس، وبقيت معه في ثمانين رجلاً من المهاجرين والأنصار، وهم الذين أنزل الله عليهم السكينة. قال: ورسول الله صلى الله عليه وسلم على بغلته يمضي قدماً، فحادت البغلة فمال عن السرج، فشده نحوه، فقلت: ارتفع، رفعك الله. قال: " ناولني كفاً من تراب " . فناولته، فضرب به وجوههم، فامتلأت أعينهم تراباً. قال: " أين المهاجرون والأنصار " - قلت: هم هاهنا. قال: " اهتف بهم " . فهتفت بهم، فجاؤوا وسيوفهم بأيمانهم كأنهم الشهب وولى المشركون أدبارهم.
وقال البخاري في تاريخه: ثنا أبو عاصم، ثنا عبد الله بن عبد الرحمن الطائفي، أخبرني عبد الله بن عياض بن الحارث، عن أبيه: أن رسول الله صلى الله عليه وسلم أتى هوازن في اثني عشر ألفاً، فقتل من أهل الطائف يوم حنين مثل من قتل يوم بدر. وأخذ رسول الله صلى الله عليه وسلم كفاً من حصباء فرمى به وجوهنا، فانهزمنا.

وقال جعفر بن سليمان: ثنا عوف، ثنا عبد الرحمن مولى أم برثن، عمن شهد حنيناً كافراً، قال: لما التقينا والمسلمون لم يقوموا لنا حلب شاة، فجئنا نهش سيوفنا بني يدي رسول الله صلى الله عليه وسلم، حتى إذا غشيناه إذا بيننا وبينه رجال حسان الوجوه، فقالوا: شاهت الوجوه، فارجعوا. فهزمنا من ذلك الكلام. إسناده جيد.
وقال الوليد بن مسلم، وغيره، حدثني ابن المبارك، عن أبي بكر الهذلي، عن عكرمة، عن شيبة بن عثمان، قال: لما رأيت رسول الله صلى الله عليه وسلم يوم حنين قد عري، ذكرت أبي وعمي وقتل علي وحمزة إياهما. فقلت: اليوم أدرك ثأري من محمد. فذهبت لأجيئه عن يمينه، فإذا أنا بالعباس قائم، عليه درع بيضاء كأنها فضة يكشف عنها العجاج، فقلت عمه ولن يخذله. قال: ثم جئته عن يساره، فإذا أنا بأبي سفيان بن الحارث، فقلت: ابن عمه ولن يخذله. قال: ثم جئته من خلفه فلم يبق إلا أن أسوره سورة بالسيف، إذ رفع لي شواظ من نار بيني وبينه كأنه برق، فخفت يمحشني، فوضعت يدي على بصري ومشيت القهقرى. والتفت رسول الله صلى الله عليه وسلم وقال: " يا شيب، يا شيب، ادن مني، اللهم أذهب عنه الشيطان " . فرجعت إليه بصري، فلهوا أحب إلي من سمعي وبصري. وقال: " يا شيب، قاتل الكفار " . غريب جداً.
وقال أيوب بن جابر، عن صدقه بن سعيد، عن مصعب بن شيبة، عن أبيه، قال: خرجت مع رسول الله صلى الله عليه وسلم، والله ما أخرجني إسلام، ولكن أنفت أن تظهر هوازن على قريش. فقلت وأنا واقف معه: يا رسول الله، إني أرى خيلاً بلقاً. قال: " يا شيبة، إنه لا يراها إلا كافر " . فضرب يده على صدري، ثم قال: " اللهم اهد شيبة " ؛ فعل ذلك ثلاثاً، حتى ما كان أحد من خلق الله أحب إلي منه. وذكر الحديث.
وقال ابن إسحاق: وقال مالك بن عوف، يذكر مسيرهم بعد إسلامه:
اذكر مسيرهم للناس إذ جمعوا ... ومالك فوقه الرايات تختفق
ومالك مالك ما فوقه أحد ... يومي حنين عليه التاج يأتلق
حتى لقوا الناس خير الناس يقدمهم ... عليهم البيض والأبدان والدرق
فضاربوا الناس حتى لم يروا أحداً ... حول النبي وحتى جنه الغسق
حتى تنزل جبريل نصرهم ... فالقوم منهزم منهم ومعتنق
منا ولو غير جبريل يقاتلنا ... لمنعتنا إذاً أسيافنا الغلق
وقد وفى عمر الفاروق إذ هزموا ... بطعنة بل منها سرجه العلق
وقال مالك، في الموطأ، عن يحيى بن سعيد، عن عمر بن كثير بن أفلح، عن أبي محمد مولى أبي قتادة، عن أبي قتادة، قال: خرجنا مع رسول الله صلى الله عليه وسلم في حنين، فلما التقينا كان للمسلمين جولة. قال: فرأيت رجلاً من المشركين قد علا رجلاً من المسلمين، فاستدرت له فضربته بالسيف على حبل عاتقه، فأقبل علي فضمني ضمة وجدت منها ريح الموت. ثم أدركه الموت فأرسلني. فأدركت عمر فقلت: ما بال الناس - قال: أمر الله. ثم إن الناس رجعوا. وجلس رسول الله صلى الله عليه وسلم فقال: " من قتل قتيلاً له عليه بينة فله سلبه " . فقمت ثم قلت: من يشهد لي - ثم جلست. ثم قال: " من قتل قتيلاً له عليه بينة فله سلبه " . فقمت ثم قلت: من يشهد لي. ثم الثالثة، فقمت، فقال: " مالك يا أبا قتادة - " فاقتصصت عليه القصة. فقال رجل من القوم: صدق يا رسول الله، وسلب ذلك القتيل عندي، فأرضه منه. فقال أبو بكر الصديق: لاها الله ذا، يعمد إلى أسد من أسد الله يقاتل عن الله وعن رسوله، فيعطيك سلبه. فقال رسول الله صلى الله عليه وسلم: " صدق، فأعطه إياه " . فأعطانيه. فبعث الدرع، فابتعت به مخرفاً في بني سلمة. فإنه لأول مال تأثلته في الإسلام. أخرجه البخاري، وأبو داود؛ عن القعنبي، ومسلم.
وقال حماد بن سلمة، عن إسحاق بن عبد الله، عن أنس: قال رسول الله صلى الله عليه وسلم يوم حنين: من قتل قتيلاً فله سلبه " . فقتل يومئذ أبو طلحة عشرين رجلاً وأخذ أسلابهم. صحيح.
وبه عن أنس، قال: لقي أبو طلحة أم سليم يوم حنين ومعها خنجر، فقال: يا أم سليم، ما هذا - قالت: أردت إن دنا مني بعضهم أن أبعج به بطنه. فأخبر بذلك النبي صلى الله عليه وسلم. أخرجه مسلم.
غزوة أوطاس

وقال شيخنا الدمياطي في السيرة له: كان سيما الملائكة يوم حنين عمائم حمراً قد أرخوها بين أكتافهم.
وقال رسول الله صلى الله عليه وسلم: " من قتل قتيلاً له عليه بينة فله سلبه " . وأمر بطلب العدو. فانتهى بعضهم إلى الطائف، وبعضهم نحو نخلة، ووجه قوم منهم إلى أوطاس. فعقد النبي صلى الله عليه وسلم لأبي عامر الأشعري لواء ووجهه في طلبهم، وكان معه سلمة بن الأكوع، فانتهى إلى عسكرهم، فإذا هم ممتنعون. فقتل أبو عامر منهم تسعة مبارزة. ثم برز له العاشر معلماً بعمامة صفراء، فضرب أبو عامر منهم تسعة مبارزة. ثم برز له العاشر معلماً بعمامة صفراء، فضرب أبا عامر فقتله. واستخلف أبو عامر أبا موسى الأشعري، فقاتلهم. حتى فتح الله عليه.
وقال أبو أسامة، عن بريد، عن أبي بردة، عن أبي موسى، قال: لما فرغ النبي صلى الله عليه وسلم من حنين، بعث أبا عامر على جيش إلى أوطاس، فلقي دريد ابن الصمة، فقتل دريد، وهزم الله أصحابه، ورمي أبو عامر في ركبته، رماه رجل من بني جشم، فأثبته في ركبته، فانتهيت إليه، فقلت: يا عم، من رماك - فأشار إلي أن ذاك قاتلي تراه. فقصدت له، فاعتمدته، فلحقته. فلما رآني ولى عني ذاهباً، فاتبعته، وجعلت أقول له: ألا تستحي - ألست عربياً - ألا تثبت - فكف، فالتقينا، فاختلفنا ضربتين، أنا وهو، فقتلته. ثم رجعت إلى أبي عامر فقلت: قد قتل الله صاحبك. قال: فانتزع هذا السهم. فنزعته، فنزا منه الماء. فقال: يا بن أخي، انطلق إلى رسول الله صلى الله عليه وسلم فأقره مني السلام، ثم قل له يستغفر لي. قال: واستخلفني أبو عامر على الناس فمكث يسيراً ومات. وذكر الحديث متفق عليه.
وقال ابن إسحاق: وقتل يوم حنين من ثقيف سبعون رجلاً تحت رايتهم. وانهزم المشركون، فأتوا الطائف ومعهم مالك بن عوف. وعسكر بعضهم بأوطاس، وتوجه بعضهم نحو نخلة. وتبعت خيل رسول الله صلى الله عليه وسلم القوم، فأدرك ربيعة بن رفيع؛ ويقال ابن الدغنة؛ دريد بن الصمة؛ فأخذ بخطام جمله، وهو يظن أنه امرأة، فإذا شيخ كبير ولم يعرفه الغلام. فقال له دريد: ماذا تريد بي - قال: أقتلك. قال: ومن أنت - قال: ربيعة بن رفيع السلمي. ثم ضربه بسيفه فلم يغن شيئاً. فقال: بئس ما سلحتك أمك. خذ سيفي هذا من مؤخر الرحل، ثم اضرب به، وارفع عن العظام، واخفض عن الدماغ، فإني كذلك كنت أضرب الرجال. ثم إذا أتبعت أمك فأخبرها أنك قتلت دريد بن الصمة، فرب يوم والله قد منعت فيه نساءك. فقتله. فقيل: لما ضربه ووقع تكشف، فإذا عجانه وبطون فخذيه أبيض كالقرطاس من ركوب الخيل أعراء. فلما رجع إلى أمه أخبرها بقتله، فقالت: أما والله لقد أعتق أمهات لك.
وبعث رسول الله صلى الله عليه وسلم في آثار من توجه إلى أوطاس، أبا عامر الأشعري فرمي بسهم فقتل. فأخذ الراية أبو موسى فهزمهم. وزعموا أن سلمة بن دريد هو الذي رمى أبا عامر بسهم.
واستشهد يوم حنين: أيمن بن عبيد، ولد أم أيمن؛ مولى بني هاشم. ويزيد بن زمعة بن الأسود الأسدي القرشي. وسراقة بن حباب بن عدي العجلاني الأنصاري. وأبو عامر عبيد الأشعري.
ثم جمعت الغنائم، فكان عليها مسعود بن عمرو. وإنما تقسم بعد الطائف.
غزوة الطائف
فسار رسول الله صلى الله عليه وسلم من حنين يريد الطائف في شوال. وقدم خالد بن الوليد على مقدمته. وقد كانت ثقيف رموا حصنهم وأدخلوا فيه ما يكفيهم سنة، فلما انهزموا من أوطاس دخلوا الحصن وتهيأوا للقتال.
قال محمد بن شعيب، عن عثمان بن عطاء الخراساني، عن أبيه، عن عكرمة، عن ابن عباس، قال: ثم سار رسول الله صلى الله عليه وسلم حتى بلغ الطائف فحاصرهم، ونادى مناديه: من خرج منهم من عبيدهم فهو حر. فاقتحم إليه من حصنهم نفر، منهم أبو بكرة ابن مسروح أخو زياد من أبيه، فأعتقهم. ودفع كل رجل منهم إلى رجل من أصحابه ليحمله. فرجع رسول الله صلى الله عليه وسلم حتى أتى على الجعرانة. فقال: " إني معتمر " .

وقال ابن لهيعة، عن أبي الأسود، عن عروة. وقال إسماعيل بن إبراهيم ابن عقبة، عن عمه موسى، قالا: ثم سار رسول الله صلى الله عليه وسلم إلى الطائف، وترك السبي بالجعرانة، وملئت عرش مكة منهم. ونزل رسول الله صلى الله عليه وسلم بالأكمة عند حصن الطائف بضع عشرة ليلة، يقاتلهم. وثقيف ترمي بالنبل، وكثرت الجراح، وقطعوا طائفة من أعنابهم ليغيظوهم بها. فقالت ثقيف: لا تفسدوا الأموال فإنها لنا أو لكم. واستأذنه المسلمون في مناهضة الحصن فقال: ما أرى أن نفتحه، وما أذن لنا فيه.
وزاد عروة قال: أمر رسول الله صلى الله عليه وسلم المسلمين أن يقطع كل رجل من المسلمين خمس نخلات أو حبلات من كرومهم. فأتاه عمر فقال: يا رسول الله، إنها عفاء لم تؤكل ثمارها. فأمرهم أن يقطعوا ما أكلت ثمرته، الأول فالأول. وبعث منادياً ينادي: من خرج إلينا فهو حر.
وقال ابن إسحاق: لم يشهد حنيناً ولا حصار الطائف عروة بن مسعود ولا غيلان بن سلمة، كانا بجرش يتعلمان صنعة الدبابات والمجانيق.
ثم سار رسول الله صلى الله عليه وسلم على نخلة إلى الطائف، وابتنى بها مسجداً وصلى فيه. وقتل ناس من أصحابه بالنبل. ولم يقدر المسلمون أن يدخلوا حائطهم، أغلقوه دونهم. وحاصرهم النبي صلى الله عليه وسلم بضعاً وعشرين ليلة، ومعه امرأتان من نسائه؛ إحداهما أم سلمة بنت أبي أمية. فلما أسلمت ثقيف بني على مصلى رسول الله صلى الله عليه وسلم أبو أمية بن عمرو بن وهب مسجداً. وكان في ذلك المسجد سارية لا تطلع عليها الشمس يوماً من الدهر؛ فيما يذكرون، إلا سمع لها نقيض. والنقيض صوت المحامل.
وقال يونس بن بكير، عن هشام بن سنبر، عن قتادة، عن سالم بن أبي الجعد، عن معدان بن أبي طلحة، عن أبي نجيح السلمي، قال: حاصرنا مع رسول الله صلى الله عليه وسلم قصر الطائف. فسمعت رسول الله صلى الله عليه وسلم يقول: " من بلغ بسهم فله درجة في الجنة " . فبلغت يومئذ ستة عشر سهماً. وسمعت رسول الله صلى الله عليه وسلم يقول: " من رمى بسهم في سبيل الله فهو له عدل محرر " .
وقال هشام بن عروة، عن أبيه، عن زينب بنت أم سلمة، عن أمها، قالت: كان عندي مخنث، فقال لأخي عبد الله: إن فتح الله عليكم الطائف غداً، فإني أدلك على ابنة غيلان، فإنها تقبل بأربع وتدبر بثمان. فسمع رسول الله صلى الله عليه وسلم قوله فقال: " لا يدخلن هذا عليكم " . متفق عليه بمعناه.
وقال الواقدي عن شيوخه، أن سلمان الفارسي قال لرسول الله صلى الله عليه وسلم: أرى أن تنصب المنجنيق على حصنهم - يعني الطائف - فإنا كنا بأرض فارس ننصبه على الحصون، فإن لم يكن منجنيق طال الثواء. فأمره رسول الله صلى الله عليه وسلم فعمل منجنيقاً بيده، فنصبه على حصن الطائف. ويقال: قدم بالمنجنيق يزيد بن زمعة، ودبابتين. ويقال: الطفيل بن عمرو قدم بذلك. قال: فأرسلت عليهم ثقيف سكك الحديد محماة بالنار، فحرقت الدبابة. فأمر رسول الله صلى الله عليه وسلم بقطع أعنابهم وتحريقها. فنادى سفيان بن عبد الله الثقفي: لم تقطع أموالنا - فإنما هي لنا أو لكم. فتركها.
وقال أبو الأسود، عن عروة، من طريق ابن لهيعة: أقبل عيينة بن حصن حتى جاء إلى رسول الله صلى الله عليه وسلم، فقال: ايذن لي أن أكلمهم، لعل الله أن يهديهم. فأذن له. فانطلق حتى دخل الحصن، فقال: بأبي أنتم، تمسكوا بمكانكم، والله لنحن أذل من العبيد، وأقسم بالله لئن حدث به حدث ليملكن العرب عزاً ومنعة، فتمسكوا بحصنكم. ثم خرج فقال له النبي صلى الله عليه وسلم: " ماذا قلت " قال: دعوتهم إلى الإسلام، وحذرتهم النار وفعلت. فقال: " كذبت، بل قلت كذا وكذا " . قال: صدقت يا رسول الله، أتوب إلي الله وإليك.
أخبرنا محمد بن عبد العزيز المقرئ؛ سنة اثنتين وتسعين وستمائة؛ ومحمد بن أبي الحزم، وحسن بن علي، ومحمد بن أبي الفتح الشيباني، ومحمد بن أحمد العقيلي، ومحمد بن يوسف الذهبي. وآخرون، قالوا: أنا أبو الحسن بن علي بن محمد السخاوي.
ح وأنا عبد المعطي بن عبد الرحمن؛ بالإسكندرية، أنا عبد الرحمن ابن مكي.
ح وأنا لؤلؤ المحسني؛ بمصر، وعلي بن أحمد، وعلي بن محمد، الحنبليان، وآخرون، قالوا: أنا أبو الحسن عيل بن هبة الله الفقيه، قال: أنا أبو طاهر أحمد بن أحمد بن سلفة الحافظ، أنا أبو الحسن مكي بن منصور الكرجي.

وقرأت على سنقر القضائي بحلب، أخبرك عبد اللطيف بن يوسف.
وسمعته، سنة اثنتين وتسعين؛ على عائشة بنت عيسى بن الموفق، أنا جدي أبو محمد قدامة، وسنة أربع عشرة وستمائة حضوراً، قالا: أنا أبو زرعة طاهر بن محمد المقدسي، أنا محمد بن أحمد الساوي؛ سنة سبع وثمانين وأربعمائة، قالا: أنا أبو بكر أحمد بن الحسن القاضي، ثنا أبو العباس محمد بن يعقوب، ثنا زكريا بن يحيى المروزي ببغداد، ثنا سفيان ابن عيينة، عن عمرو بن دينار، عن أبي العباس، عن عبد الله بن عمر، قال: حاصر النبي صلى الله عليه وسلم أهل الطائف، فلم ينل منهم شيئاً. قال: إنا قافلون غداً إن شاء الله. فقال المسلمون: أنرجع ولم نفتحه - فقال لهم رسول الله صلى الله عليه وسلم: " اغدوا على القتال غداً " . فأصابهم جراح. فقال لهم رسول الله صلى الله عليه وسلم: " إنا قافلون غداً إن شاء الله " . فأعجبهم ذلك، فضحك النبي صلى الله عليه وسلم.
أخرجه مسلم، عن أبي بكر بن أبي شيبة، عن سفيان هكذا. وعنده: عبد الله بن عمرو، في بعض النسخ بمسلم.
وأخرجه البخاري عن ابن المديني، عن سفيان، فقال؛ عبد الله بن عمر. وقال البخاري: قال الحميدي، ثنا سفيان، نا عمرو، سمعت أبا العباس الأعمى يقول: سمعت عبد الله بن عمر بن الخطاب.
وقال أبو القاسم البغوي: ثنا أبو بكر بن أبي شيبة، ثنا ابن عيينة، فذكره وقال فيه: عبد الله بن عمرو.
ثم قال أبو بكر: وسمعت ابن عيينة يحدث به، مرة أخرى، عن ابن عمر.
وقال المفضل بن غسان الغلابي، أظنه عن ابن معين، قال أبو العباس الشاعر، عن عبد الله بن عمرو، وابن عمر؛ في فتح الطائف: الصحيح ابن عمر.
قال: واسم أبي العباس: السائب بن فروخ مولى بني كنانة.
وقال ابن لهيعة، عن أبي الأسود، عن عروة: أن النبي صلى الله عليه وسلم ارتحل عن الطائف بأصحابه ودعا حين ركب قائلاً: " اللهم اهدهم واكفنا مؤنتهم " .
وقال ابن إسحاق: حدثني عبد الله بن أبي بكر، وعبد الله بن المكدم، عمن أدركوا، قالوا: حاصر رسول الله صلى الله عليه وسلم أهل الطائف ثلاثين ليلة أو قريباً من ذلك. ثم انصرف عنهم، فقدم المدينة، فجاءه وفدهم في رمضان فأسلموا.
وقال ابن إسحاق: واستشهد مع رسول الله صلى الله عليه وسلم بالطائف: سعيد بن سعيد بن العاص بن أمية.
وعرفطة بن حباب وعبد الله بن أبي بكر الصديق، رمي بسهم فمات بالمدينة في خلافة أبيه.
وعبد الله بن أبي أمية بن المغيرة بن عبد الله بن عمر بن مخزوم المخزومي؛ أخو أم سلمة. وأمه عاتكة بنت عبد المطلب. وكان يقال لأبي أمية؛ واسمه حذيفة: زاد الراكب. وكان عبد الله شديداً على المسلمين، قيل هو الذي قال: " لن نؤمن لك حتى تفجر لنا من الأرض ينبوعاً " وما بعدها. ثم أسلم قبل فتح مكة بيسير، وحسن إٍسلامه. وهو الذي قال له هيت المخنث: يا عبد الله، إن فتح الله عليكم الطائف، فإني أدلك على ابنه غيلان؛ الحديث.
وعبد الله بن عامر بن ربيعة. والسائب بن الحارث. وأخوه: عبد الله. وجليحة بن عبد الله.
ومن الأنصار: ثابت بن الجذع. والحارث بن سهل بن أبي صعصعة. والمنذر بن عبد الله. ورقيم بن ثابت.
فذلك اثنا عشر رجلاً، رضي الله عنهم.
ويروى أن النبي صلى الله عليه وسلم استشار نوفل بن معاوية الديلي في أهل الطائف فقال: ثعلب في جحر، إن أقمت عليه أخذته، وإن تركته لم يضرك.
قسم غنائم حنين وغير ذلك
قال ابن إسحاق ثم خرج رسول الله صلى الله عليه وسلم، على رحيل، حتى نزل بالناس بالجعرانة. وكان معه من سبي هوازن ستة آلاف من الذرية، ومن الإبل والشاء ما لا يدرى عدته.
وقال معتمر بن سليمان، عن أبيه، ثنا السمط، عن أنس، قال: افتتحنا مكة، ثم إنا غزونا حنيناً، فجاء المشركون بأحسن صفوف رأيت. قال: فصف الخيل، ثم صفت المقاتلة، ثم صف النساء من وراء ذلك، ثم صف الغنم ثم صف النعم. قال: ونحن بشر كثير قد بلغنا ستة آلاف؛ أظنه يريد الأنصار. قال: وعلى مجنبة خيلنا خالد بن الوليد. فجعلت خيلنا تلوذ خلف ظهورنا.
فلم نلبث أن انكشفت خيلنا وفرت الأعراب. فنادى رسول الله صلى الله عليه وسلم: " يا للمهاجرين يا للمهاجرين، يا للأنصار يا للأنصار " . قال أنس: هذا حديث عمية.

قلنا: لبيك، يا رسول الله. فتقدم، فأيم الله ما أتيناهم حتى هزمهم الله. قال فقبضنا ذلك المال، ثم انطلقنا إلى الطائف. قال: فحاصرناهم أربعين ليلة. ثم رجعنا إلى مكة ونزلنا. فجعل رسول الله صلى الله عليه وسلم يعطي الرجل أربعين ليلة. ثم رجعنا إلى مكة ونزلنا. فجعل رسول الله صلى الله عليه وسلم يعطي الرجل المائة، ويعطي الرجل المائة. فتحدثت الأنصار بينهم: أما من قاتله فيعطيه، وأما من لم يقاتله فلا يعطيه. قال: ثم أمر بسراة المهاجرين والأنصار - لما بلغه الحديث - أن يدخلوا عليه. فدخلنا القبة حتى ملأناها. فقال: " يا معشر الأنصار؛ - ثلاث مرات، أو كما قال - ما حديث أتاني - " قالوا: ما أتاك يا رسول الله. قال: " أما ترضون أن يذهب الناس بالأموال وتذهبوا برسول الله حتى تدخلوه بيوتكم - " قالوا: رضينا. فقال: " لو أخذ الناس شعباً وأخذت الأنصار شعباً أخذت شعب الأنصار " . قالوا: رضينا يا رسول الله. قال: " فارضوا " . أخرجه مسلم.
وقال ابن عون، عن هشام، عن زيد، عن أنس، قال: لما كان يوم حنين؛ فذكر القصة، إلى أن قال: وأصاب رسول الله صلى الله عليه وسلم يومئذ غنائم كثيرة، فقسم في المهاجرين والطلقاء، ولم يعط الأنصار شيئاً. فقالت الأنصار: إذا كانت الشدة فنحن ندعى، ويعطى الغنيمة غيرنا. قال: فبلغه ذلك، فجمعهم في قبة وقال: " أما ترضون أن يذهب الناس بالدنيا، وتذهبوا برسول الله صلى الله تحوزونه إلى بيوتكم - " قالوا: بلى، يا رسول الله، رضينا. فقال: " لو سلك الناس وادياً، وسلكت الأنصار شعباً، لأخذت شعب الأنصار " . متفق عليه.
وقال شعيب، وغيره، عن الزهري، حدثني أنس، أن ناساً من الأنصار قالوا: يا رسول الله؛ حين أفاء الله عليهم من أموال هوازن ما أفاءه، فطفق يعطي رجالاً من قريش المائة من الإبل، فقالوا: يغفر الله لرسول الله، يعطي قريشاً ويدعنا، وسيوفنا تقطر من دمائهم. فبلغ رسول الله صلى الله عليه وسلم، فجمعهم في قبة من أدم، ولم يدع معهم أحداً غيرهم. فلما اجتمعوا قال: ما حديث بلغني عنكم - فقال له فقهاؤهم: أما ذوو رأينا فلم يقولوا شيئاً. فقال: " فإني أعطي رجالاً حديثي عهد بكفر أتألفهم. أفلا ترضون أن يذهب الناس بالأموال، وترجعون إلى رحالكم برسول الله - فوالله ما تنقلبون به خير مما ينقلبون به " . قالوا: قد رضينا. فقال: " إنكم ستجدون بعدي أثرة شديدة، فاصبروا حتى تلقوا الله، ورسوله على الحوض " . قال أنس: فلم نصبر. متفق عليه.
وقال ابن إسحاق: حدثني عاصم بن عمر بن قتادة، عن محمود بن لبيد، عن أبي سعيد، قال: لما قسم رسول الله صلى الله عليه وسلم للمتألفين من قريش، وفي سائر العرب، ولم يكن في الأنصار منها قليل ولا كثير، وجدوا في أنفسهم. وذكر نحو حديث أنس.
وقال ابن عيينة، عن عمر بن سعيد بن مسروق، عن أبيه، عن عباية بن رفاعة بن رافع بن خديج، عن جده؛ أن رسول الله صلى الله عليه وسلم أعطى المؤلفة قلوبهم من سبي حنين، كل رجل منهم مائة من الإبل. فأعطى أبا سفيان بن حرب مائة، وأعطى صفوان بن أمية مائة. وأعطى عيينة بن حصن مائة، وأعطى الأقرع بن حابس مائة، وأعطى علقمة بن علاثة مائة، وأعطى مالك بن عوف النصري مائة، وأعطى العباس بن مرداس دون المائة.
فأنشأ العباس يقول:
أتجعل نهبي ونهب العبي ... يد بين عيينة والأقرع
وما كن حصن ولا حابس ... يفوقان مرداس في المجمع
وقد كنت في الحرب ذا تدرأ ... فلم أعط شيئاً ولم أمنع
وما كنت دون امرئ منهما ... ومن تضع اليوم لا يرفع
فأتم له مائة. أخرجه مسلم، دون ذكر مالك بن عوف، وعلقمة، ودون البيت الثالث.
وقال عثمان بن عطاء الخراساني، عن أبيه، عن عكرمة، عن ابن عباس: أن رسول الله صلى الله عليه وسلم أعطى المؤلفة قلوبهم: أبا سفيان، وحكيم بن جزام، والحارث بن هشام المخزومي، وصفوان بن أمية الجمحي، وحويطب ابن عبد العزى العامري؛ أعطى كل واحد مائة ناقة. وأعطى قيس بن عدي السهمي خمسين ناقة، وأعطى سعيد بن يربوع خمسين. فهؤلاء من أعطى من قريش.
وأعطى العلاء بن حارثة مائة ناقة، وأعطى مالك بن عوف مائة ناقة، ورد إليه أهله، وأعطى عيينة بن بدر الفزاري مائة ناقة، وأعطى عباس بن مرداس كسوة.

فقال عبد الله بن أبي بن سلول للأنصار: قد كنت أخبركم أنكم ستلون حرها ويلي بردها غيركم. فتكلمت الأنصار فقالوا: يا رسول الله، عم هذه الأثرة - فقال: " يا معشر الأنصار، ألم أجدكم مفترقين فجمعكم الله، وضلالاً فهداكم الله، ومخذولين فنصركم الله " . ثم قال: " والذي نفسي بيده، لو تشاؤون لقلتم ثم لصدقتم ولصدقتم: ألم نجدك مكذباً فصدقناك، ومخذولاً فنصرناك، وطريداً فآويناك، ومحتاجاً فواسيناك " . قالوا: لا نقول ذلك، إنما الفضل من الله ورسوله والنصر من الله ورسوله. ولكنا أحببنا أن نعلم فيم هذا الأثرة - قال رسول الله صلى الله عليه وسلم: " قوم حديثو عهد بعز وملك، فأصابتهم نكبة فضعضعتهم ولم يفقهوا كيف الإيمان، فأتألفهم. حتى إذا علموا كيف الإيمان وفقهوا ليه علمتهم كيف القسم وأين موضعه " . وساق باقي الحديث.
وقال جرير بن عبد الحميد، عن منصور، عن أبي وائل، عن عبد الله قال: لما كان يوم حنين آثر رسول الله صلى الله عليه وسلم ناساً في القسمة، فأعطى الأقرع مائة من الإبل، وأعطى عيينة مثل ذلك، وأعطى ناساً من أشراف العرب وآثرهم يومئذ، فقال رجل: والله إن هذه لقسمة ما عدل فيها وما أريد بها وجه الله. فقلت: والله لأخبرن رسول الله صلى الله عليه وسلم. فأتيته فأخبرته، فتغير وجهه حتى صار كالصرف، وقال: " فمن يعدل إذا لم يعدل الله ورسوله - " ثم قال: " يرحم الله موسى، قد أوذي بأكثر من هذا فصبر " . فقلت: لا جرم لا أرفع إليه بعد هذا حديثاً. متفق عليه.
وقال الليث، عن يحيى بن سعيد، عن أبي الزبير، عن جابر قال: أتى رجل بالجعرانة النبي صلى الله عليه وسلم وهو يقسم غنائم منصرفه من حنين، وفي ثوب بلال فضة، ورسول الله صلى الله عليه وسلم يقبض منها يعطي الناس. فقال: يا محمد، اعدل. فقال: " ويلك، ومن يعدل إذا لم أكن أعدل - لقد خبت وخسرت إن لم أكن أعدل " . فقال عمر: دعني أقتل هذا المنافق. قال: " معاذ الله، أن يتحدث الناس أني أقتل أصحابي، إن هذا وأصحابه يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الدين كما يمرق السهم من الرمية " . أخرجه مسلم.
وقال شعيب، عن الزهري، عن أبي سلمة، عن أبي سعيد الخدري، قال: بينا نحن عند رسول الله صلى الله عليه وسلم وهو يقسم قسماً، إذ أتاه ذو الخويصرة التميمي فقال: يا رسول الله اعدل. فقال: " ويلك، ومن يعدل إذا لم أعدل، لقد خبت وخسرت إن لم أعدل " . فقال عمر: إيذن لي فيه يا رسول الله أضرب عنقه. قال: " دعه، فإن له أصحاباً يحقر أحدكم صلاه مع صلاتهم، وصيامه مع صيامهم، يقرأون القرآن لا يجاوز تراقيهم، يمرقون من الإسلام كما يمرق السهم من الرمية " وذكر الحديث. أخرجه البخاري.
وقال عقيل، عن ابن شهاب، قال عروة: أخبرني مروان، والمسور بن مخزمة: أن رسول الله صلى الله عليه وسلم قام حين جاءه وفد هوازن مسلمين فسألوه أن يرد إليهم أموالهم ونساءهم. فقال: " معي من ترون، وأحب الحديث إلي أصدقه. فاختاروا إما السبي، وإما المال، وقد كنت استأنيت بكم " . وكان رسول الله صلى الله عليه وسلم انتظرهم تسع عشرة ليلة حين قفل من الطائف. فلما تبين لهم أن رسول الله صلى الله عليه وسلم غير راد إليهم إلا إحدى الطائفتين، قالوا: إنا نختار سبينا. فقام رسول الله صلى الله عليه وسلم في المسلمين، فأثنى على الله بما هو أهله، ثم قال: " أما بعد، فإن إخوانكم هؤلاء قد جاؤونا تائبين، وإني قد رأيت أن أرد إليهم سبيهم. فمن أحب منكم أن يطيب ذلك فليفعل، ومن أحب منكم أن يكون على حظه حتى نعطيه إياه من أول ما يفيء الله علينا فليفعل " . فقال الناس: قد طيبنا ذلك يا رسول الله لهم. فقال: " إنا لا ندري من أذن منكم في ذلك ممن لم يأذن، فارجعوا حتى يرفع إلينا عرفاؤكم أمركم " . فرجع الناس فكلمهم عرفاؤهم. ثم رجعوا إلى رسول الله صلى الله عليه وسلم، فأخبروه الخبر بأنهم قد طيبوا وأذنوا. أخرجه خ.
وقال موسى بن عقبة: ثم انصرف رسول الله صلى الله عليه وسلم من الطائف إلى الجعرانة؛ وبها السبي، وقدمت عليه وفود هوازن مسلمين، فيهم تسعة من أشرافهم فأسلموا وبايعوا. ثم كلموه فيمن أصيب قالوا: يا رسول الله. إن فيمن أصبتم الأمهات والأخوات والعمات والخالات، وهن مخازي الأقوام. ونرغب إلى الله وإليك. وكان صلى الله عليه وسلم رحيماً جواداً كريماً. فقال: سأطلب لكم ذلك. قال: في القصة.

وقال ابن شهاب: حدثني سعيد بن المسيب، وعروة: أن سبي هوازن كانوا ستة آلاف.
وقال يونس بن بكير، عن ابن إسحاق: حدثني عمرو بن شعيب، عن أبيه، عن جده، قال: كنا مع رسول الله صلى الله عليه وسلم بحنين، فلما أصاب من هوازن ما أصاب من أموالهم وسباياهم، أدركه وفد هوازن بالجعرانة وقد أسلموا. فقالوا: يا رسول الله، إنا أصل وعشيرة، وقد أصابنا من البلاء ما لم يخف عليك، فامنن علينا، من الله عليك. وقام خطيبهم زهير بن صرد. فقال: يا رسول الله: إنما في الحظائر من السبايا خالاتك وعماتك وحواضنك اللاتي كن يكفلنك، فلو أنا ملحنا للحارث بن أبي شمر، أو النعمان بن المنذر، ثم أصابنا منهما مثل الذي أصابنا منك، رجونا عائدتهما وعطفهما، وأنت خير المكفولين. ثم أنشده أبياتاً قالها:
أمنن علينا رسول الله في كرم ... فإنك المرء نرجوه وندخر
امنن على بيضة اعتاقها حزن ... ممزق شملها في دهرها غير
أبقت لها الحرب هتافاً على حزن ... على قلوبهم الغماء والغمر
إن لم تداركهم نعماء تنشرها ... يا أرجح الناس حلماً حين يختبر
امنن على نسوة قد كنت ترضعها ... وإذ يزينك ما تأتي وما تذر
لا تجعلنا كمن شالت نعامته ... واستبق منا، فإنا معشر زهر
إنا لنشكر آلاء وإن كفرت ... وعندنا بعد هذا اليوم مدخر
فقال رسول الله صلى الله عليه وسلم: " نساؤكم أحب إليكم أم أموالكم - " فقالوا: خيرتنا بني أحسابنا وأموالنا، أبناؤنا ونساؤنا أحب إلينا. فقال: " أما ما كان لي ولبني عبد المطلب فهو لكم، وإذا أنا صليت بالناس فقوموا وقولوا: إنا نستشفع برسول الله إلى المسلمين، وبالمسلمين إلى رسول الله، في أبنائنا ونسائنا، سأعينكم عند ذلك وأسأل لكم " . فلما صلى رسول الله صلى الله عليه وسلم بالناس الظهر، قاموا فقالوا ما أمرهم به، فقال: " أما ما كان لي ولبني عبد المطلب فهو لكم " . فقال المهاجرون: وما كان لنا فهو لرسول الله. قالت الأنصار كذلك. فقال الأقزع بن حابس: أما أنا وبنو تميم فلا. فقال العابس بن مرداس السلمي: أما أنا وبنو سليم فلا. فقالت بنو سليم: بل ما كان لنا فهو لرسول الله صلى الله عليه وسلم. وقال عيينة بن بدر: أما أنا وبنو فزارة فلا، فقال رسول الله صلى الله عليه وسلم: " من أمسك منكم بحقه فله بكل إنسان ست فرائض من أول فيء نصيبه " . فردوا إلى الناس نساءهم وأبناءهم.
ثم ركب رسول الله صلى الله عليه وسلم واتبعه الناس يقولون: يا رسول الله، اقسم علينا فيئنا، حتى اضطروه إلى شجرة فانتزعت عنه رداءه فقال: " ردوا علي ردائي، فوالذي نفسي بيده لو كان لكم عدد شجر تهامة نعماً لقسمته عليكم، ثم ما لقيتموني بخيلاً ولا جباناً ولا كذاباً " . ثم قام إلى جنب بعير وأخذ من سنامه وبرة فجعلها بين إصبعيه وقال: " أيها الناس، والله ما لي من فيئكم ولا هذه الوبرة إلا الخمس، والخمس مردود عليكم. فأدوا الخياط والمخيط، فإن الغلول عار ونار وشنار على أهله يوم القيامة " . فجاء رجل من الأنصار بكبة من خيوط شعر فقال: أخذت هذه لأخيط بها برذعة بعير لي دبر. فقال رسول الله صلى الله عليه وسلم: " أما حقي منها فلك " . فقال الرجل: أما إذا بلغ الأمر هذا فلا حاجة لي بها. فرمى بها.
وقال أيوب، عن نافع، عن ابن عمر: أن عمر سأل النبي صلى الله عليه وسلم وهو بالجعرانة. فقال: إني نذرت في الجاهلية أن أعتكف يوماً في المسجد الحرام. قال: " اذهب فاعتكف " . وكان رسول الله صلى الله عليه وسلم قد أعطاه جارية من الخمس. فلما أن أعتق رسول الله صلى الله عليه وسلم سبايا الناس، قال عمر: يا عبد الله، اذهب إلى تلك الجارية فخل سبيلها. أخرجه مسلم.
وقال ابن إسحاق: حدثني أبو وجزة السعدي: أن رسول الله صلى الله عليه وسلم أعطى من سبي هوازن علي بن أبي طالب جارية، وأعطى عثمان وعمر، فوهبها عمر لابنه.
قال ابن إسحاق: فحدثني نافع، عن ابن عمر، قال: بعثت بجاريتي إلى أخوالي من بني جمح ليصحلوا لي منها حتى أطوف بالبيت ثم آتيهم. فخرجت من المسجد فإذا الناس يشتدون، فقلت: ما شأنكم - فقالوا: رد علينا رسول الله صلى الله عليه وسلم نساءنا وأبناءنا. فقلت: دونكم صاحبتكم فهي في بني جمح فانطلقوا فأخذوها.

قال ابن إسحاق: وحدثني أبو وجزة يزيد بن عبيد: أن رسول الله صلى الله عليه وسلم قال لوفد هوازن: " ما فعل مالك بن عوف - " قالوا: هو بالطائف. فقال: " أخبروه أنه إن أتاني مسلماً رددت إليه أهله وماله، وأعطيته مائة من الإبل " .
فأتي مالك بذلك، فخرج إليه من الطائف. وقد كان مالك خاف من ثقيف على نفسه من قول رسول الله صلى الله عليه وسلم. فأمر براحلة فهيئت، وأمر بفرس له فأتي به، فخرج ليلاً ولحق برسول الله صلى الله عليه وسلم؛ فأدركه بالجعرانة أو بمكة، فرد عليه أهله وماله وأعطاه مائة من الإبل. فقال:
ما إن رأيت ولا سمعت بمثله ... وفي الناس كلهم بمثل محمد
أوفى وأعطى للجزيل إذا اجتدي ... وإذا تشا يخبرك عما في غد
وإذا الكتيبة عردت أنيابها ... أم العدى فيها بكل مهند
فكأنه ليث لدي أشباله ... وسط المباءة خادر في مرصد
فاستعمله النبي صلى الله عليه وسلم على من أسلم من قومه، وتلك القبائل من ثمالة وسلمة وفهم، كان يقاتل بهم ثقيفاً، لا يخرج لهم سرح إلا أغار عليه حتى يصيبه.
قال ابن عساكر: شهد مالك بن عوف فتح دمشق. وله بها دار.
وقال أبو عاصم: ثنا جعفر بن يحيى بن ثوبان، أخبرني عمي عمارة بن ثوبان، أن أبا الطفيل أخبره قال: كنت غلاماً أحمل عضو البعير، ورأيت رسول الله صلى الله عليه وسلم يقسم لحماً بالجعرانة، فجاءته امرأة فبسط لها رداءه. فقلت: من هذه - قالوا: أمه التي أرضعته.
وروى الحكم بن عبد الملك، عن قتادة قال: لما كان يوم فتح هوازن جاءت امرأة إلى رسول الله صلى الله عليه وسلم، فقالت: أنا أختك شيماء بنت الحارث. قال: " إن تكوني صادقة فإن بك مني أثراً لن يبلى " . قال: فكشفت عن عضدها. ثم قالت: نعم يا رسول الله، حملتك وأنت صغير فعضضتني هذه العضة. فبسط لها رداءه ثم قال: " سلي تعطي، واشفعي تشفعي " . الحكم ضعفه ابن معين.
عمرة الجعرانة
قال همام، عن قتادة، عن أنس: أن رسول الله صلى الله عليه وسلم اعتمر أربع عمر كلهن في ذي القعدة، إلا التي مع حجته: عمرة زمن الحديبية - أو من الحديبية - في ذي القعدة، وعمرة؛ أظنه قال؛ العام المقبل، وعمرة من الجعرانة؛ حيث قسم غنائم حنين في ذي القعدة، وعمرة مع حجته. متفق عليه.
وقال موسى بن عقبة، وهو في مغازي عروة: إن رسول الله صلى الله عليه وسلم أهل بالعمرة من الجعرانة في ذي القعدة، فقدم مكة فقضى عمرته. وكان حين خرج إلى حنين استخلف معاذاً على مكة، وأمره أن يعلمهم القرآن ويفقههم في الدين. ثم صدر إلى المدينة وخلف معاذاً على أهل مكة.
وقال ابن إسحاق: ثم سار رسول الله صلى الله عليه وسلم من الجعرانة معتمراً. وأمر ببقايا الفيء فحبس بمجنة. فلما فرغ من عمرته انصرف إلى المدينة، واستخلف عتاب بن أسيد على مكة، وخلف معه معاذاً يفقه الناس.
قلت: ولم يزل عتاب على مكة إلى أن مات بها يوم وفاة أبي بكر. وهو عتاب بن أسيد بن أبي العيص بن أمية الأموي. فبلغنا أن النبي صلى الله عليه وسلم قال له: يا عتاب، تدري على من استعملتك - استعملتك على أهل الله، ولو أعلم لهم خيراً منك استعملته عليهم. وكان عمره إذ ذاك نيفاً وعشرين سنة، وكان رجلاً صالحاً روي عنه أنه قال: أصبت في عملي هذا بردين معقدين كسوتهما غلامي، فلا يقولن أحدكم أخذ مني عتاب كذا، فقد رزقني رسول الله صلى الله عليه وسلم كل يوم درهمين، فلا أشبع الله بطناً لا يشبعه كل يوم درهمان.
وحج الناس في تلك السنة على ما كانت العرب تحج عليه.
قصة كعب بن زهير
ولما قدم رسول الله صلى الله عليه وسلم من منصرفه، كتب بجير بن زهير؛ يعني إلى أخيه كعب بن زهير، يخبره أن رسول الله صلى الله عليه وسلم قتل رجالاً بمكة ممن كان يهجوه ويؤذيه، وأن من بقي من شعراء قريش؛ ابن الزبعرى، وهبيرة بن أبي وهب، قد هربوا في كل وجه. فإن كانت لك في نفسك حاجة فطر إلى رسول الله صلى الله عليه وسلم، فإنه لا يقتل أحداً جاءه تائباً، وإن أنت لم تفعل فانج إلى نجائك من الأرض.
وكان كعب قد قال:
ألا أبلغا عني بجيراً رسالة ... فهل لك فيما قلت ويحك هل لكا
فبين لنا إن كنت لست بفاعل ... على أي شيء غير ذلك دلكا

على خلق لم ألف أماً ولا أباً ... عليه وما تلفي عليه أخاً لكا
فإن أنت لم تفعل فلست بآسف ... ولا قائل إما عثرت: لعاً لكا
سقاك بها المأمون كأساً ورية ... فأنهلك المأمون منها وعلكا
فلما أتيت بجيراً كره أن يكتمها رسول الله صلى الله عليه وسلم فأنشده إياها. فقال لما سمع " سقاك بها المأمون " : " صدق وإنه لكذوب " . ولما سمع: " على خلق لم تلف أماً ولا أباً عليه " . قال: " أجل لم يلف عليه أباه ولا أمه " .
ثم قال بجير لكعب:
من مبلغ كعباً فهل لك في التي ... تلوم عليها باطلاً وهي أحزم
إلى الله العزى ولا اللات وحدهفتنجو إذا كان النجاء وتسلم
لدى يوم لا ينجو ولست بمفلت ... من الناس إلا طاهر القلب مسلم
فدين زهير وهو لا شيء دينه ... ودين أبي سلمى علي محرم
فلما بلغ كعباً الكتاب ضاقت عليه الأرض بما رحبت، وأشفق على نفسه، وأرجف به من كان في حاضره من عدوه فقالوا: هو مقتول. فلما لم يجد من شيء بداً قال قصيدته، وقدم المدينة.
وقال إبراهيم بن ديزيل، وغيره، ثنا إبراهيم بن المنذر الحزامي، ثنا الحجاج بن ذي الرقيبة بن عبد الرحمن بن كعب بن زهير بن أبي سلمى المزني، عن أبيه، عن جده قال: خرج كعب وبجير ابنا زهير حتى أتيا أبرق العزاف فقال بجير لكعب: اثبت هنا حتى آتي هذا الرجل فأسمع ما يقول. قال: فجاء رسول الله صلى الله عليه وسلم فعرض عليه الإٍسلام فأسلم، فبلغ ذلك كعباً فقال:
ألا أبلغا عني بجيراً رسالة ... فهل لك فيما قلت ويحك هل لكا
سقاك بها المأمون كأساً روية ... وأنهلك المأمون منها وعلكا
ويروى سقاك أبو بكر بكأس روية
ففارقت أسباب الهدى وتبعته ... على أي شيء ويب غيرك دلكا
على مذهب لم تلف أماً ولا أباً ... عليه، ولم تعرف عليه أخاً لكا
فاتصل الشعر بالنبي صلى الله عليه وسلم فأهدر دمه. فكتب بجير إليه بذلك، ويقول له: النجاء، وما أراك تفلت. ثم كتب إليه: إعلم أن رسول الله صلى الله عليه وسلم لا يأتيه أحد يشهد أن لا إله إلا الله وأن محمداً رسول الله إلا قبل ذلك منه، وأسقط ما كان قبل ذلك. فأسلم كعب، وقال القصيدة التي يمدح فيها رسول الله صلى الله عليه وسلم، ثم أقبل حتى أناخ راحلته بباب مسجد رسول الله صلى الله عليه وسلم، ثم دخل المسجد ورسول الله صلى الله عليه وسلم مع أصحابه مكان المائدة من القوم، والقوم متحلقون معه حلقة دون حلقة، يلتفت إلى هؤلاء مرة فيحدثهم، وإلى هؤلاء مرة فيحدثهم.
قال كعب: فأنخت راحلتي، ودخلت، فعرفت رسول الله صلى الله عليه وسلم بالصفة، فتخطيت حتى جلست إليه فقلت: أشهد أن لا إله إلا الله، وأنك رسول الله. الأمان يا رسول الله. قال؛ " ومن أنت - " قلت: أنا كعب بن زهير. قال: " الذي يقول " : ثم التفت إلى أبي بكر فقال: كيف قال يا أبا بكر - فأنشده.
سقاك أبو بكر بكأس روية ... وأنهلك المأمور منها وعلكا
قلت: يا رسول الله، ما قلت هكذا. قال: فكيف قلت - قلت؛ إنما قلت:
وأنهلك المأمون منها وعلكا
فقال: " مأمون، والله " .
قال: ثم أنشده:
بانت سعاد فقلبي اليوم متبول ... ميتم إثرها لم يلف مكبول
وما سعاد غداة البين إذ رحلوا ... إلا أغن غضيض الطرف مكحول
تجلو عوارض ذي ظلم إذا ابتسمت ... كأنه منهل بالراح معلول
شجت بذي شبم من ماء محنية ... صاد بأبطح أضحى وهو مشمول
تنفي الرياح القذى عنه وأفرطه ... من صوب سارية بيض يعاليل
أكرم بها خلة لو أنها صدقت ... موعودها، أو لو أن النصح مقبول
لكنها خلة قد سيط من دمها ... فجع وولع وإخلاف وتبديل
فما تدوم على حال تكون بها ... كما تلون في أثوابها الغول
ولا تمسك بالعهد الذي زعمت ... إلا كما يمسك الماء الغرابيل
فلا يغرنك ما منت وما وعدت ... إن الأماني والأحلام تضليل

كانت مواعيد عرقوب لها مثلاً ... وما مواعيدها إلا الأباطيل
أرجو وآمل أن تدنو مودتها ... وما إخال لدينا منك تنويل
أمست سعاد بأرض لا يبلغها ... إلا العتاق النجيبات المراسيل
ولن يبلغها إلا عذافرة ... فيها على الأين إرقال وتبغيل
من كل نضاخة الذفرى إذا عرقت ... عرضتها طامس الأعلام مجهول
ترى الغيوب بعيني مفرد لهق ... إذا توقدت الحزان والميل
ضخم مقلدها، فعم مقيدها ... في خلقها عن بنات الفحل تفضيل
غلباء وجناء علكوم مذكرة ... في دفها سعة قدامها ميل
وجلدها من أطوم ما يؤيسه ... طلح بضاحية المتنين مهزول
حرف أبوها أخوها من مهجنة ... وعمها خالها قوداء شمليل
يسعى الوشاة بدفيها وقيلهم ... إنك يا بن أبي سلمى لمقتول
وقال كل صديق كنت آمله ... لا ألهينك، إني عنك مشغول
خلوا طريق يديها لا أبا لكم ... فكل ما قدر الرحمن مفعول
كل ابن أنثى وإن طالت سلامته ... يوماً على آلة حدباء محمول
أنبئت أن رسول الله أوعدني ... والعفو عند رسول الله مأمول
مهلاً رسول الذي أعطاك نافلة ال ... قرآن، فيه مواعيظ وتفصيل
لا تأخذني بأقوال الوشاة ولم ... أذنب، ولو كثرت عني الأقاويل
لقد أقوم مقاماً لو يقوم به ... أرى وأسمع ما لو يسمع الفيل
لظل يرعد إلا أن يكون له ... من الرسول بإذن الله تنويل
حتى وضعت يميني لا أنازعه ... في كف ذي نقمات قيله القيل
لذاك أخوف عندي إذ أكلمه ... وقيل إنك منسوب ومسئول
من ضيغم من ليوث الأسد مسكنه ... من بطن عثر غيل دونه غيل
إن الرسول لنور يستضاء به ... مهند من سيوف الله مسلول
في فتية من قريش قال قائلهم ... ببطن مكة لما أسلموا: زولوا
زالوا، فما زال أنكاس ولا كشف ... عند اللقاء، ولا ميل معازيل
شم العرانين أبطال لبوسهم ... من نسج داود في الهيجا سرابيل
يمشون مشي الجمال الزهر يعصمهم ... ضرب إذا عرد السود التنابيل
لا يفرحون إذا نالت سيوفهم ... قوماً، وليسوا مجازيعاً إذا نيلوا
لا يقع الطعن إلا في نحورهم ... ومالهم عن حياض الموت تهليل
وفي سنة ثمان: توفيت زينب بنت رسول الله صلى الله عليه وسلم وأكبر بناته. وهي التي غسلتها أم عطية الأنصارية، وأعطاها النبي صلى الله عليه وسلم حقوه، وقال: " أشعرنها إياه " . فجعلته شعارها تحت كفنها.
وقد ولدت زينب من أبي العاص بن الربيع بن عبد شمس، رضي الله عنه ابنتها أمامة التي كان النبي صلى الله عليه وسلم يحملها في الصلاة.
وفيها: عمل منبر النبي صلى الله عليه وسلم، فخطب عليه، وحن إليه الجذع الذي كان يخطب عليه.
وفيها: ولد إبراهيم ابن النبي صلى الله عليه وسلم.
وفيها: وهبت سودة أم المؤمنين يومها لعائشة.
وفيها: توفي مغفل بن عبد نهم بن عفيف المزني؛ والد عبد الله؛ وله صحبة.
وفيها: مات ملك العرب بالشام؛ الحارث بن أبي شمر الغساني، كافراً. وولي بعده جبلة بن الأيهم.

فروى أحمد بن محمد بن يحيى بن حمزة، عن ابن عائذ، عن الواقدي، عن عمر بن عثمان الجحشي، عن أبيه، قال: بعث رسول الله صلى الله عليه وسلم شجاع بن وهب إلى الحارث بن أبي شمر وهو بالغوطة، فسار من المدينة في ذي الحجة سنة ست. وقال: فأتيته فوجدته يهيء الإنزال لقيصر، وهو جاء من حمص إلى إيلياء؛ إذ كشف الله عنه جنود فارس؛ شكراً لله. فلما قرأ الكتاب رمى به؛ وقال: ومن ينزع مني ملكي - أنا سائر إليه بالناس. ثم عرض إلى الليل، وأمر بالخيل تنعل، وقال: أخبر صاحبك بما ترى. فصادف قيصر بإيلياء وعنده دحية الكلبي بكتاب رسول الله صلى الله عليه وسلم. فكتب قيصر إليه: أن لا تسير إليه، واله عنه، وواف إيلياء.
قال شجاع: فقدمت، وأخبرت رسول الله صلى الله عليه وسلم، فقال: " باد ملكه " .
ويقال: حج بالناس عتاب بن أسيد أمير مكة.
وقيل: حج الناس أوزاعاً.
حكاهما الواقدي. والله أعلم.
السنة التاسعة
سرية الضحاك إلي القرطاء
قيل: في ربيع الأول بعث رسول الله صلى الله عليه وسلم جيشاً إلى القرطاء، عليهم الضحاك بن سفيان الكلابي، ومعه الأصيد بن سلمة بن قرط. فلقوهم بالزج، زج لاوة. فدعوهم إلى الإسلام، فأبوا. فقاتلوهم فهزموهم. فلحق الأصيد أباه سلمة، فدعاه إلى الإسلام وأعطاه الأمان، فسبه وسب دينه. فعرقب الأصيد عرقوبي فرسه. ثم جاء رجل من المسلمين فقتل سلمة. ولم يقتله ابنه.
سرية علقمة بن مجزز المدلجي
وفي ربيع الآخر، قيل إن رسول الله بلغه أن ناساً من الحبشة تراءاهم أهل جدة. فبعث النبي صلى الله عليه وسلم علقمة بن مجزز المدلجي في ثلاثمائة، فانتهى إلى جزيرة في البحر، فهربوا منه.
سرية علي بن أبي طالب إلى الفلس
وفي ربيع الآخر سرية على بن أبي طالب إلى الفلس؛ صنم طيء؛ ليهدمه. في خمسين ومائة رجل من الأنصار، على مائة بعير وخمسين فرساً، ومعه راية سوداء، ولواء أبيض. فشنوا الغارة على محلة آل حاتم مع الفجر، فهدموا الفلس وخربوه، وملأوا أيديهم من السبي والنعم والشاء. وفي السبي أخت عدي بن حاتم. وهرب عدي إلى الشام.
سرية عكاشة إلى أرض عذرة
وفي هذه الأيام كانت سرية عكاشة بن محصن إلى أرض عذرة.
ذكر هذه السرايا شيخنا الدمياطي في مختصر السيرة. وأظنه أخذه من كلام الواقدي.
وفي رجب: صلى رسول الله صلى الله عليه وسلم، قبل مسيره إلى تبوك على أصحمة النجاشي، رضي الله عنه صاحب الحبشة. وأصحمة بالعربي: عطية . وكان قد آمن بالله ورسوله. قول النبي صلى الله عليه وسلم: " قد مات أخ لكم بالحبشة " . فخرج بهم إلى المصلى، وصفهم، وصلى عليه.
قال ابن إسحاق: حدثني يزيد بن رومان، عن عروة، عن عائشة، قالت: لما مات النجاشي كان يتحدث أنه لا يزال يرى على قبره نور.
ويكتب هنا الخبر الذي في السيرة قبل إسلام عمر.
غزوة تبوك
قال ابن إسحاق، عن عاصم بن عمر، وعبد الله بن أبي بكر بن حزم: أن رسول الله صلى الله عليه وسلم قلما كان يخرج في غزوة إلا أظهر أنه يريد غيرها، إلا غزوة تبوك فإنه قال: أيها الناس، إني أريد الروم. فأعلمهم. وذلك في شدة الحر وجدب من البلاد. وحين طابت الثمار؛ والناس يحبون المقام في ثمارهم.
فبينا رسول الله صلى الله عليه وسلم ذات يوم في جهازه، إذ قال للجد بن قيس: " يا جد، هل لك في بنات بني الأصفر - فقال: يا رسول الله، لقد علم قومي أنه ليس أحد أشد عجباً بالنساء مني. وإني أخاف إن رأيت نساء بني الأصفر أن يفتني، فائذن لي يا رسول الله. فأعرض عنه رسول الله صلى الله عليه وسلم، وقال: " قد أذنت لك " . فنزلت " ومنهم من يقول ائذن لي ولا تفتني ألا في الفتنة سقطوا " قال: وقال رجل من المنافقين: " لا تنفروا في الحر " . فنزلت: " قل نار جهنم أشد حراً " .
ولم ينفق أحد أعظم من نفقة عثمان، وحمل على مائة بعير.

روى عثمان بن عطاء الخراساني عن أبيه، عن عكرمة، عن ابن عباس، في غزوة تبوك قال: أمر النبي المسلمين بالصدقة والنفقة في سبيل الله، فأنفقوا احتساباً. وأنفق رجال غير محتسبين. وحمل رجال من فقراء المسلمين، وبقي أناس. وأفضل ما تصدق به يومئذ أحد عبد الرحمن بن عوف؛ تصدق بمائتي أوقية، وتصدق عمر بمائة أوقية، وتصدق عاصم الأنصاري بتسعين وسقاً من تمر. وقال النبي صلى الله عليه وسلم لعبد الرحمن: " هل تركت لأهلك شيئاً - " قال: نعم، أكثر مما أنفقت وأطيب. قال: كم - قال: ما ود الله ورسوله من الرزق والخير.
قال عمرو بن مرزوق، ثنا السكن بن أبي كريمة، عن الوليد بن أبي هشام، عن فرقد أبي طلحة، عن عبد الرحمن بن خباب، قال: شهدت رسول الله صلى الله عليه وسلم وحث على جيش العسرة، قال: فقام عثمان رضي الله عنه فقال: يا رسول الله، علي مائة بعير بأحلاسها وأقتابها في سبيل الله. فقال: ثم حث ثالثة، فقام عثمان فقال: يا رسول الله، علي مائتا بعير بأحلاسها وأقتابها في سبيل الله. ثم حض، أو قال: حث، الثالثة، فقام عثمان فقال: يا رسول الله، علي ثلاثمائة بعير بأحلاسها وأقتابها في سبيل الله. قال عبد الرحمن أنا شهدت رسول الله صلى الله عليه وسلم وهو يقول على المنبر: " ما على عثمان ما عمل بعد اليوم " . أو قال: بعدها. رواه أبو داود الطيالسي وغيره، عن السكن بن المغيرة.
وقال ضمرة، عن ابن شوذب، عن عبد الله بن القاسم، عن كثير مولى عبد الرحمن بن سمرة، عن مولاه، قال: جاء عثمان إلى النبي صلى الله عليه وسلم بألف دينار حين جهز جيش العسرة، ففرغها في حجر النبي صلى الله عليه وسلم، فجعل يقبلها ويقول: " ما ضر عثمان ما عمل بعد اليوم " . قالها مراراً.
وقال بريد، عن أبي بردية، عن أبي موسى، قال: أرسلني أصحابي إلى رسول الله صلى الله عليه وسلم أسأله لهم الحملان، إذ هم معه في جيش العسرة؛ وهي غزوة تبوك. وذكر الحديث. متفق عليه.
وقال ابن إسحاق: ثم إن رجالاً أتوا رسول الله صلى الله عليه وسلم وهم البكاءون، وهم سبعة من الأنصار: سالم بن عمير، وعلبة بن زيد، وأبو ليلى عبد الرحمن بن كعب، وعمرو بن الحمام بن الجموح، وعبد الله بن المغفل؛ وبعضهم يقول: عبد الله بن عمرو المزني؛ وهرم بن عبد الله، والعرباض ابن سارية الفزاري. استحملوا رسول الله صلى الله عليه وسلم، وكانوا أهل حاجة، فقال: " لا أجد ما أحملكم عليه. تولوا وأعينهم تفيض من الدمع حزناً ألا يجدوا ما ينفقون " .
فبلغني أن يامين بن عمرو، لقي أبا ليلى وعبد الله بن مغفل وهم يبكيان فقال: ما يبكيكما - فقالا: جئنا رسول الله صلى الله عليه وسلم ليحملنا، فلم نجد عنده ما يحملنا، وليس عندنا ما نتقوى به على الخروج. فأعطاهما ناضحاً له فارتحلاه وزودهما شيئاً من لبن.
وأما علبة بن زيد فخرج من الليل فصلى من ليلته ما شاء الله، ثم بكى وقال: اللهم إنك قد أمرت بالجهاد ورغبت فيه، ثم لم تجعل عندي ما أتقوى به، ولم تجعل في يد رسولك ما يحملني عليه، وإني أتصدق على كل مسلم بكل مظلمة أصابني بها في مال أو جسد أو عرض. ثم أصبح مع الناس فقال رسول الله صلى الله عليه وسلم: " أين المتصدق هذه الليلة " - فلم يقم أحد. ثم قال: " أين المتصدق - فليقم " . فقام إليه فأخبره. فقال رسول الله صلى الله عليه وسلم: " أبشر، فوالذي نفس محمد بيده لقد كتبت في الزكاة المتقبلة " .
" وجاء المعذرون من الأعراب ليؤذن لهم " فاعتذروا فلم يعذرهم الله. فذكر أنهم نفر من بني غفار.
قال: وقد كان نفر من المسلمين أبطأت بهم النية عن رسول الله صلى الله عليه وسلم، حتى تخلفوا عن غير شك ولا ارتياب، منهم كعب بن مالك أخو بني سلمة، ومرارة بن الربيع أحد بني عمرو بن عوف، وهلال بن أمية أخو بني واقف، وأبو خيثمة أخو بني سالم بن عوف. وكانوا رهط صدق.
ثم خرج رسول الله صلى الله عليه وسلم يوم الخميس، واستخلف على المدينة محمد ابن مسلمة الأنصاري. فلما خرج ضرب عسكره على ثنية الوداع، ومعه زياد على ثلاثين ألفاً من الناس. وضرب عبد الله بن أبي بن سلول عسكره على ذي حدة أسفل منه، وما كان فيما يزعمون بأقل العسكرين.

فلما سار رسول الله صلى الله عليه وسلم، تخلف عنه ابن سلول فيمن تخلف من المنافقين وأهل الريب. وخلف رسول الله صلى الله عليه وسلم علي بن أبي طالب على أهله، وأمره بالإقامة فيهم، فارجف به المنافقون وقالوا: ما خلفه إلا استثقالاً له وتخففاً منه. فلما قال ذلك المنافقون، أخذ علي سلاحه ثم خرج حتى أتى رسول الله صلى الله عليه وسلم، وهو نازل بالجرف، فقال: يا رسول الله، زعم المنافقون أنك إنما خلفتني تستثقلني وتخفف مني. قال: " كذبوا، ولكن خلفتك لما تركت ورائي، فارجع فاخلفني في أهلي وأهلك، ألا ترضى أن تكون مني بمنزلة هارون من موسى، إلا أنه لا نبي بعدي " . فرجع إلى المدينة.
وأخرجاه في الصحيحين من حديث الحكم بن عيينة، عن مصعب بن سعد، عن أبيه، قال: خلف رسول الله صلى الله عليه وسلم في غزوة تبوك. فقال: يا رسول الله، أتخلفني في النساء والصبيان - قال: " أما ترضى أن تكون مني بمنزلة هارون من موسى، غير أنه لا نبي بعدي " . ورواه عامر، وإبراهيم، ابنا سعد بن أبي وقاص، عن أبيهما.
قال ابن إسحاق: حدثني بريدة بن سفيان، عن محمد بن كعب القرظي، عن عبد الله بن مسعود، قال: لما سار رسول الله صلى الله عليه وسلم إلى تبوك، جعل لا يزال يتخلف الرجل فيقولون: يا رسول الله، تخلف فلان. فيقول: " دعوه، إن يك فيه خير فسيلحقه الله بكم، وإن يك غير ذلك فقد أراحكم الله منه " . حتى قيل: يا رسول الله، تخلف أبو ذر وأبطأ به بعيره، فقال: " دعوه، إن يك فيه خير فسيلحقه الله بكم، وإن يكن غير ذلك فقد أراحكم الله منه " . فتلوم أبو ذر بغيره فلما بطأ عليه أخذ متاعه فجعله على ظهره، ثم خرج يتبع رسول الله صلى الله عليه وسلم ماشياً. ونزل رسول الله صلى الله عليه وسلم في بعض منازله، ونظر ناظر من المسلمين فقال: يا رسول الله، إن هذا الرجل يمشي على الطريق. فقال رسول الله صلى الله عليه وسلم: " كن أبا ذر " . فلما تأمله القوم قالوا: هو والله أبو ذر. فقال رسول الله صلى الله عليه وسلم: " يرحم الله أبا ذر، يمشي وحده، ويموت وحده، ويبعث وحده " . فضرب الدهر من ضربه، وسير أبو ذر إلى الربذة، فلما حضره الموت أوصى امرأته وغلامه: إذا مات فاغسلاني وكفناني وضعاني على قارعة الطريق، فأول ركب يمرون بكم فقولوا: هذا أبو ذر. فلما مات فعلوا به ذلك. فاطلع ركب، فما علموا به حتى كادت ركائبهم توطأ سريره، فإذا ابن مسعود في رهط من أهل الكوفة. فقال: ما هذا - فقيل: جنازة أبي ذر. فاستهل ابن مسعود يبكي، فقال: صدق رسول الله صلى الله عليه وسلم: يرحم الله أبا ذر، يمشي وحده، ويموت وحده، ويبعث وحده. فنزل، فوليه بنفسه حتى أجنه.
وقال ابن إسحاق: حدثني عبد الله بن أبي بكر، أن أبا خيثمة، أحد بني سالم، رجع - بعد مسير رسول الله صلى الله عليه وسلم أياماً - إلى أهله في يوم حار، فوجد امرأتين له في حائط قد رشت كل واحدة منهما عريشها، وبردت له فيه ماء، وهيأت له فيه طعاماً. فلما دخل قام على باب العريشين فقال: رسول الله في الضح والريح والحر، وأنا في ظل بارد وماء بارد وطعام مهيأ وامرأة حسناء، في مال مقيم - ما هذا بالنصف. ثم قال: لا، والله، لا أدخل عريش واحدة منكما حتى ألحق برسول الله صلى الله عليه وسلم، فهيئا لي زاداً. ففعلتا. ثم قدم ناضحه فارتحله. ثم خرج في طلب رسول الله صلى الله عليه وسلم، حتى أدركه بتبوك حين نزلها. وقد كان أدركه عمير بن وهب في الطريق فترافقا، حتى إذا دنوا من تبوك، قال أبو خيثمة لعمير: إن لي ذنباً، تخلف عني حتى آتي رسول الله. ففعل. فسار حتى دنا من رسول الله. فقال رسول الله: " كن أبا خيثمة " . فقالوا: هو والله أبا خيثمة، فأقبل وسلم، فقال له: " أولى لك أبا خيثمة " . ثم أخبر رسول الله صلى الله عليه وسلم الخبر، فقال له خيراً.
وقال ابن لهيعة، عن أبي الأسود، عن عروة. وقاله موسى بن عقبة. فذكر نحواً من سياق ابن إسحاق.
وقال معمر، عن عبد الله بن محمد بن عقيل، قال: في قوله تعالى: " اتبعوه في ساعة العسرة " ، قال: خرجوا في غزوة تبوك، الرجلان والثلاثة على بعير، وخرجوا في حر شديد، فأصابهم يوماً عطش حتى جعلوا ينحرون إبلهم ليعصروا أكراشها ويشربوا ماءها.

وقال مالك بن مغول، عن طلحة بن مصرف، عن أبي صالح، عن أبي هريرة: كنا مع رسول الله صلى الله عليه وسلم في مسير، فنفدت أزواد القوم، حتى هم أحدهم بنحر بعض حمائلهم. الحديث. رواه مسلم.
وقال الأعمش، عن أبي صالح، عن أبي هريرة، أو عن أبي سعيد؛ شك الأعمش؛ قال: لما كان يوم غزوة تبوك أصاب الناس مجاع، فقالوا: يا رسول الله، لو أذنت لنا فننحر نواضحنا، فأكلنا وادهنا. فقال: " أفعل " . فجاء عمر فقال: يا رسول الله، إن فعلت قل الظهر، ولكن ادع بفضل أزوادهم، وادع الله لهم فيها بالبركة. فقال: نعم. فدعا بنطع فبسطه، ثم دعا بفضل أزوداهم. فجعل الرجل يأتي بكف ذرة، ويجيء الآخر بكف تمر، ويجيء الآخر بكسرة، حتى اجتمع على النطع من ذلك شيء يسير. فدعا رسول الله صلى الله عليه وسلم بالبركة، ثم قال لهم: خذوا في أوعيتكم. فأخذوا حتى ما تركوا في العسكر وعاء إلا ملأوه، وأكلوا حتى شبعوا، وفضلت فضلة، فقال رسول الله صلى الله عليه وسلم: " أشهد أن لا إله إلا الله، وأني رسول الله؛ لا يلقى الله بها عبد غير شاك، فيحجب عن الجنة " . أخرجه مسلم.
وقال عمرو بن الحارث، عن سعيد بن أبي هلال، عن عتبة بن أبي عتبة، عن نافع بن جبير، عن ابن عباس، أنه قيل لعمر رضي الله عنه: حدثنا من شأن العسرة. فقال: خرجنا إلى تبوك في قيظ شديد، فنزلنا منزلاً أصابنا فيه عطش، حتى ظننا أن رقابنا ستنقطع، حتى إن كان الرجل لينحر بعيره فيعصر فرثه فيشربه ويجعل ما بقي على كبده. فقال أبو بكر: يا رسول الله، إن الله قد عودك في الدعاء خيراً فادع الله لنا. قال: " أتحب ذلك - " قال: نعم. فرفع يديه، فلم يرجعهما حتى قالت السماء فأطلت ثم سكبت، فملأوا ما معهم. ثم ذهبنا ننظر فلم نجدها جاوزت العسكر. حديث حسن قوي.
وقال مالك، وغيره، عن عبد الله بن دينار، عن ابن عمر: أن رسول الله صلى الله عليه وسلم قال لأصحابه: " لا تدخلوا على هؤلاء القوم المعذبين، إلا أن تكونوا باكين، فلا تدخلوا عليهم، لا يصيبكم مثل ما أصابهم " ؛ يعني أصحاب الحجر.
وقال سليمان بن بلال، أنا عبد الله بن دينار، عن ابن عمر، قال: لما نزل رسول الله صلى الله عليه وسلم الحجر، أمرهم أن لا يشربوا من بئرها، ولا يستقوا منها. فقالوا: قد عجنا منها واستقينا. فأمرهم أن يطرحوا ذلك. العجين ويريقوا ذلك الماء. أخرجهما البخاري. ولمسلم مثل الأول منهما.
وقال عبيد الله بن عمر، عن نافع، عن عبد الله: أن الناس نزلوا مع رسول الله صلى الله عليه وسلم الحجر، فاستقوا من آبارها وعجنوا به. فأمرهم أن يهريقوا الماء، ويعلفوا الإبل العجين، وأمرهم أن يستقوا من البئر التي كانت الناقة تردها. أخرجه مسلم.
وقال مالك، عن أبي الزبير، عن أبي الطفيل، أن معاذ بن جبل أخبره أنهم خرجوا مع رسول الله صلى الله عليه وسلم عام تبوك، فكان رسول الله صلى الله عليه وسلم يجمع بين الظهر والعصر وبين المغرب والعشاء. قال: فأخر الصلاة يوماً، ثم خرج فصلى الظهر والعصر جميعاً، ثم دخل ثم خرج فصلى المغرب والعشاء جميعاً. ثم قال: إنكم ستأتون غداً إن شاء الله عين تبوك، وإنكم لن تأتوها حتى يضحي النهار، فمن جاءها فلا يمس من مائها شيئاً حتى آتي. قال: فجئناها وقد سبق إليها رجلان، والعين مثل الشراك تبض بشيء من ماء. فسألهما رسول الله صلى الله عليه وسلم: " هل مسستما من مائها شيئاً - " قالا: نعم. فسبهما، وقال لهما ما شاء الله أن يقول. ثم عرفوا من العين قليلاً قليلاً، حتى اجتمع في شن ثم غسل رسول الله صلى الله عليه وسلم فيه وجهه، ثم أعاده فيها. فجرت العين بماء كثير، فاستقى الناس. ثم قال رسول الله صلى الله عليه وسلم: " يوشك يا معاذ، أن طالت بك حياة، أن ترى ما هاهنا قد مليء جناناً " . أخرجه مسلم.

وقال سليمان بن بلال، عن عمرو بن يحيى، عن عباس بن سهل، عن أبي حميد، قال: خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك فأتينا وادي القرى، على حديقة لامرأة. فقال رسول الله صلى الله عليه وسلم: اخرصوها. فخرصناها وخرصها رسول الله صلى الله عليه وسلم عشرة أوسق. وقال: أحصيها حتى نرجع إليك إن شاء الله. فانطلقنا حتى قدمنا تبوك، فقال رسول الله صلى الله عليه وسلم: " ستهب عليكم الليلة ريح شديدة، فلا يقم فيها أحد منكم، فمن كان له بعير فليشد عقاله " . فهبت ريح شديدة، فقام رجل فحملته الريح حتى ألقته بجبلي طيء. وجاء ابن العلماء صاحب أيلة إلى رسول الله صلى الله عليه وسلم بكتاب، وأهدى له بغلة بيضاء. فكتب إليه رسول الله صلى الله عليه وسلم وأهدى له برداً. ثم أقبلنا حتى قدمنا وادي القرى، فسأل رسول الله صلى الله عليه وسلم المرأة عن حديقتها كم بلغ ثمرها، فقال: بلغ عشرة أوسق. فقال: " إني مسرع فمن شاء منكم فليسرع " . فخرجنا حتى أشرفنا على المدينة. فقال: " هذه طابة، وهذا أحد، وهو جبل يحبنا ونحبه " . أخرجه مسلم؛ أطول منه؛ وللبخاري نحوه.
وقال ابن إسحاق: حدثني عبد لله بن أبي بكر، عن عباس بن سهل: أن رسول لله صلى الله عليه وسلم حين مر بالحجر استقوا من بئرها. فلما راحوا قال رسول الله صلى الله عليه وسلم: " لا تشربوا من مائها، ولا توضأوا منه، وما كان من عجين عجنتموه منه فاعلفوه الإبل، ولا يخرجن أحد منكم الليلة إلا ومعه صاحب له " . ففعل الناس ما أمرهم، إلا رجلين من بني ساعدة؛ خرج أحدهما لحاجته والآخر لطلب بعير له. فأما الذي ذهب لحاجته فإنه خنق على مذهبه، وأما الآخر فاحتملته الريح حتى طرحته بجبل طيء. فأخبر بذلك رسول الله صلى الله عليه وسلم فقال: ألم أنهكم - ثم دعا للذي أصيب على مذهبه فشفي. وأما الآخر فإنه وصل إلى رسول الله صلى الله عليه وسلم حين قدم من تبوك. وهذا مرسل منكر.
وقال ابن وهب: أخبرني معاوية عن سعيد بن غزوان، عن أبيه: أنه نزل بتبوك وهو حاج، فإذا رجل مقعد، فسألته عن أمره، فقال: سأحدثك حديثاً فلا تحدث به ما سمعت أني حي: إن رسول الله صلى الله عليه وسلم نزل بتبوك إلى نخلة، فقال: " هذه قبلتنا " . ثم صلى إليها. فأقبلت، وأنا غلام، أسعى حتى مررت بينه وبينها، فقال: " قطع صلاتنا، قطع الله أثره " . قال: فما قمت عليها إلى يومي هذا.
وقال سعيد بن عبد العزيز، عن مولى ليزيد بن نمران، عن يزيد بن نمران، قال: رأيت مقعداً بتبوك. فقال: مررت بين يدي النبي صلى الله عليه وسلم وأنا على حمار وهو يصلي. فقال: " اللهم اقطع أثره " . فما مشيت عليهما بعد. أخرجهما أبو داود.
وقال يزيد بن هارون، أنا العلاء أبو محمد الثقفي، سمعت أنس بن مالك، قال: كنا مع رسول الله صلى الله عليه وسلم بتبوك، فطلعت الشمس بضياء وشعاع ونور لم أرها طلعت فيما مضى. فأتى جبريل رسول الله صلى الله عليه وسلم فقال: " يا جبريل، مالي أرى الشمس اليوم بضياء ونور شعاع لم أرها طلعت فيما مضى - " فقال: ذاك أن معاوية بن معاوية الليثي مات بالمدينة اليوم، فبعث الله إليه سبعين ألف ملك يصلون عليه. قال: " وفيم ذاك - " قال: كان يكثر قراء " قل هو الله أحد " ، بالليل والنهار، وفي ممشاه وقيامه وقعوده، فهل لك يا رسول الله أن أقبض لك الأرض فتصلي عليه - قال: " نعم " قال: فصلى عليه، ثم رجع. العلاء منكر الحديث واه ورواه الحسن الزعفراني، عن يزيد.
وقال يونس بن محمد، ثنا صدقة بن أبي سهل، عن يونس بن عبيد، عن الحسن، أن معاوية بن معاوية المزني توفي والنبي صلى الله عليه وسلم في غزوة تبوك، فأتاه جبريل فقال: هل لك في جنازة معاوية المزني - قال: نعم. فقال: هكذا؛ ففرج له الجبال والآكام. فقام رسول الله صلى الله عليه وسلم يمشي ومعه جبريل في سبعين ألف ملك، فصلى عليه. فقال: يا جبريل، بم بلغ - فقال: بكثرة قراءة " قل هو الله أحد " ، كان يقرؤها قائماً وقاعداً وراكباً وماشياً. مرسل.

وقال ابن جوصا، وعلي بن سعيد الرازي، وأبو الدحداح أحمد بن محمد - واللفظ له - ثنا نوح بن عمرو بن حوي السكسكي، ثنا بقية، ثنا محمد ابن زياد الآلهاني، عن أبي أمامة، قال: نزل جبريل على رسول الله صلى الله عليه وسلم هو بتبوك فقال: أحضر جنازة معاوية بن معاوية المزني. فخرج رسول الله صلى الله عليه وسلم، وهبط جبريل في سبعين ألفاً من الملائكة عليهم السلام، فوضع جناحه على الجبال فتواضعت حتى نظروا إلى مكة والمدينة. فصلى رسول الله صلى الله عليه وسلم وجبريل والملائكة. فلما قضى صلاته قال: " يا جبريل، بم أدرك معاوية بن معاوية هذه المنزلة من الله عز وجل - " قال: بقراءة " قل هو الله أحد " قائماً وقاعداً وراكباً وماشياً.
قلت: ما علمت في نوح جرحاً، ولكن الحديث منكر جداً، ما أعلم أحداً تابعه عليه أصلاً عن بقية. وقد أورد ابن حبان حديث العلاء وقال: حديث منكر لا يتابع عليه. قال: ولا أحفظ في الصحابة من يقال له معاوية بن معاوية. وقد سرق هذا الحديث شيخ من أهل الشام، ورواه عن بقية، عن محمد بن زياد، عن أبي أمامة الباهلي.
وقال عثمان بن الهيثم المؤذن، ثنا محبوب بن هلال، عن عطاء بن أبي ميمونة، عن أنس، قال: جاء جبريل فقال: يا محمد، مات معاوية بن معاوية المزني، أفتحب أن تصلي عليه - قال: نعم. فضرب بجناحه فلم يبق من شجرة ولا أكمة إلا تضعضعت له. فصلى عليه وخلفه صفان من الملائكة، في كل صف سبعون ألف ملك. قلت: " يا جبريل، بم نال، هذا - " قال: بحبه " قل هو الله أحد " يقرؤها قائماً وقاعداً وذاهباً وجائياً، وعلى كل حال. محبوب مجهول، لا يتابع على هذا.
قال البكائي: قال ابن إسحق: فلما أصبح الناس، يعني من يوم الحجر، ولا ماء معهم، دعا رسول الله صلى الله عليه وسلم، فأرسل الله سحابة، فأمطرت حتى ارتوى الناس.
فحدثني عاصم، قال: قلت لمحمود بن لبيد: هل كان الناس يعرفون النفاق فيهم - قال: نعم والله، لقد أخبرني رجال من قومي، عن رجل من المنافقين؛ لما كان من أمر الحجر ما كان؛ ودعا رسول الله صلى الله عليه وسلم حين دعا فأرسل الله السحابة، فأمطرت. قالوا: أقبلنا عليه نقول: ويحك، هل بعد هذا شيء - قال: سحابة سائرة.
قال ابن إسحاق: ثم إن رسول الله صلى الله عليه وسلم سار، فضلت ناقته، فخرج أصحابه في طلبها. وعند رسول الله صلى الله عليه وسلم رجل من أصحابه يقال له عمارة بن حزم، وكان عقبياً بدرياً. وكان في رحله زيد بن اللصيت القينقاعي وكان منافقً. فقال زيد، وهو في رحل عمارة: أليس يزعم محمد أنه نبي، ويخبركم عن خبر السماء، وهو لا يدري أين ناقته - فقال رسول الله صلى الله عليه وسلم، وعمارة عنده: " إن رجلاً قال كذا وكذا. وإني والله ما أعلم إلا ما علمني الله. وقد دلني الله عليها، وهي في هذا الوادي في شعب كذا، وقد حبستها شجرة بزمامها " . فذهبوا فجاؤوا بها. فذهب عمارة إلى رحله فقال: والله عجب من شيء حدثناه رسول الله صلى الله عليه وسلم آنفاً، عن مقالة قائل أخبره الله عنه بكذا وكذا، فقال رجل ممن كان في رحل عمارة، ولم يحضر رسول الله صلى الله عليه وسلم: زيد، والله، قال هذه المقالة قبل أن يأتي. فأقبل عمارة على زيد يجأ في عنقه، ويقول: أي عباد الله، إن في رحلي لداهية وما أشعر. أخرج أي عدو الله من رحلي. فزعم بعضهم أن زيداً تاب عبد ذلك.
قال ابن إسحاق: وقد كان رهط، منهم وديعة بن ثابت، ومخشن بن حمير؛ يشيرون إلى رسول الله صلى الله عليه وسلم، وهو منطلق إلى تبوك، فقال بعضهم لبعض: أتحسبون جلاد بني الأصفر كقتال العرب بعضهم بعضاً - والله لكأنا بكم غداً مقرنين في الحبال؛ إرجافاً وترهيباً للمؤمنين. فقال مخشن بن حمير: والله لوددت أني أقاضي على أن يضرب كل منا مائة جلدة، وأنا ننفلت أن ينزل فينا قرآن لمقالتكم هذه.

وقال رسول الله صلى الله عليه وسلم، فيما بلغني، لعمار بن ياسر: أدرك القوم، فإنهم قد اخترقوا، فسلهم عما قالوا، فإن أنكروا فقل: بلى، قلتم كذا وكذا. فما نطلق إليهم عمار، فقال ذلك لهم. فأتوا رسول الله صلى الله عليه وسلم يعتذرون. فقال وديعة بن ثابت: يا رسول الله، إنما كنا نخوض ونعلب. فنزلت: " ولئن سألتهم ليقولن إنما كنا نخوض ونلعب، قل أبالله وآياته ورسوله كنتم تستهزئون " . فقال مخشن بن حمير: يا رسول الله، قعد بي اسمي واسم أبي. فكان الذي عفي عنه في هذه الآية مخشن؛ يعني " إن نعف عن طائفة منك " . فتسمى عبد الرحمن، فسأل الله أن يقتله شهيداً لا يعلم بمكانه. فقتل يوم اليمامة ولم يوجد له أثر.
ولما انتهى رسول الله صلى الله عليه وسلم إلى تبوك، أتاه يحنة بن روبة صاحب أيلة، فصالح رسول الله صلى الله عليه وسلم وأعطاه الجزية، وأتاه أهل جرباء وأذرح فأعطوه الجزية. وكبت لهم رسول الله صلى الله عليه وسلم كتاباً، فهو عندهم.
فائدة
قال ابن إسحاق: أعطى رسول الله صلى الله عليه وسلم أهل أيلة بردة مع كتابه، فاشتراها منهم أبو العباس عبد الله بن محمد - يعني السفاح - بثلاثمائة دينار.
وقال موسى بن عقبة، قال ابن شهاب: بلغ رسول الله صلى الله عليه وسلم في غزوته تلك تبوكاً ولم يتجاوزها. وأقام بضع عشرة ليلة؛ يعني بتبوك.
وقال يحيى بن أبي كثير، عن محمد بن عبد الرحمن بن ثوبان، عن جابر، قال: أقام رسول الله صلى الله عليه وسلم بتبوك عشرين يوماً يقصر الصلاة. أخرجه أبو داود. وإسناده صحيح.
بعث خالد بن الوليد إلى أكيدر دومة
وقال يونس، عن ابن إسحاق: حدثني عبد الله بن أبي بكر، ويزيد بن رومان: أن رسول الله صلى الله عليه وسلم بعث خالد بن الوليد إلى أكيدر بن عبد الملك؛ رجل من كندة، وكان ملكاً على دومة وكان نصرانياً. فقال رسول الله صلى الله عليه وسلم لخالد: إنك ستجده يصيد البقر. فخرج خالد حتى إذا كان من حصنه منظر العين في ليلة مقمرة صافية، وهو على سطح ومعه امرأته، فأتت البقر تحك بقرونها باب القصر. فقالت له امرأته: هل رأيت مثل هذا قط - قال: لا والله. قالت: فمن يترك مثل هذا - قال: لا أحد. فنزل فأمر بفرسه فأسرج، وركب معه نفر من أهل بيته، فيهم أخوه حسان. فتلقتهم خيل رسول الله صلى الله عليه وسلم فأخذته وقتلوا أخاه. وقدموا به على رسول الله صلى الله عليه وسلم، فحقن دمه وصالحه على الجزية، وأطلقه.
فائدة
قال عبيد الله بن إياد بن لقيط، عن أبيه، عن قيس بن النعمان السكوني قال: خرجت خيل رسول الله صلى الله عليه وسلم فسمع بها أكيدر، فأتى النبي صلى الله عليه وسلم فقال: بلغنا أن خيلك انطلقت فخفت على أرضي، فاكتب لي كتاباً فإني مقر بالذي علي. فكتب له. فأخرج قباء من ديباج مما كان كسرى يكسوهم، فقال: يا محمد أقبل عني هذا هدية. قال: " ارجع بقبائك فإنه ليس يلبس هذا أحد إلا حرمه في الآخرة " . فشق عليه أن رده. قال: " فادفعه إلى عمر " . فأتى عمر النبي صلى الله عليه وسلم فقال: يا رسول الله، أحدث في أمر - فضحك النبي صلى الله عليه وسلم حتى وضع يده، أو ثوبه، على فيه ثم قال: " ما بعثت به إليك لتلبسه، ولكن تبيه وتستعين بثمنه " .

وقال ابن لهيعة، عن أبي الأسود، عن عروة قال: ولما توجه رسول الله صلى الله عليه وسلم قافلاً إلى المدينة، بعث خالداً في أربعمائة وعشرين فارساً إلى أكيدر دومة الجندل، فلما عهد إليه عهده، قال خالد: يا رسول الله، كيف بدومة الجندل وفيها أكيدر، وإنما نأتيها في عصابة من المسلمين - فقال: " لعل الله يكفيكه " . فسار خالد، حتى إذا دنا من دومة نزل في أدبارها. فبينما هو وأصحابه في منزلهم ليلاً، إذ أقبلت البقر حتى جعلت تحتك بباب الحصن، وأكيدر يشرب ويتغنى بين امرأتيه. فاطلعت إحداهما فرأت البقر فقالت: لم أر كالليلة في اللحم. فثار وركب فرسه، وركب غلمته وأهله، فطلبها. حتى مر بخالد وأصحابه فأخذوه ومن معه فأوثقوهم. ثم قال خالد لأكيدر: أرأيت إن أجرتك تفتح لي دومة - قال: نعم. فانطلق حتى دنا منها، فثار أهلها وأرادوا أن يفتحوا له، فأبى عليهم أخوه. فلما رأى ذلك قال لخالد: أيها الرجل، حلني، فلك الله لأفتحنها لك، إن أخي لا يفتحها ما علم أني في وثاقك. فأطلقه خالد. فلما دخل أوثق أخاه وفتحها لخالد، ثم قال: اصنع ما شئت حكمتني . فقال خالد: بل نقبل منك ما أعطيت. فأعطاهم ثمانمائة من السبي وألف بعير وأربعمائة درع وأربعمائة رمح.
وأقبل خالد بأكيدر إلى رسول الله صلى الله عليه وسلم، وأقبل معه يحنة بن روية عظيم أيلة. فقدم على رسول الله صلى الله عليه وسلم وأشفق أن يبعث إليه كما بعث إلى أكيدر. فاجتمعا عند رسول الله صلى الله عليه وسلم وقاضاهما على قضيته؛ على دومة وعلى تبوك وعلى أيلة وعلى تيماء، وكتب لهم كتاباً. ورجع قافلاً إلى المدينة.
ثم ذكر عروة قصة في شأن جماعة من المنافقين هموا بأذية رسول الله صلى الله عليه وسلم فأطلعه الله على كيدهم. وذكر بناء مسجد الضرار.
وقال ابن إسحاق، عن ثقة من بني عمرو بن عوف: أن رسول الله صلى الله عليه وسلم أقبل من تبوك حين نزل بذي أوان؛ بينه وبين المدينة ساعة من نهار. وكان أصحاب مسجد الضرار قد أتوه، وهو يتجهز إلى تبوك، فقالوا: قد بنينا مسجداً لذي العلة والحاجة والليلة المطيرة، وإنا نحب أن تأتي فتصلي لنا فيه. فقال: إني على جناح سفر، فلو رجعنا إن شاء الله أتيناكم. فلما نزل رسول الله صلى الله عليه وسلم بذي أوان، أتاه خبر السماء، فدعا مالك بن الدخشم ومعن ابن عدي فقال: انطلقا إلى هذا المسجد الظالم أهله فاهدماه وأحرقاه. فخرجا سريعين حتى دخلاه وفيه أهله فحرقاه وهدماه وتفرقوا عنه. ونزل فيه من القرآن ما نزل.
وقال أبو الأصبغ عبد العزيز بن يحيى الحراني: ثنا محمد بن سلمة، عن ابن إسحاق، عن الأعمش، عن عمرو بن مرة، عن أبي البختري، عن حذيفة، قال: كنت آخذاً بخطام ناقة رسول الله صلى الله عليه وسلم أقود به، وعمار يسوقه؛ أو قال عمار يقوده وأنا أسوقه؛ حتى ذا كنا بالعقبة، فإذا أنا باثني عشر راكباً قد اعترضوه فيها، فأنبهت رسول الله صلى الله عليه وسلم، فصرخ بهم فولوا مدبرين. فقال لنا رسول الله صلى الله عليه وسلم: هل عرفتم القوم - قلنا: لا، قد كانوا ملثمين. قال: هؤلاء المنافقون إلى يوم القيامة، أرادوا أن يزحموني في العقبة لأقع. قلنا: يا رسول الله، أولا تبعث إلى عشائرهم حتى يبعث إليك كل قوم برأس صاحبهم - قال: لا، أكره أن يتحدث العرب أن محمداً قاتل بقوم حتى إذا أظهره الله بهم أقبل علهم فقتلهم. ثم قال: " اللهم ارمهم بالدبيلة " . قلنا: يا رسول الله، وما الدبيلة - قال: " شهاب من نار يقع على نياط قلب أحدها فيهلك " .
وقال قتادة، عن أبي نضرة، عن قيس بن عباد، في حديث ذكره عن عمار بن ياسر، أن حذيفة حدثه، عن النبي صلى الله عليه وسلم أنه قال: " في أصحابي اثنا عشر منافقاً، فمنهم ثمانية لا يدخلون الجنة حتى يلج الجمل في سم الخياط " . أخرجه مسلم.
وقال عبد الله بن صالح المصري، ثنا معاوية بن صالح، عن علي ابن أبي طلحة، عن ابن عباس: " والذين اتخذوا مسجداً ضراراً " ، قال: أناس بنوا مسجداً فقال لهم أبو عامر: ابنوا مسجدكم واستمدوا ما استطعتم من قوة ومن سلاح، فإني ذاهب إلى قيصر فآت بجند من الروم، فأخرج محمداً وأصحابه. فلما فرغوا من مسجدهم أتوا النبي صلى الله عليه وسلم، فقالوا: نحب أن تصلي فيه. فنزلت " لا تقم فيه أبداً " . الآيات.

وقال ابن عيينة، عن الزهري، عن السائب بن يزيد، قال: أذكر أنا، حين قدم رسول الله صلى الله عليه وسلم من غزوة تبوك، خرجنا مع الصبيان نتلقاه إلى ثنية الوداع. أخرجه البخاري.
وقال غير واحد، عن حميد، عن أنس: أن رسول الله صلى الله عليه وسلم لما رجع من غزوة تبوك ودنا من المدينة قال: " إن بالمدينة لأقواماً ما سرتم من مسير ولا قطعتم من واد، إلا كانوا معكم فيه " . قالوا: يا رسول الله، وهم بالمدينة - قال: " نعم، حبسهم العذر " . أخرجه البخاري.
أمر الذين خلفوا
قال شعيب بن أبي حمزة، عن الزهري، أخبرني سعيد بن المسيب: أن بني قريظة كانوا حلفاء، لأبي لبابة. فاطلعوا إليه، وهو يدعوهم إلى حكم النبي صلى الله عليه وسلم فقالوا: يا أبا لبابة، أتأمرنا أن ننزل - فأشار بيده إلى حلقه أنه الذبح. فأخبر عنه رسول الله صلى الله عليه وسلم بذلك فقال له: لم ترعبني - فقال له رسول الله صلى الله عليه وسلم: " أحسبت أن الله غفل عن يدك حين تشير إليهم بها إلى حلقك - " فلبث حيناً ورسول الله صلى الله عليه وسلم عاتب عليه.
ثم غزا رسول الله صلى الله عليه وسلم تبوكاً، فتخلف عنه أبو لبابة فيمن تخلف. فلما قفل رسول الله صلى الله عليه وسلم جاءه أبو لبابة يسلم عليه، فأعرض عنه رسول الله صلى الله عليه وسلم. ففزع أبو لبابة، فارتبط بسارية التوبة، التي عند باب أم سلمة، سبعاً بين يوم وليلة، في حر شديد، لا يأكل فيهن ولا يشرب قطرة. وقال: لا يزال هذا مكاني حتى أفارق الدنيا أو يتوب الله علي. فلم يزل كذلك حتى يسمع الصوت من الجهد. ورسول الله صلى الله عليه وسلم ينظر إليه بكرة وعشية. ثم تاب الله عليه فنودي: إن الله قد تاب عليك. فأرسل إليه ليطلق عنه رباطه، فأبى أن يطلقه عنه أحد إلا رسول الله صلى الله عليه وسلم. فجاءه فأطلق عنه بيده. فقال أبو لبابة حين أفاق: يا رسول الله، إني أهجر دار قومي التي أصبت فيها الذنب، وأنتقل إليك فأساكنك، وإني أنخلع من مالي صدقة إلى الله ورسوله. فقال: " يجزيء عنك الثلث " . فهجر دار قومه وتصدق بثلث ماله، ثم تاب فلم ير منه بعد ذلك في الإسلام إلا خير، حتى فارق الدنيا. مرسل.
وقال ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: " اعترفوا بذنوبهم " قال: هو أبو لبابة، إذ قال لقريظة ما قال، وأشار إلى حلقه بأن محمداً يذبحكم إن نزلتم على حكمه. وزعم محمد بن إسحاق أن ارتباطه كان حينئذ. ولعه ارتبط مرتين.
وقال عبد الله بن صالح: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: " وآخرون اعترفوا بذنوبهم " قال: كانوا عشرة رهط تخلوا عن النبي صلى الله عليه وسلم في غزوة تبوك. فلما حضر رجوع رسول لله صلى الله عليه وسلم أوثق سبعة منهم أنفسهم بسواري المسجد، وكان ممر النبي صلى الله عليه وسلم عليهم. فلما رآهم قال: من هؤلاء - قالوا: هذا أبو لبابة وأصحاب له تخلفوا عنك يا رسول الله حتى تطلقهم وتعذرهم. قال: " وأنا أقسم بالله لا أطلقهم ولا أعذرهم، حتى يكون الله هو لذي يطلقهم، رغبوا عني وتخلفوا عن الغزو مع المسلمين " . فلما بلغهم ذلك قالوا: ونحن لا نطلق أنفسنا حتى يكون الله هو الذي يطلقنا. فأنزلت " وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً عسى الله أن يتوب عليهم " عسى من الله واجب.
فلما نزلت، أرسل إليهم فأطلقهم وعذرهم. ونزلت؛ إذ بذلوا أموالهم: " خذ من أموالهم صدقة تطهرهم وتزكيهم بها " . وروى نحوه عطية العوفي، وقال عقيل، عن ابن شهاب، عن عبد الرحمن بن عبد الله بن كعب بن مالك، أن أباه قال: سمعت كعباً يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك.
قال كعب: لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط، إلا في غزوة تبوك. غير أني تخلفت عن غزوة بدر، ولم يعاتب الله أحداً تخلف عنها، إنما خرج رسول الله صلى الله عليه وسلم يريد عير قريش، حتى جمع الله بينهم وبين عدوهم على غير ميعاد. ولقد شهدت مع رسول الله صلى الله عليه وسلم ليلة العقبة، وما أحب أن لي بها مشهد بدر، وإن كانت بدر: يعني أذكر في الناس منها.

كان من خبري حين تخلفت عن رسول الله صلى الله عليه وسلم في غزوة تبوك، أني لم أكن قط أقوى ولا ايسر مني حين تخلفت عنه في تلك الغزوة. ولم يكن رسول الله صلى الله عليه وسلم يريد غزوة إلا ورى بغيرها. حتى كانت تلك الغزوة غزاها في حر شديد واستقبل سفراً بعيداً ومفازاً وعدواً كثيراً: فجلى للمسلمين أمرهم ليتأهبوا أهبة غزوهم، وأخبرهم بوجهه الذي كان يريد. والمسلمون مع رسول الله صلى الله عليه وسلم كثير لا يجمعهم كتاب حافظ؛ يريد الديوان. قال كعب: فما رجل يريد أن يتغيب إلا ظن أنه سيخفى له ما لم ينزل فيه وحيز وغزا رسول لله صلى الله عليه وسلم تلك الغزوة حين طابت الثمار والظلال، فأنا إليها أصعر. فتجهز والمسلمون معه.
وطفقت أغدو لكي أتجهز معهم ولم أقض شيئاً. وأقول في نفسي: أنا قادر على ذلك إذا أردته. فلم يزل يتمادى بي الأمر حتى استمر بالناس الجد. فأصبح رسول الله صلى الله عليه وسلم والمسلمون معه، ولم أقض من جهازي شيئاً. فقلت: أتجهز بعده يوماً أو يومين ثم ألحقهم. فغدوت بعد أن فصلوا لأتجهز فرجعت ولم أقض شيئاً، ثم غدوت ثم رجعت ولم أقض شيئاً. فلم يزل ذلك يتمادى بي حتى أسرعوا وتفارط الغزو وهممت أن أرتحل فأدركهم، وليتني فعلت، فلم يقدر لي ذلك. فكنت إذا خرجت في الناس أحزنني أني لا أرى رجلاً مغموصاً من النفاق؛ أو رجلاً ممن عذر الله من الضعفاء. فلم يذكرني رسول الله صلى الله عليه وسلم حتى بلغ تبوك، قال وهو جالس في القوم: " ما فعل كعب بن مالك - " فقال رجل من بني سلمة: يا رسول الله، حبسه برداه والنظر في عطفيه. فقال له معاذ بن جبل: بئس ما قلت، والله يا رسول الله ما علمنا عليه إلا خيراً.
فلما بلغني أن رسول الله صلى الله عليه وسلم قد توجه قافلاً من تبوك، حضرني همي فطفقت أتذكر الكذب وأقول: بماذا أخرج من سخطه غداً - وأستعين على ذلك بكل ذي رأي من أهلي. فلما قيل إن رسول الله صلى الله عليه وسلم قد أظل قادماً زاح عني الباطل، وعرفت أني لا أخرج منه أبداً بشيء فيه كذب، فأجمعت صدقه. وأصبح قادماً، وكان إذا قدم من سفر بدأ بالمسجد فصلى فيه ركعتين ثم جلس للناس. فلما فعل ذلك جاء المخلفون فطفقوا يعتذرون إليه ويحلفون له، وكانوا بضعة وثمانين رجلاً. فقبل منهم رسول الله صلى الله عليه وسلم علانيتهم، وبايعهم، واستغفر لهم، ووكل سرائرهم إلى الله. فجئته فلما سلمت عليه تبسم تبسم المغضب ثم قال: تعال فجئت أمشي حتى جلست بين يديه. فقال: ما خلفك - ألم تكن ابتعت ظهرك - فقلت: بلى، يا رسول الله، إني والله لو جلست عند غيرك من أهل الدنيا لرأيت أني سأخرج من سخطه بعذر، ولقد أعطيت جدلاً. ولكن والله لقد علمت لئن حدثتك اليوم حديثاً كاذباً ترضى به عني ليوشكن الله أن يسخط علي، ولئن حدثتك حديث صدق تجد علي فيه، إني لأرجو عفو الله. والله ما كان لي من عذر، ووالله ما كنت قط أقوى ولا أيسر مني حين تخلفت عنك.
قال رسول الله صلى الله عليه وسلم؛ أما هذا فقد صدق، قم حتى يقضي الله فيك. فقمت، وثار رجال من بني سلمة فقالوا: لا والله ما علمناك كنت أذنبت ذنباً قبل هذا، أعجزت أن لا تكون اعتذرت إلى رسول الله صلى الله عليه وسلم بما اعتذر إليه المخلفون، قد كان كافيك لذنبك استغفار رسول الله صلى الله عليه وسلم لك. فوالله ما زالوا يونبونني حتى أردت أن أرجع فأكذب نفسي. ثم قلت: هل لقي هذا معي أحد - قالوا: نعم، رجلان قلا مثل ما قلت. وقيل لهما مثل ما قيل لك. فقلت: من هما - فقالوا: مرارة بن الربيع العمري، وهلال بن أمية الواقفي. فذكروا لي رجلين صالحين قد شهدا بدراً، فيهما أسوة فمضيت حين ذكروهما لي.

ونهى رسول الله صلى الله عليه وسلم عن كلامنا أيها الثلاثة من بين من تخلف عنه. واجتنبنا الناس وتغيروا لنا، حتى تنكرت في نفسي الأرض فما هي التي أعرف. فلبثنا على ذلك خمسين ليلة. فأما صاحباي فاستكانا وقعدا في بيتهما. وأما أنا فكنت أشب القوم وأجلدهم، فكنت أخرج فأشهد الصلاة مع المسلمين وأطوف في الأسواق، فلا يكلمني أحد. وآتي رسول الله صلى الله عليه وسلم وهو في مجلسه بعد الصلاة فأسلم عليه فأقول في نفسي: هل حرك شفتيه برد السلام علي أم لا - ثم أصلي فأسارقه النظر، فإذا أقبلت على صلاتي نظر إلي، فإذا التفت نحوه أعرض عني. حتى إذا طال علي ذلك من جفوة المسلمين تسورت جدار حائط أبي قتادة؛ وهو ابن عمي وأحب الناس إلي؛ فسلمت عليه، فوالله ما رد. فقلت: يا أبا قتادة، أنشدك الله هل تعلم أني أحب الله ورسول - قال فسكت، فعدت له فسكت، فناشدته الثالثة فقال: الله ورسوله أعلم. ففاضت عيناي. وتوليت حتى تسورت الجدار.
قال: فبينا أنا أمشي بسوق المدينة، إذا نبطي من أنباط الشام ممن قدم بالطعام يبيعه بالمدينة يقول: من يدل على كعب بن مالك - فطفق الناس يشيرون له إلي. حتى إذا جاءني دفع إلي كتاباً من ملك غسان؛ وكنت كاتباً؛ فإذا فيه: أما بعد، فقد بلغني أن صاحبك قد جفاك. ولم يجعلك الله بدار هوان ولا مضيعة. فالحق بنا نواسك. فقلت: وهذا أيضاً من البلاء. فتيممت به التنور فسجرته به. حتى إذا مضى لنا أربعون ليلة من الخميس إذا رسول الله صلى الله عليه وسلم فقال: إن رسول يأمرك أن تعتزل امرأتك. فقلت: أطلقها أم ماذا أفعل بها - فقال: لا، بل اعتزلها فلا تقربنها. وأرسل إلى صاحبي بمثل ذلك. فقلت لامرأتي: الحقي بأهلك فكوني عندهم حتى يقضي الله هذا الأمر.
قال كعب: فجاءت امرأة هلال رسول الله فقال: إن هلالاً شيخ ضائع ليس له خادم، فهل تكره أن أخدمه - فقال: لا، ولكن لا يقربنك. قالت: إنه والله ما به حركة إلى شيء، والله ما زال يبكي منذ كان من أمره ما كان إلى يومي هذا. فقال لي بعض أهلي: لو استأذنت رسول الله في امرأتك - فقلت: لا والله، وما يدريني ما يقول لي رسول الله صلى الله عليه وسلم إن استأذنته فيها، وأنا رجل شاب فلبثت بعد ذلك عشر ليال حتى كملت لنا خمسون ليلة. فلما أن صليت صلاة الفجر صبح خمسين ليلة، وأنا على ظهر بيت من بيوتنا، فبينا أنا جالس على الحال التي ذكر الله منا؛ قد ضاقت علي نفسي، وضاقت علي الأرض بما رحبت؛ سمعت صوت صارخ أوفى على جبل سلع: يا كعب بن مالك، أبشر. فخررت ساجداً، وعرفت أن قد جاء الفرج.
وآذن رسول الله صلى الله عليه وسلم بتوبة الله عليه، حين صلى صلاة الفجر. فذهب الناس يبشروننا، وذهب قبل صاحبي مبشرون. وركض رجل إلي فرساً، وسعى ساع من أسلم فأوفى على الجبل، وكان الصوت أسرع إلي من الفرس. فلما جاءني الذي سمعت صوته يبشرني، نزعت ثوبي وكسوتهما إياه ببشراه، والله ما أملك غيرهما يومئذ. واستعرت ثوبين فلبستهما، وانطلقت إلى رسول الله صلى الله عليه وسلم. فتلقاني الناس فوجاً فوجاً يهنئوني بالتوبة؛ يقولون: ليهنك توبة الله عليك. حتى دخلت المسجد، فقام إلي طلحة بن عبيد الله يهرول حتى صافحني وهنأني، والله ما قام إلي رجل من المهاجرين غيره، ولا أنساها لطلحة. وقال رسول الله صلى الله عليه وسلم وهو يبرق وجهه بالسرور: " أبشر بخير يوم مر عليك منذ ولدتك أمك " . قلت: أمن عندك يا رسول الله أم من عند الله - قال: " لا، بل من عند الله " .

وكان رسول الله صلى الله عليه وسلم إذا بشر ببشارة يبرق وجهه كأنه قطعة قمر، وكنا نعرف ذلك منه. فلما جلست بين يديه قلت: يا رسول الله: إن من توبتي أن أنخلع من مالي صدقة إلى الله وإلى الرسول. قال: أمسك بعض مالك فهو خير لك. فقت: فإني أمسك سهمي الذي بخيبر. وقلت: يا رسول الله، إن الله إنما نجاني بالصدق، وإن من توبتي أن لا أحدث إلا صدقاً ما بقيت. فوالله ما أعلم أحداً من المسلمين ابتلاه الله تعلى في صدق الحديث أحسن مما ابتلاني، ما تعمدت مذ ذكرت ذلك لرسول الله صلى الله عليه وسلم كذباً، وإني لأرجو أن يحفظني الله فيما بقي. وأنزل الله تعالى على رسوله: " لقد تاب الله على النبي والمهاجرين والأنصار " إلى قوله: " اتقوا الله وكونا مع الصادقين " . فوالله ما أنعم الله علي من نعمة، بعد أن هداني للإسلام، أعظم في نفسي من صدقي رسول الله صلى الله عليه وسلم يومئذ، أن لا أكون كذبته، فأهلك كما هلك الذين كذبوه، فإن الله تعالى قال للذين كذبوه، حين نزل الوحي، شر ما قال لأحد فقال: " سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فاعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون. يحلفون لكم لترضوا عنهم فإن ترضوا عنهم فإن الله لا يرضى عن القوم الفاسقين " .
قال كعب: وكنا خلفنا - أيها الثلاثة - عن أمر أولئك الذين قبل منهم رسول الله صلى الله عليه وسلم حين خلفوا له، وأرجأ أمرنا حتى قضى الله فيه. فبذلك قال تعالى: " وعلى الثلاثة الذين خلفوا " ، وليس الذي ذكر الله تخلفنا عن الغزو، وإنما هو تخليفه إيانا وإرجاؤه أمرنا عمن تخلف واعتذر، فقبل منه رسول الله صلى الله عليه وسلم. متفق عليه.
موت عبد الله بن أبي
قال يونس بن بكير، عن ابن إسحاق: حدثني الزهري، عن عروة، عن أسامة بن زيد، قال: دخل رسول الله صلى الله عليه وسلم على عبد الله بن أبي يعوده في مرضه الذي مات فيه، فلما عرف فيه الموت، قال رسول الله صلى الله عليه وسلم: " أما والله إن كنت لأنهاك عن حب يهود " . فقال: قد أبغضهم أسعد بن زرارة، فمه - وقال الواقدي: مرض عبد الله بن أبي بن سلول في أواخر شوال، ومات في ذي القعدة. وكان مرضه عشرين ليلة. فكان رسول الله صلى الله عليه وسلم يعوده فيها. فلما كان اليوم الذي مات فيه. دخل عليه رسول الله صلى الله عليه وسلم وهو يجود بنفسه فقال: " قد نهيتك عن حب يهود " . فقال: قد أبغضهم أسعد فما نفعه - ثم قال: يا رسول الله، ليس هذا بحين عتاب. وهو الموت، فإن مت فاحضر غسلي، وأعطني قميصك أكفن فيه، وصل علي واستغفر لي.
هذا حديث معضل واه، لو أسنده الواقدي لما نفع، فكيف وهو بلا إسناد - وقال ابن عيينة، عن عمرو، عن جابر قال: أتى رسول الله صلى الله عليه وسلم قبر عبد الله بن أبي بعدما أدخل حفرته فأمر به فأخرج، فوضع على ركبتيه، أو فخذيه، فنفث عليه من ريقه وألبسه قميصه. والله أعلم. متفق عليه.
وقال أبو أسامة، وغيره: حدثنا عبيد الله بن عمر، عن نافع، عن ابن عمر، قال: لما توفي عبد الله بن أبي، أتى ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه ليكفنه فيه، فأعطاه. ثم سأله أن يصلي عليه؛ فقام رسول الله صلى الله عليه وسلم يصلي عليه، فقام عمر فأخذ ثوبه فقال: يا رسول الله، أتصلي عليه وقد نهاك الله عنه - قال: إن ربي خيرني، فقال: " استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم " ، وسأزيد على السبعين. فقال إنه منافق. قال: فصلى عليه رسول الله صلى الله عليه وسلم، فأنزل الله " ولا تصل على أحد منهم مات أبداً ولا تقم على قبره إنهم كفروا بالله ورسوله " . متفق عليه.
وفيها: قتل عروة بن مسعود الثقفي، وكان سيداً شريفاً من عقلاء العرب ودهاتهم، ودعا قومه إلى الإسلام فقتلوه. فيروى أن النبي صلى الله عليه وسلم قال: " مثله مثل صاحب ياسين، دعا قومه إلى الله فقتلوه " .
وفيها: توفيت السيدة أم كلثوم بنت رسول الله صلى الله عليه وسلم، زوجة عثمان رضي الله عنهما.
وفيها: توفي عبد الله ذو البجادين رضي الله عنه، ودفن بتبوك، وصلى عليه النبي صلى الله عليه وسلم، وأثنى عليه ونزل في حفرته، وأسنده في لحده. وقال: " اللهم إني أمسيت عنه راضياً، فارض عنه " .

وقال محمد بن إسحاق: حدثني محمد بن إبراهيم التيمي، قال: كان عبد الله ذو البجادين من مزينة. وكان يتيماً في حجر عمه، وكان يحسن إليه. فلما بلغه أنه قد أسلم قال: لئن فعلت لأنزعن منك جميع ما أعطيتك. قال: فإني مسلم. فنزع كل شيء أعطاه، حتى جرده ثوبه. فأتى أمه، فقطعت بجاداً لها باثنين، فأئتزر نصفاً وارتدى نصفاً. ولزم باب رسول الله صلى الله عليه وسلم. وكان يرفع صوته بالقرآن والذكر. وتوفي في حياة النبي صلى الله عليه وسلم.
وفيها: قدم وفد ثقيف من الطائف، فأسلموا بعد تبوك، وكتب لهم رسول الله صلى الله عليه وسلم كتاباً.
وفيها: مرجع النبي صلى الله عليه وسلم من تبوك، مات سهيل بن بيضاء، أخو سهل بن بيضاء، وهي أمهما، واسمها دعد بنت جحدم. وأما أبوه فوهب بن ربيعة الفهري. ولسهيل صحبة ورواية حديث، وهو حديث يحيى بن أيوب المصري، عن ابن الهاد، عن محمد بن إبراهيم، عن سعيد بن الصلت، عن سهيل بن بيضاء، عن النبي صلى الله عليه وسلم قال: " من مات يشهد أن لا إله إلا الله دخل الجنة " . وليحيى بن سعيد الأنصاري، عن محمد بن إبراهيم، نحوه.
وأما الدرا وردي فقال: عن ابن الهاد، عن محمد بن إبراهيم، عن سعيد ابن الصلت، عن عبد الله بن أنيس. وهذا متصل عن سهيل. إذ سعيد بن الصلت تابعي كبير لا يمكنه أن يسمع من سهيل. ولو سمع منه لسمع من النبي صلى الله عليه وسلم، ولكان صحابياً. لكن المرسل أشهر. وكان سهيل بن بيضاء من السابقين الأولين، شهد بدراً وغيرها. وكذلك أخوه سهل، وقد توفي أيضاً في حياة النبي صلى الله عليه وسلم .
وقال عبد الوهاب بن عطاء، أنبأ حميد، عن أنس، قال: كان أبو عبيدة، وأبي بن كعب، وسهيل بن بيضاء، عند أبي طلحة، وأنا أسقيهم، حتى كاد الشراب أن يأخذ فيهم. ثم ذكر تحريم الخمر بطوله.
وقال ابن أبي فديك، عن الضحاك بن عثمان، عن أبي النضر، عن أبي سلمة، عن عائشة، قالت: لما توفي سعد: أدخلوه المسجد حتى أصلي عليه، فأنكر ذلك عليها، فقالت: والله لقد صلى رسول الله صلى الله عليه وسلم على ابني بيضاء في المسجد سهيل وسهل.
وقال فيه غير الضحاك: ما أسرع ما نسوا؛ لقد صلى على سهيل بن بيضاء في المسجد.
وفيها: توفي زيد بن سعنة؛ بالياء وبالنون، وبالنون أشهر؛ وهو أحد الأحبار الذين أسلموا. وكان كثير العلم والمال. وخبر إسلامه رواه الوليد بن مسلم، عن محمد بن حمزة بن يوسف بن عبد الله بن سلام، عن أبيه، عن جده عبد الله، قال: لما أراد الله هدي زيد بن سعنة، قال: ما من علامات النبوة شيء إلا وقد عرفتها في وجه محمد حين نظرت إليه، إلا شيئين لم أخبرهما منه: يسبق حلمه جهله ولا يزيده شدة الجهل إلا حلماً. وذكر الحديث بطوله. وهو في الطوالات للطبراني. وآخره: فقال زيد: أشهد أن لا إله إلا الله، وأن محمداً عبده ورسوله. وآمن به وتابعه، وشهد معه مشاهد. وتوفي في غزوة تبوك مقبلاً غير مدبراً. والحديث غريب، من الأفراد.
قال أبو عبيدة معمر بن المثنى: وفيها قتلت فارس ملكهم شهرا برز بن شيرويه، وملكوا عليهم بوران بنت كسرى. وبلغ ذلك النبي صلى الله عليه وسلم فقال: " لن يفلح قوم ولوا أمرهم امرأة " .
وفيها: توفي عبد الله بن سعد بن سفيان الأنصاري، من بني سالم بن عوف. كنيته أبو سعد. شهد أحداً والمشاهد. وتوفي منصرف النبي صلى الله عليه وسلم من تبوك. فيقال: إن النبي صلى الله عليه وسلم كفنه في قميصه.
وفيها: في هذه المدة: توفي زيد بن مهلهل بن زيد أبو مكنف الطائي، فارس طيء. وهو أحد المؤلفة قلوبهم. أعطاه النبي صلى الله عليه وسلم مائة من الإبل، وكتب له بإقطاع. وكان يدعى زيد الخيل، فسماه رسول الله صلى الله عليه وسلم زيد الخير. ثم إنه رجع إلى قومه فقال النبي صلى الله عليه وسلم: " إن ينج زيد من حمى المدينة " . فلما انتهى إلى نجد أصابته الحمى ومات.
وفيها: حج بالناس أبو بكر الصديق؛ بعثه النبي صلى الله عليه وسلم على الموسم في أواخر ذي القعدة ليقيم للمسلمين حجهم. فنزلت " براءة " إثر خروجه.

وفي أولها نقض ما بين النبي صلى الله عليه وسلم وبين المشركين من العهد الذي كانوا عليه. قال ابن إسحاق: فخرج علي، رضي الله عنه، ناقة رسول الله صلى الله عليه وسلم؛ العضباء، حتى أدرك أبا بكر بالطريق. فلما رآه أبو بكر قال: أمير أو مأمور - قال: لا، بل مأمور. ثم مضيا. فأقام أبو بكر للناس حجهم، حتى إذا كان يوم النحر، قام علي عند الجمرة فأذن في الناس بالذي أمره رسول الله صلى الله عليه وسلم، فقال: أيها الناس، إنه لا يدخل الجنة إلا نفس مسلمة، ولا يحج بعد العام مشرك، ولا يطوف بالبيت عريان. وكمن كان له عهد عند سول الله صلى الله عليه وسلم فهو له إلى مدته. وأجل الناس أربعة أشهر من يوم أذن فيهم، ليرجع كل قوم إلى مآمنهم من بلادهم. ثم لا عهد لمشرك.
وقال عقيل، عن الزهري، عن حميد بن عبد الرحمن، أن أبا هريرة قال: بعثني أبو بكر في تلك الحجة في مؤذنين بعثهم يوم النحر يؤذنون بمنى أن لا يحج بعد هذا العام مشرك ولا يطوف بالبيت عريان.
قال حميد بن عبد الرحمن: ثم أردف النبي صلى الله عليه وسلم بعلي بن أبي طالب فأمره أن يؤذن ببراءة. قال: فأذن فعنا علي في أهل مني يوم النحر ببراءة، أن لا يحج بعد العام مشرك ولا يطوف بالبيت عريان. أخرجه البخاري. وأخرجاه من حديث يونس، عن الزهري.
وقال سفيان بن حسين، عن الحكم، عن مقسم، عن ابن عباس: أن رسول الله صلى الله عليه وسلم بعث أبا بكر وأتبعه علياً. فذكر الحديث. وفيه: فكان علي نادي بها، فإذا بح قام أبو هريرة فنادى بها.
وقال أبو إسحاق السبيعي، عن زيد بن يثيع، قال: سألنا علياً رضي الله عنه: بأي شيء بعث في ذي الحجة - قال: بعثت بأربع: لا يدخل الجنة إلا نفس مؤمنة، ولا يطوف بالبيت عريان، ولا يجتمع مؤمن وكافر في المسجد الحرام بعد عامه هذا، ومن كان بينه وبين النبي صلى الله عليه وسلم عهد، فعهده إلى مدته، ومن لم يكن له عهد فأجله أربعة أشهر.
ذكر قدوم وفود العرب
قدوم عروة بن مسعود الثقفي
قال ابن لهيعة، عن أبي الأسود، عن عروة بن الزبير، قال: فلما صدر أبو بكر وعلي، رضي الله عنهما، وأقاما للناس الحج، قدم عروة بن مسعود الثقفي على رسول الله صلى الله عليه وسلم مسلماً. وكذا قال موسى بن عقبة. وأما ابن إسحاق فذكر أن قدوم عروة بن مسعود كان في إثر رحيل النبي صلى الله عليه وسلم عن أهل الطائف وعن مكة، وأنه لقيه قبل أن يصل إلى المدينة فأسلم، وسأله أن يرجع إلى قومه بالإسلام. فقال له رسول الله صلى الله عليه وسلم: " إنهم قاتلوك " .
ثم بعد أشهر، قدم:
وفد ثقيف
وقال حاتم بن إسماعيل، عن إبراهيم بن إسماعيل بن مجمع، عن عبد الكريم، عن علقمة بن سفيان بن عبد الله الثقفي، عن أبيه، قال: كنا في الوفد الذين وفدوا على رسول الله صلى الله عليه وسلم، قال: فضرب لنا قبتين عند دار المغيرة ابن شعبة. قال: وكان بلال يأتينا بفطرنا فنقول: أفطر رسول الله صلى الله عليه وسلم - فيقول: نعم، ما جئتكم حتى أفطر، فيضع يده فيأكل ونأكل.
وقال حماد بن سلمة، عن حميد عن الحسن، عن عثمان بن أبي العاص الثقفي: أن رسول الله صلى الله عليه وسلم أنزلهم في قبة في المسجد، ليكون أرق لقلوبهم. واشترطوا عليه حين أسلموا أن لا يحشروا ولا يعشروا ولا يجبوا. فقال رسول الله صلى الله عليه وسلم: " لا خير في دين ليس فيه ركوع، ولكم أن لا تحشروا ولا تعشروا " .
وقال أبو داود في السنن: حدثنا الحسن بن الصباح، نا إسماعيل بن عبد الكريم، حدثني إبراهيم، عن أبيه، عن وهب، قال: سألت جابراً عن شأن ثقيف إذ بايعت قال: اشترطت على النبي صلى الله عليه وسلم أن لا صدقة عليها ولا جهاد، وأنه سمع النبي صلى الله عليه وسلم بعد ذلك يقول: " سيتصدقون ويجاهدون إذا أسلموا " .

وقال موسى بن عقبة، وعن عروة بمعناه، قال: فأسلم عروة بن مسعود، واستأذن رسول الله صلى الله عليه وسلم ليرجع إلى قومه. فقال: إني أخاف أن يقتلوك قال: لو وجدني نائماً ما أيقظوني. فأذن له رسول الله صلى الله عليه وسلم. فرجع إلى الطائف، وقدم الطائف عشياً فجاءته ثقيف فحيوه، ودعاهم إلى الإسلام. ونصح لهم، فاتهموه وعصوه، وأسمعوه من الأذى ما لم يكن يخشاهم عليه. فخرجوا من عنده، حتى إذا أسحر وطلع الفجر، قال على غرفة له في داره فأذن بالصلاة وتشهد، فرماه رجل من ثقيف بسهم فقتله.
فزعموا أن رسول الله صلى الله عليه وسلم قال حين بلغه قتله: " مثل عروة مثل صاحب ياسين، دعا قومه إلى الله فقتلوه " .
وأقبل - بعد قتله - من وفد ثقيف بضعة عشر رجلاً هم أشراف ثقيف، فيهم كنانة بن عبد ياليل وهو رأسهم يومئذ، وفيهم عثمان بن أبي العاص بن بشر، وهو أصغرهم. حتى قدموا على رسول الله صلى الله عليه وسلم المدينة يريدون الصلح، حين رأوا أن قد فتحت مكة وأسلمت عامة العرب.
فقال المغيرة بن شعبة: يا رسول الله، أنزل على قومي فأكرمهم، فإني حديث الجرم فيهم. فقال: لا أمنعك أن تكرم قومك، ولكن منزلك حيث يسمعون القرآن. وكان من جرم المغيرة في قومه أنه كان أجيراً لثقيف، وأنهم أقبلوا من مصر، حتى إذا كانوا ببصاق، عدا عليهم وهم نيام فقتلهم، ثم أقبل بأموالهم حتى أتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله، خمس مالي هذا. فقال: " وما نبأه " - فأخبره، فقال: " إنا لسنا نغدر " . وأبى أن يخمسه.
وأنزل رسول الله صلى الله عليه وسلم وفد ثقيف في المسجد، وبنى لهم خياماً لكي يسمعوا القرآن ويروا الناس إذا صلوا. وكان رسول الله صلى الله عليه وسلم إذا خطب لم يذكر نفسه. فلما سمعه وفد ثقيف قالوا: يأمرنا أن نشهد أنه رسول الله، ولا يشهد به في خطبته. فلما بلغه ذلك قال: فإني أول من شهد أني رسول الله.
وكانوا يغدون على رسول الله صلى الله عليه وسلم كل يوم، ويخلفون عثمان بن أبي العاص على رحالهم. فكان عثمان، كلما رجعوا وقالوا بالهاجرة، عمد إلى رسول الله صلى الله عليه وسلم فسأله عن الدين واستقرأه القرآن حتى فقه في الدين وعلم. وكان إذا وجد رسول الله صلى الله عليه وسلم نائماً عمد إلى أبي بكر. وكان يكتم ذلك من أصحابه. فأعجب ذلك رسول الله صلى الله عليه وسلم وعجب منه وأحبه.
فمكث الوفد يختلفون إلى رسول الله صلى الله عليه وسلم وهو يدعوهم إلى الإسلام، فأسلموا. فقال كنانة بن عبد ياليل: هل أنت مقاضينا حتى نرجع إلى قومنا - فقال: " نعم، إن أنتم أقررتم بالإسلام قاضيتكم، وإلا فلا قضية ولا صلح بيني وبينكم " . قالوا: فالربا - قال: " لكم رؤوس أموالكم " . قالوا: فالخمر - قال: " حرام " . وتلا عليهم الآيات في تحريم هذه الأشياء. فارتفع القوم وخلا بعضهم ببعض، فقالوا: ويحكم، إنا نخاف - إن خالفناه - يوماً كيوم مكة. انطلقوا نكاتبه على ما سألنا. فأتوه فقالوا: نعم، كل ما سألت. أرأيت الربة ماذا نصنع فيها - قال: " اهدموها " . قالوا: هيهات، لو تعلم الربة أنك تريد هدمها قتلت أهلها. فقال عمر: ويحك يا بن عبد ياليل، ما أحمقك، إنما الربة حجر. قالوا: إنا لم نأتك يا بن الخطاب. وقالوا: يا رسول الله، تول أنت هدمها، فأما نحن فإنا لن نهدمها أبداً. قال: " فسأبعث إليكم من يهدمها " . فكاتبوه وقالوا: يا رسول الله، أمر علينا رجلاً يؤمنا. فأمر عليهم عثمان لما رأى من حرصه على الإسلام. وكان قد تعلم سوراً من القرآن.
وقال ابن عبد ياليل: أنا أعلم الناس بثقيف. فاكتموهم الإسلام وخوفوهم الحرب، وأخبروا أن محمداً سألنا أموراً أبيناها.
قال: فخرجت ثقيف يتلقون الوفد. فلما رأوهم قد ساروا العنق، وقطروا الإبل، وتغشوا ثيابهم، كهيئة القوم قد حزنوا وكربوا ولم يرجعوا بخير. فلما رأت ثقيف ما في وجوههم قالوا: ما وفدكم بخير ولا رجعوا به. فدخل الوفد فعمدوا اللات فنزلوا عندها. واللات بيت بين ظهري الطائف يستر ويهدى له الهدي، كما يهدى للكعبة.

فقال ناس من ثقيف حين نزل الوفد إليها: إنه لا عهد لهم برؤيتها. ثم رجع كل واحد إلى أهله، وجاء كل رجل منهم خاصته فسألوهم فقالوا: أتينا رجلاً فظاً غليظاً يأخذ من أمره ما يشاء، قد ظهر بالسيف وأداخ العرب ودانت له الناس. فعرض علينا أموراً شداداً: هدم اللات وترك الأموال في الربا إلا في رؤوس أموالكم، وحرم الخمر والزنا، فقالت ثقيف: والله لا نقبل هذا أبداً. فقال الوفد: أصحلوا السلام وتهيأوا للقتال ورموا حصنكم. فمكثت ثقيف بذلك يومين أو ثلاثة يريدون القتال. ثم ألقى الله في قلوبهم الرعب، فقالوا: والله ما لنا به طاقة، وقد أداخ العرب كلها، فارجعوا إليه فأعطه ما سأل. فلما رأى ذلك الوفد أنهم قد رعبوا قالوا: فإنا قد قاضيناه وفعلنا ووجدناه أتقى الناس وأرحمهم وأصدقهم. قالوا: لم كتمتمونا وغممتمونا أشد الغم - قالوا: أردنا أن ينزع الله من قلوبكم نخوة الشيطان. فأسلموا مكانهم.
ثم قدم عليهم رسل رسول الله صلى الله عليه وسلم، قد أمر عليهم خالد بن الوليد، وفيهم المغيرة. فلما قدموا عمدوا اللات ليهدموها، واستكفت ثقيف كلها، حتى خرج العواتق، لا ترى عامة ثقيف أنها مهدومة. فقام المغيرة فأخذ الكرزين وقال لأصحابه: والله لأضحكنكم منهم. فضرب بالكرزين، ثم سقط يركض. فارتج أهل الطائف بصيحة واحدة، وقالوا: أبعد الله المغيرة، قد قتلته الربة. وفرحوا، وقالوا: من شاء منكم فليقترب وليجتهد على هدمها، فوالله لا يستطاع أبداً. فوثب المغيرة بن شعبة فقال: قبحكم الله؛ إنما هي لكاع حجارة ومدر، فأقبلوا عافية الله واعبدوه. ثم ضرب الباب فكسره، ثم علا على سورها، وعلا الرجال معه، فهدموها. وجعل صاحب المفتح يقول: ليغضبن الأساس، فليخسفن بهم. فقال المغيرة لخالد: دعني أحفر أساسها فحفره حتى أخرجوا ترابها، وانتزعوا حليتها، وأخذوا ثيابها. فبهتت ثقيف، فقالت عجوز منهم: أسلمها الرضاع وتركوا المصاع.
وأقبل الوفد حتى أتوا النبي صلى الله عليه وسلم بحليتها وكسوتها، فقسمه.
وقال ابن إسحاق: أقامت ثقيف، بعد قتل عروة بن مسعود، أشهراً.
ثم ذكر قدومهم على النبي صلى الله عليه وسلم، وإسلامهم. وذكر أن النبي صلى الله عليه وسلم بعث أبا سفيان بن حرب والمغيرة يهدمان الطاغية.
وقال سعيد بن السائب، عن محمد بن عبد الله بن عياض، عن عثمان ابن أبي العاص؛ أن النبي صلى الله عليه وسلم أمره أن يجعل مسجد الطائف حيث كانت طاغيتهم.
رواه أبو همام محمد بن محبب الدلال، عن سعيد.
ولما فرغ ابن إسحاق من شأن ثقيف، ذكر بعد ذلك حجة أبي بكر الصديق بالناس.
السنة العاشرة
ثم قال ابن إسحاق: ولما فتح الله على نبيه مكة، وفرغ من تبوك، وأسلمت ثقيف، ضربت إليه وفود العرب من كل وجه. وإنما كانت العرب تربص بالإسلام أمر هذا الحي من قريش، وأمر رسول الله صلى الله عليه وسلم وذلك أن قريشاً كانوا إمام الناس.
وفد بني تميم
قال: فقدم عطارد بن حاجب في وفد عظيم من بني تميم، منهم الأقرع بن حابس، والزبرقان بن بدر، ومعهم عيينة بن حصن. فلما دخلوا المسجد. نادوا رسول الله من وراء حجراته: اخرج إلينا يا محمد، جئناك نفاخرك، فائذن لشاعرنا وخطيبنا. قال: فقد أذنت لخطيبكم، فليقم. فقام عطار، فقال: الحمد لله الذي له علينا الفضل والمن، وهو أهله، الذي جعلنا ملوكاً. ووهب لنا أموالاً عظاماً نفعل فيها المعروف، وجعلنا أعز أهل المشرق، وأكثره عدداً، وأيسره عدة. فمن مثلنا في الناس - ألسنا برؤوس الناس وأولي فضلهم - فمن فاخرنا فليعدد مثل ما عددنا، وإنا لو نشأ لأكثرنا الكلام، ولكن نستحي من الإكثار. أقول هذا لأن تأتوا بمثل قولنا، وأمر أفضل من أمرنا.
ثم جلس. فقال رسول الله صلى الله عليه وسلم لثابت بن قيس بن الشماس الخزرجي: قم فأجبه. فقام، فقال:

الحمد لله الذي السماوات والأرض خلقه، قضى فيهن أمره، ووسع كرسيه علمه، ولم يكن شيء قط إلا من فضله. ثم كان من فضله أن جعلنا ملوكاً واصطفى من خير خلقه رسولاً؛ أكرمه نسباً، وأصدقه حديثاً، وأفضله حسباً، فأنزل عليه كتابه، وائتمنه على خلقه، فكان خيرة الله من العالمين، ثم دعا الناس إلى الإيمان فآمن به المهاجرون من قومه وذوي رحمه، أكرم الناس أحساباً، وأحسن الناس وجوهاً، وخير الناس فعالاً، ثم كان أول الخلق إستجابة إذ دعاه رسول الله صلى الله عليه وسلم، نحن فنحن الأنصار، أنصار الله ووزراء رسوله، نقاتل الناس حتى يؤمنوا بالله ورسوله. فمن آمن منع ماله ودمه، ومن كفر جاهدناه في الله أبداً، وكان قتله علينا يسيراً. أقول قولي هذا وأستغفر الله للمؤمنين والمؤمنات، والسلام عليكم.
فقام الزبرقان بن بدر، فقال:
نحن الكرام فلا حي يعادلنا ... من الملوك وفينا تنصب البيع
وكم قسرنا من الأحياء كلهم ... عند النهاب، وفضل العز يتبع
ونحن نطعم عند القحط مطعمنا ... من الشواء إذا لم يؤنس القزع
بما ترى الناس تأتينا سراتهم ... من كل أرض هوياً ثم نصطنع
في أبيات.
فقال النبي صلى الله عليه وسلم: قم يا حسان، فأجبه. فقال حسان:
إن الذوائب من فهر وإخواتهم ... قد بينوا سنة للناس تتبع
يرضى بها كل من كانت سريرته ... تقوى الإله وكل الخير يصطنع
قوم إذا حاربوا ضروا عدوهم ... أو حاولوا النفع في أشياعهم نفعوا
سجية تلك منهم غير محدثة ... إن الخلائق، فاعلم، شرها البدع
في أبيات.
فقال الأقرع بن حابس: وأبي، إن هذا الرجل لموتى له. وإن خطيبه أفصح من خطيبنا، ولشاعره أشعر من شاعرنا.
قال: فلما فرغ القوم أسلموا، وأحسن النبي صلى الله عليه وسلم جوائزهم. وفيهم نزلت: " إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون " .
وقال سليمان بن حرب، ثنا حماد بن زيد، عن محمد بن الزبير الحنظلي، قال: قدم على النبي صلى الله عليه وسلم، الزبرقان بن بدر، وقيس بن عاصم، وعمرو بن الأهتم. فقال لعمرو بن الأهتم: أخبرني عن هذا الزبرقان، فأما هذا فلست أسألك عنه. قال: وأراه قال قد عرف قيساً. فقال: مطاع في أدنيه، شديد العارضة، مانع لما وراء ظهره. فقال الزبرقان: قد قال ما قال وهو يعلم أني أفضل مما قال. فقال عمرو: ما علمتك إلا زمر المروءة، ضيق العطن، أحمق الأب، لئيم الخال.
ثم قال: يا رسول الله، قد صدقت فيهما جميعاً؛ أرضاني فقلت بأحسن ما أعلم، وأسخطني فقلت بأسوأ ما فيه.
فقال رسول الله صلى الله عليه وسلم: " إن من البيان سحراً " .
وقد روى نحوه علي بن حرب الطائي، عن أبي سعيد الهيثم بن محفوظ، عن أبي المقوم الأنصاري يحيى بن يزيد، عن الحكم بن عيينة، عن مقسم، عن ابن عباس؛ متصلاً.
وفد بني عامر
وقال مسلم بن إبراهيم، ثنا الأسود بن شيبان، ثنا أبو بكر بن ثمامة بن النعمان الراسبي، عن يزيد بن عبد الله بن الشخير؛ قال: وفد أبي في وفد بني عامر إلى النبي صلى الله عليه وسلم، فقال: أنت سيدنا وذو الطول علينا. فلاق: " مهٍ مه، قولوا بقولكم ولا يستجرئنكم الشيطان، السيد الله، السيد الله " .
وقال الزبير بن بكار: حدثتني فاطمة بنت عبد العزيز بن مؤملة، عن أبيها، عن جدها مؤملة بن جميل، قال: أتى عامر بن الطفيل رسول الله صلى الله عليه وسلم فقال: يا عامر، أسلم. قال: أسلم على أن الوبر لي والمدر لك. قال: يا عامر أسلم. فأعاد قوله. قال: لا. فولى وهو يقول: يا محمد، لأملأنها عليك خيلاً جرداً ورجالاً مرداً، ولأربطن بكل نخلة فرساً. فقال النبي صلى الله عليه وسلم: " اللهم اكفني عامراً واهد قومه " . فخرج حتى إذا كان بظهر المدينة صادف امرأة يقال لها سلولية، فنزل عن فرسه ونام في بيتها، فأخذته غدة في حلقه، فوثب على فرسه، وأخذ رمحه، وأقبل يجول، ويقول: غدة كغدة البكر، وموت في بيت سلولية. فلم تزل تلك حاله حتى سقط ميتاً.

قدم على رسول الله صلى الله عليه وسلم وفد بني عامر، فيهم: عامر بن الطفيل. وأربد ابن قيس، وخالد بن جعفر، وحيان بن سلم، وكانوا رؤساء القوم وشياطينهم. فقدم عامر عدو الله على رسول الله وهو يريد أن يغدر به. فقال له قومه: إن الناس قد أسلموا. فقال: قد كنت آليت أن لا أنتهي حتى تتبع العرب عقبي، فأنا أتبع عقب هذا الفتى من قريش - ثم قال لأربد: إذا قدمنا عليه فإني شاغل عنك وجهه، فإذا فعلت ذلك فاعله بالسيف.
فلما قدموا على رسول الله صلى الله عليه وسلم قال عامر: يا محمد، خالني. فقال: لا والله، حتى تؤمن بالله وحده، فقال: والله لأملأنها عليك خيلاً ورجالاً. فلما ولى قال: " اللهم اكفني عامراً " . ثم قال لأربد: أين ما أمرتك به - قال: لا أبا لك، والله ما هممت بالذي أمرتني به من مرة إلا دخلت بيني وبينه، أفأضربك بالسيف - فبعث الله ببعض الطريق على عامر الطاعون في عنقه، فقتله الله في بيت امرأة من سلول. وأما الآخر فأرسل الله تعالى عليه وعلى جمله صاعقة أحرقتهما.
وقال همام، عن إسحاق بن عبد الله بن أبي طلحة، حدثني أنس، قال: كان رئيس المشركين عامر بن الطفيل، وكان أتى رسول الله صلى الله عليه وسلم فقال: أخيرك بين ثلاث خصال؛ فيكون لك أهل السهل ويكون لي أهل المدر، أو أكون خليفتك من بعدك، أو أغزوك بغطفان بألف أشقر وألف شقراء.
قال: فطعن في بيت امرأة. فقال: غدة كغدة البكر في بيت امرأة من بني فلان، إئتوني بفرسي. فركب فمات على ظهر فرسه. أخرجه البخاري.
وافد بني سعد
وقال ابن إسحاق، عن محمد بن الوليد، عن كريب، عن ابن عباس: بعثت بنو سعد بن بكر، ضمام بن ثعلبة وافداً إلى رسول الله صلى الله عليه وسلم، وكان جلداً أشعر ذا غديرتين، فأقبل حتى وقف فقال: أيكم ابن عبد المطلب - فقال: أنا. فقال: أنت محمد - قال: " نعم " . قال: إني سائلك ومغلظ عليك في المسألة، فلا تجدن في نفسك. أنشدك الله إلهك وإله من قبلك وإله من هو كائن بعدك، الله أمرك أن تأمرنا أن نعبده وحده لا شريك به شيئاً، وأن نخلع هذه الأنداد - قال: " اللهم نعم " . قال: فأنشدك الله إلهك وإله من قبلك وإله من هو كائن بعدك، الله أمرك أن نصلي هذه الصلوات الخمس - قال: " نعم " . ثم جعل يذكر فرائض الإسلام وينشده عن كل فريضة ثم قال: فإني أشهد أن لا إله إلا الله، وأن محمداً رسول الله، وسأؤدي هذه الفرائض، وأجتنب ما نهيتني عنه، ثم لا أزيد ولا أنقص.
ثم انصرف إلى بعيره راجعاً، فقال رسول الله صلى الله عليه وسلم: " إن صدق ذو العقيصتين دخل الجنة " . فقدم على قومه فاجتمعوا إليه فكان أول ما تكلم به أن قال: باست اللات والعزى. قالوا: مه يا ضمام، اتق البرص، اتق الجنون. قال: ويلكم، إنهما والله لا يضران ولا ينفعان. إن الله قد بعث رسولاً وأنزل عليه كتاباً استنقذكم به مما كنتم فيه، وإني أشهد أن لا إله إلا الله، وأن محمداً عبده ورسوله، وقد جئتكم من عنده بما أمركم به وما نهاكم عنه.
قال: فوالله ما أمسى ذلك اليوم وفي حاضره رجل ولا امرأة إلا مسلماً.
قال: يقول ابن عباس: فما سمعنا بوافد قوم كان أفضل من ضمام.
وقال إسحاق بن أبي إسرائيل المروزي: حدثني حمزة بن الحارث، عن عمير، ثنا أبي، عن عبيد الله بن عمر، عن سعيد، عن أبي هريرة قال: جاء رجل من أهل البادية إلى النبي صلى الله عليه وسلم فقال: أنشدك برب من قبلك ورب من بعدك، الله أرسلك - وذكر الحديث، وفيه: فإني قد آمنت وصدقت، وأنا ضمام بن ثعلبة. فلما ولى قال رسول الله صلى الله عليه وسلم: " فقه الرجل " . قال: فكان عمر يقول: ما رأيت أحداً أحسن مسألة ولا أوجز من ضمام بن ثعلبة. الحارث بن عمير ضعيف. وقصة ضمام في الصحيحين من حديث أنس.
الجارود بن عمرو
قال ابن إسحاق: وفد على رسول الله صلى الله عليه وسلم الجارود بن عمرو أخو بني عبد القيس.
قال عبد الملك بن هشام: وكان نصرانياً، فدعاه رسول الله صلى الله عليه وسلم إلى الإسلام. فقال: يا محمد، تضمن لي ديني - قال: " نعم، قد هداك الله إلى ما هو خير منه " . قال: فأسلم، وأسلم أصحابه.
وفد بني حنيفة
قال ابن إسحاق:

وقدم على رسول الله صلى الله عليه وسلم وفد بني حنيفة، فيهم مسيلمة بن حبيب الكذاب. فكان منزلهم في دار بنت الحارث الأنصارية. فحدثني بعض علمائنا أن بني حنيفة أتت به رسول الله صلى الله عليه وسلم تستره بالثياب، ورسول الله صلى الله عليه وسلم جالس مع أصحابه معه عسيب نخل في رأسه خوصات. فلما كلم النبي صلى الله عليه وسلم قال: " لو سألتني هذا العسيب ما أعطيتكه " .
قال ابن إسحاق: وحدثني شيخ من أهل اليمامة أن حديثه كان على غير هذا؛ زعم أن وفد بني حنيفة أتوا رسول الله صلى الله عليه وسلم وخلفوا مسلمة في رحالهم، فلما أسلموا ذكروا له مكانه فأمر له رسول الله بمثل ما أمر به لهم، وقال: " أما إنه ليس بأشركم مكاناً " ؛ يعني حفظه ضيعة أصحابه. ثم انصرفوا وجاؤوه بالذي أعطاه.
فلما قدموا اليمامة ارتد عدو الله وتنبأ، وقال: إني أشركت في الأمر مع محمد، ألم يقل لكم حين ذكرتموني له أما إنه ليس بأشركم مكاناً - وما ذلك إلا لما يعلم أني قد أشركت معه. ثم جعل يسجع السجعات فيقول لهم فيما يقول مضاهاة للقرآن: لقد أنعم الله على الحبلى، أخرج منها نسمة تسعى، من بين صفاق وحشى. ووضع عنهم الصلاة وأحل لهم الزنا والخمر. وهو مع ذلك يشهد لرسول الله صلى الله عليه وسلم أنه نبي. فأصفقت معه بنو حنيفة على ذلك.
وقال شعيب بن أبي حمزة، عن عبد الله بن عبد الرحمن بن أبي حسين، ثنا نافع بن جبير، عن ابن عباس قال: قدم مسيلمة الكذاب على عهد رسول الله صلى الله عليه وسلم المدينة، فجعل يقول: إن جعل لي محمد الأمر من بعد اتبعته. وقدمها في بشر كثير من قومه. فأقبل النبي صلى الله عليه وسلم، ومعه ثابت بن قيس بن شماس، وفي يد النبي قطعة جريد، حتى وقف على مسيلمة في أصحابه، فقال: " إن سألتني هذه القطعة ما أعطيتكها. ولن تعدو أمر الله فيك، ولئن أدبرت ليعقرنك الله. وإني أراك الذي أريت فيه ما رأيت، وهذا ثابت بن قيس يجيبك عني " . ثم انصرف.
قال ابن عباس: فسألت عن قول النبي صلى الله عليه وسلم: " إنك الذي أريت فيه ما رأيت " ، فأخبرني أبو هريرة أن النبي صلى الله عليه وسلم قال: " بينا أنا نائم رأيت في يدي سوارين من ذهب فأهمني شأنهما، فأوحي إلي في المنام أن انفخهما، فنفختهما فطارا، فأولتهما كذابين يخرجان من بعدي " . قال: فهذا أحدهما العنسي صاحب صنعاء، والآخر مسيلمة صاحب اليمامة. أخرجاه.
وقال معمر، عن همام، عن أبي هريرة، قال رسول الله صلى الله عليه وسلم: " بينا أنا نائم إذ أتيت بخزائن الأرض، فوضع في يدي سواران من ذهب، فكبرا علي وأهماني، فأوحي إلي أن أنفخهما، فنفختهما، فذهب، فأولتهما الكذابين اللذين أنا بينهما؛ صاحب صنعاء وصاحب اليمامة " . متفق عليه.
وقال خ: ثنا الصلت بن محمد، نا مهدي بن ميمون، سمع أبا رجاء؛ هو العطاردي؛ يقول: لما بعث النبي صلى الله عليه وسلم فسمعناه به، لحقنا بمسيلمة الكذاب؛ لحقنا بالنار؛ وكنا نعبد الحجر في الجاهلية. وإذا لم نجد حجراً جمعنا حثية من تراب ثم حلبنا عليها كثبة اللبن، ثم نطوف به.
وقال إسماعيل بن أبي خالد، عن قيس بن أبي حازم، قال: جاء رجل إلى ابن مسعود فقال: إني مررت ببعض مساجد بني حنيفة وهم يقرأون قراءة ما أنزلها الله: الطاحنات طحناً، والعاجنات عجناً، والخابزات خبزاً، والثاردات ثرداً، واللاقمات لقماً. فأرسل إليهم عبد الله فأتى بهم، وهم سبعون رجلاً ورأسهم عبد الله بن النواحة. قال: فأمر به عبد الله فقتل. ثم قال: ما كنا يمحرزين الشيطان من هؤلاء، ولكنا نحدرهم إلى الشام لعل الله أن يكفيناهم.
وقال المسعودي، عن عاصم، عن أبي وائل، عن عبد الله، قال: جاء ابن النواحة وابن أثال رسولين لمسيلمة إلى رسول الله صلى الله عليه وسلم، فقال لهما النبي صلى الله عليه وسلم: " تشهدان أني رسول الله - " فقال: نشهد أن مسيلمة رسول الله. فقال: " آمنت بالله ورسله، ولو كنت قاتلاً رسولاً لقتلتكما " .
قال عبد الله: فمضت السنة أن الرسل لا تقتل.
قال عبد الله: أما ابن أثال فقد كفانا الله، وأما ابن النواحة فلم يزل في نفسي حتى أمكن الله منه. رواه أبو داود الطيالسي في مسنده، عن المسعودي. وله شاهد.

قال يونس، عن ابن إسحاق، حدثني سعد بن طارق، عن سلمة بن نعيم بن مسعود، عن أبيه، سمع النبي صلى الله عليه وسلم حين جاءه رسولا مسيلمة الكذاب بكتابه يقول لهما: وأنتما تقولان بمثل ما يقول؟ قالا: نعم. فقال: " أما والله لولا أن الرسل لا تقتل لضربت أعناقكما " .
وقال ابن إسحاق: وقد كان مسيلمة كتب إلى رسول الله صلى الله عليه وسلم في آخر سنة عشر: من مسيلمة رسول الله إلى محمد رسول الله. سلام عليك، أما بعد، فإني قد أشركت في الأمر معك، وإن لنا نصف الأرض، ولكن قريشاً قوم يعتدون.
فكتب إليه: " من محمد رسول الله إلى مسيلمة الكذاب. سلام على من اتبع الهدى، أما بعد، فإن الأرض لله يورثها من يشاء من عباده، والعاقبة للمتقين " .
وفد طيء
ثم قدم وفد طيء، على رسول الله صلى الله عليه وسلم، وفيهم زيد الخيل سيدهم. فأسلموا، وسماه رسول الله صلى الله عليه وسلم زيد الخير، وقطع له فيد وأرضين، وخرج راجعاً إلى قومه.
فقال رسول الله صلى الله عليه وسلم: " إن ينج زيد من حمى المدنية " . فإنه يقال قد سماها رسول الله صلى الله عليه وسلم باسم غير الحمى، فلم نثبته. فلما انتهى من بلد نجد إلى ماء من مياهه، يقال له فردة، أصابته الحمى فمات بها. قال: فعمدت امرأته إلى ما معه من كتب فحرقتها.
قدوم عدي بن حاتم
قال شعبة: ثنا سماك بن حرب، سمعت عباد بن حبيش، يحدث عن عدي بن حاتم، قال: جاءت خيل رسول الله صلى الله عليه وسلم وأنا بعقرب، فأخذوا عمتي وناساً. فلما أتوا بهم رسول الله قالت: يا رسول الله، غاب الوافد، وانقطع الوالد، وأنا عجوز كبيرة، فمن علي من الله عليك. قال: " من وافدك؟ " قالت: عدي بن حاتم. قال: " الذي فر من الله ورسوله؟ " قالت: فمن علي. ورجل إلى جنبه تراه علياً، فقال: سليه حملاناً. فسألته، فأمر لها به.
قال عدي: فأتتني، فقالت: لقد فعلت فعلة ما كان أبوك يفعلها. إيته راغباً أو راهباً، فقد أتاه فلان فأصاب منه، وأتاه فلان فأصاب منه.
قال عدي: فأتيته، فإذا عنده امرأة وصبيان؛ أو صبي، فذكر قربهم من النبي صلى الله عليه وسلم. قال: فعرفت أنه ليس ملك كسرى ولا قيصر، فأسلمت. فرأيت وجهه وقد استبشر، وقال: " إن المغضوب عليهم اليهود، والضالين النصارى " . وذكر باقي الحديث.
وقال حماد بن زيد، عن أيوب، عن محمد قال: قال أبو عبيدة بن حذيفة، قال رجل: كنت أسأل عن حديث عدي وهو إلى جنبي لا أسأله. فأتيته فقال: بعث الله محمداً صلى الله عليه وسلم فكرهته أشد ما كرهت شيئاً قط. فخرجت حتى أقصى أرض العرب مما يلي الروم. ثم كرهت مكاني فقلت: لو أتيته وسمعت منه. فأتيت إلى المدينة، فاستبشروا؛ أي الناس؛ وقالوا: جاء عدي بن حاتم، جاء عدي بن حاتم. فقال: يا عدي بن حاتم، أسلم تسلم. فقلت: إني على دين. قال: " أنا أعلم بدينك منك، ألست ركوسياً؟ " قلت: بلى. قال: " ألست ترأس قومك؟ " قلت: بلى. قال: " ألست تأخذ المرباع؟ " قلت: بلى. قال: " فإن ذلك لا يحل في دينك " . قال: فوجدت بها علي غضاضة. ثم قال: " إنه لعله أن يمنعك أن تسلم أن ترى بمن عندنا خصاصة، وترى الناس علينا إلباً واحداً. هل رأيت الحيرة؟ " قلت: لم أرها، وقد علمت مكانها. قال: " فإن الظعينة سترحل من الحيرة حتى تطوف بالبيت بغير جوار، ولتفتحن علينا كنوز كسرى بن هرمز " . قلت: كنوز كسرى بن هرمز؟ قال: " نعم، وليفيضن المال حتى يهم الرجل من يقبل ماله منه صدقة " . قال: فلقد رأيت الظعينة ترحل من الحيرة بغير جوار، وكنت في أول خيل أغارت على المدائن. والله لتكونن الثالثة، إنه لحديث رسول الله صلى الله عليه وسلم. وروى نحوه هشام بن حسان، عن محمد بن سيرين، عن أبي عبيدة.
قدوم فروة بن مسيك المرادي
وقال ابن إسحاق: قدم على رسول الله صلى الله عليه وسلم فروة بن مسيك المرادي، مفارقاً لملوك كندة. فاستعمله النبي صلى الله عليه وسلم على مراد وزبيد ومذحج كلها. وبعث معه على الصدقة خالد بن سعيد بن العاص، فكان معه حتى توفي رسول الله صلى الله عليه وسلم.
وفد كندة
قال: وقدم على رسول الله صلى الله عليه وسلم وفد كندة، ثمانون راكباً فيهم الأشعث بن قيس. فلما دخلوا على رسول الله صلى الله عليه وسلم قال: ألم تسلموا؟ قالوا: بلى. قال: فما بال هذا الحرير في أعناقكم؟ قال: فشقوه وألقوه.
وفد الأزد

قال: وقدم على رسول الله صلى الله عليه وسلم صرد بن عبد الله الأزدي فأسلم، في وفد من الأزد. فأمره على من أسلم من قومه، ليجاهد من يليه.
كتاب ملوك حمير
قال: وقدم على رسول الله صلى الله عليه وسلم كتاب ملوك حمير؛ مقدمه من تبوك، ورسولهم إليه بإسلامهم؛ الحارث بن عبد كلال، ونعيم بن عبد كلال، والنعمان قيل ذي رعين، ومعافر، وهمدان. وبعث إليه ذو يزن، مالك بن مرة الرهاوي بإسلامهم. فكتب إليهم النبي صلى الله عليه وسلم كتاباً يذكر فيه فريضة الصدقة. وأرسل إليهم معاذ بن جبل في جماعة، وقال لهم: وإني قد أرسلت إليكم من صالحي أهلي، وأولي دينهم وأولي علمهم، وآمركم بهم خيراً، والسلام عليكم ورحمة الله وبركاته.
بعث خالد ثم علي إلى اليمن
وقال إبراهيم بن يوسف بن أبي إسحاق السبيعي، عن أبيه، عن جده، عن البراء، أن النبي صلى الله عليه وسلم بعث خالد بن الوليد إلى اليمن، يدعوهم إلى الإٍسلام. قال البراء: فكنت فيمن خرج مع خالد، فأقمنا سنة أشهر يدعوهم إلى الإسلام فلم يجيبوه. ثم إن النبي صلى الله عليه وسلم بعث علياً رضي الله عنه، فأمره أن يقفل خالد، إلا رجل كان يمم مع خالد أحب أن يعقب مع علي فليعقب معه. فكنت فيمن عقب مع علي. فلما دنونا من القوم خرجوا إلينا، فصلى بنا علي، ثم صفنا صفاً واحداً، ثم تقدم بين أيدينا وقرأ عليهم كتاب رسول الله صلى الله عليه وسلم، فأسلمت همدان جميعاً. فكتب علي إلى رسول الله صلى الله عليه وسلم فلما قرأ الكتاب خر ساجداً ثم رفع رأسه فقال: " السلام على همدان، السلام على همدان " . هذا حديث صحيح أخرج البخاري بعضه بهذا الإسناد.
وقال الأعمش، عن عمرو بن مرة، عن أبي البختري عن علي: بعثني النبي صلى الله عليه وسلم إلى اليمن. فقلت: يا رسول الله، تبعثني وأنا شاب أقضي بينهم ولا علم لي بالقضاء. فضرب بيده في صدري وقال: " اللهم اهد قلبه وثبت لسانه " . فما شككت في قضاء بين اثنين. أخرجه د.
وقال محمد بن علي، وعطاء، عن جابر، أن علياً قدم من اليمن على رسول الله صلى الله عليه وسلم في حجة الوداع. متفق عليه من حديث عطاء.
بعث أبي موسى ومعاذ إلى اليمن
وقال شعبة، وغيره، عن سعيد بن أبي بردة، عن أبيه، عن أبي موسى؛ أن رسول الله صلى الله عليه وسلم بعثه ومعاذ بن جبل إلى اليمن، فقال: " يسرا ولا تعسرا، وبشرا ولا تنفرا، وتطاوى " . متفق عليه، ومن أوجه أخر بأطول من هذا.
وفي الصحيح للبخاري، من حديث طارق بن شهاب، عن أبي موسى، قال: بعثني رسول الله صلى الله عليه وسلم إلى أرض قومي. قال: فجئته وهو منيخ بالأبطح. قال: فسلمت عليه. فقال: " أحججت يا عبد الله بن قيس؟ " قلت: نعم. قال: " كيف؟ " قلت: لبيك إهلالاً كإهلالك. فقال: " أسقت هدياً؟ " قلت: لم أسق هدياً. قال: " فطف بالبيت واسع ثم حل " . ففعلت. وذكر الحديث.
أما معاذ فالأشبه أنه لم يرجع من اليمن حتى توفي رسول الله صلى الله عليه وسلم.
وقال ابن إسحاق.
حدثني عبد الله بن أبي بكر بن محمد بن عمرو بن حزم، عن أبيه، قال: هذا كتاب رسول الله صلى الله عليه وسلم عندنا، الذي كتبه لعمرو بن حزم، حين بعثه إلى اليمن يفقه أهلها ويعلمهم السنة ويأخذ صدقاتهم، فكتب له كتاباً وعهداً وأمره فيه أمره:

بسم الله الرحمن الرحيم. هذا كتاب من الله ورسوله. يا أيها الذين آمنوا أوفوا بالعقود. عهداً من رسول الله لعمرو بن حزم حيث بعثه إلى اليمن. أمره بتقوى الله في أمره كله. فإن الله مع الذي اتقوا والذين هم محسنون. وأمره أن يأخذ بالحق كما أمره، وأن يبشر الناس بالخير، ويأمرهم به، ويعلم الناس القرآن، ويفقههم فيه، ولا يمس القرآن أحد إلا وهو طاهر، ويخبر الناس بالذي لهم، والذي عليهم، ويلين لهم في الحق، ويشتد عليهم في الظلم، فإن الله كره الظلم ونهى عنه، وقال: " ألا لعنة الله على الظالمين " . ويبشر الناس بالجنة وبعملها، وينذر الناس من النار وعملها، ويستأنف الناس حتى يفقهوا في الدين، ويعلم الناس معالم الحج وسننه وفرائضه وما أمر الله به، والحج الأكبر والحج الأصغر، فالحج الأصغر العمرة. وينهى الناس أن يصلي الرجل في الثوب الواحد الصغير إلا أن يكون واسعاً فيخالف بين طرفيه على عاتقيه، وينهى أن يحتبي الرجل في ثوب واحد ويفضي إلى السماء بفرجه. ولا يعقد شعر رأسه إذا عفى في قفاه. وينهى الناس إن كان بينهم هيج أن يدعوا إلى القبائل والعشائر، وليكن دعاؤهم إلى الله وحده لا شريك له. فمن لم يدع إلى الله، ودعا إلى العشائر والقبائل فليقطفوا بالسيف حتى يكون دعاؤهم إلى الله وحده لا شريك له. ويأمر الناس بإسباغ الوضوء؛ وجوههم وأيديهم إلى المرافق، وأرجلهم إلى الكعبين، وأن يمسحوا رؤوسهم كما أمر الله، وأمروا بالصلاة لوقتها، وإتمام الركوع والخشوع، وأن يغلس بالصبح، ويهجر بالهاجرة حين تميل الشمس، وصلاة العصر والشمس في الأرض مدبرة، والمغرب حين يقبل الليل، لا تؤخر حتى تبدو النجوم في السماء، والعشاء أول الليل. وأمره بالسعي إلى الجمعة إذا نودي بها، والغسل عند الرواح إليها. وأمره أن يأخذ من المغانم خمس الله تعالى، وما كتب على المؤمنين في الصدقة من العقار فيما سقى الغيل وفيما سقت السماء العشر، وفيما سقت الغرب فنصف العشر.
ثم ذكر زكاة الإبل والبقر، مختصراً. قال: وعلى كل حالم، ذكر أو أنثى، حر أو عبد، من اليهود والنصارى، دينار واف أو عوضه من الثياب. فمن أدى ذلك فإن له ذمة الله وذمة رسوله، ومن منع ذلك فإنه عدو الله ورسوله والمؤمنين.
وقد روى سليمان بن داود، عن الزهري، عن أبي بكر بن محمد بن عمرو بن حزم، عن أبيه، عن جده، نحو هذا الحديث موصولاً؛ بزيادات كثيرة في الزكاة، ونقص عما ذكرنا في السنن.
وقال أبو اليمان، ثنا صفوان بن عمرو، عن راشد بن سعد، عن عاصم ابن حميد السكوني: أن معاذاً لما بعثه النبي صلى الله عليه وسلم إلى اليمن، فخرج النبي صلى الله عليه وسلم يوصيه، ومعاذ راكب ورسول الله صلى الله عليه وسلم يمشي تحت راحلته، فلما فرغ قال: " يا معاذ، إنك عسى أن لا تلقاني بعد عامي هذا، ولعلك أن تمر بمسجدي وقبري " . فبكى معاذ جشعاً لفراق رسول الله صلى الله عليه وسلم، فقال: " لا تبك يا معاذ، البكاء من الشيطان " .
وفد نجران
وقال ابن إسحاق: حدثني محمد بن جعفر بن الزبير قال: لما قدم وفد نجران على رسول الله صلى الله عليه وسلم، دخلوا عليه مسجده بعد العصر فحانت صلاتهم، فقاموا يصلون في مسجده، فأراد الناس منعهم. فقال النبي صلى الله عليه وسلم: " دعوهم " . فاستقبلوا المشرق فصلوا صلاتهم.
وقال ابن إسحاق: حدثني بريدة بن سفيان، عن ابن البيلماني، عن كرز بن علقمة، قل: قدم على رسول الله صلى الله عليه وسلم وفد نصارى نجران؛ ستون راكباً، منهم أربعة وعشرون من أشرافهم، منهم: العاقب أمير القوم وذو رأيهم وصاحب مشورتهم، والذي لا يصدرون إلا عن رأيه وأمره؛ واسمه عبد المسيح. والسيد ثمالهم وصاحب رحلهم ومجتمعهم؛ واسمه الأيهم. وأبو حارثة بن علقمة، أحد بكر بن وائل؛ وأسقفهم وحبرهم وإمامهم وصاحب مدراسهم.

وكان أبو حارثة قد شرف فيهم ودرس كتبهم حتى حسن علمه في دينهم. وكانت ملوك الروم من أهل النصرانية قد شرفوه ومولوه وبنوا له الكنائس. فلما توجهوا إلى رسول الله صلى الله عليه وسلم من نجران، جلس أبو حارثة على بغلة له موجهاً إلى رسول الله صلى الله عليه وسلم، وإلى جنبه أخ له؛ يقال له: كرز بن علقمة؛ يسايره، إذ عثرت بغلة أبي حارثة، فقال له كرز: تعس الأبعد؛ يريد رسول الله صلى الله عليه وسلم. فقال له أبو حارثة: بل أنت تعست. فقال له: لم يا أخي - فقال: والله إنه للنبي الذي كنا ننتظره. قال له كرز: فما يمنعك وأنت تعلم هذا - قال: ما صنع بنا هؤلاء القوم؛ شرفونا ومولونا، وقد أبوا إلا خلافه، ولو فعلت نزعوا منا كل ما ترى.
فأضمر عليها أخوه كرز بن علقمة حتى أسلم بعد ذلك.
قال ابن إسحاق: وحدثني محمد بن أبي محمد مولى زيد بن ثابت، حدثني سعيد بن جبير، أو عكرمة، عن ابن عباس قال: اجتمعت نصارى نجران وأحبار يهود عند رسول الله صلى الله عليه وسلم فتنازعوا، فقالت الأحبار: ما كان إبراهيم إلا يهودياً، وقالت النصارى: ما كان إلا نصرانياً. فأنزل الله فيهم: " يا أهل الكتاب لم تحاجون في إبراهيم وما أنزلت التوراة والإنجيل إلا من بعده " الآيات.
فقال أبو رافع القرظي: أتريد منا يا محمد أن نعبدك كما تعبد النصارى عيسى بن مريم - فقال رجل من نجران يقال له الربيس: وذلك تريد يا محمد وإليه تدعو - فقال رسول الله صلى الله عليه وسلم: " معاذ الله أن أمر بعبادة غير الله " . فنزلت " ما كان لبشر أن يؤتيه الله الكتاب والحكم " الآيات إلى قوله " من الشاهدين " .
وقال إسرائيل وغيره، عن أبي إسحاق، عن صلة، عن ابن مسعود، ورواه شعبة، وسفيان، عن أبي إسحاق فقالا حذيفة بدل ابن مسعود: إن السيد والعاقب أتيا رسول الله صلى الله عليه وسلم، فأراد أن يلاعنهما، فقال أحدهما لصاحبه: لا تلاعنه، فوالله لئن كان نبياً فلا عنته لا نفلح نحن ولا عقبنا. قالوا له: نعطيك ما سألت، فابعث معنا رجلاً أميناً. ولا تبعث معنا إلا أميناً. فقال: " لأبعثن معكم أميناً حق أمين " . فاستشرف لها أصحابه. فقال: " قم، يا أبا عبيدة بن الجراح " . فلما قام قال: " هذا أمين هذه الأمة " . أخرجه خ من حديث حذيفة.
وقال إدريس الأودي، عن سماك بن حرب، عن علقمة بن وائل، عن المغيرة بن شعبة قال: بعثني رسول الله صلى الله عليه وسلم إلى نجران. فقالوا فيما قالوا: أرأيت ما تقرأون: " يا أخت هارون " وقد كان بين عيسى وموسى ما قد علمتم - قال: فأتيت النبي صلى الله عليه وسلم فأخبرته، فقال: " أفلا أخبرتهم أنهم كانوا يسمون بأسماء أنبيائهم والصالحين قبلهم " . أخرجه مسلم.
وقال ابن إسحاق: بعث رسول الله صلى الله عليه وسلم خالد بن الوليد في شهر ربيع الآخر، أو جمادى الأولى، سنة عشر، إلى بني الحارث بن كعب بنجران، وأمره أن يدعوهم إلى الإسلام، قبل أن يقاتلهم، ثلاثاً. فخرج خالد حتى قدم عليهم، فبعث الركبان يضربون في كل وجه ويدعون إلى الإسلام، ويقولون: أيها الناس، أسلموا تسلموا. فأسلم الناس، فأقام خالد يعلمهم الإسلام، وكتب إلى رسول الله صلى الله عليه وسلم بذلك. ثم قدم وفدهم مع خالد إلى رسول الله صلى الله عليه وسلم، ومن أعيانهم: قيس بن الحصين ذو الغصة، ويزيد بن عبد المدان، ويزيد بن المحجل. قال: فأمر عليهم النبي صلى الله عليه وسلم قيساً.
وقد كان النبي صلى الله عليه وسلم بعث إليهم، بعد أن ولى وفدهم، عمرو بن حزم ليفقههم ويعلمهم السنة، يأخذ منهم صداقاتهم.
وفي عاشر ربيع الأول توفي إبراهيم ابن النبي صلى الله عليه وسلم، وهو ابن سنة ونصف. وغسله الفضل بن العباس. ونزل قبره الفضل وأسامة بن زيد فيما قيل. وكان أبيض مسمناً، كثير الشبه بوالده صلى الله عليه وسلم.
وقال ثابت، عن أنس، قال رسول الله صلى الله عليه وسلم: " ولد لي الليلة غلام فسميته بأبي إبراهيم " . ثم دفعه إلى أم سيف؛ يعني امرأة قين بالمدينة يقال له أبو سيف. قال أنس: فانطلق رسول الله صلى الله عليه وسلم بابنه وانطلقت معه، فدخل فدعا بالصبي فضمه إليه، وقال ما شاء الله أن يقول.

قال أنس: فلقد رأيت إبراهيم بين يدي رسول الله صلى الله عليه وسلم يكيد بنفسه، فدمعت عينا رسول الله صلى الله عليه وسلم وقال: " تدمع العين ويحزن القلب ولا نقول إلا ما يرضي الرب. والله يا إبراهيم إنا بك لمحزونون " . أخرجه مسلم والبخاري تعليقاً مجزوماً به.
وقال شعبة، عن عدي بن ثابت، عن البراء، قال: لما توفي إبراهيم بن رسول الله صلى الله عليه وسلم قال رسول الله: " إن له مرضعة تتم رضاعه في الجنة " . أخرجه خ.
وقال جعفر بن محمد الصادق، عن أبيه، أن النبي صلى الله عليه وسلم صلى على ابنه إبراهيم حين مات.
وفيها: مات أبو عامر الراهب، الذي كان عند هرقل عظيم الروم.
وفيها: مات بوران بنت كسرى ملكة الفرس، وملكوا بعدها أختها آزرمن. قاله أبو عبيدة.
وفي أواخر ذي القعدة: ولد محمد بن أبي بكر الصديق، ولدته أسماء بنت عميس، بذي الحليفة، وهي مع النبي صلى الله عليه وسلم.
قال جابر بن عبد الله: خرجنا مع النبي صلى الله عليه وسلم حتى أتينا ذا الحليفة، فولدت أسماء بنت عميس محمد بن أبي بكر، فأرسلت إليه: كيف أصنع؟ فقال اغتسلي واستنفري بثوب وأحرمي " .
وفيها: ولد محمد بن عمرو بن حزم، بنجران، وأبوه بها.
حجة الوداع
قال جعفر بن محمد الصادق، عن أبيه، عن جابر، قال: أذن رسول الله صلى الله عليه وسلم في الناس بالحج، فاجتمع في المدينة بشر كثير. فخرج رسول الله صلى الله عليه وسلم لخمس بقين من ذي القعدة، أو لأربع، فلما كان بذي الحليفة ولدت أسماء بنت عميس محمد بن أبي بكر الصديق، فأرسلت إلى رسول الله صلى الله عليه وسلم: كيف أصنع؟ فقال: " اغتسلي واستنفري بثوب " . وصلى رسول الله صلى الله عليه وسلم في المسجد، وركب القصواء حتى استوت به على البيداء، فنظرت إلى مد بصري، بين يدي رسول الله صلى الله عليه وسلم، من راكب وماش، وعن يمينه مثل ذلك، وعن يساره مثل ذلك، ومن خلفه مثل ذلك. فأهل رسول الله صلى الله عليه وسلم بالتوحيد، وأهل الناس بهذا الذي يهلون به، فلم يرد عليهم شيئاً منه. ولزم رسول الله صلى الله عليه وسلم تلبيته. ولسنا ننوي إلا الحج، لسنا نعرف العمرة، حتى إذا أتينا البيت معه استلم الركن فرمل ثلاثاً ومشى أربعاً، ثم تقدم إلى مقام إبراهيم فقرأ: " واتخذوا من مقام إبراهيم مصلى " فجعل المقام بينه وبين البيت.
قال جعفر: فكان أبي يقول: - لا أعلمه ذكره إلا عن رسول الله صلى الله عليه وسلم - كان يقرأ في الركعتين " قل هو الله أحد " و " قل يا أيها الكافرون " ثم رجع إلى البيت فاستلم الركن، ثم خرج من الباب إلى الصفا، حتى إذا دنا من الصفا قرأ: " إن الصفا والمروة من شعائر الله " ، أبدأ بما بدأ الله به، فبدأ بالصفا فرقي عليه، حتى إذا رأى البيت فكبر وهلل وقال: " لا إله إلا الله وحده، لا شريك له، له الملك وله الحمد، يحيي ويميت، وهو على كل شيء قدير. لا إله إلا الله وحده، أنجز وعده، ونصر عبده، وهزم الأحزاب وحده " . ثم دعا بين ذلك، فقال مثل ذلك ثلاث مرات. ثم نزل إلى المروة، حتى إذا انصبت قدماه رمل في بطن الوادي، حتى إذا صعد مشى حتى أتى المروة، فعلا عليها وفعل كما فعل على الصفا. فلما كان آخر الطواف على المروة قال: " إني لو استقبلت من أمري ما استدبرت لم أسق الهدي وجعلتها عمرة. فمن كان منكم ليس معه هدي فليحلل وليجعلها عمرة " . فحل الناس كلهم وقصروا، إلا النبي صلى الله عليه وسلم ومن كان معه الهدي.
فقام سراقة بن مالك بن جعشم فقال: يا رسول الله ألعامنا هذا أم للأبد؟ قال فشبك أصابعه وقال: " دخلت العمرة مع الحج هكذا مرتين، لا؛ بل لأبد الأبد " .
وقدم علي، رضي الله عنه، من اليمن ببدن إلى النبي صلى الله عليه وسلم فوجد فاطمة ممن حل ولبست ثياباً صبيغاً واكتحلت، فأنكر عليها. فقالت: أبي أمرني بهذا. فكان علي يقول بالعراق: فذهبت إلى رسول الله صلى الله عليه وسلم محرشاً بالذي صنعته، مستفتياً رسول الله صلى الله عليه وسلم فقال: " صدقت، صدقت. ماذا قلت حين فرضت الحج؟ " قال: قلت: اللهم إني أهل بما أهل به رسولك. قال: " فإن معي الهدي فلا تحلل " . قال: فكان الهدي الذي جاء معه، والهدي الذي أتى به النبي صلى الله عليه وسلم من المدينة مائة.
ثم حل الناس وقصروا، إلا رسول الله صلى الله عليه وسلم، ومن معه هدي.

فلما كان يوم التروية وجهوا إلى منى، أهلوا بالحج، وركب رسول الله صلى الله عليه وسلم فصلى بمنى الظهر والعصر والمغرب والعشاء والصبح. ثم مكث قليلاً حتى طلعت الشمس، وأمر بقبة من شعر فضربت له بنمرة، فسار رسول الله صلى الله عليه وسلم ولا تشك قريش إلا أنه واقف عند المشعر الحرام، كما كانت قريش تصنع في الجاهلية، فأجازه رسول الله صلى الله عليه وسلم حتى أتى عرفة، فوجد القبة قد ضربت له بنمرة فنزل بها، حتى إذا زاغت الشمس أمر بالقصواء فرحلت له، فركب حتى أتى بطن الوادي، فخطب الناس فقال: " إن دماءكم وأموالكم عليكم حرام، كحرمة يومكم هذا، في شهركم هذا، في بلدكم هذا. ألا وإن كل شيء من أمر الجاهلية موضوع تحت قدمي، ودماء الجاهلية موضوعة. وأول دم أضعه من دمائنا دم ربيعة بن الحارث؛ كان مسترضعاً في بني سعد فقتلته هذيل. وربا الجاهلية موضوع وأول رباً أضع ربانا؛ ربا عباس بن عبد المطلب فإنه موضوع كله. واتقوا الله في النساء، فإنكم أخذتموهن بأمانة الله، واستحللتم فروجهن بكلمة لله، وإن لكم عليهن أن لا يوطئن فرشكم من تكرهونه، فإن فعلن ذلك فاضربوهن ضرباً غير مبرح. ولهن عليكم رزقهن وكسوتهن بالمعروف. وقد تركت فيكم ما لن تضلوا بعده إن اعتصمتم به؛ كتاب الله تعالى. وأنتم مسؤولون عني، فما أنتم قائلون - قالوا: نشهد أن قد بلغت وأديت ونصحت. فقال: بإصبعه السبابة، يرفعها إلى السماء ويكبها إلى الناس: اللهم اشهد؛ ثلاث مرات. ثم أذن بلال، ثم أقام فصلى الظهر، ثم أقام فصلى العصر، ولم يصل بينهما شيئاً. ثم ركب حتى أتى الموقف، فجعل بطن ناقته إلى الصخرات، وجعل جبل المشاة بين يديه، واستقبل القبلة فلم يزل واقفاً حتى غربت الشمس، وذهبت الصفرة قليلاً حين غاب القرص، وأردف أسامة بن زيد خلفه فدفع وقد شنق للقصواء الزمام، حتى إن رأسها ليصيب مورك رحله، ويقول بيده: أيها الناس، السكينة السكينة، كلما أتى جبلاً من الجبال أرخى لها قليلاً حتى تصعد. حتى أتى المزدلفة، فصلى بها المغرب والعشاء بأذان وإقامتين، ولم يصل بنيهما شيئاً. ثم اضطجع حتى طلع الفجر، فصلى الفجر حين تبين له الصبح بأذان وإقامة. ثم ركب القصواء حتى أتى المشعر الحرام فرقي عليه فحمد الله وكبره وهلله. فلم يزل واقفاً حتى أسفر جداً، ثم دفع قبل أن تطلع الشمس، وأردف الفضل بن عباس، وكان رجلاً حسن الشعر وسيماً. فلما دفع رسول الله صلى الله عليه وسلم مر الظعن يجرين، فطفق الفضل ينظر إليهن، فوضع رسول الله صلى الله عليه وسلم يده على وجه الفضل، فصرف الفضل وجهه من الشق الآخر، فحول رسول الله صلى الله عليه وسلم وجه الفضل. حتى إذا أتى محسراً حرك قليلاً، ثم سلك الطريق الوسطى التي تخرجك على الجمرة الكبرى، حتى أتى الجمرة التي عند المسجد، فرمى سبع حصيات، يكبر مع كل حصاة منها مثل حصي الخذف رمى من بطن الوادي. ثم انصرف إلى المنحر، فنحر ثلاثاً وستين بدنة، وأعطى علياً، رضي الله عنه فنحر ما غبر وأشركه في هديه. ثم أمر من كل بدنة ببضعة فجعلت في قدر، وطبخت، فأكلا من لحمها وشربا من مرقها.
ثم أفاض رسول الله صلى الله عليه وسلم إلى البيت، فصلى بمكة الظهر، فأتى على بني عبد المطلب يسقون من بئر زمزم، فقال: " انزعوا بني عبد المطلب، فلولا أن تغلبكم الناس على سقايتكم لنزعت معكم " . فناولوه دلواً فشرب منه. أخرجه مسلم، دون قوله: يحيى ويميت.
وقال شعبة، عن قتادة، عن أبي حسان الأعرج، عن ابن عباس: أن رسول الله صلى الله عليه وسلم لما أتى ذا الحليفة أشعر بدنة من جانب سنامها الأيمن، ثم سلت عنها الدم، وأهل بالحج. أخرجه مسلم.
وقال أيمن بن نايل، حدثني قدامة بن عبد الله، قال: رأيت رسول الله صلى الله عليه وسلم يرمي جمرة العقبة على ناقة حمراء؛ وفي رواية صهباء؛ لا ضرب ولا طرد ولا إليك إليك. حديث حسن.
وقال ثور بن يزيد، عن راشد بن سعد، عن عبد الله بن لحي، عن عبد الله بن قرط قال، قال رسول الله صلى الله عليه وسلم: " أفضل الأيام عند الله يوم النحر، ثم يوم القر، يستقر فيه الناس، وهو الذي يلي يوم النحر " .

قدم إلى رسول الله صلى الله عليه وسلم بدنات، خمس أو ست، فطفقن يزدلفن إليه بأيتهن يبدأ، فلما وجبت جنوبها قال رسول الله صلى الله عليه وسلم كلمة خفيفة لم أفهمها، فقلت للذي إلى جنبي: ما قال؟ قال: قال: " من شاء اقتطع " . حديث حسن.
وقال هشام، عن ابن سيرين، عن أنس، أن رسول الله صلى الله عليه وسلم رمى الجمرة، ثم رجع إلى منزله بمنى، فذبح، ثم دعا بالحلاق فأخذ بشق رأسه الأيمن فحلقه، فجعل يقسمه الشعرة والشعرتين، ثم أخذ بشق رأسه الآخر فحلقه، ثم قال: هاهنا أبو طلحة؟ فدفعه إلى أبي طلحة. رواه مسلم.
وقال أبان العطار، ثنا يحيى، حدثني أبو سلمة، أن محمد بن عبد الله ابن زيد حدثه، أن أباه شهد المنحر عند رسول الله صلى الله عليه وسلم فقسم بين أصحابه ضحايا، فلم يصبه ولا رفيقه. قال: فحلق رسول الله صلى الله عليه وسلم رأسه في ثوبه فأعطاه، فقسم منه على رجال، وقلم أظفاره فأعطى صاحبه. فإنه لمخضوب عندنا بالحناء والكتم.
وقال علي بن الجعد، ثنا الربيع بن صبيح، عن يزيد الرقاشي، عن أنس، قال؛ حج رسول الله صلى الله عليه وسلم على رحل رث وقطيفة تساوي، أو لا تساوي، أربعة دراهم. وقال: " اللهم حجة لا رياء فيها ولا سمعة " . يزيد ضعيف.
وقال أبو عميس، عن قيس بن مسلم، عن طارق بن شهاب، قال: جاء رجل من اليهود إلى عمر رضي الله عنه، فقال: يا أمير المؤمنين، آية في كتابكم تقرؤونها لو علينا معشر اليهود نزلت لاتخذنا ذلك اليوم عيداً. قال: أي آية؟ قال: " اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام ديناً " . فقال: إني لأعلم اليوم الذي نزلت فيه والمكان الذي نزلت فيه: نزلت على رسول الله صلى الله عليه وسلم بعرفات في يوم جمعة. متفق عليه.
وقال حماد بن سلمة، عن عمار بن أبي عمار، قال: كنت عند ابن عباس وعنده يهودي، فقرأ: " اليوم أكملت لكم دينكم " الآية. فقال اليهودي: لو أنزلت علينا لاتخذنا يومها عيداً. فقال ابن عباس: فإنها نزلت في يوم عيد؛ يوم جمعة، يوم عرفة. صحيح على شرط م.
وقال ابن جريج، عن أبي الزبير، أخبره أنه سمع جابراً يقول: رأيت النبي صلى الله عليه وسلم يرمي الجمرة على راحلته يوم النحر، ويقول: " خذوا مناسككم، فإني لا أدري لعلي لا أحج بعد حجتي هذه " . أخرجه مسلم.
وقال إسماعيل بن أبي أويس: حدثني أبي، عن ثور بن يزيد، عن عكرمة، عن ابن عباس: أن رسول الله صلى الله عليه وسلم خطب الناس في حجة الوداع فقال: " إن الشيطان قد يئس أن يعبد بأرضكم، ولكنه رضي أن يطاع فيما سوى ذلك مما تحاقرون من أعمالكم، فاحذروه. أيها الناس: إني قد تركت فيكم ما إن اعتصمتم به لن تضلوا أبداً، كتاب الله وسنة نبيه. إن كل مسلم أخو المسلم، المسلمون إخوة، ولا يحل لامريء من مال أخيه إلا ما أعطاه عن طيب نفس، ولا تظلموا، ولا ترجعوا بعدي كفاراً يضرب بعضكم رقاب بعض " .
وقال يونس بن بكير، عن ابن إسحاق، حدثني يحيى بن عباد بن عبد الله بن الزبير، عن أبيه، قال: وكان ربيعة بن أمية بن خلف الجمحي هو الذي يصرخ يوم عرفة تحت لبة ناقة رسول الله صلى الله عليه وسلم. قال له: " أصرخ: أيها الناس " - وكان صيتاً - " هل تدرون أي شهر هذا؟ " فصرخ، فقالوا: نعم، الشهر الحرام. قال: " فإن الله حرم عليكم دماءكم وأموالكم إلى أن تلقوا ربكم كحرمة شهركم هذا " . وذكر الحديث.
وقال الزهري، من حديث الأوزاعي، عنه، عن أبي سلمة، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم حين أراد أن ينفر من منى قال: " إنا نازلون غداً إن شاء الله بالمحصب بخيف بني كنانة، حيث تقاسموا على الكفر " .
وذلك أن قريشاً تقاسموا على بني هاشم وبني المطلب أن لا يناكحوهم ولا يخالطوهم حتى يسلموا إليهم رسول الله صلى الله عليه وسلم. اتفقا عليه.
وقال أفلح بن حميد، عن القاسم، عن عائشة قالت: خرجنا مع رسول الله صلى الله عليه وسلم ليالي الحج. قالت: فلما تفرقنا من منى نزلنا المحصب. وذكر الحديث. متفق عليه.
وقال أبو إسحاق السبيعي، عن زيد بن أرقم: أن رسول الله صلى الله عليه وسلم غزا تسع عشرة غزوة، وحج بعدما هاجر حجة الوداع، ولم يحج بعدها.
قال أبو إسحاق من قبله: وواحدة بمكة. اتفقا عليه.
ويروى عن ابن عباس أنه كان يكره أن يقال: وحجة الوداع، ويقول: حجة الإسلام.

وقال زيد بن الحباب، ثنا سفيان، عن جعفر بن محمد، عن أبيه، عن جابر: أن النبي صلى الله عليه وسلم حج ثلاث حجج قبل أن يهاجر، وحجة بعدما هاجر معها عمرة، وساق ستاً وثلاثين بدنة، وجاء علي بتمامها من اليمن، فيها جمل لأبي جهل في أنفه برة من فضة، فنحرها رسول الله صلى الله عليه وسلم.
تفرد به زيد. وقيل إنه خطأ، وإنما يروى عن سفيان، عن أبي إسحاق، عن مجاهد؛ مرسلاً.
قال أبو بكر البيهقي: قوله " وحجة معها عمرة " فإنما يقول ذلك أنس، ومن ذهب من الصحابة إلى أن رسول الله صلى الله عليه وسلم قرن، فأما من ذهب إلى أنه أفرد، فإنه لا يكاد يصح عنده هذه اللفظة لما في إسناده من الاختلاف وغيره.
وقال وكيع، عن سفيان، عن ابن جريج، عن مجاهد قال: حج رسول الله صلى الله عليه وسلم ثلاث حجج؛ حجتين وهو بمكة قبل الهجرة، وحجة الوداع.
وفي آخر السنة: كان ظهور الأسود العنسي، وسيأتي.
سنة إحدى عشر
سرية أسامة
في يوم الاثنين؛ لأربع بقين من صفر. ذكر الواقدي أنهم قالوا: أمر النبي صلى الله عليه وسلم بالتهيؤ لغزو الروم. ودعا أسامة بن زيد، فقال: سر إلى موضع مقتل أبيك، فأوطئهم الخيل، فقد وليتك هذا الجيش. فأغر صباحاً على أهل أبنى، وأسرع السير، تسبق الأخبار. فإن ظفرت فأقلل اللبث فيهم، وقدم العيون والطلائع أمامك.
فلما كان يوم الأربعاء، بديء برسول الله صلى الله عليه وسلم وجعه. فحم وصدع.
فلما أصبح يوم الخميس، عقد لأسامة لواء بيده، فخرج بلوائه معقوداً؛ يعني أسامة. فدفعه إلى بريدة بن الحصيب الأسلمي، وعسكر بالجرف. فلم يبق أحد من المهاجرين والأنصار إلا انتدب في تلك الغزوة؛ فيهم أبو بكر، وعمر، وأبو عبيدة.
فتكلم قوم وقالوا: يستعمل هذا الغلام على هؤلاء؟ فقال ابن عيينة، وغيره، عن عبد الله بن دينار، سمع ابن عمر يقول: أمر رسول الله صلى الله عليه وسلم أسامة، فطعن الناس في إمارته. فقال رسول الله صلى الله عليه وسلم: " إن يطعنوا في إمارته فقد طعنوا في إمارة أبيه. وأيم الله إن كان لخليقاً للإمارة، وإن كان من أحب الناس إلي. وإن ابنه هذا لمن أحب الناس إلي بعده " . متفق على صحته.
قال شيبان، عن قتادة: جميع غزوات النبي صلى الله عليه وسلم وسراياه: ثلاث وأربعون.
ثم دخل شهر ربيع الأول.
وبدخوله تكملت عشر سنين من التاريخ للهجرة النبوية. والحمد الله وحده.
بسم الله الرحمن الرحيم
خلافة أبي بكر رضي الله عنه
قال هشام بن عروة، عن أبيه، عن عائشة أن النبي صلى الله عليه وسلم توفي وأبو بكر بالسنح، فقال عمر: والله ما مات رسول الله صلى الله عليه وسلم، قال عمر: والله ما كان يقع في نفسي إلا ذاك، وليبعثه الله فيقطع أيدي رجال وأرجلهم، فجاء أبو بكر الصديق فكشف عن رسول الله صلى الله عليه وسلم فقبله، وقال: بأبي أنت وأمي، طبت حياً وميتاً، والذي نفسي بيده لا يذيقك الله موتتين أبداً، ثم خرج فقال: أيها الحالف على رسلك، فلما تكلم أبو بكر جلس عمر، فقال بعد أن حمد الله وأثنى عليه: من كان يعبد محمداً فإن محمداً قد مات، ومن كان يعبد الله فإن الله حي لا يموت، وقال: " إنك ميت وإنهم ميتون " . وقال: " وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أو قتل انقلبتم على أعقابكم " . الآية، فنشج الناس يبكون، واجتمعت الأنصار إلى سعد بن عبادة في سقيفة بني ساعدة، فقالوا: منا أمير ومنكم أمير، فذهب إليهم أبو بكر وعمر وأبو عبيدة، فذهب عمر يتكلم فسكته أبو بكر، فكان عمر يقول: والله ما أردت بذلك إلا أني هيأت كلاماً قد أعجبني خشيت أن لا يبلغه أبو بكر، فتكلم فأبلغ، فقال في كلامه: نحن الأمراء وأنتم الوزراء، فقال الحباب بن المنذر: لا والله لا نفعل أبداً، منا أمير ومنكم أمير. فقال أبو بكر: لا، ولكنا الأمراء وأنتم الوزراء، قريش أوسط العرب داراً وأعزهم أحساباً فبايعوا عمر بن الخطاب أو أبو عبيدة، فقال عمر: بل نبايعك، أنت خيرنا وسيدنا وأحبنا إلى رسول الله صلى الله عليه وسلم، وأخذ عمر بيده فبايعه وبايعه الناس. فقال قائل: قتلتم سعد بن عبادة، فقال عمر: قتله الله. رواه سليمان بن بلال عنه، وهو صحيح السند.

وقال مالك، عن الزهري، عن عبيد الله، عن ابن عباس، أن عمر خطب الناس فقال في خطبته: وقد بلغني أن قائلاً يقول: " لو مات عمر بايعت فلاناً " فلا يغترن أمرؤ أن يقول: كانت بيعة أبي بكر فلتة، وليس منكم من تقطع الأعناق إليه مثل أبي بكر، وإنه كان من خيرنا حين توفي رسول الله صلى الله عليه وسلم، اجتمع المهاجرون، وتخلف علي والزبير في بيت فاطمة بنت رسول الله صلى الله عليه وسلم، وتخلف الأنصار في سقيفة بني ساعدة، فقلت: يا أبا بكر انطلق بنا إلى إخواننا من الأنصار، فانطلقنا نؤمهم، فلقينا رجلان صالحان من الأنصار فقالا: لا عليكم أن لا تأتوهم وأبرموا أمركم، فقلت: والله لنأتينهم، فأتيناهم في سقيفة بني ساعدة، فإذا هم مجتمعون على رجل مزمل بالثياب، فقلت: من هذا؟ قالوا: سعد بن عبادة مريض، فجلسنا، وقام خطيبهم فأثنى على الله بما هو أهله، ثم قال: أما بعد فنحن الأنصار وكتيبة الإيمان، وأنتم معشر المهاجرين رهط منا، وقد دفت إليكم دافة يريدون أن يختزلونا من أصلنا ويحضنونا من الأمر.
قال عمر: فلما سكت أردت أن أتكلم بمقالة قد كانت أعجبتني بين يدي أبي بكر: فقال أبو بكر: على رسلك، وكنت أعرف منه الجد، فكرهت أن أغضبه، وهو كان خيراً مني وأوفق وأوقر، ثم تكلم فوالله ما ترك كلمة أعجبتني إلا قد قالها وأفضل منها حتى سكت، ثم قال: أما بعد: ما ذكرتم من خير فهو فيكم معشر الأنصار، وأنتم أهله وأفضل منه، ولن تعرف العرب هذا الأمر إلا لهذا الحي من قريش، هم أوسط العرب نسباً وداراً، وقد رضيت لكم أحد هذين الرجلين، فبايعوا أيهم شئتم، وأخذ بيدي ويد أبي عبيدة بن الجراح، قال: فما كرهت شيئاً مما قاله غيرها. كان والله أن أقدم فتضرب عنقي لا يقربني ذلك إلى إثم أحب إلي من أن أتأمر على قوم فيهم أبو بكر إلا أن تتغير نفسي عند الموت، فقال رجل من الأنصار: أنا جذيلها المحكك وعذيقها المرجب، منا أمير ومنكم أمير معشر المهاجرين، قال: وكثر اللغط وارتفعت الأصوات حتى خشيت الاختلاف، فقلنا: أبسط يدك يا أبا بكر، فبسط يده فبايعته وبايعه المهاجرون وبايعه الأنصار، ونزوا على سعد بن عبادة، فقال قائل: قتلتم سعداً. فقلت: قتل الله سعداً، قال عمر: فوالله ما وجدنا فيما حضرنا أمراً أوفق من مبايعة أبي بكر، خشينا إن نحن فارقنا القوم ولم تكن بيعة أن يحدثوا بعدنا بيعة، فإما بايعناهم على ما لا نرضى، وإما خالفناهم فيكون فساد. رواه يونس بن يزيد، عن الزهري بطولة، فزاد فيه: قال عمر: " فلا يعتزل امرؤ أن يقول: إن بيعة أبي بكر كانت فلتة فتمت، فإنها قد كانت كذلك إلا أن الله وقى شرها، فمن بايع رجلاً غير مشورة فإنه لا يتابع هو ولا الذي بايعه تغرة أن يقتلا " . متفق على صحته.
وقال عاصم بن بهدلة، عن زر، عن عبد الله قال: لما قبض رسول الله صلى الله عليه وسلم قالت الأنصار: منا أمير ومنكم أمير. فأتاهم عمر فقال: يا معشر الأنصار ألستم تعلمون أن أبا بكر قد أمره النبي صلى الله عليه وسلم أن يؤم الناس؟ قالوا: بلى، قال: فأيكم تطيب نفسه أن يتقدم أبا بكر؟ قلت؟ يعني في الصلاة - فقلت الأنصار: نعوذ بالله أن نتقدم أبا بكر. رواه الناس عن زائدة عنه.
وقال يزيد بن هارون: أنا العوام بن حوشب، عن إبراهيم التميمي قال: لما قبض رسول الله صلى الله عليه وسلم أتى عمر أبا عبيدة فقال: أبسط يدك لأبايعك، فإنك أمين هذه الأمة على لسان رسول الله صلى الله عليه وسلم، فقال أبو عبيدة لعمر: ما رأيت لك فهة قبلها منذ أسلمت، أتبايعني وفيكم الصديق وثاني اثنين؟.
وروى نحوه عن مسلم البطين عن أبي البختري.
وقال ابن عون، عن ابن سيرين، قال أبو بكر لعمر: ابسط يدك نبايع لك، فقال عمر: أنت أفضل مني، فقال أبو بكر: أنت أقوى مني، قال: إن قوتي لك مع فضلك.
وقال يحيى بن سعيد الأنصاري، عن القاسم، أن النبي صلى الله عليه وسلم لما توفي اجتمعت الأنصار إلى سعد، فأتاهم أبو بكر وجماعة، فقام الحباب بن المنذر، وكان بدرياً فقال: منا أمير ومنكم أمير.

وقالت وهيب: ثنا داود بن أبي هند، عن أبي نضرة، عن أبي سعيد قال: لما توفي رسول الله صلى الله عليه وسلم قام طباء الأنصار، فجعل منهم من يقول: يا معشر المهاجرين إن رسول الله صلى الله عليه وسلم كان إذا استعمل رجلاً منكم قرن معه رجلاً منا، فنرى أن يلي هذا الأمر رجلان منا ومنكم، قال: وتتابعت خطباء الأنصار على ذلك، فقام زيد بن ثابت فقال: إن رسول الله صلى الله عليه وسلم كان من المهاجرين، وإنما يكون الإمام من المهاجرين، ونحن أنصاره، كما كنا أنصار رسول الله صلى الله عليه وسلم، فقام أبو بكر فقال: جزاكم الله خيراً من حي يا معشر الأنصار وثبت قائلكم، أم والله لو فعلتم غير ذلك لما صالحناكم، ثم أخذ زيد بيد أبي بكر فقال: هذا صاحبكم فبايعوه، قال: فلما قعد أبو بكر على المنبر نظر في وجوه القوم فلم ير علياً، فسأل عنه، فقام ناس من الأنصار فأتوا به. فقال أبو بكر: ابن عم رسول الله وختنه أردت أن تشق عصا المسلمين! فقال: لا تثريب يا خلفية رسول الله صلى الله عليه وسلم، فبايعه، ثم لم ير الزبير، فسأل عنه حتى جاؤا به، فقال: ابن عمة رسول الله صلى الله عليه وسلم وحواريه أردت أن تشق عصا المسلمين! فقال: لا تثريب يا خليفة رسول الله، فبايعه.
روى منه أحمد في :مسنده " إلى قوله " لما صالحناكم " عن عفان عن وهيب، ورواه بتمامه ثقة، عن عفان.
وقال الزهري عن عبيد الله، عن ابن عباس، قال عمر في خطبته: وإن علياً والزبير ومن معهما تخلفوا عنا، وتخلفت الأنصار عنا بأسرها، فاجتمعوا في سقيفة بني ساعدة، واجتمع المهاجرون إلى أبي بكر، فبينما نحن في منزل رسول الله صلى الله عليه وسلم إذ رجل ينادي من وراء الجدار: أخرج يا ابن الخطاب، فخرجت فقال: إن الأنصار قد اجتمعوا فأدركوهم قبل أن يحدثوا أمراً يكون بيننا وبينهم فيه حرب، وقال في الحديث: وتابعه المهاجرون والأنصار فنزونا على سعد بن عبادة، فقال قائل: قتلتم سعداً، قال عمر: فقلت وأنا مغضب: قتل الله سعداً فإنه صاحب فتنة وشر.
وهذا من حديث جويرية بن أسماء، عن مالك، وروى مثله الزبير بن بكار، عن ابن عيينة، عن الزهري.
وقال أبو بكر الهذلي عن الحسن، عن قيس بن عباد، وابن الكواء، أن علياً رضي الله عنه ذكر مسيره وبيعة المهاجرين أبا بكر فقال: إن رسول الله صلى الله عليه وسلم لم يمت فجأة، مرض ليالي، يأتيه بلال فيؤذنه بالصلاة فيقوا: " مروا أبا بكر بالصلاة " ، فأرادت امرأة من نسائه أن تصرفه إلى غيره فغضب وقال: إنكن صواحب يوسف، فلما قبض رسول الله صلى الله عليه وسلم اخترنا واختار المهاجرون والمسلمون لدنياهم من اختاره رسول الله صلى الله عليه وسلم لدينهم، وكانت الصلاة عظم الأمر وقوام الدين.
وقال الوليد بن مسلم: فحدثني محمد بن حرب، نا الزبيدي، حدثني الزهري، عن أنس أنه سمع خطبة عمر الآخرة قال: حين جلس أبو بكر عل منبر رسول الله صلى الله عليه وسلم غداً من متوفى رسول الله صلى الله عليه وسلم فتشهد عمر، ثم قال: أما بعد: فإني قلت لكم أمس مقالة، وإنها لم تكن كما قلت، وما وجدت المقالة التي قلت لكم في كتاب الله ولا في عهد عهده رسول الله، ولكن رجوت أنه يعيش حتى يدبرنا - يقول حتى يكون رسول الله صلى الله عليه وسلم آخرنا - فاختار الله لرسوله ما عنده على الذي عندكم، فإن يكن رسول الله صلى الله عليه وسلم قد مات، فإن الله قد جعل بين أظهركم كتابه الذي هدى به محمداً، فاعتصموا به تهتدوا بما هدي به محمد صلى الله عليه وسلم، ثم ذكر أبا بكر صاحب رسول الله صلى الله عليه وسلم وثاني اثنين وأنه أحق الناس بأمرهم، فقوموا فبايعوه، وكان طائفة منهم قد بايعوه قبل ذلك في سقيفة بني ساعدة، وكانت البيعة على المنبر بيعة العامة. صحيح غريب.

وقال موسى بن عقبة، عن سعد بن إبراهيم، حدثني أبي أن أباه عبد الرحمن بن عوف كان مع عمر، وأن محمد بن مسلمة كسر سيف الزبير، ثم خطب أبو بكر واعتذر إلى الناس وقال: والله ما كنت حريصاً على الإمارة يوماً ولا ليلة ولا سألتها الله في سر ولا علانية، فقبل المهاجرون مقالته. وقال علي والزبير: ما غضبنا إلا لأنا أخرنا عن المشاورة، وإنا نرى أبا بكر أحق الناس بها بعد رسول الله صلى الله عليه وسلم إنه لصاحب الغار وإنا لنعرف شرفه وخيره، ولقد أمره رسول الله صلى الله عليه وسلم بالصلاة بالناس وهو حي.
وقد قيل إن علياً رضي الله عنه تمادى عن المبايعة مدة: فقال يونس ابن بكير، عن ابن إسحاق، حدثني صالح بن كيسان، عن عروة، عن عائشة قالت: لما توفيت فاطمة بعد أبيها بستة أشهر اجتمع إلى علي أهل بيته، فبعثوا إلى أبي بكر: ائتنا، فقال عمر: لا والله لا تأتيهم، فقال أبو بكر: والله لآتينهم، وما تخاف علي منهم! فجاءهم حتى دخل عليهم فحمد الله ثم قال: إني قد عرفت رأيكم، قد وجدتم علي في أنفسكم من هذه الصدقات التي وليت عليكم، ووالله ما صنعت ذلك إلا أني لم أكن أريد أن أكل شيئاً من أمر رسول الله صلى الله عليه وسلم كنت أرى أثره فيه وعمله إلى غيري حتى أسلك به سبيله وأنفذه فيما جعله الله، والله لأن أصلكم أحب إلي من أن أصل أهل قرابتي لقرابتكم من رسول الله صلى الله عليه وسلم ولعظيم حقه. ثم تشهد علي وقال: يا أبا بكر والله ما نفسنا عليك خيراً جعله الله لك أن لا تكون أهلاً لما أسند إليك، ولكنا من الأمر حيث علمت فتفوت به علينا، فوجدنا في أنفسنا، وقد رأيت أن أبايع وأدخل فيما دخل فيه الناس، وإذا كانت العشية فصل بالناس الظهر، واجلس على المنبر حتى آتيك فأبايعك، فلما صلى أبا بكر الظهر ركب المنبر، فحمد الله وأثنى عليه، وذكر الذي كان من أمر علي، وما دخل فيه من أمر الجماعة والبيعة، وها هوذا فاسمعوا منه، فقام علي فحمد الله وأثنى عليه، ثم ذكر أبا بكر وفضله وسنه، وأنه أهل لما ساق الله إليه من الخير، ثم قام إلى أبي بكر فبايعه. أخرجه البخاري من حديث عقيل عن الزهري، عن عروة، عن عائشة، وفيه: " وكان لعلي من الناس وجه، حياة فاطمة، فلما توفيت استنكر علي وجوه الناس، فالتمس مصالحة أبي بكر ومبايعته.
قصة الأسود العنبسي
قال سيف بن عمر التميمي: ثنا المستنير بن يزيد النخعي، عن عروة ابن غزية، عن الضحاك بن فيروز الديلميي، عن أبيه قال: أول ردة كانت في الإسلام على عهد رسول الله صلى الله عليه وسلم على يد عبهلة بن كعب، وهو الأسود في عامة مذحج: خرج بعد حجة الوداع، وكان شعباذاً يريهم الأعاجيب، ويسبي قلوب من يستمع منطقه، فوثب هو ومذحج بنجران إلى أن صار إلى صنعاء فأخذها، ولحق بفروة من تم على إسلامه، لم يكاتب الأسود رسول الله صلى الله عليه وسلم لأنه لم يكن معه أحد يشاغبه، وصفا له ملك اليمن.
فروى سيف، عن سهل بن يوسف، عن أبيه، عن عبيد بن صخر قال: بينما نحن بالجند قد أقمناهم على ما ينبغي، وكتبنا بيننا وبينهم الكتب، إذ جاءنا كتاب من الأسود أن أمسكوا علينا ما أخذتم من أرضنا، ووفروا ما جمعتم فنحن أولى به، وأنتم على ما أنتم عليه، فبينا نحن ننظر في أمرنا إذ قيل هذا الأسود بشعوب، وقد خرج إليه شهر بن باذام، ثم أتانا الخبر أنه قتل شهراً وهزم الأبناء، وغلب على صنعاء بعد نيف وعشرين ليلة، وخرج معاذ هارباً حتى مر بأبي موسى الأشعري بمأرب، فاقتحمنا حضرموت.
وغلب الأسود على ما بين أعمال الطائف إلى البحرين وغير ذلك، وجعل يستطير استطارة الحريق، وكان معه سبعمائة فارس يوم لقي شهراً، وكان قواده: قيس بن عبد يغوث، ويزيد بن مخزوم، وفلان، وفلان، واستغلظ أمره وغلب على أكثر اليمن، وارتد معه خلق، وعامله المسلمون بالتقية، وكان خليفته في مذحج عمرو بن معد يكرب، وأسند أمر جنده إلى قيس بن عبد يغوث، وأمر الانباء إلى فيروز الديلمي، وداذويه، فلما أثخن في الأرض استخف بهؤلاء، وتزوج امرأة شهر، وهي بنت عم فيروز، قال: فبينا نحن كذلك بحضرموت ولا نأمن أن يسير إلينا الأسود، وقد تزوج معاذ في السكون، إذ جاءتنا كتب النبي صلى الله عليه وسلم يأمرنا فيها أن نبعث الرجال لمجاولته ومصاولته، فقام معاذ في ذلك، فعرفنا القوة ووثقنا بالنصر.

وقال سيف: فحدثنا المستنير، عن عروة، عن الضحاك بن فيروز، عن جشنس ابن الديلمي قال: قدم علينا وبر بن يحنس بكتاب رسول الله صلى الله عليه وسلم فأمرنا فيه بالنهوض في أمر الأسود فرأينا أمراً كثيفاً، ورأينا الأسود قد تغير لقيس بن عبد يغوث، فأخبرنا قيساً وأبلغناه عن النبي صلى الله عليه وسلم، فكأنما وقعنا عليه من السماء فأجابنا، وجاء وبر وكاتبنا الناس ودعوناهم، فأخبر الأسود شيطانه فأرسل إلى قيس فقال: ما يقول الملك - يقول: عمدت إلى قيس فأكرمته، حتى إذا دخل منك كل مدخل مال ميل عدوك، فحلف له وتنصل، فقال: أتكذب الملك - قد صدق وعرفت أنك تائب، قال: فأتانا قيس وأخبرنا فقلنا: كمن على حذر، وأرسل إلينا الأسود: ألم أشرفكم على قومكم، ألم يبلغني عنكم - فقلنا: أقلنا مرتنا هذه، فقال: فلا يبلغني عنكم فأقتلكم، فنجونا ولم نكد، وهو في ارتياب من أمرنا، قال: فكاتبنا عامر بن شهر، وذو الكلاع، وذو ظليم، فأمرناهم أن لا يتحركوا بشيء، قال: فدخلت على امرأته آذاد فقلت: يا بنة عم قد عرفت بلاء هذا الرجل، وقتل زوجك وقومك وفضح النساء، فهل من ممالأة عليه - قالت: ما خلق الله أبغض إلي من منه، ما يقوم على حق ولا ينتهي عن حرمة، فخرجت فإذا فيروز وداذويه ينتظراني، وجاء قيس ونحن نريد أن نناهضه، فقال له رجل قبل أن يجلس: الملك يدعوك، فدخل في عشرة فلم يقدر على قتله، وقال يا عبهلة أمني تتحصن بالرجال، ألم أخبرك الحق وتخبرني الكذب، ترد قتلي! فقال: كيف وأنت رسول الله فمرني بما أحببت، فأما الخوف والفزع فأنا فيهما فاقتلني وارحمني، فرق له وأخرجه، فخرج علينا وقال: اعملوا عملكم، وخرج علينا الأسود في جمع، فقمنا له، وبالباب مائة بقرة وبعير فنحرها، ثم قال: أحق ما بلغني عنك يا فيروز - لقد هممت بقتلك، فقال: اخترتنا لصهرك وفضلتنا على الأبناء، وقد جمع لنا أمر آخرة ودنيا، فلا تقبلن علينا أمثال ما يبلغك. فقال: اقسم هذه، فجعلت آمر للرهط بالجزور، ثم اجتمع بالمرأة فقالت: هو متحرز، والحرس محيطون بالقصر سوى هذا الباب فانقبوا عليه، وهيأت لنا سراجاً، وخرجت، فتلقاني الأسود خارجاً من القصر فقال: ما أدخلك - ووجأ رأسي فسقطت، فصاحت المرأة وقالت: ابن عمي زارني، فقال: اسكتي لا أبالك فقد وهبته لك، فأتيت أصحابي وقلت: النجاء، وأخبرتهم الخبر، فأنا على ذلك إذ جاءني رسولها: لا تدعن ما فارقتك عليه. فقلنا لفيروز: ائتها وأتقن أمرنا، وجئنا بالليل ودخلنا، فإذا السراج تحت جفنة، فاتقيا بفيروز، وكان أنجدنا، فلما دنا من البيت سمع غطيطاً شديداً، وإذا المرأة جالسة. فلما قام فيروز على الباب أجلس الأسود شيطانه وكلمه فقال أيضاً: فما لي ولك يا فيروز، فخشي إن رجع أن يهلك هو والمرأة، فعالجه وخالطه وهو مثل الجمل، فأخذ برأسه فدق عنقه وقتله، ثم قام ليخرج فأخذت المرأة بثوبه تناشده، فقال: أخبر أصحابي بقتله، فأتانا فقمنا معه، فأردنا حز رأسه فحركه الشيطان واضطرب، فلم يضبطه فقال: اجلسوا على صدره، فجلس اثنان وأخذت المرأة بشعره، وسمعنا بربرة فألجمته بملاءة، وأمر الشفرة على حلقه، فخار كأشد خوار ثور، فابتدر الحرس الباب: ما هذا ما هذا - قالت: النبي يوحي إليه، قال: وسمرنا ليلتنا كيف نخبر أشياعنا، فأجمعنا على النداء بشعارنا ثم بالأذان، فلما طلع الفجر نادى داذويه بالشعار، ففزع المسلمون والكافرون، واجتمع الحرس فأحاطوا بنا، ثم ناديت بالآذان، وتوافت خيولهم إلى الحرس، فناديتهم: أشهد أن محمداً رسول الله، وأن عبهلة كذاب، وألقينا إليهم الرأس، وأقام وبر الصلاة، وشنها القوم غارة، ونادينا: يا أهل صنعاء من دخل عليه داخل فتعلقوا به، فكثر النهب والسبي، وخلصت صنعاء والجند، وأعز الله الإسلام، وتنافسنا الإمارة، وتراجع أصحاب رسول الله صلى الله عليه وسلم، فاصطلحنا على معاذ بن جبل، فكان يصلي بنا، وكتبنا إلى النبي صلى الله عليه وسلم الخبر فقدمت رسلنا، وقد قبض النبي صلى الله عليه وسلم صبيحتئذ فأجابنا أبو بكر عنه.
وروى الواقدي عن رجاله قال: بعث أبو بكر قيس بن مكشوح إلى اليمن، فقتل الأسود العنسي، هو وفيروز الديلمي. ولقيس هذا أخبار، وقد ارتد، ثم أسره المسلمون فعفا عنه أبو بكر، وقتل مع علي بصفين.
جيش أسامة بن يزيد

قال هشام بن عروة، عن أبيه قال: جعل رسول الله صلى الله عليه وسلم يقول في مرضه: " أنفذوا جيش أسامة، فسار حتى بلغ الجرف، فأرسلت إليه امرأته فاطمة بنت قيس تقول: لا تعجل فإن رسول الله ثقيل، فلما يبرح حتى قبض رسول الله صلى الله عليه وسلم، فلما قبض رجع إلى أبي بكر فقال: إن رسول الله صلى الله عليه وسلم بعثني وأنا على غير حالكم هذه، وأنا أتخوف أن تكفر العرب، وإن كفرت كانوا أول من يقاتل، وإن لم تكفر مضيت، فإن معي سروات الناس وخيارهم، قال: فخطب أبو بكر الناس، ثم قال: والله لأن تختطفني الطير أحب إلي من أن أبدأ بشيء قبل أمر رسول الله صلى الله عليه وسلم، قال: فبعثه أبو بكر، واستأذن لعمر أن يتركه عنده، وأمر أن لا يجزر في القوم، أن يقطع الأيدي، والأرجل والأوساط في القتال، قال: فمضى حتى أغار، ثم رجعوا وقد غنموا وسلموا.
فكان عمر يقول: ما كنت لأحيي أحداً بالإمارة غير أسامة، لأن رسول الله صلى الله عليه وسلم قبض وهو أمير، قال: فسار، فلما دنوا من الشام أصابتهم ضبابة شديدة فسترتهم، حتى أغاروا وأصابوا حاجتهم، قال: فقدم بنعي رسول الله صلى الله عليه وسلم على هرقل وإغارة أسامة في ناحية أرضه خبراً واحداً، فقالت الروم: ما بال هؤلاء يموت صاحبها ثم أغاروا على أرضنا.
وعن الزهري قال: سار أسامة في ربيع الأول حتى بلغ أرض الشام وانصرف، فكان مسيره ذاهباً وقافلاً أربعين يوماً.
وقيل كان ابن عشرين سنة.
وقال ابن لهيعة، عن أبي الأسود، عن عروة قال: فلما فرغوا من البيعة، واطمأن الناس قال أبو بكر لأسامة بن زيد: إمض لوجهك. فكلمه رجال من المهاجرين والأنصار وقالوا: أمسك أسامة وبعثه فإنا نخشى أن تميل علينا العرب إذا سمعوا بوفاة رسول الله صلى الله عليه وسلم، فقال: أنا أحبس جيشاً بعثهم رسول الله صلى الله عليه وسلم! لقد اجترأت على أمر عظيم، والذي نفسي بيده لأن تميل علي العرب أحب إلي من أن أحبس جيشاً بعثهم رسول الله صلى الله عليه وسلم، امض يا أسامة في جيشك للوجه الذي أمرت به، ثم اغز حيث أمرك رسول الله صلى الله عليه وسلم من ناحية فلسطين، وعلى أهل مؤته، فإن الله سيكفي ما تركت، ولكن إن رأيت أن تأذن لعمر فأستشيره وأستعين به فافعل، ففعل أسامة. ورجع عامة العرب عن دينهم وعامة أهل المشرق وغطفان وأسد وعامة أشجع، وتمسكت طيء بالإسلام.
أبي بكر وفاطمة رضي الله عنهما
قال الزهري، عن عروة، عن عائشة أن فاطمة سألت أبا بكر بعد وفاة رسول الله صلى الله عليه وسلم أن يقسم لها ميراثها مما ترك رسول الله مما أفاء الله عليه، فقال لها: إن رسول الله صلى الله عليه وسلم قال: " لا نورث ما تركنا صدقة " فغضبت وهجرت أبا بكر حتى توفيت.
وأرسل أزواج النبي صلى الله عليه وسلم عثمان بن عفان إلى أبي بكر يسألنه ميراثهن مما أفاء الله على رسوله، حتى كنت أنا رددتهن فقلت لهم: ألا تتقين الله ألم تسمعن من رسول الله صلى الله عليه وسلم يقول: " لا نورث ما تركنا صدقة إنما يأكل آل محمد في هذا المال " .
وقال أبو الزناد، عن الأعرج، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: " لا يقتسم ورثتي ديناراً، ما تركت بعد نفقة نسائي ومؤونة عاملي فهو صدقة " .
وقال محمد بن السائب - وهو متروك - عن أبي صالح مولى أم هانئ، إن فاطمة دخلت على أبي بكر فقالت: يا أبا بكر أرأيت لو مت اليوم من كان يرثك؟ قال: أهلي وولدي، فقالت: مالك ترث رسول الله صلى الله عليه وسلم من دون أهله وولده! فقال: ما فعلت يا بنت رسول الله. قالت: بلى قد عمدت إلى فدك وكانت صافية لرسول الله صلى الله عليه وسلم فأخذتها، وعمدت إلى ما أنزل الله من السماء فرفعته منا، فقال: لم أفعل، حدثني رسول الله صلى الله عليه وسلم أن يطعم النبي الطعمة ما كان حياً فإذا قبضه رفعها، فقالت: أنت ورسول الله أعلم، ما أنا بسائلتك بعد مجلسي هذا.

ابن فضيل، عن الوليد بن جميع، عن أبي الطفيل قال: لما قبض النبي صلى الله عليه وسلم أرسلت فاطمة إلى أبي بكر: أنت وريث رسول الله صلى الله عليه وسلم أم أهله؟ فقال: لا بل أهله، قالت: فأين سهمه؟ قال: إني سمعت رسول الله صلى الله عليه وسلم يقول: " إن الله إذ أطعم نبياً طعمة ثم قبضه جعلها للذي يقوم من بعده " . فرأيت أن أرده على المسلمين، قالت: أنت وما سمعت من رسول الله صلى الله عليه وسلم.
رواه أحمد في مسنده " ، وهو منكر، وأنكر ما فيه قوله: " لا، بل أهله " .
وقال الوليد بن مسلم، وعمر بن عبد الواحد: ثنا صدقة أبو معاوية، عن محمد بن عبد الله بن محمد بن عبد الرحمن بن أبي بكر الصديق، عن يزيد الرقاشي، عن أنس أن فاطمة أتت أبا بكر فقالت: قد علمت الذي خلفنا عنه من الصدقات أهل البيت. ثم قرأت عليه " واعلموا أنما غنمتم من شيء فإن لله خمسه وللرسول " إلى آخر الآية، فقال لها: بأبي وأمي أنت ووالدك وولدك، وعلي السمع والبصر كتاب الله وحق رسوله وحق قرابته، وأنا أقرأ من كتاب الله مثل الذي تقرئين، ولا يبلغ علمي فيه أن أرى لقرابة رسول الله صلى الله عليه وسلم هذا السهم كله من الخمس يجري بجماعته عليهم، قالت: أفلك هو ولقرابتك؟ قال: لا، وأنت عندي أمينة مصدقة، فإن كان رسول الله صلى الله عليه وسلم عهد إليك في ذلك عهداً ووعدك وعداً أوجبه لك حقاً وسلمته إليك، قالت: لا، إلا أن رسول الله صلى الله عليه وسلم حين أنزل عليه في ذلك قال: أبشروا آل محمد فقد جاءكم الغنى.
فقال أبو بكر: صدقت فلك الغنى، ولم يبلغ علمي فيه ولا بهذه الآية أن يسلم هذا السهم كله كاملاً، ولكن لكم الغنى الذي يغنيكم، ويفضل عنكم، فانظري هل يوافقك على ذلك أحد منهم، فانصرفت إلى عمر فذكرت له كما ذكرت لأبي بكر، فقال لها مثل الذي راجعها به أبو بكر، فعجبت وظنت أنهما قد تذاكرا ذلك واجتمعا عليه.
وبالإسناد إلى محمد بن عبد الله - من دون ذكر الوليد بن مسلم - قال: حدثني الزهري قال: حدثني من سمع ابن عباس يقول: كان عمر عرض علينا أن يعطينا من الفيء بحق ما يرى أنه لنا من الحق، فرغبنا عن ذلك وقلنا: لنا ما سمى الله من حق ذي القربى، وهو خمس الخمس، فقال عمر: ليس لكم ما تدعون أنه لكم حق، إنما جعل الله الخمس لأصناف سماهم، فأسعدهم فيه حظاً أشدهم فاقة وأكثرهم عيالاً، قال: فكان عمر يعطي من قبل منا من الخمس والفيء نحو ما يرى أنه لنا، فأخذ ذلك منا ناس وتركه ناس.

وذكر الزهري أن مالك بن أوس بن الحدثان النصري قال: كنت عند عمر، فقال لي: يا مالك إنه قدم علينا من قومك أهل أبيات وقد أمرت فيهم برضخ فاقسمه بينهم، قلت: لو أمرت به غيري، قال: اقبضه أيها المرء، قال: وأتاه حاجبه يرفأ فقال: هل لك في عثمان، والزبير، وعبد الرحمن، وسعد يستأذنون؟ قال: نعم، فدخلوا وسلموا وجلسوا، ثم لبث يرفأ قليلاً، ثم قال لمعمر: هل لك في علي والعباس قال العم: فلما دخلا سلما فجلسا فقال عباس يا أمير المؤمنين اقض يا أمير المؤمنين اقض بيني وبين هذا الظالم الفاجر الغادر الخائن، فاستبا، فقال عثمان وغيره: يا أمير المؤمنين اقض بينهما وأرح أحدهما من الآخر، فقال: أنشدكما بالله هل تعلمان أن رسول الله صلى الله عليه وسلم قال: " لا نورث ما تركناه صدقة " ؟ قالا: قد قال ذلك، قال: فإني أحدثكم عن هذا الأمر: إن الله كان قد خص رسوله في هذا الفيء بشيء لم يعطه غيره، فقال تعالى: " وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب ولكن الله يسلط رسله على من يشاء " ، فكانت هذه خالصة لرسول الله صلى الله عليه وسلم، ثم والله ما احتازها دونكم ولا استأثر بها عليكم، لقد أعطاكموها وبثها فيكم حتى بقي منها هذا المال، فكان رسول الله صلى الله عليه وسلم ينفق على أهله نفقة سنتهم من هذا المال، ثم يجعل ما بقي مجعل مال الله، أنشدكم بالله هل تعلمون ذلك، قالوا: نعم، ثم توفى الله نبيه، فقال أبو بكر: أنا ولي رسول الله، فقبضها وعمل فيها بما عمل به رسول الله صلى الله عليه وسلم فيها، وأنتما تزعمان أن أبا بكر فيها كاذب فاجر غادر، والله يعلم أنه فيها لصادق بار راشد، ثم توفاه الله فقلت: أنا ولي رسول الله صلى الله عليه وسلم وولي أبي بكر، فقبضتها سنتين من إمارتي، أعمل فيها بعمله، وأنتم حينئذ تشهدون، وأقبل علي علي وعباس يزعمون أني فيها فاجر كاذب، والله يعلم أني فيها لصادق بار راشد تابع للحق، ثم جئتماني وكلمتكما واحدة وأمركما جميع، فجئتني تسألني عن نصيبك من ابن أخيك، وجاءني هذا يسألني عن نصيب امرأته من أبيها، فقلت لكما: إن رسول الله صلى الله عليه وسلم قال: " لا نورث ما تركناه صدقة " ، فلما بدا لي أن أدفعها إليكما قلت: إن شئتما دفعتها إليكما على أن عهد الله وميثاقه لتعملان فيها بما عمل فيها رسول الله صلى الله عليه وسلم وبما عمل فيها أبو بكر، وإلا فلا تكلماني، فقلتما: ادفعها إلينا بذلك، فدفعتها إليكما أنشدكم بالله هل دفعتها إليهما بذلك؟ قال الرهط: نعم، فأقبل على علي وعباس فقال: أنشدكما بالله هل دفعتها إليكما بذلك؟ قالا: نعم، قال: أفتلتمسان مني قضاء غير ذلك! فوالذي بإذنه تقوم السماء والأرض لا أقضي فيها غير ذلك حتى تقوم الساعة، فإن عجزتما عنها فادفعاها إلي أكفيكماها.
وقال الزهري: حدثني الأعرج أنه سمع أبا هريرة يقول: سمعت رسول الله صلى الله عليه وسلم يقول: " والذي نفسي بيده لا يقتسم ورثتي شيئاً مما تركت، ما تركنا صدقة " فكانت هذه الصدقة بيد علي غلب عليها العباس، وكانت فيها خصومتهما، فأبى عمر أن يقسمها بينهما حتى أعرض عنها عباس فغلبه عليها علي، ثم كانت على يدي الحسن، ثم كانت بيد الحسين، ثم بيد علي ابن الحسين والحسن بن الحسن، كلاهما يتداولانها، ثم بيد زيد، وهي صدقة رسول الله صلى الله عليه وسلم حقاً.
خبر الردة

لما اشتهرت وفاة النبي صلى الله عليه وسلم بالنواحي، ارتدت طوائف كثيرة من العرب عن الإسلام ومنعوا الزكاة، فنهض أبو بكر الصديق رضي الله عنه لقتالهم، فأشار عليه عمر وغيره أن يفتر عن قتالهم. فقال: والله لو منعوني عقالاً أو عناقاً كانوا يؤدونها إلى رسول الله صلى الله عليه وسلم لقاتلتهم على منعها، فقال عمر: كيف تقاتل الناس وقد قال رسول الله صلى الله عليه وسلم: " أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله وأن محمداً رسول الله فمن قالها عصم مني ماله ودمه إلا بحقها وحسابه على الله " ، فقال أبو بكر: والله لأقاتلن من فرق بين الصلاة والزكاة، فإن الزكاة حق المال وقد قال: " إلا بحقها " فقال عمر: فوالله ما هو إلا أن رأيت الله شرح صدر أبي بكر للقتال، فعرفت أنه الحق، فعن عروة وغيره قال: فخرج أبو بكر في المهاجرين والأنصار حتى بلغ نقعاً حذاء نجد، وهربت الأعراب بذراريهم، فكلم الناس أبا بكر وقالوا: ارجع إلى المدينة وإلى الذرية والنساء وأمر رجلاً على الجيش، ولم يزالوا به حتى رجع وأمر خالد بن الوليد، وقال له: إذا أسملوا وأعطوا الصدقة فمن شاء منكم فليرجع، ورجع أبو بكر إلى المدينة.
وقال غيره: كان مسيره في جمادى الآخرة فبلغ ذا القصة، وهي على بريدين وأميال من ناحية طريق العراق، واستخلف على المدينة سناناً الضمري، وعلى حفظ أنقاب المدينة عبد الله بن مسعود.
وقال ابن لهيعة: أنا أسامة بن زيد عن الزهري، عن حنظلة بن علي الليثي أن أبا بكر بعث خالداً، وأمره أن يقاتل الناس على خمس، من ترك واحدة منهن قاتله كما يقاتل من ترك الخمس جميعاً: على شهادة أن لا إله إلا الله وأن محمد عبده ورسوله، وإقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وحج البيت.
وقال عروة، عن عائشة: لو نزل بالجبال الراسيات ما نزل بأبي لهاضها، أشرأب النفاق بالمدينة وارتدت العرب، فوالله ما اختلفوا في نقطة إلا طار أبي بحظها من الإسلام.
وعن يزيد بن رومان أن الناس قالوا له: إنك لا تصنع بالمسير بنفسك شيئاً، ولا تدري لمن تقصد، فأمر من تثق به وارجع إلى المدينة، فإنك تركت بها النفاق يغلي، فعقد لخالد على الناس، وأمر على الأنصار خاصة ثابت بن قيس بن شماس، وأمر خالداً أن يصمد لطليحة الأسدي.
وعن الزهري قال: سار خالد بن الوليد من ذي القصة في ألفين وسبعمائة إلى ثلاثة آلاف، يريد طليحة، ووجه عكاشة بن محصن الأسدي حليف بني شمس، وثابت بن أقرم الأنصاري رضي الله عنهما فانتهوا إلى قطن فصادفوا فيها حبالاً متوجهاً إلى طليحة بثقله، فقتلوه وأخذوا ما معه، فسار وراءهم طليحة وأخوه سلمة فقتلا عكاشة وثابتاً.
وقال الوليد الموقري، عن الزهري قال: فسار خالد لقتال طليحة الكذاب فهزمه الله، وكان قد بايع عيينة بن حصن، فلما رأى طليحة كثرة انهزام أصحابه قال: ما يهزمكم؟ فقال رجل: أنا أحدثك، ليس منا رجل إلا وهو يحب أن يموت صاحبه قبله، وإنا نلقى قوماً كلهم يحب أن يموت قبل صاحبه، وكان طليحة رجلاً شديد البأس في القتال، فقتل طليحة يومئذ عكاشة بن محصن وثابت بن أقرم، وقال طليحة:
عشية غادرت ابن أقرم ثاوياً ... وعكاشة الغنمي تحت مجالي
أقمت لهم صدر الحمالة إنها ... معاودة قبل الكماة نزالي
فيوماً تراها في الجلال مصونة ... ويوماً تراها في ظلال عوال
فما ظنكم بالقوم إذ تقتلونهم ... أليسوا وإن لم يسلموا برجال
فإن تك أذواد أصبن ونسوة ... فلم ترهبوا فرغاً بقتل حبال
فلما غلب الحق طليحة ترجل. ثم أسلم وأهل بعمرة، فركب يسير في الناس آمناً، حتى مر بأبي بكر بالمدينة، ثم سار إلى مكة فقضى عمرته، ثم حسن إسلامه.
وفي غير هذه الرواية أن خالداً لقي طليحة ببزاخة، ومع طليحة عيينة بن حصن، وقرة بن هبيرة القشيري، فاقتتلوا قتالاً شديداً، ثم هرب طليحة وأسر عيينة وقرة، وبعث هما إلى أبي بكر فحقن دماءهما.

وذكر أن قيس بن مكشوح أحد من قتل الأسود العنسي أرتد. وتابعه جماعة من أصحاب الأسود، وخافه أهل صنعاء، وأتى قيس إلى فيروز الديلمي وداذويه يستشيرهما في شأن أصحاب الأسود خديعة منه، فاطمأنا إليه، وصنع لهما من الغد طعاماً، فأتاه داذويه فقتله. ثم أتاه فيروز ففطن بالأمر فهرب، ولقيه جشيش بن شهر ومضى معه إلى جبال خولان، وملك قيس صنعاء، فكتب فيروز إلى أبي بكر يستمده، فأمده، فلقوا قيساً فهزموه ثم أسروه وحملوه إلى أبي بكر فوبخه: فأنكر الردة: فعفا عنه أبو بكر.
وقال ابن لهيعة، عن أبي الأسود، عن عروة قال: فسار خالد - وكان سيفاً من سيوف الله تعالى - فأسرع السير حتى نزل ببزاخة، وبعثت إليه طيء: إن شئت أن تقدم علينا فإنا سامعون مطيعون، وإن شئت، نسير إليك؟ قال خالد: بل أنا ظاعن إليكم إن شاء الله، فلم يزل ببزاخة، وجمع له هناك العدو بنو أسد وغطفان فاقتتلوا، حتى قتل من العدو خلق وأسر منهم أسارى، فأمر خالد بالحظر أن تبنى ثم أوقد فيها النيران وألقى الأسارى فيها، ثم ظعن يريد طيئاً، فأقبلت بنو عامر وغطفان والناس مسلمين مقرين بأداء الحق، فقبل منهم خالد.
وقتل في ذلك الوجه مالك بن نويرة التميمي في رجال معه من تميم، فقالت الأنصار: نحن راجعون، قد أقرت العرب بالذي كان عليها، فقال خالد ومن معه من المهاجرين: قد لعمري آذن لكم، وقد أجمع أميركم بالمسير إلى مسيلمة بن ثمامة الكذاب، ولا نرى أن تفرقوا على هذه الحال، فإن ذلك غير حسن، وإنه لا حجة لأحد منكم فارق أميره وهو أشد ما كان إليه حاجة، فأبت الأنصار إلا الرجوع، وعزم خالد ومن معه، وتخلطت الأنصار يوماً أو يومين ينظرون في أمرهم، وندموا وقالوا: ما لكم والله عذر عند الله ولا عند أبي بكر إن أصيب هذا الطرف وقد خذلناهم، فأسرعوا نحو خالد ولحقوا به، فسار إلى اليمامة، وكان مجاعة بن مرارة سيد بني حنيفة خرج في ثلاثة وعشرين فارساً يطلب دماء في بني عامر، فأحاط هم المسلمون، فقتل أصحاب مجاعة وأوثقه.
وقال العطاف بن خالد: حدثني أخي عبد الله عن بعض آل عدي، عن وحشي قال: خرجنا حتى أتينا طليحة فهزمهم الله، فقال خالد، لا أرجع حتى آتي مسيلمة حتى يحكم الله بيننا وبينهم، فقال له ثابت بن قيس: إنما بعثنا إلى هؤلاء وقد كفى الله مؤنتهم، فلم يقبل منهم، وسار، ثم تبعه ثابت عد يوم في الأنصار.
وقال الثوري، عن قيس بن مسلم، عن طارق بن شهاب قال: لما قدم وفد بزاخة أسد وغطفان على أبي بكر يسألونه الصلح، خيرهم أبو بكر بين حرب مجلية أو حطة مخزية، فقالوا: يا خليفة رسول الله أما الحرب فقد عرفناها، فما الحطة المخزية؟ قال: تؤخذ منكم الحلقة والكراع وتتركون أقواماً تتبعون أذناب الإبل حتى يري الله خليفة نبيه والمؤمنين أمراً يعذرونكم به، وتؤدون ما أصبتم منا ولا نؤدي ما أصبنا منكم، وتشهدون أن قتلانا في الجنة وأن قتلاكم في النار، وتدون قتلانا ولا ندري قتلاكم، فقال عمر: أما قولك " تدون قتلانا " فإن قتلانا قتلوا على أمر الله لا ديات لهم. فاتبع عمر، وقال عمر في الباقي: نعم ما رأيت.
مقتل مالك بن نويرة
التميم الحنظلي اليربوعي قال ابن إسحاق: أتى خالد بن الوليد بمالك بن نويرة في رهط من قومه بني حنظلة، فضرب أعناقهم، وسار في أرض تميم، فلما غشوا قوماً منهم أخذوا السلاح وقالوا: نحن مسلمون، فقيل لهم: ضعوا السلاح، فوضعوه، ثم صلى المسلمون وصلوا.
فروى سالم بن عبد الله، عن أبيه قال: قدم أبو قتادة الأنصاري على أبي بكر رضي الله عنه فأخبره بقتل مالك بن نويرة وأصحابه، فجزع لذلك، ثم ودى مالكاً ورد السبي والمال.

وروي أن مالكاً كان فارساً شجاعاً مطاعاً في قومه وفيه خيلاء، كان يقال له الجفول، قدم على النبي صلى الله عليه وسلم وأسلم فولاه صدقة قومه، ثم ارتد، فلما نازله خالد قال: أنا آتي بالصلاة دون الزكاة، فقال: أما علمت أن الصلاة والزكاة معاً؟ لا تقبل واحدة دون الأخرى! فقال: قد كان صاحبك يقول ذلك، قال خالد: وما تراه لك صاحباً! والله لقد هممت أن أضرب عنقك، ثم تحاورا طويلاً فصمم على قتله: فكلمه أبو قتادة الأنصاري وابن عمر، فكره كلامهما، وقال لضرار بن الأزور: إضرب عنقه، فالتفت مالك إلى زوجته وقال: هذه التي قتلتني، وكانت في غاية الجمال، قال خالد: بل الله قتلك برجوعك عن الإسلام، فقال: أنا على الإسلام، فقال: إضرب عنقه، فضرب عنقه وجعل رأسه أحد أثافي قدر طبخ فيها طعام، ثم تزوج خالد بالمرأة، فقال أبو زهير السعدي من أبيات:
قضى خالد بغياً عليه لعرسه ... وكان له فيها هوى قبل ذلكا
وذكر ابن الأثير في كامله وفي معرفة الصحابة قال: لما توفي النبي صلى الله عليه وسلم وارتدت العرب، وظهرت سجاح وادعت النبوة صالحها مالك، ولم تظهر منه ردة، وأقام بالبطاح، فلما فرغ خالد من أسد وغطفان سار إلى مالك وبث سراياه فأتى بمالك. فذكر الحديث، وفيه: فلما قدم خالد قال عمر: يا عدو الله قتلت امرأً مسلماً ثم نزوت على امرأته، لأرجمنك، وفيه أن أبا قتادة شهد أنهم أذنوا وصلوا.
وقال الموقري، عن الزهري قال: وبعث خالد إلى مالك بن نويرة سرية فيهم أبو قتادة، فساروا يومهم سراعاً حتى انتهوا إلى محلة الحي، فخرج مالك في رهطه فقال: من أنتم؟ قالوا: نحن المسلمون فزعم أبو قتادة أنه قال:وأنا عبد الله المسلم قال: فضع السلاح، فوضعه في اثني عشر رجلاً، فلما وضعوا السلاح ربطهم أمير تلك السرية وانطلق بهم أسارى، وسار معهم السبي حتى أتوا بهم خالداً، فحدث أبو قتادة خالداً أن لهم أماناً وأنهم قد ادعوا إسلاماً، وخالف أبا قتادة جماعة السرية فأخبروا خالداً أنه لم يكن لهم أمان، وإنما سيروا قسراً، فأمر بهم خالد فقتلوا وقبض سببهم، فركب أبو قتادة فرسه وسار قبل أبي بكر. فلما قدم عليه قال: تعلم أنه كان لمالك بن نويرة عهد وأنه ادعى إسلاماً، وإني نهيت خالداً فترك قولي وأخذ بشهادات الأعراب الذين يريدون الغنائم، فقام عمر فقال: يا أبا بكر إن في سيف خالد رهقاً، وإن هذا لم يكن حقاً فإن حقاً عليك أن تقيده، فسكت أبو بكر.
ومضى خالد قبل اليمامة، وقدم متمم بن نويرة فأنشد أبا بكر مندبة ندب بها أخاه، وناشده في دم أخيه وفي سبيهم، فرد إليه أبو بكر السبي، وقال لعمر وهو يناشد في القود: ليس على خالد ما تقول، هبه تأول فأخطأ.
قلت ومن المندبة:
وكنا كندامى جذيمة حقبة ... من الدهر حتى قيل لن يتصدعا
فلما تفرقنا كأني ومالكاً ... لطول اجتماع لم نبت ليلة معاً
قتال مسيلمة الكذاب
ابن لهيعة، عن أبي الأسود، عن عروة قال: سار بنا خالد إلى اليمامة إلى مسيلمة، وخرج مسيلمة بمجموعة فنزلوا بعقرباء فحل بها خالد عليهم، وهي طرف اليمامة، وجعلوا الأموال خلفها كلها وريف اليمامة وراء ظهورهم.
وقال شرحبيل بن مسيلمة: يا بني حنيفة اليوم يوم الغيرة، اليوم إن هزمتم ستردف النساء سبيات وينكحن غير حظيات، فقاتلوا عن أحسابكم، فاقتتلوا بعقرباء قتالاً شديداً، فجال المسلمون جولة، ودخل ناس من بني خليفة فسطاط خالد وفيه مجاعة أسير، وأم تميم امرأة خالد، فأرادوا أن يقتلوها فقال مجاعة: أنها لها جار، ودفع عنها، وقال ثابت بن قيس حين رأى المسلمين مدبرين: أف لكم ولما تعلمون، وكر المسلمون فهزم الله العدو، ودخل نفر من المسلمين فسطاط خالد فأرادوا قتل مجاعة، فقالت أم تميم: والله لا يقتل وأجارته. وانهزم أعداء الله حتى إذا كانوا عند حديقة الموت اقتتلوا عندها، أشد القتال. وقال محكم بن الطفيل: يا بني حنيفة ادخلوا الحديقة فإني سأمنع أدباركم، فقاتل دونهم ساعة وقتل، وقال مسيلمة: يا قوم قاتلوا عن أحسابكم، فاقتتلوا قتالاً شديداً، حتى قتل مسيلمة.
وحدثني مولى بني نوفل.

وقال الموقري، عن الزهري: قاتل خالد مسيلمة ومن معه من بني حنيفة، وهم يومئذ أكثر العرب عدداً وأشده شوكة، فاستشهد خلق كثير، وهزم الله بني حنيفة، وقتل مسيلمة، قتله وحشي بحربة.
وكان يقال: قتل وحشي خير أهل الأرض بعد رسوله صلى الله عليه وسلم شر أهل الأرض.
وعن وحشي قال: لم أر قط أصبر على الموت من أصحاب مسيلمة، ثم ذكر أنه شارك في قتل مسيلمة.
وقال ابن عون، عن موسى بن أنس، عن أبيه قال: لما كان يوم اليمامة دخل ثابت بن قيس فتحنط، ثم قام فأتى الصف والناس منهزمون فقال: هكذا عن وجوهنا، فضارب القوم ثم قال: بئسما عودتم أقرانكم، ما هكذا كنا نقاتل مع رسول الله صلى الله عليه وسلم فاستشهد رضي الله عنه.
وقال الموقري، عن الزهري قال: ثم تحصن من بني حنيفة من أهل اليمامة ستة آلاف مقاتل في حصنهم، فنزلوا على حكم خالد فاستحياهم.
وقال ابن لهيعة، عن أبي الأسود، عن عروة قال: وعمدت بنو حنيفة حين انهزموا إلى الحصون فدخلوها، فأراد خالد أن ينهد إليهم الكتائب، فلم يزل مجاعة حتى صالحه على الصفراء والبيضاء والحلقة والكراع، وعلى نصف الرقيق وعلى حائط من كل قرية، فتقاضوا على ذلك.
وقال سلامة بن عمير الحنفي: يا بني حنيفة قاتلوا ولا تقاضوا خالداً على شيء، فإن الحصن حصين، والطعام كثير، وقد حضر النساء، فقال مجاعة: لا تطيعوه فإنه مشؤوم. فأطاعوا مجاعة. ثم أن خالداً دعاهم إلى الإسلام والبراءة مما كانوا عليه، فأسلم سائرهم.
وقال ابن إسحاق، إن خالداً قال: يا بني حنيفة ما تقولون؟ قالوا: منا نبي ومنكم نبي، فعرضهم على السيف، يعني العشرين الذين كانوا مع مجاعة بن مرارة، وأوثقه هو في الحديد، ثم التقى الجمعان فقال يزيد بن الخطاب حين كشف الناس: لا نجوت بعد الرجال، ثم قاتل حتى قتل.
وقال ابن سيرين: كانوا يرون أن أبا مريم الحنفي قتل زيداً.
وقال ابن إسحاق: رمى عبد الرحمن بن أبي بكر محكم اليمامة بن طفيل بسهم فقتله.
قلت: واختلفوا في وقعة اليمامة متى كانت: فقال خليفة بن خياط، ومحمد بن جرير الطبري: كانت في سنة إحدى عشرة.
قال عبد الباقي بن قانع: كانت في آخر سنة إحدى عشرة.
وقال أبو معشر: كانت اليمامة في ربيع الأول سنة اثنتي عشرة. فجميع من قتل يومئذ أربعمائة وخمسون رجلاً.
وقال الواقدي: كانت سنة اثنتي عشرة، وكذلك قال أبو نعيم، ومعن ابن عيسى، ومحمد بن سعد كاتب الواقدي وغيرهم.
قلت: ولعل مبدأ وقعة اليمامة كان في آخر سنة إحدى عشرة كما قال ابن قانع، ومنتهاها في أوائل سنة اثنتي عشرة، فإنها بقيت أياماً لمكان الحصار. وسأعيد ذكرها والشهداء بها في أول سنة اثنتي عشرة إن شاء الله.
المتوفون هذه السنة
فاطمة رضي الله عنها
وهي سيدة نساء هذه الأمة، كنيتها فيما بلغنا أم أبيها، دخل بها علي بعد وقعة بدر، وقد استكملت خمس عشرة سنة أو أكثر.
روى عنها: ابنها الحسين، وعائشة، وأم سلمة، وأنس، وغيرهم.
وقد ذكرنا أن النبي صلى الله عليه وسلم أسر إليها في مرضه.
وقالت لأنس: كيف طابت أنفسكم أن تحثوا التراب على رسول الله صلى الله عليه وسلم؟. ولها مناقب مشهورة ولقد جمعها أبو عبد الله الحاكم. وكانت أصغر من زينب، ورقية، وانقطع نسب رسول الله صلى الله عليه وسلم إلا منها، لأن أمامة بنت زينب تزوجت بعلي، ثم بعده بالمغيرة بن نوفل، وجاءها منها أولاد.
قال الزبير بن بكار: انقرض عقرب زينب.
وصح عن المسور أن رسول الله صلى الله عليه وسلم قال: " إنما فاطمة بضعة مني يريبني ما رابها ويؤذيني ما آذاها " .
وفي فاطمة وزوجها وبنيها نزلت: " إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا " فجللهم رسول الله صلى الله عليه وسلم بكساء وقال: " اللهم هؤلاء أهل بيتي " . وأخرج الترمذي، من حديث عائشة أنها قيل لها: أي الناس كان أحب إلى رسول الله صلى الله عليه وسلم؟ قالت: فاطمة من قبل النساء، ومن الرجال زوجها، وإن كان ما علمت قواماً.
وفي الترمذي، عن زيد أرقم أن رسول الله صلى الله عليه وسلم قال لعلي وفاطمة وابنيهما: " أنا حرب لمن حاربكم وسلم لمن سالمكم " .
وقد أخبرها أبوها أنها سيدة نساء هذه الأمة في مرضه كما تقدم.

وخلفت من الأولاد: الحسن، والحسين، وزينب، وأم كلثوم. فأما زينب فتزوجها عبد الله بن جعفر، فتوفيت عنده وولدت له عوناً وعلياً. وأما أم كلوم فتزوجها عمر، فولدت له زيداً، ثم تزوجها بعد قتل عمر عون بن جعفر فمات، ثم تزوجها أخوه محمد بن جعفر، فولدت له بنته، ثم تزوج بها أخوه عبد الله بن جعفر، فماتت عنده. قاله الزهري.
وقال الأعمش، عن عون بن مرة، عن أبي البختري قال: قال علي لأمه: إكفي فاطمة الخدمة خارجاً، وتكفيك العمل في البيت: العجن والخبز والطحن.
أبو العباس السراج: ثنا محمد بن الصباح، ثنا على بني هاشم، عن كثير النواء، عن، عمران بن حصين، أن النبي صلى الله عليه وسلم عاد فاطمة وهي مريضة فقال لها: " كيف تجدينك " ؟ قالت: إني وجعة وإنه ليزيدني أني مالي طعام آكله، قال: " يا بنية أما ترضين أن تكوني سيدة العالمين " ، قالت: فأين مريم؟ قال: " تلك سيدة نساء عالمها، وأنت سيدة نساء عالمك، أما والله لقد زوجتك سيداً في الدنيا والآخرة " . هذا حديث ضعيف، وأيضاً فقد سقط بين كثير وعمران رجل.
وقال علباء بن أحمر، عن عكرمة، عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: " أفضل نساء أهل الجنة خديجة بنت خويلد، وفاطمة بنت محمد، ومريم، وآسية " . رواه أبو داود.
وقال أبو جعفر الرازي عن ثابت، عن أنس مثله مرفوعاً ولفظه: خير نساء العالمين أربع.
وقال معمر بن قتادة، عن أنس رفعه: حسبك من نساء العالمين أربع وذكرهن. ويروي نحوه من حديث أبي هريرة وغيره.
وقال ميسرة بن حبيب، عن المنهال بن عمرو، عن عائشة بنت طلحة، عن عائشة قالت: ما رأيت أحداً أشبه كلاماً وحديثاً برسول الله صلى الله عليه وسلم من فاطمة، وكانت إذا دخلت عليه قام إليها فقبلها ورحب بها كما كانت هي تصنع به، وقد شهت عائشة مشيتها بمشية النبي صلى الله عليه وسلم.
وقد كانت وجدت على أبي بكر حين طلبت سهمها من فدك، فقال: سمعت النبي صلى الله عليه وسلم يقول: " ما تركنا صدقة " .
وقال أبو حمزة السكري، عن ابن أبي خالد، عن الشعبي قال: لما مرضت فاطمة أتاها أبو بكر فاستأذن، فقال علي: يا فاطمة هذا أبو بكر يستأذن عليك، فقالت: أتحب أن آذن له؟ قال: نعم، فأذنت له، فدخل عليها يترضاها وقال: والله ما تركت الدار والمال والأهل والعشيرة إلا ابتغاء مرضاة الله ورسوله ومرضاتكم أهل البيت، ثم ترضاها حتى رضيت.
وقال الزهري عن عروة، عن عائشة، أن فاطمة عاشت بعد رسول الله صلى الله عليه وسلم ستة أشهر، ودفنت ليلاً.
وقال الواقدي: هذا أثبت الأقاويل عندنا. وقال: وصلى عليها العباس، ونزل في حفرتها هو علي، والفضل بن العباس.
وقال سعيد بن عفير: ماتت ليلة الثلاثاء لثلاث خلون من رمضان، وهي بنت سبع وعشرين سنة أو نحوها، ودفنت ليلاً.
وقال يزيد بن أبي زياد، عن عبد الله بن الحارث قال: مكثت فاطمة بعد رسول الله صلى الله عليه وسلم ستة أشهر وهي تذوب.
وقال أبو جعفر الباقر: ماتت بعد أبيها بثلاثة أشهر.
وروى عن الزهري أنها توفيت بعده بثلاثة أشهر.
وروي عن ابن أبي ملكية، عن عائشة قالت: كان بينها وبين أبيها شهران. وهذا غريب.
قلت: والصحيح أن سنها أربع وعشرون سنة رضي الله عنها.
وقد روي عن أبي جعفر محمد بن علي أنها توفيت بنت ثمان وعشرين سنة، كان مولدها وقريش تبني الكعبة، وغسلها علي.
قال قتيبة: نا محمد بن موسى، عن عون بن محمد بن علي بن أبي طالب، عن أمه أم جعفر، وعن عمارة بن مهاجر، عن أم جعفر، أن فاطمة قالت لأسماء بنت عميس: إني أستقبح ما يصنع بالنساء: يطرح على المرأة الثوب فيصفها، فقالت: يا بنت رسول الله ألا أريك شيئاً رأيته بالحبشة؟ فدعت بجرائد رطبة فحنتها ثم طرحت عليها ثوباً، فقالت فاطمة: ما أحسن هذا وأجمله، إذا مت فغسليني أنت وعلي، ولا يدخلن علي أحد. فلما توفيت جاءت عائشة تدخل، فقالت أسماء: لا تدخلي، فشكت إلى أبي بكر، فجاء فوقف على الباب فكلم أسماء فقالت: هي أمرتني، قال: فاصنعي ما أمرتك، ثم انصرف. قال ابن عبد البر: فهي أول من غطى نعشها في الإسلام على تلك الصفة.
أم ايمن

مولاة النبي صلى الله عليه وسلم وحاضنته، ورثها من أبيه، واسمها بركة، من كبار المهاجرات، وقد زارها أبو بكر وعمر بعد موت النبي صلى الله عليه وسلم فبكت، فقال لها أبو بكر: أتبكين! ما عند الله خير لرسوله. فقالت: ما أبكي لذلك، ولكن أبكي لأن الوحي انقطع عنا من السماء، فهيجتهما، على البكاء.
توفيت بعد النبي صلى الله عليه وسلم بخمسة أشهر. وهي أم أسامة بن زيد.
ومن مناقب أم أيمن، قال جرير بن حازم: سمعت عثمان بن القاسم يقول: لما هاجرت أم أيمن أمست بدون الروحاء فعطشت وليس معه ماء، فدلي عليها من السماء دلو فشربت، فكانت تقول: ما عطشت بعدها، عطشت ولقد تعرضت للعطش فأصوم في الهواجر فما عطشت.
وعن أبي الحويرث أن أم أيمن قالت يوم حنين: " سبت " الله أقدمكم، فقال النبي صلى الله عليه وسلم: " اسكتي يا أم أيمن فإنك عثراء اللسان " .
وذكر الواقي أنها بقيت إلى أول خلافة عثمان.
عبد الله بن أبي بكر الصديق
قيل: إنه أسلم قديماً، ولكن لم يسمع له بمشهد، جرح يوم الطائف، رماه يومئذ بسهم أبو محجن الثقفي، فلم يزل يتألم منه، ثم اندمل الجرح، ثم إنه انتقض عليه. وتوفي في شوال سنة إحدى عشرة، ونزل في حفرته عمر، وطلحة، وعبد الرحمن بن أبي بكر أخوه. ذكره محمد بن جرير وغيره. وقيل هو الذي كان يأتي بالطعام وبأخبار قرش إلى الغار تلك الليالي الثلاث.
عكاشة بن محصن الأسدي
أبو محصن، من السابقين الأولين، دعا له النبي صلى الله عليه وسلم بالجنة في حديث " سبقك بها عكاشة " وهو أيضاً بدري أحدي، إستعمله النبي صلى الله عليه وسلم على سرية الغمر فلم يلقوا كيداً.
ويروى عن أم قيس بنت محصن قالت: توفي رسول الله صلى الله عليه وسلم وعكاشة ابن أربع وأربعين سنة. وقتل بعد ذلك بسنة ببزاخة في خلافة أبي بكر سنة اثنتي عشرة، وكان من أجمل الرجال.
كذا روي أن بزاخة سنة اثنتي عشرة، والصحيح أنها سنة إحدى عشرة. قتله طليحة الأسدي. وقد أبلى عكاشة يوم بدر بلاءً حسناً، وانكسر في يده سيف، فأعطاه النبي صلى الله عليه وسلم عرجوناً أو عوداً فعاد سيفاً، فقاتل به، ثم شهد به المشاهد.
روى عنه أبو هريرة وابن عباس.
ثابت بن أقرم بن ثعلبة بن عدي بن عجلان
وبنو العجلان حلفاء بني زيد بن مالك بن عوف. شهد بدراً والمشاهد، سيره خالد بن الوليد مع عكاشة طليعة على فرسين، فقتلهما طليحة وأخوه. وذكر الواقدي أن قتلهما كان يوم بزاخة سنة اثنتي عشرة، كذا قال. وكان ثابت من سادة الأنصار.
الوليد بن عمارة بن الوليد بن المغيرة المخزومي
أخو أبي عبيدة قتلا بالبطاح مع عمهما خالد في سنة إحدى عشرة، وأبوهما هو الذي سار مع عمرو بن العاص إلى النجاشي، وقصته مشهورة. تأخرت وفاته.
سنة اثنتي عشرة
وقعة اليمامة
في أوائلها - على الأشهر - وقعة اليمامة، وأمير المسلمين خالد بن الوليد، ورأس الكفر مسيلمة الكذاب، فقتله الله. واستشهد خلق من الصحابة.
الوفيات
أبو حذيفة بن عتبة بن ربيعة بن عبد شمس بن عبد مناف بن قصي
قيل اسمه مهشم، أسلم قبل دخول النبي صلى الله عليه وسلم دار الأرقم، وشهد بدراً وما بعدها، وهاجر الهجرتين إلى الحبشة، فولد له بها محمد بن أبي حذيفة - الذي حرض المصريين على قتال عثمان - من سهلة بنت سهيل بن عمرو.
وعن أبي الزناد قال: دعا أبو حذيفة بن عتبة يوم بدر أباه إلى البراز، فقالت أخته هند بن عتبة، وهي والدة معاوية:
الأحول الأثعل الملعون طائره ... أبو حذيفة شر الناس في الدين
أما شكرت أباً رباك من صغر ... حتى شببت شباباً غير محجون
قال: وكان أبو حذيفة طويلاً، حسن الوجه، مرادف الأسنان - وهو " الأثعل " - وكان أحول، وقتل يوم اليمامة وله ثلاث وخمسون سنة، رضي الله عنه.
سالم مولى أبي حذيفة بن عتبة
قال موسى بن عقبة: هو سالم بن معقل، أصله من إصطخر، والي أبا حذيفة. وإنما أعتقته ثبيتة بنت يعار الأنصارية زوجة أبي حذيفة، وتبناه أبو حذيفة.

قال ابن أبي مليكة، عن القاسم بن محمد: إن سهلة بنت سهيل بن عمرو أتت النبي صلى الله عليه وسلم وهي امرأة أبي حذيفة فقالت: سالم معي، وقد أدرك ما يدرك الرجال، فقال: " أرضعيه فإذا أرضعتيه فقد حرم عليك ما يحرم من ذي المحرم " ، فعن أم سلمة قالت: أبى أزواج النبي صلى الله عليه وسلم أن يدخل أحد عليهن بهذا الرضاع، وقلن: إنما هذا رخصة من رسول الله صلى الله عليه وسلم لسالم خاصة.
وعن ابن عمر قال: كان سالم مولى أبي حذيفة يؤم المهاجرين من مكة حتى قدم المدينة لأنه كان أقرأهم.
وقال الواقدي: حثني أفلح بن سعيد، عن ابن كعب القرظي قال: كان سالم يؤم المهاجرين بقباء، فيهم عمر بن الخطاب قبل أن يقدم رسول الله صلى الله عليه وسلم.
وقال حنظلة بن أبي سفيان، عن عبد الرحمن بن سابط، عن عائشة قالت: استبطأني رسول الله صلى الله عليه وسلم ذات ليلة فقال: ما حبسك؟ قلت: إني في المسجد لأحسن من سمعت صوتاً بالقرآن، فأخذ رداءه وخرج يسمعه، فإذا هو سالم مولى أبي حذيفة فقال: " الحمد لله الذي جعل في أمتي مثلك " . إسناده قوي.
وقال عبد الله بن نمير، عن عبيد الله، عن نافع، عن ابن عمر: إن المهاجرين نزلوا بالعصبة إلى جنب قباء، فأمهم سالم مولى أبي حذيفة، لأنه كان أكثرهم قرآناً، فيهم عمر، وأبو سلمة بن عبد الأسد.
وعن محمد بن إبراهيم التميمي: آخى رسول الله صلى الله عليه وسلم بين سالم مولى أبي حذيفة وأبي عبيدة بن الجراح.
في " مسند أحمد " : نا عفان، نا حماد، عن علي بن زيد، عن أبي رافع، أن عمر قال: من أدرك وفاتي من سبي العرب فهو حر من مال الله، فقال سعيد بن زيد: أما إنك لو أشرت برجل من المسلمين لائتمنك الناس، وقد فعل ذلك أبو بكر وائتمنه الناس، فقال: قد رأيت من أصحابي حرصاً سيئاً، وإني جاعل هذا الأمر إلى هؤلاء النفر السنة، ثم قال: لو أدركني أحد رجلين ثم رجعت إليه الأمر فوثقت به: سالم مولى أبي حذيفة، وأبو عبيدة بن الجراح.
وقال عبد الله بن عمرو: قال رول الله صلى الله عليه وسلم : " استقرئوا القرآن من أربعة: من عبد الله بن مسعود، وأبي، ومعاذ، وسالم مولى حذيفة " .
ومن طريق الواقدي بإسناده، عن محمد بن ثابت بن قيس بن شماس قال: لما انكشف المسلمون يوم اليمامة قال سالم مولى أبي حذيفة: ما هكذا كنا نفعل مع رسول الله صلى الله عليه وسلم، فحفر لنفسه حفرة، فقام فيها ومعه راية المهاجرين يومئذ، ثم قاتل حتى قتل شهيداً سنة اثنتي عشرة.
وقال عبيد بن أبي الجعد، عن عبد الله بن شداد بن الهاد: إن سالماً باع عمر ميراثه، فبلغ مائتي درهم، فأعطاها أمه فقال: كليها.
وقال غيره: وجد سالم ومولاه رأس أحدهما عند رجلي الآخر صريعين.
وقد شهد سالم بدراً والمشاهد.
شجاع بن وهب بن ربيعة الأسدي
أبو وهب، مهاجري بدري. كان رجلاً طوالاً نحيفاً أجنى، وقد هاجر إلى الحبشة، يقال: آخى رسول الله صلى الله عليه وسلم بينه وبين أوس بن خولي.
وبعثه النبي صلى الله عليه وسلم على سرية أربعة وعشرين رجلاً فأصابوا نعماً وشاة وكان رسول الله صلى الله عليه وسلم إلى الحارث بن أبي سمرة الغساني، بدمشق بالغوطة، فلم يسلم، وأسلم حاجبه مري.
وشهد شجاع بدراً والمشاهد، واستشهد باليمامة عن بضع وأربعين سنة.
وكان من حلفاء بني عبد شمس.
زيد بن الخطاب بن نفيل العدوي القرشي
أبو عبد الرحمن. كان أسن من عمر، وأسلم قبله. وكان طويلاً بمرة، أسمر، شهد بدراً والمشاهد.
قال له عمر يوم أحد. خذ درعي، قال:إني أريد من الشهادة كما تريد، فتركاها.
وكان له من لبابة بنت أبي لبابة بن عبد المنذر ولد اسمه عبد الرحمن.
وقيل: آخى رسول الله صلى الله عليه وسلم بين زيد ومعن بن عدي العجلاني، واستشهد باليمامة.
وقد روى عاصم بن عبيد الله، عن عبد الحمن بن زيد بن الخطاب، عن أبيه قال: قال رسول الله صلى الله عليه وسلم: " أرقاءكم أرقاءكم أطعموهم مما تأكلون وألبسوهم مما تلبسون " . الحديث.
وجاء أن راية المسلمين يوم اليمامة كانت مع زيد، فلم يزل يتقدم بها في نحر العدو، ثم قاتل حتى قتل، فأخذها سالم مولى أبي حذيفة. وكان زيد يقول ويصيح: اللهم إني أعتذر إليك من فرار أصحابي أبرأ إليك مما جاء به مسيلمة ومحكم بن الطفيل.

وقال الواقدي: حدثني عبد الله بن جعفر، عن ابن أبي عون قال: وحدثني عبد العزيز بن الماجشون قالا: قال عمر لمتمم بن نويرة: ما أشد ما لقيت على أخيك من الحزن؟ فقال: كانت عيني هذه قد ذهبت، فبكيت بالصحيحة حتى أسعدتها الذاهبة وجرت بالدمع، فقال: إن هذا لحزن شديد، ثم قال عمر: يرحم الله زيد بن الخطاب إني لأحسب أني لو كنت أقدر على أن أقول الشعر لبكيته كما بكيت أخاك، فقال: لو قتل أخي يوم اليمامة كما فتل زيد ما بكيته أبداً، فأبصر عمر وتعزى عن أخيه، وكان قد حزن عليه حزناً شديداً، وكان يقول: إن الصبا لتهب فتأتيني بريح زيد. قال ابن أبي عون: ما كان عمر يقول من الشعر ولا بيتاً واحداً.
وعن عمر أنه كان يقول: أسلم قبلي واستشهد قبلي.
وقد روى عنه ابنه، وابن عمر، له عنه النهي عن قتل ذوات البيوت.
حزن بن أبي وهب بن عمرو بن عائذ بن عمران بن مخزوم المخزومي
له هجرة، وقيل أسلم يوم الفتح، وهو جد سعيد بن المسيب، أراد النبي صلى الله عليه وسلم أن يغير اسمه وقال: " أنت سهل " ، فقال: لا أغير اسمي.
قتل يوم اليمامة، وقيل يوم بزاخة.
عبد الله بن سهيل بن عمرو بن عبد شمس بن عبد ود
القرشي العامري أبو سهيل. استشهد يومئذ وله ثمان وثلاثون سنة. وكان أقبل يوم بدر مع قريش فانحاز إلى المسلمين وشهد بدراً.
وقال الواقدي: لما حج أبو بكر لقي أباه بمكة فعزاه به، فقال سهيل: بلغني أن رسول الله صلى الله عليه وسلم قال: " يشفع الشهيد لسبعين من أهله " ، فأرجو أن يبدأ بي.
وقد كان عبد الله هاجر إلى الحبشة الهجرة الأولى.
مالك بن عمرو
حليف بني غنم. مهاجري بدري، استشهد يومئذ.
الطفيل بن عمرو الدوسي الأزدي
كان يسمى ذا القطنتين، وقدم المدينة في خلافة أبي بكر، وغزا اليمامة فاستشهد هو وابنه. وكان شريفاً شاعراً لبيباً.
طول ابن عبد البر ترجمة الطفيل، وساق قصة إسلامه بمكة، وفي آخر الخبر قال: فلما بعث الصديق بعثه إلى مسيلمة قال: خرجت ومعي ابني عمرو فرأيت كأن رأسي حلق وخرج من فمي طائر، وكأن امرأة أدخلتني فرجها، فأولتها حلق رأسي قطعه، وأما الطائر فروحي، وأما المرأة فالأرض أدفن فيها. فاستشهد يوم اليمامة.
يزيد بن رقيش بن رباب الأسدي
شهد بدراً. وقتل يوم اليمامة.
أسماء جماعة آخرين من الشهداء
عبد الله بن مخزمة، السائب بن عثمان بن مظعون، وممن استشهد يومئذ: الحكم بن سعيد بن العاص بن أمية الأموي، والسائب بن عثمان بن مظعون - وهو شاب - أصابه سهم، ويزيد بن ثابت بن الضحاك بن زيد الأنصاري أخو زيد بن ثابت. ومخرمة بن شريح الحضرمي حليف بني عبد شمس، وجبير بن مالك، وأمه بحينة وهو أخو عبد الله بن مالك من الأزد، وهم حلفاء بني المطلب بن عبد مناف، والسائب بن العوام ابن خويلد الأسدي أخو الزبير، ووهب بن حزن بن أبي وهب المخزومي عم سعيد بن المسيب، وأخوه حكيم، وأخوهما عبد الرحمن بن حزن، وأبوهم وقد ذكر، وعامر بن البكير الليثي حليف بني عدي، وهو أحد من شهد بدراً، ومالك بن ربيعة حليف بني عبد شمس، وأبو أمية صفوان بن أمية بن عمرو، وأخوه مالك المتقدم، ويزيد بن أوس حليف بني عبد الدار، وحيي - وقيل معلى - بن جارية الثقفي، وحبيب بن أسيد بن جارية الثقفي، والوليد بن عبد شمس بن المغيرة المخزومي، وعبد الله بن عمرو بن بجرة العدوي، وأبو قيس بن الحارث بن قيس السهمي، وعبد الله بن الحارث بن قيس السهمي وأخوه، وهما من مهاجرة الحبشة.
وعبد الله بن مخرمة بن عبد العزي بن أبي قيس بن عبد ود بن نصر العامري من المهاجرين الأولين، شهد بدرا والمشاهد، كنيته أبو محمد، وعاش إحدى وأربعين سنة. ومن ذريته نوفل بن مساحق بن عبد الله بن مخرمة.
وعمرو بن أويس بن سعد بن أبي سرح العامري، وسليط بن سليط بن عمرو العامري، وربيعة بن أبي خرشة العامري، وعبد الله بن الحارث بن رحضة من بني عامر.
والسائب بن عثمان بن مظعون بن حبيب بن وهب بن حذافة بن جمح، وأمه خولة بنت حكيم السلمية بنت ضعيفة بنت العاص بن أمية بن عبد شمس. هاجر الهجرة الثانية إلى الحبشة.
قيل آخى النبي صلى الله عليه وسلم بينه وبين حارثة بن سراقة الأنصاري، واستشهد حارثة ببدر، وكان السائب من الرماة المذكورين، شهد بدراً على الصحيح، أصابه يوم اليمامة سهم فمات منه.

واستشهد من الأنصار: عباد بن بشر بن وقش بن زغبة بن زعواء بن عبد الأشهل الأوسي البدري أبو الربيع من فضلاء الصحابة، عاش خمساً وأربعين سنة، وهو الذي أضاءت عصاه ليلة حين انقلب إلى منزله، وكان قد سمر عند النبي صلى الله عليه وسلم.
أسلم عباد على يدي مصعب بن عمير، وكان فيمن قتل كعب بن الأشرف.
واستعمله النبي صلى الله عليه وسلم على صدقات مزينة وبني سليم، وعلى حرسه بتبوك. وأبلى يوم اليمامة بلاءً حسناً، وكان من الشجعان.
وعن عائشة قالت: ثلاثة من الأنصار لم يكن أحد يعتد عليهم فضلاً، كلهم من بني عبد الأسهل: سعد بن معاذ، وأسيد بن حضير، وعباد بن بشر. رواه ابن إسحاق، عن يحيى بن عباد، عن أبيه، عن عائشة.
روي عن محمد بن جعفر بن الزبير، عن عباد بن عبد الله بن الزبير، عن عائشة قالت: تهجد رسول الله صلى الله عليه وسلم في بيتي، فسمع صوت عباد بن بشر فقال: " يا عائشة هذا صوت عباد - " قلت: نعم، قال: " اللهم اغفر له " . قلت: روى حديثاً لعباد: حماد بن سلمة، عن ابن إسحاق، عن حصين بن عبد الرحمن بن عبد الله الخطمي، عن عبد الرحمن بن ثابت الأنصاري عنه مرفوعاً: " يا معشر الأنصار أنتم الشعار والناس الدثار " .
وقال ابن المديني: لا أحفظ لعباد غيره.
معن بن عدي بن الجد بن العجلان الأنصاري أحدحلفاء بني مالك بن عوف، وهو أحد من شهد العقبة وبدراً، وكان يكتب العربية قبل الإسلام، وله عقب اليوم. قاله ابن سعد.
وقال الزهري، عن عبيد الله بن عبد الله، عن ابن عباس، أن معن بن عدي أحد الذين لقيا أبا بكر وعمر، وهما يريدان سقيفة بني ساعدة فقالا: لا عليكم أن لا تقربوهم واقضوا أمركم.
وقال عروة: بلغنا أن الناس بكوا على رسول الله صلى الله عليه وسلم وقالوا: ليتنا متنا قبله، نخشى أن نفتتن بعده، فقال معن: لكني والله ما أحب أني مت قبله حتى أصدقه ميتاً كما أصدقه حياً. فقتل يوم مسيلمة.
عبد الله بن عبد الله بن أبي ابن مالك بن الحارث بن عبيد بن مالك بن سالم - الذي يقال له الحبلى لعظم بطنه - بن غنم بن عوف بن الخزرج الأنصاري المعروف بابن سلول، وهي أم أبي بن مالك، وكانت خزاعية، وأبوه المنافق المشهور.
كان عبد الله من فضلاء الصحابة، وكان اسمه الحباب، وبه كان يكنى أبوه، فلما أسلم سماه النبي صلى الله عليه وسلم عبد الله. شهد بدراً وما بعدها.
وذكر ابن منده أن أنفه أصيبت يوم أحد، فأمره النبي صلى الله عليه وسلم أن يتخذ أنفاً من ذهب.
وروي عن عائشة، عن عبد الله بن عبد الله قال: ندرت ثنيتي فأمرني النبي صلى الله عليه وسلم أن أتخذ ثنية من ذهب. وهذا أثبت من قول ابن منده. استشهد يوم اليمامة.
ثابت بن قيس بن شماس من بني الحارث بن الخزرج، لم يشهد بدراً، وكان أمير الأنصار في قتال أهل الردة كما ذكرنا.
قال ابن إسحاق: قال ثابت بن قيس: بئس ما عودتم أنفسكم يا معشر المسلمين، ثم قاتل حتى قتل.
وزحف المسلمون حتى ألجئوهم إلى الحديثة وفيها مسيلمة عدو الله، فقال البراء بن مالك: يا معشر المسلمين ألقوني عليه، فاحتمل حتى إذا أشرف على الجدار اقتحم إليهم فقاتلهم حتى فتح الحديقة للمسلمين.
أبو دجانة سماك بن خرشة بن لوذان بن عبد ود بن زيد الساعدي.
كانت عليه يوم بدر عصابة حمراء، قيل آخى النبي صلى الله عليه وسلم بينه وبين عتبة بن غزوان.
وقال الواقدي: وثبت أبو دجانة يوم أحد مع النبي صلى الله عليه وسلم وبايعه على الموت، وهو ممن شرك في قتل مسيلمة، وقتل يومئذ.
وقال ابن سعد: لأبي دجانة عقب بالمدينة وبغداد إلى اليوم.
وقال زيد بن أسلم: دخل على أبي دجانة وهو مريض - وكان وجهه يتهلل - فقيل له: ما لوجهك يتهلل - فقال: ما من عملي شيء أوثق عندي من اثنتين: كنت لا أتكلم فيما لا يعنيني، والأخرى فكان قلبي للمسلمين سليماً.
وقال عن أنس: إن أبا دجانة رمى بنفسه إلى داخل الحديقة فانكسرت رجله، فقاتل وهو مكسور الرجل حتى قتل.
عمارة بن حزم بن زيد بن لوذان من بني مالك بن النجار، وهو أخو عمرو بن حزم.
شهد عمارة العقبة وبدراً، وكانت معه راية بني مالك بن النجار يوم الفتح، ولم يعقب.
عقبة بن عامر
بن نابئ بن زيد بن حرام السلمي.
شهد العقبة الأولى، ويجعل في النفر الستة الذين أسلموا بمكة أول الانصار، وشهد بدراً والمشاهد، وليس له عقب.

ثابت بن هزال من بني سالم بن عوف. شهد بدراً في قول جماعة، وقتل يومئذ.
أبو عقيل بن عبد الله بن ثعلبة من بني جحجبا. اسمه عبد الرحمن.
شهد بدراً والمشاهد كلها، وكان من سادة الأنصار، أصابه سهم يوم اليمامة فنزعه، وتحزم وأخذ السيف وقاتل حتى قتل، فوجد به جراحات كثيرة.
وممن استشهد يومئذ من الأنصار: عبد الله بن عتيك، ورافع بن سهل، وحاجب بن يزيد الأشهلي، وسهل بن عدي، ومالك بن أوس بن عتيك، وعمير بن أوس أخوه، وطلحة بن عتبة من بني جحجبا، ورباح مولى الحارث، ومعن بن عدي العجلاني بخلف.
واستشهد من الأنصار يومئذ: جرو بن مالك بن عامر الأنصاري من بني جحجبا، وقيل جزء بالزاي، وودقة بن إياس بن عمرو الخزرجي الأنصاري أحد من شهد بدراً، وجرول بن العباس، وعامر بن ثابت، وبشر بن عبد الله الخزرجي، وكليب بن تميم، وعبد الله بن عتبان، وإياس بن ودقة، وأسيد بن يربوع، وسعد بن حارثة، وسهل بن حمان، ومخاشن من حمير، وسلمة بن مسعود وقيل مسعود بن سنان، وضمرة بن عياض، وعبد الله بن أنيس، وأبو حبة بن غزية المازني، وحبيب بن زيد، وحبيب بن عمرو بن محصن، وثابت بن خالد، وفروة بن النعمان، وعائذ بن ماعص.
قال خليفة: فجميع من استشهد من المهاجرين والأنصار ثمانية وخمسون رجلاً، يعني يوم اليمامة.
وقيل إن مسيلمة قتل عن مائة وخمسين سنة، وكان قد ادعى النبوة، وتسمى برحمان اليمامة فيما قيل قبل أن يولد عبد الله أبو النبي صلى الله عليه وسلم، وقرآن مسيلمة ضحكة للسامعين.
وقعة جواثا
بعث الصديق رضي الله عنه العلاء بن الحضرمي إلى البحرين، وكانوا قد ارتدوا - إلا نفراً ثبتوا مع الجارود - فالتقوا بجواثا فهزمهم الله.
قال ابن إسحاق: حاصرهم العلاء بجواثا حتى كاد المسلمون يهلكون من الجهد، ثم أنهم سكروا ليلة في حصنهم، فبيتهم العلاء، فقيل: إن عبد الله بن عبد الله بن أبي استشهد يوم جواثا لا يوم اليمامة، شهد بدراً.
وفيها بعث الصديق عكرمة بن أبي جهل إلى عمان وكانوا ارتدوا وبعث المهاجرين أبي أمية المخزومي إلى أهل النجير وكانوا ارتدوا، وبعث زياد بن لبيد الأنصاري إلى طائفة من المرتدة.
فقال ابن إسحاق: حدثني عبد الله بن أبي بكر أن زياداً بيتهم فقتل ملوكاً أربعة: حمداً، ومخوصاً، ومشرحاً، وأبضعة.
وفيها أقام الحج أبو بكر للناس.
وفاة أبو العاص بن الربيع
ابن شمس العبشمي، زوج زينب بنت الرسول صلى الله عليه وسلم وابن خالتها هالة بنت خويلد بن أسد، فولدت من أبي العاص علياً ومات صغيراً، وأمامة وهي التي حملها النبي صلى الله عليه وسلم في الصلاة.
وقد تزوج علي أمامة بعد موت خالتها فاطمة. وكان أبو العاص يسمى جرو البطحاء.
أسلم قبل الحديبية بخمسة أشهر، ثم رجع إلى مكة.
وقال المسور بن مخرمة: إن رسول الله صلى الله عليه وسلم أثنى على أبي العاص في مصاهرته وقال: " حدثني فصدقني ووعدني فوفى لي " .
قلت: كان وعد النبي صلى الله عليه وسلم أن يبعث إليه زينب بنت النبي صلى الله عليه وسلم زوجته، فوفى بذلك وفارقها مع حبه لها.
وكان من تجار قريش وأمنائهم، وقد تقدم من شأنه بعد بدر.
توفي في ذي الحجة، وأوصى إلى الزبير.
الصعب بن جثامة الليثي الحجازي، وكان ينزل ودان، وهو الذي أهدى للنبي حمار وحش.
روى عنه حديثه ابن عباس.توفي في إمرة أبي بكر.
م د ت ن أبو مرثد الغنوي إسمه كناز بن الحصين، حليف حمزة بن عبد المطلب.
شهد بدراً والمشاهد، وابنه مرثد بدري أيضاً. ولابن ابنه أنيس بن مرثد صحبة.
روى عن أبي مرثد: واثلة بن الأسقع حديث " لا تجلسوا على القبور ولا تصلوا إليها " .
وفيها: بعد فراغ قتال أهل الردة بعث أبو بكر الصديق خالد بن الوليد إلى البصرة، وكانت تسمى أرض الهند، فسار خالد بمن معه من اليمامة إلى أرض البصرة، فغزا الأبلة فافتتحها، ودخل ميسان فغنم وسبى من القرى، ثم سار نحو السواد، فأخذ على أرض كسكر وزندورد بعد أن استخلف على البصرة قطبة بن قتادة السدوسي، وصالح خالد أهل أليس على ألف دينار في شهر رجب من السنة، ثم افتتح نهر الملك، وصالحه ابن بقلية صاحب الحيرة على تسعين ألفاً، ثم سار نحو أهل الأنبار فصالحوه.
خالد يحاصر عين التمر
ثم حاصر عين التمر ونزلوا على حكمه، فقتل وسبى.

وقتل من المسلمين بعين التمر: بشير بن سعد بن ثعلبة أبو النعمان الأنصاري الخزرجي، وكان من كبار الأنصار، شهد بدراً والعقبة.
وقيل: إنه أول من أسلم من الأنصار.
جمع زيد بن ثابت للمصحف
وفيها لما استحر القتل بقراء القرآن يوم اليمامة أمر أبو بكر بكتابة القرآن زيد بن ثابت، فأخذ يتتبعه من العسب واللخاف وصدور الرجال، حتى جمعه زيد في صحف.
قال محمد بن جرير الطبري: ولما فرغ خالد من فتوح مدائن كسرى التي بالعراق صلحاً وحرباً خرج لخمس بقين من ذي القعدة فكتما بحجته، ومعه جماعة تعتسف البلاد حتى أتى مكة، فتأتي له من ذلك ما لم يتأت لدليل، فسار طريقاً من طرق الحيرة لم ير قط أعجب منه ولا أصعب، فكانت غيبته عن الجند يسيرة، فلم يعلم بحجه أحد إلا من أفضى إليه بذلك.
فلما علم أبو بكر بحجة عتبة وعنفه وعاقبه بأن صرفه إلى الشام، فلما وافاه كتاب أبي بكر عند منصرفه من حجه بالحيرة يأمره بانصرافه إلى الشام حتى يأتي من بها من جموع المسلمين باليرموك، ويقول له: إياك أن تعود لمثلها.
قلت: وإنما جاء الكتاب بأن يسير إلى الشام في أوائل سنة ثلاث عشرة.
قلت: سار خالد بجيشه من العراق إلى الشام في البرية، وكادوا يهلكون عطشاً.
قال الواقدي: ثنا موسى بن محمد بن إبراهيم التيمي، عن أبيه قال: أشار عمر بن الخطاب على أبي بكر أن اكتب إلى خالد بن الوليد يسير بمن معه إلى عمرو بن العاص مدداً له، فلما أتى كتاب أبي بكر خالداً قال: هذا من عمر حسدني على فتح العراق وأن يكون على يدي، فأحب أن يجعلني مدداً لعمرو، فإن كان فتح كان ذكره له دوني.
سنة ثلاث عشرة
قال إسحاق: لما قفل أبو بكر عن الحج بعث عمرو بن العاص قبل فلسطين، ويزيد بن أبي سفيان وأبا عبيدة بن الجراح وشرحبيل بن حسنة، وأمرهم أن يسلكوا على البلقاء.
وروى جرير قال: قالوا لما وجه أبو بكر الجنود إلى الشام أول سنة ثلاث عشرة، فأول لواء عقده لواء خالد بن سعيد بن العاص، ثم عزله قبل أن يسير خالد، وقيل: بل عزله بعد أشهر من مسيره، وكتب إلى خالد فسار إلى الشام، فأغار على غسان بمرج راهط، ثم سار فنزل على قناة بصرى، وقدم أبو عبيدة وصاحباه فصالحوا أهل بصرى، فكانت أول ما فتح من مدائن الشام، وصالح خالد في وجهه ذلك أهل تدمر.
قال ابن إسحاق: ثم ساروا جميعاً قبل فلسطين، فالتقوا بأجنادين بين الرملة، وبين جبرين، والأمراء كل على جنده، وقيل: إن عمراً كان عليهم جميعاً، وعلى الروم القبقلار فقتل، وانهزم المشركون يوم السبت لثلاث من جمادى الأولى سنة ثلاث عشرة.
فاستشهد نعيم بن عبد الله بن النحام، وهشام بن العاص، والفضل بن العباس، وأبان بن سعيد.
وقال الواقدي: الثبت عندنا أن أجنادين كانت في جمادى الأولى، وبشر بها أبو بكر وهو بآخر رمق.
وقال ابن لهيعة، عن أبي الأسود، عن عروة قال: قتل من المسلمين يوم أجنادين عمرو، وأبان، وخالد بنو سعيد بن العاص بن أمية، والطفيل بن عمرو، وعبد الله بن عمرو الدوسيان، وضرار بن الأزور، وعكرمة بن أبي جهل بن هشام، وسلمة بن هشام بن المغيرة عم عكرمة، وهبار بن سفيان المخزومي، ونعيم بن النحام، وصخر بن نصر العدويان، وهشام بن العاص السهمي، وتميم، وسعيد ابنا الحارث بن قيس.
وقال محمد بن سعد: قتل يومئذ طليب بن عمير، وأمه أروى هي عمة رسول الله صلى الله عليه وسلم.
وعن أبي الحويرث قال: برز يوم أجنادين بطريق فبرز إليه عبد الله بن الزبير بن عبد المطلب بن هاشم، فقتله عبد الله، ثم برز بطريق آخر فقتله عبد الله بعد محاربة طويلة، فعزم عليه عمرو بن العاص أن لا يبارز، فقال: والله ما أجدني أصبر، فلما اختلطت السيوف وجد مقتولاً.
قال الواقدي: عاش ثلاثين سنة، ولا نعلمه روى عن النبي صلى الله عليه وسلم.
وقيل: إنه كان ممن ثبت مع رسول الله صلى الله عليه وسلم يوم حنين.
وقال ابن جرير: قتل يوم أجنادين: الحارث بن أوس بن عتيك، وعثمان بن طلحة بن أبي طلحة العبدري. كذا قال ابن جرير.
وقعة مرج الصفر
قال خليفة: كانت لاثنتي عشرة بقيت من جمادى الأولى، والأمير خالد بن سعيد.
قال ابن إسحاق: وعلى المشركين يومئذ قلقط، وقتل من المشركين مقتلة عظيمة وانهزموا.

وروى خليفة، عن الوليد بن هشام، عن أبيه قال: استشهد يوم مرج الصفر خالد بن سعيد بن العاص، ويقال أخوه عمرو قتل أيضاً، والفضل بن العباس، وعكرمة بن أبي جهل، وأبان بن سعيد يومئذ بخلف.
وقال غيره: قتل يومئذ نميلة بن عثمان الليثي، وسعد بن سلامة الأشهلي، وسالم بن أسلم الأشهلي.
وقيل: أن وقعة مرج الصفر كانت في أول سنة أربع عشرة، والأول أصح.
وقال سعيد بن عبد العزيز: التقوا على النهر عند الطاحونة، فقتلت الروم يومئذ حتى جرى النهر وطحنت طاحونتها بدمائهم فأنزل النصر. وقتلت يومئذ أم حكيم سبعة من الروم بعمود فسطاطها، وكانت تحت عكرمة بن أبي جهل، ثم تزوجها خالد بن سعيد بن العاص.
قال محمد بن شعيب: فلم تقم معه إلا سبعة أيام عند قنطرة أم حكيم بالصفر، وهي بنت الحارث بن هشام المخزومي، ثم تزوجها فيما قيل عمرو.
وقعة فحل
قال ابن لهيعة، عن أبي الأسود، عن عروة قال: كانت وقعة فحل في ذي القعدة سنة ثلاث عشرة.
وعن عبد الله بن عمرو قال: شهدنا أجنادين ونحن يومئذ عشرون ألفاً، وعلينا عمرو بن العاص، فهزمهم الله، ففاءت فئة إلى فحل في خلافة عمر، فسار إليهم عمرو في الجيش فنفاهم عن فحل.
وفاة أبي بكر
رضي الله عنه
وفيها توفي خليفة رسول الله صلى الله عليه وسلم أبو بكر الصديق لثمان بقين من جمادى الآخرة، وعهد بالأمر بعده إلى عمر، وكتب له بذلك كتاباً.
فأول ما فعل عمر عزل خالد بن الوليد عن أمراء الشام، وأمر عليهم أبا عبيدة بن الجراح، وكتب إليه بعهده، ثم بعث جيشاً من المدينة إلى العراق أمر عليهم أبا عبيد بن مسعود الثقفي والد المختار الكذاب، وكان أبو عبيدة من فضلاء الصحابة، فالتقى مع أهل العراق كما سيأتي.
المتوفون في هذه السنة
أبان بن سعيد بن العاص أبو الوليد بن أبي أحيحة، له صحبة، وكان يتجر إلى الشام، وتأخر إسلامه، وهو الذي أجار عثمان يوم صلح الحديبية حين بعثه النبي صلى الله عليه وسلم إلى مكة، فتلقاه أبان هذا وهو يقول:
أقبل وأسهل ولا تخف أحداً ... بنو سعيد أعزة البلد
فلما قدم أخواه من هجرة الحبشة، خالد وعمرو، أرسلا إليه مكة يدعوانه إلى الإسلام فأجابهما، وقدم المدينة مسلماً، ثم خرج الإخوة الثلاثة من المدينة حتى قدموا على رسول الله صلى الله عليه وسلم بخيبر. وقد استعمله النبي صلى الله عليه وسلم في آخر سنة تسع على البحرين، ثم استشهد يوم أجنادين على الأصح.
أنسة مولى رسول الله صلى الله عليه وسلم من مولدي السراة.
روى الواقدي بإسناده، عن ابن عباس أنه قتل يوم بدر وقال الواقدي: رأيت أهل العلم يثبتون أنه لم يقتل ببدر، وأنه قد شهد أحداً وبقي بعد ذلك زماناً.
وحدثني ابن أبي الزناد عن محمد بن يوسف قال: مات أنسة في خلافة أبي بكر، وكان يكنى أبا مسرح.
وعن الزهري أن أنسة كان يأذن للناس على النبي.
الحارث بن أوس بن عتيك قتل بأجنادين. وقد أسلم قبل الهجرة.
تميم بن الحارث بن قيس، وأخوه سعيد قتلا بأجنادين وهما من بني سهم، لهما صحبة، وللحارث الذي قبلهما، وهم من مهاجرة الحبشة.
خالد بن سعيد بن العاص بن أمية، أبو سعيد الأموي، من السابقين الأولين.
فعن أم خالد بنته قالت: " كان أبي خامساً في الإسلام، وهاجر إلى أرض الحبشة وأقام بها بضع عشرة سنة. وولدت أنا بها " .
وروى إبراهيم بن عقبة عنها قالت: أبي أول من كتب " بسم الله الرحمن الرحيم " .
وجاء أن النبي صلى الله عليه وسلم استعمله على صنعاء، وأن أبا بكر أمره على بعض الجيش في فتوح الشام.
فقال موسى بن عقبة: أخبرنا أشياخنا أنه قتل مشركاً ثم لبس سلبه ديباجاً أو حرداً، فنظر الناس إليه وهو مع عمرو فقال: ما تنظرون! من شاء فليعمل مثل عمل خالد، ثم يلبس لباسه.
ويروى أن الذي قتل خالداً أسلم وقال: من هذا الرجل - فإني رأيت له نوراً ساطعاً إلى السماء.
وقيل: كان خالد وسيماً جميلاً، قتل يوم أجنادين.
سعد بن عبادة سيد الخزرج، توفي فيها في قول، ويشهد له ما قال أبو صالح السمان، وابن سيرين وغيرهما: إن سعداً قسم ماله وخرج إلى الشام فمات، وولد له بعد موته، فجاء أبو بكر وعمر إلى ابنه قيس فقالا: إن سعداً يرحمه الله توفي وإنا نرى أن تردوا على هذا الولد، فقال: ما أنا بمغير شيئاً صنعه سعد ولكن نصيبي له.

سلمة بن هشام بن المغيرة أبو هاشم المخزومي أخو أبي جهل.
كان قديم الإسلام، وهو الذي كان يدعو له النبي صلى الله عليه وسلم في القنوت، وكان قد رجع من الحبشة إلى مكة فحبسه أبو جهل وأجاعه ثم انسل فلحق برسول الله صلى الله عليه وسلم بعد الخندق.
استشهد يوم أجنادين.
السائب بن الحارث بن قيس بن عدي السهمي. من مهاجرة الحبشة هو وإخوته. قتل يوم فحل.
ضرار بن الأزور الأسدي، له صحبة. كان من أبطال الأعراب وفرسانهم.
مر به النبي صلى الله عليه وسلم وهو يحلب فقال: " دع داعي اللبن " . قاله الأعمش عن عبد الله بن سنان، عنه.
وقيل: إنما اسمه مالك بن أوس، وكان على مسيرة خالد بن الوليد يوم بصرى، وشهد حروباً وفتوحاً كثيرة، ونزل الجزيرة ومات بها.
وأما موسى بن عقبة وعروة فذكرا أنه قتل بأجنادين.
طليب بن عمير بن وهب بن كثير بن عبد بن قصي القرشي العبدي. وأمه أروى بنت عبد المطلب، من المهاجرين الأولين، يقال شهد بدراً. قال ابن إسحاق، والواقدي، والزبير.
وقد هاجر الهجرة الثانية إلى الحبشة.
قال الزبير بن بكار: هو أول من دمى مشركاً فقيل: إن أبا جهل سب النبي صلى الله عليه وسلم، فأخذ طليب لحى جمل فشج أبا جهل به.
استشهد يوم أجنادين وقد شاخ.
وقد انقرض ولد عبد بن قصي بن كلاب، وآخر من بقي منهم لم يكن له من يرثه من بني عبد، فورثه عبد الصمد بن علي العباسي، وعبيد الله بن عروة بن الزبير بالقعدد إلى قصي، وهما سواء.
عبد الله بن الزبير الهاشمي بن عبد المطلب بن هاشم الهاشمي. قتل يوم أجنادين، ووجدوا حوله عصبة من الروم قتلهم، ثم أثخنته الجراح فمات. وكان أحد الأبطال.
فعن الواقدي قال: أول من قتل من الروم يوم أجنادين بطريق برز وهو معلم، فبرز إليه عبد الله بن الزبير فقتله، ولم يعرض لسلبه، ثم برز آخر فبرز إليه عبد الله فاقتتلا بالرمحين، ثم بالسيفين، فحمل عليه عبد الله بالسيف فضربه على عاتقه، وذكر الحديث. فلما فرغوا وجد عبد الله وحوله عشرة من الروم قتلى وهو مقتول بينهم. وعاش نحو ثلاثين سنة.
عبد الله بن عمرو الدوسي استشهد بأجنادين. مجهول، وذكره ابن سعد.
عثمان بن طلحة الحجبي وهم من قال: إنه قتل بأجنادين، بقي إلى بعد الأربعين.
عتاب بن أسيد بن أبي العيص بن أمية الأموي أبو عبد الرحمن، أمير مكة. أسلم يوم الفتح فاستعمله النبي صلى الله عليه وسلم على مكة. أرسل عنه سعيد بن المسيب حديثاً خرجوه في السنن. وأقره أبو بكر على مكة فتوفي بها فيما قيل يوم وفاة أبي بكر الصديق، ومات شاباً.
عكرمة بن أبي جهل أبي الحكم عمرو بن هشام بن المغيرة بن عبد الله بن عمر بن مخزوم أبو عثمان القرشي المخزومي. كان من رؤوس الجاهلية كأبيه، ثم استسلم وحسن إسلامه.
قال ابن أبي مليكة: كان عكرمة إذا اجتهد في اليمين قال: لا والذي نجاني يوم بدر. أسلم بعد الفتح، وقدم فقال له النبي صلى الله عليه وسلم: " مرحباً بالراكب المهاجر " .
واستعمله الصديق على عمان حين ارتدوا، فقاتلهم، فأظفره الله بهم، ثم خرج إلى الشام مجاهداً، فكان أميراً على بعض الكراديس.
أرسل عنه مصعب بن سعد حديثاً رواه الترمذي وهو: " مرحباً بالراكب المهاجر " فقلت " : والله يا رسول الله لا أدع نفقة أنفقتها عليك إلا أنفقت مثلها في سبيل الله. والحديث ضعيف السند. ولم يعقب عكرمة.
قال الشافعي: كان عكرمة محمود البلاء في الإسلام.
قال عروة وغيره: استشهد بأجنادين.
وقال ابن سعد وخليفة: بها، وقيل: باليرموك.
وقال أبو إسحاق السبيعي: نزل عكرمة يوم اليرموك فقاتل قتالاً شديداً وقتل، فوجدوا به بضعاً وسبعين ما بين ضربة ورمية وطعنة.
عمرو بن سعيد بن العاص بن أمية الأموي. أخو أبان، وخالد أولاد أبي أحيحة. أسلم عمرو ولحق بأخيه بأخيه خالد بالحبشة، وقدم معه أيام خيبر، وشهد فتح مكة، واستشهد يوم أجنادين.
الفضل بن العباس الأصح موته سنة ثماني عشرة.
نعيم بن عبد الله النحام أحد بني كعب بن عدي القرشي. من المهاجرين.
أسلم قبل عمر، ولم يتهيأ له هجرة إلى زمن الحديبية، وقيل: له رواية.
استشهد يوم أجنادين، وقيل يوم اليرموك.
ويروى أنه إنما سمي النحام لأن النبي صلى الله عليه وسلم قال: " دخلت الجنة فسمعت نحمة من نعيم " .
والنحمة: السلعة، وقيل النحنحة الممدود آخرها.

وكان ينفق على أرامل بني عدي وأيتامهم، فقالت قريش: أقم عندنا على أي دين شئت، فوالله لا يتعرض إليك أحد إلا ذهبت أنفسنا دونك.
ويقال: لما هاجر إلى المدينة كان معه أربعون من أهل بيته.
أرسل عنه نافع، ومحمد بن إبراهيم التميمي.
هبار بن الأسود بن المطلب بن أسد، أبو الأسود القرشي الأسدي، له صحبة ورواية. روى عنه عروة بن الزبير، وسليمان بن يسار مرسلاً - إن كان استشهد بأجنادين - وابناه عبد الملك، وأبو عبد الله.
قال ابن عيينة، عن ابن أبي نجيح: إن هبار بن الأسود تناول زينب بنت رسول الله صلى الله عليه وسلم بطعنة رمح فأسقطت، فبعث رسول الله صلى الله عليه وسلم سرية فقال: " إن وجدتموه فاجعلوه بين حزمتي حطب ثم أحرقوه " ، قم قال: " سبحان الله ما ينبغي لأحد أن يعذب بعذاب الله " .
ثم أسلم وهاجر، فقيل إنه كان يسب ولا يسب من سبه، فشكا ذلك إلى رسول الله صلى الله عليه وسلم فقال: " من سبك سبه " .
هبار بن سفيان بن عبد الأسد الأزدي المخزومي.
قديم الإسلام من مهاجرة الحبشة. استشهد يوم أجنادين على الأصح، ويقال يوم مؤتة قبل ذلك، وهو ابن أخي أبي سلمة.
هشام بن العاص بن وائل أبو مطيع القرشي أخو عمرو، وكان هشام الأصغر. شهد لهما النبي صلى الله عليه وسلم بالإيمان فقال: " ابنا العاص مؤمنان " .
وله عن النبي صلى الله عليه وسلم حديث رواه عنه ابن أخيه عبد الله.
وقد أرسله الصديق رسولاً إلى ملك الروم، وأسلم قبل عمرو، وهاجر إلى الحبشة، فلما بلغه هجرة النبي صلى الله عليه وسلم قدم مكة فحبسه أبوه، ثم هاجر بعد الخندق. وجاء أنه كان يتمنى الشهادة فرزقها يوم أجنادين على الصحيح، وقيل يوم اليرموك، وكان فارساً شجاعاً مذكوراً. ولم يعقب.
حماد بن سلمة، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: " ابنا العاص مؤمنان هشام وعمرو " .
جرير بن حازم، عن عبد اله بن عبيد بن عمير قال: قال عمرو ابن العاص: شهدت أنا وأخي هشام اليرموك فبات وبت ندعو الله يرزقنا الشهادة، فلما أصبحنا رزقها وحرمتها.
وقيل إن هشام بن العاص كان يحمل فيهم فيقتل النفر منهم حتى قتل ووطئته الخيل. حتى جمع أخوه لحمه في نطع فواراه.
وعن زيد بن أسلم قال: لما بلغ عمر قتله قال: رحمه الله فنعم العون كان للإسلام.
أبو بكر الصديق خليفة رسول الله صلى الله عليه وسلم. اسمه عبد الله - ويقال عتيق - بن أبي قحافة عثمان بن عامر بن عمرو بن كعب بن سعد بن تيم بن مرة بن كعب بن لؤي القرشي التيمي رضي الله عنه.
روى عنه خلق من الصحابة وقدماء التابعين. من آخرهم أنس بن مالك، وطارق بن شهاب، وقيس بن أبي حازم، ومرة الطيب.
قال ابن أبي مليكة وغيره: إنما كان عتيق لقباً له.
وعن عائشة قالت: اسمه الذي سماه أهله به عبد الله ولكن غلب عليه عتيق.
وقال ابن معين: لقبه عتيق لأن وجهه كان جميلاً، وكذا قال الليث بن سعد.
وقال غيره: كان أعلم قريش بأنسابها.
وقيل: كان أبيض نحيفاً خفيف العارضين، معروق الوجه، غائر العينين، ناتئ الجبهة، يخضب شيبه بالحناء والكتم.
وكان أول من آمن من الرجال.
وقال ابن الأعرابي: العرب تقول للشيء قد بلغ النهاية في الجودة: عتيق.
وعن عائشة قالت: ما أسلم أبو أحد من المهاجرين إلا أبو بكر.
وعن الزهري قال: كان أبو بكر أبيض أصفر لطيفاً جعداً مسترق الوركين، لا يثبت إزاره على وركيه.
وجاء أنه اتجر إلى بصرى غير مرة، وأنه أنفق أمواله على النبي صلى الله عليه وسلم وفي سبيل الله.
قال رسول الله صلى الله عليه وسلم " ما نفعني مال ما نفعني مال أبو بكر " .
وقال عروة بن الزبير: أسلم أبو بكر يوم أسلم وله أربعون ألف دينار.
وقال عمرو بن العاص: يا رسول الله أي الرجال أحب إليك - قال " أبو بكر " .
وقال أبو سفيان، عن جابر قال: قال رسول الله صلى الله عليه وسلم " لا يبغض أبا بكر وعمر مؤمن ولا يحبهما منافق " .
وقال الشعبي، عن الحارث، عن علي: إن النبي صلى الله عليه وسلم نظر إلى أبي بكر وعمر فقال: " هذان سيدا كهول أهل الجنة من الأولين والآخرين إلا النبيين والمرسلين، لا تخبرهما يا علي " . وروي نحوه من وجوه مقاربة عن زر ابن حبيش، وعن عاصم بن ضمرة، وهرم، عن علي. وقال طلحة بن عمرو، عن عطاء، عن ابن عباس مثله.

وقال محمد بن كثير، عن الأوزاعي، عن قتادة، عن أنس مثله.
أخرجه الترمذي، وقال: حديث حسن غريب، ثم رواه من حديث الوقري، عن الزهري، ولم يصح.
وقال ابن مسعود: قال رسول الله صلى الله عليه وسلم: " لو كنت متخذاً خليلاً لاتخذت أبا بكر خليلاً " .
روى مثله ابن عباس فزاد: " ولكن أخي وصاحبي في الله، سدوا كل خوخة في المسجد غير خوخة أبي بكر " .
هشام بن عروة، عن أبيه، عن عائشة، عن عمر أنه قال: أبو بكر سيدنا وخيرنا وأحبنا إلى رسول الله صلى الله عليه وسلم. صححه الترمذي.
وصح من حديث الجريري، عن عبد الله بن شقيق قال: قلت لعائشة: أي أصحاب النبي صلى الله عليه وسلم كان أحب إلى رسول الله صلى الله عليه وسلم - قالت: أبو بكر، قلت: ثم من - قال: عمر، قلت: ثم من - قالت: أبو عبيدة، قلت: ثم من - فسكتت.
مالك في " الموطأ " عن أبي النصر، عن عبيد بن حنين، عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم جلس على المنبر فقال: " إن عبداً خيره الله بين أن يؤتيه من زهرة الدنيا ما شاء وبين ما عنده فاختار ما عنده " ، فقال أبو بكر: فديناك يا رسول الله بآبائنا وأمهاتنا، قال: فعجبنا، فقال الناس: انظروا إلى هذا الشيخ يخبر رسول الله صلى الله عليه وسلم عن عبد خيره الله، وهو يقول: فديناك بآبائنا وأمهاتنا، قال: فكان رسول الله صلى الله عليه وسلم هو المخير وكان أبو بكر أعلمنا به.
وقال النبي صلى الله عليه وسلم " إن من أمن الناس علي في صحبته وماله أبا بكر، ولو كنت متخذاً خليلاً لاتخذت أبا بكر خليلاً، ولكن أخوة الإسلام، لا تبقين في المسجد خوخة إلا خوخة أبي بكر " . متفق على صحته.
وقال أبو عوانة عن عبد الملك بن عمير، عن ابن أبي المعلى، عن أبيه، عن النبي صلى الله عليه وسلم، فذكر نحوه، والأول أصح.
وعن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " ما لأحد عندنا يد إلا وقد كافأناه ما خلا أبا بكر، فإن له عندنا يداً يكافئه الله بها يوم القيامة، وما نفعني مال قط ما نفعني مال أبي بكر، ولو كنت متخذاً خليلاً لاتخذت أبا بكر خليلاً إلا وإن صاحبكم خليل الله " . قال الترمذي: حديث حسن غريب.
وكذا قال في حديث كثير النواء، عن جميع بن عمير، عن ابن عمر أن النبي صلى الله عليه وسلم قال لأبي بكر: " أنت صاحبي على الحوض وصاحبي في الغار " .
وروي عن القاسم، عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: " لا ينبغي لقوم فيهم أبي بكر أن يؤمهم غيره " . تفرد به عيسى بن ميمون، عن القاسم، وهو متروك الحديث.
قال محمد بن جبير بن مطعم: أخبرني أبي أن امرأة أتت رسول الله صلى الله عليه وسلم فكلمته في شيء، فأمرها بأمر، فقالت: أرأيت يا رسول الله إن لم أجدك - قال: " إن لم تجديني فأتي أبا بكر " . متفق على صحته.
وقال أبو بكر الهذلي، عن الحسن، عن علي قال: لقد أمر رسول الله صلى الله عليه وسلم أبا بكر أن يصلي بالناس، وإني لشاهد وما بي مرض، فرضينا لدنيانا من رضي به النبي صلى الله عليه وسلم لديننا.
وقال صالح بن كيسان، عن الزهري، عن عروة، عن عائشة قالت: قال لي رسول الله صلى الله عليه وسلم في مرضه: " ادعي لي أباك وأخاك حتى أكتب كتاباً، فإني أخاف أن يتمنى متمن ويقول قائل، ويأبى الله والمؤمنون إلا أبا بكر " . هذا حديث صحيح.
وقال نافع بن عمر: ثنا ابن أبي مليكة، عن عائشة أن رسول الله صلى الله عليه وسلم قال في مرضه: " ادعوا لي أبا بكر وابنه فليكتب لكيلا يطمع في أمر أبي بكر طامع ولا يتمنى متمن " ، ثم قال: " يأبى الله ذلك والمسلمون " . تابعه غير واحد، منهم عبد العزيز بن رفيع، عن ابن أبي مليكة، ولفظه: :معاذ الله أن يختلف المؤمنون في أبي بكر " .
وقال زائدة، عن عاصم، عن زر، عن عبد الله، قال: لما قبض رسول الله صلى الله عليه وسلم قالت الأنصار: منا أمير ومنكم أمير، فأتاهم عمر فقال: ألستم تعلمون أن رسول الله صلى الله عليه وسلم قد أمر أبا بكر فأم الناس، فأيكم تطيب نفسه أن يتقدم أبا بكر - فقالوا: نعوذ بالله أن نتقدم أبا بكر.

وأخرج البخاري من حديث أبي إدريس الخولاني قال: سمعت أبا الدرداء يقول: كان بين أبي بكر وعمر محاورة فأغضب أبو بكر عمر، فانصرف عنه عمر مغضباً فاتبعه أبو بكر يسأله أن يستغفر له، فلم يفعل حتى أغلق بابه في وجهه، فأقبل أبو بكر إلى رسول الله صلى الله عليه وسلم، فقال أبو الدرداء: ونحن عنده، فقال رسول الله صلى الله عليه وسلم: " أما صاحبكم هذا فقد غامر " ، قال: وندم عمر على ما كان منه، فأقبل حتى سلم وجلس إلى النبي صلى الله عليه وسلم فقص على رسول الله صلى الله عليه وسلم الخبر، قال أبو الدرداء: وغضب رسول الله صلى الله عليه وسلم وجعل أبو بكر يقول: والله يا رسول الله لأنا كنت أظلم. فقال رسول الله صلى الله عليه وسلم: " هل أنتم تاركون لي صاحبي - إني قلت أيها الناس إني رسول الله إليكم جميعاً، فقلتم: كذبت، وقال أبو بكر: صدقت " .
وأخرج أبو داود من حديث عبد السلام بن حرب، عن أبي خالد الدالاني، حدثني أبو خالد مولى جعدة، عن أبي هريرة: قال: قال رسول الله صلى الله عليه وسلم: " أتاني جبريل فأخذ بيدي فأراني الباب الذي تدخل منه أمتي الجنة " ، فقال أبو بكر: وددت أني كنت معك حتى أنظر إليه، قال: " أما إنك أول من يدخل الجنة من أمتي " . أبو خالد مولى جعدة لا يعرف إلا بهذا الحديث.
وقال إسماعيل بن سميع، عن مسلم البطين، عن أبي البختري قال: قال عمر لأبي عبيدة: أبسط يدك حتى أبايعك، فإني سمعت رسول الله صلى الله عليه وسلم يقول: " أنت أمين هذه الأمة " ، فقال: ما كنت لأتقدم بين يدي رجل أمره رسول الله صلى الله عليه وسلم أن يؤمنا، فأمنا حتى مات رسول الله صلى الله عليه وسلم.
وقال أبو بكر بن عياش: أبو بكر خليفة رسول الله صلى الله عليه وسلم في القرآن لأن في القرآن في المهاجرين " أؤلئك هم الصادقون " فمن سماه صادقاً لم يكذب هم سموه وقالوا: يا خليفة رسول الله وقال إبراهيم بن طهمان عن خالد الحذاء عن حميد بن هلال قال: لما بويع أبو بكر أصبح وعلى ساعده أبراد، فقال عمر: ما هذا - قال يعني لي عيال، قال: انطلق يفرض لك أبو عبيدة، فانطلقنا إلى أبي عبيدة فقال: أفرض لك قوت رجل من المهاجرين وكسوته، ولك ظهرك إلى البيت.
وقالت عائشة: لما استخلف أبو بكر ألقى كل دينار ودرهم عنده في بيت المال وقال: د كنت أتجر فيه وألتمس به، فلما وليتهم شغلوني.
وقال عطاء بن السائب: لما استخلف أبو بكر وعلى رقبته أثواب يتجر فيها، فلقيه عمر وأبو عبيدة فكلماه فقال: فمن أين أطعم عيالي - قالا: انطلق حتى نفرض لك، قال: ففرضوا له كل يوم شطر من شاة، وما كسوه في الرأس والبطن، وقال عمر: إلي القضاء، وقال أبو عبيدة: إلي الفيء، فقال عمر: لقد كان يأتي علي الشهر ما يختصم إلي فيه اثنان.
وعن ميمون بن مهران قال: جعلوا له ألفين وخمسمائة.
وقال محمد بن سيرين: كان أبو بكر أعبر هذه الأمة لرؤيا بعد النبي صلى الله عليه وسلم.
وقال الزبير بن بكار عن بعض أشياخه قال: خطباء الصحابة: أبو بكر، وعلي.
وقال عنبسة بن عبد الواحد: حدثني يونس، عن ابن شهاب، عن عروة، عن عائشة أنها كانت تدعو على من زعم أن أبا بكر قال هذه الأبيات، وقالت: والله ما قال أبو بكر شعراً في جاهلية ولا في إسلام، ولقد ترك هو وعثمان شرب الخمر في الجاهلية.
وقال كثير النواء، عن أبي جعفر الباقر: إن هذه الآية نزلت في أبي بكر وعمر وعلي: " ونزعنا ما في صدورهم من غل إخواناً " الآية.
وقال حصين، عن عبد الرحمن بن أبي ليلى أن عمر صعد المنبر ثم قال: ألا إن أفضل هذه الأمة بعد نبيها أبو بكر، فمن قال غير ذلك بعد مقامي هذا فهو مفتر، عليه ما على المفتري.
وقال أبو معاوية وجماعة: ثنا سهيل بن أبي صالح، عن أبيه، عن ابن عمر قال: كنا نقول على عهد رسول الله صلى الله عليه وسلم: إذا ذهب أبو بكر، وعمر، وعثمان استوى الناس، فبلغ ذلك رسول الله صلى الله عليه وسلم فلم ينكره.
وقال علي: " خير هذه الأمة بعد نبيها أبو بكر، وعمر " . هذا والله العظيم قاله علي وهو متواتر عنه، لأنه قاله على منبر الكوفة، فقاتل الله الرافضة ما أجهلهم.
وقال السدي، عن عبد خير، عن علي قال: أعظم الناس أجراً في المصاحف أبو بكر، كان أول من جمع القرآن بين اللوحين. إسناده حسن.

وقال عقيل، عن الزهري إن أبا بكر والحارث بن كلدة كانا يأكلان خزيزة أهديت لأبي بكر، فقال الحارث: ارفع يدك يا خليفة رسول الله، والله إن فيها لسم سنة، وأنا وأنت نموت في يوم واحد، قال: فلم يزالا عليلين حتى ماتا في يوم واحد عند انقضاء السنة.
وعن عائشة قالت: أول ما بدئ مرض أبي بكر أنه اغتسل، وكان يوماً بارداً فحم خمسة عشر يوماً لا يخرج إلى صلاة، وكان يأمر عمر بالصلاة، وكانوا يعودونه، وكان عثمان ألزمهم له في مرضه. وتوفي مساء ليلة الثلاثاء لثمان بقين من جمادى الآخرة. وكانت خلافته سنتين ومائة يوم.
وقال أبو معشر: سنتين وأربعة أشهر إلا أربع ليال، عن ثلاث وستين سنة.
وقال الواقدي: أخبرني ابن أبي سبرة، عن عبد المجيد بن سهيل، عن أبي سلمة قال: وأخبرنا بردان بن أبي النضر، عن محمد بن إبراهيم التيمي، وأنا وعمرو بن عبد الله. عن أبي النضر، عن عبد الله البهي، دخل حديث بعضهم في بعض، أن أبا بكر لما ثقل دعا عبد الرحمن بن عوف فقال: أخبرني عن عمر، فقال: ما تسألني عن أمر إلا وأنت أعلم به مني، قال: وإن، فقال: هو والله أفضل من رأيك فيه، ثم دعا عثمان فسأله عن عمر، فقال: علمي فيه أن سريرته خير من علانيته وأنه ليس فينا مثله، فقال: يرحمك الله والله لو تركته ما عدوتك، وشاور معهما سعيد بن زيد، وأسيد بن الحضير وغيرهما، فقال قائل: ما تقول لربك إذا سألك عن استخلاف عمر وقد ترى غلظته - فقال: أجلسوني، أبالله تخوفوني! أقول: استخلفت عليهم خير أهلك.
ثم دعا عثمان فقال: اكتب: بسم الله الرحمن الرحيم، هذا ما عهد أبو بكر بن أبي قحافة في آخر عهده بالدنيا خارجاً منها، وعند أول عهده بالآخرة داخلاً فيها، حيث يؤمن الكافر، ويوقن الفاجر، ويصدق الكاذب، إني استخلفت عليكم بعدي عمر بن الخطاب فاستمعوا له وأطيعوه، وإني لم آل الله ورسوله وديته ونفسي وإياكم خيراً، فإن عدل فذلك ظني به وعلمي فيه، وإن بدل فلكل امرئ ما اكتسب، والخير أردت ولا أعلم الغيب " وسيعلم الذين ظلموا أي منقلب ينقلبون " .
وقال بعضهم في الحديث: لما أن كتب عثمان الكتاب أغمي على أبي بكر، فكتب عثمان من عنده اسم عمر، فلما أفاق أبو بكر قال: اقرأ ما كتبت، فقرأ، فلما ذكر عمر كبر أبو بكر وقال: أراك خفت إن افتلتت نفسي الاختلاف، فجزاك الله عن الإسلام خيراً، والله إن كنت لها أهلاً.
وقال علوان بن داود البجلي، عن حميد بن عبد الرحمن، عن صالح ابن كيسان، عن حميد بن عبد الرحمن بن عوف، عن أبيه، وقد رواه الليث ابن سعد، عن علوان، عن صالح نفسه قال: دخلت على أبي بكر أعوده في مرضه فسلمت عليه وسألته كيف أصبحت - فقال: بحمد الله بارئاً، أما إني على ما ترى وجع، وجعلتم لي شغلاً مع وجعي، جعلت لكم عهداً بعدي، واخترت لكم خيركم في نفسي فكلكم ورم لذلك أنفه رجاء أن يكون الأمر له.
ثم قال: أما إني لا آسى على شيء إلا على ثلاث فعلتهن، وثلاث لم أفعلهن، وثلاث وددت أني سألت رسول الله صلى الله عليه وسلم عنهن: وددت أني لم أكن كشفت بيت فاطمة وأن أغلق علي الحرب، وددت أني يوم سقيفة بني ساعدة كنت قذفت الأمر في عنق عمر أو أبي عبيدة، وددت أني كنت وجهت خالد بن الوليد إلى أهل الردة وأقمت بذي القصة، فإن ظفر المسلمون وإلا كنت لهم مدداً ورداءً، ووددت أني يوم أتيت بالأشعث أسيراً ضربت عنقه، فإنه خيل إلي أنه لا يكون شر إلا طار إليه، وودت أني يوم أتيت بالفجاءة السلمي لم أكن حرقته وقتلته أو أطلقته نجيحاً، ووددت أني حيث وجهت خالد بن الوليد إلى الشام وجهت عمر بن الخطاب إلى العراق، فأكون قد بسطت يميني وشمالي في سبيل الله. ووددت أني سألت رسول الله صلى الله عليه وسلم في من هذا الأمر ولا ينازعه أهله، وأني سألته هل للأنصار في هذا الأمر شيء - وأني سألته عن العمة وبنت الأخ، فإن في نفسي منها حاجة، رواه هكذا وأطول من هذا ابن وهب، عن الليث بن سعد، عن صالح بن كيسان، أخرجه كذلك ابن عائذ.
وقال محمد بن عمرو بن علقمة بن وقاص، عن أبيه، عن جده، أن عائشة قالت: حضرت أبي وهو يموت فأخذته غشية فتمثلت:
من لا يزال دمعه مقنعاً ... فإنه لا بد مرة مدفوق
فرفع رأسه وقال: يا بنية ليس كذلك، ولكن كما قال الله تعالى: " وجاءت سكرة الموت بالحق ذلك ما كنت منه تحيد " .

وقال موسى الجهني عن أبي بكر بن حفص بن عمر: إن عائشة تمثلت لما احتضر أبو بكر:
لعمرك ما يغني الثراء عن الفتى ... إذا حشرجت يوماً وضاق بها الصدر
فقال: ليس كذلك ولكن " وجاءت سكرة الموت بالحق " ، إني نحلتك حائطاً وإن نفسي منه شيئاً فرديه على الميراث، قالت: نعم، قال: أما إنا منذ ولينا أمر المسلمين لم نأكل لهم ديناراً ولا درهماً ولكنا أكلنا من جريش طعامهم في بطوننا، ولبسنا من خشن ثيابهم على ظهورنا، وليس عندنا من فيء المسلمين شيء إلا هذا العبد الحبشي وهذا البعير الناضج وجرد هذه القطيفة، فإذا مت فابعثي بهن إلى عمر، ففعلت.
وقال القاسم، عن عائشة: إن أبا بكر حين حضره الموت قال: إني لا أعلم عند آل أبي بكر غير اللقحة وغير هذا الغلام الصقيل، كان يعمل سيوف المسلمين ويخدمنا، فإذا مت فادفعيه إلى عمر، فلما دفعته إلى عمر قال عمر: رحم الله أبا بكر لقد أتعب من بعده.
وقال الزهري: أوصى أبو بكر أن تغسله امرأته أسماء بنت عميس، فإن لم تستطع استعانت بابنه عبد الرحمن.
وقال عبد الواحد بن أيمن وغيره، عن أبي جعفر الباقر قال: دخل علي على أبي بكر بعد ما سجي فقال: ما أحد ألقى الله بصحيفته أحب إلي من هذا المسجي.
وقال القاسم: أوصى أبو بكر أن يدفن إلى جنب رسول الله صلى الله عليه وسلم فحفر له، وجعل رأسه عند كتفي رسول الله صلى الله عليه وسلم.
وعن عامر بن عبد الله بن الزبير قال: رأس أبي بكر عند كتفي رسول الله صلى الله عليه وسلم، ورأس عمر عند حقوي أبي بكر.
وقالت عائشة: مات ليلة الثلاثاء، ودفن قبل أن يصبح.
وعن مجاهد قال: كلم أبو قحافة في ميراثه من ابنه فقال: قد رددت ذلك على ولده، ثم لم يعش بعده إلا ستة أشهر وأياماً.
وجاء أنه ورثه أبوه وزوجتاه أسماء بنت عميس، وحبيبة بنت خارجة والدة أم كلثوم، وعبد الرحمن، ومحمد، وعائشة، وأسماء، وأم كلثوم.
ويقال: إن اليهود سمته في أرزه فمات بعد سنة، وله ثلاث وستون سنة.
ذكر عمال أبي بكر
قال موسى بن أنس بن مالك: إن أبا بكر استعمل أباه أنساً على البحرين.
وقال خليفة: وجه أبو بكر زياد بن لبيد على اليمن أو المهاجر بن أبي أمية، واستعمل الآخر على كذا، وأقر على الطائف عثمان بن أبي العاص.
ولما حج استخلف على المدينة قتادة بن النعمان.
وكان كاتبه عثمان بن عفان، وحاجبه سديد مولاه، ويقال كتب له زيد بن ثابت، وكان وزيره عمر بن الخطاب وكان أيضاً على قضائه، وكان مؤذنه سعد القرظ مولى عمار بن ياسر.
أبو كبشة مولى رسول الله صلى الله عليه وسلم، اسمه سليم من مولدي أرض دوس. شهد بدراً والمشاهد كلها، ولما هاجر إلى المدينة نزل على سعد بن خيثمة فيما قيل، وتوفي يوم الثلاثاء صبيحة وفاة أبي بكر الصديق رضي الله عنه.
سنة أربع عشرة
خلافة عمر رضي الله عنه
فتحت دمشق، فتح حمص، وبعلبك، فتحت البصرة، والأبلة، ووقعة جسر أبي عبيد بأرض نجران، ووقعة فحل بالشام، في قول ابن الكلبي.
فأما دمشق فقال الوليد بن هشام، عن أبيه، عن جده قال: كان خالد على الناس فصالح أهل دمشق، فلم يفرغ من الصلح حتى عزل وولي أبو عبيدة، فأمضى صلح خالد ولم يغير الكتاب. وهذا غلط لأن عمر عزل خالداً حين ولي. قال خليفة بن خياط. وقال: ثنا عبد الله بن المغيرة، عن أبيه قال: صالحهم أبو عبيدة على أنصاف كنائسهم ومنازلهم وعلى رؤوسهم، وأن لا يمنعوا من أعيادهم.
وقال ابن الكلبي: كان الصلح يوم الأحد للنصف من رجب سنة أربع عشرة.
وقال ابن إسحاق: صالحهم أبو عبيدة في رجب.
وقال ابن جرير: سار أبو عبيدة إلى دمشق، وخالد على مقدمة الناس، وقد اجتمعت الروم على رجل يقال له باهان بدمشق، وكان عمر عزل خالداً واستعمل أبا عبيدة على الجميع، والتقى المسلمون والروم فيما حول دمشق، فاقتتلوا قتالاً شديداً، ثم هزم الله الروم، ودخلوا دمشق وغلقوا أبوابها، ونازلها المسلمون حتى فتحت، وأعطوا الجزية، وكان قدم الكتاب على أبي عبيدة بإمارته وعزل خالد، فاستحيا أبو عبيدة أن يقرئ خالداً الكتاب حتى فتحت دمشق وجرى الصلح على يدي خالد، وكتب الكتاب باسمه، فلما صالحت دمشق لحق باهان صاحب الروم بهرقل.
وقيل: كان حصار دمشق أربعة أشهر.

وقال محمد بن إسحاق: إن عمر كان واجداً على خالد بن الوليد لقتله ابن نويرة، فكتب إلى أبي عبيدة أن أنزع عمامته وقاسمه ماله، فلما أخبره قال: ما أنا بالذي أعصي أمير المؤمنين، فاصنع ما بدا لك، فقاسمه حتى أخذ نعله الواحدة.
وقال ابن جرير: كان أول محصور بالشام أهل فحل ثم أهل دمشق، وبعث أبو عبيدة ذا الكلاع حتى كان بين دمشق وحمص ردءاً، وحصروا دمشق، فكان أبو عبيدة على ناحية، ويزيد بن أبي سفيان علىناحية، وعمرو بن العاص على ناحية، وهرقل يومئذ على حمص، فحاصروا أهل دمشق نحواً من سبعين ليلةً حصاراً شديداً بالمجانيق، وجاءت جنود هرقل نجدة لدمشق، فشغلتها الجنود التي مع ذي الكلاع، فلما أيقن أهل دمشق أن الأمداد لا تصل إليهم فشلوا ووهنوا.
وكان صاحب دمشق قد جاءه مولود فصنع طعاماً واشتغل يومئذ، وخالد بن الوليد الذي لا ينام ولا ينيم قد هيأ حبالاً كهيئة السلالم، فلما أمسى هيأ أصحابه وتقدم هو والقعقاع بن عمرو، ومذعور بن عدي وأمثالهم وقالوا: إذا سمعتم تكبيرنا على السور فارقوا إلينا وانهدوا الباب. قال: فلما انتهى خالد ورفقاؤه إلى الخندق رموا بالحبال إلى الشرف، وعلى ظهورهم القرب التي سبحوا بها في الخندق، وتسلق القعقاع ومذعور فلم يدعا أحبولة حتى أثبتاها في الشرف، وكان ذلك المكان أحصن مكان بدمشق، فاستوى على السور خلق من أصحابه ثم كبروا، وانحدر خالد إلى الباب فقتل البوابين، وثار أهل البلد إلى مواقفهم لا يدرون ما الشأن، فتشاغل أهل كل جهة بما يليهم، وفتح خالد الباب ودخل أصحابه عنوة، وقد كان المسلمون دعوهم إلى الصلح والمشاطرة فأبوا، فلما رأوا البلاء بذلوا الصلح، فأجابهم من يليهم، وقبلوا فقالوا: ادخلوا وامنعونا من أهل ذاك الباب، فدخل أهل كل باب بصلح مما يليهم، فالتقى خالد والأمراء في وسط البلد، هذا استعراضاً ونهباً، وهؤلاء صلحاً، فأجروا ناحية خالد على الصلح بالمقاسمة. وكتب إلى عمر بالفتح.
وكتب عمر إلى أبي عبيدة أن يجهز جيشاً إلى العراق نجدة لسعد بن أبي وقاص، فجهز له عشرة آلاف عليهم هاشم بن عتبة، وبقي بدمشق يزيد بن أبي سفيان في طائفة من أمداد اليمن، فبعث يزيد دحية بن خليفة الكلبي في خيل إلى تدمر، وأبا الأزهر إلى البثنية وحوران فصالحهم، وسار طائفة إلى بيسان فصالحوا.
وفيها كان سعد بن أبي وقاص فيما ورد إلينا على صدقات هوازن، فكتب إليه عمر بانتخاب ذي الرأي والنجدة ممن له سلاح أو فرس، فجاءه كتاب سعد: إني قد انتخبت لك ألف فارس، ثم قدم به عليه فأمره على حرب العراق، وجهزه في أربعة آلاف مقاتل، فأبى عليه بعضهم إلا المسير إلى الشام، فجهزهم عمر إلى الشام.
ثم إن عمر أمد سعداً بعد مسيره بألفي نجدي وألفي يماني، فشتا سعد بزرود، وكان المثنى بن حارثة على المسلمين بما فتح الله من العراق، فمات من جراحته التي جرحها يوم جسر أبي عبيد، فاستخلف المثنى على الناس بشير بن الخصاصية، وسعد يومئذ بزرود، ومع بشير وفود أهل العراق. ثم سار سعد إلى العراق، وقدم عليه الأشعث بن قيس في ألف وسبعمائة من اليمانيين.
وقعة الجسر
كان عمر قد بعث في سنة ثلاث عشرة جيشاً، عليهم أبو عبيد الثقفي، فلقي جابان في سنة ثلاث عشرة - وقيل سنة أربع عشرة - بين الحيرة والقادسية. فهزم الله المجوس، وأسر جابان، وقتل مردانشاه، ثم إن جابان فدى نفسه بغلامين وهو لا يعرف أنه المقدم، ثم سار أبو عبيد إلى كسكر فالتقى هو ونرسي فهزمه، ثم لقي جالينوس فهزمه.
ثم إن كسرى بعث ذا الحاجب، وعقد له على اثني عشر ألفاً، ودفع إليه سلاحاً عظيماً، والفيل الأبيض، فبلغ أبا عبيد مسيرهم، فعبر الفرات إليهم وقطع الجسر، فنزل ذو الحاجب قس الناطف، وبينه وبين أبي عبيد الفرات، فأرسل إلى أبي عبيد: إما أن تعبر إلينا وإما أن نعبر إليك. فقال أبو عبيد: نعبر إليكم، فعقد له ابن صلوبا الجسر، وعبر فالتقوا في مضيق في شوال. وقدم ذو الحاجب جالينوس معه الفيل. فاقتتلوا أشد قتال وضرب أبو عبيد مشفر الفيل، وضرب أبو محجن عرقوبه.
ويقال إن أبا عبيد لما رأى الفيل قال:
يا لك من ذي أربع ما أكبرك ... لأضربن بالحسام مشفرك

وقال: إن قتلت فعليكم ابني جبر. فإن قتل فعليكم حبيب بن ربيعة أخو أبي محجن، فإن قتل فعليكم أخي عبد الله. فقتل جميع الأمراء، واستحر القتل في المسلمين فطلبوا الجسر. وأخذ الراية المثنى بن حارثة فحماهم في جماعة ثبتوا معه. وسبقهم إلى الجسر عبد الله بن يزيد فقطعه، وقال: قاتلوا عن دينكم، فاقتحم الناس الفرات، فغرق ناس كثير، ثم عقد المثنى الجسر وعبره الناس.
واستشهد يومئذ فيما قال خليفة ألف وثمانمائة، وقال سيف: أربعة آلاف ما بين قتيل وغريق.
وعن الشعبي قال: قتل أبو عبيد في ثمانمائة من المسلمين.
وقال غيره: بقي المثنى بن حارثة الشيباني على الناس وهو جريح إلى أن توفي، واستخلف على الناس ابن الخصاصية كما ذكرنا.
فتح حمص
وقال أبو مسهر: حدثني عبد الله بن سالم قال: سار أبو عبيدة إلى حمص في اثني عشر ألفاً، منهم من السكون ستة آلاف فافتتحها.
وعن عثمان الصنعاني قال: لما فتحنا دمشق خرجنا مع أبي الدرداء في مسلحة برزة، ثم تقدمنا مع أبي عبيدة ففتح الله بنا حمص.
وورد أن حمص وبعلبك فتحتا صلحاً في أواخر سنة أربع عشرة، وهرب هرقل عظيم الروم من أنطاكية إلى قسطنطينية.
وقيل إن حمص فتحت سنة خمس عشرة.
وقال علي المدائني عن أشياخه: بعث عمر في سنة أربع عشرة شريح بن عامر أحد بني سعد بن بكر إلى البصرة، وكان رداءاً للمسلمين، فسار إلى الأهواز فقتل بدارس، فبعث عمر عتبة بن غزوان المازني في السنة، فمكث أشهراً لا يغزو.
وقال خالد بن عمير العدوي: غزونا مع عتبة الأبلة فافتتحناها ثم عبرنا إلى الفرات، ثم مر عتبة بموضع المربد، فوجد الكذان الغليظ فقال: هذه البصرة انزلوها باسم الله.
وقال الحسن: افتتح عتبة الأبلة فقتل من المسلمين سبعون رجلاً في موضع مسجد الأبلة، ثم عبر إلى الفرات فأخذها عنوة.
وقال شعبة، عن عقيل بن طلحة، عن قبيصة قال: كنا مع عتبة بالخريبة.
وفيها أمر عتبة بن غزوان محجن بن الأدرع فخط مسجد البصرة الأعظم وبناه بالقصب، ثم خرج عتبة حاجاً وخلف مجاشع بن مسعود وأمره بالغزو، وأمر المغيرة بن شعبة أن يصلي بالناس حتى يقدم مجاشع، فمات عتبة في الطريق. وأمر عمر المغيرة على البصرة.
وفيها ولد عبد الرحمن بن أبي بكرة، وهو أول من ولد بالبصرة، وبعث جرير بن عبد الله على السواد، فلقي جرير مهران، فقتل مهران، ثم بعث عمر سعداً فأمر جريراً أن يطيعه.
المتوفون في هذه السنة
وفيها استشهد جماعة عظيمة، ومات طائفة.
أوس بن أوس بن عتيك استشهد يوم جسر أبي عبيد، على يومين من الكوفة بينها وبين نجران.
بشير بن عنبس بن يزيد الظفري شهد أحداً، وهو ابن عم قتادة بن النعمان، وكان يعرف بفارس الحواء وهو اسم فرسه، قتل يومئذ.
ثابت بن عتيك من بني عمرو بن مبذول. أنصاري له صحبة، قتل يومئذ.
ثعلبة بن عمرو بن محصن، قتل يوم الجسر، وهو أحد بني مالك بن النجار، وكان بدرياً.
الحارث بن عتيك بن النعام أبو أخزم، قتل يومئذ، وهو من بني النجار، شهد أحداً، وهو أخو سهل الذي شهد بدراً.
الحارث بن مسعود بن عبدة.
الحارث بن عدي بن مالك، قتل يومئذ وقد شهد أحداً، وكلاهما من الأنصار.
خالد بن سعيد بن العاص الأموي، قيل استشهد يوم مرج الصفر، وأن يوم مرج الصفر كان في المحرم سنة أربع عشرة وقد ذكر.
خزيمة بن أوس بن خزيمة الأشهلي يوم الجسر.
ربيعة بن الحارث بن عبد المطلب، ورخه ابن قانع.
زيد بن سراقة يوم الجسر.
سعد بن سلامة بن وقش الأشهلي.
سعد بن عبادة الأنصاري، يقال مات فيها.
سلمة بن أسلم بن حريش، يوم الجسر.
سلمة بن هشام، يوم مرج الصفر، وقد تقدم.
سليط بن قيس بن عمرو الأنصاري، يوم الجسر.
ضمرة بن غزية، يوم الجسر.
عبد الله، وعبد الرحمن، وعباد بنو مربع بن قيظي بن عمرو، قتلوا يومئذ.
عتبة بن غزاون بن جابر بن وهب بن غزوان المازني حليف بني عبد شمس، من السابقين الأولين. أسلم سابع سبعة في الإسلام. وهاجر إلى الحبشة وشهد بدراً وغيرها، وكان من الرماة المذكورين، وقيل: هو حليف لبني نوفل بن عبد مناف، أمره عمر على جيش ليقاتل من الأبلة من فارس؛ فسار وافتتح الأبلة.
وكان طويلاً جميلاً.

خطب بالبصرة فقال: إن الدنيا قد ولت حذاء ولم يبق منها إلا صبابة كصبابة الإناء، وقال في خطبة: لقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم ما لنا طعام إلا ورق الشجر حتى قرحت أشداقنا.
روى عنه خالد بن عمير، وقبيصة، والحسن البصري، وهارون بن رئاب، ولم يدركاه.
وغنيم بن قيس المازني. وهو الذي اختط البصرة، وقيل: كنيته أبو عبد الله، عاش سبعاً وخمسين سنة وقيل: توفي سنة خمس عشرة ما بين الحجاز والبصرة، وقيل: توفي سنة سبع عشرة.
عقبة، وعبد الله ابنا قيظي بن قيس، حضرا مع أبيهما يوم جسر أبي عبيد وقتلا يومئذ.
العلاء بن الحضرمي، يقال فيها، وسيأتي.
عمر بن أبي اليسر، يوم الجسر.
قيس بن السكن بن قيس بن زعوراء بن حرام بن جندب بن عامر بن غنم بن عدي بن النجار أبو زيد الأنصاري النجاري، مشهور بكنيته. شهد بدراً، واستشهد يوم جسر أبي عبيد فيما ذكر موسى بن عقبة.
قال الواقدي وابن الكلبي: هو أحد من جمع القرآن على عهد رسول الله صلى الله عليه وسلم ودليله قول أنس لأنه قال: أحد عمومتي، وكلاهما يجتمعان في حرام.
وكذا ساق ابن الكلبي نسب أبي زيد، ولكنه جعل عوض زعوراء زيداً، ولا عبرة بقول من قال: إن الذي جمع القرآن أبو زيد سعد بن عبيد الأوسي فإن قول أنس بن مالك أحد عمومتي ينفي قول من قال: هو سعد بن عبيد، لكونه أوسياً، ويؤيده أيضاً ما روى قتادة عن أنس قال: افتخر الحيان الأوس والخزرج فقالت الأوس: منا غسيل الملائكة حنظلة بن أبي عامر، ومنا الذي حمته الدبر: عاصم بن ثابت، ومنا الذي اهتز لموته العرش سعد بن معاذ، ومنا من أجيزت شهادته بشهادة رجلين: خزيمة بن ثابت، فقال الخزرج: منا أربعة جمعوا القرآن على عهد رسول الله صلى الله عليه وسلم: أبي، ومعاذ بن جبل، وزيد بن ثابت، وأبو زيد.
المثنى بن حارثة الشيباني الذي أخذ الراية وتحيز بالمسلمين يوم الجسر.
نافع بن غيلان، يومئذ.
نوفل بن الحارث، يقال توفي فيها، وكان أسن من عمه العباس.
واقد بن عبد الله، يوم - .
هند بنت عتبة بن ربيعة بن عبد شمس أم معاوية بن أبي سفيان، توفيت في أول العام.
يزيد بن قيس بن الخطيم - بفتح الخاء المعجمة - الأنصاري الظفري، صحابي شهد أحداً والمشاهد وجرح يوم أحد عدة جراحات، وأبوه من الشعراء الكبار، قتل زيد يوم الجسر.
أبو عبيد بن مسعود بن عمرو الثقفي والد المختار وصفية زوجة ابن عمر.
أسلم في عهد رسول الله صلى الله عليه وسلم، واستعمله عمر وسيره على جيش كثيف إلى العراق،وإليه ينسب جسر أبي عبيد، وكانت الوقعة عند هذا الجسر كما ذكرنا، وقتل يومئذ أبو عبيد، والجسر بين القادسية والحيرة ولم يذكره أحد في الصحابة إلا ابن عبد البر، ولا يبعد أن له رؤية وإسلام.
أبو قحافة عثمان بن عامر التيمي، في المحرم عن بضع وتسعين سنة، وقد أسلم يوم الفتح فأتى به ابنه أبو بكر الصديق يقوده لكبره وضرره ورأسه كالثغامة فأسلم، فقال النبي صلى الله عليه وسلم: " هلا تركت الشيخ حتى نأتيه " ، إكراماً لأبي بكر، وقال: " غيروا هذا الشيب وجنبوه السواد " .
عبد الله بن صعصعة بن وهب الأنصاري، أحد بني عدي بن النجار، شهد أحداً وما بعدها وقتل يوم جسر أبي عبيد. قاله ابن الأثير.
سنة خمس عشرة
في أولها افتتح شرحبيل بن حسنة الأردن كلها عنوة إلا طبرية فإنهم صالحوه، وذلك بأمر أبي عبيد.
يوم اليرموك
كانت وقعة مشهورة، نزلت الروم اليرموك في رجب سنة خمس عشرة، - وقيل سنة ثلاث عشرة وأراه وهماً - فكانوا في أكثر من مائة ألف، وكان المسلمون ثلاثين ألفاً، وأمراء الإسلام أبو عبيدة، ومعه أمراء الأجناد، وكانت الروم قد سلسلوا أنفسهم الخمسة والستة في السلسلة لئلا يفروا، فلما هزمهم الله جعل الواحد يقع في نهر اليرموك فيجذب من معه في السلسلة حتى ردموا في الوادي، واستووا فيما قيل بحافتيه، فداستهم الخيل، وهلك خلق لا يحصون.
واستشهد يومئذ جماعة من أمراء المسلمين.
وقال محمد بن إسحاق: نزلت الروم اليرموك وهم مائة ألف، عليهم السقلاب خصي لهرقل.
وقال ابن الكلبي: كانت الروم ثلاثمائة ألف، عليهم باهان، رجل من أبناء فارس تنصر ولحق الروم، قال: وضم أبو عبيدة إليه أطرافه، وأمده عمر بسعيد بن عامر بن حذيم، فهزم الله المشركين بعد قتال شديد في خامس رجب سنة خمس عشرة.

وقال سعيد بن عبد العزيز: إن المسلمين - يعني يوم اليرموك - كانوا أربعة وعشرين ألفاً، وعليهم أبو عبيدة، والروم عشرون ومائة ألف، عليهم باهان وسقلاب.
إبراهيم بن سعد، عن أبيه عن ابن المسيب، عن أبيه قال: خمدت الأصوات يوم اليرموك، والمسلمون يقاتلون الروم إلا صوت رجل يقول: " يا نصر الله اقترب، يا نصر الله اقترب " ، فرفعت رأسي فإذا هو أبو سفيان بن حرب تحت راية ابنه يزيد بن أبي سفيان.
الواقدي: نا عبد الحميد بن حعفر، عن أبيه، عن ابن المسيب، عن جبير بن الحويرث: حضرت اليرموك فلا أسمع إلا نقف الحديد إلا أني سمعت صائحاً يقول: يا معشر المسلمين يوم من أيام الله أبلوا لله فيه بلاءً حسناً، فإذا هو أبو سفيان تحت راية ابنه.
قال سويد بن عبد العزيز، عن حصين، عن الشعبي، عن سويد بن غفلة قال: لما هزمنا العدو يوم اليرموك أصبنا يلامق ديباج فلبسناها فقدمنا على عمر ونحن نرى أنه يعجبه ذلك، فاستقبلناه وسلمنا عليه، فشتمنا ورجمنا بالحجارة حتى سبقناه نعدو، فقال بعضنا: لقد بلغه عنكم شر، وقال بعض القوم: لعله في زيكم هذا، فضعوه، فوضعنا تلك الثياب وسلمنا عليه، فرحب وساءلنا وقال: إنكم جئتم في زي أهل الكفر، وإنكم الآن في زي أهل الإيمان، وإنه لا يصلح من الديباج والحرير إلا هكذا، وأشار بأربع أصابعه.
وعن مالك بن عبد الله قال: ما رأيت أشرف من رجل رأيته يوم اليرموك إنه خرج إليه علج فقتله، ثم آخر فقتله، ثم آخر فقتله، ثم انهزموا وتبعهم وتبعته، ثم انصرف إلى خباء عظيم له فنزل، فدعا بالجفان ودعا من حوله، قلت: من هذا - قالوا: عمرو بن معدي يكرب.
وعن عروة: قتل يومئذ النضر بن الحارث بن علقمة العبدري، وعبد الله بن سفيان بن عبد الأسد المخزومي.
وقال ابن سعد: قتل يومئذ نعيم بن عبد الله النحام العدوي.
قلت: وقد ذكر.
وقيل: كان على مجنبة أبي عبيدة يومئذ قباث بن أشيم الكناني الليثي.
ويقال: قتل يومئذ عكرمة بن أبي جهل، وعبد الرحمن بن العوام، وعياش بن أبي ربيعة، وعامر بن أبي وقاص الزهري.
وقعة القادسية
كانت وقعة القادسية بالعراق في آخر السنة فيما بلغنا، وكان على الناس سعد بن أبي وقاص، وغلى المشركين رستم ومعه الجالينوس، وذو الحاجب.
قال أبو وائل: كان المسلمون ما بين السبعة إلى الثمانية آلافاً. ورستم في ستين ألفاً، وقيل: كانوا أربعين ألفاً، وكان معهم سبعون فيلاً.
وذكر المدائني أنهم اقتتلوا قتالاً شديداً ثلاثة أيام في آخر شوال، وقيل في رمضان، فقتل رستم وانهزموا، وقيل إن رستم مات عطشاً، وتبعهم المسلمون فقتل جالينوس وذو الحاجب، وقتلوهم ما بين الخرارة إلى السيلحين إلى النجف، حتى ألجأوهم إلى المدائن، فحصروهم بها حتى أكلوا الكلاب، ثم خرجوا على حامية بعيالهم فساروا حتى نزلوا جلولاء.
قال أبو وائل: اتبعناهم إلى الفرات فهزمهم الله، واتبعناهم إلى الصراة فهزمهم الله، فألجأناهم إلى المدائن.
وعن أبي وائل قال: رأيتني أعبر الخندق مشياً على الرجال، قتل بعضهم بعضاً.
وعن حبيب بن صهبان قال: أصبنا يومئذ من آنية الذهب حتى جعل الرجل يقول: صفراء ببيضاء، يعني ذهباً بفضة.
وقال المدائني: ثم سار سعد من القادسية يتبعهم. فأتاه أهل الحيرة فقالوا: نحن على عهدنا. وأتاه بسطام فصالحه. وقطع سعد الفرات، فلقي جمعاً عليهم بصبهرا؛ فقتله زهرة بن حوية، ثم لقوا جمعاً بكوثا عليهم الفيرزان فهزموهم، ثم لقوا جمعاً كثيراً بدير كعب عليهم الفرخان فهزموهم، ثم سار سعد بالناس حتى نزلوا المدائن فافتتحها.
وأما محمد بن جرير فإنه ذكر القادسية في سنة أربع عشرة، وذكر أن في سنة خمس عشرة مصر سعد الكوفة؛ وإن فيها فرض عمر الفروض ودون الدواوين، وأعطى العطاء على السابقة.
قال: ولما فتح الله على المسلمين غنائم رستم، وقدمت على عمر الفتوح من الشام والعراق جمع المسلمين فقال: ما يحل للوالي من هذا المال - قالوا: أما لخاصته فقوته وقوت عياله لا وكس ولا شطط، وكسوته وكسوتهم، ودابتان لجهاده وحوائجه، وحمالته إلى حجه وعمرته، والقسم بالسوية أن يعطي أهل البلاء على قدر بلائهم، ويرم أمور المسلمين ويعاهدهم.
وفي القوم علي رضي الله عنه ساكت، فقال: ما تقول يا أبا الحسن - فقال: ما أصلحك وأصلح عيالك بالمعروف.

وقيل إن عمر قعد على رزق أبي بكر حتى اشتدت حاجته، فأرادوا أن يزيدوه فأبى عليهم.
وكان عماله في هذه السنة: عتاب بت أسيد، كذا قال ابن جرير، وقد قدمنا موت عتاب، قال: وعلى الطائف يعلى بن منية، وعلى الكوفة سعد، وعلى قضائها أبو وقرة. وعلى البصرة المغيرة بن شعبة. وعلى اليمامة والبحرين عثمان بن أبي العاص. وعلى عمان حذيفة بن محصن. وعلى ثغور الشام أبو عبيدة بن الجراح.
المتوفون فيها
الحارث بن هشام يقال توفي فيها. وسيأتي في طاعون عمواس.
سعد بن عبادة بن دليم بن الحارثة بن أبي حزيمة بن ثعلبة بن طريف بن الخزرج بن ساعدة بن كعب بن الخزرج. الأنصاري الساعدي. سيد الخزرج أبو ثابت، ويقال أبو قيس.
أحد النقباء ليلة العقبة. وقد اجتمعت عليه الأنصار يوم السقيفة وأرادوا أن يبايعوه بالخلافة.
لم يذكر أهل المغازي أنه شهد بدراً. وذكر البخاري وأبو حاتم أنه شهدها، وروى ذلك عن عروة.
قال الواقدي: كان سعد، وأبو دجانة، والمنذر بن عمرو لما أسلموا يكسرون أصنام بني ساعدة. وكان سيداً جواداً. لم يشهد بدراً. وكان يتهيأ للخروج، فنهش قبل أن يخرج، فأقام، فقال رسول الله صلى الله عليه وسلم: " لئن سعد لم يشهد بدراً لقد كان عليها حريصاً " . هكذا حكاه ابن سعد في " الطبقات " بلا سند. وقد شهد أحداً والمشاهد.
قال: وكان يبعث كل يوم بجفنة إلى رسول الله صلى الله عليه وسلم لما قدم المدينة، وقال عروة: كان ينادي على أطم سعد: من أحب شحماً ولحماً فليأت سعد بن عبادة. وقد أدركت ابنه يفعل ذلك.
وقال ان عباس: إن أم سعد توفيت فتصدق عنها بحائطه المخراف.
ولسعد ذكر في حديث الإفك.
وقد حدث عنه بنوه: قيس، وإسحاق، وابن عباس، وأبو أمامة بن سهل، وسعيد بن المسيب، ولم يدركه.
وقال ابن سعد: أنا محمد بن عمر حدثني محمد بن صالح، عن الزبير بن المنذر بن أبي أسيد الساعدي أن أبا بكر بعث إلى سعد بن عبادة أن أقبل فبايع فقد بايع الناس. فقال: لا والله لا أبايع حتى أراميكم بما في كنانتي وأقاتلكم بمن معي. قال: فقال بشير بن سعد: يا خليفة رسول الله إنه قد أبى ولج وليس بمبايعكم أو يقتل، ولن يقتل حتى يقتل معه ولده وعشيرته، ولن يقتلوا حتى تقتل الخزرج، فلا تحركوه فقد استقام لكم الأمر وليس بضاركم، إنما هو رجل واحد ما ترك. فقبل أبو بكر نصيحة بشير. قال: فلما ولي عمر لقيه ذات يوم فقال له: إيه يا سعد. فقال: إيه يا عمر. فقال عمر: أنت صاحب ما أنت صاحبه. قال: نعم وقد أفضى إليك هذا الأمر. وكان والله صاحبك أحب إلينا منك، وقد والله أصبحت كارهاً لجوارك. فقال عمر: إنه من كره جوار جاره تحول عنه، فقال سعد: أما إني غير مستسر بذلك. وأنا متحول إلى جوار من خو خير منك. فلم يلبث أن خرج مهاجراً إلى الشام. فمات بحوران.
قال محمد بن عمر: ثنا حيى بن عبد العزيز بن سعد بن عبادة، عن أبيه قال: توفي سعد بحوران لسنتين ونصف من خلافة عمر. قال محمد بن عمر: كأنه مات سنة خمس عشرة. قال عبد العزيز: فلما علم بموته بالمدينة حتى سمع غلمان في بئر منبه أو بئر سكن - وهم يقتحمون نصف النهار - قلئلاً من البئر:
نحن قتلنا سيد ال ... خزرج سعد بن عباده
فرميناه بسهمي ... ن فلم نخط فؤاده
فذعر الغلمان، فحفظ ذلك اليوم فوجدوه اليوم الذي مات فيه سعد، وإنما جلس يبول في نفق فاقتتل فمات من ساعته، وجدوه قد اخضر جلده.
وقال ابن أبي عروبة: سمعت محمد بن سيرين يحدث أنه بال قائماً، فلما رجع قال لأصحابه: إني لأجد دبيباً، فمات فسمعوا الجن تقول: نحن قتلنا سيد الخزرج - البيتين.
وقال سعيد بن عبد العزيز: أول مدينة فتحت بالشام بصرى، وفيها مات سعد بن عبادة.
سعد بن عبيد بن النعمان أبو زيد الأنصاري الأوسي.
استشهد بوقعة القادسية، وقيل إنه والد عمير بن سعد الزاهد أمير حمص لعمر، شهد سعداً بدراً وغيرها، وكان يقال له سعد القاري.
وذكر محمد بن سعد أن القادسية سنة ست عشرة. وأنه قتل بها وله أربع وستون سنة.
وقال قيس بن مسلم، عن عبد الرحمن بن أبي ليلى، عن سعد بن عبيد أنه خطبهم فقال: إنا لاقوا العدو غداً وإنا مستشهدون غداً، فلا تغسلوا عنا دماً ولا نكفن إلا في ثوب كان علينا.

سعيد بن الحارث بن قيس بن عدي القرشي السهمي،هو وإخوته الحجاج، ومعبد، وتميم، وأبو قيس، وعبد الله، والسائب، كلهم من مهاجرة الحبشة، ذكرهم ابن سعد.
استشهد أكثرهم يوم اليرموك ويوم أجنادين.
سهيل بن عمو بن عبد شمس بن عبد ود بن نصر بن مالك حسل بن عامر بم لؤي أبو يزيد العامري، أحد خطباء قريش وأشرافهم. أسلم يوم الفتح وحسن إسلامه، وكان قد أسر يوم بدر، وكان قد قام بمكة وحض على النفير فقال: يا آل غالب أتاركون أنتم محمداً والصباة يأخذون عيركم - من أراد مالاً فهذا مال، ومن أراد قوة فهذه قوة. وكان سمحاً جواداً فصيحاً، قام خطيباً بمكة أيضاً عند وفاة النبي صلى الله عليه وسلم بنحو خطبة أبي بكر فسكنهم، وهو الذي مشى في صلح الحديبية.
وقال الزبير بن بكار، كان سهيل بعد كثير الصلاة والصوم والصدقة، وحرج بجماعته إلى الشام مجاهداً، وقيل إنه صام حتى شحب لونه وتغير، وكان كثير البكاء عند قراءة القرآن.
قال المدائني وغيره: إنه استشهد يوم اليرموك.
وقال الشافعي والواقدي: إنه توفي بطاعون عمواس.
روى عنه يزيد بن عميرة الزبيدي وغيره عن النبي صلى الله عليه وسلم.
وقيل كان أميراً على كردوس يوم اليرموك.
عامر بن مالك بن أهيب الزهري أخو سعد بن أبي وقاص، من مهاجرة الحبشة.
قدم دمشق بكتاب عمر على أبي عبيدة بإمرته على الشام وعزل خالد، استشهد يوم اليرموك على الصحيح.
عبد الله بن سفيان هذا ابن أخي أبي سلمة بن عبد الأسد المخزومي.
له صحبة وهجرة إلى الحبشة ورواية.
روى عنه عمرو بن دينار منقطعاً، واستشهد باليرموك.
عبد الرحمن أخو الزبير بن العوام لأبيه حضر بدراً هو وأخوه عبيد الله الأعرج مشركين، فهربا فأدرك عبيد الله فقتل، ثم أسلم فيما بعد هذا، وصحب النبي صلى الله عليه وسلم، واستشهد باليرموك.
عتبة بن غزوان رضي الله عنه، يقال مات فيها، وقد تقدم.
عكرمة بن أبي جهل المخزومي، يقال استشهد يوم اليرموك، وقد تقدم.
د ن ق عمر بن أم مكتوم الضرير.
مؤذن رسول الله صلى الله عليه وسلم، واستخلفه على المدينة في غير غزوة، قيل كان اللواء معه يوم القادسية، واستشهد يومئذ.
وقال ابن سعد: رجع إلى المدينة بعد القادسية، ولم نسمع له بذكر بعد عمر.
قلت: روى عنه عبد الرحمن بن أبي ليلى، وأبو رزين الأسدي، وله ترجمة طويلة في كتاب ابن أسعد.
عمرو بن الطفيل بن عمرو بن طريف قتل باليرموك.
عياش بن أبي ربيعة عمرو بن المغيرة بن عياش المخزومي، صاحب رسول الله صلى الله عليه وسلم الذي سماه في القنوت ودعا له بالنجاة.
روى عن النبي صلى الله عليه وسلم، وعنه ابنه عبد الله وغيره، وهو أخو أبي جهل لأمه، كنيته أبو عبد الله، واستشهد يوم اليرموك.
فراس بن النضر بن سعد بن سهم، من مهاجرة الحبشة، قتل باليرموك.
قيس بن أبي صعصعة عمرو بن زيد بن عوف الأنصاري المازني.
شهد العقبة وبدراً، وورد له حديث من طريق ابن لهيعة عن جبان بن واسع بن حبان، عن أبيه عنه، قلت: في كم أقرأ القرآن يا رسول الله - قال: " في خمس عشرة " ، قلت: أجدني أقوى من ذلك. وفيه دليل على أنه جمع القرآن.
وكان أحد أمراء الكراديس يوم اليرموك.
نصير بن الحارث بن علقمة بن كلدة بن عبد مناف بن عبد الدار ابن قصي العبدي القرشي.
من مسلمة الفتح ومن حكماء قريش، وقيل إن النبي صلى الله عليه وسلم أعطاه مائة من الإبل من غنائم حنين، تألفه بذلك. فتوقف في أخذها وقال: لا أرتشي على الإسلام، ثم قال: والله ما طلبتها ولا سألتها وهي عطية من رسول الله صلى الله عليه وسلم، فأخذها، وحسن إسلامه، واستشهد يوم اليرموك، وأخوه النضر قتل كافراً في نوبة بدر.
نوفل بن الحارث بن عبد المطلب بن هاشم، أبو الحارث ابن عم النبي صلى الله عليه وسلم.
وهو أسن من أسلم من بني هاشم، وقد أسر يوم ففداه العباس، فلما فداه أسلم.
وقيل إنه هاجر أيام الخندق، وآخى رسول الله صلى الله عليه وسلم بينه وبين العباس، وكانا شريكين في الجاهلية متحابين، شهد نوفل الحديبية والفتح، وأعان رسول الله صلى الله عليه وسلم يوم حنين بثلاثة آلاف رمح، وثبت معه يومئذ.
توفي سنة خمس عشرة بخلف وقيل سنة عشرين.
هشام بن العاص السهمي. عند ابن سعد أنه قتل يوم اليرموك.
سنة ست عشرة

قيل: كانت وقعة القادسية في أولها. واستشهد يومئذ مائتان، وقيل: عشرون ومائة رجل.
قال خليفة: فيها فتحت الأهواز ثم كفروا، فحدثني الوليد بن هشام، عن أبيه، عن جده قال: سار المغيرة بن شعبة إلى الأهواز فصالحه الفيرزان علة ألفي ألف درهم، ثم غزاهم الأشعري بعده.
وقال الطبري: فيها دخل المسلمون مدينة بهرسير وافتتحوا المدائن، فهرب منها يزدجرد بن شهريار.
فلما نزل سعد بن أبي وقاص بهرسير - وهي المدينة التي فيها منزل كسرى - طلب السفن ليعبر بالناس إلى المدينة القصوى، فلم يقدر على شيء منها، وجدهم قد ضموا السفن، فبقي أياماً حتى أتاه أعلاج فدلوه على مخاضة، فأبى، ثم إنه عزم له أن يقتحم دجلة، فاقتحمها المسلمون وهي زائدة ترمي بالزبد، ففجئ أهل فارس أمر لم يكن لهم في حساب، فقاتلوا ساعة ثم انهزموا وتركوا جمهور أموالهم، واستولى المسلمون على ذلك كله، ثم أتوا إلى القصر الأبيض، وبه قوم قد تحصنوا ثم صالحوا.
وقيل إن الفرس لما رأوا اقتحام المسلمين الماء تحيروا وقالوا: والله ما نقاتل الإنس ولا نقاتل الجن، فانهزموا.
ونزل سعد القصر الأبيض، واتخذ الإيوان مصلى، وإن فيه لتماثيل جص فما حركها.
ولما انتهى إلى مكان كسرى أخذ يقرأ " كم تركوا من جنات وعيون وزروع " الآية.
قالوا: وأتم سعد الصلاة يوم دخلها، وذلك أنه أراد المقام بها، وكانت أول جمعة جمعت بالعراق، وذلك في صفر سنة ست عشرة.
قال الطبري: قسم سعد الفيء بعد ما خمسه، فأصاب الفارس اثنا عشر ألفاً، وكل الجيش كانوا فرساناً.
وقسم سعد دور المدائن بين الناس وأوطنوها، وجمع سعد الخمس وأدخل فيه كل شيء من ثياب كسرى وحليه وسيفه. وقال للمسلمين: هل لكم أن تطيب أنفسكم عن أربعة أخماس هذا القطف فنبعث به إلى عمر، فيضعه حيث يرى ويقع من أهل المدينة موقعاً - قالوا: نعم، فبعثه على هيئته. وكان ستين ذراعاً في ستين ذراعاً بساطاً واحداً مقدار جريب. فيه طرق كالصور. وفصوص كالأنهار، وخلال ذلك كالدر، وفي حافاته كالأرض المزروعة، والأرض كالمبقلة بالنبات في الربيع من الحرير على قصبات الذهب. ونواره بالذهب والفضة ونحوه. فقطعه عمر وقسمه بين الناس. فأصاب علياً قطعة منه فباعها بعشرين ألفاً.
واستولى المسلمون في ثلاثة أعوام على كرسي مملكة كسرى، وعلى كرسي مملكة قيصر، وعلى أمي بلادهما. وغنم المسلمون غنائم لم يسمع بمثلها قط من الذهب والجوهر والحرير والرقيق والمدائن والقصور. فسبحان الله العظيم الفتاح.
وكان لكسرى وقيصر ومن قبلهما من الملوك في دولتهم دهر طويل، فأما الأكاسرة والفرس وهم المجوس فملكوا العراق والعجم نحواً من خمسمائة سنة، فأول ملوكهم دارا، وطال عمره فيقال إنه بقي في الملك مائتي سنة، وعدة ملوكهم خمسة وعشرون نفساً، منهم امرأتان، وكان آخر القوم يزدجرد الذي هلك في زمان عثمان، وممن ملك منهم ذو الأكتاف سابور، هذا يملك الأر، فوضع التاج على بطن الأم، وكتب منه إلى الآفاق وهو بعد جنين، وهذا شيء لم يسمع بمثله قط، وإنما لقب بذي الأكتاف لأنه ينزع أكتاف من غضب عليه، وهو الذي بنى الإيوان الأعظم وبنى نيسابور وبنى سجستان.
ومن متأخري ملوكهم أنوشروان، وكان حازماً عاقلاً، كان له اثنا عشر ألف امرأة وسرية، وخمسون ألف دابة، وألف فيل إلا واحداً، وولد نبينا في زمانه، ثم مات أنوشروان وقت موت عبد المطلب، ولما استولى الصحابة على الإيوان أحرقوا ستره، فطلع منه ألف مثقال مثقال ذهباً.
وقعة جلولاء
في هذه السنة قال الطبري ابن جرير الطبري: فقتل الله من الفرس مائة ألف، جللت القتلى المجال وما بين يديه وما خلفه، فسميت جلولاء. وقال غيره: كانت في سنة سبع عشرة. وعن أبي وائل قال: سميت جلولاء لما تجللها من الشر.
وقال سيف: كانت سنة سبع عشرة.

وقال خليفة بن خياط: هرب يزدجرد بن كسرى من المدائن إلى حلوان، فكتب إلى الجبال، فجمع العساكر ووجههم إلى جلولاء، فاجتمع له جمع عظيم، عليهم خرزاذ بن خرهرمز، فكتب سعد إلى عمر يخبره، فكتب إليه: أقم مكانك ووجه إليهم جيشاً، فإن الله ناصرك ومتمم وعده، فعقد لابن أخيه هاشم بن عتبة بن أبي وقاص، فالتقوا، فجال المسلمون جولة، ثم هزم الله المشركين، وقتل منهم مقتلة عظيمة، وحوى المسلمون عسكرهم وأصابوا أموالاً عظيمة وسبايا، فبلغت الغنائم ثمانية عشر ألف ألف.
وجاء عن الشعبي أن فيء جلولاء قسم على ثلاثين ألف ألف.
وقال أبو وائل: سميت جلولاء " فتح الفتوح " .
وقال ابن جرير: أقام هاشم بن عتبة بجلولاء، وخرج القعقاع بن عمرو في آثار القوم إلى خانقين، فقتل من أدرك منهم، وقتل مهران، وأفلت الفيرزان، فلما بلغ ذلك يزدجرد تقهقر إلى الري.
وفيها جهز سعداً جنداً فافتتحوا تكريت واقتسموها، وخمسوا الغنائم، فأصاب الفارس منها ثلاثة آلاف درهم.
وفيها سار عمر إلى الشام وافتتح بيت المقدس، وقدم إلى الجابية - وهي قصبة حوران - فخطب بها خطبةً مشهورةً متواترة عنه.
قال زهير بن محمد المروزي: حدثني عبد الله بن مسلم بن هرمز أنه سمع أبا الغادية المزني قال: قدم علينا عمر الجابية، وهو على جمل أورق، تلوح صلعته للشمس، ليس عليه عمامة ولا قلنسوة، بين عودين، وطاؤه فرو كبش نجدي، وهو فراشه إذا نزل، وحقيبته شملة أو نمرة محشوة ليفاً وهي وسادته، عليه قميص قد انخرق بعضه ودسم جيبه. رواه أبو إسماعيل المؤدب، عن ابن هرمز فقال: عن أبي العالية الشامي.
قنسرين
وفيها بعث أبو عبيدة عمرو بن العاص - بعد فراغه من اليرموك - إلى قنسرين، فصالح أهل حلب ومنبج وأنطاكية على الجزية، وفتح سائر بلاد قنسرين عنوة.
وفيها افتتحت سروج والرها على يدي عياض بن غنم.
وفيها قال ابن الكلبي: سار أبو عبيدة وعلى مقدمته خالد بن الوليد، فحاصره أهل إلياء، فسألوه الصلح على أن يكون عمر هو الذي يعطيهم ذلك ويكتب لهم أماناً، فكتب أبو عبيدة إلى عمر، فقدم عمر إلى الأرض المقدسة فصالحهم وأقام أياماً ثم شخص إلى المدينة.
وفيها كانت وقعة قرقيسياء، وحاصرها الحارث بن يزيد العامري، وفتحت صلحاً.
وفيها كتب التاريخ في شهر ربيعالأول، فعن ابن المسيب قال: أول من كتب التاريخ عمر بن الخطاب لسنتين ونصف من خلافته، فكتب لست عشرة من الهجرة بمشورة علي رضي الله عنهما.
وفيها ندب لحرب أهل الموصل ربعي بن الأفكل.
من توفي فيها: مارية أم إبراهيم القبطية، وكانت أهداها المقوقس إلى النبي صلى الله عليه وسلم سنة ثمان، وعاش ابنهاش ابنها إبراهيم عليه السلام عشرين شهراً، وصلى عليها عمر، ودفنت بالبقيع في المحرم.
ويقال توفي فيها سعد بن عبادة. وأبو زيد سعد بن عبيد القارىء.
سنة سبع عشرة
يقال كانت فيها وقعة جلولاء المذكورة.
وفيها خرج عمر إلى سرغ، واستخلف على المدينة زيد بن ثابت، فوجد الطاعون بالشام، فرجع لما حدثه عبد الرحمن بن عوف عن النبي صلى الله عليه وسلم في أمر الطاعون.
توسعة عمر للمسجد النبوي
وفيها زاد عمر في مسجد النبي صلى الله عليه وسلم، وعمله كما كان في زمان النبي صلى الله عليه وسلم.
عام الرمادة
وفيها كان القحط بالحجاز، وسمي عام الرمادة، واستسقى عمر للناس بالعباس عم النبي صلى الله عليه وسلم.
وفيها كتب عمر إلى أبي موسى الأشعري بإمرة البصرة. وبأن يسير إلى كور الأهواز صلحاً وعنوة، فوظف عمر عليها عشرة آلاف ألف درهم وأربعمائة ألف، وجهد زياد في إمرته أن يخلص العنوة من الصلح فما قدر.
قال خليفة: وفيها شهد أبو بكرة، ونافع ابنا الحارث، وشبل بن معبد، وزياد على المغيرة بالزنى ثم نكل بعضهم، فعزله عمر عن البصرة وولاها أبا موسى الأشعري.
وقال خليفة: ثنا ريحان بن عصمة، ثنا عمر بن مرزوق، عن أبي فرقد قال: كنا مع أبي موسى الأشعر بالأهواز وعلى خيله تجافيف الديباج.
وفيها تزوج عمر بأم كلثوم بنت فاطمة الزهراء، وأصدقها أربعين ألف درهم فيما قيل.
الوفيات

وفيها توفي جماعة، الأصح أنهم توفوا قبل هذه السنة وبعدها، فتوفي عتبة بن غزوان في قول سعيد بن عفير ورواية الواقدي. وتوفي فيها الحارث بن هشام، وإسماعيل بن عمرو في قول ابن عفير. وفي قوله أيضاً شرحبيل وابن عفير توفي أبو عبيدة بن الجراح.
وقال أبو مسهر: قرأت في كتاب يزيد بن عبيدة: توفي أبو عبيدة، ومعاذ بن جبل سنة سبع عشرة.
سنة ثماني عشرة
فيها قال ابن إسحاق: استسقى عمر للناس وخرج ومعه العباس فقال: " اللهم إنا نستسقيك بعم نبيك " .
فتح جند يسابور والسوس
وفيها افتتح أبو موسى جند يسابور والسوس صلحاً، ثم رجع إلى الأهواز.
وفيها وجه سعد بن أبي وقاص جرير بن عبد الله البجلي إلى حلوان بعد جلولاء، فافتتحها عنوة.
ويقال بل وجه هاشم بن عتبة، ثم انتقضوا حتى ساروا إلى نهاوند، ثم سار هاشم إلى ماء فأجلاهم إلى أذربيجان، ثم صالحوا.
ويقال فيها افتتح أبو موسى رامهرمز، ثم سار إلى تستر فنازلها.
وقال أبو عبيدة بن المثنى: فيها حاصر هرم بن حيان أهل دست هر، فرأى ملكهم امرأة تأكل ولدها من الجوع فقال: الآن أصالح العرب، فصالح هرماً على أن يخلي لهم المدينة.
وفيها نزل الناس الكوفة، وبناها سعد باللبن، وكانوا بنوها بالقصب فوقع بها حريق هائل.
وفيها كان طاعون عمواس بناحية الأردن، فاستشهد فيه خلق من المسلمين. ويقال إنه لم يقع بمكة ولا بالمدينة طاعون.
ذكر بعض من توفي بالطاعون
أبو عبيدة عامر بن عبد الله بن الجراح بن هلال بن أهيب بن ضبة بن الحارث بن فهر القرشي الفهري، أمين هذه الأمة وأحد العشرة وأحد الرجلين الذين عينهما أبو بكر للخلافة يوم السقيفة.
روى عنه جابر، وأبو أمامة، وأسلم مولى عمر، وجماعة.
ولي إمرة أمراء الأجناد بالشام، وكان من السابقين الأولين، شهد بدراً ونزع الحلقتين اللتين دخلتا من المغفر في وجنة رسول الله صلى الله عليه وسلم يوم أحد بأسنانه رفقاً بالنبي صلى الله عليه وسلم، فانتزعت ثنيتاه، فحسن ذهابهما فاه، حتى قيل: ما رؤي أحسن من هتم أبي عبيدة.
وقد انقرض عقببه.
وقيل: آخى النبي صلى الله عليه وسلم بينه وبين محمد بن مسلمة.
وعم مالك بن يخامر أنه وصف أبا عبيدة فقال: كان نحيفاً معروق الوجه خفيف اللحية طوالاً أجنى أثرم الثنيتين.
وقال موسى بن عقبة في غزوة ذات السلاسل: إن النبي صلى الله عليه وسلم أمد عمرو ابن العاص بجيش فيهم أبو بكر وعمر، وأمر عليهم أبا عبيدة.
وقال راشد بن سعد وغيره إن عمر قال: إن أدركني أجلي وأبو عبيدة حي استخلفته، فإن سألني الله لم استخلفته قلت: إني سمعت نبيك يقول: " إن لكل أمة أميناً وأين هذه الأمة أبو عبيدة بن الجراح " .
وقال عبد الله بن شقيق: سألت عائشة: أي أصحاب رسول الله صلى الله عليه وسلم كان أحب إليه - فقالت: أبو بكر، ثم عمر، ثم أبو عبيدة.
وقال عروة بن الزبير: قدم عمر الشام فتلقوه، فقال: أين أخي أبو عبيدة - قالوا: يأتيك الآن، فجاء على ناقة مخطومة بحبل، فسلم عليه ثم قال للناس: انصرفوا عنا، فسار معه حتى أتى منزله عليه، فلم ير في بيته إلا سيفه وترسه ورحله، فقال عمر: لو اتخذت متاعاً - أو قال شيئاً - قال: يا أمير المؤمنين إن هذه سيبلغنا المقيل.
ومناقب أبي عبيدة كثيرة ذكرها الحافظ أبو القاسم في " تاريخ دمشق " .
وقال أبو الموجه المروزي: زعموا أن أبا عبيدة كان في ستة وثلاثين ألفاً من الجند: فلم يبق من الطاعون، يعني إلا ستة آلاف.
وقال عروة: إن وجع عمواس كان معافى منه أبو عبيدة وأهله فقال: " اللهم نصيبك في آل أبي عبيدة " فخرجت به بثرة: فجعل ينظر إليها فقيل: إنها ليست بشيء، فقال: إني لأرجو أن يبارك الله فيها.
وعن عروة بن رويم أن أبا عبيدة أدركه أجله بفحل فتوفي بها، وهي بقرب بيسان.
قال الفلاس وجماعة: إنه توفي سنة ثماني عشرة زاد الفلاس: وله ثمان وخمسون سنة.
وكان خضب بالحناء والكتم، وله عقيصتان، رضي الله عنه.
معاذ بن جبل بن عمرو بن أوس بن عائذ بن عدي من بني سلمة الأنصاري الخزرجي أبو عبد الرحمن.
شهد العقبة وبدراً، وكان إماماً ربانياً.
قال له النبي صلى الله عليه وسلم: " يا معاذ والله إني أحبك " .
وعن عمر، عن النبي صلى الله عليه وسلم قال: " يأتي معاذ أمام العلماء برتوة " .

وقال ابن مسعود: كنا نشبه معاذاً بإبراهيم الخليل. كان أمة قانتاً لله حنيفاً وما كان من المشركين.
وقال محمد بن سعد: كان معاذ رجلاً طوالاً أبيض، حسن الثغر، عظيم العينين، مجموع الحاجبين، جعداً قططاً.
وقيل إنه أسلم وله ثماني عشرة سنة، وعاش بضعاً وثلاثين سنة وقبره بالغور.
وروى عنه أنس، وأبو الطفيل؛ وأبو مسلم عبد الله بن ثوب الخولاني، وأسلم مولى عمر، والأسود بن يزيد، ومسروق، وقيس بن أبي حازم، وخلق سواهم.
واستشهد هو وابنه في طاعون عمواس، وأصيب بابنه عبد الرحمن قبله.
وقال بشير بن يسار: لما بعث معاذ إلى اليمن معلماً، وكان رجلاً أعرج؛ فصلى بالناس فبسط رجله فبسطوا أرجلهم، فلما فرغ قال: أحسنتم ولا تعودوا، واعتذر عن رجله.
وفي الصحيح من حديث أنس رفعه: " أعلم أمتي بالحلال والحرام معاذ بن جبل " وعن جابر قال: كان من أحسن الناس وجهاً، وأحسنهم خلقاً، وأسمحهم كفاً، فأدان ديناً كثيراً فلزمه غرماؤه حتى تغيب، ثم طلبه النبي صلى الله عليه وسلم ومعه غرماؤه فقال: " رحم الله من تصدق عليه " فأبرأه ناس وقال آخرون: خذ لنا نصف حقنا منه، فخلعه رسول الله صلى الله عليه وسلم من ماله ودفعه إلى الغرماء، فاقتسموه وبقي لهم عليه، ثم بعثه النبي صلى الله عليه وسلم إلى اليمن وقال: " لعل الله يجيرك " فلم يزل بها حتى توفي النبي صلى الله عليه وسلم، وقدم على أبي بكر.
وقال شهر بن حوشب، عن الحارث بن عميرة الزبيدي قال: إني لجالس عند معاذ وهو يموت، فأفاق وقال: " أخنق علي خنقك فوعزتك إني لأحبك " . وعن عبد الله بن كعب بن مالك أن معاذاً توفي في سنة ثماني عشرة وله ثمان وثلاثون سنة.
يزيد بن أبي سفيان بن حرب بن أمية الأموي، ويقال له يزيد الخير، أمه زينب بنت نوفل الكنانية.
أسلم يوم الفتح وحسن إسلامه، وشهد حنيناً، وأعطاه النبي صلى الله عليه وسلم من الغنائم فيما قيل مائة بعير وأربعين أوقية، وكان جليل القدر شريفاً سيداً فاضلاً، وهو أحد أمراء الأجناد الأربعة الذين عقد لهم أبو بكر الصديق وسيرهم لغزو الشام، فلما فتحت دمشق أمره عمر على دمشق، ثم ولى بعد موته أخاه معاوية.
له عن النبي صلى الله عليه وسلم في الوضوء، وعن أبي بكر.
روى عنه أبو عبد الله الأشعري، وجنادة بن أبي أمية.
توفي في الطاعون.
وقال الوليد بن مسلم: إنه توفي في سنة تسع عشرة بعد أن افتتح قيسارية التي بساحل الشام.
عوف الأعرابي: ثنا مهاجر أبو مخلد، حدثني أبو العالية قال: غزا يزيد بن أبي سفيان بالناس، فوقعت جارية نفيسة في سهم رجل، فاغتصبها يزيد، فأتاه أبو ذر فقال: رد على الرجل جاريته، فتلكأ فقال: لئن فعلت ذلك لقد سمعت رسول الله صلى الله عليه وسلم يقول: " أول من يبدل سنتي رجل من بني أمية يقال له يزيد " ، فقال: نشدتك بالله أنا منهم - قال: لا، فرد على الرجل جاريته. أخرجه الروياني في مسنده.
ق شرحبيل بن حسنة وهي أمه، واسم أبيه عبد الله المطاع، حليف بني زهرة، أبو عبد الله من كندة.
هاجر هو وأمه إلى الحبشة.
وله رواية حديثين.
روى عنه عبد الرحمن بن غنم، وأبوه عبد الله الأشعري.
وكان أحد الأمراء الأربعة الذين أمرهم أبو بكر الصديق.
الفضل بن العباس بن عبد المطلب بن هاشم، وكان جميلاً مليحاً وسيماً.
توفي شاباً لأنه يوم حجة الوداع كان أمرد، وكان يومئذ رديف النبي صلى الله عليه وسلم.
له صحبة ورواية.
روى عنه أخوه عبد الله، وأبو هريرة، وربيعة بن الحارث.
توفي، وابن البرقي، وهو الصحيح، ويقال: قتل يوم مرج الصفر، ويقال: يوم أجنادين، ويقال: يوم اليرموك، ويقال: سنة ثمان وعشرين.
الحارث بن هاشم بن المغيرة المخزومي أبو عبد الرحمن أخو أبي جهل.
أسلم يوم الفتح، وكان سيداً شريفاً، تألفه النبي صلى الله عليه وسلم لحسبه بمائة من الإبل من غنائم حنين، ثم حسن إسلامه.
ولما خرج من مكة إلى الجهاد بالشام جزع لذلك أهل مكة وخرجوا يشيعونه ويبكون لفراقه.
وتزوج عمر بعده بامرأته فاطمة.
وقال ابن سعد: تزوج عمر بابنته أم حكيم.
مات الحارث في الطاعون.
سهيل بن عمرو العامري خطيب قريش.
في الطاعون بخلف، وقد مر سنة خمس عشرة.
أبو جندل بن سهيل بن عمرو، اسمه العاص.

من خيار الصحابة، وهو الذي جاء يوم صلح الحديبية يرسف في قيوده، وكان أبوه قيده لما أسلم، فقال أبوه للنبي صلى الله عليه وسلم: هذا أول ما أقاضيك عليه أن ترده، فرده.
له صحبة وجهاد.
توفي بطاعون عمواس، وقتل أخوه عبد الله يوم اليمامة، وكان بدرياً.
م د س ق أبو مالك الأشعري قدم مع أصحاب السفينتين أيام خيبر، ونزل الشام اسمه كعب بن عاصم، وقيل عمرو، وقيل عامر بن الحارث.
روى عنه عبد الرحمن بن غنم، وأم الدرداء، وربيعة الجرشي، وأبو سلام الأسود.
وأرسل عنه عطاء بن يسار، وشهر بن حوشب.
وقال شهر بن حوشب عن ابن غنم: طعن معاذ وأبو عبيدة وأبو مالك في يوم واحد.
وقال ابن سعد وغيره: توفي في خلافة عمر.
وقد أعدت ذكر أبي مالك في طبقة ابن عباس.
وفيها افتتح أبو موسى الرها وسميساط عنوة.
بقية حوادث سنة ثماني عشرة
وفي أوائلها وجه أبو عبيدة بن الجراح عياض بن غنم الفهري إلى الجزيرة، فوافق أبا موسى قد قدم من البصرة، فمضيا فافتتحا حران ونصيبين وطائفة من الجزيرة عنوة، وقيل صلحاً.
وفيها سار عياض بن غنم إلى الموصل فافتتحها ونواحيها عنوة.
وفيها بنى سعد جامع الكوفة.
سنة تسع عشرة
فتح قيسارية
قال خليفة: فيها فتحت قيسارية، وأمير العسكر معاوية بن أبي سفيان وسعد بن عامر بن حذيم، كل أمير على جنده، فهزم الله المشركين وقتل منهم مقتلة عظيمة، ورخها ابن الكلبي.
وأما ابن إسحاق فقال: سنة عشرين.
وفيها كانت وقعة صهاب - بأرض فارس - في ذي الحجة. وعلى المسلمين الحكم بن أبي العاص، فقتل شهرك مقدم المشركين.
قال خليفة: وفيها أسرت الروم عبد الله بن حذافة السهمي.
فتح تكريت
وقيل: فيها فتحت تكريت.
ويقال: فيها كانت جولاء وهي وقعة أخرى كانت بالعجم أو بفارس.
وفيها وجه عمر عثمان بن أبي العاص إلى أرمينية الرابعة، فكان عندها شيء من قتال، أصيب فيه: صفوان بن المعطل بن رخصة السلمي الذكواني، صاحب النبي صلى الله عليه وسلم الذي له ذكر في حديث الإفك، وقال فيه النبي صلى الله عليه وسلم: " ما علمت عليه إلا خيراً " .
وقال هو: ما كشفت كنف أنثى قط.
له حديثان.
روى عنه سعيد بن المسيب، وأبو بكر بن عبد الرحمن بن الحارث، وسعيد المقبري، وروايتهم عنه مرسلة إن كان توفي في هذه الغزوة، وإن كان توفي كما قال الواقدي سنة ستين بسمسياط فقد سمعوا منه.
وقال خليفة: مات بالجزيرة.
وكان على ساقة النبي صلى الله عليه وسلم، وكان شاعراً.
وقال ابن إسحاق: قتل في غزوة أرمينية هذه، وكان أحد الأمراء يومئذ.
وفيما توفي يزيد بن أبي سفيان في قول، وقد تقدم.
الوفيات
أبي بن كعب بن قيس بن عبيد بن زيد بن معاوية بن عمرو بن مالك بن النجار، أبو المنذر الأنصاري، وقيل: يكنى أيضاً أبا الطفيل، سيد القراء.
شهد العقبة وبدراً.
روى عنه بنوه: محمد، والطفيل، وعبد الله، وابن عباس، وأنس، وسويد بن غفلة، وأبو عثمان النهدي، وزر بن حبيش، وخلق سواهم.
عن عيسى بن طلحة بن عبيد الله قال: كان أبي دحداحاً ليس بالقصير ولا بالطويل.
وعن عباس بن سهل قال: كان أبيض الرأس واللحية.
وقال أنس: قال النبي صلى الله عليه وسلم لأبي: " إن الله أمرني أن أقرأ عليك " لم يكن الذين كفروا " وقال: سماني لك - قال: " نعم " ، فبكى.
وقال أنس: جمع القرآن على عهد رسول الله صلى الله عليه وسلم أربعة كلهم من الأنصار: أبي، ومعاذ، وزيد بن ثابت، وأبو زيد أحد عمومتي.
وقال ابن عباس: قال عمر: أقرؤنا أبي، وأقضانا علي، وإنا لندع من قول أبي، وهو يقول: لا أدع شيئاً سمعته من رسول الله صلى الله عليه وسلم، وقد قال الله: " ما ننسخ من آية أو ننسأها " .
وقال أنس: قال النبي صلى الله عليه وسلم: :أقرأ أمتي أبي بن كعب " .
وعن محمد بن أبي، عن أبيه - وروى من وجه آخر عن أبي سعيد الخدري - قال أبي: يا رسول الله ما جزاء الحمى، قال: " تجري الحسنات على صاحبها " ، فقال: اللهم إني أسألك حمى لا تمنعني خروجاً في سبيلك، فلم يمس أبي قط إلا وبه حمى.
قلت: ولهذا يقول زر: كان أبي فيه شراسة.

وقال أبو نضرة العبدي: قال رجل منا يقال له جابر أو جويبر: طلبت حاجة إلى عمر وإلى جنبه رجل أبيض الثياب والشعر، فقال: أن الدنيا فيها بلاغاً وزادنا إلى الآخرة، وفيها أعمالنا التي نجزى بها في الآخرة، فقلت: من هذا يا أمير المؤمنين - قال: هذا سيد المسلمين أبي بن كعب.
وقال معمر: عامة علم ابن عباس من ثلاثة: عمر، وعلي، وأبي.
قال الهيثم بن عدي: توفي أبي سنة تسع عشرة.
وقال ابن معين: توفي سنة عشرين أو تسع عشرة.
وقال أبو عمر الضرير، وأبو عبيد، ومحمد بن عبد الله بن نمير ورواه الواقدي عن غير واحد أنه توفي سنة اثنتين وعشرين. وقال خليفة والفلاس: في خلافة عثمان.
وقال ابن سعد: قد سمعت من يقول: مات في خلافة عثمان سنة ثلاثين، قال: وهو أثبت الأقاويل عندنا.
وفيها مات بالمدينة: خباب مولى عتبة بن غزوان.
له صحبة وسابقة، صلى عليه عمر.
لم يذكره ابن أبي حاتم، وذكره الواقدي فيمن شهد بدراً، وكناه، أبا حيى.
وقال أبو أحمد الحاكم: شهد بدراً ومات سنة تسع عشرة، وله خمسون سنة.
سنة عشرين
فيها فتحت مصر. روى خليفة - عن غير واحد - وغيره أن فيها كتب عمر إلى عمرو بن العاص أن يسير إلى مصر، فسار وبعث عمر الزبير بن العوام مدداً له، ومعه بسر بن أرطأة، وعمير بن وهب الجمحي، وخارجة بن حذافة العدوي، حتى أتى باب أليون فتحصنوا، فافتتحها عنوة وصالحه أهل الحصن، وكان الزبير أول من ارتقى سور المدينة ثم تبعه الناس، فكلم الزبير عمراً أن يقسمها بين من افتتحها، فكتب عمرو إلى عمر، فكتب عمر: أكلة، وأكلات خير من أكلة، أقروها.
وعن عمرو بن العاص أنه قال على المنبر: لقد قعدت مقعدي هذا وما لأحد من قيط مصر علي عهد ولا قد، وإن شئت قتلت، وإن شئت بعت، وإن شئت خمست إلا أهل انطابلس فإن لهم عهداً نفي به.
وعن عل بن رباح قال: المغرب كله عنوة.
وعن عمر قال: افتتحت مصر بغير عهد. وكذا قال جماعة.
وقال يزيد بن أبي حبيب: مصر كلها صلح إلا الإسكندرية.
غزو تستر
قال الوليد بن هشام القحذمي، عن أبيه وعمه أن أبا موسى لما فرغ من الأهواز، ونهر تيرى، وجند يسابور، ورامهرمز، توجه إلى تستر، فنزل باب الشرقي، وكتب يستمد عمر، فكتب إلى عمار بن ياسر أن أمده، فكتب إلى جرير وهو بحلوان أن سر إلى أبي موسى، فسار في ألف فأقاموا أشهراً، ثم كتب أبو موسى إلى عمر: إنهم لم يغنوا سيئاً. فكتب عمر إلى عمار أن سر بنفسك، وأمده عمر من المدينة.
وعن عبد الرحمن ن أبي بكرة قال: أقاموا سنة أو نحوها، فجاء رجل من تستر وقال لأبي موسى: أسألك أن تحقن دمي وأهل بيتي ومالي، على أن أدلك على المدخل، فأعطاه، قال: فأبلغني إنساناً سابحاً ذا عقل يأتيك بأمر بين، فأرسل معه مجزأة بن ثور السدوسي، فأدخل من مدخل الماء ينبطح على بطنه أحياناً ويحبو حتى دخل المدينة وعرف طرقها، وأراه العلج الهرمزان صاحبها، فهم بقتله ثم ذكر قول أبي موسى: " لا تسبقني بأمر " ورجع إلى أبي موسى، ثم إنه دخل بخمسة وثلاثين رجلاً كأنهم البط يسبحون، وطلعوا إلى السور وكبروا، واقتتلوا هم ومن عندهم على السور، فقتل مجزأة. وفتح أولئك البلد، فتحصن الهرمزان في برج.
وقال قتادة، عن أنس: لم نصل يومئذ الغداة حتى انتصف النهار فما يسرني بتلك الصلاة الدنيا كلها.
وقال ابن سيرين: قتل يومئذ البراء بن مالك.
وقيل: أول من دخل تستر عبد الله بن مغفل المازني.
وعن الحسن قال: حوصرت تستر سنتين.
وعن الشعبي قال: حاصرهم أبو موسى ثمانية عشر شهراً، ثم نزل الهرمزان على حكم عمر، فقال حميد، عن أنس: نزل الهرمزان على حكم عمر.
فلما انتهينا إليه - يعني إلى عمر بالهرمزان - قال: تكلم، قال: كلام حي أو كلام ميت - قال: تكلم فلا بأس، قال: إنا وإياكم معشر العرب ما خلى الله بيننا وبينكم، كنا نغضبكم ونقتلكم ونفعل، فما كان الله معكم لم يكن لنا بكم يدان، قال: يا أنس ما تقول - قلت: يا أمير المؤمنين تركت بعدي عدداً كثيراً وشوكة شديدة، فإن تقتله ييأس القوم من الحياة ويكون أشد لشوكتهم، قال: فأنا أستحيي قاتل البراء ومجزأة بن ثور! فلما أحسست بقتله قلت: ليس إلى قتله سبيل، قد قلت له: تكلم فلا بأس، قال: لتأتيني بمن يشهد به غيرك، فلقيت الزبير فشهد معي، فأمسك عنه عمر، وأسلم الهرمزان، وفرض له عمر، وأقام بالمدينة.

وفيها هلك هرقل عظيم الروم، وهو الذي كتب إليه النبي صلى الله عليه وسلم يدعوه إلى الإسلام، وقام بعده ابنه يسطنطين.
وفيها قسم عمر خيبر وأجلى عنها اليهود، وقسم وادي القرى، وأجلى يهود نجران إلى الكوفة. قال محمد بن جرير الطبري.
الوفيات
بلال بن رباح الحبشي مولى أبي بكر الصديق، وأمه حمامة. كان من السابقين الأولين الذين عذبوا في الله. شهد بدراً، وكان مؤذن النبي صلى الله عليه وسلم. روى عنه ابن عمر، وأبو عثمان النهدي، والأسود بن يزيد، وعبد الرحمن بن أبي ليلى، وجماعة.
كنيته أبو عبد الكريم، وقيل أبو عبد الله، ويقال أبو عمرو.
قال ابن مسعود في حديث المعذبين في الله قال: فأما بلال فهانت عليه نفسه في الله، وهان على قومه، فأعطوه الولدان يطوفون به في شعاب مكة، وهو يقول " أحد أحد " .
وقال هشام بن عروة، عن أبيه قال: مر ورقة بن نوفل ببلال وهو يعذب على الإسلام، يلصق ظهره برمضاء البطحاء وهو يقول: " أحد أحد " فقال ورقة: " أحد أحد، يا بلال صبراً " ، والذي نفسي بيده لئن قتلتموه لأتخذنه حناناً.
ورواه بعضهم عن هشام، عن أبيه، عن أسماء. وهذا مشكل، لم يثبت أن ورقة أدرك المبعث ولا عد صحابياً.
وقال غره: فلما رأى أبو بكر بلالاً يعذبه قومه اشتراه منهم بسبع أواقي وأعتقه.
وعن أبي أمامة، وأنس يرفعانه قال: " بلال ساق الحبشة " .
وقال أبو حيان التيمي، عن أبي زرعة، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم لبلال: " حدثني بأرجى عمل عملته في الإسلام، فإني سمعت الليلة خشفة نعليك في الجنة " . قال: ما تطهرت إلا صليت ما كتب لي.
ويروى عن زيد بن أرقم قال: قال رسول الله صلى الله عليه وسلم: " نعم المرء بلال سيد المؤذنين يوم القيامة " .
وقال عروة: أمر رسول الله صلى الله عليه وسلم بلالاً، وغيره، عن سعيد بن المسيب: إن أبا بكر لما قعد على المنبر يوم الجمعة قال له بلال: أعتقتني لله أو لنفسك - قال: لله، قال: فأذن لي حتى أغزو في سبيل الله، فأذن له، فذهب إلى الشام، فمات هناك.
وقال زيد بن أسلم، عن أبيهقال:قدمنا الشام مع عمر فأذن بلال، فذكر الناس النبي صلى الله عليه وسلم، فلم أر باكياً أكثر من يومئذ.
وروى سليمان بن بلال بن أبي الدرداء، عن أم الدرداء، عن أبي الدرداء قال: لما دخل عمر الشام سأل بلال عمر أن يقره بالشام ففعل، قال: وأخي أبو رويحة الذي آخى النبي صلى الله عليه وسلم بينه وبيني، قال: فنزلا داريا في خولان، فأقبل هو وأخوه إلى قوم من خولان، فقالا: إنا قد أتيناكم خاطبين، وقد كنا كافرين فهدانا الله ومملوكين فأعتقنا الله، وفقيرين فأغنانا الله، فإن تزوجونا فالحمد لله، وإن تردونا فلا حول ولا قوة إلا بالله، فزوجوهما.
ثم رأى النبي صلى الله عليه وسلم يقول له: " ما هذه الجفوة أما آن لك أن تزورني " - فانتبه وركب راحلته حتى أتى المدينة، فذكر أنه أذن بها فارتجت المدينة، فما رئي يوم أكثر باكياً بالمدينة من ذلك اليوم.
وقال ابن المنكدر، عن جابر: كان عمر يقول: أبو بكر سيدنا، وأعتق سيدنا، يعني بلالاً.
وقال إسماعيل بن أبي خالد، عن قيس قال: بلغ بلالاً أن ناساً يفضلونه على أبي بكر، فقال: كيف وإنما أنا حسنة من حسناته!.
وقال مكحول: حدثني من رأى بلالاً رجلاً آدم شديد الأدمة، نحيفاً، طوالاً، أجنى له شعر كثير، خفيف العارضين به شمط كثير.
قال يحيى بن بكير: توفي بلال بدمشق في الطاعون سنة ثماني عشرة.
وقال محمد بن إبراهيم التيمي، وابن إسحاق، وأبو عمر الضرير، وجماعة: توفي سنة عشرين بدمشق.
وقال الواقدي: دفن بباب الصغير وله بضع وستون سنة.
وقال علي بن عبد الله التميمي: دفن بباب كيسان.
وقال ابن زبير: توفي بداريا، ودفن بباب كيسان، وقال غيره: دفن بداريا، وروي أنه مات بحلب. رواه عثمان بن خرزاذ عن شيخ له.
أسيد بن الحضير بن سماك الأوسي الأشهلي الأنصاري، أبو يحيى، وقيل أبو عتيك، وقيل غير ذلك.
أحد النقباء ليلة العقبة، وكان أبوه رئيس الأوس يوم بعاث، فقتل يومئذ، وذلك قبل الهجرة بست سنين، وكان يدعى حضير الكتائب وكان أسيد بعد أبيه شريفاً في قومه وفي الإسلام، يعد من عقلائهم وذوي رأيهم.
قال ابن سعد: وآخى النبي صلى الله عليه وسلم بينه وبين زيد بن حارثة، ولم يشهد بدراً.

روى عن النبي صلى الله عليه وسلم عدة أحاديث.
روى عنه كعب بن مالك، وعائشة، وأنس، وعبد الرحمن بن أبي ليلى. وذكر الواقدي أنه قدم الجابية مع عمر، وأنه جعله على ربع الأنصار، وروى الواقدي وغيره أنه أسلم على يد مصعب بن عمير هو وسعد بن معاذ في يوم.
وقال أبو هريرة: قال رسول الله صلى الله عليه وسلم: " نعم الرجل أبو بكر، نعم الرجل عمر، نعم الرجل أسيد بن الحضير " وذكر جماعة. أخرجه الترمذي بإسناد صحيح.
وورد أنه كان من أحسن الناس صوتاً بالقرآن.
وروى ابن إسحاق، عن يحيى بن عباد بن عبد الله، عن أبيه، عن عائشة قالت: ثلاثة من الأنصار من بني عبد الأشهل لم يكن أحد يعتد عليهم فضلاً بعد رسول الله صلى الله عليه وسلم: سعد ن معاذ، وأسيد بن حضير، وعباد بن بشر.
وقال يحيى بن بكير: إنه مات سنة عشرين، وحمله عمر بين عمودي السرير، حتى وضعه بالبقيع ثم صلى عليه، وكذا ورخ موته الواقدي، وأبو عبيد، وجماعة.
أنيس بن مرثد بن أبي مرثد الغنوي أبو يزيد.
كان عين النبي صلى الله عليه وسلم في غزوة حنين، وهو وأبوه وجده صحابيون.
قال إبراهيم بن المنذر الحزامي وغيره: إنه توفي في ربيع الأول سنة عشرين، وقيل: إن اسمه أنس، وقيل: إنه المذكور في الرجم في قوله عليه السلام: " أغد يا أنيس على امرأة هذا فإن اعترفت فارجمها " .
روى عنه الحكم بن مسعود حديثاً في الفتنة.
البراء بن مالك أخو أنس بن مالك الأنصاري النجاري. كان أحد الأبطال الأفراد الذين يضرب بهم المثل في الفروسية والشدة، وكان من فضلاء الأنصار وأحد السادة الأبرار، قتل من المشركين مائة مبارزة.
روى ابن سيرين، عن أنس قال: دخلت عل البراء وهو يتغنى بالشعر فقلت: يا أخي تتغنى بالشعر وقد أبدلك الله به القرآن! فقال: أتخاف علي أن أموت على فراشي وقد تفردت بقتل مائة سوى ما شاركت في قتله، إني لأرجو أن لا يفعل الله ذلك بي. وقد روى مثله ثمامة بن أنس، عن أبيه.
شهد البراء أحداً وما بعدها.
وعن ابن سيرين قال: كتب عمر أن لا تستعملوا البراء بن مالك على جيش، فإنه مهلكة من المهالك تقدم بهم.
قال ابن عبد البر: استشهد البراء بتستر.
السري بن يحيى، عن ابن سيرين، أن المسلمين انتهوا إلى حائط فيه رجال من المشركين، فقعد البراء على ترس وقال: ارفعوني برماحكم فألقوني إليهم، فألقوه وراء الحائط، قال: فأدركوه وقد قتل منهم عشرة.
ابن عون، عن ابن سيرين قال: بارز البراء مرزبان الزراة فطعنه فصرعه وأخذ سلبه فباعه بنيف وثلاثين ألفاً.
زينب بنت جحش بن رئاب الأسدي أسد خزيمة، أم المؤمنين أخت أبي أحمد وحمنة، وأمها أميمة بنت عبد المطلب بن هاشم، تزوجها النبي صلى الله عليه وسلم سنة ثلاث، وقيل سنة خمس، وقيل: سنة أربع وهو أصح، وكان قبله مولاه زيد بن حارثة، قال الله تعالى: " فلما قضى زيد منها وطراً زوجناكها " ، فكانت زينب تفخر على نساء النبي صلى الله عليه وسلم وتقول زوجكن أهليكن وزوجني الله من فوق عرشه.
وكانت دينة ورعة كثيرة البر والصدقة، وكانت أول نسائه صلى الله عليه وسلم لحوقاً به، فصلى عليها عمر.
أخرج مسلم من حديث عائشة أن رسول الله صلى الله عليه وسلم قال يوماً لنسائه: " أسرعكن لحوقاً بي أطولكن يداً " . قالت: فكن يتطولن أيتهن أطول يداً، فكانت زينب أطولنا يداً لأنها كانت تعمل وتتصدق.
ابن عبد البر قال: روينا من وجوه عن عائشة قالت: كانت زينب بنت جحش تساميني في المنزلة عند رسول الله صلى الله عليه وسلم، وما رأيت امرأة قط خيراً في الدين من زينب وأتقى لله، وأصدق، حديثاً، وأوصل للرحم، وأعظم صدقة. رضي الله عنها.
لها أحاديث. روى عنها أم حبيبة بنت أبي سفيان، وزينب بنت أبي سلمة، وابن أخيها محمد بن عبد الله بن جحش، وأرسل عنها القاسم بن محمد.
توفت سنة عشرين، وكان عمر قد قسم لأمهات المؤمنين في السنة اثني عشر ألف درهم، لكل واحدة إلا جويرية وصفية فقسم لهما ستة آلاف، لكل واحدة، لكونهما سبيتا. قال الزهري.
وقال الواقدي: حدثني عمر بن عثمان الجحشي، عن أبيه قال: تزوج رسول الله صلى الله عليه وسلم زينب بنت جحش لهلال ذي القعدة سنة خمس وهي بنت خمس وثلاثين سنة، قال: وكانت امرأة صالحة صوامةً قوامةً صنعاً تتصدق بذلك كله على المساكين.

قال الواقدي: وحدثني موسى بن محمد بن عبد الرحمن، عن أبيه، عن أمه عمرة، عن عائشة قالت: يرحم الله زينب لقد نالت شرف الدنيا الذي لا يبلغه شرف، إن الله زوجها نبيه ونطق به القرآن، وإن رسول الله صلى الله عليه وسلم قال لنا ونحن حوله: " أطولكن يداً أسرعكن لحوقاً بي " فبشرها رسول الله صلى الله عليه وسلم بسرعة لحوقها به وهي زوجته في الجنة.
وقال خليفة وحده: توفيت سنة إحدى وعشرين.
سعيد بن عامر بن حذيم الجمحي من أشراف بني جمح، له صحبة ورواية. روى عنه عبد الرحمن بن سابط، وشهر ن حوشب وحسان بن عطية مرسلاً. ذكر ابن سعد أنه شهد خيبر.
وقال حسان بن عطية: بلغ عمر أن سعيداً بن عامر - وكان قد استعمله على بعض الشام يعني حمص - أصابته حاجة فأرسل إليه ألف دينار، فقال لزوجته: إلا نعطي هذا المال لمن يتجر لنا فيه - قالت: نعم، فخرج فتصدق به، وذكر الحديث.
وروى يزيد بن أبي زياد، عن عبد الرحمن بن سابط قال: أرسل عمر إلى سعيد بن عامر: إنا مستعملوك على هؤلاء تسير بهم إلى أرض العدو فتجاهد بهم، فقال: يا عمر لا تفتني. قال: والله لا أدعكم، جعلتموها في عنقي ثم تخليتم عني، إنما أبعثك على قوم لست بأفضلهم.
وقال خليفة: فتحت قيسارية وأميرها سعيد بن عامر بن حذيم، ومعاوية بن أبي سفيان، كل واحد أمير على جنده، فهزم الله المشركين وقتلوا منهم مقتلة عظيمة، وولي سعيد بن عامر حمص.
وذكر ابن سعد أنه شهد خيبر. وكان سعيد من سادة الصحابة.
عياض بن غنم الفهري أبو سعد.
من المهاجرين الأولين، شهد بدراً وغيرها، واستخلفه أبو عبيدة عند وفاته على الشام، وكان رجلاً صالحاً زاهداً سمحاً جواداً، فأقره عمر على الشام، وهو الذي افتتح الجزيرة صلحاً، وعاش ستين سنة.
وهو عياض بن غنم ببن زهير بن أبي شداد بن ربيعة.
وأما ابن سعد فقال: شهد الحديبية وما بعدها، وكان أحد الأمراء الخمسة يوم اليرموك.
يروي عنه عياض بن عمرو الأشعري.
أبو سفيان بن الحارث بن عبد المطلب ابن عم النبي صلى الله عليه وسلم، اسمه المغيرة، وهو الذي كان آخذاً يوم حنين بلجام بغلة النبي صلى الله عليه وسلم، وثبت يومئذ معه، وهو أخو نوفل بن الحارث، وربيعة بن الحارث.
وقال أبو إسحاق السبيعي: لما حضر أبا سفيان بن الحارث بن عبد المطلب الموت قال: " لا تبكوا علي فإني لم أنتطف بخطيئة منذ أسلمت " .
وقد روى عنه ابنه عبد الملك قال: قال رسول الله صلى الله عليه وسلم: " يا بني هاشم إياكم والصدقة " .
وقيل أن نوفلاً أخاه توفي في هذه السنة، وقد مر.
وكان أبو سفيان أخا النبي صلى الله عليه وسلم من الرضاعة، أرضعتهما حليمة السعدية، سماه " المغيرة " ابن الكلبي والزبير، وقال آخرون: اسمه كنيته وأخوه المغيرة. وبلغنا أن الذين كانوا يشبهون رسول الله صلى الله عليه وسلم: جعفر ببن أبي طالب، والحسن بن علي، وقثم بن العباس، وأبو سفيان بن الحارث.
وكان أبو سفيان من شعراء بني هاشم، أسلم يوم الفتح، وكان قد وقع منه كلام في النبي صلى الله عليه وسلم، وإياه عنى حسان بقوله:
ألا أبلغ سفيان عني ... مغلغلة فقد برح الخفاء
هجوت محمداً فأجبت عنه ... وعند الله في ذاك الجزاء
ثم أسلم وحسن إسلامه، وحضر فتح مكة مسلماً، وأبلى يوم حنين بلاءً حسناً.
فروى ابن إسحاق، عن عاصم ن عمر، عمن حدثه قال: وتراجع الناس يوم حنين، وثبت أبو سفيان مع النبي صلى الله عليه وسلم مع من ثبت، ثم إن رسول الله صلى الله عليه وسلم أحب أبا سفيان وشهد له بالجنة وقال: " أرجو أن يكون خلفاً من حمزة " .
قال ابن إسحاق: وقال يبكي رسول الله صلى الله عليه وسلم.
أرقت فبات ليلي لا يزول ... وليل أخي المصيبة فيه طول
وأسعدني البكاء وذاك فيما ... أصيب المسلمون به قليل
فقد عظمت مصيبتنا وجلت ... عشية قيل قد قبض الرسول
فقدنا الوحي والتنزيل فينا ... يروح به ويغدو جبرئيل
وذاك أحق ما سالت عليه ... نفوس الناس أو كادت تسيل
نبي كان جلو الشك عنا ... بما يوحي إليه وما يقول
ويهدينا فلا نخشى ضلالاً ... علينا والرسول لنا دليل

فلم نر مثله في الناس حياً ... وليس له من الموتى عديل
أفاطم إن جزعت فذاك عذر ... ثواب الله والفضل الجزيل
وقولي في أبيك ولا تملي ... وهل يجزي بفعل أبيك قيل
فقبر أبيك سيد كل قبر ... وفيه سيد الناس الرسول
قيل: إن أبا سفيان حج فحلق رأسه، فقطع الحلاق ثؤلولاً كان في رأسه، فمرض منه ومات بعد مقدمه من الحج بالمدينة، وصلى عليه عمر.
توفي بعد أخيه نوفل بأربعة أسهر، في قول.
صفية عمة رسول الله صلى الله عليه وسلم وشقيقة حمزة، وحجل، والمقوم، وأمهم زهرية تزوجها الحارث بن حرب بن أمية فتوفي عنها، وتزوجها العوام بن خويلد فولدت له الزبير حواري رسول الله، والسائب وعبد الكعبة.
والصحيح أنه لم يسلم من عمات الرسول صلى الله عليه وسلم سواها.
ووجدت على أخيها حمزة وجداً شديداً، وصبرت واحتسبت.
وكانت يوم الخندق في حصن حسان بن ثابت، قالت: وهو معنا في الحصن مع الذرية، فمر بالحصن يهودي فجعل يطيق بالحصن والمسلمون في نحور عدوهم، فذكرت الحديث وأنها نزلت وقتلت اليهودي بعمود كما تقدم في غزوة الخندق.
توفيت صفية سنة عشرين، ودفنت بالبقيع عن بضع وسبعين سنة.
أبو الهيثم بن التيهان البلوي، حليف بني عبد الأشهل، وكان أحد نقباء الأنصار.
شهد بدراً والمشاهد كلها، وكان من خيار الصحابة، وهو الذي أضاف النبي صلى الله عليه وسلم في الحديث المشهور.
واسمه مالك بن التيهان بن مالك بن عبيد البلوي القضاعي حليف بني عبد الأشهل.
وقيل: هو أنصاري من أنفسهم، شهد العقبتين.
وقيل بل توفي سنة إحدى وعشرين، وأخطأ من قال قتل بصفين مع علي، بل ذاك أخوه عبيد.
والتيهان بالتخفيف كذا يقوله أهل الحجاز، وشدده أبو الكلبي.
سنة إحدى وعشرين
فتح الإسكندرية
فيها فتح عمرو بن العاص الإسكندرية. وقد مرت. وفيها شكا أهل الكوفة سعد بن أبي وقاص وتعنتوه، فصرفه عمر وولى عمار بن ياسر على الصلاة، وابن مسعود على بيت المال، وعثمان بن حنيف على مساحة أرض السواد.
وفيها سار عثمان بن أبي العاص فنزل توج ومصرها.
وبعث سوار بن المثنى العبدي إلى سابور، فاستشهد، فأغار عثمان بن أبي العاص على سيف البحر والسواحل، وبعث الجارود بن المعلى فقتل الجارود أيضاً.
عن المفضل بن فضالة، عن عياش بن عباس القتباني، وعن غير واحد أن عمراً سار من فلسطين بالجيش من غير أمر عمر إلى مصر فافتتحها، فعتب عمر عليه إذ لم يعلمه، فكتب يستأذن عمر بمناهظة أهل الإسكندرية، فسار عمرو في سنة إحدى وعشرين، وخلف على الفسطاط خارجة ببن حذافة العدوي، فالتقى القبط فهزمهم بعد قتال شديد، ثم التقاهم عند الكربون فقاتلوا قتالاً شديداً، ثم انتهى إلى الإسكندرية، فأرسل إليه المقوقس يطلب الصلح والهدنة منه، فأبى عليه، ثم جد في القتال حتى دخلها بالسيف، وغنم ما فيها من الروم، وجعل فيها عسكراً عليهم عبد الله ابن حذافة السهمي، وبعث إلى عمر بالفتح، وبلغ الخبر قسطنطين بن هرقل فبعث خصياً له يقال له منويل في ثلاثمائة مركب حتى دخلوا الإسكندرية، فقتلوا بها المسلمين ونجا من هرب، ونقص أهلها، فزحف إليها عمرو في خمسة عشر ألفاً، ونصب عليها المجانيق، وجد في القتال حتى فتحها عنوة، وخرب جدرها، رؤي عمرو يخرب بيده. رواه حماد بن سلمة، عن أبي عمران، عن علقمة.
نهاوند
وقال النهاس بن قهم، عن القاسم بن عوف الشيباني، عن السائب ابن الأقرع قال: زحف للمسلمين زحف لم ير مثله قط، رجف له أهل ماه وأهل أصبهان وأهل خمذان والري وقومس ونهاوند وأذربيجان، قال فبلغ ذلك عمر فشاور المسلمين، فقال علي رضي الله عنه: أنت أفضلنا وأعلمنا بأهلك. فقال: لأستعملن على الناس رجلاً يكون لأول أسنة يلقاها، يا سائب اذهب بكتابي هذا إلى النعمان بن مقرن، فليسر بثلثي أهل الكوفة، وليبعث إلى أهل البصرة، وأنت على ما أصابوا من غنيمة، فإن قتل النعمان فحذيفة الأمير، فإن قتل حذيفة فجرير بن عبد الله، فإن قتل ذلك الجيش فلا أراك.

وروى علقمة بن عبد الله المزني، عن معقل بن يسار أن عمر شاور الهرمزان في أصبهان وفارس وأذربيجان بأتيهن يبدأ، فقال: يا أمير المؤمنين أصبهان الرأس، وفارس وأذربيجان الجناحان، فإن قطعت الرأس وقع الجناحان، فدخل عمر المسجد فوجد النعمان بن مقرن يصلي فسرحه وسرح معه الزبير بن العوام، وحذيفة بن اليمان، والمغيرة بن شعبة، وعمرو بن معد يكرب، والأشعث بن قيس، وعبد الله بن عمر، فسار حتى أتى نهاوند، فذكر الحديث إلى أن قال النعمان لما التقى الجمعان: إن قتلت فلا يلوي علي أحد، وإني داع بدعوة فأمنوا. ثم دعا: اللهم ارزقني الشهادة بنصر المسلمين والفتح عليهم، فأمن القوم وحملوا فكان النعمان أول صريع.
وروى خليفة بإسناد قال: التقوا بنهاوند يوم الأربعاء فانكشفت مجنبة المسلمين شيئاً، ثم التقوا يوم الخميس فثبتت الميمنة وانكشف أهل الميسرة، ثم التقوا يوم الجمعة فأقبل النعمان يخطبهم ويحضهم على الحملة ففتح الله عليهم.
وقال زياد الأعجم: قدم علينا أبو موسى بكتاب عمر إلى عثمان بن أبي العاص: أما بعد، فإني قد أمددتك بأبي موسى، وأنت الأمير فتطاوعا والسلام. فلما طال حصار إصطخر بعث عثمان ن أبي العاص عدة أمراء فأغاروا على الرساتيق.
وقال ابن جرير في وقعة نهاوند: لما انتهى النعمان إلى نهاوند في جيشه طرحوا له حسك الحديد، فبعث عيوناً فساروا لا يعلمون بالحسك، فزجر بعضهم فرسه وقد دخل في حافره حسكة، فلم يبرح، فنزل فإذا الحسك، فأقبل بها، وأخبر النعمان، فقال النعمان: ما ترون - فقالوا: تقهقر حتى يروا أنك هارب فيخرجوا في طلبك، فتأخر النعمان، وكنست الأعاجم الحسك وخرجوا في طلبه فعطف عليهم النعمان وعبأ كتائبه وخطب الناس وقال: إن أصبت فعليكم حذيفة، فإن أصيب فعليكم جرير البجلي، وإن أصيب فعليكم قيس بن مكشوح، فوجد المغيرة في نفسه إذ لم يستخلفه، قال: وخرجت الأعاجم وقد شدوا أنفسهم في السلاسل لئلا يفروا، وحمل عليهم المسلمون، فرمى النعمان بسهم فقتل، ولفه أخوه سويد بن مقرن في ثوبه وكتم قتله حتى فتح الله تعالى عليهم، ودفع الراية إلى حذيفة.
وقتل الله ذا الحاجب يعني مقدمهم، وافتتحت نهاوند، ولم يكن للأعاجم بعد ذلك جماعة.
وبعث عمر السائب بن الأقرع مولى ثقيف - وكان كاتباً حاسباً - ، فقال: إن فتح الله على الناس فاقسم عليم فيئهم واعزل الخمس. قال السائب: فإني لأقسم بين الناس إذ جائني أعجمي فقال: أتؤمنني على نفسي وأهلي على أن أدلك على كنز يزدجرد يكون لك ولصاحبك - قلت: نعم، وبعثت معه رجلاً، فأتى بسفطين عظيمين ليس فيهما إلا الدر والزبرجد واليواقيت، قال: فاحتملتهما معي، وقدمت على عمر بهما، فقال: أدخلهما بيت المال، ففعلت ورجعت إلى الكوفة سريعاً، فما أدركني رسول عمر إلا بالكوفة، أناخ بعيره على عرقوبي بعيري فقال: الحق بأمير المؤمنين، فرجعت حتى أتيته، فقال مالي ولابن أم السائب ومالي، قلت: وما ذاك - قال: والله ما هو إلا نمت، فباتت ملائكة تسحبني إلى ذينك السفطين يشتعلان ناراً يقولون: " لنكوينك بهما " ، فأقول: " إني سأقسمهما بين المسلمين " ، فخذهما عني لا أبا لك فالحق بهما فبعهما في أعطية المسلمين وأرزاقهم، قال: فخرجت بهما حتى وضعتهما في مسجد الكوفة، وغشيني التجار، فابتاعهما مني عمرو بن حريث بألفي ألف درهم، ثم خرج بهما إلى أرض العجم فباعهما بأربعة آلاف ألف، فما زال أكثر أهل الكوفة مالاً.
وفيها سار عمرو بن العاص إلى برقة فافتتحها، وصالهم على ثلاثة عشر ألف دينار.
وفيها صالح أبو هاشم بن عتبة بن ربيعة بن عبد شمس على أنطاكية وقلقية، وغير ذلك.
الوفيات
ت ن ق وأبو هاشم من مسلمة الفتح حسن إسلامه، وله حديث في سنن النسائي وغيرها.
روى عنه أبو هريرة، وسمرة بن سهم.
وهو خال معاوية. شهد فتوح الشام.
وفيها توفي طليحة بن خويلد بن نوفل الأسدي.
أسلم سنة تسع، ثم ارتد وتنبأ بنجد وحارب المسلمين، ثم انهزم ولحق بنواحي دمشق عند آل جفنة، فلما توفي الصديق ثاب وخرج محرماً بالحج، فلما رآه عمر قال: يا طليحة لا أحبك بعد قتل عكاشة بن محصن، وثابت بن أقرم. فقال: يا أمير المؤمنين رجلين أكرمهما الله بيدي ولم يهني بأيديهما.
ثم حسن إسلامه وشهد القادسية، وكتب عمر إلى سعد أن شاور طليحة في أمر الحرب ولا توله شيئاً.

وقال ابن سعد: كان طليحة يعد بألف فارس لشجاعته وشدته.
وقال غيره: استشهد طليحة بنهاوند.
خالد بن الوليد بن المغيرة بن عبد الله بن عمر بن مخزوم القشي المخزومي أبو سليمان المكي، سيف الله، كذا لقبه النبي صلى الله عليه وسلم. وأمه لبابة أخت ميمونة بنت الحارث الهلالية أم المؤمنين. شهد غزوة مؤتة وما بعدها. وله أحاديث، روى عنه: ابن عباس، وقيس بن أبي حازم، وجبير بن نفير، وأبو وائل، وجماعة.
وكان بطلاً شجاعاً ميمون النقيبة، باشر حروباً كثيرة، ومات على فراشه وهو ابن ستين سنة، ولم يكن في جسده نحو شبر إلا وعليه طابع الشهداء.
وقال جويرية بن أسماء: لما استخلف عمر كتب إلى أبي عبيدة: إني قد وليتك وعزلت خالداً.
قال خليفة: فولى أبو عبيدة لما افتتح الشام خالداً على دمشق.
وقال أبو عبيد، وإبراهيم بن المنذر، وجماعة: إنه توفي سنة إحدى وعشرين بحمص.
وقال دحيم وحده: مات بالمدينة.
مناقب خالد كثيرة ساقها ابن عساكر، من أصحها ما رواه ابن أبي خالد، عن قيس بن أبي حازم قال: رأيت خالد بن الوليد أتي بسم فقال: ما هذا - قالوا: سم، فقال: " باسم الله " وشربه.
وروى يونس بن أبي إسحاق، عن أبي السفر قال: قالوا لخالد: احذر الأعاجم لا يسوقونك السم، فقال: ائتوني به، فأتى به، فاقتحمه وقال: " باسم الله " فلم يضره شيئاً.
وقال الأعمش، عن خيثمة قال: أتى خالداً رجل معه زق أحمر، فقال: اللهم اجعله خلاً، فصار خلاً.
جعفر بن أبي المغيرة، عن سعيد بن جبير، عن أنس ابن عباس قال: وقع بين خالد بن الوليد وعمار كلام، فقال عمار: لقد هممت أن لا أكلمك أبداً. فقال النبي صلى الله عليه وسلم: يا خالد مالك ولعمار، رجل من أهل الجنة قد شهد بدراً. وقال يا عمار إن خالداً سيف من سيوف الله على الكفار.قال خالد: فما زلت أحب عماراً من يومئذ.
سفيان الثوري، عن حبيب بن أبي ثابت، عن أبي وائل قال: بلغ عمر أن نسوة من نساء بني المغيرة قد اجتمعن في دار يبكين على خالد بن الوليد، فقال عمر: ما عليهن أن يبكين أبا سليمان ما لم يكن نقع أو لقلقة.
وحشي بن حرب بن وحشي، عن أبيه، عن جده أن أبا بكر عقد لخالد وقال: إني سمعت رسول الله صلى الله عليه وسلم يقول: " نعم عبد الله وأخو العشيرة خالد بن الوليد سيف من سيوف الله سله على الكفار والمنافقين. رواه أحمد في مسنده.
العلاء بن الحضرمي - واسم الحضرمي عبد الله - بن عباد بن أكبر بن ربيعة بن مقنع بن حضرموت، حليفة بني أمية، وإلى أخيه تنسب بئر ميمون التي بأعلى مكة، احتفرها في الجاهلية ميمون بن الحضرمي، ولهما أخوان: عمرو، وعامر.
وكان العلاء من فضلاء الصحابة، ولاه رسول الله صلى الله عليه وسلم ثم أبو بكر وعمر البحرين، وقيل: إن عمر ولاه البصرة فمات قبل أن يصل إليها، واستعمل عمر بعد العلاء أبا هريرة على البحرين.
له عن النبي صلى الله عليه وسلم " مكث المهاجر بعد قضاء نسكه بمكة ثلاثاً " .
روى عنه السائب أبو يزيد، وحيان الأعرج، وزياد بن حدير.
وقال منصور بن راذان، عن ابن سيرين عن ابن العلاء إن العلاء بن الحضرمي كتب إلى النبي صلى الله عليه وسلم فبدأ بنفسه.
وقال محمد بن إسحاق: كان الحضرمي حليف حرب بن أمية. وقيل له الحضرمي لأنه جاء من بلاد حضرموت.
وقال ابن لهيعة، عن أبي الأسود، عن عروة قال: بعثت أبو بكر الصديق العلاء في جيش قبل البحرين، وكانوا قد ارتدوا، فسار إليهم وبينه وبينهم عرض البحر حتى مشوا فيه بأرجلهم، وقطعوا كذلك في مكان كانت تجري فيه السفن، وهي اليوم تجري فيه، فقاتلهم وأظهره الله عليهم وسلموا ما منعوا من الزكاة.

أخبرنا إسحاق بن أبي بكر، أنا يوسف بن خليل، أنا محمد بن أبي زيد، أنا محمود، أنا ابن فاذشاه، ثنا سليمان الطبراني، ثنا الحسين بن أحمد بسطام، ثنا إسماعيل بن إبراهيم صاحب الهروي، ثنا أبي، عن أبي كعب صاحب الحرير، عن الجريري، عن أبي السليل، عن أبي هريرة قال: لما بعث النبي صلى الله عليه وسلم العلاء بن الحضرمي إلى البحرين تبعته فرأيت منه ثلاث خصال لا أدري أيتهن أعجب: انتهينا إلى شاطئ البحر فقال: " سموا واقتحموا " فسمينا واقتحمنا، فعبرنا فما بل الماء إلا أسفل خفاف إبلنا، فلما قفلنا صرنا بعد بفلاة من الأرض، وليس معنا ماء، فشكونا إليه، فصلى ركعتين، ثم دعا فإذا سحابة مثل الترس، ثم أرخت عزاليها فسقينا واستقينا. ومات بعدما بعثه أبو بكر إلى البحرين لما ارتدت ربيعة، فأظفره الله بهم، وأعطوا ما منعوا من الزكاة ومات دفناه في الرمل فلما سرنا غير بعيد قلنا يجيء سبع فيأكله، فرجعنا فلم نره. روى نحوه مجالد بن سعيد، عن الشعبي مرسلاً بأطول منه.
مجالد، عن الشعبي أن عمر كتب إلى العلاء بن الحضرمي - وهو بالبحرين - أن سر إلى عتبة بن غزوان فقد وليتك عمله، إني ظننت أنك أغنى عن المسلمين منه، فمات العلاء قبل أن يصل إلى البصرة.
كذا هذا عن أبي هريرة قال: بعثني رسول الله صلى الله عليه وسلم إلى البحرين مع العلاء بن الحضرمي، وكنت أؤذن له.
وعن المسور بن مخرمة أن النبي صلى الله عليه وسلم بعث العلاء بن الحضرمي إلى البحرين، ثم عزله بأبان بن سعيد.
وذكر ابن سعد أن أبا بكر استعمل العلاء على سرية فسبى وغنم.
الجارود العبدي سيد عبد القيس. هو أبو عتاب، وقيل: أبو غياث، وقيل: أبو المنذر، الجارود بن المعلى، وقيل: اسمه بشر بن حنش. ولقب جاروداً لكونه أغار على بكر بن وائل فأصابهم وجردهم.
وفد في عهد القيس سنة عشر من الهجرة - وكانوا نصارى - فأسلم الجارود، وفرح النبي صلى الله عليه وسلم بإسلامه وأكرمه.
روى عن النبي صلى الله عليه وسلم أحاديث.
روى عنه عبد الله بن عمرو بن العاص، ومطرف بن عبد الله بن الشخير، وزيد بن علي القموصي، وأبو مسلم الجذمي، وغيرهم.
اختط بالبصرة. وقتل شهيداً ببلاد فارس سنة إحدى وعشرين، وقيل: قتل مع النعمان بن مقرن.
ع النعمان بن مقرن المزني أبو عمرو، ويقال: أبو حكيم.
من سادة الصحابة، كان معه لواء مزينة يوم الفتح.
روى عنه ابنه معاوية، ومعقل بن يسار، ومسلم بن الهيصم، وجبير بن حية الثقفي.
وكان أمير الجيش يوم فتح نهاوند فاستشهد يومئذ، ونعاه عمر على المنبر وبكى.
سنة اثنتين وعشرين
فتح أذربيجان
على يد المغيرة بن شعبة. قاله ابن إسحاق، فيقال إنه صالحهم على ثمانمائة ألف درهم.
وقال أبو عبيدة: افتتحها حبيب بن مسلمة الفهري بأهل الشام عنوة ومعه أهل الكوفة، وفيهم حذيفة، فافتتحها بعد قتال شديد. فالله تعالى أعلم.
فتح الدينور
وفيها غزا حذيفة مدينة الدينور عنوة، وقد كانت فتحت لسعد ثم انتقضت.
ثم غزا حذيفة ما سبذان فافتتحها عنوة، على خلف في ماه، وقيل: افتتحها سعد فانتقضوا.
وقال طارق بن شهاب: غزا أهل البصرة ماه فأمدهم أهل الكوفة، عليهم عمار بن ياسر، فأرادوا أن يشركوا في الغنائم، فأبى أهل البصرة، ثم كتب إليهم عمر: الغنيمة لمن شهد الوقعة.
فتح همذان
وقال أبو عبيدة: ثم غزا حذيفة همذان، فافتتحها عنوة ولم تكن فتحت. وإليها انتهى فتوح حذيفة، وكل هذا في سنة اثنتين وعشرين.
قال: ويقال همذان افتتحها المغيرة بن شعبة سنة أربع وعشرين، ويقال: افتتحها جرير بن عبد الله بأمر المغيرة.
وقال خليفة بن خياط: فيها افتتح عمرو بن العاص أطرابلس المغرب، ويقال في السنة التي بعدها.
وفيها عزل عمار عن الكوفة، وفيها افتتحت جرجان، وفيها فتح سويد بن مقرن الري، ثم عسكر وسار إلى قومس فافتتحها.
الوفيات
وفيها توفي: أبي كعب، في قول الواقدي، ومحمد بن عبد الله بن نمير، ومحمد بن يحيى الذهلي، والترمذي، وقد مر سنة تسع عشرة.
معضد بن يزيد الشيباني استشهد بأذربيجان، ولا صحبة له.
بقية حوادث السنة

وولد فيها يزيد بن معاوية وقال محمد بن جرير: إن عمر أقر على با الفرج عبد الرحمن بن ربيعة الباهلي وأمره بغزو الترك، فسار بالناس حتى قطع الباب، فقال له شهريران: ما ترد أن تصنع - قال: أناجزهم في ديارهم، وبالله إن معي لأقواماً لو يأذن لنا أميرنا في الإمعان لبلغت بهم السند.
ولما دخل عبد الرحمن على الترك حال الله بينهم وبين الخروج عليه وقالوا: ما اجترأ على هذا الأمر إلا ومعهم الملائكة تمنعهم من الموت، ثم هروا وتحصنوا، فرجع بالظفر والغنيمة، ثم إنه غزاهم مرتين في خلافة عثمان فيسلم ويغنم، ثم قاتلهم فاستشهد - أعني عبد الرحمن بن ربيعة - فأخذ أخوه سلمان ن ربيعة الراية، وتحيز بالناس، قال: فهم - يعني الترك - يستسقوه بجسد عبد الرحمن حتى الآن.
خبر السند
الوليد: ثنا سعيد بن بشير، عن قتادة، أخبرني رجلان، عن أبي بكرة الثقفي، أن رجلاً أتى رسول الله صلى الله عليه وسلم فقال: إني قد رأيت السد، قال: كيف رأيته - قال: رأيته كالبرد المحبر. رواه سعيد بن أبي عروبة، عن قتادة مرسلاً، وزاد: طريقة سوداء وطريقة حمراء، قال: قد رأته. قلت: يريد حمرة النحاس وسواد الحديد.
سعيد بن أبي عروبة، عن قتادة، عن أبي رافع، عن أبي هريرة، يروي ذلك عن النبي صلى الله عليه وسلم قال: إن يأجوج ومأجوج يحفرونه كل يوم، حتى إذا كادوا أن يروا شعاع الشمس قال الذي عليهم: ارجعوا فستحفرونه غداً، فيعيده الله كأشد ما كان، حتى إذا بلغت مدتهم حفروا، حتى إذا كادوا أن يروا الشمس قال الذي عليهم: ارجعوا فستحفرونه إن شاء الله غداً، فيعودون إليه كهيئته حين تركوه فيحفرونه، فيخرجون على الناس، ويتحصن الناس منهم في حصونهم، فيرمون بسهامهم إلى السماء فترجع فيها كهيئة الدماء، فيقولون: قهرنا أهل الأرض وعلونا أهل السماء، فيبعث الله نغفاً فيقتلهم بها.
وذكر ابن جرير في تاريخه من حديث عمرو بن معد يكرب عن مطر بن ثلج التميمي قال: دخلت على عبد الرحمن بن ربيعة بالباب وشهريران عنده، فأقبل رجل عليه شحوبة حتى دخل على عبد الرحمن فجلس إلى شهريران، وكان على مطر قباء برد يمني أرضه حمراء ووشيه وأسود. فتسائلا، ثم إن شهريران قال: أيها الأمير أتدري من أين جاء هذا الرجل - هذا رجل بعثته نحو السد منذ سنتين ينظر ما حاله ومن دونه، وزودته مالاً عظيماً، وكتبت له إلى من يليني وأهديت له، وسألته أن يكتب له إلى ما وراءه، وزودته لكل ملك هدية، ففعل ذلك بكل ملك بينه وبينه، حتى انتهى إلى الملك الذي السد في ظهره، فكتب له إلى عامله على ذلك البلد فأتاه، فبعث معه بازيلره ومعه عقابه وأعطاه حريرة، قال: فلما انتهينا إذا جبلان، بينهما سد مسدود حتى ارتفع على الجبلين، وإن دون السد خندقاً أشد سواداً من الليل لبعده، فنظرت إلى ذلك كله وتفرست فيه، ثم ذهبت لأنصرف، فقال لي البازار على رسلك أكافئك إنه لا يلي ملك بعد ملك إلا تقرب إلى الله بأفضل ما عنده من الدنيا فيرمي به هذا اللهب، قال: فشرح بضعة لحم معه وألقاها في ذلك الهواء، وانقضت عليها العاب، وقال: إن أدركتها قبل أن تقع فلا شيء، فخرج عليه العقاب باللحم في مخاليبه، فإذا قد لصق فيه ياقوتة فأعطانيها وها هي ذه، فتناولها شهريران فرآها حمراء، فتناولها عبد الرحمن ثم ردها، فقال شهريران: إن هذه لخير من هذا - يعني الباب - وايم الله لأنتم أحب إلي ملكة من آل كسرى، ولو كنت في سلطانهم ثم بلغهم خبرها لانتزعوها مني، وايم الله لا يقوم لكم شيء ما وفيتم أوفى ملككم الأكبر.
فأقبل عبد الرحمن على الرسول وقال: ما حال السد وما شبهه - فقال: " مثل هذا الثوب الذي على مطر " ، فقال مطر: صدق والله الرجل لقد بعد ورأى ووصف صفة الحديد والصفر.
فقال عبد الرحمن لشهريران: كم كانت قيمة هاتيك - قال: مائة ألف في بلادي هذه، وثلاثة آلاف ألف في تلك البلدان.

وحدث الترجمان قال: لما رأى الواثق بالله كأن السد الذي بناه ذو القرنين قد فتح وجهني وقال لي: عاينه وجئني بخبره، وضم إلي خمسين رجلاً، وزودنا، وأعطانا مائتي بغل تحمل الزاد، فشخصنا من سامراء بكتابه إلى إسحاق وهو بتفليس، فكتب لنا إسحاق إلى صاحب السرير، وكتب لنا صاحب السرير إلى ملك اللان، وكتب لنا ملك اللان إلى فيلانشاه، وكتب لنا ملك الخزر، فوجه معنا خمسة أدلاء، فسرنا من عنده ستة وعشرين يوماً، ثم صرنا إلى أرض سوداء منتنة، فكنا نشتم الخل، فسرنا فيها عشرة أيام، ثم صرنا إلى مدائن خراب ليس فيها أحد، فسرنا فيها سبعة وعشرين يوماً، فسألنا الأدلاء عن تلك المدن فقالوا: هي التي كان يأجوج ومأجوج يطرقونها فأخربوها. ثم صرنا إلى حصون عند السد بها قوم يتكلمون بالعربية والفارسية، مسلمون يقرءون القرآن، لهم مساجد وكتاتيب، فسألونا، فقال: نحن رسل أمير المؤمنين، فأقبلوا يتعجبون ويقولون: أمير المؤمنين! فتقول: نعم، فقالوا: شيخ هو أم شاب - قلنا: شاب، فقالوا: أين يكون - فقلنا: بالعراق بمدينة يقال لها سر من رأى، فقالوا: ما سمعنا بهذا قط.
ثم صرنا إلى جبل أملس ليس عليه خضراء، وإذا جبل مقطوع بواد عرضه مائة ذراع، فرأينا عضادتين مبنيتين مما يلي الجبل من جنبتي الوادي عرض كل عضادة خمسة وعشرون ذراعاً، الظاهر من تحتها عشرة أذرع خارج الباب، وكله بناء بلبن من حديد في نحاس في سمك خمسين ذراعاً، قد ركب على العضادتين على كل واحدة بمقدار عشرة أذرع في عرض خمسة، وفوق الدروند بناء بذلك اللبن الحديد إلى رأس الجبل، وارتفاعه مد البصر، وفوق ذلك شرف حديد لها قرنان يلج كل واحد منهما إلى صاحبه، وإذا باب حديد له مصراعان مغلقان عرضهما مائة ذراع في طول مائة ذراع في ثخانة خمسة أذرع. وعليه قفل طوله سبعة أذرع في غلظ باع، وفوقه بنحو قامتين غلق طوله أكثر من طول القفل، وقفيزاه كل واحد منهما ذراعان، وعلى الغلق مفتاح معلق طوله ذراع ونصف، في سلسلة طولها ثمانية أذرع، وهي في حلقة كحلقة المنجنيق.
ورئيس تلك الحصون يركب كل جمعة في عشرة فوارس، مع كل فارس مرزبة من حديد فيضربون القفل بتلك المرازب ثلاث ضربات، يسمع من وراء الباب الضرب فيعلمون أن هناك حفظة، ويعلم هؤلاء أن أولئك لم يحدثوا في الباب حدثاً، وإذا ضربوا القفل وضعوا آذانهم يستمعون، فسمعوا دوياً كالرعد.
وبالقرب من هذا الموضع حصن كبير، ومع الباب حصنان يكون مقدار كل واحد منهما مائتي ذراع، في مائتي ذراع، وعلى باب كل حصن شجرة، وبين الحصنين عين عذبة، وفي أحد الحصنين آلة بناء السد من قدور ومغارف وفضلة اللبن قد التصق بعضه ببعض من الصدأ، وطول اللبنة ذراع ونصف في مثله في سمك شبر. فسألنا أهل الموضع هل رأوا أحداً من يأجوج ومأجوج، فذكروا أنهم رأوا مرة أعداداً منهم فوق الشرف، فهبت ريح سوداء فألقتهم إلى جانبهم، وكان مقدار الرجل منهم شبراً ونصف، فلما انصرفنا أخذ بنا الأدلاء، إلى ناحية خراسان، فسرنا إليها حتى خرجنا خلف سمرقند بتسعة فراسخ، وكان أصحاب الحصون زودونا ما كفانا.
ثم صرنا إلى عبد الله بن طاهر. قال سلام الترجمان: فأخبرته خبرنا، فوصلني بمائة ألف درهم، ووصل كل رجل معي بخمسمائة درهم، ووصلنا إلى سر من رأى بعد خروجنا منها بثمانية وعشرين شهراً. قال مصنف كتاب " المسالك والممالك " : هكذا أملى علي سلام الترجمان.
سنة ثلاث وعشرين
فيها: بينما عمر رضي الله عنه يخطب إذ قال: يا سارية الجبل، وكان عمر قد بعث سارية بن زنيم الدئلي إلى فسا ودارا بجرد فحاصرهم، ثم أنهم تداعوا وجاؤوه من كل ناحية والتقوا بمكان، وكان إلى جهة المسلمين جبل لو استندوا إليه لم يؤتوا إلا من وجه واحد، فلجئوا إلى الجبل، ثم قاتلوهم فهزموهم. وأصاب سارية الغنائم فكان منها فسط جوهر، فبعث به إلى عمر فرده وأمره أن يقسمه بين المسلمين، وسأل النجاب أهل المدينة عن الفتح وهل سمعوا شيئاً، فقال: نعم " يا سارية الجبل الجبل " وقد كدنا نهلك، فلجأنا إلى الجبل، فكان النصر. ويروى أن عمر سئل فيما بعد عن كلامه " يا سارية الجبل " فلم يذكره.
وفيما كان فتح كرمان، وكان أميرها سهيل بن عدي. وفيها فتحت سجستان، وأميرها عاصم بن عمرو. وفيها فتحت مكران، وأميرها الحكم بن عثمان، وهي من بلاد الجبل.

وفيها رجع أبو موسى الأشعري من أصبهان، وقد افتتح بلادها.
وفيها غزا معاوية الصائفة حتى بلغ عمورية.
الوفيات
قتادة بن النعمان بن زيد بن عامر بن سواد بن كعب - واسمه ظفر - بن الخزرج بن عمرو بن مالك بن الأوس، أبو عمر الأنصاري الظفري، أخو أبي سعيد الخدري لأمه، وقتادة الأكبر.
شهد بدراً وأصيبت عينه ووقعت على خده يوم أحد، فأتى النبي صلى الله عليه وسلم فغمز حدقته وردها إلى موضعها، فكانت أصح عينيه.
وكان على مقدمة عمر في مقدمة الشام، وكان من الرماة المذكورين.
وله أحاديث، روى عنه أخوه أبو سعيد، وابنه عمر بن قتادة، ومحمود بن لبيد، وغيرهم.
وعاش خمساً وستين سنة. توفي فيها على الصحيح، ونزل عمر في قبره، وقيل توفي في التي قبلها.
عمر رضي الله عنه ابن نفيل بن عبد العزى بن رياح بن قرط بن رزاح بن عدي بن كعب بن لؤي. أمير المؤمنين أبو حفص القرشي العدوي، الفاروق..
استشهد في أواخر ذي الحجة. وأمه حنتمة بنت هشام المخزومية أخت أبي جهل. أسلم في السنة السادسة من النبوة وله سبع وعشرون سنة.
روى عنه علي، وابن مسعود، وابن عباس، وأبو هريرة، وعدة من الصحابة، وعلقمة بن وقاص، وقيس بن حازم، وطارق بن شهاب، ومولاه أسلم، وزر بن حبيش، وخلق سواهم.
وعن عبد الله بن عمر قال: كان أبي أبيض تعلوه حمرة، طوالاً أصلع، أشيب.
وقال غيره: كان أمهق طوالاً، آدم، أعسر يسر.
وقال أو رجاء العطاردي: كان طويلاً جسيماً شديد الصلع، شديد الحمرة، في عارضيه خفة. وسيلته كبيرة وفي أطرافها صهبة، إذا حزبه أمر فتلها.
وقال سماك بن حرب: كان عمر أروح كأنه راكب والناس يمششون، كأنه من رجال بني سدوس.
والأروح: الذي يتدانى قدماه إذا مشى.
وقال أنس: كان ييخضب بالحناء.
وقال سماك: كان عمر يسرع في مشيته.
ويروى عن عبد الله بن كعب بن مالك قال: كان عمر يأخذ بيده اليمنى أذنه اليسرى ويثب على فرسه فكأنما خلق على ظهره.
وعن ان عمر وغيره - من وجوه جيدة - أن النبي صلى الله عليه وسلم قال: " اللهم أعز الإسلام بعمر بن الخطاب " .
وقد ذكرنا إسلامه في الترجمة النبوية.
وقال عكرمة: لم يزل الإسلام في اختفاء حتى أسلم عمر.
وقال سعيد بن جبير: " وصالح المؤمنين " نزلت في عمر خاصة.
وقال ابن مسعود: ما زلنا أعزة منذ أسلم عمر.
وقال شهر بن حوشب، عن عبد الرحمن بن غنم، إن رسول الله صلى الله عليه وسلم قال له أبو بكر وعمر: إن الناس يزيدهم حرصاً على الإسلام أن يروا عليك زياً حسناً من الدنيا. فقال: " أفعل، ويم الله لو أنكما تتفقان لي على أمر واحد ما عصيتكما في مشورة أبدة " .
وقال ليث بن أبو سلم، عم مجاهد، عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: إن لي وزيرين من أهل السماء ووزيرين من أهل الأرض، فوزيراي من أهل السماء جبريل وميكائيل، ووزيراي من أهل الأرض أبو بكر وعمر، وروى نحوه من وجهين عن أبي سعيد الخدري.
قال الترمذي في حديث أبي سعد: حديث حسن.
قلت: وكذلك حديث ابن عباس حسن.
وعن محمد بن ثابت البناني، عن أبيه، عن أنس نحوه.
وفي " مسند أبي يعلى " من حديث أبي ذر يرفعه: " إن لكل نبي وزيرين، ووزيراي أو بكر وعمر.
وعن أبي سلمة، عن أبي أروى الدوسي قال: كنت مع رسول الله صلى الله عليه وسلم فطلع أبو بكر وعمر فقال: " الحمد لله الذي أيدني بكما " . تفرد به عاصم ابن عمر، وهو ضعيف.
وقد مر في ترجمة الصديق أن النبي صلى الله عليه وسلم نظر إلى أبي بكر وعمر مقبلين فقال: " هذان سيدا كهول أهل الجنة " الحديث.
وروى الترمذي من حديث ابن عمر، أن رسول الله صلى الله عليه وسلم خرج ذات يوم فدخل المسجد، وأبو بكر وعمر معه وهو آخذ بأيديهما فقال: " هكذا نبعث يوم القيامة " . إسناده ضعيف.
وقال زائدة، عن عبد الملك بن عمير، عن ربعي، عن حذيفة قال: قال رسول الله صلى الله عليه وسلم: " اقتدوا بالذين من بعدي أبي بكر وعمر " . ورواه سالم أبو العلاء - وهو ضعيف - عن عمرو بن هرم، عن ربعي، وحديث زائدة حسن.
وروى عبد العزيز بن المطلب بن حنطب، عن أبيه، عن جده قال: كنت جالساً عند النبي صلى الله عليه وسلم إذ طلع أبو بكر وعمر فقال: " هذان السمع والبصر " ويروي نحوه من حديث ان عمر وغيره.

وقال يعقوب القمي، عن جعفر بن أبي المغيرة، عن سعيد بن جبير قال: جاء جبريل إلى النبي صلى الله عليه وسلم فقال: " أقرئ عمر السلام وأخبره أن غضبه عز وجل ورضاه حكم " . والمرسل أصح، وعضهم يصله عن ابن عباس.
وقال محمد بن سعد ن أبي وقاص، عن أبيه، أن رسول الله صلى الله عليه وسلم قال: " إها يا ابن الخطاب فوالذي نفسي بيده ما لقيك الشيطان سالكاً فجاً إلا سلك فجاً غير فجك " .
وعن عائشة، أن النبي صلى الله عليه وسلم قال: :إن الشيطان يفرق من عمر " .
رواه مبارك بن فضالة، عن عبيد الله بن عمر، عن القاسم، عن عائشة.
وعنها أن النبي صلى الله عليه وسلم قال في زفن الحبشة لما أتى عمر: " إني لأنظر شيطانين الجن والإنس ققد فروا من عمر " . صححه الترمذي.
وقال حسين بن واقد: حدثني عبد الله بن بريدة، عن أبيه أن أمةً سوداء أتت رسول الله صلى الله عليه وسلم وقد رجع من غزاة، فقالت: إني نذرت إن ردك الله صالحاً أن أضرب عندك بالدف، قال: " إن كنت نذرت فافعلي " فضرت، فدخل أبو بكر وهي تضرب، ثم دخل عمر فجعلت دفها خلفها وهي مقنعة. فقال رسول الله صلى الله عليه وسلم: " إن الشيطان ليفرق منك يا عمر " .
وقال يحيى بن يمان، عن الثوري، عن عمر بن محمد، عن سالم بن عبد الله قال: أبطأ عمر على أبي موسى الأشعري، فأتى امرأة في بطنها شيطان فسألها عنه فقالت: حتى يجيء شيطاني، فجاء فسألته عنه فقال: تركته مؤتزراً وذاك رجل لا يراه شيطان إلا خر لمنخريه، الملك بين عينيه وروح الدس ينطق بلسانه.
وقال زر: كان ابن مسعود يخطب ويقول: إني لأحسب الشيطان يفرق من عمر أن يحدث حدثاً فيرده، وإني لأحسب عمر بين عينيه ملك يسدده ويقومه.
وقالت عائشة قال رسول الله صلى الله عليه وسلم: " قد كان في الأمم محدثون فإن كن في أمتي أحد فعمر بن الخطاب:. رواه مسلم.
وعن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " إن الله وضع الحق على لسان عمر وقلبه " . رواه جماعة عن نافع، عنه، وروي نحوه عن جماعة من الصحابة.
وقال الشعب: قال علي رضي الله عنه: ما كنا نبعد أن السكينة تنطلق على لسان عمر.
وقال أنس: قال عمر: وافقت ربي في ثلاث: ف مقام إبراهيم، وفي الحجاب، وفي قوله " عسى ربه إن طلقكن " .
وقال حيوة بن شريح، عن بكر بن عمرو، عن مشرح، عن عقبة بن عامر قال: قال رسول اله صلى الله عليه وسلم: " لو كان بعدي نبي لكان عمر " .
وجاء من وجهين مختلفين عن ابن جريج، عن عطاء، عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: " إن الله تعالى باهى بأهل عرفة عامة وباهى بعمر خاصة " .
ويروى مثله عن ان عمر، وعقبة بن عامر. وقال معن القزاز: ثنا الحارث بن عبد الملك الليثي، عن القاسم بن يزيد بن عبد الله بن قسيط، عن أبيه، عن عطاء، عن ابن عباس، عن أخيه الفضل قال: قال رسول الله صلى الله عليه وسلم: " الحق بعدي مع عمر حيث كان " .
وقال ابن عمر: سمعت رسول الله صلى الله عليه وسلم يقول: " بينما أنا نائم أتيت بقدح من لبن فشربت منه حتى إني لأرى الري يجري في أظفاري، ثم أعطيت فضلي عمر " قالوا: فما أولت ذلك - قال: " العلم " .
وقال أبو سعيد: قال رسول الله صلى الله عليه وسلم: " بينا أنا نائم رأيت الناس يعرضون علي وعليهم قمص، منها ما يبلغ الثدي، ومنها ما يبلغ دون ذلك، ومر علي عمر عليه قميص يجره " ، قالوا: ما أولت ذلك يا رسول الله - قال: " الدين " .
وقال أنس: قال رسول الله صلى الله عليه وسلم: " أرحم أمتيي أبو بكر، وأشدها في دين الله عمر " .
وقال أنس: قال رسول الله صلى الله عليه وسلم: " دخلت الجنة فرأيت قصراً من ذهب فقلت: " لمن هذا " - قيل: لشاب من قريش، فظننت أني أنا هو، فقيل: لعمر بن الخطاب. وفي الصحيح أيضاً من حديث جابر مثله.
وقال أبو هريرة، عن النبي صلى الله عليه وسلم: " بينا أنا نائم رأيتني في الجنة، فإذا ارأة تتوضأ إلى جانب قصر فقلت: لمن هذا القصر - قالوا: لعمر، فذكرت غيره عمر، فوليت مدبراً " . قال فبكى عمر وقال: بأبي أنت يا رسول الله أعليك أغار - .

وقال الشعبي وغيره: قال علي رضي الله عنه: بينا أنا مع رسول الله، إذ طلع أيو بكر وعمر فقال: " هذان سيدا كهول أهل الجنة من الأولين والآخرين إلا النبيين والمرسلين لا تخبرهما يا علي " . هذا الحديث سمعه الشعبي من الحارث الأعور، وله طرق حسنة عن علي منها عاصم، عن زر. وأبو إسحاق، عن عاصم بن ضمرة.
قال الحافظ ابن عساكر: والحديث محفوظ عن علي رضي الله عنه.
قلت: وروي نحوه من حديث أبي هريرة، وابن عمر، وأنس، وجابر.
وقال مجاهد عن أبي الوداك، وقاله عن عطية، كلاهما عن أبي سعيد، عن النبي صلى الله عليه وسلم: " إن أهل الدرجات العلا ليرون من فوقهم كما ترون الكواكب الدري في أفق السماء، وإن أبا بكر وعمر منهم وأنعما " .
وعن اسماعيل بن أمية، عن نافع، عن ابن عمر أن النبي صلى الله عليه وسلم دخل المسجد وعن يمينه أبو بكر وعن يساره عمر فقال: : هكذا نبعث يوم القيامة " . تفرد به سعيد ن مسلمة الأموي وهو ضعيف عن إسماعيل.
وقال علي رضي الله عنه بالكوفة على منبرها في ملأ من الناس أيام خلافته: خير هذه الأمة بعد نيها أبو بكر، وخيرها بعد أبي بكر عمر، ولو شئت أن أسمي الالث لسمته. وهذا متواتر عن علي رض الله عنه، فقبح الله الرافضة.
وقال الثوري، عن أبي هاشم القاسم بن كثير، عن قيس الخارفي سمعت علياً يقول: سبق رسول الله صلى الله عليه وسلم، وصلى أبو بكر، وثلث عمر، ثم خبطتنا فتنة فكان ما شاء الله. ورواه شريك، عن الأسود بن قيس، عن عمرو بن سفيان، عن علي مثله.
وقال ابن عتبة، عن زائدة، عن عبد الملك بن عمير، عن ربعي، عن حذيفة قال: قال رسول الله صلى الله عليه وسلم: " اقتدوا بالذين من بعدي أبي بكر وعمر " .
وكذا رواه سفيان بن حسين الواسطي عن عبد الملك، وكان سفيان ربما دلسه وأسقط منه زائدة، ورواه سفيان الثوري، عن عبد الملك، عن هلال مولى ربعي عن ربعي.
وقالت عائشة: دخل ناس على أبي بكر في مرضه فقالوا: يسعك أن تولي علينا عمر وأنت ذاهب إلى ربك فماذا تقول له - قال: أقول: وليت عليهم خيرهم.
وقال الزهري: أول من حيا عمر بأمير المؤمنين المغيرة بن شعبة.
وقال القاسم بن محمد: قال عمر: ليعلم من ولي هذا الأمر من بعدي أن سير يده عنه القريب والبعيد، إني لأقاتل الناس عن نفسي قتالاً، ولو علمت أن أحداً أقوى عليه مني لكنت أن أقدم فتضرب عنقي أحب إلي من أن أليه.
وعن ابن عباس قال: لما ولي عمر قيل له: لقد كاد بعض الناس أن يجيدا هذا الأمر عنك، قال: وما ذاك - قال: يزعمون أنك فظ غليظ، قال: الحمد لله الذي ملأ قلبي لهم رحماً وملأ قلوبهم لي رعباً.
وقال الأحنف بن قيس: سمعت عمر يقول : لا يحل لعمر من مال الله إلا حلتين: حلة للشتاء وحلة للصيف، وما حج ببه واعتمر، وقوت أهلي كرجل من قريش ليس بأغناهم، ثم أنا رجل من المسلمين.
وقال عروة: حج عمر بالناس إمارته كلها.
وقال ابن عمر: ما رأيت أحداً قط بعد رسول الله صلى الله عليه وسلم من حين قبض أجد ولا أجود من عمر.
وقال الزهري: فتح الله الشام كله على عمر، والجزيرة ومصر والعراق كله، ودون الدواوين قبل أن يموت بعام، وقسم على الناس فيئهم.
وقال: عاصم بن أبي النجود، عن رجل من الأنصار، عن خزيمة ابن ثابت: إن عمر كان إذا استعمل عاملاً كتب له واشترط عليه أن لا يركب برذوناً، ولا يأكل نقياً، ولا يلبس رقيقاً، ولا يغلق بابه دون ذوي الحاجات، فإن فعل فقد حلت عليه العقوبة.
وقال طارق بن شهاب: إن كان الرجل ليحدث عمر بالحديث فكذبه الكذبة فيقول: احبس هذه، ثم يحدثه بالحديث فيقول: احبس هذه، فيقول له: كل ما حدثتك حق إلا أمرتني أن أحبسه.
وقال ابن مسعود: إذا ذكر الصالحون فجيهلاً بعمر، إن عمر كان أعلمنا بكتاب الله وأفقهنا في دين الله.
وقال ابن مسعود: لو أن علم عمر وضع في كفة ميزان ووضع علم أحياء الأرض في كفة لرجح علم عمر بعلمهم.
وقال شمر عن حذيفة قال: كان علم الناس مدسوساً في جحر مع عمر.
وقال ان عمر: تعلم عمر البقرة في اثنتي عشرة سنة، فلما تعلمها نحر جزوراً.
وقال العوام بن حوشب: قال معاوية: أما أبو بكر فلم يرد الدنيا ولم ترده، وأما عمر فأرادته الدنيا ولم يردها، وأما نحن فتمرغنا فيها ظهراً لبطن.

وقال عكرمة بن خالد وغيره: إن حفصة، وعبد الله، وغيرهما كلموا عمر فقالوا: لو أكلت طعاماً طيباً كان أقوى لك على الحق، قال: أكلكم على هذا الرأي - قالوا: نعم، قال: قد علمت نصحكم ولكني تركت صاحبي على جادة فإن تركت جادتها لم أدركها في المنزل.
قال: وأصاب الناس سنة فما أكل عامئذ سمناً ولا سميناً.
وقال ان ملكة: كلم عتبة ن فرقد عمر في طعامه، فقال: ويحك آكل طيباتي في حياتي الدنيا وأستمتع بها! وقال مبارك، عن الحسن: دخل عمر على تبنه عاصم وهو يأكل لحماً فقال: ما هذا - قال: قرمنا إليه:، قال: أوكلما قرمت لإلى شيء أكلته! كفى بالمرء سرفاً أن يأكل كل ما اشتهى.
وقال عبد الرحمن بن زد بن أسلم، عن أبيه، عن جده، قال عمر: لقد خطر على قلبي شهوة السمك الطري، قال ورحل " يرفأ " راحلته وسار أربعاً مقبلاً ومدبراً، واشترى مكتلاً فجاء به، وعمد إلى الراحلة فغسلها، فأتى عمر فقال: انطلق حتى أنظر إلى الراحلة، فنظر وقال: نسيت أن تغسل هذا العرق الذي تحت أذنها، عذبت بهيمة ف شهوة عمر، لا والله لا يذوق عمر مكتلك.
وقال قتادة: كان عمر يلبس، وهو خليفة، جبة من صوف مرقوعاً بعضها بأدم، ويطوف في الأسواق على عاتقه الدرة يؤدب الناس بها، ويمر بالنكث والنوى فيلقطه ويلقيه في منازل الناس لينتفعوا به.
قال أنس: رأت بين كفي عمر أربع رقاع في قميصه.
وقال أبو عثمان النهدي: رأيت على عمر إزاراً مرقوعاً بأدم.
وقال عبد الله بن عامر بن ربيعة: حججت مع عمر ، فما ضرب فسطاطاً ولا خباء، كان يلقي الكساء والنطع على الشجرة ويستظل تحته.
وقال عبد الله بن مسلم بن هرمز، عن أبي الغادية الشامي قال: قدم عمر للجابية على جمل أروق تلوح صلعته للشمس، ليس عله قلنسوة ولا عمامة، قد طبق رجليه بين شعبتي الرحل بلا ركاب، ووطاؤه كساء أنبجاني من صوف وهو فراشه إذ نزل، وحقيبته محشوة ليفاً، وهي إذا نزل وسادة، وعليه قميص من كرابيس قد دسم وتخرق جيبه، فقال: ادعوا لي رأس القرية، فدعوه له فقال: اغسلوا قميصي وخيطوه وأعيروني قميصاً، فأتى بقميص كتان فقال: ما هذا - قيل: كتان، قال: وما الكتان - فأخبروه فنزع قميصه فغسلوه ورقعوه ولبسه، فقال له رأس القرية: أنت ملك العرب وهذه بلاد لا تصلح فيها الإبل. فأتى ببرذون فطرح عليه قطيفة بلا سرج ولا رحل، فلما سار هنيهة قال: احبسوا، ما كنت أظن الناس يركبون الشيطان، هاتوا جملي.
وقال المطلب بن زياد، عن عبد الله بن عيسى: كان في وجه عمر بن الخطاب خطان أسودان من البكاء.
وعن الحسن قال: كان عمر يمر بالآية من ورده فيسقط حتى يعاد منها أياماً.
وقال أنس: خرجت مع عمر فدخل حائطاً فسمعته يقول وبني زبينه جداراً: عمر بن الخطاب أمير المؤمنين والله لتتقين الله بني الخطاب أو ليعذبنك.
وقال عبد الله بن عامر بن ربيعة: رأيت عمر أخذ تبنة من الأرض فقال: يا ليتني هذه التبنة، ليتني لم أك شيئاً، ليت أمي لم تلدني.
وقال عبيد الله بن عمر بن حفص: إن عمر بن الخطاب حمل قربة على عنقه، فقيل له في ذلك فقال: إن نفسي أعجبتني فأردت أن أذلها.
وقال الصلت بن بهرام، عن جميع بن عمير التيمي، عن ابن عمر قال: شهدت جلولاء فاتبعت من المغنم بأربعين ألفاً، فلما قدمت على عمر قال: أرأيت لو عرضت على النار فقيل لك: افتده، أكنت مفتدي به - قلت: والله ما من شيء يؤذيك إلا كنت مفتديك منه، قال: كأني شاهد الناس حين تبايعوا فقالوا: عبد الله بن عمر صاحب رسول الله صلى الله عليه وسلم وابن أمير المؤمنين وأحب الناس إليه، وأنت كذلك فكان أن يرخصوا عليك أحب إليهم من أن يغلوا عليك، وإني قاسم مسئول وأنا معطيك أكثر ما ربح تاجر من قريش، لك ربح درهم، قال: ثم دعا التجار فابتاعوه منه بأربعمائة ألف درهم، فدفع إلي ثمانين ألفاً وبعث بالباقي إلى سعد بن أبي وقاص ليقسمه.
وقال الحسن: رأى عمر جارية تطيش هزالاً فقال: من هذه - فقال عبد الله: هذه إحدى بناتك. قال: وأي بناتي هذه - قال: بنتي، قال: ما بلغ بها ما أرى - قال عملك! لا تنفق عليها، قال: إني والله ما أعول ولدك فاسع عليهم أيها الرجل.
وقال محمد بن سيرين: قدم صهر لعمر عليه فطلب أن يعطيه عمر من بيت المال فانتهره عمر وقال: أردت أن ألقى الله ملكاً خاءناً! فلما كان بعد ذلك أعطاه من صلب ماله عشرة آلاف درهم.

قال حذيفة: والله ما أعرف رجلاً لا تأخذه في الله لومة لائم إلا عمر.
وقال الحذيفة: كنا جلوساً عند عمر فقال: أيكم يحفظ قول رسول الله صلى الله عليه وسلم فق الفتنة - قلت: أنا. قال: إنك لجريء، قلت: فتنة الرجل في أهل وماله وولده تكفرها الصلاة والصيام والصدقة والأمر بالمعروف والنهي عن المنكر، قال: ليس عنها أسألك ولكن الفتنة التي تموج موج البحر، قلت: ليس عليك منها بأس إن بينك وبينها باباً مغلقاً، قال: أيكسر أم يفتح - قلت: بل يكسر، قال: إذاً لا يغلق أبداً، قلنا لحذيفة: أكان عمر يعلم من الباب - قال: نعم كما يعلم أن دون غد الليلة، إني حدثته حديثاً ليس بالأغاليط، فسأله مسروق: من الباب - قال: الباب عمر. أخرجه البخاري.
وقال إبراهيم بن عبد الرحمن بن عوف: أتى عمر بكنوز كسرى، فقال عبد الله بن الأررقم: أتجعلها في بيت المال حتى تقسمها - فقال عمر: لا والله لا آويها إلى سقف حتى أمضيها، فوضعها في وسط المسجد وباتوا يحرسونها، فلما أصبح كشف عنها فرأى من الحمراء والبيضاء ما يكاد يتلألأ، فبكى فقال له أبي: ما يبكيك يا أمير المؤمنين فوالله إن هذا اليوم شكر ويوم سرور! فقال: ويحك إن هذا لم يعطه قوم إلا ألقيت بينهم العداوة والبغضاء.
وقال أسلم مولى عمر: استعمل عمر مولي له على الحمى فقال: يا هني اضمم جناحك عن المسلمين واتق دعوة المظلوم فإنها مستجابة، وأدخل رب الصريمة والغنيمة، وإياي ونعم ابن عوف ونعم ابن عفان فإنهما إن تهلك ما شيتهما يرجعان إلى زرع ونخل، وإن رب الصريمة والغنيمة إن تهلك ماشيتهما يأتني ببنية فيقول: يا أمير المؤمنين! أفتاركهم أنا لا أبالك! فالماء والكلأ أيسر علي من الذهب والفضة، وايم الله إنهم ليرون أني قد ظلمتهم، إنها لبلادهم قاتلوا عليها في الجاهلية وأسلموا عليها في الإسلام، والذي نفسي بيده لولا المال الذي أحمل عليه في سبيل الله ما حميت عليهم من بلادهم شبراً. أخرجه البخاري.
وقال أبو هريرة: دون عمر الديوان، وفرض للمهاجرين الأولين خمسة آلاف خمسة آلاف، وللأنصار أربعة آلاف أربعة آلاف، ولأمهات المؤمنين اثني عشر ألفاً اثني عشر ألفاً.
وقال لإبراهيم النخعي: كان عمر يتجر وهو خليفة.
وقال الأعمش، عن أبي صالح، عن مالك الدار قال: أصاب الناس قحط في زمان عمر، فجاء رجل إلى قبر رسول الله صلى الله عليه وسلم فقال: يل رسول الله استسق الله لأمتك فإنهم قد هلكوا. فأتاه رسول الله صلى الله عليه وسلم في المنام وقال: ائت عمر فأقرئه مني السلام وأخبره أنهم مسقون وقل له: عليك الكيس الكيس، فأتى الرجل فأخبر عمر فبكى وقال: يا رب ما آلو ما عجزت عنه.
وقال أنس: تقرقر بطن عمر من أكل الزيت عام الرمادة، كان قد حرم نفسه السمن، قال: فنقر بطنه بإصبعه وقال: إنه ليس لك عندنا غيره حتى يحيا الناس.
وقال الواقدي: ثنا هشام بن سعد، عن زيد بن أسلم، عن أبيه قال: لما كان عام الرمادة جاءت العرب يقومون بمصالحهم، فسمعته يقول ليلة: " أحصوا الرجال عندنا " فأحصوهم من القابلة فوجدوهم سبعة آلاف رجل، وأحصوا الرجال المرضى والعيالات فكانوا أربعين ألفاً. ثم بعد أيام بلغ الرجال والعيال ستين ألفاً، فما برحوا حتى أرسل الله السماء، فلما مطرت رأيت عمر قد وكل بهم من يخرجونهم إلى البادية ويعطونهم قوتاً وحملاناً إلى باديتهم، وكان قد وقع فيهم الموت فأراه مات ثلثاهم، وكانت قدور عمر تقوم إليها العمال من السحر يعملون الكركور ويعملون العصائد.
وعن أسلم قال: كنا نقول: لو لم يرفع الله المحل عام الرمادة لظننا أن عمر يموت.
وقال سفيان الثوري: من زعم أن علياً كان أحق بالولاية من أبي بكر وعمر فقد خطأ أبا بكر وعمر والمهاجرين والأنصار.
وقال شريك: ليس يقدم علياً على أبي بكر وعمر أحد فيه خير.
وقال أبو أسامة: تدرون من أبو بكر وعمر - هما أبو الإسلام وأمه.
وقال الحسن بن صالح بن حي: سمعت جعفر بن محمد الصادق يقول: أنا بريء ممن ذكر أبا بكر وعمر إلا بخير.

تزوج زينب بنت مظعون، فولدت له عبد الله، وحفصة، وعبد الرحمن. وتزوج مليكة الخزاعية، فولدت له عبيد الله، وقيل أمه وأم زيد الأصغر أم كلثوم بنت جرول. وتزوج أم حكيم بنت الحارث بن هشام المخزومية، فولدت له فاطمة. وتزوج جميلة بنت عاصم بن ثابت فولدت له عاصماً. وتزوج أم كلثوم بنت فاطمة الزهراء وأصدقها أربعين ألفاً، فولدت له زيداً ورقية. وتزوج لهية امرأة من اليمن فولدت له عبد الرحمن الأصغر. وتزوج عاتكة بنت زيد بن عمرو بن نفيل التي تزوجها بعد موته الزبير.
وقال الليث بن سعد: استخلف عمر فكان فتح دمشق، ثم كان اليرموك سنة خمس عشرة، ثم كانت الجابية سنة ست عشرة، ثم كانت إيلياء وسرغ لسنة سبع عشرة، ثم كانت الرمادة وطاعون عمواس سنة ثماني عشرة، ثم كانت جلولاء سنة تسع عشرة؛ ثم كان فتح باب ليون وقيسارية بالشام، وموت هرقل سنة عشرين، وفيها فتحت مصر، وسنة إحدى وعشرين فتحت نهاوند، وفتحت الإسكندرية سنة اثنتين وعشرين. وفيها فتحت إصطخر وهمذان. ثم غزا عمرو بن العاص أطرابلس المغرب. وغزوة عمورية وأمير مصر وهب بن عمير الجمحي، وأمير أهل الشام أبو الأعور سنة ثلاث وعشرين. ثم قتل عمر مصدر الحاج في آخر السنة.
قال خليفة: وقعة جلولاء سنة سبع عشرة.
وقال سعيد بن المسيب: إن عمر لما نفر من منى أناخ بالأبطح، ثم كوم كومة من بطحاء واستلقى ورفع ديه إلى السماء، ثم قال: " اللهم كبرت سني وضعفت قوتي وانتشرت رعيتي فاقبضني إليك غير مضيع ولا مفرط " فما انسلخ ذو الحجة حتى طعن فمات.
وقال أبو صالح السمان: قال كعب لعمر: أجدك في التوراة تقتل شهيداً، قال: وأنى لي بالشهادة وأنا بجزيرة العرب - وقال أسلم، عن عمر أنه قال: اللهم ارزقني شهادة في سبيلك، واجعل موتي في بلد رسولك. أخرجه البخاري.
وقال معدان بن أبي طلحة اليعمري: خطب عمر يوم جمعة وذكر نبي الله وأبا بكر ثم قال: رأيت كأن ديكاً نقرني نقرة أو نقرتين، وإني لا أراه إلا حضور أجلي، وإن قوماً يأمروني أن أستخلف وأن الله لم يكن ليضيع دينه ولا خلافته فإن عجل بي أمر فالخلافة شورى بين هؤلاء الستة الذين توفي رسول الله صلى الله عليه وسلم وهو عنهم راض.
وقال الزهري: كان عمر لا يأذن لسبي قد احتلم في دخول المدينة حتى كتب المغيرة بن شعبة وهو على الكوفة يذكر له غلاماً عنده صنعاً ويستأذنه أن يدخل المدينة ويقول: إن عنده أعمالاً كثيرة فيها منافع للناس: إنه حداد نقاش نجار، فأذن له أن يرسل به، وضرب عليه المغيرة مائة درهم في الشهر، فجاء إلى عمر يشتكي شدة الخراج، فال: ما خراجك بكثير. فانصرف ساخطاً يتذمر، فلبث عمر ليالي ثم دعاه فقال: ألم أخبر أنك تقول: لو شاء لصنعت رحى تطحن بالريح - فالتفت إلى عمر عابساً وقال: لأصنعن لك رحى يتحدث الناس بها، فلما ولي قال عمر لأصحابه: أوعدني العبد آنفاً. ثم اشتمل أبو لؤلؤة على خنجر ذي رأسين نصابه في وسطه، فكمن في زاوية من زوايا المسجد في الغلس.
وقال عمرو بن ميمون الأودي: إن أبا لؤلؤة عبد المغيرة طعن عمر بخنجر له رأسان وطعن معه اثني عشر رجلاً، مات منهم ستة، فألقى عليه رجل من أهل العراق ثوباً، فلما اغتم فيه قتل نفسه.
وقال عامر بن عبد الله بن الزبير عن أبيه قال: جئت من السوق وعمر يتوكأ علي، فمر بنا أبو لؤلؤة، فنظر إلى عمر نظرة ظننت أنه لولا مكاني لبطش به، فجئت بعد ذلك إلى المسجد الفجر فإني لبين النائم واليقظان، إذ سمعت عمر يقول: قتلني الكلب، فماج الناس ساعة، ثم إذا قراءة عبد الرحمن بن عوف.

وقال ثابت البناني، عن أبي رافع: كان أبو لؤلؤة عبداً للمغيرة يصنع الأرحاء، وكان المغيرة يستغله كل يوم أربعة دراهم، فلقي عمر فقال: يا أمير المؤمنين إن المغيرة قد أثقل علي فكلمه، فقال: أحسن إلى مولاك، ومن نية عمر أن يكلم المغيرة فيه، فغضب وقال: يسع الناس كلهم عدله غيري، وأضمر قتله واتخذ خنجراً وشحذه وسمه، وكان عمر يقول: " أقيموا صفوفكم " قبل أن يكبر، فجاء فقام حذاءه في الصف وضربه في كتفه وفي خاصرته، فسقط عمر، وطعن ثلاثة عشر رجلاً معه، فمات منهم ستة، وحمل عمر إلى أهله وكادت الشمس أن تطلع، فصلى ابن عوف بالناس بأقصر سورتين، وأتي عمر بنبيذ فشربه فخرج من جرحه فلم يتبين، فسقوه لبناً فخرج من جرحه فقالوا: لا بأس عليك، فقال: إن يكن بالقتل بأس فقد قتلت، فجعل الناس يثنون عليه ويقولون: كنت وكنت، فقال: أما والله وددت أني خرجت منها كفافاً لا علي ولا لي وأن صحبة رسول الله صلى الله عليه وسلم سلمت لي.
وأثنى عليه ابن عباس، فقال: لو أن لي طلاع الأرض ذهباً لافتديت به من هول المطلع، وقد جعلتها شورى في عثمان وعلي وطلحة والزبير وعبد الرحمن وسعد. وأمر صهيباً أن يصلي بالناس، وأجل الستة ثلاثاً.
وعن عمرو بن ميمون أن عمر قال: " الحمد لله الذي لم يجعل منيتي بيد رجل يدعي الإسلام " ثم قال لابن عباس: كنت أنت وأبوك تحبان أن يكثر العلجوم بالمدينة. وكان العباس أكثرهم رقيقاً.
ثم قال: ييا عبد الله! أنظر ما علي من الدين، فحسبوه فوجدوه ستة وثمانين ألفاً أو نحوها، فقال: إن وفى مال آل عمر فأده من أموالهم وإلا فاسأل في بني عدي فإن لم تف أموالهم فسل في قريش، إذهب إلى أم المؤمنين عائشة فقل: يستأذن عمر أن يدفن مع صاحبيه، فذهب إليها فقالت: كنت أريده - تعني المكان - لنفسي ولاؤثرنه اليوم على نفسي، قال: فأتى عبد الله فقال: قد أذنت لك، فحمد الله.
ثم جاءت أم المؤمنين حفصة والنساء يسترنها، فلما رأيناه قمنا، فمكثت عنده ساعة، ثم استأذن الرجال فولجت داخلة ثم سمعنا بكاءها. وقيل له: أوص يا أمير المؤمنين واستخلف، قال: ما أرى أحداً أحق بهذا الأمر من هؤلاء النفر الذين توفي رسول الله صلى الله عليه وسلم وهو عنهم راض، فسمى الستة وقال: يشهد عبد الله بن عمر معهم وليس له من الأمر شيء - كهيئة التعزية له - فإن أصابت الإمرة سعداً فهو ذاك وإلا فليستعن به أيكم ما أمر، فإني لم أعزله من عجز ولا خانة، ثم قال: أوص الخليفة من بعدي بتقوى الله، وأوصه بالمهاجرين والأنصار، وأوصيه بأهل الأمصار خيرا، في مثل ذلك من الوصية.
فلما توفي خرجنا به نمشي، فسلم عبد الله بن عمر وقال: عمر يستأذن، فقالت عائشة: أدخلوه، فأدخل فوضع هناك مع صاحبيه.
فلما فرغ من دفنه ورجعوا اجتمع هؤلاء الرهط، فقال عببد الرحمن بن عوف: اجعلوا أمركم إلى ثلاثة منكم، فقال الزبير: قد جعلت أمر إلى علي وقال سعد: قد جعلت أمري إلى عبد الرحمن، وقال طلحة: قد جعلت أمري إلى عثمان، قال: فخلا هؤلاء الثلاثة فقال عبد الرحمن: أنا لا أريدها فأيكما تبرأ من هذا الأمر ونجعله إله والله عليه والإسلام لينظرن أفضلهم في نفسه وليحرصن على صلاح الأمة، قال: فكت الشيخان عل وعثمان، فقال عبد الرحمن: اجعلوه إلي والله علي لا آلو عن أفضلكم، قالا: نعم فخلا بعلي وقال: لك من القدم في الإسلام والقرابة ما قد علمت، الله عليك لئن أمرتك لتعدلن ولئن أمرت عليك لتسمعن ولتطيعن، قال: ثم خلا بالآخر فقال له كذلك، فلما أخذ ميثاقهما بايع عثمان وبايعه علي.
وقال المسور بن مخرمة: لما أصبح عمر من الغد، - وهو مطعون - فزعوه فقالوا: الصلاة، ففزع وقال: نعم ولاحظ في الإسلام لمن ترك الصلاة، فصلى وجرحه يثقب دماً.

وقال النضر بن شميل: ثنا أبو عامر الخزار، عن بن أبي مليكة، عن ابن عباس قال: لما طعن عمر جاء كعب فقال: والله لئن دعا أمير المؤمنين لبقينه الله وليرفعنه لهذه الأمة حتى يفعل كذا وكذا. حتى ذكر المنافقين فيمن ذكر، قال: قلت: أبلغه ما تقول - قال: ما قلت إلا وأنا أريد أن تبلغه، فقمت وتخطيت الناس حتى جلست عند رأسه فقلت: إن كعباً يحلف بالله لئن دعا أمير المؤمنون ليبقينه الله وليرفعنه لهذه الأمة، قال: ادعوا كعباً فدعوه فقال: ما تقول - قال: أقول كذا وكذا، فقال: لا والله لا أدعو الله ولكن شقي عمر إن لم يغفر الله له، قال: وجاء صهيب فقال: واصفياه واخليلاه واعمراه، فقال: مهلاً يا صهيب أو ما بلغك أن المعول عليه يعذب ببعض بكاء أهله عليه.
وعن ابن عباس قال: كان أبو لؤلؤة مجوسياً.
وعن زيد بن أسلم، عن أبيه قال: قال ابن عمر: يا أمير المؤمنين ما عليك لو أجهدت نفسك ثم أمرت عليهم رجلاً - فقال عمر: أقعدوني. قال عبد الله: فتمنيت أن بيني وبينه عرض المدينة فرقاً من حين قال أقعدوني. ثم قال: من أمرتم بأفواهكم - قلت: فلاناً، قال: إن تؤمروه فإنه ذو شيبتكم، ثم أقبل على عبد الله فقال: ثكلتك أمك أرأيت الوليد ينشأ مع الوليد وليداً وينشأ معه كهلاً، أتراه يعرف من خلقه - فقال: نعم يا أمير المؤمنين، قال: فما أنا قائل لله إذا سألني عمن أمرت عليهم فقلت: فلاناً، وأنا أعلم منه ما أعلم! فلا والذي نفسي بيده لأرددنها إلى الذي دفعها إلي أول مرة، ولوددت أن عليها من هو خير مني لا ينقصني ذلك مما أعطاني الله شيئاً.
وقال سالم بن عبد الله، عن أبيه قال: دخل على عمر عثمان، وعلي، والزبير، وابن عوف، وسعد - وكان طلحة غائباً - فنظر إليهم ثم قال: إني قد نظرت لكم في أمر الناس فلم أجد عند الناس شقاقاً إلا أن يكون فيكم، ثم قال: إن قومكم إما يؤمروا أحدكم أيها الثلاثة، فإن كنت على شيء من أمر الناس يا عثمان فلا تحملن بني أبي معيط على رقاب الناس، وإن كنت على شيء من أمر الناس يا عبد الرحمن فلا تحملن أقاربك على رقاب الناس. وإن كنت على شيء من أمر الناس يا علي فلا تحملن بني هاشم على رقاب الناس، قوموا فتشاوروا وامروا أحدكم، فقاموا يتشاورون.
قال ابن عمر: فدعاني عثمان مرة أو مرتين ليدخلني في الأمر ولم يسمني عمر، ولا والله لقلما سمعته حول شفتيه بشيء قط إلا كان حقاً، فلما أكثر عثمان دعائي قلت: ألا تعقلون! تؤمرون وأمير المؤمنين حي! فوالله لكأنما أيقظتهم، فقال عمر: أمهلوا فإن حدث بي حدث فليصل للناس صهيب ثلاثاً ثم اجمعوا في اليوم الثالث أشراف الناس وأمراء الأجناد فأمروا أحدكم، فمن تأمر عن غير مشورة فاضربوا عنقه.
وقال ابن عمر: كان رأس عمر في حجري فقال: ضع خدي على الأرض، فوضعته فقال: ويل لي وويل أمي إن لم يرحمني ربي.
وعن الحويرث قال: لما مات عمر ووضع ليصلى عليه اقتتل علي وعثمان أيهما يصلي عليه، فقال عبد الرحمن: إن هذا لهو الحرص على الإمارة، لقد علمتما ما هذا إليكما ولقد أمر به غيركما، تقدم يا صهيب فصل عليه. فصلى عليه.
وقال أبو معشر، عن نافع، عن ابن عمر قال: وضع عمر بين القبر والمنبر، فجاء علي حتى قام بين الصفوف فقال: رحمة الله عليك ما من خلق أحب إلي من أن ألقى الله صحيفته بعد صحيفة النبي صلى الله عليه وسلم من هذا المسجي عليه ثوبه. وقد روي نحوه من عدة وجوه عن علي.
وقال معدان بن أبي طلحة: أصيب عمر يوم الأربعاء لأربع بقين من ذي الحجة، وكذا قال زيد بن أسلم وغير واحد.
وقال إسماعيل بن محمد بن سعد بن أبي وقاص: إنه دفن يوم الأحد مستهل المحرم.
وقال سعيد بن المسيب: توفي عمر وهو ابن أربع أو خمس وخمسين سنة، كذا رواه الزهري عنه.
وقال أيوب، وعبيد الله، عن نافع، عن ابن عمر قال: مات عمر وهو ابن خمس وخمسين سنة. كذا قال سالم بن عبد الله، وأبو الأسود يتيم عروة وابن شهاب.
وروى أبو عاصم، عن حنظلة، عن سالم، عن أبيه: سمعت عمر قبل أن يموت بعامين أو نحوهما يقول: أنا ابن سبع أو ثمان وخمسين. تفرد به أبو عاصم.
وقال الوادي: نا هاشم بن سعد، عن زيد بن أسلم، عن أبيه: توفي عمر وله ستون سنة.
قال الواقدي: هذا أثبت الأقاويل، وكذا قال مالك.
وقال قتادة: قتل عمر وهو ابن إحدى وستين سنة.

وقال عامر بن سعد البجلي، عن جرير بن عبد الله سمع معاوية يخطب ويقول: مات رسول الله صلى الله عليه وسلم وهو ابن ثلاث وستين، وأبو بكر وعمر وهما ابنا ثلاث وستين.
وقال يحيى بن سعيد: سمعت سعيد بن المسيب قال: قبض عمر وقد استكمل ثلاثاً وستين. وقد تقدم لابن المسيب قول آخر.
وقال الشعبي مثل قول معاوية.
وأكثر ما قيل قول ابن جريج، عن أبي الحويرث، عن ابن عباس: قبض عمر وهو ابن ست وستين سنة والله أعلم.
ذكر من توفي في خلافة عمر
رضي الله عنه " مجملاً "
الأقرع بن حابس التميمي المجاشعي، أحد المؤلفة قلوبهم وأحد الأشراف، أقطعه أبو بكر له ولعيينة بن بدر، فعطل عليهما عمر ومحا الكتاب الذي كتب لهما أبو بكر، وكانا من كبار قومهما، وشهد الأقرع مع خالد حرب أهل العراق وكان على المقدمة.
وقيل إن عبد الله بن عامر استعمله على جيش سيره إلى خراسان فأصيب هو والجيش بالجوزجان وذلك في خلافة عثمان.
وقال ابن دريد: اسمه فراس بن حابس بن عقال، ولقب الأقرع لقرع برأسه.
الحباب بن منذر بن الجموح أبو عمرو الأنصاري، أحد بني سلمة بن سعد، وقيل كنيته أبو عمر، وكان يقال له ذو الرأي.
أشار يوم بدر على النبي أن ينزل على آخر ماء ببدر ليبقى المشركون على غير ماء، وهو الذي قال يوم سقيفة بني ساعدة: أنا جذيلها المحكك وعذيقها المرجب منا أمير ومنكم أمير. والجذل: هو عود ينصب للإبل الجربى لتحتك به. والعذق: النخلة، والمرجب: أن تدعم النخلة الكريمة ببناء من الحجارة أو خشب إذا خيف عليها لكثرة حملها أن تقع، يقال: رجبتها فهي مرجبة.
روى عنه أبو الطفيل. توفي بالمدينة في خلافة عمر.
ت ن ربيعة بن الحارث بن عبد المطلب بن هاشم الهاشمي أبو أروى. وأمه غزية بنت قيس الفهرية.
له صحبة، وهو من مسلمة الفتح.
روى عنه ابنه عبد المطلب، وله أيضاً صحبة.
خ د ن سودة بنت زمعة بن قيس أم المؤمنين القريشية العامرية، أول من تزوج بها النبي صلى الله عليه وسلم بعد موت خديجة وكانت قبله عند السكران أخي سهيل بن عمرو العامري، ولما تكهلت وهبت يومها لعائشة لتكون من زوجات النبي صلى الله عليه وسلم في الجنة.
روى عنها ابن عباس، ويحيى بن عبد الله الأنصاري.
وتوفيت في آخر خلافة عمر، وقد انفردت بصحبة النبي صلى الله عليه وسلم أربع سنين لا تشاركها فيه امرأة ولا سرية، ثم بنى بعائشة بعد، ولها تسع سنين، وكانت سودة من سادات النساء.
قال هاشم بن عروة، عن أبيه، عن عائشة قالت: ما رأيت امرأة أحب إلي أن أكون في مسلاخها من سودة من امرأة فيها حدة، فلما كبرت جعلت يومها من رسول الله صلى الله عليه وسلم لعائشة.
وقال الواقدي: ثنا محمد بن عبد الله بن مسلم، ثنا أبي قال: تزوج رسول الله صلى الله عليه وسلم سودة في رمضان سنة عشر من النبوة بعد وفاة خديجة، وهاجر بها. وتوفيت بالمدينة في شوال سنة أربع وخمسين.
قال الواقدي: وهذا الثبت عندنا.
وروى عمرو بن الحارث عن سعيد بن أبي هلال قال: توفيت سودة زمن عمر.
عتبة بن مسعود الهذلي أخو عبد الله لأبويه، وهو جد الفقيه عبيد الله بن عبد الله شيخ الزهري.
أسلم بمكة وهاجر إلى الحبشة مع أخيه، وشهد أحداً وكان فقيهاً فاضلاً.
توفي في إمرة عمر على الصحيح، ويقال زمن معاوية.
علقمة بن علاثة بن عوف العامري الكلابي، من المؤلفة قلوبهم.
أسلم على يد النبي صلى الله عليه وسلم، وكان من أشراف قومه، وكان يكون بتهامة، وقد قدم دمشق قبل فتحها في طلب ميراث له، ووفد على عمر في خلافته.
روى عنه أنس.
علقمة بن مجزز بن الأعور المدلجي.
استعمله النبي صلى الله عليه وسلم على بعض جيوشه، وولاه الصديق حرب فلسطين، وحضر الجابية مع عمر، ثم سيره عمر في جيش إلى الحبشة في ثلاثمائة، فغرقوا كلهم، وقيل كان ذلك في أيام عثمان بن عفان. وأبوه مجزز هو المعروف بالقيافة.
خ م ت ن ق عمرو بن عوف حليف بني عامر من لؤي، من مولدي مكة، سماه ابن إسحاق عمراً، وسماه موسى بن عقبة عميراً.
شهد بدراً وأحداً. وروى عنه المسور بن مخرمة حديث قدوم أبي عبيدة بمال من البحرين، أخرجه البخاري، وصلى عليه عمر.
ق عويم بن ساعدة بن عائش أبو عبد الرحمن الأنصاري، أحد بني عمرو بن عوف.

بدري مشهور، وقيل هو من بلي، له حلف في بني أمية بن زيد، وقد شهد العقبة أيضاً. وله حديث في " مسند أحمد " من رواية شرحبيل بن سعد عنه، ولم يدركه.
وقال ابن عبد البر: توفي في حياة النبي صلى الله عليه وسلم، وقيل مات في خلافة عمر فقال وهو واقف على قبره: لا يستطيع أحد أن يقول: أنا خير من صاحب هذا القبر، ما نصبت لرسول الله راية إلا وعويم تحتها.
عمارة بن الوليد أخو خالد بن الوليد المخزومي.
قال الولقدي: حدثني عبد الله بن جعفر، عن أبي عون قال: لما كان من أمر عمرو بن العاص ما كان بالحبشة، وصنع النجاشي بعمارة بن الوليد ما صنع، وأمر السواحر فنفخن في إحليله، فهام مع الوحش، فخرج إليه في خلافة عمر عبد الله بن أبي ربيعة ابن عمه فرصده على ماء بأرض الحبشة كان يرده فأقبل في حمر الوحش، فلما وجد ريح الإنس هرب حتى إذا جهده العطش ورد فشرب، قال عبد الله: فالتزمته فجعل يقول: يا بحير أرسلني إني أموت إن أمسكوني. وكان عبد الله يسمى بحيراً، قال: فصككته فمات في يدي مكانه، فواريته ثم انصرفت، وكان شعره قد غطى كل شيء منه.
غيلان بن سلمى الثقفي له صحبة ورواية، وهو الذي أسلم وتحته عشر نسوة.
وكان شاعراً محسناً.
وفد قبل الإسلام على كسرى فسأله أن يبني له حصناً بالطائف.
أسلم زمن الفتح.
روى عنه ابنه عروة، وبشر بن عاصم.
معمر بن الحارث بن معمر بن حبيب بن وهب الجمحي، أخو حاطب وخطاب، وأمهم قتيلة أخت عثمان بن مظعون.
أسلم معمر قبل دخول دار الأرقم، وهاجر، وآخى رسول الله صلى الله عليه وسلم بينه وبين معاذ بن عفراء، وشهد بدراً.
ميسرة بن مسروق العبسي شيخ صالح، يقال: له صحبه شهد اليرموك.
وروى عن أبي عبيدة.
وعنه أسلم مولى عمر.
ودخل الروم أميراً على ستة آلاف، فوغل فيها وقتل وسبى وغنم فجمعت له الروم، وذلك في سنة عشرين، فواقعهم ونصره الله عليهم، وكانت وقعة عظيمة.
الهرمزان صاحب تستر قد مر من شأنه في سنة عشرين، وهو من جملة الملوك الذين تحت يد يزدجرد.
قال ابن سعد: بعثه أبو موسى الأشعري إلى عمه ومعه اثنا عشر نفساً من العجم، عليهم ثياب الديباج ومناطق الذهب وأساوره الذهب، فقدموا بهم المدينة، فعجب الناس من هيئتهم، فدخلوا فوجدوا فوجدوا عمر في المسجد نائماً متوسداً رداءه، فقال الهرمزان: هذا ملككم - قالوا: نعم، قال: أما له حاجب ولا حارس - ! قالوا: الله حارسه حتى يأتيه أجله، قال: هذا الملك الهني.
فقال عمر: الحمد لله الذي أذل هذا وشيعته بالإسلام، ثم قال للوفد: تكلموا، فقال أنس بن مالك: الحمد لله الذي أنجز وعده وأعز دينه وخذل من حاده، وأورثنا أرضهم وديارهم، وأفاء علينا أبناءهم وأموالهم، فبكى عمر ثم قال للهرمزان: كيف رأيت صنيع الله بكم - فلم يجبه، قال: مالك لا تتكلم - قال: أكلام حي أم كلام ميت - قال: أولست حياً! فاستسقى الهرمزان، فقال عمر: لا يجمع عليك القتل والعطش، فأتوه بماء فأمسكه، فقال عمر: اشرب لا بأس عليك، فرمى بالإناء وقال: يا معشر العرب كنتم وأنتم على غير دين نستبعدكم ونقتلكم وكنتم أسوأ الأمم عندنا حالاً، فلما كان الله معكم لم يكن لأحد بالله طاقة، فأمر عمر بقتله، فقال: أولم تؤمني! قال: وكيف - قال: قلت لي: تكلم لا بأس عليك، وقلت: اشرب لا أقتلك حتى تشربه، فقال الزبير وأنس: صدق، فقال عمر: قاتله الله أخذ أماناً وأنا لا أشعر، فنزع ما كان عليه، فقال عمر لسراقة بن مالك بن جعشم وكان أسود نحيفاً: إلبس سواري الهرمزان، فلبسهما ولبس كسوته.
فقال عمر: الحمد لله الذي سلب كسرى وقومه حليهم وكسوتهم وألبسها سراقة، ثم دعا الهرمزان إلى الإسلام فأبى، فقال علي بن أبي طالب: يا أمير المؤمنين فرق بين هؤلاء، فحمل عمر الهرمزان وجفينة وغيرهما في البحر وقال: اللهم اكسر بهم، وأراد أن يسير بهم الشام فكسر بهم ولم يغرقوا فرجعوا فأسلموا، وفرض لهم عمر ألفين ألفين، وسمى الهرمزان عرفطة.
قال المسور بن مخرمة: رأيت الهرمزان بالروحاء مهلاً بالحج مع عمر.
وروى إبراهيم بن سعد، عن أبيه، عن جده قال: رأيت الهرمزان مهلاً بالحج مع عمر، وعليه حلة حبرة.
وقال علي بن زيد بن جدعان، عن أنس قال: ما رأيت رجلاً أخمص بطناً ولا أبعد ما بين المنكبين من الهرمزان.

عبد الرزاق، عن معمر، عن الزهري: أخبرني سعيد بن المسيب، أن عبد الرحمن بن أبي بكر - ولم تجرب عليه كذبة قط - قال: انتهيت إلى الهرمزان وجفنية وأبي لؤلؤة وهم نجي فتبعتهم، وسقط بينهم خنجر له رأسان نصابه في وسطه، فقال عبد الرحمن: فانظروا بم قتل عمر، فنظروا فوجدوه خنجراً على تلك الصفة، فخرج عبيد الله بن عمر ن الخطاب مشتملاً على السيف حتى أتى الهرمزان فقال: اصحبني ننظر فرساً لي - وكان بصيراً بالخيل - فخرج يمشي بين يديه فعلاه عبيد الله بالسيف، فلما وجد حد السيف قال: لا إله إلا الله فقتله. ثم أتى جفنية وكان نصرانياً، فلما أشرف له علاه علاه بالسيف فصلب بين عينيه. ثم أتى بنت أبي لؤلؤة جارية صغيرة تدعي الإسلام فقتلها، وأظلمت الأرض يومئذ على أهلها، ثم أقبل بالسيف صلتاً في يده وهو يقول: والله لا أترك في المدينة سبياً إلا قتلته وغيرهم، كأنه يعرض بناس من المهاجرين، فجعلوا يقولون له: ألق السيف، فأبى، ويهابونه أن يقربوا منه، حتى أتاه عمروا بن العاص فقال: أعطني السيف يابن أخي. فأعطاه إياه. ثم ثار إليه عثمان فأخذ برأسه فتناصيا حتى حجز الناس بينهما. فلما ولي عثمان قال: أشيروا علي في هذا الذي فتق في الإسلام ما فتق، فأشار المهاجؤون بقتله، وقال جماعة الناس: قتل عمر بالأمس ويتبعونه ابنه الوم! أبعد الله الهرمزان وجفنية، فقال عمرو: إن الله قد أعفاك أن كون هذا الأمر في ولايتك فاصفح عنه، فتفرق الناس على قول عمرو، وودى عثمان الرجلين والجارية.
رواه سعد عن الواقدي عن معمر، وزاد فيه: كان جفنية من نصارى الحيرة وكان ظئراً لسعد بن أبي وقاص يعلم الناس الخط بالمدينة، وقال فيه: وما أحسب عمراً كان يومئذ بالمدينة بل مصر إلا أن يكون قد حج، قال: وأظلمت الأرض فعظم ذلك في النفوس وأشفقوا أن تكون عقوبة.
وعن أبي وجزة، عن أبيه قال: رأيت عبيد الله يومئذ وإنه ليناصي عثمان، وعثمان يقول له: قاتلك الله قتلت رجلاً يصلي وصبية صغيرة وآخر له ذمة، ما في الحق تركك. وبقي غبيد الله بن عمر وقتل يوم صفين مع معاوية.
معمر، عن الزهري: أخبرني حمزة بن عبد الله بن عمر، أن أباه قال: يرحم الله حفصة إن كانت لمن شيع عبيد الله على قتل الهرمزان وجفنية.
قال معمر: بلغنا أن عثمان قال: أنا ولي الهرمزان وجفنية والجارية، وإني قد جعلتها دية.
وذكر محمد بن جرير الطبري بإسناد له أن عثمان أقاد ولد الهرمزان من عبيد الله، فعفا ولد الهرمزان عنه.
هند بنت عتبة بن ربيعة بن عبد شمس العبشمية أم معاوية بن أبي سفيان. أسلمت يوم الفتح وشهدت اليرموك. وهي القائلة للنبي صلى الله عليه وسلم إن أبا سفيان رجل شحيح لا يعطيني ما يكفيني وولدي، قال: " خذي ما يكفيك وولدك بالمعروف " .
وكان زوجها قبل أبي سفيان حفص بن المغيرة عم خالد بن الوليد، وكان من الجاهلية. وكانت هند من أحسن نساء قريش وأعقلهن، ثم إن أبا سفيان طلقها في آخر الأمر، فاستقرضت من عمر من بيت المال أربعة آلاف درهم، فخرجت إلى بلاد كلب فاشترت وباعت. وأتت ابنها معاوية وهو أمير على الشام لعمر فقالت: أي بني إنه عمر وإنما يعمل لله.
ولها شعر جيد.
واقد بن عبد الله بن عبد مناف بن عزيز الحنظلي اليربوعي حليف بني عدي، من السابقين الأولين.
أسلم قبل دار الأرقم، وشهد بدراً والمشاهد كلها، وآخى رسول الله صلى الله عليه وسلم بينه وبين بشر بن البراء بن معرور، وكان واقد في سرية عبد الله بن جحش إلى نخلة فقتل واقد عمرو بن الحضرمي، فكانا أول قاتل ومقتول في الإسلام. وتوفي واقد في خلافة عمر.
أبو خراش الهذلي الشاعر إسمه خويلد بن مرة، من بني قرد بن عمر الهذلي، وكان أبو خراش ممن يعدو على قدميه فيسبق الخيل، وكان في الجاهلية من فتاك العرب ثم أسلم.
قال ابن عبد البر: لم يبق عربي بعد حنين والطائف إلا أسلم، فمنهم من قدم ومنهم من لم يقدم، وأسلم أبو خراش وحسن إسلامه. وتوفي في زمن عمر، أتاه حجاج فمشى إلى الماء ليملأ لهم فنهشته حية، فأقبل مسرعاً فأعطاهم الماء وشاة وقدراً ولم يعلمهم بما تم له، ثم أصبح وهو في الموت، فلم يبرحوا حتى دفنوه.
أبو ليلى المازني واسمه عبد الرحمن بن كعب بن كعب بن عمرو، شهد أحداً وما بعدها، وكان أحد البكائين الذين نزل فيهم " تولوا وأعينهم تفيض من الدمع حزناً إلا يجدوا ما ينفقون " .

أبو محجن الثقفي في اسمه أقوال، قدم مع وفد ثقيف فأسلم، ولا رواية له، وكان فارس ثقيف في زمانه إلا أنه كان يدمن الخمر زماناً، وكان أبو بكر يستعين به، وقد جلد مراراً حتى إن عمر نفاه إلى الجزيرة، فهرب ولحق بسعد بن أبي وقاص بالقادسية، فكتب عمر إلى سعد فحبسه. فلما كان يوم قس الناطف والتحم القتال سأل أبو محجن من امرأة سعد أن تحل قيده وتعطيه فرساً لسعد، وعاهدها إن سلم أن يعود إلى القيد، فحلته وأعطته فرساً فقاتل وأبلى بلاءً جميلاً ثم عاد إلى قيده.
قال ابن جريج: بلغني أنه حد في الخمر سبع مرات.
وقال أيوب، عن ابن سيرين قال: كان أبو محجن لا يزال يجلد في الخمر، فلما أكثر سجنوه، فلما كان يوم القادسية رآهم فكلم أم ولد سعد فأطلقته وأعطته فرساً وسلاحاً، فجعل لا يزال يحمل على رجل فيقتله ويدق صلبه، فنظر إليه سعد فبقي يتعجب ويقول: من الفارس - فلم يلبثوا أن هزمهم ورجع أبو محجن وتقيد، فجاء سعد وجعل يخبر المرأة ويقول: لقينا ولقينا، حتى بعث الله رجلاً على فرس أبلق لولا أني تركت أبا محجن في القيود لظننت أنها بعض شمائله، قالت: والله إنه لأبو محجن، وحكت له، فدعا به وحل قيوده وقال: لا نجلدنك على خمر أبداً، فقال: وأنا والله لا أشربها أبداً، كنت آنف أن أدعها لجلدكم، فلم يشربها بعد.
روى نحوه أبو معاوية الضرير، عن عمر بن مهاجر، عن إبراهيم بن محمد بن سعد، عن أبيه قال: لما كان يوم القادسية أتى بأبي محجن سكران يمشي بين الناس يبتغي عند أحد من أولئك الرهط رأياً ولا يطأون عقبة، ومال الناس فقيده سعد، وذكر الحديث.
ونقل أهل الأخبار أن أبا محجن هو القائل:
إذا مت فادفني إلى جنب كرمة ... تروي عظامي بعد موتي عروقها
ولا تدفني بالفلاة فإنني ... أخاف إذا ما مت ألا أذوقها
فزعم الهيثم بن عدي أنه أخبره من رأى قبر أبي محجن بأذربيجان - أو قال في نواحي جرجان - وقد نبتت عليه كرمة وظللت وأثمرت، فعجب الرجل وتذكر شعره.
سنة أربع وعشرين
خلافة عثمان
رضي الله عنه
قصة الشورى دفن عمر رضي الله عنه في أول المحرم، ثم جلسوا للشورى: فروي عن عبد الله بن أبي ربيعة أن رجلاً قال قبل الشورى: إن بايعتم لعثمان أطعنا، وإن بايعتم لعلي سمعنا وعصينا.
وقال المسور بن مخرمة: جاءني عبد الرحمن بن عوف بعد هجع من الليل فقال: ما ذاقت عيناي كثير نوم ثلاث ليال فادع لي عثمان وعلياً والزبير وسعداً، فدعوتهم،فجعل يخلو بهم واحداً واحداً يأخذ عليه، فلما أصبح صلى صهيب بالناس، ثم جلس عبد الرحمن فحمد الله وأثنى عليه، وقال في كلامه: إني رأيت الناس يأبون إلا عثمان.
وقال حميد بن عبد الرحمن بن عوف: أخبرني المسور إن النفر الذين ولاهم عمر اجتمعوا فتشاوروا فقال عبد الرحمن: لست بالذي أنافسكم هذا الأمر ولكن إن شئتم اخترت لكم منكم، فجعلوا ذلك إلى عبد الرحمن، قال فوالله ما رأيت رجلاً بذ قوماً أشد ما بذهم حين ولوه أمرهم، حتى ما من رجل من على عبد الرحمن يشاورونه ويناجونه تلك الليالي، لا يخلو به رجل ذو رأي فيعدل بعثمان أحداً، وذكر الحديث إلى أن قال: فتشهد وقال: أما بعد يا علي فإني قد نظرت في الناس فلم أرهم يعدلون بعثمان فلا تجعلن على نفسك سبيلاً، ثم أخذ بيد عثمان فقال: نبايعك على سنة الله وسنة رسوله وسنة الخليفتين بعده. فبايعه عبد الرحمن بن عوف وبايعه المهاجرون والأنصار.
وعن أنس قال: أرسل عمر إلى أبي طلحة الأنصاري فقال: كن في خمسين من الأنصار مع هؤلاء النفر أصحاب الشورى فإنهم فيما فيما أحسب سيجتمعون في بيت، فقم على ذلك الباب بأصحابك فلا تترك أحداً يدخل عليهم ولا تترك يمضي اليوم الثالث حتى يؤمروا أحدهم، اللهم أنت خليفتي عليهم.
وفي زيادات " مسند أحمد " من حديث أبي وائل قال: قلت لعبد الرحمن بن عوف: كيف بايعتم عثمان وتركتم علياً! قال: ما ذنبي قد بدأت بعلي فقلت: أبايعك على كتاب الله وسنة رسوله وسيرة أبي بكر وعمر، فقال: فيما استطعت. ثم عرضت ذلك على عثمان فقال: نعم.
وقال الواقدي: اجتمعوا على عثمان لليلة بقيت من ذي الحجة.

ويروى أن عبد الرحمن قال لعثمان خلوة: إن لم أبايعك فمن تشير علي - فقال: علي، وقال لعلي خلوة: إن لم أبايعك فمن تشير علي - قال: عثمان، ثم دعا الزبير فقال: إن لم أبايعك فمن تشير علي - قال علي أو عثمان، ثم دعا سعداً فقال: من تشير علي فأما أنا وأنت فلا نريدها - فقال: عثمان، ثم استشار عبد الرحمن الأعيان فرأى هوى أكثرهم في عثمان.
ثم نودي: الصلاة جامعة وخرج عبد الرحمن عليه عمامته التي عممه بها رسول الله صلى الله عليه وسلم. متقلداً سيفه، فصعد المنبر ووقف طويلاً يدعو سراً، ثم تكلم فقال: أيها الناس إني سألتكم سراً وجهراً على أمانتكم فلم أجدكم تعدلون عن أحد هذين الرجلين: إما علي وإما عثمان، قم إلي يا علي، فقام فوقف بجنب المنبر فأخذ بيده وقال: هل أنت مبايعي على كتاب الله وسنة نبيه وفعل أبي بكر وعمر - قال: اللهم لا ولكن على جهدي من ذلك وطاقتي، فقال: قم يا عثمان، فأخذ بيده في موقف علي فقال: هل أنت مبايعي على كتاب الله وسنة نبيه وفعل أبي بكر وعمر - قال: اللهم نعم، قال فرفع رأسه إلى سقف المسجد ويده في يده ثم قال: اللهم اشهد اللهم إني قد جعلت ما في رقبتي من ذلك في رقبة عثمان.
فازدحم الناس يبايعون حتى غشوه عند المنبر وأقعدوه على الدرجة الثانية، وقعد عبد الرحمن مقعد رسول الله صلى الله عليه وسلم من المنبر. قال: وتلكأ علي، فقال عبد الرحمن: " فمن نكث فإنما ينكث على نفسه ومن أوفى بما عاهد عليه الله فسيؤتيه أجراً عظيماً " . فرجع علي يشق الناس حتى بايع عثمان وهو يقول: خدعة وأيما خدعة.
ثم جلس عثمان في جانب المسجد ودعا بعبيد الله بن عمر بن الخطاب، وكان محبوساً في دار سعد، وسعد الذي نزع السيف من يد عبيد الله بعد أن قتل جفنية والهرمزان وبنت أبي لؤلؤة، وجعل عبيد الله يقول: والله لأقتلن رجالاً من شارك في دم أبي، يعرض بالمهاجرين والأنصار، فقام إليه سعد فنزع السيف من يده وجبذه بشعره حتى أضجعه وحبسه، فقال عثمان لجماعة من المهاجرين، أشيروا علي في هذا الذي فتق في الإسلام ما فتق، فقال علي: أرى أن تقتله، فقال عضهم: قتل أبوه بالأمس ويقتل هو اليوم، فقال عمرو بن العاص: يا أمير المؤمنين إن الله قد أعفاك أن يكون هذا الحدث ولك على المسلمين سلطان، إنما تم هذا ولا سلطان لك، قال عثمان: أنا وليهم وقد جعلتها دية واحتملتها من مالي.
قلت: والهرمزان هو ملك تستر، وقد تقدم إسلامه، قتله عبيد الله بن عمر لما أصيب عمر، فجاء عمار بن ياسر فدخل على عمر فقال: حدث اليوم حدث في الإسلام، قال: وما ذاك - قال قتل عبيد الله الهرمزان، قال: " إنا لله وإنا إليه راجعون " علي به، وسجنه.
قال سعيد بن المسيب: اجتمع أبو لؤلؤة وجفنية، رجل من الحيرة، والهرمزان، معهم خنجر له طرفان مملكه في وسطه، فجلسوا مجلساً فأثارهم دابة فوقع الخنجر، فأبصرهم عبد الرحمن بن أبي بكر، فلما طعن عمر حكى عبد الرحمن شأن الخنجر واجتماعهم وكيفية الخنجر، فنظروا فوجدوا الأمر كذلك، فوثب عبيد الله فتل الهرمزان، وجفنية، ولؤلؤة بنت أبي لؤلؤة، فلما استخلف عثمان قال له علي: أقد عبيد الله من الهرمزان، فقال عثمان: ماله ولي غيري، وإني قد عفوت ولكن أدية.
ويروى أن الهرمزان لما عضه السيف قال: لا إله إلا الله. وأما جفنية فكان نصرانياً، وكان ظئراً لسعد بن أبي وقاص أقدمه للمدينة للصلح الذي بينه وبينهم وليعلم الناس الكتابة.
فتح الري
وفيها افتتح أبو موسى الأشعري الري، وكانت قد فتحت على يد حذيفة، وسويد بن مقرن، فانتقضوا.
سنة الرعاف
وفيها أصاب الناس رعاف كثير، فقيل لها سنة الرعاف، وأصاب عثمان رعاف حتى تخلف عن الحج وأوصى. وحج بالناس عبد الرحمن بن عوف.
الوفيات
سراقة بن مالك بن جعشم أبو سفيان المدلجي. توفي في هذه السنة، وكان ينزل قديداً، وهو الذي ساخت قوائم فرسه. ثم أسلم وحسن إسلامه، وله حديث في العمرة.
روى عنه جابر بن عبد الله، وابن عباس، وسعيد بن المسيب، وطاوس، ومجاهد، وجماعة.
وكان إسلامه بعد غزوة الطائف، وقيل: توفي بعد مقتل عثمان.
وفيها عزل عثمان بالكوفة المغيرة بن شعبة وولاها سعد بن أبي وقاص.
بقية حوادث السنة
وفيها غزا الوليد بن عقبة أذربيجان وأرمينية لمنع أهلها ما كانوا صالحوا عليه، فسبى وغنم ورجع.

وفيها جاشت الروم حتى استمد أمراء الشام من عثمان مدداً فأمدهم بثمانية آلاف من العراق، فمضوا حتى دخلوا إلى أرض الروم مع أهل الشام. وعلى أهل العراق سلمان بن ربيعة الباهلي، وعلى أهل الشام حبيب بن مسلمة الفهري، فشنوا الغارات وسبوا وافتتحوا حصوناً كثيرة.
وفيها ولد عبد الملك بن مروان الخليفة.
سنة خمس وعشرين
فيها عزل عثمان سعداً عن الكوفة واستعمل عليها: الوليد بن عقبة بن أبي معيط بن أبي عمرو بن أمية الأموي، أخو عثمان لأمه، كنيته أبو وهب. له صحبة ورواية. روى عنه أبو موسى الهمذاني، والشعبي.
قال طارق بن شهاب: لما قدم الوليد أميراً أتاه سعد فقال: أكست بعدي أو استحمقت ببعدك - قال: ما كسنا ولا حمقت ولكن القوم استأثروا عليك بسلطانهم. وهذا مما نقموا على عثمان كونه عزل سعداً وولى الوليد بن عقبة، فذكر حصين بن المنذر أن الوليد صلى بهم الفجر أربعاً وهو سكران، ثم التفت وقال: أزيدكم!
غزوة برذعة
ويقال: فيها سار الجيش من الكوفة عليهم سلمان بن ربيعة إلى برذعة، فقتل وسبى. وفيها انتقض أهل الإسكندرية فغزاهم عمرو بن العاص أمير مصر وسباهم، فرد عثمان السبي إلى ذمتهم، وكان ملك الروم ببعث إليها منويل الخصي في مراكب فانتفض أهلها - غير المقوقس - فغزاهم عمرو في ربيع الأول، فافتتحها عنوة غير المدينة فإنها صلح.
وفيها عزل عثمان عمراً عن مصر، واستعمل عليها عبد الله بن سعد بن أبي سرح. والصحيح أن ذلك في سنة سبع وعشرين.
غزو افريقية
واستأذن ابن أبي سرح عثمان في غزو إفريقية فأذن له. ويقال فيها ولد يزيد بن معاوية.
سنة ست وعشرين
توسعةالمسجد الحرام
فيها زاد عثمان في المسجد الحرام ووسعه، واشترى الزيادة من قوم، وأبى آخرون، فهدم عليهم ووضع الأثمان في بيت المال، فصاحوا بعثمان فأمر بهم إلى الحبس وقال: ما جرأكم علي إلا حلمي، وقد فعل هذا بكم عمر فلم تصيحوا عليه، ثم كلموه فيهم فأطلقهم.
فتح سابور
وأميرها عثمان بن أبي العاص الثقفي، فصالحهم على ثلاثة آلاف ألف وثلاثمائة ألف.
وقيل عزل عثمان سعداً عن الكوفة لأنه كان تحت دين لابن مسعود فتقاضاه واختصما، فغضب عثمان من سعد وعزله واستعمل الوليد بن عقبة، وقد كان الوليد عاملاً لعمر على بعض الجزيرة وكان فيه رفق برعيته.
سنة سبع وعشرين
غزا معاوية قبرص فركب البحر بالجيوش، وكان معه عبادة بن الصامت، وزوجة عبادة أم حرام بنت ملحان الأنصارية خالة أنس، فصرعت عن بغلتها فماتت شهيدة، وكان النبي صلى الله عليه وسلم يغشاها ويقيل عندها وبشرها بالشهادة، فقبرها بقبرس يقولون هذا قبر المرأة الصالحة. روت عن النبي صلى الله عليه وسلم.
روى عن أنس بن مالك، وعمير بن الأسود العنبسي، ويعلى بن شداد ابن أوس، وغيرهم.
وقال داود بن أبي هند: صالح عثمان بن أبي العاص وأبو موسى سنة سبيع وعشرين أهل أرجان على ألفي ومائتي ألف، وصالح أهل دارابجرد على ألف ألف وثمانين ألفاً.
وقال خليفة: فيها عزل عثمان عن مصر عمراً وولى عليها عبد الله بن سعد، فغزا إفرية ومعه عبد الله بن عمر بن الخطاب، وعبد الله بن عمرو بن العاص، وعبد الله بن الزبير، فالتقى هو وجرجير بسبيطله على يومين من القيروان، وكان جرجير في مائتي ألف مقاتل، وقيل في مائة وعشرين ألفاً، وكان المسلمون في عشرين ألفاً.

قال مصعب بن عبد الله: ثنا أبي، والزبير بن خبيب قالا: قال ابن الزبير: هجم علينا جرجير في معسكرنا في عشرين ومائة ألف، فأحاطوا بنا ونحن في عشرين ألفاً. واختلف الناس على عبد الله بن أبي سرح، فدخل فسطاطاً له فخلا فيه، ورأيت أنا غرة من جرجير بصرت به خلف عساكره على برذون أشهب معه جاريتان تظللان عله بريش الطواويس، وبينه وبين جنده أرض بيضاء ليس بها أحد، فخرجت ألى ابن أبي سرح فندب لي الناس، فاخترت منهم ثلاثين فارساً وقلت لسائرهم: البثوا على مصافكم، وحملت في الوجه الذي رأيت فيه جرجير وقلت لأصحابي: احموا لي ظهري، فوالله ما نشبت أن خرقت الصف إليه فخرجت صامداً له، ومل يحسب هو ولا أصحابه إلا أني رسول إليه، حتى دنوت منه فعرف الشر، فوثب على برذونه وولى مدبراً، فأدركته ثم طعنته، فسقط، ثم دففت عليه بالسيف، ونصبت رأسه على رمح وكبرت، وحمل المسلمون، فارفض أصحابه من كل وجه، وركبنا أكتافهم.
وقال خليفة: ثنا من سمع ابن لهيعة يقول: ثنا أبو الأسود، حدثني أبو إدريس أنه غزا مع عبد الله بن سعد إفريقية فافتتحها، فأصاب كل إنسان ألف دينار. وقال غيره: سبوا وغنموا فبلغ سهم الفارس ثلاثة آلاف دينار وفتح الله أفريقية سهلها وجبلها، ثم اجتمعوا على الإسلام وحسنت طاعتهم. وقسم ابن أبي سرح ما أفاء الله عليهم زأخذ خمس الخمس بأمر عثمان، وبعث إليه بأربعة أخماسه، وضر فسطاطاً في موضع القيروان ووفدوا وفداً، فشكوا عبد الله فيما أخذ فقال: أنا نفلته، وذلك إليكم الآن، فإن رضيتم فقد جاز، وإن سخطتم فهو رد، قالوا: إنا نسخطه، قال: فهو رد، وكتب إلى عبد الله برد ذلك واستصلاحهم.
قالوا: فاعزله عنا. فكتب إليه أن استخلف إلى إفريقية رجلاً ترضاه واقسم ما نفلتك فإنهم قد سخطوا، فرجع عبد الله بن أبي سرح إلى مصر، وقد فتح الله إفريقية، فما زال أهلها أسمع الناس وأطوعهم إلى زمان هشام بن عبد الملك.
وروى سيف بن عمر، عن أشياخه، أن عثمان أرسل عبد الله بن نافع ابن الحصين، وعبد الله بن نافع الفهري من فورهما ذلك إلى الأندلس، فأتياها من قبل البحر، وكتب عثمان إلى من انتدب إلى الأندلس: أما بعد فإن القسطنطينية إنما تفتح من قبل الأندلس، وإنكم إن افتتحتموها كنتم شركاء في فتحها في الأجر، والسلام. فعن كعب قال: يعبر البحر إلى الأندلس أقوام يفتحونها يعرفون بنورهم يوم القيامة.
قال: فخرجوا إليها فأتوها من برها وبحرها، ففتحها الله على المسلمين، وزاد في سلطان المسلمين مثل أفريقية. ولم يزل أمر الأندلس كأمر أفريقية، حتى أمر هشام فمنع البربر أرضهم.
ولما نزع عثمان عمراً عن مصر غضب وحقد على عثمان، فوجه عبد الرحمن بن سعد فأمره أن يمضي إلى أفريقية، وندب الناس معه إلى إفريقية، فخرج إليها في عشرة آلاف، وصالح ابن سعد أهل إفريقية على ألفي ألف دينار وخمسمائة دينار. وبعث ملك الروم من قسطنطينية أن يؤخذ من أهل إفريقية ثلاثمائة قنطار ذهباً، كما أخذ منهم عبد الله بن سعد، فقالوا: ما عندنا مال نعطيه، وما كان بأيدينا فقد افتدينا به، فأما الملك فإنه سيدنا فليأخذ ما كان له عندنا من جائزة كما كنا نعطيه كل عام، فلما رأى ذلك منهم الرسول أمر بحبسهم، فبعثوا إلى قوم من أصحابهم فقدموا عليهم فكسروا السجن وخرجوا.
وعن يزيد بن أبي حبيب قال: كتب عبد الله بن سعد إلى عثمان يقول: إن عمرو بن العاص كسر الخوارج، وكتب عمرو: إن عبد الله بن سعد أفسد على مكيدة الحرب. فكتب عثمان إلى عمرو: انصرف وولى عبد الله الخراج والجند، فقدم عمرو مغضباً، فدخل على عثمان وعليه جبة له يمانية محشوة قطناً، فقال له عثمان: ما حشو جبتك - قال: عمرو، قال: قد علمت أن حشوها عمرو، ولم أرد هذا، إنما سألتك أقطن هو أم غيره - وبعث عبد الله بن سعد إلى عثمان مالاً من مصر وحشد فيه، فدخل عمرو، فقال عثمان: هل تعلم أن تلك اللقاح درت بعدك - قال عمرو: إن فصالها هلكت.
وفيها حج عثمان بالناس.
سنة ثمان وعشرين

قيل في أولها غزوة قبرس، وقد مرت. فروى سيف، عن رجاله قالوا: ألح معاوية في إمارة عمر عليه في غزو البحر وقرب الروم من حمص، فقال عمر: إن قرية من قرى حمص يسمع أهلها نباح كلابهم وصياح ديوكهم قالوا: كتب عمر إلى معاوية: إنا سمعنا أن بحر الشام يشرف على أطول شيء على الأرض، يستأذن الله في كل يوم وليلة في أن يقبض على الأرض فيغرقها، فكيف أحمل الجنود في هذا البحر الكافر المستعصب، وتالله لمسلم أحب إلي من كل ما في البحر، فلم يزل بعمر حتى كاد أن يأخذ بقلبه. فكتب عمر إلى عمرو بن العاص أن صف لي البحر وراكبه، فكتب إليه: إني رأيت خلقاً كبيراً يركبه خلق صغير، إن ركد حرق القلوب، وإن تحرك أزاغ العقول، يزداد فيه اليقين قلة، والشك كثرة، وهم فيه كدود على عود، إن مال غرق، وإن نجا برق. فلما قرأ عمر الكتاب كتب إلى معاوية: والله لا أحمل فيه مسلماً أبداً.
وقال أبو جعفر الطبري: غزا معاوية قبرس فصالح أهلها على الجزية.
غزو سورية
وقال الواقدي: في هذه السنة غزا حبيب بن مسلمة سورية من أرض الروم.
وفيها تزوج عثمان نائلة بنت الفرافصة فأسلمت قبل أن يدخل بها. وفيها غزا الوليد بن عقبة أذربيجان فصالهم مثل صلح حذيفة. وقل من مات وضبط موته في هذه السنوات كما ترى.
سنة تسع وعشرين
فيها عزل عثمان أبا موسى عن البصرة بعبد الله بن عامر بم كريز، وأضاف إليه فارس.
فتح اصطخر
وفيها افتتح عبد الله بن عامر إصطخر عنوة فقتل وسبى، وكان على مقدمة عبيد الله بن معمر، وكان من كبار الأمراء، افتتح سابور عنوة وقلعة شيراز، وقتل وهو شاب، فأقسم ابن عامر لئن ظفر بالبلد ليقتلن حتى يسيل الدم من باب المدينة، وكان بها يزدجرد بن شهريار بن كسرى فخرج منها في مائة ألف وسار فنزل مرو، وخلف على إصطخر أميراً من أمرائه في جيش يحفظونها. فنقب المسلمون المدينة فما دروا إلا والمسلمون معهم في المدينة، فأسرف ابن عامر في قتلهم وجعل الدم لا يجري من الباب، فقيل له: أفنيت الخلق، فأمر بالماء فصب على الدم حتى خرج من الباب، ورجع إلى حلوان فافتتحها ثانياً فأكثر فيه القتل لكونهم نقضوا الصلح.
وفيها انتفضت أذربيجان فغزاهم سعيد بن العاص فافتتحها.
وفيها غزا ابن عامر وعلى مقدمته عبد الله بن بديل الخزاعي فأتى أصبهان، ويقال افتتح أصبهان سارية بن زنيم عنوة وصلحاً.
وقال أبو عبيدة: لما قدم ابن عامر البصرة قدم عبيد الله بن معمر إلى فارس، فأتى أرجان فأغلقوا في وجهه، وكان عن يمين البلد وشماله الجبال والأسياف. وكانت الجبال لاتسلكها الخيل ولا تحمل الأسياف - يعني السواحل - الجيش، فصالحهم أن يفتحوا له باب المدينة فيمر فيها ماراً ففعلوا، ومضى حتى انتهى إلى النوبندجان فافتتحها، ثم نقضوا الصلح، ثم سار فافتتح قلعة شيراز، ثم سار إلى جور فصالحهم وخلف فيهم رجلاً من تميم، ثم انصرف إلى إصطخر فحاصرها مدة، فبينما هم في الحصار إذ قتل أهل جور عاملهم، فسار ابن عامر إلى جور فناهضهم فافتتحها عنوة فقتل منها أربعين ألفاً يعدون بالقصب، ثم خلف عليهم مروان بن الحكم أو غيره، ورد إلى إصطخر وقد قتلوا عبيد الله بن معمر فافتتحها عنوة. ثم مضى إلى فسا فافتتحها. وافتتح رساتيق من كرمان. ثم إنه توجه نحو خراسان على المفازة فأصابهم الرمق فأهلك خلقاً.
وقال ابن جرير: كتب ابن عامر إلى عثمان بفتح فارس، فكتب عمان يأمره أن يولي هرم بن حسان اليشكري، وهرم بن حيان العبدي، والخريت بن راشد على كور فارس. وفرق خراسان بين ستة نفر: الأحنف ابن قيس على المروين، وحبيب بن قرة اليربوعي على بلخ، وخالد بن زهير على هراة، وأمين بن أحمد اليشكري على طوس، وقيس بن هبيرة السلمي على نيسابور.
وفيها زاد عثمان في مسجد رسول الله صلى الله عليه وسلم فوسعه وبناه بالحجارة المنقوشة وجعل عمده من حجارة وسقفه بالساج، وجعل طوله ستين ومائة ذراع، وعرضه خمسين ومائة ذراع، وجعل أبوابه كما كانت زمن عمر ستة أبواب.
وحج عثمان بالناس وضرب له بمنى فسطاط، وأتم الصلاة بها وبعرفة، فعابوا عليه ذلك، فجاءه علي فقال: والله ما حدث أمر ولا قدم عهد، ولقد عهدت نبيك صلى الله عليه وسلم يصلي ركعتين، ثم أبا بكر، ثم عمر ثم أنت صدراً من ولايتك، فقال: رأي رأيته.

وكلمه عبد الرحمن بن عوف فقال: إني أخبرت عن جفاة الناس قد قالوا: إن الصلاة للمقيم ركعتان وقالوا: هذا عثمان يصلي ركعتين فصليت أربعاً لهذا، وإني قد اتخذت بمكة زوجة، فقال عبد الرحمن: ليس هذا بعذر، قال: هذا رأي رأيته.
سنة ثلاثين
فيها عزل الوليد بن عقبة عن الكوفة بسعيد بن العاص، فغزا سعيد طبرستان، فحاصرهم، فسألوه الأمان، على أن لا يقتل منهم رجلاً واحداً، فقتلهم كلهم إلا رجلاً واحداً، يعني نفسه بذلك.
وفيها فتحت جور من أرض فارس على يد ابن عامر فغنم شيئاً كثيراً. وافتتح ابن عامر في هذا القرب بلاداً كثيرة من أرض خراسان.
قال داود بن أبي هند: لما افتتح ابن عامر أرض فارس سنة ثلاثين هرب يزدجرد بن كسرى فاتبعه ابن عامر، ومجاشع بن مسعود السلمي، ووجه ابن عامر، فيما ذكر خليفة زياد بن الربيع الحارثي إلى سجستان فافتتح زالق وشرواذ وناشروذ، ثم صالح أهل مدينة زرنج على ألف وصيف مع كل وصيف جام من ذهب. ثم توجه ابن عامر إلى خراسان وعلى مقدمته الأحنف بن قيس، فلقي أهل هراة فهزمهم.
ثم افتتح ابن عامر أبرشهر - وهي نيسابور - صلحاً ويقال عنوة. وكان بها فيما ذكر غير خليفة بنتا كسرى بن هرمز. وبعث جيشاً فتحوا طوس وأعمالها صلحاً. ثم صالح من جاءه من أهل سرخس على مائة وخمسين ألفاً. وبعث الأسود بن كلثوم العدوي إلى بيهق. وبعث أهل مرو يطلبون الصلح، فصالحهم ابن عامر على ألفي ألف ومائتي ألف.
وسار الأحنف بن قيس في أربعة آلاف، فجمع له أهل طخارستان وأهل الجوزجان والفارياب، وعليهم طوقانشاه، فاقتتلوا قتالاً شديداً، ثم هزم الله المشركين، وكان النصر.
ثم سار الأحنف على بلخ، فصالحوه على أربعمائة ألف. ثم أتى خوارزم فلم يطقها ورجع. وفتحت هراة ثم نكسوا.
وقال ابن إسحاق: بعث ابن عامر جيشاً إلى مرو فصالحوه وفتحت صلحاً.
ثم خرج ابن عامر من نيسابور معتمراً وقد احرم منها، واستخلف على خراسان الأحنف بن قيس، فلما قضى عمرته أتى عثمان رضي الله عنه واجتمع به، ثم إن أهل خراسان نقضوا وجمعوا جمعاً كثيراً وعسكروا بمرو، فنهض لقتالهم الأحنف وقتلهم فهزمهم، وكانت وقعة مشهورة.
ثم قدم ابن عامر من المدينة إلى البصرة، فلم يزل عليها إلى أن قتل عثمان وكذا معاوية على الشام.
ولما فتح ابن عمر هذه البلاد الواسعة كثر الخراج على عثمان وأتاه المال من كل وجه اتخذ له الخزائن وأدر الأرزاق، وكان يأمر للرجل بمائة ألف بدرة في كل بدرة أربعة آلاف وافية.
وقال أبو يوسف القاضي: أخرجوا من خزائن كسرى مائتي ألف بدرة في كل بدرة أربعة آلاف.
ذكر من توفي فيها
أبي بن كعب، وقال الواقدي: هو أثبت الأقاويل عندنا.
جبار بن صخر بن أمية بن خنساء أبو عبد الله الأنصاري السلمي.
شهد بدراً والعقبة، وبعثه رسول الله صلى الله عليه وسلم خارصاً إلى خيبر.
توفي بالمدينة، وله ستون سنة.
حاطب بن أبي بتلعة اللخمي حليف بني أسد بن عبد العزى.
شهد بدراً والمشاهد،وهو الذي كتب إلى المشركين قبل الفتح يخبرهم ببعض أمر النبي صلى الله عليه وسلم، والقصة مشهورة، فعفا عنه النبي صلى الله عليه وسلم واعتذر فقبل عذره، ثم كان رسول الله صلى الله عليه وسلم إلى المقوقس ملك الإسكندرية.
واسم أبي بتلعة: عمرو بن عمير.
الطفيل بن الحارث بن المطلب المطلبي - فيما قاله سعيد بن عفير - وهو أخو عبيدة بن الحارث والحصين بن الحارث.
كان من السابقين الأولين، شهد بدراً.
عبد الله بن كعب بن عمرو المازني الأنصاري البدري.
كان على الخمس يوم بدر. يكنى أبا الحارث، وقيل أبا يحيى، وصلى عليه عثمان، وهو أخو أبي ليلى المازني.
عد الله بن مظعون بن حبيب الجمحيي القرشي أخو عثمان وقجامة.
كان أحد من شهد بدراً وممن هاجروا إلى الحبشة.
عياض بن زهير بن أبي شداد بن ربيعة بن هلال، أبو سعد القرشي الفهري.
شهد بدراً والمشاهد بعدها. هكذا ذكره ابن سعد، وفرق بينه وبين ابن أخيه عياض بن غنم بن زهير الفهري أمير الشام المتوفى سنة عشرين.
معمر بن أبي سرح ربيعة بن هلال القرشي أبو سعد الفهري، وقيل اسمه عمرو، وكذا سماه ابن إسحاق وغيره، وهو بدري قديم الصحبة.
مسعود بن ربيعة وقيل ابن الربيع، أبو عمير القاري، والقارة حلفاء بني زهرة.
شهد بدراً وغيرها، وعاش نيفاً وستين سنة، تقدم.

أبو أسيد مالك بن ربيعة الساعدي، والأصح سنة أربعين، وهذا قول أبي حفص الفلاس وأوردنا أنه سنة ستين، فالله أعلم.
من توفي في خلافة عثمان
أوس بن الصامت بن قيس بن أصرم الأنصاري أخو عبادة، وكلاهما قد شهدا بدراً، وأوس هو زوج المجادلة ف زوجها خولة - ويقال لها خويلة - بنت ثعلبة، وقد آخى رسول الله صلى الله عليه وسلم بينه وبين مرثد بن أبي مرثد الغنوي.
أنس بن معاذ بن أنس بن قيس الأنصاري النجاري، ويقال: اسمه أنيس، ربما صغر.
شهد بدراً والمشاهد، وتوفي في خلافة عثمان.
أوس بن خولى من بني الحبلى، أنصاري شهد بدراً. وهو الذي حضر غسل رسول الله صلى الله عليه وسلم ونزل قبره.
توفي قبل مقتل عثمان.
الجد بن قيس يقال له إنه تاب من النفاق وحسن أمره.
الحارث بن نوفل بن الحارث بن عبد المطلب بن هاشم الهاشمي.
استعمله النبي صلى الله عليه وسلم، ثم إنه نزل البصرة واختط بها داراً، وهو والد عبد الله بن الحارث الذي يقال له ببة.
الحطيئة الشاعر أبو مليكة العبسي، قيل اسمه جرول.
عاش دهراً في الجاهلية وصدراً في الإسلام، ودخل على عمر وأنشده:
من يفعل الخير لا يعدم جوازيه ... لا يذهب العرف بين الله والناس
وكان جوالاً في الآفاق يمتدح الكبار ويستجديهم، وكان سؤولاً بخيلاً، ركب مرة ليفد على الملوك فقال لأهله:
عدي السنين إذا خرجت لغيبة ... ودعي الشهور فإنهن قصار
خبيب بن يساف بن عتبة الأنصاري الخزرجي.
شهد بدراً، وهو جد شيخ شعبة خبيب بن عبد الرحمن بن خبيب.
زيد بن خارجة بن زيد بن أبي زهير الأنصاري الخزرجي المتكلم بعد الموت. له صحبة ورواية، قتل أبوه يوم أحد.
قال سليمان بن بلال، عن يحيى بن سعيد، عن سعيد ن المسيب، إن زيد بن خارجة توفي زمن عثمان، فسجى بثوب ثم أنهم سمعوا جلجلة في صدره، ثم تكلم فقال: أحمد أحمد في الكتاب الأول، صدق صدق أبو بكر الضعيف في نفسه القوي في أمر الله في الكتاب الأول، صدق صدق عمر القوي الأمين في الكتاب الأول، صدق صدق عثمان على منهاجهم، مضت أبرع سنين وبقي سنتان، أتت الفتن وأكل الشديد الضعيف، قامت الساعة، وسيأتيكم خبر بئر أريس وما بئر أريس.
قال ابن المسيب: ثم هلك رجل من بني خطمة، فسجى بثوب فسمعوا جلجلة في صدره، ثم تكلم فقال: إن أخا بني الحارث بن الخزرج صدق صدق.
قال ابن عبد البر: هذا هو الذي تكلم بعد الموت لا يختلفون في ذلك، وذلك أنه غشي عليه وأسري بروحه، ثم راجعته نفسه فتكلم بكلام في أبي بكر، وعمر، وعثمان، ثم مات لوقته.
رواه ثقاة الشاميين عن النعمان بن بشير.
م سلمان بن ربيعة الباهلي يقال له صحبة، وقد سمع من عمر.
روى عنه أبو وائل، والصبي بن معبد، وعمرو بن ميمون.
وكان بطلاً شجاعاً فاضلاً عابداً، ولاه قضاء الكوفة، ثم ولي زمن عثمان غزو أرمينية فقتل ببلنجر، وقيل بل الذي قتل بها أخوه عبد الرحمن، وقيل إن الترك إذا قحطوا يستسقون بقبر سلمان، وهو مدفون عندهم، وقد جعلوا عظامه في تابوت.
روى له مسلم.
م عبد الله بم حذافة بن قيس الرقشي السهمي أبو حذافة، من المهاجرين الأولين.
هاجر مع أخيه إلى الحبشة، وكان رسول الله صلى الله عليه وسلم بعثه إلى كسرى، وكانت فيه دعابة، وقد أسره الروم زمن عمر فأرادوه على الكفر فأبى عليهم، فقال له ملكهم: قبل رأسي حتى أطلقك ومن معك، ففعل فأطلقه وثمانين أسيراً، فلما قدم قال له عمر: حق على كل مسلم أن يقبل رأسك وأنا أبدأ، فقام فقبل رأسه.
له حديث.
روى عنه أبو وائل، وأبو سلمة بن عبد الرحمن، وسليمان بن يسار، ولم يدركاه.
عبد الله بن سراقة بن المعتبر العدوي، له صحبة ورواية، شهد أحداً وغيرها، وقال الزهري إنه شهد بدراً. روى عنه عبد الله بن شقيق، وعقبة بن ساج، وغيرهما.
وروى أيضاً عن أبي عبيدة، وهو أخو عمرو.
وقيل إن الذي روى عن أبي عبيدة وروى عنه عبد الله بن شقيق في الدجال. أزدي شريف من أهل دمشق. قاله الغلابي وغيره.
عبد الله بن قيس بن خالد الأنصاري النجاري المالكي، شهد بدراً.
قال الواقدي: لم يبق له عقب، وتوفي في زمن عثمان.
عبد الرحمن بن سهل بن زيد الأنصاري الحارثي.
قال ابن عبد البر: شهد بدراً.

وقال أبو نعيم: شهد أحداً، والخندق، وهو الذي نهش فرقاه عمارة بن حزم. استعمله عمر على البصرة بعد موت عتبة بن غزوان.
وعن القاسم بن محمد قال: جاءت جدتان إلى أبي بكر فأعطى السدس أم الأم دون أم الأب، فقال له عبد الرحمن بن سهل، رجل من بني حارثة قد شهد بدراً: أعطيت التي لو ماتت لم يرثها، وتركت التي لو ماتت لورثتها، فجعله أبو بكر بينهما. وقد ورد أن غزا هذا في خلافة عثمان.
عمرو بن سراقة بن المعتمر بن أنس القرشي العدوي. بدري كبير، وهو أخو عبد الله.
روى عامر بن ربيعة قال: بعثنا رسول الله صلى الله عليه وسلم في سرية ومعنا عمرو بن سراقة - وكان لطيف البطن طويلاً - فجاع، فانثنى صلبه فأخذنا صفيحة من حجارة فربطناها على بطنه، فمشى يوماً، فجئنا قوماً فضيفونا، فقال عمرو: كنت أحسب الرجلين تحملان البطن فإذا البطن يحمل الرجلين.
ت ن عمير بن سعد بن شهيد بن قيس الأنصاري الأوسي، له صحبة ورواية.
روى عنه أبو طلحة الخولاني، وحبيب بن عبيد، وغيرهما، وكان من زهاد الصحابة. يقال له نسيج وحده.
روى عبد الرحمن بن عمير بن سعد قال: قال لي ابن عمر: ما كان بالشام من المسلمين رجل من أصحاب النبي صلى الله عليه وسلم أفضل من أبيك.
وشهد عمير فتح الشام مع أبي عبيدة، وولي إمرة حمص ودمشق لعمر، فلما ولي الخلافة عثمان عزله عن حمص واستعمل معاوية على جميع الشام. وله اخبار في " الحلية " .
عروة بن حزام أبو سعيد، شاب عذري قتله الغرام، وهو الذي كان يشبب بابنة عمه عفراء بنت مهاصر، خرج أهلها من الحجاز إلى الشام فتبعهم عروة وامتنع عمه من تزويجه بها لفقره وزوجها بابن عم آخر غني فهلك في محببتها عروة.
ومن قوله فيها:
وما هو إلا أن أراها فجاءة ... فأبهت حتى ما أكاد أجيب
وأصرف عن رأيي الذي كنت أرتئي ... وأنسى الذي أعددت حين تغيب
قطبة بن عامر أبو زيد الأنصاري السلمي. شهد بدراً والعقبتين.
عيينة بن حصن بن حذيفة بن بدر بن عمرو بن جوية بن لوذان بن ثعلبة بن عدي بن فزارة الفزاري، من قيس عيلان، واسم عيينة حذيفة، فأصابته لقوة فجحظت عينيه. ويكنى أبا مالك وهو سيد بني فزارة وفارسهم.
قال الواقدي: حدني إبراهيم بن جعفر، عن أبيه: أجدبت بلاد آل بكر، فسار عيينة في نحو مائة بيت من آله حتى أشرف على بطن نخل فهاب النبي صلى الله عليه وسلم، فورد المدينة ولم يسلم ولم يبعد، وقال: أريد أدنو من جوارك فوادعني. فوادعه النبي ثلاثة أشهر، فلما فرغت انصرف عيينة إلى بلادهم فأغار على لقاح النبي صلى الله عليه وسلم بالغابة، فقال له الحارث بن عوف: عاهدت محمداً في بلاده ثم غزوته - !.
وقال الواقدي: حدثني عبد العزيز بن عقبة بن سلمة، عن عمه إياس بن سلمة، عن أبيه قال: أغار عيينة في أربعين رجلاً على لقاح رسول الله صلى الله عليه وسلم وكانت عشرين لقحة فساقها وقتل ابناً لأبي ذر كان فيها، فخرج النبي صلى الله عليه وسلم في طلبهم إلى ذي قرد فاستنقذ عشر لقاح وأفلت القوم بالباقي، وقتلوا حبيب بن عيينة، وابن عمه مسعدة، وجماعة.
الواقدي، عن محمد بن عبد الله، عن الزهري، عن ابن المسيب، قال: كان عيينة بن حصن أحد رؤوس الأحزاب، فأرسل النبي صلى الله عليه وسلم إليه وإلى الحارث بن عوف: أرأيتما إن جعلت لكم ثلث تمر المدينة، أترجعان بمن معكما - فرضيا بذلك، فينا النبي صلى الله عليه وسلم يريد أن يكتب لهم الصلح جاء أسيد بن حضير، وعيينة ماد رجليه بين يدي رسول الله صلى الله عليه وسلم فقال: يا عين الهجرس اقبض رجليك، والله لولا رسول الله صلى الله عليه وسلم خضبتك بالرمح، ثم أقبل على النبي صلى الله عليه وسلم وقال: إن كان أمر من السماء فامض له، وإن كان غير ذلك فوالله لا نعطيكم إلا السيف، متى طعمتم بهذا منا. وقال السعدان كذلك.
فقال النبي صلى الله عليه وسلم: شق الكتاب، فشقه، فقال عيينة: أما والله للتي تركتم خير لكم من الحطة التي أخذتم، وما لكم بالقوم طاقة، فقال عباد بن بشر: يا عيينة، أبالسيف تخوفنا! ستعلم أينا أجزع، والله لولا مكان رسول الله صلى الله عليه وسلم ما وصلتم إلى قومكم، فرجعا وهما يقولان: والله ما نرى أنا ندرك منهم شيئاً.
قال الواقدي: فلما انكشف الأحزاب رد عيينة إلى بلاده، ثم أسلم قبل الفتح بيسير.

ابن سعد: أنا علي بن محمد، عن علي بن سليم، عن الزبير بن خبيب قال: أقبل عيينة بن حصن، فتلقاه ركب خارجين من المدينة، فسألهم فقالوا: الناس ثلاثة: رجل أسلم فهو مع رسول الله صلى الله عليه وسلم يقاتل العرب، ورجل لم يسلم فهو يقاتله، ورجل يظهر الإسلام ويظهر لقريش أنه معهم، قال: ما يسمى هؤلاء - قال: يسمون المنافقين، قال: ما في من وصفتم أحزم من هؤلاء، اشهدوا أنني منهم.
ثم ساق ابن سعد قصة طويلة بلا إسناد في نفاق عيينة يوم الطائف، وفي أسره عجوزاً يوم هوزان يتلمس بها الفداء، فجاء ابنها فبذل فيها مائة من الإبل، فتقاعد عيينة، ثم غاب عنه، ونزله إلى خمسين، فامتنع ثم لم يزل به إلى أن بذل فيها عشرة من الإبل، فغضب وامتنع، ثم جاءه وقال: يا عم أطلقها وأشكرك، قال: لا حاجة لي بمدحك، ثم قال: ما رأيت كاليوم أمراً أنكد، وأقبل يلوم نفسه، فقال الفتى: أنت صنعت هذا: عمدت إلى عجوز والله ما ثديها بناهد، ولا بطنها بوالد، ولا فوها ببارد، ولا صاحيها بواجد فأخذتها من بين من ترى، فقال: خذها لا بارك الله لك فيها. قال الفتى: إن رسول الله صلى الله عليه وسلم قد كسا السبي فأخطأها من بينهم الكسوة، فهلا كسوتها - قال: لا والله. فما فارقه حتى أخذ منه سمل ثوب، ثم ولى الفتى وهو يقول: إنك لغير بصير بالفرص.
وأعطى النبي صلى الله عليه وسلم عيينة من الغنائم مائة من الإبل.
الواقدي: حدثنا موسى بن محمد بن إبراهيم التميمي، عن أبيه، عن أبي سلمة، عن عائشة قالت: دخل عيينة بن حفص على النبي صلى الله عليه وسلم وأنا عنده، فقال: من هذا الحميراء - قال: " هذه عائشة بنت أبي بكر " ، فقال: ألا أنزل لك عن أحسن الناس: إبنة جمرة - قال: لا، فلما خرج، قلت: يا رسول الله من هذا - قال: " هذا الحمق المطاع " .
قال ابن سعد: قالوا وارتد عيينة حين ارتدت العرب، ولحق بطليحة الأسدي حين تنبأ فآمن به، فلما هزم طليحة أخذ خالد بن الوليد عيينة فأوثقه وبعث به إلى الصديق، قال ابن عباس، فنظرت إليه والغلمان ينخسونه بالجريد ويضربونه ويقولون: أي عدو الله كفرت بعد إيمانك! فيقول: والله ما كنت آمنت، فلما كلمه أبو بكر رجع إلى الإسلام فأمنه.
المدائني، عن عامر بن أبي محمد قال: قال عيينة لعمر: احترس أو أخرج العجم من المدينة فإني لا آمن أن يطعنك رجل منهم.
المدائني عن عبد الله ببن فائد قال: كانت أم البنين بنت عيينة عند عثمان، فدخل عيينة على عثمان بلا إذن فعتبه عثمان، فقال: ما كنت أرى أنني أحجب عن رجل من مضر، فقال عثمان: أدن فأصب من العشاء، قال: إني صائم، قال: تصوم ليلاً: إني وجدت صوم الليل أيسر علي.
قال المدائني: ثم عمي عيينة في إمرة عثمان.
أبو الأشهب، عن الحسن قال: عاتب عثمان عيينة فقال: ألم أفعل وكنت تأتي عمر ولا تأتينا، فقال: كان عمر خيراً لنا منك، أعطانا فأغنانا، وأخشانا فأتقانا.
قيس بن قهد بن قيس بن ثعلبة الأنصاري، أحد بني مالك بن النجار.
قال مصعب الزبيري: هو جد يحيى بن سعيد الأنصاري. وخالفه الأكثر وقيل: هو جد أبي مريم عبد الغفار بن القاسم الكوفي.
وقال ابن ماكولا: إنه شهد بدراً، روى عنه ابنه سليمان، وقيس بن أبي حازم.
وله حديث في الركعتين بعد الفجر.
لبيد بن ربيعة العامر الشاعر المشهور الذي قال فيه النبي صلى الله عليه وسلم: أصدق كلمة قالتها العرب كلمة لبيد.
ألا كل شيء ما خلا الله باطل قال مالك: بلغني أن لبيداً عمر مائة وأربعين سنة، ويكنى أبا عقيل.
قال ابن أبي حاتم: بعث الوليد بن عقبة إلى منزل لبيد عشرين جزوراً فنجرت.
وقيل: إنه توفي سنة إحدى وأربعين. فسأعيده.
خ م د س المسيب بن حزن بن أبي وهب المخزومي. ممن بايع تحت الشجرة.
روى عنه ابنه سعيد بن المسيب.
معاذ بن عمرو بن الجموح الأنصاري، شهد بدراً وغيرها. وروى عنه ابن عباس، وهو الذي قال: جعلت يوم بدر أبا جهل من شأني، فلما أمكنني حملت عليه فضربته فقطعت قدمة بنصف ساقه، وضربني ابنه عكرمة على عاتقي فطرح يدي، فبقيت معلقة بجلدة بجنبي، وأجهضني عنه القتال، فقاتلت عامة ومي، وإني لأسحبها خلفي، فلما آذتني وضعت قدمي عليها، ثم تمطيت عليها حتى طرحتها.
محمد بن جعفر بن أبي طالب، أبو القاسم الهاشمي. ولدته أسماء بنت عميس بالحبشة في أيام هجرة أبويه إليها، وتوفي شاباً.

قال أبو أحمد الحاكم: إنه تزوج بأم كلثوم بنت عل بعد عمر بن الخطاب.
وقال ابن عبد البر: إنه استشهد بتستر، والله أعلم.
قال جرير بن حازم: ثنا محمد بن أبي يعقوب، عن الحسن بن سعد، عن عبد الله بن جعغر، أن النبي صلى الله عليه وسلم لما نعى أباه جعفراً أمهل ثلاثثاً لا يأتيهم، ثم أتاهم، فقال: " لا تبكوا على أخي بعد اليوم " ، ثم قال: " ادعوا لي بني أخي " ، فجيء بنا كأننا أفرخ، فأمر بحلاق فحلق رؤوسنا، ثم قال: " أما محمد فيشبه عمنا أبا طالب، وأما عبد الله فيشبه خلقي وخلقي " ، ثم أخذ بيدي فأشالها وقال: " اللهم اخلف جعفراً في أهله وبارك لعد الله في صفقة يمينه، ثلاثاً، ثم جاءت أمنا أسماء، فذكرت يتمنا، فقال: " العيلة تخافين عليهم، وأنا وليهم في الدنيا والآخرة " ! معبد بن العباس بن عبد المطلب أبو العباس الهاشمي. قتل شلباً بالمغرب في وقعة إفريقية.
ع معيقيب بن أبي فاطمة الدوسي حليف بني عبد شمس.
قديم الإسلام، له هجرة إلى الحبشة، شهد خيبر وما بعدها، وقيل: شهد بدراً. انفرد به ابن منده، وكان على خاتم النبي صلى الله عليه وسلم: واستعمله أبو بكر، وعمر على بيت المال وسيأتي في سنة أربعين.
منقذ بن عمرو الأنصاري أحد بني مازن بن النجار، كان قد أصابته آمة في رأسه فكسرت لسانه ونازعت عقله.
وهو الذي كان يغبن في البيوع فقال له النبي صلى الله عليه وسلم: " إذا بعت فقل لا خلابة " .
د نعيم بن مسعود أبو سلمة الغطفاني الأشجعي، أسلم زمن الخندق، وهو الذي خذل بين الأحزاب وبين بني قريظة، وكان يسكن المدينة. وله عقب.
روى عنه ابنه سلمة.
أبو خزيمة بن أوس بن زيد أحد بني النجار، شهد بدراً والمشاهد، وهو الذي وجد زيد بن ثابت معه الآيتين من آخر سورة براءة.
توفي زمن عثمان.
أبو ذؤيب الهذلي خويلد بن خالد الشاعر المشهور، أدرك الجاهلية وأسلم في خلافة الصديق، وكان أشعر هذيل، وكانت هذيل أشعر العرب. ومن شعره:
وإذا المنية أنشبت أظفارها ... الفيت كل تميمة لا تنفع
وتجلدي للشامتين أريهم ... أني لريب الدهر لا أتضعضع
توفي غازياً بإفريقية في خلافة عثمان وقد شهد سقيفة بني ساعدة وصلى على النبي صلى الله عليه وسلم.
أبو رهم سبرة بن أبي بن عبد العزى القرشي العامري.
ذكره ابن سعد وحده.
أبو زيد الطائي الشاعر، اسمه حرملة بن المنذر النصراني.
أنشد عثمان قصيدة في الأسد بديعة فقال له: تفتأ تذكر الأسد ما حييت إني لأحسبك جباناً، وكان أبو زبيد يجالس الوليد بن عقبة.
أبو سبرة بن أبي رهم ببن عبد العزى بن أبي قيس بن عبد ود القرشي العامري، قديم الإسلام، يقال إنه هاجر إلى الحبشة. وقد شهد بدراً والمشاهد بعدها. قديم الإسلام، يقال إنه هاجر إلى الحبشة. وقد شهد بدراً والمشاهد بعدها. وهو أخو أبي سلمة بن عبد الأسد، وأمهما برة بنت عبد المطلب عمة النبي صلى الله عليه وسلم.
آخى رسول الله صلى الله عليه وسلم بين أبي سبرة وبين سلمة بن وقش.
قال الزبير بن بكار: ولا نعلم أحداً من أهل بدر رجع إلى مكة فنزلها، غير أبي سبرة فإنه سكنها بعد وفاة النبي صلى الله عليه وسلم، وولده ينكرون ذلك.
وتوفي في خلافة عثمان.
خ م د ق أبو لبابة بن عبد المنذر بن زبير بم زيد بن أمية الانصاري، اسمه بشير، وقيل رفاعة.
رده النبي صلى الله عليه وسلم في غزوة بدر من الروحاء، فاستعمله على المدينة وضرب له بسهمه وأجره. وكان من سادة الصحابة.
توفي في خلافة عثمان، وقيل في خلافة علي، وقيل في خلافة معاوية، وهو أحد النقباء ليلة العقبة.
روى عنه ابناه السائب، وعبد الرحمن، وعبد الله بن عمر، وسالم بن عبد الله، ونافع مولى ابن عمر، وعبيد الله بن أبي زيد، وعبد الله بن كعب ابن مالك، وسلمان الأغر، ورواية بعض هؤلاء عنه مرسلة لعدم إدراكهم إياه.
أبو هاشم بن عتبة بن ربيعة. تقدم في سنة إحدى وعشرين، وتوفي في خلافة عثمان، إسمه خالد، وقيل شيبة، وقيل هشيم، وقيل مهشم، وهو أخو أبي حذيفة.
كان صالحاً زاهداً، وهو أخو مصعب بن عمير لأمه، أسلم يوم الفتح وذهبت عينه يوم اليرموك.
الطبقة الرابعة
سنة إحدى وثلاثين

ثم دخلت سنة إحدى وثلاثين قال أبو عبيد الله الحاكم: أجمع مشايخنا على أن نيسابور فتحت صلحاً، وكان فتحها في سنة إحدى وثلاثين. ثم روى بإسناده إلى مصعب بن أبي الزهراء أن كنارى صاحب نيسابور كتب إلى سعيد بن العاص والي الكوفة، وإلى عبد الله بن عامر والي البصرة، يدعوهما إلى خراسان ويخبرهما أن مرو قد قتل أهلها يزدجرد.
فندب سعيد بن العاص الحسن بن علي وعبد الله بن الزبير لها، فأتى ابن عامر دهقان فقال: ما تجعل لي إن سبقت بك - قال: لك خراجك وخراج أهل بيتك إلى يوم القيامة، فأخذ به على قومس، وأسرع إلى أن نزل على نيسابور، فقاتل أهلها سبعة أشهر ثم فتحها، فاستعمله عثمان عليها أيضاً، وكان ابن خالة عثمان.
ويقال: تفل النبي صلى الله عليه وسلم في فيه وهو صغير.
وفيها قال خليفة: أحرم عبد الله بن عامر من نيسابور، واستخلف قيس بن الهيثم وغيره على خراسان، وقيل إن ذلك كان في السنة الماضية.
وفيها غزوة الأساود، فغزا عبد الله بن سعد بن أبي سرح من مصر في البحر، وسار فيه إلى ناحية مصيصة.
الوفيات
وفيها توفي الحكم بن أبي العاص بن أمية بن عبد شمس بن عبد مناف الأموي أبو مروان، وكان له من الولد عشرون ذكراً وثمان بنات، أسلم يوم الفتح وقدم المدينة فكان فيما قيل يفشي سر رسول الله صلى الله عليه وسلم فطرده وسبه وأرسله إلى بطن وج فلم يزل طريداً إلى أن ولي عثمان، فأدخله المدينة ووصل رحمه وأعطاه مائة ألف درهم، لأنه كان عم عثمان بن عفان، وقيل إنما نفاه رسول الله صلى الله عليه وسلم إلى الطائف لأنه كان يحكيه في مشيته وبعض حركاته.
وقد رويت أحاديث منكرة في لعنه لا يجوز الأحتجاج بها، وليس له في الجملة خصوص الصحبة بل عمومها.
قال حماد بن سلمة، وجرير، عن عطاء بن السائب، عن أبي يحيى النخعي قال: كنت بين مروان، والحسن، والحسين، والحسين يساب مروان، فقال مروان: إنكم أهل بيت ملعونون، فغضب الحسن وقال: والله لقد لعن الله أباك على لسان نبيه وأنت في صلبه. أبو يحيى مجهول.
وقال العلاء، عن أبيه، عن أبي هريرة، إن رسول الله صلى الله عليه وسلم رأى في المنام كأن بني الحكم ينزون على منبره، فأصبح كالمتغيظ وقال: " مالي أريت بني الحكم ينزون على منبري نزو القردة " .
وقال معتمر بن سليمان، عن أبيه، عن حنش بن قيس، عن عطاء، عن ابن عمر قال: كنت عند النبي صلى الله عليه وسلم فدخل علي يقود الحكم بأذنه فلعنه نبي الله صلى الله عليه وسلم ثلاثاً. قال الدارقطني: تفرد معتمر.
وقال جعفر بن سليمان الضبعي: ثنا سعيد أخو حماد بن زيد، عن علي ابن الحكم، عن أبي الحسن الجزري، عن عمرو بن مرة - وله صحبة - قال: استأذن الحكم بن أبي العاص على رسول الله صلى الله عليه وسلم فقال: " ائذنوا له لعنه الله وكل من خرج من صلبه إلا المؤمنين " . إسناده فيه من يجهل.
وعن عبد الله بن عمرو قال: كان الحكم يجلس مع رسول الله صلى الله عليه وسلم وينقل حديثه إلى قريش، فلعنه رسول الله ومن يخرج من صلبه إلى يوم القيامة. تفرد به سليمان بن قرم، وهو ضعيف. وقال أحمد في " مسنده " : ثنا ابن نمير، ثنا عثمان بن حكيم، عن أبي أمامة بن سهل، عن عبد الله بن عمرو قال: كنا جلوساً عند النبي صلى الله عليه وسلم فقال: ليدخلن عليكم رجل لعين، فما زلت أتشوف حتى دخل فلان يعني الحكم.
وقال الشعبي: سمعت ابن الزبير يقول: ورب هذا البيت إن الحكم ابن أبي العاص وولده ملعونون على لسان محمد صلى الله عليه وسلم. إسناده صحيح.
وعن إسحاق بن يحيى، عن عمته عائشة بنت طلحة، عن عائشة قالت: كان رسول الله صلى الله عليه وسلم في حجرته فسمع حساً فاستنكره، فذهبوا فنظروا فإذا الحكم يطلع على النبي صلى الله عليه وسلم فلعنه وما في صلبه ونفاه. رواه محمد بن عثمان بن أبي شيبة، عن عبادة بن زياد أن مدرك بن سليمان الطائي حدثه عن إسحاق فذكره.
وقال أبو سلمة التبوذكي: ثنا عبد الواحد بن زياد، ثنا عثمان بن حكيم، ثنا شعيب بن محمد بن عبد الله بن عمرو، عن جده قال: قال رسول الله صلى الله عليه وسلم: " يدخل عليكم رجل لعين " ، قال: وكنت تركت أبي يلبس ثيابه، فأشفقت، فدخل الحكم بن أبي العاص.

أبو سفيان بن حرب بن أمية بن عبد شمس بن عبد مناف الأموي، واسمه صخر. أحد دهاة العرب، وشيخ قريش، وقائدهم نوبة الأحزاب، ثم أسلم يوم الفتح وشهد حنيناً. وأعطاه النبي صلى الله عليه وسلم من الغنائم مائة من الإبل وأربعين أوقية وقد فقئت عينه يوم الطائف، ثم شهد اليرموك، فكان يذكر يومئذ ويحض على القتال.
روى عنه ابن عباس، وقيس بن أبي حازم.
وقيل: فقئت عينه الأخرى يوم اليرموك في سبيل الله، وكان مقدم جيش الجاهلية يوم أحد.
وكان أسن من رسول الله صلى الله عليه وسلم بعشر سنين، وكان يتجر إلى الشام وغيرها.
وكان يوم اليرموك تحت راية ابنه يزيد بن أبي سفيان، فكان يقاتل ويقول: " يا نصر الله اقترب " . وكان يقف على الكراديس يقص ويقول: " الله الله إنكم دارة العرب أنصار الإسلام، وهؤلاء دارة الروم وأنصار المشركين، اللهم هذا يوم من أيامك اللهم أنزل نصرك على عبادك " .
وتوفي سنة إحدى وثلاثين، وقيل سنة اثنتين، وقيل سنة ثلاث، وقيل سنة أربع وثلاثين وله نحو تسعين سنة.
ويقال: توفي فيها: المقداد، والعباس، وابن عوف، وعامر بن ربيعة، وسيأتون بعدها.
يزدجرد بن شهريار بن برويز المجوسي كسرى زمانه، انهزم من المسلمين في دار مكة إلى مرو، وقيل: بل بيته الترك وقتلوا خواصه، فهرب والتجأ إلى بيت رجل فقتله غدراً ثم قتل به. والله أعلم.
سنةاثنتين وثلاثين
فيها كانت وقعة المضيق بالقرب من قسطنطينية، وأميرها معاوية.
الوفيات
وتوفي فيها أبي بن كعب، قاله خليفة وحده. وأوس بن الصامت أخو عبادة، وقد تقدما.
سنان بن أبي سنان بن محصن الأسدي حليف بني عبد شمس. وكان أسن من عمه عكاشة، هاجر هو وأبوه وشهد بدراً.
توفي أبوه والنبي صلى الله عليه وسلم يحاصر بني قريظة، وكان سنان من سادة الصحابة.
قال الواقدي: هو أول من باع تحت الشجرة.
الطفيل بن الحارث بن المطلب فيها في قول، وقد ذكر. وأخوه الحصين توفي بعده بأربعة أشهر، وقد شهد بدراً.
وقال رسول الله صلى الله عليه وسلم " إنما بنو هاشم وبنو المطلب شيء واحد لم يفارقونا في جاهلية ولا في إسلام.
العباس بن عبد المطلب بن هاشم أبو الفضل عم النبي صلى الله عليه وسلم، ولد قبل النبي صلى الله عليه وسلم بسنتين أو ثلاث، وحضر بدراً فأسره المسلمون، ثم أسلم بعد أن فدى نفسه وقدم مكة، له أحاديث.
روى عنه ابناه: عبد الله وعبيد الله، والأحنف بن قيس، وعامر بن سعد، ومالك بن أوس بن الحدثان، ونافع بن جبير بن مطعم، وأم كلثوم بنته، وعبد الله بن الحارث بن نوفل، وله فضائل ومناقب رضي الله عنه.
قال الكلبي: كان العباس شريفاً مهيباً عاقلاً.
وقال غيره: كان أبيض بضاً جميلاً طويلاً فخماً مهيباً، له ضفيرتان، عاش ثمانياً وثمانين سنة، وصلى عليه عثمان، ودفن بالبقيع، وعلى ضريحه قبة عظيمة.
وقال خليفة وحده: توفي سنة أربع وثلاثين.
وقال الزبير بن بكار: كان للعباس ثوب لعاري بن هاشم وجفنة لجائعهم، وكان يمنع الجار، ويبذل المال، ويعطي في النوائب، وكان نديم أبي سفيان بن حرب في الجاهلية.
وعن سهل بن سعد قال: لما رجع النبي صلى الله عليه وسلم من بدر استأذنه العباس أن يرجع إلى مكة حتى يهاجر منها، فقال: " اطمئن يا عم فإنك خاتم المهاجرين كما أنا خاتم النبيين " . رواه أبو يعلى والهيثم بن كليب في مسنديهما.
وروى يزيد بن أبي زياد، عن عبد الله بن الحارث، عن المطلب بن ربيعة قال: قال رسول الله صلى الله عليه وسلم: " إن عم الرجل صنو أبيه ومن آذى العباس فقد آذاني " وصحح الترمذي من حديث يزيد بن أبي زياد، عن عبد الله بن الحارث هذا الحديث إلى آخره.
وقال محمد بن طلحة التميمي - وهو ثقة - عن أبي سهيل بن مالك، عن سعيد بن المسيب، عن سعد قال: كنا مع النبي صلى الله عليه وسلم فأقبل العباس فقال النبي صلى الله عليه وسلم: " هذا العباس عم نبيكم أجود قريش كفاً وأوصلها " . أخرجه النسائي. وروى عبد الأعلى الثعلبي، عن سعيد بن جبير، عن ابن العباس، أن رسول الله صلى الله عليه وسلم قال: " العباس مني وأنا منه " .

وقال ثور بن يزيد، عن مكحول، عن كريب عن ابن عباس، أن النبي صلى الله عليه وسلم جعل على العباس وولده كساء ثم قال: " اللهم اغفر للعباس وولده مغفرة ظاهرة وباطنة لا تغادر ذنباً، اللهم اخلفه في ولده " . تفرد به عبد الوهاب بن عطاء، عن ثور. حسنه الترمذي. وقال عبد الرحمن بن أبي الزناد، عن هشام بن عروة، عن أبيه، عن عائشة قالت: ما رأيت رسول الله صلى الله عليه وسلم يجل أحداً ما يجل العباس، أو يكرم العباس.
وقال أنس: قحط الناس، فاستسقى عمر بالعباس وقال: اللهم إنا كنا إذا قحطنا نتوسل إليك بنبيك فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقينا. قال: فسفوا.
وقال أبو معشر، عن زيد بن أسلم، عن أبيه، وعن غيره، أن عمر فرض لمن شهد بدراً خمسة آلاف خمسة آلاف، وفرض للعباس اثني عشر ألفاً.
وروى ابن أبي الزناد، عن أبيه، عن الثقة قال: كان العباس إذا مر بعمر أو بعثمان وهما راكبان نزلا حتى يجاوزهما إجلالاً لعم رسول الله صلى الله عليه وسلم.
وقال عمرو بن مرة، عن أبي صالح السمان، عن صهيب مولى العباس قال: رأيت علياً يقبل يد العباس ورجله ويقول: يا عم ارض عني.
وقال ثور بن يزيد، عن مكحول، عن سعيد بن المسيب، أنه قال: العباس خير هذه الأمة وراث النبي صلى الله عليه وسلم وعمه. إسناده صحيح.
وقال الضحاك بن عثمان الحزامي: كان يكون للعباس الحاجة إلى غلمانه وهم بالغابة، فيقف على سلع في آخر الليل فيناديهم فيسمعهم، والغابة على نحو من تسعة أميال.
وقال علي بن عبد الله بن عباس: أعتق العباس عند موته سبعين مملوكاً.
وقال المدائني: إنه توفي سنة ثلاث وثلاثين.
عبد الله بن مسعود بن غافل بن حبيب أبو عبد الرحمن الهذلي حليف بني زهرة. وأمه أم عبد هذيلة أيضاً.
كان من السابقين الأولين، شهد بدراً والمشاهد كلها، وكان له أصحاب سادة، منهم علقمة، والأسود، ومسروق، وعبيد السلماني، وأبو الأحوص، وزيد بن وهب، وخلق سواهم، وكان صاحب نعل النبي صلى الله عليه وسلم، فكان إذا خلعها حملها أو شالها. وكان يدخل على النبي صلى الله عليه وسلم ويخدمه ويلزمه. وتلقن من رسول الله صلى الله عليه وسلم سبعين سورة.
قال ابن سيرين: قال عبد الله بن مسعود: لو أعلم أحداً أحدث بالعرضة الأخيرة مني تناله الإبل لرحلت إليه.
وقال عمرو بن مرة، عن أبي البختري، عن علي وسئل عن عبد الله فقال: علم القرآن والسنة ثم انتهى.
وعن ابن مسعود قال: كناني النبي صلى الله عليه وسلم أبا عبد الرحمن قبل أن يولد لي.
وعن المسيب قال: رأيت ابن مسعود عظيم البطن أحمش الساقين.
وقال قيس بن أبي حازم: رأيته آدم خفيف اللحم.
وعن عبيد الله بن عبد الله بن عتبة قال: كان نحيفاً قصيراً، شديد الأدمة وكان لا يخضب.
وعن غيره قال: كان ابن مسعود لطيف القد، وكان من أجود الناس ثوباً، أبيض، وأطيب الناس ريحاً.
وقال ابن إسحاق: أسلم ابن مسعود بعد اثنتين وعشرين نفساً.
وقال أبو الأحوص: سمعت أبا مسعود البدري وأبا موسى حين مات ابن مسعود، وأحدهما يقول لصاحبه: أتراه ترك بعده مثله - قال: لئن قلت ذاك لقد كان يؤذن له إذا حججنا ويشهد إذا غبنا.
وقال أبو موسى: مكثت حيناً وما أحسب ابن مسعود وأمه إلا من أهل بيت النبي صلى الله عليه وسلم من كثرة دخولهم وخروجهم عليه.
وقالالقاسم بن عبد الرحمن: كان عبد الله بن مسعود يلبس رسول الله صلى الله عليه وسلم نعليه ويمشي أمامه بالعصى، حتى إذا أتى مجلسه نزع نعليه، فأخذهما عبد الله وأعطاه العصا، وكان يدخل الحجرة أمامه بالعصى.
وعن عبيد الله بن عبد الله قال: كان عبد الله صاحب سواد رسول الله صلى الله عليه وسلم - يعني سره - ، وصاحب وساده يعني فراشه، وصاحب سواكه ونعليه وطهوره، وهذا يكون في السفر.
وعن عبد الله قال: كنت مع رسول الله صلى الله عليه وسلم في حائط فبشرني بالجنة وقال رسول الله صلى الله عليه وسلم: " من أحب أن يقرأ القرآن غضاً كما أنزل فليقرأه قراءة ابن أم عبد " .
قال ابن مسعود: ثم قعدت أدعو فجعل رسول الله صلى الله عليه وسلم يقول: " سل تعطه " ، فكان فيما قلت: اللهم إني أسألك إيماناً لا يرتد، ونعيماً لا ينفذ، ومرافقة نبيك محمد في أعلى جنان الخلد.

وقال أبو إسحاق السبيعي، عن الحارث، عن علي قال: قال رسول الله صلى الله عليه وسلم: " لو كنت مؤمراً أحد عن غير مشورة لأمرت عليهم ابن أم عبيد " .
رواه أحمد في " مسنده " والترمذي.
وعن علي قال:أمر رسول الله صلى الله عليه وسلم ابن مسعود فصعد شجرة فنظر الصحابة إلى ساقي عبد الله، فضحكوا من حموشة ساقيه، فقال رسول الله صلى الله عليه وسلم: " ما تضحكون لهما في الميزان يوم القيامة أثقل من أحد. " رواه مغيرة، عن أم موسى، عن علي.
وقال عبد الملك بن عمير، عن مولى لربعي، عن ربعي، عن حذيفة قال: قال رسول الله صلى الله عليه وسلم: " اقتدوا بالذين من بعدي: أبي بكر وعمر، واهتدوا بهدى عمار، وتمسكوا بعهد ابن أم عبد " . حسنه الترمذي.
لكن لفظه: " وما حدثكم ابن مسعود فصدقوه " .
وقال منصور، عن القاسم بن عبد الرحمن قال: قال رسول الله صلى الله عليه وسلم: " رضيت لأمتي ما رضي لها ابن أم عبد " . وروى نحوه من طرق أخر.
وقال علقمة: كان ابن مسعود يشبه النبي صلى الله عليه وسلم في هديه وله وسمته.
وقال أبو إسحاق السبيعي: سمعت عبد الرحمن بن يزيد يقول: قلنا لحذيفة: أخبرنا برجل قريب السمت والدل برسول الله حتى نلزمه، قال: ما أعلم أحداً أقرب سمتاً ولا هدياً ولا دلاً من رسول الله صلى الله عليه وسلم حتى يواريه جدار بيته من ابن أم عبد، ولقد علم المحفوظون من أصحاب محمد صلى الله عليه وسلم أن ابن أم عبد من أقربهم إلى الله زلفة.
وقال أبو إسحاق، عن حارثة بن مضرب قال: كتب عمر إلى أهل الكوفة: إنني قد بعثت إليكم عمار بن ياسر أميراً، وابن مسعود معلماً ووزيراً، وهما من النجباء من أصحاب رسول الله صلى الله عليه وسلم من أهل بدر، فاسمعوا لهما، واقتدوا بهما، فقد آثرتكم بعبد الله على نفسي.
وقال عبد الله بن عمرو: سمعت رسول الله صلى الله عليه وسلم يقول: " استقرئوا القرآن من أربعة: من عبد الله بن مسعود، وأبي بن كعب، ومعاذ بن جبل، وسالم مولى حذيفة " .
وقال مسروق، عن عبد الله قال: ما من آية إلا أعلم فيم أنزلت، ولو أعلم أحداً أعلم بكتاب الله مني تبلغنيه الإبل لأتيته.
وقال الزهري: أخبرني عبيد الله بن عبد الله، أن ابن مسعود كره لزيد نسخ المصاحف وقال: يا معشر المسلمين أعزل عن نسخ المصاحف ويتولاها رجل غيري، والله لقد أسلمت وإنه لفي صلب أبيه، يا أهل الكوفة: اكتموا المصاحف التي عندكم وغلوها.
قلت: قال ذلك لما جعل عثمان زيد بن ثابت على كتابة المصاحف، وتطلب سائر مصاحف الصحابة ليغسلها أو يحرقها، ففعل ذلك ليجمع الأمة على مصحف واحد.
قال أبو وائل: خطب ابن مسعود وقال: غلوا مصاحفكم، كيف يأمروني أن أقرأ على قراءة زيد بن ثابت، وقد قرأت من في رسول الله صلى الله عليه وسلم بضعاً وسبعين سورة، وإن زيداً ليأتي مع الغلمان له ذؤابتان.
وقال أبو وائل: إني لجالس مع عمر، إذ جاء ابن مسعود، فكاد الجلوس يوازونه من قصره - يعني وهو قائم - فضحك عمر حين رآه، وجعل يكلم عمر ويضاحكه وهو قائم عليه، ثم ولى فأتبعه عمر بصرة حتى توارى فقال: كنيف مليء علماً.
وقال الأعمش، عن أبي عمرو الشيباني، عن أبي موسر أنه قال: لا تسألوني عن شيء ما دام هذا الحبر بين أظهركم، يعني ابن مسعود.
وقال أبو إسحاق، عن أبي عبيدة بن عبد الله: سمعت أبا موسى يقول: مجلس كنت أجالسه ابن مسعود أوثق في نفسي من عمل سنة.
وقال الأعمش، عن عمارة بن عمير، عن حريث بن ظهير قال: جاء نعي عبد الله إلى أبي الدرداء فقال: ما ترك بعده مثله.
وقال مسروق: إنتهى علم الصحابة إلى علي وابن مسعود.
وقال زيد بن وهب: رأيت بعيني عبد الله أثرين أسودين من البكاء.
وعن ابن مسعود قال: حبذا المكروهان الموت والفقر، وايم الله ما هو إلا الغنى والفق، وما أبالي بأيهما ابتدئت.
وقال سيف بن عمر، عن عطية، عن أبي سيف قال: اتخذ ابن مسعود ضيعة برذان، ومات عن تسعين ألف مثقال، سوى رقيق وعروض وماشية.
وقال عامر بن عبد الله بن الزبير إن ابن مسعود أوصى إلى الزبير بن العوام.
وقال قيس بن أبي حازم: دخل الزبير على عثمان بعد وفاة ابن مسعود فقال: أعطني عطاء عبد الله فعيال عبد الله أحق به من بيت المال، فأعطاه خمسة عشر ألفاً.

همام، عن قتادة، عن سالم بن أبي الجعد، عن أبيه، عن ابن مسعود، في الرجل يزني بالمرأة ثم يتزوجها قال: هما زانيان ما اجتمعا، قال قتادة: فقلت لسالم: أي رجل كان أبوك - قال: كان قارئاً لكتاب الله.
الأعمش، عن مالك بن الحارث، عن أبي الأحوص: سمعت أبا مسعود الأنصاري يقول: والله ما أعلم النبي صلى الله عليه وسلم ترك أحداً أعلم بكتاب الله من هذا، يريد عبد الله بن مسعود.
الطيالسي: ثنا شعبة، عن سلمة بن كهيل، حدثني حبة العرني قال: كتب عمر: يا أهل الكوفة أنتم رأس العرب وجمجمتها، وسهمي الذي أرمي به، قد بعثت إليكم بعبد الله وخرت لكم وآثرتكم به على نفسي.
توفي عبد الله بالمدينة، وكان قدمها فمرض أياماً بالبقيع، وله ثلاث وستون سنة.
عبد الرحمن بن عوف بن عد عوف بن عبد الحارث بن زهرة بن كلاب، أبو محمد القرشي الزهري، أحد العشرة المشهود لهم بالجنة، وأحد الثمانية الذين سبقوا إلى الإسلام، وأحد الستة أصحاب الشورى.
روى عنه بنوه إبراهيم، وحميد، وعمرو، ومصعب، وأبو سلمة، ومالك بن أوس بن الحدثان، وأنس بن مالك، ومحمد بن جبير بن مطعم، وغيلان بن شرحبيل، وآخرون.
وكان اسمه في الجاهلية عبد عمرو، وقيل عبد الكعبة. وكان على ميمنة عمر في قدمته إلى الجابية، وعلى ميسرته في نوبة سرغ.
مولده بعد الفيل بعشر سنين. وقد أسقط البخاري وغيره عبداً من نسبه.
وقال الهيثم بن كليب وغيره: عبد الحارث في عبد بن الحارث.
وعن عبد الرحمن قال: كان اسمي عبد عمرو، فسماني رسول الله صلى الله عليه وسلم عبد الرحمن. وعن سهلة بنت عاصم قالت: كان عبد الرحمن أبيض، أعين، أهدب الأشفار، أقنى، طويل النابين الأعليين، ربما أدمى نابه شفته. له جمة أسفل أذنيه، أعنق، ضخم الكفين.
وقال ابن إسحاق: كان عبد الرحمن ساقط الثنيتين، أهتم أعسر، أعرج، كان قد أصيب يوم أحد فهتم، وجرح عشرين جراحة، بعضها في رجله فعرج.
وعن يعقوب بن عتبة قال: كان طوالاً، حسن الوجه، رقيق البشرة، فيه جناً أبيض بحمرة، لا يغير شيبه.
وقال صالح بن إبراهيم بن عبد الرحمن، عن أبيه قال: كنا نسير مع عثمان، فرأى أبي فقال عثمان: ما بستطيع أحد أن يعتد على هذا الشيخ، فضلاً في الهجرتين جميعاً.
وعن أنس قال: قدم عبد الرحمن المدينة فآخى النبي صلى الله عليه وسلم بينه وبين سعد بن الربيع الخزرجي، فقال: إن لي زوجتين، فانظر أيهما شئت حتى أطلقها لتتزوجها وأشاطرك نصف مالي، فقال: بارك الله لك في أهلك ومالك، ولكن دلوني على السوق، فذهب ورجع وقد حصل شيئاً.
وقد روى أحمد في " مسنده " من حديث أنس، أن عبد الرحمن أثرى وكثر ماله حتى قدمت له مرة سبعمائة راحلة تحمل البر والدقيق، فلما قدمت سمع أهل المدينة رجة، فبلغ ذلك عائشة فقالت: سمعت رسول الله صلى الله عليه وسلم يقول: " عبد الرحمن بن عوف لا يدخل الجنة إلا حبواً " . فلما بلغه قال: يا أمه أشهدك أنها بأحمالها وأحلاسها في سبيل الله.
قلت: كان ناجراً سعيداً فتح عليه في التجارة وتمول، حتى إنه باع مرة أرضاً بأرعين ألف دينار فتصدق بها، وحمل على خمسمائة فرس في سبيل الله، ثم على خمسمائة راحلة.
وفي " الصحيح " أن النبي صلى الله عليه وسلم غاب مرة فقدموا عبد الرحمن يصلي بالناس، فأتى رسول الله صلى الله عليه وسلم وهو يصلي بالناس، فأراد أن يتأخر، فأومأ إليه أن اثبت مكانك. فصلى وثلى رسول الله خلفه. وهذه منقبة عظيمة.
وقال محمد بن عمرو، عن أبي سلمة، عن أبيه قال: رأيت الجنة، وأني دخلتها حبواً، ورأيت أنه لا يدخلها إلا الفقراء.
وعن عبد الله بن أبي أوفى قال: شكا عبد الرحمن خالداً إلى رسول الله صلى الله عليه وسلم فقال: " يا خالد لا تؤذ رجلاً من أهل بدر، فلو أنفقت مثل أحد ذهباً لم تدرك عمله " .
وقال محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: " خياركم خياركم لنسائي " ، قال: فأوصى عبد الرحمن لهن بحديقة قومت بأربعمائة ألف.
وقال عبد الله بن جعفر: حدثنتني أم بكر ببنت المسور، أن عبد الرحمن بن عوف باع أرضاً له من عثمان بأربعين ألف دينار، فقسمها في فقراء بني زهرة، وفي المهاجرين، وأمهات المؤمنين، فقالت عائشة: سقى الله ابن عوف من سلسبيل الجنة، زاد يحيى الحماني فيه: " لن يحنو عليكن بعدي إلا الصالحون " .

وقال ابن إسحاق، عن محمد بن عبد الرحمن بن حصين، عن عوف بن الحارث، عن أم سلمة قالت: قال رسول الله صلى الله عليه وسلم لأزواجه: " إن الذي يحنو عليكن بعدي لهو الصادق البار، اللهم اسق ابن عوف من سلسبيل الجنة " .
وعن نيار الأسلمي قال: كان عبد الرحمن ممن يفتي في عهد رسول الله صلى الله عليه وسلم.
وقال يزيد بن هارون: ثنا المعلى الجزري، عن ميمون بن مهران، عن ابن عمر، أن عبد الرحمن قال لأصحاب الشورى: هل لكم أن أختار لكم وأنفصل منها - قال علي: أنا أول من رضي، فإني سمعت رسول الله صلى الله عليه وسلم يقول: " إنك أمين في أهل السماء والأرض " .
وقال لهيعة، عن يحيى بن سعيد، عن أبي عبيد بن أزهر، عن أبيه أن عثمان اشتكى رعافاً، فدعا حمران فقال: اكتب لعبد الرحمن العهد من بعدي، فكتب له، فانطلق حمران إلى عبد الرحمن فقال: لك البشرى، إن عثمان كتب لك العهد من بعده، فقام بين القبر والمنبر فقال: اللهم إن كان من تولية عثمان إياي هذا الأمر فأمتني قبل عثمان، فلم يعش إلا ستة أشهر.
وعن سعد بن الحسن قال: كان عبد الرحمن بن عوف لا يعرف من بين عبيده.
وعن الزهري قال: أوصى عبد الرحمن بن عوف لمن شهد بدراً، فوجدوا مائة، لكل رجل أربعمائة دينار، وأوصى بألف فرس في سبيل الله.
وقال إبراهيم بن عبد الرحمن بن عوف: سمعت علياً يقول يوم مات أبي: إذهب يابن عوف فقد أدركت وسبقت رنقها.
وقال محمد بن سيرين: اقتسم نساء ابن عوف ثمنهن فكان ثلاثمائة وعشرين ألفاً.
توفي سنة اثنتين وثلاثين، وله خمس وسبعون سنة، ودفن في البيع رضي الله عنه.
كعب الأحبار أبو إسحاق بن ماتع الحميري اليماني الكتابي. أسلم في خلافة أبي بكر، أو أول خلافة عمر.
وروى عن عمر، وصهيب، وعن كتب أهل الدين، وكان في الغالب يعرف حقها من باطلها لسعة علمه وكثرة اطلاعه.
روى عنه ابن امرأته تبيع الحميري، وأسلم مولى عمر، وأبو سلام الأسود، وآخرون. ومن الصحابة أبو هريرة، وابن عباس، ومعاوية.
وسكن الشام وغزا بها. وتوفي بحمص طالب غزاة.
قال خالد بن معدان، عن كعب الأحبار: لأن أبكي من خشية الله أحب إلي من أن أتصدق بوزني ذهباً.
أبو الدرداء واسمه عويمر بن عبد الله، وقيل ابن ثعلبة الأنصاري الخزرجي. وقيل عويمر بن قيس بن زيد، ويقال عامر بن مالك، حكيم هذه الأمة.
له عن النبي صلى الله عليه وسلم عدة أحاديث.
روى عنه أنس، وأبو أمامة، وجبير بن نفير، وعلقمة، وزيد بن وهب، وقبيصة بن ذؤيب، وأهله أم الدرداء، وابنه بلال بن أبي الدرداء، وسعيد بن المسيب، وخالد بن معدان، وخلق سواهم.
ولي قضاء دمشق.
وداره بباب البريد وتعرف اليوم بدار الغزي. كذا قال ابن عساكر.
وقيل: كان اقنى، أشهل، يخضب بالصفرة.
وقال الأعمش، عن خيثمة، قال أبو الدرداء: كنت أتاجر قبل المبعث، فلما جاء الإسلام جمعت التجارة والعبادة، فلم يجتمعا، فتركت التجارة ولزمت العبادة.
تأخر إسلام أبي الدرداء، فقال سعيد بن عبد العزيز إنه أسلم يوم بدر وشهد أحداً، وأن رسول الله صلى الله عليه وسلم أمره أن يرد من على الجبل يوم أحد، فردهم وحده، وكان يومئذ حسن البلاء، فقال رسول الله صلى الله عليه وسلم: " نعم الفارس عويمر " .
وعنه صلى الله عليه وسلم قال: " حكيم أمتي عويمر " .
وفي البخاري من حديث أنس قال: مات رسول الله صلى الله عليه وسلم ولم يجمع القرآن غير أربعة: أبو الدرداء، ومعاذ، وزيد بن ثابت، وأبو زيد الأنصاري.
وقال الشعي: جمع القرآن على عهد رسول الله صلى الله عليه وسلم ستة، فسمى الأربعة وأبي بن كعب، وسعد بن عبيد قال: وكان بقي على مجمع بن جارية سورة أو سورتان، حين توفي النبي صلى الله عليه وسلم.
وكان ابن مسعود أخذ من في رسول الله صلى الله عليه وسلم بضعاً وسبعين سورة، وتعلم بقية القرآن من مجمع، ولم يجمع أحد من خلفاء الصحابة القرآن غير عثمان.
وعن أبي الزاهرية قال: كان أبو الدرداء من آخر الأنصار إسلاماً.
وقال معوية بن صالح، عن أبي الزاهرية، عن جبير بن نفير قال: قال النبي صلى الله عليه وسلم: " إن الله وعدني إسلام أبي الدرداء " قال: فأسلم.
وقال ابن إسحاق: كان الصحابة يقولون: أتبعنا للعلم والعمل أبو الدرداء.

وقال أبو جحيفة السوائي: آخى رسول الله صلى الله عليه وسلم بين سلمان وأبي الدرداء، فجاءه سلمان يعوده، فإذا أم الدرداء متبذلة، فقال: ما شأنك - قالت: إن أخاك أبا الدرداء يقوم الليل ويصوم النهار، وليس له في شيء من الدنيا حاجة، فجاء أبو الدرداء فرحب بسلمان وقرب إليه طعاماً، فقال سلمان: كل، قال: إني صائم، قال: أقسمت عليك لتفطرن، فأفطر، ثم بات سلمان عنده، فلما كان من الليل أراد أبو الدرداء أن يقوم، فمنعه سلمان وقال: إن لجسدك عليك حقاً، ولربك عليك حقاً، ولأهلك عليك حقاً، صم وأفطر وصل وأت أهلك وأعط كل ذي حق حقه، فلما كان وجه الصبح قال: قم الآن إن شئت، فقاما وتوضآ ثم ركعا ثم خرجا، فدنا أبو الدرداء ليخبر رسول الله صلى الله عليه وسلم بالذي أمر سلمان، فقال له: " يا أبا الدرداء إن لجسدك عليك حقاً مثل ما قال لك سلمان " .
وقال سالم بن أبي الجعد: قال أبو الدرداء: سلوني فوالله لئن فقدتموني لتفقدن رجلاً عظيماً.
وقال زيد بن عميرة: لما احتضر معاذ قالوا: أوصنا، قال: التمسوا العلم عند أربعة: أبي الدرداء، وسلمان، وابن مسعود، وعبد الله بن سلام.
وعن أبي ذر أنه قال: ما أظلت خضراء أعلم منك يا أبا الدرداء.
قال أبو عمرو الداني: عرض على أبي الدرداء القرآن: عبد الله بن عامر، وخليد بن سعد القارئ، وراشد بن سعد، وخالد بن معدان.
قلت: في عرض هؤلاء عليه نظر.
قال الأعمش، عن إبراهيم، عن همام بن الحارث قال: كان أبو الدرداء يقرئ رجلاً أعجمياً فقرأ: " طعام الأثيم " طعام اليتيم، فقال أبو الدرداء: " طعام الأثيم " ، فلم يقدر يقولها، فقال أبو الدرداء: " طعام الفاجر " فأقرأه " طعام الفاجر " .
وقال خالد بن معدان: كان ابن عمر يقول: حدثونا عن العاقلين، فيقال: من العاقلان - فيقول: معاذ، وأبو الدرداء.
روى الأعمش. عن عمرو بن مرة، عن خيثمة قال: كان أبو الدرداء يصلح قدراً له، فوقعت على وجهها فجعلت تسبح، فقال: يا سلمان تعال إلى ما لم يسمع أبوك مثله قط، فجاء سلمان وسكن الصوت، فأخبره، فقال سلمان: لو لم تصح لرأيت أو لسمعت من آيات الله الكبرى. حديث صحيح.
وقال مالك، عن يحيى بن سعيد قال: كان أبو الدرداء إذا قضى بين اثنين ثم أدبرا عنه نظر إليهما فقال: ارجعا إلي أعيدا علي قضيتكما.
وقال أبو وائل، عن أبي الدرداء قال: إني لآمركم بالأمر وما أفعله ولكن لعل الله أن يأجرني فيه.
وقال ميمون بن مهران: قال أبو الدرداء: ويل للذي لا يعلم مرة، وويل للذي يعلم ولا يعمل سبع مرات.
وقال عون بن عبد الله قلت لأم الدرداء: أي عبادة أبي الدرداء كانت أكثر - قالت: التفكير والاعتبار.
وعن أبي الدرداء أنه قيل له: كم تسبح في كل يوم، وكان لا يفتر من الذكر - قال: مائة ألف، إلا أن تخطئ الأصابع.
وقال معاوية بن قرة: قال أيو الدرداء: ثلاثة أحبهن ويكرههن الناس: الفقر والمرض والموت.
وعنه قال: أحب الموت اشتياقاً لربي، وأحب الفقر تواضعاً لربي، وأحب المرض تكفيراً لخطيئتي.
وقال عكرمة بن عمار، عن أبي قدامة محمد بن عبيد الحنفي، عن أم الدرداء قالت: كان لأبي الدرداء ستون وثلاثمائة خليل في الله يدعو لهم في الصلاة، قالت: فقلت له في ذلك، فقال: إنه ليس رجل يدعو لأخيه في الغيب إلا وكل الله به ملكين يقولان: ولك بمثل. أفلا أرغب أن تدعو لي الملائكة.
قال الواقدي وأبو مسهر: مات أبو الدرداء سنة اثنتين وثلاثين.
أبو ذر الغفاري اسمه جندب بن جنادة على الصحيح، وقيل: جندب بن سكن، وقيل: برير بن عبد الله، أو جنادة.
أحد المسلمين الأولين، يقال، كان خامساً في الإسلام، ثم انصرف إلى بلاد قومه، وأقام بها بأمر النبي صلى الله عليه وسلم، ثم لما هاجر النبي صلى الله عليه وسلم هاجر أبو ذر إلى المدينة.
وروى أنه كان آدم جسيماً، كث اللحية.
قال أبو داود: لم يشهد أبو ذر بدراً، وإنما ألحقه عمر مع القراء. وكان يوازي ابن مسعود في العلم والفضل، وكان زاهداً أماراً بالمعروف، لا تأخذه في الله لومة لائم.
وعن النبي صلى الله عليه وسلم قال: " ما أقلت الغبراء ولا أظلت الخضراء أصدق لهجة من أبي ذر " . حسنه الترمذي من حديث عبد الله بن عمرو.
وعن علي رضي الله عنه، وسئل عن أبي ذر فقال: وعى علماً عجز الناس عنه، ثم أوكى عليه، فلم يخرج منه شيئاً.

وقال النبي صلى الله عليه وسلم: " يا أبا ذر إني أراك ضعيفاً، وإني أحب لك ما أحب لنفسي لا تأمرن على اثنين، ولا تولين مال يتيم " .
وقال أبو غسان النهدي: ثنا مسعود بن سعد، عن الحسن بن عبيد الله، عن رياح بن الحارث، عن ثعلبة، أن علياً قال: لم يبق اليوم أحد لا يبالي في الله لومة لائم غير أبي ذر ولا نفسي، ثم ضرب بيده على صدره.
وقال بريدة بن سفيان، عن محمد بن كعب القرظي، عن ابن مسعود قال: لما سار رسول الله صلى الله عليه وسلم إلى تبوك، جعل لا يزال يتخلف الرجل، فيقولون: يا رسول الله تخلف فلان، فيقول: " دعوه فإن يكن فيه خير فسيخلفه الله بكم " حتى قيل: يا رسول الله تخلف أبو ذر، فقال: " ماكان يقوله، فتلوم عليه بعيره " ، فلما أبطأ عليه أخذ أبو ذر متاعه فجعله على ظهره، ثم خرج يتبع رسول الله صلى الله عليه وسلم ماشياً، فقال رسول الله صلى الله عليه وسلم: " كن أبا ذر " ، فلما تأمله القوم قالوا: يا رسول الله هو والله أبو ذر، فقال: " يرحم الله أبا ذر يمشي وحده، ويموت وحده، ويحشر وحده " فضرب الدهر من ضربه، وسير أبو ذر إلى الربذة فمات بها.
واتفق مرور عبد لله بن مسعود به من الكوفة فصلى عليه وشهده.
ومناقب أبي ذر كثيرة.
روى عنه أنس، وجبير بن نفير، وزيد بن وهب، وسعيد بن المسيب، وأبو سالم الجيشاني سفيان بن هانئ، والأحنف بن قيس، وعبد الرحمن بن غنم الأشعري، وأبو مراوح، وقيس بن عباد، وسويد بن غفلة، وأبو إدريس الخولاني، وعبد الله بن الصامت، والمعرور بن سويد وأبو عثمان النهدي، وخلق سواهم.
وقد استوعب ابن عساكر في " تاريخ دمشق " أخباره وأحواله.
قال حسين المعلم، عن ابن بريدة: كان أبو ذر رجلاً أسود، كث اللحية، كان موسى يكرمه ويقول: مرحباً بأخي. فيقول: لست بأخيك إنما كنت أخاك قبل أن تستعمل.
ومن أخبار أبي ذر أنه كان شجاعاً مقداماً.
قال محمد بن سعد: أنا محمد بن عمر، ثنا ابن أبي سبرة، عن يحيى بن شبل، عن خفاف بن إيماء بن رحضة قال: كان أبو ذر رجلاً يصيب، وكان شجاعاً ينفرد وحده ويقطع الطريق ويغير على الصرم كأنه السبع، ثم إن الله قذف في قلبه الإسلام.
ثنا فضيل بن مرزوق، حدثتني جبلة بنت مصفح، عن حاطب قال: قال أبو ذر ما ترك رسول الله صلى الله عليه وسلم شيئاً مما صبه جبريل وميكائيل في صدره إلا وقد صبه في صدري، ولا تركت شيئاً مما صبه رسول الله صلى الله عليه وسلم في صدري إلا وقد صببته في صدر مالك بن ضمرة.
أبو إسحاق السبيعي، عن هانئ بن هانئ، سمع علياً يقول: أبو ذر وعاء مليء علماً، ثم وكى عليه، فلم ييخرج منه شيء حتى قبض. أخرجه أبو داود.
شريك، عن أبي ربيعة الإيادي، عن ابن بريدة، عن أبيه قال: قال رسول الله صلى الله عليه وسلم " أمرت بحب أرببعة لأن الله يحبهم: علي، وأبي ذر وسلمان، والمقداد " . أبو ربيعة هذا خرج له أبو داود وغيره، قال أبو حاتم: منكر الحديث.
عبد الحميد بن بهرام: ثنا شهر، حدثتني أسماء أن أبا ذر كان يخدم النبي صلى الله عليه وسلم، فإذا فرغ من خدمته أوى إلى المسجد، وكان هو بيته يضطجع فيه، فدخل النبي صلى الله عليه وسلم المسجد فوجده نائماً، فنكته برجله، فجلس فقال له: " ألا أراك نائماً " ، قال: فأين أنام - هل من بيت غيره فجلس إليه رسول الله صلى الله عليه وسلم فقال: " كيف أنت إذا أخرجوك منه " - قال: الحق بالشام فإن الشام أرض الهجرة وأرض المحشر وأرض الأنبياء، فأكون رجلاً من أهلها قال: " كيف أنت إذا أخرجوك منها " - قال: إذاً أرجع إلى المسجد فيكون بيتي ومنزلي، قال: فكيف أنت إذا أخرجوك منه الثانية - قال: إذا آخذ سيفي فأقاتل عني حتى أموت، قال: فكشر إليه رسول الله صلى الله عليه وسلم وقال: " أدلك على خير من ذلك: تنقاد لهمحيث قادوك وتنساق لهم حيث ساقوك حتى تلقاني وأنت على ذلك " . أخرجه الإمام أحمد.
الأوزاعي، حدثني أبو كثير، عن أبيه قال: أتيت أبا ذر، وقد اجتمعوا عليه عند الجمرة الوسطى يستفتونه، فأتاه رجل فقال: ألم ينهك أمير المؤمنين عن الفتيا - فرفع رأسه وقال: أرقيب أنت علي! لو وضعتم الصمصامة على هذه م ظننت أني أنفذ كلمة سمعتها من رسول الله صلى الله عليه وسلم قبل أن تجيزوا علي لأنفذتها. رواه غير واحد عن الأوزاعي. واسم أبي كثير مرثد، صدوق.

عن ثعلبة بن الحكم عن علي قال: لم يبق أحد لا يبالي في الله لومة لائم غير أبي ذر ولا نفسي. ثم ضرب بيده على صدره.
الجريري، عن أبي العلاء بن الشخير، عن الأحنف قال: رأيت أبا ذر قام بالمدينة على ملأ من قريش فقال: بشر الكنازين برضف يحمى عليه فوضع على حلمة ثدي أحدهم حتى يخرج من نغض كتفه، فما رأيت أحداً رد عليه شيئاً، فذكر الحديث وهو حديث صحيح.
ابن لهيعة: ثنا أبو قبيل: سمعت مالك ببن عبد الله الزيادي يحدث عن أبي ذر أنه دخل على عثمان، فقال عثمان، يا كعب إن عبد الرحمن توفي وترك مالاً فما ترى - قال: إن كان - يعني زكى - فلا بأس، فرفع أبو ذر عصاه فضرب كعباً وقال: سمعت رسول صلى الله عليه وسلم يقول: " ما أحب أن لي هذا الجبل ذهباً أنفقه ويتقبل مني أذر خلقي منه ست أواق. أنشدك الله يا عثمان أسمعته مراراً - قال: نعم.
جعفر بن برقان، عن ثابت بن الحجاج، عن عبد الله بن سيدان قال: تناجى عثمان وأبو ذر حتى ارتفعت أصواتهما، ثم انصرف أبو ذر مبتسماً وقال: سامع مطيع ولو أمرني أن آتي عدن. وأمره أن يخرج إلى الربذة.
الأعمش، عن ميمون بن مهران، عن عبد الله بن سيدان، عن أبي ذر قال: لو أمرتني أن أحبو لحبوت ما استطعت.
أبو عمران الجوني، عن عبد الله بن الصامت قال: قال أبو ذر لعثمان: يا أمير المؤمنين افتح الباب لا تحسبني من قوم يمرقون من الدين كما يمرق السهم من الرمية، يعني الخوارج.
العوام بن حوشب: حدثني رجل عن شيخ وامرأته من بني ثعلبة قالا: نزلنا بالربذة، فمر بنا شيخ أشعث فقالوا: هذا من أصحاب رسول الله صلى الله عليه وسلم، فاستأذناه أن نغسل رأسه، فأذن لنا واستأنس بنا، فبينا نن كذلك إذ أتاه نفر من أهل العراق فقالوا: يا أبا ذر فعل بك هذا الرجل وفعل، فهل أنت ناصب لك راية، فقال: لا تذلوا السلطان فإنه من أذل السلطان فلا توبة له، والله لو أن عثمان صلبني على أطول خشبة لسمعت وصبرت ورأيت أن ذلك خير لي.
حميد بن هلال، عن عبد الله بن الصامت، قالت أم ذر: والله ما سير عثمان أبا ذر - تعني إلى الربذة - ولكن رسول الله صلى الله عليه وسلم قال له: " إذا بلغ البناء سلعاً فاخرج منها " .
ابن شوذب، عن غالب القطان قال: يا أبا سعيد أعثمان أخرج أبا ذر - قال: معاذ الله.
أبو سعيد هو الحسن.
أبو هلال، عن قتادة، عن سعيد بن أبي الحسن، أن أبا ذر كان عطاؤه أربعة آلاف، فإذا أخذه دعا خادمه فسأله ما يكفيه للسنة فاشتراه، ثم اشترى فلوساً بما بقي، وقال: إنه ليس من وعاء ذهب ولا فضة يوكأ عليه إلا وهو يتلظى على صاحبه.
الأوزاعي، عن يحيى قال: كان لأبي ذر ثلاثون فرساً يحمل عليها، فكان يحمل على خمسة عشر منها يغزو عليها ويريح بقيتها، فإذا رجعت حمل على الخمسة عشر الأخرى.
ثابت البناني قال: بنى أبو الدرداء مسكناً فمر عليه أبو ذر فقال: ما هذا تعمر داراً أمر الله بخرابها! - .
حسين المعلم، عن ابن بريدة قال: كان أبو موسى يكرم أبا ذر، وكان أبو موسى خفيف اللحم، قصيراً، وكان أبو ذر رجلاً أسود، كث الشعر، فكان أبو موسى، يقول: مرحباً بأخي، فيقول: لست بأخيك، إنما كنت أخاك قبل أن تستعمل.
قيل: لم يعش بعده ابن مسعود إلا نحو عشرة أيام.
وقال الجريري: ثنا أبو العلاء بن عبد الله، عن نعيم قعنب قال: أتيت أبا ذر فجاءت امرأته بثريدة، فقال: كل فإني صائم، ثم قام يصلي، ثم انفتل فأكل، فقلت: إنا لله ما كنت أخاف أن تكذبني! قال: ما كذبت، إني صمت من هذا الشهر ثلاثة أيام، فكتب لي أجره وحل لي الطعام.
سنة ثلاث وثلاثين
فيها كانت غزوة قبرس. قال ابن إسحاق وغيره.
وغزوة إفريقية، وأمير الناس عبد الله بن سعد بن أبي سرح، قاله الليث.
وفها قال خليفة: جمع قارن جمعاً عظيماً بباذغيس وهراة، وأقبل في أربعين ألفاً فتررك قيس بن الهيثم لابلاد وهرب، فقام بأمر المسلمين عبد الله بن خازم السلمي، وجمع أربعة آلاف مقاتل، والتقى هو وقارن، ونصره الله وقتل وسبى، وكتب إلى ابن عامر بالفتح، فاستعمله ابن عامر على خراسان، ثم وجه ان عامرر عبد الرحمن بن سمرة على سجستان، فصالحه صاحب زرنج وبقي بها حتى حوصر عثمان.
قال خليفة: وفيها غزا معاوية ملطية وحصن المرة من أرض الروم.
قال: وفيها غزا عبد الله بن أبي سرح الحبشة، فأصيبت فيها عين معاوية بن حديج.

الوفيات
وفيها توفي عبد الله بن كعب الأنصاري المازني أحد البدريين، ورخه المدائني، وقد تقدم ذكره في سنة ثلاثين.
وعبد الله بن مسعود في قول، وقد تقدم.
المقدادبن الأسود الكندي البهراني. كان في حجر الأسود بن عبد يغوث الزهري، فيقال تبناه، وقيل: كان عبداً حبشياً له فتبناه، واسم أبيه عمرو بن ثعلبة بن مالك من ولد الحاف بن قضاعة وقيل: إنه أصاب دماً في كندة، فهرب إلى مكة، وحالف الأسود بن عبد يغوث.
كان من السابقين الأولين، شهد بدراً، ولم يصح أنه كان في المسلمين فارس يومئذ غره، واختلفوا في الزبير.
روى عنه: على ن أبي طالب، وعبد الله بن مسعود، وابن عباس، وجبير بن نفير، وعبد الرحمن بن أبي ليلى، وهمام بن الحارث، وعبيد الله بن عدي بن الخيار، وآخرون.
عاش سبعين سنة، وصلى عليه عثمان.
وكان رجلاً آدم طوالاً، ذا بطن كبير، أشعر الرأس، أعين، مقرون الحاجبين. وكان يوم فتح مكة على ميمنة النبي صلى الله عليه وسلم.
وقال ابن عون، عن عمير بن إسحاق، عن المقداد: إن رسول الله صلى الله عليه وسلم بعثه مبعثاً، فلما رجع قال: كيف وجدت الإمارة - قلت: يا رسول الله ما ظننت إلا أن الناس كلي لي خول، والله لا ألي على عمل ما عشت.
وقال ثابت البناني: كان عبد الرحمن والمقداد يتحدثان، فقال له ان عوف: مالك لا تزوج - قال زوجني بنتك، قال: فأغلظ له وجبهه، فشكا إلى رسول الله صلى الله عليه وسلم فعرف الغم في وجهه فقال: " لكني أزوجك ولا فخر " ، فزوجه بابنة عمه ضباعة بنت الزبير بن عبد المطلب. وكان بها من الجمال والعقل التام مع قرابتها من رسول الله صلى الله عليه وسلم.
وعن بريدة قال: قال رسول الله صلى الله عليه وسلم: " أمرني الله بحب أربعة: علي، وأبي ذر، وسلمان، والمقداد " . رواه أحمد غي " مسنده " .
وعن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: " الجنة تشتاق إلى أربعة " فذكرهم. إسناده ضعيف.
وعن كريمة بنت المقداد أن المقداد وصى للحسن والحسين لكل واحد منهما بثمانية عشر ألف درهم، وأوصى لأمهات المؤمنين لكل واحدة بسبعة آلاف درهم.
وعن أبي فائد، أن المقداد بن عمرو شرب دهن الخروع فمات.
ويل: إنه مات بالجرف على ثلاثة أميال من المدينة. ودفن بالبقيع.
سنةأربع وثلاثين
فيها وثب أهل الكوفة على أميرهم سعيد بن العاص فأخرجوه، ورضوا بأبي موسى الأشعري، وكتبوا فيه إلى عثمان فولاه عليهم، ثم إنه بعد قليل رد إليهم الإمرة سعيد بن العاص فخرجوا ومنعوه.
وفيها كانت غزوة ذات الصواري في البحر من ناحية الإسكندرية، وأميرها ابن أبي سرح.
الوفيات
وفيها توفي إياس بن أبي البكير بن عبد يا ليل الكناني حليف بني عدي، كان من المهاجرين. شهد بدراً هو وإخوته خالد، وعاقل، وعامر، ولم يشهد بدراً إخوة أربعة سولهم، وقد شهد إياس فتح مصر.
وفيها توفي أخوه عاقل بن البكير ويقال: ابن أبي البكير، كأنه كان يسمى باسمه. قال ابن سعد: كان اسم عاقل غافلاً فغيره النبي صلى الله عليه وسلم، وكان أبو معشر والواقدي يقولان: ابن أبي البكير، وكان موسى بن عقبة، وابن إسحاق، وابن الكلبي يقولون: ابن البكير.
وعن يزيد بن رومان أن الإخوة الأربعة أسلموا في دار الأرقم.
عبادة بن الصامت بن قيس بن أصرم أبو الوليد الأنصاري الخزرجي، أحد النقباء ليلة العقبة، شهد بدراً والمشاهد، وولي قضاء فلسطين، وسكن الشام.
روى عنه أبو أمامة، وأنس بن مالك، وجبير بن نفير، وحطان بن عبد الله الرقاشي، وأبو الأشعث شراحيل الصنعاني، وأبو إدريس عائذ الله الخولاني، وخلق سواهم.
وكان فيما بلغنا رجلاً طوالاً جسيماً جميلاً، توفي بالرملة، ويقال: توف ببت المقدس.
وقال محمد بن كعب القرظي: جمع القرآن في زمن النبي صلى الله عليه وسلم خمسة من الأنصار: معاذ، وأبي، وأبو أوب، وأبو الدرداء، وعبادة، فلما استخلف عمر، كتب يزيد بن أبي سفيان إليه: إن أهل الشام كثير، وقد احتاجوا إلى من يعلمهم القرآن ويفقههم، فقال: أعينوني بثلاثة، فخرج معاذ، وأبو الدرداء، وعبادة.

وروى إسحاق بن قبيصة بن ذؤيب، عن أبيه، أن عبادة بن الصامت أنكر على معاوية شيئاً، فقال: لا أسكنك بأرض، ورحل إلى المدينة، فقال له عمر: ما أقدمك - فأخبره بفعل معاوية، فقال له: ارحل إلى مكانك فقبح الله أرضاً لست فيها وأمثالك، فلا إمرة له عليك.
وقال عبادة: بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة، وأن نقوم بالحق حيثما كنا لا نخاف في الله لومة لائم.
وفي " مسند أحمد " من حديث إسماعيل بن عبيد بن رفاعة قال: كتب معاوية إلى عثمان: إن عبادة قد أفسد علي الشام وأهله، فإما أن يكف، وإما أن أخلي بينه وبين الشام، فكتب إليه أن رحل عبادة حتى ترده إلينا، قال: فدخل على عثمان فلم يفجأه إلا وهو معه في الدار، فالتفت إليه فقال: يا عبادة مالنا ولك - فقام عبادة بين ظهري الناس فقال: سمعت رسول الله صلى الله عليه وسلم يقول: " سيلي أموركم بعدي رجال يعرفونكم ما تنكرون، وينكرون عليكم ما تعرفون، فلا طاعة لمن عصى، ولا تضلةا بربكم " .
وقال الهثم بن عدي وحده: إن عبادة توفي سنة خمس وأربعين، ولا متابع له، وقال جماعة إنه توفي سنة أربع وثلاثين.
كعب الأحبار توفي فيها، قاله شريح بن عبيد، وقد تقدم.
مسطح بن أثاثة بن عباد ن المطلب بن عبد مناف المطلبي، المذكور في حديث الإفك، شهد بدراً والمشاهد بعدها، وكان فقيراً ينفق عليه أبو بكر الصديق.
قال ابن سعد: كان قصيراً شئن الأصابع، غائر العينين، عاش ستاً وخمسين سنة.
أبو سفيان بن حرب فيما قال المدائني، وقد تقدم.
أبو طلحة الأنصاري واسمه زيد بن سهل بن الأسود، أحد بني مالك بن النجار، كان من النقباء ليلة العقببة، شهد بدراً والمشاهد بعدها.
روى عنه ابن زوجته أنس بن مالك، وزيد بن خالد الجهني، وابنه عبد الله بن أبي طلحة، وابن عباس، وغيرهم.
وسرد الصوم بعد النبي صلى الله عليه وسلم، وغزا بحر الشام فمات فيه ف السفينة، وقيل: توفي بالمدينة، وصلى عليه عثمان.
قال رسول الله صلى الله عليه وسلم: " صوت أبي طلحة في الجيش خير من مائة " .
وقال أنس: قتل أبو طلحة يوم حنين عشرين رجلاً وأخذ أسلابهم، وكان أكثر الأنصار مالاً.
وقال علي بن زيد: سمعت أنساً يقول: كان أبو طلحة يجثو بين يدي رسول الله صلى الله عليه وسلم وينثر كنانته ويقول: وجهي لوجهك الوقاء، ونفسي لنفسك الفداء.
قال ابن سعد: كان آدم مربوعاً يغير شيبه.
وعن أنس قال: كان أبو طلحة يأكل البرد وهو صائم وقول: ليس بطعام ولا شراب. إسناده صحيح.
وقال علي بن زيد بن جدعان، عن أنس قال: قرأ أبو طلحة: " انفروا خفافاً وثقالاً " فقال: ما استمع الله عذر أحد، فخرج إلى الغزو وهو شيخ كبير.
وصح عن أنس أنه غزا البحر فمات، فلم يجدوا جزيرة إلا بعد سبعة أيام، فدفنوه ولم يتغير.
وقال أنس: إن النبي صلى الله عليه وسلم حلق رأسه وأعطى شق رأسه أبا طلحة. وقد أبلى أبو طلحة بلاءً عظيماً يوم أحد كما تقدم.
قال الواقدي والمدائني وجماعة: توفي سنة أربع وثلاثين.
وقال خليفة: سنة اثنتين وثلاثين.
أبو عبس - خ ت ن - بن جبير بن عمرو الأنصاري الأوسي.
إسمه على الأصح عبد الرحمن، وكان اسمه عبد العزى فغيره رسول الله صلى الله عليه وسلم، وكان من قتله كعب بن الأشرف اليهودي. شهد بدراً وغيرها.
روى عنه ابنه زيد، وحفيده أبو عبس بن محمد، وعبابة بن رفاعة، وغيرهم.
وتوفي بالمدينة، وصلى عليه عثمان.
وفيها ولد زين العابدين علي بن الحسين.
سنة خمس وثلاثين
فيها غزوة ذي خشب وأمير المسلمين عليها معاوية. وفيها حج بالناس وأقام الموسم عبد الله بن عباس.
مقتل عثمان
رضي الله عنه
وفيها مقتل عثمان رضي الله عنه: خرج المصريون وغيرهم على عثمان وصاروا إليه ليخلعوه من الخلافة.
قال إسماعيل بن أبي خالد: لما نزل أهل مصر الجحفة، وأتوا يعاتبون عثمان صعد عثمان المنبر فقال: جزاكم الله يا أصحاب محمد عني شراً: أذعتم السيئة وكتمتم الحسنة، وأغريتم بي سفهاء الناس، أيكم يذهب إلى هؤلاء القوم فيسألهم ما نقموا وما يريدون - قال ذلك ثلاثاً ولا يجيبه أحد.

فقام علي فقال: أنا، فقال عثمان: أنت أقربهم رحماً، فأتاهم فرحبوا به، فقال: ما الذي نقمتم عليه - قالوا: نقمنا أنه محا كتاب الله - يعني كونه جمع الأمة على مصحف - ، وحمى الحمى، واستعمل أقرباءه، وأعطى مروان مائة ألف، وتناول أصحاب رسول الله صلى الله عليه وسلم.
قال: فرد عليهم عثمان: أما القرآن فمن عند الله، إنما نهيتكم عن الاختلاف فاقرءوا علي أي حرف شئتم، وأما الحمى فوالله ما حميته لإبلي ولا لغنمي، وإنما حميته لإبل الصدقة. وأما قولكم: إني أعطيت مروان مائة ألف. فهذا بيت مالهم فليستعملوا عليه من أحبوا، وأما قولكم: تناول أصحاب رسول الله صلى الله عليه وسلم. فإنما أنا بشر أغضب وأرضى، فمن ادعى قبلي حقاً أو مظلمة فهأنذا، فإن شاء قوداً وإن شاء عفواً. فرضي الناس واصطلحوا ودخلوا المدينة.
وقال محمد بن سعد: قالوا رحل من الكوفة إلى المدينة: الأشتر النخعي - واسمه مالك بن الحارث - ، ويزيد بن مكفف، وثابت بن قيس، وكميل بن زياد، وزيد، وصعصعة ابنا صوحان، والحارث الأعور، وجندب بن زهير، وأصفر بن قيس، يسألون عثمان عزل سعيد بن العاص عنهم. فرحل سعد أيضاً إلى عثمان فوافقهم عنده، فأبى عثمان أن يعزله، فخرج الأشتر من ليلته في نفر، فسار عشراً إلى الكوفة واستولى عليها وصعد المنبر عليها فقال: هذا سعيد بن العاص قد أتاكم يزعم أن السواد بستان لأغيلمة من قريش، والسواد مساقط رؤوسكم ومراكز رماحكم، فمن كان يرى الله عليه نزل العذيب، فجهز الأشتر إليه ألف فارس مع يزيد بن قيس الأرحبي، وعبد الله بن كنانة العبدي، فقال: سيروا وأزعجاه وألحقاه بصاحبه، فإن أبى فاضربا عنقه، فأتياه، فلما رأى منهما الجد رجع.
وصعد الأشتر منبر الكوفة وقال: يا أهل الكوفة ما غضبت إلا لله ولكم، وقد وليت أبا موسى الأشعري صلاتكم، وحذيفة بن اليمان فيئكم، ثم نزل وقال: يا أبا موسى اصعد، فقال: ما كنت لأفعل، ولكن هلموا فبايعوا لأمير المؤمنين وجددوا البيعة في رقابكم، فأجابه الناس. وكتب إلى عثمان بما صنع، فأعجب عثمان، فقال عتبة بن الوعل شاعر الكوفة:
تصدق علينا يا ابن عفان واحتسب ... وأمر علينا الأشعري لياليا
فقال عثمان: نعم وشهوراً وسنين إن عشت، وكان الذي صنع أهل الكوفة بسعيد أول وهن دخل على عثمان حين اجتريء عليه.
وعن الزهري قال: ولي عثمان، فعمل ست سنين لا ينقم عليه الناس شيئاً، وإنه لأحب إليهم من عمر، لأن عمر كان شديداً عليهم، فلما وليهم عثمان لان ولهم ووصلهم، ثم إنه توانى في أمرهم، واستعمل أقرباءه وأهل بيته في الست الأواخر، وكتب لمروان بخمس مصر أو بخمس إفريقية، وآثر أقرباءه بالمال، وتأول في ذلك الصلة التي أمر الله بها. واتخذ الأموال، واستسلف من بيت المال، وقال: إن أبا بكر وعمر تركا من ذلك ما هو لهما، وإني أخذته فقسمته في أقربائي، فأنكر الناس عليه ذلك.
قلت: ومما نقموا عليه أنه عزل عمير بن سعد عن حمص، وكان صالحاً زاهداً، وجمع الشام لمعاوية، ونزع عمرو بن العاص عن مصر، وأمر ابن أبي سرح عليها، ونزع أبا موسى الأشعري عن البصرة، وأمر عليها عبد الله ن عامر، ونزع المغيرة بن شعبة عن الكوفة وأمر عليها سعيد بن العاص.
وقال القاسم بن الفضل: ثنا عمرو بن مرة، عن سالم بن أبي الجعد قال: دعا عثمان ناساً من الصحابة فيهم عمار فقال: إني سألتكم وأحب أن تصدقوني: نشدتكم الله أتعلمون أن رسول الله صلى الله عليه وسلم كان يؤثر قريشاً على سائر الناس، ويؤصر بني هاشم على سائر قريش - فسكتوا، فقال: لو أن بيدي مفاتيح الجنة لأعطيتها بني أمية حتى يدخلوها.
وعن أبي وائل أن عبد الرحمن بن عوف كان بينه وبين عثمان كلام فأرسل إليه: لم فررت يوم أحد وتخلفت عن بدر وخالفت سنة عمر - فأرسل إليه: تخلفت عن بدر لأن بنت رسول الله صلى الله عليه وسلم شغلتني بمرضها، وأما يوم أحد فقد عفا الله عني، وأما سنة عمر فوالله ما استطعتها أنا ولا أنت. وقد كان بين علي وعثمان شيء فمشى بينهما العباس فقال علي: والله لو أمرني أن أخرج من داري لفعلت، فأما أداهن أن لا يقام بكتاب الله فلم أكن لأفعل.

وقال سيف بن عمر، عن عطية، عن يزيد الفقعسي قال: لما خرج ابن السوداء إلى مصر نزل على كنانة بن بشر مرة، وعلى كنانة بن حمران مرة، وانقطع إلى الغافقي فشجه الغافقي فكلمه، وأطاف به خالد بن ملجم، يجيبون إلى الوصية، فقال: عليكم بناب العرب وحجرهم، ولسنا من رجاله، فأروه أنكم تزرعون، ولا تزرعوا العام شيئاً حتى تنكسر مصر، فتشكوه إلى عثمان فيعزله عنكم، ونسأل من هو أضعف منه ونخلو بما نريد، ونظهر الأمر بالمعروف والنهي عن المنكر، وكان أسرعهم إلى ذلك محمد بن أبي حذيفة، وهو ابن خال معاوية، وكان يتيماً في حجر عثمان، فكبر، وسأل عثمان الهجرة إلى بعض الأمصار، فخرج إلى مصر، وكان الذي دعاه إلى ذلك أنه سأل عثمان العمل فقال: لست هناك.
قال: ففعلوا ما أمرهم به ابن السوداء، ثم إنهم خرجوا ومن شاء الله منهم، وشكوا عمراً واستعفوا منه، وكلما نهنه عثمان عن عمرو قوماً وسكتهم انبعث آخرون بشيء آخر، وكلهم يطلب عبد الله بن سعد بن أبي سرح، فقال لهم عثمان: أما عمرو فسننزعه عنكم ونقره على الحرب، ثم ولى ابن أبي سرح خراجهم، وترك عمراً على الصلاة فمشى في ذلك سودان، وكنانة بن بشر، وخارجة، فيما بين عبد الله بن سعد، وعمرو بن العاص، وأغروا بينهما حتى تكاتبا على قدر ما أبلغوا كل واحد. وكتبا إلى عثمان، فكتب ابن أبي سرح: إن خراجي لا يستقيم ما دام عمرو على الصلاة. وخرجوا فصدقوه واستعفوا من عمرو، وسألوا ابن أبي سرح، فكتب عثمان إلى عمرو: إنه لا خير لك في صحبة من يكرهك فأقبل. ثم جمع مصر لابن أبي سرح.
وقد روي أنه كان بين عمار بن ياسر، وبين عباس بن عتبة بن أبي لهب كلام، فضربهما عثمان.
وقال سيف، عن مبشر، وسهل بن يوسف، عن محمد بن سعد بن أبي وقاص قال: قدم عمار بن ياسر من مصر وأبى شاك، فبلغه، فبعثني إليه أدعوه، فقام معي وعليه عمامة وسخة وجبة فراء. فلما دخل على سعد قال له: ويحك يا أبا اليقظان إن كنت فينا لمن أهل الخير، فما الذي بلغني عنك من سعيك في فساد بين المسلمين والتأليب على أمير المؤمنين، أمعك عقلك أم لا: فأهوى عمار على عمامته وغضب فنزعها وقال: خلعت عثمان كما خلعت عمامتي هذه، فقال سعد " إنا لله وإنا إليه راجعون " ويحك حين كبرت سنك ورق عظمك ونفد عمرك خلعت ربقة الإسلام من عنقك وخرجت من الدين عرياناً، فقام عمار مغضباً مولياً وهو يقول: أعوذ بربي من فتنة سعد، فقال سعد: ألا في الفتنة سقطوا، اللهم زد عثمان بعفوه وحلمه عندك درجات، حتى خرج عمار من الباب، فأقبل على سعد يبكي حتى اخضل لحيته وقال: من يأمن الفتنة يا بني لا يخرجن منك ما سمعت منه، فإنه من الأمانة، وإني أكره أن يتعلق به الناس عليه يتناولونه، وقد قال رسول الله صلى الله عليه وسلم: " ألحق مع عمار ما لم تغلب عليه دلهة الكبر " ، فقد دله وخرف.
وممن قام على عثمان محمد بن أبي بكر الصديق، فسئل سالم بن عبد الله فيما قيل عن سبب خروج محمد، قال: الغضب والطمع، وكان من الإسلام بمكان، وغره أقوام فطمع، وكانت له دالة، ولزمه حق، فأخذه عثمان من ظهره.
وحج معاوية، فقيل إنه لما رأى لين عثمان واضطرب أمره قال: انطلق معي إلى الشام قبل أن يهجم عليك من لا قبل لك به، فإن أهل الشام على الطاعة، فقال: أنا لا أبيع جوار رسول الله صلى الله عليه وسلم بشيء وإن كان فيه قطع خيط عنقي، قال: فأبعث إليك جنداً، قال: أنا أقتر على جيران رسول الله صلى الله عليه وسلم الأرزاق بجند تساكنهم! قال: يا أمير المؤمنين والله لتغتالن ولتغزين، قال: " حسبي الله ونعم الوكيل " .
وقد كان أهل مصر بايعوا أشياعهم من أهل الكوفة والبصرة وجميع من أجابهم، واتعدوا يوماً على شخص أمراؤهم، فلم يستقم لهم ذلك، لكن أهل الكوفة ثار فيهم يزيد بن قيس الأرحبي واجتمع عليه ناس، وعلى الحرب يومئذ القعقاع بن عمرو، فأتاه وأحاط الناس بهم فناشدوهم، وقال يزيد للقعقاع: ما سبيلك علي وعلى هؤلاء، فوالله إني لسامع مطيع، وإني لازم لجماعتي إلا أني أستعفي من إمارة سعيد، ولم يظهروا سوى ذلك، واستقبلوا سعيداً فردوه من الجرعة، واجتمع الناس على أبي موسى فأقره عثمان.

ولما رجع الأمراء لم يكن للسبائية سبيل إلى الخروج من الأمصار، فكاتبوا أشياعهم أن يتوافوا بالمدينة لينظروا فيما يريدون، وأظهروا أنهم يأمرون بالمعروف، وأنهم يسألون عثمان عن أشيياء لتطير في الناس ولتحقق عليه، فتوافوا بالمدينة، فأرسل عثمان رجلين من بني مخزوم ةمن بني زهرة فقال: انظرا ما يريدون، وكانا ممن ناله من عثمان أدب، فاصطبرا للحق ولم يضطغنا، فلما رأوهما أتوهما وأخبروهما، فقالا: من معكم على هذا من أهل المدينة - قالوا: ثلاثة، قالا: فكيف تصنعون - قالوا: نريد أن نذكر له أشاء قد زرعناها في قلوب الناس، ثم نرجع إليهم ونزعم لهم أنا قررناه بها، فلم يخرج منها ولم يتب، ثم نخرج كأننا حجاج حتى نقدم فنحيط به فنخلعه، فإن أبى قتلناه.
فرجعا إلى عثمان بالخبر، فضحك وقال: اللهم سلم هؤلاء فإنك إن لم تسلمهم شوا. فأما عمار فحمل علي عباس بن أبي لهب وعركه، وأما محمد بن أبي بكر فإنه أعجب حتى رأى أن الحقوق لاتلزمه، وأما ابن سارة فإنه يتعرض للبلاء.
وأرسل إلى المصرين والكوفيين، ونادى: الصلاة جامعة - وهم عنه في أصل المنبر - فأقبل أصحاب رسول الله صلى الله عليه وسلم فحمد الله وأثنى عليه، وأخبرهم بالأمر، وقام الرجلان، فقال الناس: اقتل هؤلاء فإن رسول الله صلى الله عليه وسلم قال: " من دعا إلى نفسه أو إلى أحد، وعلى الناس إمام فعليه لعنة الله فاقتلوه " .
وقال عثمان: بل نعفو ونقبل، ونبصرهم بجهدنا، إن هؤلاء قالوا: أتم الصلاة في السفر، وكانت لا تتم، إلا وإني قدمت بلداً فيه أهلي فأتتمت لهذا.
قالوا: وحميت الحمى، وإني والله ما حميت إلا حمى قبلي، وإني قد وليت وإني لأكثر العرب بعيراً وشاءً، فمالي اليوم غير بعيرين لحجتي، أكذلك - قالوا: نعم.
قال: وقالوا: كان القرآن كتباً فتركها إلا واحداً، ألا وإن القرآن واحد جاء من عند واحد، وإنما أنا في ذلك تابع هؤلاء، أكذلك - قالوا: نعم.
وقالوا: إني رددت الحكم وقد سيره رسول الله صلى الله عليه وسلم إلى الطائف ثم رده، فرسول الله صلى الله عليه وسلم سيره وهو رده، أفكذاك - قالوا: نعم.
وقالوا: استعملت الأحداث. ولم أستعمل إلا مجتمعاً مرضياً، وهؤلاء أهل عملي فسلوهم، وقد ولى من قبلي أحدث منه، وقيل في ذلك لرسول الله صلى الله عليه وسلم أشد مما قيل لي في استعماله أسامة، أكذلك - قالوا: نعم.
وقالوا: إني أعطيت ابن أبي سرح ما أفاء الله عليه، وإني إنما نفلته خمس الخمس، فكان مائة ألف، وقد نفل مثل ذلك أبو بكر وعمر، وزعم الجند أنهم يكرهون ذلك فرددته عليهم، وليس ذلك لهم، أكذلك - قالوا: نعم.
وقالوا: إني أحب أهلي وأعطيهم، فأما حبهم فلم يوجب جوراً، وأما إعطاؤهم، فإنما أعطيهم من مالي. ولا أستحل أموال المسلمين لنفسي ولا لأحد. وكان قد قسم ماله وأرضه في بني أمية، وجعل ولده كبعض من يعطى.
قال: ورجع أولئك إلى بلادهم وعفا عنهم، قال: فتكاتبوا وتواعدوا إلى شوال، فلما كان شوال خرجوا كالحجاج حتى نزلوا بقرب المدينة، فخرج أهل مصر في أربعمائة، وأمراؤهم عبد الرحمن بن عديس البلوي، وكنانة بن بشر الليثي، وسودان بن حمران السكوني، وقتيرة السكوني، ومقدمهم الغافقي بن حرب العكي، ومعهم ابن السوداء.
وخرج أهل الكوفة في نحو عدد أهل مصر، فيهم زيد بن صوجان العبدي، والأشتر النخعي، وزياد بن النضر الحارثي، وعبد الله بن الأصم، ومقدمهم عمرو بن الأصم.
وخرج أهل البصرة وفيهم حكيم بن جبلة، وذريح بن عباد العبديان، وبشر بن شريح القيسي، وان محرش الحنفي، وعليهم حرقوص بن زهير السعدي.

فأما أهل مصر فكانوا يشتهون علياً، وأما أهل البصرة فكانوا يشتهون الزبير، وأما أهل الكوفة فكانوا يشتهون طلحة، وخرجوا ولا تشك كل فرقة أن أمرها سيتم دون الأخرى، حتى كانوا من المدينة على ثلاث، فتقدم ناس من أهل البصرة فنزلوا ذا خشب. وتقدم ناس من أهل الكوفة فنزلوا الأعوص، وجاءهم أناس من أهل مصر، ونزل عامتهم بذي المروة، ومشى فيما بين أهل البصرة وأهل مصر زياد بن النضر، وعبد الله بن الأصم ليكشفوا خبر المدينة، فدخلا فلقيا أزواج النبي صلى الله عليه وسلم، وطلحة، والزبير، وعلياً، فقالا: إنما نؤم هذا البيت، ونستعفي من بعض عمالنا، واستأذنوهم للناس بالدخول، فكلهم أبى ونهى. فرجعا، فاجتمع من أهل مصر نفر فأتوا علياً، ومن أهل البصرة نفر فأتوا الزبير، ومن أهل الكوفة نفر فأتوا طلحة، وقال كل فريق منهم: إن باعنا صاحبنا وإلا كدناهم وفرقنا جماعتهم، ثم كررنا حتى نبغتهم.
فأتى المصريون علياً وهو في عسكر عند أحجار الزيت، وقد سرح ابنه الحسن إلى عثمان فيمن اجتمع إليه، فسلم على علي المصريون، وعرضوا له، فصاح بهم وطردهم وقال: لقد علم الصالحون أنكم ملعونون، فارجعوا لا صحبكم الله، فانصرفوا، وفعل طلحة والزبير نحو ذلك.
فذهب القوم وأظهروا أنهم راجعون إلى بلادهم، فذهب أهل المدينة إلى منازلهم، فلما ذهب القوم إلى عساكرهم كروا بهم، وبغتوا أهل المدينة ودخلوها وضجوا بالتكبير، ونزلوا في مواضع عساكرهم، وأحاطوا بعثمان وقالوا: من كف يده فهو آمن.
ولزم الناس بيوتهم، فأتى علي رضي الله عنه فقال: ما ردكم بعد ذهابكم - قالوا: وجدنا مع بريد كتاباً بقتلنا، وقال الكوفيون والبصريون: نحن نمنع إخواننا وننصرهم. فعلم الناس أن ذلك مكر منهم.
وكتب عمان إلى أهل الأمصار يستمدهم، فسارو إليه على الصعب والذلول، فبعث معاوية إله حبيب بن مسلمة، وبعث ابن أبي سرح معاوية بن حديج وسار إليه من الكوفة القعقاع بن عمرو.
فلما كان يوم الجمعة صلى عثمان بالناس وخطب فقال: يا هؤلاء الغزاة الله الله، فوالله إن أهل المدينة ليعلمون أنكم ملعونون على لسان محمد صلى الله عليه وسلم، فامحوا الخطأ بالصواب، فإن الله لا يمحو السيء إلا بالحسن، فقام محمد بن مسلمة فقال: أنا أشهد بذلك، فأقعده حكيم بن جبلة، فقام زيد بن ثابت فقال: ابغني الكتاب، فثار إله من ناحية أخرى محمد بن أبي قتيرة فأقعده وتكلم فأفظع، وثار القوم بأجمعهم. فحصبوا الناس حتى أخرجوهم، وحصبوا عثمان حتى صرع عن المنبر مغشياً عليه، فاحتمل وأدخل الدار.
وكان المصريون لا يطمعون في أحد من أهل المدينة أن ينصرهم إلا ثلاثة، فإنهم كانوا يراسلونهم، وهم: محمد بن أبي بكر الصديق، ومحمد بن جعفر، وعمار بن ياسر.
قال واستقل أناس: منهم زيد بن ثابت، وأبو هريرة، وسعد بن مالك، والحسن بن علي، ونهضوا لنصرة عثمان، فبعث إليهم يعزم عليهم لما انصرفوا، فانصرفوا، وأقبل علي حتى دخل على عثمان هو وطلحة والزبير يعودونه من صرعته، ثم رجعوا منازلهم.
وقال عمرو بن دينار، عن جابر قال: بعثنا عثمان خمسين راكباً، وعلينا محمد بن مسلمة حتى أتينا ذا خشب، فإذا رجل معلق المصحف في عنقه، وعيناه تذرفان، والسيف بيده وهو يقول: ألا إن هذا - يعني المصحف - يأمرنا أن نضرب بهذا، يعني السيف، على ما في هذا، يعني المصحف، فقال محمد بن مسلمة: اجلس فقد ضربنا بهذا على ما في هذا قبلك، فجلس فلم يزل يكلمهم حتى رجعوا.
وقال الواقدي: حدثني ابن جريج وغيره، عن عمرو، عن جابر، أن المصريين لما أقبلوا يريدون عثمان دعا عثمان محمد بن مسلمة فقال: اخرج إليهم فارددهم وأعطهم الرضا، وكان رؤساؤهم أربعة: عبد الرحمن بن عديس، وسودان بن حمران، وعمرو بن الحمق الخزاعي، وابن النباع، فأتاهم ابن مسلمة، فلم يزل بهم حتى رجعوا، فلما كانوا بالبويب رأوا جملاً عليه ميسم الصدقة، فأخذوه، فإذا غلام لعثمان، ففتشوا متاعه، فوجدوا صبة من رصاص، فيها كتاب في جوف الإداوة في الماء: إلى عبد الله بن سعد بن أبي سرح أن أفعل بفلان كذا، وبفلان كذا، من القوم الذين شرعوا في قتل عثمان، فرجع القوم ثانية ونازلوا عثمان وحصروه.
قال الواقدي: فحدثني عبد الله بن الحارث، عن أبيه قال: أنكر عثمان أن يكون كتب ذلك الكتاب وقال: فعل ذلك بلا أمري.

وقال أبو نضرة، عن أبي سعيد مولى أسيد، فذكر طرفاً من الحديث، إلى أن قال: ثم رجعوا راضين، فينما هم بالطريق ظفروا برسول إلى عامل مصر أن يصلبهم ويفعل، فردوا إلى المدينة، فأتوا علياً فقالوا: ألم تر إلى عدو الله، فقم معنا، قال: والله لا أقوم معكم، قالوا: فلم كتبت إلينا - قال: والله ما كتبت إليكم، فنظر بعضهم إلى بعض. وخرج علي من المدينة، فانطلقوا إلى عثمان فقالوا: أكتبت فينا بكذا - فقال: إنما هما اثنان، تقيمون رجلين من المسلمين - يعني شاهدين - ، أو يميني بالله الذي لا إله إلا هو ما كتبت ولا علمت، وقد يكتب الكتاب على لسان الرجل وينقش الخاتم، فقالوا: قد أحل الله دمك، ونقض العهد والميثاق، وحصروه في القصر.
وقال ابن سيرين: إن عثمان بعث إليهم علياً فقال: تعطون كتاب الله وتعتبون من كل ما سخطتم، فأقبل معه ناس من وجوههم، فاصطلحوا على خمس: على أن المنفي يقلب، والمحروم يعطى، ويوفر الفيء، ويعدل في القسم، ويستعمل ذو الأمانة والقوة، كتبوا ذلك في كتاب، وأن يردوا ابن عامر إلى البصرة وأبا موسى إلى الكوفة.
وقال أبو الأشهب، عن الحسن قال: لقد رأيتهم تحاصبوا في المسجد حتى ما أبصر السماء، وإن رجلاً رفع مصحفه من حجرات النبي صلى الله عليه وسلم ثم نادى: ألم تعلموا أن محمداً قد برئ ممن فرقوا دينهم وكانوا شيعاً.
وقال سلام: سمعت الحسن قال: خرج عثمان يوم الجمعة، فقام إليه رجل فقال: أسألك كتاب الله، فقال: ويحك، أليس معك كتاب الله! قال: ثم جاء رجل آخر فنهاه، وقام آخر، وآخر، حتى كثروا، ثم تحاصبوا حتى لم أر أدم السماء.
وروى بشر بن شغاف، عن عبد الله بن سلام قال: بينما عثمان يخطب، فقام رجل فنال منه، فوذأته فاتذأ فقال رجل: لا يمنعك مكان ابن سلام أن تسب نعثلاً، فإنه من شيعته، فقال له: لقد قلت القول العظيم في الخليفة من بعد نوح.
وذأته: زجرته وقمعته.
وقالوا لعثمان " نعثلاُ " تشبهاً له برجل مصري اسمه نعثل كان طويل اللحية.
والنعثل: الذكر من الضباع، وكان عمر يشبه بنوح في الشدة.
وقال ابن عمر: بينما عثمان يخطب إذ قام إليه جهجاج الغفار، فأخذ من يده العصا فكسرها على ركبته، فدخلت منها شظية في ركبته، فوقعت فيها الأكلة.
وقال غيره: ثم أنهم أحاطوا بالدار وحصروه، فقال سعد بن إبراهيم، عن أبيه: سمعت عثمان يقول: إن وجدتم في الحق أن تضعوا رجلي في القيد فضعوهما.
وقال ثمامة بن حزن القشيري: شهدت الدار وأشرف عليهم عثمان فقال: ائتوني بصاحبيكم اللذين ألباكم، فدعيا له كأنهما جملان أو حماران، فقال: أنشدكم الله أتعلمون أن رسول الله صلى الله عليه وسلم قدم المدينة وليس فيها ماء عذب ولا بئر رومة، فقال: " من يشتريها فيكون دلوه كدلاء المسلمين، وله في الجنة خير منها " فاشتريها، وأنتم اليوم تمنعوني أن أشرب منها حتى أشرب من الماء المالح - قالوا: اللهم نعم، قال: أنشدكم الله والإسلام، هل تعلمون أن المسجد ضاق بأهله، فقال رسول الله صلى الله عليه وسلم: " من يشتري بقعة بخير له منها في الجنة " ، فاشتريتها وزدتها في المسجد، وأنتم تمنعوني اليوم أن أصلي فيها - قالوا: اللهم نعم، قال: أنشدكم الله، هل تعلمون أن رسول الله صلى الله عليه وسلم كان على ثبير مكة، فتحرك وعليه أبو بكر وعمر وأنا، فقال: " أسكن فليس عليك إلا نبي وصديق وشهيدان " . قالوا: اللهم نعم، فقال: الله أكبر شهدوا ورب الكعبة أني شهيد.
ورواه أبو سلمة بن عبد الرحمن بنحوه، وزاد فيه أنه جهز جيش العسرة.
ثم قال: ولكن طال عليكم أمري فاستعجلتم، وأردتم خلع سربال سربلنيه الله، وإني لا أخلعه حتى أموت أو أقتل.
وعن ابن عمر قال: فأشرف عليهم وقال: علام تقتلونني - فإن رسول الله صلى الله عليه وسلم قال: " لا حل دم امريء مسلم إلا بإحدى ثلاث: كفر بعد إسلام، أو رجل زنى بعد إحصان، أو رجل قتل نفساً " ، فوالله ما زنيت في جاهلية ولا في إسلام، ولا قتلت رجلاً ولا كفرت.
قال أبو أمامة بن سهل بن حنيف، إني لمع عثمان وهو محصور، فكنا ندخل إليه مدخلاً - أو أدخل أدخل إليه الرجل - نسمع كلام من على البلاط، فدخل وماً فيه وخرج إلينا وهو متغير اللون فقال: إنهم يتوعدوني بالقتل، فقلنا: يكفيكهم الله.

وقال سهل السراج، عن الحسن، قال عمان: لئن قتلوني لا يقاتلون عدواً جميعاً أبداً، ولا يقتسمون فيئاً جميعاً أبداً، ولا يصلون جميعاً أبداً، وقال مثله عبد الملك بن أبي سليمان، عن أبي ليلى الكندي، وزاد فيه: ثم أرسل إلى عبد الله بن سلام فقال: ما ترى - قال: الكف الكف، فإنه أبلغ لك في الحجة، فدخلوا عليه فقتلوه وهو صائم رضي الله عنه وأرضاه.
وقال الحسن: حدثني وثاب قال: بعثني عثمان، فدعوت له الأشتر فقال: ما يريد الناس - قال: إحدى ثلاث: يخيرونك بين الخلع، وبين أن تقتص من نفسك، فإن أبيت فإنهم قاتلوك، فقال: ما كنت لأخلع سربالاً سربلنيه الله، وبدني ما يقوم لقصاص.
وقال حميد بن هلال: ثنا عبد الله بن مغفل قال: كان عبد الله ن سلام يجيء من أرض له على حمار يوم الجمعة، فلما حصر عثمان قال: يا أيها الناس لا تقتلوا عثمان، واستعتبوه، فوالذي نفسي بيده ما قتلت أمة نبيها فصلح ذات بينهم حتى يهرقوا دم سبعين ألفاً، وما قتلت أمة خليفتها فيصلح الله بينهم حتى يهرقوا دم أربعين ألفاً، وما هلكت أمة حتى يرفعوا القرآن على السلطان، قال: فلم ينظروا فيما قال، وقتلوه، فجلس على طريق علي بن أبي طالب، فقال له: لا تأت العراق والزم منبر رسول الله صلى الله عليه وسلم، فوالذي نفسي بيده لئن تركته لا تراه أبداً، فقال من حول علي: دعنا نقتله، قال: دعوا عبد الله بن سلام، فإنه رجل صالح.
قال عبد الله بن مغفل: كنت استأمرت عبد الله ن سلام في أرض اشتريتها. فقال بعد ذلك: هذه السنة أربعين سنة، وسيكون صلح فاشترها. قيل لحميد بن هلال: كيف ترفعون القرآن على السلطان - قال: ألم تر إلى الخوارج كيف يتأولون القرآن على السلطان - ودخل ابن عمر على عثمان وهو محصور فقال: ما ترى. قال: أرى أن نعطيهم ما سألوك من وراء عتبة بابك غير أن لا تخلع نفسك، فقال: دونك عطاءك - وكان واجداً عليه - فقال: ليس هذا اليوم ذاك. ثم خرج ابن عمر إليهم فقال: إياكم وقتل هذا الشيخ، والله لئن قتلتموه لم تحجوا البيت جميعاً أبداً، ولم تجاهدوا عدوكم جميعاً أبداً، ولم تقسموا فيئكم جميعاً أبداً إلا أن تجتمع الأجساد والأهواء مختلفة، ولقد رأيتنا وأصحاب رسول الله صلى الله عليه وسلم متوافرون ونقول: أبو بكر، ثم عمر، ثم عثمان. رواه عاصم بن محمد العمري، عن أبيه، عن ابن عمر.
وعن أبي جعفر القاري قال: كان المصريون الذين حصروا عثمان ستمائة: رأسهم كنانة بن بشر، وان عديس البلوي، وعمرو بن الحمق، والذين قدموا من الكوفة مائتين، رأسهم الأشتر النخعي، والذين قدموا من البصرة مائة، رأسهم حكيم ببن جبلة، وكانوا يداً واحدة في الشر، وكانت حثالة من الناس قد ضووا إليهم، وكان أصحاب النبي صلى الله عليه وسلم الذين خذلوه كرهوا الفتنة وظنوا أن الأمر لا يبلغ قتله، فلما قتل ندموا على ما ضيعوه في أمره، ولعمري لو قاموا أو قام بعضهم فحثا في وجوه أولئك التراب لانصرفوا خاسئين.
وقال الزبير بن بكار: حدثني محمد بن الحسن قال: لما كثر الطعن على عثمان تنحى علي إلى ماله بينبع، فكتب إليه عثمان: أما بعد فقد بلغ الحزام الطبين، وبلغ السيل الزبى، وبلغ الأمر فوق قدره، وطمع في الأمر من لا يدفع عن نفسه:
فإن كنت مأكولاً فكن خير آكل ... وإلا فأدركني ولما أمزق
والبيت لشاعر من عبد القيس.
الطبي: موضع الثدي من الخيل.
وقال محمد بن جبير بن مطعم: لما حصر عثمان أرسل إلى علي: إن ابن عمك مقتول، وإنك لمسلوب.
وعن أبان بن عثمان قال: لما ألحوا على عثمان بالرمي، خرجت حتى أتيت علياً فقلت: يا عم أهلكتنا الحجارة، فقام معي، فلم يزل يرمي حتى فتر منكبه، ثم قال: يا ابن أخي، اجمع حشمك، ثم يكون هذا شأنك.
وقال حبيب بن أبي ثابت، عن أبي جعفر محمد بن علي: إن عثمان بعث إلى علي يدعوه وهو محصور، فأراد أن يأتيه، فتعلقوا به ومنعوه، فحسر عمامة سوداء عن رأسه وقال: اللهم لا أرضى قتله ولا آمر به.

وعن أبي إدريس الخولاني قال: أرسل عثمان إلى سعد، فأتاه، فكلمه، فقال له سعد أرسل إلى علي، فإن أتاك ورضي صلح الأمر، قال: فأنت رسولي إليه، فأتاه، فقام معه علي، فمر بمالك الأشتر، فقال الأشتر لأصحابه: أين يريد هذا - قالوا: يريد عثمان، فقال: والله لئن دخل عليه لتقتلن عن آخركم، فقام إليه في أصحابه حتى اختلجه عن سعد وأجلسه في أصحابه، وأرسل إلى أهل مصر: إن كنتم تريدون قتله فأسرعوا، فدخلوا عليه فقتلوه.
وعن أبي حبيبة قال: لما اشتد الأمر، قالوا لعثمان - يعني الذين عنده في الدار - أئذن لنا في القتال، فقال: أعزم على من كانت لي عليه طاعة أن لا يقاتل.
أبو حبيب هو مولى الزبير، روى عنه موسى بن عقبة.
قال محمد بن سعد: ثنا منصور بن عمر، حدثني سرحبيل بن أبي عون، عن أبيه. وحدثني عبد الحميد بن عمران، عن أبيه، عن مسور ابن مخرمة.
ح، وحدثني موسى بن يعقوب، عن عمه، عن ابن الزبير.
ح، وثنا ابن أبي حبيبة، عن داود بن الحصين، عن عكرمة، عن ابن عباس قالوا: بعث عثمان المسور بن مخرمة إلى معاوية يعلمه أنه محصور، ويأمره أن يجهز إليه جيشاً سريعاً. فلما قدم على معاوية، ركب معاوية لوقته هو ومسلم بن عقبة، وابن حديج، فساروا من دمشق إلى عثمان عشراً.
فدخل معاوية نصف الليل، وقبل رأس عثمان، فقال: أين الجيش - قال: ما جئت إلا في ثلاثة رهط، فقال عثمان: لا وصل الله رحمك، ولا أعز نصرك، ولا جزاك خيراً، فوالله لا أقتل إلا فيك، ولا ينقم علي إلا من أجلك، فقال: بأبي أنت وأمي، لو بعثت إليك جيشاً فسمعوا به عاجلوك فقتلوك، ولكن معي نجائب، فاخرج معي، فما يشعر بي أحد، فوالله ما هي إلا ثلاث حتى نرى معالم الشام، فقال: بئس ما أشرت به، وأبى أن يجيبه، فأسرع معاوية راجعاً، وورد المسور يريد المدينة بذي المروة راجعاً. وقدم على عثمان وهو ذام لمعاوية غير عاذر له.
فلما كان في حصره الآخر، بعث المسور ثانياً إلى معاوية لينجده فقال: إن عثمان أحسن فأحسن الله به، ثم غير فغير الله به، فشددت عليه فقال: تركتم عثمان حتى إذا كانت نفسه في حنجرته قلتم: اذهب فادفع عنه الموت، وليس ذلك بيدي، ثم أنزلني في مشربة على رأسه، فما دخل علي داخل حتى قتل عثمان.
وأما سيف بن عمر، فروى عن أبي حارثة، وأبي عثمان قالا: لما أتى معاوية الخبر أرسل إلى حبيب بن مسلمة الفهري فقال: أشر علي برجل منفذ لأمري، ولا يقصر، قال: ما أعرف لذاك غيري، قال: أنت لها. وجعل على مقدمته يزيد بن شجعة الحميري في ألف وقال: إن قدمت يا حبيب وقد قتل، فلا تدعن أحداً أشار إليه ولا أعان عليه إلا قتلته، وإن أتاك الخبر قبل أن تصل، فأقم حتى أنظر، وبعث يزيد شجعة في ألف على البغال، يقودون الخيل، معهم الإبل عليها الروايا فأغذ السير، فأتاه قتله بقرب خيبر. ثم أتاه النعمان بن بشير، معه القميص الذي فيه الدماء وأصابع امرأته نائلة، قد قطعوها بضربة سيف، فرجعوا، فنصب معاوية القميص على منبر دمشق، والأصابع معلقة فيه، وآلى رجال من أهل الشام لا يأتون النساء ولا يمسون الغسل إلا من حلم، ولا ينامون على فراش حتى يقتلوا قتلة عثمان، أو تفنى أرواحهم، وبكوه سنة.
وقال الأوزاعي: حدثني محمد بن عبد الملك بن مروان، أن المغيرة ابن شعبة، دخل على عثمان وهو محصور فقال: إنك إمام العامة، وقد نزل بك ما نرى، وإني أعرض عليك خصالاً: إما أن تخرج تقاتلهم، فإن معك عدداً وقوة. وإما أن تخرق لك باباً سوى الباب الذي هم عليه، فتقعد على رواحلك فتحلق بمكة، فإنهم لن يستحلوك وأنت بها، وإما أن تلحق بالشام، فإنهم أهل الشام، وفيهم معاوية. فقال: إني لن أفارق دار هجرتي، ولن أكون أول من خلف رسول الله صلى الله عليه وسلم في أمته بسفك الدماء.
وقال نافع، عن ابن عمر: أصبح عثمان يحدث الناس قال: رأيت رسول الله صلى الله عليه وسلم الليلةفي المنام، فقال: " أفطر عندنا غداً " فأصبح صائماً، وقتل من يومه.
وقال محمد بن سيرين: ما أعلم أحداً يتهم علياً في قتل عثمان، وقتل وإن الدار غاصة، فيهم ابن عمر، والحسن بن علي، ولكن عثمان عزم عليهم أن لا يقاتلوا.

ومن وجه آخر. عن ابن سيرين قال: انطلق الحسن والحسين وابن عمر، ومروان، وابن الزبير، كلهم شاك السلاح، حتى دخلوا على عثمان، فقال: أعزم عليكم لما رجعتم فوضعتم أسلحتكم ولزمتم بيوتكم، فقال ابن الزبير، ومروان: نحن نعزم على أنفسنا أن لا نبرح، وخرج الآخرون.
وقال ابن سيرين: كان مع عثمان يومئذ في الدار سبعمائة، لو يدعهم لضربوهم حتى يخرجوهم من أقطارها.
وروى أن الحسن بن علي ما راح حتى خرج.
وقال عبد الله بن الزبير: قلت لعثمان: قاتلهم، فوالله لقد أحل الله لك قتالهم، فقال: لا أقاتلهم أبداً، فدخلوا عليه وهو صائم. وقد كان عثمان أمر ابن الزبير على الدار، وقال: أطيعوا عبد الله بن الزبير.
وقال ابن سيرين: جاء زيد بن ثابت في ثلاثمائة من الأنصار، فدخل على عثمان فقال: هذه الأنصار بالباب. فقال: أما القتال فلا.
وقال أبو صالح، عن أبي هريرة قال: دخلت على عثمان يوم الدار فقلت: طاب الضرب، فقال: أيسرك أن يقتل الناس جميعاً وأنا معهم - قلت: لا، قال فإنك إن قتلت رجلاً واحداً، فكأنما قتلت الناس جميعاً، فانصرفت ولم أقاتل.
وعن أبي عون مولى المسور قال: ما زال المصريون كافيين عن القتال، حتى قدمت أمداد العراق من عند ابن عامر، وأمداد ابن أبي سرح من مصر، فقالوا: نعاجله قبل أن تقدم الأمداد.
وعن مسلم أبي سعيد قال: أعتق عثمان عشرين مملوكاً، ثم دعا بسراويل، فشدها عليه. ولم يلبسها في جاهلية ولا في إسلام، وقال إني رأيت رسول الله صلى الله عليه وسلم البارحة، وأبا بكر، وعمر، فقال: " اصبر فإنك تفطر عندنا القابلة " ثم نشر المصحف بين يديه، فقتل وهو بين يديه.
وقال ابن عون، عن الحسن: أنبأني وثاب مولى عثمان قال: جاء رويجل كأنه ذئب، فاطلع من باب، ثم رجع، فجاء محمد بن أبي بكر في ثلاثة عشر رجلاً، فدخل حتى انتهى إلى عثمان، فأخذ بلحيته، فقال بها حتى سمعت وقع أضراسه، فقال: ما أغنى عنك معاوية، ما أغنى عنك ابن عامر، ما أغنت عنك كتبك، فقال: أرسل لحيتي يا ابن أخي، قال: فأنا رأيته استعدى رجلاً من القوم عليه يعينه، فقام إلى عثمان بمشقص، حتى وجأ به في رأسه ثم تعاوروا عليه حتى قتلوه.
وعن ريطة مولاة أسامة قالت: كنت في الدار، إذ دخلوا، فجاء محمد فأخذ بلحية عثمان فهزها، فقال: يا بن أخي دع لحيتي لتجذب ما يعز على أبيك أن يؤذيها. فرأيته كأنه استحى، فقام، فجعل بطرف ثوبه هكذا: إلا ارجعوا. قالت: وجاء رجل من خلف عثمان بسعفة رطبة، فضرب بها جبهته فرأيت الدم يسيل، وهو يمسحه ويقول: " اللهم لا يطلب بدمي غيرك " ، وجاء آخر فضربه بالسيف على صدره فأقعصه، وتعاوروه بأسيافهم، فرأيتهم ينتهبون بيته.
وقال مجالد، عن الشعبي قال: جاء رجل من تجيب من المصريين، والناس حول عثمان، فاستل سيفه، ثم قال: افرجوا، ففرجوا له، فوضع ذباب سيفه في بطن عثمان، فأمسكت نائلة بنت الفرافصة زوجة عثمان بالسيف لتمنع عنه، فحز السيف أصابعها.
وقيل: الذي قتله رجل يقال له حمار.
وقال الواقدي: حدثني عبد الرحمن بن عبد العزيز، عن عبد الرحمن بن محمد بن عبد، أن محمد بن أبي بكر تسور من دار عمرو بن حزم على عثمان، ومعه كنانة بن بشر، وسودان، وعمرو بن الحمق، فوجدوه عند نائلة يقرأ في المصحف، فتقدمهم محمد، فأخذ بلحيته وقال: يا نعثل قد أخزاك الله، فقال: لست بنعثل ولكنني عبد الله، وأمير المؤمنين، فقال محمد: ما أغنى عنك معاوية وفلان وفلان، قال: يا بن أخي دع لحيتي،، فما كان أبوك ليقبض على ما قبضت، فقال: ما يراد بك أشد من قبضتي، وطعن جنبه بمشقص، ورفع كنانة مشاقص فوجأ بها في أذن عثمان، فمضت حتى دخلت في حلقه، ثم علاه بالسيف، قال عبد الرحمن بن عبد العزيز: فسمعت ابن أبي عون يقول: ضرب كنانة بن بشر جبينه بعمو حديد، وضربه سودان المرادي فقتله، ووثب عليه عمرو بن الحمق، وبه رمق، وطعنه تسع طعنات وقال: ثلاث لله، وست لما في نفسي عليه.
وعن المغيرة قال: حصروه اثنين وعشرين يوماً، ثم أحرقوا الباب، فخرج من في الدار.

وقال سليمان التيمي، عن أبي نضرة، عن أبي سعيد مولى أبي أسيد قال: فتح عثمان الباب ووضع المصحف بين يديه، فدخل عليه رجل فقال: بيني وبينك كتاب الله، فخرج وتركه، ثم دخل عليه آخر، فقال: بيني وبينك كتاب الله، فخرج وتركه، ثم دخل عليه آخر، فقال: بيني وبينك كتاب الله، فأهوى عليه بالسيف، فأتاه بيده فقطعها، فقال: أما والله إنها لأول كف خطت المفصل، ودخل عليه رجل يقال له: الموت الأسود، فخنقه قبل أن يضرب بالسيف، قال: فوالله ما رأيت شيئاً ألين من حلقه، لقد خنقته حتى رأيت نفسه مثل الجان تردد في جسده.
وعن الأزهري قال: قتل عند صلاة العصر، وشد عبد لعثمان على كنانة لبن بشر فقتله، وشد سودان على العبد فقتله.
وقال أبو نضرة، عن أبي سعيد قال: ضربوه فجرى الدم على المصحف على: " فسيكفيكم الله وهو السميع العليم " .
وقال عمران بن حدير، إلا يكن عبد الله بن شقيق حدثني: أن أول قطرة قطرت من دمه على: " فسيكفيكم الله " فإن أبا حريث ذكر أنه ذهب هو وسهيل المري، فأخرجوا إليه المصحف، فإذا قطرة الدم على " فسيكفيكم الله " قال: فإنها في المصحف ما حكت.
وقال محمد بن عيسى بن سميع عن ابن أبي ذئب، عن الزهري: قلت لسعيد بن المسيب: هل أنت مخبري كيف كان قتل عثمان - قال: قتل مظلوماً، ومن خذله كان معذوراً، ومن قتله كان ظالماً، وإنه لما استخلف كره ذلك نفر من الصحابة، لأنه كان يحب قومه ويوليهم، فكان يكون منهم ما تنكره الصحابة فيستعتب فيهم، فلا يعزلهم، فلما كان في الست الحجج الأواخر استأثر ببني عمه فولاهم وما أشرك معهم، فولى عبد الله بن أبي سرح مصر، فمكث عليها سنين، فجاء أهل مصر يشكونه ويتظلمون منه. وقد كان قبل ذلك من عثمان هنات إلى ابن مسعود، وأبي ذر وعمار فحنق عليه قومهم، وجاء المصريون يشكون ابن أبي سرح، فكتب إليه يتهدده ما صنع ابن أبي سرح بهم، فقام طلحة فكلم عثمان بكلام شديد، وأرسلت إليه عائشة تقول له: أنصفهم من عاملك، ودخل عليه علي، وكان متكلم القوم فقال: إنما يسألونك رجلاً مكان رجل، وقد ادعوا قبله دماً، فاعزله، واقض بينهم، فقال: اختاروا رجلاً أوله، فأشاروا عليه بمحمد بن أبي بكر، فكتب عهده، وخرج معهم عدد من المهاجرين والأنصار ينظرون فيما بين أهل مصر وابن أبي سرح، فلما كان محمد على مسيرة ثلاث من المدينة، إذا هم بغلام أسود على بعير مسرعاً، فسألوه، فقال: وجهني أمير المؤمنين إلى عامل مصر، فقالوا له: هذا عامل أهل مصر، وجاءوا به إلى محمد، وفتشوه فوجدوا إداوته تقلقل، فشقوها، فإذا فيها كتاب من عثمان إلى محمد بن أبي سرح، فجمع محمد، من عنده الصحابة، ثم فك الكتاب، فإذا فيه: إذا أتاك محمد، وفلان، وفلان فاستحل قتلهم، وأبطل كتابه، واثبت على عملك. فلما قرأوا الكتاب رجعوا إلى المدينة، وجمعوا طلحة، وعلياً، والزبير، وسعداً، وفضوا الكتاب، فلم يبق أحد ألا حنق على عثمان، وزاد ذلك غضباً وحنقاً أعوان أبي ذر، وابن مسعود وعمار.
وحاصر أولئك عثمان وأجلب عليه محمد بن أبي بكر ببني تيم، فلما رأى ذلك علي بعث إلى طلحة، والزبير، وعمار، ثم دخل إلى عثمان، ومعه الكتاب والغلام والبعير فقال: هذا الغلام والبعير لك - قال: نعم، قال: فهذا كتابك - فحلف أنه ما كتبه ولا أمر به، قال: فالخاتم خاتمك - قال: نعم.
فقال: كيف يخرج غلامك ببعيرك بكتاب عليه خاتمك ولا تعلم به!.
وعرفوا أنه خط مروان. وسألوه أن يدفع إليهم مروان، فأبى وكان عنده في الدار، فخرجوا من عنده غضاباً، وشكوا في أمره، وعلموا أنه لا يحلف بباطل ولزموا بيوتهم.
وحاصره أولئك حتى منعوه من الماء، فأشرف يوماً فقال: أفيكم علي - قالوا: لا، قال: أفيكم سعد - قالوا: لا، فسكت، ثم قال: ألا أحد يسقينا ماءً. فبلغ ذلك علياً، فبعث إليه بثلاث قرب فجرح في سببها جماعة حتى وصلت إليه، وبلغ علياً أن عثمان يراد قتله فقال: إنما أردنا منه مروان، فأما عثمان، فلا ندع أحداً يصل إليه.
وبعث إليه الزبير ابنه، وبعث طلحة ابنه، وبعث عدة من الصحابة أبنائهم، يمنعون الناس منه، ويسألونه إخراج مروان، فلما رأى ذلك محمد بن أبي بكر، ورمى الناس عثمان بالناس بالسهام، حتى خضب الحسن بالدماء على بابه، وأصاب مروان سهم، وخضب محمد بن طلحة، وشج قنبر مولى علي.

فخشي محمد أن يغضب بنو هاشم خال الحسن، فاتفق هو وصاحباه، وتسوروا من دار، حتى دخلوا عليه، ولا يعلم أحد من أهل الدار، لأنهم كانوا فوق البيوت، ولم يكن مع عثمان إلا امرأته. فدخل محمد فأخذ بلحيته، فقال: والله لو رآك أبوك لساءه مكانك مني، فتراخت يده، ووثب الرجلان عليه فقتلاه، وهربوا من حيث دخلوا، ثم صرخت المرأة، فلم يسمع صراخها لما في الدار من الجلبة. فصعدت إلى الناس وأخبرتهم، فدخل الحسن والحسين وغيرهما، فوجدوه مذبوحاً.
وبلغ علياً وطلحة والزبير الخبر، فخرجوا - وقد ذهبت عقولهم - ودخلوا فرأوه مذبوحاً، وقال علي، كيف قتل وأنتم على الباب - ولطم الحسن وضرب صدر الحسين، وشتم ابن الزبير، وابن طلحة، وخرج غضبان إلى منزله، فجاء الناس يهرعون إليه ليبايعوه، قال: ليس ذاك إليكم، إنما ذاك إلى أهل بدر، فمن رضوه فهو خليفة، فلم يبق أحد من البدريين إلا أتى علياً، فكان أول من بايعه طلحة بلسانه، وسعد بيده، ثم خرج إلى المسجد فصعد المنبر، فكان أول من صعد طلحة، فبايعه بيده، ثم بايعه الزبير وسعد والصحابة جميعاً، ثم نزل فدعا الناس، وطلب مروان، فهرب منه هو وأقاربه.
وخرجت عائشة باكية تقول: قتل عثمان، وجاء علي إلى امرأة عثمان فقال: من قتله - قالت: لا أدري، وأخبرته بما صنع محمد بن أبي بكر. فسأله علي، فقال: تكذب، وقد والله دخلت دخلت عليه، وأنا أريد قتله، فذكر لي أبي، فقمت وأنا تائب إلى الله، والله ما قتلته ولا أمسكته، فقالت: صدق، ولكنه أدخل الذين قتلاه.
وقال محمد بن عمرو بن علقمة بن وقاص، عن أبيه، عن جده قال: اجتمعنا في دار مخرمة للبيعة بعد قتل عثمان، فقال أبو جهم بن حذيفة: أمامن بايعنا منكم فلا يحول بيننا وبين قصاص، فقال عمار: أما دم عثمان فلا، فقال: يا بن سمية، أتقتص من جلدات جلدتهم، ولا تقتص من دم عثمان! فتفرقوا يومئذ عن غير بيعة.
وروى عمر بن علي بن الحسين، عن أبيه قال: قال مروان: ما كان في القوم أدفع عن صاحبنا من صاحبكم - يعني علياً - عن عثمان، قال: فقلت: ما بالكم تسبونه على المنابر! قال: لا يستقيم الأمر إلا بذلك. رواه ابن أبي خيثمة. بإسناد قوي، عن عمر.
وقال الواقدي، عن ابن أبي سبرة، عن سعيد بن أبي زيد، عن الزهري، عن عبيد الله بن عبد الله قال: كان لعثمان عند خازنه يوم قتل ثلاثون ألف ألف درهم، وخمسون ومائة ألف دينار، فانتهبت وذهبت، وترك ألف بعير بالربذة، وترك صدقات بقيمة مائتي ألف دينار.
وقال ابن لهيعة، عن يزيد بن أبي حبيب قال: بلغني أن الركب الذين ساروا إلى عثمان عامتهم جنوا.
وقال ليث بن أبي سليم، عن طاووس، عن ابن عباس سمع علياً يقول: والله ما قتلت - يعني عثمان - ولا أمرت، ولكن غلبت، يقول ذلك ثلاثاً. وجاء نحوه عن علي من طرق. وجاء عنه أنه لعن قتلة عثمان.
وعن الشعبي قال: ما سمعت من مراثي عثمان أحسن من قول كعب بن مالك:
فكف يديه ثم أغلق بابه ... وأيقن أن الله ليس بغافل
وقال لأهل الدار: لا تقتلوهم ... عفا الله عن كل امريء لم يقاتل
فكيف رأيت الله صب عليهم ال ... العداوة والبغضاء بعد التواصل
وكيف رأيت الخير أدبر بعده ... عن الناس إدبار النعام الجوافل
ورثاه حسان بن ثابت بقوله:
من سره الموت صرفاً لا مزاج له ... فليأت مأدبة في دار عثمانا
ضحوا بأشمط عنوان السجود به ... يقطع الليل تسبيحاً وقرآنا
صبراً فدى لكم أمي وما ولدت ... قد يينفع الصبر في المكروه أحيانا
لتسمعن وشيكاً في ديارهم: ... الله أكبر يا ثارات عثمانا
الوفيات
وممن توفي في هذه السنة: س - الحارث بن نوفل بن الحارث بن عبد المطلب بن هاشم الهاشمي.
له صحبة. واستعمله النبي صلى الله عليه وسلم على بعض صدقات مكة، وبعض أعماله مكة. ثم استعمله أبو بكر، وعمر، وعثمان، على مكة. ثم انتقل إلى البصرة، وبنى بها داراً. وتوفي في هذه السنة.
وإنما للحارث حديث واحد عند النسائي، عن عائشة.

عامر بن ربيعة بن كعب بن مالك العنزي، عنز بن وائل. كان حليف آل الخطاب العدوي. أسلم قبل عمر، وهاجر الهجرتين، وشهد بدراً. وله عن النبي صلى الله عليه وسلم، وأبي بكر، وعمر.
وعنه ابنه عبد الله، وابن الزبير، وابن عمر، وأبو أمامة بن سهل.
وكان الخطاب قد تبناه. وكان معه لواء عمر لما قدم الجابية.
وقال ابن إسحاق: أول من قدم المدينة مهاجراً أبو سلمة بن عبد الأسد، وبعده عامر بن ربيعة.
وقال الواقدي: كان موت عامر بن ربيعة بعد قتل عثمان بأيام. وكان لزم بيته، ولم يشعر الناس إلا بجنازته قد أخرجت.
وقال يحيى بن سعيد الأنصاري، عن عبد الله بن عامر بن ربيعة، أن أباه أتى في المنام، حين طعنوا على عثمان، فقيل له: " قم فسل الله أن يعيذك من الفتنة " .
قيل: توفي قبل مقتل عثمان بيسير.
عبد الله بن وهب بن زمعة بن الأسود بن المطلب بن أسد القرشي الأسدي. وأمه قريبة أخت أم سلمة أم المؤمنين. قيل له صحبة. والأصح أنه لا صحبة له.
روى عنه عروة، وغيره. وقتل يوم الدار مع عثمان.
عبد الله بن أبي ربيعة بن المغيرة بن عبد الله المخزومي. والد الشاعر المشهور عمر، وأخو عياش. كان اسمه بحير، فسماه النبي صلى الله عليه وسلم عبد الله. وكان أحد الأشراف، ومن أحسن الناس صورة. وهو الذي بعثته قريش مع عمرو بن العاص إلى النجاشي لأذية مهاجرة الحبشة. ثم أسلم وحسن إسلامه.
ولاه رسول الله صلى الله عليه وسلم الجند ومخاليفها، فبقي فيها إلى أيام فتنة عثمان، فجاء لينصره، فوقع عن راحلته فمات بقرب مكة.
وقد استقرض منه النبي صلى الله عليه وسلم أربعين ألفاً، فأقرضه.
له حديث عند حفيده إبراهيم بن عبد الرحمن بن عبد الله، عن أبيه.
الواقدي: ثنا كثير بن زيد، عن المطلب بن حنطب قال: قال لهم عمر: إن هذا الأمر لا يصلح للطلقاء، فإن اختلفتم فلا تظنوا عبد الله بن أبي ربيعة عنكم غافلاً.
الواقدي عن رجل: إن عبد الله بن أبي ربيعة قال: أدخلوني معكم في الشورى فلا يعدمكم مني رأي. قالوا: لا تدخل معنا. فقال: إن بايعتم لعلي سمعنا وعصينا، وإن بايعتم لعثمان سمعنا وأطعنا.
ولما حصر عثمان، أقبل عبد الله مسرعاً ينصره من صنعاء. فليقه صفوان بن أمية على فرس وهو على بغلة فجفلت من الفرس، فطرحت عبد الله فكسرت فخذه، فوضع في سرير، ثم جهز ناساً كثيرة في الطلب بدم عثمان.
عثمان بن عفان رضي الله عنه ابن أبي العاص بن أمية بن عبد شمس، أمير المؤمنين، أبو عمرو، وأبو عبد الله، القرشي الأموي. روى عن النبي صلى الله عليه وسلم، وعن الشيخين.
قال الداني: عرض القرآن على النبي صلى الله عليه وسلم، وعرض عليه أبو عبد الرحمن السلمي، والمغيرة بن أبي شهاب، وأبو الأسود، وزر بن حبيش.
روى عنه بنوه: أبان، وسعيد، وعمرو، ومولاه حمران، وأنس، وأبو أمامة بن سهل، والأحنف بن قيس، وسعيد بن المسيب، وأبو وائل، وطارق بن شهاب، وعلقمة، وأبو عبد الرحمن السلمي، ومالك بن أوس بن الحدثان، وخلق سواهم.
أحد السابقين الأولين، وذو النورين، وصاحب الهجرتين، وزوج الابنتين. قدم الجابية مع عمر. وتزوج رقية بنت رسول الله صلى الله عليه وسلم قبل المبعث، فولدت له عبد الله، وبه كان ييكنى، وبابنه عمرو.
وأمه أروى بنت كريز بن حبيب بن عبد شمس، وأمها البيضاء بنت عبد المطلب بن هاشم، فهاجر إلى الحبشة، وخلفه النبي صلى الله عليه وسلم عليها في غزوة بدر ليداويها في مرضها، فتوفيت بعد بدر بليال، وضرب له النبي صلى الله عليه وسلم بسهمه من بدر وأجره، ثم زوجه بالبنت الأخرى أم كلثوم.
ومات ابنه عبد الله، وله ست سنين سنة أربع من الهجرة.
وكان عثمان فيما بلغنا لا بالطويل ولا بالقصير، حسن الوجه، كبير اللحية، أسمر اللون، عظيم الكراديس، بعيد ما بين المنكبين يخضب بالصفرة، وكان قد شد أسنانه بالذهب.
وعن أبي عبد الله مولى شداد قال: رأيت عثمان يخطب، وعليه إزار غليظ ثمنه أرعة دراهم، وريطة كوفية ممشقة، ضرب اللحم - أي خفيفه - ، طويل اللحية، حسن الوجه.
وعن عبد الله بن حزم قال: رأيت عثمان، فما رأيت ذكراً ولا أنثى أحسن وجهاً منه.
وعن الحسن قال: رأيته وبوجهه نكتات جدري، وإذا شعره قد كسا ذراعيه.
وعن السائب قال: رأيته يصفر لحيته، فما رأيت شيخاً أجمل منه.

وعن أبي ثور الفهمي قال: قدمت على عثمان فقال: لقد اختبأت عند ربي عشراً: إني لرابع أربعة في الإسلام، وما تعنيت ولا تمنيت، ولا وضعت يميني على فرجي منذ بايعت بها رسول الله صلى الله عليه وسلم، ولا مرت بي جمعة منذ أسلمت إلا وأنا أعتق فيها رقبة، إلا أن لا يكون عندي فأعتقها بعد ذلك، ولا زنيت في جاهلية ولا إسلام قط، وجهزت جيش العسرة، وأنكحني النبي ابنته، ثم ماتت، فأنكحني الأخرى، وما سرقت في جاهلية ولا إسلام.
وعن ابن عمر، أن رسول الله صلى الله عليه وسلم قال: " إنا نشبه عثمان بأبينا إبراهيم صلى الله عليه وسلم " .
وعن عائشة نحوه إن صحا.
وعن أبي هريرة، أن رسول الله صلى الله عليه وسلم أتى عثمان عند باب المسجد، فقال: " يا عثمان هذا جبريل يخبرني أن الله زوجك أم كلثوم بمثل صداق رقية، وعلى مثل صحبتنا " . أخرجه ابن ماجة.
ويروى عن أنس أو غيره قال: قال رسول الله صلى الله عليه وسلم: " إلا أبو أيم، إلا أخو أيم يزوج عثمان، فإني قد زوجته ابنتين، ولو كان عندي ثالثة لزوجته وما زوجته إلا بوحي من السماء " .
وعن الحسن قال: إنما سمي عثمان " ذا النورين " لأنا لا نعلم أحداً أغلق بابه على لبنتي نبي غيره.
وروى عطية، عن أبي سعيد قال: رأيت رسول الله صلى الله عليه وسلم رافعاً يديه يدعو لعثمان.
وعن عبد الرحمن بن سمرة قال: جاء عثمان إلى النبي صلى الله عليه وسلم بألف دينارر في ثوبه، حين جهز جيش العسرة، فصبها في حجر النبي صلى الله عليه وسلم، فجعل يقلبها بيده ويقول: " ما ضر عثمان ما عمل بعد اليوم " رواه أحمد في " مسنده " ، وفي " مسند أبي يعلى " ، من حديث عبد الرحمن بن عوف، أنه جهز جيش العسرة بسبعمائة أوقية من ذهب.
وقال خليد، عن الحسن قال: جهز عثمان بسبعمائة وخمسين ناقة، وخمسين فرساً، يعني في غزوة تبوك.
وعن حبة العرني، عن علي قال: قال رسول الله صلى الله عليه وسلم: " رحم الله عثمان تستحييه الملائكة " .
وقال المحاربي، عن أبي مسعود، عن بشر بن بشير الأسلمي، عن أبيه قال: لما قدم المهاجرون المدينة استنكروا الماء، وكانت لرجل من بني غفار، عين يقال لها رومة، وكان يبيع منها القربة بمد، فقال رسول الله صلى الله عليه وسلم: " تبيعها بعين في الجنة " ، فقال: ليس لي يا رسول الله عين غيرها، لا أستطيع ذلك، فبلغ ذلك عثمان، فاشتراها بخمسة وثلاثين ألف درهم، ثم أتى النبي صلى الله عليه وسلم فقال: أتجعل لي مثل الذي جعلت له عيناً في الجنة إن اشتريتها - قال: " نعم " ، قال: قد اشتريتها وجعلتها للمسلمين.
وعن أبي هريرة قال: اشترى عثمان من رسول الله صلى الله عليه وسلم الجنة مرتين: يوم رومة، ويوم جيش العسرة.
وقالت عائشة: كان رسول الله صلى الله عليه وسلم مضطجعاً في بيته كاشفاً عن ساقيه، فاستأذن أبو بكر، ثم عمر، وهو على تلك الحال فتحدثا، ثم استأذن عثمان، فجلس رسول الله صلى الله عليه وسلم وسوى ثيابه، فدخل فتحدث، فلما خرج قلت: يا رسول الله دخل أبو بكر، فلم تجلس له، ثم دخل عمر، فلم تهش له، ثم دخل عثمان فجلست وسويت ثيابك، قال: " إلا أستحيي من رجل تستحيي منه الملائكة " - رواه مسلم.
وروي نحوه من حديث علي، وأبي هريرة، وابن عباس.
وقال أنس: قال رسول الله صلى الله عليه وسلم: " أرحم أمتي بأمتي أبو بكر، وأشدهم في دين الله عمر، وأصدقهم حياء عثمان " .
وعن طلحة بن عبيد الله قال: قال رسول الله صلى الله عليه وسلم: " لكل نبي رفيق، ورفيقي عثمان " . أخرجه الترمذي.
وفي حديث القف: ثم جاء عثمان، فقال النبي صلى الله عليه وسلم: " ائذن له وبشره بالجنة على بلوى تصيبه " .

وقال شعيب بن أبي حمزة، عن الزهري قال: قال الوليد بن سويد: إن رجلاً من بني سليم قال: كنت في مجلس فيه أبو ذر، وأنا أظن في نفسي أن في نفس أبي ذر على عثمان معتبة لإنزاله إياه بالربذة، فلما ذكر له عثمان عرض له بعض أهل المجلس بذلك، فقال أبو ذر: لا تقل في عثمان إلا خيراً، فإني أشهد لقد رأيت مشهداً لا أنساه، كنت التمست خلوات النبي صلى الله عليه وسلم لأسمع منه، فجاء أبو بكر، ثم عمر، ثم عثمان، قال: فقبض رسول الله صلى الله عليه وسلم على حصيات، فسبحن في يده حتى سمع لهن حنين كحنين النحل، ثم ناولهن أبا بكر، فسبحن في كفه، ثم وضعهن في الأرض فخرسن، ثم ناولهن عمر، فسبحن في كفه، ثم أخذهن رسول الله صلى الله عليه وسلم فوضعهن في الأرض فخرسن، ثم ناولهن عثمان فسبحن في كفه، ثم أخذهن منه، فوضعهن فخرسن.
وقال سليمان بن يسار: أخذ جهجاه الغفاري عصا عثمان التي كان يتخصر بها، فكسرها على ركبته، فوقعت في ركبته الأكلة.
وقال ابن عمر: كنا نقول على عهد رسول الله صلى الله عليه وسلم: أبو بكر، ثم عمر، ثم عثمان. رواه جماعة عن ابن عمر.
وقال الشعبي: لم يجمع القرآن أحد من الخلفاء من الصحابة غير عثمان، ولقد فارق علي الدنيا وما جمعه.
وقال ابن سيرين: كان أعلمهم بالمناسك عثمان، وبعده ابن عمر.
وقال ربعي، عن حذيفة: قال لي عمر بمنى من ترى الناس يولون بعدي - قلت: قد نظروا إلى عثمان.
وقال أبو إسحاق، عن حارثة بن مضرب قال: حججت مع عمر، فكان الحادي يحدو.
أن الأمير بعده ابن عفان.
وحججت مع عثمان، فكان الحادي يحدو.
أن الأمير بعده علي.
وقال الجريري، عن عبد الله بن شقيق، عن الأقرع مؤذن عمر، أن عمر دعا الأسقف فقال: هل تجدونا في كتبكم - قال: نجد صفتكم وأعمالكم، ولا نجد أسماءكم، قال: وكيف تجدني - قال: قرن من حديد، قال: ما قرن من حديد - قال: أمير شديد، قال عمر: الله اكبر، قال فالذي بعدي - قال: رجل صالح يؤثر أقرباءه، قال عمر: يرحم الله ابن عفان، قال: فالذي من بعده - قال: صدع - وكان حماد بن سلمة يقول: صدأ - من حديد، فقال عمر: وادفراه وادفراه، قال مهلاً يا أمير المؤمنين، إنه رجل صالح، ولكن تكون خلافته في هراقة من الدماء.
وقال حماد بن زيد: لئن قلت إن علياً أفضل من عثمان، لقد قلت إن أصحاب رسول الله صلى الله عليه وسلم خانوا.
وقال ابن أبي الزناد، عن أبيه، عن عمرو بن عثمان قال: كان نقش خاتم عثمان " آمنت بالذي خلق فسوى " .
وقال ابن مسعود حين استخلف عثمان: أمرنا خير من بقي ولم نأل.
وقال مبارك بن فضالة، عن الحسن قال: رأيت عثمان نائماً في المسجد، ورداؤه تحت رأسه، فيجيء الرجل فيجلس إليه، ويجيء الرجل فيجلس إليه، كأنه أحدهم، وشهدته يأمر في خطبته بقتل الكلاب، وذبح الحمام.
وعن حكيم بن عباد قال: أول منكر ظهر بالمدينة طيران الحمام، والرمي، يعني بالبندق، فأمر عثمان رجلاً فقصها، وكسر الجلاهقات.
وصح من وجوه، أن عثمان قرأ القرآن كله في ركعة.
وقال عبد الله بن المبارك، عن الزبير بن عبد الله، عن جدته، أن عثمان كان يصوم الدهر.
وقال أنس: إن حذيفة قدم على عثمان، وكان يغزو مع أهل العراق قبل أرمينية، فاجتمع في ذلك الغزو أهل الشام، وأهل العراق، فتنازعوا في القرآن حتى سمع حذيفة من اختلافهم ما يكره، فركب حتى أتى عثمان فقال: يا أمير المؤمنين أدرك هذه الأمة قبل أن يختلفوا في القرآن اختلاف اليهود والنصارى في الكتب. ففزع لذلك عثمان، فأرسل إلى حفصة أم المؤمنين: أن أرسلي إلي بالصحف التي جمع فيها القرآن، فأرسلت إليه بها، فأمر زيد بن ثابت، وسعيد بن العاص، وعبد الله بن الزبير، وعبد الرحمن بن الحارث بن هشام، أن ينسخوها في المصاحف، وقال: إذا اختلفتم أنتم وزيد في عربية فاكتبوها بلسان قريش، فإن القرآن إنما نزل بلسانهم.
ففعلوا حتى كتبت المصاحف، ثم رد عثمان الصحف إلى حفصة، وأرسل إلى كل جند من أجناد المسلمين بمصحف، وأمرهم أن يحرقوا كل مصحف يخالف المصحف الذي أرسل إليهم به، فذلك زمان حرقت فيه المصاحف بالنار.

وقال مصعب بن سعد بن أبي وقاص: خطب عثمان الناس فقال: أيها الناس، عهدكم بنبيكم بضع عشرة، وأنتم تميزون في القرآن، وتقولون قراءة أبي، وقراءة عبد الله، يقول الرجل: والله ما نقيم قراءتك، فأعزم على كل رجل منكم كان معه من كتاب الله شيء لما جاء به. فكان الرجل يجيء بالورقة والأديم فيه القرآن، حتى جمع من ذلك كثيراً، ثم دخل عثمان، فدعاهم رجلاً رجلاً، فناشدهم: أسمعته من رسول الله صلى الله عليه وسلم، وهو أملاه عليك - فيقول: نعم، فلما فرغ من ذلك قال: من أكتب الناس - قالوا: كاتب رسول الله صلى الله عليه وسلم زيد بن ثابت، قال: فأي الناس أعرب - قالوا: سعيد بن العاص، قال عثمان: فليمل سعيد وليكتب زيد، فكتب مصاحف ففرقها في الناس.
وروى رجل، عن سويد بن غفلة قال علي في المصاحف: لو لم يصنعنه عثمان لصنعته.
وقال أبو هلال: سمعت الحسن يقول: عمل عثمان اثنتي عشرة سنة، ما ينكرون من إمارته شيئاً.
وقال سعيد بن جمهان، عن سفينة قال: قال رسول الله صلى الله عليه وسلم: " الخلافة بعدي ثلاثون سنة ثم تكون ملكاً " .
وقال قتادة، عن عبد الله بن شقيق، عن مرة البهزي قال: كنت عند النبي صلى الله عليه وسلم، فقال: " تهيج فتنة كالصياصي، فهذا ومن معه على الحق " .
قال: فذهبت وأخذت بمجامع ثوبه فإذا هو عثمان.
ورواه الأشعث الصنعاني، عن مرة. ورواه محمد بن سيرين، عن كعب ابن عجزة، وروي نحوه عن ابن عمر.
وقال قيس بن أبي حازم، عن أبي سهلة مولى عثمان، عن عائشة، أن النبي صلى الله عليه وسلم جعل يسار عثمان، ولون عثمان يتغير، فلما كان يوم الدار وحصر فيها، قلنا: يا أمير المؤمنين إلا تقاتل - قال: إن رسول الله صلى الله عليه وسلم عهد إلي عهداً، وإني صابر نفسي عليه.
أبو سهلة وثقه أحمد العجلي.
وقال الجريري: حدثني أبو بكر العدوي قال: سألت عائشة: هل عهد رسول الله صلى الله عليه وسلم إلى أحد من أصحابه عند موته - قالت: معاذ الله إلا أنه سار عثمان، أخبره أنه مقتول، وأمره أن يكف يده.
وقال شعبة: أخبرني أبو حمزة: سمعت أبي يقول: سمعت علياً يقول: قتل عثمان وأنا معه، قال أبو حمزة: فذكرته لابن عباس فقال: صدق يقول: قتل الله عثمان ويقتلني معه، قلت: قد كان علي يقول: عهد إلى النبي صلى الله عليه وسلم لتخضبن هذه من هذه.
وقد روى شعبة، عن حبيب بن الزبير، عن عبد الرحمن بن الشرود، أن علياً قال: إني لأرجو أن أكون أنا وعثمان ممن قال الله تعالى: " ونزعنا ما في صدورهم من غل إخواناً على سرر متقابلين " .
ورواه عبد الله بن الحارث، عن علي.
وقال مطرف بن الشخير: لقيت علياً فقال: يأبا عبد الله ما بطأ بك، أجب عثمان، ثم قال: لئن قلت ذاك، لقد كان أوصلنا للرحم، وأتقانا للرب.
وقال سعيد بن عمرو بن نفيل: لو أنقض أحد لما صنعتم بابن عفان لكان حقيقاً.
وقال هشام: ثنا محمد بن سيرين، عن عقبة بن أوس، عن عبد الله بن عمرو قال: يكون على هذه الأمة اثنا عشر خليفة، منهم أبو بكر الصديق، أصبتم اسمه، وعمر الفاروق قرن من حديد، أصبتم اسمه، وعثمان ذو النورين، أوتي كفلين من الرحمة قتل مظلوماً، أصبتم اسمه. رواه غير واحد عن محمد.
وقال عبد الله بن شوذب: حدثني زهدم الجرمي قال: كنت في سمر عند ابن عباس فقال: لأحدثنكم حديثاً: إنه لما كان من أمر هذا الرجل ما كان، قلت لعلي: اعتزل هذا الأمر، فوالله لو كنت في جحر لأتاك الناس حتى يبايعوك، فعصاني، وايم الله ليتأمرن عليه معاوية، ذلك بأن الله يقول: " ومن قتل مظلوماً فقد جعلنا لوليه سلطاناً فلا يسرف في القتل إنه كان منصوراً " .
وقال أبو قلابة الجرمي: لما بلغ ثمامة بن عدي قتل عثمان - وكان أميراً على صنعاء - بكى فأطال البكاء، ثم قال: هذا حين انتزعت خلافة النبوة من أمة محمد، فصار ملكاً وجبرية، من غلب على شيء أكله.
وقال يحيى بن سعيد الأنصاري: قال أبو حميد الساعدي - وكان بدرياً - لما قتل عثمان: اللهم إن لك علي أن لا أضحك حتى ألقاك.
قال قتادة: ولي عثمان اثنتي عشرة سنة، غير اثني عشر يوماً. وكذا قال خليفة بن خياط وغيره.
وقال أبو معشر السندي: قتل لثماني عشرة خلت من ذي الحجة، يوم الجمعة، زاد غيره فقال: بعد العصر، ودفن بالبقيع بين العشاءين، وهو ابن اثنتين وثمانين سنة. وهو الصحيح، وقيل عاش ستاً وثمانين سنة.

وعن عبد الله بن فروخ قال: شهدته ودفن في ثيابه بدمائه، ولم يغسل، رواه عبد الله بن أحمد في " زيادات المسند " وقيل: صلى عليه مروان، ولم يغسل.
وجاء من رواية الواقدي: أن نائلة خرجت وقد شقت جيبها وهي تصرخ، ومعها سراج، فقال جبير بن مطعم: أطفئي السراج لا يفطن بنا، فقد رأيت الغوغاء، ثم انتهوا إلى البقيع، فصلى عليه جبير بن مطعم، وخلفه أبو جهم بن حذيفة، ونيار بن مكرم، وزوجتا عثمان ونائلة، وأم البنين، وها دلتاه في حفرته على الرجال الذين نزلوا قبره. ولحدوا له وغيبوا قبره، وتفرقوا.
ويروى أن جبير بن مطعم صلى عليه في ستة عشر رجلاً، والأول أثبت.
وروى أن نائلة بنت الفرافصة كانت مليحة الثغر، فكسرت ثناياها بحجر، وقالت: والله لا يجتليكن أحد بعد عثمان، فلما قدمت على معاوية الشام، خطبها، فأبت.
وقال فيها حسان بن ثابت:
قتلتم ولي الله في جوف داره ... وجئتم بأمر جائر غير مهتدي
فلا ظفرت أيمان قوم تعاونوا ... على قتل عثمان الرشيد المسدد
وقال كعب بن مالك:
يا للرجال لأمر هاج لي حزناً ... لقد عجبت لمن يبكي على الدمن
إني رأيت قتيل الدار مضطهداً ... عثمان ييهدى إلى الأجداث في كفن
وقال بعضهم:
لعمر أبيك فلا تكذبن ... لقد ذهب الخير إلا قليلا
لقد سفه الناس في دينهم ... وخلى ابن عفان شراً طويلا
سنة ست وثلاثين
خلافة علي
رضي الله عنه
لما قتل عثمان صبراً، سقط في أيدي أصحاب النبي صلى الله عليه وسلم وبايعوا علياً، ثم إن طلحة بن عبيد الله، والزبير بن العوام، وأم المؤمنين عائشة، ومن تبعهم رأوا أنهم لا يخلصهم مما وقعوا فيه من توانيهم في نصرة عثمان، إلا أن يقوموا في الطلب دمه، والأخذ بثأره من قتلته، فساروا من المدينة بغير مشورة من أمير المؤمنين علي، وطلبوا البصرة.
قال خليفة: قدم طلحة، والزبير، وعائشة البصرة، وبها عثمان بن حنيف الأنصاري والياً لعلي، فخاف وخرج منها، ثم سار علي من المدينة، بعد أن استعمل عليها سهل بن حنيف أخا عثمان، وبعث ابنه الحسن، وعمار بن ياسر إلى الكوفة بين يديه يستنفران الناس، ثم إنه وصل إلىالبصرة، وهو أحد الرؤوس الذين خرجوا على عثمان كما سلف، فالتقى هو وجيش طلحة والزبير، فقتل الله حكيماً في طائفة من قومه، وقتل مقدم جيش الآخرين أيضاً مجاشع بن مسعود السلمي.
ثم اصطلحت الفئتان، وكفوا عن القتال، على أن يكون لعثمان بن حنيف دار الإمارة والصلاة، وأن ينزل طلحة والزبير حيث شاءا من البصرة، حتى يقدم علي رضي الله عنه.
وقال عمار لأهل الكوفة: أما والله إني لأعلم أنها - يعني عائشة - زوجة نبيكم في الدنيا والآخرة، ولكن الله ابتلاكم بها لينظر أتتبعونه أو إياها.
قال سعد بن إبراهيم الزهري: حدثني رجل من أسلم قال: كنا مع علي أربعة آلاف من أهل المدينة.
وقال سعيد بن جبير: كان مع علي يوم وقعة الجمل ثمانمائة من الأنصار، وأربعمائة ممن شهدوا بيعة الرضوان.
رواه جعفر بن أبي المغيرة عن سعيد.
وقال المطلب بن زياد، عن السدي: شهد مع علي يوم الجمل مائة وثلاثون بدرياً وسبعمائة من أصحاب النبي صلى الله عليه وسلم، وقتل بينهما ثلاثون ألفاً، لم تكن مقتلة أعظم منها.
وكان الشعبي يبالغ ويقول: لم يشهدها إلا علي، وعمار، وطلحة، والزبير من الصحابة.
وقال سلمة بن كهيل: فخرج من الكوفة ستة آلاف، فقدموا على علي بذي قار، فسار في نحو عشرة آلاف، حتى أتى البصرة.
وقال أبو عبيدة: كان على خيل علي يوم الجمل عمار، وعلى الرجالة محمد بن أبي بكر الصديق، وعلى الميمنة علباء بن الهيثم السدوسي، ويقال: عبد الله ببن جعفر، ويقال: الحسن بن علي، وعلى الميسرة الحسين بن علي وعلى المقدمة عبد الله بن عباس، ودفع اللواء إلى ابنه محمد بن الحنفية وكان لواء طلحة والزبير مع عبد الله بن حكيم بن حزام، وعلى الخيل طلحة، وعلى الرجالة عبد الله بن الزبير، وعلى الميمنة عبد الله بن عامر بن كريز، وعلى الميسرة مروان بن الحكم.
وكانت الوقعة يوم الجمعة، خارج البصرة، عند قصر عبيد الله بن زياد.
قال الليث بن سعد وغيره: كانت وقعة الجمل في جمادى الأولى.

وقال أبو اليقظان: خرج يومئذ كعب بن سور الأزدي في عنقه المصحف، ومع ترس، فأخذ بخطام جمل عائشة، فجاءه سهم غرب فقتله.
قال محمد بن سعد: وكان كعب قد طين عليه بيتاً، وجعل فيه كوة يتناول منها طعامه وشرابه اعتزالاً للفتنة، فقيل لعائشة: إن خرج معك لم يتخلف من الأزد أحد، فركبت إليه فنادته وكلمته فلم يجبها، فقالت: ألست أمك - ولي عليك حق، فكلمها، فقالت: إنما أريد أن أصلح بين الناس. فذلك حين خرج ونشر المصحف، ومشى بين الصفين يدعوهم إلى ما فيه، فجاءه سهم فقتله.
وقال حصين بن عبد الرحمن: قام كعب بن سور فنشر مصحفاً بين الفريقين، ونشدهم الله والإسلام في دمائهم، فما زال حتى قتل.
وقال غيره: اصطف الفريقان، وليس لطلحة ولا لعلي رأسي الفريقين قصد في القتال، بل ليتكلموا في اجتماع الكلمة، فترامى أوباش الطائفتين بالنبل، وشبت نار الحرب، وثارت النفوس، وبقي طلحة يقول: أيها الناس انصتوا، والفتنة تغلي، فقال: أف فراش النار، وذئاب طمع، وقال: اللهم خذ لعثمان مني اليوم حتى ترضى، إنا داهنا في أمر عثمان، كنا أمس يداً على من سوانا، وأصبحنا اليوم جبلين من حديد، يزحف أحدنا إلى صاحبه، ولكنه كان مني في أمر عثمان مالا أرى كفارته، إلا بسفك دمي، وبطلب دمه.
فروى قتادة، عن الجارود بن أبي سبرة الهذلي قال: نظر مروان بن الحكم إلى طلحة يوم الجمل، فقال: لا أطلب ثأري بعد اليوم، فرمى طلحة بسهم فقتله.
وقال قيس بن أبي حازم: رأيت مروان بن الحكم حين رمى طلحة يومئذ بسهم، فوقع في ركبته، فما زال يسح حتى مات. وفي بعض طرقه: رماه بسهم، وقال: هذا ممن أعان على عثمان.
وعن يحيى بن سعيد الأنصاري، عن عمه، أن مروان رمى طلحة، والفت إلى أبان بن عثمان وقال: قد كفيناك بعض قتلة أبيك.
وروى زيد بن أبي أنيسة، عن رجل، أن علياً قال: بشروا طلحة بالنار.
وعن عكرمة، عن ابن عباس قال: خرجنا مع علي إلى الجمل في ستمائة رجل، فسلكنا على طريق الربذة، فقام إليه الحسن، فبكى بين يديه وقال: ائذن لي فأتكلم، فقال: تكلم، ودع عنك أن تحن حنين الجارية، قال: لقد كنت أشرت عليك بالمقام، وأنا أشير عليك الآن: إن للعرب جولة، ولو قد رجعت إليها غوارب أحلامها، لضربوا إليك آباط الإبل، حتى يستخرجوك، ولو كنت في مثل حجر الضب.
فقال علي: أتراني لا أبالك كنت منتظراً كما تنتظر الضبع اللدم. وروى نحوه من وجهين آخرين.
وعن يحيى بن سعيد الأنصاري عن عم له قال: لما كان يوم الجمل نادى علي في الناس: لا ترموا أحداً بسهم، وكلموا القوم، فإن هذا مقام من فلج فيه فلج يوم القيامة، قال: فتوافقنا حتى أتانا حر الحديد، ثم إن القوم نادوا بأجمعهم: يالثارات عثمان، قال: وابن الحنفية رتوة معه اللواء، فمد علي يديه وقال: اللهم أكب قتلة عثمان على وجوههم، ثم إن الزبير قال لأساورة معه: ارموهم ولا تبلغوا، وكأنه إنما أراد أن ينشب القتال. فلما نظر أصحابنا إلى النشاب لم ينتظروا أن يقع إلى الأرض، وحملوا عليهم فهزمهم الله. ورمى مروان طلحة بسهم فشك ساقه بجنب فرسه.
وعن أبي جرو المازني قال: شهدت علياً والزبير حين تواقفا، فقال له علي: يا زبير أنشدك الله أسمعت رسول الله صلى الله عليه وسلم يقول: " إنك تقاتلني وأنت ظالم لي " - قال: نعم ولم أذكره إلا في موقفي هذا، ثم انصرف.
وقال الحسن البصري، عن قيس بن عباد قال: قال علي يوم الجمل: يا حسن، ليت أباك مات منذ عشرين سنة، فقال له: يا أبت قد كنت أنهاك عن هذا، قال: يا بني لم أر أن الأمر يبلغ هذا.
وقال سعد ابن سعد: إن محمد بن طلحة تقدم فأخذ بخطام الجمل، فحمل عليه رجل، فقال محمد: أذكركم " حم " فطعنه فقتله، ثم قال في محمد:
وأشعث قوام بآيات ربه ... قليل الأذى فيما ترى العين مسلم
هتكت له بالرمح جيب قميصه ... فخر صريعاً لليدين وللفم
يذكرني حم والرمح شاجر ... فهلا تلاحم قيل التقدم
على غير شيء غير أن ليس تابعاً ... علياً ومن لا يتبع الحق يندم

فسار علي ليلته في القتلى، معه النيران، فمر بمحمد بن طلحة قتيلاً، فقال: يا حسن " محمد السجاد ورب الكعبة " ، ثم قال: أبوه صرعه هذا المصرع، ولولا بره بأبيه ما خرج. فقال الحسن: ما كان أغناك عن هذا، فقال: مالي ومالك يا حسن.
وقال شريك، عن الأسود بن قيس: حدثني من رأى الزبير يوم الجمل، وناداه علي يأبا عبد الله، فأقبل حتى التفت أعناق دوابهما، فقال: أنشدك بالله، أتذكر يوم كنت أناجيك، فأتانا رسول الله صلى الله عليه وسلم فقال: " تناجيه فوالله ليقاتلنك وهو لك ظالم " . قال: فلم يعد أن سمع الحديث، فضرب وجه دابته وانصرف.
وقال هلال بن خباب، فيما رواه عنه أبو شهاب الحناط، وغيره، عن عكرمة، عن ابن عباس أنه قال يوم الجمل للزبير: يا بن صفية، هذه عائشة تملك طلحة، فأنت على ماذا تقاتل قريبك علياً - فرجع الزبير، فلقيه ابن جرموز فقتله.
وقال يزيد بن أبي زياد، عن عبد الرحمن بن أبي ليلى قال: انصرف الزبير يوم الجمل عن علي، وهم في المصاف، فقال له ابنه عبد الله: جبناً جبناً، فقال: قد علم الناس أني لست بجبان، ولكن ذكرني علي شيئاً سمعته من رسول الله صلى الله عليه وسلم، فحلفت أن لا أقاتله، ثم قال:
ترك الأمور التي أخشى عواقبها ... في الله أحسن في الدنيا وفي الدين
وكيع، عن عصام بن قدامة - وهو ثقة - عن عكرمة، عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم " أيتكن صاحبة الجمل الأدبب، يقتل حواليها قتلى كثيرون، وتنجو بعد ما كادت " .
وقيل: إن أول قتيل كان يومئذ مسلم الجهني، أمره علي فحمل مصحفاً، فطاف به على القوم يدعوهم إلى كتاب الله، فقتل. وقطعت يومئذ سبعون يداً من بني ضبة بالسيوف، صار كلما أخذ رجل بخطام الجمل الذي لعائشة، قطعت يده، فيقوم آخر مكانه ويرتجز، إلى أن صرخ صارخ اعقروا الجمل، فعقره رجل مختلف في اسمه، وبقي الجمل والهودج الذي عليه، كأنه قنفذ من النبل، وكان الهودج ملبساً بالدروع، وداخله أم المؤمنين، وهي تشجع الذين حول الجمل: " ما شاء الله كان وما لم يشأ لم يكن " .
ثم إنها ندمت وندم علي لأجل ما وقع.
ذكر من توفي في هذه السنة
الأسود بن عوف الزهري له صحبة وهجرة قبل الفتح. وهو أخو عبد الرحمن بن عوف.
قتل يوم الجمل. وقد ولي ابنه جابر المدينة لعبد الله بن الزبير.
جندب بن زهير الغامدي الأزدي كوفي، يقال: له صحبة. يأتي في السنة الآتية.
حذيفة بن اليمان واسم اليمان حسل - ويقال حسيل على التصغير - بن جابر بن أسيد، وقيل عمرو، أبو عبد الله العبسي، حليف الأنصار، وصاحب سر رسول الله صلى الله عليه وسلم وأحد المهاجرين.
وكان أبوه أصاب دماً في قومه، فهرب إلى المدينة وحالف بني عبد الأشهل، فسماه قومه اليمان لحلفه لليمانية، فاستشهد يوم أحد. وشهد حذيفة أحداً وما بعدها من المشاهد، واستعمله عمر على المدائن، فبقي عليها إلى حين وفاته. وتوفي بعد عثمان بأربعين يوماً.
روى عنه زيد بن وهب، وزر بن حبيش، وأبو وائل، وربعي بن حراش، وجماعة.
قال خيثمة بن عبد الرحمن: أتيت المدينة فسألت الله أن ييسر لي جليساً صالحاً، فيسر لي أبا هريرة، فجلست إليه، فقلت: جئت من الكوفة ألتمس الخير، فقال: أليس فيكم سعد بن مالك مجاب الدعوة وابن مسعود صاحب طهور رسول الله صلى الله عليه وسلم ونعليه، وحذيفة صاحب سر رسول الله، وعمار الذي أجاره الله على لسان نبيه من الشيطان، وسلمان صاحب الكتابين، يعني الإنجيل والقرآن. صححه الترمذي.
وقال أبو اليقظان، عن زاذان، عن حذيفة قالوا: يا رسول الله لو استخلفت، قال: إن استخلفت عليكم فعصيتموه عذبتم، ولكن ما حدثكم عبد الله فاقرأوه. حسنه الترمذي.
أبو نعيم، عن مالك بن مغول عن طلحة: قدم حذيفة المدائن على حمار، عليه إكاف سادلاً رجليه، ومعه عرق ورغيف وهو يأكل. وأخباره مستوفاة في " تاريخ ابن عساكر " .
عن حذيفة قال: ما منعني أن أشهد بدراً إلا أني خرجت أنا وأبي الحسيل، فأخذنا كفار قريش فقالوا: إنكم تريدون محمداً، فقلنا: ما نريد إلا المدينة، فأخذوا علينا عهد الله لننصرفن إلى المدينة ولا نقاتل معه، فأتينا النبي صلى الله عليه وسلم فأخبرناه فقال: " فوالهم بعهدهم ونستعين الله عليهم " . رواه مسلم.

وحذيفة أحد أصحاب النبي صلى الله عليه وسلم الأربعة عشر النجباء، كان النبي صلى الله عليه وسلم أسر إليه أسماء المنافقين، وحفظ عنه الفتن التي تكون بين يدي الساعة، وناشده عمر بالله: " أنا من المنافقين - " اللهم لا، ولا أزكى أحداً بعدك.
وقد ذكرنا ما أبلى حذيفة ليلة الأحزاب. وافتتحت الدينور عنوة على يديه. وحديثه في الكتب الستة.
حكيم بن جبلة العبدي كان متديناً عابداً شريفاً مطاعاً، بعثه عثمان على السند، ثم إنه ظن أن أهلها نقضوا فقدم منها، فسأله عثمان عنها، فقال: ماؤها وشل، ولصها بطل، وسهلها جبل، إن أثر الجند بها جاعوا، وإن قلوا بها ضاعوا. فلم يوجه عثمان عليها أحد بعده.
ثم إنه نزل البصرة. وقد ذكرنا أنه أحد من سار إلى الفتنة، ثم قتل في فتنة الجمل، سامحه الله. قيل إنه لم يزل يقاتل حتى قطعت رجله، فأخذها وضرب بها الذي قطعها فقتله بها، ثم أخذ يقاتل ويقول:
يا ساق لن تراعي ... إن معي ذراعي
أحمي بها كراعي
حتى نزفه الدم، فاتكأ على المقتول الذي قطع رجله، فمر به رجل، فقال له: من قطع رجلك - قال: وسادتي، فما رؤي أشجع منه، ثم قتله سحيم الحداني.
الزبير بن العوام بن خويلد بن أسد بن عبد العزى بن قصي بن كلاب، أبو عبد الله القرشي الأزدي المكي، حواري رسول الله صلى الله عليه وسلم وابن عمته صفية، وأحد العشرة المشهود لهم بالجنة، وأحد الستة أهل الشورى، شهد بدراً والمشاهد كلها، أسلم وهو ابن ست عشرة سنة، وكان من السابقين إلى الإسلام. وهو أول من سل سيفه في سبيل الله.
له أحاديث يسيرة، روى عنه إبناه عبد الله، وعروة، ومالك بن أوس ابن الحدثان، والأحنف بن قيس، وحكيم مولى الزبير وغيرهم.
قال الليث: حدثني أبو الأسود، عن عروة قال: أسلم أبي وله ثماني سنين. ونفحة من الشيطان أن رسول الله صلى الله عليه وسلم أخذ بأعلى مكة، فخرج الزبير وهو غلام ابن اثنتي عشرة سنة، ومعه السيف، فمن رآه عجب وقال: الغلام معه سيف، حتى أتى النبي صلى الله عليه وسلم فقال: " مالك " - فأخبره، فقال: أتيت أضرب بسيفي من أخذك " .
وقد روى أنه كان طويلاً إذا ركب تخط رجلاه الأرض، وأنه كان خفيف العارضين واللحية.
وذكر يعقوب بن شيبة بإسناد لين، عن الزهري قال: كان الزبير طويلاً أزرق أخضر الشعر.
وقال أبو نعيم: كان ربعة. خفيف اللحم واللحية، أسمر أشعر لا يخضب.
وقال الواقدي: ليس بالقصير ولا بالطويل خفيف اللحية أسمر.
وقد ذكرنا أنه انصرف عن القتال يوم الجمل، فلحقه ابن جرموز فقتله غيلة.
وثبت في " الصحيح " أن الزبير خلف أملاكاً بنحو أربعين ألف ألف درهم وأكثر، وما ولي إمارة قط ولا خراجاً، بل كان يتجر ويأخذ عطاءه، وقيل: إنه كان له ألف مملوك يؤدون إليه الخراج، فربما تصدق بخراجهم كله في مجلسه قبل أن يقوم.
وقال الليث بن سعد، عن أبي فروة أخي إسحاق قال: قال علي رضي الله عنه: حاربني خمسة: حاربني أطوع الناس في الناس عائشة، وأشجع الناس الزبير، وأمكر الناس طلحة بن عبيد الله، كان محموداً حتى استزله أبوه، فخرج به، وحاربني أعطى الناس يعلى بن منية، كان يعطي الرجل الواحد الثلاثين ديناراً والسلاح والفرس على أن يقاتلني.
وعن موسى بن طلحة بن عبيد الله، أن علياً والزبير، وطلحة، وسعد بن أبي وقاص ولدوا في عام واحد.
وقال الليث، عن الأسود، إن الزبير أسلم وهو ابن ثماني سنين.
وقد ذكرنا أن الزبير كان يوم بدر على فرس، وأنه كان لابساً، عمامة صفراء، فنزلت الملائكة عليهم عمائم صفر.
وفيه يقول حسان بن ثابت
أقام على عهد النبي وهديه ... حواريه والقول بالفعل يكمل
أقام على مناهجه وطريقه ... يوالي ولي الحق والحق أعدل
هو الفارس المشهور والبطل الذي ... يصول إذا ما كان يوم محجل
إذا كشفت عن ساقيها الحرب حشها ... بأبيض سباق إلى الموت يرقل
فما مثله فيهم ولا كان قبله ... وليس يكون الدهر ما دام يذبل
ثناؤك خير من فعال معاشر ... وفعلك يابن الهاشمية أفضل
فكم كربة ذب الزبير بسيفه ... عن المصطفى والله فيجزل
وفيه يقول عامر بن عبد الله بن الزبير:

جدي ابن عمه أحمد وزيره ... عند البلاء وفارس الشقراء
وغداة بدر كان أول فارس ... شهد الوغى في الأمة الصفراء
نزلت بسيماه الملائك نصرة ... بالحوض يوم تألب الأعداء
وعن عروة - وهو في الصحيح - أن عائشة قالت: يابن أختي كان أبي - تعني أبا بكر - والزبير من الذين استجابوا لله وللرسول من بعد ما أصابهم القرح.
وقال محمد بن المنكدر، عن جابر قال: قال رسول الله صلى الله عليه وسلم يوم الخندق: " من يأتينا بخبر بني قريظة " - فقال الزبير: أنا، فذهب على فرس فجاء بخبرهم، ثم ندب الناس ثانياً وثالثاً، فانتدب الزبير وقال النبي صلى الله عليه وسلم: " إن لكل نبي حوارياً وحواريي الزبير " .
وقال ابن المنكدر، عن جابر أيضاً قال: قال رسول الله صلى الله عليه وسلم: " ولبزبير ابن عمتي وحواريي من أمتي " .
وقال عاصم، عن زر استأذن اببن جرموز على علي وأنا عنده، فقال: بشر قاتل صفية بالنار، سمعت رسول الله صلى الله عليه وسلم يقول: " لكل نبي حواري وحواريي الزبير " .
الحواري: الناصر. وقال الكلبي: الحواري: الخليل، وقال مصعب الزبيري: الحواري: الخالص من كل شيء.
وقال عروة، عن أخيه عبد الله بن الزبير، عن أبيه قال: جمع لي رسول الله صلى الله عليه وسلم بويه قال: إرم فداك أبي وأمي " .
وقال عبد الرحمن بن أبي الزناد: ضرب الزبير ييوم عثثمان ببن عبد الله بن المغيرة بالسيف فقده إلى القربوس، فقالوا: ما أجود سيفك، فغضب، يعني أن العمل ليده لا لسيفه.
وعن الزبير أنه دخل يوم الفتح ومعه لواءان: لواؤه، ولواء سعيد بن عبادة.
وقال عبد الرحمن بن أبي الزناد، عن هشام، عن أبيه قال: أعطى النبي صلى الله عليه وسلم: الزبير يلمق حرير، محشو بالقز يقاتل فيه.
وقال سفيان الثوري: كان هؤلاء الثلاثة نجدة أصحاب رسول الله صلى الله عليه وسلم: حمزة وعلي والزبير.
وقال عروة: كان في الزبير ثلاث ضربات بالسيف، إحداهن في عاتقه، إن كنت لأدخل أصابعي فيها، ضرب اثنتين يوم بدر، وواحدة يوم اليرموك. وقال عروة: أخذ بعضنا سيف الزبير بثلاثة آلاف.
وقال سهيل، عن أبيه، عن أبي هريرة: إن رسول الله صلى الله عليه وسلم كان على حراء فتحرك الجبل، فقال رسول الله صلى الله عليه وسلم: اسكن حراء فما عليك إلا نبي صديق أو شهيد، وكان عليه هو، وأبو بكر، وعمر، وعثمان، وطلحة، والزبير، وسعد.
وقد قال النبي صلى الله عليه وسلم في العشرة إنهم في الجنة فذكر منهم الزبير.
وقال عروة: قال عمر بن الخطاب: لو عهدت أو تركت تركة، كان أحبهم إلي الزبير، إنه ركن من أركان الدين.
وقال عروة: أوصى سبعة من الصحابة إلى الزبير منهم عثمان وابن مسعود، وعبد الرحمن بن عوف، فكان ينفق على الورثة من ماله، ويحفظ عليهم أموالهم.
وقال هشام بن عروة: لما قتل عمر محا الزبير بن العوام نفسه من الديوان.
وروى أحمد في " مسنده " من حديث مطرف قال: قلت للزبير: يا أبا عبد الله ما شأنكم ضيعتم عثمان حتى قتل، ثم جئتم تطلبون بدمه - ! فقال الزبير: إنا قرأناها على عهد رسول الله صلى الله عليه وسلم، وأبي بكر، وعمر، وعثمان: " واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة " ، لم نكن نحسب أنا أهلها، حتى وقعت منا حيث وقعت.
يزيد بن هارون، عن عمرو بن مييمون بن مهران، عن أبيه قال: كانت أم كلثوم بنت عقبة بن أبي معيط تحت الزبير، وكانت فه شدة على النساء، وكانت له كارهة، تسأله الطلاق، فيأبى حتى ضربها الطلق وهو لا يعلم، فألحت عليه وهو يتوضأ، فطلقها تطليقة، ثم خرج، فوضعت، فأدركه إنسان من أهله، فأخبره، فقال خدعتني خدعها الله. وأتى النبي صلى الله عليه وسلم، فذكر ذلك له، فقال: " سبق فيها كتاب الله فأخطبها " قال: لا ترجع إلي أبداً.
قال الواقدي: ثم تزوجها عبد الرحمن بن عوف، فولدت له إبراهيم وحميداً. قاله يعقوب بن شيبة.
وروى هشام بن عروة، عن أبيه قال: قال الزبير: إن طلحة يسمي بأسماء الشهداء لعلهم يستشهدون: عبد الله بعبد الله بن جحش، والمنذر بالمنذر بن عمرو، وعروة بعروة بن مسعود، وحمزة بحمزة، وجعفر ببجعفر بن أبي طالب، ومصعب بمصعب بن عمير، وعبيدة بعبيدة بن الحارث، وخالد بخالد بن سعيد، وعمرو بعمرو بن سعيد بن العاص قتل باليرموك.

وقال فضيل ببن مرزوق: حدثني شقيق بن عقبة، عن قرة بن الحارث، عن جون بن قتادة قال: كنت مع الزبير يوم الجمل، فكانوا يسلمون عليه بالأمرة.
وقال حصين بن عبد الرحمن، عن عمرو بن جاوان قال: كان أول قتيل طلحة، انهزموا، فانطلق الزبير فلقيه النعر المجاشعي فقال: تعال يا حواري رسول الله فأنت في ذمتي، فسار معه، وجاء رجل إلى الأحنف بن قيس، فذكر أنه رأى الزبير بسفوان فقال: حمل بين المسلمين، حتى إذا ضرب بعضهم حواجب بعض بالسيف، أراد أن يلحق ببنيه، قال: فسمعها عمير بن جرموز المجاشعي، وفضالة بن حابس، ورجل، فانطلقوا حتى لقوه مع النعر، فأتاه ابن جرموز من خلفه، فطعنه طعنة ضعيفة. فحمل عليه الزبير، فلما استلحمه وظن أنه قاتله، قال: يا فضلالة يا فلان، فحملوا عليه على الزبير فقتلوه، وقيل: طعنه ابن جرموز ثانية فوقع.
وقال ابن عون: رأيت قاتل الزبير، وقد أقبل على الزبير، فأقبل عليه الزبير، فقال الزبير: أذكرك الله، فكف عنه الزبير حتى صنع ذلك غير مرة، فقال الزبير: ما له - قاتله الله - يذكرنا بالله وينساه.
وعن أبي نضرة قال: جاء أعرابي برأس الزبير إلى علي، فقال: يا أعرابي تبؤأ مقعدك من النار.
وقال أبو جعفر محمد بن علي الباقر: قال علي: إني لأرجو أن أكون أنا، وطلحة، والزبير من الذين قال الله: " ونزعنا ما في صدورهم من غل إخواناً على سرر متقابلين " .
وقال منصور بن عبد الرحمن الغداني: سمعت الشعبي يقول. أدركت خمسمائة أو أكثر من أصحاب رسول الله صلى الله عليه وسلم يقولون: علي، وعثمان، وطلحة، والزبير في الجنة.
وفيه يقول جرير:
إن الرزية من تضمن قبره ... وادي السباع لكل جنب مصرع
لما أتى الزبير تواضعت ... سور المدينة والجبال الخشع
وقال عروة: ترك أبي من العروض خمسين ألف ألف درهم، ومن العين خمسين ألف ألف درهم. هذه رواية أبي أسامة، عن هشام، عن أبيه، وروى ابن عيينة عنه، عن أبيه قال: اقتسم مال الزبير على أربعين ألف أف.
وادي السباع على سبعة فراسخ من البصرة.
وقال البخاري: إنه قتل في رجب.
وقال ابن عيينة: جاء ابن جرموزإلى المصعب بن الزبير، يعني أيام ولي العراق لأخيه فقال: أقدني بالزبير، فكتب في ذلك إلى عبد الله بن الزبير، فكتب إليه: أنا أقتل ابن جرموز بالزبير - ولا شسع نعليه.
وعن عبد الله بن عروة، أن ابن جرموز مضى من عند مصعب، حتى إذا كان ببعض السواد، لحق بقصر هناك، عليه زج، ثم أمر إنساناً أن يطرحه عليه، فطرحه عليه فقتله، وكان قد كره الحياة لما كان يهول عليه، ويرى في منامه، وذلك دعاه إلى ما فعل.
زيد بن صوحان العبدي أخو صعصعة، يقال: له وفادة على النبي صلى الله عليه وسلم، وسمع من عمر، وعلي.
روى عنه أبو وائل، والعيزار بن حريث.
وكان صواماً قواماً، فقال له سلمان الفارسي: إن لبدنك عليك حقاً، ولزوجك عليك حقاً، فأقل مما تصنع.
قتل يوم الجمل.
سلمان الفارسي أبو عبد الله الرامهرمزي، وقيل الأصبهاني، سابق الفرس إلى الإسلام، خدم النبي صلى الله عليه وسلم وصحبه.
روى عنه ابن عباس، وأنس أبو الطفيل، وأبو عثمان النهدي، وأبو عمر زاذان، وجماعة سواهم.
ثقبان: ثنا يعقوب بن سفان الفسوي، ثنا زكريا بن نافع الأرسوفي، ثنا السري بن يحيى، عن سليمان التيمي، عن أبي عثمان النهدي قال: كان سلمان من أهل رامهرمز، فجاء راهب إلى جبالها يتعبد، فكان ياتيه ابن دهقان القرية، قال: ففطنت له، فقلت: إذهب بي معك، فقال: لا، حتى أستأمره، فاستأمره، فقال: جيء به معك، فكنا نختلف إليه، حتى فطن لذلك أهل القرية، فقالوا: يا راهب، إنك قد جاورتنا فأحسنت جوارك، وإنا نراك تريد أن تفسد علنا غلماننا، فاخرج عن أرضنا، قال: فخررج، وخرجت معه، فجعل لا يزداد ارتفاعاً في الأرض، إلا ازداد معرفة وكرامة، حتى أتى الموصل، فأتى جبلاً من جبالها، فإذا رهبان سبعة، كل رجل في غار يتعبد فيه، يصوم ستة أيام ولياليهن، حتى إذا كان يوم السابع، اجتمعوا فأكلوا وتحدثوا.

فقلت لصاحبي: اتركني عند هؤلاء إن شئت، قال: فمضى وقال: إنك لا تطيق ما يطيق هؤلاء، وكان ملك بالشام يقتل الناس، فأبى علي إلا أن ننطلق، فقلت: فإني أخرج معك، قال: فانطلقت معه. فلما انتهينا إلى باب بيت المقدس، فإذا على باب المسجد رجل مقعد قال: يا عبد الله تصدق علي، فلم يكن معه شيء يعطيه إياه، فدخل المسجد فصلى ثلاثة أيام ولياليهن، ثم إنه انصرف، فخط خطاً وقال: إذا رأيت الظل بلغ هذا الخط فأيقظني، فنام، وقال: فرثيت له من طول ما سهر، فلم أوقظه حتى جاوز الخط، فاستيقظ فقال: ألم أقل لك! قلت: إني رثيت لك من طول ما سهرت، فقال: ويحك إني أستحي من الله أن تمضي ساعة من ليل أو نهار لا أذكره فيها، ثم خرج، فقال له المقعد: أنت رجل صالح دخلت وخرجت ولم تصدق علي، فنظر يميناً وشمالاً فلم ير أحداً، قال: أرني يدك، قم بإذن الله، فقام ليس به علة، فشغلني النظر إليه، ومضى صاحبي في السكك، فالتفت فلم أره، فانطلقت أطلبه.
قال: ومرت رفقة من العراق، فاحتملوني، فجاءوا بي إلى المدينة، فلما قدم النبي صلى الله عليه وسلم المدينة قال: ذكرت قولهم: " إنه لا يأكل الصدقة ولا يقبل الهدية " ، فجئت بطعام إليه، فقال: " ما هذا " - ، قلت: صدقة، فقال لأصحابه: " كلوا " ولم يذقه، ثم إني رجعت وجمعت طعيماً، فقال: " ما هذا يا سلمان " - قلت: هدية، فأكل، قلت: يا رسول الله أخبرني عن النصارى، قال: " لا خير فيهم " ، فقمت وأنا مثقل، قال: فرجعت إليه رجعة أخرى، فقلت له: يا رسول الله أخبرني عن النصارى، قال: " لا خير فهم ولا فيمن يحبهم " ، فقمت وأنا مثقل، فأنزل الله تعالى " لتجدن أشد الناس عداوة للذين آمنوا اليهود والذين أشركوا ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى " فأرسل إلي فقال: " يا سلمان إن صاحبك أو أصحابك من هؤلاء الذين ذكر الله تعالى " . إسناده جيد، وزكريا الأرسوفي صدوق إن شاء الله.
وقد ذكرنا قصته وكيف تنقل في البلدان في طلب الهدى، إلى أن وقع في الأسر في المدينة، وكيف كاتب مولاه.
قال أبو عبد الرحمن القاسم: إن سلمان زار الشام، فصلى الإمام الظهر، ثم خرج، وخرج الناس يتلقونه كما يتلقى الخليفة، فلقيناه وقد صلى بأصحابه العصر وهو يمشي، فوقفنا نسلم عليه، فلم يبق فينا شريف إلا عرض عليه أن ينزل به، فقال: جعلت على نفسي مرتي هذه أن أنزل على بشير بن سعد، وسأل عن أبي الدرداء، فقالوا: هو مرابط، قال: قال: أين مرابطكم - قالوا: بيروت، فتوجه قبله.
وقال أبو عثمان النهدي، عن سلمان، تداولني بضعة عشر من رب إلى رب. أخرجه البخاري.
وقال يونس بن عبيد، عن الحسن قال: قال رسول الله صلى الله عليه وسلم: " سلمان الفارسي سابق الفرس " .
وقال الواقدي: أول غزوة غزاها سلمان الخندق.
وقال شريك: ثنا أبو ربيعة، عن ابن بريدة، عن أبيه قال: قال رسول الله صلى الله عليه وسلم: " إن الله يحب من أصحابي أربعة، وأمرني أن أحبهم: علي، وأبو ذر، وسلمان، والمقداد بن الأسود " .
وعن أنس قال: " الجنة تشتاق إلى ثلاثة: علي، وعمار، وسلمان " . رفعه.
وعن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " إن الجنة لأشوق إلى سلمان من سلمان إليها " .
وقال علي: سلمان أدرك العلم الأول والعلم الآخر، بحر لا يدرك قعره، وهو منا أهل البيت.
وقال العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة أن رسول الله صلى الله عليه وسلم تلا هذه الآية: " وإن تتولوا يستبدل قوماً غيركم ثم لا يكونوا أمثالكم " . قالوا: يا رسول الله من هؤلاء - فضرب على فخض سلمان الفارسي، ثم قال: " هذا وقومه، ولو كان الدين عند الثريا لتناوله رجال من الفرس " .
وقال الأعمش، عن أبي صالح قال: بلغ رسول الله صلى الله عليه وسلم قول سلمان لأبي الدرداء: إن لأهلك عليك حقاً، فقال: " ثكلت سلمان أمه لقد اتسع من العلم " .
وقال قتادة: " ومن عنده علم الكتاب " هو سلمان، وعبد الله بن سلام.
وعن علي، وذكر سلمان فقال: ذاك مثل لقمان الحكيم بحر لا ينزف.
وقال أبو إدريس الخولاني، عن يزيد بن خمير قال: قلنا لمعاذ: أوصنا، قال: التمسوا العلم عند أربعة: أبي الدرداء، وسلمان، وابن مسعود، وعبد الله بن سلام.
ويروى أن سلمان قال مرة: لو حدثتهم بكل ما أعلم لقالوا رحم الله قاتل سلمان.

وقال الحجاج بن فروخ الواسطي - وقد وضعه النسائي - ثنا ابن جريج، عن عطاء، عن ابن عباس قال: قدم سلمان من غيبة، فتلقاه عمر، فقال لسلمان: أرضاك الله عبداً، قال: فزوجني، فسكت عنه، فقال: أترضاني لله عبداً ولا ترضاني لنفسك، فلما أصبح أتاه قوم عمر ليضرب عن خطبة عمر، فقال: والله ما حملني على هذا إمرأته ولا سلطانه، ولكن قلت: رجل صالح عسى الله أن يخرج منه ومني نسمة صالحة، قال: فتزوج في كندة، فلما جاء ليدخل على أهله، إذا البيت منجد، وإذا فيه نسوة، فقال: أتحولت الكعبة إلى كندة أم حم، يعني: بيتكم! أمرني خليلي أبو القاسم صلى الله عليه وسلم إذا تزوج أحدنا أن لا يتخذ من المتاع إلا أثاثاً كأثاث المسافر، ولا يتخذ من النساء إلا ما ينكح، فقام النسوة وخرجن، وهتكن ما في البيت، ودخل بأهله فقال: أتطيعيني - قالت: نعم، قال: إن خليلي صلى الله عليه وسلم أمرنا إذا دخل أحدنا على أهله أن يقوم فيصلي، ويأمها فتصلي خلفه، ويدعو فتؤمن، ففعل وفعلت، فلما أصبح جلس في كندة، فقال له رجل: يا أبا عبد الله كيف أصبحت، كيف رأيت أهلك - فسكت، فأعاد القول، فسكت عنه. ثم قال: ما بال أحدكم يسأل الشيء قد وارته الأبواب والحيطان، إنما كفي أحدكم أن يسأل عن الشيء، أجيب أو سكت عنه.
وقال عقبة بن أبي الصهباء: ثنا ابن سيرين، ثنا عبيدة، أن سلمان الفارسي مر بجسر المدائن غازياً، وهو أمير الجيش، وهو ردف رجل من كندة، على بغل موكوف، فقال أصحابه: أعطنا اللواء أيها الأمير نحمله، فيأبى ويقول: أنا أحق من حمله، حتى قضى غزاته ورجع، وهو ردف ذلك الرجل، حتى رجع إلى الكوفة.
وعن رجل قال: رأيت سلمان على حمار عري، وكان رجلاً طويل الساقين، وعليه قميص سنبلابي، فقلت للصبيان: تنحوا عن الأمير، فقال: دعهم فإن الخير والشر فيما بعد اليوم.
وقال عطاء بن السائب، عن ميسرة، إن سلمان كان إذا سجدت له العجم طأطأ رأسه وقال: خشعت لله، خشعت لله.
وقال جرير بن حازم: سمعت شيخاً من عبس يحدث عن أبيه قال: أتيت السوق، فاشتريت علفاً بدرهم، فرأيت رجلاً فسخرته، فحملت عليه العلف، فمر بقوم فقالوا: نحمل عنك يأبا عبد الله، فقلت: من هذا - قالوا: هذا سلمان صاحب رسول الله صلى الله عليه وسلم، فقلت: لم أعرفك، فضعه عافاك الله، فأبى حتى أتى منزلي به.
وقال الحسن البصري: كان عطاء سلمان خمسة آلاف، وكان أميراً على ثلاثين ألفاً، يخطب في عباءة، يفترش نصفها ويلبس نصفها، وكان إذا خرج عطاؤه أمضاه ويأكل من سفيف يده.
وقال النعمان بن حميد: رأيت سلمان وهو يعمل الخوص، فسمعته يقول: أشتري خوصاً بدرهم فأبيعه بثلاثة دراهم، فأعيد درهماً فيه، وأنفق درهماً على عيالي، وأتصدق بدرهم، ولو أن عمر نهاني عنه ما انتهيت، رواها بعضهم فزاد فيها: فقلت له: فلم تعمل - يعني: لم وليت، قال: إن عمر أكرهني، فكتب إليه فأبى علي مرتين. وكتبت إليه فأوعدني.
وقال عبد العزيز بن رفيع، عن أبي ظبيان، عن جرير بن عبد الله قال: نزلت بالصفاح في يوم شديد الحر، فإذا رجل نائم مستظل بشجرة، معه شيء من الطعام في مزود تحت رأسه، وقد التف في عباءة. فأمرت أن يظلل عليه، ونزلنا، فانتبه، فإذا هو سلمان، فقلت: ما عرفناك، فقال: يا جرير تواضع في الدنيا، فإنه من تواضع في الدنيا يرفعه الله يوم القيامة، ومن يتعظم في الدنيا يضعه الله يوم القيامة. يا جرير لو حرصت على أن تجد عوداً يابساً في الجنة لم تجده، لأن أصول الشجر ذهب وفضة، وأعلاها الثمار، يا جرير تدري ما ظلمة النار - قلت: لا، قال: ظلم الناس بعضهم بعضاً.
وقال عبد الله بن بريدة: كان سلمان يعمل بيديه، فإذا أصاب شيئاً اشترى به لحماً أو سمكاً، ثم يدعو المجذومين فيأكلون معه.
وفي " الموطأ " عن يحيى بن سعيد، أن أبا الدرداء كتب إلى سلمان: أن هلم إلى الأرض المقدسة، فكتب إليه: إن الأرض لا تقدس أحداً، وإنما يقدس الإنسان عمله، وقد بلغني أنك جعلت طيباً، فإن كنت تبرئ فنعماً لك، وإن كنت متطبباً فاحذر أن تقتل إنساناً فتدخل النار، فكان أبو الدرداء إذا قضى بين اثنين ثم أدبرا عنه نظر إليهما وقال: متطبب والله، ارجعا إلي أعيد علي قصتكما.

وقال سليمان بن قرم، عن الأعمش، عن أبي وائل قال: ذهبت أنا وصاحب لي إلى سلمان فقال: لولا أن رسول الله صلى الله عليه وسلم نهانا عن التكلف لتكلفت لكم، ثم جاءنا بخبز وملح، فقال صاحبي: لو كان في ملحنا صعتر، فبعث سلمان بمطهرته فرهنها، وجاء بصعتر، فلما أكلنا قال صاحبي: الحمد لله الذي قنعنا بما رزقنا، فقال سلمان: لو قنعت لم تكن مظهرتي مرهونة.
حبيب بن الشهيد، عن ابن بريدة قال: كان سلمان يصنع الطعام للمجذومين، ثم يجلس فيأكل معهم.
وقال أبو عثمان النهدي: كان سلمان لا يفقه كلامه من شدة عجمته، وكان يسمى الخشب خشبان.
وعن ثابت قال: بلغني أن سلمان لم يخلف إلا بضعة وعشرين درهماً.
قال أبو عبيدة وابن زنجويه: قبل الجمل.
وقال الواقدي: توفي في خلافة عثمان.
ذكر ما يدل على أنه توفي في خلافة عثمان كما قال الوقدي: فروى جعفر بن سلمان، عن ثابت، عن أنس قال: دخل سعد، وابن مسعود على سلمان عند الموت، فبكى، فقيل: ما يبكيك - قال: عهد عهده إلينا رسول الله صلى الله عليه وسلم لم نحفظه: قال: " ليكن بلاغ أحدكم كزاد الراكب " .
وقال خليفة: توفي سنة سبع وثلاثين.
وقيل عاش مائتين وخمسين سنة، وأكثر ما قيل: إنه عاش ثلاثمائة وخمسين سنة، والأول أصح.
طلحة بن عبيد الله بن عثمان بن عمرو بن كعب بن سعد بن تيم بن مرة التيمي، أبو محمد، أحد السابقين الأولين، وأحد العشرة المشهود لهم بالجنة.
روى عنه بنوه يحيى، وموسى، وعيسى، وقيس بن أبي حازم، والأحنف بن قيس، والسائب بن يزيد، وأبو عثمان النهدي، وأبو سلمة بن عبد الرحمن.
وغاب عن بدر في تجارة بالشام، فضرب له رسول الله صلى الله عليه وسلم بسهمه وأجره، وخرج مع عمر إلى الجابية، وكان على المهاجرين.
وكان رجلاً آدم، كثير الشعر، ليس بالجعد، ولا بالسبط، حسن الوجه، إذا مشى أسرع، ولا يغير شيبه.
روى الترمذي بإسناد حسن، أن رسول الله صلى الله عليه وسلم قال يوم أحد: " أوجب طلحة " .
وقال الصلت بن دينار، عن أبي نضرة، عن جابر قال: قال رسول الله صلى الله عليه وسلم: من أراد أن ينظر إلى شهيد يمشي على رجليه فلينظر إلى طلحة " .
وقال عبد العزيز بن عمران: حدثني إسحاق بن حيى، حدثني موسى ابن طلحة قال: كان طلحة أبيض يضرب إلى حمرة، مربوعاً، إلى القصر أقرب، رحب الصدر، بعيد ما بين المنكبين، ضخم القدمين إذا التفت ألتفت جميعاً.
وعن عائشة، وأم إسحاق ابنتي طلحة قالتا: جرح أبونا يوم أحد أربعاً وعشرين جراحة، وقع منها رأسه شجة، وقطع نساه وشلت أصابعه.
وعن معاوية قال: قال رسول الله صلى الله عليه وسلم: " طلحة ممن قضى نحبه " رواه الطيالسي في " مسنده " .
وفي " مسلم " من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم كان على حراء هو وأبو بكر، وعمر، وعثمان، وعلي، وطلحة، والزبير، فتحركت الصخرة، فقال رسول الله صلى الله عليه وسلم: " أثبت حراء، فما عليك إلا نبي أو صديق أو شهيد " .
وعن علي: سمعت رسول الله صلى الله عليه وسلم يقول: " طلحة والزبير جاراي في الجنة " . رواه الترمذي.
وعن سلمة بن الأكوع قال: ابتاع طلحة بئراً بناحية الجبل، ونحر جزوراً فأطعم الناس، فقال رسول الله صلى الله عليه وسلم: " أنت طلحة الفياض " .
وقال مجالد، عن الشعبي، عن قبيصة بن جابر: صحبت طلحة، فما رأيت أعطى لجزيل مال من غير مسألة منه.
وقال أبو إسماعيل الترمذي: ثنا سليمان بن أيوب بن سليمان بن عيسى بن موسى بن طلحة التيمي، حدثني أبي، عن جدي، عن موسى بن طلحة، أن أباه أتاه مال من حضرموت سبعمائة ألف، فبات ليلته يتململ، فقالت له زوجته: مالك - فقال: تفكرت فقلت: ما ظن رجل بربه يبيت وهذا المال في بيته، قالت: فأين أنت عن بعض اخلائك، فإذا أصبحت فاقسمها، فقال: إنك موفقة - وهي أم كلثوم بنت الصديق - فقسمها بين المهاجرين والأنصار، فبعث إلى علي منها، وأعطى زوجته ما فضل، فكان نحو ألف درهم.

أخبرنا عبد الرحمن بن أبي عمرو وجماعة كتابة، أن عمر بن طبرزد أخبرهم: نا هبة الله بن الحصين، أنا ابن غيلان، ثنا أبو بكر الشافعي، ثنا الحسن بن دينار، عن علي بن زيد قال: جاء أعرابي إلى طلحة، فسأله وتقرب إليه برحم، فقال: إن هذه لرحم ما سألني بها أحد قبلك، إن لي أرضاً قد أعطاني بها عثمان ثلاثمائة ألف، فإن شئت الأرض، وإن شئت ثمنها، قال: لا بل الثمن، فأعطاه.
وروى أنه فدى عشرة من أسارى بماله.
ولطلحة حكايات سوى هذه في السخاء.
وعن محمد بن إبراهيم التيمي قال: كان ييغل طلحة بالعراق أربعمائة ألف، ويغل بالسراة عشرة آلاف دينار، وكان يكفي ضعفاء بني تيم، ويقضي ديونهم، ويرسل إلى عائشة كل سنة بعشرة آلاف.
وقال الواقدي: حدثني إسحاق بن يحيى، عن موسى بن طلحة، أن معاوية سأله: كم ترك أبو محمد من العين - قال: ترك ألف ألف ومائتي درهم، ومائتي ألف دينار، فقال: عاش سخياً حميداً، وقتل فقيداً.
قد ذكرنا أن مروان كان في جيش طلحة والزبير يوم الجمل وأنه رمى بسهم على طلحة فقتله، فقال مجالد، عن الشعبي قال: رأى علي طلحة في بعض الأودية ملقى، فنزل فمسح التراب عن وجهه، ثم قال: عزيز علي أبا محمد أن أراك مجدلاً في الأودية، ثم قال: إلى الله أشكو عجزي وبجري. قال الأصمعي: معناه: سرائري وأحزاني التي تموج في جوفي.
وقال ليث، عن طلحة بن مصرف، إن علياً انتهى إلى طلحة وقد مات، فنزل وأجلسه، ومسح الغبار، عن وجهه ولحيته، وهو يترحم عليه ويقول: ليتني مت قبل هذا اليوم بعشرين سنة.
قال أبو أسامة: ثنا إسماعيل بن أبي خالد، ثنا قيس قال: رمى مروان يوم الجمل طلحة بسهم في ركبته، فجعل الدم يسيل، فإذا أمسكوه استمسك، وإذا تركوه سال، فقال دعوه، فإنما هو سهم أرسله الله، قال: فمات، فدفناه على شاطئ الكلأ، فرأى بعض أهله أنه أتاه في المنام فقال: ألا تريحوني من هذا الماء، فإني قد غرقت - ثلاث مرات يقولها - قال: فنبشوه، فإذا هو أخضر كأنه السلق، فنزعوا عنه الماء فاستخرجوه، فإذا ما يلي الأرض من لحيته ووجهه قد أكلته الأرض. فاشتروا له داراً من دور آل أبي بكرة، بعشرة آلاف فدفنوه فيها.
الكلأ بالمد والتشديد: مرسى المراكب، ويسمى الميناء.
وقال أبو معاوية وغيره: حدثنا أبو مالك الأشجعي، عن أبي حبيبة مولى طلحة قال: دخلت على علي مع عمران بن طلحة بعد الجمل، فرحب به وأدناه منه ثم قال: إني لأرجو الله أن يجعلني وأباك ممن قال فيهم: " ونزعنا ما في صدورهم من غل إخواناً " الآية. فقال رجلان عنده: الله أعدل من ذلك، فقال: قوما أبعد أرض وأسحقها، فمن هو إذغ لم أكن أنا وطلحة، يا بن أخي إذا كانت لك حاجة فأتنا.
وعن أم يحيى قالت: قتل طلحة وفي يد خازنه ألفا ألف درهم، ومائتا ألف درهم، وقومت أصوله وعقاره بثلاثين ألف ألف درهم.
وقد مضى من أخباره في وقعة الجمل، حشرنا الله معه.
عبد الله بن سعد بن أبي سرح القرشي العامري، أبو يحيى، أخو عثمان من الرضاعة. له صحبة.
ولاه عثمان مصر، ولما مات عثمان اعتزل الفتنة. وجاء من مصر إلى الرملة، فتوفي بها. وكان صاحب ميمنة عمرو بن العاص في حروبه.
وكان بطلاً شجاعاً مذكوراً. غزا بالجيش غير مرة المغرب. وكان أمير غزوة ذات الصواري من أرض الروم، غزاها في البحر.
وكان قد أسلم وكتب للنبي صلى الله عليه وسلم، ثم ارتد ولحق بالمشركين. فلما كان يوم الفتح أهدر دمه، فأجاره عثمان. ثم حسن إسلامه وبلاؤه.
وقال الليث بن سعد: إنه كان محمود السيرة، وإنه غزا إفريقية، وقتل جرير صاحبها، وغزا ذات الصواري، فالتقى الروم وكانوا في ألف مركب، فتلهم مقتلة عظيمة لم يقتلوا مثلها.
ولما احتضر قال: اللهم اجعل آخر عملي صلاة الصبح، فلما طلع الفجر توضأ وصلى، فلما ذهب يسلم عن يساره فاضت نفسه.
وقيل: شهد صفين مع معاوية.
وقال أبو سعيد بن يونس المصري: توفي بعسقلان.
عبد الرحمن بن عتاب بن أسيد بن أبي العيص الأموي. ولد قديماً. وأمه جويرية بنت أبي جهل بن هاشم التي كان قد خطبها علي، ثم تزوجها عتاب بن أسيد أمير مكة.
كان عبد الرحمن يوم الجمل مع عائشة، فكان يصلي بهم، وقتل يومئذ. وقيل لما رآه علي قتيلاً قال: هذا يعسوب القوم.
وقيل إن يده قطعت فحملها الطير حتى ألقتها بالمدينة، فعرفوا أنها يده بخاتمه، فصلوا عليه.

عبد الرحمن بن عديس أبو محمد البلوي. له صحبة. وبايع تحت الشجرة. وله رواية. سكن مصر.
وكان ممن خرج على عثمان وسار إلى قتاله. نسأل الله العافية. ثم ظفر به معاوية فسجنه بفلسطين في جماعة، ثم هرب من السجن، فأدركوه بجبل لبنان فقتل. ولما أدركوه قال لمن قتله: ويحك اتق الله في دمي، فإني من أصحاب الشجرة، فقال: الشجر بالجبل كثير، وقتله.
قال ابن يونس: كان رئيس الخيل التي سارت من مصر إلى عثمان.
وعن محمد بن يحيى الذهلي قال: لا يحل أن يحدث عنه بشيء، هو رأس الفتنة.
عمرو بن أبي عمرو الحارث بم شداد. وقيل: الحارث بن زهير ابن شداد القرشي الفهري. أحد من شهد بدراً في قول الواقدي وابن عقبة.
قدامة بن مظعون أبو عمر الجمحي، توفي فيها عن ثمان وستين سنة. شهد بدراً، واستعمله عمر على البحرين. وهو خال عبد الله وحفصة ابني عمر، وزوج عمتها صفية بنت الخطاب. وله هجرة إلى الحبشة.
ثم إن عمر عزله عن البحرين لما شرب الخمر، وتأول: " ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا " وحده عمر.
كعب بن سور الأزدي قاضي البصرة لعمر بن الخطاب. أتاه وهو يذكر الناس يوم الجمل سهم فقتله.
كنانة بن بشر التجيبي أحد رؤوس المصريين الذين ساروا إلى حصار عثمان، ثم إنه هرب وقتل في هذه المدة.
مجاشع بن مسعود خ م د ق - بن ثعلبة السلمي. له صحبة.
روى عنه أبو عثمان النهدي وكليب بن وائل، وغيرهما.
قتل في هذه السنة كما ذكرنا.
مجالد بن مسعود خ م أخو مجاشع المذكور. له رواية عن أخيه.
روى عنه أبو عثمان النهدي. وقتل مع أخيه.
محمد بن طلحة بن عبيد الله التيمي ولد في حياة رسول الله صلى الله عليه وسلم، فسماه محمداً، وكناه أبا سليمان. وكان يلقب السجاد لكثرة صلاته وعبادته. لم يزل به أبوه حتى وافقه وخرج معه على علي. وأمه حمنة بنت جحش. قتل يوم الجمل.
مسلم الجهني أمره علي يوم الجمل بحمل مصحف، فطاف به على القوم يدعوهم إلى الطاعة، فقتل.
هند بن أبي هالة التميمي ربيب رسول الله صلى الله عليه وسلم وأخو أولاده من أمهم خديجة. إختلف في اسم أبيه فقيل: نباش بن زرارة، وقيل مالك بن زرارة، وقيل مالك بن النباش ابن زرارة. والأول أكثر. شهد هند أحداً ويقال: وبدراً. وكان وصافاً لحلية رسول الله صلى الله عليه وسلم ولشمائله.
روى عنه ابن أخته الحسن بن علي. وقتل يوم الجمل مع علي. وقتل ابنه هند بن هند مع مصعب بن الزبير.
يقال انفرجت وقعة الجمل عن ثلاثة عشر ألف قتيل.
وعن قتادة قال: قتل يوم الجمل عشرون ألفاً. وممن قتل يومئذ: عبد الرحمن بن عبد الله بن عامر بن كريز، وعبد الله بن مسافع بن طلحة العبدري، وعبد الله بن حكيم بن حزام الأسدي، ومعبد بن مقداد بن الأسود الكندي. والله أعلم.
سنة سبع وثلاثين
وقعة صفين
قال محمد بن سعد: أنبأ محمد بن عمر قال: لما قتل عثمان، كتبت نائلة زوجته إلى الشام إلى معاوية كتاباً تصف فيه كيف دخل على عثمان وقتل، وبعثت إليه بقميصه بالدماء، فقرأ معاوية الكتاب على أهل الشام، وطيف بالقميص في أجناد الشام، وحرضهم على الطلب بدمه، فبايعوا معاوية على الطلب بدمه.
ولما بويع علي بالخلافة قال له ابن الحسن وابن عباس: اكتب إلى معاوية فأقره على الشام، وأطمعه فإنه سيطمع ويكفيك نفسه وناحيته، فإذا بايع لك الناس أقررته أو عزلته، قال: فإنه لا يرضى حتى أعطيه عهد الله تعالى وميثاقه أن لا أعزله، قالا: لا تعطه ذلك. وبلغ ذلك معاوية فقال: والله لا ألي له شيئاً ولا أبايعه، وأظهر بالشام أن الزبير بن العوام قادم عليهم، وأنه مبايع له، فلما بلغه أمر الجمل أمسك، فلما بلغه قتل الزبير ترحم عليه وقال: لو قدم علينا فبايعناه وكان أهلاً.
فلما انصرف علي من البصرة، أرسل جرير بن عبد الله البجلي إلى معاوية، فكلم معاوية، وعظم أمر علي ومبايعته واجتماع الناس عليه، فأبى أن يبايعه، وجرى بينه وبين جرير كلام كثير، فانصرف جرير إلى علي فأخبره، فأجمع على المسير إلى الشام، وبعث معاوية أبا مسلم الخولاني إلى علي بأشياء يطلبها منه، منها أن يدفع إليه قتلة عثمان، فأبى علي، وجرت بينهما رسائل.
ثم سار كل منهما يريد الآخر، فالتقوا بصفين لسبع بقين من المحرم، وشبت الحرب بينهم في أول صفر، فاقتتلوا أياماً.

فحدثني ابن أبي سبرة، عن عبد المجيد بن سهيل، عن عبيد الله بن عبد الله، عن ابن عباس قال: استعملني عثمان على الحج، فأقمت للناس الحج، ثم قدمت وقد قتل وبويع لعلي، فقال: سر إلى الشام فقد وليتكها، قلت: ما هذا برأي، معاوية ابن عم عثمان وعامله على الشام، ولست آمن أن يضرب عنقي بعثمان، وأدنى ما هو صانع أن يحبسني، قال علي: ولم - قلت: لقرابتي منك، وأن كل من حمل عليك حمل علي، ولكن اكتب إلى معاوية فمنه وعده. فأبى علي وقال: والله لا كان هذا أبداً.
روى أبو عبيدة القاسم بن سلام، عمن حدثه، عن أبي سنان العجلي قال: قال ابن عباس لعلي: ابعثني إلى معاوية، فوالله لأفتلن له حبلاً لا ينقطع وسطه، قال: لست من مكرك ومكره في شيء، ولا أعطيه إلا السيف، حتى يغلب الحق الباطل، فقال ابن عباس: أو غير هذا - قال: كيف - قال: لأنه يطاع ولا يعصى، وأنت عن قليل تعصى ولا تطاع، قال: فلما جعل أهل العراق يختلفون على علي رضي الله عنه قال: لله در ابن عباس، إنه لينظر إلى الغيب من ستر رقيق.
وقال مجالد، عن الشعبي قال: لما قتل عثمان، أرسلت أم المؤمنين أم حبيبة بنت أبي سفيان إلى أهل عثمان: أرسلوا إلي بثياب عثمان التي قتل فيها، فبعثوا إليها بقميصه مضرجاً بالدم، وبخصلة الشعر التي نتفت من لحيته، ثم دعت النعمان بن بشير، فبعثته إلى معاوية، فمضى بذلك وبكتابها، فصعد معاوية المنبر، وجمع الناس، ونشر القميص عليهم، وذكر ما صنع بعثمان، ودعا إلى الطلب بدمه.
فقام أهل الشام فقالوا: هو ابن عمك وأنت وليه، ونحن الطالبون معك بدمه، وبايعوا له.
وقال يونس، عن الزهري قال: لما بلغ معاوية قتل طلحة والزبير، وظهور علي، دعا أهل الشام للقتال معه على الشورى والطلب بدم عثمان، فبايعوه على ذلك أميراً غير خليفة.
وذكر يحيى الجعفي في كتاب صفين بإسناده أن معاوية قال لجرير ابن عبد الله: اكتب إلى علي أن يجعل لي الشام، وأنا أبايع له، قال: وبعث الوليد بن عبد الله: اكتب إلى علي أن يجعل لي الشام، وأنا أبايع له، قال: وبعث الوليد بن عقبة إليه يقول:
معاوي إن الشام شامك فاعتصم ... بشامك لا تدخل عليك الأفاعيا
وحام عليها بالقبائل والقنا ... ولا تك محشوش الذراعين وانيا
فإن علياً ناظر ما تجيبه ... فاهد له حرباً تشيب النواصيا
وحدثني يعلى بن عبيد: ثنا أبي قال: قال أبو مسلم الخولاني وجماعة لمعاوية: أنت تنازع علياً! هل أنت مثله - فقال: لا والله إني لأعلم أن علياً أفضل مني وأحق بالأمر، ولكن ألستم تعلمون أن عثمان قتل مظلوماً، وأنا ابن عمه، وإنما أطلب بدمه، فأتوا علياً فقولوا له: فليدفع إلي قتلة عثمان وأسلم له، فأتوا علياً فكلموه بذلك، فلم يدفعهم إليه.
وحدثني خلاد بن يزيد الجعفي، ثنا عمرو بن شمر، عن جابر الجعفي، عن الشعبي - أو أبي جعفر الباقر شك خلاد - قال: لما ظهر أمر معاوية دعا علي رضي الله عنه رجلاً، وأمره أن يسير إلى دمشق، فيعتقل راحلته على باب المسجد، ويدخل بهيئة السفر، ففعل الرجل، وكان قد وصاه بما يقول، فسألوه: من أين جئت - قال: من العراق: قالوا: ما وراءك - قال: تركت علياً قد حشد إليكم ونهد في أهل العراق.
فبلغ معاوية، فأرسل أبا الأعور السلمي يحقق أمره، فأتاه فسأله، فأخبره بالأمر الذي شاع، فنودي: الصلاة جامعة، وامتلأ الناس في المسجد، فصعد معاوية المنبر وتشهد ثم قال: إن علياً قد نهد إليكم في أهل العراق، فما الرأي - فضرب الناس بأذقانهم على صدورهم، ولم يرفع إليه أحد طرفة، فقام ذو الكلاع الحميري فقال: عليك الرأي وعلينا أم فعال - يعني الفعال - فنزل معاوية ونودي في الناس: اخرجوا إلى معسكركم، ومن تخلف بعد ثلاث أحل بنفسه.
فخرج رسول علي حتى وافاه، فأخبره بذلك، فأمر علي فنودي: الصلاة جامعة، فاجتمع الناس، وصعد المنبر فحمد الله وأثنى عليه، ثم قال: أن رسولي الذي أرسلته إلى الشام قد قدم علي، وأخبرني أن معاوية قد نهد إليكم في أهل الشام فما الرأي - قال: فأضب أهل المجسد يقولون: يا أمير المؤمنين الرأي كذا الرأي كذا، فلم يفهم على كلامهم من كثرة من تكلم، وكثر اللغط، فنزل وهو يقول: إنا لله وإنا إليه راجعون، وذهب بها ابن آكلة الأكباد، يعني معاوية.

وقال الأعمش: حدثني من رأى علياً يوم صفين يصفق بيديه ويعض عليهما ويقول: واعجبا أعصى ويطاع معاوية.
وقال الواقدي اقتتلوا أياماً حتى قتل خلق وضجروا، فرفع أهل الشام المصاحف وقالوا: ندعوكم إلى كتاب الله والحكم بما فيه، وكان ذلك مكيدة من عمرو بن العاص، يعني لما رأى ظهور جيش علي. فاصطلحوا كما يأتي.
وقال الزهري: اقتتلوا قتالاً لم تقتتل هذه الأمة مثله قط، وغلب أهل العراق على قتلى أهل حمص، وغلب أهل الشام على قتلى أهل العالية، وكان على ميمنة علي الأشعث بن قيس الكندي، وعلى المسيرة عبد الله بن عباس، وعلى الرجالة عبد الله بن بديل بن ورقاء الخزاعي، فقتل يومئذ. ومن أمراء علي يومئذ الأحنف بن قيس التيمي، وعمار بن ياسر العنبسي وسليمان بن صرد الخزاعي وعدي بن حاتم الطائي والأشتر النخعي وعمرو بن الحمق الخزاعي، وشبث بن ربعي الرياحي، وسعيد بن قيس الهمداني، وكان رئيس همدان المهاجر بن خالد بن الوليد المخزومي، وقيس بن مكشوح المرادي، وخزيمة بن ثابت الأنصاري، وغيرهم.
وكان علي في خمسين ألفاً، وقيل: في تسعين ألفاً، وقيل: كانوا مائة ألف.
وكان معاوية في سبعين ألفاً، وكان لواؤه مع عبد الرحمن بن خالد بن خالد بن الوليد المخزومي وعلى ميمنته عمرو بن العاص وقيل ابنه الأشتر عبيد الله بن عمرو، وعلى الميسرة حبيب ببن مسلمة الفهري، وعلى الخيل عبيد الله بن عمر بن الخطاب، ومن أمرائه يومئذ أبو الأعور السلمي، وزفر بن الحارث، وذو الكلاع الحميري، ومسلمة بن مخلد، وبسر بن أرطاة العامري، وحابس بن سعد الطائي، ويزيد بن هبيرة السكوني، وغيرهم.
قال عمرو بن مرة، عن عبد الله بن سلمة قال: رأيت عمار بن ياسر بصفين، ورأى راية معاوية فقال: إن هذه قاتلت بها مع رسول الله صلى الله عليه وسلم أربع مرات. ثم قاتل حتى قتل.
وقال غيره: برز الأشعث بن قيس في ألفين، فبرز لهم أبو الأعور في خمسة آلاف، فاقتتلوا: ثم غلب الأشعث على الماء وأزالهم عنه.
ثم التقوا يوم الأربعاء سابع صفر، ثم يوم الخميس والجمعة وليلة السبت، ثم رفع أهل الشام لما رأوا الكسرة المصاحف بإشارة عمرو، ودعوا إلى الصلح والتحكيم، فأجاب علي إلى تحكيم الحكمين، فاختلف عليه حينئذ جيشه وقالت طائفة: لا حكم إلا لله. وخرجوا عليه فهم الخوارج.
وقال ثوير بن أبي فاختة، عن أبيه قال: قتل مع علي بصفين خمسة وعشرون بدرياً. ثوير متروك.
قال الشعبي: كان عبد الله بن بديل يوم صفين عليه درعان ومعه سيفان، فكان يضرب أهل الشام ويقول:
لم يبق إلا الصبر والتوكل ... ثم التمشي في الرعيل الأول
مشى الجمال في حياض المنهل ... والله يقضي ما يشا ويفعل
فلم يزل يضرب بسيفه حتى انتهى إلى معاوية فأزاله عن موقفه، وأقبل أصحاب معاوية يرمونه بالحجارة حتى أثخنوه وقتل، فأقبل إليه معاوية، وألقى عبد الله بن عامر عليه، عمامته غطاه بها وترحم عليه، فقال معاوية لعبد الله: قد وهبناه لك، هذا كبش القوم ورب الكعبة، اللهم أظفر بالأشتر والأشعث، والله ما مثل هذا إلا كما قال الشاعر:
أخو الحرب إن عضت به الحرب عضها ... وإن شمرت يوماً به الحرب شمرا
كليث هزبر كان يحمي ذماره ... رمته المنايا قصدها فتقصرا
ثم قال: لو قدرت نساء خزاعة أن تقاتلني فضلاً عن رجالها لفعلت. وفي الطبقات لابن سعد، من حديث عمرو بن شراحيل، عن حنش بن عبد الله الصنعاني عن عبد الله بن زرير الغافقي قال: لقد رأيتنا يوم صفين، فاقتتلنا نحن وأهل الشام، حتى ظننت أنه لا يبقى أحد، فأسمع صائحاً يصيح: معشر الناس، الله الله في النساء والولدان من الروم ومن الترك، الله الله.
والتقنا، فأسمع حركة من خلفي، فإذا علي يعدو بالراية حتى أقامها، ولحقه ابنه محمد بن الحنفية، فسمعته يقول: يا بني الزم رايتك، فإني متقدم في القوم، فأنظر إليه يضرب بالسيف حتى يفرج له، ثم يرجع فيهم.

وقال خليفة: شهد مع علي من البدريين: عمار بن ياسر، وسهل بن حنيف، وخوات بن جبير، وأبو سعد الساعدي، وأبو اليسر، ورفاعة بن رافع الأنصاري، وأبو أيوب الأنصاري بخلف فيه، قال: وشهد معه من الصحابة ممن لم يشهد بدراً: خزيمة بن ثابت ذو الشهادتين، وقيس بن سعد بن عبادة، وأبو قتادة، وسهل بن سعد الساعدي، وقرظة بن كعب، وجابر بن عبد الله، وابن عباس، والحسن، والحسين، وعبد الله بن جعفر بن أبي طالب، وأبو مسعود عقبة بن عمرو، وأبو عياش الزرقي، وعدي بن حاتم، والأشعث بن قيس، وسليمان بن صرد، وجندب بن عبد الله، وجارية بن قدامة السعدي.
وعن ابن سيرين قال: قتل يوم صفين سبعون ألفاً يعدون بالقصب.
وقال خليفة وغيره: افترقوا عن ستين ألف قتيل، وقيل، عن سبعين ألفاً، منهم خمسة وأربعون ألفاً من أهل الشام.
وقال عبد السلام بن حرب، عن يزيد بن عبد الرحمن عن جعفر أظنه ابن أبي المغيرة عن عبيد الله بن عبد الرحمن بن أبزى، عن أبيه قال: شهدنا مع علي ثمانمائة ممن بايع بيعة الرضوان، قتل منهم ثلاثة وستون رجلاً، منهم عمار.
وقال أبو عبيدة وغيره: كانت راية علي مع هاشم بن عتبة بن أبي وقاص، وكان على الخيل عمار بن ياسر.
وقال غيره: حيل بين علي وبين الفرات، لأم معاوية سبق إلى الماء، فأزالهم الأشعث عن الماء.
قلت: ثم افترقوا وتواعدوا ليوم الحكمين.
وقتل مع علي: خزيمة بن ثابت، وعمار بن ياسر، وهاشم بن عتبة، وعبد الله بن بديل، وعبد الله بن كعب المرادي، وعبد الرحمن بن كلدة الجمحي، وقيس بن مكشوح المرادي، وأبي بن قيس النخعي أخو علقمة، وسعد بن الحارث بن الصمة الأنصاري، وجندب بن زهير الغامدي، وأبو ليلى الأنصاري.
وقتل مع معاوية: ذو الكلاع، وحوشب ذو ظليم، وحابس بن سعد الطائي قاضي حمص، وعمرو بن الحضرمي، وعبيد الله بن عمر بن الخطاب العدوي، وعروة بن داود، وكريب بن الصباح الحميري أحد الأبطال، قتل يومئذ جماعة، ثم بارزه علي فقتله.
قال نصر بن مزاحم الكوفي الرافضي: ثنا عمر بن سعد، عن الحارث بن حصيرة، إن ولد ذي الكلاع أرسل إلى الأشعث بن قيس يقول: إن ذا الكلاع قد أصيب، وهو في الميسرة، أفتأذن لنا في دفنه - فقال الأشعث لرسوله أقرئه السلام، وقل إني أخاف أن يتهمني أمير المؤمنين، فاطلبوا ذلك إلى سعيد بن قيس الهمداني فإنه في الميمنة، فذهب إلى معاوية فأخبره فقال: ما عسيت أن أصنع، وقد كانوا منعوا أهل الشام أن يدخلوا عسكر علي، خافوا أن يفسدوا أهل العسكر، فقال معاوية لأصحابه: لأنا أشد فرحاً بقتل ذي الكلاع مني بفتح مصر لو افتتحتها، لأن ذا الكلاع كان يعرض لمعاوية في أشياء كان يأمر بها، فخرج ابن ذي الكلاع إلى سعيد ابن قيس، فاستأذنه في أبيه فأذن له، فحملوه على بغل وقد انتفخ.
وشهد صفين مع معاوية من الصحابة: عمرو بن العاص السهمي، وابنه عبد الله، وفضالة بن عبيد الأنصاري، ومسلمة بن مخلد، والنعمان بن بشير، ومعاوية بن حديج الكندي، وأبو غادية الجهني قاتل عمار، وحبيب ابن مسلمة الفهري، وأبو الأعور السلمي، وبسر بن أرطأة العامري.
تحكيم الحكمين
عن عكرمة قال: حكم معاوية عمرو بن العاص، فقال الأحنف بن قيس لعلي: حكم أنت وابن عباس، فإنه رجل مجرب، قال: أفعل، فأبت اليمانية وقالوا: لا، حتى يكون منا رجل، فجاء ابن عباس إلى علي لما رآه قد هم أن يحكم أبا موسى الأشعري، فقال له: علام تحكم أبا موسى، فوالله لقد عرفت رأيه فينا، فوالله ما نصرنا، وهو يرجو ما نحن فيه، فتدخله الآن في معاقد أمرنا، مع أنه ليس بصاحب ذاك فإذا أبيت أن تجعلني مع عمرو فاجعل الاحنف بن قيس فإنه مجرب من العرب، وهو، قرن لعمرو، فقال علي أفعل، فأبت اليمانية أيضاً. فلما غلب جعل أبا موسى، فسمعت ابن عباس يقول: قلت لعلي يوم الحكمين: لا تحكم أبا موسى، فإنه معه رجلاً حذر فرس فاره، فلزني إلى جنبه، فإنه لا يحل عقدة إلا عقدتها ولا يعقد عقدة إلا حللتها. قال: يا بن عباس ما أصنع: إنما أوتى من أصحابي، قد ضعفت بينهم وكلوا في الحرب، هذا الأشعث بن قيس يقول: لا يكون فيها مضريان أبداً حتى يكون أحدهما يمان، قال: فعذرته وعرفت أنه مضطهد، وأن أصحابه لا نية لهم.
وقال أبو صالح السمان: قال علي لأبي موسى: أحكم ولو على حز عنقي.

وقال غيره: حكم معاوية عمراً، وحكم علي أبا موسى، على أن من ولياه الخلافة فهو الخليفة، ومن اتفقنا على خلعه خلع. وتواعدا أن يأتيا في رمضان، وأن يأتي مع كل واحد جمع من وجوه العرب.
فلما كان الموعد سار هذا من الشام، وسار هذا من العراق، إلى أن التقى الطائفتان بدومة الجندل وهي طرف من الشام من جهة زاوية الجنوب والشرق.
فعن عمر بن الحكم قال: قال ابن عباس لأبي موسى الأشعري: احذر عمراً، فإنما يريد أن يقدمك ويقول: أنت صاحب رسول الله صلى الله عليه وسلم وأسن مني فتكلم حتى أتكلم، وإنما يريد أن يقدمك في الكلام لتخلع علياً. قال: فاجتمعا على إمرة، فأدار عمرو أبا موسى، وذكر له معاوية فأبى، وقال أبو موسى: بل عبد الله بن عمر، فقال عمرو: أخبرني عن رأيك - فقال أبو موسى: أرى أن نخلع هذين الرجلين، ونجعل هذا الأمر شورى بين المسلمين، فيختاروا لأنفسهم من أحبوا.
قال عمرو: الرأي ما رأيت، قال: فأقبلا على الناس وهم مجتمعون بدومة الجندل، فقال عمرو: يا أبا موسى أعلمهم أن رأينا قد اجتمع، فقال: نعم، إن رأينا قد اجتمع على أمر نرجو أن يصلح الله به أمر الأمة، فقال عمرو: صدق وبر، ونعم الناظر للإسلام وأهله. فتكلم يا أبا موسى. فأتاه ابن عباس، فخلا به، فقال: أنت في خدعة، ألم أقل لك لا تبدأه وتعقبه، فإني أخشى أن يكون أعطاك أمراً خالياً، ثم ينزع عنه على ملأ من الناس، فقال: لا تخشى ذلك فقد اجتمعنا واصطلحنا.
ثم قام أبو موسى فحمد الله وأثنى عليه، ثم قال: أيها الناس، قد نظرنا في أمر هذه الأمة، فلم نر شيئاً هو أصلح لأمرنا ولا ألم لشعثها من ان لا نغير أمرها ولا بعضه، حتى يكون ذلك عن رضاً منها وتشاور، وقد اجتمعت أنا وصاحبي على أمر واحد: على خلع علي ومعاوية، وتستقبل الأمة هذا الأمر فيكون شورى بينهم يولون من أحبوا، وإني قد خلعت علياً ومعاوية، فولوا أمركم من رأيتم. ثم تأخر.
وأقبل عمرو فحمد الله وأثنى عليه، ثم قال: إن هذا قد قال ما سمعتم، وخلع صاحبه، وإني خلعت صاحبه وأثبت صاحبي معاوية، فإنه ولي عثمان، والطالب بدمه، وأحق الناس بمقامه، فقال سعد بن أبي وقاص: ويحك يا أبا موسى ما أضعفك عن عمرو ومكايده، فقال: ما أصنع به، جامعني على أمر، ثم نزع عنه، فقال ابن عباس: لا ذنب لك، الذنب للذي قدمك، فقال: رحمك الله غدر بي، فما أصنع: وقال أبو موسى: يا عمرو إنما مثلك كمثل الكلب إن تحمل عليه يلهث أو تتركه يلهث، فقال عمرو: إنما مثلك كمثل الحمار يحمل أسفاراً. فقال ابن عمر: إلى ما صير أمر هذه الأمة! إلى رجل لا يبالي ما صنع، وآخر ضعيف.
قال المسعودي في " المروج " : كان لقاء الحكمين بدومة الجندل في رمضان، سنة ثمان وثلاثين، فقال عمرو لأبي موسى: تكلم، فقال: بل تكلم أنت، فقال: ما كنت لأفعل، ولك حقوق كلها واجبة. فحمد الله أبو موسى وأثنى عليه، ثم قال: هلم يا عمرو إلى أمر يجمع الله به الأمة، ودعا عمرو بصحيفة، وقال للكاتب: اكتب وهو غلام لعمرو، وقال: إن للكلام أولاً وآخراً، ومتى تنازعنا الكلام لو نبلغ آخره حتى ينسى أوله، فاكتب ما نقول، قال: لا تكتب شيئاً يأمرك به أحدنا حتى تستأمر الآخر، فإذا أمرك فاكتب، فكتب: هذا ما تقاضى عليه فلان وفلان. إلى أن قال عمرو وإن عثمان كان مؤمناً فقال أبو موسى: ليس لهذا قعدنا قال عمرو: لا بد أن يكون مؤمناً أو كافراً. قال: بل كان مؤمناً. قال: فمره أن يكتب، فكتب. قال عمرو: فظالماً قتل أو مظلوماً - قال أبو موسى: بل قتل مظلوماً، قال عمرو: أفليس قد جعل الله لوليه سلطاناً يطلب بدمه - قال أبو موسى: نعم، قال عمرو: فعلى قاتله القتل، قال: بلى. قال: أفليس لمعاوية أن يطلب بدمه حتى يعجز - قال: بلى، قال عمرو: فإنا نقيم البينة على أن علياً قتله.

قال أبو موسى: إنما اجتمعنا لله، فهلم إلى ما يصلح الله به أمر الأمة، قال: وما هو - قال: قد علمت أن أهل العراق لا يحبون معاوية أبداً، وأهل الشام لا يحبون علياً أبداً، فهلم نخلعهما معاً، ونستخلف ابن عمر - وكان ابن عمر على بنت أبي موسى - قال عمرو: أيفعل ذلك عبد الله - قال: نعم إذا حمله الناس على ذلك. فصوبه عمرو وقال: فهل لك في سعد - وعدد له جماعة، وأبو موسى يأبى إلا ابن عمر، ثم قال: قم حتى نخلع صاحبينا جميعاً، واذكر اسم من تستخلف، فقام أبو موسى وخطب وقال: إنا نظرنا في امرنا، فرأينا أقرب ما نحقن به الدماء ونلم به الشعث خلعنا معاوية وعلياً، فقد خلعتهما كما خلعت عمامتي هذه، واستخلفنا رجلاً قد صحب رسول الله صلى الله عليه وسلم بنفسه، وله سابقة: عبد الله بن عمر، فأطراه ورغب الناس فيه.
ثم قام عمرو فقال: أيها الناس، إن أبا موسى قد خلع علياً، وهو أعلم به، وقد خلعته معه، وأثبت معاوية علي وعليكم، وإن أبا موسى كتب في هذه الصحيفة أن عثمان قتل مظلوماً، وأن لوليه أن يطلب بدمه، فقام أبو موسى فقال: كذب عمرو، لم نستخلف معاوية، ولكنا خلعنا معاوية وعلياً معاً.
قال المسعودي: ووجدت في رواية أنهما اتفقا وخلعا علياً ومعاوية، وجعلا الأمر شورى، فقام عمرو بعده، فوافقه على خلع علي، وعلى إثبات معاوية، فقال له: لا وفقك الله، غدرت. وقنع شريح بن هانئ عمراً بالسوط. وانخذل أبو موسى، فلحق بمكة، ولم يعد إلى الكوفة، وحلف لا ينظر في وجه علي ما بقي.
ولحق سعد وابن عمر ببيت المقدس فأحرما، وانصرف عمرو، فلم يأت معاوية، فأتاه وهيأ طعاماً كثيراً، وجرى بينهما كلام كثير، وطلب الأطعمة، فأكل عبيد عمرو، ثم قاموا ليأكل عبيد معاوية، وأمر من أغلق الباب وقت أكل عبيده، فقال عمرو: فعلتها - قال: إي والله بايع وإلا قتلتك. قال: فمصر، قال: هي لك ما عشت.
وقال الواقدي: رفع أهل الشام المصاحف وقالوا: ندعوكم إلى كتاب الله والحكم بما فيه. فاصطلحوا، وكتبوا بينهما كتاباً على أن يوافوا رأس الحول أذرح ويحكموا حكمين، ففعلوا ذلك فلم يقع إتفاق، ورجع علي بالاختلاف والدغل من أصحابه، فخرج منهم الخوارج، وأنكروا تحكيمه وقالوا: لا حكم إلا لله، ورجع معاوية بالألفة واجتماع الكلمة عليه.
ثم بايع أهل الشام معاوية بالخلافة في ذي القعدة سنة ثمان وثلاثين. كذا قال: وقال خليفة وغيره إنهم بايعوه في ذي القعدة سنة سبع وثلاثين، وهو أشبه، لأن ذلك كان إثر رجوع عمرو بن العاص من التحكيم.
وقال محمد بن الضحاك الحزامي، عن أبيه قال: قام علي على منبر الكوفة، فقال: حين اختلف الحكمان: لقد كنت نهيتكم عن هذه الحكومة فعصيتموني، فقام إليه شاب آدم فقال: إنك والله ما نهيتنا ولكن أمرتنا ودمرتنا، فلما كان منها ما تكره برأت نفسك ونحلتنا ذنبك. فقال علي: ما أنت وهذا الكلام قبحك الله، والله لقد كانت الجماعة فكنت فيها خاملاً، فلما ظهرت الفتنة نجمت فيها نجوم الماغرة. ثم قال: لله منزل نزله سعد بن مالك وعبد الله بن عمر، والله لئن كان ذنباً إنه لصغير مغفور، وإن كان حسناً إنه لعظيم مشكور.
قلت: ما أحسنها لولا أنها منقطعة السند.
وقال الزهري، عن سالم، عن أبيه قال: دخلت على حفصة وقلت: قد كان من الناس ما ترين، ولم يجعل لي من الأمر شيء، قالت: فالحق بهم، فإنهم ينتظرونك، وإني أخشى أن يكون في احتباسك عنهم فرقة، فذهب.
فلما تفرق الحكمان خطب معاوية فقال: من كان يريد أن يتكلم في هذا الأمر فليطلع إلى قرنه فلنحن أحق بهذا الأمر منه ومن أبيه - يعرض بابن عمر - قال ابن عمر: فحللت حبوتي وهممت أن أقول: أحق به من قاتلك وأباك على الإسلام. فخشيت أن أقول كلمة تفرق الجمع وتسفك الدم، فذكرت ما أعد الله في الجنان.
قال جرير بن حازم، عن يعلى، عن نافع قال: قال أبو موسى: لا أرى لها غير ابن عمر، فقال عمرو لابن عمر: أما تريد أن نبايعك - فهل لك أن تعطي مالاً عظيماً على ان تدع هذا الأمر لمن هو أحرص عليه منك.
فغضب ابن عمر وقام. رواه معمر، عن الزهري.
وفيها أخرج علي سهل بن حنيف على أهل فارس، فمانعوه، فوجه علي زياداً، فصالحوه وأدوا الخراج.
وفيها قال أبو عبيدة: خرج أهل حروراء في عشرين ألفاً، عليهم شبث بن ربعي، فكلمهم علي فحاجهم، فرجعوا.

وقال سليمان التيمي، عن أنس قال: قال شبث بن ربعي: أنا أول من حرر الحرورية، فقال رجل: ما في هذا ما تمتدح به.
وعن مغيرة قال: أول من حكم ابن الكواء وشبث.
قلت: معنى قوله " حكم " هذه كلمة قد صارت سمة للخوارج. يقال " حكم " إذا خرج فقال: لا حكم إلا لله.
الوفيات
أويس القرني بن عامر بن جزء بن مالك المرادي القرني الزاهد، سيد التابعين، في نسبة أقوال مختلفة، وكنيته أبو عمرو.
قال ابن الكلبي: استشهد أويس يوم صفين مع علي.
وقال يزيد بن أبي زياد، عن عبد الرحمن بن أبي ليلى: إن أويساً شهد صفين مع علي، ثم روى عن رجل أنه سمع رسول الله صلى الله عليه وسلم يقول: " أويس خير التابعين بإحسان " . وقال غيره: إن أويساً وفد على عمر من اليمن، وروى عنه، وعن علي.
روى عنه يسير بن عمرو، وعبد الرحمن بن أبي ليلى، وأبو عبد رب الدمشقي.
وسكن الكوفة، وليس له حديث مسند بل له حكايات.
قال أسير بن جابر، عن عمر بن الخطاب، أنه سمع رسول الله صلى الله عليه وسلم يقول " خير التابعين رجل يقال له أويس بن عامر، كان به بياض فدعا الله فأذهبه عنه إلا موضع الدرهم في سرته، لا يدع باليمن غير أم له، فمن لقيه منكم فمروه فليستغفر لكم " .
قال عمر: فقدم علينا رجل فقلت له: من أين أنت - قال: من اليمن، قلت: ما اسمك - قال: أويس. قلت: فمن تركت باليمن - قال: أما لي، قلت: أكان بك بياض، فدعوت الله فأذهبه عنك - قال: نعم، قلت: فاستغفر لي، قال: أويستغفر مثلي لمثلك يا أمير المؤمنين! قال: فاستغفر لي، وقلت له: أنت أخي لا تفارقني، قال: فانملس مني.
فأنبئت انه قدم عليكم الكوفة، قال: فجعل رجل كان يسخر بأويس بالكوفة ويحقره يقول: ما هذا فينا ولا نعرفه، فقال عمر: بلى إنه رجل كذا وكذا، فقال كأنه يضع شأنه: فينا رجل يا أمير المؤمنين يقال له أويس، فقال عمر: أدركه فلا أراك تدركه، قال: فأقبل ذلك الرجل حتى دخل على أويس قبل أن يأتي أهله، فقال له أويس: ما هذه عادتك، فما بدا لك - قال: سمعت عمر بن الخطاب يقول: فيك كذا وكذا فاستغفر لي، قال: لا أفعل حتى تجعل لي عليك أن لا تسخر بي فيما بعد، وأن لا تذكر ما سمعته من عمر لأحد، قال: نعم، فاستغفر له، قال أسير: فما لبثنا أن فشا أمره بالكوفة، قال: فدخلت عليه فقلت: يا أخي إن أمرك لعجب ونحن لا نشعر، فقال: ما كان في هذا ما أتبلغ به في الناس، وما يجزى كل عبد إلا بعمله قال: وانملس مني فذهب. رواه مسلم.
وفي أول الحديث: قال أسير: كان رجل بالكوفة يتكلم بكلام لا أسمع أحداً يتكلم به، ففقدته فسألت عنه، فقالوا: ذاك أويس فاستدللت عليه وأتيته، فقلت: ما حبسك عنا - قال: العري. قال: وكان أصحابه يسخرون به ويؤذونه، فقلت: هذا برد فخذه، فقال: لا تفعل فإنهم إذن يؤذونني، فلم أزل به حتى لبسه، فخرج عليهم فقالوا: من ترون خدع عن هذا البرد! قال: فجاء فوضعه، فأتيت فقلت: ما تريدون من هذا الرجل - فقد آذيتموه والرجل يعرى مرة ويكتسي أخرى، وآخذتهم بلساني، فقضي أن أهل الكوفة وفدوا على عمر، فوفد رجل ممن كان يسخر به، فقال عمر: ما ها هنا أحد من القرنيين - فقام ذلك الرجل، فقال عمر: إن رسول الله صلى الله عليه وسلم قال: " إن رجلاً يأتيكم من اليمن يقال له أويس " فذكر الحديث.
وروى نحو هذه القصة عثمان بن عطاء الخراساني، عن أبيه، وزاد فيها: ثم إنه غزا أذربيجان، فمات، فتنافس أصحابه في حفر قبره.
وعن علقمة بن مرثد عن عمر - وهو منقطع - قال: قال رسول الله صلى الله عليه وسلم: " يدخل الجنة بشفاعة أويس مثل ربيعة ومضر " .
وقال فضيل بن عياض: ثنا أبو قرة السدوسي، عن سعيد بن المسيب قال: نادى عمر بمنى على المنبر: يأهل قرن، فقام مشايخ، فقال: أفيكم من إسمه أويس فقال شيخ: يا أمير المؤمنين ذاك مجنون يسكن القنار لا يألف ولا يؤلف، قال: ذاك الذي أعنيه، فإذا عدتم فاطلبوه وبلغوه سلامي وسلام رسول الله صلى الله عليه وسلم فعادوا إلى قرن، فوجدوه في الرمال، فأبلغوه سلام عمر، وسلام رسول الله صلى الله عليه وسلم قال: فقال: عرفني أمير المؤمنين وشهر باسمي، اللهم صل على محمد وعلى آله، السلام على رسول الله، ثم هام على وجهه، فلم يوقف له بعد ذلك على أثر دهراً، ثم عاد في أيام علي فاستشهد معه بصفين، فنظروا فإذا عليه نيف وأربعون جراحة.

وقال هشام بن حسان، عن الحسن قال: يخرج من النار بشفاعة أويس أكثر من ربيعة ومضر.
وقال خالد الحذاء، عن عبد الله بن شقيق، عن ابن أبي الجدعاء: سمع رسول الله صلى الله عليه وسلم يقول: " يدخل الجنة بشفاعة رجل من أمتي أكثر من بني تميم " .
وقال يزيد بن أبي زياد، عن عبد الرحمن بن أبي ليلى قال: لما كان يوم صفين، نادى منادي أصحاب معاوية: أفيكم أويس القرني - قالوا: نعم، فضرب دابته ودخل معهم وقال: سمعت رسول الله صلى الله عليه وسلم يقول " خير التابعين أويس القرني " . قال: فوجد في قتلى صفين رضي الله عنه.
قال ابن عدي: أويس ثقة صدوق، ومالك ينكر أويساً. قال: ولا يجوز أن يشك فيه.
قلت: وروى قصة أويس مبارك بن فضالة، عن مروان الأصغر، عن صعصعة بن معاوية. ورواه هدبة، عن مبارك، عن أبي الأصغر، وقد ذكر ابن جبان أبا الأصفر في " الضعفاء " ، وساق الحديث بطوله.
وأخبار أويس مستوعبة في " تاريخ دمشق " ، ليس في التابعين أحد أفضل منه، وأما أن يكون أحد مثله في الفضل فيمكن كسعيد بن المسيب، وهم قليل.
جندب بن زهير بن الحارث الغامدي الأزدي، كوفي، يقال: له صحبة. وله حديث تفرد به السري بن اسماعيل، وهو ضعيف. وكان يوم صفين على الرجالة مع علي، فقتل.
جهجاه بن قيس وقيل بن سعيد - الغفاري، مدني، له صحبة. شهد بيعة الرضوان، وكان في غزوة المريسيع أجيراً لعمر، ووقع بينه وبين سنان الجهني، فنادى: يا للمهاجرين: ونادى سنان: يا للأنصار.
وعن عطاء بن يسار، عن جهجاه أنه هو الذي شرب حلاب سبع شياه قبل أن يسلم، فلما أسلم لم يتم حلاب شاة.
وقال ابن عبد البر: هو الذي تناول العصا من يد عثمان رضي الله عنه وهو يخطب، فكسرها على ركبته، فوقعت فيها الآكلة، وكانت عصا رسول الله صلى الله عليه وسلم.
توفي بعد عثمان بسنة.
حابس بن سعد الطائي ولي قضاء حمص زمن عمر، وكان أبو بكر قد وجهه إلى الشام، وكان من العباد.
روى عنه جبير بن نفير. قتل يوم صفين مع معاوية.
خباب بن الأرت بن جندلة بن سعد بن خزيمة التميمي، مولى أم السباع بنت أنمار أبو عبد الله من المهاجرين الأوليين يشهد بدراً والمشاهد بعدها، وروى عدة احاديث.
وعنه أبو وائل، ومسروق، وعلقمة، وقيس بن أبي حازم، وخلق سواهم.
قيل: كان أصابه سبي، فبيع بمكة، فاشترته أم سباع بنت أنمار الخزاعية من حلفاء بني زهرة، ويقال: كانت ختانة بمكة، أسلم قبل دخول دار الأرقم، وكان من المستضعفين بمكة الذين عذبوا في الله.
وقال أبو إسحاق السبيعي، عن أبي ليلى الكندي قال: جاء خباب إلى عمر فقال: أدنه، فما أحد أحق بهذا المجلس منك إلا عمار بن ياسر، قال: فجعل خباب يريه آثاراً في ظهره مما عذبه المشركون.
وقال مجالد، عن الشعبي: دخل خباب بن الأرت على عمر، فأجلسه على متكئه وقال: ما على الأرض أحد أحق بهذا المجلس من هذا، إلا رجل واحد وهو بلال، فقال: ما هو بأحق به مني، إنه كان من المشركين من يمنعه، ولم يكن لي أحد يمنعني، لقد رأيتني يوماً أخذوني وأوقدوا لي ناراً، ثم سلقوني فيها، ثم وضع رجل رجله على صدري، فما اتقيت الأرض إلا بظهري، قال: ثم كشف عن ظهره، فإذا هو قد برص.
وقال حارثة بن مضرب: دخلت على خباب وقد اكتوى سبع كيات، فسمعته يقول: لولا أني سمعت رسول الله صلى الله عليه وسلم يقول: " لا ينبغي لأحد أن يتمنى الموت " لألفاني قد تمنيته، قال: وقد أتي بكفنه قباطي، فبكى، ثم قال: لكن حمزة عم النبي صلى الله عليه وسلم كفن في بردة، إذا مدت على قدميه قلصت عن رأسه، وإذا مدت على رأسه قلصت عن قدميه، ولقد رأيتني مع رسول الله صلى الله عليه وسلم لا أملك ديناراً ولا درهماً، وإن في ناحية بيتي في تابوتي لأربعين ألف واف، ولقد خشيت أن تكون عجلت لنا طيباتنا في حياتنا الدنيا.
وقال الواقي: سمعت من يقول: هو أول من قبره علي بالكوفة، وصلى عليه منصرفة من صفين.
وقال الأعمش، عن إبراهيم، عن علقمة: إن خباب بن الأرت لبس خاتماً من ذهب، فدخل به على ابن مسعود، فقال له أما آن لهذا الخاتم أن يطرح، فقال: لا تراه علي بعد اليوم.
خزيمة بن ثابت م 4 - بن الفاكة أبو عمارة الأنصاري الخطمي ذو الشهادتين، يقال إنه بدري، والصحيح أنه شهد أحداً وما بعدها. له أحاديث.

روى عنه إبراهيم بن سعد بن أبي وقاص، وعمرو بن ميمون الاودي، وابنه، عمارة بن خزيمة، وأبو عبد الله الجدلي، وغيرهم. شهد صفين مع علي، وقاتل حتى قتل.
ذو الكلاع الحميري إسمه السميفع، ويقال: سميفع بن ناكور. وقيل: اسمه أيفح، كنيته أبو شرحبيل. أسلم في حياة النبي صلى الله عليه وسلم، وقيل: له صحبة، فروى ابن لهيعة، عن كعب بن علقمة، عن حسان بن كليب، سمع ذا الكلاع يقول: سمعت رسول الله صلى الله عليه وسلم يقول: " اتركوا الترك ما تركوكم " .
كان ذو الكلاع سيد قومه، شهد يوم اليرموك، وفتح دمشق، وكان على ميمنة معاوية يوم صفين.
روى عن عمر، وغير واحد.
روى عنه أبو أزهر بن سعيد، وزامل بن عمرو، وأبو نوح الحميري.
والدليل على أنه لم ير النبي صلى الله عليه وسلم ما روى إسماعيل بن أبي خالد، عن قيس، عن جرير قال: كنت باليمن، فلقيت رجلين من أهل اليمن: ذا الكلاع، وذا عمرو، فجعلت أحدثهم عن رسول الله صلى الله عليه وسلم، فأقبلا معي، حتى إذا كنا في بعض الطريق، رفع لنا ركب من قبل المدينة، فسألناهم، فقالوا: قبض النبي صلى الله عليه وسلم واستخلف أبو بكر. الحديث رواه مسلم.
وروى علوان بن داود، عن رل قال: بعثني أهلي بهدية إلى ذي الكلاع، فلبثت على بابه حولاً لا أصل إليه، ثم إنه أشرف من القصر، فلم يبق حوله أحد إلا سجد له، فأمر بهديتي فقبلت، ثم رأيته بعد في الإسلام، وقد اشترى لحماً بدرهم فسمطه على فرسه.
وروي أن ذا الكلاع لما قدم مكة كان يتلثم خشية أن يفتتن أحد بحسنه. وكان عظيم الخطر عند معاوية، وربما كان يعارض معاوية، فيطيعه معاوية.
عبد الله بن بديل بن ورقاء بن عبد العزى الخزاعي، كنيته أبو عمرو. روى البخاري في " تاريخه " أنه ممن دخل على عثمان، فطعن عثمان في ودجه، وعلا التنوخي عثمان بالسيف، فأخذهم معاوية فقتلهم.
أسلم مع أبيه قبل الفتح، وشهد الفتح وما بعدها، وكان شريفاً وجليلاً. قتل هو وأخوه عبد الرحمن يوم صفين مع علي، وكان على الرجالة.
قال الشعبي: كان على عبد الله يومئذ درعان وسيفان، فأقبل يضرب أهل الشام حتى انتهى إلى معاوية، فتكاثروا عليه فقتلوه، فلما رآه معاوية صريعاً قال: والله لو استطاعت نساء خزاعة لقاتلتنا فضلاً عن رجالها.
عبد الله بن كعب المرادي من كبار عسكر علي، قتل يوم صفين، ويقال إن له صحبة.
عبيد الله ابن أمير المؤمنين عمر بن الخطاب القرشي العدوي المدني. ولد في زمان النبي صلى الله عليه وسلم، وسمع أباه، وعثمان، وأرسل عن النبي صلى الله عليه وسلم. كنيته أبو عيسى. غزا في أيام أبيه. وأمه أم كلثوم الخزاعية.
وعن أسلم، أن عمر ضرب ابنه عبيد الله بالدرة وقال: أتكتني بأبي عيسى، أو كان لعيسى أب! وقد ذكرنا أن عبيد الله لما قتل عمر أخذ سيفه وشد على الهرمزان فقتله، وقتل جفنية، ولؤلؤة بنت أبي لؤلؤة، فلما بويع عثمان هم بقتله، ثم عفا عنه. وكان قد أشار علي على عثمان بقتله، فلما بويع ذهب عبيد الله هارباً منه إلى الشام. وكان مقدم جيش معاوية يوم صفين، فقتل يومئذ.
ويقال: قتله عمار بن ياسر، وقيل رجل من همدان، ورثاه بعضهم بقصيدة مليحة.
عمار بن ياسر بن عامر بن مالك بن كنانة بن قيس بن الحصين المذحجي العنبسي أبو اليقظان مولى بني مخزوم، من نجباء أصحاب محمد صلى الله عليه وسلم، شهد بدراً والمشاهد كلها، وعاش ثلاثاً وتسعين سنة، وكان من السابقين إلى الإسلام، وممن عذب في الله في أول الإسلام.
وأمه سمية أول شهيدة في الإسلام، طعنها أبو جهل في قلبها بحربة فقتلها. له نحو ثلاثين حديثاً.
روى عنه ابن عباس، وجابر، ومحمد بن الحنفية، وزر بن حبيش، وهمام بن الحارث، وآخرون.
قدم ياسر بن عامر وأخواه من اليمن إلى مكة يطلبون أخاً لهم، فرجع أخواه وحالف ياسر أبا حذيفة بن المغيرة بن عبد الله بن عمر بن مخزوم، فزوجه أمة اسمها سمية، فولدت له عماراً، فلما بعث رسول الله صلى الله عليه وسلم أسلم عمار وأبواه وأخواه وأخوه عبد الله، وقتل أخوهما حريث في الجاهلية.
وعن عمار قال: لقيت صهيباً على باب دار الأرقم، ورسول الله صلى الله عليه وسلم فيها، فدخلنا فأسلمنا.
وعن عمر بن الحكم قال: كان عمار يعذب حتى لا يدري ما يقول، وكذا صهيب، وعامر بن فهيرة. وفيهم نزلت " والذين هاجروا في الله من بعد ما ظلموا " .

وقال أبو بلج عن عمرو بن ميمون قال: أحرق المشركون عمار بن ياسر بالنار، فكان الرسول صلى الله عليه وسلم يمر به ويمر يده على رأسه فيقول: " يا نار كوني برداً وسلاماً على عمار كما كنت على إبراهيم، تقتلك الفئة الباغية " . رواه ابن سعد، عن يحيى بن حماد، أنبأ أبو عوانة، عنه.
وقال القاسم بن الفضل: ثنا عمرو بن مرة، عن سالم بن أبي الجعد، عن عثمان بن عفان قال: أقبلت أنا، ورسول الله صلى الله عليه وسلم آخذ بيدي نتماشى في البطحاء حتى أتينا على أبي عمار، وعمار، وأمه، وهم يعذبون، فقال ياسر: الدهر هكذا، فقال النبي صلى الله عليه وسلم: " اصبر، اللهم اغفر لآل ياسر، وقد فعلت " . كذا رواه مسلم بن إبراهيم، وموسى بن إسماعيل، وأبو قطن عمرو بن الهيثم، عن القاسم، وهو الحداني، ورواه معتمر بن سليمان، عن القاسم الحداني، عن عمرو بن مرة، عن أبي البختري، عن سلمان الفارسي.
وقال هشام الدستوائي: ثنا أبو الزبير أن النبي صلى الله عليه وسلم مر بآل عمار وهم يعذبون، فقال: " أبشروا آل عمار، فإن موعدكم الجنة " . مرسل.
وقال ابن سيرين: لقي النبي صلى الله عليه وسلم عماراً وهو يبكي، فجعل يمسح عن عينيه ويقول: " أخذك الكفار فغطوك في النار، فقلت كذا وكذا، فإن عادوا فقل ذاك لهم " .
قلت: حين تكلم يعني بالكفر، فرخص له في ذلك لأنه مكره.
وقال المسعودي، عن القاسم بن عبد الرحمن: أول من بنى مسجداً يصلي فيه عمار.
وقال ابن سعد: قالوا: وهاجر عمار إلى الحبشة الهجرة الثانية.
وقال فطر بن خليفة وغيره، عن كثير النواء، سمع عبد الله بن مليك قال: سمعت علياً يقول: قال رسول الله صلى الله عليه وسلم: " إنه لم يكن نبي قط إلا وقد أعطي سبعة رفقاء نجباء وزراء، وإني أعطيت أربعة عشر: حمزة، وأبو بكر، وعمر، وعلي، وجعفر، وحسن، وحسين، وابن مسعود، وأبو ذر، والمقداد، وعمار، وبلال، وسلمان " .
وقال أبو إسحاق السبيعي، عن هانئ بن هانئ، عن علي قال: استأذن عمار على النبي صلى الله عليه وسلم، فقال: " مرحباً بالطيب المطيب " . صححه الترمذي.
وقال الأعمش، عن أبي عمار الهمداني، عن عمرو بن شرحبيل قال: قال رسول الله صلى الله عليه وسلم: " عمار مليء إيماناً إلى مشاشه " .
وقال عبد الملك بن عمير، عن مولى لربعي، عن ربعي، عن حذيفة قال: قال رسول الله صلى الله عليه وسلم: " اقتدوا باللذين من بعدي أبي بكر وعمر، واهتدوا بهدي عمار، وتمسكوا بعهد ابن أم عبد. حسنه الترمذي.
وقال ابن عون، عن الحسن، قال عمرو بن العاص: كنا نرى رسول الله صلى الله عليه وسلم يحب رجلاً، قالوا: من هو - قال: عمار بن ياسر، قالوا: فذاك قتيلكم يوم صفين، قال: قد والله قتلناه. رواه جرير بن حازم، عن الحسن.
وقال سلمة بن كهيل، عن علقمة، عن خالد بن الوليد قال: كان بيني وبين عمار كلام، فأغلظت له، فشكاني إلى رسول الله صلى الله عليه وسلم، فقال: " من عادى عماراً عاداه الله، ومن أبغض عماراً أبغضه الله " . رواه أحمد في " مسنده " ، عن يزيد بن هارون، ثنا العوام عنه. وأخرجه النسائي - لكن له علة - وهو ما رواه عمرو بن مرزوق، عن شعبة، عن سلمة بن كهيل، عن محمد بن عبد الرحمن بن يزيد، عن أبيه، عن الأسود قال: كان بين عمار وخالد كلام، فذكر الحديث.
روى أبو ربيعة الإيادي، عن الحسن، عن أنس قال: قال رسول الله صلى الله عليه وسلم: " الجنة تشتاق إلى ثلاثة: علي، وعمار، وسلمان " . حسنه الترمذي.
وعن علي قال: قال رسول الله صلى الله عليه وسلم: " دم عمار ولحمه حرام على النار " .
وقال عمار الدهني، عن سالم بن أبي الجعد قال: جاء رجل إلى ابن مسعود فقال: أرأيت إن أدركت فتنة، قال: عليك بكتاب الله، قال: أرأيت إن كان كلهم يدعو إلى كتاب الله، قال: سمعت رسول الله صلى الله عليه وسلم يقول: " إذا اختلف الناس كان ابن سمية مع الحق " . فيه انقطاع.
وعن عائشة قالت: قال رسول الله صلى الله عليه وسلم: " عمار ما عرض عليه أمران إلا اختار أرشدهما " . أخرجه النسائي والترمذي، وإسناده صحيح.
وقال أبو نعيم: ثنا سعد بن أوس، عن بلال بن يحيى، أن حذيفة قال: سمعت رسول الله صلى الله عليه وسلم يقول: " أبو اليقظان على الفطرة، لن يدعها حتى يموت، أو يلبسه الهرم " هذا منكر، وسعد ضعيف.
ويروى عن عائشة، وعن سعد " إن عمار على الفطرة إلا أن تدركه هفوة من كبر " .

وقال علقمة: سمعت أبا الدرداء يقول: أليس فيكم صاحب السواك والوساد - يعني ابن مسعود - ، أليس فيكم الذي أعاذه الله على لسان نبيه من الشيطان - يعني عماراً - ، أليس فيكم صاحب السر حذيفة. أخرجه البخاري.
وقال داود بن أبي هند، عن أبي نضرة، عن أبي سعيد: أمرنا رسول الله صلى الله عليه وسلم ببناء المسجد، فجعل ينقل عمار لبنتين لبنتين، فترب رأسه، فحدثني أصحابي أن رسول الله صلى الله عليه وسلم جعل ينفض رأسه ويقول: " ويحك يا بن سمية! تقتلك الفئة الباغية " . روى آخره شعبة، عن أبي مسلمة، عن أبي نضرة، عن أبي سعيد قال: حدثني من هو خير مني أبو قتادة، أن النبي صلى الله عليه وسلم قاله.
وقال شعبة: أخبرني عمرو بن دينار، سمعت أبا هشام يحدث عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم لعمار: " تقتلك الفئة الباغية " .
وقال أحمد بن المقدام العجلي، عن عبد الله بن جعفر، حدثني العلاء، عن أبيه، عن أبي هريرة، نحوه.
وقال عبد العزيز الدراوردي، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " أبشر عمار تقتلك الفئة الباغية " .
قال الترمذي: صحيح غريب من حديث العلاء.
وقال خالد الحذاء، عن عكرمة، عن ابن عباس أنه قال لي ولابنه علي: انطلقا إلى أبي سعيد الخدري واسمعها من حديثه، فانطلقنا، فإذا هو في حائط له، فحدثنا أن رسول الله صلى الله عليه وسلم قال: " ويح عمار تقتله الفئة الباغية، ويدعوهم إلى الجنة ويدعونه إلى النار " ، فجعل عمار يقول: أعوذ بالله من الفتن. أخرجه البخاري.
وروى ورقاء، عن عمرو بن دينار، عن زياد مولى عمرو بن العاص، عن مولاه، سمع رسول الله صلى الله عليه وسلم يقول: " تقتل عماراً الفئة الباغية " . رواه شعبة عن عمرو بن دينار، فقال، عن رجل، عن عمرو بن العاص.
وقال الأعمش، عن عبد الرحمن بن زياد، عن عبد الله بن الحارث قال: إني لأسير مع معاوية منصرفه من صفين، بينه وبين عمرو، فقال عبد الله بن عمرو: يا أبه، أما سمعت رسول الله صلى الله عليه وسلم يقول لعمار: " ويحك يا بن سمية! تقتلك الفئة الباغية " - قال: فقال عمرو لمعاوية: ألا تسمع ما يقول هذا - ! فقال: لا تزال تأتينا بهنة، ما نحن قتلناه، إنما قتله الذين جاءوا به.
وقال جماعة عن الحسن، عن أمه، عن أم سلمة، أن النبي صلى الله عليه وسلم قال لعمار: " تقتلك الفئة الباغية " .
وقال عبد لله بن طاووس، عن أبي بكر بن محمد بن عمرو بن حزم، عن ابيه قال: لما قتل عمار دخل عمرو بن حزم على عمرو بن العاص فقال: قتل عمار، وقد قال النبي صلى الله عليه وسلم: " تقتله الفئة الباغية " ، فدخل عمرو بن العاص على معاوية فقال: قتل عمار، قال معاوية: فماذا! قال: سمعت رسول الله صلى الله عليه وسلم يقول: " تقتله الفئة الباغية " . قال: دحضت في بولك أو نحن قتلناه، إنما قتله علي وأصحابه.
وعن عثمان بن عفان، عن النبي صلى الله عليه وسلم قال: " تقتل عماراً الفئة الباغية " . رواه أبو عوانة في " مسنده " .
وقال عبد الله بن أبي الهذيل وغيره، عن عمار قال: قال لي رسول الله صلى الله عليه وسلم: " تقتلك الفئة الباغية " . وله طرق عن عمار.
وروي هذا الحديث عن ابن عباس، وابن مسعود، وحذيفة، وأبي رافع، وابن أبي اوفى، وجابر بن سمرة، وأبي اليسر السلمي، وكعب بن مالك وأنس وجابر وغيرهم وهو متواترث عن النبي صلى الله عليه وسلم ، بن حنبل: في هذا غير حديث صحيح عن النبي صلى الله عليه وسلم، وقد قتلته الفئة الباغية.
وقال أبو إسحاق السبيعي، عن أبي ليلى الكندي قال: جاء خباب، فقال عمر: ادن، فما أحد أحق بهذا المجلس منك، إلا عمار.
وقال حارثة بن مضرب: قرئ علينا كتاب عمر: إني بعثت إليكم - يعني إلى الكوفة - عمار بن ياسر أميراً، وابن مسعود معلماً ووزيراً، وإنهما لمن النجباء من أصحاب محمد صلى الله عليه وسلم، من أهل بدر، فاسمعوا لهما، واقتدوا بهما، وقد آثرتكم بهما على نفسي.
وعن سالم بن أبي الجعد، أن عمر جعل عطاء عمار ستة آلاف.
وعن ابن عمر قال: رأيت عماراً يوم اليمامة على صخرة، وقد أشرف يصيح: يا معشر المسلمين، أمن الجنة تفرون، أنا عمار بن ياسر، هلموا إلي، وأنا أنظر إلى أذنه وقد قطعت، فهي تذبذب، وهو يقاتل أشد القتال.

وعن عبد الله بن أبي الهذيل قال: رأيت عمار بن ياسر اشترى قتا بدرهم، فاستزاد حبلاً، فأبى، فجاذبه حتى قاسمه نصفين، وحمله على ظهره وهو أمير الكوفة.
وقد روي أنهم قالوا لعمر: إن عمار غير عالم بالسياسة، فعزله.
قال الشعبي: قال عمر لعمار: أساءك عزلنا إياك - قال: لئن قلت ذاك، لقد ساءني حين استعملتني، وساءني حين عزلتني.
وقال نوفل بن أبي عقرب: كان عمار قليل الكلام، طويل السكوت، وكان عامة أن يقول: عائذ بالرحمن من فتنة، عائذ بالرحمن من فتنة، قال: فعرضت له فتنة عظيمة. يعني مبالغته في القيام في أمر عثمان وبعده.
وعن ابن عمر قال: ما أعلم أحداً خرج في الفتنة يريد الله إلا عمار ابن ياسر، وما أدري ما صنع.
وعن عمار أنه قال وهو يسير إلى صفين: اللهم لو أعلم انه أرضى لك عني ان ارمي بنفسي من هذا الجبل لفعلت، وإني لا أقاتل إلا أريد وجهك.
وقال حبيب بن أبي ثابت، عن أبي البختري قال: قال عمار يوم صفين: ائتوني بشربة لبن، قال: فشرب، ثم قال: قال رسول الله صلى الله عليه وسلم: " إن آخر شربة تشربها من الدنيا شربة لبن، ثم تقدم فقاتل حتى قتل.
وقال سعد بن إبراهيم، عن رجل، سمع عماراً بصفين ينادي: أزفت الجنان، وزوجت الحور العين، اليوم نلقى حبيبنا صلى الله عليه وسلم.
وقال حماد بن سلمة: ثنا أبو حفص كلثوم بن جبر، عن أبي غادية الجهني. قال: سمعت عمار بن ياسر يقع في عثمان يشتمه بالمدينة، فتوعدته بالقتل، فلما كان يوم صفين جعل يحمل على الناس، فحملت عليه وطعنته في ركبته فوقع، فقتلته. تمام الحديث. فقيل: قتل عمار. وأخبر عمرو بن العاص فقال: سمعت رسول الله صلى الله عليه وسلم يقول: " قاتل عمار وسالبه في النار " .
وقال أيوب، عن مجاهد، عن عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم " قاتل عمار وسالبه في النار " .
وقال الواقدي وغيره: استلحمت الحرب بصفين، وكادوا يتفانون، فقال معاوية: هذا يوم تفانى فيه العرب إلا أن تدركهم خفة العبد، يعني عماراً، وكان القتال الشديد ثلاثة أيام ولياليهن آخرهن ليلة الهرير، فلما كان اليوم الثالث، قال عمار لهاشم بن عتبة ومعه اللواء: إحمل فداك أبي وأمي، فقال هاشم: يا عمار إنك رجل تستخفك الحرب، وإني إنما أزحف باللواء رجاء أن أبلغ بذلك بعض ما أريد.
وقال قيس بن أبي حازم: قال عمار: ادفنوني في ثيابي، فإني رجل مخاصم.
قال أبو عاصم النبيل: توفي عن ثلاث وتسعين سنة. وكان لا يركب على سرج، وكان يركب راحتله من الكبر.
وفيها غزا الحارث بن مرة العبدي أرض الهند، إلى ان جاوز مكران، وبلاد قندابيل، ووغل في جبل القيقان، فآب بسبي وغنائم، فأخذوا عليه بمضيق فقتل هو وعامة من معه في سبيل الله تعالى.
قيس بن المكشوح أبو شداد المرادي، أحد شجعان العرب، أدرك النبي صلى الله عليه وسلم باليمن ولم يره. وهو أحد من أعان على قتل الأسود العنسي، وشهد اليرموك، وأصيبت عينه يومئذ.
وقد ارتد بعد موت النبي صلى الله عليه وسلم فيما قيل، وقتل دادويه الأبناوي. ثم حمل عليه المهاجر بن أبي أمية فأوثقه، وبعث به إلى أبي بكر رضي الله عنه، فهم بقتله وقال: قتلت الرجل الصالح، فأنكر وحلف خمسين يميناً قسامة أنه ما قتله، فقال: يا خليفة رسول الله استبقني لحربك، فإن عندي بصراً بالحرب ومكيدة للعدو، فخلاه، ثم إنه كان من أعوان علي، وقتل يوم صفين رحمه الله تعالى.
هاشم بن عتبة بن أبي وقاص الزهري ابن أخي سعد، ويعرف بالمرقال. ولد في حياة النبي صلى الله عليه وسلم، ولم تثبت له صحبة، وشهد اليرموك وأصيبت عينه يومئذ، وشهد فتح دمشق، وكان أحد الأشراف، كانت معه راية علي يوم صفين فيما ذكر حبيب بن أبي ثابت.
وقال: كان أعور فجعل علي يقول له: أقدم يا أعور، لا خير في أعور لا يأتي الفرج. فيستحي فيتقدم.
قال عمرو بن العاص: إني لأرى لصاحب الراية السوداء عملاً، لئن دام على ما أرى لتقتلن العرب اليوم، قال: فما زال أبو اليقظان حتى لف بينهم.
وعن الشعبي أن علياً صلى على عمار بن ياسر، وهاشم بن عتبة، فجعل عماراً مما يليه، فلما قبرهما جعل عماراً أمام هاشم.
أبو فضالة الأنصاري بدري. قتل مع علي يوم صفين. إنفرد بهذا القول محمد بن راشد، عن عبد الله بن محمد بن عقيل، وليسا بحجة.

أبو عمرة الأنصاري س - بشير بن عمرو بن محصن الخزرجي النجاري. وقيل اسم أبي عمرة: بشير، وقيل: ثعلبة، وقيل: عمرو. بدري كبير. له رواية في النسائي.
روى عنه ابنه عبد الرحمن بن أبي عمرة، ومحمد بن الحنفية. وقتل يوم صفين مع علي. قاله ابن سعد.
سنة ثمان وثلاثين
فيها وجه معاوية من الشام عبد الله بن الحضرمي في جيش إلى البصرة ليأخذها، وبها زياد ابن أبيه من جهة علي، فنزل ابن الحضرمي في بني تميم وتحول زياد إلى الأزد، فنزل على صبرة بن شيمان الحداني.
وكتب إلى علي فوجه علي أعين بن ضبيعة المجاشعي، فقتل أعين غيلة على فراشه. فندب علي جارية بن قدامة السعدي، فحاصر ابن الحضرمي في الدار التي هو فيها، ثم حرقها عليه.
ثورة الخوارج
وفي شعبان ثارت الخوارج وخرجوا على علي، وأنكروا عليه كونه حكم الحكمين، وقالوا: حكمت في دين الله الرجال، والله يقول: " إن الحكم إلا لله " ، فناظرهم، ثم أرسل إليهم عبد الله بن عباس، فبين لهم فساد شبهتهم، وفسر لهم، واحتج بقوله تعالى: " يحكم به ذوا عدل منكم " ، وبقوله " فابعثوا حكماً من أهله وحكماً من أهلها " ، فرجع إلى الصواب منهم خلق، وسار الآخرون، فلقوا عبد الله بن خباب بن الأرت، ومعه امرأته فقالوا: من أنت - فانتسب لهم، فسألوه عن أبي بكر، وعمر، وعثمان، وعلي، فأثنى عليهم كلهم، فذبحوه وقتلوا امرأته، وكانت حبلى، فبقروا بطنها، وكان من سادات أبناء الصحابة.
وقعة النهروان
وفيها سارت الخوارج لحرب علي، فكانت بينهم وقعة النهروان، وكان على الخوارج عبد الله بن وهب السبائي، فهزمهم علي وقتل أكثرهم، وقتل ابن وهب. وقتل من أصحاب علي اثنا عشر رجلاً.
وقيل في تسميتهم الحرورية لأنهم خرجوا على علي من الكوفة، وعسكروا بقرية قريبة من الكوفة يقال لها حروراء، واستحل علي قتلهم لما فعلوا بابن خباب وزوجته.
وكانت الوقعة في شعبان سنة ثمان، وقيل: في صفر.
قال عكرمة بن عمار: حدثني أبو زميل أن ابن عباس قال: لما اجتمعت الخوارج في دارها، وهم ستة آلاف أو نحوها، قلت لعلي: يا أمير المؤمنين بر بالصلاة لعلي ألقى هؤلاء، فإني أخافهم عليك، قلت: كلا، قال: فلبس ابن عباس حلتين من أحسن الحلل، وكان جهيراً جميلاً، قال: فأتيت القوم، فلما رأوني قالوا: مرحباً بابن عباس وما هذه الحلة - قلت: وما تنكرون من ذلك - لقد رأيت على رسول الله صلى الله عليه وسلم حلة من أحسن الحلل، قال: ثم تلوت عليهم: " قل من حرم زينة الله التي أخرج لعباده " .
قالوا فما جاء بك - قلت: جئتكم من عند أمير المؤمنين، ومن عند أصحاب رسول الله صلى الله عليه وسلم ولا أرى فيكم أحداً منهم، ولأبلغنكم ما قالوا، ولأبلغنهم ما تقولون: فما تنقمون من ابن عم رسول الله صلى الله عليه وسلم وصهره - فأقبل بعضهم على بعض، فقالوا: لا تكلموه فإن الله يقول: " بل هم قوم خصمون " وقال بعضهم: ما يمنعنا من كلامه، ابن عم رسول الله صلى الله عليه وسلم، ويدعونا إلى كتاب الله، قال: فقالوا: ننقم عليه ثلاث خلال: إحداهن أنه حكم الرجال في دين الله وما للرجال ولحكم الله والثانية أنه علم فلم يسب ولم يغنم، فإن كان قد حل قتالهم فقد حل سبيهم، وإلا فلا، والثالثة، محا نفسه من أمير المؤمنين، فإن لم يكن أمير المؤمنين، فهو أمير المشركين. قلت: هل غير هذا - قالوا: حسبنا هذا.
قلت: أرأيتم إن خرجت لكم من كتاب الله وسنة رسوله أراجعون أنتم - قالوا: وما يمنعنا، قلت: أما قولكم إنه حكم الرجال في أمر الله، فإني سمعت الله يقول في كتابه: " يحكم به ذوا عدل منكم " وذلك في ثمن صيد أرنب أو نحوه قيمته ربع درهم فوض الله الحكم فيه إلى الرجال، ولو شاء أن يحكم لحكم. وقال: " وإن خفتم شقاق بينهما فابعثوا حكماً من أهله " الآية. أخرجت من هذه - قالوا: نعم.
قلت: وأما قولكم: قاتل فلم يسب، فإنه قاتل أمكم، لأن الله يقول: " وأزواجه أمهاتهم " فإن زعمتم أنها ليست بأمكم فقد كفرتم، وإن زعمتم أنها أمكم فما حل سباؤها، فأنتم بين ضلالتين، أخرجت من هذه - قالوا: نعم.

قلت: وأما قولكم إنه محا اسمه من أمير المؤمنين، فإني أنبئكم عن ذلك: أما تعلمون أن رسول الله صلى الله عليه وسلم يوم الحديبية جرى الكتاب يبنه وبين سهيل بن عمرو، فقال يا علي اكتب: هذا ما قاضى عليه محمد رسول الله فقالوا: لو علمنا أنك رسول الله ما قاتلناك، ولكن اكتب إسمك واسم أبيك، فقال اللهم إنك تعلم أني رسولك، ثم أخذ الصحيفة فمحاها بيده، ثم قال: يا علي اكتب: هذا ما صالح عليه محمد بن عبد الله، فوالله ما أخرجه ذلك من النبوة، أخرجت من هذه - قالوا: نعم.
قال: فرجع ثلثهم، وانصرف ثلثهم، وقتل سائرهم على ضلالة.
قال عوف: ثنا أبو نضرة، عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: " تفترق أمتي فرقتين، تمرق بينهما مارقة تقتلهم، أولى الطائفتين بالحق " . وكذا رواه قتادة وسليمان التيمي، عن أبي نضرة.
وقال ابن وهب: أنبأ عمرو بن الحارث، عن بكير بن الأشج، عن بسر بن سعيد، عن عبيد الله بن أبي رافع، أن الحرورية لما خرجت على علي قالوا: لا حكم إلا لله، فقال علي: كلمة حق أريد بها باطل، إن رسول الله صلى الله عليه وسلم وصف ناساً إني لأعرف صفتهم في هؤلاء الذين يقولون الحق بألسنتهم لا يجاوز حناجرهم - وأشار إلى حلقه - من أبغض خلق الله إليه، منهم أسود إحدى يديه طبي شاة أو حلمة ثدي، فلما قاتلهم علي قال: انظروا، فنظروا فلم يجدوا شيئاً، قال: ارجعوا، فوالله ما كذبت ولا كذبت، ثم وجدوه في خربة، فأتوا به حتى وضعوه بين يديه، قال عبيد الله: أنا حاضر ذلك من أمرهم وقول علي فيهم.
وقال يحيى بن سليم، عن ابن خثيم، عن عبيد الله بن عياض، أن عبد الله بن شداد بن الهاد دخل على عائشة ونحن عندها ليالي قتل علي، فقالت: حدثني عن هؤلاء الذين قاتلهم علي، قال: إن علياً لما كاتب معاوية وحكم الحكمين خرج عليه ثمانية آلاف من قراء الناس - يعني عبادهم - فنزلوا بأرض حروراء من جانب الكوفة وقالوا: انسلخت من قميص ألبسك الله وحكمت في دين الله الرجال، ولا حكم إلا لله.
فلما بلغ علياً ما عتبوا عليه، جمع أهل القرآن، ثم دعا بالمصحف إماماً عظيماً، فوضع بين يديه، فطفق يحركه بيده ويقول: أيها المصحف حدث الناس، فناداه الناس، ما تسأل - إنما هو مداد وورق، ونحن نتكلم بما روينا منه، فماذا تريد - فقال: أصحابكم الذين خرجوا، بيني وبينهم كتاب الله تعالى: يقول الله في كتابه: " فابعثوا حكماً من أهله وحكماً من أهلها " ، فأمة محمد أعظم حقاً وحرمة من رجل وامرأة، وذكر الحديث شبه ما تقدم، قال: فرجع منهم أربعة آلاف، فيهم ابن الكواء، ومضى الآخرون، قالت عائشة فلم قتلتهم - قال: قطعوا السبيل، واستحلوا أهل الذمة، وسفكوا الدم.
الوفيات
الأشتر النخعي واسمه مالك بن الحارث، شريف كبير القدر في النخع. روى عن عمر، وخالد بن الوليد. وشهد اليرموك، وقلعت عينه يومئذ. وكان ممن ألب على عثمان، وسار إليه وأبلى شراً. وكان خطيباً بليغاً فارساً. حضر صفين وبين يومئذ، وكاد أن يظهر على معاوية، فحل عليه أصحاب علي لما رأوا المصاحف على الأسنة، فوبخهم الأشتر، وما أمكنه مخالفة علي، وكف بقومه عن القتال.
قال عبد الله بن سلمة المرادي: نظر عمر بن الخطاب إلى الأشتر، وأنا عنده فصعد فيه عمر النظر، ثم صوبه، ثم قال: إن للمسلمين من هذا يوماً عصيباً. ثم إن علياً لما انصرف من صفين أو بعدها، بعث الأشتر على مصر، فمات في الطريق مسموماً، وكان علي يتبرم به ويكرهه، لأنه كان صعب المراس، فلما بلغه موته قال: للمنخرين والفم.
وقيل: إن عبداً لعثمان لقيه فسم له عسلاً وسقاه، فبلغ عمرو بن العاص فقال: إن لله جنوداً من عسل.
وقال عوانة بن الحكم وغيره: لما جاء نعي الأشتر إلى علي رضي الله عنه قال: إنا لله: مالك، وما مالك وكل هالك، وهل موجود مثل ذلك، لو كان من حديد لكان قيداً، أو كان من حجر لكان صلداً، على مثل مالك فلتبك البواكي.
سهل بن حنيف بن واهب بن عكيم الأنصاري الأوسي، والد أبي أمامة، وأخو عثمان. شهد بدراً والمشاهد، وله رواية.
روى عنه ابناه أبو أمامة، وعبد الله، وأبو وائل، وعبيد بن السباق، وعبد الرحمن بن أبي ليلى، ويسير بن عمرو.
وقال ابن سعد: قالوا: آخى رسول الله بين سهل بن حنيف، وعلي بن أبي طالب.

وثبت مع رسول الله صلى الله عليه وسلم يوم أحد، وبايعه على الموت، وجعل ينضح يومئذ بالنبل عن رسول الله صلى الله عليه وسلم، فقال: " نبلوا سهلاً فإنه سهل " .
وقال الزهري لم يعط رسول الله صلى الله عليه وسلم من أموال بني النضير أحداً من الأنصار، إلا سهل بن حنيف، وأبا دجانة. وكانا فقيرين.
وقال أبو وائل: قال سهل بن حنيف يوم صفين: أيها الناس اتهموا رأيكم، فإنا والله ما وضعنا سيوفنا على عواتقنا مع رسول الله صلى الله عليه وسلم لأمر يفظعنا إلا أسهل بنا إلى أمر نعرفه، إلا أمرنا هذا.
وعن أبي أمامة قال: مات أبي بالكوفة سنة ثمان وثلاثين، وصلى عليه علي رضي الله عنه.
وقال الشعبي، عن عبد الله بن معقل قال: صليت مع علي على سهل، فكبر عليه ستاً.
وروى نحوه عن حنش بن المعتمر، وزاد: فكأن بعضهم أنكر ذاك، فقال علي: إنه رضي الله عنه.
صفوان بن بيضاء وهي أمه، وأبوه وهب بن ربيعة بن هلال القرشي الفهري، أبو عمرو، أخو سهل وسهيل.
قال ابن سعد: قالوا، آخى رسول الله صلى الله عليه وسلم بين صفوان ورافع بن المعلى. وقتلا يوم بدر.
قال الواقدي: قد روي لنا أن صفوان بن بيضاء لم يقتل يوم بدر، وإنه شهد المشاهد مع رسول الله صلى الله عليه وسلم. وتوفي في رمضان سنة ثمان وثلاثين، والله أعلم.
صهيب بن سنان الرومي، لأن الروم سبتة من نينوى بالموصل، وهو من النمر بن فاسط، كان أبوه أو عمه عاملاً بنينوى لكسرى، ثم إنه جلب إلى مكة، فاشتراه عبد الله بن جدعان التيمي، وقيل: بل هرب من الروم فقدم مكة، وحالف ابن جدعان.
كان صهيب من السابقين الأولين، شهد بدراً والمشاهد.
روى عنه من أولاده: حبيب، وزياد، وحمزة، وسعيد بن المسيب، وعبد الرحمن بن أبي ليلى، وكعب الاحبار، وغيرهم.
وكنيته أبو يحيى، توفي بالمدينة في شوال، ونشأ صهيب بالروم، فبقيت فيه عجمة، وكان رجلاً أحمر شديد الحمرة ليس بالطويل ولا بالقصير، وكان كثير شعر الرأس، ويخضب بالحناء.
صح من مراسيل الحسن أن رسول الله صلى الله عليه وسلم قال: " صهيب سابق الروم " .
وورد أيضاً أن النبي صلى الله عليه وسلم كناه أبا يحيى.
وعن صيفي بن صهيب قال: إني صحبت رسول الله صلى الله عليه وسلم قبل أن يوحى إليه.
وقال منصور، عن مجاهد قال: أول من أظهر الإسلام رسول الله صلى الله عليه وسلم، وأبو بكر، وبلال، وخباب، وصهيب.
وعن عمر بن الحكم قال: كان صهيب يعذب حتى لا يدري ما يقول.
وقال عوف الأعرابي، عن أبي عثمان النهدي أن صهيباً حين أراد الهجرة إلى المدينة، قال له أهل مكة: أتيتنا صعلوكاً حقيراً فتنطلق بنفسك ومالك، والله لا يكون هذا أبداً، قال: أرأيتم إن تركت مالي، أمخلون أنتم سبيلي - قالوا: نعم، فترك لهم ماله أجمع، فبلغ ذلك النبي صلى الله عليه وسلم، فقال: " ربح صهيب ربح صهيب " .
وروى أنهم أدركوه، وقد سار عن مكة، فأطلق لهم ماله، ولحق رسول الله صلى الله عليه وسلم وهو بعد بقباء، قال: فلما رآني قال: " ربح البيع أبا يحيى " قالها ثلاثاً، فقلت: يا رسول الله ما أخبرك إلا جبريل.
وعن محمد بن إبراهيم التيمي قال: آخى رسول الله صلى الله عليه وسلم بين صهيب والحارث بن الصمة.
وقد ذكرنا أن صهيباً استخلفه عمر على الصلاة، حتى يتفق أهل الشورى على خليفة، وأنه الذي صلى على عمر.
وقال الواقدي: كان صهيب أحمر، شديد الصهبة، تحتها حمرة، وعاش سبعين سنة.
وقال المدائني: عاش ثلاثاً وسبعين سنة.
محمد بن أبي بكر الصديق خليفة رسول الله صلى الله عليه وسلم ووزيره ومؤنسه في الغار، وصديق الأمة أبي بكر عبد الله بن أبي قحافة عثمان بن عامر القرشي التيمي المدني.
الذي ولدته أسماء بنت عميس في حجة الوداع، وكان أحد الرؤوس الذين ساروا إلى حصار عثمان كما قدمنا، ثم انضم إلى علي، فكان من أعيان أمرائه، فبعثه على إمارة مصر في رمضان سنة سبع وثلاثين، وجمع له صلاتها وخراجها، فسار إليها في جيش من العراق.
وسير معاوية من الشام معاوية بن حديج على مصر أيضاً، وعلى حرب محمد. فالتقى الجمعان، فكسره ابن حديج، وانهزم عسكر محمد، واختفى هو بمصر في بيت امرأة، فدلت عليه فقال: احفظوني لأبي بكر، فقال معاوية بن حديج: قتلت ثمانين رجلاً من قومي في دم عثمان، وأتركك وأنت صاحبه، فقتله ثم جعله في بطن حمار وأحرقه.

وقال عمرو بن دينار: أتى عمرو بن العاص بمحمد بن أبي بكر أسيراً، فقال: هل معك عقد من أحد - قال: لا. فأمر به فقتل.
روى محمد عن أبيه مرسلاً. وعنه ابنه القاسم بن محمد، ولم يسمع منه.
محمد بن أبي حذيفة بن عتبة بن ربيعة بن عبد شمس القرشي العبشمي أبو القاسم. كان أبوه من السابقين إلى الإسلام، وهاجر إلى الحبشة فولد له هذا بها. واستشهد يوم اليمامة، فنشأ محمد في حجر عثمان، ثم إنه غضب على عثمان لكونه لم يستعمله أو لغير ذلك، فصار إلباً على عثمان. فلما وفد أمير مصر عبد الله بن سعد بن أبي سرح إلى عثمان، وكان محمد بمصر، فتوثب على مصر وأخرج منها نائب ابن أبي سرح عقبة بن مالك وخلع عثمان واستولى على مصر، فلم يتم أمره، وكان يسمى مشؤوم قريش.
وقيل: إنه كان مع علي، فسيره على مصر، فقتلته شيعة عثمان بفلسطين. وقيل: قتلوه سنة ست وثلاثين، وقيل بعدها.
أبو قتادة الأنصاري فارس رسول الله صلى الله عليه وسلم، فارس شجاع، له شأن مذكور في سنة أربع وخمسين.
وأما أهل الكوفة فيقولون: توفي بالكوفة، وصلى عليه علي رضي الله عنهما.
قال غسان بن الربيع: توفي سنة ثمان وثلاثين.
سنة تسع وثلاثين
فيها كانت وقعة الخوارج بحروراء بالنخيلة،قاتلهم علي فكسرهم، وقتل رؤوسهم وسجد شكراً لله تعالى لما أتي بالمخدج إليه مقتولاً، وكان رؤوس الخوارج زيد بن حصن الطائي، وشريح بن أوفى العبسي، وكانا على المجنبتين، وكان رأسهم عبد الله بن وهب السبأي، وكان على رجالتهم حرقوص بن زهير.
النزاع على موسم الحج
وفيها بعث معاوية يزيد بن شجرة الرهاوي ليقيم الحج، فنازعه قثم ابن العباس ومانعه، وكان من جهة علي، فتوسط بينهما أبو سعيد الخدري وغيره، فاصطلحا، على أن يقيم الموسم شيبة بن عثمان العبدري حاجب الكعبة.
وقيل توفي فيها أم المؤمنين، ميمونة، وحسان بن ثابت الأنصاري، وسيأتيان.
وكان علي قد تجهز يريد معاوية، فرد من عانات، واشتغل بحرب الخوارج الحرورية، وهم العباد والقراء من أصحاب علي الذين مرقوا من الإسلام، وأوقعهم الغلو في الدين إلى تكفير العصاة بالذنوب، وإلى قتل النساء والرجال، إلا من اعترف لهم بالكفر وجدد إسلامه.
ابن سعد: أنا محمد بن عمر، ثنا عبد الرحمن بن أبي الموالي، عن عبد الله بن محمد بن عقيل، سمع محمد بن الحنفية يقول: كان أبي يريد الشام، فجعل يعقد لواءه، ثم يحلف لا يحله حتى يسير، فيأبى عليه الناس، وينتشر عليه رأيهم، ويجبنون فيحله ويكفر عن يمينه، فعل ذلك أربع مرات، وكنت أرى حالهم فأرى ما لا يسرني. فكلمت المسور بن مخرمة يومئذ، وقلت: ألا تكلمه أين يسير بقوم لا والله ما أرى عندهم طائلاً، قال: يا أبا القاسم يسير الأمر قد حم، قد كلمته فرأيته يأبى إلا المسير.
قال ابن الحنفية: فلما رأى منهم ما رأى قال: اللهم إني قد مللتهم وقد ملوني، وأبغضتهم وأبغضوني، فأبدلني خيراً منهم، وأبدلهم شراً مني.
سنة أربعين
النزاع على ولاية اليمن
فيها بعث معاوية إلى اليمن بسر بن أبي أرطأة القرشي العامري في جنود، فتنحى عنها عامل علي عبيد الله بن عباس، وبلغ علياً فجهز إلى اليمن جارية بن قدامة السعدي فوثب بسر على ولدي عبيد الله بن عباس صبيين، فذبحهما بالسكين وهرب، ثم رجع عبيد الله على اليمن.
قال ابن سعد: قالوا انتدب ثلاثة من الخوارج، وهم: عبد الرحمن ابن ملجم المرادي، والبرك بن عبد الله التميمي، وعمرو بن بكر التميمي، فاجتمعوا بمكة، فتعاهدوا وتعاقدوا ليقتلن هؤلاء الثلاثة علي بن أبي طالب رضي الله عنه، ومعاوية بن أبي سفيان، وعمرو بن العاص، ويريحوا العباد منهم.
فقال ابن ملجم: أنا لعلي، وقال البرك: أنا لمعاوية، وقال الآخر: أنا أكفيكم عمراً، فتواثقوا أن لا ينكصوا، واتعدوا بينهم أن يقع ذلك ليلة سبع عشرة من رمضان، ثم توجه كل رجل منهم إلى بلد بها صاحبة، فقدم ابن ملجم الكوفة، فاجتمع بأصحابه من الخوارج، فأسر إليهم، وكان يزورهم ويزورونه. فرأى قطام بنت شجنة من بني تيم الرباب، وكان علي قتل أباها وأخاها يوم النهروان، فأعجبته، فقالت: لا أتزوجك حتى تعطيني ثلاثة آلاف درهم، وتقتل علياً، فقال: لك ذلك، ولقي شبيب بن بجرة الأشجعي، فأعلمه ودعاه إلى أن يكون معه فأجابه.

وبقي ابن ملجم في الليلة التي عزم فيها على قتل علي يناجي الأشعث بن قيس في مسجده حتى طلع الفجر، فقال له الأشعث: فضحك الصبح، فقام وشبيب، فأخذا أسيافهما، ثم جاءا حتى جلسا مقابل السدة التي يخرج منها علي، فذكر مقتل علي رضي الله عنه، فلما قتل أخذوا عبد الرحمن بن ملجم، وعذبوه فقتلوه.
وقال حجاج بن أبي منيع: نبأ جدي، عن الزهري، عن أنس قال: تعاهد ثلاثة من أهل العراق على قتل معاوية، وعمرو بن العاص، وحبيب بن مسلمة، وذكره.
من توفي فيها
الأشعث بن قيس أبو محمد الكندي نزيل الكوفة. له صحبة ورواية، وقد ارتد أيام الردة، فحوصر وأخذ بالأمان له ولسبعين من قومه، وقيل لم يأخذ لنفسه أماناً، فأتي به أبو بكر، فقال أبو بكر: إنا قاتلوك. لا أمان لك. فقال: أتمن علي وأسلم - قال: نعم. فمن عليه وزوجه بأخته فروة بنت أبي قحافة.
وكان سيد كندة، وأصيبت عينه يوم اليرموك.
روى عنه قيس بن أبي حازم، وأبو وائل، وجماعة، وكان على ميمنة علي يوم صفين. وقد استعمله معاوية على أذربيجان. وكان سيداً جواداً. وهو أول من مشت الرجال في خدمته وهو راكب وتوفي بعد علي بأربعين ليلة، وصلى عليه الحسن رضي الله عنه.
تميم الداري بن أوس بن خارجة بن سود بن جذيمة، أبو رقية اللخمي الدراي. صاحب رسول الله صلى الله عليه وسلم واختلف في نسبه إلى الدار بن هانئ أحد بني لخم، ولخم من يعرب بن قحطان.
وفد تميم الداري سنة تسع فأسلم، وحدث النبي صلى الله عليه وسلم على المنبر بقصة الجساسة في أمر الدجال عن تميم الداري.
ولتميم عدة أحاديث، روى عنه أنس، وابن عباس، وكثير بن مرة، وعطاء بن يزيد الليتي، وعبد الله بن موهب، وزرارة بن أوفى، وشهر بن حوشب، وطائفة.
قال ابن سعد: لم يزل بالمدينة حتى تحول بعد قتل عثمان إلى الشام.
وقال البخاري: هو أخو أبي هند الداري.
وروى ابن سعد بإسنادين أن وفد الداريين قدموا على رسول الله صلى الله عليه وسلم منصرفة من تبوك، وهم عشرة، فيهم تميم.
وقال ابن جريج: قال عكرمة: لما أسلم تميم قال: يا رسول الله، إن الله مظهرك على الأرض كلها، فهب لي قريتي من بيت لحم، قال: " هي لك " وكتب له بها، قال: ثم جاء تميم بالكتاب إلى عمر فقال: أنا شاهد ذلك، وأعطاه إياه.
وذكر الليث بن سعد، أن عمر قال لتميم: ليس لك أن تبيع، فهي في أيدي أهل بيته إلى اليوم.
وقال الواقدي: ليس لرسول الله صلى الله عليه وسلم بالشام قطيعة غير حبرى وبيت عينون، أقطعهما تميماً الداري وأخاه نعيماً.
وفي " البخاري " من حديث ابن عباس قال: خرج رجل من بني سهم مع تميم الداري وعدي بن بدا، فمات السهمي بأرض ليس بها مسلم، فلما قدما بتركته فقدوا جاماً من فضة، فأحلفهما رسول الله صلى الله عليه وسلم، ثم وجدوا الجام بمكة، فقيل: اشتريناه من تميم وعدي، فقام رجلان من أولياء السهمي، فحلفا لشهادتنا أحق من شهادتهما، وأن الجام لصاحبهما.
وفيهم نزلت هذه الآية " يا أيها الذين آمنوا شهادة بينكم " .
وقال قتادة في قوله: " ومن عنده علم الكتاب " قال: سلمان، وابن سلام، وتميم الداري. وقال قرة بن خالد، عن ابن سيرين: جمع القرآن على عهد رسول الله صلى الله عليه وسلم أبي، وعثمان، وزيد، وتميم الداري.
أيوب، عن أبي قلابة، عن أبي المهلب قال: كان تميم الداري يختم القرآن في سبع.
وقال عاصم بن سليمان، عن ابن سيرين: إن تميماً الداري كان يقرأ القرآن في ركعة.
وقال عمرو بن مرة، عن أبي الضحى، عن مسروق قال: قال لي رجل من أهل مكة: هذا مقام أخيكم تميم الداري، صلى ليلة حتى أصبح أو كاد، يقرأ آية يرددها ويبكي: " أم حسب الذين اجترحوا السيئات " الآية.
وقال أبو نباتة يونس بن يحيى، عن المنكدر بن محمد، عن أبيه، إن تميماً الداري نام ليلة لم يقم بتهجد، فقام سنة لم ينم فيها، عقوبة للذي صنع.

الجريري، عن أبي العلاء، عن رجل قال: أتيت تميماً الداري فتحدثنا حتى استأنست إليه، فقلت: كم جزؤك - قال: لعلك من الذين يقرأ أحدهم القرآن ثم يصبح فيقول: قد قرأت القرآن في هذه الليلة، فوالذي نفسي بيده لأن أصلي ثلاث ركعات نافلة أحب إلي من أن أقرأ في ليلة، فأصبح فأقول: قرأت القرآن هذه الليلة، فلما أغضبني قلت: والله إنكم معاشر صحابة رسول الله صلى الله عليه وسلم من بقي منكم لجدير أن تسكتوا، فلا تعلموا وتعنوا من سألكم، فلما رآني قد غضبت لان وقال: ألا أحدثك يا بن أخي، أرأيت إن كنت أنا مؤمناً قوياً، وأنت مؤمن ضعيف، فتحمل قوتي على ضعفك، فلا تستطيع فتنبت، أو رأيت إن كنت مؤمناً قوياً وأنا مؤمن ضعيف أتيتك بنشاطي حتى أحمل قوتك على ضعفي، فلا أستطيع، فأنبت، ولكن خذ من نفسك لدينك، ومن دينك لنفسك، حتى يستقيم بك الأمر على عبادة تطيقها. رواه ابن المبارك في " كتاب الزهد " ، عن الجريري.
وروى حماد بن سلمة، عن الجريري، عن أبي العلاء، عن معاوية بن حرمل قال: قدمت المدينة فلبثت في المسجد ثلاثاً لا أطعم، فأتيت عمر، فقلت: يا أمير المؤمنين تائب من قبل أن يقدر علي، قال: من أنت - قلت: معاوية بن حرمل، قال: اذهب إلى خير المؤمنين فانزل عليه.
قال: وكان تميم الداري إذا صلى ضرب بيده عن يمينه وشماله، فأخذ رجلين فذهب بهما، فصليت إلى جنبه، فأخذني، فأتينا بطعام، فأكلت أكلاً شديداً، وما شبعت من شدة الجوع. فبينا نحن ذات ليلة إذ خرجت نار بالحرة، فجاء عمر إلى تميم فقال: قم إلى هذه النار. فقال: يا أمير المؤمنين، ومن أنا، وما أنا، فلم يزل به حتى قام معه، وتبعتهما، فانطلق إلى النار، فجعل تميم يحوشها بيده، حتى دخلت الشعب، ودخل تميم خلفها، فجعل عمر يقول: ليس من رأى كمن لم ير، قالها ثلاثاً. رواه عفان عنه. ومعاوية هذا لا يعرف.
قتادة، عن ابن سيرين، أن تميماً الداري اشترى رداء بألف درهم يخرج فيه إلى الصلاة.
الأصح همام، عن قتادة، عن أنس، فذكره، فقال حماد بن سلمة، عن ثابت، أن تميماً الداري اشترى حلة بألف، كان يلبسها في الليلة التي ترى فيها ليلة القدر.
الزبيدي، عن الزهري، عن السائب بن يزيد قال: أول من قص تميم الداري، استأذن عمر فأذن له فقص قائماً.
وعن سهيل بن مالك، عن أبيه، أن تميماً استأذن عمر في القصص فأذن له، ثم مر عليه بعد فضربه بالدرة، ثم قال له: بكرة وعشية! عبد الله بن نافع، عن أسامة، عن الزهري، عن حميد بن عبد الرحمن، أن تميماً استأذن عمر في القصص سنتين، ويأبى عليه. فلما أكثر عليه قال: ما تقول - قال: أقرأ عليهم القرآن وآمرهم بالخير، وأنهاهم عن الشر، قال عمر: ذلك الذبح، ثم قال: عظ قبل أن أخرج للجمعة، فكان يفعل ذلك، فلما كان عثمان استزاده فزاده يوماً آخر.
وقال عبد العزيز بن أبي رواد، عن نافع، أن تميماً الداري استأذن عمر في القصص، فقال له: على مثل الذبح، قال: إني أرجو العاقبة، فإذن له.
وقال خالد بن عبد الله، عن بيان، عن وبرة قال: رأى عمر تميماً الداري يصلي بعد العصر، فضربه بدرته على رأسه، فقال له تميم: يا عمر تضربني على صلاة صليتها مع رسول الله صلى الله عليه وسلم! قال: يا تميم ليس كل الناس يعلم ما تعلم. خالد بن إياس، وهو واه، عن يحيى بن عبد الرحمن، عن أبي سعيد الخدري قال: أول من أسرج المسجد تميم الداري. أخرجه ابن ماجة.
قيل: وجد على نصيبة قبر تميم أنه مات سنة أربعين.
الحارث بن خزمة بن عدي أبو بشير الأنصاري الأشهلي. شهد بدراً والمشاهد كلها. وهو من حلفاء بني عبد الأشهل. توفي بالمدينة سنة أربعين وله سبع وستون سنة.
وخزمة بفتحتين. قيده ابن ماكولا.
خارجة بن حذافة د ت ق - بن غانم. قال ابن ماكولا: له صحبة، وشهد فتح مصر، وكان أمير ربع المدد الذين أمد بهم عمر بن الخطاب عمرو بن العاص، وكان على شرطة مصر في خلافة عمر، وفي خلافة معاوية، قتله عمرو بن بكير الخارجي بمصر، وهو يعتقد أنه عمرو بن العاص.
روى عنه عبد الله بن أبي مرة حديثاً.
خوات بن جبير بن النعمان الأنصاري. شهد بدراً والمشاهد بعدها.
فائدة لم يشهد خوات بن جبير بدراً. قال عبد الرحمن بن أبي ليلى وغيره: أصابه في ساقه حجر بالصفراء، فرجع فضرب له رسول الله صلى الله عليه وسلم بسهمه.

يونس بن محمد: أنبأ فليح بن سليمان، عن ضمرة بن سعيد، عن قيس بن أبي حذيفة، عن خوات بن جبير قال: خرجنا حجاجاً مع عمر، فسرنا في ركب، فيهم أبو عبيدة، وعبد الرحمن بن عوف، فقال القوم: غننا فقال، عمر: دعوا أبا عبد الله فليغن من شعره، فلما زلت أغنيهم حتى كان السحر، فقال عمر: ارفع لسانك يا خوات، فقد أسحرنا.
وكان أحد الأبطال المشهورين. له أحاديث.
روى عنه عبد الرحمن بن أبي ليلى، وعطاء بن يسار وابنه صالح بن خوات، وبسر بن سعيد.
روى له البخاري في كتاب " الأدب " ، خارج الصحيح.
وقيل: هو صاحب ذات النحيين.
قال زيد بن أسلم: قال خوات: نزلنا مع رسول الله صلى الله عليه وسلم مر الظهران، فإذا بنسوة يتحدثن، فأعجبنني، فرجعت، فأخرجت حلة فلبستها، وجئت فجلست معهن، وخرج رسول الله صلى الله عليه وسلم من قبته فقال: " أبا عبد الله ما يجلسك معهن - " وذكر الحديث.
توفي خوات بن جبير بن النعمان سنة أربعين. وقيل سنة اثنتين وأربعين، بعد أن كف بصره. روى له " البخاري " في " الأدب " موقوفاً " النوم أول النهار خرق، وأوسطه خلق، وآخره حمق " .
شرحبيل بن السمط م 4 بن الأسود الكندي، أبو يزيد، ويقال أبو السمط. له صحبة ورواية. وروى أيضاً عن عمر، وسلمان الفارسي.
وعنه جبير بن نفير، وكثير بن مرة، وجماعة.
قال البخاري: كان على حمص، وهو الذي افتتحها. وكان فارساً بطلاً شجاعاً، قيل: إنه شهد القادسية. وكان قد غلب الأشعث بن قيس على شرف كندة. واستقدمه معاوية قبل صفين يستشيره.
وقد قال الشعبي: إن عمر استعجل شرحبيل بن السمط على المدائن، واستعمل أباه بالشام، فكتب إلى عمر: إنك تأمر أن لا يفرق بين السبايا وأولادهن، فإنك قد فرقت بيني وبين ابني، قال: فألحقه بابنه.
قال يزيد بن عبد ربه الحمصي: توفي شرحبيل سنة أربعين.
علي بن أبي طالب عبد مناف بن عبد المطلب بن هاشم بن عبد مناف. أمير المؤمنين أبو الحسن القرشي الهاشمي، وأمه فاطمة بنت أسد بن هاشم بن عبد مناف الهاشمية، وهي بنت عم أبي طالب، كانت من المهاجرات، توفيت في حياة النبي صلى الله عليه وسلم بالمدينة.
قال عمرو بن مرة، عن أبي البختري، عن علي: قلت لأمي اكفي فاطمة بنت رسول الله صلى الله عليه وسلم سقاية الماء والذهاب في الحاجة، وتكفيك هي الطحن والعجن، وهذا يدل على أنها توفيت بالمدينة.
روى الكثير عن النبي صلى الله عليه وسلم، وعرض عليه القرآن وأقرأه.
عرض عليه أبو عبد الرحمن السلمي، وأبو الأسود الدؤلي، وعبد الرحمن بن أبي ليلى.
وروى عن علي: أبو بكر، وعمر، وبنوه الحسن والحسين، ومحمد، وعمر، وابن عمه ابن عباس، وابن الزبير، وطائفة من الصحابة، وقيس بن أبي حازم، وعلقمة بن قيس، وعبيدة السلماني، ومسروق، وأبو رجاء العطاردي، وخلق كثير.
وكان من السابقين الأولين، شهد بدراً وما بعدها، وكان يكنى أبا تراب أيضاً.
قال عبد العزيز بن أبي حازم، عن أبيه، عن سهل، إن رجلاً من آل مروان استعمل على المدينة، فدعاني وأمرني أن أشتم علياً فأبيت، فقال: أما إذا أتيت فالعن أبا تراب، فقال سهل: ما كان لعلي اسم أحب إليه منه، إن كان ليفرح إذا دعي به. فقال له: أخبرنا عن قصته لم سمي أبا تراب - فقال: جاء رسول الله صلى الله عليه وسلم بيت فاطمة، فلم يجد علياً في البيت، فقال: أين ابن عمك - فقالت: قد كان بيني وبينه شيء فغاظني، فخرج ولم يقل عندي، فقال لإنسان: " اذهب انظر أين هو " . فجاء فقال: يا رسول الله هو راقد في المسجد، فجاءه رسول الله صلى الله عليه وسلم، وهو مضطجع قد سقط رداؤه عن شقه، فأصابه تراب، فجعل رسول الله صلى الله عليه وسلم يمسح عنه التراب ويقول: " قم أبا تراب قم أبا تراب " . أخرجه مسلم.
وقال أبو رجاء العطاردي: رأيت علياً شيخاً أصلع كثير الشعر، كأنما اجتاب إهاب شاة، ربعة عظيم البطن، عظيم اللحية.
وقال سوادة بن حنظلة: رأيت علياً أصفر اللحية.
وعن محمد بن الحنفية قال: اختضب علي بالحناء مرة ثم تركه.
وعن الشعبي قال: رأيت علياً ورأسه ولحيته بيضاء، كأنهما قطن.
وعن الشعبي قال: رأيت علياً أبيض اللحية، ما رأيت أعظم لحية منه، وفي رأسه زغبات.
وقال أبو إسحاق: رأيته يخطب، وعليه إزار ورداء، أنزع، ضخم البطن، أبيض الرأس واللحية.

وعن أبي جعفر الباقر قال: كان علي آدم، شديد الأدمة، ثقيل العينين، عظيمهما، وهو إلى القصر أقرب.
قال عروة: أسلم علي وهو ابن ثمان.
وقال الحسن بن زيد بن الحسن: أسلم وهو ابن تسع.
وقال المغيرة: أسلم وله أربع عشرة سنة. رواه جرير عنه. وثبت عن ابن عباس قال: أول من أسلم علي.
وعن محمد القرظي قال: أول من أسلم خديجة، وأول رجلين أسلما أبو بكر، وعلي، وإن أبا بكر أول من أظهر الإسلام، وكان علي يكتم الإسلام فرقاً من أبيه، حتى لقيه أبو طالب فقال: أسلمت - قال: نعم، قال وازر ابن عمك وانصره، وأسلم علي قبل أبي بكر.
وقال قتادة إن علياً كان صاحب لواء رسول الله صلى الله عليه وسلم يوم بدر، وفي كل مشهد.
وقال أبو هريرة وغيره: إن رسول الله صلى الله عليه وسلم قال يوم خيبر: " لأعطين الراية رجلاً يحب الله ورسوله، ويحبه الله ورسوله، ويفتح الله على يديه " . قال عمر: فما أحببت الإمارة قبل يومئذ، قال: فدعا علياً فدفعها إليه، وذكر الحديث، كما تقدم في غزوة خيبر بطرقه.
وقال محمد بن عبد الرحمن بن أبي ليلى، عن المنهال، عن عبد الله ابن أبي ليلى قال: كان أبي يسمر مع علي، وكان علي يلبس ثياب الصيف في الشتاء، وثياب الشتاء في الصيف، فقلت لأبي: لو سألته فسأله، فقال: إن رسول الله صلى الله عليه وسلم بعث إلي وأنا ارمد العين يوم خيبر، فقلت: يا رسول الله إني أرمد، فتفل في عيني، فقال: " اللهم أذهب عنه الحر والبرد " ، فما وجدت حراً ولا برداً منذ يومئذ.
وقال جرير، عن مغيرة، عن أم موسى: سمعت علياً يقول: ما رمدت ولا صدعت منذ مسح رسول الله صلى الله عليه وسلم وجهي وتفل في عيني.
وقال المطلب بن زياد، عن ليث، عن أبي جعفر، عن جابر بن عبد الله، إن علياً حمل الباب على ظهره يوم خيبر، حتى صعد المسلمون عليه ففتحوها يعني خيبر، وأنهم جروه بعد ذلك، فلم يحمله إلا أربعون رجلاً. تفرد به اسماعيل ابن بنت السدي، عن المطلب.
وقال ابن إسحاق في " المغازي " : حدثني عبد الله بن الحسن، عن بعض أهله، عن أبي رافع مولى رسول الله صلى الله عليه وسلم قال: خرجنا مع علي حين بعثه رسول الله صلى الله عليه وسلم برايته، فلما دنا من الحصن، خرج إليه أهله، فقاتلهم، فضربه رجل من اليهود، فطرح ترسه من يده، فتناول علي باباً عند الحصن، فتترس به عن نفسه، فلم يزل في يده، وهو يقاتل، حتى فتح الله علينا، رأيتنا ثم ألقاه، فلقد رأينا ثمانية نفر، نجهد أن نقلب ذلك الباب، فما استطعنا أن نقلبه.
وقال غندر: عوف، عن ميمون أبي عبد الله، عن البراء، وزيد بن أرقم، أن رسول الله صلى الله عليه وسلم قال لعلي: " أنت مني كهارون من موسى، غير أنك لست بنبي " . ميمون صدوق.
وقال بكير بن مسمار، عن عامر بن سعد، عن أبيه قال: أمر معاوية سعداً فقال: ما يمنعك أن تسب أبا تراب - قال: أما ذكرت ثلاثاً قالهن له رسول الله صلى الله عليه وسلم فلن أسبه، لأن تكون لي واحدة منهن أحب إلي من حمر النعم، سمعت رسول الله صلى الله عليه وسلم يقول، وخلف علياً في بعض مغازيه، فقال: يا رسول الله صلى الله عليه وسلم أتخلفني مع النساء والصبيان1 قال: " أما ترضى أن تكون مني بمنزلة هارون من موسى، إلا أنه لا نبي بعدي " . أخرجه الترمذي، وقال: صحيح غريب.
وسمعت رسول الله صلى الله عليه وسلم يقول يوم خيبر: لأعطين الراية رجلاً يحب الله ورسوله ويحبه الله ورسوله " ، فدفعها إليه، ففتح الله عليه.
ولما نزلت هذه الآية: " فقل تعالوا ندع أبنائنا وأبناءكم " ، دعاه رسول الله صلى الله عليه وسلم، وفاطمة، وحسناً وحسيناً فقال: " اللهم هؤلاء أهلي " . بكير احتج به مسلم.
وقال إبراهيم بن المنذر الحزامي: ثنا إبراهيم بن مهاجر بن مسمار، عن أبيه، عن عامر بن سعد، عن أبيه قال: أما والله أشهد لقال رسول الله صلى الله عليه وسلم لعلي يوم غدير خم، وأخذ بضبعيه: " أيها الناس من مولاكم " - قالوا: الله ورسوله، قال: " ومن كنت مولاه فعلي مولاه، اللهم وال من والاه، وعاد من عاداه " الحديث.
إبراهيم هذا، قال النسائي: ضعيف.
ويروى عن أنس أن النبي صلى الله عليه وسلم قال لابنته فاطمة: " قد زوجتك أعظمهم حلماً، وأقدمهم سلماً، وأكثرهم علماً " وروى نحوه جابر الجعفي - وهو متروك - عن ابن بريدة عن أبيه.

وقال الأجلح الكندي، عن عبد الله ن بريدة، عن أبيه، أن النبي صلى الله عليه وسلم قال: " يا بريدة لا تقعن في علي فإنه مني وأنا منه، وهو وليكم بعدي " .
وقال الأعمش، عن سعيد بن عبيدة، عن عبد الله بن بريدة، عن أبيه قال: قال رسول الله صلى الله عليه وسلم: " من كنت وليه فعلي وليه " .
وقال غندر: حدثنا شعبة، عن ميمون أبي عبد الله، عن زيد بن أرقم، أن النبي صلى الله عليه وسلم قال: من كنت مولاه فعلي مولاه " . هذا حديث صحيح.
وقال أبو الجواب: ثنا يونس بن أبي إسحاق، عن أبيه، عن البراء قال: بعث رسول الله صلى الله عليه وسلم مجنبتين على إحداهما علي، وعلى الآخرة خالد بن الوليد، وقال: " إذا كان قتال فعلي على الناس " ، فافتتح علي حصناً، فأخذ جارية لنفسه، فكتب خالد في ذلك، فلما قرأ رسول الله صلى الله عليه وسلم الكتاب قال: " ما تقول في رجل يحب الله ورسوله ويحبه الله ورسوله " قلت: أعوذ بالله من غضب الله.
أبو الجواب ثقة، أخرجه الترمذي، وقال: حديث حسن.
قرأت على أبي المعالي أحمد بن إسحاق، أخبركم الفتح بن عبد الله بن محمد. ح.
وأخبرنا يحيى بن أبي منصور، وجماعة إجازة قالوا: أنا أبو الفتوح محمد بن علي بن الجلاجلي قالا: أنا أبو القاسم هبة الله بن الحسين الحاسب، أنبأ أبو الحسين أحمد بن محمد بن النقور، ثنا عيسى بن علي بن الجراح املاء سنة تسع وثمانين وثلاثمائة، ثنا أبو القاسم بن عبد الله بن محمد، ثنا سويد بن سعيد، ثنل شريك، عن أبي إسحاق، عن حبشي بن جنادة قال: سمعت رسول الله صلى الله عليه وسلم يقول: " علي مني وأنا من علي، لا يؤدي عني إلا أنا أو هو " . رواه ابن ماجة عن سويد، ورواه الترمذي، عن إسماعيل بن موسى، عن شريك، وقال: صحيح غريب، ورواه يحيى بن آدم، عن إسرائيل، عن جده. أخرجه النسائي في الخصائص.
وقال جعفر بن سليمان الضبعي: ثنا يزيد الرشك، عن مطرف بن عبد الله، عن عمران بن حصين قال: بعث رسول الله صلى الله عليه وسلم سريةً، واستعمل عليهم علياً، وكان المسلمون إذا قدموا من سفر أو غزوا، أتوا رسول الله صلى الله عليه وسلم قبل أن يأتوا رحالهم، فأخبروه بمسيرهم، فأصاب علي جاريةً فتعاقد أربعة من أصحاب رسول الله صلى الله عليه وسلم لنخبرنه، قال: فقدمت السرية فأتوا رسول الله صلى الله عليه وسلم فأخبروه بمسيرهم، فقام إليه أحد الأربعة فقال: يا رسول الله قد أصاب علي جارية، فأعرض عنه، ثم قام الثاني فقال: صنع كذا وكذا، فأعرض عنه، ثم الثالث كذلك، ثم الرابع، فأقبل رسول الله صلى الله عليه وسلم عليهم مغضباً فقال: " ما تريدون من علي، علي مني وأنا منه، وهو ولي كل مؤمن بعدي " . أخرجه أحمد في " المسند " والترمذي، وحسنه، والنسائي.
وقالت زينب بنت كعب بن عجرة، عن أبي سعيد قال: اشتكى الناس علياً، فقام رسول الله صلى الله عليه وسلم فينا خطيباً، فقال: " لا تشكوا علياً، فوالله إنه لأخيشن في ذات الله - أو في سبيل الله - . رواه سعد بن إسحاق، وابن عمه سليمان بن محمد أبو كعب، عن عمتهما.
ويروى عن عمرو بن شاس الأسلمي: سمعت رسول الله صلى الله عليه وسلم يقول: " من آذى علياً فقد آذاني " .
وقال فطر بن خليفة، عن أبي الطفيل قال: جمع علي الناس في الرحبة، ثم قال لهم: أنشد الله كل امريءٍ سمع رسول الله صلى الله عليه وسلم يقول يوم غدير خم ما سمع لما قام، فقام ناس كثير فشهدوا حين أخذ بيده رسول الله صلى الله عليه وسلم، فقال للناس: " أتعلمون أني أولى بالمؤمنين من أنفسهم " - قالوا: نعم يا رسول الله، قال: " من كنت مولاه فهذا مولاه، اللهم وال من والاه، وعاد من عاداه " ثم قال لي زيد بن أرقم: سمعت رسول الله صلى الله عليه وسلم يقول ذلك له.
قال شعبة عن سلمة بن كهيل قال: سمعت أبا الطفيل يحدث عن أبي سريحة - أو زيد بن أرقم، شك شعبة - عن النبي صلى الله عليه وسلم قال: " من كنت مولاه فعلي مولاه " . حسنه الترمذي ولم يصححه لأن شعبة رواه عن ميمون أبي عبد الله، عن زيد بن أرقم نحوه، والظاهر أنه عند شعبة من طريقين، والأول رواه بندار، عن غندر، عنه.
وقال كامل أبو العلاء، عن حبيب بن أبي ثابت، عن يحيى بن جعدة، عن زيد بن أرقم، أن رسول الله صلى الله عليه وسلم قال لعلي يوم غدير خم " من كنت مولاه فعلي مولاه " .

وروى نحوه يزيد بن أبي زياد، عن عبد الرحمن بن أبي ليلى، أنه سمع علياً ينشد في الرحبة. وروى نحوه عبد الله بن أحمد في مسند أبيه، من حديث سماك بن عبيد، عن ابن أبي ليلى، وله طرق أخرى ساقها الحافظ ابن عساكر في ترجمة علي يصدق بعضها بعضاً.
وقال حماد بن سلمة، عن علي بن زيد، وأبي هارون، عن عدي بن ثابت، عن البراء قال: كنا مع رسول الله صلى الله عليه وسلم تحت شجرتين، ونودي في الناس: " الصلاة جامعة " ، ودعا رسول الله صلى الله عليه وسلم علياً فأخذ بيده، وأقامه عن يمينه، فقال: " ألست أولى بكل مؤمن من نفسه - " قالوا: بلى، فقال: " فإن هذا مولى من أنا مولاه، اللهم وال من والاه وعاد من عاداه " . فلقيه عمر بن الخطاب فقال: هنيئاً لك يا علي، أصبحت وأمسيت مولى كل مؤمن ومؤمنة.
ورواه عبد الرزاق، عن معمر، عن علي بن زيد.
وقال عبيد الله بن موسى، وغيره، عن عيسى بن عمر القاري، عن السدي قال: ثنا أنس بن مالك، قال: أهدي إلى رسول الله صلى الله عليه وسلم أطيار، فقسمها، وترك طيراً فقال: " اللهم ائتني بأحب خلقك إليك يأكل معي " فجاء علي، وذكر حديث الطير. وله طرق كثيرة عن أنس متكلم فيها، وبعضها على شرط السنن، ومن أجودها حديث قطن بن نسير شيخ مسلم، ثنا جعفر بن سليمان، ثنا عبد الله بن المثنى، عن عبد الله بن أنس بن مالك، عن أنس قال: أهدي إلى رسول الله صلى الله عليه وسلم حجل مشوي فقال: " اللهم ائتني بأحب خلقك إليك يأكل معي " . وذكر الحديث.
وقال جعفر الأحمر، عن عبد الله بن عطاء، عن ابن بريدة، عن أبيه قال: كان أحب النساء إلى رسول الله صلى الله عليه وسلم فاطمة، ومن الرجال علي. أخرجه الترمذي وقال: حسن غريب.
وقال أبو إسحاق السبيعي، عن أبي عبد الله الجدلي قال: دخلت على أم سلمة، فقالت لي: ايسب فيكم رسول الله صلى الله عليه وسلم! قلت: معاذ الله قالت: سمعت رسول الله صلى الله عليه وسلم يقول: " من سب علياً فقد سبني " . ورواه أحمد في " مسنده " .
وقال الأعمش، عن عدي بن ثابت، عن زر، عن علي قال: إنه لعهد النبي صلى الله عليه وسلم إلي أنه لا يحبك إلا مؤمن ولا يبغضك إلا منافق " . أخرجه مسلم، والترمذي وصححه.
وقال أبو صالح السمان، وغيره، عن أبي سعيد قال: إن كنا لنعرف المنافقين ببغضهم علياً.
وقال أبو الزبير، عن جابر قال: ما كنا نعرف منافقي هذه الأمة إلا ببغضهم علياً.
قال المختار بن نافع - أحد الضعفاء - ثنا أبو حيان التيمي، عن أبيه، عن علي قال، قال رسول الله صلى الله عليه وسلم: " رحم الله أبا بكر، زوجني ابنته، وحملني إلى دار الهجرة، وأعتق بلالاً. رحم الله عمر، يقول الحق، وإن كان مراً، تركه الحق وما له من صديق. رحم الله عثمان تستحييه الملائكة. رحم الله علياً، اللهم أدر الحق معه حيث دار " . أخرجه الترمذي وقال: غريب لا نعرفه إلا من هذا الوجه.
وقال الأعمش، عن عمرو بن مرة، عن الحارث، عن علي قال: يهلك في رجلان، مبغض مفتر، ومحب مطر.
وقال يحيى الحماني: ثنا أبو عوانة، عن أبي بشر، عن سعيد بن جبير، عن عائشة قالت: كنت قاعدة مع النبي صلى الله عليه وسلم، إذ أقبل علي فقال: " يا عائشة هذا سيد العرب " قلت: يا رسول الله، ألست سيد العرب - قال: " أنا سيد ولد آدم، وهذا سيد العرب " . وروي من وجهين مثله، عن عائشة. وهو غريب.
قال أبو الجحاف، عن جميع بن عمير التيمي قال: دخلت مع عمتي على عائشة، فسئلت: أي الناس كان أحب إلى رسول الله صلى الله عليه وسلم - قالت: فاطمة، فقيل: من الرجال، فقالت: زوجها، إن كان ما علمت صواماً قواماً. أخرجه الترمذي وقال: حسن غريب.
قلت: جميع كذبه غير واحد.
وقال عبد الله بن محمد بن عقيل، عن جابر قال: خرجنا مع رسول الله صلى الله عليه وسلم إلى نخيل امرأة من الأنصار، فقال: " يطلع عليكم رجل من أهل الجنة " فطلع أبو بكر، فبشرناه، ثم قال: " يطلع عليكم رجل من أهل الجنة " فطلع عمر، فبشرناه، ثم قال: " يطلع عليكم رجل من أهل الجنة " وجعل ينظر من النخل ويقول: " اللهم إن شئت جعلته علياً " . فطلع علي رضي الله عنه. حديث حسن.
وعن سعيد بن زيد أن رسول الله صلى الله عليه وسلم قال: " أثبت حراء فما عليك إلا نبي أو صديق أو شهيد " وعليه أبو بكر، وعمر، وعثمان، وعلي. وذكر بقية العشرة.

وقال محمد بن كعب القرظي: قال علي: لقد رأيتني مع رسول الله صلى الله عليه وسلم، وإني لأربط الحجر على بطني من الجوع، وإن صدقة مالي لتبلغ اليوم أربعين ألفاً. رواه شريك، عن عاصم بن كليب، عنه. أخرجه أحمد في مسنده.
وعن الشعبي قال: قال علي: ما كان لنا إلا إهاب كبش ننام على ناحيته، وتعجن فاطمة على ناحيته، يعني ننام على وجهٍ، وتعجن على وجه.
وقال عمرو بن مرة، عن أبي البختري، عن علي قال: بعثني النبي صلى الله عليه وسلم إلى اليمن، وأنا حديث السن، ليس لي علم بالقضاء، فضرب صدري وقال: اذهب فإن الله سيهدي قلبك ويثبت لسانك قال: فما شككت في قضاءٍ بين اثنين بعد.
وقال الأعمش عن إبراهيم التيمي، عن أبيه قال: خطبنا علي فقال: من زعم أن عندنا شيئاً نقرؤه إلا كتاب الله وهذه الصحيفة، وفيها أسنان الإبل وشيء من الجراحات، فقد كذب.
وعن سليمان الأحمسي، عن أبيه قال: قال علي: والله ما نزلت آية إلا وقد علمت فيما نزلت وأين نزلت، وعلى من نزلت، وإن ربي وهب لي قلباً عقولاً، ولساناً ناطقاً.
وقال محمد بن سيرين: لما توفي رسول الله صلى الله عليه وسلم أبطأ علي عن ربيعة أبي بكر، فلقيه أبو بكر فقال: أكرهت إمارتي - ! فقال: لا، ولكن آليت لا أرتدي بردائي إلا إلى الصلاة، حتى أجمع القرآن، فزعموا أنه كتبه على تنزيله فقال محمد: لو أصبت ذلك الكتاب كان فيه العلم.
وقال سعيد بن المسيب: لم يكن أحد من الصحابة يقول: " سلوني " إلا علي.
وقال ابن عباس: قال عمر: علي أقضانا، وأبي أقرؤنا.
وقال ابن مسعود: كنا نتحدث أن أقضى أهل المدينة علي.
وقال ابن المسيب، عن عمر قال: أعوذ بالله من معضلةٍ ليس لها أبو حسن.
وقال ابن عباس: إذا حدثنا ثقة بفتيا عن علي لم نتجاوزها.
وقال سفيان عن كليب، عن جسرة، قالت: ذكر عند عائشة صوم عاشوراء، فقالت: من يأمركم بصومه - قالوا: علي قالت: أما إنه أعلم من بقي بالسنة.
وقال مسروق: انتهى علم أصحاب رسول الله صلى الله عليه وسلم إلى عمر، وعلي، وعبد الله.
وقال محمد بن منصور الطوسي: سمعت أحمد بن حنبل يقول: ما ورد لأحدٍ من أصحاب رسول الله صلى الله عليه وسلم من الفضائل ما ورد لعلي.
وقال أبو إسحاق، عن عمرو بن ميمون قال: شهدت عمر يوم طعن، فذكر قصة الشورى، فلما خرجوا من عنده قال عمر: إن يولوها الأصيلع يسلك بهم الطريق المستقيم، فقال له ابنه عبد الله فما يمنعك - ّ - يعني أن توليه - قال: أكره أن أتحملها حياً وميتاً.
وقال سفيان الثوري، عن الأسود بن قيس، عن سعيد بن عمرو، قال: خطبنا علي فقال: إن رسول الله صلى الله عليه وسلم لم يعهد إلينا في الإمارة شيئاً، ولكن رأي، رأيناه، فاستخلف أبو بكر، فقام واستقام، ثم استخلف عمر، فقام واستقام، ثم ضرب الدين بجرانه، وإن أقواماً طلبوا الدنيا فمن شاء الله أن يعذب منهم عذب، ومن شاء أن يرحم رحم.
وقال علي بن زيد بن جدعان، عن الحسن، عن قيس بن عباد قال: سمعت علياً يقول: والله ما عهد إلي رسول الله صلى الله عليه وسلم عهداً إلا شيئاً عهده إلى الناس، ولكن الناس وقعوا في عثمان فقتلوه، فكان غيري فيه أسوأ حالاً وفعلاً مني، ثم إني رأيت أني أحقهم بهذا الأمر، فوثبت عليه، فالله أعلم أصبنا أم أخطأنا.

قرأت على أبي الفهم بن أحمد السلمي، أخبركم أبو محمد عبد الله بن أحمد الفقيه سنة سبع عشرة وستمائة، أنبأ أبو الفتح محمد بن عبد الباقي، أنبأ مالك بن أحمد سنة أربع وثمانين وأربعمائة، ثنا علي بن محمد بن عبد الله المعدل إملاء سنة ست وأربعمائة، ثنا أبو علي أحمد بن الفضل بن خزيمة، ثنا عبد الله بن روح، ثنا شبابة، ثنا أبو بكر الهذلي، عن الحسن قال: لما قدم علي البصرة قام إليه ابن الكواء، وقيس بن عباد فقالا له: ألا تخبرنا عن مسيرك هذا الذي سرت فيه، تتولى على الأمة، تضرب بعضهم ببعض، أعهد من رسول الله صلى الله عليه وسلم عهده إليك، فحدثنا فأنت الموثوق المأمون على ما سمعت، فقال، أما أن يكون عندي عهد من النبي صلى الله عليه وسلم في ذلك فلا، والله إن كنت أول من صدق به، فلا أكون أول من كذب عليه، ولو كان عندي من النبي صلى الله عليه وسلم عهد في ذلك، ما تركت أخا بني تيم بن مرة، وعمر بن الخطاب يقومان على منبره، ولقاتلتهما بيدي، ولو لم أجد إلا بردي هذا، ولكن رسول الله صلى الله عليه وسلم لم يقتل قتلاً، ولم يمت فجأة، مكث في مرضه أياماً وليالي، يأتيه المؤذن فيؤذنه بالصلاة، فيأمر أبا بكر فيصلي بالناس، وهو يرى مكاني، ثم يأتيه المؤذن فيؤذنه بالصلاة، فيأمر أبا بكر فيصلي بالناس، وهو يرى مكاني، ولقد أرادت امرأة من نسائه أن تصرفه عن أبي بكر فأبى وغضب وقال: " أنتن صواحب يوسف، مروا أبا بكر يصلي بالناس " .
فلما قبض الله نبيه، نظرنا في أمورنا، فاخترنا لدنيانا من رضيه نبي الله لديننا. وكانت الصلاة أصل الإسلام، وهي أعظم الأمر، وقوام الدين. فبايعنا أبا بكر، وكان لذلك أهلاً، لم يختلف عليه منا اثنان، ولم يشهد بعضنا على بعض، ولم نقطع منه البراءة، فأديت إلى أبي بكر حقه، وعرفت له طاعته، وغزوت معه في جنوده، وكنت آخذ إذا أعطاني، وأغزو إذا أغزاني، وأضرب بين يديه الحدود بسوطي، فلما قبض، ولاها عمر، فأخذ بسنة صاحبه، وما يعرف من أمره، فبايعنا عمر، لم يختلف عليه منا إثنان، ولم يشهد بعضنا على بعض، ولم نقطع البراءة منه. فأديت إلى عمر حقه، وعرفت طاعته، وغزوت معه في جيوشه، وكنت آخذ إذا أعطاني، وأغزو إذا أغزاني، وأضرب بين يديه الحدود بسوطي.
فلما قبض تذكرت في نفسي قرابتي وسابقتي وسالفتي وفضلي، وأنا أظن أن لا يعدل بي، ولكن خشي أن لا يعمل الخليفة بعده ذنباً إلا لحقه في قبره، فأخرج منها نفسه وولده، ولو كانت محاباة منه لآثر بها ولده فبرئ منها إلى رهط من قريش ستة، أنا أحدهم.
فلما اجتمع الرهط تذكرت في نفسي قرابتي وسابقتي وفضلي، وأنا أظن أن لا يعدلوا بي، فأخذ عبد الرحمن مواثقنا على أن نسمع ونطيع لمن ولاه الله أمرنا، ثم أخذ بيد ابن عفان فضرب بيده على يده، فنظرت في أمري، فإذا طاعتي قد سبقت بيعتي، وإذا ميثاقي قد أخذ لغيري، فبايعنا عثمان، فأديت له حقه، وعرفت له طاعته، وغزوت معه في جيوشه، وكنت آخذ إذا أعطاني، وأغزو إذا أغزاني، وأضرب بين يديه الحدود بسوطي.
فلما أصيب نظرت في أمري، فإذا الخليفتان اللذان أخذاها بعهد رسول الله صلى الله عليه وسلم إليهما بالصلاة قد مضيا، وهذا الذي قد أخذ له الميثاق، قد أصيب، فبايعني أهل الحرمين، وأهل هذين المصرين.
روى إسحاق بن راهوية نحوه، عن عبدة بن سليمان، ثنا أبو العلاء سالم المرادي، سمعت الحسن، وروى نحوه وزاد في آخره: فوثب فيها من ليس مثلي، ولا قرابته كقرابتي، ولا علمه كعلمي، ولا سابقته كسابقتي، وكنت أحق بها منه.
قالا: فأخبرنا عن قتالك هذين الرجلين - يعنيان: طلحة والزبير - قال: بايعني بالمدينة، وخلعاني بالبصرة، ولو أن رجلاً ممن بايع أبا بكر وعمر خلعه لقاتلناه.
وروى نحوه الجريري، عن أبي نضرة.
وقال أبو عتاب الدلال: ثنا مختار بن نافع التيمي، ثنا أبو حيان التيمي، عن أبيه عن علي قال: قال رسول الله صلى الله عليه وسلم " رحم الله أبا بكر، زوجني ابنته، وحملني إلى دار الهجرة، وأعتق بلالاً. رحم الله عمر، يقول الحق، ولو كان مراً، تركه الحق وماله من صديق. رحم الله عثمان تستحيه الملائكة. رحم الله علياً، اللهم أدر الحق معه حيث دار " .

وقال إسماعيل بن رجاء، عن أبيه، عن أبي سعيد، سمع رسول الله صلى الله عليه وسلم يقول: " إن منكم من يقاتل على تأويل القرآن، كما قاتلت على تنزيله " . فقال أبو بكر: أنا هو - قال: لا، قال عمر: أنا هو - قال: لا، ولكنه خاصف النعل، وكان أعطى علياً نعله يخصفها.
قلت: فقاتل الخوارج الذين أولوا القرآن برأيهم وجهلهم.
وقال خارجة بن مصعب، عن سلام بن أبي القاسم، عن عثمان بن أبي عثمان قال: جاء أناس إلى علي فقالوا: أنت هو، قال: من أنا! قالوا: أنت هو، قال: ويلكم من أنا - قالوا: أنت ربنا، قال: ارجعوا، فأبوا، فضرب أعناقهم، ثم خد لهم في الأرض، ثم قال: يا قنبر ائتني بحزم الحطب، فحرقهم بالنار وقال:
لما رأيت الأمر أمراً منكراً ... أوقدت ناري ودعوت قنبرا
وقال أبو حيان التيمي: حدثني مجمع، ان علياً كان يكنس بيت المال ثم يصلي فيه، رجاء أن يشهد له أنه لم يحبس فيه المال عن المسلمين.
وقال أبو عمرو بن العلاء، عن أبيه قال: خطب علي فقال: أيها الناس، والله الذي لا إله إلا هو، ما رزأت من مالكم قليلاً ولا كثير، إلا هذه القارورة، واخرج قارورة فيها طيب، ثم قال: أهداها إلي دهقان.
وقال ابن لهيعة: ثنا عبد الله بن هبيرة، عن عبد الله بن زرير الغافقي قال: دخلت على علي يوم الأضحى فقرب إلينا خزيرة، فقلت: لو قربت إلينا من هذا الإوز، فإن الله قد أكثر الخير، قال: إني سمعت رسول الله صلى الله عليه وسلم يقول: " لا يحل للخليفة من مال الله إلا قصعتان، قصعة يأكلها هو وأهله، وقصعة يضعها بين يدي الناس " .
وقال سفيان الثوري: إذا جاءك عن علي شيء فخذ به، ما بنى لبنة، على لبنة، ولا قصبة على قصبة، ولقد كان يجاء بجيوبه في جراب.
وقال عباد بن العوام، عن هارون بن عنترة، عن أبيه قال: دخلت على علي بالخورنق، وعليه سمل قطيفة، فقلت: يا أمير المؤمنين إن الله قد جعل لك لأهل بيتك في هذا المال نصيباً، وأنت تفعل هذا بنفسك! فقال: إني والله ما أرزؤكم شيئاً، وما هي إلا قطيفتي التي أخرجتها من بيتي.
وعن علي أنه اشترى قميصاً بأربعة دراهم فلبسه، وقطع ما فضل عن أصابعه من الكم.
وعن جرموز قال: رأيت علياً وهو يخرج من القصر، وعليه إزار إلى نصف الساق، ورداء مشمر، ومعه درة يمشي بها في الأسواق، ويأمرهم بتقوى الله وحسن البيع، ويقول: أوفوا الكيل والميزان، ولا تنفخوا اللحم.
وقال الحسن بن صالح بن حي: تذاكروا الزهاد عند عمر بن عبد العزيز، فقال: أزهد الناس في الدنيا علي بن أبي طالب.
وعن رجل أنه رأى علياً قد ركب حماراً ودلى رجليه إلى موضع واحد، ثم قال: أنا الذي أهنت الدنيا.
وقال هشيم، عن إسماعيل بن سالم، عن عمار الحضرمي، عن أبي عمر زاذان، أن رجلاً حدث علياً بحديث، فقال: ما أراك إلا قد كذبتني، قال: لم أفعل، قال: إن كنت كذبت أدعو عليك، قال: ادع، فدعا، فما برح حتى عمي.
وقال عطاء بن السائب، عن أبي البختري، عن علي قال: وأبردها على الكبد إذا سئلت عما لا أعلم أن أقول: الله أعلم.
وقال خيثمة بن عبد الرحمن: قال علي: من أراد أن ينصف الناس، من نفسه فليحب لهم ما يحب لنفسه.
وقال عمرو بن مرة، عن أبي البختري قال: جاء رجل إلى علي فأثنى عليه، وكان قد بلغه عنه أمر، فقال: إني لست كما تقول، وأنا فوق ما في نفسك.
وقال محمد بن بشر الأسدي - وهو صدوق - ثنا أبو موسى بن مطير - وهو واه - عن أبيه، عن صعصعة بن صوحان قال: لما ضرب علي أتيناه، فقلنا: إستخلف، قال: إن يرد الله بكم خيراً استعمل عليكم خيركم، كما أراد بنا خيراً واستعمل علينا أبا بكر.
وروى الحسن بن عمارة، عن الحكم، عن أبي وائل قال: قيل لعلي: ألا توصي - قال: ما أوصى رسول الله صلى الله عليه وسلم فأوصي، ولكن إن يرد الله بالناس خيراً سيجمعهم على خيرهم، كما جمعهم بعد نبيهم على خيرهم.
وروي بإسناد آخر، عن الشعبي، عن أبي وائل، روى عبد الملك بن سلع الهمداني، عن عبد خير، عن علي قال: استخلف أبو بكر، فعمل بعمل رسول الله صلى الله عليه وسلم وسنته، الحديث.

وقال الأعمش، عن سالم بن أبي الجعد، عن عبد الله بن سبع، سمع علياً يقول: لتخضبن هذه من هذه، فما ينتظرني إلا شقي، قالوا: يا أمير المؤمنين، فأخبرنا عنه نبر، عترته، قال: أنشدكم بالله أن تقتلوا غير قاتلي، قالوا: فاستخلف علينا، قال: لا، ولكني أترككم إلى ما ترككم إليه رسول الله صلى الله عليه وسلم، قالوا: فما تقول لربك إذا أتيته - قال: أقول: اللهم تركتني فيهم ما بدا لك، ثم قبضتني إليك، وأنت فيهم، إن شئت أصلحتهم، وإن شئت أفسدتهم.
وقال الأعمش، عن حبيب بن أبي ثابت، عن ثعلبة بن يزيد الحماني سمعت علياً يقول: أشهد أنه كان يسر إلي النبي صلى الله عليه وسلم: " لتخضبن هذه من هذه، يعني لحيته من رأسه، فما يحبس أشقاها " .
وقال شريك، عن عثمان بن أبي زرعة، عن زيد بن وهب قال: قدم على علي قوم من البصرة من الخوارج، فقال منهم الجعد بن نعجة: اتق الله يا علي فإنك ميت، فقال علي: بل مقتول: ضربة على هذه تخضب هذه، عهد معهود وقضاء مقضي، وقد خاب من افترى، قال: وعاتبه في لباسه فقال: مالكم وللباسي، هو أبعد من الكبر، وأجدر أن يقتدي بي المسلم.
وقال فطر، عن أبي الطفيل: إن علياً رضي الله عنه تمثل:
أشدد حيازيمك للموت ... فإن الموت لاقيكا
ولا تجزع من القتل ... إذا حل بواديكا
وقال ابن عيينة، عن عبد الملك بن أعين، عن أبي حرب بن أبي الأسود الدؤلي، عن أبيه، عن علي قال: أتاني عبد الله بن سلام، وقد وضعت قدمي في الغرز، فقال لي، لا تقدم العراق فإني أخشى أن يصيبك بها ذباب السيف، قلت: وايم الله لقد أخبرني به رسول الله صلى الله عليه وسلم، قال أبو الأسود: فما رأيت كاليوم قط محارباً يخبر بذا عن نفسه.
قال ابن عتبة: كان عبد الملك رافضياً.
وقال يونس بن بكير: حدثني علي بن أبي فاطمة، حدثني الأصبغ الحنظلي قال: لما كانت الليلة التي أصيب فيها علي أتاه ابن النباح حين طلع الفجر، يؤذنه بالصلاة، فقام يمشي، فلما بلغ الباب الصغير، شد عليه عبد الرحمن بن ملجم، فضربه، فخرجت أم كلثوم فجعلت تقول: ما لي ولصلاة الصبح، قتل زوجي عمر صلاة الغداة، وقتل أبي صلاة الغداة.
وقال أبو جناب الكلبي: حدثني أبو عون الثقفي، عن ليلة قتل علي قال: قال الحسن بن علي: خرجت البارحة وأمير المؤمنين يصلي فقال لي: يا بني إني بت البارحة أوقظ أهلي لأنها ليلة الجمعة صبيحة بدر، لسبع عشرة من رمضان، فملكتني عيناي، فسنح لي رسول الله صلى الله عليه وسلم، فقلت: يا رسول الله، ماذا لقيت من أمتك من الأود واللدد، فقال: " ادع عليهم " فقلت: اللهم أبدلني بهم من هو خير منهم، وأبدلهم بي من هو شر مني. فجاء ابن النباح فآذنه بالصلاة، فخرج، وخرجت خلفه، فاعتوره رجلان: أما أحدهما فوقعت ضربته في السدة، وأما الآخر فأثبتها في رأسه.
وقال جعفر بن محمد، عن أبيه، إن علياً كان يخرج إلى الصلاة، وفي يده درة يوقظ الناس بها، فضربه ابن ملجم، فقال علي أطعموه واسقوه فإن عشت فأنا ولي دمي.
رواه غيره، وزاد: فإن بقيت قتلت أو عفوت فإن مت فاقتلوه قتلتي، ولا تعتدوا إن الله لا يحب المعتدين.
وقال محمد بن سعد: لقي ابن ملجم شبيب بن بجرة الأشجعي، فأعلمه بما عزم عليه من قتل علي، فوافقه، قال: وجلسنا مقابل السدة التي يخرج منها علي، قال الحسن: وأتيته سحراً، فجلست إليه فقال: إني ملكتني عيناي وأنا جالس، فسنح لي النبي صلى الله عليه وسلم، فذكر المنام المذكور. قال وخرج وأنا خلفه، وابن النباح بين يديه، فلما خرج من الباب نادى: أيها الناس الصلاة الصلاة، وكذلك كان يصنع كل يوم، ومعه درته يوقظ الناس، فاعترضه الرجلان، فضربه ابن ملجم على دماغه، وأما سيف شبيب فوقع في الطاق، وسمع الناس علياً يقول: لا يفوتنكم الرجل، فشد الناس عليهما من كل ناحية، فهرب شبيب، وأخذ عبد الرحمن، وكان قد سم سيفه.

ومكث علي يوم الجمعة والسبت، وتوفي ليلة الأحد، لإحدى عشرة ليلة بقيت من رمضان. فلما دفن أحضروا ابن ملجم، فاجتمع الناس، وجاءوا بالنفط والبواري، فقال محمد بن الحنفية، والحسين، وعبد الله بن جعفر بن أبي طالب: دعونا نشتف منه، فقطع عبد الله يديه ورجليه، فلم يجزع ولم يتكلم، فكحل عينيه، فلم يجزع، وجعل يقول: إنك لتكحل عيني عمك، وجعل يقرأ: " إقرأ بسم ربك الذي خلق " حتى ختمها، وإن عينيه لتسيلان، ثم أمر به فعولج عن لسانه ليقطع، فجزع، فقيل له في ذلك. فقال: ما ذاك بجزع، ولكني أكره أن أبقى في الدنيا فواقاً لا أذكر الله، فقطعوا لسانه، ثم أحرقوه في قوصرة، وكان أسمر حسن الوجه، أفلج، شعره مع شحمة أذنيه، وفي جبهته أثر السجود.
ويروى أن علياً رضي الله عنه أمرهم أن يحرقوه بعد القتل.
وقال جعفر بن محمد، عن أبيه قال: صلى الحسن على علي، ودفن بالكوفة، عند قصر الإمارة، وعمي قبره.
وعن أبي بكر بن عياش قال: عموه لئلا تنبشه الخوارج.
وقال شريك، وغيره: نقله الحسن بن علي إلى المدينة.
وذكر المبرد عن محمد بن حبيب قال: أول من حول من قبر إلى قبر علي.
وقال صالح بن أحمد النحوي: ثنا صالح بن شعيب، عن الحسن بن شعيب الفروي، أن علياً صير في صندوق، وكثروا عليه من الكافور، وحمل على بعير، يريدون به المدينة، فلما كان ببلاد طيء، أضلوا البعير ليلاً، فأخذته طيء وهم يظنون أن في الصندوق مالاً فلما رأوه خافوا فدفنوه ونحروا البعير فأكلوه.
وقال مطين: لو علمت الرافضة قبر من هذا الذي يزار بظاهر الكوفة لرجمته، هذا قبر المغيرة بن شعبة.
قال أبو جعفر الباقر: قتل علي وهو ابن ثمان وخمسين.
وعنه رواية أخرى أنه عاش ثلاثاً وستين سنة، وكذا روي عن ابن الحنفية، وقاله أبو إسحاق السبيعي، وأبو بكر بن عياش، وينصر ذلك ما رواه ابن جريج، عن محمد بن عمر بن علي بن أبي طالب، أنه أخبر أن علياً توفي لثلاث أو أربع وستين سنة.
وعن جعفر الصادق، عن أبيه قال: كان لعلي سبع عشر سرية.
وقال أبو إسحاق السبيعي، عن هبيرة بن يريم قال: خطبنا الحسن بن علي فقال: لقد فارقكم بالأمس رجل ما سبقه إلا الأولون بعلم، ولا يدركه الآخرون، كان رسول الله صلى الله عليه وسلم يعطيه الراية، فلا ينصرف حتى يفتح له، ما ترك بيضاء ولا صفراء، إلا سبعمائة درهم فضلت من عطائه، كان أرصدها لخادم أهله.
وقال أبو إسحاق، عن عمرو الأصم قال: قلت للحسن بن علي إن الشيعة يزعمون أن علياً مبعوث قبل يوم القيامة، فقال: كذبوا والله ما هؤلاء بشيعة، لو علمنا أنه مبعوث ما زوجنا نساءه، ولا قسمنا ميراثه. ورواه شريك عن أبي إسحاق، عن عاصم بن ضمرة، بدل عمرو.
ولو استوعبنا أخبار أمير المؤمنين لطال الكتاب. والله تعالى أعلم.
عبد الرحمن بن ملجم المرادي قاتل علي رضي الله عنه: خارجي مفتر، ذكره ابن يونس في " تاريخ مصر " فقال: شهد فتح مصر، واختط بها مع الأشراف. وكان ممن قرأ القرآن، والفقه. وهو أحد بني تدول وكان فارسهم بمصر. قرأ القرآن على معاذ بن جبل. وكان من العباد. ويقال: هو الذي أرسل صبيغاً التميمي إلى عمر رضي الله عنه، فسأله عما سأله مستعجم القرآن.
وقيل إن عمر كتب إلى عمرو بن العاص: أن قرب دار عبد الرحمن بن ملجم من المسجد ليعلم الناس القرآن والفقه، فوسع له مكان داره، وكانت إلى جانب دار عبد الرحمن بن عديس البلوي، يعني أحد من أعان على قتل عثمان. ثم كان ابن ملجم من شيعة علي بالكوفة سار إليه إلى الكوفة، وشهد معه صفين.
قلت: ثم أدركه الكتاب، وفعل ما فعل، وهو عند الخوارج من أفضل الأمة، وكذلك تعظمه النصيرية.
قال الفقيه أبو محمد بن حزم: يقولون إن ابن ملجم أفضل أهل الأرض، خلص روح اللاهوت من ظلمة الجسد وكدره.
فاعجبوا يا مسلمين لهذا الجنون.
وفي ابن ملجم يقول عمران بن حطان الخارجي.
يا ضربة من تقى ما أراد بها ... إلا ليبلغ من ذي العرش رضوانا
إني لأذكره حيناً فأحسبه ... أوفى البرية عند الله ميزانا

وابن ملجم عند الروافض أشقى الخلق في الآخرة. وهو عندنا أهل السنة ممن نرجو له النار، ونجوز أن الله يتجاوز عنه، لا كما يقول الخوارج والروافض فيه. وحكمه حكم قاتل عثمان: وقاتل الزبير، وقاتل طلحة، وقاتل سعيد بن جبير، وقاتل عمار، وقاتل خارجة، وقاتل الحسين. فكل هؤلاء نبرأ منهم ونبغضهم في الله، ونكل أمورهم إلى الله عز وجل.
" معقيب " ع - بن أبي فاطمة الدوسي حليف بني عبد شمس، من مهاجرة الحبشة.
قال ابن منده وحده: إنه شهد بدراً.
كان معيقيب على خاتم النبي صلى الله عليه وسلم، واستعمله أبو بكر وعمر على بيت المال. له عن النبي صلى الله عليه وسلم حديثان.
روى عنه حفيده إياس بن الحارث، وأبو سلمة بن عبد الرحمن.
أبو أسيد الساعدي واسمه مالك بن ربيعة بن البدن الأنصاري. من كبار الصحابة. شهد بدراً والمشاهد كلها، وذهب بصره في آخر عمره. له عدة أحاديث.
روى عنه بنوه المنذر، والزبير، وحمزة، وأنس بن مالك، وعباس بن سهل " بن سعد " ، وأبو سلمة بن عبد الرحمن، وعلي بن عبيد الساعدي مولاه.
توفي سنة أربعين، قاله خليفة وغيره، وهو الصحيح.
وقال المدائني: توفي سنة ستين.
وقال ابن منده، سنة خمس وستين.
وقال أبو حفص الفلاس: توفي سنة ثلاثين.
وقال ابن سعد: كانت مع أبي أسيد راية بني ساعدة يوم الفتح. وأخبرني محمد بن عمر، حدثني أبي بن عباس بن سهل، عن أبيه قال: رأيت أبا أسيد بعد أن ذهب بصره قصيراً دحداحاً أبيض الرأس واللحية.
وقال ابن عجلان عن عبيد الله بن أبي رافع قال: رأيت أبا أسيد يحفي شاربه كأخي الحلق.
وقال ابن أبي ذئب، عن عثمان بن عبيد الله قال: رأيت أبا أسيد، وأبا هريرة، وأبا قتادة، وابن عمر، يمرون بنا ونحن في الكتاب، فنجد منهم ريح العبير، وهو الخلوق يصفرون به لحاهم.
وقال عبد الرحمن بن الغسيل، عن حمزة بن أبي أسيد، والزبير بن المنذر بن أبي أسيد أنهما نزعا بن يد أبي أسيد خاتماً من ذهب حين مات. وكان بدرياً.
قيل إنه عاش ثمانياً وسبعين سنة، وله عقب بالمدينة وبغداد. رضي الله عنه.
أبو مسعود البدري ولم يكن بدرياً بل سكن ماء ببدر فنسب إليه، بل شهد العقبة، وكان أصغر من السبعين حينئذ.
اسمه عقبة بن عمرو بن ثعلبة بن أسيرة بن عسيرة الأنصاري. نزل الكوفة وكان من الفقهاء.
روى عنه ابنه بشير بن أبي مسعود، وأوس بن ضمعج، وربعي بن حراش، وعلقمة، وهمام بن الحارث، وقيس بن أبي حازم، وأبو وائل، وآخرون.
وقال الحكم بن عتيبة: كان بدرياً.
وقال ابن أبي ذئب: قال عمر، لأبي مسعود الأنصاري: نبئت أنك تفتي الناس، ولست بأمير، فول حارها من تولى قارها.
وقال خليفه: لما خرج علي يريد معاوية استخلف أبا مسعود على الكوفة.
حماد بن زيد، عن مجالد، عن الشعبي قال: لما خرج علي إلى صفين استخلف أبا مسعود الأنصاري على الكوفة، فكانوا يقولون له: قد والله أهلك الله أعداءه وأظهر أمير المؤمنين، فيقول: إني والله ما أعده ظفراً أن تظهر إحدى الطائفتين على الأخرى. قالوا: فمه - قال: الصلح. فلما قدم علي ذكروا له ذلك، فقال له علي: اعتزل عملنا. قال: ممه - قال: إنا وجدناك لا تعقل عقلة. فقال ابن مسعود: أما أنا فقد بقي في عقلي أن الآخر شر.
عبيد الله بن عمرو، عن زيد بن أبي أنيسة، عن عمرو بن مرة، عن خيثمة بن عبد الرحمن قال: قام أبو مسعود على منبر الكوفة فقال: من كان تخبأ فليظهر، فإن كان إلى الكثرة، فإن أصحابنا أكثر، وما يعد فتحاً أن يلتقي هذان الحيان، فيقتل هؤلاء هؤلاء، حتى إذا لم يبق إلا رجرجة من هؤلاء وهؤلاء، ظهرت إحدى الطائفتين. ولكن الفتح أن يحقن الله دماءهم، ويصلح بينهم.
قال المدائني وغيره: توفي سنة أربعين. وقال خليفة توفي قبل الأربعين.
وقال الشيخ محيي الدين النووي في شرحه للبخاري: الجمهور على أنه سكن بدراً، ولم يشهدها. وقال: أربعة كبار شهدوها. قاله الزهري، وابن إسحاق، والبخاري، والحكم.
وقال الواقدي: مات في آخر خلافة معاوية بالمدينة.
وله مائة حديث وحديثان، اتفقا منها على تسعة، وانفرد البخاري بحديث، ومسلم بسبعة.
المتوفون في خلافة علي
تحديداً وتقريباً على الحروف

" رفاعة بن رافع بن مالك بن العجلان " خ4 - أبو معاذ الأنصاري الزرقي، أخو مالك، وخلاد. شهد بدراً هو وأخوه خلاد، وكان أبوه من نقباء الأنصار. له أحاديث.
روى عنه ابناه: عبيد، ومعاذ، وابن أخيه يحيى بن خلاد، وغيرهم.
وله عقب كثير بالمدينة، وبغداد.
توفي في حدود سنة أربعين. وقال ابن سعد توفي في أول خلافة معاوية.
" سراقة بن مالك " بن جعشم الكناني المدلجي، أبو سفيان. أسلم بعد حصار الطائف، وقيل بل شهد حنيناً. وهو المذكور في هجرة النبي صلى الله عليه وسلم وهو الذي سأل عن متعة الحج أللأبد هي - وكان ينزل قديداً.
توفي بعد عثمان بعامين، أو في سنة أربع وعشرين كما مر.
" صفوان بن عسال المرادي " ت ن ق - غزا مع رسول الله صلى الله عليه وسلم ثنتي عشرة غزوة. وله أحاديث.
روى عنه زر بن حبيش، وعبد الله بن مسلمة المرادي وأبو الغريف عبيد الله بن خليفة، وأبو سلمة بن عبد الرحمن. وسكن الكوفة.
" قرظة بن كعب الأنصاري الخزرجي " ق - أحد فقهاء الصحابة. وهو أحد العشرة الذين وجههم عمر إلى الكوفة ليعلموا الناس، ثم شهد فتح الري زمن عمر. وولاه علي على الكوفة. ثم سار إلى " الجمل " مع علي، ثم شهد صفين.
توفي بالكوفة، وصلى عليه علي على الصحيح. وهو أول من نيح عليه بالكوفة. وقيل: توفي بعد علي.
" القعقاع بن عمرو التميمي " قيل إنه شهد وفاة رسول الله صلى الله عليه وسلم. وله أثر عظيم في قتال الفرس في القادسية وغيرها. وكان أحد الأبطال المذكورين.
يقال: إن أبا بكر قال: صوت القعقاع في الجيش خير من ألف رجل. وشهد " الجمل " مع علي وكان الرسول في الصلح يومئذ بين الفريقين. وسكن الكوفة.
" هشام بن حكيم بن حزام " م د ن بن خويلد بن أسد بن عبد العزى بن قصي بن كلاب القرشي الأسدي. هو وأبوه من مسلمة الفتح. ولهذا رواية.
وعنه جبير بن نفير، وعروة بن الزبير، وغيرهما.
وهو الذي صارعه النبي صلى الله عليه وسلم فصرعه.
قال ابن سعد: كان صليباً مهيباً.
وقال الزهري: كان يأمر بالمعروف وينهى عن المنكر، وكان عمر إذا رأى منكراً قال: أما ما عشت أنا وهشام بن حكيم، فلا يكون هذا.
وقال ابن سعد: توفي في أول خلافة معاوية. وقيل: إنه قتل بأجنادين، ولا يصح.الوليد بن عقبة ابن أبي معيط، واسم أبي معيط أبان بن أبي عمرو بن أمية بن عبد شمس، القرشي الأموي، أبو وهب. له صحبة يسيرة، وهو أخو عثمان لأمه.
روى عنه الشعبي، وأبو موسى الهمداني.
وولي الكوفة لعثمان. ولما قتل عثمان سكن الجزيرة، ولم يشهد الفتنة. وكان سخياً جواداً شاعراً شريفاً.
قال ابن سعد: إنه أسلم يوم الفتح، وبعثه رسول الله صلى الله عليه وسلم على صدقات بني المصطلق، وولاه عمر صدقات بني تغلب. وولاه عثمان الكوفة بعد سعد، ثم عزله عنها، فقدم المدينة، ولم يزل بها حتى بويع علي، فخرج إلى الرقة فنزلها، واعتزل علياً ومعاوية. وقبره بعين الروحية على بريد من الرقة، وولده بالرقة إلى اليوم.
وقال ابن أبي نجيح، عن مجاهد، إن رسول الله صلى الله عليه وسلم أرسل الوليد بن عقبة إلى بني المصطلق ليصدقوه، فتلقوه بالصدقة، فتوهم منهم، ورجع إلى رسول الله صلى الله عليه وسلم فقال: إن بني المصطلق قد جمعوا لك ليقاتلوك. فنزلت: " إن جاءكم فاسق بنبأ فتبينوا " الآية. وكذا قال قتادة، ويزيد بن رومان، وزاد يزيد فقال: كان رجلاً جباناً، فلما ركبوا يتلقونه ظن أنهم يريدون قتله.
وقال محمد بن عبد الرحمن بن أبي ليلى، عن الحكم، عن سعيد بن جبير، عن ابن عباس قال: قال الوليد بن عقبة لعلي: أنا أحد منك سناناً، وأبسط منك لساناً، وأملأ للكتيبة منك. فقال علي: اسكت فإنما أنت فاسق، فنزلت " أفمن كان مؤمناً كمن كان فاسقاً لا يستوون " .
وقال طارق بن شهاب: لما قدم الوليد أميراً على الكوفة، أتاه سعد فقال: يا أبا وهب، أكست بعدي أو استحمقت بعدك.
وقال الأعمش، عن إبراهيم، عن علقمة قال: كنا في جيش بالروم، ومعنا حذيفة، وعلينا الوليد، فشرب الخمر، فأردنا أن نحده، فقال حذيفة: اتحدون أميركم وقد دنوتم من عدوكم، فبلغه فقال:
لأشربن وإن كانت محرمة ... وأشربن على رغم أنف من رغما

وقال سعيد بن أبي عروبة، عن عبد الله الداناج، عن أبي ساسان حصين بن المنذر قال: صلى الوليد بن عقبة بالناس الفجر أربع ركعات وهو سكران، ثم التفت إليهم وقال: أزيدكم. فركب ناس من الكوفة إلى عثمان فكلمه علي في ذلك، فقال له عثمان: دونك ابن عمك فخذه. قال: قم يا حسن فاجلده. قال: فيم أنت وهذا - قال: بل ضعفت ووهنت، قم يا عبد الله بن جعفر فاجلده، فقام فجلده علي يعد حتى بلغ أربعين. رواه مسلم.
وقيل: إن أهل الكوفة كذبوا عليه.
وذكر أبو مخنف لوط وهوواه عن خاله الصعق بن زهير عن محمد بن مخنف قال: قال: كان أول عمال عثمان أحدث الوليد بن عقبة: كان يدني السحرة، ويشرب الخمر، ويجالسه أبو زبيد الطائي النصراني. قال: وجاء ساحر من أهل بابل، فأخذ يريهم حبلاً في المسجد مستطيلاً، وعليه فيل يمشي، وناقة تخب، والناس يتعجبون، ثم يريهم حبلاً يشتد حتى يدخل في فيه، فيخرج من دبره، ثم يضرب رأس رجل فيقع ناحية، ثم يقول: قم. فيقوم. فرأى جندب بن كعب ذلك، فأخذ سيفاً وضرب عنق الساحر وقال: أحيي نفسك، فأمر الوليد بقتله، فقام رجال من الأزد فمنعوه، وقالوا: نقتله بعلج ساحر، فسجنه، وساق القصة بطولها.
" أبو رافع القبطي " ع - مولى رسول الله صلى الله عليه وسلم، اسمه إبراهيم، وقيل: أسلم. وكان عبداً للعباس، فوهبه للنبي صلى الله عليه وسلم، فلما بشره بإسلام العباس أعتقه.
روى عنه ابنه عبيد الله، وحفيده الحسن بن علي بن أبي رافع، وحفيده الفضل بن عبيد الله بن أبي رافع، وعلي بن الحسين، وأبو سعيد المقبري، وعمرو بن الشريد الثقفي، وجماعة كثيرة.
وشهد أحداً والخندق. توفي بعد مقتل عثمان. وروابة علي بن الحسين عنه مرسلة. وقيل: توفي سنة أربعين بالكوفة.
" أبو لبابة بن عبد المنذر " قيل: بقي إلى خلافة علي. وقد تقدم.
وممن كان في هذا الوقت: " سحيم عبد بني الحسحاس " شاعر مفلق، بديع القول، لا صحبة له.
روى معمر، عن سعيد بن عبد الرحمن، عن السائب قال: قيل لعمر رضي الله عنه: هذا عبد بني الحسحاس يقول الشعر، فدعاه فقال: كيف قلت - فقال: - ودع سليمى إن تجهزت غادياً كفى الشيب والإسلام للمرء ناهيا قال: حسبك، صدقت صدقت. هذا حديث صحيح.
وهذه قصيدة طنانة يقول فيها:
جنوناً بها فيما اعتلقنا علاقة ... علاقة حب ما استسر وباديا
ليالي تصطاد الرجال بفاحم ... تراه أثيثاً ناعم النبت عافيا
وجيد كجيد الريم ليس بعاطل ... من الدر والياقوت أصبح حاليا
كأن الثريا عقلت فوق نحرها ... وجمر غضى هبت له الريح زاكيا
إذا اندفعت في ريطة وخميصة ... وألقت بأعلى الرأس سباً يمانيا
تريك غداة البين كفاً ومعصماً ... ووجهاً كدينار الأعزة صافيا
فلو كنت ورداً لونه لعشقتني ... ولكن ربي شانني بسواديا
أتكتم حييتم على الناس تكتما ... تحية من أمسى بحبك مغرما
وماشية مشي القطاة اتبعتها ... من السير تخشى أهلها أن تكلما
فقالت له: يا ويح غيرك إنني ... سمعت كلاماً بينهم يقطر الدما
وله من قصيدة:
وإن لا تلاقي الموت في اليوم فاعلمن ... بأنك رهن أن تلاقيه غدا
رأيت المنايا لم يدعن محمداً ... ولا أحداً إلا له الموت أرصدا
وقيل إن سحيماً لما أكثر التشبيب بنساء الحي عزموا على قتله، فبكت امرأة كان يرمى بها، فقال:
أمن سمية دمع العين مذروف ... لو أن ذا منك قبل اليوم معروف
المال مالكم والعبد عبدكم ... فهل عذابك عني اليوم مصروف
كأنها يوم صدت ما تكلمنا ... ظبي بعسفان ساجي الطرف مطروف
ثم قتل عفا الله عنه.
بسم الله الرحمن الرحيم
الطبقة الخامسة
الحوادث من سنة 41 إلى50
حوادث سنة واحد وأربعين
ويسمى عام الجماعة لاجتماع الأمة فيه على خليفة واحد، وهو معاوية.

قال خليفة: اجتمع الحسن بن علي بن أبي طالب، ومعاوية بن أبي سفيان بمسكن وهي من أرض السواد من ناحية الأنبار فاصطلحا وسلم الحسن الأمر إلى معاوية وذلك في ربيع الآخر أو جمادى الأولى واجتمع الناس على معاوية فدخل الكوفة.
وقال عبد الله بن شوذب: سار الحسن في أهل العراق يطلب الشام، وأقبل في أهل الشام فالتقوا، فكره الحسن القتال، وبايع معاوية على أن جعل العهد من بعده للحسن، فكان أصحاب الحسن يقولون له: يا عار المؤمنين، فيقول: العار خير من النار.
وقال جرير بن حازم: بايع أهل الكوفة الحسن بعد أبيه، وأحبوه أكثر من أبيه.
وعن عوانة بن الحكم قال: سار الحسن حتى نزل المدائن، وبعث قيس بن سعد بن عبادة على المقدمة في اثني عشر ألفاً، فبينا الحسن بالمدائن إذ نادى مناد ألا إن قيساً قد قتل، فاختبط الناس، وانتهب الغوغاء سرادق الحسن حتى نازعوه بساطاً تحته، وطعنه رجل من الخوارج من بني أسد بخنجر، فوثب الناس على الرجل فقتلوه، لا رحمه الله، ونزل الحسن القصر الأبيض بالمدائن، وكاتب معاوية في الصلح.
وقال نحو هذا: أبو إسحاق، والشعبي.
وروي أنه إنما خلع نفسه لهذا، وهو أنه قام فيهم فقال: ما ثنانا عن أهل الشام شك ولا زيغ، لكن كنتم في منتدبكم إلى صفين ودينكم أمام دنياكم، فأصبحتم اليوم ودنياكم أمام دينكم.
روري أن الخنجر الذي جرح به في إليته كان مسموماً، فتوجع منه شهراً ثم عوفي، ولله الحمد.
وقال أبو روق الهزاني: ثنا أبو الغريف قال: لما رد الحسن إلى الكوفة وبايع معاوية، قال له رجل منا يقال له أبو عامر: السلام عليك يا مذل المؤمنين، فقال: لست بمذل المؤمنين ولكني كرهت أن أقتلكم على الملك.
وروي أنه قال في شرطه لمعاوية: إن علي عدات وديوناً، فأطلق له من بيت المال نحو أربعمائة ألف أو أكثر.
وكان الحسن رضي الله عنه سيداً لا يرى القتال، وقد قال جده رسول الله صلى الله عليه وسلم: " إن ابني هذا سيد، وسيصلح الله به بين فئتين عظيمتين من المسلمين " .
وقال سكين بن عبد العزيز - بصري ثقة - : ثنا هلال بن خباب قال: قال الحسن بن علي: يا أهل الكوفة لو لم تذهل نفسي عنكم إلا لثلاث لذهلت: لقتلكم أبي، وطعنكم في فخذي، وانتهابكم ثقلي.
ولما دخل معاوية الكوفة خرج عليه عبد الله بن أبي الحوساء بالنخيلة في جمع، فبعث لحربه خالد بن عرفطة، فقتل ابن أبي الحوساء.
وفي جمادى الآخرة خرج بناحية البصرة سهم بن غالب الهجيمي والخطيم الباهلي، فقتلا عبادة بن قرط الليثي صاحب رسول الله صلى الله عليه وسلم بناحية الأهواز، فانتدب لحربهما عبد الله بن عامر بن كريز، فخافا واستأمنا، فأمنهما وقتل طائفة من أصحابهما.
وفيها ولي عبد الله بن عامر البصرة، وولي مروان بن الحكم المدينة لمعاوية. وحج بالناس عتبة أخو معاوية.وفيها غزا إفريقية عقبة بن نافع الفهري.
وفيها توفي صفوان بن أمية الجمحي، وحفصة أم المؤمنين، ولبيد الشاعر المشهور، وفيه خلف.
حوادث سنة اثنتين وأربعين
فيها توفي بخلف: الأسود بن سريع.
والأشعث بن قيس.
وحبيب بن مسلمة.
وعتبة بن أبي سفيان بن حرب.
وصفوان بن أمية.
وعثمان بن طلحة الحجبي.
وعمرو بن العاص وفي سائرهم خلف..
وفيها وجه عبد الله بن عامر على إمرة سجستان عبد الرحمن بن سمرة، وهو من بني عمه، وكان معه في تلك الغزوة من الشباب الحسن البصري والمهلب بن أبي صفرة، وقطري بن الفجاءة، فافتتح زرنج وبعض كور الأهواز. وفيها وجه ابن عامر راشد بن عمرو إلى ثغر الهند، فشن الغارات وتوغل في بلاد السند.
حوادث سنة ثلاث وأربعين
فيها توفي عمرو بن العاص على الصحيح. وعبد الله بن سلام الحبر. ومحمد بن مسلمة.
وأقام الحج مروان. وفيها فتح عبد الرحمن بن سمرة الرخج وغيرها من بلاد سجستان. وفيها افتتح عقبة بن نافع الفهري كوراً من بلاد السودان وودان وهي من برقة. وفيها شتى بسر بن أرطأة بأرض الروم مرابطاً.
حوادث سنة أربع وأربعين
فيها توفي على الصحيح: أبو موسى الأشعري، ويقال: فيها توفي الحكم بن عمرو الغفاري. وحبيب بن مسلمة الأمير. وأم المؤمنين أم حبيبة.
وقتل بكابل أبو قتادة العدوي، وقيل بل هو أبو رفاعة، وافتتحها ابن سمرة.

وفيها غزا المهلب بن أبي صفرة أرض الهند، وسار إلى قندابيل، وكسر العدو وسلم وغنم، وهي أول غزواته.
وكان من سبي كابل فيما ذكر خليفة: مكحول، ونافع مولى ابن عمر، وكيسان والد أيوب السختياني، وسالم الأفطس.
وفيها استلحق معاوية زياد بن أبيه.
وفيها حج معاوية بالناس.
حوادث سنة خمس وأربعين
فيها توفي: زيد بن ثابت على الصحيح. وعاصم بن عدي. والمستورد بن شداد الفهري. وسلمة بن سلامة بن وقش. وحفصة أم المؤمنين بخلف. وأبو بردة بن نيار.
وفيها عزل معاوية: عبد الله بن عامر عن البصرة، واستعمل عليها الحارث بن عمرو الأزدي، ثم عزل عن قريب، وولى عليها زياد.
وقتل سهم بن غالب الهجيمي الذي كان قد خرج في أول إمرة معاوية وصلبه.
وفيها غزا معاوية بن حديج إفريقية.
وفيها سار عبد الله بن سوار العبدي فافتتح القيقان وغنم وسلم.
حوادث سنة ست وأربعين
فيها توفي عبد الرحمن بن خالد بن الوليد المخزومي على الأصح، ومحمد بن مسلمة، وقد مر.
وفيها عزل معاوية: عبد الرحمن بن سمرة عن سجستان، وولاها الربيع بن زياد الحارثي، فخاف الترك.
وفيها جمع كابل شاه وزحف إلى المسلمين، فنزح المسلمون عن كابل، ثم لقيهم الربيع بن زياد فهزمهم الله، وسار وراءهم المسلمون إلى الرخج.
وفيها شتى المسلمون بأرض الروم والله أعلم.
حوادث سنة سبع وأربعين
فيها غزا عبد الله بن سوار العبدي القيقان، فجمع له الترك والتقوا، فاستشهد عبد الله، وسار ذلك الجيش، وغلب المشركون على القيقان.
وفيها سار رويفع بن ثابت الأنصاري من أطرابلس المغرب فدخل إفريقية، ثم انصرف من سنته.
وأقام الموسم عنبسة بن أبي سفيان.
وفيها عزل عقبة بن عامر عن مصر وأمر عليها مسلمة بن مخلد.
وفيها شتى مالك بن هبيرة بأرض الروم وفيها توفي أهبان بن أوس، وعتي بن ضمرة.
حوادث سنة ثمان وأربعين
فيها عزل معاوية مروان عن المدينة وولاها سعيد بن العاص الأموي، وكتب معاوية إلى زياد لما بلغه قتل عبد الله بن سوار: انظر رجلاً يصلح لثغر الهند فوجهه إليه، قال: فوجه زياد سنان بن سلمة بن المحبق الهذلي.
وفيها قتل بالهند عبد الله بن عياش بن أبي ربيعة المخزومي.
وقيل: توفي فيها الحارث بن قيس الجعفي الفقيه صاحب ابن مسعود، وخزيمة الأسدي.
حوادث سنة تسع وأربعين
فيها توفي الحسن بن علي رضي الله عنهما. وأبو بكرة الثقفي في قول. وعبد الله بن قيس القيني له صحبة.
وفيها قتل زياد بالبصرة: الخطيم الباهلي الخارجي.
وفي ولاية المغيرة على الكوفة خرج شبيب بن بجرة الأشجعي فوجه إليه المغيرة: كثير بن شهاب الحارثي فقتله بأذربيجان، وكان شبيب ممن شهد النهروان.
وفيها شتى مالك بن هبيرة بأرض الروم، وقيل بل شتاها فضالة بن عبيد الأنصاري. وأقام الحج سعيد بن العاص.
حوادث سنة خمسين
فيها توفي الحسن بن علي، قاله جماعة. وعبد الرحمن بن سمرة. وعمرو بن الحمق الخزاعي. وكعب بن مالك الأنصاري الشاعر. والمغيرة بن شعبة. ومدلاج بن عمرو. وصفية أم المؤمنين..
ولما احتضر المغيرة استخلف على الكوفة ابنه عروة أو جرير بن عبد الله، فجمع معاوية المصرين البصرة والكوفة تحت إمرة زياد، فعزل عن سجستان الربيع واستعمل عليها عبيد الله بن أبي بكرة.
وفيها أنفذ معاوية عقبة بن نافع إلى إفريقية، فخط القيروان وأقام بها ثلاث سنين.
وقال محمد بن عمرو بن علقمة، عن يحيى بن عبد الرحمن بن حاطب قال: لما افتتح عقبة إفريقية ووقف على مكان القيروان قال: يا أهل الوادي إنا حالون إن شاء الله فأظعنوا - ثلاث مرات، قال: فما رأينا حجراً ولا شجراً إلا يخرج من تحته دابة حتى هبطن بطن الوادي، ثم قال للناس: إنزلوا باسم الله.
وفيها وجه زياد: الربيع الحارثي إلى خراسان فغزا بلخ، وكانت قد أغلقت بعد رواح الأحنف بن قيس عنها، فصالحوا الربيع، ثم غزا الربيع قهستان ففتها عنوة.
وفيها فتح معاوية بن حديج فتحاً بالمغرب، وكان قد جاءه عبد الملك بن مروان في مدد أهل المدينة، وهذه أول غزاة لعبد الملك.
وفيها غزوة القسطنطينية، كان أمير الجيش إليها يزيد بن معاوية، وكان معه وجوه الناس، وممن كان معه أبو أيوب الأنصاري رضي الله عنه.

وقال سعيد بن عبد العزيز: لما قتل عثمان لم يكن للناس غازية ولا صائفة، حتى اجتمعوا على معاوية سنة أربعين، فأغزى الصوائف وشتاهم بأرض الروم، ثم غزاهم ابنه يزيد في جماعة من الصحابة في البر والبحر حتى أجازهم الخليج، وقاتلوا أهل القسطنطينية على بابها ثم قفل راجعاً.
وفيها دعا معاوية أهل الشام إلى البيعة بولاية العهد من بعده لابنه يزيد فبايعوه.
وفيها غزا سنان بن سلمة بن المحبق القيقان، فجاءه جيش عظيم من العدو، فقال سنان لأصحابه: أبشروا فإنكم بين خصلتين: الجنة أو الغنيمة، ففتح الله عليه ونصره وما أصيب من المسلمين إلا رجل واحد.
تراجم هذه الطبقة مرتبة على الأحرف
الألف
الأرقم بن أبي الأرقم بن أسد بن عبد الله بن عمر بن مخزوم المخزومي، أحد السابقين الأولين، واسم أبيه عبد مناف.
استخفى النبي صلى الله عليه وسلم في أوائل الإسلام في داره، وهي عند الصفا، شهد بدراً وعاش إلى دهر معاوية، وسيأتي.
الأسود بن سريع بن حمير بن عبادة التميمي السعدي، أبو عبد الله. صاحب رسول الله صلى الله عليه وسلم، هو أول من قص بجامع البصرة.
روى عنه: الأحنف بن قيس، والحسين البصري، وعبد الرحمن بن أبي بكرة.
يقال: توفي سنة اثنتين وأربعين.
أمامة بنت أبي العاص بن الربيع بن عبد العزى بن عبد شمس الأموية النبوية، بنت السيدة زينب ابنة رسول الله صلى الله عليه وسلم، وهي التي كان يحملها النبي صلى الله عليه وسلم في الصلاة.
تزوجها علي رضي الله عنه في إمرة عمر، وبقيت معه إلى أن استشهد وجاءه منها أولاد، ثم تزوجها المغيرة بن نوفل بن الحارث بن عبد المطلب فتوفيت عنده بعد أن ولدت له يحيى.
أهبان بن أوس مكلم الذئب، الأسلمي أبو عقبة، مكلم الذئب، وكان من أصحاب الشجرة.
روى له البخاري حديثاً واحداً.
أهبان بن صيفي، الغفاري أبو مسلم.نزل البصرة. روت عنه عائشة، أن علياً رضي الله عنه أتاه بعد فتنة الجمل فقال: ما خلفك عنا - ! وكان قد اتخذ سيفاً من خشب. وله قصة مشهورة صحيحة عن بنته، قال لما احتضر: كفنوني في ثوبين، فزدناه ثوباً فدفناه فيه، فأصبح ذلك القميص موضوعاً على المشجب.
الجيم
جارية بن قدامة، التميمي السعدي، أبو أيوب، ويقال أبو يزيد.
له صحبة، وكان بطلاً شجاعاً شريفاً مطاعاً من كبار أمراء علي، شهد معه صفين، ثم وفد بعده على معاوية مع ابن عمه الأحنف.
وكان سفاكاً فاتكاً، ويدعى محرقاً لأن معاوية وجه ابن الحضرمي إلى البصرة بنعي عثمان وليستنفرهم، فوجه علي جارية هذا، فتحصن منه ابن الحضرمي كما ذكرنا، فأحرق عليه الدار، فاحترق فيها خلق.
ويروى أن علياً بلغه ما صنع بسر بن أرطأة من السفك بالحجاز، فبعث جارية هذا، فجعل لا يجد أحداً خلع علياً إلا قتله وحرقه بالنار حتى انتهى إلى اليمن، فسمي محرقاً.
جبلة بن الأيهم، أبو المنذر الغساني ملك آل جفنة عرب الشام، وكان ينزل الجولان.كتب إليه النبي صلى الله عليه وسلم يدعوه إلى الإسلام، فأسلم، وأهدى لرسول الله صلى الله عليه وسلم هدية، فلما كان زمن عمر داس جبلة رجلاً من مزينة، فوثب المزني فلطمه، فأخذه وانطلق به إلى أبي عبيدة، فقالوا: هذا لطم جبلة قال: فليلطمه، قالوا: وما يقتل ولا تقطع يده - قال: لا، فغضب جبلة وقال: بئس الدين هذا، ثم دخل بقومه إلى أرض الروم وتنصر.
وقيل: إنه إنما أسلم يوم اليرموك ثم ندم على تنصره، فلم يسلم فيما علمت.
جبلة بن عمرو بن أوس بن عامر الأنصاري الساعدي.وهم بعضهم وقال: هو أخو أبي مسعود البدري: فأبو مسعود من بني لحارث بن الخزرج. شهد أحداً وغيرها، وشهد فتح مصر وصفين.
قال ابن عبد البر: كان فاضلاً من فقهاء الصحابة، وروى عنه: ثابت بن عبيد، وسليمان بن يسار.
وقال ابن سيرين: كان بمصر جبلة الأنصاري له صحبة، جمع بين امرأة رجل وابنته من غيرها.
وقال ابن يونس: غزا جبلة بن عمرو إفريقية مع معاوية بن حديج سنة خمسين.
قال سليمان بن يسار: نفلنا معاوية بإفريقية فأبى جبلة أن يأخذ من النفل شيئاً.
جندب بن كعب الأزدي بن عبد الله بن غنم الأزدي الغامدي الذي قتل الساحرعلى الصحيح.

وكان هذا الساحر يقتل رجلاً ثم يحييه، ويدخل في فم ناقة ويخرج من حياها، فضرب جندب بن كعب عنقه ثم قال: أحي نفسك. وتلا " أفتأتون السحر وأنتم تبصرون " ، فرفعوا جندباً إلى الوليد بن عقبة فحبسه، فلما رأى السجان قومه وصلاته أطلقه.
وقيل: بل قتل السجان أقرباء جندب وأطلقوه، فذهب إلى أرض الروم يجاهد، ومات سنة خمسين، وكان شريفاً كبيراً في الأزد.
وقيل: بل الذي قتل الساحر جندب الخير المذكور بعد الستين.
جعفر بن أبي سفيان، الهاشمي بن الحارث بن عبد المطلب الهاشمي ابن ابن عم رسول الله صلى الله عليه وسلم. شهد حنيناً مع أبيه وثبتا يومئذ، لا أعلم له رواية. وقال ابن سعد: مات وسط إمرة معاوية.
الحاء
حارثة بن النعمان،الأنصاري الخزرجي بن رافع - وقيل نفع بدل رافع - الأنصاري الخزرجي.أحد من شهد بدراً وبقي إلى هذا الوقت.
الحارث بن قيس، الجعفي الكوفي العابد.صحب علياً، وابن مسعود، ولا يكاد يوجد له حديث مسند، بل روى عنه خيثمة بن عبد الرحمن قال: إذا كنت في الصلاة، فقال لك الشيطان: إنك ترائي، فزدها طولاً.
وحكى عنه: أبو داود الأعمى، ويحيى بن هانئ المرادي.
قال خيثمة: كان الحارث بن قيس من أصحاب ابن مسعود، وكانوا معجبين به، كان يجلس إليه الرجل والرجلان فيحدثهما، فإذا كثروا قام وتركهم.
وقال حجاج بن دينار: كان أصحاب عبد الله ستة، علقمة، والحارث بن قيس، والأسود، وعبيدة، ومسروق، وعمرو بن شرحبيل.
قال ابن المديني: قتل الحارث مع علي. وأما خيثمة بن عبد الرحمن فقال: صلى عليه أبو موسى الأشعري رحمه الله.
حبيب بن مسلمة القرشي الفهري له صحبة.
روى عنه زياد بن جارية في النفل. وهو الذي افتتح أرمينية زمن عثمان، ثم كان من خواص معاوية، وله معه آثار محمودة شكرها له معاوية.
يروى أن الحسن قال: يا حبيب رب مسير لك في غير طاعة الله، قال: أما إلى أبيك فلا، قال: بلى والله، ولقد طاوعت معاوية على دنياه وسارعت في هواه، فلئن كان قام بك في دنياك لقد قعد بك في دينك، فليتك إذ أسأت الفعل أحسنت القول.
قيل: توفي سنة اثنتين، وقيل سنة أربع وأربعين، قيل: لم يبلغ الخمسين، وكان شريفاً مطاعاً معظماً.
حجر بن يزيدالكندي بن سلمة الكندي المعروف بحجر الشر، لأنه كان شريراً.وقالوا في حجر بن عدي: حجر الخير.
له وفادة على النبي صلى الله عليه وسلم فأسلم، ثم رجع إلى اليمن، ثم نزل الكوفة، وشهد الحكمين، ثم ولاه معاوية أرمينية.
الحسن بن علي، بن أبي طالب بن عبد المطلب، أبو محمد الهاشمي السيد، ريحانة رسول الله صلى الله عليه وسلم وابن ابنته السيدة فاطمة.
ولد في شعبان سنة ثلاث من الهجرة، وقيل في نصف رمضان منها. قاله الواقدي، له صحبة ورواية عن أبيه وجده.
روى عنه: ابنه الحسن، وسويد بن غفلة، والشعبي، وأبو الجوزاء السعدي، وآخرون.
وكان يشبه النبي صلى الله عليه وسلم . قاله أبو جحيفة وأنس فيما صح عنهما، وقد رآه أبو بكر الصديق يلعب فأخذه وحمله على عنقه وقال:
بأبي شبيه بالنبي ... ليس شبيهاً بعلي
وعلي يبتسم.
وقال أسامة بن زيد: كان النبي صلى الله عليه وسلم يأخذني والحسن فيقول: " اللهم إني أحبهما فأحبهما " وقال أبو بكرة: رأيت رسول الله صلى الله عليه وسلم على المنبر والحسن بن علي إلى جنبه وهو يقول: " إن ابني هذا سيد ولعل الله أن يصلح به بين فئتين من المسلمين " . أخرجه البخاري.
وقال يزيد بن أبي زياد، عن عبد الرحمن بن أبي نعم، عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: " الحسن والحسين سيدا شباب أهل الجنة " . صححه الترمذي.
وعن أسامة بن زيد قال: خرج رسول الله صلى الله عليه وسلم ليلة وهو مشتمل على شيء، فلما فرغت من حديثي قلت: ما هذا الذي أنت مشتمل عليه - فكشف فإذا حسن وحسين على وركيه، فقال: هذان ابناي وابنا ابنتي، اللهم إني أحبهما فأحبهما وأحب من يحبهما " .
قال الترمذي: حديث حسن غريب.

قلت: رواه من حديث عبد الله بن أبي بكر بن زيد بن المهاجر، مدني مجهول، عن مسلم بن أبي سهل النبال - وهو مجهول أيضاً - عن الحسن بن أسامة بن زيد ، وهو كالمجهول - عن أبيه، وما أظن لهؤلاء الثلاثة ذكر في رواية إلا في هذا الواحد، تفرد به موسى بن يعقوب الزمعي، عن عبد الله. وتحسين الترمذي لايكفي في الاحتجاج بالحديث، فإنه قال: وما ذكرنا في كتابنا من حديث حسن فإنما أردنا بحسن إسناده عندنا كل حديث لايكون إسناده من يتهم بالكذب ولا يكون الحديث شاذاً، ويروى من غير وجه نحو ذلك فهو عندنا حديث حسن.
وقال يوسف بن إبراهيم: سمعت أنساً يقول: سئل رسول الله صلى الله عليه وسلم أي أهل بيتك أحب إليك - قال: " الحسن والحسين " وكان يقول لفاطمة: ادعي لي ابني، فيشمهما ويضمهما إليه. حسنه الترمذي.
وقال ميسرة بن حبيب، عن المنهال بن عمرو، عن ذر، عن حذيفة: سمع النبي صلى الله عليه وسلم يقول: " هذا ملك لم ينزل إلى الأرض قط قبل هذه الليلة استأذن ربه أن يسلم علي ويبشرني بأن فاطمة سيدة نساء أهل الجنة، وأن الحسن والحسين سيدا شباب أهل الجنة " .
قال الترمذي: حسن غريب.
وصحح الترمذي من حديث عدي بن ثابت، عن البراء قال: رأيت النبي صلى الله عليه وسلم واضعاً الحسن على عاتقه وهو يقول: " اللهم إني أحبه فأحبه " .
وصحح أيضاً بهذا السند أن النبي صلى الله عليه وسلم أبصر الحسن والحسين فقال: " اللهم إني أحبهما فأحبهما " .
وقال جرير بن عبد الحميد، عن قابوس، عن أبيه، عن ابن عباس: إن رسول الله صلى الله عليه وسلم فرج بين فخذي الحسن وقبل زبيبته.
قابوس: حسن الحديث.
ومناقب الحسن رضي الله عنه كثيرة، وكان سيداً حليماً ذا سكينة ووقار وحشمة، كان يكره الفتن والسيف، وكان جواداً ممدحاً، تزوج سبعين امرأة ويطلقهن، وقلما كان يفارقه أربع ضرائر.
وعن جعفر الصادق قال: قال علي: يا أهل الكوفة لا تزوجوا الحسن فإنه رجل مطلاق، فقال رجل: والله لنزوجنه، فما رضي أمسك، وما كره طلق.
وقال ابن سيرين: تزوج الحسن بن علي امرأة فبعث إليها بمائة جارية، مع كل جارية ألف درهم.
وقال ابن سيرين: إن الحسن كان يجيز الرجل الواحد بمائة ألف درهم.
وقال غيره: حج الحسن بن علي خمس عشرة مرة.
وقيل إنه حج أكثرهن ماشياً من المدينة إلى مكة، وإن نجائبه تقاد معه.
وقال جرير: بايع أهل الكوفة الحسن وأحبوه أكثر من أبيه.
روى الحاكم في " مستدركه " من طريق عمرو بن محمد العنقزي: حدثنا زمعة، عن سلمة بن وهرام، عن طاووس، عن ابن عباس قال: أقبل النبي صلى الله عليه وسلم قد حمل الحسن على كتفه، فقال الرجل: نعم المركب ركبت يا غلام، فقال النبي صلى الله عليه وسلم: " ونعم الراكب هو " .
شعبة: ثنا يزيد بن خمير سمع عبد الرحمن بن جبير، عن أبيه قال: قلت للحسن: إنهم يقولون إنك تريد الخلافة، فقال: قد كانت جماعة العرب في يدي، يحاربون من حاربت ويسالمون من سالمت، تركتها ابتغاءً لوجه الله وحقن دماء الأمة، ثم أبتزها بأتياس أهل الحجاز.
ابن عيينة: ثنا أبو موسى: سمعت الحسن يقول: استقبل الحسن بن علي معاوية بكتائب أمثال الجبال، فقال عمرو بن العاص: والله إني لأرى كتائب لا تولي أو تقتل أقرانها. وقال معاوية - وكان خير الرجلين - : أرأيت إن قتل هؤلاء هؤلاء، من لي بذراريهم، من لي بأمورهم، من لي بنسائهم - قال: فبعث عبد الرحمن بن سمرة، فصالح الحسن معاوية وسلم الأمر له، وبايعه بالخلافة على شروط ووثائق، وحمل إليه معاوية مالاً، يقال خمسمائة ألف في جمادى الأولى سنة إحدى وأربعين.
وقال عبد الله بن بريدة: قدم الحسن فاجتمع بمعاوية بعد ما أسلم إليه الخلافة، فقال معاوية: لأجيزنك بجائزة ماأجزت بها أحداً قبلك ولا أجيز بها أحداً بعدك، فأعطاه أربعمائة ألف، ثم إن الحسن رضي الله عنه رجع بآل بيته من الكوفة ونزل المدينة.
قال ابن عون، عن عمير بن إسحاق قال: عدنا الحسن بن علي قبل موته، فقام وخرج من الخلاء فقال: إني والله قد لفظت طائفة من كبدي قلبتها بعود، وإني قد سقيت السم مراراً قلم أسق مثل هذا قط، فحرض به الحسين أن يخبره من سقاه، فلم يخبره وقال: الله أشد نقمةً إن كان الذي أظن، وإلا فلا يقتل بي، والله، بريء.
وقال قتادة: قال الحسن بن علي: لم أسق مثل هذه المرة.

وقال حريز بن عثمان: ثنا عبد الرحمن بن أبي عوف الجرشي قال: لما بايع الحسن معاوية قال له عمرو بن العاص وأبو الأعور السلمي: لو أمرت الحسن فصعد المنبر فتكلم عيي عن المنطق، فيزهد فيه الناس، فقال معاوية: لا تفعلوا، فوالله لقد رأيت رسول الله صلى الله عليه وسلم يمص لسانه وشفته، ولن يعيا لسان مصه النبي صلى الله عليه وسلم أو شفه، قال: فأبوا على معاوية، فصعد معاوية المنبر، ثم أمر الحسن فصعد، وأمره أن يخبر الناس: إني قد بايعت معاوية، فصعد فحمد الله وأثنى عليه ثم قال: أيها الناس إن الله هداكم بأولنا، وحقن دماءكم بآخرنا، وإني قد أخذت لكم على معاوية أن يعدل فيكم وأن يوفر عليكم غنائمكم، وأن يقسم فيكم فيأكم، ثم أقبل على معاوية فقال: أكذاك - قال: نعم.
ثم هبط من المنبر وهو يقول ويشير بإصبعه إلى معاوية: " وإن أدري لعله فتنة لكم ومتاع إلى حين " فاشتد ذلك على معاوية، فقالوا: لو دعوته فاستنطقته يعني استفهمته ما عنى بالآية، فقال: مهلاً، فأبوا عليه، فدعوه فأجابهم، فأقبل عليه عمرو، فقال له الحسن: أما أنت فقد اختلف فيك رجلان، رجل من قريش ورجل من أهل المدينة فادعياك، فلا أدري أيهما أبوك، وأقبل عليه أبو الأعور فقال له الحسن: ألم يعلن رسول الله صلى الله عليه وسلم رعلاً وذكوان وعمرو بنت سفيان، وهذا اسم أبي الأعور، ثم أقبل عليه معاوية يعينهما، فقال له الحسن: أما علمت أن رسول الله صلى الله عليه وسلم لعن قائد الأحزاب وسائقهم، وكان أحدهما أبو سفيان والآخر أبو الأعور السلمي.
زهير بن معاوية: ثنا أبو روق الهزاني، ثنا أبو الغريف قال: كنا في مقدمة الحسن اثني عشر ألفاً تقطر سيوفنا من الجدة عليه، فقال الشاميون: فلما أتانا صلح الحسن لمعاوية كأنما كسرت ظهورنا من الغيظ، قال: وقام سفيان من الليل إلى الحسن فقال: السلام عليك يا مذل المؤمنين، فقال: لا تقل ذاك، إني كرهت أن أقتلكم في طلب الملك.
قال ابن عبد البر: قال قتادة، وأبو بكر بن حفص: سم الحسن زوجته بنت الأشعث بن قيس.
وقالت طائفة: كان ذلك بتدسيس معاوية إليها، وبذل لها على ذلك، وكان لها ضرائر.
قلت: هذا شيء لا يصح فمن الذي اطلع عليه - .
قال ابن عبد البر روينا من وجوه أنه لما احتضر قال: يا أخي إياك أن تستشرف لهذا الأمر فإن أباك استشرف لهذا الأمر فصرفه الله عنه، ووليها أبو بكر، ثم استشرف لها فصرفت عنه إلى عمر، ثم لم يشك وقت الشورى أنها لا تعدوه، فصرفت عنه إلى عثمان، فلما مات عثمان بويع، ثم نوزع حتى جرد السيف، فما صفت له، وإني والله ما أرى أن يجمع الله فينا النبوة والخلافة، فلا أعرفن ما استخفك سفهاء الكوفة فأخرجوك، وقد كنت طلبت إلى عائشة أن أدفن مع رسول الله صلى الله عليه وسلم، فقالت: نعم، وإني لا أدري لعل ذلك كان منها حياءً، فإذا ما مت فاطلب ذلك إليها، وما أظن القوم إلا سيمنعونك، فإن فعلوا فلا تراجعهم. فلما مات أتى الحسين عائشة فقالت: نعم وكرامة، فمنعهم مروان، فلبس الحسين ومن معه السلاح حتى رده أبو هريرة، ثم دفن في البقيع إلى جنب أمه، وشهده سعيد بن العاص وهو الأمير، فقدمه الحسين للصلاة عليه وقال: هي السنة.
توفي الحسن رضي الله عنه في ربيع الأول سنة خمسين، ورخه فيها المدائني، وخليفة العصفري، وهشام بن الكلبي، والزبير بن بكار، والغلابي، وغيرهم.
وقال الواقدي، ومحمد بن سعد: توفي سنة تسع وأربعين بالمدينة، رضي الله عنه.
الحكم بن عمرو الغفاري، أخو رافع بن عمرو، وإنما هما من بني ثعلبة أخي غفار. للحكم صحبة ورواية، ونزل البصرة، وكان رجلاً صالحاً فاضلاً، قد ولي غزو خراسان فسباهم وغنم، وتوفي بمرو.
وروى عنه: أبو الشعثاء جابر بن زيد، وسوادة بن عاصم، والحسن البصري، وابن سيرين. وكان محمود السيرة.
توفي سنة خمس وأربعين، وقيل: سنة خمسين.
هشام بن حسان: إن زياداً بعث الحكم بن عمرو على خراسان، فأصابوا غنائم، فكتب إليه: لا تقسم ذهباً ولا فضةً، فكتب إليه: بالله لو كانت السموات والأرض رتقاً على عبد فاتقى الله يجعل الله له من بينهما مخرجاً، والسلام.
وروي أن عمر نظر إلى الحكم بن عمرو وقد خضب بصفرة فقال: هذا خضاب أهل الإيمان.
حفصة أم المؤمنين

بنت أمير المؤمنين عمر بن الخطاب. تزوجها النبي صلى الله عليه وسلم سنة ثلاث من الهجرة. قالت عائشة: وهي التي كانت تساميني من أزواج النبي صلى الله عليه وسلم. ويروى أنها ولدت قبل النبوة بخمس سنين. لها عدة أحاديث.
روى عنها: أخوها عبد الله بن عمر، وحارثة بن وهب الخزاعي، وشتير بن شكل، والمطلب بن أبي وداعة، وعبد الله بن صفوان الجمحي، وغيرهم.
وأمهما - أعني حفصة وعبد الله - هي زينب أخت عثمان بن مظعون. وكانت حفصة قبل النبي صلى الله عليه وسلم تحت خنيس بن حذافة السهمي، أحد من شهد بدراً فتوفي بالمدينة، فلما تأيمت عرضها عمر على أبي بكر فلم يجبه، فغضب عمر، ثم عرضها على عثمان فقال: لا أريد أن أتزوج اليوم، فشكاه إلى النبي صلى الله عليه وسلم فقال: تتزوج حفصة من هو خير من عثمان، ويتزوج عثمان من هي خير من حفصة، ثم خطبها منه فزوجه عمر، ثم لقي أبو بكر عمر فقال: لا تجد علي فإن رسول الله صلى الله عليه وسلم كان ذكر حفصة فلم أكن لأفشي سره، فلو تركها لتزوجتها.
عفان وجماعة، عن حماد بن سلمة: أنبأ أبو عمران الجوني، عن قيس بن زيد أن رسول الله صلى الله عليه وسلم طلق حفصة، فأتاها خالاها عثمان وقدامة ابنا مظعون، فبكت وقالت: والله ما طلقني عن شبع، فجاء رسول الله صلى الله عليه وسلم فدخل عليها فتجلببت فقال: " إن جبريل قال: راجع حفصة فإنها صوامة قوامة " . حديث مرسل قوي الإسناد.
هشيم: أنبأ حميد، عن أنس أن النبي صلى الله عليه وسلم لما طلق حفصة أمر أن يراجعها.
عبد الله بن عمر، عن نافع، عن ابن عمر، أن عمر أوصى إلى حفصة.
موسى بن علي بن رباح، عن أبيه، عن عقبة بن عامر قال: طلق رسول الله صلى الله عليه وسلم حفصة، فبلغ ذلك عمر، فحثا على رأسه التراب وقال: ما يعبأ الله بعمر وابنته بعدها، فنزل جبريل من الغد فقال: " إن الله يأمرك أن تراجع حفصة رحمةً لعمر " .
وفي رواية: وهي زوجتك في الجنة. رواه موسى بن علي بن رباح، عن أبيه، عن عقبة بن عامر.
توفيت سنة إحدى وأربعين، وقيل سنة خمس وأربعين، وصلى عليها مروان وهو والي المدينة. قاله الواقدي.
حنظلة بن الربيع، - م ت ن ق - بن صيفي التميمي الحنظلي الأسيدي الكاتب، كاتب رسول الله صلى الله عليه وسلم، وهو ابن أخي حكيم العرب أكثم بن صيفي.
كان حنظلة ممن اعتزل الفتنة، وكان بالكوفة، فلما شتموا عثمان انتقل إلى قرقيسياء.
روى عنه: مرقع بن صيفي، وأبو عثمان النهدي، ويزيد بن عبد الله بن الشخير، والحسن، وغيرهم.
الخاء
خريم بن فاتك لأسدي أبو أيمن الأسدي، فاسم أبيه الأخرم بن شداد، وخريم هو أخو سبرة، والده فاتك. قيل إنه شهد بدراً، وروى عن النبي صلى الله عليه وسلم وعن كعب.
روى عنه: ابنه فاتك، ووابصة بن معبد، وأبو هريرة، وابن عباس، والمعرور بن سويد، وشمر بن عطية.
ونزل الرقة، وبها توفي زمن معاوية.
روى أبو إسحاق السبيعي، عن شمر بن عطية، عن خريم بن فاتك قال: قال رسول الله صلى الله عليه وسلم: " نعم الرجل أنت يا خريم لولا خلتين فيك " ، قلت: وما هما - قال: " إسبالك إزارك وإرخاؤك شعرك " . رواه أحمد في مسنده.
وقال البخاري في تاريخه: خريم بن فاتك شهد بدراً، وقال: قال أبو إسحاق: كنيته أبو يحيى.
الدال
دحية بن خليفة، بن فروة بن فضالة الكلبي القضاعي.
أرسله النبي صلى الله عليه وسلم بكتابه إلى قيصر، وله أحاديث.
روى عنه: الشعبي، وعبد الله بن شداد بن الهاد، ومحمد بن كعب القرظي، وخالد بن يزيد بن معاوية، ومنصور بن سعيد.
وكان يوم اليرموك أميراً على كردوس، ثم سكن المزة.
قال ابن سعد: أسلم دحية قبل بدر ولم يشهدها وكان يشبه بجبريل عليه السلام، وبقي إلى زمن معاوية.
وقال عفير بن معدان، عن قتادة، عن أنس، أن النبي صلى الله عليه وسلم كان يقول: " يأتيني جبريل في صورة دحية " . وكان دحية رجلاً جميلاً.
وقال رجل لعوانة بن الحكم: أجمل الناس جرير بن عبد الله، فقال: بل أجمل الناس من ينزل جبريل على صورته، يعني دحية.
وقال ابن قتيبة من حديث ابن عباس: كان دحية إذا قدم لم تبق معصر إلا خرجت تنظر إليه.
المعصر: هي التي دنت من الحيض، ويقال: هي التي أدركت.
الراء
ركانة بن عبد يزيد، - ت ق - بن هاشم بن المطلب بن عبد مناف بن قصي المطلبي.

من مسلمة الفتح، له صحبة ورواية.
روى عنه: ابنه يزيد وغيره. وهو الذي صارع النبي صلى الله عليه وسلم بمكة قبل الهجرة، وكان أشد قريش، فقال: يا محمد إن صرعتني آمنت بك، فصرعه النبي صلى الله عليه وسلم، فقال: يا محمد إنك ساحر.
ولما أسلم أعطاه النبي صلى الله عليه وسلم خمسين وسقاً بخيبر، وسكن المدينة وبها توفي في أول خلافة معاوية.
رويفع بن ثابت الأنصاري، النجاري.له صحبة، شهد فتح مصر، وروى أحاديث.
روى عنه: حنش الصنعاني، وبشر بن عبد الله، ومرثد اليزني. وولي غزو إفريقية لمعاوية سنة ست وأربعين.
وقال أحمد بن عبد الله البرقي: توفي ببرقة وهو أمير عليها، رأيت قبره ببرقة رضي الله عنه.
الزاي
زياد بن لبيد، الخزرجي بن ثعلبة بن سنان، أبو عبد الله الخزرجي. أحد بني بياضة، شهد بدراً والعقبة، وكان لبيباً فقيهاً، ولي للنبي صلى الله عليه وسلم حضرموت، وله أثر حسن في قتال أهل الردة.
روى عنه أبو الدرداء - ومات قبله - ، وعوف بن مالك، وسالم بن أبي الجعد، وروايته مرسلة.
وقد كان أسلم وسكن مكة ثم هاجر، فهو أنصاري مهاجري.
له حديث في ذهاب العلم. قال خليفة: مات في أول خلافة معاوية.
زيد بن ثابت، بن الضحاك بن زيد بن لوذان بن عمرو بن عبد عوف بن غنم بن مالك بن النجار أبو سعيد، وأبو خارجة الأنصاري النجاري المقرئ الفرضي، كاتب الوحي.
قتل أبوه يوم بعاث قبل الهجرة، وقدم النبي صلى الله عليه وسلم المدينة وزيد صبي ابن إحدى عشرة سنة، فأسلم وتعلم الخط العربي والخط العبراني، وكان فطناً ذكياً إماماً في القرآن إماماً في الفرائض.
روى: عن النبي صلى الله عليه وسلم وعرض عليه القرآن، وروى أيضاً عن أبي بكر، وعمر.
وعنه: ابنه خارجة، وابن عباس، وابن عمر، ومروان بن الحكم، وعبيد بن السباق، وعطاء بن يسار، وبسر بن سعيد، وعروة بن الزبير، وطاووس، وخلق سواهم، وعرض عليه القرآن طائفة.
وقال أبو عمرو الداني: عرض عليه ابن عباس، وأبو العالية، وأبو عبد الرحمن السلمي، وشهد الخندق وما بعدها. وكان عمر إذا حج استخلفه على المدينة. وهو الذي ندبه عثمان لكتابة المصاحف، وهو الذي تولى قسمة غنائم اليرموك.
وقال ابن أبي الزناد، عن أبيه، عن خارجة بن زيد، عن أبيه قال: قدم النبي صلى الله عليه وسلم المدينة وأنا ابن إحدى عشرة سنة، وأمرني أن أتعلم كتاب يهود، فكنت أقرأ إذا كتبوا إليه، ولما قدم أبي بي إليه فقالوا: هذا غلام من بني النجار، وقد قرأ مما أنزل عليك بضع عشرة سورة، فقرأت عليه فأعجبه ذلك وقال: " يا زيد تعلم لي كتاب يهود، فإني والله ما آمنهم على كتابي " . قال: فتعلمته فحذقته في نصف شهر.
وعن زيد قال: كان رسول الله صلى الله عليه وسلم إذا نزل الوحي بعث إلي فكتبته.
وقال زيد: قال لي أبو بكر: إنك شاب عاقل لا نتهمك، قد كنت تكتب الوحي لرسول الله صلى الله عليه وسلم فتتبع القرآن فاجمعه. فقلت: كيف تفعلون شيئاً لم يفعله رسول الله صلى الله عليه وسلم!. قال: هو والله خير، فلم يزل يراجعني حتى شرح الله صدري لذلك.
وقال أنس: جمع القرآن على عهد رسول الله صلى الله عليه وسلم أربعة كلهم من الأنصار: أبي، ومعاذ، وزيد بن ثابت، وأبو زيد الأنصاري.
وقال أنس: قال رسول الله صلى الله عليه وسلم: " أفرض أمتي زيد بن ثابت " .
ويروى عن معمر، عن قتادة، عن أنس قال: قال رسول الله صلى الله عليه وسلم: " أرحم أمتي بأمتي أبو بكر، وأشدهم في أمر الله عمر، وأصدقهم حياءً عثمان، وأعلمهم بالحلال والحرام معاذ بن جبل، وأفرضهم زيد، وأفتاهم أبي، ولكل أمة أمين، وأمين هذه الأمة أبو عبيدة الجراح " . رواه الترمذي وقال: غريب لا نعرفه من حديث قتادة إلا من هذا الوجه. وقد رواه أبو قلابة، عن أنس.
قلت: هو صحيح من حديث أبي قلابة، رواه جماعة عن خالد الحذاء، عن أبي قلابة، عن أنس قال: قال النبي صلى الله عليه وسلم: " أعلمهم بالفرائض زيد " .
وقال الشعبي: غلب زيد الناس على اثنتين: على الفرائض والقرآن.
وقال مسروق: كان أهل الفتوى من الصحابة: عمر، وعلي ، وابن مسعود، وزيد بن ثابت، وأبي بن كعب، وأبو موسى.

وقال أبو نضرة، عن أبي سعيد لما قال قائل الأنصار: منكم أمير ومنا أمير، قال: فقام زيد بن ثابت فقال: إن رسول الله صلى الله عليه وسلم كان من المهاجرين ونحن أنصاره.
فقال أبو بكر: جزاكم الله يا معشر الأنصار خيراً وثبت قائلكم، لو قلتم غير هذا ما صالحناكم.
وعن ابن عمر قال: فرق عمر الصحابة في البلدان، وحبس زيد بن ثابت بالمدينة يفتي أهلها.
وعن سليمان بن يسار قال: ما كان عمر وعثمان يقدمان أحداً على زيد بن ثابت في القضاء والفتوى والفرائض والقراءة.
وقال حجاج بن أرطأة، عن نافع قال: استعمل عمر زيد بن ثابت على القضاء وفرض له رزقاً.
وقال ابن شهاب: لو هلك عثمان وزيد بن ثابت في بعض الزمان لهلك علم الفرائض، لقد أتى على الناس زمان وما يعلمهما غيرهما.
وقال أحمد بن عبد الله العجلي: الناس على قراءة زيد وفرض زيد.
وقال محمد بن عمرو، عن أبي سلمة عن ابن عباس: إنه قدم إلى زيد بن ثابت، فأخذ له بركابه فقال: تنح يا بن عم رسول الله صلى الله عليه وسلم، قال: إنا هكذا أمرنا أن نفعل بعلمائنا وكبرائنا.
وقال الأعمش، عن ثابت بن عبيد قال: كان زيد بن ثابت من أفكه الناس في أهله ومن أزمتهم عند القوم.
وقال يحيى بن سعيد: لما مات زيد بن ثابت قال أبو هريرة: مات حبر الأمة، ولعل الله أن يجعل في ابن عباس منه خلفاً.
الأنصاري: ثنا هشام بن خشان، ثنا محمد بن سيرين قال: خرج زيد بن ثابت يريد الجمعة فاستقبله الناس راجعين، فدخل داراً، فقيل له: فقال: إنه من لا يستحيي من الناس لا يستحيي من الله.
قال الواقدي، ويحيى بن بكير، وخليفة، ومحمد بن عبد الله بن نمير: توفي سنة خمس وأربعين.
وقال علي بن المديني: توفي سنة أربع وخمسين.
وقال أحمد بن حنبل وأبو حفص الفلاس: سنة إحدى وخمسين.
وقال الهيثم بن عدي، والمدائني، ويحيى بن معين: توفي سنة خمس وخمسين.
زيد بن عمر بن الخطاب، القرشي العدوي، وأمه أم كلثوم بنت فاطمة الزهراء. قال عطاء الخراساني: توفي شاباً ولم يعقب.
وقال أبو عمرو بن العلاء، عن رجل من الأنصار، عن أبيه قال: وفدنا مع زيد بن عمر إلى معاوية، فأجلسه على السرير، وهو يومئذ من جمل الناس، فأسمعه بسر بن أبي أرطأة كلمة، فنزل إليه زيد فخنقه حتى صرعه، وبرك على صدره، وقال لمعاوية: إني لأعلم أن هذا عن رأيك وأنا ابن الخليفتين، ثم خرج إلينا زيد وقد تشعث رأسه وعمامته، ثم اعتذر إليه معاوية، وأمر له بمائة ألف، وأمر لكل واحد منا بأربعة آلاف، ونحن عشرون رجلاً.
يقال أصابه حجر في خربة ليلاً فمات.
السين
سالم بن عمير، بن ثابت بن النعمان الأنصاري الأوسي. أحد البكائين، شهد بدراً والمشاهد، وبقي إلى خلافة معاوية.
سفيان بن عبد الله، - م ت ن ق - بن ربيعة بن الحارث - وقيل ابن عبد الله - بن حطيط بن عمرو الثقفي الطائفي.
ولي الطائف لعمر بن الخطاب، وله صحبة ورواية، وهو الذي قال له رسول الله صلى الله عليه وسلم: " قل آمنت بالله ثم استقم " .
روى عنه: ابناه عبيد الله، وعاصم، وعروة بن الزبير، وعبد الرحمن بن ماعز، وآخرون.
سفيان بن مجيب الأزدي. ولي بعلبك لمعاوية، وله صحبة.
روى إسماعيل بن عياش، عن سعيد بن يوسف، عن يحيى بن أبي كثير، عن أبي سلام، عن حجاج الثمالي - وله صحبة - قال: حدثني سفيان بن مجيب، وكان من قدماء الصحابة.
السائب بن أبي السائب، - د ن ق - صيفي بن عائذ بن عبد الله بن عمر بن مخزوم. مختلف في إسلامه، فابن إسحاق يقول: قتل يوم بدر كافراً. ثم تبعه الزبير بن بكار، ثم نقض الزبير ذلك في موضعين من كتابه، والظاهر إسلامه وبقاؤه إلى خلافة معاوية، وأنه هو شريك النبي صلى الله عليه وسلم كان قبل المبعث.
وفي السنن حديث لمجاهد، عن قائد السائب، عن السائب، عن النبي صلى الله عليه وسلم.
وروى الزبير بإسناده، عن كعب مولى سعيد بن العاص، أن معاوية طاف في خلافته بالبيت في جنده، فزحموا السائب بن صيفي بن عائذ فوقع. فقال: ما هذا يا معاوية، تصرعوننا حول البيت! أما والله لقد أردت أن أتزوج أمك. قال: ليتك فعلت، فجاءت بمثل ولدك أبي السائب.
وقد ورد عن ابن عباس، أن السائب أسلم يوم الفتح، وأنه من المؤلفة قلوبهم.

قال ابن عبد البر: وهو من حسن إسلامه. وقد اختلف في اسم شريك النبي صلى الله عليه وسلم على أقوال، فقيل هو عبد الله ولد السائب هذا.
سلمة بن سلامة، بن وقش الأنصاري الأشهلي، أبو عوف. من أهل المدينة، كان أحد من شهد بدراً والعقبتين، وعاش سبعين سنة.
توفي سنة خمس وأربعين، وقيل سنة أربع وثلاثين.
روى عنه محمود بن الربيع في مسند أحمد.
سهل بن أبي حثمة، أبو عبد الرحمن، وأبو يحيى الأنصاري الخزرجي المدني.
قال أبو حاتم: كان دليل النبي صلى الله عليه وسلم ليلة أحد، وشهد المشاهد كلها سوى بدر، حدثني بذلك رجل من ولده.
وأما الواقدي قال: توفي النبي صلى الله عليه وسلم وله ثمان سنين، وهذا غلط.
روى عنه من الصحابة: محمد بن مسلمة، وأبو ليلى الأنصاريان، وابنه محمد، وابن أخيه محمد بن سليمان، وصالح بن خوات، وبشير بن يسار، وعروة بن الزبير، ونافع بن جبير، وآخرون.
أظنه توفي في خلافة معاوية، ورواية الزهري عنه مرسلة، وفي اسم أبيه أقوال.
سهل بن الحنظلية، - د ت - وهي أمه، واسم أبيه عمرو - ويقال الربيع - بن عمرو الأنصاري.
شهد بيعة الرضوان، وروى عن النبي صلى الله عليه وسلم.
وعنه: بشر أبو قيس التغلبي، وأبو كبشة السلولي. وكان رجلاً متوحداً ما يجالس أحداً، إنما هو في صلاة، فإذا انصرف إنما هو في تسبيح وذكر، وشهد أحداً والخندق، وسكن الشام، وتوفي في صدر خلافة معاوية.
الصاد
صفوان بن أمية، بن خلف، أبو وهب الجمحي المكي.
قتل أبوه يوم بدر، وأسلم هو يوم الفتح بل بعده، وكان من المؤلفة قلوبهم، ثم شهد اليرموك أميراً على كردوس. روى عنه: ابنه أمية، وابن أخيه حميد بن حجير، وسعيد بن المسيب، وعبد الله بن الحارث بن نوفل، وطاووس. وشهد حنيناً مع النبي صلى الله عليه وسلم وهو على شركه بعد، وأعار النبي صلى الله عليه وسلم سلاحاً وأدرعاً يومئذ. وكان شريفاًُ مطاعاً كثير المال، ورد أنه ملك قنطاراً من الذهب. يقال إنه وفد على معاوية، فأقطعه زقاق صفوان.
وعن أبي حصين الهذلي قال: استقرض النبي صلى الله عليه وسلم من صفوان بن أمية خمسين ألفاً فأقرضه.
قال الهيثم بن عدي، والمدائني: مات صفوان سنة إحدى وأربعين.
وقال خليفة: سنة اثنتين.
صفية أم المؤمنين، بنت حيي بن أخطب بن سعية، من سبط لاوي بن يعقوب بن إسحاق بن إبراهيم عليهم السلام، ثم من ولد هارون أخي موسى عليهما السلام.
تزوجها سلام اليهودي، ثم خلف عليها كنانة بن أبي الحقيق، وكانا من شعراء اليهود، ثم قتل كنانة ثوم خيبر، فسباها رسول الله صلى الله عليه وسلم من خيبر، وجعل صداقها عتقها.
روى عنها: علي بن الحسين، وإسحاق بن عبد الله بن الحارث، ومولاها كنانة، وغيرهم.
قال ابن عبد البر: روينا أن جارية لصفية أتت عمر، فقالت: إن صفية تحب السبت وتصل اليهود، فبعث إليها عمر فسألها فقالت: أما السبت فلم أحبه منذ أبدلني الله به الجمعة، وأما اليهود فإن لي فيهم رحماً، فأنا أصلها، ثم قالت للجارية: ما حملك على ما صنعت - قالت: الشيطان، قالت: فاذهبي فأنت حرة.
وفي الترمذي من حديث هاشم بن سعيد الكوفي، حدثنا كنانة، حدثتنا صفية بنت حيي قالت: دخل علي رسول الله صلى الله عليه وسلم - وقد بلغني عن حفصة وعائشة كلام، فذكرت ذلك له - فقال: " ألا قلت: وكيف تكونان خيراً مني وزوجي محمد، وأبي هارون، وعمي موسى " . وكان بلغها أنهما قالتا: نحن أكرم على رسول الله منها، نحن أزواجه، وبنات عمه.

وقال ثابت البناني: حدثتني سمية، عن صفية بنت حيي أن النبي صلى الله عليه وسلم حج بنسائه، فبرك بصفية جملها، فبكت، وجاء رسول الله صلى الله عليه وسلم لما أخبروه، فجعل يمسح دموعها بيده، وهي تبكي، وهو ينهاها، فنزل رسول الله صلى الله عليه وسلم بالناس، فلما كان عند الرواح قال لزينب بنت جحش: " افقري أختك جملاً " - وكانت من أكثرهن ظهراً - فقالت: أنا أفقر يهوديتك، فغضب صلى الله عليه وسلم فلم يكلمها حتى رجع إلى المدينة ومحرم وصفر، فلم يأتها، ولم يقسم لها، ويئست منه، فلما كان ربيع الأول دخل عليها، فلما رأته قالت: يا رسول الله ما اصنع - قال: وكان لها جارية تخبئها من رسول الله صلى الله عليه وسلم فقالت: فلانة لك. قال: فمشى النبي صلى الله عليه وسلم إلى سريرها، وكان قد رفع، فوضعه بيده، ورضي عن أهله.
وقال الحسين بن الحسن الأشقر: ثنا إسرائيل، عن أبي إسحاق، عن مالك بن مالك، عن صفية بنت حيي قالت: قلت: يا رسول الله ليس من نسائك أحد إلا ولها عشيرة، فإن حدث بك حدث فإلى من الجأ - قال: " إلى علي " . مالك مجهول، والحديث غريب.
وكانت من عقلاء النساء، توفيت سنة خمسين، وقيل: سنة ست وثلاثين.
الضاد
ضباعة بنت الزيبر، بن عبد المطلب الهاشمية، بنت عم رسول الله صلى الله عليه وسلم ، وزوجة المقداد بن الأسود.
روى عنها: زوجها، وبنتها كريمة بنت المقداد، وسعيد بن المسيب، وعروة بن الزبير، والأعرج.
العين
عاصم بن عدي، - ن - بن الجد بن العجلان البلوي، أبو عمرو، ويقال أبو عبد الله. حليف بني عمرو بن عوف، رده النبي صلى الله عليه وسلم من بدر إلى مسجد الضرار لشيء بلغه عنهم، وضرب به بسهمه وأجره. وطال عمره، وكان سيد بني العجلان.
روى عنه ابنه أبو البداح حديثاً أخرجه النسائي في رمي الجمار. وقال ابن إسحاق: رده رسول الله صلى الله عليه وسلم من الروحاء، واستخلفه على العالية في غزوة بدر.
وقيل إنه توفي سنة خمس وأربعين، وله من العمر مائة وخمس عشرة سنة. كذا قال الواقدي في سنه.
عبد الله بن أنيس، الجهني حليف الأنصار ثم الأنصاري، حليف الأنصار. شهد العقبة، وبدر لم يشهدها، بل شهد أحداً.
كنيته أبو يحيى، وقيل يقال له: الجهني، وليس بجهني بل ذلك لقب له، وهو من قضاعة.
روى أن النبي صلى الله عليه وسلم دفع إليه مخصرة كان يتخصر بها، وهو الذي رحل إليه جابر بن عبد الله إلى مصر، وسمع منه حديث القصاص. توفي في خلافة معاوية، وسيعاد.
عبد الله بن سلام الإسرائيل بن الحارث، أبو يوسف الإسرائيلي النسب حليف الأنصار. أسلم عند قدوم رسول الله صلى الله عليه وسلم المدينة، وكان اسمه الحصين فسماه عبد الله، وشهد له بالجنة.
حماد بن سلمة: أنبأ عاصم بن بهدلة، عن مصعب بن سعد، عن أبيه أن رسول الله صلى الله عليه وسلم أتى بقصعة فقال: " يجيء رجل من هذا الفج من أهل الجنة يأكل هذه الفضلة " ، فجاء عبد الله بن سلام فأكلها. رواه عبد الله في مسنده عن عفان، عنه.
روى عنه: أنس بن مالك، وقاضي البصرة، وزرارة بن أوفى، وأبو سعيد المقبري، وأبو سلمة بن عبد الرحمن، وأبو بردة بن أبي موسى، وابناه يوسف ومحمد ابنا عبد الله، وجماعة. وشهد فتح بيت المقدس مع عمر.
وقيل إنه من ذرية يوسف عليه السلام، وحلفه في القوافل، وكان من الأحبار. تقدم خبر إسلامه في الترجمة النبوية، وأن اليهود شهدوا فيه أنه عالمهم وابن عالمهم.
وفي الصحيح من حديث سعد قال: ما سمعت رسول الله صلى الله عليه وسلم يقول لأحد: " من أهل الجنة: إلا لعبد الله بن سلام.
وقال سعد: فيه نزلت: " وشهد شاهد من بني إسرائيل على مثله " .
وجاء من غير وجه: أن عبد الله رأى رؤيا، فقصها على النبي صلى الله عليه وسلم، فقال له: " تموت وأنت مستمسك بالعروة الوثقى " .
وثبت عن يزيد بن عميرة قال: لما احتضر معاذ قيل: أوصنا، قال: أجلسوني، ثم قال: إن العلم والإيمان مكانهما، من ابتغاهما وجدهما، فالتمسوا العلم عن أربعة: عند عويمر أبي الدرداء، وعند سلمان الفارسي، وعبد الله بن مسعود، وعبد الله بن سلام الذي كان يهودياً فأسلم، فإني سمعت النبي صلى الله عليه وسلم يقول: " إنه عاشر عشرة في الجنة " .

أخرجه الترمذي من حديث أبي إدريس الخولاني، عن يزيد، رواه زيد بن رفيع، عن معبد الجهني، عن يزيد بن عميرة.
اتفقوا على وفاته في سنة ثلاث وأربعين.
عبد الله بن قيس القيني. توفي سنة تسع وأربعين، ولا تحفظ له رواية.
عبد الرحمن بن خالد بن الوليد، بن المغيرة المخزومي.أدرك النبي صلى الله عليه وسلم ورآه، وشهد اليرموك مع أبيه، وسكن حمص. وكان أحد الأبطال كأبيه، وكان معه لواء معاوية يوم صفين. وكان يستعمله معاوية على غزو الروم. وكان شريفاً شجاعاً ممدحاً.
روى عنه: خالد بن سلمة، وعمرو بن قيس، وغيرهما.
وقال سيف: كان عمره يوم اليرموك ثمان عشرة سنة، وكان يومئذ على كردوس.
وقال غيره: ولي إمرة حمص مدة وكان مشكور السيرة.
قال أبو عبيد وغيره: توفي سنة ست وأربعين.
عبد الرحمن بن سمرة، بن حبيب بن عبد شمس بن عبد مناف بن قصي، أبو سعيد القرشي العبشمي.
هكذا نسبه ابن الكلبي، ويحيى بن معين، والبخاري، وأبو عبيد، وجماعة، وزاد في نسبه مصعب الزبيري، وابن أخيه الزبير بن بكار بعد حبيب: ربيعة.
أسلم يوم الفتح، ونزل البصرة، وقال له النبي صلى الله عليه وسلم: " لا تسأل الإمارة " . وغزا سجستان أميراً كما مضى.
روى عنه: ابن عباس، وسعيد بن المسيب، وعبد الرحمن بن أبي ليلى، وحيان بن عمير، ومحمد بن سيرين، وحميد بن هلال، والحسن البصري، وأخوه سعيد. ويروى أن اسمه كان: عبد كلال، فغيره النبي صلى الله عليه وسلم .
توفي سنة خمسين بالبصرة، ويقال سنة إحدى وخمسين.
عتبة بن فرقد السلمي، - ن - أبو عبد الله.له صحبة ورواية، وكان من كبار قومه. نزل الكوفة، وروى عنه: قيس بن أبي حازم، والشعبي، وغيرهما.
عتبة بن أبي سفيان، صخر بن حرب بن أمية الأموي.
شهد يوم الدار مع عثمان، وداره بدمشق بدرب الحبالين. ولي المدينة وإمرة الحج غير مرة.
وحكى عنه ابنه الوليد أنه شهد الجمل مع عائشة، ثم نجا ولحق بأخيه، وذهبت عينه يومئذ. وولي مصر سنة ثلاث وأربعين، وكان فصيحاً مفوهاً. توفي بثغر الإسكندرية في ذي القعدة سنة أربع وأربعين، وهو أخو معاوية لأبيه.
عثمان بن حنيف، - د ن ق - الأنصاري الأوسي. له صحبة، ولاه عمر السواد، وتولى مساحته بأمر عمر.
روى عنه: ابن أخيه أبو أمامة بن سهل، وعمارة بن خريم بن ثابت، وعبيد الله بن عبد الله، وغيرهم، وكان أميراً شريفاً.
شعيب بن أبي ضمرة، مما روى عنه ابنه بشر، عن الزهري، عن عمر بن عبد العزيز، عن حريث بن نوفل بن مساحق قال: انتجى عمر وعثمان بن حنيف في المسجد والناس محيطون بهما، فلم يزالا يتجادلان في الرأي حتى أغضب عثمان عمر، فقبض من حصباء المسجد قبضة ضرب بها وجه عثمان، فشج الحصى بجبهته آثاراً من شجاج، فلما رأى عمر كثرة تسرب الدم على لحيته قال: إمسح عنك الدم، فقال: يا أمير المؤمنين لا يهولنك، فوالله إني لأنتهك ما وليتني أمره من رعيتك أكثر مما انتهكت مني، فأعجب بها عمر من رأيه وحلمه وزاد به عنده خيراً.
عثمان بن طلحة، - م د - بن أبي طلحة عبد الله بن عبد العزى بن عثمان بن عبد الدار بن قصي القرشي العبدري الحجبي.
حاجب الكعبة، هاجر مع عمرو بن العاص وخالد ثم سكن مكة.
روى عنه: ابن عمر، وعروة بن الزبير، وابن عمه شيبة بن عثمان، وغيرهم. ودفع إليه النبي صلى الله عليه وسلم مفتاح الكعبة يوم الفتح.
وقال عوف الأعرابي عن رجل أن رسول الله صلى الله عليه وسلم أعطى المفتاح شيبة بن عثمان عام الفتح وقال: " دونك هذا فأنت أمين الله على بيته " .
قلت: شيبة أسلم يوم حنين، فيحتمل أن النبي صلى الله عليه وسلم ولاه الحجابة لما اعتمر من الجعرانة مشاركاً لعثمان هذا في الحجابة، فإن شيبة كان حاجب الكعبة يوم قال له عمر: أريد أن أقسم مال الكعبة، كما في البخاري.
فعن أبي بشر، عن مسافع بن شيبة، عن أبيه قال: دخل النبي صلى الله عليه وسلم الكعبة يصلي، فإذا فيها تصاوير، فقال: " يا شيبة اكفني هذه " ، فاشتد ذلك عليه، فقال له رجل: طينها ثم الطخها بزعفران، ففعل.
وقالت صفية بنت شيبة: أخبرتني امرأة من بني سليم أن رسول الله صلى الله عليه وسلم لما خرج من الكعبة أمر عثمان بن طلحة أن يغيب قرني الكبش ، يعني كبش إسماعيل - وقال: " لا ينبغي للمصلي أن يصلي وبين يديه شيء يشغله " .

قتل طلحة يوم أحد مشركاً.
وقال عبد الله بن المؤمل المخزومي، عن ابن أبي مليكة، عن ابن عباس، أن النبي صلى الله عليه وسلم قال: " خذوها يا بني أبي طلحة خالدة تالدة لا ينزعها منكم إلا ظالم " - يعني الحجابة - .
قال مصعب: قتل بأجنادين سنة ثلاث عشرة.
وقال الهيثم بن عدي، والمدائني: توفي سنة إحدى وأربعين.
وقال خليفة: توفي سنة اثنتين وأربعين.
عقيل بن أبي طالب، - ن ق - بن عبد المطلب الهاشمي، أبو يزيد، ويقال أبو عيسى، وكان أكبر من جعفر، وعلي.
أسلم وشهد غزوة مؤتة، وله عن النبي صلى الله عليه وسلم أحاديث.
روى عنه: ابنه محمد، وحفيده عبد الله بن محمد، وموسى بن طلحة، والحسن البصري، وعطاء بن أبي رباح، وأبو صالح السمان.
ووفد على معاوية فأكرمه، وكان أكبر من علي بعشرين سنة، وعاش بعده مدة، وكان علامة بالنسب وأيام العرب.
قال ابن سعد: وكان عقيل ممن أخرج من بني هاشم كرهاً إلى بدر، فأسر يومئذ، وكان لا مال له، ففداه العباس. ثم هاجر في أول سنة ثمان، ثم عرض له مرض بعد شهوده غزوة مؤتة، فلم نسمع له بذكر في الفتح ولا ما بعدها، وقد أطعمه رسول الله صلى الله عليه وسلم بخيبر كل سنة مائة وأربعين وسقاً.
وعن علي رضي الله عنه أن النبي صلى الله عليه وسلم قال: " أعطي لكل نبي سبعة رفقاء نجباء، وأعطيت أنا أربعة عشر " ، فذكر منهم عقيلاً.
وروي من وجوه مرسلة أن رسول الله صلى الله عليه وسلم قال لعقيل: " يا أبا يزيد إني أحبك حبين، حباً لقرابتك مني، وحباً لحب أبي طالب إياك " .
وعن داود بن أبي هند، أن علياً دخل عليه عقيل ومعه كبش فقال: إن أحد الثلاثة أحمق، فقال عقيل: أما أنا وكبشي فلا.
وقال عطاء: رأيت عقيلاً شيخاً كبيراً يقل غرب زمزم.
وقال أبو جعفر الباقر: أتى عقيل علياً بالعراق ليعطيه، فأبى، فقال: أذهب إلى من هو أوصل منك، فذهب إلى معاوية، فعرف له معاوية قدومه، ثم قال: هذا عقيل وعمه أبو لهب، فقال: هذا معاوية وعمته حمالة الحطب.
وقال غسان بن مضر: ثنا أبو هلال، ثنا حميد بن هلال، أن عقيلاً سأل علياً فقال: إني محتاج وفقير. فقال: اصبر حتى يخرج عطائي، فألح عليه. فقال لرجل: خذ بيده، فانطلق به إلى الحوانيت، فقل: دق الأقفال وخذ ما في الحوانيت. فقال: تريد أن تتخذني سارقاً!. قال: وأنت تريد أن تتخذني سارقاً وأعطيك أموال الناس. قال: لآتين معاوية. قال: أنت وذاك، فأتى معاوية، فأعطاه مائة ألف، ثم قال: اصعد على المنبر فاذكر ما أولاك علي وما أوليتك، قال: فصعد المنبر فحمد الله ثم قال: أيها الناس إني أخبركم أني أردت علياً على دينه، فاختار دينه علي، وأردت معاوية على دينه فاختارني على دينه. فقال معاوية: هذا الذي تزعم قريش أنه أحمق!!.
توفي عقيل في خلافة معاوية.
عمارة بن حزم، بن زيد بن لوذان الأنصاري النجاري، أبو عبد الله. أحد من شهد بدراً، ذهب بصره، وبقي إلى خلافة معاوية.
عمرو بن أمية، بن خويلد بن عبد الله بن إياس، أبو أمية الضمري.
أسلم بعد أحد، وشهد بئر معونة وما بعدها، وكان من أولي النجدة والشجاعة والإقدام، وبعثه رسول الله صلى الله عليه وسلم سرية وحده. وبعثه بكتابه إلى النجاشي يدعوه إلى الإسلام فأسلم.
روى عنه: ابناه جعفر، وعبد الله، وابن أخيه الزبرقان بن عبد الله، والشعبي، وأبو سلمة، وأبو قلابة الجرمي. وتوفي بالمدينة، وشهد بدراً مع المشركين، وبقي إلى أيام معاوية.
عمرو بن الحمق - ن ق - الخزاعي. له صحبة ورواية، وبايع النبي صلى الله عليه وسلم في حجة الوداع، وسمع منه.
روى عنه: رفاعة بن شداد، وجبير بن نفير، وعبد الله بن عامر المعافري.
وقال ابن سعد: كان أحد الرؤوس الذين ساروا إلى عثمان، وقتله ابن أم الحكم بالجزيرة.
وقال خليفة: كان عمرو بن الحمق يوم صفين على خزاعة مع علي.
وعن الشعبي قال: لما قدم زياد الكوفة أثاره عمارة بن عقبة بن أبي معيط فقال: إن عمرو بن الحمق من شيعة علي، فسير إليه يقول: ما هذه الزرافات التي تجتمع عندك! من أرادك أو أردت كلامه ففي المسجد.

وعنه قال: تطلب زياد رؤساء أصحاب حجر، فخرج عمرو إلى الموصل هو ورفاعة بن شداد، فكمنا في جل، فبلغ عامل ذلك الرستاق، فاستنكر شأنهما، فسار إليهما في الخيل، فأما عمرو بن الحمق فكان مريضاً، فلم يكن عنده امتناع، وأما رفاعة فكان شاباً، فركب وحمل عليهم، فأفرجوا له، ثم طلبته الخيل، وكان رامياً فرماهم فانصرفوا، وبعثوا بعمرو إلى عبد الرحمن بن أم الحكم أمير الموصل، فكتب فيه إلى معاوية، فكتب إليه معاوية إنه زعم أنه طعن عثمان تسع طعنات بمشاقص، ونحن لا نتعدى عليه فاطعنه كذلك، ففعل به ذلك، فمات في الثانية.
وقال أبو إسحاق، عن هنيدة الخزاعي قال: أول رأس أهدي في الإسلام رأس عمرو بن الحمق.
وقال عمار الدهني: أول رأس نقل رأس ابن الحمق، وذلك لأنه لدغ فمات، فخشيت الرسل أن تتهم به، فحزوا رأسه وحملوه.
وقلت: هذا أصح مما مر، فإن ذاك من رواية ابن الكلبي، فالله أعلم هل قتل أو لدغ.
وقال خليفة: قتل سنة خمسين.
عمرو بن العاص، - ع - بن وائل بن هاشم بن سعيد بن سهم بن عمرو بن هصيص بن كعب بن لؤي بن غالب، أبو عبد الله، وأبو محمد القرشي السهمي.
أسلم في المدينة وهاجر، واستعمله رسول الله صلى الله عليه وسلم على جيش غزوة ذات السلاسل، وفيه أبو بكر وعمر، لخبرته بمكيدة الحرب. ثم ولي الإمرة في غزوة الشام لأبي بكروعمر. ثم افتتح مصر ووليها لعمر. وله عدة أحاديث.
روى عنه: ابناه عبد الله ومحمد، وأبو عثمان النهدي، وقبيصة بن ذؤيب، وعلي بن رباح، وعبد الرحمن بن شماسة، وآخرون.
وقال ابن عبد البر: أسلم عمرو بن العاص في صفر سنة ثمان، وأمره النبي صلى الله عليه وسلم على سرية نحو الشام في جمادى الآخرة سنة ثمان فيما ذكره الواقدي إلى السلاسل، ثم أمده النبي صلى الله عليه وسلم بمائتي فارس، فيهم أبو بكر، وعمر، وأبو عبيدة، إلى أن قال: ثم ولي مصر لمعاوية، ومات بها يوم الفطر سنة ثلاث وأربعين على الأصح، فصلى ابنه عليه، ثم رجع فصلى الناس صلاة العيد، ثم ولي مصر بعده عتبة أخو معاوية، فبقي سنة ومات، فولي مصر مسلمة بن مخلد، انتهى.
وقدم عمرو دمشق رسولاً من أبي بكر إلى هرقل، وله بدمشق دار عند سقيفة كردوس، ودار عند باب الجابية، تعرف ببني حجيجة، ودار عند عين الحمى. وأمه عنزية، وكان قصيراً يخضب بالسواد.
قال حماد بن سلمة: عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة قال: قال النبي صلى الله عليه وسلم: " ابنا العاص مؤمنان، هشام وعمرو " .
ابن لهيعة عن مشرح، عن عقبة بن عامر قال: قال رسول الله صلى الله عليه وسلم: " أسلم الناس، وآمن عمرو بن العاص " . رواه الترمذي.
وقال ابن أبي مليكة: قال طلحة بن عبيد الله: سمعت رسول الله صلى الله عليه وسلم يقول: " عمرو بن العاص من صالحي قريش " . أخرجه الترمذي، وفيه انقطاع.
وقال ابن لهيعة، عن يزيد بن أبي حبيب: أخبرني سويد بن قيس، عن قيس بن سمي، أن عمرو بن العاص قال: يا رسول الله أبايعك على أن يغفر لي ما تقدم من ذنبي، قال: " إن الإسلام والهجرة يجبان ما كان قبلهما " ، قال: فوالله ما ملأت عيني منه ولا راجعته بما أريد، حتى لحق بالله حياءً منه.
وقال الحسن البصري: قال رجل لعمرو بن العاص: أرأيت رجلاً مات رسول الله صلى الله عليه وسلم وهو يحبه، أليس رجلاً صالحاً - . قال: بلى، قال: قد مات رسول الله صلى الله عليه وسلم وهو يحبك، وقد استعملك، قال: بلى، فوالله ما أدري أحباً كان لي منه، أو استعانة بي، ولكن سأحدثك برجلين مات وهو يحبهما: عبد الله بن مسعود، وعمار بن ياسر. فقال الرجل: ذاك قتيلكم يوم صفين. قال: قد والله فعلنا.
وروي أن عمراً لما توفي النبي صلى الله عليه وسلم كان على عمان، فأتاه كتاب أبي بكر بذلك. قال ضمرة، عن الليث بن سعد، أن عمر نظر إلى عمرو بن العاص يمشي فقال: ما ينبغي لأبي عبد الله أن يمشي على الأرض إلا أميراً.

وقال جويرية بن أسماء: حدثني عبد الوهاب بن يحيى بن عبد الله بن الزبير: ثنا أشياخنا أن الفتنة وقعت، وما رجل من قريش له نباهة أعمى فيها من عمرو بن العاص، وقال: ما زال معتصماً بمكة ليس في شيء مما فيه الناس، حتى كانت وقعة الجمل، فلما فرغت بعث إلى ولديه عبد الله ومحمد فقال: إني قد رأيت رأياً، ولستما باللذين ترداني عن رأيي، ولكن أشيرا علي، إني رأيت العرب صاروا عيرين يضطربان، وأنا طارح نفسي بين جداري مكة، ولست أرضى بهذه المنزلة، فإلى أي الفريقين أعمد - قال عبد الله: إن كنت لا بد فاعلاً، فإلى علي. قال: إني إن أتيت علياً قال: إنما أنت رجل من المسلمين، وإن أتيت معاوية يخلطني بنفسه، يشركني في أمره، فأتى معاوية.
وعن عروة، أو غيره قال: دعا ابنيه، فأشار عليه عبد الله أن يلزم بيته، لأنه أسلم له، فقال له محمد: أنت شريف من أشراف العرب، وناب من أنيابها، لا أرى أن تتخلف، فقال لعبد الله: أما أنت فأشرت علي بما هو خير لي في آخرتي، وأما أنت يا محمد فأشرت علي بما هو أنبه لذكري، ارتحلا، فارتحلوا إلى معاوية، فأتوا رجلاً قد عاد المرضى، ومشى بين الأعراض، يقص على أهل الشام غدوة وعشية: يا أهل الشام إنكم على خير وإلى خير، تطلبون بدم خليفة قتل مظلوماً، فمن عاش منكم فإلى خير. ومن مات فإلى خير. فقال عبد الله: ما أرى الرجل إلا قد انقطع بالأمر دونك، قال: دعني وإياه، ثم إن عمراً قال: يا معاوية أحرقت كبدي بقصصك، أترى أنا خالفنا علياً لفضل منا عليه، لا والله، إن هي إلا الدنيا نتكالب عليها، وايم الله لتقطعن لي قطعة من دنياك، أو لأنابذنك، قال: فأعطاه مصر، يعطي أهلها عطاءهم، وما بقي فله.
ويروى أن علياً كتب إلى عمرو يتألفه، فلما أتاه الكتاب أقرأه معاوية وقال: قد ترى، فإما أن ترضيني، وإما أن ألحق به، قال: فما تريد - قال: مصر، فجعلها له.
وعن يزيد بن أبي حبيب وغيره، أن الأمر لما صار لمعاوية استكثر طعمة مصر لعمرو، ورأى عمرو أن الأمر كله قد صلح به وبتدبيره وعنائه، وظن ان معاوية سيزيده الشام مع مصر، فلم يفعل معاوية، فتنكر له عمرو، فاختلفا وتغالظا، فدخل بينهما معاوية بن حديج، فأصلح أمرهما، وكتب بينهما كتاباً: أن لعمرو ولاية مصر سبع سنين، وأشهد عليهما شهوداً، ثم سار عمرو إليها سنة تسع وثلاثين، فما مكث نحو ثلاث سنين حتى مات.
ويروى أن عمراً ومعاوية اجتمعا، فقال معاوية له: من الناس - . قال: أنا، وأنت، والمغيرة بن شعبة، وزياد، قال: وكيف ذاك - قال: أما أنت فللتأني، وأما أنا فللبديهة، وأما مغيرة فللمعضلات، وأما زياد فللصغير والكبير، قال: أما ذانك فقد غابا، فهات أنت بهديتك، قال: وتريد ذلك - قال: نعم، قال: فأخرج من عندك، فأخرجهم، فقال: يا أمير المؤمنين أسارك، قال: فأدنى منه رأسه، فقال: هذا من ذاك، من معنا في البيت حتى أسارك - !.
وقال جويرية بن أسماء أن عمراً قال لابن عباس: يا بني هاشم، أما والله لقد تقلدتم لقتل عثمان قرم الإماء العوارك، أطعتم فساق أهل العراق في عتبه، وأجزرتموه مراق أهل مصر، وآويتم قتلته. فقال ابن عباس: إنما تكلم لمعاوية، وإنما تكلم عن رأيك، وإن أحق الناس أن لا يتكلم في أمر عثمان لأنتما، أما أنت يا معاوية فزينت له ما كان يصنع، حتى إذا حصر طلب منك نصرك، فأبطأت عنه، وأحببت قتله وتربصت به، وأما أنت يا عمرو، فأضرمت المدينة عليه، وهربت إلى فلسطين تسأل عن أبنائه، فلما أتاك قتله أضافتك عداوة علي أن لحقت بمعاوية، فبعت دينك منه بمصر، فقال معاوية: حسبك يرحمك الله، عرضني لك عمرو، وعرض نفسه.
وكان عمرو من أفراد الدهر دهاءً، وجلادة، وحزماً، ورأياً،وفصاحةً.
ذكر محمد بن سلام الجمحي: أن عمر بن الخطاب كان إذا رأى رجلاً يتلجلج في كلامه قال: خالق هذا وخالق عمرو بن العاص واحد.

وقال مجالد، عن الشعبي، عن قبيصة بن جابر قال: صحبت عمر، فما رأيت رجلاً أقرأ لكتاب الله منه، ولا أفقه في دين الله منه، ولا أحسن مداراة منه، وصحبت طلحة بن عبيد الله، فما رأيت رجلاً أعطى لجزيل منه من غير مسألة، وصحبت معاوية، فما رأيت أحلم منه، وصحبت عمرو بن العاص، فما رأيت رجلاً أبين - أو قال انصع - طرفاً منه، ولا أكرم جليساً، ولا أشبه سريرة بعلانية منه، وصحبت المغيرة بن شعبة، فلو أن مدينة لها ثمانية أبواب، لا يخرج من باب منها إلا بمكر لخرج من أبوابها كلها.
وقال موسى بن علي، حدثنا أبي: ثنا أبو قيس مولى عمرو بن العاص، أن عمراً كان يسرد الصوم، وقلما كان يصيب من العشاء أول الليل أكثر مما كان يأكل في السحر.
وقال عمرو بن دينار: وقع بين المغيرة بن شعبة وبين عمرو بن العاص كلام، فسبه المغيرة، فقال عمرو: يا هصيص، أيستبني ابن شعبة! فقال عبد الله ابنه: إنا لله، دعوت بدعوى القبائل وقد نهي عنها. فأعتق ثلاثين رقبة.
وقال عمرو بن دينار: أخبرني مولى لعمرو بن العاص، أن عمراً أدخل في تعريش الوهط - وهو بستان له بالطائف - ألف ألف عود، كل عود بدرهم.
وقال يزيد بن أبي حبيب: حدثني عبد الرحمن بن شماسة قال: لما حضرت عمرو بن العاص الوفاة بكى، فقال له ابنه: لم تبكي، أجزعاً من الموت - ! قال: لا والله ولكن لما بعده، قال: قد كنت على خير، فجعل يذكره صحبة رسول الله صلى الله عليه وسلم وفتوحه الشام، فقال عمرو: تركت أفضل من ذلك كله، شهادة أن لا إله إلا الله، إني كنت على ثلاث أطباق، ليس منها طبقة إلا عرفت نفسي فيها: كنت أول شيء كافراً، وكنت أشد الناس على رسول الله صلى الله عليه وسلم فلو مت حينئذ لوجبت لي النار، فلما بايعت رسول الله صلى الله عليه وسلم كنت أشد الناس منه حياءً، ما ملأت عيني منه، فلو مت حينئذ لقال الناس: هنيئاً لعمرو، أسلم على خير، ومات على خير أحواله، ثم تلبست بعد ذلك بأشياء، فلا أدري أعلي أم لي، فإذا أنا مت فلا يبكي علي ولا تتبعوني ناراً، وشدوا علي إزاري، فإني مخاصم، فإذا وأريتموني فاقعدوا عندي قدر نحر جزور وتقطيعها، أستأنس بكم، حتى أعلم ما أراجع رسل ربي.
أخرجه أبو عوانة في مسنده.
وقال الزهري: عن حميد بن عبد الرحمن، عن عبد الله بن عمرو أن أباه قال حين احتضر: اللهم أمرت بأمور ونهيت عن أمور، تركنا كثيراً مما أمرت، ووقعنا في كثير ممن نهيت، اللهم لا إله إلا أنت. ثم أخذ بإبهامه، فلم يزل يهلل حتى توفي.
وقال أبو فراس مولى عبد الله بن عمرو: إن عمراً توفي ليلة الفطر، فصلى عليه ابنه ودفنه، ثم صلى بالناس صلاة العيد.
قال الليث، والهيثم بن عدي، والواقدي، وابن بكير، وغيرهم: توفي سنة ثلاث وأربعين ليلة عيد الفطر، زاد يحيى بن بكير: وسنه نحو مائة سنة.
وقال أحمد العجلي: وعمره تسع وتسعون سنة.
وقال ابن نمير: توفي في سنة اثنتين وأربعين.
فائدة، قال الطحاوي: ثنا المزني: سمعت الشافعي يقول: دخل ابن عباس على عمرو بن العاص وهو مريض فقال: كيف أصبحت - قال: أصبحت وقد أصلحت من دنياي قليلاً، وأفسدت من ديني كثيراً، فلو كان ما أصلحت هو ما أفسدت لفزت، ولو كان ينفعني أن أطلب طلبت، ولو كان ينجيني أن أهرب هربت، فعظني بموعظة أنتفع بها يا بن أخي، فقال: هيهات يا أبا عبد الله، فقال: اللهم إن ابن عباس يقنطني من رحمتك، فخذ مني حتى ترضى.
ولعمرو بن العاص ترجمة طويلة في طبقات ابن سعد ثمان عشرة ورقة.
عمرو بن معد يكرب بن عبد الله بن عمرو بن عصم بن عمرو بن زبيد، أبو ثور الزبيدي.
له وفادة على النبي صلى الله عليه وسلم، وشهد اليرموك وأبلى بلاءً حسناً يوم القادسية، وكان فارساً بطلاً ضخماً عظيماً، أجش الصوت، إذا التفت التفت جميعاً، وهو أحد الشجعان المذكورين، وارتد عند وفاة النبي صلى الله عليه وسلم، ثم رجع وحسن إسلامه.
وقيل: كان يأكل أكل جماعة، أكل مرة عنزاً رباعياً وثلاثة أصوع ذرة.
وقال جويرية بن أسماء: شهد صفين غير واحد أبناء خمسين ومائة سنة، منهم عمرو بن معد يكرب.
توفي عمرو هذا في إمرة معاوية.
عمير بن سعد، - ت بن شهيد بن قيس الأنصاري الأوسي.
صاحب رسول الله صلى الله عليه وسلم، كان من زهاد الصحابة وفضلائهم.

روى عنه: ابنه محمود، وكثير بن مرة، وأبو إدريس الخولاني، وراشد بن سعد، وغيرهم. وكان يقال له: نسيج وحده، واستعمله عمر على حمص. وهم ابن سعد فقال: إنه عمير بن سعد بن عبيد، وإنما هو ابن عم أبيه.
وقال عبد الصمد بن سعيد: ولي حمص بعد سعيد بن عامر بن حذيم.
وعن الزهري قال: فبقي على إمرة حمص حتى قتل عمر، ثم نزعه عثمان.
وقال عاصم بن عمر بن قتادة، عن عبد الرحمن بن عمير بن سعد قال: قال لي ابن عمر، ما كان في المسلمين رجل من أصحاب رسول الله صلى الله عليه وسلم أفضل من ابيك.
وقال ابن سيرين: إن عمر من عجبه بعمير بن سعد كان يسميه: نسيج وحده.
أخبرنا إسماعيل بن عبد الرحمن، أنبأ أحمد بن عبد الواحد البخاري سنة اثنتين وعشرين وستمائة، أنبأ أبو الكرم علي بن عبد الكريم بهمذان، أنبأ أبو غالب أحمد بن محمد المقري سنة ست وخمسمائة، أنبأ عبد الرحمن بن محمد بن شبابة، ثنا أبو القاسم عبد الرحمن بن الحسن بن عبيد الأسدي، ثنا إبراهيم بن الحسين بن ديزيل، أنبأ عبد الله بن صالح كاتب الليث، ثنا سعيد بن عبد العزيز أنه بلغه أن الحسن بن أبي الحسن قال: كان عمر بن الخطاب رضي الله عنه بعث عمير بن سعد أميراً على حمص، فأقام بها حولاً، فأرسل إليه عمر وكتب إليه: " بسم الله الرحمن الرحيم. من عمر بن الخطاب إلى عمير بن سعد، السلام عليك، فإني أحمد إليك الله الذي لا شريك له، وأشهد أن محمداً عبده ورسوله، وقد كنا قد وليناك شيئاً من أمر المسلمين، فلا أدري ما صنعت، أوفيت بعهدنا، أم خنتنا، فإذا أتاك كتابي هذا - إن شاء الله تعالى - فاحمل إلينا ما قبلك من فيء المسلمين، ثم أقبل، والسلام عليك " .
قال: فأقبل عمير ماشياً من حمص، وبيده عكازه، وإداوة، وقصعة، وجراب، شاحباً، كثير الشعر، فلما قدم على عمر قال له: يا عمير، ما هذا الذي أرى من سوء حالك، أكانت البلاد بلاد سوء، أم هذه منك خديعة - . قال عمير: يا عمر بن الخطاب ألم ينهك الله عن التجسس وسوء الظن - ألست تراني ظاهر الدم، صحيح البدن ومعي الدنيا بقرابها! قال عمر: ما معك من الدنيا - قال: مزودي أجعل فيه طعامي، وقصعة آكل فيها، ومعي عكازتي هذه أتوكأ عليها وأجاهد بها عدواً إن لقيته، وأقتل بها حية إن لقيتها. فما بقي من الدنيا! قال: صدقت، فأخبرني ما حال من خلفت من المسلمين - قال: يصلون ويوحدون، وقد نهى الله أن نسأل عما وراء ذلك. قال: ما صنع أهل العهد - قال عمير: أخذنا منهم الجزية عن يد وهم صاغرون. قال: فما صنعت بما أخذت منهم - قال: وما أنت وذاك يا عمر! أرسلتني أميناً، فنظرت لنفسي، وايم الله لولا أني أكره أن أغمك لم أحدثك يا أمير المؤمنين، قدمت بلاد الشام، فدعوت المسلمين، وأمرتهم بما حق لهم علي فيما افترض الله تعالى عليهم، ودعوت أهل العهد، فجعلت عليهم من يجيبهم، فأخذناه منهم، ثم رددناه على فقرائهم ومجهوديهم، ولم ينلك من ذلك شيء، فلو نالك بلغناك إياه. قال عمر: سبحان الله، ما كان فيهم رجل يتبرع عليك بخير ويحملك على دابة، جئت تمشي، بئس المعاهدون فارقت، وبئس المسلمون، أما والله لقد سمعت رسول الله صلى الله عليه وسلم وهو يقول: " لتوطأن حرمهم وليجارن عليهم في حكمهم، وليستأثرن عليهم بفيئهم، وليلينهم رجال إن تكلموا قتلوهم، وإن سكتوا اجتاحوهم " . فقال عمير: ما لك يا عمر تفرج بسفك دمائهم وانتهاك محارمهم!. قال عمر: سمعت رسول الله صلى الله عليه وسلم يقول: " لتأمرن بالمعروف، ولتنهون عن المنكر، أو ليسلطن الله عز وجل عليكم شراركم، ثم يدعو خياركم فلا يستجاب لهم " . ثم إن عمر قال: هاتوا صحيفة لنجدد لعمير عهداً، قال عمير: والله لا أعمل لك، اتق الله يا أمير المؤمنين واعفني بغيري.
وذكر حديثاً طويلاً منكراً. وروي نحوه، عن هارون بن عنترة، عن أبيه.
قال المفضل الغلابي: زهاد الأنصار ثلاثة: أبو الدرداء، وشداد بن أوس، وعمير بن سعيد، رضي الله عنهم.
عنبسة بن أبي سفيان، - م4 - بن حرب بن أمية الأموي، أبو عامر، ويقال أبو عثمان، ويقال أبو الوليد.
روى عن أخته أم المؤمنين أم حبيبة.
وعنه: مكحول، وعمرو بن أوس، وشهر بن حوشب، وأبو صالح السمان، والقاسم أبو عبد الرحمن، وعطاء بن أبي رباح.
ولعله بقي إلى بعد هذا الزمان، لكنه حج بالناس في سنة سبع وأربعين.
القاف
قيس بن عاصم، د ت ن

بن سنان التميمي السعدي المنقري.
قدم على رسول الله صلى الله عليه وسلم في وفد بني تميم، فأسلم، وكان عاقلاً حليماً كريماً جواداً شريفاً.
قال النبي صلى الله عليه وسلم: " هذا سيد أهل الوبر " .
ويروى أن الأحنف بن قيس قيل له: ممن تعلمت الحلم - قال: من قيس بن عاصم. ويقال: إن قيساً كان ممن حرم على نفسه في الجاهلية شرب الخمر.
روى عنه: الأحنف، والحسن البصري، وشعبة بن التوأم، وابنه حكيم بن قيس، وحفيده خليفة بن حصين.
يكنى أبا علي، ويقال: كنيته أبو طلحة، وقيل: أبو قبيصة. نزل البصرة، وتوفي عن اثنين وثلاثين ذكراً من أولاده وأولادهم. حديثه في السنن.
الكاف
كعب بن مالك، - ع - بن عمرو بن القين الأنصاري الخزرجي السلمي، أبو عبد الله، ويقال: أبو عبد الرحمن.
شاعر رسول الله صلى الله عليه وسلم، وأحد الثلاثة الذين تاب الله عليهم، شهد العقبة وأحداً، وحديثه في تخلفه عن غزوة تبوك في الصحيحين.
روى عنه: بنوه عبد الرحمن، وعبد الله، وعبيد الله، ومحمد، وابن عباس، وعمر بن الحكم، وعمر بن كثير بن أفلح، وحفيده عبد الرحمن بن عبد الله بن كعب.
ويروى أن النبي صلى الله عليه وسلم آخى بين طلحة وكعب بن مالك، وقيل بل آخى بين كعب والزبير بن العوام. قاله عروة.
وفي مغازي الواقدي: إن كعباً قاتل يوم أحد قتالاً شديداً، حتى جرح سبعة عشر جرحاً.
وقال ابن سيرين: كان شعراء الصحابة: عبد الله بن رواحة، وحسان بن ثابت، وكعب بن مالك.
وقال عبد الرحمن بن كعب، عن أبيه، أنه قال: يا رسول الله، قد أنزل الله في الشعراء ما أنزل، قال: " إن المجاهد يجاهد بسيفه ولسانه، والذي نفسي بيده ترمونهم به نضح النبل " .
قال ابن سيرين: أما كعب فكان يذكر الحرب ويقول: فعلنا ونفعل ويهددهم. وأما حسان فكان يذكر عيوبهم وأيامهم. وأما ابن رواحة فكان يعيرهم بالكفر.
وقد أسلمت دوس فرقاً من بيت قاله كعب:
نخيرها ولو نطقت لقالت ... قواطعهن دوساً أو ثقيفاً
وعن ابن المنكدر، عن جابر، أن رسول الله صلى الله عليه وسلم قال لكعب بن مالك: " ما نسي ربك - وما كان نسياً - بيتاً قلته " . قال: ما هو - قال: " أنشده يا أبا بكر " ، فقال:
زعمت سخينةً أن ستغلب ربها ... وليغلبن مغالب الغلاب
عن الهيثم والمدائني أن كعباً مات سنة أربعين،.
وروى الواقدي: أنه مات سنة خمسين. وعن الهيثم بن عدي أيضاً: أنه توفي سنة إحدى وخمسين.
اللام
لبيد بن ربيعة، بن مالك أبو عقيل الهوازني العامري. الشاعر المشهور، الذي له:
ألا كل شيء ما خلا الله باطل ... وكل نعيم لا محالة زائل
وفد على النبي صلى الله عليه وسلم فأسلم وحسن إسلامه.
قال النبي صلى الله عليه وسلم: " أصدق كلمة قالها شاعر، كلمة لبيد:
ألا كل شيء ما خلا الله باطل
يقال: إن لبيداً عاش مائة وخمسين سنة، وقيل: إنه لم يقل شعراً بعد إسلامه، وقال: أبدلني الله به القرآن.
ويقال: قال بيتاً واحداً وهو:
ما عاتب المرء الكريم كنفسه ... والمرء يصلحه القرين الصالح
وكان أحد أشراف قومه، نزل الكوفة، وكان لا تهب الصبا إلا نحر وأطعم. وكان قد اعتزل الفتن.
وقيل: إنه لم يبق إلى هذا الوقت، بل توفي في إمرة عثمان. وقيل مات يوم دخل معاوية الكوفة.
وقال ابن أبي الزناد: عن هشام عن أبيه، عن عائشة قالت: رويت للبيد اثني عشر ألف بيت من الشعر. وللبيد:
ولقد سئمت من الحياة وطولها ... وسؤال هذا الناس كيف لبيد
الميم
محمد بن مسلمة - ع - بن سلمة بن خالد بن عدي بن مجدعة. ويقال محمد بن مسلمة بن سلمة بن حريش الأشهلي الأنصاري، أبو عبد الله، ويقال: أبو عبد الرحمن، ويقال: أبو سعيد.
شهد بدراً والمشاهد بعدها، وروي أن النبي صلى الله عليه وسلم استخلفه على المدينة مرة.
وكان رجلاً طويلاً، معتدلاً، أسمر، أصلع، عاش سبعاً وسبعين سنة، وهو حارثي من حلفاء بني عبد الأشهل.
روى عنه: ابنه محمود، وسهل بن أبي حثمة، وقبيصة بن ذؤيب، وعروة بن الزبير، وأبو بردة بن أبي موسى، وآخرون.
وكان على مقدمة عمر في قدومه إلى الجابية.
وقال ابن سعد: آخى رسول الله صلى الله عليه وسلم بينه وبين أبي عبيدة، واستخلفه في غزوة تبوك على المدينة.

قلت: وكان ممن اعتزل الفتنة.
قال علي بن زيد، عن أبي بردة، مررنا بالربذة فإذا فسطاط محمد بن مسلمة، فقلت: لو خرجت إلى الناس فأمرت ونهيت، فقال: قال لي رسول الله صلى الله عليه وسلم: " ستكون فرقة وفتنة واختلاف، فاكسر سيفك واقطع وترك واجلس في بيتك " ، ففعلت ما أمرني به.
وقال أبو بردة، عن رجل قال: قال حذيفة؛ إني لأعرف رجلاً لا تضره الفتنة، فإذا فسطاط مضروب لما أتينا المدينة، وإذا محمد بن مسلمة، فسألناه فقال: لا يشتمل على شيء من أمصاركم حتى ينجلي الأمر.
وقال عبابة بن رفاعة: كان محمد بن مسلمة أسود طويلاً عظيماً.
وقال ابن عيينة: عن موسى بن أبي عيسى قال: أتى عمر بن الخطاب مشربة بني حارثة، فإذا محمد بن مسلمة، فقال له عمر: كيف تراني - قال: أراك كما أحب، وكما يجب لك الخير، أراك قوياً على جمع المال، عفيفاً عنه، عدلاً في قسمته، ولو ملت عدلناك كما يعدل السهم في الثقاف. فقال: الحمد لله الذي جعلني في قوم إذا ملت عدلوني.
وعن جابر قال: بعثنا عثمان في خمسين راكباً، أميرنا محمد بن مسلمة نكلم الذين جاءوا من مصر في فتنة، فاستقبلنا رجل منهم، وفي يده مصحف، متقلداً سيفاً تذرف عيناه، فقال: ها إن هذا يأمرنا أن نضرب بهذا على ما في هذا، فقال محمد بن مسلمة: اسكت، فنحن ضربنا بهذا على ما في هذا قبلك، وقبل أن تولد.
وعن زيد بن أسلم، أن محمد بن مسلمة قال: أعطاني رسول الله صلى الله عليه وسلم سيفاً فقال: " جاهد في سبيل الله، حتى إذا رأيت من المسلمين فئتين يقتتلان، فاضرب به الحجر حتى تكسره، ثم كف لسانك ويدك حتى تأتيك منية قاضية، أو يد خاطئة " . فلما قتل عثمان خرج إلى صخرة، فضربها بسيفه حتى كسره.
وقال إسحاق بن أبي فروة: كان محمد يقال له حارس نبي الله صلى الله عليه وسلم، فلما كسر سيفه اتخذ سيفاً من خشب، وصيره في الجفن في داره وقال: علقته أهيب به ذاعراً.
وقال محمد بن مصفى: حدثنا يحيى بن سعيد، عن موسى بن وردان، عن أبيه، عن جابر بن عبد الله قال: قدم معاوية ومعه أهل الشام، يعني إن شاء الله إلى المدينة، فبلغ رجلاً شقياً من أهل الأردن جلوس محمد بن مسلمة عن علي أو معاوية، فاقتحم عليه المنزل فقتله.
وقال يحيى بن بكير، وإبراهيم بن المنذر، وابن نمير، وخليفة: توفي سنة ثلاث وأربعين في صفر، رضي الله عنه، ومن قال سنة ست فقد غلط.
مدلاج بن عمرو، حليف بني عبد شمس شهد بدراً، وتوفي سنة خمسين.وبعضهم يقول: مدلج بن عمرو، حليف لبني غنم بن ذودان، والله أعلم.
المستورد بن شداد، القرشي الفهري. يقال: توفي سنة خمسين، سيأتي، وهو صحابي مشهور.
روى عنه: قيس بن أبي حازم، وغيره.
معقل بن قيس، الرياحي. توفي سنة اثنتين وأربعين. لا أعرفه، وليست له صحبة.
معقل بن أبي الهيثم، ويقال معقل بن أبي معقل، ويقال معقل بن أم معقل، الأسدي، حليف لهم.
له صحبة، حديثه في فضل العمرة في رمضان، وفي النهي عن التغوط إلى القبلة. عداده في أهل المدينة.
روى عنه: مولاه أبو زيد، وأم معقل، وأبو سلمة بن عبد الرحمن، وتوفي في أيام معاوية.
المغيرة بن شعبة، - ع - ابن أبي عامر بن مسعود بن معتب الثقفي، أبو عيسى، ويقال أبو عبد الله، ويقال أبو محمد.
صحابي مشهور، وكان رجلاً طوالاً، ذهبت عينه يوم اليرموك، وقيل يوم القادسية.
وروى المغيرة بن الريان، عن الزهري قال: قالت عائشة: كسفت الشمس على عهد رسول الله صلى الله عليه وسلم، فقام المغيرة بن شعبة ينظر إليها، فذهبت عينه.
وقال ابن سعد: كان المغيرة أصهب الشعر جداً، يفرق رأسه فروقاً أربعة، أقلص الشفتين، مهتوماً، ضخم الهامة، عبل الذراعين، بعيد ما بين المنكبين. قال: وكان داهية، يقال له: مغيرة الرأي.
وعن الشعبي: أن المغيرة سار من دمشق إلى الكوفة خمساً.

وقال الواقدي: حدثني محمد بن سعيد الثقفي وجماعة قالوا: قال المغيرة: كنا قوماً متمسكين بديننا، ونحن سدنة اللات، فأراني لو رأيت قومنا قد أسلموا ما تبعتهم، فأجمع نفر من بني مالك الوفود على المقوقس، وإهداء هدايا له، فأجمعت الخروج معهم، فاستشرت عمي عروة بن مسعود، فنهاني وقال: ليس معك من بني أبيك أحد، فأبيت وخرجت معهم، وما معهم من الأحلاف غيري، حتى دخلنا الإسكندرية، فإذا المقوقس في مجلس مطل على البحر، فركبت زورقاً حتى حاذيت مجلسه، فنظر إلي فأنكرني، وأمر من يسألني، فأخبرته بأمرنا وقدومنا، فأمر أن ننزل في الكنيسة، وأجرى علينا ضيافة، ثم أدخلنا عليه، فنظر إلى رأس بني مالك، فأدناه وأجلسه معه، ثم سأله عن القوم: أكلهم من بني مالك - قال: نعم، إلا هذا، قال: فكنت أهون القوم عليه، وسر بهداياهم، وأعطاهم الجوائز، وأعطاني شيئاً يسيراً، وخرجنا، فأقبلت بنو مالك يشترون هدايا لأهلهم وهم مسرورون، ولم يعرض علي رجل منهم مواساةً، وخرجوا وحملوا معهم الخمر، فكانوا يشربون وأشرب معهم وتأبى نفسي أن تدعني ينصرفون إلى الطائف بما أصابوا، ويخبرون قومي بكرامتهم على الملك، وتقصيره بي وازدرائه إياي، فأجمعت على قتلهم، فتمارضت وعصبت رأسي، فوضعوا شرابهم، فقلت: رأسي يصدع، ولكني أجلس وأسقيكم، فجعلت أصرف لهم، يعني لا أمزج، وأنزع الكأس، فيشربون ولا يدرون، حتى ناموا سكراً، ما يعقلون، فوثبت وقتلتهم جميعاً، وأخذت ما معهم، فقدمت على النبي صلى الله عليه وسلم، فأجده جالساً في المسجد، وعلي ثياب سفري، فسلمت بسلام الإسلام، فعرفني أبو بكر، فقال رسول الله صلى الله عليه وسلم: " الحمد لله الذي هداك للإسلام " ، فقال أبو بكر:أمن مصر أقبلتم - قلت: نعم، قال: فما فعل المالكيون - قلت: قتلتهم وجئت بأسلابهم إلى رسول الله صلى الله عليه وسلم ليخمسها، فقال رسول الله صلى الله عليه وسلم: " أما إسلامك فنقبله، وأما أموالهم فلا آخذ منها شيئاً، هذا غدر، ولا خير في الغدر " ، قال: فأخذني ما قرب وما بعد، وقلت: يا رسول الله إنما قتلتهم وأنا على دين قومي، ثم أسلمت حيث دخلت عليك الساعة، قال: " فإن الإسلام يجب ما قبله " .
قال: وكان قد قتل ثلاثة عشر نفساً، فبلغ ذلك أهل الطائف، فتداعوا للقتال، ثم اصطلحوا، على أن تحمل عروة بن مسعود ثلاث عشرة دية.
قال المغيرة: وأقمت مع رسول الله صلى الله عليه وسلم حتى كانت الحديبية سنة ست، فخرجت معه، وكنت أكون مع أبي بكر، وألزم رسول الله صلى الله عليه وسلم فيمن يلزمه، فبعثت قريش عروة بن مسعود في الصلح، فأتاه فكلمه، وجعل يمس لحيته، وأنا قائم على رأسه مقنع في الحديد، فقلت لعروة: كف يدك قبل أن لا تصل إليك، فقال: من هذا يا محمد، فما أفظه وأغلظه - ! فقال: " هذا ابن أخيك المغيرة " ، فقال: يا عدو الله ما غسلت عني سوءتك إلا بالأمس.
روى عنه: بنوه عروة، وحمزة، وعفار، والمسور بن مخرمة، وأبو أمامة، وقيس بن أبي حازم، ومسروق، وأبو وائل، والشعبي، وعروة بن الزبير، وزياد بن علاقة، وغيرهم.
وروى الشعبي، عن المغيرة قال: أنا آخر الناس عهداً برسول الله صلى الله عليه وسلم، لما دفن خرج علي من القبر، فألقيت خاتمي وقلت: يا أبا حسن خاتمي، قال: انزل فخذه، قال: فنزلت فمسحت يدي على الكفن، ثم خرجت.
وقال زيد بن أسلم، عن أبيه، أن عمر استعمل المغيرة بن شعبة على البحرين، فأبغضوه، فعزله، فخافوا أن يرده، فقال دهقانهم: إن فعلتم ما آمركم لم يرده علينا، قالوا: مرنا، قال: تجمعون مائة ألف درهم، فأذهب بها إلى عمر فأقول: هذا اختان هذا المال فدفعه إلي، فجمعوا له مائة ألف وأتى بها عمر، فدعا المغيرة فقال: ما هذا - قال: كذب، أصلحك الله إنما كانت مائتي ألف، قال: ما حملك على ذلك - قال: العيال والحاجة، فقال عمر للدهقان: ما تقول - قال: لا والله لأصدقنك: والله ما دفع إلي شيئاً، وقص له أمره.
قد ذكرنا أن المغيرة ولي البصرة وغيرها لعمر، وكان ممن قعد عن علي ومعاوية.

وقال ابن أبي عروة، عن قتادة: إن أبا بكرة، وشبل بن معبد، وزياداً، ونافع بن عبد الحارث شهدوا على المغيرة، سوى زياد، أنهم رأوه يولجه ويخرجه، يعني يزني بامرأة، فقال عمر: - وأشار إلى زياد - : إني أرى غلاماً لسناً لا يقول إلا حقاً، ولم يكن ليكتمني شيئاً، فقال زياد: لم أر ما قال هؤلاء، ولكني قد رأيت ريبة وسمعت نفساً عالياً، قال: فجلد عمر الثلاثة.
وعن ابن سيرين قال: كان يقول الرجل للرجل: غضب عليك الله كما غضب عمر على المغيرة، عزله عن البصرة فولاه الكوفة.
قلت: وقد غزا المغيرة بالجيوش غير مرة في إمرته، وحج بالناس سنة أربعين.
وقال جرير، عن مغيرة قال: قال المغيرة بن شعبة لعلي: ابعث إلى معاوية عهده، ثم بعد ذلك اخلعه، فلم يفعل فاعتزله المغيرة بالطائف، فلما اشتغل علي ومعاوية، فلم يبعثوا إلى الموسم أحداً، جاء المغيرة فصلى بالناس ودعا لمعاوية.
قال الليث بن سعد: حج سنة أربعين، لأنه كان منعزلاً بالطائف، فافتعل كتاباً عام الجماعة بإمرة الموسم، فقدم الحج يوماً خشية أن يجيء أمير، فتخلف عنه ابن عمر، وصار معظم الناس مع ابن عمر.
قال الليث: قال نافع: لقد رأيتنا ونحن غادون من منى، واستقبلونا مفيضين من جمع، فأقمنا بعدهم ليلة.
وقال الزهري: دعا معاوية عمرو بن العاص، وهما بالكوفة، فقال: يا أبا عبد الله أعني على الكوفة، قال: فكيف بمصر - قال: استعمل عليها ابنك عبد الله، قال: فنعم إذن، فبينا هم على ذلك طوقهم المغيرة بن شعبة، وكان معتزلاً بالطائف، فناجاه معاوية، فقال المغيرة له: تؤمر عمراً على الكوفة وابنه على مصر، وتكون كقاعدة بين لحيي الأسد! قال: فما ترى - قال: أنا أكفيك الكوفة، قال: فافعل، فقال معاوية لعمرو حين أصبح: يا أبا عبد الله إني قد رأيت أن أفعل بك ونستوحش إليك، ففهمها عمرو فقال: ألا أدلك على أمير الكوفة - قال: بلى، قال: المغيرة بن شعبة، واستعن برأيه وقوته على المكيدة، واعزل عنه المال، كان من قبلك عمر وعثمان قد فعلا ذلك، قال: نعم ما رأيت، فدخل عليه المغيرة فقال: إني كنت أمرتك على الجند والأرض، ثم ذكرت سنة عمر وعثمان قبلي، قال: قد قبلت، فلما خرج قال: قد عزلت الأرض عن صاحبكم.
وقال عبد الله بن شوذب: إن المغيرة أحصن أربعة من بنات أبي سفيان بن حرب.
وعن الشعبي قال: دهاة العرب: معاوية، والمغيرة، وعمرو بن العاص، وزياد.
وقال المغيرة: تزوجت سبعين امرأة.
وقال مالك: كان المغيرة بن شعبة نكاحاً للنساء، ويقول: صاحب المرأة إن مرضت مرض، وإن حاضت حاض، وصاحب المرأتين بين نارين تشتعلان، وكان ينكح أربعاً، ثم يطلقهن جميعاً.
وقال ابن المبارك: كان تحت المغيرة أربع نسوة، فصفهن بين يديه وقال: أنتن حسان الأخلاق، طويلات الأعناق، ولكني رجل مطلاق، فأنتن الطلاق.
المحاربي: حدثني عبد الملك بن عمير قال: رأيت المغيرة بن شعبة يخطب في العيد على بعير، ورأيته يخضب بالصفرة.
محمد بن معاوية النيسابوري: ثنا داود بن خلد، عن عباس بن عبد الله بن معبد بن عباس قال: أول من خضب بالسواد المغيرة بن شعبة.
أبو عوانة، ومسعر، عن زياد بن علاقة: سمعت جرير بن عبد الله حين مات المغيرة يقول: استغفروا لأميركم، فإنه كان يحب العافية.
وقال عبد الملك بن عمير: رأيت زياداً واقفاً على قبر المغيرة، وهو يقول:
إن تحت الأحجار حزماً وعزماً ... وخصيماً ألد ذا معلاق
حية في الوجار أربد لا ين ... فع منه السليم نفثة راق
قالوا: توفي المغيرة بالكوفة أميراً عليها سنة خمسين، زاد بعضهم: في شعبان.
المغيرة بن نوفل، بن الحارث بن عبد المطلب الهاشمي ولد على عهد رسول الله صلى الله عليه وسلم قبل الهجرة أو بعدها، كنيته أبو يحيى. تزوج بعد مقتل علي رضي الله عنه بأمامة بنت أبي العاص بن الربيع. فأولدها يحيى، وكان قد ولي القضاء في خلافة عثمان، وشهد صفين مع علي. وكان شديد القوة، وهو الذي ألقى على عبد الرحمن بن ملجم بساطاً لما رآه يحمل على الناس، ثم احتمله وضرب به الأرض، وأخذ منه السيف. له حديث عن النبي صلى الله عليه وسلم رواه أولاده عنه. وذكره أبو نعيم في الصحابة.
النون
ناجية بن جندب بن كعب الأسلمي.

صاحب بدن رسول الله صلى الله عليه وسلم، له رواية أحاديث يسيرة، وشهد الحديبية.
روى عنه عروة بن الزبير، وغيره، وبقي إلى زمن معاوية، ويقال إنه خزاعي، وليس بشيء.
نعيمان بن عمرو، بن رفاعة الأنصاري من بني مالك بن النجار.
هو صاحب الحكايات الظريفة والمزاح، شهد بدراً.
يقال: إنه توفي زمن معاوية. اسمه النعمان.
نعيم بن همار ويقال بن هبار، وقيل في أبيه غير ذلك، الغطفاني. شامي له صحبة ورواية.
روى عنه: كثير بن مرة، وأبو إدريس الخولاني، وقيس الحذامي، وقد روى عنه عقبة بن عامر، فلهذا وهم بعضهم وقال: هو تابعي.
النواس بن سمعان، - م4 - الكلابي العامري. سكن الشام، له صحبة ورواية.
روى عنه: جبير بن نفير، وأبو إدريس الخولاني، وجماعة.
الواو
وائل بن حجر، - م4 - بن سعد، هنيدة الحضرمي.له صحبة ورواية، وكان سيد قومه، وفد على معاوية لما دخل الكوفة.
روى عنه: ابناه علقمة، وعبد الجبار، ووائل بن علقمة، وكليب بن شهاب، وآخرون.
وقيل إنه كان على راية حضرموت بصفين مع علي.
وروى سماك بن حرب، عن علقمة بن وائل، عن أبيه، أنه وفد على رسول الله صلى الله عليه وسلم فأقطعه أرضاً، وأرسل معه معاوية بن أبي سفيان ليعرفه بها. قال: فقال لي معاوية: أردفني خلفك، فقلت: إنك لا تكون من أرداف الملوك، قال: أعطني نعلك، فقلت: انتعل ظل الناقة. فلما استخلف أتيته، فأقعدني معه على السرير فذكرني الحديث، فقلت في نفسي: ليتني كنت حملته بين يدي.
وحشي بن حرب، - خ د ق - الحبشي العبد، مولى جبير بن مطعم، وقيل مولى ابنه الحارث بن نوفل.هو قاتل حمزة، وقاتل مسيلمة الكذاب.
لما أسلم قال له النبي صلى الله عليه وسلم: " هل تستطيع أن تغيب وجهك عني " .
روى عنه: ابنه حرب، وعبيد الله بن عدي بن الخيار، وجعفر بن عمرو بن أمية. وسكن حمص.
الكنى
أبو الأعور السلمي، اسمه عمرو بن سفيان، وقيل: عمرو بن عبد الله بن سفيان، ويقال غير ذلك.
له صحبة، وكان يوم اليرموك أميراً على كردوس، وكان أمير الميسرة يوم صفين مع معاوية.
روى عنه: قيس بن أبي حازم، وأبو عبد الرحمن السلمي، وعمرو البكالي.
وقال الوليد بن مسلم: ثنا عثمان بن حصن، عن يزيد، عن عبيدة قال: غزا أبو الأعور السلمي قبرس ثانياً سنة سبع وعشرين.
وعن سنان بن مالك أنه قال لأبي الأعور: إن الأشتر يدعوك إلى مبارزته، فسكت طويلاً ثم قال: إن الأشتر، خفته وسوء رأيه، حملاه على إجلاء عمال عثمان من العراق، ثم سار إلى عثمان، فأعان على قتله، لا حاجة لي بمبارزته.
توفي أبو الأعور في خلافة معاوية لأني وجدت جرير بن عثمان روى عن عبد الرحمن بن أبي عوف الجرشي قال: لما بايع الحسن معاوية قال له عمرو بن العاص وأبو الأعور عمرو بن سفيان السلمي: لو أمرت الحسن فتكلم على الناس على المنبر عيى عن المنطق، فيزهد فيه الناس، فقال معاوية: لا تفعلوا، فوالله لقد رأيت رسول الله صلى الله عليه وسلم يمص لسانه وشفته، فأبوا على معاوية. وذكر الحديث، تقدم.
أبو بردة بن نيار، - ع - بن عمرو بن عبيد. اسمه هانئ حليف الأنصار، وهو بدري شهد بدراً والمشاهد بعدها.
روى عنه: ابن أخته البراء بن عازب، وجابر بن عبد الله، وبشير بن يسار، وغيرهم. توفي سنة بعد اثنتين وأربعين.
أم حبيبة أم المؤمنين بنت أبي سفيان صخر بن حرب بن أمية الأموية، اسمها رملة.
روى عنها: أخواها معاوية، وعنبسة، وابن أخيها عبد الله بن عتبة، وعروة، وأبو صالح السمان، وصفية بنت شيبة، وجماعة.
وقد تزوجها أولاً عبيد الله بن جحش بن رباب الأسدي، حليف بني عبد شمس، فولدت منه حبيبة بأرض الحبشة في الهجرة، ثم توفي عبيد الله وقد تنصر بالحبشة، فكاتب رسول الله صلى الله عليه وسلم النجاشي، فزوجها بالنبي صلى الله عليه وسلم، وأصدق عنه أربعمائة دينار في سنة ست، وكان الذي ولي عقد النكاح خالد بن سعيد بن العاص بن أمية، ودخل بها النبي صلى الله عليه وسلم سنة سبع، وعمرها يومئذ بضع وثلاثون سنة.

قال عروة، عن أم حبيبة: إن رسول الله صلى الله عليه وسلم تزوجها وهي بالحبشة، زوجها إياه النجاشي، ومهرها أربعة آلاف درهم من عنده، وبعث بها مع شرحبيل بن حسنة إلى رسول الله صلى الله عليه وسلم، وجهازها كله من عند النجاشي.
وقال حسين بن واقد، عن يزيد النحوي، عن عكرمة، عن ابن عباس: " إنما يريد الله ليذهب عنكم الرجس أهل البيت " قال: نزلت في أزواج النبي صلى الله عليه وسلم خاصة.
قال الواقدي والفسوي وأبو القاسم: توفيت أم حبيبة سنة أربع وأربعين.
وقال المفضل الغلابي: توفيت سن اثنتين وأربعين.
ووهم من قال: توفيت قبل معاوية بسنة، إنما تلك أم سلمة. توفيت أم حبيبة رضي الله عنها بالمدينة على الصحيح، وقيل توفيت بدمشق، وكانت قد أتتها تزور اخاها.
أبو حثمة، والد سهل بن أبي حثمة الأنصاري الحارثي، اسمه عامر بن ساعدة.
شهد الخندق وما بعدها، وبعثه النبي صلى الله عليه وسلم وأبو بكر وعمر خارصاً إلى خيبر غير مرة. توفي في أول خلافة معاوية.
أبو رفاعة، - م ن - العدوي. له صحبة ورواية، عداده في البصريين.
روى عنه: حميد بن هلال، ومحمد بن سيرين، وصلة بن أشيم، وغيرهم.
قال خليفة: وهو من فضلاء الصحابة، اسمه عبد الله بن الحارث بن أسد، من بني عدي الرباب، وقيل اسمه تميم بن أسيد، أخباره في الطبقات، علقتها في منتقى الاستيعاب.
وكان صاحب ليل وعبادة وغزو، استشهد في سرية عليهم عبد الرحمن بن سمرة، تهجد فنام على الطريق فذبح غيلة.
أبو الغادية الجهني، وجهينة قبيلة من قضاعة، اسمه يسار بن أزهر - وقيل ابن سبع - المزني، وقيل اسمه مسلم.
وفد على رسول الله صلى الله عليه وسلم وبايعه.
وروى عنه: ابنه سعد، وكلثوم بن جبر، وخالد بن معدان، والقاسم أبو عبد الرحمن،وغيرهم.
وقال ابن عبد البر: أدرك النبي صلى الله عليه وسلم وهو غلام.
وقال الدار قطني وغيره: هو قاتل عمار بن ياسر يوم صفين.
وقال حماد بن سلمة: ثنا كلثوم بن جبر، عن أبي الغادية قال: سمعت عمار بن ياسر يشتم عثمان، فتوعدته بالقتل، فلما كان يوم صفين طعنته، فوقع، فقتلته.
أم كلثوم، بنت أبي بكر الصديق. تزوجها طلحة بن عبيد الله، وهي أم عائشة بنت طلحة. مولدها بعد موت أبي بكر، وتزوجت بعد طلحة برجل مخزومي، وهو عبد الرحمن ولد عبد الله بن أبي ربيعة بن المغيرة، فولدت له أربعة أولاد.
أم كلثوم، بنت عقبة بن أبي معيط. لها حديث في الصحيحين. وهي أخت عثمان رضي الله عنه لأمه، من المهاجرات الأول. لها ترجمة أيضاً في الطبقات لابن سعد.
أم كلثوم بنت علي بن أبي طالب الهاشمية. ولدت في حياة جدها صلى الله عليه وسلم، وتزوجها عمر وهي صغيرة، قال: إني سمعت رسول الله صلى الله عليه وسلم يقول: " كل سبب ونسب منقطع يوم القيامة إلا سببي ونسبي " .
فروى عبد الله بن زيد بن أسلم، عن أبيه، عن جده أن عمر تزوجها على أربعين ألف درهم. وعبد الله ضعيف الحديث.
قال الزهري وغيره: ولدت له زيداً.
وقال ابن إسحاق: توفي عنها عمر، فتزوجت بعون بن جعفر بن أبي طالب، فحدثني أبي قال: دخل الحسن والحسين عليها لما مات عمر فقالا: إن مكنت أباك من ذمتك أنكحك بعض أيتامه، ولئن أردت أن تصيبي بنفسك مالاً عظيماً لتصيبنه، فلم يزل بها علي رضي الله عنه حتى زوجها بعون فأحبته، ثم مات عنها.
قال ابن إسحاق: فزوجها أبوها بمحمد بن جعفر، فمات عنها، ثم زوجها بعبد الله بن جعفر، فماتت عنده. قلت: ولم يجئها ولد من الإخوة الثلاثة.
وقال الزهري: ولدت جاريةً من محمد بن جعفر اسمها نبتة.
وقال غيره: ولدت لعمر زيداً ورقية، وقد انقرضا.
وقال إسماعيل بن أبي خالد، عن الشعبي قال: جئت وقد صلى عبد الله بن عمر على أخيه زيد بن عمر، وأمه أم كلثوم بنت علي.
وقال حماد بن سلمة، عن عمار بن أبي عمار، إن أم كلثوم وزيد بن عمر ماتا فكفنا، وصلى عليهما سعيد بن العاص، يعني إذ كان أمير المدينة.

قال ابن عبد البر: إن عمر قال لعلي: زوجنيها أبا حسن، فإني أرصد من كرامتها ما لا يرصده أحد، قال: فأنا أبعثها إليك، فإن رضيتها فقد زوجتكها، يعتل بصغرها، قال: فبعثها إليه ببردة وقال لها: قولي له: هذا البرد الذي قلت لك، فقالت له ذلك، فقال: قولي له: قد رضيت، رضي الله عنك، ووضع يده على ساقها فكشفها، فقالت: أتفعل هذا، لولا أنك أمير المؤمنين لكسرت أنفك، ثم مضت إلى أبيها فأخبرته وقالت: بعثتني إلى شيخ سوء، قال: يا بنية إنه زوجك.
روى نحواً من هذا سفيان بن عيينة، عن عمر بن دينار، عن محمد بن علي.
أبو موسى الأشعري هو عبد الله بن قيس بن سليم بن حضار اليماني، صاحب رسول الله صلى الله عليه وسلم.
قدم عليه مسلماً سنة سبع، مع أصحاب السفينتين من الحبشة، وكان قدم مكة، فحالف بها أبا أحيحة سعيد بن العاص، ثم رجع إلى بلاده، ثم خرج منها في خمسين من قومه قد أسلموا، فألقتهم سفينتهم والرياح إلى أرض الحبشة، فأقاموا عند جعفر بن أبي طالب، ثم قدموا معه.
استعمل رسول الله صلى الله عليه وسلم أبا موسى على زبيد وعدن، ثم ولي الكوفة والبصرة لعمر.
وحفظ عن النبي صلى الله عليه وسلم الكثير، وعن أبي بكر، وعمر، ومعاذ، وأبي بن كعب، وكان من أجلاء الصحابة وفضلائهم.
روى عنه: أنس، وربعي بن حراش، وسعيد بن المسيب، وزهدم الجرمي، وخلق كثير، وبنوه أبو بكر، وأبو بردة، وإبراهيم، وموسى.
وفتحت أصبهان على يده وتستر وغير ذلك، ولم يكن في الصحابة أطيب صوتاً منه.
قال سعيد بن عبد العزيز: حدثني أبو يوسف صاحب معاوية، أن أبا موسى قدم على معاوية، فنزل في بعض الدور بدمشق، فخرج معاوية من الليل يتسمع قراءته.
وقال الهيثم بن عدي: أسلم أبو موسى بمكة، وهاجر إلى الحبشة. وقال عبد الله بن بريدة كان أبو موسى قصيراً أثط خفيف الجسم ولم يذكره ابن اسحق فيمن هاجر إلى الحبشة وقال أبو بردة، عن أبي موسى قال: قال لنا النبي صلى الله عليه وسلم لما قدمنا حين افتتحت خيبر: " لكم الهجرة مرتين، هاجرتم إلى النجاشي، وهاجرتم إلي " .
وقال يحيى بن أيوب، عن حميد، عن أنس قال: قال رسول الله صلى الله عليه وسلم: " يقدم عليكم غداً قوم أرق قلوباً للإسلام منكم " ، قال: فقدم الأشعريون، فيهم أبو موسى، فلما دنوا من المدينة جعلوا يرتجزون:
غداً نلقى الأحبه ... محمداً وحزبه
فلما أن قدموا تصافحوا، فكانوا أول من أحدث المصافحة. رواه أحمد في مسنده.
وقال سماك بن حرب: ثنا عياض الأشعري، عن أبي موسى قال: لما نزل: " فسوف يأتي الله بقوم يحبهم ويحبونه " قال رسول الله صلى الله عليه وسلم " هم قومك يا أبا موسى " . صححه الحاكم.
وعياض نزل الكوفة، مختلف في صحبته، بقي إلى بعد السبعين، رواه ثقات، عن شعبة بن سماك، عن عياض فقال، عن أبي موسى.
وقال مالك بن مغول عن أبي بريدة، عن أبيه قال: خرجت ليلة من المسجد، فإذا النبي صلى الله عليه وسلم عند باب المسجد قائم، وإذا رجل في المسجد يصلي، فقال لي: " يا بريدة أتراه يرائي " ، قلت: الله ورسوله أعلم، قال: " بل هو مؤمن منيب " ، ثم قال: " لقد أعطي هذا مزماراً من مزامير داود " ، فأتيته فإذا هو أبو موسى، فأخبرته.
وفي الصحيحين من حديث أبي بردة، عن أبي موسى، في قصة جيش أوطاس أن النبي صلى الله عليه وسلم قال: " اللهم اغفر لعبد الله بن قيس ذنبه، وأدخله يوم القيامة مدخلاً كريماً " .
وقال أبو هريرة: قال رسول الله صلى الله عليه وسلم: " لقد أوتي أبو موسى من مزامير آل داود " .
وقال ثابت، عن أنس قال: قرأ أبو موسى ليلة فقام أزواج النبي صلى الله عليه وسلم يستمعن لقراءته، فلما أصبح أخبر بذلك، فقال: لو علمت لحبرته تحبيراً ولشوقت تشويقاً.
وقال أبو البختري: سألنا علياً عن أصحاب محمد صلى الله عليه وسلم، فسألناه عن أبي موسى فقال: صبغ في العلم صبغة ثم خرج منه.
وقال الأعلم بن يزيد: لم أر بالكوفة أعلم من علي وأبي موسى.
وقال مسروق: كان القضاء في أصحاب رسول الله صلى الله عليه وسلم في ستة: عمر، وعلي، وابن مسعود، وأبي، وزيد بن ثابت، وأبي موسى.
وقال الشعبي: قضاة هذه الأمة أربعة: عمر، وعلي، وزيد بن ثابت، وأبو موسى.
وقال الحسن: ما قدم البصرة راكب خير لأهلها من أبي موسى.

وقال قتادة: بلغ أبا موسى أن ناساً يمنعهم من الجمعة أنه ليس لهم ثياب، قال: فخرج على الناس في عباءة.
وقال ابن شوذب: دخل أبو موسى البصرة على جمل أورق، وعليه خرج لما عزل.
قلت: عزله عثمان عنها، وأمر عليها عبد الله بن عامر.
وقال أبو بردة: سمعت أبي يقسم بالله أنه ما خرج حين نزع عن البصرة إلا بستمائة درهم.
وقال أبو سلمة بن عبد الرحمن: كان عمر ربما قال لأبي موسى: ذكرنا يا أبا موسى، فيقرأ.
وقال أبو عثمان النهدي: ما سمعت مزماراً ولا طنبوراً ولا صنجاً أحسن من صوت أبي موسى، إن كان ليصلي بنا، فنود أنه قرأ البقرة من حسن صوته. رواه سليمان التيمي، عن أبي عثمان.
وعن أبي بردة قال: كان أبو موسى لا تكاد تلقاه في يوم حار إلا صائماً.
وقال زيد بن الحباب: ثنا صالح بن موسى الطلحي، عن أبيه قال: اجتهد الأشعري قبل موته اجتهاداً شديداً، فقيل له: لو رفقت بنفسك، قال: إن الخيل إذا أرسلت فقاربت رأس مجراها أخرجت جميع ما عندها، والذي بقي من أجلي أقل من ذلك، قال: فلم يزل على ذلك حتى مات.
وقال أبو صالح بن السمان: قال علي رضي الله عنه في أمر الحكمين: يا أبا موسى أحكم ولو على حز عنقي.
وقال زيد بن الحباب: ثنا سليمان بن المغيرة البكري، عن أبي بردة، عن أبي موسى، أن معاوية كتب إليه: سلام عليك، أما بعد، فإن عمرو بن العاص قد بايعني على ما أريد، وأقسم بالله لئن بايعتني على الذي بايعني عليه، لأستعملن أحد ابنيك على الكوفة والآخر على البصرة، ولا يغلق دونك باب، ولا تقضى دونك حاجة، وقد كتبت إليه بخط يدي، فاكتب إلي بخط يدك، قال: فقال لي: يا بني إنما تعلمت المعجم بعد وفاة رسول الله صلى الله عليه وسلم، فكتبت إليه كتاباً مثل العقارب، فكتب إليه: أما بعد، فإنك كتبت إلي في جسيم أمر أمة محمد، فماذا أقول لربي إذا قدمت عليه، ليس لي فيما عرضت من حاجة، والسلام عليك.
قال أبو بردة: فلما ولي معاوية أتيته، فما أغلق دوني باباً، وقضى حوائجي.
قال أبو نعيم، وابن نمير وأبو بكر بن أبي شيبة، وقعنب: توفي سنة أربع وأربعين.
وقال الهيثم: توفي سنة اثنتين وأربعين، وحكاه ابن منده.
وقال الواقدي: توفي سنة اثنتين وخمسين.
وقال المدائني: توفي سنة ثلاث وخمسين.
الطبقة السادسة
الحوادث من سنة 51إلى 60
حوادث سنة إحدى وخمسين
توفي فيها: زيد بن ثابت في قول.
وسعيد بن زيد بن عمرو بن نفيل.
وجرير بن عبد الله البجلي - بخلف - .
وعثمان بن أبي العاص الثقفي.
وأبو أيوب الأنصاري.
وكعب بن عجرة - في قول - .
وميمونة أم المؤمنين.
وعمرو بن الحمق في قول.
وقتل حجر بن عدي وأصحابه، كما في ترجمته.
ورافع بن عمر الغفاري، ويقال سنة ثلاث، وله خمس وسبعون سنة.
وفيها حج بالناس معاوية وأخذهم ببيعة يزيد.
قال أحمد بن أبي خيثمة: ثنا موسى بن إسماعيل، ثنا القاسم بن الفضل، عن محمد بن زياد. قال: قدم زياد المدينة فخطبهم وقال: يا معشر أهل المدينة إن أمير المؤمنين حسن نظره لكم، وإنه جعل لكم مفزعاً تفزعون إليه، يزيد ابنه. فقام عبد الرحمن بن أبي بكر فقال: يا معشر بني أمية اختاروا منها بين ثلاثة، بين سنة رسول الله، أو سنة أبي بكر، أو سنة عمر، إن هذا الأمر قد كان، وفي أهل بيت رسول الله صلى الله عليه وسلم من لو ولاه ذلك، لكان لذلك أهلاً، ثم كان أبو بكر، فكان في أهل بيته من لو ولاه، لكان لذلك أهلاً، فولاها عمر فكان بعده، وقد كان في أهل بيت عمر من لو ولاه ذلك، لكان له أهلاً، فجعلها في نفر من المسلمين، ألا وإنما أردتم أن تجعلوها قيصرية، كلما مات قيصر كان قيصر، فغضب مروان بن الحكم، وقال لعبد الرحمن: هذا الذي أنزل الله فيه: " والذي قال لوالديه أف لكما " فقالت عائشة: كذبت، إنما أنزل ذلك في فلان، وأشهد أن الله لعن أباك على لسان نبيه صلى الله عليه وسلم وأنت في صلبه.
وقال سالم بن عبد الله: لما أرادوا أن يبايعوا ليزيد قام مروان فقال: سنة أبي بكر الراشدة المهدية، فقام عبد الرحمن بن أبي بكر فقال: ليس بسنة أبي بكر، وقد ترك أبو بكر الأهل والعشيرة، وعدل إلى رجل من بني عدي، أن رأى أنه لذلك أهلاً، ولكنها هرقلية.

وقال النعمان بن راشد، عن الزهري، عن ذكوان مولى عائشة قال: لما أجمع معاوية على أن يبايع لابنه حج، فقدم مكة في نحو من ألف رجل، فلما دنا من المدينة خرج ابن عمر، وابن الزبير، وعبد الرحمن بن أبي بكر، فلما قدم معاوية المدينة حمد الله وأثنى عليه، ثم ذكر ابنه يزيد فقال: من أحق بهذا الأمر منه، ثم ارتحل فقدم مكة، فقضى طوافه، ودخل منزله، فبعث إلى ابن عمر، فتشهد وقال: أما بعد يا بن عمر، إنك كنت تحدثني أنك لا تحب تبيت ليلة سوداء، ليس عليك فيها أمير، وإني أحذرك أن تشق عصا المسلمين، أو تسعى في فساد ذات بينهم. فحمد ابن عمر الله وأثنى عليه، ثم قال: أما بعد، فإنك قد كانت قبلك خلفاء لهم أبناء، ليس ابنك بخير من أبنائهم، فلم يروا في أبنائهم ما رأيت في ابنك، ولكنهم اختاروا للمسلمين حيث علموا الخيار، وإنك تحذرني أن أشق عصا المسلمين، ولم أكن لأفعل، إنما أنا رجل من المسلمين، فإذا اجتمعوا على أمر فإنما أنا رجل منهم. فقال: يرحمك الله، فخرج ابن عمر.
ثم أرسل إلى ابن أبي بكر، فتشهد، ثم أخذ في الكلام، فقطع عليه كلامه، وقال: إنك والله لوددت أنا وكلناك في أمر ابنك إلى الله، وإنا والله لانفعل، والله لتردن هذا الأمر شورى في المسلمين، أو لنعيدنها عليك جذعة، ثم وثب ومضى، فقال معاوية: اللهم اكفنيه بما شئت، ثم قال: على رسلك أيها الرجل، لا تشرفن على أهل الشام، فإني أخاف أن يسبقوني بنفسك، حتى أخبر العشية أنك قد بايعت، ثم كن بعد على ما بدا لك من أمرك.
ثم أرسل إلى ابن الزبير فقال: يا بن الزبير، إنما أنت ثعلب رواغ، كلما خرج من حجر دخل آخر، وإنك عمدت إلى هذين الرجلين فنفخت في مناخرهما وحملتهما على غير رأيهما. فقال ابن الزبير: إن كنت قد مللت الإمارة فاعتزلها، وهلم ابنك فلنبايعه، أرأيت إذا بايعنا ابنك معك لأيكما تسمع ونطيع! لا نجمع البيعة لكما أبداً، ثم خرج.
وصعد معاوية المنبر، فحمد الله وأثنى عليه، ثم قال: إنا وجدنا أحاديث الناس ذات عوار، زعموا أن ابن عمر، وابن أبي بكر، وابن الزبير، لن يبايعوا يزيد، وقد سمعوا وأطاعوا وبايعوا له، فقال أهل الشام: والله لا نرضى حتى يبايعوا على رؤوس الأشهاد، وإلا ضربنا أعناقهم، فقال: سبحان الله ما أسرع الناس إلى قريش بالشر، لا أسمع هذه المقالة من أحد منكم بعد اليوم، ثم نزل، فقال الناس: بايع ابن عمر وابن الزيبر وابن أبي بكر وهم يقولون: لا والله ما بايعنا. فيقول الناس: بلى، وارتحل معاوية فلحق بالشام.
وقال أيوب، عن نافع قال: خطب معاوية، فذكر ابن عمر فقال: والله ليبايعن أو لأقتلنه، فخرج إليه ابنه عبد الله فأخبره، فبكى ابن عمر، فقدم معاوية مكة، فنزل بذي طوى، فخرج إليه عبد الله بن صفوان فقال: أنت الذي تزعم أنك تقتل عبد الله بن عمر إن لم يبايع ابنك - فقال: أنا أقتل ابن عمر! والله لا أقتله.
وقال ابن المنكدر: قال ابن عمر حين بويع يزيد: إن كان خيراً رضينا، وإن كان بلاءً صبرنا.
وقال جويرية بن أسماء: سمعت أشياخ أهل المدينة يحدثون: أن معاوية لما رحل عن مر قال لصاحب حرسه: لا تدع أحداً يسير معي إلا من حملته أنا، فخرج يسير وحده حتى إذا كان وسط الأراك، لقيه الحسين رضي الله عنه فوقف وقال: مرحباً وأهلاً بابن بنت رسول الله صلى الله عليه وسلم وسيد شباب المسلمين، دابةً لأبي عبد الله يركبها، فأتي ببرذون فتحول عليه، ثم طلع عبد الرحمن بن أبي بكر، فقال مرحباً وأهلاً بشيخ قريش وسيدها وابن صديق الأمة، دابةً لأبي محمد، فأتي ببرذون فركبه، ثم طلع ابن عمر، فقال: مرحباً وأهلاً بصاحب رسول الله ، وابن الفاروق، وسيد المسلمين، فدعا له بدابة فركبها، ثم طلع ابن الزبير، فقال: مرحباً وأهلاً بابن حواري رسول الله، وابن الصديق، وابن عمة رسول الله ، ثم دعا له بدابة فركبها، ثم أقبل يسير بينهم لا يسايره غيرهم، حتى دخل مكة، ثم كانوا أول داخل وآخر خارج، وليس في الأرض صباح إلا أولاهم حباءً وكرامة، ولا يعرض لهم بذكر شيء، حتى قضى نسكه وترحلت أثقاله، وقرب سيره، فأقبل بعض القوم على بعض فقال: أيها القوم لا تخدعوا، إنه والله ما صنع بكم ما صنع لحبكم ولا لكرامتكم، ولا صنعه إلا لما يريده، فأعدوا له جواباً.

وأقبلوا على الحسين فقالوا: أنت يا أبا عبد الله! فقال: وفيكم شيخ قريش وسيدها هو أحق بالكلام. فقالوا لعبد الرحمن: يا أبا محمد، قال: لست هناك، وفيكم صاحب رسول الله صلى الله عليه وسلم وسيد المرسلين. فقالوا لابن عمر: أنت، قال: لست بصاحبكم، ولكن ولوا الكلام ابن الزبير، قال: نعم إن أعطيتموني عهودكم أن لا تخالفوني، كفيتكم الرجل، قالوا: ذاك لك. قال: فأذن لهم ودخلوا، فحمد الله معاوية وأثنى عليه، ثم قال: قد علمتم مسيري فيكم، وصلتي لأرحامكم، وصفحي عنكم، ويزيد أخوكم، وابن عمكم، وأحسن الناس فيكم رأياً، وإنما أردت أن تقدموه، وأنتم الذين تنزعون وتؤمرون وتقسمون، فسكتوا، فقال: ألا تجيبوني! فسكتوا، فأقبل على ابن الزبير فقال: هات يابن الزبير، فإنك لعمري صاحب خطبة القوم. قال: نعم يا أمير المؤمنين، نخيرك بين ثلاث خصال، أيها ما أخذت فهو لك، قال: لله أبوك، إعرضهن، قال: إن شئت صنع ما صنع رسول الله صلى الله عليه وسلم، وإن صنع ما صنع أبو بكر، وإن شئت صنع ما صنع عمر. قال: ما صنعوا - قال: قبض رسول الله صلى الله عليه وسلم، فلم يعهد عهداً، ولم يستخلف أحداً، فارتضى المسلمون أبا بكر. فقال: إنه ليس فيكم اليوم مثل أبي بكر، إن أبا بكر كان رجلاً تقطع دونه الأعناق، وإني لست آمن عليكم الاختلاف. قال: صدقت، والله ما نحب أن تدعنا، فاصنع ما صنع أبو بكر. قال: لله أبوك وما صنع - قال: عمد إلى رجل من قاصية قريش، ليس من رهطه فاستخلفه، فإن شئت أن تنظر أي رجل من قريش شئت، ليس من بني عبد شمس، فنرضى به. قال: فالثالثة ما هي - قال: تصنع ما صنع عمر. قال: وما صنع - قال: جعل الأمر شورى في ستة، ليس فيهم أحد من ولده، ولا من بني أبيه، ولا من رهطه. قال: فهل عندك غير هذا - قال: لا، قال: فأنتم - قالوا: ونحن أيضاً. قال: أما بعد، فإني أحببت أن أتقدم إليكم، إنه قد أعذر من أنذر، وإنه قد كان يقوم القائم منكم إلي فيكذبني على رؤوس الناس، فأحتمل له ذلك، وإني قائم بمقالة، إن صدقت فلي صدقي، وإن كذبت فعلي كذبي، وإني أقسم بالله لئن رد علي إنسان منكم كلمة في مقامي هذا ألا ترجع إليه كلمته حتى يسبق إلي رأسه، فلا يرعين رجل إلا على نفسه، ثم دعا صاحب حرسه فقال: أقم على رأس كل رجل من هؤلاء رجلين من حرسك، فإن ذهب رجل يرد علي كلمة في مقامي، فليضربا عنقه، ثم خرج، وخرجوا معه، حتى رقي المنبر، فحمد الله وأثنى عليه، ثم قال: إن هؤلاء الرهط سادة المسلمين وخيارهم، لا يستبد بأمر دونهم، ولا يقضى أمر إلا عن مشورتهم، إنهم قد رضوا وبايعوا ليزيد ابن أمير المؤمنين من بعده، فبايعوا بسم الله، قال: فضربوا على يده بالمبايعة، ثم جلس على رواحله، وانصرف الناس فلقوا أولئك النفر فقالوا: زعمتم وزعمتم، فلما أرضيتم وحييتم فعلتم، فقالوا: إنا والله ما فعلنا. قالوا: ما منعكم - ثم بايعه الناس.
حوادث سنة اثنتين وخمسين
توفي فيها: أبو بكرة الثقفي، في قول.
وعمران بن حصين.
وكعب بن عجرة ومعاوية بن حديج.
وسعيد بن زيد، في قول.
وسفيان بن عوف الأزدي أمير الصوائف.
وحويطب بن عبد العزى القرشي.
وأبو قتادة الحارث بن ربعي الأنصاري، بخلف فيهما.
ورويفع بن ثابت، أمير برقة.
وفيها ولد يزيد بن أبي حبيب فقيه أهل مصر.
وفيها صالح عبيد الله بن أبي بكرة الثقفي رتبيل وبلاده على ألف ألف درهم وأقام الحج سعيد بن العاص.
وفيها، أو في حدودها، قال جرير بن حازم، عن جرير بن يزيد قال: خرج قريب وزحاف في سبعين رجلاً في رمضان فأتوا بني ضبيعة، وهم في مسجدهم بالبصرة، فقتلوا رؤبة بن المخبل.
قال جرير بن حازم: فحدثني الزبير بن الخريت، عن أبي لبيد: أن رؤبة قال في العشية التي قتل فيها، لرجل في كلام: إن كنت صادقاً فرزقني الله الشهادة قبل أن أرجع إلى بيتي.
قال جرير: عن قطن بن الأزرق، عن رجل منهم، قال: ما شعرنا وإنا لقيام في المسجد، حتى أخذوا بأبواب المسجد ومالوا في الناس، فقتلوهم، فوثب القوم إلى الجدر، وصعد رجل المنارة فجعل ينادي: يا خيل الله اركبي، قال: فصعدوا فقتلوه، ثم مضوا إلى مسجد المعاول، فقتلوا من فيه، فحدثني جرير بن يزيد، أنهم انتهوا إلى رحبة بني علي، فخرج عليهم بنو علي، وكانوا رماة، فرموهم بالنبل حتى صرعوهم أجمعين.

قال جرير بن حازم: واشتد زياد بن أبيه في أمر الحرورية، بعد قتل قريب وزحاف فقتلهم، وأمر سمرة بن جندب بقتلهم، فقتل منهم بشراً كثيراً.
قال أبو عبيدة: زحاف: طائي، وقريب: أودي.
حوادث سنة ثلاث وخمسين
فيها توفي: فضالة بن عبيد الأنصاري، وقيل سنة تسع.
والضحاك بن فيروز الديلمي.
وعبد الرحمن بن أبي بكر الصديق، بمكة.
وزياد بن أبيه.
وعمرو بن حزم الأنصاري، بخلف فيه.
وفيها بعد موت زياد استعمل معاوية على الكوفة الضحاك بن قيس الفهري، وعلى البصرة سمرة بن جندب، وعزل عبيد الله بن أبي بكرة عن سجستان وولاها عباد بن زياد، فغزا ابن زياد القندهار حتى بلغ بيت الذهب، فجمع له الهند جمعاً هائلاً، فقاتلهم فهزمهم، ولم يزل على سجستان حتى توفي معاوية.
وفيها شتى عبد الرحمن بن أم الحكم بأرض الروم.
وأقام الموسم سعيد بن العاص.
وفيها أمر معاوية على خراسان عبيد الله بن زياد.
وفيها قتل عائذ بن ثعلبة البلوي، أحد الصحابة، قتله الروم بالبرلس.
يزيد بن هارون: أنبأ حماد بن سلمة، عن هشام بن عروة، عن أبيه - أو عن أمه - أن أسماء بنت أبي بكر اتخذت خنجراً زمن سعيد بن العاص للصوص، وكانوا قد استعزوا بالمدينة، فكانت تجعله تحت رأسها.
حوادث سنة أربع وخمسين
فيها توفي: جبير بن مطعم.
وفيها: أسامة بن زيد، على الصحيح.
وثوبان مولى رسول الله صلى الله عليه وسلم.
وعمرو بن حزم.
وفيها حسان بن ثابت.
وعبد الله بن أنيس الجهني.
وسعيد بن يربوع المخزومي.
وحكيم بن حزام.
ومخرمة بن نوفل.
وفيها بخلف: حويطب بن عبد العزى، وأبو قتادة الحارث بن ربعي.
وفيها عزل عن المدينة سعيد بن العاص بمروان.
وفيها غزا عبيد الله بن زياد، فقطع النهر إلى بخارى، وافتتح راميثن، ونصف، بيكند، فقطع النهر على الإبل، فكان أول عربي قطع النهر.
وفيها وجه الضحاك بن قيس من الكوفة مصقلة بن هبيرة الشيباني إلى طبرستان، فصالح أهلها على خمسمائة ألف درهم.
وفيها عزل معاوية عن البصرة سمرة، بعبد الله بن عمرو بن غيلان الثقفي.
وحج بالناس مروان. وفيها توفيت سودة أم المؤمنين في قول، وقد مرت في خلافة عمر.
حوادث سنة خمس وخمسين
فيها توفي: زيد بن ثابت في قول المدائني.
وسعد بن أبي وقاص، على الأصح.
والأرقم بن أبي الأرقم، في قول.
وأبو اليسر.
وكعب بن عمرو السلمي.
وفيها عزل عن البصرة عبيد الله الثقفي، ووليها عبيد الله بن زياد.
وفيها غزا يزيد بن شجرة الرهاوي، فقتل، وقيل لم يقتل، إنما قتل في سنة ثمان وخمسين.
وأقام الحج مروان بن الحكم. وشتى بأرض الروم مالك بن عبد الله.
حوادث سنة ست وخمسين
فيها توفي: عبد الله بن قرط الثمالي.
وجويرية أم المؤمنين المصطلقية، وقيل: توفيت سنة خمسين.
وفيها: إسحاق بن طلحة بن عبيد الله.
وفيها: ولد أبو جعفر محمد بن علي، وعمرو بن دينار.
وقد مر أن معاوية ولى على البصرة عبيد الله بن زياد، فعزله في هذه السنة عن خراسان، وأمر عليها سعيد بن عثمان بن عفان، فغزا سعيد ومعه المهلب بن أبي صفرة الأزدي، وطلحة الطلحات، وأوس بن ثعلبة سمرقند، وخرج إليه الصغد فقاتلوه، فألجأهم إلى مدينتهم، فصالحوه وأعطوه رهائن. وفيها شتى المسلمون بأرض الروم.وفيها اعتمر معاوية في رجب.
وفيها توفيت الكلابية التي تزوجها النبي صلى الله عليه وسلم، فاستعاذت منه، ففارقها، أرخها الواقدي.
حوادث سنة سبع وخمسين
فيها توفيت أم المؤمنين عائشة، أو في سنة ثمان.
وفيها: السائب بن أبي وداعة السهمي. ومعتب بن عوف بن الحمراء.
وعبد الله بن السعدي العامري.
وفي قول: أبو هريرة.
وفيها: كعب بن مرة، أو مرة بن كعب البهزي.
وقثم بن العباس.
ويقال توفي فيها سعيد بن العاص.
وعبد الله بن عامر بن كريز.
وفيها عزل الضحاك عن الكوفة، ووليها عبد الرحمن بن أم الحكم.
وفيها وجه معاوية حسان بن النعمان الغساني إلى إفريقية، فصالحه من يليه من البربر، وضرب عليهم الخراج، وبقي عليها حتى توفي معاوية.
وفيها عزل معاوية مروان عن المدينة، وأمر عليها الوليد بن عتبة بن أبي سفيان، وعزل عن خراسان سعيد بن عثمان، وأعاد عليها عبيد الله بن زياد.
وشتى عبد الله بن قيس بأرض الروم.
حوادث سنة ثمان وخمسين

فيها توفي: شداد بن أوس.
وعبد الله بن حوالة.
وعبيد الله بن العباس.
وعقبة بن عامر الجهني.
وأبو هريرة.
ويزيد بن شجرة الرهاوي.
وجبير بن مطعم، في قول المدائني.
وفيها غزا عقبة بن نافع من قبل مسلمة بن مخلد، فاختط مدينة القيروان وابتناها.
وصلى أبو هريرة على عائشة، وكان مروان غائباً في العمرة.
وفيها حج بالناس الوليد بن عتبة.
حوادث سنة تسع وخمسين
فيها توفي: سعيد بن العاص الأموي، على الصحيح.
وجبير بن مطعم، في قول.
وأوس بن عوف الطائفي، له صحبة.
وشيبة بن عثمان الحجبي، في قول.
وأبو محذورة المؤذن.
وعبد الله بن عامر بن كريز، على الصحيح.
وأبو هريرة، في قول سعيد بن عفير.
ويقال: توفيت فيها أم سلمة، وتأتي سنة إحدى وستين.
وفيها ولد عوف الأعرابي.
وفيها غزا أبو المهاجر دينار فنزل على قرطاجنة، فالتقوا، فكثر القتل في الفريقين، وحجز الليل بينهم، وانحاز المسلمون من ليلتهم، فنزلوا جبلاً في قبلة تونس، ثم عاودوهم القتال، فصالحوهم على أن يخلو لهم الجزيرة، وافتتح أبو المهاجر ميلة، وكانت إقامته في هذه الغزاة نحواً من سنتين.
وفيها شتى عمرو بن مر بأرض الروم في البر.
وأقام الحج للناس الوليد بن عتبة.
حوادث سنة ستين
فيها توفي: معاوية بن أبي سفيان.
وبلال بن الحارث المزني.
وسمرة بن جندب الفزاري.
وعبد الله بن مغفل.
وفي قول الواقدي: صفوان بن المعطل السلمي.
وفيها توفي في قول: أبو حميد الساعدي.
وفيها: أبو أسيد الساعدي، في قول ابن سعد.
بيعة يزيد
قال مجالد، عن الشعبي: قال علي رضي الله عنه: لا تكرهوا إمرة معاوية، فإنكم لو فقدتموه رأيتم الرؤوس تندر عن كواهلها..
قلت: قد مضى أن معاوية جعل ابنه ولي عهده بعده، وأكره الناس على ذلك، فلما توفي لم يدخل في طاعة يزيد: الحسين بن علي، ولا عبد الله بن الزبير، ولا من شايعهما.
قال أبو مسهر: ثنا خالد بن يزيد، حدثني سعيد بن حريث قال: لما كان الغداة التي مات في ليلتها معاوية فزع الناس إلى المسجد، ولم يكن قبله خليفة بالشام غيره، فكنت فيمن أتى المسجد، فلما ارتفع النهار، وهم يتكون في الخضراء، وابنه يزيد غائب في البرية، وهو ولي عهده، وكان نائبه على دمشق الضحاك بن قيس الفهري، فدفن معاوية، فلما كان بعد أسبوع بلغنا أن ابن الزبير خرج بالمدينة وحارب، وكان معاوية قد غشي عليه مرة، فركب بموته الركبان، فلما بلغ ذلك ابن الزبير خرج، فلما كان يوم الجمعة صلى بنا الضحاك ثم قال: تعلمون أن خليفتكم يزيد قد قدم، ونحن غداً متلقوه، فلما صلى الصبح ركب، وركبنا معه، فسار إلى ثنية العقاب، فإذا بأثقال يزيد، ثم سرنا قليلاً، فإذا يزيد في ركب معه أخواله من بني كلب، وهو على بختي، له رحل، ورائطه مثنية في عنقه، ليس عليه سيف ولا عمامة، وكان ضخماً سميناً، قد كثر شعره وشعث، فأقبل الناس يسلمون عليه ويعزونه، وهو ترى فيه الكآبة والحزن وخفض الصوت، فالناس يعيبون ذلك منه ويقولون: هذا الأعرابي الذي ولاه أمر الناس، والله سائله عنه، فسار، فقلنا: يدخل من باب توما، فلم يدخل، ومضى إلى باب شرقي، فلم يدخل منه وأجازه، ثم أجاز باب كيسان إلى باب الصغير، فلما وافاه أناخ ونزل، ومشى الضحاك بين يديه إلى قبر معاوية، فصفنا خلفه، وكبر أربعاً، فلما خرج من المقابر أتى ببغلة فركبها إلى الخضراء، ثم نودي الصلاة جامعة لصلاة الظهر، فاغتسل ولبس ثياباً نقية، ثم جلس على المنبر، فحمد الله وأثنى عليه، وذكر موت أبيه، وقال: إنه كان يغزيكم البر والبحر، ولست حاملاً واحداً من المسلمين في البحر، وإنه كان يشتيكم بأرض الروم، ولست مشتياً أحداً بها، وإنه كان يخرج لكم العطاء أثلاثاً، وأنا أجمعه لكم كله. قال: فافترقوا، وما يفضلون عليه أحداً.
وعن عمرو بن ميمون: أن معاوية مات وابنه بحوارين، فصلى عليه الضحاك.
وقال أبو بكر بن أبي مريم، عن عطية بن قيس قال: خطب معاوية فقال: اللهم إن كنت إنما عهدت ليزيد لما رأيت من فضله، فبلغه ما أملت وأعنه، وإن كنت إنما حملني حب الوالد لولده، وإنه ليس بأهل، فاقبضه قبل أن يبلغ ذلك.

وقال حميد بن عبد الرحمن: دخلنا على بشير، وكان صحابياً، حين استخلف يزيد فقال: يقولون إنما يزيد ليس بخير أمة محمد صلى الله عليه وسلم، وأنا أقول ذلك، ولكن لأن يجمع الله أمة محمد أحب إلي من أن تفترق.
وقال جويرية بن أسماء: سمعت أشياخنا بالمدينة، ما لا أحصي - يقولون: إن معاوية لما هلك، وعلى المدينة الوليد بن عتبة بن أبي سفيان، أتاه موته من جهة يزيد قال: فبعث إلى مروان وبني أمية فأخبرهم، فقال مروان: ابعث الآن إلى الحسين وابن الزبير، فإن بايعا، وإلا فاضرب أعناقهما، فأتاه الزبير فنعى له معاوية، فترحم عليه، فقال: بايع يزيد، قال: ما هذه ساعة مبايعة ولا مثلي يبايع هاهنا يا بن الزرقاء، واستبا، فقال الوليد: أخرجهما عني، وكان رجلاً رفيقاً سرياً كريماً، فأخرجا، فجاء الحسين على تلك الحال، فلم يكلم في شيء، حتى رجعا جميعاً، ثم رد مروان إلى الوليد فقال: والله لا تراه بعد مقامك إلا حيث يسؤوك، فأرسل العيون في أثره، فلم يزد حين دخل منزله على أن توضأ وصلى، وأمر ابنه حمزة أن يقدم راحلته إلى ذي الحليفة، مما يلي الفرع، وكان له بذي الحليفة مال عظيم، فلم يزل صافاً قدميه إلى السحر، وتراجعت عنه العيون، فركب دابة إلى ذي الحليفة، فجلس على راحلته، وتوجه إلى مكة، وخرج الحسين من ليلته فالتقيا بمكة، فقال ابن الزبير للحسين: ما يمنعك من شيعتك وشيعة أبيك! فوالله لو أن لي مثلهم ما توجهت إلا إليهم، وبعث يزيد بن معاوية عمر بن سعيد بن العاص أميراً على المدينة، خوفاً من ضعف الوليد، فرقي المنبر، وذكر صنيع ابن الزبير، وتعوذه بمكة، يعني أنه عاذ ببيت الله وحرمه، فوالله لنغزونه، ثم لئن دخل الكعبة لنحرقنها عليه على رغم أنف من رغم.
وقال جرير بن حزم: حدثنا محمد بن الزبير، حدثني رزيق مولى معاوية قال: بعثني يزيد إلى أمير المدينة، فكتب إلي بموت معاوية، وأن يبعث إلى هؤلاء الرهط، ويأمرهم بالبيعة، قال: فقدمت المدينة ليلاً، فقلت للحاجب: استأذن لي، ففعل، فلما قرأ كتاب يزيد بوفاة معاوية جزع جزعاً شديداً، وجعل يقوم على رجليه، ثم يرمي بنفسه على فراشه، ثم بعث إلى مروان، فجاء وعليه قميص أبيض وملاءة موردة، فنعى له معاوية وأخبره، فقال: ابعث إلى هؤلاء، فإن بايعوا، وإلا فاضرب أعناقهم، قال: سبحان الله! أقتل الحسين وابن الزبير! قال: هو ما أقول لك.
قلت: أما ابن الزبير فعاذ ببيت الله، ولم يبايع، ولا دعا إلى نفسه، وأما الحسين بن علي رضي الله عنهما، فسار من مكة لما جاءته كتب كثيرة من عامة الأشراف بالكوفة، فسار إليها، فجرى ما جرى " وكان أمر الله قدراً مقدوراً " .
مجالد، عن الشعبي. ح والواقدي من عدة طرق أن الحسين رضي الله عنه قدم مسلم بن عقيل - وهو ابن عمه - إلى الكوفة، وأمره أن ينزل على هانئ بن عروة المرادي، وينظر إلى اجتماع الناس عليه، ويكتب إليه بخبرهم، فلما قدم عبيد الله بن زياد من البصرة إلى الكوفة، طلب هانئ بن عروة فقال: ما حملك على أن تجبر عدوي وتنطوي عليه - قال: يا بن أخي إنه جاء حق هو أحق من حقك، فوثب عبيد الله بعنزة طعن بها في رأس هانئ حتى خرج الزج، واغترز في الحائط، وبلغ الخبر مسلم بن عقيل، فوثب بالكوفة، وخرج بمن خف معه، فاقتتلوا، فقتل مسلم، وذلك في أواخر سنة ستين.
وروى الواقدي، والمدائني، بإسنادهم: أن مسلم بن عقيل بن أبي طالب خرج في أربعمائة، فاقتتلوا، فكثرهم أصحاب عبيد الله، وجاء الليل، فهرب مسلم حتى دخل على امرأة من كندة، فاستجار بها، فدل عليه محمد بن الأشعث، فأتي به إلى عبيد الله، فبكته وأمر بقتله، فقال: دعني أوصي، فقال: نعم، فنظر إلى عمر بن سعد بن أبي وقاص فقال: إن لي إليك حاجة وبيننا رحم، فقام إليه فقال: يا هذا ليس هنا رجل من قريش غيري وغيرك وهذا الحسين قد أظلك، فأرسل إليه فلينصرف، فإن القوم قد غروه وخدعوه وكذبوه، وعلي دين فاقضه عني، واطلب جثتي من عبيد الله بن زياد فوارها، فقال له عبيد الله: ما قال لك - فأخبره، فقال: أما مالك فهو لك لا نمنعه منك، وأما الحسين فإن تركنا لم نرده، وأما جثته فإذا قتلناه لم نبال ما صنع به، فقتل رحمه الله.

ثم قضى عمر بن سعد دين مسلم، وكفنه ودفنه، وأرسل رجلاً على ناقة إلى الحسين يخبره بالأمر، فلقيه على أربع مراحل، وبعث عبيد الله برأس مسلم وهانئ إلى يزيد بن معاوية، فقال علي لأبيه الحسين: ارجع يا أبه، فقال بنو عقيل: ليس ذا وقت رجوع.
تراجم أهل هذه الطبقة مرتبين على الأحرف
الألف
الأرقم بن أبي الأرقم، عبد مناف بن أسد بن عبد الله بن عمر بن مخزوم المخزومي، الذي استخفى رسول الله صلى الله عليه وسلم في داره المعروفة بدار الخيزران عند الصفا، أبو عبد الله.
نفله النبي صلى الله عليه وسلم يوم بدر سيفاً، واستعمله على الصدقات.
قال ابن عبد البر: ذكر ابن أبي خيثمة أن والد الأرقم قد أسلم أيضاً، فغلط.
وذكر أبو حاتم أن عبد الله بن الأرقم هو ولد الأرقم هذا، فغلط لأنه زهري، ولي بيت المال لعثمان.
وقال غيره: عاش الأرقم بضعاً وثمانين سنة، ومات بالمدينة، وصلى عليه سعد بن أبي وقاص بوصيته، وبقي ابنه عبد الله إلى حدود المائة.
وروى أحمد في مسنده من حديث هشام بن زياد، عن عثمان بن الأرقم، عن أبيه، في ذم تخطي الرقاب يوم الجمعة، رفع الحديث.
قال عثمان: توفي أبي سنة ثلاث وخمسين، وله ثلاث وثمانون سنة.
- أسامة بن زيد ابن حارثة بن شراحيل الكلبي، حب رسول الله صلى الله عليه وسلم وابن حبه ومولاه، أبو زيد، ويقال أبو محمد، ويقال أبو حارثة.
وفي الصحيح عن أسامة قال: كان النبي صلى الله عليه وسلم يأخذني والحسن فيقول: " اللهم إني أحبهما فأحبهما " .
وروى عنه: ابناه حسن، ومحمد، وابن عباس، وأبو وائل، وأبو عثمان النهدي، وأبو سعيد المقبري، وعروة، وأبو سلمة، وعطاء بن أبي رباح، وجماعة.
وأمه أم أيمن بركة حاضنة النبي صلى الله عليه وسلم ومولاته.
وكان أسود كالليل، وكان أبوه أبيض أشقر. قاله إبراهيم بن سعد.
قالت عائشة: دخل مجزر المدلجي القائف على رسول الله صلى الله عليه وسلم، فرأى أسامة وزيداً، وعليهما قطيفة، قد غطيا رؤوسهما، وبدت أقدامهما، فقال: إن هذه الأقدام بعضها من بعض، فسر النبي صلى الله عليه وسلم بذلك وأعجبه.
وقال أبو عوانة، عن عمر بن أبي سلمة عن أبيه: أخبرني أسامة أن علياً قال: يا رسول الله أي أهلك أحب إليك - قال: فاطمة، قال: إنما أسألك عن الرجال، قال: من انعم الله عليه وأنعمت عليه أسامة بن زيد، قال: ثم من - قال: ثم أنت، وهذا حديث حسن.
وقال مغيرة، عن الشعبي أن عائشة قالت: لا ينبغي لأحد أن يبغض أسامة بعدما سمعت رسول الله صلى الله عليه وسلم يقول: " من كان يحب الله ورسوله فليحب أسامة " . هذا صحيح غريب.
وقالت عائشة في شأن المخزومية التي سرقت فقالوا: من يجترئ يكلم رسول الله صلى الله عليه وسلم فيها إلا حب رسول الله أسامة.
وقال موسى بن عقبة وغيره، عن سالم عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " أحب الناس إلي أسامة، ما حاشى فاطمة ولا غيرها " .
قال زيد بن أسلم، عن أبيه، عم عمر أنه فرض لأسامة ثلاثة آلاف وخمسمائة، وفرض لعبد الله بن عمر ثلاثة آلاف، فقال عبد الله: لم فضلته علي، فوالله ما سبقتني إلى مشهد! قال: لأن زيداً كان أحب إلى رسول الله صلى الله عليه وسلم من أبيك، وكان أسامة أحب إلى رسول الله صلى الله عليه وسلم منك، فآثرت حب رسول الله أسامة.
فطعنوا في إمارته فقال: إن يطعنوا في إمارته فقد طعنوا في إمارة أبيه، وأيم الله إن كان لمن أحب الناس إلي بعده.
وفي المغازي: أن النبي صلى الله عليه وسلم أمر أسامة على جيش، فيهم أبو بكر، وله ثمان عشرة سنة.
وفي: صحيح مسلم، من حديث عائشة قالت: أراد النبي صلى الله عليه وسلم أن يمسح مخاط أسامة فقلت: دعني حتى أكون أنا التي أفعله، فقال: " يا عائشة أحبيه فإني أحبه " .
وقال مجالد، عن الشعبي، عن عائشة قالت: أمرني رسول الله صلى الله عليه وسلم يوماً أن أغسل وجه أسامة بن زيد وهو صبي، قالت: وما ولدت، ولا أعرف كيف يغسل وجه الصبيان، فآخذ فأغسله غسلاً ليس بذاك، قالت: فأخذه وجعل يغسل وجهه ويقول: " لقد أحسن بنا أسامة إذ لم يكن جارية، ولو كنت جارية لحليتك وأعطيتك " .
وفي مسند أحمد، من حديث البهي، عن عائشة قالت: يقول رسول الله صلى الله عليه وسلم: ولو كان أسامة جارية لكسوته وحليته حتى أنفقه " .

وعن عبد الله بن دينار، وغيره قال: لم يلق عمر أسامة قط إلا قال: السلام عليك أيها الأمير ورحمة الله وبركاته، أمير أمره رسول الله صلى الله عليه وسلم، ومات وأنت علي أمير.
وقال عبيد الله بن عمر بن نافع: قال ابن عمر: فرض عمر لأسامة أكثر مما فرض لي فقلت: إنما هجرتي وهجرته واحدة، فقال: إن أباه كان أحب إلى رسول الله صلى الله عليه وسلم من أبيك، وإنه كان أحب إلى رسول الله منك.
وقال قيس بن أبي حازم: إن رسول الله صلى الله عليه وسلم حين بلغه أن الراية صارت إلى خالد بن الوليد قال: " فهلا إلى رجل قتل أبوه " ، يعني أسامة.
وقال الزهري: مات أسامة بالجرف، وحمل إلى المدينة.
وعن سعيد المقبري قال: شهدت جنازة أسامة، فقال ابن عمر: عجلوا بحب رسول الله صلى الله عليه وسلم قبل أن تطلع الشمس.
ابن سعد: ثنا يزيد، ثنا حماد بن سلمة، عن هشام بن عروة، عن أبيه: أن النبي صلى الله عليه وسلم أخر الإفاضة من عرفات من أجل أسامة ينتظره، فجاء غلام أسود أفطس، فقال أهل اليمن: إنما حبسنا من أجل هذا! فلذلك ارتدوا، يعني أيام الصديق.
وقال وكيع: سلم من الفتنة من المعروفين أربعة: سعد، وابن عمر، وأسامة بن زيد، ومحمد بن مسلمة، واختلط سائرهم.
وقال ابن سعد: مات في آخر خلافة معاوية بالمدينة.
قلت: وقد سكن المزة مدة، ثم انتقل إلى المدينة، وتوفي بها، ومات وله قريب من سبعين سنة.
وقيل: توفي سنة أربع وخمسين، فالله أعلم.
وقال وهب بن جرير: ثنا أبي، سمعت ابن إسحاق، عن صالح بن كيسان، عن عبيد الله بن عبد الله قال: رأيت أسامة بن زيد مضطجعاً على باب حجرة عائشة، رافعاً عقيرته يتغنى، ورأيته يصلي عند قبر النبي صلى الله عليه وسلم، فمر به مروان فقال: أتصلي عند قبر! وقال له قولاً قبيحاً ثم أدبر، فانصرف أسامة ثم قال: يا مروان إنك فاحش متفحش، وإني سمعت رسول الله صلى الله عليه وسلم يقول: " إن الله يبغض الفاحش المتفحش " .
إسحاق بن طلحة، بن عبيد الله. توفي سنة ست وخمسين بخراسان.
وروى عن: أبيه، وعائشة.
وعنه: ابنه معاوية، وابن أخيه إسحاق بن يحيى.
ووفد على معاوية، و خطب إليه أخته. وهو ابن خالة معاوية، لأن أمه أم أبان بنت عتبة بن ربيعة.
أسماء بنت عميس الخثعمية. هاجرت مع زوجها جعفر إلى الحبشة، فلما استشهد بمؤتة تزوجها بعده أبو بكر، فولدت له محمداً.
ويحيى بن علي بن أبي طالب إخوة لأم.
روت أحاديث. وعنها: ابنها عبد الله، وابن أختها عبد الله بن شداد بن الهاد، وسعيد بن المسيب، والشعبي، والقاسم بن محمد، وعروة بن الزبير، وفاطمة بنت علي بن أبي طالب، وفاطمة بنت الحسين، وآخرون.
وهي أخت ميمونة أم المؤمنين، وأم الفضل زوجة العباس من الأم. وقيل: كن تسع أخوات.
أوس بن عوف، الطائفي قدم على رسول الله صلى الله عليه وسلم في وفد قومه ثقيف.
قال خليفة: توفي سنة تسع وخمسين.
وقال أبو نعيم الحافظ: هو أوس بن حذيفة، نسب إلى جده الأعلى. وقيل هو أوس بن أبي أوس روى عنه: ابنه عبد الله، وحفيده عثمان بن عبد الله.
وقيل: هو أوس الذي نزل الشام، وهو بعيد.
الباء
بلال بن الحارث المزني أبو عبد الرحمن.عداده في أهل المدينة. صحابي معروف عاش ثمانين سنة، وكان ينزل جبل مزينة المعروف بالأجرد، ويتردد إلى المدينة.
روى عنه: ابنه الحارث، وعلقمة بن وقاص. وحديثه في السنن.
الثاء
ثوبان مولى رسول الله صلى الله عليه وسلم. سبي من نواحي الحجاز، فاشتراه النبي صلى الله عليه وسلم، فكان يخدمه حضراً وسفراً، وحفظ عنه كثيراً، وسكن حمص.
روى عنه: جبير بن نفير، وخالد بن معدان، وأبو أسماء الرحبي، وراشد بن سعد، وأبو سلمة بن عبد الرحمن، وجماعة كثيرة.
توفي سنة أربع وخمسين.
الجيم
جبير بن الحويرث بن نقيد القرشي.أهدر رسول الله صلى الله عليه وسلم دم أبيه يوم الفتح، لكونه كان مؤذياً لله ورسوله. ولجبير رؤية.روى عن: أبي بكر، وعمر، وشهد اليرموك.
روى عنه: عبد الرحمن بتن سعيد بن يربوع، وعروة، وسعيد بن المسيب.
جبير بن مطعم بن عدي بن نوفل بن عبد مناف بن قصي النوفلي أبو محمد، ويقال أبو عدي.

قدم المدينة مشركاً في فداء أسارى بدر، ثم أسلم بعد ذلك وحسن إسلامه، وكان من حلماء قريش وأشرافهم. وأبوه هو الذي قام في نقض الصحيفة، وأجار رسول الله صلى الله عليه وسلم حتى طاف بالبيت لما رجع من الطائف. ومات مشركاً.
لجبير أحاديث، روى عنه: ابناه محمد، ونافع، وسليمان بن صرد، وسعيد بن المسيب، وآخرون.
جرير بن عبد الله أبو عمرو البجلي، الأحمسي، اليمني. وفد على رسول الله صلى الله عليه وسلم سنة عشر، فأسلم في رمضان، فأكرم رسول الله صلى الله عليه وسلم مقدمه.
وكان بديع الجمال، مليح الصورة إلى الغاية، طويلاً، يصل إلى سنام البعير، وكان نعله ذراعاً.
قال رسول الله صلى الله عليه وسلم: " على وجهه مسحة ملك " .
وروي عن عمر رضي الله عنه قال: جرير يوسف هذه الأمة. اعتزل علياً ومعاوية، وأقام بنواحي الجزيرة.
روى عنه: حفيده أبو زرعة بن عمرو بن جرير، والشعبي، وزياد بن علاقة، وأبو إسحاق السبيعي، وجماعة.
توفي سنة إحدى وخمسين على الصحيح. وقيل: توفي سنة أربع وخمسين.
قال مغيرة: عن الشعبي، إن عمر كان في بيت، فوجد ريحاً، فقال: عزمت على صاحب الريح لما قام فتوضأ، فقال جرير: يا أمير المؤمنين أو نتوضأ جميعاً - فقال عمر: نعم السيد كنت في الجاهلية، ونعم السيد أنت في الإسلام.
قال ابن إسحاق: وفيه يقول الشاعر:
لولا جرير هلكت بجيله ... نعم الفتى وبئست القبيله
يونس بن أبي إسحاق، عن المغيرة بن شبيل، قال جرير: لما دنوت من المدينة حللت عيبتي، ولبست حلتي، ثم دخلت المسجد، وإذ برسول الله صلى الله عليه وسلم يخطب، فرماني الناس بالحدق، فقلت لجليسي: هل ذكر رسول الله صلى الله عليه وسلم من أمري شيئاً - قال: نعم ذكرك بأحسن الذكر.
وقال جرير: ما رآني رسول الله صلى الله عليه وسلم إلا تبسم في وجهي.
وروي أن النبي صلى الله عليه وسلم ألقى إليه وسادة وقال: إذا أتاكم كريم قوم فأكرموه " .
وقيل: رمى إليه بردة ليجلس عليها.
جعفر بن أبي سفيان بن الحارث بن عبد المطلب الهاشمي.
شهد مع النبي صلى الله عليه وسلم حنيناً، وبقي إلى زمن معاوية، وهو وأبوه من مسلمة الفتح.
جويرية أم المؤمنين - ع - بنت الحارث بن أبي ضرار المصطلقي. سباها النبي صلى الله عليه وسلم يوم المريسيع في السنة الخامسة. وكان اسمها برة، فغيره النبي صلى الله عليه وسلم. وكانت قبله عند ابن عمها مسافع بن صفوان بن ذي الشفر، فتزوجها، وجعل صداقها عتق جماعة من قومها. ثم قدم أبوها الحارث بن أبي ضرار على النبي صلى الله عليه وسلم وأسلم.
وعن جويرية قالت: تزوجني النبي صلى الله عليه وسلم وأنا بنت عشرين سنة.
زكريا بن أبي زائدة، عن الشعبي قال: أعتق رسول الله صلى الله عليه وسلم جويرية واستنكحها، وجعل صداقها عتق كل مملوك من بني المصطلق. وكانت في ملك اليمين، فأعتقها وتزوجها.
قال ابن سعد وغيره: وبنو المصطلق من خزاعة.
لها أحاديث، روى عنها: ابن عباس، وعبيد بن السباق، وكريب، ومجاهد، وأبو أيوب الأزدي يحيى بن مالك، وغيرهم.
توفيت بالمدينة سنة ست وخمسين، وصلى عليها مروان.
وعن عائشة قالت: كانت جويرية امرأة حلوةً ملاحة، لا يراها أحد إلا أخذت بنفسه. والحديث قد مر في سنة خمس.
الحاء
الحارث بن كلدة، الثقفي الطائفي، طبيب العرب.سافر البلاد، وتعلم الطب بناحية فارس، وتعلم أيضاً ضرب العود بفارس وباليمن.
ويقال: إنه بقي إلى أيام معاوية، وهو بعيد، فإن ابنه النضر بن الحارث ابن خالة النبي صلى الله عليه وسلم أسر يوم بدر، وقتله علي بالصفراء.
ويروى أن سعد بن أبي وقاص لما مرض بمكة قال النبي صلى الله عليه وسلم: " أدعوا له الحارث بن كلدة " .
حجر بن عدي ويدعى حجر بن الأدبر بن جبلة الكندي الكوفي، أبو عبد الرحمن.
وقيل لأبيه: الأدبر، لأنه طعن مولياً.
ولحجر صحبة ووفادة، ما روى عن النبي صلى الله عليه وسلم شيئاً.
سمع من: علي وعمار، وعنه: مولاه أبو ليلى، وأبو البختري الطائي. شهد صفين أميراً مع علي.

وكان صالحاً عابداً، يلازم الوضوء، ويكثر من الأمر بالمعروف والنهي عن المنكر، وكان يكذب زياد ابن أبيه الأمير على المنبر، وحصبه مرة فكتب فيه إلى معاوية، فسر حجر عن الكوفة في ثلاثة آلاف بالسلاح، ثم تورع وقعد عن الخروج، فسيره زياد إلى معاوية، وجاء الشهود فشهدوا عند معاوية عليه، وكان معه عشرون رجلاً فهم معاوية بقتلهم، فأخرجوا إلى عذراء.
وقيل: إن رسول معاوية جاء إليهم لما وصلوا إلى عذراء يعرض عليهم التوبة والبراءة من علي رضي الله عنه، فأبى من ذلك عشرة، وتبرأ عشرة، فقتل أولئك، فلما انتهى القتل إلى حجر رضي الله عنه جعل يرعد، فقيل له: مالك ترعد! فقال: قبر محفور، وكفن منشور، وسيف مشهور.
ولما بلغ عبد الله بن عمر قتله حجر قام من مجلسه مولياً يبكي.
ولما حج معاوية استأذن على أم المؤمنين عائشة فقالت له: أقتلت حجراً! فقال: وجدت في قتله صلاح الناس، وخفت من فسادهم.
وقيل: إن معاوية ندم كل الندم على قتلهم، وكان قتلهم في سنة إحدى وخمسين.
ابن عوف، عن نافع قال: كان ابن عمر في السوق، فنعي إليه حجر، فأطلق حبوته وقام، وقد غلبه النحيب.
هشام، عن ابن سيرين قال: لما أتي معاوية بحجر قال: السلام عليك يا أمير المؤمنين، قال: وأمير المؤمنين أنا! اضربوا عنقه، فصلى ركعتين، وقال لمن حضر من أهله، لا تطلقوا عني حديداً، ولا تغسلوا عني دماً، فإني ملاق معاوية على الجادة.
حسان بن ثابت الأنصاري - سوى ت - بن المنذر بن حرام الأنصاري النجاري، أبو عبد الرحمن، شاعر رسول الله صلى الله عليه وسلم.
دعا له النبي صلى الله عليه وسلم: " اللهم أيده بروح القدس " .
روى عنه: ابنه عبد الرحمن، وسعيد بن المسيب، وأبو سلمة بن عبد الرحمن، وغيرهم.
بلغنا أن حسان، وأباه، وجده، وجد أبيه، عاش كل منهم مائة وعشرين سنة. وكان في حسان جبن، وأضر بأخره. وله شعر فائق في الفصاحة.
توفي سنة أربع وخمسين.
حكيم بن حزام ابن خويلد بن أسد بن عبد العزى بن قصي بن كلاب القرشي الأسدي أبو خالد، وعمته خديجة رضي الله عنها.
وكان يوم الفيل مراهقاً، وهو والد هشام، له صحبة، ورواية، وشرف في قومه، وحشمة.
روى عنه: ابنه حزام، وسعيد بن المسيب، وعبد الله بن الحارث بن نوفل، وعروة بن الزبير، وموسى بن طلحة، ويوسف بن ماهك، وغيرهم.
حضر بدراً مشركاً، وأسلم عام الفتح، وكان إذا اجتهد في يمينه قال: لا والذي نجاني يوم بدر من القتل.
وله منقبة وهو أنه ولد في جوف الكعبة. وأسلم وله ستون سنة أو أكثر، وكان من المؤلفة قلوبهم. أعطاه النبي صلى الله عليه وسلم يوم حنين مائة من الإبل. قاله ابن إسحاق.
حصل حكيم أموالاً من التجارة، وكان شديد الأدمة نحيفاً.
ولما ضيقت قريش على بني هاشم بالشعب، كان حكيم تأتيه العير، تحمل الحنطة، فيقبلها الشعب، ثم يضرب أعجازها، فتدخل عليهم.
وقال عروة: قال النبي صلى الله عليه وسلم يوم الفتح: " من دخل دار حكيم فهو آمن، ومن دخل دار أبي سفيان فهو آمن، ومن دخل دار بديل بن ورقاء فهو آمن.
وقال له النبي صلى الله عليه وسلم: " أسلمت على ما سلف لك من خير " .
وكان سمحاً جواداً كريماً، عالماً بالنسب، أعتق في الجاهلية مائة رقبة، وفي الإسلام مائة رقبة، وكان ذا رأي وعقل تام، وهو أحد من دفن عثمان سراً.
وباع داراً لمعاوية بستين ألفاً، وتصدق بها، وقال: اشتريتها في الجاهلية بزق خمر.
وروي أن الزبير لما توفي، قال حكيم بن حزام لابن الزبير: كم على أخي من الدين - قال: ألف ألف درهم، قال: علي منها خمسمائة ألف.
ودخل على حكيم عند الموت وهو يقول: لا إله إلا الله، قد كنت أخشاك، وأنا اليوم أرجوك.
توفي - رضي الله عنه - سنة أربع وخمسين.
حويطب بن عبد العزى العامري.من مسلمة الفتح، له صحبة، وهو أحد من دفن عثمان، وكان حميد الإسلام. عمر مائة وعشرين سنة.
ويروى انه باع من معاوية داراً بالمدينة بأربعين ألف دينار.
روى عن عبد الله بن السعدي، حديث رزق العامل، رواه عنه السائب بن يزيد، وهو في الصحيحين، قد اجتمع في إسناده أربعة من الصحابة.
توفي حويطب سنة أربع، ويقال سنة اثنتين وخمسين.
الخاء
خالد بن عرفطة العذري يقال له صحبة ورواية.

روى عنه: مولاه مسلم، وأبو عثمان النهدي، وعبد الله بن يسار. وكان أحد الأبطال المذكورين. توفي بالكوفة سنة ستين.
قال ابن سعد: وكان سعد ولى خالداً القتال يوم القادسية، وهو الذي قتل الخوارج يوم النخيلة، وله بالكوفة دار وعقب.
خراش بن أمية الكعبي الخزاعي له دار بالمدينة بسوق الدجاج. شهد بيعة الرضوان وحلق رأس النبي صلى الله عليه وسلم يومئذ، وتوفي آخر أيام معاوية.
قال ابن سعد: لم يرو شيئاً.
الدال
دغفل بن حنظلة، الشيباني، الذهلي، النسابة. مختلف في صحبته. وقال أحمد بن حنبل: لا أرى له صحبة، توفي في دهر معاوية.
الذال
ذو مخمرالحبشي ويقال: ذو مخبر الحبشي، ابن أخي النجاشي.هاجر، وخدم النبي صلى الله عليه وسلم، وروى عنه.
روى عنه: جبير بن نفير، وخالد بن معدان، وأبو الزاهرية حدير بن كريب، ويزيد بن صلح.
توفي بالشام.
الراء
الربيع بن زياد، الحارثي الأمير، يكنى أبا عبد الرحمن. روى عن: أبي بن كعب، وكعب الأحبار.
وعنه: أبو مخلد لاحق، ومطرف بن الشخير، وحفصة بنت سيرين، وأرسل عنه قتادة.
ولي خراسان لمعاوية، وكان الحسن البصري كاتباً له.
روى الهيثم، عن مجالد، عن الشعبي قال: قال عمر: دلوني على رجل أستعمله، فذكروا له جماعة، فلم يردهم، قالوا: من تريد - قال: من إذا كان أميرهم كان كأنه رجل منهم، وإذا لم يكن أميرهم كان كأنه أميرهم، قالوا: ما نعلمه إلا الربيع بن زياد الحارثي، قال: صدقتم.
قال أبو أحمد الحاكم في الكنى: لما بلغ الربيع بن زياد مقتل حجر بن عدي، دعا فقال: اللهم إن كان للربيع عندك خير، فاقبضه إليك وعجل، فزعموا أنه لم يبرح من مجلسه حتى مات، رحمه الله.
رويفع بن ثابت لأنصاري - د ت ن - الأنصاري أمير المغرب.يقال: توفي سنة اثنتين وخمسين، وقد ذكر في الطبقة الماضية.وأما ابن يونس فقال: توفي سنة ست وخمسين.
الزاي
زياد بن عبيد، الأمير الذي ادعى معاوية أنه أخوه والتحق به، وجمع له إمرة العراق، كنيته أبو المغيرة، أسلم في عهد أبي بكر، وكان كاتب أبي موسى في إمرته على البصرة. سمع من عمر.
روى عنه: محمد بن سيرين، وعبد الملك بن عمير، وجماعة.
وولد سنة الهجرة، وأمه سمية جارية الحارث بن كلدة الثقفي.
قال البخاري: هو أخو أبي بكرة الثقفي لأمه.
وكان زياد لبيباً فاضلاً، حازماً، من دهاة العرب، بحيث يضرب به المثل.
يقال أنه كتب لأبي موسى، وللمغيرة بن شعبة، ولعبد الله بن عامر، وكتب بالبصرة لابن عباس.
وذكر الشعبي: أن عبد الله بن عباس لما سار من البصرة مع علي إلى صفين استخلف زياداً على بيت المال.
وذكر عوانة بن الحكم أن أبا سفيان بن حرب صار إلى الطائف فسكر، فالتمس بغياً، فأحضرت له سمية، فواقعها، وكانت مزوجة بعبيد مولى الحارث بن كلدة، قال: فولدت زياداً، فادعاه معاوية في خلافته، وأنه من ظهر أبي سفيان.
ولما توفي علي كان زياد عامله على فارس، فتحصن في قلعة، ثم كاتب معاوية أن يصالحه على ألفي ألف درهم، ثم أقبل زياد من فارس.
وقال محمد بن سيرين: إن زياداً قال لأبي بكرة، وهو أخوه لأمه: ألم تر أن أمير المؤمنين أرادني على كذا وكذا، وقد ولدت على فراش عبيد وأشبهته، وقد علمت أن رسول الله صلى الله عليه وسلم قال: " من ادعى إلى غير أبيه، فليتبوأ مقعده من النار " .
ثم جاء العام المقبل، وقد ادعاه.
قال الشعبي: ما رأيت أحداً أخطب من زياد.
وقال قبيصة بن جابر: ما رأيت أخصب نادياً، ولا أكرم جليساً، ولا أشبه سريرة بعلانية من زياد، ما كان إلا عروساً.
وقال الفقيه الوزير أبو محمد بن حزم في كتاب الفضل: ولقد امتنع زياد وهو فقعة القاع لا عشيرة له ولا نسب، ولا سابقة، ولا قدم، فما أطاقه معاوية إلا بالمداراة، حتى أرضاه وولاه.
وقال أبو الشعثاء جابر بن زيد: كان أقتل لأهل دينه ممن يخالف هواه من الحجاج، وكان الحجاج أعلم بالقتل.
وقال ابن شوذب: بلغ ابن عمر أن زياداً كتب إلى معاوية: إني قد ضبطت العراق بيميني، وشمالي فارغة، فسأله أن يوليه الحجاز، فقال ابن عمر: اللهم إنك تجعل في القتل كفارة، فموتاً لابن سمية لا قتلاً، فخرج في إصبع زياد الطاعون، فمات.

وقال الحسن البصري: بلغ الحسن بن علي أن زياداً يتتبع شيعة علي بالبصرة فيقتلهم، فدعا عليه.
وروى ابن الكلبي: أن زياداً جمع أهل الكوفة ليعرضهم على البراءة من علي، فخرج خارج من القصر فقال: إن الأمير مشغول، فانصرفوا، وإذا الطاعون قد ضربه.
توفي سنة ثلاث وخمسين. وله أخبار تطول.
زيد بن ثابت رضي الله عنه، قد ذكر في الماضية.
وقال أحمد بن حنبل، والفلاس: توفي سنة إحدى وخمسين.
وقال المدائني، وغيره: توفي سنة خمس وخمسين.
السين
السائب بن خلاد بن سويد بن ثعلبة، أبو سهلة الأنصاري الخزرجي.
له صحبة، وأحاديث قليلة.
روى عنه: ابنه خلاد، وعطاء بن يسار، ومحمد بن كعب القرظي، وصالح بن حيوان السبائي، وعبد الرحمن بن عبد الله بن عبد الرحمان بن أبي صعصعة.
وقيل: هما اثنان، وأن والد خلاد ما روى عنه إلا ولده.
السائب بن أبي وداعة، القرشي السهمي.أسر يوم بدر، فقال النبي صلى الله عليه وسلم: " تمسكوا به فإن له ابناً كيساً بمكة " . فخرج ابنه عبد المطلب سراً حتى قدم، ففدى أباه بأربعة آلاف درهم، ثم أسلم السائب، وتوفي سنة سبع وخمسين.
سبرة بن معبد الجهني. ويقال سبرة بن عوسجة بن حرملة الجهني.
له صحبة ورواية.
روى عنه: ابنه الربيع أحاديث. أخرج له مسلم وغيره، وكان رسول علي إلى معاوية من المدينة، بعد مقتل عثمان. وكنيته: أبو ثرية.
سعد بن أبي وقاص مالك بن أهيب بن عبد مناف بن زهرة بن كلاب بن مرة، أبو إسحاق الزهري.
أحد العشرة المشهود لهم بالجنة، وأحد السابقين الأولين، كان يقال له فارس الإسلام، وهو أول من رمى بسهم في سبيل الله.
وكان مقدم الجيوش في فتح العراق، مجاب الدعوة، كثير المناقب، هاجر إلى المدينة قبل مقدم رسول الله صلى الله عليه وسلم، وشهد بدراً.
روى عنه: بنوه عامر، ومصعب، وإبراهيم، وعمر، ومحمد، وعائشة بنو سعد، وبسر بن سعيد، وسعيد بن المسيب، وأبو عثمان النهدي، وعلقمة بن قيس، وعروة بن الزبير، وأبو صالح السمان، وآخرون.
وأمه حمنة بنت سفيان بن أمية بن عبد شمس.
أسلم وهو ابن تسع عشرة سنة، وكان قصيراً دحداحاً غلظاً، ذا هامة، شثن الأصابع، جعد الشعر، أشعر الجسد، آدم، أفطس.
قال سعيد بن المسيب: سمعت سعداً يقول: مكثت سبع ليال، وإني لثلث الإسلام.
وقال قيس بن أبي حازم: قال سعيد: ما جمع رسول الله صلى الله عليه وسلم أبويه لأحد قبلي، قال لي: يا سعد فداك أبي وأمي. وإني لأول من رمى المشركين بسهم، ولقد رأيتني مع النبي صلى الله عليه وسلم سابع سبعة، ما لنا طعام إلا ورق السمر، حتى إن أحدنا ليضع مثل ما تضع الشاة، ثم أصبحت بنو أسد تعزرني على الإسلام، لقد خبت إذن وضل سعيي.
وقال بكير بن مسمار، عن عامر بن سعد، عن أبيه إن رسول الله صلى الله عليه وسلم جمع له أبويه قال: كان رجل من المشركين قد أحرق المسلمين، فقال النبي صلى الله عليه وسلم: " إرم فداك أبي وأمي " ، قال: فنزعت بسهم ليس فيه نصل، فأصبت جبهته، فوقع، فانكشفت عورته، فضحك رسول الله صلى الله عليه وسلم، حتى بدت نواجذه.
وعن الزهري قال: قتل سعد يوم أحد بسهم رمي به ثلاثة: رموا به، فأخذه سعد، فرمى به فقتل، فرموا به، فأخذه سعد الثانية، فقتل، فرموا به فرمى به، سعد ثالثاً، فقتل ثالثاً، فعجب الناس من فعله.
قال ابن المسيب: كان سعد جيد الرمي.
وقال علي رضي الله عنه: ما سمعت رسول الله صلى الله عليه وسلم يجمع أبويه لأحد غير سعد.
وقال ابن مسعود: لقد رأيت سعداً يقاتل يوم بدر قتال الفارس في الرجال.
وروى عثمان بن عبد الرحمن، عن الزهري قال: بعث رسول الله صلى الله عليه وسلم سرية فيها سعد بن أبي وقاص على رابغ، وهو من جانب الجحفة، فانكفأ المشركون على المسلمين، فحماهم سعد يومئذ بسهامه، وهذا أول قتال كان في الإسلام، فقال سعد:
ألا أتى رسول الله أني ... حميت صحابتي بصدور نبلي
فما يعتد رام في عدو ... بسهم يا رسول الله قبلي
وقال ابن مسعود: اشتركت أنا، وسعد، وعمار، يوم بدر فيما نغنم، فجاء سعد بأسيرين، ولم أجيء أنا ولا عمار بشيء.
وعن أبي إسحاق قال: كان أشد الصحابة أربعة: عمر، وعلي، والزبير، وسعد.

وجاء عن ابن عمر، وأنس، وعبد الله بن عمرو، من وجوه ضعيفة أن رسول الله صلى الله عليه وسلم قال: " أول من يدخل من هذا الباب عليكم رجل من أهل الجنة " ، فدخل سعد بن أبي وقاص.
وقال سعد: " ولا تطرد الذين يدعون ربهم بالغداة والعشي " . نزلت في ستة، وأنا وابن مسعود منهم. أخرجه مسلم.
وقال مجالد، عن الشعبي، عن جابر قال: أقبل سعد بن أبي وقاص، فقال النبي صلى الله عليه وسلم: " هذا خالي، فليرني امرؤ خاله " .
وقال عبد الملك بن عمير، عن جابر بن سمرة قال: شكا أهل الكوفة سعداً - يعني لما كان أميراً عليهم - إلى عمر فقالوا: إنه لا يحسن يصلي، فقال سعد: أما إني كنت أصلي بهم صلاة رسول الله صلى الله عليه وسلم، صلاتي العشاء، لا أخرم منها، أركد في الأوليين واحذف في الأخريين، فقال: ذاك الظن بك يا أبا إسحاق، ثم بعث رجالاً يسألون عنه، فكانوا لا يأتون مسجداً من مساجد الكوفة إلا قالوا خيراً، حتى أتوا مسجداً من مساجد بني عبس، فقال رجل يقال له أبو سعدة: أما إذ أنشدتمونا بالله، فإنه كان لا يعدل في القضية، ولا يقسم بالسوية، ولا يغزو في السرية، فقال سعد: اللهم إن كان كاذباً، فأعم بصره، وأطل عمره، وعرضه للفتن، قال عبد الملك: أنا رأيته بعد يتعرض للإماء في السكك، فإذا سئل كيف أنت - يقول: شيخ كبير فقير مفتون، أصابتني دعوة سعد.
وقال الزبير بن عدي، عن مصعب، إن سعداً خطبهم بالكوفة، ثم قال: يا أهل الكوفة، أي أمير كنت لكم - فقام رجل فقال: إن كنت ما علمتك لا تعدل في الرعية، ولا تقسم بالسوية، ولا تغزو في السرية - فقال: اللهم إن كان كاذباً فأعم بصره، وعجل فقره، وأطل عمره، وعرضه للفتن، قال: فما مات حتى عمر وافتقر وسأل، وأدرك فتنة المختار فقتل فيها.
وقال شعبة، عن سعد بن إبراهيم، عن سعيد بن المسيب قال: خرجت جارية لسعد، وعليها قميص جديد، فكشفها الريح، فشد عمر عليها بالدرة، وجاء سعد ليمنعه فتناوله بالدرة، فذهب سعد ليدعو على عمر، فناوله الدرة وقال: اقتص، فعفا عن عمر.
وقال زياد البكائي عن عبد الملك بن عمير، عن قبيصة بن جابر قال: قال ابن عمر لنا يوم القادسية:
ألم تر أن الله أنزل نصره ... وسعد بباب القادسية معصم
فأبنا وقد آمت نساء كثيرة ... ونسوة سعد ليس فيهن أيم
فبلغ سعداً فقال: اللهم اقطع عني لسانه، فجاءت نشابة، فأصابت فاه، فخرس، ثم قطعت يده في القتال. وكان في جسد سعد قروح، فأخبر الناس بعذره عن القتال.
وقال مصعب بن سعد، وغيره: إن رجلاً نال من علي، فنهاه سعد، فلم ينته، فدعا عليه، فما برح حتى جاء بعير ناد، فخبطه حتى مات. لها طرق عن سعد.
وقال جرير بن مغيرة، عن أمه قالت: زرنا آل سعد بن أبي وقاص، فرأينا جارية كان طولها شبر، قلت: من هذه - قالوا: ما تعرفينها، هذه بنت سعد، غمست يدها في طهوره فقال: قصه الله قرنك، فما شبت بعد.
قد ذكرنا فيما مر أن سعداً جعله عمر أحد الستة أهل الشورى، وقال: إن أصابت الخلافة سعداً، وإلا فليستعن به الخليفة بعدي، فإني لم أعزله من ضعف ولا من خيانة.
وسعد كان ممن اعتزل علياً ومعاوية.
قال أيوب، عن ابن سيرين: نبئت أن سعداً قال: ما أزعم أني بقميصي هذا أحق مني الخلافة، قد جاهدت إذ أنا أعرف الجهاد، ولا أبخع نفسي إن كان رجل هذا مؤمن وهذا كافر.
وقال محمد بن الضحاك الحزامي، عن أبيه، أن علياً رضي الله عنه خطب بعد الحكمين فقال: لله منزل نزله سعد بن مالك وعبد الله بن عمر والله لئن كان ذنباً - يعني اعتزالهما - إنه لصغير مغفور، ولئن كان حسناً، إنه لعظيم مشكور.
وقال عمر بن الحكم، عن عوانة: دخل سعد على معاوية، فلم يسلم عليه بالإمارة، فقال معاوية: لو شئت أن تقول غيرها لقلت، قال: فنحن المؤمنون ولم نؤمرك، فإنك معجب بما أنت فيه، والله ما يسرني أني على الذي أنت عليه، وإني هرقت محجمة دم.
وقال محمد بن سيرين: إن سعداً طاف على تسع جوار في ليلة، ثم أيقظ العاشرة، فغلبه النوم، فاستحيت أن توقظه.
وقال الزهري: إن سعداً لما حضرته الوفاة، دعا بخلق جبة من صوف فقال: كفنوني فيها، فإني لقيت فيها المشركين يوم بدر، وإنما خبأتها لهذا اليوم.

وقال حماد بن سلمة، عن سماك، عن مصعب بن سعد قال: كان رأس أبي في حجري، وهو يقضي، فبكيت، فرفع رأسه إلي فقال: أي بني ما يبكيك - قلت: لمكانك وما أرى بك، فقال: لا تبك، فإن الله لا يعذبني أبداً، وإني من أهل الجنة.
وعن عائشة بنت سعد، أن أباها أرسل إلى مروان بزكاة عين ماله، خمسة آلاف، وخلف يوم مات مائتين وخمسين ألف درهم.
قال الزبير بن بكار: كان سعد قد اعتزل في الآخر في قصر بناه بطرف حمراء الأسد.
قال الواقدي، وابن المديني، وجماعة كثيرة: توفي سنة خمس وخمسين.
وقال قعنب بن المحرر: سنة ثمان وخمسين، وقيل سنة سبع، وليس بشيء.
وقال ابن سعد: توفي في قصره بالعقيق، على سبعة أميال من المدينة، وحمل إلى المدينة، وصلى عليه مروان، وله أربع وسبعون سنة.
سعيد بن زيد ابن عمرو بن نفيل بن عبد العزى، القرشي العدوي، أبو الأعور.
أحد العشرة المشهود لهم بالجنة، وكان أميراً على ربع المهاجرين، وولي دمشق نيابة لأبي عبيدة، وشهد فتحها.
روى عنه: ابن عمر، وأبو الطفيل، وعمرو بن حريث، وزر بن حبيش، وحميد بن عبد الرحمن، وقيس بن أبي حازم، وعروة بن الزبير، وجماعة.
وقال أهل المغازي: إن سعيد بن زيد قدم من الشام بعيد بدر، فكلم النبي صلى الله عليه وسلم، فضرب له بسهمه وأجره.
أسلم سعيد قبل دخول دار الأرقم، وكان مزوجاً بفاطمة أخت عمر، وهي بنت عم أبيه.
وقال سعيد: ولقد رأيتني وإن عمر لموثقي على الإسلام، فلم يكن عمر أسلم بعد.
وعن ابن مكيث أن النبي صلى الله عليه وسلم بعث سعيداً وطلحة يتجسسان خبر عير قريش، فلهذا غابا عن وقعة بدر، فرجعا إلى المدينة وقدماها في يوم الوقعة، فخرجا يؤمانه، وشهد سعيد أحداً وما بعدها.
وقال عبد الله بن ظالم المازني، عن سعيد بن زيد قال: أشهد على التسعة أنهم في الجنة، ولو شهدت على العاشر لم آثم، يعني نفسه.
وقال عبد الله بن أحمد بن حنبل: سألت أبي عن الشهادة لأبي بكر وعمر بالجنة، فقال: نعم، اذهب إلى حديث سعيد بن زيد.
وقال هشام بن عروة، عن أبيه، إن أروى بنت أويس ادعت على سعيد بن زيد أنه اخذ من أرضها شيئاً، فخاصمته إلى مروان، فقال: أنا آخذ من أرضها شيئاً بعدما سمعت من رسول الله صلى الله عليه وسلم، سمعت يقول: " من أخذ شيئاً من الأرض طوقه من سبع أرضين " ، فقال مروان: لا أسألك بينة بعد هذا، فقال سعيد: اللهم إن كانت كاذبة فأعم بصرها، واقتلها في أرضها، فما ماتت حتى ذهب بصرها، وبينا هي تمشي في أرضها إذ وقعت في حفرة فماتت. رواه مسلم.
وقال عطاء بن السائب، عن محارب بن دثار إن معاوية كتب إلى مروان بالمدينة يبايع لابنه يزيد، فقال رجل من أهل الشام: ما يحبسك - قال: حتى يجيء سعيد بن زيد فيبايع، فإنه سيد أهل البلد، إذا بايع بايع الناس.
وقال نافع: إن ابن عمر لما سمع بموت سعيد بالعقيق، ذهب إليه، وترك الجمعة.
وقالت عائشة بنت سعد بن أبي وقاص: مات سعيد بن زيد بالعقيق، فغسله سعد وكفنه، وخرج معه.
قال مالك: كلاهما مات بالعقيق.
وقال الواقدي: توفي سنة إحدى وخمسين، وهو ابن بضع وسبعين سنة، وقبر بالمدينة، ونزل في قبره سعد وابن عمر، وكان رجلاً آدم، طويلاً، أشعر.
وكذا ورخ موته ابن بكير وجماعة، وشذ عبيد الله بن سعد الزهري فقال: سنة اثنتين وخمسين، وغلط الهيثم بن عدي فقال: توفي بالكوفة رضي الله عنه.
وقال عبد الله بن ظالم المازني، عن سعيد بن زيد قال: أشهد على التسعة أنهم في الجنة، فقال: نعم، أذهب إلى حديث سعيد بن زيد.
سعيد بن العاص ابن سعيد بن العاص بن أمية الأموي، والد عمرو، ويحيى.
قتل أبوه يوم بدر مشركاً وخلف سعيداً طفلاً.
وقال أبو حاتم: له صحبة.
روى عن: عمر، وعائشة.
وعنه: ابناه، وعروة بن الزبير، وسالم بن عبد الله.
وكان أحد الأشراف الأجواد الممدحين، والحلماء العقلاء.
ولي إمرة المدينة غير مرة لمعاوية، وولي الكوفة لعثمان، واعتزل علياً ومعاوية من عقله، فلما صفا الأمر لمعاوية وفد إليه، فأمر له بجائزة عظيمة، وقد غزا سعيد طبرستان في إمرته على الكوفة، فافتتحها، وفيه يقول الفرزدق:
ترى الغر الجحاجح من قريش ... إذ ما الأمر دون الحدثان عالا
قياماً ينظرون إلى سعيد ... كأنهم يرون به هلالا

وقال ابن سعد: توفي رسول الله صلى الله عليه وسلم ولسعيد بن العاص أبي أحيحة تسع سنين أو نحوها.
ولم يزل في ناحية عثمان لقرابته منه، فاستعمله على الكوفة لما عزل عنها الوليد بن عتبة، فقدمها سعيد شاباً مترفاً، فأضر بأهلها إضراراً شديداً، وعمل عليها خمس سنين إلا شهراً، ثم قام عليه أهل الكوفة وطردوه، وأمروا عليهم أبا موسى، فأبى عليهم، وجدد البيعة في رقابهم لعثمان، وكتب إليه فاستعمله عليهم.
وكان سعيد بن العاص يوم الدار مع عثمان يقاتل عنه، ولما خرج طلحة والزبير نحو البصرة خرج معهم سعيد، ومروان، والمغيرة بن شعبة، فلما نزلوا مر الظهران قام سعيد خطيباً، فحمد الله، وأثنى عليه، ثم قال: أما بعد، فإن عثمان عاش حميداً، وخرج شهيداً، فضاعف الله له حسناته، وقد زعمتم أنكم خرجتم تطلبون بدمه، فإن كنتم تريدون ذلك، فإن قتله عثمان على صدور هذه المطي وأعجازها،فميلوا عليهم أسيافكم، فقال مروان: لا بل نضرب بعضهم ببعض، فمن قتل ظفرنا منه، ويبقى الباقي فنطلبه وقد وهن، وقام المغيرة فقال: الرأي ما رأى سعيد، وذهب إلى الطائف، ورجع سعيد بن العاص بمن اتبعه، فلم يزل بمكة حتى مضت الجمل وصفين.
وقال قبيصة بن جابر: إنهم سألوا معاوية: من ترى لهذا الأمر بعدك - قال: أما كريمة قريش فسعيد بن العاص وأما فلان، وذكر جماعة.
ابن سعد: ثنا علي بن محمد، عن يزيد بن عياض بن جعدية، عن عبد الله بن أبي بكر بن حزم قال: خطب سعيد بن العاص أم كلثوم بنت علي بعد عمر بن الخطاب، وبعث إليها بمائة ألف، فدخل عليها أخوها الحسين فقال: لا تزوجيه، فأرسلت إلى الحسن فقال: أنا أزوجه، واتعدوا لذلك، وحضر الحسن، وأتاهم سعيد بن العاص ومن معه، فقال سعيد: أين أبو عبد الله - قال الحسن: سأكفيك، قال: فلعل أبا عبد الله كره هذا - قال: نعم، قال: لا أدخل في شيء يكرهه، ورجع ولم يعرض للمال، ولم يأخذ منه شيئاً.
وقال الوليد بن مزيد: ثنا سعيد بن عبد العزيز قال: عربية القرآن أقيمت على لسان سعيد بن العاص بن سعيد لأنه كان أشبههم لهجةً برسول الله صلى الله عليه وسلم.
وروى الواقدي، عن رجاله، أن سعيد بن العاص خرج من الدار، فقاتل حتى أم، ضربه رجل ضربة مأمومة، قال الذي رآه: فلقد رأيته، ليسمع صوت الرعد، فيغشى عليه.
وقال هشيم: قدم الزبير الكوفة زمن عثمان، وعليها سعيد بن العاص، وبعث إلى الزبير بسبعمائة فقبلها.
وعن صالح بن كيسان قال: كان سعيد بن العاص حليماً وقوراً، ولقد كانت المأمومة التي أصابت رأسه يوم الدار، قد كاد أن يخف منها بعض الخفة وهو على ذلك من أوقر الرجال وأحلمهم.
وقال ابن عون، عن عمير بن إسحاق قال: كان مروان أميراً علينا بالمدينة ست سنين، فكان يسب علياً في الجمع، ثم عزل، فاستعمل عليها سعيد بن العاص، فكان لا يسب علياً.
وقال ابن عيينة: كان سعيد بن العاص إذا سأله سائل، فلم يكن عنده شيء قال: اكتب علي بمسألتكم سجلاً إلى أيام ميسرتي.
وروى الأصمعي أن سعيد بن العاص كان يدعوا إخوانه وجيرانه كل جمعة، فيصنع لهم الطعام، ويخلع عليهم الثياب الفاخرة، ويأمرهم بالجوائز الواسعة.
وروى عبد الأعلى بن حماد قال: استسقى سعيد بن العاص من دار بالمدينة، فسقوه، ثم حضر صاحب الدار في الوقت مع جماعة يعرض الدار للبيع، وكان عليه أربعة آلاف دينار، فبلغ ذلك سعيداً فقال: إن له عليه ذماماً لسقيه، فأداها عنه.
وعن يحيى بن سعيد الأموي: أن سعيد بن العاص أطعم الناس في سنة جدبة، حتى أنفق ما في بيت المال وأدان، فعزله معاوية لذلك.
ويروى: أنه توفي وعليه ثمانون ألف دينار.

الواقدي: حدثني موسى بن محمد بن إبراهيم التيمي، عن أبيه قال: لما مات الحسن بعث سعيد بن العاص بريداً يخبر معاوية، وبعث مروان أيضاً بريداً، وأن الحسن أوصى أن يدفن مع رسول الله صلى الله عليه وسلم، وأن ذلك لا يكون وأنا حي، فلما دفن الحسن بالبقيع، أرسل مروان بذلك وبقيامه مع بني أمية ومواليهم، وأني يا أمير المؤمنين عقدت لوائي، ولبسنا السلاح في ألفي رجل، فدرأ الله، أن يكون مع أبي بكر وعمر ثالث أبداً، حيث لم يكن أمير المؤمنين عثمان المظلوم وكانوا هم الذين فعلوا بعثمان ما فعلوا، وكتب معاوية إلى مروان يشكر له، وولاه المدينة، وعزل سعيد بن العاص، وكتب إلى مروان أن لا تدع لسعيد مالاً إلا أخذته، فلما جاء مروان الكتاب بعث به مع ابنه عبد الملك إلى سعيد، فلما قرأه أخرج كتابين، وقال لعبد الملك: إقرأهما، فإذا فيهما: من معاوية إلى سعيد، يأمره حين عزل مروان أن يقبض أمواله، ولا يدع له عذقاً، فجزاه عبد الملك خيراً وقال: والله لولا أنك جئتني بهذا الكتاب، ما ذكرت مما ترى حرفاً واحداً، فجاء عبد الملك بن مروان بالكتاب إلي أبيه، قال مروان: هو كان أوصل لنا منا له.
وعن صالح بن كيسان قال: كان سعيد بن العاص أوقر الرجال وأحلمهم، وكان مروان حديدي اللسان، سريع الجواب، ذلق اللسان، قلما صبر إن كان في صدره حب أحد أو بغضه إلا ذكره، وكان سعيد خلاف ذلك ويقول: إن الأمور تغير، والقلوب تتغير، فلا ينبغي للمرء أن يكون مادحاً اليوم، غائباً غداً.
قال الزبير: مات سعيد في قصره بالعرصة، على ثلاثة أميال من المدينة، وحمل إلى البقيع، وركب ابنه عمرو بن سعيد إلى معاوية، فباعه منزله وبستانه بالعرصة بثلاثمائة ألف درهم، قاله الزبير بن بكار.
وفي ذلك المكان يقول عمرو بن الوليد بن عقبة:
القصر ذو النخل والجمار فوقهما ... أشهى إلى النفس من أبواب جيرون
قال خليفة وغيره: توفي سنة تسع وخمسين.
وقال مسدد: مات سعيد بن العاص، وعائشة، وأبو هريرة، وعبد الله بن عامر: سنة سبع أو ثمان وخمسين.
وقال أبو معشر: سنة ثمان وخمسين.
سعيد بن يربوع المخزومي. من مسلمة الفتح، وشهد حنيناً.
كان ممن يجدد أنصاب الحرم لخبرته بحدود الحرم.
روى ابنه عبد الرحمن، عنه، عن النبي صلى الله عليه وسلم حديثاً.
توفي سنة أربع وخمسين، وعاش مائة وعشرين سنة، وهو من أقران حكيم بن حزام.
سفيان بن عوف، الأزدي الغامدي الأمير.شهد فتح دمشق، وولي غزو الرصافة لمعاوية، وتوفي مرابطاً بأرض الروم سنة اثنتين وخمسين، ولا صحبة له.
سمرة بن جندب ابن هلال الفزاري.
له صحبة ورواية وشرف، ولي إمرة الكوفة والبصرة خلافة لزياد.
روى عنه: ابنه سليمان، وأبو قلابة الجرمي، وأبو رجاء العطاردي، وأبو نضرة العبدي، وعبد الله بن بريدة، ومحمد بن سيرين، والحسن بن أبي الحسن، وسماعه منه ثابت، فالصحيح لزوم الاحتجاج بروايته عنه، ولا عبرة بقول من قال من الأئمة: لم يسمع الحسن من سمرة، لأن عندهم علماً زائداً على ما عندهم من نفي سماعه منه.
وكان سمرة شديداً على الخوارج، فقتل منهم جماعة، وكان الحسن وابن سيرين يثنيان عليه.
وقال معاذ بن معاذ: ثنا شعبة، عن أبي سلمة، عن أبي نضرة، عن أبي هريرة، أن النبي صلى الله عليه وسلم قال لعشرة من أصحابه في بيت: " آخركم موتاً في النار " . فيهم سمرة بن جندب، قال أبو نضرة: فكان سمرة آخرهم موتاً.
أبو نضرة لم يسمع من أبي هريرة، لكن للحديث مع غرابته شاهد من حديث أبي هريرة، وهو ما رواه إسماعيل بن حكيم - ولم يذكره أحد بجرح - قال: ثنا يونس بن عبيد، عن الحسن، عن أنس بن حكيم الضبي قال: كنت أمر بالمدينة، فألقى أبا هريرة، فلا يبدأ بشيء حتى يسألني عن سمرة، فإذا أخبرته بحياته فرح، فقال: إنا كنا عشرة في بيت، وإن رسول الله صلى الله عليه وسلم قام ونظر في وجوهنا، وأخذ بعضادتي الباب، ثم قال: " آخركم موتاً في النار " . فقد مات منا ثمانية، ولم يبق غيري وغير سمرة، فليس شيء أحب إلي من أن أكون قد ذقت الموت.

وروى مثله حماد بن سلمة، عن علي بن زيد بن جدعان، عن أوس بن خالد قال: كنت إذا قدمت على أبي محذورة سألني عن سمرة، وإذا قدمت على سمرة سألني عن أبي محذورة، فسألته، فقال: إني كنت أنا وسمرة، وأبو هريرة في بيت، فجاء النبي صلى الله عليه وسلم فقال: " آخركم موتاً في النار " ، فمات أبو هريرة، ثم مات أبو محذورة.
وقال معمر: ثنا عبد الله بن طاوس وغيره: أن النبي صلى الله عليه وسلم قال لسمرة بن جندب، ولأبي هريرة، ولآخر: " آخركم موتاً في النار " . فمات الرجل، فكان الرجل إذا أراد أن يغيظ أبا هريرة يقول: مات سمرة، فإذا سمعه غشي عليه وصعق، ثم مات أبو هريرة قبل سمرة. وقتل سمرة بشراً كثيراً.
وقال سليمان بن حرب: ثنا عامر بن أبي عامر قال: كنا في مجلس يونس بن عبيد في أصحاب الخز، فقالوا: ما في الأرض بقعة نشفت من الدم ما نشفت هذه البقعة - يعنون دار الإمارة - قتل بها سبعون ألفاً، فجاء يونس بن عبيد، فقلت: إنهم يقولون كذا وكذا، فقال: نعم من بين قتيل وقطيع، قيل له: ومن فعل ذلك يا أبا عبد الله - قال: زياد وابنه عبيد الله وسمرة.
قال البيهقي: نرجو لسمرة بصحبته رسول الله صلى الله عليه وسلم.
وروى عبد الله بن معاوية الجمحي، عن رجل: أن سمرة استجمر، فغفل عن نفسه، وغفلوا عنه حتى أخذته.
وهب بن جرير، عن أبيه، سمع أبا يزيد المديني يقول: لما مرض سمرة أصابه برد شديد، فأوقدت له نار في كانون بين يديه، وكانون خلفه، وكانون عن يمينه، وآخر عن شماله، فجعل لا ينتفع بذلك، وكان يقول: كيف أصنع بما في جوفي، فلم يزل كذلك حتى مات.
وإن صح هذا فيكون إن شاء الله قوله عليه السلام " آخركم موتاً في النار " متعلقاً بموته في النار، لا بذاته.
قال عبد الله بن صبيح، عن ابن سيرين: كان سمرة - فيما علمت - عظيم الأمانة، صدوقاً، يحب الإسلام وأهله.
توفي سمرة سنة تسع وخمسين، ويقال: في أول سنة ستين.
سودة أم المؤمنين مرت في خلافة عمر.
قال الواقدي: الثابت عندنا أنها توفيت سنة أربع وخمسين فيما حدثنا به محمد بن عبد الله بن مسلم، عن أبيه.
الشين
شداد بن أوس ابن ثابت، أبو يعلى، ويقال: أبو عبد الرحمن الأنصاري النجاري، ابن أخي حسان بن ثابت.
له صحبة ورواية، أحد سادة الصحابة.
روى عنه: بشير بن كعب، وخالد بن معدان، وأبو الأشعث الصنعاني شراحيل، وأبو إدريس الخولاني، وأبو أسماء الرحبي، وجماعة، ومحمد، ويعلى إبناه.
فعن عبادة بن الصامت قال: شداد ممن أوتي العلم والحلم.
ابن جوصا: ثنا محمد بن عبد الوهاب بن محمد بن عمرو بن محمد بن شداد بن أوس: حدثني أبي، حدثنا أبي، عن أبيه، عن جده، قال: كان لأبي يعلى شداد بن أوس خمسة أولاد، منهم بنته أسماء لها نسل إلى سنة ثلاثين ومائة. ذكرت باقي الحديث في تلك السنة.
قال البخاري: شداد بن أوس، قيل إنه بدري، ولم يصح.
وقال محمد بن سنان القزاز - وليس بحجة - : ثنا عمر بن يونس اليماني، أنبأ علي بن محمد بن عمارة، سمعت شداد أنبأ عمار يحدث، عن شداد بن أوس، وكان بدرياً.
وقال محمد بن سعد: لشداد بقية وعقب ببيت المقدس، وبهامات سنة ثمان وخمسين، وله خمس وسبعون سنة.
وعن خالد بن معدان قال: لم يبق من الصحابة بالشام أحد كان أوثق ولا أفقه ولا أرضى من عبادة بن الصامت، وشداد بن أوس، وعمير بن سعد الذي ولاه عمر حمص.
وذكر غير واحد وفاة شداد سنة ثمان وخمسين، إلا ما رواه ابن جوصا عن محمد بن عبد الوهاب بن محمد المذكور، عن آبائه، أنه توفي سنة أربع وستين.
وقال سعيد بن عبد العزيز: فضل شداد بن أوس الأنصار بخصلتين: ببيان إذا نطق، وبكظم إذا غضب.
وقال ابن سعد: كان عابداً مجتهداً، قيل إن أباه استشهد يوم أحد، وقال غيره: لما قتل عثمان اعتزل شداد الفتنة وتعبد.
وقال فرج بن فضالة، عن أسد بن وداعة، عن شداد بن أوس: أنه كان إذا دخل الفراش يتقلب على فراشه، لا يأتيه النوم، فيقول: اللهم إن النار أذهبت مني النوم، فيقوم فيصلي حتى يصبح.
نزل شداد بيت المقدس، وأخباره في تاريخ دمشق.
شريك بن شداد، الحضرمي التنعي.أحد العشرة الذين قتلوا مع حجر بعذراء صبراً، في سنة إحدى وخمسين. وهو من التابعين.
شيبة بن عثمان بن أبي طلحة عبد الله بن عبد العزى العبدري المكي الحجبي، أبو صفية، ويقال أبو عثمان.

حاجب الكعبة ابن أخت مصعب بن عمير العبدري، وإليه ينسب بنو شيبة حجبة الكعبة.
وأبوه قتله علي رضي الله عنه يوم أحد، فلما كان عام الفتح خرج شيبة مع النبي صلى الله عليه وسلم كافراً إلى حنين، ومن نيته اغتيال رسول الله صلى الله عليه وسلم، ثم هداه الله، ومن عليه بالإسلام، فأسلم، وقاتل يومئذ وثبت ولم يول.
وروى عن: النبي صلى الله عليه وسلم، وعن أبي بكر، وعمر.
وعنه: ابناه مصعب بن شيبة، وصفية بنت شيبة، وأبو وائل، وعكرمة، وحفيده مسافع بن عبد الله.
توفي سنة تسع وخمسين، وقيل سنة ثمان وخمسين. وحديثه في البخاري عن عمر.
الصاد
صعصعة بن صوحان بن حجر العبدي الكوفي.أحد شيعة علي، أمره على بعض الكراديس يوم صفين.
وكان شريفاً، مطاعاً، خطيباً، بليغاً، مفوهاً، واجه عثمان بشيء فأبعده إلى الشام.
وروى عن علي، وغيره.
وروى عنه: الشعبي، وأبو إسحاق، وابن بريدة، والمنهال بن عمرو.
وقال ابن سعد هو ثقة.
وفد على معاوية فخطب، فقال معاوية: إن كنت لأبغض أن أراك خطيباً، قال: وأنا إن كنت لأبغض أن أراك خليفة.
وقال ابن سعد: توفي في خلافة معاوية، وكنيته أبو عمر،له حكايات.
صفوان بن المعطل، السلمي، الذي له ذكر في حديث الإفك. قد مر في سنة تسع عشرة.
وقال الواقدي: توفي سنة ستين بسميساط.
صيفي بن قشيل أو فشيل الربعي.كوفي من شيعة علي، قتل صبراً بعذراء مع حجر بن عدي، وكان من رؤوس أصحابه.
الطاء
طارق بن عبد الله المحاربي له صحبة ورواية.
روى عنه: ربعي بن حراش وأبو صخرة جامع بن شداد.
وله حديثان إسنادهما صحيح. وهو في عداد أهل الكوفة.
العين
عائشة أم المؤمنين بنت أبي بكر الصديق، التيمية أم عبد الله، فقيهة نساء الأمة.
دخل بها النبي صلى الله عليه وسلم في شوال بعد بدر، ولها من العمر تسع سنين.
روى عنها: جماعة من الصحابة، والأسود، ومسروق، وابن المسيب، وعروة، والقاسم، والشعبي، ومجاهد، وعكرمة، وعطاء بن أبي رباح، وابن أبي مليكة، ومعاذة العدوية، وعمرة الأنصارية، ونافع مولى ابن عمر، وخلق كثير.
قال رسول الله صلى الله عليه وسلم: " فضل عائشة على النساء، كفضل الثريد على سائر الطعام " .
وعن عائشة: أن جبريل جاء بصورتها في خرقة حرير خضراء إلى النبي صلى الله عليه وسلم فقال: " هذه زوجتك في الدنيا والآخرة " . رواه الترمذي وحسنه.
وقال عبد العزيز بن المختار: ثنا خالد الحذاء، عن أبي عثمان النهدي، عن عمرو بن العاص قلت: يا رسول الله أي الناس أحب إليك - قال: " عائشة " ، قلت: ومن الرجال - قال: أبوها. وهذا صحيح صححه الترمذي. وروي بإسناد صحيح من حديث أنس نحوه.
وقال زياد بن أيوب: ثنا مصعب بن سلام، ثنا محمد بن سوقة، عن عاصم بن كليب، عن أبيه قال: انتهينا إلى علي، فذكر عائشة فقال: حليلة رسول الله صلى الله عليه وسلم.
قلت: هذا حديث حسن، فإن مصعباً لا بأس به إن شاء الله.
ومن عجيب ما ورد أن أبا محمد بن حزم، مع كونه أعلم أهل زمانه، ذهب إلى أن عائشة أفضل من أبيها، وهذا ما خرق به الإجماع.
قال ابن علية، عن أبي سفيان بن العلاء المازني، عن ابن أبي عتيق قال: قالت عائشة: إذا مر ابن عمر فأرونيه، فلما مر قيل لها: هذا ابن عمر، قالت: يا أبا عبد الرحمن ما منعك أن تنهاني عن مسيري - قال: رأيت رجلاً قد غلب عليك وظننت أنك لا تخالفينه - يعني ابن الزبير - قالت: أما إنك لو نهيتني ما خرجت - تعني مسيرها في فتنة يوم الجمل.
أخبرنا عبد الخالق بن عبد السلام الشافعي، أنبأ ابن قدامة سنة إحدى عشرة وستمائة، أنبأ محمد هو ابن البطي، أنبأ أحمد بن الحسن، أنبأ أبو القاسم بن بشران، ثنا أبو مسعود، أنبأ أبو الفضل بن خزيمة، ثنا محمد بن أبي العوام، ثنا موسى بن داود، ثنا أبو مسعود الجرار، عن علي بن الأقمر فقال: ككان مسروق إذا حدث عن عائشة رضي الله عنها قال: حدثتني الصديقة بنت الصديق، حبيبة حبيب الله، المبرأة من فوق سبع سموات، فلم أكذبها.
وقال أبو بردة بن أبي موسى، عن أبيه قال: ما أشكل علينا أصحاب محمد صلى الله عليه وسلم حديث قط، فسألنا عنه عائشة، إلا وجدنا عندها منه علماً.
وقال مسروق: رأيت مشيخة الصحابة يسألونها عن الفرائض.

وقال عطاء بن أبي رباح: كانت عائشة أفقه الناس، وأحسن الناس رأياً في العامة.
وقال الزهري: لو جمع علم عائشة إلى علم جميع النساء لكان علم عائشة أفضل.
وقال أبو إسحاق السبيعي، عن عمرو بن غالب: إن رجلاً نال من عائشة رضي الله عنها، عند عمار بن ياسر فقال: أغرب مقبوحاً منبوحاً، أتؤذي حبيبة رسول الله صلى الله عليه وسلم.
صححه الترمذي.
وقال عمار أيضاً: هي زوجته في الدنيا والآخرة. قال الترمذي: حسن صحيح.
وقال عروة: كان الناس يتحرون بهداياهم يوم عائشة.
وقال الزهري، عن القاسم بن محمد: إن معاوية لما قدم المدينة حاجاً، دخل على عائشة، فلم يشهد كلامهما إلا ذكوان مولى عائشة فقالت له: أمنت أن أخبئ لك رجلاً يقتلك بأخي محمد! قال: صدقت، ثم إنها وعظته وحضته على الاتباع، فلما خرج اتكأ على ذكوان وقال: والله ما سمعت خطيباً ليس رسول الله صلى الله عليه وسلم أبلغ من عائشة.
وقال سعيد بن عبد العزيز: قضى معاوية عن عائشة ثمانية عشر ألف دينار.
وقال عروة بن الزبير: بعث معاوية مرة إلى عائشة بمائة ألف، فوالله ما أمست حتى فرقتها، فقالت مولاتها: لو اشتريت لنا منن هذه الدراهم بدرهم لحماً! فقالت: ألا قلت لي.
وقال عروة: ما رأيت أعلم بالطب من عائشة، فقال: يا خالة من أين تعلمت الطب - قالت: كنت أسمع الناس ينعت بعضهم لبعض.
وعن عروة قال: ما رأيت أعلم بالشعر منها.
وقال النبي صلى الله عليه وسلم: " يا أم سلمة لا تؤذيني، والله ما نزل علي الوحي، وأنا في لحاف امرأة منكن غيرها.
وقال القاسم بن محمد: اشتكت عائشة، فجاء ابن عباس فقال: يا أم المؤمنين تقدمين على فرط صدق على رسول الله صلى الله عليه وسلم، وعلى أبي بكر رضي الله عنه. ولو لم يكن إلا ما في القرآن من البراءة لكفى بذلك شرفاً.
ولهذا حظ وافر من الفصاحة والبلاغة، مع ما لها من المناقب رضي الله عنها.
توفيت على الصحيح سنة سبع وخمسين بالمدينة، قاله هشام بن عروة، وأحمد بن حنبل، وشباب.
وقال أبو عبيدة، وغيره: في رمضان سنة ثمان.
وقال الواقدي: في ليلة سابع عشر رمضان. ودفنت بالبقيع ليلاً، فاجتمع الناس وحضروا، فلم تر ليلة أكثر ناساً منها، وصلى عليها أبو هريرة، ولها ست وستون سنة، وذلك في سنة ثمان.
ابن سعد: أنبأ محمد بن عمر حدثني ابن أبي سبرة عن عثمان بن أبي عتيق، عن أبيه قال: رأيت ليلة ماتت عائشة رضي الله عنها حمل معها جريد في الخرق والزيت، فيه ناراً ليلاً، ورأيت النساء بالبقيع كأنه عيد.
قال محمد بن عمر: حدثني ابن جريج، عن نافع: شهدت أبا هريرة صلى على عائشة بالبقيع، وكان خليفة مروان على المدينة، وقد اعتمر تلك الأيام.
وقال هشام بن عروة، عن أبيه: إن عائشة دفنت ليلاً.
قال حفص بن غياث: ثنا إسماعيل، عن أبي إسحاق قال: قال مسروق: لولا بعض الأمر، لأقمت المناحة على أم المؤمنين.
وعن عبد الله بن عبيد الله قال: أما إنه لا يحزن عليها إلا من كانت أمه.
وخرج البخاري في تفسير النور من حديث ابن أبي مليكة: أن ابن عباس استأذن عليها وهي مغلوبة، فقالت: أخشى أن يثني علي، فقيل ابن عم رسول الله صلى الله عليه وسلم، ومن وجوه المسلمين، قالت: ائذنوا له، فقال: كيف تجدينك - قالت: بخير إن اتقيت، قال: فأنت بخير إن شاء الله، زوجة رسول الله صلى الله عليه وسلم، ولم يتزوج بكراً غيرك، ونزل عذرك من السماء، فلما جاء ابن الزبير قالت: جاء ابن عباس، وأثنى علي، ووددت أني كنت نسياً منسياً.
أبو معاوية، عن الأعمش، عن تميم بن سلمة، عن عورة، عن عائشة، رأيتها تصدق بسبعين ألفاً، وإنها لترقع جانب درعها.
أبو معاوية: ثنا هشام بن عروة، عن ابن المنكدر عن أم ذرة قالت: بعث ابن الزبير إلى عائشة بمال في غرارتين، يكون مائة ألف، فدعت بطبق، فجعلت تقسم في الناس، فلما أمست قالت: يا جارية هاتي فطري، فقالت أم ذرة: يا أم المؤمنين، أما استطعت أن تشتري لحماً مما أنفقت! فقالت: لا تعنفيني، لو أذكرتيني لفعلت.
القاسم بن عبد الواحد بن أيمن: ثنا عمر بن عبد الله بن عروة عن جده عن عائشة قالت: فخرت بمال أبي في الجاهلية، وكان ألف ألف أوقية، فقال النبي صلى الله عليه وسلم: " يا عائشة كنت لك كأبي زرع لأم زرع " . أخرجه س.

مطرف بن طريف، عن أبي إسحاق، عن مصعب بن سعد قال: فرض عمر لأمهات المؤمنين عشرة آلاف، عشرة آلاف، وزاد عائشة ألفين، وقال: إنها حبيبة رسول الله صلى الله عليه وسلم.
شعبة: أنبأ عبد الرحمن بن القاسم، عن أبيه: أن عائشة كانت تصوم الدهر.
حجاج بن الأعور، عن ابن جريج، عن عطاء: كنت آتي عائشة أنا وعبيد بن عمير، وهي مجاورة في جوف ثبير، في قبة لها تركية، عليها غشاؤها، ولكن قد رأيت عليها درعاً معصفراً، وأنا صبي.
ابن أبي الزناد، عن هشام بن عروة، عن أبيه، عن عائشة قالت: قال لي رسول الله صلى الله عليه وسلم: " ما يخفى علي حين ترضين وحين تغضبين، في الرضا تحلفين: لا ورب محمد، وفي الغضب تحلفين: لا ورب إبراهيم " ، فقلت: صدقت يا رسول الله.
رواه أبو أسامة، عن هشام، وفي آخره فقلت: والله لا أهجر إلا اسمك.
الواقدي، عن عبد الحكيم بن أبي فروة، عن الأعرج قال: أطعم رسول الله صلى اتلله عليه وسلم عائشة بخيبر ثمانين وعشرين وسقاً.
سليمان بن بلال، عن عمرو بن أبي عمرو: سمعت القاسم يقول: كانت عائشة تلبس الأحمرين الذهب والمعصفر وهي محرمة.
وقال ابن أبي مليكة: رأيت عليها درعاً مضرجاً.
معلى بن أسد: ثنا المعلى بن زياد: حدثنا بكرة بنت عقبة، أنها دخلت على عائشة وهي جالسة في معصفرة، فسألتها عن الحناء فقالت: شدرة طيبة، وماء طهور، وسألتها عن الحفاف فقالت لها: إن كان لك زوج فاستطعت أن تنزعي مقلتيك، فتضعينهما أحسن مما هما فافعلي.
المعليان ثقتان.
وعن معاذة قالت: رأيت على عائشة ملحفة صفراء.
الواقدي: قال ابن أبي الزناد، عن هشام، عن أبيه قال: ربما روت عائشة القصيدة ستين بيتاً وأكثر.
هشام بن عروة، عن أبيه، عن عائشة قالت: وددت أني إذا مت كنت نسياً منسياً.
مسعر، عن حماد بن إبراهيم، قالت عائشة: يا ليتني كنت ورقة من هذه الشجرة.
ابن أبي مليكة: إن ابن عباس دخل على عائشة، وهي تموت، فأثنى عليها، فقالت: دعني منك، فوالذي نفسي بيده لوددت أني كنت نسياً منسياً.
وعن عمارة بن عمير، عمن سمع عائشة إذا قرأت: " وقرن في بيوتكن " بكت حين تبل خمارها رضي الله عنها.
عبد الله بن الأرقم، بن عبد يغوث بن وهب بن عبد مناف بن زهرة، الزهري الكاتب.
وكان ممن أسلم يوم الفتح، وحسن إسلامه، وكتب للنبي صلى الله عليه وسلم، ثم لأبي بكر، وعمر.
ثم ولي بيت المال لعمر، وعثمان مديدة. وكان من فضلاء الصحابة وصلحائهم.
قال مالك: بلغني أنه أجازه عثمان رضي الله عنه وهو على بيت المال بثلاثين ألف درهم، فأبى أن يقبلها.
وعن عمرو بن دينار: أنها كانت ثلاثمائة ألف درهم، فلم يقبلها، وقال: إنما عملت لله، وإنما أجري على الله.
وروي عن عمر أنه قال لعبد الله بن الأرقم: لو كانت لك سابقة ما قدمت عليك أحداً. وكان يقول ما رأيت أخشى لله من عبد الله بن الأرقم.
وروى عبيد الله بن عبد الله بن عتبة، عن أبيه قال: والله ما رأيت رجلاً قط، أراه كان أخشى من عبد الله بن الأرقم.
قلت: روى عنه عروة، وغيره.
عبد الله بن أنيس الجهني شذ خليفة بن خياط فقال: شهد بدراً. والمشهور أنه شهد العقبة وأحداً.
قد ذكرنا من أخباره في الطبقة الماضية، وبلغنا أن النبي صلى الله عليه وسلم بعثه وحده سرية إلى خالد بن نبيح العنزي، فقتله.
روى عنه: جابر بن عبد الله ورحل إليه، وبسر بن سعيد، وضمرة ابنه، وابنا كعب بن مالك: عبد الله، وعبد الرحمن، وآخرون.
توفي سنة أربع وخمسين.
عبد الله بن السعدي اسم أبيه عمرو بن وقدان على الصحيح، أبو محمد القرشي العامري. ولقب عمرو بالسعدي لأنه كان مسترضعاً في بني سعد.
لعبد الله صحبة ورواية، نزل الأردن. وروى عن عمر بن الخطاب.
روى عنه: حويطب بن عبد العزى، وعبد الله بن محيريز، وبسر بن سعيد، وأبو إدريس الخولاني، وغيرهم.
قال الواقدي: توفي سنة سبع وخمسين.
عبد الله بن حوالة له صحبة ورواية، نزل الشام.
روى عنه جبير بن نفير، وكثير بن مرة، وربيعة بن يزيد القصير، وجماعة.
كنيته أبو حوالة، ويقال: أبو محمد.
قال ابن سعد: توفي سنة ثمان وخمسين وله اثنتان وسبعون.
عبد الله بن عامر ابن كريز بن ربيعة بن حبيب بن عبد شمس القرشي، العبشمي، أبو عبد الرحمن.

رأى النبي صلى الله عليه وسلم، وله حديث وهو: " من قتل دون ماله فهو شهيد " .
روى عنه: حنظلة بن قيس، وأسلم والده يوم الفتح، وبقي إلى زمن عثمان، وقدم البصرة على ابنه عبد الله في ولايته عليها. وهو خال عثمان بن عفان، وابن عمه النبي صلى الله عليه وسلم.
ولي عبد الله البصرة وغيرها، وافتتح خراسان، وأحرم من نيسابور شكراً لله، وكان سخياً كريماً جواداً.
وفد على معاوية، فزوجه بابنته هند، وكان له بدمشق دار بالجويرة، تعرف اليوم ببيت ابن الحرستاني.
قال الزبير بن بكار: هو الذي دعا طلحة والزبير إلى البصرة، في نوبة الجمل يعني وقال: إن لي بها صنائع، فشخصا معه.
وقال ابن سعد: قالوا إنه ولد بعد الهجرة بأربع سنين، وحنكه النبي صلى الله عليه وسلم في عمرة القضاء، وهو ابن ثلاث سنين، فتلمظ، وولد له ابنه عبد الرحمن، وعمره ثلاث عشرة سنة.
وقال غيره: هو خال عثمان رضي الله عنه.
وقال أبو عبيدة: إن عامر بن كريز أتى بابنه إلى النبي صلى الله عليه وسلم، وهو ابن خمس سنسن، فتفل في فمه، فجعل يردد ريق النبي صلى الله عليه وسلم ويتلمظ، فقال: " إن ابنك هذا لمسقى " ، قال: وكان يقال: لو أن عبد الله بن عامر قدح حجراً أمامه، يعني يخرج الماء منه.
قال مصعب بن الزبير: يقال إنه كان لا يعالج أرضاً إلا ظهر له الماء.
وقال الأصمعي: أرتج على ابن عامر بالبصرة في يوم أضحى، فمكث ساعة، ثم قال: والله لا أجمع عليكم عياً ولؤماً، من أخذ شاة من السوق، فثمنها علي.
وقد فتح الله على يدي عبد الله فتوحاً عظيمة، كما ذكرنا في حدود سنة ثلاثين.
وكان سخيا، شجاعاً، وصولاً لرحمه، فيه رفق بالرعية، ربما غزا، فيقع الحمل في العسكر، فينزل بنفسه، فيصلحه.
قال ابن سعد: لما قتل عثمان حمل ابن عامر ما في بيت مال البصرة من الأموال، ثم سار إلى مكة، فوافى بها عائشة، وطلحة، والزبير، وهو يريدون الشام فقال: لا، بل ائتوا البصرة، فإن لي بها صنائع، وهي أرض الأموال، وفيها عدد الرجال، فلما كان من أمر وقعة الجمل ما كان، لحق بالشام فنزل بدمشق، وقد قتل ولده عبد الرحمن يوم الجمل، ولم نسمع لعبد الله بذكر في يوم صفين، ثم لما بايع الناس معاوية ولى على البصرة بسر بن أرطأة، ثم عزله، فقال له ابن عامر: إن لي بها ودائع، فإن لم تولينها ذهبت، فولاه البصرة ثلاث سنين.
ومات قبل معاوية بعام، فقال: يرحم الله أبا عبد الرحمن، بمن نفاخر بعده، وبمن نباهي!. وقال أبو بكر الهذلي: قال علي رضي الله عنه يوم الجمل: أتدرون من حاربت، حاربت أمجد الناس، وأنجد الناس - يعني عبد الله بن عامر - ، وأشجع الناس، - يعني الزبير - ، وأدهى الناس، يعني طلحة.
قال خليفة ومحمد بن سعد: توفي سنة تسع وخمسين.
عبد الله بن قرط الأزدي الثمالي. ولي حمص لأبي عبيدة، وقيل: بل وليها لمعاوية. له صحبة.
روى عن النبي صلى الله عليه وسلم في فضل يوم النحر، وعن خالد بن الوليد.
وعنه: أبو عامر الهوزني عبد الله بن لحي، وسليم بن عامر الخبايري، وشريح بن عبيد، وعمرو بن قيس السكوني، وغيرهم.
يقال: إنه أخو عبد الرحمن بن قرط.
قال إسماعيل بن عياش، عن بكر بن زرعة، عن مسلم بن عبد الله الأزدي قال: جاء ابن قرط الأزدي إلى رسول الله صلى الله عليه وسلم، فقال: " ما اسمك " - قال: شيطان ابن قرط، قال: " أنت عبد الله " .
وعن جنادة بن مروان: أن عبد الله بن قرط والي حمص خرج يحرس ليلة على شاطئ البحر. فلقيه فاثور الروم، فقتله بين بلنياس ومرقية.
يقال إنه استشهد سنة ست وخمسين.
عبد الله بن مالك بن بحينة - وهي أمه - ، أبو محمد الأزدي. له عدة أحاديث.
نزل بطن ريم، على مرحلة من المدينة، وكان يصوم الدهر.
روى عنه: حفص بن عاصم بن عمر بن الخطاب، والأعرج، ومحمد بن يحيى بن حيان.
توفي في أواخر أيام معاوية.
عبد الله بن مغفل ابن عبد نهم بن عفيف لمزني، أبو عبد الرحمن، ويقال: أبو سعيد، ويقال: أبو زياد.
صحابي مشهور، شهد بيعة الشجرة، ونزل المدينة، ثم سكن البصرة.
قال الحسن البصري: كان عبد الله بن مغفل أحد العشرة الذين بعثهم إلينا عمر بن الخطاب، يفقهون الناس.
مات والد عبد الله بن مغفل لطريق مكة مع الناس، قبل فتح مكة.

وكان عبد الله من البكائين الذين نزلت فيهم " ليس على الضعفاء " وقال: إني لممن رفع أغصان الشجرة يوم الحديبية عن النبي صلى الله عليه وسلم.
عوف الأعرابي، عن خزاعي بن زياد المزني قال: أري عبد الله بن مغفل المزني أن الساعة قد قامت وأن الناس حصروا، وثم مكان، من جازه فقد نجا، وعليه عارض، فقيل له: أتريد أن تنجو وعندك ما عندك! فاستيقظت فزعاً، قال: فأيقظه أهله، وعنده عيبة مملوءة دنانير، ففرقها كلها.
روى عنه: الحسن، ومعاوية بن قرة، وحميد بن هلال، ومطرف بن عبد الله بن الشخير، وابن بريدة، وثابت البناني، وغيرهم.
توفي سنة ستين، وستأتي له قصة في ترجمة عبيد الله بن زياد.
عبد الله بن نوفل، بن الحارث بن عبد المطلب بن هاشم الهاشمي، أبو محمد، وهو أخو الحارث.ولي القضاء بالمدينة زمن معاوية، فيما قيل: وكان يشبه النبي صلى الله عليه وسلم، ولا يحفظ له سماع من النبي صلى الله عليه وسلم.
توفي في خلافة معاوية. وقيل: قتل يوم الحرة، سنة ثلاث وستين.
عبد الله بن الحارث بن هشام بن المغيرة المخزومي، أبو محمد، والد أبي بكر الفقيه وإخوته، وأحد الذين عينهم عثمان لكتابة مصاحف الأمصار.
سمع: أباه، وعمر، وعثمان، وعلياً، وحفصة أم المؤمنين، وجماعة.
وعنه: ابنه أبو بكر، والشعبي، وأبو قلابة الجرمي، وهشام بن عمرو الفزاري، ويحيى بن عبد الرحمن بن حاطب.
رأى رسول الله صلى الله عليه وسلم ولم يحفظ عنه. وأرسلته عائشة إلى معاوية يكلمه في حجر بن الأدبر، فوجده قد قتله.
قال ابن سعد قالت عائشة: لأن أكون قعدت عن مسيري إلى البصرة أحب إلي من أن يكون لي عشرة من الولد من النبي صلى الله عليه وسلم، مثل عبد الرحمن بن الحارث بن هشام.
قلت: وكان من سادة بني مخزوم بالمدينة، وهو ابن أخي أبي جهل، توفي في أيام معاوية في آخرها، وتوفي أبوه في طاعون عمواس.
عبد الرحمن بن شبل بن عمرو الأنصاري الأوسي.
أحد كتاب الأنصار، كان فقيهاً فاضلاً نزل حمص، وله أحاديث عن النبي صلى الله عليه وسلم.
روى عنه: أبو راشد الخيراني، وأبو سلام الأسود، وتميم بن محمود، وغيرهم.
توفي زمن معاوية.
عبد الرحمن بن أبي بكر الصديق عبد الله بن عثمان، أبو محمد التيمي، ويقال أبو عثمان، شقيق أم المؤمنين عائشة.
حضر بدراً مشركاً، ثم أسلم قبل الفتح وهاجر، وكان أسن ولد أبي بكر، وكان شجاعاً رامياً، قتل يوم اليمامة سبعة.
روى عن: النبي صلى الله عليه وسلم ، وعن أبيه.
وعنه: ابناه عبد الله، وحفصة، وابن أخيه القاسم بن محمد، وعبد الرحمن بن أبي ليلى، وأبو عثمان النهدي، وعمرو بن أوس الثقفي، وابن أبي مليكة، وجماعة. وكان يتجر إلى الشام.
قال مصعب الزبيري: ذهب إلى الشام قبل الإسلام، فرأى هناك امرأة يقال لها ابنة الجودي الغساني، فكان يذكرها في شعره ويهذي بها.
وقال ابن سعد: إنه أسلم في هدنة الحديبية وهاجر، وأطعمه النبي صلى الله عليه وسلم بخيبر أربعين وسقاً، وكان يكنى أبا عبد الله، ومات سنة ثلاث وخمسين.
وقال هشام بن عروة، عن أبيه، إن عبد الرحمن قدم الشام، فرأى ابنة الجودي على طنفسة، وحولها ولائد، فأعجبته، فقال فيها:
تذكرت ليلى والسماوة دونها ... فما لابنة الجودي ليلى وماليا
وأنى تعاطي قلبه حارثية ... تدمن بصرى أو تحل الجوابيا
فوأنى يلاقيها - بلى ولعلها ... إن الناس حجوا قابلاً أن توافيا
قال: فلما بعث عمر جيشه إلى الشام قال لمقدمهم: إن ظفرت بليلى بنت الجودي عنوةً فادفعها إلى عبد الرحمن، فظفر بها، فدفعها إليه، فأعجب بها، وآثرها على نسائه، حتى شكونه إلى أخته عائشة، فقالت له: لقد أفرطت ، فقال: والله إني أرشف بأنيابها حب الرمان، قال: فأصابها وجع سقطت له قواها، فجفاها حتى شكته إلى عائشة، فقالت: يا عبد الرحمن لقد أحببت ليلى فأفرطت، وأبغضتها فأفرطت، فإما أن تنصفها، وإما أن تجهزها إلى أهلها، فجهزها إلى أهلها، قال: وكانت بنت ملك يعني من ملوك العرب.
قال ابن أبي مليكة: إن عبد الرحمن توفي بالصفاح، فحمل فدفن بمكة - والصفاح على أميال من مكة - فقدمت أخته عائشة فقالت: أين قبر أخي - فأتته فصلت عليه: رواه أيوب السختياني عنه.


تاريخ الإسلام-03

الكتاب : تاريخ الإسلام-03
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

قال الواقدي، والمدائني، وغيرهما: توفي سنة ثلاث.
وقال يحيى بن بكير: سنة أربع وخمسين.
وقد صح في الوضوء من صحيح مسلم عن سالم سبلان مولى المهري قال: خرجت أنا وعبد الرحمن بن أبي بكر إلى جنازة سعد بن أبي وقاص.
وصح أن سعداً مات سنة خمس وخمسين.
عبيد الله بن العباس بن عبد المطلب، أبو محمد.ابن عم النبي صلى الله عليه وسلم، له صحبة ورواية، وهو أصغر من عبد الله بسنة، وأمهما واحدة.
روى عنه: محمد بن سيرين، وسليمان بن يسار، وعطاء بن أبي رباح. وأردفه النبي صلى الله عليه وسلم خلفه.
توفي بالمدينة سنة ثمان وخمسين، وكان جواداً ممدحاً، وكان يتعانى التجارة.
ولي اليمن لعلي ابن عمه، وبعث معاوية بسر بن أبي أرطأة على اليمن، فهرب منه عبيد الله، فأصاب بسر لعبيد الله ولدين صغيرين. فذبحهما، ثم وفد فيما بعد عبيد الله على معاوية، وقد هلك بسر، فذكر ولديه لمعاوية، فقال: ما عزلته إلا لقتلهما.
وكان يقال بالمدينة: من أراد العلم والجمال والسخاء فليأت دار ابن عباس، أما عبد الله فكان أعلم الناس، وأما عبيد الله فكان أكرم الناس، وأما الفضل فكان أجمل الناس.
وروي أن عبيد الله كان ينحر في كل يوم جزوراً، وكان يسمى تيار الفرات.
قال خليفة وغيره: توفي سنة ثمان وخمسين.
وقال أبو عبيد، ويعقوب بن سيبة وغيرهما: توفي سنة سبع وثمانين، وأنا أستبعد أنه بقي إلى هذا الوقت. وقيل: إنه مات باليمن.
عتبان بن مالك الجهني. بن عمرو بن العجلان الأنصاري الخزرجي.
بدري كبير القدر، أضر بأخرة، له أحاديث.
روى عنه أنس، ومحمود بن الربيع، والحصين بن محمد السالمي. وتوفي في وسط خلافة معاوية.
عثمان بن أبي العاص الثقفي، أبو عبد الله الطائفي.أخو الحكم، ولهما صحبة.
قدم عثمان على النبي صلى الله عليه وسلم في وفد ثقيف، فأسلم، واستعمله على الطائف لما رأى من فضله وحرصه على الخير والدين، وكان أصغر الوفد سناً.
وأقره أبو بكر، ثم عمر على الطائف، ثم استعمله عمر على عمان والبحرين، وهو الذي افتتح توج ومصرها، وسكن البصرة.
ذكره الحسن البصري قال: ما رأيت أفضل منه.
روى عن النبي صلى الله عليه وسلم، وقد شهدت أمه ميلاد النبي صلى الله عليه وسلم.
روى عنه: سعيد بن المسيب، ونافع بن جيبر بن مطعم، ومطرف ابنا عبد الله بن الشخير، وموسى بن طلحة بن عبيد الله. توفي سنة إحدى وخمسين.
روي عن عثمان بن أبي العاص قال: الناكح مغترس، فلينظر أين يضع غرسه، فإن عرق السوء لا بد أن ينزع ولو بعد حين.
فائدة
سالم بن نوح، عن الجريري، عن أبي العلاء، عن عثمان بن أبي العاص أنه بعث غلماناً له تجاراً، فجاءوا، قال: ما جئتم به - قالوا: جئنا بتجارة يربح الدرهم عشرة، قال: ما هي - قالوا: خمر، وقد نهينا عن شرابها وبيعها!! فجعل يفتح أفواه الزقاق ويصبها.
عدي بن عميرة الكندي - م د م ق - أبو زرارة. وفد على النبي صلى الله عليه وسلم وروى عنه.
روى عنه: ابنه عدي، وأخوه العرس بن عميرة، وقيس بن أبي حازم، ورجاء بن حيوة.
وسكن الجزيرة، وكان من وجوه كندة، رضي الله عنه.
عقبة بن عامر ابن عبس الجهني، أبو حماد.
صحابي مشهور، له رواية وفضل.
روى عنه: جبير بن نفيل، وأبو عشانة حي بن يؤمن، وأبو قبيل حيي بن هانئ المعافري، وسعيد المقبري، وعلي بن رباح، وأبو الخير مرثد اليزني، وطائفة سواهم.
وقد ولي إمرة مصر لمعاوية، وليها بعد عتبة بن أبي سفيان، ثم عزله معاوية، وأغزاه البحر في سنة سبع وأربعين، وكان يخضب بالسواد.
له معرفة بالقرآن والفرائض، وكان فصيحاً شاعراً.
قال أبو سعيد بن يونس: مصحفه الآن موجود بخطه، رأيته عند علي بن الحسين بن قديد، على غير التأليف الذي في مصحف عثمان، وكان في آخره: وكتب عقبة بن عامر بيده. ولم أزل أسمع شيوخنا يقولون، إنه مصحف عقبة، لا يشكون فيه. وكان عقبة كاتباً قارئاً ، له هجرة وسابقة.
وقال عبد الله: سمعت حيي بن عبد الله يحدث، عن أبي عبد الرحمن الحبلي، أن عقبة بن عامر كان من أحسن الناس صوتاً بالقرآن، فقال له عمر: أعرض علي، فعرض عليه سورة براءة، فبكى عمر، ثم قال: ما كنت أظن أنها نزلت.

قلت: معناه ما كأني كنت سمعت، لحسن ما حبرها عقبة بتلاوته، أو يكون الضمير في نزلت عائداً إلى آيات من السورة استغربها عمر، والله أعلم.
عمران بن حصين ابن عبيد بن خلف، أبو نجيد الخزاعي.
صاحب رسول الله صلى الله عليه وسلم، أسلم هو وأبوه، وأبو هريرة معاً، ولعمران أحاديث.
ولي قضاء البصرة، وكان عمر بن الخطاب بعثه إليهم ليفقههم، وكان الحسن البصري يحلف ما قدم عليهم البصرة بخير لهم من عمران بن حصين.
روى عنه: الحسن، ومحمد بن سيرين، ومطرف بن عبد الله بن الشخير، وزرارة بن أوفى، وزهدم الجرمي، والشعبي، وأبو رجاء العطاردي، وعبد الله بن بريدة، وطائفة سواهم.
قال زرارة بن أوفى: رأيت عمران بن حصين يلبس الخز.
وقال مطرف بن الشخير: قال لي عمران بن حصين، أنا أحدثك حديثاً عسى الله أن ينفعك به، إن رسول الله صلى الله عليه وسلم جمع بين الحج والعمرة، ولم ينه عنه حتى مات، ولم ينزل فيه قرآن يحرمه، وإنه كان يسلم علي، يعني الملائكة، فلما اكتويت، أمسك، فلما تركته عاد إلي.
متفق عليه، ولعمران غزوات مع النبي صلى الله عليه وسلم وكان ببلاد قومه ويتردد إلى المدينة.
أبو خشينة حاجب بن عمر، عن الحكم بن الأعرج، عن عمران بن حصين قال: ما مسست ذكري بيميني منذ بايعت رسول الله صلى الله عليه وسلم.
هشام، عن ابن سيرين قال: ما قدم البصرة أحد يفضل على عمران بن حصين.
هشام الدستوائي، عن قتادة: بلغني أن عمران بن حصين قال: وددت أني رماد تذروني.
قلت: وكان ممن اعتزل الفتنة وذمها.
قال أيوب، عن حميد بن هلال، عن أبي قتادة قال: قال لي عمران بن حصين: إلزم مسجدك. قلت: فإن دخل علي - قال: إلزم بيتك، قلت: فإن دخل بيتي - فقال: لو دخل علي رجل يريد نفسي ومالي، لرأيت أن قد حل لي قتاله.
ثابت، عن مطرف، عن عمران قال: قد اكتوينا، فما أفلحن ولا أنجحن يعني المكاوي.
قتادة، عن مطرف قال: أرسل إلي عمران بن حصين في مرضه، فقال إنه كان يسلم علي - يعني الملائكة - فإن عشت، فاكتم علي، وإن مت، فحدث به إن شئت..
حميد بن هلال، عن مطرف، قلت لعمران: ما يمنعني من عيادتك إلا ما أرى من حالك، قال: فلا تفعل، فإن أحبه إلي أحبه إلى الله.
قال يزيد بن هارون: أنبأ إبراهيم بن عطاء مولى عمران بن حصين، عن أبيه: أن عمران قضى على رجل بقشية، فقال: والله لقد قضيت علي بحور، وما ألوت، قال: وكيف ذلك - قال: شهد علي بزور، قال: ما قضيت عليك، فهو في مالي، ووالله لا أجلس مجلسي هذا أبداً.
وكان نقش خاتم عمران تمثال رجل، مقلداً لسيف.
شعبة: ثنا فضيل بن فضالة رجل من قريش، عن أبي رجاء العطاردي قال: خرج علينا عمران بن حصين في مطرف خز، لم نره عليه قبل ولا بعد، فقال: قال رسول الله صلى الله عليه وسلم: " إن الله إذا أنعم على عبد نعمة يحب أن يرى أثر نعمته على عبده " .
وقال محمد بن سيرين: سقى بطن عمران بن حصين ثلاثين سنة، كل ذلك يعرض عليه الكي فيأبى، حتى كان قبل موته بسنتين، فاكتوى. رواه يزيد، عن إبراهيم، عنه.
وقال عمران بن حدير، عن أبي مجلز قال: كان عمران ينهى عن الكي فابتلي، فاكتوى، فكان يعج.
وقال حميد بن هلال، عن مطرف: قال لي عمران: لما اكتويت انقطع عني التسليم، قلت: أمن قبل رأسك كان يأتيك التسليم - قال: نعم، قلت: سعود، فلما كان بعد ذلك قال: أشعرت أن التسليم عاد إلي، ثم لم يلبث إلا يسيراً حتى مات.
ابن علية، عن سلمة بن علقمة، عن الحسن: إن عمران بن حصين أوصى لأمهات أولاده بوصايا وقال: أيما امرأة منهن صرخت علي، فلا وصية لها.
توفي عمران سنة اثنتين وخمسين.
عمرو بن الأسود العنسي ويسمى عميراً، سكن داريا، وهو مخضرم أدرك الجاهلية. وروى عن: عمر، ومعاذ، وابن مسعود، وجماعة.
وعنه: خالد بن معدان، وزياد بن فياض، ومجاهد بن جبر، وشرحبيل بن مسلم الخولاني، وابنه حكيم بن عمير، وجماعة.
وكان من عباد التابعين وأتقيائهم، كنيته أبو عياض، وقيل: أبو عبد الرحمن.

قال بقية، عن صفوان بن عمرو، عن عبد الرحمن بن جبير بن نفير قال: حج عمرو بن الأسود، فلما انتهى إلى المدينة نظر إليه عبد الله بن عمر قائماً يصلي، فسأل عنه، فقيل: هذا الرجل من أهل الشام يقال له عمرو بن الأسود، فقال: ما رأيت أحداً أشبه صلاة ولا هدياً ولا خشوعاً ولا لبسة برسول الله صلى الله عليه وسلم، من هذا الرجل.
هكذا رواه عيسى بن المنذر الحمصي، عن بقية.
ورواه عنه عبد الوهاب بن نجدة، عن أرطاة بن المنذر الحمصي، عن بقية.
ورواه عنه عبد الوهاب بن نجدة، عن أرطأة بن المنذر، حدثني رزيق أبو عبد الله الهاني أن عمرو بن الأسود قدم المدينة، فرآه ابن عمر يصلي فقال: من سره أن ينظر إلى أشبه الناس صلاة برسول الله صلى الله عليه وسلم فلينظر إلى هذا. ثم بعث ابن عمر بقرىً ونفقة وعلف إليه، فقبل القرى والعلف، ورد النفقة.
وأما ما رواه أبو بكر بن أبي مريم الغساني، عن ضمرة بن حبيب وحكيم بن عمير قالا: قال عمر بن الخطاب: من سره أن ينظر إلى هدي رسول الله صلى الله عليه وسلم، فلينظر إلى عمر بن الأسود. فهذا منقطع.
وعن شرحبيل قال: قال عمرو بن الأسود يدع كثيراً من الشبع، مخافة الأشر.
قرأت على أحمد بن إسحاق: أنبأ الفتح بن عبد السلام، أنبأ ابن الداية وأبو الفضل الأرموي، ومحمد بن أحمد قالوا: أنبأ ابن المسلمة، أنبأ أبو الفضل الزهري، أنبأ جعفر الفريابي: ثنا إبراهيم بن العلاء الحمصي: ثنا إسماعيل بن عياش، عن بجير بن سعيد، عن خالد بن معدان، عن عمرو بن الأسود العنسي: أنه كان إذا خرج إلى المسجد، قبض بيمينه على شماله، فسئل عن ذلك فقال: مخافة أن تنافق يدي، يعني لئلا يخطر بها في مشيته، فيكون ذلك نفاقاً.
عمرو بن حزم بن زيد بن لوذان بن حارثة، أبو الضحاك - وقيل أبو محمد - الأنصاري النجاري.
قال ابن سعد: شهد الخندق، واستعمله النبي صلى الله عليه وسلم على نجران، وهو ابن سبع عشرة سنة، وبعثه أيضاً بكتاب فيه فرائض إلى اليمن.
روى عنه: ابنه محمد، وحفيده أبو بكر بن محمد بن عمرو بن حزم، والنضر بن عبد الله السلمي، وزياد الحضرمي، وامرأته سودة.
توفي سنة ثلاث، وقيل سنة أربع، وقيل سنة إحدى وخمسين.
عمرو بن الحمق. يقال: قتل سنة إحدى وخمسين.
عمرو بن عوف، بن زيد بن مليحة المزني، أبو عبد الله. قديم الصحبة، وكان أحد البكائين في غزوة تبوك، شهد الخندق وسكن المدينة.
روى كثير بن عبد الله بن عمرو، عن أبيه، عن جده، عدة أحاديث، وكثير واهي الحديث.
توفي عمرو في آخر زمن معاوية.
عمرو بن مرة بن عبس الجهني. له صحبة ورواية قليلة، وكان قوالاً بالحق، وقد وفد على معاوية، وكان ينزل فلسطين، وكان بطلاً شجاعاً، أسلم وهو شيخ، وكان معاوية يسميه أسد جهينة.
روى عنه: عيسى بن طلحة، والقاسم بن مخيمرة، وحجر بن مالك، وغيرهم.
وهو والد طلحة، صاحب درب طلحة بداخل باب توما بدمشق.
وبقي عمرو إلى أن غزا سنة تسع وخمسين، ولعله بقي بعدها.
عمير بن جودان، العبدي. بصري، أرسل عن النبي صلى الله عليه وسلم، وبعضهم يقول: له صحبة.
روى عنه: ابنه أشعث، ومحمد بن سيرين.
عياض بن حمار المجاشعي التميمي.له صحبة ونزل البصرة، ولما وفد على النبي صلى الله عليه وسلم أهدى له نجيبة فقال: إنا نهينا أن نقبل زبد المشركين، فلما أسلم قبلها منه.
روى عنه: العلاء بن زياد العدوي، ومطرف، ويزيد، ابنا عبد الله بن الشخير، والحسن البصري.
وله حديث طويل في صحيح مسلم.
عياض بن عمرو الأشعري. نزل الكوفة، وله صحبة إن شاء الله.
روى الشعبي عنه أنه شهد عيداً بالأنبار فقال: ما لي أراهم لا يقلسون كما كان رسول الله صلى الله عليه وسلم يقلس لهم.
وقال شعبة، عن سماك، عن عياض قال: لما نزلت " فسوف يأتي الله بقوم يحبهم " قال رسول الله صلى الله عليه وسلم " هم قوم أبي موسى " .
الفاء
فاطمة بنت قيس الفهرية أخت الضحاك بن قيس التي كانت تحت أبي عمرو بن حفص بن المغيرة المخزومي، فطلقها، فخطبها معاوية وأبو جهم، فنصحها النبي صلى الله عليه وسلم وأشار عليها بأسامة، فتزوجت به.
وهي التي تروي حديث السكنى والنفقة في الطلاق والعدة.
وهي راوية حديث الجساسة.

روى عنها: الشعبي، وأبو سلمة بن عبد الرحمن، وأبو بكر بن عبد الرحمن بن الحارث، وغيرهم.
توفيت فيما أرى بعد الخمسين.
فضالة بن عبيد، أبو محمد الأنصاري.قاضي دمشق.كان أحد من بايع بيعة الرضوان، ولي الغزو لمعاوية، ثم ولي له قضاء دمشق، وناب عنه بها. له عدة أحاديث.
روى عنه: عبد الله بن محيريز، وحنش الصنعاني، وعبد الرحمن بن جبير بن نفير، وعلاء بن رباح، والقاسم أبو عبد الرحمن، وغيرهم.
قال سعيد بن عبد العزيز: كان أصغر من شهد بيعة الرضوان.
وقال علاء بن رباح: أمسكت على فضالة بن عبيد القرآن، حتى فرغ منه.
توفي سنة ثلاث وخمسين. قاله المدائني.
وقال خليفة: توفي سنة تسع وخمسين.
ورد أنه قرأ: " وأصبح فؤاد أم موسى فارغاً " - بالزاي.
فيروز أبو الضحاك الديلمي قاتل الأسود العنسي، له صحبة ورواية، وهو من أبناء الفرس الذين نزلوا اليمن، وفد على رسول الله صلى الله عليه وسلم برأس الأسود - فيما بلغنا - فوجده توفي.
روى عنه: ابناه عبد الله، والضحاك.د وتوفي سنة ثلاث وخمسين.
القاف
قثم بن العباس عم رسول الله صلى الله عليه وسلم، وأمه لبابة بنت الحارث الهلالية، وكانت أول امرأة أسلمت فيما قاله الكلبي بعد خديجة، وقد أردفه النبي صلى الله عليه وسلم خلفه.
وكان آخر من خرج من لحد النبي صلى الله عليه وسلم. قاله ابن عباس.
ولما ولي علي الخلافة استعمل قثماً على مكة، فلم يزل عليها حتى استشهد علي، قاله خليفة.
وقال الزبير بن بكار: استعمله علي على المدينة، ثم إن قثماً سار أيام معاوية مع سعيد بن عثمان إلى سمرقند، فاستشهد بها.
قال ابن سعد: غزا قثم خراسان، وعليها سعيد بن عثمان بن عفان، فقال له: أضرب لك بألف سهم - فقال: لا بل خمس، ثم أعط الناس حقوقهم، ثم اعطني بعد ما شئت. وكان قثم ورعاً فاضلاً.
كان يشبه بالنبي صلى الله عليه وسلم، وله صحبة ورواية، ولم يعقب.
قطبة بن مالك الثعلبي الذبياني.صحابي معروف، نزل الكوفة، وله رواية.
وعنه: ابن أخيه زياد بن علاقة.
قيس بن سعد بن عبادة بن دليم الأنصاري الخزرجي المدني.
كان من النبي صلى الله عليه وسلم بمنزلة صاحب الشرطة من الأمير، له عدة أحاديث.
روى عنه: عبد الرحمن بن أبي ليلى، وعروة بن الزبير، والشعبي، وميمون بن أبي شبيب، وعريب بن حميد الهمداني، وجماعة.
وكان ضخماً جسيماً طويلاً جداً، سيداً مطاعاً، كثير المال، جواداً كريماً، يعد من دهاة العرب.
قال عمرو بن دينار: كان ضخماً جسيماً، صغير الرأس، وكان ليست له لحية، وإذا ركب الحمار خطت رجلاه الأرض.
روي عنه أنه قال: لولا أني سمعت رسول الله صلى الله عليه وسلم يقول: " المكر والخديعة في النار " لكنت من أمكر هذه الأمة.
وقال مسعر، عن معبد بن خالد، كان قيس بن سعد لا يزال هكذا رافعاً إصبعه المسبحة، يدعو.
وقال الزهري: أخبرني ثعلبة بن أبي مالك: أن قيس بن سعد كان صاحب لواء رسول الله صلى الله عليه وسلم.
وقال جويرية بن أسماء: كان قيس يستدين ويطعمهم، فقال أبو بكر وعمر: إن تركنا هذا الفتى أهلك مال أبيه، فمشيا في الناس، فصلى النبي صلى الله عليه وسلم يوماً، فقام سعد بن عبادة خلفه فقال: من يعذرني من ابن أبي قحافة وابن الخطاب يبخلان علي ابني.
وقال موسى بن عقبة: وقفت على قيس عجوز فقالت: أشكو إليك قلة الجرذان، فقال: ما أحسن هذه الكناية، املؤوا بيتها خبزاً وسمناً وتمراً.
وقال ابن سيرين: أمر علي قيس بن سعد على مصر - زاد غيره في سنة ست وثلاثين - وعزله سنة سبع، لأن أصحاب علي شنعوا على أنه قد كاتب معاوية، فلما عزل بمحمد بن أبي بكر، عرف قيس أن علياً قد خدع، ثم كان علي بعد يطيع قيساً في الأمر كله.
قال عروة: كان قيس بن سعد مع علي في مقدمته، ومعه خمسة آلاف قد حلقوا رؤوسهم بعد موت علي، فلما دخل الجيش في بيعة معاوية، أبى قيس أن يدخل، وقال لأصحابه: ما شئتم، إن شئتم جالدت بكم أبداً حتى يموت الأعجل، وإن شئتم أخذت لكم أماناً، قالوا: خذ لنا، ففعل، فلما ارتحل نحو المدينة جعل ينحر كل يوم جزوراً.

وقال أبو تميلة يحيى بن واضح: أخبرني أبو عثمان من ولد الحارث بن الصمة قال: بعث قيصر إلى معاوية: ابعث إلي سراويل أطول رجل من العرب، فقال لقيس بن سعد: ما أظننا إلا قد احتجنا إلى سراويلك، فقام فتنحى، وجاء بها فألقاها، فقال: ألا ذهبت إلى منزلك ثم بعثت بها! فقال:
أردت بها كي يعلم الناس أنها ... سراويل قيس والوفود شهود
وأن يقولوا غاب قيس وهذه ... سراويل عادي نمته ثمود
وإني من الحي اليماني لسيد ... وما الناس إلا سيد ومسود
فكدهم بمثلي إن مثلي عليهم ... شديد وخلقي في الرجال مديد
فأمر معاوية أطول رجل في الجيش فوضعها على أنفه، قلل: فوقفت بالأرض.
قال الواقدي وغيره: إنه توفي في آخر خلافة معاوية.
قيس بن السكن، الأسدي الكوفي.روى عن: علي، وابن مسعود، وأبي ذر، وكان ثقة.
توفي زمن مصعب بن الزبير، قاله محمد بن سعد، له أحاديث.
قيس بن عمرو ويقال قيس بن قهد، ويقال قيس بن عمرو بن قهد، وقيل قيس بن سهل، وقيل قيس بن عمرو بن سهل الأنصاري النجاري.
له صحبة ورواية. وهو جد يحيى بن سعيد الأنصاري الفقيه.
روى عنه: ابنه سعيد، ومحمد بن إبراهيم التميمي، وعطاء بن أبي رباح، وله أحاديث.
قال الترمذي: لم يسمع منه محمد بن إبراهيم.
الكاف
كدام بن حيان العنزي. أحد من قتل بعذراء مع حجر بن عدي الكندي.
كعب بن عجرة الأنصاري المدني. شهد بيعة الرضوان، وله أحاديث.
روى عنه بنوه: سعد، ومحمد، وعبد الملك، والربيع، وأبو وائل، وطارق بن شهاب، وعبد الله بن معقل، ومحمد بن سيرين، وأبو عبيدة بن عبد الله بن مسعود، وجماعة.
كنيته أبو محمد، وقيل أبو عبد الله، و أبو إسحاق، وكان قد استأخر إسلامه.
وقال ضمام بن إسماعيل: عن يزيد بن أبي حبيب، إن كعب بن عجرة قال: أتيت النبي صلى الله عليه وسلم ذات يوم، فرأيته متغيراً، قلت: بأبي وأمي، ما لي أراك متغيراً - قال: " ما دخل جوفي ما يدخل جوف ذات كبد منذ ثلاث " . قال: فذهبت، فإذا يهودي يسقي، فسقيت له على كل دلو بتمر، فجمعت تمراً، فأتيته به وأخبرته، فقال: " يا كعب أتحبني " - قلت: - بأبي أنت - نعم، قال: " إن الفقر أسرع إلى من يحبني من السيل إلى محاربه، وإنه سيصيبك بلاء، فأعد له تجفافاً " . قال: ففقده النبي صلى الله عليه وسلم فقال: " ما فعل كعب " - قالوا: مريض، فخرج يمشي حتى دخل عليه، فقال له: " أبشر يا كعب " ، فقالت أمه: هنيئاً لك الجنة يا كعب، فقال النبي صلى الله عليه وسلم: " من هذه المتألية على الله " - قال: هي أمي يا رسول الله، قال: " ما يدريك يا أم كعب، لعل كعباً قال ما لا ينفعه، أو منع مالا يغنيه " .وقال مسعر، عن ثابت بن عبيد قال: بعثني أبي إلى كعب بن عجرة، فأتيت رجلاً أقطع، فأتيت أبي فقلت: بعثتني إلى رجل أقطع - فقال: إن يده قد دخلت الجنة، وسيتبعها ما بقي من جسده، إن شاء الله.
قال أبو عبيد وجماعة: توفي كعب بن عجرة سنة اثنتين وخمسين.
كرز بن علقمة الخزاعي. له صحبة ورواية في مسند أحمد روى عنه: عروة بن الزبير، وغيره.
قال ابن سعد: هو الذي قفا أثر النبي صلى الله عليه وسلم وأبي بكر، فانتهى إلى باب الغار فقال: هنا انقطع الأثر، قال: وهو الذي نظر إلى قدم النبي صلى الله عليه وسلم فقال: هذه القدم من تلك القدم التي في المقام، يعني قدم إبراهيم عليه السلام.
عمر كرز عمراً طويلاً، وكتب معاوية إلى عامله: مر كرز بن علقمة يوقفكم على معالم الحرم، ففعل، فهي معالمه إلى الساعة.
كعب بن مرة، وقيل: مرة بن كعب البهزي.صحابي نزل البصرة، ثم سكن الأردن، له أحاديث.
روى عنه: شرحبيل بن السمط، وجبير بن نفير، وأبو الأشعث الصنعاني، وغيرهم.
توفي بالأردن سنة سبع، أو تسع وخمسين.
الميم
مالك بن الحويرث أبو سليمان الليثي.قدم على رسول الله صلى الله عليه وسلم وأقام أياماً، ثم أذن له في الرجوع إلى أهله، ثم نزل البصرة.
روى عنه: أبو عطية مولى بن عقيل، ونصر بن عاصم الليثي، وأبو قلابة عبد الله بن زيد.
مالك بن عبد الله الخثعمي، أبو حكيم الفلسطيني، المعروف بمالك السرايا.

يقال له صحبة، قدم على معاوية برسالة عثمان، وقاد الصوائف أربعين سنة، وكسر - فيما بلغنا - على قبره أربعون لواءً، وكان صواماً قواماً.
شتى سنة ست وخمسين بأرض الروم، وعاش بعد ذلك.
مجمع بن جارية الأنصاري المدني.له صحبة ورواية، وهو مجمع بن يزيد بن جارية.
وروى أيضاً عن: خنساء بنت خذام.
وعنه: ابنه يعقوب، والقاسم بن محمد، وعكرمة بن سلمة. وقرأ القرآن في صباه.
قال الشعبي: توفي النبي صلى الله عليه وسلم، وبقي على مجمع سورتان.
وقال محمد بن إسحاق: كان أبوه جارية ممن اتخذ مسجد الضرار، فكان مجمع يصلي بهم فيه، ثم إنه أخرب، فلما كان زمن عمر كلم في مجمع ليصلي بهم، فقال: أو ليس بإمام المنافقين، فقال لعمر: والله الذي لا إله إلا هو ما علمت بشيء من أمرهم، فيقال: إنه تركه يصلي بهم.
محجن بن الأدرع السلمي. له رواية وصحبة، وهو الذي قال النبي صلى الله عليه وسلم: " ارموا، وأنا مع ابن الأدرع " .
روى عنه: عبد الله بن شقيق، ورجاء بن أبي رجاء الباهلي، وحنظلة بن علي الأسلمي.
وهو الذي اختط مسجد البصرة.
توفي آخر خلافة معاوية.
محيصة بن مسعود أبو أسعد، الأنصاري الخزرجي.أخو حويصة، ويقال فيهما بتشديد الياء وتخفيفهما.
شهد أحداً وما بعدها، ومحيصة الأصغر منهما، وهو أسلم قبل أخيه، له أحاديث.
وعنه: حفيده حرام بن سعد بن محيصة، وابنه سعد، وبشير بن يسار، ومحمد بن زياد الجمحي، وغيرهم.
مخرمة بن نوفل، بن أهيب بن عبد مناف بن زهرة الزهري، والد المسور.كان من المؤلفة قلوبهم، له شرف وعقل وقعدد، كساه النبي صلى الله عليه وسلم حلة باعها بأربعين أوقية، وعمي في خلافة عثمان.
وروى أبو عامر الخزاز، عن أبي يزيد المديني، عن عائشة قالت: جاء مخرمة بن نوفل يستأذن، فلما سمع النبي صلى الله عليه وسلم صوته قال: " بئس أخو العشيرة " ، فلما دخل بش به، فلما خرج، قلت له في ذلك، فقال: " يا عائشة، أعهدتني فحاشاً، إن شر الناس من يتقى شره " .
توفي مخرمة - رحمه الله - سنة أربع وخمسين، وله مائة وخمس عشرة سنة.
مسلم بن عقيل بن أبي طالب الهاشمي.قدمه ابن عمه الحسين رضي الله عنه بين يديه إلى الكوفة، ليكشف له كيف اجتماع الناس على الحسين، فدخل سراً، ونزل على هانئ المرادي، فطلب عبيد الله بن زياد أمير الكوفة هانئاً، فقال: ما حملك على أن تجير عدوي - ! قال: يا بن أخي، جاء حق هو أحق من حقك، فوثب عبيد الله فضربه بعنزة شك دماغه بالحائط، ثم أحضر مسلماً من داره فقتله، وذلك في آخر سنة ستين.
المستورد بن شداد بن عمرو القرشي الفهري.
له صحبة ورواية، ولأبيه أيضاً صحبة.
وعنه: قيس بن أبي حازم، وعلي بن رباح، وأبو عبد الرحمن الحبلي، ووقاص بن ربيعة، وعبد الكريم بن الحارث.
معتب بن عوف بن الحمراء، أبو عوف الخزاعي.حليف بني مخزوم، أحد المهاجرين إلى الحبشة وإلى المدينة، والحمراء هي أمه، اتفقوا على أنه شهد بدراً، وكان يدعى عيهامة.
قال غير واحد، إنه توفي سنة سبع وخمسين، والعجب أن معتباً بقي إلى هذا الوقت، وما روى شيئاً. معقل بن يسار المزني - ع - : له صحبة ورواية سكن البصرى وهو ممن بايع تحت الشجرة وروى أبضاً عن النعمان بن مقرن.
وعنه: عمران بن حصين - وهو أكبر منه - ، والحسن البصري، ومعاوية بن قرة، وعلقمة بن عبد الله المزنيان، وغيرهم.
قال محمد بن سعد: لا نعلم في الصحابة من يكنى أبا علي سواه.
توفي في آخر زمن معاوية.
معمر بن عبد الله القرشي العدوي بن نافع بن نضلة القرشي العدوي.أحد المهاجرين، وله هجرة إلى الحبشة، وهو الذي حلق رأس رسول الله صلى الله عليه وسلم في حجة الوداع، وعمر بعده دهراً، وحدث عنه.
روى عنه: سعيد بن المسيب، وبسر بن سعيد.
معاوية بن حديج بن جفنة بن قتير التجيبي الكندي، أبو عبد الرحمن، ويقال: أبو نعيم.
أحد أمراء معاوية على مصر، له صحبة ورواية، وروى أيضاً عن عمر، وأبي ذر.
وعنه: ابنه عبد الرحمن، وسويد بن قيس التجيبي، وعلي بن رباح، وعبد الرحمن بن شماسة المهري، وآخرون.
وله عقب بمصر، وشهد اليرموك، وكان الوافد على عمر بفتح الإسكندرية، وذهبت عينه في غزوة النوبة، وكان متغالياً في عثمان وفي محبته.

وقال ابن لهيعة: حدثني أبو قبيل قال: لما قتل حجر بن الأدبر وأصحابه، بلغ معاوية بن حديج وهو بإفريقية، فقام في أصحابه فقال: يا أشقائي في الرحم، وأصحابي وجيرتي، أنقاتل لقريش في الملك، حتى إذا استقام لهم دفعوا يقتلوننا، أما والله لئن أدركتها ثانياً، لأقولن لمن أطاعني من أهل اليمن، اعتزلوا بنا، ودعوا قريشاً يقتل بعضها بعضاً، فأيهم غلب اتبعناه.
قال ابن يونس: توفي معاوية بمصر في سنة اثنتين وخمسين.
معاوية بن الحكم السلمي له صحبة ورواية، وهو صاحب حديث الجارية السوداء، التي قال له النبي صلى الله عليه وسلم: " أعتقها فإنها مؤمنة " .
روى عنه: عطاء بن يسار، وأبو سلمة بن عبد الرحمن.
ووهم من سماه: عمر.
معاوية بن أبي سفيان صخر بن حرب بن أمية بن عبد شمس بن عبد مناف بن قصي، أبو عبد الرحمن القرشي الأموي، وأمه هند بنت عتبة بن ربيعة بن عبد شمس بن عبد مناف.
أسلم قبل أبيه في عمرة القضاء، وبقي يخاف من الخروج إلى النبي صلى الله عليه وسلم، من أبيه.
روى عن: النبي صلى الله عليه وسلم، وأبي بكر، وعمر، وأخته أم المؤمنين أم حبيبة.
وعنه: ابن عباس، وسعيد بن المسيب، وأبو صالح السمان، والأعرج، وسعيد بن أبي سعيد، ومحمد بن سيرين، وهمام بن منبه، وعبد الله بن عامر اليحصبي، والقاسم أبو عبد الرحمن، وشعيب بن محمد والد عمرو بن شعيب، وطائفة سواهم.
وأظهر إسلامه يوم الفتح.
وكان رجلاً طويلاً، أبيض، جميلاً مهيباً، إذا ضحك انقلبت شفته العليا، وكان يخضب بالصفرة.
قال أبو عبد رب الدمشقي: رأيت معاوية يصفر لحيته كأنها الذهب.
وعن إبراهيم بن عبد الله بن قارظ قال: سمعت معاوية على منبر المدينة يقول: أين فقهاؤكم يا أهل المدينة، سمعت رسول الله صلى الله عليه وسلم ينهى عن هذه القصة، ثم وضعها على رأسه أو خده، فلم أر على عروس ولا على غيرها أجمل منها على معاوية.
وذكر المفضل الغلابي: أن زيد بن ثابت كان كاتب وحي رسول الله صلى الله عليه وسلم، وكان معاوية كاتبه فيما بينه وبين العرب. كذا قال.
وقد صح عن ابن عباس قال: كنت ألعب، فدعاني رسول الله صلى الله عليه وسلم وقال: " ادع لي معاوية " وكان يكتب الوحي.
وقال معاوية بن صالح، عن يونس بن سيف، عن الحارث بن زياد، عن أبي رهم السماعي، عن العرباض بن سارية: سمعت رسول الله صلى الله عليه وسلم وهو يدعونا إلى السحور: " هلم إلى الغداء المبارك " . ثم سمعته يقول: " اللهم علم معاوية الكتاب والحساب، وقه العذاب " .
رواه أحمد في مسنده، وقد وهم فيه قتيبة، وأسقط منه أبا رهم والعرباض.
وقيل أبو مسهر: ثنا سعيد بن عبد العزيز، عن ربيعة بن يزيد، عن عبد الرحمن بن أبي عميرة المزني - وكان من أصحاب النبي صلى الله عليه وسلم - ، أن النبي صلى الله عليه وسلم قال لمعاوية: " اللهم علمه الكتاب والحساب، وقه العذاب " . هذا الحديث رواته ثقات، لكن اختلفوا في صحبة عبد الرحمن، والأظهر أنه صحابي، روي نحوه من وجوه أخر.
وقال مروان الطاطري: ثنا سعيد بن عبد العزيز، حدثني ربيعة بن يزيد، سمعت عبد الرحمن بن أبي عميرة يقول: سمعت رسول الله صلى الله عليه وسلم يقول لمعاوية: " اللهم اجعله هادياً مهدياً، واهده واهد به " . رواه الوليد بن مسلم، وأبو مسهر، عن سعيد، نحوه، رواه الترمذي، عن الذهلي، عن أبي مسهر، وقال: حسن غريب.
وقال نعيم بن حماد: ثنا محمد بن شعيب بن شابور، ثنا مروان بن جناح، عن يونس بن ميسرة، عن عبد الله بن بسر: أن رسول الله صلى الله عليه وسلم استأذن أبا بكر وعمر في أمر فقال: أشيروا، فقالا: الله ورسوله أعلم، فقال: أدعوا معاوية، أحضروه أمركم، فإنه قوي أمين. وقد رووه عن ابن شعيب مرسلاً.
قلت: هذا من مناكير نعيم، وهو صاحب أوابد.
وقال أبو مسهر، ومحمد بن عائذ، عن صدقة بن خالد، عن وحشي بن حرب بن وحشي، عن أبيه، عن جده قال: أردف النبي صلى الله عليه وسلم معاوية بن أبي سفيان خلفه، فقال: ما يليني منك - قال: بطني، قال: اللهم املأه علماً، زاد أبو مسهر: وحلماً.
قال صالح جزرة: لا تشتغل بوحشي ولا بأبيه.
وقال خليفة: جمع عمر لمعاوية الشام كله، ثم أقره عثمان.
وعن إسماعيل بن أمية أن عمر أفرد معاوية بالشام، ورزقه في كل شهر ثمانين ديناراً، والمحفوظ أن الذي جمع الشام لمعاوية عثمان.

وقال مسلم بن جندب، عن أسلم مولى عمر قال: قدم علينا معاوية، وهو أبض الناس وأجملهم، فحج مع عمر، وكان عمر ينظر إليه، فيعجب له، ثم يضع إصبعه على متنه ويرفعها، عن مثل الشراك. ويقول: بخ بخ، نحن إذاً خير الناس، أن جمع لنا خير الدنيا والآخرة، فقال معاوية: يا أمير المؤمنين سأحدثك: إنا بأرض الحمامات والريف، فقال عمر:سأحدثك، ما بك إلا إلطافك نفسك بأطيب الطعام، وتصبحك حتى تضرب الشمس منيتك، وذوو الحاجات وراء الباب، قال: فلما جئنا ذا طوى، أخرج معاوية حلة، فلبسها، فوجد عمر منها ريحاً طيبة، فقال: يعمد أحدكم فيخرج حاجاً تفلا، حتى إذا جاء أعظم بلدان الله حرمة أخرج ثوبيه كأنهما كانا في الطيب فيلبسهما، فقال: إنما لبستهما لأدخل فيهما على عشيرتي، والله لقد بلغني أذاك هاهنا وبالشام، والله يعلم إني لقد عرفت الحياء فيه، ونزع معاوية الثوبين، ولبس ثوبيه اللذين أحرم فيهما.
وقال أبو الحسن المدائني: كان عمر إذا نظر إلى معاوية قال: هذا كسرى العرب.
وروى ابن أبي ذئب، عن المقبري قال: تعجبون من دهاء هرقل وكسرى، وتدعون معاوية.
وقال الزهري: استخلف عثمان، فنزع عمير بن سعد، وجمع الشام لمعاوية.
وقال مجالد، عن الشعبي، عن الحارث، عن علي قال: لا تكرهوا إمرة معاوية، فإنكم لو فقدتموه رأيتم الرؤوس تندر عن كواهلها.
وروى علقمة بن أبي علقمة، عن أمه قالت: قدم معاوية المدينة، فأرسل إلى عائشة: أرسلي إلي بأنبجانية رسول الله صلى الله عليه وسلم وشعره، فأرسلت بذلك معي أحمله، فأخذ الأنبجانية، فلبسها، وغسل الشعر بماء، فشرب منه، وأفاض على جلده.
وروى أبو بكر الهذلي، عن الشعبي قال: لما قدم معاوية المدينة عام الجماعة، تلقته رجال قريش فقالوا: الحمد لله الذي أعز نصرك وأعلى أمرك، فما رد عليهم جواباً، حتى دخل المدينة، فعلا المنبر، ثم حمد الله وقال: أما بعد، فإني - والله - ما وليت أمركم حين وليته، إلا وأنا اعلم أنكم لا تسرون بولايتي، ولا تحبونها، وإني لعالم بما في نفوسكم، ولكن خالستكم بسيفي هذا مخالسة، ولقد رمت نفسي على عمل ابن أبي قحافة، فلم أجدها تقوم بذلك، وأردتها على عمل عمر، فكانت عنه أشد نفوراً، وحاولتها على مثل سنيات عثمان فأبت علي، وأين مثل هؤلاء، هيهات أن يدرك فضلهم أحد من بعدهم، غير أني قد سلكت بها طريقاً لي فيه منفعة، ولكم فيه مثل ذلك، ولكل فيه مؤاكلة حسنة ومشاربة جميلة ما استقامت السيرة، وحسنت الطاعة، فإن لم تجدوني خيركم، فأنا خير لكم، والله لا أحمل السيف على من لا سيف معه، ومهما تقدم مما قد علمتمونه، فقد جعلته دبر أذني، وإن لم تجدوني أقوم بحقكم كله، فارضوا مني ببغضه، إنها ليست بقائبة قوبها، وإن السيل إذا جاء تترى، وإن قل أغنى، وإياكم والفتنة، فلا تهموا بها، فإنها تفسد المعيشة، وتكدر النعمة، وتورث الاستئصال، وأستغفر الله لي ولكم، ثم نزل.
وقال جندل بن والق وغيره: ثنا محمد بن بشر، ثنا مجالد، عن أبي الوداك، عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: " إذا رأيتم معاوية على منبري فاقتلوه " .
مجالد ضعيف.
وقد رواه الناس عن: علي بن زيد بن جدعان، وليس بالقوي، عن أبي نضرة، عن أبي سعيد، فذكره.
ويروى عن أبي بكر بن أبي داود قال: هو معاوية بن تابوه رأس المنافقين، حلف أن يتغوط فوق المنبر.
وقال بسر بن سعيد، عن سعد بن أبي وقاص قال: ما رأيت أحداً بعد عثمان أقضى بحق من صاحب هذا الباب، يعني معاوية.
وقال أبو بكر بن أبي مريم، عن ثابت مولى أبي سفيان: إنه سمع معاوية يخطب ويقول: إني لست بخيركم، وإن فيكم من هو خير مني: عبد الله بن عمر، وعبد الله بن عمرو، وغيرهما من الأفاضل، ولكني عسيت أن أكون أنكاكم في عدوكم، وأنعمكم لكم ولايةً، وأحسنكم خلقاً.
وقال همام بن منبه: سمعت ابن عباس يقول: ما رأيت رجلاً كان أخلق للملك من معاوية، كان الناس يردون منه على أرجاء واد رحب، لم يكن بالضيق الحصر العصعص المتغضب. يعني ابن الزبير.
وقال جبلة بن سحيم، عن ابن عمر: ما رأيت أحداً أسود من معاوية، قلت: ولا عمر - قال: كان عمر خيراً منه، وكان معاوية أسود منه.
وقال أيوب، عن أبي قلابة: إن كعب الأحبار قال: لن يملك أحد هذه الأمة ما ملك معاوية.

قال سويد بن سعيد: نبأ ضمام بن إسماعيل بالإسكندرية: سمعت أبا قبيل حيي بن هانئ يخبر عن معاوية، وصعد المنبر يوم الجمعة، فقال عند خطبته: أيها الناس، إن المال مالنا، والفيء فيئنا، من شئنا أعطينا، ومن شئنا منعنا، فلم يجبه أحد، فلما كانت الجمعة الثانية قال مثل ذلك، فلم يجبه أحد، فلما كانت الجمعة الثالثة قال مثل مقالته، فقام رجل فقال: كلا، إنما المال مالنا، والفيء فيئنا، من حال بيننا وبينه حكمناه إلى الله بأسيافنا. فنزل معاوية، فأرسل إلى الرجل، فأدخل عليه، فقال القوم: هلك، ففتح معاوية الأبواب، ودخل الناس، فوجدوا الرجل معه على السرير، فقال: إن هذا أحياني أحياه الله، سمعت رسول الله صلى الله عليه وسلم يقول: " ستكون أئمة من بعدي. يقولون فلا يرد عليهم قولهم، يتقاحمون في النار تقاحم القردة " ، وإني تكلمت فلم يرد علي أحد، فخشيت أن أكون منهم، ثم تكلمت الثانية، فلم يرد علي أحد، فقلت في نفسي: إني من القوم، ثم تكلمت الجمعة الثالثة، فقام هذا فرد علي فأحياني أحياه الله، فرجوت أن يخرجني الله منهم، فأعطاه وأجازه.
هذا حديث حسن.
محمد بن مصفى: ثنا بقية، عن بحير بن سعيد، عن خالد بن معدان قال: وفد المقدام بن معد يكرب، وعمرو بن الأسود، ورجل من الأسد له صحبة إلى معاوية، فقال معاوية للمقدام: توفي الحسن، فاسترجع، فقال: أتراها مصيبة - قال: ولم لا، وقد وضعه رسول الله صلى الله عليه وسلم في حجره وقال: " هذا مني وحسين من علي " . فقال للأسدي: ما تقول أنت - قال: جمرة أطفئت، فقال المقدام: أنشدك الله هل سمعت رسول الله صلى الله عليه وسلم ينهى عن لبس الذهب والحرير، وعن جلود السباع والركوب عليها - قال: نعم، قال: فوالله لقد رأيت هذا كله في بنيك، فقال معاوية: عرفت أني لا أنجو منك.
قلت: توفي كعب قبل أن يستخلف معاوية، وصدق كعب فيما نقله، فإن معاوية بقي خليفة عشرين سنة، لا ينازعه أحد الأمر في الأرض، بخلاف خلافة عبد الملك بن مروان، وأبي جعفر المنصور، وهارون الرشيد، وغيرهم، فإنهم كان لهم مخالف، وخرج عن أمرهم بعض المماليك.
قلت: وكان يضرب المثل بحلم معاوية، وقد أفرد ابن أبي الدنيا، وأبو بكر بن أبي عاصم، تصنيفاً في حلم معاوية.
قال ابن عون: كان الرجل يقول لمعاوية: والله لتستقيمن بنا يا معاوية أو لنقومنك، فيقول: بماذا - فيقولون: بالخشب، فيقول: إذاً نستقيم.
وعن قبيصة بن جابر قال: صحبت معاوية، فما رأيت رجلاً أثقل حلماً، ولا أبطأ جهلاً، ولا أبعد أناةً منه.
وقال جرير، عن مغيرة قال: أرسل الحسن بن علي وعبد الله بن جعفر إلى معاوية يسألانه، فبعث إليهما بمائة ألف، فبلغ علياً رضي الله عنه، فقال لهما: ألا تستحيان، رجل نطعن فيه غدوةً وعشيةً، تسألانه المال! قالا: لأنك حرمتنا وجاد لنا.
وقال مالك: إن معاوية نتف الشيب كذا وكذا سنة، وكان يخرج إلى الصلاة ورداؤه يحمل، فإذا دخل مصلاه جعل عليه، وذلك من الكبر.
وذكر غيره: أن معاوية أصابته اللقوة قبل أن يموت، وكان اطلع في بئر عادية.
بالأبواء لما حج، فأصابته لقوة، يعني بطل نصفه.
المدائني، عن أبي عبيد الله، عن عبادة بن نسي قال: خطب معاوية فقال: إن من زرع قد استحصد، وقد طالت إمرتي عليكم، حتى مللتكم ومللتموني، ولا يأتيكم بعدي خير مني كما أن من كان قبلي خير مني، اللهم قد أحببت لقاءك، فأحبب لقائي.
الواقدي: ثنا أبي سبرة، عن مروان بن أبي سعيد بن المعلى قال: قال معاوية ليزيد وهو يوصيه: اتق الله، فقد وطأت لك الأمر، ووليت من ذلك ما وليت، فإن يك خيراً، فأنا أسعد به، وإن كان غير ذلك، شقيت به، فارفق بالناس، وإياك وجبه أهل الشرف والتكبر عليهم. في كلام طويل، أورده ابن سعد.
وروى يحيى بن معين، عن عباس بن الوليد النرسي - وهو من أقرانه - عن رجل، أن معاوية قال ليزيد: إن أخوف ما أخاف شيئاً عملته في أمرك، وإن رسول الله صلى الله عليه وسلم قلم يوماً أظفاره، وأخذ من شعره، فجمعت ذلك، فإذا مت فاحش به فمي وأنفي.

وروى عبد الأعلى بن ميمون بن مهران، عن أبيه: أن معاوية قال في مرضه: كنت أوضيء رسول الله صلى الله عليه وسلم يوماً، فنزع قميصه وكسانيه، فرقعته، وخبأت قلامة أظفاره في قارورة، فإذا مت فاجعلوا القميص على جلدي، واسحقوا تلك القلامة واجعلوها في عيني، فعسى الله أن يرحمني ببركتها.
حميد بن هلال، عن أبي بردة بن أبي موسى قال: دخلت على معاوية حين أصابته قرحته فقال: هلم ابن أخي، تحول فانظر، فنظرت، فإذا هي قد سرت.
وعن الشعبي قال: أول من خطب الناس قاعداً معاوية، وذلك حين كثر شحمه وعظم بطنه.
وعن ابن سيرين قال: أخذت معاوية قرحة، فاتخذ لحفاً تلقى عليه، فلا يلبث أن يتأذى بها، فإذا أخذت عنه، سأل أن ترد عليه، فقال: فبحك الله من دار، مكثت فيك عشرين سنة أميراً، وعشرين سنة خليفة، ثم صرت إلى ما أرى.
وقال أبو عمرو بن العلاء: لما حضرت معاوية، الوفاة قيل له: ألا توصي - فقال:
هو الموت لا منجى من الموت والذي ... نحاذر بعد الموت أدهى وأفظع
اللهم أقل العثرة، واعف عن الزلة، وتجاوز بحلمك عن جهل من لم يرج غيرك فما وراءك مذهب.
وقال أبو مسهر: صلى الضحاك بن قيس الفهري على معاوية، ودفن بين باب الجابية وباب الصغير فيما بلغني.
وقال أبو معشر وغيره: مات معاوية في رجب سنة ستين، وقيل: إنه عاش سبعاً وسبعين سنة.
ميمونة بنت الحارث أم المؤمنين الهلالية.
تزوجها رسول الله صلى الله عليه وسلم سنة سبع.
روى عنها: مولياها عطاء، وسليمان ابنا يسار، وابن أختها يزيد بن الأصم، وكريب مولى ابن عباس، وابن أختها عبد الله بن عباس، وابن أختها عبد الله بن شداد بن الهاد، وعبيد بن السباق، وجماعة.
وكانت قبل النبي صلى الله عليه وسلم عند أبي رهم بن عبد العزى العامري، فتأيمت منه، فخطبها رسول الله صلى الله عليه وسلم، فجعلت أمرها إلى العباس، فزوجها منه، وبنى بها بسرف بطريق مكة، لما رجع من عمرة القضاء.
وهي أخت أسماء بنت عميس لأمها، وأخت زينب بنت خزيمة أيضاً لأمها.
روى محمد بن عبد الرحمن مولى آل طلحة، عن كريب، عن ابن عباس قال: كان اسم ميمونة برة، فسماها النبي صلى الله عليه وسلم ميمونة.
وقيل: أنها لما ماتت صلى عليها ابن عباس ودخل قبرها، وهي خالته.
ابن علية: ثنا أيوب، عن ميمون بن مهران قال: أمرني عمر بن عبد العزيز، فسألت يزيد بن الأصم عن نكاح ميمونة، فقال: نكحها رسول الله صلى الله عليه وسلم حلالاً بسرف، وبنى بها حلالاً بسرف، وماتت بسرف، فذاك قبرها تحت السقيفة.
وروى زيد بن أسلم، عن عطاء بن يسار، عن ميمونة: أن رسول الله صلى الله عليه وسلم سئل عن الجبن فقال: :اقطع بالسكين وسم الله وكل " .
قال إبراهيم بن عقبة، عن كريب، عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: " الأخوات الأربع ميمونة، وأم الفضل، وسلمى، وأسماء بنت عميس، أختهن لأمهن مؤمنات " ، أخرجه النسائي.
قال الواقدي: توفيت سنة إحدى وستين، وهي آخر من مات من أمهات المؤمنين.
وقال خليفة: توفيت سنة إحدى وخمسين.
وقيل أنها ماتت أيضاً بسرف، ووهم من قال: إنها ماتت سنة ثلاث وستين.
ميمونة بنت سعيد. خادم النبي صلى الله عليه وسلم، لها صحبة ورواية.
روى عنها: أيوب بن خالد، وزياد بن أبي سودة، وعثمان بن أبي سودة، وأبو يزيد الضبي، وطارق بن عبد الرحمن القرشي، وغيرهم.
الهاء
هشام بن عامر الأنصاري. له صحبة ورواية، نزل البصرة، واستشهد أبوه يوم أحد.
روى عنه: سعد بن هشام، ومعاذة العدوية، وأبو قتادة العدوي، وأبو الدهماء العدوي، وحميد بن هلال.
هند بن حارثة، الأسلمي أخو أسماء.قال الواقدي: قال أبو هريرة: ما كنت أرى أسماء وهند إلا خادمين لرسول الله صلى الله عليه وسلم، من طول لزومهما بابه، وخدمتهما إياه.
وقال غيره: كانا من أصحاب الصفة، ولهما إخوة. توفي هند في خلافة معاوية.
الواو
وابصة بن معبد بن عتبة الأسدي، أسد خزيمة.وفد على رسول الله صلى الله عليه وسلم سنة تسع في عشرة من رهطه، فأسلموا ورجعوا إلى أرضهم، ثم نزل وابصة الجزيرة، وسكن الرقة، وله بدمشق دار.
روى عن: النبي صلى الله عليه وسلم، وعن ابن مسعود، وخريم بن فاتك.

وعنه: زر بن حبيش، والشعبي، وعمرو بن ناشد، وهلال بن يساف، وابنه عمر بن وابصة، وجماعة.
وقبره بالرقة عند الجامع، وكنيته أبو سالم.
الياء
يزيد بن شجرة الرهاوي. ورها: قبيلة من مذحج.
روى عنه: مجاهد، وله صحبة ورواية، وكان متألهاً متوقياً.
وروى عنه أيضاً أبو الزاهرية، وأرسل عنه الزهري.
وقد روى هو أيضاً عن: أبي عبيدة بن الجراح، ونزل الشام.
وكان معاوية يستعمله على الغزو، وسيره مرة يقيم للناس الحج.
استشهد يزيد وأصحابه في غزو البحر، وقيل بالروم سنة ثمان وخمسين، وقيل سنة خمس وخمسين.
زائدة، عن منصور، عن مجاهد قال: كان يزيد بن شجرة ممن يذكرنا فيبكي، وكان يصدق بكاءه بفعله.
وقال الأعمش، عن مجاهد: خطبنا يزيد بن شجرة الرهاوي، وكان معاوية استعمله على الجيوش.
والرهاوي قيده عبد الغني بالفتح، فخطأه ابن ماكولا.
يعلى بن أمية بن أبي عبيدة التميمي المكي.
حليف قريش، وهو يعلى بن منية بنت غزوان، أخت عتبة بن غزوان. أسلم يوم الفتح، وشهد الطائف وتبوكاً، وروى عن: النبي صلى الله عليه وسلم، وعن عمر.
وعنه: بنوه محمد، وصفوان، وعثمان، وأخوه عبد الرحمن، وابن أخيه صفوان بن عبد الله، وعكرمة، وعبد الله بن بابيه، ومجاهد، وعطاء بن أبي رباح، وآخرون.
قال ابن سعد: كان يعلى يفتي بمكة.
وقيل: إنه عمل لعمر على نجران، وله أخبار في السخاء.
وقال زكريا بن إسحاق، عن عمرو بن دينار قال: كان أول من ورخ الكتب يعلى بن أمية، وهو باليمن.
قلت: كان قد ولي صنعاء لعثمان، وكان يعلى ممن شهد مع عائشة يوم الجمل، وأنفق أموالاً عظيمة في ذلك الجيش، فلما هزم الناس هرب يعلى، وبقي إلى أواخر خلافة معاوية.
وقيل: قتل بصفين مع علي، والله أعلم.
أبو عاصم النبيل: عن عبد الله بن أمية، عن محمد بن حيي، عن صفوان بن يعلى، عن أبيه قال: قال رسول الله صلى الله عليه وسلم: " البحرمن جهنم " . فقيل له في ذلك، فقال: " أحاط بهم سرادقها " والله لا أدخله، ولا يصيبني منه قطرة حتى أعرض على الله.
قال أبو عاصم: حلف على غيب، وهو ممن أعان على علي رضي الله عنه.
يعلى بن مرة الثقفي بن وهب الثقفي ويقال العامري، واسم أمه سيابة.شهد الحديبية وخيبر، وله أحاديث، وسكن العراق.
روى عنه: ابناه عثمان، وعبد الله، وعبد الله بن حفص بن أبي عقيل الثقفي، وراشد بن سعد، وأبو البختري.
وأرسل عنه: المنهال بن عمرو، ويونس بن خباب، وعطاء بن السائب. وكان فاضلاً.
الكنى أبو أروى الدوسي. له صحبة ورواية، وكان من شيعة عثمان، نزل ذا الحليفة. وقد روى عن أبي بكر أيضاً.
وعنه: أبو سلمة بن عبد الرحمن، وأبو واقد صالح بن محمد بن زيادة المدني.
فروى وهيب، عن أبي واقد، عنه، قال: كنت أصلي العصر مع رسول الله صلى الله عليه وسلم، ثم آتي الشجرة قبل غروب الشمس.
ابو أيوب الأنصاري اسمه خالد بن زيد بن كليب بن ثعلبة بن عبد عوف بن غنم بن مالك بن النجار، الخزرجي، النجاري، المالكي، المدني.
شهد بدراً والعقبة، وعليه نزل رسول الله صلى الله عليه وسلم لما قدم المدينة، فبقي في داره شهراً حتى بنيت حجره ومسجده.
وكان من نجباء الصحابة، وروى أيضاً عن : أبي.
وعنه: مولاه أفلح، والبراء بن عازب، وسعيد بن المسيب، وعروة، وعطاء بن يزيد، وموسى بن طلحة، وآخرون.
روى إسحاق بن سليمان الرازي، عن أبي سنان، عن حبيب بن أبي ثابت، أن أبا أيوب الأنصاري وفد على ابن عباس بالبصرة، ففرغ ابن عباس له داره وقال: لأصنعن بك ما صنعت برسول الله صلى الله عليه وسلم، كم عليك من الدين - قال: عشرو ألفاً، فأعطاه أربيعن ألفاً، وعشرين مملوكاً وقال: لك ما في البيت كله.
وشهد أبو أيوب الجمل وصفين مع علي، وكان من خاصته، وكان على مقدمته يوم النهروان، ثم إنه غزا الروم مع يزيد بن معاوية ابتغاء ما عند الله، فتوفي عند القسطنطينية، فدفن هناك، وأمر يزيد بالخيل، فمرت على قبره حتى عفت أثره لئلا ينبش، ثم إن الروم عرفوا مكان قبره، فكانوا إذا أمحلوا كشفوا عن قبره فمرطوا، وقبره تجاه سور القسطنطينية.
توفي سنة إحدى وخمسين، أو في آخر سنة خمسين، ووهم من قال: توفي سنة اثنتين وخمسين.
أبو برزة الأسلمي اسمه نضلة بن عبيد، صاحب رسول الله صلى الله عليه وسلم.

قيل: إنه قتل ابن خطل يوم الفتح، وهو تحت أستار الكعبة.
روى عن: النبي صلى الله عليه وسلم، وأبي بكر.
وعنه: ابنه المغيرة، وحفيدته منية بنت عبيد، وأبو عثمان النهدي، والأزرق بن قيس، وأبو المنهال سيار بن سلامة، وأبو الرضى عباد بن نسيب، وكنانة بن نعيم العدوي، وجماعة.
سكن البصرة، وتوفي غازياً بخراسان.
وقيل: اسمه نضلة بن عمرو، وقيل: ابن عائذ، وقيل ابن عبد الله، وقيل: اسمه عبد الله بن نضلة، وقيل: خالد بن نضلة.
وكان مع معاوية بالشام، وقيل: شهد صفين مع علي رضي الله عنه.
وعن أبي برزة قال: كنا نقول في الجاهلية: من أكل الخمير سمن، فأجهضنا، القوم يوم خيبر عن خبرة لهم، فجعل أحدنا يأكل في الكسرة ثم يمس عطفه، هل سمن - وقيل: إن أبا برزة كان يقوم الليل، وله بر ومعروف.
توفي سنة ستين قبل معاوية.
وقال الحاكم: توفي سنة أربع وستين، فالله أعلم.
فائدة
تدل على بقاء أبي برزة بعد هذا الوقت: قال الأنصاري: ثنا عوف، حدثني أبو المنهال سيار بن سلامة قال: لما خرج ابن زياد، ووثب ابن مروان بالشام، وابن الزبير بمكة، اغتم أبي فقال: انطلق معي إلى أبي برزة الأسلمي، فانطلقنا إليه في داره، فإذا هو قاعد في ظل، فقال له أبي: يا أبا برزة ألا ترى! فكان أول شيء تكلم به أن قال: إني أحتسب عند الله أني أصبحت ساخطاً على أحياء قريش - وذكر الحديث.
قال ابن سعد: مات أبو برزة بمرو، ثم روى ابن سعد أن أبا برزة وأبا بكرة كانا متآخيين.
وقال بعضهم: رأيت أبا برزة أبيض الرأس واللحية.
أبو بكرة الثقفي اسمه نفيع بن الحارث بن كلدة بن عمرو.
وقيل: نفيع بن مسروح.
وقيل: كان عبداً للحارث فاستلحقه، وهو أخو زياد بن أبيه لأمه، واسمها سمية مولاة الحارث بن كلدة، وقد كان تدلى يوم الطائف من الحصن ببكرة، وأتى إلى بين يدي النبي صلى الله عليه وسلم فأسلم، وكني يومئذ بأبي بكرة.
وله أحاديث، روى عنه: عبد الرحمن، وعبد العزيز، ومسلم، ورواد، وعبد الله، وكبشة أولاده، والأحنف بن قيس، وأبو عثمان النهدي، وربعي بن حراش، والحسن، وابن سيرين.
وسكن البصرة، فعن الحسن قال: لم ينزل البصرة أفضل منه ومن عمران بن حصين.
وكان أبو بكرة ممن شهد على المغيرة، فحده عمر لعدم تكميل أربعة شهداء، وأبطل شهادته، ثم قال له: تب لنقبل شهادتك، فقال: لا أشهد بين اثنين أبداً.
وكان أبو بكرة كثير العبادة. وكان أولاده رؤساء البصرة شرفاً وعلماً وولاية.
مغيرة بن مقسم، عن شباك، عن رجل، أن ثقيفاً سألوا رسول الله صلى الله عليه وسلم أن يرد إليهم أبا بكرة عبداً، فقال: " لا، هو طليق الله وطليق رسوله " .
يزيد بن هارون: أنبأ عيينة بن عبد الرحمن، أخبرني أبي، أنه رأى أبا بكرة عليه مطرف خز سداه حرير.
قال خليفة: توفي سنة اثنتين وخمسين، وقال غيره: سنة إحدى وخمسين.
أبو بصرة الغفاري اسمه حميل بن بصرة، له صحبة ورواية، وروى عن أبي ذر أيضاً.
وعن أبو هريرة - وهو من طبقته - ، وأبو تميم الجيشاني، وعبد الرحمن بن شماسة، وأبو الخير مرثد اليزني، وأبو الهيثم سليمان بن عمرو العتواري.
وشهد فتح مصر، وسكنها، وبها توفي.
أبو جهم بن حذيفة بن غانم القرشي العدوي.اسمه عبيد، أسلم في الفتح، وابتنى داراً بالمدينة، وهو صاحب الأنبجانية.
توفي في آخر خلافة معاوية.
ويقال: اسمه عامر، أسلم يوم الفتح، وشهد اليرموك، وحضر يوم الحكمين بدومة الجندل، واستعمله النبي صلى الله عليه وسلم علىالصدقة، وكان من مشيخة قريش ونسابهم.
والأصح أنه بقي بعد معاوية. فسيعاد.
أبو جهم بن الحارث بن الصمة الأنصاري.ابن أخت أبي بن كعب، له صحبة ورواية.
وعنه: بسر بن سعيد، وعمير مولى ابن عباس، وعبد الله بن يسار مولى ميمونة.
توفي في أواخر زمن معاوية.
أم حبيبة رملة بنت أبي سفيان قد تقدمت سنة أربع وأربعين. وقال أحمد بن أبي خيثمة: توفيت قبل أخيها معاوية بعام.
أبو حميد الساعدي الأنصاري المدني،اسمه عبد الرحمن، وقيل: المنذر بن سعد.من فقهالء الصحابة.
روى عنه: جابر بن عبد الله، وعروة بن الزبير، وعمرو بن سليم الزرقي، وعباس بن سهل بن سعد، وخارجة بن زيد، ومحمد بن عمرو بن عطاء.
توفي سنة ستين، وقيل توفي قبلها بقليل.

أبو زيد عمرو بن أخطب الأنصاري جد عروة بن ثابت، قال: مسح رسول الله صلى الله عليه وسلم على رأسي ودعا لي. ويقال: إنه عاش مائة وعشرين سنة.
روى عنه: علباء بن أحمر، والحسن البصري.
وقيل له أنصاري تجوزاً، لأنه من غير ذرية الأوس والخزرج، بل من ولد أخيهما عدي. وأبوهم هو حارثة بن ثعلبة.
أم شريك هي التي وهبت نفسها للنبي صلى الله عليه وسلم. مختلف في اسمها ونسبها، ولها أحاديث.
روى عنها: جابر بن عبد الله، وسعيد بن المسيب، وعروة، وشهر بن حوشب، وغيرهم.
وهي من بني عامر بن لؤي، وفي ذلك اضطراب.
أبو ضبيس الجهني. كان يلزم البادية، وبايع تحت الشجرة، وشهد الفتح.
توفي في آخر خلافة معاوية. قاله ابن سعد.
أبو عياش الزرقي. قيل: عبيد بن الصامت، وقيل: عبيد بن معاوية، الأنصاري الخزرجي، وهو والد النعمان بن أبي عياش.
روى عنه: مجاهد، وأبو صالح السمان، وقبلهما أنس بن مالك.
وهو فارس حلوة، وحلوة فرس كانت له، لعه غزوات مع النبي صلى الله عليه وسلم.
وتوفي في زمن معاوية بعد الخمسين، وقيل قبلها.
أبو قتادة الأنصاري السلمي، - ع - فارس النبي صلى الله عليه وسلم. اسمه على الصحيح الحارث بن ربعي، وقيل النعمان، وقيل عمرو، شهد أحداً وما بعدها، وكان من فضلاء الصحابة.
روى عنه: أنس، وسعيد بن المسيب، وعطاء بن يسار، وعبد الله بن رباح الأنصاري، وعلي بن رباح، وعبد الله بن معبد الزماني، وعمرو بن سليم الزرقي، وأبو سلمة بن عبد الرحمن، وابنه عبد الله بن أبي قتادة، ونافع مولاه، وآخرون.
وقال الواقدي: اسم أبي قتادة النعمان.
وقال الهيثم بن عدي: عمر.
وقال ابن معين والبخاري وغيرهما: الحارث بن ربعي.
وفي حديث ثابت البناني، عن عبد الله بن رباح، عن أبي قتادة في مسيرهم إعوازهم الماء، وأن النبي صلى الله عليه وسلم نعس، فدعمته غير مرة، فقال له النبي صلى الله عليه وسلم: " حفظك الله بما حفظت به نبيه " .
وقال حماد، عن أيوب، عن محمد، إن أبا قتادة قتل مسعدة رأس المشركين.
وقال إياس بن سلمة، عن أبيه قال: قال رسول الله صلى الله عليه وسلم: " خير فرساننا أبو قتادة، وخير رجالتنا سلمة بن الأكوع " .
توفي سنة أربع وخمسين، وقيل سنة اثنتين وخمسين، وشهد مع علي مشاهده كلها.
أم قيس بنت محصن أخت عكاشة، من المهاجرات الأول، رضي الله عنها.
روى عنها: مولاها عدي بن دينار، ووابصة بن معبد، وعبيد الله بن عبد الله بن عتبة، وعمرة، ونافع موليا حمنة، وغيرهم.
تأخرت وفاتها.
أم كرز الكعبية الخزاعية المكية.
لها صحبة ورواية.
روى عنها: سماع بن ثابت، وطاووس، وعروة، ومجاهد، وعطاء بن أبي رباح. وتأخرت وفاتها.
أبو لبابة لقرشي العدوي بن عبد المنذر الأنصاري المدني.قد ذكرنا في خلافة عثمان أيضاً له ترجمة، وإنما ذكرته هنا لرواية سالم بن عبيد الله، ونافع، وعبيد الله بن أبي يزيد، عنه.
أبو محذورة لمؤذن الجمحي المكي المؤذن.له صحبة ورواية، اختلفوا في اسمه ونسبه، وهو أوس بن معير على الصحيح، وهو من مسلمة الفتح.
روى عنه: ابنه عبد الملك، وزوجته، والأسود بن يزيد، وابن أبي مليكة، وعبد الله بن محيريز الجمحي، وغيرهم.
وكان من أحسن الناس وأنداهم صوتاً. قاله الزبير بن بكار، قال: وأنشدني عمي لبعضهم:
أما ورب الكعبة المستوره ... وما تلا محمد من سوره
والنغمات من أبي محذوره ... لأفعلن فعلةً مذكوره
توفي سنة تسع وخمسين، وكان مؤذن المسجد الحرام، علمه النبي صلى الله عليه وسلم الأذان.
أبو مسعود الأنصاري. مر سنة أربعين، وقال الواقدي: مات في آخر خلافة معاوية بالمدينة.
أم هانيء بنت أبي طالب الهاشمية، اسمها فاختة، وقيل هند.
أسلمت عام الفتح، وصلى ابن عمها رسول الله صلى الله عليه وسلم في بيتها يوم الفتح صلاة الضحى، وقال لها: " قد أجرنا من أجرت يا أم هانيء " ، وكانت قد أجارت رجلاً.
روى عنها: حفيدها يحيى بن جعدة، ومولاها أبو صالح باذام، وكريب مولى ابن عباس، وعبد الرحمن بن أبي ليلى، وعروة، ومجاهد، وعطاء، وآخرون.

لها عدة أحاديث، وتأخر موتها إلى بعد الخمسين، وكانت تحت هبيرة بن عمرو بن عائذ المخزومي، فهرب يوم الفتح إلى نجران، وولدت له: عمرو بن هبيرة وهانئاً، ويوسف، وجعدة.
قال ابن إسحاق: لما بلغ هبيرة إسلام أم هانيء قال أبياتاً منها:
وعاذلة هبت بليل تلومني ... وتعذلني بالليل ضل ضلالها
وتزعم أني إن أطعت عشيرتي ... سأردى وهل يرديني إلا زوالها
فإن كنت قد تابعت دين محمد ... وقطعت الأرحام منك حبالها
فكوني على أعلى سحيق بهضبة ... ململة غبراء يبس اختلفوا بلالها.
أبو هريرة الدوسي رضي الله عنه ودوس قبيلة من الأزد، اختلفوا في اسمه، واسمه عبد شمس.
وقال كناني أبي بأبي هريرة، لأني كنت أرعى غنماً فوجدت أولاد هر وحشي، فأخذتهم، فلما رآهم أخبرته، فقال: أنت أبو هر.
قال: وكان اسمي في الجاهلية عبد شمس.
وقال المحرر بن أبي هريرة: اسم أبي: عمرو بن عبد غنم.
وساق ابن خزيمة من حديث محمد بن عمرو بن أبي سلمة، عن أبي هريرة عبد شمس، وقال: هذه دلالة واضحة أن اسمه كان عبد شمس، فإنه إسناد متصل، وهو أحسن إسناداً من سفيان بن حسين، عن الزهري، عن المحرر، اللهم إلا أن يكون كان له اسمان قبل الإسلام.
وقال أحمد بن حنبل: اسمه عبد شمس، ويقال: عبد غنم، ويقال سكين.
وقال ابن أبي حاتم: اسمه عبد شمس، ويقال عبد غنم، ويقال عامر، قال: وسمي في الإسلام عبد الله، ويقال عبد الرحمن.
وقد استوعب الحافظ ابن عساكر أكثر ما ورد في اسمه. وكان أحد الحفاظ المعدودين في الصحابة.
روى عنه: ابن عباس، وأنس، وجابر، وسعيد بن المسيب، وعلي بن الحسين، وعروة، والقاسم، وسالم، وعبيد الله بن عبد الله، والأعرج، وهمام بن منبه، وابن سيرين، وحميد بن عبد الرحمن الزهري، وحميد بن عبد الرحمن الحميري، وأبو صالح السمان، وزرارة بن أوفى، وسعيد بن أبي سعيد المقبري، وأبوه، وسعيد بن مرجانة، وشهر بن حوشب، وأبو عثمان النهدي، وعطاء بن أبي رباح، وخلق كثير.
قدم من أرض دوس مسلماً هو وأمه وقت فتح خيبر.
قال البخاري: روى عنه ثمانمائة رجل أو أكثر.
قلت: يروى له نحو من خمسة آلاف حديث وثلاثمائة وسبعين حديثاً، في الصحيحين، منها ثلاثمائة وخمسة وعشرون حديثاً، وانفرد البخاري أيضاً له بثلاثة وتسعين، ومسلم بمائة وتسعين. وبلغنا أنه كان رجلاً آدم، بعيد ما بين المنكبين، ذا ضفيرتين، أفرق الثنيتين، يخضب شيبته بالحمرة، ولما أسلم كان فقيراً من أصحاب الصفة، ذاق جوعاً وفاقة، ثم استعمله عمر وغيره، وولي إمرة المدينة في زمن معاوية، فمر في السوق يحمل حزمة حطب، وهو يقول: أوسعوا الطريق للأمير.
وقال أسامة بن زيد، عن عبد الله بن رافع: قلت لأبي هريرة: لم اكتنيت بأبي هريرة - قال: أما تفرق مني! قلت: بلى والله إني لأهابك، قال: كنت أرعى غنم أهلي، وكانت لي هريرة صغيرة، فكنت أضعها في شجرة بالليل، فإذا كان النهار ذهبت بها معي، فلقيت بها، وكان من أصحاب الصفة.
أخرجه الترمذي.
وقال المقبري، عن أبي هريرة قلت: يا رسول الله، أسمع منك أشياء فلا أحفظها، فقال: " ابسط رداءك " ، فبسطته، فحدث حديثاً كثيراً، فما نسيت شيئاً حدثني به.
وقال الوليد بن عبد الرحمن عن ابن عمر أنه قال لأبي هريرة: أنت كنت ألزمنا لرسول الله وأحفظنا لحديثه.
وقال الأعرج: سمعت أبا هريرة يقول: إنكم تقولون إني أكثر عن رسول الله صلى الله عليه وسلم، والله الموعد، كنت رجلاً مسكيناً أخدم رسول الله صلى الله عليه وسلم على ملء بطني، وكان المهاجرون يشغلهم الصفق بالأسواق، وكانت الأنصار يشغلهم القيام على أموالهم، وقال رسول الله صلى الله عليه وسلم يوماً: " من بسط ثوبه فلن ينسى شيئاً سمعه مني " ، فبسطت ثوبي، حتى قضى حديثه، ضممته إلي فما نسيت شيئاً سمعته بعد.
وقال أبو معشر، عن محمد بن قيس قال: كان أبو هريرة يقول: لا تكنوني أبا هريرة، كناني رسول الله صلى الله عليه وسلم: أبا هر، قال لي: " ثكلتك أمك أبا هر " ، والذكر خير من الأنثى.
وقال ابن المسيب، عن أبي هريرة: شهدت خيبر مع رسول الله صلى الله عليه وسلم.
وقال قيس بن أبي حازم عنه: جئت يوم خيبر بعدما فرغوا من القتال.

وقال ابن سيرين، عنه: لقد رأيتني أصرع بين القبر والمنبر من الجوع، حتى يقول الناس: مجنون وتمخط مرة فقال: الحمد لله الذي تمخط أبو هريرة في الكتان، لقد رأيتني وإني لأخر من الجوع، فيجلس الرجل على صدري، فأرفع رأسي، فأقول: ليس الذي ترى، إنما هو الجوع.
وقال أبو كثير السحيمي: حدثني أبو هريرة قال: والله ما خلق الله مؤمناً يسمع بي إلا أحبني، قلت: وما علمك بذاك - قال: إن أمي كانت مشركة، وكنت أدعوها إلى الإسلام، وكانت تأبى علي، فدعوتها يوماً، فأسمعتني في رسول الله صلى الله عليه وسلم ما أكره، فأتيته أبكي، وسألته أن يدعو لها، فقال: " اللهم أهد أم أبي هريرة " ، فخرجت أعدو أبشرها، فأتيت فإذا الباب مجاف، وسمعت خضخضة الماء، وسمعت حسي فقالت: كما أنت، ثم فتحت، وقد لبست درعها، وعجلت عن خمارها، فقالت: أشهد أن لا إله إلا الله وأشهد أن محمداً عبده ورسوله، فرجعت إلى رسول الله صلى الله عليه وسلم أبكي من الفرح، فأخبرته فقلت: أدع الله يا رسول الله أن يحببني وأمي إلى عباده المؤمنين، فقال: اللهم حبب عبيدك هذا وأمه إلى عبادك المؤمنين، وحببهم إليهما " . هذا حديث صحيح، أظنه في مسلم.
أيوب، عن محمد قال: تمخط أبو هريرة وعليه ثوب من كتان ممشق، فتمخط فيه، وقال: بخ بخ، يتمخط أبو هريرةفي الكتان، لقد رأيتني أخر فيما بين منبر رسول الله صلى الله عليه وسلم وحجرة عائشة، يجيء الجائي يظن بي جنوناً، شعبة ، عن محمد بن زياد قال: رأيت على أبي هريرة كساء خز.
وقال قتادة وغير واحد: كان أبو هريرة يلبس الخز.
قيس بن الربيع، عن أبي حصين، عن خباب بن عروة قال: رأيت أبا هريرة عليه عمامة سوداء.
اسماعيل بن أبي خالد، عن قيس، عن أبي هريرة قال: هاجرت، فأبق مني غلام في الطريق، فلما قدمت على النبي صلى الله عليه وسلم بايعته، وجاء الغلام، فقال لي النبي صلى الله عليه وسلم: " يا أبا هريرة هذا غلامك " ، قلت: هو حر لوجه الله، فأعتقته.
عفان: ثنا سليم بن حيان، عن أبيه، سمع أبا هريرة يقول: نشأت يتيماً، وهاجرت مسكيناً، وكنت أجيراً لبسرة بنت غزوان، بطعام بطني وعقبة رجلي، وكنت أخدم إذا نزلوا، وأحذوا إذا ركبوا، فزوجنيها الله، فالحمد لله الذي جعل الدين قواماً، وجعل أبا هريرة إماماً.
ابن سيرين، عن أبي هريرة، أكريت نفسي من ابنة غزوان بطعام بطني وعقبة رجلي، فقالت لي: لتردن حافياً، ولتركبن قائماً، ثم زوجنيها الله بعد.
وقد دعا لنفسه، وأمن النبي صلى الله عليه وسلم على دعائه.
فقال النسائي: أنبأ محمد بن صدران: ثنا الفضل بن العلاء، عن إسماعيل بن أمية، عن محمد بن قيس، عن أبيه، أن رجلاً جاء زيد بن ثابت، فسأله عن شيء، فقال: عليك بأبي هريرة، بينما أنا وأبو هريرة وفلان ذات يوم في المسجد ندعو ونذكر ربنا، إذ خرج علينا رسول الله صلى الله عليه وسلم حتى جلس إلينا فسكتنا، فقال: " عودوا للذي كنتم فيه " ، فدعوت أنا وصاحبي، فأمن النبي صلى الله عليه وسلم على دعائنا، ثم دعا أبو هريرة فقال: اللهم إني أسألك مثل صاحبي، وأسألك علماً لا ينسى، فقال النبي صلى الله عليه وسلم: " آمين " ، فقلنا: يا رسول الله صلى الله عليه وسلم نحن نسألك كذلك، فقال: " سبقكما بها الغلام الدوسي " .
قال الطبراني: لا يروى إلا بهذا الإسناد.
وقال أبو نضرة العبدي، عن الطفاوي قال: قرأت على أبي هريرة بالمدينة ستة أشهر، فلم أر من أصحاب رسول الله صلى الله عليه وسلم رجلاً أشد تشميراً ولا اقوم على ضيف منه، فدخلت عليه ذات يوم ومعه كيس فيه نوى أو حصى يسبح به.
وقال ابن إسحاق، عن محمد بن إبراهيم، عن مالك بن أبي عامر الأصبحي قال: جاء رجل إلى طلحة بن عبيد الله فقال: يا أبا محمد أرأيت هذا اليماني - يعني أبا هريرة - لهو أعلم بحديث رسول الله منكم، منه أشياء لا نسمعها منكم، أم يقول على رسول الله صلى الله عليه وسلم ما لم يقل - قال: أما أن يكون سمع من رسول الله صلى الله عليه وسلم ما لم نسمع فلا أشك، كنا أهل بيوتات وعمل وغنم، فنأتي رسول الله صلى الله عليه وسلم طرفي النهار، وكان مسكيناً لا مال له، ضيفاً على باب رسول الله صلى الله عليه وسلم، يده مع يده، ولا أجد أحداً فيه خير، يقول على رسول الله صلى الله عليه وسلم ما لم يقل.

وقال محمد بن سعد: ثنا محمد بن عمر: ثنا عبد الحميد بن جعفر، عن أبيه، عن زياد بن مينا قال: كان ابن عباس، وابن عمر، وأبو سعيد، وأبو هريرة، وجابر يفتون بالمدينة، ويحدثون عن رسول الله صلى الله عليه وسلم من لدن توفي عثمان إلى أن توفوا، وهؤلاء الخمسة، إليهم صارت الفتوى.
وقال أبو سعد السمعاني: سمعت أبا القاسم المعمر المبارك بن أحمد الأرحبي يقول: سمعت أبا القاسم يوسف بن علي الزنجاني الفقيه: سمعت أبا إسحاق إبراهيم بن علي الزنجاني الفقيه: سمعت أبا إسحاق إبراهيم بن علي الفيروز آباذي، سمعت أبا الطيب الطبري يقول: كنا في حلقة النظر بجامع المنصور، فجاء شاب خراساني، فسأل عن مسألة المصراة، فطالب بالدليل، فاحتج المستدل بحديث أبي هريرة الوارد فيها، فقال الشاب - وكان حنيفاً - : أبو هريرة غير مقبول الحديث، فما استتم كلامه حتى سقطت عليه حية عظيمة من سقف الجامع، فوثب الناس من أجلها، وهربالشاب وهي تتبعه، فقيل له: تب تب، فغابت الحية، فلم ير لها أثر.
الزنجاني ممن برع في الفقه على أبي إسحاق، توفي سنة خمسمائة.
وقال حمد بن زيد، عن العباس بن فروخ الحريري: سمعت أبا عثمان النهدي قال: تضيف أبا هريرة سبعاً، فكان هو وامراته وخادمه يعتقبون الليل أثلاثاً، يصلي هذا، ثم يوقظ هذا هذا ويصلي، فقلت: يا أبا هريرة كيف تصوم - قال: أصوم من أول الشهر ثلاثاً.
قال الداني: عرض أبو هريرة القرآن على أبي بن كعب قرأ عليه من التابعين: عبد الرحمن بن هرمز.
وقال قتيبة بن مهران: ثنا سليمان بن مسلم: سمعت أبا جعفر يحكي لنا قراءة أبي هريرة في: " إذا الشمس كورت " يحزنها شبه الرثاء.
وروى عمر بن أبي زائدة، عن أبي خالد الوالبي، أنه كام إذا قرأ بالليل خفض طوراً ورفع طوراً، وذكر أنها قراءة رسول الله صلى الله عليه وسلم.
قلت: وكان أبو هريرة ممن يجهر ببسم الله في الصلاة.
وفي البخاري من حديث المقبري: مر أبو هريرة بقوم، بين أيديهم شاة مصلية، فدعوه أن يأكل فأبى وقال: إن رسول الله صلى الله عليه وسلم خرج من الدنيا وما شبع من خبز الشعير.
وعن شراحبيل أن أبا هريرة كان يصوم الخميس والاثنين.
وقال خالد الحذاء عن عكرمة إن أبا هريرة كان يسبح كل يوم اثني عشرألف تسبيحة، ويقول: أسبح بقدر ذنبي.
همام بن يحيى: ثنا إسحاق بن عبد الله بن أبي طليحة أن عمر قال لأبي هريرة: كيف وجدت الإمارة - قال: بعثتني وأنا كاره، ونزعتني وقد أحببتها، وأتاه بأربعمائة ألف من البحرين قال: أظلمت أحداً - قال: لا، قال: فما جئت به لنفسك - قال: عشرين ألفاً، قال: من أين أصبتها - قال: كنت أتجر، قال: أنظر رأس مالك ورزقك فخذه، واجعل الآخر في بيت المال.
وقال محمد بن سيرين: استعمل عمر أبا هريرة على البحرين، فقدم بعشرة آلاف، فقال له عمر: استأثرت بهذه الأموال يا عدو الله وعدو كتابه، قال: لست بعدو الله ولا عدو كتابه، ولكني عدو من عاداهما، قال: فمن اين هذا - قال: خيل نتجت لي وغلة رقيق، وأعطية تتابعت علي، فنظروا فوجدوه كما قال. ثم بعد ذلك دعاه عمر ليستعمله فأبى.
وروى معمر، عن محمد بن زياد قال: كان معاوية يبعث أبا هريرة على المدينة، فإذا غضب عليه بعث مروان وعزل أبا هريرة، فلم يلبث أن نزع مروان وبعث أبا هريرة، فقال لغلام أسود: قف على الباب، فلا تمنع أحداً إلا مروان، ففعل الغلام، ودخل الناس، ومنع مراون، ثم جاء نوبة فدخل وقال: حجبنا منك، فقال: إن أحق من لا ينكر هذا لأنت.
قلت: كأنه بدا منه نحو هذا في حق أبي هريرة.
وقال ثابت البناني، عن أبي رافع قال: كان مروان ربما استخلف أبا هريرة على المدينة، فيركب حماراً ببردعة، وخطامه ليف، فيسير فيلقى الرجل فيقول: الطريق، قد جاء الأمير. وربما أتى الصبيان وهم يلعبون بالليل لعبة الأعراب، فلا يشعرون بشيء حتى يلقي نفسه بينهم، ويضرب برجليه، فيفزع الصبيان ويفرون.
وعن ثعلبة بن أبي مالك قال: أقبل أبو هريرة في السوق يحمل حزمة حطب، وهو يومئذ خلفة لمروان، فقال: أوسع الطريق للأمير.
وقال سعيد المقبري: دخل مروان على أبي هريرة في شكواه فقال: شفاك الله يا أبا هريرة، فقال: اللهم إني أحب لقاءك فأحب لقائي قال: فما بلغ مروان القطانين حتى مات.

وقال عبد الرحمن بن يزيد بن جابر، عن عمير بن هانئ قال: قال أبو هريرة: اللهم لا تدركني سنة ستين، فتوفي فيها أو قبلها بسنة.
قال الواقدي: توفي أبو هريرة سنة تسع وخمسين، وله ثمان وسبعون سنة. وهو الذي صلى على عائشة في رمضان سنة ثمان وخمسين. وقال هشام بن عروة: مات أبو هريرة وعائشة سنة سبع وخمسين، تابعه المدائني، وعلي بن المديني، وغيرهما.
وقال أبو معشر، وحمزة، وعبد الرحمن بن مغراء، والهيثم بن عدي ويحيى بن بكير: توفي سنة ثمان وخمسين.
وقال الواقدي، وقبله محمد بن إسحاق، وبعده أبو عبيد، وأبو عمر الضرير، ومحمد بن عبد الله بن نمير: توفي سنة تسع وخمسين.
وقيل صلى عليه الوليد بن عتبة بالمدينة، ثم كتب إلى معاوية بوفاته، فكتب إلى الوليد: ادفع إلى ورثته عشرة آلاف درهم، وأحسن جوارهم، فإنه كان ممن ينصر عثمان، وكان معه في الدار.
وقيل: كان الذين تولوا حمل سريره ولد عثمان.
أبو اليسر السلمي من أعيان الأنصار، اسمه كعب بن عمرو، وشهد العقبة وله عشرون سنة، وهو الذي أسر ابن العباس يوم بدر.
روى عنه: صيفي مولى أبي أيوب الأنصاري، وعبادة بن الوليد الصامتي، وموسى بن طلحة بن عبيد الله، وحنظلة بن قيس الزرقي، وغيرهم.
وكان دحداحاً قصيراً، ذا بطن، وهو الذي انتزع راية المشركين يوم بدر، وقد شهد صفين مع علي.
وتوفي بالمدينة سنة خمسة وخمسين، وقال بعضهم: وهو آخر من مات من البدريين.
آخر هذه الطبقة، والحمد لله وحده دائماً.
الطبقة السابعة
الحوادث من سنة 61إلى 70
حوادث سنة واحد وستين
توفي فيها: جرهد الأسلمي، والحسين بن علي رضي الله عنهما، وحمزة ابن عروة الأسلمي، وأم سلمة أم المؤمنين، وجابر بن عتيك بن قيس الأنصاري، وخالد بن عرفطة، وعثمان بن زياد ابن أبيه أخو عبيد الله، توفي شاباً وله ثلاث وثلاثون سنة، وهمام بن الحارث، وهو مخضرم.
مقتل الحسين واستشهد مع الحسين ستة عشر رجلاً من أهل بيته. وكان من قصته أنه توجه من مكة طالباً الكوفة ليلي الخلافة.
وروى ذلك ابن سعد الكاتب من وجوه متعددة، قال بعد أن سرد عدة أسطر، أسانيد وغير هؤلاء: حدثني في هذا الحديث بطائفة، فكتب جوامع حديثهم في مقتل الحسين رضي الله عنه قالوا: لما أخذ البيعة معاوية لابنه يزيد، كان الحسين ممن لم يبايع، وكان أهل الكوفة يكتبون إلى الحسين يدعونه إلى الخروج إليهم زمن معاوية، وهو يأبى، فقدم منهم قوم إلى محمد ابن الحنفية، وطلبوا إليه أن يخرج معهم، فأبى، وجاء الحسين، فأخبره بما عرضوا عليه وقال: إن القوم إنما يريدون أن يأكلونا ويشيطوا دماءنا، فأقام الحسين على ما هو عليه مهموماً، يجمع الإقامة مرة، ويريد أن يسير إليهم مرة، فجاءه أبو سعيد الخدري فقال: يا أبا عبد الله إني لك ناصح ومشفق، وقد بلغني أن قوماً من شيعتكم كاتبوك، فلا تخرج فإني سمعت أباك بالكوفة يقول: والله إني لقد مللتهم، وأبغضوني وملوني، وما بلوت منهم وفاء، ومن فاز بهم، فإنما فاز بالسهم الأخيب، والله ما لهم ثبات ولا عزم ولا صبر على السيف، قال: وقدم المسيب بن نجبة الفزاري وعدة معه إلى الحسين، بعد وفاة الحسن، فدعوه إلى خلع معاوية وقالوا: قد علمنا رأيك ورأي أخيك، فقال: إني لأرجو أن يعطي الله أخي على نيته، وأن يعطيني على نيتي في حبي جهاد الظالمين.
وكتب مروان إلى معاوية: إني لست آمن أن يكون حسين مرضداً للفتنة، وأظن يومكم من حسين طويلاً.
فكتب معاوية إلى الحسين: إن من أعطى الله تعالى صفقة يمينه وعهده لجدير بالوفاء، وقد أنبئت أن قوماً من أهل الكوفة قد دعوك إلى الشقاق، وأهل العراق من قد جربت، قد أفسدوا على أبيك وأخيك، فاتق الله واذكر الميثاق، فإنك من تكدني أكدك.
فكتب إليه الحسين: أتاني كتابك، وأنا بغير الذي بلغك عني جدير، وما أردت لك محاربة، ولا عليك خلافاً، وما أظن لي عند الله عذراً في ترك جهادك، وما أعظم فتنة أعظم من ولايتك هذه الأمة.
وقال معاوية: إن أثرنا بأبي عبد الله إلا أسداً.
رواه بطوله الواقدي، عن جماعة، وعن أشياخهم.

وقال جويرية بن أسماء، عن نافع بن شيبة قال: لقي الحسين معاوية بمكة، فأخذ بخطام راحلته، فأناخ به، ثم ساره طويلاً وانصرف، فزجر معاوية راحلته، وقال له يزيد ابنه: لا تزال رجل قد عرض لك، فأناخ بك، قال: دعه لعله يطلبه من غيري، فلا يسوغه، فيقتله.
مروان بن سعد، عن المدائني، عن جويرية، ثم قال: رجع الحديث إلى الأول.
قالوا: ولما احتضر معاوية أرسل إلى يزيد فأوصاه وقال: انظر حسين بن فاطمة، فإنه أحب الناس إلى الناس، فصل رحمه، وارفق به، فإن بك منه شيء، فإني أرجو أن يكفيكه الله بمن قتل أباه وخذل أخاه.
ولما بويع يزيد كتب إلى الوليد بن عتبة أمير المدينة: أن أدع الناس إلى البيعة، وابدأ بوجوه قريش، وليكن أول من تبدأ به الحسين، وارفق به، فبعث الوليد في الليل إلى الحسين وابن الزبير، وأخبرهما بوفاة معاوية، ودعاهما إلى البيعة، فقالا: نصبح وننظر فيما يصنع الناس، ووثبا فخرجا، وأغلظ الوليد للحسين، فشتمه الحسين وأخذ بعمامته فنزعها، فقال الوليد: إن هجنا بأبي عبد الله إلا أسداً، فقيل للوليد: اقتله، قال: إن ذلك لدم مصون.
وخرج الحسين وابن الزبير لوقتهما إلى مكة، ونزل الحسين بمكة دار العباس. ولزم عبد الله الحجر، فلبس المغافر، وجعل يحرض على بني أمية، وكان يتردد إلى الحسين، ويشير عليه أن يقدم العراق ويقول له: هم شيعتكم، وكان ابن عباس يقول له: لا تفعل.
وقال له عبد الله بن مطيع: فداك أبي وأمي متعنا بنفسك ولا تسر إلى العراق، فوالله لئن قتلك هؤلاء القوم ليتخذنا خولاً أو عبيداً.
وقد لقي عبد الله بن عمر، وعبد الله بن عباس بن أبي ربيعة بالأبواء، منصرفين من العمرة، فقال لهما ابن عمر: أذكركما الله إلا رجعتما، فدخلتما في صالح ما يدخل فيه الناس، وننظر، فإن أجمع على يزيد الناس لم تشذا، وإن افترقوا عليه كان الذي تريدان.
وقال ابن عمر للحسين: لا تخرج فإن رسول الله صلى الله عليه وسلم خيره الله بين الدنيا والآخرة، فاختار الآخرة، وإنك بضعة منه، ولا تنالها - يعني الدنيا - فاعتنقه وبكى، وودعه، فكان ابن عمر يقول: غلبنا حسين بالخروج، ولعمري لقد رأى في أبيه وأخيه عبرة، ورأى من الفتنة وخذلان الناس لهم ما كان ينبغي له أن لا يتحرك ما عاش.
وقال له ابن عباس: أين تريد يا ابن فاطمة - قال: العراق وشيعتي، قال: إني لكاره لوجهك هذا، تخرج إلى قوم قتلوا أباك وطعنوا أخاك، حتى تركهم سخطة وملهم، أذكرك الله أن تغرر بنفسك.
الواقدي: حدثني عبد الله بن جعفر المخرمي، عن أبي عون قال: خرج الحسين من المدينة، فمر بابن مطيع وهو يحفر بئره، فقال: إلى أين، فداك أبي وأمي! متعنا بنفسك ولا تسر، فأبى الحسين، قال: إن بئري هذه رشحها، وهذا اليوم ما خرج إلينا في الدلو، ماء، فلو دعوت لنا فيها بالبركة، قال: هات من مائها، فأتى بما في الدلو فشرب منه، ثم مضمض، ثم رده في البئر.
وقال أبو سعيد: غلبني الحسين على الخروج، وقد قلت له: اتق الله والزم بيتك، ولا تخرج على إمامك، وكلمه في ذلك جابر بن عبد الله، وأبو واقد الليثي، وغيرهما.
وقال سعيد بن المسيب: لو أن حسيناً لم يخرج لكان خيراً له.
وقد كتبت إليه عمرة بنت عبد الرحمن تعظم عليه ما يريد أن يصنع، وتأمره بلزوم الجماعة، وتخبره أنه إنما يساق إلى مصرعه وتقول: أشهد لحدثتني عائشة أنها سمعت رسول الله صلى الله عليه وسلم يقول: " يقتل حسين بأرض بابل " .
وكتب إليه عبد الله بن جعفر كتاباً يحذره أهل الكوفة، ويناشده الله أن يشخص إليهم.
فكتب إليه الحسين: إني رأيت رؤيا، ورأيت فيها رسول الله صلى الله عليه وسلم، وأمرني بأمر أنا ماض له، ولست بمخبر أحداً بها حتى ألاقي عملي.
ولم يقبل الحسين غداً، وصمم على المسير إلى العراق. فقال له ابن عباس: والله إني لأظنك ستقتل غداً بين نسائك وبناتك كما قتل عثمان، وإني لأخاف أن تكون الذي يقاد به عثمان، فإنا لله وإنا إليه راجعون. فقال: يا أبا العباس إنك شيخ قد كبرت، فبكى ابن عباس وقال: أقررت عين ابن الزبير، ولما رأى ابن عباس عبد الله بن الزبير قال له: قد أتى ما أحببت، هذا الحسين يخرج ويتركك والحجاز. ثم تمثل:
يا لك من قنبرة بمعمر ... خلا لك الجو فبيضي واصفري
ونقري ما شئت أن تنقري

وبعث الحسين إلى أهل المدينة، فسار إليه من خف معه من بني عبد المطلب، وهم تسعة عشر رجلاً، ونساء وصبيان، وتبعهم محمد بن الحنفية فأدرك أخاه الحسين بمكة، وأعلمه أن الخروج ليس له برأي، يومه هذا، فأبى الحسين عليه، فحبس محمد ولده، فوجد عليه الحسين وقال: ترغب بولدك عن موضع أصاب فيه! وبعث أهل العراق إلى الحسين الرسل، والكتب يدعونه إليهم، فخرج من مكة متوجهاً إلى العراق، في عشر ذي الحجة، فكتب مروان إلى عبيد الله بن زياد أمير الكوفة: أما بعد فإن الحسين قد توجه إليك، وتالله ما أحد أحب إلينا سلمة من الحسين، فإياك أن تفتح على الحسين ما لا يسده شيء. وكتب إليه عمرو بن سعيد بن العاص: أما بعد، توجه إليك الحسين، وفي مثلها تعتق أو تسترق كما تسترق العبيد.
وقال جرير بن حازم: بلغ عبيد الله بن زياد مسير الحسين وهو بالبصرة، فخرج على بغاله هو واثنا عشر رجلاً حتى قدموا الكوفة، فاعتقد أهل الكوفة أنه الحسين وهو متلثم، فجعلوا يقولون: مرحباً بابن بنت رسول الله صلى الله عليه وسلم، وسار الحسين حتى نزل نهري كربلاء، وبعث عبيد الله عمر بن سعد على جيش.
قال: وبعث شمر بن ذي الجوشن فقال: إن قتله وإلا فاقتله وأنت على الناس.
وقال محمد بن الضحاك الحزامي، عن أبيه: خرج الحسين إلى الكوفة، فكتب يزيد إلى واليه بالعراق عبيد الله بن زياد: إن حسيناً صائر إلى الكوفة، وقد ابتلي به زمانك من بين الأزمان، وبلدك من بين البلدان، وأنت من بين العمال، وعندها تعتق أو تعود عبداً. فقتله ابن زياد وبعث برأسه إليه.
وقال الزبير بن الخريت: سمعت الفرزدق يقول: لقيت الحسين بذات عرق وهو يريد الكوفة، فقال لي: ما ترى أهل الكوفة صانعين - معي حمل بعير من كتبهم - قلت: لا شيء، يخذلونك، لا تذهب إليهم. فلم يطعني.
وقال ابن عيينة: حدثني بجير، من أهل الثعلبية، قلت له: أين كنت حين مر الحسين - قال: غلام قد أيفعت، قال: كان في قلة من الناس، وكان أخي أسن مني، فقال له: يا ابن بنت رسول الله، أراك في قلة من الناس! فقال بالسوط، وأشار إلى حقيبة الرحل: هذه خلفي مملوءة كتباً.
قال ابن عيينة: وحدثني شهاب بن خراش، عن رجل من قومه قال: كنت في الجيش الذين بعثهم عبيد الله بن زياد إلى الحسين، وكانوا أربعة آلاف يريدون الديلم، فصرفهم عبيد الله إلى الحسين، فلقيت حسيناً، فرأيته أسود الرأس واللحية، فقلت له: السلام عليك يا أبا عبد الله، فقال: وعليك السلام، وكانت فيه غنة.
قال شهاب: فحدثت به زيد بن علي، فأعجبه قوله وكانت فيه غنة.
ابن سعد، عن الواقدي، وغيره، بإسنادهم، أن عمر بن سعد بن أبي وقاص أرسل رجلاً على ناقة إلى الحسين، يخبره بقتل مسلم بن عقيل، وكان قد بعثه الحسين إلى الكوفة كما مر في سنة ستين، فقال للحسين ولده علي الأكبر: يا أبه ارجع، فإنهم أهل العراق وغدرهم، وقلة وفائهم، ولا لك بشيء، فقالت بنو عقيل: ليس هذا حين رجوع، وحرضوه على المضي.
وقال الحسين لأصحابه: قد ترون ما يأتينا، وما أرى القوم إلا سيخذلوننا، فمن أحب أن يرجع فليرجع، فانصرف عنه جماعة، وبقي فيمن خرج معه من مكة، فكانت خيلهم اثنين وثلاثين فرساً. وأما ابن زياد فجمع المقاتلة وأمر لهم بالعطاء.
وقال يزيد الرشك: حدثني من شافه الحسين قال: رأيت أبنية مضروبة بالفلاة للحسين، فأتيته، فإذا شيخ يقرأ القرآن والدموع تسيل على خديه، فقلت: بأبي وأمي يا بن بنت رسول الله، ما أنزلك هذه البلاد والفلاة التي ليس بها أحد - قال: هذه كتب أهل الكوفة إلي، ولا أراهم إلا قاتلي، فإذا فعلوا ذلك لم يدعوا لله حرمة إلا انتهكوها، فيسلط الله عليهم من يذلهم حتى يكونوا أذل من فرم الأمة، يعني مقنعتها.
قلت: ندب ابن زياد لقتال الحسين، عمر بن سعد بن أبي وقاص. فروى الزبير بن بكار، عن محمد بن حسين قال: لما نزل عمر بن سعد بالحسين أيقن أنهم قاتلوه، فقام في أصحابه، فحمد الله وأثنى عليه، ثم قال: قد نزل بنا ما ترون، إن الدنيا قد تغيرت وتنكرت، وأدبر معروفها، واستمرت حتى لم يبق منها إلا صبابة كصبابة الإناء، وإلا خسيس عيش كالمرعى الوبيل، ألا ترون الحق لا يعمل به، والباطل لا ينتاهى عنه، ليرغب المؤمن في لقاء الله، وإني لا أرى الموت إلا سعادة، والحياة مع الظالمين إلا برماً.

وقال خالد الحذاء، عن الجريري، عن عبد الله أو غيره، إن الحسين لما أرهقه السلاح قال: ألا تقبلون مني ما كان رسول الله صلى الله عليه وسلم يقبل من المشركين - قيل: وما كان يقبل منهم - قال: كان إذا جنح أحدهم للسلم قبل منه، قالوا: لا، قال: فدعوني أرجع، قالوا: لا، قال: فدعوني آتي أمير المؤمنين يزيد. فأخذ له رجل السلاح، فقال له: أبشر بالنار، فقال: بل إن شاء الله برحمة ربي وشفاعة نبيي، قال: فقتل وجيء برأسه حتى وضع في طست بين يدي ابن زياد، فنكته بقضيبه وقال: لقد كان غلاماً صبيحاً، ثم قال: أيكم قاتله - فقال الرجل، فقال: ما قال لك - فأعاد الحديث، فاسود وجهه.
وروى ابن سعد في الطبقات بأسانيده، قالوا: وأخذ الحسين طريق العذيب، حتى نزل قصر أبي مقاتل، فخفق خفقة، ثم انتبه يسترجع وقال: رأيت كأن فارساً يسايرنا ويقول: القوم يسيرون والمنايا تسري إليهم، فعلمت أنه نعى إلينا أنفسنا، ثم سار فنزل بكربلاء، فسار إليه عمر بن سعد في أربعة آلاف كالمكره، واستعفى عبيد الله فلم يعفه، ومع الحسين خمسون رجلاً، وتحول إليه من الجيش عشرون رجلاً، وكان معه من أهل بيته تسعة عشر رجلاً، وقتل عامة أصحابه حوله، وذلك في يوم الجمعة يوم عاشوراء، وبقي عامة نهاره لا يقدم عليه أحد، وأحاطت به الرجالة، فكان يشد عليهم فيهزمهم، وهم يتدافعونه، يكرهون الإقدام عليه، فصاح بهم شمر: ثكلتكم أمهاتكم ماذا تنتظرون به - فطعنه سنان بن أنس النخعي في ترقوته، ثم انتزع الرمح وطعن في بواني صدره، فخر رضي الله عنه صريعاً، واحتز رأسه خولي الأصبحي، لا رحمه الله ولا رضي عنه.
وقال أبو معشر نجيح، عن بعض مشيخته، إن الحسين رضي الله عنه قال حين نزلوا كربلاء: ما اسم هذه الأرض - قالوا: كربلاء، قال: كرب وبلاء، فبعث عبيد الله عمر بن سعد فقابلهم، فقال الحسين: يا عمر اختر مني إحدى ثلاث: إما أن تتركني أن أرجع، أو أن تسيرني إلى يزيد فأضع يدي في يده، فيحكم في ما أرى، فإن أبيت فسيرني إلى الترك، فأقاتلهم حتى أموت. فأرسل عمر إلى ابن زياد بذلك، فهم أن يسيره إلى يزيد، فقال له شمر بن جوشن - كذا قال، والأصح شمر بن ذي الجوشن - : لا أيها الأمير، إلا أن ينزل على حكمك، فأرسل إليه بذلك، فقال الحسين: والله لا أفعل. وأبطأ عمر، فأرسل إليه ابن زياد شمر المذكور فقال: إن تقدم عمر وقاتل وإلا فاقتله وكن مكانه، وكان مع عمر ثلاثون رجلاً من أهل الكوفة، قالوا: يعرض عليكم ابن بنت رسول الله ثلاث خصال، فلا تقبلون منها شيئاً! وتحولوا مع الحسين فقاتلوا.
وقال عباد بن العوام، عن حصين، عن سعد بن عبيدة قال: رأيت الحسين وعليه جبة برود، ورماه رجل يقال له عمرو بن خالد الطهوي بسهم، فنظرت إلى السهم معلقاً بجنبه.
وقال ابن عيينة، عن أبي موسى، عن الحسن قال: قتل مع الحسين رضي الله عنه ستة عشر رجلاً من أهل بيته.
وعن غير واحد قالوا: قاتل يومئذ الحسين، وكان بطلاً شجاعاً إلى أن أصابه سهم في حنكه، فسقط عن فرسه، فنزل شمر، وقيل غيره، فاحتز رأسه، فإنا لله وإنا إليه راجعون.
وروى شريك عن مغيرة قال: قالت مرجانة لابنها عبيد الله: يا خبيث، قتلت ابن رسول الله صلى الله عليه وسلم، لا ترى الجنة أبداً.
وقال عباد بن العوام، عن حصين: حدثني سعد بن عبيدة قال: إنا لمستنقعين في الفرات مع عمر بن سعد، إذ أتاه رجل فساره، فقال: قد بعث إليك عبيد الله جويرة بن بدر التميمي، وأمره إن أنت لم تقاتل أن يضرب عنقك، قال: فوثب على فرسه، ودعا بسلاحه وعلا فرسه، ثم سار إليهم، فقاتلهم حتى قتلهم، قال سعد: وإني لأنظر إليهم، وإنهم لقريب مائة رجل، ففيهم من صلب علي رضي الله عنه خمسة أو سبعة، وعشرة من الهاشميين، ورجل من بني سليم، وآخر من بني كنانة.
وروى أبو شيبة العبسي، عن عيسى بن الحارث الكندي قال: لما قتل الحسين مكثنا أياماً سبعة، إذا صلينا العصر نظرنا إلى الشمس على أطراف الحيطان، كأنها الملاحف المعصفرة، وبصرنا إلى الكواكب، يضرب بعضها بعضاً.
وقال المدائني، عن علي بن مدرك، عن جده الأسود بن قيس قال: احمرت آفاق السماء بعد قتل الحسين ستة أشهر، يرى فيها كالدم، فحدثت بذلك شريكاً، فقال لي: ما أنت من الأسود - فقلت: هو جدي أبو أمي، فقال: أما والله إن كان لصدوق الحديث.

وقال هشام بن حسان، عن ابن سيرين قال: تعلم هذه الحمرة في الأفق مم - هو من يوم قتل الحسين.
رواه سليمان بن حرب، عن حماد، عنه.
وقال جرير بن عبد الحميد، عن زيد بن أبي زياد قال: قتل الحسين ولي أربع عشرة سنة، وصار الورس الذي في عسكرهم رماداً، واحمرت آفاق السماء، ونحروا ناقة في عسكرهم، وكانوا يرون في لحمها النيران.
وقال ابن عيينة: حدثتني جدتي قالت: لقد رأيت الورس عاد رماداً، ولقد رأيت اللحم كأن فيه النار حين قتل الحسين.
وقال حماد بن زيد: حدثني جميل بن مرة قال: أصابوا إبلاً في عسكر الحسين يوم قتل، فنحروها وطبخوها، فصارت مثل العلقم.
وقال قرة بن خالد: ثنا أبو رجاء العطاردي قال: كان لنا جار من بلهجيم، فقدم الكوفة فقال: ما ترون هذا الفاسق ابن الفاسق قتله الله - يعني الحسين - ، قال أبو رجاء: فرماه الله بكوكبين من السماء، فطمس بصره، وأنا رأيته.
وقال معمر بن راشد: أوما عرف الزهري تلكم في مجلس الوليد بن عبد الملك - ، فقال الوليد: تعلم ما فعلت أحجار بيت المقدس يوم قتل الحسين - فقال الزهري: إنه لم يقلب حجر إلا وجد تحته دم عبيط.
وروى الواقدي، عن عمر بن محمد بن عمر بن علي، عن أبيه قال: أرسل عبد الملك إلى ابن رأس جالوت فقال: هل كان في قتل الحسين علامة - قال: ما كشف يومئذ حجر إلا وجد تحته دم عبيط.
وقال جعفر بن سليمان: حدثتني أم سالم خالتي قالت: لما قتل الحسين مطرنا مطراً كالدم على البيوت والجدر.
وقال علي بن زيد بن جدعان، عن أنس قال: لما قتل الحسين جيء برأسه إلى عبيد الله بن زياد، فجعل ينكت بقضيب على ثناياه وقال: إن كان لحسن الثغر، فقلت: لقد رأيت رسول الله صلى الله عليه وسلم يقبل موضع قضيبك من فيه.
وقال حماد بن سلمة، عن عمار بن أبي عمار، عن ابن عباس قال: رأيت رسول الله صلى الله عليه وسلم بنصف النهار، أشعث أغبر، وبيده قارورة فيها دم، فقلت: بأبي وأمي يا رسول الله، ما هذا - قال: هذا دم الحسين وأصحابه، لم أزل منذ اليوم ألتقطه، فأحصي ذلك اليوم، فوجدوه قتل يومئذ.
وعن سلمى أنها دخلت على أم سلمة وهي تبكي فقالت: ما يبكيك - قالت: رأيت رسول الله صلى الله عليه وسلم في المنام، على رأسه ولحيته التراب، فقلت: ما لك يا رسول الله - قال: شهدت قتل الحسين آنفاً.
أخرجه الترمذي من حديث أبي خالد الأحمر: ثنا رزين، حدثتني سلمى.
قلت: رزين هو ابن حبيب، كوفي. قال الترمذي: هذا حديث غريب.
وقال حماد بن سلمة، عن عمار: سمعت أم سلمة قالت: سمعت الجن تبكي على حسين وتنوح عليه.
وروي عن أم سلمة نحوه من وجه آخر.
وروى عطاء بن مسلم، عن أبي جناب الكلبي قال: ثم أتيت كربلاء، فقلت لرجل من أشراف العرب بها: بلغني أنكم تسمعون نوح الجن، فقال: ما تلقى أحداً إلا أخبرك أنه سمع ذلك، قلت: فأخبرني ما سمعت أنت، قال: سمعتهم يقولون:
مسح الرسول جبينه ... فله بريق في الخدود
أبواه من عليا قري ... ش وجده خير الجدود
رواه ثعلب في أماليه.
ثنا عمر بن شيبة: ثنا عبيد بن جناد: ثنا عطاء، فذكره.
وقال الزبير بن بكار: حدثني محمد بن حسن المخزومي قال: لما أدخل ثقل الحسين على يزيد ووضع رأسه بين يديه بكى يزيد وقال:
نفلق هاماً من رجال أحبة ... إلينا وهم كانوا أعق وأظلما
أما والله لو كنت أنا صاحبك ما قتلتك أبداً. فقال علي بن الحسين: ليس هكذا، قال: فكيف يا بن أم - قال: " ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها " ، وعنده عبد الرحمن بن الحكم أخو مروان، فقال:
لهام بجنب الطف أدنى قرابة ... من ابن زياد العبد ذي النسب الوغل
سمية أمسى نسلها عدد الحصى ... وبنت رسول الله ليس لها نسل
قال يحيى بن بكير: حدثني الليث بن سعد قال: أبى الحسين أن يستأسر، فقاتلوه، فقتل، وقتل ابنه وأصحابه بالطف، وانطلق ببنيه: علي وفاطمة وسكينة إلى عبيد الله بن زياد، فبعث بهم إلى يزيد بن معاوية، فجعل سكينة خلف سريره، لئلا ترى رأس أبيها، وعلي بن الحسين في غل، فضرب يزيد على ثنيتي الحسين رضي الله عنه وقال:
نفلق هاماً من أناس أعزة ... علينا وهم كانوا أعق وأظلما

فقال علي: " ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها " فثقل على يزيد أن تمثل ببيت، وتلا علي آية فقال: " فبما كسبت أيديكم ويعفو عن كثير " ، فقال: أما والله لو رآنا رسول الله صلى الله عليه وسلم مغلوبين، لأحب أن يحلنا من الغل، قال: صدقت، حلوهم، قال: ولو وقفنا بين يدي رسول الله صلى الله عليه وسلم على بعد لأحب أن يقربنا، قال: صدقت، قربوهم، فجعلت فاطمة وسكينة يتطاولان ليريا رأس أبيهما، وجعل يزيد يتطاول في مجلسه، فيستره عنهما، ثم أمر بهم فجهزوا، وأصلح آلتهم وأخرجوا إلى المدينة.
كثير بن هشام: ثنا جعفر بن برقان، عن يزيد بن أبي زياد قال: لما أتي يزيد بن معاوية برأس الحسين جعل ينكت بمخصرة معه سنه ويقول: ما كنت أظن أبا عبد الله بلغ هذا السن، وإذا لحيته ورأسه قد نصل من الخضاب الأسود.
وقال ابن سعد، عن الواقدي، والمديني، عن رجالهما، أن محفز بن ثعلبة العائذي، عائذة قريش، قدم برأس الحسين على يزيد فقال: أتيتك يا أمير المؤمنين برأس أحمق الناس وألأمهم، قال يزيد: ما ولدت أم محفز أحمق وألأم، لكن الرجل لم يقرأ كتاب الله: " تؤتي الملك من تشاء وتنزع الملك ممن تشاء " الآية.
ثم بعث يزيد برأس الحسين على عامله على المدينة، فقال: وددت أنه لم يبعث به إلي، ثم أمر به، فدفن بالبقيع عند قبر أمه فاطمة، رضي الله عنها.
وقال عبد الصمد بن سعيد القاضي: ثنا سليمان بن عبد الحميد البهراني: سمعت أبا أمية الكلاعي، سمعت أبا كرب قال: كنت في القوم الذين توثبوا على الوليد بن يزيد، وكنت فيمن نهب خزائنهم بدمشق، فأخذت سفطاً وقلت: فيه غنائي، فركبت فرسي وجعلته بين يدي، وخرجت من باب توما، ففتحته، فإذا بحريرة فيها رأس مكتوب عليه: " هذا رأس الحسين " ، فحفرت له بسيفي ودفنته.
وقال ابن جرير الطبري: حدثت عن أبي عبيدة، أن يونس بن حبيب حدثه قال: لما قتل الحسين وبنو أبيه، بعث ابن زياد برؤوسهم إلى يزيد، فسر بقتلهم أولاً، ثم ندم فكان يقول: وما علي لو احتملت الأذى وأنزلت الحسين معي، وحكمته فيما يريد، وإن كان علي في ذلك وهن في سلطاني حفظاً لرسول الله صلى الله عليه وسلم، ورعاية لحقه وقرابته، لعن الله ابن مرجانة - يريد عبيد الله - ، فإنه أخرجه واضطره، وقد كان سأل أن يخلى سبيله، ويرجع من حيث أقبل، أو يأتيني فيضع يده في يدي، أو يلحق بثغر من الثغور، فأبى ذلك ورده عليه، فأبغضني بقتله المسلمون.
وقال المدائني، عن إبراهيم بن محمد، عن عمرو بن دينار: حدثني محمد بن علي بن الحسين، عن أبيه قال: لما قتل الحسين دخلنا الكوفة، فلقينا رجل، فدخلنا منزله، فألحفنا، فنمت، فلم استيقظ إلا بحس الخيل في الأزقة، فحملنا إلى يزيد، فدمعت عينه حين رآنا، وأعطانا ما شئنا وقال: إنه سيكون في قومك أمور، فلا تدخل معهم في شيء، فلما كان من أهل المدينة ما كان، كتب مع مسلم بن عقبة كتاباً فيه أماني، فلما فرغ مسلم من الحرة بعث إلي، فجئته وقد كتبت وصيتي، فرمى إلي بالكتاب، فإذا فيه: استوص بعلي ابن الحسين خيراً، وإن دخل معهم، في أمرهم فأمنه واعف عنه، وإن لم يكن معهم فقد أصاب وأحسن.
وقال غير واحد: قتل مع الحسين ابن عمه مسلم بن عقيل بن أبي طالب، وقد كان في آخر سنة ستين، قتله ابن زياد صبراً، وكان الحسين قد قدمه إلى الكوفة، ليخبر من بها من شيعته بقدومه، فنزل على هانيء بن عروة المرادي، فأحس به عبيد الله بن زياد، فقتل مسلماً وهانئاً.
وممن قتل مع الحسين يوم عاشوراء إخوته بنو أبيه: جعفر، وعتيق، ومحمد، والعباس الأكبر بنو علي، وابنه الأكبر علي - وهو غير علي زين العابدين - ، وابنه عبد الله بن الحسين، وابن أخيه القاسم بن الحسين، ومحمد بن عبد الله بن جعفر بن أبي طالب، وأخوه عون، وعبد الله، وعبد الرحمن ابنا مسلم بن عقيل، رضي الله عنهم.

وفيها: ظناً وتخميناً، قدم على ابن الزبير وهو بمكة المختار بن أبي عبيد الثقفي من الطائف، وكان قد طرد إلى الطائف، وكان قوي النفس، شديد البأس، يظهر المناصحة والدهاء، وكان يختلف إلى محمد بن الحنفية، فيسمعون منه كلاماً ينكرونه، فلما مات يزيد استأذن ابن الزبير في المضي إلى العراق، فأذن له وركن إليه، وكتب إلى عامله على العراق عبد الله بن مطيع يوصيه به، فكان يختلف إلى ابن مطيع، ثم أخذ يعيب في الباطن ابن الزبير ويثني على ابن الحنفية، ويدعو إليه، ويحرض أهل الكوفة على ابن مطيع، ويكذب وينافق، فراج أمره واستغوى طائفة، وصار له شيعة، إلى أن خافه ابن مطيع، وهرب منه، كما سيأتي إن شاء الله تعالى.
حوادث سنة اثنتين وستين
المتوفون في هذه السنة توفي فيها: بريدة بن الحصيب، وعبد المطلب بن ربيعة بن الحارث الهاشمي، ومسلمة بن مخلد، وأبو مسلم الخولاني الداراني الزاهد، وعلقمة بن قيس النخعي الفقيه.
الجارودأميرا على السند وفيها استعمل عبيد الله بن زياد أمير العراق على السند المنذر بن الجارود العبدي، ولأبنه الجارود بن عمرو صحبة.
وكان المنذر من وجوه أهل البصرة من أصحاب علي، قتله الحجاج.
وفيها غزا سلم بن أحور خوارزم فصالحوه على مال، ثم عبر إلى سمرقند، فنازلها، فصالحوه أيضاً.
وفيها نقض أهل كابل، وأخذوا أبا عبيدة بن زياد بن أبي سفيان بن حرب أسيراً، فسار أخوه يزيد في جيش، فهجم عليهم، فقاتلوه، فقتل يزيد، وقتل معه زيد بن جدعان التيمي والد علي بن زيد، وصلة بن أشيم العدوي، وولداه، وعمرو بن قثم، وبديل بن نعيم العدوي، وعثمان بن آدم العدوي، في رجال من أهل الصدق. قاله خليفة.
وأقام الموسم للناس عثمان بن محمد بن أبي سفيان بن حرب.
حوادث سنة ثلاث وستين
المتوفون في هذه السنة فيها توفي: ربيعة بن كعب الأسلمي، ومسروق بن الأجدع.
وفيها وقعة الحرة على باب طيبة، واستشهد فيها خلق وجماعة من الصحابة.
وفيها بعث سلم بن زياد: ابن أبيه طلحة بن عبد الله الخزاعي والياً على سجستان، فأمره أن يفدي أخاه من الأسر، ففداه بخمسمائة ألف، وأقدمه على أخيه، وأقام طلحة بسجستان.
فيها غزا عقبة بن نافع من القيروان، فسار حتى أتى السوس الأقصى، وغنم وسلم، ورد، فلقيه كسيلة وكان نصرانياً، فالتقيا، فاستشهد في الوقعة عقبة بن نافع، وأبو المهاجر دينار مولى الأنصار، وعامة أصحابهما. ثم سار كسيلة الكلب، فسار لحربه زهير بن قيس البلوي خليفة عقبة على القيروان، فقتل في الوقعة كسيلة، وهزم جنوده، وقتلت منهم مقتلة كبيرة.
قصة الحرة قال جويرية بن أسماء: سمعت أشياخنا يقولون: وفد إلى يزيد عبد الله بن حنظلة بن الغسيل الأوسي المدني، وله صحبة، وفد في ثمانية بنين له، فأعطاه يزيد مائة ألف، وأعطى لكل ابن عشرة آلاف، سوى كسوتهم، فلما رجع إلى المدينة قالوا: ما وراءك - قال: أتيتكم من عند رجل والله لو لم أجد إلا بني هؤلاء لجاهدته بهم، قالوا: إنه قد أكرمك وأعطاك، قال: نعم وما قبلت ذلك منه إلا لأتقوى به عليه، ثم حض الناس فبايعوه.
وقال خليفة بن خياط: قال أبو اليقظان: دعوا إلى الرضا والشورى وأمروا على قريش عبد الله بن مطيع العدوي، وعلى الأنصار عبد الله بن حنظلة، وعلى قبائل المهاجرين معقل بن سنان الأشجعي، وأخرجوا من بالمدينة من بني أمية.
وقال غيره: خلعوا يزيد، فأرسل إليهم جيشاً عليه مسلم بن عقبة، وأرسل أهل المدينة إلى مياه الطريق، فصبوا في كل ماء زق قطران وغوروه، فأرسل الله السماء عليهم، فما استقوا بدلو.

وجاء من غير وجه أن يزيد لما بلغه وثوب أهل المدينة بعامله وأهل بيته، ونفيهم، جهز لحربهم مسلم بن عقبة المري، وهو شيخ، وكانت به النوطة، وجهز معه جيشاً كثيفاً، فكلم يزيد عبد الله بن جعفر بن أبي طالب في أهل المدينة، وكان عنده، وقال: إنما تقتل بهم نفسك، فقال: أجل أقتل بهم نفسي وأشقى، ولك عندي واحدة، آمر مسلماً أن يتخذ المدينة طريقاً، فإن هم لم ينصبوا له الحرب، وتركوه يمضي إلى ابن الزبير فيقاتله، وإن منعوه وحاربوه قاتلهم، فإن ظفر بهم قتل من أشرف له وأنهبها ثلاثاً، ثم يمضي إلى ابن الزبير. فكتب عبد الله بن جعفر إلى أهل المدينة أن لا تعرضوا لجيشه، فورد مسلم بن عقبة، فمنعوه ونصبوا له الحرب، ونالوا من يزيد، فأوقع بهم وأنهبها ثلاثاً، وسار إلى الزبير، فمات بالمشلل، وعهد إلى حصين بن نمير في أول سنة أربع وستين.
وروى محمد بن عجلان، عن زيد بن أسلم قال: دخل عبد الله بن مطيع ليالي الحرة على ابن عمر، فقال ابن عمر: سمعت النبي صلى الله عليه وسلم يقول: " من نزع يداً من طاعة لم يكن له حجة يوم القيامة، ومن مات مفارقاً للجماعة فإنه يموت موتة جاهلية " .
وقال المدائني: توجه مسلم بن عقبة إلى المدينة في اثني عشر ألف رجل، ويقال في اثني عشر ألف فارس، وخمسة عشر راجل، ونادى منادي يزيد: سيروا على أخذ أعطياتكم، ومعونة أربعين ديناراً لكل رجل.
وقال النعمان بن بشير ليزيد: وجهني أكفك، قال: لا، ليس لهم إلا هذا، والله لا أقبلهم بعد إحساني إليهم وعفوي عنهم مرة بعد مرة، فقال: أنشدك الله يا أمير المؤمنين في عشيرتك وأنصار رسول الله صلى الله عليه وسلم، وقال له عبد الله بن جعفر: أرأيت إن رجعوا إلى طاعتك، أتقبل ذلك منهم - قال: إن فعلوا فلا سبيل عليهم، يا مسلم إذا دخلت المدينة ولم تصد عنها، وسمعوا وأطاعوا فلا تعرضن لأحد، وامض إلى الملحد ابن الزبير، وإن صدوك عن المدينة فادعهم ثلاثة أيام، فإن لم يجيبوا فاستعن بالله وقاتلهم، فستجدهم أول النهار مرضى، وآخره صبراً، سيوفهم أبطحية، فإذا ظهرت عليهم، فإن كان بنو أمية قد قتل منهم أحد فجرد السيف واقتل المقبل والمدبر، وأجهز على الجريح وانهبها ثلاثاً، واستوص بعلي بن الحسين، وشاور حصين بن نمير، وإن حدث بك حدث، فوله الجيش.
وقال جرير بن حازم، عن الحسن، أنه ذكر الحرة فقال: والله ما كاد ينجو منهم أحد، ولقد قتل ابنا زينب بنت أم سلمة، فأتيت بهما فوضعتهما بين يديها، فقالت: والله إن المصيبة علي فيكما لعظيمة، وهي في هذا - وأشارت إلى أحدهما - أعظم منها في هذا - وأشارت إلى الآخر - ، لأن هذا بسط يده، وأما هذا فقعد في بيته، فدخل عليه فقتل، فأنا أرجو به.
وقال جرير بن عبد الحميد، عن مغيرة قال: نهب مسرف بن عقبة المدينة ثلاثاً، وافتض فيها ألف عذراء.
قال يزيد بن الهاد، عن أبي بكر بن المنكدر، عن عطاء بن يسار، عن السائب بن خلاد، أنه سمع رسول الله صلى الله عليه وسلم يقول: " من أخاف أهل المدينة أخافه الله، وعليه لعنة الله والملائكة والناس أجمعين " . رواه مسلم بن أبي مريم، وعبد الله بن عبد الرحمن بن أبي صعصعة، عن عطاء عن السائب، وخالفهم موسى بن عقبة، عن عطاء فقال: عن عبادة بن الصامت، والأول أصح.
وقال جويرية بن أسماء: سمعت أشياخنا من أهل المدينة يتحدثون قالوا: خرج أهل المدينة يوم الحرة بجموع كبيرة، وهيئة لم ير مثلها، فلما رآهم أهل الشام كرهوا قتالهم، فأمر مسلم بن عقبة بسريره، فوضع بين الصفين، ثم أمر مناديه: قاتلوا عني، أو دعوا، فشد الناس في قتالهم، فسمعوا التكبير خلفهم من المدينة، وأقحم عليهم بنو حارثة وهم على الحرة، فانهزم الناس، وعبد الله بن حنظلة متساند إلى بعض بنيه يغط نوماً، فنبهه ابنه، فلما رأى ما جرى أمر أكبر بنيه، فقاتل حتى قتل، ثم لم يزل يقدمهم واحداً بعد واحد، حتى أتى على آخرهم، ثم كسر جفر سيفه، فقاتل حتى قتل.
وقال وهيب بن خالد: ثنا عمرو بن يحيى، عن أبيه قال: قيل لعبد الله ابن زيد يوم الحرة: ها ذاك ابن حنظلة يبايع الناس على الموت، فقال: لا أبايع عليه أحداً بعد رسول الله صلى الله عليه وسلم. إسناده صحيح.

وقال الواقدي: أنا ابن أبي ذئب، عن صالح بن أبي حسان، أنا إسماعيل بن إبراهيم المخزومي، عن أبيه، وثنا سعيد بن محمد بن عمرو بن يحيى، عن عبادة بن تميم، كل قد حدثني، قالوا: لما وثب أهل الحرة، وأخرجوا بني أمية عن المدينة، واجتمعوا على عبد الله بن حنظلة، وبايعهم على الموت قال: يا قوم اتقوا الله، فوالله ما خرجنا على يزيد حتى خفنا أن نرمى بالحجارة من السماء، إنه رجل ينكح أمهات الأولاد والبنات والأخوات، ويشرب الخل ويدع الصلاة، قال: فكان ابن حنظلة يبيت تلك الليالي في المسجد، وما يزيد على أن يشرب، يفطر على شربة سويق ويصوم الدهر، وما رؤي رافعاً رأسه إلى السماء إخباتاً، فلما قرب القوم خطب عبد الله بن حنظلة أصحابه، وحرضهم على القتال، وأمرهم بالصدق في اللقاء وقال: اللهم إنا بك واثقون، فصبح القوم المدينة، فقاتل أهل المدينة قتالاً شديداً حتى كثرهم أهل الشام، ودخلت المدينة من النواحي كلها، وابن حنظلة يمشي بها في عصابة من الناس أصحابه، فقال لمولى له: إحم لي ظهري حتى أصلي الظهر، فلما صلى قال له مولاه: ما بقي أحد، فعلام نقيم - ولواؤه قائم ما حوله إلا خمسة، فقال: ويحك، إنما خرجنا على أن نموت، قال: وأهل المدينة كالنعام الشرود، وأهل الشام يقتلون فيهم، فلما هزم الناس طرح الدرع، وقاتلهم حاسراً حتى قتلوه، فوقف عليه مروان وهو ماد إصبعه السبابة، فقال: أما والله لئن نصبتها ميتاً لطالما نصبتها حياً.
وقال مبارك بن فضالة، عن أبي هارون العبدي قال: رأيت أبا سعيد الخدري ممعط اللحية، فقلت تعبث بلحيتك! فقال: لا، هذا ما لقيت من ظلمة أهل الشام يوم الحرة، دخلوا علي زمن الحرة فأخذوا ما في البيت، ثم دخلت علي طائفة، فلم يجدوا في البيت شيئاً، فأسفوا وقالوا: أضجعوا الشيخ، فأضجعوني، فجعل كل واحد منهم يأخذ من لحيتي خصلة.
عن بعضهم قالوا: ودخلوا المدينة ونهبوا وأفسدوا، واستحلوا الحرمة.
قال خليفة: فجميع من أصيب من قريش والأنصار يوم الحرة ثلاثمائة وستة رجال، ثم سرد أسماءهم في ست أوراق، قال: وكانت الوقعة لثلاث بقين من ذي الحجة.
الواقدي: حدثني أبو بكر بن أبي سبرة، عن يحيى بن شبل، عن أبي جعفر، أنه سأله عن يوم الحرة: هل خرج فيها أحد من بني عبد المطلب - قال: لا، لزموا بيوتهم، فلما قدم مسرف وقتل الناس، سأل عن أبي، أحاضر هو - قالوا: نعم، قال: ما لي لا أراه! فبلغ ذلك أبي فجاءه ومعه ابنا محمد ابن الحنفية، فرحب بهم، وأوسع لأبي على سريره وقال: كيف كنت - إن أمير المؤمنين أوصاني بك خيراً، فقال: وصل الله تعالى أمير المؤمنين، ثم سأله عن عبد الله والحسين ابني محمد، فقال: هما ابنا عمي، فرحب بهما.
قلت: فمن أصيب يومئذ: أميرهم عبد الله بن حنظلة، وبنوه، وعبد الله ابن زيد بن عاصم الأنصاري الذي حكى وضوء رسول الله صلى الله عليه وسلم، ومعقل بن سنان الأشجعي، حامل لواء قومه يوم الفتح، وواسع بن حبان الأنصاري، مختلف في صحبته، وكثير بن أفلح مولى أبي أيوب الأنصاري، أحد من نسخ المصاحف التي سيرها عثمان، رضي الله عنه، إلى الأمصار، وأبوه أفلح، ومحمد بن أبي الجهم بن حذيفة العدوي، ومحمد بن أبي حذيفة، قتلا مع معقل الأشجعي صبراً.
وممن قتل يومئذ: سعد، وسليمان، ويحيى، وإسماعيل، وسليط، وعبد الرحمن، وعبد الله بنو زيد بن ثابت لصلبه. قاله محمد بن سعد.
وممن قتل يوم الحرة: إبراهيم بن نعيم النحام بن عبد الله بن أسيد القرشي العدوي.
قال ابن سعد: كان ابن النحام أحد الرؤوس يوم الحرة، وقتل يومئذ، وكان زوج رقية ابنة عمر بن الخطاب.
وقتل يوم الحرة أيضاً محمد بن أبي بن كعب، وعبد الرحمن بن أبي قتادة، ويزيد، ووهب ابنا عبد الله بن زمعة، ويعقوب بن طلحة بن عبيد الله التيمي، وأبو حكيمة معاذ بن الحارث الأنصاري القاريء، الذي أقامه عمر يصلي بالناس التراويح، وقد روى عن أبي بكر وعمر، وروى عنه سعيد المقبري، ونافع مولى ابن عمر.
ومنهم عمران بن أبي أنيس، توفي النبي صلى الله عليه وسلم وله ست سنين، والفضل ابن عباس بن ربيعة بن الحارث بن عبد المطلب، ويزيد بن عبد الرحمن بن عوف الزهري، ومحمد بن عمرو بن حزم الأنصاري، ومحمد بن ثابت بن قيس بن شماس.

قال عوانة بن الحكم: أتى مسلم بن عقبة بين يدي عبد الله بن زمعة ابن الأسود الأسدي فقال: بايع على كتاب الله وسنة نبيه، فامتنع، فأمر به مسلم فقتل.
وقال: دخل مسلم بن عقبة المدينة، ودعا الناس إلى البيعة، على أنهم خول ليزيد، يحكم في أهلهم ودمائهم وأموالهم ما شاء، حتى أتي بابن عبد الله بن زمعة، وكان صديقاً ليزيد وصفياً له، فقال: بل أبايعك على أني ابن عم أمير المؤمنين، يحكم في دمي وأهلي، فقال: إضربا عنقه، فوثب مروان بن الحكم فضمه إليه، فقال مسلم: والله لا أقتله أبداً، وقال: إن تنحى مروان، وإلا فاقتلوهما معاً، فتركه مروان، فضربت عنقه.
وقتل أيضاً صبراً أبو بكر بن عبد الله بن عمر بن الخطاب، وأبو بكر بن عبد الله بن جعفر بن أبي طالب، ويعقوب بن طلحة بن عبيد الله.
وجاء أن معقل بن سنان، ومحمد بن أبي الجهم كانا في قصر العرصة، فأنزلهما مسلم بالأمان، ثم قتلهما، وقال لمحمد: أنت الوافد على أمير المؤمنين، فوصلك وأحسن جائزتك، ثم تشهد عليه بالشرب.
وقيل: بل قال له: تبايع أمير المؤمنين على أنك عبد قن، إن شاء أعتقك، وإن شاء استرقك، قال: بل أبايع على أني ابن عم لئيم، فقال: إضربوا عنقه.
وروي عن مالك بن أنس قال: قتل يوم الحرة من حملة القرآن سبعمائة.
قلت: ولما فعل يزيد بأهل المدينة ما فعل، وقتل الحسين وإخوته وآله، وشرب يزيد الخمر، وارتكب أشياء منكرة، بغضه الناس، وخرج عليه غير واحد، ولم يبارك الله في عمره، فخرج عليه أبو بلال مرداس بن أدية الحنظلي.
قال ثابت البناني: فوجه عبيد الله بن زياد جيشاً لحربه، فيهم عبد الله ابن رباح الأنصاري، فقتله أبو بلال.
وقال غيره: وجه عبيد الله بن زياد أيضاً عباد بن أخضر في أربعة آلاف، فقاتلوا أبا بلال في سواد ميسان، ثم قتل عباد غيلة.
وقال يونس بن عبيد: خرج أبو بلال أحد بني ربيعة بن حنظلة في أربعين رجلاً، فلم يقاتل أحداً، لم يعرض للسبيل، ولا سأل، حتى نفذ زادهم ونفقاتهم، حتى صاروا يسألون، فبعث عبيد الله لقتالهم جيشاً، عليهم عبد الله بن حصن الثعلبي، فهزموا أصحابه، ثم بعث عليهم عباد بن أخضر، فقتلهم أجمعين.
وروى غسان بن مضر، عن سعيد بن يزيد قال: خرج أبو بلال من البصرة في أربعين رجلاً، فلم يقاتلوا، فحدثني من كان في قافلة قال: جاءونا يقودون خيولهم، فتكلم أبو بلال فقال: قد رأيتم ما كان يؤتى إلينا، ولعلنا لو صبرنا لكان خيراً لنا، وقد أصابتنا خصاصة، فتصدقوا، إن الله يجزي المتصدقين، قال: فجاءه التجار بالبدر، فوضعوها بين يديه، فقال: لا، إلا درهمين لكل رجل، فلعلنا لا نأكلها حتى نقتل، فأخذ ثمانين درهماً لهم، قال: فسار إليهم جند فقتلوهم.
وقال عوف الأعرابي: كان أبو بلال صديقاً لأبي العالية، فلما بلغ أبا العالية خروجه، أتاه فكلمه فما نفع.
وقال ابن عيينة: كان أبو بلال يلبس سلاحه في الليل، ويركب فرسه، فيرفع رأسه إلى السماء ويقول:
إني وزنت الذي يبقى لأعدله ... ما ليس يبقى فلا والله ما اتزنا
خوف الأله وتقوى الله أخرجني ... ويبيع نفسي بما ليست له ثمنا
وخرج نافع بن الأزرق في آخر خلافة يزيد، فاعترض الناس، فانتدب له أهل البصرة مع مسلم بن عبيس العبشمي القرشي، فقتلا كلاهما.
قال معاوية بن قرة: خرجت مع أبي في جيش ابن عبيس، فلقيناهم بدولاب، فقتل منا خمسة أمراء.
وقال غيره: قتل في الوقعة قرة بن إياس المزني وأبو معاوية، وله صحبة ورواية.
وقال أبو اليقطان: قتل ربيعة السليطي مسلم بن عبيس فارس أهل البصرة، ولما قتل ابن الأزرق رأست الخوارج عليهم عبد الله بن ماحوز، فسار بهم إلى المدائن.
ولما قتل مسعود المعني غلبوا على الأهواز وجبوا المال، وأتتهم الأمداد من اليمامة والبحرين، وخرج طواف بن المعلى السدوسي في نفر من العرب، فخرج في يوم عيد، فحكم أبي قال: لا حكم إلا عند قصر أوس، فرماه الناس بالحجارة، وقاتله ابن زياد ثلاثة أيام، قتل وتمزق جمعه.
حوادث سنة أربع وستين
المتوفون في هذه السنة

توفي فيها: ربيعة الجرشي في ذي الحجة بمرج راهط، وشقيق بن ثور السدوسي، والمسور بن مخرمة، والضحاك بن قيس الفهري، ويزيد بن معاوية، ومعن بن يزيد السلمي، وابنه ثور، والنعمان بن بشير في آخرها، ومعاوية بن يزيد بن معاوية، والوليد بن عقبة بن أبي سفيان الأموي، والمنذر ابن الزبير بن العوام، ومصعب بن عبد الرحمن بن عوف، ومسعود بن عمرو الأزدي، ومسلم بن عقبة.
قال محمد بن جرير: لما فرغ مسلم بن عقبة المري من الحرة، توجه إلى مكة، واستخلف على المدينة روح بن زنباع الجذامي، فأدرك مسلماً الموت، وعهد بالأمر إلى حصين بن نمير، فقال: أنظر يا برذعة الحمار، لا ترع سمعك قريشاً، ولا تردن أهل الشام عن عدوهم، ولا تقيمن إلا ثلاثاً حتى تناجز ابن الزبير الفاسق، ثم قال: اللهم إني لم أعمل عملاً قط بعد الشهادتين أحب إلي من قتل أهل المدينة، ولا أرجى عندي منه، ثم مات، فقدم حصين على ابن الزبير، وقد بايعه أهل الحجاز، وقدم عليه وفد أهل المدينة، وقدم عليه نجدة بن عامر الحنفي الحروري، في أناس من الخوارج، فجرد أخاه المنذر لقتال أهل الشام، وكان ممن شاهد الحرة، ثم لحق به فقاتلهم ساعة، ثم دعى إلى المبارزة، فضرب كل واحد صاحبه، وخر ميتاً، وقاتل مصعب بن عبد الرحمن حتى قتل، صابرهم ابن الزبير على القتال إلى الليل، ثم حاصروه بمكة شهر صفر، ورموه بالمنجنيق، وكانوا يوقدون حول الكعبة، فأقبلت شررة هبت بها الريح، فأحرقت الأستار وخشب السقف، سقف الكعبة، واحترق قرنا الكبش الذي فدى الله به إسماعيل، وكانا في السقف. قال: فبلغ عبد الله بن الزبير موت يزيد بن معاوية، فنادى بأهل الشام: إن طاغيتكم قد هلك، فغدوا يقاتلون، فقال ابن الزبير للحصين ابن نمير: أدن مني أحدثك، فدنا، فحدثه، فقال: لا نقاتلك، فائذن لنا نطف بالبيت وننصرف، ففعل.
وذكر عوانة بن الحكم، أن الحصين سأل ابن الزبير موعداً بالليل، فالتقيا بالأبطح، فقال له الحصين: إن يك هذا الرجل قد هلك، فأنت أحق الناس بهذا الأمر، هلم نبايعك، ثم اخرج معي إلى الشام، فإن هؤلاء وجوه أهل الشام وفرسانهم، فوالله لا يختلف عليك اثنان، وأخذ الحصين يكلمه سراً، وابن الزبير يجهر جهراً، ويقول: أفعل، فقال الحصين: كنت أظن أن لك رأياً، ألا أراني أكلمك سراً وتكلمني جهراً، وأدعوك إلى الخلافة وتعدني القتل! ثم قام وسار بجيشه، وندم ابن الزبير فأرسل وراءه يقول: لست أسير إلى الشام، إني أكره الخروج من مكة، ولكن بايعوا لي الشام، فإني عادل عليكم، ثم سار الحصين، وقل عليهم العلف، واجترأ على جيشه أهل المدينة وأهل الحجاز، وجعلوا يتخطفونهم وذلوا، وسار معهم بنو أمية من المدينة إلى الشام.
وقال غيره: سار مسرف بن عقبة وهو مريض من المدينة، حتى إذا صدر عن الأبواء هلك، وأمر على جيشه حصين بن نمير الكندي، فقال: قد دعوتك، وما أدري أستخلفك على الجيش، أو أقدمك فأضرب عنقك - ، قال: أصلحك الله، سهمك، فارم به حيث شئت، قال: إنك أعرابي جلف جاف، وإن قريشاً لم يمكنهم رجل قط من أذنه إلا غلبوه على رأيه، فسر بهذا الجيش، فإذا لقيت القوم فاحذر أن تمكنهم من أذنيك، لا يكون إلا الوقاف ثم الثقاف ثم الانصراف.
وفاة يزيدبن معاوية وقال الواقدي: ثنا عبد الله بن جعفر، عن أبي عون قال: جاء نعي يزيد ليلاً، وكان أهل الشام يردون ابن الزبير، قال ابن عون: فقمت في مشربة لنا في دار مخرمة بن نوفل، فصحت بأعلى صوتي: يا أهل الشام، يا أهل النفاق والشؤم، قد والله الذي لا إله إلا هو مات يزيد، فصاحوا وسبوا وانكسروا، فلما أصبحنا جاء شاب فاستأمن، فأمناه، فجاء ابن الزبير، وعبد الله بن صفوان، وأشياخ جلوس في الحجر، والمسور يموت في البيت، فقال الشاب: إنكم معشر قريش، إنما هذا الأمر أمركم، والسلطان لكم، وإنما خرجنا في طاعة رجل منكم، وقد هلك، فإن رأيتم أن تأذنوا لنا فنطوف بالبيت وننصرف إلى بلادنا، حتى يجتمعوا على رجل. فقال ابن الزبير: لا، ولا كرامة، فقال ابن صفوان: لم! بلى نفعل ذلك، فدخلا على المسور فقال: " ومن أظلم ممن منع مساجد الله " الآية، قد خربوا بيت الله، وأخافوا عواده، فأخفهم كما أخافوا عواده، فتراجعوا، وغلب المسور ومات من يومه.
قلت: وكان له خمسة أيام قد أصابه من حجر المنجنيق شقة في خده فهشم خده.

وروى الواقدي، عن جماعة، أن ابن الزبير دعاهم إلى نفسه، فبايعوه، وأبى عليه ابن عباس وابن الحنفية وقالا: حتى تجتمع لك البلاد وما عندنا خلاف، فكاشرهما ثم غلظ عليهما سنة ست وستين.
البيعةلابن الزبير وقال غيره: لما بلغ ابن الزبير موت يزيد بايعوه بالخلافة، لما خطبهم ودعاهم إلى نفسه، وكان قبل ذلك إنما يدعوا إلى الشورى، فبايعوه في رجب.
البيعة لمعاوية بن يزيد ولما هلك يزيد بويع بعده ابنه معاوية بن يزيد، فبقي في الخلافة أربعين يوماً وقيل شهرين، أو أكثر متمرضاً، والضحاك بن قيس يصلي بالناس، فلما احتضر قيل له: ألا تستخلف - فأبى وقال: ما أصبت من حلاوتها، فلم أتحمل مرارتها! وكان لم يغير أحداً من عمال أبيه.
وكان شاباً صالحاً، أبيض جميلاً وسيماً، عاش إحدى وعشرين سنة. وصلى عليه عثمان بن عنبسة بن أبي سفيان، فأرادت بنو أمية عثمان هذا على الخلافة، فامتنع ولحق بخاله عبد الله بن الزبير.
وقال حصين بن نمير لمروان بن الحكم عند موت معاوية: أقيموا أمركم قبل أن يدخل عليكم شامكم، فتكون فتنة، فكان رأي مروان أن يرد إلى ابن الزبير فيبايعه، فقدم عليه عبد الله بن زياد هارباً من العراق، وكان عندما بلغه موت يزيد خطب الناس، ونعى إليهم يزيد وقال: اختاروا لأنفسكم أميراً، فقالوا: نختارك حتى يستقيم أمر الناس، فوضع الديون وبذل العطاء، فخرج عليه سلمة الرياحي بناحية البصرة، فدعا إلى ابن الزبير، فمال الناس إليه.
وقال سعيد بن يزيد الأزدي: قال عبيد الله لأهل لبصرة: اختاروا لأنفسكم، قالوا: نختارك، فبايعوه وقالوا: أخرج لنا إخواننا، وكان قد ملأ السجون من الخوارج، فقال: لا تفعلوا فإنهم يفسدون عليكم، فأبوا عليه، فأخرجهم، فجعلوا يبايعونه، فما تتام آخرهم حتى أغلظوا له، ثم خرجوا في ناحية بني تميم.
وروى جرير بن حازم، عن عمه، أنهم خرجوا، فجعلوا يمسحون أيديهم بجدر باب الإمارة، ويقولون: هذه بيعة ابن مرجانة، واجترأ عليه الناس حتى نهبوا خيله من مربطه.
وقال غيره: فهرب بالليل، فاستجار بمسعود بن عمرو رئيس الأزد، فأجاره.
ثم إن أهل البصرة بايعوا عبد الله بن الحارث بن نوفل الهاشمي ببه، ورضوا به أميراً عليهم، واجتمع الناس لتتمة البيعة، فوثبت الحرورية على مسعود بن عمرو، فقتلوه، وهرب الناس، وتفاقم الشر، وافترق الجيش فرقتين، وكانوا نحواً من خمسين ألفاً، واقتتلوا ثلاثة أيام، فكان على الخوارج نافع بن الأزرق.
وقال الزبير بن الخريت، عن أبي لبيد إن مسعوداً جهز مع عبيد الله بن زياد مائة من الأزد، فأقدموه الشام.
وروى ابن الخريت، عن أبي لبيد، عن الحارث بن قيس الجهضمي قال: قال ابن زياد: إني لأعرف سوراً كان في قومك، قال الحارث: فوقفت عليه فأردفته على بغلتي، وذلك ليلاً، وأخذ على بني سليم فقال: من هؤلاء - قلت: بنو سليم، قال: سلمنا إن شاء الله، ثم مررنا على بني ناجية وهم جلوس معهم السلاح، فقالوا: من ذا - قلت: الحارث بن قيس، قالوا: إمض راشداً، فقال رجل: هذا والله ابن مرجانة خلفه، فرماه بسهم، فوضعه في كور عمامته، فقال: يا أبا محمد من هؤلاء - قلت: الذين كنت تزعم أنهم من قريش، هؤلاء بنو ناجية، فقال: نجونا إن شاء الله، ثم قال: إنك قد أحسنت وأجملت، فهل تصنع ما أشير به عليك، قد عرفت حال مسعود بن عمرو وشرفه وسنه، وطاعة قومه له، فهل لك أن تذهب بي إليه، فأكون في داره، فهي أوسط الأزد داراً، فإنك إن لم تفعل تصدع عليك قومك - قلت: نعم، فانطلقت به، فأشعر مسعود وهو جالس يوقد له بقصب على لبنة، وهو يعالج أحد خفيه بخلعه، فعرفنا فقال: إنه قد كان يتعوذ من طوارق السوء، فقلت له: أفتخرجه بعدما دخل عليك بيتك! فأمره، فدخل عليه بيت ابنه عبد الغافر، وركب معي في جماعة من قومه، وطاف في الأزد فقال: إن ابن زياد قد فقد، وإنا لا نأمن أن نلطخ به، فأصبحت الأزد في السلاح، وأصبح الناس قد فقدوا ابن زياد فقالوا: أين توجه، ما هو إلا في الأزد

قال خليفة: قال أبو اليقظان: فسار مسعود وأصحابه يريدون دار الإمارة، ودخلوا المسجد، وقتلوا قصاراً كان في ناحية المسجد، ونهبوا دار امرأة، وبعث الأحنف حين علم بذلك إلى بني تميم، فجاءوا، ودخلت الأساورة المسجد فرموا بالنشاب، فيقال: فقأوا عين أربعين نفساً. وجاء رجل من بني تميم إلى مسعود فقتله، وهرب مالك بن مسمع، فلجأ إلى بني عدي، وانهزم الناس.
وقال الزبير بن الخريت، عن أبي لبيد: إن عبد الله قدم الشام، وقد بايع أهلها عبد الله بن الزبير، ما خلا أهل الجابية ومن كان من بني أمية، فبايع هو ومروان وبنو أمية خالد بن يزيد بن معاوية، بعد موت أخيه معاوية، في نصف ذي القعدة، ثم ساروا فالتقوا هم والضحاك بن قيس الفهري بمرج راهط، فاقتتلوا أياماً في ذي الحجة، وكان الضحاك في ستين ألفاً، وكان مروان في ثلاثة عشر ألفاً، فأقاموا عشرين يوماً يلتقون في كل يوم. فقال عبيد الله بن زياد لمروان: إن الضحاك في فرسان قيس، ولن تنال منهم ما تريد إلا بمكيدة، فسلهم الموادعة، وأعد الخيل، فإذا كفوا عن القتال فادهمهم، قال: فمشت بينهم السفراء حتى كف الضحاك عن القتال، فشد عليهم مروان في الخيل، فنهضوا للقتال من غير تعبئة، فقتل الضحاك، وقتل معه طائفة من فرسان قيس. وسنورد من أخباره في اسمه.
وقال أبو عبيدة: لما مات يزيد انتقض أهل الري، فوجه إليهم عامر بن مسعود أمير الكوفة محمد بن عمير بن عطارد الدارمي. وكان إصبهبذ الري يومئذ الفرخان، فانهزم الفرخان والمشركون.
وفيها ظهرت الخوارج الذين بمصر، ودعوا إلى عبد الله بن الزبير، وكانوا يظنونه على مذهبهم، ولحق به خلق من مصر إلى الحجاز، فبعث ابن الزبير على مصر: عبد الرحمن بن جحدم الفهري، فوثبوا على سعيد الأزدي فاعتزلهم.
وأما الكوفيون، فإنهم بعد هروب ابن زياد اصطلحوا على عامر بن مسعود الجمحي، فأقره ابن الزبير.
وفيها هدم ابن الزبير الكعبة لما احترقت، وبناها على قواعد إبراهيم الخليل، صلى الله عليه وعلى نبينا - الحديث المشهور - ، وهو في البخاري، ومتنه أن رسول الله صلى الله عليه وسلم قال: " يا عائشة، لولا أن قومك حديثو عهد بكفر لنقضت الكعبة، ولأدخلت الحجر في البيت، ولجعلت لها بابين، باباً يدخل الناس منه، وباباً يخرجون منه، وقال: " إن قريشاً قصرت بهم النفقة، فتركوا من أساس إبراهيم الحجر، واقتصروا على هذا " ، وقال: " إن قومك عملوا لها باباً عالياً، ليدخلوا من أرادوا، أو يمنعوا من أرادوا " .
فبناه ابن الزبير كبيراً، وألصق بابه بالأرض، فلما قتل ابن الزبير وولي الحجاج على مكة أعاد البيت على ما كان في زمن النبي صلى الله عليه وسلم، ونقض حائطه من جهة الحجر فصغره، وأخرج منه الحجر، وأخذ ما فضل من الحجارة، فدكها في أرض البيت، فعلا بابه، وسد الباب الغربي.
حوادث سنة خمس وستين
المتوفون في هذه السنة توفي فيها: أسيد بن ظهير الأنصاري، وعبد الله بن عمرو بن العاص، ومروان بن الحكم، وسليمان بن صرد، والمسيب بن نجبة، ومالك بن هبيرة السكوني، وله صحبة، والنعمان بن بشير في أول سنة، وقيل في آخر سنة أربع، والحارث بن عبد الله الهمداني الأعور.
البيعة لمروان بن الحكم ولما انقضت وقعة مرج راهط في أول السنة بايع أكثر أهل الشام لمروان، فبقي تسعة أشهر، ومات، وعهد إلى ابنه عبد الملك.
وفيها دخل المهلب بن أبي صفرة الأزدي خراسان أميراً عليها من جهة ابن الزبير، فكلمه أميرها الحارث بن عبد الله بن أبي ربيعة المخزومي في قتال الأزارقة والخوارج، وأشار بذلك الأحنف بن قيس، وأمدوه بالجيوش، فسار وحارب الأزارقة أصحاب ابن الأزرق، وصابرهم على القتال حتى كسرهم، وقتل منهم أربع آلاف وثمانمائة.

وفيها سار مروان بجيوشه إلى مصر، وقد كان كاتبه كريب بن أبرهة، وعابس بن سعيد قاضي مصر، فحاصر جيشه والي مصر لابن الزبير، فخندق على البلد، وخرج أهل مصر، وهو اليوم الذي يسمونه يوم التراويح، لأن أهل مصر كانوا ينتابون القتال ويستريحون، واستحر القتل في المعافر، فقتل منهم خلق، وقتل يومئذ عبد الله بن يزيد بن معد يكرب الكلاعي، أحد الأشراف، ثم صالحوا مروان، فكتب لهم كتاباً بيده، وتفرق الناس، وأخذوا في دفن قتلاهم وفي البكاء، ثم تجهز إلى مصر عبد الرحمن بن جحدم، وأسرع إلى ابن الزبير، وضرب مروان عنق ثمانين رجلاً تخلفوا عن مبايعته. وضرب عنق الأكيدر بن حمام اللخمي سيد لخم وشيخها في هذه الأيام، وكان من قتلة عثمان رضي الله عنه، وذلك في نصف جمادى الآخرة، يوم مات عبد الله بن عمرو رضي الله عنهما. وما قدروا يخرجون بجنازة عبد الله، فدفنوه بداره.
واستولى مروان على مصر، وأقام بها شهرين، ثم استعمل عليها ابنه عبد العزيز، وترك عنده أخاه بشر بن مروان، وموسى بن نصير وزيراً، وأوصاه بالمبايعة في الإحسان إلى الأكابر، ورجع إلى الشام.
وفيها وفد الزهري على مروان، قال عنبسة بن سعيد، عن يونس، عن الزهري: وفدت على مروان وأنا محتلم.
قلت: وهذا بعيد، وإنما المعروف وفادته أول شيء على عبد الملك في أواخر إمارته.
وفيها وجه مروان جيش بن دلجة القيني في أربعة آلاف إلى المدينة، وقال له أنت على ما كان عليه مسلم بن عقبة، فسار ومعه عبيد الله ابن الحكم أخو مروان، وأبو الحجاج يوسف الثقفي، وابنه الحجاج وهو شاب، فجهز متولي البصرة من جهة ابن الزبير عمر بن عبيد الله التيمي جيشاُ من البصرة، فالتقوا هم وحبيش بالربذة في أول رمضان، فقتل حبيش بن دلجة، وعبيد الله بن الحكم، وأكثر ذلك الجيش، وهرب من بقي، فتخطفتهم الأعراب، وهرب الحجاج ردف أبيه.
وفيها دعا ابن الزيبر إلى بيعته محمد بن الحنفية، فأبى عليه، فحصره في شعب بني هاشم في جماعة من بيته وشيعته وتوعدهم.
وفيها خرج بنو ماحوز بالأهواز وفارس، وتقدم عسكرهم، فاعترضوا أهل المدائن، فقتلوهم أجمعين، ثم ساروا إلى أصبهان، وعليها عتاب بن ورقاء الرياحي، فقتل ابن ماحوز، وانهزم الخوارج الذين معه، ثم أمروا عليهم قطري بن الفجاءة.
وأما نجدة الحروري فإنه قدم في العام الماضي في جموعه من الحرورية على ابن الزبير، وقاتلوا معه، فلما ذهب أهل الشام اجتمعوا بابن الزبير وسألوه: ما تقول في عثمان - فقال: تعالوا العشية حتى أجيبكم، ثم هيأ أصحابه بالسلاح، فجاءت الخوارج، فقال نافع بن الأزرق لأصحابه: قد خشي الرجل غائلتكم، ثم دنا منه فقال: يا هذا اتق الله، وابغض الجائر، وعاد أول من سن الضلالة، وخالف حكم الكتاب، وإن خالفت فأنت من الذين استمتعوا بخلافهم، وأذهبوا طيباتهم في حياتهم الدنيا.
ثم تكلم خطيب القوم عبيدة بن هلال، فأبلغ.
ثم تكلم ابن الزبير، فقال في آخر مقالته: أنا ولي عثمان في الدنيا والآخرة، قالوا: فبريء الله منك يا عدو الله، فقال: وبريء منكم يا أعداء الله، فتفرقوا على مثل هذا.
ورحلوا، فأقبل نافع بن الأزرق الحنظلي، وعبد الله بن صفوان السعدي، وعبد الله بن أباض، وحنظلة بن بيهس، وعبد الله، وعبيد الله، وابن الماحوز اليربوعي، حتى قدموا البصرة، وانطلق أبو طالوت، وأبو فديك عبد الله بن ثور، وعطية اليشكري، فوثبوا باليمامة، ثم اجتمعوا بعد ذلك على نجدة بن عامر الحنفي الحروري.
ولما رجع مروان إلى دمشق إذا مصعب بن الزبير قد قدم في عسكر من الحجاز يطلب فلسطين، فسرح مروان لحربه عمرو بن سعيد الأشدق، فقاتله، فانهزم أصحاب مصعب.
وورد أن مروان تزوج بأم خالد بن يزيد بن معاوية، وجعله ولي عهده من بعده، ثم بعده عمرو بن سعيد، ثم لم يتم ذلك.

وفيها بايع جند خراسان سلم بن زياد بن أبيه، بعد موت معاوية بن يزيد، وأحبوه حتى يقال: سموا باسمه تلك السنة أكثر من عشرين ألف مولود، فبايعوه على أن يقوم بأمرهم حتى يجتمع الناس على خليفة، ثم نكثوا واختلفوا، فخرج سلم وترك عليهم المهلب بن أبي صفرة، فلقيه بنيسابور عبد الله بن خازم السلمي فقال: من وليت على خراسان - فأخبره، قال: ما وجدت في مصر رجلاً تستعمله حتى فرقت خراسان بين بكر بن وائل وأزد عمان! وقال: اكتب لي عهداً على خراسان، فكتب له، وأعطاه مائة ألف درهم، فأقبل إلى مرو، فبلغ المهلب الخبر، فتهيأ وغلب ابن خازم على مرو، ثم صار إلى سليمان بن مرثد، فاقتتلوا أياماً، فقتل سليمان، ثم سار ابن خازم إلى عمرو بن مرثد وهو بالطالقان في سبعمائة، فبلغ عمراً، فسار إليه، فالتقوا فقتل عمرو، وهرب أصحابه إلى هراة، وبها أوس بن ثعلبة، فاجتمع له خلق كثير وقالوا: نبايعك، على أن تشير إلى ابن خازم فيخرج مضر من خراسان كلها، فقال: هذا بغي، وأهل البغي مخذولون، فلم يطيعوه، وسار إليهم ابن خازم، فخندقوا على هراة، فاقتتلوا نحو سنة، وشرع ابن خازم يلين لهم، فقالوا: لا، إلا أن تخرج مضر من خراسان، وإما أن ينزلوا عن كل سلاح ومال، فقال ابن خازم، وجدت إخواننا قطعاً للرحم، قال: قد أخبرتك أن ربيعة لم تزل غضاباً على ربها مذ بعث الله تعالى نبيه صلى الله عليه وسلم من مضر.
ثم كانت بينه وبين أوس بعد الحصار الطويل وقعة هائلة، أثخن فيها أوس بالجراحات، وقتلت ربيعة قتلاً ذريعاً، وهرب أوس إلى سجستان فمات بها، وقتل من جنده يومئذ من بكر بن وائل ثمانية آلاف، واستخلف ابن خازم ولده على هراة، ورجع إلى مرو.
وفيها سار المختار بن أبي عبيد الثقفي في رمضان من مكة، ومعه إبراهيم بن محمد بن طلحة بن عبيد الله أميراً من قبل ابن الزبير على خراج الكوفة، فقدم المختار والكوفة والشيعة، قد اجتمعت على سليمان بن صرد، فليس يعدلون به، فجعل المختار يدعوهم إلى نفسه، وإلى الطلب بدم الحسين، فتقول الشيعة: هذا سليمان شيخنا، فأخذ يقول لهم: إني قد جئتكم من قبل المهدي محمد بن الحنفية، فصار معه طائفة من الشيعة، ثم قدم على الكوفة عبد الله بن يزيد الخطمي من قبل ابن الزبير، فنبهوه على أمر الشيعة، وأن نيتهم أن يتوبوا، فخطب الماس، وسب قتلة الحسين، ثم قال: ليس هؤلاء القوم وليخرجوا ظاهرين إلى قاتل الحسين عبيد الله بن زياد، فقد أقبل إليهم، وأنا لهم على قتاله ظهير، فقتاله أولى بكم، فقام إبراهيم بن محمد بن طلحة، فنقم عليه هذه المقالة وعابها، فقام إليه المسيب بن نجبة فسبه، وشرعوا يتجهزون للخروج إلى ملتقى عبيد الله بن زياد.
وقد كان سليمان بن صرد الخزاعي، والمسيب بن نجبة الفزاري - وهما من شيعة علي ومن كبار أصحابه - خرجا في ربيع الآخر يطلبون بدم الحسين بظاهر الكوفة في أربعة آلاف، ونادوا: يا لثارات الحسين، وتعبدوا بذلك، ولكن ثبط جماعة وقالوا: إن سليمان لا يصنع شيئاً، إنما يلقي بالناس إلى التهلكة، ولا خبرة له بالحرب، وقام سليمان في أصحابه، فحض على الجهاد وقال: من أراد الدنيا فلا يصحبنا، ومن أراد وجه الله والثواب في الآخرة فذلك، وقام صخر بن حذيفة المزني فقال: آتاك الله الرشد، أيها الناس إنما أخرجتنا التوبة من ذنوبنا، والطلب بدم ابن بنت نبينا ليس معنا دينار ولا درهم، إنما نقدم على حد السيوف.

وقام عبد الله بن سعد بن نفيل الأزدي في قومه، فدخل على سليمان ابن صرد فقال: إنما خرجنا نطلب بدم الحسين، وقتلته كلهم بالكوفة، عمر ابن سعد، وأشراف القبائل، فقالوا: لقد جاء برأي، وما نلقى إن سرنا إلى الشام إلا عبيد الله بن زياد، فقال سليمان: أنا أرى أنه هو الذي قتله، وعبأ الجنود وقال: لا أمان له عندي دون أن يستسلم، فأمضي فيه حكمي، فسيروا إليه، وكان عمر بن سعد في تلك الأيام خائفاً، لا يبيت إلا في قصر الإمارة، فخرج عبد الله بن يزيد الخطمي، وإبراهيم بن محمد فأتيا سليمان بن صرد، فقال: إنكم أحب أهل بلدنا إلينا، فلا تفجعونا بأنفسكم، ولا تنقصوا عددنا بخروجكم، أقيموا معنا حتى نتهيأ، فإذا علمنا أن عدونا قد شارف بلادنا خرجنا كلنا فقاتلناه، فقال سليمان: قد خرجنا لأمر، ولا نرانا إلا شاخصين إن شاء الله، قال: فأقيموا حتى نعبئ معكم جيشاً كثيفاً، فقال: سأنظر ويأتيك رأيي.
ثم سار، وخرج معه كل مستميت، وانقطع عنه بشر كثير، فقال سليمان: ما أحب أن من تخلف عنكم معكم، وأتوا قبر الحسين فبكوا، وقاموا يوماً وليلة يصلون عليه ويستغفرون له، وقال سليمان: يا رب إنا قد خذلناه، فاغفر لنا، وتب علينا.
ثم أتاهم كتاب عبد الله بن يزيد من الكوفة ينشدهم الله ويقول: أنتم عدد يسير، وإن جيش الشام خلق، فلم يلووا عليه، ثم قدموا قرقيسياء، فنزلوا بظاهرها وبها زفر بن الحارث الكلابي قد حصنها، فأتى بابها المسيب ابن نجبة، فأخبروا به زفر فقال: هذا وفارس مضر الحمراء كلها، وهو ناسك دين، فأذن له ولاطفه، فقال: ممن نتحصن، إنا والله ما إياكم نريد، فأخرجوا لنا سوقاً، فأمر لهم بسوق، وأمر للمسيب بفرس، وبعث إليهم من عنده بعلف كثير، وبعث إلى وجوه القوم بعشر جزائر وعلف وطعام، فما احتاجوا إلى شراء شيء من السوق، إلا مثل سوط أو ثوب، وخرج فشيعهم وقال: إنه قد بعث خمسة أمراء قد فصلوا من الرقة: حصين بن نمير السكوني، وشرحبيل ابن ذي الكلاع، وأدهم بن محرز الباهلي، وربيعة بن المخارق الغنوي، وجبلة الخثعمي، في عدد كثير، فقال سليمان: على الله توكلنا، قال زفر: فتدخلون مدينتنا، ويكون أمرنا واحداً، ونقاتل معكم، فقال: قد أردنا أهل بلدنا على ذلك، فلم نفعل، قال: فبادروهم إلى عين الوردة، فاجعلوا المدينة في ظهوركم، ويكون الرستاق والماء في أيديكم، ولا تقاتلوا في فضاء، فإنهم أكثر منكم، فيحيطون بكم، ولا تراموهم، ولا تصفوا لهم، فإني لا أرى معكم رجالة والقوم ذوو رجال وفرسان، والقوم كراديس.
قال: فعبأ سليمان بن صرد كنانته، وانتهى إلى عين الوردة، فنزل في غربيها، وأقام خمساً، فاستراحوا وأراحوا خيولهم، ثم قال سليمان: إن قتلت فأميركم المسيب، فإن أصيب فالأمير عبد الله بن سعد بن نفيل، فإن قتل فالأمير عبد الله بن وال، فإن قتل فالأمير رفاعة بن شداد، رحم الله من صدق ما عاهد الله عليه، ثم جهز المسيب بن نجبة في أربعمائة، فانقضوا على مقدمة القوم، وعليها شرحبيل بن ذي الكلاع، وهم غارون، فقاتلوهم فهزموهم، وأخذوا من خيلهم وأمتعتهم وردوا، فبلغ الخبر عبيد الله بن زياد. فجهز إليهم الحصين بن نمير في اثني عشر ألفاً، ثم ردفهم بشرحبيل في ثمانية آلاف، ثم أمدهم من الصباح بأدهم بن محرز في عشرة آلاف، ووقع القتال، ودام الحرب ثلاثة أيام قتالاً لم ير مثله، وقتل من الشاميين خلق كثير. وقتل من التوابين - وكذا كانوا يسمون، لأنهم تابوا إلى الله من خذلان الحسين رضي الله عنه - فاستشهد أمراؤهم الأربعة، لم يخبر رفاعة بمن بقي ورد إلى الكوفة، وكان المختار في الجيش، فكتب إلى رفاعة بن شداد: مرحباً بمن عظم الله لهم الأجر، فأبشروا إن سليمان قضى ما عليه، ولم يكن بصاحبكم الذي به تنصرون، إني أنا الأمير المأمون، وقاتل الجبارين، فأعدوا واستعدوا، وكان قد حبسه الأميران إبراهيم بن محمد بن طلحة، وعبد الله بن يزيد الخطمي، فبقي أشهراً، ثم بعث عبد الله بن عمر يشفع فيه إلى الأميرين، فضمنه جماعة وأخرجوه، وحلفوه فحلف لهما مضمراً للشر، فشرعت الشيعة تختلف إليه وأمره يستفحل.

وكانت الكعبة احترقت في العام الماضي من مجمر، علقت النار في الأستار، فأمر ابن الزبير في هذا العام بهدمها إلى الأساس، وأنشأها محكمة، وأدخل من الحجر فيها سعة ستة أذرع، لأجل الحديث الذي حدثته خالته أم المؤمنين عائشة، ثم إنه لما نقضها ووصلوا إلى الأساس، عاينوه آخذاً بعضه ببعض كأسنمة البخت، وأن الستة أذرع من جملة الأساس، فبنوا على ذلك، ولله الحمد، وألصقوا داخلها بالأرض، لم يرفعوا داخلها، وعملوا لها باباً آخر في ظهرها، ثم سده الحجاج، فذلك بين للناظرين، ثم قصر تلك الستة الأذرع، فأخرجها من البيت، ودك تلك الحجارة رفي أرض البيت، حتى علا كما هو في زماننا، زاده الله تعظيماً.
وغلب في هذه السنة عبد الله بن خازم على خراسان، وغلب معاوية الكلابي على السند، إلى أن قدم الحجاج البحرين، وغلب نجدة الحروري على البحرين وعلى بعض اليمن.
وأما عبيد الله بن زياد فإنه بعد وقعة عين الوردة مرض بأرض الجزيرة، فاحتبس بها وبقتال أهلها عن العراق نحواً من سنة، ثم قصد الموصل وعليها عامل المختار كما يأتي.
حوادث سنة ست وستين
المتوفون في هذه السنة توفي فيها: جابر بن سمرة، وزيد بن أرقم على الأصح فيهما، وهبيرة بن يريم، وأسماء بن خارجة الفزاري، وقتل عبيد الله بن زياد بن أبيه، وشرحبيل بن ذي الكلاع، وحصين بن نمير السكوني.
وقيل: إنما قتلوا في أول سنة سبع وستين.
وفي أثناء السنة عزل ابن الزبير عن الكوفة، أميرها وأرسل عليها عبد الله بن مطيع، فخرج من السجن المختار، وقد التف عليه خلق من الشيعة، وقويت بليته، وضعف ابن مطيع معه، ثم إنه توثب بالكوفة، فناوشه طائفة من أهل الكوفة القتال، فقتل منهم رفاعة بن شداد، وعبد الله بن سعد ابن قيس، وغلب على الكوفة، وهرب منه عبد الله بن مطيع إلى ابن الزبير، وجعل يتبع قتلة الحسين، وقتل عمر بن سعد بن أبي وقاص، وشمر بن ذي الجوشن الضبابي وجماعة، وافترى على الله أنه يأتيه جبريل بالوحي، فلهذا، قيل له المختار الكذاب، كما قالوا مسيلمة الكذاب. ولما قويت شوكته في هذا العام، كتب إلى ابن الزبير يحط على عبد الله بن مطيع، ويقول: رأيته مداهناً لبني أمية، فلم يسعني أن أقره على ذلك وأنا على طاعتك، فصدقه ابن الزبير وكتب إليه بولاية الكوفة، فكفاه جيش عبيد الله بن زياد، وأخرج من عنده إبراهيم بن الأشتر، وقد جهزه للحرب ابن زياد في ذي الحجة، وشيعه المختار إلى دير ابن أم الحكم، واستقبل إبراهيم أصحاب المختار قد حملوا الكرسي الذي قال لهم المختار: هذا فيه سر، وإنه آية لكم كما التابوت آية لبني إسرائيل، قال: وهم يدعون حول الكرسي ويحفون به، فغضب ابن الأشتر وقال: اللهم لا تؤاخذنا بما فعل السفهاء منا، سنة بني إسرائيل إذا عكفوا على العجل.
فائدة
وافتعل المختار كتاباً عن ابن الحنفية يأمره فيه بنصر الشيعة، فذهب بعض الأشراف إلى ابن الحنفية فقال: وددت أن الله انتصر لنا بمن شاء، فوثب إبراهيم بن الأشتر، وكان بعيد الصوت كثير العشيرة، فخرج وقتل إياس بن مضارب أمير الشرطة، ودخل على المختار فأخبره، ففرح ونادى أصحابه في الليل بشعارهم، واجتمعوا بعسكر المختار بدير هند، وخرج أبو عثمان النهدي فنادى: يا ثارات الحسين، ألا إن أمير آل محمد قد خرج.
ثم التقى الفريقان من الغد، فاستظهر المختار، ثم اختفى ابن مطيع، وأخذ المختار يعدل ويحسن السيرة، وبعث في السر إلى ابن مطيع بمائة ألف، وكان صديقه قبل ذلك، وقال: تجهز بهذه واخرج، فقد شعرت أين أنت، ووجد المختار في بيت المال سبعة آلاف، فأنفق في جنده قواهم.

قال ابن المبارك، عن إسحاق بن يحيى بن طلحة: حدثني معبد بن خالد، حدثني طفيل بن جعدة بن هبيرة قال: كان لجار لي زيات، كرسي، وكنت قد احتجت، فقلت للمختار: إني كنت أكتمك شيئاً، وقد بدا لي أن أذكره. قال: وما هو - قلت: كرسي كان أبي يجلس عليه، كان يرى أن فيه أثرة من علم، قال: سبحان الله! أخرته إلى اليوم، قال: وكان ركبه وسخ شديد، فغسل وخرج عواداً نضاراً، فجيء به وقد غشي، فأمر لهم باثني عشر ألفاً، ثم دعا: الصلاة جامعة، فاجتمعوا فقال: إنه لم يكن في الأمم الخالية أمر إلا وهو كائن في هذه الأمة مثله، وإنه كان في بني إسرائيل التابوت، وإن فينا مثل التابوت، اكشفوا عنه، فكشفوا الأثواب، وقامت السبائية فرفعوا أيديهم، فقام شبث بن ربعي ينكر، فضرب.
فلما قتل عبيد الله بن زياد، وخبره المقتلة الآتية، ازداد أصحابه به فتنة، وتغالوا فيه حتى تعاطوا الكفر، فقلت: إنا لله، وندمت على ما صنعت، فتكلم الناس في ذلك، فغيب، قال معبد: فلم أره بعد.
قال محمد بن جرير: ووجه المختار في ذي الحجة ابن الأشتر لقتال ابن زياد، وذلك بعد فراغ المختار من قتال أهل السبيع وأهل الكناسة الذين خرجوا على المختار، وأبغضوه من أهل الكوفة، وأوصى ابن الأشتر وقال: هذا الكرسي لكم آية، فحملوه على بغل أشهب، وجعلوا يدعون حوله ويضجون، ويستنصرون به على قتال أهل الشام، فلما اصطلم أهل الشام ازداد شيعة المختار بالكرسي فتنة، فلما رآهم كذلك إبراهيم بن الأشتر تألم وقال: الله لا تؤاخذنا بما فعل السفهاء منا، سنة بني إسرائيل إذ عكفوا على العجل.
وكان المختار يربط أصحابه بالمحال والكذب، ويتألفهم بما أمكن، ويتألف الشيعة بقتل قتلة الحسين.
وعن الشعبي قال: خرجت أنا وأبي مع المختار من الكوفة، فقال لنا: أبشروا، فإن شرطة الله قد حسوهم بالسيوف بنصيبين أو بقرب نصيبين، فدخلنا المدائن، فوالله إنه ليخطبنا إذ جاءته البشرى بالنصر، فقال: ألم أبشركم بهذا - قالوا: بلى والله.
قال: يقول لي رجل همداني من الفرسان: أتؤمن الآن يا شعبي - قلت: بماذا - قال: بأن المختار يعلم الغيب، ألم يقل إنهم انهزموا، قلت: إنما زعم أنهم هزموا بنصيبين، وإنما كان ذلك بالخازر من الموصل، فقال لي: والله لا تؤمن حتى ترى العذاب الأليم يا شعبي.
وروي أن أحد عمومة الأعشى كان يأتي مجلس أصحابه، فيقولون: قد وضع اليوم وحي ما سمع الناس بمثله، فيه نبأ ما يكون من شيء.
وعن موسى بن عامر قال: إنما كان يصنع لهم ذلك عبد الله بن نوف ويقول: إن المختار أمرني به، ويتبرأ منه المختار.
وفي المختار يقول سراقة بن مرداس البارقي الأزدي:
كفرت بوحيكم وجعلت نذراً ... علي هجاكم حتى الممات
أري عيني ما لم تبصراه ... كلانا عالم بالترهات
تفشي الطاعون بمصر وفيها وقع بمصر طاعون هلك فيه خلق من أهلها.
ضرب الدنانير بمصر وفيها ضرب الدنانير بمصر عبد العزيز بن مروان، وهو أول من ضربها في الإسلام.
وفي ذي الحجة التقى عسكر المختار، وكانوا ثلاثة آلاف، وعسكر ابن زياد فقتل قائد أصحاب ابن زياد، واتفق أن قائد عسكر المختار كان مريضاً فمات من الغد، فانكسر بموته أصحابه وتحيزوا.
حوادث سنة سبع وستين
المتوفون في هذه السنة فيها توفي: عدي بن حاتم، والمختار بن ابي عبيد الكذاب، وعمر وعبيد الله ابنا علي بن أبي طالب، وزائدة بن عمير الثقفي، ومحمد بن الأشعث بن قيس الكندي، قتل هؤلاء الأربعة في حرب المختار، وقتل عبيد الله وأمراؤه في أول العام.
ذكر واقعة الخازر في المحرم، وقيل: كانت في يوم عاشوراء، بين إبراهيم بن الأشتر، وكان في ثمانية آلاف من الكوفيين، وبين عبيد الله بن زياد، وكان في أربعين ألفاً من الشاميين، فسار ابن الأشتر في هذا الوقت مسرعاً يريد أهل الشام قبل أن يدخلوا أرض العراق، فسبقهم ودخل الموصل، فالتقوا على خمسة فراسخ من الموصل بالخازر، وكان ابن الأشتر قد عبأ جيشه، وبقي لا يسسير إلا على تقية، فلما تقاربوا أرسل عمير بن الحباب السلمي إلى ابن الأشتر: إني معك.

قال: وكان بالجزيرة خلق من قيس، وهم أهل خلاف لمروان، وجند مروان يومئذ كلب، وسيدهم ابن بحدل، ثم أتاه عمير ليلاً فبايعه، وأخبره أنه على مسيرة ابن زياد، ووعده أن ينهزم بالناس، فقال ابن الأشتر: ما رأيك أخندق على نفسي - قال: لا تفعل، إنا لله، هل يريد القوم إلا هذه، إن طاولوك وماطلوك فهو خير لكم، هم أضعافكم، ولكن ناجز القوم، فإنهم قد ملئوا منكم رعباً، وإن شاموا أصحابك وقاتلوهم يوماً بعد يوم أنسوا بهم واجترءوا عليهم، فقال: الآن علمت أنك ناصح لي، والرأي ما رأيت، وإن صاحبي بهذا الأمر أمدني، ثم انصرف عمير، وأتقن ابن الأشتر أمره ولم ينم، وصلى بأصحابه بغلس، ثم زحف بهم حتى أشرف من تل على القوم، فجلس عليه، وإذا أولئك لم يتحرك منهم أحد، فقاموا على دهش وفشل، وساق ابن الأشتر على أمرائه يوصيهم ويقول: يا أنصار الدين وشيعة الحق، هذا عبيد الله بن مرجانة قاتل الحسين، حال بينه وبين الفرات أن يشرب منه هو وأولاده ونساؤه، ومنعه أن ينصرف إلى بلده، ومنعه أن يأتي ابن عمه يزيد فيصالحه حتى قتله، فوالله ما عمل فرعون مثله، وقد جاءكم الله به، وإني لأرجو أن يشفي صدروكم، ويسفك دمه على أيديكم، ثم نزل تحت رايته، فزحف إليه عبيد الله بن زياد، وعلى ميمنته الحصين بن نمير، وعلى ميسرته عمير بن الحباب، وعلى الخيل شرحبيل بن ذي الكلاع، فحمل الحصين على ميسرة ابن الأشتر فحطمها، وقتل مقدمها علي بن مالك الجشمي، فأخذ رايته قرة بن علي، فقتل أيضاً، فانهزمت الميسرة، وتحيزت مع ابن الأشتر، فحمل وجعل يقول لصاحب رايته: إنغمس براتيك فيهم، ثم شد ابن الأشتر، فلا يضرب بسيفه رجلاً إلا صرعه، واقتتلوا قتالاً شديداً، وكثرت القتلى، فانهزم أهل الشام، فقال ابن الأشتر: قتلت رجلاً وجدت منه رائحة المسك، شرقت يداه وغربت رجلاه، تحت راية منفردة على جنب النهر، فالتمسوه فإذا هو عبيد الله بن زياد، قد ضربه فقده بنصفين، وحمل شريك التغلبي على الحصين بن نمير فاعتنقا، فقتل أصحاب شريك حصيناً، ثم تبعهم اصحاب ابن الأشتر، فكان من غرق في الخازر أكثر ممن قتل، ثم إن إبراهيم بن الأشتر دخل الموصل، واستعمل عليها وعلى نصيبين وداراً وسنجار، وبعث برؤوس عبيد الله، والحصين، وشرحبيل بن ذي الكلاع إلى المختار، فأرسلها فنصبت بمكة.
وممن قتل مع إبراهيم: هبيرة بن يريم، وممن قتله المختار حبيب بن صهبان الأسدي، ومحمد بن عمار بن ياسر بالكوفة.
وفيها وجه المختار أربعة آلاف فارس، عليهم أبو عبد الله الجدلي، وعقبة بن طارق، فكلم الجدلي عبد الله بن الزبير في محمد بن الحنيفة، وأخرجوه من الشعب، ولم يقدر ابن الزبير على منعهم، وأقاموا في خدمة محمد ثمانية أشهر، حتى قتل المختار، وسار محمد إلى الشام.
فأما ابن الزبير فإنه غضب على المختار، وبعث لحربه أخاه مصعب بن الزبير، وولاه جميع العراق، فقدم محمد بن الأشعث بن قيس وشبث بن ربعي إلى البصرة يستنصران على المختار، فسير المختار إلى البصرة أحمر ابن شميط، وأبا عمرة كيسان في جيش من الكوفة، حتى نزلوا المدار، فسار إليهم مصعب بأهل البصرة، وعلى ميمنته وميسرته المهلب بن أبي صفرة، الأسدي. وعمر بن عبيد الله التيمي، فحمل عليهم المهلب، فألجأهم إلى دجلة، ورموا بخيولهم في الماء، وانهزموا، فاتبعوهم حتى أدخلوهم الكوفة، وقتل أحمر بن شميط وكيسان، وقتل من عسكر مصعب: محمد بن الأشعث، وعبيد الله بن علي بن أبي طالب، ودخل أهل البصرة الكوفة، فحصروا المختار في قصر الإمارة، فكان يخرج في رجاله، فيقاتل ويعود إلى القصر، حتى قتله طريف وطرف أخوان من بني حنيفة، في رمضان، وأتيا برأسه إلى مصعب، فأعطاهما ثلاثين ألفاً، وقتل بين الطائفتين سبعمائة.
ويقال: كان المختار في عشرين ألفاً، فقتل أكثرهم، والله أعلم.
وقتل مصعب خلقاً بدار الإمارة غدراً بعد أن أمنهم، وقتل عمرة بنت النعمان بن بشير الأنصاري امرأة المختار صبراً، لأنها شهدت في المختار عبد صالح.

وبلغنا من وجه آخر أن طائفة من أهل الكوفة لما بلغهم مجيء مصعب تسربوا إليه إلى البصرة، منهم شبث بن ربعي، وتحته بغلة قد قطع ذنبها وأذنها، وشق قباءه، وهو ينادي: يا غوثاه، وجاء أشراف أهل الكوفة وأخبروا مصعباً بما جرى، وبوثون عبيدهم وغلمانهم عليهم مع المختار، ثم قدم عليهم محمد بن الأشعث، ولم يكن شهد وقعة الكوفة، بل كان في قصر له بقرب القادسية، فأكرمه مصعب وأدناه لشرفه، ثم كتب إلى المهلب بن أبي صفرة - وكان عامل فارس - ليقدم، فتوانى عنه، فبعث مصعب خلفه محمد ابن الأشعث، فقال له المهلب: مثلك يأتي بريداً - قال: إني والله ما أنا بريد أحد، غير أن نساءنا وأبناءنا غلبنا عليهم عبداؤنا وموالينا، فأقبل المهلب بجيوش وأموال عظيمة، وهيئة ليس بها أحد من أهل البصرة. ولما انهزم جيش المختار انهد لذلك، وقال لنجي له: ما من الموت بد، وحبذا مصارع الكرام، ثم حصر القصر، ودام الحصار أياماً، ثم في أواخر الأمر كان المختار يخرج فيقاتل هو وأصحابه قتالاً ضعيفاً، ثم جهدوا وقل عليهم القوت والماء، وكان نساؤهم يجئن بالشيء اليسير خفية، فضايقهم جيش مصعب، وفتشوا النساء، فقال المختار: ويحكم انزلوا بنا نقاتل حتى نقتل كراماً، وما أنا بآيس إن صدقتموهم أن تنصروا، فضعفوا، فقال: أما أنا فلا والله لا أعطي بيدي، فأملس عبد الله بن جعدة بن هبيرة المخزومي فاختبأ، وأرسل المختار إلى امرأته بنت سمرة بن جندب، فأرسلت إليه بطيب كثير، ثم اغتسل وتحنط وتطيب، ثم خرج حوله تسعة عشر رجلاً، فيهم السائب بن مالك الأشعري خليفته على الكوفة، فقال السائب: ما ترى - قال: أنا أرى أم الله يرى! قال: بل الله يرى، ويحك أحمق أنت، إنما أنا رجل من العرب، رأيت ابن الزبير انتزى على الحجاز، ورأيت نجدة انتزى على اليمامة، ورأيت مروان انتزى على الشام، فلم أكن بدونهم، فأخذت هذه البلاد، فكننت كأحدهم، إلا أني طلبت بثأر أهل البيت، فقالت على حسبك إن لم يكن لك نية، قال: إنا لله، وما كنت أصنع بحسبي! وقال لهم المختار: أتؤمنوني - قالوا: لا، إلا على الحكم، قال: لا أحكمكم في نفسي، ثم قاتل حتى قتل، ثم أمكن أهل القصر من أنفسهم، فبعث إليه مصعب: عباد بن الحصين، فكان يخرجهم مكتفين، ثم قتل سائرهم. فقيل: إن رجلاً منهم قال لمصعب: الحمد لله الذي ابتلانا بالإسار، وابتلاك أن تعفو عنا، فهما منزلتان إحداهما رضا الله والثانية سخطه، من عفا عفا الله عنه، ومن عاقب لم يأمن القصاص، يا ابن الزبير نحن أهل قبلتكم وعلى ملتكم، لسنا تركاً ولا ديماً، فإن خالفنا إخواننا من أهل المصر، فإما أن نكون أصبنا وأخطأوا، وإما أن نكون أخطأنا وأصابوا. فاقتتلنا كما اقتتل أهل الشام بينهم، ثم اصطلحوا واجتمعوا، وقد ملكتم فاسجحوا، وقد قدرتم فاعفوا، فرق لهم مصعب، وأرد أن يخلي سبيلهم، فقام عبد الرحمن بن محمد بن الأشعث، فقال: تخلي سبيلهم! إخترنا واخترهم، ووثب محمد بن عبد الرحمن الهمداني فقال: قتل أبي وخمسمائة من همدان وأشراف العشيرة ثم تخلهم، ووثب كل أهل البيت، فأمر بقتلهم، فنادوا: لا تقتلنا واجعلنا مقدمتك إلى أهل الشام غداً، فواله ما بك عنا غناء، فإن ظفرنا فلكم، وإن قتلنا لم نقتل حتى نرقهم لكم، فأبى، فقال مسافر بن سعيد: ما تقول لله غداً إذا قدمت عليه، وقد قتلت أمة من المسلمين صبراً، حكموك في دمائهم، فكان الحق في دمائهم أن لا تقتل نفساً مسلمة بغير نفس، فإن كنا عدة رجال منكم، فاقتلوا عدة منا، وخلوا سبيل الباقي، فلم يستمع له، ثم أمر بكف المختار، فقطعت وسمرت إلى جانب المسجد، وبعث عماله إلى البلاد، وكتب إلى ابن الأشتر يدعوه إلى طاعته ويقول: إن أجبتني فلك الشام وأعنة الخيل.
وكتب عبد الملك بن مروان أيضاً إلى ابن الأشتر: إن بايعتني فلك العراق، ثم استشار أصحابه فترددوا، ثم قال: لا أؤثر على مصري وعشيرتي أحداً، وسار إلى مصعب.

قال أبو غسان مالك بن إسماعيل: ثنا إسحاق بن سعيد، عن سعيد قال: جاء مصعب إلى ابن عمر، يعني لما وفد على أخيه ابن الزبير، فقال: أي عم، أسألك عن قوم خلعوا الطاعة وقاتلوا، حتى إذا غلبوا تحصنوا وسألوا الأمان، فأعطوا، ثم قتلوا بعد، قال: كم العدد - قال: خمسة آلاف، قال: فسبح ابن عمر، ثم قال: عمرك الله يا مصعب، لو أن امرءاً أتى ماشية للزبير، فذبح منها خمسة آلاف شاة في غداة، أكنت تعده مسرفاً - قال: نعم، قال: فتراه إسرافاً في البهائم، وقتلت من وحد الله، أما كان فيهم مستكره أو جاهل ترجى توبته! أصب يا ابن أخي من الماء البارد ما استطعت في دنياك.
وكان المختار محسناً إلى ابن عمر، يبعث إليه بالجوائز والعطايا، لأنه كان زوج أخت المختار صفية بنت أبي عبيد، وكان أبوهما أبو عبيد الثقفي رجلاً صالحاً، استشهد يوم جسر أبي عبيد، والجسر مضاف إليه، وبقي ولداه بالمدينة.
فقال ابن سعد: ثنا محمد بن عمر، ثنا عبد الله بن جعفر، عن أم بكر بنت المسور، وعن رباح بن مسلم، عن أبيه، وإسماعيل بن إبراهيم المخزومي، عن أبيه قالوا: قدم أبو عبيد الله من الطائف، وندب عمر الناس إلى أرض العراق، فخرج أبو عبيد إليها فقتل، وبقي المختار بالمدينة، وكان غلاماً يعرف بالانقطاع إلى بني هاشم، ثم خرج في آخر خلافة معاوية إلى البصرة، فأقام بها يظهر ذكر الحسين، فأخبر بذلك عبيد الله بن زياد، فأخذه وجلده مائة، وبعث به إلى الطائف، فلم يزل بها حتى قام ابن الزبير، فقدم عليه.
وقال الطبري في تاريخه: كانت الشيعة تكره المختار، لما كان منه في أمر الحسن بن علي يوم طعن، لما قدم مسلم بن عقيل الكوفة بين يدي الحسين نزل دار المختار، فبايعه وناصحه، فخرج ابن عقيل يوم خرج والمختار في قرية له، فجاءه خبر ابن عقيل أنه ظهر بالكوفة، ولم يكن خروجه على ميعاد من أصحابه، إنما خرج لما بلغه أن هانئ بن عروة قد ضرب وحبس، فأقبل المختار في مواليه وقت المغرب، فلما رأى الوهن نزل تحت راية عبيد الله بن زياد فقال: إنما جئت لتنصر مسلم بن عقيل، قال: كلا، فلم يقبل منه، وضربه بقضيب شتر عينيه، وسجنه.
ثم إن عبد الله بن عمر كتب فيه إلى يزيد، لما بكت صفية أخت المختار على زوجها ابن عمر، فكتب: إن ابن زياد حبس المختار، وهو صهري، وأنا أحب أن يعافى ويصلح، قال: فكتب يزيد إلى عبيد الله فأخرجه، وقال: إن أقمت بالكوفة بعد ثلاث برئت منك الذمة، فأتى الحجاز، واجتمع بابن الزبير، فحضه على أن يبايع الناس، فلم يسمع منه، فغاب عنه بالطائف نحو سنة، ثم قدم عليه فرحب به، وتحادثا، ثم إن المختار خطب وقال: إني جئت لأبايعك على أن لا تقضي الأمور دوني، وإذا ظهرت استعنت بي على أفضل عملك، فقال ابن الزبير: أبايعك على كتاب الله وسنة نبيه، فبايعه ابن الزبير على ما طلب، وشهد معه حصار حصين بن نمير له، وأبلى بلاء حسناً، وأنكى في عسكر الشام.
ثم بعد ذلك جاءته الأخبار أن الكوفة كغنم بلا راع، وكان رأي ابن الزبير أن لا يستعمله، فمضى بلا أمر إلى الكوفة، ودخلها متجملاً في الزينة والثياب الفاخرة، وجعل كلما مر على أحد من الشيعة الأشراف قال: أبشر بالنصر واليسر، ثم يعدهم أن يجتمع بهم في داره، قال: ثم أظهر لهم أن المهدي بن محمد الوصي، يعني ابن الحنفية، بعثني إليكم أميناً ووزيراً وأميراً، وأمني بقتال قتلة الحسين، والطلب بدماء أهل البيت، فهويته طائفة، ثم حبسه متولي الكوفة عبد الله بن يزيد، ثم إنه قويت أنصاره، واستفحل شره، وأباد طائفة من قتلة الحسين، واقتص الله من الظلمة بالفجرة، ثم سلط على المختار مصعباً، ثم سلط على مصعب عبد الملك: " ألا لله الخلق والأمر " .
واستعمل مصعب على أذربيجان والجزيرة المهلب بن أبي صفرة الأزدي.
حوادث سنة ثمان وستين
المتوفون في هذه السنة توفي فيها: عبد الله بن عباس، وأبو شريح الخزاعي، وأبو واقد الليثي، وملك الروم قسطنطين بن قسطنطين، لعنه الله.
وتوفي فيها في قول: زيد بن خالد الجهني، وزيد بن أرقم.
وفيها عزل ابن الزبير أخاه مصعباً عن العراق، وأمر عليها ولده حمزة بن عبد الله، واستعمل على المدينة جابر بن الأسود الزهري، فأراد من سعيد ابن المسيب أن يبايع لابن الزبير، فامتنع، فضربه ستين سوطاً. كذا قال خليفة.

وقال المسبحي: عزل ابن الزبير عبد الرحمن بن محمد بن الأشعث بن قيس من المدينة، لكونه ضرب سعيد بن المسيب ستين سوطاً في بيعة ابن الزبير، فلامه ابن الزبير على ذلك وعزله.
وفيها كان مرجع الأزارقة من نواحي فارس إلى العراق، حتى قاربوا الكوفة ودخلوا المدائن، فقتلوا الرجال والنساء، وعليهم الزبير بن الماحوز، وقد كان قاتلهم عمر بن عبد الله التيمي أمير البصرة بسابور، وصاح أهل الكوفة بأميرهم الحارث بن عبد الله بن أبي ربيعة، الملقب بالقباع، وقالوا: انهض، فهذا عدو ليست له تقية، فنزل بالنخيلة، فقام إليه إبراهيم بن الأشتر فقال: قد سار إلينا عدو يقتل المرأة والمولود، ويخرب البلاد، فانهض بنا إليه، فرحل بهم، ونزل دير عبد الرحمن، فأقام أياماً حتى دخل شبث بن ربعي، فكلمه بنحو كلام إبراهيم، فارتحل ولم يكد، فلما رأى الناس بطء سيره رجزوا فقالوا:
سار بنا القباع سيراً نكرا ... يسير يوماً ويقيم شهرا
فأتى الصراة، وقد انتهى إليها العدو، فلما رأوا أن أهل الكوفة قد ساروا إليهم، قطعوا الجسر، فقال ابن الأشتر للحارث القباع: أندب معي الناس حتى أعبر إلى هؤلاء الكلاب، فأجيئك برؤوسهم الساعة، فقال شبث ابن ربعي، وأسماء بن خارجة، دعهم فليذهبوا، لا تبدأوهم بقتال، وكأنهم حسدوا ابن الأشتر.
قال: ثم إن الحارث عمل الجسر، وعبر الناس إليهم فطاروا حتى أتوا المدائن، فجهز خلفهم عسكراً، فذهبوا إلى أصبهان، وحاصروها شهراً، حتى أجهدوا أهلها، فدعاهم متوليها عتاب بن ورقاء، وخطبهم وحضهم على مناجزة الأزارقة، فأجابوه، فجمع الناس وعشاهم وأشبعهم، وخرج بهم سحراً، فصبحوا الأزارقة بغتة، وحملوا حتى وصلوا إلى الزبير بن الماحوز، فقاتل حتى قتل في جماعة من عصابته، فانحازت الأزارقة إلى قطري بن الفجاءة، فبايعوه بالخلافة، فرحل بهم، وأتى ناحية كرمان، وجمع الأموال والرجال، ثم نزل إلى الأهواز، فسير مصعب لقتالهم، لما أكلبوا الناس، المهلب بن أبي صفرة، فالتقوا بسولاف غير مرة، ودام القتال ثمانية أشهر.
وفيها كان مقتل عبيد الله بن الحر، وكان صالحاً عابداً كوفياً، فخرج إلى الشام فقاتل مع معاوية، فلما استشهد علي، رضي الله عنه، رجع إلى الكوفة، وخرج عن الطاعة، وتبعه طائفة، فلما مات معاوية قوي وصار معه سبعمائة رجل، وعاث في مال الخراج بالمدائن، وأفسد بالسواد في أيام المختار، فلما كان مصعب ظفر به وسجنه، ثم شفعوا فيه فأخرجوه، فعاد إلى الفساد والخروج، فندم مصعب ووجه عسكراً لحربه، فكسرهم، ثم في الآخر قتل.
حوادث سنة تسع وستين
المتوفون في هذه السنة توفي فيها قبيصة بن جابر الكوفي، وأبو الأسود الدؤلي صاحب النحو.
الطاعون بالبصرة وكان في أولها طاعون الجارف بالبصرة، فقال المدائني: حدثني من أدرك الجارف قال: كان ثلاثة أيام، فمات فيها في كل يوم نحو من سبعين ألفاً.
قال خليفة: قال أبو اليقظان: مات لأنس بن مالك في طاعون الجارف ثمانون ولداً، ويقال: سبعون.
وقيل: مات لعبد الرحمن بن أبي بكرة أربعون ولداً، وقل الناس جداً بالبصرة، وعجزوا عن الموتى، حتى كانت الوحوش تدخل البيوت فتصيب منهم.
وماتت أم أمير البصرة، فلم يجدوا من يحملها إلا أربعة.
ومات لصدقة بن عامر المازني في يوم واحد سبعة بنين، فقال: اللهم إني مسلم مسلم، ولما كان يوم الجمعة خطب الخطيب بن عامر، وليس في المسجد إلا سبعة أنفس وامرأة، فقال: ما فعلت الوجوه - فقالت المرأة: تحت التراب.
وقد ورد أنه مات في الطاعون عشرون ألف عروس، وأصبح الناس في رابع يوم ولم يبق حياً إلا القليل، فسبحان من بيده الأمر.
وممن قيل إنه توفي فيها: يعقوب بن بجير بن أسيد، وقيس بن السكن، ومالك بن يخامر السكسكي، والأحنف بن قيس، وحسان بن فائد العبسي، ومالك بن عامر الوادعي، وحريث بن قبيصة.
قال الواقدي: ثنا عبد الله بن جعفر، عن حبيب بن فليح قال: ركبني دين، فجلست يوماً إلى سعيد بن المسيب، فجاءه رجل فقال: إني رأيت كأني أخذت عبد الملك بن مروان، فوتدت في ظهره أربعة أوتاد، قال: ما رأيت ذا، فأخبرني من رآها - قال: أرسلني إليك ابن الزبير بها، قال: يقتله عبد الملك، ويخرج من صلب عبد الملك أربعة، كلهم يكون خليفة، فركبت إلى عبد الملك، فسر بذلك، وأمر لي بخمسمائة دينار وثياب.

وفيها أعاد ابن الزبير أخاه مصعباً إلى إمرة العراق، لضعف حمزة بن عبد الله عن الأمور وتخليطه، فقدمها مصعب، فتجهز وسار يريد الشام في جيش كبير، وسار إلى حربه عبد الملك، فسار كل منهما إلى آخر ولايته، وهجم عليهما الشتاء فرجعا.
قال خليفة، كانا يفعلان ذلك في كل عام، حتى قتل مصعب، واستناب مصعب على عمله إبراهيم بن الأشتر.
فتح قرطاجة وفيها عقد عبد العزيز بن مروان أمير مصر لحسان الغساني على غزو إفريقية، فسار إليها في عدد كثير، فافتتح قرطاجنة، وأهلها إذ ذاك روم عباد صليب.
وفيها قتل نجدة الحروري، مال عليه أصحاب ابن الزبير، وقيل اختلف عليه أصحابه فقتلوه.
حوادث سنة سبعين
المتوفون في هذه السنة توفي فيها: عاصم بن عمر بن الخطاب، ومالك بن يخامر، وبشير بن النضر قاضي مصر، وعمرو بن سعيد الأشدق، وبخلف الحارث الأعور. وفيها أم كلثوم بنت سهل بن الأبرد الأنصاري، وعمير بن الحباب، وبشير بن عقربة، ويقال: بشر الجهني صحابي له حديثان، وأبو الجلد.
ويقال: إن طاعون الجارف المذكور كان فيها.
وفيها كان الوباء بمصر، فهرب منه عبد العزيز بن مروان إلى الشرقية، فنزل حلوان واتخذها منزلاً، واشتراها من القبط بعشرة آلاف دينار، وبنى بها دار الإمارة والجامع، وأنزلها الجند والحرس.
وفيها سارت الروم واستجاشوا على أهل الشام، وعجز عبد الملك بن مروان عنهم، لاشتغاله بخصمه ابن الزبير، فصالح ملك الروم، على أن يؤدي إليه في كل جمعة ألف دينار.
وفيها وفد مصعب بن الزبير من العراق إلى مكة على أخيه أمير المؤمنين عبد الله بأموال عظيمة، وتحف وأشياء فاخرة.
ذكر أهل هذه الطبقة مرتبين على الأحرف
حرف الألف
الأحنف بن قيس، التميمي السعدي أدرك الجاهلية. ورخه في سنة سبع وستين يعقوب الفسوي، والأصح وفاته سنة اثنتين وسبعين.
أسامة بن شريك، الذبياني الثعلبي. له صحبة ورواية.
روى عنه: زيادة بن علاقة، وعلي بن الأقمر، وغيرهما.
حديثه في السنن الأربعة، وعداده في الكوفيين.
أسماء بن خارجة، بن حصن بن حذيفة بن بدر الفزاري، أبو حسان، ويقال: أبو محمد، ويقال: أبو هند.
من أشراف الكوفة.
روى عن: علي، وابن مسعود.
وعنه: ابنه مالك، وعلي بن ربيعة.
وله وفادة على عبد الملك بن مروان، وفيه يقول القطامي:
إذا مات ابن خارجة بن حصن ... فلا مطرت على الأرض السماء
ولا رجع البريد بغنم جيش ... ولا حملت على الطهر النساء
قال شعبة، عن أبي إسحاق، عن أبي الأحوص قال: فاخر أسماء بن خارجة رجلاً فقال: أنا ابن الأشياخ الكرام، فقال عبد الله: ذاك يوسف بن يعقوب بن إسحاق - ذبيح الله - بن إبراهيم الخليل.
إسناده ثابت.
وقال مروان بن معاوية بن الحرث بن عثمان بن أسماء بن خارجة الفزاري: أتيت الأعمش، فانتسبت له فقال: لقد قسم جدك أسماء بن خارجة قسماً، فنسي جاراً له، فاستحيا أن يعطيه، وقد بدأ بآخر قبله، فدخل عليه، وصب عليه المال صباً، أفتفعل أنت شيئاً من ذلك - .
قال خليفة: توفي سنة ست وستين.
أسماء بنت يزيد، بن السكن، أم عامر، ويقال: أم سلمة الأنصارية الأشهلية.
بايعت النبي صلى الله عليه وسلم، وروت جملة أحاديث، وقتلت بعمود خبائها يوم اليرموك تسعة من الروم، وسكنت دمشق.
روى عنها: شهر بن حوشب، ومجاهد، ومولاها مهاجر، وابن أخيها محمود بن عمرو، وإسحاق بن راشد.
قال عبد بن حميد: أسماء بنت يزيد هي: أم سلمة الأنصارية.
قلت: وقبر أم سلمة بباب الصغير، وهي إن شاء الله هذه، وقد روي أنها شهدت الحديبية، وبايعت يومئذ.
وروى محمد بن مهاجر، وأخوه عمرو، عن أبيهما، عن أسماء بنت يزيد بنت عم معاذ بن جبل، قالت: قتلت يوم اليرموك تسعة.
أسيد بن ظهير، بن رافع الأنصاري الأوسي. ابن عم رافع بن خديج، وقيل ابن أخيه، وأخو عباد بن بشير لأمه.
شهد الخندق وغيرها، وأبوه عقبي.
لأسيد أحاديث، روى عنه: ابنه رافع، ومجاهد، وعكرمة بن خالد، وغيرهم.
عداده في أهل المدينة، وروى عن رافع بن خديج.
توفي سنة خمس وستين.
أفلح مولى أبي أيوب الأنصاري. روى عن: أبي أيوب، وعمر، وزيد بن ثابت.
روى عنه: محمد بن سيرين، وعبد الله بن الحارث، وأبو بكر بن محمد بن عمرو بن حزم.

وثقه أحمد بن عبد الله العجلي، وقتل يوم الحرة هو وابنه كثير بن أفلح.
قال الواقدي: هو من سبي عين التمر، في خلافة أبي بكر.
قال هشام بن حسان، عن محمد بن سيرين، أن أبا أيوب كاتب أفلح على أربعين ألفاُ، فجعلوا يهنئونه، فندم أبو أيوب وقال: أحب أن ترد الكتاب وترجع كما كنت، فجاءه بمكاتبته، فكسرها، ثم مكث ما شاء الله، فقال له أبو أيوب: أنت حر، وما كان لك من مال فهو لك.
قال ابن سعد: كان ثقة، يكنى أبا كثير.
إياس بن قتادة العبشمي ابن أخت الأحنف بن قيس، بصري نبيل، ولي قضاء الري.
حرف الباء
بريدة بن الحصيب، بن عبد الله بن الحارث، أبو عبد الله الأسلمي.
نزيل البصرة، أسلم قبل غزوة بدر، وله عدة مشاهد مع النبي صلى الله عليه وسلم وعدة أحاديث، سكن مرو في آخر عمره، وبها قبره.
روى عنه: ابناه عبد الله، وسليمان، والشعبي، وأبو المليح بن أسامة، وجماعة.
توفي سنة اثنتين وستين على الأصح.
قال ابن سعد: غزا خراسان زمن عثمان.
أنبأ أبو النصر: ثنا شعبة، ثنا محمد بن أبي يعقوب، حدثني من سمع بريدة الأسلمي وراء نهر بلخ وهو يقول:
لا عيش إلا طراد الخيل بالخيل
وقال بكير بن معروف، عن مقاتل بن حيان، عن ابن بريدة، عن أبيه قال: شهدت خيبر، فكنت فيمن شهد الثلمة، فقاتلت حتى رئي مكاني، وعلي ثوب أحمر، فما أعلم أني ركبت في الإسلام ذنباً أعظم علي منه للشهرة.
قلت: روي له أكثر من مائة وخمسين حديثاً.
بشير بن عقربة، ويقال بشر، أبو اليمان الجهني. صحابي له حديثان.
قال سعيد بن منصور: ثنا ابن الحارث الرملي، عن عبد الله بن عوف الكناني، عامل الرملة لعمر بن عبد العزيز قال: شهدت عبد الملك بن مروان قال لبشر بن عقربة يوم قتل عمرو بن سعيد: قد احتجت يا أبا اليمان إلى كلامك اليوم فقم، فقال: سمعت رسول الله صلى الله عليه وسلم يقول: " من قام بخطبة لا يلتمس إلا رياء وسمعة وقفه الله يوم القيامة موقف رياء وسمعة " .
بشير بن النضر، بن بشير بن عمرو. قاضي مصر، توفي في أول سنة سبعين، وولي القضاء بعده عبد الرحمن الخولاني، وكان رزقه في العام ألف دينار.
حرف التاء
تميم بن حذلم، أبو سلمة الضبي الكوفي المقريء.عرض القرآن على ابن مسعود.وروى عنه: عثمان بن يسار، وإبراهيم النخعي.قال جرير، عن مغيرة عن إبراهيم، عن تميم بن حذلم قال: قرأت القرآن على عهد رسول الله صلى الله عليه وسلم.
وقال هشيم، عن مغيرة، عن إبراهيم، أن تميم بن حذلم الضبي قرأ على ابن مسعود، فلم يغير عليه إلا قوله : " وكل أتوه " مده تميم، وقصره ابن مسعود، " وظنوا أنهم قد كذبوا " قرأها ابن مسعود مخففة.
وقد أدرك تميم أن أبا بكر، وعمر.
روى عنه أيضاً: العلاء بن بدر، والركين بن عبد الأعلى، وابنه أبو الخير ابن تميم، وغيرهم.
حرف الثاء
ثور بن معن، بن يزيد بن الأخنس السلمي. أحد الأشراف، قتل بمرج راهط مع الضحاك، ولأبيه صحبة، وقد عاش بعد ثور أبوه.
حرف الجيم
جابر بن سمرة، بن جنادة، أبو عبد الله. ويقال: أبو خالد السوائي، وقيل: اسم جنادة: عمرو، وله ولأبيه سمرة صحبه، نزل الكوفة.
وروى عن النبي صلى الله عليه وسلم، وعن: خاله سعد بن أبي وقاص، وأبي أيوب.
روى عنه: تميم بن طرفة، وسماك بن حرب، وعبد الملك بن عمير، وجماعة، وحديثه في الكتب كثير.
قيل: توفي سنة ست وستين.
جابر بن عتيك بن قيس، ويقال جبر، أبو عبد الله الأنصاري، أحد بني عمرو بن عوف من كبار الصحابة، واتفقوا على أنه شهد بدراً.وتوفي سنة إحدى وستين، وله إحدى وتسعون سنة.
ورخ موته ابن سعد، وخليفة، وابن زبر، وابن مندة، وغيرهم. وكانت معه راية بني معاوية بن مالك بن الأوس يوم الفتح.
وفي الموطأ عن عبد الله بن عبد الله بن جابر بن عتيك، عن جده لأمه عتيك بن الحارث قال: أخبرني جابر بن عتيك أن رسول الله صلى الله عليه وسلم جاء يعود عبد الله بن ثابت فوجده قد غلب، فاسترجع.
قلت: هو آخر البدريين موتاً.
جرهد الأسلمي الذي قال له النبي لله: " غط فخذك " . روى عنه ابناه: عبد الله، وعبد الرحمن، وحفيده زرعة.
توفي سنة إحدى وستين. له دار بالمدينة.
جعفر بن علي بن أبي طالب قتل شاباً

هو وإخوته مع الحسين رضي الله عنهم أجمعين.
جندب بن عبد الله بن سفيان البجلي العلقي. وعلقه: حي من بجيلة، أقام بالبصرة وبالكوفة، له صحبة ورواية كثيرة.
روى عنه الحسن، ومحمد بن سيرين، وأنس بن سيرين، وأبو عمران الجوني، وعبد الملك بن عمير، وسلمة بن كهيل، والأسود بن قيس، وآخرون.
جندب الخير هو جندب بن عبد الله - ويقال ابن كعب - الأزدي، له صحبة ورواية.
وروى أيضاً عن: علي، وسلمان الفارسي.
روى عنه: أبو عثمان النهدي، وتميم بن الحارث، وحارثة بن وهب، والحسن البصري. فروى إسماعيل بن مسلم، عن الحسن، عنه قال: قال رسول الله صلى الله عليه وسلم: " حد الساحر ضربة بالسيف " .
وقال أبو عثمان النهدي: كان ساحر يلعب عند الوليد بن عقبة بن أبي معيط، فيأخذ سيفه فيذبح نفسه ولا يضره، فقام جندب فأخذ السيف فضرب عنقه، ثم قرأ " أفتأتون السحر وأنتم تبصرون " . إسناده صحيح.
وقال ابن لهيعة، عن أبي الأسود: إن الوليد بن عقبة كان بالعراق يلعب بين يديه ساحر، فكان يضرب عنق الرجل، ثم يصيح به، فيقوم، فترتد إليه رأسه، فقال الناس: سبحان الله يحي الموتى! فرآه رجل من صالحي المهاجرين، فاشتمل من الغد على سيفه، فذهب الساحر يلعب لعبه ذلك، فاخترط الرجل سيفه فضرب عنقه. وقال: إن كان صادقاً فينجي نفسه، فأمر به الوليد فسجنه، فأعجب السجان نحو الرجل فقال: أتستطيع أن تهرب - فقال: نعم، قال: فاخرج، لا يسألني الله عنك أبداً.
جندرة بن خيشنة أبو قرصافة الكناني، صحابي نزل الشام واستوطن عسقلان، له أحاديث.
روى عنه: حفيدته عزة بنت عياض بنت جندرة، ويحيى بن حسان الفلسطيني، وشداد أبو عمار، وزياد بن سيار، وعطية بن سعيد الكنانيان، وزياد بن أبي جعد.
ليس له في الكتب الستة شيء.
حرف الحاء
الحارث بن عبد الله الهمداني الأعور الكوفي أبو زهير، صاحب علي.
روى عن: علي، وابن مسعود. وكان فقيهاً فاضلاً من علماء الكوفة، ولكنه لين الحديث.
روى عنه: الشعبي، وعطاء بن أبي رباح، وعمرو بن مرة، وأبو إسحاق السبيعي، وغيرهم.
قال أبو حاتم: لا يحتج به. وقال النسائي: ليس بالقوي. وقال الحارث: تعلمت القرآن في سنتين، والوحي في ثلاث سنين. وقال الشعبي، وعلي بن المديني، وأبو خيثمة: الحارث كذاب.
قلت: هذا محمول من الشعبي على أنه أراد بالكذب الخطأ وإلا فلأي شيء يروي عنه، وأيضاً فإن النسائي مع تعنته في الرجال قد احتج بالحارث.
وقال شعبة: لم يسمع أبو إسحاق من الحارث إلا أربعة أحاديث.
وروى منصور، عن إبراهيم قال: الحارث يهم. وقال النسائي أيضاً: ليس به بأس.
توفي سنة خمس وستين. قال ابن أبي داود: كان الحارث أفقه الناس، وأفرض الناس، وأحسب الناس، تعلم الفرائض من علي. وقال ابن سيرين: أدركت أهل الكوفة وهم يقدمون خمسة، من بدأ بالحارث الأعور ثنى بعبيدة، ومن بدأ بعبيدة ثنى بالحارث، ثم علقم، ثم مسروق، ثم شريح.
وقال ابن معين: الحارث ليس به بأٍس. وقال مرة: ثقة.
الحارث بن عمرو الهذلي المدني ولد في حياة النبي صلى الله عليه وسلم، وحدث عن عمر بن الخطاب. قال ابن سعد.
الحارث بن قيس قد ذكر.
حبشي بن جنادة أبو الجنوب السلولي، نزل الكوفة، له صحبة ورواية. روى عنه الشعب، وأبو إسحاق. وقد بالغ ابن عدي في الثقات له بذكر في الضعفاء، ثم طرز بذلك بقوله: أرجو أنه لا بأس به.
قال عبيد الله بن موسى: أنبأ إسرائيل، عن آبي إسحاق، عن حبشي بن جنادة قال: قال رسول الله صلى الله عليه وسلم: " اللهم اغفر للمحلقين " الحديث. هذا حديث صحيح غريب.
وقال مجالد، عن الشعبي، عن حبشي: سمعت رسول الله صلى الله عليه وسلم: وهو واقف بعرفة، فذكر حديثاً في تحريم المسألة.
وعن يوسف بن أبي إسحاق، عن أبيه، عن حبشي قال: شهدت مع النبي صلى الله عليه وسلم ثلاثة مشاهد، وشهدت مع علي ثلاثة مشاهد ما هن بدونها.
قلت ولحبشي أحاديث أخر، وما أدري لأي شيء قال البخاري: إسناده فيه نظر.
حسان بن مالك بن بحدل بن أنيف الأمير أبو سليمان الكلبي. وكان على قضاعة الشام بين صفين، وهو الذي قام بأمر البيعة لمروان. وذكر الكلبي أنهم سلموا بالخلافة أربعين ليلة على حسان بن مالك، ثم سلمها إلى مروان وقال:

فإن لم يكن منا الخليفة نفسه ... فما نالها إلا ونحن شهود
وقصر حسان بدمشق وهو قصر البحادلة، ثم صار يعرف بقصر ابن أبي الحديد.
الحسين بن علي رضي الله عنه ابن أبي طالب أبو عبد الله الهاشمي ريحانة رسول الله صلى الله عليه وسلم وابن بنته فاطمة، السعيد الشهيد رضي الله عنه. استشهد بكربلاء وله ست وخمسون سنة. وقد حفظ عن جده، وروى عنه، وعن أبويه، وخاله هند بن أبي هالة.
روى عنه: أخوه الحسن، وابنه علي، وابن ابنه محمد بن علي الباقر، وبنته فاطمة بنت الحسين، وعكرمة، والشعبي، والفرزدق همام، وطلحة بن عبيد الله العقيلي.
قال ابن سعد والزبير بن بكار: مولده في خامس شعبان سنة أربع.
وقال جعفر الصادق: كان بين الحسن والحسين طهر واحد. وقال أبو إسحاق السبيعي، عن هانئ بن هانئ، عن علي قال: لما ولد الحسن قال رسول الله صلى الله عليه وسلم: " أروني ابني ما سميتموه " - قلت حرباً. قال: " بل هو حسن، وذكر الحديث " وفيه: فقال عليه السلام: " إنما سميتهم بأسماء ولد هارون شبر وشبير ومشبر " .
قلت: وكان وقد ولدت فاطمة بعدهما ولداً فسماه محسناً.
وروى الأعمش عن سالم بن أبي الجعد قال: قال علي: كنت أحب الحرب، فلما ولد الحسن هممت أن أسميه حرباً فسماه الحسين، وقال: " سميت ابني هذين باسم ابني هارون شبر وشبير " . رواه يحيى بن عيسى التميمي، عن الأعمش، وهو من رجال مسلم، لكنه منقطع.
وقال عكرمة: لما ولد فاطمة حسناً أتت به النبي صلى الله عليه وسلم فسماه حسناً، فلما ولدت حسيناً أتت به فسماه، وقال: " هذا أسن من هذا " فشق له من اسمه حسين.
وقال أبو إسحاق، عن هانئ، عن علي قال: الحسن أشبه الناس برسول الله صلى الله عليه وسلم، ما بين الصدر إلى الرأس، والحسين أشبه الناس برسول الله، ما كان أسفل من ذلك.
وقال علي بن جعفر بن محمد بن علي: حدثني أخي موسى، عن أبي، عن أبيه، عن جده علي بن الحسين، عن أبيه، عن علي رضي الله عنهم، أن رسول الله صلى الله عليه وسلم أخذ الحسن والحسين فقال: من أحبني وأحب هذين وأباهما وأمهما كان معي في درجتي يوم القيامة. أخرجه الترمذي، وعبد الله بن أحمد في زيادات المسند، عن نصر بن علي الجهضمي، عنه.
وفي المسند بإسناد قوي، عن آبي هريرة رضي الله عنه أنه سمع رسول الله صلى الله عليه وسلم يقول: " من أحبهما فقد أحبني، ومن أبغضهما فقد أبغضني " .
وقال عاصم، عن زر، عن عبد الله قال: قال رسول الله صلى الله عليه وسلم: " هذان ابناي من أحبهما فقد أحبني " . له علة، وهي أن بعضهم أرسله، واسقط منه عبد الله.
وقال شهر بن حوشب، عن أم سلمة أن النبي صلى الله عليه وسلم جلل علياً، وحسناً، وحسيناً، وفاطمة، كساءً، ثم قال: " اللهم هؤلاء أهل بيتي وخاصتي، اللهم أذهب عنهم الرجس وطهرهم تطهيراً " . له طرق صحاح عن شهر، وروي من وجهين آخرين عن أم سلمة.
وقال عطية العوفي، عن أبي سعيد، إن هذه الآية نزلت فيهم، يعني " إنما يريد الله ليذهب عنكم الرجس " .
وعن حذيفة قال: قال لي رسول الله صلى الله عليه وسلم: " جاءني جبريل فبشرني أن الحسن والحسين سيدا شباب أهل الجنة " . رواه أحمد في مسنده بإسناد حسن، وروى نحوه من حديث ابن عمر، وعلي بإسنادين جيدين. وفي الباب عن عمر، وابن عباس، وابن مسعود، ومالك بن الحويرث، وأنس بأسانيد ضعيفة.
وقال يزيد بن مردانبة، عن عبد الرحمن بن أبي نعم، عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: " الحسن سيدا شباب أهل الجنة " . رواه أحمد في مسنده.
وقال إسماعيل بن عياش: ثنا عبد الله بن عثمان بن خثيم، عن سعيد بن راشد، عن يعلى بن مرة قال: جاء الحسن والحسين يسعيان إلى رسول الله صلى الله عليه وسلم فوصل أحدهما قبل الآخر، فجعل يده على رقبته، ثم ضمه إلى إبطه، ثم جاء الأخر فضمه إلى إبطه الأخرى، ثم قبل هذا، ثم قال: " إني أحبهما فأحبهما " . وقال: " إن الولد مبخلة مجبنة مجهلة " . روى بعضه معمر، عن ابن خثيم فقال: عن محمد بن الأسود بن خلف.

وقال كامل أبو العلاء، عن أبي صالح، عن أبي هريرة قال: كنا مع النبي صلى الله عليه وسلم في صلاة العشاء، فكان إذا سجد ركب الحسن والحسين على ظهره، فإذا رفع رأسه رفع رفعاً رفيقاً، ثم إذا سجد عادا، فلما صلى قلت: ألا أذهب بهما إلى أمهما - قال: " لا " فبرقت برقة فلم يزالا في ضوئها حتى دخلا على أمهما.
وقال الترمذي: ثنا الحسن بن عرفة، ثنا إسماعيل بن عياش، عن عبد الله بن عثمان بن خثيم، عن سعيد بن راشد، عن يعلى بن مرة قال: قال رسول الله صلى الله عليه وسلم: " حسين مني وأنا من حسين أحب الله من أحب حسيناً حسين سبط من الأسباط " . قال الترمذي: هذا حديث حسن.
وقال حسين بن واقد: حدثني عبد الله بن بريدة، عن أبيه قال: كان رسول الله صلى الله عليه وسلم يخطب فأقبل الحسن والحسين، عليهما قميصان أحمران يعثران ويقومان، فزل فأخذهما فوضعهما بين يديه، ثم قال: " صدق الله " إنما أموالكم وأولادكم فتنة " رأيت هذين فلم أصبر ثم أخذ في خطبته إسناده صحيح.
وقال أبو شهاب مسروق، عن الثوري، عن أبي الزبير، عن جابر قال: دخلت على النبي صلى الله عليه وسلم وهو يمشي على أربع، وعلى ظهره الحسن والحسين، وهو يقول: " نعم الحمل حملكما ونعم العدلان أنتما " . تفرد به هذا عن الثوري، وهو حديث منكر.
مهدي بن ميمون: ثنا محمد بن عبد الله بن أبي يعقوب، عن الحسن ابن سعد، عن عبد الله بن شداد قال: سجد رسول الله صلى الله عليه وسلم في صلاة فجاء الحسن أو الحسين - قال مهدي: وأكبر ظني أنه الحسين - فركب عنقه وهو ساجد، فأطال السجود بالناس حتى ظنوا أنه قد حدث أمر، فلما قضى صلاته قالوا له، فقال: " إن ابني هذا ارتحلني فكرهت أن أعجله حتى يقضي حاجته " . مرسل.
عبد الله بن نمير، عن الربيع بن سعد، عن عبد الرحمن بن سابط، عن جابر قال: دخل الحسين فقال جابر: من سره أن ينظر إلى رجل من أهل الجنة فلينظر إلى هذا، أشهد أني سمعت رسول الله صلى الله عليه وسلم يقوله. تفرد به الربيع، وهو صدوق جعفي.
أبو نعيم: ثنا سلم الحداء، عن الحسن بن سالم بن أبي الجعد: سمعت أبا حازم، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال؛ " من أحب الحسن والحسين فقد أحبني، ومن أبغضهما فقد أبغضني " . إسناده قوي وسلم لم يضعف ولا يكاد يعرف ولكن قد روى مثله أبو الجحاف، عن أبي حازم.
وقال أبو الحجاف، عن أبي حازم، عن أبي هريرة قال: نظر رسول الله صلى الله عليه وسلم إلى علي والحسن، والحسين، وفاطمة، فقال: " أنا حرب لمن حاربكم سلم لمن سالمكم " . رواه أحمد في مسنده، وله شاهد من حديث زيد بن أرقم.
وقال بقية، عن بحير، عن خالد بن معدان، عن المقدام بن معديكرب قال: قال رسول الله صلى الله عليه وسلم: " حسن مني وحسين من علي " .
وقال محمد بن عبد الله بن أبي يعقوب، عن ابن أبي نعم قال: كنت عند ابن عمر، فسأله رجل عن دم البعوض، فقال: ممن أنت - قال: من أهل العراق، قال: انظروا إلى هذا يسألني عن دم البعوض وقد قتلوا ابن بنت رسول الله صلى الله عليه وسلم، وقد سمعت رسول الله صلى الله عليه وسلم يقول: " هما ريحانتاي من الدنيا " .
صححه الترمذي.
وعن أبي أيوب الأنصاري قال: دخلت على رسول الله صلى عليه وسلم والحسن والحسين يلعبان على صدره، فقلت: يا رسول الله أتحبهما - قال: " وكيف لا أحبهما وهما ريحانتاي من الدنيا " .
وقال عبد الله بن عثمان بن خثيم، عن سعيد بن راشد، عن يعلى العامري قال: قال رسول الله صلى الهه عليه وسلم: " حسين سبط من الأسباط، من أحبني فليحب حسيناً " .رواه أحمد في المسند.
وعن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " من أحبني فليحب هذين " . ويروى مثله عن أسامة بن زيد، وإبن عباس، وسلمان، وغيرهم.
وقال علي بن ابي علي اللهبي، عن جعفر بن محمد، عن أبيه قال: قعد رسول الله صلى الله عليه وسلم موضع الجنايز، فطلع الحسن والحسين فاعتركا، فقال النبي صلى الله عليه وسلم : " إيهاً حسن خذ حسيناً " . فقال علي: يا رسول الله أعلى حسين تؤلبه وحسن أكبر! فقال: " هذا جبريل يقول إيهاً حسين " . ورواه الحسن بن سفيان في مسنده بإسناد آخر، من حديث أبي هريرة.

وقال حماد بن زيد: ثنا يحيى بن سعيد، عن عبيد بن حسين، عن الحسين بن علي قال: صعدت المنبر إلى عمر بن الخطاب فقلت: انزل عن منبر أبي واذهب إلى منبر أبيك، فقال: إن أبي لم يكن له منبر، فأقعدني معه، فلما نزل ذهب بي إلى منزله، فقال: أي بني من علمك هذا - قلت: ما علمنيه أحد، قال: أي بني وهل أنبت على رؤوسنا الشعر إلا أنتم، لو جعلت تأتينا وتغشنا.
وقال أبو جعفر الباقر: إن عمر جعل عطاء حسن وحسين مثل عطاء أبيهما خمسة آلاف.
وقال الزهري: كسا عمر أبناء الصحابة، فلم يكن فيها ما يصلح للحسن والحسين، فبعث إلى اليمن فأتى لهما بكسوة، فقال: الآن طابت نفسي.
وقال أبو عوانة، عن الأعمش، عن حبيب بن أبي ثابت، عن أبي إدريس، عن المسيب بن نجبة قال: سمعت علياً يقول: ألا أحدثكم عني وعن أهل بيتي: أما عبد الله بن جعفر فصاحب لهو، وأما الحسن فصاحب جفنة وخوان فتى من فتيان قريش لو قد التقت حلقتا البطان لم يغن عنكم في الحرب شيئاً، وأما أنا وحسين فنحن منكم وأنتم منا.
ويروى أن الحسن كان يقول للحسين: أي أخي والله لوددت أن لي بعض شدة قلبك، فيقول الحسين: وأنا والله وددت أن لي بعض بسط لسانك.
وقال محمد بن سعد: أنا كثير بن هشام، ثنا حماد بن سلمة، عن أبي المهزم قال: كنا في جنازة امرأة، معنا أبو هريرة، فلما أقبلنا أعيا الحسين، فقعد في الطريق، فجعل أبو هريرة ينفض التراب عن قدميه بطرف ثوبه، فقال الحسين: يا أبا هريرة وأنت تفعل هذا! فقال: فوالله لو يعلم الناس مثل ما أعلم لحملوك على رقابهم.
وقال الإمام أحمد في مسنده: ثنا محمد بن عبيد، ثنا شرحبيل بن مدرك، عن عبد الله بن نجي، عن أبيه أنه سار مع علي، وكان صاحب مطهرته، فلما حاذى نينوى وهو سائر إلى صفين فنادى: اصبر أبا عبد الله بشط الفرات. قلت: وما ذاك - قال دخلت على النبي صلى الله عليه وسلم وعيناه تفيضان فقال: " قام من عندي جبريل فحدثني أن الحسين يقتل بشط الفرات وقال: هل لك أن أشمك من تربته - قلت: نعم. فقبض قبضة من تراب فأعطانيها فلم أملك عيني أن فاضتا " . وروى نحوه ابن سعد، عن المدائني، عن يحيى بن زكريا، عن رجل، عن الشعبي أن علياً قال وهو بشط الفرات: صبراً أبا عبد الله، وذكر الحديث.
وقال عمارة بن زاذان: ثنا ثابت، عن أنس قال: استأذن ملك القطر على النبي صلى الله عليه وسلم في يوم أم سلمة فقال: " يا أم سلمة احفظي علينا الباب لا يدخل علينا أحد " ، فبينا هي على الباب إذ جاء الحسين فاقتحم الباب ودخل، فجعل يتوثب على ظهر النبي صلى الله عليه وسلم، فجعل النبي صلى الله عليه وسلم يلثمه، فقال الملك: أتحبه - قال: نعم، قال: فإن أمتك ستقتله، إن شئت أريتك المكان الذي يقتل فيه، قال: نعم فجاءه بسهلة أو تراب أحمر.
قال ثابت: فكنا نقول: إنها كربلاء.
عمارة: صالح الحديث، رواه الناس، عن شيبان، عنه.
وقال علي بن الحسين بن واقد: حدثني أبي، ثنا أبو غالب، عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم لنسائه: " لا تبكوا هذا الصبي " يعني حسيناً، فكان يوم أم سلمة، فنزل جبريل، فقال رسول الله صلى الله عليه وسلم لأم سلمة: " لا تدعي أحداً يدخل " . فجاء حسين فبكى، فخلته أم سلمة يدخل، فدخل حتى جلس في حجر رسول الله صلى الله عليه وسلم، فقال جبريل: إن أمتك ستقتله، قال: " يقتلونه وهم مؤمنون " ! قال: نعم، وأراه تربته. رواه الطبراني.
وقال إبراهيم بن طهمان، عن عباد بن إسحاق، وقال خالد بن مخلد، واللفظ له: ثنا موسى بن يعقوب الزمعي كلاهما عن هاشم بن هاشم الزهري، عن عبد الله بن زمعة قال: أخبرتني أم سلمة أن رسول الله صلى الله عليه وسلم اضطجع ذات يوم فاستيقظ وهو خاثر، ثم اضطجع ثم استيقظ وهو خاثر دون المرة الأولى، ثم رقد ثم استيقظ وفي يده تربة حمراء، وهو يقبلها، فقلت: ما هذه التربة - قال: " أخبرني جبريل أن الحسين يقتل بأرض العراق، وهذه تربتها " .
وقال وكيع: ثنا عبد الله بن سعيد، عن أبيه، عن عائشة - أو أم سلمة شك عبد الله - أن النبي صلى الله عليه وسلم قال لها: " دخل علي البيت ملك لم يدخل علي قبلها، فقال لي إن ابنك هذا حسيناً مقتول، وإن شئت أريتك من تربة الأرض التي يقتل بها " .

رواه عبد الرزاق، عن عبد الله بن سعيد بن أبي هند مثله، إلا أنه قال أم سلمة ولم يشك. وإسناده صحيح. رواه أحمد والناس.
وروي عن شهر بن حوشب، وأبي وائل، كلاهما عن أم سلمة نحوه.
وروى الأوزاعي، عن شداد أبي عمار، عن أم الفضل بنت الحارث.
وروي عن حماد بن زيد، عن سعيد بن جمهان أن رسول الله صلى الله عليه وسلم أتاه جبريل بتراب من تراب القرية التي يقتل فيها الحسين، وقيل له: اسمها كربلاء، فقال رسول الله صلى الله عليه وسلم: كرب وبلاء. كلا الإسنادين منقطع.
وقال أبو إسحاق السبيعي: عن هانئ بن هانئ، عن علي قال: ليقتلن الحسين قتلاً، وإني لأعرف تربة الأرض التي يقتل بها، يقتل بقرية قريب من النهرين.
وقال ابن عساكر: وفد الحسين على معاوية وغزا القسطنطينية مع يزيد.
وعن عبد الله بن بريدة قال: دخل الحسن والحسين على معاوية، فأمر لهما في وقته بمائتي ألف درهم.
وقال محمد بن سيرين، عن أنس قال: شهدت ابن زياد حيث أتى برأس الحسين فجعل ينكت بقضيب في يده، فقلت: أما إنه كان أشهبهها بالنبي صلى الله عليه وسلم. رواه هشام بن حسان، وجرير بن حازم، عن محمد.
وقال عبيد الله بن أبي يزيد: رأيت الحسين أسود الرأس واللحية إلا شعرات في مقدم لحيته.
وقال ابن جريج: سمعت عمر بن عطاء يقول: رأيت الحسين بن علي يصبغ بالوسمة، أما هو فكان ابن ستين سنة، وكان رأسه ولحيته شديدي السواد.
جعفر بن محمد، عن أبيه قال: كان الحسين يتختم في اليسار.
المطلب بن زياد: عن السدي: رأيت الحسين وله جمة خارجة من تحت عمامته.
يونس بن أبي إسحاق، عن العيزار بن حريث: رأيت على الحسين مطرفاً من خز، قد خضب رأسه ولحيته بالحناء والكتم.
الشعبي: أخبرني من رأى على الحسين جبة من خز.
وعن جعفر بن محمد قال: أصيب الحسين وعليه جبة خز.
إبراهيم بن مهاجر، عن الشعبي: رأيت الحسين يخضب بالوسمة يتختم في شهر رمضان.
وروى غير واحد أن الحسين كان يخضب بالوسمة.
عبد العزيز بن رفيع، عن قيس مولى خباب قال: رأيت الحسين يخضب بالسواد.
وقال طاووس، عن ابن عباس قال: استشارني الحسين في الخروج، فقلت: لولا أن يزرى بي وبك لنشبت يدي في رأسك، فقال: لأن أقتل بمكان كذا وكذا أحب إلي من أن أستحل حرمتها - يعني الحرم - فكان ذلك الذي سلى نفسي عنه.
وقال سعيد بن المسيب: لو أن الحسين لم يخرج لكان خيراً له.
قلت: وهذا كان رأي ابن عمر، وأبي سعيد، وابن عباس، وجابر، وجماعة سواهم، وكلموه في ذلك كما تقدم في مصرعه. وقد ذكرنا في الحوادث من غير وجه أن الرأس قدم به على يزيد.
وقال أحمد بن محمد بن يحيى بن حمزة: حدثني أبي، عن أبيه قال: أخبرني أبي حمزة بن يزيد الحضرمي قال: رأيت امرأة من أجمل النساء وأعقلهن يقال لها ريا حاضنة يزيد بن معاوية، يقال: بلغت مائة سنة، قالت: دخل رجل على يزيد، فقال: يا أمير المؤمنين أبشر فقد مكنك الله من الحسين، فحين رآه خمر وجهه كأنه يشم منه رائحة، قال حمزة: فقلت لها: أقرع ثناياه بقضيب - قالت: إي والله.
ثم قال حمزة: وقد كان حدثني بعض أهلها أنه رأى رأس الحسين مصلوباً بدمشق ثلاثة أيام، وحدثتني ريا أن الرأس مكث في خزائن السلاح حتى ولي سليمان الخلافة، فبعث إليه فجيء به وقد بقي عظماً أبيض، فجعله في سفط وكفنه ودفنه في مقابر المسلمين، فلما دخلت المسودة سألوا عن موضع الرأس فنبشوه وأخذوه، فالله أعلم ما صنع به. وذكر الحكاية وهي طويلة قوية الإسناد. رواه عبد الرحمن بن أبي نصر، عن أحمد بن محمد بن عمارة، عن المذكور.
وعن أبي قبيل قال: لما قتل الحسين احتزوا رأسه وقعدوا في أول مرحلة يشربون النبيذ، فخرج عليهم قلم من حديد من حائط فكتب بسطر دم:
أترجو أمة قتلت حسيناً ... شفاعة جده يوم الحساب
فهربوا وتركوا الرأس.
وسئل نعيم الفضل بن دكين عن قبر الحسين، فلم يعلم أين هو.
وقال الجماعة: قتل يوم عاشوراء، زاد بعضهم يوم السبت. قلت: فيكون عمره على ما ذكرنا من تاريخ مولده ستاً وخمسين سنة وخمسة أشهر وخمسة أيام.
وقال سليمان بن قتة يرثيه:
وإن قتيل الطف بني آل هاشم ... أذل رقاباً من قريش فذلت
فإن يتبعوه عائذ البيت يصبحوا ... كعاد تعمت عن هداها فضلت

مررت على أبيات آل محمد ... فألفيتها أمثالها حين حلت
وكانوا لنا غنماً فعادوا رزي ... لقد عظمت تلك الزوايا وجلت
فلا يبعد الله الديار وأهلها ... وإن أصبحت منهم برغمي تخلت
ألم تر أن الأرض أضحت مريضة ... لفقد حسين والبلاد اقشعرت
يريد بقوله: أذل رقاباً، أي ذللها، يعني أنهم لا يزعمون عن قتل قرشي بعد الحسين، وعائذ إلى البيت هو عبد الله بن الزبير.
حصين بن نمير السكوني أحد أمراء الشام، وهو الذي حاصر ابن الزبير، وقد مر من أخباره في الحوادث وأنه قتل بالجزيرة سنة بضع وستين.
الحكم بن أبي العاص الثقفي توفي سنة سبع وستين.
حمزة بن عمرو الأسلمي الذي له صحبة ورواية. وروى أيضاً عن: أبي بكر، وعمر.
روى عنه: عروة بن الزبير، وسليمان بن سياه، وحنظلة بن علي الأسلمي، وأبو سلمة بن عبد الرحمن، وابنه محمد بن حمزة.
وهو كان البشير إلى أبي بكر بوقعة أجنادين، أخرج له مسلم، وأبو داود، والنسائي، وتوفي سنة إحدى وستين، وقد أمره النبي صلى الله عليه وسلم على سرية، وكان رجلاً صالحاً يسرد الصوم.
ذكره ابن سعد في الطبقة الثالثة من المهاجرين.
وقال كثير بن زيد الأسلمي، عن محمد بن حمزة، عن أبيه قال: كنا مع رسول الله صلى الله عليه وسلم في سفر، فتفرقنا في ليلة ظلماء دحمسة، فأضاءت أصابعي حتى جمعوا عليها ظهرهم وما هلك منهم وان اصابعي لتنير.
حميد بن ثور أبو مثنى الهلالي ، شاعر مشهور إسلامي.أدرك النبي صلى الله عليه وسلم بالسن، وقال الشعر في أيام عمر، ووفد على مروان وابنه عبد الملك وكان يشبب بجمل، وهو من فحول الشعراء المذكورين.
روى الزبير بن بكار، عن أبيه، أن حميد بن ثور وفد على بعض بني أمية، فقال: ما جاء بك - فقال:
أتاك بي الله الذي فوق عرشه ... وخير معروف عليك دليل
ومطوية الأقراب أما نهارها ... فسيب وأما ليلها فذميل
ويطوي علي الليل حصنيه إنني ... لذاك إذا هاب الرجال فغول
حرف الذال
ذكوان مولى عائشة روى عنه: علي بن الحسين، وابن أبي ملكية، وجماعة.وكان قارئاً، فصيحاً، عالماً.
حرف الراء
ربيعة بن عمر الجرشي، أبو الغاز ويقال: ابن الحارث الجرشي، أبو الغاز.أدرك النبي صلى الله عليه وسلم، وقيل له صحبة.
وله رواية عن: النبي صلى الله عليه وسلم، وعن سعد بن أبي وقاص، وأبي هريرة، وعائشة.
روى عنه: خالد بن معدان، وعلي بن رباح، وأبو هشام الغاز بن ربيعة ولدة قال أبو المتوكل الناجي: سألت عن ربيعة الجرشي وكان فقيه الناس في زمن معاوية.
وقال غيره: فقئت عين ربيعة الجرشي يوم صفين مع معاوية، وقتل يوم مرج راهط مع الضحاك بن قيس.
وقال عطية بن قيس، عن ربيعة الجرشي، إنه كان يقول في قصصه: إن الله جعل الخير من أحدكم كشراك نعله، وجعل الشر منه مد بصره.
ربيعة بن كعب أبو فراس الأسلمي المدني، من أصحاب الصفة.خدم النبي صلى الله عليه وسلم، ونزل بعد موته على بريد من المدينة، له أحاديث.
روى عنه: أبو سلمة بن عبد الرحمن، ونعيم المجمر، ومحمد بن عمرو بن عطاء، وأبو عمران الجوني.
توفي أيام الحرة، وهو الذي قال للنبي صلى الله عليه وسلم: أسأل مرافقتك في الجنة، فقال: " أعني على نفسك بكثرة السجود " .
الربيع بن خثيم أبو يزيد الثوري الكوفي. من سادة التابعين وفضلائهم.
روى عن: عبد الله بن مسعود، وأبي أيوب الأنصاري، وعمرو بن ميمون.
روى عنه: إبراهيم النخعي، والشعبي، وهلال بن يساف، وآخرون.
وكان يعد من عقلاء الرجال، توفي قبل سنة خمس وستين.
و عن أبي عبيدة بن عبد الله بن مسعود قال: كان الربيع بن خثيم إذا دخل على أبي لم يكن عليه إذن لأحد حتى يفرغ كل واحد من صاحبه، فقال عبد الله: يا أبا يزيد، لو رآك رسول الله صلى الله عليه وسلم لأحبك وما رأيتك إلا ذكرت المخبتين.
وقال سعيد بن مسروق، عن منذر الثوري: كان الربيع بن خثيم إذا أتاه الرجل قال: اتق الله فيما علمت، وما استؤثر به عليك، فكله إلى عالمه، لأنا عليكم في العمد أخوف مني عليكم في الخطأ.
وعن الربيع قال: ما لا نبغي به وجه الله يضمحل.

وعن الشعبي قال: كان الربيع بن خثيم أشد أصحاب عبد الله ورعاً.
حرف الزاي
زيد بن أرقم ابن زيد بن قيس بن النعمان، أبو عمرو، ويقال: أبو عامر، ويقال: أبو سعيد، ويقال أبو أنيسة، الأنصاري الخزرجي، نزيل الكوفة.
قال له النبي صلى الله عليه وسلم: " إن صدقك يا زيد " ، وكان قد نقل إليه أن ابن أبي قال في غزوة تبوك: " لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل " ، فتوقف النبي صلى الله عليه وسلم في نفله، فنزلت الآية بتصديقه.
وقال زيد: غزوت مع النبي صلى الله عليه وسلم سبع عشرة غزوة.
ولزيد رواية كثيرة، روى عنه: عبد الرحمن بن أبي ليلى، وأبو عمرو الشيباني - واسمه سعيد بن إياس - وطاوس، وعطاء، ويزيد بن حيان التيمي، وأبو إسحاق السبيعي، وطائفة.
قال ابن إسحاق: حدثني عبد الله بن أبي بكر، عن بعض قومه، عن زيد بن أرقم قال: كنت يتيماً في حجر عبد الله بن رواحة، فخرج بي معه إلى مؤتة مردفي على حقيبة رحله.
وعن عروة قال: رد رسول الله صلى الله عليه وسلم يوم أحد نفراً استصغرهم، منهم ابن عمر، وأسامة، والبراء، وزيد بن ثابت، وزيد بن أرقم، وجعلهم حرساً للذراري والنساء بالمدينة.
وروى يونس بن أبي إسحاق، عن أبيه، عن زيد قال: رمدت، فعادني رسول الله صلى الله عليه وسلم فقال: " يا زيد إن كانت عينك عميت لما بها كيف تصنع " - قلت: أصبر وأحتسب، قال: " إن فعلت دخلت الجنة " .
وروي نحوه بإسناد آخر.
وفي مسند أبي يعلى من طريق أنيسة بنت زيد بن أرقم، أن أباها عمي بعد موت رسول الله صلى الله عليه وسلم، ثم رد الله عليه بصره.
وقال أبو المنهال: سألت البراء عن الصرف، فقال: سل زيد بن أرقم، فإنه خير مني، وأعلم.
قال خليفة، والمدائني: توفي سنة ست وستين، وقال الواقدي وغيره: توفي سنة ثمان وستين.
زيد بن خالد الجهني صحابي مشهور. قال خليفة: توفي سنة ثمان وستين.سيعاد.
حرف السين
السائب بن الأقرع بن جابر بن سفيان الثقفي. ذكر البخاري أن له صحبة، وأن النبي صلى الله عليه وسلم مسح برأسه، وولاه عمر قسمة الغنائم يوم نهاوند، واستخلفه عبد الله بن بديل على أصبهان، وله ذرية بأصبهان، وهو ابن عم عثمان بن أبي العاص، الثقفي.
روى عنه: أبو عون الثقفي، وأبو إسحاق السبيعي، وغيرهما.
سعيد بن مالك بن بحدل الكلبي، أخو حسان المذكور.ولي إمرة الجزيرة وقنسرين ليزيد بن معاوية، وإليه ينسب دير ابن بحدل من إقليم بيت المال، وكان شريفاً مطاعاً في قومه.
سليمان بن صرد بن الجون الخزاعي، أبو مطرف الكوفي.
له صحبة ورواية، من صغار الصحابة.
وروى أيضاً عن: أبي بن كعب، وجبير بن مطعم.
وروى عنه: يحيى بن يعمر، وعدي بن ثابت، وأبو إسحاق السبيعي، وجماعة.
وكان صالحاً ديناً، من أشراف قومه، خرج في جماعة تابوا إلى الله من خذلانهم الحسين وطلبوا بدمه، كما تقدم في سنة خمس وستين، فقتل إلى رحمة الله هو وعامة جموعه، وسموا جيش التوابين، وهو الذي قتل حوشباً ذا ظليم يوم صفين. قال ابن عبد البر، وقال: كان ممن كاتب الحسين يسأله القدوم إلى الكوفة ليبايعوه، فلما عجز عن نصره ندم.
قيل عاش ثلاثاً وتسعين سنة.
سواد بن قارب الأزدي، ويقال: السدوسي.وفد على النبي صلى الله عليه من نواحي البلقاء.
قال ابن أبي حاتم: له صحبة روى عنه: أبو جعفر محمد بن علي، وسعد بن جبير، سمعت أبي يقول ذلك.
قلت: وروى ابن عساكر حديث إسلامه، وقصته مع رئيه من الجن من طريق: سعيد بن جبير، عنه، وأرسله أبو جعفر، وإسناد الحديث ضعيف.
وقال ابن عبد البر: كان يتكهن ويقول الشعر، ثم أسلم، وقد داعبه عمر يوماً فقال: ما فعلت كهانتك يا سواد - فغضب وقال: ما كنا عليه من جاهليتنا وكفرنا شر من الكهانة، فاستحيا عمر، ثم سأله عن حديثه في بدء الإسلام، وما أتاه به رئيه من ظهور النبي صلى الله عليه وسلم.
حرف الشين
شداد بن أوس رضي الله عنه، قد مر. وقيل توفي سنة أربع وستين.
شرحبيل بن ذي الكلاع الحميري من كبار أمراء الشام. قتل مع ابن زياد.
شقيق بن ثور أبو الفضل السدوسي البصري، رئيس بكر بن وائل في الإسلام، وكان حامل رايتهم يوم الجمل، وشهد صفين مع علي.روى عن: أبيه، وعن عثمان، وعلي.

روى عنه: خلاد بن عبد الرحمن الصنعاني، وأبو وائل.
وله وفادة على معاوية، وقتل أبوه بتستر مع أبي موسى الأشعري.
وقال غسان بن مضر، عن سعيد بن يزيد، إن شقيق بن ثور حين حضرته الوفاة قال: ليته لم يكن سيد قومه، كم من باطل قد حققناه وحق قد أبطلناه.
توفي سنة خمس ظناً.
شمر بن ذي الجوشن الضبابي الذي احتز رأس الحسين على الأشهر، كان من أمراء عبيد الله بن زياد، وقع به أصحاب المختار فبيتوه، فقاتل حتى قتل.
قال أبو بكر بن أبي الدنيا: حدثنا أبو بشر هارون الكوفي، ثنا أبو بكر بن عياش، عن أبي إسحاق قال: كان شمر بن ذي الجوشن يصلي معنا الفجر، ثم يقعد حتى يصبح، ثم يصلي فيقول: اللهم إنك شريف تحب الشرف، وأنت تعلم أني شريف، فاغفر لي، فقلت: كيف يغفر الله لك، وقد خرجت إلى ابن بنت رسول الله صلى الله عليه وسلم فأعنت على قتله - قال: ويحك، فكيف نصنع، إن أمراءنا هؤلاء أمرونا بأمر، فلم نخالفهم، ولو خالفناهم كنا شراً من هذه الحمر.
قلت: ولأبيه صحبة، اسمه شرحبيل، ويقال: أوس، ويقال عثمان العامري الضبابي، وكنيته - أعني شمر: أبو السابغة.
وقال الواقدي: ثنا إسرائيل، عن أبي إسحاق قال: رأيت قاتل الحسين شمر بن ذي الجوشن، ما رأيت بالكوفة أحداً عليه طيلسان غيره.
وذكر الحافظ ابن عساكر أنه قدم على يزيد مع آل الحسين رضي الله عنه.
حرف الصاد
صلة بن أشيم أبو الصهباء العدوي البصري، العابد من سادة التابعين.
يروى له عن ابن عباس حديث واحد.
روى عنه: الحسن البصري، ومعاذة العدوية - وهي زوجته - ، وثابت البناني، وحميد بن هلال، وغيرهم حكايات.
روى ابن المبارك في الزهد عن عبد الرحمن بن يزيد بن جابر قال: بلغنا أن النبي صلى الله عليه وسلم قال: " يكون في أمتي رجل يقال له صلة، يدخل الجنة بشفاعته كذا وكذا " . حديث منقطع كما ترى.
جعفر بن سليمان، عن يزيد الرشك، عن معاذة قالت: كان أبو الصهباء يصلي حتى ما يستطيع أن يأتي فراشه إلا زحفاً.
وقالت معاذة: كان أصحاب صلة إذا التقوا عانق بعضهم بعضاً.
وقال ثابت: جاء رجل إلى صلة بن أشيم ينعي أخاه فقال له: أدن فكل، فقد نعي إلي أخي منذ حين، قال الله تعالى: " إنك ميت، وإنهم ميتون " .
وقال حماد بن سلمة، أنبأ ثابت أن صلة كان في الغزو، وعه ابن له، فقال: أي بني تقدم فقاتل حتى أحتسبك، فحمل فقاتل حتى قتل، ثم تقدم هو فقتل، فاجتمع النساء عند امرأته معاذة العدوية، فقالت: إن كنتن جئتن لتهنئتي فمرحباً بكن، وإن كنتن جئتن لغير ذلك فارجعن.
وفي الزهد لابن المبارك، عن جرير بن حازم، عن حميد بن هلال، عن صلة بن أشيم قال: خرجنا في بعض قرى نهر تيرى وأنا على دابتي في زمن فيوض الماء، فأنا أسير على مسناة فسرت يوماً لا أجد شيئاً آكله فلقيني علج يحمل على عاتقه شيئاً، فقلت: ضعه، فوضعه، فإذا هو خبز، فقلت: أطعمني، قال: إن شئت، ولكن فيه شحم خنزير، فتركته، ثم لقيت آخر يحمل طعاماً فقلت: أطعمني، فقال: تزودت بهذا لكذا وكذا من يوم، فإن أخذت منه شيئاً أجعتني، فتركته ومضيت، فوالله إني لأسير إذ سمعت خلفي وجبة كوجبة الطير فالتفت، فإذا هو شيء ملفوف في سب أبيض - أي خمار - فنزلت إليه، فإذا هو دوخلة من رطب في زمان ليس في الأرض رطبة، فأكلت منه، ثم لففت ما بقي، وركبت الفرس وحملت معي نواهن.
قال جرير: فحدثني أوفى بن دلهم قال: رأيت ذلك السب مع امرأته ملفوفاً فيه مصحف، ثم فقد بعد.
قلت: هذا حديث صحيح، روى نحوه عوف الأعرابي، عن أبي السليل، عن نضلة.

وقال ابن المبارك: ثنا المسلم بن سعيد الواسطي، أنا حماد بن جعفر بن زيد، أن أباه أخبره، قال: خرجنا في غزاة إلى كابل، وفي الجيش صلة بن أشيم، فنزل الناس عند العتمة، فقلت: لأرمقن عمله، فصلى، ثم اضطجع، فالتمس غفلة الناس، ثم وثب فدخل غيضة، فدخلت في أثره، فتوضأ ثم قام يصلي فافتتح الصلاة، وجاء أسد حتى دنا منه فصعدت في شجرة قال: أفتراه التفت إليه أو اعتد به حتى سجد - فقلت: الآن يفترسه فلا شيء، فجلس، ثم سلم، فقال: أيها السبع، اطلب رزقك من مكان آخر، فولى وإن له لزئيراً، أقول: تصدع منه الجبال، فما زال كذلك، حتى إذا كان عند الصبح جلس فحمد الله بمحامد لم أسمع بمثلها، إلا ما شاء الله، ثم قال: اللهم إني أسألك أن تجيرني من النار أو مثلي يجترئ أن يسألك الجنة، ثم رجع، فأصبح كأنه بات على الحشايا، وقد أصبحت وبي من الفترة شيء الله به عليم.
روى نحوها أبو النعيم في الحلية بإسناد له، إلى مالك بن مغول.
وروى ابن المبارك، عن السري بن يحيى، حدثني العلاء بن هلال الباهلي أن رجلاً قال لصلة: يا أبا الصهباء، إني رأيت أني أعطيت شهادة، وأعطيت شهادتين، فقال: تستشهد، وأستشهد أنا وابني، فلما كان يوم يزيد بن زياد لقيهم الترك بسجستان، فكان أول جيش انهزم من المسلمين، فقال صلة: يا بني ارجع إلى أمك، فقال: يا أبت تريد الخير لنفسك وتأمرني بالرجوع! ارجع أنت، قال: وأما إذا قلت هذا فتقدم فتقدم فقاتل حتى أصيب، فرمى صلة عن جسده، وكان رجلاً رامياً، حتى تفرقوا عنه، وأقبل حتى أقام عليه فدعا له، ثم قاتل حتى قتل.
قلت: وذلك سنة اثنتين وستين.
حرف الضاد
الضحاك بن قيس القرشي الفهري، أخو فاطمة بنت قيس رضي الله عنها وعنه، وكانت أكبر منه بعشر سنين، له صحبة إن شاء الله ورواية، يكنى أبا أمية، ويقال: أبا أنيس، ويقال: أبا عبد الرحمن، ويقال: أبا سعيد.
وروى أيضاً عن: حبيب بن مسلمة.
روى عنه: معاوية - وهو أكبر منه - ، والشعبي، ومحمد بن سويد الفهري، وسعيد بن جبير، وسماك بن حرب، وعمير بن سعد، وأبو إسحاق السبيعي.
وشهد فتح دمشق وسكنها، وكان على عسكر أهل الشام يوم صفين.
وقال حجاج الأعور، عن ابن جريج، حدثني، محمد بن طلحة، عن معاوية بن أبي سفيان أنه قال: وهو على المنبر: حدثني الضحاك بن قيس - وهو عدل على نفسه - أن رسول الله صلى الله عليه وسلم قال: " لا يزال وال من قريش على الناس " .
وفي مسند أحمد: ثنا حماد، أنا علي بن زيد، عن الحسن، أن الضحاك بن قيس كتب إلى قيس بن الهيثم حين مات يزيد: سلام عليك، أما بعد. فإني سمعت رسول الله صلى الله عليه وسلم يقول: " إن بين يدي الساعة فتناً كقطع الدخان، يموت فيها قلب الرجل كما يموت بدنه " . وإن يزيد بن معاوية قد مات، وأنتم إخواننا وأشقاؤنا، فلا تسبقونا بشيء حتى نختار لأنفسنا.
وقال الزبير بن بكار: كان الضحاك بن قيس مع معاوية، فولاه الكوفة، قال: وهو الذي صلى على معاوية وقام بخلافته حتى قدم يزيد، وكان - يعني بعد موت يزيد - قد دعا إلى ابن الزبير وبايع له، ثم دعا لنفسه، وفي بيت أخته اجتمع أهل الشورى، وكانت نبيلة، وهي راوية حديث الجساسة.
وقال الواقدي: ولد الضحاك قبل وفاة النبي صلى الله عليه وسلم بسنتين.
وقال غيره: بل سمع منه.
وذكر مسلم بن الحجاج أنه شهد بدراً، فغلط.
وقال خليفة: مات زياد بن أبيه سنة ثلاث وخمسين بالكوفة، فولاها معاوية الضحاك بن قيس، ثم عزله منها، واستعمله على دمشق، واستعمل على الكوفة عبد الرحمن بن أم الحكم، وبقي الضحاك على دمشق حتى هلك يزيد.
وعن عبد الرحمن بن أبي ليلى أن الضحاك خطب بالكوفة قاعداً فقام كعب بن عجرة فقال: لم أر كاليوم قط، إمام قوم مسلمين يخطب قاعداً.
وكان الضحاك أحد الأجواد، كان عليه برد قيمته ثلاثمائة دينار، فأتاه رجل لا يعرفه فساومه به، فأعطاه إياه وقال: شح بالرجل أن يبيع عطافه، فخذه فالبسه.
وقال الليث بن سعد: أظهر الضحاك بيعة ابن الزبير بدمشق ودعا له، فسار عامة بني أمية وحشمهم وأصحابهم حتى لحقوا بالأردن، وسار مروان وبنو بحدل إلى الضحاك.

وقال ابن سعد: أنا المدائني، عن خالد بن يزيد بن بشر، عن أبيه، وعن مسلمة بن محارب، عن حرب بن خالد، وغير واحد: أن معاوية بن يزيد لما مات دعا النعمان بن بشير بحمص إلى ابن الزبير، ودعا زفر بن الحارث أمير قنسرين إلى ابن الزبير، ودعا الضحاك بدمشق إلى ابن الزبير سراً لمكان بني أمية وبني كليب، وبلغ حسان بن مالك بن بحدل وهو بفلسطين، وكان هواه في خالد بن يزيد، فكتب إلى الضحاك كتاباً يعظم فيه حق بني أمية ويذم ابن الزبير، وقال للرسول إن قرأ الكتاب، وإلا فاقرأه أنت على الناس، وكتب إلى بني أمية يعلمهم، فلم يقرأ الضحاك كتابه، فكان في ذلك اختلاف، فسكنهم خالد بن يزيد، ودخل الضحاك الدار، فمكثوا أياماً، ثم خرج الضحاك فصلى بالناس، وذكر يزيد فشتمه، فقام إليه رجل من كلب فضربه بعصاً، فاقتتل الناس بالسيوف، ودخل الضحاك داره، وافترق الناس ثلاث فرق، فرقة زبيرية، وفرقة بحدلية هواهم في بني أمية، وفرقة لا يبالون، وأرادوا أن يبايعوا الوليد بن عقبة بن أبي سفيان، فأبى وهلك تلك الليالي، فأرسل الضحاك إلى مروان، فأتاه هو وعمرو بن سعيد الأشدق، وخالد، وعبد الله ابنا يزيد، فاعتذر إليهم وقال: اكتبوا إلى حسان حتى ينزل الجابية ونسير إليه، ونستخلف أحدكم، فكتبوا إلى حسان، فأتى الجابية، وخرج الضحاك وبنوا أمية يريدون الجابية، فلما استقلت الرايات موجهة قال معن بن ثور ومن معه من أشراف قيس للضحاك: دعوتنا إلى بيعة رجل أحزم الناس رأياً وفضلاً وبأساً، فلما أجبناك خرجت إلى هذا الأعرابي تبايع لابن أخيه - قال: فما العمل - قالوا: تصرف الرايات، وتنزل فتظهر البيعة لابن الزبير، ففعل وتبعه الناس، وبلغ ابن الزبير، فكتب الضحاك بإمرة الشام، ونفي من بمكة والمدينة من الأمويين، فكتب الضحاك إلى الأمراء الذين دعوا إلى ابن الزبير فأتوه، فلما رأى مروان ذلك سار يريد ابن الزبير ليبايع له ويأخذ الأمان لبني أمية، فلقيهم بأذرعات عبيد الله بن زياد مقبلاً من العراق، فحدثوه، فقال لمروان: سبحان الله: أرضيت لنفسك بهذا، أتبايع لأبي خبيب وأنت سيد قريش وشيخ بني عبد مناف! واله لأنت أولى بها منه، قال: فما ترى - قال: الرأي أن ترجع وتدعوا إلى نفسك، وأنا أكفيك قريشاً ومواليها، فرجع ونزل عبيد الله بباب الفراديس، فكان يركب إلى الضحاك كل يوم، فعرض له رجل فطعنه بحربة في ظهره، وعليه من تحت الدرع، فانثنت الحربة، فرجه عبيد الله إلى منزله، فأتاه الضحاك يعتذر، وأتاه بالرجل فعفا عنه، وعاد يركب إلى الضحاك، فقال له يوماً: يا أبا أنيس، العجب لك، وأنت شيخ قريش، تدعوا لابن الزبير وأنت أرضى عند الناس منه، لأنك لم تزل متمسكاً بالطاعة، وابن الزبير مشاق مفارق للجماعة! فأصغى إليه ودعا إلى نفسه ثلاثة أيام، فقالوا: قد أخذت عهودنا وبيعتنا لرجل، ثم تدعوا إلى خلعه من غير حدث أحدث! وامتنعوا عليه، فعاد إلى الدعاء لابن الزبير، فأفسده ذلك عند الناس، فقال عبيد الله بن زياد: من أراد ما تريد لم ينزل المدائن والحصون، بل يبرز ويجمع إليه الخيل فاخرج عن دمشق وضم إليك الأجناد، فخرج ونزل المرج، وبقي ابن زياد بدمشق، وكان مروان وبنو أمية بتدمر، وتزوج بأم خالد ابن يزيد بن معاوية، وهي بنت هاشم بن عتبة بن ربيعة، واجتمع خلق على بيعة مروان، وخرج أبن زياد فنزل بطرف المرج، وسار إليه مروان في خمسة آلاف، وأقبل من حوارين عباد بن زياد في ألفين من موليه، وكان بدمشق يزيد بن أبي النمس فأخرج عامل الضحاك منها، وأمر مروان بسلاح ورجال، فقدم إلى الضحاك زفر بن الحارث الكلابي من قنسرين، وأمده النعمان بن بشير بشرحبيل بن ذي الكلاع في أهل حمص، فصار الضحاك في ثلاثين ألفاً، ومروان في ثلاثة عشر ألفاً أكثرهم من رجاله ولم يكن في عسكر مروان غير ثمانين عتيقاً نصفها لعباد بن زياد، فأقاموا بالمرج عشرين يوماً يلتقون في كل يوم، وكان على ميمنة مروان عبيد الله بن زياد، وعلى ميسرته عمرو بن سعيد الأشدق، فقال عبيد الله: إنا لا ننال من الضحاك إلا بمكيدة، فادع إلى الموادعة، فإذا أمنوا فكر عليهم، فراسله مروان، فأمسك الضحاك والقيسية عن القتال، وهم يطمعون أن مروان يبايع لابن الزبير، فأعد مروان أصحابه وشد على الضحاك، ففزع قومه إلى راياتهم، ونادى الناس: يا أبا أنيس أعجزاً بعد كيس! فقال الضحاك: نعم أنا أبو

أنيس عجز لعمري بعد كيس، والتحم الحرب، وصبر الضحاك، فترجل مروان وقال: قبح الله من يوليهمم اليوم ظهره حتى يكون الأمر لإحدى الطائفتين، فقتل الضحاك، وصبرت قيس على رايتها يقاتلون عندها، فاعترضها رجل بسيفه، فكان إذا سقطت الراية تفرق أهلها، ثم انهزموا، فنادى منادي مروان لا تتبعوا مولياً.س عجز لعمري بعد كيس، والتحم الحرب، وصبر الضحاك، فترجل مروان وقال: قبح الله من يوليهمم اليوم ظهره حتى يكون الأمر لإحدى الطائفتين، فقتل الضحاك، وصبرت قيس على رايتها يقاتلون عندها، فاعترضها رجل بسيفه، فكان إذا سقطت الراية تفرق أهلها، ثم انهزموا، فنادى منادي مروان لا تتبعوا مولياً.
قال الواقدي: قتلت قيس بمرج راهط مقتلة لم يقتل منها قط، وذلك في نصف ذي الحجة سنة أربع وستين.
وقال المدائني، عن خالد بن يزيد بن بشر الكلبي قال: حدثني من شهد مقتل الضحاك قال: مر بنا زحنة بن عبد الله الكلبي، لا يطعن أحداً إلا صرعه، إذ حمل على رجل فطعنه فصرعه، فأتيته فإذا هو الضحاك، فاحتززت رأسه فأتيت به مروان، فكره قتله، وقال: الآن حين كبرت سني واقترب أجلي، أقبلت بالكتائب أضرب بعضها ببعض، وأمر لي بجائزة.
حرف العين
عاصم بن عمرو بن الخطاب أبو عمر العدوي. ولد في حياة النبي صلى الله عليه وسلم.
وروى عن أبيه.
روى عنه: ابناه حفص، وعبيد الله، وعروة بن الزبير.
قال أبو حاتم: لا يروى عنه إلا حديث واحد.
وأمه هي جميلة بنت ثابت بن أبي الأقلح الأنصارية التي كان اسمها عاصية، فغير النبي صلى الله عليه وسلم اسمها، وتزوجت بعمد عمر يزيد بن جارية الأنصاري، فولدت له عبد الرحمن.
وكان عاصم طويلاً جسيماً، يقال إن ذراعه كان ذراعاً ونحواً من شبر، وكان خيراً فاضلاً ديناً شاعراً مفوهاً فصيحاً، وهو جد الخليفة العادل عمر بن عبد العزيز لأمه.
ولقد رثاه أخوه عبد الله رضي الله عنه فقال:
فليت المنايا كن خلفن عاصماً ... فعشنا جميعاً أو ذهبن بنا معا
وقيل: كنيته أبو عمرو، توفي سنة سبعين.
عامر بن عبد قيس التميمي العنبري البصري الزاهد، أبو عبد الله، ويقال: أبو عمرو، عابد زمانه.
روى عن: عمر، وسلمان الفارسي.
وعنه: الحسن، وابن سيرين، وأبو عبد الرحمن الحبلي وغيرهم.
قال أحمد العجلي: كان ثقة من كبار التابعين.
وقال أبو عبيد في القراءات: كان عامر بن عبد الله الذي يعرف بابن عبد قيس يقرئ الناس.
ثنا عباد، عن يونس، عن الحسن، أن عامراً كان يقول: من أقرئ - فيأتيه ناس، فيقرئهم القرآن، ثم يقوم يصلي إلى الظهر، ثم يصلي إلى العصر، ثم يقرئ الناس إلى المغرب، ثم يصلي ما بين العشاءين، ثم ينصرف إلى منزله فيأكل رغيفاً وينام نومة خفيفة، ثم يقوم لصلاته، ثم يتسحر رغيفاً.
وقال بلال بن سعد: إن عامر بن عبد قيس وشي به إلى زياد، وقيل: إلى ابن عامر، فقالوا له: ها هنا رجل قيل له: ما إبراهيم عليه السلام خيراً منك، فسكت وقد ترك النساء، قال فكتب فيه إلى عثمان، فكتب إليه، أن انفه إلى الشام على قتب، فلما جاءه الكتاب أرسل إلى عامر فقال: أنت قيل لك: ما إبراهيم خيراً منك، فسكت - فقال: أما والله ما سكوتي إلا تعجباً لوددت أني غبار قدميه، فيدخل بي الجنة، قال: ولم تركت النساء - قال: والله ما تركتهن إلا أني قد علمت أنها متى تكون امرأة فعسى أن يكون ولد، ومتى يكون ولد تشعبت الدنيا قلبي، فأحببت التخلي من ذلك، فأجلاه على قتب إلى الشام، فلما قدم أنزله معاوية معه الخضراء، وبعث إليه، بجارية، وأمرها أن تعلمه ما حاله، فكان يخرج من السحر، فلا تراه إلا بعد العتمة، فيبعث إليه معاوية بطعام، فلا يعرض له، ويجيء معه بكسر فيبلها ويأكل منها، ثم يقوم إلى أن يسمع النداء فيخرج، ولا تراه إلا مثلها، فكتب معاوية إلى عثمان يذكر حاله، فكتب إليه عثمان: أن اجعله أول داخل وآخر خارج، ومر له بعشرة من الدقيق وعشرة من الظهر، فأحضره وقال: إن أمير المؤمنين أمر لك بكذا، قال: إن علي شيطاناً قد غلبني، فكيف أجمع على عشرة.
وكانت له بغلة فروى بلال بن سعد عمن رآه بأرض الروم يركبها عقبة، ويحمل المهاجر عقبة.

قال بلال بن سعد: وكان إذا فصل غازياً يتوسم - يعني من يرافقه - فإذا رأى رفقة تعجبه اشترط عليهم أن يخدمهم، وأن يؤذن، وأن ينفق عليهم طاقته. رواه ابن المبارك بطوله في الزهد.
وقال همام، عن قتادة قال: كان عامر يسأل ربه أن ينزع شهوة النساء من قلبه، فكان لا يبالي إذا لقي ذكراً أو أنثى، وسأل ربه أن يمنع قلبه من الشيطان وهو في الصلاة فلم يقدر عليه، ويقال: إن ذلك ذهب عنه.
وعن أبي الحسين المجاشعي قال: قيل لعامر بن عبد قيس. أتحدث نفسك في الصلاة - قال: نعم، أحدث نفسي بالوقوف بين يدي الله تعالى ومنصرفي.
قال جعفر بن سليمان، عن مالك بن دينار قال: لما رأى كعب الأحبار عامراً بالشام قال: من ذا - قالوا: عامر بن عبد قيس، فقال كعب: هذا راهب هذه الأمة.
وروى جعفر بن سليمان، عن أبي عمران الجوني قال: قيل لعامر بن عبد قيس: إنك تبيت خارجاً، أما تخاف الأسد - قال: إني لأستحي من ربي أن أخاف شيئاً دونه.
وروي مثله عن قتادة.
حماد بن زيد، عن أيوب، عن أبي قلابة: لقي رجل عامر بن عبد قيس فقال: ما هذا، ألم يقل الله " وجعلنا لهم أزواجاً وذرية " يعني: وأنت لا تتزوج، فقال: أفلم يقل الله تعالى: " وما خلقت الجن والإنس إلا ليعبدون " .
وقال ابن أبي الدنيا: ثنا محمد بن يحيى الأزدي، ثنا جعفر بن أبي جعفر الرازي، عن أبي جعفر السائح، أنبأ أبو وهب وغيره أن عامر بن عبد قيس كان من أفضل العابدين، ففرض على نفسه كل يوم ألف ركعة، يقوم عند طلوع الشمس، فلا يزال قائماً إلى العصر، ثم ينصرف وقد انتفخت ساقاه فيقول: يا نفس إنما خلقت للعبادة، يا أمارة بالسوء، فوالله لأعملن بك عملاً يأخذ الفراش منك نصيباً.
وهبط وادياً يقال له وادي السباع، وفيه عابد حبشي، فانفرد يصلي في ناحية والعابد في ناحية، أربعين يوماً لا يجتمعان إلا في صلاة الفريضة.
وقال محمد بن واسع، عن يزيد بن عبد الله بن الشخير: إن عامراً كان يأخذ عطاءه، فيجعله في طرف ثوبه، فلا يلقاه أحد من المساكين إلا أعطاه، فإذا دخل بيته رمى به إليهم، فيعدونها فيجدونها سواء كما أعطيها.
وقال جعفر بن برقان: ثنا ميمون بن مهران أن عامر بن عبد قيس بعث إليه أمير البصرة: مالك لا تزوج النساء - قال: ما تركتهن، وإني لدائب في الخطيئة، قال: ومالك لا تأكل الجبن - قال: أنا بأرض فيها مجوس، فما شهد شاهدان من المسلمين أن ليس فيه ميتة أكلته، قال: وما يمنعك أن تأتي الأمراء - قال: إن لدى أبوابكم طلاب الحاجات، فادعوهم واقضوا حوائجهم، ودعوا من لا حاجة له إليكم.
وقال مالك بن دينار: حدثني فلان أن عامراً مر في الرحبة وإذا ذمي، يظلم، فألقى رداءه ثم قال: لا أرى ذمة الله تخفر وأنا حي، فاستنقذه.
ويروى أن سبب إرساله إلى الشام كونه أنكر وخلص هذا الذمي، فقال جعفر بن سليمان: ثنا الجريري قال: لما سير عامر بن عبد الله يعني ابن عبد قيس شيعه إخوانه، وكان بظهر المربد، فقال: إني داع فأمنوا، قال: اللهم من وشى بي وكذب علي وأخرجني من مصري وفرق بيني وبين إخوتي، فأكثر ماله وولده، وأصح جسمه، وأطل عمره.
وقال الحسن البصري: بعث بعامر بن عبد قيس إلى الشام، فقال: الحمد لله الذي حشرني راكباً.
وقال هشام عن قتادة: إن عامر بن عبد قيس لما احتضر جعل يبكي، فقيل: ما يبكيك - قال: والله ما أبكي جزعاً من الموت، ولا حرصاً على الدنيا، ولكن أبكي على ظمأ الهواجر وقيام الليل.
روى ضمرة، عن عثمان بن عطاء الخراساني، عن أبيه أن قبر عامر بن عبد قيس ببيت المقدس.
وقيل: إنه توفي في زمان معاوية.
عامر بن مسعود أبو سعد، وقيل: أبو سعيد الزرقي الأنماري، مختلف في صحبته.روى عن: النبي صلى الله عليه وسلم، وعن عائشة.
وعنه: يونس بن ميسرة بن حلبس ومكحول.
وقيل: إنه كان زوج أسماء بنت يزيد بن السكن، سكن دمشق.
عائد بن عمرو بن هلال أبو هبيرة المزني، له صحبة ورواية، شهد بيعة الحديبية ونزل البصرة.
روى عنه: الحسن، ومعاوية بن قرة، وأبو جمرة الضبعي، وأبو شمر الضبعي، وأبو عمران الجوني.
وكان من فضلاء الصحابة وصالحيهم، وأوصى أن يصلي عليه أبو برزة الأسلمي. وقد دخل على عبيد الله بن زياد فوعظه، وقال: إن الدعاء الحطمة.
عبد الله بن حنظلة

ابن أبي عامر عبد عمرو بن صيفي بن النعمان، أبو عبد الرحمن، ويقل: أبو بكر ابن الغسيل غسيل الملائكة يوم أحد، ويعرف أبو عامر بالراهب، الأنصاري الأوسي المدني.
أدرك النبي صلى الله عليه وسلم وصحبه، وروى عنه، وهو من صغار الصحابة.
روى عنه: عبد الله بن يزيد الخطمي، وابن أبي ملكية، وضمضم بن جوس، وأسماء بنت زيد بن الخطاب، وله رواية عن عمر، وكعب الأحبار، وكان رأس أهل المدينة يوم الحرة.
قال الحسن بن سوار: ثنا عكرمة بن عمار، عن ضمضم بن جوس عن عبد الله بن حنظلة بن الراهب قال: رأيت النبي صلى الله عليه وسلم يطوف بالبيت على ناقة. تفرد به الحسن، وقد وثقه أحمد وغيره.
وقال إبراهيم بن المنذر: توفي رسول الله صلى الله عليه وسلم وله سبع سنين، وأصيب يوم الحرة، وأمه جميلة بنت عبد الله بن أبي بن سلول، ولدته بعد مقتل أبيه.
عبد الله بن خثيمة الأنصاري السالمي الخزرجي. قال ابن سعد: شهد أحداً وبقي إلى دهر يزيد بن معاوية.
عبد الله بن زيد بن عاصم الأنصاري النجاري المازني المدني، أخو حبيب الذي قتله مسيلمة الكذاب، وعم عباد بن تميم، وهو الذي حكى وضوء رسول الله صلى الله عليه وسلم.
وله ولأبيه صحبة، وقيل: إنه الذي قتل مسيلمة مع وحشي، واشتركا في قتله، وأخذ بثأر أخيه.
روى عنه: ابن أخيه عباد، وسعيد بن المسيب، وواسع بن حبان وغيرهم.
واستشهد يوم الحرة.
عبد الله بن السائب المخزومي بن أبي السائب صيفي بن عابد المخزومي العابدي، أبو السائب ويقال: أبو عبد الرحمن، المكي، قارئ أهل مكة.له صحبة ورواية، وكان أبو السائب شريك النبي صلى الله عليه وسلم قبل المبعث، وأسلم السائب يوم الفتح، وجاء أن عبد الله أم الناس بمكة في رمضان زمن عمر.
وقال ابن جريج: عن ابن أبي ملكية قال: رأيت ابن عباس لما فرغوا من قبر عبد الله بن السائب، وقام الناس عنه، قام ابن عباس فوقف على قبره فدعا له وانصرف.
روى عنه: ابن أبي ملكية، وعطاء، ومجاهد، وسبطه محمد بن عباد بن جعفر، وآخرون. قرأ على أبي بن كعب.
وقرأ عليه: مجاهد، وغيره، وآخر من روى عنه القرآن عبد الله بن كثير.
توفي بعد السبعين، وهو من صغار الصحابة. وقيل غير ذلك.
المخزومي عبد الله بن سخبرة أبو معمر الأزدي الكوفي، تابعي مشهور، ولد على عهد رسول الله صلى الله عليه وسلم.
وروى عن: علي، وعبد الله بن مسعود، والمقداد بن الأسود، وخباب ابن الأرت.
روى عنه: إبراهيم، ومجاهد، وعمارة بن العمير التيمي، وغيرهم.
وثقه ابن معين.
عبد الله بن عباس ابن عبد المطلب بن هاشم، الحبر أبو العباس، ابن عم رسول الله صلى الله عليه وسلم، وأبو الخلفاء.
ولد في شعب بني هاشم قبل الهجرة بثلاث سنين، وذكر ابن عباس أنه يوم حجة الوداع كان قد ناهز الاحتلام.
وروى البخاري في صحيحه عن سعيد بن جبير قال: قال ابن عباس: توفي رسول الله صلى الله عليه وسلم وأنا ابن عشر سنين، وقد قرأت المحكم، فتحقق هذا.
وصحب النبي صلى الله عليه وسلم، ودعا له رسول الله صلى الله عليه وسلم بالحكمة مرتين.
وقال ابن مسعود: نعم ترجمان العرب القرآن ابن عباس.
روى عن: النبي صلى الله عليه وسلم، وأبي بكر، وعمر، وعثمان، وعلي، وأبي، وأبيه العباس، وأبي ذر، وأبي سفيان بن حرب، وطائفة من الصحابة.
روى عنه: أنس، وغيره من الصحابة، وابنه علي، ومواليه الخمسة: كريب، وعكرمة، ومقسم، وأبو معبد نافذ، ودفيف، ومجاهد، وطاوس، وعطاء، وعروة، وسعيد بن جبير، والقاسم، وأبو الشعثاء، وأبو العالية، والشعبي، وأبو رجاء العطاردي، وعطاء بن يسار، وعلي بن الحسين، وأبو صالح السمان، وأبو صالح باذام، ومحمد بن سيرين، والحسن البصري، وأخوه سعيد، وابن أبي مليكة، ومحمد بن كعب القرظي، وميمون بن مهران، والضحاك، وشهر بن حوشب، وعبيد الله بن أبي يزيد، وإسماعيل السدي، وبكر بن عبد الله المزني، وخلق سواهم.
وقال أبو بشر، عن سعيد بن جبير، عن ابن عباس قال: جمعت المحكم في عهد رسول الله صلى الله عليه وسلم، وقبض وأنا ابن عشر حجج، قلت: وما المحكم - قال: المفصل.
خالفه أبو إسحاق السبيعي: فروى عن سعيد بن جبير، عن ابن عباس قال: توفي رسول الله صلى الله عليه وسلم وأنا ابن خمس عشرة سنة، وأنا ختين.

وقال الزهري، عن عبيد الله، عن ابن عباس قال: أقبلت راكباً على أتان، وأنا قد ناهزت الاحتلام، ورسول الله صلى الله عليه وسلم يصلي بالناس بمنى.
قال الواقدي: لا خلاف بين أهل العلم عندنا أنه ولد في الشعب.
وقد ذكر أحمد بن حنبل حديث أبي بشر المذكور فقال: هذا عندي حديث أبي إسحاق يوافق حديث الزهري.
وقال الزبير بن بكار: توفي النبي صلى الله عليه وسلم وله ثلاث عشرة سنة.
وقال ابن يونس: غزا ابن عباس إفريقية مع عبد الله بن سعد، وروى عنه من أهل مصر خمسة عشر نفساً.
وقال ابن منده: ولد قبل الهجرة بسنتين، قال: وكان أبيض طويلاً مشرباً صفرة، جسيماً، وسيماً، صبيحاً، له وفرة، يخضب بالحناء.
وقال ابن جريج: قال لنا عطاء: ما رأيت القمر ليلة أربع عشرة إلا ذكرت وجه ابن عباس.
وقال إبراهيم بن الحكم بن أبان، عن أبيه، عن عكرمة، أن ابن عباس كان إذا مر في الطريق قالت النساء على الحيطان: أمر المسك أم مر ابن عباس - .
وقال عبد الله بن عثمان بن خثيم، عن سعيد بن جبير، عن ابن عباس قال: بت في بيت خالتي ميمونة، فوضعت للنبي صلى الله عليه وسلم غسلاً، فقال: " من وضع هذا " - قالوا: عبد الله، فقال: " اللهم علمه التأويل وفقهه في الدين.
وقال ورقاء: ثنا عبيد الله بن أبي يزيد، عن ابن عباس، قال: وضعت لرسول الله صلى الله عليه وسلم وضوءاً فقال: " اللهم فقهه في الدين وعلمه التأويل " .
وروى أبو مالك عبد الملك بن الحسين النخعي، عن أبي إسحاق، عن عكرمة، عن ابن عباس قال: رأيت جبريل مرتين، ودعا لي رسول الله صلى الله عليه وسلم بالحكمة مرتين.
أحمد بن منصور زاج: ثنا سعدان المروزي، ثنا عبد المؤمن بن خالد الحنفي، عن عبد الله بن بريدة، عن ابن عباس قال: أرسلني أبي إلى رسول الله صلى الله عليه وسلم أطلب الأدام، وعنده جبريل، فقال: " هو ابن عباس " ، قال: بلى، قال: فاستوص به خيراً فإنه حبر أمتك، أو قال: حبر من الأحبار.
هذا حديث منكر، وعبد المؤمن ثقة، رواه أيضاً محمد بن الحكم المروزي، عن رجل، عنه.
قلت: جاء من غير وجه أنه رأى جبريل عند رسول الله صلى الله عليه وسلم في صورة دحية الكلبي، فروي أن رسول الله صلى الله عليه وسلم قال: " لن يموت عبد الله حتى يذهب بصره " ، فكان كذلك.
وقال جرير بن حازم، عن يعلى بن حكيم، عن عكرمة، عن ابن عباس قال: لما توفي رسول الله صلى الله عليه وسلم قلت لرجل من الأنصار: هلم نسأل أصحاب رسول الله صلى الله عليه وسلم فإنهم اليوم كثير، فقال: يا عجباً لك يا ابن عباس، أترى الناس يحتاجون إليك، وفي الناس من أصحاب رسول الله من ترى! فترك الرجل وأقبلت على المسألة، فإن كان ليبلغني الحديث عن الرجل، فآتيه وهو قائل فأتوسد ردائي على بابه، فتسفس الريح على التراب فيخرج فيراني، فيقول: يا ابن عم الرسول، ألا أرسلت إلى فآتيك - فأقول: أنا أحق أن آتيك فأسألك، قال: فعاش الرجل رآني وقد اجتمع الناس علي، فقال: هذا الفتى أعقل مني.
وقال عبد الملك بن أبي سليمان، عن سعيد بن جبير قال: كان ناس من المهاجرين قد وجدوا على عمر رضي الله عنه في إدنائه ابن عباس دونهم، قال: وكان يسأله، فقال عمر: أما إني سأريكم اليوم منه ما تعرفون فضله به، فسألهم عن هذه السورة " إذا جاء نصر الله والفتح " فقال بعضهم: أمر الله نبيه إذا رأى الناس يدخلون في دين الله أفواجاً أن يحمده ويستغفره، فقال: تكلم يا ابن عباس، فقال ابن عباس: أعلمه متى يموت.
قال: " إذا جاء نصر الله والفتح ورأيت الناس يدخلون في دين الله أفواجاً " فهي آيتك من الموت " فسبح بحمد ربك " .
وقال أبو بشر، عن سعيد بن جبير، عن ابن عباس قال: كان عمر يأذن لي مع أهل بدر.
وقال المعافى بن عمران، عن يزيد بن إبراهيم، عن سليمان الأحول، عن طاوس، عن ابن عباس قال: إن كنت لأسأل عن الأمر الواحد ثلاثين من أصحاب الرسول صلى الله عليه وسلم.
وقال أبو بكر الهذلي، عن الحسن قال: كان ابن عباس من الإسلام بمنزل، وكان من القرآن بمنزل، وكان يقوم على منبرنا هذا، فيقرأ البقرة وآل عمران، فيفسرها آية آية، وكان عمر إذا ذكره قال: ذلكم فتى الكهول، له لسان سؤول، وقلب عقول.
وقال عكرمة، عن ابن عباس قال: كل القرآن أعلمه إلا الرقيم، وغسلين، وحناناً.

وعن سعيد بن جبير قال: قال عمر لابن عباس: لقد علمت علماً ما علمناه. سنده صحيح.
وعن يعقوب بن زيد قال: كان عمر ستشير ابن عباس في الأمر يهمه ويقول: غواص.
وعن سعيد بن جبير، قال عمر: لا يلومني أحد على حب ابن عباس. وعن الشعبي، قال ابن عباس: قال لي أبي: يا بني إن عمر يدنيك، فاحفظ عني ثلاثاً: لا تفشين له سراً، ولا تغتابن عنده أحداً، ولا يجربن عليك كذباً.
وقال عكرمة: حرق علي ناساً ارتدوا، فبلغ ذلك ابن عباس، فقال: لو كنت أنا لم أحرقهم بالنار، إن رسول اله صلى الله عليه وسلم قال: " لا تعذبوا بعذاب الله " ولقتلتهم، لقوله عليه السلام: " من بدل دينه فاقتلوه " ، فبلغ ذلك علياً فقال: ويح ابن أم الفضل، إنه لغواص على الهنات.
وعن سعد بن أبي وقاص قال: ما رأيت أحداً أحضر فهماً، ولا ألب لباً، ولا أكثر علماً، ولا أوسع حلماً من ابن عباس، ولقد رأيت عمر يدعوه للمعضلات، فلا يجاوز قوله، وإن حوله لأهل بدر.
وعن طلحة بن عبيد الله قال: لقد أعطي ابن عباس فهماً لقناً وعلماً، وما كنت أرى عمر يقدم عليه أحداً.
هذا والذي قبله من رواية الواقدي.
وقال الأعمش، عن مسلم، عن مسروق، عن عبد الله قال: لو أدرك ابن عباس أسناننا ما عشره منا أحد.
وفي لفظ: ما عاشره منا أحد، وكذا قال جعفر بن عون، وغيره، والأول أصح.
وقال الأعمش، عن إبراهيم قال: قال عبد الله: لو أن هذا الغلام أدرك ما أدركنا، ما تعلقنا نعه بشيء.
قال الأعمش: وسمعتهم يتحدثون أن عبد الله قال: ولنعم الترجمان القرآن ابن عباس.
وقال الواقدي: ثنا مخرمة بن بكير، عن أبيه، عن بسر بن سعيد، عن محمد بن أبي بن كعب: سمعت أبي يقول، وكان عنده ابن عباس، فقام فقال: هذا يكون حبر هذه الأمة، أرى عقلاً وفهماً، وقد دعا له رسول الله صلى الله عليه وسلم أن يفقهه في الدين.
وقال الواقدي: ثنا أبو بكر ابن أبي سبرة، عن عمرو بن أبي عمرو، عن عكرمة قال: سمعت معاوية يقول: مولاك والله أفقه من مات ومن عاش.
وعن عائشة قالت: ابن عباس أعل من بقي بالحج.
وقال مجاهد: ما رأيت أحداً قط مثل ابن عباس، لقد مات يوم مات، وإنه لحبر هذه الأمة، كان يسمى البحر لكثرة علمه.
وعن عبيد الله بن عبد الله قال: كان ابن عباس قد فات الناس بخصال: بعلم ما سبق إليه، وفقه فيما احتيج إليه، وحلم نسب ونائل، وما رأيت أحداً أعلم بما سبقه من حديث رسول الله صلى الله عليه وسلم، ولا بقضاء أبي بكر، وعمر، وعثمان، منه، ولا أعلم بما مضى، ولا أثقب رأياً فيما احتيج إليه منه، ولقد كنا نحضر عنده، فيحدثنا العشية كلها في المغازي، والعشية كلها في النسب، والعشية كلها في الشعر.
رواه ابن أسعد، عن الواقدي، عن عبد الرحمن بن أبي الزناد، عن أبيه، عنه.
وعن مسروق قال: كنت إذا رأيت ابن عباس قلت: أجمل الناس، وإذا نطق قلت: أفصح الناس، وإذا تحدث قلت: أعلم الناس.
وقال القاسم بن محمد: ما رأيت في مجلس ابن عباس باطلاً قط.
وقال صالح بن رستم، عن ابن أبي ملكية قال: صحبت ابن عباس من مكة إلى المدينة، فكان يصلي ركعتين، فإذا نزل قام شطر الليل، ويرتل القرآن حرفاً حرفاً، ويكثر في ذلك من النشيج والنحيب.
وقال معمر بن سليمان، عن سعيد بن درهم، عن أبي رجاء قال: رأيت ابن عباس وأسفل من عينيه مثل الشراك البالي من البكاء.
وجاء عنه أنه كان يصوم الاثنين والخميس.
وقد ولي البصرة لعلي، وشهد معه صفين، فكان على ميسرته، وقد وفد على معاوية فأكرمه وأجازه، وجاء أنه كان يلبس حلة بألف درهم. أبو جناب الكلبي، عن شيخ، أن ابن عباس شهد الجمل مع علي.
وقال مجالد، عن الشعبي: أقام علي بعد الجمل خمسين ليلة، ثم أقبل إلى الكوفة، واستخلف ابن عباس على البصرة، ولما قتل علي حمل ابن عباس مبلغاً من المال ولحق بالحجاز، واستخلف على البصرة.
عبد الله بن الحارث بن نوفل، عن رشدين بن كريب، عن أبيه قال: رأين ابن عباس يعتم بعمامة سوداء خرقانية، ويرخيها شبراً.
محمد بن أبي يحيى، عن عكرمة: كان ابن عباس إذا اتزر أرخى مقدم إزاره، حتى تقع حاشيته على ظهر قدمه.
ابن جريج: أنبأ الحسن بن مسلم، عن سعيد بن جبير، أن ابن عباس كان ينهى عن كتاب العلم، وأنه قال: إنها أضل من كان قبلكم الكتب.

حفص بن عمر بن أبي العطاف - وهو واه - ، عن أبي الزناد، عن الأعرج: أن ابن عباس قال: قيدوا العلم بالكتب.
نافع بن عمر، ثنا عمرو بن دينار، أنهم كلموا ابن عباس أن يحج بهم وعثمان محصور فدخل عليه فأخبره، فأمره أن يحج بالناس، فحج بهم، فلما قدم وجد عثمان قد قتل، فقال لعلي: إن أنت قمت بهذا الأمر الآن ألزمك الناس دم عثمان إلى يوم القيامة.
معتمر بن سليمان، وغيره، عن سليمان التيمي، عن الحسن قال: أول من عرف بالبصرة ابن عباس، كان مثجاً، كثير العلم، قال: فقرأ سورة البقرة، ففسرها آية أية.
ابن عيينة، عن عبيد الله بن أبي يزيد قال: كان ابن عباس إذا سئل عن الأمر، فإن كان في القرآن أو السنة أخبر به، وإلا اجتهد رأيه.
حماد بن زيد، عن علي بن زيد، عن سعيد بن جبير، ويوسف بن مهران قالا: ما نحصي ما سمعنا ابن عباس يسأل عن الشيء من القرآن، فيقول: هو كذا، أما سمعت الشاعر يقول: كذا وكذا.
أبو أمية بن يعلى، عن سعيد بن أبي سعيد: كنت عند ابن عباس، فقيل له: كيف صومك - قال أصوم الاثنين والخميس.
مالك بن دينار، عن عكرمة: كان ابن عباس يلبس الخز، ويكره المصمت منه.
أبو عوانة، عن أبي الجويرية: رأين إزار ابن عباس إلى أنصاف شريك، عن أبي إسحاق: رأيت ابن عباس طويل الشعر أيام منى، أظنه قصر، ورأيت في إزاره بعض الإسبال.
ابن جريج، عن عطاء: رأيت ابن عباس يصفر، يعني لحيته.
يونس بن يزيد قال: استعمل عثمان على الحج وهو مصحور ابن عباس، فلما صدر عن الموسم إلى المدينة، بلغه وهو ببعض الطريق قتل عثمان، فجزع من ذلك وقال: يا ليتني لا أصل حتى يأتيني قاتله فيقتلني، فلما قدم على علي خرج معه إلى البصرة، يعني في وقعة الجمل، ولما سار الحسين إلى الكوفة قال ابن عباس لابن الزبير، وقد لقيه بمكة: خلا لك والله إلى الكوفة بيت ابن الزبير الحجاز، فقال: والله ما ترون إلا أنكم أحق بهذا الأمر من سائر الناس، وتكالما حتى علت أصواتهما، حتى سكنهما رجال من قريش، وكان ابن عباس وابن الحنيفة قد نزلا بمكة في أيام فتنة ابن الزبير، فطلب منهما أبن يبايعاه، فامتنعا وقالا: أنت وشأنك لا نعرض لك ولا لغيرك.
وعن عطية العوفي أن ابن الزبير ألح عليهما في البيعة وقال: والله لتبايعن أو لأحرقنكم بالنار، فبعثا أبا الطفيل عامر بن واثلة إلى شيعتهم بالكوفة، فانتدب أربعة آلاف، وساروا فلبسوا السلاح حتى دخلوا مكة، وكبروا تكبيرة سمعها الناس، وانطلق ابن الزبير من المسجد هارباً، ويقال: تعلق بالأستار، وقال: أنا عائذ الله، قال بعضهم: فمثلنا إلى ابن عباس وابن الحنفية، وقد عمل حول دورهم الحطب ليحرقها، فخرجنا بهم حتى نزلنا بهم الطائف.
قلت: فأقام ابن عباس بالطائف سنة أو سنتين لم يبايع أحداً.
وقال ابن الحنيفة لما دفن ابن عباس: اليوم مات رباني هذه الأمة.
رواه مسلم بن أبي حفصة، عن أبي كلثوم، عنه.
وقال أبو الزبير المكي: لما مات ابن عباس جاء طائر أبيض فدخل في أكفانه.
وروى عطاء بن السائب، عن سعيد بن جبير نحوه، وزاد: فما رؤي بعد.
توفي سنة ثمان وستين. قاله غير واحد، وله نيف وسبعون سنة.
روى الواقدي أن ابن عباس عاش إحدى وسبعين سنة، وقيل: اثنتين وسبعين سنة.
وقال إسماعيل بن أبي خالد، عن شعيب بن يسار قال: لما أدرج ابن عباس كفنه دخل فيه طائر أبيض، فما رؤي حتى الساعة.
عفان: ثنا حماد بن سلمة، أنا يعلى بن عطاء، عن بجير بن أبي عبيد، أن ابن عباس مات بالطائف، فلما أخرج بنعشه، جاء طائر عظيم أبيض من قبل وج حتى خالط أكفانه، فلم يدر أين يذهب، رضي الله عنه.
عبد الله بن عمرو بن العاص ابن وائل بن هاشم، أبو محمد، ويقال: أبو عبد الرحمن، القرشي السهمي من نجباء الصحابة، وعلمائهم.
كتب عن النبي صلى الله عليه وسلم الكثير، وروى أيضاً عن: أبيه، وأبي بكر، وعمر.
روى عنه: حفيده شعيب بن محمد بن عبد الله، وسعيد بن المسيب وعروة، وطاوس، وأبو سلمة ومجاهد، وعكرمة، وجبير بن نفير، وعطاء، وابن أبي مليكة، وأبو عبد الرحمن الحبلي، وعبيد الله بن عبد الله بن عتبة، وحميد بن عبد الرحمن، وسالم بن أبي الجعد، ووهب بن منبه، وخلق سواهم.

وأسلم قبل أبيه، ولم يكن أصغر من أبيه إلا باثنتي عشرة سنة، وقيل: بإحدى عشرة سنة. وكان واسع العلم، مجتهداً في العبادة، عاقلاً يلوم أباه على القيام مع معاوية بأدب وتؤدة.
قال قتادة: كان رجلاً سميناً.
وقال علي بن زيد بن جدعان، عن العريان بن الهيثم قال: وفدت مع أبي إلى يزيد، فجاء رجل طوال، أحمر، عظيم البطن، فقلت: من ذا - قيل: عبد الله بن عمرو.
وقال ابن أبي مليكة: قال طلحة بن عبيد الله: سمعت رسول الله صلى الله عليه وسلم يقول: " نعم أهل البيت: عبد الله، وأبو عبد الله، وأم عبد الله " .
وروي نحوه من حديث ابن لهيعة، عن مشرح، عن عقبة بن عامر.
وقال ابن جريج: سمعت ابن أبي مليكة يحدث، عن يحيى بن حكيم بن صفوان، عن عبد الله بن عمرو قال: جمعت القرآن فقرأته كله في ليلة، فقال رسول الله صلى الله عليه وسلم: " إقرأه في شهر " ، قلت: يا رسول الله دعني أستمتع من قوتي وشبابي، فأبى.
وقال أحمد في مسنده: ثنا قتيبة، ثنا ابن لهيعة، عن واهب بن عبد الله المعافري، عن عبد الله بن عمرو قال: رأيت كأن في أحد إصبعي سمناً، وفي الأخرى عسلاً، وأنا ألعقهما، فلما أصبحت ذكرت ذلك للنبي صلى الله عليه وسلم، فقال: " تقرأ الكتابين: التوراة والفرقان " ، فكان يقرأهما.
وعن شفي، عن عبد الله قال: حفظت عن رسول الله صلى الله عليه وسلم ألف مثل.
وقال أبو قبيل: سمعت عبد الله بن عمرو يقول: كنا عند رسول الله صلى الله عليه وسلم نكتب ما يقول.
وقال ابن إسحاق وغيره: عن عمرو بن شعيب، عن أبيه، عن جده، قلت: يا رسول الله أكتب ما أسمع منك في الرضا والغضب - قال: " نعم، فإني لا أقول إلا حقاً " .
وقال أبو هريرة: لم يكن أحد من أصحاب رسول الله صلى الله عليه وسلم أكثر حديثاً مني، إلا ما كان من عبد الله بن عمرو، فإنه كان يكتب، وكنت لا أكتب.
وقال إسحاق بن يحيى بن طلحة بن عبيد الله، عن مجاهد قال: دخلت على عبد الله بن عمرو، فتناولت صحيفة تحت رأسه، فتمنع علي، فقلت: تمنعني شيئاً من كتبك! فقال: إن هذه الصحيفة الصادقة التي سمعتها من رسول الله صلى الله عليه وسلم، ليس بيني وبينه أحد، فإذا سلم لي كتاب الله، وسلمت لي هذه الصحيفة والوهط، لم أبال ما ضيعت الدنيا.
الوهط: بستانه بالطائف.
وقال عياش بن عباس، عن أبي عبد الرحمن الحبلي، عن عبد الله بن عمرو قال: لأن أكون عاشر عشرة مساكين يوم القيامة، أحب إلي من أن أكون عاشر عشرة أغنياء، فإن الأكثرين هم الأقلون يوم القيامة، إلا من قال هكذا وهكذا، يقول: يتصدق يميناً وشمالاً.
وقال شعبة، عن يعلى بن عطاء، عن أبيه قال: كنت أصنع الكحل لعبد الله بن عمرو، وكان يطفئ السراج ثم يبكي، حتى رسعت عيناه.
وعن عبد الله بن عمرو قال: دخل النبي صلى الله عليه وسلم بيتي فقال: " ألم أخبر أنك تكفلت قيام الليل وصيام النهار " - قلت: إني لأفعل. قال: " إن من حسبك أن تصوم من كل شهر ثلاثة أيام " ، وذكر الحديث.
وقال خليفة: كان عبد الله على ميمنة معاوية بصفين، وقد ولاه معاوية الكوفة، ثم عزله بالمغيرة بن شعبة.
وقال أحمد في مسنده: ثنا يزيد بن هارون، ثنا العوام، حدثني أسود بن مسعود، عن حنظلة بن خويلد قال: بينا أنا عند معاوية، إذ جاءه رجلان يختصمان في رأس عمار، كل واحد يقول: أنا قتلته، فقال عبد الله بن عمرو: ليطب أحدكما به نفساً لصاحبه، فإني سمعت رسول الله صلى الله عليه وسلم يقول: " تقتله الفئة الباغية " فقال معاوية: يا عمرو ألا ترد عنا مجنونك، فما بالك معنا! قال: إن أبي شكاني إلى رسول الله صلى الله عليه وسلم، فقال لي " أطع أباك ما دام حياً " ، فأنا معكم، ولست أقاتل.
وقال ابن أبي مليكة: قال ابن عمرو: مالي ولصفين، مالي ولقتال المسلمين، لوددت أني مت قبلها بعشرين سنة، أما والله على ذلك ما ضربت بسيف، ولا رميت بسهم، وذكر أنه كانت الراية بيده.

وقال قتادة، عن عبد الله بن بريدة، عن سليمان بن الربيع قال: انطلقت في رهط من نساك أهل البصرة إلى مكة، فقلنا: لو نظرنا رجلاً من أصحاب رسول الله صلى الله عليه وسلم فيحدثنا، فدللنا على عبد الله بن عمرو، فأتينا منزله، فإذا قريب من ثلاثمائة راحلة، فقلنا: على كل هؤلاء حج عبد الله! قالوا: نعم، هو ومواليه وأحباؤه، فانطلقنا إلى البيت، فإذا رجل أبيض الرأس واللحية، بين بردين قطريين، عليه عمامة، ليس عليه قميص.
رواه حسين المعلم، عن ابن بريدة فقال، عن سليمان بن ربيعة الغنوي.
قال غير واحد: إنه توفي سنة خمس وستين، وتوفي بمصر على الصحيح.
وقيل: مات بالطائف. وقيل: مات بمكة. وقيل: مات بالشام.
عبد الله بن مسعدة الفزاري ويقال: ابن مسعود، ويدعى صاحب الجيوش، لأنه كان أميراً على غزو الروم.
قال الطبراني: له صحبة.
وقال الحافظ ابن عساكر: له رؤية، ونزل دمشق وبعثه يزيد مقدماً على جند دمشق في جملة مسلم بن عقبة إلى الحرة، ثم بايع مروان بالجابية.
وقال عبد الرزاق: ثنا ابن جريج، عن عثمان بن أبي سليمان، عن ابن مسعدة أن النبي صلى الله عليه وسلم سها في صلاة، وذكر الحديث.
وقيل: إن ابن مسعدة من سبي فزارة، وهبه النبي صلى الله عليه وسلم لابنته فاطمة، فأعتقته.
وقال عباد بن عبد الله بن الزبير: كان ابن مسعدة شديداً في قتال ابن الزبير، فجرحه مصعب بن عبد الرحمن بن عوف، فما عاد للحرب حتى انصرفوا.
عبد الله بن يزيد ابن زيد بن حصن الأنصاري الأوسي الخطمي، أبو موسى، شهد الحديبية وله سبع عشرة سنة.
وروى أحاديث عن النبي صلى الله عليه وسلم، وعن حذيفة، وزيد بن ثابت.
روى عنه: ابن بنته عدي بن ثابت، والشعبي ومحارب بن دثار، وأبو إسحاق السبيعي، وآخرون.
وكان من نبلاء الصحابة، كان الشعبي كاتبه وشهد أبوه يزيد أحداً، ومات قبل الفتح، وشهد أبو موسى مع علي صفين والنهروان، وولي إمرة الكوفة لابن الزبير، فاستكتب الشعبي، وذلك في سنة خمس وستين، ثم صرف بعبد الله بن مطيع.
مسعر، عن ثابت بن عبيد قال: رأيت على عبد الله بن يزيد خاتماً من ذهب، وطيلساناً مدبجاً.
الواقدي: ثنا جحاف بن عبد الرحمن، عن عاصم بن عمر بن قتادة، عن محمود بن لبيد، أن الفيل لما برك على أبي عبيد يوم الجسر فقتله، هرب الناس، فسبقهم عبد الله بن يزيد الخطمي فقطع الجسر وقال: قاتلوا عن أميركم، ثم قدم عبد الله بن يزيد فأسرع السير، وأخبر عمر خبرهم.
عبد الله بن أبي أحمد ابن جحش بن رباب الأسدي، اسم أبيه عبد.
أدرك النبي صلى الله عليه وسلم، وحدث عن: أبيه، وعلي، وكعب الأحبار، وغيرهم.
روى عنه: سعيد بن عبد الرحمن، وحسين بن السائب، وعبد الله بن الأشج.
ووفد على معاوية، وكان سمحاً جواداً، وكان أبوه من المهاجرين.
قال الزبير بن بكار: حدثني محمد بن الحسن، عن إبراهيم بن محمد بن عبد العزيز، عن أبيه قال: قال عبد الله بن أبي أحمد: قدمت من عند معاوية بثلاثمائة ألف دينار، فأقمت سنة، وحاسبت قوامي فوجدتني قد أنفقت مائة ألف دينار، ليس بيدي منها إلا رقيق وغنم وقصور، ففزعت من ذلك، فلقيت كعب الأحبار، فذكرت ذلك له، فقال: أين أنت من النخل.
قلت: هذا حديث منكر، ويقوي وهنه أنه يقول فيه: فلقيت كعباً، وكعب قد مات في خلافة عثمان، قبل أيام معاوية بسنين.
عبد الرحمن بن أزهر الزهري ابن عم عبد الرحمن بن عوف. وله صحبة ورواية، وشهد حنيناً.
روى عنه: ابناه عبد الرحمن، وعبد الحميد، وطلحة بن عبد الله بن عوف، وأبو سلمة بن عبد الرحمن، ومحمد بن إبراهيم التيمي.
وأمه من بني عبد مناف، وهو مقل من الرواية، له أربعة أحاديث.
عبد الرحمن بن الأسود ابن عبد يغوث بن وهب، أبو محمد القرشي الزهري المدني.
روى عن: أبي بكر، وعمر، وأبي بن كعب.
روى عنه: عبيد الله بن عدي بن الخيار، ومروان بن الحكم - وهما من طبقته - وأبو سلمة بن عبد الرحمن.
وكان من أشراف قريش. قيل: إنه شهد فتح دمشق، وأنه ممن عين في حكومة الحكمين، فقالوا: ليس له ولا لأبيه هجرة، وكان ذا منزلة من عائشة، وأبوه ممن نزل فيه " إنا كفيناك المستهزئين " .
قال أحمد العجلي: هو ثقة من كبار التابعين.

وقال أبو صالح كاتب الليث: ثنا يعقوب بن عبد الرحمن، عن أبيه قال: لما حصر عثمان، اطلع من فوق داره، فذكر لهم أنه يستعمل عبد الرحمن بن الأسود بن عبد يغوث على العراق، فبلغ ذلك عبد الرحمن، فقال: والله لركعتين أركعهما أحب إلي من إمرة العراق.
عبد الرحمن بن حاطب بن أبي بلتعة بن عمرو، وأبو يحيى اللخمي، رأى النبي صلى الله عليه وسلم، وروى عن: أبي عبيدة بن الجراح، وعمر، وعثمان، ووالده.روى عنه: ابنه يحيى، وعروة بن الزبير.
وكان فقيهاً ثقة. ذكره ابن سعد وغيره.
توفي سنة ثمان وستين.
عبد الرحمن بن حسان ابن ثابت بن المنذر بن حرام، أبو محمد، ويقال: أبو سعد الأنصاري الخزرجي المدني، الشاعر المشهور، ابن شاعر رسول الله صلى الله عليه وسلم.
يقال: إنه أدرك النبي صلى الله عليه وسلم، وله رواية عن أبيه.
وأمه شيرين القبطية أخت مارية سرية النبي صلى الله عليه وسلم وأم إبراهيم.
حكى محمد بن كثير، عن الأوزاعي، أن معاوية قال له ابنه يزيد: ألا ترى عبد الرحمن بن حسان يشبب بابنتك - فقال: وما يقول - قال: يقول:
هي زهراء مثل لؤلؤة الغ ... واص ميزت من جوهر مكنون
فقال: صدق، قال: فإنه يقول:
فإذا ما نسبتها لم تجدها ... في سناء من المكارم دون
قال: صدق، قال: فإنه يقول:
ثم خاصرتها إلى القبة الخض ... راء أمشي في مرمر مسنون
وفيه يقول بعضهم:
فمن للقوافي بعد حسان وابنه ... ومن للمثاني بعد زيد بن ثابت
عبد الرحمن بن الحكم ابن أبي العاص بن أمية، أبو حرب، ويقال: أبو الحارث الأموي، أخو مروان.
شاعر محسن، شهد يوم الدار مع عثمان رضي الله عنه.
ومن شعره:
وأكرم ما تكون علي نفسي ... إذا ما قل في الكربات مالي
فتحسن سيرتي ويصون عرضي ... ويجمل عند أهل الرأي حالي
وقد عاش إلى يوم مرج راهط، فقال ابن الأعرابي قال عبد الرحمن بن الحكم:
لحا الله قيساً قيس عيلان إنها ... أضاعت فروج المسلمين وولت
أترجع كلب قد حمتها رماحها ... وتترك قتلى راهط ما أحنت
فشاول بقيس في الطعان ولا تكن ... أخاها إذا ما المشرفية سلت
ألا إنما قيس بن عيلان قلة ... إذا شربت هذا العصير تغنت
عبد الرحمن بن زيد بن الخطاب كابن نفيل بن عبد العزى العدوي.
أدرك النبي صلى الله عليه وسلم، وحدث عن: أبيه، وعمه عمر بن الخطاب.
روى عنه: ابنه عبد الحميد، وسالم بن عبد الله، وحسين بن الحارث، وأبو جناب الكلبي.
وولي إمرة مكة ليزيد.
قال الزبير: كان عبد الرحمن فيما زعموا من أطول الرجال وأتمهم، وكان شبيهاً بأبيه، وكان عمر إذا نظر إليه قال:
أخوكم غير أشيب قد أتاكم ... بحمد الله عاد له الشباب
وزوجه عمر بابنته فاطمة، فولدت له عبد الله.
وقال ابن سعد: قبض رسول الله صلى الله عليه وسلم وله ست سنين، وجده أبو لبابة بن عبد المنذر. وتوفي أيام عبد الله بن الزبير.
وقال غيره: ولاه يزيد مكة سنة ثلاث وستين.
عبد الرحمن بن أبي عميرة المزني، صحابي، له أحاديث، وقد سكن حمص وتاجر.
روى عنه: خالد بن معدان، والقاسم أبو عبد الرحمن، وربيعة بن يزيد القصير.
وبعضهم يقول: هو تابعي.
عبيد الله بن زياد ابن عبيد الله المعروف أبوه بزياد بن أبيه عند الناس، وعند بني أمية بزياد ابن أبي سفيان، فقد ذكرنا أن زياداً استلحقه معاوية وجعله أخاه، ولى أبو حفص عبيد الله إمرة الكوفة لمعاوية، ثم ليزيد، ثم ولاه إمرة العراق.
وقد روى عن: سعد بن أبي وقاص، وغيره.
قال الفضل بن دكين: ذكروا أن عبيد الله بن زياد كان له وقت قتل الحسين ثمان وعشرون سنة.
وقال ابن معين: هو ابن مرجانة وهي أمة.
وعن معاوية أنه كتب إلى زياد: أن أوفد علي ابنك عبيد الله، ففعل، فما سأله معاوية عن شيء إلا أنفذه له، حتى سأله عن الشعر، فلم يعرف منه شيئاً، فقال: ما منعك من رواية الشعر - قال: كرهت أن أجمع كلام الله وكلام الشيطان في صدري، فقال: أغرب، والله لقد وضعت رجلي في الركاب يوم صفين مراراً، ما يمنعني من الهزيمة إلا أبيات ابن الإطنابة، حيث يقول:

أبت لي عفتي وأبى بلائي ... وأخذي الحمد بالثمن الربيح
وإعطائي على الإعدام مالي ... وإقدامي على البطل المشيح
وقولي كلما جشأت وجاشت ... مكانك تحمدي أو تستريحي
وكتب إلى أبيه فرواه الشعر، فأسقط عليه منه بعد شيء.
قال أبو رجاء العطاردي: ولى معاوية عبيد الله البصرة سنة خمس وخمسين، فلما ولي يزيد الخلافة ضم إليه الكوفة.
وقال خليفة: وفي سنة ثلاث وخمسين ولى معاوية عبيد الله بن زياد خراسان، وفي سنة أربع غزا عبيد الله خراسان وقطع النهر إلى بخارى على الإبل، فكان أول عربي قطع النهر، فافتتح رامين ونسف وبيكند من عمل بخارى.
وقال أبو عتاب: ما رأيت رجلاً أحسن وجهاً من عبيد الله بن زياد.
ونقل الخطابي أن أم عبيد الله - يعني مرجانة - كانت بنت بعض ملوك فارس.
قال أبو وائل: دخلت على ابن زياد بالبصرة، فإذا بين يديه تل من ورق، ثلاثة آلاف ألف من خراج أصبهان، فقال: ما ظنك برجل يموت ويدع مثل هذا - فقلت: فكيف إذا كان غلول! قال: ذاك شر على شر.
وروى السري بن يحيى، عن الحسن البصري قال: قدم علينا عبيد الله، أمره علينا معاوية، غلاماً، سفيهاً، يسفك الدماء سفكاً شديداً، فدخل عليه عبد الله المزني فقال: إنته عما أراك تصنع، فإن شر الرعاء الحطمة، قال: ما أنت وذاك، إنما أنت من حثالة أصحاب محمد صلى الله عليه وسلم، فقال له: وهل كان فيهم حثالة، لا أم لك، بل كانوا أهل بيوتات وشرف، سمعت رسول الله صلى الله عليه وسلم يقول: " ما من إمام ولا وال بات ليلة غاشاً لرعيته إلا حرم الله عليه الجنة " . ثم خرج من عنده، فأتى المسجد، فجلست إليه، ونحن نعرف في وجهه ما قد لقي منه، فقلت له: يغفر الله لك أبا زياد، ما كنت تصنع بكلام هذا السفيه على رؤوس الناس! فقال: إنه كان عندي علم خفي من علم رسول الله صلى الله عليه وسلم، فأحببت أن لا أموت حتى أقول به علانية، ولوددت أن داره وسعت أهل المصر، حتى سمعوا مقالتي ومقالته، قال: فما لبث الشيخ أن مرض، فأتاه الأمير عبيد الله يعوده، قال: أتعهد إلينا شيئاً نفعل فيه الذي تحب - قال: أسألك أن لا تصلي علي، ولا تقوم على قبري.
قال الحسن: وكان عبيد الله رجلاً جباناً فركب، فإذا الناس في السكك، ففزع وقال: ما هؤلاء - قالوا: مات عبد الله بن مغفل، فوقف حتى مر بسريره، فقال: أما إنه لو كان سألنا شيئاً فأعطيناه إياه لسرنا معه.
له إسناد آخر، وإنما الصحيح كما أخرجه مسلم أن الذي دخل عليه وكلمه عائذ بن عمرو المزني، ولعلهما واقعتان، فقال جرير بن حازم: ثنا الحسن، أن عائذ بن عمرو دخل على ابن زياد فقال: أي بني، إني سمعت رسول الله صلى الله عليه وسلم يقول: " شر الرعاء الحطمة، فإياك أن تكون منهم " ، فقال: إجلس، فإنما أنت من نخالة أصحاب رسول الله، فقال: هل هؤلاء كان لهم نخالة! إنما كانت النخالة بعدهم.
المحاربي: ثنا ابن إسحاق، عن طلحة بن عبيد الله بن كريز، عن الحسن قال: كان عبد الله بن مغفل أحد الذين بعثهم عمر إلى البصرة ليفقهوهم، فدخل عليه عبيد الله بن زياد يعوده، فقال: إعهد إلينا أبا زياد، فإن الله قد كان ينفعنا بك، قال: هل أنت فاعل ما آمرك به - قال: نعم، قال: إذا مت لا تصل علي، وذكر بقية الحديث.
وقد ذكرنا مقتل عبيد الله في سنة سبع وستين يوم عاشوراء. كذا ورخه أبو اليقظان.
وروى يزيد بن أبي زياد، عن أبي الطفيا قال: عزلنا سبعة رؤوس وغطيناها، منها رأس حصين بن نمير، وعبيد الله بن زياد، فجئت فكشفتها، فإذا حية في رأس عبيد الله تأكله.
روى الترمذي نحوه، وصححه من حديث الأعمش، عن عمارة بن عمير قال: جيء برأس عبيد الله بن زياد وأصحابه، فأتيت وهم يقولون: جاءت، فإذا حية قد جاءت تخلل الرؤوس حتى دخلت في منخري عبيد الله، فمكثت هنيهة، ثم خرجت، فذهبت حتى تغيبت ثم قالوا: قد جاءت قد جاءت، ففعلت ذلك مرتين أو ثلاثاً.
عبد المطلب بن ربيعة بن الحارث بن عبد المطلب بن هاشم بن عبد مناف.
له صحبة وحديث رواه عنه عبد الله بن الحارث بن نوفل، وروى عن علي حديثاً.
توفي بدمشق، وداره بزقاق الهاشميين، وكان شاباً في زمان النبي صلى الله عليه وسلم، بعثه أبوه إلى النبي صلى الله عليه وسلم ليوليه عماله، والحديث في مسلم.

وفي المسند والترمذي قال مصعب الزبيري: أمر رسول الله صلى الله عليه وسلم أبا سفيان ابن الحارث أن يزوج بنته عبد المطلب بن ربيعة، ففعل وسكن الشام في أيام عمر.
وقال خليفة: توفي عبد المطلب في دولة يزيد.
وقال الطبراني: توفي سنة إحدى وستين.
عبيد الله بن علي بن أبي طالب الهاشمي، وأمه ليلى بنت مسعود بن خالد التميمي، أخت نعيم بن مسعود.
قدم على مصعب بن الزبير، فوصله بمائة ألق درهم، ثم قتل معه في محاربة المختار سنة سبع وستين.
عدي بن حاتم ابن عبد الله بن سعد بن الحشرج بن امريء القيس بن عدي، أبو طريف الطائي، ويكنى أبا واهب، ولد حاتم الجود.
وفد على النبي صلى الله عليه وسلم في شعبان سنة سبع، فأكرمه النبي صلى الله عليه وسلم، وكان سيد قومه.
له عن النبي صلى الله عليه وسلم، وعن عمر.
روى عنه: الشعبي، ومحل بن خليفة الطائي، وسعيد بن جبير، وخيثمة بن عبد الرحمن، وعبد الله بن مغفل المزني، وتميم بن طرفة، وهمام بن الحارث، ومصعب بن سعد، وأبو إسحاق السبيعي، وآخرون.
قدم الشام مع خالد من العراق، ثم وجهه خالد بالأخماس إلى أبي بكر، وسكن الكوفة مرة، ثم قرقيسياء.
وقال أيوب السختياني، عن ابن سيرين، عن أبي عبيدة بن حذيفة قال: كنت أسأل الناس عن حديث عدي بن حاتم، وهو إلى جنبي لا آتيه، فأتيته فسألته، فقال: بعث رسول الله صلى الله عليه وسلم حيث بعث فكرهته أشد ما كرهت شيئاً قط، حتى كنت في أقصى أرض مما يلي الروم، فكرهت مكاني ذلك، فقلت: لو أتيت هذا الرجل، فإن كان كاذباً لم يخف علي، وإن كان صادقاً اتبعته فأقبلت، فلما قدمت المدينة استشرفني الناس، وقالوا: جاء عدي بن حاتم، جاء عدي بن حاتم، فأتيته، فقال لي: يا عدي، أسلم تسلم، قلت: بلى. قال: ألست ركوسياً تأكل المرباع - قلت: بلى، قال: فإن ذلك لا يحل لك في دينك. فتضعضعت لذلك، ثم قال: يا عدي أسلم تسلم، فأظن مما يمنعك أن تسلم خصاصة تراها بمن حولي، وأنك ترى الناس علينا إلباً واحداً، هل أتيت الحيرة - قلت: لم آتها وقد علمت مكانها، قال: توشك الظعينة أن ترتحل من الحيرة بغير جوار حتى تطوف بالبيت، ولتفتحن علينا كنوز كسرى بن هرمز، قلت: كسرى بن هرمز - ! قال: كسرى بن هرمز مرتين أو ثلاثاً، وليفيضن المال حتى يهم الرجل من يقبل منه ماله صدقة.
قال عدي: فلقد رأيت اثنتين، وأحلف بالله لتجيئن الثالثة، يعني فيض المال.
وقال قيس بن أبي حازم، وغير، إن عدي بن حاتم جاء إلى عمر فقال: أما تعرفني - قال: أعرفك، آمنت إذا كفروا، ووفيت إذا غدروا، وأقبلت إذا أدبروا. رواه جماعة عن الشعبي، وكان قد أتى عمر يسأله من المال.
وقال الواقدي: حدثني أسامة بن زيد، عن نافع مولى بن أسيد، عن نائل مولى عثمان قال: جاء عدي بن حاتم إلى باب عثمان وأنا عليه، فمنعته، فلما خرج عثمان إلى الظهر عرض له، فلما رآه عثمان رحب به وانبسط له، فقال عدي: انتهيت إلى بابك وقد عم إذنك الناس، فحجبني هذا، فالتفت عثمان إلي فانتهرني وقال: لا تحجبه واجعله أول من يدخل، فلعمري إنا لنعرف حقه وفضله ورأي الخليفتين فيه وفي قومه، فقد جاءنا بالصدقة يسوقها، والبلاد كأنها شعل النار، من أهل الردة، فحمده المسلمون على ما رأوا منه.
وقال ابن عيينة: حدثت عن الشعبي، عن عدي قال: ما دخل وقت صلاة حتى أشتاق إليها.
وعن عدي قال: ما أقيمت الصلاة منذ أسلمت إلا وأنا على وضوء.
وقال أبو عبيدة: كان عدي بن حاتم على طيء يوم صفين مع علي رضي الله عنه.
وقال سعيد بن عبد الرحمن، عن ابن سيرين قال: لما قتل عثمان قال عدي بن حاتم: لا تنتطح فيها عنزان، ففقئت عينه يوم صفين، فقيل له: أليس قلت: لا تنتطح فيها عنزان - فقال: بلى، وتفقأ عيون كثيرة.
وروي أن ابنه قتل يومئذ.
وقال أبو إسحاق: رأيت عدياً رجلاً جسيماً أعور، فرأيته يسجد على جدار ارتفاعه من الأرض ذراع أو نحو ذراع.
وقال أبو حاتم السجستاني: قالوا: وعاش عدي بن حاتم مائة وثمانين سنة، فلما أسن استأذن قومه في وطاء يجلس فيه في ناديهم، وقال: أكره أن يظن أحدكم أني أرى أن لي فضلاً، ولكني قد كبرت ورق عظمي.
وروى جرير بن عبد الحميد، عن مغيرة قال: خرج عدي بن حاتم، وجرير بن عبد الله البجلي، وحنظلة الكاتب، من الكوفة، فنزلوا قرقيسياء وقالوا: لا نقيم ببلد يشتم فيه عثمان.

قال أبو عبيد: توفي عدي سنة ست وستين.
وقال ابن سعد: توفي سنة ثمان وستين.
وقال هشام بن الكلبي: توفي سنة سبع وستين، وله مائة وعشرون سنة.
عروة بن الجعد ويقال ابن أبي الجعد، البارقي الأسدي وبارق جبل نزله قومه.له صحبة ورواية وثلاثة أحاديث.
استعمله عمر على قضاء الكوفة مع عثمان بن ربيعة قبل شريح.
قاله الشعبي.
وروى عنه: الشعبي، ولمازة بن زبار، والعيزار بن حريث، وشبيب بن غرقدة، وأبو إسحاق السبيعي، وغيرهم.
وقد أعطاه النبي صلى الله عليه وسلم ديناراً ليشتري له أضحية، فاشترى له شاتين، فباع إحداهما بدينار، وأتى النبي صلى الله عليه وسلم بشاة ودينار، فدعا له النبي صلى الله عليه وسلم، فكان لو اشترى التراب ربح فيه.
وقال شبيب بن غرقدة: رأيت في دار عروة يعني البارقي سبعين فرساً مربوطة.
قال ابن سعد: كان عروة مرابطاً، وله أفراس، فيها فرس أخذه بعشرين ألف درهم.
عطية القرظي له صحبة ورواية قليلة.روى عنه: مجاهد، وكثير من السائب، وعبد الملك بن عمير.
وقال: كنت من سبي بني قريظة، فكان من أنبت قتل، فكتبت فيمن لم ينبت، فتركت.
عقبة بن الحارث ابن عامر نوفل بن عبد مناف بن قصي أبو سروعة القرشي النوفلي المكي.
أسلم يوم الفتح، وروى عن النبي صلى الله عليه وسلم، وأبي بكر.
روى عنه: إبراهيم بن عبد الرحمن بن عوف، وعبيد بن أبي مريم المكي، وابن أبي ملكية، وغيرهم.
وهو قاتل خبيب.
وأما أبو حاتم الرازي فقال: ليس هو الذي روى عنه ابن أبي ملكية.
فإن أب سروعة قديم الوفاة.
حماد بن زيد: ثنا أيوب، عن ابن أبي ملكية: سمعت عقبة بن الحارث، وحدثني صاحب لي، وأنا لحديث صاحبي أحفظ، قال عقبة: تزوجت أم يحيى بنت أبي أهاب، فدخلت علينا امرأة سوداء، فزعمت أنها أرضعتنا جميعاً، فذكرت ذلك للنبي صلى الله عليه وسلم، فأعرض عني، ثم قلت: إنها كاذبة، قال: " وما يدريك أنها كاذبة! وقد قالت ما قالت، دعها عنك " .
قلت: فيه دليل على ترك الشبهات، وفيه الرجوع من اليقين إلى الظن احتياطاً وورعاً، واستبراء للعرض والدين.
عقبة بن نافع ابن عبد قيس بن لقيط القرشي الفهري الأمير.
قال أبو سعيد بن يونس: يقال إن له صحبة، ولم يصح، شهد فتح مصر واختط بها، وولي المغرب لمعاوية ويزيد بم معاوية، وهو الذي بنى قيروان إفريقية وأنزلها المسلمين، قتله البربر بهوذة من أرض المغرب سنة ثلاث وستين، وولده بمصر والمغرب.
وقال ابن عساكر: وفد على معاوية ويزيد، وحكى عن معاوية، روى عنه قوله: ابنه أبو عبيدة مرة وعبد الله بن هبيرة، وعلي بن رباح، وعمار بن سعد، وغيرهم.
وقال الواقدي: ثنا الوليد بن كثير، عن يزيد بن أبي حبيب، عن أبي الخير قال: لما فتح المسلمون مصر بعث عمرو بن العاص إلى القرى التي حولها الخيل يطأوهم، فبعث عقبة بن نافع بن عبد قيس، وكان نافخ أخا العاص بن وائل السهمي لأمه، فدخلت خيولهم أرض النوبة غزاة غزوا كصوائف الروم، فلقي المسلمون من النوبة قتالاً شديداً، رشقوهم بالنبل، فلقد جرح عامتهم، وانصرفوا بحدق مفقأة.
قال الواقدي: لما ولي معاوية وجه عقبة بن نافع على عشرة آلاف إلى أفريقية، فافتتحها واختط قيروانها، وقد كان موضعه غيضة لا ترام من السباع والحيات، فدعا عليها، فلم يبق منها شيء إلا خرج هارباً بإذن الله، حتى إن كانت السباع وغيرها لتحمل أولادها، فحدثني موسى بن علي، عن أبيه قال: نادى عقبة : " إنا نازلون فأظعنوا " فخرجن من جحورهن هوارب.
وقال محمد بن عمرو: عن يحيى بن عبد الرحمن بن حاطب قال: لما افتتح عقبة بن نافع إفريقية وقف وقال: يا أهل الوادي إنا حالون إن شاء الله، فأظعنوا، ثلاث مرات، قال: فما رأينا حجراً ولا شجراً إلا يخرج من تحته دابة، حتى هبطن بطن الوادي، ثم قال للناس: إنزلوا باسم الله.
وعن مفضل بن فضالة، وغيره قالوا: كان عقبة بن نافع مجاب الدعوة.

وعن علي بن رباح قال: قدم عقبة بن نافع على يزيد، فرده والياً على إفريقية سنة اثنين وستين، فخرج سريعاً لحينه على أبي المهاجر دينار - هو مولى مسلمة بن مخلد - فأوثق أبا المهاجر في الحديد، ثم غزا إلى السوس الأدنى، وأبو المهاجر معه مقيد، ثم رجع وقد سبقه أكثر الجيش، فعرض له كسيلة في جمع من البربر والروم، فالتقوا، فقتل عقبة وأصحابه وأبو المهاجر.
علقمة بن قيس ابن عبد الله بن مالك، أبو شبل النخعي الكوفي، الفقيه المشهور، خال إبراهيم النخعي، وشيخه، وعم الأسود بن يزيد.
أدرك الجاهلية، وسمع: عمر، وعثمان، وعلياً، وابن مسعود، وأبا الدرداء، وسعد بن أبي وقاص، وعائشة، وأبا موسى، وحذيفة، وتفقه بابن مسعود وقرأ عليه القرآن.
روى عنه: إبراهيم النخعي، والشعبي، وإبراهيم بن سويد النخعي، وهني بن نويرة، وأبو الضحى مسلم، وعبد الرحمن بن يزيد النخعي أخو الأسود، والقاسم بن مخيمرة والمسيب بن رافع، وأبو ظبيان. وقرأ عليه القرآن: يحيى بن وثاب، وعبيد بن نضلة، وأبو إسحاق، وغيرهم.
وكان فقيهاً إماماً مقرئاً، طيب الصوت بالقرآن، ثبتاً حجة، وكان أعرج، دخل دمشق واجتمع بأبي الدرداء بالجامع، وكان الأسود أكبر منه، فإن أبا نعيم قال: قال الأسود: إني لأذكر ليلة بنى بأم علقمة.
وقال خليفة وغيره: إنه شهد صفين مع علي.
وقال مغيرة، عن إبراهيم أن عبد الله كنى علقمة أبا شبل، وكان علقمة عقيماً خلف عمر سنتين.
وقال أحمد بن حنبل: ثنا أبو معاوية، عن الأعمش، عن إبراهيم قال: كان علقمة يشبه بعبد الله ين مسعود في هديه ودله وسمته.
وقال الأعمش: ثنا عمارة بن عمير، عن أبي معمر، وهو عبد الله بن سخبرة قال: كنا عند عمرو بن شرحبيل فقال: اذهبوا بنا إلى أشبه الناس هدياً ودلاً وأمراً بعبد الله، فقمنا معه لم ندر من هو، حتى دخل بنا على علقمة.
وقال داود الأودي: قلت للشعبي: أخبرني عن أصحاب عبد الله كأني أنظر إليهم، قال: كان علقمة أبطن القوم به، وكان مسروق قد خلط منه ومن غيره، وكان الربيع بن خثيم أسهم اجتهاداً، وكان عبيدة يوازي شريحاً في العلم والقضاء.
وقال إبراهيم: كان أصحاب عبد الله الذين يقرأون ويفتون: علقمة، ومسروق، والأسود، وعبيدة، والحارث بن قيس، وعمرو بن شرحبيل.
وقال مرة بن شراحيل: كان علقمة من الربانيين.
وقال زائدة، عن الأعمش، عن إبراهيم، عن علقمة: قال عبد الله: ما فقال: كان علقمة من البطيء ويدرك السريع.
وقال أبو قابوس بن أبي ظبيان: قلت لأبي: كيف تأتي علقمة، وتدع أصحاب محمد صلى الله عليه وسلم - قال: يا بني إن أصحاب محمد كانوا يسألونه.
وقال إبراهيم: كان علقمة يقرأ القرآن في خمس، والأسود في ست، وعبد الرحمن ين يزيد في سبع.
وقال الشعبي: إن كان أهل بين خلقوا للجنة فهم أهل هذا البيت: علقمة، والأسود.
وقال الأعمش، عن مالك بن الحارث، عن عبد الرحمن بن يزيد قال: قلنا لعلقمة: لو صليت في هذا المسجد ونجلس معك فتسأل، قال: أكره أ، يقال هذا علقمة، قالوا: لو دخلت على الأمراء فعرفوا لك شرفك، قال: أخاف أن ينتقصوا مني أكثر مما أنتقص منهم.
وقال علقمة لأبي وائل وقد دخل على ابن زياد: إنك لم تصب من دنياهم شيئاً إلا أصابوا من دينك ما هو أفضل منه، ما أحب أن لي مع ألفي ألفين، وإني من أكرم الجند عليه.
وقال إبراهيم: إن أبا بردة كتب علقمة في الوفد إلى معاوية، فقال علقمة: امحني امحني.
وقال علقمة: ما حفظت وأنا شاب، فكأني أنظر إليه في قرطاس.
قال الهيثم: توفي علقمة في خلافة يزيد.
وقال أبو النعيم: توفي سنة إحدى وستين.
وقال المدائني، وأبو عبيد، وخليفة، وابن معين، ومحمد بن سعد، وابن نمير، وأبو حفص الفلاس: توفي سنة اثنتين وستين.
وعن عثمان بن أبي شيبة وغيره: توفي سنة اثتنين وسبعين، وهو غلط.
عمر بن سعد ابن أبي وقاص القرشي الزهري، أبو حفص المدني نزيل الكوفة.
روى عنه: أبيه.
وروى عنه: ابنه إبراهيم، وابن ابنه أبو بكر بن حفص، والعيزار بن حريث، وأبو إسحاق السبيعي، وأرسل عنه قتادة، والزهري، ويزيد بن أبي حبيب.
ولعمر بن سعد جماعة إخوة: عمرو بن سعد، أحد من قتل يوم الحرة.
وعمير بن سعد: قتل أيضاً يوم الحرة.
ومصعب بن سعد، وعامر بن سعد: ماتا بعد المائة.
وإبراهيم بن سعد: وله رواية.

وإسماعيل، وعبد الرحمن، ويحيى: ذكر ترجمهم ابن سعد.
وقد مر أنه قاتل الحسين رضي الله عنه، وشهد دومة الجندل مع أبيه.
وقال بكير بن مسمار: سمعت عامر بن يقول: كان سعد في إبله أو غنمه، فأتاه ابنه عمر، فلما لاح قال: أعوذ بالله من شر هذا الراكب، فلما اتنهى إليه قال: يا أبت أرضيت أن تكون أعرابياً في إبلك والناس يتنازعون في الملك! فضرب صدره بيده وقال: اسكت، سمعت رسول الله صلى الله عليه وسلم يقول: " إن الله يحب العبد الخفي الغني " .
وروى ابن عيينة، عمن حدثه، عن سالم، إن شاء الله، قال: قال عمر ابن سعد للحسين: إن قوماً من السفهاء يزعمون أني قاتلك، قال: ليسوا بسفهاء ولكنهم حلماء، ثم قال: والله إنه ليقر عيني أنك لا تأكل بر العراق بعدي إلا قليلاً.
وروى هشام بن حسان، عن ابن سيرين، عن بعض أصحابه قال: قال علي لعمر بن سعد: كيف أنت إذا قمت مقاماً تخير فيه بين الجنة والنار، فتختار النار.
ويروى عن عقبة بن سمعان قال: كان الله قد جهز عمر بن سعد في أربعة آلاف لقتال الديلم، وكتب له عهده على الري، فلما أقبل الحسين طالباً للكوفة دعا عبيد الله عمراً وقال: سر إلى الحسين، قال: إن تعفيني، قال: فرد إلينا عهدنا، قال: فأمهلني اليوم أنظر في أمري، فانصرف يستشير أصحابه، فنهوه.
وقال أبو مخنف - وليس بثقة لكن له اعتناء بالأخبار - : حدثني مجالد، والصقعب بن زهير أنهما التقيا مراراً - الحسين، وعمر بن سعد - قال: فكتب عمر إلى عبيد الله: أما بعد، فإن بعد، فإن الله قد أطفأ الثائرة، وجمع الكلمة، وأصلح أمر الأمة، فهذا حسين قد أعطاني أن يرجع إلى المكان الذي منه أتى، أو أن يأتي أمير المؤمنين فيضع يده في يده، أو أن يسير إلى ثغر من الثغور، فيكون رجلاً من المسلمين، له ما لهم وعليه، وفي هذا لكم رضاً، وللأمة صلاح. فلما قرأ عبيد الله الكتاب قال: هذا كتاب ناصح لأميره، مشفق على قومه، نعم قد قبلت، فقام إليه شمر بن ذي الجوشن فقال: أتقبل هذا منه وقد نزل بأرضك وإلى جنبك: والله لئن خرج من بلادك ولم يضع يده في يدك ليكونن أولى بالقوة والعز، ولتكونن أولى بالضعف والعجز، فلا تعطه هذه المنزلة فإنها من الوهن، ولكن لينزل على حكمك هو وأصحابه، فإن عاقبت فأنت ولي العقوبة، وإن غفرت كان ذلك لك، والله لقد بلغني أن حسيناً وعمر بن سعد يجلسان بين العسكرين فيتحدثان عامة الليل، فقال له: نعم ما رأيت الرأي رأيك.
وقال البخاري في تاريخه: ثنا موسى بن إسماعيل، ثنا سليمان بن إسماعيل، ثنا سليمان بن مسلم العجلي قال: سمعت أبي يقول: أول من طعن في سرادق الحسين عمر بن سعد، فرأيت عمر وولديه قد ضربت أعناقهم، ثم علقوا على الخشب، ثم ألهب فيهم النار.
وعن أبي جعفر الباقر: إنما أعطاه المختار أماناً بشرط ألا يحدث - ونوى بالحدث دخول الخلاء - ثم قتله.
وقال عمران بن ميثم: أرسل المختار إلى دار عمر بن سعد من قتله وجاء برأسه، بعد أن كان أمنه، فقال ابنه حفص لما رأى ذلك: إنا لله وإنا إليه راجعون فقال المختار: اضرب عنقه، ثم قال: عمر بالحسين، وحفص بعلي بن الحسين، ولا سواء.
قلت: هذا علي الأكبر ليس هو زين العابدين.
قال خليفة: وسنة ست وستين قتل عمر بن سعد على فراشه.
وقال ابن معين: سنة سبع.
عمر بن علي بن أبي طالب بن عبد المطلب ، وهذا عمر الأكبر قتل مع المختار بن أبي عبيد، وقد روى عن أبيه.
روى عنه: بنوه علي، وعبيد الله، ومحمد، وأبو زرعة عمرو بن جابر الحضرمي، ولابنه محمد حديث عنه في السنن.
قتل إلى رحمة الله سنة سبع.
عمرو بن الحارث بن أبي ضرار الخزاعي المصطلقي، أخو أم المؤمنين جويرية.
له صحبة ورواية، نزل الكوفة، وروى أيضاً عن ابن مسعود، وزوجته زينب.
روى عنه: مولاه دينار، وأبو وائل، وأبو عبيد بن عبد الله بن مسعود، وأبو إسحاق السبيعي.
وهو صهر ابن مسعود.
عمرو بن الزبير ابن العوام بن خويلد الأسدي، وأمه أم خلد بنت خالد بن سعيد الأموية.
سمع: أباه وأخاه، ولا نعلم له رواية، وله وفادة على معاوية وابنه، وكانت بينه وبين أخيه عبد الله خصومة.
قال الزبير بن بكار: حدثني مصعب بن عثمان قال: إنما سمي عبد الله بن عمرو بن عثمان بن عفان المطرف لأن الناس لما استشرفوا جماله قالوا: هذا حسن مطرف بعد عمرو بن الزبير.

وكان عمرو بن الزبير منقطع الجمال، وكان يقال: من يكلم عمرو بن الزبير بندم، كان شديد المعارضة، منيع الحوزة، وكان يجلس بالبلاد ويطرح عصاه، فلا يتخطاها أحد إلا بإذنه، وكان قد اتخذ من الرقيق مائتين.
وقال الواقدي: حدثني عبد الله بن جعفر، عن عمته أم بكر، وحدثني شرحبيل بن أبي عون، عن أبيه، وابن أبي الزناد قالوا: كتب يزيد إلى عمرو بن سعيد أن يوجه إلى ابن الزبير جنداً، فسأل: من أعدى الناس له، فقيل: عمرو أخوه، فولاه شرطة المدينة، فضرب ناساً من قريش والأنصار بالسياط وقال: هؤلاء شيعة عبد الله بن الزبير، ثم توجه في ألف من أهل الشام إلى قتال أخيه عبد الله، فنزل بذي طوى، فأتاه الناس يسلمون عليه، فقال: جئت لأن يعطي أخي الطاعة ليزيد ويبر قسمه، فإن أبى قاتلته، فقال له جبير بن شيبة: كان غيرك أولى بهذا منك، تسير إلى حرم الله وأمنه، وإلى أخيك في سنه وفضله، تجعله في جامعة! ما أرى الناس يدعونك وما تريد، قال: إني أقاتل من حال دون ذلك، ثم أقبل فنزل داره عند الصفا، وجعل يرسل إلى أخيه، ويرسل إليه أخوه، وكان عمرو يخرج يصلي بالناس، وعسكره بذي طوي، وابن الزبير أخوه معه يشبك أصابعه ويكلمه في الطاعة، ويلين له، فقال عبد الله: ما بعد هذا شيء، إني لسامع مطيع، أنت عامل يزيد، وأنا أصلي خلفك ما عندي خلاف، فأما أن تجعل في عنقي جامعة، ثم أقاد إلى الشام، فإني نظرت في ذلك، فرأيت لا يحل لي أن أحله بنفسي، فراجع صاحبك واكتب إليه، قال: لا والله، ما أقدر على ذلك، فهيأ عبد الله بن صفوان قوماً وعقد لهم لواء، وأخذ بهم من أسفل مكة، فلم يشعر أنيس الأسلمي إلا بالقوم وهم على عسكر عمر، قالتقوا، فقتل أنيس، وركب مصعب بن عبد الرحمن بن عوف في طائفة إلى عمرو، فلقوه، فانهزم أصحابه والعسكر أيضاً، وجاء عبيد بن الزبير إليه، فقال: يا أخي أنا أجيرك من عبد الله، وجاء به أسيراً والدم يقطر على قدميه، فقال: قد أجرته، قال عبد الله: أما حقي فنعم، وأما حق الناس فلأقضمن منه لمن آذاه بالمدينة، وقال: من كان يطلبه بشيء فليأت، فجعل الرجل يأتي فيقول: قد نتف شفاري، فيقول: قم فانتف أشفاره، وجعل الرجل يقول: قد نتف لحيتي، فيقول: انتف لحيته، فكان يقيمه كل يوم، ويدعو الناس للقصاص منه، فقام مصعب بن عبد الرحمن فقال: قد جلدني مائة جلدة، فأمره فضربه مائة جلدة، فمات، وأمر به عبد المطلب فصلب. رواه ابن سعد، عن الواقدي وقال: بل صح من ذلك الضرب، ثم مر به ابن الزبير بعد إخراجه من السجن، فرآه جالساً بفناء منزله فقال: ألا أراه حياً، فأمر به فسحب إلى السجن، فلم يبلغه حتى مات، فأمر به عبد الله، فطرح في شعب الخيف، وهو الموضع الذي صلب فيه عبد الله بعد.
عمرو بن شرحبيل سوى أبو ميسرة الهمداني الكوفي.
روى عن: عمر، وعلي، وابن مسعود. وكان سيداً صالحاً عابداً، إذا جاءه عطاء تصدق به رحمه الله.
روى عنه: أبو وائل، والشعبي، والقاسم بن مخيمرة، وأبو إسحاق السبيعي، وجماعة.
الأعمش، عن شقيق قال: ما رأيت همدانياً أحب إلى من أن أكون في مسلاخه، من عمرو بن شرحبيل.
شريك، عن عاصم، عن أبي وائل: ما اشتملت همدانية على مثل أبي ميسرة، قيل: ولا مسروق - فقال: ولا مسروق.
أبو إسحاق، عن أبي ميسرة، وقيل له: ما يحبسك عند الإقامة - قال: إني أوتر، ولما احتضر أوصى أن لا يؤذن بجنازته أحد، وكذلك أوصى علقمة.
إسرائيل، عن أبي إسحاق قال: رأيت أبا جحيفة في جنازة أبي ميسرة آخذاً بقائمة السرير حتى أخرج، ثم جعل يقول: غفر الله لك أبا ميسرة.
قال ابن سعد: توفي في ولاية عبيد الله بن زياد بالكوفة.
عمرو بن عبسة ابن عامر بن خالد، أبو نجيح السلمي، نزيل حمص، وأخو أبي ذر لأمه، قدم على النبي صلى الله عليه وسلم مكة، فكان رابع من أسلم، ورجع ثم هاجر فيما بعد إلى المدينة، له عدة أحاديث.
روى عنه: جبير بن نفير، وشداد أبو عمارة، وشرحبيل بن السمط وكثير بن مرة، ومعدان بن أبي طلحة، والقاسم أبو عبد الرحمن، وسليم بن عامر، وحبيب بن عبيد، وضمرة بن حبيب، وأبو إدريس الخوني، وخلق.
وقد روى عنه: ابن مسعود - مع جلالته - وسهل بن سعد، وأبو أمامة الباهلي.
ولا علم هل مات في خلافة معاوية أو في خلافة يزيد، وكان أحد الأمراء يوم اليرموك.

روى إسماعيل بن عياش، عن يحيى بن أبي عمرو السيباني، عن أبي سلام الدمشقي، وعمرو بن عبد الله، سمعنا أبا أمامة، عن عمرو بن عبسة قال: رغبت عن آلهة قومي في الجاهلية، رأيت أنها آلهة باطلة لا تضر ولا تنفع.
عمرو بن سعيد ابن العاص بن سعيد بن العاص بن أمية الأموي، أبو أمية المعروف بالأشدق.
ولي المدينة ليزيد، ثم سكن دمشق، وكان أحد الأشراف من بني أمية، وقد رام الخلافة، وغلب على دمشق، وادعى أن مروان جعله ولي العهد بعد عبد الملك.
حدث عن: عمر، وعثمان.
روى عنه: بنوه موسى، وأمية، وسعيد، وخثيم بن مروان.
وكان زوج أخت مروان أم البنين شقيقة مروان.
قال عبد الملك بن عمير، عن أبيه قال: لما احتضر سعيد بن العاص رضي الله عنه جمع بنيه فقال: أيكم يكفل ديني - فسكتوا، فقال: ما لكم لا تكلمون - فقال عمرو الأشدق، وكان عظيم الشدقين: وكم دينك يا أبت - قال: ثلاثون ألف دينار، قال: فيم استدنتها - قال: في كريم سددت فاقته ولئيم فديت عرضي منه، فقال: هي علي.
وعن سعيد بن المسيب، وسئل عن خطباء قريش في الجاهلية فقال: الأسود بن المطلب بن أسد، وسهيل بن عمرو، وسئل عن خطبائهم في الإسلام فقال: معاوية، وابنه، وسعيد بن العاص، وابنه وابن الزبير.
وفي مسند أحمد، من حديث علي بن زيد بن جدعان قال: أخبرني من سمع أبا هريرة يقول: سمعت رسول الله صلى الله عليه وسلم يقول: " ليرعفن على منبري جبار من جبابرة بني أمية " . قال علي فحدثني من رأى عمرو بن سعيد رعف على منبر رسول الله صلى الله عليه وسلم، فقال الزبير بن بكار: كان عمرو بن سعيد ولاه معاوية المدينة، ثم ولاه يزيد، فبعث عمرو بعثاً لقتال ابن الزبير. وكان عمرو يدعي أن مروان جعل إليه الأمر بعد عبد الملك، ثم نقض ذلك وجعله إلى عبد العزيز بن مروان، فلما شخص عبد الملك إلى حرب مصعب إلى العراق، خالف عليه عمرو بن سعيد، وغلق أبواب دمشق، فرجع عبد الملك وأحاط به، ثم أعطاه أماناً، ثم غدر به فقتله، فقال في ذلك يحيى بن الحكم عم عبد الملك:
أعيني جودي بالدموع على عمرو ... عشية تبتز الخلافة بالغدر
كأن بني مروان إذ يقتلونه ... بغاث من الطير اجتمعن على صقر
غدرتم بعمرو يا بني خيط باطل ... وأنتم ذوو قربائه وذوو صهر
فرحنا وراح الشامتون عشية ... كأن على أكتافنا فلق الصخر
لحا الله دنيا يدخل النار أهلها ... وتهتك ما دون المحارم من ستر
وكان مروان يلقب بخيط باطل.
وروى ابن سعد بإسناد، أن عبد الملك لما سار يؤم العراق، جلس خالد بن يزيد بن معاوية، وعمرو بن سعيد، فتذاكرا من أمر عبد الملك ومسيرهما معه على خديعة منه لهما، فرجع عمرو إلى دمشق فدخلها وسورها وثيق، فدعا أهلها إلى نفسه، فأسرعوا إليه، وفقده عبد الملك، فرجع بالناس إلى دمشق، فنازلها ست عشرة ليلة حتى فتحها عمرو له وبايعه، فصفح عنه عبد الملك؛ ثم أجمع على قتله، فأرسل إليه يوماً يدعوه، فوقع في نفسه أنها رسالة شر، فزلف إليه فيمن معه، لبس درعاً متكفراً بها، ثم دخل إليه، فتحدثا ساعة، وقد كان عهد إلى يحيى بن عبد الملك عليه فقال: يا أبا أمية، ما هذه الغوائل والزبى التي تحفر لنا! ثم ذكره ما كان منه، وخرج إلى الصلاة، ولم يقدم عليه يحيى، فشتمه عبد الملك، ثم اقدم هو ومن معه عليه فقتله.
قال خليفة: وفي سنة سبعين خلع عمرو بن سعيد عبد الملك، وأخرج عامله عبد الرحمن بن أم الحكم عن دمشق، فسار إليه عبد الملك، ثم اصطلحا على أن يكون الخليفة من بعد عبد الملك، وعلى أن لعمرو مع كل عامل عاملاً، وفتح دمشق، ودخل عبد الملك، ثم غدر به فقتله، فحدثني أبو اليقظان قال: قال له عبد الملك: يا أبا أمية، لو أعلم أنك تبقى وتصلح قرابتي لفديتك ولو بدم النواظر، ولكنه قلما اجتمع فحلان في إبل إلا أخرج أحدهما صاحبه.
وقال الليث: قتل سنة تسع وستين.
عمرو البكالي أبو عثمان، صحابي، شهد اليرموك.وروى عن: النبي صلى الله عليه وسلم، ثم عن ابن مسعود، وأبي الأعور السلمي، وغيرهما.
وعنه: معدان بن أبي طلحة، وأبو تميمة الهجيمي طريف، وأسماء الرحبي، وغيرهم.

وأم الناس بمسجد دمشق، روى الجريري، عن أبي تميمة: قدمت الشام، فإذا بهم يطوفون برجل، قلت: من هذا - فقيل: هذا أفقه من بقي من أصحاب رسول الله صلى الله عليه وسلم، هذا عمرو البكالي، ورأيت أصابعه مقطوعة، فقيل قطعت يوم اليرموك.
وقال أبو سعيد بن يونس : قدم عمرو البكالي مصر مع مروان، فروى عنه عبد الله بن جبيرة. وقيل : هو أخو نوف البكالي.
وقال أحمد العجلي: هو تابعي ثقة.
حرف القاف
قباث بن أشيم الليثي، صحابي، شهد اليرموك أميراً، وطال عمره.
روى عنه: عبد الرحمن بن زياد، وأبو الحويرث.
قال ابن سعد: إنه شهد بدراً مشركاً، وشهد مع النبي صلى الله عليه وسلم بعض المشاهد، وكان على مجنبة أبي عبيدة يوم اليرموك.
وقال دحيم مات بالشام، وأدركه عبد الملك بن مروان، فسأله عن سنه، فقال: أنا أسن من رسول الله صلى الله عليه وسلم. كذا قال عبد الرحمن بن سعيد وغيره.
وقال إبراهيم بن المنذر: ثنا عبد العزيز بن أبي ثابت، ثنا الزبير بن موسى، عن أبي الحويرث: سمعت عبد الملك بن مروان يقول لقباث بن أشيم الليثي: يا قباث، أنت أكبر أم رسول الله - قال: رسول الله صلى الله عليه وسلم أكبر، وأنا أسن منه، ولد رسول الله صلى الله عليه وسلم عام الفيل ووقفت بي أمي على روث الفيل مجيلاً أعقله.
اسم أبي الحويرث عبد الملك بن معاوية.
وروى سفيان بن حسين الواسطي، عن خالد بن دريك، عن قباث قال: انهزمت يوم بدر، فقلت في نفسي، لم ير مثل هذا اليوم قط، فلما أتيت رسول الله صلى الله عليه وسلم لأستأمنه قال: قلت: لم أر مثل أمر الله قط فر منه إلا النساء، فقلت: أشهد أنك رسول الله، ما ترمرمت به شفتاي، وما كان إلا شيء عرض لي في نفسي.
قبيصة بن جابر ابن وهب بن مالك الأسدي الكوفي، أبو العلاء، من كبار التابعين.
روى عن: عمر، وعبد الله بن مسعود، وطلحة بن عبيد الله، وعمرو بن العاص، وجماعة.
روى عنه: الشعبي، والعريان بن الهيثم، وعبد الملك ابن عمير.
وشهد خطبة عمر بالجابية، وكان أخا معاوية من لرضاعة وقد وفد عليه، وكان كاتب سعيد بن العاص بالكوفة، وكان يعد من الفصحاء.
وقال ابن سعد: كان ثقة له أحاديث.
وروى محمد بن عباد، عن ابن عيينة، عن عبد الملك بن عمير، عن قبيصة قال: ألا أخبركم عمن صحبت - صحبت عمر رضي الله عنه، فما رأيت أحداً أفقه في كتاب الله منه، ولا أحسن مدارسة منه، وصحبت طلحة بن عبيد الله، فما رأيت أحداً أعطى لجزيل منه عن غير مسألة، وصحبت عمرو بن العاص، فما رأيت أحداً أنصع ظرفاً منه، وصحبت معاوية، فما رأيت أحداً أكثر حلماً ولا أبعد أناة منه، وصحبت زياداً، فما رأيت أكرم جليساً منه، وصحبت المغيرة بن شعبة، فلو أن مدينة لها أبواب لا يخرج من كل باب إلا بالمكر لخرج من أبوابها كلها.
قال خليفة: مات قبيصة سنة تسع وستين.
قيس بن ذريح أبو يزيد الليثي الشاعر المشهور، من بادية الحجاز، وهو الذي كان يشبب بأم معمر لبنى بنت الحباب الكعبي، ثم إنه تزوج بها، وقيل إنه كان أخا الحسين رضي الله عنه من الرضاعة.
قال ثعلب: ثنا عبد الله بن شبيب، ثنا موسى بن عيسى الجعفري: أخبرني عيسى بن أبي جهمة الليثي، وكان مسناً، قال: كان قيس بن ذريح رجلاً منا، وكان ظريفاً شاعراً، وكان يكون بقديد بسرف وبوادي مكة، وخطب لبنى من خزاعة، ثم من بني كعب فتزوجها وأعجب بها، وبلغت عنده الغاية، ثم وقع بين أمه وبينها فأبغضتها، وناشدت قيساً في طلاقها، فأبى، فكلمت أباه، فأمر بطلاقها، فأبى عليه، فقال: لا جمعني وإياك سقف أبداً حتى تطلقها، ثم خرج في يوم قيظ فقال: لا أستظل حتى تطلقها، فطلقها وقال: أما إنه آخر عهدك بي، ثم إنه اشتد عليه فراقها وجهد وضمر، ولما طلقها أتاها رجالها يتحملونها، فسأل: متى هم راحلون - قالوا: غداً نمضي، فقال:
وقالوا غداً أو بعد ذاك ثلاثة ... فراق حبيب لم يبن وهو بائن
فما كنت أخشى أن تكون منيتي ... بكفي إلا أن ما حان حائن
ثم جعل يأتي منزلها ويبكي، فلاموه، فقال:
كيف السلو ولا أزال أرى لها ... ربعاً كحاشية اليماني المخلق
ربعاً لواضحة الجبين به في عزة ... كالشمس إذ طلعت رخيم المنطق

قد كنت أعهدها به في عزة ... والعيش صاف والعدى لم تنطق
حتى إذا هتفوا وأذن فيهم ... داعي الشتات برحلة وتفرق
خلت الديار فزرتها فكأنني ... ذو حية من سمها لم يفرق
وهو القائل:
وكل ملمات الزمان وجدتها ... سوى فرقة الأحباب هينة الخطب
ومن شعره:
ولو أنني أسطيع صبراً وسلوة ... تناسيت لبنى غيرما مضمر حقدا
ولكن قلبي قد تقسمه الهوى ... شتاتاً فما ألفى صبوراً ولا جلداً
سل الليل عني كيف أرعى نجومه ... وكيف أقاسي الهم مستخلياً فردا
كأن هبوب الريح من نحو أرضكم ... تثير قناة المسك والعنبر الندا
وعن أبي عمرو الشيباني قال: خرج قيس بن ذريح إلى معاوية فامتدحه، فأدناه وأمر له بخمسة آلاف درهم ومائتي وقال: كيف وجدك بلبنى - قال: أشد وجد، قال: فترضى زواجها - قال: ما لي في ذلك من حاجة قال: فما حاجتك - قال: تأذن لي في الإلمام بها، وتكتب إلى عاملك، فقد خشيت أن يفرق الموت بيني وبين ذلك، وأنشده:
أضوء سنا برق بدا لك لمعه ... بذي الإثل من أجراع بثنة ترقب
نعم إنني صب هناك موكل ... بمن ليس يدنيني ولا يتقرب
مرضت فجاءوا بالمعالج والرقى ... وقالوا: بصير بالدواء مجرب
فلم يغن عني ما يعقد طائلاً ... ولا ما يمنيني الطبيب المجرب
وقال أناس والظنون كثيرة ... وأعلم شيء بالهوى من يجرب
ألا إن في اليأس المفرق راحة ... سيسليك عمن نفعه عنك يعزب
فكل الذي قالوا بلوت فلم أجد ... لذي الشجو أشفى من هوى حين يقرب
عليها سلام الله ما هبت الصبا ... وما لاح وهناً في دجى الليل كوكب
فلست بمبتاع وصالاً بوصلها ... ولست بمفش سرها حين أغضب
وقال:
يقولون لبنى فنتة، كنت قبلها ... بخير فلا تندم عليها وطلق
فطاوعت أعدائي وعاصيت ناصحي ... وأقررت عين الشامت المتخلق
وددت وبيت الله أني عصيتهم ... وحملت في رضوانها كل موبق
وكلفت خوض البحر والبحر زاخر ... أبيت على أثباج موج مغرق
كأني أرى الناس المحبين بعدها ... عصارة ماء الحنظل المتفلق
فتنكر عيني بعدها كل منظر ... ويكه سمعي بعدها كل منطق
فقال كعاوية: هذا وأبيك الحب، وأذن له في زيارتها، فسار حتى نزل على امرأة بالمدينة يقال لها بريكة، وأهدى لها وللبنى هدايا وألطافاً، وأخبرها بكتاب معاوية، فقالت: يا بن عم ما تريد إلى الشهرة، فأقام أياماً، فبلغ زوج لبنى قدومه، فمنع لبنى بريكة، وأيس قيس من لقائها، فبقي متردداً في كتاب معاوية، فرآه ابن أبي عتيق يوماً، فقال: يا أعرابي مالي أراك متحيراً - قال: دعني بارك الله فيك، قال: أخبرني بشأنك، فإني على ما تريد، وألح عليه، فأخبره وقال: لا أراني إلا في طلب مثلك، وانطلق به، فأقام عنده ليلة يحدثه وينشده، فلما أصبح ابن أبي عتيق ركب فأتى عبد الله بن جعفر بن أبي طالب فقال: فداك أبي وأمي، اركب معي في حاجة، فركب معه، واستنهض ثلاثة أو أربعة من وجوه قريش، ولا يدرون ما يريد، حتى أتى بهم باب زوج لبنى، فخرج فإذا وجوه قريش، فقال: جعلني الله فداكم، ما جاء بكم - قالوا: حاجة لابن أبي عتيق استعان بنا عليك، فقال: اشهدوا أن حكمه جائز علي، فقال ابن أبي عتيق: اشهدوا أم امرأته لبنى منه طالق، فأخذ عبد الله بن جعفر برأسه ثم قال: لهذا جئت بنا! فقال: جعلت فداكم، يطلق هذا امرأته ويتزوج بغيرها خير من أن يموت رجل مسل، فقال عبد الله: أما إذ فعل ما فعل فله علي عشرة آلاف درهم، فقال ابن أبي عتيق: والله لا أبرح حتى تنقل متاعها، ففعلت، وأقامت في أهلها، حتى انقضت عدتها وتزوج بها قيس، وبقيا دهراً بأرغد عيش، فقال قيس:
جزى الرحمن أفضل ما يجازي ... على الإحسان خيراً من صديق
فقد جربت إخواني جميعاً ... فما ألفيت كابن أبي عتيق

سعى في جمع شملي بعد صدع ... ورأي حدت فيه عن الطريق
وأطفأ لوعة كانت بقلبي ... أغصتني حرارتها بريقي
هذه رواية.
وقال سليمان بن أبي شيخ: ثنا أيوب بن عباية قال: خرج قيس بن ذريح إلى المدينة يبيع ناقة، فاشتراها زوج لبنى وهو لا يعرفه، فقال لقيس: انطلق معي لتأخذ الثمن، فمضى معه، فلما فتح الباب إذا لبنى استقبلت قيساً، فلما رآها ولى هارباً، واتبعه الرجل بالثمن، فقال: لا تركب لي مطيتين أبداً، قال: وأنت قيس بن ذريح - قال: نعم، قال: هذه لبنى، فقف حتى أخيرها، فإن اختارتك طلقتها، وظن الزوج أن له في قلبها موضعاً، فخيرت فاختارت قيساً، فطلقها فماتت في العدة.
ولقد قيل لقيس: إن مما يسليك عنها ذكر معايبها، فقال:
إذا عبتها شبهتها البدر طالعاً ... وحسبك من عيب بها شبه البدر
لها كفل يرتج منها إذا مشت ... ومتن كغصن البان مضطمر الخصر
ولقيس:
أريد سلواً عن لبينى وذكرها ... فيأبى فؤادي المستهام المتيم
إذا قلت أسلوها تعرض ذكرها ... وعاودني من ذاك ما الله أعلم
صحا كل ذي ود علمت مكانه ... سواي فإني ذاهب العقل مغرم
وله:
هل الحب إلا عبرة بعد زفرة ... وحز على الأحشاء ليس له برد
وفيض دموع تستهل إذا بدا ... لنا علم من أرضكم لم يكن يبدو
قيس بن السكن الأسدي الكوفي. سمع: عبد الله بن مسعود، والأشعث بن قيس.
روى عنه: عمارة بن عمير، وسعد بن عبيدة، والمنهال بن عمرو، وأبو إسحاق.
قال ابن معين: ثقة.
وقال أبو حاتم: توفي في زمن مصعب.
قيس المجنون ومن به يقاس المحبون. هو قيس بن الملوح بن مزاحم. وقيل: قيس بن معاذ، وقيل: اسمه البحتري بن الجعد، وقيل غير ذلك، وهو مجنون ليلى بنت مهدي أم مالك العامرية، وهو من بني عامر بن صعصعة، وقيل: من بني كعب بن سعد.
سمعنا أخباره في جزء ألفه ابن المرزبان، وقد أنكر بعض الناس ليلى والمجنون، وهذا دفع بالصدر، فليس من لا يعلم حجة على من علم، ولا الثبت كالنافي، فعن لقيط بن بكير المحاربي: أن المجنون علق ليلى علاقة الصبا، وذلك لأنهما كانا صغيرين يرعيان أغناماً لقومهما، فعلق كل واحد منهما الآخر، وكبرا على ذلك، فلما كبرا حجبت عنه، فزال عقله، وفي ذلك يقول:
تعلقت ليلة وهي ذات ذؤابة ... ولم يبد للأتراب من ثديها حجم
صغيرين نرعى البهم يا ليت أننا ... إلى اليوم لم نكبر ولم تكبر البهم
وذكر ابن دأب، عن رباح بن حبيب العامري قال: كان في بني عامر جارية من أجمل النساء، لها عقل وأدب، يقال لها ليلى بنت مهدي، فبلغ المجنون خبرها، وكان صباً بمحادثة النساء، فلبس حلة ثم جلس إليها وتحادثا، فوقعت بقلبه، فظل يومه يحادثها، فانصرف فبات بأطول ليلة، ثم بكر إليها فلم يزل عندها حتى أمسى، ولم تغمض له تلك الليلة عين، فأنشأ يقول:
نهاري نهار الناس حتى إذا بدا ... لي الليل هزتني إليك المضاجع
أقضي نهاري بالحديث وبالمنى ... ويجمعني والهم بالليل جامع
ووقع في قلبها مثل الذي وقع بقلبه، فجاء يوماً يحدثها، فخافت عليه وقالت:
كلانا مظهر للناس بغضاً ... وكل عند صاحبه مكين
فسري عنه، وقالت: إنما أردت أن أمتحنك، وأنا معطية لله عهداً: لا جالست بعد اليوم أحداً سواك، فانصرف وأنشأ يقول:
أظن هواها بتاركي بمضلة ... من الأرض لا مال لدي ولا أهل
ولا أحد أقضي إليه وصيتي ... ولا وارث إلا المطية والرحل
محا حبها حب الألى كن قبلها ... وحلت مكاناً لم يكن حل من قبل
قلت: ثم اشتد بلاؤه بها، وشغفته حباً، ووسوس في عقله، فذكر أبو عبيدة: أن المجنون كان يجلس في نادي قومه وهم يتحدثون، فيقبل عليه بعضهم، وهو باهت ينظر إليه لا يفهم ما يحدث به، ثم يثوب إليه عقله، فيسأل عن الحديث فلا يعرفه، حتى قال له رجل: إنك لمخبول، فقال:
إني لأجلس في النادي أحدثهم ... فأستفيق وقد غالتني الغول
يهوي بقلبي حديث النفس نحوكم ... حتى يقول جليسي أنت مخبول

قال أبو عبيدة: فتزايد به الأمر حتى فقد عقله، فكان لا يقر في موضع، ولا يؤويه رحل، ولا يعلوه ثوب، إلا مزقه، وصار لا يفهم شيئاً مما يكلم به إلا أن تذكر له ليلى فإذا ذكرت له أتى بالبدائه.
وقد قيل: إن قوم ليلى شكوا منه إلى السلطان، فأهدر دمه، ثم إن قومها ترحلوا من تلك الناحية، فأشرف فرأى ديارهم بلاقع، فقصد منزلها، وألصق صدره به، وجعل يمرغ خديه على التراب ويقول:
أيا حرجات الحي حيث تحملوا ... بذي سلم لا جادكن ربيع
وخيماتك اللاتي بمنعرج اللوى ... بلين بلى لم تبلهن ربوع
ندمت على ما كان مني ندامة ... كما ندم المغبون حين يبيع
قال ابن المرزبان: قال أبو عمرو الشيباني: لما ظهر من المجنون ما ظهر، ورأى قومه ما ابتلي به اجتمعوا إلى أبيه وقالوا: يا هذا، ترى ما بابنك، فلو خرجت، به إلى مكة فعاذ ببيت الله، وزار قبر رسوله، ودعا الله رجونا أن يعافى، فخرج به أبوه حتى أتى مكة، فجعل يطوف به ويدعو له، وهو يقول:
دعا المحرمون الله يستغفرونه ... بمكة وهناً أن تحط ذنوبها
فناديت أن يا رب أول سؤلتي ... لنفسي ليلى ثم أنت حسيبها
فإن أعط ليلى في حياتي لا يتب ... إلى الله خلق توبة لا أتوبها
حتى إذا كان بمنى نادى مناد من بعض تلك الخيام: يا ليلى، فخر مغشياً عليه، واجتمع الناس حوله، ونضحوا على وجهه الماء، وأبوه يبكي، فأفاق وهو يقول:
وداع دعا إذ نحن بالخيف من منى ... فهيج أطراف الفؤاد وما يدري
دعاً باسم ليلى غيرها فكأنما ... أطار بليلى طائراً كان في صدري
ونقل ابن الأعرابي قال: لما شبب المجنون بليلى وشهر بحبها اجتمع أهلها ومنعوه منها ومن زيارتها، وتوعدوه بالقتل، وكان يأتي امرأة تتعرف له خبرها، فنهوا تلك المرأة، وكان يأتي غفلات الحي في الليل، فسار أبو ليلى في نفر من قومه، فشكوا إلى مروان من قيس بن الملوح، وسألوه الكتاب إلى عامله يمنعه عنهم ويتهدده، فإن لم ينته أهدر دمه، فلما ورد الكتاب على عامل مروان، بعث إلى قيس وأبيه وأهل بيته، فجمعه وقرأ عليهم الكتاب، وقال لقيس: اتق الله في نفسك، فانصرف وهو يقول:
ألا حجبت ليلى وآلى أميرها ... علي يميناً جاهداً لا أزورها
وأوعدني فيها رجال أبوهم ... أبي وأبوها خشنت لي صدورها
على غير شيء غير أني أحبها ... وأن فؤادي عند ليلى أسيرها
فلما يئس منها صار شبيهاً بالتائه، وأحب الخلوة وحديث النفس، وجزعت هي أيضاً لفراقه وضنيت.
ويروى أن أبا المجنون قيده، فجعل يأكل لحم ذراعيه ويضرب نفسه، فأطلقه، فكان يدور في الفلاء عرياناً.
وله:
كأن القلب ليلة قيل يغدى ... بليلى العامرية أو يراح
قطاة عزها شرك فباتت ... تجاذبه وقد علق الجناح
وقيل: إن ليلى زوجت، فجاء المجنون إلى زوجها فقال:
بربك هل ضممت إليك ليلىقبيل الصبح أو قبلت فاهاوهل رفت عليك قرون ليلى
فقال: اللهم إذ حلفتني فنعم، وكان بين يدي الزوج نار يصطلي بها، فقبض المجنون بكلتي يديه من الجمر، فلم يزل حتى سقط مغشياً عليه.
وكانت له داية يأنس بها، فكانت تحمل إليه إلى الصحراء رغيفاً وكوزاً، فربما أكل وربما تركه، حتى جاءته يوماً فوجدته ملقى بين الأحجار ميتاً، فاحتملوه إلى الحي فغسلوه فدفنوه، وكثر بكاء النساء والشباب عليه، واشتد نشيجهم.
قال ابن الجوزي في المنتظم: روينا أنه كان يه في البرية مع الوحش يأكل من بقل الأرض، وطال شعره، وألفه الوحش، وسار حتى بلغ حدود الشام، فكان إذا ثاب إليه عقله، سأل من يمر من أحياء العرب عن نجد، فيقال له: أين أنت من نجد، أنت قد شارفت الشام، فيقول: أروني الطريق، فيدلونه.
وشعر المجنون كثير سائر، وهو في الطبقة العليا في الحسن والرقة، وكان معاصراُ لقيس بن ذريح صاحب لبنى، وكان في إمرة ابن الزبير، والله أعلم.
حرف الكاف
كثير بن أفلح مولى أيوب الأنصاري، أحد كتاب المصاحف التي أرسلها عثمان إلى الأمصار.
روى عن: عثمان، وأبي بن كعب.
روى عنه: محمد بن سيرين.

وقال النسائي: روى عنه الزهري مرسلاً لم يلحقه، فإن كثيراً أصيب يوم الحرة، وروى عنه ابنه.
حرف الميم
محمد بن الأشعث بن قيس بن معد يكرب، أبو القاسم الكندي الكوفي، ابن أم فروة أخت أبي بكر الصديق لأبيه، تزوج بها الأشعث في أيام أبي بكر.
حدث عن: عمر، وعثمان، وعائشة.
روى عنه: الشعبي، ومجاهد، وسليمان بن يسار، وابنه قيس بن محمد، وغيرهم.
ووفد على معاوية. ومولده في حدود سنة ثلاث عشرة، وكان شريفاً مطاعاً في قومه، قتل مع مصعب في سنة سبع وستين، فأقام ابنه مقامه.
محمد بن أبي بن كعب الأنصاري. أبو معاذ الأنصاري.ولد في حيا النبي صلى الله عليه وسلم، وحدث عن: أبيه، وعمر.
روى عنه: الحضرمي بن لاحق، وبسر بن سعيد.
وكان ثقة، قتل بالحرة.
محمد بن ثابت بن قيس بن شماس الأنصاري الخزرجي.حنكه النبي صلى الله عليه وسلم بريقه.
وروى عن: رسول الله صلى الله عليه وسلم، وأبيه، وسالم مولى أبي حذيفة.
روى عنه: ابناه إسماعيل، ويوسف، وعاضم بن عمه بن قتادة، وأرسل عنه الزهري.
قتل يوم الحرة.
محمد بن عمرو بن حزم ابن يزيد الأنصاري النجاري. ولد في حيا النبي صلى الله عليه وسلم، وقيل: أنه هو الذي كناه أبا عبد الملك.
روى عن: أبيه، وعمر، وعمرو بن العاص.
روى عنه: ابنه أبو بكر، وعمر بن كثير بن أفلح.
أصيب يوم الحرة.
الواقدي، عن ملك، عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم، عن أبيه، عن جده اشترى مطرف خز بسبعمائة، فكان يلبسه.
وعن محمد بن أبي بكر بن حزم قال: صلى محمد بن عمرو بن حزم يوم الحرة، وجراحه تثعب دماً، وما قتل إلا نظماً بالرماح.
وعن محمد بن عمرو أنه كان يرفع صوته: يا معشر الأنصار اصدقوهم الضرب، فإنهم يقاتلون على طمع دنياهم، وأنتم تقاتلون على الآخرة، ثم جعل يحمل على الكتيبة منهم فيفضها حتى قتل.
وعن عبد الله بن أبي بكر قال: وأكثر محمد بن عمرو في أهل الشام القتل يوم الحرة، كان يحمل على الكردوس منهم فيفضه، وكان فارساً، ثم حملوا عليه حتى نظموه بالرماح، فلما وقع انهزم الناس.
مالك بن عياض المدني يعرف بمالك الدار. سمع: أبا بكر، وعمر، ومعاذ بن جبل.
روى عنه: ابناه عون، وعبد الله، وأبو صالح السمان، وعبد الرحمن بن سعيد بن يربوع.
وكان خازناً لعمر رضي الله عنه.
مالك بن هبيرة السكوني. له صحبة ورواية حديث واحد.
روى عنه: أبو الخير مرثد بن عبد الله اليزني، وأبو الأزهر المغيرة بن فروة.
وولي لمعاوية حمص، وكان على الرجالة يوم مرج راهط مع مروان.
مالك بن يخامر السكسكي الحمصي، يقال له صحبة، وكان ثقة كبير القدر متألهاً.
روى عن: معاذ، وعبد الرحمن بن عوف.
حدث عنه: معاوية على المنبر، وجبير بن نفير، وعمير بن هانيء، ومكحول، وسليمان بن موسى، وخالد بن معدان، وآخرون.
قال أبو مسهر: أكبر أصحاب معاذ: مالك بن يخامر، كان رأس القوم.
وقال أحمد بن عبد الله العجلي: تابعي ثقة.
قال أبو عبيد: توفي سنة تسع وستين.
المختار بن أبي عبيد الثقفي الكذاب، الذي خرج بالكوفة، وتتبع قتلة الحسين يقتلهم.
قال النبي صلى الله عليه وسلم: " يكون في ثقيف كذاب ومبير " فكان أحدهما المختار، كذب على الله وادعى أن الوحي يأتيه، والآخر: الحجاج.
قال أحمد في مسنده: ثنا ابن نمير، ثنا عيسى بن عمر، ثنا السدي، عن رفاعة الفتياني قال: دخلت على المختار، فألقى لي وسادة وقال: لولا أن جبريل قام عن هذه لألقيتها لك، فأردت أن أضرب عنقه، فتذكرت حديثاً حدثنيه عمرو بن الحمق قال: قال رسول الله صلى الله عليه وسلم: " أيما مؤمن أمن مؤمناً على ذمة فقتله، فأنا من القاتل بريء " .
مجالد، عن الشعبي قال: أقرأني الأحنف كتاب المختار إليه، يزعم فيه أنه نبي.
قلت: قتل في رمضان سنة سبع وستين مقبلاً غير مدبر في هوى نفسه، كما قدمنا.
مروان بن الحكم ابن أبي العاص ابن أمية بن عبد الملك القرشي الأموي، وقيل: أبو القاسم، ويقال: أبو الحكم. ولد بمكة بعد ابن الزبير بأربعة أشهر، ولم يصح له سماع من رسول الله صلى الله عليه وسلم، لكن له رواية إن شاء الله.
وقد روى عن النبي صلى الله عليه وسلم حديث الحديبية بطوله، وفيه إرسال، لكن أخرجه البخاري.

وروى أيضاً عن: عمر، وعثمان، وعلي وزيد بن ثابت.
روى عنه: سهل بن سعد صاحب رسول الله صلى الله عليه وسلم، وسعيد بن المسيب، وعلي بن الحسين، وعروة بن الزبير، وأبو بكر بن عبد الرحمن، وعبيد الله بن عبد الله، وابنه عبد الملك، ومجاهد.
وكان كاتب ابن عمه عثمان، وولي إمرة المدينة والموسم لمعاوية غير مرة، وبايعوه بالخلافة بعد معاوية بن يزيد، وحارب الضحاك بن قيس، فقتل الضحاك في المصاف، وسار إلى مصر، فاستولى عليها وعلى الشام، وكان ابن الزبير مستولياً على الحجاز كله وخراسان وغير ذلك في ذلك الوقت.
وقال ابن سعد: توفي النبي صلى الله عليه وسلم ولمروان ثمان سنين، ولم يحفظ عنه شيئاً. وأمه آمنة بنت علقمة الكنانية.
وقال الواقدي: أسلم الحكم في الفتح وقدم المدينة، فطرده النبي صلى الله عليه وسلم، فنزل الطائف، فلما قبض النبي صلى الله عليه وسلم قدم المدينة، ومات زمن عثمان، لأنه زور على لسانه كتاباً في شأن محمد بن أبي بكر.
وقال ابن أبي السري: كان مروان قصيراً، أحمر الوجه، وأوقص العنق، كبير الرأس واللحية، وكان يلقب خيط باطل لدقة عنقه.
وقال محمد بن عبد الله بن عبد الحكم سمعت الشافعي يقول لما انهزم الناس يوم الجمل: كان علي يسأل عن مروان، فقال له رجل: يا أمير المؤمنين إنك لتسأل عنه! قال: تعطفني عليه رحم ماسة، وهو مع ذلك سيد من شباب قريش.
وقال عبد الملك بن عمير، عن قبيصة بن جابر قال: بعثني زياد إلى معاوية في حوائج، فقلت: من ترى لهذا الأمر من بعدك - فسمى جماعة، ثم قال: وأما القاريء لكتاب الله، الفقيه في دين الله، الشديد في حدود الله: مروان.
وقال أحمد بن حنبل: يقال: كان عند مروان قضاء، وكان يتبع قضاء عمر.
وقال يونس، عن ابن شهاب، عن قبيصة بن ذؤيب: أن امرأة نذرت أن تنحر ابنها عند الكعبة، وقدمت المدينة تستفتي، فجاءت ابن عمر، فقال: لا أعلم في النذر إلا الوفاء، قالت: أفأنحر ابني - قال: قد نهى الله عن ذلك، فجاءت ابن عباس فقال: أمر الله الوفاء بالنذر، ونهاكم أن تقتلوا أنفسكم، وقد كان عبد المطلب نذر إن توافى له عشرة رهط أن ينحر أحدهم، فلما توافوا أقرع بينهم، فصارت القرعة على عبد الله، وكان أحبهم إليه، فقال: اللهم، أهو أو مائة من الإبل، ثم أقرع ثانية بين المائة وبينه، فصارت القرعة على الإبل، فأرى أن تنحري مائة من الإبل مكان ابنك، فبلغ الحديث مروان وهو أمير المدينة فقال: ما أراهما أصابا، إنه لا نذر في معصية الله، فاستغفري الله تعالى وتوبي إليه، واعملي ما استطعت من الخير، فسر الناس بذلك وأعجبهم قوله، ولم يزل الناس يفتون بأنه لا نذر في معصية الله.
وقال الواقدي: حدثني شرحبيل بن أبي عون، عن عياش بن عباس قال: حدثني من حضر ابن النباع الليثي يوم الدار يبادر مروان على قفاه ضربة قطع علابي عنقه، ووقع وجهه، فأرادوا أن يدففوا عليه، فقيل: أتبضعون اللحم، فترك.
قال الواقدي: وحدثني حفص بن عمر، عن إبراهيم بن عبيد بن رفاعة، عن أبيه، وذكر مروان فقال: والله لقد ضربت كعبه، فما أحسبه إلا قد مات، ولكن المرأة أحفظتني، قالت: ما تصنع بلحمه أن تبضعه، فأخذني الحفاظ، فتركته.
وقال خليفة: إن مروان ولي المدينة سنة إحدى وأربعين.

وقال ابن علية، عن ابن عون، عن عمير بن إسحاق قال: كان مروان أميراً علينا ست سنين، فكان يسب علياً رضي الله عنه كل جمعة على المنبر، ثم عزل بسعيد بن العاص، فبقي سعيد سنتين، فكان لا يسبه، ثم أعيد مروان، فكان يسبه، فقيل للحسن: ألا تسمع ما يقول هذا! فجعل لا يرد شيئاً، قال: وكان الحسن يجيء يوم الجمعة، ويدخل في حجر النبي صلى الله عليه سلم فيقعد فيها، فإذا قضيت الخطبة خرج فصلى، فلم يرض بذلك حتى أهداه له في بيته، قال: فإنا لعنده إذ قيل: فلان بالباب، قال: ائذن له، فوالله إني لأظنه قد جاء بشر، فأذن له فدخل، فقال: يا حسن، إني جئتك من عند سلطان وجئتك بعزمه، قال: تكلم، قال: أرسل مرون ويك بعلي وبعلي وبعلي، ويك ويك ويك، وما وجدت مثلك إلا مثل البغلة، يقال لها: من أبوك، فتقول: أمي الفرس، قال: ارجع إليه فقل له: إني والله لا أمحو عنك شيئاً مما قلت، فلن أسبك، ولكن موعدي موعدك الله، فإن كنت صادقاُ فجزاك الله بصدقك، وإن كنت كاذباً فالله أشد نقمة، وقد أكرم الله جدي أن يكون مثله - أو قال مثلي - مثل البغلة، فخرج الرجل، فلما كان في الحجرة لقي الحسين، فقال: ما جئت به - قال: رسالة. قال: والله لتخبرني أو لآمرن بضربك، فقال: ارجع، فرجع، فلما رآه الحسن قال: أرسله، قال: إني لا أستطيع، قال: لم - قال: إني قد حلفت، قال: قد لج فأخبره، فقال: أكل فلان بظر أمه إن لم يبلغه عني ما أقول له، قل له: ويل لك ولأبيك ولقومك، وآية بيني وبينك أن يمسك منكبيك من لعنه رسول الله صلى الله عليه وسلم، قال: فقال وزاد.
وقال حماد بن سلمة، عن عطاء بن السائب، عن أبي يحيى قال: كنت بين الحسن والحسين ومروان، والحسين يساب مروان، فجعل الحسن ينهاه، فقال مروان: إنكم أهل بيت ملعونون، فغضب الحسين وقال: ويلك، قلت هذا، فوالله لقد لعن الله أباك على لسان نبيه وأنت في صلبه.
رواه جرير، عن عطاء، عن أبي يحيى النخعي.
وقال حاتم بن إسماعيل، عن جعفر بن محمد، عن أبيه، أن الحسن والحسين كانا يصليان خلف مروان، فقيل: أما كانا يصليان إذا رجعا إلى منازلهما - قالا: لا والله.
وقال الأعمش، عن عطية، عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: " إذا بلغ بنو أبي العاص ثلاثين رجلاً اتخذوا مال الله دولاً، ودين الله دغلاً، وعبادة الله خولاً " .
سنده ضعيف، وكان عطية مع ضعفه شيعياً غالياً، لكن الحديث من قول أبي هريرة رواه العلاء بن عبد الرحمن، عن أبيه، عنه.
وقد روى أبو المغيرة، عن أبي بكر بن أبي مريم، عن راشد بن سعد قال: قال أبو ذر: سمعت رسول الله صلى الله عليه وسلم يقول: " إذا بغت بنو أمية أربعون رجلاً اتخذوا عبادة الله ولاً، ومال الله دولاً، وكتاب الله دغلاً " . إسناده منقطع.
وذكر عوانة بن الحكم، أن مروان قدم ببني أمية على حسان بن مالك بن بحدل وهو بالجيابية فقال: أتيتني بنفسك إذ أبيت أن آتيك، والله لأجادلن عنك في قبائل اليمن، أو أسلمها إليك، فبايع حسان أهل الأردن لمروان، على أن يبايع مروان لخالد بن يزيد، وله إمرة حمص، ولعمرو بن سعيد إمرة دمشق، وذلك في نصف ذي القعدة.
وقال أبو مسهر: بايع مروان أهل دمشق، وسائر الناس زبيريون، ثم اقتتل مروان وشيعة ابن الزبير يوم راهط فظفر مروان وغلب على الشام ومصر، وبقي تسعة أشهر، ومات.
قال الليث: توفي في أول رمضان.
وقال ابن وهب: سمعت مالكاً يذكر مروان يوماً، فقال: قرأت كتاب الله منذ أربعين سنة، ثم أصبحت فيما أنا فيه من هرق الدماء، وهذا الشأن.

وقال ابن سعد: كانوا ينقمون على عثمان تقريب مروان وتصرفه، وكان كاتبه، وسار مع طلحة والزبير يطلبون بدم عثمان، فقالت يوم الجمل أشد قتال، فلما رأى الهزيمة رمى طلحة بسهم فقتله، وقد أصابته جراح يومئذ، وحمل إلى بيت امرأة، فداووه واختفى، فأمنه علي، فبايعه وانصرف إلى المدينة، وأقام بها حتى استخلف معاوية، وقد كان يوم الحرة مع مسلم بن عقبة، وحرضه على أهل المدينة، قال: وكان قد أطمع خالد بن يزيد، ثم بدا له، وعقد لولديه عبد الملك وعبد العزيز، فأخذ يضع منه ويزهد الناس فيه، وكان يجلس معه، فدخل يوماً فزبره وقال: تنح يا ابن رطبة الإست، والله مالك عقل، فأضمرت أمه السوء لمروان، فدخل عليها فقال: هل قال لك خالد شيئاً - فأنكرت، وكان قد تزوج بها، فقام، فوثبت هي وجواريها فعمدت إلى وسادة فوضعتها على وجهه، وغمرته هي والجواري حتى مات، ثم صرخن وقلن مات فجأة.
وقال الهيثم بن مروان: مات مطعوناً بدمشق.
مسلم بن عقبة الذي يقال له: مسرف بن عقبة بن رباح بن أسعد، أبو عقبة المري. أدرك النبي صلى الله عليه وسلم، وشهد صفين على الرجالة مع معاوية، وهو صاحب وقعة الحرة، وداره بدمشق موضع الخشب الكبير قبلي دار البطيخ، هلك بالمشلل بين مكة والمدينة، وهو قاصد إلى قتال ابن الزبير، لسبع بقين من المحرم سنة أربع وستين.
وروى المدائني، عن محمد بن عمر، أظنه الواقدي قال: قال ذكوان مولى مروان: شرب مسلم داوء بعدما نهب المدينة، ودعا بالغداء، فقال له الطبيب: لا تعجل، قال: ويحك إنما كنت أحب البقاء حتى أشفي نفسي من قتلة أمير المؤمنين عثمان، فقد أدركت ما أردت، فليس شيء أحب إلي من الموت على طهارتي، فإني لا أشك أن الله قد طهرني من ذنوبي بقتل هؤلاء الأرجاس.
وقال الواقدي: حدثني الضحاك بن عثمان، عن جعفر بن خارجة قال: خرج مسرف بن عقبة يريد مكة وتبعته أم ولد ليزيد بن عبد الله بن زمعة تسير وراءهم، ومات مسرف فدفن بثنية المشلل، فنبشته ثم صلبته على المشلل.
قال الزبير بن بكار: وكان قد قتل مولاها أبا ولدها.
وقيل: إنها نبشته، فوجدت ثعباناً يمص أنفه، وأنها أحرقته، فرضي الله عنها وشكر سعيها.
مسروق بن الأجدع واسم الأجدع عبد الرحمن بن مالك بن أمية، أبو عائشة الهمداني، ثم الوادعي الكوفي.
مخضرم، سمع: أبا بكر، وعمر، وعثمان، وعلياً، وابن مسعود، ومعاذاً، وأبي بن كعب، وخباب بن الأرت، وعائشة، وطائفة.
روى عنه: أبو وائل، وسعيد بن جبير، وأبو الضحى، وإبراهيم النخعي، ويحيى بن وثاب، وأبو إسحاق السبيعي، وعبد الله بن مرة، وآخرون.
وقدم الشام في طلب العلم، وشهد الحكمين، فقال روح بن عبادة: حدثني المثنى القصير، عن محمد بن المنتشر، عن مسروق قال: كنت مع أبي موسى أيام الحكمين، وفسطاطي إلى جنب فسطاطه، فيصبح الناس ذات يوم قد لحقوا بمعاوية من الليل، فلما أصبح أبو موسى رفع رفرف فسطاطه، فقال: يا مسروق بن الأجدع، قلت: لبيك أبا موسى، قال: إن الإمارة ما اؤتمر فيها، وإن الملك ما غلب عليه بالسيف.
وقال ابن سعد: كان مسروق ثقة، له أحاديث صالحة، وقد روى عن: عمر، وعلي، وأبي، وعبد الله، ولم يرو عن عثمان شيئاً.
قال البخاري: رأى أبا بكر. وقال أبو حاتم الرازي: روى عن: أبي بكر، وعمر وعثمان، وعلي.
وقال مجالد، عن الشعبي، عن مسروق: قدمت على عمر فقال: ما اسمك - قلت: مسروق بن الأجدع، قال: سمعت رسول الله صلى الله عليه وسلم يقول: " الأجدع شيطان " . أنت مسروق بن عبد الحمن.
وقال أبو داود السجستاني: كان الأجدع أفرس فارس باليمن. وابنه مسروق ابن أخت عمرو بن معديكرب.
وقال ابن عيينة: ثنا أيوب بن عائذ الطائي قال: قلت للشعبي: رجل نذر أن ينحر ابنه، قال: لعلك من القياسين، ما علمت أحداً من الناس كان أطلب للعلم في أفق من الآفاق من مسروق، قال: لا نذر في معصية.
وقال علي بن المديني: ما أقدم على مسروق أحداً من أصحاب عبد الله، صلى خلف أبي بكر، ولقي عمر، وعلياً، ولم يرو عن عثمان شيئاً.
وعن مسروق قال: اخلتفت إلى عبد الله من رمضان إلى رمضان، ما أغبه يوماً.
وقال مجالد، عن الشعبي، عن مسروق قال: قالت عائشة: يا مسروق إنك من ولدي، وإنك لمن أحبهم إلي، فها عندك علم بالمخدج. فذكر الحديث.

وقال مالك بن مغول: سمعت أبا السفر يقول: ما ولدت همدانية مثل مسروق.
وقال منصور، عن إبراهيم قال: كان أصحاب عبد الله الذي يقرئون الناس ويعلمونهم السنة: علقمة، والأسود، وعبيدة، ومسروق، والحارث بن قيس، وعمرو بن شرحبيل.
وقال عبد الملك بن أبجر، عن الشعبي قال: كان مسروق أعلم بالفتوى من شريح، وشريح أعلم منه بالقضاء، وكان شريح يستشير مسروقاً، وكان مسروق لا يستشير شريحاً.
وقال سفيان الثوري: بقي مسروق بعد علقمة لا يفضل عليه أحداً.
وقال عاصم، عن الشعبي: إن عبيد الله بن زياد حين قدم الكوفة قال: أي أهل الكوفة أفضل - قالوا: مسروق.
وعن الشعبي قال: إن كان أهل بيت خلقوا للجنة فهؤلاء: الأسود، وعلقمة، ومسروق.
وقال خليفة: لم يزل شريح على قضاء الكوفة، فأحدره معه زياد إلى البصرة، فقضى مسروق حتى رجع شريح، وذكر أن شريحاً غاب سنة.
وقال الأعمش، عن القاسم قال: كان مسروق لا يأخذ على القضاء رزقاً.
عارم: ثنا حماد، عن مجالد: أن مسروقاً قال: لأن أقضي بقضية فأوافق الحق أحب إلي من رباط سنة في سبيل الله عز وجل.
وقال مجالد، عن الشعبي، عن مسروق: لأن أفتي يوماً بعدل وحق، أحب إلي من أن أغزو في سبيل الله سنة.
وقال شعبة، عن إبراهيم بن محمد بن المنتشر ابن أخي مسروق: إن خالد بن عبد الله بن أسيد عامل البصرة أهدى إلى مسروق ثلاثين ألفاً، وهو يومئذ محتاج، فلم يقبلها.
وقال يونس بن أبي إسحاق، عن أبيه قال: أصبح مسروق يوماً وليس لعياله رزق، فجاءته امرأته قمير فقالت: يا أبا عائشة، إنه ما أصبح لعيالك اليوم رزق، فتبسم وقال: والله ليأتينهم الله برزق.
وقال سالم بن أبي الجعد: كلم مسروق زياداً لرجل في حاجة، فبعث إليه بوصيف، فرده، وحلف ألا يكلم له في حاجة أبداً.
وقال الأصمعي: سمعت أشياخنا يقولون: انتهى الزهد إلى ثمانية من التابعين: عامر بن عبي قيس، وهرم بن حيان، وأويس القرني، وأبي مسلم الخولاني، والأسود، ومسروق، والحسن البصري، والربيع بن خثيم.
وقال إسرائيل: ثنا أبو إسحاق أن مسروقاً زوج بنته بالسائب بن الأقرع على عشرة آلاف اشترطها لنفسه، وقال: جهز أنت امرأتك من عندك، وجعلها مسروق في المجاهدين والمساكين.
وقال الأعمش، عن أبي الضحى قال: غاب مسروق في السلسلة سنتين - يعني عاملاً عليها - فلما قدم نظر أهله في خرجه فأصابوا فأساً بغير عود، فقالوا: غبت سنتين، ثم جئتنا بفأس بغير عود! قال: إنا لله، تلك فأس استعرناها، نسينا نردها.
وقال الشعبي: بعثه ابن زياد إلى السلسلة، فانطلق، فمات بها.
وقال الأعمش، عن أبي وائل، عن مسروق قال: والله ما عملت عملاً أخوف عندي أن يدخلني النار من عملكم هذا، وما بي أن أكون ظلمت فيه مسلماً ولا معاهداً ديناراً ولا درهماً، ولكن ما أدري ما هذا الجعل الذي لم يسنه رسول الله صلى الله عليه وسلم، ولا أبو بكر، ولا عمر، قيل: فما حملك - قال: لم يدعني زياد، ولا شريح، ولا الشيطان، حتى دخلت فيه.
وقال سعيد بن جبير: قال لي مسروق: ما بقي شيء يرغب فيه إلا أن نعفر وجوهنا في التراب وما آسى على شيء إلا السجود لله تعالى.
وقال إسحاق: حج مسروق، فما نام إلا ساجداً حتى رجع.
وقال هشام بن حسان، عن محمد عن امرأة مسروق قالت: ما كان مسروق يوجد إلا وساقاه قد انتفختا من طول القيام، وإن كنت لأجلس خلفه، فأبكي رحمة له.
ورواه أنس بن سيرين، عن امرأة مسروق.
وقال أبو الضحى، عن مسروق: إنه سئل عن بيت شعر فقال: أكره أن أجد في صحيفتي شعراً.
وقال هشام بن الكلبي، عن أبيه قال: شلت يد مسروق يوم القادسية، وأصابته آمة.
وقال أبو الضحى، عن مسروق، وكان رجلاً مأموماً، فقال: ما أحب أنها ليست بي، لعلها لو لم تكن بي، كنت في بعض هذه الفتن.
وقال وكيع: لم يتخلف عن علي من الصحابة إلا سعد، ومحمد بن مسلمة، وأسامة بن زيد، وابن عمر، ومن التابعين: مسروق، والأسود، والربيع بن خثيم، وأبو عبد الرحمن السلمي.

وقال عمرو بن مرة، عن الشعبي قال: كان مسروق إذا قيل له: أبطأت عن علي وعن مشاهده - ولم يكن شهد معه - يقول: أذكركم الله، أرأيتم لو أنه صف بعضكم لبعض، وأخذ بعضكم على بعض السلاح، يقتل بعضكم بعضاً، فنزل ملك بين الصفين فقال هذه الآية: " ولا تقتلوا أنفسكم إن الله كان بكم رحيماً " أكان ذلك حاجزاً لكم - قالوا: نعم، قال: فوالله لقد نزل بها ملك كريم، على لسان نبيكم، وإنها لمحكمة ما نسخها شيء.
وقال عاصم بن أبي النجود: ذكر أن مسروقاً أتى صفين، فوقف تبين الصفين، ثم قال: أرأيتم لو أن منادياً، فذكر نحوه، ثم ذهب.
وعن أبي ليلى قال: شهد مسروق النهروان مع علي.
وقال شريك، عن أبي إسحاق، عن عامر قال: ما مات مسروق حتى استغفر الله من تخلفه عن علي.
قال أبو النعيم: توفي مسروق سنة اثنتين وستين.
وقال المدائني، وابن نمير، ومحمد بن سعد: سنة ثلاث.
وقال أبو شهاب الخياط: هو مدفون بالسلسلة بواسط.
مسلمة بن مخلد ابن الصامت الأنصاري والخزرجي، أبو معن، ويقال: أبو سعيد، ويقال: أبو معاوية، ويقال أبو معمر، له صحبة ورواية.
قال: توفي رسول الله صلى الله عليه وسلم ولي عشر سنين رسول الله صلى الله عليه وسلم.
روى عنه: أبو أيوب الأنصاري مع جلالته، ومحمود بن لبيد، ومحمد ابن سيرين، ومجاهد، وعلي بن رباح، وأبو قبيل حيي بن هانيء، وعبد الرحمن بن شماسة، وشيبان بن أمية وآخرون.
وكان من أمراء معاوية يوم صفين، كان على أهل فلسطين، وقيل: لم يفد على معاوية إلا بعد انقضاء صفين، ولي إمرة مصر لمعاوية وليزيد، وذكر أن له صحبة جماعة منهم: ابن سعد، وأبو سعيد بن يونس، والدارقطني.
وقال ابن أبي حاتم: كان البخاري كتب أن لمسلمة بن مخلد صحبة، فغير أبي ذلك، وقال: ليست له صحبة.
وقال ابن مهدي، ومعن بن عيسى، عن موسى بن علي، عن أبيه، عن مسلمة: قدم رسول الله صلى الله عليه وسلم المدينة، وأنا ابن أربع سنين، توفي وأنا ابن أربع عشرة.
وقال وكيع: عن موسى بخلاف ذلك، وقال: هو أقرب عهداً بالكتاب.
وقال الليث بن سعد: وفي سنة سبع وأربعين نزع عقبة بن عامر عن مصر، وولي مسلمة، فبقي عليها إلى أن مات.
وقال مجاهد: صليت خلف مسلمة بن مخلد، فقرأ بسورة البقرة، فما ترك واواً ولا ألفاً.
وقال الليث: توفي سنة اثنتين وستين.
وقال ابن يونس: في ذي القعدة بالإسكندرية.
المسور بن مخرمة ابن نوفل بن أهيب بن عبد مناف بن زهرة بن قصي بن كلاب، أبو عبد الرحمن، ويقال: أبو عثمان الزهري ابن عاتكة أخت عبد الرحمن بن عوف.
له صحبة ورواية، روى أيضاً عن: أبي بكر، وعمر، وعثمان، وخاله.
روى عنه: علي بن الحسين، وعروة، وسليمان بن يسار، وابن أبي مليكة، وولداه عبد الرحمن، وأم بكر، وعبد الله بن حنين، وعمرو بن دينار.
وقدم بريداً لدمشق من عثمان إلى معاوية أيام حصر عثمان، ووفد على معاوية في خلافته، وكان ممن يلزم عمر ويحفظ عنه، وانحاز إلى مكة كابن الزبير، وكره إمرة يزيد، وأصابه حجر منجنيق لما حاصر الحصين بن نمير ابن الزبير.
قال الزبير بن بكار: وكانت الخوارج تغشاه وتعظمه وينتحلون رأيه، حتى قتل تلك الأيام.
وقال أبو عامر العقدي: أنبأ عبد الله بن جعفر، عن أم بكر أن أباها احتكر طعاماً، فرأى سحاباً من سحاب الخريف فكرهه، فلما أصبح جاء إلى السوق فقال: من جاءني وليته، فبلغ ذلك عمر، فأتاه بالسوق فقال: أجننت يا مسور! قال: لا والله، ولكني رأيت سحاباً من سحاب الخريف، فكرهته فكرهت أن أربح فيه، وأردت أن لا أربح فيه فقال عمر: جزاك الله خيراً.
وقال إسحاق الكوسج: قال ابن معين: مسور بن مخرمة ثقة، إنما كتبت هذا للتعجب، فإنهم متفقون على صحبة المسور، وأنه سمع من النبي صلى الله عليه وسلم.

وقال ابن مهب: ثنا حيوة، ثنا عقيل، عن ابن شهاب، عن عروة: أن المسور أخبره أنه قدم على معاوية، فقضى حاجته، ثم خلا به فقال: يا مسور، ما فعل طعنك على الأئمة - قال: دعنا من هذا، وأحسن فيما قدمنا له، قال معاوية: والله لتكلمني بذات نفسك بالذي تعيب علي، قال: فلم أترك شيئاً أعيبه عليه إلا بينته له، فقال: لا أبرأ من الذنب، فهل تعد لنا يا مسور بما نلي من الإصلاح في أمر العامة، فإن الحسنة بعشر أمثالها، أم تعد الذنوب وتترك الإحسان! قلت: لا والله ما نذكر إلا ما نرى من الذنوب، فقال: فإنا نعترف لله بكل ذنب أذنبناه، فهل لك يا مسور ذنوب في خاصتك تخشى أن تهلكك إن تلم يغفر الله لك - قال: نعم، قال: فمل يجعلك برجاء المغفرة أحق مني فوالله ما ألي من الإصلاح أكثر مما تلي، ولكن والله لا أخير بين أمرين، بين الله وغيره إلا اخترت الله على ما سواه، وإني لعلى دين يقبل فيه العمل، ويجزى فيه بالحسنات، ويجزى فيه بالذنوب، إلا أن يعفو الله عنها، وإني أحتسب كل حسنة عملتها بأضعافها من الأجر، وألي أموراً عظاماً من إقامة الصلاة، والجهاد، والحكم بما أنزل الله. قال: فعرفت أنه قد خصمني لما ذكر ذلك. قال عروة: فلم أسمع المسور ذكر معاوية إلا صلى عليه.
وعن أم بكر بنت المسور أن المسور كان يصوم الدهر، وكان إذا قدم مكة طاف لكل يوم غاب عنها سبعاً، وصلى ركعتين.
وقال الواقدي: ثنا عبد الله بن جعفر، عن عتمة أم بكر بنت المسور، عن أبيها، أنه وجد يوم القادسية إبريق ذهب عليه الياقوت والزبرجد، فلم يدر ما هو، فلقيه فارسي فقال: آخذه بعشرة آلاف، فعرف أنه شيء، فبعث به إلى سعد بن أبي وقاص، فنفله إياه، وقال: لا تبعه بعشرة آلاف، فباعه له سعد بمائة ألف، ودفعها إلى المسور، ولم يخمسها.
وعن عطاء بن يزيد الليثي قال: لحق بابن الزبير بمكة، فكان ابن الزبير لا يقطع أمراً دونه.
قال الواقدي: وحدثني شرحبيل بن أبي عون. عن أبيه قال: لما دنا الحصين بن نمير أخرج المسور سلاحاً قد حمله من المدينة ودروعاً ففرقها في موال له كهول فرس جلد، فدعاني، ثم قال لي: يا مولى عبد الرحمن بن مسور، قلت: لبيك، قال: اختر درعاً، فاخترت درعاً وما يصلحها، وأنا يومئذ غلام حدث، فرأيت أولئك الفرس غضبوا وقالوا: تخيره علينا! والله لو جد الجد تركك، فقال: لتجدن عنده حزماً، فلما كان القتال أحدقوا به، ثم انكشفوا عنه، واختلط الناس، والمسور يضرب بسيفه، وابن الزبير في الرعيل الأول يرتجز قدماً، ومعه مصعب بن عبد الرحمن بن عوف يفعلان الأفاعيل، إلى أن أحدقت جماعة منهم بالمسور، فقام دونه مواليه، فذبوا عنه كل الذب، وجعل يصيح بهم، فما خلص إليه، ولقد قتلوا من أهل الشام يومئذ نفراً.
قال: وحدثني عبد الله بن جعفر، عن أم بكر، وأبي عون قالا: أمات المسور حجر المنجنيق، ضرب البيت فانفلق منه فلقة، فأصابت خد المسور وهو قائم يصلي، فمرض منها أياماً، ثم مات في اليوم الذي جاء فيه نعي يزيد، وابن الزبير يومئذ لا يسمى بالخلافة، بل الأمر شورى.
زادت أم بكر: كنت أرى العظام تنزع من صفحته، وما مكث إلا خمسة أيام ومات. فذكرته لشرحبيل بن أبي عون فقال: حدثني أبي قال: قال لي المسور: هات درعي، فلبسها، وأبى أن يلبس المغفر، قال: وتقبل ثلاثة أحجار، فيضرب الأول الركن الذي يلي الحجر فخرق الكعبة حتى تغيب، ثم اتبعه الثاني في موضعه، ثم الثالث فينا، وتكسر منه كسرة، فضربت خد المسور وصدغه الأيسر، فهشمته هشماً، فغشي عليه، واحتملته أنا ومولى له، وجاء الخبر ابن الزبير، فأقبل يعدو، فكان فيمن حمله، وأدركنا مصعب بن عبد الرحمن وعبيد بن عمير، فمكث يومه لا يتكلم، فأفاق من الليل، وعهد ببعض ما يريد، وجعل عبيد بن عمير يقول: يا أبا عبد الرحمن كيف ترى في قتال هؤلاء - فقال: على ذلك قتلنا، فكان ابن الزبير لا يفارقه بمرضه حتى مات، فولي ابن الزبير غسله، وحمله فيمن حمله إلى الحجون، وإنا لنطأ، به القتلى ونمشي بين أهل الشام، فصلوا معنا عليه.
قلت: لأنهم علموا يومئذ بموت يزيد، وكلم حصين بن نمير عبد الله بن الزبير في أن يبايعه بالخلافة، وبطل القتال بينهم.
وعن أم بكر قالت: ولد المسور بمكة بعد الهجرة بسنتين، وبها توفي لهلال ربيع الآخر سنة أربع وستين.
وقال الهيثم: توفي سنة سبعين، وهو غلط منه.

وقال المدائني: مات سنة ثلاث وسبعين من حجر المنجنيق، فوهم أيضاً، اشتبه عليه بالحصار الأخير. وتابعه يحيى بن معين. وعلى القول الأول جماعة منهم: يحيى بن بكير، وأبو عبيد، والفلاس، وغيرهم.
المسيب بن نجبة بن ربيعة الفزاري صاحب علي.سمع: علياً، وابنه الحسن، وحذيفة.
وروى عنه: عتبة بن أبي عتبة، وسوار أبو إدريس، وأبو إسحاق السبيعي.
وقدم مع خالد بن الوليد من العراق، وشهد حصار دمشق، وكان أحد من خرج من الكبار في جيش التوابين الذين خرجوا يطلبون بدم الحسين، وقتل بالجزيرة سنة خمس وستين كما ذكرنا بعدما قاتل قتالاً شديداً.
مصعب بن عبد الرحمن بن عوف الزهري، أحد الكبار الذين كانوا مع ابن الزبير، وقتل معه في الحصار سنة أربع وستين.
كان مصعب هذا قد ولي قضاء المدينة، وشرطتها في إمرة مروان عليها، ثم لحق بابن الزبير، وكان بطلاً شجاعاً، له مواقف مشهورة، قتل عدة من الشاميين، ثم توفي، فلما مات هو والمسور دعا ابن الزبير إلى نفسه.
معاذ بن الحارث أبو حليمة الأنصاري المدني القاريء.روى عنه: ابن سيرين، ونافع مولى ابن عمر.
قالت عمرة: ما كان يوقظنا من الليل إلا قراءة معاذ القاريء.
قتل معاذ يوم الحرة.
معاوية بن حيدة القشيري جد بهز بن حكيم، له صحبة ورواية، نزل بالبصرة ثم غزا خراسان ومات بها.
روى عنه: ابنه حكيم، وحميد المري رجل مجهول.
حديثه في السنن الأربعة، أعني معاوية.
معاوية بن يزيد ابن معاوية بن أبي سفيان الأموي، أبو عبد الرحمن، ويقال: أبو يزيد، ويقال: أبو ليلى، استخلف بعهد من أبيه عند موته في ربيع الأول، وكان شاباً صالحاً لم تطل خلافته، وأمه هي أم هاشم بنت أبي هاشم بن عتبة بن ربيعة، ومولده سنة ثلاث وأربعين.
قال إسماعيل الخطبي: رأيت صفته في كتاب أنه كان أبيض شديداً، كثير الشعر، كبير العينين، أقنى الأنف، جميل الوجه، مدور الرأس.
وعن أبي عبيدة قال: ولي معاوية بن يزيد ثلاثة أشهر، فلم يخرج إلى الناس، ولم يزل مريضاً، والضحاك بن قيس يصلي بالناس.
وقال جرير بن حازم: إن معاوية بن يزيد استخلفه أبوه، فولي شهرين، فلما احتضر قيل: لو استخلفت، فقال: كفلتها حياتي، فأتضمنها بعد موتي. وأبى أن يستخلف.
وقال أبو مسهر، وأبو حفص الفلاس: ملك أربعين ليلة، وكذا قال ابن الكلبي.
وقال أبو معشر، وغيره: عاش عشرين سنة. توفي بدمشق.
معقل بن سنان الأشجعي له صحبة ورواية، وكان حامل لواء قومه يوم فتح مكة، وهو راوي حديث بروع.
روى عنه: علقمة، ومسروق، والأسود، وسالم بن عبد الله بن عمر، والحسن البصري.
وكان يكون بالكوفة، فوفد على يزيد، فرأى منه قبائح، فسار إلى المدينة وخلع يزيد، وكان من رؤوس أهل الحرة.
قال الحاكم أبو أحمد: كنيته أبو سنان، ويقال: أبو عبد الرحمن، ويقال: أبو محمد، ويقال: أبو يزيد، من غطفان، قتل صبراً يوم الحرة، فقال الشاعر:
ألا تلكم الأنصار تبكي سراتها ... وأشجع تبكي معقل بن سنان
وقال الواقدي: حدثني عبد الرحمن بن عثمان بن زياد الأشجعي، عن أبيه، عن جده قال: كان معقل بن سنان قد صحب رسول الله صلى الله عليه وسلم، وحمل لواء قومه يوم الفتح، وكان شاباً طرياً، وبقي بعد ذلك، فبعثه الوليد بن عتبة أمير المدينة ببيعة يزيد، فقدم الشام في وفد من أهل المدينة، فاجتمع معقل ومسلم بن عقبة فقال، وكان قد آنسه وحادثه: إني خرجت كرهاً ببيعة هذا، وقد كان من القضاء والقدر خروجي إليه رجل يشرب الخمر وينكح الحرم، ثم نال منه واستكتمه ذلك، فقال: أما أن أذكر ذلك لأمير المؤمنين يومي هذا فلا والله، ولكن لله علي عهد وميثاق إن مكنت منك لأضربن الذي فيه عيناك، فلما قدم مسلم المدينة وأوقع بهم، كان معقل يومئذ على المهاجرين، فأتى به مأسوراً، فقال: يا معقل أعطشت - قال: نعم، قال: أحضروا له شربة ببلور، ففعلوا، فشرب، وقال: أرويت - قال: نعم، قال: أما والله لا تتهنأ بها، يا مفرج قم فاضرب عنقه، فضرب عنقه.

وقال المدائني، عن عوانة، وأبي زكريا العجلاني، عن عكرمة بن خالد: إن مسلماً لما دعا أهل المدينة إلى البيعة، يعني بعد وقعة الحرة، قال: ليت شعري ما فعل معقل بن سنان، وكان له مصافياً، فخرج ناس من أشجع، فأصابه في قصر العرصة، ويقال: في جبل أحد، فقالوا له: الأمير يسأل عنك فارجع إليه، قال: أنا أعلم به منكم، إنه قاتلي، قالوا: كلا، فأقبل معهم، فقال له: مرحباً بأبي محمد، أظنك ظمآن، وأظن هؤلاء أتعبوك، قال: أجل، قال: شوبوا له عسلاً بثلج، ففعلوا وسقوه، فقال: سقاك الله أيها الأمير من شراب أهل الجنة، قال: لا جرم والله لا تشرب بعدها حتى تشرب من حميم جهنم، قال: أنشدك الله والرحم، قال: ألست قلت لي بطبرية وأنت منصرف من عند أمير المؤمنين وقد أحسن جائزتك: سرنا شهراً وخسرنا ظهراً، نرجع إلى المدينة فنخلع الفاسق يشرب الخمر، عاهدت الله تلك الليلة لا ألقاك في حرب أقدر عليك إلا قتلتك، وأمر به فقتل.
معقل بن يسار المزني البصري، ممن بايع تحت الشجرة.
روى عن: النبي صلى الله عليه وسلم، وعن النعمان بن مقرن.
روى عنه: عمران بن حصين مع تقدمه، وأبو المليح بن أسامة الهذلي، والحسن البصري، ومعاوية بن قرة، وعلقمة بن عبد الله المزنيان، وغيرهم.
وقال ابن سعد: لا نعلم في الصحابة من يكنى أبا علي سواه.
معن بن يزيد ابن الأخنس بن حبيب السلمي، له ولأبيه وجده الأخنس صحبة.
وروى عن النبي صلى الله عليه وسلم حديثاً أو حديثين.
روى عنه: أبو الجويرية حطان بن خفاف الجرمي، وسهيل بن ذراع، وغيرهما.
وكان من فرسان قيس، شهد فتح دمشق، وله بها دار، وشهد صفين مع معاوية.
قال أبو عوانة، عن أبي الجويرية، عن معن بن يزيد قال: بايعت النبي صلى الله عليه وسلم أنا وأبي، وجدي، فأنكحني، وخطب علي.
وقال الليث، عن يزيد بن أبي حبيب: إن معن بن يزيد بن الأخنس من بني سليم، كان هو وأبوه وجده تمام عدة أصحاب بدر، ولا أعلم رجلاً وابنه وابن ابنه شهدوا بدراً مسلمين غيرهم.
قلت: لا نعلم ليزيد متابع على هذا القول. وقد ذكر المفضل الغلابي وغيره أن لهم صحبة.
وقال محمد بن سلام الجمحي: سمعت بكار بن محمد بن واسع قال: قال معاوية: ما ولدت قرشية لقرشي خيراً لها في دينها من محمد صلى الله عليه وسلم، وما ولدت قرشية لقرشي خيراً لها في دنياها مني، فقال معن بن يزيد: ما ولدت قرشية لقرشي شراً لها في دنياها منك، قال: ولم - قال: لأنك عودتهم عادة كأني بهم قد طلبوها من غيرك، فكأني بهم صرعى في الطريق، قال: ويحك، والله إني لأكاتمها نفسي منذ كذا وكذا.
قال ابن سميع وغيره: قتل معن بن يزيد بن الأخنس، وأبوه براهط، وقال غيره: بقي معن يسيراً بعد راهط.
المغيرة بن أبي شهاب المخزومي قال يحيى الذماري: قرأت على ابن عامر، وقرأ ابن عامر على المغيرة بن أبي شهاب، وقرأ المغيرة على عثمان بن عفان.
المنذر بن الجارود العبدي لأبيه صحبة، وكان سيداً جواداً شريفاً ولي إصطخر لعلي، ثم ولي ثغر الهند من قبل عبيد الله بن زياد، فمات هناك سنة إحدى وستين، وله ستون سنة.
وهو مذكور في الطبقة الآتية.
المنذر بن الزبير ابن العوام بن خويلد بن أسد، أبو عثمان الأسدي، ابن حواري النبي صلى الله عليه وسلم، وأمه أسماء بنت الصديق.
ولد في أخر خلافة عمر، وغزا القسطنطينية مع يزيد، ولما استخلف يزيد وفد عليه.
قال الزبير بن بكار: فحدثني مصعب بن عثمان أن المنذر بن الزبير غاضب أخاه عبد الله، فسار إلى الكوفة، ثم قدم على معاوية، فأجازه بألف ألف درهم، وأقطعه، فمات معاوية قبل أن يقبض المنذر الجائزة، وأوصى معاوية أن يدخل المنذر في قبره.
وفي الموطأ عن عبد الرحمن بن القاسم، عن أبيه، عن عائشة أنها زوجت حفصة بنت أخيها المنذر بن الزبير، فلما قدم أخوها عبد الرحمن من الشام قال: ومثلي يصنع به هذا ويفتات عليه! فكلمت عائشة المنذر، فقال: إن ذلك بيد عبد الرحمن، فقال عبد الرحمن: ما كنت لأرد أمراً قضيتيه، فقرت حفصة عند المنذر، ولم يكن ذلك طلاقاً.
وقال ابن سعد: فولدت له عبد الرحمن، وإبراهيم، وقريبة، ثم تزوجها الحسن بن علي رضي الله عنهما.

وقال الزبير بن بكار: لما ورد على يزيد خلاف ابن الزبير، كتب إلى ابن زياد أن يستوثق من المنذر ويبعث به، فأخبره بالكتاب، وقال: إذهب وأنا أكتم الكتاب ثلاثاً، فخرج المنذر، فأصبح الليلة الثامنة بمكة صباحاً، فارتجز حاديه:
قاسين قبل الصبح ليلاً منكرا ... حتى إذا الصبح انجلى وأسفرا
أصبحن صرعى بالكثيب حسرا ... لو يتكلمن شكون المنذرا
فسمع عبد الله بن الزبير صوت المنذر على الصفا، فقال: هذا أبو عثمان حشته الحرب إليكم.
فحدثني محمد بن الضحاك قال: كان المنذر بن الزبير، وعثمان تبن عبد الله بن حكيم بن حزام يقاتلان أهل الشام بالنهار، ويطعمانهم بالليل.
وقتل المنذر في نوبة الحصين، وله أربعون سنة.
حرف النون
النابغة الجعدي الشاعر المشهور أبو ليلى، له صحبة ووفادة، وهو من بني عامر بن صعصعة، فعن عبد الله بن صفوان قال: عاش النابغة مائة وعشرين سنة، ومات بأصبهان.
وروي أن النابغة قال هذه الأبيات:
المرء يهوى أن يعي ... ش وطول عمر قد يضره
وتتابع الأيام ح ... تى ما يرى شيئاً يسره
تفنى بشاشته ويب ... قى بعد حلو العيش مره
ثم دخل بيته فلم يخرج حتى مات.
وقال يعلى بن الأشدق، وليس بثقة: سمعت النابغة يقول: أنشدت النبي صلى الله عليه وسلم:
بلغنا السماء مجدنا وجدودنا ... وإنا لنرجو فوق ذلك مظهرا
فقال: " أين المظهر يا أبا ليلى " - قلت: الجنة، قال " أجل إن شاء الله " ، ثم قلت:
ولا خير في حلم إذا لم تكن له ... بوادر تحمي صفوه أن يكدرا
ولا خير في جهل إذا لم يكن له ... حليم إذا ما أورد الأمر أصدرا
فقال النبي صلى الله عليه وسلم: لا يفضض الله فاك، مرتين.
قلت: كان النابغة يتنقل في البلاد ويمدح الكبار؛ وعمر دهراً ومات في أيام عبد الملك.
قال محمد بن سلام: اسمه قيس بن عبد الله بن عدس بن ربيعة بن جعدة.
روي عن: عبد الله بن عروة بن الزبير أن نابغة بني جعدة لما أقحمت السنة أتى ابن الزبير، وهو يومئذ بالمدينة، فأنشده في المسجد:
حكيت لنا الصديق لما وليتنا ... وعثمان والفاروق فارتاح معدم
وسويت بين الناس في الحق فاستووا ... فعاد صباحاً حالك الليل مظلم
في أبيات، فأمر له بسبع قلائص وراحلة تمر وبر، وقال له: لك في مال الله حقان، حق لرؤيتك رسول الله صلى الله عليه وسلم، وحق لشركتك أهل الإسلام، وذكر الحديث.
نجدة بن عامر الحنفي الحروري، من رؤوس الخوارج، مال عليه أصحاب ابن الزبير فقتلوه بالجمار.
وقيل: اختلف عليه أصحابه فقتلوه في سنة تسع وستين.
النعمان بن بشير ابن سعد بن ثعلبة، أبو عبد الله - ، ويقال: أبو محمد - الأنصاري الخزرجي، ابن أخت عبد الله بن رواحة.
شهد أبوه بدراً. وولد النعمان سنة اثنتين من الهجرة، وحفظ عن النبي صلى الله عليه وسلم أحاديث.
روى عنه: ابنه محمد، والشعبي، وحميد بن عبد الرحمن بن عوف، وأبو سلام الأسود، وسماك بن حرب، وأبو إسحاق، ومولاه حبيب بن سالم، وسالم بن أبي الجعد، وأبو قلابة الجرمي، وغيرهم.
وكان منقطعاً إلى معاوية فولاه الكوفة مدة، وولي قضاء دمشق بعد فضالة بن عبيد، وولي إمرة حمص مدة.
وقال البخاري: ولد عام الهجرة، وهو أول مولود ولد للأنصار.
وقد ورد أن أعشى همدان وفد على النعمان وهو أمير حمص فقال له: ما أقدمك - قال: جئت لتصلني، وتحفظ قرابتي، وتقضي ديني، فأطرق ثم قال: والله ما شيء، ثم قال: هه، كأنه ذكر شيئاً، فقام فصعد المنبر، فقال: يا أهل حمص - وهم في الديوان عشرون ألفاً - هذا ابن عمكم من أهل القرآن والشرف قدم عليكم يسترفدكم، فما ترون - قالوا: أصلح الله الأمير احتكم له، فأبى عليهم، قالوا: فإنا قد حكمنا له على أنفسنا من كل رجل في العطاء بدينارين دينارين، فعجلها له من بيت المال أربعين ألف دينار، فقبضها.
حاتم بن أبي صغيرة، عن سماك بن حرب قال: كان النعمان بن بشير والله من أخطب من سمعت من أهل الدنيا يتكلم.
وروي أن النعمان لما دعا أهل حمص إلى ابن الزبير احتزوا رأسه.
وقيل: قتل بقرية بيرين، قتله خالد بن خلي بعد وقعة مرج راهط في آخر سنة أربع وستين.

نوفل بن معاوية الديلي له صحبة ورواية وشهد الفتح، وغزا مع الصديق سنة تسع.
روى عنه: عبد الرحمن بن مطيع، وعراك بن مالك، وأبو بكر بن عبد الرحمن بن الحارث بن هشام، ونزل المدينة في بني الديل.
قال الواقدي: شهد بدراً مع المشركين وأحداً والخندق، وكان له ذكر ونكاية، قال: وتوفي يف خلافة معاوية.
وقال غيره: توفي في خلافة يزيد.
وقيل: عاش ستين سنة في الجاهلية، وستين في الإسلام.
وكان سلمى بن نوفل بن معاوية الديلي جواداً ممدحاً، وفيه يقول الجعفري:
يسود أقوام وليسوا بسادة ... بل السيد المحمود سلمى بن نوفل
حرف الهاء
هبيرة بن بريم أبو الحارث الشبامي ويقال الخارفي الكوفي.
روى عن: علي، وطلحة، وعبد الله بن مسعود.
روى عنه: أبو إسحاق السبيعي، وأبو فاختة.
وقال الإمام أحمد: لا بأس بحديثه.
وقال غيره: توفي سنة ست وستين.
وقال ابن خراش: ضعيف.
همام بن قبيصة بن مسعود بن عمير النميري، أحد الأشراف.كان من أبطال معاوية، كان على قيس دمشق يوم صفين، وكان له بدمشق دار صارت لابن جوصا المحدث، عند حمام الجبن.
قتل يوم مرج راهط. وله شعر.
هند بن هند بن أبي هالة التميمي، سبط أم المؤمنين، خديجة رضي الله عنها.قتل مع مصعب بن الزبير في سنة تسع وستين.
وقيل: مات في الطاعون بالبصرة.
حرف الواو
الوليد بن عتبة ابن أبي سفيان بن حرب الأموي، ولاه عمه معاوية المدينة، وكان جواداً حليماً فيه دين وخير.
قال يحيى بن بكير: كان معاوية يولي على المدينة مرة مروان ومرة الوليد بن عتبة، وكذا ولاه يزيد عليها مرتين، وأقام الموسم غير مرة، آخرها سنة اثنتين وستين.
قال الزبير بن بكار: كان الوليد رجل بني عتبة، وكان حليماً كريماً، توفي معاوية فقدم عليه رسول يزيد، فأخذ البيعة على الحسين وابن الزبير، فأرسل إليهما سراً، فقالا: نصبح ويجتمع الناس، فقال له مروان: إن خرجنا من عندك لم نرهما، فنافره ابن الزبير، وتغالظا حتى تواثبا، وقام الوليد يحجز بينهما، فأخذ ابن الزبير بيد الحسين وقال: امض بنا، وخرجا، وتمثل ابن الزبير:
لا تحسبني يا مسافر شحمة ... تعجلها من جانب القدر جائع
فأقبل مروان على الوليد يلومه فقال: إني أعلم ما تريد، ما كنت لأسفك دماءهما، ولا أقطع أرحامهما.
وقال المدائني، عن خالد بن يزيد بن بشر، عن أبيه، وعبد الله بن نجاد، وغيرهما قالوا: لما مات معاوية بن يزيد بن معاوية أرادوا الوليد بن عتبة على الخلافة، فأبى وهلك تلك لليالي.
وقال يعقوب الفسوي: أراد أهل الشام الوليد بن عتبة على الخلافة، فطعن فمات بعد موته.
وقال بعضهم، ولم يصح إنه قدم للصة على معاوية فأصابه الطاعون في صلاته، عليه، فلم يرفع إلا وهو ميت.
حرف الياء
يزيد بن زياد ابن ربيعة بن مفرغ الحميري البصري الشاعر. كان أحد الشعراء الإسلاميين، وكان كثير الهجو والشر للناس.
فذكر المدائني أن عبيد الله بن زياد أراد قتل ابن مفرغ لكونه هجا أباه زياداً ونفاره من أبي سفيان، فمنعه معاوية من قتله، وقال: أدبه: فسقاه مسهلاً، وأركبه على حمار، وطوف به وهو يسلح في الأسواق على الحمار، فقال:
أتغضب أن يقال أبوك حر ... وترضى أن يقال أبوك زاني
فأشهد أن رحمك من زياد ... كرحم الفيل من ولد الأتان
مات ابن مفرغ في طاعون الجارف أيام مصعب.
يزيد بن معاوية ابن أبي سفيان بن حرب بن أمية بن عبد شمس بن عبد مناف، أبو خالد الأموي، وأمه ميسون بنت بحدل الكلبية.وروى عن: أبيه.
روى عنه: ابنه خالد، وعبد الملك بن مروان.
بويع بعهد أبيه ولد سنة خمس أو ست وعشرين.
وقال سعيد بن حريث: كان يزيد كثير اللحم، ضخماً، كثير الشعر.
و قال أبو مسهر: حدثني زهير الكلبي قال: تزوج معاوية ميسون بنت بحدل، وطلقها وهي حامل بيزيد، فرأت في النوم كأن قمراً خرج من قبلها، فقصت رؤياها على أمها، فقالت: لئن صدقت رؤياك لتلدين من يبايع له بالخلافة.
وفي سنة خمسين غزا يزيد أرض الروم ومعه أبو أيوب الأنصاري.
وقال أبو بكر بن عياش: حج بالناس يزيد سنة إحدى وخمسين، وسنة اثنتين، وسنة ثلاث.

وقال أزهر السمان، عن ابن عون، عن محمد، عن عقبة بن عقبة السدوسي، عن عبد الله بن عمرو قال: أبو بكر الصديق أصبتم اسمه، عمر الفاروق قرن من حديد أصبتم اسمه، ابن عفان ذو النورين قتل مظلوماً يؤتى كفلين من الرحمة، معاوية وابنه ملكا الأرض المقدسة، والسفاح، وسلام، ومنصور، وجابر والمهدي، والأمين، وأمير العصب، كلهم من بني كعب بن لؤي، كلهم صالح، لا يوجد مثله.
روى نحوه محمد بن عثمان بن أبي شيبة، عن أبيه، عن أبي أسامة، عن الثوري، عن هشام بن حسان، ثنا محمد بن سيرين.
وله طريق آخر، ولم يرفعه أحد. وقال يعلى بن عطاء، عن عمه قال: كنت مع عبد الله بن عمرو حين بعثه يزيد إلى ابن الزبير، فسمعته يقول لابن الزبير: تعلم: إني أجد في الكتاب أنك ستعنى وتعنى وتدعي الخلافة ولست بخليفة، وإني أجد الخليفة يزيد بن معاوية.
وروى زحر بن حصن، عن جده حميد بن منهب قال: زرت الحسن بن أبي الحسن، فخلوت به فقلت: يا أبا سعيد، ما ترى ما الناس فيه - فقال لي: أفسد أمر الناس اثنان: عمرو بن العاص يوم أشار على معاوية برفع المصاحف، فحملت، وقال: أين القراء، فحكم الخوارج، فلا يزال هذا التحكيم إلى يوم القيامة، والمغيرة بن شعبة فإنه كان عامل معاوية على الكوفة، فكتب إليه معاوية: إذا قرأت كتابي هذا فأقبل معزولاً، فأبطأ عنه، فلما ورد عليه قال: ما أبطأ بك - قال: أمر كنت أوطئه وأهيئه، قال: وما هو - قال: البيعة ليزيد من بعدك، قال: أوفعلت - قال: نعم، قال: ارجع إلى عملك، فلما خرج قال له أصحابه: ما وراءك - قال: وضعت رجل معاوية في غرز غي لا يزال فيه إلى يوم القيامة. قال الحسن: فمن أجل ذلك بايع هؤلاء لأبنائهم، ولولا ذلك لكانت شورى إلى يوم القيامة.
وروى هشام، عن ابن سيرين، أن عمرو بن حزم وفد إلى معاوية، فقال له: أذكرك الله في أمة محمد بمن تستخلف عليها، فقال: نصحت وقلت برأيك، وإنه لم يبق إلا ابني وأبناؤهم، وابني أحق.
وقال أبو بكر بن أبي مريم، عن عطية بن قيس قال: خطب معاوية فقال: اللهم إن كنت إنما عهدت ليزيد لما رأيت من فضله، فبلغه ما أملت وأعنه، وإن كنت إنما حملني حب الوالد لولده، وأنه ليس لما صنعت به أهلاً، فاقبضه قبل أن يبلغ ذلك.
وقال محمد بن مروان السعيدي: أنبأ محمد بن سليمان الخزاعي، عن أبيه، عن جده، عن محمد بن الحكم، عن أبي عوانة قال: كان معاوية يعطي عبد الله بن جعفر كل عام ألف ألف، فلما وفد على يزيد أعطاه ألف ألف، فقال عبد الله: بأبي أنت وأمي، فأمر له بألفا ألف أخرى، فقال له عبد الله: والله لا أجمعهما لأحد بعدك.
محمد بن بشار بندار، ثنا عبد الوهاب، ثنا عوف الأعرابي، ثنا مهاجر أبو مخلد، حدثني أبو العالية، حدثني أبو مسلم قال: قال أبو الدرداء: سمعت النبي صلى الله عليه وسلم يقول: " أول من يبدل سنتي رجل ن بني أمية يقال له يزيد " .
أخرجه الروياني في مسنده، عن بندار، وروي من وجه آخر، عن عوف، وليس فيه أبو مسلم.
وفي مسند أبي يعلى: ثنا الحكم بن موسى، ثنا الوليد، عن الأوزاعي، عن مكحول، عن أبي عبيدة قال: قال رسول الله صلى الله عليه وسلم: " لا يزال أمر أمتي قائماً بالقسط، حتى يكون أول من يثلمه رجل من بني أمية يقال له يزيد " .
ورواه صدقة بن عبد الله، عن هشام بن الغاز، عن مكحول، عن أبي ثعلبة الخشني، عن أبي عبيدة قال: قال رسول الله صلى الله عليه وسلم نحوه.
لم يلق مكحول أبا ثعلبة، وقد أدركه وصدقة السمين ضعيف.
وقال الزبير بن بكار: أخبرني مصعب بن عبد الله، عن أبيه، واخبرني محمد بن الضحاك الحزامي أن ابن الزبير سمع جويرية تلعب وتغني في يزيد بقول عبد الرحمن بن سعيد بن زيد بن عمرو بن نفيل:
لست منا وليس خالك منا ... يا مضيع الصلاة للشهوات
فدعا بها وقال: لا تقولي لست منا قولي أنت منا.
وقال صخر بن جويرية، عن نافع قال: لما خلع أهل المدينة يزيد جمع ابن عمر بنيه وأهله، ثم تشهد وقال: أما بعد، فإنا قد بايعنا هذا الرجل على بيع الله ورسوله، وإني سمعت رسول الله صلى الله عليه وسلم يقول: " إن الغادر ينصب له لواء يوم القيامة يقال: هذه غدرة فلان، وإن من أعظم الغدر ألا يكون الإشراك بالله أن يبايع رجل رجلاً على بيع الله ورسوله ثم ينكث " فلا يخلعن أحد منكم يزيد.

وزاد فيه المدائني، عن صخر، عن نافع: فمشى عبد الله بن مطيع وأصحابه إلى محمد بن الحنفية، فأرادوا على خلع يزيد، فأبى، وقال ابن مطيع: إن يزيد يشرب الخمر، ويترك الصلاة، ويتعدى حكم الكتاب، قال: ما رأيت منه ما تذكرون، وقد أقمت عنده، فرأيته مواظباً للصلاة، متحرياً للخير، يسأل عن الفقه، قال: كان ذلك منه تصنعاً لك ورياء.
وقال الزبير بن بكار: أنشدني عمي ليزيد:
آب هذا الهم فاكتنعا ... وأمر النوم فامتنعا
راعياً للنجم أرقبه ... فإذا ما كوكب طلعا
حام حتى إنني لأرى ... أنه بالغور قد وقعا
ولها بالماطرون إذا ... أكل النمل الذي جمعا
نزهة حتى إذا بلغت ... نزلت من جلق بيعا
في قباب وسط دسكرة ... حولها الزيتون قد ينعا
قال محمد بن أبي السري: ثنا يحيى بن عبد الملك بن أبي نية، عن نوفل بن أبي الفرات قال: كنت عند عمر بن عبد العزيز، فذكر رجل يزيد فقال: قال أمير المؤمنين يزيد بن معاوية، فقال: تقول أمير المؤمنين! وأمر به فضرب عشرين سوطاً.
قال أبو بكر بن عياش وغيره: مات يزيد في نصف ربيع الأول سنة أربع وستين.
يوسف بن الحكم الثقفي والد الحجاج. قدم من الطائف إلى الشام، وذهب إلى مصر وإلى المدينة.
له حديث يرويه عن سعد بن أبي وقاص، وقيل: عن ابن تسعد بن أبي وقاص.
وكان مع مروان. وتوفي سنة بضع وستين.
الكنى
أبو الأسود الدؤلي ويقال: الديلي، قاضي البصرة، اسمه ظالم بن عمرو على الأشهر.
روى عن: عمر وعلي، وأبي بن كعب، وابن مسعود، وأبي ذر، والزبير.
قال الداني: وقرأ القرآن على: عثمان، وعلي.
قرأ عليه: ابنه أبو حرب، ونصر بن عاصم، وحمران بن أعين، ويحيى بن يعمر.
روى عنه: ابنه أبو حرب، ويحيى بن يعمر، وعبد الله بن بريدة، وعمر مولى غفرة.
قال أحمد العجلي: ثقة، وهو أول من تكلم في النحو.
وقال الواقدي: أسلم في حياة النبي تصلى الله عليه وسلم.
وقال غيره: قاتل يوم الجمل مع علي، وكان من وجوه شيعته، ومن أكملهم رأياً وعقلاً، وقد أمره علي رضي الله عنه بوضع النحو، فلما أراه أبو الأسود ما وضع قال: ما أحسن هذا النحو الذي نحوت، ومن ثم سمي النحو نحواً.
وقيل: إن أبا الأسود أدب عبيد الله بن زياد.
وذكر ابن دأب أن أبا الأسود وفد على معاوية بعد مقتل علي رضي الله عنه، فأدنى مجلسه وأعظم جائزته.
ومن شعره:
وما طلب المعيشة بالتمني ... ولكن ألق دلوك في الدلاء
تجيء بمثلها طوراً وطوراً ... تجيء بحمأة وقليل ماء
وقال محمد بن سلام: أبو الأسود أول من وضع باب الفاعل والمفعول، والمضاف، وحرف الرفع والنصب والجر والجزم، فأخذ عنه ذلك يحيى بن يعمر.
وقال أبو عبيدة ابن المثنى: أخذ عن علي العربية أبو الأسود، فسمع قارئاً يقرأ " إن الله بريء من المشركين ورسوله " فقال: ما ظننت أن أمر الناس قد صار إلى هذا، فقال لزياد الأمير: ابغني كاتباً لقناً، فأتى به، فقال له أبو الأسود: إذا رأيتني قد فتحت فمي بالحرف فانقط نقطة أعلاه، وإذا رأيتني ضممت فمي فانقط نقطة بين يدي الحرف، وإن كسرت فانقط تحت الحرف، فإذا أتبعت شيئاً من ذلك غنة فاجعل مكان النقطة نقطتين. فهذه نقط أبي الأسود.
وقال المبرد ثنا المازني قال: السبب الذي وضعت له أبواب النحو، أن ابنة أبي الأسود قالت: ما أشد الحر - قال: الحصباء بالرمضاء، قالت: إنما تعجبت من شدته، فقال: أوقد لحن الناس - فأخبر بذلك علياً عليه الرضوان، فأعطاه أصولاً بنى منها، وعمل بعده عليها. وهو أول من نقط المصاحف. وأخذ عنه النحو عنبسة الفيل، وأخذ عن عنبسة ميمون الأقرن، ثم أخذه عن ميمون: عبد الله بن أبي إسحاق الحضرمي، وأخذه عنه: عيسى بن عمر، وأخذه عنه: عيسى الخليل، وأخذه عن الخليل: سيبويه، وأخذه عن سيبويه: سعيد بن مسعدة الأخفش.

وقال يعقوب الحضرمي: ثنا سعيد بن سلم الباهلي: ثنا أبي، عن جدي، عن أبي الأسود قال: دخلت على علي فرأيته مطرقاً، فقلت فيم تفكر يا أمير المؤمنين - قال: سمعت ببلدكم لحناً، فأردت أن أضع كتاباً في أصول العربية، فقلت: إن فعلت هذا أحييتنا، فأتيته بعد أيام، فألقى إلي صحيفة فيها: الكلام كله: اسم، وفعل، وحرف، فالاسم ما أنبأ عن المسمى، والفعل ما أنبأ عن حركة المسمى، والحرف ما أنبأ عن معنى ليس باسم ولا فعل. ثم قال: تتبعه وزد فيه ما وقع لك، فجمعت أشياء، ثم عرضتها عليه.
وقال عمر بن شبة: ثنا حيان بن بشر، ثنا يحيى تبن آدم، عن أبي بكر، عن عاصم قال: جاء أبو الأسود إلى زياد فقال: أرى العرب قد خالطت العجم، فتغيرت ألسنتهم، أفتأذن لي أن أصنع للعرب كلاماً يقيمون به كلامهم - قال: لا، فجاء رجل إلى زياد فقال: أصلح الله الأمير، توفي أبانا وترك بنون، فقال: ادع لي أبا الأسود، فقال: ضع للناس الذي نهيتك عنه أن تضع لهم.
قال الجاحظ: أبو الأسود مقدم في طبقات الناس، كان معدوداً في الفقهاء، والشعراء، والمحدثين، والأشراف، والفرسان، والأمراء، والزهاد، والنحاة، والحاضري الجواب، والشيعة، والبخلاء، والصلع الأشراف.
توفي في طاعون الجارف سنة تسع وستين، وله خمس وثمانون سنة وقيل: قبل ذلك، وأخطأ من قال: إنه توفي في خلافة عمر بن عبد العزيز.
أبو بشير الأنصاري الساعدي، وقيل: المازني، اسمه: قيس الأكبر بن عبيد.قال الدار قطني: له صحبة ورواية.
روى عنه: عباد بن تميم، وضمرة بن سعيد، وسعيد بن نافع.
له حديث: " لا تبقى في رقبة بعير قلادة إلا قطعت " ، وحديثان آخران. وقد جرح يوم الحرة جراحات.
أبو جهم بن حذيفة القرشي العدوي، الذي قال النبي صلى الله عليه وسلم: " ائتوني بأنبجانية أبي جهم، واذهبوا بهذه الخميصة إليه " ، وكان لها أعلام.
واسمه عبيد، وهو من مسلمة الفتح، أحضر في تحكيم الخصمين، وكان عالماً بالنسب، وقد بعثه النبي صلى الله عليه وسلم مصدقاً، وكان معمراً بنى في الجاهلية معهم الكعبة، ثم بقي حتى بنى فيها مع ابن الزبير في سنة أربع وستين.
قال ابن سعد ابتنى أبو جهم بالمدينة داراً وكان عمر رضي الله عنه قد أخافه وأشرف عليه حتى كف من غرب لسانه، فلما توفي عمر سر بموته، وجعل يومئذ يحتبش في بيته، يعني يقفز على رجليه.
وقالت فاطمة بنت قيس: طلقني زوجي البتة، فأرسلت إليه أبتغي النفقة، فقال: رسول الله صلى الله عليه وسلم: " ليس لك نفقة، وعليك العدة، انتقلي إلى أم شريك، ولا تفوتيني بنفسك " ثم قال: " أم شريك يدخل عليها إخوتها من المهاجرين، انتقلي إلى بيت ابن أم مكتوم " . فلما حللت خطبني معاوية وأبو جهم بن حذيفة، فقال رسول الله صلى الله عليه وسلم: " أما معاوية فعائل لا شي له، وأما أبو جهم فإنه ضراب للنساء، أين أنتم عن أسامة " ، فكأن أهلها كرهوا ذلك، فنكحته.
وقد شهد أبو جهم اليرموك، ووفد على معاوية مرات، ولم يرو شيئاً مع أنه تأخر.
وحكى سليمان بن أبي شيخ أن أبا جهم بن حذيفة وفد على معاوية، فأقعده معه على السرير وقال: يا أمير المؤمنين نحن فيك كما قال عبد المسيح:
نميل على جوانبه كأنا ... نميل إذا نميل على أبينا
نقلبه لنخبر حالتيه ... فنخبر منهما كرماً ولينا
فأعطاه معاوية مائة ألف.
وروى الأصمعي، عن عيسى بن عمر قال: وفد أبو جهم على معاوية، فأكرمه وأعطاه مائة ألف، واعتذر فلم يرض بها، فلما ولي يزيد وفد عليه، فأعطاه خمسين ألفاً، فقلت: غلام نشأ في غير بلده، ومع هذا فابن كلبية، فأي خير يرجى منه، فلما استخلف ابن الزبير أتيته وافداً، فقال: إن علينا مؤناً وحمالات، ولم أجهل حقك، فإني غير مخيب سفرك، هذه ألف درهم فاستعن بها، فقلت: مد الله في عمرك يا أمير المؤمنين، فقال: لم تقل هذا لمعاوية وابنه، وقد نلت منهما مائة وخمسين ألفاً، قلت: نعم، من أجل ذلك قلت هذا، وخفت إن أنت هلكت أن لا يلي أمر الناس بعدك إلا الخنازير.
أم سلمة أم المؤمنين هند بنت أبي أمية بن المغيرة بن عبد الله بن عمر بن مخزوم المخزومية بنت عم أبي جهل، وبنت عم خالد بن الوليد.

بنى بها النبي في سنة ثلاث من الهجرة، وكانت قبله عند الرجل الصالح أبي سلمة بن عبد الأسد، وهو أخو النبي صلى الله عليه وسلم من الرضاعة.
روت عدة أحاديث.
روى عنها: الأسود بن يزيد، وسعيد بن المسيب، وأبو وائل شقيق، والشعبي، وأبو صالح السمان، وشهر بن حوشب، ومجاهد، ونافع بن جبير بن مطعم، ونافع مولاها، ونافع مولى ابن عمر، وابن أبي مليكة، وعطاء بن أبي رباح، وخلق سواهم.
وكانت من أجمل النساء، وطال عمرها، وعاشت تسعين سنة أو أكثر، وهي آخر أمهات المؤمنين وفاة، وقد حزنت على الحسين رضي الله عنه وبكت عليه، وتوفيت بعده بيسير في سنة إحدى وستين.
وقال بعضهم: توفيت سنة تسع وخمسين، وهو غلط، لأن في صحيح مسلم أن عبد الله بن صفوان دخل عليها في خلافة يزيد.
وأبوها أبو أمية يقال: اسمه حذيفة ويلقب بزاد الركب، وكان أحد الأجواد، ووهم من قال اسمها رملة.
وروى عطاء بن السائب، عن محارب بن دثار أن أم سلمة أوصت أن يصلي عليها سعيد بن زيد، وروي أن أبا هريرة صلى عليها، ودفنت بالبقيع. وهذا فيه نظر لأن سعيداً وأبا هريرة توفيا قبلها، والله أعلم.
ابن سعد: أنبأ محمد بن عمر، أنبأ ابن أبي الزناد، عن هشام بن عروة، عن أبيه، عن عائشة قالت: لما تزوج النبي صلى الله عليه وسلم أم سلمة حزنت حزناً شديداً - لما ذكروا لها من جمالها - فتلطفت حتى رأيتها والله أضعاف ما وصفت لي في الحسن والجمال، فذكرت ذلك لحفصة - وكانت يداً واحدة - فقالت: لا والله إنها الغيرة وما هي كما تقولين إنها لجميلة، فرأيتها بعد فكانت كما قالت حفصة، ولكن كنت غيرى.
قال مسلم بن خالد الزنجي، عن موسى بن عقبة، عن أمه، عن أم كلثوم قالت: لما تزوج النبي صلى الله عليه وسلم أم سلمة قال لها: " إني قد أهديت إلى النجاشي أواق من مسك وحلة، وإني أراه قد مات، ولا أرى الهدية إلا سترد، فإذا ردت فهي لك " . قالت: فكان كما قال، فأعطى كل امرأة من نسائه أوقية من مسك، وأعطى سائره أم سلمة، وأعطاها الحلة.
القعنبي: ثنا عبد الله بن جعفر الزهري، عن هشام بن عروة، عن أبيه أن رسول الله صلى الله عليه وسلم أمر أم سلمة أن تصلي الصبح بمكة يوم النحر، وكان يومها، فأحب أن توافيه.
الواقدي: عن ابن جريج، عن نافع قال: صلى أبو هريرة على أم سلمة.
قلت: هذا من غلط الواقدي، أبو هريرة مات قبلها.
أبو رهم السماعي ويقال: السمعي. اسمه أحزاب بن أسيد، ويقال: أسد، الظهري، ويقال: بكسر الظاء، وهو غلط من أولاد السمع - ويقال: السمع بكسر السين وإسكان الميم - بن مالك بن زيد بن سهل.
روى عن النبي صلى الله عليه وسلم حديثاً خرجه ابن ماجه، فمن قال: لا صحبة له جعل الحديث مرسلاً.
وروى عن: أبي أيوب الأنصاري، والعرباض بن سارية.
روى عنه: الحارث بن زياد، وخالد بن معدان، وأبو الخير مرثد اليزني، ومحكول الشامي، وشريح بن عبيد، وجماعة.
روى له داود، والنسائي، وابن ماجه.
أبو الرباب القشيري واسمه مطرف بن مالك، بصري من كبار التابعين وثقاتهم.
لقي أبا الدرداء، وكعب الأحبار، وأبا موسى، وشهد فتح تستر.
روى عنه: زرارة بن أوفى، وأبو عثمان النهدي، ومحمد بن سيرين.

فروى محمد عنه قال: دخلنا على أبي الدرداء نعوده، وهو يومئذ أمير، وكنت خامس خمسة في الذين ولوا قبض السوس، فأتاني رجل بكتاب فقال: بيعونيه، فإنه كتاب الله أحسن أقرأه ولا تحسنون، فنزعنا دفتيه، فاشتراه بدرهمين، فلما كان بعد ذلك خرجنا إلى الشام، وصحبنا شيخ على حمار بين يديه مصحف يقرأه ويبكي، فقلت: ما أشبه هذا المصحف بمصحف شأنه ك ذا وكذا، فقال: إنه ذاك، قلت: فأين تريد - قال: أرسل إلي كعب الأحبار عام أول فأتيته، ثم أرسل إلي، فهذا وجهي إليه، قلت: فأنا معك، فانطلقنا حتى قدمنا الشام، فقعدنا عند كعب، فجاء عشرون من اليهود فيهم شيخ كبير يرفع حاجبيه بحريرة فقالوا: أوسعوا أوسعوا، وركبنا أعناقهم، فتكلموا فقال كعب: يا نعيم، أتجيب هؤلاء أو أجيبهم - قال: دعوني حتى أفقه هؤلاء ما قالوا، ثم أجيبهم، إن هؤلاء أثنوا على أهل ملتنا خيراً، ثم قلبوا ألسنتهم، فزعموا أنا بعنا الآخرة بالدنيا، هلم فلنواثقكم، فإن جئتم بأهدى منه لتتبعنا، قال: فتواثقوا، فقال كعب: أرسل إلي ذلك المصحف، فجيء به، فقال: أترضون أن يكون هذا بيننا - قالوا: نعم، لا يحسن أحد يكتب مثله اليوم، فدفع إلى شاب منهم، فقرأ كأسرع قاريء، فلما بلغ إلى مكان منه نظر إلى أصحابه كالرجل يؤذن صاحبه بالشيء، ثم جمع يديه فقال به، فنبذه، فقال كعب: آه، وأخذه فوضعه في حجره، فقرا، فأتى على آية منه، فخروا سجداً، وبقي الشيخ يبكي، فقيل: وما يبكيك - فقال: ومالي لا أبكي، رجل عمل في الضلالة كذا وكذا سنة، ولم أعرف الإسلام حتى كان اليوم.
همام: ثنا قتادة، عن زرارة، عن مطرف بن مالك قال: أصبنا دانيال بالسوس في بحر من صفر، وكان أهل السوس إذا استقوا استخرجوه فاستسقوا به، وأصبنا معه ربطتي كتان، وستين جرة مختومة، ففتحنا جرة، فوجدنا في كل جرة عشرة آلاف، وأصبنا معه ربعة فيها كتاب، وكان معنا أجير نصراني يقال له نعيم، فاشتراها بدرهمين.
قال همام: قال قتادة: وحدثني أبو حسان أن من وقع عليه رجل يقال له حرقوص، فأعطاه موسى الربطتين ومائتي درهم، ثم إنه طلب أن يرد عليه الربطتين، فأبى، فشققهما عمائم، فكتب أبو موسى في ذلك إلى عمر، فكتب إليه: إن نبي الله دعا الله أن لا يرثه إلا المسلمون، فصل عليه وادفنه.
قال همام: وثنا فرقد، ثنا أبو تميمة أن كتاب عمر جاء: أن اغسله بالسدر وماء الريحان.
ثم رجع إلى حديث مطرف قال: فبدا لي أن آتي بيت المقدس، فبينا أنا في الطريق إذ أنا براكب شبهته بذلك الأجير النصراني، فقلت: نعيم، قال: نعم، قلت: ما فعلت نصرانيتك - قال: تحنفت بعدك، ثم أتينا دمشق، فلقينا كعباً، فقال: إذا أتيتم بيت المقدس فاجعلوا الصخرة بينكم وبين القبلة، ثم انطلقنا ثلاثين، حتى أتينا أبا الدرداء، فقالت أم الدرداء لكعب: ألا تعديني على أخيك يقوم الليل ويصوم النهار، فجعل لها من كل ثلاث ليال ليلة، ثم انطلقنا حتى أتينا بيت المقدس، فسمعت اليهود بنعيم وكعب، فاجتمعوا، فقال كعب: إن هذا كتاب قديم، وغنه بلغتكم فاقرأوه، فقرأه قارئهم، فأتى على مكان منه، فضرب به الأرض، فغضب نعيم، فأخذه وأمسكه، ثم قرأ قارئهم حتى أتى على ذلك المكان " ومن يبتغ غير الإسلام دينا فلن يقبل منه وهو في الآخرة من الخاسرين " فأسلم منهم اثنان وأربعون حبراً، وذلك في خلافة معاوية ففرض لهم معاوية وأعطاهم.
قال همام: وحدثني بسطام بن مسلم، ثنا معاوية بن قرة، أنهم تذاكروا ذلك الكتاب، فمر بهم شهر بن حوشب فقال: على الخبير سقطتم، إن كعباً لما احتضر قال: ألا رجل أئتمنه على أمانة - فقال رجل: أنا، فدفع إليه ذلك الكتاب وقال: راكب البحيرة، فإذا بلغت مكان كذا وكذا فاقذفه، فخرج من عند كعب فقال: هذا كتاب فيه علم، ويموت كعب، لا أفرط به، فأتى كعباً وقال: فعلت ما أمرتني، قال: وما رأيت - قال: لم أر شيئاً، فعلم كذبه، فلم يزل يناشده ويطلب إليه حتى رد عليه الكتاب، فلما أيقن كعب بالموت قال: ألا رجل يؤدي أمانتي - قال رجل: أنا، فركب سفينة، فلما أتى ذلك المكان ذهب ليقذفه، فانفرج له البحر حتى رأى الأرض، فقذفه فأتاه وأخبره، فقال كعب: إنها التوراة كما أنزل الله على موسى عليه السلام، ما غيرت ولا بدلت، ولكن خشيت أن نتكل على ما فيها، ولكن قولوا: لا إله إلا الله ولقنوها موتاكم.
رواه أحمد بن أبي خيثمة في تاريخه، عن هدبة، ثنا همام.

أبو شريح الخزاعي العدوي الكعبي، من عرب الحجاز، في اسمه أقوال، أشهرها خويلد بن عمرو.
أسلم يوم الفتح، وصحب النبي صلى الله عليه وسلم، وروى عنه.
حدث عنه: نافع بن جبير بن مطعم، وأبو سعيد المقبري، وابنه سعيد المقبري، وسفيان بن أبي العوجاء.
توفي سنة ثمان وستين بالمدينة.
أم عطية الأنصارية نسيبة، التي أمرها النبي صلى الله عليه وسلم أن تغسل بنته زينب.
روى عنها: محمد بن سيرين، وأخته حفصة، وأم شراحيل، وعلي بن الأقمر، وعبد الملك بن عمير.
هشام بن حسان، عن حفصة بنت سيرين، عن أم عطية قالت: غزوت مع النبي صلى الله عليه وسلم سبع غزوات، فكنت أصنع لهم طعامهم، وأخلفهم في رحالهم، وأداوي الجرحى، وأقوم على المرضى.
وعن أم شراحيل مولاة أم عطية قالت: كان علي رضي الله عنه يقيل عندي، فكنت أنتف إبطه بورسة.
أبو كبشة الأنماري المذحجي، اسمه عمر، وقيل: عمرو بن سعد.
له صحبة ورواية، نزل الشام.
روى عنه: ثابت بن ثوبان، وسالم بن أبي الجعد، وأبو البختري سعيد بن فيروز الطائي، وعبد الله بن بسر الحبراني، وعبد الله بن يحيى أبو عامر الهوزني.
أبو مالك الأشعري له صحبة ورواية. واسمه مختلف فيه، فقيل؛ كعب بن عاصم، وقيل: عامر بن الحارث، وقيل: عمرو بن الحارث.
روى أحاديث.
روى عنه: عبد الرحمن بن غنم، وأم الدرداء، وربيعة الجرشي، وأبو سلام الأسود، وشهر بن حوشب، وعطاء بن يسار، وشريح بن عبيد.
وكان يكون بالشام.
قال ابن سميع: أبو مالك الأشعري، قديم الموت بالشام، اسمه كعب بن عاصم.
وقال ابن سعد: توفي أبو مالك في خلافة عمر.
وقال شهر بن حوشب، عن ابن غنم قال: طعن معاذ، وأبو عبيدة، وأبو مالك في يوم واحد.
قلت: فعلى هذا رواية أبي سلام ومن بعده، عن أبي مالك مرسلة منقطعة، وهذا الإرسال كثير في حديث الشاميين.
روى صفوان بن عمرو، عن شريح عن عبيد، أن أبا مالك الأشعري لما حضرته الوفاة قال: يا سامع الأشعريين إني سمعت رسول الله صلى الله عليه وسلم يقول: " حلوة الدنيا مرة الآخرة ومرة الدنيا حلوة الآخرة " .
أبو مسلم الخولاني الداراني الزاهد، سيد التابعين بالشام. اسمه عبد الله بن ثوب على الأصح، وقيل: اسمه عبد الله بن عبد الله، وقيل: ابن ثواب، وقيل: ابن عبيد، وقيل: ابن مسلم، وقيل: اسمه يعقوب بن عوف.
قدم من اليمن، وقد أسلم في حياة النبي صلى الله عليه وسلم، وقدم المدينة في خلافة أبي بكر.
وروى عن: عمر، ومعاذ، وأبي عبيدة، وأبي ذر، وعبادة بن الصامت.
روى عنه: أبو إدريس عائذ الله الخولاني، وأبو العالية الرياحي، وجبير بن نفيل، وعطاء بن أبي رباح، وشرحبيل بن مسلم، وأبو قلابة الجرمي، ومحمد بن زياد الإلهاني، وعمير بن هانيء، وعطية بن قيس، ويونس بن ميسرة، وفي بعض هؤلاء من روايته عنه مرسلة.
قال إسماعيل: ثنا شرحبيل أن الأسود تنبأ باليمن، فبعث إلى أبي مسلم، فأتاه بنار عظيمة، ثم ألقى أبا مسلم فيها، فلم تضره، فقيل للأسود: إن تنف هذا عنك أفسد عليك من اتبعك، فأمره بالرحيل، فقدم المدينة وقد قبض رسول الله صلى الله عليه وسلم، فأناخ راحلته ودخل المسجد يصلي، فبصر به عمر، فقام إليه فقال: ممن الرجل - قال: من اليمن، فقال: ما فعل الذي حرقه الكذاب بالنار، قال: ذاك عبد الله بن ثوب، قال: فنشدتك بالله أنت هو - قال: اللهم نعم " ، فاعتنقه عمر وبكى، ثم ذهب به حتى أجلسه فيما بينه وبين الصديق وقال: الحمد لله الذي لم يمتني حتى أراني في أمة محمد من صنع به كما صنع بإبراهيم الخليل.
رواه غير واحد، عن عبد الوهاب بن نجدة، وهو ثقة، ثنا إسماعيل، فذكره.
ويروى عن مالك بن دينار أن كعباً رأى أبا مسلم الخولاني، فقال: من هذا - قالوا: أبو مسلم الخولاني قال: هذا حكيم هذه الأمة.
وقال معمر، عن الزهري قال: كنت عند الوليد بن عبد الملك، فكان يتناول عائشة رضي الله عنها، فقلت: يا أمير المؤمنين ألا أحدثك عن رجل من أهل الشام كان قد أوتي حكمة - قال: من هو - قلت: أبو مسلم الخولاني، سمع أهل الشام ينالون من عائشة فقال: ألا أخبركم بمثلي ومثل أمكم هذه، كمثل عينين في رأس يؤذيان صاحبهما، ولا يستطيع أن يعاقبهما إلا بالذي هو خير لهما، فسكت.
وقال الزهري: أخبرنيه أبو إدريس الخولاني، عن أبي مسلم.

وقال عثمان بن أبي العاتكة: علق أبو مسلم سوطاً في مسجده، وكان يقول: أنا أولى بالسوط من البهائم، فإذا دخلته فترة مشق ساقيه سوطاً أو سوطين.
قال: وكان يقول: لو رأيت الجنة عياناً والنار ما كان عندي مستزاد.
وقال إسماعيل بن عياش، عن شرحبيل: إن رجلين أتيا أبا مسلم الخولاني في منزله، فلم يجداه، فأتيا المسجد فوجداه يركع، فانتظرا انصرافه، وأحصيا، فقال أحدهما: إنه ركع ثلاثمائة ركعة، والآخر أربعمائة ركعة، قبل أن ينصرف.
وقال الوليد بن مسلم: أخبرني عثمان بن أبي العاتكة أن أبا مسلم الخولاني سمع رجلاً يقول: من سبق اليوم - فقل: أنا السابق، قالوا: وكيف يا أبا مسلم - قال: أدلجت من دارنا، فكنت أول من دخل مسجدكم.
وقال أبو بكر بن أبي مريم، عن عطية بن قيس، قال: دخل أناس من أهل دمشق على أبي مسلم وهو غاز في أرض الروم، وقد احتفر جورة في فسطاطه، وجعل فيها نطعاً، وأفرغ فيه الماء، وهو يتصلق فيه، قالوا: ما حملك على الصيام وأنت مسافر - قال: لو حضر قتال لأفطر ولتهيأت له وتقويت، إن الخيل لا تجري الغايات وهي بدن، إنما تجري وهي ضمر، ألا وإن أمامنا باقية جائية لها نعمل.
وقال يزيد بن يزيد تبن جابر: كان أبو مسلم الخولاني يكثر أن يرفع صوته بالتكبير، حتى مع الصبيان، ويقول: أذكر الله حتى يرى الجاهل أنك مجنون.
وقال محمد بن زياد الإلهاني، عن أبي مسلم الخولاني - وأراه منقطعاً - أنه كان إذا غزا أرض الروم، فمروا بنهر قال: أجيزوا باسم الله، ويمر بين أيديهم، فيمرون بالنهر الغمر، فربما لم يبلغ من الدواب إلا الراكب، فإذا جازوا قال: هل ذهب لكم شيء، فألقى بعضهم مخلاته، فلما جاوزوا قال: مخلاتي وقعت، قال: اتبعني، فاتبعته، فإذا بها معلقة بعود في النهر، فقال: خذها.
وقال سليمان بن المغيرة، عن حميد الطويل: إن أبا مسلم أتى على دجلة، وهي ترمي بالخشب من مدها، فوقف عليها ثم حمد الله وأثنى عليه، وذكر مسير بني إسرائيل في البحر ثم لهز دابته، فخاضت الماء، وتبعه الناس حتى قطعوا، ثم قال: فقدتم شيئاً، فأدعوا الله أن يرده علي - . وقال عنبسة بن عبد الواحد: ثنا عبد الملك بن عمير قال: كان أبو مسلم الخولاني إذا استسقى سقي.
وقال بقية، عن محمد بن زياد، عن أبي مسلم الخولاني: أن امرأة خببت عليه امرأته، فدعا عليها، فذهب بصرها، فأتته، فاعترفت وقالت: إني لا أعود، فقال: اللهم إن كانت صادقة فاردد بصرها، فأبصرت.
وقال ضمرة بن ربيعة، عن بلال بن كعب قال: قال الصبيان لأبي مسلم الخولاني: أدع الله أن يحبس علينا هذا الظبي فنأخذه، فدعا الله فحبسه عليهم حتى أخذوه.
وروى عثمان بن عطاء الخراساني، عن أبيه: قالت امرأة أبي مسلم الخولاني: ليس لنا دقيق. فقال: هل عندك شيء - قالت: درهم بعنا به غزلاً، قال: ابغنيه، وهاتي الجراب، فدخل السوق، فأتاه سائل وألح، فأعطاه الدرهم، وملأ الجراب من نحاتة النجارة مع التراب، وأتى وقلبه مرعوب منها، فرمى الجراب وذهب، ففتحته، فإذا به دقيق حوارى فعجنت وخبزت، فلما ذهب من الليل هوي جاء فنقر الباب، فلما دخل وضعت بين يديه خواناً وأرغفة، فقال: من أين هذا - قالت: من الدقيق الذي جئت به، فجعل يأكل ويبكي.
رواها ضمرة بن ربيعة، عن عثمان.
وقال أبو مسهر، وغيره: ثنا سعيد بن عبد العزيز أن أبا مسلم استبطأ خبر جيش كان بأرض الروم، فبينا هو على تلك الحال، إذ دخل طائر فوقع وقال: أنا رتباييل مسل الحزن من صدور المؤمنين، فأخبره خبر ذلك الجيش، فقال أبو مسلم: ما جئت حتى استبطأتك.
وقال سعيد بن عبد العزيز: كان أبو مسلم الخولاني يرتجز يوم صفين ويقول:
ما علتي ما علتيوقد لبست درعتيأموت عبد طاعتي
وقال إسماعيل بن عياش: ثنا هشام بن الغاز، حدثني يونس الهرم، أن أبا مسلم الخولاني قام إلى معاوية وهو على المنبر، فقال: يا معاوية، إنما أنت قبر من القبور، إن جئت بشيء كان لك شيء، وإلا فلا شيء لك، يا معاوية، لا تحسب أن الخلافة جمع المال وتفرقته، إنما الخلافة القول بالحق، والعمل بالمعدلة، وأخذ الناس في ذات الله، يا معاوية، إنا لا نبالي بكدر الأنهار إذا صفا لنا رأس عيننا، إياك أن تميل على قبيلة، فيذهب حيفك بعدلك، ثم جلس. فقال معاوية: يرحمك الله يا أبا مسلم.

وقال أبو بكر بن أبي مريم، عن عطية بن قيس قال: دخل أبو مسلم على معاوية، فقام بين السماطين فقال: السلام عليك أيها الأجير، فقالوا: مه. قال: دعوه فهو أعرف بما يقول، وعليك السلام يا أبا مسلم، ثم وعظه وحثه على العدل.
وقال إسماعيل بن عياش: ثنا شرحبيل بن مسلم الخولاني أنه كان إذا دخل الروم لا يزال في المقدمة، حتى يؤذن للناس، فإذا أذن لهم كان في الساقة، وكانت الولاة يتيمنون به، فيؤمرونه على المقدمات.
وقال سعيد بن عبد العزيز: توفي أبو مسلم بأرض الروم، وكان قد شتى مع بسر بن أبي أرطأة، فأدركه أجله، فأتاه بسر في مرضه، فقال له أبو مسل: اعقد لي على من مات في هذه الغزاة من المسلمين، فإني أرجو أن آتي بهم يوم القيامة على لوائهم.
وقال الإمام أحمد: حدثت عن محمد بن شعيب عن بعض مشيخة دمشق قال: أقبلنا من أرض الروم، فمررنا بالعمير، على أربعة أميال من حمص في آخر الليل، فاطلع الراهب من صومعته فقال: هل تعرفون أبا مسلم الخولاني - قلنا: نعم. قال: إذا أتيتموه فأقرئوه السلام، فإنا نجده في الكتب رفيق عيسى بن مريم، أما إنكم لا تجدونه حياً، فلما أشرفنا على الغوطة بلغنا موته.
قال الحافظ ابن عساكر: يعني سمعوا ذلك. وكانت وفاته بأرض الروم كما حكينا.
وقال ابن عياش، عن شرحبيل بن مسلم، عن سعيد بن هانيء قال: قال معاوية: إنما المصيبة كل المصيبة بموت أبي مسلم الخولاني، وكريب بن سيف الأنصاري.
هذا حديث حسن الإسناد، يعطي أن أبا مسلم توفي قبل معاوية. وقد قال المفضل بن غسان: توفي علقمة وأبو مسلم الخولاني سنة اثنتين وستين.
أبو ميسرة الهمداني هو عمرو بن شرحبيل، مر.
أبو واقد الليثي له صحبة ورواية، وروى أيضاً عن: أبي بكر، وعمر، وشهد فتح مكة، وكان يكون بالمدينة وبمكة، وبمكة توفي.
روى عنه: عطاء بن يسار، وسعيد بن المسيب، وعروة، وعبيد الله بن عبد الله بن عتبة، وبسر بن سعيد، وأبو مرة مولى عقيل المدنيون.
الطبقة الثامنة أحداث
الحوادث من سنة 71 إلى 80
حوادث سنة إحدى وسبعين
توفي فيها: عبد الله بن أبي حدر الأسلمي.
والبراء بن عازب.
وفيها خرج عبد الله بن ثور أحد بني قيس بن ثعلبة بالبحرين، فوجه مصعب بن الزبير إلى قتاله عبد الرحمن الإسكاف، فالتقوا بجواثاً فانهزم عبد الرحمن والناس.
وفيها: حج بالناس أمير المؤمنين عبد الله بن الزبير.
وعرف بمصر عبد العزيز بن مروان، وكان أول من عرف بمصر. يعني اجتمع الناس عشية عرفة ودعا لهم أو وعظهم.
وفيها، أو في التي بعدها. قتل بخراسان أميرها أبو صالح عبد الله بن خازم بن أسماء بن الصلت السلمي، أحد الشجعان المذكورين والأبطال المعدودين.
ويقال: له صحبة ورواية، ثار به أهل خراسان وقتله وكيع بن الدورقية.
وقيل إن عبد الملك بن مروان كتب إلى ابن خازم كتاباً بولاية خراسان، فمزق كتابه وسب رسوله، فكتب عبد الملك إلى بكير بن وشاح: إن قتلت ابن خازم فأنت الأمير، فعمل على قتله وتأمر بكير على البلاد حتى قدم أمية بن عبد الله.
وكان في خلافة عثمان رضي الله عنه قد جمع قارن بهراة، وأقبل في أربعين ألفاً، فهرب قيس بن الهيثم وترك البلاد، فقام بأمر المسلمين عبد الله بن خازم هذا، وجمع أربعة آلاف، ولقي قارناً فهزم جنوده وقتل قارن، وكتب إلى عبد الله بن عامر بالفتح، فأقره ابن عامر أمير العراق على خراسان.
قال الواقدي: فيها افتتح عبد الملك قيسارية.
حوادث سنة اثنتين وسبعين
توفي فيها: معبد بن خالد الجهني.
والأحنف بن قيس.
وعبيدة السلماني.
والحارث بن سويد التيمي.
وقتل فيها: مصعب بن الزبير.
وإبراهيم بن الأشتر.
وعيسى وعروة ولدا مصعب.
ومسلم بن عمرو الباهلي.
وكان مصعب قد سار كعادته إلى الشام إلى قتال عبد الملك بن مروان واستئصاله، وسار إليه عبد الملك، فجرت بينهما وقعة هائلة بدير الجاثليق، ومسكن بالقرب من أوانا.

وكان قد كاتب عبد الملك جماعة من الأشراف المائلين إلى بني أمية وغير المائلين يمنيهم ويعدهم إمرة العراق وإمرة أصبهان وغير ذلك، فأجابوه. وأما إبراهيم بن الأشتر فلم يجبه، وأتى بكتابه مصعباً، وفيه إن بايعه ولاه العراق. وقال لمصعب: قد كتب إلى أصحابك بمثل كتابي فأطعني واضرب أعناقهم، فقال: إذاً لا تناصحنا عشائرهم، قال: فأوقرهم حديداً واسجنهم بأبيض كسرى ووكل بهم من إن غلبت ضرب أعناقهم، وإن نصرت مننت عليهم، قال: يا أبا النعمان إني لفي شغل عن ذلك، يرحم الله أبا بحر - يعني الأحنف - إن كان ليحذر غدر العراق.
وقال عبد القاهر بن السري: هم أهل العراق بالغدر بمصعب، فقال قيس بن الهيثم: ويحكم لا تدخلوا أهل الشام عليكم، فوالله لئن تطعموا بعيشكم ليصفين عليكم منازلكم.
وكان إبراهيم أشار عليه بقتل زياد بن عمرو ومالك بن مسمع، فلما التقى الجمعان قلب القوم أترستهم ولحقوا بعبد الملك.
وقال الطبري: لما تدانى الجمعان حمل إبراهيم بتن الأشتر على محمد بن مروان فأزاله عن موضعه، ثم هرب عتاب بن ورقاء، وكان على الخيل مع مصعب. وجعل مصعب كلما قال لمقدم من عسكره: تقدم، لا يطيعه.
فذكر محمد بن سلام الجمحي قال: أخبر عبد الله بن خازم أمير خراسان بمسير مصعب إلى عبد الملك، فقال: أمعه عمر بن عبيد الله التيمي - قيل: لا، استعمله على فارس. قال: فمعه المهلب بن أبي صفرة - قالوا: لا، استعمله على الموصل قال: فمعه عباد بن الجصين - قيل: لا، استعمله على البصرة. فقال ابن خازم: وأنا بخراسان.
ثم تمثل:
خذيني وجريني ضباع وأبشري ... بلحم امريء لم يشهد اليوم ناصره
قال الطبري: فقال مصعب لابنه عيسى: اركب بمن معك إلى عمك ابن الزبير، فأخبره بما صنع أهل العراق، ودعني فإني مقتول. فقال: والله لا أخبر قريشاً عنك أبداً، و لكن إلحق بالبصرة فهم على الجماعة والطاعة، قال: لا تتحدث قريش أني فررت بما صنعت ربيعة من خذلانها، ولكن: أقاتل، فإن قتلت فما السيف بعار.
وقال إسماعيل بن أبي المهاجر: أرسل عبد الملك مع أخيه محمد بن مروان إلى مصعب: إني معطيك الأمان يا ابن العم، فقال مصعب: إن مثلي لا ينصرف عن مثل هذا الموقف إلا غالباً أو مغلوباً.
وقيل: إن مصعباً أبى الأمان، وأنهم أثخنوه بالرمي، ثم شد عليه زائدة بن قدامة الثقفي، فطعنه وقال: يا لثارات المختار. وكان ممن قاتل مع مصعب.
وقال عبد الله بن مصعب الزبيري، عن أبيه قال: لما تفرق عن مصعب جنده قيل له: لو اعتصمت ببعض القلاع وكاتبت من بعد عنك كالمهلب وفلان، فإذا اجتمع لك من ترضاه لقيت القوم فقد ضعفت جداً واختل أصحابك، فلبس سلاحه وخرج فيمن بقي معه وهو يتمثل بشعر طريف العنبري الذي كان يعد بألف فارس بخراسان:
علام أقول السيف يثقل عاتقي ... إذا أنا لم أركب به المركب الصعبا
سأحميكم حتى أموت ومن يمت ... كريماً فلا لوماً عليه ولا عتبا
وروى غسان بن مضر، عن سعيد بن يزيد قال: قال ابن الأشتر لمصعب: إبعث إلى زياد بن عمرو ومالك بن مسمع ووجوه من وجوه أهل البصرة فاضرب أعناقهم، فإنهم قد أجمعوا على أن يغدروا بك، فأبى، فقال ابن الأشتر: فإني أخرج الآن في الخيل، فإذا قتلت فأنت أعلم. قال: فخرج وقاتل حتى قتل.
وقال الفسوي: قتل مع مصعب ابنه عيسى، وجرح مسلم بن عمرو الباهلي فقال: احملوني إلى خالد بن يزيد، فحمل إليه، فاستأمن له.
ووثب عبيد الله بن زياد بن ظبيان على مصعب فقتله عند دير الجاثليق، وذهب برأسه إلى عبد الملك، فسجد لله.
وكان عبيد الله فاتكاً رديئاً، فكان يتلهف ويقول: كيف لم أقتل عبد الملك يومئذ حين سجد، فأكون قد قتلت ملكي العرب.
وقال أبو اليقظان وغيره: طعنه زائدة واحتز رأسه ابن ظبيان.
ولابن قيس الرقيات:
لقد أورث المصرين حزناً وذلة ... قتيل بدير الجاثليق مقيم
فما قاتلت في الله بكر بن وائل ... ولا صبرت عند اللقاء تميم
وكل ثمالي عند مقتل مصعب ... غداة دعاهم للوفاء دحيم

وقال ابن سعد: إن مصعباً قال يوماً وهو يسير لعروة بن المغيرة بن شعبة: أخبرني عن حسين بن علي رضي الله عنهما كيف صنع حين نزل به، فأنشأ يحدثه عن صبره، وإبائه ما عرض عليه، وكراهيته أن يدخل في طاعة عبيد الله حتى قتل، قال: فضرب بسوطه على معرفة فرسه وقال:
وإن الألى بالطف من آل هاشم ... تأسوا فسنوا للكرام التأسيا
قال: فعرفت والله أنه لا يفر، وأنه سيصبر حتى يقتل.
وقال: والتقيا بمسكن، فقال عبد الملك: ويلكم ما أصبهان هذه - قيل. سرة العراق، قال: قد والله كتب إلي أكثر من ثلاثين من أشراف العراق، وكلهم يقول: إن خببت بمصعب فلي أصبهان.
قال ابن سعد: فكتب إلى كل منهم: أن نعم، فلما التقوا قال مصعب لربيعة: تقدموا للقتال. فقالوا: هذه عذرة بين أيدينا فقال: ما تأتون أنتن من العذرة، يعني تخلفكم عن القتال.
وقد كانت ربيعة قبل مجمعة على خذلانه، فأظهرت ذلك، فخذله الناس. ولم يتقدم أحد يقاتل دونه، فلما رأى ذلك قال: المرء ميت، فلأن يموت كريماً أحسن به من أن يضرع إلى من قد وتره، لا أستعين بربيعة أبداً ولا بأحد من أهل العراق، ما وجدنا لهم وفاء، انطلق يا بني إلى عمك فأخبره بما صنع أهل العراق، ودعني. فإني مقتول، فقال: والله لا أخبر نساء قريش بصرعتك أبداً، قال: فإن أردت أن تقاتل فتقدم حتى أحتسبك، فقاتل حتى قتل، وتقدم إبراهيم بن الأشتر فقاتل قتالاً شديداً حتى أخذته الرماح فقتل، ومصعب جالس على سرير، فأقبل إليه نفر ليقتلوه، فقاتل أشد القتال حتى قتل، واحتز ابن ظبيان رأسه.
وبايع أهل العراق لعبد الملك ودخلها، واستخلف على الكوفة أخاه بشر بن مروان.
قيل: إن ابن الزبير لما بلغه مقتل أخيه مصعب قام فقال: الحمد لله الذي خلق الخلق، ثم ذكر مصرع أخيه فقال: ألا إن أهل العراق أهل الغدر والنفاق أسلموه وباعوه، والله ما نموت على مضاجعنا كما يموت بنو أبي العاص، فما قتل منهم رجل في زحف ولا نموت إلا فعصاً بالرماح، وتحت ظلال السيوف.
وفيها خرج أبو فديك فغلب على البحرين.
وقيل هو الذي قتل نجدة الحروري، فسار إليه جيش من البصرة، عليهم أمية بن عبد الله بن خالد الأموي أخو أميرها خالد، فهزمه أبو فديك، فكتب عبد الملك بن مروان إلى خالد يعنفه لكونه استعمل أمية على حرب الخوارج، ولم يستعمل المهلب، وأمره أن ينهض إليهم بنفسه، ويستعين برأي المهلب، ولا يعمل أمراً دونه. وكتب إلى بشر بن مروان يمده بخمسة آلاف، عليها عبد الرحمن بن محمد بن الأشعث، فسار خالد بالناس حتى قدم الأهواز، وسارت إليه الأزارقة، فتنازل الجيشان نحواً من عشرين ليلة، ثم زحف إليهم خالد فأخذوا ينحازون، فاجترأ عليهم الناس، وكثرت عليهم الخيل، فولوا مدبرين على حمية، وقتل منهم خلق، واتبعهم داود بن قحذم أمير الميسرة وعتاب بن ورقاء، وجعلوا يتطلبونهم بفارس، حتى هلكت خيول الجند وجاعوا، ورجع كثير منهم مشاة.
قال الطبري في تاريخه: وفيها كانت وقعت بين ابن خازم بخراسان وبين بحير بن ورقاء بقرب مرو، وقتل خلق، وقتل عبد الله بن خازم في الوقعة، ولي قتله وكيع بن عميرة بن الدورقية.
ويقال: اعتور عليه بحير، وعمار الجشمي، وابن الدورقية وطعنوه فصرعوه، فقيل لوكيع: كيف قتلته - قال: غلبته بفضل القنا، ولما صرع قعدت على صدره، فحاول القيام فلم يقدر، وقلت: يا ثارات دويلة - وهو أخو وكيع لأمه قتل تلك المدة - قال: فتن خم في وجهي وقال: لعنك الله!، تقتل كبش مضر بأخيك علج لا يسوى كفاً من نوى، فما رأيت أحداً أكثر ريقاً منه على تلك الحال عند الموت.
ثم أقبل بكير بن وساج، فأراد أخذ رأس عبد الله بن خازم، فمنعه بحير، فضربه بكير بعمود وأخذ الرأس، وقيد بحيراً، وبعث بالرأس إلى عبد الملك بن مروان.
ثم حكى ابن جرير الطبري الخلاف في أن ابن خازم إنما قتل بعد مقتل عبد الله بن الزبير، وأن رأس ابن الزبير ورد على ابن خازم، فلف أن لا يعطي عبد الملك طاعة أبداً، وأنه دعا بطست فغسل الرأس وكفنه وحنطه، وصلى عليه، وبعث به إلى آل الزبير بالمدينة.
قلت: ولعله رأس مصعب بن الزبير.
وكان عبد الملك بعث إلى ابن خازم مع سورة النميري: أن لك خراسان سبع سنين على أن تبايعني، فقال للرسول: لولا أن أضرب بين بني سليم وبني عامر لقتلتك، ولكن كل هذه الصحيفة، فأكلها.

وفيها سار الحجاج إلى حرب ابن الزبير، فأول قتال كان بينهما في ذي القعدة، ودام الحصار أشهراً.
حوادث سنة ثلاث وسبعين
فيها توفي: عبد الله بن عمر.
وعوف بن مالك الأشجعي.
وعبد الله بن الزبير، وأمه أسماء بنت الصديق رضي الله عنهما.
وأبو سعيد بن المعلى الأنصاري.
وربيعة بن عبد الله بن الهدير التيمي.
وعمرو بن عثمان بن عفان.
وعبد الله بن صفوان بن أمية بن خلف الجمحي.
وعبد الله بن مطيع بن الأسود العدوي.
وعبد الرحمن بن عثمان بن عبيد الله التيمي، قتلوا ثلاثتهم مع ابن الزبير.
وفيها توفي: مالك بن مسمع الربعي، وأوس بن ضمعج بخلف فيه.
وفيها حاصر الحجاج مكة وبها ابن الزبير قد حصنها، ونصب الحجاج عليها المنجنيق.
فروى عبد الملك بن عبد الرحمن الذماري: ثنا القاسم بن معن، عن هشام بن عروة، عن أبيه بحديث طويل منه: وقاتل حصين بن نمير ابن الزبير أياماً، وأحرق فسطاطاً له نصبه عند البيت، فطار الشرر إلى البيت، واحترق يومئذ قرنا الكبش الذي فدى به إسحاق، إلى أن قال في الحديث: فخطب عبد الملك بن مروان وقال: من لابن الزبير - فقال الحجاج: أنا يا أمير المؤمنين، فأسكته، ثم أعاد قوله، فقال: أنا، فعقد له على جيش إلى مكة، فنصب المنجنيق على أبي قبيس، ورمى به على ابن الزبير وعلى من معه في المسجد، وجعل ابن الزبير على الحجر الأسود بيضة يعني خوذة ترد عنه، فقيل لابن الزبير: ألا تكلمهم في الصلح، فقال: أوحين صلح هذا، والله لو وجدوكم في جوف الكعبة لذبحوكم جميعاً، ثم قال:
ولست بمبتاع الحياة بسبه ... ولا مرتق من خشية الموت سلما
أنافس سهماً إنه غير بارح ... ملاقي المنايا أي صرف تيمما
قال: وكان على ظهر المسجد طائفة من أعوان ابن الزبير يرمون عدوه بالآجر، وحمل ابن الزبير فأصابته آجرة في مفرقه فلقت رأسه. وقال الواقدي: ثنا مصعب بن ثابت، عن أبي الأسود، عن عباد بن عبد الله بن الزبير، قال: وثنا شرحبيل بن أبي عون، عن أبيه، وثنا عبد الرحمن بن أبي الزناد، عن هشام بن عروة، عن أبيه قالوا: لما قتل عبد الملك مصعباً بعث الحجاج إلى ابن الزبير في ألفين، فنزل الطائف، وبقي يبعث البعوث إلى عرفة، ويبعث ابن الزبير بعثاً فتهزم خيل ابن الزبير، ويرد أصحاب الحجاج إلى الطائف، فكتب الحجاج إلى عبد الملك في دخول الحرم ومحاصرة ابن الزبير، وأن يمده بجيش، فأجابه وكتب إلى طارق بن عمرو فقدم على الحجاج في خمسة آلاف، فحج الحجاج بالناس، سنة اثنتين يعني، ثم صدر الحجاج بن يوسف وطارق ولم يطوفا بالبيت ولا قربا النساء حتى قتل ابن الزبير فطافا.
وحصر ابن الزبير من ليلة هلال ذي القعدة ستة أشهر وسبع عشرة ليلة.
وقدم على ابن الزبير حبشان من أرض الحبشة، فجعلوا يرمون فلا يقع لهم مزراق إلا في إنسان، فقتلوا خلقاً.
وكان معه أيضاً من خوارج أهل مصر، فقاتلوا قتالاً شديداً، ثم ذكروا عثمان فتبرءوا منه، فبلغ ابن الزبير فناكرهم، فانصرفوا عنه. وألح عليه الحجاج بالمنجنيق وبالقتال من كل وجه، وحبس عنهم الميرة فجاعوا، وكانوا يشربون من زمزم فتعصمهم، وجعلت الحجارة تقع في الكعبة.
وثنا شرحبيل، عن أبيه قال: سمعت ابن الزبير يقول لأصحابه: انظروا كيف تضربون بسيوفكم، وليصن الرجل سيفه كما يصون وجهه، فإنه قبيح بالرجل أن يخطيء مضرب سيفه، فكنت أرمقه إذا ضرب فما يخطيء مضرباً واحداً شبراً من ذباب السيف أو نحوه، وهو يقول: خذها وأنا ابن الحواري.
فلما كان يوم الثلاثاء قام بين الركن والمقام فقاتلهم أشد القتال، وجعل الحجاج يصيح بأصحابه: يا أهل الشام، يا أهل الشام، الله الله في الطاعة، فيشدون الشدة الواحدة حتى يقال: قد اشتملوا معليه، فيشد عليهم حتى يفرجهم ويبلغ بهم باب بني شيبة ثم يكر ويكرون عليه، وليس معه أعوان، فعل ذلك مراراً حتى جاءه حجر عائر من ورائه فأصابه في قفاه فوقذه فارتعش ساعة، ثم وقع لوجهه، ثم انتهض فلم يقدر على القيام، وابتدره الناس، وشد عليه رجل من أهل الشام فضرب الرجل فقطع رجليه وهو متكيء على مرفقه الأيسر، وجعل يضربه وما يقدر أن ينهض حتى كثروه، فصاحت امرأة من الدار: وا أمير المؤمنيناه قال: وابتدروه فقتلوه رحمه الله.

وقال الواقدي: حدثني إسحاق بن يحيى، عن يوسف بن ماهك قال: رأيت المنجنيق يرمى به، فرعدت السماء وبرقت، واشتد الرعد، فأعظم ذلك أهل الشام وأمسكوا، فجاء الحجاج ورفع الحجر بيده ورمى معهم، ثم إنهم جاءتهم صاعقة تتبعها أخرى، فقتلت من أصحابه اثني عشر رجلاً، فانكسر أهل الشام، فقال الحجاج: لا تنكروا هذه فهذه صواعق تهامة، ثم جاءت صاعقة فأصابت عدة من أصحاب ابن الزبير من الغد.
وقال الواقدي حدثني إسحاق بن عبد الله، عن المنذر بن الجهم قال: رأيت ابن الزبير يوم قتل وقد خذله من معه خذلاناً شديداً، وجعلوا يخرجون إلى الحجاج نحو من عشرة آلاف، وقيلك أنه ممن فارقه ولعله من الجوع ابناه حمزة وخبيب، فخرجا إلى الحجاج وطلبا أماناً لأنفسهما.
فروى الواقدي عن أبي الزناد، عن محمد بن سليمان قال: دخل ابن الزبير على أمه وقال: يا أمه خذلني الناس حتى ولدي وأهلي، ولم يبق معي إلا من ليس عنده دفع أكثر من صبر ساعة، والقوم يعطوني ما أردت من الدنيا، فما رأيك - قالت: أنت أعلم، إن كنت تعلم أنك على حق وإليه تدعو فامض له، فقد قتل عليه أصحابك، ولا تمكن من رقبتك يتلعب بها غلمان بني أمية، وإن كنت إنما أردت الدنيا فبئس العبد أنت، أهلكت نفسك ومن قتل معك. فقبل رأسها وقال: هذا رأيي الذي قمت به، ما ركنت إلى الدنيا، وما دعاني إلى الخروج إلا الغضب لله، فانظري فإني مقتول، فلا يشتد حزنك، وسلمي لأمر الله، في كلام طويل بينهما.
وقال: وجعل الزبير يحمل فيهم كأنه أسد في أجمة ما يقدم عليه أحد ويقول:
لو كان قرني واحداً لكفيته
وبات ليلة الثلاثاء سابع عشر جمادى الأولى وقد أخذ عليه الحجاج بالأبواب، فبات يصلي عامة الليل، ثم احتبى بحمائل سيفه فأغفى، ثم انتبه بالفجر، فصلى الصبح فقرأ: ن والقلم حرفاً حرفاً، ثم قام فحمد الله وأثنى عليه، وأوصى بالثبات.
ثم حمل حتى بلغ الحجون، فأصيب بآجرة في وجهه شجته، فقال:
ولسنا على الأعقاب تدمى كلومنا ... ولكن على أقدامنا تقطر الدما
ثم تكاثروا عليه فقتلوه، وبعث برأسه، ورأسي عبد الله بن صفوان، وعمارة بن عمرو بن حزم إلى الشام بعد أن نصبوا بالمدينة.
واستوسق الأمر لعبد الملك بن مروان، واستعمل على الحرمين الحجاج بن يوسف، فنقض الكعبة التي من بناء ابن الزبير، وكانت تشعثت من المنجنيق، وانفلق الحجر الأسود من المنجنيق فشعبوه، وبناها الحجاج على بناء قريش ولم ينقضها إلا من جهة الميزاب، وسد الباب الذي أحدثه ابن الزبير وهو ظاهر المكان.
وفيها غزا محمد بن مروان بن الحكم قيسارية وهزم الروم.
وفيها سار عمر بن عبيد الله التيمي بأهل البصرة في نحو عشرة آلاف لحرب أبي فديك، فالتقوا، فكان على ميمنة أهل البصرة محمد بن موسى بن طلحة، وعلى الميسرة أخوه عمر بن موسى. فانكسرت الميسرة، وأثخن أميرها بالجراح، وأخذه الخوارج فأحرقوه، في الحال، ثم تناخى المسلمون وحملوا حتى استباحوا عسكر الخوارج، وقتل أبو فديك وحصروهم في المشقر، ثم نزلوا على الحكم فقتل عمر بن عبيد الله منهم نحو ستة آلاف، وأسر ثمانمائة.
وكان أبو فديك قد أسر جارية أمية بن عبد الله، فأصابوها وقد حبلت من أبي فديك.
وفيها عزل عبد الملك بن مروان خالداً عن البصرة وأضافها إلى أخيه بشر بن مروان.
واستعمل على خراسان بكير بن وشاح.
حوادث سنة أربع وسبعين
توفي فيها: رافع بن خديج.
وأبو سعيد الخدري.
وسلمة بن الأكوع.
وخرشة بن الحر الكوفي يتيم عمر.
وعاصم بن ضمرة.
وعبد الله بن عتبة بن مسعود الهذلي، له رؤية.
ومحمد بن حاطب الجمحي.
ومالك بن أبي عامر الأصبحي جد مالك الإمام.
وأبو جحيفة السوائي.
وفيها في أولها قيل إن ابن عمر توفي، وقد ذكر.
وفيها سار الحجاج من مكة بعدما بنى البيت الحرام إلى المدينة، فأقام بها ثلاثة أشهر يتعنت أهلها، وبنى بها مسجداً في بني سلمة، فهو ينسب إليه.
واستخف فيها ببقايا الصحابة وختم في أعناقهم.
فروى الواقدي، عن ابن أبي ذئب، عمن رأى جابر بن عبد الله مختوماً في يده، ورأى أنساً مختوماً في عنقه، يذلهم بذلك.

قال الواقدي: وحدثني شرحبيل بن أبي عون، عن أبيه قال: رأيت الحجاج أرسل إلى سهل بن سعد الساعدي فقال: ما منعك لأن تنصر أمير المؤمنين عثمان - قال: قد فعلت، قال: كذبت، ثم أمر به فختم في عنقه برصاص.
وفيها - ذكره ابن جرير - ولي عبد الملك المهلب بن أبي صفرة حرب الأزارقة، فشق ذلك على بشر، وأمره أن يختار من أراد من جيش العراق، فسار حتى نزل رامهرمز، فلقي بها الخوارج، فخندق عليه.
وفيها عزل عبد الملك بكير بن وشاح عن خراسان، واستعمل عليها أمية بن عبد الله بن خالد، عزل بكيراً خوفاً من افتراق تميم بخراسان، فإنه أخرج ابن عمه بحيراً من الحبس، فالتف على بحير خلق، فخاف أهل خراسان وكتبوا إلى عبد الملك أن يولي عليهم قرشياً لا يحسد ولا يتعصب عليه، ففعل.
وكان أمية سيداً شريفاً فلم يتعرض لبكير ولا لعماله، بل عرض عليه أن يوليه شرطته، فامتنع، فولى بحير بن ورقاء.
ويقال: فيها كان مقتل أبي فديك، وقد مر في سنة ثلاث.
حوادث سنة خمس وسبعين
فيها توفي: العرباض بن سارية السلمي.
وأبو ثعلبة الخشني.
وكريب بن أبرهة الأصبحي أمير الإسكندرية.
وبشر بن مروان أمير العراق.
وعمرو بن ميمون الأودي فيها، وقيل: في التي قبلها.
وسليم بن عتر التجيبي قاضي مصر وقاصها.
وفيها وفد عبد العزيز بن مروان على أخيه، واستخلف على مصر زياد بن حناطة التجيبي، فتوفي زياد في شوال، واستخلف أصبغ بن عبد العزيز بن مروان.
وفيها حج بالناس عبد الملك بن مروان، وخطب على منبر رسول الله صلى الله عليه وسلم. وسير على إمرة العراق الحجاج، فسار من المدينة إلى الكوفة في اثني عشر راكباً بعد أن وهب البشير ثلاثة آلاف دينار.
قال الوليد بن مسلم: حدثني عبيد الله بن يزيد بن أبي مسلم الثقفي، عن أبيه قال: كان الحجاج عاملاً لعبد الملك على مكة، فكتب إليه بولايته على العراق، قال: فخرجت معه في نفر ثمانية أو تسعة على النجائب، فلما كنا بماء قريب من الكوفة نزل فاختضب وتهيأ، وذلك في يوم جمعة، ثم راح معتماً قد ألقى عذبة العمامة بين كتفيه متقلداً سيفه، حتى نزل عند دار الإمارة عند مسجد الكوفة، وقد أذن المؤذن بالأذان الأول، فخرج عليهم الحجاج وهم لا يعلمون، فجمع بهم، ثم صعد المنبر فجلس عليه فسكت، وقد اشرأبوا إليه وجثوا على الركب وتناولوا الحصى ليقذفوه بها، وقد كانوا حصبوا عاملاً قبله، فخرج عليهم، فسكت سكتة أبهتتهم، وأحبوا أن يسمعوا كلامه، فكان بدء كلامه أن قال: يا أهل العراق، يا أهل الشقاق ويا أهل النفاق، والله إن كان أمركم ليهمني قبل أن آتي إليكم، ولقد كنت أدعوا الله أن يبتليكم بي، فأجاب دعوتي، ألا إني سريت البارحة فسقط مني سوطي، فاتخذت هذا مكانه - وأشار إلى سيفه - فوالله لأجرنه فيكم جر المرأة ذيلها، ولأفعلن ولأفعلن.
قال يزيد: فرأيت الحصى متساقطاً من أيديهم، وقال: قوموا إلى بيعتكم، فقامت القبائل قبيلة قبيلة تبايع، فيقول: من - فتقول: ينو فلان، حتى جاءته قبيلة فقال: من - قالوا النخع، قال: منكم كميل بن زياد - قالوا: نعم، قال: فما فعل - قالوا أيها الأمير شيخ كبير، قال: لا بيعة لكم عندي ولا تقربون حتى تأتوني به. قال: فأتوه به منعوشاً في سرير حتى وضعوه إلى جانب المنبر، فقال: ألا لم يبق ممن دخل على عثمان الدار غير هذا، فدعا بنطع وضربت عنقه.
وقال أبو بكر الهذلي: حدثني من شهد الحجاج حين قدم العراق، فبدأ بالكوفة، فنودي: الصلاة جامعة، فأقبل الناس إلى المسجد، والحجاج متقلد قوساً عربية وعليه عمامة خز حمراء متلثماً، فقعد وعرض القوس بين يديه، ثم لم يتكلم حتى امتلأ المسجد، قال محمد بن عمير: فسكت حتى ظننت أنه إنما يمنعه العي، وأخذت في يدي كفاً من حصى أردت أن أضرب به وجهه، فقام فوضع نقابه، وتقلد قوسه، وقال:
أنا ابن جلا وطلاع الثنايا ... متى أضع العمامة تعرفوني
إني لأرى رؤوساً قد أينعت وحان قطافها، كأني أنظر إلى الدماء بين العمائم واللحى.
ليس بعشك فادرجي ... قد شمرت عن ساقها فشمري
هذا أوان الحرب فاشتدي زيم ... قد لفها اليل بسواق حطم
ليس براعي إبل ولا غنم ... ولا بجزار على ظهر وضم
قد لفها الليل بعصلبي ... مهاجر ليس بأعرابي

مهاجر ليس بأعرابي إني والله ما أغمز غمز التين، ولا يقعقع لي بالشنان، ولقد فررت عن ذكاء، وفتشت عن تجربة، وجريت إلى الغاية، فإنكم يا أهل العراق طالما أوضعتم في الضلالة، وسلكتم سبيل الغواية، أما والله لألحونكم العود، ولأعصبنكم عصب السلمة، ولأقرعنكم قرع المروة، ولأضربنكم ضرب غرائب الإبل، ألا إن أمير المؤمنين نثل كنانته بين يديه، فعجم عيدانها، فوجدني أمرها عوداً وأصلبها مكسراً، فوجهني إليكم، فاستقيموا ولا يميلن منكم مائل، واعلموا أني إذا قلت قولاً وفيت به، من كان منكم من بعث المهلب فليلحق به، فغني لا أجد أحداً يسير في زرافة إلا سفكت دمه، واستحللت ماله. ثم نزل.
رواه المبرد بنحوه، عن الثوري، بإسناد، وزاد فيه: قم يا غلام فاقرأ عليهم كتاب أمير المؤمنين. فقرأ: بسم الله الرحمن الرحيم، من عبد الله عبد الملك أمير المؤمنين إلى من بالكوفة، سلام عليكم. فسكتوا، فقال: اكفف يا غلام، ثم أقبل عليهم فقال: يسلم عليكم أمير المؤمنين فلا تردون عليه شيئاً، هذا أدب ابن نهية. أما والله لأؤدبنكم غير هذا الأدب أو لتستقيمن. إقرأ يا غلام، فقرأ قوله: السلام عليكم، فلم يبق في المسجد أحد إلا قال: وعلى أمير المؤمنين السلام.
العصلبي: الشديد من الرجال.
والسواق الحطم: العنيف في سوقه.
والوضم: كل شيء وقيت به اللحم من الأرض من خوان وقرمية.
وعجمت العود إذا عضضته بأسنانك.
والزرافات: الجماعات.
وقال ابن جرير: فأول من خرج على الحجاج بالعراق عبد الله بن الجارود، وذلك أن الحجاج ندبهم إلى اللحاق بالمهلب، ثم خرج فنزل رستقباذ ومعه وجوه أهل البصرة، وكان بينه وبين المهلب يومان، فقال للناس: إن الزيادة التي زادكم ابن الزبير، في أعطياتكم زيادة فاسق منافق لست أجيزها، فقام إليه عبد الله بن الجارود العبدي فقال: بل هي زيادة أمير المؤمنين عبد الملك، فكذبه وتوعده، فخرج ابن الجارود على الحجاج، وتابعه خلق، فقتل ابن الجارود في طائفة معه.
وكتب الحجاج إلى المهلب وإلى عبد الرحمن بن مخنف: أن ناهضوا الخوارج، قال: فناهضوهم وأجلوهم عن رامهرمز، فقال المهلب لعبد الرحمن بن مخنف: إن رأيت أن تخندق على أصحابك فافعل، وخندق المهلب على نفسه كعادته، وقال أصحاب ابن مخنف: إنما خندقنا سيوفنا، فرجع الخوارج ليبيتوا الناس، فوجدوا المهلب قد أتقن أمر أصحابه، فمالوا نحو ابن مخنف، فقاتلوه، فانهزم جيشه، وثبت هو في طائفة، فقاتلوا حتى قتلوا، فبعث الحجاج بدله عتاب بن ورقاء، وتأسفوا على ابن مخنف، ورثاه غير واحد.
وقال خليفة: ثم في ثالث يوم من مقدم الحجاج الكوفة أتاه عمير بن ضابيء البرجمي، وهو القائل:
هممت ولم أفعل، وكدت وليتني ... تركت على عثمان تبكي حلائله
فقال الحجاج: أخروه، أما أمير المؤمنين عثمان فتغزوه بنفسك، وأما الخوارج الأزارقة فتبعث بديلاً، وكان قد أتاه بابنه فقال: إني شيخ كبير، وهذا ابني مكاني، ثم أمر به فضربت عنقه.
واستخلف الحجاج لما خرج على الكوفة عروة بن المغيرة بن شعبة، وقدم البصرة يحث على قتال الأزارقة.
وفيها خرج داود بن النعمان المازني بنواحي البصرة، فوجه الحجاج لحربه الحكم بن أيوب الثقفي متولي البصرة، فظفر به، فقتله، فقال شاعرهم:
ألا فاذكرن داود إذ باع نفسه ... وجاد بها يبغي الجنان العواليا
وفيها غزا محمد بن مروان الصائفة عند خروج الروم بناحية مرعش.
وفيها خطبهم عبد الملك بمكة لما حج، فحدث أبو عاصم، عن ابن جريج، عن أبيه قال: خطبنا عبد الملك بن مروان بمكة، ثم قال: أما بعد، فإنه كان من قبلي من الخلفاء يأكلون من هذا المال ويؤكلون، وإني والله لا أداوي أدواء هذه الأمة إلا بالسيف، ولست بالخليفة المستضعف - يعني عثمان - ولا الخليفة المداهن - يعني معاوية - ولا الخليفة المأبون - يعني يزيد - وإنما نحتمل لكم ما لم يكن عقد راية. أو وثوب على منبر، هذا عمرو بن سعيد حقه حقه وقرابته قرابته، قال برأسه هكذا، فقلنا بسيفنا هكذا، ألا فليبلغ الشاهد الغائب.
وفيها ضرب الدنانير والدراهم عبد الملك، فهو أول من ضربها في الإسلام.

وحج فيها عبد الملك وخطب بالموسم غير مرة، وكان من البلغاء العلماء الدهاة، قال: إني رأيت سيرة السلطان تدور مع الناس، فإن ذهب اليوم من يسير بسيرة عمر، وأغير على الناس في بيوتهم، وقطعت السبل، وتظالم الناس، وكانت الفتن، فلا بد للوالي أن يسير كل وقت بما يصلحه، نحن نعام والله أنا لسنا عند الله ولا عند الناس كهيئة عمر ولا عثمان، ونرجو خير ما نحن بإزائه من إقامة الصلوات والجهاد والقيام لله بالذي يصلح ذينه، والشدة على المذنب، وحسبنا الله ونعم الوكيل.
حوادث سنة ست وسبعين
توفي فيها: حبة بن جوين العني.
وزهير بن قيس البلوي.
وفيها، أو في سنة خمس توفي: سعيد بن وهب الهمداني الخيواني.
وفيها خرج صالح بن مسرح التميمي، وكان صالحاً ناسكاً مخبتاً، وكان يكون بدارا والموصل، وله أصحاب يقرئهم ويفقههم ويقص عليهم، ولكنه يحط على الخليفتين عثمان وعلي كدأب الخوارج، ويتبرأ منهما ويقول: تيسروا رحمكم الله لجهاد هذه الأحزاب المتحزبة، وللخروج من دار الفناء إلى دار البقاء، ولا تجزعوا من القتل في الله، فإن القتل أيسر من الموت، والموت نازل بكم.
فلم ينشب أن أتاه كتاب شبيب بن يزيد من الكوفة فقال: أما بعد، فإنك شيخ المسلمين، ولن نعدل بك أحداً، وقد دعوتني فاستجبت لك، وإن أردت تأخير ذلك أعلمتني، فإن الآجال غادية ورائحة، ولا آمن أن تخترمني المنية ولم أجاهد الظالمين، فيا له غبناً، ويا له فضلاً متروكاً، جعلنا الله وإياك ممن يريد بعمله الله ورضوانه.
فرد عليه الجواب يحضه على المجيء، فجمع شبيب قومه، منهم أخوه مصاد، والمحلل بن وائل اليشكري، وإبراهيم بن حجر المحلمي، والفضل بن عامر الذهلي، وقدم على صالح وهو بدارا، فتصمدوا مائة وعشرة أنفس.
ثم وثبوا على خيل لمحمد بن مروان فأخذوها، وقويت شوكتهم وأخافوا المسلمين.
وفيها غزا حسان بن النعمان الغساني إفريقية وقتل الكاهنة.
ولما خرج صالح بن مسرح بالجزيرة ندب لحربه عدي بن عدي بن عميرة الكندي، فقاتلهم، فهزم عدياً، فندب لقتاله خالد بن جزء السلمي، والحارث العامري، فاقتتلوا أشد قتال، وانحاز صالح إلى العراق، فوجه الحجاج إلى لحربه عسكراً، فاقتتلوا، ثم مات صالح بن مسرح مثخناً بالجراح في جمادى الآخرة، وعهد إلى شبيب بن يزيد، فاقتفى شبيب هو وسورة بن الحر، فانهزم سورة بعد قتال شديد.
ثم سار شبيب فلقي سعيد بن عمرو الكندي، فاقتتلوا، ثم انصرف شبيب فهجم على الكوفة، وقتل بها أبا سليم مولى عنبسة بن أبي سفيان والد ليث بن أبي سليم، وقتل بها عدي بن عمرو، وأزهر بن عبد الله العامري، ثم خرج عن الكوفة فوجه الحجاج لحربه زائدة بن قدامة الثقفي ابن عم المختار، في جيش كبير، فالتقوا بأسفل الفرات، فهزمهم وقتل زائدة، فوجه الحجاج لحربه عبد الرحمن بن محمد بن الأشعث، فلم يقاتله.
وكان مع شبيب امرأته غزالة، وكانت معروفة بالشجاعة، فدخلت مسجد الكوفة تلك الليلة وقرأت وردها في المسجد، وكانت نذرت أن تصعد المنبر فصعدت.
ثم حار الحجاج في أمره مع شبيب، فوجه لقتاله عثمان بن قطن الحارثي، فالتقوا في آخر العام، فقتل عثمان وانهزم جمعه بعد أن قتل يومئذ ممن معه ستمائة نفس، منهم مائة وعشرون من كندة، وقتل من الأعيان: عقيل بن شداد السلولي، وخالد بن نهيك الكندي، والأبرد بن ربيعة الكندي.
واستفحل أمر شبيب، وتزلزل له عبد الملك بن مروان، ووقع الرعب في قلوبهم من شبيب، وحار الحجاج، فكان يقول: أعياني شبيب.
حوادث سنة سبع وسبعين
فيها توفي: أبو تميم الجيشاني أبو عبد الله بن مالك بمصر.
وشريح القاضي وفيه خلاف.
وفيها سار شبيب بن يزيد، فنزل المدائن، فندب الحجاج لقتاله أهل الكوفة كلهم، عليهم زهرة بن حوية السعدي، شيخ كبير قد باشر الحروب.
وبعث إلى حربه عبد الملك من الشام سفيان بن الأبرد، وحبيباً الحكمي في ستة آلاف.
ثم قدم عتاب بن وراق على الحجاج مستعفياً من عشرة المهلب بن أبي صفرة، فاستعمله الحجاج على الكوفة، ولجمع جميع الجيش خمسين ألفاً.
وعرض شبيب بن يزيد جنده بالمدائن، فكانوا ألف رجل، فقال: يا قوم إن الله ينصركم وأنتم مائة أو مائتان، فأنتم اليوم مئون.

ثم ركب، فأخذوا يتخلفون عنه ويتأخرون، فلما التقى الجمعان تكامل مع شبيب ستمائة، فحمل في مائتين على ميسرة الناس فانهزموا، واشتد القتال، وعتاب بن ورقاء جالس هو وزهرة بن حويه على طنفسة في القلب، فقال عتاب: هذا يوم كثر فيه العدد وقل الغناء، والهفي على خمسة من رجال تميم.
وتفرق عن عتاب عامة الجيش، وحمل عليه شبيب، فقاتل عتاب ساعة وقتل، ووطئت الخيل زهرة فهلك، فتوجع له شبيب لما رآه صريعاً، فقال له رجل من قومه: والله يا أمير المؤمنين إنك لمنذ الليلة لمتوجع لرجل من الكافرين! قال: إنك لست أعرف بضلالتهم مني، إني أعرف من قديم أمرهم ما لا تعرف، لو ثبتوا عليه كانوا إخواننا.
وقتل في المعركة: عمار بن يزيد الكلبي، وأبو خيثمة بن عبد الله.
ثم قال شبيب لأصحابه: ارفعوا عنهم السيف، ودعا الناس إلى طاعته وبيعته، فبايعوه، ثم هربوا ليلاً.
هذا كله قبل أن يقدم جيش الشام، فتوجه شبيب نحو الكوفة، وقد دخلها عسكر الشام، فشدوا ظهر الحجاج وانتعش بهم، واستغنى بهم عن عسكر الكوفة، وقال: يا أهل الكوفة لا أعز الله من أراد بكم العز، الحقوا بالحيرة، فانزلوا مع اليهود والنصارى، ولا تقاتلوا معنا.
وحنق بهم، وهذا مما يزيد فيه بغضاً.
ثم إنه وجه الحارث بن معاوية الثقفي في ألف فارس في الكشف، فالتمس شبيب غفلتهم والتقوا، فحمل شبيب على الحارث فقتله، وانهزم من معه.
ثم جاء شبيب فنزل الكوفة. وحفظ الناس السكك، وبنى شبيب مسجداً بطرف السبخة، فخرج إليه أبو الورد مولى الحجاج في عدة غلمان فقاتل حتى قتل.
ثم خرج طهمان مولى الحجاج في طائفة، فقتله شبيب.
ثم إن الحجاج خرج من قصر الكوفة، فركب بغلاً، وخرج في جيش الشام، فلما التقى الجمعان نزل الحجاج وقعد على كرسي، ثم نادى: يا أهل الشام، أنتم أهل السمع والطاعة والصبر واليقين، لا يغلبن باطل هؤلاء حقكم، غضوا الأبصار، واجثوا على الركب، وأشرعوا إليهم بالأسنة.
وكان شبيب في ستمائة، فجعل مائتين معه كردوساً، ومائتين مع سويد بن سليم، ومائتين مع المحلل بن وائل، فحمل سويد عليهم، حتى إذا غشي أطراف الأسنة وثبوا في وجوههم يطعنونهم قدماً قدماً، فانصرفوا، فأمر الحجاج بتقديم كرسيه، وصاح في أصحابه فحمل عليهم شبيب، فثبتوا، وطال القتال، فلما رأى شبيب صبرهم نادى: يا سويد احمل على أهل هذا السكة لعلك تزيل أهلها عنها، فتأتي الحجاج من وراءه ونحن من أمامه، فحمل سويد على أهل السكة، فرمي من فوق البيوت، فرد.
قال أبو مخنف: فحدثني فروة بن لقيط الخارجي قال: فقال لنا شبيب يومئذ: يا أهل الإسلام، إنما شرينا الله، ومن شرى الله لم يكثر عليه ما أصابه، شدة كشداتكم في مواطنكم المعروفة، وحمل على الحجاج، فوثب أصحاب الحجاج طعناً وضرباً، فنزل شبيب وقومه، فصعد الحجاج على مسجد شبيب في نحو عشرين رجلاً وقال: إذا دنوا فارشقوهم بالنبل، فاقتتلوا عامة النهار أشد قتال في الدنيا، حتى أقر كل فريق للآخر.
ثم إن خالد بن عتاب بن ورقاء قال للحجاج: ائذن لي في قتالهم، فإني موتور وممن لا يتهم في نصيحة، فأذن له، فخرج في عصابة ودار من ورائهم، فقتل مصاداً أخا شبيب، وغزالة امرأة شبيب، وأضم النيران في عسكره. فوثب شبيب وأصحابه على خيولهم، فقال الحجاج: احملوا عليهم فقد أرعبوا، فشدوا عليهم فهزموهم، وتأخر شبيب في حامية قومه.
فذكر من كان معه شبيب أنه جعل ينعس ويخفق برأسه وخلفه الطلب، قال: فقلت له: يا أمير المؤمنين التفت فانظر من خلفك، فالتفت غير مكترث ثم أكب يخفق، ثم قلت: إنهم قد دنوا، فالتفت ثم أقبل يخفق. وبعث الحجاج إلى خيل أن دعوه في حرق النار، فتركوه ورجعوا.
ومر أصحاب شبيب بعامل للحجاج على بلد بالسواد فقتلوه، ثم أتوا بالمال على دابة فسبهم شبيب على مجيئهم بالمال وقال: اشتغلتم بالدنيا، ثم رمى بالمل في الفرات. ثم سار بهم إلى الأهواز وبها محمد بن موسى بن طلحة بن عبيد الله، فخرج لقتاله وسأل محمد المبارزة، فبارزه شبيب وقتله.

ومضى إلى كرمان فأقام شهرين ورجع إلى الأهواز فندب له الحجاج جيش الشام: سفيان بن الأبرد الكلبي، وحبيب بن عبد الرحمن الحكمي، فالتقوا على جسر دجيل، فاقتتلوا حتى حجز بينهم الليل، ثم ذهب شبيب، فلما صار على جسر دجيل قطع الجسر، فوقع شبيب وغرق، وقيل: نفر به فرسه فألقاه في الماء وعليه الحديد، فقال له رجل: أغرقاً يا أمير المؤمنين! قال: " ذلك تقدير العزيز العليم " فألقاه دجيل إلى ساحله ميتاً، فحمل على البريد إلى الحجاج، فأمر به فشق بطنه وأخرج قلبه، فإذا هو كالحجر، إذا ضرب به الأرض نبا عنها، فشقوه فإذا بداخلاه قلب صغير.
وقال ابن جرير الطبري في تاريخه: ثم أنفق الحجاج الأموال، ووجه سفيان بن الأبرد في طلب القوم، قال: وأقام شبيب بكرمان، حتى إذا انجبر واستراش كر راجعاً، فيستقبله ابن الأبرد في ثلاثة كراديس، فاقتتلوا أكثر النهار، وثبت الفريقان، وكر شبيب وأصحابه أكثر من ثلاثين كرة، وابن الأبرد ثابت، ثم آل أمرهم إلى أن ازدحموا عند الجسر، واضطر شبيب أصحاب ابن الأبرد إلى الجسر، ونزل في نحو مائة، فتقاتلوا إلى الليل قتالاً عظيماً، ثم تحاجزوا.
وقال أبو مخنف: حدثني فروة قال: ما هو إلا أن انتهينا إلى الجسر، فعبرنا شبيب في الظلمة وتخلف في آخرنا فأقبل على فرسه، وكانت بين يديه حجرة فنزل فرسه عليها وهو على الجسر، فاضطربت الماذيانة ونزل حافر الفرس على حرف السفينة فنزل في الماء فلما سقط قال: " ليقضي الله أمراً كان مفعولاً " فانغمس ثم ارتفع فقال: " ذلك تقدير العزيز العليم " .
قال: وقيل كان معه رجال قد أصاب من عشائرهم وأبغضوه، فلما تخلف في الساقة اشتوروا فقالوا: نقطع به الجسر، ففعلوا، فمالت السفن، ونفر فرسه فسقط وغرق.
ثم تنادوا بينهم: غرق أمير المؤمنين فأصبح الناس فاستخرجوه وعليه الدرع.
قال أبو مخنف: فسمعتهم يزعمون أنه شق بطنه فأخرج قلبه، فكان مجتمعاً صلباً، كأنه صخرة، وأنه كان يضرب به الأرض فيثب قامة الإنسان.
وسيأتي في ترجمته من أخباره أيضاً.
وفيها أمر عبد العزيز بن مروان بجامع مصر، فهدم وزيد فيه من جهاته الأربع.
وأمر ببناء حصن الإسكندرية، وكان مهدوماً منذ فتحها عمرو بن العاص.
وفيها افتتح عبد الملك بن مروان هرقلة وهي مدينة معروفة داخل بلاد الروم.
وحج بالناس أبان بن عثمان بن عفان.
وفيها وغل عبد الله بن أمية بن عبد الله الأموي بسجستان، فأخذ عليه الطريق، فأعطى مالاً حتى خلوا عنه، فعزله عبد الملك بن مروان ووجه مكانه موسى بن طلحة بن عبيد.
حوادث سنة ثمان وسبعين
توفي فيها: جابر بن عبد الله الأنصاري.
وزيد بن خالد الجهني.
وعبد الرحمن بن غنم الأشعري.
وأبو المقدام شريح بن هانيء.
وقال خليفة: فيها أمر الحجاج على سجستان عبيد الله بن أبي بكرة الثقفي، فوجه عبيد الله أبا بردعة فأخذ عليه المضيق، وقتل شريح بن هانيء الحارثي، وأصاب العسكر ضيق وجوع شديد، حتى هلك عامتهم.
قال محمد بن جرير: وقد قيل إن هلاك شبيب بن يزيد كان في سنة ثمان. وكذلك قيل في هلاك قطري بن الفجاءة، وعبيدة بن هلال.
وعبد ربه الكبير، رؤوس الخوارج.
وقال خليفة: فيها ولي خراسان المهلب بن أبي صفرة.
وقال ابن الكلبي: فيها غزا محرز بن أبي محرز أرض الروم وفتح أزقلة، فلما قفل أصابهم مطر شديد من وراء درب الحدث، فأصيب فيه ناس كثير.
وفيها قتل سليمان بن كندير القشيري، قتله أصحاب الحجاج.
وفيها جرت حروب ووقعات بإفريقية والمغرب، وولي فيها إمرة المغرب كله موسى بن نصير اللخمي، فسار إلى طنجة وقدم على مقدمته طارق بن زياد الصدفي مولاهم الذي افتتح الأندلس، وأصاب فيها المائدة التي يتحدث أهل الكتاب أنها مائدة سليمان عليه السلام.
وفيها حج بالناس ابن أمير المؤمنين الوليد.
وفيها وثبت الروم على ملكهم فخلعته وقطعت أنفه ونفته إلى بعض الجزائر. قاله المسبحي.
وفيها فرغ الحجاج من بناء واسط، سميت بذلك لأنها وسط ما بين الكوفة والبصرة.
وقيل: بنيت سنة ثلاث وثمانين.
حوادث سنة تسع وسبعين
فيها توفي: عبد الرحمن بن عبد الله بن مسعود الهذلي.
وعبيد الله بن أبي بكرة بسجستان.
وقطري بن الفجاءة بطبرستان، بخلف فيه.

وفيها استعمل الحجاج على البحرين محمد بن صعصة الكلابي وضم إليه عمان فخرج عليه الريان النكري، فهرب محمد وركب البحر حتى قدم على الحجاج.
وفيها ولى الحجاج هارون بن ذراع النمري ثغر الهند وأمره بطلب العلافيين، وهما محمد ومعاوية ابنا الحارث من بني سامة بن لؤي، كانا قد قتلا عامل الحجاج هناك، فظفر هارون بأحدهما فقتله، وهرب الآخر.
وفيها غزا الوليد ابن أمير المؤمنين من ناحية ملطية، فغنم وسبى.
وقال عوانة بن الحكم: أول قبيل غزاهم موسى بن النصير من البربر الذين قتلوا عقبة بن نافع، فسار إليهم بنفسه فقتل وسبى، وهرب ملكهم كسيلة.
يقال: بلغ سبيهم عشرين ألفاً.
قال ابن جرير: وفيها أصحاب أهل الشام الطاعون حتى كادوا يفنون من شدته.
وقال غيره: فيها كان مصرع قطري بن الفجاءة واسم الفجاءة جعونة بن مازن بن يزيد التميمي المازني أبو نعامة، خرج في زمن مصعب بن الزبير، وبقي بضع عشرة سنة يقاتل ويسلم عليه بالخلافة وبأمرة المؤمنين، وتغلب على بلاد الفرس.
ووقائعه مشهورة، قد ذكر منها المبرد قطعة في كامله.
وقد سير الحجاج لقتاله جيشاً بعد جيش وهو يهزمهم.
وحكي عنه أنه خرج في بعض الحروب على فرس أعجف، وبيده عمود خشب، فبرز إليه رجل فكشف قطري وجهه، فولى الرجل، فقال: إلى أين - قال: لا يستحس الإنسان أن يفر من مثلك.
توجه لقتاله سفيان بن الأبرد الكلبي، فظهر عليه وظفر به وقتله.
وقيل: بل عثرت به فرسه فاندقت فخذه، فلذلك ظفروا به بطبرستان، وحمل رأسه إلى الحجاج.
وقيل: إن الذي قتله سورة بن الدرامي.
وكان قطري مع شجاعته المفرطة وإقدامه من خطباء العرب المشهورين بالبلاغة والشعر، وله أبيات مذكورة في الحماسة، والله أعلم.
حوادث سنة ثمانين
فيها توفي: عبد الله بن جعفر بن أبي طالب.
وأسلم مولى عمر.
وأبو إدريس الخولاني الفقيه.
وعبد الرحمن بن عبد القاري.
وناعم بن أجيل المصري، وعبد الله بن زرير الغافقي.
وجنادة بن أبي أمية.
وجبير بن نفير، بخلف فيهما.
وفيها صلب عبد الملك معبداً الجهني على إنكاره القدر. قاله سعيد بن عفير.
وفيها توفي: سويد بن غفلة - قاله أبو نعيم - وعبيد الله بن أبي بكرة. قاله ابن معين.
وشريح القاضي. قاله ابن نمير.
والسائب بن يزيد. قاله بعضهم.
وحسان بن النعمان الغساني بالروم.
وفيها كان سيل الجحاف، وهو سيل عظيم جاء بمكة حتى بلغ الحجر الأسود، فهلك خلق كثير من الحجاج.
قال مصعب الزبيري: سمعت محمد بن نافع الخزاعي قال: كان من قصة الجحاف أن أهل مكة قحطوا، ثم طلع في يوم قطعة غيم، فجعل الجحاف يضرط به ويقول: إن جاءنا شيء فمن هذا، فما برح من مكانه حتى جاء سيل فحمل الجمال وغرق الجحاف.
وفيها غزا البحر من الإسكندرية عبد الواحد بن أبي الكنود حتى بلغ قبرس.
وفيها هلك أليون الملك عظيم الروم لا رحمه الله.
وفيها سار يزيد بن أبي كبشة فالتقى هو والريان النكري بالبحرين، ومع الريان امرأة من الأزد تقاتل، اسمها جيداء، فقتل هو وهي وعامة أصحابهما، وصلب هو.
وفيها أول فتنة ابن الأشعث: وذلك أن الحجاج كان شديد البغض لعبد الرحمن بن محمد بن الأشعث الكندي، يقول: ما رأيته قط إلا أردت قتله.
ثم إنه أبعده عنه وأمره على سجستان في هذا العام بعد موت عبيد الله بن أبي بكرة، فسار إليها ففتح فتوحاً، وسار ينهب بلاد رتبيل ويأسر ويخرب، ثم بعث إليه الحجاج مع هذا كتباً يأمره بالوغول في تلك البلاد ويضعف همته ويعجزه، فغضب ابن الأشعث وخطب الناس، وكان معه رؤوس أهل العراق فقال: إن أميركم كتب إلي بتعجيل الوغول بكم في أرض العدو، وهي البلاد التي هلك فيها إخوانكم بالأمس، وإنما أنا رجل منكم، أمضي إذا مضيتم وآبى إذا أبيتم، فثار إليه الناس فقالوا: لا بل تأبى على عدو الله ولا نسمع له ولا نطيع.
وقال عامر بن واثلة الكناني:

إن الحجاج ما يرى بكم إلا ما رأى القائل الأول: " احمل عبدك على الفرس، فإن هلك هلك، وإن نجا فلك " إن الحجاج ما يبالي، إن ظفرتم أكل البلاد وحاز المال، وإن ظفر عدوكم كنتم أنتم الأعداء البغضاء، اخلعوا عدو الله الحجاج وبايعوا عبد الرحمن بن محمد ابن الأشعث، فنادوا: فعلنا فعلنا، ثم أقبلوا كالسيل المنحدر، وانضم إلى ابن الأشعث جيش عظيم، فعجز عنهم الحجاج، واستصرخ بأمير المؤمنين، فجزع لذلك عبد الملك بن مروان، وجهز العساكر الشامية في الحال، كما سيأتي في سنة إحدى وثمانين إن شاء الله تعالى.
والحمد لله وحده.
تراجم أهل هذه الطبقة
حرف الألف
إبراهيم بن الأشتر واسمه مالك بن الحارث النخعي الكوفي.
كان أبوه من كبار أمراء علي.
وكان إبراهيم من الأمراء المشهورين بالشجاعة والرأي، وله شرف وسيادة، وهو الذي قتل عبيد الله بن زياد يوم الخازر، ثم كان مع مصعب ابن الزبير، فكان من أكبر أمرائه، وقتل معه سنة اثنتين وسبعين.
الأحنف بن قيس ابن معاوية بن حصين، أبو بحر التميمي الذي يضرب به المثل في الحلم. من كبار التابعين وأشرافهم.
اسمه الضحاك، ويقال: صخر، وغلب عليه الأحنف لاعوجاج رجليه.
وكان سيداً مطاعاً في قومه. أسلم في حياة النبي صلى الله عليه وسلم، ووفد على عمر.
وحدث عن: عمر، وعثمان، وعلي، وأبي ذر، والعباس، وابن مسعود.
روى عنه: الحسن البصري، وعمرو بن جاوان، وعروة بن الزبير، وطلق بن حبيب، وعبد الله بن عميرة، ويزيد بن عبد الله بن الشخير، وخليد العصري.
وكان من أمراء علي يوم صفين.
قال ابن سعد: كان الأحنف ثقة مأموناً قليل الحديث، وكان صديقاً لمصعب بن الزبير، فوفد عليه إلى الكوفة، فتوفي عنده.
قال سليمان بن أبي شيخ: كان أحنف الرجلين جميعاً، ولم يكن له إلا بيضة واحدة.
قال: وكان اسمه صخر بن قيس أحد بني سعد، وأمه امرأة من باهلة، فكانت ترقصه وتقول:
والله لولا حنف برجله ... وقلة أخافها من نسله
ما كان في فتيانكم من مثله
وقال المرزباني: قيل إن اسمه الحارث، وقيل: حصين.
وقال أبو أحمد الحاكم: هو افتتح مرو الروذ، وكان الحسن، وابن سيرين في جيشه ذلك.
و قال علي بن زيد، عن الحسن، عن الأحنف قال: بينا أنا أطوف في زمن عثمان إذ لقيني رجل من بني ليث، فقال: ألا أبشرك - قلت: بلى. قال: أما تذكر إذ بعثني رسول الله صلى الله عليه وسلم إلى قومك بني سعد أدعوهم إلى الإسلام، فجعلت أخبرهم وأعرض عليهم، فقلت: إنه يدعو إلى خير، وما أسمع إلا حسناً، فذكرت ذلك للنبي صلى الله عليه وسلم فقال: " اللهم اغفر للأحنف " . وكان الأحنف يقول: فما شيء أرجى عندي من ذلك.
رواه أحمد في مسنده. والبخاري في تاريخه.
وقال علي بن زيد، عن الحسن، عن الأحنف قال: قدمت على عمر فاحتبسني عنده حولاً، فقال: يا أحنف، إني قد بلوتك وخبرتك فرأيت علانيتك حسنة، وأنا أرجو أن تكون سريرتك مثل علانيتك، وإنا كنا نتحدث إنما يهلك هذه الأمة كل منافق عليم.
وقال العلاء بن الفضل بن أبي سوية: ثنا العلاء بن حريز قال: حدثني عمر بن مصعب بن الزبير، عن عمه عروة، حدثني الأحنف بن قيس أنه قدم على عمر بفتح تستر، فقال: يا أمير المؤمنين، قد فتح الله عليك تستر، وهي من أرض البصرة، فقال رجل من المهاجرين: يا أمير المؤمنين، إن هذا، يعني الأحنف، الذي كف عنا بني مرة حين بعثنا رسول الله صلى الله عليه وسلم في صدقاتهم، وقد كانوا هموا بنا، قال الأحنف: فحبسني عمر عنده بالمدينة سنة، يأتيني في كل يوم وليلة، فلا يأتيه عني إلا مل يحب، فلما كان رأس السنة دعاني فقال: يا أحنف هل تدري لم حبستك - قلت: لا. قال: إن رسول الله صلى الله عليه وسلم حذرنا كل منافق عليم، فخشيت أن تكون منهم، فاحمد الله يا أحنف.
قلت: وكان الأحنف فصيحاً مفوهاً.
قال أحمد العجلي: هو بصري ثقة، وكان سيد قومه، وكان أعور أحنف، دميماً فصيراً كوسجاً، له بيضة واحدة، حبسه عمر عنده سنة يختبره، فقال عمر: هذا والله السيد.
قلت: ذهبت عينه بسمرقند. ذكره الهيثم.
وقال معمر، عن قتادة قال: خطب الأحنف عند عمر، فأعجبه منطقه، فقال: كنت أخشى أن تكون منفقاً عالماً، وأرجو أن تكون مؤمناً، فانحدر إلى مصرك.
قلت: مصره هي البصرة.

وعن الأحنف قال: ما كذبت منذ أسلمت إلا مرة، سألني عمر عن ثوب بكم أخذته - فأسقطت ثلثي الثمن.
وقال خليفة: توجه ابن عامر إلى خراسان وعلى مقدمته الأحنف.
وقال ابن سيرين: كان الأحنف يحمل، يعني في قتال أهل خراسان، ويقول:
إن على كل رئيس حقا ... أن يخضب الصعدة أو يندقا
قال: وسار الأحنف إلى مرو الروذ، ومنها إلى بلخ، فصالحوه على أربعمائة ألف، ثم أتى الأحنف خوارزم، فلم يطقها، فرجع.
وقال ابن إسحاق: خرج ابن عامر من خراسان قد أحرم من نيسابور بعمرة، وخرج على خراسان الأحنف فجمع أهل خراسان جمعاً كبيراً، واجتمعوا بمرو، فقاتلهم الأحنف وهزمهم وقتلهم، وكان جمعاً لم يجتمع مثله قط.
وقال أيوب السختياني، عن محمد قال: نبئت أن عمراً ذكر بني تميم فذمهم فقام الأحنف فقال: إنك ذكرت بني تميم فعممتهم بالذم، وإنما هم من الناس، فيهم الصالح والطالح، فقال: صدقت. فقام الحتات - وكان يناوئه - فقال: يا أمير المؤمنين ائذن لي فلأتكلم، قال: اجلس، فقد كفاكم سيدكم الأحنف.
وقال علي بن زيد، عن الحسن قال: وكتب عمر إلى أبي موسى: ائذن للأحنف، وشاوره، واسمع منه.
وقال الحسن البصري: ما رأيت شريف قوم كان أفضل من الأحنف.
وقال خالد بن صفوان: كان الأحنف يفر من الشرف والشرف يتبعه.
وقال والد حماد بن زيد: قيل للأحنف: إنك شيخ كبير، وإن الصيام يضعفك قال: إني أعده لسفر طويل.
وقال حماد بن زيد: حدثني زريق بن رديح، عن سلمة بن منصور، عن رجل قال: كان الأحنف عامة صلاته بالليل، وكان يضع إصبعه على السراج فيقول: حس. ثم يقول: يا أحنف ما حملك على أن صنعت كذا وكذا يوم كذا وكذا.
غيره يقول: ابن ذريح.
وقال أبو كعب صاحب الحرير: ثنا أبو الأصفر، أن الأحنف أصابته جنابة في ليلة باردة، فلم يوقظ غلمانه، وذهب يطلب الماء، فوجد ثلجاً فكسره واغتسل.
وقال مروان الأصغر: سمعت الأحنف يقول: اللهم إن تغفر لي فأنت أهل لذلك. وإن تعذبني فأنا أهل لذلك.
وقال جرير، عن مغيرة: قال الأحنف: ذهبت عيني من أربعين سنة، ما شكوتها إلى أحد.
ويروى أنه وفد على معاوية فقال: أنت الشاهر علينا سيفك يوم صفين والمخذل عن عائشة أم المؤمنين! فقال: لا تؤنبنا بما مضى منا، ولا ترد الأمور على أدبارها، فإن القلوب التي أبغضناك بها بين جوانحنا، والسيوف التي قاتلناك بها على عواتقنا، في كلام غيره، فقيل: إنه لما خرج قالت أخت معاوية: من هذا الذي يتهدد - قال: هذا الذي إن غضب غضب لغضبه مائة ألف من تميم، لا يدرون فيم غضب.
وقال ابن عون، عن الحسن قال: ذكروا عند معاوية شيئاً، والأحنف ساكت: فقال معاوية: يا أبا بحر، ما لك لا تتكلم: قال: أخشى الله إن كذبت وأخشاكم إن صدقت.
وعن الأحنف قال: عجبت لمن يجري في مجرى البول مرتين، كيف يتكبر.
وقال سليمان التيمي: قال الأحنف: ما أتيت باب هؤلاء إلا أن أدعى، ولا دخلت بين اثنين حتى يدخلاني بينهما، ولا ذكرت أحداً بعد أن يقوم من عندي إلا بخير.
وعن الأحنف قال: ما نازعني أحد فكان فوقي إلا عرفت له قدره، ولا كان دوني إلا رفعت قدري عنه، ولا كان مثلي إلا تفضلت عليه.
وقال ابن عون، عن الحسن، قال الأحنف: لست بحليم، ولكني أتحالم.
وبلغنا أن رجلاً قال للأحنف: لئن قلت واحدة لتسمعن عشراً، فقال له: لكنك لئن قلت عشراً لم تسمع واحدة.
وإن رجلاً قال له: بم سدت قومك - قال: بتركي من أمرك ما لا يعنيني كما عندك من أمري ما لا يعنيك.
وعنه قال: ما ينبغي للأمير أن يغضب، لأن الغضب في القدرة لقاح السيف والندامة.
وقال الأصمعي: قال عبد الملك بن عمير: قدم علينا الأحنف الكوفة مع مصعب، فما رأيت خصلة تذم إلا رأيتها فيه، كان ضئيلاً، صغير الرأس، متراكب الأسنان، مائل الذقن، ناتيء الوجه، باخق العينين، خفيف العارضين، أحنف الرجل، فكان إذا تكلم جلا عن نفسه.
باخق: منخسف العين.
وقال ابن الأعرابي: الأحنف الذي يمشي على ظهر قدميه.
وقال غيره: هو أن تقبل كل رجل على صاحبتها.
وللأحنف أشياء مفيدة أورد الحافظ ابن عساكر جملة منها.

وكان زياد بن أبيه كثير الرعاية للأحنف، فلما ولي بعده ابنه عبيد الله تغيرت حال الأحنف عند عبيد الله، وصار يقدم عليه من دونه، ثم إنه وفد على معاوية بأشراف أهل العراق، فقال لعبيد الله: أدخلهم على قدر مراتبهم، فكان في آخرهم الأحنف، فلما رآه معاوية أكرمه لمكان سيادته، وقال له: يا أبا بحر إلي، وأجلسه معه، وأقبل عليه، وأعرض عنهم، فأخذوا في شكر عبيد الله، وسكت الأحنف، فقال معاوية له: لم لا تتكلم - قال: إن تكلمت خالفتهم، فقال: اشهدوا أني قد عزلت عبيد الله، فلما خرجوا كان فيهم من يروم الإمارة، ثم أتوا معاوية بعد ثلاث، وذكر كل واحد شخصاً، وتنازعوا، فقال معاوية: ما تقول يا أبا بحر - قال: إن وليت أحداً من أهل بيتك لم تجد من يسد مسد عبيد الله، قال: قد أعدته، فلما خرجوا خلا معاوية بعبيد الله وقال: كيف ضيعت مثل هذا الذي عزلك وأعادك وهو ساكت - فلما عاد عبيد الله إلى العراق، جعل الأحنف خاصته وصاحب سره.
وقال عبد الرحمن بن القاسم صاحب مالك، عن أبي شريح المعافري، عن عبد الرحمن بن عمارة بن عقبة قال: حضرت جنازة الأحنف بالكوفة، فكنت فيمن نزل قبره، فلما سويته رأيته قد فسح له مد بصري، فأخبرت بذلك أصحابي، فلم يروا ما رأيت.
رواها ابن يونس في تاريخ مصر.
توفي الأحنف سنة سبع وستين في قول يعقوب الفسوي.
وقال غيره: توفي سنة إحدى وسبعين.
وقال غير واحد: توفي في إمرة مصعب على العراق. ولم يعينوا سنة، رحمه الله.
أسماء بنت أبي بكر الصديق أم عبد الله ذات النطاقين، آخر المهاجرين والمهاجرات وفاة، وأمها قتيلة بنت عبد العزى العامرية.
لها عدة أحاديث.
روى عنها: عبد الله، وعروة ابنا الزبير، وابناهما عبادة، وعبد الله، ومولاها عبد الله، وابن عباس، وأبو واقد الليثي، وتوفيا قبلها، وفاطمة بنت المنذر بن الزبير، وعباد بن حمزة بن عبد الله بن الزبير، وابن أبي مليكة، وأبو نوفل معاوية بن أبي عقرب، ووهب بن كيسان، والمطلب بن عبد الله، ومحمد بن المنذر، وصفية بنت شيبة.
وشهدت اليرموك مع ابنها عبد الله وزوجها.
وهي وابنها وأبوها وجدها صحابيون.
روى شعبة، عن مسلم القري قال: دخلنا على أم ابن الزبير، فإذا هي امرأة ضخمة عمياء، نسألها عن متعة الحج، فقالت: قد رخص رسول الله صلى الله عليه وسلم فيها.
قال ابن أبي الزاد: كانت أكبر من عائشة بعشر سنين.
قلت: فعمرها على هذا إحدى وتسعون سنة.
وأما هشام بن عروة فقال: عاشت مائة سنة ولم يسقط لها سن.
وقال ابن أبي مليكة: كانت أسماء تصدع فتضع يدها على رأسها فتقول: بذنبي وما يغفره الله أكثر.
وقال هشام بن عروة: أخبرني أبي، عن أسماء قالت: تزوجني الزبير، وما له شيء غير فرسه، فكنت أعلفه وأسوسه، وأدق النوى لناضحه، وأعلفه، وأستقي، وأعجن، ولم أكن أحسن أخبز، فكان يخبز لي جارات من الأنصار، وكن نسوة صدق، وكنت أنقل النوى من أرض الزبير التي أقطعه رسول الله صلى الله عليه وسلم على رأسي، وهي على ثلثي فرسخ، فجئت يوماً والنوى على رأسي، فلقيت رسول الله صلى الله عليه وسلم ومعه جماعة، فدعاني فقال: " إخ إخ " .
ليحملني خلفه، فاستحييت أن أسير مع الرجال، وذكرت الزبير وغيرته، فمضى، فلما أتيت أخبرت الزبير، فقال: والله لحملك النوى كان أشد علي من ركوبك معه، قالت: حتى أرسل إلي أبو بكر بعد ذلك بخادم، فكفتني سياسة الفرس، فكأنما أعتقني.
وقال إبراهيم بن المنذر: ثنا عبد الله بن محمد بن يحيى بن عروة، عن هشام بن عروة قال: ضرب الزبير أسماء، فصاحت لعبد الله بن الزبير، فأقبل، فلما رآه قال: أمك طالق إن دخلت! قال: أتجعل أمي عرضة ليمينك، فاقتحم عليه وخلصها، فبانت منه.
وقال حماد بن سلمة، عن هشام بن عروة، إن الزبير طلق أسماء، فأخذ عروة وهو يومئذ صغير.
وقال أسامة بن زيد، عن ابن المنكدر قال: كانت أسماء سخية النفس.
وقال أبو معاوية: ثنا هشام، عن فاطمة بنت المنذر قالت: قالت أسماء: يا بناتي تصدقن ولا تنتظرن الفضل فإنكن إن انتظرتن الفضل لن تجدنه، وإن تصدقن لن تجدن فقده.

وقال علي بن مسهر، عن هشام بن عروة، عن القاسم بن محمد قال: سمعت ابن الزبير يقول: ما رأيت امرأتين قط أجود من عائشة وأسماء، وجودهما يختلف، أما عائشة فكانت تجمع الشيء إلى الشيء، حتى إذا اجتمع عندها وضعته مواضعه، وأما أسماء فكانت لا تدخر شيء لغد.
قال ميمون بن مهران: كانت أم كلثوم بنت عقبة بن أبي معيط تحت الزبير، وكانت فيه شدة على النساء، وكانت له كارهة تسأل الطلاق، فطلقها واحدة، وقال: لا ترجع إلي أبداً.
وقال أيوب، عن نافع، وسعد بن إبراهيم، إن عبد الرحمن بن عوف طلقها ثلاثاً، يعني لتماضر، فورثها عثمان منه بعد انقضاء العدة، ثم قال سعد: وكان أبو سلمة أمه تماضر بن الأصبغ.
وروى عمر بن أبي سلمة، عن أبيه، عن تماضر، حين طلقها الزبير بن العوام، وكان أقام عندها سبعاً، ثم لم ينشب أن طلقها.
وقال مصعب بن سعد: فرض عمر ألفاً ألفاً للمهاجرات، منهن أم عبد، وأسماء.
وقالت فاطمة بنت المنذر: إن جدتها أسماء كانت تمرض المرضة، فتعتق كل مملوك لها.
وقال الواقدي: كان سعيد بن المسيب من أعبر الناس للرؤيا، أخذ ذلك عن أسماء بنت أبي بكر، وأخذت عن أبيها.
وقال الواقدي: ثنا موسى بن يعقوب، عن إبراهيم بن عبد الرحمن، عن عبد الله بن أبي ربيعة، عن أمه: إن أسماء كانت تقول وابن الزبير يقاتل الحجاج: لمن كانت الدولة اليوم - فيقال لها: للحجاج. فتقول: ربما أمر الباطل. فإذا قيل لها: كانت لعبد الله، تقول: اللهم انصر أهل طاعتك ومن غضب لك.
وقال هشام بن عروة، عن أبيه قال: دخلت على أسماء أنا وعبد الله، قبل أن يقتل بعشر ليال، وإنها لوجعة، فقال لها عبد الله: كيف تجدينك - قالت: وجعة، قال: إن في الموت لعافية. قالت: لعلك تشتهي موتي، فلا تفعل، وضحكت، وقالت: والله ما أشتهي أن أموت حتى يأتي علي أحد طرفيك، إما أن تقتل فأحتسبك، وإما أن تظفر فتقر عيني، وإياك أن تعرض علي خطة لا توافق، فتقبلها كراهية الموت.
إسحاق الأزرق، عن عوف الأعرابي، عن أبي الصديق الناجي، أن الحجاج دخل على أسماء فقال: إن ابنك ألحد في هذا البيت، وإن الله أذاقه من عذاب أليم. قالت: كذب، كان براً بوالديه، صواماً قواماً، ولكن قد أخبرنا رسول الله صلى الله عليه وسلم أنه سيخرج من تثقيف كذابان، الآخر منهما شر من الأول، وهو مبير.
إسناده قوي.
وقال ابن عيينة: ثنا أبو المحياه، عن أمه قالت: لما قتل الحجاج ابن الزبير دخل على أمه أسماء وقال ها: يا أمه، إن أمير المؤمنين أوصاني بك فهل لك من حاجة - فقالت: لست لك بأم، ولكني أم المصلوب على رأس البنية، وما لي من حاجة، ولكن أحدثك: سمعت رسول الله صلى الله عليه وسلم يقول: " يخرج في ثقيف كذاب ومبير " فأما الكذاب، فقد رأيناه - تعني المختار بن أبي عبيد - وأما المبير فأنت، فقال لها: مبير المنافقين.
أبو المحياه هو يحيى بن يعلى التيمي.
وقال يزيد بن هارون: أنبأ الأسود بن شيبان، عن أبي نوفل، عن أبي عقرب، أن الحجاج لما قتل ابن الزبير صلبه، وأرسل إلى أمه أن تأتيه، فأبت، فأرسل إليها لتأتين أو لأبعثن من يسحبك بقرونك، فأرسلت إليه: والله لا آتيك حتى تبعث إلي من يسحبني بقروني. فلما رأى ذلك أتى إليها فقال: كيف رأيتني صنعت بعبد الله - قالت: رأيتك أفسدت عليه دنياه، وأفسد عليك آخرتك، وقد بلغني أنك كنت تعيره بابن ذات النطاقين، وذكرت الحديث، فانصرف ولم يراجعها.
وقال حميد بن زنجويه: ثنا ابن أبي عباد، ثنا سفيان بن أبي عيينة، عن منصور بن عبد الرحمن، عن أمه قالت: قيل لابن عمر أن أسماء في ناحية المسجد، وذلك حين قتل ابن الزبير وهو مصلوب، فمال إليها، فقال: إن هذه الجثث ليست بشيء، وإنما الأرواح عند الله، فاتقي الله، وعليك بالصبر. فقالت: وما يمنعني وقد أهدي رأس يحيى بن زكريا إلى بغي من بغايا بني إسرائيل.
رواه حرملة بن يحيى، عن سفيان بن المبارك.
أنا مصعب بن ثابت، عن عامر بن عبد الله بن الزبير، عن أبيه قال: قدمت قتيلة بنت عبد العزى على بنتها أسماء بنت أبي بكر - وكان أبو بكر طلقها في الجاهلية - بهدايا، زبيب وسمن وقرظ، فأبت أن تقبل هديتها، وأرسلت إلى عائشة: سلي رسول الله صلى الله عليه وسلم، فقال: لتدخلها وتقبل هديتها.
ونزلت " لا ينهاكم الله عن الذين لم يقاتلوكم في الدين " . الآية.

شريك، عن الركين بن الربيع قال: دخلت على أسماء بنت أبي بكر وهي كبيرة عمياء، فوجدتها تصلي، وعندها إنسان يلقنها: قومي اقعدي افعلي.
وقال ابن أبي مليكة: دخلت على أسماء، فقالت: بلغني أن هذا صلب ابن الزبير، اللهم لا تمتني حتى أوتى به أحنطه وأكفنه، فأتيت به بعد ذلك قبل موتها، فجعلت تحنطه بيدها وتكفنه بعد ما ذهب بصرها.
قال ابن سعد: ماتت أسماء بعد وفاة ابنها بليال.
ويروى عن ابن أبي مليكة قال: كفنته وصلت عليه، وما أتت عليه جمعة حتى ماتت.
الأسود بن يزيد ابن قيس النخعي، الفقيه أبو عمرو، ويقال أبو عبد الرحمن، أو عبد الرحمن، ووالد عبد الرحمن، وابن أخي علقمة بن قيس، وخال إبراهيم بن زيد النخعي. وكان أسن من علقمة.
روى عن: معاذ بن جبل، وعبد الله بن مسعود، وبلال، وحذيفة، وأبي موسى الأشعري، وعائشة، وقرأ عليه القرآن: يحيى بن وثاب، وإبراهيم النخعي، وأبو إسحاق.
وكان من العبادة والحج على أمر كبير.
فروى شعبة، عن أبي إسحاق قال: حج الأسود ثمانين من بين حجة وعمرة.
وقال ابن عون: سئل الشعبي، عن الأسود بن يزيد فقال: كان صواماً قواماً حجاجاً.
وقال عبد الله بن أحمد بن حنبل: ثنا عبد الله بن صندل، ثنا تفضيل بن عياض، عن ميمون، عن منصور، عن إبراهيم قال: كان الأسود يختم القرآن في رمضان في كل ليلتين: وكان ينام بين المغرب والعشاء، وكان يختم القرآن في غير رمضان في كل ست ليال.
وقال يحيى بن سعيد القطان: ثنا يزيد بن عطاء، عن علقمة بن مرثد قال: كان الأسود يجتهد في العبادة، يصوم حتى يخضر ويصفر، فلما احتضر بكى، فقيل له: ما هذا الجزع - فقال: ما لي لا أجزع، والله لو أتيت بالمغفرة من الله لأهمني الحياء منه مما قد صنعت، إن الرجل ليكون بينه وبين آخر الذنب الصغير، فيعفو عنه، فلا يزال مستحيياً منه.
في وفاته أقوال، أحدها سنة خمس وسبعين.
أسلم مولى عمر بن الخطاب العدوي أبو زيد، ويقال أبو خالد، من سبي عين التمر. وقيل: حبشي. وقيل: من سبي اليمن. وقد اشتراه عمر بمكة لما حج بالناس سنة إحدى عشر في خلافة الصديق.
وقال الواقدي: سمعت أسامة بن زيد بن أسلم يقول: نحن قوم من الأشعريين، ولكنا لا ننكر منة عمر رضي الله عنه.
سمع: أبا بكر، وعمر، وعثمان، ومعاذاً، وأبا عبيدة، وابن عمر، وابن عمر، وكعب الأحبار.
روى عنه: ابنه زيد، والقاسم بن محمد، ومسلم بن جندب، ونافع ابن مولى عمر.
قال الزهري، عن القاسم، عن أسلم قال: قدمنا الجابية مع عمر، فأتينا بالطلاء وهو مثل عقيد الرب.
وقال الواقدي: حج عمر بالناس سنة إحدى عشرة، فابتاع فيها أسلم.
وقال الواقدي أيضاً: ثنا هشام بن سعد، عن زيد بن أسلم، عن أبيه قال: اشتراني عمر سنة اثنتي عشرة، وهي السنة التي قدم فيها بالأشعث بن قيس أسراً، فأنا أنظر إليه في الحديد يكلم أبا بكر، وهو يقول له: فعلت وفعلت، حتى كان آخر ذلك أسمع الأشعث يقول: يا خليفة رسول الله استبقني لحربك، وزوجني أختك، فمن عليه أبو بكر وزوجه أخته أم فروة، فولدت له محمد بن الأشعث.
وقال جويرية، عن نافع: حدثني أسلم مولى عمر الأسود الحبشي: والله ما أريد عيبه.
وعن زيد بن أسلم، عن أبيه قال: قال ابن عمر: يا أبا خالد، إني أرى أمير المؤمنين يلزمك لزوماً لا يلزمه أحداً من أصحابك، لا يخرج سفراً إلا وأنت معه، فأخبرني عنه، قال: لم يكن أولى القوم بالظل، وكان يرحل رواحلنا ويرحل رحله وحده، ولقد فزعنا ذات ليلة وقد رحل رحالنا وهو يرحل رحله ويرتجز:
لا يأخذ الليل عليك بالهم ... والبسن له قميص واعتم
وكن شريك رافع وأسلم ... واخدم الأقوام حتى تخدم
رواه القعمدي، عن يعقوب بن حماد، عن عبد الرحمن بن زيد بن أسلم، عن أبيه.
قال أبو عبيد: توفي أسلم سنة ثمانين.
أميمة بنت رقيقة واسم أبيها عبد بن بجاد التيمي، وهي بنت أخت خديجة بنت خويلد لأمها.
عدادها في صحابيات أهل المدينة.
روى عنها: ابنتها حكيمة، وعبد الله بن عمرو، ومحمد بن المنكدر، وصرح ابن المنكدر بأنه سمع منها، وبأنها بايعت رسول الله صلى الله عليه وسلم والحديث في الموطأ.
أوس بن طمعج الكوفي العابد. ثقة كبير مخضرم.
روى عن: سلمان الفارسي، وأبي مسعود البدري الأنصاري، وعائشة.

روى عنه: إسماعيل بن رجاء، وإسماعيل بن عبد الرحمن السدي، وإسماعيل بن أبي خالد.
توفي سنة ثلاث أو أربع وسبعين.
حرف الباء
بجالة بن عبدة التميمي البصري. كاتب جزء بن معاوية، عم الأحنف بن قيس.
روى عن: عبد الرحمن بن عوف، وابن عباس، وقال: جاءنا كتاب عمر رضي الله عنه.
روى عنه: الزبير بن الخريت، ويعلى بن حكيم، وطالب بن السميدع.
ووفد على يزيد بن معاوية.
البراء بن عازب ابن الحارث أبو عمارة الأنصاري الحارثي المدني، نزيل الكوفة.
صحب النبي صلى الله عليه وسلم، وروى عنه، وعن أبي بكر، وغيره.
روى عنه: أبو جحيفة السوائي، وعبد الله بن يزيد الخطمي، الصحابيان، وعدي بن ثابت، وسعد بن عبيدة، وأبو عمر زادان، وأبو إسحاق السبيعي، وآخرون.
واستصغر يوم بدر، وشهد غير غزوة مع رسول الله صلى الله عليه وسلم.
أبو إسحاق، عن البراء: استصغرني رسول الله صلى الله عليه وسلم يوم بدر فردني، وغزوت معه خمس عشرة غزوة، وما قدم علينا المدينة حتى قرأت سوراً من المفصل.
شعبة، وجماعة، عن أبي السفر، رأيت على البراء خاتم ذهب.
وقال البراء: كنت أنا وابن عمر لدة.
توفي سنة اثنتين وسبعين، وقيل: سنة إحدى وسبعين.
بسر بن أبي أرطأة عمير بن عويمر بن عمران، ويقال: بسر بن أرطأة، أبو عبد الرحمن العامري القرشي، نزيل دمشق.
روى عن: النبي صلى الله عليه وسلم حديثين، وهما " اللهم أحسن عاقبتنا " .
وحديث: " لا تقطع الأيدي في الغزو " .
روى عنه جنادة بن أبي أمية، وأيوب بن ميسرة، وأبو راشد الحبراني، وغيرهم.
قال الواقدي: ولد قبل موت النبي صلى الله عليه وسلم بسنتين.
وقال ابن يونس المصري: كان صحابياً شهد فتح مصر: وله بها دار وحمام، وكان من شيعة معاوية، وولي الحجاز واليمن له، ففعل أفعالاً قبيحة، وشوش في آخر أيامه.
قلت: وكان أميراً سرياً شجاعاً بطلاً فاتكاً، ساق ابن عساكر أخباره في تاريخه، فمن أخبث أخباره التي ما عملها الحجاج، على أن الصحيح أن بسراً لا صحبة له.
قال الواقدي، وأحمد بن حنبل، وابن معين: لم يسمع من النبي صلى الله عليه وسلم، لأن النبي صلى الله عليه وسلم توفي وبسر صغير.
قال موسى بن عبيدة: ثنا زيد بن عبد الرحمن بن أبي سلامة، عن أبي الزيات، وآخر، سمعا أبا ذر يتعوذ من يوم العورة، قال زيد: فقتل عثمان، ثم أرسل معاوية بسر بن أرطأة إلى اليمن، فسبى نساء مسلمات، فأقمن في السوق.
وقال ابن إسحاق: قتل بسر: عبد الرحمن، وقثم ولدي عبيد الله بن عباس باليمن.
وروى ابن سعد، عن الواقدي، عن داود بن جسرة، عن عطاء بن أبي مروان قال: بعث معاوية بسر بن أبي أرطأة إلى الحجاز واليمن يقتل من كان في طاعة علي، فأقام بالمدينة شهراً لا يقال له: هذا ممن أعان على قتل عثمان، إلا قتلة. وكان عبيد الله على اليمن، فمضى بسر إليها فقتل ولدي عبيد الله، وقتل عمرو بن أراكة الثقفي، وقتل من همدان أكثر من مائتين، وقتل من الأبناء طائفة. وذلك بعد قتل علي، وبقي إلى خلافة عبد الملك.
ويروى عن الشعبي أن بسراً هدم بالمدينة دوراً كثيرة، وصعد المنبر وصاح: يا دينار، شيخ سمح عهدته ها هنا بالأمس، ما فعل - يعني عثمان - يا أهل المدينة لولا عهد أمير المؤمنين ما تركت بها محتلماً إلا قتلته، ثم مضى إلى اليمن فقتل بها ابني عبيد الله بن عباس، صبيين مليحين، فهامت أمهما بهما.
قلت: وقالت فيهما أبيات سائرة، وبقيت تقف للناس مكشوفة الوجه، وتنشد في الموسم منها:
ها من أحسن بابني الذين هما ... كالدرتين تجلى عنهما الصدف
بشر بن مروان ابن الحكم بن أبي العاص بن أمية القرشي الأموي.
كان سمحاً جواداً ممدحاً. ولي إمرة العراقين لأخيه عبد الملك. وله دار بدمشق عند عقبة المتان، وجمع له أخوه إمرة العراقين.
فعن الضحاك العتابي قال: خرج أيمن بن خريم إلى بشر بن مروان، فقدم فرأى الناس يدخلون عليه بلا استئذان، فقال: من يؤذن الأمير بنا - قالوا: ليس عليه حجاب، فأنشأ يقول:
يرى بارزاً للناس بشر كأنه ... إذا لاح في أثوابه قمر بدر
بعيد مراة العين مارد طرفه ... حذار الغواشي رجع باب ولا ستر
ولو شاء بشر أغلق الباب دونه ... طماطم سود أو صقالبة حمر

ولكن بشراً يسر الباب للتي ... يكون له في جنبها الحمد والشكر
فقال: تحتجب الحرم، وأجزل صلته.
وقال أبو مسهر: ثنا الحكم بن هشام قال: ولى عبد الملك أخاه بشراً على العراقين، فكتب إليه حين وصله الخبر: يا أمير المؤمنين إنك قد شغلت إحدى يدي، وهي اليسرى، وبقيت الأخرى فارغة. فكتب إليه بولاية الحجاز واليمن، فلما بلغه الكتاب حتى وقعت القرحة في يمينه، فقيل له: نقطعها من مفصل الكف، فجزع، فما أمسى حتى بلغت المرفق، ثم أصبح وقد بلغت الكتف، وأمسى وقد خالطت الجوف، فكتب إليه: أما بعد، فإني كتبت إليك يا أمير المؤمنين، وأنا في أول يوم من أيام الآخرة، قال: فجزع عليه عبد الملك، وأمر الشعراء فرثوه. وقال علي بن زيد بن جدعان: قال الحسن: قدم علينا بشر بن مروان البصرة وهو أبيض بض، أخو خليفة، وابن خليفة، فأتيت داره، فلما نظر إلى الحاجب قال: من أنت - قلت: الحسن البصري. قال: ادخل، وإياك أن تطيل الحديث ولا تمله، فدخلت فإذا هو على سرير عليه فرش قد كاد أن يغوص فيها، ورجل متكيء على سيفه قائم على رأسه، فسلمت، فقال: من أنت - قلت: الحسن البصري. فأجلسني، ثم قال: ما تقول في زكاة أموالنا، ندفعها للسلطان أم إلى الفقراء - قلت: أي ذلك فعلت أجزأ عنك، فتبسم، ثم رفع رأسه إلى الذي على رأسه، فقال: لشيء ما يسود من سود، ثم عدت إليه من العشي، وإذا هو قد اندحر من سريره إلى أسفل وهو يتململ، والأطباء حوله، ثم عدت من الغد والناعية تنعاه، والدواب قد جزوا نواصيها. ودفن في جانب الصحراء. ووقف الفرزدق على قبره ورثاه بأبيات، فما بقي أحد إلا بكى.
قال خليفة: مات سنة خمس وسبعين، وهو أول أمير مات في البصرة.
توفي وعمره نيف وأربعون سنة.
حرف االتاء
توبة بن الحمير صاحب ليلى الأخيلية، أحد المتيمين. وكان لا يرى ليلى إلا متبرقعة، وكان يشن الغارة على بني الحارث بن كعب، وكانت بين أرض بني عقيل وبين مهرة، فكمنوا له وقتلوه، فرثته ليلى الأخيلية بأبيات.
ومن شعره قوله:
فإن تمنعوا ليلى وحسن حديثها ... فلن تمنعوا مني البكا والقوافيا
فهلا منعتم إذ منعتم كلامها ... خيالاً يمسينا على النأي هاديا
لعمري لقد أسهرتني يا حمامة ال ... عقيق وقد أبكيت من كان باكيا
ذكرتك بالغور التهامي فأصعدت ... شجون الهوى حتى بلغن التراقيا
وله شعر سائر جيد.
ذكر ترجمته ابن الجوزي تقريباً في حدود سنة ست وسبعين.
حرف الثاء
ثابت بن الضحاك بن خليفة، أبو زيد الأنصاري الأشهلي.قال ابن سعد: توفي في فتنة ابن الزبير، وكان له ثمان سنين أو نحوها عند وفاة رسول الله صلى الله عليه وسلم.
روى عنه أبو قلابة الجرمي في الحلف بملة سوى الإسلام.
وفي البخاري: عن أبي قلابة، أن ثابت بن الضحاك أخبره أنه بايع تحت الشجرة. رواه البخاري بإسناد نازل.
وهذا يدل على أن ابن سعد غلط في عمره كما ترى.
حرف الجيم
جابر بن عبد الله ابن عمرو بن حرام بن كعب بن غنم بن كعب بن سلمة الأنصاري السلمي أبو عبد الله، ويقال أبو عبد الرحمن، صاحب رسول الله صلى الله عليه وسلم، وبنو سلمة بطن من الخزرج.
روى الكثير عن النبي صلى الله عليه وسلم، وروى عن: أبي بكر، وعمر، ومعاذ، وأبي عبيدة، وخالد بن الوليد.
وقد روى عن: أم كلثوم بنت الصديق، وهي تابعية.
روى عنه: سعيد بن المسيب، ومجاهد، وعطاء، وأبو سلمة، وأبو جعفر، والحسن بن محمد بن الحنفية، وسالم بن أبي الجعد، والشعبي وزيد بن أسلم، وأبو الزبير، وعاصم بن عمر بن قتادة، وسعيد بن مينا، ومحارب بن دثار، وخلق سواهم.
فعن جابر قال: كنت في الجيش الذين مع خالد بن الوليد الذين أمدهم أبو عبيدة وهو يحاصر دمشق.
قال عروة، وموسى بن عقبة: جابر بن عبد الله شهد العقبة.
وقال ابن سعد: شهد العقبة مع السبعين، وكان أصغرهم، وأراد شهود بدر، فخلفه أبوه على أخواته، وكن تسعاً وخلفه يوم أحد فاستشهد يومئذ، وكان أبوه عقبياً بدرياً من النقباء.
وقال الثوري، عن جابر - يعني الجعفي - عن الشعبي، عن جابر قال: كنا مع رسول الله صلى الله عليه وسلم ليلة العقبة، وأخرجني خالي وأنا لا أستطيع أن أرمي الحجر.

وروي عن جابر قال: حملني خالي الجد بن قيس في السبعين الذين وفدوا على رسول الله من الأنصار، فخرج إلينا ومعه العباس.
وذكر البخاري، عن عمرو، عن جابر أنه شهد العقبة.
وفي مسند الحسن بن سفيان: ثنا أبو بكر بن أبي شيبة، ثنا أبو عوانة، عن الأعمش، عن أبي سفيان، عن جابر قال: كنت أمتح لأصحابي الماء يوم بدر.
قال الواقدي: هذا وهم من أهل العراق.
قلت: صدق، فإن زكريا بن إسحاق روى عن أبي الزبير، عن جابر قال: لم أشهد بدراً ولا أحداً، منعني أبي فلما قتل لم أتخلف عن غزوة.
أخرجه البخاري.
ابن لهيعة، عن أبي الزبير، عن جابر قال: شهدنا بيعة العقبة سبعون رجلاً، فوالينا رسول الله صلى الله عليه وسلم، والعباس يمسك بيده.
وقال عمرو بن دينار: سمعت جابراً يقول كنا يوم الحديبية ألفاً وأربعمائة، فقال لنا رسول الله صلى الله عليه وسلم: " أنتم اليوم خير أهل الأرض " .
وقال أبو عبيدة الحداد عبد الواحد بن واصل: ثنا ليث بن كيسان، عن أبي الزبير، عن جابر، أن النبي صلى الله عليه وسلم قال لي: هل تزوجت - قلت: نعم.
قال: بكر أو ثيب - قلت: بل ثيب قال: فهلا بكراً تضاحكها وتضاحكك - ، قلت: يا نبي الله إنها وإنها، وإنما أردت لتقوم على أخواتي، قال: أصبت أرشدك الله.
وبه عن جابر قال: استغفر لي رسول الله صلى الله عليه وسلم ليلة البعير خمساً وعشرين مرة. صححه الترمذي.
قلت: بغير جابر له طرق كثيرة.
وأخرج مسلم من حديث أبي الزبير، عن جابر قال: قال رسول الله صلى الله عليه وسلم: من يصعد ثنية المرار فإنه يحط عنه ما حط عن بني إسرائيل، فكان أول من صعدها خيلنا خيل بني الخزرج، وتتابع الناس، فقال: كلكم مغفور له إلا صاحب الجمل الأحمر، تعال يستغفر لك رسول الله صلى الله عليه وسلم قال: والله لأن أجد ضالتي أحب إلي من أن يستغفر لي صاحبكم.
وقال ابن المنكدر: سمعت جابراً يقول: عادني رسول الله صلى الله عليه وسلم فوجدني لا أعقل، فتوضأ وصب علي من وضوئه، فعقلت.
وقال هشام بن عروة: رأيت لجابر بن عبد الله حلقة في المسجد يؤخذ عنه.
وقال ابن المنكدر: سمعت جابراً يقول: دخلت على الحجاج: فلما سلمت عليه.
وقال زيد بن أسلم: إن جابراً كف بصره.
وقال الواقدي، عن أبي بن عباس بن سهل، عن أبيه قال: كنا بمنى، فجعلنا نخب جابراً بما نرى من إظهار قطف الخز والوشي، يعني السلطان وما يصنعون، فقال: ليت سمعي قد ذهب كما ذهب بصري حتى لا أسمع من حديثهم شيئاً ولا أبصره.
وروى الواقدي بإسناده أن جابراً دخل على عبد الملك لما حج، فرحب به، فكلمه في أهل المدينة أن يصل رحابهم، فلما خرج في أمر له بخمسة آلاف درهم، فقبلها.
وقال محمد بن عباد المكي: ثنا حنظلة بن عمرو الأنصاري، عن أبي الحويرث قال: هلك جابر بن عبد الله، فحضرنا في بني سلمة، فلما خرج سريره من حجرته إذا حسن بن حسن بن علي بن أبي طالب بين عمودي السرير، فأمر به الحجاج أن يخرج من بين العمودين، فيأبى عليهم فسأله بنو جابر إلا خرج فخرج، وجاء الحجاج حتى وقف بين العمودين حتى وضع، فصلى عليه، ثم جاء إلى القبر، فإذا حسن بن حسن قد نزل في القبر، فأمر به الحجاج أن يخرج فأبى، فسأله بنو جابر بالله، فخرج، فاقتحم الحجاج الحفر حتى فرغ منه.
هذا حديث منكر، فإن جابراً توفي والحجاج على إمرة العراق.
قال يحيى بن بكير، والواقدي، وغير واحد: توفي سنة ثمان وسبعين.
وقال أبو نعيم: توفي سنة سبع وسبعين، وقيل: إنه عاش أربعاً وتسعين سنة.
- جبير بن نفير ابن مالك بن عامر، أبو عبد الرحمن الحضرمي الحمصي.
أدرك زمان النبي صلى الله عليه وسلم، وروى عن: أبي بكر، وعمر، وأبي ذر، وأبي الدرداء، وعبادة بن الصامت، وأبي هريرة، وعائشة، وجماعة.
وروى عنه: ابنه عبد الرحمن، وسليم بن عامر، وأبو الزاهرية حدير بن كريب، ومكحول، وخالد بين معدان، وشرحبيل بن مسلم، وربيعة بن يزيد، وآخرون.
قال سليم بن عامر، عن جبير بن نفير قال: استقبلت الإسلام من أوله، فلم أزل أرى في الناس صالحاً وطالحاً.
وكان جبير من علماء أهل الشام.

قال بقية. ثنا علي بن زبيد الخولاني، عن مرثد بن سمي، عن جبير بن نفير، أن يزيد بن معاوية كتب إلى أبيه أن جبير بن نفير قد نشر في مصري حديثاً، فقد تركوا القرآن، قال: فبعث إلى جبير، فجاء فقرأ عليه كتاب يزيد، فعرف بعضه وأنكر بعضه فقال معاوية: لأضربنك ضرباً أدعك لمن بعدك نكالاً، وقال: يا معاوية، لا تطغ في، أن الدنيا قد انكسر عمادها، وانخسفت أوتادها، وأحبها أصحابها، قال: فجاء أبو الدرداء فأخذ بيد جبير وقال: لئن كان تكلم به جبير لقد تكلم به أبو الدرداء، ولو شاء جبير أن يخبر أن ما سمعه مني لفعل.
هذا حديث منكر، جبير لم يكن له ذكر في أيام أبي الدرداء، بل كان شاباً لم يؤخذ عنه بعد، وأخرى فيزيد كان صغيراً بمرة في أيام أبي الدرداء، ولعل بعضه قد جرى.
وقد روى جبير أيضاً، عن أبي مسلم الخولاني، وأم الدرداء، ومالك بن يخامر.
قال أبو عبيد، وأبو حسان الزيادي: توفي جبير بن نفير سنة خمس وسبعين.
وقال ابن سعد، وخليفة، وعلي بن عبد الله التميمي: توفي سنة ثمانين.
جنادة بن أبي أمية الأزدي الدوسي، واسم أبيه كبير، وله صحبة.
روى جنادة عن: معاذ، وأبي الدرداء، وعبادة بن الصامت، وعمر بن الخطاب، وبسر بن أرطأة.
روى عنه: ابنه سليمان وبسر بن سعيد، ومجاهد، ورجاء بن حيوة، والصنابحي مع تقدمه، وأبو الخير مرثد اليزني، وعلي بن رباح، وقيس بن هانيء، وعبادة بن نسي، وآخرون.
وولي البحر لمعاوية، وشهد فتح مصر، وقد أدرك الجاهلية.
قال إبراهيم بن الجنيد، سمعت يحيى بن نعيم، وقيل له: جنادة بن أبي أمية الذي روى عنه مجاهد له صحبة - قال: نعم، قلت: هو الذي يروي عن عبادة بن الصامت - قال: هو هو.
وعد ابن سعد، وأحمد بن عبد الله العجلي، وطائفة في تابعي أهل الشام، وهو الحق.
وله حديث عن النبي صلى الله عليه وسلم، فإن صح فيكون مرسلاً.
قال أبو سعيد بن يونس: توفي سنة ثمانين.
قال المدائني: توفي سنة خمس وسبعين، وتابعه يحيى بن نعيم.
وقال الهيثم بن عدي: توفي سنة سبع وسبعين.
وقال علي بن عبد الله التميمي: توفي سنة ست وثمانين.
جهيم العنزي روىعن: عثمان، وعبد الرحمن بن عوف، وعمار بن ياسر، وسعد.
وعنه: أبو عون الثقفي، وحصين بن عبد الرحمن.
ذكره ابن أبي حاتم.
وقيل: اسمه جهم.
حرف الحاء
الحارث بن الأزمع العبدي، ويقال الوادعي. عن: عمر، وابن مسعود، وعمرو ابن العاص.
وعنه الشعبي، وأبو إسحاق السبيعي.
قال أبو حاتم.
الحارث بن سعيد الكذاب الذي ادعى النبوة بالشام. دمشقي، يقال إنه مولى مروان بن الحكم.
فروى الوليد بن مسلم، عن عبد الرحمن بن حسان قال: كان الحارث الكذاب دمشقياً، وكان مولى لأبي الجلاس، وكان له أب بالحولة. وكان متعبداً زاهداً لو لبس جبة من ذهب لرؤيت عليه زهادة، وكان إذا أخذ في التحميد لم يسمع السامعون إلى كلام أحسن من كلامه، فكتب إلى أبيه وهو بالحولة: يا أبتاه أعجل علي، فقد رأيت أشياء أتخوف أن يكون الشيطان قد عرض لي، قال: فزاده أبوه غياً فكتب إليه: أقبل على ما أمرت به إن الله يقول: في الشياطين " تنزل على كل أفاك أثيم " ولست بأفاك ولا أثيم.
وكان يجيء إلى أهل المسجد رجل فيذاكره أمره، ويأخذ عليهم العهد والميثاق إن رأى ما يرضى قبل، وإلا كتم عليه، وكان يريهم الأعاجيب، يأتي رخامة في المسجد فينقرها بيده فتسبح، ويطعمهم فاكهة الصيف في الشتاء، ويقول: اخرجوا حتى أريكم الملائكة، فيخرجهم إلى دير مران فيريهم رجالاً على خيل. فتبعه بشر، كثير، وفشا الأمر في المسجد، وكثر أصحابه، فوصل الأمر إلى القاسم بن مخيمرة، قال: فعرض على القاسم وأخذ عليه العهد والميثاق، ثم قال: إني نبي. قال: كذبت يا عدو الله، ولا عهد لك عندي، قال: فقال له أبو إدريس الخولاني: بئس ما صنعت إذ لم تلن حتى تأخذه، الآن يفر، قال: وقام من مجلسه فدخل على عبد الملك بن مروان، فأعلمه بالأمر، وطلب فلم يقدروا عليه، وخرج عبد الملك فنزل الصنبرة واتهم عامة عسكره بالحارث أن يكونوا يروا رأيه.

وأتى الحارث بيت المقدس مختفياً، وكان أصحابه يخرجون يلتمسون الرجال يدخلونهم عليه، وكان رجل من أهل البصرة قد أتى بيت المقدس، فأدخل عليه، فأخذ في التحميد، فسمع البصري كلاماً حسناً، ثم أخبره بأمره وأنه نبي، فقال: إن كلامك حسن، ولكن في هذا نظر، ثم خرج، ثم عاد إليه، فأعاد عليه كلامه، فقال: قد وقع في قلبي كلامك، وقد آمنت بك، هذا الدين المستقيم، فأمر أن لا يحجب، فأقبل البصري يتردد إليه ويعرف مداخله وحيله وأين يهرب، حتى اختص به، ثم قال: ائذن لي، قال: إلى أين - قال: إلى البصرة أكون داعياً لك بها، فأذن له، فأسرع إلى عبد الملك وهو بالصنبرة، ثم صاح: النصيحة النصيحة، فأدخل وأخلي، فقال له: ما عندك - قال: الحارث، فلما ذكر الحارث طرح نفسه من سريره وقال: أين هو - قال: ببيت المقدس يا أمير المؤمنين، وقص شأنه، قال: أنت صاحبه، وأنت أمير بيت المقدس، وأمير ما ها هنا، فمرني بما شئت، قال: ابعث معي أقواماً لا يفقهون الكلام، فأمر أربعين رجلاً من أهل فرغانة، فقال: انطلقوا مع هذا فأطيعوه، فلما قدم أعطاه الكتاب فقال: مرني بما شئت، فقال: اجمع لي إن قدرت كل شمعة ببيت المقدس، وادفع كل شمعة إلى رجل، ورتبهم على أزقة البلد، فإذا قلت أسرجوا، فأسرجوا جميعاً، ففعل ذلك، وتقدم البصري وحده إلى منزل الحارث، فأتى الباب، فقال للحاجب: استأذن لي على نبي الله، فقال: في هذه الساعة ما نؤذن عليه حتى نصبح، قال: أعلمه أني إنما رجعت شوقاً إليه قبل أن أصل، فدخل فأعلمه كلامه وأمره، قال: ففتح الباب، ثم صاح البصري أسرجوا، فأسرجت الشموع حتى كأنه النهار، ثم قال: من مر بكم فاضبطوه، ودخل كما هو إلى الموضع الذي يعرفه، فنظر فإذا هو لا يجده، فطلبه فلم يجده، فقال أصحابه: هيهات، تريدون أن تقتلوا نبي الله، قد رفع إلى السماء، قال: فطلبه في شق كان قد هيأه سرباً، قال: اربطوا، فربطوه، قال: فبينا هم يسيرون به إذ قال: " أتقتلون رجلاً أن يقول ربي الله وقد جاءكم بالبينات من ربكم " . الآية. فقال أهل فرغانة: هذا كرآننا فهات كرآنك، فسار به حتى أتى به عبد الملك، فأمر بخشبة فنصبت، وصلبه، وأمر رجلاً بحربة فطعنه، فأصاب ضلعاً من أضلاعه، فكفت الحربة، فجعل الناس يصيحون: الأنبياء لا يجوز فيهم السلاح.
فلما رأى ذلك رجل من المسلمين تناول الحربة ومشى إليه فطعنه فأنقذه.
قال الوليد بن مسلم: فبلغني أن خالد بن يزيد بن معاوية دخل على عبد الملك فقال: لو حضرت ما أمرتك بقتله، قال: ولم! قال: كان به المذهب، فلو جوعته ذهب ذلك عنه.
قال الوليد، عن المنذر بن نافع أنه سمع خالد بن اللجلاج يقول لغيلان: ويحك يا غيلان، ألم نأخذك في شبيبتك ترامي النساء في شهر رمضان بالتفاح، ثم صرت حارثياً تحجب امرأته، وتزعم أنها أم المؤمنين، ثم صرت قدرياً زنديقاً - .
وقال موسى بن عامر: ثنا الوليد بن مسلم، ثنا ابن جابر قال: دخل القاسم بن مخيمرة على أبي إدريس فقال: إن حارثاً لقيني فأخذ عهدي لأسمعن منه، فإن قبلته قبلته وإن سخطته كتمت علي. فزعم أن رسول الله، قلت: إنه أحد الدجالين الذين أخبر رسول الله صلى الله عليه وسلم أن الساعة لا تقوم حتى يخرج ثلاثين دجالاً، كلهم يزعم أنه نبي، وهو أحدهم، فارفع شأنه إلى عبد الملك، فقال أبو إدريس: أسأت، لو أدنيته إلينا حتى نأخذه، قال: ورفع أمره إلى عبد الملك فطلبه وتغيب، فأخذه عبد الملك فصلبه، فحدثني من سمع عتبة الأعور يقول: سمعت العلاء بن زياد يقول: ما غبطت عبد الملك بشيء من ولايته إلا بقتله حارثاً.
وقال ضمرة بن ربيعة: ثنا علي بن أبي حملة قال: لما ظهر الحارث أتاه مكحول، وعبد الله بن أبي زكريا، وجعلا له الأمان، وسألاه عن أمره، فأخبرهما، فكذبا وردا عليه، وقالا: لا أمان لك، ثم أتيا عبد الملك فأخبراه، قال: وهرب الحارث حتى أتى بيت المقدس، فبعث في طلبه حتى أتي به فقتله.

وقال عبد الوهاب بن الضحاك العرضي: ثنا شيخ يكنى أبا الربيع، وقد أدرك ناساً من القدماء قال: لما أخذ الحارث ببيت المقدس حمل على البريد، وجعلت في عنقه جامعة من حديد، فأشرف على عقبة بيت المقدس، فتلا: " قل إن ضللت فإنما أضل على نفسي وإن اهتديت فبما يوحي إلي ربي " قال: فتقلقلت الجامعة ثم سقطت من يده ورقبته إلى الأرض، فوثب إلي الحرس فأعادوها، فلما أشرف على عقبة أخرى قرأ آية أخرى، فسقطت من رقبته ويده، فأعادوها عليه، فلما تقدموا على عبد الملك حبسه، وأمر رجالاً كانوا معه في السجن من أهل الفقه والعلم أن يعظوه ويخوفوه بالله، ويعلموه أن هذا من الشيطان، فأبى أن يقبل منهم، فأمر به فصلب، وطعنه رجل بحربة، فانثت الحربة، فقال الناس: ما ينبغي لمثل هذا أن يقتل، ثم أتاه حرسي برمح فطعنه بين ضلعين من أضلاعه، ثم هزه فأنفذه، قال: وسمعت غير واحد ولا اثنين يقولون: إن الذي طعنه بالحربة فانثنت قال له عبد الملك: أذكرت الله حين طعنته - قال: نسيت، أو قال: لا، قال: فاذكر الله ثم اطعنه، قال: فطعنه فأنفذها.
قيل: كان ذلك سنة تسع وسبعين.
الحارث بن سويد التيمي الكوفي. روى عن: عمر، وعلي، وعبد الله بن مسعود، وغيرهم.
وكان كبير القدر، رفيعاً، ثقة نبيلاً.
روى عنه: إبراهيم التيمي، وعمارة بن عمير، وغيرهما.
كنيته أبو عائشة.
حبة بن جوين العرني الكوفي، أبو قدامة.روى عن: علي، وابن مسعود، وحذيفة.
وعنه: مسلم الملائي، وسلمة بن كهيل، والحكم بن عتبة.
وكان من شيعة علي، شهد معه النهروان.
ضعفه يحيى بن معين.
وقال النسائي: ليس بالقوي.
قال ابن سعد: توفي سنة ست وسبعين.
وهو ضعيف له أحاديث.
حسان بن كريب الرعيني، أبو كريب مصري، شهد فتح مصر.وحدث عن: عمر، وعلي، وأبي ذر، وأبي مسعود البدري.
وعنه: مرثد اليزني، وواهب بن عبد الله المعافري، وكعب بن علقمة، وعبد الله بن هبيرة السبائي، وآخرون.
روى يزيد بن أبي حبيب، عن مرثد، عنه، عن علي قال: القائل الفاحشة والذي سمع في إثم سواء.
قاله البخاري في تاريخه، عن أبي موسى الزمن، عن وهب بن جرير، عن أبيه، عن يحيى بن أيوب عن يزيد.
حسان بن النعمان الغساني من أمراء عرب الشام، يقال إنه ابن النعمان بن المنذر.
روى عن عمر.
ولاه عبد الملك بن مروان غزو المغرب في سنة بضع وسبعين.
روى عنه من المصريين أبو قبيل حي بن يؤمن.
وكان غازياً مجاهداً، وكان له بدمشق دار.
قال خليفة في سنة سبع وخمسين: وجهه معاوية إلى إفريقية، فصالحه من يليه من البربر، ووضع عليهم خراج.
وفي سنة ثمان وسبعين قفل حسان من القيروان واستخلف سفيان بن ملك الثقفي وقد على عبد الملك، فرده على إفريقية، وزاده أطرابلس.
وفي سنة ثمانين غزا حسان بأهل الشام البحر.
وقيل في سنة أربع وسبعين أغذى عبد الملك حسان بن النعمان المغرب، فبلغ القيروان، فبعثت الكاهنة ابنها، فطلب حسان، فهزمه وحصره حتى أكلوا الدواب، ثم حمل حسان والمسلمون فأفرجوا لهم، ونزل العسكر بقصور حسان. وكتب حسان إلى عبد العزيز بن مروان يستمده، فأمده بجيش عظيم، فسار إلى الكاهن، وجرت بينهم حروب. ثم قتلت الكاهنة وابنها. وافتتح حسان عدة حصون، وصالح أهل إفريقية والبربر، وافتتح فاس ومصر القيروان.
قال أبو سعيد بن يونس: توفي حسان بأرض الروم سنة ثمانين.
حارثة بن مضرب العبدي الكوفي. عن: علي، وعمار، وابن مسعود، وسلمان.
وعنه: أبو إسحاق السبيعي.
قال أحمد بن حنبل: حسن الحديث.
حارثة بن وهب الخزاعي، أخو عبيد الله بن عمر بن الخطاب لأمه، وأمهما أم كلثوم بنت جرول الخزاعية.
له صحبة ورواية، نزل الكوفة.
وروى أيضاً عن حفصة عمة أخيه.
وعنه: معبد بن خالد، وأبو إسحاق، والمسيب بن رافع.
حطان بن عبد الله الرقاشي البصري. ثقة مشهور.
روى عن: علي بن أبي طالب، وأبي موسى، وأبي الدرداء، وعبادة.
وعنه: أبو مجلز لاحق، ويونس بن جبير، والحسن البصري، وغيرهم.
وقد قرأ القرآن على أبي موسى.
قرأ عليه: الحسن.
وثقه ابن المديني.
حمران بن أبان من سبي عين التمر.
كان للمسيب بن نجبة، فابتاعه منه عثمان رضي الله عنه وأعتقه.
سكن البصرة، وحدث عن: عثمان، وابن عمر، ومعاوية.

روى عنه: عروة، وأبو سلمة، وجامع بن راشد، والحسن البصري، ونافع مولى ابن عمر، ومحمد بن المنكدر، وزيد بن أسلم، وبكر بن عبد الله بن الأشج، وبيان بن بشر، وآخرون.
وكانت له بدمشق دار.
وعن قتادة قال: كان عثمان يصلي بالناس، فإذا أخطأ فتح عليه حمران.
وقال الأصمعي: قال أبو عاصم: حدثني رجل من ولد عبد الله بن عامر قال: حدثني أبي، أن حمران بن أبان مد رجله، فابتدره معاوية وعبد الله بن عامر لكي يغمزانه، وكان الحجاج قد أغرم حمران مائة ألف، فبلغ ذلك عبد الملك بن مروان، فكتب إليه: إن حمران أخو من مضى وعم من بقي، فاردد عليه ما أخذت منه، فدعا بحمران، فقال: كم أغرمناك - قال: مائة ألف، فبعث بها إليه مع غلمان، فقال: هي لك مع الغلمان. وقسمها حمران بين أصحابه، وأعتق الغلمان.
وإنما أغرمه الحجاج لأنه كان ولي بعض نيسابور.
وعن الزهري قال: كان عثمان يأذن عليه مولاه حمران.
وقال يحيى بن بكير: ثنا الليث أن عثمان اشتكى شكاة، فخاف فأوصى، واستخلف عبد الرحمن بن عوف، وكان عبد الرحمن في الحج، وكان الذي ولي كتابه حمران، فاستكتمه وعوفي، فقدم عبد الرحمن، فلقيه حمران فأخبره، فقال: أيش فعلت لا بد أن أخبره، قال: إذاً والله يهلكني.
فقال: والله ما يسعني فأترك ذلك لئلا يأمنك على مثلها، ولكن لا أفعل حتى أستأمنه لك فأخبره، فدعا به عثمان فقال: إن شئت جلدتك مائة، وإن شئت فاخرج عني، فاختار الخروج، فخرج إلى الكوفة.
وقال خليفة. مات بعد سنة خمس وسبعين.
حفصة بنت عبد الرحمن بن أبي بكر الصديق عبد الله بن أبي قحافة التيمي.
روت عن: أبيها، وعمتها عائشة، وأم سلمة.
روى عنها: عراك بن مالك، ويوسف بن ماهك، وعبد الرحمن بن سابط.
حنظلة أبو خلدة بصري قديم. روى عن: عمر، وعلي، وابن مسعود، وعمار.
وعنه: سوادة بن أبي الأسود، وجويرية بن بشير، وأبو ثمامة محمد بن مسلم.
ذكره ابن أبي حاتم، وغيره.
حيان بن حصين أبو الهياج الأسدي والد منصور.
سمع: علياً، وعماراً.
وعنه: أبو وائل، وعامر الشعبي، وابنه جرير.
حرف الخاء
خرشة بن الحر الكوفي. كان يتيماً في حجر عمر، وأخته سلامة لها صحبة.
يروي عن: عمر، وأبي ذر، وعبد الله بن سلام.
وعنه: ربعي بن خراش، وأبو زرعة بن عمرو بن جرير، والمسيب بن رافع، وسليمان بن مسهر، وآخرون.
توفي سنة أربع وسبعين.
حرف الراء
رافع بن خديج ابن رافع بن عدي بن يزيد الأنصاري الخزرجي.
شهد أحد والخندق، واستصغر يوم بدر.
ويقال: أصابه سهم يوم أحد فنزعه وبقي النصل إلى أن مات. وقال له النبي صلى الله عليه وسلم: " أنا أشهد لك يوم القيامة.
وشهد رافع صفين مع علي، وله عن النبي صلى الله عليه وسلم أحاديث.
روى عنه: بشير بن يسار، وحنظلة بن قيس الزرقي، والسائب بن يزيد، وعطاء بن أبي رباح، ومجاهد، ونافع، وابنه رفاعة بن رافع، وحفيده عباية بن رفاعة، وآخرون.
شعبة: عن أبي بشر، عن يوسف بن ماهك: رأيت ابن عمر أخذ بعمودي جنازة رافع بن خديج، فجعله على منكبيه يمشي بين يدي السرير، حتى انتهى إلى القبر، وقال: إن الميت يعذب ببكاء الحي.
توفي في أول سنة أربع وسبعين، وصلى عليه ابن عمر، وعاش ستاً وثمانين سنة، رحمه الله تعالى.
وكان يتعانى المزارع ويفلحها.
قال خالد بن يزيد الهدادي - وهو ثقة - : ثنا بشر بن حرب قال: كنت في جنازة رافع بن خديج ونسوة يبكين ويولولن على رافع، فقال ابن عمر: إن رافعاً شيخ كبير لا طاقة له بعذاب الله، وإن رسول الله صلى الله عليه وسلم قال: " الميت يعذب ببكاء أهله عليه " .
الربيع بنت معوذ بن عفراء الأنصارية النجارية.
لها صحبة، دخل عليها رسول الله صلى الله عليه وسلم صبيحة بنى بها.
روت عدة أحاديث، وطال عمرها.
روى عنها: خالد بن ذكوان، وعبادة بن الوليد بن عبادة بن االصامت، وسليمان بن يسار، وأبو سلمة، ونافع، وعمرو بن شعيب، وعبد الله بن محمد بن عقيل، وآخرون.
ربيعة بن عبد الله بن الهدير القرشي التيمي عم محمد بن المنكدر.
روى عن: عمر، وطلحة بن عبيد الله.
روى عنه: ابن المنكدر، ومحمد بن إبراهيم التيمي، وربيعة الرأي، وغيرهم.
وتوفي سنة ثلاث وسبعين أو بعدها.
حرف الزاي
زفر بن الحارث بن عبد عمرو بن معاز

أبو الهذيل الكلابي. من أمراء العرب.
سمع: عائشة، ومعاوية.
روى عنه: ثابت بن الحجاج، وغيره.
سكن البصرة، ثم الشام، وكان أميراً على أهل قنسرين يوم صفين، وشهد يوم راهط مع الضحاك بن قيس، وهرب فتحصن بقرقيسياء.
وله شعر.
توفي في خلافة عبد الملك.
زهير بن قيس البلوي المصري. شهد فتح مصر وسكنها ويقال له صحبة.
قتلته الروم ببرقة، وذلك أن الصريح أتاهم بمصر أن الروم نزلوا على برقة، فأمره عبد العزيز بن مروان بالنهوض، وكان واجداً عليه لأنه قاتله بناحية أيلة، إذ دخل مروان مصر، وسير ابنه عبد العزيز إلى مصر على طريق أيلة، فخرج زهير على البريد مغاضباً في أربعين رجلاً، فلقي الروم فأراد أن يكف حتى يلحقه الناس، فقال فتى معه: جبنت أبا شداد: فقال: قتلتنا فقتلت نفسك، ثم لاقى العدو، فقتل هو وأصحابه، وذلك في سنة ست وسبعين.
له حديث تفرد به عنه سويد بن قيس، مجهول.
- زياد بن حدير أبو المغيرة الأسدي الكوفي. سمع: علياً، وعمر.
وعنه: الشعبي، وإبراهيم بن مهاجر، وحفص بن حميد.
قال أبو حاتم: ثقة.
وقال حفص بن حميد: يكنى أبا عبد الرحمن.
زيد بن خالد الجهني أبو عبد الرحمن، ويقال: أبو طلحة.
صحابي مشهور، نزل الكوفة بعد المدينة.
وحدث عن: النبي صلى الله عليه وسلم، وعن عثمان، وأبي طلحة الأنصاري.
روى عنه: ابنه خالد، وبسر بن سعيد، وعطاء بن يسار، وأبو سلمة، وعطاء بن أبي رباح، وسعيد بن يسار، وجماعة.
توفي بالكوفة فيما قيل ولم أر للكوفيين عنه رواية. وتوفي سنة ثمان وسبعين.
زينب بنت أبي سلمة عبد الله بن عبد الأسد بن هلال المخزومية، ربيبة رسول الله صلى الله عليه وسلم، وأخت عمر، ولدتهما أم سلمة بالحبشة.
روت عن النبي صلى الله عليه وسلم، وعن أمهات المؤمنين الأربعة: أمها، وزينب بنت جحش، وعائشة، وأم حبيبة.
روى عنها: حميد بن نافع، وعراك بن مالك، وعروة، وعلي بن الحسين، والقاسم بن محمد، وعبيد الله بن عبد الله، وأبو قلابة الجرمي، وكليب بن وائل، وعمرو بن شعيب، ومحمد بن عمرو بن عطاء، وابنها أبو عبيدة بن عبد الله بن زمعة، وآخرون.
روى عبد الله بن لهيعة، عن عمرو بن شعيب قال: حدثتني زينب بنت أبي سلمة أن رسول الله صلى الله عليه وسلم كان عند أم سلمة، فجعل الحسن في شق، والحسين في شق، وفاطمة في حجره فقال: " رحمة الله وبركاته عليكم أهل البيت إنه حميد مجيد " وأنا وأم سلمة جالستان، فبكت أم سلمة، فقال: ما يبكيك - قالت: خصصتهم وتركتني وبنتي، قال: " أنت وابنتك من أهل البيت " .
هذا حديث جيد السند.
توفيت قريباً من سنة أربع وسبعين.
حرف السين
سراقة بن مرداس الأزدي البارقي ، شاعر مشهور. هرب من المختار ابن أبي عبيد إلى دمشق، وكان قد هجاه. وكان مع بشر بن مروان بالعراق.
وكانت بينه وبين جرير مهاجاة.
وذكرنا له بيتين بالمختار.
سعد بن مالك هو أبو سعيد. يأتي بكنيته. سعيد بن وهب الهمداني الخيواني الكوفي. قال ابن سعد في الطبقات: سمع سعيد بن وهب من معاذ بن جبل باليمن في حياة رسول الله صلى الله عليه وسلم، وكان لزوماً لعلي، كان يقال له القراد للزومه إياه.
أنبأ أبو نعيم: ثنا يونس بن أبي إسحاق قال: رأيت سعيد بن وهب، وقد كان عريف قومه.
وقال يونس: ورأيته مخضوباً بالصفرة.
قال ابن سعد: توفي سنة ست وثمانين. كذا قال.
وروى عن: سلمان الفارسي، وخباب بن الأرت.
وعنه: ابنه عبد الرحمن، وأبو إسحاق السبيعي، وغيرهما.
وثقه يحيى بن معين.
وتوفي سنة ست وسبعين.
سلمة بن أبي سلمة عبد الله بن عبد الأسد المخزومي، ربيب رسول الله صلى الله عليه وسلم، ابن أم سلمة، له رؤية ولا يحفظ له رواية.
قال ابن سعد: زوج النبي صلى الله عليه وسلم سلمة بن أبي سلمة أمامة بنت حمزة بن المطلب، وقال: هل جزيت سلمة - يقول ذلك لأن سلمة هو ابن زوج رسول الله صلى الله عليه وسلم أم سلمة، فرأى رسول الله صلى الله عليه وسلم أنه قد جزاه بما صنع.
ثم قال: توفي سلمة بالمدينة في خلافة عبد الملك بن مروان.
سليم بن عتر أبو سلمة التجيبي المصري، قاضي مصر وقاصها ومذكرها، وكان يسمى الناسك لشدة عبادته.
حضر خطبة عمر بالجابية.
وحدث عن: عمر، وعلي، وأبي الدرداء، وأم المؤمنين حفصة.

روى عنه: علي بن رباح، وأبو قبيل، ومشرح بن عاهان، وعقبة بن مسلم، والحسن بن ثوبان، وابن عمه الهيثم بن خالد.
قال الدارقطني: وكان سليم بن عتر يقص وهو قائم، وكان رجلاً صالحاً قال وروي أنه كان يختم كل ليلة ثلاث ختمات، ويأتي امرأته ويغتسل ثلاث مرات، وأن امرأته قالت بعد موته: رحمك الله، لقد كنت ترضي ربك وترضي أهلك.
وعن عبد الله بن عبد الرحمن بن حجيرة قال: اختصم إلى سليم بن عتر في ميراث، فقضى بين الورثة، ثم تناكروا فعادوا إليه، فقضى بينهم، وكتب كتاباً بقضائه، وأشهد فيه شيوخ الجند، فكان أول من سجل لقضائه.
وقال ابن وهب، عن ابن لهيعة، عن الحارث بن يزيد، أن سليم بن عتر كان يقرأ القرآن كل ليلة ثلاث مرات.
وقال ضمام بن إسماعيل، عن الحسن بن ثوبان، عن سليم بن عتر قال: لما قفلت من البحر تعبدت في غار بالإسكندرية سبعة أيام، ما أكلت ولا شربت ولولا أني خشيت أن أضعف لزدت.
وقال ابن بكير: ثنا ابن لهيعة، حدثني أبو قبيل قال: لما استخلف يزيد كره عبد الله بن عمرو بيعته، وكان مسلمة بن مخلد بالإسكندرية، فبعث إليه مسلمة كريب بن أبرهة، وعابس بن سعيد، ومعهما سليم بن عتر، وهو يومئذ قاص أهل الشام وقاضيهم، فوعظوا عبد الله في بيعة يزيد، فقال: والله لأنا أعلم بأمر يزيد منكم، وأنا لأول الناس أخبر به معاوية أنه سيستخلف، ولكني أردت أن يلي هو بيعتي. وقال الكريب أتدري ما مثلك يا كريب كقصر في صحراء غشيه الناس، قد أصابهم الحر، فدخلوا يستظلون فيه، فإذا هو ملآن من مجالس الناس وإن صوتك في العرب كريب بن أبرهة، وليس عندك شيء. وأما أنت يا عابس، فبعت آخرتك بدنياك. وأما أنت يا سليم كنت قاصاً، فكان معك ملكان يعينانك ويذكرانك، ثم صرت قاضياً ومعك شيطانان يزيغانك ويفتنانك.
قال ابن يونس: توفي بدمياط سنة خمس وسبعين.
وثقه أحمد العجلي.
سفينة مولى رسول الله صلى الله عليه وسلم أبو عبد الرحمن، كان عبداً لأم سلمة فأعتقته، وشرطت عليه أن يخدم النبي صلى الله عليه وسلم ما عاش.
له صحبة ورواية.
روى عنه: ابناه عبد الرحمن، وعمر، وسعيد بن جمهان، والحسن البصري، ومحمد بن المنكدر، وسالم بن عبد الله، وصالح أبو الخليل، وأبو ريحانة عبد الله بن مطر، وقتادة وغيرهم.
واسمه مهران، وقيل: رومان، وقيل: قيس، وقيل غير ذلك.
وقد حمل مرة متاع القوم، فقال له النبي صلى الله عليه وسلم له: ما أنت إلى سفينة، فلزمه.
وروى أسامة بن زيد، عن ابن المنكدر، عنه أنه ركب البحر، فانكسر بهم المركب، فألقاه البحر إلى الساحل، فلقي الأسد فقال له: أنا سفينة مولى رسول الله صلى الله عليه وسلم فدله الأسد على الطريق، وذكر الحديث.
سلمة بن الأكوع هو سلمة بن عمرو بن سنان بن عبد الله بن قشير الأسلمي المدني، صاحب رسول الله صلى الله عليه وسلم، أحد من بايع تحت الشجرة.
والأكوع لقب سنان.
روى عنه: ابنه إياس، ومولاه يزيد بن أبي عبيد، ويزيد بن خصيفة، وعبد الرحمن بن عبد الله بن كعب بن مالك، وأبو سلمة بن عبد الرحمن، والحسن بن محمد بن الحنفية.
كنيته: أبو مسلم، ويقال: أبو عامر، ويقال: أبو إياس.
قال يزيد بن أبي عبيد: رأيت أبا سلمة يصفر لحيته.
وقال عرمة بن عمار، عن إياس بن سلمة، عن أبيه قال: كان شعارنا ليلة بيتنا هوازن مع أبي بكر، أمره علينا رسول الله صلى الله عليه وسلم: أمت أمت، وقتلت بيدي ليلتئذ سبعة أهل أبيات.
وقال عطاف بن خالد، عن عبد الرحمن بن رزين: أتينا سلمة بن الأكوع بالربذة، فأخرج إلينا يداً ضخمة كأنها خف البعير، فقال: بايعت رسول الله صلى الله عليه وسلم: بيدي هذه، فأخذنا يده فقبلناها.
وقال الحميدي: ثنا علي بن يزيد الأسلمي: ثنا إياس بن سلمة، عن أبيه قال: أردفي رسول الله صلى الله عليه وسلم مراراً، ومسح على وجهي، مراراً، واستغفر لي مراراً، عدد ما في يدي من الأصابع.
وقال حماد بن مسعدة: ثنا يزيد، عن سلمة أنه استأذن رسول الله صلى الله عليه وسلم في البدو، فأذن له.
وقال حماد بن مسعدة، عن يزيد بن أبي عبيدة قال: لما ظهر نجدة وجبا الصدقات قيل لسلمة ألا تباعد منهم - فقال: والله لا أتباعد ولا أبايعه، قال: ودفع صدقته إليهم، قال: وأجاز الحجاج سلمة بجائزة فقبلها.

ابن عجلان، عن عثمان بن عبيد الله بن أبي رافع قال: رأيت سلمة تبن الأكوع يحفي شاربه أخي الحلق.
وقال ابن سعد: ثنا عمر بن محمد، ثنا عبد الحميد بن جعفر، عن أبيه، عن زياد بن مينا قال: كان ابن عباس، وابن عمر، وأبو سعيد، وأبو هريرة، وجابر، ورافع بن خديج، وسلمة بن الأكوع، وأبو واقد الليثي، وعبد الله بن بحينة، مع أشباه لهم من أصحاب رسول الله صلى الله عليه وسلم يفتون بالمدينة، ويحدثون عن رسول الله صلى الله عليه وسلم، من لدن توفي عثمان، إلى أن توفوا.
وقال سلمة: غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات.
وقال إياس بن سلمة، ما كذب أبي قط، رضي الله عنه.
وفي البخاري، من حديث يزيد بن أبي عبيد قال: لما قتل عثمان خرج سلمة بن الأكوع إلى الربذة وتزوج هناك، وجاءه أولاد، فلم يزل بها إلى قبل أن يموت بليال، فنزل المدينة.
وقال الواقدي، وجماعة: توفي سنة أربع وسبعين.
وأوردنا من أخباره في المغازي.
سويد بن منجوف بن ثور بن عفير السدوسي البصري.
رأى علياً وسمع أبا هريرة، ووفد على معاوية.
وهو والد علي بن سويد.
روى عنه المسيب بن رافع.
قال خليفة: توفي سنة اثنتين وسبعين.
حرف الشين
شبث بن ربعي بن حصين التميمي اليربوعي، أحد الأشراف، كان ممن خرج على علي، ثم أناب ورجع.
قال حفص بن غياث: سمعت الأعمش يقول: شهدت جنازة شبث، فأقاموا العبيد على حدة، والجواري على حدة، والخيل على حدة، والجمال على حدة، وذكر الأصناف، ورأيتهم ينوحون عليه يلتدمون، ذكره ابن سعد.
وقد روى عن: علي، وحذيفة.
وعنه محمد بمن كعب القرظي، وسليمان التيمي.
له حديث واحد في سنن.
شبيب بن يزيد ابن نعيم بن قيس بن عمرو بن الصلت الشيباني الخارجي، خرج بالموصل، فبعث إليه الحجاج خمسة قواد، فقتلهم واحد بعد واحد. ثم سار إلى الكوفة وقاتل الحجاج وحاصره، كما ذكرنا.
وكانت امرأته غزالة من الشجاعة والفروسية بالوضع العظيم مثله، هرب الحجاج منها ومنه، فعيره بعض الناس بقوله:
أسد علي وفي الحروب نعامة ... فتخاء تنفر من صفير الصافر
هلا برزت إلى غزالة في الوغى ... بل كان قلبك في جناحي طائر
وكانت أمه جهيزة تشهد الحروب.
وقال بعضهم: رأيت شبيباً وقد دخل المسجد وعليه جبة طيالسة، عليها نقط من أثر المطر، وهو طويل، أسمط، جعد، آدم، فبقي المسجد يرتج له.
ولد سنة ست وعشرين، وغرق بدجيل سنة سبع وسبعين.
ويقال: إنه أحضر إلى عبد الملك بن مروان رجل وهو عتبان الحروري، فقال له عبد الملك ألست القائل:
فإن يك منكم كان مروان وابنه ... وعمرو ومنكم هاشم وحبيب
فمنا حصين والبطين وقعنب ... ومنا أمير المؤمنين شبيب
فقال: يا أمير المؤمنين، إنما قلت ومنا أمير المؤمنين، ونصبه على النداء، فاستحسن قوله وأطلقه.
وجهيزة هي التي يضرب بها المثل في الحمق، لأنها لما حملت قالت: في بطني شيء ينقز، فقيل: أحمق من جهيزة.
ويروى عنها ما يدل على عدم الحمق، فإن عمر بن شبة قال: حدثني خلاد بن يزيد الأرقط قال: كان شبيب ينعى لأمه، فيقال لها: قتل، فلا تقبل، فلما قيل لها: إنه غرق، قبلت، وقالت: إني رأيت حين ولدته أنه خرج مني شهاب نار، فعلمت أنه لا يطفئه إلا الماء.
شريح بن الحارث ابن قيس بن الجهم بن معاوية بن عامر القاضي: أبو أمية الكندي الكوفي قاضيها.
ويقال: شريح بن شراحيل، ويقال: ابن شرحبيل، ويقال: إنه من أولاد الفرس الذي كانوا باليمن.
وقد أدرك الجاهلية، ووفد من اليمن بعد النبي صلى الله عليه وسلم، وولي قضاء الكوفة لعمر.
وروى عنه: وعن: علي، وعبد الرحمن بن أبي بكر.
روى عنه: الشعبي، وإبراهيم النخعي، ومحمد بن سيرين، وقيس بن أبي حازم، ومرة الطيب، وتميم بن سلمة.
وهو مع فضله وجلالته قليل الحديث. وثقه يحيى بن معين.
وعن ابن سيرين قال: سئل شريح: ممن أنت - قال: ممن أنعم الله عليه بالإسلام، وعدادي في كندة.
وقال: كان شريج شاعراً، راجزاً، قائفاً، وكان كوسجاً.

وقال الشعبي: كان شريح أعلمهم بالقضاء، وكان عبيدة يوازيه في علم القضاء، وأما علقمة فانتهى إلى قول عبد الله لم يجاوزه، وأما مسروق، فأخذ من كل، وأما الربيع بن خثيم فأقل القوم علماً وأشدهم ورعاً.
وقال أبو وائل: كان شريح يقل غشيان عبد الله للاستغناء.
وقال زكريا بن أبي زائدة: ثنا عاصم، عن عامر الشعبي أن عمر بعث ابن سور على قضاء البصرة، وبعث شريحاً على قضاء الكوفة.
وقال مجالد، عن الشعبي أن عمر رزق شريحاً مائة درهم على القضاء.
وقال هشيم: ثنا سيار، عن الشعبي قال: لما بعث شريحاً على القضاء قال: أنظر مل تبين لك في كتاب الله، فلا تسأل عنه أحداً، وما لم يتبين لك في كتاب الله فاتبع فيه السنة، وما لم يتبين لك في السنة فاجتهد فيه رأيك.
وقال ابن عيينة، عن أبي إسحاق الشيباني، عن الشعبي قال: كتب عمر إلى شريح إذا أتاك أمر في كتب الله فاقض به، فإن لم يكن في كتاب الله في سنة رسول الله صلى الله عليه وسلم فاقض به، فإن لم يكن في كتاب الله ولا في سنة رسول الله فاقض بما قضى به أئمة الهدى، فإن لم يكن في كتاب الله ولا في سنة رسوله، ولا فيما قضى به أئمة الهدى فأنت الخيار، إن شئت تجتهد رأيك، وإن شئت تؤآمرني، ولا أرى مؤآمرتك إياي إلا أسلم لك.
وقال الثوري، عن أبي إسحاق، عن هبيرة بن يريم: أن علياً جمع الناس في الرحبة وقال: إني مفارقكم، فاجتمع في الرحبة رجال أيما رجال، فجعلوا يسألونه حتى نفد ما عندهم، ولم يبق إلا شريح، فجثا على ركبتيه وجعل يسأله، فقال له علي: اذهب، فأنت أقضى العرب.
وقال حجاج بن أبي عثمان، عن ابن سيرين، عن شريح أنه كان إذا قيل له: كيف أصبحت - قال: أصبحت وشطر الناس علي غضاب.
وقال مجاهد: اختصم إلى شريح في ولد هرة، فقالت امرأة: هو ولد هرتي، وقالت الأخرى: هو ولد هرتي. فقال شريح: ألقها مع هذه فإن هي قرت ودرت واسبطرت فهي لها، وإن هي هرت وفرت واقشعرت - وفي لفظ: وازبأرت - فليس لها.
اسبطرت: امتدت للإرضاع.
وتزبئر: تنتفش.
وقال ابن عون، عن إبراهيم أن رجلاً أقر عند شريح بشيء ثم ذهب ينكر فقال: قد شهد عليك ابن أخت خالتك.
وقال جويرية، عن مغيرة قال: شريح يدخل يوم الجمعة بيتاً يخلو فيه، لا يدري الناس ما يصنع فيه.
وقال أبو المليح الرقي، عن ميمون بن مهران قال: لبث شريح في فتنة ابن الزبير تسع سنين لا يخبر، فقيل له: قد سلمت قال: فكيف بالهوى.
وقال أبو عوانة، عن الأعمش قال: كان شريح يقرأ " بل عجبت ويسخرون " ويقول: إنما يعجب من لا يعلم، فذكرت ذلك لإبراهيم، فقال: كان شريح شاعراً معجباُ برأيه، عبد الله بن مسعود أعلم بذلك.
وروى شريك، عن يحيى بن قيس الكندي قال: أوصى شريح أن يصلى عليه بالجبانة، وأن لا يؤذن به أحد، ولا تتبعه صائحة، وأن لا يجعل على قبره ثوب، وأن يسرع به في السير، وأن يلحد له.
قال أبو نعيم: مات شريح وهو ابن مائة وثمان سنين، سنة ثمان وسبعين. وكذا قال في موته الهيثم بن عدي، والمدائني. وقال خليفة، وابن نمير: سنة ثمانين.
وجاء أنه استعفى من القضاء قبل موته بسنة.
شريح بن هانيء أبو المقدام الحارثي المذحجي الكوفي: أدرك الجاهلية.
وروى عن: أبيه، وعلي بن أبي طالب - وكان من أصحابه - وعمر، وعائشة، وسعد، وأبي هريرة.
روى عنه: ابناه محمد، والمقدام، والشعبي، والقاسم بن مخيمرة، وحبيب بن أبي ثابت، ويونس بن أبي إسحاق.
وشهد تحكيم الحكمين، ووفد على معاوية يشفع في كثير بن شهاب، فأطلقه له.
وروى الواقدي، عن مجالد، عن الشعبي، عن زياد بن النضر أن علياً بعث أبا موسى ومعه أربعمائة رجل، عليهم شريح بن هانيء. ومعهم ابن عباس يصلي بهم ويلي أمرهم، يعني إلى دومة الجندل.
وقال سليمان بن أبي شيخ: كان شريح بن هانيء جاهلياً إسلامياً، قال في إمرة الحجاج:
أصبحت ذا بث اقاسي الكبرا ... قد عشت بين المشركين أعصرا
ثمت أدركت النبي المنذرا ... وبعده صديقه وعمرا
والجمع في صفينهم والنهرا ... ويوم مهران ويوم تسترا
وبا جميراوات والمشقرا ... هيهات ما أطول هذا عمرا
قال القاسم بن مخيمرة: ما رأت حارثياً أفضل من شريح بن هانيء.
ووثقه ابن معين وغيره.
وذكر أبو حاتم السجستاني أنه عاش مائة وعشرين سنة.

وقال خليفة: وفي سنة ثمان وسبعين ولى الحجاج عبيد الله بن أبي بكرة سجستان، فوجه أبا برذعة، فأخذ عليه المضيق، وقتل شريح بن هانيء.
حرف الصاد
صلة بن زفر العبسي الكوفي. روى عن: ابن مسعود، وعمار بن ياسر، وحذيفة، وغيرهم.
روى عنه: إبراهيم النخعي، والشعبي، وأبو إسحاق السبيعي، وآخرون.
توفي سنة اثنتين وسبعين، وكان من جلة الكوفيين وثقاتهم، له قلب منور.
حرف العين
عاصم بن ضمرة السلولي الكوفي صاحب علي، له عدة أحاديث عنه.
روى عنه: الحكم بن عيينة، وحبيب بن أبي ثابت، وأبو إسحاق السبيعي، وغيرهم.
وهو حسن الحديث.
وقال النسائي: ليس به بأس. ولينة ابن عدي، ووثقه جماعة.
عبد الله بن جعفر ابن أبي طالب بن عبد المطلب بن هاشم، أبو جعفر الهاشمي الجواد ابن الجواد.
له صحبة ورواية. ولد بالحبشة من أسماء عميس، ويقال: لم يكن في الإسلام أسخى منه.
وروى أيضاُ عن: أبويه، وعن عمه علي.
روى عنه: بنوه إسماعيل، وإسحاق، ومعاوية، وابن مليكة، وسعد بن إبراهيم، وعباس بن سهل بن سعد، وعبد الله بن محمد بن عقيل، والقاسم بن محمد، وآخرون.
وهو آخر من رأى النبي صلى الله عليه وسلم من بني هاشم، سكن المدينة ووفد على معاوية وابنه وعبد الملك.
قال مهدي بن ميمون: ثنا محمد بن عبد الله بن أبي يعقوب، عن الحسن بن سعد مولى الحسن بن علين عن عبد الله بن جعفر قال: أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه، فأسر إلي حديثاً لا أحدث به أحداً فدخل حائطاً ، فإذا جمل، فلما رأى النبي صلى الله عليه وسلم حن وذرفت عيناه - الحديث.
وقال ضمرة، عن علي بن أبي حملة قال: وفد عبد الله بن جعفر على يزيد، فأمر له بألفي ألف.
وقال إسماعيل بن عياش، عن هشام بن عروة، عن أبيه: إن عبد الله بن الزبير، وعبد الله بن جعفر بايعا النبي صلى الله عليه وسلم وهما ابنا سبع سنين، فلما رآهما تبسم وبسط يده وبايعهما.
وقال فطر بن خليفة، عن أبيه، عن عمرو بن حريث قال: مر النبي صلى الله عليه وسلم بعبد الله بن جعفر وهو يلعب بالتراب فقال: " اللهم بارك له في تجارته " .
وقال إسماعيل بن أبي خالد، عن الشعبي: إن ابن عمر كان إذا سلم على عبد الله بن جعفر قال: السلام عليك يا ابن ذي الجناحين.
وقال جرير بن حازم: ثنا محمد بن أبي يعقوب، عن الحسن بن سعد، عن عبد الله بن جعفر: أن النبي صلى الله عليه وسلم أتاهم بعدما أخبرهم بقتل جعفر بن أبي طالب بعد ثلاثة، فقال: " لا تبكوا أخي بعد اليوم " . ثم قال: " ائتوني ببني أخي " ، فجيء بنا كأننا أفرخ، فقال: " ادعوا لي الحلاق " ، فأمره، فحلق رؤوسنا، ثم قال: أما محمد فشبه عمنا أبي طالب، وأما عبد الله فشبه خلقي وخلقي، ، ثم أخذ بيدي فأشالها وقال: " اللهم اخلف جعفراً في أهله وبارك لعبد الله في صفقته " ، قال: فجاءت أمنا فذكرت يتمنا، فقال: " العيلة تخافين عليهم وأنا وليهم في الدنيا والآخرة " ! حديث صحيح.
وعن أبان بن تغلب قال: ذكر لنا أن عبد الله بن جعفر قدم على معاوية، وكان يفد في كل سنة، فيعطيه ألف ألف درهم ويقضي له مائة حاجة، وذكر أن أعرابياً وقف في الموسم على مروان بالمدينة، فسأله فقال: ما عندنا ما نصلك، ولكن عليك بابن جعفر، فأتاه الأعرابي، فإذا ثقله قد سار، وراحلة بالباب عليها متاعها، وسيف معلق، فخرج عبد الله، فأنشأ الأعرابي يقول:
أبو جعفر من أهل بيت نبوة ... صلاتهم للمسلمين طهور
أبا جعفر ضن الأمير بماله ... وأنت على ما في يديك أمير
أبا جعفر يا بن الشهيد الذي له ... جناحان في أعلى الجنان يطير
أبا جعفر ما مثلك اليوم أرتجي ... فلا تتركني بالفلاة أدور
فقال: يا أعرابي سار الثقل، فعليك الراحلة بما عليها، وإياك أن تخدع عن السيف، فإني أخذته بألف دينار.

قال عفان: ثنا حماد بن زيد، أنبأ هشام، عن محمد قال: مر عثمان بسبخة فقال: لمن هذه - قيل: لفلان، اشتراها عبد الله بن جعفر بستين ألفاً. قال: ما يسرني أنها لي بنعلي. قال: فجزأها عبد الله ثمانية أجزاء، وألقى فيها العمال، ثم قال عثمان لعلي: ألا تأخذ على يدي ابن أخيك وتحجر عليه، اشترى سبخة بستين ألفاً، ما يسرني أنها لي بنعلي. قال: فأقبلت، فركب عثمان ذات يوم فمر بها، فأعجبته، فأرسل إلى عبد الله أن ولني جزءين منها، قال: أما والله دون أن ترسل إلى الذين سفهتني عندهم فيطلبون ذلك إلي، فلا أفعل، ثم أرسل إليه: إني قد فعلت. قال: والله لا أنقصك جزءين من مائة وعشرين ألفاً، قال: قد أخذتهما.
وروى الأصمعي، عن رجل، أن عبد الله بن جعفر أسلف الزبير ألف ألف، فلما توفي قال ابن الزبير لعبد الله بن جعفر: إني وجدت في كتب أبي أن له عليك ألف ألف درهم. قال: هو صادق، فاقبضها إذا شئت، ثم لقيه بعد فقال: إنما وهمت عليك، المال لك عليه، قال: فهو له، قال: لا أريد ذلك.
قلت: هذه الحكاية من أبلغ ما بلغنا في الجود.
وعن الأصمعي قال: جاءت امرأة إلى عبد الله بن جعفر بدجاجة مسموطة فقالت: بأبي أنت! هذه الدجاجة كانت مثل بنتي تؤنسني وآكل من بيضها، فآليت أن لا أدفنها إلا في أكرم موضع أقدر عليه، ولا والله ما في الأرض موضع أكرم من بطنك، قال: خذوها منها واحملوا إليها من الحنطة كذا، ومن التمر كذا، ومن الدراهم كذا، وعدد شيئاً كثيراً، فلما رأت ذلك قالت: بأبي! إن الله لا يحب المسرفين.
قال محمد بن سيرين: جلب رجل سكراً إلى المدينة، فكسد عليه فبلغ عبد الله بن جعفر، فأمر قهرمانه أن يشتريه وأن يهبه الناس.
ولعبد الله رضي الله عنه من هذا الأنموذج أخبار في السخاء.
قال الواقدي، ومصعب الزبيري: توفي سنة ثمانين.
وقال المدائني: توفي سنة أربع أو خمس وثمانين. قال: ويقال: سنة ثمانين.
وقال أبو عبيد: سنة أربع وثمانين، ويقال سنة تسعين.
عبد الله بن أبي حدرد الأسلمي أبو محمد بن سلامة بن عمير، له صحبة ورواية.
وروى أيضاً عن: عمر.
روى عنه: ابنه القعقاع، وأبو بكر بن حزم، ويزيد بن عبد الله بن قسيط، والزهري، وسفيان بن فروة الأسلمي.
وشهد الجابية مع عمر.
وقال ابن سعد: شهد الحديبية وخيبر، وتوفي سنة إحدى وسبعين، وهو ابن إحدى وثمانين.
وفي الصحيح من حديث عبد الله بن كعب بن مالك أنه تقاضى ابن أبي حدرد دينا عليه في المسجد حتى ارتفعت أصواتهما، فقال النبي صلى الله عليه وسلم: " يا كعب ضع الشطر " ، قال: قد فعلت.
وقال غير واحد إنه توفي سنة إحدى وسبعين، إلا خليفة فقال: سنة اثنتين وسبعين.
وقد طول أبو أحمد الحاكم ترجمة عبد الله بن أبي حدرد، وساقها في كراس، وذكر أنه لا صحبة له، ولم يصنع شيئاً بل أفادنا العلم بأن له صحبة. وقد علقت حاشية في ذلك في ترجمته في تاريخ دمشق.
عبد الله بن حوالة شذ أبو سعيد بن يونس فقال: قدم مصر مع مروان.
يقال: توفي سنة ثمانين.
قلت: وقد مر في سنة ثمان وخمسين، ورخه جماعة.
عبد الله بن خازم بن أسماء بن الصلت، أبو صالح السلمي أمير خراسان، أحد الأبطال المشهورين والشجعان المذكورين، ويقال له صحبة، ولا يصح.
روى عنه سعيد بن الأزرق، وسعد بن عثمان الرازي.
وقد استعمله ابن عامر على خراسان في أيام عثمان، وقد حضر مواقف مشهورة وأبلى فيها، وولي خراسان زماناً، وافتتح الطبسين.
وقد مر في الحوادث من أخباره.
عبد الله بن الزبير ابن العوام بن خويلد بن أسد بن عبد الله بن قصي بن كلاب، أبو بكر، وأبو خبيب القرشي الأسدي. أول مولود ولد في الإسلام بالمدينة.
له صحبة ورواية، وروى أيضاً عن: أبيه، وأبي بكر، وعمر وعثمان.
روى عنه: أخوه عروة، وابناه عامر، وعباد، وابن أخيه محمد بن عروة، وعبيدة السلماني، وطاوس، وعطاء، وابن أبي مليكة، وأبو إسحاق السبيعي، وأبو الزبير المكي، وعمرو بن دينار، وثابت البناني، ووهب بن كيسان، وسعيد بن مينا، وابن ابنه مصعب بن ثابت، وابن ابنه الآخر يحيى بن عباد، وخلق سواهم.
وشهد وقعة اليرموك، وغزا القسطنطينية، وغزا المغرب، وله مواقف مشهورة، وكان فارس قريش في زمانه.

بويع بالخلافة في سنة أربع وستين، وحكم على الحجاز، واليمن، ومصر، والعراق، وخراسان، وأكثر الشام، ولد سنة اثنتين من الهجرة وتوفي رسول الله صلى الله عليه وسلم، وله ثمان سنين وأربعة أشهر.
روى شعيب بن إسحاق الدمشقي، عن هشام بن عروة، عن أبيه، وفاطمة بنت المنذر قال: خرجت أسماء حين هاجرت حبلى، فنفست بعبد الله بقباء، قالت: أسماء: ثم جاء بعد سبع سنين ليبايع النبي صلى الله عليه وسلم أمره بذلك الزبير، فتبسم النبي صلى الله عليه وسلم حين رآه مقبلاً، ثم بايعه.
وقال الواقدي، عن مصعب بن ثابت، عن أبي الأسود يتيم عروة قال: لما قدم المهاجرون أقاموا لا يولد لهم، فقالوا سحرتنا يهود، حتى كثرت في ذلك القالة، فكان أول مولود ولد بعد الهجرة عبد الله بن الزبير، فكبر المسلمون تكبيرة واحدة حتى ارتجت المدينة، وأمر النبي صلى الله عليه وسلم أبا بكر فأذن في أذنيه بالصلاة.
وقال مصعب بن عبد الله، عن أبيه قال: كان عارضا ابن الزبير خفيفين، فما اتصلت لحيته حتى بلغ ستين سنة.
وقال أبو يعلى في مسنده: ثنا موسى بن محمد بن حيان، ثنا موسى بن إسماعيل، ثنا هنيد بن القاسم: سمعت عامر بن عبد الله بن الزبير، سمعت أبي يقول: إنه أتى النبي صلى الله عليه وسلم وهو يحتجم، فلما فرغ قال: " يا عبد الله اذهب بهذا الدم فأهرقه حيث لا يراك أحد " ، فلما برز عن رسول الله صلى الله عليه وسلم عمد إلى الدم فشربه، فلما رجع قال: " ما صنعت بالدم - " ، قال: عمدت إلى أخفى موضع علمت فجعلته فيه، قال: " لعلك شربته " ، قال: نعم. قال: " ولم شربت الدم، ويل للناس منك، وويل لك من الناس " .
قال موسى بن إسماعيل: حدثت به أبا عاصم فقال: كانوا يرون أن القوة التي به من ذلك الدم.
ورواه تمتام، عن موسى.
وقال خالد الحذاء، عن يوسف أبي يعقوب، عن محمد بن حاطب، والحارث قال: طالما حرص ابن الزبير على الإمارة، قلت: وما ذاك - قال: أتى النبي صلى الله عليه وسلم بلص فأمر بقتله، فقيل له: إنه سرق، قال: اقطعوه، ثم جيء به في إمرة أبي بكر وقد سرق، وقد قطعت قوائمه، فقال أبو بكر: ما أجد لك شيئاً إلا ما قضى فيك رسول الله صلى الله عليه وسلم يوم أمر بقتلك، فأمر بقتله أغيلمة من أبناء المهاجرين، أنا فيهم، فقال ابن الزبير: أمروني عليكم، فأمرناه علينا، فانطلقنا به إلى البقيع، فقتلناه.
وقال الحارث بن عبيد: ثنا أبو عمران الجوني أن نوفاً قال: إني لأجد في كتاب الله المنزل أن ابن الزبير فارس الخلفاء.
وقال مهدي بن ميمون: ثنا محمد بن أبي يعقوب، أن معاوية كان يلقى ابن الزبير فيقول: مرحباً بابن عمة النبي صلى الله عليه وسلم، وابن حواري رسول الله صلى الله عليه وسلم، ويأمر له بمائة ألف.
وقال ابن جريج، عن ابن أبي مليكة قال: ذكر ابن الزبير عند ابن عباس فقال: قاريء لكتاب الله، عفيف في الإسلام، أبوه الزبير، وأمه أسماء، وجده أبو بكر، وعمته خديجة، وخالته عائشة، وجدته صفية، والله لأحاسبن له نفسي محاسبة لم أحاسب بها لأبي بكر وعمر.
وقال عمرو بن دينار: ما رأيت مصلياً أحسن صلاة من ابن الزبير.
وقال مجاهد: كان ابن الزبير إذا قام في الصلاة كأنه عود، وحدث أن أبا بكر كان كذلك.
وقال ثابت البناني: كنت أمر بابن الزبير وهو يصلي خلف المقام كأنه خشبة منصوبة لا يتحرك.
وقال يوسف بن الماجشون، عن الثقة بسنده قال: قسم ابن الزبير الدهر على ثلاث ليال، فليلة هو قائم حتى الصباح، وليلة هو راكع حتى الصباح، وليلة هو ساجد حتى الصباح.
وقال يزيد بن إبراهيم التستري، عن عبد الله بن سعيد، عن مسلم بن يناق المكي قال: ركع ابن الزبير يوماً ركعة، فقرأنا البقرة وآل عمران والنساء والمائدة، وما رفع رأسه.
وقال يزيد بن إبراهيم، عن عمرو بن دينار قال: كان ابن الزبير يصلي في الحجر، وحجر المنجنيق يصيب طرف ثوبه، فما يلتفت إليه.
وقال هشام بن عروة، عن ابن المنكدر قال: لو رأيت ابن الزبير يصلي كأنه غصن تصفقها الريح، والمنجنيق يقع ها هنا، ويقع ها هنا.
وقال أبو بكر بن عياش، عن أبي إسحاق قال: ما رأيت أحداً أعظم سجدة بين عينيه من ابن الزبير.

قال مصعب بن عبد الله: حدثني أبي، عن عمر بن قيس، عن أمه أنها دخلت على عبد الله بن الزبير بيته، فإذا هو يصلي، فسقطت حية على ابنه هاشم، فصاحوا: الحية الحية، ثم رموها، فما قطع صلاته.
وعن أم جعفر بنت النعمان أنها سلمت على أسماء بنت أبي بكر، وذكر عندها عبد الله بن الزبير فقالت: كان ابن الزبير قوام اليل صوام النهار، وكان من يسمى حمامة المسجد.
وقال ميمون بن مهران: رأيت عبد الله بن الزبير يواصل من الجمعة إلى الجمعة، فإذا أفطر استعان بالسمن حتى يلين بالسمن.
وروى ليث، عن مجاهد قال: ما كان باب في العبادة يعجز الناس عنه إلا تكفله ابن الزبير، ولقد جاء سيل طبق البيت فجعل يطوف سباحة.
وعن عثمان بن طلحة قال: كان ابن الزبير لا ينازع في شجاعة ولا عبادة ولا بلاغة.
وقال إبراهيم بن سعد، عن الزهري، عن أنس: إن عثمان أمر زيد بن ثابت، وابن الزبير، وسعيد بن العاص، وعبد الرحمن بن الحارث بن هشام، فنسخوا القرآن في المصاحف، وقال: إذا اختلفتم أنتم وزيد في شيء فاكتبوه بلسان قريش، فإنما نزل بلسانهم.
وقال أبو نعيم: ثنا عبد الواحد بن أيمن قال: رأيت على ابن الزبير رداء عدنياً يصلي فيه، وكان صيتاً، إذا خطب تجاوب الجبلان، وكانت له جمة إلى العنق ولحية صفراء.
وقال مصعب بن عبد الله: ثنا أبي والزبير بن خبيب قالا: قال ابن الزبير: هجم علينا جرجير في عسكرنا في عشرين ومائة ألف، فأحاطوا بنا ونحن في عشرين ألفاً، يعني في غزوة إفريقية، قال: واختلف الناس على ابن أبي سرح، فدخل فسطاطه، ورأيت غرة من جرجير بصرت به خلف عساكره على برذون أشهب، معه جاريتان تظلان عليه بريش الطواويس، بينه وبين جيشه أرض بيضاء، فأتيت ابن أبي سرح، فندب لي الناس، فاخترت ثلاثين فارساً، وقلت لسائرهم: البثوا على مصافكم، وحملت وقلت للثلاثين: احموا لي ظهري، فخرقت الصف إليه، فخرجت صامداً، وما يحسب هو وأصحابه إلا أني رسول إليه، حتى دنوت منه، فعرف الشر، فتبادر برذونه مولياً، فأدركته فطعنته، فسقط، ثم احتززت رأسه، فنصبته على رمحي، وكبرت، وحمل المسلمون، فارفض العدو ومنح الله أكتافهم.
وقال معمر، عن هشام بن عروة قال: اخذ عبد الله بن الزبير من وسط القتلى يوم الجمل، وبه بضع وأربعون ضربة وطعنة.
وعن عبد الله بن عبيد بن عمير قال: أعطت عائشة للذي بشرها أن ابن الزبير لم يقتل عشرة آلاف درهم.
وعن عروة قال: لم يكن أحد أحب إلى عائشة بعد رسول الله وبعد أبي بكر من عبد الله بن الزبير.
وقال الواقدي: ثنا ربيعة بن عثمان، وابن أبي ميسرة وغيرهما قالوا: لما جاء نعي يزيد في ربيع الآخر سنة أربع وستين قام ابن الزبير فدعا إلى نفسه، وبايعه الناس، ودعا ابن عباس ومحمد بن الحنفية إلى البيعة فأبيا حتى يجتمع الناس له، فبقي يداريهما سنين، ثم أغلظ عليهما ودعاهما فأبيا.
قال مصعب بن عبد الله وغيره: كان يقال لابن الزبير عائذ بيت الله.
وقال ابن سعد: أنا محمد بن عمر، حدثني عبد الله بن جعفر، عن عمته أم بكر، وحدثني شرحبيل بن أبي عون، عن أبيه، وحدثني ابن أبي الزناد، وغيرهم أيضاً قد حدثني بطائفة من هذا الحديث، قالوا: لم يزل عبد الله بن الزبير بالمدينة في خلافة معاوية. فذكر الحديث إلى أن قال: فخرج ابن الزبير إلى مكة، ولزم الحجر ولبس المغافر، وجعل يحرض على بني أمية، ومشى إلى يحيى بن حكيم الجمحي والي مكة، فبايعه ليزيد، فقال: لا أقبل هذا حتى يؤتى به في جامعة ووثاق، فقال له ابنه معاوية بن يزيد: يا أمير المؤمنين ادفع الشر عنك ما اندفع، فإن ابن الزبير رجل لجوج ولا يطيع لهذا أبداً، وإن تكفر عن يمينك فهو خير، فغضب وقال: إن في أمرك لعجباً، قال: فادع عبد الله بن جعفر فسله عما أقول، فدعاه فذكر له قولهما، فقال عبد الله: أصاب أبو ليلى ووفق، فأبى أن يقبل، وامتنع ابن الزبير أن يذل نفسه وقال: اللهم إني عائذ ببيتك، فمن يومئذ سمي العائذ.

وأقام بمكة لا يعرض له أحد، فكتب يزيد إلى والي المدينة عمرو بن سعيد أن يوجه إليه جنداً، فبعث لقتاله أخاه عمراً في ألف، فظفر ابن الزبير بأخيه وعاقبه، ونحى ابن الزبير الحارث بن يزيد عن الصلاة بمكة، وجعل مصعب بن عبد الرحمن بن عوف يصلي بالناس، وكان لا يقطع أمراً دون المسور بن مخرمة، ومصعب بن عبد الرحمن، وجبير بن شيبة، وعبد الله بن صفوان بن أمية يشاورهم في الأمور ولا يستبد بشيء، ويصلي بهم الجمعة، ويحج بهم، وكانت الخوارج وأهل الأهواء كلهم قد أتت ابن الزبير، وقالوا: عائذ بيت الله، وكان شعاره لا حكم إلا لله. فلم يزل على ذلك، وحج عشر سنين بالناس آخرها سنة إحدى وسبعين ودعا إلى نفسه فبايعوه، وفارقته الخوارج، فولى على المدينة أخاه مصعباً، وعلى البصرة الحارث بن عبد الله بن أبي ربيعة، وعلى الكوفة عبد الله بن مطيع، وعلى مصر عبد الرحمن بن جحدم الفهري، وعلى اليمن آخر، وعلى خراسان آخر، وأمر على الشام الضحاك بن قيس، فبايع له عامة الشام، وأطاعه الناس، إلا طائفة من أهل الشام مع مروان.
قلت: ثم قوي أمر مروان، وقتل الضحاك، وبايعه أهل الشام، وسار في جيوشه إلى مصر فأخذها، واستعمل عليها ولده عبد العزيز. وعاجلته المنية، فقام بعده ابنه عبد الملك، فلم يزل حتى أخذ البلاد، ودانت له العباد.
وقال شعيب بن إسحاق: ثنا هشام بن عروة، عن أبيه، أن يزيد كتب إلى ابن الزبير: إني قد بعثت إليك بسلسلة فضة، وقيد من ذهب، وجامعة من فضة، وحلفت لتأتيني في ذلك، قال فألقى الكتاب وقال:
ولا ألين لغير الحق أسأله ... حتى يلين لضرس الماضغ الحجر
قال خليفة: ثم حضر ابن الزبير الموسم سنة ثنتين وسبعين، فحج بالناس، ولم يقفوا الموقف، وحج الحجاج بن يوسف بأهل الشام، ولم يطوفوا بالبيت.
وروى الدراوردي، عن هشام بن عروة قال: أول من كسا الكعبة الديباج عبد الله بن الزبير، وإن كان ليطيبها حتى يجد ريحها من دخل الحرم.
زاد غيره: كانت كسوتها الأنطاع.
وقال عبد الله بن شعيب الحجبي: إن المهدي لما جرد الكعبة كان فيما نزع عنها كسوة من ديباج، مكتوب عليها لعبد الله أبي بكر أمير المؤمنين.
وروى أبو عاصم، عن عمر بن قيس قال: كان لابن الزبير مائة غلام، يتكلم كل غلام منهم بلغة، وكان ابن الزبير يكلم كل واحد منهم بلغته، وكنت إذا نظرت إليه في أمر الدنيا قلت هذا رجل لم يرد الله طرفة عين، وإذا نظرت إليه في أمر آخرته قلت هذا رجل لم يرد الدنيا طرفة عين.
وروى الأعمش، عن أبي الضحى قال: رأيت على رأس ابن الزبير من المسك ما لو كان لي كان رأس مال.
قلت: وكان في ابن الزبير بخل ظاهر، مع ما أوتي من الشجاعة.
قال الثوري، عن عبد الملك بن أبي بشير، عن عبد الله بن مساور قال: سمعت ابن عباس يعاتب ابن الزبير في البخل ويقول: قال رسول الله صلى الله عليه وسلم : " ليس المؤمن الذي يبيت وجاره جائع " .
وقال عبيد الله بن عمرو الرقي، عن ليث بن أبي سليم قال: كان ابن عباس يكثر أن يعنف ابن الزبير بالبخل، فقال: لم تعيرني - فقال: سمعت رسول الله صلى الله عليه وسلم يقول: " إن المؤمن لا يشبع وجاره وابن عمه جائع " .
وقال يعقوب القمي، عن جعفر بن أبي المغيرة، عن ابن أبزى، عن عثمان: أن ابن الزبير قال له حيث حصر: إن عندي نجائب قد أعددتها لك، فهل لك أن تحول إلى مكة فيأتيك من أراد أن يأتيك - قال: لا، إني سمعت رسول الله صلى الله عليه وسلم يقول: " يلحد بمكة كبش من قريش اسمه عبد الله، عليه مثل نصف أوزار الناس " . رواه أحمد في مسنده عن إسماعيل بن أبان، عن القمي.
وقال عباس الترقفي: ثنا محمد بن كثير، عن الأوزاعي، عن يحيى، عن أبي سلمة، عن عبد الله بن عمرو: سمعت رسول الله صلى الله عليه وسلم يقول: " يلحد بمكة رجل من قريش يقال له عبد الله، عليه نصف عذاب العالم " ، فوالله لا أكونه، فتحول منها، فسكن الطائف.

قلت: محمد هو المصيصي، ضعيف، احتج به أبو داود، والنسائي. وللحديث شاهد. قال الإمام أحمد: ثنا أبو النضر، ثنا إسحاق بن سعيد، ثنا سعيد بن عمرو قال: أتى عبد الله بن عمرو عبد الله بن الزبير وهو في الحجر فقال: يا ابن الزبير إياك والإلحاد في حرم الله، فإني أشهد لسمعت رسول الله صلى الله عليه وسلم يقول: " يلحد بها رجل من قريش، لو وزنت ذنوبه بذنوب الثقلين لوزنتها " ، قال: فانظر أن لا تكونه يا بن عمرو، فإنك قد قرأت الكتب وصحبت رسول الله صلى الله عليه وسلم، قال: فإني أشهدك أن هذا وجهي إلى الشام مجاهداً.
وقال الزبير بن كبار: حدثني خالد بن وضاح، حدثني أبو الخصيب نافع مولى آل الزبير، عن هشام بن عروة قال: رأيت الحجر من المنجنيق يهوي حتى أقول: لقد كاد أن يأخذ لحية ابن الزبير، وسمعته يقول: والله إن أبالي إذا وجدت ثلاثمائة يصبرون صبري لو أجلب علي أهل الأرض.
وقال الواقدي: ثنا إسحاق بن عبد الله عن المنذر بن الجهيم الأسلمي قال: رأيت ابن الزبير يوم قتل وقد خذله من كان معه خذلاناً شديداً، وجعلوا يخرجون إلى الحجاج، وجعل الحجاج يصيح: أيها الناس علام تقتلون أنفسكم، من خرج إلينا فهو آمن لكم عهد الله وميثاقه، وفي حرم الله وأمنه، ورب هذه البنية لا أغدر بكم، ولا لنا حاجة في دمائكم، فيسلك إليه نحو من عشرة آلاف، فلقد رأيت ابن الزبير وما معه أحد.
وعن إسحاق بن أبي إسحاق قال: حضرت قتل ابن الزبير، جعلت الجيوش تدخل عليه من أبواب المسجد، فكلما دخل قوم من باب حمل عليهم وحده حتى يخرجهم، فبينا هو على تلك الحال إذا جاءت شرفة من شرفات المسجد فوقعت على رأسه فصرعته، وهو يتمثل:
أسماء يا أسماء لا تبكيني ... لم يبق إلا حسبي وديني
وصارم لاثت به يميني
وقال الواقدي ثنا فروة بن زبيد، عن عباس بن سهل بن سعد، قال: سمعت ابن الزبير يقول: ما أراني اليوم إلا مقتولاً، لقد رأيت في ليلتي كأن السماء فرجت لي فدخلتها، فقد والله مللت الحياة وما فيها، ولقد قرأ في الصبح يومئذ متمكناً " ن والقلم " حرفاً حرفاً، وإن سيفه لمسلول إلى جنبه، وإنه ليتم الركوع والسجود كهيئته قبل ذلك.
وقال الواقدي: حدثني عبد الله بن نافع، عن أبيه قال: سمع ابن عمر التكبير فيما بين المسجد إلى الحجون حين قتل ابن الزبير، فقال ابن عمر: لمن كان كبر حين ولد ابن الزبير أكثر وخير ممن كبر على قتله.
وقال عبد الرزاق: أنبأ معمر، عن أيوب، عن ابن سيرين قال: قال ابن الزبير: ما شيء كان يحدثنا به كعب إلا قد أتى على ما قال، إلا قوله: ثقيف يقتلني، وهذا رأسه بين يدي، يعني المختار.
وقال عبد الوهاب، عن عطاء، عن زياد بن أبي الجصاص، عن علي بن زيد، عن مجاهد، أن ابن عمر قال لغلامه: لا تمر بي على ابن الزبير، يعني وهو مصلوب. قال: فغفل الغلام فمر به، فرفع رأسه، فرآه، فقال: رحمك الله، ما علمتك إلا صواماً قواماً وصولاً للرحم، أما والله إني لأرجو مع مساويء ما قد عملت من الذنوب أن لا يعذبك الله. قال: ثم التفت إلي فقال: حدثني أبو بكر الصديق: أن رسول الله صلى الله عليه وسلم قال: " من يعمل سوءاً يجز به في الدنيا " .
وقال ابن أبي الدنيا في كتاب الخلفاء: وصلب ابن الزبير منكساً، وكان آدم نحيفاً، ليس بالطويل، بين عينيه أثر السجود، يكنى: أبا بكر، وأبا خبيب، وبعث عماله على الحجاز والمشرق كله.
وقال ابن المبارك، عن جويرية بن أسماء، عن جدته، أن أسماء بنت أبي بكر غسلت ابن الزبير بعدما تقطعت أوصاله، وجاء الأذن من عبد الملك بن مروان إلى الحجاج أن يأذن لها، وحنطته وكفنته وصلت عليه، وجعلت فيه شيئاً حين رأته يتفسخ إذا مسته.
قال مصعب بن عبد الله: حملته فدفنته في المدينة في دار صفية بنت حيي، ثم زيدت دار صفية في المسجد، فهو مدفون مع النبي صلى الله عليه وسلم، وأبي بكر، وعمر رضي الله عنهما.
قال ابن إسحاق وجماعة كثيرة: قتل في جمادى الآخرة سنة ثلاث وسبعين، وله نيف وسبعون سنة.
وقال ضمرة، وأبو نعيم، وعثمان بن أبي شيبة: قتل سنة اثنتين وسبعين.
والصحيح ما تقدم.
عبد الله بن زرير الغافقي المصري، من شيعة علي ومحبيه.
وفد على علي من مصر.
يروي عنه: مرثد اليزني، وعياش القتباني، وعبد الله بن هبيرة السبائي.
توفي سنة ثمانين.

عبد الله بن سعد بن خيثمة الأنصاري الأوسي. له صحبة، شهد الجابية وخيبر، فشهدها وله فيما قال الواقدي سبع عشرة سنة.
وتوفي بعد مقتل ابن الزبير بالمدينة. واستشهد أبوه يوم بدر، وجده يوم أحد.
وقد تفرد رباح بن أبي معروف، عن المغيرة بن حكيم، وكل منهما ثقة، قال: سألت عبد الله بن سعد بن خيثمة: أشهدت بدراً - قال: نعم، والعقبة مع أبي رديفاً. رواه عاصم، وأبو داود، وأبو أحمد الزبيري، عن رباح.
عبد الله بن سلمة المرادي عن علي، وابن مسعود، وصفوان بن عسال، وجماعة.
وعنه: عمرو بن مرة، وأبو إسحاق، وأبو الزبير المكي.
وثقه العجلي.
وقال البخاري: لا يتابع في حديثه.
وقال عمرو بن مرة: كان قد كبر، فكان يحدثنا فنعرف وننكر.
ويقال: لقي عمر.
عبد الله بن شهاب أبو الجزل. روى عن: عمر وعائشة.
وعنه: الشعبي وخيثمة بن عبد الرحمن، وشبيب بن غرقدة.
ذكره ابن أبي حاتم.
عبد الله بن الصامت الغفاري البصري، من جلة التابعين.
روى عن: عمه أبو ذر الغفاري، وعمر بن الخطاب، وجماعة.
وقد تأخرت وفاته عن هذه الطبقة، فسيعاد إن شاء الله تعالى.
عبد الله بن صفوان ابن أمية بن خلف بن وهب، أبو صفوان الجمحي المكي.
ولد في حياة النبي صلى الله عليه وسلم، وحدث عن: أبيه، وعمر، وأبي الدرداء، وحفصة، وصفية بنت أبي عبيد. وغيرهم.
روى عنه: حفيده أمية بن صفوان بن عبد الله، وابن أبي مليكة، وسالم بن أبي الجعد، وعمرو بن دينار، والزهري.
وكان من سادات قريش وأشرافهم، وله دار بدمشق.
قال الزبير بن بكار: حدثني محمد بن سلام، حدثني يزيد بن عياض بن جعدبة قال: لما قدم معاوية مكة لقيه عبد الله بن صفوان على بعير، فسايره، فقال أهل الشام: من هذا الأعرابي الذي ساير أمير المؤمنين! فلما انتهى إلى مكة إذا الجبل أبيض من غنى عليه، فقال: يا أمير المؤمنين هذه ألفا شاة أجزرتكها، فقسمها معاوية في جنده، فقالوا: ما رأينا أسخى من ابن عم أمير المؤمنين هذا الأعرابي.
وروى ابن أبي مليكة: أن عمر بن عبد العزيز قال له: ما بلغ ابن صفوان ما بلغ - قلت: سأخبرك، والله لو أن عبداً وقف عليه يسبه ما استنكف عنه، إنه لم يكن يأتيه أحد قط إلا كان أول خلق الله تسرعاً إليه بالرجال، ولم يسمع بمفازة إلا حفرها، ولا ثنية إلا سهلها.
وعن مجاهد، أنه وصف ابن صفوان بالحلم والاحتمال.
وقال الزبير: حدثني محمد بن سلام، عن أبي عبد الله الأزدي قال: وفد المهلب بن أبي صفرة الأزدي على ابن الزبير، فأطال الخلوة معه، فجاء ابن صفوان فقال: من هذا الذي قد شغلك منذ اليوم - قال: هذا سيد العرب بالعراق؛ قال: ينبغي أن يكون المهلب، فقال المهلب: من هذا الذي يسأل عني يا أمير المؤمنين - قال: سيد قريش بمكة. قال: ينبغي أن يكون عبد الله بن صفوان.
وقال يحيى بن سعيد: رأيت رأس ابن الزبير، ورأس عبد الله بن مطيع، ورأس عبد الله بن صفوان أتي بها إلينا المدينة.
رواه ابن عيينة، عن يحيى.
وقال خليفة: قتل وهو متعلق بأستار الكعبة مع ابن الزبير سنة ثلاث وسبعين.
عبد الله بن عتبة بن مسعود الهذلي المدني.
رأى النبي صلى الله عليه وسلم وروى عنه حديثاً أخرجه النسائي.
وروى أيضاً عن: عمه عبد الله بن مسعود، وعمر بن الخطاب، وعمار، وأبي هريرة.
روى عنه: ابناه الفقيه عبيد الله، وعون الزاهد، ومحمد بن سيرين، وأبو إسحاق السبيعي.
قال ابن سعد: كان ثقة، رفيعاً، كثير الحديث والفتيا.
توفي سنة أربع وسبعين.
عبد الله بن عمر بن الخطاب. أبو عبد الرحمن القرشي العدوي، صاحب رسول الله صلى الله عليه وسلم، وابن وزيره.
هاجر به أبوه قبل أن يحتلم، واستصغر عن أحد، وشهد الخندق وما بعدها مع النبي صلى الله عليه وسلم. وهو شقيق حفصة أم المؤمنين، أمهما زينب بنت مظعون.
روى علماً كثيراً عن: النبي صلى الله عليه وسلم، وعن أبي بكر، وعمر، والسابقين.

روى عنه: بنوه حمزة، وسالم، وبلال، وزيد، وعبد الله، وعبيد الله، ومولاه نافع، ومولاه عبد الله بن دينار، وسعيد بن المسيب، وعروة، وسعيد بن جبير، وطاوس، ومجاهد، وعطاء، وعكرمة، والشعبي، وأبو سلمة، وزيد ابن أسلم، وأبوه أسلم، وآدم بن علي، وبشر بن حرب، وجبلة بن سحيم، وثابت البناني، وعمرو بن دينار، وثوير بن أبي فاختة، وأبو الزبير المكي، وخلق كثير.
قال أبو بكر بن البرقي: كان ربعة، وكان يخضب بالصفرة، وتوفي بمكة سنة أربع وسبعين.
وقال ابن يونس: شهد فتح مصر.
وقال غيره: شهد الغزو بفارس.
وقال أبو إسحاق: رأيت ابن عمر آدم جسيماً ضخماً له إزار إلى نصف الساقين يطوف.
وقال أبو معاوية: ثنا هشام بن عروة قال: رأيت ابن عمر له جمة.
وروى حماد بن سلمة، عن علي بن زيد، عن أنس، وسعيد بن المسيب قالا: شهد ابن عمر بدراً، قال الواقدي: وهذا غلط بين.
وقال نافع، عن ابن عمر قال: عرضت على النبي صلى الله عليه وسلم يوم أحد وأنا ابن أربع عشرة، فلم يجزني، وأجازني يوم الخندق.
وقال أبو إسحاق، عن البراء قال: عرضت أنا وابن عمر يوم بدر، فاستصغرنا رسول الله صلى الله عليه وسلم.
وروى سالم، وغيره، عن ابن عمر قال: كنت غلاماً، عزباً شاباً، وكنت أنام في المسجد، فرأيت كأن ملكين أتياني فذهبا بي إلى النار، فإذا هي مطوية كطي البئر، لها قرون كقرون البقر، فرأيت فيها ناساً قد عرفتهم، فجعلت أقول: أعوذ بالله من النار، فلقينا ملك فقال، لن ترع، فقصتها حفصة على النبي صلى الله عليه وسلم، فقال: " نعم الرجل عبد الله لو كان يصلي من الليل " . قال: فكان عبد الله لا ينام بعد من الليل إلا قليلاً.
وفي رواية صحيحة قال: " إن عبد الله رجل صالح " .
وقال الأعمش، عن إبراهيم قال: قال عبد الله بن مسعود: إن من أملك شباب قريش لنفسه عن الدنيا عبد الله بن عمر.
وقال ابن عون، عن إبراهيم، عن الأسود، عن عبد الله قال: لقد رأيتنا ونحن متوافرون، وما فينا شاب هو أملك لنفسه من عبد الله بن عمر.
وقال أبو سعد البقال: ثنا أبو حصين، عن شقيق، عن حذيفة قال: ما منا أحد لو فتش إلا فتش عن جائفة أو منقلة إلا عمر وابنه.
وقال سالم بن أبي الجعد، عن جابر قال: ما منا أحد أدرك الدنيا إلا وقد مالت به، إلا ابن عمر.
وعن عائشة قال: ما رأيت أحداً ألزم للأمر الأول من ابن عمر.
وقال أبو سفيان بن العلاء أخو أبي عمرو، وعن ابن أبي عتيق قال: قالت عائشة لابن عمر: ما منعك أن تنهاني عن مسيري - قال: رأيت رجلاً قد استولى عليك وظننتك لن تخالفيه، يعني ابن الزبير.
وقال شعبة، عن أبي إسحاق، عن أبي سلمة قال: مات ابن عمر وهو في الفضل مثل أبيه.
وقال قتادة، وغير، عن سعيد بن المسيب قال: لو شهدت لأحد أنه من أهل الجنة لشهدت لعبد الله بن عمر، وكان يوم مات خير من بقي.
وعن طاوس قال: ما رأيت أورع من ابن عمر.
وقال جويرية، عن نافع: إن ابن عمر كان ربما لبس المطرف الخز ثمنه خمسمائة درهم.
أبو أسامة: ثنا عمر بن حمزة، أخبرني سالم، عن ابن عمر قال: لأظن قسم لي منه ما لم يقسم لأحد إلا النبي صلى الله عليه وسلم. يعني الجماع. تفرد به عمر، وهو ثقة.
عبد الرحمن بن مهدي: ثنا عثمان بن موسى، عن نافع، أن ابن عمر تقلد سيف عمر يوم قتل عثمان، وكان محلى، قلت: كم كانت حليته - قال: أربعمائة.
وقال محمد بن سوقة: سمعت أبا جعفر محمد بن علي يقول: كان ابن عمر إذا سمع من النبي صلى الله عليه وسلم حديثاً لا يزيد ولا ينقص، لم يكن أحد من الصحابة في ذلك مثله.
وقال ابن وهب: أخبرني مالك، عمن حدثه: أن ابن عمر كان يتبع أمر النبي صلى الله عليه وسلم وآثاره وحاله ويهتم به حتى كان قد خيف على عقله من اهتمامه بذلك.
وقال خارجة بن مصعب، عن موسى بن عقبة، عن نافع قال: لو نظرت إلى ابن عمر إذا اتبع أثر رسول الله لقلت هذا مجنون.
وقال عبد العزيز الماجشون، عن عبد الله بن عمر، عن نافع: أن ابن عمر كان يتبع أثار رسول الله صلى الله عليه وسلم في كل مكان صلى فيه، حتى أن النبي صلى الله عليه وسلم نزل تحت شجرة، فكان ابن عمر يتعاهدها فيصب في أصلها الماء لكيلا تيبس.
وعن نافع، عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " لو تركنا هذا الباب للنساء " . قال: فلم يدخل منه ابن عمر حتى مات.

متفق على صحته.
وقال عاصم بن محمد العمري، عن أبي قال: ما سمعت ابن عمر ذكر النبي صلى الله عليه وسلم إلا بكى.
وقال يوسف بن ماهك: رأيت ابن عمر عند عبيد بن عمير وهو يقص، فرأيت ابن عمر وعيناه تهراقان دمعاً.
وقال أبو شهاب: ثنا حبيب بن الشهيد قال: قيل لنافع: ما كان يصنع ابن عمر في منزله - قال: لا تطيقونه، الوضوء لكل صلاة، والمصحف فيما بينهما.
وقال عبد العزيز بن أبي روداد، عن نافع، إن ابن عمر كان إذا فاتته العشاء في جماعة أحيا بقية ليلته.
وقال ابن المبارك: أنبأ عمر بن محمد بن زيد: أخبرني أبي أن عبد الله بن عمر كان يصلي ما قدر له، ثم يصير إلى الفراش، فيغفى إغفاءة الطائر، ثم يقوم فيتوضأ ويصلي، يفعل ذلك في الليل أربع مدات أو خمسة.
وقال نافع: كان ابن عمر لا يصوم في السفر، ولا يكاد يفطر في الحضر.
وقال سالم: ما لعن ابن عمر خادماً، له إلا مرة، فأعتقه.
وقال محمد بن مطرف، عن أبي حازم، عن عبد الله بن دينار قال: خرجت مع ابن عمر إلى مكة فعرسنا، فانحدر علينا راع من جبل، فقال له ابن عمر: أراع أنت - قال: نعم. قال: بعني شاة من الغنم - قال: إني مملوك. قال: قل لسيدك أكلها الذئب. قال: فأين الله عز وجل - قال ابن عمر: فأين الله، ثم بكى، واشتراه بعد فأعتقه.
وروى أسامة بن زيد، عن نافع، عن ابن عمر نحواً منه.
وقال عبيد الله، عن نافع قال: ما أعجب ابن عمر شيء إلا قدمه.
وقال يزيد بن هارون: أنبأ محمد بن عمرو بن حماس، عن حمزة بن عبد الله بن عمر، عن أبيه قال: خطرت هذه الآية " لن تنالوا البر حتى تنفقوا مما تحبون " ، فما وجدت شيئاً أحب إلي من جاريتي رميثة، فعتقتها، فلولا أني لا أعود في شيء جعلته لله لنكحتها، فأنكحتها نافعاً ، فهي أم ولده.
وقال قتيبة: ثنا محمد بن يزيد بن خنيس، ثنا عبد العزيز بن أبي رواد، عن نافع قال: كان رقيق عبد الله ربما شمر أحدهم فيلزم المسجد فيعتقه، فيقولون له: إنهم يخدعونك، فيقول: من خدعنا بالله انخدعنا له، وما مات حتى أعتق ألف إنسان أو زاد، وكان يحيي الليل صلاة.
الفضل بن موسى الشيباني، وغيره، عن أبي حمزة السكري، عن إبراهيم الصائغ، عن نافع، عن ابن عمر أنه كان له كتب ينظر فيها قبل أن يخرج إلى الناس.
الصائغ صدوق، قال أبو حاتم: لا يحتج به.
وقال ابن وهب: أنبأ عمر بن محمد بن زيد بن عبد الله، ثنا أبي أن ابن عمر كاتب غلاماً له بأربعين ألفاً، فخرج إلى الكوفة، فكان يعمل على حمر له حتى أدى خمسة عشر ألفاً، فجاءه إنسان فقال: أمجنون أنت ها هنا تعذب نفسك وابن عمر يشتري الرقيق، ويعتق! إرجع فقل له قد عجزت، فجاء إليه فقال: قد عجزت وهذه صحيفتي فامحها، قال: لا، ولكن امحها إن شئت، فمحاها، ففاضت عيناه، وقال: اذهب فأنت حر، قال: أصلحك الله، أحسنت، أحسن إلى ابني هذين. قال: هما حران. قال: أحسن إلى أميهما. قال: هما حرتان، فأعتق الخمسة.
وقال عاصم بن محمد العمري، عن أبيه قال: أعطى عبد الله بن جعفر ابن عمر بنافع عشرة آلاف درهم أو ألف دينار، فدخل على صفية امرأته فأخبرها، قالت: فما تنتظر! قال: فهلا ما هو خير من ذلك - هو حر لوجه الله.
وقال معمر، عن الزهري قال: أراد ابن عمر أن يلعن خادماً، فقال: اللهم الع، فلم يتمها، وقال: إن هذه الكلمة لا أحب أن أقولها.
وعن نافع قال: أتى ابن عمر ببضعة وعشرين ألفاً، فما قام حتى فرقها وزاد عليها.
وروى برد بن سنان، عن نافع قال: إن كان ابن عمر ليقسم في المجلس الواحد ثلاثين ألفاً، ثم يأتي عليه شهر ما يأكل مزعة من لحم.
وقال أيوب، عن نافع قال: بعث معاوية إلى ابن عمر بمائة ألف، فما حال عليها الحول.
وقال حماد، عن أيوب، عن نافع قال: اشتهى ابن عمر العنب في مرضه في غير وقته، فجاؤوه بسبع حبات عنب بدرهم فجاء سائل، فأمر له به ولم يذقه.
وقال مالك بن مغول، عن نافع إن ابن عمر أتي بجوارش فكرهه وقال: ما شبعت منذ كذا وكذا.
وقال جعفر بن محمد، عن نافع أن المختار بن أبي عبيد كان يرسل إلى ابن عمر بالمال، فيقبله ويقول: لا أسأل أحداً، ولا أرد ما رزقني الله عز وجل.
قلت: والمختار هو أخو صفية زوجة ابن عمر.

وقال قبيصة، ثنا سفيان، عن أبي الوازع، قلت لابن عمر: لا يزال الناس بخير ما أبقاك الله لهم، فغضب وقال: إني لأحسبك عراقياً، وما يدريك ما يغلق عليه ابن أمك بابه!.
وقال أبو جعفر الرازي، عن حصين قال: قال ابن عمر: إني لأخرج وما لي حاجة إلا لأسلم على الناس ويسلمون علي.
قال مالك: كان إمام الناس عندنا بعد زيد بن ثابت عبد الله بن عمر، مكث ستين سنة يفتي الناس.
وقال أسامة بن زيد، عن عبد الله بن واقد قال: رأيت ابن عمر قائماً يصلي، فلو رأيته مقلولياً، ورأيته يفت المسك في الدهن يدهن به.
وقال معمر: سمعت عبد الملك بن أبي جميلة، عن عبد الله بن موهب أن عثمان قال لابن عمر: اقض بين الناس، قال: أوتعفيني يا أمير المؤمنين - قال: فما تكره من ذلك وقد كان أبوك يقضي - ! قال: إني سمعت رسول الله صلى الله عليه وسلم يقول: " من كان قاضياً فقضى بالعدل فبالحري أن يفلت منه كفافاً " فما أرجو بعد ذلك - . أخرجه الترمذي.
وقال عبد الله بن إدريس، عن ليث، عن نافع قال: لما قتل عثمان جاء علي بن أبي طالب إلى ابن عمر فقال: إنك محبوب إلى الناس، فسر إلى الشام، فقال ابن عمر: بقرابتي وصحبتي النبي صلى الله عليه وسلم والرحم التي بيننا، فلم يعاوده.
وقال ابن عيينة، عن عمر، عن نافع، عن أبيه، عن ابن عمر قال: بعث إلي علي: إنك مطاع في أهل الشام، فسر، فقد أمرتك عليهم، فقلت: أذكرك الله وقرابتي من رسول الله وصحبتي إياه إلا ما أعفيتني، فأبى علي، فاستعنت عليه بحفصة، فأبى، فخرجت ليلاً إلى مكة، فقيل له: قد خرج إلى الشام، فبعث في أثري، فأرسلت إليه حفصة: إنه لم يخرج إلى الشام، إنما خرج إلى مكة.
وقال مسعر، عن أبي حصين قال: قال معاوية: من أحق بهذا الأمر منا وابن عمر شاهد، قال: فأردت أن أقول أحق منك من ضربك عليه وأباك، فخفت الفساد.
وروى عكرمة، عن خالد، وغيره، عن ابن عمر قال: خطب معاوية بعد الحكمين فقال: من أراد أن يتكلم فليطلع إلي قرنة، فلنحن أحق بهذا الأمر، قال: فحللت حبوتي وأردت أن أقول: أحق به من قاتلك وأباك على الإسلام، فخشيت أن أقول كلمة تفرق الجمع وتسفك الدماء، فذكرت ما أعد الله في الجنان.
وقال جرير بن حازم، عن يعلى، عن نافع قال: قدم أبو موسى، وعمرو للتحكيم، فقال أبو موسى: لا أرى لهذا الأمر غير عبد الله بن عمر، فقال عمرو لابن عمر: أما تريد أن نبايعك - فهل لك أن تعطي مالاً عظيماً، على أن تدع هذا الأمر لمن هو أحرص عليك منه، فغضب وقام، فأخذ ابن الزبير بطرف ثوبه، فقال: يا أبا عبد الرحمن، إنما قال تعطى مالاً على أن أبايعك فقال: والله لا أعطي عليها ولا أعطى عليها ولا أقبلها إلا عن رضا من المسلمين.
وقال خالد بن نزال الأيلي، عن سفيان، عن مسعر، عن علي بن الأقمر قال: قال مروان لابن عمر: ألا تخرج إلى الشام فيبايعوك - قال: فكيف أصنع بأهل العراق - قال: تقاتلهم بأهل الشام، قال: والله ما يسرني أن يبايعني الناس كلهم إلا أهل فدك، وإني أقاتلهم فقتل منهم رجل واحد، فقال مروان:
إني أرى فتنة تغلي مراجلها ... والملك بعد أبي ليلى لمن غلبا
قلت: أبو ليلى هو معاوية بن يزيد.
وقال أبو عوانة، عن مغيرة، عن فطر قال: قال رجل لابن عمر: ما أحد شر لأمة محمد صلى الله عليه وسلم منك، قال: ولم! قال: إنك لو شئت ما اختلف فيك اثنان، قال: ما أحب أنها أتتني ورجل يقول: لا، وآخر يقول: بلى.
وقال يونس بن عبيد، عن نافع قال: كان ابن عمر يسلم على الخشبية والخوارج وهم يقتتلون، فقال: من قال: حي على الصلاة أجبته، ومن قال: حي على قتل أخيك المسلم وأخذ ماله، فلا.
وقال الزهري: أخبرني حمزة بن عبد الله بن عمر قال: أقبل علينا بن عمر فقال: ما وجدت في نفسي من أمر هذا الأمة ما وجدت في نفسي من أن أقاتل هذه الفئة الباغية كما أمرني الله، فقلنا له: ومن ترى هذه الفئة الباغية - قال: ابن الزبير بغى على هؤلاء القوم، فأخرجهم من ديارهم ونكث عهدهم.
العوام بن حوشب، عن عياش العامري، عن سعيد بن جبير قال: لما احتضر ابن عمر قال: ما آسى على شيء من الدنيا إلا على ثلاث: ظمأ الهواجر، ومكابدة الليل، وأني لم أقاتل هذه الفئة الباغية التي نزلت بنا، يعني الحجاج.

قلت: هذا ظن من بعض الرواة، وإلا فهو قد قال الفئة الباغية ابن الزبير كما تقدم، والله أعلم.
وقال أيوب، عن نافع قال: أصابت ابن عمر عارضة المحمل بين إصبعيه عند الجمرة، فمرض، فدخل عليه الحجاج، فلما رآه ابن عمر أغمض عينيه، قال: فكلمه فلم يكلمه، فغضب وقال: إن هذا يقول: إني على الضرب الأول.
وقال سعيد بن عمرو بن سعيد بن العاص: إن ابن عمر قدم حاجاً، فدخل عليه الحجاج وقد أصابه زج رمح، فقال: من أصابك - قال: أصابني من أمرتموه بحمل السلاح في مكان لا يحل فيه حمله، رواه البخاري.
قال الأسود بن شيبان: ثنا خالد بن نمير قال: خطب الحجاج فقال: إن ابن الزبير حرف كتاب الله، فقال له ابن عمر: كذبت كذبت، ما يستطيع لا ذلك وأنت معه، فقال: اسكت فإنك قد خرفت وذهب عقلك يوشك شيخ أن يضرب عنقه فيجر، قد انتفخت خصيتاه، يطوف به صبيان أهل البقيع.
وقال أيوب، وغيره، عن نافع قال: قدم معاوية المدينة، فحلف على المنبر ليقتلن ابن عمر، فلما دنا من مكة تلقاه الناس، فقال له عبد الله بن صفوان: إيهاً، جئتنا لتقتل ابن عمر! قال: ومن يقول هذا، ومن يقول هذا.
زاد ابن عون، عن نافع قال: والله لا أقتله.
وقال مالك: بلغ ابن عمر سبعاً وثمانين سنة.
قلت: بلغ أربعاً وثمانين سنة، لأنه قال: إنه كان يوم الخندق ابن خمس عشرة سنة.
قال ضمرة بن ربيعة، والهيثم، وأبو نعيم، وابن المديني، وأبو بكر بن شيبة، وأبو مسهر: توفي سنة ثلاث وسبعين.
وقال سعيد بن عفير، وخليفة: توفي سنة أربع.
قلت: هذا أصح، لأنه صلى على رافع بن خديج.
وعن نافع، وغيره، أن ابن عمر أوصى عند الموت: ادفنوني خارج الحرم، فلم نقدر على ذلك من الحجاج، قال: فدفناه بفخ في مقبرة المهاجرين.
زاد بعضهم: وصلى عليه الحجاج.
عبد الله بن عياش بن ربيعة بن الحارث بن عبد المطلب الهاشمي.
قال خليف: قتل بسجستان سنة ثمان وسبعين مع عبيد الله بن أبي بكرة، كذا قال في تاريخه.
وقال في الطبقات: إن الذي قتل مع عبيد الله بسجستان عبد الله بن عياش المخزومي الذي ولد بأرض الحبشة.
عبد الله بن عياش ابن أبي ربيع عمرو بن المغيرة بن عبد الله بن عمر بن مخزوم القرشي المخزومي.
ولد بأرض الحبشة، وله رؤية وشرف، وكان من أقرأ أهل المدينة لكتاب الله وأقومهم به.
قرأ على أبي بن كعب، ورأى رسول الله صلى الله عليه وسلم، وسمع من: عمر، وأبيه، وابن عباس.
روى عنه: ابنه الحارث، وسليمان بن يسار، وسعيد بن عمرو بن سعيد بن العاص، وزياد مولى ابن عياش، وأبو جعفر يزيد بن القعقاع مولاه أيضاً، ونافع مولى ابن عمر.
قال سعيد بن داود الزبيري: ثنا مالك، قال نافع، سمعت من عبد الله بن عياش بن أبي ربيعة حديثاً لا أدري عمن حدث به قال: يبعث الله ريحاً بين يدي الساعة لا تدع أحداً في قلبه من الخير إلا أماتته.
وقد قرأ على ابن عياش القرآن مولاه أبو جعفر أحد العشرة، وذكر أنه كان يمسك المصحف على مولاه عبد الله.
والذي أعتقد أن أبا الحارث عبد الله بن عياش بن أبي ربيعة بقي إلى هذا الزمان، وأنه لم يمت سنة ثمان وأربعين كما غلط بعضهم وصحف سبعين بأربعين.
عبد الله بن مطيع ابن الأسود القرشي العدوي المدني. ولد في حياة رسول الله صلى الله عليه وسلم.
وحدث عن أبيه.
روى عنه: الشعبي، وغيره.
وله حديث في صحيح مسلم. وقد ولاه ابن الزبير على الكوفة، فلما غلب عليها المختار هرب عبد الله وقدم مكة، فكان مع ابن الزبير، وكان أحد الشجعان المذكورين، وكان على قريش يوم الحرة أيضاً.
الواقدي: حدثني إسحاق بن يحيى بن طلحة، عن عيسى بن طلحة قال: قلت لعبد الله بن مطيع: كيف نجوت يوم الحرة - قال: كنا نقول: لو أقاموا شهراً ما فعلوا بنا شيئاً، فلما صنع بنا وولى الناس ذكرت قول الحارث بن هشام:
وعلمت أني إن أقاتل واحداً ... أقتل ولا يضرر عدوي مشهدي
فتواريت، ثن لحقت بابن الزبير، ثن قال عيسى: قال عبد الملك بن مروان: نجا ابن مطيع من مسلم بن عقبة، ثم لحق بابن الزبير، ونجا ولحق بالعراق، وكثر علينا في كل وجه، ولكن من رأي الصفح عنه وعن غيره من قومي.
وعن عامر بن عبد الله بن الزبير قال: استعمل أبي على الكوفة ابن مطيع.

وعن عروة قال: فقدم المختار الكوفة، وحرض الناس على ابن مطيع، وقويت شوكته، فهرب ابن مطيع من الكوفة، ولحق بابن الزبير، فكان معه بمكة إلى أن توفي قبل ابن الزبير بيسير في الحصار، أصابه حجر المنجنيق فقتله بمكة مع ابن الزبير وهو في عشر السبعين.
عبد الله بن همام أبو عبد الرحمن السلولي الكوفي، أحد الشعراء الفصحاء.
مدح يزيد بن معاوية بعد أن هجاه لما استخلف بقوله من أبيات:
شربنا الغيظ حتى لو سقينا ... دماء بني أمية ما روينا
ولو جاءوا برملة أو بهند ... لبايعنا أميرة مؤمنينا
عبد الرحمن بن أبزى الخزاعي مولى نافع بن عبد الحارث.
استنابه نافع على مكة حين انتقل عمر بن الخطاب إلى عسفان، فقال: من استخلفت على أهل الوادي - قال: ابن أبزى، وقال: إنه قاريء لكتاب الله عالم بالفرائض، ثم إن عبد الرحمن سكن الكوفة ووليها مرة.
وله صحبة ورواية، وروى أيضاً عن: أبي بكر، وعمر، وأبي بن كعب، وعمار.
روى عنه: أبناه سعيد، وعبد الله، والشعبي، وعلقمة بن مرثد، وأبو إسحاق السبيعي، وجماعة.
وذكر ابن الأثير أن علياً استعمله على خراسان.
ويروى عن عمر قال: ابن أبزى ممن رفعه الله بالقرآن.
عبد الرحمن بن عبد الله بن مسعود الهذلي الكوفي.
توفي أبوه وله ست سنين، وقد حفظ عن أبيه شيئاً.
وروى عن: علي، والأشعث بن قيس، ومسروق، وغيرهم.
روى عنه: ابناه القاسم ومعن وهما علواء افلكوفة وسماك بن حرب وأبو اسحاق وأخرون.
وثقة ابن معين وقال: لم يسمع لاهو ولا أخوه أبو عبيدة من أبيهما شيئاً قلت: وحدثه في الصحيحين عن مسروق وحديثة في السنين الأربعة عن أبيهوهو قليل الحديث.
- عبد الرحمنبن عبد القادري - ع - المدني والقارة وعضل أخوان من ذرية مدركة بن إلياس قال أبو داود: لأتى به إلى النبي صلى الله عليه وسلم وهو صغير، قلت: روى عن عمر والي طلحة بن زبر بن سطل وأبي أيوب خالد بن زيد.
وروى عنه: عروة وعبيد الله بن عبد الله والأعرج والزهري وغيرهم.
وعاش ثمانياً وسبعين سنة، توفي سنة ثمانين، وهو من ثقات التابعين الكبار.
عبد الرحمن بن عثمان بن عبيد الله القرشي التيمي، ابن أخي طلحة ابن عبيد الله.
له صحبة ورواية، أسلم يوم الحديبية، وقيل يوم الفتح.
وروى أيضاً عن: عمه، وعثمان بن عفان، وغيرهم.
روى عنه: بنوه، وعثمان، ومعاذ، وهند، وسعيد بن المسيب، وأبو سلمة، ويحيى بن عبد الرحمن بن حاطب، ومحمد بن المنكدر، وغيرهم.
وكان يقال له شارب الذهب. وهو ابن أخت عبد الله بن جدعان التيمي.
قتل مع ابن الزبير سنة ثلاث وسبعين.
عبد الرحمن بن عسيلة أبو عبد الله المرادي الصنابحي نزيل الشام.
هاجر فتوفي رسول الله صلى الله عليه وسلم قبل قدومه بخمس اليال أو ست ليال.
وروى عن: أبي بكر، ومعاذ، وبلال، وعبادة بن الصامت، وغيرهم.
روى عنه: عطاء بن يسار، ومحمود بن لبيد، ومكحول، وأبو عبد الرحمن الحبلي، ومرثد بن عبد الله اليزني، وربيعة بن يزيد، وجماعة.
وكان صالحاً، عارفاً، كبير القدر.
قال محمد بن يحيى بن حبان، عن ابن محيريز، عن الصنابحي قال: دخلت على عبادة بن الصامت وهو في الموت، فبكيت، فقال: مه، لم تبكي، فوالله لئن استشهدت لأشهدن لك، ولأن شفعت لأشفعن لك، ولئن استطعت لأتبعنك. ثم قال: ما من حديث سمعته من رسول الله صلى الله عليه وسلم لكم فيه خير إلا حدثتكموه، إلا حديث واحد، وسوف أحدثكموه في الموت وقد أحيط بنفسي، سمعت رسول الله صلى الله عليه وسلم يقول: " من شهد أن لا إله إلا الله وأن محمداً رسول الله حرم الله عليه النار " . رواه مسلم.
وقال محمد بن إسحاق، عن يزيد بن أبي حبيب، عن مرثد بن عبد الله، عن عبد الرحمن الصنابحي قال: ما فاتني النبي صلى الله عليه وسلم إلا بخمس ليال، قبض وأنا بالجحفة، فقدمت المدينة، وأصحاب رسول الله صلى الله عليه وسلم متوافرون، فسألت بلالاً عن ليلة القدر، فلم تعتم. فقال: ليلة ثلاث وعشرين.
وقال ابن عون: ثنا رجاء بن حيوة، عن محمد بن الربيع قال: كنا عند عبادة بن الصامت، فأقبل الصنابحي، فقال عبادة: من سره أن ينظر إلى رجل كأنما زقي به فوق سبع سماوات فعمل على ما رأى فلينظر إلى هذا.

قال يحيى بن معين: عبد الرحمن بن عسيلة الصنابحي أدرك عبد الملك بن مروان، وكان يجلس معه على السرير، يروي عن أبي بكر، قال: وعبد الله الصنابحي يروي عنه المدنيون، يشبه أن يكون له صحبة.
وقال علي بن المديني: الذي روى عنه قيس بن أبي حازم في الحوض هو الصنابح بن الأعسر الأحمسي، له صحبة، وأبو عبد الله عبد الرحمن بن عسيلة الصنابحي، قال ابن سعد: كان ثقة قليل الحديث.
وقال يعقوب بن شيبة: هؤلاء الصنابحيون إنما هم اثنان فقط: الصنابح الأحمسي، وهو: الصنابح بن الأعسر، فمن قال الصنابحي فيه فقد أخطأ، يروي عنه الكوفيون، قيس بن أبي حازم، وغيره.
وعبد الرحمن بن عسيلة الصنابحي، يروي عنه أهل الحجاز وأهل الشام، دخل المدينة بعد وفاة النبي صلى الله عليه وسلم بثلاث أو أربع ليال.
روى عن: أبي بكر، وبلال، وأرسل عن النبي صلى الله عليه وسلم. فمن قال: أبو عبد الرحمن الصنابحي لفقد أخطأ، ومن قال: عبد الرحمن الصنابحي فقد أخطأ، وجعل كنيته اسمه.
قلت: توفي بدمشق.
عبد الرحمن بن غنم الأشعري نزيل فلسطين.
روى عن: عمر، وعلي، ومعاذ بن جبل، وأبي ذر، وأبي الدرداء، وأبي مالك الأشعري.
روى عنه: ابنه محمد، وأبو سلام ممطور الحبشي الأسود، وأبو إدريس الخولاني، وشهر بن حوشب، ومكحول، ورجاء بن حيوة، وعبادة بن نسي، وإسماعيل بن عبيد الله، وصفوان بن سليم.
قال ابن سعد: كان ثقة إن شاء الله، بعثه عمر إلى الشام يفقه الناس.
وكان أبوه ممن هاجر مع أبي موسى.
وقال أبو القاسم البغوي: ولد على عهد رسول الله صلى الله عليه وسلم، مختلف في صحبته.
قلت: وخرج أحمد بن حنبل في مسنده له أحاديث، وهي مراسيل فيما يغلب على الظن.
وذكره يحيى بن بكير في الصحابة.
وذكر عن الليث، وابن لهيعة أنهما قالا: له صحبة.
وقال الترمذي: رأى رسول الله صلى الله عليه وسلم.
وقال أبو مسهر: وبفلسطين عبد الرحمن بن غنم الأشعري، وهو رأس التابعين.
وقال الهيثم، وخليفته: توفي سنة ثمان وسبعين.
عبيد الله بن أبي بكرة أبو حاتم الثقفي الأمير، ابن صاحب النبي صلى الله عليه وسلم، أمير سجستان.
ولد سنة أربع عشرة، وكان أحد الكرام الأجواد.
روى عن: أبيه، وعلي بن أبي طالب.
روى عنه: سعيد بن جمهان، ومحمد بن سيرين، وغيرهما.
وقد ولي قضاء البصرة.
قال خليفة: وفي سنة ثلاث وخمسين عزل عبيد الله بن أبي بكرة عن سجستان، وكان قد وليها في سنة خمسين، ثم وليها في إمرة الحجاج.
كان عبيد الله بن أبي بكرة أسود اللون.
قال أبو هلال، عن أبي جمرة قال: أول من رأيناه يتوضأ بالبصرة هذا الوضوء عبيد الله بن أبي بكرة، فقلت: انظروا إلى هذا الحبشي يلوط إسته، يعني يستنجي بالماء.
وقال أحمد العجلي: وهو تابعي ثقة.
وقال محمد بن سلام الجمحي، عن مؤرج قال: كان عبيد الله بن أبي بكرة من الأجواد، فاشترى جارية يوماً بمال عظيم، فطلب دابة تحمل عليها، فجاء رجل فنزل عن دابته، فحملها عليها، وقال له: اذهب بها إلى منزلك.
وقال جرير بن حازم: كان عبيد الله بن أبي بكرة ينفق على جيرانه، ينفق على أربعين داراً عن يمينه، وأربعين عن يساره، وأربعين أمامه، وأربعين ورائه، سائر نفقاته، ويبعث إليهم بالتحف والكسوة ويزوج من أراد منهم التزويج، ويعتق في كل عيد مائة عبد.
وروى قريش بن أنس أن محمد بن المهلب بن أبي صفرة وجه إلى عبيد الله بن أبي بكرة أنه أصابتني علة، فوصف لي لبن البقر، قال: فبعث إليه بسبعمائة بقرة ورعاتها.
وروى المدائني، عن سلمة بن محارب - وذكره الكلبي - أنه يزيد بن مفرغ الحميري قدم على عبيد الله بن أبي بكرة بسجستان، فأمر له بخمسين ألفاً، فانصرف وهو يقول:
يسائلني أهل العراق عن الندى ... فقلت: عبيد الله حلف المكارم
فتى حاتمي في سجستان داره ... وحسبك منه أن يكون كحاتم
سما لبناء المكرمات فنالها ... بشدة ضرغام وبذل الدراهم
وقال خليفة: توفي سنة تسع وسبعين بسجستان.
عبيد الله بن قيس الرقيات القرشي العامري الحجازي، أحد الشعراء المجودين. مدح مصعب بن الزبير، وعبد الله بن جعفر، وكان مولده في أيام عمر.
وهو القائل:

خليلي ما بال المطايا كأنها ... نراها على الأدبار بالقوم تنكص
الأبيات المشهورة.
وقيل لأبيه: قيس الرقيات لأن له جدات عدة يسمين رقية.
عبيد بن نضيلة أبو معاوية الخزاعي الكوفي المقريء، مقريء أهل الكوفة.
سمع: المغيرة بن شعبة، ومسروقاً، وعبيد السلماني، وأرسل عن ابن مسعود، وقرأ القرآن على علقمة.
قرأ عليه: حمران بن أعين، ويحيى بن وثاب، وروى عنه: إبراهيم النخعي، وأشعث بن سليم، والحسن العرني.
قيل: إنه توفي في ولاية بشر بن مروان العراق، وكان مقريء أهل الكوفة في زمانه، ويقال: قرأ على ابن مسعود، رواه يحيى بن آدم، عن الكسائي، عن أبي محمد الأنصاري، عن الأعمش قال: قرأت على يحيى بن وثاب، قلت: فيحيى على من قرأ - قال: على عبيد بن نضيلة، وقرأ عبيد على ابن مسعود.
عبيد بن عمير ابن قتادة أبو عاصم الليثي الجندعي المكي الواعظ المفسر.
ولد في حياة النبي صلى الله عليه وسلم.
وروى عن: عمر، وعلي، وأبي، وأبي ذر، وعائشة، وأبي موسى، وابن عباس، وأبيه عمير.
روى عنه: ابنه عبد الله، وعطاء بن أبي رباح، وابن أبي مليكة، وعمرو بن دينار، وعبد العزيز بن رفيع، وأبو الزبير، وطائفة سواهم.
وكان ابن عمر رضي الله عنهما يحضر مجلسه، وكان ثقة إماماً.
قال حماد بن سلمة، عن ثابت قال: أول من قص عبيد بن عمير على عهد عمر بن الخطاب.
وقال أبو بكر بن عياش، عن عبد الملك، عن عطاء قال: دخلت أنا وعبيد بن عمير على عائشة، فقالت له: خفف فإن الذكر ثقيل، تعني إذا وعظت.
وقال عبد الواحد بن أيمن: رأيت عبيد بن عمير له جمة إلى قفاه، ولحيته صفراء.
توفي قبل وفاة ابن عمر بيسير، وقيل: توفي سنة أربع وستين.
عبيدة بن عمرو السلماني المرادي، من سلمان بن ناجية بن مراد. كان أحد الفقهاء الكبار بالكوفة.
أسلم زمن الفتح، ولم يلق النبي صلى الله عليه وسلم، وأخذ عن: علي، وابن مسعود.
روى عنه: إبراهيم النخعي، والشعبي، ومحمد بن سيرين، وعبد الله بن سلمة المرادي، وأبو حسان مسلم الأعرج، وأبو إسحاق السبيعي، وآخرون.
قال الشعبي: كان عبيدة يوازي شريحاً في القضاء.
وقال أحمد العجلي: كان عبيدة أعور، وكان أحد أصحاب ابن مسعود الذين يفتون ويقرئون.
وقال ابن سيرين: ما رأيت رجلاً كان أشد توقياً من عبيدة.
وكان ابن سيرين مكثراً عن عبيدة.
هشام، عن ابن سيرين: سمعت عبيدة يقول: أسلمت قبل وفاة النبي صلى الله عليه وسلم بسنتين، وصليت ولم ألقه.
هشام بن حسان، عن محمد، عن عبيدة قال: اختلف الناس في الأشربة، فما لي شراب منذ ثلاثين سنة إلا العسل واللبن والماء.
هشام بن حسان، عن محمد: قلت لعبيدة: إن عندنا من شعر رسول الله صلى الله عليه وسلم شيئاً من قبل أنس، فقال: لأن يكون عندي منه شعرة أحب إلي من كل صفراء وبيضاء على ظهر الأرض.
توفي على الصحيح سنة اثنتين وسبعين.
قال أبو أحمد الحاكم: كنيته أبو مسلم، وأبو عمرو.
العرباض بن سارية أبو نجيح السلمي صاحب رسول الله صلى الله عليه وسلم وأحد أصحاب الصفة التي بمسجد رسول الله صلى الله عليه وسلم، ومن البكائين الذين نزل فيهم " ولا على الذين إذا ما أتوك لتحملهم " الآية.
سكن حمص.
روى عن: النبي صلى الله عليه وسلم، وأبي عبيدة.
روى عنه: جبير بن نفير، وأبو رهم السماعي، وعبد الرحمن بن عمرو السلمي، ويحيى بن أبي المطاع، وخالد بن معدان، والمهاجر بن حبيب، وحجر بن حجر، وحبيب بن عبيد، وآخرون.
قال ابن وهب: ثنا سعيد بن أيوب، عن سعد بن إبراهيم، عن عروة بن رويم، عن العرباض بن سارية، وكان يحب أن يقبض، فكان يدعو: اللهم كبرت سني ووهن عظمي، فاقبضني إليك، قال: فبينا أنا يوماً في مسجد دمشق أصلي وأدعو أن أقبض إذا أنا بفتى شاب من أجمل الناس، وعليه دواج أخضر، فقال: ما هذا الذي تدعو به - قال: فقلت: كيف أدعو يا بن أخي - قال: قل: اللهم حسن العمل وبلغ الأجل، فقلت: من أنت يرحمك الله - قال: أنا رتباييل الذي يسل الحزن من صدور المؤمنين، ثم التفت فلم أر أحداً.

وقال إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد قال: قال عتبة بن عبد السلمي: كان النبي صلى الله عليه وسلم إذا أتاه رجل وله اسم لا يحبه غيره، ولقد أتيناه وإنا لسبعة من بني سليم، أكبرنا العرباض بن سارية، فبايعناه.
وقال إسماعيل بن عياش: ثنا أبو بكر بن عبد الله بن حبيب بن عبيد، عن العرباض بن سارية قال: لولا أن يقال: فعل أبو نجيح لألحقت مالي سبله، ثم لحقت وادياً من أودية لبنان، فعبدت الله حتى أموت.
وقال النضر بن شميل: ثنا شعبة، عن أبي الفيض: سمعت عمر أبا حفص الحمصي قال: أعطى معاوية المقدام حماراً من المغنم، فقال له العرباض بن سارية: ما كان لك أن تأخذه، وما كان له أن يعطيك، كأني بك في النار تحمله على عنقك، فرده.
قال أبو مسهر، وغيره: توفي سنة خمس وسبعين.
عطية بن بسر المازني أخو عبد الله، ولها صحبة.
ذكر أن النبي صلى الله عليه وسلم دخل عليهما فقدما له تمراً وزبداً، وكان يحب الزبد.
قال صدقة، عن ابن جابر، عن سليم بن عامر، عن ابني بسر ولم يسمهما.
عطية السعدي ابن عروة، ويقال: ابن سعد، ويقال: بن عمرو بن عروة بن القين.
له صحبة ورواية، ونزل البلقاء بالشام، وله ذرية بالبلقاء.
روى عنه: ابنه محمد أبو عروة، وربيعة بن يزيد، وإسماعيل ابن أبي المهاجر، وعطية بن قيس.
قال معمر، عن سماك بن الفضل، عن عروة بن محمد بن عطية، عن أبيه، عن جده، سمع النبي صلى الله عليه وسلم يقول: " اليد المعطية خير من اليد السفلى " .
عقبة بن صهبان الأزدي البصري. روى عن: عثمان، وعائشة، وعياض بن عمار، وغيرهم.
روى عنه: الصلت بن دينار، وقتادة، وعلي بن زيد بن جدعان.
قال ابن سعد: توفي في أول ولاية الحجاج على العراق، قال: وكان ثقة.
علقمة بن وقاص الليثي العتواري المدني. جد محمد بن عمرو بن علقمة.
سمع: عمر، وعائشة، وابن عباس.
روى عنه: ابناه عمرو، وعبد الله، ومحمد بن إبراهيم التيمي والزهري، وابن أبي مليكة.
وثقه ابن سعد، وكان قليل الرواية.
عمارة بن رؤيبة الثقفي. صحابي معروف، نزل الكوفة، كنيته أبو زهيرة.
روى عن النبي صلى الله عليه وسلم، وعن علي.
روى عنه: ابنه أبو بكر بن عمارة، وأبو إسحاق السبيعي، وعبد الملك بن عمير، وحصين بن عبد الرحمن.
وهو الذي رأى بشر بن مروان يخطب رافعاً يديه، فقال: فبح الله هاتين اليدين، وكان ذلك في سنة ثلاث أو أربع وسبعين.
عمر بن أبي سلمة ابن عبد الأسد بن هلال، أبو حفص المخزومي المدني، ربيب رسول الله صلى الله عليه وسلم.
ولد بأرض الحبشة في السنة الثانية من الهجرة، على ما قال ابن عبد البر، وهو خطأ، وذلك لأن مولده قبل.
وعن ابن الزبير قال: هو أكبر مني بسنتين.
قلت: لما توفي والده أبو سلمة في سنة ثلاث كان له أربعة أولاد: عمر، وهو الأكبر فيما أرى، وسلمة، وزينب، ودرة، وقد تزوج عمر، واستفتى النبي صلى الله عليه وسلم عن القبلة للصائم، وقد تزوج نبي الله بأمه أم سلمة سنة أربع، وورد أنه هو الذي زوج أمه، وأنه كان صبياً مميزاً.
وكان يوم الخندق في أطم حسان بن ثابت مع النساء، فكان يحمل ابن الزبير لينظر، فهذه الأشياء تدل على أن مولده قبل عام الهجرة ولا بد.
وكان عند أمه أم سلمة، وعلمه النبي صلى الله عليه وسلم فقال: " يا بني سم الله وكل بيمينك وكل مما يليك " .
وروى عن أمه.
روى عنه: عروة، وابن المسيب، ووهب بن كيسان، وقدامة بن إبراهيم، وثابت البناني، وأبو وجزة السعدي يزيد بن عبيد، وابنه محمد بن عمر، وغيرهم.
وكان رسول الله صلى الله عليه وسلم عمه من الرضاع.
قال ابن سعد: توفي في خلافة عبد الملك. ثم رأيت ابن الأثير قد ورخ موته سنة ثلاث وثمانين، فيؤخر.
عمرو بن أخطب أبو زيد الأنصاري الخزرجي الأعرج.
غزا مع رسول الله صلى الله عليه وسلم ثلاث عشرة غزوة ومسح رأسه وقال: " اللهم جمله " فبلغ مائة سنة، ولم يبيض من شعره إلا اليسير.
نزل البصرة وله بها مسجد.
روى عن: النبي صلى الله عليه وسلم أحاديث.
روى عنه: ابنه بشير، ويزيد الرشك، وعلباء بن أحمر، وأنس بن سيرين، وأبو قلابة الجرمي، وجماعة.
عمرو بن الأسود

ويقال عمير بن الأسود، أبو عياض العنسي الحمصي، ويقال: إنه سكن داريا، وقيل: كنيته أبو عبد الرحمن، من كبار تابعي الشام.
روى عن: عمر، وابن مسعود، وأبي الدرداء، وعبادة بن الصامت، وأم حرام بنت ملحان، وغيرهم.
روى عنه: مجاهد، وخالد بن معدان، وأبو راشد الحبراني، ويوسف بن سيف.
قال أبو زرعة الدمشقي، وأبو الحسن بن سميع: عمرو بن الأسود هو عمير بن الأسود، يكنى أبا عياض.
قلت وحديثه في صحيح البخاري في الجهاد: عمير بن الأسود.
وقال أحمد في مسنده: ثنا أبو اليمان، ثنا أبو بكر بن أبي مريم، عن حمزة بن حبيب، وحكى ابن عمير قالا: قال عمر بن الخطاب: من سره أن ينظر إلى هدي رسول الله صلى الله عليه وسلم فلينظر إلى هدي عمر بن الأسود، رواه محمد بن حرب، وغيره، عن أبي بكر بن أبي مريم، عن ضمرة فقط، عن عمرو بن الأسود أنه مر على عمر.
وقال عبد الوهاب بن نجدة، ثنا بقية، عن أرطأة بن المنذر، حدثني زريق أبو عبد الله الألهاني، أن عمرو بن الأسود قدم المدينة، فرآه ابن عمر يصلي، فقال: من سره أن ينظر إلى أشبه الناس صلاة برسول الله صلى الله عليه وسلم فلينظر إلى هذا، ثم بعث إليه ابن عمر بقرى وعلف ونفقة. فقبل القرى والعلف ورد النفقة، فقال بن عمر: ظننت أنه سيفعل ذلك.
أخبرنا أحمد بن إسحاق الأبرقوهي. أنا الفتح بن عبد الله، أنبأ أبو غالب محمد بن علي، ومحمد بن أحمد، ومحمد بن عمر القاضي قالوا: نا أبو جعفر محمد بن أحمد بن المسلمة، أنا عبيد الله بن عبد الرحمن الزهري، ثنا جعفر الفريابي، ثنا إبراهيم بن العلاء الحمصي، ثنا إسماعيل بن عياش، عن بحير بن سعيد، عن خالد بن معدان، عن عمرو بن الأسود العنسي أنه كان إذا خرج إلى المسجد قبض بيمينه على شماله، فسأل عن ذلك، فقال: مخافة أن تنافق يدي.
قلت: لئلا يخطر بها في مشيته.
وقال إسماعيل بن عياش: حدثني شرحبيل، عن عمرو بن الأسود أنه كان يدع كثيراً من الشبع مخافة الأشر.
عمرو بن حريث القرشي المخزومي، له صحبة.
قال خليفة: توفي سنة ثمان وسبعين بالكوفة.
قلت: والصحيح أنه توفي سنة خمس وثمانين.
عمرو بن عتبة ابن فرقد السلمي الكوفي الزاهد.
عن: عبد الله بن مسعود، وسبيعة الأسلمية.
وعنه: الشعبي، وحوط بن رافع العبدي، وعبد الله بن ربيعة، وعيسى بن عمر الهمداني، لكن لك يدركه.
قال علي بن صالح بن حي: كان عمرو بن عتبة يرعى ركاب أصحابه وغمامة تظله، وكان يصلي والسبع يضرب بذنبه يحميه.
وقال الأعمش، عن مالك بن الحارث، عن عبد الله بن ربيعة قال: قال عتبة بن فرقد: يا عبد الله ألا تعينني على ابني - فقال عبد الله: يا عمرو، أطع أباك. فقال: يا أبه، إنما أنا رجل أعمل في فكاك رقبتي فدعني، فبكى أبوه ثم قال: يا بني إني لأحبك حبين، حباً لله، وحب الوالد لولده، قال: يا أبه إنك كنت أتيتني بمال بلغ سبعين ألفاً، فإن أذنت لي أمضيته. قال: قد أذنت لك، فأمضاه حتى ما بقي منه درهم.
وعن أحمد بن يونس اليربوعي، عمن حدثه قال: قام عمرو بن عتبة يصلي، فقرأ حتى بلغ " وأنذرهم يوم الآزفة " الآية. فبكى حتى انقطع، ثم قعد، فعل ذلك حتى أصبح.
ويروى أن حنشاً جاءه في الصلاة، فالتف على رجله، فلم يترك صلاته.
وروى عبد الله بن المبارك عن عيسى بن عمر قال: كان عمرو بن عتبة بن فرقد يخرج على فرسه ليلاً، فيقف على القبور، فيقول: يا أهل القبور قد طويت الصحف، وقد رفعت الأعمال، ثم يبكي ويصف قدميه حتى يصبح فيرجع فيشهد صلاة الصبح. رواها النسائي عن سويد بن نصر، عن ابن المبارك في السنن، وعيسى لم يدرك عمراً.
وعن بعض التابعين قال: كان عمرو بن عتبة يفطر على رغيف ويتسحر برغيف.
وقال فضيل، عن الأعمش قال: قال عمرو بن عتبة بن فرقد: سألت الله ثلاثاً فأعطاني اثنتين وأنا أنتظر الثالثة: سألته أن يزهدني في الدنيا فما أبالي ما أقبل وما أدبر، وسألته أن يقويني على الصلاة فرزقني منها، وسألته الشهادة، فأنا أرجوها.

وقال إبراهيم النخعي، عن علقمة قال: خرجنا ومعنا مسروق، وعمرو بن عتبة، ومعضد العجلي غازين، فلما بلغنا ماسبذان، وأميرها عتبة بن فرقد، فقال لنا ابنه عمرو: إنكم إن نزلتم عليه صنع لكم نزلاً، ولعل أن تظلموا فيه أحداً، ولكن إن شئتم قلنا في ظل هذه الشجرة وأكلنا من كسرنا، ثم رحنا، ففعلنا، فلما قدمنا الأرض قطع عمرو بن عتبة جبة بيضاء فلبسها فقال: والله إن تحدر الدم على هذه لحسن، فرمى، فرأيت الدم ينحدر على المكان الذي وضع يده عليه، فمات رحمه الله.
وقال هشام الدستوائي: لما توفي عمرو بن عتبة دخل بعض أصحابه على أخته، فقال: أخبرينا عنه، فقالت: قام ذات ليلة فاستفتح سورة " حم " فلما بلغ هذه الآية " وأنذرهم يوم الآزفة إذ القلوب لدى الحناجر كاظمين " فما جاوزها حتى أصبح.
له حديث واحد عند ابن ماجه، وحكاية عند النسائي، وهو في طبقة أبي وائل، وشريح، وعلقمة، ومسروق، والقدماء من حيث الوفاة.
أما أبو عتبة بن فرقد فمن أشراف بني سليم، شهد فتح خيبر فيما قيل، وصحب النبي صلى الله عليه وسلم، وولي إمرة الموصل لعمر بن الخطاب، وله بها مسجد معروف ودار، ولا أعلم لعتبة رواية.
عمرو بن عثمان بن عفان بن أبي العاص بن أمية القرشي الأموي.
روى عن: أبيه، وأسامة بن زيد، وهو قليل الحديث.
روى عنه: علي بن الحسين، وسعيد بن المسيب، وأبو الزناد.
توفي في حدود الثمانين، وكان زوج رملة بنت معاوية.
عمرو بن ميمون الأودي المذحجي أبو عبد الله.
أدرك الجاهلية، ولم يلق النبي صلى الله عليه وسلم، وقدم الشام مع معاذ بن جبل، ثم نزل الكوفة.
وروى عن: عمر، وعلي، ومعاذ، وابن مسعود، وأبي أيوب، وأبي هريرة، وجماعة.
روى عنه: أبو إسحاق، والشعبي، وعبدة بن أبي لبابة، ومحمد بن سوقة، وحصين بن عبد الرحمن، وآخرون.
ووثقه ابن معين.
قال أبو الأحوص، عن أبي إسحاق، عن عمرو بن ميمون، عن معاذ قال: كنت ردف النبي صلى الله عليه وسلم على حمار يقال له عفير.
وفي المسند: ثنا الوليد بن مسلم، ثنا الأوزاعي، عن حسان بن عطية، حدثني عبد الرحمن بن سابط، عن عمرو بن ميمون الأودي قال: قدم علينا معاذ اليمن رسول رسول الله صلى الله عليه وسلم من الشحر، رافعاً صوته بالتكبير، أجش الصوت، فألقيت عليه محبتي، فما فارقته حتى حثوت عليه التراب، ثم نظرت إلى أفقه الناس بعده، فأتيت ابن مسعود، وذكر الحديث.
وقال عمرو بن ميمون: رأيت قردة في الجاهلية اجتمع عليها قردة فرجموها، فرجمتها معهم. رواه البخاري.
وقال أبو إسحاق: حج عمرو بن ميمون ستين ما بين حجة وعمرة.
وقال منصور، عن إبراهيم قال: لما كبر عمرو بن ميمون أوتد له في الحائط، وكان إذا سئم من القيام أمسك به، أو يربط حبلاً فيتعلق به.
وقال يونس بن أبي إسحاق، عن أبيه قال: كان عمرو بن ميمون إذا رؤي ذكر الله تعالى.
وقال عاصم بن كليب: رأيت عمرو بن ميمون، وسويد بن غفلة التقيا، فاعتنق كل واحد منهما صاحبه.
قال أبو نعيم: توفي سنة أربع وسبعين.
وقال الفلاس: سنة خمس وسبعين.
عمير بن جرموز المجاشعي قاتل حواري رسول الله صلى الله عليه وسلم، قتله تقرباً بذلك إلى علي، وقال لما جاء يستأذن عليه " بشر قاتل الزبير بالنار " ، فندم وسقط في يده، وبقي كالبعير الأجرب، كل يتجنبه ويهول عليه ما صنع، ورأى منامات مزعجة.
ولما ولي مصعب بن الزبير إمرة العراق خافه ابن جرموز، ثم جاء بنفسه إلى مصعب وقال: أقدني بالزبير، فكاتب أخاه ابن الزبير في ذلك، فكتب إلى مصعب: أنا أقتل ابن جرموز بالزبير! ولا بشسع نعله أقتل أعرابياً بالزبير، خل سبيله، فتركه، فكره الحياة لذنبه، وأتى بعض السواد، وهنالك قصر عليه زج فأمر إنساناً أن يطرحه عليه، فطرحه عليه فقتله.
عمير بن ضابيء البرجمي من أعيان أهل الكوفة.
اتهمه الحجاج بأنه من قتلة عثمان، فقتله بذلك أول ما دخل أميراً على الكوفة في سنة خمس.
عمير بن أبي اللحم له صحبة، شهد خيبر مع مولاه، وحفظ عن النبي صلى الله عليه وسلم.
روى عنه: محمد بن إبراهيم التيمي، ويزيد بن أبي عبيد، ويزيد ابن عبد الله بن الهاد، ومحمد بن زيد بن المهاجر، عداده في أهل المدينة.
عميرة بن سعد الشبامي الهمداني. سمع علياً.
وعنه: طلحة بن مصرف، وعرار بن سويد.

يكنى أبا السكن.
عوف بن مالك الأشجعي الغطفاني صاحب رسول الله صلى الله عليه وسلم. شهد الفتح، وله أحاديث.
وعنه: أبو هريرة، وأبو مسلم الخولاني، وجبير بن نفير، وكثير بن مرة، وأبو إدريس الخولاني، والشعبي، وراشد بن سعد، ويزيد بن الأصم، وسالم أبو النضر، وشداد أبو عمار، وسليم بن عامر، وآخرون.
وشهد غزوة مؤتة.
قال عاصم بن علي: نا المسعودي، عن سعيد بن أبي بردة، عن أبيه، عن عوف بن مالك الأشجعي قال: رأيت كأن سيفاً من السماء تدلى، وأن الناس تطاولوا، وأن عمر فضلهم بثلاثة أذرع. قلت: وما ذاك - قال: لأنه خليفة من خلفاء الله، ولا يخاف في الله لومة لائم، وأنه يقتل شهيداً قال: فقصصتها على الصديق، فطلب عمر، فلما جاء قال: يا عوف قصها عليه، فلما أبنت له أنه خليفة من خلفاء الله قال: أكل هذا يرى النائم - . فلما ولي عمر رآني بالجابية وهو يخطب، فدعاني فأجلسني، فلما فرغ من الخطبة قال: قص علي رؤياك فقلت له: ألست قد جبهتني عنها - قال: خدعتك أيها الرجل. فلما قصصتها عليه قال: أما الخلافة فقد أوتيت ما ترى، وأما أن لا أخاف في الله لومة لائم، فإني أرجو أن يكون الله قد علم مني ذلك، وأما أن أقتل فأنى لي بالشهادة وأنا في جزيرة العرب. ولقد رأيت مع ذلك كأن ديكاً ينقر سرتي، وما أمتنع عنه بشيء.
وقال ربيعة بن يزيد، عن أبي إدريس الخولاني، عن أبي مسلم الخولاني قال: قال: حدثني الحبيب الأمين - أما هو إلي فحبيب، وأما هو عندي فأمين - عوف بن مالك الأشجعي قال: كنا عند رسول الله صلى الله عليه وسلم سبعة أن ثمانية أو تسعة فقال: " ألا تبايعون رسول الله - " فرددها ثلاثاً، فقدمنا أيدينا فبايعناه، وذكر الحديث.
وقال عمارة بن زاذان: ثنا ثابت عن أنس قال: آخى رسول الله صلى الله عليه وسلم بين عوف بن مالك والصعب بن جثامة.
وقال الواقدي: كانت راية أشجع يوم الفتح مع عوف بن مالك.
وقال يزيد بن زريع: ثنا سعيد، عن قتادة، عن أبي المليح، عن عوف قال: عرس بنا رسول الله صلى الله عليه وسلم، فتوسد كل إنسان منا ذراع راحلته، فانتبهت في بعض الليل، فإذا أنا لا أرى رسول الله صلى الله عليه وسلم عند راحلته، فأفزعني ذلك، فانطلقت ألتمسه، فإذا أنا بمعاذ وأبي موسى، وإذا هما قد أفزعهما ما أفزعني، فبينا نحن كذلك إذ سمعنا هزيزاً على أعلى الوادي كهزيز الرحى. قال: فأخبرناه بما كان من أمرنا، فقال: " أتاني الليلة آت من ربي عز وجل فخيرني بين الشفاعة، وبين أن يدخل نصف أمتي الجنة، فاخترت الشفاعة " ، فقلت: أنشدك الله يا نبي الله والصحبة لما جعلتنا من أهل شفاعتك، قال: " فإنكم من أهل شفاعتي " ، قال: فانتهينا إلى الناس، فإذا هم قد فزعوا حين فقدوا رسول الله صلى الله عليه وسلم.
وقال هلال بن العلاء: ثنا حسين بن عياش، ثنا جعفر بن برقان، ثنا ثابت بن الحجاج قال: شتونا في حصن دون القسطنطينية، وعلينا عوف بن مالك الأشجعي، فأدركنا رمضان ونحن في الحصن، فقال عوف: قال عمر: صيام يوم ليس من رمضان، وإطعام مسكين يعدل صيام يوم من رمضان، ثم جمع بين إصبعيه. قال ثابت: هو تطوع، من شاء صامه ومن شاء تركه، يعني الإطعام.
وروى جبير بن نفير قال: قال عوف بن مالك: ما من ذنب إلا وأنا أعرف توبته، قيل: يا أبا عبد الرحمن وما توبته - قال: أن تتركه ثم لا تعود إليه.
قلت: وقيل إن كنيته أبو محمد، وقيل أبو حماد، وقيل أبو عمرو، وقيل أبو عبد الله.
قال الواقدي وخليفة: توفي سنة ثلاث وسبعين، وتوفي بالشام. قاله أبو عبيد.
عياض بن عمرو الأشعري سمع: أبا عبيدة، وخالد بن الوليد، وعياض بن غنم الفهري، وجماعة.
روى عنه: الشعبي، وسماك بن حرب، وحصين بن عبد الرحمن.
وأحسبه نزل الكوفة.
قال الشعبي: مر عياض بن عمرو الأشعري في يوم عيد فقال: مالي لا أراهم يقلسون فإنه من السنة.
قال هشيم: التقليس الضرب بالدف.

وقال أحمد في مسنده: ثنا غندر نا شعبة، عن سماك: سمعت عياضاً الأشعري قال: شهدت اليرموك وعلينا خمسة أمراء: خالد بن الوليد، وأبو عبيدة بن الجراح، ويزيد بن أبي سفيان، وشرحبيل بن حسنة، وعياض هو ابن غنم، وقال عمر: إذا كان قتال فعليكم أبو عبيدة، قال: فكتبنا إليه: إنه قد جاش إلينا الموت، فاستمددناه، فكتب إلينا، إنه قد جاءني كتابكم تستمدوني، وأنا أدلكم على من هو أعز نصراً وأحصن جنداً: الله تبارك وتعالى فأشهدوه، وأن محمداً صلى الله عليه وسلم قد نصر يوم بدر في أقل من عدتكم، قال: فقاتلناهم فهزمناهم وقتلناهم أربع فراسخ، وأصبنا أموالاً، قال: فتشاوروا، فأشار علينا عياض أن نعطى عن كل رأس عشرة، قال: وقال أبو عبيدة: من يسابقني - فقال له شاب: أنا إن لم تغضب، قال: فسبقه: فرأيت عقيصتي أبي عبيدة تنقزان وهو خلفه على فرس عربي.
حرف الغين
غضيف بن الحارث ابن زنيم، أبو أسماء السكوني.
مختلف في صحبته.
روى عن: عمر، وأبي عبيدة، وأبي ذر، وبلال، وأبي الدرداء.
روى عنه: ابنه عبد الرحمن، وعبد الرحمن بن عائذ اليماني، وحبيب بن عبيد، ومكحول، وعبادة بن نسي، وسليم بن عامر، وشرحبيل بن مسلم، وأبو راشد الحبراني، وجماعة.
وسكن حمص.
فروى العلاء بن يزيد الثمالي: ثنا عيسى بن أبي رزين الثمالي: سمعت غضيف بن الحارث قال: كنت صبياً أرمي نخل الأنصار، فأتوا بي النبي صلى الله عليه وسلم، فمسح برأسي وقال: " كل ما سقط ولا ترم نخلهم " . رواه خيثمة الأطرابلسي، عن سليمان بن عبد الحميد قال: سمعت العلاء فذكره، فإن صح هذا الحديث فهو صحابي.
ويقويه ما روى معن، عن معاوية، بن صالح، عن يونس بن سيف، عن غضيف بن الحارث الكندي أنه رأى النبي صلى الله عليه وسلم واضعاً يده اليمنى على اليسرى في الصلاة.
وقال يونس المؤدب: ثنا حماد عن برد أبي العلاء، عن عبادة بن نسي، عن غضيف بن الحارث أنه مر بعمر بن الخطاب فقال: نعم الفتى غضيف. فلقيت أبا ذر بعد ذلك، فقال: أي أخي استغفر لي، قلت: أنت صاحب رسول اله صلى الله عليه وسلم، وأنت أحق أن تستغفر لي، قال: إني سمعت عمر، يقول: نعم الفتى غضيف، وقد قال رسول الله صلى الله عليه وسلم: " إن الله ضرب الحق على لسان عمر وقلبه " .
وروى نحوه مكحول، عن غضيف.
قال ابن سعد: غضيف بن الحارث الكندي ثقة، في الطبقة الأولى من تابعي أهل الشام.
وقال ابن أبي حاتم: له صحبة، وقيل فيه الحارث بن غضيف، وقال أبي، وأبو زرعة: الصحيح أنه غضيف بن الحارث له صحبة.
وقال أبو الحسن بن سميع: غضيف بن الحارث الثمالي من الأزد، حمصي.
وقال أبو اليمان، عن صفوان بن عمرو: إن غضيف بن الحارث كان يتولى لهم صلاة الجمعة بحمص إذا غاب خالد بن يزيد.
وقال بقية، عن أبي بكر بن عبد الله، عن حبيب بن عبيد، عن غضيف قال: بعث إلي عبد الملك بن مروان فقال: يا أبا أسماء، قد جمعنا الناس على أمرين، رفع الأيدي على المنابر يوم الجمعة، والقصص بعد الصبح والعصر، قال غضيف: أما إنها أمثل بدعتكم عندي، ولست مجيبك إلى شيء منهما، قال: لم - قلت: لأن النبي صلى الله عليه وسلم قال: " ما أحدث قوم بدعة إلا رفع مثلها من السنة " . فتمسك بسنة خير من إحداث بدعة. رواه أحمد في المسند.
حرف الفاء
فروة بن نوفل الأشجعي الكوفي. لأبيه صحبة.
سمع: أباه، وعلياً، وعائشة.
روى عنه: هلال بن يساف، ونصر بن عاصم الليثي، وأبو إسحاق السبيعي.
وروى أبو إسحاق أيضاً، عن رجل، عنه.
حرف القاف
قرط بن خيثمة البصري عن: علي بن أبي طالب، وأبي موسى.
وعنه: مسلم بن مخراق، وأبو الأسود، وطلق بن خساف، وداوود بن نفيع.
قاله ابن أبي حاتم عن أبيه.
قطري بن الفجاءة واسم أبيه جعونة بن مازن بن يزيد التميمي المازني، أبو نعامة، رأس الخوارج في زمانه.
كان أحد الأبطال المذكورين، خرج في خلافة ابن الزبير، وبقي يقاتل المسلمين، ويستظهر عليهم بضع عشرة سنة، وسلم عليه بإمرة المؤمنين، وقد جهز إليه الحجاج جيشاً بعد جيش، وهو يستظهر عليهم ويكسرهم، وتغلب على نواحي فارس وغيرها، ووقائعه مشهورة.
وقيل لأبيه الفجاءة لأنه قدم على أهله من سفر فجاءة.
ولقطري، وكان من البلغاء:
أقول لها وقد طارت شعاعاً ... من الأبطال ويحك تراعي

فإنك لو سألت بقاء يوم ... على الأجل الذي لك لم تطاعي
فصبراً في مجال الموت صبراً ... فما نيل الخلود بمستطاع
ولا ثوب الحياة بثوب عز ... فيطوي عن أخي الخنع اليراع
سبيل الموت غاية كل حي ... وداعيه لأهل الأرض داع
ومن لم يعتبط يسأم ويهرم ... وتسلمه المنون إلى انقطاع
وما للمرء خير في حياة ... إذا ما عد من سقط المتاع
في سنة تسع وسبعين اندقت عنقه، إذ عثرت به فرسه كما تقدم، وقيل: بل قتل.
حرف الكاف
كثير بن الصلت بن معديكرب الكندي المدني أخو الزبير.
قدم المدينة في خلافة الصديق وروى عنه، وعن: عمر، وعثمان، وزيد بن ثابت.
روى عنه: يونس بن جبير، وأبو علقمة مولى ابن عوف.
روى أبو عوانة في مسنده من حديث نافع، عن ابن عمر: أن كثير بن الصلت كان اسمه قليلاً، فسماه النبي صلى الله عليه وسلم كثيراً.
وخالفه سليمان بن بلال، عن عبيد الله، عن نافع، عن ابن عمر، فجعل الذي غير اسم كثير بن الصلت عمر رضي الله عنه.
وقال ابن سعد: كان له شرف وحال جميلة، وله دار بالمدينة كبيرة بالمصلى.
وقال أحمد العجلي: تابعي ثقة.
وقال غيره: كان كاتباً لعبد الملك بن مروان على الرسائل.
كثير بن مرة أبو شجرة، ويقال: أبو القاسم الحضرمي الحمصي.
سمع: عمر، وروى عن: معاذ بن جبل، ونعيم بن همار، وعمرو بن عبسة، وتميم الداري، وعبادة بن الصامت، وعوف بن مالك، وجماعة.
روى عنه: مكحول، وخالد بن معدان، ويزيد بن أبي حبيب، وعمرو بن جابر المصريان، وأبو الزاهرية حدير بن كريب، وعبد الرحمن بن جبير بن نفير، وسليم بن عامر.
ويقال إنه أدرك سبعين بدرياً. قاله يزيد بن أبي حبيب.
وشهد الجابية مع عمر.
روى نصر بن علقمة، عن أخيه محفوظ: عن ابن عائذ قال: قال كثير بن مرة لمعاذ ونحن بالجابية: من المؤمنون - قال معاذ: أمبرسم! والكعبة إن كنت لأظنك أفقه مما أنت، هم الذين أسلموا وصاموا وأقاموا الصلاة وآتوا الزكاة.
قال أبو مسهر: أدرك كثير بن مرة عبد الملك، يعني وفاة عبد الملك.
قاله البخاري.
قلت: فيؤخر إلى الطبقة التاسعة.
كريب بن أبرهة ابن مرثد أبو رشدين الأصبحي المصري، الأمير، أحد الأشراف.
روى عن: أبي الدرداء، وحذيفة، وكعب الأحبار.
قال يزيد بن أبي حبيب: إن عبد العزيز بن مروان قال لكريب بن أبرهة: أشهدت خطبة عمر بالجابية - قال: حضرتها وأنا غلام أسمع ولا أدري ما يقول.
وقال ابن يونس: كريب شهد فتح مصر، وأدركت قصره بالجيزة، هدمه ذكاء الأعور، وبنى عوضه قيسارية ذكاء يباع فيها البز، قال: وولي كريب الإسكندرية لعبد العزيز بن مروان أمير مصر، وتوفي سنة خمس وسبعين.
وقال أحمد العجلي: هو ثقة من كبار التابعين.
قلت: روى عنه: ثوبان بن شهر، وسليم بن عتر، وأبو سليط شعبة، والهيثم بن خالد التجيبي، ووفد على معاوية.
وعن يعقوب بن عبد الله بن الأشج قال: رأيت كريب بن أبرهة يخرج من عنده عبد العزيز، فيمشي تحت ركابه خمسمائة من حمير.
كميل بن زياد النخعي شريف مطاع من كبار شيعة علي رضي الله عنه.
روى عن: عثمان، وعلي، وابن مسعود.
قتله الحجاج.
روى عنه: أبو إسحاق، وعبد الرحمن بن عائش، والأعمش، وجماعة.
وثقه ابن معين.
حرف اللام
ليلى الأخيلية الشاعرة المشهورة. كانت من أشعر النساء، لا يقدم عليها في الشعر غير الخنساء.
وقيل: إن النابغة الجعدي هجاها فقال:
وكيف أهاجي شاعراً رمحه استه ... خضيب البنان لا يزال مكحلا
فأجابته:
أعيرتني داء بأمك مثله ... وأي حصان لا يقال لها هلا
ودخلت على عبد الملك بن مروان وقد أسنت، فقال لها: ما رأى توبة منك حتى عشقك - قالت: ما رأى الناس منك حتى جعلوك خليفة، فضحك وأعجبه.
ويقال: إنه قال لها: هل كان بينكما سوء قط - قالت: لا والذي ذهب بنفسه، إلا أنه غمز يدي مرة.

وقال أبو الحسن المدائني، عمن حدثه، عن مولى لعنبسة بن سعيد بن العاص قال: دخلت يوماً على الحجاج، فأدخلت إليه امرأة، فطأطأ رأسه، فجلست بين يديه فإذا امرأة قد أسنت، حسنة الخلق، ومعها جاريتان لها، فإذا هي ليلى الأخيلية، فقال: يا ليلى، ما أتى بك - قالت: إخلاف النجوم، وقلة الغيوم، وكلب البرد، وشدة الجهد، وكنت لنا بعد الله الرفد، والناس مستنون، ورحمة الله يرجون، وإني قد قلت في الأمير قولاً، قال: هاتي، فأنشأت تقول:
أحجاج لا يفلل سلاحك إنما ال ... منايا بكف الله حيث يراها
إذا هبط الحجاج أرضاً مريضة ... تتبع أقصى دائها فشفاها
شفاها من الداء العضال الذي بها ... غلام إذا هز القناة سقاها
إذا سمع الحجاج رزء كتيبة ... أعد لها قبل النزول قراها
ثم ذكر باقي القصة بطولها وأن الحجاج وصلها بمائة ناقة، وقال لجلسائه: هذه ليلى الأخيلية التي مات توبة الخفاجي من حبها، أنشدينا بعض ما قال فيك، قالت: نعم، قال في:
وهل تبكي ليلى إذا مت قبلها ... وقام على قبري النساء النوائح
كما لو أصاب ليلى الموت بكيتها ... وجاد لها دمع من العين سافح
وأغبط من ليلى بما لا أناله ... ألا كلما قرت به العين صالح
ولو أن ليلى الأخيلية سلمت ... علي ودوني جندل وصفائح
لسلمت تسليم البشاشة أو زقا ... إليها صدي من جانب القبر صائح
قال الحجاج: فهل رابك منه شيء - قالت: لا والذي أسأله أن يصلحك، غير أنه قال لي مرة، ظننت أنه قد خضع لأمر، فأنشأت أقول:
وذي حاجة قلنا له لا تبح بها ... فليس إليها ما حييت سبيل
لنا صاحب لا ينبغي أن نخونه ... وأنت لأخرى فارغ وخليل
لمازة بن زبار أبو لبيد الجهضمي البصري.
روى عن: عمر وعلي، وأبي موسى الأشعري، وغيرهم.
وعنه: الربيع بن سليم، والزبير بن الخريت، ويعلى بن حكيم، ومطر بن جمران، وطالب بن السميدع.
ووفد على يزيد.
قال ابن سعد: سمع من علي وله أحاديث صالحة، وكان ثقة.
وقال أحمد: أبو لبيد صالح الحديث.
سيعاد.
حرف الميم
مالك بن أبي عامر الأصبحي المدني، جد مالك بن أنس.
روى عن: عمر، وعثمان، وطلحة بن عبيد الله، وعائشة، وأبي هريرة، وكعب الحبر.
روى عنه: ابناه أنس، وأبو سهل نافع، وسالم أبو النضر، ومحمد بن إبراهيم التيمي، وسليمان بن يسار، وغيرهم.
وكان ثقة فاضلاً.
توفي سنة أربع وسبعين.
مالك بن مسمع أبو غسان الربعي البصري. كان سيد ربيعة في زمانه، وكان رئيساً حليماً، يذكر في نظراء الأحنف بن قيس في الشرف.
ولد في حياة النبي صلى الله عليه وسلم، وله وفادة على معاوية.
قال خليفة: مات سنة ثلاث وسبعين.
محمد بن إياس بن البكير. عن: أبي هريرة، وعبد الله بن عمرو.
وعنه: أبو سلمة بن عبد الرحمن، ونافع مولى ابن عمر، ومحمد بن عبد الرحمن بن ثوبان، وغيرهم.
محمد بن حاطب بن الحارث القرشي الجمحي، أخو الحارث بن حاطب.
له صحبة، وحديثان، واحد في الضرب بالدف في النكاح.
وروى عن: علي أيضاً.
روى عنه: بنوه الحارث، وعمر، وإبراهيم، وحفيده عثمان بن إبراهيم بن محمد، وسعد بن إبراهيم الزهري، وسماك بن حرب، وأبو بلج، يحيى بن سليم، وهو رضيع عبد الله بن جعفر بن أبي طالب.
وقيل: هو أول من سمي في الإسلام محمداً.
ولد بمكة، وقيل: ولد بالحبشة.
وفي الصحابة محمد بن مسلمة كبير مشهور لكنه سمي محمداً قبل الإسلام.
توفي ابن حاطب هذا في سنة أربع وسبعين.
مسروح بن سندر الجذامي، مولى روح بن زنباع، كنيته أبو الأسود.
قدم مصر بعد فتحها بكتاب عمر.
روى عنه: مرثد بن عبد الله اليزني، وربيعة بن لقيط.
وهو قليل الحديث.
مصعب بن الزبير ابن العوام بن خويلد بن أسد، أبو عيسى، ويقال أبو عبد الله القرشي الأسدي المدني.
حكى عن أبيه.
روى عنه: الحكم بن عيينة.
ووفد على معاوية، واستعمله أخوه على البصرة، وقتل المختار بن أبي عبيد، ثم عزله أخوه، واستعمله بعد ذلك على العراق، فأقام بها يقاوم عبد الملك بن مروان ويحاربه إلى أن قتل.

وأمه الرباب بنت أنيف الكلبي.
وكان يسمى آنية النحل من كرمه وجوده.
وفيه يقول عبيد الله بن قيس الرقيات:
إنما مصعب شهاب من الل ... ه تجلت عن وجهه الظلماء
ملكه ملك عزة ليس فيه ... جبروت منه ولا كبرياء
يتقي الله في الأمور وقد أف ... لح من كان همه الإتقاء
وفيه يقول أيضاً:
لولا الإلة ولولا مصعب لكم ... بالطف قد ضاعت الأحساب والذمم
أنت الذي جئتنا والدين مختلس ... والحر معتبد والمال مقتسم
ففرج الله عمياها وأنقذنا ... بسيف أروع من عرنينه شمم
مقلد بنجاد السيف فضله ... فعل الملوك لا عيب ولا قرم
في حكم لقمان يهدي مع نقيبته ... يرمي به الأعداء وينتقم
وبيته الشرف الأعلى سوابغها ... في الدارعين إذا ما سألت الخدم
قال مصعب الزبيري: ومصعب يكنى أبا عبد الله، ولم يكن له ولد اسمه عبد الله.
وقال إسماعيل بن أبي خالد: ما رأيت أميراً قط أحسن من مصعب.
وقال عمر بن أبي زائدة: قال الشعبي: ما رأيت أميراً قط على منبر أحسن من مصعب.
وقال المدائني: كان مصعب يحسد على الجمال، فنظر يوماً وهو يخطب إلى أبي خيران الحماني، فصرف وجهه عنه، ثم دخل ابن جوادان الجهضمي، فسكت وجلس، ودخل الحسن فنزل عن المنبر.
وقال عبد الرحمن بن أبي الزناد، عن أبيه قال: اجتمع في الحجر عبد الله، ومصعب، وعروة بنو الزبير، وعبد الله بن عمر، فقالوا: تمنوا، فقال عبد الله بن الزبير: أما أنا فأتمنى الخلافة، وقال عروة: أما أنا فأتمن أن يؤخذ عني العلم، وقال مصعب: أما أنا فأتمنى إمرة العراق، والجمع بين عائشة بنت طلحة، وسكينة بنت الحسين، وقال ابن عمر: أما أنا فأتمنى المغفرة، فنالوا ما تمنوا، ولعل ابن عمر قد غفر له.
قال خليفة: في سنة تسع وستين جمع ابن الزبير العراق لأخيه مصعب.
وقال محمد بن عبد العزيز الزهري، عن أبيه قال: ما رأيت الملك بأحد قط أليط منه بمصعب بن الزبير.
وقال علي بن زيد بن جدعان قال: بلغ مصعباً عن عريف الأنصار شيء فهم به، فدخل عليه أنس بن مالك فقال: سمعت رسول الله صلى الله عليه وسلم يقول: " استوصوا بالأنصار خيراً، إقبلوا من محسنهم وتجاوزوا عن مسيئهم " ، فألقى مصعب نفسه عن السرير، وألزق خده بالبساط، وقال: أمر رسول الله صلى الله عليه وسلم على الرأس والعين، وتركه. رواه الإمام أحمد.
وقال مصعب بن عبد الله: أهديت لمصعب نخلة من ذهب عثاكلها من صنوف الجواهر، فقومت بألفي ألف دينار، وكانت من متاع الفرس، فدفعها إلى عبد الله بن أبي فروة.
وقال أبو عاصم النبيل: كان ابن الزبير إذا كتب للرجل بجائزة ألف درهم جعلها مصعب مائة ألف.
وسئل سالم بن عبد الله: أي ابني الزبير أشجع - قال: كلاهما جاء الموت وهو ينظر إليه.
وعن الكلبي قال: قال عبد الملك يوماً لجلسائه: من أشجع العرب - قيل: شبيب، قطري، فلان، فلان، فقال: إن أشجع العرب لرجل ولي العراقين خمس سنين، فأصاب ألف ألف، وألف ألف، وألف ألف، وتزوج سكينة بنت الحسين، وعائشة بنت طلحة، وأمة الحميد بنت عبد الله بن عامر بن كريز، وأمه رباب بنت أنيف الكلبي، وأعطي الأمان، فأبى ومشى بسيفه حتى مات، ذاك مصعب بن الزبير.
وروى أبو بكر بن عياش، عن عبد الملك بن عمير قال: دخلت القصر بالكوفة، فإذا رأس الحسين بين يدي عبيد الله بن زياد، ثم دخلت القصر بالكوفة، فإذا رأس عبيد الله بين يدي المختار، ثم دخلت القصر، فإذا رأس المختار بين يدي مصعب بن الزبير، ثم دخلت بعد، فرأيت رأس مصعب بين يدي عبد الملك بن مروان. وعن عامر بن عبد الله بن الزبير، قال: قتل مصعب يوم الخميس، النصف من جمادى الأولى سنة اثنتين وسبعين.
وقال غيره: قتل وله أربعون سنة.
ولابن قيس الرقيات يرثيه:
إن الرزية يوم مس ... كن والمصيبة والفجيعه
بابن الحواري الذي ... لم يعده يوم الوقيعه
غدرت به مضر العرا ... ق وأمكنت منه ربيعه
فأصبت وترك يا ربي ... ع وكنت سامعة مطيعه
يا لهف لو كانت له ... بالدير يوم الدير شيعه

أو لم تخونوا عهده ... أهل العراق بنو اللكيعه
لوجدتموه حين يح ... در لا يعرس بالمضيعه
معبد بن خالد الجهني أبو زرعة. له صحبة ورواية.
كان صاحب لواء جهينة يوم الفتح، وكان ألزمهم للبادية.
أخذ عن أبي بكر الصديق أيضاً.
روى عنه: عمرو بن دينار، وغيره.
ولا رواية له في شيء من الكتب السنة.
وعاش ثمانين سنة. توفي سنة اثنتين وسبعين.
فأما معبد الجهني صاحب القدر فسيأتي.
معدان بن أبي طلحة اليعمري الشامي. قال ابن معين: أهل الشام يقولون: معدان بن طلحة، وهم أثبت فيه.
وثقه أحمد العجلي وغيره.
روى عن: عمر، وأبي الدرداء، وثوبان.
روى عنه: الوليد بن هشام المعيطي والسائب بن حبيش الكلاعي، وسالم بن أبي الجعد، ويعيش بن الوليد، وغيرهم.
ذكره أبو زرعة في الطبقة التي تلي الصحابة.
المنذر بن الجارود العبدي من وجوه أهل البصرة.
ولي إمرة اصطخر لعلي رضي الله عنه، ووفد على معاوية، ثم ولي السند من قبل عبيد الله بن زياد.
يقال إنه قتل في زمن الحجاج.
وقال ابن إسحاق: قدم الجارود بن عمرو بن حنش العبدي على النبي صلى الله عليه وسلم وكان نصرانياً.
وقال غيره: للجارود صحبة.
وقتل في خلافة عمر بفارس.
كنية المنذر أبو الأشعث، ويقال أبو عتاب.
حرف النون ناعم بن أجيل الهمداني المصري، مولى أم سلمة.
سبي في الجاهلية فاشترته أم سلمة فأعتقته فروى عنها، وعن: علي، وابن عباس، وعبد الله بن عمرو.
روى عنه: عبيد الله بن المغيرة، والأعرج، ويزيد بن أبي حبيب، وآخرون.
وكان أحد الفقهاء بمصر.
توفي سنة ثمانين.
نافع مولى أم سلمة أيضاً من القدماء. روى عن أم سلمة في صحة صوم الجنب حديثاً تفرد به عنه عبد الرحمن بن الحارث بن هشام.
نبيط بن شريط الأشجعي له صحبة ورواية.
زوجه النبي صلى الله عليه وسلم فريعة بنت أسعد بن زرارة، وعاش دهراً.
روى عنه: ابنه سلمة، ونعيم بن أبي هند، وأبو مالك الأشجعي سعد بن طارق.
النزال بن سبرة الهلالي الكوفي. روى عن: عثمان، وعلي، وابن مسعود.
روى عنه: الشعبي، والضحاك بن مزاحم، وعبد الملك بن ميسرة، وإسماعيل بن رجاء الزبيدي.
وثقه أحمد العجلي وغيره.
حرف الهاء
هرم بن حيان العبدي الربعي - ويقال الأزدي - البصري.
روى عن: عمر.
روى عنه: الحسن البصري، وغيره.
وكان من سادة العباد، ولي بعض الحروب في أيام عمر وعثمان بأرض فارس.
قال ابن سعد: كان عاملاً لعمر، وكان ثقة له فضل وعبادة.
وقيل؛ سمي هرماً لأنه بقي في بطن أمه سنتين حتى طلعت ثنياه.
قال أبو عمران الجوني، عن هرم بن حيان أنه قال: إياكم والعالم الفاسق، فبلغ عمر، فكتب إليه وأشفق منها: ما العالم الفاسق - فكتب: يا أمير المؤمنين ما أردت إلا الخير، يكون إمام يتكلم بالعلم، ويعمل بالفسق، ويشبه على الناس فيضلوا.
قلت: إنما أنكر عليه عمر أنهم لم يكونوا يعدون العالم إلا من عمل بعلمه.
وروى الوليد بن هشام القحذمي، عن أبيه، عن جده، أن عثمان بن العاص وجه هرم بن حيان إلى قلعة فافتتحها عنوة.
وقال الحسن البصري: خرج هرم وعبد الله بن عامر بن كريز، فبينما رواحلهما ترعى إذ قال هرم: أيسرك أنك كنت هذه الشجرة - قال: لا والله، لقد رزقني الله الإسلام، وإني لأرجو من ربي، فقال هرم: لكني والله لوددت أني كنت هذه الشجرة، فأكلتني هذه الناقة، ثم بعرتني، فاتخذت جلة، ولم أكابد الحساب، ويحك يا ابن عامر إني أخاف الداهية الكبرى.
قال الحسن: كان والله أفقههما وأعلمهما بالله.
وقال قتادة: كان هرم بن حيان يقول: ما أقبل عبد بقلبه إلى الله إلا أقبل الله بقلوب المؤمنين إليه حتى يرزقه مودتهم ورحمتهم.
وقال صالح المري: قال هرم: صاحب الكلام على إحدى منزلتين، إن قصر فيه خصم، وإن أغرق فيه أثم.
وقال قتادة: قال هرم: ما رأيت كالنار نام هاربها، ولا كالجنة نام طالبها.
وقال الحسن: مات هرم بن حيان في يوم صائف، فلما دفن جاءت سحابة قدر قبره فرشته ثم انصرفت.
وقال حميد بن هلال، وغيره: قيل لهرم: ألا توصي - قال: قد صدقتني نفسي في الحياة وما لي شيء أوصي، ولكن أوصيكم بخواتيم سورة النحل.

قال ابن عساكر: قدم هرم بن حيان دمشق في طلب أويس القرني.
همام بن الحارث النخعي يروي عن، عمر: وعمار، والمقداد بن الأسود، وحذيفة وجماعة، روى عنه: إبراهيم النخعي، وسليمان بن يسار ، ووبرة بن عبد الرحمن.
وثقه يحيى بن معين.
وقال ابن سعد: توفي زمن الحجاج.
وقال حصين، عن إبراهيم النخعي: إن همام بن الحارث كان يدعو: اللهم اشفني من النوم بالسير، وارزقني سهراً في طاعتك. فكان لا ينام إلا هنيهة وهو قاعد.
وقال ابن الجوزي: كان الناس يتعلمون هديه وسمته، وكان طويل السهر، رحمة الله عليه.
حرفالياء
يحيى بن الحكم ابن أبي العاص بن أمية الأموي.
روى :عن معاذ.
روى عنه: سلمة بن أسامة.
وولي المدينة لابن أخيه عبد الملك، ثم ولي حمص.
قال الواقدي، عن بعض أصحابه قال: كان يحيى بن الحكم على المدينة، وكان فيه حمق فوفد على عبد الملك بلا إذن، فعزله.
وذكر العتبي أن عبد الملك بن مروان قال: كيف لنا بمثل التي يقول فيها يحيى بن الحكم:
هيفاء مقبلة عجزاء مدبرة ... لفاء غامضة العينين معطار
خوذ من الخفرات البيض لم يرها ... بساحة الدار لا بعل ولا جاز
وعن جنادة بن مروان، عن أبيه قال: قدم عبد الملك بن مروان حمص، فأمر بإسحاق بن الأشعث، فقتل صبراً، فتكلم أهل حمص فنودي: الصلاة جامعة وصعد المنبر.
وقال: ما حديث بلغني عنكم يا أهل الكوفة - فقام إليه عبد الرحمن بن ذي الكلاع فقال: يا أمير المؤمنين لسنا بأهل الكوفة، ولكنا الذين قاتلنا معك مصعب بن الزبير، وأنت تقول يومئذ: والله يا أهل حمص لأوسينكم ولو بما ترك مروان، وعليك يومئذ قباؤك الأصفر، فقال له رجل: اعزل عنا سفيهك يحيى بن الحكم. فقال: ارحل عن جوار القوم.
يزيد بن الأسود الجرشي أسلم في حياة النبي صلى الله عليه وسلم، وقدم الشام، وسكن بقرية زبدين في الغوطة، وله دار بداخل باب شرقي.
قال سعيد بن عبد العزيز، عن يونس بن ميسرة قال: قلت ليزيد بن الأسود: يا أبا الأسود، كم أتى عليك - قال: أدركت العزى تعبد في قرية قومي.
وقال أبو إسحاق الفزاري، عن صفوان بن عمرو، عن أبي اليمان - رجل تابعي - عن يزيد بن الأسود أنه قال لقومه: اكتبوا في الغزو، قالوا: قد كبرت قال: سبحان الله، اكتبوني فأين سوادي في المسلمين - قالوا: أما إذا فعلت فأفطر وتقو على العدو، قال: ما كنت أراني أبقى حتى أعاتب في نفسي. والله لا أشبعها من طعام، ولا أوطئها من منام حتى تلحق بالذي خلقها.
وقال أبو اليمان: ثنا صفوان، عن سليم بن عامر، إن السماء قحطت، فخرج معاوية وأهل دمشق يستسقون، فلما قعد معاوية على المنبر قال: أين يزيد بن الأسود الجرشي - فناداه الناس، فأقبل يتخطى الناس، فأمره معاوية فصعد المنبر فقعد عند رجليه، فقال معاوية: اللهم إنا نستشفع إليك بخيرنا وأفضلنا، اللهم إنا نستشفع إليك اليوم بيزيد بن الأسود، يا يزيد ارفع يديك إلى الله، فرفع يزيد يديه، ورفع الناس، فما كان بأوشك أن ثارت سحابة كأنها ترس، وهبت لها ريح فسقينا حتى كاد الناس أن لا يبلغوا منازلهم.
وقال سعيد بن عبد العزيز، ويحيى بن أبي عمر السيباني وغيرهما، إن الضحاك بن قيس استسقى بيزيد بن الأسود، فما برحوا حتى سقوا.
وقال سعيد بن عبد العزيز: إن عبد الملك لما خرج مصعب بن الزبير رحل معه يزيد بن الأسود، فلما التقوا قال: اللهم احجز بين هذين الجبلين، وول الأمر أحبهما إليك، فظفر عبد الملك.
روى الحسن بن محمد بن بكار، عن أبي بكر عبد الله بن يزيد القرشي قال: حدثني بعض المشيخة أن يزيد بن الأسود الجرشي كان يسير هو ورجل في أرض الروم، فسمع منادياً يقول: يا يزيد إنك لمن المقربين، وإن صحبك لمن العابدين، وما نحن بكاذبين.
قال علي بن الحسن بن عساكر الحافظ: بلغني أن يزيد بن الأسود كان يصلي العشاء الآخرة بمسجد دمشق، ويخرج إلى زبدين، فتضيء إبهامه اليمنى، فلا يزال يمشي في ضوئها حتى يبلغ زبدين.
قلت: وقد حضره واثلة بن الأسقع عند الموت.
يزيد بن شريك التيمي الكوفي، من تيم الرباب لا تيم قريش.
روى عن: عمر، وعلي، وأبي ذر، وحذيفة.
روى عنه: ابنه إبراهيم التيمي، وإبراهيم النخعي، والحكم بن عتبة، وغيرهم.
وثقه يحيى بن معين.

محمد بن جحادة عن سليمان، عن إبراهيم التيمي قال: كان على أبي قميص من قطن، فقلت: يا أبه، لو لبست! فقال: لقد قدمت البصرة، فأصبت آلافاً فما اكترثت بها فرحاً، ولا حدثت نفسي بالكره أيضاً، ولوددت أن كل لقمة طيبة أكلتها في فم أبغض الناس إلي، إني سمعت أبا الدرداء يقول: إن ذا الدرهمين يوم القيامة أشد حساباً من ذي الدرهم.
سفيان الثوري، عن همام قال: لما قص إبراهيم التيمي أخرجه أبوه رحمه الله.
يزيد بن عميرة الزبيدي، ويقال الكندي، ويقال السكسكي الحمصي.
روى عن: أبي بكر، وعمر، ومعاذ بن جبل، وغيرهم.
روى عنه: أبو إدريس الخولاني، وشهر بن حوشب، وأبو قلابة الجرمي، وعطية بن قيس، وغيرهم.
وهو قليل الحديث.
قال أحمد بن عبد الله العجلي: شامي ثقة من كبار التابعين.
وقال أبو مسهر: أكبر أصحاب مالك بن يخامر؛ وكان رأس القوم يزيد بن عميرة الزبيدي.
الكنى
أبو إدريس الخولاني اسمه عائذ الله بن عبد الله، فقيه أهل دمشق، وقاضي دمشق. وقيل اسمه عبد الله بن إدريس بن عائذ الله بن عبد الله بن عتبة.
ولد في حياة النبي صلى الله عليه وسلم عام حنين.
وحدث عن: أبي ذر، وأبي الدرداء، وحذيفة، وعبادة بن الصامت، وأبي موسى، والمغيرة بن شعبة، وأبي هريرة، وعقبة بن عامر، وعوف بن مالك، وشداد بن أوس، وابن عباس، وأبي مسلم الخولاني، وجماعة.
روى عنه: مكحول، وأبو سلام الأسود، وأبو قلابة الجرمي، والزهري، وربيعة بن يزيد، ويحيى بن يحيى الغساني، وأبو حازم الأعرج، ويونس بن ميسرة، وآخرون كثيرون.
قال العباس بن سالم الدمشقي، وهو ثقة: سمعت أبا إدريس الخولاني قال: لم أنس عبد الله بن مسعود قائماً على درج كنيسة دمشق يحدثنا بالأحاديث.
قال أبو زرعة الدمشقي: قلت لدحيم: أي الرجلين عندك أعلم: جبير بن نفير، أو أبو إدريس الخولاني - قال: أبو إدريس عندي المقدم، ورفع من شأن جبير لإسناده وأحاديثه.
وقال الزهري: حدثني أبو إدريس، وكان من فقهاء أهل الشام.
وقال مكحول: ما رأيت مثل أبي إدريس الخولاني.
عن سعيد بن عبد العزيز قال: كان أبو إدريس عالم الشام بعد أبي الدرداء.
وقال محمد بن شعيب بن شابور، أخبرني يزيد بن عبيدة أنه رأى أبا إدريس في زمن عبد الملك، وأن حلق المسجد بدمشق يقرأون القرآن يدرسون جميعاً، وأبو إدريس جالس إلى بعض العمد، فكلما مرت حلقة بآية سجدة بعثوا إليه يقرأ بها، فأنصتوا له وسجد بهم، وسجدوا جميعاً بسجوده، وربما سجد بهم اثنتي عشرة سجدة، حتى إذا فرغوا من قراءتهم قام أبو إدريس يقص.
ثم قدم القصص بعد ذلك.
وقال خالد بن يزيد بن أبي مالك، عن أبيه قال: كنا نجلس إلى أبي إدريس الخولاني فيحدثنا، فحدث يوماً بغزاة حتى استوعبها، فقال رجل: أحضرت هذه الغزاة - قال: لا، فقال: قد حضرتها مع رسول الله صلى الله عليه وسلم، ولأنت أحفظ لها مني.
وقال سعيد بن عبد العزيز: عزل عبد الملك بلالاً عن القضاء وولى أبا إدريس.
وقال الوليد عن ابن جابر: إن عبد الملك عزل أبا إدريس عن القصص وأقره على القضاء، فقال: عزلتموني عن رغبتي، وتركتموني في رهبتي.
وقال أبو عمر بن عبد البر: سماع أبي إدريس عندنا من معاذ صحيح.
قال خليفة: توفي سنة ثمانين.
أبو بحرية التراغمي الحمصي. اسمه عبد الله بن قيس. شهد خطبة الجابية.
وحدث عن: معاذ، وأبي هريرة، ومالك بن يسار.
روى عنه: خالد بن معدان، وضمرة بن حبيب، ويزيد بن قطب، ويونس بن ميسرة، وأبو بكر بن أبي مريم، وغيرهم.
أدرك الجاهلية. ووثقه ابن معين، وغيره، وفي لقي ابن أبي مريم له نظر.
قال بقية: حدثني أبو بكر بن أبي مريم، عن يحيى بن جابر، عن أبي بحرية قال: إذا رأيتموني ألتفت في الصف فأوجئوا في لحيي حتى أستوي.
وحكى عبد الله القطربلي، عن الواقدي أن عثمان كتب إلى معاوية: أن أغز الصائفة رجلاً مأموناً على المسلمين، رفيقاً بسياستهم، فعقد لأبي بحرية عبد الله بن قيس الكندي، وكان فقيهاً ناسكاً يحمل عنه الحديث، وكان عثماني الهوى حتى مات في زمن الوليد، وكان معاوية وخلفاء بني أمية تعظمه.
يؤخر إلى الطبقة التاسعة.
أبو تميم الجيشاني اسمه عبد الله بن مالك بن أبي الاسحم المصري أخو سيف.
ولد في حياة النبي صلى الله عليه وسلم وقدما المدينة زمن عمر.

روى أبو تميم عن: عمر، وعلي، وأبي ذر، وقرأ القرآن على معاذ بن جبل.
روى عنه: عبد الله بن هبيرة، وكعب بن علقمة، ومرثد بن عبد الله اليزني، وبكر بن سوادة، وغيرهم.
قال يزيد بن أبي حبيب: كان من أعبد أهل مصر.
قلت: توفي في سنة سبع وسبعين. نقله سعيد بن عفير.
وقال أبو عبد الرحمن المقريء: ثنا ابن لهيعة، حدثني ابن هبيرة: سمعت أبا تميم الجيشاني يقول: أقرأني معاذ بن جبل القرآن حين بعثه النبي صلى الله عليه وسلم إلى اليمن.
قلت: وتعلم معاذ كثيراً من القرآن من ابن مسعود، قاله الأعمش، عن إبراهيم النخعي.
قال ابن مسعود: جاء معاذ، فقال لي النبي صلى الله عليه وسلم أقرئه، فأقرأته ما كان معي، ثم كنت أنا وهو نختلف إلى رسول الله صلى الله عليه وسلم يقرئنا.
أبو ثعلبة الخشني اسمه على أشهر ما قيل جرثوم بن ناشم.
له صحبة ورواية، وروى أيضاً عن: أبي عبيدة، ومعاذ.
روى عنه: سعيد بن المسيب، وجبير بن نفير، وأبو إدريس الخولاني، وأبو رجاء العطاردي، وأبو الزاهرية، وعمير بن هانيء.
وسكن الشام، وكان يكون بداريا.
وقيل: إنه سكن قرية البلاط وله ذرية بها.
وقال الدارقطني وغيره: بايع بيعة الرضوان، وضرب له رسول الله صلى الله عليه وسلم بسهم يوم خيبر، وأرسله إلى قومه فأسلموا.
وقال أحمد في مسنده: ثنا عبد الرزاق، ثنا معمر، عن أيوب، عن أبي قلابة، عن أبي ثعلبة قال: أتيت النبي صلى الله عليه وسلم، فقلت: يا رسول الله اكتب لي بأرض كذا وكذا بالشام - لم يظهر عليها النبي صلى الله عليه وسلم حينئذ - فقال النبي صلى الله عليه وسلم: " ألا تسمعون ما يقول هذا " - فقال أبو ثعلبة: والذي نفسي بيده لتظهرن عليها. قال: فكتب له بها.
وقال عمر بن عبد الواحد الدمشقي، عن عبد الرحمن بن يزيد بن جابر، عن إسماعيل بن عبيد الله قال: بينا أبو ثعلبة الخشني، وكعب جالسين، إذ قال أبو ثعلبة: يا أبا إسحاق، ما من عبد تفرغ لعبادة الله إلا كفاه الله مؤونة الدنيا، قال: أي شيء سمعته من رسول الله صلى اله عليه وسلم أم شيء تراه - قال: بل شيء أراه، قال: فإن في كتاب الله المنزل من جمع همومه هماً واحداً، فجعله في طاعة الله، كفاه الله ما أهمه، وكان رزقه على الله، وعمله لنفسه، ومن فرق همومه، فجعل في كل واد هماً، لم يبال الله في أيها هلك، ثم تحدثا ساعة، فمر رجل يختال بين بردين، فقال أبو ثعلبة: يا أبا إسحاق بئس الثوب ثوب الخيلاء، فقال: أشيء سمعته من رسول الله صلى الله عليه وسلم - قال: بل شيء أراه، قال: فإن في كتاب الله المنزل: من لبس ثوب خيلاء لم ينظر الله إليه حتى يضعه عنه، وإن كان يحبه.
وقال خالد بن محمد الوهبي والد أحمد: سمعت أبا الزاهرية قال: سمعت أبا ثعلبة يقول: إني لأرجو أن لا يخنقني الله عز وجل كما أراكم تخنقون عند الموت، قال: فبينما هو يصلي في جوف الليل قبض وهو ساجد.
قال أبو حسان الزيادي: توفي سنة خمس وسبعين.
أبو جحيفة السوائي اسمه وهب بن عبد الله، ويقال له وهب الخير من صغار الصحابة، توفي النبي صلى الله عليه وسلم وهو مراهق، وكان صاحب شرطة علي، وكان إذا خطب علي يقوم تحت منبره.
روى عن: النبي صلى الله عليه وسلم، وعن علي، والبراء.
روى عنه: علي بن الأقمر، وسلمة بن كهيل، والحكم بن عتبة، وابنه عون بن أبي جحيفة، وإسماعيل ابن أبي خالد، وغيرهم.
توفي سنة إحدى وسبعين، والأصح أنه توفي سنة أربع وسبعين، وقيل: إنه بقي إلى سنة نيف وثمانين.
أم خالد الأموية بنت خالد بن سعيد بن العاص بن أمية الأموية، اسمها أمة.
ولدت لأبيها بالحبشة.
ولها صحبة ورواية حديثين.
وتزوجها الزبير بن العوام فولدت له عمراً، وخالداً.
روى عنها: سعيد بن عمرو بن سعيد بن العاص، وموسى بن عقبة.
وأظنها آخر من مات من النساء الصحابيات.
الواقدي: حدثني جعفر بن محمد بن خالد، عن أبي الأسود، عن أم خالد بنت خالد: سمعت النجاشي يوم خرجنا يقول لأصحاب السفينتين: أقرئوا جميعاً رسول الله صلى الله عليه وسلم مني السلام، قالت: فكنت فيمن أقرأ رسول الله صلى الله عليه وسلم من النجاشي السلام.

أبو نعيم، والطيالسي قالا: ثنا إسحاق بن سعيد، حدثني أبي، حدثتني أم خالد بنت خالد قالت: أتى رسول الله صلى الله عليه وسلم بثياب فيها خميصة سوداء صغيرة، فقال: " من ترون أكسو هذه " - فسكتوا، فقال: " ائتوني بأم خالد " ، فأتي بي أحمل، فألبسنيها بيده وقال: " أبلي وأخلقي " يقولها مرتين، وجعل ينظر إلى علم الخميصة أحمر وأصفر، فقال: " هذا سنا يا أم خالد هذا سنا " ويشير بإصبعه إلى العلم.
والسنا بلسان الحبش: الحسن.
قال إسحاق: فحدثتني امرأة من أهلي أنها رأت الخميصة عند أم خالد.
أبو سالم الجيشاني اسمه سفيان بن هانيء المصري.
شهد فتح مصر، ووفد على علي رضي الله عنه.
وروى عن: علي وأبي ذر، وزيد بن خالد الجهني.
روى عنه: ابنه سالم، وابن ابنه سعيد بن سالم، وبكر بن سوادة، ويزيد بن حبيب، وعبد الله بن أبي جعفر.
أبو سعيد الخدري صاحب رسول الله صلى الله عليه وسلم، كان من فضلاء الصحابة بالمدينة. وهو سعيد بن مالك بن سنان بن ثعلبة بن عبيد الأنصاري الخزرجي الخدري.
روى الكثير عن النبي صلى الله عليه وسلم، وعن: أبي بكر، وعمر، وأخيه لأمه قتادة بن النعمان.
روى عنه: زيد بن ثابت، وابن عباس، وجابر بن عبد الله، وسعيد بن المسيب، وطارق بن شهاب، وسعيد بن جبير، وأبو صالح السمان، وعطاء بن يسار، والحسن، وأبو الوداك، وعمرو بن سليم الزرقي، وأبو سلمة، ونافع مولى ابن عمر، وخلق.
وقتل أبوه يوم أحد.
قال أبو هارون العبدي: كان أبو سعيد الخدري لا يخضب، كانت لحيته بيضاء خضلاء.
وقال ابن سعد، وغيره، شهد أبو سعيد الخندق وما بعدها من المشاهد.
وحدثنا محمد بن عمر، ثنا سعيد بن أبي زيد، عن ربيح بن عبد الرحمن بن أبي سعيد الخدري، عن أبيه، عن جده قال: عرضت يوم أحد على النبي صلى الله عليه وسلم وأنا ابن ثلاث عشرة فجعل أبي يأخذ بيدي فيقول: يا رسول الله إنه عبل العظام، وجعل رسول الله صلى الله عليه وسلم يصعد في النظر يصوبه، ثم قال: رده فردني.
وقال ابن المبارك: أنا إسماعيل بن عياش، حدثني عقيل بن مدرك، يرفعه إلى أبي سعيد الخدري، أن رجلاً أتاه فقال: أوصني يا أبا سعيد، قال: عليك بتقوى الله، فإنها رأس كل شيء، وعليك بالجهاد فإنه رهبانية الإسلام، وعليك بذكر الله وتلاوة القرآن، فإنه روحك في أهل السماء وذكرك في أهل الأرض، وعليك بالصمت إلا في حق فإنك تغلب الشيطان.
وقال حنظلة بن أبي سفيان، عن أشياخه، إنه لم يكن أحد من أحداث أصحاب النبي صلى الله عليه وسلم أعلم من أبي سعيد الخدري.
وقال وهب بن جرير: ثنا أبو عقيل الدورقي: سمعت أبا بصرة يحدث قال: ودخل أبو سعيد يوم الحرة غاراً، فدخل فيه عليه رجل ثم خرج، فقال لرجل من أهل الشام: أدلك على رجل تقتله، فلما انتهى الشامي إلى باب الغار، قال لأبي سعيد، وفي عنق أبي سعيد السيف: أخرج إلي، قال: لا أخرج وإن تدخل علي أقتلك، فدخل الشامي عليه، فوضع أبو سعيد السيف، وقال: بؤ بإثمي وإثمك وكن من أصحاب النار، قال: أبو سعيد الخدري أنت - قال: نعم. قال: فاستغفر لي غفر الله لك.
خالد بن مخلد: ثنا عبد الله بن عمر، عن وهب بن كيسان قال: رأيت أبا سعيد الخدري يلبس الخز.
الثوري، عن ابن عجلان، عن عثمان بن عبيد الله بن أبي رافع: رأيت أبا سعيد يحفي شاربه كأخي الحلق.
قال الواقدي والجماعة: توفي سنة أربع وسبعين.
وقال ابن المديني قولين لم يتابع عليهما.
وقال إسماعيل القاضي: سمعته يقول: توفي سنة ثلاث وستين.
وقال البخاري: قال علي: مات بعد الحرة بسنة.
أبو سعيد بن المعلى الأنصاري المدني، قيل اسمه رافع.
له صحبة ورواية.
روى عنه: حفص بن عاصم، وعبيد بن حنين.
توفي سنة ثلاث وسبعين.
قال الواقدي: توفي سنة أربع وسبعين، يعني أبا سعيد بن المعلى.
وقال ابن سعد: هو أبو سعيد بن أوس بن المعلى بن لوذان من بني جشم بن الخزرج.
أبو الصهباء البكري صهيب. عن: علي، وابن مسعود، وابن عباس.
وعنه: سعيد بن جبير، وطاوس، وأبو نضرة، ويحيى بن الجزار.
قال أبو زرعة الرازي: مدني ثقة.
وقال البخاري: سمع علياً، وابن مسعود.
أبو عامر الهوزني عبد الله بن لحي الحمصي، والد أبي اليمان عامر.

من قدماء التابعين، أدرك الإسلام، من أوله، وسمع: عمر، ومعاذ بن جبل، وبلالاً، وعبد الله بن قرط، ومعاوية، وجماعة.
وشهد خطبة الجابية.
روى عنه: أبو سلام الأسود، وراشد بن سعد " ، وأزهر الحرازي، وابنه أبو اليمان، وحيوة بن عمر.
وقال أبو زرعة الدمشقي: كان من أصحاب أبي عبيدة.
ووثقه محمد بن عبد الله بن عمار.
أبو عبد الله الأشعري الشامي الدمشقي.
روى عن: معاذ، وخالد بن الوليد، وأبي الدرداء، ويزيد بن أبي سفيان.
روى عنه: أبو صالح الأشعري، وإسماعيل بن أبي المهاجر، وزيد بن واقد.
أبو عبد الرحمن السلمي مقريء الكوفة بلا مدافعة. اسمه عبد الله بن حبيب بن ربيعة.
قرأ القرآن على: عثمان، وعلي، وابن مسعود، وسمع منهم ومن عمر.
روى حسين بن علي الجعفي، عن محمد بن أبان، عن علقمة بن مرثد قال: تعلم أبو عبد الرحمن القرآن من عثمان، وعرض على علي.
روى عنه: إبراهيم النخعي، وسعيد بن جبير، وعلقمة بن مرثد، وعطاء بن السائب، وإسماعيل السدي، وغيرهم.
وأقرأ بالكوفة من خلافة عثمان إلى إمرة الحجاج، قرأ عليه عاصم بن أبي النجود.
توفي سنة أربع وسبعين، وقيل سنة ثلاث، وقيل توفي في إمرة بشر بن مروان، وقيل غير ذلك.
وأما قول ابن قانع إنه توفي سنة خمس ومائة، فوهم لا يتابع عليه. وعليه تلقن عاصم القرآن.
قال أبو إسحاق: أقرأ أبو عبد الرحمن في المسجد أربعين سنة.
وقال عطاء بن السائب: دخلنا على أبي عبد الرحمن نعوده، فذهب بعضهم يرجيه، فقال: أنا أرجو ربي وقد صمت له ثمانين رمضاناً.
وقال حجاج، عن شعبة إنه لم يسمع من عثمان ولا من ابن مسعود، وهذا فيه نظر، فإن روايته عن عثمان في الصحيح، وفي كتب القراءآت إنه قرأ على عثمان، وعلي، وابن مسعود، وزيد بن ثابت.
قال أبو بكر بن عياش، عن عاصم إن أبا عبد الرحمن قرأ على علي رضي الله عنه.
وقال ابن مجاهد في كتاب السبعة: أول من أقرأ الناس بالكوفة بالقراءة التي جمع الناس عليها عثمان أبو عبد الرحمن السلمي، فجلس في مسجدها الأعظم، ونصب نفسه لتعليم القرآن أربعين سنة.
قلت: روايته عن عمر في سنن النسائي.
و يقال إنه أضر بآخره، رحمه الله تعالى.
قال الداني: أخذ القراءة عرضاً عن: عثمان، وعلي، وابن مسعود، وأبي بن كعب، وزيد بن ثابت.
عرض عليه: عاصم، وعطاء بن السائب، ويحيى بن و ثاب، وأبو إسحاق، وعبد الله بن عيسى بن أبي ليلى، ومحمد بن أبي أيوب، وعامر الشعبي، وإسماعيل بن أبي خالد.
وكان من المعمرين.
شعبة، عن علقمة بن مرثد، عن سعد بن عبيدة أن أبا عبد الرحمن أقرأ في خلافة عثمان إلى أن توفي في إمارة الحجاج.
أبو عطية الوادعي الكوفي روى عن: ابن مسعود، وعائشة.
وعنه: محمد بن سيرين، وخيثمة بن عبد الرحمن، وعمارة بن عمير، وأبو إسحاق، وغيرهم.
وثقه ابن معين.
وقد ورد أن الأعمش روى عنه، فإن كان قد سمع منه فيؤخر عن هنا.
أبو غطفان المري الحجازي روى عن: سعيد بن زيد بن عمرو بن نفيل، وأبي هريرة، وابن عباس، وغيرهم.
روى عنه: إسماعيل بن أمية، وقانط بن شيبة الزهري، ويعقوب بن عتبة بن الأخنس، وآخرون.
أبو قرصافة الكناني، جندرة بن خيشنة رضي الله عنه.
صحابي معروف، نزل عسقلان وروى أحاديث.
روى ضمرة بن ربيعة، عن بلال بن كعب قال: زرنا يحيى بن حسان أنا وإبراهيم بن أدهم في قريته، فقال: أمنا في هذا المسجد أبو قرصافة من أصحاب النبي صلى الله عليه وسلم أربعين سنة، يصوم يوماً ويفطر يوماً، فولد لأبي غلام، فدعاه في اليوم الذي يصومه فأفطر. رواه البخاري في الأدب له.
أبو مراوح الغفاري ويقال الليثي المدني. قال مسلم: اسمه سعد.
قلت: روى عن: أبي ذر، وحمزة بن عمرو الأسلمي.
وعنه: عروة بن الزبير، وسليمان بن يسار، وزيد بن أسلم، وغيرهم.
وكان ثقة نبيلاً، يقال: إنه ولد في زمن النبي صلى الله عليه وسلم.
أبو معرض الأسدي أخو خزيمة. كوفي شاعر، اسمه مغيرة بن عبد الله ويعرف بالأقيشر.
ولد في حياة النبي صلى الله عليه وسلم، وبقي إلى أن وفد على عبد الملك بن مروان.
وهو القائل في أم الخبائث:
تريك القذى من دونها وهي دونه ... لوجه أخيها في الإناء قطوب

كميت إذا شجت وفي الكأس وردة ... لها في عظام الشاربين دبيب
وقيل له الأقيشر لأنه كان أحمر الوجه أقشر. وله شعر كثير.
أبو عمار الهمذاني اسمه عريب بن حميد، عداده في الكوفيين.
سمع: عمار بن ياسر، وقيس بن سعد.
وعنه: أبو إسحاق السبيعي، والقاسم بن مخيمرة.
أبو قرة الكندي كوفي، اسمه سلمة بن معاوية بن وهب.
عن: ابن مسعود، وسلمان، والمغيرة بن شعبة، وعلقمة.
وعنه: الشعبي، وتميم بن حذلم الضبي، وأبو إسحاق.
أبو الكنود يقال: عبد الله بن عمران الأزدي، ويقال: عبد الله بن عويمر، ويقال: عبد الله بن عامر.
سمع: ابن مسعود، وخباب بن الأرت.
وعنه: أبو إسحاق السبيعي، وأبو سعد الأزدي.
وهو مقل.
أبو كنف العبدي سمع: ابن مسعود، وسعد بن أبي وقاص، وأبا هريرة.
وعنه: عبد الله بن مرة الخارقي، وعامر الشعبي.
أبو نملة الأنصاري الظفري قيل اسمه عمار بن معاذ بن زرارة.
قال أبو أحمد الحاكم: له صحبة.
أدرك الحرة، وقتل يومئذ ابناه عبد الله، ومحمد. ومات هو بعد ذلك في ولاية عبد الملك بن مروان.
روى عنه: ابنه نملة بن أبي نملة شيخ الزهري.
وله حديث في سنن أبي داود: " إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم " .
أبو يحيى الكوفي هو حكيم بن سعد الحنفي.
عن: علي، وعمار، وأبي موسى.
وعنه: عمران بن ظبيان، وليث بن أبي سليم، وجعفر بن عبد الرحمن.
قال ابن معين: ليس به بأس.
أبو تحيى الأعرج المعرقب مولى معاذ بن عفراء الأنصاري. اسمه مصدع، قاله عمرو بن دينار.
وقال ابن معين: أبو يحيى الأعرج اسمه زياد.
روى عن: علي، وعائشة، وابن عباس.
وعنه: سعيد بن أبي الحسن، وسعد بن أوس العدوي.
أبو مسلم الجليلي من أهل جبل الجليل، أدرك النبي صلى الله عليه وسلم، وكان معلم كعب الأحبار، أسلم في عهد عمر، وقيل في عهد معاوية.
حكى عنه: أبو مسلم الخولاني، وأبو قلابة، وحزام بن حكيم، وجبير بن نفير، ومسلم بن مشكم، وشريح بن عقيل، ولقمان بن عامر، وغيرهم.
روى قاسم الرحال، عن أبي قلابة أن أبا مسلم الجليلي أسلم على عهد معاوية، فأتاه أبو مسلم الخولاني فقال: ما منعك أن تسلم على عهد أبي بكر وعمر - ! فقال: إني وجدت في التوراة أن هذه الأمة ثلاث أصناف، صنف يدخل الجنة بغير حساب، وصنف يحاسبون حساباً يسيراً، وصنف يصيبهم شيء ثم يدخلون الجنة، فأردت أن أكون من الأولين، فإن لم أكن منهم كنت ممن يحاسب حساباً يسيراً، فإن لم أكن منهم كنت من الآخرين.
صالح المري، عن أبي عبد الله الشامي، عن مكحول، عن أبي مسلم الخولاني أنه لقي أبا مسلم الجلولي، وكان مترهباً، نزل من صومعته أيام عمر وأسلم، فقال: تركت الإسلام على عهد رسول الله صلى الله عليه وسلم وعهد أبي بكر، وذكر الحديث.
الجريري، عن عقبة بن وساج: كان لأبي مسلم الخولاني جار يهودي يكنى أبا مسلم كان يمر به فيقول: يا أبا مسلم أسلم تسلم، فمر به يوماً وهو يصلي، وذكر شبه حديث أبي قلابة.
قال ابن معين: أبو مسلم الجليلي، ويقال: الجلولي، شامي.
الأغر بن سليك ويقال ابن حنظلة الكوفي.
عن: علي، وأبي هريرة.
وعنه: سماك بن حرب، وعلي بن الأقمر، وأبو إسحاق السبيعي.
روى له النسائي.
آخر الطبقة الثامنة والحمد لله أولاً وآخراً.
/بسم الله الرحمن الرحيم
الطبقة التاسعة أحداث
الحوادث من سنة 81 إلى 90
حوادث سنة احدى وثمانين
توفي فيها: أبو القاسم محمد بن الحنفية.
وسويد بن غفلة.
وعبد الله بن شداد بن الهاد.
وأبو عبيدة بن عبد الله بن مسعود.
وفيها خلع عبد الرحمن بن محمد بن الأشعث الطاعة، وتابعه الناس، وسار يقصد الحجاج، وقد ذكرنا في السنة الماضية سبب خروجه.
قال المدائني: لما أجمع ابن الأشعث المسير من سجستان وقصد العراق، لقي ذراً الهمداني، فوصله وأمره أن يحض الناس، فكان يقص كل يومٍ، وينال من الحجاج، ثم سار الجيش وقد خلعوا الحجاج، ولا يذكرون خلع عبد الملك بن مروان.

وقال غيره: فاستصرخ الحجاج بعبد الملك، ثم سار، وقدم الحجاج طليعته، فالتقى ابن الأشعث وهم عند دجيل يوم الأضحى، فانكشف عسكر الحجاج وانهزم إلى البصرة، فتبعه ابن الأشعث، وكان مع ابن الأشعث خلقٌ من المطوعة من البصرة، فدخلوها، فخرج الحجاج إلى طف البصرة.
قال ابن عون: فرأيت ابن الأشعث متربعاً على المنبر يتوعد الذين تخلفوا عنه توعداً شديداًن.
قال غيره: فبايعه على حرب الحجاج وعلى خلع عبد الملك جميع أهل البصرة من القراء والعلماء، ثم خندق ابن الأشعث على البصرة وحصنها.
وفيها غزا موسى بن نصير كعادته بالمغرب، فقتل وسبى أهل طبنة وفيها أصابت الصاعقة صخرة بيت المقدس.
وفيها قتل بحير بن ورقاء الصريمي وكان من كبار القواد بخراسان، قاتله ابن خازم وظفر به فقتله، ثم قتل بكير بن وساج، فحمل عليه رهط بكير فقتلوه بعد ذلك وفيها حج بالناس سليمان بن عبد الملك بن مروان، وحجت معه أم الدرداء.
- احداث سنة اثنتين وثمانين
فيها: قتل جماعة مع ابن الأشعث.
ومات: سفيان بن وهب الخولاني.
وأبو عمر زاذان الكندي.
وفيها كانت وقعة الزاوية بالبصرة بين ابن الأشعث وبين جيش الحجاج.
ولابن الأشعث مع الحجاج وقعات كثيرة: منها وقعة دجيل المذكورة يوم عيد الأضحى، وهذه الوقعة، ووقعة دير الجماجم، ووقعة الأهواز. فيقال إنه خرج مع ابن الأشعث ثلاثةٌ وثلاثون ألف فارس، ومائةٌ وعشرون ألف راجل، فيهم علماء وفقهاء وصالحون، خرجوا معه طوعاً على الحجاج.
وقيل: كان بينهما أربعٌ وثمانون وقعة في مائة يوم، فكانت منها ثلاثٌ وثمانون على الحجاج، وواحدة له.
قال ابن جرير الطبري: كانت وقعة دير الجماجم في شعبان سنة اثنتين، قال ابن جرير: وفي قول بعضهم هي في سنة ثلاثٍ وثمانين.
فذكر هشام بن الكلبي، عن أبي مخنف لوط بن يحيى قال: حدثني أبو الزبير الهمداني قال: خرجت مع ابن الأشعث، وخرج أهل الكوفة يستقبلونه، فقال لي: اعدل عن الطريق لا يرى الناس جراحتكم، فإني لا أحب أن يستقبلهم الجرحى، فلما دخل الكوفة مالوا إليه كلهم، وحفت به حمدان، إلا أن طائفةً من تميم أتوا مطر بن ناجية، وقد كان وثب على قصر الكوفة، فلم يطق قتال الناس، فنصب ابن الأشعث السلالم على القصر فأخذوه، وأتوا بمطر بن ناجية، فقال لابن الأشعث، فقال لابن الأشعث: استبقني فإني أفضل فرسانك وأعظمهم غناءً عنك، فحبسه، ثم عفا عنه، فبايعه وبايعه الناس بالكوفة، ثم أتاه أهل البصرة، وتفوضت إليه المسالح والثغور، وجاءه عبد الرحمن بن العباس بن ربيعة بن الحارث بن عبد المطلب بعد أن قاتل الحجاج بالبصرة ثلاثة أيام.
وأقبل الحجاج من البصرة يسير من بين القادسية والعذيب، فنزل دير قرة، وكان أراد نزول القادسية، فجهز له ابن الأشعث عبد الرحمن بن العباس، فمنعه من نزولها، ونزل عبد الرحمن الهاشمي دير الجماجم، فكان الحجاج بعد يقول: أما كان عبد الرحمن يزجر الطير حيث رآني نزلت بدير قرة، ونزل بدير الجماجم.
واجتمع جل الناس على قتال الحجاج لظلمه وسفكه الدماء، فكانوا مائة ألف مقاتل فجاءته أمداد الشام، فنزل وخندق عليه، وكذا خندق ابن الأشعث على الناس، ثم كان الجمعان يلتقون كل يوم، واشتد الحرب، وثبت الفريقان.
وأشار بنو أمية على عبد الملك بن مروان، وقالوا: إن كان إنما يرضى أهل العراق أن تنزع عنهم الحجاج فانزعه عنهم تخلص لك طاعتهم، فبعث ابنه عبد الله بن عبد الملك، وكتب إلى أخيه محمد بن مروان بالموصل، فسار إليه، وأمرهما أن يعرضا على أهل العراق نزع الحجاج عنهم، وأن يجري عليهم العطاء، وأن ينزل ابن الأشعث أي بلدٍ شاء من العراق، يكون عليه والياً، فإن قبلوا فاعزلا عنهم الحجاج، ومحمد أخي مكانه، وإن أبوا فالحجاج أميركم كلكم وولي القتال، قال: فقدموا على الحجاج، فاشتد عليه ذلك، وشق عليه العزل، فراسلوا أهل العراق، فجمع عبد الرحمن بن محمد بن الأشعث الناس وخطبهم، وأشار عليهم بالمصالحة، فوثب الناس من كل جانب وقالوا: إن الله قد أهلكهم، وأصبحوا في الأزل والضنك والمجاعة والقلة فلا نقبل.

وأعادوا خلع عبد الملك ثانيةً، وتعبؤا للقتال، فكان على ميمنة ابن الأشعث حجاج بن جارية الخثعمي، وعلى ميسرته الأبرد بن قرة التميمي، وعلى الخيل عبد الرحمن بن العباس الهاشمي، وعلى الرجالة محمد بن سعد بن أبي وقاص، وعلى المجنبة عبد الله بن رزام الحارثي، وعلى المطوعة والصلحاء جبلة بن زحر الجعفي.
وكان على ميمنة الحجاج عبد الرحمن بن سليم الكلبي، وعلى ميسرته عمارة بن تميم اللخمي، وعلى الخيالة سفيان بن الأبرد الكلبي، فاقتتلوا أياماً، وأهل العراق تأتيهم الأمداد والخيمات من البصرة، وجيش الحجاج في ضيق وغلاء سعر.
فيقال إن يوم دير الجماجم كان في ربيع الأول، ولا شك أن نوبة دير الجماجم كانت أياماً، بل أشهراً، اقتتلوا هناك مائة يوم، فلعلها كانت في آخر سنة اثنتين، وأوائل سنة ثلاثٍ.
فعن أبي الزبير الهمداني قال: كنت في خيل جبلة بن زحر، وكان على القراء، فحمل علينا عسكر الحجاج مرة بعد أخرى، فنادانا عبد الرحمن بن أبي ليلى: يا معشر القراء، ليس الفرار بأحدٍ من الناس بأقبح منكم، وبقي يحرض على القتال.
وقال أبو البختري: أيها الناس، قاتلوهم على دينكم ودنياكم.
وقال سعيد بن جبير نحواً من ذلك، وكذا الشعبي.
وقال بعضهم: قاتلوهم على جورهم واستذلالهم الضعفاء، وإماتتهم الصلاة.
قال: ثم حملنا عليهم حملةً صادقةً، فبدعنا فيهم، ثم رجعنا، فمررنا بجبلة بن زحر صريعاً فهدنا ذلك، فسلانا أبو البختري، فنادونا: يا أعداء الله هلكتم، قتل طاغوتكم.
وقال خالد بن خداش: ثنا غسان بن مضر قال: خرج القراء مع ابن الأشعث، وفيهم أبو البختري، وكان شعارهم يومئذ يا ثارات الصلاة.
وقيل إن سفيان بن الأبرد حمل على ميسرة ابن الأشعث، فلما دنا منها هرب الأبرد بن قرة التميمي، ولم يقاتل كبير قتال، فأنكرها منه الناس، وكان شجاعاً لا يفر، وظن الناس أنه خامر، فلما انهزم تقوضت الصفوف، وركب الناس وجوههم.
وكان ابن الأشعث على منبرٍ قد نصب له يحرض على القتال، فأشار عليه ذوو الرأي: انزل وإلا أسرت، فنزل وركب، وخلى أهل العراق، وذهب، فانهزم أهل العراق كلهم، ومضى ابن الأشعث مع ابن جعدة بن هبيرة في أناسٍ من أهل بيته، حتى إذا حاذوا قرية بني جعدة عبر في معبر الفرات، ثم جاء إلى بيته بالكوفة، وهو على فرسه، وعليه السلاح لم ينزل، فخرجت إليه بنته، فالتزمها، وخرج أهله يبكون، فوصاهم وقال: لا تبكوا، أرأيتم إن لم أترككم، كم عسيت أن أعيش معكم، وإن أمت فإن الذي يرزقكم حي لا يموت، وودعهم وذهب.
وقال الحجاج: اتركوهم فليتبددوا، ولا تتبعوهم، ونادى مناديه: من رجع فهو آمن، ثم جاء إلى الكوفة فدخلها، وجعل لا يبايع أحداً منها إلا قال له: اشهد على نفسك أنك كفرت، فإذا قال نعم بايعه، وإلا قتله، فقتل غير واحد ممن تحرج أن يشهد على نفسه بالكفر. وجيء برجل فقال الحجاج: ما أظن هذا يشهد على نفسه بالكفر، فقال الرجل: أخادعي عن نفسي، أنا أكفر أهل الأرض، وأكفر من فرعون ذي الأوتاد، فضحك وخلاه.
وأما محمد بن سعد بن أبي وقاص فنزل بعد الوقعة بالمدائن، فتجمع إليه ناس كثير، وخرج عبيد الله بن عبد الرحمن بن سمرة العبشمي، فأتى البصرة وبها ابن عم الحجاج أيوب بن الحكم، فأخذ البصرة، وقدم عليه عبد الرحمن بن محمد بن الأشعث، وجاء إليه الخلق، وقال ابن سمرة له: إنما أخذت البصرة لك، ولحق محمد بن سعد بهم، فسار الحجاج لحربهم، وخرج الناس معه إلى مسكن على دجيل.
وتلاوم أصحاب ابن الأشعث على الفرار، وتبايعوا على الموت، فخندق ابن الأشعث على أصحابه، وسلط الماء في الخندق، وأتته النجدة من خراسان، فاقتتلوا خمس عشرة ليلةً أشد القتال، وقتل من أمراء الحجاج زياد بن غنيم القيني.

ثم عبأ الحجاج جيشه وصرخ فيهم وحمل بهم، فهزم أصحاب ابن الأشعث، وقتل أبو البختري، وابن أبي ليلى، وكسر بسطام بن مصقلة في أربعة آلافٍ جفون سيوفهم وثبتوا، وقاتلوا قتالاً شديداً، كشفوا فيه عسكر الحجاج مراراً، فقال الحجاج: علي بالرماة، قال: فأحاط بهم الرماة، فقتلوا خلقاً منهم بالنبل، وانهزم ابن الأشعث في طائفةٍ، وطلب سجستان، فأتبعهم جيش الحجاج، عليهم عمارة بن تميم، فالتقوا بالسوس، فاقتتلوا ساعةً، ثم انهزم ابن الأشعث، فأتى سابور، واجتمعت إليه الأكراد، ثم قاتلهم عمارة، فقتل عمارة وانهزم عسكره، ثم مضى ابن الأشعث إلى بست، وعليها عامله، فأنزله وتفرق أصحاب ابن الأشعث، فوثب عامل بست عليه فأوثقه، وأراد أن يتخذ بالقبض عليه يداً عند الحجاج.
وقد كان رتبيل سمع بمقدم ابن الأشعث، فسار في جيوشه حتى أحاط ببست، فراسل عاملها يقول له: والله لئن آذيت ابن الأشعث لا أبرح حتى أستنزلك، وأقتل جميع من معك، فخافه، ودفع إليه ابن الأشعث، فأكرمه رتبيل، قال ابن الأشعث: إن هذا كان عاملي فغدر بي وفعل ما رأيت، فأذن لي في قتله، قال: قد أمنته، ثم مضى ابن الأشعث مع رتبيل إلى بلاده، فأكرمه وعظمه.
وكان مع ابن الأشعث عدد كثير من الأشراف والكبار، ممن لم يثق بأمان الحجاج، ثم تبع أثر ابن الأشعث خلق من هذه البابة حتى قدموا سجستان، ونزلوا على عبد الله بن عامر البعار، فحصروه، وكتبوا إلى ابن الأشعث بعددهم وجماعتهم، وعليهم كلهم عبد الرحمن بن العباس الهاشمي، فقدم عليهم ابن الأشعث بمن معه، ثم غلبوا على مدينة سجستان، وعذبوا ابن عامر وحبسوه، ثم لم يشعر ابن الأشعث إلا وقد فارقه عبيد الله بن عبد الرحمن بن سمرة، وسار في ألفين، فغضب ابن الأشعث ورجع إلى رتبيل، وقيل غير ذلك.
وقيل: ساروا مع الهاشمي فقاتلهم يزيد بن المهلب، فأسر منهم وهزمهم، وفي تفصيل ذلك اختلاف ومن بقية سنة اثنتين وثمانين: قال عوانة بن الحكم: كان بينهم إحدى وثمانون وقعة، كلها على الحجاج، إلا آخر وقعة كانت على ابن الأشعث، وقتل من القراء بدير الجماجم خلق.
وقال شعبة، عن عمرو بن مرة قال: أتى القراء يوم دير الجماجم أبا البختري الطائي يؤمرونه عليهم، فقال: إني رجل من الموالي، فأمروا رجلاً من العرب، فأمروا جهم بن زحر الخثعي عليهم.
وقال سلمة بن كهيل: رأيت أبا البختري بدير الجماجم، وشد عليه رجل بالرمح فطعنه، وانكشف ابن الأشعث فأتى لبصرة، وتبعه الحجاج، فخرج منها إلى أرض دجيل الأهواز، واتبعه الحجاج، فالتقوا بمسكين، فانهزم ابن الأشعث، وقتل من أصحابه ناسٌ كثير، وغرق منهم ناس كثير.
وقال عمرو بن مرة: افتقد بمسكن عبد الرحمن بن أبي ليلى، وعبد الله بن شداد، وأبو عبيدة بن عبد الله بن مسعود.
وقال ابن عيينة: حدثني أبو فروة قال: افتقد ابن أبي ليلى بسوراء، وأسر الحجاج ناساً كثيراً منهم: عمران بن عصام، وعبد الرحمن بن مروان، وأعشى همدان، قال أبو اليقظان: قتلهم جميعاً.
وقال خليفة: أول وقعةٍ كانت في يوم النحر سنة إحدى وثمانين، والوقعة الثانية في المحرم سنة اثنتين بالزاوية، والوقعة الثالثة بظهر المربد في صفر، والوقعة الرابعة بدير الجماجم في جمادى، والوقعة الخامسة ليلة دجيل في شعبان سنة اثنتين. قال: ثم سار ابن الأشعث يريد خراسان، وتبعه طائفةٌ قليلةٌ، فتركهم وصار إلى خراسان، فقام بأمر الحرب عبد الرحمن بن العباس بن ربيعة الهاشمي، ومعه القراء، فالتقى هو ومتولي هراة مفضل بن المهلب بن أبي صفرة، فهزمه المفضل، ثم قتل عبد الرحمن، وأسر عدة منهم: محمد بن سعد بن أبي وقاص، والهلقام بن نعيم.
وكان عبد الرحمن قد ولي بلاد فارس وغزا الترك، ثم خلع عبد الملك وفعل الأفاعيل، ودعا إلى نفسه.
قال خليفة: تسمية القراء الذين خرجوا مع ابن الأشعث.
مسلم بن يسار المزني، وأبو مرانة العجلي، وقد قتل، وعقبة بن عبد الغافر العوذي فقتل، وعقبة بن وساج البرساني، وقتل، وعبد الله بن غالب الجهضمي، فقتل، وأبو الجوزاء الربعي، وقتل، والنضر بن أنس بن مالك، وعمران والد أبي جمرة الضبعي، وأبو المنهال سيار بن سلامة الرياحي، ومالك بن دينار، ومرة بن دباب الهداوي وأبو نجيد الجهضمي، وأبو شيخ الهنائي، وسعيد بن أبي الحسن البصري، وأخوه الحسن، وقال: أكرهت على الخروج.

وقال أيوب السختياني: قيل لابن الأشعث إن أحببت أن يقتلوا حولك كما قتلوا حول الجمل مع عائشة فأخرج الحسن.
ومن أهل الكوفة: سعيد بن جبير، وعبد الرحمن بن أبي ليلى، وعبد الله بن شداد، والشعبي، وأبو عبيدة بن عبد الله بن مسعود، والمعرور بن سويد، ومحمد بن سعد بن أبي وقاص، وأبو البختري، وطلحة بن مصرف، وزبيد بن الحارث الياميان، وعطاء بن السائب.
قال أيوب السختياني: ما صرع أحدٌ مع ابن الأشعث إلا رغب له عن مصرعه، ولا نجا منهم أحد إلا حمد الله الذي سلمه.
وقال عوانة بن الحكم: قتل الحجاج بمسكن خمسة آلاف أو أربعة آلاف أسير.
وقال خليفة: فيها - يعني سنة اثنتين - قتل قتيبة بن مسلم: عمر بن أبي الصلت، وأخاه، وموسى بن كثير الحارثي، وبكير بن هارون البجلي.
وفيها كانت غزوة محمد بن مروان بأرمينية، فهزم العدو، ثم صالحوه، فولى عليهم أبا شيخ بن عبد الله، فغدروا به وقتلوه.
وفيها فتح عبد الملك بن مروان حصن سنان من ناحية المصيصة.
وفيها كانت غزوة صنهاجة بالمغرب.
وأسر يوم الجماجم محمد بن سعد، فضربت عنقه صبراً، وقتل ماهان الأعور القاص، والفضيل بن بزوان يومئذٍ.
وقال مالك بن دينار: لما كان يوم الزاوية قال عبد الله بن غالب أبو قريش الجهضمي: إني لأرى أمراً ما بي صبر، روحوا بنا إلى الجنة، فقاتل حتى قتل، فكان يوجد من ريح قبره المسك. وكان عابداً له أوراد، سمعته يقول: رحم الله بني ماتوا ولم أتمتع من النظر إليهم.
روى ابن غالب عن: أبي سعيد الخدري.
وروى عنه: عطاء السليمي، وغيره.
احداث سنة ثلاثٍ وثمانين
كانت فيها غزوة عطاء بن رافع صقلية، وخرج عمران بن شرحبيل على البحر، وجعل على الإسكندرية عبد الملك بن أبي الكنود.
وفيها عزل أبان بن عثمان عن المدينة، وولي هشام بن إسماعيل المخزومي.
وفي سنة ثلاثٍ بنى الحجاج مدينة واسط.
واستعمل على فارس محمد بن القاسم الثقفي وأمره بقتل الأكراد.
وفيها بعث الحجاج عمارة بن تميم القيني إلى رتبيل في أمر ابن الأشعث، فقيد هو وجماعةٌ في الحديد، وقرن به في القيد أبو العنز، وساروا بهم إلى الحجاج، فلما كانوا بالرخج طرح ابن الأشعث نفسه من فوق بنيان فهلك هو وقرينه، فقطع رأسه وحمل إلى الحجاج، فرأسه مدفون بمصر وجثته بالرخج.
وكان قد أمره مصعب بن الزبير عند قتل أبيه محمد بن الأشعث بن قيس الكندي.
وفي سنة ثلاثٍ ضم عبد الملك بن مروان إلى أخيه محمد بن مروان إمرة أذربيجان وأرمينية مع إمرة الجزيرة، وبقي على ذلك إلى آخر أيام الوليد. وله غزوات وفتوحات كثيرة.
احداث سنة أربع وثمانين
فيها توفي: عتبة بن الندر السلمي، صحابي شامي.
والأسود بن هلال المحاربي.
وزيد بن وهب الجهني.
وعبد الله بن الحارث بن نوفل الهاشمي.
وعمران بن حطان السدوسي.
وروح بن زنباع الجذامي.
وقيل فيها ظفروا بابن الأشعث وطيف برأسه في الأقاليم.
وفيها قتل الحجاج أيوب بن القرية، وكان من فصحاء العرب وبلغائهم، خرج مع ابن الأشعث، واسمه أيوب بن زيد بن قيس أبو سليمان الهلالي، ثم ندم الحجاج على قتله.
وفيها ولي إمرة الإسكندرية عياض بن غنم التجيبي.
وبعث فيها عبد الملك بن مروان بالشعبي إلى مصر، إلى أخيه عبد العزيز بن مروان، فأقام عنده سنة.
وفيها فتحت المصيصة، على يد عبد الله بن عبد الملك.
وفيها افتتح موسى بن نصير بلد أولية من المغرب، فقتل وسبى، حتى قيل إن السبي بلغ خمسين ألفاً.
وفيها غزا محمد بن مروان أرمينية فهزمهم وحرق كنائسهم وضياعهم، وتسمى سنة الحريق.
احداث سنة خمسٍ وثمانين
فيها توفي: عبد الله بن عامر بن ربيعة.
وعمرو بن حريث.
وعمرو بن سلمة الجرمي.
وواثلة بن الأسقع - توفي فيها أو في التي تليها - .
وعمرو بن سلمة الهمداني.
ويسير بن عمرو بن جابر.
وعبد العزيز بن مروان.
وفيها، على ما صرح ابن جرير الطبري هلاك ابن الأشعث، قال: فتتابعت كتب الحجاج إلى رتبيل أن ابعث إلي بابن الأشعث، وإلا فوالله لأوطئن أرضك ألف ألف مقاتل، ووعده بأن يطلق له خراج بلاده سبع سنين، فأسلمه إلى أصحاب الحجاج، فقيل إنه رمى بنفسه من علٍ فهلك.

وقال أبو مخنف: حدثني سليمان بن أبي راشد أنه سمع مليكة بنت يزيد تقول: والله ما مات عبد الرحمن إلا ورأسه في حجري على فخذي، يعني من جرح به، فلما مات حز رأسه رتبيل وبعث به إلى الحجاج.
قلت: هذا قول شاذ، وأبو مخنف كذاب.
وفيها غزا محمد بن مروان أرمينية، فأقام بها سنة، وولى عليها عبد العزيز بن حاتم بن النعمان الباهلي، فبنى مدينة دبيل ومدينة برذعة.
وفيها قال ابن الكلبي: بعث عبد الله بن عبد الملك بن مروان وهو مقيم بالمصيصة يزيد بن حنين في جيشٍ، فلقيته الروم في جمعٍ كثير، فأصيب الناس، وقتل ميمون الجرجماني في نحو ألف نفسٍ من أهل أنطاكية، وكان ميمون أمير أنطاكية من موالي بني أمية، مشهورٌ بالفروسية، وتألم غاية الألم لمصابهم.
وفيها عزل يزيد بن المهلب بن أبي صفرة عن خراسان، وولي أخوه المفضل يسيراً، ثم عزل وولي قتيبة بن مسلم.
وفيها قتل موسى بن عبد الله بن خازم السلمي، وكان بطلاً شجاعاً وسيداً مطاعاً، غلب على ترمذ وما وراء النهر مدة سنين، وحارب العرب، من هذه الجهة، والترك من تيك الجهة، وجرت له وقعات، وعظم أمره، وقد ذكرنا والده في سنة نيف وسبعين، وآخر أمر موسى أنه خرج ليلةً في هذا العام ليغير على جيشٍ فعثر به فرسه، فابتدره ناسٌ من ذلك الجيش فقتلوه. وقد استوفى ابن جرير أخباره وحروبه.
وقيل قتل سنة سبع وثمانين.
وبعث عبد الملك على مصر ابنه عبد الله، وعقد بالخلافة من بعده لابنيه الوليد، ثم سليمان، وفرح بموت أخيه، فإنه عزم على عزله من ولاية العهد، فجاءه موته.
احداث سنة ست وثمانين
توفي فيها: أبو أمامة الباهلي.
وعبد الله بن الحارث بن جزء الزبيدي.
وعبد الملك بن مروان.
وقبيصة بن ذؤيب.
وفيها - وقيل سنة ثمان وهو أصح - عبد الله بن أبي أوفى.
وفيها كان طاعون الفتيات، سمي بذلك لأنه بدأ في النساء، وكان بالشام وبواسط وبالبصرة.
وفيها سار قتيبة بن مسلم متوجهاً إلى ولايته، فدخل خراسان، وتلقاه دهاقين بلخ، وساروا معه، وأتاه أهل صاغان بهدايا ومفتاح من ذهب، وسلموا بلادهم بالأمان.
وفيها افتتح مسلمة بن عبد الملك حصن بولق وحصن الأخرم.
وعقد عبد الملك لابنه عبد الله على مصر، فدخلها في جمادى الآخرة، وعمره يومئذٍ سبعٌ وعشرون سنة، ثم أقره أخوه الوليد عليها لما استخلف، وأما ابن يونس فذكر أن الوليد عزل أخاه عبد الله عن مصر بقرة بن شريك أول ما استخلف.
وفيها هلك ملك الروم الأخرم بوري لا رحمه الله، قبل أمير المؤمنين عبد الملك بشهر.
وفيها توفي يونس بن عطية الحضرمي قاضي مصر، فولي ابن أخيه أوس بن عبد الله بن عطية القضاء بعده قليلاً وعزل، وولي القضاء مضافاً إلى الشرط أبو معاوية عبد الرحمن بن معاوية بن حديج، ثم عزل بعد ستة أشهر بعمران بن عبد الرحمن بن شرحبيل بن حسنة.
وولي الخلافة الوليد بعهدٍ من أبيه.
احداث سنة سبعٍ وثمانين
توفي فيها: عتبة بن عبد السلمي.
والمقدام بن معديكرب الكندي.
وعبد الله بن ثعلبة بن صعير، والأصح وفاته سنة تسع.
ويقال فيها افتتح قتيبة بن مسلم أمير خراسان بيكند.
وفيها شرع الوليد بن عبد الملك في بناء جامع دمشق، وكتب إلى أمير المدينة عمر بن عبد العزيز ببناء مسجد النبي صلى الله عليه وسلم.
وفي هذه السنة ولي عمر المدينة وله خمسٌ وعشرون سنة، وصرف عنها هشام بن إسماعيل، وأهين ووقف للناس، فبقي عمر عليها إلى أن عزله الوليد بن أبي بكر بن حزم.
وفيها قدم نيزك طرخان على قتيبة بن مسلم، فصالحه وأطلق من في يده من أسارى المسلمين.
وفيها غزا قتيبة نواحي بخارى، فكانت هناك وقعة عظيمة وملحمة هائلة، هزم الله فيها المشركين، واعتصم ناس منهم بالمدينة، ثم صالحهم، واستعمل عليها رجلاً من أقاربه، فقتلوا عامة أصحابه وغدروا، فرجع قتيبة لحربهم وقاتلهم، ثم افتتحها عنوةً، فقتل وسبى وغنم أموالاً عظيمة.
وفيها أغزى أمير المغرب موسى بن نصير عندما ولاه الوليد بن عبد الملك إمرة المغرب جميعه ولده عبد الله سردانية، فافتتحها وسبى وغنم.
وفيها أغزى موسى بن نصير ابن أخيه أيوب بن حبيب ممطورة، فغنم وبلغ سبيهم ثلاثين ألفاً.
وفيها غزا مسلمة بن عبد الملك، فافتتح قمقم وبحيرة الفرسان، فقتل وسبى.
ويسر الله في هذا العام بفتوحات كبار على الإسلام.

وأقام للناس الموسم عمر بن عبد العزيز، فوقف غلطاً يوم النحر، فتألم عمر لذلك، فقيل له: قال رسول الله صلى الله عليه وسلم: " يوم عرفة يوم يعرف الناس " . وكانوا بمكة في جهد من قلة الماء، فاستسقوا ومعهم عمر، فسقوا، قال بعضهم: فرأيت عمر يطوف والماء إلى أنصاف ساقيه.
احداث سنة ثمانٍ وثمانين
توفي فيها: عبد الله بن بسر المازني.
وأبو الأبيض العنسي.
وعبد الله بن أبي أوفى، على الصحيح.
وفيها جمع الروم جمعاً عظيماً وأقبلوا فالتقاهم مسلمة ومعه العباس بن الخليفة الوليد، فهزم الله الروم، وقتل منهم خلق، وافتتح المسلمون من جرثومة وطوانة.
وفيها غزا قتيبة بن مسلم، فزحف إليه الترك ومعهم الصغد وأهل فرغانة، وعليهم ابن أخت ملك الصين، ويقال بلغ جمعهم مائتي ألف، فكسرهم قتيبة، وكانت ملحمة عظيمة.
وفيها غزا مسلمة بن عبد الملك وابن أخيه العباس، وتعبؤا بقرى أنطاكية، ثم التقوا الروم وحج بالناس عمر بن الوليد بن عبد الملك.
ويقال إن فيها شرع الوليد ببناء الجامع وكان نصفه كنيسة للنصارى، وعلى ذلك صالحهم أبو عبيدة بن الجراح، فقال الوليد للنصارى: إنا قد أخذنا كنيسة توما عنوة، يعني كنيسة مريم فأنا أهدمها، وكانت أكبر من النصف الذي لهم، فرضوا بإبقاء كنيسة مريم، وأعطوا النصف وكتب لهم بذلك، والمحراب الكبير هو كان باب الكنيسة، ومات الوليد وهم بعد في زخرفة بناء الجامع، وجمع عليه الوليد الحجارين والمرخمين من الأقطار، حتى بلغوا فيما قيل اثني عشر ألف مرخم، وغرم عليها قناطير عديدةً من الذهب، فقيل إن النفقة عليه بلغت ستة آلاف ألف دينار، وذلك مائة قنطارٍ وأربعة وأربعون قنطاراً بالقنطار الدمشقي.
وفيها أمر الوليد عامله على المدينة عمر بن عبد العزيز ببناء مسجد النبي صلى الله عليه وسلم، وأن يزاد فيه من جهاته الأربع، وأن يعطي الناس ثمن الزيادات شاءوا أو أبوا.
قال محمد بن سعد: ثنا محمد بن عمر، ثنا عبد الله بن يزيد الهذلي قال: رأيت منازل أزواج رسول الله صلى الله عليه وسلم حين هدمها عمر بن عبد العزيز، فزادها في المسجد، وكانت بيوتاً باللبن، ولها حجر من جريد مطرورٌ بالطين، عددت تسعة أبياتٍ بحجرها، وهي ما بين بيت عائشة إلى الباب الذي يلي باب النبي صلى الله عليه وسلم.
وقال الواقدي: حدثني معاذ بن محمد، سمع عطاءً الخراساني يقول: أدركت حجر أزواج النبي صلى الله عليه وسلم من جريد النخل، على أبوابها المسوح من شعرٍ أسود، فحضرت كتاب الوليد يقرأ بإدخال الحجر في المسجد، فما رأيت باكياً أكثر باكياً من ذلك اليوم، فسمعت سعيد بن المسيب يقول: لو تركوها فيقدم القادم من الآفاق فيرى ما اكتفى به رسول الله صلى الله عليه وسلم في حياته.
وعن عمران بن أبي أنس قال: ذرع الستر الشعر ذراع في طول ثلاثة.
وفيها كتب الوليد، وكان مغرماً بالبناء، إلى عمر بن عبد العزيز بحفر الأنهار بالمدينة، وبعمل الفوارة بها، فعملها وأجرى ماءها، فلما حج الوليد وقف ونظر إليها فأعجبته.
وقال عمر بن مهاجر - وكان على بيت مال الوليد - : حسبوا ما أنفقوا على الكرمة التي في قبلة مسجد دمشق، فكان سبعين ألف دينار.
وقال أبو قصي إسماعيل بن محمد العذري: حسبوا ما أنفقوا على مسجد دمشق، فكان أربعمائة صندوق، في كل صندوق ثمانيةٌ وعشرون ألف دينار.
قلت: جملتها على هذا: أحد عشر ألف ألف دينار ونيف.
قال أبو قصي: أتاه حرسيه فقال: يا أمير المؤمنين تحدثوا أنك أنفقت الأموال في غير حقها، فنادى: الصلاة جامعة، وخطبهم فقال: بلغني كيت وكيت، ألا يا عمر قم فأحضر الأموال من بيت المال. فأتت البغال تدخل بالمال، وفضت في القبلة على الأنطاع، حتى لم يبصر من في القبلة من في الشام، ووزنت بالقبابين، وقال لصاحب الديوان: أحص من قبلك ممن يأخذ رزقنا، فوجدوا ثلاثمائة ألف في جميع الأمصار، وحسبوا ما يصيبهم، فوجدوا عنده رزق ثلاث سنين، ففرح الناس، وحمدوا الله، فقال: إلى أن تذهب هذه الثلاث السنين قد أتانا الله بمثله ومثله، ألا وإني رأيتكم يا أهل دمشق تفخرون على الناس بأربع: بهوائكم، ومائكم، وفاكهتكم، وحماماتكم، فأحببت أن يكون مسجدكم الخامس، فانصرفوا شاكرين داعين.

وروي عن الجاحظ، عن بعضهم قال: ما يجوز أن يكون أحدٌ أشد شوقاً إلى الجنة من أهل دمشق، لما يرون من حسن مسجدهم.
احداث سنة تسع وثمانين
توفي فيها على الصحيح: عبد الله بن ثعلبة.
ويقال: توفي فيها عبد الرحمن بن المسور بن مخرمة.
وأبو ظبيان.
وأبو وائل، والصحيح وفاتهم في غيرها.
وفيها افتتح عبد الله بن موسى بن نصير جزيرتي ميورقة ومنورقة، وهما جزيرتان في البحر، بين جزيرة صقلية وجزيرة الأندلس، وتسمى غزوة الأشراف، فإنه كان معه خلقٌ من الأشراف والكبار.
وفيها غزا قتيبة ورذان خذاه ملك بخارى، فلم يطقهم، فرجع.
وفيها أغزى موسى بن نصير ابنه مروان السوس الأقصى، فبلغ السبي أربعين ألفاً.
وفيها غزا مسلمة بن عبد الملك عمورية، فلقي جمعاً من الروم، فهزمهم الله تعالى.
وفيها ولي خالد بن عبد الله القسري مكة، وذلك أول ما ولي.
وفيها عزل عن قضاء مصر عمران بن عبد الرحمن، بعبد الواحد بن عبد الرحمن بن معاوية بن حديج، وله خمسٌ وعشرون سنة.
وقد ذكر ابن جرير الطبري أن الواقدي زعم، أن عمر بن صالح حدثه، عن نافع مولى بني مخزوم قال. سمعت خالد بن عبد الله يقول على منبر مكة: أيها الناس، أيهما أعظم، خليفة الرجل على أهله، أم رسوله إليهم - والله لو لم تعلموا فضل الخليفة إلا أن إبراهيم خليل الرحمن استسقى فسقاه الله ملحاً أجاجًا، واستسقاه الخليفة فسقي عذباً فراتاً، بئراً حفرها الوليد بن عبد الملك عند ثنية الحجون، وكان ينقل ماؤها فيوضع في حوض من أدم إلى جنب زمزم، ليعرف فضله على زمزم.
قال: ثم غارت البئر فذهبت، فلا يدري أين موضعها.
قلت: ما أعتقد أن هذا وقع. والله أعلم.
احداث سنة تسعين
توفي فيها: خالد بن يزيد بن معاوية.
وأبو الخير مرثد بن عبد الله اليزني المصري.
وعبد الرحمن بن المسور الزهري.
وأبو ظبيان الجنبي.
ويزيد بن رباح.
وعروة بن أبي قيس المصريان.
وقال أبو خلدة: توفي فيها في شوال أبو العالية الرياحي.
وقال ابن المديني: توفي جابر بن زيد سنة تسعين.
وقال شعيب بن الحبحاب: توفي فيها أنس بن مالك.
وقال خليفة: توفي فيها مسعود بن الحكم الزرقي.
وفيها غزا قتيبة بن مسلم ورذان خداه الغزوة الثانية، فاستصرخ على قتيبة بالترك، فالتقاهم قتيبة، فهزمهم الله وفض جمعهم.
وفيها غزا العباس ابن أمير المؤمنين، فبلغ الأرزن ثم رجع.
وفيها أوقع قتيبة بأهل الطالقان بخراسان، فقتل منهم مقتلةً عظيمة، وصلب منهم طول أربعة فراسخ في نظام واحد، وسبب ذلك أن ملكها غدر ونكث، وأعان نيزك طرخان على خلع قتيبة. قاله محمد بن جرير.
وفيها سار قرة بن شريك أميراً على مصر على البريد في شهر ربيع الأول، عوضاً عن عبد الله بن عبد الملك بن مروان، وقيل قبل ذلك، والله أعلم.
تراجم رجال هذه الطبقة
الألف
أبان بن عثمان بن عفان
ابن أبي العاص الأموي، أبو سعيد.
سمع: أباه، وزيد بن نابت.
وعنه: عامر بن سعد، والزهري، وعمرو بن دينار، وأبو الزناد، وجماعة.
ووفد على عبد الملك.
قال ابن سعد: كان ثقةً له أحاديث عن أبيه، وكان به صمم ووضحٌ كثير، وأصابه الفالج قبل أن يموت.
وقال خليفة: أبان وعمر وأمهما أم عمرو بنت جندب بن عمرو الدوسي، وأبان توفي سنة خمسٍ ومائة.
وقال الواقدي: كانت ولاية أبان على المدينة سبع سنين.
وقال الحكم بن الصلت: ثنا أبو الزناد قال: مات أبان قبل عبد الملك بن مروان.
وقال يحيى القطان: فقهاء المدينة عشرة، فذكر منهم أبان.
وقال مالك: حدثني عبد الله بن أبي بكر أن أبا بكر بن حزم كان يتعلم من أبان القضاء.
وقال أبو علقمة الفروي: حدثني عبد الحكيم بن أبي فروة، عمن قال، قال عمرو بن شعيب: ما رأيت أحداً أعلم بحديثٍ ولا فقهٍ من أبان.
أدهم بن محرز الباهلي
الحمصي، الأمير، أول من ولد بحمص، شهد صفين مع معاوية، وكان ناصبياً سباباً.
حكى عنه: عمرو بن مالك القيني، وعبد الرحمن بن يزيد بن جابر، وفروة بن لقيط.

قال هشيم، عن أبي ساسان، حدثني أبي الصيرفي: سمعت عبد الملك بن عمير يقول: أتيت الحجاج وهو يقول لرجل: أنت همدان مولى علي - فقال: سبه، قال: ما ذاك جزاؤه مني، رباني وأعتقني، قال: فما كنت تسمعه يقرأ من القرآن - قال: كنت أسمعه في قيامه وقعوده وذهابه ومجيئه يتلو: " فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيءٍ حتى إذا فرحوا بما أوتوا أخذناهم بغتةً " الآية. قال: فابرأ منه. قال: أما هذه فلا، سمعته يقول: تعرضون على سبي فسبوني، وتعرضون على البراءة مني، فلا تبرأوا مني فإني على الإسلام، قال: أما ليقومن إليك رجلٌ يتبرأ منك ومن مولاك، يا أدهم بن محرز قم فاضرب عنقه، فقام يتدحرج كأنه جعل، وهو يقول: يا ثارات عثمان، فما رأيت رجلاً كان أطيب نفساً بالموت منه، فضربه فندر رأسه. إسناده صحيح.
الأسود بن هلال
المحاربي الكوفي، أبو سلام.من المخضرمين.
روى عن: معاذ، وعمرو بن مسعود، وأبي هريرة.
روى عنه: أشعث بن أبي الشعثاء، وأبو إسحاق السبيعي، وأبو حصين عثمان بن عاصم الأسدي، وآخرون.
وثقه يحيى بن معين.
توفي سنة أربع وثمانين.
الأعشى الهمداني
- الشاعر، هو أبو المصبح عبد الرحمن بن عبد الله بن الحارث، أحد الفصحاء المفوهين بالكوفة.
كان له فضل وعبادة، ثم ترك ذلك، وأقبل على الشعر، وقد وفد على النعمان بن بشير إلى حمص ومدحه، فيقال إنه حصل له من جيش حمص أربعين ألف دينار، ثم إن الأعشى خرج مع ابن الأشعث، ثم ظفر به الحجاج فقتله، رحمه الله.
وكان هو والشعبي كل منهما زوج أخت الآخر.
الأغر بن سليك
ويقال ابن حنظلة.كوفي.روى عن: علي، وأبي هريرة.
وعنه: أبو إسحاق، وعلي بن الأقمر، وسماك بن حرب.مقل.
أمية بن عبد الله
بن خالد بن أسيد بن أبي العيص بن أمية الأموي.
روى عن: ابن عمر.
روى عنه: عبد الله بن أبي بكر بن عبد الرحمن بن الحارث بن هشام، والمهلب بن أبي صفرة، وأبو إسحاق السبيعي.
وولي إمرة خراسان لعبد الملك.
توفي سنة سبعٍ وثمانين.
أيوب بن القرية
واسم أبيه يزيد بن قيس بن زرارة بن سلم النمري الهلالي، والقرية أمه.
كان أعرابياً أمياً، صحب الحجاج ووفد على عبد الملك، وكان يضرب به المثل في الفصاحة والبيان.
قدم في عام قحط عين التمر، وعليها عامل، فأتاه من الحجاج كتابٌ فيه لغة وغريب، فأهم العامل ما فيه، ففسره له أيوب، ثم أملى له جوابه غريباً، فلما قرأه الحجاج علم أنه ليس من إنشاء عامله، وطلب من العامل الذي أملى له الجواب، فقال: لابن القرية، فقال له: أقلني من الحجاج، قال: لا بأس عليك، وجهزه إليه، فأعجب به، ثم جهزه الحجاج إلى عبد الملك، فلما خرج ابن الأشعث كان أيوب بن القرية ممن خرج معه، وذلك لأن الحجاج بعثه رسولاً إلى ابن الأشعث إلى سجستان، فلما دخل عليه أمره أن يقوم خطيباً، وأن يخلع الحجاج ويسبه أو ليضربن عنقه، فقال: أنا رسول، قال: هو ما أقول لك، ففعل، وأقام مع ابن الأشعث، فلما انكسر ابن الأشعث أتي بأيوب أسيراً إلى الحجاج، فقال: أخبرني عما أسألك، قال: سل، قال: أخبرني عن أهل العراق. قال: أعلم الناس بحقٍ وباطل، قال: فأهل الحجاز، قال: أسرع الناس إلى فتنة، وأعجزهم فيها، قال: فأهل الشام - قال: أطوع الناس لأمرائهم، قال: فأهل مصر - قال: عبيد من طلب، قال: فأهل الموصل - قال: أشجع فرسان، وأقتل للأقران، قال: فأهل اليمن - قال: أهل سمعٍ وطاعة، ولزوم للجماعة. ثم سأله عن قبائل العرب وعن البلدان، وهو يجيب، فلما ضرب عنقه ندم.
وفي ترجمته طول في تاريخ دمشق، وابن خلكان.
توفي سنة أربعٍ وثمانين.
الباء
بحير بن ورقاء البصري
الصريمي، أحد الأشراف والقواد بخراسان.
وهو الذي حارب ابن خازم السلمي وظفر به، وهو الذي تولى قتل بكير بن وساج بأمر أمية بن عبد الله الأموي، فعمل عليه طائفة من رهط بكير فقتلوه سنة إحدى وثمانين.
بشير بن كعب
بن أبي - خ 4 - أبو أيوب الحميري العدوي البصري.يقال إن أبا عبيدة استعمله على شيءٍ من المصالح.
روى عن: أبي ذر، وأبي الدرداء، وأبي هريرة.
روى عنه: عبد الله بن بريدة، وطلق بن حبيب، وقتادة، والعلاء بن زياد، وثابت البناني، وغيرهم.
وكان أحد القراء والزهاد.
وثقه النسائي.
وأما:
بشير بن كعب العلوي

شاعر كان في زمان معاوية، له ذكر.
التاء
تياذوق الطبيب
كان بارعاً في الطب، ذكياً عالماً، وكان عزيزاً عند الحجاج وله ألفاظ في الحكمة.
توفي قريباً من سنة تسعين، وقد شاخ.
صنف كناشاً كبيراً وكتاب الأدوية وغير ذلك.
توفي بواسط.
الحاء
الحارث بن أبي ربيعة
المخزومي المكي المعروف بالقباع.
ولي إمرة البصرة لابن الزبير، ووفد على عبد الملك.
روى عن: عمر، وعائشة، وأم سلمة، وغيرهم.
روى عنه: الزهري، وعبد الله بن عبيد بن عمير، والوليد بن عطاء، وعبد الرحمن بن سابط.
قال الأصمعي: سمي القباع لأنه وضع لهم مكيالاً سماه القباع.
وقيل: كانت أمه حبشية.
قال حاتم بن أبي صغيرة وغيره، عن أبي قزعة: إن عبد الملك قال: قاتل الله ابن الزبير حيث يكذب على أم المؤمنين، يقول سمعتها، تقول: إن رسول الله صلى الله عليه وسلم قال: " يا عائشة لولا حدثان قومك بالكفر، لنفضت البيت حتى أزيد فيه من الحجر، فإن قومك قصروا عن البناء " ، فقال الحارث بن عبد الله بن أبي ربيعة: لا تقل هذا يا أمير المؤمنين، فأنا سمعت أم المؤمنين تحدث هذا، فقال: لو كنت سمعته قبل أن أهدمه لتركته على بناء ابن الزبير.
حجر بن عنبس
الحضرمي أبو العنبس، ويقال أبو السكن.مخضرم كبير.
صحب علياً وروى عنه، وعن وائل بن حجر.
حدث عنه: سلمة بن كهيل، وموسى بن قيس.
وذكره الخطيب في تاريخ بغداد، ووثقه وقال: قدم المدائن.
حجر المدري اليماني
عن: زيد بن ثابت، وعلي، وابن عباس.
وعنه: طاووس، وشداد بن جابان.وله حديث في السنن الثلاثة.
حسان بن النعمان
أمير المغرب. قيل إنه هو حسان بن النعمان بن المنذر الغساني، ابن زعيم عرب الشام.
حكى عنه أبو قبيل المعافري.
وكان بطلاً شجاعاً غزاءً، ولي فتوحاتٍ بالمغرب ووفد على عبد الملك وغيره، وكانت له بدمشق دار.
وجهه معاوية سنة سبعٍ وخمسين، فصالح البربر، وقرر عليهم الخراج.
ثم وفد إلى الشام بعد نيفٍ وعشرين سنة، وكان قد تمكن بإفريقية، ودانت له، وهذبها بعد قتل الكاهنة، فلما ولي الوليد أرسل إلى نوابه يحرضهم على الجهاد ويبالغ، وأمرهم بعمل المراكب والإكثار منها، وبحرب الروم والبربر في البر والبحر، وعزل حسان فقدم عليه بتحفٍ عظيمة وأموال وجواهر، وقال: يا أمير المؤمنين إنما خرجت مجاهداً في سبيل الله وليس مثلي من خان الله وأمير المؤمنين، فقال: أنا أردك إلى عملك، فحلف أنه لا ولي لبني أمية ولاية أبداً.
وكان حسان يسمى الشيخ الأمين لثقته وأمانته.
وأما أبو سعيد بن يونس فقال: إن موت حسان سنة ثمانين.
حصين بن مالك
بن الخشخاش، وهو حصين بن أبي الحر التميمي العنبري البصري، جد القاضي عبيد الله بن الحسن العنبري.
عن: جده الخشخاش - وله صحبة - ، وعن سمرة بن جندب، وعمران بن حصين.
وعنه: ابنه الحسن، وعبد الملك بن عمير، ويونس بن عبيد، وقيل يونس، عن رجل، عنه.
مات في حبس الحجاج.
حكيم بن جابر
بن طارق الأحمسي الكوفي.روى عن: أبيه، وعمر، وابن مسعود، وعبادة بن الصامت.
وعنه: بيان بن بشير، وإسماعيل بن أبي خالد، وطارق بن عبد الرحمن البجلي، وغيرهم.
وثقه ابن معين.
حكيم بن سعد أبو تحيا الكوفي.
حدث عن: علي، وأبي موسى، وأم سلمة.
روى عنه: أبو إسحاق، وعمران بن ظبيان، وعبد الملك بن مسلم، وآخرون.
شهد وقعة النهروان مع علي.
وثقه أحمد العجلي.
حمران بن أبان
مولى عثمان، من سبي عين التمر، كان. للمسيب بن نجبة، فابتاعه عثمان.
روى عن: عثمان، وعن معاوية.
وعنه: عطاء بن يزيد الليثي، ومعاذ بن عبد الرحمن، وعروة بن الزبير، وزيد بن أسلم، وبكير بن الأشج، وبيان بن بشر، وطائفة.
قال صالح بن كيسان: سباه خالد بن الوليد من عين التمر.
وقال مصعب الزبيري: إنما هو حمران بن أبا، فقال بنوه: ابن أبان.
وقال ابن سعد: نزل البصرة، وادعى ولده أنهم من النمر بن قاسط.
وقال قتادة: كان حمران يصلي مع عثمان، فإذا أخطأ فتح عليه.
وعن الزهري أنه كان يأذن على عثمان.
وقال عثمان بن أبي شيبة: كان كاتب عثمان، وكان محترماً في دولة عبد الملك، وطال عمره، وتوفي بعد الثمانين.
حميد بن عبد الرحمن الحميري
يقال: توفي سنة إحدى وثمانين.وسيأتي.

حنش بن المعتمر
ويقال ابن ربيعة الكناني، ثم الكوفي.
روى عن: علي، وأبي ذر.
ويأتي سنة مائة حنش الصنعاني وهو أصغر من ذا وأوثق.
وأما هذا فروى عنه: الحكم بن عتيبة، وسماك، وسعيد بن أشوع، وإسماعيل بن أبي خالد.
قال البخاري: يتكلمون في حديثه.
وقال ابن عدي وغيره: لا بأس به.
الخاء
خالد بن عمير البصري
شهد خطبة عتبة بن غزوان.
عنه: أبو نعامة عمرو بن عيسى العدوي، وحميد بن هلال.
وثقه ابن حبان.
خالد بن يزيد د
ابن معاوية بن أبي سفيان، أبو هاشم الأموي الدمشقي، أخو معاوية، وعبد الرحمن.
روى عن: أبيه، ودحية الكلبي.
وعنه: رجاء بن حيوة، وعلي بن رباح، والزهري، وأبو الأعيس الخولاني.
قال الزبير: كان خالد بن يزيد موصوفاً بالعلم وقول الشعر.
وقال ابن سميع: داره هي دار الحجارة بدمشق.
وقال أبو زرعة: كان هو وأخوه من صالحي القوم.
وقال عقيل، عن الزهري: إن خالد بن يزيد بن معاوية كان يصوم الأعياد كلها: الجمعة، والسبت، والأحد.
ويروى أن شاعراً وفد عليه وقال:
سألت الندى والجود: حران أنتما - ... فقالا جميعاً: إننا لعبيد
فقلت: فمن مولاكما - فتطاولا ... علي وقالا: خالد بن يزيد
فأمر له بمائة ألف درهم.
وقد كان ذكر خالد للخلافة عند موت أخيه معاوية، ثم بويع مروان على أن خالداً ولي عهده، فلم يتم ذلك.
وقال الأصمعي: ثنا عمرو بن عتبة، عن أبيه قال: تهدد عبد الملك خالد بن يزيد بالحرمان والسطوة، فقال: أتهددني ويد الله فوقك مانعة، وعطاؤه دونك مبذول - .
وقال الأصمعي: قيل لخالد بن يزيد: ما أقرب شيء - قال: الأجل، قيل: فما أبعد شيء - قال: الأمل، قيل: فما أرجى شيء - قال: العمل.
وعنه قال: إذا كان الرجل لجوجاً ممارياً معجباً برأيه، فقد تمت خسارته.
توفي سنة تسعين، وقيل أربعٍ وثمانين، وقيل سنة خمس.
وله ترجمة طويلة في تاريخ ابن عساكر.
ونقل ابن خلكان أنه كان يعرف الكيمياء، وأنه صنف فيها ثلاث رسائل.
وهذا لم يصح.
وعن مصعب الزبيري قال: كان خالد بن يزيد يوصف بالحلم، ويقول الشعر.
وزعموا أنه هو الذي وضع حديث السفياني، وأراد أن يكون للناس فيه طمع حين غلب مروان على الأمر.
قال ابن الجوزي: هذا وهمٌ من مصعب، أمر السفياني قد تتابعت فيه روايات.
خيثمة بن عبد الرحمن
بن أبي سبرة الجعفي الكوفي، أبوه وجده صحابيان.
يروى عن: أبيه، وعائشة وابن عباس، وعبد الله بن عمرو، وعدي بن حاتم، وسويد بن غفلة، وطائفة سواهم. ولم يلق ابن مسعود.
روى عنه: عمرو بن مرة، وطلحة بن مصرف، ومنصور، والأعمش، وابن أبي خالد، وغيرهم.
وكان رجلاً صالحاً، كبير القدر، لم ينج من فتنة ابن الأشعث بالكوفة إلا هو وإبراهيم النخعي.
وحديثه في الكتب الستة.
وكان سخياً كريماً يركب الخيل.
الذال
ذر بن عبد الله
الهمداني الكوفي.
عن: سعيد بن عبد الرحمن بن أبزى، وعبد الله بن شداد، وسعيد بن جبير، وجماعة.
روى عنه: الحكم بن عتيبة، وابنه عمر بن ذر، وسلمة بن كهيل، والأعمش، ومنصور.
قال أبو داود، وغيره: كان مرجئاً.
الراء
الربيع بن خثيم
بن عائذ الثوري، أبو يزيد الكوفي.
أرسل عن النبي صلى الله عليه وسلم، وسمع: ابن مسعود، وأبا أيوب، وعمرو بن ميمون.
وعنه: الشعبي، وإبراهيم، ومنذر الثوري، وهلال بن يساف، وآخرون.
وكان عبداً صالحاً جليلاً ثقة نبيلاً، كبير القدر.
ربيعة بن لقيط
التجيبي المصري.
عن: عمرو بن العاص، ومعاوية، وابن حوالة.
وعنه: ابنه إسحاق، ويزيد بن أبي حبيب.
وثقه أحمد العجلي.
وله في مسند أحمد بن حنبل.
روح بن زنباع أبو زرعة
الجذامي الفلسطيني، ويقال أبو زنباع.
حدث عن: أبيه، وتميم الداري، وعبادة بن الصامت، وكعب الأحبار، وغيرهم.
وعنه: ابنه روح بن روح، وشرحبيل بن مسلم، ويحيى الشيباني، وعبادة بن نسي، وجماعة.
وكان ذا اختصاص بعبد الملك، لا يكاد يغيب عنه، وهو كالوزير له.
ولأبيه زنباع بن روح بن سلامة صحبة، وكان لروح دار بدمشق في طرف البزوريين، أمره يزيد على جند فلسطين، وشهد يوم راهط مع مروان.
وقال مسلم: له صحبة. ولم يتابع مسلماً أحدٌ.

وروى ضمرة، عن عبد الحميد بن عبد الله قال: كان روح بن زنباع إذا خرج من الحمام أعتق رقبة.
قال ابن زيد: مات سنة أربعٍ وثمانين.
رياح بن الحارث
د ن ق - النخعي الكوفي.
عن: علي، وابن مسعود، وعمار، وسعيد بن زيد.
وعنه: حفيده صدقة بن المثنى بن رياح، والحسن بن الحكم النخعي، وحرملة بن قيس، وأبو حمزة الضبعي.
ذكره ابن حبان في الثقات الزاي
زاذان أبو عمر الكندي
مولاهم الكوفي البزاز الضرير، شهد خطبة عمر بالجابية، وحدث عن: علي، وابن مسعود، وسلمان، وحذيفة، وعائشة، وجرير بن عبد الله، والبراء، وابن عمر.
روى عنه: أبو صالح السمان، وعمرو بن مرة، وعطاء بن السائب، وحبيب بن أبي ثابت، ومحمد بن سوقة، والمنهال بن عمرو، ومحمد بن جحادة.
وكان ثقةً، قليل الحديث.
وقال النسائي: ليس به بأس.
وقال أبو أحمد الحاكم: ليس بالمتين عندهم.
وعن أبي هاشم الرماني قال: قال زاذان: كنت غلاماً حسن الصوت، جيد الضرب بالطنبور، وكنت أنا وصحب لي، وعندنا نبيذ، وأنا أغنيهم، فمر ابن مسعود، فدخل فضرب الباطية بددها، وكسر الطنبور، ثم قال: لو كان ما أسمع من حسن صوتك هذا يا غلام بالقرآن كنت، أنت أنت، ثم مضى، فقلت لأصحابي: من هذا - قالوا: هذا ابن مسعود، فألقى في نفسي التوبة، فسعيت وأنا أبكي، ثم أخذت بثوبه، فقال: من أنت - قلت: أنا صاحب الطنبور، فأقبل علي فاعتنقني وبكى، ثم قال: مرحباً بمن أحبه الله، اجلس مكانك، ثم دخل فأخرج إلي تمراً.
وقال زبيد: رأيت زاذان يصلي كأنه جذع خشبة.
وروى ابن نمير قال: قال زاذان يوماً: إني جائع، فسقط عليه من الروزنة رغيف مثل الرحى.
وقال عطاء بن السائب: كان زاذان إذا جاءه رجل يشتري الثوب نشر الطرفين وسامه سومة واحدة.
وقال شعبة: سألت سلمة بن كهيل عن زاذان فقال: أبو البختري أحب إلي منه.
وقال إبراهيم بن الجنيد، عن يحيى بن معين: هو ثقة.
وقال خليفة: توفي سنة اثنتين وثمانين.
زر بن حبيش ع
ابن حباشة بن أوس، أبو مريم الأسدي الكوفي. ويقال أبو مريم وأبو مطرف.
أدرك الجاهلية، وعمر دهراً.
حدث عن: عمر، وأبي بن كعب، وعثمان، وعلي، وابن مسعود، وعبد الرحمن بن عوف، وعمار بن ياسر، وحذيفة، والعباس، وصفوان بن عسال. وقرأ القرآن على: علي، وابن مسعود، وأقرأه.
وقرأ عليه: عاصم، ويحيى بن وثاب، وأبو إسحاق، والأعمش، وحدث عنه: عاصم، وعبدة بن أبي لبابة، وعدي بن ثابت، والمنهال بن عمرو، وأبو إسحاق الشيباني، وأبو بردة بن أبي موسى، وإسماعيل بن أبي خالد.
قال عاصم: كان زر من أعرب الناس، كان عبد الله بن مسعود يسأله عن العربية.
وقال ابن سعد: كان ثقةً كثير الحديث.
وقال همام: ثنا عاصم، عن زر قال: وفدت إلى المدينة في خلافة عثمان، وإنما حملني على ذلك حرصي على لقاء أصحاب رسول الله صلى الله عليه وسلم، فلقيت صفوان بن عسال فقلت له: هل رأيت رسول الله صلى الله عليه وسلم - قال: نعم، وغزوت معه ثنتي عشرة غزوة.
وقال شيبان، عن عاصم، عن زر قال: خرجت في وفد من أهل الكوفة، وايم الله إن حرضني على الوفادة إلا لقاء أصحاب رسول الله صلى الله عليه وسلم، فلما قدمت المدينة أتيت أبي بن كعب، وعبد الرحمن بن عوف، فكانا جليسي وصاحبي، فقال أبي: يا زر ما تريد أن تدع من القرآن آيةً إلا سألتني عنها.
شعبة، عن عاصم، عن زر قال: كنت بالمدينة يوم عيد، فإذا عمر ضخم أصلع، كأنه على دابةٍ مشرف.
حماد بن زيد، عن عاصم، عن زر قال: قدمت المدينة، فلزمت عبد الرحمن بن عوف وأبياً.
وقال حماد بن زيد، عن عاصم قال: أدركت أقواماً كانوا يتخذون هذا الليل جملاً، يلبسون المعصفر، ويشربون نبيذ الجر، لا يرون به بأساً، منهم زر، وأبو وائل.
وقال أبو بكر بن عياش، عن عاصم قال: كان أبو وائل عثمانياً، وكان زر بن حبيش علوياً، وما رأيت واحداً منهما قط تكلم في صاحبه حتى ماتا، وكان زر أكبر من أبي وائل، فكانا إذا جلسا جميعاً لم يحدث أبو وائل مع زر.
وقال ابن أبي خالد: رأيت زر بن حبيش وإن لحييه ليضطربان من الكبر، وقد أتى عليه عشرون ومائة سنة.
قال أبو عبيد: مات زر سنة إحدى وثمانين.
وقال خليفة، والفلاس: سنة اثنتين.
وعن عاصم قال: ما رأيت أقرأ من زر.
زياد بن جارية التميمي

دمشقي فاضل من قدماء التابعين، لا نعلم له رواية إلا عن حبيب بن مسلمة.
روى عنه: مكحول، ويونس بن ميسرة بن حلبس وعطية بن قيس.
وله دار غربي قصر الثقفيين.
قال سعيد بن عبد العزيز: كان زياد بن جارية إذا خلا بأصحابه قال أخرجوا مخبآتكم.
وقال الهيثم بن مروان العنسي: دخل زياد بن جارية مسجد دمشق وقد تأخرت صلاتهم بالجمعة، فقال: والله ما بعث الله نبياً بعد محمد صلى الله عليه وسلم أمركم بهذه الصلاة. قال: فأخذ فأدخل الخضراء، فقطع رأسه، وذلك في زمن الوليد بن عبد الملك.
قال ابن أبي حاتم: سألت أبي عن زياد بن جارية فقال: شيخ مجهول.
زيد بن عقبة
الفزاري الكوفي.
عن: سمرة بن جندب.
وعنه: ابنه سعيد، ومعبد بن خالد، وعبد الملك بن عمير.
وكان ثقة. قاله النسائي.
زيد بن وهب الجهني
أبو سليمان، كوفي قديم اللقاء، رحل إلى النبي صلى الله عليه وسلم، فقبض وهو في الطريق.
سمع: عمر، وعلياً، وابن مسعود، وأبا ذر، وحذيفة بن اليمان. وقرأ القرآن على ابن مسعود.
روى عنه: الأعمش، وحبيب بن أبي ثابت، وحصين بن عبد الرحمن، وإسماعيل بن أبي خالد، وعبد العزيز بن رفيع، وجماعة.
توفي بعد وقعة الجماجم. وكان من الثقات.
السين
سعد بن هشام
بن عامر الأنصاري، ابن عم أنس بن مالك.
عن: أبيه، وعائشة، وأبي هريرة.
وعنه: زرارة بن أوفى، والحسن البصري، وحميد بن هلال، وحميد بن عبد الرحمن.
وكان مقرئاً، صالحاً، فاضلاً، نبيلاً.
سعيد بن علاقة
وهو أبو فاختة، مولى أم هانيء بنت أبي طالب، ووالد ثوير بن أبي فاختة.
وفد على معاوية، وروى عن: علي، وابن مسعود، وأم هانيء، وعائشة، والأسود بن يزيد.
وعنه: ابنه، وعمرو بن دينار، ويزيد بن أبي زياد، وإسحاق بن سويد العدوي.
وثقه العجلي.
سفيان بن وهب
أبو أيمن الخولاني المصري.
صحب النبي صلى الله عليه وسلم، وحدث عنه، وعن عمر، والزبير.
وغزا المغرب، وسكن مصر، وطال عمره.
طلبه عبد العزيز بن مروان ليحدثه، فأتي به شيخٌ كبيرٌ محمول.
روى عنه: أبو عشانة المعافري، وبكر بن سوادة، والمغيرة بن زياد، ويزيد بن أبي حبيب، وآخرون.
عده في الصحابة أحمد بن البرقي، وابن أبي حاتم، وابن يونس، وذكره في التابعين ابن سعد، والبخاري.
سليم بن أسود هو أبو الشعثاء.
سنان بن سلمة
بن المحبق الهذلي، كنيته أبو عبد الرحمن، وقيل أبو حبتر، أحد الشجعان المذكورين.
قيل إنه ولد يوم الفتح، فسماه النبي صلى الله عليه وسلم سناناً.
وقد استعمله زياد بن عبيد سنة خمسين على غزو الهند.
وله رواية يسيرة.
روى له النسائي، عن النبي صلى الله عليه وسلم حديثاً، فهو مرسل.
وروى عن: أبيه، وعمر، وابن عباس.
وحديثه عن ابن عباس صحيح.
روى عنه: سلمة بن جنادة، ومعاذ بن سمرة، وخبيب أبو عبد الصمد الأزدي، وخلد الأشج، وقتادة.
وطال عمره وبقي إلى أواخر أيام الحجاج. وقد ولي غزو الهند سنة خمسين.
سهم بن منجاب
بن راشد الضبي الكوفي.
شريف، لأبيه صحبة.
روى عن: أبيه، والعلاء بن الحضرمي، وقرثع الضبي، وقزعة بن يحيى، وهو أصغر منه.
وعنه: إبراهيم النخعي، وأبو سنان ضرار بن مرة الشيباني، وعطية بن يعلى الضبي، وآخرون.
سويد بن غفلة ع
ابن عوسجة بن عامر، أبو أمية الكوفي من كبار المخضرمين، وقيل إنه صلى مع رسول الله صلى الله عليه وسلم وصحبه، ولم يصح، بل أسلم في حياته، وسمع كتابه إليهم، وشهد اليرموك.
وحدث عن: أبي بكر، وعمر، وعثمان، وعلي، وأبي بن كعب، وبلال، وأبي ذر.
روى عنه: أبو ليلى الكندي، والشعبي، وإبراهيم النخعي، وعبدة بن أبي لبابة، وسلمة بن كهيل، وعبد العزيز بن رفيع، وغيرهم.
قال نعيم بن ميسرة: حدثني بعضهم، عن سويد بن غفلة قال: أنا لدة رسول الله صلى الله عليه وسلم، ولدت عام الفيل وروى زياد بن خيثمة، عن عامر، يعني الشعبي قال: قال سويد بن غفلة: أنا أصغر من النبي صلى الله عليه وسلم بسنتين.
وقال أحمد في مسنده: ثنا هشيم، أنا هلال بن خباب، ثنا ميسرة أبو صالح، عن سويد بن غفلة قال: أتانا مصدق النبي صلى الله عليه وسلم، فجلست إليه وسمعت عهده.

وقال سفيان بن وكيع، عن يونس بن بكير، عن عمرو بن شمر، عن إبراهيم بن عبد الأعلى، عن سويد بن غفلة قال: رأيت النبي صلى الله عليه وسلم أهدب الشعر، مقرون الحاجبين، واضح الثنايا، أحسن شعر وضعه الله على رأس إنسان. أخرجه ابن مندة في معرفة الصحابة.
وقال مبشر بن إسماعيل، عن سليمان بن عبد الله بن الزبرقان، عن أسامة بن أبي عطاء، قال: كنت عند النعمان بن بشير، فدخل عليه سويد بن غفلة، فقال له النعمان: ألم يبلغني أنك صليت مع النبي صلى الله عليه وسلم مرة - قال: لا، بل مراراً، كان رسول الله صلى الله عليه وسلم إذا نودي بالأذان، كأنه لا يعرف أحداً من الناس.
قلت: الحديثان ضعيفان.
وقد قال زهير بن معاوية: ثنا الحارث بن مسلم بن الرحيل الجعفي قال: قدم الرحيل وسويد بن غفلة حين فرغوا من دفن رسول الله صلى الله عليه وسلم.
وقال أبو النضر هاشم بن القاسم: ثنا محمد بن طلحة، عن عمران بن مسلم قال: مر رجل من صحابة الحجاج على مؤذن جعفي وهو يؤذن، فأتى الحجاج فقال: ألا تعجب من أني سمعت مؤذناً يؤذن بالهجير - قال: فأرسل فجاء به، فقال: ما هذا - قال: ليس لي أمرٌ، إنما سويد الذي يأمرني بهذا، فأرسل إلى سويد، فجيء به، فقال: ما هذه الصلاة - قال: صليتها مع أبي بكر، وعمر، وعثمان، فلما ذكر عثمان جلس وكان مضطجعاً، فقال: أصليتها مع عثمان - قال: نعم. قال: لا تؤمن قومك، وإذا رجعت إليهم فسب علياً. قال: نعم، سمعاً وطاعة، فلما أدبر قال الحجاج: لقد عهد الشيخ الناس وهو يصلون الصلاة هكذا.
وقال الخريبي: سمعت علي بن صالح يقول: بلغ سويد بن غفلة عشرين ومائة سنة، لم ير محتبياً قط ولا متسانداً، فأصاب بكراً، يعني في العام الذي توفي فيه.
وقال عاصم بن كليب: تزوج سويد بن غفلة بكراً، وهو ابن مائةٍ وست عشرة سنة.
وعن عمران بن مسلم قال: كان سويد بن غفلة إذا قيل له: أعطي فلان وولي فلان، قال: حسبي كسرتي وملحي.
وعن علي بن المديني قال: دخلت منزل أحمد بن حنبل، فما شبهته إلا بما وصف من بيت سويد بن غفلة من زهده وتواضعه.
توفي سنة إحدى وثمانين. قال ابن نمير، وأبو عبيد، وهارون بن حاتم، وغيرهم.
وقال الفلاس: سنة اثنتين.
الشين
شبث بن ربعي التميمي
اليربوعي الكوفي.عن: علي بن أبي طالب، وحذيفة.
وعنه: أنس بن مالك، ومحمد بن كعب القرظي، وسليمان التيمي.
وكان من كبار الحرورية، ثم تاب وأناب
شبيب أبو روح
الوحاظي الحمصي.
عن: رجل له صحبة، وأبي هريرة، ويزيد بن حمير.
وعنه: عبد الملك بن عمير، وسنان بن قيس شامي، وحريز بن عثمان.
وقد وثق.
شتير بن شكل
- خ م 4 - بن حميد، أبو عيسى العبسي الكوفي.
عن: أبيه - ولأبيه صحبة - ، وعن علي، وابن مسعود، وحفصة، وغيرهم.
وعنه: الشعبي، وأبو الضحى، وبلال بن يحيى العبسي.
وثقه النسائي.
شراحيل بن آدة
- م 4 - على الصحيح، أبو الأشعث الصنعاني، صنعاء دمشق.
في الكنى بعد المائة، فيحول إلى هنا.
وأما ابن سعد فقال: توفي زمن معاوية، فوهم، لأن هذا الرجل روى عنه: عبد الرحمن بن يزيد بن جابر، ويحيى بن الحارث الدماري، وطبقتهما.
شعيب بن محمد
- 4 - بن عبد الله بن عمرو بن العاص بن وائل، أبو عمرو القرشي السهمي.
سكن الطائف، وحدث عن: جده، وابن عباس، وابن عمر، ومعاوية بن أبي سفيان.
واختلف في سماعه من أبيه محمد، ولم يختلف أولو المعرفة في سماعه من جده.
روى عنه: ابناه عمرو، وعمر، وثابت البناني، وعطاء الخراساني، وعثمان بن حكيم، وغيرهم.
وأما أبوه محمد فقل من ذكر له ترجمة، بل هو كالمجهول.
شقيق أبو وائل ع
ابن سلمة الأسدي شيخ إمام معمر.
روى عن: أبي بكر، وعمر، وعثمان، وعلي، وابن مسعود - وقرأ عليه القرآن - وحذيفة، وعائشة، وسلمان الفارسي، ومعاذ، وعمار، وسعد بن أبي وقاص، وطائفة.
روى عنه: الشعبي، والحكم بن عتيبة، وحبيب بن أبي ثابت، وعمرو بن مرة، وعبدة بن أبي لبابة، وحصين بن منصور، والأعمش، وعاصم بن بهدلة، وخلق كثير.
أسلم في حياة النبي صلى الله عليه وسلم، وكان من الأذكياء الحفاظ، والأولياء العباد.
قال أبو الأحوص: ثنا مسلم الأعور عن أبي وائل: كنت مع عمر بالشام، فمر دهقان فسجد له، فقال: ما هذا - قال: هكذا نفعل بالملوك. فقال: اسجد لربك الذي خلقك.

قال ابن سعد: سمع أبو وائل بالشام من أبي الدرداء، وكان ثقة كثير الحديث.
وقال عاصم بن أبي النجود: سمعت أبا وائل يقول: أدركت سبع سنين من سني الجاهلية.
وقال أبو العنبس: سمعت أبا وائل يقول: بعث النبي صلى الله عليه وسلم وأنا غلام شاب.
وقال هشيم، عن مغيرة، عن أبي وائل قال: أتانا مصدق النبي صلى الله عليه وسلم، فأتيته بكبشٍ لي فقلت: صدق هذا، قال: ليس فيه صدقة.
فقال الأعمش: قال لي أبو وائل: وقعت من جملي يوم الردة، أفرأيت لو مت، أليس كانت النار، وكنا قد هربنا من خالد بن الوليد يوم بزاخة، وسمعته يقول: كنت يومئذٍ ابن إحدى عشرة سنة.
وقال إبراهيم النخعي: ما من قريةٍ إلا وفيها من يدفع عن أهلها به، وإني لأرجو أن يكون أبو وائل منهم.
وقال: رأيت الناس وهم متوافرون، وهم يعدون أبا وائل من خيارهم.
وقال عمرو بن مرة: قلت لأبي عبيدة: من أعلم أهل الكوفة بحديث عبد الله بن مسعود - قال: أبو وائل.
وقال عاصم بن أبي النجود: كان عبد الله إذا رأى أبا وائل قال: الثابت، وإذا رأى الربيع بن خثيم قال: " وبشر المخبتين " .
وقال محمد بن فضيل بن غزوان، عن أبيه، عن شقيق أنه تعلم القرآن في شهرين وقال ابن المبارك ثنا سفيان قال: أمهم أبو وائل، فرأى من صوته، قال: كأنه أعجبه، فترك الإمامة.
وقال عاصم بن بهدلة: كان أبو وائل إذا خلا ينشج، ولو جعل له الدنيا على أن يفعل ذلك وأحد يراه لم يفعل وقال جرير، عن مغيرة قال: كان إبراهيم التيمي يقص في منازل أبي وائل، فكان أبو وائل ينتفض انتفاض الطائر.
وقال حماد بن زيد، عن عاصم قال: كان لأبي وائل خص يكون فيه هو وفرسه، فإذا غزا نقضه، وإذا رجع بناه.
وقال أبو بكر، عن عاصم قال كان عطاء أبي وائل ألفين فإذا خرج عطاؤه أمسك ما يكفي أهله سنةً، وتصدق بما سواه.
وروى جعفر بن عون، عن المعلى بن عرفان: سمعت أبا وائل، وجاءه رجل فقال: ابنك على السوق، فقال: والله لو جئتني بموته كان أحب إلي، إني لأكره أن يدخل بيتي من عمل عملهم، فقال عاصم: كان ابنه على قضاء الكناسة.
وقال الأعمش: قال لي شقيق: أسمع الناس يقولون: دانق، قيراط، أيهما أكبر، الدانق أو القيراط - .
وقال عاصم: ما رأيت أبا وائل ملتفتاً في صلاةٍ ولا غيرها، ولا سمعته سب دابة، إلا أنه ذكر الحجاج يوماً، فقال: اللهم أطعمه من ضريعٍ لا يسمن ولا يغني من جوع، ثم تداركها فقال: إن كان ذلك أحب إليك. ولا رأيته قائلاً لأحدٍ: كيف أصبحت، ولا كيف أمسيت.
وقال عاصم: قلت لأبي وائل: شهدت صفين - قال: نعم، وبئست الصفون كانت، فقيل له: أيهما أحب إليك، علي أو عثمان - قال: علي، ثم صار عثمان أحب إلي من علي.
وقال الأعمش: قال لي أبو وائل: إن أمراءنا هؤلاء ليس عندهم تقوى أهل الإسلام، ولا أحلام أهل الجاهلية.
وقال ابن عيينة: ثنا عامر بن شقيق، سمع أبا وائل يقول: استعملني ابن زياد على بيت المال، فأتاني رجل بصك: أعط صاحب المطبخ ثمانمائة درهم، فقلت له: مكانك، فدخلت على ابن زياد فقلت: إن عمر استعمل ابن مسعود على القضاء وعلى بيت المال، وعثمان بن حنيف على ما سقى الفرات، وعمار بن ياسر على الصلاة والجند، ورزقهم كل يومٍ شاةً، فجعل نصفها وسقطها لعمار، لأنه على الصلاة، والجند، وجعل لعبد الله ربعها، ولعثمان ربعها، ثم قال: إن مالاً يؤكل منه كل يوم شاة لسريع الفناء. فقال ابن زياد: ضع المفاتيح واذهب حيث شئت.
وقال عاصم، عن أبي وائل قال: بعث إلي الحجاج، فأتيته، فقال: ما اسمك - قلت: ما بعث إلي الأمير إلا وقد عرف اسمي، قال: متى نزلت هذا البلد - قلت: ليالي نزله أهله، قال: إني مستعملك على السلسلة، قلت: إن السلسلة لا تصلح إلا برجالٍ يعملون عليها، وأما أنا فرجل ضعيف أخرق، أخاف بطانة السوء، فإن يعفني الأمير فهو أحب إلي، وإن يقحمني أقتحم، إني والله لأتعار من الليل، فأذكر الأمير، فلا أنام حتى أصبح، ولست له على عمل، والله ما رأيت الناس هابوا أميراً قط هيبتك، فإني والله ما أعلم رجلاً أحرى على ذم مني، وأما قولك: إن يعفني الأمير، فإن وجدنا غيرك أعفيناك، ثم قال: تنصرف، قال: فمضيت فغفلت على الباب كأني لا أبصر، فقال: أرشدوا الشيخ قال خليفة: مات أبو وائل بعد الجماجم سنة اثنتين وثمانين.
وذكر الواقدي أنه مات في خلافة عمر بن عبد العزيز.

الصاد
صالح بن خوات
بن جبير الأنصاري المدني.عن: أبيه، وخاله عمر، وسهل بن أبي حثمة.
وعنه: ابنه خوات، والقاسم، ويزيد بن رومان، وعامر بن عبد الله بن الزبير.
وثقه النسائي.
صالح بن شريح
السكوني الحمصي.
حدث عن: أبي عبيدة بن الجراح، وأبي هريرة، ومعاوية، وغضيف بن الحارث، وجبير بن نفير.
روى عنه: ابنه محمد، وعيسى بن أبي رزين، ومحمد بن زياد الإلهاني، وعمرو بن حريث.
وذكر أبو الحسن والد تمام الرازي أنه كان كاتباً لأبي عبيدة.
وقال ابن المبارك، عن عيسى بن أبي رزين قال: حدثني صالح بن شريح قال: رأيت أبا عبيدة رضي الله عنه يمسح على فراهيجتين. رواه جنادة بن مروان، عن عيسى أيضاً، فروى عمران بن بكار، أحد الأثبات، عن جنادة بن مروان - وقد ضعف - ، عن عيسى بن أبي رزين، عن صالح بن شريح قال: كنت عند ابن قرط الثمالي بحمص، إذ أقبل أبو عبيدة من دمشق يريد قنسرين، فلما تغدى قال له ابن قرط: لو نزعت فراهيجيك وتوضأت، قال: ما نزعتهما منذ خرجت من دمشق، ولا أنزعهما حتى أرجع إليها. تفرد به جنادة، عن عيسى، عن صالح، ولا تقوم بهؤلاء الحجة.
وقال البخاري: صالح بن شريح كاتب عبد الله بن قرط، وكان عبد الله أميراً لأبي عبيدة على حمص. سمع أبا عبيدة، والنعمان بن الرازية.
قال أبو زرعة الدمشقي: بقي إلى وسط إمرة عبد الملك.
صدي بن عجلان
أبو أمامة الباهلي.
يأتي في الكنى من هذه الطبقة.
صفوان بن عبد الله
بن صفوان بن أمية بن خلف الجمحي المكي، زوج الدرداء بنت أبي الدرداء.
روى عن: علي، وأبي الدرداء، وأم الدرداء، وابن عمر.
وعنه: الزهري، وعمرو بن دينار، وأبو الزبير، وغيرهم.
وثقه أحمد العجلي.
قال عبد الملك بن أبي سليمان، عن أبي الزبير، عن صفوان بن عبد الله قال: قدمت الشام، فأتيت أبا الدرداء فلقيته بالسوق. وذكر الحديث ومتنه: " دعاء الرجل مستجاب لأخيه بظهر الغيب " .
صفية بنت شيبة
ابن عثمان الحجبي، القرشية العبدرية.
يقال إنها رأت النبي صلى الله عليه وسلم، ووهى ذلك الدارقطني.
روت عن النبي صلى الله عليه وسلم في كتابي أبي داود، والنسائي، فهو مرسل.
وروت عن: عائشة، وأم حبيبة، وأم سلمة، أمهات المؤمنين وغيرهن.
روى عنها: ابنها منصور بن صفية - وهو منصور بن عبد الرحمن الحجبي - وسبطها ومحمد بن عمران الحجبي، ومحمد بن مسلم بن يناق، وإبراهيم بن مهاجر، وقتادة، ويعقوب بن عطاء بن أبي رباح، وعمر بن عبد الرحمن بن محيصن السهمي، وآخرون.
قال ابن معين: لم يسمع منها ابن جريح بل أدركها.
وفي كتاب ابن ماجه، من حديث ابن إسحاق أنها رأت النبي صلى الله عليه وسلم يوم الفتح، دخل الكعبة وبها عيدان فكسرها.
صفية بنت أبي عبيد
بن مسعود الثقفي، أخت المختار الكذاب، زوجة ابن عمر.
روت عن: عمر، وحفصة، وعائشة، وغيرهم.
روى عنها: سالم بن عبد الله، ونافع، وحميد الأعرج، وعبد الله بن دينار، وموسى بن عقبة وغيرهم.
الضاد
ضبة بن محصن
العنزي البصري.عن: عمر، وأبي موسى، وأم سلمة.
وعنه: الحسن وقتادة، وميمون بن مهران وغيرهم.ذكره ابن حبان، في الثقات.
الطاء
طارق بن شهاب
ابن عبد شمس بن مسلمة الأحمسي البجلي.
رأى النبي صلى الله عليه وسلم، وغزا غير مرة في خلافة الصديق.
وروى عن النبي صلى الله عليه وسلم حديثاً، وروى عن: أبي بكر، وعمر، وبلال، وخالد بن الوليد، وعثمان، وعلي، وابن مسعود، وجماعة من الكبار.
روى عنه: قيس بن مسلم، وسماك بن حرب، وعلقمة بن مرثد، وسليمان بن ميسرة، وإسماعيل بن أبي خالد، ومخارق بن عبد الله.
قال قيس بن مسلم: سمعته يقول: رأيت رسول الله صلى الله عليه وسلم وغزوت في خلافة أبي بكر، وعمر بضعاً وأربعين، أو قال: بضعاً وثلاثين من بين غزوة أو سرية.
توفي طارق سنة ثلاثٍ وثمانين، وقيل سنة اثنتين وثمانين.
وقال أحمد بن زهير، عن ابن معين إنه توفي سنة ثلاثٍ وعشرين ومائة، وهذا وهمٌ فاحش.
الطفيل بن أبي بن كعب.
يكنى أبا بطن لعظم بطنه.
روى عنه: أبيه، وعمر، وابن عمر، وكان صديقاً لابن عمر.
وعنه: عبد الله بن محمد بن عقيل، وإسحاق بن عبد الله بن أبي طلحة، وغيرهما.
قال ابن سعد: ثقة قليل الحديث.
العين

عابس بن ربيعة النخعي
عن: عمر، وعلي، وعائشة.
وعنه: ابناه إبراهيم، وعبد الرحمن، وإبراهيم النخعي، وأبو إسحاق وغيرهم.
وكان مخضرماً.
عاصم بن حميد
السكوني الحمصي.عن: عمر، ومعاذ بن جبل، وعائشة.
وعنه: أزهر الحرازي، وعمرو بن قيس السكوني، وراشد بن سعد، وجماعة.
وثقه الدارقطني.
عامر بن سعد
البجلي الكوفي.
يروي عن: أبي مسعود البدري، وجرير البجلي، وأبي هريرة.
روى عنه: العيزار بن حريث، وإبراهيم بن عامر الجمحي، وأبو إسحاق السبيعي.
عباد بن زياد
أخو عبيد الله بن زياد بن أبيه، أبو حرب.
ولي إمرة سجستان لمعاوية بعد عبيد الله بن أبي بكرة، وكان يوم مرج راهط مع مروان.
وله حديث في المسح على الخفين يرويه مالك، عن الزهري أنه سمع ذلك من عباد، عن عروة، وحمزة ابني المغيرة بن شعبة، عن أبيهما، لكن أخطأ مالك فيه، إذ نسب عباداً أنه من ولد المغيرة، ورواه جماعة على الصواب.
وسيعاد، فإنه مات سنة مائة.
عباد بن عبد الله بن الزبير
كان عظيم القدر عند والده، استعمله على القضاء وغير ذلك، وكان صادق اللهجة. كانوا يظنون أن أباه يعهد إليه بالخلافة.
روى عن: عائشة، وأبيه، وجدته أسماء.
وعنه: ابنه يحيى، وابن عمه هشام بن عروة، وابن أبي مليكة، وابن أخيه عبد الواحد بن حمزة، وابن عمه محمد بن جعفر بن الزبير، وآخرون.
عبد الله بن أم أوفى
علقمة بن خالد بن الحارث الخزاعي، ثم الأسلمي، أبو إبراهيم، ويقال أبو معاوية، ويقال أبو محمد صاحب رسول الله صلى الله عليه وسلم وأحد من بايع بيعة الرضوان، وله عدة أحاديث.
قال أبو يعفور، عنه: غزوت مع رسول الله صلى الله عليه وسلم سبع غزواتٍ نأكل الجراد.
وبلغنا أنه قدم على أبي عبيدة بكتابٍ من عمر وهو محاصر دمشق.
روى عنه: الشعبي، وعمرو بن مرة، وعدي بن ثابت، وسلمة بن كهيل، وطلحة بن مصرف، وإبراهيم بن مسلم الهجري، وإبراهيم السكسكي، وعبد الملك بن عمير، والأعمش، وأبو إسحاق الشيباني، وسعيد بن جهمان، وإسماعيل بن أبي خالد، وآخرون.
وقال الواقدي، وخليفة، ويحيى بن بكير، وجماعة: توفي سنة ستٍ وثمانين.
وقال البخاري: سنة سبعٍ أو ثمانٍ وثمانين.
قلت: وهو آخر من مات من الصحابة بالكوفة.
وممن مات في عشر المائة بيقين أو تجاوز المائة:
عبد الله بن بسر
ابن أبي بسر، أبو صفوان المازني، نزيل حمص.
له صحبة ورواية.
روى عنه: محمد بن عبد الرحمن اليحصبي، وراشد بن سعد، وخالد بن معدان، وأبو الزاهرية، ومحمد بن زياد الألهاني، وسليم بن عامر، وحريز بن عثمان، وصفوان بن عمرو، وحسان بن نوح، وغيرهم.
وغزا قبرس مع معاوية، وهو أخو عطية بن بسر، والصماء بنت بسر، ولهم ولأبيهم صحبة.
قال حريز: رأيت عبد الله بن بسر له جمة، لم أر عليه قميصاً ولا عمامة.
وقال عبد الله بن محمد البغوي: ثنا زياد بن أيوب، ثنا ميسرة، ثنا حريز بن عثمان قال: رأيت عبد الله بن بسر وثيابه مشمرة، ورداؤه فوق القميص، وشعره مفروقٌ يغطي أذنيه، وشاربه مقصوص مع الشفة، وكنا نقف عليه ونتعجب له.
وقال صفوان بن عمرو: رأيت في جبهة عبد الله بن بسر أثر السجود.
وقال البخاري في تاريخه: ثنا داود بن رشيد، أبو حيوة شريح بن يزيد الحضرمي، عن إبراهيم بن محمد بن زياد الألهاني، عن أبيه، عن عبد الله بن بسر أن رسول الله صلى الله عليه وسلم قال له: " يعيش هذا الغلام قرناً " . فعاش مائة سنة.
وقال الطبراني: ثنا محمد بن الحسن الأنماطي، ثنا حاجب بن الوليد، ثنا حيوة، فذكر نحوه، ولفظه: أن رسول الله صلى الله عليه وسلم وضع يده على رأسه وقال: " يعيش هذا الغلام قرناً " فعاش مائة سنة. وكان في وجهه ثؤلول، فقال: " لا يموت هذا الغلام حتى يذهب هذا الثؤلول " فلم يمت حتى ذهب.
وقال عصام بن خالد: ثنا الحسن بن أيوب الحضرمي قال: أراني عبد الله بن بسر شامةً في قرنه، فوضعت إصبعي عليها، فقال: وضع رسول الله صلى الله عليه وسلم إصبعه عليها، ثم قال: " لتبلغن قرناً " . رواه أحمد في مسنده.
وقال جنادة بن مروان: ثنا محمد بن القاسم الحمصي، سمع عبد الله بن بسر يقول: أكل رسول الله صلى الله عليه وسلم عندنا حيساً ودعا لنا، ثم التفت إلي وأنا غلام، فمسح رأسي، ثم قال: " يعيش هذا الغلام قرناً " . قال: فعاش مائة سنة.

روى نحوه سلمة بن جواس، عن محمد بن القاسم أنه كان مع عبد الله بن بسر في قريته، وزاد فيه: فقلت: بأبي وأمي يا رسول الله، كم القرن - قال: " مائة سنة " .
وروى صفوان بن عمرو، عن يزيد بن خمير: سال عبد الله بن بسر: كيف حالنا من حال من قبلنا - قال: سبحان الله، لو نشروا من القبور ما عرفوكم إلا أن يجدوكم قياماً تصلون.
وقال يحيى الوحاظي: حدثتنا أم هاشم الطائية قالت: رأيت عبد الله بن بسر يتوضأ فخرجت نفسه.
وقال الواقدي: آخر من مات من الصحابة بالشام عبد الله بن بسر، توفي سنة ثمانٍ وثمانين، وله أربعٌ وتسعون سنة، ورخه فيها جماعة.
وقال أبو زرعة الدمشقي: توفي سنة مائة.
وقال عبد الصمد بن سعيد القاضي: توفي سنة ستٍ وتسعين.
وقال يزيد بن عبد ربه: توفي في إمرة سليمان بن عبد الملك.
عبد الله بن ثعلبة
بن صعير العذري أبو محمد المدني، حليف بني زهرة.
أدرك النبي صلى الله عليه وسلم ومسح على رأسه، ووعى ذلك.
وقيل: بل ولد عام الفتح، وشهد الجابية.
وحدث عن: عمر، وسعد بن أبي وقاص، وأبي هريرة، وجابر، وأبيه ثعلبة.
روى عنه: الزهري، وأخو الزهري عبد الله، وعبد الله بن الحارث بن زهرة.
وكان شاعراً نسابة.
قال مالك، عن ابن شهاب: إنه كان يجالس عبد الله بن ثعلبة، وكان يتعلم منه الأنساب وغير ذلك، فسأله عن شيءٍ من الفقه، فقال: إن كنت تريد هذا فعليك بسعيد بن المسيب.
قال خليفة، وطائفة: توفي سنة تسعٍ وثمانين.
وممن روى عنه: سعد بن إبراهيم الزهري، وعبد الحميد بن جعفر.
عبد الله بن الحارث
بن جزء أبو الحارث الزبيدي.
شهد فتح مصر وسكنها، وهو آخر الصحابة بها موتاً.
له أحاديث.
روى عنه الأئمة: عبيد الله بن المغيرة، وعقبة بن مسلم، وسليمان بن زياد الحضرمي، ويزيد بن أبي جبيب، وعمرو بن جابر الضرمي، وآخرون.
توفي بقرية سفط القدور من أسفل مصر، سنة ست وثمانين، وقد عمي.
وقيل: توفي سنة خمس، وقيل: سنة سبعٍ، أو سنة ثمانٍ وثمانين.
والأول أصح.
وهو ابن أخي محمية بن جزء.
عبد الله بن الحارث بن نوفل
ابن عبد المطلب بن هاشم، أبو محمد الهاشمي النوفلي المدني، نزيل البصر. ولقبه ببه.
فذكر الزبير بن بكار أن أمه، وهي هند أخت معاوية بن أبي سفيان كانت تنقزه وتقول:
يا ببه يا ببه: ... لأنكحن ببه
جاريةً خدبه ... تسود أهل الكعبة
اصطلح أهل البصرة على تأميره عليهم عند هروب عبيد الله بن زياد إلى الشام، وكتبوا إلى ابن الزبير بالبيعة له، فاستعمله عليهم روى عن: عمر، وعثمان، وعلي، وأبي بن كعب، والعباس، وحكيم بن حزام، وصفوان بن أمية، وأم هانيء بنت أبي طالب، وكعب الأحبار، وجماعة.
وأرسل عن النبي صلى الله عليه وسلم، وشهد الجابية.
روى عنه: ابناه إسحاق، وعبد الله، وأبو التياح يزيد بن حميد، والزهري، وعبد الملك بن عمير، ويزيد بن أبي زياد، وهو مولاه، وعمر بن عبد العزيز، وأبو إسحاق، وآخرون.
وذكر ابن سعد: أنه ثقة تابعي، أتي به إلى النبي صلى الله عليه وسلم فتفل في فيه ودعا له.
قال: وخرج هارباً من البصرة إلى عمان من الحجاج عند فتنة ابن الأشعث فمات بعمان سنة أربعٍ وثمانين.
وقال أبو عبيد: توفي سنة ثلاث.
عبد الله بن الحارث الزبيدي
- م 4 - الكوفي المكتب.
روى عن: ابن مسعود، وجندب بن عبد الله، وطليق بن قيس.
وعنه: حميد الأعرج الكوفي لا المدني، وأبو سفيان ضرار بن مرة، وعمرو بن مرة الجملي.
قال ابن معين: ثبت.
عبد الله بن خليفة
الهمداني الكوفي روى عن: عمر، وجابر بن عبد الله.
روى عنه: أبو إسحاق السبيعي، وابنه يونس بن أبي إسحاق.
وله رواية في تفسير ابن ماجه.
عبد الله بن الخليل
- 4 - ويقال: ابن أبي الخليل الحضرمي الكوفي.
عن: علي، وعمر، وزيد بن أرقم، وابن عباس.
وعنه: إسماعيل بن رجاء، والشعبي، وأبو إسحاق، والأعمش.
عبد الله بن ربيعة
بن فرقد السلمي.
يقال: له صحبة، فإن لم تكن فحديثه مرسل.
وله عن: ابن مسعود، وعبيد بن خالد السلمي، وابن عباس.
روى عنه: عبد الرحمن بن أبي ليلى، وعمرو بن ميمون الأودي، ومنصور بن المعتمر - ابن أخي عتاب بن ربيعه السلمي، وعطاء بن السائب، وعلي بن الأقمر.

وقال شعبة، عن الحكم، عن ابن أبي ليلى، عن عبد الله بن ربيعة، فقال في حديثه: وكانت له صحبة، ولم يتابع عليه.
توفي بالكوفة بعد الثمانين تقريباً.
وربيعة مشدد.
عبد الله بن الزبير بن سليم
- ويقال ابن الأسلم - بن الأعشى أبو كبير، ويقال أبو سعد الأسدي الكوفي الشاعر.
وفد على معاوية ويزيد فامتدحهما.
وضبط اسم أبيه عبد الغني وغيره، وقال: هو الشاعر الذي أتى ابن الزبير مستحملاً، فحرمه ابن الزبير، فقال: لعن الله ناقةً حملتني إليك، قال: وهو وراكبها.
وعن إسماعيل بن جعفر أن عبد الله بن الزبير الأسدي دخل على مصعب بالعراق، فقال له مصعب: أنت القائل:
إلى رجبٍ أو غرة الشهر بعده ... توافيكم بيض المنايا وسودها
ثمانين ألفاً دين عثمان دينها ... مسومة جبريل فيها يقودها
ففزع وقال: نعم أمتع الله بك، فعفا عنه وأعظم جائزته.
يقال: مات في أيام الحجاج.
عبد الله بن زرير
الغافقي المصري.
روى عن: عمر، وعلي.
روى عنه: عياش القتباني، ومرثد بن عبد الله اليزني، وبكر بن سوادة، وعبد الله بن هبيرة، والحارث بن يزيد، وغيرهم.
توفي سنة ثمانين، وقيل سنة إحدى وثمانين.
وقد مر اسمه.
عبد الله بن سرجس
- م 4 - المزني البصري، حليف بني مخزوم.
له صحبة، صح أن رسول الله صلى الله عليه وسلم استغفر له.
وروى أيضاً عن عمر.
روى عنه: عثمان، بن حكيم، وقتادة، وعاصم الأحول، وغيرهم.
قال عاصم الأحول: رأى رسول الله صلى الله عليه وسلم، ولم يكن له صحبة.
قال ابن عبد البر: لا يختلفون في ذكره في الصحابة على مذهبهم في اللقاء والسماع، وأما عاصم فأحسبه أراد الصحبة التي يذهب إليها العلماء، وأولئك قليل كالعشرة.
عبد الله بن شداد بن الهاد
الليثي المدني، أبو الوليد.
كان يأتي الكوفة، وكانت أمه سلمى بنت عميس تحت حمزة بن عبد المطلب، رضي الله عنه، فلما استشهد تزوجها شداد، فولدت له هذا.
روى عن: أبيه، وطلحة بن عبيد الله، ومعاذ، وعلي، وابن مسعود، وعائشة، وأم سلمة، وجماعة.
روى عنه: الحكم بن عتيبة، وعبد الله بن شبرمة، ومنصور، وأبو إسحاق الشيباني، وسعد بن إبراهيم الزهري، ومعاوية بن عمار الدهني، وذر الهمداني.
وعده خليفة في تابعيي أهل الكوفة.
وقال ابن سعد في الطبقة الأولى من تابعي أهل المدينة: روى عن عمر، وعلي، وكان ثقةً قليل الحديث شيعياً.
قال محمد بن عمر: كان يأتي الكوفة كثيراً فينزلها، وخرج مع ابن الأشعث فقتل ليلة دجيل سنة اثنتين.
وقال عطاء بن السائب: سمعت عبد الله بن شداد يقول: وددت أني قمت على المنبر من غدوةٍ إلى الظهر، فأذكر فضائل علي عليه السلام، ثم أنزل فتضرب عنقي.
رواها خالد الطحان، ثنا عطاء، فذكرها.
عبد الله بن شرحبيل
بن حسنة لم يلحق الرواية عن أبيه.
وروى عن: عثمان، وعبد الرحمن بن أزهر، ووفد على معاوية من المدينة.
روى عنه: الزهري، وسعد بن إبراهيم، وأبو إسحاق مولى ابن عباس.
عبد الله بن ضمرة السلولي
عن: أبي الدرداء، وأبي هريرة، وكعب الأحبار.
وعنه: أبو صالح السمان، وعطاء بن قرة، وأبو الزبير المكي، وجماعة.
وهو أخو عاصم بن ضمرة.
عبد الله بن أبي طلحة
زيد بن سهل بن الأسود بن حزام، والد الفقيه إسحاق، وأخو أنس بن مالك لأمه.
ولد في حياة النبي صلى الله عليه وسلم، وهو الذي حملت به أم سليم ليلة مات ابنها، فأصبح أبو طلحة، فأتى النبي صلى الله عليه وسلم، فقال: " أعرستم الليلة - بارك الله لكم في ليلتكم " .
وقيل إن الصبي الذي توفي تلك الليلة هو أبو عمير الذي مازحه رسول الله صلى الله عليه وسلم، ولما ولد عبد الله هذا قال أنس: حملته وأتيت به رسول الله صلى الله عليه وسلم، أرسلتني به أمي وأرسلت معي تمرات فحنكه النبي صلى الله عليه وسلم منها بعد أن مضغها، وسماه عبد الله.
توفي عبد الله بالمدينة زمن الوليد، وقيل: قتل بفارس، وكان له عشرة أولاد كلهم قرأ القرآن، وروى أكثرهم العلم، واشتهر منهم إسحاق، وعبد الله، رويا عنه.
وروى عنه: أبو طوالة، وسليمان مولى الحسن بن علي.
وله رواية عن أبيه، وأخيه أنس.
عبد الله بن عامر بن ربيعة
بن محمد العنزي، وعنز أخو بكر بن وائل المدني حليف بني عدي بن كعب.

استشهد أخوه وسميه عبد الله يوم الطائف، وكان أبوه عامر من كبار الصحابة.
روى عنه: أبيه، وعمر، وعثمان، وعبد الرحمن بن عوف.
وولد سنة ست من الهجرة، وروى عن النبي صلى الله عليه وسلم، ومع كون الحديث فيه إرسال هو في سنن أبي داود.
روى عنه: عاصم بن عبيد الله، وأبو بكر بن حفص الوقاصي، ويحيى بن سعيد الأنصاري، والزهري، وغيرهم.
توفي سنة خمسٍ وثمانين.
عبد الله بن عكيم الجهني
قيل إنه توفي سنة ثمانٍ وثمانين، واختلفوا في صحبته، وهو القائل: أتانا كتاب رسول الله صلى الله عليه وسلم قبل موته بشهرين: " لا تنتفعوا من الميتة بإهاب ولا عصب " .
روى عنه غير واحد.
قال موسى الجهني، عن ابنة عبد الله بن عكيم قالت: كان أبي يحب عثمان، وكان عبد الرحمن بن أبي ليلى يحب علياً وكان متآخيين، فما سمعتهما يذكرانهما بشيءٍ قط، إلا أني سمعت أبي يقول: لو أن صاحبك صبر أتاه الناس.
وكان عبد الله بن عكيم قد صلى خلف أبي بكر، وأسلم في حياة النبي صلى الله عليه وسلم.
عبد الله بن عمرو
بن غيلان بن سلمة الثقفي.نزل دمشق، وولاه معاوية إمرة البصرة.
وحدث عن: ابن مسعود، وكعب الأحبار، وغيرهما.
روى عنه: يزيد بن ظبيان الجنبي، وأبو بشر جعفر بن أبي وحشية، وقتادة بن دعامة.
ولي البصرة بعد سمرة بن جندب سنة خمسٍ وخمسين.
عبد الله بن عوف
أبو القاسم الكناني الدمشقي القاري.
رأى عثمان، وروى عن: أبي جمعة الأنصاري، وبشير بن عقربة، وكعب.
روى عنه: الزهري، ورجاء بن أبي سلمة.
يحول من هذه الطبقة، فإن عمر بن عبد العزيز استعمله في شيءٍ.
عبد الله بن غالب الحداني
البصري، عابد أهل البصرة وقاصهم، يكنى أبا فراس، وقيل أبا قريش.
له عن: أبي سعيد الخدري حديثٌ واحد.
روى عنه: عطاء السلمي، ومالك بن دينار، وعون بن أبي شداد، وأبو مسلمة سعيد بن يزيد، وقتادة، والقاسم بن الفضل الحداني، وغيرهم.
أنبأني أحمد بن سلامة، عن مسعود بن أبي منصور، وأبي المكارم اللبان قالا: أنا أبو علي، ثنا أبو نعيم، ثنا أبو بحر محمد بن الحسن، ثنا محمد بن غالب، ثنا مسلم بن إبراهيم، ثنا صدقة بن موسى، حدثني مالك بن دينار، عن عبد الله بن غالب الحداني، عن أبي سعيد أن النبي صلى الله عليه وسلم قال: " خصلتان لا تجتمعان في مؤمن: البخل، وسوء الخلق " .
وأنبئت عن اللبان، أنا أبو علي، أنا أبو نعيم، ثنا عبد الله بن جعفر، ثنا يونس، ثنا أبو داود، ثنا صدقة بهذا، رواه الترمذي، عن الفلاس، عن أبي داود، قال نصر بن علي: ثنا نوح بن قيس، ثنا عون بن أبي شداد، أن عبد الله بن غالب كان يصلي الضحى مائة ركعة ويقول: لهذا خلقنا وبهذا أمرنا، ويوشك أولياء الله أن يكفوا ويحمدوا.
قال نصر: ونا نوح بن قيس، عن أخيه خالد، عن قتادة أن عبد الله بن غالب كان يقص ي المسجد، فمر عليه الحسن فقال: يا عبد الله، لقد شققت على أصحابك. فقال: ما أرى أعينهم انفقأت، ولا ظهورهم اندقت، والله يأمرنا يا حسن أن نذكره كثيراً، وتأمرنا أن نذكره قليلاً " كلا لا تطعه واسجد واقترب " ، ثم سجد. قال الحسن: بالله ما رأيت كاليوم، ما أدري أسجد أم لا.
قال غسان بن مضر: ثنا سعيد بن يزيد قال: سجد عبد الله بن غالب، ومضى رجل إلى الجسر فاشترى حاجة ورجع، وهو ساجد.
جعفر بن سليمان: ثنا مالك بن دينار قال: سمعت ابن غالب يقول في دعائه: اللهم إنا نشكو إليك سفه أحلامنا، ونقص علمنا، واقتراب، آجالنا، وذهاب الصالحين منا.
القواريري: ثنا جعفر بن سليمان، ثنا أبو فلان قال: لما كان يوم الزاوية رأيت ابن غالب دعا بماءٍ فصبه على رأسه، وكان صائماً في الحر، وحوله أصحابه، فكسر جفن سيفه، وقال لأصحابه: روحوا إلى الجنة، فنادى عبد الملك بن المهلب: أبا فراس أنت آمن أنت آمن، فلم يلتفت، وضرب بسيفه حتى قتل، فلما دفن كانوا يأخذون من تراب قبره كأنه مسكٌ يصرونه في ثيابهم.
وقال يحيى القطان: قتل عبد الله بن غالب في الجماجم سنة ثلاثٍ وثمانين، رحمه الله تعالى.
عبد الله بن فروخ.
سمع: أبا هريرة، وعائشة.
وعنه: أبو سلام الأسود، وشداد أبو عمار، وزيد بن سلام.
قال أحمد العجلي: هو شامي ثقة.
وقال أبو حاتم: روى عنه مبارك الزبيري، وهو مجهول.
قلت: ما هو بمجهول.
عبد الله بن فيروز

الديلمي أبو بشر، وقيل أبو بسر، أخو الضحاك بن فيروز.
عن: أبيه، وأبي بن كعب، وابن مسعود، وحذيفة، وزيد بن ثابت، وغيرهم.
وعنه: وهب بن خالد الحمصي، وعروة بن رويم اللخمي، وربيعة بن يزيد، ويحيى بن أبي عمرو السيباني، وآخرون.
وكان يسكن ببيت المقدس، ووثقه ابن معين.
روى محمد بن سيرين، عن عبد الله بن الديلمي قال: كنت ثالث ثلاثة ممن يخدم معاذ بن جبل.
عبد الله بن قيس بن مخرمة
بن المطلب بن عبد مناف بن قصي القرشي المطلبي المدني.
قيل له صحبة، وليس بشيء.
حدث عن: أبيه، وابن عمر، وزيد بن خالد الجهني.
روى عنه: ابنه المطلب، وإسحاق بن يسار أبو محمد، وأبو بكر بن محمد بن عمرو بن حزم.
ووفد على عبد الملك، وكان قاضي المدينة في أيامه، وولي له بالبصرة أيضاً.
عبد الله بن معانق
أبو معانق الأشعري الشامي، وقيل الأزدي روى عن: أبي مالك الأشعري، وعبد الرحمن بن غنم، وعبد الله بن سلام.
وعنه: شهر بن حوشب، ويحيى بن أبي كثير، وأبو سلام ممطور، وبسر بن عبيد الله.
قال البرقاني، عن الدارقطني: مجهول لا شيء، قال: أما الجهالة فمعدومة.
عبد الله بن معقل بن مقرن
المزني، أبو الوليد الكوفي. لأبيه صحبة.
وهو أخو عبد الرحمن بن معقل.
روى عن: أبيه، وعلي، وابن مسعود، وكعب بن عجرة.
روى عنه: أبو إسحاق، وعبد الملك بن عمير، ويزيد بن أبي زياد، وأبو إسحاق الشيباني وغيرهم.
قال أحمد العجلي: ثقة من خيار التابعين، وقال: توفي سنة ثمانٍ وثمانين.
عبد الله بن معبد
الزماني البصري روى عن: ابن مسعود، وأبي قتادة الأنصاري، وأبي هريرة.
روى عنه: غيلان بن جرير، وقتادة، وثابت البناني، وغيرهم.
عبد الله بن نجي الحضرمي
الكوفي عن: أبيه، وعلي، وعمار، وحذيفة.
وعنه: أبو زرعة بن عمرو بن جرير، والحارث العجلي، وجابر الجعفي، وغيرهم.
وثقه النسائي.
عبد الله بن أبي الهذيل
أبو المغيرة العنزي الكوفي، العابد الورع.
روى عن: أبي بكر، وعمر، وعلي، وعمار، وأبي بن كعب، وابن مسعود، والكبار.
روى عنه: الأجلح الكندي، وإسماعيل بن رجاء، وسلمة بن عطية، وعطاء بن السائب، وواصل الأحدب، وأبو التياح الضبعي ووثقه النسائي.
قال أبو التياح: ما رأيته إلا وكأنه مذعور.
وقال العوام بن حوشب: قال عبد الله بن أبي الهذيل: إني لأتكلم حتى أخشى الله، وأسكت حتى أخشى الله
عبد الرحمن بن آدم البصري
صاحب السقاية، وهو إن شاء الله عبد الرحمن مولى أم برثن، أو عبد الرحمن بن برثن، أو ابن برثم، وكانت أم برثن قد تبنته، وهو مجهول الأب.
قال الدارقطني: عبد الرحمن بن آدم، إنما نسب إلى آدم أبي البشر.
قلت: روى عن: أبي هريرة، وعبد الرحمن بن عمرو، وجابر.
وعنه: أبو العالية الرياحي - وهو أكبر منه - ، وقتادة، وسليمان التيمي، وعوف الأعرابي.
قال المدائني: استعمل عبيد الله بن زياد عبد الرحمن بن أم برثن، ثم غضب عليه، فعزله وأغرمه مائة ألف، فخرج إلى يزيد، قال: فنزلت على مرحلةٍ من دمشق، وضرب لي خباء وحجرة، فإني لجالسٌ إذا كلبٌ سلوقي قد دخل في عنقه طوقٌ من ذهب، فأخذته، وطلع فارسٌ، فلما رأيته هبته، فأدخلته الحجرة، وأمرت بفرسه فجرد، فلم ألبث أن توافت الخيل، فإذا هو يزيد بن معاوية، فقال لي بعدما صلى: من أنت - فأخبرته، فقال: إن شئت كتبت لك من مكانك، وإن شئت دخلت. قال: فأمر فكتب إلى عبيد الله: أن رد عليه مائة ألفٍ، فرجعت، قال: وأعتق عبد الرحمن يومئذٍ في المكان الذي كتب له فيه الكتاب ثلاثين مملوكاً، وقال لهم: من أحب أن يرجع معي فليرجع، ومن أحب أن يذهب فليذهب، وكان عبد الرحمن يتأله.
قال المدائني: ورمى غلاماً له يوماً بسفود فأخطأه، وأصاب ابنه، فنثر دماغه، فخاف الغلام، فدعاه وقال: اذهب فأنت حر، فما أحب أن ذلك كان بك لأني رميتك متعمداً، فلو قتلتك هلكت، وأصبت ابني خطأً، ثم عمي عبد الرحمن بعدٌ، ومرض، فدعا الله أن لا يصلي عليه الحكم، يعني ابن أيوب أمير البصرة، ومات في مرضه، وشغل الحكم فلم يصل عليه.
وقال جويرية بن أسماء: إن أم برثن كانت تعالج الطيب، وتخالط نساء عبيد الله بن زياد، فأصابت غلاماً لقطته فربته وتبنته، وسمته عبد الرحمن، فنشأ، فولاه عبيد الله، وكان يقال له عبد الرحمن بن أم برثن.

قلت: وكان الحكم على البصرة، فلما خرج ابن الأشعث سنة اثنتين وثمانين هرب الحكم ولحق بالحجاج، فهذا يدل على أن عبد الرحمن مات قبل خروج ابن الأشعث.
عبد الرحمن بن حجيرة
الخولاني البصري القاضي روى عن: أبي ذر، وابن مسعود، وأبي هريرة.
روى عنه: دراج أبو السمح، والحارث بن يزيد الحضرمي، وعبد الله بن ثعلبة، وابنه عبد الله بن عبد الرحمن، ونضلة بن كليب.
وكان أمير مصر عبد العزيز قد جمع له القضاء والقصص وبيت المال، وكان رزقه في العام ألف دينار، ولا يدخرها، رحمه الله.
كنيته أبو عبد الله، وتوفي سنة ثلاثٍ وثمانين.
عبد الرحمن بن عوسجة الهمداني
كان على ميمنة ابن الأشعث، فقتل يوم الزاوية سنة اثنتين وثمانين.
وقد حدث عن البراء بن عازب.
روى عنه: طلحة بن مصرف، وقبان النهمي، وأبو إسحاق السبيعي، وغيرهم.
قال النسائي: ثقة.
وقيل: كان يوم الزاوية سنة ثلاثٍ وثمانين.
وقد روى أيضاً عن علقمة، وغيره.
عبد الرحمن بن أبي ليلى
أبو عيسى الأنصاري الكوفي، ويقال أبو محمد الفقيه المقريء.
روى عن: عمر، وعلي، وابن مسعود، وأبي ذر، وأبي بن كعب، وصهيب، وقيس بن سعد بن عبادة، وأبي أيوب، والمقداد - وروايته عن معاذ في السنن الأربعة، ولم يلحقه - وطائفة سواهم.
ولأبيه صحبة.
ولد في وسط خلافة عمر، وهو يصغر عن السماع عنه، بل رآه يمسح على الخفين.
روى عنه: الحكم بن عتيبة، وعمرو بن مرة، وعبد الملك بن عمير، وحصين بن عبد الرحمن، والأعمش، وكان قد أخذ عن علي القرآن.
قال محمد بن سيرين: جلست إلى عبد الرحمن بن أبي ليلى وأصحابه يعظمونه كأنه أمير. وقال ثابت البناني: كنا إذا قعدنا إلى عبد الرحمن بن أبي ليلى قال لرجل: اقرأ القرآن فإنه يدلني على ما تريدون، نزلت هذه الآية في كذا، وهذه في كذا.
وقال عطاء بن السائب، عن ابن أبي ليلى: أدركت عشرين ومائةً من أصحاب رسول الله صلى الله عليه وسلم من الأنصار، إذا سئل أحدهم عن شيءٍ ود أن أخاه كفاه.
وروي عن أبي حصين أن الحجاج استعمل ابن أبي ليلى على القضاء، ثم عزله، ثم ضرب ليسب علياً رضي الله عنه، وكان قد شهد النهروان مع علي.
وعن عبد الله بن الحارث، أنه اجتمع بابن أبي ليلى فقال: ما شعرت أن النساء ولدن مثل هذا.
قلت: وكان ابن أبي ليلى قد خرج على الحجاج، فيمن خرج من العلماء والصلحاء مع ابن الأشعث، فغرق ليلة دجيل، وقيل قتل في وقعة الجماجم، واسمه عبد الرحمن بن يسار، وقيل: ابن بلال، وقيل ابن داود بن أحيحة بن الجلاح بن الحريش بن جحجبا بن كلفة.
وقال ابنه محمد بن عبد الرحمن: وفد أبي على معاوية.
وقال شعبة بن عمرو بن مرة، عن ابن أبي ليلى قال: صحبت علياً في الحضر والسفر، وأكثر ما يحدثون عنه باطل.
وقال الأعمش: رأيت ابن أبي ليلى وقد ضربه الحجاج، وكأن ظهره مسح، وهو متكئ على ابنه، وهم يقولون له: العن الكذابين، فيقول: لعن الله الكذابين ثم يقول: الله الله، علي بن أبي طالب، عبد الله بن الزبير، المختار بن أبي عبيد. قال: وأهل الشام كأنهم حمير لا يدرون ما يقول، وهو يخرجهم من اللعن.
وقال عمرو بن مرة: افتقد عبد الرحمن بمسكن.
وقال شعبة: قدم عبد الله بن شداد وابن أبي ليلى، فاقتحم بهما فرساهما الفرات، فذهبا.
وقال أبو نعيم: قتل بوقعة الجماجم.
عبد الرحمن بن محمد بن الأشعث
ابن قيس الكندي، أمير سجستان.
قد ذكرنا حروبه للحجاج، وآخر الأمر أنه رجع إلى الملك رتبيل، فقال له علقمة بن عمرو: لا أدخل معك لأني أتخوف عليك، وكأني بكتاب الحجاج قد جاء إلى رتبيل يرغبه ويرهبه، فإذا هو قد بعث بك سلماً أو قتلك، ولكن ها هنا خمسمائة قد تبايعنا على أن ندخل مدينةً ونتحصن فيها، ونقاتل حتى نعطي أماناً أو نموت كراماً، فقال: أما لو دخلت معي لواسيتك وأكرمتك. فأبى عليه، فدخل عبد الرحمن إلى رتبيل، وأقام الخمسمائة حتى قدم عمارة بن تميم، فقاتلوا حتى أمنهم ووفى لهم. وتتابعت كتب الحجاج إلى رتبيل في شأن ابن الأشعث، إلا أن بعث به إليه، وترك له الحمل الذي كان يؤديه سبع سنين.
ويروى أن عبد الرحمن أصابه سل ومات، فقطعوا رأسه، وبعثوا به إلى الحجاج.

ويروى أن الحجاج بعث إلى رتبيل: إني قد بعثت إليك عمارة في ثلاثين ألفاً يطلبون ابن الأشعث، فأبى أن يسلمه، وكان مع ابن الأشعث عبيد بن أبي سبيع، فأرسله مرة إلى رتبيل، فخف على رتبيل، واختص به، فقال القاسم بن محمد بن الأشعث لأخيه: إني لا آمن غدر هذا، فاقتله، فهم به، وبلغه ذلك، فخاف، فوشى به إلى رتبيل، وخوفه الحجاج، وهرب سراً إلى عمارة، فاستعجل في ابن الأشعث ألف ألف، وكتب بذلك عمارة إلى الحجاج، فكتب إليه: أن أعط عبيداً ورتبيل ما طلبا، فاشترط أشياء فأعطيها، وأرسل إلى ابن الأشعث وإلى ثلاثين من أهل بيته، وقد أعد لهم الجوامع والقيود فقيدهم، وأرسلهم جميعاً إلى عمارة، فلما قرب ابن الأشعث ألقى نفسه من قصرٍ فمات، وذلك في سنة أربعٍ وثمانين.
عبد الرحمن بن عمرو
بن سهل الأنصاري وهو عبد الرحمن بن سهل.
سمع: سعيد بن زيد، وسعد بن أبي وقاص، وقيل لقي عثمان.
وعنه: طلحة بن عبد الله بن عوف، وابنه عمرو بن عبد الرحمن، والحارث بن عبد الرحمن بن أبي ذباب.
ويقال: قتل يوم الحرة، فيقدم.
عبد الرحمن بن المسور
بن مخرمة - م - بن نوفل الزهري المدني، أبو المسور الفقيه.
سمع: أباه، وسعد بن أبي وقاص، وأبا رافع.
روى عنه: ابن جعفر، وحبيب بن أبي ثابت، والزهري.
وكان ثقةً قليل الحديث توفي سنة تسعين.
عبد الرحمن بن يزيد
بن قيس النخعي أبو بكر الفقيه، أخو الأسود وابن أخي علقمة.
روى عن: عثمان، وسلمان، وابن مسعود، وحذيفة، وجماعة.
وعنه: إبراهيم النخعي، وأبو صخرة جامع بن شداد، وعمارة بن عمير، وأبو إسحاق السبيعي، ومنصور، وابنه محمد بن عبد الرحمن.
وثقه يحيى بن معين، وغيره.
وتوفي في حدود سنة اثنتين وثمانين.
عبد العزيز بن مروان
أبو الأصبغ الأموي، أمير مصر، وولي عهد المؤمنين بعد أخيه عبد الملك بعهدٍ من مروان، إن صححنا خلافة مروان، فإنه خارج على ابن الزبير باغ، فلا يصح عهده إلى ولديه، إنما تصح إمامة عبد الملك من يوم قتل ابن الزبير.
ولما ملك مروان الشام وغلب عليها سار إلى مصر، فاستولى عليها، واستخلف عليها عبد العزيز ولده، فبقي عليها إلى أن مات.
روى عن: أبيه، وأبي هريرة، وعقبة بن عامر، وابن الزبير.
وشهد بقتل عمرو بن سعيد الأشدق بدمشق. وكانت داره الخانقاه السميساطية، وانتقلت من بعده إلى ابنه عمر بن عبد العزيز.
روى عنه: ابنه، والزهري، وكثير بن مرة، وعلي بن رباح، وابن أبي مليكة، وبحير بن ذاخر.
وقال ابن سعد: كان ثقةً قليل الحديث.
وقال النسائي: ثقة.
وقال ابن وهب: ثنا يحيى بن أيوب، عن يزيد بن أبي حبيب، عن سويد بن قيس، قال: بعثني عبد العزيز بن مروان بألف دينار إلى ابن عمر، فجئته فدفعت بن مروان بألف دينار إلى ابن عمر، فجئته فدفعت إليه الكتاب، فقال: أين المال - فقلت: حتى أصبح. فقال: لا والله، لا أبيت الليلة ولي ألف دينار، فجئته بها ففرقها.
وقال ابن أبي مليكة: شهدت عبد العزيز بن مروان يقول عند الموت: يا ليتني لم أكن شيئاً، يا ليتني كهذا الماء الجاري.
وقال داود بن المغيرة: لما حضرت عبد العزيز الوفاة قال: ائتوني بكفني، فلما وضع بين يديه ولاهم ظهره، فسمعوه وهو يقول: أف لك أف لك ما أقصر طويلك وأقل كثيرك.
وعن حماد بن موسى قال: لما احتضر أتاه بشيرٌ يبشره بماله الذي كان بمصر حين كان عاملاً عليها عامه، فقال: هذا مالك، هذه ثلاثمائة مدي من ذهب، فقال: ما لي وله، والله لوددت أنه كان بعراً حائلاً بنجد.
قال خليفة: مات سنة أربع وثمانين.
قلت: وهو غلط.
وقال سعيد بن عفير، ومحمد بن سعد، وأبو حسان الزيادي وغيرهم: توفي سنة خمسٍ وثمانين، زاد الزيادي فقال: في جمادى الأولى.
وقال أبو سعيد بن يونس: قال الليث بن سعد: توفي في جمادى الآخرة سنة ستٍ وثمانين.
قلت: وكأن هذا أيضاً وهمٌ، والصحيح قول الجماعة.
وقد كان مات بمصر قبله بستة عشر يوماً ابنه الأصبغ فحزن عليه، ومرض، ومات بحلوان، وهي المدينة التي بناها على مرحلة من مصر وحمل إلى مصر في النيل.
ولما بلغ عبد الملك بن مروان موته بايع بولاية العهد لابنيه الوليد ثم سليمان، بعد أن كان هم بخلع أخيه.
عبد الملك بن مروان

ابن الحكم بن أبي العاص بن أمية بن عبد شمس بن عبد مناف بن قصي بن كلاب الخليفة، أبو الوليد القرشي الأموي.
بويع بعهدٍ من أبيه في خلافة ابن الزبير، وبقي على مصر والشام، وابن الزبير على باقي البلاد مدة سبع سنين، ثم غلب عبد الملك على العراق، وما والاها في سنة اثنتين وسبعين، وبعد سنةٍ قتل ابن الزبير، واستوسق، الأمر لعبد الملك.
ولد سنة ست وعشرين.
قال ابن سعد: وكان عابداً ناسكاً بالمدينة قبل الخلافة، وشهد يوم الدار مع أبيه، وهو ابن عشر سنين، وحفظ أمرهم: قال: واستعمله معاوية على المدينة وهو ابن ست عشرة سنة.
قلت: هذا لا يتابع ابن سعدٍ عليه أحدٌ من استعمال معاوية له على المدينة.
وقال صالح بن وجيه: قرأت في كتاب صفة الخلفاء في خزانة المأمون: كان عبد الملك رجلاً طويلاً، أبيض، مقرون الحاجبين، كبير العينين، مشرف الأنف، رقيق الوجه، حسن الجسم، ليس بالقضيف ولا البادن، أبيض الرأس واللحية.
قلت: سمع عثمان، وأبا هريرة، وأبا سعيد، وأم سلمة، وبريرة مولاة عائشة، وابن عمر، ومعاوية.
روى عنه: عروة، وخالد بن معدان، وإسماعيل بن عبيد الله، ورجاء بن حيوة، وربيعة بن يزيد، ويونس بن ميسرة، والزهري، وحريز بن عثمان، وطائفة.
قال عبد الله بن العلاء بن زبر، عن يونس بن ميسرة، عن عبد الملك، أنه قال وهو على المنبر: سمعت أبا هريرة يقول: قال رسول الله صلى الله عليه وسلم: " ما من امرئٍ مسلم لا يغزو في سبيل الله أو يجهز غازياً، أو يخلفه بخيرٍ إلا أصابه الله بقارعةٍ قبل الموت " .
قال مصعب بن عبد الله: أول من سمي في الإسلام عبد الملك: عبد الملك بن مروان.
وقال يعقوب بن إبراهيم بن سعد: أمه هي عائشة بنت معاوية بن أبي العاص.
وقال ضمرة، عن رجاء بن أبي سلمة، عن عبادة بن نسي قال: قيل لابن عمر: إنكم معشر أشياخ قريش يوشك أن تنقرضوا، فمن نسأل بعدكم - فقال: إن لمروان ابناً فقيهاً فسلوه.
وقال النضر بن محمد، عن عكرمة بن عمار، عن محمد بن أيوب اليمامي، عن سحيم مولى أبي هريرة: أن عبد الملك بن مروان دخل عليهم وهو غلامٌ شابٌ، فقال: هذا يملك العرب.
محمد بن أيوب مجهول.
وقال جرير بن حازم، عن نافع قال: لقد رأيت المدينة وما بها شاب أشد تشميراً، ولا أفقه، ولا أنسك، ولا أقرأ لكتاب الله من عبد الملك بن مروان.
وقال أبو الزناد: فقهاء المدينة: سعيد بن المسيب، وعبد الملك بن مروان، وعروة بن الزبير، وقبيصة بن ذؤيب.
وعن ابن عمر قال: ولد الناس أبناءً، وولد مروان أباً.
وعن عبدة بن رياح الغساني، أن أم الدرداء قالت: يا أمير المؤمنين - تعني عبد الملك - ما زلت أتخيل هذا الأمر فيك منذ رأيتك. قال: وكيف ذاك - قالت: ما رأيت أحسن منك محدثاً، ولا أحلم منك مستمعاً.
وقال سعيد بن داود: قال مالك: سمعت يحيى بن سعيد يقول: أول من صلى في المسجد بين الظهر والعصر عبد الملك بن مروان وفتيان معه، كانوا إذا صلى الإمام الظهر قاموا فصلوا إلى العصر، فقيل لسعيد بن المسيب: لو قمنا فصلينا كما يصلي هؤلاء، فقال سعيد: ليست العبادة بكثرة الصلاة ولا الصوم، إنما العبادة التفكر في أمر الله، والورع عن محارم الله.
وروى إسماعيل بن أبي خالد، عن الشعبي قال: ما جالست أحداً إلا وجدت لي عليه الفضل، إلا عبد الملك بن مروان، فإني ما ذاكرته حديثاً إلا زادني فيه، ولا شعراً إلا زادني فيه.
وقال خليفة: قال لي أبو خالد: أغزى مسلمة بن مخلد معاوية بن حديج سنة خمسين، وكتب معاوية إلى مروان، أن ابعث عبد الملك على بعث المدينة إلى المغرب، فقدم عبد الملك، فدخل إفريقية مع معاوية بن حديج، فبعثه ابن حديج إلى حصنٍ، فحصر أهله، ونصب عليه المنجنيق.
وقال حماد بن سلمة: أنبأ حميد عن بكر بن عبد الله المزني، أن يهودياً أسلم، وكان اسمه يوسف، قد قرأ الكتب، فمر بدار مروان، فقال: ويلٌ لأمة محمد من أهل هذه الدار. فقلت له: إلى متى - قال: حتى تجيء راياتٌ سودٌ من قبل خراسان. وكان صديقاً لعبد الملك بن مروان، فضرب يوماً على منكبه وقال: اتق الله في أمة محمد، إذا ملكتهم. فقال: دعني ويحك، ودفعه، ما شأني وشأن ذلك - فقال: اتق الله في أمرهم.
قال: وجهز يزيد جيشاً إلى أهل مكة، فقال عبد الملك: أعوذ بالله، أيبعث إلى حرم الله فضرب يوسف بمنكبه وقال: جيشك إليهم أعظم.

وقال أحمد بن إبراهيم بن هشام بن يحيى الغساني: ثنا أبي، عن أبيه قال: لما نزل مسلم بن عقبة المدينة دخلت مسجد النبي صلى الله عليه وسلم، فجلست إلى جنب عبد الملك، فقال لي عبد الملك: أمن هذا الجيش أنت - قلت: نعم. قال: ثكلتك أمك، أتدري إلى من تسير - إلى أول مولودٍ ولد ف الإسلام، وإلى ابن حواري رسول الله صلى الله عليه وسلم، وإلى ابن ذات النطاقين، وإلى من حنكه رسول الله صلى الله عليه وسلم، أما والله إن جئته نهاراً وجدته صائماً، ولئن جئته ليلاً لتجدنه قائماً، فلو أن أهل الأرض أطبقوا على قتله لأكبهم الله جميعاً في النار. فلما صارت الخلافة إلى عبد الملك، وجهنا مع الحجاج حتى قتلناه.
وقال ابن عائشة: أفضى الأمر إلى عبد الملك والمصحف في حجره، فأطبقه وقال: هذا آخر العهد بك.
وقال الأصمعي: ثنا عباد بن مسلم بن زياد، عن أبيه قال: ركب عبد الملك بن مروان بكراً، فأنشأ قائده يقول:
يأيها البكر الذي أراكا ... عليك سهل الأرض في ممشاكا
ويحك هل تعلم من علاكا ... خليفة الله الذي امتطاكا
لم يحب بكراً مثل ما حباكا
فلما سمعه عبد الملك قال: إيهاً يا هناه، قد أمرت لك بعشرة آلاف درهم.
وقال الأصمعي: قيل لعبد الملك: يا أمير المؤمنين، عجل عليك الشيب، فقل: وكيف لا، وأنا أعرض عقلي على الناس في كل جمعة.
وروى عبيد الله بن عائشة، عن أبيه قال: كان عبد الملك إذا دخل عليه رجل من أفقٍ من الآفاق قال: اعفني من أربع، وقل بعدها ما شئت: لا تكذبني فإن المكذوب لا رأي له، ولا تجبني فيما لا أسألك، فإن فيما أسألك عنه شغلاً، ولا تطرني فإني أعلم بنفسي منك، ولا تحملني على الرعية، فإني إلى الرفق بهم أحوج.
وقال يحيى بن بكير: سمعت مالكاً يقول: أول من ضرب الدنانير عبد الملك، وكتب عليها القرآن.
وقال مصعب بن عبد الله: كتب عبد الملك على الدينار: " قل هو الله أحدٌ " وفي الوجه الآخر: " لا إله إلا الله " ، وطوقه بطوق فضة، وكتب فيه ضرب بمدينة كذا، وكتب في خارج الطوق محمد رسول الله أرسله بالهدى ودين الحق.
وقال موسى بن سعيد بن أبي بردة: لحن جليسٌ لعبد الملك بن مروان، فقال رجل: زد ألف، فقال له عبد الملك، وأنت فزد ألفاً.
وقال يوسف بن الماجشون: كان عبد الملك بن مروان إذا قعد للحكم قيم على رأسه بالسيوف.
وروى الأصمعي، عن محمد بن حرب الزيادي قال: قيل لعبد الملك ابن مروان: من أفضل الناس - قال: من تواضع عن رفعةٍ وزهد عن قدرة، وأنصف عن قوة.
وروى جرير بن عبد الحميد لعبد الملك:
لعمري لقد عمرت في الدهر برهةً ... ودانت لي الدنيا بوقع البواتر
فأضحى الذي قد كان مما يسرني ... كلمح مضى في المزمنات الغوابر
فيا ليتني لم أعن بالملك ساعةً ... ولم أله في لذات عيشٍ نواضر
وكنت كذي طمرين عاش ببلغةٍ ... من الدهر حتى زار ضنك المقابر
وقال إبراهيم بن هشام بن يحيى الغساني: حدثني أبي، عن أبيه، قال: كان عبد الملك بن مروان كثيراً ما يجلس إلى أم الدرداء في مؤخر المسجد بدمشق، فقالت له مرةً: بلغني يا أمير المؤمنين أنك شربت الطلاء بعد النسك والعبادة، فقال: إي والله، والدماء، قد شربتها.
وقال أحمد بن عبد الله العجلي: إن عبد الملك كان أبخر، وأنه ولد لستة أشهر.
وذكر ابن عائشة، عن أبيه أن عبد الملك كان فاسد الفم.
وقال الشعبي: خطب عبد الملك فقال: اللهم إن ذنوبي عظام، وإنها صغار في جنب عفوك، فاغفرها لي يا كريم.
قالوا: توفي عبد الملك في شوال سنة ست وثماني، وخلافته المجمع عليها من وسط سنة ثلاثٍ وسبعين.
وقيل: إنه لما احتضر دخل عليه الوليد ابنه، فتمثل:
كم عائدٍ رجلاً وليس يعوده ... إلا ليعلم هل تراه يموت
وتمثل أيضاً:
ومشتخبرٌ عنا يريد بنا الردى ... ومستخبراتٌ والعيون سواجم
فجلس الوليد يبكي، فقال: ما هذا، تحن حنين الأمة إذا مت فشمر وائتزر والبس جلد النمر، وضع سيفك على عاتقك، فمن أبدى ذات نفسه فاضرب عنقه، ومن سكت مات بدائه.

وقال علي بن محمد المدائني: لما أيقن عبد الملك بالموت دعا مولاه أبا علاقة فقال: والله لوددت أني كنت منذ ولدت إلى يومي هذا حمالاً. ولم يكن له من البنات إلا واحدة، وهي فاطمة، وكان قد أعطاها قرطي مارية، والدرة اليتيمة، وقال: اللهم إني لم أخلف شيئاً أهم منها إلي فاحفظها، فتزوجها عمر بن عبد العزيز، وأوصى بنيه بتقوى الله، ونهاهم عن الفرقة والاختلاف، وقال: انظروا مسلمة واصدروا عن رأيه - يعني أخاهم - فإنه مجنكم الذي به تجتنون ونابكم الذي عنه تفترون، وكونوا بني أم بررة، وكونوا في الحرب أحراراً، وللمعروف مناراً، فإن الحرب لم تدن منيةً قبل وقتها، وإن المعروف يبقى أجره وذكره، واحلولوا في مرارة، ولينوا في شدة، وكونوا كما قال ابن عبد الأعلى الشيباني:
إن القداح إذا اجتمعن فرامها ... بالكسر ذو حنقٍ وبطشٍ أيد
عزت فلم تكسر، وإن هي بددت ... فالكسر والتوهين للمتبدد
يا وليد اتق الله فيما أخلفك فيه، واحفظ وصيتي، وخذ بأمري، وانظر إلى أخي معاوية، فإنه ابن أمي، وقد ابتلي في عقله بما علمت، ولولا ذلك لآثرته بالخلافة، فصل رحمه، واحفظني فيه، وانظر أخي محمد بن مروان، فأقره على الجزيرة، ولا تعزله، وانظر أخاك عبد الله، فلا توآخذه، وأقرره على عمله بمصر، وانظر ابن عمنا هذا علي بن عبد الله بن عباس، فإنه قد انقطع إلينا بمودته وهواه ونصيحته، وله نسبٌ وحق، فصل رحمه واعرف حقه، وانظر الحجاج فأكرمه، فإنه هو الذي وطأ لكم المنابر، وهو سيفك يا وليد، ويدك على من ناوأك، فلا تسمعن فيه قول أحدٍ، وأنت إليه أحوج منه إليك. وادع الناس إذا مت إلى البيعة، فمن قال برأسه هكذا، فقل بسيفك هكذا، ثم تمثل بقول عدي بن زيد:
فهل من خالدٍ إما هلكنا ... وهل بالموت يا للناس عار
وعاش إحدى وستين سنة، وكان له سبعة عشر ولداً.
قال ابن جرير الطبري: فمن أولاده: الوليد، وسليمان، ومروان الأكبر، وعائشة، وأمهم ولادة بنت العباس بن ربيعة بن مازن.
ويزيد، ومروان الأصغر، ومعاوية، وأم كلثوم، وأمهم عاتكة بنت يزيد بن معاوية بن أبي سفيان.
وهشام، وأمه أم هشام بنت هشام بن إسماعيل المخزومي.
وأبو بكر، وأمه عائشة بنت موسى بن طلحة بن عبيد الله التيمي.
والحكم، ومات قديماً، أمه أم أيوب بنت عمرو بن عثمان بن عفان.
وفاطمة، وأمها أم المغيرة بنت المغيرة بن خالد بن العاص المخزومية.
ومسلمة، وعبد الله، والمنذر، وعنبسة، والحجاج، لأمهات أولاد.
وتزوج أيضاً بأم أبيها بنت عبد الله بن جعفر بن أبي طالب، وبنت علي بن أبي طالب.
- عبد الملك بن أبي ذر الغفاري.
روى عن: أبيه، وسلمان الفارسي.
وقدم الشام غازياً صحبة سلمان الفارسي، ثم سكن مصر مدةً.
روى عنه: أبو تميم الجيشاني، وحنش الصنعاني، وقيس بن شريح، وعلي بن أبي طلحة، وجعفر بن ربيعة، وآخرون.
عبيد الله بن الأسود
ويقال ابن الأسد الخولاني، ربيب ميمونة أم المؤمنين.
روى عنها، وعن: عثمان، وابن عباس، وزيد بن خالد.
روى عنه: بسر بن سعيد، وعاصم بن عمر بن قتادة.
عبيد الله بن العباس
بن عبد المطلب الهاشمي.
ولد في حياة النبي صلى الله عليه وسلم، وهو شقيق عبد الله.
قيل له رؤية، وروايته في النسائي.
روى عنه: ابنه عبد الله، وعطاء، وابن سيرين، وسليمان بن يسار.
وكان أحد الأجواد.
قال ابن سعد في الطبقات في الطبقة الخامسة من الصحابة: كان أصغر من عبد الله بسنةٍ واحدة. سمع من النبي صلى الله عليه وسلم، وكان رجلاً تاجراً، مات بالمدينة، فذكر الواقدي أنه بقي إلى زمن يزيد.
قلت: وولي اليمن لعلي، وحج بالناس.
وقيل إنه أعطى رجلاً مرةً مائة ألف.
قال البخاري، والفسوي: مات زمن معاوية.
وقال خليفة وغيره: سنة ثمانٍ وخمسين.
وقال أبو عبيد، وأبو حسان الزيادي: مات سنة سبعٍ وثمانين.
عبيد الله بن عدي بن الخيار
يؤخر إلى الطبقة الآتية.
عبيد بن حصين أبو جندل
النميري المعروف بالراعي، وذلك لكثرة وصفه للإبل في شعره وكان من فحول الشعراء في صدر الإسلام، له ذكر.
وقد هجاه جرير بقصيدته التي يقول فيها:
فغض الطرف إنك من نميرٍ ... فلا كعباً بلغت ولا كلابا
عبيد بن السباق المدني الثقفي.

روى عن: زيد بن ثابت، وجويرية أم المؤمنين، وأسامة بن زيد، وسهل بن حنيف، وابن عباس.
روى عنه: ابنه سعيد، والزهري، وأبو أمامة بن سهل بن حنيف.
وهو من علماء أهل المدينة.
عبد خير بن يزيد
ويقال عبد خير بن يجمد بن خولي الهمداني، أبو عمارة الكوفي.
أدرك الجاهلية، وسمع: علياً، وابن مسعود، وزيد بن أرقم، وغيرهم.
وقال: جاءنا كتاب رسول الله صلى الله عليه وسلم.
روى عنه: الشعبي، وأبو إسحاق السبيعي، وخالد بن علقمة، وإسماعيل السدي، وحصين بن عبد الرحمن، وعطاء بن السائب، وآخرون.
وثقه العجلي، وغيره.
عتبة بن عبد السلمي
أبو الوليد، صاحب رسول الله صلى الله عليه وسلم.
له عدة أحاديث.
روى عنه: ابنه يحيى، وخالد بن معدان، وراشد بن سعد، ولقمان بن عامر، وعبد الله بن ناسح الحضرمي، وعامر بن زيد البكالي وطائفة.
قال إسماعيل بن عياش، عم ضمضم بن زرعة، عن شريح بن عبيد قال: قال: قال عتبة بن عبد: كان النبي صلى الله عليه وسلم إذا رأى الاسم لا يحبه حوله، ولقد أتيناه وإنا لسبعةً من بني سليم، أكبرنا العرباض بن سارية، فبايعناه جميعاً.
وعن عتبة بن عبد قال: كان اسمي عتلة، فسماني النبي صلى الله عليه وسلم عتبة.
وقال الواقدي: عاش أربعاً وتسعين سنة.
وورخه أبو عبيد، وطائفة في سنة سبع وثمانين.
توفي بحمص.
عتبة بن الندر السلمي
له صحبة، وحديثان، نزل الشام.
روى عنه: خالد بن معدان، وعلي بن رباح.
وذكره في الصحابة: البغوي، والطبراني، وابن المنذر، وابن البرقي.
وتفرد بحديثه سويد بن عبد العزيز.
وقال ابن سعد: كان ينزل دمشق.
وقال خليفة: توفي سنة أربعٍ وثمانين.
عروة بن أبي قيس
مولى عمرو بن العاص، المصري الفقيه.
روى عن: عبد الله بن عمرو، وعقبة بن عامر.
روى عنه: بكير بن الأشج، وعبيد الله بن أبي جعفر، وسعيد بن عبد الله بن راشد، وسلام بن غيلان، وعبد العزيز بن صالح.
وكان من الفقهاء.
يؤخر، فإن ابن يونس قال: توفي قريباً من سنة عشرٍ ومائة، على أن بعضهم ورخه أنه توفي سنة تسعين.
عروة بن المغيرة
بن شعبة الثقفي الكوفي، أخو حمزة، وعقار.
ولي إمرة الكوفة من قبل الحجاج.
روى عنه: الشعبي، وعباد بن زياد ابن أبيه، ونافع بن جبير بن مطعم.
وكان شريفاً مطاعاً لبيباً، وكان أفضل الإخوة، وكان أحول.
توفي سنة بضعٍ وثمانين.
روى اليسير عن والده وعقار أخوه روى عنه: فإنه روى عن: أبيه، وأبي هريرة، وعبد الله بن عمرو.
وعنه: مجاهد، ويعلى بن عطاء العامري، وحسان بن أبي وجزة، وعبد الملك بن عمير، وجماعة.
له حديث في الكتب الثلاثة وهو: لم يتوكل من اكتوى أو استرقى، وفي لفظ الكتب الثلاثة فقد بريء من التوكل.
عريب بن حميد
أبو عمار الدهني الهمداني الكوفي.
روى عن: علي، وعمار، وقيس بن سعد بن عبادة.
روى عنه: طلحة بن مصرف، وأبو إسحاق السبيعي، والأعمش، وغيرهم.
وهو بكنيته أشهر.
عقبة بن عبد الغافر
الأزدي العوذي البصري.
روى عن: أبي سعيد الخدري، وعبد الله بن مغفل.
روى عنه: سليمان التيمي، ويحيى بن أبي كثير، وابن عون، وقتادة، وغيرهم.
قيل هلك في وقعة الجماجم.
وثقه أحمد العجلي وغيره.
وقال مرة بن دباب: مررت بعقبة بن عبد الغافر وهو جريح في الخندق، فقال لي: يا فلان، ذهبت الدنيا والآخرة.
وقال حماد بن زيد: قال أيوب ذكر القراء الذي خرجوا مع ابن الأشعث، فقال: لا أعلم أحداً منهم قتل إلا رغب له عن مصرعه، ولا نجا فلم يقتل إلا ندم على ما كان منه.
عمران بن حطان
ابن ظبيان السدوسي البصري، أحد رؤوس الخوارج.
روى عن: عائشة، وأبي موسى الأشعري، وابن عباس.
روى عنه: محمد بن سيرين، ويحيى بن أبي كثير، وقتادة.
قال أبو داود: ليس في أهل الأهواء أصح حديثاً من الخوارج، ثم ذكر عمران بن حطان، وأبا حسان الأعرج.
وقال الفرزدق: كان عمران بن حطان من أشعر الناس، لأنه لو أراد أن يقول مثلنا لقال، ولسنا نقدر أن نقول مثل قوله.
وروى سلمة بن علقمة، عن ابن سيرين قال: تزوج عمران بن حطان امرأة من الخوارج، فكلموه فيها، أو فكلموها فيه، فقال: سأردها إلى الجماعة، يعني قال: فصرفته إلى مذهبها.

وذكر المدائني أنها كانت ذات جمال، وكان دميماً قبيحاً، فأعجبته مرة، فقالت: أنا وأنت في الجنة. قال: من أين علمت - قالت: لأنك أعطيت مثلي، فشكرت، وابتليت بمثلك، فصبرت، والشاكر والصابر في الجنة.
وقال الأصمعي: بلغنا أن عمران بن حطان كان ضيفاً لروح بن زنباع، فذكره لعبد الملك وقال: اعرض عليه أن يأتينا، فأعلمه روح ذلك، فهرب، ثم كتب إلى روح:
يا روح كم من كريم قد نزلت به ... قد ظن ظنك من لخمٍ وغسان
حتى إذا خفته زايلت منزله ... من بعدما قيل عمران بن حطان
قد كنت ضيفك حولاً ما تروعني ... فيه طوارق من إنس ومن جان
حتى أردت بي العظمى فأوحشني ... ما يوحش الناس من خوف ابن مروان
فاعذر أخاك ابن زنباع فإن له ... في الحادثات هناتٍ ذات ألوان
لو كنت مستغفراً يوماً لطاغيةٍ ... كنت المقدم في سري وإعلاني
لكن أبت لي آيات مفصلة ... عقد الولاية في طه وعمران
وعن قتادة قال: لقيني عمران بن حطتن فقال: يا أخي احفظ عني هذه الأبيات:
حتى متى تسقى النفوس بكأسها ... ريب المنون وأنت لاهٍ ترتع
أفقد رضيت بأن تعلل بالمنى ... وإلى المنية كل يومٍ تدفع
أحلام نومٍ أو كظلٍ زائلٍ ... إن اللبيب بمثلها لا يخدع
فتزودن ليوم فقرك دائباً ... واجمع لنفسك لا لغيرك تجمع
ومن شعره في قاتل علي رضي الله عنه:
يا ضربةً من تقي ما أراد بها ... إلا ليبلغ من ذي العرش رضوانا
إني لأذكره حيناً فأحسبه ... أوفى البرية عند الله ميزانا
أكرم بقومٍ بطون الطير أقبرهم ... لم يخلطوا دينهم بغياً وعدوانا
فبلغ شعره عبد الملك، فأدركته الحمية، فنذر دمه، ووضع عليه العيون، فلم تحمله أرضٌ حتى أتى روح بن زنباع، فأقام في ضيافته، فقال: ممن أنت - قال: من الأزد، فبقي عنده سنة، فأعجبه إعجاباً شديداً، فسمر روح ليلةً عند عبد الملك، فتذاكرا شعر عمران بن حطان هذا، فلما انصرف روح تحدث مع عمران، وأخبره بالشعر الذي ذكره عبد الملك، فأنشده عمران بقيته، فلما أتى عبد الملك قال: إن في ضيافتي رجلاً ما سمعت منك حديثاً قط إلا حدثني به وبأحسن منه، ولقد أنشدته البارحة البيتين اللذين قالهما عمران في ابن ملجم، فأنشدني القصيدة كلها، فقال: صفه لي، فوصفه له، فقال: إنك لتصف صفة عمران بن حطان، اعرض عليه أن يلقاني، قال: نعم. فانصرف روح إلى منزله وقص على عمران الأمر، فهرب وأتى الجزيرة، ثم لحق بعمان، فأكرموه، فأقام بها حياته.
وورد أن سفيان الثوري كان يتمثل بأبيات عمران بن حطان هذه:
أرى أشقياء الناس لا يسأمونها ... على أنهم فيها عراةٌ وجوع
أراها وإن كانت تحب فإنها ... سحابة صيفٍ عن قليلٍ تقشع
كركبٍ قضوا حاجاتهم وترحلوا ... طريقهم بادي العلامة مهيع
توفي سنة أربعٍ وثمانين. قاله ابن قانع.
عمران بن طلحة
بن عبيد الله بن عثمان بن كعب التيمي المدني.
روى عن: أبيه، وأمه حمنة بنت جحش، وعلي بن أبي طالب.
روى عنه: ابنا أخيه إبراهيم بن محمد، ومعاوية بن إسحاق، وسعد بن طريف.
وله وفادة إلى معاوية.
قال أحمد بن عبد الله العجلي: هو تابعي ثقة.
قال ابن سعد: قد انقرض ولده. وقيل: إن النبي صلى الله عليه وسلم هو الذي سماه.
عمران بن عصام
أبو عمارة الضبعي، والد أبي جمرة.من علماء أهل البصرة، وممن خرج على الحجاج مع ابن الأشعث، وكان صالحاً، عابداً، مقرئاً، يقص بالبصرة.
روى عن: عمران بن حصين، وقيل عن رجلٍ، عن عمران، وهو الصحيح.
قال المثنى بن سعيد: أدركت عمران بن عصام، وهو إمام مسجد بني ضبيعة، يؤمهم في رمضان، ويختم بهم في كل ثلاثٍ، ثم أمهم قتادة، فكان يختم في كل سبع.
روى عنه: قتادة، وأبو التياح، وابنه أبو جمرة.
وظفر به الحجاج فامتحنه، وقال: أتشهد على نفسك بالكفر - قال: ما كفرت بالله منذ آمنت به، فقتله في سنة ثلاثٍ وثمانين.
عمر بن أبي سلمة

عبد الله بن عبد الأسد بن هلال بن عبد الله بن عمر بن مخزوم، أبو حفص المخزومي المدني، ربيب رسول الله صلى الله عليه وسلم.
له صحبة ورواية.
وروى عن أمه أيضاً.
وعنه: أبو أمامة بن سهل، وعروة، وعطاء بن أبي رباح، وثابت البناني، ووهب بن كيسان، وأبو وجزة السعدي يزيد بن عبيد، وجماعة.
قال عروة: مولده بالحبشة.
وقال هشام بن عروة، عن أبيه، عن ابن الزبير قال: كنت أنا وعمر بن أبي سلمة يوم الخندق مع النسوة في أطم حسان، فكان يطأطيء لي مرة، فأنظر، وأطأطيء له مرة فينظر.
وقال ابن عبد البر: كان مع علي يوم الجمل، فاستعمله على فارس وعلى البحرين.
توفي سنة ثلاثٍ وثمانين بالمدينة.
قلت: وكان شاباً في أيام النبي صلى الله عليه وسلم، وتزوج إذ ذاك، واستفتى النبي صلى الله عليه وسلم عن تقبيل زوجته وهو صائم.
وهو أكبر من أختيه: درة، وزينب، وقد مات أبوهم سنة ثلاثٍ، فلعل مولد عمر قبل عام الهجرة بعامٍ أو عامين.
وقد روى الزبير بن بكار، عن علي بن صالح، عن عبد الله بن مصعب، عن أبيه قال: كان ابن الزبير يذكر أنه كان في فارع حسان يوم الخندق، ومعهم عمر بن أبي سلمة، فإني لأظلمه يومئذٍ، وهو أكبر مني بسنتين فأقول له: تحملني حتى أنظر، فإني أحملك إذا نزلت، فإذا حملني ثم سألني أن يركب، قلت: هذه المرة.
قلت: هو آخر من مات من الصحابة من بني مخزوم.
عمر بن عبيد الله بن معمر
ابن عثمان، أبو حفص القرشي التيمي الأمير، أحد وجوه قريش وأشرافها وشجعانها المذكورين، وكان جواداً ممدحاً. ولي فتوحات عديدة، وولي البصرة لابن الزبير.
وحدث عن: ابن عمر، وجابر، وأبان بن عثمان.
روى عنه: عطاء بن أبي رباح، وابن عون.
ووفد على عبد الملك، فتوفي بدمشق، وقد ولي إمرة فارس.
قال المدائني: ولد هو، وعمر بن سعد أبي وقاص، وعمر بن عبد الرحمن بن الحارث بن هشام عام قتل عمر.
وقال الوليد بن هشام القحذمي: قام رجل إلى المهلب فقال: أيها الأمير أخبرنا عن شجعان العرب. قال: أحمر قريش، وابن الكلبية، وصاحب النعل الديزج، فقال: والله ما نعرف من هؤلاء أحداً، قال: بلى، أما أحمر قريش فعمر بن عبيد الله بن معمر، والله ما جاءتنا سرعان خيلٍ قط إلا ردها، وأما ابن الكلبية فمصعب بن الزبير، أفرد في سبعة، وجعل له الأمان، فأبى حتى مات على بصيرته. وأما صاحب النعل الديزج فعباد بن الحصين الحبطي، والله ما نزل بنا شدةٌ إلا فرجها، فقال له الفرزدق، وكان حاضراً: إنا لله، فأين أنت عن عبد الله بن الزبير، وعبد الله بن خازم قال: إنما ذكرنا الإنس ولم نذكر الجن.
وقال حميد الطويل، عن سليمان بن قتة قال: بعث معي عمر بن عبيد الله بألف دينار إلى عبد الله بن عمر، والقاسم بن محمد، فأتيت ابن عمر وهو يغتسل في مستحمه، فأخرج يده، فصببتها فيها، فقال: وصلته رحمٌ لقد جاءتنا على حاجة، فأتيت القاسم، فأبى أن يقبل، فقالت امرأته: إن كان القاسم ابن عمه فأنا ابنة عمته فأعطنيها، فأعطيتها.
وذكر الحرمازي أن إنساناً من الأنصار وفد على عمر بن عبيد الله بن معمر بفارس، فوصله بأربعين ألفاً.
ويروى أن عمر بن عبيد الله اشترى مرةً جارية بمائة ألف، فتوجعت لفراق سيدها وقالت أبياتاً، وهي:
هنيئاً لك المال الذي قد أصبته ... ولم يبق في كفي إلا تفكري
أقول لنفسي وهي في كرب غشيةٍ ... أقلي فقد بان الخليط أو أكثري
إذا لم يكن في الأمر عندك حيلةٌ ... ولم تجدي بداً من الصبر فاصبري
فقال مولاها:
ولولا قعود الدهر بي عنك لم يكن ... يفرقنا شيءٌ سوى الموت فاعذري
أأوب بحزنٍ من فراقك موجعٌ ... أناجي به قلباً طويل التذكر
عليك سلامٌ لا زيارة بيننا ... ولا وصلٌ إلا أن يشاء ابن معمر
فقال: خذها وثمنها.
وقال مسلمة بن محارب: خرج عمر بن عبيد الله بن معمر زائراً لابن أبي بكرة بسجستان، فأقام أشهراً لا يصله، فقال له عمر: إني اشتقت إلى الأهل، فقال عبيد الله: سوءة من أبي حفص أغفلناه، كم في بيت المال، قالوا: ألف ألف وسبعمائة ألف قال: احملوها إليه، فحملت إليه. رواها المدائني، وغيره، عن مسلمة.
قال المدائني: توفي سنة اثنتين وثمانين.
عمر بن علي بن أبي طالب

ابن عبد المطلب بن هاشم الهاشمي.
روى عن أبيه.
روى عنه ابنه محمد، ووفد على الوليد ليوليه صدقة أبيه.
قال الزبير بن بكار: حدثني محمد بن سلام، حدثني عيسى بن عبد الله بن محمد بن عمر بن علي قال: سألت أبي، فحدثني عن أبيه، قال: عمر بن علي: ولدت لأبي بعدما استخلف عمر، فقال له: يا أمير المؤمنين ولد لي الليلة غلامٌ، فقال: هبه لي. قال: هو لك. قال: قد سميته عمر ونحلته غلامي مورقاً. قال ابن الزبير: فلقيت عيسى فحدثني بذلك.
قال مصعب بن عبد الله عمر، ورقية ابنا علي توءم أمهما الصهباء التغلبية من سبي خالد بن الوليد أيام الردة.
وقال أحمد العجلي: هو تابعي ثقة.
وذكر مصعب: أن الوليد لم يعطه صدقة علي، وكان عليها الحسن بن الحسن بن علي، وقال: لا أدخل على بني فاطمة بنت رسول الله صلى الله عليه وسلم غيرهم، فانصرف غضبان ولك يقبل منه صلة.
وقيل: إن عمر بن علي قتل مع مصعب بن الزبير أيام المختار.
قلت: فلعله أخوه وسميه، وإنما المعروف أن الذي قتل مع مصعب عبيد الله بن علي، وذلك في سنة اثنتين وسبعين.
عمرو بن حريث المخزومي
بن عمرو بن عثمان المخزومي، أخو سعيد.ولد قبل الهجرة، وله صحبة ورواية.
وروى أيضاً عن: أبي بكر، وابن مسعود، وسكن الكوفة.
روى عنه: ابنه جعفر، والحسن العرني، ومغيرة بن سبيع، والوليد بن سريع، وعبد الملك بن عمير، وإسماعيل بن أبي خالد.
وآخر من رآه خلف بن خليفة، شيخ الحسن بن عرفة، فابن عرفة من أتباع التابعين.
توفي عمرو سنة خمسٍ وثمانين.
عمرو بن سلمة
أبو بريد الجرمي البصري.وقيل: أبو يزيد، الذي كان يصلي بقومه وهو صبي في حياة رسول الله صلى الله عليه وسلم وقد وفد على النبي صلى الله عليه وسلم ويقال: هو له وفادة مع أبيه وصحبةٌ ما.
روى عن أبيه.
روى عنه: أبو قلابة الجرمي، وأبو الزبير المكي، وعاصم الأحول، وأيوب السختياني.
قيل: توفي سنة خمسٍ وثمانين، وهو أقدم شيخ لأيوب.
ورخ موته أحمد بن حنبل.
عمرو بن سلمة الهمداني
سمع: علياً، وابن مسعود، وحضر النهروان مع علي.
روى عنه: الشعبي، وزياد بن أبي زياد.
قال البخاري: ودفن هو وعمرو بن حريث في يومٍ واحد.
قلت: وأبوه بكسر اللام كالجرمي المذكور قبله.
وأما عمرو بن سلمة - بالفتح - فشيخ مجهول للواقدي.
وله شيخ آخر قزويني.
يروي عنه أبو الحسن القطان.
عمرو بن عثمان بن عفان
الأموي، أخ أبان، وسعيد. روى عن: أبيه، وأسامة بن يزيد.
وعنه: علي بن الحسين، وسعيد بن المسيب، وأبو الزناد، وابنه عبد الله بن عمرو.
له حديث: " لا يرث المسلم الكافر " في الكتب الستة.
عنترة بن عبد الرحمن
أبو وكيع الشيباني.
روى عن: علي، وأبي الدرداء، وابن عباس.
روى عنه: ابنه هارون بن عنترة، أبو عبد الملك، وعبد الله بن عمرو بن مرة الشيباني، وأبو سنان الشيباني.
الفاء
فروخ بن النعمان
أبو عياش المعافري.عن: علي، ومعاذ، وابن مسعود، وعبادة بن الصامت، وغيرهم.
حدث بمصر.
روى عنه: يزيد بن أبي حبيب، وبكر بن سواد، وخالد بن أبي عمران.
ذكره ابن يونس.
القاف
قبيصة بن ذؤيب
أبو سعيد الخزاعي المدني، الفقيه.
يقال: إنه ولد عام الفتح، وأتي به النبي صلى الله عليه وسلم بعد موت أبيه ليدعو له.
روى عن: أبي بكر، وعمر، وأبي الدرداء، وعبد الرحمن بن عوف، وبلال، وعبادة بن الصامت، وتميم الداري، وغيرهم.
روى عنه: ابنه إسحاق، ومكحول، ورجاء بن حيوة، وأبو الشعثاء جابر بن زيد، وأبو قلابة الجرمي، وإسماعيل بن أبي المهاجر، والزهري، وهارون بن رياب. وآخرون.
وكان على الخاتم والبريد لعبد الملك بن مروان، وسكن دمشق، وأصيبت عينه يوم الحرة، وله دارٌ بباب البريد.
وكناه ابن سعد: أبا إسحاق، وقال: شهد أبوه ذؤيب بن حلحلة مع رسول الله صلى الله عليه وسلم الفتح، وكان يسكن قديداً، وكان قبيصة آثر الناس عند عبد الملك، وكان على الخاتم والبريد، فكان يقرأ الكتب إذا وردت، ثم يدخل بها على الخليفة، وكان ثقةً مأموناً كثير الحديث. مات سنة ست أو سبع وثمانين.
وقال البخاري: سمع أبا الدرداء، وزيد بن ثابت.
وقال أبو الزناد: كان عبد الملك بن مروان رابع أربعةٍ في الفقه والنسك، هو وابن المسيب، وعروة، وقبيصة بن ذؤيب.

وقال محمد بن راشد المكحولي: ثنا حفص بن نبيه الخزاعي، عن أبيه، أن قبيصة بن ذؤيب كان معلم كتاب.
وعن مجالد بن سعيد قال: كان قبيصة كاتب عبد الملك.
وعن مكحول قال: ما رأيت أحداً أعلم من قبيصة.
وعن الشعبي أنه قال: كان قبيصة أعلم الناس بقضاء زيد بن ثابت. وروى ابن لهيعة، عن ابن شهاب قال: كان قبيصة بن ذؤيب من علماء هذه الأمة.
قال علي بن المدائني وجماعة: توفي سنة ست وثمانين، وقيل سنة سبعٍ أو سنة ثمانٍ.
قدامة بن عبد الله
بن عمار الكلابي.
له صحبة، ورأى النبي صلى الله عليه وسلم يرمي الجمار، رواه عنه أيمن بن نابل المكي أحد صغار التابعين.
قيس بن عائذ
أبو كاهل الأحمسي، نزيل الكوفة.رأى رسول الله صلى الله عليه وسلم يخطب على ناقةٍ، وحبشي ممسكٌ بخطامها.
رواه أحمد في مسنده، ثنا محمد بن عبيد، عن إسماعيل بن أبي خالد، عنه.
قيس بن عباد سوى ق
أبو عبد الله القيسي الضبعي البصري، روى عن: عمر، وعلي، وأبي بن كعب، وأبي ذر، وعمار بن ياسر، وجماعة.
روى عنه: الحسن، وابن سيرين، وأبو مجلز لاحق بن حميد، وأبو نضرة المنذر بن مالك، وغيرهم.
وكان كثير العبادة والغزو، ولكنه شيعي، وقد رحل إلى المدينة، وصلى مع عمر.
وروى الحكم بن عطية، عن النضر بن عبد الله: أن قيس بن عباد وفد إلى معاوية، فكساه ريطةً من رياط مصر، فرأيتها عليه قد شق علمها.
وقال ابن سعد: كان ثقةً قليل الحديث.
وقال يونس المؤدب: ثنا عبيد الله بن النضر، عن أبيه، عن قيس بن عباد: أنه كانت له فرسٌ عربية، كلما نتجت مهراً حمل عليه - إذا أدرك - في سبيل الله، وكان إذا صلى بهم الغداة لم يزل يذكر الله حتى يرى السقائين قد مروا بالماء، مخافة أن يصير أجاجاً أو يصير غوراً، أو حتى تطلع الشمس من مطلعها، مخافة أن تطلع من مغربها.
وعن أبي مخنف قال: عاش قيس بن عباد حتى قاتل مع ابن الأشعث، وبلغ الحجاج فعائله، وأنه يلعن عثمان، فأرسل إليه فضرب عنقه.
قلت: ابن مخنف واهٍ.
قيصر الدمشقي.
عن ابن عمر.
وعنه: مكحول، ويزيد بن أبي حبيب، وجعفر بن ربيعة.
قال أبو حاتم: ليس به بأس.
الكاف
كثير بن العباس
م د ن - بن عبد المطلب بن هاشم الهاشمي.
روى عن: أبيه، وعمر، وعثمان، وأخيه عبد الله بن عباس.
وقيل إنه ولد في عهد النبي صلى الله عليه وسلم، روى عنه: الأعرج، والزهري، وأبو الأصبغ مولى بني سليم.
قال مصعب بن عبد الله: كان فقيهاً فاضلاً لا عقب له، وأمه أم ولد.
وقال ابن أبي الزناد: كان يسكن بقريةٍ على فراسخ من المدينة.
وورد أنه كان من أعبد الناس، رحمه الله.
كليب بن شهاب
بن المجنون الجرمي الكوفي.
روى عن: أبيه، وعلي، وأبي موسى الأشعري، وأبي هريرة، وجماعة.
روى عنه: ابنه عاصم، وإبراهيم بن مهاجر.
ووثقه أبو زرعة، وغيره.
كميل بن زياد
ابن نهيك بن هيثم النخعي الصهباني الكوفي.
حدث عن: عمر، وعثمان، وعلي، وابن مسعود، وأبي هريرة.
روى عنه: عبد الرحمن بن عابس، والعباس بن ذريح، وعبد الله بن يزيد الصهباني، وأبو إسحاق السبيعي، والأعمش.
وقدم دمشق زمن عثمان، وشهد صفين مع علي، وكان شريفاً مطاعاً ثقةً عابداً على تشيعه، قليل الحديث، قتله الحجاج.
قاله ابن سعد.
وقال المدائني: وفي الكوفة من العباد: أويس، وعمرو بن عنبسة، ويزيد بن معاوية النخعي، والربيع بن خثيم، وهمام بن الحارث، ومعضد الشيباني، وجندب بن عبد الله، وكميل بن زياد.
ووثقه ابن معين، وغيره.
وقال محمد بن عبد الله بن عمار: كميل رافضي ثقة.
وقال هشام بن عمار: ثنا أيوب بن حسان، ثنا محمد بن عبد الرحمن قال: منع الحجاج النخع أعطياتهم حتى يأتوه بكميل بن زياد، فلما رأى ذلك كميل أقبل على قومه فقال: أبلغوني الحجاج فأبلغوه، فقال الحجاج: يا أهل الشام، هذا كميل الذي قال لعثمان أقدني من نفسك، فقال كميل: فعرف حقي، فقلت: أما إذ أقدتني فهو لك هبة، فمن كان أحسن قولاً أنا أو هو، فذكر الحجاج علياً، فصلى عليه كميل، فقال الحجاج: والله لأبعثن إليك إنساناً أشد بغضاً لعلي من حبك له، فبعث إليه ابن أدهم الحمصي فضرب عنقه.
وقال المدائني: مات كميل سنة اثنتين وثمانين، وهو ابن تسعين سنة.

أنبأ ربا، عن محمد بن أبي زيد، أنبأ محمود بن إسماعيل، أنبأ ابن فادشاه، ثنا الطبراني، ثنا علي بن عبد العزيز، ثنا عبد الله بن رجاء، أنبأ إسرائيل، عن أبي إسحاق، عن كميل بن زياد، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " ألا أدلك على كنزٍ من كنوز الجنة " - قلت: بلى. قال: " لا حول ولا قوة إلا بالله، ولا منجى من الله إلا إليه " .
الميم
محمد بن أسامة بن زيد
بن حارثة الكلبي، ابن حب رسول الله صلى الله عليه وسلم.
مدني قليل الرواية.
روى عن أبيه.
روى عنه: سعيد بن عبيد بن السباق، وعبد الله بن محمد بن عقيل، وعبد الله بن دينار، ويزيد بن قسيط.
وثقه ابن سعد، يقال: توفي سنة ستٍ وتسعين.
محمد بن إياس بن البكير
بن عبد ياليل الليثي المدني، من أولاد البدريين.
روى عن: عائشة، وأبي هريرة، وابن عباس.
روى عنه، أبو سلمة بن عبد الرحمن، ونافع، ومحمد بن عبد الرحمن بن ثوبان.
محمد بن حاطب
ورخه أبو نعيم في سنة ستٍ وثمانين.وقد مر في الطبقة الماضية.
محمد بن سعد
- سوى د. - بن أبي وقاص، أبو القاسم الزهري.
روى عن: أبيه، وعثمان، وأبي الدرداء.
روى عنه: ابناه إبراهيم، وإسماعيل، وأبو إسحاق السبيعي، ويونس بن جبير، وإسماعيل بن أبي خلد، وجماعة.
له أحاديث عديدة، وأسر يوم دير الجماجم، فقتله الحجاج.
محمد بن علي بن أبي طالب
أبو القاسم الهاشمي، ابن الحنفية، واسمها خولة بنت جعفر من سبي اليمامة، وهي من بني حنيفة.
ولد في صدر خلافة عمر، ورأى عمر.
وروى عن: أبيه، وعثمان، وعمار بن ياسر، وأبي هريرة، وغيرهم.
روى عنه: بنوه الحسن، وعبد الله، وعمر، وإبراهيم، وعون، وعبد الله بن محمد بن عقيل، وسالم بن أبي الجعد، ومنذر الثوري، وعمرو بن دينار، وأبو جعفر محمد بن علي، وجماعة.
ووفد على معاوية، وعلى عبد الملك.
قال أبو عاصم النبيل: صرع محمد بن الحنفية مروان يوم الجمل وجلس على صدره، فلما وفد على ابنه ذكره بذلك، فقال: عفواُ يا أمير المؤمنين، فقال: والله ما ذكرت ذلك وأنا أريد أن أكافئك به.
قال الزبير بن بكار: سمته الشيعة المهدي، فأخبرني عمي قال: قال كثير عزة:
هو المهدي أخبرناه كعبٌ ... أخو الأحبار في الحقب الخوالي
فقيل لكثير: ولقيت كعباً - قال: قلته بالوهم.
وقال أيضاً:
ألا إن الأئمة من قريشٍ ... ولاة الحق أربعة سواء
علي والثلاثة من بنيه ... هم الأسباط ليس بهم خفاء
فسبطٌ سبط إيمان وبر ... وسبطٌ غيبته كربلاء
وسبطٌ لا تراه العين حتى ... يقود الخيل يقدمها لواء
تغيب لا يرى عنهم زماناً ... برضوى عنده عسلٌ وماء
قال الزبير: وكانت شيعة محمد بن علي يزعمون أنه لم يمت.
وفيه يقول السيد الحميري:
ألا قل للوصي فدتك نفسي ... أطلت بذلك الجبل المقاما
أضر بمعشرٍ والوك منا ... وسموك الخليفة والإماما
وعادوا فيك أهل الأرض طر ا ... مقامك عنهم ستين عاماً
وما ذاق ابن خولة طعم موتٍ ... ولا وارت له أرضٌ عظاما
لقد أمسى بمورق شعب رضوى ... تراجعه الملائكة الكلاما
وإن له به لمقيل صدقٍ ... وأنديةً تحدثه كراما
هدانا الله إذ حزتم لأمرٍ ... به وعليه نلتمس التمام
تمام مودة المهدي حتى ... تروا راياتنا تترى نظاما
وقال السيد أيضاً:
يا شعب رضوى ما لمن بك لا يرى ... وبنا إليه من الصبابة أولق
حتى متى - وإلى متى - وكم المدى - ... يا بن الوصي وأنت حي ترزق
وقال ابن سعد: مولده في خلافة أبي بكر.
وقال الواقدي: ثنا ابن أبي الزناد، عن هشام بن عروة، عن فاطمة بنت المنذر، عن أسماء بنت أبي بكر، قالت: رأيت أم محمد بن الحنفية سنديةً سوداء، وكانت أمةً لبني حنيفة، ولم تكن منهم، وإنما صالحهم خالد بن الوليد على الرقيق، ولم يصالحهم على أنفسهم.

وقال فطر بن خليفة، عن منذر: سمعت ابن الحنفية قال: كانت رخصةً لعلي رضي الله عنه قال: يا رسول الله إن ولد لي بعدك ولدٌ أسميه باسمك، وأكنه بكنيتك - قال: نعم.
قلت: وكان يكنى أيضاً بأبي عبد الله، فقال أبو مالك الأشجعي: ثنا سالم بن أبي الجعد أنه كان مع ابن الحنفية في الشعب، فقلت له ذات يوم: يا أبا عبد الله. وذكر النسائي الكنيتين.
وعن ابن الحنفية قال: ولدت لسنتين بقيتا من خلافة عمر.
رواه محمد بن حميد، بإسنادٍ صحيحٍ إلى ابن الحنفية، لكن ابن حميد ضعيف.
وقد قال زيد بن الحباب: ثنا الربيع بن منذر الثوري، حدثني أبي، سمع ابن الحنفية يقول: دخل عمر وأنا عند أختي أم كلثوم، فضمني وقال: ألطفيه بالحلواء.
وقال عبد الواحد بن أيمن: جئت محمد بن الحنفية وهو مكحول مخضوب بحمرة، وعليه عمامة سوداء.
وقال سالم بن أبي حفصة، عن منذر، عن ابن الحنفية قال: حسن وحسين خير مني، ولقد علما أنه كان يستخليني دونهما، وأني صاحب البغلة الشهباء وقال الزهري: قال رجل لمحمد بن الحنفية: ما بال أبيك كان يرمي بك في مرامٍ لا يرمي فيها الحسن والحسين - قال: لأنهما كانا خديه، وكنت يده، فكان يتوقى بيده عن خديه.
وقال غيره: لما جاء نعي معاوية خرج الحسين وابن الزبير إلى مكة، وأقام ابن الحنفية حتى سمع بدنو جيش مسرفٍ أيام الحرة، فرحل إلى مكة، فقعد مع ابن عباس، فلما مات يزيد دعاهما ابن الزبير إلى بيعته، فأبيا حتى تجتمع له البلاد، فكاشرهما، ثم وقع بينهم شر، وغلظ الأمر حتى خافاه، ومعهما النساء والذرية، فأساء جوارهم وحصرهم، وأظهر شتم ابن الحنفية، وأمرهم وبني هاشم أن يلزموا شعبهم بمكة، وجعل عليهم الرقباء، وقال فيما قال: والله لتبايعن أو لأحرقنكم بالنار، فخافوا.
قال سليم بن عامر: فرأيت ابن الحنفية محبوساً بزمزم، فقلت: لأدخلن عليه، فدخلت فقلت: ما لك وهذا الرجل - قال: دعاني إلى البيعة. فقلت: إنما أنا من المسلمين، فإذا اجتمعوا عليك، فأنا كأحدهم. فلم يرض بهذا، فاذهب، فأقريء ابن عباسٍ السلام وقل: ما ترى - فدخلت على ابن عباس وهو ذاهب البصر، فقال: من أنت - قلت: من الأنصار. قال: رب أنصاريٍ هو أشد علينا من عدونا، فقلت: لا تخف، أنا ممن لك كله، وأخبرته، فقال: قل له لا تطعه ولا نعمة عينٍ، إلا ما قلت، ولا تزده عليه، فأبلغته، فهم أن يقدم الكوفة؛ وبلغ ذلك المختار بن أبي عبيد، فثقل عليه قدومه.
قلت: وقد كان يدعو إليه قال: إن في المهدي علامة يقدم بلدكم هذا، فيضربه رجلٌ في السوق ضربةً بالسيف لا تضره ولا تحيك فيه. فبلغ ذلك ابن الحنفية، فأقام، فقيل له: لو بعثت إلى شيعتك بالكوفة فأعلمتهم ما أنتم فيه، فبعث أبا الطفيل عامر بن واثلة إلى شيعتهم بالكوفة، فقدم عليهم وقال: إنا لا نأمن ابن الزبير على هؤلاء، وأخبرهم بما هم فيه من الخوف، فجهز المختار بعثاً إلى مكة، فانتدب منه أربعة آلاف، فعقد لأبي عبد الله الجدلي عليهم، وقال له: سر، فإن وجدت بني هاشم في الحياة فكن لهم أنت ومن معك عضداً، وانفذ لما أمروك به، وإن وجدت ابن الزبير قد قتلهم، فاعترض أهل مكة حتى تصل إلى ابن الزبير، ثم لا تدع من آل الزبير شعراً ولا ظفراً. وقال: يا شرطة الله، لقد أكرمكم الله بهذا المسير، ولكم بهذا الوجه عشر حججٍ وعشر عمر.
فساروا حتى أشرفوا على مكة، فجاء المستغيث: أعجلوا، فما أراكم تدركونهم، فانتدب منهم ثمانمائة، عليهم عطية بن سعد العوفي، فأسرعوا حتى دخلوا مكة، فكبروا تكبيرةً سمعها ابن الزبير، فانطلق هاباً، وتعلق بأستار الكعبة، وقال: أنا عائذ الله.

قال عطية: ثم ملنا إلى ابن عباس، وابن الحنفية، وأصحابهما في دورٍ وقد جمع لهم الحطب، فأحيط بهم الحطب حتى بلغ رؤوس الجدر، لو أن ناراً تقع فيه ما رؤي منهم أحدٌ، فأخرناه عن الأبواب، فأقبل أصحاب ابن الزبير، فكنا صفين نحن وهم في المسجد نهارنا، ولا ننصرف إلا إلى الصلاة حتى أصبحنا، وقدم أبو عبد الله الجدلي في الجيش، فقلنا لابن عباس وابن الحنفية: ذرونا نرح الناس من ابن الزبير، فقالا: هذا بلد حرمه الله ما أحله لأحدٍ إلا للنبي صلى الله عليه وسلم ساعةً، فامنعونا وأجيرونا، قال: فتحملوا، وإن منادياً لينادي في الجبل، ما غنمت سريةٌ بعد نبيها ما غنمت هذه السرية، إن السرية إنما تغنم الذهب والفضة، وإنما غنمتم دماءنا، فخرجوا بهم حتى أنزلوهم منى، ثم انتقلوا إلى الطائف وأقاموا.
وتوفي ابن عباس، فصلى عليه ابن الحنفية، وبقينا مع ابن الحنفية، فلما كان الحج وحج ابن الزبير وافى ابن الحنفية في أصحابه إلى عرفة، فوقف ووافى نجدة بن عامر الحنفي الحروري في أصحابه، فوقف ناحيةً، وحجت بنو أمية على لواءٍ، فوقفوا بعرفة.
وعن محمد بن جبير أن ابن الزبير أقام الحج تلك السنة، وحج ابن الحنفية في الخشبية، وهو أربعة آلاف، نزلوا في الشعب الأيسر من منى، ثم ذكر أنه سعى في الهدنة والكف حتى حجت كل طائفة من الطوائف الأربع، قال: ووقفت تلك العشية إلى جنب غبن الحنفية، فلما غابت الشمس التفت إلي فقال: يا أبا سعيد ادفع، ودفعت معه، فكان أول من دفع.
وقال الواقدي: حدثني جعفر بن محمد بن خالد بن الزبير، عن عثمان بن عروة، عن أبيه: ح، ونا إسحاق بن يحيى بن طلحة، وغيره، قالوا: كان المختار لما قدم الكوفة أشد شيءٍ على ابن الزبير، وجعل يلقي إلى الناس أن ابن الزبير كان يطلب هذا الأمر لأبي القاسم - يعني ابن الحنفية - ثم ظلمه إياه، وجعل يذكر ابن الحنفية وحاله وورعه، وأنه يدعو له، وأنه بعثه، وأنه كتب له كتاباً، وكان يقرأه على من يثق به ويبايعونه سراً، فشك قومٌ وقالوا: أعطينا هذا الرجل عهودنا أن زعم أنه رسول محمد بن الحنفية، وابن الحنفية بمكة، ليس هو منا ببعيد، فشخص منهم قومٌ فأعلموه أمر المختار، فقال: نحن قومٌ حيث ترون محبوسون، وما أحب أن لي الدنيا بقتل مؤمن، ولوددت أن الله انتصر لنا بمن شاء، فاحذروا الكذابين، وانظروا لأنفسكم ودينكم، فذهبوا على هذا.
وجعل أمر المختار يكبر كل يومٍ ويغلظ، وتتبع قتلة الحسين فقتلهم، وبعث ابن الأشتر في عشرين ألفاً إلى عبيد الله بن زياد فقتله، وبعث المختار برأسه إلى محمد بن الحنفية وعلي بن الحسين، فدعت بنو هاشم للمختار، وعظم عندهم.
وكان ابن الحنفية يكره أمره، ولا يحب كثيراً مما يأتي به.
ثم كتب إليه المختار: لمحمد بن علي، من المختار الطالب بثأر آل محمد.
وقال ليث بن أبي سليم، عن منذر الثوري، عن ابن الحنفية قال: سمعت أبا هريرة يقول: لا حرج إلا في دم امرئٍ مسلمٍ. فقلت لابن الحنفية: تطعن على أبيك - قال: لست أطعن على أبي، بايع أبي أولو الأمر، فنكث ناكثٌ فقاتله، ومرق مارقٌ فقاتله، وإن ابن الزبير يحسدني على مكاني هذا، ود أني ألحد في الحرم كما ألحد.
وقال قبيصة: ثنا سفيان، عن الحارث الأزدي قال: قال ابن الحنفية: رحم الله امرأً أغنى نفسه، وكف يده، وأمسك لسانه، وجلس في بيته له ما احتسب وهو مع من أحب ألا إن أعمال بني أمية أسرع فيهم من سيوف المسلمين، ألا إن لأهل الحق دولةً يأتي بها الله إذا شاء، فمن أدرك ذلك منكم ومنا كان عندنا في السنام الأعلى، ومن يمت فما عند الله خيرٌ وأبقى.
وقال أبو عوانة: ثنا أبو جمرة قال: كانوا يسلمون على محمد بن علي: سلام عليك يا مهدي، فقال: أجل، أنا رجلٌ مهدي، أهدي إلى الرشد والخير، اسمي محمد، فليقل أحدكم إذا سلم: سلامٌ عليك يا محمد، أو يا أبا القاسم.

وقال ابن سعد: قالوا: وقتل المختار سنة ثمانٍ وستين، فلما دلت سنة تسعٍ أرسل ابن الزبير أخاه عروة إلى محمد بن الحنفية أن أمير المؤمنين يقول لك: إني غير تاركك أبداً حتى تبايعني، أو أعيدك في الحبس، وقد قتل الله الكذاب الذي كنت تدعي نصرته، وأجمع أهل العراق علي، فبايع، وإلا فهي الحرب بيني وبينك. فقال: ما أسرع أخاك على قطع الرحم والاستخفاف بالحق، وأغفله من تعجيل عقوبة الله، ما يشك أخوك في الخلود، والله ما بعثت المختار داعياً ولا ناصراً، وللمختار كان أشد انقطاعاً إليه منه إلينا، فإن كان كذاباً فطالما قر به على كذبه، وإن كان غير ذلك فهو أعلم به، وما عندي خلاف، ولو كان عندي خلاف ما أقمت في جواره، ولخرجت إلى من يدعوني، ولكن ها هنا، والله لأخيك قرن يطلب مثل ما يطلب أخوك، كلاهما يقاتلان على الدنيا، عبد الملك بن مروان، والله لكأنك بجيوشه قد أحاطت برقبة أخيك، وإني لأحسب أن جوار عبد الملك خير لي من جوار أخيك، ولقد كتب إلي يعرض علي ما قبله ويدعوني إليه. قال عروة: فما يمنعك من ذلك - قال: أستخير الله، وذلك أحب إلى صاحبك. فقال بعض أصحاب ابن الحنفية: والله لو أطعتنا لضربنا عنقه، فقال: وعلى ماذا جاء برسالةٍ من أخيه، وليس في الغدر خير، وأنتم تعلمون أن رأيي لو اجتمع الناس علي كلهم إلا إنسان واحد لما قاتلته. فانصرف عروة فأخبر أخاه وقال: والله ما أرى أن تعرض له، دعه فليخرج عنك، ويغيب وجهه، فعبد الملك أمامه لا يتركه يحل بالشام حتى يبايعه، وهو لا يفعل أبداً، حتى يجتمع عليه الناس، فإما حبسه أو قتله.
وقال أبو سلمة التبوذكي: ثنا أبو عوانة، عن أبي جمرة قال: كنت مع محمد بن علي، فسرنا من الطائف إلى أيلة، بعد موت ابن عباس بزيادةٍ على أربعين ليلة، وكان عبد الملك قد كتب لمحمد عهداً، على أن يدخل في أرضه هو وأصحابه، حتى يصطلح الناس على رجلٍ، فلما قدم محمدٌ الشام كتب إليه عبد الملك: إما أن تبايعني، وإما أن تخرج من أرضي، ونحن يومئذٍ سبعة آلاف، فبعث إليه: على أن تؤمن أصحابي. ففعل، فقام فحمد الله، وأثنى عليه، ثم قال: فقام فحمد الله، وأثنى عليه، ثم قال: إن الله ولي الأمور كلها، وحاكمها، ما شاء الله كان، وما لم يشأ لم يكن، كل ما هو آتٍ قريب، عجلتم بالأمر قبل نزوله، والذي نفسي بيده إن في أصلابكم لمن يقاتل مع آل محمدٍ ما يخفى على أهل الشرك أمر آل محمد، وأمر آل محمد مستأخر، والذي نفس محمد بيده ليعودن فيهم كما بدأ، الحمد لله الذي حقن دماءكم، وأحرز دينكم، من أحب منكم أن يأتي مأمنه إلى بلده آمناً محفوظاً فليفعل. فبقي معه تسعمائة رجلٍ، فأحرم بعمرة وقلد هدياً، فلما أردنا أن ندخل الرحم تلقتنا خيل ابن الزبير، فمنعتنا أن ندخل، فأرسل إليه محمد: لقد خرجت وما أريد أن أقاتلك، ورجعت وما أريد أن أقاتلك، دعنا ندخل، فلنقض نسكنا، ثم نخرج عنك. فأبى، ومعنا البدن قد قلدناها، فرجعنا إلى المدينة، فكنا بها حتى قدم الحجاج، وقتل ابن الزبير، ثم سار إلى العراق، فلما سار مضينا فقضينا نسكنا، وقد رأيت القمل يتناثر من محمد بن الحنفية، ثم رجعنا إلى المدينة، فمكث ثلاثة أشهر، ثم توفي.
قلت: هذا خبر صحيح، وفيه أنهم قضوا نسكهم بعد عدة سنين.
وقال ابن شعبان: أنبأ محمد بن عمر، ثنا عبد الله بن جعفر، عن صالح بن كيسان، عن الحسن بن محمد بن الحنفية قال: لم يبايع أبي الحجاج لما قتل ابن الزبير، فبعث إليه: قد قتل عدو الله. فقال أبي: إذا بايع الناس بايعت. قال: والله لأقتلنك، قال: إن لله في كل يومٍ ثلاثمائة وستين لحظةً، في كل لحظةٍ منها ثلاثمائة وستون قضية، فلعله أن يكفيناك في قضية. قال: فكتب بذلك الحجاج إلى عبد الملك، فأتاه كتابه فأعجبه، وكتب به إلى صاحب الروم، وذلك أن ملك الروم كتب إليه يتهدده، أنه قد جمع له جموعاً كثيرةً.
ثم كتب عبد الملك: قد عرفنا أن محمداً ليس عنده خلاف، وهو يأتيك ويبايعك فارفق به. فلما اجتمع الناس قال ابن عمر له: ما بقي شيءٌ، فبايع، فكتب بالبيعة إلى عبد الملك، وبايع الحجاج.
وقال إسحاق بن منصور السلولي: ثنا الربيع بن المنذر، عن أبيه، أنه رأى على محمد بن الحنفية حبرة تجلل الغزار، وكان له برنس خز.
وقال ابن عيينة: ثنا أبو إسحاق الشيباني: أنه رأى محمد بن الحنفية بعرفة واقفاً، عليه مطرف خز.

وقال يعلى بن عبيد: ثنا سفيان بن دينار قال: رأيت محمد بن الحنفية ورأسه ولحيته مخضوبين بالحناء والكتم.
وروى إسرائيل، عن عبد الأعلى: أن ابن الحنفية سئل عن الخضاب بالوسمة، فقال: هو خضابنا أهل البيت.
وقال يعقوب بن شيبة: ثنا صالح بن عبد الله الترمذي، ثنا محمد بن الفضيل، عن سالم بن أبي حفصة، عن منذر الثوري قال: رأيت محمد بن الحنفية يتلوى على فراشه وينفخ، فقالت امرأته: يا مهدي ما يلويك من أمر عدوك - هذا ابن الزبير. قال: والله ما بي هذا، ولكن بي ما يؤتى في حرمه غداً، ثم رفع يديه إلى السماء: فقال: اللهم إنك تعلم أني كنت أعلم مما علمتني أنهلا يخرج منها إلا قتيلاً يطاف به في الأسواق.
عثمان بن أبي شيبة: ثنا محمد بن الحسن الأسدي، ثنا عبد ربه أبو شهاب، عن ليث، عن محمد بن بشر، عن محمد بن الحنفية قال: أهل بيتين من العرب يتخذهم الناس أنداداً من دون الله، نحن، وبنو عمنا هؤلاء، يعني بني أمية.
وقال أبو زبيد عنتر، عن سالم بن أبي حفصة، عن منذر، عن ابن الحنفية قال: نحن أهل بيتين من قريش، نتخذ من دون الله أنداداً، نحن، وبنو عمنا.
وروى ابن المبارك، عن يحيى بن سعيد المدني - وليس بالأنصاري - قال: رأى محمد بن الحنفية أنه لا يموت حتى يملك أمر الناس، فأرسل إلى سعيد بن المسيب فسأله فقال: لا يملك ولا أحدٌ من ولده، وإن هذا الملك من بني أبيك لفي غيرك.
وقال محمد بن فضيل، عن رضا بن أبي عقيل، عن أبيه قال: كنا جلوساً على باب ابن الحنفية في الشعب، فخرج إلينا غلام فقال: يا معشر الشيعة، إن أبي يقرئكم السلام، ويقول لكم: إنا لا نحب اللعانين ولا الطعانين، ولا نحب مستعجلي القدر.
وقال سفيان الثوري، عن أبيه: إن الحجاج أراد أن يضع رجله على المقام، فزجره ابن الحنفية.
وقال الواقدي: إن زيد بن السائب قال: سألت عبد الله بن محمد بن الحنفية: أين دفن أبوك - فقال: بالبقيع، قلت: أي سنة - قال: سنة إحدى وثمانين، وهو ابن خمس وستين سنة، مات في المحرم.
وقال أبو عبيد، والفلاس: توفي سنة إحدى وثمانين.
وقال أبو نعيم: توفي سنة ثمانين.
وقال المدائني: توفي سنة ثلاثٍ وثمانين. وهذا غلط.
وقال علي بن المدائني: توفي سنة اثنتين أو ثلاثٍ وتسعين، وهذا أفحش مما قبله.
ماهان الحنفي
أبو سالم الأعور الكوفي، ويقال له المسبح.
روى عن: ابن عباس، وغيره.
وعنه: عمار الدهني، وجعفر بن أبي المغيرة، وطلحة بن الأعلم، وجماعة.
قال فضيل بن غزوان: كان لا يفتر من التسبيح، فأخذه الحجاج وصلبه، وكان يسبح ويعقد، قال: فطعن، وقد عقد تسعاً وستين.
وقال إبراهيم بن أبي حنيفة: رأيت ماهان الحنفي حيث صلب، فجعل يسبح حتى عقد على تسعٍ وعشرين، فطعن، فرأيته بعد شهرٍ عاقداً عليها، وكنا نؤمر بالحرس على خشبته، فنرى عنده الضوء.
قال أبو داود السجستاني: قطع الحجاج أربعته وصلبه.
وقال البخاري: قتل الحجاج ماهان أبا سالم الحنفي، قال: وقال بعضهم: ماهان أبو صالح، وهو وهم.
قال ابن أبي عاصم: قتل سنة ثلاثٍ وثمانين.
محمد بن عمير بن عطارد
بن حاجب، أبو عمير التميمي، الدارمي، الكوفي.أرسل عن النبي صلى الله عليه وسلم.
رواه أبو عمران الجوني.
وكان سيد أهل الكوفة، وأجود مضر، وصاحب ربع تميم.
وفد على عبد الملك بن مروان، ثم سار إلى أخيه عبد العزيز بن مروان، وقد شهد صفين مع علي.
وقيل فيه:
علمت معد والقبائل كلها ... أن الجواد محمد بن عطارد
مرثد بن عبد الله
أبو الخير اليزني المصري. ويزن بطنٌ من حمير.
روى عن: أبي أيوب الأنصاري، وأبي بصرة الغفاري، وزيد بن ثابت، وعمرو بن العاص، وعقبة بن عامر، وعبد الله بن عمرو، وجماعة. وكان يلزم عقبة.
روى عنه: عبد الرحمن بن شماسة، وجعفر بن ربيعة، ويزيد بن أبي حبيب، وعبيد الله بن أبي جعفر، وعياش بن عباس القتباني، وغيرهم.
وكان أحد الأئمة الأعلام.
وقال أبو سعيد بن يونس: كان مفتي أهل مصر في أيامه، وكان عبد العزيز بن مروان، يعني أمير مصر، يحضره مجلسه للفتيا، قال: وقال ابن عون: توفي سنة تسعين.
مرة الطيب
ويلقب أيضاً مرة الخير، لعبادته وخيره، وهو ابن شراحيل الهمداني الكوفي.
مخضرم كبير القدر.
روى عن: أبي بكر، وعمر، وأبي ذر، وابن مسعود، وأبي موسى الأشعري.

روى عنه: أسلم الكوفي، وزبيد اليامي، وإسماعيل السدي، وحصين بن عبد الرحمن، وعطاء بن السائب، وإسماعيل بن أبي خالد، وجماعة.
وثقه يحيى بن معين.
ابن عيينة: سمعت عطاء بن السائب يقول: رأيت مصلى مرة الهمداني مثل مبرك البعير.
وقال عطاء أو غيره: كان مرة يصلي كل يومٍ ستمائة ركعة.
ونقل عنه أنه سجد حتى أكل التراب جبهته.
المستورد بن الأحنف الكوفي
عن: ابن مسعود، وحذيفة، وصلة بن زفر.
روى عنه: سعد بن عبيدة، وعلقمة بن مرثد، وأبو حصين عثمان بن عاصم.
وثقه علي بن المديني.
مسعود بن الحكم
بن الربيع، أبو هارون الأنصاري، الزرقي، المدني.
ولد في حياة النبي صلى الله عليه وسلم.
وروى عن: عمر، وعلي، وعبد الله بن حذافة السهمي.
روى عنه: بنوه عيسى، وإسماعيل، وقيس، ويوسف، ومحمد بن المنكدر، والزهري، وأبو الزناد.
قال الواقدي: كان سرياً مثرياً ثقة.
وقال خليفة: مات سنة تسعين.
معاذة بنت عبد الله
أم الصهباء العدوية، العابدة البصرية.
روت عن: علي، وعائشة، وهشام بن عامر الأنصاري.
روى عنها: أبو قلابة الجرمي، ويزيد الرشك، وعاصم الأحول، وأيوب، وعمر بن ذر، وإسحاق بن سويد، وآخرون.
ووثقها ابن معين.
وبلغنا أنها كانت تحيي الليل وتقول: عجبت لعينٍ تنام وقد علمت طول الرقاد في ظلم القبور.
ولما قتل زوجها صلة بن أشيم وابنها في بعض الحروب، اجتمع النساء عندها، فقالت: مرحباً بكن إن كنتن جئتن لتهنئنني، وإن كنتن جئتن لغير ذلك فارجعن.
وكانت تقول: والله ما أحب البقاء إلا لأتقرب إلى ربي بالوسائل، لعله يجمع بيني وبين أبي الصهباء وولده في الجنة.
ورخها ابن الجوزي في سنة ثلاثٍ وثمانين.
معبد بن سيرين
أخو محمد، ومولى أنس بن مالك، وهو أقدم إخوته مولداً ووفاةً.
روى عن: عمر، وأبي سعيد الخدري.
روى عنه: أخوان محمد، وأنس.
معبد الجهني البصري
أول من تكلم بالقدر.روى عن: ابن عباس، ومعاوية، وابن عمر، وعمران بن حصين، وحمران بن أبان، وغيرهم.
روى عنه: معاوية بن قرة، وزيد بن رفيع، وقتادة، ومالك بن دينار، وعوف الأعرابي، وسعد بن إبراهيم، وآخرون.
وثقه ابن معين.
وقال أبو حاتم: صدوق في الحديث.
قلت: هو معبد بن عبيد الله بن عويمر، ويقال: معبد بن عبد الله بن عكيم، ولد الذي روى: " لا تنتفعوا من الميتة بإهابٍ ولا عصب " .
وقيل: هو معبد بن خالد.
وكان من أعيان الفقهاء بالبصرة.
قال يعقوب بن شيبة: حدثني محمد بن إسحاق بن أحمد، عمن حدثه، عن عبد الملك بن عمير قال: اجتمعت القراء إلى معبد الجهني، وكان ممن شهد دومة الجندل موضع الحكمين، فقالوا له: قد طال أمر هذين الرجلين، فلو لقيتهما فسألتهما عن بعض أمرهما، فقال: لا تعرضوني لأمرٍ أنا له كارهٌ، والله ما رأيت كهذا الحي من قريش، كأن قلوبهم أقفلت بأقفال الحديد، وأنا صاير إلى ما سألتم، قال معبد: فخرجت فلقيت أبا موسى الأشعري، فقلت له: صحبت رسول الله صلى الله عليه وسلم، فكنت من صالحي أصحابه، واستعملك، وقبض وهو عنك راضٍ، وقد وليت أمر هذه الأمة، فانظر ما أنت صانعٌ، فقال: يا معبد غداً ندعو الناس إلى رجلٍ لا يختلف فيه اثنان، فقلت في نفسي: أما هذا فقد عزل صاحبه، فطمعت في عمرو بن العاص، فخرجت فلقيته وهو راكب بغلته يريد المسجد، فأخذت بعنانه، فسلمت عليه فقلت: يا أبا عبد الله، إنك قد صحبت رسول الله صلى الله عليه وسلم، فكنت من صالحي أصحابه، قال: بحمد الله. قلت: واستعملك، وقبض راضياً عنك. قال: بمن الله. ثم نظر إلي شزراً، فقلت: قد وليت أمر هذه الأمة، فانظر ما أنت صانعٌ، فنزع عنانه من يدي، ثم قال: إيهاً تيس جهينة، ما أنت وهذا - لست من أهل السر ولا العلانية، والله ما ينفعك الحق ولا يضرك الباطل، فأنشأ معبد يقول:
إني لقيت أبا موسى فأخبرني ... بما أردت وعمرو ضن بالخبر
شتان بين أبي موسى وصاحبه ... عمرو لعمرك عند الفضل والخطر
هذا له غفلةٌ أبدت سريرته ... وذاك ذو حذرٍ كالحية الذكر

قال أبو موسى إسحاق الجوزجاني: كان قوم يتكلمون في القدر احتمل الناس حديثهم لما عرفوا من اجتهادهم في الدين والصدق والأمانة، لم يتوهم عليهم الكذب، وإن بلوا بسوء رأيهم، فمنهم: قتادة، ومعبد الجهني، وهو رأسهم.
وقال محمد بن شعيب: سمعت الأوزاعي يقول: أول من نطق في القدر رجلٌ من أهل العراق، يقال له سوسن، كان نصرانياً فأسلم، ثم تنصر، فأخذ عنه معبد الجهني، وأخذ غيلان عن معبد.
وقال محمد بن حمير: ثنا محمد بن زياد الإلهاني قال: كنا في المسجد، إذ مر بمعبد الجهني إلى عبد الملك، فقال الناس: إن هذا لهو البلاء، فسمعت خالد بن معدان يقول: إن البلاء كل البلاء إذا كانت الأئمة منهم.
وقال مرحوم العطار: حدثني أبي وعمي قالا: سمعنا الحسن يقول: إياكم ومعبداً الجهني، فإنه ضال مضل.
وقال جرير بن حازم، عن يونس بن عبيد، قال: أدركت الحسن وهو يعيب قول معبد، يقول: هو ضال مضل، قال: ثم تلطف له معبد، فألقى في نفسه ما ألقى.
وعن مسلم بن يسار قال: إن معبداً يقول بقول النصارى.
وقال عمرو بن دينار: قل لنا طاووس: احذروا معبداً الجهني فإنه كان قدرياً.
وقال جعفر بن سليمان: ثنا مالك بن دينار قال: لقيت معبداً الجهني بمكة بعد فتنة ابن الأشعث وهو جريح، وقد قاتل الحجاج في المواطن، فقال: لقيت الفقهاء والناس، لم أر مثل الحسن، يا ليتنا أطعناه، كأنه نادمٌ على قتال الحجاج.
وقال حمزة بن ربيعة، عن صدقة بن يزيد قال: كان الحجاج يعذب معبداً الجهني بأصناف العذاب، ولا يجزع ولا يستغيث، قال: فكان إذا ترك من العذاب يرى الذبابة مقبلةً تقع عليه، فيصيح ويضج، فيقال له فيقول: إن هذا من عذاب بني آدم، فأنا أصبر عليه، وأما الذباب فمن عذاب الله، فلست أصبر عليه، فقتله.
قلت: وعذاب بني آدم من عذاب الله، لأنه تعالى هو الذي سلط عليه الحجاج، وأما القدرية فلا يعتقدون أن الله أراد ذلك ولا قدره.
وقال سعيد بن عفير: في سنة ثمانين صلب عبد الملك معبداً الجهني بدمشق.
وقال خليفة: مات قبل التسعين.
المعرور بن سويد
أبو أمية الأسدي الكوفي.عن: ابن مسعود، وأبي ذر، وغيرهما.
وعنه: واصل الأحدب، وسالم بن أبي الجعد، وعاصم بن بهدلة، والأعمش، ومغيرة اليشكري.
وثقه ابن معين.
وقال أبو حاتم: قال الأعمش: رأيته وهو ابن عشرين ومائة سنة، أسود الرأس واللحية.
المقدام بن معد يكرب
ابن عمرو بن يزيد الكندي، أبو كريمة على الصحيح، وقيل: أبو زيد، وقيل: أبو صالح، ويقال: أبو بشر، ويقال أبو يحيى، نزيل حمص، صاحب رسول الله صلى الله عليه وسلم.
له عدة أحاديث.
روى عنه: جبير بن نفير، والشعبي، وخالد بن معدان، وشريح بن عبيد، وأبو عامر الهوزني، والحسن، ويحيى ابنا جابر، وعبد الرحمن بن أبي عوف، وسليم بن عامر، ومحمد بن زياد الألهاني، وجماعة، وابنه يحيى، وحفيده صالح بن يحيى.
روى أبو مسهر، وغيره، عن يزيد بن سنان، عن أبي يحيى الكلاعي قال: أتيت المقدام في المسجد، فقلت: يا أبا يزيد، إن الناس يزعمون أنك لم تر النبي صلى الله عليه وسلم، قال: سبحان الله، والله لقد رأيته وأنا أمشي مع عمي، فأخذ بأذني هذه، وقال لعمي: أترى هذا، يذكره أباه وأمه.
وقال محمد بن حرب الأبرش: ثنا سليمان بن سليم، عن صالح بن يحيى بن المقدام، عن جده قال: قال رسول الله صلى الله عليه وسلم: " أفلحت يا قديم إن مت ولم تكن أميراً ولا جابياً ولا عريفاً.
قال خليفة: والفلاس، أبو عبيد: مات سنة سبعٍ وثمانين، زاد الفلاس: وهو ابن إحدى وتسعين سنة.
وقال غيره: قبره بحمص.
وقال علي بن عبد الله التميمي: مات سنة ثمانٍ وثمانين.
قلت: وحديثه في صحيح البخاري في البيوع.
المهلب بن أبي صفرة
د ت ن ظالم بن سراق بن صبح بن كندي بن عمرو، الأمير أبو سعيد الأزدي العتكي، أحد أشراف أهل البصرة، ووجوههم، وفرسانهم، وأبطالهم، ودهاتهم، وأجوادهم.
قيل: ولد عام الفتح في حياة النبي صلى الله عليه وسلم، وغزا في خلافة عمر.
قلت: أحسب هذا الكلام في حق أبيه.
وروى عن: سمرة بن جندب، والبراء، وعبد الله بن عمرو، وابن عمر، وغيرهم.
روى عنه: سماك بن حرب، وأبو إسحاق السبيعي، وعمر بن سيف، وآخرون.

الثوري، عن أبي إسحاق، عن المهلب بن أبي صفرة: حدثني من سمع النبي صلى الله عليه وسلم يقول: " إن بيتم الليلة فليكن شعاركم: حم لا ينصرون " .
وقال ابن سعد: كان أبو صفرة من أزد دباء فيما بين عمان والبحرين، ارتد قومه، فقاتلهم عكرمة بن أبي جهل، وظفر بهم، فبعث بذراريهم إلى الصديق، فيهم أبو صفرة غلام لم يبلغ، ثم نزل البصرة في إمرة عمر.
وقال ابن عون: كان المهلب يمر بنا ونحن في الكتاب رجلٌ جميل.
وقال خليفة: في سنة أربعٍ وأربعين غزا المهلب أرض الهند، وولي الجزيرة لابن الزبير سنة ثمانٍ وستين، وولي حرب الخوارج كما ذكرنا، ثم ولي خراسان.
وقد ورد من غير وجهٍ أن الحجاج بالغ في إكرام المهلب لما رجع من حرب الأزارقة، فإنه بدع فيهم وأبادهم، وقتل منهم في وقعةٍ واحدة أربعة آلاف وثمانين.
قال حماد بن زيد، عن جرير بن حازم، عن الحسن بن عمارة، عن أبي إسحاق قال: ما رأيت أميراً قط أفضل من المهلب بن أبي صفرة، ولا أسخى، ولا أشجع لقاءً، ولا أبعد مما تكره، ولا أقرب مما تحب.
وقال محمد بن سلام الجمحي: كان بالبصرة أربعةٌ، كل رجل منهم في زمانه لا نعلم في الأنصار مثله: الأحنف في حلمه وعفافه ومنزلته من علي عليه السلام، والحسن في زهده وفصاحته وسخائه ومحله من القلوب، والمهلب بن أبي صفرة، فذكر أمره، وسوار بن عبد الله القاضي في عفافه وتحريه للحق.
وعن المهلب قال: يعجبني في الرجل خصلتان: أن أرى عقله زائداً على لسانه، ولا أرى لسانه زائداً على عقله.
وقال قتادة: سمعت المهلب بن أبي صفرة - وكان عاقلاً - يقول: نعم الخصلة السخاء تسد عورة الشريف، وتمحق خسيسه الوضيع، وتحبب المزهو.
وقال روح بن قبيصة، عن أبيه، قال المهلب: ما شيءٌ أبقى للملك من العفو، وخير مناقب الملك العفو.
قال خليفة، وأبو عبيد: مات المهلب سنة اثنتين وثمانين.
وقال آخر: توفي غازياً بمرو الروذ في ذي الحجة.
وقال خالد بن خداش: حدثني ابن أبي عيينة قال: توفي المهلب في ذي الحجة سنة ثلاثٍ، وله ست وسبعون سنة، وولي بعده ابنه يزيد خراسان.
ميسرة أبو صالح الكوفي
شهد قتال الحرورية مع علي، وسمع منه ومن غيره.
روى عنه: سلمة بن كهيل، وهلال بن خباب، وعطاء بن السائب.
ميسرة الطهوي
أبو جميلة الكوفي، صاحب راية علي.
روى عن: علي، وعثمان.
وعنه: ابنه عبد الله، وعبد الأعلى بن عامر الثعلبي، وعطاء بن السائب، وحصين بن عبد الرحمن.
ميمون بن أبي شبيب
أبو نصر الربعي الكوفي.روى عن: علي، ومعاذ بن جبل، وأبي ذر، وعمار بن ياسر، وعبد الله بن مسعود، وعائشة، وغيرهم.
روى عنه: الحكم بن عتيبة، وحبيب بن أبي ثابت، ومنصور بن منصور بن زاذان.
كان تاجراً خيراً فاضلاً.
وله ذكر في مقدمة صحيح مسلم.
توفي سنة ثلاثٍ وثمانين.
النون
ناجية بن كعب
الأسدي الكوفي.عن: علي، وعمار، وابن مسعود.
وعنه: أبو إسحاق، ويونس بن أبي إسحاق، وأبو حسان الأعرج، ووائل بن داود.
قال أبو حاتم: شيخ.
وقال ابن المديني: إنما هو ناجية بن خفاف.
نصر بن عاصم
الليثي البصري العربية. يقال إنه أول من وضع العربية. حكاه أبو داود السجستاني، وغيره.
وحدث عن: مالك بن الحويرث، وأبي بكرة الثقفي، وغيرهما.
روى عنه: حميد بن هلال، وقتادة، والزهر ي، - وعمرو بن دينار، وملك بن دينار الزاهد.
ووثقه النسائي.
وقال أبو داود: كان من الخوارج.
وقال الداني: قرأ القرآن على أبي الأسود.
قرأ عليه: عبد الله بن أبي إسحاق، وأبو عمرو بن العلاء.
نوفل بن فضالة البكالي
الشامي، ابن امرأة كعب الأحبار.
روى عن: علي، وأبي أيوب الأنصاري، وكعب.
وعنه: يحيى بن أبي كثير، ونسير بن ذعلوق، وآخرون.
كان يقص.
نوفل بن مساحق
بن عبد الله القرشي العامري الحجازي.
روى عن: عمر، وعثمان بن حنيف، وسعيد بن زيد بن عمرو بن نفيل.
روى عنه: ابنه عبد الملك، وعمر بن عبد العزيز، وعبد الله بن عبد الرحمن بن أبي حسين، وصالح بن كيسان، وغيرهم.
وكان على صدقات المدينة، وكان أحد الفقهاء، ولي القضاء سنة ست وثمانين.
وتوفي بعد ذلك، وله بدمشق دار، وكان أحد الأشراف الأجواد.
الهاء
الهرماس بن زياد

أبو حدير الباهلي.رأى النبي صلى الله عليه وسلم يخطب بمنى على ناقته.
روى عنه: حنبل بن عبد الله، وعكرمة بن عمار.
هزيل بن شرحبيل
- خ 4 - الأودي الكوفي.
روى عن: علي، وابن مسعود، وسعد بن أبي وقاص، وأبي موسى.
روى عنه: الشعبي، وأبو قيس عبد الرحمن بن ثروان، وطلحة بن مصرف، وأبو إسحاق السبيعي.
هشام بن إسماعيل
ابن هشام بن الوليد بن المغيرة، أبو الوليد المخزومي المدني، حمو عبد الملك بن مروان وأميره على المدينة، وهو الذي ضرب سعيد بن المسيب لما امتنع من البيعة بولاية العهد للوليد وسليمان، ورأى أن ذلك لا يجوز، وقال: أنظر ما يصنع الناس، فضربه هشام ستين سوطاً، وطوف به وسجنه، فبعث عبد الملك إلى هشام يعنفه ويلومه.
قال أبو المقدام: مروا علينا بسعيد بن المسيب، ونحن في الكتاب، وقد ضرب مائة سوط، وعليه تبان شعرٍ، وأوهموه أنهم يسلبونه.
وقد أرسل هشام عن النبي صلى الله عليه وسلم.
روى عنه: محمد بن إبراهيم التيمي، ومحمد بن يحيى بن حسان، وقدم دمشق.
وقيل: هو أول من أحدث دراسة القرآن في جامع دمشق في السبع.
وهو جد هشام بن عبد الملك لأمه، ولما ولي الوليد عزله عن المدينة بعمر بن عبد العزيز.
وقال الواقدي: حدثني ابن أبي سمرة، عن سالم مولى أبي جعفر قال: كان هشام بن إسماعيل يؤذي علي بن الحسين وأهل بيته، يخطب بذلك على المنبر، وينال من علي، فلما ولي المدينة عزله، وأمر بأن يوقف للناس، فقال سعيد بن المسيب لولده محمد: لا تؤذه فإني أدعه لله وللرحم، ومر عليه علي بن الحسين، فسلم عليه، فقال هشام: الله أعلم حيث يجعل رسالاته.
وقد كان سليمان بن عبد الملك شفع فيه إلى الوليد حتى خلاه وعفا عنه.
الواو
واثلة بن الأسقع
ابن كعب بن عامر الليثي، وقيل ابن أبي الأسقع بن عبد العزى بن عبد ياليل، أبو الخطاب، ويقال أبو الأسقع، ويقال أبو شداد.
أسلم والنبي صلى الله عليه وسلم يتجهز إلى تبوك، فشهدها معه، وكان من فقراء أهل الصفة.
له أحاديث، وروى أيضاً عن: أبي مرثد الغنوي، وأبي هريرة.
روى عنه: مكحول، وربيعة بن يزيد، وشداد أبو عامر، وبسر بن عبيد الله، وعبد الواحد البصري، ويونس بن ميسرة، وإبراهيم بن أبي عبلة وآخرون، آخرهم وفاةً معروف الخياط شيخ دحيم، وغيره.
وشهد فتح دمشق، وسكنها، ومسجده معروفٌ بدمشق إلى جانب حبس باب الصغير وداره إلى جانب دار ابن البقال.
قال أبو حاتم الرازي، وجماعة: ثنا سليم بن منصور بن عمار، ثنا أبي، ثنا معروف أبو الخطاب الدمشقي: سمعت واثلة بن الأسقع يقول: أتيت النبي صلى الله عليه وسلم فأسلمت، فقال: " اغتسل بماءٍ وسدر " .
وقال هشام بن عمار، ثنا معروف الخياط قال: رأيت واثلة يملي على الناس الأحاديث وهم يكتبونها بين يديه، ورأيته يخضب بالصفرة، ويعتم بعمامةٍ سوداء يرخي لها من خلفه قدر شبرٍ، ويركب حماراً.
وقال الأوزاعي: ثنا أبو عمار، رجلٌ منا، حدثني واثلة بن الأسقع قال: جئت أريد علياً فلم أجده، فقالت فاطمة: انطلق إلى رسول الله صلى الله عليه وسلم يدعوه، فاجلس، قال: فجاءه مع رسول الله صلى الله عليه وسلم فدخلا، ودخلت معهما، فدعا رسول الله صلى الله عليه وسلم حسناً وحسيناً، وأجلس كل واحدٍ منهما على فخذه، وأدنى فاطمة من حجره وزوجها، ثم لف عليهم ثوبه فقال: " إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً " اللهم هؤلاء أهلي، فقلت: يا رسول الله، وأنا من أهلك - قال: وأنت من أهلي، قال واثلة: إنها لمن أرجى ما أرجو.
قال أبو حاتم الرازي: سكن واثلة البلاط خارجاً من دمشق على ثلاثة فراسخ، القرية التي كان يسكن فيها بسرة بن صفوان؛ ثم تحول ونزل بيت المقدس وبها مات.
قلت: إنما هي على فرسخٍ واحد من دمشق.
قال إسماعيل بن عياش، وابن معين، والبخاري: توفي سنة ثلاثٍ وثمانين.
وقال أبو مسهر، وعلي بن عبد الله التميمي، ويحيى بن بكير، وأبو عمر الضرير، وغيرهم: توفي سنة خمسٍ وثمانين، وله ثمانٍ وتسعون سنة.
وقال سعيد بن بشير: كان آخر الصحابة موتاً بدمشق واثلة بن الأسقع.
وراد كاتب المغيرة
بن شعبة ومولاه.روى عنه، وعن معاوية وهو قليل الحديث.
روى عنه: الشعبي، ورجاء بن حيوة، والقاسم بن مخيمرة، وعبدة بن أبي لبابة، والمسيب بن رافع.

وفاء بن شريح الحضرمي
مصري.
عن: المستورد بن شداد، ورويفع بن ثابت، وسهل بن سعد.
وعنه: زياد بن نعيم، وبكر بن سوادة، وغيرهما.
الوليد بن عبادة بن الصامت
- سوى د - أبو عبادة الأنصاري.
ولد في حياة النبي صلى الله عليه وسلم، وحدث عن أبيه فقط.
روى عنه: سليمان بن حبيب المحاربي، ويزيد بن أبي حبيب، والأعمش، وابنه عبادة بن الوليد.
الياء
يحيى بن جعدة
بن هبيرة بن أبي وهب بن عمرو بن عائذ المخزومي.
سمع: جدته أم هانيء بنت أبي طالب، وأبا هريرة، وزيد بن أرقم.
روى عنه: مجاهد، وأبو الزبير، وعمرو بن دينار، وحبيب بن أبي ثابت.
وثقه أبو حاتم الرازي.
يحيى بن الجزار
- م 4 - العرني الكوفي، من غلاة الشيعة.
روى عن: علي بن أبي طالب، وعائشة، وابن عباس، وجماعة.
روى عنه: حبيب بن أبي ثابت، والحكم بن عتيبة، وعمرو بن مرة، والحسن العرني.
وثقه أبو حاتم، وغيره.
يزيد بن خمير اليزني
لا الرحبي، وكلاهما حمصي، وهذا الكبير، وذاك من طبقة قتادة.
روى عن: أبي الدرداء، وعوف بن مالك، وكعب الأحبار.
روى عنه: بسر بن عبيد الله الحضرمي، وشريح بن عبيد، وشبيب بن نعيم، وفضيل بن فضالة الحمصيون.
يزيد بن رباح
أبو فراس الرومي كان رباح مولى لعبد الله بن عمرو بن العاص.
روى عن: عبد الله بن عمرو، وأم سلمة، وابن عمر.
روى عنه أهل مصر: بكر بن سوادة، ويزيد بن أبي حبيب، وجعفر بن ربيعة.
توفي سنة تسعين.
يسير بن جابر خ م ن
هو يسير بن عمرو بن جابر، أبو الخيار العبدي البصري.
توفي رسول الله صلى الله عليه وسلم وله عشر سنين، فيقال إنه رآه.
وقد روى عن النبي صلى الله عليه وسلم والظاهر أن ذلك مرسل.
وروى عن: عمر وعلي، وابن مسعود، وسهل بن حنيف.
روى عنه: زرارة بن أوفى، ومحمد بن سيرين، وأبو نضرة العبدي، وأبو عمران الجوني، وأبو إسحاق الشيباني وغيرهم.
وأبو نضرة يسميه: أسير بن جابر.
وهو راوي حديث أويس القرني الذي في صحيح مسلم.
توفي سنة خمسٍ وثمانين، وسنه خمسٌ وثمانون سنة.
وحديثه عن سهل متفقٌ عليه.
يونس بن عطية الحضرمي
قاضي مصر وصاحب الشرطة.
توفي سنة سبعٍ وثمانين، وولي بعده القضاء ابن أخيه أويس بن عبد الله بن عطية، ثم عزل.
الكنى
أبو الأبيض العنسي الشامي
حدث عن: حذيفة بن اليمان، وأنس بن مالك.
روى عنه: ربعي بن حراش، ويمان بن المغيرة، وإبراهيم بن أبي عبلة، وغيرهم.
ويقال اسمه عيسى.
قال يمان بن المغيرة: ثنا أبو الأبيض قال: قال لي حذيفة: أقر أيامي لغير يومٍ أرجع إلى أهلي فيشكون الحاجة.
وقال علي بن أبي حملة: لم يكن أحدٌ بالشام يستطيع أن يعيب الحجاج علانيةً إلا ابن محيريز، وأبو الأبيض العنسي، فقال الوليد لأبي الأبيض: لتنتهين أو لأبعثن بك إليه.
وقال الوليد بن مسلم: قتل في غزوة طوانة سنة ثمانٍ وثمانين جماعةٌ منهم أبو الأبيض العنسي.
أبو الأحوص
عوف بن مالك بن نضلة الجشمي الكوفي.
روى عن: ابن مسعود، وأبي موسى الأشعري، وأبي مسعود البدري، وابنه مالك.
روى عنه: مسروق - مع تقدمه - ، والحكم بن عتيبة، وعلي بن الأقمر، وأبو إسحاق السبيعي، وعبد الملك بن عمير، وعبد الله بن مرة، وآخرون.
وثقه ابن معين، وغيره.
قتله الخوارج.
أبو الأحوص.
عن: أبي ذر.
وعنه: الزهري.
مجهول.
أبو إدريس تقدم.
أبو أيوب الحميري وهو بشير بن كعب.
قد ذكر.
أبو أيوب الأزدي
- سوى ت - العتكي البصري، يقال: اسمه يحيى بن مالك. وقيل: حبيب بن مالك.
روى عن: أم المؤمنين جويرية، وأبي هريرة، وعبد الله بن عمرو، وسمرة بن جندب، وابن عباس.
روى عنه: أبو عمران الجوني، وقتادة، وثابت البناني، وغيرهم.
ويقال له المراغي، فقيل هو نسبة إلى قبيلةٍ من الأزد، وقيل هو موضعٌ بناحية عمان.
أبو أمامة الباهلي
صاحب رسول الله صلى الله عليه وسلم: نزيل حمص، اسمه صدي بن عجلان بن وهب بن عريب من أعصر بن سعد بن قيس عيلان.
روى عن: النبي صلى الله عليه وسلم، وعن عمر، وأبي عبيدة، ومعاذ، وغيرهم.

روى عنه: خالد بن معدان، وسالم بن أبي الجعد، وسليم بن عامر، وشرحبيل بن مسلم، ومحمد بن زياد الألهاني، وأبو غالب حزور، ورجاء بن حيوة، والقاسم أبو عبد الرحمن، وطائفة.
توفي النبي صلى الله عليه وسلم وله ثلاثون سنة.
وروي أنه ممن بايع تحت الشجرة.
وقال محمد بن عبد الله بن أبي يعقوب، عن رجاء بن حيوة، عن أبي أمامة قال: أنشأ رسول الله صلى الله عليه وسلم - يعني غزواً - فأتيته فقلت: ادع الله لي بالشهادة، فقال: " اللهم سلمهم وغنمهم " فسلمنا وغنمنا، وقال لي النبي صلى الله عليه وسلم: " عليك بالصوم فإنه لا مثل له " فكان أبو أمامة وامرأته وخادمه لا يلفون إلا صياماً.
وقال أبو غالب، عن أبي أمامة قال: أرسلني النبي صلى الله عليه وسلم إلى باهلة، فأتيتهم وهم على طعام لهم، فرحبوا بي وأكرموني، وقالوا: كل، فقلت: جئت أنهاكم عن هذا الطعام، وأنا رسول رسول الله صلى الله عليه وسلم لتؤمنوا به، فكذبوني وردوني، فانطلقت من عندهم وأنا جائع ظمآن، قد نزل بي جهدٌ شديد، فنمت فأتيت في منامي بشربةٍ من لبنٍ، فشربت فشبعت ورويت فعظم بطني، فقال القوم: رجلٌ من أشرافكم وخياركم رددتموه، اذهبوا إليه فأطعموه، فأتوني بطعامهم وشرابهم، فقلت: لا حاجة لي في طعامكم وشرابكم، فإن الله قد أطعمني وسقاني، فنظروا إلى حالتي التي أنا عليها، فآمنوا بي وبما جئتهم به من عند رسول الله صلى الله عليه وسلم.
رواه علي بن الحسين بن واقد، عن أبيه، ويونس بن محمد المؤدب، عن صدقة بن هرمز، كلاهما عن أبي غالب.
وقال إسماعيل بن عياش: حدثني محمد بن زياد قال: رأيت أبا أمامة أتى على رجلٍ ساجدٍ يبكي ويدعو، فقال: أنت أنت، لو كان هذا في بيتك.
وقال يحيى الوحاظي: ثنا يزيد بن زياد القرشي، ثنا سليمان بن حبيب قال: دخلت علي أبي أمامة مع مكحول، وابن أبي زكريا، فنظر إلى أسيافنا، فرأى فيها شيئاً من وضحٍ، فقال: إن المدائن والأمصار فتحت بسيوفٍ ما فيها الذهب ولا الفضة، فقلنا: إنه أقل من ذلك، فقال: هو ذاك، أما إن أهل الجاهلية كانوا أسمح منكم، كانوا لا يرجون على الحسنة عشر أمثالها، وأنتم ترجون ذلك ولا تفعلونه، فقال مكحول لما خرجنا: لقد دخلنا على شيخ مجتمع العقل.
وقال سليم بن عامر: كنا نجلس إلى أبي أمامة، فيحدثنا حديثاً كثيراً عن النبي صلى الله عليه وسلم، ثم يقول: اعقلوا وبلغوا عنا ما تسمعون.
وقال الوليد بن مسلم: ثنا بن جابر، عن مولاة لأبي أمامة قالت: كان أبو أمامة يحب الصدقة، ولا يقف به سائلٌ إلا أعطاه، فأصبحنا يوماً وليس عنده إلا ثلاثة دنانير، فوقف به سائلٌ، فأعطاه ديناراً، ثم آخر فكذلك، ثم آخر فكذلك، قلت: لم يبق شيءٌ، ثم راح إلى مسجده صائماً، فرققت له، واقترضت له ثمن عشاء، وأصلحت فراشه، فإذا تحت المرفقة ثلاثمائة دينار، فلما دخل ورأى ما هيأت له حمد الله وتبسم وقال: هذا خيرٌ من غيره، ثم تعشى، فقلت: يغفر الله لك جئت بما جئت به، ثم تركته بموضع مضيعة، قال: وما ذاك - قلت: الذهب. ورفعت المرفقة، ففزع لما رأى تحتها وقال: ما هذا ويحك قلت: لا علم لي. فكثر فزعه.
وقال معاوية بن صالح، عن الحسن بن جابر قال: سألت أبا أمامة عن كتابة العلم، فلم ير به بأساً.
وقال إسماعيل بن عياش: ثنا عبد الله بن محمد، عن يحيى بن أبي كثير، عن سعيد الأزدي، ورواه عتبة بن السكن الفزاري، عن أبي زكريا، عن حماد بن زيد، عن سعيد، واللفظ لإسماعيل قال: شهدت أبا أمامة وهو في النزع، فقال لي: يا سعيد إذا أنا مت فافعلوا بي كما أمرنا رسول الله صلى الله عليه وسلم، قال لنا: " إذا مات أحدكم فنثرتم عليه التراب فليقم رجلٌ منكم عند رأسه، ثم ليقل: يا فلان ابن فلانة، فإنه يسمع، ولكنه لا يجيب، ثم ليقل: يا فلان ابن فلانة، فإنه يستوي جالساً، ثم ليقل: يا فلان ابن فلانة، يقول: أرشدنا يرحمك الله، ثم ليقل: أذكر ما خرجت عليه من الدنيا، شهادة أن لا إله إلا الله وأن محمداً عبده ورسوله، وأنك رضيت بالله رباً، وبمحمدٍ نبياً، وبالإسلام ديناً، فإنه إذا فعل ذلك أخذ منكر ونكير أحدهما بيد صاحبه ثم يقول له اخرج بنا من عند هذا، ما نصنع به وقد لقن حجته " .
قال المدائني، وخليفة وجماعة: توفي سنة ستٍ وثمانين.
وشذ إسماعيل بن عياش فقال: توفي سنة إحدى وثمانين.
أبو أمية الشعباني

الدمشقي قال أبو مسهر، وجماعة: اسمه يحمد.
روى عن: معاذ، وكعب الخير، وأبي ثعلبة الخشني.
عنه: عمرو بن جارية اللخمي، وعبد السلام بن مكلبة، وعبد الملك بن سفيان الثقفي.
أدرك الجاهلية.
أبو البختري الطائي
مولاهم الكوفي الفقيه العابد، اسمه سعيد بن فيروز.
روى عن: علي، وابن مسعود، وروايته عنهما مرسلة، وسمع ابن عباس، وأبا برزة الأسلمى، وابن عمر، وأبا سعيد.
روى عنه: عمرو بن مرة، وعطاء بن السائب، ويونس بن خباب، ويزيد بن أبي زياد.
وثقه ابن معين وغيره.
وكان مقدم القراء مع ابن الأشعث، فقتل في وقعة الجماجم، وكان نبيلاً جليلاً.
قال حبيب بن أبي ثابت: اجتمعت أنا وسعيد بن جبير، وأبو البختري، فكان أبو البختري أعلمنا وأفقهنا رحمه الله.
أبو الجوزاء
أوس بن عبد الله الربعي البصري.
روى عن: عائشة، وابن عباس، وعبد الله بن عمرو.
روى عنه: أبو الأشهب العطاردي، وعمرو بن مالك النكبري، وبديل بن ميسرة وجماعة.
يقال: قتل في وقعة الجماجم. وكان قوياً.
روى نوح بن قيس، عن سليمان الربعي قال: كان أبو الجوزاء يواصل في الصوم سبعة أيام، ويقبض على ذراع الشاب فيكاد يحطمها، رحمه الله.
أبو حذيفة
واسمه سلمة بن صحيبة، أو صهيب الهمداني الكوفي.
عن: علي، وحذيفة، وابن مسعود، وعائشة.
وعنه: خيثمة بن عبد الرحمن، وأبو إسحاق السبيعي، وعلي بن الأقمر.
أم الدرداء الصغرى ع
هجيمة، وقيل جهيمة الأوصابية الحميرية.
روت عن: زوجها أبي الدرداء - وقرأت عليه القرآن - ، وسلمان الفارسي، وكعب بن عاصم الأشعري، وعائشة، وأبي هريرة.
وكانت فاضلةً عالمةً زاهدةً، كبيرة القدر.
روى عنها: جبير بن نفير، وأبو قلابة، ورجاء بن حيوة، وسالم بن أبي الجعد، ويونس بن ميسرة، ومكحول، وعطاء الكيخاراني، وإسماعيل بن عبيد الله، وزيد بن أسلم، وأبو حازم سلمة بن دينار، وإبراهيم بن أبي عبلة، وعثمان بن حيان الدمشقي.
قال أبو مسهر: أم الدرداء هجيمة بنت حيي الوصابية، وأم الدرداء الكبرى خيرة بنت أبي حدرد صحابية.
وجاء عن سعيد بن عبد العزيز: هجيمة، وجهيمة.
وقال محمد بن سليمان بن أبي الدرداء: اسم أم الدرداء الفقيهة التي مات عنها أبو الدرداء وخطبها معاوية هجيمة بنت حيي الأوصابية.
وقالت أم جابر، وابن أبي العاتكة: كانت أم الدرداء يتيمةً في حجر أبي الدرداء، تختلف معه في برنسٍ تصلي في صفوف الرجال، وتجلس في حلق القراء تعلم القرآن، حتى قال لها أبو الدرداء يوماً: الحقي بصفوف النساء.
وقال عبد الله بن صالح: ثنا معاوية بن صالح، عن أبي الزاهرية، عن جبير بن نفير، عن أم الدرداء، أنها قالت لأبي الدرداء عند الموت: إنك خطبتني إلى أبوي في الدنيا فأنكحوك، وأنا أخطبك إلى نفسك في الآخرة، قال: فلا تنكحين بعدي، فخطبها معاوية، فأخبرته بالذي كان، فقال: عليك بالصيام.
رواه فرج بن فضالة، عن لقمان بن عامر، عن أم الدرداء، وزاد فيه: وكان لها جمالٌ وحسن.
وقال عمرو بن ميمون بن مهران، عن أبيه، عن أم الدرداء قالت: قال لي أبو الدرداء: لا تسألي أحداً شيئاً، فقلت: إن احتجت - ، قال: تتبعي الحصادين فانظري ما يسقط منهم، فخذيه واخلطيه، ثم اطحنيه وكليه.
قال مكحول: كانت أم الدرداء فقيهة.
وروى المسعودي، عن عون بن عبد الله قال: كنا نأتي أم الدرداء، فنذكر الله عندها.
وقال يونس بن ميسرة: كان النساء يتعبدن مع أم الدرداء، فإذا ضعفن عن القيام في صلاتهن تعلقن بالحبال.
وقال عيسى بن يونس، عن ابن جابر، عن عثمان بن حيان قال: سمعت أم الدرداء تقول: إن أحدهم يقول: اللهم ارزقني، وقد علم أن الله لا يمطر عليه ديناراً ولا درهماً، وإنما يرزق بعضهم من بعض، فمن أعطي شيئاً فليقبل، فإن كان عنه غنياً فليضعه في ذي الحاجة، وإن كان فقيراً فليستعين به.
وقال إسماعيل بن عبيد الله: كان عبد الملك بن مروان جالساً في صخرة بيت المقدس، وأم الدرداء معه جالسةٌ، حتى إذا نودي للمغرب قام، وقامت تتوكأ على عبد الملك حتى يدخل بها المسجد فتجلس مع النساء، ومضى عبد الملك إلى المقام فصلى بالناس.
وقال إبراهيم بن هشام بن يحيى الغساني، عن أبيه، عن جده قال: كان عبد الملك كثيراً ما يجلس إلى أم الدرداء في مؤخر المسجد بدمشق.

وعن عبد ربه بن سليمان قال: حجت أم الدرداء سنة إحدى وثمانين.
كانت لأم الدرداء حرمةٌ وجلالةٌ عجيبة.
أبو سالم الجيشاني
حليف لهم، اسمه سفيان بن هانيء المصري.
شهد فتح مصر، ووفد على علي رضي الله عنه، وكان مصرياً علوياً، وهذا نادر، فإن أكثرهم عثمانيون.
روى عن: أبي ذر، وعلي، وزيد بن خالد الجهني، وغيرهم.
وعنه: ابنه سالم، وبكر بن سوادة، ويزيد بن أبي حبيب، وعبد الله بن أبي جعفر، وحفيده سعيد بن سالم بن أبي سالم، وآخرون.
وتوفي بالإسكندرية في خلافة عبد الملك.
أبو راشد الحبراني
الحمصي، قيل اسمه أخصر، وقيل النعمان.
روى عن: علي، وعبادة بن الصامت، وكعب الأحبار.
وغزا مع أبي الدرداء، وشهد غزوة قبرس.
روى عنه: شريح بن عبيد، ومحمد بن زياد الألهاني، ولقمان بن عامر، والزبيدي، وغيرهم.
قال أحمد العجلي: تابعي ثقة، لم يكن في دمشق في زمانه أفضل منه.
وقال صفوان بن عمرو: رأيت أبا راشد الحبراني يصفر لحيته.
قلت: ويحتمل أنه بقي بعد هذه الطبقة.
أبو الشعثاء المحاربي الكوفي
سليم بن أسود.
روى عن: حذيفة، وأبي ذر، وأبي أيوب الأنصاري، وأبي موسى، وعائشة، وأبي هريرة، وابن عمر، وجماعة.
روى عنه: ابنه الأشعث، وأبو صخرة جامع بن شداد، وإبراهيم بن مهاجر، وحبيب بن أبي ثابت.
قال أبو حاتم الرازي: لا يسأل عن مثله.
وقال غيره: قتل يوم الزاوية مع ابن الأشعث.
وقال الواقدي: شهد مع علي كل شيء.
أبو صادق الأزدي الكوفي
عن: أخيه ربيعة بن ناجد وغيره. وأرسل عن علي، وأبي هريرة.
وعنه: سلمة بن كهيل، والحارث بن حصيرة، وشعيب بن الحبحاب، والقاسم بن الوليد الهمداني، وجماعة.
قال النسائي: اسمه عبد الله بن ناجد.
أبو صالح الحنفي الكوفي
اسمه عبد الرحمن بن قيس روى عن: علي، وابن مسعود، وأبي هريرة، وغيرهم.
روى عنه: بيان بن بشر، وسعيد بن مسروق الثوري، وأبو عون محمد بن عبيد الله الثقفي، وإسماعيل بن أبي خالد.
وثقه يحيى بن معين.
روى أحاديث يسيرة.
أبو ظبيان
هو حصين بن جندب بن عمرو الجنبي الكوفي، والد قابوس.
روى عن: عمر، وعلي، وحذيفة - إن صحت روايته عن هؤلاء - ، وروى عن: أسامة بن زيد، وجرير بن عبد الله، وابن عباس، وغيرهم.
وثقه جماعة.
وروى عنه: ابنه قابوس، وحصين بن عبد الرحمن، وعطاء بن السائب، والأعمش، وآخرون.
توفي سنة تسعٍ وثمانين، وقيل سنة تسعين.
ورد أنه غزا قسطنطينية مع يزيد.
أبو ظبية
السلفي ثم الكلاعي الحمصي.
قال ابن منده: يقال فيه أبو طبية - بطاء مهملة - وهذا وهم، فعلى الأول مسلم، والحسين القباني، وابن ماكولا، وآخرون.
شهد خطبة عمر بالجابية.
وروى عن: معاذ، وعمرو بن عبسة، والمقداد بن الأسود، وعمرو بن العاص.
روى عنه: شهر بن حوشب، وثابت البناني، وشريح بن عبيد، ومحمد بن سعد الأنصاري.
قال عمر بن عطية، عن شهر بن حوشب قال: دخلت المسجد، فإذا أبو أمامة جالسٌ، فجلست إليه، فجاء شيخ يقال له أبو ظبية، من أفضل رجلٍ بالشام، إلا رجلاً من أصحاب النبي صلى الله عليه وسلم.
وقال أبو زرعة: لا أعرف أحداً سميه.
ووثقه ابن معين.
وقال الدارقطني: ليس به بأس.
أبو العالية الرياحي
قال أبو قطن، عن أبي خلدة إنه توفي يوم الإثنين في شوال سنة تسعين.
وسيعاد في سنة ثلاثٍ وتسعين.
أبو عبيدة بن عبد الله بن مسعود
الهذلي، أخو عبد الرحمن، يقال: اسمه عامر، وكان ممن علماء الكوفة.
روى عن أبيه مرسلاً، وعن: أبي موسى، وكعب بن عجرة، وعائشة، وجماعة.
وعنه: إبراهيم النخعي، وسالم الأفطس، وسعد بن إبراهيم، وخصيف الجزري، وأبو إسحاق السبيعي، وآخرون.
توفي سنة إحدى وثمانين.
أبو عطية الوادعي
- سوى ق - الهمداني الكوفي، مالك بن عامر، وقيل: ابن أبي عامر، وقيل: ابن حمرة، وقيل اسمه عمرو بن جندب، وقيل غير ذلك.
نع: ابن مسعود، وعائشة، وأبي موسى، ومسروق.
وعنه: ابن سيرين، وأبو الشعثاء المحاربي، وعمارة بن عمير، وحصين، والأعمش، وآخرون.
أبو عنبة الخولاني ق
له صحبة، وشهد اليرموك، وصحب معاذ بن جبل، وسكن حمص.
روى عنه: محمد بن زيد الألهاني، وأبو الزاهرية حدير، وبكر بن زرعة، وطلق بن سمير، وغيرهم.

قال ابن ماجه: ثنا هشام بن عمار، ثنا الجراح بن مليح، ثنا بكر بن زرعة: سمعت أبا عنبة الخولاني، وكان ممن صلى إلى القبلتين مع رسول الله صلى الله عليه وسلم وأكل الدم في الجاهلية. قال: سمعت رسول الله صلى الله عليه وسلم يقول: " لا يزال الله يغرس في هذا الدين غرساً يستعملهم لطاعته " .
قال ابن معين: قال أهل حمص إنه من كبار التابعين، وأنكروا أن تكون هل صحبة.
وقال أحمد في مسنده: ثنا سريج بن النعمان، ثنا بقية، عن محمد بن زياد، حدثني أبو عنبة - قال سريج وله صحبة - قال: قال رسول الله صلى الله عليه وسلم: " إذا أراد الله بعبد خيراً عسله " قيل: وما عسله - قال: " يفتح له عملاً صالحاً ثم يقبضه عليه " . وقال ابن سعد: له صحبة.
وقال أبو زرعة الدمشقي: أسلم أبو عنبة ورسول الله صلى الله عليه وسلم حي، وصحب معاذاً. أخبرني بذلك حيوة، عن بقية، عن محمد بن زياد.
وقال الدارقطني: مختلفٌ في صحبته.
وقال إسماعيل بن عياش، عن شرحبيل بن مسلم: قد رأيته وكان هو وأبو فالج الأنماري قد أكلا الدم في الجاهلية، ولم يصحبا النبي صلى الله عليه وسلم.
أبو فاختة هو سعيد بن علاقة.
ذكر.
أبو قتادة العدوي البصري
يقال له صحبة، اسمه تميم بن نذير ويقال: نذير بن قنفذ.
روى عن: عمر، وعمران بن حصين، وأسير بن جابر، وجماعة.
وعنه: أبو قلابة، وحميد بن هلال، وإسحاق بن سويد.
وثقه ابن معين.
أبو كبشة السلولي الدمشقي
خ د ت ن روى عن: عبد الله بن عمرو، وسهل بن الحنظلية.
روى عنه: حسان بن عطية، وأبو سلام الأسود، وربيعة بن يزيد.
قال أحمد العجلي: هو شامي ثقة.
قال الوليد بن مزيد البيروتي: ثنا ابن جابر، حدثني ربيعة بن يزيد قال: قدم أبو كبشة دمشق في ولاية عبد الملك، فقال له عبد الله بن عامر: لعلك قدمت تسأل أمير المؤمنين شيئاً - فقال: وأنا أسأل أحداً بعد الذي حدثني سهل بن الحنظلية، قال: قدم على النبي صلى الله عليه وسلم الأقرع وعيينة فسألاه، فدعا معاوية فأمره بشيءٍ، فانطلق فجاء بصحفتين، فألقى إلى كل واحدٍ واحدةً، فلما قام رسول الله صلى الله عليه وسلم تبعته فقال: " إنه من يسأل عن ظهر غنىً فإنما يستكثر من جمر جهنم " . فقلت: يا رسول الله، وما ظهر الغنى - قال: " أن تعلم أن عند أهلك ما يغديهم أو يعشيهم " فأنا أسأل أحداً بعد هذا شيئاً - .
أبو كبشة السكوني.
عن: حذيفة، وسعد بن أبي وقاص.
وعنه: إياد بن لقيط، وغيره.
اسمه البراء السكوني، من قال غير ذلك فقد صحف، ذكره البخاري ومسلم، وغيرهما فقالوا: أبو كبشة.
وأما عبد الغني المصري فقال: أبو كيسة بالياء المثناة والسين المهملة.
أبو كثير الزبيدي الكوفي
زهير بن الأقمر، وقيل: عبد الله بن مالك، وقيل: هما رجلان.
روى عن: علي، والحسن بن علي، وابن عمر، وعبد الله بن عمرو.
وعنه: عبد الله بن الحارث الزبيدي المؤدب.
وثقه النسائي.
أبو الكنود الأزدي الكوفي
ق - عبد الله بن عامر، أو ابن عويمر - وقيل: عمرو بن حبشي، وقيل: عبد الله بن سعد.
عن: علي، وابن مسعود، وخباب.
وعنه: أبو سعد الأزدي القاري، وأبو إسحاق السبيعي، وإسماعيل بن أبي خالد.
له حديث في سنن ابن ماجه.
أبو مريم - د - الثقفي
المدائني، ويقال الحنفي الكوفي، وكأنهما اثنان.
روى عن: علي، وأبي الدرداء، وعمار، وأبي موسى.
وعنه: نعيم، وعبد الملك ابنا حكيم المدائني.
قال أبو حاتم: اسمه قيس.
أبو مريم الحنفي
الكوفي، إياس بن صبيح، قاله ابن المديني.
روى عن: عمر، وعثمان.
وعنه: ابنه عبد الله، ومحمد بن سيرين، والأعمش، وآخرون.
قال أبو أحمد الحاكم: هو أول من قضى بالبصرة، استعمله أبو موسى.
أبو معمر الأزدي
عبد الله بن سخبرة. كان أحد العشرة المعدودين من أصحاب ابن مسعود بالكوفة.
روى عنه: الأعمش، ومجاهد، وعبد الكريم المعلم.
قال ابن معين: كوفي ثقة.
أبو النجيب العامري
- بخ د ن - مولى عبد الله بن سعد ابن أبي سرح المصري، ويقال أبو نجيب - بالتاء - اسمه ظليم.
روى عن: ابن عمر، وأبي سعيد الخدري.
وعنه: بكر بن سوادة.
قال عمرو بن سواد: توفي بإفريقية سنة ثمانٍ وثمانين، وكان فقيهاً.
آخر الطبقة التاسعة ولله الحمد والمنة
الطبقة العاشرة أحداث

الحوادث من سنة 91 إلى 100
احداث سنة إحدى وتسعين
توفي فيها: سهل بن سعد.
والسائب بن يزيد.
والسائب بن خلاد الأنصاري.
وأنس بن مالك، في قول حميد الطويل، وغيره.
وكذا في سهل، والذي بعده خلاف.
وفيها: محمد ابن أمير اليمن أخو الحجاج بن يوسف.
وعبد الأعلى بن خالد الفهمي المصري نائب قرة بن شريك على مصر.
وفيها سار قتيبة بن مسلم في جمع عظيم إلى مرو الروذ، فهرب مرزبانها، فصلب قتيبة ولديه، ثم سار إلى الطالقان، فلم يحاربه صاحبها، فكف قتيبة عنه، وقتل لصوصاً كثيرة بها، واستعمل عليها عمرو بن مسلم، ثم سار إلى أن وصل الفارياب، فخرج إليه ملكها سامعاً مطيعاً، فاستعمل عليها عامر بن مالك، ثم دخل بلخ، وأقام بها يوماً، فأقبل نيزك، فعسكر ببغلان، فاقتتل هو وقتيبة أياماً، ثم أعمل قتيبة الحيل على نيزك، ووجه إليه من خدعه، حتى جاء برجليه إلى قتيبة من غير أمان، فجاء معتذراً إليه من خلعه، فتركه أياماً ثم قتله، وقتل سبعمائة من أصحابه.
وفيها عزل الوليد عمه محمد بن مروان عن الجزيرة وأذربيجان، وولاها أخاه مسلمة بن عبد الملك، فغزا مسلمة في هذا العام إلى أن بلغ الباب من بحر أذربيجان، فافتتح مدائن وحصوناً، ودان له من وراء الباب.
وفيها افتتح قتيبة أمير خراسان شومان، وكس، ونسف، وامتنع عليه أهل فرياب، فأحرقها، وجهز أخاه عبد الرحمن بن مسلم إلى السغد إلى طرخون أموالاً، وتقهقر إلى أخيه إلى بخارى، فانصرفوا حتى قدموا مرو، فقالت السغد لطرخون: إنك قد رضيت بالذل وأديت الجزية، وأنت شيخٌ كبير، فلا حاجة لنا فيك، ثم عزلوه وولوا عليهم غوزك، فقتل طرخون نفسه، ثم إنهم عصوا ونقضوا العهد.
وفيها حج أمير المؤمنين الوليد.
ثم إنه كتب في هذه السنة أو بعدها إلى عمر بن عبد العزيز متولي المدينة أن يهدم بيوت أزواج النبي صلى الله عليه وسلم ويوسع بها المسجد.
فعن عمران بن أبي أنس قال: كان على أبوابها المسموح من الشعر، ذرعت الستر فوجدته ثلاثة أذرعٍ في ذراع، ولقد رأيتني في مجلسٍ فيه جماعة، وإنهم ليبكون حين قريء الكتاب بهدمها، فقال أبو أمامة بن سهل: ليتها تركت حتى يقصر المسلمون عن البناء، ويرون ما رضي الله لنبيه صلى الله عليه وسلم ومفاتيح خزائن الدنيا بيده.
احداث سنة اثنتين وتسعين
توفي فيها: مالك بن أوس بن الحدثان.
وإبراهيم بن يزيد التيمي.
وخبيب بن عبد الله بن الزبير.
وطويس المغني صاحب الألحان.
وفيها ولي قضاء مصر عياض بن عبيد الله بن ناجذ.
وفيها افتتح محمد بن القاسم بن أبي عقيل الثقفي مدينة أرمائيل صلحاً ومدينة قنزبور.
وسار قتيبة بن مسلم إلى رتبيل فصالحه. وحج بالناس عمر بن عبد العزيز.
وافتتح إقليم الأندلس، وهي جزيرة عظيمة متصلة ببر القسطنطينية من جهة الشمال، والبحر الكبير من غربيها وقد خرج منه بحر الروم من جنوبيها، ثم دار إلى شرقيها، ثم استدار إلى شماليها قليلاً. وهي جزيرة مثلثة الشكل، افتتح المسلمون أكثرها في رمضان منها على يد طارق أمير طنجة، من قبل مولاه أمير المغرب موسى بن نصير.
وطنجة هي أقصى المغرب، فركب طارق البحر وعدى من الزقاق لكون الفرنج اقتتلوا فيما بينهم واشتغلوا، فانتهز الفرصة.
وقيل: بل عبر بمكاتبة صاحب الجزيرة الخضراء ليستعين به على عدوه، فدخل طارق واستظهر على العدو، وأمعن في بلاد الأندلس، وافتتح قرطبة، وقتل ملكها لذريق، وكتب إلى موسى بن نصير بالفتح، فحسده موسى على الانفراد بهذا الفتح العظيم، وكتب إلى الوليد يبشره بالفتح وينسبه إلى نفسه، وكتب إلى طارق يتوعده لكونه دخل بغير أمره، ويأمره أن لا يتجاوز مكانه حتى يلحقه، وسار مسرعاً بجيوشه، ودخل الأندلس ومعه حبيب بن أبي عبيدة الفهري، فتلقها طارق وقال: إنما أنا مولاك، وهذا الفتح لك.
وأقام موسى بن نصير غازياً وجامعاً للأموال نحو سنتين، وقبض على طارق، ثم استخلف على الأندلس ولده عبد العزيز بن موسى، ورجع بأموالٍ عظيمة، وسار بتحف الغنائم إلى الوليد.
ومما وجد بطليطلة لما افتتحها: مائدة سليمان عليه السلام، وهي من ذهبٍ مكللة بالجواهر، فلما وصل إلى طبرية بلغه موت الوليد وقد استخلف سليمان أخاه، فقدم لسليمان ما معه.
وقيل: بل لحق الوليد وقدم ما معه إليه.
وقيل إن هذه المائدة كانت حمل جمل.

وتتابع فتح مدائن الأندلس.
وفي هذا الحين فتح الله على المسلمين بلاد الترك وغيرها، فلله الحمد والمنة.
وكان أكثر جند موسى بن نصير البربر، وهم قوم موصفون بالشهامة والشجاعة، وفيهم صدقٌ ووفاء، ولهم هممٌ عالية في الخير والشر، وبهم ملك البلاد أبو عبد الله الشيعي، وبنو عبيد، وتاشفين، وابنه يوسف، وابن تومرت، وعبد المؤمن، والملك فيهم إلى اليوم.
وفيها توجه طائفةٌ من عسكر موسى بن نصير في البحر إلى جزيرة سردانية، فأخذوها وغنموا، ولكنهم غلوا فلما عادوا سمعوا قائلاً يقول: اللهم غرق بهم، فغرقوا عن آخرهم، ثم استولى عليها الفرنج.
وقد غزاها مجاهد العامري سنة ست وأربعمائة، ثم استردها الفرنج في العام كما سيجيء إن شاء الله تعالى، وبه العون.
احداث سنة ثلاثٍ وتسعين
توفي فيها: أنس بن مالك، على الأصح.
وأبو الشعثاء جابر بن زيد.
وأبو العالية الرياحي، على الأصح.
وزرارة بن أوفى البصري قاضي البصرة.
وبلال بن أبي الدرداء.
وعبد الرحمن بن يزيد بن جارية الأنصاري.
وفيها افتتح محمد بن القاسم الثقفي الديبل وغيرها، ولاه الحجاج ابن عمه، وهو ابن سبع عشرة سنة.
وفيه يقول يزيد بن الحكم:
إن الشجاعة والسماحة والندى ... لمحمد بن القاسم بن محمد
قاد الجيوش لسبع عشرة حجة ... يا قرب ذلك سؤدداً من مولد
قال كهمس بن الحسن: كنت معه، فجاءنا الملك داهر في جمعٍ كثيرٍ ومعه سبعٌ وعشرون فيلاً، فعبرنا إليهم، فهزمهم الله، وهرب داهر، فلما كان في الليل أقبل داهر ومعه جمعٌ كثير مصلتين، فقتل داهر وعامة أولئك، وتبعنا من انهزم، ثم سار محمد بن القاسم فافتتح الكيرج وبرهما.
قال عوانة بن الحكم: وفي أولها غزا موسى بن نصير، فأتى طنجة، ثم سار لا يأتي على مدينةٍ فيبرح حتى يفتحها، أو ينزلوا على حكمه، ثم ساروا إلى قرطبة، ثم غرب وافتتح مدينة باجة ومدينة البيضاء، وجهز البعوث، فجعلوا يفتتحون ويغنمون.
قال خليفة: وفيها غزا قتيبة بن مسلم خوارزمٍ، فصالحوه على عشرة آلاف رأس، ثم سار إلى سمرقند، فقاتلوه قتالاً شديداً، وحاصرهم حتى صالحوه على ألفي ألف ومائتي ألف، وعلى أن يعطوه تلك السنة ثلاثين ألف رأس.
قال: وفيها غزا العباس ابن أمير المؤمنين أرض الروم، ففتح الله على يديه حصناً.
وفيها غزا مسلمة بن عبد الملك، فافتتح ما بين الحصن الجديد من ناحية ملطية.
وغزا مروان ابن أمير المؤمنين الوليد فبلغ خنجرة.
وحج بالناس ابن أمير المؤمنين عبد العزيز بن الوليد.
وقال ابن جرير الطبري: سار قتيبة بن مسلم إلى سمرقند بغتةً في جيشٍ عظيم، فنازلها، فاستنجد بملك الشاش وفرغانة، فأنجدوهم، فنهضوا ليبيتوا المسلمين، فعلم قتيبة، فانتخب فرساناً مع صالح بن مسلم وأكمنهم على جنبتي طريق الترك، فأتوا نصف الليل، فخرج الكمين عليهم، فاقتتلوا قتالاً لم ير الناس مثله، ولم يفلت من الترك إلا اليسير.
قال بعضهم: أسرنا طائفة فسألناهم، فقالوا: ما قتلتم منا إلا ابن ملك، أو بطلاً، أو عظيماً، فاحتزرنا الرؤوس، وحوينا السلب، والأمتعة العظيمة، وأصبحنا إلى قتيبة، فنفلنا ذلك كله، ثم نصبنا المجانيق على أهل السغد، وجد في قتالهم حتى قارب الفتح، ثم صالحهم، وبنى بها الجامع والمنبر.
قال: وأما الباهليون فيقولون: صالحهم على مائة ألف رأس، وبيوت النيران، وحلية الأصنام، فسلبت ثم أحضرت إلى بين يديه، فكانت كالقصر العظيم - يعني الأصنام - فأمر بتحريقها، فقالوا: من حرقها هلك. قال قتيبة: أنا أحرقها بيدي، فجاء الملك غوزك فقال: إن شكرك علي واجبٌ، لا تعرضن لهذه الأصنام، فدعا قتيبة بالنار وكبر، وأشعل فيها بيده، ثم أضرمت، فوجدوا بعد الحريق من بقايا ما كان فيها من مسامير الذهب والفضة خمسين ألف مثقال.
ثم استعمل عليها عبد الله أخاه، وخلف عنده جيشاً كثيفاً، وقال: لا تدعن مشركاً يدخل من باب المدينة إلا ويده مختومة، ومن وجدت معه حديدةً أو سكيناً فاقتله، ولا تدعن أحداً منهم يبيت فيها، وانصرف قتيبة إلى مرو.
احداث سنة أربعٍ وتسعين
فيها توفي: علي بن الحسين.
وسعيد بن المسيب.
وعروة بن الزبير.
وأبو سلمة بن عبد الرحمن.
ومالك بن الحارث السلمي.
وأبو بكر بن عبد الرحمن.
وربيعة بن عبد الله بن الهدير.

وتميم بن طرفة.
وفي بعضهم خلاف.
وفيها غزا قتيبة بن مسلم بلد كابل وحصرها حتى افتتحها، ثم غزا فرغانة، فحصرها وافتتحها عنوة، وبعث جيشاً فافتتحوا الشاش وفيها قتل محمد بن القاسم الثقفي صصة بن داهر.
وفيها افتتح مسلمة سندرة من أرض الروم.
وغزا العباس بن الوليد فافتتح مدينتين من الساحل.
وغزا عبد العزيز بن الوليد حتى بلغ غزالة.
وحج بالناس الأمير مسلمة.
وفتح الله على الإسلام فتوحاً عظيمة في دولة الوليد، وعاد الجهاد شبيهاً بأيام عمر رضي الله عنه.
وفي شعبان عزل عمر بن عبد العزيز عن المدينة، ووليها عثمان بن حيان المري بعده سنتين وشهراً حتى عزله سليمان بن عبد الملك.
قال مالك: وعظ محمد بن المنكدر وأصحابه نفراً في شيءٍ، وكان فيهم مولى لابن حيان، فبعث لابن المنكدر وأصحابه فضربهم لكلامهم في النهي عن المنكر، وقال: تتكلمون في مثل هذا.
قال ابن شوذب: قال عمر بن عبد العزيز: أظلم مني من ولى عثمان بن حيان الحجاز، ينطق بالأشعار على منبر رسول الله صلى الله عليه وسلم، وولى قرة بن شريك مصر، وهو أعرابي، جافٍ أظهر فيها المعازف، والله المستعان.
احداث سنة خمسٍ وتسعين
فيها توفي: سعيد بن جبير شهيداً.
وإبراهيم النخعي.
ومطرف بن عبد الله بن الشخير.
وإبراهيم بن عبد الرحمن بن عوف.
وأخوه حميد.
وعبد الرحمن بن معاوية بن حديج قاضي مصر.
وفيها أو سنة ست جعفر بن عمرو بن أمية.
وفيها الحجاج.
وفيها قال خليفة: افتتح محمد بن القاسم المولتان.
وقفل موسى بن نصير من المغرب إلى الوليد، وحمل الأموال على العجل، ومعه ثلاثون ألف رأس.
وفيها افتتح مسلمة مدينة الباب من أرمينية وخربها، ثم بناها مسلمة بعد ذلك بتسع سنين. وحدثني أبو مروان الباهلي، عن رجلٍ من باهلة حضر مسلمة قال: نزل مسلمة على مدينة الباب، فأتاه رجل فسأله أن يؤمنه على نفسه وأهله، ويدله على عورة المدينة، فأعطاه ذلك، فدخل المسلمون، وبدر بهم العدو، فاقتتلوا قتالاً شديداً، فلما كان من السحر كبر شيخ وقال: الظفر ورب الكعبة، فأظهر الله مسلمة.
وفيها غزا قتيبة الشاش ثانياً، فأتته وفاة الحجاج، فرجع إلى مرو.
ويقال: فيها توفي صلة بن أشيم.
وأبو عثمان النهدي.
وزرارة بن أوفى.
وسعيد بن المسيب.
والحسن بن محمد بن الحنفية.
وأبو تميمة طريف بن مجالد الهجيمي.
والفضل بن زيد الرقاشي أبو سنان، أحد العابدين.
احداث سنة ستٍ وتسعين
فيها توفي: الوليد بن عبد الملك.
وقتل قتيبة بن مسلم.
وفيها توفي: محمود بن لبيد.
ومحمود بن الربيع - في قول - .
وعبد الله بن عمرو بن عثمان بن عفان.
وقرة بن شريك القيسي.
وأبو بكر بن عبد العزيز بن مروان.
وآخرون بخلافٍ فيهم.
وفيها استخلف سليمان، فأغزى الصائفة أخاه مسلمة.
وغزا العباس بن الوليد، فافتتح طوبس والمرزبانين، وأصيب جدار العذري الشامي ومن معه بأرض الروم، وهو جد عبد الرحمن بن ثابت بن ثوبان لأمه، وقد روى عنه.
احداث سنة سبعٍ وتسعين
فيها توفي: قيس بن أبي حازم - أو في سنة ثمانٍ - .
وطلحة بن عبد الله بن عوف.
وسعيد بن مرجانة.
وعبد الرحمن بن جبير المصري.
ومحمود بن لبيد - في قول - .
والحسن بن الحسن بن علي.
وعبد الله بن كعب بن مالك.
والسائب بن خباب.
وفي بعضهم خلفٌ يأتي في تراجمهم - .
وموسى بن نصير.
وفيها غزا يزيد المهلب جرجان.
قال المدائني: غزاها ولم تكن يومئذٍ مدينةً، إنما هي جبالٌ محيطةٌ بها، وتحول صول الملك إلى البحيرة جزيرة في البحر، وكان يزيد في ثلاثين ألفاً، فدخلها يزيد، فأصاب أموالاً، ثم خرج إلى البحيرة، فحاصره، فكان يخرج فيقاتل، فمكثوا كذلك أشهراً، ثم انصرف يزيد في رمضان.
وذكر الوليد بن هشام: أن يزيد صالحهم على خمسمائة ألف درهم في العام.
وروى حاتم بن مسلم، عن يونس بن أبي إسحاق أنه شهد ذلك مع يزيد، قال: صالحهم على خمسمائة ألف، وبعثوا إليه بثياب وطيالسة وألف رأس.
وقال خليفة: وفيها غزا مسلمة بن عبد الملك برجمة، وحصن ابن عوف، وافتتح أيضاً حصن الحديد، سردوسل، وشتى بنواحي الروم.
وأقام الحج الخليفة سليمان.

وفيها بعث سليمان بن عبد الملك على المغرب محمد بن يزيد مولى قريش، فولي سنتين فعدل، ولكنه عسف بآل موسى بن نصير، وقبض على ابنه عبد الله بن موسى وسجنه، ثم جاءه البريد بأن يقتله، فولي قتل عبد الله: خالد بن خباب، وكان أخوه عبد العزيز بن موسى على الأندلس، ثم ثاروا عليه فقتلوه في سنة تسعٍ وتسعين، لكونه خلع طاعة سليمان، قتله وهو في صلاة الفجر حبيب بن أبي عبيدة بن عقبة بن نافع الفهري.
احداث سنة ثمانٍ وتسعين
فيها توفي: كريب مولى ابن عباس.
وعبد الله بن محمد بن الحنفية.
وأبو عمرو الشيباني.
وسعد بن عبيد المدني أبو عبيد.
وعبد الرحمن بن الأسود النخعي.
وعمرة بنت عبد الرحمن.
وعبد الله بن عبد الله بن عتبة الفقيه.
وآخرون مختلفٌ فيهم.
وفيها غزا يزيد بن المهلب بن أبي صفرة طبرستان، فسأله الأصبهبذ الصلح، فأبى، فاستعان بأهل الجبال والديلم، وكان بينهم مصاف كبير، واقتتلوا قتالاً شديداً، ثم هزم الله المشركين، ثم صولح الأصبهبذ على سبعمائة ألف، وقيل خمسمائة في السنة، وغير ذلك من المتاع والرقيق.
وقال المدائني: غدر أهل جرجان بمن خلف يزيد بن المهلب عليهم من المسلمين، فقتلوهم، فلما فرغ من صلح طبرستان سار إليهم، فتحصنوا، فقاتلهم يزيد أشهراً، ثم أعطوا بأيديهم، ونزلوا على حكمه، فقاتل المقاتلة، وصلب منهم فرسخين، وقاد منهم اثني عشر ألف نفسٍ إلى وادي جرجان فقتلهم، وأجرى الماء في الوادي على الدم، وعليه أرحاء تطحن بدمائهم، فطحن واختبز وأكل، وكان قد حلف على ذلك.
قال خليفة: وفيها شتى مسلمة بضواحي الروم، وشتى عمر بن هبيرة في البحر، فسار مسلمة من مشتاه حتى صار إلى القسطنطينية في البر والبحر، إلى أن جاوز الخليج، وافتتح مدينة الصقالبة، وأغارت خيل برجان على مسلمة، فهزمهم الله، وخرب مسلمة ما بين الخليج وقسطنطينية.
وقال الوليد بن مسلم: حدثني شيخ أن سليمان بن عبد الملك سنة ثمانٍ وتسعين نزل بدابق، وكان مسلمة على حصار القسطنطينية.
وقال زيد بن الحباب: ثنا الوليد بن المغير، عن عبيد الله بن بشر الغنوي، عن أبيه: سمعت رسول الله صلى الله عليه وسلم قال: " لتفتحن القسطنطينية ولنعم الأمير أميرها " فدعاني مسلمة، فحدثته بهذا الحديث، فغزاهم.
قال ابن المديني: راويه مجهول.
وقال سعيد بن عبد العزيز: أخبرني من أدرك ذلك ان سليمان بن عبد الملك هم بالإقامة ببيت المقدس، وجمع الناس والأموال بها، وقدم عليه موسى بن نصير من المغرب، ومسلمة بن عبد الملك، فبينما هو على ذلك إذ جاءه الخبر أن الروم خرجت على ساحل حمص فسبت جماعةً فيهم امرأة لها ذكر، فغضب وقال: ما هو إلا هذا، نغزوهم ويغزونا، والله لأغزونهم غزوة أفتح فيها القسطنطينية أو أموت دون ذلك. ثم التفت إلى مسلمة وموسى بن نصير فقال: أشيروا علي. فقال موسى: يا أمير المؤمنين، إن أردت ذلك فسر سيرة المسلمين فيما فتحوه من الشام ومصر إلى إفريقية، ومن العراق إلى خراسان، كلما فتحوا مدينة اتخذوها داراً وحازوها للإسلام، فابدأ بالدروب فافتح ما فيها من الحصون والمطامير والمسالح، حتى تبلغ القسطنطينية وقد هدمت حصونها وأوهيت قوتها، فإنهم سيعطون بأيديهم. فالتفت إلى مسلمة فقال: ما تقول - قال: هذا الرأي إن طال عمرٌ إليه، أو كان الذي يبني على رأيك، ولا تنقضه، رأيت أن تعمل منه ما عملت ولا يأتي على ما قال خمس عشرة سنة، ولكني أرى أن تغزي جماعةً من المسامين في البر والبحر القسطنطينية فيحاصرونها، فإنهم ما دام عليهم البلاء أعطوا الجزية أو فتحوها عنوة، ومتى ما يكون ذلك، فإن ما دونها من الحصون بيدك. فقال سليمان: هذا الرأي. فأغزى جماعة أهل الشام والجزيرة في البر في نحو عشرين ومائة ألف، وأغزى أهل مصر وإفريقية في البحر في ألف مركب، عليهم عمر بن هبيرة الفزاري، وعلى الكل مسلمة بن عبد الملك.
قال الوليد بن مسلم: فأخبرني غير واحدٍ أن سليمان أخرج لهم الأعطية، وأعلمهم أنه عزم على غزو القسطنطينية والإقامة عليها، فاقدروا لذلك قدره، ثم قدم دمشق فصلى بنا الجمعة، ثم عاد إلى المنبر فكلم الناس، وأخبرهم بيمينه التي حلف عليها من حصار القسطنطينية، فانفروا على بركة الله تعالى، وعليكم بتقوى الله ثم الصبر، وسار حتى نزل دابقاً، فاجتمع إليه الناس، ورحل مسلمة.

وفيها ثار حبيب بن أبي عبيدة الفهري، وزياد بن النابغة التميمي بعبد العزيز بن موسى بن نصير متولي الأندلس فقتلوه وأمروا على الأندلس أيوب ابن أخت موسى بن نصير.
ثم الأمور ما زالت مختلفة بالأندلس زماناً لا يجمعهم والٍ، إلى أن ولي السمح بن مالك الخولاني في حدود المائة، واجتمع الناس عليه.
وأما مسلمة فسار بالجيوش، وأخذ معه إليون الرومي المرعشي ليدله على الطريق والعوار، وأخذ عهوده ومواثيقه على المناصحة والوفاء، إلى أن عبروا الخليج وحاصروا القسطنطينية، إلى أن برح بهم الحصار، وعرض أهلها الفدية على مسلمة، فأبى أن يفتحها إلا عنوة، قالوا: فابعث إلينا إليون فإنه رجل منا ويفهم كلامنا مشافهةً، فبعثه إليهم، فسألوه عن وجه الحيلة، فقال: إن ملكتموني عليكم لم أفتحها لمسلمة، فملكوه، فخرج وقال لمسلمة: قد أجابوني أنهم يفتحونها، غير أنهم لا يفتحونها ما لم تنح عنهم، قال: أخشى غدرك، فحلف له أن يدفع إليه كل ما فيها من ذهب وفضة وديباج وسبي، وانتقل عنها مسلمة، فدخل إليون فلبس التاج، وقعد على السرير، وأمر بنقل الطعام والعلوفات من خارج، فملأوا الأهراء وشحنوا المطامير، وبلغ الخبر مسلمة، فكر راجعاً، فأدرك شيئاً من الطعام، فغلقوا الأبواب دونه، وبعث إلى إليون يناشده وفاء العهد، فأرسل إليه إليون يقول: ملك الروم لا يبايع بالوفاء، ونزل مسلمة بفنائهم ثلاثين شهراً، حتى أكل الناس في العسكر الميتة، وقتل خلق، ثم ترحل.
احداث سنة تسع وتسعين
فيها توفي: الخليفة سليمان بن عبد الملك.
وعبد الله بن محيريز.
ونافع بن جبير بن مطعم.
وأبو ساسان حضين بن المنذر.
وعبد الله بن عبد الله بن الحارث بن نوفل الهاشمي.
ومحمود بن الربيع، على الصحيح.
وآخرون بخلاف.
وفيها أغارت الخزر على أرمينية وأذربيجان، وأمير تلك البلاد عبد العزيز بن حاتم الباهلي، فكانت وقعة قتل الله فيها عامة الخزر، وكتب بالنصر عبد العزيز الباهلي إلى عمر بن عبد العزيز أول ما ولي الخلافة.
وكانت وفاة سليمان بن عبد الملك بدابق غازياً يوم الجمعة، عاشر صفر.
وأمر عمر بن عبد العزيز بحمل الطعام والدواب إلى مسلمة بن عبد الملك، وأمر من كان له حميمٌ أن يبعث إليه، فأغاث الناس، وأذن لهم في القفول من غزو القسطنطينية.
وفيها قدم يزيد بن المهلب بن أبي صفرة من خراسان، فما قطع الجسر إلا وهو معزول، وقدم عدي بن أرطاة والياً على البصرة من قبل عمر بن عبد العزيز، فأتى يزيد بن المهلب يسلم عليه، فقبض عليه عدي وقيده وبعث به إلى عمر بن عبد العزيز، فحبسه حتى مات.
وبعث عمر الجراح بن عبد الله الحكمي على إمرة خراسان، وقال له: لا تغزوا، وتمسكوا بما في أيديكم.
وحج بالناس أبو بكر بن حزم.
وعزل عمر عن إمرة مصر عبد الملك بن رفاعة بأيوب بن شرحبيل.
واستقضى على الكوفة الشعبي.
وجعل الفتيا بمصر إلى جعفر بن ربيعة، ويزيد بن أبي حبيب، وعبيد الله بن أبي جعفر.
وقال عبدة بن عبد الرحمن: ثنا بقية، ثنا محمد بن زياد الألهاني قال: غزونا القسطنطينية، فجعنا حتى هلك ناسٌ كثير، فإن كان الرجل ليخرج إلى قضاء الحاجة والآخر ينظر إليه، فإذا فرغ أقبل ذاك إلى رجيعه فأكله، وإن كان الرجل ليخرج إلى المخرج فيؤخذ فيذبح ويؤكل، وإن الأهراء من الطعام كالتلال لا نصل إليها، يكايد بها أهل قسطنطينية المسلمين.
قال خليفة: فلما استخلف عمر أذن لهم في القدوم.
وفيها استعمل عمر على إفريقية إسماعيل بن عبيد الله المخزومي مولاهم، فوصل إليها سنة مائة، وكان حسن السيرة، فأسلم خلقٌ من البربر في ولايته.
احداث سنة مائة
فيها توفي: أبو أمامة بن سهل بن حنيف.
وأبو الزاهرية.
وتميم بن مسلمة.
وخارجة بن زيد بن ثابت.
ودخين بن عامر.
وسالم بن أبي الجعد.
وسعيد بن أبي الحسن البصري.
وبسر بن سعيد الزاهد المدني.
وفي بعضهم خلاف.
ويقال: فيها توفي: أبو عثمان النهدي.
ومسلم بن يسار.
وشهر بن حوشب.
وأبو خالد الوالبي.
وفيها ولد حماد بن زيد.
ويقال: فيها توفي: حنش الصنعاني، وعيسى بن طلحة بن عبيد الله.
وأبو الطفيل.
وعبد الله بن مرة الهمداني.
وأبو عبد الرحمن الحبلي.
وعبد الله بن عبد الملك بن مروان.
وفيها غزا الصائفة الوليد بن هشام المعيطي.

وأقام الموسم للناس أبو بكر بن حزم.
تراجم رجال أهل هذه الطبقة
الألف
إبراهيم بن سويد النخعي الأعور.
عن: عبد الرحمن بن يزيد، وعلقمة.
وعنه: الحسن بن عبيد الله، وسلمة بن كهيل، وزبيد اليامي، وغيرهم.
إبراهيم بن عبد الله بن قارظ
ويقال عبد الله بن إبراهيم بن قارظ الكناني المدني.
رأى عمر، وعلياً، وروى عن: أبي هريرة، وجبر، وأبي قتادة الأنصاري، والسائب بن يزيد، وغيرهم.
روى عنه: ابن أخيه سعيد بن خالد، وسلمان الأغر، وعمر بن عبد العزيز، وأبو سلمة بن عبد الرحمن، ويحيى بن أبي كثير، وآخرون.
إبراهيم بن عبد الله بن معبد
بن عباس.
عن: عم أبيه عبد الله، وعن أبيه، وميمونة أم المؤمنين.
وعنه: أخوه عباس، ونافع مولى ابن عمر، وسليمان بن سحيم، وابن جريج.
إبراهيم بن عبد الرحمن
بن عبد الله بن أبي ربيعة المخزومي المدني، وأمه أم كلثوم بنت الصديق.
روى عن: جده، وخالته، وعائشة، وأمه، وجابر بن عبد الله.
وعنه: ابناه إسماعيل، وموسى، والزهري، وأبو حازم سلمة، والضحاك بن عثمان.
إبراهيم بن عبد الرحمن بن عوف
- سوى ت - أبو إسحاق، ويقال أبو محمد الزهري المدني.
روى عن: أبيه، وعمر، وعثمان، وعلي، وسعد، وعمار، وجبير بن مطعم.
روى عنه: ابناه: سعد، وصالح، والزهري، وعطاء بن أبي رباح، ومحمد بن عمرو، وغيرهم.
وأمه هي أم كلثوم بنت عقبة بن أبي معيط، وأخواه أبو سلمة، وحميد.
ورد أنه شهد الدار مع عثمان.
توفي سنة ستٍ وتسعين.
ووثقه النسائي، وغيره.
إبراهيم النخعي ع
ابن يزيد بن قيس بن الأسود، أبو عمران النخعي الكوفي، فقيه العراق.
روى عن: علقمة، ومسروق، وخاله الأسود بن يزيد، والربيع بن خثيم، وشريح القاضي، وصلة بن زفر، وعبيدة السلماني، وسيد بن غفلة، وعابس بن ربيعة، وهمام بن الحارث، وهني بن نويرة، وخلق.
ودخل على عائشة رضي الله عنها وهو صبي.
روى عنه: منصور، والأعمش، وحماد بن أبي سليمان، وأبو إسحاق الشيباني، وعبيدة بن معتب، والعلاء بن المسيب، وعبد الله بن شبرمة، وابن عون، وعمرو بن مرة، ومغيرة بن مقسم، ومحمد بن سوقة، وطائفة.
وتفقه به جماعة، وكان من كبار الأئمة.
قيل: إنه لما احتضر جزع جزعاً شديداً، فقيل له في ذلك، فقال: وأي خطر أعظم مما أنا فيه، أتوقع رسولاً يرد علي من ربي، إما بالجنة وإما بالنار، والله لوددت أنها تلجلج في حلقي إلى يوم القيامة.
توفي إبراهيم سنة ستٍ، وقيل سنة خمسٍ وتسعين، وله تسعٌ وأربعون سنة على الصحيح. وقيل ثمان وخمسون سنة.
وقال يحيى القطان: توفي بعد الحجاج بأربعة أشهر أو خمسة.
قلت: مات الحجاج في رمضان سنة خمس.
وقال محمد بن سعد: دخل على عائشة، وسمع زيد بن أرقم، والمغيرة بن شعبة، وأنس بن مالك.
روى عنه: الشعبي، ومنصور، ومغيرة بن مقسم، وغيرهن من التابعين.
وقال عبيد الله بن عمرو، عن زيد بن أبي أنيسة، عن طلحة بن مصرف، عن إبراهيم قال: دخلت على أم المؤمنين عائشة.
وعن حماد بن أبي سليمان قال: لقد رأينا ننتظر إبراهيم، فيخرج والثياب عليه معصفرة، ونحن نرى أن الميتة قد حلت له.
قال ابن عيينة، عن الأعمش قال: جهدنا على إبراهيم النخعي أن نجلسه إلى سارية، وأردناه على ذلك فأبى، وكان يأتي المسجد وعليه قباء وريطة معصفرة.
قال: وكان يجلس مع الشرط.
قال أحمد بن حنبل: كان إبراهيم ذكياً حافظاً، صاحب سنة.
وعن الشعبي إنه قيل له: مات إبراهيم، فقال: ما ترك بعده خلفٌ.
وقال نعيم بن حماد: ثنا جرير، عن عاصم قال: تبعت الشعبي، فمررنا بإبراهيم، فقام له إبراهيم عن مجلسه، فقال له الشعبي: أنا أفقه منك حياً، وأنت أفقه مني ميتاً، وذاك أن لك أصحاباً يلزمونك، فيحيون علمك.
وكان إبراهيم رحمه الله أعور.
قال هشيم، عن مغيرة، عن إبراهيم: كانوا يكرهون أن يظهر الرجل ما خفي من عمله الصالح.
وقال مالك: كان إبراهيم النخعي رجلاً عالماً، وكان الشعبي أقدم وأكثر حديثاً.

وقال أبو بكر بن شعيب بن الحبحاب، عن أبيه: كنت فيمن دفن إبراهيم النخعي ليلاً سابع سبعة، أو تاسع تسعة، فقال الشعبي: أدفنتم صاحبكم - قلت: نعم، قال: أما إنه ما ترك أحداً أعلم أو أفقه منه، قلت: ولا الحسن، وابن سيرين - قال: ولا الحسن وابن سيرين، ولا من أهل البصرة، ولا من أهل الكوفة، ولا من أهل الحجاز.
وقال أحمد بن عبد الله العجلي: مات مختفياً من الحجاج.
وقال جرير، عن مغيرة قال: كان إبراهيم النخعي إذا طلبه إنسان لا يحب أن يلقاه، خرجت الجارية فقالت: اطلبوه في المسجد.
وقال قيس، عن الأعمش، عن إبراهيم قال: أتى رجل فقال: إني ذكرت رجلاً بشيءٍ، فبلغه عني، فكيف أعتذر، قال: تقول: والله إن الله ليعلم ما قلت من ذلك من شيء.
وقال حماد بن زيد: ما كان بالكوفة رجل أوحش رداً للآثار من إبراهيم لقلة ما سمع، فذكر لحماد قول إبراهيم: في الفأرة جزاءٌ إذا قتلها المحرم.
قال الداني: أخذ القراءة عرضاً عن علقمة، والأسود.
قرأ عليه: الأعمش، وطلحة بن مصرف.
وقال وكيع، عن شعبة، عن مغيرة، عن إبراهيم قال: الجهر ببسم الله الرحمن الرحيم بدعة.
إبراهيم بن يزيد التيمي
تيم الرباب، أبو سماء الكوفي الفقيه العابد.
روى عن: أبيه يزيد بن شريك، والحارث بن سويد، وعمرو بن ميمون الأودي، وأنس بن مالك، وغيرهم.
روى عنه: بيان بن بشر، ويونس بن عبيد، والأعمش، وآخرون.
قتله الحجاج، وقيل: مات في حبسه سنة اثنتين أو أربعٍ وتسعين، وهو شاب لم يبلغ أربعين سنة؛ وكان كبير القدر.
قال أبو أسامة سمعت الأعمش يقول: قال إبراهيم التيمي: ربما أتى علي شهر لا أطعم طعاماً ولا أشرب شراباً، لا يسمعن هذا منك أحد.
وقال الأعمش: كان إذا سجد كأنه إذا سجد كأنه جذم حائط تنزل على ظهره العصافير.
الأخطل النصراني الشاعر
اسمه غياث بن غوث التغلبي، شاعر بني أمية، وهو من نظراء جرير والفرزدق، لكن تقدم موته عليهما.
وقد قيل للفرزدق: من أشعر الناس - قال: كفاك بي إذا افتخرت، وبجرير إذا هجا. وبابن النصرانية إذا امتدح.
وكان عبد الملك بن مروان يجزل عطاء الأخطل ويفضله في الشعر على غيره.
وله:
والناس همهم الحياة ولا أرى ... طول الحياة يزيد غير خبال
وإذا افتقرت إلى الذخائر لم تجد ... ذخراً يكون كصالح الأعمال
قال محمد بن سلام: حدثني محمد بن عائشة قال: قال إسحاق بن عبد الله بن الحارث بن نوفل: خرجت مع أبي إلى دمشق، فإذا كنيسة، وإذا الأخطل في ناحيتها، فسأل عني فأخبر، فقال: يا فتى إن لك شرفاً وموضعاً وإن الأسقف قد حبسني، فأنا أحب أن تأتيه وتكلمه في إطلاقي، قلت: نعم، فذهبت إلى الأسقف، فقال لي: مهلاً، أعيذك بالله أن تكلم في مثل هذا، فإنه ظالمٌ يشتم الناس ويهجوهم، فلم أزل به حتى قام معي، فدخل الكنيسة فجعل يتوعده ويرفع عليه العصا، ويقول: تعود، وهو يتضرع إليه ويقول: لا، قال: فقلت: يا أبا مالك، تهابك الملوك وتكرمك الخلفاء، وذكرك في الناس، فقال: إنه الدين، إنه الدين.
وعن أبي عبيد قال: لما أنشد الأخطل كلمته لعبد الملك التي قول فيها:
شمس العداوة حتى يستقاد لهم ... وأعظم الناس أحلاماً إذا قدروا
قال: خذ بيده يا غلام فأخرجه ثم ألق عليه من الخلع ما يغمره، ثم قال: إن لكل قومٍ شاعراً، وإن شاعر بني أمية الأخطل، فمر به جرير فقال: كيف تركت خنازير أمك - قال: كثيرة، وإن أتيتنا قريناك منها، قال: فكيف تركت أعيار أمك - قال: كثيرة، وإن أتيتنا حملناك على بعضها.
وعن الأصمعي قال: دخل الأخطل على عبد الملك، فقال: ويحك، صف لي السكر، قال: أوله لذةٌ، وآخره صداع، وبين ذلك ساعة لا أصف لك مبلغها، فقال: ما مبلغها - قال: لملكك يا أيمر المؤمنين أهون علي من شسع نعلي، وأنشأ يقول:
إذا ما نديمي علني ثم علني ... ثلاث زجاجات لهن هدير
خرجت أجر الذيل حتى كأني ... عليك أمير المؤمنين أمير
أرقم بن شرحبيل
الأودي الكوفي أخذ عن: عبد الله بن مسعود، وصحب ابن عباس إلى الشام.
روى عنه: أخوه هزيل بن شرحبيل، وأبو إسحاق السبيعي، وأبو قيس الأودي، وعبد الله بن أبي السفر.
قال ابن سعد: كان ثقة قليل الحديث.
وقال أبو زرعة: كوفي ثقة.
أسلم بن يزيد

أبو عمرتن التجيبي المصري، مولى عمير بن تميم.
روى عن: أبي أيوب الأنصاري، وعقبة بن عامر، وأم سلمة، وصفية أمي المؤمنين، وجماعة.
وعنه: سعيد بن أبي هلال، ويزيد بن أبي حبيب، وعبد الله بن عياض.
وكان وجيهاً في مصر، وكانت الأمراء يسألونه.
وثقه النسائي.
أسير بن جابر
ويقال يسير سيأتي، وقد تقدم
الأغر أبو مسلم المدني نزيل الكوفة.
عن: أبي هريرة، وأبي سعيد وكانا اشتركا في عتقه.
وعنه: علي بن الأقمر، وأبو إسحاق، وطلحة بن مصرف، وعطاء ابن السائب، وجماعة.
وأما أبو عبد الله الأغر ففي الكنى.
أنس بن مالك ع
ابن النضر بن ضمضم بن زيد بن حرام بن جندب بن عامر بن غنم بن عدي بن النجار، أبو حمزة الأنصاري النجاري الخزرجي، خادم رسول الله صلى الله عليه وسلم وآخر أصحابه موتاً.
روى عن: النبي صلى الله عليه وسلم شيئاً كثيراً، وعن أبي بكر، وعمر، وعثمان، وأسيد بن الحضير، وأبي طلحة، وعبادة بن الصامت، وأمه أم سليم، وخالته أم حرام، وابن مسعود، ومعاذ، وأبي ذر، وطائفة.
روى عنه: الحسن، وابن سيرين، والشعبي، ومكحول، وعمر ابن عبد العزيز، وأبو قلابة، وطائفة من هذه الطائفة، ثم إسماعيل بن عبيد الله، وقتادة، وثابت، والزهري، وإسحاق بن عبد الله بن أبي طلحة، وابن المنكدر، وخلقٌ كثير من هذه الطبقة، وحميد الطويل، ويحيى بن سعيد الأنصاري، وربيعة بن أبي عبد الرحمن، وسليمان التيمي، وآخرون من هذه الطبقة الثالثة، وعمر بن شاكر، وكثير بن سليم، وناس قليل من هذه الطبقة التي انقرضت بعد السبعين ومائة، لكن ليس فيها من يحتج به.
وروى عنه بعدهم ناس متهمون بالكذب كخراش، وإبراهيم بن هدبة، ودينار أبو مكيس، حدثوا في حدود المائتين.
فعن أنس قال: كناني النبي صلى الله عليه وسلم ببقلة أجتنيها، يعني حمزة.
وفي الصحيح، عن أنس قال: قدم النبي صلى الله عليه وسلم وأنا ابن عشرٍ، وكان أمهاتي يحثثنني على خدمته.
وقال علي بن زيد بن جدعان - وليس بالقوي - ، عن سعيد بن المسيب، عن أنس قال: قدم رسول الله صلى الله عليه وسلم المدينة وأنا ابن ثمان سنين، فأخذت أمي بيدي، فانطلقت بي إلى رسول الله صلى الله عليه وسلم، فقالت: يا رسول الله إنه لم يبق رجلٌ ولا امرأةٌ من الأنصار إلا وقد أتحفك بتحفة، وإني لا أقدر على ما أتحفك به، إلا ابني هذا، فخذه فليخدمك ما بدا لك، فخدمت رسول الله صلى الله عليه وسلم عشر سنسن، فما ضربني ولا سبني سبةً، ولا عبس في وجهي.
رواه الترمذي بأطول من هذا.
وقال عكرمة بن عمار: ثنا إسحاق بن عبد الله بن أبي طلحة، حدثني أنس قال: جاءت بي أم سليم إلى رسول الله صلى الله عليه وسلم قد أزرتني بنصف خمارها وردتني ببعضه، فقالت: هذا أنيس ابني أتيتك به يخدمك، فادع الله له، فقال: " اللهم أكثر ماله وولده " . قال أنس: فوالله إن مالي لكثير وإن ولدي وولد ولدي يتعادون على نحو من مائة اليوم.
وروى نحوه جعفر بن سليمان، عن ثابت.
وقال شعبة، عن قتادة، عن أنس: أن أم سليم قالت: يا رسول الله، أنس خادمك، ادع الله له، فقال: " اللهم أكثر ماله وولده " ، فأخبرني بعض ولدي أنه دفن من ولدي وولد ولدي أكثر من مائة.
وقال الحسين بن واقد: حدثني ثابت، عن أنس قال: دعا لي رسول الله صلى الله عليه وسلم: " اللهم أكثر ماله وولده وأطل حياته " فالله أكثر مالي حتى أن كرماً لي ليحمل في السنة مرتين، وولد لصلبي مائة وستة.

أخبرنا إسماعيل بن عبد الرحمن سنة اثنتين وتسعين وستمائة، أنا محمد بن خلف سنة ست عشرة، ثنا أبو طاهر السلفي، أنا أحمد، ومحمد ابنا عبد الله بن أحمد بن علي السوذرجاني، أنا علي بن محمد الفرضي، ثنا أبو عمرو حكيم، ثنا أبو حاتم الرازي، ثنا محمد بن عبد الأنصاري، حدثني حميد، عن أنس: أن النبي صلى الله عليه وسلم دخل على أم سليم، فأتته بتمر وسمن، فقال: " أعيدوا تمركم في وعائكم وسمنكم في سقائكم فإني صائم " ، ثم قال في ناحية البيت، فصلى بنا صلاةً غير مكتوبة، فدعا لأم سليم ولأهل بيتها، فقالت أم سليم: يا رسول الله إن لي خويصة، قال: وما هي - قالت: خادمك أنس، فما ترك خير آخرةٍ ولا دنيا إلا دعا لي به، ثم قال: " اللهم ارزقه مالاً وولداً وبارك له فيه " ، فإني لمن أكثر الأنصار مالاً. وحدثتني ابنتي أمينة أنه دفن من صلبي إلى مقدم الحجاج البصرة تسعةٌ وعشرون ومائة وقال الترمذي: ثنا محمود بن غيلان، ثنا أبو داود، عن أبي خلدة قال: قلت لأبي العالية: سمع أنس من النبي صلى الله عليه وسلم - قال: خدمه عشر سنين، ودعا له، وكان له بستان يحمل في السنة الفاكهة مرتين، وكان فيها ريحان يجيء منه ريح المسك.
أبو خلدة احتج به البخاري.
وقال ابن سعد: ثنا الأنصاري، عن أبيه، عن مولى لأنس أنه قال له: شهدت بدراً - فقال: لا أم لك، وأين غبت عن بدرٍ - قال الأنصاري: خرج مع رسول الله صلى الله عليه وسلم وهو غلام يخدمه.
وقد رواه عمر بن شبة، عن الأنصاري، عن أبيه، عن ثمامة قال: قيل لأنس، فذكر مثله.
قلت: لم أر أحداً من أصحاب المغازي قال هذا.
وعن موسى بن أنس قال: غزا أنس ثمان غزوات.
وقال ثابت البناني؛ قال أبو هريرة: ما رأيت أحداً أشبه بصلاة رسول الله صلى الله عليه وسلم من ابن أم سليم، يعني أنساً.
وقال أنس بن سيرين: كان أنس أحسن الناس صلاةً في الحضر والسفر.
وقال الأنصاري: حدثني أبي، عن ثمامة قال: كان أنس يصلي حتى تقطر قدماه دماً مما يطيل القيام.
وقال جعفر بن سليمان: ثنا ثابت قال: جاء قيم أرض أنس فقال: عطشت أرضوك، فتردى أنس، ثم خرج إلى البرية، ثم صلى ودعا، فثارت سحابةٌ وغشت أرضه ومطرت حتى ملأت صهرية له، وذلك في الصيف، فأرسل بعض أهله فقال: انظر أين بلغت، فإذا هي لم تعد أرضه إلا يسيراً.
روى نحوه الأنصاري، عن أبيه، عن ثمامة.
وقال همام بن يحيى، حدثني من صحب أنساً قال: لما أحرم لم أقدر أن أكلمه حتى حل من شدة إبقائه على إحرامه.
وقال ابن عون، عن موسى بن أنس: أن أبا بكر بعث إلى أنس بن مالك ليوجهه على البحرين ساعياً، فدخل عليه عمر فقال: إني أردت أن أبعث هذا على البحرين، وهو فتىً شاب، فقال له عمر: ابعثه، فإنه لبيبٌ كاتبٌ، فبعثه، فلما قبض أبو بكر قدم على عمر، فقال: هات ما جئت به، قال: يا أمير المؤمنين البيعة أولاً، فبسط يده.
وقال حماد بن سلمة: أنا عبيد الله بن أبي بكر، عن أنس قال: استعملني أبو بكر على الصدقة، فقدمت وقد مات، فقال عمر: يا أنس، أجئتنا بظهرٍ - قلت: نعم. قال: جئتنا بالظهر، والمال لك. قلت: هو أكثر من ذلك. قال: وإن كان، فهو لك. وكان أربعة آلاف.
وقال ثابت، عن أنس قال: صحبت جرير بن عبد الله، فكان يخدمني، وقال: إني رأيت الأنصار يفرحون برسول الله، فلا أرى أحداً منهم إلا خدمته.
قال خليفة بن خياط: كتب ابن الزبير بعد موت يزيد بن معاوية إلى أنس، فصلى بالناس بالبصرة أربعين يوماً.
وقال الأعمش: كتب أنس بن مالك إلى عبد الملك بن مروان، يعني لما آذاه الحجاج: إني خدمت رسول الله صلى الله عليه وسلم تسع سنين، والله لو أن النصارى أدركوا رجلاً خدم نبيهم لأكرموه.
وقال جعفر بن سليمان: ثنا علي بن زيد قال: كنت بالقصر، والحجاج يعرض الناس ليالي ابن الأشعث، فجاء أنس بن مالك، فقال الحجاج: يا خبيث جوالٌ في الفتن، مرةً مع علي، ومرةً مع ابن الزبير، ومرةً مع ابن الأشعث، أما والذي نفسي بيده لأستأصلنك كما تستأصل الصمغة، ولأجردنك كما يجرد الضب. قال: يقول أنس: من يعني الأمير - قال: إياك أعني، أصم الله سمعك، فاسترجع أنس، وشغل الحجاج، وخرج أنسٌ، فتبعناه إلى الرحبة، فقال: لولا أني ذكرت ولدي وخشيته عليهم بعدي لكلمته بكلامٍ لا يستحييني بعده أبداً.

وقال عبد الله بن سالم الأشعري، عن أزهر بن عبد الله قال: كنت في الخيل الذين بيتوا أنس بن مالك، وكان فيمن يؤلب على الحجاج، وكان مع عبد الرحمن بن الأشعث، فأتوا به الحجاج، فوسم في يده: " عتيق الحجاج " .
وقال الأعمش: كتب أنس إلى عبد الملك: خدمت رسول الله صلى الله عليه وسلم تسع سنين، وإن الحجاج يعرضني لحوكة البصرة، فقال: يا غلام، اكتب إليه: ويلك قد خشيت أن لا يصلح على يدك أحدٌ، فإذا جاءك كتابي هذا. فقم إلى أنس حتى تعتذر إليه، قال الرسول: فلما جئته قرأ الكتاب ثم قال: أمير المؤمنين كتب بما هنا - قلت: إي والله، وما كان في وجهه أشد من هذا، قال: سمعٌ وطاعة، فأراد أن ينهض إليه، فقلت: إن شئت أعلمته، فأتيت أنساً، فقلت: ألا ترى قد خافك، وأراد أن يقوم إليك، فقم إليه، فأقبل يمشي حتى دنا منه، فقال: يا أبا حمزة غضبت - قال: كيف لا أغضب - تعرضني لحوكة البصرة قال: إنما مثلي ومثلك كقول الذي قال: " إياك أعني واسمعي يا جارة " ، أردت أن لا يكون لأحدٍ علي منطق.
وقال عمرو بن دينار، عن أبي جعفر قال: رأيت أنس بن مالك أبرص، وبه وضحٌ شديدٌ، ورأيته يأكل، فيلقم لقماً كباراً.
وقال عفان: ثنا حماد بن سلمة، ثنا حميد، عن أنس قال: يقولون: لا يجتمع حب علي وعثمان في قلب مؤمن، وقد جمع الله حبهما في قلوبنا.
وقال يحيى بن سعيد الأنصاري، عن أمه أنها رأت أنساً متخلقاً بالخلوق، وكان به برصٌ، فسمعني وأنا أقول لأهله: لهذا أجلد من سهل بن سعد، وهو أكبر من سهل. فقال: إن رسول الله صلى الله عليه وسلم دعا لي.
وقال خليفة: قال أبو اليقظان: مات لأنس في طاعون الجارف ثمانون ابناً، ويقال سبعون في سنة تسعٍ وستين.
وقال معاذ بن معاذ: ثنا عمران، عن أيوب قال: ضعف أنس عن الصوم، فصنع جفنةً من ثريد، ودعا ثلاثين مسكيناً فأطعمهم.
قلت: أنس، رضي الله عنه، ممن استكمل مائة سنة بيقينٍ، فإنه قال: قدم النبي صلى الله عليه وسلم المدينة وأنا ابن عشر.
وقد قال شعيب بن الحبحاب: توفي سنة تسعين.
وقال أحمد بن حنبل: ثنا معتمر عن حميد: أن أنساً مات سنة إحدى وتسعين، وكذا قال قتادة، والهيثم بن عدي، وسعيد بن عفير، وأبو عبيدة.
وقال الواقدي: سنة اثنتين وتسعين، تابعه معن بن عيسى، عن ابنٍ لأنس بن مالك.
وقال سعيد بن عامر، وإسماعيل بن علية، وأبو نعيم، والمدائني، والفلاس، وخليفة، وقعنب، وغيرهم سنة ثلاث.
وقال محمد بن عبد الله الأنصاري: اختلف علينا مشيختنا في سن أنس، فقال بعضهم: بلغ مائةً وثلاث سنين. وقال بعضهم: بلغ مائةً وسبع سنين.
وقال يحيى بن بكير: نوفي أنس وهو ابن مائة وسنة.
قلت: وفي الصحابة.
أنس بن مالك الكعبي
- 4 - القشيري أبو أمية.
له حديث واحد لفظه: إن الله وضع عن المسافر شطر الصلاة.
روى عنه: أبو قلابة الجرمي، وعبد الله بن سوادة القشيري.
حديثه في السنن.
أوس بن ضمعج
- م4 - الحضرمي، ويقال النخعي الكوفي.
عن: سلمان، وأبي مسعود الأنصاري، وعائشة.
وعنه: إسماعيل بن رجاء، وإسماعيل السدي، وإسماعيل بن خالد، وأبو إسحاق السبيعي، وابنه عمران بن أوس.
قال ابن أبي خالد: كان من القراء الأول، وذكر له فضلاً، وأثنى عليه شعبة.
روى له الخمسة حديثاً واحداً في الإمامة.
أوسط البجلي الحمصي
- ق بخ - ابن إسماعيل، وقيل: ابن عامر، وقيل: ابن عمرو.
نزل دمشق، وروى عن: أبي بكر، وعمر.
وعنه: سليم بن عامر الخبايري، ولقمان بن عامر، وحبيب بن عبيد.
له حديثٌ واحد في سؤال العافية، عن الصديق.
أيمن الحبشي
مولى عتبة بن أبي لهب الهاشمي، وعتيق ابن مخزوم، وهو والد عبد الواحد بن أيمن.
روى عن: عائشة، وسعد، وجابر. لم يرو عنه إلا ابنه.
قال أبو زرعة: ثقة.
قلت: لم يخرج له إلا البخاري.
أيوب بن بشير
بن سعد بن النعمان الأنصاري المعاوي المدني أبو سليمان.
ولد في عهد النبي صلى الله عليه وسلم وأرسل عنه، وروى عن: عمر، وحكيم بن حزام.
وتوهم أنه أخو النعمان بن بشير بن سعد بن ثعلبة.
وروى عنه: أبو طوالة، وعاصم بن عمرو بن قتادة، والزهري.
قال ابن سعد: كان ثقةً، شهد الحرة وجرح بها جراحات كثيرة، ومات بعد ذلك.
أيوب بن خالد
بن صفوان بن أوس الأنصاري النجاري المدني، نزيل برقة.

عن: أبيه، وجابر، وزيد بن خالد الجهني، وعبد الله بن رافع مولى أم سلمة.
وعنه: عمر مولى عفرة، وإسماعيل بن أمية، وموسى بن عبيدة، ويزيد بن أبي حبيب.
وهو راوي حديث: " خلق الله التربة يوم السبت " الذي رواه مسلم.
أيوب بن سليمان
بن عبد الملك بن مروان ولي غزو الصائفة، ورشحه أبو لولاية العهد، فمات قبل أبيه بأيام.
وفيه يقول جرير:
إن الإمام الذي ترجى نوافله ... بعد الإمام ولي العهد أيوب
الباء
بجالة بن عبدة
التميمي العنبري البصري، كاتب جزء بن معاوية.
عن: ابن عباس، وعبد الرحمن بن عوف، وعن كتاب عمر في المجوس.
وعنه: عمرو بن دينار، وقشير بن عمرو، وقتادة.
وثقه أبو زرعة، وذكره الحافظ في نساك أهل البصرة.
بسر بن سعيد المدني
مولى بني الحضرمي السيد العابد الفقيه.
روى عن: عثمان، وسعد بن أبي وقاص، وزيد بن ثابت، وأبي هريرة، وطائفة.
روى عنه: بكير، ويعقوب ابنا عبد الله بن الأشج، وسالم أبو النضر، وأبو سلمة بن عبد الرحمن، ومحمد بن إبراهيم التيمي، وزيد بن اسلم، وآخرون.
وثقه النسائي، وقبله يحيى بن معين.
وقال محمد بن سعد: كان من العباد المنقطعين والزهاد، كثير الحديث، وورد أن الوليد سأل عمر بن عبد العزيز: من أفضل أهل المدينة - قال: مولى لبني الحضرمي يقال له بسر.
وقيل: إن رجلاً وشى على بسر عند الوليد بأنه يعيبكم، فأحضره وسأله، فقال: لم أقله، واللهم إن كنت صادقاً فأرني به آيةً، فاضطرب الرجل حتى مات.
توفي سنة مائة.
وقال مالك: مات بسر وما خلف كفناً.
بسر بن محجن
الديلي المدني روى عن: أبيه في صلاة الجماعة.
وعنه: زيد بن أسلم، حديثه في الموطأ.
والأصح أنه بشر بالكسر، وشين معجمة.
وقال مالك وغيره: بالضم والإهمال.
بشير بن نهيك
أبو الشعثاء البصري عن: بشير بن الخصاصية، وأبي هريرة، وله عنه صحيفة.
وعنه: أبو الوليد بركة المجاشعي، وأبو مجلزلاحق، والنضر بن أنس، وخالد بن سمير، ويحيى بن سعيد الأنصاري.
وكان صالحاً من الثقات.
وشذ أبو حاتم فقال: لا يحتج به.
بشير بن كعب العلوي تقدم.
بلال بن أبي الدرداء
الدمشقي، أبو محمد ولي إمرة دمشق.
وحدث عن: أبيه، وامرأة أبيه أم الدرداء.
روى عنه: خالد بن محمد الثقفي، وحميد بن مسلم، وعلي بن زيد ابن جدعان، وإبراهيم بن أبي عبلة، وحريز بن عثمان، وأبو بكر بن أبي مريم.
قال أبو مسهر: كان أسن من أم الدرداء.
وقال البخاري في تاريخه: بلال بن أبي الدرداء أمير الشام.
وقال سعيد بن عبد العزيز: إن أبا الدرداء ولي القضاء، ثم فضالة بن عبيد، ثن النعمان بن بشير، ثم بلال بن أبي الدرداء، فلما استخلف عبد الملك عزله بأبي إدريس الخولاني.
وقال أبو عبيد: توفي سنة ثلاثٍ وتسعين.
بلال بن أبي هريرة الدوسي.
روى عن أبيه.
روى عنه: الشعبي، ويعقوب بن محمد بن طحلاء، وغيرهما.
شهد صفين مع معاوية، وبقي إلى خلافة سليمان.
قال رجاء بن أبي سلمة، عن عبد الله بن أبي نعم: إنه دخل على سليمان بن عبد الملك، وإلى جانبه بلال بن أبي بردة على السرير.
التاء
تميم بن سلمة الكوفي
عن: شريح القاضي، وعبد الرحمن بن هلال العبسي، وعروة بن الزبير، ولا تعلم له رواية عن الصحابة.
روى عنه: طلحة بن مصرف، ومنصور، والأعمش.
ووثقه ابن معين.
وتوفي سنة مائة.
تميم بن طرفة
الطائي الكوفي.
يروي عن: جابر بن سمرة، وعدي بن حاتم.
روى عنه: سماك بن حرب، وعبد العزيز بن رفيع، والمسيب بن رافع.
وثقه النسائي.
توفي سنة أربعٍ وتسعين.
الثاء
ثابت بن عبد الله بن الزبير
ابن العوام، أبو مصعب، ويقال: أبو حكمة الأسدي الزبيري.
روى عن: سعد بن أبي وقاص، وقيس بن مخرمة.
وعنه: نافع، وإسحاق والد عباد بن إسحاق.
ووفد على عبد الملك بعد مقتل والده، ثم على سليمان بن عبد الملك.

قال الزبير بن بكار: كان لسان آل الزبير جلداً وفصاحةً وبياناً. وحدثني عمي مصعب قال: لم يزل بنو عبد الله خبيب، وحمزة، وثابت، عند جدهم منظور بن زبان بالبادية، حتى تحرك ثابت فقال: الحقوا بنا بأبينا، فزعموا أن ثابتاً جمع القرآن في ثمانية أشهر، فزوجه أبوه، وكان يشهد القتال مع أبيه ويبارز، وكان قد أشار على أبيه أن يخرج من مكة، فلم يطعه، وقيده خوفاً من هربه.
له أخبار في تاريخ دمشق.
ثعلبة بن أبي مالك القرظي
حليف الأنصار، إمام مسجد بني قريظة.
قال مصعب الزبيري: سنه سن عطية القرظي، وقصته كقصته.
روى عن: النبي صلى الله عليه وسلم، وعمر، وعثمان، وجماعة.
وعنه: الزهري، ويزيد بن الهاد، وعمه مولى عفرة، ويحيى بن سعيد، وجماعة.
الجيم
جابر بن زيد
أبو الشعثاء. في الكنى.
جعفر بن عمرو
- سوى د - بن أمية الضمري المدني، أخو عبد الملك بن مروان من الرضاعة.
روى عن: أبيه، ووحشي بن حرب، وأنس بن مالك.
روى عنه: سليمان بن يسار، وأبو قلابة، والزهري، وغيرهم.
وثقه أحمد العجلي.
توفي سنة خمسٍ أو ست وتسعين.
جميل بن عبد الله
ابن معمر، أبو عمرو العذري، الشاعر المشهور، صاحب بثينة.
روى عن: أنس بن مالك. ووفد على عمر بن عبد العزيز.
وهو القائل:
ألا ليت ريعان الشباب جديد ... ودهراً تولى يا بثين يعود
فكنا كما كنا نكون وأنتم ... صديقٌ وإذ ما تبذلين زهيد
لكل حديثٍ عندهن بشاشةٌ ... وكل قتيلٍ عندهن شهيد
وله يرويه ثعلب:
خليلي فيما عشتما هل رأيتما ... قتيلاً بكى من حب قاتله قبلي -
أفي أم عمرو تعذلاني هديتما ... وقد تيمت قلبي بها عقلي
وله يرويه الصندلى:
أريتك إن أعطيتك الود عن قلى ... ولم يك عندي إن أبيت إباء
أتاركتي للموت أنت فميتٌ ... وعندك لي لو تعلمين شفاء
فواكبدي من حب من لا يجيبني ... ومن عبراتٍ ما لهن فناء
وأنشد ابن الأنباري لجميل:
خليلي عوجا اليوم عني فسلما ... على عذبة الأنياب طيبة النشر
فإنكما إن عجتما بي ساعةً ... شكرتكما حتى أغيب في قبري
وما لي لا أبكي وفي الأيك نائحٌ ... وقد فارقتني شختة الكشح والخصر
أيبكي حمام الأيك من فقد إلفه ... وأصبر مالي عن بثينة من صبر
يقولون: مسحورٌ يجن بذكرها ... فأقسم ما بي من جنونٍ ولا سحر
وأقسم لا أنساك ما ذر شارقٌ ... وما أورق الأغصان في ورق السدر
ذكرت مقامي ليلة الباب قابضاً ... على كف حوراء المدامع كالبدر
فكدت ولم أملك إليها صبابةً أهيم، وفاض الدمع مني على النحر
أيا ليت شعري هل أبيتن ليلةً ... كليلتنا حتى يرى ساطع الفجر
فليت إلهي قد قضى ذاك مرةً ... فيعلم ربي عند ذلك ما شكري
ولو سألت مني حياتي بذلتها ... وجدت بها إن كان ذلك عن أمري
ولجميل:
ألا ليت شعري هل أبيتن ليلةً ... بوادي القرى إني إذاً لسعيد
إذا قلت ما بي يا بثينة قاتلي ... من الحب قالت ثابتٌ ويزيد
وإن قلت ردي بعض عقلي أعش به ... مع الناس قالت ذاك منك بعيد
فلا أنا مردودٌ بما جئت طالباً ... ولا حبها فيما يبيد يبيد
وله:
لما دنا البين بين الحي واقتسموا ... حبل النوى فهو في أيديهم قطع
جادت بأدمعها ليلى فأعجبني ... وشك الفراق فما أبكي ولا أدع
يا قلب ويحك لا عيش بذي سلمٍ ... ولا الزمان الذي قد مر يرتجع
أكلما مر حي لا يلايمهم ... ولا يبالون أن يشتاق من فجعوا
علقتني بهوىً منهم فقد كربت ... من الفراق حصاة القلب تنصدع
وله مطلع قصيدة:
ألا أيها النوام وحكم هبوا ... أسائلكم هل يقتل الرجل الحب

قال الزبير بن بكار: قال عباس بن سهل الساعدي: بينا أنا بالشام، إذ لقيني رجلٌ فقال: هل لك في جميلٍ نعوده، فإنه ثقيل - فدخلنا عليه وهو يجود بنفسه، وما يخيل إلي أن الموت بكر به، فقال: يا بن سهل، ما تقول في رجلٍ لم يشرب الخمر قط، ولم يزن، ولم يقتل نفساً يشهد أن لا إله إلا الله - قلت: أظنه قد نجا، فمن هو - قال: أنا. فقلت: ما أحسبك سلمت، أنت تشبب منذ عشرين سنة ببثينة. فقال: لا نالتني شفاعة محمدٍ صلى الله عليه وسلم إن كنت وضعت يدي عليها لريبةٍ. فما برحنا حتى مات، رحمه الله تعالى.
الحاء
حبيب بن صهبان - بخ -
الأسدي الكاهلي الكوفي.
عن: عمر، وعمار.
وعنه: الأعمش، وأبو حصين الأسدي، والمسيب بن رافع.
الحجاج بن يوسف
ابن الحكم بن أبي عقيل بن مسعود الثقفي، أمير العراق، أبو محمد.
ولد سنة أربعين، أو إحدى وأربعين.
وروى عن: ابن عباس، وسمرة بن جندب، وأسماء بنت الصديق، وابن عمر.
روى عنه: ثابت البناني، وقتيبة بن مسلم، وحميد الطويل، ومالك بن دينار.
وكان له بدمشق آدر.
ولي إمرة الحجاز، ثم ولي العراق عشرين سنة.
قال النسائي: ليس بثقة ولا مأمون.
وقال أبو عمرو بن العلاء: ما رأيت أحداً أفصح من الحسن والحجاج، والحسن أفصحهما.
وقال علي بن زيد بن جدعان: قيل لسعيد بن المسيب: ما بال الحجاج لا يهيجك كما يهيج الناس - قال: لأنه دخل المسجد مع أبيه، فصلى، فأساء الصلاة، فحصبته، فقال: لا أزل أحسن صلاتي ما حصبني سعيد.
وفي صحيح مسلم أن أسماء بنت أبي بكر قالت للحجاج: أما إن رسول الله صلى الله عليه وسلم حدثنا أن في ثقيف كذاباً ومبيراً، فأما الكذاب فقد رأيناه، وأما المبير فلاف إخالك إلا إياه.
وقال أبو عمر الحوضي: ثنا الحكم بن ذكوان، عن شهر بن حوشب: أن الحجاج كان يخطب وابن عمر في المسجد، فخطب الناس حتى أمسى، فناداه ابن عمر: أيها الرجل الصلاة، فأقعد، ثم ناداه الثانية، فأقعد، ثم ناداه الثالثة، فأقعد، فقال لهم: أرأيتم إن نهضت أتنهضون - قالوا: نعم. فنهض فقال: الصلاة فلا أرى لك فيها حاجة، فنزل الحجاج فصلى، ثم دعا به فقال: ما حملك على ما صنعت - قال: إنما نجيء للصلاة فإذا حضرت الصلاة فصل لوقتها، ثم نقنق بعد ذلك ما شئت من نقنقة.
وقال أبو صالح كاتب الليث: حدثني حرملة بن عمران، عن كعب بن علقمة قال: قدم مروان مصر ومعه الحجاج بن يوسف وأبوه، فبينا هو في المسجد مر بهم سليم بن عتر، وكان قاص الجند، وكان خياراً، فقال الحجاج: لو أجد هذا خلف حائط المسجد ولي عليه سلطانٌ لضربت عنقه، إن هذا وأصحابه يثبطون عن طاعة الولاة، فشتمه والده ولعنه وقال: ألم تسمع القوم يذكرون عنه خيراً، ثم تقول هذا - أما والله إن رأيي فيك أنك لا تموت إلا جباراً شقياً.
وكان أبو الحجاج فاضلاً.
وعن يزيد بن أبي مسلم الثقفي قال: كان الحجاج على مكة، فكتب إليه عبد الملك بولايته على العراق، فخرج في نفرٍ ثمانية أو تسعة على النجائب.
قال عبد الله بن شوذب: ما رؤي مثل الحجاج لمن أطاعه، ولا مثله لمن عصاه.
وروى ابن الكلبي، عن عوانة بن الحكم قال: سمع الحجاج تكبيراً في السوق وهو في الصلاة، فلما انصرف صعد المنبر وقال: يا أهل العراق، وأهل الشقاق والنفاق، ومساوئ الأخلاق، قد سمعت تكبيراً ليس بالتكبير الذي يراد به الله في الترهيب، ولكنه الذي يراد الترغيب، إنها عجاجةٌ تحتها قصفٌ، أي بني اللكيعة، وعبيد العصا، وأولاد الإماء، ألا يرقأ الرجل منكم على ظلعه، ويحسن حمل رأسه، وحقن دمه، ويبصر موضع قدمه، والله ما أرى الأمور تثقل بي وبكم حتى أوقع بكم وقعةً تكون نكالاً لما قبلها، وتأديباً لما بعدها.
وقال سيار أبو الحكم: سمعت الحجاج على المنبر يقول: أيها الرجل، وكلكم ذلك الرجل، رجل خطم نفسه وزمها، فقادها بخطامها إلى طاعة الله، وعنجها بزمامها عن معاصي الله.
وقال مالك بن دينار: سمعت الحجاج يخطب فقال: امرؤٌ رد نفسه قبل أن يكون الحساب إلى غيره، امرؤ نظر إلى ميزانه، فما زال يقول امرؤ حتى أبكاني.
وعن الحجاج قال: امرؤٌ عقل عن الله أمره؛ امرؤٌ أفاق واستفاق وأبغض المعاصي والنفاق، وكان إلى ما عند الله بالأشواق.

وعن الحجاج أن خطب فقال: أيها الناس الصبر عن محارم الله أيسر من الصبر على عذاب الله. فقام إليه رجل فقال: ويحك ما أصفق وجهك، وأقل حياءك، تفعل ما تفعل، ثم تقول مثل هذا - فأخذوه، فلما نزل دعا به فقال: لقد اجترأت، فقال: يا حجاج، أنت تجتريء على الله فلا تنكره على نفسك، وأجتريء أنا عليك فتنكره علي، فخلى سبيله.
وقال شريك، عن عبد الملك بن عمير قال: قال الحجاج يوماً: من كان له بلاء فليقم فلنعطه على بلائه، فقام رجل فقال: أعطني على بلائي. قال: وما بلاؤك - قال: قتلت الحسين. قال: وكيف قتلته - قال: دسرته بالرمح دسراً، وهبرته بالسيف هبراً، وما أشركت معي في قتله أحداً، قال: أما إنك وإياه لن تجتمعا في موضع واحد. فقال له اخرج.
وروى شريك، عن عبد الملك بن عمير. ورواه صالح بن موسى الطلحي، عن عاصم بن بهدلة أنهم ذكروا الحسين رضي الله عنه، فقال الحجاج: لم يكن من ذرية النبي صلى الله عليه وسلم، فقال يحيى بن يعمر: كذبت أيها الأمير، فقال: لتأتيني على ما قلت ببينةٍ من كتاب الله، أو لأقتلنك. فقال قوله تعالى: " ومن ذريته داود وسليمان وأيوب " إلى قوله " وزكريا ويحيى وعيسى " فأخبر الله تعالى أن عيسى من ذرية آدم بأمه، قال: صدقت، فما حملك على تكذيبي في مجلسي - قال: ما أخذ الله على الأنبياء لتبيننه للناس ولا تكتمونه. قال: فنفاه إلى خراسان.
وقال أبو بكر بن عياش، عن عاصم: سمعت الحجاج، وذكر هذه الآية: " فاتقوا الله ما استطعتم واسمعوا وأطيعوا " ، فقال: هذه لعبد الله، لأمين الله وخليفته، ليس فيها مثوبة، والله لو أمرت رجلاً يخرج من باب هذا المسجد فأخذ من غيره لحل لي دمه وماله، والله لو أخذت ربيعة بمضر لكان لي حلالاً، يا عجباً من عبد هذيل يزعم أنه يقرأ قرآناً من عند الله، ما هو إلا رجز من رجز الأعراب، والله لو أدركت عبد هذيل لضربت عنقه.
رواها واصل بن عبد الأعلى شيخ مسلم، عن أبي بكر.
قاتل الله الحجاج ما أجرأه على الله، كيف يقول هذا في العبد الصالح عبد الله بن مسعود قال أبو بكر بن عياش: ذكرت قوله هذا للأعمش، فقال: قد سمعته منه.
ورواها محمد بن يزيد، عن أبي بكر، فزاد: ولا أجد أحداً يقرأ علي قراءة ابن أم عبد إلا ضربت عنقه، ولأحكنها من المصحف ولو بضلع خنزير.
وروها ابن فضيل، عن سالم بن أبي حفصة.
وقال الصلت بن دينار: سمعت الحجاج يقول: ابن مسعود رأس المنافقين، لو أدركته لأسقيت الأرض من دمه.
وقال ضمرة، عن ابن شوذب قال: ربما دخل الحجاج على دابته حتى يقف على حلقة الحسن، فيستمع إلى كلامه، فإذا أراد أن ينصرف يقول: يا حسن لا تمل الناس. قال: فيقول: أصلح الله الأمير، إنه لم يبق إلا من لا حاجة له.
وقال الأصمعي: قال عبد الملك للحجاج: إنه ليس أحد إلا وهو يعرف عيبه، فعب نفسك. قال: أعفني يا أمير المؤمنين، فأبى عليه، فقال: أنا لجوجٌ حقودٌ حسودٌ، فقال: ما في الشيطان شر مما ذكرت.
وقال عبد الله بن صالح: ثنا معاوية بن صالح، عن شريح بن عبيد، عمن حدثه، قال: أخبر عمر بأن أهل العراق قد حصبوا أميرهم، فخرج غضبان، فصلى فسها في صلاته، حتى جعلوا يقولون: سبحان الله، سبحان الله، فلما سلم أقبل على الناس، فقال: من ها هنا من أهل الشام - فقام رجل، ثم آخر، ثم قمت أنا، فقال: يا أهل الشام استعدوا لأهل العراق، فإن الشيطان قد باض فيهم وفرخ، اللهم إنهم قد لبسوا علي فالبس عليهم، وعجل عليهم بالغلام الثقفي، يحكم فيها بحكم الجاهلية، لا يقبل من محسنهم، ولا يتجاوز عن مسيئهم.
وقال يزيد بن هارون: أنا العوام بن حوشب، حدثني حبيب بن أبي ثابت قال: قال علي رضي الله عنه لرجل: لا مت حتى تدرك فتى ثقيف، قيل: يا أمير المؤمنين، ما فتى ثقيف - قال: ليقالن له يوم القيامة: اكفنا زاويةً من زوايا جهنم، رجلٌ يملك عشرين سنة، أو بضعاً وعشرين سنة، لا يدع لله معصيةً إلا ارتكبها.
وقال جعفر بن سليمان: ثنا مالك بن دينار، عن الحسن: أن علياً كان على المنبر فقال: اللهم إني ائتمنتهم. فخافوني، ونصحتهم فغشوني، اللهم فسلط عليهم غلام ثقيف يحكم في دمائهم وأموالهم بحكم الجاهلية.
وقال الواقدي: ثنا ابن أبي ذئب، عن إسحاق بن يزيد: قال رأيت أنساً رضي الله عنه مختوماً في عنقه ختمة الحجاج، أراد أن يذله بذلك.

قال الواقدي: قد فعل ذلك بغير واحدٍ من الصحابة، يريد أن يذلهم بذلك، وقد مضت لهم العزة بصحبة رسول الله صلى الله عليه وسلم.
وقال جرير بن عبد الحميد، عن سماك بن موسى الضبي قال: أمر الحجاج أن توجأ عنق أنس، وقال: أتدرون من هذا - هذا خادم رسول الله صلى الله عليه وسلم، فعلته به لأنه سيء البلاء في الفتنة الأولى، غاش الصدر في الفتنة الآخرة.
وروى إسماعيل بن أبي خالد، قال الشعبي: يأتي على الناس زمانٌ يصلون فيه على الحجاج.
وعن أيوب السختياني قال: أراد الحجاج قتل الحسن مراراً، فعصمه الله منه، واختفى مرةً في بيت علي بن زيد سنتين.
قلت: لأن الحسن كان يذم الأمراء الظلمة مجملاً، فأغضب ذلك الحجاج.
وعن مالك بن دينار قال: إن الحجاج عقوبةٌ سلطه الله عليكم، فلا تستقبلوا عقوبة الله بالسيف، ولكن استقبلوها بالدعاء والتضرع.
وقال أبو عاصم النبيل: حدثني جليسٌ لهشام بن أبي عبد الله قال: قال عمر بن عبد العزيز لعنبسة بن سعيد: أخبرني ببعض ما رأيت من عجائب الحجاج. قال: كنا جلوساً عنده ليلةً، فأتي برجلٍ، فقال: ما أخرجك هذه الساعة وقد قلت: لا أجد فيها أحداً إلا فعلت به قال: أما والله لا أكذب الأمير، أغمي على أمي منذ ثلاثٍ، فكنت عندها، فلما أفاقت الساعة قالت: يا بني، أعزم عليك إلا رجعت إلى أهلك، فإنهم مغمومون لتخلفك عنهم، فخرجت، فأخذني الطائف، فقال: ننهاكم وتعصونا اضرب عنقه. ثم أتي برجلٍ آخر، فقال: ما أخرجك هذه الساعة - قال: والله لا أكذبك، لزمني غريمٌ فلما كانت الساعة أغلق الباب وتركني على بابه، فجاءني طائفك فأخذني، فقال: اضربوا عنقه. ثم أتي بآخر، فقال: ما أخرجك هذه الساعة - قال: كنت مع شربةٍ أشرب، فلما سكرت خرجت، فأخذوني، فذهب عني السكر فزعاً، فقال: يا عنبسة ما أراه إلا صادقاً، خلوا سبيله، فقال عمر لعنبسة، فما قلت له شيئاً - فقال: لا. فقال عمر لآذنه: لا تأذن لعنبسة علينا، إلا أن يكون في حاجة.
وقال بسطام بن مسلم، عن قتادة قال: قيل لسعيد بن جبير: خرجت على الحجاج - قال: إني والله ما خرجت عليه حتى كفر.
وقال هشام بن حسان: أحصوا ما قتل الحجاج صبراً، فبلغ مائة ألفٍ وعشرين ألفاً.
وقال عباد بن كثير، عن قحذم قال: أطلق سليمان بن عبد الملك في غداةٍ واحدةٍ واحداً وثمانين ألف أسيراً، وعرضت السجون بعد موت الحجاج، فوجدوا فيها ثلاثة وثلاثين ألفاً، لم يجب على أحدٍ منهم قطعٌ ولا صلبٌ.
وقال الهيثم بن عدي: مات الحجاج، وفي سجنه ثمانون ألفاً، منهم ثلاثون ألف امرأة.
وعن عمر بن عبد العزيز قال: لو تخابثت الأمم، وجئنا بالحجاج لغلبناهم، ما كان يصلح لدنيا ولا لآخرة، ولي العراق، وهو أوفر ما يكون من العمارة، فأخس به حتى صيره أربعين ألف ألف، ولقد أدي إلي في عامي هذا ثمانون ألف ألف وزيادة.
وقال جعفر بن سليمان: ثنا مالك بن دينار قال: كنا إذا صلينا خلف الحجاج، فإنما نلتفت إلى ما علينا من الشمس، فقال: إلى ما تلتفتون، أعمى الله أبصاركم، إنا لا نسجد لشمسٍ ولا لقمرٍ، ولا لحجرٍ، ولا لوبر.
وقال عاصم بن أبي النجود: ما بقيت لله حرمة إلا وقد انتهكها الحجاج.
وقال طاوس: إني لأعجب من أهل العراف، يسمون الحجاج مؤمناً، وقال سفيان، عن منصور قال: ذكرت لإبراهيم لعن الحجاج أو بعض الجبابرة، فقال: أليس الله يقول: " ألا لعنة الله على الظالمين " وكفى بالرجل عمىً. أن يعمى عن أمر الحجاج.
وقال ابن عون: قيل لأبي وائل: تشهد على الحجاج أنه في النار - فقال: سبحان الله أحكم على الله.
وقال عوف: ذكر الحجاج عند ابن سيرين، فقال: مسكين أبو محمد، إن يعذبه الله فبذنبه، وإن يغفر له فهنيئاً.
وقال رجل للثوري: اشهد على الحجاج وأبي مسلم أنهما في النار.
فقال: لا، إذا أقرا بالتوحيد.
وقال العباس الأزرق، عن السري بن يحيى قال: مر الحجاج في يوم جمعةٍ، فسمع استغاثةً، فقال: ما هذا - قيل: أهل السجون يقولون: قتلنا الحر، فقال: قولوا لهم: " اخسؤا فيها ولا تكلمون " ، قال: فما عاش بعد ذلك إلا أقل من جمعة.
وقال الأصمعي: بنى الحجاج واسطاً في سنتين وفرغ منه سنة ست وثمانين.

وقال مسلم بن إبراهيم: ثنا الصلت بن دينار قال: مرض الحجاج، فأرجف به أهل الكوفة، فلما عوفي صعد المنبر وهو يتثنى على أعواده، فقال: يا أهل الشقاق والنفاق والمراق، نفخ الشيطان في مناخركم، فقلتم: مات الحجاج، فمه، والله ما أرجو الخير إلا بعد الموت، وما رضي الله الخلود لأحدٍ من خلقه إلا لأهونهم عليه إبليس، وقد قال العبد الصالح سليمان: " رب اغفر لي وهب لي ملكاً لا ينبغي لأحدٍ من بعدي " فكان ذلك، ثم اضمحل وكأن لم يكن، يا أيها الرجل، وكلكم ذلك الرجل، كأني بكل حي ميت، وبكل رطب يابس، وبكل امرئٍ في ثياب طهور إلى بيت حفرته، فخد له في الأرض خمسة أذرع طولاً في ذراعين عرضاً، فأكلت الأرض من لحمه، ومصت من صديده ودمه.
وقال محمد بن المنكدر: كان عمر بن عبد العزيز يبغض الحجاج، فنفس عليه بكلمة قالها عند الموت: اللهم اغفر لي فإنهم يزعمون أنك لا تفعل.
وقال إبراهيم بن هشام الغساني، عن أبيه، عن جده، أن عمر بن عبد العزيز قال: ما حسدت الحجاج عدو الله على شيءٍ حسدي إياه على حبه القرآن وإعطائه أهله، وقوله حين احتضر: اللهم اغفر لي فإن الناس يزعمون أنك لا تفعل.
وقال الأصمعي: قال الحجاج لما احتضر:
يا رب قد حلف الأعداء واجتهدوا ... بأنني رجل من ساكني النار
أيحلفون على عمياء ويحهم ... ما علمهم بكثير العفو ستار
فأخبر الحسن فقال: إن نجا فبهما.
وقال عثمان بن عمرو المخزومي: ثنا علي بن زيد قال: كنت عند الحسن، فأخبر بموت الحجاج، فسجد.
وقال حماد بن أبي سليمان: قلت لإبراهيم النخعي: مات الحجاج، فبكى من الفرح.
قال أبو نعيم، وجماعة: توفي ليلة سبعٍ وعشرين في رمضان سنة خمسٍ وتسعين.
قلت: عاش خمساً وخمسين سنة.
قال ابن شوذب، عن أشعث الحداني قال: رأيت الحجاج في منامي بحالٍ سيئة، قلت: ما فعل بك ربك - قال: ما قتلت أحداً قتلةً، إلا قتلني بها، قلت: ثم مه. قال: ثم أمر بي إلى النار، قلت: ثم مه. قال: ثم أرجو ما يرجو أهل لا إله إلا الله، فكان ابن سيرين يقول: إني لأرجو له، فبلغ ذلك الحسن، فقال: أما والله ليخلفن الله رجاءه فيه.
ذكر ابن خلكان أنه مات بواسط، وعفي قبره وأجروا عليه الماء.
وعندي مجلد في أخبار الحجاج فيه عجائب، لكن لا أعرف صحتها.
حرملة مولى أسامة
بن زيد عن: مولاه، وعن زيد بن ثابت - ولزمه مدةً حتى نسب إليه - ، وعن: علي، وابن عمر.
وعنه: أبو بكر بن حزم، وأبو جعفر الباقر، والزهري.
حسان بن بلال المزني البصري.
عن: عمار بن ياسر، وحكيم بن حزام، وغيرهما.
وعنه: أبو بشر جعفر بن أبي وحشية، وعبد الكريم بن أبي المخارق، وقتادة، ويحيى بن أبي كثير.
وثقه علي بن المديني.
حسان بن أبي وجزة
مولى قريش عن: عبد الله بن عمرو بن العاص، وعقار بن المغيرة.
وعنه: مجاهد، ويعلى بن عطاء.
له في السنن، عن عقار، عن أبيه حديث: " ما توكل من اكتوى واسترقى " .
الحسن بن الحسن بن علي
ابن أبي طالب بن عبد المطلب بن هاشم، أبو محمد المدني.
روى عن: أبيه، وعبد الله بن جعفر.
وعنه: ابنه عبد الله، وابن عمه الحسن بن محمد بن الحنفية، وسهيل بن أبي صالح، وإسحاق بن يسار، والوليد بن كثير، وفضيل بن مرزوق.
قال الليث بن سعد: حدثني ابن عجلان، عن سهيل، وسعيد بن أبي سعيد مولى المهري، عن حسن بن حسن بن علي أنه رأى رجلاً وقف على البيت الذي فيه قبر رسول الله صلى الله عليه وسلم يدعو له ويصلي عليه، فقال للرجل: لا تفعل، فإن رسول الله صلى الله عليه وسلم قال: " لا تتخذوا بيتي عيداً، ولا تجعلوا بيوتكم قبوراً، وصلوا علي حيثما كنتم فإن صلاتكم تبلغني " . هذا حديث مرسل.
قال الزبير: أم الحسن هذا هي خولة بنت منظور الفزاري، وهي أم إبراهيم، وداود، وأم القاسم، بنو محمد بن طلحة بن عبيد الله التيمي، قال: وكان الحسن وصي أبيه، وولي صدقة علي، قال له الحجاج يوماً وهو يسايره في موكبه بالمدينة، إذ كان أمير المدينة: أدخل عمك عمر بن علي معك في صدقة علي، فإنه عمك وبقية أهلك، قال: لا أغير شرط علي. قال: إذا أدخله معك. فسافر إلى عبد الملك بن مروان، فرحب به ووصله، وكتب له إلى الحجاج كتاباً لا يجاوزه.

وقال زائدة، عن عبد الملك بن عمير: حدثني أبو مصعب أن عبد الملك كتب إلى هشام بن إسماعيل عامل المدينة: بلغني أن الحسن بن الحسن يكاتب أهل العراق، فإذا جاءك كتابي فاستحضره. قال: فجيء به، فقال له علي بن الحسين: يا بن عم، قل كلمات الفرج " لا إله إلا الله الحليم الكريم لا إله إلا الله العلي العظيم، ل إله إلا الله رب السماوات السبع ورب الأرض رب العرش الكريم " قال: فخلي.
ورويت من وجهٍ آخر، عن عبد الملك بن عمير: لكن قال: كتب الوليد إلى عثمان المري: انظر الحسن بن الحسن فاجلده مائة ضربةٍ، وقفه للناس يوماً، ولا أراني إلا قاتله، قال: فعلمه علي بن الحسين كلماتٍ للكرب.
وقال فضيل بن مرزوق: سمعت الحسن بن الحسن يقول لرجلٍ من الرافضة: إن قتلك قربةٌ إلى الله، فقال: إنك تمزح. فقال: والله ما هو مني بمزاح.
وقال مصعب الزبيري: كان فضيل بن مرزوق يقول: سمعت الحسن يقول لرجلٍ من الرافضة: ويحكم أحبونا، فإن عصينا الله فأبغضونا، فلو كان الله نافعاً أحداً بقرابته من رسول الله لغير طاعةٍ لنفع أباه وأمة.
توفي سنة سبعٍ وتسعين.
الحسن بن عبد الله العرني
الكوفي - سوى ت - عن: ابن عباس، وعمرو بن حريث، وعبيد بن نضلة، وعلقمة بن قيس، ويحيى بن الجزار.
وعنه: عزرة بن عبد الرحمن، وسلمة بن كهيل، والحكم بن عتيبة، وأبو المعلى يحيى بن ميمون، وغيرهم.
وثقه أبو زرعة، وغيره.
الحسن بن محمد بن الحنفية
أبو محمد، وأخو أبي هاشم عبد الله، وكان الحسن هو المقدم في الهيئة والفضل.
روى عن: جابر، وابن عباس، وأبيه محمد بن الحنفية، وسلمة بن الأكوع، وأبي سعيد الخدري، وعبيد الله بن أبي رافع.
روى عنه: الزهري، وعمرو بن دينار، وموسى بن عبيدة، وأبو سعد البقال، وآخرون.
قال عمرو بن دينار: ما رأيت أحداً أعلم، بما اختلف فيه الناس من الحسن بن محمد، ما كان زهريكم إلا غلاماً من غلمانه.
وقال مسعر: كان الحسن بن محمد يفسر قول النبي صلى الله عليه وسلم " ليس منا " ليس مثلنا.
وقال سلام بن أبي مطيع، عن أيوب السختياني: قال: أنا أكبر من المرجئة، إن أول من تكلم في الإرجاء رجلٌ من بني هاشم يقال له الحسن بن محمد.
وقال عطاء بن السائب، عن زاذان، وميسرة، أنهما دخلا على الحسن ابن محمد بن علي بن أبي طالب، فلاماه على الكتاب الذي وضعه في الإرجاء، فقال: لوددت أني مت ولم أكتبه.
وقال يحيى بن سعيد، عن عثمان بن إبراهيم بن حاطب: أول من تكلم في الإرجاء الحسن بن محمد، كنت حاضراً يوم تكلم، وكنت في حلقته مع عمي، وكان في الحلقة جندب وقوم معه، فتكلموا في عثمان، وعلي، وطلحة، وآل الزبير، فأكثروا، فقال الحسن: سمعت مقالتكم هذه، ولم أر مثل أن يرجأ عثمان، وعلي، وطلحة، والزبير، فلا يتولوا ولا يتبرأ منهم، ثم قام، فقمنا، وبلغ أباه محمد بن الحسن ما قال، فضربه بعصاً فشجه، وقال: لا تولي أباك علياً قال: وكتب الرسالة التي ثبت فيها الإرجاء بعد ذلك.
قال ابن سعد: هو أول من تكلم في الإرجاء، وكان من ظرفاء بني هاشم وعقلائهم، ولا عقب له. وأمه جمال بنت قيس بن مخرمة بن المطلب بن عبد مناف بن قصي.
قلت: الإرجاء الذي تكلم به معناه أنه يرجئ أمر عثمان وعلي إلى الله، فيفعل فيهم ما يشاء، ولقد رأيت أخبار الحسن بن محمد في مسند علي رضي الله عنه ليعقوب بن شيبة، فأورد في ذلك كتابه في الإرجاء، وهو نحو ورقتين، فيها أشياء حسنة، وذلك أن الخوارج تولت الشيخين، وبرئت من عثمان وعلي، فعارضتهم السبائية، فبرئت من أبي بكر، وعمر، وعثمان، وتولت علياً وأفرطت فيه، وقالت المرجئة الأولى: نتولى الشيخين ونرجيء عثمان وعلياً فلا نتولاهما ولا نتبرأ منهما.
وقال محمد بن طلحة اليامي: قال: اجتمع قراء الكوفة قبل الجماجم فأجمع رأيهم على أن الشهادات والبراءآت بدعة، منهم أبو البختري.

وقال إبراهيم بن عيينة، ثنا عبد الواحد بن أيمن قال: كان الحسن بن محمد إذا قدم مكة نزل على أبي، فيجتمع عليه إخوانه، فيقول لي: اقرأ عليهم هذه الرسالة، فكنت اقرأها: أما بعد، فإنا نوصيكم بتقوى الله ونحثكم على أمره، إلى أن قال: ونضيف ولايتنا إلى الله ورسوله، ونرضى من أئمتنا بأبي بكر، وعمر أن يطاعا، ونسخط أن يعصيا، ونرجيء أهل الفرقة، فإن أبا بكر، وعمر، لم تقتتل فيهما الأمة، ولم تختلف فيهما الدعوة، ولم يشك في أمرهما، وإنما الإرجاء فيما غاب عن الرجال ولم يشهدوه، فمن أنكر علينا الإرجاء وقال: متى كان الإرجاء - قلنا: كان على عهد موسى، إذ قال له فرعون: " فما بال القرون الأولى قال علمها عند ربي في كتابٍ " ، إلى أن قال: منهم شيعة متمنية ينقمون المعصية على أهلها ويعلمون بها، اتخذوا أهل بيتٍ من العرب إماماً، وقلدوهم دينهم، يوالون على حبهم، ويعادون على بغضهم، جفاةٌ للقرآن، أتباع للكهان، يرجون الدولة في بعثٍ يكون قبل قيام الساعة، حرفوا كتاب الله وارتشوا في الحكم، وسعوا في الأرض فساداً، وذكر الرسالة بطولها.
وقال ابن عيينة، عن عمرو بن دينار قال: قرأت رسال الحسن بن محمد على أبي الشعثاء، فقال لي: ما أحببت شيئاً كرهه، ولا كرهت شيئاً أحبه.
عن محمد بن الحكم، عن عوانة قال: قدم الحسن بن محمد الكوفة بعد قتل المختار، فمضى إلى نصيبين، وبها نفرٌ من الخشبية، فرأسوه عليهم، فسار إليهم مسلم بن الأسير من الموصل، وهو من شيعة ابن الزبير، فهزمهم وأسر الحسن، فبعث به إلى ابن الزبير، فسجنه بمكة فقيل: إنه هرب من الحبس، وأتى أباه إلى منى.
قال العجلي: هو تابعي ثقة.
وقال أبو عبيدة: توفي سنة خمس وتسعين.
وقال خليفة: مات في خلافة عمر بن عبد العزيز.
حصين بن قبيصة
الفزاري الكوفي.
عن: علي، وابن مسعود، والمغيرة.
وعنه: عبد الملك بن عمير، والركين بن الربيع الفزاري، والقاسم بن عبد الرحمن بن عبد الله بن مسعود.
ذكره ابن حبان في الثقات.
حصين أبو ساسان في الكنى.
حفص بن عاصم
بن عمر بن الخطاب القرشي العدوي المدني.
روى عن: أبيه، وعمه عبد الله، وأبي هريرة، وعبد الله بن بحينة، وأبي سعيد بن النعلى.
روى عنه: عمر، وعيسى، ورباح بنوه، وابن عمه سالم بن عبد الله، ونسيبه عمر بن محمد بن زيد بن عبد الله بن عمر، وسعد بن إبراهيم، وابن شهاب الزهريان، وخبيب بن عبد الرحمن، وغيرهم.
وكان من سروات بني عدي، مجمعٌ على ثقته.
الحكم بن أيوب
بن الحكم بن أبي عقيل الثقفي، ابن عم الحجاج.
روى عن: أبي هريرة وعنه: الجريري.
وقال أبو حاتم: مجهول.
وقال خليفة: ولي البصرة لما قدم الحجاج العراق، فلما وثب ابن الأشعث على البصرة لحق بالحجاج.
حمزة بن أبي أسيد
مالك بن ربيعة الأنصاري الساعدي المدني.
روى عن: أبيه، والحارث بن زياد الأنصاري.
روى عنه: ابناه مالك، ويحيى، ومحمد بن عمرو بن علقمة، وعبد الرحمن بن سليمان بن الغسيل.
وقال ابن الغسيل: توفي زمن الوليد.
حمزة بن المغيرة
بن شعبة الثقفي عن أبيه في المسح.
وعنه: بكر بن عبد الله المدني، وإسماعيل بن محمد بن سعد بن أبي وقاص، وغيرهما.
حميد بن عبد الرحمن
بن عوف الزهري المدني، وأمه أم كلثوم بنت عقبة بن أبي معيط من المهاجرات، وهي أخت عثمان بن عفان لأمه.
روى عن: سعد، ابن أخيه إبراهيم، وقتادة بن أبي مليكة، والزهري، وصفوان بن سليم، وغيرهم.
وقيل: إنه أدرك عمر، والصحيح أنه لم يدركه.
وكان فقيهاً نبيلاً شريفاً.
وثقه أبو زرعة وغيره.
وتوفي سنة خمسٍ وتسعين، وأما سنة خمس ومائة فغلطٌ.
حميد بن عبد الرحمن الحميري
البصري عن: أبي هريرة، وأبي بكرة، وابن عمر، وثلاثةٍ من ولد سعد بن أبي وقاص، وسعد بن هشام، وغيرهم.
وعنه: عبد الله بن بريدة، وابن سيرين، ومحمد بن المنتشر، وقتادة، وأبو بشر جعفر بن أبي وحشية، وداود بن عبد الله الأودي، وجماعة.
قال العجلي: تابعي ثقة، ثم قال: كان ابن سيرين يقول: هو أفقه أهل البصرة.
قلت: رواه منصور بن زاذان، وعن ابن سيرين.
وقال هشام، عن ابن سيرين: كان حميد بن عبد الرحمن أعلم أهل المصرين يعني الكوفة والبصرة.
حنش بن عبد الله

ابن عمرو بن حنظلة، أبو رشدين السبائي الصنعاني، صنعاء دمشق لا صنعاء اليمن.
روى عن: فضالة بن عبيد، وأبي هريرة، وابن عباس، وأبي سعيد الخدري، ورويفع بن ثابت.
روى عنه: ابنه الحارث، وقيس بن الحجاج، وعبد الله بن هبيرة، وخالد بن أبي عمران، وعامر بن يحيى المعافري، والجلاح أبو كثير، وربيعة بن سليم.
وغزا المغرب، وسكن إفريقية، ولهذا عامة أصحابه مصريون.
وتوفي غازياً بإفريقية سنة مائة.
وثقه العجلي وأبو زرعة.
وأما أبو سعيد بن يونس فقال: حنش الصنعاني كان مع عليٍ بالكوفة، وقدم مصر بعد قتل علي، وغزا المغرب مع رويفع بن ثابت، وكان فيمن ثار مع ابن الزبير، فأتي به عبد الملك بن مروان في وثاق، فعفا عنه، وله عقب بمصر، وهو أول من ولي عشور إفريقية، وبها توفي سنة مائة.
وكذا قال الواقدي في وفاة حنش الصنعاني.
قلت: وهم ابن يونس وابن عساكر في أنه صاحب علي، لأن صاحب علي اسمه كما ذكرنا حنش بن ربيعة أو ابن المعتمر، وهو كناني كوفي، وقد روى عنه جماعةٌ من الكوفيين، كالحكم بن عتيبة، وإسماعيل بن أبي خالد، الذين لم يروا مصر ولا إفريقية، فتبين أنهما رجلان.
ولحنش صاحب علي ترجمة في الكامل لابن عدي، وقال ما أظن أنه يروي عن غيرهما.
قلت: وقد تقدمت ترجمته.
حنظلة بن علي الأسلمي المدني
يروي عن: حمزة بن عمرو الأسلمي، وأبي هريرة، وخفاف بن إيماء، وغيرهم.
روى عنه: عبد الرحمن بن حرملة، وعمران بن أبي أنس، والزهري، وأبو الزناد، وآخرون.
وثقه النسائي.
حنظلة بن قيس
- سوى ت - الأنصاري الزرقي المدني.
يروي عن: عمر، وعثمان - إن صح - ، وعن أبي اليسر السلمي، ورافع بن خديج، وغيرهما.
وكان عاقلاً ذا رأي ونبل وفضل.
روى عنه: الزهري، وربيعة الرأي، ويحيى بن سعيد.
وكان من الثقات.
حوشب بن سيف أبو هريرة
السكسكي، ويقال المعافري الحمصي.
عن: فضالة بن عبيد، ومعاوية، ومالك بن يخامر.
وعنه: صفوان بن عمرو، وشداد بن أفلح المغراني.
وثقه أحمد العجلي.
الخاء
خارجة بن زيد
ابن ثابت بن الضحاك بن زيد بن لواذن، أبو زيد الأنصاري الخزرجي النجاري المدني الفقيه، وأمه أم سعد بنت أحد النقباء سعد بن الربيع.
روى عن: أبيه، وعمه يزيد، وأم العلاء الأنصارية، وعبد الرحمن بن أبي عمرة.
روى عنه: ابنه سليمان، والزهري، ويزيد بن عبد الله بن قسيط، وعثمان بن حكيم، وأبو الزناد، وغيرهم.
وكان يفتي بالمدينة مع عروة وطبقته، عدوه من الفقهاء السبعة.
وثقه العجلي وغيره. قال مصعب بن عبد الله: كان خارجة بن زيد، وطلحة بن عبد الله بن عوف في زمانهما يستفتيان وينتهي الناس إلى قولهما، ويقسمان المواريث من الدور والنخل والأموال بين أهلها، ويكتبان الوثائق للناس.
وقال معن القزاز: ثنا زبد بن السائب أن سليمان بن عبد الملك أجاز خارجة بن زيدٍ بمالٍ فقسمه.
وقال يحيى بن عبد الله بن عبد الرحمن بن أبي عمرة: سمعت خارجة ابن زيد يقول: والله لقد رأيتنا ونحن غلمانٌ شبابٌ في زمان عثمان فدفن في مؤخر البقيع.
وقال الواقدي: ثنا محمد بن بشر بن حميد المدني، عن أبيه قال: قال رجاء بن حيوة: يا أمير المؤمنين قدم قادمٌ الساعة فأخبرنا أن خارجة بن زيدٍ مات، فاسترجع عمر بن عبد العزيز، وصفق بإحدى يديه على الأخرى وقال: ثلمة والله في الإسلام.
قال الواقدي، والهيثم بن عدي، والجماعة: توفي سنة تسعٍ وتسعين، وقيل عاش سبعين سنة.
خالد بن سعد الكوفي
مولى أبي مسعود البدري.
عن: مولاه، وحذيفة، وعائشة، وأبي هريرة.
وعنه: إبراهيم النخعي، والأعمش، ومنصور، وحبيب بن أبي ثابت، وأبو حصين الأسدي.
وثقه ابن معين.
خالد بن المهاجر
بن خالد بن الوليد - م بن المغيرة المخزومي.
عن: ابن عباس، وابن عمر، وعبد الرحمن بن أبي عمرة.
وعنه: الزهري، ومحمد بن أبي يحيى الأسلمي، وإسماعيل بن رافع، وثور بن يزيد.
وكان شاعراً شريفاً، اتهم معاوية بأن يكون سقى عمه عبد الرحمن بن خالد سماً، فنابذ بني أمية، وكان عم ابن الزبير.
روى عنه مسلم.
قال الزبير بن بكار: اتهم معاوية أن يكون دس إلى عمه عبد الرحمن بن خالد طبيباً يقال له ابن أثال، فسقاه في شربةٍ سماً، فاعترض ابن أثال فقتله.

قلت: وقيل إن الذي قتل ابن أثال هو خالد بن عبد الرحمن بن خالد.
خبيب بن عبد الله بن الزبير
ابن العوام الأسدي.
توفي سنة ثلاثٍ أو اثنتين وتسعين.
قال ابن جرير الطبري: ضربه عمر بن عبد العزيز إذ كان أمير المدينة بأمر الخليفة الوليد خمسين سوطاً، وصب على رأسه قربةً في يومٍ بارد، وأوقفه على باب المسجد يوماً، فمات رحمه الله.
قلت: روى عن: أبيه، وعائشة.
وعنه: ابنه الزبير، ويحيى بن عبد الله بن مالك، والزهري، وغيرهم.
وقيل: إنه أدرك كعب الأحبار، وكان من النساك.
قال الزبير بن بكار: أدركت أصحابنا يذكرون أنه كان يعلم علماً كثيراً لا يعرفون وجهه ولا مذهبه فيه، يشبه ما يدعي الناس من علم النجوم.
ولما مات ندم عمر وسقط في يده واستعفى من المدينة، وكانوا إذا ذكروا له أفعاله الحسنة وبشروه يقول: فكيف بخبيب.
وقيل: أعطى أهله ديته، قسمها فيهم.
وقال مصعب الزبيري: أخبرني مصعب بن عثمان أنهم نقلوا خبيباً إلى دار عمر بن مصعب بن الزبير، فاجتمعوا عنده حتى مات. قال: فبينا هم جلوس إذ جاءهم الماجشون يستأذن عليهم وهو مسجى، وكان الماجشون يكون مع عمر، فقال له عبد الله بن عروة: كأن صاحبك في مريةٍ من موته، اكشفوا عنه، فلما رآه رجع، قال الماجشون: فأتيت عمر فوجدته كالمرأة الماخض قائماً وقاعداً، فقال لي: ما وراءك - فقلت: مات الرجل، فسقط إلى الأرض فزعاً، واسترجع، فلم يزل يعرف فيه ذلك حتى مات، واستعفى من المدينة وامتنع من الولاية. وكان يقال له: إنك فعلت فأبشر، فيقول: فكيف بخبيب.
قال مصعب بن عبد الله: وحدثت عن يعلى بن عقبة قال: كنت أمشي مع خبيب وهو يحدث نفسه، إذ وقف ثم قال: سأل قليلاً فأعطي كثيراً، وسأل كثيراً فأعطي قليلاً، فطعنه فأذراه فقتله، ثم أقبل علي فقال: قتل عمرو بن سعيد الساعة، ثم ذهب فوجد أن عمراً قتل يومئذٍ، وله أشباه هذا قيما يذكر.
خلاد بن السائب
بن خلاد الأنصاري الخزرجي المدني.
عن: أبيه، وزيد بن خالد الجهني.
وعنه: حيان بن واسع، وعبد الملك بن أبي بكر بن عبد الرحمن بن الحارث، والمطلب بن عبد الله بن حنطب، والزهري، وقتادة.
خلاس بن عمرو
الهجري البصري.
روى عن: علي، وعمار بن ياسر، وعائشة، وأبي هريرة.
وعنه: قتادة، وداود بن أبي هند، وعوف الأعرابي.
وثقه أحمد، وغيره.
ويروي عن علي، وإنما ذلك كتابٌ وقع له فرواه.
وقال أبو داود: سمعت أحمد بن حنبل يقول: لم يسمع خلاس من أبي هريرة شيئاً.
خليد بن عبد الله
العصري البصري قرأ القرآن على: زيد بن صوحان، وروى عن أبي الدرداء، وسلمان الفارسي، وعلي، والأحنف.
روى عنه: قتادة، وأبان بن أبي عياش، وأبو الأشهب العطاردي بن جعفر، وغيرهم. وهو ثقة.
الدال
دخين بن عامر الحجري
أبو ليلى، كاتب عقبة بن عامر.
روى عن: عقبة.
وعنه: بكر بن سوادة، والمغيرة بن نهيك، وأبو الهيثم المصري، وعبد الرحمن بن زياد بن أنعم.
قال ابن يونس: قتلته الروم بتنيس، سنة مائة رحمه الله.
درباس مولى عبد الله بن عباس
مكي قرأ على مولاه ابن عباس وقرأ عليه: عبد الله بن كثير، وابن محيصن، وزمعة بن صالح.
قال أبو عمرو الداني.
الراء
ربيعة بن عباد الديلي
الحجازي رأى النبي صلى الله عليه وسلم بسوق ذي المجاز، وشهد اليرموك.
روى عنه: ابن المنكدر، وهشام بن عروة، وزيد بن أسلم، وأبو الزناد.
وقال البخاري، وغيره: له صحبة.
وأبوه بالكسر والتخفيف، قيده عبد الغني.
وقيده بالفتح والتخفيف ابن منده، وهو قول منكر.
ومنهم من قال: عباد بالضم.
ومنهم من قال: عباد مشدد.
قال خليفة، وغيره: توفي في خلافة الوليد، وقد شهد اليرموك.
قلت: لا شك في سماعه من النبي صلى الله عليه وسلم بمكة قبل الهجرة، وإنما أسلم بعد ذلك، ولم يرد نص أنه رأى رسول الله صلى الله عليه وسلم وهو مسلم.
ربيعة بن عبد الله بن الهدير
توفي سنة ثلاثٍ وتسعين، وله سبعٌ وثمانون سنة.
ولد في حياة النبي صلى الله عليه وسلم.
روى عن: طلحة، وعمر بن الخطاب.
وعنه: ابنا أخيه محمد، وأبو بكر ابنا المنكدر، وعثمان بن عبد الرحمن التيمي، وربيعة الرأي، وغيرهم.
ذكره ابن حبان في كتاب الثقات.
ربيعة بن لقيط
ابن حارثة التجيبي المصري.

حدث عن: معاوية، وعمرو بن العاص، وعبد الله بن حوالة.
وشهد صفين مع الشاميين.
روى عنه: ابنه إسحاق، ويزيد بن أبي حبيب.
وثقه أحمد العجلي.
قال يزيد بن أبي حبيب: أخبرني ربيعة بن لقيط أنه كان مع عمرو بن العاص عام الجماعة، وهم راجعون من مسكن، ومطروا دماً عبيطاً.
قال ربيعة: فلقد رأيتني أنصب الإناء فيمتلئ دماً عبيطاً، فظن الناس أنما هي، يعني الساعة، وماج الناس بعضهم في بعض، فقام عمرو فأثنى على الله بما هو أهله، ثم قال: يا أيها الناس، أصلحوا ما بينكم وبين الله، ولا يضركم لو اصطدم هذان الجبلان.
رواه ابن المبارك في الزهد.
ورواه ابن وهب، عن عمرو بن الحارث، عن يزيد عن ربيعة، ولفظه: إنهم كانوا مع معاوية حين قفلوا من العراق، فأمطرت السماء بدجلة دماً عبيطاً، وظنوا الظنون وقالوا القيامة، وذكر الحديث.
الربيع بن خثيم
ابن عائذ، أبو يزيد الثوري الكوفي، الزاهد، أحد الأعلام.
أرسل عن النبي صلى الله عليه وسلم.
وروى عن: ابن مسعود، وأبي أيوب الأنصاري، وعمرو بن ميمون الأودي.
وهو قليل الرواية.
وعنه: الشعبي، وإبراهيم النخعي، وهلال بن يساف، ومنذر الثوري، وهبيرة بن خزيمة، وآخرون.
قال عبد الواحد بن زناد: ثنا عبد الله بن الربيع بن خثيم، ثنا أبو عبيدة بن عبد الله بن مسعود قال: كان الربيع بن خثيم إذا دخل على ابن مسعود لم يكن له إذنٌ لأحدٍ حتى يفرغ كل واحدٍ من صاحبه، فقال له ابن مسعود: يا أبا يزيد، لو رآك رسول الله صلى الله عليه وسلم لأحبك، وما رأيتك إلا ذكرت المخبتين.
أخبرنا إسحاق الأسدي: أنا ابن خليل، أنا أبو المكارم اللبان، أنا أبو علي، أنا أبو نعيم، ثنا الطبراني، ثنا عبدان بن أحمد، ثنا أزهر بن مروان، ثنا عبد الواحد فذكره، بالإسناد إلى أبي نعيم، ثنا أبو حامد بن صلة، ثنا السراج، ثنا هناد، ثنا أبو الأحوص، عن سعيد بن مسروق، عن منذر الثوري، قال: كان الربيع إذا أتاه الرجل يسأله قال له: اتق الله فيما علمت وما استؤثر به عليك، فكله إلى عالمه، لأنا عليكم في العمد أخوف مني عليكم في الخطأ، وما خيركم اليوم بخير، ولكنه خيرٌ من آخر شر منه، وما تتبعون الخير حق اتباعه، وما تفرون من الشر حق فراره، ولا كل ما أنزل على محمد صلى الله عليه وسلم أدركتم، ولا كل ما تقرأون تدرون ما هو، ثم يقول: السرائر السرائر اللاتي تخفون من الناس، وهي لله بوادٍ، التمسوا دواءهن، وما دواؤهن إلا أن تتوب ثم لا تعود.
الثوري، عن منصور، عن إبراهيم قال: قال فلان: ما أرى الربيع بن خثيم تكلم بكلامٍ منذ عشرين سنة إلا بكلمة تصعده.
الثوري، عن نسير بن ذعلوق، عن إبراهيم التيمي قال: أخبرني من صحب ابن خثيم عشرين عاماً ما سمع منه كلمةً تعاب.
الثوري، عن رجل، عن أبيه قال: جالست الربيع بن خثيم سنين، فما سألني عن شيءٍ مما فيه الناس، إلا أنه قال لي مرة: أمك حية - الثوري، عن أبيه قال: كان إذا قيل للربيع بن خثيم كيف أصبحتم - قال: ضعفاء مذنبين نأكل أرزاقنا وننتظر آجالنا.
خلف بن خليفة، عن سيار، عن أبي وائل قال: انطلقت أنا وأخي حتى دخلنا على الربيع بن خثيم، فإذا هو جالسٌ في مسجده، فسلمنا عليه، فرد وقال: ما جاء بكم - قلنا: جئنا لنذكر الله معك ونحمده، فرفع يديه وقال: الحمد لله الذي لم تقولا جئنا لتشرب ونشرب معك، ولا لنزني معك، رواها آخر عن أبي وائل.
وعن الربيع بن خثيم قال: كل ما لا يبتغى به وجه الله يضمحل.
الأعمش، عن منذر الثوري: أن الربيع بن خثيم قال لأهله: اصنعوا لي خبيصاً - وكان لا يكاد يتشهى عليهم شيئاً - قال فصنعوه، فأرسل إلى جارٍ له مصاب، فجعل يأكل ولعابه يسيل، قال أهله: ما يدري ما أكل. قال الربيع: لكن الله يدري.
سفيان الثوري، عن سرية الربيع بن خثيم قالت: كان الربيع يدخل عليه الداخل وفي حجره المصحف يقرأ فيه فيغطيه.
وعن بنت الربيع بن خثيم قالت: كنت أقول: يا أبتاه ألا تنام - فيقول: يا بنية، كيف ينام من يخاف البيات - أبو نعيم: ثنا سفيان، عن أبي حيان، عن أبيه قال: كان الربيع بن خثيم يقاد إلى الصلاة وبه الفالج، فقيل له: يا أبا يزيد، قد رخص لك، قال: إني أسمع حي على الصلاة، فإن استطعتم أن تأتوها ولو حبواً.

الثوري، عن أبيه، عن بكر بن ماعز قال: كان في وجه الربيع بن خثيم شيء، فكان فمه يسيل، فرأى في وجهي المساءة، فقال: يا أبا بكر، ما يسرني أن هذا الذي بي بأعتى الديلم على الله.
وقال الثوري: قيل للربيع بن خثيم: لو تداويت، فقال: ذكرت عاداً وثمود وأصحاب الرس وقروناً بين ذلك كثيراً، كانت فيهم أوجاع، وكانت لهم أطباء، فما بقي المداوى ولا المداوي، إلا وقد فني.
ابن عيينة: ثنا مالك بن مغولٍ، عن الشعبي قال: ما جلس ربيع في مجلسٍ منذ اتزر بإزارٍ، يقول: أخاف أن أرى حاملاً، أخاف أن أرد السلام، أخاف أن لا أغمض بصري.
الثوري، عن نسير بن ذعلوق قال: ما رؤي الربيع بن خثيم متطوعاً في مسجد الحي قط غير مرة.
مسعر، عن عمرو بن مرة: سمعت الشعبي يقول: ثنا الربيع بن خثيم عند هذه السارية، وكان من معادن الصدق.
وعن منذر قال: كان ربيع بن خثيم إذا أخذ عطاءه قسمه، وترك قدر ما يكفيه.
وعن ياسين الزيات قال: جاء بن الكواء إلى الربيع بن خثيم فقال: دلني على من هو خيرٌ منك. قال: نعم، من كان منطقه ذكراً، وصمته تفكراً، ومسيره تدبراً، فهو خيرٌ مني.
وعن الشعبي قال: كان الربيع بن خثيم أشد أصحاب ابن مسعود ورعاً.
زائدة، عن منصور، عن هلال بن يساف، عن الربيع بن خثيم، عن عمرو بن ميمون، عن عبد الرحمن بن أبي ليلى، عن امرأةٍ من الأنصار، عن أبي أيوب قال: قال رسول الله صلى الله عليه وسلم: " أيعجز أحدكم أن يقرأ ليلةً بثلث القرآن " - فأشفقنا أن يأمرنا بأمرٍ نعجز عنه، فسكتنا، قال: " إنه من قرأ: الله الواحد الصمد، فقد قرأ ليلتئذٍ ثلث القرآن " .
أخبرناه أحمد بن أبي الخير، إجازةً عن أبي المكارم المعدل، أنبأ أبو علي الحداد، أنا أبو نعيم، ثنا أبو بكر بن خلاد، ثنا محمد بن غالب، ثنا أبو حذيفة، ثنا زائدة فذكره، وفيه خمسةٌ من التابعين، بعضهم عن بعض.
الربيع بن عميلة
- م4 - الفزاري الكوفي.
عن: ابن مسعود، وعمار، وسمرة بن جندب، وأخيه يسير بن عميلة.
وعنه: ابنه الركين، وهلال بن يساف، وعبد الملك بن عمير، والحكم بن عتيبة.
وثقه ابن معين.
الزاي
زرارة بن أوفى
أبو حاجب العامري، قاضي البصرة.
كان من كبار علماء البصرة وصلحائها.
سمع: عمران بن حصين، وأبا هريرة، وابن عباس.
روى عنه: أيوب، وقتادة، وداود بن أبي هند، وبهز بن حكيم القشيري، وعوف الأعرابي، وآخرون.
وثقه النسائي، وغيره.
وثبت أنه قرأ في صلاة الصبح، فلما تلا " فإذا نقر في الناقور " خر ميتاً، وذلك في سنة ثلاثٍ وتسعين.
زهدم بن مضرب
الأزدي الجرمي البصري، أبو مسلم.
عن: أبي موسى، وعمران بن حصين.
وعنه: أبو قلابة، وأبو جمرة الضبعي، والقاسم بن عاصم الوراق، وقتادة.
زياد بن جارية الدمشقي
له حديث مرسل، وقيل له صحبة.
وله عن: حبيب بن مسلمة في النفل.
روى عنه: مكحول، ويونس بن ميسرة، وعطية بن قيس، وأنكر زمن الوليد بن عبد الملك تأخير الجمعة، فأخذوه وقتلوه.
زياد بن ربيعة الحضرمي
المصري وقد ينسب إلى جده، فيقال: زياد بن نعيم.
روى عن: زياد بن الحارث الصدائي، وابن عمر، وأبي أيوب الأنصاري، وغيرهم.
وعنه: بكر بن سوادة، وعبد الرحمن بن زياد بن أنعم الإفريقي، وجماعة.
توفي سنة خمسٍ وتسعين.
زياد بن صبيح
الحنفي المكي ويقال البصري.
عن: ابن عباس، والنعمان بن بشير، وابن عمر.
وعنه: سعيد بن زياد، والأعمش، ومنصور، ومغيرة بن مقسم.
وثقه النسائي، وغيره.
زيد بن وهب الجهني
الكوفي مخضرم، وقد ذكر.
قال ابن مندويه: مات سنة ست وتسعين.
السين
سالم البراد
د ن - أبو عبد الله، كوفي.
عن: أبي مسعود البدري، وأبي هريرة.
وعنه: إسماعيل بن أبي خالد، وعطاء بن السائب، وعبد الملك بن عمير.
وثقه ابن معين.
سالم بن أبي الجعد
الأشجعي مولاهم الكوفي الفقيه، أخو عبد الله، وعبيد، وزياد، وعمران، ومسلم، وأشهرهم سالم.
روى عن: ابن عباس، وثوبان، وجابر بن عبد الله، وعبد الله بن عمرو، والنعمان بن بشير، وعبد الله بن عمر، وأنس، وأبيه رافع أبي الجعد، وجماعة.
روى عنه: قتادة، ومنصور، والأعمش، والحكم، وحصين بن عبد الرحمن، وآخرون.
كان ثقة نبيلاً.
توفي سنة مائة، وقيل قبلها، ويقال بعدها بسنة.

وقد روى أيضاً عن: عمر، وعلي في سنن النسائي وذلك مرسل.
سالم أبو الغيث
ع - مولى عبد الله بن مطيع العدوي المدني.
عن: أبي هريرة فقط.
وعنه: سعيد المقبري، وثور بن زيد، وصفوان بن سليم، وعثمان بن عمر التيمي، وآخرون.
وثقه ابن معين.
السائب بن مالك
وقيل ابن يزيد، أو زيد الثقفي، مولاهم الكوفي.
عن: علي، وعمار، وعبد الله بن عمرو، وغيرهم.
وعنه: ابنه عطاء بن السائب، وأبو إسحاق السبيعي.
وثقه العجلي.
السائب بن يزيد ع
ابن سعيد بن ثمامة، أبو يزيد الكندي المدني، ابن أخت نمر، يعرفون بذلك، وكان سعيد بن ثمامة حليف بني عبد شمس.
قال السائب: حج بي أبي مع النبي صلى الله عليه وسلم وأنا ابن سبع سنين.
وقال: خرجت مع الصبيان إلى ثنية الوداع نتلقى رسول الله صلى الله عليه وسلم من غزوة تبوك.
وقال: ذهبت بي خالتي إلى رسول الله صلى الله عليه وسلم، فقالت: إنه وجعٌ، فمسح رأسي ودعا لي، ورأيت بين كتفيه خاتم النبوة.
وقد روى أيضاً عن: عمر، وعثمان، وخاله العلاء بن الحضرمي، وطلحة، وحويطب بن عبد العزى، وجماعة.
روى عنه: إبراهيم بن عبد الله بن قارظ، والزهري، والجعد بن عبد الرحمن، ويحيى بن سعيد، وابنه عبد الله بن السائب، وعبد الرحمن بن حميد بن عبد الرحمن بن عوف، ويزيد بن عبد الله، وعمر بن عطاء بن أبي الخوار، وآخرون.
قال أبو معشر السندي، عن يوسف بن يعقوب، عن السائب قال: رأيت النبي صلى الله عليه وسلم قتل عبد الله بن خطل يوم الفتح، استخرجوه من تحت الأستار، فضرب عنقه بين زمزم والمقام، ثم قال: " لا يقتل قرشي بعد هذا صبراً.
وقال عكرمة بن عمار: ثنا عطاء مولى السائب قال: كان السائب رأسه أسود من هامته إلى مقدم رأسه، وسائر رأسه ومؤخره وعارضه ولحيته أبيض، فقلت له: ما رأيت أعجب شعراً منك فقال لي: أو تدري مم ذاك يا بني - أن رسول الله صلى الله عليه وسلم مر بي وأنا ألعب، فمسح يده على رأسي، وقال: " بارك الله فيك " فهو لا يشيب أبداً. يعني: موضع كفه.
وقال يونس، عن الزهري قال: ما اتخذ رسول الله صلى الله عليه وسلم قاضياً، ولا أبو بكر، ولا عمر، حتى قال عمر للسائب ابن أخت نمر: لو روحت عني بعض الأمر حتى كان عثمان.
وقال عبد الأعلى الفروي: رأيت على السائب بن يزيد مطرف خز، وجبة خز، وعمامة خز.
وقال الواقدي، وأبو مسهر، وجماعة: توفي سنة إحدى وتسعين، وهو ابن ثمانٍ وثمانين سنة، ويروى عن الجعد بن عبد الرحمن أن وفاته سنة أربع وتسعين.
سعد بن إياس
أبو عمرو الشيباني.
في الكنى.
سعد بن عبيد
هو أبو عبيد في الكنى.
سعيد بن جبير ع
ابن هشام الأسدي الوالبي مولاهم أبو عبد الله الكوفي، أحد الأئمة الأعلام.
سمع: ابن عباس، وعدي بن حاتم، وابن عمر، وعبد الله بن مغفل، وغيرهم. وروى عن: أبي موسى الأشعري عند النسائي، وذلك منقطع وروى عن أبي هريرة، وعائشة، وفيه نظر.
قرأ عليه: المنهال بن عمرو، وأبو عمرو بن العلاء. وروى عنه: جعفر بن المغيرة، وجعفر بن أبي وحشية، وأيوب السختياني، والأعمش، وعطاء بن السائب، والحكم بن عتيبة، وحصين بن عبد الرحمن، وخصيف الجزري، وسلمة بن كهيل، وابنه عبد الله بن سعيد، وابنه الآخر عبد الملك، والقاسم ابن أبي بزة، ومحمد بن سوقة، ومسلم البطين، وعمرو بن دينار، وخلق كثير. وقال ابن عباس - وقد أتاه أهل الكوفة يسألونه - فقال: أليس فيكم سعيد ابن جبير.
وعن أشعث بن إسحاق قال: كان يقال لسعيد بن جبير: جهبذ العلماء.
وقال إبراهيم النخعي: ما خلف سعيد بن جبير بعده مثله.

وروي أنه كان أسود اللون. خرج مع ابن الأشعث على الحجاج، ثن إنه اختفى وتنقل في النواحي اثنتي عشرة سنة، ثم وقعوا به، فأحضروه إلى الحجاج، فقال: يا شقي بن كسير - يعني ما أنت سعيد بن جبير - أما قدمت الكوفة وليس يؤم بها إلا عربي فجعلتك إماماً - قال: بلى. قال: أما وليتك القضاء، فضج أهل الكوفة وقالوا: لا يصلح للقضاء إلا عربي، فاستقضيت أبا بردة بن أبي موسى وأمرته أن لا يقطع أمراً دونك - قال: بلى، قال: أما جعلتك في سماري وكلهم رؤوس العرب - قال: بلى، قال: أما أعطيتك مائة ألف تفرقها على أهل الحاجة - قال: بلى، قال: فما أخرجك علي - قال: بيعة كانت في عنقي لابن الأشعث. فغضب الحجاج وقال: أما كانت بيعة أمير المؤمنين في عنقك من قبل يا حرسي اضرب عنقه. فضرب عنقه، رحمه الله، وذلك في شعبان سنة خمس وتسعين بواسط، وقبره ظاهر يزار.
وقال معتمر بن سليمان، عن أبيه قال: كان الشعبي يرى التقية، وكان سعيد بن جبير لا يرى التقية، وكان الحجاج إذا أتي بالرجل قال له: أكفرت إذا خرجت علي - فإن قال: نعم، تركه، وإن قال: لا، قتله، فأتي بسعيد بن جبير، فقال له: أكفرت إذ خرجت علي - قال: ما كفرت منذ آمنت. قال: اختر أي قتلة أقتلك - فقال: اختر أنت فإن القصاص أمامك.
وقال ربيعة الرأي: كان سعيد بن جبير من العباد العلماء، فقتله الحجاج، وجده في الكعبة وناساً فيهم طلق بن حبيب، فساروا بهم إلى العراق، فقتلهم من غير شيء تعلق به عليهم، إلا بالعبادة، فلما قتل سعيداً خرج منه دم كثير، حتى راع الحجاج، فدعا طبيباً، فقال: ما بال دمه كثيراً - قال: قتلته ونفسه معه.
وقال عمرو بن ميمون، عن أبيه: مات سعيد بن جبير وما على الأرض أحد إلا وهو محتاج إلى علمه.
وعن هلال بن يساف قال: دخل سعيد بن جبير الكعبة فقرأ القرآن في ركعة.
وقال عبد الملك بن أبي سليمان: عن سعيد إنه كان يختم القرآن في كل ليلتين. وله ترجمة جليلة في الحلية.
قال ابن عيينة، عن أبي سنان قال: لدغت سعيد بن جبير عقربٌ، فأقسمت أمه عليه ليسترقين، فناول الرقاء يده التي لم تلدغ.
وقال إسماعيل بن عبد الملك: كان سعيد بن جبير يؤمنا في رمضان، فيقرأ ليلة بقراءة ابن مسعود، وليلة بقراءة زيد بن ثابت.
وقال عبد السلام بن حرب، عن خصيف قال: أعلمهم بالطلاق سعيد بن المسيب، وأعلمهم بالحج عطاء، وأعلمهم بالحلال والحرام طاوس، وأعلمهم بالتفسير مجاهد، وأجمعهم لذلك كله سعيد بن جبير.
وقال حماد بن يزيد: ثنا الفضل بن سويد، ثنا الضبي قال: كنت في حجر الحجاج فقدموا سعيد بن جبير، وأنا شاهد، فأخذ الحجاج يعاتبه كما يعاتب الرجل ولده، فانفلتت من سعيد كلمة فقال إنه عزم علي، يعني ابن الأشعث.
ويروى أن الحجاج رؤي في النوم، فقيل: ما فعل الله بك - فقال: قتلني بكل قتيل قتلته، قتلة، وقتلني بسعيد بن جبير سبعين قتلة.
روي أنه لما احتضر كان يغوص ثم يفيق ويقول: مالي ومالك يا سعيد بن جبير.
قلت: صح أنه قال لابنه: ما يبكيك، ما بقاء أبيك بعد سبع وخمسين سنة، وذلك حين دعي ليقتل، رحمه الله. رواها الثوري، عن عمر بن سعيد بن أبي حسين.
سعيد بن عبد الرحمن
بن أبزى الكوفي عن: أبيه في الكتب الستة.
وعنه: ذر الهمداني، وقتادة، وزبيد اليامي، وعطاء بن السائب، والحكم بن عتيبة، وغيرهم.
سعيد بن عبد الرحمن
بن عتاب بن أسيد بن أبي الفيض بن أمية القرشي الأموي أحد الأشراف بالبصرة.
كان نبيلاً جواداً ممدحاً، له وفادة على سليمان بن عبد الملك.
قال مصعب الزبيري: زعموا أنه أعطى شاعراً ثلاثة آلاف دينار.
سعيد بن مرجانة
أبو عثمان مولى بني عامر بن لؤي. ومرجانة هي أمه. كان من علماء المدينة.
حدث عن: أبي هريرة، وابن عباس.
روى عنه: إسماعيل بن أبي حكيم، وزيد بن أسلم، وعلي بن الحسين، مع جلالته وقدمه، وابناه: أبو جعفر الباقر، وعمر، وواقد بن محمد العمري، وغيرهم.
ولد في خلافة عمر، وتوفي سنة سبع وتسعين.
سعيد بن المسيب ع
ابن حزن بن أبي وهب بن عائذ بن عمران بن مخزوم، الإمام أبو محمد القرشي المخزومي المدني عالم أهل المدينة بلا مدافعة.
ولد في خلافة عمر لأربع مضين منها، وقيل لسنتين مضتا منها.

ورأى عمر، وسمع: عثمان، وعلياً، وزيد بن ثابت، وسعد بن أبي وقاص، وعائشة، وأبا موسى الأشعري، وأبا هريرة، وجبير بن مطعم، وعبد الله بن زيد المازني، وأم سلمة، وطائفة من الصحابة.
روى عنه: الزهري، وقتادة، وعمرو بن دينار، ويحيى بن سعيد، وبكير ابن الأشج، وشريك بن أبي نمر، وداود بن أبي هند، وآخرون.
قال أسامة بن زيد، عن نافع، قال ابن عمر: سعيد بن المسيب هو والله أحد المفتين.
وقال قتادة: ما رأيت أحداً أعلم من سعيد بن المسيب.
وكذا قال مكحول، والزهري.
وقال ابن وهب عن مالك، قال: غضب سعيد بن المسيب على الزهري وقال: ما حملك على أن حدثت بني مروان حديثي فما زال غضبان عليه حتى أرضاه بعد.
وقال ابن وهب: ثنا مالك أن القاسم بن محمد سأله رجل عن شيء، فقال: أسألت أحداً غيري - قال: نعم عروة، وفلاناً وسعيد بن المسيب، فقال: أطع ابن المسيب، فإنه سيدنا وعالمنا.
وقال يونس بن بكير، عن ابن إسحاق، سمع مكحولاً يقول: طفت الأرض كلها في طلب العلم، فما لقيت أحداً أعلم من سعيد بن المسيب.
وقال حماد بن زيد، عن يزيد بن حازم: إن ابن المسيب كان يسرد الصوم.
وعن ابن المسيب قال: ما شيء عندي اليوم أخوف من النساء.
وقال مالك: كان يقال لابن المسيب رواية عمر، فإنه كان يتبع أقضية عمر يتعلمها، وإن كان ابن عمر ليرسل إليه يسأله.
مجاشع بن عمرو، عن أبي بكر بن حفص، عن سعيد بن المسيب قال: من أكل الفجل وسره أن لا يوجد منه ريحه فليذكر النبي صلى الله عليه وسلم عند أول قضمه. وقال بعضهم عن ابن المسيب، قال: ما فاتتني التكبيرة الأولى منذ خمسين سنة. وعنه قال: حججت أربعين حجة.
وعنه قال: ما نظرت إلى قفا رجل في الصلاة منذ خمسين سنة، يعني لمحافظته على الصف الأول.
وكان سعيد ملازماً لأبي هريرة، وكان زوج ابنته.
وقال أحمد بن عبد الله العجلي: كان رجلاً صالحاً لا يأخذ العطاء، وله أربعمائة دينار - يتجر بها في الزيت.
وقال علي بن المديني: لا أعلم في التابعين أوسع علماً منه، هو عندي أجل التابعين.
وقال أحمد بن حنبل وغيره: مرسلات سعيد بن المسيب صحاح.
قلت: قد مر في ترجمة هشام بن إسماعيل أنه ضرب سعيد بن المسيب ستين سوطاً.
وقال ابن سعد: ضرب سعيداً حين دعاه إلى بيعة الوليد، إذ عقد له أبوه عبد الملك بالخلافة، فأبى سعيد وقال: أنظر ما يصنع الناس، فضربه هشام وطوف به وحبسه، فأنكر ذلك عبد الملك ولم يرضه، فأخبرنا محمد بن عمر ثنا عبد الله بن جعفر، وغيره، أن عبد العزيز بن مروان توفي، فعقد عبد الملك لابنيه العهد، وكتب بالبيعة لهما إلى البلدان، وأن عامله يومئذ على المدينة هشام المخزومي، فدعا الناس إلى البيعة، فبايعوا، وأبى سعيد بن المسيب أن يبايع لهما، وقال: حتى أنظر، فضربه ستين سوطاً، وطاف به في تبان من شعر حتى بلغ به رأس الثنية، فلما كروا به قال: إلى أين - قالوا: السجن.
قال: والله لولا أني ظننت أنه الصلب ما لبست هذا التبان أبداً، فردوه إلى السجن.
وكتب هشام إلى عبد الملك بخلافه، فكتب إليه عبد الملك يلومه فيما صنع به، ويقول: سعيد والله أحوج إلى أن تصل رحمه من أن تضربه، وإنا لنعلم ما عند سعيد شقاق ولا خلاف.
وعن عبد الله بن يزيد الهذلي قال: دخلت على سعيد بن المسيب السجن، فإذا هو قد ذبحت له شاة، فجعل الإهاب على ظهره، ثم جعلوا له بعد ذلك قضباً رطباً، وكان كلما نظر إلى عضديه قال: اللهم انصرني من هشام.
وروي أن أبا بكر بن عبد الرحمن دخل على سعيد السجن، فجعل يكلمه ويقول: إنك خرقت به ولم ترفق، فقال: يا أبا بكر اتق الله وآثره على ما سواه، وأبو بكر يقول: إنك خرقت به، فقال: إنك والله أعمى البصر والقلب، ثم ندم هشام بعد وخلى سبيله.
وقال يوسف بن يعقوب الماجشون، عن المطلب بن السائب قال: كنت جالساً مع سعيد بن المسيب بالسوق، فمر بريد لبني مروان، فقال له سعيد: من رسل بني أمية أنت - قال: نعم. قال: فكيف تركتهم - قال: بخير. قال: تركتهم يجيعون الناس ويشبعون الكلاب - قال: فاشرأب الرسول، فقمت إليه، فلم أزل أرجيه حتى انطلق، ثم قلت لسعيد: يغفر الله لك، تشيط بدمك بالكلمة هكذا تلقيها، قال: اسكت يا أحيمق، فوالله لا يسلمني الله ما أخذت بحقوقه.

وقال سلام بن مسكين: ثنا عمران بن عبد الله قال: أرى نفس سعيد ابن المسيب كانت أهون عليه في الله من نفس ذباب.
وعن علي بن الحسين زين العابدين قال: سعيد بن المسيب أعلم الناس بما تقدم من الآثار وأفقههم في رأيه.
وقال مالك: بلغني أن سعيد بن المسيب قال: إن كنت لأسير الأيام والليالي في طلب الحديث الواحد.
وقال ابن يونس الفوي: دخلت المسجد فإذا سعيد بن المسيب جالس وحده، فقلت: ما له - قالوا: نهى أن يجالسه أحد.
وكان ابن المسيب إماماً أيضاً في تعبير الرؤيا.
قال أبو طالب: قلت لأحمد بن حنبل: سعيد بن المسيب عن عمر حجة - قال: هو عندنا حجة، قد رأى عمر وسمع منه، إذا لم يقبل سعيد عن عمر فمن يقبل - قال ابن خيثمة في تاريخه: ثنا لوين، ثنا عبد الحميد بن سليمان، عن أبي حازم، عن ابن المسيب قال: لو رأيتني لبالي الحرة، وما في المسجد غيري، ما يأتي وقت صلاة إلا سمعت الأذان من القبر، ثم أقيم فأصلي، وإن أهل الشام ليدخلوا المسجد زمراً فيقولون: انظروا إلى هذا الشيخ المجنون.
قلت: عبد الحميد ليس بثقة.
وقال وكيع: ثنا مسعر، عن سعد بن إبراهيم، سمع سعيد بن المسيب يقول: ما أحد أعلم بقضاءٍ قضاه رسول الله صلى الله عليه وسلم ولا أبو بكر ولا عمر مني.
ومن مفردات سعيد بن المسيب أن المطلقة ثلاثاً تحل للأول بمجرد عقد الثاني من غير وطء.
توفي سعيد في قول الهيثم، وسعيد بن عفير، ومحمد بن عبد الله ابن نمير، وغيرهم: في سنة أربع وتسعين. وقال أبو نعيم وعلي بن المديني: سنة ثلاث وتسعين. وقال يحيى القطان وغيره: توفي سنة إحدى أو اثنتين وتسعين.
وقال محمد بن سواء: ثنا همام، عن قتادة قال: مات سنة تسع وثمانين.
وقال أبو عبد الله الحاكم: فأما أئمة الحديث فأكثرهم على أنه توفي سنة خمس ومائة.
ثنا الأصم، ثنا حنبل، ثنا علي بن عبد الله قال: مات سعيد بن المسيب في سنة خمس ومائة.
سعيد بن وهب الهمداني الكوفي.
قال ابن معين: توفي سنة ستٍ وتسعين.
والصواب سنة ستٍ وسبعين كما قدمناه، وهو من كبار التابعين، وروى اليسير.
سعيد بن أبي الحسن
يسار أخو الحسن البصري روى عن: أمه خيرة، وأبي هريرة، وأبي بكر الثقفي، وابن عباس.
روى عنه: قتادة، وسليمان التيمي، وخالد الحذاء، وعوف الأعرابي، وجماعة.
وثقه النسائي.
توفي سنة مائة، ويقال إنه مات قبل الحسن بسنة، والأول أثبت.
وآخر من روى عنه علي بن علي الرفاعي.
سليمان بن سنان المزني
مولاهم البصري.
عن: أبي هريرة، وابن عباس.
وعنه: يزيد بن أبي حبيب، وجعفر بن ربيعة. قاله ابن يونس.
سليمان بن عبد الملك
ابن مروان بن الحكم القرشي الأموي أمير المؤمنين أبو أيوب.
وكان من خيار ملوك بني أمية، ولي الخلافة في جمادى الآخرة سنة ستٍ وتسعين بعد الوليد بالعهد المذكور من أبيه.
وروى قليلاً عن: أبيه، وعبد الرحمن بن هنيدة.
روى عنه: ابنه عبد الواحد، والزهري.
وكانت داره موضع سقاية جيرون، وله دار بناها بدرب محرز بدمشق، فجعلها دار الخلافة، وجعل لها قبة صفراء كالقبة الخضراء التي بدار الخلافة، وكان فصيحاً مفوهاً مؤثراً للعدل، محباً للغزو، وجهز الجيوش مع أخيه مسلمة لحصار القسطنطينية، فحاصرها مدة حتى صالحوا على بناء جامع بالقسطنطينية. ومولده سنة ستين.
وقالت امرأة: رأيته أبيض عظيم الوجه مقرون الحاجبين، يضرب شعره منكبيه، ما رأيت أجمل منه.
وقال الوليد بن مسلم: حدثني غير واحد أن البيعة أتت سليمان وهو يشارف البلقاء، فأتى، بيت المقدس، وأتته الوفود فلم يروا وفادة كانت أهيأ من الوفادة إليه، كان يجلس في قبة في صحن المسجد مما يلي الصخرة، ويجلس الناس على الكراسي، وتقسم الأموال وتقضى الأشغال.

وقال سعيد بن عبد العزيز: ولي سليمان وهو إلى الشباب والترفه ما هو، فقال لعمر بن عبد العزيز: يا أبا حفص، إنا وقد ولينا ما قد ترى، ولم يكن لنا بتدبيره علم، فما رأيت من مصلحة العامة فمر به، فكان من ذلك أنه عزل عمال الحجاج، وأخرج من كان في سجن العراق، ومن ذلك كتابه: أن الصلاة كانت قد أميتت فأحيوها وردوها إلى وقتها، مع أمورٍ حسنة كان يسمع من عمر فيها، فأخبرني من أدرك ذلك أن سليمان هم بالإقامة ببيت المقدس واتخذها منزلاً، ثم ذكر ما قدمنا في سنة ثمانٍ وتسعين، من نزوله بقنسرين مرابطاً.
وحج سليمان في خلافته سنة سبعٍ وتسعين.
وعن الشعبي قال: حج سليمان، فرأى الناس بالموسم، فقال لعمر بن عبد العزيز، أما ترى هذا الخلق الذي لا يحصي عددهم إلا الله ولا يسع رزقهم غيره - قال: يا أمير المؤمنين هؤلاء اليوم رعيتك، وهم غداً خصماؤك فبكى سليمان بكاءً شديداً ثم قال: بالله أستعين.
وقال حماد بن زيد، عن يزيد بن حازم قال: كان سليمان بن عبد الملك يخطبنا كل جمعة، لا يدع أن يقول: أيها الناس إنما أهل الدنيا على رحيل لم تمض بهم نية ولم تطمئن لهم دار حتى يأتي وعد الله وهم على ذلك. لا يدوم نعيمها ولا تؤمن فجائعها، ولا يتقى من شر أهلها، ثم يقرأ: " أفرأيت إن متعناهم سنين ثم جاءهم ما كانوا يوعدون ما أغنى عنهم ما كانوا يمتعون " .
وعن ابن سيرين قال: يرحم الله سليمان بن عبد الملك، افتتح خلافته بإحيائه الصلاة لوقتها، واختتمها باستخلافه عمر بن عبد العزيز.
وكان سليمان ينهى عن الغناء، وقيل كان من الأكلة المذكورين، فذكر محمد بن زكريا الغلابي - وليس بثقة - ثنا محمد بن عبد الرحيم القرشي عن أبيه، عن هشام بن سليمان قال: أكل سليمان بن عبد الملك أربعين دجاجة تشوى له على النار على صفة الكباب، وأكل أربعاً وثمانين كلوة بشحومها وثمانين جردقة.
وقال محمد بن حميد الرازي، عن ابن المبارك: أن سليمان حج فأتى الطائف، فأكل سبعين رمانة وخروفاً وست دجاجات، وأتي بمكوك زبيب طائفي، فأكله أجمع.
وعن عبد الله بن الحارث قال: كان سليمان بن عبد الملك أكولاً.
وقال إبراهيم بن هشام بن يحيى بن يحيى: ثنا أبي، عن أبيه قال: جلس سليمان بن عبد الملك في بيت أخضر على وطاء أخضر عليه ثياب خضر، ثم نظر في المرآة فأعجبه شبابه وجماله فقال: كان محمد صلى الله عليه وسلم نبياً، وكان أبو بكر صديقاً، وكان عمر فاروقاً، وكان عثمان حيياً، وكان معاوية حليماً، وكان يزيد صبوراً، وكان عبد الملك سائساً، وكان الوليد جباراً، وأنا الملك الشاب. فما دار عليه الشهر حتى مات.
وروى محمد بن سعيد الدارمي، عن أبيه قال: كان سليمان بن عبد الملك ينظر في المرآة من فرقه إلى قدمه ويقول: أنا الملك الشاب، فلما نزل بمرج دابق حم وفشت الحمى في عسكره، فنادى بعض خدمه، فجاءت بطست، فقال لها: ما شأنك - قالت: محمومة. قال فأين فلانة - قالت: محمومة، فما ذكر أحداً إلا قالت: محمومة، فالتفت إلى خاله الوليد بن القعقاع العبسي وقال:
قرب وضوءك يا وليد فإنما ... هذي الحياة تعلةٌ ومتاع
فقال الوليد:
فاعمل لنفسك في حياتك صالحاً ... فالدهر فيه فرقة وجماع
ومات في مرضه.
وعن الفضل بن المهلب قال: عرضت لسليمان سعلةٌ وهو يخطب، فنزل وهو محموم، فما جاءت الجمعة الأخرى حتى دفن.

وقال الوليد بن مسلم، عن عبد الرحمن بن حسان الكناني قال: لما مرض سليمان بدابق قال لرجاء بن حيوة: من لهذا الأمر بعدي، أستخلف ابني - قال: ابنك غائب، قال: فابني الآخر، قال: صغير، قال: فمن ترى - قال: أرى أن تستخلف عمر بن عبد العزيز، قال: أتخوف إخوتي لا يرضون، قال: فول عمر، ومن بعده يزيد بن عبد الملك، وتكتب كتاباً وتختم عليه وتدعوهم إلى بيعته مختوماً، قال: لقد رأيت؛ ائتني بقرطاس، فدعا بقرطاس، فكتب فيه العهد، ودفعه إلى رجاء، وقال: اخرج إلى الناس فليبايعوا على ما فيه مختوماً، فخرج، فقال: إن أمير المؤمنين يأمركم أن تبايعوا لمن في هذا الكتاب، قالوا: ومن فيه - قال: هو مختوم لا تخبرون بمن فيه حتى يموت. قالوا: لا نبايع. فرجع إليه فأخبره، فقال: انطلق إلى صاحب الشرطة والحرس، فاجمع الناس ومرهم بالبيعة، فمن أبى فاضرب عنقه، قال: فبايعوه على ما فيه. قال رجاء بن حيوة: فبينا أنا راجع إذ سمعت جلبة موكب، فإذا هشام، فقال لي: يا رجاء قد علمت موقعك منا، وإن أمير المؤمنين صنع شيئاً ما أدري ما هو، وأنا أتخوف أن يكون قد أزالها عني، فإن يكن قد عدلها عني فأعلمني ما دام في الأمر نفس حتى ينظر، فقلت: سبحان الله، يستكتمني أمير المؤمنين أمراً أطلعك عليه، لا يكون ذا أبداً، قال: فأدارني ولاحاني، فأبيت عليه، فانصرف، فبينا أنا أسير إذ سمعت جلبة خلفي، فإذا عمر بن عبد العزيز وقال لي: يا رجاء إنه قد وقع في نفسي أمر كبير من هذا الرجل، أتخوف أن يكون قد جعلها إلي ولست أقوم بهذا الشأن، فأعلمني ما دام في الأمر نفس لعلي أتخلص منه ما دام حياً، قلت: سبحان الله يستكتمني أمير المؤمنين أمراً أطلعك عليه، قال: وثقل سليمان، فلما مات أجلسته مجلسه وأسندته وهيأته وخرجت إلى الناس، فقالوا: كيف أصبح أمير المؤمنين - قلت: أصبح ساكناً، وقد أحب أن تسلموا عليه وتبايعوا بين يديه على ما في الكتاب، فدخلوا وأنا قائم عنده، فلما دنوا قلت: إنه يأمركم بالوقوف، ثم أخذت الكتاب من عنده وتقدمت إليهم وقلت: إن أمير المؤمنين يأمركم أن تبايعوا على ما في هذا الكتاب، فبايعوا وبسطوا أيديهم. فلما بايعتهم وفرغت قلت: آجركم الله في أمير المؤمنين، قالوا: فمن - ففتحت الكتاب فإذا فيه العهد لعمر بن عبد العزيز، فتغيرت وجوه بني عبد الملك، فلما سمعوا: " وبعده يزيد بن عبد الملك " كأنهم تراجعوا فقالوا: أين عمر، فطلبوه فإذا هو في المسجد، فأتوه فسلموا عليه بالخلافة، فعقر به فلم يستطع النهوض حتى أخذوا بضبعيه، فدنوا به إلى المنبر وأصعدوه، فجلس طويلاً لا يتكلم، فقال رجاء: ألا تقومون إلى أمير المؤمنين فتبايعونه، فنهض القوم إليه فبايعوه رجلٌ رجلٌ ومد يده إليهم، قال فصعد إليه هشام بن عبد الملك، فلما مد يده إليه قال: يقول هشام إنا لله وإنا إليه راجعون، فقال عمر: إنا لله وإنا إليه راجعون، حين صار يلي هذا الأمر أنا وأنت. ثم قال: فحمد الله وأثنى عليه، ثم قال: أيها الناس إني لست بفارض ولكني منفذ، ولست بمبتدع ولكني متبع، وإن من حولكم من الأمصار والمدن إن هم أطاعوا كما أطعتم فأنا واليكم، وإن هم أبوا فلست لكم بوالٍ. ثم نزل فأتاه صاحب المراكب فقال: ما هذا - قال: مركب الخليفة. قال: لا حاجة لي فيه، ائتوني بدابتي، فأتوه بدابته فانطلق إلى منزله، ثم دعا بدواة فكتب بيده إلى عمال الأمصار. قال رجاء: كنت أظن أنه سيضعف، فلما رأيت صنعه في الكتاب علمت أنه سيقوى.
وقال عمرو بن مهاجر: صلى عمر بن عبد العزيز المغرب، ثم صلى على جنازة سليمان بن عبد الملك.
وقال ابن إسحاق: توفي يوم الجمعة في عاشر صفر سنة تسعٍ وتسعين.
قال الهيثم وجماعة: عاش خمساً وأربعين سنة.
وقال آخرون عاش أربعين سنة.
وقيل تسعاً وثلاثين سنة، وخلافته سنتان وتسعة أشهر وعشرون يوماً.
سميط بن عمير
أو ابن عمرو أو ابن سمير أبو عبد الله السدوسي البصري.
يقال إنه سار إلى عمر، وروى عن: أبي موسى، وعمران بن حصين، وأنس؛ وقيل الذي روى عن أنس آخر.
وعنه: عاصم الأحول، وعمران بن حدير، وسليمان التيمي.
فرق بينهما أبو حاتم، وخالفه الدارقطني.
سهل بن سعد ع
ابن مالك أبو العباس الساعدي الأنصاري صاحب رسول الله صلى الله عليه وسلم، ولأبيه أيضاً صحبة.
روى عن: النبي صلى الله عليه وسلم، وأبي بن كعب، وغيره.

روى عنه: ابنه عباس بن سهل، والزهري، وأبو حازم الأعرج.
وهو: آخر من مات من الصحابة بالمدينة وقد قارب المائة سنة.
وقال عبد المهيمن بن عباس بن سهل، عن أبيه قال: كان اسم سهل بن سعد حزناً فسماه النبي صلى الله عليه وسلم سهلاً.
وقال عبيد الله بن عمر: تزوج سهل بن سعد خمس عشرة امرأة.
وروي أنه حضر وليمة فيها تسعة من مطلقاته، فلما خرج وقفن له وقلن: كيف أنت يا أبا العباس - .
أخبرنا يحيى بن أحمد بالإسكندرية ومحمد بن الحسين بمصر قالا: أنا محمد بن عمار، أنا عبد الله بن رفاعة، أنبأ أبو الحسن الخلعي، أنا عبد الرحمن بن عمر البزاز، أنبأ أبو الطاهر أحمد بن محمد الميني، ثنا يونس بن عبد الأعلى، ثنا سفيان، عن الزهري، عن سهل بن سعد، سمعه يقول: اطلع رجل من حجر في حجرة النبي صلى الله عليه وسلم ومع النبي صلى الله عليه وسلم مدرى يحك به رأسه، فقال: لو أعلم أنك تنظرني لطعنت به في عينك، إنما جعل الاستئذان من أجل النظر.
اتفقوا على أنه مات سنة إحدى وتسعين، إلا ما ذكر أبو نعيم، والبخاري أنه مات سنة ثمانٍ وثمانين.
سواء الخزاعي.
عن: حفصة، وعائشة، وأم سلمة.
وعنه: معبد بن خالد، والمسيب بن رافع، وعاصم بن أبي النجود.
الشين
شبيل بن عوف
أبو الطفيل الأحمسي البجلي الكوفي.
مخضرم سمع عمر.
وعنه: إسماعيل بن أبي خالد.
وهو والد الحارث، ومغيرة.
شهر بن حوشب م مقرون
الأشعري الشامي، مولى أسماء بنت يزيد رضي الله عنها.
روى عن: مولاته، وأبي هريرة، وعائشة، وابن عباس، وعبد الله ابن عمرو، وخلق. وقرأ القرآن على ابن عباس، وأرسل عن سلمان، وبلال، وأبي ذر.
روى عنه: قتادة، ومعاوية بن قرة، وداود بن أبي هند، والحكم بن عيينة، وأشعث بن عبد الله الحداني، وأبو بشر جعفر بن إياس، ومقاتل بن حيان، وأبو بكر الهذلي، وثابت البناني، وعبد الله بن عثمان بن خثيم، وعبيد الله بن أبي زياد المكي، وعبد الرحمن بن ثابت بن ثوبان، وطائفة آخرهم عبد الحميد بن بهرام.
قال أبان بن سمعة: قلت لشهر: يا أبا سعيد، وبها كناه مسلم، والنسائي.
وعن حنظلة، عن شهر قال: عرضت القرآن على ابن عباس سبع مرات.
وعن أبي نهيك قال: قرأت على ابن عباس، وابن عمر، وجماعة، فما رأيت أحداً أقرأ لكتاب الله من شهر بن حوشب. رواه البخاري في ترجمة شهر، ثم قال: سمع من أبي هريرة، وأبي سعيد، وأم سلمة، وجندب بن عبد الله، وعبد الله بن عمرو.
وقال علي بن عباس: ثنا عبد الحميد بن بهرام قال: أتى على شهر بن حوشب ثمانون سنة، ورأيته يعتم بعمامة سوداء، طرفها بين كتفيه، وعمامة أخرى، قد أوثق بها وسطه سوداء، ورأيته مخضوباً خضابةً سوداء في حمرة، ووفد على بلال بن مرداس الفزاري بحولايا، فأجازه بأربعة آلاف درهم فأخذها.
وقال إسماعيل بن عياش: ثنا عثمان بن نويرة قال: دعي شهر بن حوشب إلى وليمة وأنا معه، فأصبنا من طعامهم، فلما سمع شهر المزمار وضع إصبعه في أذنيه وخرج.
قال حرب الكرماني: قلت لأحمد بن حنبل: شهر بن حوشب، فوثقه وقال: ما أحسن حديثه.
وقال حنبل: سمعت أبا عبد الله يقول: شهر ليس به بأس.
قال الترمذي: قال محمد - يعني البخاري - : شهر حسن الحديث، وقوى أمره وقال: إنما تكلم فيه ابن عون، ثم روى عن رجل عنه.
وقال العجلي: ثقة.
وقال عباس الدوري عن ابن معين: شهر ثبت.
وقال أبو زرعة: لا بأس به.
وقال النسائي: ليس بالقوي.
وقال ابن عدي: شهر ممن لا يحتج بحديثه ولا يتدين به.
وقال مسلم بن إبراهيم: ثنا زياد بن الربيع، ثنا أعين الإسكاف قال: آجرت نفسي من شهر بن حوشب إلى مكة، وكان له غلام ديلمي مغنٍ، وكان إذا نزل منزلاً قال له: تنح فاخل، فاستذكر غناءك، ثم يقبل علينا فيقول: إن هذا ينفق بالمدينة.
وقال يحيى بن أبي بكر، عن أبيه قال: كان شهر بن حوشب على بيت المال، فأخذ خريطة فيها دراهم، فقيل فيه:
لقد باع شهرٌ دينه بخريطةٍ ... فمن يأمن القراء بعدك يا شهر
أخذت بها شيئاً طفيفاً وبعته ... من ابن جريرٍ إن هذا هو الغدر
وقال يحيى القطان، عن عباد بن منصور قال: حججت مع شهر بن حوشب فسرق عيبتي.
وقال النضر بن شميل، عن ابن عون قال: إن شهراً تركوه، قال النضر: يعني طعنوا به.

وقال شهر بن حوشب: من ركب مشهوراً من الدواب أو لبس مشهوراً من الثياب أعرض الله عنه، وإن كان على الله كريماً.
قال عبد الحميد بن بهرام: توفي سنة مائة، تابعه المدائني، وخليفة، والهيثم، وآخرون.
ويروى أنه توفي سنة ثمانٍ وتسعين، ولا يصح.
وقال الواقدي: توفي سنة اثنتي عشرة ومائة.
شويس بن جياش
- بالجيم أبو بالحاء المهملة اختلفوا فيه - عن: عمر، وعتبة بن غزوان.
وعنه: عاصم الأحول، وأبو نعامة عمرو بن عيسى العدوي، وجعفر بن كيسان العدوي، وغيرهم.
ذكره ابن حبان في الثقات.
له حديث في الشمائل.
الصاد
صالح بن أبي مريم
أبو الخليل الضبعي، مولاهم البصري.
عن: سفينة، وأبي سعيد، وعبد الله بن الحارث بن نوفل، وأبي علقمة الهاشمي، وجماعة. وأرسل عن أبي موسى، وأبي قتادة الأنصاري.
وعنه: مجاهد، وعطاء - وهما أسن منه - وقتادة، وأيوب السختياني، ومنصور، وأبو الزبير المكي.
وثقه ابن معين، والنسائي، وقد أرسل عن أبي سعيد.
صفوان بن محرز
المازني البصري، أحد الأئمة العابدين.
روى عن: أبي موسى الأشعري، وابن عمر، وعمران بن حصين، وحكيم بن حزام.
روى عنه: جامع بن شداد، وقتادة، وبكر بن عبد الله المزني، وثابت البناني، ومحمد بن واسع، وعلي بن يزيد، وعاصم الأحول، وآخرون.
ذكره ابن سعد فقال: ثقة له فضل وورع.
وقال غيره: كان قد اتخذ لنفسه سرباً يبكي فيه، وكان واعظاً عابداً.
وقال عثمان بن مطر، وهو ضعيف، عن هشام، عن الحسن قال: لقيت أقواماً كانوا فيما أحل الله لهم أزهد منكم فيما حرم الله عليكم، وصحبت أقواماً كان أحدهم يأكل على الأرض وينام على الأرض، منهم صفوان بن محرز كان يقول: إذا أويت إلى أهلي وأصبت رغيفاً فجزى الله الدنيا عن أهلها شراً، والله ما زاد على رغيف حتى مات، كان يظل صائماً، ويفطر على رغيف، ويصلي حتى يصبح، ثم يأخذ المصحف فيتلو حتى يرتفع النهار، ثم يصلي، ثم ينام إلى الظهر، فكانت تلك نومته حتى فارق الدنيا، ويصلي من الظهر إلى العصر، ويتلو في المصحف إلى أن تصفر الشمس.
صفوان بن أبي زيد
- بخ ن - وقيل ابن يزيد المدني.
عن: أبي سعيد الخدري، وابن اللجلاج - واسمه حصين بن اللجلاج، وقيل خالد، وقيل القعقاع، وقيل أبو العلاء - عن أبي هريرة.
وعنه: سهيل بن أبي صالح، وعبيد الله بن أبي جعفر المصري، ومحمد بن عمرو بن علقمة، وصفوان بن سليم.
له أحاديث يسيرة، وثقه ابن حبان.
صفوان بن يعلى
- سوى ق - بن أمية التميمي حليف قريش.
عن: أبيه.
وعنه: عطاء بن أبي رباح، وعمرو بن الحسن، والزهري.
الضاد
الضحاك بن فيروز
الديلمي الأنباري اليماني، نزيل الشام.
عن: أبيه.
وعنه: أبو وهب الجيشاني، وكثير الصنعاني.
له عن أبيه: أسلمت وتحتي أختان يا رسول الله.
الطاء
طارق بن زياد المغربي
البربري مولى موسى بن نصير الأمير. ويقال هو مولى الصدف. عدى البحر من الزقاق السبتي إلى الأندلس، فنزل بالجبل المنسوب إليه في رجب سنة اثنتين وتسعين، في اثني عشر ألفاً إلا اثني عشر نفساً، سائرهم من البربر، وفيهم قليل من العرب.
وذكر ابن القوطية أن طارقاً لما ركب البحر غلبته عينه فرأى النبي صلى الله عليه وسلم وحوله الصحابة وقد تقلدوا السيوف وتنكبوا القسي فدخلوا قدامه، وقال له النبي صلى الله عليه وسلم: تقدم يا طارق لشأنك، فانتبه مستبشراً وبشر أصحابه ولم يشك في الظفر، قال: فشن الغارة وافتتح سائر المدائن، وولي سنة واحدة، ثم دخل مولاه موسى، فأتم ما بقي من الفتح في سنة ثلاث وتسعين.
طريف بن مجالد
- خ 4 - أبو تميمة الهجيمي البصري، وهو بكنيته أشهر.
عن: أبي موسى الأشعري، وجندب بن عبد الله، وابن عمر، وأبي هريرة. وعن أبي عثمان النهدي، وأبي جرير الهجيمي.
وعنه: قتادة، وحكيم الأثرم، والمثنى بن سعيد، وجعفر بن ميمون، وخالد الحذاء، والجريري، وسليمان التيمي، وآخرون.
وثقه ابن معين وغيره.
توفي سنة خمس وتسعين، قاله الفلاس.
وقال الواقدي: سنة سبع.
طلحة بن عبد الله بن عوف
- خ 4 - القرشي الزهري، قاضي المدينة في أيام يزيد بن معاوية.
يروي عن: عمه عبد الرحمن بن عوف، وعثمان بن عفان، وسعيد بن زيد، وابن عباس، وغيرهم.

روى عنه: الزهري، وسعد بن إبراهيم، وأبو الزناد، وأبو عبيدة بن محمد بن عمار بن ياسر.
وكان فقيهاً نبيلاً عالماً جواداً ممدحاً، وهو طلحة الندى أحد الطلحات الموصوفين بالكرم.
توفي سنة سبع وتسعين.
وثقه جماعة.
طويس صاحب الغناء
اسمه عيسى بن عبد الله أبو عبد المنعم المدني المغني كان ممن يضرب به المثل في الحذق بالغناء وقال الشاعر:
تغنى طويس والسريجي بعده ... وما قصبات السبق إلا لمعبد
وكان أحول، مفرطاً في الطول. ويقال في المثل: " أشأم من طويس " لأنه ولد في اليوم الذي قبض فيه رسول الله صلى الله عليه وسلم فيما قيل، وفطم في يوم وفاة الصديق، وبلغ يوم مقتل عمر، وتزوج يوم مقتل عثمان، وولد له يوم مقتل علي.
توفي بالسويداء على مرحلتين من المدينة، في درب الشام سنة اثنتين وتسعين.
وأصل اسمه طاوس.
العين
عامر بن لدين
أبو سهل الأشعري وقيل أبو عمرو، وقيل أبو بشر، شامي من أهل الأردن.
ولي القضاء لعبد الملك بن مروان، وحدث عن: بلال، وأبي هريرة، وأبي ليلى الأشعري.
وعنه: سليمان بن حبيب، وعروة بن رويم، والحارث بن معاوية.
قال العجلي: تابعي ثقة لم يخرجوا له شيئاً.
عباد بن تميم
المازني الأنصاري المدني.
عن: عمه عبد الله بن زيد، وأبي بشير قيس بن عبيد الأنصاري، وجماعة.
وولد في حياة النبي صلى الله عليه وسلم.
روى عنه: عبد الله، ومحمد ابنا أبي بكر بن محمد بن عمرو بن حزم، والزهري، ويحيى بن سعيد، ومحمد بن يحيى بن حبان.
عباد بن حمزة
بن عبد الله بن الزبير.
عن: جدة أبيه أسماء، وعائشة ابنتي الصديق، وجابر.
وعنه: هشام بن عروة، والسري بن عبد الرحمن المدني.
قال الزبير في النسب: كان سرياً سخياً حلواً، يضرب المثل بحسنه.
قال الأحوص يصف امرأة:
لها حسن عبادٍ وجسم ابن واقدٍ ... وريح أبي حفصٍ ودين ابن نوفل
ابن واقد هو عثمان بن واقد بن عبد الله بن عمر، وأبو حفص هو عمر ابن عبد العزيز، وابن نوفل إنسان كان بالمدينة، وله حديث في الثاني من حديث زغبة، أخرجه خ في كتاب الأدب، وآخر في مسند أحمد، أخرجه مسلم.
عباد بن زياد ابن أبيه
أخو عبيد الله بن زياد.
عن: حمزة، وعروة ابني المغيرة في الوضوء.
وعنه: مكحول، والزهري.
قال مصعب الزبيري: أخطأ فيه مالك خطأ قبيحاً حيث يقول عن عباد بن زياد: من ولد المغيرة، والصواب: عن عباد، عن رجل من ولد المغيرة.
وقال خليفة: عزل معاوية عبيد الله بن أبي بكرة عن سجستان، وولاها عباد بن زياد، فغزا حتى بلغ بيت الذهب، وجمع له الهند فهزم الله الهند، وبقي عباد على سجستان سبع سنين.
وقال أبو حسان الزيادي: مات سنة مائة.
قال غيره: مات بجيرود من عمل دمشق.
عباس بن سهل الساعدي
قيل إنه توفي في خلافة الوليد بن عبد الملك، وقيل قبل العشرين ومائة، كما يأتي.
عباية بن رفاعة
الأنصاري الزرقي المدني.
عن: جده رافع بن خديج، وأبي عبس بن جبر الأنصاري، وعبد الله بن عمر.
روى عنه: إسماعيل بن مسلم المكي، ويزيد بن أبي مريم، وأبو حيان يحيى بن سعيد التيمي، وسعيد بن مسروق الثوري، وغيرهم.
وثقه ابن معين.
عبد الله بن بسر المازني
الصحابي قال عبد الصمد بن سعيد القاضي وغيره: توفي سنة ستٍ وتسعين.
وقال أبو زرعة: مات قبل سنة مائة قد مر في الطبقة الماضية.
قال يزيد بن عبد الله الجرجسي: توفي سنة ستٍ وتسعين.
عبد الله بن الحارث
أبو الوليد، البصري، زوج أخت محمد بن سيرين.
روى عن: عائشة، وأبي هريرة، وابن عباس.
وعنه: أيوب، وخالد الحذاء، وعاصم الأحول، وابنه يوسف بن عبد الله، وجماعة.
وثقه أبو زرعة، وليس هو بالمشهور.
عبد الله بن رباح
أبو خالد الأنصاري المدني، نزيل البصرة.
روى عن: أبي بن كعب، وعمار بن ياسر، وعمران بن حصين، وكعب الأحبار.
روى عنه: ثابت البناني، وأبو عمران الجوني، وقتادة، وخالد الحذاء.
وهو ثقة. جليل القدر.
قال شعبة، عن أبي عمران الجوني: وقفت مع عبد الله بن رباح ونحن نقاتل الأزارقة مع المهلب، فبكى، فقلت: ما يبكيك - فقال: قد كان في قتال أهل الشرك غنى عن قتال أهل القبلة.
عبد الله بن زياد
أبو مريم الأسدي الكوفي.

عن: علي، وابن مسعود، وعمار.
وعنه: شمر بن عطية، وأشعث بن أبي الشعثاء، وأبو حصين عثمان ابن عاصم، وغيرهم.
عبد الله بن ساعدة
أبو محمد الهذلي المدني يروي عن عمر.
قاله ابن سعد، وقال: توفي سنة مائة.
عبد الله بن الصامت
- م 4 - ابن أخي أبي ذر الغفاري.
عن: عمه، وعمر، وعثمان، وعائشة، وحذيفة، والحكم، ورافع ابني عمرو الغفاري.
وعنه: أبو عمران الجوني، وحميد بن هلال، وأبو العالية البراء، ومحمد بن واسع، وعمرو بن مرة، وأبو نعامة السعدي، وجماعة.
وقال النسائي: ثقة.
عبد الله بن عبد الله بن الحارث
بن نوفل بن الحارث بن عبد المطلب أبو يحيى الهاشمي المدني أخو إسحاق، ومحمد.
روى عن: أبيه، وابن عباس، وعبد الله بن خباب بن الأرت، وعبد الله بن شداد.
روى عنه: أخوه عون الزهري، وعاصم بن عبيد الله، وعبد الحميد بن عبد الرحمن بن زيد بن الخطاب.
وكان من صحابة سليمان بن عبد الملك.
قال ابن سعد: كان ثقة قليل الحديث، قتلته السموم بالأبواء سنة سبعٍ وتسعين وهو مع سليمان، فصلى عليه.
عبد الله بن عبد الرحمن بن أبزى
الخزاعي مولاهم الكوفي.
عن أبيه.
وعنه: أجلح الكندي، وأسلم المنقري، وسلمة بن كهيل، ومنصور بن المعتمر، وجماعة.
عبد الله بن عبد الملك
بن مروان بن الحكم الأموي.
ولي الغزو في أيام أبيه، وبنى المصيصة، وكانت داره بمحلة القباب عند باب الجامع. وولي إمرة مصر بعد عمه عبد العزيز إلى أن عزل سنة تسعين بقرة بن شريك.
وعن معن، عن مالك قال: مات بسر بن سعيد ولم يدع كفناً، ومات عبد الله بن عبد الملك وترك ثمانين مدىً ذهب.
توفي سنة مائة.
عبد الله بن أبي عتبة
الأنصاري مولى أنس بن مالك.
عن: مولاه، وعائشة، وأبي سعيد، وأبي الدرداء - وكأنه مرسل - وجابر، وغيرهم.
وعنه: قتادة، وثابت، وعلي بن زيد بن جدعان، وحميد الطويل.
وثقه ابن حبان.
عبد الله بن عمرو
بن عثمان بن عفان أبو محمد الأموي، سبط ابن عمر.
مدني، كان يقال له المطرف من حسنه وملاحته، وهو والد محمد الديباج.
روى عن: ابن عباس، ورافع بن خديج، والحسين بن علي، وجماعة.
روى عنه: أبو بكر بن حزم، والزهري، وابنه محمد الديباج.
وكان شريفاً كبير القدر جواداً، مدحه الفرزدق، وموسى شهوات.
توفي بمصر سنة ستٍ وتسعين.
وعن جميل أنه قال لبثينة: ما رأيت عبد الله بن عمرو بن عثمان يخطر على البلاط إلا أخذتني الغيرة عليك وأنت بخبائك.
عبد الله بن أبي قتادة
الحارث بن ربعي الأنصاري.
روى عن أبيه فارس رسول الله صلى الله عليه وسلم.
روى عنه: يحيى بن أبي كثير، وأبو حازم الأعرج، وزيد بن أسلم وحصين بن عبد الرحمن، وإسماعيل بن أبي خالد.
مات في خلافة الوليد، وكان من علماء أهل المدينة وثقاتهم.
قال ابن حبان: توفي سنة خمسٍ وتسعين.
عبد الله بن أبي قيس
- م 4 - ويقال ابن قيس، أبو الأسود، ويقال عبد الله بن أبي موسى مولى عطية، شامي حمصي.
روى عن: أبي الدرداء، وأبي ذر وعائشة، وابن الزبير.
روى عنه: عيسى بن راشد، ويزيد بن خمير، ومحمد بن زياد الألهاني، ومعاوية بن صالح.
قال أبو حاتم: صالح الحديث، ووثقه النسائي.
عبيد الله بن قيس
أبو بحرية. في الكنى.
عبد الله بن قيس الرقيات
المدني المشهور الذي يقول في كثيرة زوجة علي بن عبد الله بن عباس:
عاد له من كثيرة الطرب ... فعينه بالدموع تنسكب
كوفية نازحٌ محلتها ... لا أممٌ دارها ولا صقب
والله ما إن صبت إلي ولا ... يعرف بيني وبينها نسب
إلا الذي أورثت كثيرة في ال ... قلب وللحب سورةٌ عجب
عبد الله بن كعب بن مالك
توفي سنة سبعٍ أو ثمانٍ وتسعين.
وقد ذكرناه في الطبقة الماضية فيحول.
عبد الله بن كعب الحميري
مولى عثمان رضي الله عنه.
عن: عمر ابن أبي سلمة، وأبي بكر بن عبد الرحمن.
وعنه: عبد ربه بن سعيد الأنصاري، وابن إسحاق، وغيرهما.
يؤخر.
عبد الله بن محمد
بن الحنفية أبو هاشم الهاشمي العلوي المدني.
روى عن: أبيه، وعن صهر له صحابي من الأنصار.

روى عنه: الزهري، وعمرو بن دينار، وسالم بن أبي الجعد، وابنه عيسى أبو محمد.
وهو نزر الحديث.
وفد على سليمان بن عبد الملك فأدركه أجله بالبلقاء في رجوعه.
قال مصعب الزبيري: كان أبو هاشم صاحب الشيعة، فأوصى إلى محمد بن علي بن عبد الله بن عباس والد السفاح، ودفع إليه كتبه وصرف الشيعة إليه.
وقال ابن سعد: كان ثقة قليل الحديث وكان الشيعة يلقونه وينتحلونه، فلما احتضر أوصى إلى محمد بن علي، وقال: أنت صاحب هذا الأمر، وهو في والدك، وصرف الشيعة إليه ودفع إليه كتبه.
وقال الزهري مرة أخرى: ثنا الحسن، وعبد الله ابنا محمد بن علي.
وكان عبد الله يجمع أحاديث السبائية.
وقال أبو أسامة: أحدهما مرجيء - يعني الحسن - والآخر شيعي.
قال يعقوب بن شيبة: ثنا سليمان بن منصور ثنا حجر بن عبد الجبار: سمعت عيسى بن علي وذكر أبا هاشم فقال: كان قبيح الخلق، قبيح الهيئة، قبيح الدابة، فما ترك شيئاً من القبح إلا نسبه إليه، قال: وكان لا يذكر أبي عنده - أبوه هو علي بن عبد الله - إلا عابه، فبعث إلى ابنه محمد بن علي إلى باب الوليد بن عبد الملك، فأتى أبا هاشم، فكتب عنه العلم، وكان يأخذ بركابه، فكفه ذلك عن أبينا، وكان أبي يلطف محمداً بالشيء يبعث به إليه من دمشق، فيبعث به محمد إلى أبي هاشم. وأعطاه مرة بغلة فكبرت عنده، قال: وكان قوم من أهل خراسان يختلفون إلى أبي هاشم، فمرض واحتضر، فقال له الخراسانية: من تأمرنا نأتي بعدك - قال: هذا، قالوا: ومن هذا - قال: هذا محمد بن علي بن عبد الله بن عباس، قالوا: وما لنا ولهذا - قال: لا أعلم أحداً أعلم منه ولا خيراً منه، فاختلفوا إليه.
قال عيسى: فذاك سببنا بخراسان.
وروي عن جويرية بن أسماء، وعن غيره أن سليمان بن عبد الملك دس على عبد الله من سمه لما انصرف من عنده، فهيأ أناساً، وجعل عندهم لبناً مسموما، فتعرضوا له في الطريق، فاشتهى اللبن وطلبه منهم، فشربه، فهلك، وذلك بالحميمة في سنة ثمانٍ وتسعين، وقيل سنة تسع وتسعين.
حديثه بعلوٍ في جزء البانياسي.
عبد الله بن محيريز ع
ابن جنادة بن وهب القرشي الجمحي المكي أبو محيريز، نزيل بيت المقدس.
لا أعلم أحداً ذكر أباه في الصحابة، والظاهر أنه من مسلمة الفتح.
روى عن: عبادة بن الصامت، وأبي محذورة المؤذن الجمحي، وكان زوج أمه، ومعاوية، وأبي سعيد، والصنابحي وغيرهم.
واسم أبي محذورة سلمة بن معير.
روى عنه: خالد بن معدان، ومكحول، وحسان بن عطية، والزهري، ويحيى الشيباني أبو زرعة، وإسماعيل بن عبيد الله، وإبراهيم بن أبي عبلة، وجماعة.
وكان كبير القدر عالماً عابداً قانتاً لله.
قال الأوزاعي: كان ابن أبي زكريا يقدم فلسطين فيلقى ابن محيريز فتتقاصر إليه نفسه لما يرى من فضل ابن محيريز.
وقال عمرو بن عبد الرحمن بن محيريز: كان جدي يختم في كل جمعة، وربما فرشنا له فراشاً، فيصبح على حاله لم ينم عليه.
وقال مروان الطاطري: ثنا رباح بن الوليد - قلت: وقد وثقه أبو زرعة - النصري، حدثني إبراهيم بن أبي عبلة قال: قال رجاء بن حيوة: إن يفخر علينا أهل المدينة بعابدهم عبد الله بن عمر رضي الله عنهما فإنا نفخر عليهم بعبادنا عبد الله بن محيريز.
وقال محمد بن حمير، عن ابن أبي عبلة، عن رجاء قال: إن كان أهل المدينة يرون ابن عمر فيهم إماماً فإنا نرى ابن محيريز فينا إماماً، وكان صموتاً معتزلاً في بيته.
روى رجاء بن أبي سلمة، عن خالد بن دريك قال: كانت في ابن محيريز خصلتان ما كانتا في أحدٍ ممن أدركت، كان أبعد الناس أن يسكت عن حقٍ في الله من غضب ورضاً، وكان من أحرص الناس أن يكتم من نفسه أحسن ما عنده.
وقال ضمرة، عن رجاء بن أبي سلمة، عن مقبل بن عبد الله الكناني قال: ما رأيت أحداً أحرى أن يستر خيراً من نفسه، ولا أقول لحق إذا رآه من ابن محيريز. ولقد رأى على خالد بن يزيد بن معاوية جبة خزٍ، فقال: أتلبس الخز - فقال: إنما ألبسها لهؤلاء - وأشار إلى عبد الملك - فغضب ابن محيريز وقال له: ما ينبغي أن تعدل خوفك من الله بأحد من الناس.
وعن الأوزاعي قال: من كان مقتدياً فليقتد بمثل ابن محيريز، فإن الله لم يكن ليضل أمةً فيها ابن محيريز.

وقال يحيى بن أبي عمرو السيباني: قال لنا ابن محيريز إني أحدثكم فلا تقولوا حدثنا ابن محيريز، فإني أخشى أن يصرعني ذلك يوم القيامة مصرعاً يسوؤني.
وقال عبد الواحد بن موسى: سمعت ابن محيريز يقول: اللهم إني أسألك ذكراً خاملاً.
وقال رجاء بن أبي سلمة: كان ابن محيريز يجيء إلى عبد الملك بالصحيفة فيها النصيحة فيقرئه إياها، فإذا فرغ منها أخذ الصحيفة.
وعن رجاء بن حيوة قال: بقاء ابن محيريز أمانٌ للناس.
وقال ضمرةٌ: مات في ولاية الوليد.
وقال خليفة: مات في زمن عمر بن عبد العزيز.
وعبد الله بن مرة الهمداني
الكوفي. يروي عن: البراء بن عازب، وابن عمر، ومسروق.
روى عنه: منصور، والأعمش.
وثقه ابن معين.
توفي سنة مائة.
عبد الله بن مسافع
بن عبد الله الأكبر بن شيبة بن عثمان بن أبي طلحة الحجبي المكي.
سمع من: عمته صفية، وابن عمته مصعب بن عثمان.
وعنه: منصور بن صفية، وابن جريج.
ومات مرابطاً مع سليمان بن عبد الملك.
له حديثٌ في سجود السهو في السنن.
عبد الله بن وهب
بن زمعة بن الأسود الأسدي الزمعي المدني الأصغر، أن أخاه عبد الله الأكبر قتل يوم الدار.عن: أم سلمة، وابن عمر، ومعاوية.
وعنه: هاشم بن هاشم بن عتبة، والزهري، وسالم أبو النضر، وحفيده يعقوب بن عبد الله بن عبد الله.
ذكره ابن حبان في الثقات.
عبد الله بن يزيد الحبلي
أبو عبد الرحمن. يذكر في الكنى.
عبد الرحمن بن أبي بكرة الثقفي.
أبو بحر، ويقال أبو حاتم.
سمع: أباه، وعلياً.
روى عنه: محمد بن سيرين، وأبو بشر جعفر بن أبي وحشية، وخالد بن الحذاء، وآخرون.
وهو أول مولود بالبصرة، وكان ثقةً جليل القدر، قد وفد مع أبيه على معاوية.
قال أبو عمرو الداني: قال شعبة: كان عبد الرحمن أقرأ أهل البصرة.
قال هدبة بن خالد: ثنا عبد الواحد بن صفوان: سمعت عبد الرحمن بن أبي بكرة يقول: أنا أنعم الناس، أنا أبو أربعين، وعم أربعين، وخال أربعين، وأبي أبو بكرة وعمي زياد، وأنا أول مولود ولد بالبصرة، فنحرت علي جزور.
وقال مخلد بن الحسين، عن هشام، عن ابن سيرين قال: اشتكى رجل فوصف له لبن الجواميس، فبعث إلى عبد الرحمن بن أبي بكرة: ابعث إلينا بجاموسة، قال: فبعث إلى قيمه: كم حلوب لنا - قال: تسعمائة. قال: ابعث بها إليه. وقد رويت هذه الحكاية لعبيد الله بن أبي بكرة، وهي به أشبه.
قال المدائني، وابن معين: توفي سنة ستٍ وتسعين.
عبد الرحمن بن أذينة
العبدي قاضي البصرة.
يروي عن: أبيه أذينة بن سلمة، وأبي هريرة.
وعنه: الشعبي، وقتادة، وأبو إسحاق، ويحيى بن أبي إسحاق الحضرمي.
وثقه أبو داود.
وولاه الحجاج قضاء البصرة سنة ثلاثٍ وثمانين، وبقي إلى حدود سنة خمسٍ وتسعين ومات.
عبد الرحمن بن الأسود
ابن يزيد بن قيس أبو حفص النخعي الكوفي.
يروي عن: أبيه، وعمه علقمة بن قيس، وعائشة، وابن الزبير.
وأدرك عمر.
روى عنه: الأعمش، وإسماعيل بن خالد، ومحمد بن إسحاق، وحجاج بن أرطأة، ومالك بن مغول، وزبيد اليامي، وأبو إسرائيل الملائي، وعبد الرحمن المسعودي، وأبو بكر النهشلي، وآخرون.
وكان فقيهاً عابداً ثقة فاضلاً.
قال حماد بن زيد: ثنا الصقعب بن زهير، عن عبد الرحمن بن الأسود قال: كان أبي يبعثني إلى عائشة رضي الله عنها، فلما احتلمت أتيتها، فناديت من وراء الحجاب: يا أم المؤمنين، ما يوجب الغسل - فقالت: أفعلتها يا لكع - إذا التقت المواسي.
وقال إسماعيل بن أبي خالد: قلت لعبد الرحمن بن الأسود: ما منعك أن تسأل كما سأل إبراهيم - قال: إنه كان يقال: جردوا القرآن.
وقال زبيد، عن عبد الرحمن بن الأسود إنه كان يصلي بقومه في رمضان اثنتي عشرة ترويحةً، ويصلي لنفسه بين كل ترويحتين اثنتي عشرة ركعة، ويقرأ بهم ثلث القرآن كل ليلة، وكان يقوم بهم ليلة الفطر.
وروى مالك بن مغول، عن رجل قال: دخلت المسجد يوم جمعة، فإذا عبد الرحمن بن الأسود قائم يصلي، فعددت له ستاً وخمسين ركعة، ثم صلى الجمعة، ثم قام، فعددت له مثلها حتى سهوت أو ترك.
وقال حفص بن غياث، عن ابن إسحاق قال: قدم علينا عبد الرحمن بن الأسود حاجاً فاعتلت رجله، فقام يصلي على قدمٍ حتى أصبح.

وقال موسى بن إسماعيل: ثنا ثابت بن يزيد، ثنا هلال بن خباب قال: كان عبد الرحمن بن الأسود، وعقبة مولى رويم، وسعد أبو هشام، يحرمون من الكوفة، ويصومون يوماً ويفطرون يوماً حتى يرجعوا.
ويروى أن عبد الرحمن بن الأسود صام حتى أحرق الصوم لسانه.
وقال الشعبي: أهل بيت خلقا للجنة، علقمة، والأسود، وعبد الرحمن.
وعن الحكم قال: لما احتضر عبد الرحمن بن الأسود بكى، فقيل: ما يبكيك - قال: أسفاً على الصلاة والصوم، ولم يزل يقرأ القرآن حتى مات. ورؤي له أنه من أهل الجنة.
قال خليفة: مات سنة ثمانٍ أو تسعٍ وتسعين.
وذكر ابن عساكر أنه وفد على عمر بن عبد العزيز.
عبد الرحمن بن بشر
بن مسعود الأنصاري المدني الأزرق.
عن: أبي مسعود الأنصاري، وخباب، وأبي هريرة، وأبي سعيد.
وعنه: إبراهيم النخعي، ومحمد بن سيرين، وأبو حصين الأسدي، وأبو بشر جعفر بن إياس، وآخرون.
عبد الرحمن بن البيلماني
الشاعر روى عن: سعيد بن زيد بن عمرو بن نفيل، وابن عباس، وعمرو بن عبسة، وابن عمر، وغيرهم.
روى عنه: حبيب بن أبي ثابت، وزيد بن أسلم، وربيعة الرأي، ومحمد ابنه.
لينه أبو حاتم.
توفي في خلافة الوليد، وقيل كان أشعر شعراء اليمن.
عبد الرحمن بن جبير
المصري المؤذن يروي عن: عقبة بن عامر الجهني، وعبد الله بن عمرو، وغيرهما.
روى عنه: بكر بن سوادة، وكعب بن علقمة، وعبد الله بن هبيرة، ويزيد بن أبي حبيب المصريون.
قال ابن لهيعة: كان عالماً بالفرائض، وكان عبد الله بن عمرو معجباً به يقول إنه لمن المخبتين.
وقال النسائي: ثقة.
وقال أبو سعيد بن يونس: هو مولى نافع بن عبد عمرو القرشي العامري.
شهد فتح مصر.
توفي سنة سبعٍ أو ثمانٍ وتسعين.
عبد الرحمن بن عائذ الأزدي
الثمالي الحمصي، أبو عبد الله، يقال له صحبة ولا يصح.
روى عن: عمر، ومعاذ، وأبي ذر، وعلي، وعمرو بن عبسة، وعوف بن مالك الأشجعي، والعرباض، وغيرهم.
روى عنه: محفوظ بن علقمة، وراشد بن سعد، وإسماعيل بن أبي خالد، وسليم بن عامر، ويحيى بن جابر، وثور بن يزيد، وصفوان بن عمرو.
وقال يحيى بن جابر: كان من حملة العلم ويتطلبه من الصحابة وغيرهم.
وقال غيره: لما مات خلف كتباً وصحفاً من علمه، وخرج مع ابن الأشعث فأسر يوم الجماجم وأدخل على الحجاج فعفا عنه.
وثقه النسائي.
قال بقية: حدثني ثور بن زيد قال: كان من أهل حمص يأخذون كتب ابن عائذ، فما وجدوا فيها من الأحكام، عمدوا بها على باب المسجد قناعةً بها ورضاً بحديثه.
وحدثني أرطأة بن المنذر قال: اقتسم رجال من الجند كتب ابن عائذ بينهم بالميزان لقناعته فيهم.
روى جنادة بن مروان عن أبيه قال: لما أتي الحجاج بعبد الرحمن بن عائذ يوم الجماجم، وكان به عارفاً، قال: كيف أصبحت - قال: كما لا يريد الله، ولا يريد الشيطان، ولا أريد، قال: ويحك ما تقول قال: نعم يريد الله أن أكون عابداً زاهداً، وما أنا كذلك، ويريد الشيطان أن أكون فاسقاً مارقاً، وما أنا كذلك، وأريد أن أكون مخلىً في سربي آمناً في أهلي، وما أنا كذلك. فقال الحجاج: أدب عراقي ومولدٌ شامي وجيراننا إذ كنا بالطائف، خلوا عنه.
عبد الرحمن بن محيريز
أخو عبد الله بن محيريز الجمحي الشامي، وهو الصغير.
وروى عن: فضالة بن عبيد، وزيد بن أرقم، وغيرهما.
وعنه: إبراهيم بن محمد بن حاطب، ومكحول، وأبو قلابة الجرمي.
صدوق.
عبد الرحمن بن معاوية
بن حديج الكندي التجيبي المصري. قاضي مصر لعبد العزيز بن مروان وصاحب شرطته ونائبه على مصر إذا غاب، ولهذا قال شعبة بن عفير: جمع له القضاء وخلافة السلطان.
روى عن: أبيه، وأبي بصرة الغفاري، وعبد الله بن عمر.
وروى عنه: يزيد بن أبي حبيب، وعقبة بن مسلم، وواهب المعافري، وسويد بن قيس.
ووفد على الوليد بن عبد الملك ببيعة أهل مصر له.
توفي سنة خمسٍ وتسعين. كنيته أبو معاوية، ولم يخرجوا له شيئاً.
عبد الرحمن بن يزيد
بن جارية الأنصاري - خ 4 - المدني، أخو مجمع، وابن أخي مجمع.
ولد على عهد النبي صلى الله عليه وسلم، وحدث عن: عمه، وأبي لبابة بن عبد المنذر، وخنساء بنت خذام.
روى عنه: القاسم بن محمد، والزهري، وعبد الله بن محمد بن عقيل.
وروي عن الأعرج قال: ما رأيت بعد الصحابة أفضل منه.

وقال ابن سعد: كان ثقة، ولي قضاء المدينة في خلافة الوليد، وهو قليل الحديث.
توفي عبد الرحمن سنة ثلاثٍ وتسعين.
عبد الرحمن بن وعلة
م 4 - ويقال ابن أسميفع - السبائي المصري.
عن: ابن عباس، وابن عمر.
وعنه: أبو الخير مرثد اليزني، وزيد بن اسلم، وجعفر بن ربيعة، وآخرون.
وثقه ابن معين وغيره، وكان أحد الأشراف بمصر.
عبد الملك الشاب الناسك
العابد ولد عمر بن عبد العزيز.
قال عبد الله بن يونس الثقفي، عن سيار أبي الحكم قال: قال ابنٌ لعمر بن عبد العزيز يقال له عبد الملك: يا أبه أقم الحق ولو ساعةً من نهار.
وكان يفضل على عمر.
وقال يحيى بن يعلى المحاربي: ثنا بعض المشيخة قال: كنا نرى أن عمر بن عبد العزيز إنما أدخله في العبادة ما رأى من ابنه عبد الملك.
وقال أبو المليح، عن ميمون بن مهران قال: قال لي عمر بن عبد العزيز: إلق عبد الملك، فأتيته فقلت لغلامه: استأذن لي، فسمعت صوته: ادخل، فدخلت، فإذا خوانٌ بين يديه، عليه ثلاثة أقرصةٍ وقصعةٌ فيها ثريد، فقال: كل فما منعني من الأكل إلا الإبقاء عليه، فاعتللت بشيء، فلما فرغ دعا غلامه وأعطاه فلوساً، فقال: جئنا بعنبٍ، فجاء بشيءٍ صالح، وكان عمر منع من العصير، فرخص العنب، فقال: الله كان منعك الإبقاء علينا فكل من هذا فإنه رخيص، قلت: من أين معاشك - قال: أرضٌ لي أستدين عليها، قلت: فلعلك تستدين من رجلٍ يشق عليه وهو يحتمل ذلك لمكانك - قال: لا إنما هي دراهم لصاحبتي استقرضها، قلت: أفلا أكلم أمير المؤمنين يجري عليك رزقاً، فأبى ذلك وقال: والله ما يسرني أن أمير المؤمنين أجرى علي شيئاً من صلب ماله دون إخوتي الصغار، فكيف يجري علي من فيء المسلمين.
وقال فرات بن السائب، عن ميمون بن مهران، أن عمر بن عبد العزيز قال له: إن ابني عبد الملك آثر ولدي عندي، وقد زين علي علمي بفضله، فاستثره لي تم ائتني بعلمه وعقله، فأتيته، فجاء غلامه فقال: قد أخلينا الحمام، فقلت: الحمام لك - قال: لا، قلت: فما دعاك إلى أن تطرد عنه غاشيته وتدخل وحدك فتكسر على الحمامي غلته، ويرجع من جاءه متعيناً قال: أما صاحب الحمام فإني أرضيته، قلت: هذه نفقة سرفٍ يخالطها كبرٌ.
قال: يمنعني أن الرعاع يدخلون بغير إزار وكرهت أدبهم على الإزار فقد وعظتني موعظةً انتفعت بها فاجعل لي من هذا فرجاً، فقلت: ادخل ليلاً، فقال: لا جرم لا أدخله نهاراً ولولا شدة برد بلادنا ما دخلته، فأقسمت عليك لتكتمن هذه عن أبي فإني معتبك، قلت: فإن سألني: هل رأيت منه شيئاً، أتأمرني أن أكذب وإنما أبغي عقله مع ورعه - فقال: معاذ الله، ولكن قل: رأيت عيباً ففطنته، له، فأسرع إلى ما أحببت، فإنه لن يسألك عن التفسير، لأن الله قد أعاذه من بحث ما ستر الله.
وقال يعلى بن الحارث المحاربي: سمعت سليمان بن حبيب المحاربي قال: جلست مع عبد الملك بن عمر بن عبد العزيز، فقلت: هل خصك أمير المؤمنين أو جعل لك مطبخاً أو كذا - فقال: إني في كفايةٍ، ويحك يا سليمان إن الله قد أحسن إلى أمير المؤمنين، وتولاه فأحسن معونته منذ ولاه، والله لأن تخرج نفس أمير المؤمنين أحب إلى من أن تخرج نفس هذا الذباب، قلت: سبحان الله، فقال: هو في نعم الله في عنايته بالخاصة والعامة، ولست آمن عليه أن يجيئه بعض ما يصرفه عن دينه.
وقال عبد الله بن صالح: حدثني يعقوب بن عبد الرحمن، عن أبيه قال: قال عمر بن عبد العزيز: لولا أن أكون زين لي من أمر عبد الملك ما يزين في عين الوالد لرأيته أهلاً للخلافة.
وقال جويرية: ثنا نافع قال: قال عبد الملك بن عمر لأبيه: ما يمنعك أن تمضي للذي تريد - والذي نفسي بيده ما أبالي لو غلت بي وبك القدور، فقال: الحمد لله الذي جعل لي من ذريتي من يعينني على هذا الأمر، يا بني لو تأهب الناس بالذي تقول لم آمن أن ينكروها فإذا أنكروها لم أجد بداً من السيف، ولا خير في خيرٍ لا يجيء إلا بالسيف، إني أروض الناس رياضة الصعب، فإن يطل بي عمر، فإني أرجو أن ينفذ الله مشيئتي، وإن تغدو علي منية فقد علم الله الذي أريد.

وقال حسين الجعفي، عن محمد بن أبان قال: جمع عمر بن عبد العزيز قراء أهل الشام؛ فيهم ابن أبي زكريا الخزاعي فقال: إني جمعنكم لأمر قد أهمني، هذه المظالم التي في أيدي أهل بيتي ما ترون فيها - فقالوا: ما نرى وزرها إلا على من اغتصبها، فقال لابنه عبد الملك: ما ترى - قال: ما أرى من قدر على ردها فلم يردها والذي اغتصبها إلا سواءً، فقال: صدقت أبي بني الحمد لله الذي جعل لي وزيراً من أهل عبد الملك ابني.
وقال سفيان الثوري: قال عمر بن عبد العزيز لابنه: كيف تجدك - قال: في الموت. قال: لأن تكون في ميزاني أحب إلي من أن أكون في ميزانك، فقال: والله يا أبه، لأن يكون ما تحب أحب إلي من أن يكون ما أحب.
قيل إنه عاش تسع عشرة سنة، ومات سنة مائة أو نحوها، وله حكايات في زهده وخوفه.
عبد الملك بن يعلى
الليثي قاضي البصر.
عن أبيه، وعن رجل صحابي من قومه، وعن عمران بن حصين، وعن محمد بن عمران بن حصين.
وعنه: قتادة، وأيوب السختياني، وحميد الطويل، وجماعة آخرهم معاوية بن عبد الكريم الضال.
قال ابن حبان: مات سنة مائة، كذا قال ولا أراه إلا بقي بعد ذلك، فإن قرة بن خالد، ومعاوية بن عبد الكريم رويا عنه وأدركاه. لم يخرجوا له
عبيد الله بن أبي رافع
مولى رسول الله صلى الله عليه وسلم.
سمع: أباه، وعلي بن أبي طالب، وكان كاتبه، وأبا هريرة.
روى عنه: الحسن بن الحنفية، والحكم بن عتيبة، وعبد الرحمن الأعرج، وعلي بن الحسين، وابنه محمد بن علي، وابن ابنه جعفر الصادق، والزهري، وآخرون.
وثقه أبو حاتم.
عبيد الله بن عبد الله ع
ابن عتبة بن مسعود، أبو عبد الله الهذلي المدني الضرير، أحد الفقهاء السبعة، وأخو عون.
روى عن: عائشة، وأبي هريرة، وابن عباس، وأبي سعيد، وجماعة.
روى عنه: الزهري، وصالح بن كيسان، وعراك بن مالك، وأبو الزناد، وآخرون كثيرون.
وكان إماماً حجةً حافظاً مجتهداً.
قال: ما سمعت حديثاً قط فأشاء أن أعيه إلا وعيته.
وقال عمر بن عبد العزيز: ما رويت عن عبيد الله ابن عبد الله أكثر مما رويت عن جميع الناس، ولو كان حياً ما صدرت إلا عن رأيه.
وقال يعقوب بن عبد الرحمن الإسكندراني، عن أبيه قال: كنت أسمع عبيد الله يقول: ما سمعت حديثاً قط فأشاء أن أعيه إلا وعيته.
وقال مالك: كان عبيد الله بن عبد الله كثير العلم، وكان ابن شهاب يخدمه ويصحبه، حتى أن كان لينزح له الماء.
وسئل عراك بن مالك: من أفقه من رأيت - قال: أعلمهم سعيد بن المسيب، وأغزرهم في الحديث عروة، ولا تشاء أن تفجر من عبيد الله بحراً إلا فجرته.
وقال الزهري: أدركت أربعة بحور، فذكر منهم عبيد الله.
قال: وسمعت شيئاً كثيراً من العلم، فظننت أني التقيت، حتى لقيت عبيد الله بن عبد الله.
وعن عمر بن عبد العزيز قال: لأن يكون لي مجلسٌ من عبيد الله أحب إلي من الدنيا.
قال الواقدي: مات سنة ثمانٍ وتسعين.
وقال الهيثم بن عدي: سنة سبع وتسعين.
وكان عبيد الله أيضاً من الشعراء، وقيل: هو مؤدب عمر بن عبد العزيز.
وقال عبد الرحمن: رأيت الحسين يحمل جنازة عبيد الله بن عبد الله بن عتبة.
عبيد الله بن عدي
بن الخيار بن عدي بن نوفل النوفلي.
توفي في آخر خلافة الوليد. فيحول من الطبقة الماضية إلى هنا
العجاج أبو رؤبة
صاحب الرجز، هو أبو الشعثاء عبد الله بن رؤية بن صخر التميمي.
روى عن: أبي هريرة.
وعنه: ابنه رؤبة.
وفد على الوليد، ومات في خلافته بعد أن كبر وأقعد، وهو أول من رفع الرجز وشبهه بالقصيد وجعل له أوائل. ولقي بالعجاج ببيتٍ قاله.
عروة بن الزبير ع
ابن العوام بن خويلد بن أسد، الإمام الفقيه أبو عبد الله القرشي الأسدي المدني.
روى عن: أبيه الزبير، وعلي، وسعيد بن زيد بن عمرو بن نفيل، وأسامة بن زيد، وزيد بن ثابت، وحكيم بن حزام، وعائشة، وأبي هريرة، وابن عباس، وطائفة.
وكان ثباً حافظاً فقيهاً عالماً بالسيرة، وهو أول من صنف المغازي.
روى عنه: بنوه هشام، وهو أجلهم، ويحيى، وعثمان، وعبد الله ومحمد، وابن أخيه محمد بن جعفر، وحفيده عمر بن عبد الله، وأبو الأسود يتيمه، وابن المنكدر، والزهري، وصالح بن كيسان، وأبو الزناد، وصفوان بن سليم، وخلق.
ولد سنة تسع وعشرين: قاله مصعب.
وقال خليفة: ولد سنة ثلاث وعشرين.

ومصعب أخبر بنسبه، ويقويه قول هشام بن عروة، عن أبيه قال: أذكر أن أبي الزبير كان ينقزني ويقول:
مباركٌ من ولد الصديق ... أبيضٌ من آل أبي عتيق
ألذه كما ألذ ريقي
ويقوي قول خليفة ما روى الزبير بن بكار، عن محمد بن الضحاك الحزامي قال: قال عروة: وقفت وأنا غلامٌ وقد حصروا عثمان.
روى الفسوي في تاريخه عند ذكر عروة قال: حدثني عيسى بن هلال السليحي، ثنا أبو حيوة شريح بن يزيد، ثنا شعيب، عن الزهري، عن عروة قال: كنت غلاماً لي ذؤآبتان، فقمت أركع، فبصر بي عمر بن الخطاب ومعه الدرة - فقررت منه، فأحضر في طلبي حتى تعلق بذؤآبتي، فنهاني، فقلت: يا أمير المؤمنين لا أعود.
قلت: هذا حديث منكر مع نظافة رجاله.
وقال هشام، عن أبيه قال: رددت أنا وأبو بكر بن عبد الرحمن يوم الجمل واستصغرنا.
قال يحيى بن معين: كان عمره يومئذ ثلاث عشرة سنة.
وقال هشام، عن أبيه: ما ماتت عائشة حتى تركتها قبل ذلك بثلاث سنين.
وقال مبارك بن فضالة، عن هشام، عن أبيه قال: لقد رأيتني قبل موت عائشة بأربع حجج وأنا أقول: لو ماتت اليوم ما ندمت على حديثٍ عندها إلا وقد وعيته. ولقد يبلغني عن الرجل من المهاجرين الحديث فآتيه فأجده قد قال، فأجلس على بابه فأسأله عنه، يعني إذا خرج.
وروى عثمان بن عبد الحميد بن لاحق البصري، عن أبيه قال: قال عمر بن عبد العزيز: ما أحدٌ أعلم من عروة وما أعلمه يعلم شيئاً أجهله.
وقال أبو الزناد: فقهاء المدينة أربعة: ابن المسيب، وعروة، وقبيصة، وعبد الملك بن مروان.
وقال أبو عيينة، عن الزهري قال: رأيت عروة بحراً لا تكدره الدلاء.
وكان يتألف الناس على حديثه.
وعن حميد بن عبد الرحمن قال: لقد رأيت أصحاب رسول الله صلى الله عليه وسلم وإنهم ليسألون عروة.
وقال معمر، عن هشام بن عروة: إن أباه حرق كتباً له، فيها فقه، ثم قال: لوددت أني كنت فديتها بأهلي ومالي.
وعن أبي الزناد قال: ما رأيت أحداً أروى للشعر من عروة.
وعن أبي بكر بن عبد الرحمن بن الحارث بن هشام قال: العلم لواحدٍ من ثلاثة، لذي حسب يزينه، أو ذي دينٍ يسوس به دينه، أو مختلط بسلطان يتحفه بعلمه. ولا أعلم أحداً أشرط لهذه الخلال من عروة بن الزبير وعمر بن عبد العزيز.
وقال عبد الله بن شوذب: كان عروة يقرأ القرآن كل يوم في المصحف نظراً، ويقوم به الليل، فما تركه إلا ليلة قطعت رجله، وكان وقع فيها الأكلة فنشرها، وكان إذا كان أيام الرطب يثلم حائطه، ثم يأذن للناس فيدخلون فيأكلون ويحملون.
وقال معمر، عن الزهري قال: وقعت في رجل عروة الآكلة فصعدت في ساقه، فدعا به الوليد، ثم أحضر الأطباء وقالوا: لا بد من قطع رجله، فقطعت، فما تضور وجهه.
وقال عامر بن صالح، عن هشام بن عروة: إن أباه خرج إلى الوليد بن عبد الملك، حتى إذا كان بوادي القرى، وجد في رجله شيئاً فظهرت به قرحة، ثم ترقى به الوجع فلما قدم على الوليد قال: يا أبا عبد الله اقطعها. قال: دونك، فدعا له الطبيب وقال له: اشرب المرقد. فلم يفعل، فقطعها من نصف الساق، فما زاد على أن يقول: حس حس. فقال الوليد: ما رأيت شيخاً قط أصبر من هذا.
وأصيب عروة في هذا السفر بابنه محمد، ركضته بغلةٌ في إصطبل، فلم نسمع منه كلمةً في ذلك، فلما كان بوادي القرى قال: " لقد لقينا من سفرنا هذا نصباً " اللهم كان لي بنون سبعة فأخذت منهم واحداً وأبقيت لي ستةً، وكان لي أطرافٌ أربعةٌ فأخذت طرفاً وأبقيت ثلاثةً، فإن ابتليت لقد عافيت، ولئن أخذت لقد أبقيت.
ولهذه الحكاية طرق.
وعن عبد الله بن عروة أن أباه نظر إلى رجله في الطست فقال: الله يعلم أني ما مشيت بها إلى معصية قط، وأنا أعلم.
وقال هشام بن عروة: كان أبي يسرد الصوم، ومات وهو صائم، جعلوا يقولون له: أفطر، فلم يفطر، وأقام بمكة ابن الزبير تسع سنين وأبي معه.
وعن أبي الأسود أن عبد الله بن عمر زوج بنته سودة من عروة.

وقال علي بن المديني: ثنا سفيان قال: قتل ابن الزبير، فسار عروة من مكة بالأموال، فأودعها بالمدينة، وأسرع إلى عبد الملك، فقدم عليه قبل وصول الخبر، فقال للبواب: قل لأمير المؤمنين: أبو عبد الله بالباب، فقال: من أبو عبد الله - قال: قل له كذا، فدخل، فقال: ها هنا رجلٌ عليه أثر السفر، قال: كيت وكيت. قال: ذاك عروة بن الزبير فأذن له، فلما رآه زال عن موضعه، وجعل يسأله: كيف أبو بكر، يعني ابن الزبير - قال: قتل رحمه الله، قال: فنزل عن السرير فسجد، فكتب إليه الحجاج: إن عروة قد خرج والأموال عنده، قال: فكلمه عبد الملك في ذلك، فقال: ما تدعون الشخص حتى يأخذ بسيفه فيموت كريماً فلما رأى ذلك، كتب إلى الحجاج أن أعرض عن ذلك.
وقال هشام بن عروة: ما سمعت أحداً من أهل الأهواء يذكر أبي بشرٍ.
وقال معاوية بن إسحاق، عن عروة قال: ما بر والده من شد طرفه إليه.
وقال نوفل بن عمارة، عن هشام بن عروة قال: لما فرغ أبي من بناء قصره بالعقيق، وحفر بئاره، دعا جماعةً فأطعمهم.
وقال أبو ضمرة، عن هشام قال: لما اتخذ قصره بالعقيق قالوا: جفوت مسجد رسول الله صلى الله عليه وسلم، قال: إني رأيت مساجدهم لاهية، وأسواقهم لاغية، والفاحشة في فجاجهم عالية، فكان فيما هنالك عما هم فيه عافية.
قال أبو نعيم، وابن المديني، وخليفة: مات سنة ثلاث وتسعين.
وقال الهيثم، والواقدي، والفلاس: سنة أربع وتسعين.
وقال يحيى بن بكير: سنة خمس.
عروة بن المغيرة بن شعبة
أبو يعفور، أخو عقار، وحمزة.
ولي بالكوفة الصلاة زمن الوليد، وكان سيد ثقيفٍ في وقته.
روى عن: أبيه، وعائشة.
وعنه: الحسن البصري، وبكر بن عبد الله المزني، ونافع بن جبير بن مطعم، وآخرون.
عطاء بن فروخ
الحجازي ن ق - عن: عثمان بن عفان، وعبد الله بن عمرو.
وعنه: علي بن زيد بن جدعا، ويونس بن عبيد.
وثقه ابن حبان.
عطاء بن مينا المدني
وقيل البصري روى عن: أبي هريرة.
وكان من صلحاء الناس وفضلائهم.
روى عنه: سعيد المقبري، وأيوب بن موسى، وعمرو بن دينار، والحارث بن عبد الرحمن بن أبي ذباب.
عطاء بن يسار
قيل سنة أربعٍ وتسعين، وقيل سنة سبعٍ وتسعين، وقيل: سنة ثلاثة ومائة، كما يأتي إن شاء الله تعالى.
عقبة بن وساج الأزدي البصري
روى عن: عمران بن حصين، وعبد الله بن عمرو، وأنس، وغيرهم.
روى عنه: قتادة، ويحيى السيباني، وإبراهيم بن أبي عبلة، وأبو عبيدة حاجب سليمان. ونزل الشام.
قال ابن معين: ثقة.
علقمة بن وائل بن حجر
- م 4 - الحضرمي الكندي أخو عبد الجبار.
روى عن: أبيه، والمغيرة بن شعبة.
روى عنه: سماك بن حرب، وعبد الملك بن عمير، وعمرو بن مرة، وعوف الأعرابي، وآخرون.
علي بن الحسين
بن الإمام علي ابن أبي طالب بن عبد المطلب بن هاشم الهاشمي المدني زين العابدين، أبو الحسن ويقال أبو الحسين، ويقال: أبو محمد، ويقال: أبو عبد الله.
روى عن: أبيه، وعمه الحسن، وابن عباس، وعائشة، وأبي هريرة، وجابر، ومسور بن مخرمة، وأم سلمة، وصفية أمي المؤمنين، وسعيد بن المسيب، ومروان، وغيرهم.
روى عنه: بنوه محمد الباقر، وزيد، وعمر، وعبد الله، وعاصم بن عمر بن قتادة، والحكم بن عتيبة، وهشام بن عروة، ومسلم البطين، والزهري، وزيد بن أسلم، وأبو الزناد، ويحيى بن سعيد الأنصاري، وعبد الله بن مسلم بن هرمز.
وحضر مصرع والده الشهيد بكربلاء، وقدم إلى دمشق، ومسجده بها معروف بالجامع.
قال الفسوي: ولد سنة ثلاث وثلاثين.
وقال ابن سعد: أمه غزالة، وأخوه علي الأكبر قتل مع أبيه.
وقال القعنبي: ثنا محمد بن هلال: رأيت علي بن الحسين يعتم بعمامةٍ بيضاء يرخيها من ورائه.
وقال الزهري: ما رأيت قرشياً أفضل من علي بن الحسين، وكان مع أبيه يوم قتل، وله ثلاث وعشرون سنة، وهو مريض، فقال عمر بن سعد بن أبي وقاص: لا تعرضوا لهذا المريض. قال: وكان علي من أحسن أهل بيته طاعةً وأحبهم إلى مروان وإلى عبد الملك.
وقال زيد بن أسلم: ما رأيت فيهم مثل علي بن الحسين قط.
وقال أبو حازم الأعرج: ما رأيت هاشمياً أفضل من علي بن الحسين.
وقال زيد بن أسلم: كان من دعاء علي بن الحسين: اللهم لا تكلني إلى نفسي فأعجز عنها، ولا تكلني إلى المخلوقين فيضيعوني.

وقال حجاج بن أرطأة، عن أبي جعفر أن أباه علي بن الحسين قاسم الله ماله مرتين، وقال: إن الله يحب المؤمن المذنب التواب.
وقال أبو حمزة الثمالي: إن علي بن الحسين كان يحمل الخبز على ظهره بالليل يتتبع به المساكين في ظلمة الليل، ويقول: إن الصدقة في ظلمة الليل تطفئ غضب الرب.
وقال جرير بن عبد الحميد، عن شيبة بن نعامة: قال: كان علي بن الحسين يبخل، فلما مات وجدوه يعول مائة أهل بيت بالمدينة.
وقال سعيد بن مرجانة: أعتق علي بن الحسين غلاماً أعطاه به عبد الله بن جعفر عشرة آلاف درهم.
وقال الزهري: أخبرني علي بن الحسين أنهم لما رجعوا من الطف كان أتى به يزيد أسيراً في رهطٍ هو رابعهم.
وعن سعيد بن المسيب قال: ما رأيت رجلاً أورع من علي بن الحسين.
وقال المدائني: عن سعيد بن خالد، عن المقبري قال: بعث المختار بن أبي عبيد إلى علي بن الحسين بمائة ألف درهم فكره أن يقبلها، وخاف أن يردها، فأخذها فاحتبسها عنده، فلما قتل المختار، كتب في أمرها إلى عبد الملك، فكتب إليه: يا بن عم خذها فقد طيبتها لك.
وقال المدائني، عن عبد الله بن أبي سليمان: كان علي بن الحسين إذا مشى لا يخطر بيده، وكان إذا قام إلى الصلاة أخذته رعدةٌ فقيل له في ذلك، فقال: تدرون بين يدي من أقوم ومن أناجي - .
وقال ابن المديني: ثنا عبد الله بن هارون بن أبي عيسى، حدثني أبي، عن حاتم بن أبي صغيرة قال: دخل علي بن الحسين على محمد بن أسامة بن زيد في مرضه، فجعل يبكي، فقال: ما شأنك - قال: علي دينٌ. قال: كم - قال: بضعة عشر ألف دينار، قال: فهي علي.
وعن علي بن الحسين قال: إني لأستحيي من الله أن أسأل للأخ من إخواني الجنة وأبخل عليه بالدنيا، فإذا كان يوم القيامة قيل لي: لو كانت الجنة بيدك لكنت بها أبخل وأبخل.
وقال ابن أبي فديك، عن ابن أبي ذئب، عن الزهري: سألت علي ابن الحسين عن القرآن فقال: كتاب الله وكلامه.
وقال عبد العزيز بن أبي حازم، عن أبيه: سأل رجلٌ علي بن الحسين: ما كان منزلة أبي بكر وعمر من النبي صلى الله عليه وسلم - فقال: كمنزلتهما الساعة، وأشار بيده إلى القبر.
وقال أبو عبيدة، عن أبي إسحاق الشيباني، عن القاسم بن عوف الشيباني قال: قال علي بن الحسين جاءني رجل فقال: جئتك في حاجة وما جئتك حاجاً ولا معتمراً، قلت: وما حاجتك - قال: جئت لأسألك متى يبعث علي، فقلت له: يبعث والله يوم القيامة ثم تهمه نفسه.
وقال الثوري، عن عبيد الله بن موهب قال: جاء قوم إلى علي بن الحسين فأثنوا عليه، فقال: ما أجرأكم وأكذبكم على الله، نحن من صالحي قومنا فحسبنا أن نكون من صالحيهم.
وقال يحيى بن سعيد الأنصاري: سمعت علي بن الحسين - وكان أفضل هاشمي أدركته - يقول: يا أيها الناس أحبونا حب الإسلام. فما برح بنا حبكم حتى صار علينا عاراً.
وقال الأصمعي: لم يكن للحسين عقبٌ إلا من ابنه علي، ولم يكن لعلي ولد إلا من بنت عمه أم عبد الله بنت الحسن، فقال له مروان: لو اتخذت السراري لعل الله أن يرزقك منهن. فقال: ما عندي ما أشري به. قال: فأنا أقرضك، فأقرضه مائة ألف درهم فاتخذ السراري، فولد له جماعة، لم يأخذ منه مروان ذلك المال.
وقال ابن عيينة: حج علي بن الحسين، فلما أحرم أصفر لونه وانتفض، ووقه عليه الرعدة ولم يستطع أن يلبي، فقيل له: مالك لا تلبي - قال: أخشى أن أقول لبيك، فيقال لي: لا لبيك، فلما لبى غشي عليه، وسقط من راحلته، ولم يزل يعتريه ذلك حتى قضى حجه.
وقال مالك: أحرم علي بن الحسين، فلما أراد أن يقول: لبيك، أغمي عليه حتى سقط من ناقته، فهشم، ولقد بلغني أنه كان يصلي في اليوم والليلة ألف ركعة. قال: وكان يسمى بالمدينة: زين العابدين لعبادته.
وقال أحمد بن عبد الأعلى الشيباني: حدثني أبو يعقوب المدني قال: كان بين حسن بن حسن وبين علي بن الحسين شيء، فجاء حسن فما ترك شيئاً إلا قاله وعلي ساكت، فذهب حسن، فلما كان الليل أتاه علي، فقرع بابه، فخرج إليه، فقال له: يا بن عم إن كنت صادقاً فغفر الله لي، وإن كنت كاذباً فغفر الله لك، والسلام عليك. فالتزمه حسن وبكى حتى رثى له.

قال أبو نعيم: ثنا عيسى بن دينار - ثقة - قال: سألت أبا جعفر عن المختار فقال: قام علي بن الحسين على باب الكعبة فلعن المختار، فقال له رجلٌ: جعلت فداك، تلعنه وإنما ذبح فيكم - قال: إنه كان يكذب على الله وعلى رسوله.
وقال أبو نعيم: ثنا أبو إسرائيل، عن الحكم، عن أبي جعفر قال: إنا لنصلي خلفهم في غير تقية، وأشهد على أبي أنه كان يصلي خلفهم في غير تقية.
وقال عمر بن حبيب - شيخٌ للمدائني - عن يحيى بن سعيد قال: قال علي بن الحسين: والله ما قتل عثمان على وجه الحق.
قال غير واحد: كان علي بن الحسين يخضب بالحناء والكتم، وروي أنه كان له كساءٌ أصفر يلبسه يوم الجمعة.
وقال عثمان بن حكيم: رأيت على علي بن الحسين كساء خز وجبة خز.
وروى مالك بن إسماعيل، عن حسين، عن زيد بن علي، عن عمه أن علي ابن الحسين كان يشتري كساء الخز بخمسين ديناراً يشتو فيه، ثم يبيعه ويتصدق بثمنه.
وقال القعنبي: ثنا محمد بن هلال قال: رأيت علي بن الحسين يعتم ويرخي خلف ظهره.
وقال الزبير بن بكار: ثنا عمي ومحمد بن الضحاك ومن لا أحصي أن علي بن الحسين قال: ما أود أن لي بنصيبي من الذل حمر النعم.
وقال إبراهيم بن المنذر: ثنا حسين بن زيد، ثنا عمر بن علي أن علي بن الحسين كان يلبس كساء خز بخمسين ديناراً، يلبسه في الشتاء، فإذا كان الصيف تصدق بثمنه، ويلبس في الصيف ثوبين ممشقين من ثياب مصر، ويقرأ: " قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق " .
وعن جعفر الصادق أن علي بن الحسين كان إذا سار على بغلته في سكك المدينة، لم يقل لأحدٍ: الطريق، وكان يقول: الطريق مشترك ليس لي أن أنحي عنه أحداً.
وروي أن هشام بن عبد الملك حج قبل الخلافة، فكان إذا أراد استلام الحجر زوحم عليه، وكان علي بن الحسين إذا دنا من الحجر تفرقوا عنه إجلالاً له، فوجم لذلك هشام وقال: من هذا فما أعرفه - وكان الفرزدق واقفاً فقال:
هذا الذي تعرف البطحاء وطأته ... والبيت يعرفه والحل والحرم
هذا ابن خيرٍ عباد الله كلهم ... هذا التقي النقي الطاهر العلم
إذا رأته قريشٌ قال قائلها ... إلى مكارم هذا ينتهي الكرم
يكاد يمسكه عرفان راحته ... ركن الحطيم إذا ما جاء يستلم
يغضي حياءً ويغضى من مهابته ... فلا يكلم إلا حين يبتسم
هذا ابن فاطمةٍ إن كنت جاهله ... بجده أنبياء الله قد ختموا
وهي طويلة مشهورة، فأمر هشام بحبس الفرزدق، فحبس بعسفان.
وبعث إليه علي بن الحسين باثني عشر ألف درهم، وقال: اعذر أبا فراسٍ، فردها وقال: ما قلت ذلك إلا غضباً لله ولرسوله، فردها علي وقال: بحقي عليك لما قبلتها فقد علم الله نيتك ورأى مكانك، وقبلها. وهجا هشاماً بقوله:
أيحبسني بين المدينة والتي ... إليها قلوب الناس يهوي منيبها
يقلب رأساً لم يكن رأس سيدٍ ... وعينين حولاوين بادٍ عيوبها
قلت: وليس للحسين رضي الله عنه عقبٌ إلا من زين العابدين، وأمه أمةٌ، وهي سلافة بنت يزدجرد آخر ملوك فارس. وقيل: غزالة كما تقدم، خلف عليها بعد الحسين مولاه زبيد فولدت له عبد الله بن زبيد، قاله محمد ابن سعد. وهي عمة أم الخليفة يزيد بن الوليد.
قال أبو جعفر الباقر: عاش أبي ثمانين وخمسين سنة.
وقال الواقدي: حدثني حسين بن علي بن الحسن أن أباه مات سنة أربعٍ وتسعين، وكذا قال البخاري، وأبو عبيد، والفلاس، وروى عن جعفر ابن محمد. وقال يحيى بن عبد الله بن حسن بن الهاشمي الحسني: مات في رابع عشر ربيع الأول ليلة الثلاثاء.
وقال أبو نعيم وخليفة: توفي سنة اثنتين وتسعين.
وقال ابن معين: سنة ثلاثٍ.
وقال يحيى بن بكير: سنة خمس. والأول الصحيح.
علي بن ربيعة الوالبي
الأسدي الكوفي أبو المغيرة.
روى عن: علي، والمغيرة بن شعبة، وأسماء بن الحكم الفزاري، وابن عمر.
روى عنه: سعد بن عبيد الطائي، وسلمة بن كهيل، وعثمان بن المغيرة، وعاصم بن بهدلة، وأبو إسحاق، وإسماعيل بن عبد الملك بن أبي الصفيراء.
وثقه ابن معين.
علي بن عبد الله الأزدي
- م 4 - الكوفي البارقي، أبو عبد الله بن أبي الوليد.
سمع: أبا هريرة، وابن عمر.

وعنه: يعلى بن عطاء، وأبو الزبير، وموسى بن عقبة، وحميد الطويل، وآخرون.
عمارة بن عمير الليثي
ع - أبو سليمان الكوفي.
روى عن: علقمة والأسود، وشريح القاضي، والحارث بن سويد، وأبي عطية الوادعي.
روى عنه: الحكم بن عتيبة وزبيد اليامي، ومنصور الأعمش.
قال ابن المديني: له ثمانين حديثاً. وقال غيره: توفي في خلافة سليمان، وكان ثقة نبيلاً.
عمر بن عبد الله بن الأرقم
الزهري.
عن: سبيعة الأسلمية.
عمرو بن أوس
- بن أبي أوس الثقفي المكي.
روى عن: أبيه، وعبد الله بن عمرو، وأبي رزين العقيلي، وعبد الرحمن بن أبي بكر الصديق، وجماعة.
روى عنه: محمد بن سيرين، وعمرو بن دينار، وأبو إسحاق السبيعي، وعبد الرحمن بن البيلماني.
وكان من الفقهاء الثقات.
عمرو بن الحارث
أبو عبد الله العامري مولاهم الدمشقي.
كان على خاتم الوليد بن عبد الملك.
عن: عائشة، ومحمود بن الربيع، وأبي بحرية عبد الله بن قيس.
وعنه: الزهري، وإسحاق بن أبي فروة.
عمرو بن سلمة الجرمي
أحسبه بقي إلى بعد التسعين.
وقد تقدم.
عمرو بن الشريد
- سوى ت - بن سويد الثقفي الطائفي.
روى عن: أبيه، وأبي رافع مولى النبي صلى الله عليه وسلم، وسعد بن أبي وقاص.
روى عنه: عمرو بن شعيب، وبكير بن عبد الله بن الأشج، ويعلى بن عطاء، وإبراهيم بن ميسرة.
وثقه أحمد العجلي.
عمرو بن سليم بن خلدة الزرقي المدني.
روى عن: أبي حميد الأنصاري، وأبي قتادة الحارث بن ربعي، وأبي هريرة، وأبي سعيد.
روى عنه: سعيد المقبري، وبكير بن الأشج، وعامر بن عبد الله بن الزبير، والزهري، ومحمد بن يحيى بن حبان، وجماعة.
عمرو بن مالك الجنبي المصري
روى عن: فضالة بن عبيد، وأبي سعيد الخدروي.
روى عنه: أبو هانيء حميد بن هانيء، ومحمد بن شمير الرعيني.
وثقه ابن معين.
عمران بن الحارث
أبو الحكم السلمي الكوفي.
سمع: ابن عباس، وابن عمر.
روى عنه: سلمة بن كهيل، وقتادة، وحصين بن عبد الرحمن.
وهو قليل الحديث.
عمرة بنت عبد الرحمن
ابن سعد بن زرارة الأنصارية المدنية الفقيهة.
كانت في حجر عائشة فأكثرت عنها، وروت أيضاً عن: أم سلمة، ورافع بن خديج، وأختها لأمها أم هشام بنت حارثة بن النعمان.
روى عنها: ابنها أبو الرجال محمد بن عبد الرحمن، وابناه حارثة، ومالك، وابن أختها أبو بكر بن محمد بن عمرو بن حزم، وابناه محمد، وعبد الله، والزهري، ويحيى بن سعيد، وآخرون.
وكان ثقة حجةً خيرةً كثيرة العلم.
روى الزهري - وفي الإسناد إليه ابن لهيعة - أن القاسم بن محمد قال له: إن كنت تريد حديث عائشة فعليك بعمرة فإنها من أعلم الناس بحديثها، وكانت تحت حجرها.
توفيت سنة ثمانٍ وتسعين، ويقال: سنة ستٍ ومائة.
روى أيوب بن سويد، عن يونس، عن الزهري، عن القاسم بن محمد أنه قال لي: يا غلامٌ أراك تحرص على طلب العلم، أفلا أدلك على وعائه - قلت: بلى. قال: عليك بعمرة فإنها كانت في حجر عائشة، فأتيتها فوجدتها بحراً لا ينزف.
عنبسة بن سعيد بن العاص
بن سعيد بن العاص بن أمية أبو خالد، ويقال أبو أيوب، أخو عمرو الأشدق.
روى عن: أبي هريرة، وأنس بن مالك.
روى عنه: أبو قلابة، والزهري، وأسماء بن عبيد، ومحمد بن عمرو بن علقمة.
وثقه ابن معين.
وقال الدارقطني: كان جليساً للحجاج.
عوف بن الحارث الأزدي
المدني رضيع عائشة وابن أختها لأمها.
روى عن: عائشة، وأخيه رميثة بنت الحارث، وأبي هريرة، وأم سلمة.
روى عنه: الزهري، وعامر بن عبد الله بن الزبير، وبكير بن الأشج، وهشام بن عروة.
العلاء بن زياد
ابن مطر بن شريح، أبو نصر العدوي البصري.
أرسل عن النبي صلى الله عليه وسلم حديثاً.
وحدث عن: عمران بن حصين، وأبي هريرة، وعياض بن حماد المجاشعي، ومطرف بن عبد الله بن الشخير، وغيرهم.
وعنه: الحسن، وأسيد بن عبد الرحمن الخثعمي، وقتادة، ومطر الوراق، وإسحاق بن سويد العدوي، وأوفى بن دلهم، وجماعة. وقد كان زاهداً خاشعاً قانتاً لله بكاءً.
له ترجمة في حلية الأولياء.
ذكر ابن حبان أنه توفي بالشام في آخر ولاية الحجاج سنة أربعٍ وتسعين.

قال قتادة: كان العلاء بن زياد قد بكى حتى غشي بصره، وكان إذا أراد أن يتكلم أو يقرأ جهشه البكاء، وكان أبوه زياد بن مطر قد بكى حتى عمي.
وعن عبد الواحد بن زيد قال: أتى رجل العلاء بن زياد فقال: أتاني آتٍ في منامي وقال: ائت العلاء بن زياد فقل له: لم تبك، قد غفر لك. فبكى، وقال: الآن حين لا أهدأ.
وقال سلمة بن سعيد: رأى العلاء بن زياد أنه من أهل الجنة، فمكث ثلاثاً لا ترقأ له دمعةٌ ولا يكتحل بنوم، ولا يذوق طعاماً، فأتاه الحسن فقال: أي أخي، أتقتل نفسك أن بشرت بالجنة، فازداد بكاءً على بكائه، فلم يفارقه الحسن رضي الله عنه حتى أمسى، وكان صائماً فطعم شيئاً.
رواها محمد بن الحسن البرجلاني، عن عبيد الله بن محمد العبسي، عن سلمة.
وقال جعفر بن سليمان الضبعي: سمعت مالك بن دينار يسأل هشام بن زياد العدوي - قلت هو أخو صاحب الترجمة - عن هذا الحديث، فحدثنا به يومئذ، قال: تجهز رجل من أهل الشام للحج، فأتاه آتٍ في منامه: ائت البصرة، فائت بها الحسن بن زياد فإنه رجل ربعةٌ أقصم الثنية بسامٌ فبشره بالجنة، فقال: رؤيا ليست بشيء. فأتاني في الليلة الثانية، ثم في الليلة الثالثة، وجاءه بوعيدٍ، فأصبح وتجهز إلى العراق، فلما خرج من البيوت، إذا الذي أتاه في منامه يسير بين يديه، فإذا نزل فقده، فلم يزل حتى دخل البصرة، قال هشام: فوقف على باب العلاء، فخرجت إليه، فقال لي: أنت العلاء - فقلت: لا، وقلت: أنزل رحمك الله فضع رحلك، فقال: لا، أين العلاء، فقلت: في المسجد، وأتيت العلاء فصلى ركعتين، وجاء، فلما رأى الرجل تبسم فبدت ثنيته فقال: هذا والله صاحبي، فقال العلاء: هلا حططت رحل الرجل، ألا أنزلته، قال: قلت له فأبى، فقال العلاء: انزل رحمك الله، فقال: أخلني، فدخل العلاء منزله وقال: يا أسماء تحولي إلى المنزل الآخر، ودخل الرجل وبشره برؤياه، ثم خرج، فركب، قال: وقام العلاء فأغلق بابه وبكى ثلاثة أيام، أو قال: سبعة أيام، لا يذوق فيها طعاماً ولا شراباً ولا يفتح بابه، فسمعته يقول في حال بكائه: أنا أنا، وكنا نهابه أن نفتح بابه، وخشيت أن يموت، فأتيت الحسن، فذكرت ذلك له، فجاء فدق عليه، ففتح وبه من الضر شيءٌ الله به عليم، وكلمه الحسن، ثم قال: رحمك الله ومن أهل الجنة إن شاء الله، أفقاتلٌ نفسك أنت قال هشام: فحدثنا العلاء لي وللحسن بالرؤيا، وقال: لا تحدثوا بها ما كنت حياً.
وقال قتادة، عن العلاء بن زياد قال: ما يضرك شهدت على مسلم بكفرٍ أو قتلته.
وقال هشام بن حسان: كان قوت العلاء بن زياد رغيفاً كل يوم، قال: وكان يصوم حتى يخضر، ويصلي حتى يسقط، فدخل عليه أنس والحسن فقالا: إن الله لم يأمرك بهذا كله، فقال: إنما أنا عبدٌ مملوكٌ لا أدع من الاستكانة شيئاً إلا جئته.
وقال هشام بن حسان، عن أوفى بن دلهم قال: كان للعلاء بن زياد مالٌ ورقيقٌ، فأعتق بعضهم وباع بعضهم، وتعبد، وبالغ، فكلم في ذلك، فقال: إنما أتذلل لله لعله يرحمني.
قلت: علق البخاري في تفسير حم " المؤمن " قولاً في: " لا تقنطوا من رحمة الله " .
وروى حميد بن هلال، عن العلاء بن زياد قال: رأيت في النوم الدنيا عجوزاً شوهاء هتماء، عليها من كل زينة ولحية، والناس يتبعونها، فقلت: ما أنت - قالت: الدنيا، قلت: أسأل الله أن يبغضك إلي. قالت: نعم إن أبغضت الدراهم.
العيزار بن حريث
العبدي الكوفي.
روى عن: ابن عباس، والنعمان بن بشير، والحسين بن علي، وعروة البارقي.
روى عنه: ابنه الوليد، وأبو إسحاق السبيعي، ويونس بن أبي إسحاق السبيعي، وجرير بن أيوب البجلي.
وثقه ابن معين، وكأنه تأخر.
عيسى بن طلحة
بن عبيد الله القرشي التيمي المدني، أبو محمد.
روى عن: أبيه، وأبي هريرة، وعبد الله بن عمرو، ومعاوية.
روى عنه: محمد بن إبراهيم التيمي، وطلحة بن يحيى، والزهري، وغيرهم.
وكان من حلماء قريش وأشرافهم، وفد على معاوية.
وثقه ابن معين.
روى أيوب بن عباية، عن سليمان بن مرباع قال: دخل رجلٌ إلى عيسى بن طلحة فأنشد عيسى:
يقولون: لو عزيت قلبك لارعوى ... فقلت: وهل للعاشقين قلوب
عدمت فؤادي كيف عذبه الهوى ... أما لفؤادي من هواه طبيب

فقام الرجل فأسبل إزاره ومضى إلى باب الحجرة يتبختر ثم يرجع، حتى عاد لمجلسه طرباً، وقال: أحسنت، فضحك عيسى وجلساؤه لطربه.
مات عيسى في حدود سنة مائة.
عيسى بن هلال
الصدفي المصري.
عن: عبد الله بن عمرو.
روى عنه: دراج أبو السمح، وكعب بن علقمة، ويزيد بن أبي، وعياش بن عباس المصريون.
الغين
غزوان أبو مالك الغفاري
كوفي.
يروي عن: ابن عباس، والبراء، وعبد الرحمن بن أبزى.
وعنه: سلمة بن كهيل، وحصين، وإسماعيل السدي.
وثقه ابن معين.
وهو بالكنية أشهر.
غزوان بن يزيد الرقاشي
البصري أحد الخائفين، أصاب ذراعه شرارةٌ فلما آلمته حلف أن لا ياره الله ضاحكاً حتى يعلم أفي الجنة هو أم في النار، فلبث أربعين سنةً لم ير ضاحكاً مكشراً.
رواها إبراهيم بن عجلان، عن يزيد الرقاشي أن غزوان أصاب ذراعه، فقيل إنه بلغ الحسن فقال: عزم غزوان ففعل.
وروى يحيى بن كثير، عن شيخ له أن غزوان كان إذا سافر هدم خصه فإذا رجع أعاده.
غنيم بن قيس
- م 4 - أبو العنبر المازني الكعبي البصري.
أدرك النبي صلى الله عليه وسلم ووفد على عمر رضي الله عنه، وغزا مع عتبة بن غزوان.
وروى عن: أبيه، وسعد بن أبي وقاص، وأبي موسى الأشعري.
روى عنه: ثابت بن عمارة، وسليمان التيمي، وخالد بن الحذاء، وعاصم الأحول، وسعيد الجريري.
وكان من جلة البصريين.
الفاء
فروة بن مجاهد اللخمي
الفلسطيني.
أرسل حديثاً عن النبي صلى الله عليه وسلم، وحدث عن عقبة بن عامر، وغيره.
روى عنه: حسان بن عطية، والمغيرة بن المغيرة الرملي، وأسيد بن عبد الرحمن.
قال ابن أبي حاتم: كانوا لا يشكون أنه من الأبدال.
وقال الوليد بن مسلم: أخبرني مغيرة بن مغيرة، عن فروة بن مجاهد أخبرهم أن طاغية الروم لما دعاه وأصحابه إلى قتال برجان ووعدهم تخلية سبيلهم إن نصرتهم عليهم، فأجبناه إلى ذلك، فقال لي أصحابي: كيف نقاتلهم بلا دعوة إلى الإسلام - فقلت: لا يجيبنا الطاغية، ولكني سأرفق، فقلت للطاغية: إن رأيت أن تأذن لنا في إقامة الصلاة، ونجمعها معشر المسلمين بين الصفين، ثم قولوا أنتم: جاءنا مددٌ من العرب، فتكون صلاتنا مصدقاً لما قلتم من ذلك فأجابنا إلى ذلك، وأقمنا الصلاة، فصلينا، ثم قاتلناهم، فنصرنا الله عليهم، وخلى سبيلنا.
الفضيل بن زيد
أبو سنان الرقاشي أحد زهاد البصرة وعبادها، له ذكرٌ توفي سنة خمسٍ وتسعين.
القاف
قتيبة بن مسلم
ابن عمرو بن الحصين بن ربيعة، أبو حفصٍ الباهلي.
أمير خراسان كلها بعد إمرة الري، وكان من الشجاعة والجزم والرأي بمكانٍ، وهو الذي افتتح خوارزم وبخارى وسمرقند، وقد كانوا كفروا ونقضوا، ثم افتتح فرغانة والترك في سنة خمسٍ وتسعين. وولي خراسان عشر سنين.
وقد سمع، من: عمران بن حصين، وأبي سعيد الخدري.
ولما مات الوليد بن عبد الملك نزع الطاعة، فلم يوافقه على ذلك أكثر الناس.
وكان قتيبة قد عزل وكيع بن حسان بن قيس الغداني عن رياسة تميم، فحقد عليه، وسعى في تأليب الجند، ثم وثب على قتيبة في أحد عشر من أهله، فقتلوه في ذي الحجة سنة تسعٍٍ وتسعين، وله ثمان وأربعون سنة.
وقتل أبو صالح، أبوه، مع مصعب بن الزبير.
وباهلة قبيلة منحطةٌ بين العرب، كما قيل:
وما ينفع الأصل من هاشمٍ ... إذا كانت النفس من باهله
وقال آخر:
ولو قيل للكلب يا باهلي ... عوى الكلب من لؤم هذا النسب
وعن قتيبة أنه قال لهريرة بن مسروح: أي رجلٍ أنت، لو كان أخوالك من غير سلول فلو بادلت بهم. قال: اصلح الله الأمير، بادل بهم من شئت وجنبني باهلة.
وقيل: لبعضهم: أيسرك أنك باهلي وأنك دخلت الجنة - قال: أي والله بشرط أن لا تعلم أهل الجنة أني باهلي.
ويروى أن أعرابياً لقي آخر فقال: ممن أنت - قال: من باهلة، فرثى له الأعرابي، فقال: وأزيدك، إني لست من صميمهم بل من مواليهم، فأخذ الأعرابي يقبل يديه ويقول: ما ابتلاك الله بهذه الرزية في الدنيا إلا وأنت من أهل الجنة.
قلت: قتيبة لم ينل ما ناله بالنسب، بل بالشجاعة والرأي والدهاء والسعد وكثرة الفتوحات.
قرة بن شريك بن مرثد
بن حرام العبسي القنسريني، أمير مصر من قبل الوليد، وكان ظالماً فاسقاً جباراً.

قال أبو سعيد بن يونس: كان خليعاً، مات على إمرة مصر في سنة ستٍ وتسعين، بعد أن وليها سبع سنين، أمره الوليد ببناء جامع الفسطاط والزيادة فيه، قال: وقيل إنه كان إذا انصرف الصناع من بناء الجامع دخله فدعا بالخمر والطبل والمزمار ويقول: لنا ليلٌ ولهم نهار، وكان من أظلم خلق الله. همت الإباضية باغتياله، وتبايعوا على ذلك، فعلم بهم، فقتلهم.
قال ابن شوذب وغيره: قال عمر بن عبد العزيز: الوليد بالشام، والحجاج بالعراق، وعثمان بن حيان المري بالحجاز، وقرة بمصر، امتلأت الأرض والله جوراً.
ويروى أن نعي الحجاج وقرة وردا على الوليد في يوم واحد، وليس بشيء، فإن قرة عاش بعد الحجاج ستة أشهرٍ.
قزعة بن يحيى
أبو الغادية البصري، مولى زياد ابن أبيه، وقيل مولى غيره.
حدث عن: أبي هريرة، وأبي سعيد، وابن عمر، وعبد الله بن عمر.
وروى عنه: مجاهد، وقتادة، وعمرو بن دينار، وعبد الملك بن عمير، وربيعة بن يزيد القصير، وعاصم الأحول، وعروة بن رويم، وآخرون.
وكان كثير الحج، ويسبق الحجاج إلى مكة في أيام معاوية. وهو من الثقات.
قسامة بن زهير
المازني البصري.
حدث عن: أبي موسى الأشعري، وأبي هريرة.
روى عنه: قتادة، وهشام بن حسان، وعوف الأعرابي.
قال ابن سعد: كان ثقةً إن شاء الله، قال: وتوفي في إمرة الحجاج..
قلت: وقع حديثه عالياً في القطيعيات.
قيس بن أبي حازم
عبد عوف بن الحارث، ويقال عوف بن عبد الحارث الأحمسي البجلي، من كبار علماء الكوفة.
توفي النبي صلى الله عليه وسلم وقيس في الطريق قد قدم ليبايعه، ولأبيه صحبة.
روى عن: أبي بكر، وعمر، وعثمان، وعلي، ومعاذ، وخالد بن الوليد، والزبير، وابن مسعود، وحذيفة، وخباب بن الأرت، وسعد بن أبي وقاص، وأبي موسى، وجرير بن عبد الله، وطائفة من المهاجرين.
روى عنه: الحكم بن عتيبة، وأبو إسحاق، وطارق بن عبد الرحمن، وإسماعيل بن أبي خالد، وبيان بن بشر، والأعمش، وعمر بن أبي زائدة، ومجالد بن سعيد، وعيسى بن المسيب، وجماعة.
وكان كوفياً عثمانياً، وذلك نادر.
روى حفص بن سلم السمرقندي - وهو متهمٌ واهٍ - عن إسماعيل بن أبي خالد، عن قيسٍ قال: دخلت المسجد مع أبي، فإذا رسول الله صلى الله عليه وسلم يخطب وأنا ابن سبعٍ أو ثمان سنين.
وقال جعفر الأحمر، عن السري بن إسماعيل، عن قيس قال: أتيت رسول الله لأبايعه، فجئت وقد قبض، وأبو بكر قائمٌ في مقامه.
كان قيس مع خالد حين قدم الشام من السماوة.
وقال الحكم بن عتيبة، عن قيس قال: أمنا خالد بن الوليد باليرموك في ثوب واحد.
وقال مجالد، عن قيس قال: دخلت على أبي بكر في مرضه، وأسماء بنت عميس تروحه، فكأني أنظر إلى وشمٍ في ذراعها، فقال لأبي: يا أبا حازم قد أجزت لك فرسك.
وقال ابن المديني: قيسٌ سمع من أبي بكر، وعمر، وعثمان، وعلي، وسعد، والزبير، وطلحة، وسعيد بن زيد، وأبي مسعود، وجرير، وجماعة.
وكان عثمانياً. وروى عن بلال ولم يلقه.
قال ابن عيينة: ما كان بالكوفة أروى من الصحابة منه.
وقال أبو داود: روى عن تسعةٍ من العشرة، لم يرو عن عبد الرحمن بن عوف.
وقال معاوية بن صالح، عن ابن معين قال: قيس بن أبي حازم أوثق من الزهري.
وقال ابن أبي خالد: ثنا قيس بن أبي حازم هذه الأصطوانة.
وقال ابن المديني: قال لي يحيى بن سعيد: قيس بن أبي حازم منكر الحديث، ثم ذكر له حديث كلاب الحوأب.
وقال إسماعيل بن أبي خالد: أمنا قيسٌ كذا وكذا، فما رأيته متطوعاً في مسجدنا، وكان عثمانياً.
وقال يحيى بن أبي غنية: ثنا إسماعيل بن أبي خالد قال: كبر قيسٌ حتى جاوز المائة بسنين كثيرةٍ حتى خرف وذهب، فاشتروا له جاريةً سوداء أعجمية في عنقها قلائد من عهنٍ وودعٍ وأجراس، فجعلت عنده، وأغلق عليهما، فكنا نطلع عليه من وراء الباب، فيأخذ تلك القلائد فيحركها بيده ويضحك في وجهها.
قال يعقوب السدوسي: قالوا: كان يحمل على علي، والمشهور عنه أنه كان يقدم عثمان، ولذلك تجنب كثيرٌ من قدماء الكوفيين الرواية عنه.
قال الهيثم: مات في آخر خلافة سليمان.
وقال يحيى بن معين، وخليفة، وأبو عبيدة: توفي سنة ثمانٍ وتسعين.
وغلط الفلاس وقال: توفي سنة أربع وثمانين.
قيس بن حبتر
النهشلي الكوفي.
حدث بالجزيرة عن: ابن عباس.

روى عنه: علي بن بذيمة، وعبد الكريم بن مالك الجزري، وغالب بن عبادة.
وثقه ن.
قيس بن رافع الأشجعي
القيسي المصري، أحد العلماء.
روى عن: أبي هريرة، وابن عمر.
وعنه: يزيد بن أبي حبيب، وعبد الكريم بن الحارث، والحسن بن ثوبان، وإبراهيم بن نشيط، وعياش بن عقبة.
قال عبد الكريم بن الحارث عن قيس: ويلٌ لمن كان دينه دنياه وهمه بطنه.
قيس بن كليب الحضرمي
حاجب الأمراء بمصر.
حجب عمرو بن العاص، وعتبة بن أبي سفيان بعده، ثم عقبة بن عامر، ومسلمة بن مخلد، وسعيد بن مخلد، وسعيد بن مخلد، وسعيد بن يزيد، وعبد الرحمن بن جحدم، وعبد العزيز بن مروان، وعمر بن مروان، وعبد الله بن عبد الملك بن مروان.
روى عنه: أبو قبيل المعافري. وبقي إلى حدود التسعين.
الكاف
كريب بن أبي مسلم المكي
مولى ابن عباس، كنيته أبو رشدين.
أدرك عثمان، وروى عن: زيد بن ثابت، وعائشة، وأسامة بن زيد، وأم هانئ، وأم سلمة، وابن عباس، وغيرهم.
روى عنه: ابناه رشدين، ومحمد، وبكير بن الأشج، وسلمة بن كهيل، وإبراهيم، ومحمد، وموسى بنو عقبة، وعمرو بن دينار، ومخرمة بن سليمان، والزهري، وصفوان بن سليم، وطائفة.
وبعثته أم الفضل والدة ابن عباس إلى معاوية رسولاً.
وثقه ابن معين وغيره.
وقال موسى بن عقبة: وضع عندنا كريب حمل بعيرٍ - أو عدل بعيرٍ - من كتب ابن عباس، فكان علي بن عبد الله بن عباس إذا أراد الكتاب كتب إليه: أبعث إلي بصحيفة كذا وكذا، قال: فننسخها ونبعث إليه إحداهما، رواها أحمد بن يونس، عن زهير بن معاوية، عنه.
وعن موسى بن عقبة وغيره: أن كريباً توفي سنة ثمانٍ وتسعين.
وثقه ابن معين، وقد رأى عثمان رضي الله عنه.
كنانة بن نعيم
العدوي البصري.
روى عن: قبيصة بن المخارق، وأبي برزة الأسلمي.
روى عنه: عدي بن ثابت، وهارون بن رياب، وثابت البناني، وعبد العزيز بن صهيب.
وكان ثقةً قليل الرواية.
الميم
مالك بن أوس بن الحدثان
أبو سعيد النصري المدني.
أدرك الجاهلية. ورأى أبا بكر، وقيل: له صحبة، ولم يصح.
روى عن: عمر، وعلي، وعثمان، وطلحة، والعباس، وعبد الرحمن بن عوف، والزبير، وجماعة.
روى عنه: عكرمة بن خالد، ومحمد بن جبير، وابن مطعم، وابن المنكدر، والزهري، وأبو الزبير، ومحمد بن عمرو بن عطاء، ومحمد بن عمرو بن حلحلة، وآخرون.
وحضر الجابية وبيت المقدس مع عمر، وكان عريفاً على قومه في زمن عمر، وكان من أفصح العرب.
وقد ذكره في الصحابة أحمد بن صالح المصري، وابن خزيمة.
قال الفلاس وغيره: توفي سنة اثنتين وتسعين.
ونقل الواقدي أنه ركب الخيل في الجاهلية.
مالك بن الحارث السلمي
الرقي ويقال: الكوفي.
روى عن: أبيه، وابن عباس، وعبد الله بن ربيعة، وعلقمة.
وعبد الله بن يزيد النخغيين.
روى عنه: منصور، والأعمش.
ووثقه ابن معين.
وتوفي سنة أربعٍ وتسعين.
مالك بن مسمع
أبو غسان الربعي من أشراف أهل البصرة وسادتهم.
ذكره ابن عساكر وقال: ولد على عهد رسول الله صلى الله عليه وسلم، ووفد على معاوية.
قال خليفة: مات سنة ثلاثٍ وتسعين.
محمد بن أسامة بن زيد
بن حارثة الكلبي، ابن حب رسول الله صلى الله عليه وسلم.
مدني قليل الرواية.
روى عن أبيه.
روى عنه: سعيد بن عبيد بن السباق، وعبد الله بن محمد بن عقيل، وعبد الله بن دينار، ويزيد بن عبد الله بن قسيط.
وثقه ابن سعد.
يقال: توفي سنة ستٍ وتسعين.
محمد بن ثابت
بن شرحبيل، أبو مصعب العبدري المدني، عن: أبي هريرة، وعقبة بن عامر، وابن عمر.
وعنه: ابناه: مصعب، وإبراهيم، ومحمد بن إبراهيم التيمي، ويزيد بن عيبد الله بن قسيط، وآخرون.
له حديثٌ في كتاب الأدب للبخاري.
محمد بن جبير بن مطعم
ابن عدي بن نوفل بن عبد مناف، أبو سعيد القرشي النوفلي المدني، أخو نافع.
روى عن: أبيه، وعمر بن الخطاب، وابن عباس، ومعاوية. ووفد على معاوية.
روى عنه: بنوه: جبير، وعمر، وإبراهيم، وسعيد، وابن شهاب، وسعد بن إبراهيم الزهريان، وعمرو بن دينار، وآخرون.
وكان من علماء قريش وأشرافها.

روى محمد بن إسحاق، عن ابن قسيط، أن محمد بن جبير بن مطعم احتسب بعلمه وجعله في بيتٍ وأغلق عليه باباً، ودفع المفتاح إلى مولاةٍ له، وقال لها: من جاءك يطلب منك مما في هذا البيت شيئاً فادفعي إليه المفتاح، ولا تذهبين من الكتب شيئاً.
قال ابن سعد: كان ثقةً قليل الحديث.
وقال الواقدي: توفي بالمدينة في خلافة عمر بن عبد العزيز، وقيل في خلافة سليمان بن عبد الملك.
محمد بن أبي سفيان
بن العلاء بن جارية الثقفي الدمشقي، أبو بكر، ويقال أبو عامر.
روى عن أم حبيبة أنها رأت النبي صلى الله عليه وسلم صلى في ثوبٍ علي وعليه وفيه: كان ما كان، رواه معاوية بن صالح، عن ضمرة بن حبيب، أخبرني محمد بن أبي سفيان، فذكره.
وقال صالح بن كيسان، عن الزهري، عن محمد بن أبي سفيان، عن يوسف بن الحكم، عن محمد بن سعد، عن أبيه، عن النبي صلى الله عليه وسلم: " من يرد هوان قريشٍ أهانه الله " .
وروى الزبيدي، عن أبي عمر الأنصاري، عن محمد بن أبي سفيان، سمع قبيصة بن ذؤيب، عن بلال في الأذان.
محمد بن عبد الرحمن
بن ثوبان القرشي العامري مولاهم المدني.
روى عن: أبي هريرة، وابن عباس، وفاطمة بنت قيس، وجابر، وأبي سعيد.
روى عنه: عبد الله بن بريد مولى الأسود، والزهري، ويحيى بن أبي كثير، ويزيد بن عبد الله بن قسيط، ويحيى بن سعيد، وآخرون.
وهو ثقة.
محمد بن عبد الرحمن
بن الحارث بن هشام المخزومي أخو الفقيه أبي بكر.
روى: عن عائشة.
وعنه: الزهري.
وهو مقل لا يكاد يعرف.
محمد بن عبد الرحمن
- 4 - بن يزيد بن قيس النخعي الكوفي.
روى عن: أبيه، وعمه الأسود، وعم أبيه علقمة.
روى عنه: الحسن بن عمرو الفقيمي، وزبيد اليامي، والحكم، ومنصور الأعمش، والأكابر.
قال أبو زرعة: كان رفيع القدر من الجلة.
وقال ابن معين: ثقة.
محمد بن عروة بن الزبير
بن العوام، الذي ضربه فرسٌ فمات.
قال الزبير بن بكار، كان بارع الجمال يضرب بحسنه المثل.
روى عن: عمه عبد الله بن الزبير، وعن أبيه.
روى عنه: أخوه هشام، والزهري.
محمد بن عمرو
بن الحسن بن علي بن أبي طالب الهاشمي العلوي المدني.
روى عن: جابر، وابن عباس.
روى عنه: سعد بن إبراهيم، ومحمد بن عبد الرحمن بن سعد بن زرارة، وأبو الجحاف داود بن أبي عوف.
وثقه أبو زرعة الرازي، والنسائي.
محمد بن يوسف الثقفي
أخو الحجاج. كان أمير اليمن.
قال عبد الرزاق بن همام، عن أبيه، عن عبد الملك بن خشك، عن حجر المدري قال: قال علي بن أبي طالب: كيف بك إذا أمرت أن تلعنني - قلت: وكائنٌ ذلك قال: نعم. قلت: فكيف أصنع - قال: العني ولا تبرأ مني. قال: فأمره محمد بن يوسف أن يلعن علياً، فقال: إن الأمير أمرني أن ألعن علياً فالعنوه. لعنه الله، فما فطن لها إلا رجلٌ.
قلت: حجر المدري وثقه العجلي.
وعن وهب بن منبه قال: صليت أنا وطاوس المغرب خلف محمد بن يوسف، فلما سلم قام طاوس فشفع بركعة ثم صلى المغرب.
وقيل إنه كان ظلوماً غشوماً.
وعن عمر بن عبد العزيز قال: الوليد بالشام والحجاج بالعراق، ومحمد بن يوسف باليمن، وعثمان بن حيان بالحجاز، وقرة بن شريك بمصر، امتلأت والله الأرض جوراً.
قال سعيد بن عفير: مات باليمن في رجب سنة إحدى وتسعين.
محرر بن أبي هريرة
الدوسي اليماني.
روى عن: أبيه، وابن عمر.
روى عنه: عبد الله بن محمد بن عقيل، والزهري، والمثنى بن الصباح.
توفي في أيام عمر بن عبد العزيز.
محمود بن الربيع
ع - أبو سراقة بن عمرو الأنصاري الخزرجي، أبو محمد، ويقال أبو نعيم، وأمه جميلة بنت أبي صعصعة بن زيد النجارية الأنصارية المدنية. عقل من رسول الله صلى الله عليه وسلم مجةً مجها في وجهه من بئرٍ في دارهم وله أربع سنين.
وحدث عن: أبي أيوب الأنصاري، وعتبان بن مالك، وعبادة بن الصامت.
روى عنه: رجاء بن حيوة، ومكحول، والزهري، وعبد الله بن عمرو بن الحارث. وقد روى عنه أنس بن مالك مع تقدمه.
قال ابن سميع وغيره: هو ختن عبادة ابن الصامت، نزل بيت المقدس.
وقال ابن معين: له صحبة.
وقال أمد العجلي: ثقةٌ من كبار التابعين.
وقال ابن عساكر: اجتاز بدمشق غازياً إلى القسطنطينية.

وقال الواقدي: مات سنة تسع وتسعين، وهو ابن ثلاث وتسعين سنة، وكذا ورخه علي بن عبد الله التميمي.
وقال خليفة: سنة ستٍ وتسعين.
محمود بن عمرو
بن يزيد بن السكن الأنصاري المدني.
روى عن: جده يزيد، وعمته أسماء بنت يزيد، وسعيد بن أبي وقاص، وأبي هريرة.
روى عنه: يحيى بن أبي كثير، وحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ الأشهلي.
محمود بن لبيد
- م 4 - بن عقبة، أبو نعيم الأنصاري الأشهلي المدني.
ولد في حياة النبي صلى الله عليه وسلم، وروى عنه أحاديث، لكن حكمها الإرسال على الصحيح.
وروى عن: عمر، وعثمان، وقتادة بن النعمان، ورافع بن خديج.
روى عنه: بكير بن عبد الله بن الأشج، ومحمد بن إبراهيم التيمي، وعاصم بن عمر بن قتادة، والزهري، وغيرهم.
وانقرض عقبه، وفي أبيه نزلت الرخصة فيمن لا يستطيع الصوم.
قال البخاري: له صحبة.
وقال ابن عبد البر: هو أسن من محمود بن الربيع.
توفي ابن لبيد سنة سبع، وقيل: سنة ستٍ وتسعين.
مرقع بن صيفي
التميمي الأسدي الكوفي.
روى عن: عم أبيه حنظلة بن أبي الربيع الكاتب، وجده رباح بن الربيع، وأبي ذر.
روى عنه: ابنه عمر، وأبو الزناد، وموسى بن عقبة، ويونس بن أبي إسحاق، وغيرهم.
مروان بن عبد الملك
يروى أنه وقع بينه وبين أخيه سليمان في خلافته كلامٌ، فقال: يا بن اللخناء، ففتح مروان فاه ليجيبه، فأمسك عمر بن عبد العزيز بفيه، وقال: أنشدك الله، إمامك وأخوك وله السن، فسكت، وقال: قتلتني والله، قال: كلا إن شاء الله، قال: هو ما أقول لك، لقد رددت في جوفي أحر من النار، قال: فوالله ما أمسى حتى مات، فوجد عليه سليمان وجداً شديداً.
مزاحم مولى
عمر بن عبد العزيز كان أنجب مواليه، وكان بربري الجنس.
روى عنه: ابنه سعيد بن مزاحم، والزهري، وعيينة أبو سفيان الهلالي.
وكان ذا فضل وعبادة.
وعن عمر بن عبد العزيز قال: أول من أيقظني لشأني مزاحم، حبست رجلاً فكلمني في إطلاقه، فقلت: لا أخرجه، فقال: يا عمر، أحذرك ليلة تمخض بيوم القيامة، والله لقد كدت أن أنسى اسمك مما أسمع " قال الأمير، وأمر الأمير " فوالله ما هو إلا أنى قال ذاك، فكأنما كشف عني غطاءٌ، فذكروا أنفسكم رحمكم الله.
قلت: قال له هذا هو أميرٌ على المدينة قبل الخلافة.
وقال الثوري: قال عمر بن عبد العزيز لمزاحم مولاه: قد جعلتك عيناً علي إن رأيت مني شيئاً فعظني ونبهني عليه.
توفي مزاحم سنة مائة.
- مسلم بن يسار د ن ق د
أبو عبد الله البصري الفقيه الزاهد، مولى بني أمية، وقيل مولى طلحة ابن عبيد الله التيمي.
روى عن: عبادة بن الصامت ولم يلقه، وعن: ابن عباس وابن عمر، وأبي الأشعث الصنعاني، وأبيه يسار.
ويقال: لأبيه صحبة.
روى عنه: ابن سيرين، وقتادة، ومحمد بن واسع، وأيوب، وثابت البناني، وآخرون.
قال ابن عون: كان لا يفضل عليه أحد في زمانه.
وقال ابن سعد: كان ثقة فاضلاً عابداً ورعاً.
وقال علي بن أبي حملة: قدم علينا مسلم بن يسار دمشق، فقالوا له: يا أبا عبد الله لو علم الله أن بالعراق من هو أفضل منك أتانا به، فقال: كيف لو رأيتم أبا قلابة الجرمي. رواها ضمرة عن علي.
وقال هشام، عن قتادة: كان مسلم بن يسار يعد خامس خمسةٍ من فقهاء البصرة.
وقال هشام بن حسان، عن العلاء بن زياد أنه كان يقول: لو كنت متمنياً لتمنيت فقه الحسن، وورع ابن سيرين، وصواب مطرف، وصلاة مسلم ابن يسار.
وقال حميد بن الأسود، عن ابن عون قال: أدركت هذا المسجد وما فيه حلقةٌ تنسب إلى القفقه إلا حلقة مسلم بن يسار.
وقال ابن عون، عن عبد الله بن مسلم بن يسار أن أباه كان إذا صلى كأنه وتدٌ لا يميل هكذا ولا هكذا.
وقال غيلان بن جرير: كان مسلم بن يسار إذا صلى كأنه ثوبٌ ملقى.
وقال ابن شوذب: كان مسلم بن يسار يقول لأهله إذا دخل في صلاته: تحدثوا فلست أسمع حديثكم.
وجاء أنه وقع حريقٌ في داره وأطفأوه، فلما ذكر به بعد قال: ما شعرت. رواها سعيد بن عامر الضبعي، عن معدي بن سليمان.

وقال هشام ابن عمار، وغيره: ثنا أيوب بن سويد، ثنا السري بن يحيى، حدثني أبو عوانة، عن معاوية بن قرة قال: كان مسلم بن يسار يحج كل سنةٍ، ويحج معه رجال من إخوانه تعودوا ذلك، فأبطأ عاماً حتى فاتت أيام الحج، فقال لأصحابه: أخرجوا، فقالوا: كيف - قال: لا بد أن تخرجوا، ففعلوا استحياءً منه، فأصابهم حين جن عليهم الليل إعصارٌ شديد حتى كاد لا يرى بعضهم بعضاً، فأصبحوا وهم ينظرون إلى جبال تهامة، فحمدوا الله عز وجل، فقال: ما تعجبون من هذا في قدرة الله تعالى.
وقال قتادة: قال مسلم بن يسار في الكلام في القدر: هما واديان عميقان، يسلك فيهما الناس، لن يدرك غورهما، فاعمل عمل رجلٍ تعلم أنه لا ينجيك إلا عملك، وتوكل توكل رجلٍ تعلم أنه لن يصيبك إلا ما كتب الله لك.
وقال ابن عون: لما وقعت الفتنة يعني نوبة ابن الأشعث، خف مسلم فيها، وأبطأ الحسن، وارتفع الحسن واتضع مسلم.
وقال أيوب السختياني: قيل لابن الأشعث: إن أردت أن يقتلوا حولك كما قتلوا حول جمل عائشة، فأخرج معك مسلم بن يسار، فأخرجه مكرهاً.
وقال أيوب، عن أبي قلابة: قال لي مسلم بن يسار: إني أحمد الله إليك أني لم أضرب فيها بسيف. قلت: فكيف بمن رآك بين الصفين - فقال: هذا لا يقاتل إلا على حق فقاتل حتى قتل، فبكى والله، حتى وددت أن الأرض انشقت فدخلت فيها.
قال أيوب في القراء الذين خرجوا مع ابن الأشعث: لا أعلم أحداً منهم قتل إلا رغب له عن مصرعه أو نجا إلا ندم على ما كان منه.
وقال ابن عيينة: قال الحسن، لما مات مسلم بن يسار: وامعلماه.
قال خليفة والفلاس. مات سنة مائة.
وقال الهيثم: سنة إحدى ومائة.
قلت: له ترجمة حافلة في تاريخ ابن عساكر.
ومن طبقته:
مسلم بن يسار المصري
أبو عثمان الطنبذي رضيع عبد الملك بن مروان. وطنبذ من قرى مصر.
روى عن: أبي هريرة، وعبد الله بن عمر.
روى عنه: بكر بن عمرو المعافري، وأبو هانيء، وعبد الرحمن بن زياد بن أنعم، وجماعة.
وهو صدوق.
مصدع أبو يحيى
الأعرج - م 4 - عن: علي بن أبي طالب - إن صح - وعن: عائشة، وابن عباس، وعبد الله بن عمرو.
روى عنه: سعد بن أوس العدوي، وهلال بن يساف، وعمار الدهني، وشمر بن عطية بن السائب، وغيرهم.
يقال له المعرقب.
مطرف بن عبد الله
بن الشخير ابن عوف بن كعب، أبو عبد الله الحرشي العامري البصري، أحد الأعلام.
حدث عن: عثمان، وعلي، وأبي ذر، وأبيه، وعمار بن ياسر، وعمران بن حصين، وعائشة، وعياض بن حماد، وعبد الله بن مغفل.
روى عنه: أخوه يزيد أبو العلاء، وحميد بن هلال، والحسن، وقتادة، ومحمد بن واسع، وثابت، والجريري، وغيلان بن جرير، وداود بن أبي هند، وأبو التياح، وآخرون، ولقي أبا ذر بالشام.
وقال ابن سعد: روى عن أبي بن كعب، وعثمان، وعلي، وكان ثقةً له فضل وورعٌ وأدب.
وقال غيره: كان أسن من الحسن بعشرين سنة.
وقال ابن أبي عروبة، عن قتادة، عن مطرف قال: لقيت علياً فقال لي: يا أبا عبد الله ما بطأ بك أحب عثمان - ثم قال: لئن قلت ذاك لقد كان أوصلنا للرحم وأتقانا للرب.
وقال مهدي بن ميمون: قال مطرف: لقد كان خوف النار يحول بيني وبين أن أسأل الله الجنة.
وقال ابن عيينة: قال مطرف: ما يسرني أني كذبن كذبةً واحدةً وأن لي الدنيا وما فيها.
وقال أبو نعيم: ثنا عمارة بن زاذان قال: رأيت على مطرف بن الشخير مطرف خز أخذه بأربعة آلاف درهم.
وقال مهدي بن ميمون، عن غيلان بن جرير: إن مطرفاً كان يلبس المطارف والبرانس والموشى، ويركب الخيل، ويغشى السلاطين، ولكنه إذا أفضيت إليه أفضيت إلى قرة عينٍ.
وقال حميد بن هلال: أتى مطرف بن عبد الله الحرورية يدعونه إلى رأيهم فقال: يا هؤلاء إنه لو كان لي نفسان بايعتكم بإحداهما وأمسكت الأخرى، فإن كان الذي تقولون هدىً أتبعتها الأخرى، وإن كان ضلالةً هلكت نفسٌ وبقيت لي نفسٌ، ولكن هي نفسٌ واحدةٌ فلا أغرر بها.
وقال قتادة: قال مطرف: لأن أعافى فأشكر أحب إلي من أن أبتلى فأصبر.
وقال مسلم بن إبراهيم: ثنا عقيل الدروقي، ثنا يزيد قال: كان مطرف يبدو، فإذا كانت ليلة الجمعة جاء ليشهد الجمعة، فبينا هو يسير في وجه الصبح سطع من رأس سوطه نورٌ له شعبتان، فقال لابنه عبد الله وهو خلفه: أتراني لو أصبحت فحدثت الناس بهذا كانوا يصدقوني - فلما أصبح ذهب.

وروى نحوها من وجهٍ آخر، عن غلام مطرف، عنه.
وقال مهدي بن ميمون، عن غيلان، قال: أقبل مطرف من البادية، فبينا هو يسير إذ سمع في طرف سوطه كالتسبيح.
وقال معمر، عن قتادة قال: كان مطرف يسير مع صاحب له، فإذا طرف سوط أحدهما عنده ضوء.
وقال سليمان بن المغيرة: كان مطرف إذا دخل بيته سبحت معه آنية بيته.
وقال جرير بن حازم، عن حميد بن هلال، قال: كان بين مطرف وبين رجل من قومه شيءٌ، فكذب على مطرف، فقال له: إن كنت كاذباً فعجل الله حتفك، فمات الرجل مكانه، واستعدى أهله زياداً على مطرف، فقال: هل ضربه - هل مسه - قالوا: لا. قال: دعوة رجلٍ صالح وافقت قدراً.
وروى نحوها عن غيلان بن جرير، عن مطرف.
وقال سليمان بن حرب: كان مطرف مجاب الدعوة، قال لرجلٍ: إن كنت كذبت فأرنا به، فمات مكانه.
وقال مهدي بن ميمون، عن غيلان قال: كان ابن أخي مطرف حبسه السلطان فلبس مطرف خلقان ثيابه، وأخذ عكازاً وقال: أستكين لربي لعله أن يشفعني في ابن أخي.
وقال أبو بكر الهذلي: كان مطرف يقول لإخوانه: إذا كانت لكم حاجةً فاكتبوها في رقعةٍ لأقضيها لكم فإني أكره أن أرى ذل السؤال في الوجه.
قال الفلاس: توفي سنة خمسٍ وتسعين.
وقال ابن سعد وغيره: توفي بعد سنة سبع وثمانين.
وقال خليفة: مات سنة ستٍ وثمانين.
قال العجلي: لم ينج من فتنة ابن الأشعث بالبصرة إلا مطرف، وابن سيرين.
معاذ بن عبد الرحمن
بن عثمان بن عبيد الله القرشي التيمي أخو عثمان.
حدث عن: أبيه، وحمران بن أبان، ويقال إنه أدرك زمان عمر.
روى عنه: محمد بن إبراهيم التيمي، والزهري، وابن المنكدر، وعبد الله بن أبي سلمة الماجشون، وجماعة.
معاوية بن سبرة السوائي
العامري أبو العبيدين الكوفي الأعمى.
عن: ابن مسعود.
وعنه: سلمة بن كهيل، وأبو إسحاق، ومسلم البطين.
وثقه ابن معين، وهو مقل.
توفي سنة ثمانٍ وتسعين، وله في بخ.
معاوية بن سويد
بن مقرن المزني الكوفي.
روى عن: أبيه، والبراء بن عازب.
روى عنه: سلمة بن كهيل، وأشعث بن أبي الشعثاء، وأبو السفر، وعمرو بن مرة.
واسم أبي السفر سعيد بن محمد.
معاوية بن عبد الله
بن جعفر بن أبي طالب الهاشمي المدني.
روى عن: أبيه، ورافع بن خديج، والسائب بن يزيد.
روى عنه: ابنه عبد الله، وعبد الرحمن بن هرمز الأعرج، والزهري، ويزيد بن عبد الله بن الهاد، وآخرون.
وهو قليل الحديث نبيلٌ فاضل، وفد على يزيد بن معاوية وبقي إلى أن وفد على ويزيد بن عبد الملك، وكان صديقاً ليزيد بن معاوية خاصاً به.
وذكر جويرية بن أسماء أن معاوية وفى عن أبيه عبد الله بن جعفر من الديون ألف ألف درهمٍ.
المغيرة بن أبي بردة
- 4 - سار في هذا الزمان، بل في سنة مائة إلى غزو البحر.
روى عن: أبي هريرة، وقيل عن أبيه، عن أبي هريرة في البحر " هو الطهور ماؤه الحل ميتته " .
روى عنه: يحيى بن سعيد الأنصاري، وغيره.
المغيرة بن أبي شهاب
المخزومي. قرأ على عثمان بن عفان.
وعليه قرأ عبد الله بن عامر الدمشقي.
نقل القصاع أنه توفي سنة إحدى وتسعين وله تسعٌ وثمانون سنة.
المغيرة بن عبد الله
اليشكري الكوفي.
روى عن: أبيه عبد الله بن أبي عقيل اليشكري، والمغيرة بن شعبة، والمعرور بن سويد.
روى عنه: أبو صخرة جامع بن شداد، وعلقمة بن مرثد، وأبو إسحاق السبيعي، ومحمد بن جحادة، وجماعة.
موسى بن نصير
أبو عبد الرحمن اللخمي أمير المغرب، كان مولى امرأة من لخم، وقيل مولى لبني أمية، وكان أعرج.
روى عن: تميم الدراي.
روى عنه: ابنه عبد العزيز، ويزيد بن مسروق اليحصبي.
وشهد مرج راهط، وولي غزو البحر لمعاوية، فغزا جزيرة قبرس وبنى هناك حصوناً كالماغوصة وحصن يانس.
وقيل: إنه ولد سنة تسع عشرة.
وقد ذكرنا افتتاحه الأندلس، وجرت له عجائب وأمورٌ طويلة هائلة.
وقيل انتهى إلى آخر حصن من حصون الأندلس، فاجتمع الروم لحربه، فكانت بينهم وقعةٌ مهولة، وطال القتال، وجال المسلمون جولةً وهموا بالهزيمة، فأمر موسى بن نصير بسرادقه فكشف عن ثيابه وحرمه حتى يرون، وبرز بين الصفوف حتى رآه الناس، ثم رفع يديه بالدعاء والتضرع والبكاء، فأطال، فلقد كسرت بين يديه أغماد السيوف، ثم فتح الله ونزل النصر.


تاريخ الإسلام-04

الكتاب : تاريخ الإسلام-04
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

قال جرير بن عبد الحميد، عن سفيان بن عبد الله إن عمر بن عبد العزيز سأل موسى بن نصير عن أعجب شيء رآه في البحر، فقال: انتهينا إلى جزيرة فيها ست عشرة جرةٍ خضراء، مختومة بخاتم سليمان عليه السلام، فأمرت بأربعة منها، فأخرجت، وأمرت بواحدة فنقبت، فإذا شيطان يقول: والذي أكرمك بالنبوة لا أعود بعدها أفسد في الأرض، ثم نظر فقال: والله ما أرى بها سليمات ولا ملكه، فانساخ في الأرض، فذهب، فأمرت بالبواقي فردت إلى مكانها.
وقال الليث بن سعد: إن موسى بن نصير بعث ابنه مروان على جيشٍ، فأصاب من السبي مائة ألفٍ، وبعث ابن أخيه في جيشٍ فأصاب من السبي مائة ألفٍ أخرى، فقيل لليث: من هم - قال: البربر، فلما جاء كتابه بذلك، قال الناس: إن ابن نصير والله أحمق، من أين له أربعون ألفاً يبعث بهم إلى أمير المؤمنين في الخمس - فبلغه ذلك فقال: ليبعثوا من يقبض لهم أربعين ألفاً، فلما فتحوا الأندلس جاء رجلٌ فقال: ابعث معي أدلك على كنزٍ، فبعث معه فقال لهم: انزحوا ها هنا، فنزحوا فسال عليهم من الياقوت والزبرجد ما أبهتهم فقالوا: لا يصدقنا موسى، فأرسلوا إليه، فجاء ونظر، قال الليث: إن كانت الطنفسة لتوجد منسوجةً بقضبان الذهب، تنظم السلسلة الذهب باللؤلؤ والياقوت، فكان البربريان ربما وجداها فلا يستطيعان حملها حتى يأتيا بالفأس فيقسمانها. ولقد سمع يومئذ منادٍ ينادي ولا يرونه: أيها الناس إنه قد فتح عليكم باب من أبواب جهنم.
وقيل: لما دخل موسى إفريقية وجد أكثر مدنها خاليةً لاختلاف أيدي البربر عليها، وكانت البلاد في قحطٍ، فأمر الناس بالصوم والصلاة وإصلاح ذات البين، وخرج بهم إلى الصحراء ومعه سائر الحيوانات، وفرق بينها وبين أولادها، فوقع البكاء والضجيج، وأقام على ذلك إلى نصف النهار، ثم صلى وخطب، ولم يذكر الوليد، فقيل له: ألا تدعو لأمير المؤمنين - فقال: هذا مقامٌ لا يذكر فيه إلا الله، فسقوا حتى رووا وأغيثوا.
قال أبو شبيب الصدفي: لم نسمع في الإسلام بمثل سبايا موسى بن نصير.
وقيل: إن موسى تمادى في سيره بأرض الأندلس مجاهداً حتى انتهى إلى أرض تميد بأهلها، فقال له جنده: إلى أين تريد أن تذهب بنا، حسبنا ما بأيدينا فرجع وقال: لو أطعتموني لوصلت إلى القسطنطينية.
ولم افتتح موسى أكثر الأندلس رجع إلى إفريقية وله نيفٌ وستون سنةً، وهو راكب على بغلٍ اسمه كوكب وهو يجر الدنيا بين يديه جراً، أمر بالعجل تجر أوقار الذهب والجواهر والتيجان والثياب الفاخرة ومائدة سليمان، ثم استخلف ولده بإفريقية، وأخذ معه مائةً من رؤوس البربر، ومائة وعشرين من الملوك وأولادهم، وقدم مصر في أبهةٍ عظيمة، ففرق الأموال، ووصل الأشراف والعلماء، ثم سار يطلب فلسطين، فتلقاه روح بن زنباع، فوصله بمبلغٍ كبيرٍ، وترك عنده بعض أهله وخدمه، فأتاه كتاب الوليد بأنه مريض، ويأمره بشدة السير ليدركه، وكتب إليه سليمان بن عبد الملك يبطئه في سيره فإن الوليد في آخر نفسٍ، فجد في السير، فآلى سليمان إن ظفر به ليصلبنه، وأراد سليمان أن يبطئ ليتسلم ما جاء به موسى، فقدم قبل موت الوليد بأيام، فأتاه بالدر والجوهر والنفائس وملاح الوصائف والتيجان والمائدة، فقبض ذلك كله، وأمر بباقي الذهب والتقادم فوضع ببيت المال، وقومت المائدة بمائة ألف دينار، ولم يحصل لموسى رضا الوليد، واستخلف سليمان فأحضره وعنفه وأمر به فوقف في يوم شديد الحر - وكان سميناً بديناً - فوقف حتى سقط مغشياً عليه وعمر بن عبد العزيز واقف يتألم له، فقال سليمان: يا أبا حفص ما أظن إلا أنني خرجت من يميني، ثم قال: من يضمه - فقال يزيد بن المهلب: أنا أضمه. قال: فضمه إليك ولا تضيق عليه، فأقام عنده أياماً، وتوسط بينه وبين سليمان وافتدى منه بألف ألف دينار، ويقال: إن يزيد قال له: كم تعد من مواليك وأهل بيتك - قال: كثير. قال يزيد: يكونون ألفاً - قال: وألف ألف، وقال يزيد: وأنت على هذا وتلقي بيدك إلى التهلكة، أفلا أقمت في قرار عزك وسلطانك وبعثت بالتقادم، فإن أعطيت الرضا، وإلا فائت على عزك قال: لو أردت ذلك لصار، ولكني آثرت الله ولم أر الخروج، قال يزيد: كلنا ذلك الرجل، أراد بذلك قدومه هو على الحجاج.

وقال سليمان يوماً لموسى: ما كنت تفزع إليه عند حربك - قال: الدعاء والصبر، قال: فأي الخيل رأيتها أصبر - قال الشقر، قال: فأي الأمم أشد قتالاً - قال: هم أكثر من أصف، قال: فأخبرني عن الروم، قال: أسدٌ في حصونهم، عقبانٌ على خيولهم، نساءٌ في مراكبهم، إن رأوا فرصةً افترصوها، وإن رأوا غلبةً فأوعال تذهب في الجبال، لا يرون الهزيمة عاراً، قال: فأخبرني عن البربر، قال: هم أشبه العجم بالعرب لقاءً ونجدة وصبراً وفروسيةً وشجاعةً، غير أنهم أغدر الناس، ولا وفاء لهم ولا عهد، قال: فأخبرني عن أهل الأندلس، قال: ملوك مترفون وفرسان لا يجبنون، قال: فأخبرني عن الفرنج، قال: هناك العدد والجلد والشدة والبأس والنجدة، قال: فكيف كانت الحرب بينك وبينهم - قال: أما هذا فوالله ما هزمت لي رايةٌ قط، ولا بدد جمعي، ولا نكب المسلمون معي منذ اقتحمت الأربعين إلى أن بلغت الثمانين، ثم قال: والله لقد بعثت لأخيك الوليد بتورٍ من زبرجدٍ أخضر كان يجعل فيه اللبن حتى يرى فيه الشعرة البيضاء، ثم جعل يعدد ما أصاب من الجوهر والزبرجد حتى بهت سليمان وتعجب.
وبلغنا أن النصيري من ولد موسى بن نصير قال: دخل موسى مع مروان مصر، فتركه مع ابنه عبد العزيز بن مروان، ثم كان مع بشر بن مروان وزيراً بالعراق.
وقال الفسوي: ولي موسى إفريقية سنة تسعٍ وسبعين، فافتتح بلاداً كثيرة، وكان ذا حزمٍ وتدبير.
وذكر النصيري أن موسى بن نصير قال يوماً: أما والله لو انقاد الناس إلي لقدتهم حتى أوقفهم على رومية ثم ليفتحنها الله علي يدي إن شاء الله.
ولم قدم مصر سنة خمسٍ وتسعين توجه إلى الوليد، فلما جلس الوليد يوم جمعةٍ على المنبر أتى موسى وقد ألبس ثلاثين رجلاً التيجان، على كل واحدٍ تاج الملك وثيابه، ودخل بهم المسجد في هيئة الملوك، فلما رآهم الوليد، بهت ثم حمد الله وشكر، وهم وقوف تحت المنبر، وأجاز موسى بجائزةٍ عظيمة، وأقام موسى بدمشق حتى مات الوليد واستخلف سليمان، وكان عاتباً على موسى، وحبسه وطالبه بأموال عظيمة، ثم حج سليمان ومعه موسى بن نصير، فمات بالمدينة.
وقيل: مات بوادي القرى.
وقيل: لم يسمع في الإسلام بمثل سبايا موسى بن نصير وكثرتهم.
وروى أن موسى قال لسليمان يوماً: يا أمير المؤمنين لقد كانت الشياه الألف تباع بمائة درهم، ويمر الناس بالبقرة لا يلتفتون إليها، وتباع الناقة بعشرة دراهم، ولقد رأيت العلج الفاره وامرأته وأولاده يباعون بخمسين درهماً.
ميسرة أبو صالح الكوفي
مولى كندة.
روى عن: علي، وعن سويد بن غفلة، وشهد قتال الخوارج مع علي.
وعنه: سلمة بن كهيل، وهلال بن خباب، وعطاء بن السائب.
وثقه ابن حبان.
النون
ناعم بن أجيل
مولى أم سلمة، أبو عبد الله.
همداني النسب، أصابه سباء في الجاهلية.
روى عن: علي، وابن عباس، وكعب بن عدي.
وعنه: عبد الرحمن بن هانيء الأعرج، ويزيد بن أبي حبيب، وعبيد الله بن المغيرة، والحارث بن يزيد، وغيرهم.
نافع بن جبير
ابن مطعم بن عدي بن نوفل القرشي النوفلي المدني، أبو محمد، وقيل أبو عبد الله أخو محمد بن جبير.
روى عن: أبيه، وعلي، والعباس، والزبير، وعثمان بن أبي العاص، وعائشة، وجرير بن عبد الله، وأبي هريرة، وابن عباس.
روى عنه: حكيم بن عبد الله بن قيس، والزهري، وعمرو بن دينار، وصالح بن كيسان، وصفوان بن سليم، وسعد بن إبراهيم، وعبد الله بن الفضل الهاشمي، وعبد الله بن عبد الرحمن بن أبي حسين، وموسى بن عقبة، ومحمد بن سوقة، وآخرون.
قال ابن سعد: كان ثقةً أكثر حديثاً من أخيه محمد.
وقال ابن المديني: أصحاب زيدٍ الذين كانوا يأخذون عنه ويفتون بفتواه منهم من لقيه ومنهم من لم يلقه، وهم اثنا عشر رجلاً، فذكر منهم نافع بن جبير.
وقال عبد الرحمن بن خراش: كان ثقةً أحد الأئمة، وروي أنه كان يحج ماشياً وراحلته تقاد معه، وكان من الفصحاء الألباء.

قال ابن عيينة، عن مسعر: إن الحجاج قال لنافع بن جبير، وذكر ابن عمر، فقال: أهو الذي قال لي كذا وكذا، ليتني ضربت عنقه، قال: أراد الله بك خيراً مما أردت بنفسك، قال: صدقت، ثم قال الحجاج: عمر الذي يقول: سيكون للناس نفرةٌ من سلطانهم، أعوذ بالله أن يدركني وإياكم ذلك أهواء متبعة، وما كان على عمر لو أدرك ذلك، فقال بالسيف هكذا وهكذا، وقال نافع: أما إنه كان من خير الأمراء - قال: صدقت.
وقال الوليد بن عبد الله بن جميع: رأيت نافع بن جبير يخضب بالسواد.
وروى معن، عن ثابت بن قيس قال: رأيت نافع بن جبير مربوطة أسنانه بخرصان الذهب.
وقيل: غزا الديلم زمن الحجاج.
توفي بالمدينة سنة تسع وتسعين، قاله غير واحد.
نافع بن عباس
ع - أبو عياش مولى أبي قتادة الأنصاري.
روى عن: مولاه، وعن أبي هريرة.
وعنه: عمر بن كثير بن أفلج، والزهري، وصالح بن كيسان.
وهو قليل الحديث.
نافع بن عجير
بن عبد يزيد بن هاشم بن المطلب المطلبي.
عن: عمه ركانة، وأبيه علي.
وعنه: عبد الله بن علي المطلبي، ومحمد بن إبراهيم التيمي، وولده محمد بن نافع.
ذكره ابن حبان في الثقات.
النعمان بن أبي عياش
- سوى د - أبو سلمة الأنصاري الزرقي المدني، فاضل نبيل.
روى عن: أبي سعيد الخدري، وجابر، وخولة بنت عامر.
روى عنه: سهيل بن أبي صالح، وسمي مولى أبي بكر بن عبد الرحمن، وصفوان بن سليم، وأبو حازم الأعرج، وعبد الله الماجشون، ومحمد بن أبي حرملة، وموسى بن عبيدة، وابن عجلان.
الهاء
هانيء بن كلثوم
بن عبد الله الكناني، ويقال الكندي الفلسطيني.
أراده عمر بن عبد العزيز على إمرة فلسطين فأبى عليه.
روى عن: ابن عمر، ومعاوية، ومحمود بن الربيع.
روى عنه: خالد بن دهقان، وأسيد بن عبد الرحمن، ويحيى بن أبي عمرو السيباني وغيرهم.
وكان شريفاً جليلاً عابداً مجاهداً غازياً.
توفي في خلافة عمر بن عبد العزيز.
هلال بن يساف
أبو الحسن الأشجعي مولاهم الكوفي، من كبار التابعين.
روى: عن أبي الدرداء، وسعيد بن زيد مرسلاً، وعن: عائشة، وعمران بن حصين، وسويد بن مقرن، وسمرة بن جندب، والبراء بن عازب، وعن طائفة من التابعين.
وروى عنه: حصين بن عبد الرحمن، وعبدة بن أبي لبابة، ومنصور، والأعمش، وسعيد بن مسروق الثوري، وآخرون.
وثقه ابن معين وغيره.
هنيدة بن خالد الخزاعي
ويقال النخعي.
كانت أمه تحت عمر بن الخطاب.
روى عن: علي، وحفصة، وعائشة، وغيرهم.
وعنه: الحسن بن عبيد الله النخعي، وأبو إسحاق السبيعي، والحر بن الصباح، وإسحاق بن سويد العدوي، وآخرون.
وثقه ابن حبان.
الهيثم بن شفي
أبو الحصين الرعيني الحجري المصري.
يروي عن: أبي عامر الحجري، وعبد الله بن عمرو، وأبي ريحانة.
روى عنه: عياش بن عباس القتباني، وأبو الخير مرثد اليزني، ويزيد بن أبي حبيب.
قال: الدارقطني: وشفي بالفتح والتخفيف، وغلط من ضمه.
الواو
واسع بن حبان
بن منقذ بن عمرو الأنصاري المدني.
روى عن: عبد الله بن زيد بن عاصم المازني الأنصاري، وابن عمر، ورافع بن خديج.
روى عنه: ابنه حبان، وابن أخيه محمد بن يحيى بن حبان.
قال أبو زرعة: مدني ثقة.
الوليد بن عبد الملك
ابن مروان بن الحكم بن أبي العاص بن أمية، أبو العباس الأموي، استخلف بعهدٍ من أبيه بعده.
قال العتبي عن أبيه: كان دميماً، إذا مشى تبختر في مشيته، وكان أبواه يترفانه، فشب بلا أدب، وكان سائل الأنف.
وقال سعيد بن عفير: كان الوليد طويلاً أسمر، به اثر جدري، وبمقدم لحيته شمطٌ ليس في رأسه ولا لحيته غيره، أفطس.

وروى ابن يحيى الغساني أن روح بن زنباع قال: دخلت يوماً على عبد الملك وهو مهموم، فقال: فكرت فيما أوليه أمر العرب فلم أجده، فقلت: أين أنت عن الوليد - قال: إنه لا يحسن النحو. قال: فقال لي: رح إلي العشية فإني سأظهر كآبةً، فسلني، قال: فرحت إليه، والوليد عنده، فقلت له: لا يسوءك الله ما هذه الكآبة - قال: فكرت فيمن أوليه أمر العرب، فلم أجده، فقلت: وأين أنت عن ريحانة قريشٍ وسيدها الوليد فقال لي: يا أبا زنباع إنه لا يلي العرب إلا من تكلم بكلامهم. قال: فسمعها الوليد، فقام من ساعته، وجمع أصحاب النحو، وجلس معهم في بيت وطين عليه ستة أشهرٍ، ثم خرج وهو أجهل مما كان، فقال عبد الملك: أما إنه قد أعذر.
وقد غزا الوليد أرض الروم في خلافة أبيه غير مرة، وحج بالناس سنة ثمانٍ وسبعين.
وروى العتبي أن عبد الملك أوصى بنيه عند الموت بأمور، ثم قال للوليد: لا ألفينك إذا مت تعصر عينيك وتحن حنين الأمة، ولكن شمر وائتزر والبس جلد نمرٍ ودلني في حفرتي وخلني وشأني، ثم ادع الناس إلى البيعة، فمن قال هكذا، فقل بالسيف هكذا.
وبويع الوليد في شوال.
وروى سعيد بن عامر الضبعي عن كثير أبي الفضل الطفاوي قال: شهدت الوليد بن عبد الملك صلى الجمعة والشمس على الشرف، ثم صلى العصر.
قلت: كثير هو ابن يسار، بصري.
روى عنه: حماد بن زيد، وأبو عاصم النبيل، وجماعة. لم يضعف، وبنو أمية معروفون بتأخير الصلاة عن وقتها.
وقال ضمرة، عن علي بن أبي عبلة، سمع عبد الله بن عبد الملك بن مروان قال: قال لي الوليد: كيف أنت والقرآن - قلت: يا أمير المؤمنين أختمه في كل جمعة، قلت: فأنت يا أمير المؤمنين - قال: وكيف مع الأشغال، قلت: على ذاك، قال: في كل ثلاث. قال علي: فذكرت ذلك لإبراهيم بن أبي عبلة فقال: كان يختم في رمضان سبع عشرة مرة.
وقال ضمرة: سمعت إبراهيم بن أبي عبلة يقول: رحم الله الوليد وأين مثل الوليد، افتتح الهند والأندلس وبنى مسجد دمشق، وكان يعطيني قصاع الفضة أقسمها على قراء بيت المقدس.
وقال عمر بن عبد الواحد الدمشقي، عن عبد الرحمن بن يزيد بن جابر، عن أبيه قال: خرج الوليد بن عبد الملك من الباب الأصغر، فوجد رجلاً عند الحائط عند المئذنة الشرقية يأكل وحده، فجاء فوقف على رأسه، فإذا هو يأكل خبزاً وتراباً، فقال: ما شأنك انفردت من الناس قال: أحببت الوحدة، قال: فما حملك على أكل التراب، أما في بيت مال المسلمين ما يجرى عليك قال: بلى ولكن رأيت القنوع، قال: فرد الوليد إلى مجلسه ثم أحضره، فقال: إن لك لخبراً لتخبرني به وإلا ضربت ما فيه عيناك، قال: نعم، كنت جمالاً ومعي ثلاثة أجمال موقرة طعاماً حتى أتيت مرج الصفر فقعدت في خربةٍ أبول فرأيت البول ينصب في شق، فاتبعته حتى كشفته، فإذا غطاء علي حفير، فنزلت، فإذا مال صبيبٌ، فأنخت رواحلي وأفرغت أعكامي، ثم أوقرتها ذهباً وغطيت الموضع، فلما سرت غير يسير وجدت معي مخلاةً فيها طعام، فقلت: أنا أنزل الكسوة ففرغتها ورجعت لأملأها فخفي عني الموضع، وأتعبني الطلب، فرجعت إلى الجمال فلم أجدها، ولم أجد الطعام، فآليت على نفسي ألا آكل شيئاً إلا الخبز بالتراب، فقال الوليد: كم لك من العيال - فذكر عيالاً. قال: يجرى عليك من بيت المال، ولا تستعمل في شيء، فإن هذا هو المحروم. قال ابن جابر: فذكر لنا أن الإبل جاءت إلى بيت مال المسلمين فأناخت عنده، فأخذها أمين الوليد فطرحها في بيت المال.
رواته ثقات، قاله الكناني.
وقال المفضل الغلابي: ثنا نمير بن عبد الله الصنعاني، عن أبيه قال: قال الوليد بن عبد الملك: لولا أن الله ذكر آل لوطٍ في القرآن ما ظننت أن أحداً يفعل هذا.
وقال ابن الأنباري: ثنا أبو عكرمة الضبي أن الوليد بن عبد الملك قرأ على المنبر: " يا ليتها كانت القاضية " ، وتحت المنبر عمر بن عبد العزيز وسليمان بن عبد الملك، فقال سليمان: وددتها والله.
وعن أبي الزناد قال: كان الوليد لحاناً كأني أسمعه على منبر النبي صلى الله عليه وسلم يقول: يا أهل المدينة.
قلت: وكان الوليد جباراً ظالماً، لكنه أقام الجهاد في أيامه، وفتحت في خلافته فتوحات عظيمة كما ذكرنا.

قال حماد بن زيد: حدثني خالد بن نافع، حدثني ابن عيينة، عن المهلب بن أبي صفرة، عن يزيد بن المهلب قال: لما ولاني سليمان بن عبد الملك خراسان ودعني عمر بن عبد العزيز فقال لي: يا يزيد اتق الله، إني حين وضعت الوليد في لحده إذا هو يركض في أكفانه، يعني ضرب الأرض برجله.
قال سعيد بن عبد العزيز: هلك الوليد بدير مران فحمل على أعناق الرجال فدفن بباب الصغير.
قال أبو عمر الضرير وغيره: توفي في نصف جمادى الآخرة سنة ستٍ وتسعين.
وقال خليفة: عاش إحدى وخمسين سنة.
قلت: كانت خلافته تسع سنين وثمانية أشهر، وبلغنا أن البشير لما جاء الوليد بفتح الأندلس جاءه أيضاً بشيرٌ بفتح مدينةٍ من خراسان، قال الخادم: فأعلمته وهو يتوضأ، فدخل المسجد وسجد لله طويلاً وحمده وبكى.
وقيل: كان يختن الأيتام ويرتب لهم المؤدبين ويرتب للزمنى من يخدمهم وللأضراء من يقودهم من رقيق المسلمين، وعمر مسجد النبي صلى الله عليه وسلم ووسعه، ورزق الفقهاء والفقراء والضعفاء، وحرم عليهم سؤال الناس، وفرض لهم ما يكفيهم وضبط الأموال أتم ضبطٍ.
الياء
يحنس بن أبي موسى المدني
مولى مصعب بن الزبير.
روى عن: ابن عمر، وأبي سعيد، وأرسل عن عمر، والزبير.
روى عنه: قطن بن وهب، ومحمد بن إبراهيم التيمي، ويزيد بن عبد الله بن الهاد، وغيرهم.
وثقه النسائي.
يحيى بن سعيد بن العاص
م - الأموي المدني أخو عمر، والأشدق، وعنبسة، وعبد الله.
لما قتل عبد الملك أخاهم عمراً سيرهم إلى المدينة.
روى هذا عن: أبيه، وعثمان، وعائشة.
روى عنه: الربيع بن سبرة، والزهري.
يحيى بن عمارة
ع - بن أبي حسن الأنصاري المازني المدني.
عن: أبي سعيد، وعبد الله بن زيد بن عاصم، وأنس بن مالك.
روى عنه: ابنه عمرو بن يحيى، والزهري، ومحمد بن يحيى بن حبان، وعمارة بن غزية، وأبو طوالة عبد الله.
وثقه النسائي.
يحيى بن يعمر
العدواني البصري أبو سليمان، ويقال: أبو عدي، قاضي مرو أيام قتيبة بن مسلم.
روى عن: أبي ذر، وعمار بن ياسر، وعائشة، وأبي هريرة، وابن عباس، وابن عمر، وأبي الأسود الدؤلي، وقرأ عليه القرآن وغيرهم.
روى عنه: عبد الله بن بريدة، وقتادة، ويحيى بن عقيل، وعطاء الخراساني، وسليمان التيمي، وإسحاق بن سويد، وآخرون.
قال أبو داود: لم يسمع من عائشة.
وقيل: إنه أول من نقط المصحف، وكان أحد الفصحاء أخذ العربية عن أبي الأسود، وكان الحجاج قد نفاه، فقبله قتيبة، وولاه القضاء بخراسان، فكان إذا انتقل من بلدٍ إلى بلد استخلف على القضاء بها. ثم إن قتيبة عزله لما بلغه عنه شرب المنصف.
وقال الداني: روى عنه القراءة عرضاً عبد الله بن أبي إسحاق، وأبو عمرو ابن العلاء.
قال أحمد بن زهير: ثنا عمرو بن مرزوق، أنبأ عمران القطان، عن قتادة، عن نصر بن عاصم، عن عبد الله بن فطيمة، عن يحيى بن يعمر قال: قال عثمان رضي الله عنه: في القرآن لحنٌ ستقيمه العرب بألسنتها.
قال خليفة: توفي يحيى بن يعمر قبل التسعين.
يحيى بن وثاب سنة 153.
يزيد بن الحكم
ابن أبي العاص بن بشر الثقفي البصري الشاعر.
حدث عن: عمه عثمان بن أبي العاص.
روى عنه: معاوية بن قرة، وعبد الرحمن بن إسحاق القرشي.
وفي الأغاني بإسنادٍ ضعيف أن الحجاج دعا يزيد بن الحكم الثقفي فولاه كور فارس، ودفع إليه عهده بها، فلما دخل عليه ليودعه استنشده، فأنشده قوله يفتخر:
وأبي الذي صلب ابن كسرى رايةً ... بيضاء تخفق كالعقاب الطائر
فغضب الحجاج وعزله، فقال في الحجاج:
فورثت جدي مجده ونواله ... وورثت جدك أعنزاً بالطائف
ثم لحق بسليمان بن عبد الملك فامتدحه فوصله وجعل له في السنة عشرين ألفاً.
ومن شعره:
شريت الصبا والجهل بالحلم والتقى ... وراجعت عقلي والحليم يراجع
أبى الشيب والإسلام أن أتبع الهوى ... وفي الشيب والإسلام للمرء وازع
يزيد بن طريف البجلي.
قال محمد بن يزيد الواسطي، عن إسماعيل بن أبي خالد: حدثني يزيد بن طريف قال: توفي أخي عثمان بن طريف أيام الجماجم، فلما دفن وضعت رأسي على قبره، إذ سمعت صوت أخي أعرفه ضعيفاً يقول: الله ربي، قال الآخر: فما دينك - قال: الإسلام ديني.
يزيد بن عبد الرحمن

الأودي الكوفي، جد عبد الله بن إدريس.
روى عن: علي، وأبي هريرة، وغيرهما.
وعنه: ابناه إدريس، وداود، ويحيى بن أبي الهيثم العطار.
يزيد مولى المنبعث المدني
عن: أبي هريرة، وزيد بن خالد.
روى عنه: ابنه عبد الله، وربيعة الرأي، ويحيى بن سعيد الأنصاري، وغيرهم.
يزيد بن هرمز المدني
كان رأس الموالي يوم وقعة الحرة.
روى عن: أبي هريرة، وابن عباس.
روى عنه: قيس بن سعد المكي، والزهري، والحارث بن عبد الرحمن ابن أبي ذباب، وآخرون.
وثق.
يسير بن عمرو
ويقال: يسير بن جابر، ويقال: أسير، يقال: له صحبة، وقيل: رؤية، وهو أشبه.
روى عن: عمر، وعلي، وسهل بن حنيف، وسلمان.
وعنه: زرارة بن أوفى، وأبو قتادة العدوي، وأبو نضرة العبدي، وأبو إسحاق السيباني.
يقال: ولد في حدود عام بدر.
قال العوام بن حوشب: مات سنة خمسٍ وثمانين.
يعقوب بن عاصم
بن عروة بن مسعود الثقفي الطائفي.
عن: الشريد بن سويد، وعبد الله بن عمرو، وجماعة.
وعنه: النعمان بن سالم، وإبراهيم بن ميسرة، ومحمد بن عبد الله بن مسيكة، وغيرهم.
يوسف بن عبد الله بن سلام
ابن الحارث، أبو يعقوب المدني حليف الأنصار.
سماه رسول الله صلى الله عليه وسلم وأجلسه في حجره، وله رؤيةٌ وروايةٌ حديثين حكمهما الإرسال.
وروى عن: عثمان، وعلي، وأبيه.
روى عنه: عمر بن عبد العزيز، وعيسى بن معقل، ويزيد بن أبي أمية الأعور، ومحمد بن المنكدر، ويحيى بن سعيد، وعون بن عبد الله، ويحيى ابن أبي الهيثم العطار، وغيرهم.
وشهد موت أبي الدرداء بدمشق.
قال حفص بن غياث، عن محمد بن أبي يحيى، عن يزيد الأعور، عن يوسف بن عبد الله بن سلام قال: رأيت النبي صلى الله عليه وسلم أخذ كسرةً فوضع عليها تمرةً وقال: " هذه إدام هذه " . فأكلها.
وقال ابن سعد في الطبقة الخامسة من الصحابة: يوسف بن عبد الله بن سلام وهو رجل من بني إسرائيل من ولد يوسف نبي الله عليه السلام، وكان ثقةً وله أحاديث صالحة.
وقال ابن أبي حاتم: له رؤية.
وقال البخاري: إن له صحبةً، وسمعت أبي يقول: ليست له صحبة.
وقال العجلي: تابعي ثقة. وقال خليفة: توفي في خلافة عمر بن عبد العزيز.
يونس بن جبير
أبو غلاب الباهلي البصري.
حكى صلاة أبي موسى الأشعري بأصبهان، وروى عن: جندب بن عبد الله البجلي، وابن عمر، وحطان الرقاشي.
وهو قليل الحديث.
روى عنه: ابن سيرين، وقتادة، وابن عون. ووثقه ابن معين.
روي أنه أوصى أن يصلي عليه أنس بن مالك.
الكنى
أبو الأشعث الصنعاني
الدمشقي - م 4 - أصح ما قيل: إن اسمه شراحيل بن آدة.
روى عن: عبادة بن الصامت، وشداد بن أوس، وأبي هريرة، وثوبان، وأبي ثعلبة الخشني، وأوس بن أوس الثقفي.
وعنه: حسان بن عطية، وأبو قلابة الجرمي، ويحيى بن الحارث الذماري، وعبد الرحمن بن يزيد بن جابر، وآخرون.
وثقه أحمد العجلي وغيره.
وقال ابن سعد: هو يماني نزل دمشق.
وقال ابن عساكر: لعله من صنعاء دمشق.
أبو أسماء الرحبي
الدمشقي - م 4 - قال ابن زبر: والرحبة قريةٌ رأيتها عامرةً بينها وبين دمشق ميل.
اسمه عمرو بن مرثد، وقيل: عمرو بن أسماء.
روى عن: أبي ذر في صحيح مسلم، وعن ثوبان، وشداد بن أوس، وأبي هريرة، وغيرهم.
روى عنه: أبو الأشعث الصنعاني، وأبو سلام ممطور، وشداد أبو عمار، وأبو قلابة، وربيعة بن يزيد، ويحيى بن الحارث الذماري، وآخرون.
وثقه العجلي.
أبو أمامة بن سهل بن حنيف
الأنصاري الأوسي المدني، واسمه أسعد، وإنما يعرف بالكنية، وسمي بجده أسعد بن زرارة النقيب.
ولد في حياة رسول الله صلى الله عليه وسلم ورآه، وحدث عن: أبيه، وعمر، وعثمان، وزيد بن ثابت، ومعاوية، وابن عباس.
روى عنه: الزهري، وسعد بن إبراهيم، وأبو الزناد، ومحمد بن المنكدر، ويحيى بن سعيد، ويعقوب بن الأشج، وابناه: محمد، وسهل.
وكان من علماء المدينة.
قال أبو معشر نجيح: رأيته وقد رأى النبي صلى الله عليه وسلم.
وقال الزهري: أخبرني أبو أمامة وكان من علية الأنصار وعلمائهم ومن أبناء الذين شهدوا بدراً.

وحسن الترمذي في جامعه من حديث عبد الرحمن بن الحارث، عن حكيم بن حكيم بن عباد بن حنيف، عن أبي أمامة بن سهل قال: كتب معي عمر إلى أبي عبيدة: إن رسول الله صلى الله عليه وسلم قال: " الله ورسوله مولى من لا مولى له، والخال وارث من لا وارث له " .
وقال يوسف الماجشون، عن عتبة بن مسلم قال: آخر خرجةٍ خرجها عثمان بن عفان يوم الجمعة، فلما استوى على المنبر حصبه الناس، فحيل بينه وبين الصلاة، فصلى للناس يومئذٍ أبو أمامة بن سهل بن حنيف.
قالوا: توفي سنة مائة.
أبو بحرية
هو عبد الله بن فيس الكندي التراغمي الحمصي. شهد خطبة عمر بالجابية، وروى عن: معاذ، وأبي الدرداء، وأبي هريرة.
روى عنه: خالد بن معدان، ويزيد بن قطيب، وضمرة بن حبيب، ويونس بن ميسرة، وابنه بحرية، وأبو ظبية الكلاعي، وأبو بكر بن أبي مريم.
وكان فاضلاً ناسكاً مجاهداً.
روي عن الواقدي أن عثمان كتب إلى معاوية أن أغز الصائفة رجلاً مأموناً على المسلمين، رفيقاً بسياستهم، فعقد لأبي بحرية عبد الله بن قيس - وكان ناسكاً فقيهاً يحمل عنه الحديث - حتى مات في زمن الوليد بن عبد الملك، وكان معاوية وخلفاء بني أمية تعظمه.
أبو بكر بن سليمان
بن أبي حثمة القرشي العدوي المدني الفقيه.
روى عن: أبيه، وجدته الشفاء، وأبي هريرة، وابن عمر.
روى عنه: محمد بن إبراهيم التيمي، والزهري، وصالح بن كيسان، ويزيد بن عبد الله بن قسيط.
وقد روى له البخاري مقروناً بآخر.
أبو بكر بن عبد الرحمن
ابن الحارث بن هشام بن المغيرة المخزومي الفقيه.
أحد الفقهاء السبعة بالمدينة.
الأصح أن اسمه كنيته، ويقال: اسمه محمد، وله عدة إخوة هو أجلهم.
روى عن: أبيه، وعمار بن ياسر، وأبي مسعود البدري، وعائشة، وعبد الرحمن بن مطيع، وأبي هريرة، وأسماء بنت عميس، وجماعة.
روى عنه: ابناه عبد الملك، وعبد الله، والشعبي، والحكم بن عتيبة، والزهري، وسمي مولاه، وعمرو بن دينار، والقاسم بن أخيه، محمد، وخلق منهم أيضاً ابناه عمر، وسلمة، وأشهر أولاده عبد الله شيخ ابن إسحاق في المغازي، وآخر من روى عنه عبد الواحد بن أيمن.
قال الزبير: وكان يسمى الراهب، وكان من سادة قريش.
وقال ابن سعد: ولد في خلافة عمر، وكان يقال له راهب قريش لكثرة صلاته، وكان مكفوفاً.
وقال سليم وغيره: كنيته أبو عبد الرحمن.
وقال ابن سعد: كان فقيهاً ثقةً كثير الحديث عاقلاً سخياً.
وقال هشام ابن عروة: رأيت عليه كساء خز.
وقال الواقدي: كان عبد الملك بن مروان مكرماً لأبي بكر مجلا له، يقول: إني لأهم بالشيء أفعله بأهل المدينة لسوء أثرهم عندنا، فأذكر أبا بكر بن عبد الرحمن، فأستحيي منه، وأدع ذلك الأمر له.
قال خليفة: مات سنة ثلاث وتسعين.
وقال أبو عبيد، وابن نمير، والبخاري: سنة أربعٍ.
أبو بكر بن عبد العزيز
بن مروان بن الحكم الأموي. كان أسن من عمر أخيه لأبويه، وكان خيراً فاضلاً، له ابنان: الحكم ومروان.
قال ابن يونس: توفي سنة ستٍ وتسعين.
أبو تميمة الهجيمي
اسمه طريف بن مجالد. من فضلاء أهل البصرة. تقدم.
قال الفلاس: توفي سنة خمس وتسعين.
أبو جميلة الطهوي
الكوفي صاحب راية علي رضي الله عنه.
روى عن: علي، وعثمان.
وعنه: ابنه عبد الله، وعبد الأعلى بن عامر الثعلبي، وعطاء بن السائب، وجماعة.
اسمه ميسرة بن يعقوب.
وثقه ابن حبان.
أبو حازم الأشجعي
الكوفي اسمه سلمان مولى عزة الأشجعية.
روى عن أبي هريرة فأكثر، وعن: ابن عمر، والحسين بن علي.
روى عنه: منصور، والأعمش، وفرات القزاز، ومحمد بن جحادة، وفضيل بن غزوان، ونعيم بن أبي هند، ويزيد بن كيسان، وجماعة.
وثقه أحمد، وابن معين. وتوفي في خلافة عمر بن عبد العزيز.
وقيل: إنه جالس أبا هريرة خمس سنين.
أبو خالد الوالبي
الكوفي اسمه هرمز، ويقال هرم.
روى عن: أبي هريرة، وابن عباس.
وعنه: منصور، والأعمش، وفطر بن خليفة.
أبو رافع الصائغ
المدني ثم البصري مولى آل عمر، اسمه نفيع، يقال إنه أدرك الجاهلية.
وروى عن: عمر، وأبي بن كعب، وأبي موسى، وأبي هريرة، وكعب الأحبار، وجماعة سواهم.
روى عنه: الحسن البصري، وبكر المزني، وقتادة، وعلي بن زيد جدعان، وعطاء بن أبي ميمونة، وآخرون.
وثقه أحمد العجلي وغيره.

وقال أبو حاتم: ليس به بأس.
وقال ثابت البناني: لما أعتق بكى، وقال: كان لي أجران فذهب أحدهما.
أبو رزين
م 4 - اسمه مسعود بن مالك الأسدي الكوفي.
روى عن: ابن مسعود، وعلي، وأبي هريرة، وعمرو بن أم كلثوم، وابن عباس، وغيرهم.
روى عنه: منصور، والأعمش، ومغيرة بن مقسم، وعطاء بن السائب، وإسماعيل بن أبي خالد، وجماعة.
وكان فقيهاً مسناً.
قال أبو بكر بن أبي داود: ضربت رقبته على منارة جامع البصرة، ورمي برأسه.
أبو الزاهرية
حدير بن كريب الحمصي.
سمع: أبا أمامة، وعبد الله بن بسر، وجبير بن نفير. وروى عن: أبي الدرداء، وحذيفة، وجماعة مرسلاً.
روى عنه: إبراهيم بن أبي عبلة، وسعيد بن سنان، والأحوص بن حكيم، ومعاوية بن صالح.
قال أحمد بن محمد بن عيسى في تاريخه: زعموا أنه أدرك أبا الدرداء، وكان أمياً لا يكتب.
وثقه ابن معين وغيره.
قال قتيبة: ثنا شهاب بن خراش، عن حميد بن أبي الزاهرية، عن أبيه قال: أغفيت في صخرة بيت المقدس، فجاءت السدنة فأغلقوا علي الباب، فما انتبهت إلا بتسبيح الملائكة، فوثبت مذعوراً، فإذا المكان مصفوف. فدخلت معهم في الصف.
قال ابو عبيد وغيره: مات سنة مائة.
وقال المدائني: في إمرة عمر بن عبد العزيز.
وأما ابن سعد وخليفة فقالا: سنة تسعٍ وعشرين ومائة.
أبو زرعة بن عمرو
بن جرير بن عبد الله البجلي الكوفي. اسمه فيما قيل: هرم وقيل: اسمه باسم أبيه، فإن أباه مات في حياة جده وكفله جده.
وقيل: إنه رأى علياً.
روى عن: جده، وأبي هريرة، وعبد الله بن عمرو، وخرشة بن الحر، وغيرهم.
روى عنه: عمه إبراهيم، وحفيداه جرير، ويحيى ابنا أيوب بن أبي زرعة البجلي، والحارث العكلي، وعبد الله بن شبرمة، وعمارة بن القعقاع، وموسى الجهني، وعلي بن مدرك، ويحيى ين سعيد التيمي، وآخرون.
وكان ثقةً نبيلاً شريفاً كثير العلم، وفد مع جده على معاوية.
أبو ساسان
اسمه حضين بن المنذر الرقاشي البصري، ويكنى أيضاً بأبي محمد.
روى عن: عثمان، وعلي، وأبي موسى الأشعري، والمهاجر بن قنفذ.
روى عنه: الحسن، وداود بن أبي هند، وعبد الله الداناج، وابنه يحيى بن حضين.
ووفد على معاوية، وكان قد شهد صفين مع علي ثم نزل مرو في آخر عمره، وكان قتيبة بن مسلم يستشيره في أموره.
وقيل: إنه كان حامل راية علي يوم صفين.
وروى عنه أبو إسحاق السبيعي، ثم قال: كان صاحب شرطة علي.
وعن المازني قال: قيل لحضين بن المنذر: بم سدت قومك - قال: بحسب لا يطعن فيه، ورأيٍ لا يستغنى عنه، ومن تمام السؤدد أن يكون الرجل ثقيل السمع، عظيم الرأس.
وقال أبو أحمد العسكري: كان من سادات ربيعة، وكان يبخل، وفيه يقول علي رضي الله عنه:
لمن رايةٌ سوداء يخفق ظلها ... إذا قيل قدمها حضين تقدما
قال: ثم ولاه إصطخر. وفيه يقول زياد الأعجم:
يسد حضين بابه خشية القرى ... بإصطخر والشاة السمين بدرهم
وعن قتيبة بن مسلم، وذكر الحضين فقال: هو باقعة العرب وداهية الناس.
وقال خليفة: أدرك خلافة سليمان بن عبد الملك. وقال غيره: توفي سنة سبع وتسعين.
أبو سخلية
عن: علي، وأبي ذر. وسلمان.
وعنه: الخضر بن القواس، ومحمد بن عبيد الله العرزمي، وفضيل بن مرزوق.
وله في مسند علي.
أبو سعيد المقبري
كيسان مولى الجندعيين، كان ينزل المقابر بالمدينة، ويقال له صاحب العباء.
روى عن: عمر، وعلي، وعبد الله بن سلام، وأبي هريرة، وعقبة بن عامر، وعبد الله بن وديعة، وغيرهم.
روى عنه: ابنه سعيد، وحفيده عبد الله بن سعيد، وأبو صخر حميد بن زياد، وعمرو بن أبي عمرو مولى المطلب.
توفي في خلافة الوليد، وهو من كبار التابعين وثقاتهم.
أبو سعيد مولى المهري
مدني ثقة.
روى عن أبي ذر، إن صح، وعن: أبي سعيد الخدري، وابن عمر.
وعنه: ابناه سعيد، ويزيد، وسعيد المقبري، ويحيى بن أبي كثير، ويحيى بن أبي إسحاق الحضرمي.
أبو سفيان
مولى عبد الله بن أبي أحمد بن جحش الأسدي المدني.
روى عن: أبي هريرة، وأبي سعيد.
وعنه: داود بن الحصين، وخالد بن رباح، وغيرهما.
اسمه: قزمان، وقيل: وهب، وهو قليل الحديث، ثقة.
أبو سلمة بن عبد الرحمن

ابن عوف الزهري المدني الفقيه. قال مالك: اسمه كنيته، وقيل: اسمه عبد الله، وقيل إسماعيل.
روى عن: أبيه، وعثمان، وأبي قتادة الأنصاري، وأبي أسيد الساعدي، وأبي هريرة، وابن عباس، وحسان بن ثابت، وطائفة من الصحابة والتابعين.
وكان يناظر ابن عباس ويماريه، فحرم بذلك كثيراً من علمه، قال الزهري.
وروى عنه: سالم أبو النضر، وابن أخيه سعد بن إبراهيم، وأبو الزناد، ويحيى بن أبي كثير، والزهري، وأبو حازم الأعرج، وابنه عمر بن أبي سلمة، ويحيى بن سعيد الأنصاري، ومحمد بن عمرو بن علقمة، وخلق سواهم.
قال إسماعيل بن أبي خالد: قدم علينا أبو سلمة: زمن بشر بن مروان، وكان أبو سلمة زوجه ابنته.
وقال عمرو بن دينار: قال أبو سلمة: أنا أفقه من بال، فقال ابن عباس: في المبارك. رواها ابن عيينة عنه.
وقال ابن لهيعة، عن أبي الأسود قال: كان أبو سلمة مع قومٍ، فرأوا قطيعاً من غنم، فقال: اللهم إن كان في سابق علمك أن أكون خليفةً فاسقنا من لبنها، فانتهى إليها، فإذا هي تيوسٌ كلها.
وقالت له عائشة مرةً، وهو حدثٌ: إنما مثلك مثل الفروج يسمع الديكة تصيح فيصيح.
وكان إماماً حجةً، واسع العلم.
قال الزهري: أدركت أربعةً بحوراً: عروة، وسعيد بن المسيب، وأبو سلمة، وعبيد الله بن عبد الله بن عتبة.
وعن الشعبي قال: قدم أبو سلمة الكوفة، فكان يمشي بيني وبين رجلٍ، فسئل عن أعلم من بقي، فتمنع ساعةً ثم قال: رجلٌ بينكما.
وقال ابن مهين: توفي سنة أربعٍ وتسعين.
وقال خليفة: سنة ثلاثٍ.
وقال الواقدي: سنة أربع ومائة.
أبو الشعثاء
جابر بن زيد الأزدي اليحمدي، مولاهم البصري الخوفي. والخوف ناحية من عمان. كان من كبار أصحاب ابن عباس.
وروى عنه: عمرو بن دينار، وقتادة، وأيوب السختياني.
قال عطاء، عن ابن عباس قال: لو أن أهل البصرة نزلوا عند قول جابر بن زيد لأوسعهم علماً عما في كتاب الله.
وعن ابن عباس قال: تسألوني عن شيء وفيكم جابر بن زيد.
وعن عمرو بن دينار قال: ما رأيت أحداً أعلم من أبي الشعثاء.
وقال ابن الأعرابي: كانت لأبي الشعثاء حلقة في جامع البصرة يفتي فيها قبل الحسن، وكان من المجتهدين في العبادة. وكانوا يفضلون الحسن عليه، حتى خف الحسن في أمر ابن الأشعث.
وقال أيوب: رأيت أبا الشعثاء وكان لبيباً.
وقال قتادة يوم موته: اليوم دفن علم أهل البصرة، أو قال: عالم العراق.
وعن إياس بن معاوية قال: أدركت أهل البصرة ومفتيهم جابر بن زيد.
وقال أبو الشعثاء: لو ابتليت بالقضاء لركبت راحلتي وهربت.
وقال أحمد بن حنبل والفلاس، والبخاري، وغيرهم: توفي سنة ثلاثٍ وتسعين.
وقال بعضهم: سنة ثلاثٍ ومائة.
أبو صالح الحنفي
الكوفي، اسمه عبد الرحمن بن قيس على الصحيح. وقال إسحاق بن راهويه: اسمه ماهان.
عن: علي، وابن مسعود، وعائشة، وأبي هريرة، وجماعة.
وعنه: عمرو بن مرة، وإسماعيل بن أبي خالد، وبيان بن بشر، وأبو عون محمد بن عبيد الله الصقفي، وجماعة.
وثقه ابن معين.
أبو الضحى
مسلم بن صبيح الكوفي العطار، مولى همدان.
روى عن: ابن عباس، وجرير بن عبد الله، والنعمان بن بشير، وعلقمة، ومسروق.
روى عنه: منصور، والأعمش، وأبو يعفور عبد الرحمن بن عبيد، وعباد بن منصور، وفطر بن خليفة، وجماعة.
وثقه أبو زرعة، وغيره.
وقال خليفة: توفي في خلافة عمر بن عبد العزيز.
أبو الطفيل ع
عامر بن واثلة بن عبد الله بن عمرو الليثي الكناني. آخر من رأى النبي صلى الله عليه وسلم في الدنيا بالإجماع، وكان من شيعة علي.
روى عن: النبي صلى الله عليه وسلم استلامه الركن، وعن أبي بكر، وعمر، ومعاذ بن جبل، وعلي، وابن مسعود.
روى عنه: الزهري، وحبيب بن أبي ثابت، وأبو الزبير، وعلي بن زيد بن جدعان، وسعيد الجريري، وعبد الله بن عثمان بن خثيم، ومعروف بن خربوذ، وفطر بن خليفة.
قال معروف: سمعته يقول: رأيت رسول الله صلى الله عليه وسلم وأنا غلامٌ شاب يطوف بالبيت على راحلته، يستلم الحجر بمحجنه.
وقال محمد بن سلام الجمحي، عن عبد الرحمن الهمداني قال: دخل أبو الطفيل على معاوية فقال له: ما أبقى لك الدهر من ثكلك علياً قال: ثكل العجوز المقلات والشيخ الرقوب، قال: فكيف حبك له - قال: حب أم موسى لموسى، وإلى الله أشكو التقصير.

كان أبو الطفيل من أعوان علي رضي الله عنه، وحضر معه حروبه.
قال خليفة: وأقام بمكة حتى مات سنة مائة أو نحوها. قال: ويقال: سنة سبع ومائة.
وجاء عنه أنه قال: أدركت من حياة رسول الله صلى الله عليه وسلم ثمان سنين.
وقال البخاري: ثنا موسى، ثنا مبارك، عن كثير بن أعين قال: أخبرني أبو الطفيل بمكة سنة سبع ومائة.
وقال وهب بن جرير: سمعت أبي يقول: كنت بمكة سنة عشرٍ ومائة، فرأيت جنازةً فسألت عنها، فقالوا: هذا أبو الطفيل.
هذا هو الصحيح لثبوت إسناده وهو مطابقٌ لما قبله.
أبو ظبيان
ع - الجنبي الكوفي، حصين بن جندب بن عمرو بن الحارث.
روى عن: حذيفة، وأسامة بن زيد، وسلمان الفارسي، وعلي، وعمر، وابن عباس، وجرير، وجماعة.
وعنه: ابنه قابوس، وحصين بن عبد الرحمن، والأعمش، وعطاء بن السائب، وسماك بن حرب، وآخرون.
وثقه جماعة. وتوفي سنة تسعين على الصحيح، وقيل: سنة خمسٍ وتسعين.
أبو العالية الرياحي ع
مولى امرأةً من بني رياح بن يربوع، حي من تميم. أحد علماء البصرة وأئمتها، اسمه رفيع بن مهران.
أسلم في إمرة الصديق ودخل عليه، وصلى خلف عمر، وقرأ القرآن علي أبي بن كعب، وروى عن: عمر، وعلي، وابن مسعود، وأبي ذر، وعائشة، وأبي موسى، وأبي أيوب الأنصاري، وابن عباس.
قال الداني: أخذ القراءة عرضاً عن أبي، وزيد بن ثابت، وابن عباس، ويقال: قرأ على عمر.
روى عنه: القراءة عرضاً شعيب بن الحبحاب، والأعمش، والربيع بن أنس.
قلت: وجماعة.
ويقال: قرأ عليه أبو عمرو بن العلاء، حدث عنه: قتادة، وأبو خلدة خلد بن دينار، وداود بن أبي هند، والربيع بن أنس الخراساني، وخالد الحذاء، وثابت، ومحمد بن واسع، وعاصم الأحول، وعوف الأعرابي.
قال قتادة: قال أبو العالية: قرأت القرآن بعد وفاة نبيكم بعشر سنين.
وقال خالد أبو المهاجر، عن أبي العالية قال: كنت بالشام مع أبي ذر.
وقال معتمر وغيره: ثنا هشام، عن حفصة بنت سيرين قالت: قال لي أبو العالية: قرأت القرآن على عمر ثلاث مرار.
وقال أبو خلدة: سمعت أبا العالية يقول: كنا عبيداً مملوكين، منا من يؤدي الضرائب، ومنا من يخدم أهله، فكنا نختم كل ليلة، فشق علينا، حتى شكا بعضنا إلى بعض، فلقينا أصحاب رسول الله صلى الله عليه وسلم فعلمونا أن نختم كل جمعةٍ، فصلينا ونمنا ولم يشق علينا.
وقال أبو خلدة: ذكر الحسن لأبي العالية فقال: رجل مسلم يأمر بالمعروف وينهى عن المنكر، وأدركنا الخير، وتعلمنا قبل أن يولد الحسن، وكنت آتي ابن عباس وهو أمير البصرة، فيجلسني على السرير، وقريشٌ أسفل، فتغامزت قريشٌ بي، فقالت: يرفع هذا العبد على السرير ففطن بهم، فقال: إن هذا العلم يزيد الشريف شرفاً، ويجلس المملوك على الأسرة.
وقال جرير، عن مغيرة قال: كان أشبه أهل البصرة علماً بإبراهيم النخعي أبو العالية.
وقال أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية قال: كنت أرحل إلى الرجل مسيرة أيام لأسمع منه، فأتفقد صلاته، فإن وجدته يحسنها أقمت عليه، وإن أجده يضيعها رحلت ولم أسمع منه، وقلت: هو لما سواها أضيع.
وقال شعيب بن الحبحاب: حابيت أبا العالية في ثوبٍ فأبى أن يشتريه مني.
وقال أبو خلدة: قال أبو العالية: لما كان زمان علي ومعاوية وإني لشاب القتال أحب إلي من الطعام الطيب، فتجهزت بجهاز حسنٍ حتى أتيتهم، فإذا صفان ما يرى طرفاهما، إذا كبر هؤلاء كبر هؤلاء، وإذا هلل هؤلاء هلل هؤلاء، فراجعت نفسي فقلت: أي الفريقين أنزله كافراً، ومن أكرهني على هذا، فما أمسيت حتى رجعت وتركتهم.
وقال عاصم الأحول: كان أبو العالية إذا جلس إليه أكثر من أربعة قام تركهم.
وقال معمر، عن عاصم، عن أبي العالية قال: أنتم أكثر صلاةً وصياماً ممن كان قبلكم، ولكن الكذب قد جرى على ألسنتكم.
قال أبو حاتم: ثنا حرملة: سمعت الشافعي يقول: حديث أبي العالية الرياحي رياح، وقال أبو حاتم: يعني الذي يروي عن النبي صلى الله عليه وسلم في الضحك في الصلاة أن على الضاحك الوضوء.
وقال أبو بكر بن أبي داود: ليس أحدٌ بعد الصحابة أعلم بالقرآن من أبي العالية، وبعده سعيد بن جبير.
قال أبو خلدة: توفي سنة تسعين في شوال.
وقال البخاري وغيره: سنة ثلاثٍ وتسعين.
وقال المدائني: سنة ستٍ ومائة.
أبو العباس

الشاعر المكي الأعمى، اسمه السائب بن فروخ، وهو والد العلاء.
سمع: عبد الله بن عمرو، وابن عمر.
وعنه: عطاء، وعمرو بن دينار، وحبيب بن أبي ثابت.
وهو قديم الوفاة، وثقه أحمد بن حنبل، وله حديثان أو ثلاثة.
أبو عبد الله الأغر
المدني مولى جهينة، اسمه سلمان.
روى عن: أبي هريرة، وعبد الله بن عمرو.
روى عنه: ابناه عبد الله، وعبيد الله، وبكير بن عبد الله بن الأشج، والزهري، وصفوان بن سليم، وزيد بن رباح، ومحمد بن عمرو بن علقمة.
وأما أبو مسلم الأغر الكوفي، عن أبي هريرة، فرجل آخر، وقد جعلهما واحداً الحافظ عبد الغني المصري، وقبله ابن خزيمة فوهما.
قال شعبة: كان الأغر قاصاً من أهل المدينة رضياً.
أبو عبد الله الجدلي
الكوفي عبد بن عبد، وقيل عبد الرحمن بن عبد.
عن: سلمان الفارسي، وأبي مسعود البدري، وخزيمة بن ثابت، وعائشة، وأم سلمة.
وعنه: أبو إسحاق السبيعي، وإبراهيم النخعي، وعطاء بن السائب، وشمر بن عطية، ومسلم البطين.
وثقه ابن معين، وغيره.
أبو عبد الله الأشعري
الدمشقي.
روى عن: معاذ، وأبي الدرداء وخالد بن الوليد، وشرحبيل بن حسنة.
روى عنه: أبو صالح الأشعري، ويزيد بن أبي مريم، وإسماعيل بن عبيد الله بن أبي المهاجر.
أبو عبد الرحمن الحبلي
م ع - عبد الله بن يزيد المعافري المصري، نزيل إفريقية، وأحد أئمة التابعين.
روى: عن أبي ذر - وذلك في جامع الترمذي - وعن: أبي أيوب الأنصاري، وعبد الله بن عمرو، وجابر بن عبد الله، وعقبة بن عامر، وفضالة بن عبيد، وجماعة.
وعنه: حيي بن عبد الله المعافري، وأبو هانيء حميد بن هانيء، وعقبة بن مسلم، وقيس بن الحجاج، وعياش بن عباس، وعبد الرحمن بن زياد بن أنعم الإفريقي، وآخرون.
وثقه ابن معين، وغيره.
قال الحارث بن يزيد فيما قاله عنه ابن لهيعة: قلت لحسن بن عبد الله: أخبرني عن قوله تعالى: " كانوا قليلاً من الليل ما يهجعون " قال: هذه والله صفة سليم بن عتر، وأبي عبد الرحمن الحبلي.
قال ابن يونس: يقال: توفي سنة مائة بإفريقية وكان رجلاً صالحاً فاضلاً.
أبو عبيد مولى
ابن أزهر اسمه سعد بن عبيد المدني الزهري مولاهم.
روى عن: عمر، وعثمان، وعلي.
روى عنه: الزهري، وسعيد بن خالد القارظي.
وكان فقيهاً مقرئاً ثقةً نبيلاً، توفي سنة ثمانٍ وتسعين.
وابن أزهر هو عبد الرحمن بن أزهر الزهري. له صحبة.
أبو عثمان النهدي
البصري عبد الرحمن بن مل. أدرك الجاهلية وسمع من: عمر، وابن مسعود، وحذيفة، وبلال، وسلمان، وعلي، وأبي موسى، وسعيد بن زيد، وابن عباس، وطائفة.
روى عنه: قتادة، وأيوب، وعاصم الأحول، وحميد الطويل، وداود بن أبي هند، وخالد الحذاء، وسليمان التيمي، وعمران بن حدير.
وشهد اليرموك، وحج في الجاهلية مرتين، ثم أسلم في عهد النبي صلى الله عليه وسلم، وأدى الصدقة إلى عماله، وصحب سلمان الفارسي ثنتي عشرة سنة، وكان كبير الشأن صواماً قواماً قانتاً لله حنيفاً.
ورد أنه كان يصلي حتى يغشى عليه، وكان ثقةً إماماً ثبتاً، هاجر إلى المدينة في أول خلافة عمر.
روى حميد الطويل عنه أنه قال: بلغت مائةً وثلاثين سنة.
وروى عنه عاصم قال: رأيت يغوث صنماً من رصاص يحمل على جملٍ أجرد فإذا بلغ وادياً برك فيه، وقالوا: قد رضي لكم ربكم هذا الوادي.
وقال عبد الرحيم بن سليمان، عن عاصم الأحول قال: سئل أبو عثمان وأنا أسمع: هل أدركت النبي صلى الله عليه وسلم - فقال: نعم أسلمت على عهده وأديت إليه ثلاث صدقاتٍ ولم ألقه، وغزوت اليرموك والقادسية وجلولاء ونهاوند وتستر وأذربيجان ورستم.
وروي أنه سكن الكوفة، فلما قتل الحسين تحول إلى البصرة، وحج ستين حجة ما بين حجة وعمرة.
وقال علي بن زيد عنه: أتيت عمر بالبشارة يوم نهاوند.
وقال معتمر بن سليمان، عن أبيه قال: كان أبو عثمان يصلي حتى يغشى عليه.
وقال معاذ بن معاذ: كانوا يرون أن عبادة سليمان التيمي أخذها من أبي عثمان.
وقال سليمان التيمي: إني لأحسب أن أبا عثمان كان لا يصيب ذنباً، كان ليله قائماً ونهاره صائماً. وقال أبو حاتم الرازي: كان عريف قومه وكان ثقةً.
وقال الفلاس: توفي سنة خمسٍ وتسعين.
وقال المدائني، وجماعة: توفي سنة مائة.
أبو عمرو الشيباني

سعد بن إياس الكوفي من بني شيبان بن ثعلبة بن عكابة.
روى عن: علي، وابن مسعود، وحذيفة، وغيرهم.
روى عنه: منصور والأعمش، وسليمان التيمي، والوليد بن العيزار، وإسماعيل بن أبي خالد، وأبو معاوية عمرو بن عبد الله النخعي، وآخرون.
وعمر مائةً وعشرين سنة. قال: بعث النبي صلى الله عليه وسلم وأنا أرعى إبلاً بكاظمة. وقال: كنت يوم القادسية ابن أربعين سنة.
وقال عاصم بن أبي النجود: كان أبو عمرو الشيباني يقرئ القرآن في المسجد الأعظم، فقرأت عليه ثم سألته عن آية فاتهمني بهوىً.
وقال ابن معين: كوفي ثقة.
أبو الغيث
هو سالم المدني مولى عبد الله بن مطيع العدوي.
روى عن: أبي هريرة فقط.
روى عنه: ثور بن زيد، وصفوان بن سليم، وجماعة.
وثقه ابن معين.
أبو لبيد الجهضمي
بصري اسمه لمازة بن زبار.
روى عن: عمر، وعلي، وأبي موسى، وجماعة.
روى عنه: الزبير بن الخريت، ويعلى بن حكيم، وطالب بن السميدع، والربيع بن سليم، ووفد على يزيد بن معاوية.
وقال ابن معين: قد رأى حماد بن زيد أبا لبيد، وأبو لبيد رأى علياً.
وقال ابن سعد: سمع من علي وكان ثقةً.
وعن حماد بن زيد قال: رأيت أبا لبيد يصفر لحيته وكانت تبلغ سرته، وقد قاتل علياً يوم الجمل، وقيل له: أتحب علياً - قال: كيف أحب رجلاً قتل من قومي ألفين وخمسمائة في يوم.
وقال وهب بن جرير، عن أبيه، عن أبي لبيد: وكان شتاماً.
وقيل لابن معين: من كان يشتم - قال: نرى أنه كان يشتم علياً رضي الله عنه.
يؤخر إلى طبقة الحسن البصري من أجل رواية جرير عنه.
أبو ليلى الكندي
مولاهم الكوفي.
روى عن: عثمان، وسلمان الفارسي، وخباب بن الأرت، وغيرهم.
وروى عن سويد بن غفلة.
روى عنه: أبو إسحاق السبيعي، وأبو جعفر الفراء، وعثمان بن أبي زرة الثقفي، وعبد الملك بن أبي سليمان، وغيرهم.
وثقه ابن معين.
أبو مدينة السدوسي
البصري اسمه عبد الله بن حصين.
قيل له صحبة، ولم يصح.
سمع: أبا موسى الأشعري، وابن عباس، وغيرهما.
روى عن: قتادة، وثابت البناني.
أخبر أبو موسى المديني: أنبأ الحداد، ثنا أبو نعيم، ثنا الطبراني، ثنا محمد بن هشام المستملي، ثنا عبيد الله بن عائشة، ثنا حماد، عن ثابت، عن أبي مدينة الدارمي - وكانت له - صحبة - قال: كان الرجلان من أصحاب النبي صلى الله عليه وسلم إذا التقيا لم يتفرقا حتى يقرأ أحدهما على الآخر " والعصر " إلى آخرها، ثم يسلم أحدهما على الآخر.
قلت: هذا حديثٌ غريبٌ جداً ورواته مشهورون.
أبو مرة مولى
عقيل بن أبي طالب الهاشمي المدني، واسمه يزيد.
روى عن: عقيل، وأبي الدرداء، وعثمان بن عثمان، وأم هانيء بنت أبي طالب، وعمرو بن العاص، وأبي هريرة.
روى عنه: أبو جعفر محمد بن علي، وسالم أبو النضر، وإسحاق بن عبد الله بن أبي طلحة، ويزيد بن الهاد، وموسى بن عبيدة، وأبو حازم الأعرج.
وكان ثقةً فاضلاً.
أبو المهلب الجرمي
البصري - م 4 - عم أبي قلابة.
روى عن: عثمان، وتميم الداري، وأبي مسعود البدري، وعمران بن حصين، وجماعة.
روى عنه: أبو قلابة، ومحمد بن سيرين، وعوف الأعرابي.
أبو نجيح يسار مولى الأخنس
بن شريق الثقفي المكي.
أرسل عن: عمر وسعيد، وقيس بن عبادة، وروى عن: معاوية، وابن عمر، وعبيد بن عمير الليثي وطائفة.
وعنه: ابنه عبد الله بن أبي نجيح، وعمرو بن دينار، وميمون أبو مغلس، وآخرون.
وثقه وكيع، وجماعة.
أبو الهيثم
- 4 - كان تحت حجر أبي سعيد الخدري فأكثر عنه، كان أبوه أوصى به إليه، واسمه سليمان بن عمرو العتواري.
سكن مصر وحدث عن: أبي سعيد، وأبي هريرة، وأبي بصرة الغفاري.
روى عنه: دارج أبو السمح، وكعب بن علقمة، وعبيد الله بن المغيرة، وغيرهم.
وثقه ابن معين من رواية أحمد بن أبي خيثمة، عنه.
أبو الوداك
اسمه جبر بن نوف الهمداني البكالي الكوفي.
عن: أبي سعيد.
وعنه: مجالد بن سعيد، وإسماعيل بن أبي، خالد، وقيس بن وهب، وأبو التياح، وعلي بن أبي طلحة، ويونس بن أبي إسحاق وآخرون.
وثقه ابن معين.
أبو يونس مولى عائشة
روى عن: عائشة.
روى عنه: زيد بن أسلم، والقعقاع بن حكيم، وأبو طوالة عبد الله بن عبد الرحمن.
عداده في أهل المدينة.
آخر الطبقة العاشرة، والحمد لله.

/الطبقة الحادية عشرة
الحوادث من سنة 101إلى 110
لحوادث سنة إحدى ومائة
توفي فيها: ذكوان أبو صالح السمان.
ربعي بن حراش العبسي الكوفي.
عمارة بن عبد العزيز الأموي.
القاسم بن مخيمرة فيها في قول.
محمد بن مروان والد مروان الحمار.
مقسم مولى ابن عباس.
و فيها استخلف يزيد بن عبد الملك بن مروان في رجب.
حوادث سنة اثنتين و مائة
توفي فيها: الضحاك بن مزاحم صاحب التفسير.
عدي بن أرطأة أمير البصرة .
مجاهد في قول جماعة.
يزيد بن المهلب بن أبي صفرة الأمير.
يزيد بن أبي مسلم الثقفي كاتب الحجاج.
أبو المتوكل التاجي.
علي بن داود.
و فيها كانت وقعة العقر، و هو موضع بقرب كربلاء من العراق بين يزيد ابن المهلب و بين مسلمة بن عبد الملك بن المروان، قتل فيها يزيد و كسر جيشه و انهزم آل المهلب، ثم ظفر بهم مسلمة فقتل فيهم و بدع، و قل من نجا منهم، وكان يزيد قد خرج على الخلافة لما توفي عمر بن عبد العزيز.
قال الكلبي: نشأت و هم يقولون ضحى بنو أمية يوم كربلاء بالدين و يوم العقر بالكرم.
قال خليفة بن خياط: ثم بعث مسلمة بن عبد الملك هلال بن أحوز المازني إلى قندابيل في طلب آل المهلب فالتقوا، فقتل المفضل بن المهلب و انهزم أصحابه و خدمه، و قتل هلال بن الاحوز جماعةً من آل المهلب، و لم يتعرض للنساء و بعث بهم إلى يزيد بن عبد الملك، فحدثني حاتم بن مسلم أن يزيد بن عبد الملك لما قدم بآل المهلب عليه قال: من كان له قبل آل المهلب دم فيلقم، فقام ناس، فدفعهم إليهم حتى قتل نحوٌ من ثمانين نفساً .
و روى المدائني، عن المفضل بن محمد أن الحجاج عزل يزد بن المهلب عن خراسان، و كتب بولايتها إلى المفضل بن المهلب، فوليها سبعة أشهرٍ، فافتتح باذغيس و غيرها، و قسم الغنيمة بين الناس، فأصاب الرجل ثمانمائة درهم .
قلت: وثق المفضل، و له حديث عن النعمان بن البشير في سنن أبي داود و النسائي من رواية ابنه حاجب عنه، و روى عنه أيضاً ثابت البناني، و جرير بن حازم، و كان جواداً ممدحاً.
حوادث سنة ثلاث و مائة
توفي فيها: عطاء بن يسار مولى ميمونة في قوله.
عكرمة بن عبد الرحمن بن الحارث.
عمر بن الوليد بن عبدة، مصري مقل.
مجاهد، فيها أو في سنة اثنين.
مصعب بن سعد بن أبي وقاص بن طلحة بن عبيد الله.
يحيى بن وثاب مقريء الكوفة.
يزيد بن الأصم نزيل الرقة.
يزيد بن حصين السكوني.
و فيها قتل أمير الأندلس السمح بن مالك الخولاني، قتلته الروم يوم التروية.
حوادث سنة أربعة و مائة
توفي فيها: خالد بن معدان الكلاعي الحمصي.
عامر بن سعد، فيها، قيل قبل المائة.
عامرالشعبي عالم العراق.
عبد الله بن يزيد أبو قلابة الجرمي.
عبد الرحمن بن حسان بن ثابت الشاعر.
عبد الأعلى بن عدي البهراني.
عبد الأعلى بن الهلال السلمي أبو النضر.
عمير مولى آل العباس.
مجاهد في فول القطان. و ابن المديني.
يحيى بن عبد الرحمن بن الحطاب اللخمي.
أبو بردة بن أبي موسى الأشعري.
أبو سلمة بن عبد الرحمن، فيها في قول.
وفيها كانت وقعة نهر الران، فالتقى المسلمون و الكفار، و على المسلمين الجراح بن عبدالله الحكمي، و على أولئك ابن الخاقان، و ذلك بقرب باب الأبواب، و نصر الله الإسلام و ركب المسلمون أقفية الترك قتلاً و أسراً و سبياً.
حوادث سنة خمس ومائة
توفي فيها: أبان بن عثمان بن عفان في قول.
رزيق بن حيان بن الفزاري مولاهم.
سعيد بن المسيب. في قول المدائني، والصحيح سنة بضعٍ وتسعين كما تقدّم.
سليمان بن بريدة الأسلمي.
سنان بن أبي سنان الدّؤلي.
عبد الله بن عبد الله بن عمر بن الخطّاب.
عبيد بن حنين المدني.
عمارة بن خزيمة بن ثابت الأنصاري.
والمسيّب بن رافع الأسديّ.
يزيد بن عبد الملك بن مروان.
وفيها زحف الخاقان وخرج من الباب في جمع عظيم من الترك وقصد أرمينية، فسار إليه الجرّاح الحكميّ فاقتتلوا أياماً، ثم كانت الهزيمة على الكفّار، وذلك في شهر رمضان.
حوادث سنة ستٍّ ومائة.
توفّي فيها: بكر بن عبد الله المزني في قول.
سالم بن عبد الله بن عمر العدوي الفقيه.
طاوس بن كيسان اليماني.
أبو مجلز لاحق بن حميد السّدوسي.

وفيها عزل متولّي العراق عمر بن هبيرة بخالد بن عبد الله القسري فدخل خالد واسط بغتة وأبو المثنّى عمر بن هبيرة يتهيّأ لصلاة الجمعة ويسرّح لحيته، فقال عمر: هكذا تقوم الساعة بغتةً، فقيّده خالد وألبسه مدرعة صوفٍ وحبسه، ثم إنّ غلمان ابن هبيرة اكتروا داراً إلى جانب السجن فنقبوا سرباً إلى السّجن وأخرجوه منه، فهرب إلى الشّام، واستجار بالأمير مسلمة أخي الخليفة، فأجاره، ثم لم ينشب أن مات، وقد ولي العراق ثلاثة أعوام.
وفيها غزا مسلم بن سعيد بن أسلم فرغانة، فلقيه ابن خاقان في جمع كبيرٍ من تركستان، فقتل ابن أخي خاقان في طائفةٍ كبيرة.
وفيها استعمل خالدٌ القسريّ على إقليم خراسان أخاه أسد بن عبد الله نيابةً عنه.
وفيها دخل الجرّاح الحكميّ وغوّر في أرض الخزر، فصالحته الّلان، وأعطوه الجزية وخراج أرضهم.
وفيها حجّ بالنّاس خليفة الوقت هشام، والله أعلم.
حوادث سنة سبع ومائة
توفي فيها: سليمان بن يسار المدني مولى أمّ سلمة رضي الله عنها.
وعطاء بن يزيد اللّيثي المدني.
وعكرمة البربريّ مولى ابن عبّاس.
وأبو رجاء العطاردي بخلفٍ فيه.
والقاسم أبو محمد بن أبي بكر الصّدّيق.
وكثيّر عزّة الخزاعي.
وفيها عزل الجرّاح الحكميّ عن إمرة أذربيجان وأرمينية بمسلمة بن عبد الملك، فنهض مسلمة فغزا قيصريّة الروم وافتتحها بالسيف.
وفيها غزا أسد بن عبد الله القسريّ متولّي خراسان بلاد غرشستان، فانكسر المسلمون واستشهد طائفةٌ ورجع الجيش مجهودين جائعين.
حوادث سنة ثمانٍ ومائة
توفي فيها: بكر بن عبد الله المزني في قولٍ.
محمد بن كعب القرظي المدني.
يزيد بن عبد الله الشّخّير أبو العلاء.
أبو نضرة العبديّ المنذر.
وفيها غزا أسد بن عبد الله القسريّ بلاد الغور، فالتقوه في جيشٍ لجب، فهزمهم أسد.
وفيها زحف ابن الخاقان إلى أذربيجان ونازل مدينة ورثان، ورماها بالمجانيق، فسار إليه متولّي تلك الناحية الحارث بن عمرو، فالتقوا، فانهزم ابن الخاقان، وقتل خلقٌ من جيشه، واستشهد أيضاً الحارث بن عمرو.
وفيها غزا ولد الخليفة معاوية بن هشام أرض الروم، فجهّز بين يديه البطّال إلى خنجرة فافتتحها.
حوادث سنة تسعٍ ومائة
توفي فيها: بشر بن صفوان الكلبيّ أمير المغرب.
سعد بن أبي الحسن البصريّ.
أبو حرب بن أبي الأسود الدّؤلي.
أبو نجيح يسار المكيّ والد عبد الله.
وفيها غزا في الصّيف معاوية بن هشام بن عبد الملك وافتتح حصناً من أرض الروم، وغزا أيضاً مسلمة فجهّز جيشاً شتّوا بأذربيجان.
حوادث سنة عشر ومائة
توفي فيها: إبراهيم بن محمد بن طلحة التّيمي الأعرج.
جرير التّيمي الشاعر.
الحسن البصريّ سيّد زمانه.
أبو الطّفيل عامر بن واثلة في قولٍ.
عطية بن قيس المذبوح في قول.
الفرزدق وهو همّام بن غالب.
محمد بن سيرين البصري.
ونعيم بن أبي هند الأشجعيّ الكوفي.
وفيها غزا مسلمة بلاد الخزر، وتسمى غزوة الطين، التقى هو وملك الخزر واقتتلوا أياماً، وكانت ملحمةً مشهورة هزم الله فيها الكفار في سابع جمادى الآخرة .
وفيها افتتح معاوية ولد هشام حصنين كبيرين من أرض الروم.
وفيها قدم إلى إفريقية عبيدة بن عبد الرحمن الذّكواني أميراً عليها، فجهّز ولده وأخاه، فالتقوا المشركين، فنصر الله تعالى وأسر طاغية القوم وولّوا مدبرين.
تراجم أعيان هذه الطبقة على حروف المعجم
حرف الألف
أبان بن عثمان بن عفان م 4 - بن أبي العاص بن أمية، أبو سعيد القرشي الأموي المدني، وإنما أعدته للخلف في موته. روى عن: أبيه وعن زيد بن ثابت.
وعنه: ابنه عبد الرحمن، والزهري، وأبو الزناد، ونبيه بن وهب، وغيرهم.
وكان أحد فقهاء المدينة الثّقات.
قال ابن سعد: كان به وضحٌ كثير وصممٌ وأصابه الفالج قبل موته بسنة.
توفي أبان بالمدينة في قول خليفة سنة خمسٍ ومائة.
وقيل: مات قبل عبد الملك بن مروان، فالله أعلم.
إبراهيم بن عبد الله بن حنين ع - أبو إسحاق المدني مولى آل العبّاس. روى عن أبيه وأبي هريرة، وأرسل عن عليّ رضي الله عنه.
وعنه زيد بن أسلم وأسامة بن زيد، والليثي، وابن عجلان، ومحمد بن عمرو، ومحمد بن إسحاق، وآخرون.
وكان ثقة.

إبراهيم بن عبد الله م د ن - بن معبد بن عباس بن عبد المطلب الهاشمي المدني. سمع ابن عباس، وميمونة أم المؤمنين.
وعنه: سليمان بن سحيم، ونافع مولى ابن عمر، وابن جريج.
وكان ثقة.
إبراهيم بن محمد بن طلحة بخ م 4 - بن عبيد الله القرشيّ التيمي المدني أبو إسحاق. روى عن: سعيد بن زيد، وأبي هريرة، وابن عباس، وابن عمر، وعبد الله بن عمرو، وعدّة، وكان من سادة التابعين قوالاً بالحق بليغاً وقوراً كبير القدر.
روى عنه: سعد بن إبراهيم القاضي، وعبد الله بن محمد بن عقيل، ومحمد بن زيد بن المهاجر، وطلحة بن يحيى أحد بني عمّه، ومحمد بن عبد الرحمن الطلحي، وآخرون.
ووفد على عبد الملك فأجلسه على فرشه فنصحه ووعظه.
قال العجلي: تابعيٌّ ثقةٌ رجلٌ صالح.
وقال ابن سعد: كان يسمى أسد قريش، كان شريفاً صبّاراً أعرج وليّ خراج العراق لابن الزّبير.
توفي سنة عشرٍ ومائة.
الأحوص الشاعر أبو عاصم، ويقال أبو عثمان بن عبد الله بن محمد بن عاصم بن ثابت بن أبي الأقلح الأنصاري.
نفاه عمر بن عبد العزيز إلى دهلك لكثرة هجائه.
قال عقيل بن خالد: كنت بالمدينة، فجاء رجل فلطم عراك بن مالك الغفاري وجر برجله، وانطلق به إلى مركب في البحر، فنفاه إلى دهلك، وأخرج منها الأحوص، فكان أهلها يقولون: جزى الله عنّا يزيد بن عبد الملك خيراً، أخذ عنّا رجلاً علّم أولادنا الباطل وأقدم علينا رجلاً علّمنا الخير.
والحوص هو ضيقٌ في آخر العين.
وقيل: بل الذي نفاه هو سليمان بن عبد الملك.
وكان يشبب بعاتكة بنت يزيد بن معاوية إذ يقول:
يا بيت عاتكة التي أتغزّل ... حذر العدى وبه الفؤاد موكّل
إني لأمنحك الصدود وإنني ... قسماً إليك مع الصدود لأميل
ولقد نزلت من الفؤاد بمنزلٍ ... ماكان غيرك والأمانة ينزل
ولقد شكوت إليك بعض صبابتي ... ولما كتمت من الصبابة أطول
هل عيشنا بك في زمانك راجعٌ ... فلقد تفحش بعدك المتعلل
أعرضت عنك وليس ذاك لبغضةٍ ... أخشى مقالة كاشحٍ لا يعقل
إسحاق بن عبد الله د - بن الحارث بن نوفل، أبو يعقوب الهاشمي البصري. عن: أبيه، وابن عباس، وأم الحكم بنت الزبير بن عبد المطلب .
وعنه: قتادة، وحمبد الطويل، وعوف، وداود بن أبي هند، وآخرون.
وثقه أحمد بن عبد الله العجلي.
إسحاق بن قبيصة ق - بن ذؤيب الخزاعي الدمشقي. عن أبيه.
وعنه: برد بن سنان، وأسامة بن زيد الليثي، وعثمان بن عطاء الخراساني، وغيرهم.
وكان ناظر ديوان الزمني بدمشق، له حديث واحدٌ عند ابن ماجه.
إسحاق مولى زائدة م د ن - روى عن سعد بن أبي وقاص، وأبي هريرة، وله عن أبيه عن أبي هريرة. روى عنه: ابنه عمر بن إسحاق المدني، وأسامة بن زيد الليثي، وبكير بن عبد الله بن الاشج، والعلاء بن عبد الرحمن، وآخرون .
وثقه ابن معين .
أسلم العجلي د ت ن - عن أبي موسى الأشعري، وبشر بن شغاف، وأبي مراية العجلي. وعنه: ابنه أشعث، وشميط بن عجلان، وسليمان التيمي.
وثقة ابن معين.
الأسود بن سعيد الهمذاني د - الكوفي، عن جابر بن سمرة، وابن عمر. وعنه: زياد بن خيثمة، ومعن بن يزيد، وأبو إسرائيل الملائي.
له حديث في الملاحم.
أصبغ عن نباتة ق - الدرامي ثم المجاشعي الكوفي، أبو القاسم، عن: علي، وعمر، وعمار، وأبي أيوب. وعنه ثابت البناني، والأجلح بن عبد الله، ومحمد بن السائب الكلبي، وفطر بن خليفة، وآخرون.
قال ابن معين: ليس بثقة وقال النسائي: متروك.
وقال الدار قطني: منكر الحديث.
وقال العقيلي: كان يقول بالرجعة.
أيفع بن عبد الكلاعي شاميٌ أظنه خطب بحمص. روى عن ابن عمر وأرسل حديثين عن النبي صلى الله عليه وسلم.
روى عن صفوان بن عمرو وقال: أمر علينا مرةً في الغزو، وسمعته مرة يقول على منبر حمص، قد غلط غير واحد وعده في الصحابة، منهم عبدان المروزي، وأبو بكر الإسماعيلي، وأبو الفتح الأزدي، واغتروا بما أرسل.
قال محمد بن المثنى: توفي سنة ستٍ.
أيوب بن بشير د - بن كعبٍ العدوي البصري. له وفادةٌ على سليمان بن عبد الملك.
روى عن رجلٍ تابعي.
وعنه: خالد بن ذكوان، وقتادة، وسماك المربدي.

وهو مقلٌ لا يكاد يعرف.
أيوب بن شرحبيل بن أكسوم بن أبرهة بن الصباح الأصبحي الحميري، وأمه أم أيوب بنت مالك بن نويرة. ولي مصر لعمر بن عبد العزيز.
روى عنه أبو قبيل، وعبد الرحمن بن مهران.
قال ابن يونس: مات في رمضان سنة إحدى ومائة.
حرف الباء
بسر بن عبيد الله ع - الحضرمي الشامي. عن: واثلة بن الأسقع، ورويفع بن ثابت، وغيرهما من الصحابة، وأبي إدريس الخولاني.
وعنه: عبد الرحمن بن يزيد بن جابر، وثور بن يزيد، وزيد بن واقد، وآخرون.
وكان ثقةً جليل القدر.
قال أبو مسهر: هو أحفظ أصحاب أبي إدريس رحمه الله.
بشر بن صفوان الكللبي أمير إفريقية. ولي المغرب سبعة أعوام، ولما احتضر ولي على الناس قعاس بن قرط الكلبي.
توفي بشر سنة تسعٍ ومائة.
بشير بن يسار المدني ع - مولى الأنصار. عن: رافع بن خديج، وسهل بن أبي حثمة، وسويد بن النعمان، ومحيصة بن مسعود.
وعنه: يحيى بن سعيد الأنصاري، وربيعة الرأي، والوليد بن كثير، ومحمد بن إسحاق، وغيرهم.
قال ابن معين: ثقة.
وقال ابن سعد: كان فقيهاً أدرك عامة الصحابة.
قلت: وليس هو أخاً لسليمان بن يسار.
بعجة بن عبد الله خ م ت ن ق - بن بدر الجهني، من بادية الحجاز. عن أبيه، وأبي هريرة، وعقبة بن عامر.
وعنه: يحيى بن أبي كثير، وأبو حازم المديني، وأسامة بن زيد بن أسلم، ويزيد بن أبي حبيب.
وثقة النسائي.
بكر بن عبد الله ع ابن عمرو المزني، أبو عبد الله البصري، أحد الأعلام.
عن: المغيرة بن شعبة، وابن عباس، وابن عمر، وأنس، وابن رافع، وجماعة.
وعنه: ثابت البناني، وعاصم الأحول، وسليمان التيمي، وحبيب العجمي، ومبارك بن فضالة، وصالح المري، وأبو عامر الخزاز، وغالب القطان، وآخرون.
قال ابن سعد: كان ثقة ثبتاً كثيرا الحديث حجةً فقيهاً.
قال سليمان التيمي: الحسن شيخ البصرة، وبكر المزني فتاها.
وقال عبد الله بن بكر المزني: حدثتني أختي أنها سمعت أبانا يقول: عزمت على نفسي أن لآ أسمع قوماً يذكرون القدر إلا قمت فصليت ركعتين.
وقال عبد الله بن بكر أيضاً: سمعت فلاناً يحدث عن أبي أنه كان واقفاً بعرفه فرق فقال: لولا أني فيهم لقلت: قد غفر لهم.
أبو هلال، عن غالب، عن بكر أنه لما ذهب به للقضاء قال: إني سأخبرك عني أني لا علم لي والله بالقضاء، فإن كنت صادقاً فما ينبغي لك أن تستعملني، وإن كنتت كاذباً فيما ينبغي لك أن تستعمل كاذباً.
حميد الطويل، عن بكر قال: إني لأرجو أن أعيش عيش الأغنياء وأموت موت الفقراء، فكان لذلك يلبس كسوته ثم يجيء إلى المساكين فيجلس معهم يحدثهم ويقول: إنهم يفرحون بذلك.
معتمر بن سليمان: سمعت أبي يذكر أن بكر بن عبد الله كان قيمة كسوته أربعة آلاف، وكانت أمه ذات ميسرةٍ، وكان لها زوجٌ كثير المال.
عبيد الله بن عمرو التقي، عن كلثوم بن جوشن قال: اشترى بكر بن عبد الله طيلساناً بأربعمائة درهم، فأراد الخياط أن يقطعه، فذهب ليذر عليه تراباً، فقال له بكر: كما أنت، فأمر بكافورٍ فسحق، ثم ذره عليه.
عمرو بن عاصم الكلابي: ثنا عتبة بن عبد الله العنبري: سمعت بكراً المزني يقول في دعائه: أصبحت لا أملك ما أرجو ولا أدفع عن نفسي ما أكره، أمري بيد غيري، ولا فقير أفقر مني.
أبو الأشهب: سمعت بكر بن عبد الله يقول: اللهم ارزقنا رزقاً يزيد لك شكراً، وإليك فاقةً وفقراً، وبك عمن سواك غنى.
مبارك بن فضالة قال: حضر الحسن جنازة بكر بن عبد الله على حمار، فرأى الناس يزدحمون فقال: ما يؤزرون أكثر مما يؤجرون، كان القوم ينظرون، فإن قدروا على عمل الجنازة أعقبوا إخوانهم.
قال مؤمل بن إسماعيل: توفي بكر سنة ستٍ ومائة.
وقال غير واحدٍ: سنة ثمانٍ ومائة، وأظنه أصح.
- بكر بن ماعز أبو حمزة الكوفي. روى عن: عبد الله بن يزيد الأنصاري، والربيع بن خيثم.
وعنه: يونس بن أبي إسحاق السبيعي، ونسير بن ذعلوق، وسعد بن مسروق الكوفي، وغيرهم.
وثقه يحيى بن معين.
حرف التاء
تبيع بن عامر الحميري ن - ابن امرأة كعب الأحبار. نزل الشام. يقال إنه أسلم زمن الصديق.
روى عن: أبي الدرداء، وكعب.
وعنه: مجاهد، وعطاء، وأبو قبيل المصري، وحكيم بن عمير الحمصي، وحيان أبو النضر، وغيرهم.

وكان يقال له تبيع صاحب الملاحم، قرأ الكتب ونظر في سير الأولين.
توفي سنة إحدى ومائة.
يكنى أبا غطيف، قاله ابن يونس وإنه كلاعيٌ من ألهان.
وكناه البخاري أبا عبيد.
وكناه صاحب تاريخ حمص: أبا عبيدة، مات بالإسكندرية.
تميم بن نذير أبو قتادة العدوي البصري. عن: عمر بن الخطاب، وعمران بن حصين، وعبادة بن الصامت.
وعنه: حميد بن هلال، وإسحاق بن سويد.
وثقة ابن معين.
حرف الثاء
ثمامة بن حزن م ت س - القشيري البصري. مخضرمٌ قدم على عمر وله خمسٌ وثلاثون سنة. وثقه ابن معين.
وروى عن: عمر، وعثمان، وأبي الدرداء، وعائشة، وغلط من قال له صحبة.
روى عنه: الجريري، والأسود بن شيبان، والقاسم بن الفضل الحراني.
وثقة ابن معين، وحديثه من أعلى شيءٍ في صحيح مسلم.
حرف الجيم
جابر بن زيد أبو الشعثاء، فقيه أهل البصرة، قد مر. وقال ابن سعد: توفي سنة ثلاثٍ ومائة.
جرير بن الخطفي وهو جرير بن عطية بن حذيفة بن بدر بن سلمة، أبو حزرة التميمي البصري الشاعر المشهور.
مدح يزيد بن معاوية ومن بعده من الأمويين، وإليه المنتهى وإلى الفرزدق في حسن النظم.
فعن أبي عبيدة، عن عثمان التيمي قال: رأيت جريراً وما يضم شفتيه من التسبيح، فقلت: ما ينفعك هذا وأنت تقذق المحصنات ! فقال: سبحان الله والحمد لله ولا الله لا الله والله أكبر. " إن الحسنات يذهبن السيئانت " وعد من الله حقٌ.
وعن بشار قال: كان جرير يحسن ضروباً من الشعر لا يحسنها الفرزدق.
روى عن محمد بن سلام الجمحي عن يونس قال: كان الفرزدق يتضور ويجزع إذا أنشد لجرير، وكان جرير أصبرهما.
قال بشار بن برد: أجمع أهل الشام على جرير والفرزدق والأخطل، والأخطل دونهما، وممن فضل جريراً على الفرزدق: ابن هرمة، وعبيدة بن هلال.
قال يونس بن حبيب: قال الفرزدق لامرأته النوار: أنا أشعر أم ابن المراغة - قالت: غلبك على حلوه وشكرك في مره.
وقال محمد بن سلام: ذاكرت مروان بن أبي حفصة فقال:
ذهب الفرزدق بالفخار وإنما ... حلو القريض ومره لجرير
هشام بن الكلبي، عن أبيه، أن أعرابياً مدح عبد الملك بن مروان فأحسن، فقال له عبد الملك: تعرف أهجي بيتٍ في الإسلام - قال: نعم، قول جرير:
فغض الطرف إنك من نميرٍ ... فلا كعباً بلغت ولا كلاباً
قال: أصبت، فهل تعرف أرق بيت قيل في الإسلام - قال: نعم، قول جرير.
إن العيون التي في طرفها مرض ... قتلننا ثم لم يحيين قتلانا
يصرعن ذا اللب حتى لا حراك به ... وهن أضعف خلق الله أركانا
قال: أحسنت، فهل تعرف جريراً - قال: لا والله وإني إلى رؤيته لمشتاق، قال: فهذا جرير، وهذا الأخطل، وهذا الفرزدق، فأنشأ الأعرابي يقول:
فحيا الإله أبا حزرةٍ ... وأرغم أنفك يا أخطل
فأنشأ الفرزدق يقول:
بل أرغم الله آنفاً أنت حامله ... يا ذا الخنا ومقال الزور والخطل
ما أنت بالحكم لترضى حكومته ... ولا الأصيل ولا ذي الرأي والجدل
فغضب جرير وقال أبياتاً، ثم وثب فقبل رأس الأعرابي وقال: يا أمير المؤمنين جائزتي له - وكانت كل سنة خمسة عشر ألفاً - فقال عبد الملك: وله مثلها مني.
قال نفطويه: حدثني عبد الله بن أحمد المزني أن جارية قالت للحجاج: يدخل عليك جرير فيشبب بالحرم، قال: ما علمته إلا عفيفاً، قالت: فأخلني وإياه، فأخلاهما، فقالت: يا جرير، فنكس رأسه، وقال هأنذا، قالت: بالله أنشدني قولك:
أوانس أما من أردن عناءه ... فعانٍ ومن أطلقن فهو طليق
دعون الهوى ثم ارتمين قلوبنا ... بأسهم أعداءٍ وهن صديق
فقال: ما أعرف هذا ولكني القائل:
ومن يأمن الحجاج أما نكاله ... فصعبٌ وأما عهده فوثيق
يسر لك البغضاء كل منافقٍ ... كما كل ذي دينٍ عليك شفيق
ولجرير:
يا أم ناجية السلام عليكم ... قبل الرحيل وقبل يوم المعدل
لو كنت أعلم أن آخر عهدكم ... يوم الرحيل فعلت ما لم أفعل
توفي جرير سنة عشرٍ ومائة بعد الفرزدق بشهر.
جعفر بن عمرو بن حريث م د ن ق - أبو عون المخزومي الكوفي. عن: أبيه وعن جده لأمه عدي بن حاتم.

وعنه: مساور الوراق، وحجاج بن أرطأة، ومعن أبو القاسم المسعودي، وغيرهم.
وهو جد المحدث جعفر بن عون العمري.
جميع بن عمير أبو الأسود التيمي تيم الله بن ثعلبة، كوفي جليل. عن: عائشة: وابن عمر.
وعنه: صدقة بن سعيد، وكثير النواء، وحكيم بن جبير، وأبو الجحاف دواو بن أبي عوف، والصلت بن بهرام، وآخرون.
قال أبو حاتم: كوفيٌ من عتق الشيعة محله الصدق.
وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
وقال محمد بن عبد الله بن نمير: هو من أكذب الناس، كان يقول الكراكي تفرخ في السماء ولا تقع فراخها.
وقال ابن حيان: رافضيٌ يضع الحديث.
حرف الحاء
الحارث بن مخمر أبو حبيب الظهراني الحمصي، ولي قضاء حمص وقضاء دمشق زمن الوليد. وروايته عن: عمر، وأبي الدرداء منقطعة، وسمع من النواس بن سمعان.
وعنه: القاسم بن مخيمرة، وصفوان بن عمرو، وحريز بن عثمان.
وثقه أحمد بن حنبل.
وقال إسماعيل بن عياش، عن حريز بن عثمان، وعن الحارث بن مخمر، عن أبي الدرداء، قال: الإيمان ينقص ويزداد.
حبان بن رفيدة الكوفي عن الحسن، ومسروق. وعنه: أبو إسحاق، ابنه يونس بن أبي إسحاق، ويحيى الجابر.
قال ابن معين ثقة.
حبان بن جزيء السلمي ت ق - عن أخيه خزيمة وأبيه - ولهما صحبة - وأبي هريرة. وعنه: عبد الكريم بن أبي المخارق، وعبد الله بن عثمان خثيم، وزينب بنت أبي طليق، وآخرون.
له حديث عن الترمذي، وابن ماجه.
حبيب بن سالم م 4 - كاتب النعمان بن بشير ومولاه. روى عن: أبي هريرة، والنعمان بن بشير.
وعنه: خالد بن عرفطة، ومحمد بن المنتشر، وجماعة.
وهو ثقة.
حبيب بن الشهيد أبو مرزوق التجيبي، شيخ مصريٌ وليس بالبصري. وفد على عمر بن عبد العزيز وروى عنه، وعن حنش الصنعاني.
وعنه: يزيد بن أبي حبيب، وجعفر بن ربيعة، وغير واحد.
وثقه أحمد العجلي، وهو مشهور بالكنية، وكان ينزل بطرابلس المغرب، وكان فقهياً.
قال ابن يونس: توفي سنة تسعٍ مائة.
حبيب بن يسار ت ن - الكندي الكوفي. عن: ابن عباس، وزيد بن أرقم، وعبد الله بن أبي أوفى.
وعنه: زكريا بن يحيى الكندي، وأبو الجارود زياد بن المنذر، ويوسف بن صهيب، وآخرون.
وثقه ابن معين وغيره، وحديثه قليل.
الحسن البصري ع ابن أبي الحسن يسار، أبو سعيد مولى زيد بن ثابت، ويقال: مولى جميل بن قطبة، إمام أهل البصرة بل إمام أهل العصر، ولد بالمدينة سنة إحدى وعشرين من الهجرة في خلافة عمر، وكانت أمه خيرة مولاةً لأم سلمة، فكانت تذهب لأم سلمة في الحاجة وتشاغله أم سلمة بثديها، فربما در عليه، ثم نشأ بوادي القرى.
وقد سمع عن عثمان وهو يخطب، وشهد يوم الدار، ورأى طلحة وعلياً.
وروى عن: عمران بن حصين، والمغيرة بن شعبة، وعبد الرحمن بن سمرة، وأبي بكرة، والنعمان بن بشير، وجندب بن عبد الله، وسمرة بن جندب، وابن عباس، وابن عمر، وجابر، وعمرو بن ثعلب، وعبد الله بن عمرو، ومعقل بن يسار، وأبي هريرة، والأسود بن سريع، وأنس بن مالك، وخلق كثير من الصحابة وكبار التابعين كالأحنف بن قيس، وحطان الرقاشي، وقرأ عليه القرآن، وصار كاتباً في إمرة معاوية للربيع بن زياد متولي خراسان.
روى عنه: أيوب، وثابت، ويونس بن عون، وحميد الطويل، وهشام بن حسان، وجرير بن حازم، ويزيد بن إبراهيم، ومبارك بن فضالة، والربيع بن صبيح، وأبان بن يزيد العطار، وأشعث بن سوار، وأشعث بن جابر، وأشعث بن عبد الملك، وأبو الأشهب العطاردي، وقرة بن خالد، وشبيب بن شيبة، وحزم القطعي، وسلام بن مسكين، وشميط بن عجلان، وأممٌ لا يحصون.
قال غير واحد من الكبار: لم يسمع الحسن من أبي هريرة.
وقال علي بن المديني: لم يسمع الحسن من أبي موسى الأشعري ولا من عمرو بن ثعلب ولا من الأسود بن سريع ولا من عمران ولا من أبي بكرة.
قلت: وكان يدلس ويرسل ويحدث بالمعاني، ومناقبه كثيرةٌ ومحاسنه غزيرةٌ، كان رأساً في العلم والحديث، إماماً مجتهداً كثير الإطلاع، رأساً في القرآن وتفسيره، رأساً في الوعظ والتذكير، رأساً في الحلم والعبادة، رأساً في الزهد والصدق، رأساً في الفصاحة والبلاغة، رأساً في الأيد والشجاعة.
روى الأصمعي، عن أبيه قال: ما رأيت زنداً أعرض من زند الحسن البصري، كنا عرضه شبراً.

وقال محمد بن عبد الله الأنصاري: أصل الحسن البصري من ميسان.
وعن أبي بردة قال: ما رأيت أحداً أشبه بأصحاب رسول الله صلى الله عليه وسلم من هذا الشيخ، يعني الحسن.
وروى جرير بن حازم عن حميد بن هلال قال: قال لنا أبو قتادة العدوي: إلزموا هذا الشيخ فما رأيت أحداً أشبه بعمر رضي الله عنه منه، يعني الحسن.
وعن أنس بن مالك قال: سلوا الحسن فإنه حفظ ونسينا.
وقال مطر الوراق: لما ظهر الحسن جاء كأنما كان في الآخرة، فهو يخبر عما عاين.
وروى ضمرة بن ربيعة، عن الإصبع بن زيد، حدثني العوام بن حوشب قال: ما أشبهه الحسن إلا بنبي أقام في قومه ستين عاماً يدعوهم إلى الله تعالى.
وقال عيسى بن يونس، عن الفضيل أبي محمد: سمعت الحسن يقول: أنا يوم الدار ابن أربع عشرة سنةٍ جمعت القرآن، فأنظر إلى طلحة بن عبيد الله، وذكر قصةً.
وقال غالب القطان، عن بكر المزني قال: من سره أن ينظر إلى أفقه من رأينا فلينظر إلى الحسن.
مجالد، عن الشعبي قال: ما رأيت الذي كان أسود من الحسن.
قال الحسن: احتملت سنة صفين.
وعن أمه الحكم قالت: كان الحسن يجيء إلى حطان الرقاشي، فما رأيت شاباً قط كان أحسن وجهاً منه.
غندر، عن شعبة قال: رأيت الحسن وعليه عمامةً سوداء.
وقال سلام بن مسكين، رأيت على الحسن طيلساناً كأنما يجري فيه الماء. وخميصةً كأنها خز.
وقال محمد بن سعد: ذكر عن الحسن أنه قال: كان أبواي لرجلٍ من التجار، فتزوج إمرأةً من بني سلمة من الأنصار، فساقهما إلى المرأة من مهرها فأعتقتهما، ويقال بل كانت أمه مولاةً لأم سلمة، فولد الحسن لسنتين بقيتا من خلافة عمر، قال: فيذكرون أن أمه ربما غابت فيبكي، فتعطيه أم سلمة ثديها تعلله به إلى أن تجيء أمه، فدر عليه ثديها فشربه، فيرون أن تلك الحكمة والفصاحة من بركة ذلك.
أبو داود الطيالسي، عن خالد بن عبد الرحمن بن بكير، ثنا الحسن قال: رأيت عثمان يخطب وأنا ابن خمس عشرة سنةٍ قائماً وقاعداً.
معن بن عيسى القزاز: ثنا محمد بن عمرو، سمعت الحسن يقول: سمعت أبا هريرة يقول: الوضوء مما غيرت النار، قال الحسن: فلا أدعه أبداً.
مسلم بن إبراهيم: ثنا هلال، سمعت الحسن يقول: كان موسى لا يغتسل إلا مستتراً، فقيل له: ممن سمعت هذا - قال من أبي هريرة.
مسلم بن إبراهيم: ثنا ربيعة بن كلثوم، سمعت الحسن يقول: ثنا أبو هريرة قال: عهد إلي رسول الله صلى الله عليه وسلم ثلاثاً: الغسل يوم الجمعة، والوتر قبل النوم، وصيام ثلاثةٍ من كل شهر.
وهيب، عن أيوب قال: لم يسمع الحسن من أبي هريرة، وقال مثله حماد، عن علي بن زيد.
حماد بن سلمة، عن حميد قال: كان علم الحسن في صحيفةٍ مثل هذه، وعقد عفان بالإبهامين والسبابتين.
حماد بن سلمة، عن يزيد بن الرشك قال: كان الحسن على القضاء.
عمر بن أبي زائدة قال:: جئت بكتابٍ من قاضي الكوفة إلى إياس بن معاوية، فجئت وقد عزل واستقضي الحسن.
قال ابن أبي عروبة: رأيت الحسن يصفر لحيته .
وقال جرثومة مولى بلال بن أبي بردة: رأيت الحسن يصفر لحيته في كل جمعة.
وقال أبو خلدة: رأيت الحسن يصفر لحيته.
وقال عفان: ثنا حماد بن سلمة قال: رأيت على الحسن ثوباً سعيدياً مصلباً وعمامةً سوداء.
أحمد بن عبد الله بن يونس، ثنا عيسى بن عبد الرحمن: رأيت الحسن البصري عليه عمامةٌ سوداء مرخيةً من ورائه، وعليه قميص وبردٌ صغير مرتدياً به.
حماد بن سلمة، عن حميد ويونس بن عبيد قالا: قد رأينا الفقهاء، فما رأينا أجمع من الحسن.
حماد بن زيد، عن أيوب قال: قيل لابن الأشعث: إن سرك أن يقتلوا حولك كما قتلوا حول عائشة فأخرج الحسن فأرسل إليه فأكرهه.
عفان: ثنا سليم بن أخضر: ثنا ابن عون قال: قالوا: لابن الأشعث: أخرج هذا الشيخ، يعني الحسن، قال ابن عون: فنظرت إليه بين الجسرين عليه عمامةٌ سوداء، فغفلوا عنه، فألقى نفسه في بعض تلك الأنهار حتى نجا منهم، وكاد يهلك يومئذ.

سلام بن مسكين: ثنا سليمان بن علي الربعي قال: لما كانت فتنة ابن الأشعث، إذ قاتل الحجاج، انطلق عقبة بن عبد الغافر، وأبو الجوزاء، وعبد الله بن غالب في طائفةٍ فدخلوا على الحسن، فقالوا: يا أبا سعيد ما تقول في قتال هذا الطاغية الذي سفك الدم الحرام، وأخذ المال الحرام، وترك الصلاة وفعل وفعل - قال: أرى أن لا تقاتلوه فإنها إن تكن عقوبةً من الله، فما أنتم برادي عقوبة الله بأسيافكم، وإن يكن بلاءً فاصبروا حتى يحكم الله، فخرجوا وهم يقولون: نطرح هذا العلج، قال: وهم قومٌ عرب، وخرجوا مع ابن الأشعث فقتلوا.
حماد بن زيد، عن أبي التياح، عن الحسن قال: : والله ما سلط الحجاج إلا عقوبة فلا تعترضوا عقوبة الله بالسيف، ولكن عليكم بالسكينة والتضرع.
روح بن عبادة: ثنا حجاج الأسود قال: تمنى رجلٌ فقال ؛ ليتني بزهد الحسن، وورع ابن سيرين، وعبادة عامر بن عبد قيس، وفقه سعيد بن المسيب، وذكر مطرفاً بشيءٍ، فنظروا فوجدوا ذلك كاملاً كله في الحسن.
روح بن عبادة: ثنا حجاج الأسود قال: تمنى رجلٌ فقال: ليتني بزهد الحسن، وورع ابن سيرين، وعبادة عامر بن عبد قيس، وفقه سعيد بن المسيب، وذكر مطرفاً بشيءٍ، فنظروا فوجدوا ذلك كاملاً كله في الحسن.
روحٌ: ثنا حماد بن سلمة، عن الجريري، أن أبا سلمة بن عبد الرحمن قال للحسن: أرأيت ما تفتي الناس، أشيئاً سمعته أم برأيك - فقال: لا والله ما كل ما نفتي به سمعناه، ولكن رأينا لهم خيرٌ من رأيهم لأنفسهم.
قال يزيد بن إبراهيم التستري: رأيت الحسن يرفع يديه في قصصه في الدعاء بظهر كفيه.
وقال حماد بن سلمة عن حميد: كان الحسن يشتري كل يومٍ لحماً بنصف درهمٍ.
وقال سلام بن مسكين: سمعت الحسن يقول: أهينوا هذه الدنيا، فوالله لأهنا ما تكون إذا أهنتموها.
وقال حماد بن زيد، عن هشام، أن عطاء سئل عن شيءٍ فقال: لا أدري فقيل: إن الحسن يقول: كذا وكذا، قال: إنه والله ليس بين جنبي مثل قلب الحسن.
وقال حماد، عن حميد، عن الحسن قال: ابن آدم لم تكن فكونت، وسألت فأعطيت، وسئلت فمنعت، فبئس ما صنعت.
قال سليمان بن المغيرة: ثنا يونس أن الحسن أخذ عطاءه فجعل يقسمه، فذكر أهله حاجةً، فقال: دونكم بقية العطاء، أما إنه لا خير فيه إن لم يصنع به هكذا.
وقال حماد، عن حميد، عن الحسن قال: كثرة الضحك مما يميت القلب.
قال أبو حرة: وكان الحسن لا يأخذ على قضائه.
وقال يعقوب الحضرمي: ثنا عقبة بن خالد العبدي: سمعت الحسن يقول: ذهب الناس والنسناس، نسمع صوتاً ولا نرى أنيساً.
وقال يزيد بن هارون: أنبأ هشام قال: بعث مسملة بن عبد الملك إلى الحسن بجبةٍ وخميصة فقبلهما، فربما رأيته وقد سدل الخميصة على الجبة.
وقال وهب بن جرير: ثنا أبي: رأيت الحسن يصلي وعليه خميصةٌ كثيرة الأعلام، فلا يخرج يده منها إذا سجد.
وقال حماد، عن حميد قال: لم يحج الحسن إلا حجتين.
وقال همام، عن قتادة قال: كنا نصلي مع الحسن على البوادي، وكان الحسن يحلق رأسه كل عام يوم النحر.
وقال حجاج بن نصير: ثنا عمارة بن مهران قال: كنت عند الحسن فدخل علينا فرقد وهو يأكل خبيصاً فقال: تعال فكل، فقال: أخاف أن لا أؤدي شكره، قال الحسن: ويحك وتؤدي شكر الماء البارد.
قال حجاج، وثنا عمارة: حدثني الحسن أنه كان يكره الأصوات بالقرآن هذا التطريب.
وروى ابن عيينة، عن أيوب السختياني، قال: لو رأيت الحسن لقلت إنك لم تجالس فقيهاً قط.
وعن الأعمش قال: ما زال الحسن يعي الحكمة حتى نطق بها وقيل: كان الحسن إذا ذكر عند أبي حعفر الباقر قال: ذاك الذي يشبه كلامه كلام الأنبياء.
وعن صالح المري، عن الحسن قال: ابن آدم إنما أنت أيامٌ كلما ذهب يومٌ ذهب بعضك.
وقال مبارك بن فضالة: سمعت الحسن يقول: فضح الموت الدنيا فلم يترك فيها لذي لب فرحاً.
قال قتادة: ما جمعت علم الحسن إلى علم أحدٍ إلا وجدت له عليه فضلاً، غير أنه كان إذا أشكل عليه شيءٌ كتب فيه إلى سعيد بن المسيب يسأله.
وقال أيوب السختياني: كان الرجل يجلس إلى الحسن ثلاث حججٍ ما يسأله عن مسألة هيبةً له.
وقال معاذ بن معاذ: قلت لأشعث: قد لقيت عطاء وعندك مسائل، أفلا سألته - قال: ما لقيت أحداً، يعني بعد الحسن، إلا صغر في عيني.

وقال محمد بن سلام الجمحي، عن همام، عن قتادة قال: يقال: ما خلت الأرض قط من سبعة رهطٍ بهم يسقون وبهم يدفع عنهم، وإني أرجو أن يكون الحسن أحد السبعة.
وقال قتادة: ما كان أحدٌ أكمل مروءةً من الحسن.
وقال يونس بن عبيد: لم أر أقرب قولاً من فعلٍ من الحسن.
وقال أبو جعفر الرازي، عن الربيع بن أنس قال: اختلفت إلى الحسن عشر سنين، فليس من يومٍ إلا أسمع منه ما لم أسمع قبل ذلك.
روى حوشب، عن الحسن قال: يا ابن آدم والله إن قرأت القرآن ثم آمنت به ليطولن في الدنيا حزنك وليشتدن خوفك وليكثرن بكاؤك.
قال إبراهيم بن عيسى اليشكري: ما رأيت أحداً أطول حزناً من الحسن، وما رأيته إلا حسبته حديث عهدٍ بمصيبة.
وقال سفيان الثوري، عن عمران القصير قال: سألت الحسن عن شيءٍ فقلت: إن الفقهاء يقولون كذا وكذا، فقال: وهل رأيت فقيهاً بعينك، إنما الفقيه الزاهد في الدنيا البصير بدينه، المداوم على عبادة ربه.
وقال عبد الصمد بن عبد الوارث: ثنا محمد بن ذكوان، ثنا خالد بن صفوان قال: لقيت مسلمة بن عبد الملك فقال: أخبرني عن حسن أهل البصرة قلت: أصلح الله الأمير، أخبرك عنه بعلم أما جاره إلى جنبه وجليسه في مجلسه، أشبه الناس سريرةً بعلانية وأشبه قولاً بفعلٍ، إن قعد على أمرٍ قام به، وإن قام على أمرٍ قعد به، وإن أمر بأمر كان أعمل الناس به، وإن نهى عن شيءٍ كان أترك الناس له، رأيته مستغنياً عن الناس، ورأيت الناس محتاجين إليه، قال: حسبك با خالد، كيف يضلٌ قومٌ هذا فيهم.
قال جعفر بن سليمان: سمعت هشام بن حسان، سمعت الحسن يحلف بالله ما أعز أحدٌ الدرهم إلا ذل.
وقال حزم بن أبي حزم: سمعت الحسن يقول: بئس الرفيقان: الدرهم والدينار لا ينفعانك حتى يفارقانك.
قال أبو داود السجستاني في كتاب سؤالات الآجري " له: كان الحسن يكون بخراسان، وكان يرافق مثل قطري بن الفجاءة، والمهلب بن أبي صفرة، كان من الشجعان.
قال هشام بن حسان: كان الحسن أشجع أهل زمانه.
وقال أبو عمرو بن العلاء: ما رأيت أفصح من الحسن.
وقال جعفر بن سليمان: كان الحسن البصري من أشد الناس، وكان المهلب إذا قاتل المشركين يقدمه.
وقال حماد بن زيد، عن ابن عون قال: لما ولي الحسن القضاء كلمني رجلٌ أن أكلمه في مال يتيمٍ يدفع إليه ويضمه قال: فكلمته، فقال: أتعرفه - قلت: نعم، فدفعه إليه.
قال سعيد بن أبي عروبة: كلمت مطراً الوراق في بيع المصاحف، فقال: خذ: كان حبرا الأمة - أو قال فقيها الأمة - لا يريان به بأساً: الحسن والشعبي.
وقال عبد الله بن شوذب، عن مطر قال: دخلنا على الحسن نعوده فما كان في البيت شيء لا فراشٌ ولا بساطٌ ولا حصير إلا سريرٌ مرمولٌ هو عليه.
ذكر غلط من نسبه إلى القدر قال حماد بن زيد، عن أيوب قال: لا أعلم أحداً يستطيع أن يعيب الحسن إلا به - يعني القدر - أنا نازلته في القدر غير مرةٍ حتى خوفته السلطان فقال: لا أعود فيه بعد اليوم، وقد أدركت الحسن والله ما يقوله.
وقال أبو سلمة التبوذكي: ثنا أبو هلال، سمعت حميداً، وأيوب يقولان، فسمعت حميداً يقول لأيوب: لوددت أنه قسم علينا غرمٌ، وأن الحسن لم يتكلم بالذي تكلم به.
وقال حماد بن زيد أيضاً، عن أيوب قال: كذب على الحسن ضربان من الناس: قومٌ القدر رأيهم لينفقوه بين الناس بالحسن، وقومٌ في صدورهم شنآنٌ وبغضٌ للحسن، وأنا نازلته غير مرةٍ في القدر حتى خوفته بالسلطان، فقال: لا أعود.
وقال حماد بن سلمة، عن حميد: سمعت الحسن يقول: الله خلق الشيطان وخلق الخير والشر.
وقال سليمان بن حرب: ثنا أبو الأشهب، عن الحسن: " وحيل بينهم وبين ما يشتهون " . قال حيل بينهم وبين الإيمان.
قال حماد بن سلمة، عن حميد قال: قرأت القرآن، كله على الحسن، ففسره لي أجمع على الإثبات، وسألته عن قوله تعالى: " كذلك سلكناه في قلوب المجرمين " . قال: الشرك سلكه الله في قلوبهم. وسألته عن قوله: " ولهم أعمالٌ من دون ذلك " . قال: أعمالٌ سيعملونها لم يعملوها.

وقال حماد بن زيد، وعن خالد الحذاء قال: سأل رجلٌ الحسن فقال: " ولا يزالون مختلفين إلا من رحم ربك " . قال: أهل رحمته لا يختلفون: " ولذلك خلقهم " . فخلق هؤلاء لجنته وهؤلاء لناره. قال خالد الحذاء: فقلت: يا أبا سعيد آدم خلق للسماء أم للأرض - قال: للأرض خلق. قلت: أرأيت لو اعتصم فلم يأكل من الشجرة، قال: لم يكن بدٌ من أن يأكل منها، فقلت: " ما أنتم عليه بفاتنين، إلا من هو صال الجحيم " . قال: نعم، الشياطين، لا يضلون إلا من أحب الله له أن يصلي الجحيم.
قال سليمان بن حرب: ثنا أبو هلال قال: دخلت على الحسن يوم جمعةٍ ولم يكن جمع، فقلت: يا أبا سعيد أما جمعت - قال: أردت ذاك ولكن منعني قضاء الله.
قال سليمان، وثنا حماد، عن حبيب بن الشهيد، ومنصور بن زاذان، قالا: سألنا الحسن عن ما بين " الحمد لله رب العالمين " ، إلى " قل أعوذ برب الناس " . ففسره على الإثبات.
قلت: على إثبات أن الأقدار لله.
وقال ضمرة بن ربيعة، عن رجاء، عن ابن عون، عن الحسن قال: من كذب بالقدر فقد كفر.
قال ابن عون: قيل لمحمد بن سيرين في الحسن وما كان ينحل إليه أهل القدر فقال: كانوا يأتون الشيخ بكلام مجملٍ لو فسره لهم لساءهم .
قال أبو سعيد بن الأعرابي في كتاب طبقات النساك: كان يجلس إلى الحسن طائفةٌ من هؤلاء، وكان هو يتكلم في الخصوص حتى نسبته القدرية إلى الجبر، وتكلم في الاكتساب حتى نسبته السنة إلى القدر، كل ذلك لافتتانه وتفاوت الناس عنده، وتفاوتهم في الأخذ عنه، وهو بريء من القدر، ومن كل بدعةٍ، فلما توفي تكشفت أصاحبه وبانت سرائرهم وما كانوا يتوهمونه من قوله بدلائل يلزمونه بها لا نصاً من قوله، فأما عمرو بن عبيد فأظهر القدر.
وقال عبد الرزاق، عن معمر، عن قتادة، عن الحسن، قال: الخير بقدرٍ والشر ليس بقدر، هكذا رواه أحمد بن علي على الأبار في تاريخه، قال: ثنا مؤمل بن إهاب، ثنا عبد الرزاق قلت: هذه هي الكلمة التي قالها الحسن ثم أفاق على نفسه ورجع عنه وتاب منها .
وقال ابن الأعرابي أيضاً: كان عامة نساك البصرة يأتونه ويسمعون كلامه، وكان عمرو بن عبيد، وعبد الواحد بن زيد من الملازمين له، وكان للحسن مجلسٌ خاصٌ في منزله، لا يكاد يتكلم فيه إلا في معاني الزهد والنسك وعلوم الباطن، فإن سأله إنسانٌ غيرها تبرم به، وقال: إنما خلونا مع إخواننا نتذاكر، فأما حلقته في المسجد فكان يمر فيها الحديث، والفقه، وعلوم القرآن، واللغة، وسائر العلوم، وكان ربما يسأل عن التصوف فيجيب، وكان منهم من يصحبه للحديث، ومنهم من يصحبه للقرآن والبيان، ومنهم من يصحبه للبلاغة، ومنهم من يصحبه للإخلاص وعلم الخصوص.
قال أبو زرعة الرازي: كل شيءٍ قال الحسن قال رسول الله صلى الله عليه وسلم وجدت له أصلاً ثابتاً ما خلا أربعة أحاديث.
وقال ابن سعد: كان الحسن جامعاً عالماً رفيعاً حجةً ثقةً عابداً كثير العلم فصيحاً جميلاً وسيماً، وما أرسله فليس بحجة.
قال ابن علية: توفي الحسن في رجب سنة عشر ومائة.
وقال عارم: ثنا حماد بن زيد قال: مات الحسن ليلة الجمعة، وغسله أيوب، وحميد، وأخرج حين انصرف الناس، وذهب بي أبي معه.
وقيل: توفي في أول رجب، فصلوا عليه عقيب الجمعة وازدحموا عليه، حتى أن صلاة العصر لم تقم في جامع البصرة.
الحسن بن مسلم سوى ت - بن يناق المكي، كهلٌ ثقة، توفي في حياة والده. حدث عن: صفية بنت شيبة، وطاووس، ومجاهد.
وعنه: سليمان التيمي، وإبراهيم بن نافع، وعمرة بن مرة، وابن جريج.
وثقه يحيى بن معين.
وقال ابن المديني: كان من أعلى أصحاب طاوس، ومات قبل طاوس وكان يحدث عن طاوس بحضرته، وقد بقي أبوه حتى سمع منه شعبة.
الحصين بن مالك بن الخشخاش، أبو القلوص العنبري البصري، جد قاضي البصرة عبيد الله بن الحسن. روى عن: أبيه، وجده - ولهما صحبة - وعمران بن حصين، وسمرة.
وعنه: ابنه الحسن، وعبد الملك بن عمير، ويونس بن عبيد.
وهو الحصين بن أبي الحر، وقيل إنه كبير السن، ولي عمالة ميسان لعمر بن الخطاب، وامتدت حياته، ويقال: مات في سجن الحجاج.
حطان بن خفاف الجرمي أبو الجويرية، وهو بكنيته أشهر. روى عن: ابن عباس.
وعنه: عاصم بن كليب.
وثقه أحمد بن حنبل.
حفصة بنت سيرين ع - أم الهذيل البصرية.

روت عن: أم عطية، وأم الرائح الرباب، وأنس بن مالك مولاها من أعلى، وأبي العالية.
وعنها: أخوها محمد بن سيرين، وقتادة، وابن عون، وخالد الحذاء، وهشام بن حسان، وغيرهم.
وعن إياس بن معاوية قال: ما أدركت أحداً أفضله على حفصة بنت سيرين، قرأت القرآن ولها اثنتا عشرة سنة، وعاشت سبعين سنة، فذكروا له الحسن وابن سيرين فقال: أما أنا فلا أفضل عليها أحداً.
وقال مهدي بن ميمون: مكثت حفصة ثلاثين سنة لا تخرج من مصلاها إلا قائلةً أو لأجل حاجة.
قلت: كانت عديمة النظير في نساء وقتها، فقيهةً صادقةً فاضلةً كبيرة القدر، توفيت بعد المائة.
الحكم بن عبد الله البصري م د ت ن - الأعرج. روى عن: عمران بن حصين، وأبي هريرة، وابن عباس، ومعقل بن يسار.
وعنه: ابن أخيه، أبو خشينة حاجب بن عمرو، وينس بن عبيد، وخالد الحذاء، والجريري، وآخرون.
قال أحمد بن حنبل: ثقة.
الحكم بن عبدل الأسدي الشاعر شاعرٌ مفلقٌ خبيث الهجاء، مدح الكبار، ووفد من الكوفة على عمر بن هبيرة بواسط. وشعره سائرٌ مذكور في كتاب الأغاني لأبي الفرج الأصفهاني، ما عندي الآن من شعره ما أورده.
الحكم بن مينا الأنصاري - م ن ق - رأى بلالاً رضي الله عنه يتوضأ بدمشق. وروى عن: أبي هريرة، وابن عباس.
وعنه: سعد بن إبراهيم، والضحاك بن عثمان الحزامي، وأبو سلام ممطور، وحجاج بن أرطأة، وابنه شبيب بن الحكم.
وثقه أبو زرعة.
حكيم بن أبي حرة - خ ق - الأسلمي المدني. عن: ابن عمر، وسنان بن سنة.
وعنه: ابن أخيه محمد بن عبد الله بن أبي حرة، وموسى بن عقبة، وعبيد الله بن عمر.
وثقه أبو حاتم، وابن حبان.
حكيم بن حكيم - 4 - بن عباد بن حنيف الأنصاري الأوسي المدني. عن: ابن عمهم أبي أمامة بن سهل، ومسعود بن الحكم الزرقي، ونافع بن جبير.
وعنه: أخوه عثمان، وعبد الرحمن بن الحارث بن عياش، ومحمد بن إسحاق.
وثقه ابن حبان.
حكيم بن عمير د ق - بن الأحوص الحمصيّ. عن: العرباض بن سارية، وعتبة بن عبد، وجابر بن عبد الله، وأرسل عن عمر وغيره من كبار الصحابة.
روى عنه: ابنه الأحوص بن حكيم، وأرطأة بن المنذر، وأبو بكر بن أبي مريم، ومعاوية بن صالح، وآخرون.
قال أبو حاتم: لا بأس به.
وقال صفوان بن عمرو: رأيت في جبهته أثر السجود رحمه الله.
حكيم بن معاوية 4 - بن حيدة القشيريّ البصريّ، أبو بهز. روى عن: أبيه رضي الله عنه.
وعنه: بنوه بهز، وسعيد، ومهران، وسعيد والجريري، وأبو قزعة سويد بن حجير.
قال النّسائيّ وغيره: ليس به بأس، خرّج له أصحاب السّنن، وعلّق له البخاريّ في صحيحه.
حمّاد الأسدي الكوفي عن: عبد الله بن عمرو، وعبد الله بن عباس.
وعنه: أبو العميس، وعبد الرحمن، وعيسى بن عبد الرحمن السّلميّ، وهو مقلّ.
حمزة بن عبد الله بن عمر بن الخطاب ع - العدوي المدني. عن: أبيه، وعمّته حفصة، وعائشة أمّي المؤمنين.
وعنه: الزّهريّ، ويزيد بن عبد الله بن الهاد، موسى بن عقبة، وآخرون.
وكان من ثقات التّابعين وفقهائهم، وسالم أجل منه.
حمزة بن أبي أسيد مالك بن ربيعة السّاعديّ المدني. روى عن: أبيه، والحارث الصّدائيّ.
وعنه: ابنه مالك، والزّهريّ، ومحمد بن عمرو، وعبد الرحمن بن الغسيل، وغيرهم.
قال: الهيثم: توفي في أيام الوليد، وقيل: تأخّر.
حميد بن عقبة أبو سنان الدمشقيّ. روى عن: أبي الدّرداء، وابن عمر.
وعنه: يحيى بن أبي عمرو السّيبانيّ، والوليد بن سليمان بن أبي السّائب وأبو بكر بن أبي مريم.
عداده في أهل فلسطين، وله حديثان.
حميد بن مالك بن خثمّ، مدنيّ. عن: سعد، وأبي هريرة.
وعنه: بكير بن الأشج، ومحمد بن عمرو بن حلحلة.
له في الموطّأ وفي أدب البخاري حديث، وثّقه النّسائيّ.
حوّط بن عبد الله بن رافع العبديّ عن: ابن مسعود - وأراه منقطعاً - وعن: تميم بن سلمة، وأبي الشّعثاء. وعنه: الأعمش، ومسعر، والصّلت بن بهرام.
وثّقه ابن معين ولم يخرّجوا له.
حيّان بن عمير م د ن - الجريري البصري. عن: سمرة بن جندب، وابن عبّاس، وعبد الرحمن بن سمرة، وغيرهم.
وعنه: قتادة، والجريري، وسليمان التّيمي، وعوف بن أبي جميلة .
له حديثٌ واحدٌ في الكتب، حديث الكسوف.
حرف الخاء

خالد بن معدان ع ابن أبي كرب، أبو عبد الله الكلاعيّ الحمصيّ.
عن: ثوبان، ومعاوية، وأبي أمامة، وجبير بن نفير، وكثير بن مرّة، والمقدام بن معد يكرب، وطائفة.
وعنه: بحير بن سعد، وثور بن يزيد، وجرير بن عثمان، وصفوان بن عمرو، وبنتة عبدة ابنة خالد، وآخرون.
قال صفوان: سمعته يقول: لقيت سبعين صحابيّاً.
قال أحمد بن حنبل: أمّا خالد بن معدان فلم يسمع من أبي الدّرداء.
وقال أبو حاتم: لم يصحّ سماعه من عبادة بن الصّامت، فخالد بن معدان عن أبي هريرة متّصلٌ قد أدركه.
وقال بحير بن سعد: ما رأيت أحداً ألزم للعلم منه، وكان علمه في مصحفٍ له أزرار وعرى.
وعن حبيب بن صالح قال: ما خفنا أحداً من النّاس ما خفنا خالد بن معدان .
وقال صفوان بن عمرو: رأيت خالد بن معدان إذا عظمت حلقته قام كراهية الشّهرة.
وقال سفيان الثّوري: كا أقدّم على خالد بن معدان أحداً.
وعن خالد بن معدان - وكان من سادة التّابعين - قال: لو كان للموت غاية تعرف ما سبقني أحدٌ إليه، إلا بفضل قوّة.
وروي أنّه كان يسبّح في اليوم أربعين ألف تسبيحة.
وبلغنا أنّه مات صائماً، رحمه الله.
قال الهيثم بن عديّ، والمدائنيّ: توفي خالد بن معدان سنة ثلاثٍ ومائة.
وقال جماعة من الحمصيّين: توفّي سنة أربعٍ، وثّقه العجليّ، والنّسائيّ. وكان كثير الجهاد.
خليد بن عبد الله العصري أبو سليمان البصري. عن: أبي ذرّ، وأبي الدّرداء.
وعنه: قتادة، وأبو الأشهب العطاردي.
وكأنّه قد تقدّم، فعن محمد بن واسع، قال: كان خليد العصريّ يصوم الدّهر.
وقال عمر بن شهاب، عن قتادة، عن خليد قال: ألا إنّ كلّ حبيب يحبّ أن يلقى حبيبه فأحبّوا الله وسيروا إليه.
حرف الدال
داود بن أبي عاصم بن عروة بن مسعود الثّقفيّ الطّائفيّ ثم المكّي. روى عن: ابن عمر، وسعيد بن المسيّب، وأبي سلمة بن عبد الرحمن.
وعنه قتادة، وابن جريج، وقيس بن سعد، وآخرون.
وثّقه أبو زرعة وغيره.
علّق له البخاري في صحيحه.
دينار أبو عبد الله القرّاظ م ن - مدنيٌّ جليل. روى عن: سعد بن أبي وقّاص، وأبي هريرة.
وعنه: عمر بن نبيه الكعبيّ، ومحمد بن عمرو، وموسى بن عبيدة، وأسامة بن زيد اللّيثي، وآخرون.
وكان ذال صلاح ووقار وفضل.
دينار عقيصا أبو سعيد. عن: عليٍّ رضي الله عنه.
وعنه: الأعمش، ومحمد بن جحادة، وفطر بن خليفة، وغيرهم.
قال ابن معين: ليس بشيء.
حرف الذال
ذفيف مولى ابن عباس عن: ابن عبّاس.
وعنه: حميد الأعرج المكّي وحده.
توفّي سنة تسع ومائة، وله حديثٌ أو حديثان.
ذكوان هو أبو صالح السّمّان، يأتي في الكنى.
ديّال بن حرملة الأسدي عن: ابن عمر، وجابر.
وعنه: حجّاج بن أرطأة، وحصين بن عبد الرحمن وآخرون.
حرف الراء
راشد بن سعد الحمصيّ 4 - يقال فيها وقيل سنة ثلاث عشرة. الرّاعي الشاعر المشهور هو أبو جندل عبيد بن حصين النّميريّ الذي هجاه جرير، حيث يقول:
فغضّ الطّرف إنّك من نميرٍ ... فلا كعباً بلغت ولا كلابا
ولقّب بالرّاعي لكثرة وصفه للإبل في نظمه، وفد على عبد الملك بن مروان، وللرّاعي ترجمة في تاريخ دمشق.
قال محمد بن سلاّم الجمحيّ: ولقد هجا الرّاعي فأوجع، وهو القائل في ابن الرّقاع العامليّ الشّاعر:
لو كنت من أحد يهجى هجوتكم ... يابن الرّقاع ولكن لست من أحدٍ
تأبى قضاعة أن يعزى لكم نسباً ... وابنا نزارٍ فأنتم بيضة البلد
وأوّل قصيدة جرير التي هجاه بها:
أقلّي اللّؤم عاذل والعتابا ... وقولي إن أصبت لقد أصابا
إذا غضبت عليّ بنو تميمٍ ... حسبت النّاس كلّهم غضابا
ألم تر أنّ كلب بني كليبٍ ... أراد حياض دجلة ثم هابا
ربعيّ بن حراش ع ابن جحش بن عمرو الغطفاني ثم العبسي الكوفي، أحد كبار التّابعين المعمّرين، وهو أخو الرجل الصّالح مسعود بن حراش الذي تكلّم بعد الموت.
سمع: عمر بن الخطّاب بالجابية وعليّاً، وحذيفة، وأبا موسى، وأبا مسعود البدريّ، وأبا بكرة الثّقفي، وجماعة.
وعنه: أبو مالك الأشجعيّ، ومنصور، وعبد الملك بن عمير، وحصين بن عبد الرحمن، وآخرون.

قال عمران بن عيينة: ثنا عبد الملك بن عمير، عن ربعيّ قال: خطبنا عمر بالجابية.
وعن الكلبيّ قال: وكتب النّبيّ صلى الله عليه وسلم إلى حراش بن جحش فمزّق كتابه.
وقال محمد بن عليّ السّمليّ: رأيت ربعيّ بن حراشٍ ومرّ بعشّار ومعه مالٌ، فوضعه على قربوس سرجه ثم غطّاه ومرّ.
وقال الأصمعيّ: أتى رجلٌ الحجّاج فقال: إنّ ربعيّ بن حراش زعموا لا يكذب، وقد قدم ابناه عاصيين، فبعث إليه الحجّاج فقال: ما فعل ابناك - قال: هما في البيت والله المستعان، فقال له الحجّاج: هما لك. وأعجبه صدقه.
رواه الثّوريّ، عن منصور، فزاد: قالوا من ذكرت يا أبا سفيان قال: ذكرت ربعيّاً وتدرون من ربعيّ ! كان ربعيّ من أشجع، زعم قومه أنّه لم يكذب قطّ.
قال عبد الرحمن بن حراش: ربعيّ بن حراش صدوق.
وقال العجليّ: ثقة وقال البرجلانيّ: ثنا محمد بن جعفر بن عون، أخبرني بكربن محمد العابد، عن الحارث الغنويّ قال: آلي ربعيّ بن حراش ألاّ تفترّ أسنانه ضاحكاً حتى يعلم أين مصيره، قال الحارث فأخبر غاسله أنّه لم يزل مبتسماً على سريره ونحن نغسّله، حتى فرغنا منه.
قال عليّ بن المديني: بنو حراش ثلاثة: ربعيّ، وربيع، ومسعود.
قال هارون بن حاتم: ثنا أصحابنا أنّ ربعيّاً توفّي سسنة إحدى وثمانين.
وقال خليفة: توفّي بعد الجماجم، سنة أثنتين وثمانين.
وقال أبو بكر بن أبي شيبة، وابن المديني وغيرهما: توفّي في خلافةعمر بن عبد العزيز.
وقال ابن نمير: توفّي سنة إحدى ومائة، وقال أبو عبيد سنة مائة، وقال ابن معين: سنة أربع ومائة.
رزيق بن حبّان م - أبو المقدام الفزاريّ، مولاهم كاتب ديوان العشر بدمشق. روى عن: مسلم بن قرظة، وعمر بن عبد العزيز.
وعنه: عبد الرحمن بن يزيد بن جابر، وأخوه يزيد بن يزيد، ويحيى بن حمزة، فتحرّر وفاة هذا الشيخ، ورواية يحيى عنه.
قال يحيي: إنّما كتب العلم في أوّل دولة بني العبّاس. وورد أنّه ولّي ديوان العشر بمصر للوليد بن عبد الملك.
قال أبو زرعة الدمشقي: توفّي في إمارة يزيد بن عبد الملك بأرض الروم من سهم أصابه في الغزاة.
وقال عبو عبد الله بن مندة: توفّي سنة خمسٍ ومائة.
حرف الزاي
زهير بن سالم د ق - العنسيّ - بالنون - أبوالمخارق. عن عبد الله بن عمرو بن العاص، وغيره، وعن عبد الرحمن بن جبير بن نفير.
وعنه: أبو وهب عبيد الله بن عبيد الكلاعيّ، وثور بن يزيد، وصفوان بن عمرو.
وثّقه ابن حبّان، وهو مقلّ.
زياد الأعجم د ن ق وهو زياد بن سليم، أبو أمامة مولى عبد القيس، كانت في لسانه عجمهٌ، وقد شهد فتح إصطخر مع أبي موسى الأشعري، وطال عمره.
وحدّث عن: أبي موسى وعبد الله بن عمرو.
وعنه: طاوس، وهشام بن قحذم، وأخوه المحبّر بن قحذم، وغيرهم.
وله وفادةٌ على هشام بن عبد الملك، وهو أحد فحول الشعراء، إمتدح عبد الله بن جعفر بن أبي طالب وغيره، وله في المغيرة مدائح، وهو القائل يرثي المهلّب بن أبي صفرة بأبيات سائرة، منها.
مات المهلّب بعد طول تعرّضٍ ... للموت بين أسنّةٍ وصفائح
فإذا مررت بقبره فاعقر به ... كوم الهجان وكلّ طرفٍ سابح.
وانضح جوانب قبره بدمائها ... فلقد يكون أخا دمٍ وذبائح.
زياد بن جبير ع - بن حيّة الثقفيّ البصريّ. عن: أبيه، وسعد بن أبي وقّاص، والمغيرة بن شعبة، وعبد الله بن عمر.
وعنه: ابنا أخيه سعيد، ومغيرة ابنا عبيد الله بن جبير، ويونس بن عبيد، وابن عون، والمبارك بن فضالة.
وثّقه النّسائيّ وغيره.
زياد بن الحصين م ن ق - بن قيس الحنظليّ البصري. عن: ابن عباس، وابن عمر، وأبي العالية.
وعنه: الأعمش، وعاصم الأحول، وعوف الأعرابيّ، فوطر بن خليفة، وآخرون.
وقيل: لم يلق ابن عبّاس، كناه بعضهم أبا جهمة.
قال أبو حاتم: أبو جهمة، عن ابن عبّاس مرسل.
وقال أحمد العجليّ: ثقة.
زيد بن الحسن ابن أمير المؤمنين عليّ بن أبي طالب الهاشميّ، والد أمير المدينة الحسن بن زيد.
سمع: أباه، ابن عبّاس.
وعنه: ابنه حسن - والد السيدة نفيسة - ويزيد بن عياض بن جعدبة، وعبد الرحمن بن أبي الموال، وأبو معشر السّندي.
ذكره ابن حبّان في الثقات.

وقد كان عمر بن عبد العزيز كتب في حقّه: أمّا بعد، فإن زيد بن الحسن شريف بني هاشم، فأدّوا إليه صدقات رسول الله صلى الله عليه وسلم، وأعنه يا هذا على ما استعانك عليه.
ولزيد وفادةٌ على عبد الملك.
قال أبو معشر نجيح: رأيته أتى الجمعة من ثمانية أميالٍ إلى المدينة.
وقيل: كان النّاس يعجبون من عظم خلقته.
وقد كان سليمان بن عبد الملك عزله عن صدقات آل عليّ عليه السلام.
مات بالبطحاء على ستّة أميالٍ من المدينة وشيّعه الخلق، وكان جواداً ممدّحاً، عاش سبعين سنة، وقلّما روى.
قال عبد الله بن وهب: حدّثني يعقوب قال: بلغني أنّ الوليد كتب إلى زيد بن الحسن يسأله أن يبايع لابنه، ويخلع سليمان بن عبد الملك من ولاية العهد، ففرّق زيد، وأجاب الوليد، فلمّا استخلف سليمان، وجد كتاب زيد بذلك إلى الوليد، فكتب سليمان إلى أبي بكر بن حزم، وهو أمير المدينة: أدع زيداً فأقرئه هذا الكتاب، فإن عرفه فاكتب إليّ، وإن هو نكل فحلّفه، قال: فخاف الله واعترف، وبذلك أشار عليه القاسم، فكتب بذلك ابن حزم، فكان جواب سليمان أن اضربه مائة سوطٍ ودرّعه عباءةً ومشّه حافياً، قال: فحبس عمر بن عبد العزيز الرسول في عسكر سليمان، وقال حتى أكلّم أمير المؤمنين فيما كتب به، ومرض سليمان، ثم مات، فحرّق عمر الكتاب.
وللشّعراء في زيدٍ مدائح.
زيد بن علي أبو القموص العبدي البصري. روى عن: طلحة بن عبيد الله، وقيس بن النّعمان، وابن عبّاس، والجارود بن المعلّى العبدي.
وعنه: قتادة، وعوف الأعرابيّ، وغيرهما.
حرف السين
سالم بن أبي سالم الجيشاني م د ن - واسم سفيان بن هانيء المصري. روى عن: أبيه، وعبد الله بن عمرو.
عنه: ابنه عبد الله بن سالم، ويزيد بن أبي حبيب، وعبيد الله بن أبي جعفر، وغيرهم.
له حديثٌ واحدٌ في الكتب.
سالم بن عبد الله بن عمر بن الخطاب ع العدوي، أبو عمر، يقال: أبو عبد الله المدني الفقيه، أحد الأعلام.
سمع: أباه، وعائشة، ورافع بن خديج، وأبا هريرة، وسفينة، وسعيد بن المسيب وغيرهم.
وعنه: عمرو بن دينار، وابن شهاب، وصالح بن كيسان، وموسى، بن عقبة، وعبد الله بن عمرو، وحنظلة بن أبي سفيان، وخلق كثير.
وقدم الشام وافداً على عبد الملك ببيعه والده له، ثم على الوليد وعلى عمر بن عبد العزيز.
عباس الدوري: ثنا حماد بن عيسى الجهني، ثنا حنظلة بن أبي سفيان، عن سالم، عن ابن عمر، عن عمر، قال: كان رسول الله صلى الله عليه وسلم إذا مد يديه في الدعاء لم يرسلهما حتى يمسح بهما وجهه. تفرد به جماعة، وهو شيخ صالح لين.
وقال علي بن زيد، عن ابن المسيب، قال لي ابن عمر: تدري لم سميته سالماً - قلت: لا، قال باسم سالم مولى أبي حذيفة.
قال ابن سعد: كان سالم ثقةً كثير الحديث، عالياً من الرجال.
وقال يحيى بن سعيد، عن ابن المسيب قال: كان عبد الله بن عمر يشبه أباه، وكان سالم بن عبد الله يشبه أباه.
وقال أشهب، عن مالك قال: ولم يكن أحدٌ في زمان سالم بن عبد الله أشبه بمن مضى من الصالحين في الزهد والقصد والعيش منه، كان يلبس الثوب بدرهمين، ويشتري الشمال يحملها.
وقال سليمان بن عبد الملك لسالم، ورآه خشن السحنة: أي شيءٍ تأكل - قال: الخبز والزيت، وإذا وجدت اللحم أكلته.
وروى زيد بن عمر، عن نافع، قال: كان ابن عمر يلقى ولده سالماً، فيقبله ويقول: شيخٌ يقبل شيخاً.
وقال خالد بن أبي بكر: بلغني أن ابن عمر كان يلام في حب سالم، فيقول:
يلومونني في سالمٍ وألومهم ... وجلدة بين العين والأنف سالم
مالك عن يحيى بن سعيد قال: : قلت لسالمٍ: أسمعت كذا من ابن عمر - فقال: مرةً واحدةً ! أكثر من مائة مرة.
وعن أبي الزناد قال: كان أهل الكوفة يكرهون اتخاذ الإماء حتى نشأ فيهم علي بن الحسين، والقاسم، وسالم فقهاء، ففاقوا أهل المدينة علماً وتقي وعبادةً، فرغبوا حينئذٍ في السراري.
وعن ابن المبارك قال: فقهاء أهل المدينة الذين يصدرون عن رأيهم سبعة: سعيد بن المسيب، وسليمان بن يسار، وسالم بن عبد الله، والقاسم، وعروة، وعبيد الله بن عبد الله بن عتبة، وخارجة بن زيد، لا يقضي القاضي حتى يرفع إليهم. رواها يعقوب الفسوي عن علي بن الحسن العسقلاني، عن ابن المبارك.

وقال النسائي: فقهاء أهل المدينة هؤلاء - فسمى المذكورين - وعلي ابن الحسين، وأبا سلمة، وأبا بكر بن عبد الرحمن بن الحارث، وعمر بن عبد العزيز، وأبا جعفر محمد بن علي.
وقال ابن راهويه: أصح الأسانيد كلها الزهري، عن سالم، عن أبيه.
همام بن يحيى، عن عطاء بن السائب، قال: دفع الحجاج إلى سالم بن عبد الله رجلاً ليقتله، فقال للرجل: أمسلمٌ أنت - قال: نعم. قال: فصليت اليوم الصبح - قال: نعم. فرده إلى الحجاج، فرمى بالسيف وقال: ذكر أنه مسلمٌ، وأنه صلى الصبح، وإن رسول الله صلى الله عليه وسلم قال: " من صلى الصبح فهو في ذمة الله " ، فقال: لسنا نقتله على صلاةٍ، ولكنه ممن أعان على قتل عثمان، فقال: هاهنا من هو أولى بعثمان مني، قال: فبلغ ذلك ابن عمر، فقال: مكيسٌ مكيس.
وقال علي بن زيد بن جدعان: دخلت على سالم، وكان لا يأكل إلا ومعه مسكين.
وقال ضمرة، عن ابن شوذب قال: كان لسالم حمار هرم، فنهاه بنوه عن ركوبه، فأبى، فجدعوا أذنه، فأبى أن يدع ركوبه، فقطعوا ذنبه، فأبى أن يدعه، وركبه أجدع الأذنين مقطوع الذنب.
وسفيان بن عيينة، عن عبد الله بن عبد العزيز العمري قال: كان سالم إذا خرج عطاؤه، فإن كان عليه دين قضاه، ثم يصل منه ويتصدق.
سلمة بن الفضل: حدثني ابن أبي إسحاق قال: رأيت سالم بن عبد الله يلبس الصوف، وكان علج الخلق يعالج بيديه ويعمل.
قال ابن عيينة: دخل هشام بن عبد الملك الكعبة، فإذا هو بسالم بن عبد الله، فقال: سلني حاجةً، قال: إني أستحي من الله أن أسأل في بيته غيره، فلما خرج خرج في أثره فقال: الآن قد خرجت فسلني حاجةً، فقال: والله ما سألت الدنيا من يملكها، فكيف أسألها من لا يملكها - .
وعن إبراهيم بن عقبة قال: : كان سالم إذا خلا حدثنا حديث الفتيان.
وعن أبي سعيد قال: كان سالم غليظاً ؛ كأنه جمال، سئل: ما أدمك - قال: الخل والزيت، قيل: فإن لم تشتهه - قال: أدعه حتى أشتهيته.
وعن ميمون بن مهران وقال: كان سالم على سمت والده عبد الله في عدم الرفاهية.
العتبي، عن أبيه أن سالماً دخل في هيئةٍ رثةٍ وثياب غليظة، فرحب به سليمان بن عبد الملك، وأجلسه معه على السرير.
قال ابن سعد : " سالم ثقةٌ ورع كثير الحديث. روى ليث بن أبي سليم وابن شوذب، وطائفة أن سالماً توفي سنة ستٍ ومائة، زاد ابن سعد: وهشام يومئذٍ بالمدينة، كان حج تلك السنة، فوافق موت سالم.
وعن أفلح وغيره، أن هشاماً صلى على سالم بالبقيع، لكثرة الناس، فلما رأى هشام كثرتهم قال لإبراهيم بن هشام المخزومي: إضرب على أهل المدينة بعث أربعة آلافٍ، فكان الناس إذا دخلوا الصائفة، خرج أربعة آلافٍ من أهل المدينة إلى السواحل، فكانوا هناك إلى قفول الناس ومجيئهم من الصائفة.
قال أنس بن عياض: حج هشام، فأعجبته سحنة سالم، فقال له: ما تأكل - قال الخبز والزيت، قال: فإذا لم تشتهه - قال: أدعه حتى أشتهيه، فعانه هشام - أي أصابه بالعين - فمرض ومات، فشهده هشام، وازدحم الناس في جنازته، فقال: إن أهل المدينة لكثيرٌ، فضرب عليهم بعثاُ خرج فيه جماعة لم يرجعوا، فتشاءم بهشام أهل المدينة، فقالوا عان فقيهنا، وعان بلدنا وأهله.
وقال جويرية بن أسماء: حدثني أشعب قال: قال لي سالم بن عبد الله: لا تسأل أحداً غير الله.
ويقال: توفي سالم في أول سنة سبع ومائة .
سالم بن عبد الله النصري م د ن ق - مولاهم المدني، وهو سالم سبلان، وهو سالم مولى المهري وهو سالم السدوسي مولاهم، وهو سالم مولى أوس بن الحدثان النصري، وهو سالم مولى شداد بن الهاد. عمر دهراً، وروى عن: سعد بن أبي وقاص، وعائشة، وأبي هريرة، وجماعة.
وعنه: سعيد المقبري، وأبو الأسود يتيم عروة، ومحمد بن عمرو، ومحمد بن إسحاق، وآخرون.
له عدة أحاديث، واحتج به مسلم وغيره.
سالم أبو الزعيزعة الدمشقي. مولى مروان بن الحكم وكاتبه، وكاتب ابنه عبد الملك، وصاحب حرسه. روى عن: أبي هريرة.
روى عنه: علي بن زيد بن جدعان، والنضر بن محرز، وعمرو بن عبيد.
وهو مقل.
سعد بن عبيدة ع - أبو حمزة السلمي الكوفي، زوج ابنة أبي عبد الرحمن السلمي. حدث عن: ابن عمر والبراء بن عازب، والمستورد بن الأحنف، وجماعة.
وعنه: إسماعيل السدي، ومنصور بن المعتمر، وزبيد اليامي، والأعمش، وفطر بن خليفة، وآخرون.

وثقه النسائي وغيره.
سعد أبو هاشم السنجاري حدث عن: ابن عباس، وابن عمر. وعنه: علي بن بذيمة، وخصيف، وعبد الكريم الجزري، وهلال بن خباب، وإسماعيل بن سالم.
وثقه ابن معين، وقيل: هو بصريٌ نزل سنجار.
سعيد بن سليمان ابن زيد بن ثابت الأنصاري، قاضي المدينة، قال مالك: كان فاضلاً عابداً، أريد على القضاء فامتنع، فكلمه إخوانه من الفقهاء، وقالوا: القضية نقضيها بحقٍ أفضل من كذا وكذا من التطوع، فلم يجب، فأكره، فكان أول شيءٍ قضى به على الأمير عبد الواحد النصري متولي المدينة، أخرج من يده مالاً عظيماً للفقراء فقسمه، وبذلك السبب عزل عبد الواحد.
قال مصعب بن عثمان الزبيري: كن عبد الواحد صالحاً بارزاً للأمراء، ولا يستر شيئاً، وكان إذا أتى برزقه في الشهر، وهو ثلاثمائة دينار يقول: إن الذي يخون بعدك لخائن.
وروى أن القاسم بن محمد توجع لعزل عبد الواحد وجزع.
قال الواقدي: لم يقدم على أهل المدينة والٍ أحب إليهم من عبد الواحد النصري، كان لا يوصل أمراً إلا استشاراً القاسم وسالماً.
سعيد بن المسيب ع - تقدم، وقد قال المدائني: توفي سنة خمسٍ ومائة، وهي رواية عن ابن معين، ومال إلى هذا الحاكم. سعيد بن أبي هند ع - مولى سمرة. روى عن: أبي موسى الأشعري، وأبي هريرة، وابن عباس، وعبيدة السلماني، ومطرف بن عبد الله بن الشخير.
وعنه: ابنه عبد الله بن سعيد، ويزيد بن أبي حبيب، ومحمد بن أبي إسحاق، ونافع بن عمر الجمحي، وآخرون.
كان ثقة فاضلاً قال ابن سعد: توفي في أول خلافة هشام.
سعيد بن أبي الحسن خ م يسار، أخو الحسن البصري.
روى عن: أبي هريرة، وابن عباس.
وعنه: قتادة، وعوف الأعرابي، ويحيى بن أبي إسحاق، وعلي بن علي الرفاعي، وآخرون.
وثقه أبو زرعة وغيره.
قال ابن حبان: مات بفارس سنة ثمانٍ، وقيل: سنة تسعٍ ومائة، وقيل: سنة مائة.
ابن علية، عن يونس بن عبيد قال: لما مات سعيد بن أبي الحسن طال حزن الحسن عليه وبكى، فقلنا له: إنك إمامٌ يقتدى بك !فقال: دعوني، فما رأيت الله تعالى عاب على يعقوب طول الحزن.
قال مبارك بن فضالة: دخل بكر بن عبد الله على الحسن وهو يبكي على أخيه، فقال: يا أبا سعيد، إنك تعلم الناس ويحتجون ببكائك عند المصيبة ! فحمد الله، وقد خنقته العبرة وقال: إن الله جعل هذه الرحمة في قلوب المؤمنين وإنما الجزع ما كان باللسان أو اليد، فرحم الله سعيداً ما علمت في الأرض من شدةٍ كانت تنزل بي إلا يود أنه وقى ذلك بنفسه.
سليمان بن بريدة م 4 - بن الحصيب الأسلمي، ولد هو وأخوه عبد الله بن بريدة في بطنٍ في خلافة عمر، وكان ابن عيينة يفضله على أخيه عبد الله . روى عن: أبيه، وعمران بن حصين، وعائشة.
وعنه: علقمة بن مرثد، ومحارث بن دثار، ومحمد بن جحادة، وجماعة.
توفي سنة خمسٍ ومائة، رحمه الله تعالى.
سليمان بن سعد الخشنى مولاهم الكاتب، قيل إن هذا هو أول من نقل حساب الديوان من الرومية إلى العربية. وكان من نبلاء الرجال، وكان كاتب عبد الملك بن مروان، والوليد، وسليمان، وعمر بن عبد العزيز. حكى عنه غير واحد، ولا رواية له.
قال علي بن أبي حملة: قال عمر بن عبد العزيز لسليمان بن سعد: بلغني أن فلاناً عاملنا زنديق، قال: وما يضرك - كان أبو النبي صلى الله عليه وسلم كافراً، فما ضره ذلك، فغضب عمر وقال: وما وجدت مثلاُ إلا ذا، فعزله.
سليمان بن عبد الله مولى أم الدرداء وقائدها، ويقال له: سليم، يكنى أبا عمران. حدث عنها، وعن ذي الأصابع الصحابي، وعبد الله بن محيريز.
وعنه: عثمان بن عطاء الخراساني، وعاصم بن رجاء بن حيوة، ومعاوية بن صالح، وغيرهم.
قال أبو حاتم: صالح الحديث.
سليمان بنت عتيق المكي م د س ق - عن: جابر، وابن الزبير، وطلق بن حبيب.
وعنه: حميد بن قيس الأعرج، وزياد بن سعد، وابن جريج، وآخرون.
وثقه النسائي.
أخبرنا أحمد بن إسحاق، ثنا أحمد بن صرما، والفتح بن عبد السلام، قالا: أنبأ أبو الفضل الأرموي، أنبأ أبو الحسن بن النقور، أنبأ علي بن عمر الحرمي، ثنا أحمد بن الحسن الصوفي، ثنا يحيى بن معين، ثنا ابن عيينة، عن حميد الأعرج، عن سليمان بن عتيق، عن جابر، أن النبي صلى الله عليه وسلم أمر بوضع الجوائح، ونهى عن بيع السنين " .

سليمان بن قتة البصري مولى بني تميم. قرأ القرآن عرضاً على ابن عباس، وسمع منه ومن معاوية، وعمرو بن العاص.
قرأ عليه: عاصم الجحدري، وحدث عنه موسى بن أبي عائشة، وحميد بن الطويل، وأبان بن أبي عياش، وآخرون.
وكان من كبار شعراء وقته، وثقه يحيى بن معن، وقته هي أمه.
ومن شعره:
وقد يحرم الله الفتى وهو عاقلٌ ... ويعطي الفتى مالاً وليس له عقل
سليمان بن يسار المدنيّ ع أخو عطاء بن يسار، وعبد الله، وعبد الملك.
كاتب سليمان أمّ سلمة رضي الله عنها، وروى عنها، وعن عائشة، وأبي هريرة، وميمونة، وزيد بن ثابت، وأبي رافع، والمقداد بن الأسود، وابن عبّاس، ورافع بن خديج، وطائفة.
وعنه: الزّهري، وعمرو بن دينار، وعبد الله بن دينار، وسالم أبو النّضر، وصالح بن كيسان، ويحيى بن سعيد الأنصاري، وأسامة بن زيد اللّيثي وآخرون.
وكان فقيهاً إماماً مجتهداً، رفيق الذّكر.
قال الحسن بن محمد بن الحنفيّة: سليمان عندنا أفهم من سعيد بن المسيّب.
وقال مصعب بن عبد الله: ثنا مصعب بن سليمان قال: كان سليمان بن يسار من أحسن النّاس، فدخلت عليه أمرأةٌ فراودته، فامتنع، فقالت: إذاً أفضحك، فتركها في منزله وهرب، فحكي أنّه رأى في النّوم يوسف الصّدّيق عليه السّلام يقول: أنا يوسف الذي هممت، وأنت سليمان الذي لم تهمّ.
وعن عبد الله بن يزيد قال: رأيت السّائل يأتي سعيد بن المسيّب في المسألة، فيقول: اذهب إلى سليمان بن يسار فإنّه أعلم من بقي.
وقال مالك: كان سليمان من علماء النّاس بعد ابن المسيّب.
وقال ابن سعد: كان ثقةً عالماً فقيهاً، كثير الحديث.
أخبرنا إسحاق الأسدي، أنبأ ابن خليل، أنا أبو المكارم اللّبّان، أنبأ أو عليّ المقريء، أنبأ أبو نعيم، ثنا أبو بكر بن خلاّد، ثنا الحارث بن أبي أسامة، ثنا عبد الوهاب بن عطاء، ثنا ابن جريج، أخبرني يونس بن يوسف، عن سليمان بن يسار قال: تفرّق النّاس عن أبي هريرة، فقال له ناتل أخو أهل الشام: يا أبا هريرة، حدّثنا حديثاُ سمعته من رسول الله صلى الله عليه وسلم، فقال: سمعت رسول الله صلى الله عليه وسلم يقول: " أوّل الناس يقضى فيه يوم القيامة، ثلاثةٌ: رجلٌ استشهد، فأتي به، فعرّفه الله نعمة فعرفها، فقال: ما علمت فيها - قال: قاتلت في سبيل حتى استشهدت، فقال: كذبت، إنما أردت أن يقال فلانٌ جريٌ، وقد قيل، فأمر به فسحب على وجهه حتى ألقي في النّار.
ورجل تعلّم العلم وعلّمه، وقرأ القرآن، فأتي به فعرّفه نعمه فعرفها، قال: فما عملت فيها - قال: تعلّمت العلم وعلّمته، وقرأت فيك القرآن، قال: كذبت، ولكنّك تعلّمت العلم ليقال: عالمٌ. وقرأت القرآن ليقال هو قاريء فقد قيل.
فأمر به، فسحب على وجهه إلى النّار. ورجلٌ آتاه الله من أنواع المال، فأتي به فعرّفه نعمه، فعرفها، فقال: " ما عملت فيها - قال: ما تركت من شيء يجب أن ينفق فيه إلاّ أنفقت فيه لك، فقال: كذبت، إنّما أردت أن يقال: فلانٌ جوادٌ، فقد قيل، فأمر به فسحب على وجهه حتى ألقي في النار " . وهذا حديثٌ صحيح .
قال ابن سعد، وابن معين: ثقة.
وقال عبد الرحمن بن يزيد بن جابر: قدم علينا سليمان بن يسار دمشق، فدعاه أبي إلى الحمّام، وصنع له طعاماً.
وقال أحمد بن صالح المصري: كان أبوه يسار فارسيّاً.
وقال الواقدي: يكنى أبا أيّوب. وقد ولّي سوق لأميرها عمر بن عبد العزيز.
وقال ابن المديني، والبخاري، ومسلم، وآخرون: كنيته أبو أيّوب.
وقال محمد بن أحمد المقدّمي: يكنى أبا عبد الرحمن.
وعن قتادة قال: قدمت المدينة، فسألت عن أعلم أهلها بالطّلاق، فقيل: سليمان بن يسار.
وعن أبي الزّناد قال: كان سليمان بن يسار يصوم الدّهر، وكان أخوه عطاء يصوم يوماً ويفطر يوماً.
قال ابن معين، وابن سعد، ومصعب بن عبد الله، والفلاّس، وعليّ بن عبد الله التّيميّ، والبخاري: توفّي سنة سبعٍ ومائة، وقال خليفة: سنة أربعٍ ومائة، وقال بعضهم: سنة أربعٍ وتسعين، وهو غلط، توفّي في عشر الثّمانين.
سلامان بن عامر الشّعباني المصري عن فضالة بن عبيد، وأبي عثمان صاحب لأبي هريرة. وعنه: هعبد الرحمن بن شريح، وابن لهيعة.
قال ابن يونس: كان رجلاً صالحاً، توفّي قريباً من سنة عشرين ومائة.
سنان بن أبي سنان خ م ت، - الدّيلي المدني.

عن: أبي هريرة، وأبي واقد اللّيثي، وجابر.
وعنه: الزّهري، وزيد بن أسلم .
وثّقه العجلي.
سوادة بن عاصم 4 - أبو حاجب العنزي البصري. عن: الحكم بن الأقرع الغفاريّ - واسم أبيه عمرو - ، وعائذ بن عمرو المزني، وعبد الله بن الصّامت.
وعنه: عاصم الأحول، وسليمان التّيمي، والجريري، وعمران بن حدير.
وهو ثقة.
سيار مولى يزيد بن معاوية نزل البصرة، وروى عن أبي أمامة، وابن عبّاس، وأبي إدريس الخولاني. وعنه: عبد الله بن بحير، وسليمان التيمي، وقرّة بن خالد، وآخرون.
وما علمت أحداً تكلّم فيه.
حرف الشين
شرحبيل بن شفعة ت - أبو يزيد الشامي. عن: شرحبيل بن حسنة، وعمرو بن العاص، وعتبة بن العاص، وعتبة بن عبد، وأبي عتبة الخولاني.
وعنه: يزيد بن خمير، وحريز بن عثمان.
قال أبو داود: شيوخ حريز كلّهم ثقات.
شعبة بن دينار د - مولى ابن عبّاس، عن ابن عبّاس. وعنه بكير بن الأشجّ، وداود بن الحصين، وابن أبي ذئب، وآخرون.
قال ابن معين: ليس به بأس، وضعّفه غيره.
قال ابن عديّ: أرجو أنّه لا بأس به.
شفيّ بن ماتع د ت ن الأصبحي المصري.
عن: أبي هريرة، وعبد الله بن عمرو.
وعنه: ابنه حسين، وأبو قبيل المعافري، وأبو هانيء حميد بن هانيء، وعنه ابن مسلم، وقيس بن الحجّاج، وربيعة بن سيف، وآخرون .
وثّقه النّسائي.
قال ابن يونس في تاريخه: كان شفيّ عالماً حكيماً، ثم ساق من حديث سعيد بن أبي أيّوب، عن النعمان بن عمرو، عن حسين بن شفيّ قال: كنّا جلوساً مع عبد الله بن عمرو بن العاص، فأقبل شفيّ، فقال عبد الله: جاءكم أعلم من عليها ؛ فلما جلس قال له عبد الله: أخبرنا يا أبا عبيد الله، ما الخيرات الثلاث، وما الشّرّات الثّلاث - قال: الخيرات الثلاث: لسانٌ صدوق، وقلبٌ تقيٌ، وامرأةٌ صالحة. والشّرّات الثلاث: لسانٌ كاذبٌ، وقلبٌ كافرٌ، وامرأة سوء. قال عبد الله: قد قلت لكم.
وروى أبو هانيء الخولاني، عن شفيّ قال: من كثر كلامه كثرت خطاياه.
قال ابن يونس: توفّي سنة خمسٍ ومائة.
شقيق بن عقبة الكوفي م - عن البراء بن عازب. وعنه: الأسود بن قيس، وفضيل بن مرزوق، ومسعر بن كدام.
وثّقه أبو داود السّجزي.
شييم بن بيتان القتباني المصري د ت ن - عن أبيه، وجنادة ابن أبي أميّة، ورويفع بن ثابت، وأبي سالم الجيشاني، وغيرهم. وعنه: خير بن نعيم، وعياش بن عبّاس القتباني.
وثّقه يحيى بن معين.
حرف الصاد
صالح بن أبي حسان الدني ت ن - عن عبد الله بن حنظلة الغسيل، وسعيد بن المسيب، وأبي سلمة.
وعنه: خالد بن الياس، وبكير بن الأشج، وابن أبي ذئب.
وثّقه البخاريّ وقال: صالح بن حسان منكر الحديث.
قلت: يجيء هذا بعد سنة خمسيبن ومائة.
صالح بن أبي صالح ذكوان م ن - السّمّان المدني، أبو عبد الرحمن، موته قريبٌ من موت والده. سمع: أباه، وأنس بن مالك.
وعنه: هشام بن عروة، وبكير بن الأشجّ، وعبد الله بن سعيد بن أبي هند، وابن أبي ذئب.
وثّقه ابن معين. وهو مقلٌّ.
صالح بن عبد الرحمن أبو الوليد الكاتب. كان فصيحاً جميلاً من سبي سجستان، سريع الحخفظ، عارفاً بالعربية، وهو أول من نقل الديوان من الفارسية إلى العربية.
ويقال: بذل له كتّاب الفرس ثلاثمائة ألفٍ على أن لا يفعل ذلك فأبى، وبه تخرّج أهل العراق في كتابة الديوان، وكان سليمان بن عبد الملك قد ولاّه خراج اللعراق، ثم ولاّه يزيد، فتعقّبه أمير العراق عمر بن هبيرة الفزاريّ فقتله.
صخر بن الوليد الفزاريّ أعرابي. روى عن: ابن ضليع وجزيّ بن بكير.
روى عنه إسماعيل بن رجاء، والحارث بن حصيرة، وإسماعيل بن خالد، وغيرهم.
حرف الضاد
الضّحّاك بن عبد الرحمن ت ق - بن عرزب، أبو عبد الرحمن الأشعري الشامي الطبراني، ولّي إمرة دمشق لعمر بن عبد العزيز. وحدّث عن: أبي موسى الأشعري، وأبي هريرة، وعبد الرحمن بن غنم الأشعريّ، ووالده عبد الرحمن.
وعنه: مكحول، ومحمد بن زياد الألهاني، وأبو طلحة الخولاني، وعبد الله بن العلاء بن زبر، وحريز بن عثمان، والأوزاعيّ، وآخرون.
وثّقه أحمد العجلي وغيره.
قال أبو مسهر: كان من خير الولاة.

وقال عبد الله بن العلاء: سمعته يقول على منبر دمشق: حدثني أبو هريرة أن النبي صلى الله عليه وسلم قال: " أول ما يحاسب به العبد يوم القيامة أن يقال: ألم أصح جسمك وأروك من الماء البارد " .
وعرزب بالباء أصحّ.
الضّحّاك بن مزاحم الهلاليّ الخراسانيّ أبو محمد، وقيل: أبو القاسم صاحب التفسير، وله أخوان: محمد، ومسلم، كان يكون بسمرقند وببلخ.
حدّث عن: ابن عبّاس، وابن عمر، وأبي سعيد الخدريّ، وأنس بن مالك، وسعيد بن جبير، والأسود، وعطاء، وطاوس، وغيرهم.
وعنه: جويبر بن سعيد، وعمارة بن أبي حفصة، وأبو سعد البقّال سعيد بن المرزبان، وعبد العزيز بن أبي داود، وعمر بن الرمّاح، ونهشل بن سعيد، ومقاتل، وعليّ بن الحكم، وأبو روق عطيّة، وأبو جناب يحيى بن أبي حيّة الكلبي، وقرّة بن خالد، وآخرون.
وثّقه أحمد بن حنبل، وابن معين، وضعّفه يحيى القطّان، وغيره، واحتجّ به النّسائيّ وغيره، وكان مدلّساً، وورد أنه كان فقيه مكتبٍ فيه ثلاثة آلاف صبيٍّ، وكان يركب حماراً ويدور عليهم. وله يدٌ طولى في التفسير والقصص.
قال الثّوري: كان الضّحّاك يعلّم ولا ياخذ أجراًُ. وروي شعبة، عن مشاش قال: سألت الضّحّاك: هل لقيت ابن عبّاس - قال: لا. وقال شعبة، عن عبد الملك بن ميسرة قال: لم يلق الضّحّاك ابن عباس، إنّما لقي سعيد ابن جبير بالرّيّ فأخذ عنه التّفسير. قال يحيى بن سعيد: كان شعبة ينكر أن يكون الضّحّاك لقي ابن عباس قطّ، ثم قال يحيى: والضّحاك عندنا ضعيف. وروى أبو جناب الكلبي عن الضّحّاك قال: جاورت ابن عباس سبع سنين. وقال قبيصة، عن قيس بن مسلم: كان الضّحّاك إذا أمسى بكى، فيقال له ! فيقول: لا أدري ما صعد اليوم من عملي. وروى الثّوريّ، عن أبي الوداك، عن أبي الضّحّاك قال: أدركتهم وما يتعلمون إلاّ الورع.
وقال قرّة: كان هجّير الضّحّاك إذا سكت: لا حول ولا قوّة إلا بالله وروى ميمون أبو عبد الله، عن الضّحّاك قال: حقٌ على كل من تعلم القرآن، أن يكون فقيهاً، وتلا قوله تعالى: " كونوا ربّانيّين بما كنتم تعلّمون الكتاب " . وروى زهير بن معاوية، عن بشير أبي إسماعيل، عن الضّحّاك: كنت ابن ثمانين جلداً غزّاءً.
قال غير واحد: توفي الضّحّاك سنة اثنتين ومائة. وقال أبو نعيم الكوفي: توفي سنة خمس ومائة. وقال الحسين بن الوليد: سنة ستٍّ ومائة.
الضّحّاك المشرقي خ م - أبو سعيد الكوفي، ومشرق بطنٌ من همدان. حدّث عن: أبي سعيد الخدريّ. وعنه: حبيب بن أبي ثابت، والزّهري، والأعمش، وآخرون.
قيل: إسم أبيه: شراحيل، وقيل شرحبيل.
ضمضم بن جوس الهفّاني اليمامي 4 - عن أبي هريرة، وعبد الله بن حنظلة الغسيل.
وعنه: يحيى بن أبي كثير، وعكرمة بن عمّار.
وثّقه يحيى بن معين وغيره.
حرف الطاء
طاوس بن كيسان ع أبو عبد الرحمن اليماني الجندي أحد الأعلام، كان من أبناء الفرس الذين سيّرهم كسرى إلى اليمن، من موالي بحير بن ريسان الحميري، وقيل: هو مولى لهمدان.
سمع: زيد بن ثابت، وعائشة، وأبا هريرة، وابن عباس، وزيد بن أرقم، وطائفة.
وعنه: ابنه عبد الله، والزّهري، وإبراهيم بن ميسرة، وأبو الزّبير المكّي، وعبد الله بن أبي نجيح، وحنظلة بن أبي سفيان، وأسامة بن زيد اللّيثي، والحسن بن مسلم بن يناق، وسليمان التّيمي، وسليمان بن موسى الدمشقي، وعبد الملك بن ميسرة، وقيس بن سعد، وعكرمة بن عمّار، وخلق كثير.
قال عمرو بن دينار: " ما رأيت أحداً مثل طاوس. وروى عطاء، عن ابن عباس قال: إنّي لأظنّ طاوساً من أهل الجنّة. وقال قيس بن سعد: كان طاوس فينا مثل ابن سيرين في أهل البصرة. وروى ابن عيينة، عن ابن أبي نجيح، قال مجاهد لطاوس: رأيتك يا أبا عبد الرحمن تصلّي في الكعبة والنّبيّ صلى الله عليه وسلم على بابها يقول لك: " اكشف قناعك وبيّن قراءتك " ، قال: أسكت لا يسمع هذا منك أحد، ثم خيّل إليّ أنّه انبسط في الكلام، يعني فرحاً بالمنام. روى هشام بن حجير، عن طاوس قال: لا يتمّ نسك الشّابّ حتى يتزوّج. وقال عبد الرزاق، عن داود بن إبراهيم: إنّ الأسد حبس ليلةً النّاس في طريق الحجّ، فدق النّاس بعضهم بعضاً، فلما كان السّحر ذهب عنهم، فنزلوا وناموا وقام طاوس يصلّي، فقال له رجل ألا تنام - قال: هل ينام أحدٌ السّحر !.

قال عبد الرزاق: وسمعت النّعمان بن الزّبير الصّنعانيّ يحدّث أنّ أمير اليمن بعث إلى طاوس بخمسمائة دينار، فلم يقبلها. وقال سفيان بن عيينة: قال عمر بن عبد العزيز لطاوس: ارفع حاجتك إلى أمير المؤمنين، يعني سليمان بن عبد الملك، قال: ما لي إليه من حاجةٍ، فكأنّه عجب من ذلك، قال: ابن عيينة فحلف لنا إبراهيم بن ميسرة قال: ما رأيت أحداً الشّريف والوضيع عنده بمنزلةٍ إلاّ طاوساً. قال ابن عيينة: وجاء ولد سليمان فجلس إلى جنب طاوس، فلم يلتفت إليه، فقيل له: ابن أمير المؤمنين، فلم يلتفت، ثم قال: أردت أن يعرف أن لله عباداً يزهدون فيما في يديه.
وقال معمر، عن ابن طاوس قال: كنت لا أزال أقول لأبي: إنه ينبغي أن يخرج على هذا السلطان وأن يفعل به، قال: فخرجنا حجّاجاً فنزلنا في بعض القرى وفيها عاملٌ لنائب اليمن، يقال له أبو نجيح، وكان من أخبث عمّالهم، فشهدنا الصبح في السمجد، فإذا أبو نجيح قد علم بطاوس، فجاء فقعد بين يديه، فسلّم عليه، فلم يجبه، ثم كلّمه، فأعرض عنه، ثم عدل إلى الشّقّ الآخر، فأعرض عنه، فلما رأيت ما به قمت إليه، فمددت بيده، وجعلت أسائله، وقلت: إن أبا عبد الرحمن لم يعرفك، فقال: بلى معرفته بي فعلت بي ما رأيت، قال: فمضى وهو ساكت، فلما دخلنا المنزل قال لي: يا لكع، بينما أنت تريد أن تخرج عليهم بسيفك، لم تستطع أن تحبس عنهم لسانك.
حفص بن غياث، عن ليث قال: كان طاوس إذا تشدّد الناس في شيء رخّص فيه، وإذا رخّص الناس في شيءٍ شدّد فيه، قال ليث: وذلك العلم.
عنبسة بن عبد الواحد، عن حنظلة بن أبي سفيان قال: ما رأيت عالماً قطّ يقول لا أدري أكثر من طاوس. وقال الثّوريّ: كان طاوس يتشيّع. وقال معمر: أقام طاوس على رقيق له حتى فاته الحجّ. قال جرير بن حازم: رأيت طاوساً يخضب بحنّاء شديد الحمرة. وقال فطر: كان طاوس يتقنّع ويصبغ بالحنّاء. وقال عبد الرحمن بن أبي بكر المليكي: رأيت طاوساً وبين عينيه أثر السّجود. وروى سفيان الثّورريّ، عن رجل قال: كان من دعاء طاوس: اللهم احرمني المال والولد وارزقني الإيمان والعمل. وقال معمر، عن ابن طاوس، عن أبيه قال: عجبت لإخوتنا من أهل العراق يسمّون الحجّاج مؤمناً.
وقال ابن جريج: ثنا إبراهيم بن ميسرة، أن محمد بن يوسف استعمل طاوساً على بعض الصّدقة، فسألت طاوساً: كيف صنعت - قال: كنا نقول للرجل: تزكّى رحمك الله بما أعطاك الله، فإن أعطانا أخذنا، وإن تولّى لم نقل تعال. وروى عبد السلام بن هشام، عن الحرّ بن أبي الحصين العنبري، أنّ طاوساً مرّ برآسٍ قد أخرج رأساً فغشي عليه. وعن عبد الله بن بشر قال: كان طاوس إذا رأى تلك الرؤوس المشويّة لم يتعشّ تلك الليلة. عن عبد الرزّاق، عن معمر، أن رجلاً كان يسير مع طاوس، فسمع غراباً فقال: خير، فقال طاوس: أيّ خير عند هذا، أو شرٍّ، لا تصحبني. ابن أبي نجيح: إنّ طاوساً قال لأبي: من قال واتّقى الله خيرٌ ممّن صمت واتّقى الله.
عبد الملك بن ميسرة عن طاوس قال: أدركت خمسين من أصحاب رسول الله صلى الله عليه وسلم.
أنبئت عن اللّبان، أنبأ أبو علي الحدّاد، أنبأ أبو نعيم، ثنا سليمان بن أحمد، ثنا إسحاق، ثنا عبد الرزاق، عن النعمان بن الزبير الصّنعانيّ أن محمد بن يوسف، أو أيّوب بن يحيى بعث إلى طاوس بخمسمائة دينار، وقيل للرسول: إن أخذها منك فإن الأمير سيحسن إليك، فقدم بها على طاوس الجند، فأراده على أخذها فأبى، فغفل طاوس، فرمى بها الرجل في كوّة البيت، ثم ذهب، وقال: أخذها، ثم بلغهم عن طاوس شيء يكرهونه، فقال: ابعثوا إليه، فليبعث إلينا بمالنا، فجاءه الرسول فقال: المال الذي بعث به الأمير، قال: ما قبضت منه شيئاً، فرجع الرسول، وعرفوا أنّه صادقٌ، فبعثوا إليه الرجل الأول، فقال له: المال الذي جئتك به، قال: هل قبضت منك شيئاً - ! قال: لا. قال: فانظر حيث وضعته، فمدّ يده، فإذا بالصّرّة قد نبت عليها العنكبوت، فأخذها.
روى عبد الرزّاق، عن أبيه قال ؛ توفي طاوس بمزدلفة، أو بمنى، فلما حمل أخذ عبد الله ابن الحسن بقائمة السرير، فما زايله حتى بلغ القبر.

قال عبد الله بن شوذب: شهدت جنازة طاوس بمكة سنة خمسٍ ومائة. وقال الواقديّ، والهيثم بن عديّ، ويحيى القطّان وآخرون: توفي سنة ستٍّ ومائة، وقيل: سنة بضع عشرة، وهو غلط. وقيل: توفي يوم التّروية من ذي الحجّة، وصلى عليه الخليفة هشام، ثم بعد أيام صلّى هشام بالمدينة على سالم بن عبد الله، وأخباره مستوفاة في التهذيب.
طلق بن حبيب العنزي البصريّ م 4 عن: ابن عبّاس، وجابر بن عبد الله، وأنس، وابن الزّبير، والأحنف بن قيس.
وعنه: منصور، والأعمش، وسليمان التّيمي، وعوف الأعرابيّ، ومصعب ابن شيبة، وجماعة، وكان صالحاً عابداً شديد البرّ بأمه طيّب الصّت بالقرآن، فعن طاوس قال: ما رأيت أحداً أحسن صوتاً منه، وكان ممّن يخشى الله.
وروى عاصم الأحول، عن بكر المزني قال: لما كانت فتنة ابن الأشعث، قال طلق بن حبيب: اتّقوها بالتّقوى، فقيل له صف لنا التّقوى، قال: العمل بطاعة الله، على نور من الله، رجاء ثواب الله، وترك معاصي الله، على نورٍ من الله، مخافة عذاب الله. وروى سعد بن إبراهيم الزّهري، عن طلق قال: إنّ حقوق الله أعظم من أن يقوم بها العباد، وإنّ نعم الله أكثر من أن تحصى ولكن أصبحوا تائبين وأمسوا تائبين. وقال ابن الأعرابيّ: كان يقال: فقه الحسن، وورع ابن سيرين، وحلم مسلم بن يسار، وعبادة طلق. وكان طلق يتكلّم على النّاس ويعظ.
قال حمّاد بن زيد، عن أيّوب، قال: ما رأيت أحداً من أعبد من طلق من حبيب.
قيل إنّ الحجّاج قتل طلب بن حبيب مع سعيد بن جبير، وهذا لم يصحّ.
قال أبو حاتم الرازي: طلق صدوق، كان يرى الإرجاء.
وقال ابن عيينة: سمعت عبد الكريم يقول: كان طلق لا يركع إذا افتتح البقرة، حتى يبلغ العنكبوت، وكان يقول: كان طلق لا يركع هذا افتتح البقرة، حتى يبلغ العنكبوت، وكان يقول: أشتهي أن أقوم حتى يشتكي صلبي.
قال غندر: ثنا عوف، عن طلق بن حبيب أنّه كان يقول في دعائه: اللّهمّ إنّي أسالك علم الخائفين لك، وخوف العالمين بك، ويقين المتوكّلين عليك، وتوكّل الموقنين بك، وإنابة المختبتين إليك، وإخبات المنيبين إليك، وشكر الصّابرين لك، وصبر الشّاكرين لك، ولحاقاً بالأحياء المرزوقين عندك.
حرف العين
عامر بن سعد بن أبي وقاص ع - الزّهري المدني، وله ثمانية إخوة: سمع أباه، وأسامة بن زيد، وأبا هريرة، وعائشة، وجابر بن سمرة. وعنه: ابنه داود، وابنا أخويه، والزّهري، وعمرو بن دينار، وموسى بن عقبة وآخرون.
وكان ثقة شريفاً، كثير الحديث، توفي سنة أربعٍ ومائة.
عامر بن شراحيل ع الشّعبيّ، شعب همدان، أبو عمرو، علاّمة أهل الكوفة في زمانه، ولد في وسط خلافة عمر، وروى عن: عليّ يسيراً، وعن المغيرة بن شعبة، وعمران بن حصين، وعائشة، وأبي هريرة، وجرير البجلي، وعدي بن حاتم، وابن عباس، ومسروق، وخلق كثير، وقرأ القرآن على علقمة، وأبي عبد الرحمن السّلمي.
قرأ عليه: محمد بن عبد الرحمن بن أبي ليلى، وروى عنه إسماعيل بن أبي خالد، وداود بن أبي هند، والأعمش، وابن عون، ومجالد، وأبو حنيفة، ويونس بن أبي إسحاق، ومنصور بن عبد الرحمن، وخالق كثير.
قال أحمد بن عبد الله العجلي: مرسل الشّعبي صحيح، لا يكاد يرسل إلا صحيحاً. قال الشّعبي: ولدت عام جلولاء، قاله ابن عيينة، عن السّريّ بن إسماعيل، أحد الضعفاء، وجلولاء كانت سنة سبع عشرة. وقال عاصم الأحول: كان الشّعبيّ أكثر حديثاً من الحسن، وأكبر منه بسنتين، ولد لأربع بقين من خلافة عمر. وقال خليفة: ولد سنة إحدى وعشرين، وقيل غير ذلك، شعبة، عن منصور بن عبد الرحمن الغداني، عن الشّعبيّ قال: أدركت خمسمائةً من أصحاب رسول الله صلى الله عليه وسلم أو أكثر. وقال ابن شبرمة: سمعت الشّعبيّ يقول: ما كتبت سوداء في بيضاء إلى يومي هذا، ولا حدّثني رجل بحديثٍ قطّ إلاّ حفّظته، ولا أحببت أن يعيده عليّ. رواه محمد بن فضل عنه. وقال ابن عيينة: ثنا ابن شبرمة، سمعت الشّعبيّ يقول: ما سمعت منذ عشرين سنة رجلاً يحدّث بحديثٍ إلاّ وأنا أعلم به منه، ولقد نسيت من العلم ما لو حفظه رجلٌ لكان به عالماً.

وقال نوح بن قيس الطّامي، عن يونس بن مسلم، عن وادع الراسبيّ، عن الشّعبيّ قال: ما أروي شيئاً أقلّ من الشعر، ولو شئت لأنشدتكم شهراً لا أعيد. رواه عبيد الله القواريريّ، عن نوح أيضاً، لكنّه قال: عن يونس، ووادع، كلاهما عن الشّعبيّ، قال أبو أمامة: كان عمر في زمانه، وكان بعده ابن عبّاس، وكان بعده الشّعبيّ، وكان بعده الثّوريّ في زمانه. قال محمود ابن غيلان: وكان بعد الثّوري يحيى بن آدم. وقال شريك، عن عبد الملك بن عمير قال: مرّ ابن عباس بالشّعبيّ وهو يقرأ المغازي، فقال: كأنّه كان شاهداً معنا، ولهو أحفظ لها منّي وأعلم.
وقال أبو بكر بن عياش، عن أبي حصين قال: ما رأيت أفقه من الشّعبيّ. قلت: ولا شريح، قال: تريد أن تكذّبني. وقال أشعث بن سوار، عن ابن سيرين، قال: قدمت الكوفة وللشّعبيّ حلقةٌ عظيمة، والصّحابة يومئذٍ كثير، وروى سليمان التّيمي، عن أبي مجلز قال: ما رأيت فقيهاً أفقه من الشّعبي. وقال مكحول: ما رأيت أعلم بسنّةٍ ماضيةٍ من الشّعبيّ. وقال عاصم الأحول: ما رأيت أحداً أعلم من الشّعبيّ. وقال داود بن أبي هند: ما جالست أحداً أعلم الشّعبيّ. وقال أبو معاوية: سمعت الأعمش يقول: قال الشّعبيّ: ألا تعجبون من هذا الأعور، يأتيني باللّيل فيسألني، ويفتي بالنّهار، يعني إبراهيم النّخعيّ. وروى أبو شهاب الخيّاط، عن الصّلت بن بهرام قال: ما رأيت أحداً بلغ مبلغ الشّعبيّ أكثر منه، يقول: لا أدري، وقال ابن عون: كان الشّعبيّ إذا جاءه شيءٌ اتّقاه، وكان إبراهيم يقول ويقول، وكان منقبضاً، وكان الشّعبيّ منبسطاً، إلاّ في الفتوى. وقال محمد بن عبد الرحمن بن أبي ليلى: كان الشّعبيّ صاحب آثار، وكان إبراهيم النّخعيّ صاحب قياس. وقال سلمة بن كهيل: ما اجتمع الشّعبيّ وإبراهيم إلاّ سكت إبراهيم. وقال ابن شبرمة: سئل الشّعبيّ عن شيءٍ فلم يجب، فقال رجلٌ عنده: أبو عمرو يقول فيه كذا، فقال الشّعبيّ: هذا في المحيا، فأنت في الممات أكذب عليّ !.
قال ابن عائشة: وجّه عبد الملك بن مروان بالشّعبيّ إلى ملك الروم، فلما رجع قال عبد الملك: تدري يا شعبيّ ما كتب به ملك الروم - قلت: وما كتب - قال كتب: العجب لأهل دينك كيف لم يستخلفوا رسولك - قلت: يا أمير المؤمنين، لأنّه رآني ولم ير أمير المؤمنين. رواها الأصمعيّ، وفيها: يا شعبيّ إنّما أرد أن يغريني بقتلك، فبلغ ذلك ملك الروم، فقال: والله ما أردت إلاّ ذلك.

جابر بن نوح الحماني: حدّثني مجالد، عن الشّعبيّ قال: لما قدم الحجّاج العراق سألني عن أشياء من العلم فوجدني بها عارفاً، فجعلني عريفاً على الشعبيّين ومنكباً على جميع همدان، وفرض لي، فلم أزل عنده بأشرف منزلةٍ، حتى كان ابن الأشعث، فأتاني قرّاء أهل الكوفة، وقالوا: يا أبا عمرو إنّك زعيم القرّاء، فلم يزالوا حتى خرجت معهم، فقمت بين الصّفّين أذكر الحجّاج وأعيبه بأشياء، فبلغني أنّ الحجّاج قال: ألا تعجبون من هذا الشّعبيّ الخبيث، أما لئن أمكنني الله منه لأجعلنّ الدنيا عليه أضيق من مسك حمل، قال: فما لبثنا أن هزمنا، فجئت إلى بيتي وأغلقت عليّ فمكثت تسعة أشهر، فندب النّاس لخراسان، فقال قتيبة بن مسلم: أنا لها، فولاّه خراسان، ونادى مناديه: من لحق بقتيبة فهو آمنٌ، فاشترى مولىً لي حماراً وزوّدني، فخرجت، فكنت في العسكر، فلم أزل معه حتى أتينا فرغانة، فجلس ذات يوم وقد سرّ، فنظرت إليه فقلت: أيّها الأمير، عندي علمٌ، قال: ومن أنت - قلت: أعيذك، لا تسأل عن ذلك، فعرف أنّي ممّن يختفي، فدعا بكتابٍ وقال: اكتب نسخةً، قلت: لست تحتاج إلى ذلك، فجعلت أملّ عليه، وهو ينظر، حتى فرغ من كتاب الفتح، قال: فحملني على بغلةٍ، وبعث إليّ بسرقٍ من حرير، وكنت عنده في أحسن منزلةٍ، فإنّي ليلةً أتعشّى معه، إذا أنا برسول الحجّاج بكتابٍ فيه: إذا نظرت في كتابي هذا، فإنّ صاحب كتابك الشّعبيّ، فإن فاتك قطعت يدك على رجلك وعزلتك، قال: فالتفت إليّ وقال: ما عرفتك قبل السّاعة، فاذهب حيث شئت من الأرض، فوالله لأحلفنّ له بكلّ ممكن يمين، فقلت: أيّها الأمير، إنّ مثلي لا يخفى، قال: فأنت أعلم، وبعثني إليه وقال: إذا وصلتم إلى خضراء واسط فقيّدوه، ثم أدخلوه على الحجّاج، فلما دنوت من واسط استقبلني يزيد بن أبي مسلم، فقال: يا أبا عمر إنّي أضنّ بك على القتل، إذا دخلت، فقل: كذا وكذا، فلما دخلت قال: لا مرحباً ولا أهلاً، فعلت بك وفعلت، ثم خرجت عليّ ! وأنا ساكت، فقال: تكلّم. قلت: أصلح الله الأمير، كلّ ما قلته حقّ، ولكنّا قد اكتحلنا بعدك السّهر وتحلّسنا الخوف، ولم نكن مع ذلك بررةً أتقياء، ولا فجرةً أقوياء، وهذا أوان حقنت لي دمي، واستقبلت بي التّوبة، قال: قد فعلت ذلك.
وقال الأصمعيّ: لما أدخل الشّعبيّ على الحجّاج قال: هيه يا شعبيّ، فقال: أحزن بنا المبرك واكتحلنا السّهر، واستحلسنا الخوف، فلم نكن فيما فعلنا بررةً أتقياء، ولا فجرةً أقوياء، قال: لله درّك. وقال جهم بن واقد: رأيت الشّعبيّ يقضي في أيام عمر بن عبد العزيز. ومالك بن مغول، عن الشّعبيّ قال: ما بكيت من زمانٍ إلا بكيت عليه. مجالد عن الشّعبيّ، أنّ رجلاً لقيه وامرأة، فقال: أيّكما الشّعبيّ، فقلت: هذه. وقيل: كان الشّعبيّ ضئيلاً نحيفاً، فقيل له في ذلك، فقال: زوحمت في الرّحم، وكان توأماً.
مجالد، عن الشّعبيّ قال: فاخرت أهل البصرة فغلبتهم بأهل الكوفة، والأحنف ساكت، فلمّا رآني قد غلبتهم، أرسل غلاماً له، فجاءه بكتابٍ فقال لي: هاك اقرأ، فقرأته، فإذا فيه من المختار إليه يذكر أنه نبيٌّ، فقال الأحنف: أفيها مثل هذا - رواها الفسويّ عن الحميدي، ثنا سفيان، عن مجالد. وكان الشّعبيّ يذمّ الرأي ويفتي بالنّصّ، قال مجالد: سمعت الشّعبيّ يقول: لعن الله رأيت.
وروى الثّوريّ، عمّن سمع الشّعبيّ يقول: ليتني أنفلت من علمي كفافاً لا عليّ ولا لي. قال محمد بن جحادة: سئل الشّعبيّ عن شيء لم يكن عنده فيه شيء، فقيل له: قل فيه برأيك، فقال: وما تصنع برأيي، بل على رأيي. روى سفيان، عن عبد الله بن أبي السّفر، عن الشّعبيّ قال: ما أنا بعالمٍ، وما أترك عالماً.

قال أبو يحيى الحماني: حدّثني أبو حنيفة قال: رأيت الشّعبي يلبس الخزّ، ويجالس الشّعراء، فسألته عن مسلمة فقال: مايقول فيها بنوإستها، يعني الموالي، وقال الحسن بن صالح بن حي، عن أبيه، قال: رأيت على الشّعبيّ عمامةً بيضاء، قد أرخى طرفها ولم يردّها. وقال عبد الله بن إدريس: سمعت ليثاً يقول: رأيت الشّعبيّ وما أدري ملحفته أشدّ حمرةً أو لحيته. وقال أبو نعيم: ثنا أبو أميّة الزيّات قال: رأيت على الشّعبيّ مطرف خزٍّ أصفر. وقال روح، عن ابن عون قال: رأيت على الشّعبيّ قلنسوة خزٍّ خضراء. وقال دواد بن أبي هند: كان يلبس المعصفر. وقال عبيد بن عبد الملك: رأيت الشّعبيّ جالساً على جلد أسد. وروى قيس بن الربيع، عن مجالد قال: رأيت على الشّعبيّ قباء سنّور.
جرير بن عبد الحميد، عن عطاء بن السّائب، عن الشّعبيّ قال: ما اختلفت أمّةٌ بعد نبيّها إلاّ ظهر أهل باطلها على أهل حقّها.
قتيبة: ثنا عبد الواحد بن زياد، عن الحسن بن عبد الرحمن، قال: رأيت الشّعبيّ يسلّم على موسى النّصرانيّ فقال: السلام عليكم ورحمة الله، فكلّم في ذلك، فقال: أوليس في رحمة الله، لو لم يكن في رحمته هلك.
المدائني، عن أبي بكر الهذلي قال: قال الشّعبيّ: أرأيتم لو قتل الأحنف بن قيس، وقتل طفلٌ، أكانت ديتهما سواءً، أم يفضّل الأحنف لعقله وحلمه - قلت: بل سواءً، قال: فليس القياس بشيء. أبو يوسف القاضي: ثنا مجالد، عن الشّعبيّ قال: نعم الشيء الغوغاء يسدّون السّبل، ويطفئون الحريق، ويشغبون على ولاة السّوء، ابن شبرمة قال: ولّي ابن هبيرة الشّعبيّ القضاء، وكلّفه أن يسامره فقال: لا أستطيع، فأفردني بأحدهما.
إسحاق الأزرق، عن الأعمش: سأل رجل الشّعبيّ فقال: ما اسم امرأة إبليس - قال: ذاك عرسٌ ما شهدته. سلمة بن كهيل وغيره، عن الشّعبيّ قال: شهدت عليّاً رضي الله عنه جلد شراحة يوم الخميس، ورجمها من الغد، وقال جلدتها بكتاب الله، ورجمتها بسنّة رسول الله صلى الله عليه وسلم.
قال إسماعيل بن مجالد: توفي الشّعبيّ سنة أربعٍ ومائة، وله اثنتان وثمانون سنة. وقال الواقديّ كم سنة خمسٍ ومائة. وقال الفلاّس: مات في أول سنة ستٍّ ومائة، وقيل غير ذلك.
عامر بن واثلة أبو الطّفيل الكنانيّ.
عاصم بن عمرو البجلي ويقال أبن عوف. هو أحد من قدم مع حجر بن عديّ إلى عذراء فسلم وأطلق. روى عن: أبي أمامة، وعمرو بن شرحبيل، وغيرهما. وعنه: أبو إسحاق السّبيعيّ، وفرقد السّبخي، ومحمد بن عبد الرحمن بن أبي ليلى، وحجّاج بن أرطأة، ومالك بن مغول.
قال أبو حاتم: صدوق.
عبادة بن الوليد سوى ت - بن عبادة بن الصّامت الأنصاريّ المدني، أبو الصّامت، وهو أخو يحيى. روى عن: جدّه، وعائشة، وأبي أيّوب، وأبيه، والربيع بنت معوّذ. وعنه: أبو حرزة يعقوب بن مجاهد، ويحيى بن سعيد الأنصاريّ، وعبيد الله بن عمر، وابن إسحاق، وآخرون.
وثّقه أبو زرعة.
عائشة بنت طلحة ع ابن عبيد الله التّيمي، وأمّها أمّ كلثوم ابنة الصّدّيق، تزوّجت بابن خالها عبد الله بن عبد الرحمن بن أبي بكر، وبعده بمصعب بن الزّبير، فأصدقها مصعب مائة ألف دينار، وكانت أجمل أهل زمانها وأحسنهنّ وأرأسهنّ، فلما قتل مصعب تزوّجها عمر بن عبيد الله وأصدقها أيضاً ألف ألف، حتى قال بعض الشعراء:
بضع الفتاة بألف ألفٍ كاملٍ ... وتبيت سادات الجيوش جياع.
حدّثت عن خالتها عائشة رضي الله عنها.
وعنها: حبيب بن أبي عمرو، وابن أخيها طلحة بن يحيى، وابن أخيها الآخر معاوية بن إسحاق، وابن ابن أخيها موسى بن عبد الله بن إسحاق، وفضيل الفقيمي وغيرهم.
وفدت على هشام بن عبد الملك، فأكرمها واحترمها. وثّقها يحيى بن معين. ومن أعجب ما تمّ لها. ما روى هشيم قال: أنا مغيرة، عن إبراهيم، أنّ عائشة بنت طلحة قالت: إن تزوّجت مصعباًُ فهو عليها كظهر أمّها، فتزوّجته، فسألت عن ذلك فأمرت أن تكفّر، فأعتقت غلاماً لها، ثمنه ألفان. رواه سعيد في سننه.
عبد الله بن أبي أمامة د ق - بن ثعلبة الأنصاريّ البلوي المدني. روى عن: أبيه، وعن عبد الله بن كعب.
وعنه: صالح بن كيسان، ومحمد بن إسحاق، وأسامة بن زيد اللّيثي، ومحمد بن يوسف بن مهاجر.
وثّقه ابن حبّان.
عبد الله بن باباه م 4 - ويقال ابن بابيه المكيّ.

له عن جبير بن مطعم، ويعلى بن أمية، وعبد الله بن عمرو.
وعنه: حبيب بن أبي ثابت.
عبد الله بن حنين ع - المدني، مولى العبّاس، ويقال: مولى عليّ ابن أبي طالب، وهو والد إبراهيم المذكور. روى عن: عليّ، وأبي أيّوب، وابن عبّاس، والمسور بن مخرمة. وعنه: ابنه إبراهيم، ومحمد بن المنكدر، وشريك بن أبي نمر، وأسامة بن زيد، وآخرون.
حديثه في الأصول الستة.
عبد الله بن رافع م 4 - أبو رافع المدني، مولى أمّ سلمة، عن: أمّ سلمة، وأبي هريرة. وعنه: سعيد المقبري، وأفلح بن سعيد، وموسى بن عبيدة، وأسامة بن زيد اللّيثي، وابن إسحاق، وأيّوب بن خالد، وخلق.
وثّقه أبو زرعة.
عبد الله بن رافع أبو سلمة الحضرميّ المصري عن: عبد الله بن عمرو، وعبد الله بن عمر، وعمرو بن معد يكرب، وابن جزء الزّبيدي. وعنه: جعفر بن ربيعة، وعيّاش ابن عبّاس، وسعيد بن أبي هلال، وسليمان بن راشد، وعيّاش بن عقبة، وإسحاق بن أبي فروة.
قال أبو زرعة: ثقة.
عبد الله بن زيد ت ق - أو ابن يزيد المدشقيّ الأزرق القاصّ، كان يقصّ في غزو الروم مع مسلمة، روى عن: عوف بن مالك الأشجعي، وعقبة بن عامر. وعنه: بكير بن عبد الله بن الأشج، وأخوه يعقوب، وأبو سلام ممطور، وزيد بن سلاّم، وابن أبي حفصة، وآخرون.
عبد الله بن سعيد بن جبير الكوفي خ م ت ن - أخو عبد الملك. سمع أباه. وعنه: إسحاق السّبيعي، وأيّوب السّختياني.
قال السّختياني: كانوا يعدّونه أفضل من أبيه، يعني في العبادة.
عبد الله بن أبي سلمة الماجشون م د ن - مولى آل المنكدر. روى عن عائشة، وأم سلمة، وابن عمر - فقيل لم يلقهم - ، وعن عبد الله بن عبد الله بن عمر، والنعمان بن أبي عياش، وعمرو بن قيس الزّرقيّين، وجماعة.
وعنه: ابنه عبد العزيز، وحكيم بن عبد الله بن قيس، ويحيى بن سعيد الأنصاريّ، ومحمد بن إسحاق، وآخرون.
وثّقه النّسائيّ. وقال حفيده عبد الملك بن عبد العزيز: توفي جدي سنة ستٍّ ومائة.
عبد الله بن شقيق العقيليّ البصري م 4 - روى عن: أبيه، وعمر بن الخطاب، وعثمان، وعلي وعائشة، وأبي ذرّ. وعنه: ابن سيرين، وقتادة، وأيوب السّختياني، وخالد الحذّاء، وعاصم الأحول، وعوف الأعرابيّ، وآخرون.
وثّقه غير واحد، وعمّر دهراً. قال أحمد بن حنبل: ثقة. وكان سليمان التّيميّ سيّء الرأي فيه لكونه كان ينال من عليّ بعض الشّيء، قيل: توفي سنة ثمان ومائة.
عبد الله بن عبد الله بن عمر بن الخطّاب سوى ق - العدوي المدني، وصيّ أبيه. سمع: أباه، وأبا هريرة، وأسماء بنت زيد بن الخطّاب . وعنه: عبد الرحمن بن القاسم، والزّهري، ومحمد بن جعفر بن الزّبير، ومحمد بن يحيى بن حبّان، وغيرهم.
وثّقه وكيع. توفي سنة خمس، قبل أخيه سالم بعام.
عبد الله بن عروة بن الزّبير سوى د - بن العوّم، أبو بكر الأسديّ المدني، له جماعة إخوة، وهو أكبرهم، وأبوه أكبر منه بخمس عشرة سنة. روى عن: الحسن بن عليّ، وحكيم بن حزام، وأبي هريرة، وابن عمر، وجدّته أسماء. وعنه: أخوه هشام، والزّهري، وحنظلة بن أبي سفيان، والضّحّاك بن عثمان الحزاميّ، ونافع القاريء، وغيرهم.
وهو الذي خرج رسولاً من عمّه ابن الزبير إلى حصين بن نمير السّكوني. وكان سيّداً نبيلاً فصيحاً، يشبّه بعمّه عبد الله في بيانه، وبنو عروة، هو، ويحيى، ومحمد، وعثمان، وهشام، وعبيد الله.
عبد الله بن عوف أبو القاسم الكناني الشامي. رأى عثمان رضي الله عنه، وروى عن: أبي جمعة الأنصاريّ، وبشير بن عقربة، وكعب الأحبار. وعنه: الزّهري، وحجر بن الحارث، ورجاء بن أبي سلمة.
وقد ولّي خراج فلسطين، لعمر بن عبد العزيز.
عبد الله بن غابر ن ق - أبو عامر الألهاني الحمصيّ. أدرك عمر رضي الله عنه، وحدّث عن: ثوبان، وعتبة بن عبد، وأبي أمامة، وعبد الله بن بسر. وعنه: أرطأة بن المنذر، وثور بن يزيد، وحريز بن عثمان، ومعاوية بن صالح.
عبد الله بن أبي قيس النّصريّ م 4 - أبو الأسود الحمصي. روى عن: عمر، وأبي ذرّ، وأبي الدرداء - وأرى ذلك منقطعاً - وروى عن عائشة، وابن عمر.
وعنه: محمد بن زياد الألهاني، ويزيد بن خمير، ومعاوية بن صالح. وثقه النّسائيّ.

عبد الله بن قدامة أبو سوار العنقريّ، قاضي البصرة، وأبو قاضيها، روى عن: أبي برزة الأسلميّ. وعنه: توبة العنبريّ. ذكره أبو حاتم الرازي ولم يضعفه. عبد الله بن أبي عتيق خ م ن ق محمد بن عبد الرحمن بن أبي بكر الصّدّيق التّيمي، والد محمد، وعبد الله.
عن: أمّ المؤمنين عائشة، وابن عمر.
وعنه: شريك بن أبي نمر، وعمرو بن دينار، ويعقوب بن مجاهد، وخالد بن سعد، وابن إسحاق، وغيرهم.
قال مصعب الزّبيري: كان أمرأً صالحاً، وفيه دعابة، مرّ به رجلٌ معه كلب، فقال له: ما اسمك - قال: وثّاب. قال: فما اسم كلبك - قال عمرو: فقال: واخلافاه.
وحكى مصعب الزّبيري قال: لقي ابن أبي عتيق عبد الله بن عمر فقال: إنّ إنساناً هجاني، فقال:
أذهبت مالك غير مترك ... في كل مومسةٍ وفي الخمر
ذهب الإله بما تعيش به ... فبقيت وحدك غير ذي وفر
فقال له: أرى أن تصفح، فقال: والله لأفعلنّ به - لا يكنّى - فقال ابن عمر: سبحان الله لا تترك الهزل، وافترقا، ثمّ لقيه فقال: قد أولجت فيه.
فأعظم ذلك ابن عمر وتألّم ! فقال: امرأتي والله التي قالت البيتين. قال مصعب: وأمرأته هي أمّ إسحاق بنت طلحة بن عبيد الله، وكانت قد غارت عليه، وله مزاح ونوادر.
عبد الله بن موهب الشّاميّ 4 - ولّي قضاء فلسطين لعمر بن عبد العزيز، وحدّث عن تميم الدّاريّ، وأبي هريرة، ومعاوية، وابن عمر، وغيرهم، وعن قبيصة بن ذؤيب. وعنه: ابنه يزيد، وأبو إسحاق السّبيعي، والزّهري، وعبد الملك بن أبي جميلة، وعبد العزيز بن عمر بن عبد العزيز، وآخرون.
والأصحّ أنّه لم يدرك تميماً، وإنّما هو: ابن موهب عن قبيصة عن تميم.
وقد روى عنه: ابن أبي غيلان الفلسطينيّ، قال: ثلاثٌ إذا لم تكن في القاضي فليس بقاضٍ: يسأل وإن كان عالماً، ولا يسمع من أحد دعوى إلاّ مع خصمه، ولا يقضي إلاّ بعد أن يفهم.
عبد الله بن واقد م د ق - بن عبد الله بن عمر بن الخطاب. عن: جدّه، وعائشة. وعنه: الزّهري، وفضيل بن غزوان، وعمر بن محمد العمري، وأسامة بن زيد، ورآه مالك.
ثم وجدت وفاته سنة سبع عشرة ومائة، ورّخه ابن سعد فيؤخّر.
عبد الله بن يسار الجهني الكوفي د ن - شيخ معمّر. روى عن: عليّ، وحذيفة، وسليمان بن صرد، وغيرهم. وعنه: منصور، والأعمش، وجابر الجعفي، وسعيد بن أشوع، وفطر بن خليفة، وآخرون.
وثّقه النّسائيّ.
عبد الله الهيّ م 4 - مولى مصعب بن الزّبير. روى عن عائشة، وفاطمة بنت قيس، وأبي سعيد الخدريّ، وابن عمر، وعروة بن الزّبير. وعنه: أبو إسحاق السّبيعي وإسماعيل السّدّي، وإسماعيل بن أبي خالد، والعبّاس بن ذريح، والصّلت بن بهرام، وآخرون. وهو من تابعي أهل الكوفة وثقاتهم.
عبد الأعلى بن عديّ ن ق - البهراني الحمصي القاضي. عن ثوبان، وعتبة بن عبد، وعبد الله بن عمرو بن العاص، وأرسل عن النّبيّ صلى الله عليه وسلم. وعنه: أحوص بن حكيم، ولقمان بن عامر، وحريز بن عثمان، وصفوان بن عمر، وأبو بكر بن أبي مريم الغسّانيّ.
وثّقه ابن حبّان. وقال يزيد بن عبد ربّه: توفي سنة أربعٍ ومائة.
عبد الأعلى بن هلال أبو النّضر السّلميّ الحمصي. روى عن العرباض بن سارية، وواثلة بن الأسقع، وأبي أمامة. وعنه: الزّهري، وسعيد بن سويد، ويزيد بن الأيهم.
وروايته في مسند الإمام أحمد، وما علمت به بأساً.
عبد الرحمن بن أبان 4 - بن عثمان بن عفّان الأمويّ المدني، أحد سادات بني أميّة وكبرائهم. سمع أباه. روى عنه: عمر بن سليمان العمري، وعبد الله، ومحمد ابنا أبي بكر بن حزم، وموسى بن محمد بن إبراهيم التّيمي، وآخرون.
قال موسى بن محمد التّيمي: ما رأيت أحمد للدين والحكمة والشرف منه. وقال مصعب بن عثمان: كان عبد الرحمن بن أبان يشتري أهل البيت، ثم يكسوهم، ثم يعرضهم عليه ويعتقهم، ويقول: أنتم أحرار أستعين بكم على غمرات الموت، فمات وهو نائمٌ في مسجده.
قال الزّبير بن بكّار: كان عبد الرحمن من خيار المسملين، كان كثير الصّلاة، فرآه عليّ بن عبد الله بن عبّاس، فأعجبه هديه ونسكه وقال: أنا أقرب رحماً إلى رسول الله صلى الله عليه وسلم منه، وأولى بهذه الحال، فما زال مجتهداً حتى مات.
عبد الرحمن بن أبي بكرة الثقفي ع - أول مولود ولد بالبصرة.

روى عن: أبيه، وعن الأسود بن سريع، وعن عليٍّ إن صحّ.
وعنه: أبو بشر جعفر بن أبي وحشيّة، وابن عون، والجريري، ويونس بن عبيد، وخالد الحذّاء، وإسحاق بن سويد، آخرون. وكان ثقةً كبير القدر.
قال ابن سعد: نحروا جزوراً يوم مولده وهم بالخريبة، فكفتهم، وكانوا قدر ثلاثمائة رجلٍ.
قلت: لم أر أحداً ضبط وفاته، وهي بعد المائة بقليل.
عبد الرحمن بن جابر ع - عبد الله الأنصاري. روى عن: أبيه، وعن أبي بردة بن نيار. وعنه: سليمان بن يسار، وهو أكبر منه، وعاصم بن عمر بن قتادة، ومسلم بن أبي مريم، وحزام بن عثمان، وآخرون.
وكان ثقةً، قاله العجليّ والنّسائيّ. وقال ابن سعد: لا يحتجّ به.
عبد الرحمن بن حسّان بن ثابت ق الأنصاريّ المدنيّ، الشّاعر ابن الشاعر، المؤيّد بروح القدس، وهو ابن خالة إبراهيم ابن النّبيّ صلى الله عليه وسلم. روى عن: أمّه سيرين القبطيّة، وعن أبيه، وزيد بن ثابت.
وعنه: ابنه سعيد، وعبد الرحمن بن بهمان. له حديثٌ عند ابن ماجه.
ويقال: إنه أدرك النبي صلى الله عليه وسلم، وصحب عمر.
وفي مسند أحمد من حديث بهمان، عن أبيه، أن رسول الله صلى الله عليه وسلم لعن زوارات القبور، ولكن ابن بهمان لا يعرف.
روى معمر بن راشد، عن عبد الله محمد بن عقيل، أن معاوية لما قدم المدينة، لقيه أبو قتادة الأنصاري، فقال معاوية: تلقاني الناس كلهم غيركم با معشر الأنصار ! قال: لم يكن لنا دوابٌ، قال: فأين النواضح - قال: عقرناها في طلبك وطلب أبيك يوم بدر، ثم قال أبو قتادة: إن رسول الله صلى الله عليه وسلم قال لنا: " إنكم سترون بعدي أثرةً " قال معاوية: فما أمركم - قال: أمرنا بأن نصبر، قال فاصبروا، فبلغ ذلك عبد الرحمن بن حسان بن ثابت، فقال:
ألا أبلغ معاوية بن حربٍ ... أمير المؤمنين نثا كلامي
فإنا صابرون ومنظروكم ... إلى يوم التغابن والخصام
أبو عبيد: ثنا محمد بن كثير، عن الأوزاعي، أن يزيد قال لمعاوية: ألا ترى إلى عبد الرحمن بن حسان يشبب بابنتك ويقول:
هي زهراء مثل لؤلؤة الغ ... واص ميزت من جوهرٍ مكنون
فقال: صدق، قال: فإنه يقول:
فإذا ما نسبتها لم تجدها ... في سناءٍ من المكارم دون
فقال: صدق، قال: فإنه يقول:
ثم خاصرتها إلى القبة الخض ... راء نمشي في مرمرٍ مسنون
فقال معاوية: كذب. قوله خاصرتها: أخذت بيدها.
توفي سنة أربع ومائة.
عبد الرحمن بن سعد المدني م د ق - رأى عمر بن الخطاب. وروى عن: أبي هريرة، وأبي سعيد.
وعنه: هشام بن عروة، وعمر بن حمزة بن عبد الله بن عمر، وابن أبي ذئب، وغيرهم.
وهو مولى الأسود بن نفيل، وثقه النسائي.
عبد الرحمن بن سعد الكوفي مولى عبد الله بن عمرو بن العاص. روى عن: مولاه، وعن أخيه عبد الله. وعنه: منصور، وأبو إسحاق، وحماد بن أبي سليمان، وأبو شيبة عبد الرحمن بن إسحاق. ذكره ابن أبي حاتم.
عبد الرحمن بن سعيد بن يربوع المخزومي أبو محمد، عاش ثمانين سنة. روى عن: أبيه حديثاً، وعن عثمان. وعنه: أبو حازم الأعرج، وخالد الحذاء، وحفيداه: عمرو، ومحمد ابنا عثمان بن عبد الرحمن. وهو مقل.
عبد الرحمن بن شماسة المهري المصري م 4 - عن: زيد بن ثابت، وعمرو بن العاص، وعبد الله بن عمرو، وعقبة بن عامر، وروى عن أبي ذر، فلعله مرسل. وعنه: يزيد بن أبي حبيب، وكعب بن علقمة، وحرملة بن عمران، وآخرون.
توفي في أول خلافة يزيد بن عبد الملك، وقد وثقه العجلي.
عبد الرحمن بن الضحاك، بن قيس الفهري، أحد أشراف العرب، ولي إمرة المدينة، فأحسن إلى أهلها. روى الواقدي أنه خطب فاطمة بنت الحسين بن علي رضي الله عنها، فأبت، فألح عليها، فشكته إلى الخليفة يزيد بن عبد الملك، فغضب لها وعزله، وغرمه أربعين ألف دينارٍ، وطوف به في جبة صوفٍ. وأبوه المقتول يوم مرج راهط. عبد الرحمن بن عبد الله بن كعب خ م د ن - بن مالك الأنصاري السلمي المدني، وروى عن: جده، وعمه عبيد الله بن كعب، وأبي هريرة، وجابر. وعنه: الزهري، ومحمد بن أبي أمامة بن سهل، وعبد الله بن عيسى بن عبد الرحمن بن أبي ليلى، وكان أحد الفقهاء بالمدينة.

عبد الرحمن بن عبد الله بن أبي عمار م 4 - القرشي المكي، الملقب بالقس، لعبادته ودينه، وهو صاحب سلّامة وله معها أخبار، وكان قد هويها. روى عن: أبي هريرة، وجابر، وشداد بن الهاد، وعبد الله بن بابيه، وجماعة.
وعنه: عكرمة بن خالد المخزومي، وعبد الله بن عبيد بن عمير، وابن جريج.
عبد الرحمن بن عمرو بن عبسة د ت ق - السلمي الشامي. عن: العرباض بن سارية، وعتبة بن عبد.
وعنه: ابنه جابر، وخالد بن معدان، ومحمد بن زياد الألهاني، وغيرهم. وهو صدوق إن شاء الله.
عبد الرحمن بن أبي عمرة الأنصاري ع - المدني القاص، في اسم أبيه أقوال. روى عن: أبيه - وله صحبه - وعن عثمان، وأبي هريرة، وعبادة بن الصامت، وزيد بن خالد الجهني. وروايته عن عثمان في صحيح مسلم. روى عنه: إسحاق بن عبد الله بن أبي طلحة، وشريك بن أبي نمر، ومحمد بن يحيى بن حبان، وهلال بن أبي ميمونة، ويزيد بن يزيد بن جابر، وعبد الرحمن بن أبي الموال.
وثقه محمد بن سعد.
عبد الرحمن بن أبي عوف الجرشي د ن - قاي حمص. وروى عن: مرو بن العاص، وأبي هند البجلي، والمقدام بن معد يكرب. وعنه: ثزر بن يزيد، والزبيدي، وحريز بن عثمان، وصفوان بن عمرو.
عبد الرحمن بن كعب ع - بن مالك الأنصاري السلمي المدني. عن: أبيه، وأبي قتادة الأنصاري، وجابر بن عبد الله.
وعنه: الزهري، وسعد بن إبراهيم، وهشام بن عروة، وأبو عامر صالح بن رستم الخزاز، وابناه: كعب، وعبد الله.
عبد الرحمن بن مطعم ع - بن عبد الله، أبو المنهال البناني البصري، وقيل الكوفي، نزيل مكة. حدث عن: ابن عباس، والبراء بن عازب. وعنه: حبيب بن أبي ثابت - م ن - وسليمان الأحول - خ - وعمرو بن دينار - ع - وعبد الله بن كثير - ع.
عبد الرحمن بن أبي نعم البجلي ع أبو الحكم الكوفي، عن المغيرة بن شعبة، وأبي هريرة، وأبي سعيد.
عنه: ابنه الحكم، وسعيد بن مسروق، وصالح بن صالح بن حي، وعمارة بن القعقاع، وفضل بن غزوان، وفضيل بن مرزوق، ويزيد بن مردانبة. وكان من الثقات العابدين.
قال بكير بن عامر: كان لو قيل له قد توجه إليك ملك الموت، ما كان عنده زيادةٌ، وكان يمكث نصف شهرٍ لا يأكل.
وروى محمد بن فضيل، عن أبيه، قال: كان عبد الرحمن بن أبي نعم يحرم من السنة إلى السنة، ويقول: لبيك، لو كان رياءً لا ضمحل. وقيل: إنه أنكر على الحجاج كثرة سفكه للدماء، فهمَّ به، فقال له: من في بطنها أكثر ممن على ظهرها. رواها أبو بكر بن عياش، عن مغيرة.
وروى حفص بن غياث، عن عبد الملك بن أبي سليمان قال: كنا نجمع مع عبد الرحمن بن أبي نعم، وهو يلبي بصوت حزين، ثم يأتي خراسان وأطراف الأرض، ثم يوافي مكة وه و محرمٌ، وكان يفطر في الشهر مرتين.
أخبرنا إسحاق الصفار، أنا يوسف الخليل، أنا اللبان، أنا أبو علي، أنا أبو نعيم، ثنا سليمان، ثنا علي بن عبد العزيز، ثنا أبو نعيم، ثنا يزيد بن مردانبة، والحكم بن عبد الرحمن بن أبي نعم، عن عبد الرحمن بن أبي نعم، عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: " الحسن والحسين سيدا شباب أهل الجنة " .
عبد الرحمن بن هلال العبسي الكوفي م د س ق - عن: جرير بن عبد الله. وعنه تميم بن سلمة، وبيان بن بشر، ومجالد بن سعيد، ومحمد بن أبي إسماعيل، وثقه النسائي.
عبد الرحمن بن يزيد بن معاوية ابن أبي سفيان الأموي الدمشقي، كان من خيار بني أمية وصلحائهم.
سمع ثوبان.
وعنه: أبو طوالة عبد الله بن عبد الرحمن، وأبو حازم سلمة بن دينار، ومحمد بن قيس، وعبد الرحمن بن يزيد بن جابر، وغيرهم.
روى رجاء بن أبي سلمة، وعن الوليد بن هشام، قال: كان عمر بن عبد العزيز يرق لعبد الرحمن بن يزيد، لما هو عليه من النسك، فرفع ديناً عليه إلى عمر، وهو أربعة آلاف، فوعده أن يقضي عنه وقال: وكل أخاك الوليد، فوكله، وقال عمر للوليد: إني أكره أن أقضي عن رجلٍ واحدٍ أربعة آلاف دينار، وإن كنت أعلم أنه أنفقها في حق، قال: يا أمير المؤمنين، يقال: من أخلاق المؤمن أن ينجز ما وعد، قال: ويحك، وضعتني هذا الموضع، فلم يقض عنه شيئاً.

قال المفضل الغلابي: كان يقال: جماعة كلهم عبد الرحمن، وكلهم عابد قرشي: عبد الرحمن بن زياد بن أبي سفيان، وعبد الرحمن بن خالد بن الوليد، وعبد الرحمن بن أبان بن عثمان، وعبد الرحمن بن يزيد بن معاوية.
وعن عبد الرحمن بن يزيد بن جابر قال: اجتهد عبد الرحمن بن يزيد في العبادة حتى صار كالشن.
فلت لعل هذا الرجل أفضل عند الله من آبائه.
عبد الرحمن بن يعقوب الجهني م 4 - مولى الحرقة. أكثر عن أبي هريرة. روى عنه: ابنه العلاء بن عبيد الرحمن، وابن عجلان، وسالم أبو النضر، ومحمد بن عمرو بن علقمة.
قال أبو عبد الرحمن النسائي: ليس به بأس.
عبد العزيز بن أبي بكرة د ت ق - الثقفي البصري. روى عن أبيه. وعنه: ابنه بكار بن عبد العزيز، وسار أبو حمزة، وأبو كعب صاحب الحرير، واسمه عبد ربه، وبحر بن كنيز السقاء.
عبد العزيز بن جريج المكي مولى قريش. عن: عائشة، وابن عباس، وابن أبي مليكة، وسعيد بن كثير، وروى عن أم حميد أيضاً، عن عائشة. وعنه: ابنه عبد الملك شيخ مكة، وخصيف الجزري.
قال البخاري: لا يتابع في حديثه. وذكره ابن حبان في الثقات. وفي رواية أحمد في مسنده: ثنا محمد بن سلمة، عن خصيف، عن عبد العزيز بن جريج: سألت عائشة عن الوتر. حسنه الترمذي.
عبد العزيز بن عبد الله د ت ن - بن خالد بن أسيد بن أبي العيص ابن أمية الأموي المكي أمير مكة. روى عن: أبيه محرش الكعبي.
وعنه: حميد الطويل، ومزاحم مولى عمر بن عبد العزيز، وابن جريج.
وثقه النسائي، وقد حج فأقام الموسم سنة ثمانٍ وتسعين.
وحكى الزبير بن بكار أن سليمان بن عد الملك لما حج في خلافته قال: من سيد أهل مكة - قالوا له: عبد العزيز بن عبد الله، وعمرو بن عبد الله بن صفوان بن أمية يتنازعان الشرف، فقال: ما سوي عمرو بعبد العزيز في سلطاننا وهو ابن عمنا، ألا وهو أشرف منه، ثم خطب ابنه عمروٍ وتزوج بها، وكان عبد العزيز جواداً ممدحاً.
توفي برصافة هشام بن عبد الملك زائراً له، فرثاه أبو صخر الهذلي بأبياتٍ.
عبد العزيز بن الوليد ابن عبد الملك بن مروان الأمير أبو الأصبغ الأموي، وهو ابن أخت عمر بن عبد العزيز، سعى أبوه الوليد في خلع سليمان من العهد وتوليه عبد العزيز هذا فلم يتم له ما رامه، وقد ولي نيابة دمشق لأبيه، وداره بناحية الكشك قبليّ دار البطّيخ العتيقة، وله ذرّية بالمرج بقرية الجامع.
وروي عن مالك بن أنس قال: أراد الوليد أن يبايع لابنه، فأراد عمر بن عبد العزيز على ذلك فقال: لسليمان بيعةٌ في أعناقنا، فأخذه الوليد وطيّن عليه، ثم فتح عنه بعد ثلاثٍ فأدركوه وقد مالت عنقه. وقال أبو زرعة الدمشقي: فكان ذلك الميل فيه حتى مات. وحكى نحو هذا محمد بن سلاّم الجمحيّ لكنّه قال: خنق بمنديلٍ حتى صاحت أخته أمّ البنين، فشكر سليمان لعمر ذلك وعهد إليه بالخلافة. وقد حجّ عبد العزيز بالناس سنة ثلاثٍ وتسعين، وغزا الروم في سنة أربعٍ وتسعين، وكان من ألبّاء بني أميّة وعقلائهم.
روى الوليد بن مسلم، عن عامر بن شبل، عن عبد العزيز بن الوليد، أنّ عمر بن عبد العزيز قال له: يا بن أختي، بلغني أنك سرت إلى دمشق تدعو إلى نفسك، ولو فعلت مانازعتك - . قال عامر بن شبل: أنا ممّن سار مع عبد العزيز إلى دمشق، فجاءنا الخبر بأن عمر بن عبد العزيز قد بويع ونحن بدير الجلجل، فانصرفنا.
عبد الملك بن أبي بكر ع - بن عبد الرحمن بن الحارث بن هشام بن المغيرة المخزومي المدني، اخو الحارث وعمر. روى عن: أبيه، وخلاّد بن السّائب، وخارجة بن زيد، وقيل: إنّه روى عن أبي هريرة . روى عنه: الزّهري، وأبو حازم الأعرج، وابن جريج وآخرون. وكان جواداً سخيّاً سريّاً، قرنه البخاريّ بغيره.
عبد الملك بن رفاعة بن خالد الفهميّ المصريّ الأمير. ولّي مصر للوليد وسليمان، فلما استخلف عمر بن عبد العزيز عزله بأيّوب بن شرحبيل، ثم إنه ولي مصر لهشام بن عبد الملك، في أول سنة تسعٍ، فمات بعد خمسة عشر يوماً، وولي مصر بعده أخوه الوليد بن رفاعة. عبد الملك بن المغيرة الطّائفيّ روى عن: عباس، وأوس بن أبي أوس الثقفي، وعبد الرحمن بن البيلماني. وعنه: حجّاج بن أرطأة، وعمير بن عبد الرحمن الخثعميّ، وجماعة.
وثّقه أبو حاتم البستي، ولم يخرّج له أحدٌ من أصحاب الكتب السّتّة.

عبد الملك بن المغيرة ق - بن نوفل بن الحارث بن عبد المطلب بن هاشم أبو محمد الهاشمي المدنيّ. روى عن: علي، وأبي هريرة، وابن عمر، وما أحسبه أدرك عليّاً. روى عنه: ابنه يزيد بن عبد الملك النّوفليّ، وبكير بن عبد الله بن الأشجّ، والزّهري، ومحمد بن عمرو بن علقمة.
وثّقه يحيى بن معين.
عبد الملك بن نافع الشيباني الكوفي قيل هو عبد الملك بن أبي القعقاع. روى عن ابن عمر. وعنه: أبو إسحاق الشيباني، وإسماعيل بن أبي خالد، والعوّام بن حوشب. له حديث واحد يستغرب.
عبد الملك بن يسار س - مولى ميمونة، أخو عطاء، وسليمان، وعبد الله، مدنيون. روى عنه أخوه سليمان. عبد الواحد بن عبد الله خ 4 - بن بسر، أبو بسر النصري الشامي. روى عن أبيه عبد الله بن بسر، وعبد الله بن بسر المازني، وواثلة بن الأسقع . وعنه: ابن عجلان، وحريز بن عثمان، والأوزاعي، وعمر بن رؤبة.
وثّقه يحيى بن معين.
قال أبو زرعة الدمشقي: هو جدنا، ولي إمرة حمص وإمرة المدينة، وكان محمود السيرة.
عبيد الله بن الأرقم بن أبي الأرقم القرشي المخزوميّ، من أبناء المهاجرين. وفد على عمر بن عبد العزيز، وخرج إلى الغزو، فاستشهد، رحمه الله تعالى، لا أعلم له رواية. عبيد الله بن عبدالله بن عمر بن الخطاب ع - العدوي المدني: سمع أباه، وصميتة اللّيثيّة. وعنه: الزّهري، ويزيد بن أبي حبيب، وأبو بشر جعفر بن أبي وحشيّة، ومحمد بن إسحاق، وعبيد الله بن عمر، وآخرون.
يكنّى أبا بكر، وهو ثقة قليل الحديث، توفي سنة خمسٍ ومائة.
عبيد الله بن مقسم القرشي سوى ت - مولاهم المدني. عن أبي هريرة، وابن عمر، وعن أبي صالح السمان، والقاسم بن محمد. وعنه: أبو حازم، وسهيل بن أبي صالح، ويحيى بن أبي كثير، وابن عجلان، وآخرون.
وثّقه أبو داود.
عبيد بن جريج التّيمي سوى ت - مولاهم المدني. عن أبي هريرة، وابن عمر، وغيرهما. وعنه: سعيد المقبري، وزيد بن أسلم، ويزيد بن عبد الله بن قسيط، وسليمان بن موسى.
وثّقه أبو زرعة.
عبيد بن حصين النّميري الشاعر، وهو المشهور بالرّاعي. قد ذكر ومن شعره:
إن الزمان الذين ترجو هودايه ... يأتي على الحجر القاسي فينفلق
ما الدهر والناس إلا مثل وارده ... إذا مامضى عنقٌ منها بدا عنق
عبيد بن حنين المدني ع - أبو عبد الله، مولى آل زيد بن الخطاب، عن: أبي موسى الأشعري، وزيد بن ثابت، وأبي هريرة، وابن عباس، وجماعة. وعنه سالم أبو النّضر، وأبو الزناد، وأبو طوالة، ويحيى بن سعيد الأنصاري، وآخرون، وله أخوان: عبد الله، ومحمد. توفي سنة خمسٍ ومائة. عبيدة بن سفيان م 4 - بن الحارث الحضرميّ المدنيّ. روى عن أبي هيرة، وأبي الجعد الضّمري، وزيد بن خالد، وعنه: بسر بن سعيد، وإسماعيل بن أبي حكيم، ومحمد بن عمرو بن علقمة، وكان ثقة قليل الحديث. عبيدة بن أبي المهاجر سمع من: معاوية، وأرسل عن حذيفة، وكعب الأحبار، وعنه: ابنه يزيد ن عبيدة، وعبد الرحمن بن يزيد بن جابر. عثمان بن حيّان م ن - بن معبد المزني مولى أمّ الدرداء أو مولى عتبة بن أبي سفيان، غزا الروم في سنة خمسٍ ومائة، وحدّث عن أم الدرداء. وعنه: هشام بن سعد، وعبد الرحمن بن يزيد بن جابر، وهو الذي كان على المدينة في خلافة الوليد، وكان ظلوماً عسّافاً جائراًَ، كان يروي في خطبه الشّعر على منبر رسول الله صلى الله عليه وسلم. قال ابن شوذب: قال عمر بن عبد العزيز: الوليد بالشام، والحجاج بالعراق، ومحمد بن يوسف باليمن، وعثمان بن حيان بالحجاز، وقرة بن شريك بمصر، امتلأت والله الأرض جوراً. قال ابن وهب ؛ حدّثنا مالك أن ابن حيان المرّي إذ كان أميراً على المدينة: وعظ محمد بن المنكدر وأصحابه نفراً في شيء، وكان فيهم مولى لابن حيّان، فرفع ذلك إلى ابن حيّان فضرب ابن المنكدر وأصحابه لإنكارهم وقال: تتكلّمون في مثل هذا !.
عجلان المدني م ن - روى عن مولاته فاطمة بنت عتبة بن ربيعة، وزيد بن ثابت، وأبي هريرة. وعنه: ابنه محمد بن عجلان، وبكير بن الأشج، قال النّسائيّ: لا بأس به. عدي بن أرطأة الفزاريّ الدمشقيّ أخو زيد، ولي البصرة لعمر بن عبد العزيز. وحدث عن: عمرو بن عبسة، وأبي أمامة الباهلي.

وعنه: أبو سلاّم الأسود، وبكير بن عبد الله المزني، وبريد بن أبي مريم، وعروة بن قبيصة.
قال عبّاد بن منصور: سمعت عديّ بن أرطأة يخطب على منبر المدائن، فوعظ حتى بكى وأبكانا ثم قال: كونوا كرجلٍ قال لابنه: يا بنيّ لا تصلّ صلاةً إلا ظننت أنك لا تصلي بعدها غيرها.
وقال عبد الرزاق: أنبأ معمر أنّ عمر بن عبد العزيز كتب إلى عدي بن أرطأة: " أمّا بعد، فإنّك غررتني بعمامتك السّوداء، ومجالستك القراء، وإرسالك العمامة من ورائك، وأظهرت لي الخير، وقد أظهرنا الله على كثير مما تكتمون " زاد غيره: قاتلكم الله، أما تمشون بين القبور " قال خليفة: وفي سنة تسع وتسعين قدم عدي والياً من قبل عمر على البصرة، فأتى يزيد بن المهلب يسلم عليهة، فقيده عدي وبعث به إلى عمر بن عبد العزيز، فحبسه.
قلت: فلما توفي عمر انفلت يزيد من الحبس، وقصد البصرة ودعا إلى نفسه، وتسمى بالقحطاني، ونصب رايات سوداء، وقال: أدعو إلى سيرة عمر بن الخطاب، فقام الحسن البصري في الناس خطيباً، فذم يزيد وخروجه، فأرسل يزيد بن عبد الملك أخاه مسلمة في جيشٍ، فحارب ابن المهلب، فظفر به فقتله، فوثب ابنه معاوية بن يزيد، فقتل عدي بن أرطأة وجماعةً صبراً.
قال الدار قطنيّ: عديّ يحتجّ بحديثه.
قلت: قتل سنة اثنتين ومائة.
عديّ بن زيد العامليّ الشاعر المعروف بابن الرقاع، مدح الوليد بن عبد الملك وغيره، وهاجى جريراً، وكان أبرص، وفيه يقول الراعي.
لو كنت من أحدٍ يهجى هجوتكم ... بابن الرقاع ولكن لست من أحد
تأبى قضاعة أن تعرف لكم نسباً ... وابنا نزارٍ فأنتم بيضة البلد.
قال محمد بن سلاّم: ثنا أبو الغرّاف قال: دخل جرير على الوليد وعنده ابن الرقاع، فقال لجرير: أتعرف هذا - قال: لا يا أمير المؤمنين، قال: هذا رجل من عاملة، قال: الذي يقول الله تعالى: " عاملةٌ ناصبةٌ. تصلى ناراً حاميةً " ثم أنشأ يقول.
يقصر باع العاملي عن العلا ... ولكن أير العاملي طويل
فقال ابن الرقاع:
أأمّك يا ذا خبرتك بطوله ... أم أنت أمرؤٌ لم تدر كيف تقول
فقال: لا، بل لم أدر كيف أقول، فوثب ابن الرقاع إلى الوليد فقبّل رجله، وقال أجرني منه، فقال الوليد: لئن سميته لأسرجنّك ولألجمنك وليركبنك فتعيّرك الشعراء بذلك.
عدي بن زيد بن الحمار العباديّ التميمي الشاعر: جاهليّ نصرانيّ من فحول الشعراء، ذكرته هنا تمييزاً له من ابن الرّقاع العامليّ، وأظنّه مات قبل الإسلام أو في زمن الخلفاء الراشدين. ذكره محمد بن سلاّم في الطبقة الرابعة من شعراء الجاهلية، وقال: هم أربعة فحول: طرفة بن العبد، وعبيد بن الأبرص، وعلقمة بن عبدة، وعديّ بن زيد بن الحمار، وأما أبو الفرج صاحب الأغاني فقال: ابن الخمار بخاء معجمة مضمومة.
روى إسحاق بن زياد، عن شبيب بن شيبة، عن خالد بن صفوان قال: أوفدني يوسف بن عمر في وفد العراق إلى هشام بن عبد الملك فقال: هات يابن صفوان، قلت: إنّ ملكاً من الملوك خرج متنزّهاً في عامٍ مثل عامنا هذا إلى الخورنق، وكان ذا علم مع الكثرة والغلبة، فنظر وقال لجلسائه لمن هذا - قالوا: للملك، قال: فهل رأيتم أحداً أعطي مثل ما أعطيت - قال: وكان عنده رجل من بقايا حملة الحجّة، فقال: إنّك قد سألت عن أمرٍ أفتأذن لي بالجواب - فقال: نعم، قال: أرأيت ما أنت فيه، أشيءٌ لم تزل فيه أم شيءٌ صار إليك ميراثاً، وهو زائلٌ عنك إلى غيرك، كما صار إليك - قال: كذا هو، قال: فتعجب بشيءٍ يسير لا تكون فيه إلاّ قليلاً وتنقل عنه طويلاً، فيكون عليك حساباً، قال: ويحك فأين المهرب، وأين المطلب - وأخذته قشعريرة. قال: إمّا أن تقيم في ملكلك فتعمل فيه بطاعة الله على ما ساءك وسرّك، وإمّا أن تنخلع من ملكلك وتضع تاجك وتلقى عليك أطمارك وتعبد ربّك، قال: إنّي مفكّرٌ الليلة وأوافيك السّحر، فلمّا كان السّحر قرع عليه بابه فقال: إنّي اخترت هذا الجبل وفلوات الأرض، وقد لبست عليّ أمساحي فإن كنت لي رفيقاً لا تخالف، فلزما والله الجبل حتى ماتا.
وفيه يقول عديّ بن زيد العباديّ:
أيها الشامت المعيّر بالدّه ... ر أأنت المبرّأ الموفور
أم لديك العهد الوثيق من الأي ... ام بل أنت جاهلٌ مغرور

من رأيت المنون خلّدن أم من ... ذا عليه من أن يضام خفير
أين كسرى كسرى الملوك أبو سا ... سان أم أين قبله سابور
وبنو الأصفر الكرام ملوك ال ... رّوم لم يبق منهم مذكور
وأخو الحضر إذ بناه وإذ دج ... لة تجبى إليه والخابور
شاد مرمراً وجلّله كل ... ساً فللطّير في ذراه وكور
لم يهبه ريب المنون فباد ال ... ملك عنه فبابه مهجور
وتذكّر ربّ الخورنق إذ أش ... رف يوماً وللهدى تذكير
سرّه حاله وكثرة ما يم ... لك والبحر معرضٌ والسدير
فارعوى قلبه وقال: وما غب ... طة حيٍّ إلى الممات يصير
وزاد بعضهم في هذه القصيدة:
ثم بعد الفلاح والمك والإمّ ... ة وارتهم هناك القبور
ثم صاروا كأنّهم ورقٌ ج ... فّ فألوت به الصّبا والدّبور
وزدت أنا:
فافعل الخير ما استطعت ولا تب ... غ فكلٌّ ببغيه مأسور
واتّق الله حيث كنت وأتبع ... سيّء الفعل صالحاً فهو نور
قال: فبكى هشام حتى أخضلّ لحيته، وأمر بنزع أبنيته، وطيّ فرشة، ولزم قصره، فأقبلت الموالي والحشم على خالد بن صفوان بن الأهتم وقالوا: ماذا أردت إلى أمير المؤمنين، أفسدت عليه لذّته - ! فقال: إليكم عنّي فإنّي عاهدت الله أن لا أخلوا بملك إلاّ ذكّرته الله تعالى، قال: فبعث هشام إلى كلّ واحدٍ من الوفد بجائزة، وكانوا عشرة أنفسٍ، وبعث إلى خالد بمثل جميع ما وجّه إليهم. رواه غير واحدٍ عن بهلول بن حسّان الأنباري، عن إسحاق بن زياد بنحوه.
ومن شعر عدّي بن زيد هذه الكلمة السّائرة، رواها أبو بكر الهذلي وخلف الأحمر:
أين أهل الديار من قوم نوح ... ثم عادٍ من بعدهم وثمود
أين آباؤنا وان بنوهم ... أين آباؤهم وأين الجدود
سلكوا منهج المنايا فبادوا ... وأرانا قد حان منّا ورود
بينما هم على الأسرّة والأن ... ماط أفضت إلى التراب الخدود
ثم لم ينقض الحديث ولكن ... بعد ذاك الوعيد والموعود
وأطبّاء بعدهم لحقوهم ... ضلّ عنهم سعوطهم واللّدود
وصحيحٌ أضحى يعود مريضاً ... هو أدنى للموت ممّن يعود
العريان بن الهيثم س - بن الأسود النّخعي الكوفي. رأى عبد الله بن عمرو بن العاص بدمشق، وكان قد وفد مع والده الهيثم على يزيد. وحدّث عن أبيه، وقبيصة بن جابر.
وعنه: عبد الملك بن عمير، وعليّ بن زيد بن جدعان. وولّي شرطة الكوفة في أيام خالد القسري، وكان شريفاً مطاعاً في قومه، خرّج له النّسائيّ.
عراك بن مالك الغفاريّ المدني ع - الفقيه الصالح من جلّة التّابعين. روى عن: أبي هريرة، وعائشة، وابن عمر، وزينب بنت أبي سلمة. وعنه: ابنه خثيم بن عراك، وبكير بن الأشجّ، ويزيد بن أبي حبيب، ويحيى بن سعيد الأنصاري، وجعفر بن ربيعة، وآخروه.
وثّقه أبو حاتم وغيره، وكان يصوم الدّهر.
قال عمر بن عبد العزيز: ما أعلم أحداً أكثر صلاةً من عراك بن مالك.
وكان عراك يحرّض عمر على انتزاع ما بأيدي بني أميّة من المظالم، فوجدوا عله، فلما استخلف يزيد بن عبد الملك نفاه إلى دهلك، فلم يطل مقامه بها، وانتقل إلى الله تعالى في أيام يزيد بن عبد الملك.
عروة بن أبي قيس مولى عمرر بن العاص، فقيه فاضل. روى عنه: عبد الله بن عمرو، وعقبة بن عامر .
وعنه: بكير بن الأشج، وعبيد الله بن أبي جعفر، وسعيد بن راشد، وعبد العزيز بن صالح، وآخرون.
قال أبو سعيد بن يونس: توفي قريباً من سنة عشرٍ ومائة.
عروة بن عياض القرشي القاري م س - أمير مكة لعمر بن عبد العزيز. روى عن: عبد الله بن عمرو، وأبي سعيد، وجابر بن عبد الله. وعنه: عمرو بن دينار، وسعيد بن حسّان، وابن جريج، وهو ثقة غزير الحديث.
عروة بن محمد بن عطيّة السّعدي د - الأمير. روى عن أبيه، عن جده.

وعنه: رجاء بن أبي سلمة، وحنظلة بن أبي سفيان، وأبو وائل القاصّ، وعبد الرحمن بن يزيد، وولي إمرة اليمن لعمر بن عبد العزيز وقبله، وكان ذا زهدٍ وصلاح. ولما استخلف يزيد عزله، فخرج عن اليمن بسيفه ورمحه ومصحفحه فقط راكباً راحلته، وروى حنظلة بن أبي سفيان عنه قال: لما استعملت على اليمن، قال لي أبي: إذا غضبت فانظر إلى السّماء فوقك والأرض تحتك، ثم أعظم خالقهما.
عزرة بن عبد الرحمن م د ت س - بن زرارة الخزاعيّ الكوفيّ الأعور، عن عائشة مرسلاً، وسعيد بن جبير، وسعيد بن عبد الرحمن بن أبزى، والحسن العرني. وعنه: قتادة، وسليمان التّيمي، وداود بن أبي هند، وعاصم الأحول، وآخرون، وثّقه عليّ بن المديني، ويحيى.
عطاء بن يزيد اللّيثي ع - أبو محمد الجندعي المدني. نزل الشام، وحدّث عن تميمي الداريّ، وأبي هريرة، وأبي أيّوب الأنصاريّ، وأبي ثعلبة الخشني، وأبي سعيد الخدريّ. وعنه: أبو صالح السّمّان، وابنه سهيل بن أبي صالح، والزّهري، وأبو عبيد الحاجب، وآخرون، وعمّر اثنتين وثمانيني سنة، وكان من علماء التابعين وثقاتهم، توفي سنة سبعٍ ومائة، وقيل سنة خمسٍ ومائة.
عطاء بن يسار ع أبو محمد المدني الفقيه، مولى ميمونة أم المؤمنين، وهو أخو سليمان، وعبد الله، وعبد الملك، وكان قاصّاً واعظاً ثقةً جليل القدر. أرسل عن أبي ابن كعب وغيره، وحدّث عن أبي أيوب، وزيد بن ثابت، وأسامة بن زيد ومعاوية بن الحكم، وعائشة، وأبي هريرة، وطائفة.
وعنه: زيد بن أسلم، وصفوان بن سليم، وعمرو بن دينار، وهلال بن أبي ميمونة - على الأرجح - وشريك بن أبي نمر.
قال ابن وهب: حدّثني عبد الرحمن بن زيد بن أسلم قال: كان أبو حازم يقول: ما رأيت رجلاً كان ألزم لمسجد رسول الله صلى الله عليه وسلم من عطاء بن يسار، قال عبد الرحمن بن زيد، قال أبي: كان عطاء يحدّثنا حتى يبكينا أنا وأبو حازم، ثم يحدّثنا حتى يضحكنا، ويقول: مرّة هكذا، ومرّة هكذا.
ذكره ابن عساكر، وكان ثقة، توفّي سنة ثلاثٍ ومائة، وقيل قبل المائة. روى ابن زيد بن أسلم، عن أبيه قال: ما رأيت أحداً كان أزين لمسجد رسول الله صلى الله عليه وسلم من عطاء بن يسار، وقال أبو داود: قد سمع من ابن مسعود.
عطية بن قيس م 4 أبو يحيى الكلبي مولاهم الحمصي الدمشقي المقريء، ويعرف بالمذبوح. قرأ القرآن على أمّ الدرداء، وأرسل عن أبي بن كعب، وأبي الدرداء، وحدّث عن معاوية، وعبد الله بن عمرو، وجماعة من الصحابة.
وعنه: ابنه سعد، وسعيد بن عبد العزيز، والحسن بن عمران العسقلاني، وعلي بن أبي حملة - وقرأوا عليه - وأبو بكر بن أبي مريم، وآخرون، وسأعيده لاختلافهم في موته. روى سعيد بن عبد العزيز عنه قال: غزوت فارساً زمن معاوية، فبلغ نفلي مائتي دينار، فتحنا شمّاسة، وقال الوليد بن مسلم: ذكرت لسعيد بن عبد العزيز قدم عطيّة بن قيس، فقال: لقد سمعته يقول إنّه كان فيمن غزا القسطنطينة زمن معاوية.
وقال دحيم: كان هو وإسماعيل بن عبيد الله قارئ الجند. وقال عبد الواحد بن قيس: كان الناس يصلحون مصاحفهم على قراءة عطيّة بن قيس وهم جلوسٌ على درج الكنيسة من المسجد. قال سعيد بن عبد العزيز: ما كان أحد يطمع أن يفتح في مجلسه ذكر الدنيا.
قال الحسن بن محمد بن بكّار: سمعت أبا مسهر يقول: كان مولد عطيّة في حياة رسول الله صلى الله عليه وسلم سنة سبعٍ، ومات سنة عشرين ومائة. وأما البخاري فقال: قال يزيد بن عبد ربه: أنبأ عبد الأعلى بن مسهر، حدّثني سعد بن عطية أن أباه مات سنة إحدى وعشرين ومائة، وهو ابن مائةٍ وأربع سنين. وكذا رواه جماعة عن ابن مسهر.
عطية مولى سلم بن زياد الدمشقي عن حذيفة بن اليمان، وعبد الله بن معانق الأشعريّ. وعنه عبد الرحمن بن أبي ميسرة، وبرد بن سنان، وثور بن يزيد.
قال أحمد بن عبد الله العجلي: ثقة.
عكرمة بن عبد الرحمن خ م د س - بن الحرث بن هشام بن المغيرة، أبو عبد الله المخزومي، أخو أبي بكر، سمع أباه، وأمّ سلمة، وعبد الله بن عمرو. وعنه: ابناه عبد الله، ومحمد، والزّهري، ويحيى بن محمد بن صيفي.
قال ابن سعد: ثقة. وقال ابن حبان: توفي سنة ثلاثٍ ومائة.
عكرمة البربري ع

ثم المدني، أبو عبد الله مولى ابن عباس أحد العلماء الربّانيّين. روى عن ابن عبّاس، وعائشة، وعليّ بن أبي طالب - وذلك في سنن النّسائيّ - وعن أبي هريرة، وعقبة بن عامر، وعبد الله بن عمرو، وأبي سعيد، وابن عمرو، وعنه: أيّوب السّختياني، وثور بن يزيد وثور بن زيد الدّيلي، وأبو بشر، وخالد الحذّاء، وداود بن أبي هند، وعاصم الأحول، وعباد بن منصور، وعقيل بن خالد، وعبد الرحمن بن الغسيل، ويحيى بن أبي كثير، وخلق كثير، وأفتى في حياة مولاه، وقال: طلبت العلم أربعين سنة، ملكه ابن عباس، إذ ولي البصرة، لعلي بن أبي طالب، فلا يبعد سماعه من علي. قال يزيد بن زريع: كان عكرمة بربرياً للحصين بن أبي الحرّ العنبريّ، فوهبه لابن عباس حين ولي البصرة.
ابن عيينة، عن عمرو: سمع أبا الشعثاء يقول: هذا عكرمة مولى ابن عباس، هذا أعلم الناس.
ابن جريج: أخبرني عتبة بن محمد بن الحارث، أن عكرمة مولى ابن عباس أخبره قال: وفد ابن عباس على معاوية، فكانا يسمران إلى شطر الليل أو أكثر، فرأيت معاوية أوتر بركعة، قال عبد الحميد بن بهرام: رأيت عكرمة أبيض اللحية، عليه عمامة بيضاء، طرفها بين كتفيه، قد أدارها تحت حنكه، وقميصه إلى الكعبين، ورداؤه أبيض، قدم على بلال بن مرداس الفزاريّ والى المدائن فأجازه بثلاثة آلاف.
حمّاد بن زيد، عن الزبير بن الخرّيت، عن عكرمة قال: كان ابن عباس يضع في رجلي الكبل على تعليم القرآن والفقة والسنن.
حماد بن سلمة، عن داود، عن عكرمة: قرأ ابن عبّاس: " لم تعظون قوماً الله مهلكهم أو معذّبهم " . فقال: لم أدر، أنجوا أم هلكوا، فما زلت أبيّن له أبصّره حتى عرف أنهم قد نجوا، فكساني حلة.
أبوحمزة السّكّري، عن يزيد النّحوي، عن عكرمة، قال ابن عباس: انطلق فأفت، فمن جاءك يسألك عما يعنيه فأفته.
ابن سعد: ثنا محمد بن عمر، عن أبي بكر بن أبي سبرة قال: باع علي بن عبد الله بن عباس عكرمة من خالد بن يزيد بن معاوية بأربعة آلاف دينار. فقال عكرمة: ما خير لك، بعت علم أبيك !فاستقال خالداً، فأقاله وأعتق عكرمة. روى أحمد بن أبي خيثمة، عن مصعب الزّبيري مثله. وعن شهر بن حوشب قال عكرمة حبر الأمة.
وقال مغيرة: قيل لسعيد بن جبير: تعلم أحداً أعلم منك - قال: نعم، عكرمة. وقال الشعبي: ما بقي أحد أعلم بكتاب الله من عكرمة. وقال قتادة: أعلم الناس بالتفسير عكرمة. وقال عمرو بن دينار: كنت إذا سمعت عكرمة يحدّث عنهم كأنه مشرفٌ عليهم ينظر إليهم. قال أيوب السختياني: قال عكرمة: إني لأخرج إلى السوق فأسمع الرجل يتكلم بالكلمة، فينفتح لي خمسون باباً من العلم. وقال لنا عكرمة مرة: أيحسن حسنكم مثل هذا - قلت: وكان عكرمة كثير التّطواف، كثير العلم ويأخذ جوائز الأمراء.
قال شبابة: أخبرني موسى بن يسار قال: رأيت عكرمة قادماً من سمرقند وهو على حمار تحته جوالقان حرير، أجازه بذلك عامل سمرقند، فقيل له: ما جاء بك إلى هنا - قال: الحاجة. وقال عبد الرزاق: حدّثني أبي قال: قدم عكرمة الجند، فحمله طاوس على نجيبٍ له، فقال: إني ابتعت علمه بهذا الجمل. قال معمر: سمعت أيوب يقول: إني لفي سوق البصرة إذا رجل على حمار فقيل لي: هذا عكرمة، واجتمع الناس، فما قدرت على شيء أسأله، فجعلوا يسألونه وأنا أحفظ. قيل لأيّوب: يكانوا يتّهمونه - قال : " أما أنّا فلم أكن أتهمه.
ابن لهيعة: قال أبو الأسود: هيّجت عكرمة على السّير إلى إفريقية، فلما قدمها اتّهموه، قال: وكان قليل العقل خفيفاً، كان قد سمع الحديث من ذا ومن ذا، فيحدّث به مرّة عن هذا ومرة عن هذا، فيقولون: ما أكذبه. قال ابن لهيعة، وكان يحدّث برأي نجدة الحروريّ، أتاه فأقام عنده ستة أشهر، ثم أتى ابن عباس فسلّم عليه، فقال ابن عباس: قد جاء الخبيث.
القاسم بن الفضل الحدّاني: ثنا زياد بن مخراق قال كتب الحجّاج إلى عثمان بن حيّان المرّي: سل عكرمة عن يوم القيامة أمن الدنيا هو أو من الآخرة.
حماد بن زيد، عن أيوب: سمعت رجلاً قال لعكرمة: فلانٌ سبّني في النّوم، قال: اضرب ظلّه ثمانين.

أيّوب: بلغني عن سعيد بن جبير قال: لو كفّ عكرمة عن بعض حديثه لشدّت إليه المطايا. وقال طاوس: لوترك من حديثه واتّقى الله لشدّت إليه الرحال. ومن كلامهم في عكرمة، وثّقه يحيى بن معين وغيره، وكان أحمد بن حنبل والبخاري والجمهور يحتجّون به، قال أبو حاتم الرازي: يحتجّ به إذا كان عن ثقة، أصحاب ابن عباس عيالٌ في التفسير على عكرمة. وقال ابن عدي: إذا روى عنه ثقة فهو مستقيم الحديث، ولا بأس به.
روح بن عبادة: ثنا عثمان بن مرة: قلت: للقاسم بن محمد: كيف ترى في هذه الأوعية، فإن عكرمة يحدث عن ابن عباس أن رسول الله صلى الله عليه وسلم حرّم النّقير والدّبّاء والحنتم، فقال عكرمة كذّاب.
ضمرة بن ربيعة، عن أيّوب بن زيد قال: قال ابن عمر لنافع: لا تكذب عليّ كما كذب عكرمة على ابن عباس، هذا ضعيف السّند، وقد رواه أبو خلف عبد الله بن عيسى، عن يحيى البكّاء، وهو ضعيف، أنه سمع ابن عمر يقوله.
أبو نعيم: ثنا أيمن بن نابل، حدّثني رجل عن ابن المسيّب أنه قال لغلامه برد: لا تكذب علي كما كذب عبد ابن عباس. رواه إبراهيم بن سعد عن أبيه، عن ابن المسيّب أنه قال لبرد: لا تكذب علي كما كذب عكرمة على ابن عباس.
حماد بن زيد، عن أيوب، عمن مشى بين سعيد بن المسيّب وعكرمة في رجلٍ نذر نذراً في معصية الله فقال سعيد يوفي به، وقال عكرمة: لا يوفي به، فأخبر الرجل سعيداً بقول عكرمة، فقال سعيد: لا ينتهي عكرمة حتى يلقى في عنقه حبل ويطاف به، فجاء الرجل إلى عكرمة فأبلغه، فقال: أنت رجل سوء كما أبلغتني عنه، فأبلغه عنّي، قل له: هذا النذر لله أم للشيطان، والله لئن قال: لله ليكذبنّ، وإن قال: للشّيطان، ليكفّرنّ، ولئن زعم أنه لغيرالله فما فيه وفاء.
هشام بن عمّار: ثنا سعيد بن يحيى، ثنا فطر بن خليفة: قلت: لعطاء: إن عكرمة يقول: قال ابن عباس سبق الكتاب المسح، فقال: كذب عكرمة، سمعت ابن عباس يقول: لا بأس بالمسح، ثم قال عطاء: وإن كان بعضهم ليرى أنّ المسح على القدمين يجزيء. رواه محمد بن فضيل، عن فطر مثله.
جرير بن عبد الحميد، عن يزيد بن أبي زياد قال: دخلت على علي بن عبد الله بن عباس، وعكرمة مقيد، قلت: ما هذا ! قال: إنه يكذب على أبي.
مسلم بن إبراهيم: ثنا الصّلت أبو شعيب: سألت محمد بن سيرين، عن عكرمة قال: ما يسوؤني أن يدخل الجنة، ولكنه كذّاب.
قال أبو أحمد بن عدي: ثنا ابن أبي عصمة، ثنا أبو طالب أحمد بن حميد: سمعت أحمد بن حنبل يقول: كان عكرمة من أعلم الناس، ولكنه يرى رأي الصّفريّة، ولم يدع موضعاً إلا خرج إليه: خراسان، والشام، واليمن، ومصر، وإفريقية، كان يأتي الأمراء فيطلب جوائزهم، ويقال: إنما أخذ أهل إفريقية رأي الصّفريّة من عكرمة. قال وهيب: شهدت يحيى بن سعيد الأنصاري وأيّوب السّختياني فذكرا عكرمة، فقال يحيى: كان كذّاباً، وقال أيّوب: لا.
إبراهيم بن المنذر: حدثني مطرف: سمعت مالكاً يكره أن يذكر عكرمة ولا يرى أن يروى عنه. قال أحمد بن حنبل: ما علمت أن مالكاً حدث فسمي عكرمة إلا في حديثٍ، وقال الشافعي: قال مالك : " لا أرى لأحدٍ أن يقبل حديث عكرمة.
يحيى القطان: حدّثوني والله عن أيّوب أنّه ذكر له عكرمة وأنّه لا يحسن الصلاة، فقال أيّوب: وكان يصلّي. الفضل بن موسى السّيناني، عن رشدين قال: رأيت عكرمة قد أقيم في لعب النّرد. قال يزيد بن هارون: قدم عكرمة، فأتاه أيوب، وسليمان التّيمي، ويونس، فبينا هو يحدّثهم، إذ سمع صوت غناءٍ، فقال اسكتوا، ثم قال: قاتله الله لقد أجاد، فأمّا سليمان ويونس فما عادا إليه.
عمرو بن خالد الحرّاني: ثنا خلاّد بن سليمان الحضرميّ، عن خالد بن أبي عمران قال: كنّا بالمغرب وعندنا عكرمة في وقت الموسم، فقال عكرمة: وددت أن بيدي حربةٌ أعترض بها من شهد الموسم، قال: فرفضه أهل إفريقية.
عليّ بن المدينيّ، عن يعقوب الحضرميّ، عن جدّه قال ؛ وقف عكرمة على باب المسجد فقال: ما فيه إلاّ كافر، قال: وكان يرى رأي الإباضية، قال ابن المديني: كان يرى رأي نجدة. وقال مصعب الزّبيريّ: كان يرى رأي الخوارج، وادّعى على ابن عباس أنه كان يرى رأي الخوارج، نقله أحمد بن أبي خيثمة، عن مصعب.
وقال خالد بن نزار الإيلي: ثنا عمر بن قيس، عن عطاء بن أبي رباح أن عكرمة كان إباضيّاً.

إسماعيل بن أبي أويس، عن مالك، عن أبيه قال: أتي بجنازة عكرمة وكثيّر عزّة بعد العصر، فما علمت أحداً من أهل المسجد حلّ حبوته إليهما. قال الدراورديّ: ماتا في يومٍ واحد فما شهدهما إلاّ سودان المدينة. قال جماعة: توفيا سنة خمسٍ ومائة، وقال الهيثم بن عدي وغيره: سنة ستٍّ ومائة، وقال أبو نعيم، وأبو بكر بن أبي شيبة وجماعة: سنة سبعٍ، وقال يحيى بن معين والمدائني: سنة خمس عشرة ومائة، وأظن هذا القول غلطاً، لم يبق إلى هذا التاريخ قطّ.
علباء بن أحمر اليشكريّ البصري م ت ن ق - روى عن: أبي زيد عمرو بن أحطب رضي الله عنه، وعن عكرمة. وعنه: عزرة بن ثابت، وداود بن أبي الفرات، وحسين بن واقد المروزي، وحسين بن قيس الرّحبيّ، وثّقه يحيى بن معين.
عار بن سعد القرظ ق - بن عائذ المؤذّن. عن أبيه، وأبي هريرة. وعنه ابنه سعد، وابن أخيه حفص بن عمر، وأبو المقدام هشام بن زياد.
عمار بن سعد التّجيبيّ أحد من شهد فتح مصر، وعمّر دهراً. وحدّث عن: أبي الدرداء، وعمرو بن العاص. وعنه: الضحاك بن شرحبيل، وعطاء بن دينار، توفي سنة خمس ومائة.
عمارة بن أكيمة اللّيثي ثم الجندعي، حجازيّ. روى عن أبي هريرة. لم يرو عنه غير الزّهري. حديثه في السنن. عمارة بن خزيمة 4 - بن ثابت الأنصاري. روى عن: أبيه ذي الشهادتين، وعمه، وعثمان بن حنيف، وعمرو بن العاص. وعنه: الزّهري، ويزيد بن الهاد، وعمرو بن خزيمة المزني، وأبو جعفر الخطمي عمير بن يزيد، وثّقه النّسائيّ. توفي سنة خمسٍ ومائة.
عمر بن عبد الله بن أبي ربيعة عمر بن المغيرة بن عبد الله المخزومي، أحد فحول الشعراء بالحجاز. وفد على عبد الملك بن مروان، وامتدحه، فوصله بمالٍ عظيمٍ لشرفه وبلاغة نظمه، ووفد على عمر بن عبد العزيز. وحدّث عن سعيد بن المسيّب.
وقيل: إنّه ولد في زمن عمر رضي الله عنه.
روى عنه: مصعب بن شيبة، وعطاف بن خالد، وأخشى أن تكون رواية عطاف عنه منقطعة، فما أراه بقي إلى حدود العشرين ومائة، فإنه من طبقة جرير والفرزدق، وعبد الله بن قيس الرّقيّات.
حكى الهيثم بن عديّ أنّ عبد الملك بن مروان بعث إلى عمر بن أبي ربيعة المخزومي، وإلى جميل بن معمر العذري، وإلى كثيّر عزّة، وأوقر ناقةً ذهباً وفضّة، ثم قال: لينشدني كل واحدٍ منكم ثلاثة أبياتٍ، فأيكم كان أغزل شعراً، فله النّاقة وما عليها، فقال عمر بن أبي ربيعة:
فيا ليت أني حيث تدنو منيّتي ... شممت الذي ما بين عينيك والفم
وليت طهوري كان ريقك كله ... وليت حنوطي من مشاشك والدم
وليت سليمى في المنام ضجيعتي ... لدى الجنّة الخضراء أو في جهنّم
وقال جميل:
حلفت يميناً يا بثينة صادقاً ... فإن كنت فيها كاذباً فعميت
حلفت لها بالبدن تدمي نحورها ... لقد شقيت نفسي بكم وعييت
ولو أن راقي الموت يرقى جنازتي ... بمنطقها في النّاطقين حييت
فقال كثيّر:
بأبي وأمي أنت من معشوقة ... ظفر العدو بها فغيّر حالها
ومشى إليّ ببين عزّة نسوةٌ ... جعل المليك خدودهنّ نعالها
لو أنّ عزّة خاصمت شمس الضّحى ... في الحسن عند موفّقٍ لقضى لها
فقال عبد الملك: خذ النّاقة يا صاحب جهنّم. وكان يقال: من أراد رقّة الغزل والنّسيب فعليه بشعر عمر بن أبي ربيعة. ومن شعره رواه الأنباريّ:
لبثوا ثلاث منىً بمنزل قلعةٍ ... وهم على عرضٍ لعمرك ما هم
متجاورين بغير دار إقامةٍ ... لو قد أجدّ رحيلهم لم يندموا
ولهنّ بالبيت العتيق لبانةٌ ... والبيت يعرفهنّ لو يتكلّم
لو كان حيّاً قبلهنّ ظعائناً ... حيّا الحطيم وجوههنّ وزمزم
لكنّه ممّا يطيف بركنه ... منهنّ صمّاء الصّدا مستعجم
وكأنهنّ وقد صدرن عشيّةً ... بيضٌ بأكناف الخيام منظّم
وفي كتاب النّسب للزّبير بن بكّار لعمر بن أبي ربيعة:
نظرت إليها بالمحصّب من منى ... ولي نظرٌ لولا التّحرّج عارم
فقلت: أشمسٌ أم مصابيح بيعةٍ ... بدت لك تحت السّجف أم أنت حالم

بعيدة مهوى القرط إمّا لنوفلٌ ... أبوها وإمّا عبد شمسٍ وهاشم
فلم أستطعها غير أن قد بدا لنا ... عشيّة راحت وجهها والمعاصم
قال الزّبير: وثنا سلم بن عبد الله بن مسلم بن جندب، عن أبيه قال: أنشد ابن أبي عتيق سعيد بن المسيّب، قول عمر بن أبي ربيعة المخزومي:
أيّها الرّاكب المجدّ ابتكارا ... قد قضى من تهامة الأوطارا
إن يكن قلبك الغداة جليدا ... ففؤادي بالحبّ أمسى معارا
ليت ذا الدّهر كان حتماً علينا ... كلّ يومين حجّة واعتمارا
فقال سعيد: لقد كلّف المسلمسن شططا. وروى الأصمعيّ، عن صالح بن أسلم قال: قال لي عمر بن أبي ربيعة: إنّي قد أنشدت من الشّعر ما بلغك، وربّ هذه البنيّة ما حللت إزاري على فرجٍ حرامٍ قطّ. وروي أنّ عمر بن أبي ربيعة غزا البحر، فاحترقت سفينته واحترق، رحمه الله.
عمر بن خلدة قاضي المدينة في خلافة عبد الملك، لهشام بن إسماعيل المخزومي أمير المدينة، وكان رجلاً مهيباً عفيفاً، لم يرتزق على القضاء شيئاً. قال ربيعة الرأي: كان يقضي في المسجد. وقال مالك: كان ابن خلدة قاضي عمر بن عبد العزيز وغيره يقضون في المسجد، وكان ابن خلدة يجلس مع خارجة بن زيد، ومع ربيعة، فكانوا يقولون، آذيتنا وأبرمتنا، فيقول: لا تقيموني من عندكم دعوني أتحدّث معكم، فإذا جاء الخصمان تحوّلت إليهما ثم عدت. وذكر الواقديّ، عن ابن أبي ذئب قال: حضرت عمر بن خلدة يقول لخصمٍ: اذهب يا خبيث فاسجن نفسك، فذهب الرجل وليس معه حرسيٌّ، وتبعناه ونحن صبيان حتى أتى السّجّان فحبس نفسه. عمر بن عبد الله بن عروة خ م ن - بن الزّبير، توفّي شابّاً. روى القليل عن جدّه.
وعنه: ابن جريج، ومحمد بن إسحاق بن يسار.
وكان ثقة خياراً.
عمر بن عبد العزيز ابن مروان بن الحكم بن أبي العاص بن أميّة بن عبد شمسٍ بن عبد مناف بن قصيّ بن كلاب، أمير المؤمنين أبو حفصٍ القرشيّ الأمويّ رضي الله عنه وأرضاه، ولد بالمدينة سنة ستّين، عام توفي معاوية أو بعده بسنة، وأمّه هي أمّ عاصم بنت عاصم بن عمر بن الخطاب. روى عن: أبيه، وأنس، وعبد الله بن جعفر بن أبي طالب، وابن قارظ، وأرسل عن عقبة بن عامر، وخولة بنت حكيم، وروى أيضاً عن عامر بن سعد، ويوسف بن عبد الله بن سلاّم، وسعيد بن المسيّب، وعروة بن الزّبير، وأبي بكر بن عبد الرحمن، والربيع بن سبرة، وطائفة.
وعنه: أبو سلمة بن عبد الرحمن أحد شيوخه، ومحمد بن المنكدر، والزّهري، ويحيى بن سعيد الأنصاري، ومسلمة بن عبد الملك، ورجاء بن حيوة، وعبد الله بن العلاء بن زيد، ويعقوب بن عتبة، وولداه: عبد الله، وعبد العزيز، وخلق كثير، وكانت خلافته تسعةً وعشرين شهاراً، كأبي بكرٍ الصديق. قال الخريبي: ولد عام قتل الحسين رضي الله عنه.
وقال إسماعيل الخطبيّ: رأيت صفته في كتابٍ: أبيض، رقيق الوجه، جميلاً، نحيف الجسم، حسن اللحية، غائر العينين، بجبهته أثر حافر دابة، ولذلك سمي أشجّ بني أمية، وقد وخطه الشّيب، قال ثروان مولى عمر بن عبد العزيز: إنّه دخل إلى إصطبل أبيه وهو غلام، فضربه فرسه فشجّه، فجعل أبوه يمسح عنه الدم ويقول: إن كنت أشجّ بني أميّة إنّك لسعيد.
رواه ضمرة عنه.
نعيم بن حماد، عن ضمام بن إسماعيل، عن أبي قبيل، أن عمر بن عبد العزيز بكى وهو غلام، فقالت أمّه: ما يبكيك - قال: ذكر الموت - وكان قد جمع القرآن وهو غلامٌ صغير - فبكت أمه.
سعيد بن عفير، وعن يعقوب، عن أبيه، أن عبد العزيز بن مروان أمير مصر بعث ابنه عمر إلى المدينة يتأدّب بها، وكتب إلى صالح بن كيسان أن يتعاهده، وكان يختلف إلى عبيد الله بن عبد الله يسمع منه العلم، فبلغه أن عمر ينتقص عليّاً، فقال له: متى بلغك أن الله سخط على أهل بدر بعد أن رضي عنهم ! ففهم، وقال: معذرة إلى الله وإليك لا أعود.

وقال غيره: لما توفي عبد العزيز، طلب عبد الملك عمر بن عبد العزيز إلى دمشق، فزوّجوه بابنته فاطمة، وكان الذين يعيبون عمر من حسّاده لا يعيبونه إلاّ بالإفراط في التّنعّم والاختيال في المشية، هذا قبل الإمرة، فلمّا ولي الوليد الخلافة، أمّر عمر على المدينة فوليها من سنة ستٍّ وثمانين، إلى سنة ثلاثٍ وتسعين، وعزل، فقدم الشام، ثم إن الوليد عزم على أن يعزل أخاه سليمان من العهد وأن يجعل ولي عهده ولده عبد العزيز بن الوليد، فأطاعه كثيرٌ من الأشراف طوعاً وكرهاً، وصمّم عمر بن عبد العزيز، وامتنع، فطيّن عليه الوليد، كما ذكرنا في ترجمة عبد العزيز.
قال أبو زرعة عبد الأحد بن الليث الفتياني: سمعت مالكاً يقول: أتى فتيان إلى عمر بن عبد العزيز فقالوا: إن أبانا توفي وترك مالاً عند عمّنا حميد الأمجي، فأحضره عمر، وقال له: أنت القائل:
حميد الذي أمجٌ داره ... أخو الخمر ذو الشيبة الأصلع
أتاه المشيب على شربها ... فكان كريماً فلم ينزع
قال: نعم. قال: ما أراني إلا حادّك، أقررت بشربها، وأنك لن تنزع عنها، قال: أين يذهب بك، ألم تسمع الله يقول: " والشعراء يتّبعهم الغاوون. ألم تر أنّهم في كل وادٍ يهيمون. وأنّهم يقولون ما لا يفعلون " قال: أولى لك يا حميد ما أراك إلا قد أفلت، ويحك يا حميد، كان أبوك رجلاً صالحاً وأنت رجل سوءٍ، قال: أصلحك الله وأيّنا يشبه أباه، كان أبوك رجل سوءٍ، وأنت رجلٌ صالحٌ، قال: إن هؤلاء زعموا أن أباهم توفي وترك مالاً عندك، قال: صدقوا، وأحضره بختم أبيهم، ثم قال: إن أباهم مات منذ كذا وكذا، وكنت أنفق عليهم من مالي، وهذا مالهم، قال: ما أحدٌ أحق أن يكون عنده منك، فامتنع.
وقال زيد بن أسلم: قال: أنس رضي الله عنه: ما صلّيت وراء إمامٍ بعد رسول الله صلى الله عليه وسلم أشبه صلاةً برسول الله من هذا الفتى، يعني عمر بن عبد العزيز، وكان عمر أميراً على المدينة، قال زيد بن أسلم: فكان يتمّ الركوع والسجود، ويخفّف القيام والقعود. رواه العطّاف بن خالد، عن زيد بن أسلم.
قال عمر بن قيس الملائي: سئل محمد بن علي بن الحسين، عن عمر ابن عبد العزيز، فقال: هو نجيب بني أمية، وإنه يبعث يوم القيامة أمّةً وحده. قال سفيان الثوري، عن عمرو بن ميمون بن مهران، عن أبيه قال: كانت العلماء مع عمر بن عبد العزيز تلامذةً ! أبو مصعب، عن مالك: بلغني أن عمر بن عبد العزيز حين خرج من المدينة، التفت إليها وبكى، ثم قال: يا مزاحم أتخشى أن نكون ممّن نفته المدينة - معمر، عن الزّهري قال: سمرت مع عمر بن عبد العزيز ليلةً فقال: كل ما حدّثت الليلة قد سمعته، ولكنك حفظت ونسيت. قال عبد العزيز بن الماجشون: ثنا عبد الله بن دينار، عن ابن عمر قال: يا آل عمر، كنّا نتحدّث - وفي لفظ: يزعم الناس - أنّ الدنيا لا تنقضي حتى يلي رجلٌ من آل عمر، يعمل مثل عمل عمر، قال: فكان بلال بن عبد الله بن عمر بوجهه شامة، وكانوا يرون أنه هو، حتى جاء الله بعمر بن عبد العزيز، أمّه بنت عاصم بن عمر.
قال التّرمذيّ في تاريخه: ثنا أحمد بن إبراهيم، ثنا عفان بن عثمان بن عبد الحميد بن لاحق، عن جويرية، عن نافع: بلغنا أن عمر قال: إن من ولدي رجلاً بوجهه شينٌ، يلي فيملأ الأرض عدلاً، قال نافع: فلا أحسبه إلا عمر بن عبد العزيز.
مبارك بن فضالة، عن عبيد الله بن عمر، عن نافع قال: كان ابن عمر يقول: ليت شعري من هذا الذي من ولد عمر في وجهه علامةٌ، يملأ الأرض عدلاً !.
أيوب بن محمد بن الوزّان، ومحمد بن عبد العزيز قالا: ثنا ضمرة بن ربيعة، عن السّريّ بن يحيى، عن رياح بن عبيدة قال: خرج عمر بن عبد العزيز إلى الصلاة، وشيخٌ متوكّيءٌ على يده، فقلت في نفسي: إن هذا لشيخٌ جافٍ، فلما صلى ودخل لحقته، فقلت: أصلح الله الأمير، من الشيخ الذي كان يتّكيء على يدك - قال: يا رياح رأيته - قلت: نعم. قال: ما أحسبك إلا رجلاً صالحاً، ذاك أخي الخضر، أتاني فأعلمني أنّي سألي أمر هذه الأمة، وأنّي سأعدل فيها. رواته ثقات.

جرير بن حازم، عن هزّان بن سعيد: حدثني رجاء بن حيوة قال: لما ثقل سليمان بن عبد الملك، رآني عمر بن عبد العزيز في الدار فقال: يا رجاء، أذكّرك الله أن تذكّرني أو تشير بي، فوالله ما أقدر على هذا الأمر، فانتهرته وقلت: إنّك لحريصٌ على الخلافة، أتطمع أن أشير عليه بك، فاستحيا، ودخلت، فقال لي سليمان: يا رجاء، من ترى لهذا الأمر - قلت: اتّق الله، فإنك قادمٌ على ربك وسائلك عن هذا الأمر، وما صنعت فيه، قال: فمن ترى - قلت: عمر بن عبد العزبز. قال: كيف أصنع بعهد عبد الملك إليّ، وإلى الوليد في ابني عاتكة، أيّهما بقي - قلت تجعله من بعده، قال: أصبت، هات صحيفةً، فكتب عهد عمر، ويزيد بن عبد الملك من بعده، ثم دعوت رجالاً فدخلوا عليه، فقال: عهدي في هذه الصحيفة مع رجاء، اشهدوا واختموا الصحيفة، فما لبث أن مات، فكففت النساء عن الصياح، و خرجت إلى الناس، فقالوا: كيف أمير المؤمنين - قلت: لم يكن منذ اشتكى أسكن منه الساعة، قالوا لله الحمد.
الوليد بن المسلم، عن عبد الرحمن بن حسّان الكنانيّ قال: لما مرض سليمان بدابق، قال لرجاء بن حيوة: من للأمر أستخلف ابني - قال: ابنك غائب، قال: فالآخر، قال: صغير، قال: فمن ترى - قال: أرى أن تستخلف عمر بن عبد العزيز، قال: أتخوف بني عبد الملك ! قال: ولّ عمر، و من بعده يزيد، واختم الكتاب، و تدعوهم إلى بيعته مختوماً، قال: لقد رأيت، ائتني بقرطاس، فدعا بقرطاسٍ، و كتب العهد، و دفعه إلى رجاء، و قال: اخرج إلى الناس فليبايعوا على ما فيه مختوماً، فخرج إليهم، فامتنعوا، فقال: انطلق إلى صاحب الحرس و الشّرط فاجمع الناس ومرهم بالبيعة، فمن أبى فاضرب عنقه، ففعل، فبايعوا على ما في الكتاب، قال رجاء: فبينا أنا راجع إذا بموكب هشام، فقال: تعلم موقعك منّا، و إنّ أمير المؤمنين قد صنع شيئاً ما أدري ما هو، و أنا أتخوّف أن يكون قد أزالها عنّي، فإن يكن عدلها عنّي فأعلمني ما دام في الأمر نفسٌ، قلت: سبحان الله، يستكتمني أمير المؤمنين أمراً أطلعك عليه، لا يكون ذا أبداً ! قال: فأدارني و ألاحني، فأبيت عليه، وانصرف، فبينا أنا أسير، إذ سمعت جلبةً خلفي، فإذا عمر بن عبد العزيز، فقال لي: يا رجاء إنه قد و قع في نفسي أمرٌ كبير أتخوف أن يكون هذا الرجل قد جعلها إلي، و لست أقوم بهذا الشأن، فأعلمني ما دام في الأمر نفسٌ، لعلي أتخلص منه ما دام حياً، قلت سبحان الله، يستكتمني أمير المؤمنين أمراً أطلعك عليه ! فأدارني و ألاحني، فأبيت عليه، و ثقل سليمان، و حجب الناس، فلما مات أجلسته و سندته و هيأته، و خرجت إلى الناس، فقالوا: كيف أصبح أمير المؤمنين - قلت: أصبح ساكناً، و قد أحب أن تسلموا عليه و تبايعوا بين يديه، و أذنت للناس، فدخلوا، و قمت عنده، فقلت إن أمير المؤمنين يأمركم بالوقوف، ثم أخذت الكتاب من عنده، و تقدمت إليهم، و قلت: إن أمير المؤمنين يأمركم أن تبايعوا على ما في هذا الكتاب، فبايعوا و بسطوا أيديهم، فلما بايعبهم و فرغت، قلت لهم: آجركم الله في أمير المؤمنين، قالوا: فمن - ففتحت الكتاب، فإذا عمر بن عبد العزيز، فتغيرت وجوه بني عبد الملك، فلما قرأوا: بعده يزيد فكأنهم تراجعوا، فقالوا: أين عمر - فطلبوه، فأذا هو في المسجد، فأتوا فسلموا عليه بالخلافة، فعقر به فلم يستطع النهوض، حتى أخذوا بضبعيه فأصعدوه المنبر، فجلس طويلاً لا يتكلم، فلما رآهم رجاء جالسين، قال: ألا تقومون إلى أمير المؤمنين فتبايعونه رجلاً رجلاً، و مد يده إليهم، فصعد إليه هشام، فلما مد يده إليه قال: يقول هشام إنا لله و إنا إليه راجعون، فقال: إنا لله حين صار يلي هذا الأمر إنا و أنت، ثم قام فحمد الله، ثم قال: أيها الناس إني لست بقاضٍ و لكني منفذ، ولست بمبتدعٍ، و لكني متبعٌ، و إن أبوا فلست لكم بوالٍ، ثم نزل يمشي، فأتاه صاحب المراكب، فقال: ما هذا ! قال مركب الخلافة، قال: إئتوني بدابتي، ثمن إنه كتب إلى العمال في الأمصار، قال رجاء: كنت أظن أنه سيضعف، فلما رأيت صنعه في الكتاب علمت أنه سيقوى.
قال عمر بن مهاجر: صلى عمر بن عبد العزيز المغرب، ثم صلى على سليمان بن عبد الملك. قال ابن إسحاق وغيره: وذلك يوم الجمعة عاشر صفر سنة تسعٍ .
قلت: وكان عمر في خلافة سليمان كالوزير له.

أحمد بن حنبل: ثنا سفيان: حدثني من شهد دابق، وكان مجتمع غزو الناس، فمات سليمان، وكان رجاء صاحب مشورته وأمره، فأعلم الناس بموته، وصعد المنبر، وقال: إن أمير المؤمنين كتب كتاباً وعهد عهداً ومات، أفسامعون أنتم مطيعون - قالوا: نعم، وقال هشام بن عبد الملك: نسمع ونطيع إن كان فيه استخلاف رجلٍ من بني عبد الملك، قال: فجذبه الناس حتى سقط وقالوا: سمعنا وأطعنا، فقال رجاء: قم يا عمر، فقال عمر: والله إن هذا لأمر ما سألته الله قط. وعن الضحاك بن عثمان قال: لما انصرف عمر عن قبر سليمان، قدموا له مراكب سليمان، فقال:
فلولا التقى ثم النهي خشية الردى ... لعاصيت في حب الصبي كل زاجر
قضى ما قضى فيما مضى ثم لا ترى ... له صبوةٌ أخرى الليالي الغوابر
لا قوة إلا بالله، قدموا بغلتي خالد بن مرداس: ثنا الحكم بن عمر قال: شهدت عمر بن عبد العزيز حين جاءه أصحاب المراكب يسألونه العلوفة ورزق خدمها، قال: ابعث بها إلى أمصار الشام يبيعونها فيمن يزيد، واجعل أثمانها في مال الله، تكفيني بغلتي هذه الشهباء.
سفيان بن وكيع: ثنا ابن عيينة، عن عمرو بن زاذان مولى عمرو بن عبد العزيز قال له، إذا رجع من جنازة سليمان: مالي أراك مغتماً - قال: لمثل ما أنا فيه فليغتم، ليس أحدٌ من الأمة إلا وأنا أريد أن أوصل إليه حقه غير كاتبٍ إلي فيه، ولا طالبه مني.
اسماعيل بن عياش، عن عمرو بن مهاجر، أن عمر بن عبد العزيز لما استخلف قام في الناس، فحمد الله، وأثنى عليه، ثم قال: أيها الناس إنه لا كتاب بعد القرآن، ولا نبي بعد محمد صلى الله عليه وسلم، ألا وإني لست بقاضٍ، ولكني منفذ، ولست بمبتدع، ولكني متبعٌ، إن الرجل الهارب من الإمام الظالم ليس بظالمٍ، ألا لا طاعة لمخلوقٍ في معصية الخالق. رواه معتمر بن سليمان، عن عبد الله بن عمر، وزاد فيه: لست بخيرٍ من أحدٍ منكم، ولكني أثقلكم حملاً.
أيوب بن سويد الرملي: ثنا يونس، عن الزهري قال: كتب عمر بن عبد العزيز إلى سالم بن عبد الله، يكتب إليه بسيرة عمر بن الخطاب في الصدقات، فكتب إليه بالذي سأل، وكتب إليه: إنك إن عملت بمثل عمل عمر في زمانه، ورجاله في مثل زمانك ورجالك، كنت عند الله خيراً من عمر.
حماد بن يزيد، عن أبي هاشم أن رجلاً جاء إلى عمر بن عبد العزيز فقال: رأيت النبي صلى الله عليه وسلم في النوم، وأبو بكر عن يمينه، وعمر عن شماله، فإذا رجلان يختصمان، وأنت بين يديه جالس، فقال لك: يا عمر إذا عملت فاعمل بعمل هذين - لأبي بكر وعمر - فاستحلفه عمر بالله لرأيت هذا - فحلف له فبكى. ورويت من وجهٍ آخر، وأن الرائي عمر نفسه. قال ميمون ابن مهران: إن الله يتعاهد الناس بنبيٍ بعد نبي ،إن الله تعاهد الناس بعمر بن عبد العزيز.
حماد بن سلمة، عن حماد، أن عمر بن عبد العزيز لما استخلف بكى، فقال: يا أبا فلان أتخشى علي - قال: كيف حبك للدرهم - قال: لا أحبه، قال: لا تخف فإن الله سيعينك.
جرير، عن مغيرة، قال: جمع عمر بن عبد العزيز بني مروان حين استخلف، فقال: إن رسول الله صلى الله عليه وسلم كانت له فدك ينفق منها، ويعود منها على صغير بنيهم ،ويزوج منها أيمهم، وإن فاطمة رضي الله عنها سألته أن يجعلها لها، فأبى، فكانت كذلك حياة أبي بكر ثم عمر، قال: ثم أقطعها مروان، ثم صارت لعمر بن عبد العزيز، فرأيت أمراً منعه رسول الله صلى الله عليه وسلم فاطمة، ليس لي بحقٍ، وإني أشهدكم أني قد رددتها على ما كانت على عهد رسول الله صلى الله عليه وسلم.

قال عبد الله بن صالح: حدثني الليث قال: فلما ولي عمر بن عبد العزيز بدأ بلحمته، وأهل بيته، فأخذ ما بأيديهم، وسمى أموالهم مظالم، ففرغت بنو أمية إلى عمته فاطمة بنت مروان، فأتته ليلاً، فأنزلها عن دابتها، فلما أخذت مجلسها قالت: يا عمة أنت أولى بالكلام فتكلمي، قالت: تكلم يا أمير المؤمنين، قال: إن الله بعث نبيه رحمةً، ثم اختار له ما عنده، فقبضه الله، وترك لهم نهراً شربهم سواءٌ، ثم قام أبو بكر، فترك النهر على حاله، ثم ولي عمر فعمل عمل صاحبه، ثم لم يزل النهر يشق منه يزيد، ومروان، وعبد الملك، والوليد، وسليمان، حتى أفضى الأمر إلي، وقد يبس النهر الأعظم، ولن يروى أصحاب النهر الأعظم حتى يعود النهر إلى ما كان عليه، فقالت: حسبك قد أردت كلامك ومذاكرتك، فأما إذا كانت مقالتك هذه فلست بذاكرةٍ لك شيئاً، فرجعت إليهم فأبلغتهم كلامه.
هشام بن عمار، ثنا أيوب بن سويد، عن فرات بن سليمان، عن ميمون ابن مهران: سمعت عمر بن عبد العزيز يقول: لو أقمت فيكم خمسين عاماً ما استكملت فيكم العدل، إني لأريد الأمر فأخاف أن لا تحمله قلوبكم، فأخرج منه طمعاً من طمع الدنيا، فإن أنكرت قلوبكم هذا سكنت إلى هذا.
ابن عيينة، عن إبراهيم بن ميسرة، قلت لطاوس: هو المهديّ - يعني عمر بن عبد العزيز قال: هو مهديٌّ وليس به، إنه لم يستعمل العدل كلّه. ابن عون قال: كان ابن سيرين إذا سئل عن الطلاء قال: نهى عنه إمام هدىً، يعني عمر بن عبد العزيز.
حرملةً: سمعت الشافعيّ يقول: الخلفاء خمسةً: أبو بكر، وعمر، وعثمان، وعليّ، وعمر بن عبد العزيز، وقد ورد عن أبي بكر بن عياش نحوه.
ابن وهب: حدثني ابن زيد، عن عمر بن أسيد قال: والله ما مات عمر بن عبد العزيز حتى جعل الرجل يجيء بالمال العظيم فيقول: اجعلوا هذا حيث ترون، فما يبرح حتى يرجع بماله كله، قد أغنى عمر الناس.
سعيد بن عامر: ثنا جويرية قال: دخلنا على فاطمة ابنة علي بن أبي طالب، فأثنت على عمر بن عبد العزيز فقالت: لو كان بقي لنا ما احتجنا بعد إلى أحدٍ.
إبراهيم الجوزجاني: ثنا محمد بن الحسن الأسدي: ثنا عمر بن ذر، حدثني عطاء بن أبي رباح، حدثتني فاكطمة امراة عمر بن عبد العزيز أنها دخلت عبليه وهو جالس في مصلاّه تسيل دموعه على لحيته، فقلت: يا أمير المؤمنين ألشيءٍ حدث - قال: يا فاطمة إنّي تقلّدت من أمر أمّة محمدٍ صلى الله عليه وسلم أسودها وأحمرها، فتفكّرت في الفقير الجائع، والمريض الضائع، والعاري المجهود، والمظلوم المقهور، والغريب الأسير، والشيخ الكبير، وذي العيال الكثير، والمال القليل، وأشباههم في أقطار الأرض وأطراف البلاد فعلمت أن ربي سائلي عنهم يوم القيامة، فخشيت أن لا تثبت لي حجةً، فبكيت.
الفريابي: ثنا الأوزاعي أن عمر بن عبد العزيز كان جالساً في بيته، وعنده أشراف بني أمية، فقال: تحبون أن أولّي كل رجلٍ منكم جنداً - فقال رجل منهم: لم تعرض علينا ما لا تفعله ! قال: ترون بساطي هذا، إني لأعلم أنه يصير إلى بلى وفناءٍ، وإني أكره أن تدنسوه بأرجلكم، فكيف أوليكم ديني، أوليكم أعراض المسمين وأبشارهم، هيهات لكم هيهات ! فقالوا له: لم أما لنا حقٌّ - : قال: ما أنتم وأقصى رجل من المسلمين عندي في هذا الأمر إلا سواء إلا رجلاً من المسلمين حبسه عني طول شقته.
حماد بن سلمة: أنبأ حميد قال: أملى علينا الحسن رسالةً إلى عمر بن عبد العزيز فأبلغ، ثم شكا الحاجة والعيال، فقلت: يا أبا سعيد لا تهجن هذا الكتالب بالمسألة، اكتب هذا في غير ذا، قال: دعنا منك، فأمر بعطائه، قال: قلت: يا أبا سعيد اكتب إليه في المشورة فإن أبا قلابة قال: كان جبريل ينزل على النبي صلى الله عليه وسلم بالوحي، فما منعه ذالك أن أمره الله بالمشورة، فقال نعم، فكتب بالمشورة، فأبلغ فيها ايضاً.
أبو إسحاق الفزاري، عن الأوزاعي أن عمر بن عبد العزيز كان إذا أراد أن يعاقب رجلاً حبسه ثلاثة أيام، ثم عاقبه، كراهية أن يعجل في أول غضبه.
معاوية بن صالح الحمصي حدثني سعيد بن سويد أن عمر بن عبد العزيز صلى بهم الجمعة، ثم جلس وعليه قميص مرقوع الجيب من بين يديه ومن خلفه، فقال له رجل: يا أمير المؤمنين إن الله قد أعطاك، فلو لبست، فنكس ملياً ثم رفع رأسه فقال: أفضل القصد عند الجدة، وأفضل العفو عند المقدرة.

سعيد بن عامر، عن جويرية بن أسماء قال: قال عمر بن بعد العزيز: إن نفسي نفسٌ تواقةٌ، لم تعط من لدنيا شيئاً إلا تاقت إلى ما هو أفضل منه، قال سعيد: يريد الجنة.
حماد بن واقد: سمعت مالك بن دينار يقول: الناس يقولون: إني زاهدٌ، إنما الزاهد عمر بن عبد العزيز الذي أتته الدنيا فتركها.
الفسويّ: حدثني إبراهيم بن هشام بن يحيى، حدثني أبي، عن عبد العزيز بن عمر قال: دعاني المنصور قال: كم كانت غلّة عمر بن عبد العزيز حين أفضت إليه الخلافة - قلت: خمسون ألف دينار، فقال: كم كانت غلته يوم مات - قلت: ما زال يردها حتى كانت مائتي دينار. وحدثني إبراهيم بن هشام، عن أبيه، عن جده عن مسلمة بن عبد الملك قال: دخلت على عمر بن عبد العزيز، فإذا عليه قميصٌ وسخٌ فقلت لأمراته فاطمة، وهي أخت مسلمة، اغسلوا قميص أمير المؤمنين. قالت: نفعل، ثم عدت فإذا القميص على حاله، فقلت لها ! فقالت: والله ما له قميصٌ غيره.
إسماعيل بن عياش، عن عمرو بن مهاجر، قال: كانت نفقة عمر بن عبد العزيز كل يوم درهمين.
سعيد بن عامر، عن عون بن المعتمر قال: دخل عمر بن عبد العزيز على زوجته فقال: عندك درهم نشتري به عنباً - قالت: لا، أنت أمير المؤمنين لا تقدر على درهم ! قال: هذا أهون من معالجة الأغلال في جهنم.
يحيى بن معين: ثنا مروان بن معاوية: ثنا يوسف بن يعقوب الكاهلي قل: كان عمر بن عبد العزيز يلبس الفروة الكبل، وكان سراج بيته على ثلاث قصبات، فوقهن طين. وعن عطاء الخراساني قال: أمر عمر بن عبد العزيز غلامه أن يسخن له ماءً، فانطلق فسخن قمقماً في مطبخ العامة، فأمره عمر أن يأخذ بردهم حطباً يضعه في المطبخ.
ابن المبارك في الزهد: أنبأ إبراهيم بن نشيط: ثنا سليمان بن حميد، عن أبي عبيدة بن عقبة بن نافع أنه دخل على فاطمة بنت عبد الملك، فقال لها: أخبريني عن عمر، قالت: ما اغتسل من جنابةٍ منذ استخلف.
يحيى بن حمزة: ثنا عمرو من مهاجر أن عمر ين عبد العزيز كان يسرج عليه الشمعة ما كان في حوائج المسلمين، فإذا فرغ من حوائجهم أطفأها، ثم أسرج عليه سراجه.
خالد بن مرداس: ثنا الحكم قال: كان لعمر بن عبد العزيز ثلاثمائة حرسيٌ، وثلاثمائة شرطي، قشهدته يقول لحرسه: إن لي عليكم بالقدر حاجزاً، وبالأجل حارساً، من أقام منكم فله عشرة دنانير، ومن شاء فليلحق بأهله.
إسماعيل بن عياش، عن عمرو بن مهاجر قال: اشتهى عمر بنت عبد العزيز تفاحاً، فأهدى له رجلٌ من أهل بيته تفاحاً، فقال: ما أطيب ريحه وأحسنه، ارفعه يا غلام للذي أتى به، وأقريء فلاناً السلام، وقل له: إن هديتك وقعت عندنا بحيث نحب، فقلت: يا أمير المؤمنين، إبن عمك ورجلٌ من أهل بيتك، وقد بلغك أن النبي صلى الله عليه وسلم كان يأكل الهدية، فقال: ويحك، إن الهدية كانت للنبي صلى الله عليه وسلم هديةً، وهي اليوم لنا رشوةٌ.
ضمرة بن ربيعة، عن عبد العزيز بن أبي الخطاب، عن عبد العزيز بن عمر بن عبد العزيز قال: قال لي رجاء بن حيوة: ما أكمل مروءة أبيك، سمرت عنده ليلةٍ فعشي السراج ،فقال لي: ما ترى السراج قد عشي، قلت بلى، قال: وإلى جانبه وصيف راقد قلت: ألا أنبهه - قال: لا، أفلا أقوم - قال: ليس من مروءة الرجل استخدامه ضيفه، فقام إلى بطة الزيت وأصلح السراج، ثم رجع، وقال قمت وأنا عمر بن عبد العزيز ورجعت وأنا عمر بن عبد العزيز.
حماد بن سلمة، عن رجاء أبي المقدام الرّمليّ، عن نعيم كاتب عمر بن عبد العزيز قال: إنه ليمنعني من كثيرٍ من الكلام مخافة المباهاة.
سليمان بن حرب: ثنا جرير بن حازم، ثنا المغيرة بن حكيم: قالت لي فاطمة امرأة عمر بن عبد العزيز إنه يكون في الناس من هو أكثر صلاة وصياماً من عمر بن عبد العزيز، وما رأيت أحداً قط أشدّ فرقاً من ربه من عمر، كان إذا صلى العشاء قعد في مسجده، ثم يرفع يده، فلم يزل يبكي حتى تغلبه عينه، ثم ينتبه، فلا يزال يدعو رافعاًُ يديه يبكي حتى تغلبه عينه. روى مثله ابن المبارك، عن جرير بن حازم، وزاد: يفعل مثل ذلك ليلة أجمع.
هشام بن الغاز، عن مكحول قال: لو حلفت لصدقت، ما رأيت أزهد ولا أخوف لله من عمر بن عبد العزيز.
أبو جعفر الرملي: ثنا النضر بن عربي قال: دخلت على عمر بن عبد العزيز، فكان لا يكاد يبكي، إنما هو ينتفض أبداً، كأن عليه حزن الخلق.

الفسوي: حدثني إبراهيم بن هشام بن يحيى، حدثني أبي، عن جدي، عن ميمون بن مهران، قال: قال لي عمر بن عبد العزيز: حدثني، فحدثته حديثاً بكى منه بكاءً شديداً، فقلت: يا أمير المؤمنين، لو علمت لحدثتك حديثاً ألين منه. قال: يا ميمون إنا نأكل هذه الشجرة العدس، وهي ما علمت، مرقةٌ للقلب معزرةٌ للدمعة، مذلةٌ للجسد.
عن عطاء قال: كان عمر بن عبد العزيز يجمع كل ليلةٍ الفقهاء، فيتذاكرون الموت والقيامة، ثم يبكون، حتى كأن بين أيديهم جنازة.
وعن سعيد بن أبي عروبة وغيره، أن عمر بن عبد العزيز كان إذا ذكر الموت اضطربت أوصاله.
قال معاوية بن يحيى: حدثني أرطأة قال: قيل لعمر بن عبد العزيز: لو جعلت على طعامك أميناً لا تغتال، وحرساً إذا صليت، وتنح عن الطاعون ؛ قال: اللهم إن كنت تعلم أني أخاف يوماً دون يوم القيامة، فلا تؤمن خوفي.
روي عن ابن أبي عبلة، عو الوليد بن هشام قال: لقيني يهودي فقال: إن عمر بن عبد العزيز سيلي، ثم لقيني آخر ولاية عمر، فقال: صاحبك قد سقي فمره فليتدارك، فأعلمت عمر، فقال: قاتله الله، وما أعلمه - لقد علمت الساعة التي سقيت فيها، ولو كان شفائي أن أمسح شحمة أذني وأوتي بطيبٍ فأرفعه إلى أنفي ما فعلت. رواه الناس عن ضمرة عنه، ولكن بعضهم قال: عمرو بن مهاجر، بدل الوليد.
مروان بن معاوية، عن معروف بن مشكان، عن مجاهد قال: قال لي عمر بن عبد العزيز: ما يقول الناس في - قلت: يقولون مسحور، قال: ما أنا بمسحورٍ، ثم دعا غلاماً له فقال: ويحك ما حملك على أن تسقيني السم - قال: ألف دينارٍ أعطيتها، على أن أعتق، قال: هاتها، فجاء بها، فألقاها في بيت المال، وقال: اذهب حيث لا يراك أحد.
قلت: كانت بنو أمية قد تبرمت بعمر، لكونه شدد عليهم، وانتزع كثيراً مما في أيديهم مما قد غصبوه، وكان قد أهمل التحرز، فسقوه السم.
سفيان بن عيينة: قلت لعبد العزيز بن عمر بن عبد العزيز: ما آخر ما تكلم به أبوك عند موته - فقال: كان له من الولد أنا، وعبد الله، وعاصم، وإبراهيم، وكنا أغيلمةً، فجئنا كالمسلمين، عليه والمودعين له، فقيل له: تركت ولدك ليس لهم مالٌ، ولم تؤوهم إلى أحد ! فقال: ما كنت لأعطيهم ما ليس لهم، وما كنت لآخذ منهم حقاً هو لهم، وإن وليي فيهم الله الذي يتولى الصالحين، وإنما هم أحد رجلين، رجلٌ صالح أو فاسق، وقيل إن الذي كلمه فيه خالهم مسلمة.
حماد بن زيد، عن أيوب، قيل لعمر بن عبد العزيز: يا أمير المؤمنين، لو أتيت المدينة، فإن مت دفنت في موضع القبر الرابع، موضع رسول الله صلى الله عليه وسلم، فقال: والله لأن يعذبني الله بكل عذاب إلا النار، أحب إلي من أن يعلم الله مني أني أراني لذلك الموضع أهلاً. روى عبد الله بن شوذب، عن مطر الوراق مثله.
جرير بن حازم: حدثني المغيرة بن حكيم: قالت لي فاطمة بنت عد الملك: كنت أسمع عمر في مرضه يقول: اللهم أخف عليهم أمري ولو ساعةً من نهار، فقلت له يوماً: ألا أخرج عنك، فإنك لم تنم، فخرجت عنه، فجعلت أسمعه يقول: تلك الدار الآخرة نجعلها للذين لا يريدون علواً في الأرض ولا فساداً والعاقبة للمتقين " . مراراً، ثم أطرق فلبث طويلاً لا يسمع له حسٌ، فقلت لوصيف: ويحك أنظر، فلما دخل صاح ، فدخلت فوجدته ميتاً، قد أقبل بوجهه على القبلة، ووضع إحدى يديه على فيه. والأخرى على عينيه.
هلال بن العلاء الرقي: ثنا أبي، ثنا عبد الرحمن بن عوف الرقي، عن عبيد بن حسان قال: لما احتضر عمر بن عبد العزيز قال: اخرجوا عني، فقعد مسلمة، وفاطمة على الباب فسمعوه يقول: مرحباً بهذه الوجوه، ليست بوجوه إنسٍ ولا جانٍ، ثم قال: " تلك الدار الآخرة " الآية، ثم هدأ الصوت، فقال مسلمة لفاطمة: قد قبض صاحبك، فدخلوا فوجدوه قد قبض.
روى هشام بن حسان، عن خالد الربعي قال: إنا نجد في التوارة أن السموات والأرض تبكي على عمر بن عد العزيز أربعين صباحاً. جعفر بن سليمان، عن هشام قال: لما جاء نعي عمر بن عبد العزيز قال: الحسن البصري: مات خير الناس. سليمان بن عمر بن الأقطع: ثنا أبو أمية الخصي غلام عمر بن عبد العزيز قال: بعثني عمر بن عبد العزيز بدينارين إلى أهل الدير، فقال: إن بعتموني موضع قبري، وإلا تحولت عنكم.

ابن وهب، عن مالك، أن صالح بن علي لما قدم الشام سأل عن قبر عمر بن عبد العزيز، فلم يجد أحداً يخبره، حتى دل على راهب فقال: قبر الصديق تريدون، هو في تلك المزرعة.
محمد بن سعد في الطبقات وغيره: أنا عباد بن عمرو الواشجي: ثنا مخلد بن يزيد - لقيته من نحو خمسين سنةً، وكان فاضلاً خيراً - عن يوسف بن ماهك قال: بينا نحن نسوي التراب على قبر عمر بن عبد العزيز، إذ سقط علينا كتابٌ من السماء فيه: بسم الله الرحمن الرحيم، أمانٌ من الله لعمر بن عبد العزيز من النار.
الوليد بن هشام القحذفي، عن أبيه، عن جده أن عمر توفي يوم الجمعة لخمس بقين من رجب، سنة إحدى ومائة، بدير سمعان، من أعمال حمص، وصلى عليه يزيد بن عبد الملك، وهو ابن تسعٍ وثلاثين سنةً وستة أشهر. وقال أبو عمر الضرير: توفي بدير سمعان، لعشر بقين من رجب، وآخرون قالوا: في رجب، ولم يؤرخوا اليوم.
ومناقبه طويلةٌ اكتفينا بهذا.
عمر بن كثير بن أفلح خ م - مولى أبي أيوب الأنصاري. عن: ابن عمر، وسفينة، وابن سفينة، ونافع مولى أبي قتادة.
وعنه يحيى بن سعيد الأنصاري، وأخوه سعد بن سعيد، وابن عون.
قال النسائي: ثقة.
عمر بن عبيرة ابن معية بن سكين، أبو المثنى الفزاري أمير العراقين، وليهما ليزيد ابن عبد الملك، فلما استخلف هشام عزله، قال الوليد بن مسلم: في سنة سبعٍ وتسعين غزا مسلمة القسطنطينة، وكان على أهل البحر عمر بن هبيرة.
قال غير واحد: وجمعت إمرة العراق في أول سنة ثلاثٍ مائة لابن هبيرة، فروى عبد الله بن بكر السهمي عن بعض أصحابه أن عمر بن هبيرة جمع فقهاء البصرة والكوفة فقال: إن أمير المؤمنين يكتب إلي في أمور أعمل بها - فقال الشعبي: أنت مأمورٌ، والتبعة على من أمرك، فأقبل ابن هبيرة على الحسن فقال: ما تقول - قال: قد قال هذا، قال: فقل أنت، قال: اتق الله، فكأنك بملك الموت قد أتاك فاستنزلك عن سريرك هذا، وأخرجك من سعة قصرك إلى ضيق قبرك، فإن الله ينجيك من يزيد، ولا ينجيك زيد من الله، فإياك أن تعرض لله بالمعاصي، فإنه لا طاعة لمخلوقٍ في معصية الخالق، قال: فخرج عطاؤهم وفضل الحسن.
قال ابن عون: أرسل عمر بن هبيرة إلى ابن سيرين، فأتاه فقال: كيف تركت أهل مصر - قال: تركتهم والظلم فيهم فاشِ، فغضب، وأبو الزناد حاضرٌ، فجعل يقول: أصلحك الله، إنه شيخٌ، إنه شيخ.
وعن سليمان بن زياد قال: لما استخلف هشام بعث على العراق خالد بن عبد الله القسري، فدخل واسط، وقد تهيأ ابن هبيرة للجمعة، والمرآة في يده يسوي عغمته، إذ قيل: هذا خالدٌ قد دخل، فقال: هكذا تقوم الساعة بغتةً، فأخذه خالد فقيده وألبسه عباءةً، فقال: بئس ما سننت على أهل العراق، أما تخاف أن تؤخذ بمثل هذا ! قال: فاكترى موالي ابن هبيرة داراً نقبوا منها سرباً إلى السجن، كما ذكرنا في الحوادث، وقد تولى العراقين أيضاً ولده يزيد بن عمر بن هبيرة.
عمر بن الوليد بن عبد الملك بن مروان بن الحكم. كان لعاباً متنعماً، وكان يقال له فحل بني مروان، لأنه كان يركب معه ستون ابناً لصلبه. عمرو بن الوليد بن عبدة المصري ق - مولى عمرو بن العاص. عن قيس بن سعد بن عبادة، وعبد الله بن عمرو بن العاص، وأنس بن مالك.
وعنه: يزيد بن أبي حبيب فقط. توفي سنة ثلاثٍ مائة.
عمرو بن هرم الأزدي البصري م ت ن ق - عن: أبي الشعثاء، وربعي بن حراش، وسعيد بن جبير، وطائفة. وعنه: حبيب بن أبي حبيب الحرمي، وسالم المرادي، وأبو بشر جعفر بن إياس.
وثقه أبو داود السجستاني.
عمران بن عبد الرحمن ابن الأمير شرحبيل بن حسنة الكندي المصري القاضي، أبو شرحبيل. روى عن أبي خراش، صحابي. وعنه: عياش بن عباس القتابي، وموسى بن أيوب الغافقي.
قال ابن يونس: كان قاضي مصر وصاحب شرطها في سنة تسع وثمانين وقبلهما، ثم ولي مصر سنة ثلاثٍ ومائة.
عمران بن ملحان ع - هو أبو رجاء. سيأتي. عمير مولى أم الفضل خ م د ن - وقيل مولى ابنها عبد الله بن عباس. عن: ابن عباس، وأسامة بن زيد، وأبو جهيم بن الحارث بن الصمة، وأم الفضل ابنة الحارث. وعنه سالم أبو النضر، والأعرج، وإسماعيل بن رجاء الزبيدي.
وثقه النسائي، ومات سنة أربعٍ ومائة.

عنبسة بن سحيم الكلبي الأمير، متولي بلاد الأندلس من قبل بني أمية. قال ابن يونس: توفي سنة سبع ومائة. عياض بن عبد الله ع - بن سعد بن أبي سرح العامري الحجازي، ولد أمير المصرية لعثمان، نشأ بمصر، القرشي المكي. حدث بمصر والحجاز عن: أبي هريرة، وأبي سعيد، وابن عمر.
وعنه: بكير بن الأشج، وزيد بن أسلم، وسعيد المقبري - وهو من أقرانه - وابن عجلان، وإسماعيل بن أمية، وداود بن قيس، وعبيد الله بن عمر، وآخرون.
ثقةٌ حجة.
عيسى بن عاصم الكوفي د ن ق - عن: القاضي شريح، وزر بن حبيش، وعدي بن عدي الكندي. وعنه: معاوية بن صالح، وعبد الرحمن بن يزيد بن جابر، وسلمة بن كهيل، وجرير بن حازم، وغيرهم وكان صدوقاً نزل أرمينية.
حرف الفاء
الفرزدق مقدم شعراء العصر: أبو فراس همام بن غالب بن صعصعة بن ناجية بن عقال التميمي البصري. روى عن: علي بن أبي طالب - وكأنه مرسل - وعن أبي هريرة، والحسين، وابن عمر، وأبي سعيد، والطرماح الشاعر.
وعنه الكميت الشاعر، ومروان الأصغر، وخالد الحذاء، وأشعث بن عبد الملك، والصعق بن ثابت، وآخرون، وابن لبطة بن الفرزدق، وحفيده أعين بن لبطة. ووفد على الوليد وسليمان، ومدحهما، ولم أر له وفادةً على عبد الملك. وذكر ابن الكلبي أنه وفد على معاوية، ولم يصح.
قال ابن دريد: كانت غليظ الوجه جهماً، لقب الفرزدق، وهو الرغيف الضخم، شبه وجهه ذلك.
قال مسدد: ثنا ربعي بن عبد الله، سمع الجارود قال: أتى رجل من بني رياح، يقال له ابن وثيل الفرزدق بماءٍ يظهر الكوفة، على أن يعقر هذا مائة من الإيل، وهذا مائةً من الإبل إذا وردت الماء، فلما وردت قاما إليها بالسيوف يكسعان عراقيبها، فخرج الناس على الحمير والبغال يريدون اللحم، وعلي رضي الله عنه بالكوفة، فخرج على بغلة رسول الله صلى الله عليه وسلم وهو ينادي: لا تأكلوا من لحومها فإنه أهل لغير الله.
قال جرير، عن معاوية قال: لم يكن أحدٌ من أشراف العرب بالبادية أحسن ديناً من صعصعة جد الفرزدق، ولم يهاجر، وهو الذي أحيا الوئيدة، وبه يفتخر الفرزدق حيث يقول:
وجدي الذي منع الوائدا ... ت فأحيا الوئيد فلم يوأد
فقيل: إنه أحيا ألف موؤدةٍ، وحمل على ألف فرس. وقد روى الروياني في مسنده حديث وفادة صعصعة بن ناجية المجاشعي، وأنه جد الفرزدق.
روى معاوية بن عبد الكريم، عن أبيه قال: دخلت على الفرزدق، فتحرك، فإذا في رجليه قيد، قلت: ما هذا يا أبا فراس - قال: حلفت أن لا أخرجه من رجلي حتى أحفظ القرآن.
وقال أبو عمرو بن العلاء: لم أر بدوياً أقام بالحضر إلا فسد لسانه غير رؤبة والفرزدق. وقال ابن شبرمة: كان الفرزدق أشعر الناس. وقال يونس بن حبيب النحوي: ما شهدت مشهداً قط، وذكر فيه جرير والفرزدق فأجمع ذلك المجلس وأهله على أحدهما، وكان يونس يقدم الفرزدق بغير إفراط.
وقال ابن داب: الفرزدق أشعر عامة، وجرير أشعر خاصة.
قال محمد بن سلام الجمحي: أتى الفرزدق الحسن فقال: إني هجوت إبليس، فاسمع. قال: لا حاجة لنا بما تقول، قال: لتسمعن أو لأخرجن فلأقولن للناس: إن الحسن ينهى عن هجاء إبليس، قال: أسكت فإنك عن لسانه تنطق.
وقيل لابن هبيرة: من سيد أهل العراق - قال الفرزدق هجاني ملكاً، ومدحني سوقة.
روى الأصمعي، عن أبي عمرو قال: دخل الفرزدق على بلال بن أبي بردة فقال: لو لم يكن لليمن إلا أبو موسى حجم النبي صلى الله عليه وسلم، فوجم بلال ساعةً ثم قال: ترى أنه ذهب على هذا، أو ليس كثيرٌ لأبي موسى أن يحجم النبي صلى الله عليه وسلم، ما فعل هذا قبل ذلك ولا بعده، قال الفرزدق: أبو موسى كان أعلم بالله من أن يجرب الحجامة على رسول الله صلى الله عليه وسلم.
وكان الفرزدق زير نساءٍ وصاحب زي على ما ذكر الجاحظ، وقال: وكان لا يحسن بيتاً واحداً في صفاتهن واستمالة أهوائهن، ولا في صفة عشقٍ وتباريح حب، وجرير ضده في إرادتهن، وخلافه في وصفهن، أحسن خلق الله تشبيباً، وأجودهم نسبياً، وهذا ظاهرٌ معروف.

الأصمعي: ثنا أبو مودود، ثنا شفقل رواية الفرزدق قال: طلق الفرزدق امرأته النوار ثلاثاً، وقال لي: يا شفقل، امض بنا إلى الحسن حتى نشهده على طلاق نوار، قلت: أخشى أن يبدو لك فيها، فيشهد عليك الحسن فتجلد ويفرق بينكما، فقال: لا بد منه، فمضينا إلى الحسن في حلقته، فقال له الفرزدق: يا أبا سعيد، علمت أني قد طلقت النوار ثلاثاً، فقال: قد شهدنا عليك، ثم بدا له بعد فأعادها، فشهد عليه الحسن، ففرق بينهما، فأنشا الفرزدق يقول:
ندمت ندامة الكسعي لما ... مضت مني مطلقة نوار
وكانت جنتي فخرجت منها ... كآدم حين أخرجه الضرار
فلو أني ملكت يدي وقلبي ... لكان علي للقدر الخيار
روى الأصمعي وغيره أن النوار ماتت، فخرج الحسن في جنازتها، فقال الفرزدق: يا أبا سعيد، يقول الناس حضر هذه الجنازة خير الناس وشر الناس، فقال الحسن: لست بخير الناس ولست بشرهم، ما أعدت لهذا اليوم يا أبا فراس - قال: شهادة أن لا الله إلا الله منذ ثمانين سنة، وفي رواية: منذ سبعين سنة، قال الحسن: نعم العدة، ثم أنشأ الفرزدق يقول:
أخاف وراء القبر إن لم يعافني ... أشد من القبر التهاباً وأضيقا
إذا جاءني يوم القيامة قائدٌ ... عنيفٌ وسواقٌ يسوق الفرزدقا
لقد خاب من أولاد آدم من مشى ... إلى النار مشدود القلادة أزرقا
وفي رواية:
يساق إلى نار الجحيم مسربلاً ... سرابيل قطرانٍ لباساً محرقاً
إذا شربوا فيها الحميم رأيتهم ... يذوبون من حر الصديد تمزقا
قال: فأبكى الناس. وللفرزدق مما رواه أبو محمد بن قتيبة:
إن المهالبة الكرام تحملوا ... دفع المكاره عن ذوي المكروه
زانوا قديمهم بحسن حديثهم ... وكريم أخلاقٍ بحسن وجوه
أبو العيناء: ثنا أبو زيد النحوي، عن أبي عمرو بن العلاء قال: حضرت الفرزدق وهو يجود بنفسه، فما رأيت أحسن ثقةً بالله منه، قال: وذلك في أول سنة عشرٍ ومائة، فلم أنشب أن قدم جرير من اليمامة، فاجتمع إليه الناس، فما أنشدهم ولا وجدوه كما عهدوه، فقلت له في ذلك، فقال: أطفأ والله الفرزدق جمرتي، وأسال عبرتي، وقرب منيتي، ثم رد إلى اليمامة، فنعي لنا في رمضان من السنة.
قلت: وكتاب مناقضات جرير والفرزدق مشهورٌ، وفيه كثيرٌ من شعرهما.
فضيل بن عمرو الفقيمي م ت ن ق - أحد علماء الكوفة. روى عن إبراهيم النخعي، وسعيد بن جبير، وعائشة بنت طلحة، ومجاهد، ومات شاباً قبل أن يتكهل. روى عنه أخوه الحسن، وأبان بن تغلب، وحجاج بن أرطأة، والعلاء بن المسيب، وأبو إسرائيل إسماعيل بن خليفة الملائي.
قال ابن معين: ثقة حجة.
قلت: توفي سنة عشر ومائة.
فضيل بن فضالة الهوزني الشامي ن - أرسل عن: النبي صلى الله عليه وسلم، وروى عن عبد الله بن بسر، وفضالة بن عبيد. وعنه: محمد بن الوليد الزبيدي، وصفوان بن عمرو، ومعاوية بن صالح، وكان ثقة.
حرف القاف
القاسم بن محمد بن أبي بكر الصديق ع عبد الله بن عثمان بن عامر بن عمرو بن كعب بن سعد بن تيم بن مرة القرشي التيمي المدني الفقيه، أبو محمد، وقيل أبو عبد الرحمن، أحد الأعلام. ولد في خلافة عثمان، وكان خيراً من أبيه بكثير، نشأ بعد قتل أبيه في حجر عمته أم المؤمنين رضي الله عنها، فسمع منها، ومن ابن عباس، وابن عمر، ومعاوية، وصالح بن خوات، وفاطمة بنت قيس، وطائفة.
روى عنه: ابنه عبد الرحمن بن القاسم، والزهري، وربيعة، وابن المنكدر، وجعفر بن محمد، وابن عون، وأفلح بن حميد، وأيوب السختياني، وآخرون، وحديثه أعلى شيءٍ عند مسلم، فإنه روى في صحيحه عن القعنبي، عن أفلح عنه أحاديث، وكان فقيهاً إماماً مجتهداً ورعاً عابداً ثقةً حجة، قال عبد الله بن شوذب، عن يحيى بن سعيد الأنصاري، قال: ما أدركنا أحداً بالمدينة نفضله على القاسم بن محمد.
وقال أيوب السختياني: ما رأيت رجلاً أفضل من القاسم، لقد ترك مائة ألفٍ هي له حلال، ورأيت عليه قلنسوة خزٍ، رواه سليمان بن حرب، عن وهيب، سمع أيوب يقول ذلك.

وقال ابن عيينة: أعلم الناس بحديث عائشة ثلاثة: القاسم، وعروة، وعمرة، وقال علي بن المديني: ثنا سفيان، عن عبد الرحمن بن القاسم - وكان أفضل أهل زمتانه - أنه سمع أباه - وكان أفضل أهل زمانه - فذكر حديثاً.
وعن أبي الزناد قال: ما رأيت فقيهاً أعلم من القاسم بن محمد.
وقال عبد الرحمن بن أبي الزناد، عن أبيه قال: ما رأيت أحداً أعلم بالسنة من القاسم بن محمد. وقال ابن معين: عبيد الله، عن القاسم، عن عائشة ترجمة مشبكة بالذهب.
ابن إدريس، عن عبد الرحمن بن أبي الزناد، عن أبيه قال: سبعةٌ من أهل المدينة نظراء، إذا اختلفوا أخذ بقول أحدهم: سعيد بن المسيب، وعروة، والقاسم، وأبو بكر بن عبد الرحمن، وعبيد الله بن عبد الله، وخارجة بن زيد، وسليمان بن يسار، وعن الزهري قال: صارت الفتوى إلى أبي سلمة، والقاسم، وسالم. وقال يحيى القطان: فقهاء المدينة عشرة، فذكر منهم القاسم.
يونس بن بكير: ثنا ابن إسحاق قال: جاء أعرابيٌ إلى القاسم بن محمد فقال: أنت أعلم أم سالم - قال: ذاك منزل سالم، لم يزده على ذا .
ابن أبي الزناد، عن أبيه قال: ما رأيت أحداً أحد ذهناً من القاسم، إن كان ليضحك من أصحاب الشبه كما يضحك الفتى. خالد بن خراش: ثنا مالك قال: كان القاسم رجلاً عاقلاً، وكان ابنه يحدث عنه أن الذنوب لاحقةٌ بأهلها.
حماد بن زيد، عن أيوب: سمعت يحيى يسأل القاسم فيقول: لا أدري، لا أعلم. فلما أكثر قال: والله لا نعلم كل ما تسألونا عنه.
حماد، عن يحيى بن سعيد، عن القاسم قال: لأن يعيش الرجل جاهلاً بعد أن يعلم حق الله خيرٌ له من أن يقول ما لا يعلم. قال مالك: ما حدث القاسم مائة حديثٍ. قال ابن وهب: حدثني مالك أن عمر بن عبد العزيز قال: لو كان لي في الأمر شيء لوليت القاسم بن محمد الخلافة.
قلت: إنما بايعوا عمر بن عبد العزيز بالخلافة مشروطاً بأن الأمر من بعده ليزيد، فلهذا قال: لو كان لي من الأمر.
قال الزبير بن بكار: حدثني محمد بن الضحاك الحزامي، عن أبيه قال: قال عمر بن عبد العزيز: لو كان إلي أن أعهد ما عدوت أحد رجلين: صاحب الأحوص، يعني إسماعيل بن أمية، وكان خيارأً، أو أعيمش بني تميم، يعني القاسم. قال الواقدي: حدثني أفلح بن حميد قال: فبلغت القاسم فقال: إن القاسم ليضعف عن أهليه فكيف بأمر الأمة.
قال ابن عون: كان القاسم ممن يأتي بالحديث بحروفه، ابن وهب: ثنا مالك، عن يحيى بن سعيد قال: كان القاسم لا يكاد يردٌ على أحد ولا يعيب عليه، فتكلم ربيعة يوماً فأكثر، فلما قام القاسم وهو متكيءٌ علي قال لي: لا أبا لغيرك، أترى الناس كانوا غافيلن عما يقول صاحبنا - .
حميد الطويل، عن سليمان بن قته قال: أرسلني عمر بن عبيد الله بن معمر التيمي إلى القاسم بخمسمائة دينار، فأبى أن يقبلها.
وقال حماد بن زيد، عن عبيد الله قال: كان القاسم لا يفسر، يعني القرآن. وعن أبي الزناد قال: ما كان القاسم يجيب إلا في الشيء الظاهر، وقال ابن عون: إن القاسم قال في شيء: أرى ولا أقول إنه الحق.
وقال عكرمة بن عمار: سمعت القاسم، وسالماً يلعنان القدرية.
قال زيد بن يحيى الدمشقي: ثنا عبد الله بن العلاء، قال: سألت القاسم يملي علي أحاديث، فقال: إن الأحاديث كثرت على عهد عمر رضي الله عنه، فأنشد الناس أن يأتوه بها، فلما أتوه بها أمر بتحريقها، ثم قال: مثناة كمثناة أهل الكتاب ! قال: فمنعني القاسم يومئذٍ أن أكتب حديثاً.
قال الواقدي: كان مجلس القاسم وسالمٍ في المسجد واحداً، ثم جلس فيه بعدهما عبد الرحمن بن القاسم، وعبيد اللله بن عمر، ثم جلس فيه بعدهما مالك بين القبر والمنبر.
أفلح بن حميد، عن القاسم قال: اختلاف الصحبة رحمة. ومحمد بن معاوية النيسابوري قال، ابن أبي الموال قال: رأيت القاسم يأتي المسجد أول النهار فيصلي ركعتين، ثم يجلس بين الناس فيسألونه.
سليمان بن بلال، عن ربيعة، قال: كان القاسم قد ضعف جداً، فكان يركب من منزله حتى يأتي مسجد منى، فينزل عند المسجد، فيمشي من عند المسجد إلى الجمار ويرميها.
قال حنظلة بن أبي سفيان: رأيت على القاسم خاتماً من ورق حلقة فيها اسمه، في خنصره اليسرى.

وقال محمد بن هلال: رأيت القاسم لا يحفي شاربه جداً. وقال أبو نعيم: ثنا خالد بن إلياس قال: رأيت على القاسم جبة خزٍ، وكساء خزً، وعمامة خز، وقد أفلح بن حميد: كان القاسم يلبس جبة خز، وقال العطاف بن خالد: رأيت القاسم وعليه جبة خز صفراء، ورداء مقبب.
وقال أبو نعيم: ثنا معاذ بن العلاء قال: رأيت القاسم بن محمد، فرأيت على رحله قطيفةً من خزٍ، غبراء، وعليه رداءٌ معصفر، وقال عبد الله بن العلاء بن زيد: دخلت على القاسم بن محمد، وهو في قبوة معصفرةٍ، وتحته فراش معصفر، وقال معن: حدثني خالد بن أبي بكر قال: رأيت على القاسم، عمامةً بيضاء، قد سدل خلفه منها أكثر من شبر.
وقال غيره: كان القاسم يخضب رأسه ولحيته بالحناء، وقال آخر: لم أره يخضب. وقال فطر بن خليفة: رأيت القاسم يصفر لحيته. وقال القعنبي: ثنا محمد بن صالح، عن سليمان بن عبد الرحمن قال: مات القاسم بقديد، فقال: كفنوني في ثيابي التي كنت أصلي فيها، قميصي وإزاري وردائي، هكذا كفن أبو بكر، والحي أحوج إلى الجديد.
وقال خالد بن أبي بكر: أوصى القاسم أن لا يبنى على قبره، وقال عبد العزيز الماجشون: مات بقديد ودفن بالمشلل، وبينهما ثلاثة أميال. قال الواقدي: مات سنة ثمانٍ ومائة، وكان قد ذهب بصره. وقال خليفة: مات في آخر سنة ستٍ، أو أول سنة سبعٍ ومائة. وقال الهيثم، وابن بكير: سنة سبع. قال ابن المديني، وأبو عبيد، وجماعة: سنة ثمانٍ.
وقيل: سنة اثنتي عشر ومائة، وهو قولٌ شاذٌ.
القاسم بن محمد الثقفي الشامي عن معاوية، وأسماء بنت أبي بكر. وعنه: قيس بن الأحنف، وعثمان بن الأحنف، وعثمان بن المنذر.
وقيل: إن الذي روى عن معاوية هو القاسم أبو عبد الرحمن.
القاسم بن مخيمرة في الطبقة الآتية. القطامي الشاعر المشهور عمرو بن شييم، ويقال شييم بن عمرو التغلبي، كان نصرانياً فأسلم ومدح الوليد بن عبد الملك، وغيره، وهو صاحب هذه الكلمة السائرة التي أولها:
إنا محيوك فاسلم أيها الطلل ... وإن بليت وإن طالت بك الطيل
وما هداني لتسليمٍ على دمنٍ ... بالعمر غيرهن الأعصر الأول
والناس من يلق خيراً قائلون له ... ما يشتهي ولأم المخطيء الهبل
قد يدرك المتأني بعض حاجته ... وقد يكون مع المستعجل الزلل
وربما فات قوماً بعض أمرهم ... من التأني وكان الحزم لو عجلوا
والعيش لا عيسش إلا ما تقر به ... عينٌ ولا حال إلا سوف تنتقل
أما قريشٌ فلن تلقاهم أبداً ... إلا وهم خير من يحفى وينتعل
قومٌ هم أمراء المؤمنين وهم ... رهط الرسول فما من بعده رسل
القعقاع بن حكيم المدني م 4 - عن: عائشة، وابن عمر، وجابر بن عبد الله، وعلي بن الحسين، وأبي صالح السمان، وجماعة. وعنه: سمي، وسهيل بن أبي صالح، وزيد بن أسلم، وابن عجلان.
وثقه أحمد بن حنبل، وغيره.
قيس بن الحارث د - عن عبادة بن الصامت، وأبي سعيد الخدري، وغيرهما. وعنه عمر بن عبد العزيز، ويحيى بن يحيى الغساني، وإسماعيل ابن عبيد الله بن أبي المهاجر، وغيرهم. وثقه أحمد بن عبد الله العجلي.
قيس بن عباية 4 - أبو نعامة الحنفي البصري. عن ابن عباس، وعبد الله بن مغفل.
وعنه: أيوب السختياني، وسعيد الجريري، وخالد الحذاء، وعثمان بن غياث، وغيرهم.
وهو بالكنية أشهر، وثقه غير واحد.
حرف الكاف
كثير بن عبيد د - مولى أبي بكر الصديق. عن عائشة، وزيد بن ثابت، وأبي هريرة.
وعنه: ابنه سعيد، وحفيده عنبسة، عن سعيد، وابن عون، ومجالد بن سعيد.
كثير عزة الشاعر المشهور هو كثير بن عبد الرحمن بن الأسود الخزاعي، أبو صخر المدني، قدم الشام، ومدح عبد الملك بن مروان وغيره.
قال الزبير بن بكار: كان شيعياً يقول بتناسخ الأرواح، ويقرأ " في أي صورةٍ ما شاء ركبك " ، قال: وكان خشبياً يؤمن بالرجعة، يعني رجعة علي رضي الله عنه إلى الدنيا. قال عمر بن عثمان الحمصي: ثنا خالد بن يزيد عن جعونة قال: كان لا يقوم خليفة من بني أمية إلا سب علياً، فلم يسبه عمر بن عبد العزيز حين استخلف، فقال كثير:

وليت فلم تشتم علياً ولم تخف ... بنيه ولم تتبع سجية مجرم
وقلت فصدقت الذي قلت بالذي ... فعلت فأضحى راضياً كل مسلم
وكان قد أحب عزة وشبب بها، فمن ذلك:
وإني وتهيامي بعزة بعد ما ... تخليت مما بيننا وتخلت
لكالمرتجى ظل الغمامة كلما ... تبوأ منها للمقيل اضمحلت
وقلت لها: يا عز كل مصيبةٍ ... إذا ذللت يوماً لها لنفس ذلت
قال يونس بن حبيب النحوي: كان عبد الله بن إسحاق يقول: كثير أشعر أهل الإسلام، ورأيت ابن أبي حفصة يعجبه مذهبه في المديح جداً، يقول: كان يستقصي المديح، وكان فيه خطلٌ وعجبٌ، وكانت له عند قريشٍ منزلةٌ وقدرٌ.
و روى سعيد بن يحيى الأموي، عن أبيه قال: لقيت امرأةٌ كثير عزة - و كان قليلاً دميماً - فقالت: من أنت - قال: كثير عزة، فقالت: تسمع بالمعيدي خيرٌ من أن تراه، قال: مهٍ أنا الذي أقول:
فإن أك معروق العظام فإنني ... إذا ما وزنت القوم بالقوم وازن
قالت: و كيف تكون القوم وازناً و أنت لا تعرف إلا بعزة ! قال: و الله لئن قلت ذاك لقد رفع الله بها قدري، و زين بها شعري، و إنها لكلما قلت:
و ما روضة بالحزن طاهرة الثرى ... يمج الندى جثجاثها و عرارها
بأطيب من أردان عزة موهناً ... وقد أوقدت بالمندل الرطب نارها
من الخفرات البيض لم تلق شقوةً ... و بالحسب المكنون صافٍ نجارها
فإن برزت كانت لعينك قرةً ... وإن غبت عنها لم يعممك عارها
قال الزبير بن بكار: قال عمر بن عبد العزيز: إني لأعرف صلاح بني هاشم و فسادهم بحب كثير، لأنه كان خشبياً يؤمن بالرجعة.
قال جويرية بن أسماء: مات كثير و عكرمة في يوم واحد، فاحتفلت قريشٌ في جنازة كثير، و لم يوجد لعكرمة من يحمله. قال الغلابي: ماتا في سنة خمسٍ و مائة. و قال جماعة: سنة سبعٍ و مائة .
كردوس الثعلبي د ن - الكوفي القاص . روى عن ابن مسعود، و حذيفة، وأبي موسى، و عائشة.
و عنه: عبد الملك بن عمير، و ابن عون، و منصور بن المعتمر، و آخرون.
حرف اللام
لمازة بن زبار أبو لبيد الجهضمي البصري. روى عن عمر، و أبي موسى الأشعري.
و عنه: الزبير بن الخريت، و يعلى بن حكيم، و جماعة.
حضر وقعه الجمل مع عائشة، و قد وثقه ابن سعد، و قال أحمد بن حنبل: صالح الحديث.
و قال: حماد بن زيد: رأيت أبا لبيد يصفر لحيته، وكانت تبلغ سرته.
و قال وهب بن جرير، عن أبيه، عن أبي لبيد، و كان شتاماً، قال ابن معين: نرى أنه كان يشتم علياً رضي الله عنه.
و روى الزبير بن الخريت، عن أبي لبيد قال: وفدنا إلى يزيد فقالوا: هو يشرب الخمر، فهاجت ريحٌ فألقت خيمته، فإذا هو قد نشر المصحف و هو يقرأ.
قلت: ما يلائم الشيعي على بغض هذا الناصبي اليزيدي الذي ينال من علي و يروي مناقب يزيد.
حرف الميم
مالك بن أسماء ابن خارجة الفزاري الشاعر، وفد على عبد الملك بن مروان، و حكى العتبي، أنه كان عاملاً للحجاج على الحيرة، و كان صهراً له، فبلغه عنه شيءٌ فعزله، فلما ورد عليه قال: أنت القائل:
حبذا ليلتي بحيث نسقى ... قهوةً من شرابنا و نغنى
حيث دارت بنا الزجاجة حتى ... حسب الجاهلون أنا جننا
و نزلنا بنسوةٍ عطراتٍ ... وسماعٍ و قرقفٍ فنزلنا
فقال: بل أنا القائل:
ربما قد لقيت أمس كئيباً ... أقطع الليل عبرةً و نحيبا
أيها المشفق الملح حذاراً ... إن للموت طالباً و رقيبا
فصل ما بين ذي الغنى و أخيه ... أن يعار الغني ثوباً قشيبا

فرق الحجاج و رقت عينه، ثم حبسه، و بعث إلى أهل عمله يكشف عليه، فقالوا بينهم: هذا صهر الأمير، يغضب عليه اليوم، و يرضى عنه غداً، فلما دخلوا قال كبيرهم: ما ولينا أحدٌ قط أعف منه، فأمر بضرب الكبير ثلاثمائة سوطٍ، ثم سأل أصحابه، فرفعوا كل شيءٍ، فقال له الحجاج: ما تقول يا ملك - قال: أصلح الله الأمير، مثلي و مثلك و مثل هؤلاء، و المضروب مثل أسدٍ كان يخرج إلى الصيد فيصحبه ذئبٌ و ثعلبٌ، فاصطادوا حمار وحشٍ و تيساً و أرنباً، فقال الأسد للذئب: و من يكون القاضي - فقال: و ما الحاجة إليه ! الحمار لك، و التيس لي، و الأرنب للثعلب، فضربه الأسد ضربة وضع رأسه بين يديه، ثم قال للثعلب: من يقسم هذا - قال: أنت، أصلحك الله، قال: بل أنت، أنا الأمير، و أنت القاضي، قال: فالحمار لغدائك، و التيس لعشائك، و الأرنب تتفكه به، فقال: ويحك يا أبا الحصين، ما أعدلك من علمك القضاء - قال: علمنيه رأس الذئب، فالشيخ المضروب هو الذي علم هؤلاء. فضحك الحجاج، و وصل المضروب، وخلى سبيل مالك .
رواها أيضاً عبد الله بن أبي سعد الوراق، عن أبي جعفر الضبي، عن عاصم بن الحدثان، عمن شهد الحجاج.
و روى الزبير بن بكار بإسنادٍقال: كان الحجاج ينشد قول مالك بن أسماء:
يا منزل الغيث بعد ما قنطوا ... و يا ولي النعماء و المنن
يكون ما شئت أن يكون و ما ... قدرت أن لا يكون لم يكن
لو شئت إذ كان حبها عرضاً ... لم ترني وجهها و لم ترني
يا جارة الحي كنت لي سكناً ... و ليس بعض الجيران بالسكن
أذكر من جارتي و مجلسها ... طرائفاً من حديثها الحسن
و من حديث يزيدني مقةً ... ما لحديث المحبوب من ثمن
ثم يقول الحجاج: فض الله فاه ما أشعره.
قال: مصعب الزبيري و غيره: رأى ابن أبي ربيعة رجلاً في الطواف قد بهر الناس بحسنه، فسأل عنه، فقيل: هو مالك بن أسماء الفزاري، فجاءه و عانقه و قال: أنت أخي، قال: فمن أنا و من أنت.
روى عمر بن شبة عن رجل، لمالك بن أسماء بن خارجة :
أمغطى مني على بصري بال ... حب أم أنت أكمل الناس حسنا
و حديثٍ ألذه هو مما ... تشتهيه النفوس يوزن وزنا
منطقٌ صائبٌ و تلحن أحيا ... ناً و خير الحديث ما كان لحناً
مجاهد بن جبر ع - أبو الحجاج المكي المقريء المفسر، أحد الأعلام، مولى السائب بن أبي السائب المخزومي، وولد في خلافة عمر. وسمع سعد بن أبي وقاص، وعائشة، وأم هانيء، وأبا هريرة، وأسيد بن ظهير، وابن عباس - ولزمه مدةً طويلة - وعبد الله بن عمرو، ورافع بن خديج، وابن عمر، وخلقاً سواهم.
وعنه: عكرمة، وطاوس، وجماعةٌ من أقرانه، وقتادة، ومنصور، والأعمش، وعمرو بن دينار، وأيوب السختياني، وابن عون، وعمر بن ذر، وعبد الله بن أبي نجيح، ومعروف بن مشكان، وخلق.
روى محمد بن عبد الله الأنصاري: ثننا الفضل بن ميمون، سمع مجاهداً يقول: عرضت القرآن على ابن عباسٍ ثلاثين مرة. محمد بن إسحاق، عن أبان بن صالح، عن مجاهد قال: عرضت القرآن على ابن عباسٍ ثلاث عرضاتٍ، أقف عند كل آيةٍ، أسأله فيم نزلت وكيف كانت.
محمد بن عبد الله بن عبد الحكم: ثنا الشافعي، ثنا إسماعيل بن عبد الله بن قسطنطين قال: قرأت على شبل بن عباد، وقرأ على ابن كثير، وأخبره ابن كثير أنه قرأ على مجداهد، وقرأ على ابن عباس. قال الثوري: خذوا التفسير، على أربعةٍ: مجاهد، وسعيد بن جبير، وعكرمة، والضحاك، وقال خصيف: كان مجاهد أعلمهم بالتفسير. وقال قتادة: أعلم من بقي بالتفسير مجاهد. قال أبو بكر بن عياش: قلت: للأعمش: ما لهم يتقون تفسير مجاهد - قال: كانوا يرون أنه يسأل أهل الكتاب. قال ابن المديني: سمع مجاهدٌ عائشة، وقال القطان: لم يسمع مها.
قال محمد بن عبد الله الأنصاري قال ابن جريج: لأن أكون سمعت من مجاهد فأقول: سمعت مجاهداً، أحب إلي من أهلي وما لي. قال ابن معبين وجماعة: مجاهدٌ ثقة. وقيل: سكن الكوفة بأخرة. قال سلمة من كهيل: ما رأيت أحداً يريد بهذا العلم وجه الله إلا هؤلاء الثلاثة: عطاء، ومجاهد، وطاوس.
بقية، عن حبيب بن صالح: سمعت مجاهداً يقول: استفرغ علمي القرآن.

شعبة، عن رجلٍ سمع مجاهداً يقول: صحبت ابن عمر، وأنا أريد أن أخدمه، فكان يخدمني.
وروى إبراهيم بن مهاجر، عن مجاهد قال: ربما أخذ لي ابن عمر بالركاب. وقال الأعمش: كنت إذ رأيت مجاهداً ازدريته مبتذلاً، كأنه خربندجٌ ضل حماره وهو متهم.
الأجلح، عن مجاهد قال: طلبنا هذا العلم وما لنا فيه نية، ثم رزق الله النية بعد. وقال منصور: قال مجاهد: لا تنوهوا بي في الخلق.
وقال حصين، عن مجاهد: بينا أنا أصلي، إذا قام مثل الغلام ذات ليلةٍ، فشددت عليه لآخذه، فوثب، فوقع خلف الحائط، حتى سمعت وقعته، ثم قال: إنهم يهابونكم كما تهابونهم من أجل ملك سليمان. وعن الأعمش قال: كنت إذا نظرت إلى مجاهدٍ كأنه جمال فإذ نطق خرج من فيه اللؤلؤ.
قال حميد الأعرج: كان مجاهد يكبر من: " والضحى " .
وروى الواقدي، عن ابن جريج قال: بلغ مجاهد ثلاثاً وثمانين سنة.
قال أحمد بن حنبل: ثنا حماد بن خالد، سمعت شيوخنا يقولون: توفي مجاهد سنة ثلاثٍ ومائة، وكذا قال الواقدي، عن سيف بن سليمان، وتبعه سعيد بن عفير، وأبو عبيد. وقال الهيثم بن عدي، والمدائني، وأبو نعيم، وعثمان بن أبي شيبة، وآخرون: توفي سنة اثنتين ومائة، زاد بعضهم: توفي وهو ساجد. وقال يحيى بن القطان وغيره: مات سنة أربعٍ ومائة.
محمد بن أوس بن ثابت الأنصاري عن أبي هريرة وعنه: الحارث ابن يزيد، وأبو الأسود محمد بن عبد الرحمن. وغزا مع موسى بن نصير، وكان على بحر تونس، وليه سنة اثنتين ومائة، ولما قتل أمير إفريقية يزيد بن أبي مسلم اجتمع أهلها فأمروا عليهم محمد بن أوس، رحمه الله. محمد بن زيد ع - بن عبد الله بن عمر بن الخطاب العدوي. روى عن: سعيد بن زيد، وابن عباس، وجده. وعنه بنوه الخمسة: عاصم، وعمر، وواقد، وزيد، وأبو بكر، والأعمش، وغيرهم، وله وفادة على هشام بن عبد الملك. وثقه أبو حازم وغيره.
محمد بن سويد - ن - بن كلثوم القرشي الفهري. ولي إمرة دمشق لسليمان بن عبد الملك، ثم إمرة الطائف لعمر بن عبد العزيز. روى عن عم أبيه الضحاك بن قيس، وعنه: مكحول، والزهري، وثقه أحمد العجلي. محمد بن سيرين أبو بكر الأنصاري البصري، الإمام الرباني، صاحب التعبير، مولى أنس بن مالك، كان سيرين جرجرايا، فكاتب أنساً على مالٍ جليلٍ فوفاه، قال أنس بن سيرين: ولد أخي محمد لسنتين بقيتا في خلافة عثمان، وولدت بعده بسنة، سمع: أبا هريرة، وعمران بن حصين، وابن عباس، وابن عمر، وعدي بن حاتم، وأنساً، وعبيدة السلماني، وشريحاً، وطائفة.
وعنه: قتادة، وأيوب، ويونس بن عبيد، وابن عون، وخالد الحذاء، وعوف، وقرة بن خالد، وأبو هلال محمد بن سليم، وهشام بن حسان، ومهدي بن ميمون، وجرير بن حازم، ويزيد بن إبراهيم، وعقبة الأصم، وخلق سواهم.
قال هشام بن حسان، عن محمد قال: حج بنا ونحن سبعة ولد سيرين، فلما دخلنا على زيد بن ثابت قيل له: هؤلاء بنو سيرين، فقال: هذان لأم، وهذان لأم وهذان لأم، وهذا لأم، فما أخطأ واحداً، وكان معبد أخا محمد لأبويه.
قال هشام: أدرك محمد بن سيرين ثلاثين صحابياً.
قال عمر بن شبة: ثنا يوسف بن عطية قال: رأيت محمد بن سيرين، وكان قصيراً، عظيم البطن، وله وفرة، يفرق شعره، كثير المزاح والضحك، يخضب بالحناء.
قال ابن عون: كان محمد يأتي بالحديث على حروفه، وكان الحسن صاحب معنى، وقال عون بن عمارة: ثنا هشام بن هشام، حدثني أصدق من أدركت من البشر محمد بن سيرين، وقال حبيب بن الشهيد: كنت عند عمرو بن دينار فقال: والله ما رأيت مثل طاوس قط، فقال أيوب - وكان جالساً - : والله لو رأى محمد بن سيرين لم يقله. وقال معاذ بن معاذ: سمعت ابن عون يقول: ما رأيت مثل محمد بن سيرين، وعن خليف بن عقبة قال: كان ابن سيرين نسيج وحده، وقال شعيب بن الحبحاب: كان الشعبي يقول لنا: عليكم بذلك الأصم، يعني ابن سيرين.

وقال ابن يونس: كان ابن سيرين أفطن من الحسن في أشياء. وقال جعفر بن سليمان عن عوف قال: كان محمد بن سيرين حسن العلم بالفرائض والقضاء والحساب، ولكن والله ما رأيت أحداً قط كان أدرك على طريق الجنة من الحسن، وقال أشعث: كان ابن سيرين إذا سئل عن الحلال والحرام تغير لونه حتى يكون كأنه ليس بالذي كان. قال مورق العجلي: ما رأيت أحداً أفقه في ورعه ولا أورع في فقه من محمد بن سيرين. وقال أبو قلابة: من يستطيع ما يطيق محمد بن سيرين يركب مثل حد السنان. وقال أبو عوانة: رأيت ابن سيرين مر في السوق، فما رآه أحد إلا ذكر الله تعالى.
وروى الثوري، عن زهير الأقطع قال: كان ابن سيرين إذا ذكر الموت مات كل عضوٍ منه على حدته. وقال ابن عون: ما رأيت رجلاً كان أعظم رجاءً لأهل الإسلام من محمد، ولا رأيت أسخى منه، وقال مهدي بن ميمون: رأيت ابن سيرين يتكلم بأحاديث الناس وينشد الشعر ويضحك حتى يميل، فإذا جاء الحديث من السنة كلح وتقبض.
وقال ثابت البناني: قال لي محمد: لم يكن يمنعني من مجالستكم إلا خوف الشهرة، فلم يزل بي البلاء حتى أخذ بلحيتي، فأقمت على المصطبة، فقيل: هذا ابن سيرين أكل أموال الناس، قال: وكان عليه دينٌ كثير.
وذكر المدائني أنه اشترى زيتاً بأربعين ألفاً، فوجد فيه فأرة فبدره. قلت: شك، لأنه وجد الفأرة في زقٍ وقال: الفأرة كانت في المعصرة.
قال يونس بن عبيد: كان ابن سيرين صاحب ضحك ومزاح، وقال هشيم بن منصور قال: كان ابن سيرين يضحك حتى تدمع عيناه، وكان الحسن يحدثنا ويبكي.
وقال سليمان بن حرب: ثنا عمارة بن مهران قال: كنا في جنازة حفصة بنت سيرين، فوضعت الجنازة ودخل محمد بن سيرين صهريجاً يتوضأ، فقال الحسن: أين هو - قالوا: يتوضأ، قال: صباً صباً، دلكاً دلكاً، عذابٌ على نفسه وعلى أهله.
قال حماد بن زيد: أنبأ ابن عون: سمعت ابن سيرين ينهى عن الجدال إلا رجاء إن كلمته أن يرجع. وقال محمد بن عمرو: سمعت محمد بن سيرين يقول: كاتب أنس بن مالك أبي أبا عمرة على أربعين ألف درهمٍ فأداها.
قال عبيد الله بن أبي بكر بن أنس: هذه مكاتبة سيرين عندنا، وكان قنا. قال ابن شبرمة: دخلت على محمد بن سيرين بواسط، فلم أر أجبن عن فتيا ولا أجرأ على رؤيا منه. قال يونس بن عبيد: لم يكن يعرض لمحمد بن سيرين أمران في دينه إلا أخذ بأوثقهما.
وقال هشام بن حسان: كان ابن سيرين يتجر، فإذا ارتاب في شيءٍ تركه. وقال ابن عون: كان محمد من أشد الناس إزراءً على نفسه. وقال غالب القطان: خذوا بحلم ابن سيرين، ولا تأخذوا بغضب الحسن.
حماد بن سلمة، عن أيوب: كان ابن سيرين يصوم يوماً ويفطر يوماً.
وقال ابن عون: كان يصوم محمد عاشوراء يومين، ثم يفطر بعد ذلك يومين. وقال جرير بن حازم: كنت عند ابن سيرين فذكر رجلاً فقال: ذاك الأسود، ثم قال: إنا لله، أراني قد اغتبته.
وقال معاذ، عن ابن عون إن عمر بن عبد العزيز بعث إلى الحسن فقبل، وبعث إلى ابن سيرين فلم يقبل. وقال ضمرة بن ربيعة، عن رجاء قال: كان الحسن يجيء إلى السلطان ويعيبهم، وكان ابن سيرين لا يجيء إليهم ولا يعيبهم. وقال هشام ما رأيت أحداً عند سلطان أصلب من ابن سيرين. وقال حماد بن زيد، عن أيوب: رأيت الحسن في المنام مقيداً، ورأيت ابن سيرين في النوم مقيداً.
أبو شهاب الحناط، عن هشام: أن ابن سيرين اشترى طعاماً بيعاً منونياً فأشرف فيه على ربح ثمانين ألفاً، فعرض في قلبه شيء فتركه ؛ قال هشام والله ما هو برباً. قال ابن سعد: سألت محمد بن عبد الله الأنصاري عن سبب الدين الذي ركب محمد بن سيرين حتى حبس، قال: اشترى طعاماً بأربعين ألف درهم، فأخبر عن أصل الطعام بشيءٍ فكرهه فتركه، أو تصدق به، فحبس على المال، حبسه مالك بن المنذر. قال هشام بن حسان: ترك محمد أربعين ألفاً في شيءٍ ما ترون به اليوم بأساً.

ويروى عن ابن سيرين قال: إني لأعرف الذي حمل علي الدين، قلت لرجل منذ أربعين سنة: يا مفلس. قال أبو سليمان الداراني وقد بلغه هذا: قلت ذنوبهم فعرفوا من أين أتوا، وكثرت ذنوبنا فلم ندر من أين نؤتى. وقال المدائني: كانوا يرون أنه عير مرة رجلاً بالفقر، فابتلى به. وقال قريش بن أنس: ثنا عبد الحميد بن عبد الله بن مسلم بن يسار أن السجان قال لابن سيرين: إذا كان الليل فأذهب إلى أهلك، فإذا أصبحت فتعال، قال: لا والله لا أعينك على خيانة السلطان.
وقال السري بن يحيى: ترك محمد ربح أربعين ألفاً، قال لي التيمي: والله لقد تركها في شيء ما يختلف فيه العلماء أنه لا بأس به.
قال معمر: جاء رجل إلى ابن سيرين فقال: رأيت كأن حمامةً التقمت لؤلؤةً فخرجت منها أعظم مما كانت، ورأيت حمامةً التقمت لؤلؤةً، فخرجت أصغر مما دخلت، ورأيت حمامةً أخرى التقمت لؤلؤةً، فخرجت منها كما دخلت سواء، فقال ابن سيرين: أما التي خرجت أعظم مما دخلت، فذاك الحسن يسمع الحديث فيجوده بمنطقه، ويصل فيه من مواعظه، واما التي خرجت أصغر مما دخلت، فهو محمد بن سيرين يسمع الحديث فينقص منه، وأما التي خرجت كما دخلت، فهو قتادة، فهو أحفظ الناس.
ابن المبارك، عن عبد الله بن مسلم المروزي قال، كنت أجالس ابن سيرين فتركته وجالست الاباضية، فرأيت كأني مع قوم يحملون جنازة النبي صلى الله عليه وسلم فأتيت ابن سيرين فذنرته له فقال: مالك جالست أقواما يريدون أن يدفنوا ما جاء به النبي صلى الله عليه وسلم - وعن هشام بن حسان قال: قص رجل على ابن سيرين فقال: رأيت كأن بيدي قدحاً من زجاج فيه ماء، فانكسر القدح وبقي الماء فقال له اتق الله، فإنك لم تر شيئاً، فقال: سبحان الله ! قال ابن سيرين: فمن كذب فما علي ستلد امرأتك وتموت ويبقى ولدها، فلما خرج الرجل قال: والله ما رأيت شيئاً، فما لبث أن ولد له وماتت امرأته قال: ودخل آخر فقال: رأيت كأني وجارية سوداء، نأكل في قصعة سمكة، قال: أتهيء لي طعاماً وتدعوني - قال: نعم، ففعل، فلما وضعت المائدة، إذا جارية سوداء، فقال له ابن سيرين: هل أصبت هذه - قال: لا، قال: فادخل بها المخدع، فدخل بها، فصاح: يا أبا بكر، رجل والله ! قال: هذا الذي شاركك في أهلك .
أبو بكر بن عياش، عن مغيرة بن حفص قال: سئل ابن سيرين فقال: رأيت نأن الجوزاء تقدمت الثريا، فقال هذا الحسن يموت قبلي ثم أتبعه، وهو أرفع مني.
وقد جاء عن ابن سيرين في التفسير عجائب يطول الكتاب بذكرها، وكان له في ذلك تأييد إلهي. قال حماد بن زيد: ثنا أنس بن سيرين قال: كان لمحمد سبعة أوراد، فإذا فاته شيء من الليل قرأه بالنهار .
وقال حماد، عن ابن عون: إن محمداً كان يغتسل كل يوم قلت: كان عنده وسواس، وقد ذكرنا تطويله في الوضوء يوم وفاة أخته. قال مهدي بن ميمون: رأيت محمداً إذا توضاْ فغسل رجليه بلغ عضلة ساقيه .
وقال قرة بن خالد وغيره: كان نقش خاتم ابن سيرين كنيته أبو بكر.
قال مهدي: رأيته يتختم في الشمال. وقال محمد بن عمرو: سمعت ابن سيرين يقول: عققت عن نفسي بختية. وقال مهدي بن ميمون: رأيت ابن سيرين يلبس طيلساناً ويلبس كساء أبيض في الشتاء وعمامة بيضاء وفروة ز وقال سليمان بن المغيرة: رأيت ابن سيرين يلبس الثياب الثمينة والطيالس والعمائم. وقال يحيى بن خليف: ثنا أبو خلدة قال: رأيت ابن سيرين يتعمم بعمامة بيضاء لاطية، قد أرخى ذوائبها من خلفه، ورأيته يخضب بالصفرة .
وقال أبو الاشهب: رأيت عليه ثياب كتان. وقال معن بن عيسى: ثنا محمد بن عمرو: رأيت ابن سيرين خضب بحناء وكيم، ورأيته لا يحفي شاربه. وقال حميد الطويل: أمر ابن سيرين سويداً أن يجعل له حلة حبرة يكفن فيها .
وقال هشام بن حسان: حدثتني حفصة بنت سيرين قالت: كانت أم محمد حجازية، وكان يعجبها الصبغ، وكان محمد إذا اشترى لها ثوياً اشترى ألين ما يجد، فإذا كان عيدٌ صبغ لها ثياباً، وما رأيته رافعاً صوته عليها، كان إذا كلمها كالمصغي إليها.
قال بكار بن محمد، عن ابن عون إن محمداً كان إذا كان عند أمه لو رآه رجلٌ لا يعرفه، ظن به مرضاً من خفض كلامه عندها.
أزهر، عن ابن عون قال: كان إذا ذكروا عند محمد رجلاً بسيئة ذكره هو بأحسن ما يعلم، وجاءه ناس فقالوا: إنا نلنا منك، فاجعلنا في حلٍ، فقال: لا أحل لكم شيئاً حرمه الله.

قال جعفر بن برقان: ثنا ميمون بن مهران قال: قدمت الكوفة وأنا أريد أن أشتري البز: فأتيت ابن سيرين بالكوفة، فساومته، فجعل إذا باعني صنفاً من أصناف البز قال: هل رضيت - فأقول: نعم، فيعيد ذلك علي ثلاث مرارٍ، ثم يدعو رجلين فيشهدهما، وكان لا يشتري ولا يبيع بهذه الدراهم الحجاجية، فلما رأيت ورعه ما تركت شيئاً من حاجتي أجده عنده إلا اشريته، حتى لفائف البز.
أبو كدينة، عن ابن عون قال: كان ابن سيرين إذا وقع عنده درهم زيف او ستوق لم يشتر به فمات يوم مات وعنده خمسمائة ستوقة وزيوف.
عارم: ثنا حماد، عن غالب قال: رأيت محمداً - وذكر مزاحه - فسألته عن هشام فقال: توفي البارحة، أما شعرت - فقلت: إنا لله وإنا إليه راجعون.
ذكر وفاته قال عبد الوهاب بن عطاء: أنا ابن عون قال: كانت وصية ابن سيرين: " ذكر ما أوصى به محمد بن أبي عمرة بنيه وأهله، أن يتقوا الله ويصلحوا ذات بينهم، وأن يطيعوا الله ورسوله إن كانوا مؤمنين، وأوصيهم بما أوصى به إبراهيم بنيه ويعقوب: " يا بني إن الله اصطفى لكم الدين فلا تموتن إلا وأنتم مسلمون " أوصيكم أن لا يدعوا أن يكونوا إخوان الأنصار ومواليهم في الدين، فإن العفاف والصدق خيرٌ وأبقى وأكرم من الزنا والكذب، وأوصي فيما أترك إن حدث بي حدثٌ قبل أن أغير وصيتي " قال ابن سعد: أنبأ بكار بن محمد، حدثني أبي، عن أبيه عبد الله بن محمد بن سيرين قال: لما ضمنت عن أبي دينه قال: بالوفاء، قلت: بالوفاء، فدعا لي بخير، فقضى عبد الله عنه ثلاثين ألف درهمٍ، فما مات عبد الله حتى قومنا ماله ثلاثمائة ألف درهمٍ أو نحوها.
وقال أيوب: أنا زررت على محمد، يعني القميص لما كفنه. وروى أيوب، عن محمد أنه كان يأمر أن يجعل لقميص الميت أزرار ويكف.
قال غير واحدٍ: مات ابن سيرين بعد الحسن بمائة يوم، وذلك في سنة عشرٍ ومائة، وعاش بضعاً وثمانين سنة، وقد مر مولده أنه في خلافة عمر.
قال خالد بن خداش: ثنا حماد بن زيد قال: مات ابن سيرين لتسعٍ مضين من شوال سنة عشرٍ ومائة.
قل أبو صالح كاتب الليث: حدثني يحيى بن أيوب أن رجلين تواخيا فتعاهدا إن مات أحدهما قبل صاحبه أن يخبره بما وجد، فمات أحدهما فرآه صاحبه في النوم، فسأله عن الحسن البصري، قال: ذاك ملك في الجنة لا يعصي، قال: فابن سيرين قال: ذاك فيما شاء واشتهى، وشتان ما بينهما، قال: فبأي شيء أدرك الحسن - قال: بشدة الخوف والحزن.
وقال المحاربي: ثنا الحجاج بن دينار قال: كان الحكم بن جحل صديقاً لابن سيرين، فحزن على ابن سيرين حتى كان يعاد، ثم قال بعد: رأيته في المنام في حال كذا وكذا، فسألته لما سرني: فما صنع الحسن - قال: رفع فوقي بسبيعين درجة، قلت: بم، فقد كنا نرى أنك فوقه - قال: بطول الحزن. رواهما جماعة عن المحاربي.
محمد بن طلحة د ق - بن يزيد بن ركانة القرشي المطلبي المكي، ثم المدني. عن: إبراهيم بن سعد بن أبي وقاص، وعكرمة، وسالم ابن عبد الله. وعنه: عمرو بن دينار مع تقدمه، ومحمد بن إسحاق، وجماعة، قيل: توفي في أول خلافة هشام، وثقه يحيى بن معين، وتوفي أخوه يزيد بن طلحة بعده بيسير.
محمد بن عباد ع - بن جعفر القرشي المخزومي المكي. عن جده لأمه عبد الله بن السائب، وأبي هريرة، وابن عباس، وجابر، وجماعة.
وعنه: زياد بن إسماعيل، وابن جريج، والأوزاعي، وآخرون.
وكان ثقة نبيلاً.
محمد بن كعب القرظي ع أبو حمزة، ويقال: أبو عبد الله، وهو محمد بن كعب بن حيان بن سليم. كان أبوه من سبي بني قريظة فنزل الكوفة ، وولد بها محمد فيما قيل.
وقد أخبرنا محمد بن قايماز وغيره قالوا: أنبأ بن اللتي، أنا أبو الوقت، أنا أبو إسماعيل الحافظ، أنا عبد الجبار بن الجراح، أنبأ ابن محبوب، ثنا أبو عيسى الترمذي: سمعت قتيبة يقول: بلغني أن محمد بن كعب القرظي ولد في حياة النبي صلى الله عليه وسلم.
وقيل: نشأ محمد بالكوفة، ثم تحول به أبوه إلى المدينة، واشترى بها أملاكاً. روى عن علي، وابن مسعود، وأبي الدرداء، وأبي أيوب، وفضالة بن عبيد، وأبي هريرة، وكعب بن عجرة، وزيد بن أرقم، وابن عباس، وجابر، وشبث بن ربعي، وأبان بن عثمان، وغيرهم، وأحسب روايته عن علي وذويه مرسلة. وقد قال أبو دواد: سمع من علي، وابن مسعود.

وعنه: محمد بن المنكدر، وزيد بن أسلم، والحكم بن عتيبة، ويزيد بن الهاد، وابن عجلان، وأسامة بن زيد الليثي، وعاصم بن محمد العمري، وأبو المقدام هشام بن زياد، وأبو معشر نجيح، وعبد الرحمن بن أبي الموالي، وآخرون.
روى عنه أبو المقدام قال: قدمت على عمر بن عبد العزيز بخناصرة وكان عهدي به وهو أمير على المدينة حسن الجسم والشعر، وقد حال لونه ونحل جسمه.
قال ابن سعد: كان محمد بن كعب ثقةً عالماًُ كثير الحديث ورعاً من حلفاء الأوس.
وذكر البخاري ان أباه كعباً كان ممن لم ينبت يوم قريظة فترك. وثنا ابن بشار ثنا أبو بكر، ثنا الضحاك بن عثمان، عن أيوب بن موسى، سمعت محمد بن كعب القرظي، سمعت ابن مسعود، عن النبي صلى الله عليه وسلم قال: " من قرأ حرفاً من كتاب الله فله حسنة " .
الفسوي: ثنا سعيد بن أبي مريم، ثنا نافع بن يزيد، ثنا أبو صخر، عن عبد الله بن سعيد بن أبي بردة، عن أبيه، عن جده سمع النبي صلى الله عليه وسلم يقول: " يخرج من أحد الكاهنين رجل يدرس القرآن دراسةً لا يدرسها أحد بعده " .
قال نافع بن يزيد: قال ربيعة: فكنا نقول: هو محمد بن كعب. والكاهنان: قريظة والنضير. رواه ابن وهب عن عمرو بن الحارث، عن أبي صخر حميد بن زياد بنحوه.
يعقوب بن عبد الرحمن الإسكندراني، عن أبيه: سمعت عون بن عبد الله يقول: ما رأيت أحداً أعلم بتأويل القرآن من القرظي.
زهير بن عباد: حدثني أبو كثير البصري قال: قالت: أم محمد بن كعب: يا بني لو لا أني أعرفك صغيراً طيباً كبيراً طيباً لظننت أنك أذنبت ذنباً موبقاً لما أراك تصنع بنفسك ! قال: يا أمتاه، وما يؤمنني أن يوكن الله تعالى قد أطلع علي وأنا في بعض ذنوبي فمقتني فقال: اذهب فلا أغفر لك، مع أن عجائب القرآن توردني على أمورٍ حتى إنه لينقضي الليل ولم أفرغ من حاجتي.
ابن المبارك: ثنا عبد الله بن عبد الرحمن بن موهب: سمعت محمد بن كعب يقول: لأن أقرأ في ليلتي حتى أصبح بإذا زلزلت، والقارعة، وأتردد وأتفكر، أحب إلي من أن أهذ القرآن ليلي هذاً، أو قال: أنثره نثراً.
بسرة بن صفوان: ثنا أبو معشر، عن محمد بن عبيد قال: رجع محمد بن كعب إلى منزله من الجمعة، فلما كان ببعض الطريق جلس هو وأصحابه، فقال لهم: ما تتمنون أن تفطروا عليه - قالوا كلهم: طبيخ، قال: تعالوا ندعوا الله أن يرزقنا طبيخاً، فدعوا الله، فإذا خلفهم مثل رأس الجزور يفور، فأكلوا.
موسى بن عبيدة، عن محمد بن كعب قال: إذا أراد الله بعبدٍ خيراً زهده في الدنيا وفقهه في الدين وبصره بعيوبه.
نعيم بن حماد: ثنا ابن المبارك، عن عبد العزيز قال: أصاب محمد بن كعب القرظي مالاً، فقيل له: ادخر لولدك، قال: لا، ولكن أدخره لنفسي عند ربي، وأدخر ربي لولدي.
أبو القداد هشام بن زياد، عن محمد بن كعب، أنه سئل عن علامة الخذلان، قال: أن يستقبح الرجل ما كان يستحسن، ويستحسن ما كان قبيحاً.
عن محمد بن فضيل قال: كان لمحمد بن كعب جلساء كانوا من أعلم الناس بالتفسير، وكانوا مجتمعين في مسجده الربذة، فجاءت زلزلة، فسقط عليهم المسجد، فماتوا جميعاً تحته.
قال حجاج الأعور، وأبو معشر، وأبو نعيم، وقعنب: توفي محمد بن كعب القرظي سنة ثمانٍ ومائة. وقال أبو الهيثم، والفلاس، وخليفة، وأبو عبيد وآخرون: سنة سبع عشرة ومائة. وروى هذا ابن سعد، عن الواقدي فقال أحمد بن أبي خيثمة، عن ابن معين: سنة عشرين ومائة، وهو قول عن الهيثم أيضاً. وغلط أبو عمر الضرير فقال: سنة تسعٍ وعشرين ومائة.
وسأعيده في الطبقة الآتية مختصراً.
محمد بن مروان بن الحكم ابن أبي العاص الأموي الأمير. سمع أباه، وعنه: الزهري، وغيره.
ولي الجزيرة لأخيه عبد الملك، وأمه أم ولد.
روى الأصمعي، عن عيسى بن عمر قال: كان محمد بن مروان قوياً في بدنه، شديد البأس، فكان عبد الملك يحسده على ذلك، وكان يفعل أشياء لا يزال يراها منه، فلما استوثق الأمر بعد الملك جعل يبدي له الشيء بعد الشيء مما في نفسه، ويقابله بما يكره، فلما رأى محمد ذلك تهيأ للرحيل إلى أرمينية، وأصلح جهازه، ورحلت إبله، ودخل يودع أخاه، فقال له: ما بعثك على ذلك ! فأنشأ يقول:
وإنك لا ترى طرداً لحر ... كالصاق به بعض الهوان
فلو كنا بمنزلة جميعاً ... جريت وأنت مضطرب العنان

فقال: أقسمت عليك إلا ما أقمت، فوالله لا رأيت مركوهاً بعدها، فأقام.
ولمحمدٍ عدة وقعات ومصافاتٍ مع الروم لعنهم الله، ذكرها ابن عائذ وغيره. وهو والد مروان الخليفة.
قال خليفة: توفي سنة إحدى ومائة.
محمد بن المنتشر ع - بن الأجذع الهمداني الكوفي، عن أبيه وعمه مسروق، وأم المؤمنين عائشة، وابن عمر. وعنه: ابنه إبراهيم، وعبد الملك بن عمير، ومجالد بن سعيد، وآخرون.
محمد بن نشر الهمداني مؤذن محمد بن الحنفية. روى عن: ابن الحنفية، وعلي بن الحسين، ومسروق. وعنه: علي بن الحزور، وليث بن أبي سليم، وكثير النوا، ومجالد.
خرج له البخاري في الأدب خارج الصحيح.
محمد بن يزيد مولى الأنصار من صحابة عمر بن عبد العزيز. روى عنه: داود بن أبي هند، ولما قتل أهل إفريقية متوليهم يزيد بن أبي مسلم لعسفه أخرجوا محمد بن يزيد من سجنه وأمروه عليهم، فأقره يزيد بن عبد الملك. وكان قد كتب الرسائل لعبد الملك بن مروان، وقلما روى.
محمد بن يوسف ت - بن عبد الله بن سلام المدني. روى عن أبيه، وأبي سعيد الخدري، وعبد الله بن الزبير. وعنه: عثمان بن الضحاك، وعبد الملك بن عمير، ومحمد بن عجلان.
مسافع بن عبد الله م د ت - بن شيبة بن عثمان القرشي العبدري الحجبي المكي، أبو سليمان، عن أبيه عبد الله الأكبر ، وعمته صفية، والحسين ابن علي، وعبد الله بن عمرو، وجده شيبة. وعنه: ابن عمه مصعب بن شيبة، وابن عمته منصور بن صفية، والزهري، وجويرية بن أسماء.
وثقه العجلي وغيره.
مسلم بن جندب الهذلي ت أبو عبد الله قاص أهل المدينة وقارئهم ،قرأ القرآن على عبد الله بن عياش القارئ، وابن عمر، روى عن أبي هريرة، وحكيم بن حزام، وابن عمر. قرأ عليه القرآن نافع، وهو أحد شيوخه الخمسة، وحدث عنه: ابنه عبد الله، وزيد بن أسلم، ومحمد بن عمرو بن حلحلة، وابن أبي ذئب، وآخرون، رزقه عمر بن عبد العزيز دينارين في الشهر، وكان قبل ذلك يقص بلا رزق.
قال أبو بكر بن مجاهد: كان مسلم بن جندب من فصحاء الناس. قال عمر بن عبد العزيز: من أحب أن يسمع القرآن فليسمع قراءة مسلم بن جندب.
وقال أحمد بن يزيد الحلواني، عن قالون: كان أهل المدينة لا يهمزون، حتى همز ابن جندب فهمزوا قوله " مستهزؤون " و " يستهزي " .
قلت: ذكره أبو عمرو الداني، ولم يذكر أنه قرأ على غير عبد الله بن عياش بن أبي ربيعة.
قال ابن حبان في كتاب الثقات: " توفي مسلم بن جندب سنة ستٍ ومائة. وقال ابن سعد: توفي في خلافة هشام.
مسلم بن مشكم الخزاعي د س ق - أو عبيد الله الدمشقي كاتب أبي الدرداء، روى عن أبي الدردراء، وأبي ثعلبة الخشني، وعوف بن مالك الأشجعي، وعمرو بن غيلان الثقفي. وقيل: إنه قرأ القرآن على أبي الدرداء. روى عنه: زيد بن واقد، وجعفر بن الزبير، وعبد الله بن زبر، وعبد الرحمن بن يزيد بن جابر، وآخرون.
وثقه دحيم، وكان كبير القدر طويل العمر.
مسلم بن يسار عابد أهل البصرة وعالمهم مع الحسن، ومن كان يضرب به المثل في صلاته وخشوعه، ومن قال الحسن البصري لما توفي، وامعلماه. قد ذكر في الطبقة الماضية، قال خليفة والفلاس: مات سنة مائة، وقال الهيثم: سنة إحدى ومائة.
مسلم بن يسار روى عن: عبد الله بن عمر. وعنه: عمر بن دينار، هذا حجازي.
مسلم بن يسار أبو عثمان الطنبذي. روى عن: أبي هريرة. وعنه: عمرو بن أبي نعيمة، وغيره، وكان رضيع عبد الملك بن مروان. المسيب بن رافع ع - أبو العلاء الأسدي الكاهلي الكوفي. روى عن: جابر بن سمرة، وأبي سعيد الخدري، والبراء بن عازب، وجماعة.
وعنه: ابنه العلاء بن المسيب، وعاصم بن أبي النجود، وأبو إسحاق السبيعي، ومنصور، والأعمش، وآخرون. قال ابن معين: لم يسمع أحداً من الصحابة إلا البراء بن عازب، وأبا إياس عامر بن عبدة.
قال معن بن عيسى القزاز: حدثني إسحاق بن يحيى بن طلحة أن عمر بن هبيرة دعا المسيب بن رافع ليوليه القضاء، فقال: ما يسرني أني وليت القضاء وأن لي سواري مسجدكم هذا ذهباً.
ذكره ابن سعد فقال: قالوا: توفي المسيب بن رافع سنة خمسٍ ومائة.
مصعب بن سعد ع - بن أبي وقاص أبو زرارة الزهري المدني، عن أبيه، وعلي، وطلحة بن عبيد الله، وصهيب، وابن عمر، وآخرين.

وعنه: سماك بن حرب، والحكم بن عتيبة، وإسماعيل السدي، وموسى الجهني، والزبير بن عدي، وجماعة.
ذكره ابن سعد وقال: كان ثقةً كثير الحديث، توفي رحمه الله سنة ثلاثٍ ومائة.
مضارب بن حزن ق - التيمي المجاشعي البصري. عن: أبي هريرة، ومعاوية، وأم الدرداء. وعنه قتادة، والجريري، وغيرهما. وثقه العجلي.
معاذ بن رفاعة خ د ت س - بن رافع الزرقي المدني أخو عبيد بن رفاعة، روى عن أبيه، وجابر بن عبد الله. وعنه: ابن ابن أخيه رفاعة بن يحيى، ويزيد بن عبد الله بن الهاد، ومحمد بن إسحاق، وآخرون. ثقة.
معاوية بن عبد الله س ق - بن جعفر بن أبي طالب بن عبد المطلب الهاشمي المدني. وفد على يزيد بن معاوية، وطالت حياته إلى أن وفد على يزيد بن عبد الملك، فيحول من الطبقة الماضية إلى هنا. روى عن: أبيه، ورافع بن خديج، والسائب بن يزد. روى عنه: ابنه عبد الله، وعبد الرحمن بن هرمز الأعرج، والزهري، ويزيد بن عبد الله بن الهاد، وآخرون. وقليل الحديث، نبيل فاضل، وفد على يزيد بن معاوية، وبقي إلى أن وفد على يزيد بن عبد الملك، وكان صديقاً ليزيد بن معاوية خاصاً به. وذكر جويرية بن أسماء أن معاوية وفى عن أبيه عبد الله بن جعفر من الديون ألف ألف درهم.
معبد بن كعب خ م س ق - بن مالك الأنصاري السلمي المدني. عن: أبي قتادة، وجابر بن عبد الله، ولم يروا عن أبيه بل عن أخويه عبد الله، وعبيد الله عن أبيهما. وعنه العلاء بن عبد الرحمن، ووهب بن كيسان، وعقيل بن خالد، ومحمد بن إسحاق، وقع لنا حديثه عالياً في الدارمي وهو: ثنا أحمد بن خالد، ثنا ابن إسحاق عنه، عن أبي قتادة حديث " من قال علي ما لم أقل " .
مغيث بن سمي الأوزاعي الشامي ق - عن عبد الله عمرو، وابن الزبير، وابن عمر، وكعب الأحبار. وعنه: عاصم بن أبي النجود، وزيد بن واقد، وعبد الرحمن بن يزيد بن جابر، وغيرهم، ويقال إنه أدرك ألفاً من الصحابة، وكان اخبارياً صاحب كتب كوهب، وأبي الجلد، وثقه أبو داود.
المغيرة بن أبي بردة 4 - ويقال المغيرة بن عبد الله بن أبي بردة، حجازي. روى عن أبي هريرة، وزياد بن نعيم. وعنه: سعيد بن سلمة المخزومي، ويحيى بن سعيد الأنصاري، ويزيد بن محمد القرشي، وموسى بن أشعث البلوي.
المغيرة بن سبيع العجلي ت س ق - عن عمرو بن حريث، وابن بريدة، له حديثان. روى عنه: أبو فروة الهمداني، وأبو التياح يزيد بن حميد، وأبو سنان الشيباني الكبير. المغيرة بن شبيل الأحمسي الكوفي 4 - عن جرير بن عبد الله البجلي، وطارق بن شهاب، وقيس بن أبي حازم. وعنه: جابر الجعفي، والأعمش، ويونس بن أبي إسحاق، وكان ثقة.
ممطور أبو سلام الدمشقي م 4 الأعرج الأسود الحبشي، وهذه نسبته إلى حي من حمير لا إلى الحبشة. من ثقات الشاميين وعلمائهم الأعلام. روى عن: علي، وأبي ذر، وعبادة بن الصامت، وحذيفة بن اليمان، وثوبان، وعمرو بن عبسة، والنعمان ابن بشير، وأبي أمامة، وأبي أسماء الرحبي، وعبد الرحيم بن غنم، وطائفة.
وعنه حفيداه: زيد، ومعاوية ابنا سلام بن أبي سلام، ومكحول، وعبد الرحمن بن يزيد بن جابر، وابن زبر، والأوزاعي، وآخرون. روى عنه بالإجازة يحي بنت أبي كثير جماعة أحاديث. وقد استقدمه عمر بن عبد العزيز في خلافته من دمشق إلى خناصرة ليشافهه بما سمع في ذكر الحوض من ثوبان، فقال لعمر: شققت علي، فاعتذر إليه.
وثقه أحمد بن عبد الله العجلي. وقال أبو مسهر الدمشقي: سمع أبو سلام ببيت المقدس من عبادة بن الصامت.
قلت: وهو بكنيته أشهر.
منذر بن يعلي ع - أبو يعلى النوري الكوفي. لازم محمد بن الحنفية، وحفظ عنه، وعن الربيع بن خثيم، وسعيد بن جبير. وعنه: سعيد بن مسروق الثوري، والأعمش، ومحمد بن سوقة، وفطر بن خليفة، وآخرون.
وثقه يحيى بن معين.
مهاجر بن عكرمة د ت س - بن عبد الرحمن المخزومي المدني. عن: جابر بن عبد الله، وعن ابن عمه عبد الله بن أبي بكر. عنه: يحيى بن أبي كثير، وسويد بن حجير.
مهاجر بن عمرو النيال د ت ق - عن ابن عمر، وعنه: عثمان بن أبي زرعة الثقفي، وليث بن أبي سليم، وصفوان بن عمرو الحمصي. له فيمن لبث ثوب شهرة.
مورق العجلي ع

أبو المعتمر، بصري كبير القدر، وأظنه توفي في الطبقة الماضية. روى عن عمر وأبي الدرداء، وأبي ذر، وابن عمر، وجندب، وعبد الله بن جعفر، وجماعة.
وعنه: توبة العنبري، وقتادة، وعاصم الأحول، وحميد الطويل، وإسماعيل بن أبي خالد.
قال ابن سعيد: كان ثقةً عابداً، توفي في ولاية عمر بن هبيرة على العراق.
قال يوسف بن عطية: ثنا معلى بن زياد قال: قال مورق العجلي: ما من أمرٍ يبلغني أحب إلي من موت أحب أهلي إلي، وقال: تعلمت الصمت في عشر سنين وما قلت شيئاً قط إذا غضبت أندم عليه إذا زال غضبي.
وقال حماد بن زيد، عن جميل بن مرة قال: كان مورق يجيئنا فيقول: أمسكوا لنا هذه الصرة فإن احتجتم فأنفقوها، فيكون آخر عهده بها. قال جعفر بن سليمان: كان مورق يتجر فيصيب المال، فلا تأتي عليه جمعة وعنده منه شيء.
موسى بن طلحة ع ابن عبيد الله، أبو عيسى القرشي التيمي المدني نزيل الكوفة. روى عن أبيه: وعثمان، وعلي وأبي ذر، وأبي أيوب، وعائشة، وأبي هريرة.
وعنه: ابنه عمران، وحفيده سليمان بن عيسى، وبنو إخوته معاوية، وموسى ابنا إسحاق بن طلحة، وطلحة، وإسحاق ابنا يحيى، وسماك بن حرب، وبيان بن بشر، وعبد الملك بن عمير، وعثمان بن عبد الله بن موهب، وولداه محمد، وعمرو ابنا عثمان، وآخرون.
قال أبو حاتم الرازي: هو أفضل ولد طلحة بعد محمد.
قلت: ولد لطلحة جماعة أولاد، فأجلهم محمد، وقد قتل مع أبيه يوم الجمل، ثم أفضلهم موسى، ثم عيسى، وقد مر سنة مائة، واخوتهم يحيى وله عدة بنين، ويعقوب كان أحد الأجواد قتل يوم الحرة، وزكريا وهو ابن أم كلثوم بنت الصديق، وإسحاق وله عدة أولاد بالكوفة، وعمران وكان له أولاد انقرضوا. ذكر ذلك ابن سعد بعد ترجمة موسى بن طلحة، ويقال: كان يسمى المهدي. وثقه أحمد العجلي وغيره.
وقال الأسود بن شيبان، عن خالد بن سمير قال: لما ظهر المختار الكذاب بالكوفة هرب منه ناس، فقدموا علينا البصرة، فكان منهم وموسى بن طلحة، وكان في زمانه يرون أنه المهدي فغسشيناه، فإذا هو رجل طويل السكوت شديد الكآبة والحزن إلى أن رفع رأسه فقال: والله لأن أعلم أنها فتنة لها انقضاء أحب إلي من كذا وكذا وأعظم الخطر ! فقال له رجل: يا أبا محمد، وما الذي ترهب أن يكون أعظم من الفتنة - قال: الهرج، قالوا: وما الهرج - قال: الذي كان أصحاب رسول الله صلى الله عليه وسلم يحدثونا القتل القتل حتى تقوم الساعة وهم على ذلك.
وروى صالح بن موسى الطلحي، عن عاصم بن أبي النجود قال: فصحاء الناس ثلاثة: موسى بن طلحة التيمي، وقبيصة بن جابر الأسدي، ويحيى بن يعمر، وقال مثل ذلك عبد الملك بن عمير، وعن موسى بن طلة قال: صحبت عثمان رضي الله عنه ثنتي عشرة سنة. وقال ابن موهب: رأيت موسى بن طلحة يخضب بالسواد. وقال عيسى بن عبد الرحمن: رأيت على موسى بن طلحة برنس خز.
توفي آخر سنة ثلاثٍ ومائة على الصحيح.
حرف النون
نافع أبو محمد الغفاري المدني الأقرع روى عن أبي قتادة الحارث ابن ربعي مولاه، وأبي هريرة. وعنه: الزهري، وسالم أبو النضر، وسعد بن إبراهيم، وصالح بن كيسان، وعمر بن كثير بن أفلح، وسالم بن أبي سالم البراد.
وقيل: ولاؤه لعقيله الغفارية.
النضر بن أنس بن مالك ع - بن النضر الأنصاري البصري، عن أبيه وابن عباس، وزيد بن أرقم، وبشير بن نهيك. وعنه: قتادة، وعاصم الأحول، وسعيد بن أبي عروبة، وحرب بن ميمون، وثقه النسائي.
نعيم بن أبي هند الأشجعي الكوفي م ت س ق - واسم أبيه النعمان بن أشيم، وهو ابن عم سالم بن أبي الجعد، وابن عم أبي مالك الأشجعي. ولأبيه صحبة، روى عن: أبيه ونبيط بن شريط، وسويد بن غفلة، وأبي وائل، وربعي بن حراش، وآخرين. وعنه: ابن عمه أبو مالك سعد بن طارق، وسلمة بن نبيط بن شريط، وسليمان التيمي، ومحمد بن جحادة، وشعبة، وشيبان النحوي، وهما آخر من حدث عنه.
وثقه النسائي، وقال الفلاس: توفي سنة عشرٍ ومائة.
حرف الهاء
هلال بن سراج الحنفي اليمامي روى عن: أبيه، وأبي هريرة، وعبيد الله بن عمر. روى عنه: يحيى بن أبي كثير، والدخيل بن إياس، ويحيى بن مطر، وغيرهم.
هلال بن عبد الرحمن بن المصري مولى قريش. عن عبد الله بن عمرو، ومسلمة بن مخلد.

وعنه: حفص بن الوليد، ويزيد بن أبي حبيب، وعبد العزيز بن عبد الملك بن مليل.
وفد على عمر بن عبد العزيز، وكذا ابن سراج له وفادة.
الهيثم بن الأسود أبو العريان المذحجي الكوفي أحد المعمرين الشعراء، وله شرف وبلاغة وفصاحة، أدرك علياً رضي الله عنه، وسمع عبد الله بن عمرو، وغزا القسطنطينة سنة ثمانٍ وتسعين مع مسلمة.
روى عنه: ابنه العريان، والأعمش، وغيرهما.
وهو صاحب الأبيات المشهورة الرجز في الكبر.
قال أحمد العجلي: ثقةٌ من خيار التابعين.
قال محمد بن زياد بن الأعرابي: قال عبد الملك بن مروان للهيثم بن الأسود: ما مالك - قال: الغنى عن الناس والبلغة الجميلة، فقيل له: لم لم تخبره - قال: إني إن أخبرته أنني غنيٌ حسدني، وإن أخبرته أنني فقير حقرني.
حبان بن علي العنزي، عن عبد الملك بن عمير، عن عمرو بن حريث قال: دخل رجل على الهيثم بن الأسود فقال: كيف تجدك يا أبا العريان - قال: أجدني والله قد اسود مني ما أحب أن يبيض، وابيض مني ما أحب أن يسود، واشتد مني ما أحب أن يلين، ولان مني ما أحب أن يشتد، وسأنبئك عن آيات الكبر:
تقارب الخطو وضعفٌ في البصر ... وقله الطعم إذا الزاد حضر
وقلة النوم إذا الليل اعتكر ... وكثرة النسيان في ما يدكر
وتركي الحسناء من قبل الطهر ... والناس يبلون كما تبلى الشجر.
الهيثم بن مالك الطائي الشامي الأعمى. عن: النعمان بن بشير، وعبد الرحمن بن عائذ، وغيرهما. وعنه: صفوان بن عمرو، وحريز بن عثمان، ويزيد بن أيهم، وأبو بكر بن أبي مريم، ومعاوية بن صالح الحمصيون.
له في الأدب للبخاري.
حرف الواو
وضاح اليمن لقب بالوضاح لحسنه، واسمه عبد الله بن إسماعيل بن عبد كلال، قيل: إنه وفد على الوليد بن عبد الملك، فأحسن صلته، له حكاية في اعتلال القلوب للخرائطي في محبته لأم البنين، وله أشعارٌ مليحة.
حرف الياء
يحيى بن عبد الرحمن م 4 - بن حاطب بن أبي بلتعة اللخمي، أبو محمد المدني، حليف بني أسد بن عبد العزى، روى عن: أسامة بن زيد، وعائشة، وابن عمر، وعثمان بن عبد الرحمن التيمي. وعنه: أسامة بن زيد الليثي، وبكير بن الأشج، ومحمد بن عمرو، وهشام بن عروة.
وثقه النسائي وغيره، ولد في إمرة عثمان، وتوفي سنة أربعٍ ومائة.
يحيى بن أبي المطاع الأردني ق - هو ابن أخت بلال بن رباح، روى عن: العرباض بن سارية ومعاوية بن أبي سفيان. وعنه: عطاء الخراساني، وعبيد الله بن العلاء بن زبر، والوليد بن سليمان بن أبي السائب.
وثقه دحيم.
يحيى بن وثاب الأسدي خ م ت س ق مولاهم قاريء أهل الكوفة. أخذ القراءة عرضاً عن علقمة، والأسود، وعبيدة، ومسروق، وزر، وأبي عمرو الشيباني، وأبي عبد الرحمن السلمي.
روى عنه القراءة عرضاً: طلحة بن مصرف، والأعمش، وأبو حصين، وحمران بن أعين. قاله أبو عمرو الداني.
وقال محمد بن جرير الطبري: كان مقريء أهل الكوفة في زمانه. قال الأعمش: كان يحيى بن وثاب لا يقرأ: بسم الله الرحمن الرحيم، في عرض ولا في غيره، وقال أبو بكر بن عياش: كنت إذا قرأت على عاصم قال: اقرأ قراءة يحيى بن وثاب، فإنه قرأ على عبيد بن نضيلة كل يومٍ آية.
وروى يحيى بن عيسى، عن الأعمش قال: كان يحيى بن وثاب من أحسن الناس قراءةً، وكان إذا قرأ لم تحس في المسجد حركةً، كأن ليس في المسجد أحد. وقال: عبيد الله بن موسى: كان الأعمش يقول: يحيى بن وثاب أقرأ من بال على التراب. وعن غير واحد قالوا: قرأ يحيى بن وثاب على عبيد بن نضيلة. وقال أحمد بن جبير الأنطاكي: ثنا الكسائي ثنا زائدة قال: قلت للأعمش: على من قرأ يحيى - قال: على علقمة، والأسود، ومسروق.
وقال يحيى بن آدم: حدثني حسن بن صالح، قال: قرأ يحيى على علقمة، وقرأ علقمة على ابن مسعود.
قلت: وحدث عن ابن عباس، وابن عمر، ومسروق، وأبي عبد الرحمن السلمي. وعنه: الأعمش، وعاصم بن أبي النجود، وأبو العميس، وأبو حصين عثمان بن عاصم وآخرون، وكان من جلة العلماء، له قدر وفضل وعبادة، قال الأعمش: كنت إذا رأيت يحيى بن وثاب قلت: هذا قد وقف للحساب، وإذا كان في الصلاة كأنما يخاطب رجلاً.
وقال محمد بن سعد: كان ثقةً قليل الحديث، صاحب قرآن.
توفي بالكوفة سنة ثلاثٍ ومائة.

يزيد بن الأصم م 4 أبو عوف العامري البكائي الكوفي، نزيل الرقة. روى عن: خالته أم المؤمنين ميمونة، وعن ابن خالته عبد الله بن عباس، وأبي هريرة ومعاوية.
وعنه: ابنا أخيه عبد الله، وعبيد الله ابنا عبد الله، والزهري، وجعفر بن برقان، وأبو إسحاق الشيباني سليمان، وكان ثقةً إماماً، كثير الحديث، وأمه هي برزة بنت الحارث الهلالية.
عن عبيد الله بن عبد الله بن الأصم، عن عمه قال: دخلت على خالتي ميمونة، فوقفت في مسجد رسول الله صلى الله عليه وسلم أصلي فبينا أنا كذلك، إذ دخل رسول الله صلى الله عليه وسلم، فاستحيت خالتي، لوقوفي في مسجده، فقالت: يا رسول الله، ألا ترى إلى هذا الغلام وريائه، فقال: دعيه، فلأن يرائي بالخير، خير من أن يرائي بالشر. هذه حديث منكر لا يصح بوجهٍ. وقد أخرج ابن مندة يزيد في الصحابة معتمداً على هذا الخبر الساقط، وقال: اسم الأصم عمرو، وقيل يزيد بن عبد عمرو.
توفي يزيد بن الأصم سنة ثلاثٍ ومائة. قاله الواقدي وأبو عبيدة. وقال خليفة: سنة أربعٍ.
يزيد بن حصين بن نمير السكوني الحمصي، من أشراف العرب. سمع: أباه، وروى عن معاذ بن جبل.
وكان من أمراء مروان بن الحكم وبنيه.
حكى عنه علاء بن رباح، وغير واحد.
توفي سنة ثلاثٍ ومائة.
يزيد بن الحكم ابن أبي العاص الثقفي البصري الشاعر، له نظم فائق وشعر سائر.
مدح سليمان بن عبد الملك وغيره، وروى عن عمه عثمان بن أبي العاص.
وعنه: معاوية بن قرة، وعبد الرحمن بن إسحاق القرشي. وقد ولاه الحجاج لشرفه وقرابته منه مملكة فارس، فلما دخل ليودعه أنشد أبياتاً يفتخر فيها، منها:
وأبي الذي سلب ابن كسرى رايةً ... بيضاء تخفق كالعقاب الطائر
فغضب الحجاج من فخره وعزله، فهجاه، ولحق بسليمان بن عبد الملك، فقال له سليمان: كم كان الحجاج جعل لك على ولاية فارس - قال: عشرين ألفاً، قال: هي لك ما عشت. ومن شعره:
شربت الصبا والجهل بالحلم والتقى ... وراجعت عقلي والحليم يراجع
أبى الشيب والإسلام أن أتبع الهوى ... وفي الشيب والإسلام للمرء وازع
يزيد بن حبان التيمي الكوفي م د ت ن - عن زيد بن أرقم وغيره. وعنه: ابن أخيه أبو حيان يحيى بن سعيد التيمي، وسعيد بن مسروق، وفطر بن خليفة. وثقه النسائي.
يزيد بن شريح الحضرمي الحمصي د ت ق - عن عائشة، وثوبان وأبي أمامة وكعب، وأبي حي المؤذن شداد بن حي. وعنه: حبيب بن صالح، ويحيى بن جابر الطائي، وثور بن يزيد، ومحمد بن الوليد الزبيدي، وآخرون.
قال الدارقطني: يعتبر به.
يزيد بن صهيب الفقير سوى ت - أبو عثمان الكوفي. روى عن ابن عمر، وأبي سعيد، وجابر بن عبد الله. وعنه: جعفر بن برقان، وأبو حنيفة، ومسعر، وآخرون قال أبو حاتم وغيره: صدوق.
يزيد بن عبد الله بن الشخير ع - أبو العلاء العامري البصري، أحد الأئمة، عن: أبيه، وأخيه مطرف، وعمران بن حصين، وعائشة، وعثمان بن أبي العاص، وأبي هريرة، وعياض بن حماد وطائفة. وعنه: قتادة، والجريري، والحذاء، وسليمان التيمي، وكهمس، وقرة بن خالد، وكان يقول: أنا أكبر من الحسن بعشر سنين، وكان ثقةً فاضلاً، ورد أنه كان يقرأ في المصحف حتى يغشى عليه.
توفي سنة ثمانٍ ومائة، وقيل: سنة إحدى عشرة.
يزيد بن عبد الملك ابن مروان بن الحكم أمير المؤمنين، أبو خالد الأموي الدمشقي، ولي الخلافة بعد عمر بن عبد العزيز بعهدٍ من أخيه سليمان، معقود في تولية عمر بن عبد العزيز كما ذكرنا، وأمه عاتكة بنت يزيد بن معاوية. ولد سنة إحدى أو اثنتين وسبعين. قال سعيد بن عفير: كان جسيماً أبيض مدور الوجه أفقم لم يشب. قال عبد العزيز، عن ابن جابر: بينا نحن عند مكحول، إذ أقبل يزيد بن عبد الملك، فهممنا أن نوسع له، فقال مكحول: دعوه يجلس حيث انتهى به المجلس، يتعلم التواضع.

أبو ضمرة، عن محمد بن موسى بن عبد الله بن بشار قال: إني لجالس في مسجد النبي صلى الله عليه وسلم ، وقد حج يزيد بن عبد الملك قبل أن يكون خليفةً، فجلس مع المقبري، وابن أبي الغياث، إذ جاء أبو عبد الله القراظ، فوقف عليه فقال: أنت يزيد بن عبد الملك - فالتفت يزيد إلى الشيخين فقال: أمجنونٌ هذا ! فذكروا له فضله وصلاحه وقالوا: هذا أبو عبد الله القراظ صاحب أبي هريرة، حتى رق له ولان، فقال: نعم أنا يزيد، فقال له: ما أجملك، إنك تشبه أباك إن وليت من أمر الناس شيئاً، فاستوص بأهل المدينة خيراً، فأشهد على أبي هريرة لحدثني عن حبه وحبي صاحب هذا البيت - وأشار إلى الحجرة - أنه صلى الله عليه وسلم خرج إلى ناحية من المدينة، يقال لها بيوت السقيا، وخرجت معه، فاستقبل القبلة ورفع يديه فقال: " إن إبراهيم خليلك دعاك لأهل مكة، وأنا نبيك ورسولك أدعوك لأهل المدينة، اللهم بارك لهم في مدهم وصاعهم وقليلهم وكثيرهم، ضعفي ما باركت لأهل مكة، اللهم ارزقهم من ها هنا وها هنا - وأشار إلى نواحي الأرض كلها - اللهم من أرادهم بسوءٍ فأذبه كما يذوب الملح في الماء " . ثم التفت إلى الشيخين فقال: ما تقولان - قالا: حديثٌ معروفٌ مرويٌ، وقد سمعنا أيضاً أن رسول الله صلى الله عليه وسلم قال: من أخاف أهل المدينة فقد أخاف ما بين هذين. وأشار كل واحدٍ منهما إلى قلبه، رواه ابن أبي خيثمة في تاريخه عن الحزامي عنه.
قال ابن وهب: ثنا عبد الرحمن بن زيد بن أسلم قال: : لما توفي عمر بن عبد العزيز وولي يزيد قال: سيروا بسيرة عمر بن عبد العزيز، قال: فأتى بأربعين شيخاً فشهدوا له: ما على الخلفاء حساب ولا عذاب. وقال روح بن عباد: ثنا حجاج بن حسان التيمي، ثنا سليم بن بشير قال: كتب عمر بن عبد العزيز إلى يزيد بن عبد الملك حين احتضر: سلامٌ عليك، أما بعد فإني لا أرى إلا ملماً بي، فالله، الله، في أمة محمدٍ فإنك تدع الدنيا لمن لا يحمدك، وتفضي إلى من لا يعذرك، والسلام.
قال الزبير بن بكار: ثنا هارون الفروي، حدثني موسى بن جعفر بن كثير، وابن الماجشون قالا: لما مات عمر بن عبد العزيز قال يزيد: والله ما عمر بأحوج إلى الله مني، فأقام أربعين يوماً يسيرة بسيرة عمر، فقالت حبابة لخصي له - كان صاحب أمره: ويحك قربني منه حيث يسمع كلامي، ولك عشرة آلاف درهم، ففعل، فلما مر يزيد بها قالت:
بكيت الصبا جهداُ فمن شاء لامني ... ومن شاء آسى في البكاء وأسعدا
ألا لا تلمه اليوم أن يتبلدا ... فقد منع المحزون أن يتجلدا
والشعر للأحوص، فلما سمعها قال: ويحك قل لصاحب الشرط يصلي بالناس. وقال يوماً: والله إني لأشتهي أن أخلوا بها فلا أرى غيرها، فأمر ببستانٍ له فهيء، وأمر حاجبه أن لا يعلمه بأحدٍ، قال: فبينما هو معها أسر شيء بها، إذا حذفها بحبة رمانٍ أو بعنبة، وهي تضحك، فوقعت في فيها، فشرقت فماتت، فأقامت عنده في البيت حتى جيفت أو كادت، واغتم لها، وأقام أياماً، ثم إنه خرج إلى قبرها فقال:
فإن تسل عنك النفس أو تدع البكا ... فباليأس أسلو عنك لا بالتجلد
وكل خليلٍ زارني فهو قائل ... من أجلك هذا هامة اليوم أو غد
ثم رجع، فما خرج من منزله إلا على النعش، قال الهيثم بن عمران العبسي: مات يزيد بن عبد الملك بسواد الأردن، مرض بطرفٍ من السل.
وقال أبو مسهر: مات يزيد بأربد، وقال غير واحد: مات لخمسٍ بقين من شعبان سنة خمسٍ ومائة، وكانت خلافته أربع سنين وشهراً.
يزيد بن مرثد الهمداني الصنعاني الدمشقي، أرسل عن: معاذ وأبي ذر، وأدرك عبادة بن الصامت، وشداد بن أوس، وعنه خالد بن معدان، والوضين بن عطاء، وعبد الرحمن بن يزيد بن جابر، وكان خاشعاً بكاءً عابداً عالماً، وهو الذي يقول: والله لو أن تواعدني إن أنا عصيته أن يسجنني في الحمام لكان حرياً أن لا تنقطع دموع عيني.
وقيل: إنه طلب للقضاء، فقعد يأكل في الطريق، فتخلص بذلك، ورغبوا عنه. وقد أرسل عن النبي صلى الله عليه وسلم قال: العنكبوت شيطانٌ فاقتلوه.

يزيد بن أبي مسلم أبو العلاء الثقفي، مولاهم الأمير، كاتب الحجاج ووزيره وخليفته بعد موته على العراق، أقره الوليد على إمرة العراق أربعة أشهرٍ، ومات الوليد، فعزله سليمان، وكان رأساً في الكتابة، فهم سليمان أن يجعله كاتبه، فقال عمر: نشدتك الله يا أمير المؤمنين أن تحيي ذكر الحجاج، قال: إني قد كشفت عليه فلم أجد عليه خيانةً، فقال عمر بن عبد العزيز: إبليس أعف منه في الدينار والدرهم، وقد أهلك الخلق، فترك ذلك، ثم ولاه إفريقية، فبقي على المغرب سنةً، وفتكوا به، لأنه أساء السيرة وظلم - وفي المغاربة زعارةٌ ويبس - فقتلوه وأراح الله منه في سنة اثنتين ومائة. وكان قصيراً قبيح الوجه، ذا بطنٍ، ثم ولوا عليهم محمد بن يزيد مولى الأنصار، وقد ذكرناه.
يزيد بن المهلب بن أبي صفرة الأزدي الأمير، قتل في صفر سنة اثنتين ومائة كما مر في ترجمة عدي بن أرطأة. وكان شريفاً جواداً بطلاً شجاعاً من جلة أمراء زمانه، ولكنه تحرك بحركةٍ ناقصة أفضت إلى استئصال شأفة أهل بيته، وقد تقدم بعض ذلك في الحوادث، والله أعلم. يزيد بن نمران الدمشقي ويقال يزيد بن غزوان المذحجي. روى عن: عمر، وأبي الدرداء، وعنه: مولاه سعيد، وإسماعيل بن عبيد الله، وعبد الرحمن بن يزيد بن جابر، وقد شهد مرج راهط مع مروان.
الكنى
أبو الأشعث الصنعاني الدمشقي م 4 - أصح ما قيل إنه اسمه شراحيل ابن آذة. تقدم. أبو بردة بن أبي موسى الأشعري ع الفقيه، قاضي الكوفة. روى عن: أبيه، وعلي بن أبي طالب، والزبير بن العوام، وحذيفة، وعبد الله بن سلام، وأبي هريرة، وغيرهم.
وعنه: حفيده يزيد بن عبد الله، بن أبي بردة، وابنه بلال، وبكير بن عبد الله الأشج، وثابت البناني، وقتادة، وأبو إسحاق الشيباني، وخلق كثير.
وكان إماماً ثقةً واسع العلم، قيل اسمه عامر بن عبد الله بن قيس بن حضار، ولي قضاء الكوفة بعد شريح مدةً، ثم عزله الحجاج وولى أخاه أبا بكر. قال الروياني: ثمنا أحمد بن أخي ابن وهب، ثنا عمي، ثنا عبد الله بن عياش، عن أبيه، أن يزيد بن المهلب ولي خراسان فقال: دلوني على رجلٍ كاملٍ بخصال الخير، فدل على أبي بردة بن أبي موسى ،فلما رآه رأى رجلاً فائقاً، فلما كلمه رأى من مخبرته أفضل من مرآته فقال له: إني وليتك كذا وكذا من عملي، فاستعفاه، فأبى، فقال: حدثني أبي أنه سمع رسول الله صلى الله عليه وسلم يقول: " من تولى عملاً وهو يعلم أنه ليس له بأهلٍ، فليبيتوا مقعده من النار " .
وروى سعيد بن أبي بردة، عن أبيه قال: أرسلني أبي إلى عبد الله بن سلام أتعلم منه. قال أبو نعيم: توفي سنة أربعٍ ومائة.
وقال الواقدي: توفي سنة ثلاثٍ ومائة.
أبو بكر بن أنس بن مالك الأنصاري م - سمع أباه، وعتبان بن مالك، ومحمود بن الربيع، وعنه قتادة، وعلي بن زيد بن جدعان، ويونس ابن عبيد، وثقه أحمد العجلي. أبو بكر بن أبي موسى الأشعري ع - الكوفي. عن: أبي هريرة، وأبيه أبي موسى، وابن عباس، وجابر بن سمرة. وعنه: أبو عمران الجوني، وأبو حمزة الضبعي، وحجاج بن أرطأة، ويونس بن أبي إسحاق، وآخرون، وكان كوفياً عثمانياً ولي قضاء الكوفة في زمن الحجاج. أبو بكر بن عمارة م د ت - بن رؤيبة الثقفي البصري. روى عن: أبيه. وعنه إسماعيل بن أبي خالد، وعبد الملك بن عمير، ومسعر بن كدام . أبو بكر أخو عبد الله خ - بن عبيد الله بن أبي مليكة التيمي المكي، عن: عائشة، وعثنمان بن عبد الرحمن التيمي، وعبيد بن عمير، وعنه: ابنه عبد الرحمن بن أبي بكر، وهشام بن عروة، وابن جريج، وغيرهم. خرج له البخاري مقروناً بغيره، وما علمت به بأساً. أبو بكر بن محمد بن عمرو بن حزم في الطبقة الآتية. أبو حاجب هو سوادة بن عاصم العنزي، من رجال السنن. أبو حرب بن أبي ألسود الدؤلي م د ت ق - عن أبيه، وعبد الله بن عمرو بن العاص، وزاذان. وعنه: قتادة، وداود بن أبي هند، وابن جريج، وأبو اليقظان عثمان بن عمير، وهو بصري مشهور صدوق، له أحاديث. وقد قرأ القرآن على والده، قرأ عليه حمران بن أعين، وغيره. أبو رجاء العطاري ع

وهو عمران بن مليحان، وقيل ابن تيم. مخضرم أدرك الجاهلية، أسلم بعد الفتح، ولم ير النبي صلى الله عليه وسلم ، أخرجه ابن عبد البر في كتاب الصحابة. وقيل: إنه رأى أبا بكر الصديق. حدث عن: عمر، وعلي، وعمران بن حصين، وابن عباس، وسمرة، وتلقن القرآن من أبي موسى الأشعري، وعرضه على ابن عباس، وكان تلاّءً لكتاب الله.
قرأ عليه: أبو الأشهب العطاردي وغيره، وحدث عنه أيوب السختياني، وابن عون، وعوف الأعرابي، وسعيد بن أبي عروبة، وسلم بن زرير، وصخر ابن جويرية، ومهدي بن ميمون، وخلق كثير. سمعه جرير بن حازم يقول: بلغنا أمر رسول الله صلى الله عليه وسلم ونحن على ماءٍ لنا، فانطلقنا منحو الشجرة هاربين بعيالنا، فبينا أنا أسوق بالقوم، إذ وجدت كراع ظبيٍ طريٍ فأخذته فأتيت المرأة فقلت: هل عندك شعير - فقالت: قد كان في وعاءٍ لنا عام أول شيء من شعير، فما أدري بقي منه شيء أم لا، فأخذته فنفضته، فاستخرجت منه ملء كفٍ من شعير، فرضخته بين حجرين، ثمك ألقيته والكراع في برمة، ثم قمت على بعيرٍ ففصدته إناءً من دمٍ، ثم أوقدت تحته، ثم أخذت عوداً، فلبكته به لبكاً شديداً حتى أنضجته، ثم أكلنا.
فقلت له: كا طعم الدم - قال: حلو. قال الأصمعي: ثنا أبو عمرو قال: قلت لأبي رجاء: ما تذكر - قال: أذكر قتل بسطام، ثم أنشد:
وخز على الألاءة لم يوسد ... كأن جبينه سيفٌ صقيل
قال الأصمعي: قتل بسطام قبل الإسلام بقليل. أبو يلمة التبوذكي: ثنا أبو الحارث الكرماني - ثقة - قال: سمعت أبا رجاء يقول: أدركت النبي صلى الله عليه وسلم وأنا شاب أمرد ولم أر ناساً كانوا أضل من العرب، كانوا يجيئون بالشاة البيضاء فيقيدونها، فيختلسها الذئب، فيأخذون أخرى مكانها فيقيدونها، وإذا رأوا صخرة ً حسنة جاؤوا بها وصلوا إليها، فإذا رأوا أحسن منها رموها، فبعث رسول الله صلى الله عليه وسلم وأنا أرعى الإبل على أهلي ن فلما سمعنا بخروجه لحقنا بمسيلمة.
وقيل اسم أبي رجاء: عثمان بن تيم، وبنو عطارد بطنٌ من تميم، وبلغنا أن أبا رجاء كان يخضب رأسه دون لحيته. قال ابن الأعرابي: كان أبو رجاء عابداً، كثير الصلاة وتلاوة القرآن، كان يقول: ما آسي على شيءٍ من الدنيا إلا أن أعفر في التراب وجهي كل يومٍ خمس مرات. وقال أبو عمر بن عبد البر: كان أبو رجاء رجلاً فيه غفلة وله عبادة، عمر طويلاً أزيد من مائة وعشرين سنة، ومات سنة خمس ومائة. وقال غيره: مات سنة مائة. وقال غير واحد: مات سنة سبعٍ ومائة. وقيل: مات سنة ثمانٍ ومائة.
وقال ابن عبد البر: ذكر الهيثم بن عدي، عن أبي بكر بن عياش قال: اجتمع في جنازة أبي رجاء: الحسن البصري، والفرزدق، فقال الفرزدق : " يا أبا سعيد، يقول الناس: اجتمع في هذه الجنازة خير الناس وشرهم، فقال الحسن: لست بخيرالناس ولست بشرهم، لكن ما أعددت لهذا اليوم يا أبا فراس - قال: شهادة أن لا الله لا الله، وأن محمداً عبده ورسوله، ثم انصرف، فقال:
ألم تر أن الناس مات كبيرهم ... وقد كان قبل البعث بعث محمد
ولم يغن عنه اليوم سبعون حجة ... وستون لما بات غير موسد
إلى حفرةٍ غبراء يكره وردها ... سوى أنها مثوى وضيعٍ وسيد
ولو كان طول العمر يخلد واحداً ... ويدفع عنه عيب عمر ممرد
لكان الذي راحوا به يحملونه ... مقيماً ولكن ليس حيٌ بمخلد
نروح ونغدو والحتوف أمامنا ... يضعن لنا حتف الردى كل مرصد
أبو السليل م 4 - ضريب بن نقير - وقيل ابن نفير بالفاء - الجريري البصري. روى عن: أبي ذر، وأبي هريرة - ولم يلقهما - وعبد الله بن رباح، وزهدم الجرمي. وعنه سليمان التميم، وسعيد والجريري، وكهمس، وآخرون، وثقوه. أبو سلام الحبشي، ممطور قد ذكر. أبو سلمة بن عبد الرحمن قد توفي سنة أربعٍ ومائة. وقيل: توفي سنة أربعٍ وتسعين كما أوردناه.
أبو السوار العدوي خ م ن - بصريٌ نبيل ن اسمه حسان بن حريث. روى عن عمران بن حصين، وجندب بن سفيان، وعنه. قتادة، وابن عون، وقرة بن خالد، وثقوه. أبو صالح السمان ع

ذكوان مولى جويرية الغطفانية، من كبار علماء أهل المدينة، كان يجلب السمن والزيت إلى الكوفة، قيل إنه شهد حصار يوم الدار، وسمع: سعد بن أبي وقاص، وأبا هريرة، وعائشة، وابن عباس، وأبا سعيد، وابن عمر، ومعاوية، وجماعة، وعنه: ابنه سهيل، والأعمش ، وسمي، وزيد بن أسلم، وبكير بن الأشج، وعبد الله بن دينار، ويحيى بن سعيد الأنصاري، وابن شهاب، وخلق.
ذكره أحمد بن حنبل فقال: ثقةٌ ثقة، من أجل الناس وأوثقهم، وقيل كان عظيم اللحية. وقال الميموني: سمعت أبا عبد الله يقول: كانت لأبي صالح لحيةٌ طويلة، فإذا ذكر عثمان بكى، فارتجت لحيته وقال: هاه هاه، وذكر أبو عبد الله من فضله، وقال حفص بن غياث، عن الأعمش: كان أبو صالح مؤذناً فأبطأ الإمام، فأمنا، فكان لا يكاد يجيزها من الرقة والبكاء، وقال أبو حاتم: ثقة، صالح الحديث، يحتج بحديثه. وقيل: إن أبا هريرة كان إذا رآه قال: ما على هذا ألا يكون من بني عبد مناف. وقال أبو خالد الأحمر: سمعت الأعمش يقول: سمعت من أبي صالح السمان ألف حديث.
قلت: توفي سنة إحدى ومائة، رحمه الله.
أبو السائب م 4 - مولى هشام بن زهرة، مدنيٌ مشهور لم يسم. روى عن: أبي هريرة وأبي سعيد. وعنه: الزهري، وبكير بن عبد الله بن الأشج، والعلاء بن عبد الرحمن، وشريك بن أبي نمر، ومحمد بن عمرو بن عطاء، وآخرون، وهو ثقةٌ مكثر. أبو سبرة النخعي الكوفي د ت ق - قيل اسمه عبد الله بن عباس. روى عن فروة بن مسيك، وغيره، وأرسل عن عمر. وعنه: الحسن بن الحكم النخعي، والأعمش، وغيرهما. أبو سعيد مولى عبد الله بن عامر م ت ق - بن كريز القرشي المدني. عن أبي هريرة. وعنه: أسامة بن زيد، وابن عجلان، ودادو بن قيس، وصفوان بن سليم. وثقه ابن حبان. أبو شيخ الهنائي د ن - حيوان، وقيل خيوان المقريء. قال: أتانا كتاب عمر، وقرأ على أبي موسى الأشعري، وحدث عن ابن عمر، ومعاوية. وعنه: قتادة، ومطر الوراق، ويحيى بن أبي كثير، ويونس بن مهران. قال شباب: وهو بصري، مات بعد المائة.
أبو صادق الأزدي الكوفي ق - مسلم بن يزيد، وقيل عبد الله بن ناجذ أخو ربيعة بن ناجذ، عن ربيعة بن ناجذ، وعن علي، وأبي هريرة مرسلاً، عن عبد الرحمن بن يزيد النخعي، وعنه: الحارث بن حصيرة، والحكم، وسلمة بن كهيل، والقاسم بن الوليد الهمداني، وعثمان بن المغيرة، وجماعة. قال يعقوب بن شيبة: ثقة. وقال أبو حاتم: هو بابة أبي البختري.
أبو الصديق الناجي البصري ع - بكر بن عمرو، وقيل ابن قيس. سمع: عائشة، وأبا سعيد، وابن عمر، وعنه: الوليد بن مسلم البصري، وقتادة، وزيد العمي، وعامر الأحول، وآخرون، مجمع على ثقته.
أبو الطفيل: قد ذكر. أبو العالية البصري خ م - البراء، قيل اسمه زياد، وقيل: كلثوم. حدث عن: ابن عباس، وابن عمر، وعبد الله بن الصامت، وعنه: أيوب السختياني، ومطر الوراق، ويونس بن عبيد، وسعيد بن أبي عروبة. وثقه أبو زرعة الرازي.
أبو عبد الله القراظ دينار قد تقدم. أبو العلاء بن الشخير ع هو يزيد بن عبد الله بن الشخير العامري البصري، أخو مطرف. روى عن أبيه: وأخيه، وعمران بن حصين، وعثمان بن أبي العاص، وعائشة، وأبي هريرة، وعياض بن حماد، وأحنف بن قيس. وعنه: قتادة، والجريري، وخالد الحذاء، وسليمان التيمي، وكهمس بن الحسن، وقرة بن خالد، وآخرون.
وكان أحد العلماء الأثبات، ذكر أنه أكبر من الحسن بعشر سنين، فلعله ولد في خلافة الصديق، قال أبو هلال: ثنا أبو صالح العقيلي قال: كان يزيد بن الشخير يقرأ في المصحف حتى يغشى عليه. وقال أبو خلدة: رأيت أبا العلاء يصفر لحيته. وعن ثابت البناني قال: كان الحسن في مجلس، قفقيل لأبي العلاء يزيد بن عبد الله بن الشخير: تكلم، فقال: أو هناك أنا، ثم ذكر الكلام ومؤنته وتبعته.
توفي أبو العلاء يزيد سنة ثمانٍ ومائة، وقيل سنة إحدى عشرة.
أبو علقمة م 4 - مولى بني هاشم، سكن مصر، وحدث عن: عثمان، وابن مسعود، وأبي هريرة، وأبي سعيد الخدري، وغيرهم. وعنه : " أبو الخليل صالح بن أبي مريم، وأبو الزبير المكي، ويعلى بن عطاء، وعبد الرحمن بن زياد الإفريقي، وغيرهم. قال أبو حاتم الرازي: أحاديثه صحاح.

وقال أبو سعيد بن يونس: أبو علقمة الفارسي مولى لابن عباس، ولي قضاء إفريقية، وكان أحد الفقهاء.
أبو قتادة العدوي اسمه تميم، قد ذكر. أبو قلابة ع هو عبد الله بن زيد الجرمي البصري، أحد أعلام التابعين، روى عن عائشة، وابن عمر، ومالك بن الحويرث، وعمرو بن سلمة، وسمرة بن جندب، والنعمان بن بشير، وثابت بن الضحاك، وأنس بن مالك، وأنس بن مالك الكعبي، وأبي إدريس الخولاني، وزهدم الجرمي، وخالد بن اللجلاج، وأبي أسماء الرحبي، وعبد الله بن يزيد - رضيع عائشة - وعبد الرحمن بن أبي ليلى، وقبيصة بن ذؤيب، وقبيصة بن مخارق، وأبي المليح الهذلي، وابي الأشعث الصنعاني، وخلق.
وعنه: قتادة، وأيوب، ويحيى بن أبي كثير، وخالد الحذاء، وحميد الطويل، وعاصم الأحول، وداود بن أبي هند، وحسان بن عطية، وآخرون.
وروايته عن عائشة مرسلة، وقد أخرجها مسلم والنسائي.
وروى عن حذيفة، وأخرج ذلك أبو داود، وهو مرسل أيضاً.
قال عبد الرحمن بن يزيد بن جابر وغيره: قيل لعبد الملك بن مروان: هذا أبو قلابة قدم، قال: ما أقدمه - قال: متعوذاً من الحجاج، أراده على القضاء، فكتب له إلى الحجاج بالوصاة، فقال أبو قلابة: لن أخرج من الشام. قال ابن سعد: ثقة كثير الحديث، ديوانه بالشام، قال سليمان بن داود الخولاني: قلت لأبي قلابة ما هذه الصلاة التي يصليها أميرالمؤمنين عمر بن عبد العزيز - فقال: حدثني عشرةٌ من أفضل من أدركت من أصحاب رسول الله صلى الله عليه وسلم أنها صلاة رسول الله صلى الله عليه وسلم وقراءته وركوعه وسجوه.
قال مالك بن أنس: مات أبو قلابة، فبلغني أنه ترك حمل بغلٍ كتباً. وقال أيوب، عن أبي رجاء مولى أبي قلابة، إن عنبسة بن أبي سعيد قال لأبي قلابة: لا يزال هذا الجند بخير ما أبقاك الله بين أظهرهم. قال ابن عيينة: ذكر أيوب أبا قلابة فقال: كان والله من الفقهاء ذوي الألباب.
وقال أبو حاتم الرازي: لا يعرف لأبي قلابة تدليس. ويروى أن أبا قلابة خرج حاجاً، فتقدم أصحابه في يومٍ صائفٍ وهو صائم ،فأصابه عطشٌ شديد، فقال: اللهم إنك قادرٌ على أن تذهب عطشي من غير فطر، فأظلته سحابةٌ فأمطرت عليه، حتى بلت ثوبيه، وذهب عنه العطش. وقال خالد الحذاء: كنا نأتي أبا قلابة، فإذا حدثنا بثلاثة أحاديث قال: قد أكثرت. قال أيوب السختياني: لم يكن ها هنا أعلم بالقضاء من أبي قلابة، لا أدري ما محمد. وقال: لما مات عبد الرحمن بن أذينة القاضي ذكر أبو قلابة للقضاء، فهرب حتى أتى اليمامة، فلقيته بعد فقلت له في ذلك! فقال: ما وجدت مثل القاضي العالم إلا مثل رجلٍ وقع في بحرٍ فكما عسى أن يسبح حتى يغرق.
قال أيوب: كان يراد على القضاء، فيفر، مرة ً إلى الشام، ومرةً إلى اليمامة، وكان إذا قدم البصرة كان يختفي.
عبد الوهاب الثقفي، عن أيوب، عن أبي قلابة قال: لا تجالسوا أهل الأهواء، فإني لا آمن أن يغمسوكم في ضلالتهم أو يلبسوا عليكم بعض ما تعرفون، وقال صالح بن رستم: قال أبو قلابة لأيوب: يا أيوب، إذا أحدث الله لك علماً فأحدث له عبادة، ولا يكن همك أن تحدث به الناس.
أيوب قال: مرض أبو قلابة، فعاده عمر بن عبد العزيز وقال: تشدد يا أبا قلابة، لا يشمت بنا المنافقون. قال حماد بن زيد: مرض أبو قلابة بالشام، فأوصى بكتبه لأيوب وقال: إن كان حياً وإلا فأحرقوها فأرسل أيوب فجيء بها عدل راحلة.
شبابة: ثنا عقبة بن أبي الصهباء، عن أبي قلابة أنه كان يخضب بالسواد.
قال علي بن أبي حملة: قدم علينا مسلم بن يسار دمشق، فقلنا له: لو علم الله أن بالعراق من هو أفضل منك لجاءنا به، فقال: كيف لو رأيتم أبا قلابة ! فما لبثنا أن قدم علينا أبو قلابة، وقال أيوب: رآني أبو قلابة وقد اشتريت تمراً رديئاً، فقال: ما علمت أن الله قد نزع من كل ردئ بركته ! وعن أبي قلابة قال: ليس شيءٌ أطيب من الروح، ما انتزع من شيءٍ إلا أنتن، وعن أبي قلابة قال: إذا حدثت الرجل بالسنة فقال: دعنا من هذا وهات كتاب الله، فاعلم أنه ضال.
قلت: وإذا رأيت المتكلم يقول: دعنا من الكتاب والسنة، وهات ما دل علي العقل، فاعلم أنه أبا جهل، وإذا رأيت العارف يقول: دعنا من الكتاب والسنة والعقل، وهات ما دل عليه الذوق والوجد، فاعلم أنه شرٌ من إبليس، وأنه ذو اتحاد وتلبيس.

قال ابن الأعرابي: يقال: رجل قلابة، إذا كان أحمر الوجه. وقيل: إن أبا قلابة كان يسكن دارياً.
قال خليفة: توفي سنة أربعٍ ومائة. وقال الواقدي: سنة أربعٍ أو خمسٍ ومائة، وقال المدائنيّ: سنة ستٍّ أو سبعٍ ومائة، رحمه الله.
أبو المتوكّل النّاجي البصريّ ع - اسمه علي بن دؤاد، حدّث عن عائشة، وأبي هريرة، وابن عبّاس، وأبي سعيد الخدريّ، وجابر بن عبد الله. وعنه: قتادة، وحميد، وخالد الحذّاء، وإسماعيل بن مسلم العبدي، وعليّ بن عليّ الرفاعي، وأبو عقيل بشير بن عقبة، وكان ثقةً نبيلاً من جلّة التّابعين.
توفّي سنة اثنتين ومائة.
أبو مجلز ع هو لاحق بن حميد بن سعيد السّدوسي البصري الأعور، سمع: جندب ابن عبد الله العجلي، ومعاوية، وابن عبّاس، وسمرة بن جندب، وأنس بن مالك، وأرسل عن عمر، وحذيفة، والكبار، وعنه أيّوب السّختياني، وعاصم الأحول، وحبيب بن الشّهيد، وهاشم بن حسّان، وأبو هاشم الرمّاني يحيى بن دينار، وآخرون. وقد دخل خراسان صحبة أميرها قتيبة بن مسلم، وكان أحد علماء زمانه.
قال شعبة: لم يسمع أبو مجلز من حذيفة. وقال هشام بن حسّان: كان أبو مجلز قصيراً قليلاً، فإذا تكلّم كان من الرجال. وقال أبو داود الطّيالسيّ: ثنا شعبة قال: هذا أبو مجلز تجيئنا عنه أحاديث كأنه شيعيّ، وتجيئنا عنه أحاديث كأنه عثمانيّ.
وروى عمران بن حدير، عن أبي مجلز قال: شهدت بشهادةٍ عند زرارة ابن أوفى وحدي، فقضى بها وبئس ما صنع.
أبو مصبح المقرائيّ د - الأوزاعيّ الحمصي. عن: ثوبان، وشدّاد ابن أوس، وجابر، وكعب الأحبار، وواثلة، وطائفة، وعنه صبيح بن محرز، وحريز بن عثمان، والأوزاعيّ وجماعة، وثّقه أبو زرعة وغيره. أبو مرزوق التّجيبي د ق - مولاهم البصريّ، حبيب بن الشهيد. عن: حنش الصّنعانيّ، ومغيرة بن أبي بردة. وعنه: يزيد بن أبي حبيب، وجعفر بن ربيعة، وكان أحد الفقهاء، نزل إفريقية فانتفعوا به. توفّي سنة تسعٍ ومائة. أبو المليح الهذلي ع - ورّخه خليفة سنة ثمانٍ ومائة، وسيأتي. أبو المنيب الحرشي الدمشقي د - الأحدب. أرسل عن معاذ، وأبي هريرة، وجماعة، روى عن ابن عمر، وغيره، وعنه: حسّان بن عطيّة، وعاصم الأحول، وثور بن يزيد، وطائفة. وثّقه أحمد العجلي وغيره، وهو قليل الحديث. أبو نضرة العبدي م 4 - المنذر بن مالك بن قطعة العوقي، والعوقة بطن من عبد القيس، بصريٌّ كبير أدرك طلحة أحد العشرة، وروى عن: عليّ، وأبي موسى، وابن عباس، وعمران بن حصين، وأبي هريرة، وأبي سعيد، وخلق. وعنه: قتادة، والجريري، وسليمان التّيمي، وداود بن أبي هند، وكهمس بن الحسن، وأبو الأشهب العطارديّ، وابن أبي عروبة، وعبد الله بن شوذب، والقاسم بن الفضل الحدانيّ، وآخرون. وثّقة ابن معين، وأبو زرعة. وقال ابن سعد: ثقة، وليس كل أحدٍ يحتج به.
قلت: توفّي سنة ثمانٍ ومائة.
أبو نهيك الأزدي د - الفراهيدي البصري، صاحب القراءآت. يقال اسمه عثمان بن نهيك. روى عن: أبي زيد الأنصاري، وابن عباس، وعنه: قتادة، وزيادة بن سعد، وحسين بن واقد، وآخرون، وحدّث بمرو. أبو يزيد المديني خ ن - حدّث بالبصرة عن أبي هريرة، وأمّ أيمن مرسلاً، وأسماء بنت عميس، وروى عن عكرمة، وذكوان مولى عائشة، وهما من طبقته. وعنه: أيّوب السّختياني، وابن أبي عروبة، وجرير بن حازم، ومبارك بن فضالة. وثّقه ابن معين، الله سبحانه وتعالى أعلم.
تمت الطبقة الحادية عشرة، والحمد لله.
الطبقة الثانية عشرة
الحوادث من 111 إلى 120
حوادث سنة إحدى عشرة ومائة
فيها توفّي: عطيّة العوفي، والقاسم بن مخيمرة في قول، ويزيد بن الشّخّير في قول.
وفيها قال خليفة: عزل مسلمة بن عبد الملك عن أرمينية وأذربيجان، وأعيد الجرّاح بن عبد الله الحكميّ فسار إلى تفليس، وأغار على مدينة البيضاء التي للخزر فافتتحها ورجع، فجمعت الخزر جموعاً عظيمةً كثيرة مع ابن خاقان، فدخلوا أرمينية وحاصروا أردبيل.
وفيها أغزى الأمير عبيدة الذّكواني من إفريقية مستنير بن الحارث في البحر، وفي مائةٍ وثمانين مركباً، وهجم الشتاء فقفل، وجاءت ريحٌ مزعجةٌ، فغرّقت عامّة تلك المراكب ومن فيها، فلم يسلم منها إلاّ سبعة عشر مركباً، فما شاء الله كان.
حوادث سنة اثنتي عشرة ومائة

فيها توفي: رجاء بن حيوة، وشهر بن حوشب، في قول الواقدي، وابن سعد، وقال يحيى بن بكير: سنة إحدى عشرة، وقد مرّ سنة مائة. وقد قال شعبة: لقيت شهراً، فلم أعتدّ به.
وفيها توفي: طلحة بن مصرّف، وعبد الرحمن بن أبي سعيد الخردي، وأبو عبد ربّ الدمشقيّ الزّاهد، والقاسم أبو عبد الرحمن الشامي، وأبو المليح الهذلي.
وفيها زحف الجرّاح بن عبد الله الحكمي بالمسلمين من برذعة إلى ابن خاقان ليدفعه عن أردبيل، فالتقى الجمعان وعظم القتال، واشتدّ البلاء وانكسر المسلمون، وقتل خلقٌ منهم الجرّاح وكان أحد الأبطال رحمه الله، وغلبت الخزر، لعنهم الله، على أذربيجان، وبلغت خيولهم إلى الموصل، وحصل وهنٌ عظيمٌ على الإسلام لم يعهد.
وفيها غزا المسلمون مدينة فرغانة، وعليهم أشرس بن عبد الله السّلمي، فالتقاهم الترك وأحاطوا بالمسلمين، وبلغ الخبر هشام بن عبد الملك، فبادر بتوليه جنيد بن عبد الرحمن المرّي على بلاد ما وراء النهر، ليحفظ ذلك الثّغر.
وفيها أخذت الخزر أردبيل بالسيف، واستباحوها، فإنا لله وإنّا إليه راجعون، ثم وجّه هشام بن عبد الملك على أذربيجان سعيد بن عمير الحرشي فساق وبيّت الخزر، واستنقذ منهم بعض السّبي، ثم ركب في البحر وكسر طاغية الخزر، وقتل خلقٌ من الخزر ونزل النّصر.
وقال ابن الكلبيّ: خرج مسلمة بن عبد الملك في طلب التّرك، وذلك في البرد والثلج، فسار حتى جاوز الباب، وخلّف الحارث بن عمرو الطائي فب بنيان الباب وتحصينه وإحكامه، وبثّ سراياه، وافتتح حصوناً، فحرّق الملاعين أنفسهم في حصونهم عند الغلبة.
وفيها كانت غزوة صقليّة، فغنم المسلمون وسبوا.
وفيها سار معاوية ولد هشام بن عبد الملك فافتتح خرشنة من ناحية ملطية، والله أعلم.
حوادث سنة ثلاث عشرة ومائة
فيها توفي: حرام بن سعد بن محيصة المدني.
وراشد بن سعد الحمصي، في قول ابن سعد.
وأبو السّفر سعيد بن محمد.
وطلحة بن مصرف في أول السنة، أو في آخر الماضية.
وعبد الوهاب بن بخت.
وعبد الله بن عبيد بن عمير اللّيثي المكّي.
وعبد الله أبو محمد البطّال.
ومعاوية بن قرّة أبو إياس المزني البصري.
ومكحول الدمشقي الفقيه.
ويوسف بن ماهك.
وفيها غزا الجنيد المرّي ناحية طخارستان، فجاشت التّرك بسمرقند، فالتقاهم الجنيد بقرب سمرقند، فاقتتلوا أشدّ قتال، ثم تحاجزوا، فكتب الجنيد إلى سورة بن أبجر الدّارمي نائبة على سمرقند بالإسراع إليه، فخرج فلقيه التّرك على غرّةٍ، فقتلته في طائفة من جنده، ثم إن الجنيد التقاهم ثانيةً، فهزمهم ودخل سمرقند وفيها أعيد مسلمة إلى إمرة أذربيجان، فأخذ متولّيها سعيد بن عمرو فسجنه، فجاء أمر هشام بأن يطلقه. وسأل مسلمة أهل حيزان الصّلح فأبوا عليه، فقاتلهم وجدّ في قتالهم، فطلبوا الصّلح والأمان، فحلف لهم ألاّ يقتل منهم رجلاً ولا كلباً، فنزلوا، فقتل الجميع إلاّ رجلاً واحداً وكلباً ورأى أنّ هذا سائغاً له، وأنّ الحرب خدعة. ثم إنّه سار إلى أرض شروان، فسأله ملكها الصّلح، فصالحهم وغوّر في بلادهم، فقصده خاقان، فالتقى الجمعان، واقتتلوا أشدّ قتال، وكان العدوّ أن يظفروا، فتحيّز مسلمة بالنّاس، ثم التقاهم ثانياً انهزم فيها خاقان.
وفيها كانت وقعة عظيمة هائلة بأرض الروم، انكسر فيها المسلمون وتمزّقوا، وكانوا ثمانية آلافٍ، عليهم مالك بن شبيب الباهليّ، وكان قد دخل عليهم في بلاد الروم، فحشدوا له، فاستشهد في هذه الوقعة مالك الأمير، وعبد الوهاب بن بخت، والبطّال الذي تضرب الأمثال بشجاعته.
حوادث سنة أربع عشرة ومائوة.
فيها توفي: الحكم بن عتيبة، في قول شعبة.
وعطاء بن أبي رباح على الصّحيح.
وعلاء بن رباح على الصحيح.
وأبو جعفر الباقر على الصحيح.
ووهب بن منبّه في أوّل السنة.
ويحيى بن ميمون الحضرميّ قاضي مصر.
وفي أول السنة عزل هشام أخاه مسلمة عن أذربيجان والجزيرة بابن عمّه مروان بن محمد، فسار مروان بجيشه حتى جاوز نهر الزّمّ، فقتل وسبى، وأغار على الصّقالبة.
وفيها غزا الجنيد المرّي بلاد الصّغانيان من التّرك ن فرجع ولم يلق كيداً.
قال خليفة بن خياط: وفيها غزا معاوية بن هشام بلاد الروم وأسر المسلمون قسطنطين.

وقال غيره: فيها ولّ إمرة المغرب عبيد الله بن الحبحاب السّلولي، فبقي عليها تسع سنين، وكان خبيراً حازماً وشاعراً كاتباً، وهو الذي بنى جامع تونس، وقد ولّي إمرة ديار مصر قبيل هذا، ومنها سار إلى إفريقية، واستخلف على مصر ولده القاسم، واستعمل على مملكة الأندلس عقبة بن حجّاج، وصرف عنبسة. وافتتح في أيامه عدّة فتوحات، وأوطأ البربر، خوفاً وهواناً وذلاًّ، وكان مقدّم جيوشه حبيب بن أبي عبيدة الفهري.
حوادث سنة خمس عشرة ومائة
توفي: الحكم بن عتيبة، على الأشهر.
والجنيد بن عبد الرحمن المرّي أمير خراسان.
وعبد الله بن بريدة بن الحصيب.
وعمر بن مروان بن الحكم.
وعمر بن سعيد النّخعيّ الكوفي.
وفيها خرج عن الطّاعة الحارث بن سريج، وتغلب على مرو والجوزجان، فحاربه عاصم بن عبد الله، ثم إن الحارث قطع بهم نهر بلخ، فسار في طلبه أمير خارسان أسد بن عبد الله القسري، فالتقوا، فانهزم الحارث ونجا، وأسر أسد عدّةً من أصحابه وبدّع فيهم.
حوادث سنة ست عشرة ومائة.
فيها توفي: أبو الحباب سعيد بن يسار.
وعدي بن ثابت الوفي.
وعمرو بن مرة المرادي الجملي.
وعبد الملك بن ميسرة، وعون بن أبي جحيفة.
والعيزار بن حريث.
والقاسم بن عبد الرحمن بن عبد الله بن مسعود في قول.
ومحارب بن دثار القاضي.
وميمون بن مهران الجوزري في قول.
وفيها كتب هشام بن عبد الملك إلى ابن الحبحاب السّلولي تقليداً بولاية إفريقية، فخرج عليه عبد الأعلى بن جريج بطنجة، وكان صفريّاً، فالتقى عسكر ابن الحبحاب فهزمهم.
وفيها بعث ابن الحبحاب جيشاً إلى بلاد السودان، فغنموا وسبوا.
وفيها غزا المسلمون في البحر مما يلي صقلّية، فأصيبوا فلله الأمر.
حوادث سنة سبع عشرة ومائة
فيها توفي: سعيد بن يسار، وقد ذكر.
وعبد الله بن أبي زكريا الخزاعي.
وسكينة بنت الحسين.
وشريح بن صفوان بمصر.
وعبد الله بن عبيد الله بن أبي مليكة.
وعبد الرحنمن بن هرمز الأعرج.
وعائشة بنت سعد.
وعمر بن الحكم بن ثوبان.
وفاطمة بنت عليّ بن أبي طالب.
وقتادة بن دعامة المفسّر، وقيل بعدها.
ومحمد بن كعب القرظيّ في قول الواقديّ.
وموسى بن وردان القاصّ بمصر.
وميمون بن مهران، أو في عام أوّل.
وأبو البدّاح بن عاصم المدني.
ونافع مولى عبد الله بن عمر العدوي.
وفيها جاشت الترك بخراسان ومعهم الحارث بن سريج الخارجيّ، وعليهم الخاقان الكبير، فعاثوا وأفسدوا، ووصلوا إلى بلد مرو الرّوذ، فسار أسدٌ القسريّ فالتقاهم فهزمهم، وكانت وقعةً هائلةً قتل فيها من الترك خلائق.
وفيها افتتح مروان بن محمد متولّي أذربيجان ثلاثة حصون، وأسر تومانشاه، وبعث به إلى الخليفة هشام، فمنّ عليه وأعاده إلى مملكته.
وفيها غزا ابن الحبحاب أمير المغرب فغنم وسلم.
حوادث سنة ثمان عشرة ومائة
فيها توفي: أبو صخرة جامع بن شداد.
وحكيم بن عبد الله بن قيس.
وأبو عشانة حيّ بن يومن المعافريّ.
وعبادة بن نسيّ الكندي.
وعبد الله بن عامر مقريء الشام.
وعبد الرحمن بن جبير بن نفير الحضرميّ.
وعبد الرحمن بن سابط الجمحي.
وعثمان بن عبد الله بن سراقة المدني.
وعلي بن عبد الله بن عباس الهاشمي.
وعمرو بن شعيب السّهمي.
ومعاذ بن عبد الله الجهني.
ومعبد بن خالد الجدلي الكوفي.
وأبو جعفر محمد بن عليّ الباقر، وفي قول ابن معين.
وفيها غزا مروان الحمار ناحية ورتنيس، وظفر بملكهم فقتل وسبى. وغزا معاوية بن هشام بأرض الروم.
حوادث سنة تسع عشرة ومائة
فيها توفي: إياس بن سلمة بن الأكوع، وحبيب بن أبي ثابت في قول، وحماد بن أبي سليمان في قول، وسليمان بن موسى الفقيه بدمشق، وقيس بن سعد الفقيه بمكة، ومعاوية بن هشام الأمير بأرض الروم.
وفيها غزا مروان بن محمد غزوة السّائحة، فدخل بجيشه في باب الّلان، فلم يزل حتى خرج إلى بلاد الخزر، ومرّ ببلنجر وسمندر، وانتهى إلى البيضاء مدينة الخاقان، فهرب الخاقان.
وفيها جهّز أمير إفريقية المغرب جيشاً، عليهم قثم بن عوانة، فأخذوا قلعة سردانية من بلاد المغرب، ورجعوا فغرق قثم بن عوانة هو وجماعة.
فيها حجّ بالنّاس مسلمة بن هشام بن عبد الملك.
حوادث سنة عشرين ومائة.
فيها توفي: أنس بن سيرين على الصحيح.

وأسيد بن عبد الله القسريّ الأمير.
والجلاّح أبو كثير القاصّ.
والجارود الهذلي.
وحماد بن أبي سليمان الفقيه في قول.
وأبو معشر زياد بن كليب الكوفي.
وعاصم بن عمر بن قتادة الصّفري.
وعبد الله بن كثير مقريء أهل مكة.
وعبد الرحمن بن مروان الأودي.
وعدي بن عدي بن عميرة الكندي.
وعلقمة بن مرثد الكوفي.
وعلي بن مدرك النّخعي الكوفي.
وقيس بن مسلم الجدلي الكوفي.
ومحمد بن إبراهيم التّيمي المدني الفقيه.
ومحمد بن كعب القرظي في قول.
ومسلمة بن عبد الملك.
وواصل الأحدب.
ويزيد بن رومان على الصّحيح.
وأبو بكر بن محمد بن عمرو بن حزم على الصحيح.
وفيها عزل خالد بن عبد الله القسريّ عن إمرة العراق بيوسف بن عمر الثّقفي، وكانت مدة ولاية خالد أربع عشرة سنة، فلمّا استخلف الوليد بعث به إلى يوسف فقتله.
ترجمة رجال هذه الطّبقة علي حروف المعجم
حرف الألف
أبان بن صال بن عمير حجازي ثقةٌ ورعٌ كبير القدر. روى عن: أنس، و مجاهد، و شهر بن حشوب، و الحسن، و عطاء. و عنه: محمد بن خالد الجندي و ابن إسحاق، و جماعة. مات في الكهولة. إبراهيم بن إسماعيل أبو إسماعيل، قيس مولى بني هاشم. عداده في أهل الكوفة. سمع أبا وائل، و نافعاً مولى ابن عمر. و عنه: سليمان التيمي، و مبارك بن فضالة، و العلاء بن المسيب. مات شاباً. إبراهيم بن عامر بن مسعود القرشي الكوفي. عن: عامر بن سعد، و سعيد ين المسيب. و عنه مسعر، و سفيان، و شعبة. صدقه أبو حاتم . إبراهيم بن عبد الرحمن السكسكي خ د ن - أبو إسماعيل الكوفي. عن عبد الله بن أبي أوفى، و أبي وائل، و أبي بردة. و عنه العوام بن حوشب، و مسعر، و المسعودي. قال النسائي: ليس بالقوي. إبراهيم بن عبيد م - بن رفاعة الزرقي المدني. عن أبيه، و عائشة، و جابر. و عنه ابن جريح، و ابن إسحاق، وابن أبي ذئب. وثقه أبو زرعة . الأزرق بن قيس الحارثي خ د ق - ثقة كوفي. عن أبي برزة الأسلمي، و ابن عمر، و أبي ريمة. و عنه شعبة، و الحمادان، و المنهال، بن خليفة. إسحاق بن يسار المدني مولى محمد بن قيس بن مخرمة المطلبي. رأى معاوية و روى عن عروة، و عبيد الله بن عبد الله. و عنه ابنه صاحب السيرة، و يعقوب بن محمد بن طحلاء. وثقه ابن معين و غيره. له في كتاب مراسيل أبي داود. أسد بن عبد الله بن يزيد، الأمير أبو عبد الله القسري متولي خراسان، و أخو أمير العراقين خالد بن عبد الله. كان شجاعاً مقداماً سائساً جواداً ممدحاً. روى عن أبيه، و الحجاج. و عنه سالم بن قتيبة، و سعيد بن خثيم، و غيرهما. و له دار بدمشق بالزقاقين عند دار البطيخ. و فيه يقول سليمان بن قتة:
سقى الله بلخاً حزن بلخٍ و سهلها ... و مروي خراسان السحاب المجمما
و ما بي لسقياه و لكن لحفرةٍ ... بها غيبوا شلواً كريماً و أعظما
مراجم أقوامٍ و مردي عظيمة ... و طلاب أوتارٍ عفرني عثمثا
لقد كان يعطي السيف في البذع حقه ... و يروي السنان الزاعبي المقوما
قال: خليفة: توفي سنة عشرين و مائة، و أما أخوه فتأخر بعده مدة .
اسماعيل بن أوسط البجلي أمير الكوفة. يرسل عن الصحابة، و له عن أبي كبشة الأنماري. و هو الذي قدم سعيد بن جبير للقتل. وثقه ابن معين. روى عنه المسعودي. توفي سنة سبع عشر و مائة . إسماعيل بن رجاء م - بن ربيعة الزبيدي الكوفي، أبو إسحاق. عن إبراهيم النخعي، و أوس بن ضمعج، و عبد الله بن أبي الهذيل. و عنه الأعمش، و شعبة، و المسعودي، و غيرهم. وثقه غير واحد.
إسماعيل بن عبد الرحمن ن - بن أبي ذؤيب، ويقال ابن ذؤيب الأسدي المدني. عن ابن عمر، و عطاء بن يسار. و عنه سعيد بن خالد القارظي، و عبد الله بن أبي نجيح. له حديثان، وثقه أبو زرعة. أكيل مؤذن إبراهيم النخعي عنه، وعن سويد بن غفلة، و عامر الشعبي. و عنه الزبير بن عدي، و إسماعيل بن أبي خالد، و مالك بن مغول، و آخرون. قال بعضهم: كان أكيل ضريراً و اسمه معبد.

أنس بن سيرين ع - الأنصاري، مولاهم البصري، آخر بني سيرين موتاً. ولد في آخر خلافة عثمان، و دخل على زيد بن ثابت. و حدث عن ابن عباس، و جندب بن عبد الله، و ابن عمر، و مسروق، و جماعة. و عنه: ابن عون، و خالد بن حذاء، و شعبة، و الحمادان، و همام، و أبان، و خلق. وثقه ابن معين و غيره. توفي سنة عشرين و مائة على الصحيح. و يقال: توفي سنة ثماني عشرة. إياد بن لقيط م د ت س - السدوسي الكوفي. عن البراء بن عازب، و البراء بن قيس، و أبي رمثة البلوي، و يزيد بن معاوية العامري، و الحارث بن حسان صحابي. و عنه إبنه عبيد الله، و عبد الملك بن عمير مع تقدمه، و مسعر، و الثوري، و قيس بن الربيع، وعدة. وثقه ابن معين، و النسائي. و قال أبو حاتم: صالح الحديث. إياس بن سلمة ع - بن الأكوع الاسلمي المدني. عن أبيه. و عنه: عكرمة بن عمار، و موسى بن عبيدة، و ابن أبي ذئب، و أبو العميس عتبة بن عبد الله، و يعلى بن الحارث المحاربي، و آخرون. وثقه ابن معين. مات سنة تسع عشرة و مائة.
حرف الباء
باذام أبو صالح - و يقال: باذان مولى أم هانيء. عن مولاته و أخيها علي بن أبي طالب، و أبي هريرة، و ابن عباس. وعنه: أبو قلابة - مع تقدمه - و الأعمش، و السدي، و محمد بن السائب الكلبي، و محمد بن سوقة، و مالك بن مغول، و سفيان الثوري، و طائفة آخرهم عمار بن محمد. قال ابن معين: ليس به بأس، و إذا حدث عنه الكلبي فليس بشيء. و قال يحيى القطان: لم أر أحداً من أصحابنا تركه. و قال ابن عدي: عامة ما يرويه تفسير ما أقل ما له من المسند. و قال النسائي: ليس بثقة. بحير بن ذاخر بن عمار، يبو علي المعارفي الناشري المصري، سياف الأمير سلمة بن مخلد. روى عن عمر بن العاص، و عقبة بن عامر، و مسلمة بن مخلد، و عبد العزيز بن مروان، و عبد الله بن عمرو، و طائفة. و عنه: ابنه علي بن بحير، و الأسود بن مالك الحميري، و عبد الله بن لهيعة، و غيرهم. و كان أيضاً من حرس عبد العزيز بن مروان. جودة ابن ماكولا، و رد على من جعله رجلين، بل هما واحد.
بريد بن أبي مريم - السلولي البصري. عن أبيه مالك بن ربيعة، و له صحبة، و عن أبي موسى الأشعري، و عن أنس، و أبي الجوزاء السعدي. و عنه: أبو إسحاق، و ولده يونس بن إسحاق، و شعبة، و معمر، و آخرون. وثقه النسائي و غيره. بشير بن أبي عمرو الخولاني المصري. عن أبي فراس، و الوليد بن قيس، و عكرمة، و غيرهم. و عنه سعيد بن أبي أيوب، و حيوة بن شريح، و ابن لهيعة. وثقه أبو زرعة و غيره، و هو قليل الحديث . بكير بن الأخنس الكوفي م د ن ق - عن أنس، و مجاهد، و عطاء، و جماعة، و قيل إنه روى عن ابن عباس. و و عنه: أيوب بن عائذ، وحمزة الزيات، ومسعر، وأبو عوانة، وأخرون، وثقه أبو حاتم وغيره. بكير بن فيروز الرهاوي عن أبي هريرة، وابن عباس وغيرهما. وعنه: زيد، ويحيى ابنا أبي أنيسة، وقتادة بن الفضل الرهاوي، وبشر بن ذكوان، وجماعة من أهل الرها، قاله أبو حاتم. بلال بن سعد ت ابن تميم، أبو عمرو الدمشقي، المذكر، واعظ أهل الشام وعالمهم. روى عن أبيه، وله صحبة، وعن معاوية، وجابر بن عبد الله، وغيرهم، وعنه: عبد الله بن العلاء، والأوزاعي، وعبد الرحمن بن يزيد بن جابر، وسعيد بن عبد العزيز، وطائفة.
وكان من العلماء العاملين النفاعين بحسن مواعظه، وبليغ قصصه. قال الأوزاعي: كان من العبادة على شيءٍ لم نسمع أحداً قوي عليه، كان له كل يومٍ وليلةٍ ألف ركعة.
وثقه أحمد العجلي، وغيره، وشبهه بعضهم بالحسن البصري، فقال أبو زرعة الدمشقي، كان لأهل الشام مثل الحسن بالعراق، وكان قاريء الشام، وكان جهير الصوت، حدثني رجلٌ من ولده أنه مات في إمرة هشام بن عبد الملك. وقال عبد الملك بن محمد: ثنا الأوزاعي قال: لم أسمع واعظاً قط أبلغ من بلال بن سعد.
وقال عبد الرحمن بن يزيد بن تميم: سمعت بلال بن سعد يقول: يا أهل الخلود، يا أهل البقاء، إنكم لم تخلقوا للفناء، وإنما تنقلون من دارٍ إلى دار، كما نقلتم من الأصلاب إلى الأرحام، ومن الأرحام إلى الدنيا، ومن الدنيا إلى القبور، ومن القبور إلى الموقف، ومن الموقف إلى الخلود في الجنة والنار.

قرأت على أبي المعالي الأبرقوهي: أخبركم الفتح بن عبد الله: ثنا هبة الله بن حسين، أنا ابن النقور، ثنا عيسى بن الجراح، أنبأ أبو بكر بن نحيروز، ثنا محمد بن المثنى، ثنا الوليد بن مسلم، سمعت الأوزاعي، سمعت بلال بن سعد يقول: لا تنظر إلى صغر الخطيئة، ولكن انظر من عصيت.
وقال ابن عساكر: كان بلال بن سعد إمام الجامع بدمشق، وقال خيثمة: ثنا العباس بن الوليد البيروتي: أنبأ أبي، ثنا الأوزاعي قال: كان لبلال ابن سعد في كل يوم وليلةٍ ألف ركعة، وعن الوليد بن مسلم قال: كان بلال ابن سعد إمام الجامع، وكان إذا كبر سمع صوته من الأوزاع، وتبين قراءته من العقبة التي فيها دار الضيافة، ولم يكن هذا العمران.
وقال الضحاك بن عثمان: رأيت بلال بن سعد يعظ الناس في غداة العيد في المصللى إلى جانب المنبر، حتى يخرج الخليفة، فإذا خرج، جلس بلال. ومن كلامه مما سمعه منه الأوزاعي: والله لكفي به ذنباً، أن الله يزهدنا في الدنيا، ونحن نرغب فيها. وقال ابن وهب: ثنا صدقة بن المنتصر الشعباني، ثنا الضحاك عن: بلال بن سعد قال: عباد الله أنتم اليوم تتكلمون، والله ساكت، ويوشك الله أن يتكلم فتسكتون، ثم يثور من أعمالكم دخانٌ تسود منه الوجوه.
وقال الأوزاعي: خرجوا يستقون بدمشق وفيهم بلال بن سعد، فقام في الناس فقال: يا معشر من حضر، ألستم مقرون بالإساء - قلنا: نعم، قال اللهم إنك قلت: " ما على المحسنين من سبيل " وقد أقررنا بالإساءة فاعف عنا واسقنا، فسقينا يومنا ذلك، وتوفي بلال في إمرة هشام، وترجمته في تاريخ دمشق في نيفٍ وعشرين ورقة.
بيان بن سمعان التيمي النهدي، لعنه الله. ظهر بالعراق، وقال بآلهية علي رضي الله عنه، وأن فيه جزءاً من الآلهية، متحداً بناسوته، ثم تحول من بعده في ابنه محمد بن الحنيفة، ثم في ولده أبي هاشم، ثم من بعده في بيان، يعني نفسه، ثم إنه كتب كتاباً إلى أبي جعفر الباقر يدعوه إلى نفسه وأنه نبي. قتله خالد بن عبد الله القسري أمير العراق.
حرف التاء
توبة بن نمر بن حرمل بن تغلب الحضرمي البستي، أبو محجن، وأبو عبد الله قاض مصر، قال ابن يونس: جمع له القضاء والقصص بمصر. قلت: روى يسيراً عن التابعين. حدث عنه زياد بن عجلان، وعمرو بن الحارث، والليث، وابن لهيعة، وضمام بن إسماعيل. قال مفضل بن فضالة: لما ولي توبة بن نمر القضاء، قال لأمراته: أنت الطلاق، فصاحت، فقال لها: إن كلمتني في خصمٍ وذكرتني به، فإن كنت لتري دواته قد احتاجت إلى أن تلاق، فلا تصلحها خوفاً أن يدخل عليه في يمينه شيء.
قال ابن يونس: مات سنة عشرين ومائة.
حرف الثاء
ثابت بن عبيد الأنصاري الكوفي م 4 - عن ابن عمر، والبراء، وعدة، وعنه: الأعمش، ومسعر، وسفيان، وآخرون، وأظن روايته عن مولاه زيد بن ثابت منقطعة. ثالبت بن عياض العدوي خ م د ن - مولاهم الأعرج الأحنف. عن أبي هريرة، وعبد الله بن عمرو، وابن عمر، وغيرهم. وعنه زياد بن سعد، وعبيد الله بن عمر، ومالك، وفليح، قال أبو حاتم الرازي: لا باس به. ثماية بن شفي الهمداني المصري م د ن ق - نزيل الإسكندرية. عن فضالة بن عبيد، وعقبة بن عامر، وعبد الله بن زرير الغافقي، وطائفة. وعنه عبد الرحمن بن حرملة، وعمرو بن الحارث، وإسحاق، وغيرهم.
وثقه النسائي. مات قبل العشرين.
ثمامة بن عبد الله ع - بن أنس بن مالك الأنصاري، عن جده، والبراء بن عازب، وعنه ابن عون، ومعمر، وعزرة بن ثابت، ومعاوية بن عبد الكريم الضال، وابو عوانة، وآخرون. ولي قضاء البصرة، وكان يقول صحبت جدي ثلاثين سنة.
حرف الجيم
الجارود بن سبرة الهذلي أحد الأشراف بالبصرة. توفي سنة عشرة ومائة. جامع بن شداد ع - أبو صخرة المحاربي الكوفي، أحد العلماء، عن حمران بن ابان، وأبي بردة، وصفوان، بن محرز، وعبد الرحمن بن محرز، وعنه ألأعمش، وشعبة، ومسر، والثوري، وشريك، وغيرهم. وثقه أبو حاتم وغيره، توفي سنة ثماني عشرة ومائة. جبر بن حبيب ق - أم كلثوم بنت الصديق، عن عائشة. وعنه، الجريري، وأبو نعامة العدوي، وشعبة، وحماد بن سلمة. وثقه ابن معين. له حديث واحد. جبير بن محمد د - بن جبير بن طعم بن عدي النوفلي. عن أبيه، عن جده حديث الأطيط. روى عنه يعقوب بن عتبة، وحصين بن عبد الرحمن السلمي.

الجراح بن عبد الله الحكمي الأمير أبو عقبة، له ترجمة طويلة في تاريخ ابن عساكر، ولي البصرة في دولة الوليد، من تحت يد الحجاج، ثم ولي خراسان وسجستان لعمر بن عبد العزيز. وكان من صلحاء الأمراء ومجاهديهم. روى عن محمد بن سيرين.
روى عنه: يحيى بن عطية، وصفوان بن عمرو، وربيعة بن فضالة. قال أبو مسهر: حدثني شيخ من حكم قال: قال الجراح بن عبد الله الحكمي وكان فارس أهل الشام: تركت الذنوب حياءً أربعين سنةً، ثم أدركني الورع.
وقال البخاري: ولي الجراح خراسان ليزيد بن المهلب، وهو من سعد العشيرة، فروى الوليد بن مسلم أن الجراح كان إذا مشى في جامع دمشق يميل رأسه عن القناديل من طوله، وروى عبد الرحمن بن الحسن الزرقي، عن أبيه قال: كان الجراح بن عبد الله عامل خراسان كلها، حربها وصلاتها، ومالها، وقال الوليد: ثنا ابن جابر قال: في سنة أثنتي عشرة ومائة غزا الجراح أرض الترك، فدخل، ثم رجع، فادركته الترك، فقتل هو وأصحابه. وقال أبو سفيان الحميري: كان الجراح على أرمينية، وكان رجلاً صالحاً، فقتله الخزر، ففرغ الناس لقتله في البلدان.
وروى صفوان بن عمرو عن سليم بن عامر قال: دخلت على الجراح، وعنده أمراء الأجناد، فإذا به قد رفع يديه، ورفعوا، فمكث طويلاً، ثم قال لي يا أبا يحيى، تدري ما كنا فيه - قلت: لا، قال: سألنا الله الشهادة، فوالله ما علمت أنه بقي منهم أحدٌ في تلك الغزاة إلا استشهد، قال: فبعث الجراح إلى الأمراء أن ينضموا إليه حين دهموا فأقبلوا إليه.
وقال خليفة: زحف الجراح من برذعة سنة اثنتي عشرة إلى ابن خاقان، وهومحاصٌر أردبيل، فاقتتلوا، فقتل الجراح لثمانٍ بقين من رمضان، وغلبت الخزر على أذربيجان، وبلغت خيولهم على الموصل.
قال الواقدي: كان البلاء بمقتل الجراح على المسلمين عظيماً، فبكي عليه في كل جندٍ من أجناد العرب وفي الأمصار، رحمه الله تعالى.
جريد بن زيد خ م ن - أبو سلمة الأزدي البصري، عن عامر بن سعد بن أبي، وتبيع الحميري، وسالم بن عبد الله، وغيرهم. وعنه ابنا أخيه جرير بن حازم، ويزيد بن حازم. جعثل بن هاعان 4 - أبو سعيد الرعيني الفتباني المصري، قاضي إفريقية، عن أبي تميمٍ الجيشاني. وعنه بكر بن سوادة، وعبيد الله بن زحر: قال ابن يونس: توفي قريباً من سنة خمس عشرة ومائة. الجعد بن درهم مؤدب مروان بن محمد الحمار، ولهذا يقال له مروان الجعدي. كان الجعد أول من تفوه بأن الله لا يتكلم، وقد هرب من الشام. ويقال: إن الجهم بن صفوان أخذ عنه مقالة خلق القرآن، وأصله من حران. فبلغنا عن عقيل بن معقل بن منبه قال: وقف الجعد على وهب بن منبه، فجعل يسأله عن الصفه، فقال: ياجعد، ويلك، أنقص من المسألة، إني لأظنك من الهالكين، لو لم يخبرنا الله في كتابه أنه له يداً، ما قلنا ذلك، وأن له عيناً، ما قلنا ذلك، ثم لم يلبث الجعد أن صلب. قال أبو الحسن المدائني: كان الجعد زنديقاً.
وروى أن خالد بن عبد الله القسري خطب الناس يوم الأضحى بواسط، وقال: ضحوا يقبل الله ضحاياكم، فإني مضحٍ بالجعد بن درهم، إنه زعم أن الله لم يتخذ إبراهيم خليلاً، لم يكلم موسى تكليماً، ثم نزل فذبحه. وهذه قصة مشهورة رواها قتيبة بن سعيد، والحسن بن الصباح، وعثمان بن سعيد الدارمي، عن ابن أبي سفيان المعمري.
وأما الجهم فسيأتي فيما بعد.
جعفر بن عبد الله بن الحكم م 4 - بن رافع بن سنان الأوسي الأنصاري، من نبلاء التابعين، روى عن عقبة بن عامر الجهني، وعلباء السلمي، وأنس بن مالك، وحمود بن لبيد، وعمه الحكم، ورافه بن أسيد بن ظهير، وخلق. وعنه ابنه عبد الحميد بن جعفر، والحارث بن فضيل، وعمرو بن الحارث، والليث بن سعد، وآخرون. وهو من كبار شيوخ الليث وثقاتهم. الجنيد بن عبد الرحمن المري الدمشقي الأمير. ولي خراسان والسند لهشام بن عبد الملك، وكان من الأجواد، ولكن لم يخمد في الحروب. الجهم بن دينار ويقال ؛ هو ابن ميسرة. روى عن عمرو بن الحارث بن المصطلق، وإبراهيم النخعي، وغيرهما. وعنه إسماعيل بن أبي خالد، وإبراهيم الرماني، واشعث بن سوار، وعبد الله بن بكير الغنوي. قال أبو حاتم الرازي: صدوق.

جواب بن عبيد الله التيمي الكوفي عن يزيد بن شريك التيمي، ومعروف بن سويد، والحارث بن سويد التيمي. وعنه أبو إسحاق الشيباني، وجويبر بن سعيد، وأبو حنيفة، والمسعودي، وطائفة. وكان قاصاُ واعظاً، سكن جرجان مدة، وليس بالقوي في الحديث، مع أن ابن معين قد وثقه. الجلاح أبو كثير الرومي م د ت ن - مولى عبد العزيز بن مروان، كان له فضل ومعرفة، جعله عمر بن عبد العزيز قاص الإسكندرية. يروي عن حنش الصنعاني، وأبي عبد الرحمن الحبلي، وجماعة. وعنه: عبيد الله بن أبي جعفر، وعمرو بن الحارث، وابن لهيعة، واليث بن سعد. مات سنة عشرين ومائة.
حرف الحاء
الحارث بن يزيد العكلي التيمي الكوفي الفقيه. عن: إبراهيم، والشعبي، وعبد الله بن نجي الحضرمي، وأبي زرعة البجلي. وعنه: مغيرة بن مقسم، وعبد الله بن شبرمة، وصالح بن صالح بن حي، وآخرون.
قال أحمد العجلي: كان فقيهاً من اصحاب إبراهيم النخعي من عليتهم، وكان ثقةً قديم الموت.
حبان بن واسع بن حبان بن منقذ الأنصاري المازني المديني، ابن عم محمد بن يحيى بن حبان. سمع اباه، وخلاد بن السائب. وعنه عمرو بن الحارث، وابن لهيعة.
حبيب بن أبي ثابت قيس بن دينار، وقيل قيس بن هند، الكوفي أحد الأعلام. عن: ابن عباس، وابن عمر، وأنس، وأبي عبد الرحمن السلمي، وأبي وائل، وسعيد ابن جبير، وخلق. وعنه: مسعر، وشعبة، وحمزة الزيات، وسفيان الثوري، والمسعودي، وأبو بكر بن عياش، وآخرون، وقد روى عنه من الكبار: عطاء ابن أبي رباح، وكان هو وحماد بن أبي سليمان فقيهي الكوفية، قال علي بن المديني: سمع من عائشة. وقال البخاري: لم يسمع من عروة. وقال أبو ييحى القتات: قدمت مع حبيب بن أبي ثابت الطائف، فكأنما قدم عليهم نبي.
وقال غير واحدٍ: حبيب ثقة. قال أبو بكر بن عياش، ومحمد بن عبد الله بن نمير، والبخاري: مات سنة تسع عشرة ومائة، وقال بعضهم: توفي سنة اثنتين وعشرين ومائة. ورورى زافر بن سليمان، عن أبي سنان، عن حبيب بن أبي ثابت قال: وضع جبينه لله فقد بريء من الكبر.
وعن كامل أبي العلاء قال: أنفق حبيب بن أبي ثابت على القراء مائة ألف. وقال أبو بكر بن عياش: رأيت حبيب بن أبي ثابت ساجداً، فلو رأيته قلت ميت، يعني من طول السجود، رحمه الله.
حبيب بن عبيد الرحبي الحمصي أبو حفص، عن العرياض ابن سارية، وعتبة بن عبد، وعوف بن مالك الأشجعي، وأمامة، وجبير بن نفير، وطائفة، وعنه يزيد بن حميد، وثور بن يزيد، وعصمة بن راشد، وحريز ابن عثمان، ومعاوية بن صالح، وآخرون، وثقه النسائي وغيره، ويقال: إنه أدرك سبعين من الصحابة. ويروى أنه أدرك خلافة عمر، وفيه بعد.
حرام بن حكيم بن خالد الأنصاري ويقال العنسي الدمشقي. عن: عمه عبد الله بن سعد - وله صحبة - ، وأبي هريرة، وأبي مسلم الخولاني، وأرسل عن أبي ذر وغيره، وعنه العلاء بن الحارث، وزيد بن واقد، وعبد الله ابن العلاء بن زبر، ومحمد ابن عبد الله بن المهاجر، وآخرون.
وثقه دحيم، وغيره. ويقال كان له بدمشق دارٌ في سوق القمح.
حرام بن سعد بن محيصة بن مسعود الأنصاري المدني عن: أبيه، والبراء بن عازب، وعنه: الزهري فقط. وهو ثقة، وقد ينسب إلى جده.
الحر بن الصياح النخعي الكوفي عن ابن عمر، وانس. وعنه: شعبة، ومحمد بن جحادة، وسفيان الثوري، وشريك، وثقه أبو حاتم.
حزن بن بشير الخثعمي الكوفي عن البراء بن عازب، وعمرو بن ميمون. وعنه: ابن أبي خاالد، والثوري، وشريك، وعنبسة قاضي الري. وما علمت به بأساً.
الحسن بن جابر الحمصي ت ق - عن معاوية، والمقدام بن معد يكرب، وعبد الله بن بشر. وعنه: محمد بن الوليد الزبيدي، ومعاوية بن صالح الحضرمي. الحسن بن سعد بن معبد الكوفي م د ن ق - مولى الحسن بن علي رضي الله عنهما، عن: أبيه، وعن ابن عباس، وعبد الله بن جعفر، وعبد الرحمن بن عبد الله بن مسعود، وغيرهم. وعنه: أبو إسحاق الشيباني، وحجاج ابن أرطأة، والمسعودي، وأخوه أبو العميس، وجماعة. وثقه النسائي، وهوقليل الحديث.
الحسين بن الحارث الجدلي د ن - أبو القاسم الكوفي. عن: ابن عمر، والعمان بن بشير، والحارث بن حاطب، وعبد الرحمن بن زيد بن الخطاب. وعنه زكريا بن أبي زائدة، وشعبة، وغيرهما.

الحضرمي بن لاحق د ن - اليماني الأعرج. عن: ابن عباس، وغيره مرسلاً، وعن ابن المسيب، وأبي صالح الساني. وعنه: يحيى بن أبي كثير، وسليمان التيمي، وعكرمة بن عمار. قال يحيى بن معين: ليس به بأس. حفص بن عبيد الله سوى د - بن أنس بن مالك الأنصاري البصري. عن: جده، وأبي هريرة، وجابر بن عبد الله، وابن عمر. وعنه: يحيى بن سعيد الأنصاري، ويحيى بن أبي كثير، وأسامة بن زيد، ومحمد بن إسحاق، وإبراهيم بن أبي يحيى، وغيرهم. قال أبو حاتم: لا يثبت له السماع إلا من جده. قلت: حديثه عن جابر في صحيح البخاري. حفص بن أبي أخي أنس بن مالك د ن - قيل هو: حفص بن عبد الله ابن أبي طلحة، وقيل هو: حفص بن عبد الله بن أبي طلحة. عن عمه. وعنه: عكرمة بن عمار، وأبو معشر، وخلف بن خليفة، وثقه الدارقطني. الحكم بن حجلٍ البصري ن - عن حجر العدوي، وعطاء بن أبي رباح، وغيرهما. وعنه حجاج بن دينار، وسعيد بن أبي عروبة. وثقه ابن معين. الحكم بن عتيبة ع ابو محمد الكندي، مولاهم الكوفي، الفقيه أحد الأعلام. عن: أبي جحيفة السوائي، وعبد الرحمن بن أبي ليلى، وشريح القاضي، وأبي وائل وعلي بن الحسين، ومصعب بن سعد، وإبراهيم النخعي، وسعيد ابن جبير، وخلق. وعنه زيد بن أبي أنيسة، وأبان بن تغلب، ومسعر، ومالك ابن مغول، حمزة الزيات، والأوزاعي، وشعبة، وأبو عوانة، وخلق.
قال الأوزاعي: حججت، فلقيت عبدة بن أبي لبابة، فقال لي: هل لقيت الحكم - قلت: لا، قال: فالقه، فما بين لابتيها أفقه منه، وقال أحمد ابن حنبل: هو افقه الناس في إبراهيم. وقال ابن عيينة ما كان بالكوفة مثل الحكم وحماد. وقال عباس الدوري: كان الحكم صاحب عبادة وفضل. وقال أحمد العجلي: كان الحكم ثقةً، ثبتاً، فقيهاً، من كبار أصحاب إبراهيم، وكان صاحب سنةٍ واتباع.
وقال مغيرة بن مقسم: كان الحكم إذا قدم المدينة أخلوا له سارية النبي صلى الله عليه وسلم يصلي إليها، وقال الشاذكوني: أنبأ يحيى بن سعيد، سمعت شعبة يقول: كان الحكم يفضل علياً على أبي بكر وعمر، الشاذكوني صعيف. وقال معمر: كان الزهري في أصحابه كالحكم في أصحابه، وقال أبو إسرائيل الملائي، عن مجاهد بن رومي قال: ما كنت أعرف فضل الحكم إلا إذا اجتمع علماء الناس في مسجد منى، نظرت إليهم فإذا هم عيال عليه. قال شعبة: مات الحكم سنة خمس عشرة ومائة، وقال آخر: توفي سنة أربع عشرة، والأول أصح.
حكيم بن عبد الله م 4 - بن قيس بن مخرمة القرشي المطلبي. عن: نافع بن جبير، وعن عامر بن سعد، وعبد الله بن أبي سلمة الماجشون، ورأي عبد الله بن عمر، وعنه: عمرو بن الحارث، والليث، وابن لهيعة، وآخرون، وثقه ابن حبان توفي سنة ثماني عشرة ومائة. حماد بن أبي سليمان م 4 الفقيه الكوفي، أبو إسماعيل بن مسلم مولى الأشعريين، أحد الأعلام، أصله من أصبهان، روى عن: أنس، وابن المسيب، وزيد بن وهب، وأبي وائل، والشعبي، وطبقتهم، وتفقه بإبراهيم النخعي، وعنه: أبو حنيفة، وهشام الدستوائي، ومسعر، وشعبة، وسفيان، وحماد بن سلمة، وحمزة الزيات، وأبو بكر النهشلي، وجماعة، وكان سخياً جواداً، قال عبد الملك بن إياس: سألت إبراهيم والنخعي: من نسأل بعدك ! قال: حماد.
وقال مغيرة: قلت: لإبراهيم النخعي: إن حماداً قد قعد يفتي ! قال: وما يمنعه، وقد سألني عما لم تسالوني عن عشره، قال شعبة: سمعت الحكم يقول: ومن فيهم مثل حماد ! يعني أهل الكوفة. وقال أبو إسحاق الشيباني: ما رأيت أحداً أفقه من حماد، قيل: ولا الشعبي - قال: ولا الشعبي. وقال معمر بن راشد: ما رأيت مثل حماد، وقال غيره: كان حماد بن أبي سليمان الأشعري من الأجواد، كان يفطر كل يوم في رمضان كل ليلةٍ خمسمائة إنسانٍ، ويعطيهم ليلة العيد مائةً مائة.
وفي رواية أخرى، كان يفطر خمسين إنساناً، قال شعبة: كان حماد صدوق اللسان، وقال النسائي ثقة، إلا أنه مرجيء، وقال أبو داود: سمعت أحمد يقول: حماد مقارب الحديث، ما روى عنه سفيان، وشعبة والقدماء، ولكن حماد يعني ابن مسلمة عنده عنه تخليط، قلت لأحمد: أبو معشر أحبّ إليك، أم حماد في إبراهيم - قال: ما أقربهما، وحماد كان يرمي بالإرجاء.
وروى ورقاء، عن مغيرة قال: لما مات إبراهيم جلس الحكم وأصحابه إلى حماد، حتى أحدث ما أحدث، يعني الإرجاء.

ابن المبارك، عن شعبة قال: كان حماد بن أبي سليمان لا يحفظ، يعني أن الغالب عليه كان الفقه.
حجّاج الأعور، عن شعبة قال: كان حماد ومغيرة أحفظ من الحكم، يعني مع سوء حفظ حماد الآثار، كان أحفظ من الحكم، قال أبو حاتم: حماد صدوق، ولا يحتج به، وهو مستقيم في الفقه، فإذا جاء الآثار شوش.
وقال العجلي: كان حماد أفقه أصحاب إبراهيم، وكانت به موته، كان ربما حدث فتعتريه، فإذا أفاق أخذ من حيث انتهى، وقال ابن عدي: يقع في حديثه أفراد وغرائب، وهو متماسك في الحديث لا بأس به. قال ابن سعد: قالوا: وكان حماد ضعيفاً في الحديث، واختلط في آخر أمره وكان مرجئاً كثير الحديث، توفي حماد سنة عشرين ومائة، ويقال: سنة تسع عشرة، خرج له مسلم مقروناً برجلٍ آخر، وأهل السنن الأربعة.
- حمران بن أعين الكوفي ق - المقريء، قرأ القرآن على الكبار، أبي الأسود ظالم بن عمرو، وقيل بل قرأ على ولده أبي حرب بن أبي الأسود، وعلى عبيد بن نضيلة، وأبي جعفر الباقر، وحدث عن أبي الطفيل، وغير واحد، وعنه: أبو خالد القماط، وحمزة بن حبيب الزيات - وقرأ عليه - ، وسفيان الثوري، وغيرهم، سئل أبو داود عنه فقال: كان رافضياً، وقال أبو حاتم: شيخ، قلت له في سنن ق حديثان. - حمزة بن بيضٍ الحنفي أحد بني بكر بن وائل، كوفيٌ شاعر مجود، سائر القول، كثير المجون، وكان منقطعاً إلى المهلب بن أبي صفرة وولده، ثم إلى بلال بن أبي بردة، حصل له أموال كثيرة إلى الغاية من ذهب وخيل ورقيق، وقيل إنه حصل ألف درهم، ومات سنة ست عشرة ومائة. وبيض: بكسر أوله، ورخه ابن الجوزي، وأخباره مستوفاة في كتاب الأغاني. حمزة بن عمرو الضبي م د ن - العائذ البصري، عائذ الله بن ضبة، روى عن: أنس، وعلقمة بن وائل، وعنه: ابنه عمر، وعوف، وشعبة، وثقه النسائي. حميد بن نافع الأنصاري ع - مولاهم المدني. عن: زينب بنت أبي سلمة، وأبي أيوب الأنصاري، وعبد الله بن عمرو، وعنه: ابنه أفلح بن حميد، وشعبة، وصخر بن جويرية، وآخرون، وثقه أبو عبد الرحمن النسائي. وقال مصعب الزبيري: هو مولى صفوان بن خالد. ويقال: مولى أبي أيوب الأنصاري، حج مع أبي أيوب، وروى عنه، وقد روى الثوري، ومالك عن عبد الله بن أبي بكر، عن حميد بن نافع. وقال أحمد بن حنبل: ثنا حجاج بن محمد قال: قال شعبة: سألت عاصماً عن المرأة تحد، فقال: قالت: حفصة بنت سيرين: كتب حميد بن نافع إلى حميد الحميري، فذكر نحو حديث زينب.
قال شعبة: فكان عاصم يرى أنه مات من مائة سنة.
حميد بن هلال العدوي ع - عدي تميم، بصريٌ نبيل، روى عن: عبد الله بن مغفل، وأنس بن مالك، ومطرف بن الشخير، وجماعة، وعنه أيوب، وقرة بن خالد، وشعبة، وجرير بن حازم، وحماد بن سلمة، وآخرون. قال أبو هلال الراسبي: ما كان بالبصرة أحدٌ أجل من حميد بن هلال، وقال ابن المديني: لم يلق حميد بن هلال عندي أبا رفاعة العدوي، قال أبو هلال: ثنا قتادة قال: ما كانوا يفضلون أحداً على حميد بن هلال في العلم بالبصرة، يعني بعد الحسن، وابن سيرين، وقال سليمان بن المغيرة: رأيت حميد بن هلال يلبس الثياب الثمينة والطيالسة والعمائم، توفي حميد في إمرة خالد بن عبد الله القسري، وموته قريبٌ من موت قتادة.
حميد الشامي عن محمود بن الربيع، وأبي عمرو الشيابني، وسليمان المنبهي، وعنه محمد بن جحادة، وغيلان بن جامع، وسالم المرادي. قال أحمد، وابن معين: لا نعرفه.
قلت: له حديث منكر في مناقب فاطمة.
حيان أبو النضر الأسدي عن واثلة بن الأسقع، وجنادة بن أبي أمية، وعنه: هشام بن الغاز، ومدرك الفزاري، والوليد بن سليمان بن أبي السائب، وثقه ابن معين، وسئل عنه أبو حاتم فقال: صالح. حي بن يومن أبو عشانة المصري، في الكنى، يأتي. حيان الأعرج شيخ بصري، عن أبي الشعثاء جابر بن زيد، وعنه: قتادة - مع تقدمه - ، ومنصور بن زاذان، وابن جريج، وابن أبي عروبة، وآخرون، وثقه يحيى بن معين.
حرف الخاء
خالد بن باب الربعي البصري عن عمه صفوان بن محرز، وشهر بن حوشب، وعنه عوف، وجسر بن فرقد، وسلم بن زرير، وغيرهم. تركه أبو زرعة.

خالد بن دريك العسقلاني 4 - وقيل: الدمشقي، وقيل: الرملي، عن ابن عمر، وقباث بن أشيم، وعبد الله بن محيريز، وأرسل عن عائشة، وعنه قتادة، أيوب، وأبو بشر، وابن عون ،والأوزاعي، وسفيان بن حسين وغيرهم. وثقه النسائي. خالد بن زيد بن جارية الأنصاري عن ابن عمر، وعن عقار بن المغيرة بن شعبة، وعنه: عنبسة قاضي الري، وشريك، وقيس بن الربيع. قال أبو حاتم: ما به بأس.
خالد بن أبي الصلت المدني ق - نزيل البصرة. عن: ربعي بن حراش وعراك بن مالك، وعنه: خالد الحذاء، وسفيان بن حسين، ومبارك ابن فضالة، وغيرهم، وثقه ابن حبان. خالد بن اللجلاج العامري د ت ن - أبو إبراهيم الدمشقي. سمع أباه - وله صحبة - ، وعبد الرحمن بن عايش، وقبيصة بن ذؤيب، وقد أرسل عن عمر، وابن عباس، وعنه: أبو قلابة، ومكحول، وعبد العزيز بن عمر بن عبد العزبز، وزيد بن واقد، والأوزاعي، وجماعة، قال ابن إسحاق، عن مكحول: كان ذا سنٍ وصلاح، وله جرأة على الملوك وغلظةٌ عليهم. وقيل: كان من بناء جامع دمشق، قال أبو مسهر: كان يفتي مع مكحول. وقال البخاري: سمع من عمر، والبخاري ليس بالخبير برجال الشام، وهذه من أوهامه.
خالد بن محمد الثقفي عن بلال بن أبي الدرداء، وعمر بن عبد العزيز، وعنه: الزبيدي، ومعاوية بن صالح، وأهل حمص. وثقه أبو حاتم، وهو مقل.
حرف الذال
ذو الرمة الشاعر المشهور هو غيلان بن عقبة بن بهيش، مضري النسب، وكان كثير التشبيب بمية بنت مقاتل المنقرية، ثم شبب بالخرقاء، وله مدائح في بلال بن أبي بردة، قال أبو عمرو بن العلاء: فتح الشعر بامريء القيس، وختم بذي الرمة، وقيل إن الفرزدق وقف على ذي الرمة وهو ينشد، فاستحسن شعره، وكان ذو الرمة ينزل ببادية العراق، وقد وفد على عبد الملك ومدحه.
وروى عن ابن عباس. روى عنه: أبو عمرو بن العلاء، وعيسى بن عمر النحوي، ويقال: إن الوليد سأل الفرزدق: من أشعر الناس - قال: أنا، قال: فتعلم أحداً أشعر منك - قال: لا، إلا غلاماً من بني عدي يركب أعجاز الإبل، يعني ذا الرمة، وله:
وعينان قال الله: كونا، فكانتا ... فعولان بالألباب ما تفعل الخمر
وله :
إذا هبت الأرواح من نحو جانبب ... به أهل مي هاج قلبي هبوبها
هوى تذرف العينان منه وإنما ... هوى كل نفسٍ حيث حل حبيبها
توفي ذو الرمة بأصبهان سنة سبع عشرة ومائة، عن أربعين سنة، رحمه الله تعالى.
حرف الراء
راشد بن سعد المقرائي - ويقال الحبراني الحمصي. عن: سعد ابن أبي وقاص، وثوبان، ومعاوية بن أبي سفيان، وعتبة بن عبد، وأبي أمامة، وأنس بن مالك وغيرهم. وعنه ثور بن يزيد، والزبيدي، وصفوان بن عمرو، وحريز بن عثمان، وأبو بكر بن أبي مريم، ومعاوية بن صالح الحمصيون. وثقه غير واحد. وقال يحيى القطان: هو أحب إلي من مكحول. وقال غيره: شهد صفين مع معاوية. قال ابن سعد، وخليفة، وأبو عبيد: توفي سنة ثلاث عشرة ومائة. وقيل: سنة ثمانٍ. راشد بن أبي سكنة أبو عبد الملك العبدري مولاهم الشامي. أرسل عن أبي الدرداء، وحدث عن معاوية، وواثلة بن الأسقع. وولي خراج مصر. روى عنه: ابناه محمد، وإبراهيم، وعمرو بن الحارث، وغيرهم. وثقه أحمد العجلي، ومات سنة سبع عشرة ومائة.
الربيع بن سبرة م - بن معبد الجهني المدني. عن أبيه، وله صحبة، وعن عمر بن عبد العزيز. وعنه: ابنه عبد الملك، وعمارة بن غزية، وعبد العزيز بن عمر بن عبد العزيز، وعمرو بن الحارث، والليث، وابن لهيعة، وخلق، وقد روى عنه من أقرانه الزهري، وعمر بن عبد العزيز، ويزيد ابن أبي حبيب. وكان من علماء التابعين، العجلي والنسائي. ربيعة بن سيف د ت ن - بن ماتع المعافري الإسكندراني. عن: شفي، وأبي عبد الرحمن الحبلي، وبسر بن سعيد. وعنه بكر بن مضر، والليث، وصمصام بن اسماعيل، ومفضل بن فضالة. قال النسائي: ليس به بأس. وقال ابن يونس: توفي قريباً من سنة عشرين ومائة .قلت: لعله عاش بعد ذلك مدة . ربيعة بن عطاء م ن - بن يعقوب المدني، مولى ابن سباع. صدوق. روى عن عروة، والقاسم، ووفد على عمر بن عبد العزيز. روى عنه يحيى بن سعيد الأنصاري، وربيعة بن عثمان، وعبد الله بن عمر العمري. رجا بن حيوة م 4

أبو نصر الكندي، وأبو المقدام الشامي. عن عبد الله بن عمرو، ومعاوية بن أبي سفيان، وأبي أمامة، وجابر بن عبد الله، وقبيصة بن ذؤيب، وجماعة. وعنه. إبراهيم بن أبي عبلة، وابن عون، وثور بن يزيد، وابن عجلان، ومحمد ابن جحادة، والزهري، وعروة بن رويم، وخلق. وكان أحد أئمة التابعين، وثقه غير واحد. روى ضمرة، عن رجاء بن أبي سلمة قال: قال مكحول: ما زلت مضطلعاً على من ناوأني حتى عاونهم علي رجاء بن حيوة، وذلك أنه سيد أهل الشام في أنفسهم.
وقال مطر الوراق: ما رأيت شامياً أفضل من رجاء بن حيوة. وروى ضمرة، عن رجاء بن أبي سلمة قال: ما من رجلٍ من أهل الشام أحب إلي أن أقتدي به من رجاء بن حيوة. وقال ابن عون: رأيت ثلاثةً ما رأيت مثلهم: ابن سيرين بالعراق، والقلسم بالحجاز، ورجاء بن حيوة بالشام، قال: وكان هؤلاء يأتون بالحديث بحروفه، وكان إبراهيم، والشعبي، والحسن، يأتون بالمعاني.
وقال رجاء بن أبي سلمة: كان يزيد بن عبد الملك يجري على رجاء ابن حيوة ثلاثين ديناراً في كل شهر، فلما ولي هشام الخلافة قطعها، فرأى أباه في النوم يعاتبه في ذلك، فأجراها، وقال عبد الله بن بكر: ثنا محمد بن ذكوان الأزدي، عن رجاء بن حيوة قال: كنت واقفاً على باب سليمان بن عبد الملك، إذا أتاني رجل لم أره قبل ولا بعد، فقال: يا رجاء، إنك قد ابتليت بهذا وابتلي بك فعليك بالمعروف وعون الضعيف، يا رجاء إن كان من له منزلة من سلطان، فرفع حاجة ضعيفٍ لا يستطيع رفعها، لقي الله، وقد شد قدميه للحساب بين يديه.
وقال ابن عون بإسنادٍ فيه الكديمي قال: قيل لرجاء: إنك كنت تأتي السلطان فتركتم !قال: يكفيني لذي أدعهم له، وقال إبراهيم بن أبي عبلة: كنا نجلس إلى عطاء الخراسانبي، فكان يدعو بعد الصبح بدعواتٍ، قال: فغاب، فتكلم رجلٌ من المؤذنين، فقال رجاء: من هذا - فقال: أنا يا أبا المقدام، فقال: اسكت، فإنا نكره أن نسمع الخير إلا من أهله.
وقال صفوان بن صالح: ثنا عبد الله بن كثير القاريء الدمشقي، ثنا عبد الرحمن بن يزيد بن جابر قال: كنا مع رجاء بن حيوة، فتذاكرنا شكر النعم، فقال: ما أحد يقوم بشكر نعمةٍ وخلفنا رجلٌ على رأسه كساء، فقال: ولا أمير المؤمنين، فقلنا: وما ذكر أمير المؤنين هنا ! وإنما هو رجلٌ من الناس، فغفلنا عنه، فالتفت رجاء فلم يره، فقال: أتيتم من صاحب الكساء، ولكن إن دعيتم فاستحلفتم فاحلفوا، فما علمنا إلا بحرسي قد أقبل، فقال: أجيبوا أمير المؤمنين، فأتينا باب هشام، فأذن لرجاء وحده، فلما دخل عليه قال: هيه يا رجاء، يذكر أمير المؤمنين فلا تحتج له ! قال: فقلت: وما ذاك يا أمير المؤمنين - قال: ذكرتم شكر النعم، فقلتم: ما أحدٌ يقوم بشكرها، قيل لكم: ولا أمير المؤمنين ! فقلت: أمير المؤنين رجلٌ من الناس، فقلت: لم يكن ذاك، قال: الله، قلت: الله، فأمر بذلك الساعي، فضرب سبعين سوطاً، وخرج وهو متلوث في دمه، فقال: هذا وأنت رجاء بن حيوة ! فقلت: سبعون سوطاً في ظهرك، خيرٌ من دم مؤمنٍ، قال ابن جابر: فكان رجاء بعد ذلك إذا جلس التفت وقال: احذروا صاحب الكساء.
قال خليفة: وأبو عبيد: مات رجاء سنة اثنتي عشرة ومائة. قلت: ورجاء هو الذي نهض بأخذ الخلافة لعمر بن عبد العزيز، وكان الوزير لسليمان بن عبد الملك، ومناقبه كثيرة.
رديني بن أبي مجلز لاحق بن حميد. روى عن أبيه، ويحيى بن يعمر، وعنه زياد بن حدير، والمنذر بن ثعلبة، وقرة بن خالد، وما أعلم به بأساً. رياح بن عبيدة السلمي د ت ق - الكوفي، لا الباهلي البصري، ذاك في الطبقة الآتية. روى عن أبي سعيد، وابن عمر، وغيرهما. وعنه: ابنه إسماعيل، وحجاج بن أرطأة، وعمرو بن عثمان بن موهب. له حديث، وفيه اضطراب كثير .
حرف الزاي
زايدة بن عمير الطائي الكوفي عن ابن عباس، وعنه أبو إسحاق ويونس بن أبي إسحاق وشعبة، وثقه يحيى بن معين. الزبرقان بن عمرو د ن ق - بن أمية الضمري، أرسل عن زيد بن ثابت، وأسامة بن زيد، ورى عن عروة، وأبي سلمة بن عبد الرحمن وغيرهما: وعنه: بكير بن الأشج، وعمرو بن أبي حكيم، وابن أبي ذئب، وغيرهم، وثقه النسائي.

زرارة بن مصعب ت - بن عبد الرحمن بن عوف الزهري المدني، جد أبي مصعب أحمد بن أبي بكر بن الحارث بن زيادة، روى عن عمه أبي سلمة، وعن المغيرة بن شعبة - إن صح - والمسور بن مخرمة، وعنه: مكحول، والزهري، وعبد الرحمن بن أبي المليكي، وغيرم، وثقه النسائي. زياد الأعلم خ د ن - وهو ابن حسان بن قرة الباهلي البصري، عن أنس بن مالك، والحسن، وابن سيرين، وعنه: الحمادان، وابن أبي عروبة، وهمام، وجماعة، وكان أحد الثقات، له أحاديث قليلة . زيادب بن أبي سودة المقدسي روى عن أخيه عثمان، وعن أبي الدرداء، وأبي هريرة، وميمونة خادمة النبي صلى الله عليه وسلم مرسلاً، وعنه ثور بن يزيد، ومعاوية بن صالح، وصدقة بن يزيد، وسعيد بن عبد العزيز، وغيرهم، وثقه أبو حاتم بن حبان. زياد بن كليب م د ت ن - أبو معشر التميمي الحنظلي الكوفي، عن إبراهيم النخعي، وسعيد بن جبير، وعنه أيوب السختياني، وخالد الحذاء، وسعيد بن أبي عروبة، وشعبة. وثقه النسائي وغيره، مات سنة تسع عشرة، وقيل: سنة عشرين ومائة. زياد بن النضر أبو النضر، عن محمد بن الحنفية وغيره، وعنه الشعبي، ومنصور بن المعتمر، وحجاج بن أرطأة، وهو صدوق. زيد بن أرطأة الفزاري د ت ن - أخو الأمير عديٌ. أرسل عن أبي الدرداء وغيره، وروى عن جبير بن نفير، وعنه أبو بكر بن أبي مريم الغساني، وعبد الرحمن بن يزيد بن جابر. وثقه العجلي.
حرف السين
سعيد بن أبي رردة ع - بن أبي موسى الأشعري الكوفي. عن أبيه، وأنس بن مالك، وأبي وائل، وعنه قتادة، وزكريا بن أبي زائدة، ومسعر، وشعبة، وطائفة آخرهم أبو عوانة، وكان ثقة. سعيد بن سمعان الزرقي المدني د ت ن - مولى الأنصار. عن أبي هريرة، وعنه سابق بن عبد الله الرقي، وابن أبي ذئب، يقع غالباً حديثه في مسند الطيالسي، وثقه النسائي.
سعيد بن سويد الكلبي عن العرباض بن سارية، وعمير بن سعد، وعن عمر بن عبد العزيز، وعبيدة الأملوكي، وعبد الأعلى بن هلال. وعنه معوية بن صالح، وأبو بكر بن أبي مريم، وما علمت فيه جرجة، وكأنه حمصي. سعيد بن عبيد بن السباق د ت ق - الثقفي المدني. عن أبيه، ومحمد بن سلمة بن زيد، وأرسل عن أبي هريرة، وعنه الزهري، ومحمد بن إسحاق، وفليح بن سليمان، وآخرون، وثقه النسائي. سعيد بن عمرو بن أشوع الهمداني خ م ت - قاضي الكوفة. عن الشعبي، وشريح بن النعمان الصايدي، وعنه خالد الحذاء، وزكريا بن أبي زائدة، وسفيان الثوري، وآخرون، قال النسائي: ليس به بأس، توفي سنة سبع بضع عشرة، قال أبو إسحاق الجوزجاني في الضعفاء: سعيد بن أشوع قاضي الكوفة، غالٍ زائغ. سعيد بن عمرو بن جعدة بن هبيرة المخزومي الكوفي، عن أبيه، وأبي عبيدة ابن عبد الله بن مسعود، وعنه يونس بن أبي إسحاق، والقاسم بن مالك المزني، والمسعودي، وغيرهم. قال عبد الله بن خرداش: صدوق. سعيد بن عمرو بن سعيد بن العاص بن أمية في الطبقة الآتية. سعيد بن محمد بن جبير بن مطعم القرشي، عن جده، وأبي هريرة، ووالده، وعنه عثمان بن أبي سليمان، وعبد الله بن موهب، وابن أبي ذئب، وعبد الله بن جعفر المخرمي، ما أعلم به بأساً. سعيد بن ميناً سوى ن - الوليد، حجازيٌ نبيل، عن أبي هريرة، وعبد الله بن عمرو، وجابر، وابن الزبير، وعنه أيوب، وزيد بن أبي أنيسة، وابن إسحاق، وحنظلة بن أبي سفيان، وسليم بن حبان، قال أحمد بن حنبل: ثقة . سعيد بن يحمد ع - أبو السفر الهمداني الكوفي، عن عبد الله بن عمرو، وابن عباس، وناجية بن كعب، والبراء بن عازب، وابن عمر. وعنه إسماعيل بن أبي خالد، والأعمش، ومالك بن مغول ويويس بن أبي إسحاق، وثقه ابن معين وغيره، وتوفي سنة ثلاث عشرة ومائة. سعيد بن يسار ع - أبو الحباب المدني، مولى أم المؤمنين ميمونة، وقيل: مولى الحسن بن علي، روى عن أبي هريرة، وابن عباس، وابن عمر، وزيد بن خالد الجهني، وعنه ابن أخيه معاوية بن أبي مزرد، وسعيد بن المقبري، وأبو طوالة سهيل بن أبي صالح، وابن عجلان، ويحيى بن سعيد الأنصاري، وابن إسحاق، وآخرون، وكان من العلماء الأثبات، مات سنة ست عشرة، أو سبع عشرة ومائة.

سعيد بن هاني الخولاني ن ق - شاميٌ صدوق، عن معاوية، والعرباض بن سارية، وأبي مسلم الخولاني، وغيرهم، وعنه شرحبيل بن مسلم، وعلي بن زبيد الخولانيان، ومعاوية بن صالح، وغيرهم. قال ابن سعد: كان ثقة إن شاء الله. توفي سنة سبعٍ وعشرين ومائة، كذا قال ابن سعد، فيؤخر.
سكينة بنت الحسين ابن علي بن أبي طالب الهاشمية، يروى عنها حديثٌ عن أبيها، وكانت من أجمل النساء، فتزوجها مصعب بن الزبير، قال الزبير بن بكار: اسمها أمينة، وكان قد تزوجها ابن عمها عبد الله بن حسن الأكبر، فقتل يوم كربلاء قبل أن يدخل بها، ثم تزوجها مصعب، فقتل عنها، وتزوجها بعده غير واحد. قال أبو بكر بن البرقي: كانت من أجلد النساء، دخلت على هشام بن عبد الملك في قواعد نساء قريش، فسلبته منطقته وعمامته ومطرفه، فقال لها، لما طلبت ذلك منه: أو غير ذلك - فقالت: ما أريد غيره، وكان هشام يعتم فأعطاها ذلك، ودعا لها بثياب، وكانت إذا لعن مروان علياً لعنته وأباه.
ويروى في بعض الآثار، أن مصعباً سار عن الكوفة أياماً، فكتب إلى سكينة.
وكان عزيزاً أن أبيت وبيننا ... شعارٌ، فقد أصبحت منك على عشر
وأبكاهما، والله، للعين، فاعلمي ... إذا ازددت مثليها فصرت على شهر
وأبكي لعيني منهما اليوم أنني ... أخافٌ بان لا نلتقي آخر الدهر
فلما قتل، قالت:
فإن تقتلوه تقتلوا الماجد الذي ... يرى الموت إلا بالسيوف حراما
وقبلك ما خاض الحسين منيةً ... إلى السيف حتى أوردوه حماما
عبد الله بن صالح: ثا الليث، عن يونس، وعن ابن شهاب قال: زوجت سكينة بنت الحسين نفسها إبراهيم بن عبد الرحمن بن عوف بلا ولي، فكتب عبد الملك إلى هشام بن إسماعيل أن فرق بينهما، فإن كان دخل بها، فلها صداقها بما استحل من فرجها، وروي عن رجل قال: حججت فأتيت منزل سكينة، فإذا بابها جرير، والفرزدق، وجميل، وكثير عزة، والناس مجتمعون، فخرجت جاريةٌ مليحةٌ فقالت: : سيدتي تقول للفرزدق: أنت القائل:
هما دلياني من ثمانين قامةً ... كما انقض بازٍ أقثم الريش كاسره
فلما استوت رجلاي في الأرض نادتا ... أحي يرجى أم قتيل نحاذره
فأصبحت في القوم القعود وأصبحت ... مغلقةً دوني عليها دساكره
فقال: سوأة لك قضيت حاجتك ثم هتكت سترها ! ثم ساق قصة طويلة، وأمرت للشعراء بألف ألف، وقيل: إنها لما توفيت بالمدينة أخذوا لها كافوراً بثلاثين ديناراً، وصلى عليها شيبة بن نصاح، قال الواقدي وغيره: ماتت في ربيع الأول سنة سبع عشرة ومائة.
سلمة بن أبي سلمة بن عبد الرحمن بن عوف الزهري، عن أبيه، وعنه الزهري، ومكحول، وعقيل، ومحمد بن راشد، قال أبو حاتم الرازي: لا بأس به. سليمان بن موسى الأموي الدمشقي 4 الفقيه، أحد الأعلام، أبو أيوب، ويقال: أبو الربيع مولى آل أبي سفيان بن حرب، ويعرف بالأشدق، روى عن واثلة، وأبي أمامة، ومالك بن يخامر، وكثير بن مرة، وعمرو بن شعيب، وطائفة، وعنه ثور بن يزيد، وحفص بن غيلان، والزبيدي، وابن جريج، والأوزاعي، وسعيد بن عبد العزيز، وهمام بن يحيى، وآخرون، قال سعيد بن عبد العزيز: كان أعلم أهل الشام بعد مكحول.
قال ابن لهيعة: ما لقيت مثله، وقال النسائي: هو أحد الفقهاء، وليس بالقوي في الحديث، وقال البخار عنده مناكير، وقال أبو حاتم الرازي: لا أعلم أحداً من أصحاب مكحول أفقه منه، ولا أثبت، وقال أبو مسهر: لم يدرك سليمان بن موسى كثير بن مرة، ولا عبد الرحمن بن غنم.
وقال ابن عدي: تفرد بأحاديث وهو عندي ثبتٌ صدوق، وقال شعيب بن أبي حمزة: قال لي الزهري: إن مكحولاً يأتينا وسليمان بن موسى، وايم الله إن سليمان لأحفظ الرجلين، وقال عبد الرحمن بن يزيد بن جابر: قدم سليمان بن موسى على هشام الرصافة، فسقاه طبيبٌ لهشام شربةً فقتله، فسقى هشام طبيبه من ذلك الدواء فقتله.

وقال هشام بن عمار: ارفع أصحاب مكحول سليمان بن موسى، ثم العلاء بن الحارث، وقال ابن جابر: كنت أدخل المسجد مع سليمان بن موسى، وقد صلوا، فيؤذن ويقيم، وأتقدم فأصلي به، وكنت أدخل مع مكحول، وقد صلوا فيؤذن مكحول، ويقيم، ويتقدم فيصلي بي، قال غير واحد: وفاته سنة تسع عشرة ومائة.
سليمان بن أيوب مولى عثمان بن عفان، عن أبي هريرة. وعنه أبو المقدام هشام بن يزيد، وخلف بن إسماعيل، وخزرج بن عثمان بياع السابري، له حديثٌ أو حديثان. سليمان ويقال: سليم أبو عمران الأنصاري، مولى أم الدرداء وقائدها، روى عنها، وعن ذي الأصابع أحد الصحابة، وعن عبد الله بن محيريز، وأبي سلام ممطور، وعنه فروة بن مجاهد، وثعلبة بن مسلم، ومعاوية بن صالح. سليم بن عامر الكلاعي م 4 الخبائري الحمصي، عن أبي الدرداء، وتميم الداري، والمقداد بن الأسود، وعوف بن مالك، وأبي هريرة، وعمرو بن عبسة، وجماعة، وعنه عبد الرحمن بن يزيد بن جابر، والزبيدي، وحريز بن عثمان، وعفير بن معدان، ومعاوية بن صالح، وآخرون. وعمر دهراً طويلاً، وكان يقول: استقبلت الإسلام من أوله، وأدرك النبي ولم يره، وثقه أحمد العجلي. وقال أبو حاتم: لا بأس به.
وروى شعبة، عن يزيد بن خمير قال: سمعت سليم بن عامر الحمصي، وكان قد أدرك النبي صلى الله عليه وسلم ، وقال ابن معين: سليم بن عامر الكلاعي زعم أنه قرأ عليه كتاب عمر، وقال ابن عساكر: شهد فتح القادسية. قال أحمد بن محمد بن عيسى الحمصي: عاش سليم بن اثنتي عشرة ومائة.
وقال ابن سعد، وخليفة: مات سنة ثلاثين ومائة، قلت: أحسب هذا وهماً، ولو كان سليم بقي إلى هذا التاريخ لسمع منها إسماعيل بن عياش وبقية، والله أعلم.
- سماك بن الوليد الحنفي م 4 - أبو زميل اليمامي، نزل الكوفة، وروى عن ابن عباس، وابن عمر، ومالك بن مرثد، وعنه عكرمة بن عمار، والأوزاعي، ومسعر، وشعبة، وغيرهم، وثقه أحمد وغيره. سهل بن معاذ د ت ق - بن أنس الجهني، من أولاد الصحابة بمصر، عن أبيه نسخة، روى عنه ثور بن يزيد، وزبان بن فايد، والليث، وابن لهيعة، ضعفه ابن معين، ومشاه غيره. سهل بن أمامة م 4 - بن سهل بن حنيف الأنصاري الأوسي. عن أبيه، وأنس بن مالك، وعنه عبد الرحمن بن شريح الإسكندراني، وسعيد ابن عبد الرحمن بن أبي العمياء، وخالد بن حميد المهدي، وعيسى بن عمر القاري، وثقه ابن معين وغيره، مات بالإسكندرية في حدود العشرين ومائة. سوادة بن حنظلة القشيري البصري م د ت ن - رأى علياً، وروى عن سمرة بن جندب، وعنه ابنه عبد الله، وشعبة، وهمام، وأبو هلال محمد ابن سليم. سويد بن حجير الباهلي البصري م 4 - والد فرعة. روى عن أنس، والحارث بن عبد الله بن أبي ربيعة، وحكيم بن معاوية بن جندة، وآخرين، وعنه حاتم بن أبي صغيرة، وابن جريج، وشعبة، ومعقل بن عبيد الله الجزري، وحماد بن سلمة، وثق. سيار بن سلامة ع - أبو المنهال الرياحي البصري، عن أبي برزة الأسلمي، وعن أبي العالية الرياحي، والبراء السليطي، وعنه خالد الحذاء، وعوف الأعرابي، وشعبة، وحماد بن سلمة، وثقه ابن معين وغيره. سيار أبو حمزة الكوفي د ت - أكبر من سيار أبي الحكم الواسطي. روى عن طارق بن شهاب، وقيس بن أبي حازم، وعنه إسماعيل بن أبي خالد، وعبد الملك بن أبجر، وأبو إسماعيل بشير بن الصلت بن بهرام، وثقه أبو حبان.
حرف الشين
شداد أبو عمار الدمشقي م 4 - مولى معاوية بن أبي سفيان. عن أبي هريرة، وشداد بن أوس، وواثلة، وأبي أسماء الرحبي، وعنه عوف بن أبي جميلة، وعكرمة بن عمار، والأوزاعي، وجماعة. وقال صلح جزرة: صدوق، لم يسمع من أبي هريرة.
شريح بن عبيد المقرائي د ن ق - أبو الصلت الحمصي، عن ثوبان، وفضالة بن عبيد ومعاوية بن مالك بن يخامر السكسكي، وطائفة كبيرة، وأرسل عن أبي ذر، وأبي الدرداء، روى عنه ثور بن يزيد، وصفوان بن عمرو، وضمضم بن زرعة، ومعاوية بن صالح، وآخرون، وثقه النسائي. شعلة مولى ابن عباس د - أبو يحيى المدني، عن ابن عباس، وعنه جابر الجعفي، وحفص بن عمر المؤذن، وابن أبي ذئب، ضعفه مالك، وقال النسائي: ليس بالقوي. وقال ابن عدي: أرجوا أنه لا بأس به.

شمر بن عطية ت - الكاهلي الكوفي، عن أبي وائل، وزر بن حبيش، وشهر بن حوشب، وعنه الأعمش، وفطر بن خليفة، وقيس بن الربيع، وجماعة، وكان عثمانياً، وثقه النسائي. شيبة بن مسارو الواسطي ويقال المكي، عن ابن عباس، وعن عمر ابن عبد العزيز، وعنه عبد الكريم أبو أمية، وعبيد الله بن عمر العمري، وسفيان بن حسين، وما أعلم أحداً تكلم فيه.
حرف الصاد
صالح بن جبير الصدائي الطبراني ويقال الفلسطيني. عن أبي جمعة، الأنصاري، وأبي أسماء الرحبي، ورجاء بن حيوة، وعنه أسيد بن عبد الرحمن الخثعمي، ورجاء بن أبي سلمة، ومعاوية بن صالح، وغيرهم. ويقال: إن هشام بن سعد لقيه، وثقه يحية بن معين. وقال أبو حاتم: مجهول، قال رجاء بن أبي سلمة: قال عمر بن عبد العزيز: ولينا صالح بن جبير، فوجدناه كاسمه. قلت: ولي ديوان الخراج والجند لعمر، وذكره خليفة بن خياط في عمال يزيد بن عبد الملك على الخراج والرسائل، ثم عزله بأسامة بن زيد.
صالح بن درهم د - أبو الأزهر الباهلي البصري، خرج له أبو داود حديثاً عن أبي هريرة، وروى أيضاً عن سمرة، وأبي سعيد الخدري، وابن عمر، وعنه ابنه إبراهيم، ومسلمة بن سالم الجهني، وشعبة. وقد ذكر ابن أبي حاتم أن يحيى القطان روى عنه حديثاً، وذكر ابن حبان في الثقات أن مروان بن معاوية روى عنه، فإن كان ذلك كذلك، فقد عاش إلى بعد الأربعين ومائة. صالح بن رستم أبو عبد السلام الدمشقي، مولى بني هاشم، عن ثوبان وعبد الله بن حوالة، وعنه سعيد بن أيوب، وعبد الله بن عبد الرحمن بن يزيد بن جابر ووالده عبد الرحمن. قال أبو حاتم: مجهول، كذا قال. صالح بن سعيد حجازيٌ صدوق، عن نافع بن جبير بن مطعم، وسليمان بن يسار، وعمر بن عبد العزيز، وعنه سعيد بن السائب الطائفي، وابن جريج، وعبيد الله بن عد الله بن موهب. له حديث في اليوم والليلة للنسائي.
صالح بن أبي عريب د س ق - واسم أبيه قليب بن حرمل الحضرمي، روى عن كثير بن مرة، وخلاد بن السائب، وعنه الحميد بن جعفر، وحيوة بن شريح، والليث، وابن لهيعة، وثقه ابن حبان. الصلت بن عبد الله د ت - بن نوفل بن الحارث بن عبد المطلب الهاشمي، ابن عم عبد الله بن الحارث ببه، روى عن ابن عباس، وعنه الزهري، وابن إسحاق، ويوسف بن يعقوب بن حاطب، وثقه ابن حبان، وقال الزبير: كان فقيهاً عابداً، وقد ولي أبوه قضاء المدينة زمن معاوية. صيفي بن زياد الأنصاري م د ن ت - مولاهم المدني، عن أبي اليسر كعب بن عمرو، وأبي سعيد الخدري، وأبي السالئب مولى هشام بن زهرة، وعنه عبد الله بن سعيد بن أبي هند، وابن عجلان، وابن أبي ذئب، ومالك، وآخرون، وأما النسائي فعدهما رجلين فقال: صيفي يروي عنه بن عجلان، ثقة. صيفي مولى أفلح روى عنه ابن أبي ذئب. ليس به بأس.
حرف الضاد
الضحاك بن شرحبيب الغافقي د ق - عن أبي هريرة، وابن عمر، وغيرهما، وعنه حيوة بن شريح، وسعيد بن أبي هلال، ورشدين بن سعد، وابن لهيعة، وعبد الله بن المسيب، قال أبو زرعة: صدوق. ضمرة بن حبيب الزبيدي الحمصي 4 - عن شداد بن أوس، وعوف ابن مالك الأشجعي، وأبي أمامة، وجماعة، وعنه ابنه عتبة، وأبو بكر بن أبي مريم، ومعاوية بن صالح، وعبد الرحمن بن يزيد بن جابر، وآخرون. قال أبو حاتم: لا بأس به.
حرف الطاء
طلحة بن عبد الله ن ق - بن عبد الرحمن بن أبي بكر الصديق التيمي المدني، وأمه عائشة بنت طلحة، روى عن أبويه، وعائشة، وأسماء ومعاوية بن جاهمة السلمي، وعفير بن أبي عفير، ولهما صحبة، روى عنه ولداه محمد، وشعيب، وعثمان بن أبي سليمان، وعطاف بن خالد. له في الكتابين حديث واحد، وكان من أشراف أهل المدينة.
طلحة بن مصرف ع أبو عمرو بن كعب، أبو محمد اليامي الهمداني الكوفي، أحد الأئمة الأعلام، ومقريء الكوفة في زمانه، قرأ على يحيى بن وثاب وغيره، وحدث عن أنس بن مالك، وابن أبي أوفى، وزيد بن وهب، ومرة الطيب، ومجاهد، وخيثمة بن عبد الرحمن، وذر الهمداني، وأبي صالح السمان، وغيرهم، وعنه ابنه محمد، ومنصور، والأعمش، ومالك بن مغول، وشعبة، وخلق كثير.

قال أبو خالد الأحمر: أخبرت أن طلحة بن مصرف شهر بالقراءة، فقرأ على الأعمش لينسلخ ذلك عنه، فسمعت الأعمش يقول: كان يأتي فيجلس على الباب حتى أخرج، فيقرأ، فما ظنكم برجلٍ لا يخطيء ولا يلحن، وقال موسى الجهني: سمعت طلحة بن مصرف يقول: قد أكثرتم في عثمان، ويأبى قلبي إلا أن يحبه، وعن عبد الملك بن أبجر قال: ما رأيت طلحة بن مصرف في ملأ، إلا رأيت له الفضل عليهم.
وقال الحسن بن عمرو: قال لي طلحة بن مصرف: لولا أني على وضوءٍ لأخبرتك بما تقول الرافضة، وقال فضيل بن غزوان: قيل لطلحة ابن مصرف: لو ابتعت طعاماً ربحت فيه، قال: إني أكره أن يعلم الله من قلبي غلاً على المسلمين، وقال فضيل بن عياض: بلغني عن طلحة أنه ضحك يوماً، فوثب على نفسه وقال: فيم الضحك، إنما يضحك مع قطع الأهوال، وجاز الصراط، ثم قال: آليت ألا أفتر ضاحكاً حتى أعلم بم تقع الواقعة، فما رؤي ضاحكاً حتى صار إلى الله.
وقال ابن عيينة، عن أبي خباب قال: سمعت طلحة بن مصرف يقول: شهدت الجماجم، فما رميت ولا طعنت ولا ضربت، لوددت أن هذه سقطت من ها هنا ولم أكن شهدتها، وقال ليث بن أبي سليم: حدثت طلحة بن مصرف في مرضه، أن طاوساً كره الأنين، فما سمع طلحة يئن حتى مانت.
وقال شعبة: كنا في جنازة طلحة بن مصرف، فأثنى عليه أبو معشر وقال: ما خلف مثله، وقال أحمد بن عبد الله العجلي: كان طلحة يحرم النبيذ. قلت: وكان يفضل عثمان على علي، وهاتان عزيزيتان في أهل الكوفة، توفي في آخر سنة اثنتي عشرة.
طليق بن عمروان ق - بن حصين، وقيل: بل طليق بن محمد بن عمران بن حصين. روى عن عمران، وأبي بردة بن أبي موسى، وعنه إبراهيم ابن إسماعيل بن مجمع، وابنه خالد بن طليق، سليمان التيمي، وصالح بن كيسان، وذكره ابن حبان في الثقات.
حرف العين
عاصم بن عمر بن قتادة ع - بن النعمان الظفري، أبو عمر، وقيل: أبو عمرو المدني، عن جابر بن عبد الله، ومحمود بن لبيد، وجدته رميثة - ولها صحبة - ، وأنس بن مالك، وعنه بكير بن الأشج، ومحمد بن عجلان، وعبد الرحمن بن الغسيل، وجماعة، وكان ثقة عارفاً بالمغازي، واسع العلم، وثقه أبو زرعة والنسائي، توفي سنة تسع عشرة، وقيل سنة عشرين، وهو أصح، وقيل: سنة ستٍ أو سبعٍ وعشرين. عامر بن جشيب الحمصي ن - أبو خالد، عن أبي أمامة الباهلي، وعن خالد بن معدان، وغير واحد، وعنه لقمان بن عامر، والزبيدي، ومعاوية ابن صالح، وثقه ابن حبان. عامر بن يحيى م ت ن - بن حبيب، أبو خنيس المعافري المصري، عن حنش الصنعاني، وأبي عبد الرحمن الحبلي، وعنه عمرو بن الحارث، والليث بن سعد، وابن لهيعة، وآخرون، وثقة أبو داود، وهو راوي حديث البطاقة، قال ابن يونس: توفي قبل سنة عشرين ومائة. عبادة بن نسي الكندي 4 أبو عمر الأزدي قاضي طبرية. روى عن أبي بن عمارة، وشداد بن أوس، وأبي سعيد الخدري، ومعاوية، وغيرهم، وعنه برد بن سنان، وعبد الرحمن بن زياد الإفريقي، وعلي بن أبي حملة، وهشام بن الغاز، وخلق كثير. وكان شريفاً نبيلاً، موصوفاً بالصلاح والفضل والجلالة، وثقه ابن معين، ولي قضاء الأردن لعبد الملك بن مروان، وولي جند الأردن لعمر بن عبد العزيز.
قال أبو مسهر: سمعت كامل بن مسلمة بن رجاء بن حيوة يقول: قال هشام بن عبد الملك: من سيد أهل فلسطين - قالوا: رجاء بن حيوة، قال: فمن سيد أهل الأردن - قالوا: عبادة بن نسي، قال: فمن: سيد أهل دمشق - قالوا: يحيى بن يحيى الغساني، قال: فمن سيد أهل حمص - قالوا: عمرو بن قيس، قال: فمن سيد الجزيرة - قالوا: عدي بن عدي الكندي، قال مغيرة بن مغيرة الرملي: قال مسلمة بن عبد الملك: إن في كندة لثلاثة، إن الله بهم ينزل الغيث، وينصر بهم على الأعداء: رجاء بن حيوة، وعبادة بن نسي، وعدي بن عدي.
ورورى ضمرة بن ربيعة، عن عبد الله بن عثمان الأزدي، قال: كان عبادة بن نسي على القضاء، فأهدى له رجلٌ قلة عسلٍ، فقبلها وهو يخاصم إليه، فقضى عليه، ثم قال: يا فلان، ذهبت القلة، قال غير واحد: توفي عبادة بن نسي سنة ثماني عشرة ومائة.
عائشة بنت سعد بن أبي وقاص خ د ت ن - الزهرية المدينة.

رأت ستاً من أمهات المؤمنين، وروت عن أبيها وعيره، وعنها أيوب السختياني، والجعيد بن عبد الرحمن، وعبيدة بن نابل، وصخر بن جويرية، وعدد من العلماء، آخرهم وفاةً مالك بن أنس.
وهي من الثقات، توفيت باتفاقٍ سنة سبع عشرة، ولها أربعٌ وثمانون سنة.
العباس بن ذريح الكلبي الكوفي د ن ق - عن شريح القاضي، وشريح بن هانيء، وكميل بن زياد، والشعبي، وجماعة، وعنه زكريا بن أبي زائدة، ومسعر، وشريك وجماعة، وثقه ابن معين. وقال أحمد بن حنبل: صالح.
العباس بن سالم الدمشقي عن أبي إدريس الخولاني، وأبي سلام ممطور، وعنه ابن أخيه الصقر بن فضالة، ومحمد بن مهاجر. وثقه العجلي.
العباس بن سهل سوى ن - بن سعد الأنصاري الساعدي المدني. عن أبيه، وسعيد بن زيد، وأبي حميد الساعدي، وأبي هريرة، وجماعة، مولده في أول خلافة عثمان، وعنه ابناه أبي، وعبد المهيمين، والعلاء بن عبد الرحمن، وابن إسحاق، وفليح بن سليمان، وابن الغسيل، وثقه ابن معين وغيره. وقد آذاه الحجاج وضربه، لأنه كان من أصحاب ابن الزبير، فأتى أبو سهل فقال: ألا تحفظ فينا وصية رسول الله صلى الله عليه وسلم : " اقبلوا من محسنهم وتجاوزا عن مسيئهم " فأطلقه. يقال: توفي قريباً من سنة عشرين ومائة. عبد الله بن بريدة ع ابن الحصيب، أبو سهل الأسلمي، قاضي مرو بعد أخيه سليمان، وهما توأمان. روى عن أبيه، وأبي موسى، وعائشة، وعمران بن حصين، وسمرة، وابن مسعود، والمغيرة بن شعبة، وعبد الله بن مغفل، وعن أبي الأسود الدؤلي، ويحيى بن يعمر، وطائفة.
وعنه حسين المعلم، والجريري، ومالك بن مغول، ومقاتل بن حيان، وأجلح الكندي، وكهمس بن الحسن، والحسين بن واقد قاضي مرو، وخلق آخرهم معاوية بن عبد الكريم الضال.
قال أبو تميلة: ثنا عبد المؤمن بن خالد، عن ابن بريدة قال: ينبغي للرجل أن يتعاهد من نفسه ثلاثة أشياء: ألا يدع المشي فإنه إن احتاج إليه لم يقدر عليه، وألا يدع الأكل فإن أمعاءه تضيق، وألا يدع الجماع فإن البئر إذا لم تنزح ذهب ماؤها. وقال أحمد في مسنده: ثنا زيد بن الحباب، حدثني حسسين، حدثني ابن بريدة قال: دخلت أنا وأبي على معاوية، فأجلسنا على الفرش، ثم أكلنا ثم شرب معاوية، فناول أبي، ثم قال: ما شربته مند حرمه رسول الله صلى الله عليه وسلم ، ثم قال معاوية: كنت أجمل شباب قريشٍ وأجودهم ثغراً، وما شيء كنت أجد له لذةً وأنا شابٌ، يجده اليوم، غير اللبن ،أو إنسان حسن الحديث يحدثني.
وعن ابن بريدة قال: ولدت أنا وأخي لثلاثٍ خلون من خلافة عمر.
قلت: أراه ولد بعد ذلك بمديدة، فإن الفضل السيناني روى عن حسين ابن واقد، عنه قال: : جئت إلى أمي فقلت: يا أماه، قتل عثمان، فقالت: يا بني اذهب فالعب مع الغلمان، وكان يزيد بن المهلب استقضى عبد الله بن مرو.
وقال ابن خراش :صدوق، وقال ابن حبان: ولي قضاء مرو بعد أخيه سليمان سنة خمسٍ ، إلى أن مات سنة خمس عشرة ومائة، وقال وكيع: كانوا بعد موت سليمان بن بريدة على أخيه عبد الله.
عبد الله بن حنش الأودي الكوفي عن البراء، وابن عمر، وشريح القاضي، والأسود، وغيرهم. وعنه: محمد بن جحادة، وشعبة، وسفيان، وأبو عوانة، وآخرون.
وثقه ابن معين.
وقال أبو حاتم: لا بأس به.
عبد الله بن أبي زكريا الخزاعي أبو يحيى فقيه دمشق، وأحد الأعلام، عن أبي الدرداء، وسلمان، وعبادة بن الصمت، وأكثر ذلك مراسيل، روورى عن أم الدرداء، وغيرها.
وعنه: عبد الرحمن بن يزيد بن جابر، وصفوان بن عمرو، وعلي بن أبي جملة، والأوزاعي، وخالد بن دهقان، وسعيد عبد العزيز، وخلق، وقال أبو مسهر: كان سيد أهل المسجد، قيل: بم سادهم - . قال: بحسن الخلق.

وقال الواقدي: كان يعدل بعمر بن عبد العزيز. وروى علي بن عياش، عن اليمان بن عدي قال: كان عبد الله بن أبي زكريا عابد أهل الشام، وكان يقول: ما عالجت من العبادة شيئاً أشد من السكوت. وقال الأوزاعي: لم يكن بالشام رجل يفضل على ابن أبي زكريا. و روى بقية، عن مسلم بن زياد، قال: كان عبد الله بن أبي زكريا لا يكاد يتكلم إلا أن يسأل، و كان من أكثر الناس تبسماً، قال: ما مسست ديناراً، و لا درهماً قط، و لا شربت شيئاً قط، و لا بعته إلا مرة، و كام له إخوة يكفونه. و قال: ابن سعيد: كان ثقةً قليل الحديث، صاحب غزو، كان عمر بن عبد العزيز يجلسه معه على السرير، توفي عبد الله سنة سبع عشرة و مائة.
عبد الله بن أبي إسحاق زيد بن الحارث بن عبد الله الحضرمي البصري، مولىً لهم، أحد الأئمة في القراءة و النحو، هو أخو يحيى بن أبي إسحاق، وجد مقريء البصرة يعقوب بن إسحاق الحضرمي. أخذ القرآن عن يحيى بن يعمر، و نصر بن عاصم، و روى عن أبيه و جده، عن علي، و روى أيضاً عن أنس. و روى عنه حفيده يعقوب بن زيد الحضرمي، و هرون بن موسى النحوي الأعور.
ذكره ابن حبان في الثقات. قال: أبو عبيدة: اختلف الناس إلى أبي الأسود يتعلمون منه العربية، فكان أبرع أصحابه عنبسة بن معدان، ثم اختلف الناس إلى عنبسة بن معدان، فكان أبرع أصحابه ميمون الأقرع، فتخرج به عبد الله بن أبي إسحاق. و عن أبي عبيدة قال: أول من وضع العربية أبي الأسود، ثم ميمون، ثم عنبسة الفيل، ثم عبد الله بن أبي إسحاق، كذا قال هنا أبو عبيدة: ميمون قبل عنبسة. و قال غيره: كان مع عبد الله بن أبي إسحاق أبو عمرو بن العلاء، و عيسى بن عمر الثقفي، فمات قبلها، و كان أبو عمرو أوسع في معرفة كلام العرب، و كان عبد الله بن أبي إسحاق أشد تجريداً للقياس، فجمع بينهما بلال بن أبي بردة، فتناظرا، فكان أبو عمرو يقول: غلبني عبد الله يومئذ بالهمز، فنظرت فيه بعد و بالغت فيه.
و قال محمد بن سلام الجمحي: سمعت يونس يسأل عن ابن أبي إسحاق، فقال: هو و النحو سواء، أي هو الغاية، قال: و كان ابن أبي إسحاق يكثر الرد على الفرزدق ويتعنته، الفرزدق:
فلو كان عبد الله مولى هجوته ... ولكن عبد الله مولى المواليا
و كان النولى لآل الحضرمي حليف بني عبد الشمسٍ، و الحليف عند العرب كالمولى، و كان ابن أبي إسحاق أول من بعج النحو، و مد القياس، و شرح العلل. و مات عبد الله و قتادة في يوم واحد في البصرة، سنة سبع عشرة و مائة. و قيل: إنه عاس ثمانياً و ثمانين سنة، و لم يصح. و نقل ابن حبان: إنه توفي سنة تسعٍ و عشرين و مائة.
عبد الله بن أبي سلمة الماجشون المدني م د ن - والد عبد العزيز، و أخو يعقوب. أرسل عن عائشة، و أم سلمة، و لعله أدركها، و روى عن ابن عمر، و النعمان بن أبي عياش، و عروة. و عنه ابنه، و بكير بن الأشح، و عمو ابن الحارث، و ابن اسحاق، و آخرون. عبد الله بن أبي سليمان د - مولى أمير المؤمنين عثمان. سمع أبا هريرة، و جبير بن مطعم. و عنه محمد بن عبد الرحمن المكي، و إسحاق بن إبراهيم الثقفي، و خلف بن إسماعيل الخزاعي، و حماد بن سلمة. قال أبو حاتم: شيخ.
عبد الله بن سهل أبو ليلى الأنصاري الحارث عن عائشة، و سهل بن أبي حثمة، و جابر بن عبد الله. و عنه ابن إسحاق، و مالك. كناه الحاكم. عبد الله بن عامر م ت ابن يزيد بن تميم، أبو عمران اليحصبي، مقريء أهل الشام. قرأ القرآن على المغيرة بن أبي شهاب المخزومي، عن عثمان. و يقال: إن ابن عامر سمع قراءة عثمان في الصلاة. و يقال: إنه قرأعليه نصف القرآن، و لم يصح. و روينا بإسنادٍ قوي أنه قرأ القرآن على أبي الدرداء، و النفس من هذا الشيء، مع أن ذلك محتمل على بعدٍ، بناءً على ما روي عن خالد بن يزيد المري، أنه أعني بن عامر، ولد سنة ثمانٍ من الهجرة، و أما صاحبه يحيى الذماري. فقال: ولد ابن عامر سنة إحدى و عشرين من الهجرة، و ورد أيضاً أنه قرأ على فضالة بن عبيد. و حدث عنه، و عن معاوية، و النعمان بن بشير، و واثلة بن الأسقع، و طائفة .

و عنه: ربيعة بن يزيد، و عبد الله بن العلاء بن يزيد، و الزبيدي، و يحيى ابن الحارث الذماري، و عبد الرحمن بن يزيد بن جابر، و آخرون. وثقه النسائي و غيره، و خلفه في القراءة صاحبه الذماري، قال: الهيثم بن عمران: كان ابن عامر رئيس أهل المسجد زمن الوليد و بعده. و قال سعيد بن عبد العزيز: ضرب ابن عامر عطية بن قيس حين رفع يديه في الصلاة، فروى عمرو بن مهاجر أن إبن عامر استأذن على عمر بن عبد العزيز، فام يأذن له، و قال: ضرب أخاه عطية أن رفع يديه، إن كنا لنؤدب عليها في المدينة. قلت: في كنية ابن عامر تسعة أقوال، أصحها أبو عمران، و قد ولي قضاء دمشق بعد أبي إدريس الخولاني. و قال هشام بن عمار: ثنا الهيثم بن عمران قال: كان في رأس المسجد بدمشق في زمان عبد الملك، و بعده ابن عامر، و كان يغمز في نسبه، فجاء رمضان، فقالوا: من يؤمنا - فذكروا المهاجر ابن أبي المهاجر، فقيل: ذا مولىً، و لسنا نريد أن يؤمنا مولىً، فبلغت سليمان، فلما استخلف بعث إلى المهاجر، فقال: إذا كان أول ليلة في رمضان قف خلف الإمام، فإذا تقدم ابن عامر، فخذ بثيابه و اجذبه، و قل: تأخر، فلن يتقدمنا دعي و صل أنت بالناس، ففعل ذلك. و كان ابن عامر يزعم أنه من حمير. قلت: الأصح أنه ثابت النسب. و قال يحيى بن الحارث: و كان ابن العامر قاضي الجند، و كان على بناء مسجد دمشق، و كان رئيس المسجد لايرى فيه بدعةً إلا غيرها. و مات يوم عاشوراء، سنة ثماني عشرة و مائة، و له سبع و تسعون سنة، رحمه الله تعالى.
عبد الله بن عبد الله بن جابر ع - بن عتيك الأنصاري المدني. عن ابن عمر، و أنس بن مالك، وجده لأمه عتيك بن الحارث. و عنه مسعر، و شعبة، و مالك، و غيرهم. عبد الله بن عبيد الله ع ابن عبد الله بن أبي ملكية زهير بن عبد الله بن جدعان، الإمام أبو محمد، و أبو بكر التيمي المكي الأحول، مؤذن الحرم، ثم قاضي مكة لابن الزبير. روى عن جده أبي ملكية، و له صحبة، و عن عائشة، و أم سلمة، و ابن عباس، و عبد الله بن عمرو، و ابن عمر، وطائفة و عنه عمرو بن دينار، و أيوب، و حاتم بن أبي صغيرة، و ابن جريج، و نافع بن عمر الجمحي، و عبد الواحد بن أيمن، و يزيد بن إبراهيم التستري، و جرير بن حازم، و أبو عامر الخزاز، و عبد الجبار بن الورد، و ابن لهيعة، و الليث بن سعد، و خلق كثير. روى أيوب، عن ابن أبي ملكية قال: بعثني ابن الزبير على قضاء الطائف، فكنت أسأل عن ابن عباس. قلت: وثقه غير واحد، و مات سنة سبع عشرة و مائة.
قال خالد بن أبي يزيد الهدادي: رايت ابن أبي ملكية يخضب بالحناء.
و قال جعفر بن سليمان، عن الصلت بالدينار، عن أبي ملكية قال: أدركت أكثر من خمسمائة من الصحابة، كلهم خاف النفاق على نفسه. كذا رواه الصلت، و الصحيح رواية ابن جريح عنه أنه قال: أدركت ثلاثين من أصحاب النبي صلى الله عليه وسلم.
عبد الله بنت عبد الله قاضي الري د ت ق - كوفي من موالي بني هاشم. سمع عبد الرحمن بن أبي ليلى، و سعيد بن جبير، و جماعة. و عنه الحكم بن عتيبة، و الأعمش، و حجاج بن أرطأة، و فطر بن خليفة، و ابن أبي ليلى. وثقه أحمد و غيره، و هو ابن سرية علي وضي الله عنه. عبد الله بن زيد العابدين علي بن حسين الهاشمي ت ن - روى عن جده رضي الله عنه مرسلاً، و عن جده لأمه الحسن بن علي، و عن أبيه. و عنه عمارة بن غزية، و موسى بن عقبة، و يزيد بن أبي زياد، و غيرهم، كعبد العزيز بن عمر العمري. ذكره ابن حبان في كتاب الثقات. عبد الله بن عبيد م - بن عمير بن قتادة الليثي الجندعي، أبو هاشم المكي. عن أبيه، و عائشة، و ابن عباس، و ابن عمر، و جماعة. و عنه ابن جريح، و الأوزاعي، و عكرمة لن عمار، و جرير بن حازم، و ابنه محمد بن عبد الله المحرم. قال داود العطار: كان عبد الله من أفصح أهل مكة. و قال أبو حاتم ثقة. توفي سنة ثلاث عشرة و مائة. عبد الله بن كثير

مقريء أهل مكة، أبو معبد، مولى عمرو بن علقمة الكناني. أصله فارسي، و يقال له، الداري العطار نسبةً إلى عكر دارين. أما البخاري فقال: هو قرشي من بني عبد الدار. و قال أبو بكر بن أبي داود: الدار بطن من لخم، منهم تميم الداري. و عن الأصمعي قال: الداري الذي لا يبرح في داره، و لا يطلب معاشا. و كان عبد الله بن كثير عطاراً من أبناء فارس الذي بعثهم كسرى إلى صنعاء، فطردوا عنها الحبشة. قال ابن المديني: قد روى عن ابن كثير الداري أيوب، و ابن جريح، و كان ثقة. و قال ابن سعد: كان ثقةً له أحاديث صالحة. حجاج، عن حماد بن سلمة قال: رأيت أبا عمرو يقرأ على عبد الله بن كثير.
و قال ابن عيينة: لم يكن بمكة أحدٌ أقرأ من حميد، و عبد الله بن كثير.
و قال جرير بن حازم: رأيت بن كثير فصيحاً بالقرآن. و ذكر الداني أنه أخذ القراءة عن عبد الله بن السائب. و قال الحميدي: سمعت سفيان يقول: سمعت مطرفاً أبا بكر في جنازة عبد الله بن كثير و أنا غلام، في سنة عشرين و مائة، قال: سمعت الحسن. و قال بشر بن موسى: ثنا الحميدي، عن سفيان، ثنا قاسم الرحال في جنازة عبد الله بن كثير - قال: رأيته سنة ثنتين و عشرين و مائة أسمع قصصه و أنا غلام، و كان قاص الجماعة.
قلت: فأما: عبد الله بن كثير بن المطلب بن أبي وداعة السهمي المكي، فلجده صحبة، و هو فلا يكاد يعرف إلا في حديث واحد، سنده مضطرب، و هو حديث عائشة في استغفارهلأهل البقيع. رواه ابن وهب، عن جريح، عنه، عن محمد بن قيس بن مخرمة، عن عائشة، رواه مسلم، و رواه حجاج بن أبي جريج فقال: عن عبد الله رجل من قريش. قلت: قرأ القرآن على مجاهد باتفاقٍ، و ورد أنه قرأ القرآن أيضاً على عبد الله بن السائب المخزومي صاحب أبي بن كعب. قرأء عليه طائفة منهم شبل بن عباد، و أبو عمرو بن العلاء، و معروف بن مشكان، و إسماعيل بن عبد القسط. و قد حدث عن ابن الزبير، و أبي المنهال عبد الرحمن بن مطعم، و عكرمة. و عنه أيوب، و ابن جريج، جرير ابن حازم، و حسين بن واقد، و عبد الله بن أبي نجيح، و حماد بن سلمة، وآخرون، وثقه علي بن المديني وغيره، وكان أبيض اللحية طويلاً جسيماً، أسمر أشهل العينمين، عليه سكينة ووقار، وكان فصيحاً مفوهاً واعظاً، ويقال: إن ابن عيينة سمع منه، وهو بعيد، إنما شهد جنازته، توفي سنة عشرين ومائة، وله خمسٌ وسبعون سنة، رحمه الله، وثقه النسائي.
عبد الله بن كيسان ع - أبو عمر التيمي المدني، مولى أسماء بنت أبي بكر، عن أسماء وابن عمر، وعنه عبد الملك بن أبي سليمان، وحجاج ابن أرطأة، وجريج، والمعلى بن زياد، وغيرهم، وثقوه.
عبد الله بن أبي المجالد خ د س ق - روى عن مولاه عبد الله بن أبي أوفى، وعبد الرحمن بن أبزي، ووراد كاتب المغيرة، وعبد الله بن شداد، وعنه إسماعيل السدي، والحسن بن عمارة، وأبو إسحاق الشيباني، وشعبة، لكن شعبة سماه محمداً فوهم، وثقه أبو زرعة وغيره. عبد الله بن نيار روى عن أبيه، وعروة، وعمرو بن شاس. وعنه أبو الزناد، وعبد الرحمن بن حولة، وجماعة. عبد الله بن واقد بن عبد الله بن عمر بن الخطاب. عن جده، وعائشة، وعنه الزهري، وفضيل بن غزوان، وعمر بن محمد، وأسامة بن زيد، ورآه مالك، ثم وجدت وفاته سنة سبع عشرة ومائة. عبد الله أبو محمد البطال ويقال: أبو يحيى، أحد الموصوفين بالشجاعة والإقدام، ومن سارت بذكره الركبان، كان أحد أمراء بني أمية، وكان على طلائع مسلمة بن عبد الله الملك، وكان ينزل بأنطاكيه، شهد عدة حروب، وأوطأ الروم خوفاً وذلاً، ولكن ما يحد ولا يوصف، ما كذبوا عليه من الخرافات المستحيلات، وعنه عبد الملك، أنه أوصى مسلمة، فقال: صير على طلائعك البطال، ومره فليعس بالليل، فإنه أمينٌ شجاع مقداد، وقال الوليد بن مسلم: حدثني بعض شيوخنا أن مسلمة عقد للبطال على عشرة آلاف، فجعلهم يعني يزكاً.

وحدثني أبو مروان الأنطاكي قال: كنت أغازي مع البطال، وقد أوطأ الروم ذلاً، قال البطال: فسألني بعض ولاةٍ بني أمية عن أعجب ما كان من أمري، فقلت: خرجت في سرية ليلاً، فأتينا قريةً، وقلت لأصحابي: ارفعوا لجم خيولكم، ولا تهيجوا، ففعلوا واخترقوا في أزقتها، ودفعت في ناس من أصحابي إلى بيتٍ فيه سراج وامرأة تسكت ولدها من بكائه وتقول: اسكت أو لأدفعنك إلى البطال، ثم انتشلته من سريره وقالت: خذه يا بطال، قال: فأخذته .وخرجت يوماً وحدي على فرسي لأصيب غفلةٍ، ومعي شواء وغيره، فأكلت، ودخلت بستاناً، وأسهلني بطني، فاختلفت مراراً، وخفت من الضعف، فركبت وأسهلت على سرجي، كرهت أن أنزل فأضعف عن الركوب، ولزمت عنق الفرس، وذهب بي لا أدري إلى أين، فسمعت وقع حوافره على بلاطٍ، فأفتح عيني فإذا دير، وإذا نسوةٌ يتطلعن من أبواب الدير، فلما رأين حالي وضعفي، وقوف فرسي، رطنت واحدةٌ منهن، فنزعن عني ثيابي، وغسلن ما بي وألبسنني ثياباً، وسقينني ترياقاً أو دواءً، ووضعت على سريرٍ، فأقمت يوماً وليلةً مسبوتاً، وذهب عني ذلك ثاني يوم، وأنا ضعيف عن الركوب، فجاءها في اليوم الثالث بطريقٌ أقبل في مركبه، فأمرت بفرسي فغيب، وأغلقت علي بيتاً، ودخل البطريق، فسمعت بعض النسوة تخبر أنه خاطب لها، فبلغه شأني، فهم أن يجهم علي، فأقسمت إن فعل لا نال حاجته، فأمسك، ثم تزوج، وخرجت فدعوت بفرسي، فقالت: لا آمن أن يكمن لك، دعه يذهب، فأبيت وركبت وقفوت الأثر حتى لحقته، وشددت عليه، فانفرج عنه أصحابه، فقتلته، وطلبت أصحابه فهربوا، فأخذت فرسه وسمطت رأسه، ورددت إلى الدير، فألقيت الرأس، ودعوتها ومن معها من النساء والخدم، فوقفن بين يدي، وأمرتها بالرحلة ومن معه على الدواب، وسرت بها و بهن إلى العسكر، فنفلت المرأة بعينها و سلمت سائر الغنيمة، واتخذتها، فهي أم بني.
قال الوليد بن مسلم: سمعت عبد الله بن راشد الخزاعي، يخبر عمن سمع من البطال، أنه ولي المصيصة وما يليها، فبعث سريةً، فأبطأ عليه خبرها، فأشفق من مصيبة، قال: فخرجت مفرداً، فلم أجد لهم خبراً، ثم أعطيت خبرهم، فخفت عليهم من العدو، ولم أجد أحداً يخبرني بشيءٍ، فسرت حتى أقف بباب عمورية، فضربت باببها وقلت للبواب: افتح لفلانٍ وسياف الملك ورسوله، وكنت أشبه به، فأعلمه، فأمره نت ففتح لي، فصرت إلى بلاطها، وأمرت من يشتد بين يدي إلى باب بطريقها، ففعل، ووافيته وقد جلس لي، فنزلت عن فرسي وأنا متلثم، فأذن لي ورحب بي، فقلت: أخرج هؤلاء فإني قد حملت إليك أمراً، فأخرجهم، وشددت عليه حتى أغلق باب الكنيسة وأتي إلي، فاخترطت سيفي وقلت: وقد وقعت بهذا الموضع، فأعطني عهداً حتى أكلمك بما أردت حتى أرجع من حيث جئت، ففعل، فقلت: أنا البطال، فاصدقني وانصحني، وإلا قتلتك، قال: سل. فقلت: السرية. قال: نعم، وافت البلادو غارةٌ لا يدفع أهلها يد لامس، فوغلوا في البلاد وملأوا أيديهم غنائهم، وهذا آخر خبر جاءني بأنهم بوادي كذا وكذا، قد صدقتك.
فغمدت سيفي، وقلت: ادع لي بطعامٍ، فدعا به، ثم قمت وقال: سيروا بين يدي رسول الملك حتى يخرج، ففعلوا، وقصدت السرية وخرجت بهم وبما غنموا.
وعن أبي بكر بن عياش قال: قيل للبطال: ما الشجاعة - قال: صبر ساعة، وقال الوليد: أخبرني ابن جدابر، حدثني من سمع البطال يخبر مالك بن شبيب أمير مقدمة الجيش الذي قتل فيه، عن خبر بطريق أقرن صهر البطال، أن ليون طاغية الروم قد أقبل نحوه في مائة ألف فذكر قصة، فيها إشارة البطال عليه باللحاق ببعض مدن الروم والتحصن به، حتى يلحقهم الأمير سليمان بن هشام، وذكر عصيان مالك في رأيه، قال: ولقينا ليون، فقاتل مالك يومئذٍ ومن معه حتى قتل في جماعة، والبطال عصمة لمن بقي، ووالٍ لهم قد أمرهم ألا يذكروا له إسماً، فتجمعوا عليه، فحمل البطال، فصاح بعض من معه باسمه وفداه، فشدت عليه فرسان الروم حتى شالته برماحها عن سرجه وألقته إلى الأرض، وأقبلت تشد على بقية الناس مع اصفرار الشمس.

قال الوليد: قال غير ابن جابر: وليون طاغيتهم قد نزل، ورفعوا أيديهم يستنصرون على المسلمين، ورأوا من قلة المسلمين وقلة من بقي، فقال: ناد يا غلام برفع السيف، وترك بقية القوم لله وانصرفوا، قال ابن جابر: فأمر البطال منادياً، فنادى: أيها الناس، عليكم بسنادة، فتحصنوا فيها، وأمر رجلاً على مقدمتهم، وآخر على ساقتهم يحمل الجريح والضعيف، وثبت البطال مكانه، ومعه قرابةٌ له في مواليه، وأمر من يسير في أوائلهم يقول: أيها الناس إلحقوا فإن البطال يسير بأخراكم، وأمر من ينادي في أخراهم: إلحقوا فإن البطال في أولاكم، فلم يصبحوا إلا وقد دخلوها، يعني سنادة، وأصبح البطال في المعركة وبه رمق، فلما كان من الغد، ركب ليون بجيشه، فأتى المعركة، فوجد البطال وأصحابه، فأخبر به، فأتى حتى وقف عليه، فقال: أبا يحيى كيف رأيت - قال: وما رأيت، كذلك الأبطال تقتل وتقتل ! فقال ليون: علي بالأطباء، فأتي بهم، فنظروا في جراحه، فوجدوه قد أنفذت مقاتله، فقال: هل من حاجة - قال: نعم، فأمر من ثبت معي بولايتي وكفني والصلاة علي، ثم تخلي سبيلهم، ففعل. قال أبو عبيدة: قتل البطال سنة اثنتي عشرة ومائة، وقال أبو حسان الزيادي: سنة ثلاث عشرة، وقال خليفة: سنة إحدى وعشرين.
عبد الجبار بن وائل بن حجر الحضرمي الكوفي م 4 - عن أبيه، وأخيه علقمة، وغيرهما، وعنه ابنه سعيد، وزيد بن أبي أنيسة، وأبو إسحاق السبيعي، ومحمد بن جحادة، ومسعر بن كدام، وفطر بن خليفة، والمسعودي، وغيرهم، قال ابن معين: ثبت، ولم يسمع من أبيه شيئاً. قلت: روايته عن أبيه في السنن الأربعة. عبد الحميد بن عبد الرحمن ع - بن زيد بن الخطاب، أبو عمر العدوي المدني الأعرج، أخو أسيد، وعبد العزيز، ولي إمرة الكوفة لعمر بن عبد العزيز، سأل ابن عباس، ورورى عن مسلم بن يسار، ومقسم، ومحمد بن سعد بن أبي وقاص، وعنه ابناه عمر، وزيد، والزهري، وزيد بن أبي أنيسة، وعبد الرحمن بن يزيد بن جابر، وغيرهم. وثقه ابن خراش وغيره، روى المدائني، عن يعقوب بن زيد، أن عمر بن عبد العزيز أجاز عامله على الكوفة عبد الحميد بعشرة آلاف. توفي عبد الحميد بحران سنة نيف عشرة ومائة.
عبد الحميد بن محمود المعولي البصري د ت س - عن ابن عباس وأنس، وعنه ابنه حمزة، ويحيى بن هانيء المرادي، وعمرو بن هرم، قال أبو حاتم: شيخ. عبد الرحمن بن أبي سعيد الخدري المدني م 4 - عن أبيه، وأبي حميد الساعدي، وعنه ابناه ربيح، وسعيد، وزيد بن أسلم، وسهيل بن أبي صالح، وجماعة، وثقه النسائي، مات سنة ثنتي عشرة ومائة. عبد الرحمن بن ثروان خ 4 - أبو قيس الأودي الكوفي، عن علقمة، والقاضي شريح، وهزيل بن شرحبيل، وسويد بن غفلة، وعنه الأعمش، والثوري، وشعبة، وحماد بن سلمة، وآخرون، وثقه ابن معين، ولينه أبو حاتم، وغيره، مات سنة عشرين ومائة. عبد الرحمن بن جبير بن نفير الحضرمي الحمصي م 4 - عن أبيه، وخالد بن معدان، وكثير بن مرة، وغيرهم، وعنه الزبيدي، وثور بن يزيد، ويحيى بن جابر، وصفوان بن عمرو، وطائفة، آخرهم موتاً إسماعيل بن عياش. وثقه النسائي وغيره، توفي سنة ثماني عشرة ومائة. عبد الرحمن بن رافع التنوخي المصري د ت ن - قاضي إفريقية، يكنى أبا الجهم، وقيل أبا الحجر، روى عن عبد الله بن عمرو، وعقبة بن الحارث، وعنه ابنه إبراهيم، وشراحيل بن يزيد، وعبد الرحمن بن زياد بن أنعم الإفريقي، وعبد الرحمن بن يزيد بن جابر، قال البخاري: في حديثه مناكير. وقال أبو حاتم: شيخ مغربي إن صحت الرواية عنه، عن عبد الله ابن عمرو، قلت: يشير إلى حديثه الذي رواه عنه ابن أنعم الإفريقي وحده: " إذا رفع الرجل رأسه من آخر سجدة ثم أحدث فقد تمت صلاته " . قلت: مات سنة ثلاث عشرة ومائة.
عبد الرحمن بن سابط الجمحي المكي م د ت ق - وهو عبد الرحمن بن عبد الله بن سابط، روى عن أبيه وله صحبة، وعن عائشة، وجابر، وأبي أمامة، وأرسل عن معاذ، وغيره، وعنه حسان بن عطية، وابن جريج، وحنظلة بن أبي سفيان، والليث بن سعد، وجماعة، وكان أحد الفقهاء، وثقوه، لكن كان ابن معين يعد أن أكثر رواياته مرسلة. مات سنة ثماني عشرة ومائة.

عبد الرحمن بن سعيد بن وهب الهمداني الكوفي عن أبيه، وأرسل عن عائشة، وعنه خالد الحذاء، وابن عجلان، ومالك بن مغول، وشعبة، وثقه أبو حاتم. عبد الرحمن بن سلمة القرشي عن عبد الله بن عمرو، وعنه خالد ابن محمد الثقفي، وإسماعيل بن أبي المهاجر، وسعيد بن عبد العزيز. عبد الرحمن بن عابس بن ربيعة النخعي الكوفي خ م د ن ق - عن أبيه، وابن عباس، وأم يعقوب الأسدية. وعبد الرحمن بن أبي ليلى، وعنه حجاج بن أرطأة، وشعبة والثوري، وقيس بن الربيع، وثقه ابن معين . توفي سنة تسع عشرة .
عبد الرحمن بن عبد الله الغافقي أمير الأندلس وعاملها لهشام بن عبد الملك. روى عن ابن عمر. وعنه عبد العزيز بن عمر بن عبد العزيز، وعبد الله بن عياض. استشهد سنة خمس ومائة في حربٍ بينه وبين النصارى.
عبد الرحمن بن هرمز الأعرج ع - أبو داود المدني، مولى ربيعة بن الحارث بن عبد المطلب الهاشمي. سمع أبا هريرة، وأبا سعيد، وعبد الله ابن مالك بن بحينة، وطائفة، وسمع أيضاً من أبي سلمة، وعمير مولى ابن عباس، وعدة. وكان يكتب المصاحف ويقريء القرآن. روى عن الزهري، وأبو الزناد، وصالح بن كيسان، ويحيى بن سعيد الأنصاري، وعبد الله بن لهيعة، وخلق. وكان ثقةً ثبتاً، عالماً بأبي هريرة، انتقل في آخر أيامه إلى مصر، وتوفي غريباً بالإسكندرية سنة سبع عشرة ومائة على الصحيح.
عبد الرحمن بن يزيد الصنعاني ت - القاص الأبناوي. عن أبي هريرة، وابن عمر، وعنه عبد الله بن بحير بن ريسان القصاص، وهمام أبو عبد الرزاق، والمنذر بن النعمان، وغيرهم. قال عبد الله بن بحير: كان أعلم بالحلال والحرام من وهب بن منبه. وذكره ابن حبان في الثقات. له في الجامع حديث واحد.
عبد الملك بن ميسرة الهلالي العامري ع - أبو زيد الكوفي الزراد. عن ابن عمر، وأبي الكفيل، وزيد بن وهب، وغيرهم، وعنه زيد بن أبي أنيسة ومسعر، وشعبة، وجماعة. وكان ثقة نبيلاً. أما عبد الملك بن ميسرة المكي فشيخ. روى عنه أبو داود الطياللسي، وعبد الملك بن محمد الصنعاني من أهل طبقة شعبة. عبد الملك بن أبي محذورة الجمحي المكي د ت ن - عن أبيه رضي الله عنه، وعن ابن محيريز. وعنه إبراهيم بن عبد العزيز بن عبد الملك، ووالده، وعماه محمد وإسماعيل، وابن عمه إبراهيم بن إسماعيل، والنعمان بن راشد، ونافع بن عمر الجمحي. عبيد الله بن أبي جروة العبدي البصري الأحمر، واسم أبيه رزيق، روى عن عائشة، وعقبة بن صهبان، وعمته، وعنه جابر بن صبح، وهشام الدستوائي، والقاسم بن المفضل الحداني، وشعبة، وغيرهم. لا بأس به. عبيد الله بن عبد الله بن حصين الخطمي المدني عن جابر بن عبد الله وعبد الملك بن عمرو. وعنه ابن الهاد، والوليد بن كثير، ومحمد بن إسحاق، وعبد الرحمن بن النعمان، وجماعة، وثقه أبو زرعة. عبيد الله بن القبطية عن أم سلمة، وجابر بن سمرة، وابن أبي ربيعة، وعنه عبد العزيز بن رفيع، ومسعر بن كدام. وثقه ابن معين. له حديثان.
عثمان بن حاضر د ق - سمع ابن عباس، وجابراً، وابن عمر، وأنساً، وغيرهم، وعنه إسماعيل بن أمية، وعمرو بن ميمون بن مهران، والخليل بن أحمد العروضي، وزمعة بن صالح، وابن إسحاق، وجماعة. قال أبو زرعة: حميري ثقة. عثمان بن أبي سودة المقدسي ت ق - أخو زياد. يروي عن أبي هريرة، وأم الدرداء، وميمونة مولاة رسول الله صلى الله عليه وسلم. وعنه زيد بن واقد، وشيب بن شيبة، وعبد الرحمن بن يزيد بن جابر، والأوزاعي. وكان كثير الجهاد، له فضل وعبادة، وأبوه من موالي عبد الله بن عمرو. عثمان بن عبد الله بن سراقة خ ق - بن المعتمر بن أنس القرشي العدوي المدني، وأمه زينب بنت عمر بن الخطاب. روى عن أبي هريرة، وجابر، وخاله ابن عمر. ورأى أبا قتادة الأنصاري، وولي إمرة مكة. وعنه الزهري، والوليد بن أبي الوليد، وابن أبي الذئب، وأبو المنيب عبيد الله المروزي، وعدة. وثقه أبو زرعة والنسائي. وسراقة جده الأعلى، فإنه عثمان ابن عبد الله بن عبد الله بن سراقة. مات سنة ثماني عشرة ومائة. أرخه الواقدي، وروايته عن جده عمر مرسلة.

عدي بن ثابت الكوفي ع - وهو عدي بن أبان بن ثابت بن قيس بن الخطيم الأنصاري الظفري. وقال يحيى بن معين: هو عدي بن ثابت بن دينار. وقيل: عدي بن ثابت بن عبيد بن عازب، فالبراء بن عازب أخو جده على هذا. روى عن جده لأمه عبد الله بن يزيد الخطمي، وعن أبيه، عن جده، وسليمان بن صرد، والبراء بن عازب، وابن أبي أوفى، وأبي حازم الأشجعي، وطائفة. وعنه زيد بن أبي أنيسة، والأعمش، ويحيى بن سعيد الأنصاري ومسعر، وشعبة، وخلق. قال أبو حاتم: كان إمام مسجد الشيعة وقاصهم، وهو صدوق. وقال غيره: ثقةٌ ثبت، مات سنة ست عشرة ومائة.
عدي بن عدي بن عميرة بن فروة الكندي د ن ق - أبو فروة سيد أهل الجزيرة. روى عن أبيه - وله صحبة - وعمه العرس، ورجاء بن حيوة، وجماعة. وعنه أيوب، وشعبة، وجرير بن حازم، وحماد بن سلمة، وآخرون. وكان فقيهاً ناسكاً كبير القدر. إمرة الجزيرة وأذربيجان. وثقه ابن معين وغيره. مات سنة عشرين ومائة. العرجي الشاعر هو أبو عمر عبد الله بن عمر بن عمرو بن عثمان بن عفان الأموي. وكان ينزل بعرد الطائف فنسب إليه، وكان أحد الأبطال المذكورين غزا القسطنطينية في البحر، ثم وقع منه أمرٌ، واتهم بدمٍ، فسجن بمكة إلى أن مات في خلافة هشام. وهو القائل:
أضاعوني وأي فتىً أضاعوا ... ليوم كريهةٍ وسداد ثغر
وخلوني لمعترك المنايا ... وقد شرعت أسنتها لنحري
كأني لم أكن فيهم وسيطاً ... ولم تك نسبتي في آل عمرو
عروة بن عبد الله بن قشير الجعفي الكوفي د ت ق - عن ابن الزبير، وابن سيرين، ومعاوية بن قرة، وعن عنبسة بن أبي سفيان ولم يدركه. وعنه زهير بن معاوية، وسفيان الثوري. عطاء بن أبي رباح المكي ع أبو محمد بن أسلم مولى قريش، أحد أعلام التابعين. ولد في خلافة عثمان، وسمع: عائشة، وأبا هريرة، وأسامة بن زيد، وأم سلمة، وابن عباس، وابن عمر، وأبا سعيد الخدري، وخلقاً كثيراً، منهم جابر، وصفوان بن يعلى، وعبيد بن عمير، وأبو العباس الشاعر.
وعنه: أيوب، والحكم، حسين المعلم، وابن إسحاق، وجرير بن حازم، وأبو حنيفة، والأوزاعي، وهمام بن يحيى، وأسامة بن زيد الليثي، وإبراهيم الصائغ، وأيوب بن موسى، وحبيب بن أبي ثابت، وحبيب بن الشهيد، وحجاج بن أرطأة، وزيد بن أبي أنيسة، وسلمة بن كهيل، وطلحة بن عمرو، وعبادة بن منصور الباجي، وعبد الله بن أبي نجيح وعبد الله بن المؤمل المخزومي، وعبد الرحمن بن حبيب بن أردك، وعبد المجيد بن سهيل، وعثمان بن الأسود، وعقبة بن عبد الله الأصم، وعكرمة بن عمار، وعلي بن الحكم البناني، وعمرو بن دينار، وعمران القصار، وقيس بن سعد، وكثير ابن شنظير، وابن أبي ليلى، وأبو شهاب موسى بن نافع، وأبو المليح الرقي، ومعقل بن عبيد الله، والليث بن سعد، وابن جريج، ويزيد بن إبراهيم التستري، وخلق كثير.
وكان إماماً سيداً أسود مفلفل الشعر، من مولدي الجند، فصيحاً علامة، انتهت إليه الفتوى بمكة مع مجاهد، وكان يخضب بالحناء. قال أبو حنيفة: ما رأيت أحداً أفضل من عطاء. وقال ابن جريج: كان المسجد فراش عطاء عشرين سنة، وكان من أحسن الناس صلاةً. وقال الأوزاعي: مات عطاء يوم مات، وهو أرضى أهل الأرض عند الناس. وقال محمد بن عبد الله بن عمرو بن عثمان: ما رأيت فتياً خيراً من عطاء، إنما كان مجلسه ذكر الله لا يفتر، وهم يخوضون، فإن سئل أحسن الجواب.
وقال إسماعيل بن أمية: كان عطاء يطيل الصمت، فإذا تكلم خيل إلينا أنه مؤيد. وقال عثمان بن عطاء الخراساني: كان عطاء أسود شديداً فصيحاً، إذا تكلم، فما قال بالحجاز قبل منه. وقال ابن عباس: يا أهل مكة، تجتمعمون علي وعندكم عطاء. وروى سعيد بن أبي عروبة، عن قتادة قال: هؤلاء أئمة الأمصار: الحسن، وإبراهيم بالعراق، وسعيد بن المسيب، وعطاء بالحجاز.
وقال إسماعيل بن عياش: سألت عبد الله بن عثمان بن خيثم: ما كان عيش عطاء - قال: نيل السلطان وصلة الإخوان.

وقال الأصمعي: دخل عطاء على عبد الملك بن مروان، وهو على السرير، فقام إليه وأجلسه معه، وقعد بين يديه، فوعظه عطاء. وروى عمر بن قيس المكي، عن عطاء قال: أعقل مقتل عثمان وولدت لعامين من خلافته. وقال أبو المليح الرقي: لما بلغ ميمون بن مهران موت عطاء قال: ما خلف بعده مثله. وعن ربيعة الرأي قال: فاق عطاء أهل مكة في الفتوى.
وقال ابن المعين: كان عطاء معلم كتاب دهراً. وقال جرير بن حازم: رأيت يد عطاء شلاء، ضربت أيام ابن الزبير. قال ابن سعد: وكان عطاء أعور.
وقال أبو عاصم الثقفي: سمعت أبا جعفر الباقر يقول للناس، وقد أكثروا عليه: عليكم بعطاء، فهو والله خيرٌ لكم مني. وقال أبو جعفر أيضاً: ما أجد أحداً أعلم بالمناسك من عطاء. وقال رجل لابن جريج: لولا هذان الأسودان ما كان لنا فقهٌ: مجاهد، وعطاء، فقال: فض الله فاك، تقول لهما الأسودان ! وقال عمرو بن ذر: ما رأيت على عطاء يسوى خمسة دراهم وروى ليث عن عبد الرحمن بن سابط قال: والله ما أرى إيمان أهل الأرض يعدل إيمان أبي بكر، ولا أرى إيمان أهل مكة يعدل إيمان عطاء. وقال عمران بن حدير: رأيت عمامة عطاء مخرقةً، فقلت: أعطيك عمامتي - فقال: إنا لا نقبل إلا من الأمراء.
قلت: يريد بيت المال.
قال ابن سعد: عطاء من مولدي الجند، نشأ بمكة، وهو مولى لبني فهر، أو لجمح، إليه انتهت فتوى أهل مكة، وإلى مجاهد، وأكثر ذلك إلى عطاء، فسمعت بعض العلماء يقول: كان عطاء أسود، أعور، أفطس، أشل أعرج، ثم عمي، وكان ثقةً فقيهاً.
قال أبو داود: كان والد عطاء نوبياً يعيل المكاتل. وقيل: حج عطاء نيفاً على سبعين حجة، وكان يشرب الماء في رمضان ويقول: إني أطعم أكثر من مسكين. وقال يحيى القطان: مرسلات مجاهد أحب إلي من مرسلات عطاء بكثير، فإن عطاء كان يأخذ عن كل أحدٍ.
وقال أحمد. وابن معين: ليست مرسلات عطاء بذاك. وقال علي بن المديني: كان عطاء اختلط بأخرة، فتركه ابن جريج، وقيس بن سعد. وقال إسماعيل بن داود: سمعت مالكاً يقول: كان عطاء أسود، ضعيف العقل. قلت: عطاء حجة بالإجماع إذا أسند. قال أحمد بن حنبل: ليس في المرسلات شيء أضعف من مرسلات الحسن، وعطاء، كان يأخذان عن كل أحد.
قال أبو المليح، وحماد بن سلمة، وأحمد، وجماعة: توفي عطاء سنة أربع عشرة ومائة. وقال ابن جريج والواقدي: سنة خمس عشرة، وقيل: غير ذلك، والأول أصح، وعاش تسعين سنة، وكان موته في رمضان، ومن قال: عاش مائة سنة فقد وهم، والله أعلم.
عطاء بن أبي مروان الأسلمي ن - أبو مصعب، مدني نزل الكوفة. روى عن أبيه، وعنه موسى بن عقبة، ومسعر، وشعبة، وشريك . عطية بن سعد بن جنادة د ت ق - العوفي، أبو الحسن الكوفي. عن ابن عباس. وأبي سعيد الخدري، وابن عمر، وغيرهم. وعنه ابنه الحسن، وأبان بن تغلب، وحجاج بن أرطأة، وقرة بن خالد، وزكريا بن أبي زائدة، ومحمد بن جحادة، ومسعر بن كدام، وفضيل بن مرزوق، وآخرون. قال أبو حاتم: ضعيف يكتب حديثه، وكذا ضعفه غير واحد، ويروى أن الحجاج ضربه أربعمائة سوطٍ، على أن يلعن علياً، فلم يفعل، وكان شيعياً رحمه الله، ولا رحم الحجاج. قال مطين: توفي سنة إحدى عشرة ومائة. وقال خليفة: مات سنة سبعٍ وعشرين ومائة، وهذا القول غلط. عقبة بن حريث التغلبي الكوفي م ن - سمع ابن عمر، وسعيد بن المسيب، وعنه شعبة، وفرات بن الأحنف. عقبة بن مسلم التجيبي المصري 4 - أبو محمد، إمام جامع مصر وقاصها. روى عن شفي بن ماتع، وأبي عبد الرحمن الحلبي، وعن عقبة بن عامر، وعبيد الله بن عمرو أيضاً. وأراه مرسلاً. وعنه حيوة بن شريح، والوليد ابن أبي الوليد المدني، وابن لهيعة، وثقه أحمد العجلي وغيره. عكرمة بن خالد بن العاص خ م د ت ن - بن هشام بن المغيرة بن عبد الله المكي، أبو خالد المقريء، قرأ القرآن على ابن عباس عرضاً، وسمع منه، ومن أبي هريرة، وابن عمر، وأبي الطفيل، وسعيد بن جبير، وغيرهم. روى القراءة عنه عرضاً أبو عمرو بن العلاء، وحنظلة بن أبي سفيان، فيما قاله أبو عمرو الداني، وروى عنه قتادة، وعبد الله بن طاوس، وابن جريج، وحنظلة بن أبي سفيان، ومعقل بن عبيد الله الجزري، وجماعة، توفي بعد عطاء بن أبي رباح بيسير. وثقه جماعة. وكان أحد العلماء الأشراف. ولجده العاص صحبة ورواية في المسند.

أما عكرمة بن خالد بن سلمة بن العاص بن هشام بن المغيرة بن عبد الله المخزومي، فهو ولد ابن عم عكرمة بن خالد. وهو ضعيف مقل، أدركه مسلم بن إبراهيم. علقمة بن مرثد الحضرمي ع - أبو الحارث الكوفي، أحد الأئمة. روى عن أبي عبد الرحمن السلمي. وطارق بن شهاب، وعبد الرحمن بن أبي ليلى، وسعد بن عبيدة، وجماعة. وعنه غيلان بن جامع، وأبو حنيفة، والأوزاعي، وشعبة، ومسعر، وسفيان، والمسعودي. قال أحمد بن حنبل: هو ثبت في الحديث. قلت: توفي سنة عشرين ومائة.
علي بن الأقمر ع - بن عمرو بن الحارث الهمداني الوادعي، أبو الوازع الكوفي. عن أبي جحيفة، وأسامة بن شريك، وعن الأغر أبي مسلم، وأبي حذيفة سلمة بن صهيبة، وأبي الأحوص الحبشي، وغيرهم. وعنه الأعمش، وشعبة، وسفيان، والحسن بن صالح، وشريك، وآخرون. وثقه جماعة. علي بن ثابت بن أبي زيد، عمرو بن أحطب الأنصاري، أخو عزرة بن ثابت. روى عن نافع ومحمد بن زياد القرشي، وغيرهما. ومات شاباً. روى عنه سعيد بن أبي عروبة، والحمادان، وعمران القطان، وسعيد بن إبراهيم. وثقه أحمد بن حنبل. وقال أبو حاتم: لا بأس به. علي بن رباح م 4 ابن قصير بن قشيب بن يينع اللخمي المصري، واسمه علي لكنه صغر. قال أبو عبد الرحمن المقريء: بنو أمية إذا سمعوا بمولودٍ اسمه علي قتلوه، فبلغ ذلك رباحاً، فقال: هو علي. قلت: قوله مولود لا يستقيم، لأن علياً هذا ولد في أول خلافة عثملان، أو قبل ذلك بقليل، وكان في خلافة بن أمية رجلاً لا مولوداً. سمع من عمرو بن العاص، وعقبة بن عامر، وأبي هريرة، وأبي قتادة، وفضالة بن عبيد، وغيره من الصحابة. وعمر مائة سنةٍ إلا قليلاً.
وعنه: ابنه موسى، فأكثر عنه، ويزيد بن أبي حبيب، وحميد بن هانيء، ومعروف بن سويد، وآخرون. وكان ثقة عالماً إماماً، وفد على معاوية. وقد قال: كنت خلف مؤدبي، فسمعته يبكي، فقلت: مالك - قال: قتل أمير المؤمنين عثمان، وكنت بالشام.
وأما ابن يونس فذكر، أنه ولد عام اليرموك قال: وذهبت عينه يوم ذات الصواري في البحر مع عبد الله بن سعد بن أبي سرح سنة أربع وثلاثين، وكانت له منزلة من عبد العزيز بن مروان، وهو الذي زف بنته أم البنين بنت عبد العزيز إلى الشام، فدخل بها زوجها الوليد بن عبد الملك، ثم تغير عليه عبد العزيز، فأغزاه إفريقية، فلم يزل مرابطاً بها إلى أن توفي بها، سئل عنه أحمد بن حنبل فقال: ما علمت إلا خيراً. يقال: توفي سنة أربع عشرة ومائة.
فقال الحسن بن علي العداس: توفي سنة سبع عشرة ومائة.
علي بن عبد الله بن عباس م 4 ابن عبد المطلب الهاشمي المدني، أبو محمد السجاد، والد محمد، وعيسى، وداود، وسليمان، وإسماعيل، وعبد الصمد، وصالح، وعبد الله، ولد أيام قتل علي رضي الله عنه، فسمي باسمه. روى عن أبيه، وأبي هريرة، وأبي سعيد الخدري، وابن عمر، وجماعة. وعنه بنوه عيسى، وداود، وسليمان، وعبد الصمد، والزهري، وسعد بن إبراهيم، ومنصور بن المعتمر، وعلي بن أبي جملة وآخرون.
وأمه هي زرعة بنت الملك مشرح بن عدي الكندي أحد ملوك الأربعة، وكان جسيماً وسيماً طويلاً الغاية، جميلاً مهيباً، ذا لحية مليحةٍ، يخضب بالوسمة، ذكر الأوزاعي وغيره، أنه كان يسجد كل يومٍ ألف سجدة. قال ابن سعد: ثقة قليل الحديث، وقال: قال له عبد الملك بن مروان: لا أحتمل لك الإسم، والكنية جميعاً فغيره، وكناه أبا محمد.
وقال عكرمة: قال لي ابن عباس، ولابنه علياً: انطلقا إلى أبي سعيد الخدري فاسمعا من حديثه، فأتيناه في حائطٍ له. وقال ميمون بن زياد: ثنا أبو سنان قال: كان علي بن عبد الله معنا بالشام، وكانت له لحية طويلة يخضبها بالوسمة، وكان يصلي كل يومٍ ألف ركعة، وكان علي بن أبي جملةٍ يقول: دخلت على علي بن عبد الله، وكان آدم جسيماً، ورأيت له مسجداً كبيراً في وجهه، يهني آثر السجود.
وقال ابن المبارك: كان له خمسمائة شجرة، يصلي عند كل شجرة ركعتين، وذلك كل يوم. وعن أبي المعز المغيرة قال: إن كن لنطلب لعلي بن عبد الله الخف والنعل، فما نجده حتى يستعمله لكبر رجله.
قلت: وكان علي بن عبد الله السجاد قد أسكن الشراة بالحميمة من البلقاء، وهو جد الخلفاء، توفي سنة ثماني عشرة ومائة.

علي بن مدرك النخعي الكوفي ع - عن أبي زرعة البجلي، وإبراهيم النخعي، وهلال بن يساف، وعنه الأعمش، والمسعودي، وشعبة، وغيرهم، توفي سنة عشرين ومائة. وثقة غير واحد. عمارة بن راشد الليثي مولاهم الدمشقي، أرسل عن أبي هريرة، وغيره، وروى عن جبير بن نفير، وأبي إدريس الخولاني، وعمر بن عبد العزيز، وعنه عتبية بن أبي حكيم، وعبد الرحمن بن زياد بن أنعم، وعبد الله ابن عيسى بن أبي ليلى، وما أظن به بأساً، لكن قال أبو حاتم: مجهول. عمران بن أبي أنس القرشي العامري المصري م د ت س - عن عبد الله بن جعفر، وحنظلة بن علي الأسلمي، وسهل بن سعد، وسليمان بن يسار، وطائفة، وعنه أسامة بن زيد الليثي، والضحاك بن عثمان، وعبد الحميد بن جعفر، ويونس الأيلي، والليث بن سعد، وآخرون، وثقه أبو حاتم، وغيره. توفي سنة سبع عشرة ومائة. عمر بن ثابت الخزرجي المدني م 4 - عن أبي أيوب الأنصاري في صوم ستٍ من شوال. وعنه: الزهري، وصفوان بن سليم، وسعد بن سعيد الأنصاري، ومالك، وآخرون.
وثقة النسائي، وله حديث آخر في ذكر الدجال.
عمر بن الحكم بن رافع بن سنان م د ن ق - أبو حفص. عن أبي الخير كعب بن عمرو، وأبي هريرة، وعبد الله بن عمرو، وجابر.
وعنه: سعيد بن أبي هلال، وعمران بن أبي أنس، وابن ابن أخيه عبد الحميد بن جعفر بن عبد الله، وغيرهم، وثقه أبو زرعة.
عمر بن الحكم بن ثوبان م د ن ق - أبو حفص المدني. قال ابن معين: هو والآخر واحد. عن سعد بن أبي وقاص، وأبي هريرة، وأبي سعيد، وعبد الله بن عمرو، وجماعة، وعنه يحيى بن أبي كثير، ويحيى بن سعيد الأنصاري، ومحدمد بن عمرو، وموسى بن عبيدة، وآخرون. توفي سنة سبع عشرة، عن ثمانين سنة.
عمر بن سالم المدني أبو عثمان، قاضي مرو. رأى ابن عباس، وسمع من القاسم بن محمد، وغيره. وعنه مطرف بن طريف، وليث بن أبي سليم، ومهدي بن ميمون، والربيع بن مسلم، وغيرهم. عمر بن علي بن الحسين م ت س - بن علي الهاشمي المدني الأصغر. أرسل عن النبي صلى الله عليه وسلم وروى عن أبيه، وسعيد بن مرجانة، وعنه ابنه محمد. وعلي ابن أخيه حسين بن زيد، ويزيد بن الهاد، وابن إسحاق، وفضيل بن مرزوق. وكان سيداً، كثير العبادة والاجتهاد، له فضل وعلم.
عمر بن مروان بن الحكم الأموي وويقال عمرو. قال أبو سعيد بن يونس: لم يكن بمصر رجل من بني أمية أفضل منه. وكان أولاد أخيه يستشيرونه. روى عنه يزيد بن أبي حبيب، وعبيد الله بن أبي جعفر .توفي سنة خمس عشرة ومائة. قال: وولده بالأندلس إلى اليوم. عمرو بن سعد الفدكي ن ق - ويقال اليمامي. عن محمد بن كعب القرظي، ونافع، وعمرو بن شعيب، ومات شاباً. روى عنه: يحيى بن أبي كثير - مع تقدمه - وعكرمة بن عمار، والأوزاعي، وغيرهم، وثقة دحيم. عمرو بن سعيد الثقفي البصري م 4 - عن أنس بن مالك، وسعيد بن جبير، ووراد كاتب المغيرة، وأبي زرعة البجلي. وعنه أيوب، وابن عون، ويونس، وجرير بن حازم، وآخرون، وثقه النسائي. عمرو بن شعيب 3 ابن محمد بن عبد الله بن عمرو بن العاص، أبو إبراهيم السهمي الطائفي، وكناه بعضهم أبا عبد الله. سمع من زينب بنت أبي سلمة رضي الله عنها، ومن أبيه، وسعيد بن المسيب، وعطاء بن أبي رباح، وطاوس، وعمرو بن ابن الشريد، وسليمان بن يسار، وغيرهم. وعنه عطاء، وقتادة، ومكحول، والزهري، وأيوب، وحسين المعلم، وعبيد الله بن عمر، وداود بن أبي هند، وابن لهيعة، وابن إسحاق، وخلق كثير.
وكان ثقةً صدوقاً، كثير العلم، حسن الحديث. قال يحيى بن معين: عمرو بن شعيب عندنا واهٍ. وقال معتمر بن سليمان، عن أبي عمرو بن العلاء قال: كان قتادة، وعمرو بن شعيب، لا يغيب عليهما شيء، يأخذان عن كل أحدٍ، وكان ينزل الطائف. قال الأوزاعي: ما رأيت قرشياً أكمل من عمرو بن شعيب.
ووثقه يحيى بن معين، وابن راهويه، وصالح جزرة. وقال الترمذي قال البخاري: رأيت أحمد وابن المديني، وإسحاق، يحتجون بحديث عمرو ابن شعيب، فمن الناس بعدهم. وقال إسحاق بن راهويه :إذا كان الراوي عن عمرو ثقة، فهو كأيوب، عن نافع، عن ابن عمر.

قال الدارقطني وغيره: قد ثبت سماع عمرو من أبيه، وسماع أبيه من جده عبد الله بن عمرو. وقال أبو زكريا النووي: الصحيح المختار الاحتجاج به. وقال صالح بن محمد: حديث عمرو بن شعيب، عن أبيه صحيفة ورثوها. وقال بعض العلماء: ينبغي أن تكون تلك الصحيفة أصح من كل شيءٍ، لأنها مما كتبه عبد الله بن عمرو عن النبي صلى الله عليه وسلم، والكتابة أضبط من حفظ الرجال. وقال أبو داود: سمعت أحمد بن حنبل يقول: أهل الحديث إذا شاؤوا احتجوا بعمرو بن شعيب، وإذا شاؤوا تركوه.
قلت: يعني يقولون: حديثه من صحيفة موروثة، فقد يخرجون هذا القول في معرض التضعيف. وقال أبو عبيد الآجري: سئل أبو داود عن عمرو ابن شعيب، عن أبيه، عن جده أحجة - قال: لا، ولا نصف حجة. قلت: لا أعلم لمن ضعفه مستنداً طائلاً أكثر من أن عن أبيه عن جده يحتمل أن يكون الضمير في قوله: عن جده، عائداً إلى جده الأقرب، وهو محمد، فيكون الخبر مرسلاً، ويحتمل أن يكون جده الأعلى، وهذا لا شيء، لأن في بعض الأوقات يأتي مبيناً، فيقول عن جده عبد الله بن عمرو، ثم إنا لا نعرف لأبيه شعيب، عن جده محمد رواية صريحة أصلاً، وأحسب محمداً مات في حياة عبد الله بن عمرو والده، وخلف ولده شعيباً، فنشأ في حجر جده، وأخذ عنه العلم، فأما أخذه عن جده عبد الله، فمتيقنٌ، وكذا أخذ ولده عمرو عنه فثابت. توفي بالطائف سنة ثماني عشرة ومائة .
عمرو بن مرة ع ابن عبد الله بن طارق المرادي الجملي، أبو عبد الله الكوفي، أحد الأعلام، الحفاظ وكان ضريراً. سمع ابن أبي أوفى، وسعيد بن المسيب، ومرة الطيب، وأبا وائل، وعبد الرحمن بن أبي ليلى، وأبا عمر زاذان، وطائفة. وعنه زيد بن أبي أنيسة، والأعمش، وسفيان وشعبة، ومسعر، وقيس بن الربيع، وخلق. له نحو مائتي حديث .
قال مسعر، مع جلالته: ما أدركت أحداً أفضل من عمرو بن مرة. وعن عبد الرحمن بن مهدي قال: هو من حفاظ الكوفة. وقال قراد: ثنا شعبة قال: ما رأيت عمرو بن مرة يصلي صلاة قط، فظننت أنه ينصرف حتى يغفر له. وقال مسعر: سمعت عبد الملك بن ميسرة، ونحن في جنازة عمرو بن مرة يقول: إني لأحسبه خير أهل الأرض. ويقال: إن عمراً دخل في شيءٍ من الإرجاء، وهو مجمعٌ على ثقته وإمامته. توفي سنة ست عشرة ومائة .
وعن عمرو قال: أكره أن أمر بمثل في القرآن لا أعرفه، لأن الله تعالى يقول: " وتلك الأمثال نضربها للناس وما يعقلها إلا العالمون " . وروى أبو سنان، عن عمرو بن مرة قال: نظرت إلى امرأةٍ فأعجبتني، فكف بصري، فأنا أرجو .
أخبرنا أحمد بن محمد الحافظ، أنا ابن اللتي، أنا أبو الوقت، أنا أبو منصور بن عفيف، أنا عبد الرحمن بن أحمد، أنا أبو القاسم البغوي، ثنا محمد بن حميد الرازي، ثنا جرير، عن مغيرة قال: لم يزل في الناس بقية حتى دخل عمرو بن مرة في الإرجاء، فتهافت الناس فيه .
عمير بن سعيد النخعي الكوفي خ م د ق عن علي، وابن مسعود، وعمار، وأبي مسعود، وسعد بن وقاص. وهو من أقران مسروق والكبار، لكنه عمر إلى هذا الوقت، وحديثه عن علي في الصححين. روى عنه أبو حصين الأسدي، والأعمش، وأشعث بن سوار، وفطر بن خليفة، وحجاج بن أرطأة، ومسعر، وجماعة. وثقه يحيى بن معين. وقال ابن سعد: توفي سنة خمسٍ ومائة .
عون بن عبد الملك بن عتبة بن مسعود م 4 أبو عبد الله الهذلي الكوفي الزاهد، أحد الأئمة. روى عن أبيه، وأخيه أبي عبد الله الفقيه، وعائشة، وأبي هريرة، وابن عباس، وعبد الله بن عمرو، وسعيد بن المسيب. وقيل: إن روايته عن عائشة، وأبي هريرة مرسلة، وقد أرسل عن ابن مسعود، وغيره. وعنه إسحاق بنو يزيد الهذلي، وحنظلة بن أبي سفيان، وصالح بن حي، ومالك بن مغول، والمسعودي، وابن عجلان، وأبو حنيفة، ومسعر، وآخرون. وثقه أحمد، وغيره.

وقال ابن المديني: صلى خلف أبي هريرة. وقال ابن سعد: لما ولي عمر بن عبد العزيز الخلافة، رحل إليه عون بن عبد الله، وموسى بن أبي كثير، وعمر بن ذر، فكلموه في الإرجاء وناظروه، فزعموا أنه لم يخالفهم في شيءٍ منه، قال: وكان عون ثقةً يرسل كثيراً. وقال البخاري: عون سمع أبا هريرة. وقال الأصمعي: كان عون من آدب أهل المدينة وأفقههم، وكان مرجئاً، ثم تركه، وقال أبياتاً في مفارقة الإرجاء. وروى جرير، عن مغيرة قال: بلغ عبيد الله بن عبد الله أن أخاه عوناً حدث، فقال: قد قامت القيامة .
وقيل: إن عوناً خرج مع ابن الأشعث، ثم إنه هرب إلى نصيبين، فأمنه محمد بن مروان، وألزمه ابنه مروان الذي استخلف، ثم قال له محمد: كيف رأيت ابن أخيك - قال: ألزمتني رجلاً إن قعدت عنه عتب، وإن جئته حجب، وإن عاتبته ضخب، وإن صاحبته غضب، فتركه ولزم عمر بن عبد العزيز، فكانت له منه مكانةٌ، وطال مقام جريرٍ بباب عمر، فكتب إلى عون:
يا أيها القارئ المرخي عمامته ... هذا زمانك إني قد مضى زمني
أبلغ خليفتنا إن كنت لاقيه ... أني لدى الباب كالمصفود في قرن
وروى جرير، عن مغيرة قال: كان عون بن عبد الله يقص، فإذا فرغ أمر جاريةٍ له أن تغني و تطرب، فأردت أن أرسل إليه: إنك من أهل بيت صدقٍ، وإن الله لم يبعث نبيه بالحمق، وصنيعك هذا حمق. زيد بن عوف، نا سعيد ابن زربى. عن ثابت البناني قال: كان لعون جاريةٌ يقال لها بسرة، تقرأ بألحانٍ فقال لها يوماً: اقرئي على إخواني، فكانت تقرأ بصوتٍ وجيعٍ، فرأيتهم يلقون العمائم، ويبكون، فقال لها يوماً: يا بسرة، قد أعطيت لك ألف دينارٍ لحسن صوتك، اذهبي فأنت حرةٌ لوجه الله. مات سنة بضع عشرة ومائة.
عون بن أبي جحيفة ع وهب السوائي الكوفي. عن أبيه، والمنذر بن جرير البجلي، وعبد الرحمن بن سمير. وعنه حجاج بن أرطأة، ومالك بن مغول، وعمر بن أبي زائدة، وشعبة، وسفيان، وقيس بن الربيع. وثقه ابن معين .
عياش بن عمرو الكوفي م ن عن ابن أبي أوفى، وإبراهيم التيمي، وسعيد بن جبير، وزاذان أبي عمرو. وعنه ابنه عبد الله، وشعبة وسفيان، وشريك، وغيرهم. وثقه النسائي .
عيسى بن جارية المدني ق عن جرير بن عبد الله، وجابر بن عبد الله، وشريك - صحابي لا أعرفه - سعيد بن المسيب. وعنه زيد بن أبي أنيسة، وعنبسة بن سعيد الرازي، ويعقوب القمي، وأبو صخر حميد بن زياد. وهو مقل، اختلفوا في توثيقه. قال ابن معين: ليس بذاك، عنده مناكير. وقال أبو زرعة: لا بأس به. وقال أبو داود: منكر الحديث .
عيسى بن سيلان المزني المكي حدث بمصر عن أبي هريرة. وعنه زيد بن أسلم، والليث بن سعد، وابن لهيعة .
حرف الغين
غيلان بن عقبة هو ذو الرمة الشاعر. تقدم في الذال.
غيلان القدري أبو مروان، صاحب معبد الجهني. ناظره الأوزاعي بحضرة هشام بن عبد الملك، فانقطع غيلان، ولم يتب. وكان قد أظهر القدر في خلافة عمر بن عبد العزيز، فاستتابه عمر، فقال: لقد كنت ضالاً فهديتني، وقال عمر: اللهم إن كان صادقاً، وإلا فاصلبه واقطع يديه ورجليه، ثم قال: أمن يا غيلان، فأمن على دعائه .
وروينا عن حسان بن عطية أنه قال: يا غيلان، والله لئن كنت أعطيت لساناً لم نعطه، إنا لنعرف باطل ما جئت به .
وقال الوليد بن مسلم، عن مروان بن سالم، عن الأحوص بن حكيم، عن خالد بن معدان، عن عبادة ابن الصامت قال: قال رسول الله صلى الله عليه وسلم: " يكون في أمتي رجل، يقال له غيلان، أضر على أمتي من إبليس " . مروان واهي الحديث. وقد حج بالناس هشام بن عبد الملك سنة ستٍ ومائة، في أول خلافته، وكان معه غيلان يفتي الناس ويحدثهم وكان ذا عبادة وتأله وفصاحة وبلاغة، ثم نفذت فيه دعوة الإمام الراشد عمر بن عبد العزيز، فأخذ وقطعت أربعته وصلب بدمشق في القدر، نسأل الله السلامة، وذلك في حياة عبادة بن نسي، فإنه أحد من فرح بصلبه .
حرف الفاء
فاطمة بنت الحسين د ت ق

ابنة علي بن أبي طالب، أخت سكينة. روت عن أبيها، وعن عائشة، وابن عباس، وعن جدتها فاطمة الزهراء مرسلاً. وعنها بنوها حسن، وإبراهيم، وعبد الله، وأم جعفر، أولاد الحسن بن الحسن بن علي، وروى عنها أيضاً ابنها محمد بن عبد الله بن عمرو بن عثمان الديباج، وأبو المقدام هشام بن زياد، وشيبة بن نعامة، وآخرون.
قال يحيى بن بكير: ثنا الليث قال: أبى الحسين أن يستأمر، فقاتلوه وقتلوه، وقتلوا ابنه وأصحابه، وانطلق ببنيه علي، وفاطمة، وسكينة، إلى عبيد الله بن زياد، فبعث بهم إلى يزيد، فجعل سكينة خلف سريره لئلا ترى رأس أبيها. وقال الزبير وغيره: مات الحسن بن الحسن عن فاطمة، فتزوجها عبد الله المطرف، ويقال: أصدقها ألف ألف درهم. قال ابن عيينة: بقيت فاطمة إلى سنة نيف عشرة ومائة، ويروى أنها وفدت على هشام بن عبد الملك .
فاطمة بنت عبد الملك بن مروان تزوجها ابن عمها عمر بن عبد العزيز، ثم خلف عليها سليمان بن داود بن مروان بن الحكم، وكان أعور، فقيل: هذا الخلف الأعور، فولدت له عبد الملك، وهشاماً. وحكى عنها عطاء بن أبي رباح، والمغيرة بن حكيم. توفيت في خلافة أخيها هشام فيما أرى .
فاطمة الصغرى ابنة الإمام علي ن - بن أبي طالب. روت عن أبيها مرسلاً، وعن أسماء بنت عميس. وعنها الحكم بن عبد الرحمن بن أبي نعم، وموسى الجهني، ونافع بن أبي نعيم، وآخرون. تزوجت بغير واحدٍ من أشراف قريش، منهم ابن عمها أبو سعيد بن عقيل. وفي سنن النسائي أن موسى الجهني قال: دخلت عليها، فقيل لها: كم لك - فقالت: ستٌ وثمانون سنة، قلت: ما سمعت شيئاً - قالت: لا ، ولكن أخبرتني أسماء بنت عميس أنها سمعت رسول الله صلى الله عليه وسلم يقول: " يا علي أنت مني بمنزلة هارون من موسى " . توفيت سنة سبع عشرة ومائة .
فاطمة بنت المنذر بن الزبير بن العوام ع - الأسدية المدينة . روت عن جدتها أسماء بنت أبي بكر، وأم سلمة. روى عنها زوجها هشام بن عروة، ومحمد بن سوقة، وإسحاق. وثقها أحمد العجلي. وكانت أسن من زوجها بثلاث عشرة سنة .
الفضل بن الحسن بن عمرو بن أمية الضمري حدث بمصر عن أبي هريرة، وابن عمر، وابن أم الحكم. روى عنه ابنه حسن، وعبيد الله بن أبي جعفر، ويزيد بن أبي حبيب، وعياش بن عقبة، وابن إسحاق، وآخرون. ما أعلم به بأساً .
الفضل بن قدامة أبو النجم العجلي الراجز، من طبقة العجاج في الرجز، وربما قدمه بعضهم على العجاج. له مدائح في هشام بن عبد الملك وغيره. ومن رجزه :
أوصيت من برة قلباً حراً ... بالكلب خيراً والحماة شرا
لا تسأمي خنقاً لها وجرا ... حتى ترى حلو الحياة مرا
ومن شعره :
لقد علمت عرسي فلانةٌ أنني ... طويل سنى ناري بعيدٌ خمودها
إذا حل ضيفي بالفلاة فلم أجد ... سوى منبت الأطناب شب وقودها
وله :
والمرء كالحالم في المنام ... يقول إني مدركٌ أمامي
في قابلٍ ما فاتني في العام ... والمرء يدنيه من الحمام
مر الليالي السود والأيام ... إن الفتى يصح للأسقام
كالغرض المنصوب للسهام ... أخطأ رامٍ وأصاب رامٍ
حكى الزبير بن بكار قال: قال هشام للشعراء: صفوا لي إبلاً، قال أبو النجم: فذهب بي الروي إلى أن قلت:
وصارت الشمس كعين الأحول
فغضب هشام - وكان أحول - فقال: أخرجوا هذا، ثم بعد مدة أدخلت عليه، فقالت: ألك أهلٌ - قلت: نعم، وابنتان، قال: هل زوجتهما - قلت: إحداهما، قال: فما أوصيتها - قلت :
أوصيت من برة قلباً حراً ... بالكلب خيراً والحماة شرا
لا تسأمي خنقاً لها وجرا ... والحي عميهم بشرٍ طرا
وإن حبوك ذهباً ودرا ... حتى يروا حلو الحياة مرا
فضحك هشام حتى استلقى وقال: ما هذه، وصية يعقوب بنيه ! قلت: يا أمير المؤمنين، ولا أنا مثل يعقوب عليه السلام، قال: فما زدتها - قلت :
سبي الحماة وابهتي عليها ... وإن دنت فازدلفي إليها
واقرعي بالفهر مرفقيها ... وظاهري اليد به عليها
لا تخبري الدهر به ابنتيها
وقال: فما فعلت أختها - قلت: درجت بين أبيات الحي ونفعتنا، قال: فما قلت فيها - قلت:

كأن ظلامة أخت شيبان ... يتيمةٌ ووالداها حيان
الرأس قملٌ كله وصئبان ... وليس في الرجلان إلا خيطان
فهي التي يذعر منها الشيطان
فوصلني هشام بدنانير، وقال: اجعلها في رجلي ظلامة. وهو القائل :
أنا أبو النجم وشعري شعري
حرف القاف
القاسم بن عبد الرحمن خ 4 ابن عبد الله بن مسعود الهذلي، أبو عبد الرحمن الفقيه، قاضي الكوفة، وكان ممن لم يأخذ على القضاء رزقاً، وهو أخو معن، روى عن أبيه، وابن عمر، وجابر بن سمرة، ومسروق، وغيرهم، وعنه الأعمش، وابن أبي ليلى، ومسعر، والمسعودي، وآخرون، وثقه ابن معين وغيره، قال محارب بن دثار: صحبناه إلى بيت المقدس، ففضلنا بكثرة الصلاة وطول الصمت وبالسخاء.
وقال ابن عيينة: قلت لمسعر: من أشد من رأيت توقياً للحديث - قال: القاسم بن عبد الرحمن، وقال ابن المديني: لم يلق ابن عمر، وقال خليفة ابن خياط: عزله ابن هبيرة عن القضاء سنة ثلاثٍ ومائة بالحسين بن الحسن الكندي، قال الأعمش: كنت أجلس إلى القاسم وهو قاضٍ. قال ابن قانع: مات سنة ست عشرة ومائة، وقيل: مات سنة اثنتي عشرة.
القاسم أبو عبد الرحمن الدمشقي 4 مولى عبد الرحمن بن خالد بن يزيد بن معاوية، أحد الأعلام ؛ وهو القاسم بن أبي القاسم. روى عن أبي هريرة، وفضالة بن عبيد، وأبي أمامة، ومعاوية بن أبي سفيان، وأرسل عن علي، وابن مسعود، وتميم الداري، وغيره. وعنه يحيى بن الحارث الذماري، وثور بن يزيد، وعبد الله ابن العلاء بن زبر، ومعاوية بن صالح، وابن جابر، وآخرون.
قال ابن سعد: هو مولى أم المؤمنين أم حبيبة بنت أبي سفيان، وقيل مولى معاوية، وله حديث كثير، وفي حديث الشاميين أنه أدرك بدرياً. وذكر البخاري في تاريخه: أنه سمع علياً وابن مسعود، فوهم. وقال ابن معين: ثقة. وقال ابن شابور، عن يحيى الذماري: سمعت القاسم أبا عبد الرحمن يقول: لقيت مائةً من الصحابة.
وقال يحيى بن حمزة، عن عروة بن رويم، عن القاسم أبي عبد الرحمن قال: قدم علينا سلمان الفارسي دمشق. قلت: أنكر أحمد بن حنبل هذا وقال: كيف يكون له هذا اللقاء، وهو مولى لخالد بن يزيد بن معاوية ! وقال عبد الله بن صالح: ثنا معاوية بن صالح، عن سليمان أبي الربيع، عن القاسم قال: رأيت الناس مجتمعين على شيخٍ، فقلت: من هذا - فقالوا: سهل بن الحنظلية. وقال دحيم: كان القاسم مولى جويرية بنت أبي سفيان فورثت.
وقال صدقة بن خالد: ثنا عبد الرحمن بن يزيد بن جابر قال: ما رأيت أحداً أفضل من القاسم أبي عبد الرحمن، كنا بالقسطنطينة، وكان الناس يرزقون رغيفين رغيفين، فكان يتصدق برغيف، ويصوم ويفطر على رغيف. قال أحمد بن حنبل: في حديث القاسم مناكير مما يرويه الثقات.
وقال يعقوب بن شيبة: القاسم أبو عبد الرحمن منهم من يضعفه. وقال أحمد ابن حنبل: حديث القاسم عن أبي أمامة: الدباغ طهور منكر. قال أبو عبيد: توفي سنة اثنتي عشرة ومائة.
القاسم بن عوف الشيباني الكوفي م ق: عن أبي برزة الأسلمي، وزيد أرقم، وعبد الله بن أوفى. وعنه قتادة، وأبو أيوب السختياني، وزيد بن أبي أنيسة، وغيرهم. قال أبو حاتم: محله الصدق. قلت: حديثه عن زيد ابن أرقم مضطرب، توقف فيه علي بن المديني.
القاسم بن مخيمرة م 4 أبو عروة الهمداني الكوفي نزيل دمشق، روى عن أبي سعيد الخدري، وعبد الله بن عمرو، وشريح بن هانيء، وعلقمة، وعبد الله بن حكيم. وعنه حسان بن عطية، والحكم، وسلمة بن كهيل، وأبو إسحاق السبيعي، وعمر بن أبي زائدة، والأوزاعي، وعبد الرحمن بن يزيد بن جابر، وسعيد بن عبد العزيز وآخرون، وثقه ابن معين وغيره، وكان يؤدب بالكوفة، وكان من العلماء العالمين، قال يزيد بن أبي مريم: كان القاسم بن مخيمرة يتوضأ من النهر الذي يخرج من باب الصغير. قلت: لعله توضأ منه، وقد أبعد عن البلد وصفاً.
قال محمد بن كثير، عن الأوزاعي قال: جلست إلى القاسم بن مخيمرة حين احتملت. وقال ابن أبي خالد: كنا في كتاب القاسم، وكنا لا يأخذ منا، وعن منصور بن نافع قال: كان القاسم يأمرنا بجهازه للغزو ويقول: لا تماسكوا في جهازنا فن النفقة في سبيل الله مضاعفة. وعن القاسم، أنه كان لا ينصرف حتى يستأذن الوالي، ويقرأ: " وإذا كانوا معه على أمرٍ جامعٍ لم يذهبوا " الآية.

أبو مسهر: ثنا سعيد بن عبد العزيز، عن القاسم بن مخيمرة قال: دخلت على عمر بن عبد العزيز، فقضى عني سبعين ديناراً، وحملني على بغلةٍ، وفرض لي في خمسين، فقلت: أغنيتني عن التجارة، فسألني عن حديثٍ، فقلت: هنيني يا أمير المؤمنين، قال سعيد: : كأنه كره أن يحدثه على هذا الوجه. قال: وقال القاسم: ما اجتمع على مائدتي لونان من طعام واحد، ولا أغلقت بابي ولي خلفه همٌ. وعنه قال: كنت أدعو بالموت، فلما نزل بي كرهته قال الهيثم: توفي سنة إحدى عشرة ومائة، وقال غير واحد: مات سنة إحدى ومائة، والأول هو الصحيح، والله أعلم.
قتادة بن دعامة ع ابن قتادة بن عزبز، وقيل غير ذلك في نسبه، أبو الخطاب السدوسي البصري الأعمى الحافظ، أحد الأئمة الأعلام، روى عن عبد الله بن سرجس، وأنس بن مالك، وأبي الطفيل، وأبي رافع، وأبي أيوب المراغي وأبي الشعثاء، وزرارة بن أوفى، والشعبي، وعبد الله بن شقيق، ومطرف بن الشخير، وسعيد بن المسيب، وأبي العالية، وصفوان بن محرز، ومعاذة العدوية، وأبي عثمان النهدي، والحسن، وخلق، وعنه سعيد بن أبي عروبة، ومعمر، ومسعر، وشعبة، والأوزاعي، وعمرو بن الحارث المصري، وأبان ابن يزيد، وهمام، وجرير بن حازم، وشيبان النحوي، وحماد بن سلمة، وسعيد بن بشير، وأبو عوانة، وخلق كثير، وكان أحد من يضرب المثل بحفظه.
قال معمر: أقام قتادة عند سعيد بن المسيب ثمانية أيام، فقال له في اليوم الثامن: ارتحل يا أعمى، فقد أنزقتني. وقال قتادة: ما قلت لمحدثٍ قط أعد علي، وما سمعت أذناي شيئاً قط إلا وعاه قلبي. وقال محمد ابن سيرسين: قتادة أحفظ الناس. وقال معمر: سمعت قتادة يقول: ما في القرآن آيةٌ إلا وقد سمعت فيها شيئاً.
قال أحمد بن حنبل: قتادة عالم بالتفسير وباختلاف العلماء، ثم وصفه أحمد بالفقه والحفظ، وأطنب في ذكره وقال قلما تجد من يتقدمه، توفي سنة سبع عشرة، وقال همام: سمعت قتادة يقول: ما أفتيت بشيءٍ من رأيي منذ عشرين سنة، وقد ذكر سفيان الثوري قتادة مرة فقال: وكان في الدنيا مثل قتادة.
وقال معمر :قلت: للزهري: قتادة أعلم أم مكحول - قال: لا، بل قتادة. وقال أحمد بن حنبل : " كان قتادة أحفظ أهل البصرة، لا يسمع شيئاً إلا حفظه.
قرئت عليه صحيفة جابر مرة واحدةً فحفظها، وقال شعبة: نصصت على قتادة سبعين حديثاً، كلها يقول: سمعت أنس بن مالك إلا أربعة.
قلت: قد دلس قتادة عن جماعة.
وقال شعبة: لا يعرف لقتادة سماعٌ من أبي رافع.
وقال يحيى بن معين: لم يسمع قتادة من سعيد بن جبير، ولا من مجاهد. وقال القطان: لم يسمع من سليمان بن يسار.
وقال أحمد: لم يسمع من معاذة.
قلت: وقد تفوه قتادة بشيءٍ من القدر.
وقال وكيع: كان سعيد بن أبي عروبة، وهشام الدستوائي وغيرهما يقولون: قال قتادة : " كل شيءٍ بقدرٍ إلا المعاصي.
وقال ابن شوذب: ما كان قتادة يرضى حتى يصيح به صياحاً، يعني القدر.
قلت: وكان قتادة أيضاً رأساً في العربية، والغريب، وأيام العرب، وأنسابها، قال أبو عمرو بن العلاء: كان قتادة من أنسب الناس. ونقل القفطي في تاريخ النحاة قال: كان الرجلان من بني أمية يختلفان في البيت من الشعر، فيبردان بريداً إلى العراق، يسأل قتادة عنه، وثقه غير واحدٍ.
ومات سنة سبع عشرة ومائة، وقيل سنة ثماني عشرة بواسط، وله سبعٌ وخمسون سنة، رحمه الله.
قيس بن سعد المكي الحبشي م د ن ق: مولى نافع بن علقمة، أحد الفقهاء، روى عن طاوس، ومجاهد، وعطاء، ويزيد بن هرمز.
وعنه يزيد بن إبراهيم التستري، وجرير بن حازم، والحمادان، والربيع بن صبيح، ومعاوية بن عبد الكريم الضال، وآخرون، وكان قد خلف عطاء بمكة في الفتوى وفي مجلسه، ولم تطل أيامه، ولا عمر. وثقه أحمد، ومات سنة تسع عشرة.
قيس بن مسلم: بن عمرو الجدلي الكوفي، أحد الأئمة. روى عن طارق بن شهاب، وعبد الرحنمن بن أبي ليلى، ومجاهد، وغيرهم، وعنه أيوب بن عائذ، ومسعر بن كدام، وأبو العميس عتبة بن عبد الله، وأبو حنيفة، وسفيان، وسشعبة، وآخرون، وثقه أحمد، وغيره. وقال أبو داود: كان مرجئاً، وروى أحمد بن حنبل، عن سفيان بن عيينة قال: كانوا يقولون: ما رفع بن مسلم رأسه إلى السماء منذ كذا وكذا، وتعظيماً لله. قلت: توفي عشرين ومائة.
حرف اللام
لقمان بن عامر الوصابي د ن:

أبو عامر الحمصي، ويقال فيه الأوصابي، روى عن أبي هريرة، وعتبة بن عبد، وأبي أمامة، وعبد الله بن بسر، وكثير بن مرة، وجماعة، روى عنه عقيل بن مدرك، ومحمد بن الوليد الزبيدي، وعيسى بن أبي رزين، وفرج بن فضالة، وجماعة.
قال أبو حاتم: يكتب حديثه.
حرف الميم
محارب بن دثار ع ابن كردوس بن قرواش السدوسي الكوفي الفقيه. ولي قضاء كوفة لخالد بن عبد الله القسري. وحدث عن ابن عمر، وجابر بن عبد الله، وعبد الله بن يزيد الخطمي، والأسود بن يزيد، وغيرهم. وعنه زبيد اليامي، ومسعر، وسفيان، وشعبة، وقيس بن الربيع، وخلق. و كان ثقةً ثبتاً. وقال سفيان الثوري: ما يخيل إلي أني رأيت أحداً أفضله على محارب بن دثار. وقال ابن سعد: كان من المرجئة الأولى الذين يرجئون علياً وعثمان إلى أمر الله، ولا يشهدون عليهما بإيمان ولا بكفر. وقال ابن معين وأحمد وغيرهما: ثقة. وقال عثمان بن عيينة: رأيت محارباً يقضي في المسجد. وروى عبد الله بن إدريس عن أبيه قال: رأيت الحكم، وحماد بن أبي سليمان في مجلس حكم محارب بن دثار، أحدهما عن يمينه و الآخير عن شماله. و قال الثوري: استعمل محارب على القضاء، فبكى أهله، وعزل عن القضاء فبكى أهله.
وقال سعد بن الصلت: ثنا هارون بن الجهم، ثنا عبد الملك بن عمير قال: كنت في مجلس قضاء محارب، فادعى رجل على رجل فأنكر، فقال: ألك بينه - قال: نعم، فلان. قال خصمه: إنا لله، لئن شهد علي ليشهدن بزورٍ، ولئن سألتني عنه لأزكينه، فلما جاء الشاهد، قال محارب: حدثنا ابن عمر أن النبي صلى الله عليه وسلم قال: إن الطير لتضرب بمناقيرها وتقذف ما في حواصلها من هول يوم القيامة، وإن شاهد الزور لاتقار قدماه على الأرض حتى يقذف به في النار. ثم قال: بم تشهد - قال: قد نسيت، أرجع فأتذكر. توفي محارب بن دثار سنة ست عشرة ومائة .
محفوظ بن علقمة الحضرمي الحمصي، أبو جنادة روى عن أبيه، وعبد الرحمن بن عائذ، وغيرهما، وأرسل عن سلمان الفارسي، وغيره. روى عنه أخوه نصر بن علقمة، والوضين بن عطاء، وثور بن يزيد، ومحمد بن راشد. وثقه دحيم، وابن معين.
محل بن خليفة الطائي الكوفي عن جده عدي بن حاتم، وأبي السمح خادم النبي صلى الله عليه وسلم. وعنه سعد أبو مجاهد الطائي، وأبو الزعراء يحيى بن الوليد الطائي، وشعبة وسفيان، وغيرهم. وثقه ابن معين .
محمد بن ابراهيم بن الحارث التيمي القرشي، أبو عبد الله المدني وكان جده الحارث بن صخر من المهاجرين، وهو ابن عم أبو بكر الصديق. روى عن أسامة بن زيد، وأبي سعيد الخدري، وجابر بن عبد الله، وعلقمة بن وقاص، وعيسى بن طلحة بن عبيد الله، وطائفة من قدماء التابعين، ورأى سعد بن أبي وقاص، وغيره. وكان أحد الفقهاء الثقات. وروى عن يحيى بن سعيد الأنصاري، وهشام بن عروة، وابن موسى بن محمد، ويزيد بن عبد الهاد، ويحيى بن أبي كثير، و أبو عمرو الأوزاعي، وابن اسحاق، وآخرون. وكان عريف بني تميم، توفي سنة عشرين و مائة، وقيل سنه تسع وعشرين ومائة.
محمد بن جعفر بن الزبير بن العوام الأسدي المدني عن عمه عروة، وابن عمه عباد بن بد الله. وعنه عبيد الله بن أبي جعفر، وابن جريح، و الوليد بن كثير، وإبن إسحاق، وغيرهم. وهو معدود في الفقهاء، وثقه النسائي، وتوفي شاباً، وكان أبو ممن طال عمره، وبقي إلى خلافة سليمان بن عبد الملك.
محمد بن سعيد بن المسيب المخزومي المدني عن أبيه. وعنه ابناه عمران، وطلحة، ويحيى بن سعيد الأنصاري، وابن إسحاق.
محمد بن سهل بن أبي حثمة الأوسي الأنصاري روى عن أبيه ورافع بن خديج، ومحيصة بن مسعود. وعنه بريد بن أبي حبيب، وحجاج بن أرطأة.
محمد بن عبيد الله بن سعيد أبو عون الثقفي الكوفي الأعور. روى عن جابر بن سمرة، وابن الزبير، والقاضي شريح، ووراد كاتب المغيرة، وأبي صالح الحنفي عبد الرحمن. وعنه العباس بن ذريح وابن سوقة، ومسعر، وسفيان، وشعبة. قال أبو أسامة، عن أبي جناب قال: حدثني أبو عون الثقفي قال: كنت أقرأ على أبي عبد الرحمن السلمي. قال خليفة: مات أبو عون سنة عشرين ومائة. وثقه ابن معين وأبو زرعة .
محمد بن علي بن الحسين ع

ابن علي بن أبي طالب الهاشمي العلوي، أبو جعفر الباقر سيد بني هاشم في زمانه. روى عن جديه الحسن، والحسين، وعائشة، وأم سلمة، وابن عباس، وابن عمر، وأبي سعيد الخدري، وجابر، وسمرة بن جندب، وعبد الله بن جعفر، وأبيه، وسعيد بن المسيب، وطائفة. وعنه ابن جعفر الصادق، وعمرو بن دينار، والأعمش، وربيعة الرأي، وابن جريح، والأوزاعي، ومرة بن خالد، ومخول بن راشد، وحرب بن سريج، والقاسم ابن الفضل. الحراني، وآخرون. قال أحمد بن البرقي: مولده سنة ستٍ وخمسين. قلت: فعلى هذا لم يسمع من عائشة، ولا من جديه، مع أنه روايته عن جده الحسن بخطه، وعن عائشة، في سنن النسائي، فهي منقطعة، وروايته عن سمرة عند أبي داود.
و كان أحد من جمع العلم، والفقه، والشرف، والديانة، والثقة، والسؤدد، وكان يصلح للخلافة، وهو أحد الإثني عشر الذين تعتقد الرافضة عصمتهم، ولا عصمة إلا لنبي، لأن النبي إذا أخطأ لا يقر على الزلة، بل يعاتب بالوحي على هفوةٍ أن ندر وقوعها منه، ويتوب إلى الله تعالى، كما جاء في سجدة ص أنها توبة نبي، و أما قولهم الباقر، فهو من بقر العلم أي شقه فعرف أصله و خفيه .
قال ابن فضيل، عن سالم بن أبي حفصة: سألت أبا جعفر وابنه جعفر الصادق، عن أبي بكر، وعمر، فقالا لي: يا سالم تولهما وابرأ من عدوهما، فإنهما كانا إمامي هدىً. هذه حكاية مليحة، لأن روابيها سالم وابن فضيل، من أعيان الشيعة، لكن شيعة زماننا عثرهم الله ينالون من الشيخين، يحملون هذا القول من الباقر والصادق رحمهما الله على التقية، قال إسحاق الأرزق، عن بسام الصيرفي: سألت أبا جعفر، عن أبي بكر، وعمر، فقال: والله إني لأتولاهما، وأستغفر لهما، وما أدركت أحداً من أهل بيتي إلا هو يتولاهما.
وعن عبد الله بن محمد بن عقيل قال: كنت أنا وأبو جعفر نختلف إلى جابر، نكتب عنه في ألواح، وروي أن أبا جعفر كان يصلي في اليوم والليلة مائةً وخمسين ركعةً، وقد عده النسائي وغيره في فقهاء التابعين بالمدينة .
قال ليث بن أبي سليم: دخلت على أبي جعفر محمد بن علي وهو يبكي ويذكر ذنوبه، توفي أبو جعفر سنة أربع عشرة ومائة، قاله أبو نعيم، ومصعب الزبيري، وسعيد بن عفير، وقيل: سنة سبع عشرة ومائة، وله إخوة أشراف: زيد الذي صلب، وعمر، وحسين، وعبد الله بنو زين العابدين، رحمه الله عليهم.
محمد بن عمرو بن عطاء القرشي ع - العامري أبو عبد الله .عن أبي حميد الساعدي، في عشرة من الصحابة، في وصف صلاة النبي صلى الله عليه وسلم ، وعن أبي هريرة، وابن عباس، وأبي قتادة، وعن سعيد بن المسيب، وغيرهم، وعنه محمد بن عمرو بن حلحلة، وعمرو بن يحيى المازني، والوليد بن كثير، وابن عجلان، وعبد الحميد بن جعفر، وابن اسحااق، وابن أبي ذئب، وآخرون. قال ابن سعد: كانت له هيئة ومروءة، كانوا يتحدثون أن تفضي الخلافة إليه لهيبته وعقله وكماله، لقي ابن عباس وغيره، وكان ثقةً له أحاديث.
توفي في آخر خلافة هشام بن عبد الملك.
محمد بن قيس بن مخرمة بن المطلب بن عبد مناف المطلبي الحجازي، عن عائشة، وأبي هريرة، وعنه ابنه حكيم، وعمرو بن عبد الرحمن بن محيصن، وابن عجلان، وابن إسحاق، وغيرهم، وثقه أبو داود.
محمد بن كعب القرظي مختلفٌ في وفاته، وقد مر في الطبقة الماضية، وقد قال الواقدي، وخليفة، والفلاس: إنه توفي سنة سبع عشرة. قال الواقدي: عاش ثمانياً وسبعين سنة، وكان ممن جمع بين العلم والعمل.
محمد بن أبي المجالد روى عن مولاه عبد الله بن أبي أوفى، وعبد الرحمن بن أبزي، وعبد الله بن شداد، وعنه أبو إسحاق السبيعي، وشعبة، والحسن بن عمارة، وغيرهم، وكان ثقة.
مروان الأصغر أبو خلف البصري، عن ابن عمر، وأنس ابن مالك، ومسروق، وأبي وائل، وغيرهم، وعنه خالد الحذاء، وعوف، وشعبة وجماعة.
مروان أبو لبابة الوراق بصريٌ، ثقة، سمع من عائشة. وعنه هشام بن حسان، وحماد بن زيد، يقع حديثه عالير في الصيام لأبي يوسف القاضي.
مسلم بن مخراق أبو الأسود والد سوادة العبدي البصري القطان. عن ابن عباس، ومعقل بن يسار، وأبي بكر الثقفي، وأسماء بنت أبي بكر، وعنه ابن عون، وشعبة، وابنه سلأادة، والقاسم بن الفضل الحداني. وثقه النسائي.

مسلم بن يناق الخزاعي مولاهم الكوفي م س - عن ابن عباس، وابن عمر، وعنه إبراهيم بن نافع المكي، وحاتم بن أبي صغيرة وشعبة، وثق هو والد الحسن. مسلم البطين أبو عبد الله الكوفي، عن إبراهيم التيمي، وعلي ابن الحسين، وسعيد بن جبير، ومجاهد، وغيرهم، وعنه مخول بن راشد، وابن عون، والأعمش، وعبد الرحمن المسعودي، وآخرون.
وثقه أحمد وغيره.
مسلمة بن عبد الله بن ربعي د س ق - الجهني الدمشقي الداراني. روى عن عمه أبي مشجعة، خالد بن اللجلاج، وعمر بن عبد العزيز وغيرهم. وعنه محمد بن عبد الشيعي، ومحمد بن عبد الله بن علاثة العقيلي، وسعيد بن عبد العزيز، وغيرهم، وما علمت فيه جرحاً. مسلمة بن عبد الملك ابن مروان بن الحكم الأمير أبو سعيد، وأبو الأصبغ الأموي، ويسمى الجرادة الصفراء، سمع عمر بن عبد العزبز. روى عنه معاوية بن صالح، ويحيى بن يحيى الغساني، وجماعة، وله دار بدمشق، ولي غزو القسطنطينية لأخيه سليمان، وغزا الروم مرات، وكان بطلاً شجاعاً مهيباً، له آثار حميدة في الحروب، وقد ولي لأخيه يزيد بن عبد الملك إمرة العراقين، ثم عزل، وولي أرمينية حفظاً لذلك الثغر، وأول ما ولي غزو الروم في آخر دولة أبيه، فافتتح ثلاثة حصون.
وفي سنة تسعٍ وثمانين غزا عمورية، والتقى المشركين فهزمهم. وفي سنة تسعين، افتتح خمسة حصون، وفي سنة إحدى عزل محمد بن مروان عن أرمينية، وأذربيجان بمسلمة، فغزا عامئذٍ الترك حتى بلغ الباب، من قبل بحر أذربيجان، فافتتح مدائن وحصوناً، ودان له من وراء الباب، ثم افتتح سندرة، ثم حج بالناس، ثم افتتح بعد ذلك فتحاً كبيراً، وشهد غير مصاف.
قال زيد بن الحباب: أنبأ الوليد بن المغيرة، عن عبد الله بن بشير الغنوي، عن أبيه قال: سمعت رسول الله صلى الله عليه وسلم يقول: " لتفتحن القسطنطينة، ولنعم الأمير أميرها " قال: فدعاني مسلمة، فحدثته بهذا الحديث، فغزاهم، رواه أبو كريب، وأحمد بن الفرات، عن زيد، وقال أبو بكر بن أبي شيبة، وآخر عن زيد فقال: الخثعمي، بدل الغنوي.
قال ابن الكلبي: وسار مسلمة في شوال سنة اثنتي عشرة ومائة في طلب الترك، وذلك في شدة الثلج والمطر، حتى جاوز الباب، وخلف الحارث بن عمرو الطائي في بنيان الباب وتحصينه، فافتتح عدة حصون، فحرق أعداء الله أنفسهم في مدائنهم عند الغلبة، وقال الليث بن سعد: في سنة تسعٍ ومائة غزا مسلمة الترك والسند.
وقال ابن عيينة: ثنا أبي: سمعت مسلمة بن عبد الملك يقول: لو رأيتني أنا وعمر بن عبد العزيز ننتهي إلى الزرع فيقحم عمر فرسه، وأكف فرسه، وسمعت مسلمة بقول: إن أقل الناس هماً في الدنيا، أقلهم هماً في الآخرة.
قال أبو الحسن المدائني: قال مسلمة لنصيب: سلني ! قال: لا، فإن كفك بالجزيل أكثر من مسألتي باللسان، فأعطاه ألف دينار، وقال سعيد بن عبد العزيز: أوصى مسلمة بثلث ماله لطلاب الأدب، وقال: إنها صناعة مجفو أهلها. قال الزبير بن بكار للوليد بن يزيد، يرثي عمه مسلمة:
أقول وما البعد إلا الردى ... أمسلمٌ لا تبعدن مسلمة
فقد كنت نوراً لنا في البلا ... د مضيئاً فقد أصبحت مظلمه
ونكتم موتك نخشى اليقي ... ين فأبدى اليقين عن الجمجمه
توفي مسلمة سنة عشرين ومائة. قاله خليفة. وقال ابن عائذ: سنة إحدى.
مشرح بن هاعان أبو مصعب المعافري المصري، عن عقبة بن عامر، وغيره. وعنه بكر بن عمر، وعبد الله بن المغيرة، والليث ابن سعد، وابن لهيعة، وآخرون، وثقه ابن معين، وقد لينه ابن حبان فقال: له مناكير، وقال ابن يونس: توفي قريباً من عشرين، وكان على المنجيق الذي رمى به الكعبة.
مصعب بن شيبة بن جبير بن شيبة بن عثمان الحجبي المكي القرشي العبدري، عن صفية بنت شيبة عمه أبيه، وطلق بن حبيب. وعنه ابنه زرارة وزكريا بن أبي زائدة، وابن جريج، ومسعر، وآخرون، قال أبو حاتم، لا يحمدونه. وقال الدارقطني: ليس بالقوي، احتج به مسلم وغيره.
المطلب بن عبد الله بن حنطب القرشي المخزومي

عن عمر، وغيره مرسلاً، وعن أبي هريرة، وابن عباس، وعبد الله بن عمرو، وجابر بن عبد الله، وجماعة، وعنه ابناه حكم، وعبد العزيز، وعبد الله بن طاوس، ومولاه عمرو بن أبي عمرو، وابن جريج، والأوزاعي، وزهير بن محمد التميمي، وآخرون، وثقه أبو زرعة والدارقطني، وكان مروان بن الحكم خاله، ويروي عن خاله الآخر أبي سلمة، قال أبو حاتم: لم يدرك عائشة، وعامة حديثه مراسيل، وقال أبو زرعة: أرجو أن يكون سمع منها. وقال ابن سعد: ليس يحتج بحديثه لأن ممن يرسل كثيراً.
قلت: وفد على هشام بن عبد الملك، فوصله لقرابته بسبعة عشر ألف دينار. بقي إلى حدود العشرين ومائة، ولعله عاش بعد ذلك، فالله أعلم.
معاذ بن عبد الله بن خبيب المدني عن أبيه، وعقبة بن عامر، وابن عباس، وجابر بن عبد الله، وعن سعيد بن المسيب، وجماعة.
وعنه زيد بن أسلم، وبكير بن الأشج، وأسامة بن زيد الليثي، وهشام بن سعد، وثقه ابن معين، مات سنة ثماني عشرة ومائة.
معاوية بن قرة ع ابن إياس بن هلال، أبو إياس المزني البصري، عن أبيه، وأبي أيوب الأنصاري، وابن عباس، وأبي هريرة، وابن عمر، ومعقل بن يسار، وعبد الله ابن مغفل، وعائذ بن عمرو المزنيين، وعدة. وعنه ابنه إياس القاضي، وثابت البناني، وخالد بن ميسرة، وقتادة، وقرة بن خالد، وشعبة، والقاسم الحداني، وشبيب بن شيبة، وخلق آخرهم أبو عوانة، سمع منه أبو عوانة فردٍ حديثٍ، وهو أكبر شيخ له. وثقه أبو حاتم وغيره.
ويقال إنه ولد يوم الجمل، وكان يوم الجمل في سنة ثلاثٍ وثلاثين من الهجرة، قال معاوية بن قرة: لقيت ثلاثين صحابياُ، وقال ابن المبارك في كتاب الزهد: أنبأ سفيان الثوري قال: وفد الحجاج على عبد الملك بن مروان، وممن معه معاوية بن قرة، فسأله عن الحجاج فقال: إن صدقناكم قتلتمونا، وإن كذبناكم خفنا الله تعالى، فنظر إليه الحجاج، فقال عبد الملك: لا تعرض له، فنفاه الحجاج إلى السند.
وقال حماد بن سلمة: ثنا حجاج الأسود، أن معاوية بن قرة قال: يدلني على رجل بكاءٍ بالليل بسامٍ بالنهار، وقال أسد بن موسى: ثنا عون بن موسى، سمع معاوية بن قرة يقول: لأن يكون في نفاق أحب إلي من كذا، أعمر بن الخطاب يخشاه، وآمنه أنا - قلت: كان معاوية بن قرة من جلة علماء التابعين بالبصرة: توفي بها ثلاث عشرة ومائة، رحمه الله تعالى.
قال أبو عبيد القاسم بن سلام: قرة بن إياس من مزنية، ومزنية امرأة، وهي بنت كلب بن وبرة، وقال ضمرة، عن ابن شوذب، قال: لقي الحسن معاوية، فاعتنقه وضمه إليه فما انشرح لذلك معاوية، وقال عون بن موسى: سمعت معاوية بن قرة يقول: عودوا نساءكم: لا، وقال حجاج بن محمد: ثنا شعبة: قلت لمعاوية: أكان أبوك من الصحابة - قال: لا، ولكن كان على عهد النبي صلى الله عليه وسلم قد حلب وصر، قال أبو داود، ثنا شعبة، عن معاوية بن قرة، عن أبيه، أنه أتى النبي صلى الله عليه وسلم وقد حلب وصر.
معاوية بن هشام بن عبد الملك بن مروان، أبو شاكر الأموي، الدمشقي، وهو والد صقر بني أمية عبد الرحمن بن معاوية الداخل إلى الأندلس، عند غلبة بني العباس على الأمر، وكان معاوية هذا جواداً ممدحاً، ولي غزو الصائفة في خلافة أبيه غير مرة، وكان البطال على طلائعه، وقد افتتح عدة حصون، مات سنة تسع عشرة ومائة. معبد بن خالد الجدلي الكوفي القاص العابد ع - أبو القاسم، روى عن جابر بن سمرة، والمستورد بن شداد، وحارثة بن وهب، وعن مسروق، وعبد الله بن شداد بن الهاد، وطائفة، وعنه حجاج بن أرطأة، ومسعر، وسفيان ، وشعبة، وثقوه ، ومات سنة ثماني عشرة ومائة. المغيرة بن حكيم الصنعاني من أبناء فارس. روى عن أبيه، وابن عمر، وصفية بنت شيبة، وأم كلثوم بنت وطاوس، وغيرهم .
وعنه، ابن جريج، وجرير بن حازم، وعبد العزيز بن أبي رواد، وعقيل بن خالد، وآخرون.
وثقه ابن معين وغيره.
المغيرة بن سعيد البجلي الكوفي، لعنه الله.

قال أبو محمد بن حزم في الملل والنحل: كان يقول إن معبوده على صورة رجل على رأسه تاج وإن أعضاءه على عدد حروف الهجاء. وإنه لما أراد أن يخلق خلق تكلم باسمه أفطار فوقع على تاجه ثم كتب بإصبعه أعمال العباد من المعاصي والطاعات، فلما رأى المعاصي ارفض عرقاً، فاجتمع من عرقه بحران أحدهما ملح مظلم والثاني عذب، فاطلع في البحر فرأى ظله فأخذه فقلع ظله فخلق من عيني ظله الشمس والقمر، وخلق الكفار من البحر الملح.
وقال أبو بكر بن عياش: رأيت خالد بن عبد الله حين أتى بالمغيرة بن سعيد وأصحابه فقتل منهم رجلاً ثم قال للمغيرة أخيه - وكان يريهم أنه يحيى الموتى - فقال: والله ما أحيي الموتى: فأمر الأمير خالد بطن قصبٍ فأضرم ناراً ثم قال للمغيرة: اعتنقه فتمنع، فعدا رجل من أصحابه فاعتنقه فأكلته النار، فقال خالد: هذا والله كان أحق بالرياسة منك ثم قتله وقتل أصحابه.
قال ابن عون: سمعت إبراهيم النخعي يقول: إياكم والمغيرة بن سعيد وأبا عبد الرحمن فإنهما كذابان.
وروى الفضل بن موسى السيناني، عمن أخبره، عن الشعبي أنه قال للمغيرة بن سعيد: ما فعل حب علي رضي الله عنه - قال في العظم واللحم والعروق، فقال الشعبي: إجمعه قبل أن يغلي.
وقال شبابة: ثنا عبد الأعلى بن أبي المساور: سمعت المغيرة الكذاب يقول: إن الله يأمر بالعدل علي والإحسان فاطمة وإيتاء ذي القربى الحسن والحسين وينهي عن الفحشاء أبي بكر والمنكر عمر والبغي عثمان.
وروى أبو معاوية، عن الأعمش قال: أدركت الناس يسمونهم الكذابين ولا عليكم أن تذكروا ذلك عني فإني لا آمنهم أن يقولوا وجدنا الأعمش على امرأة، وقد آتاني المغيرة بن سعيد فوثب وثبة صار في قبلة البيت فقلت: ما شأنك - قال: إن حيطانكم نجسة. فقلت: أكان علي يحيى الموتى - قال: إي والذي نفسي بيده لو شاء لأحيا عاداً وثمود. قلت: من أين علمت - قال: إني أتيت رجلاً من أهل البيت فتفل في في فما بقي شيء إلا وأنا أعلمه، ثم تنفس الصعداء. فقلت: ما شأنك - قال: طوبي لمن روي من ماء الفرات.
قلت: وهل لنا شراب غيره - قال: أترى أشرب منه: قلت: فمن أين تشرب - قال: من بئر لبعض هؤلاء المرجئة.
وعن أبي يوسف القاضي قال: لما وقع المغيرة فيما وقع من الخزي أتيته فقال: يا أبا محمد طوبى لمن شرب شربة من ماء الفرات، قلت: أو لست على أفنية الفرات - قال: يختلسه عنا أصحاب ابن هبيرة.
وقال الجوزجاني: قتل المغيرة بن سعيد على ادعاء النبوة.
وقال أبو عوانة، عن الأعمش قال: أتاني المغيرة بن شعبة فذكر علياً وذكر الأنبياء ففضل علياً عليهم ثم قال: كان علي بالبصرة فأتى أعمى فمسح يده على عينيه فأبصر ثم قال للأعمى: أتحب أن ترى الكوفة - قال: نعم، قال: فأمر بالكوفة فحملت إليه حتى نظر إليها ثم قال لها: إرجعي، فرجعت، فقلت: سبحان الله سبحان الله، فلما رأى إنكاري عليه تركني وقام.
وقد ذكره ابن عدي في الضعفاء فقال: لم يكن بالكوفة ألعن من المغيرة بن سعيد فيما يروى عنه من التزوير على علي رضي الله عنه وعلى أهل البيت وهو دائم الكذب عليهم ولا أعرف له حديثاً مسنداً.
المغيرة بن عبد الرحمن، بن الحارث بن هشام بن المغيرة المخزومي أخو أبي بكر بن عبد الرحمن، روى عن أبيه. وعنه: ابنه يحيى، وابن إسحاق، ومالك بن انس.
وكان سيداً جواداً سخياً غازياً مجاهداً، ولا أعلم به بأساً إن شاء الله، وهو مقل، أرسل عن النبي صلى الله عليه وسلم ، وعن خالد بن الوليد.
قال الواقدي: خرج المغيرة إلى الشام غير مرة غازياً وكان في جيش مسلمة الذين احتبسوا بالروم - يعني بقسطنطينة - حتى أقفلهم عمر بن عبد العزيز، وذهبت عنيه، وكان ثقة قليل الحديث.
وقال أبو حاتم: صالح الحديث.
قلت: الأخبار في جوده وبذله كثيرة.
المغيرة بن فروة الدمشقي - د - عن معاوية بن أبي سفيان، ومالك بن هبيرة. وعنه: عبد الله بن العلاء بن زيد، وسعيد بن عبد العزيز.
المغيرة بن النعمان النخعي الكوفي سوى ت - عن سعيد بن جبير وغيره. وعنه: مسعر، وسفيان، وشعبة، وشريك.
وثقه أبو داود، توفي في حدود العشرين ومائة، وهو قليل الرواية.
مكحول بن أبي مسلم - م 4 - أبو عبد الله. فقيه الشام وشيخ أهل دمشق.

أرسل عن النبي صلى الله عليه وسلم ، وعن أبي بن كعب، وعبادة بن الصامت، وعائشة، وطائفة.
وروى عن: أبي أمامة، وواثلة بن الأسقع، وأنس بن مالك وعبد الرحمن بن غنم، وابن محيريز، ومحمود بن الربيع، وأبي سلام الأسود، وأبي إدريس الخولاني، وشرحبيل بن السمط، وخلق كثير.
وعنه: أيوب بن موسى، وثور بن يزيد، والعلاء بن الحارث، وعامر الأحول، وحجاج بن أرطأة، وحفص بن غيلان، وزيد بن واقد، وابن زبر، والأوزاعي، وسعيد بن عبد العزيز، وابن إسحاق، وعلي بن أبي حملة، ومحمد بن راشد، وحميد الطويل، وخلق كثير.
وداره بدمشق في طرف سوق الأحد.
وكان أبوه مولى امرأة من هذيل ويقال هو من أولاد كسرى واسمه زبر.
وقيل: هو زبر بن شاذل بن سند بن شروان بن كسرى من سبي كابل.
روى سعيد بن عبد العزيز، عن مكحول أنه كان يرمي ويقول: أنا الغلام الهذلي.
وأما عبد الله بن العلاء بن زبر فقال: سمعت مكحولاً يقول: كنت عبداً لسعيد بن العاص فوهبني لامرأة من هذيل فأنعم الله علي - يعني بمصر - فما خرجت منها حتى ظننت أنه ليس بها علم إلا وقد سمعته، ثم قدمت المدينة فما خرجت منها حتى ظننت أنه ليس بها علم إلا وقد سمعته، ثم لقيت الشعبي فلم أر مثله، رواها الوليد بن مسلم، عنه.
وقال يحيى بن حمزة، عن أبي وهب الكلاعي - عبد الله بن عبيد، عن مكحول قال: أعتقت بمصر فلم أدع بها علماً إلا حويته فيما أرى، ثم أتيت العراق فلم أدع بها علماً حويت عليه فيما أرى، ثم أتيت المدنية فكذلك ثم أتيت الشام فغربلتها، كل ذلك أسأل عن النقل، وذكر الحديث في النقل.
وقال يونس بن بكير، عن ابن إسحاق: سمعت مكحولاً يقول: طفت الأرض كلها في طلب العلم.
وقال الزهري: العلماء ثلاثة فذكر منهم مكحولاً.
وقال أبو حاتم الرازي: ما أعلم بالشام أفقه من مكحول.
وقال ابن زيد: سمعت الزهري يقول: العلماء أربعة: سعيد بالمدينة والشعبي بالكوفة، والحسن بالبصرة، ومكحول بالشام.
وقال سعيد بن عبد العزيز: قال: مكحول: ما سمعت شيئاً فاستودعته صدري إلا وجدته حين أريد، ثم قال سعيد: كان مكحول أفقه من الزهري وكان بريئاً من القدر.
وقال عبد الرحمن بن يزيد بن جابر: صحبت مكحولاً في أسفار كثيرة يحمل فيها ديكاً لا يفارقه.
وقال سعيد بن عبد العزيز: أعطى مكحول مرة عشرة آلاف دينار فكان يعطي الرجل خمسين ديناراً ثمن الفرس.
وقال عثمان بن عطاء الخراساني: كان مكحول يقول: كل من لا يستطيع أن يقول قل كان أعجمياً.
وقال أحمد العجلي: مكحول ثقة دمشقي.
وقال ابن خراش: صدوق يرى القدر.
وقال يحيى بن معين: كان قدرياً ثم رجع عنه.
وقال الأوزاعي: لم يبلغنا أن أحداً من التابعين تكلم في القدر إلا الحسن، ومكحول، فكشفنا عن ذلك فإذا هو باطل.
وقال سعيد بن عيد العزيز: جلس مكحول وعطاء بن أبي رباح يفتيان الناس يعني في الموسم، فكان لمكحول الفضل عليه حتى بلغا جزاء الصيد فكان عطاء كان أنفذ في ذلك منه، قال سعيد: وسئل مكحول عن الرجل يدرك من الجمعة ركعة فقال: ما أفتيت فيها منذ ثلاثين سنة.
قال أبو زرعة: دلنا قوله على أنه أفتى في أيام عبد الملك.
قال سعيد: وكان إذا سئل يقول: لا حول ولا قوة إلا بالله، هذا رأي والرأي يخطيء ويصيب.
وقال إسماعيل بن عياش، عن تميم بن عطية قال: كثيراً ما كنت أسمع مكحولاً يسأل فيقول: ندانم يعني: لا أدري.
وقال سعيد بن عبد العزيز: لم يكن عندنا أحد أحسن ستماً في العبادة من مكحول، وربيعة بن يزيد.
وروى غير واحد، عن مكحول قال: لأن أقدم فتضرب عنقي أحب إلي من أن ألي القضاء، ولأن ألي القضاء أحب إلي من أن ألي بيت المال. وقال: إن يكن في مخالطة الناس خير فالعزلة أسلم.
وقال ابن جابر: أقبل يزيد بن عبد الملك إلى مكحول في أصحابه فهممنا بالتوسعة فقال مكحول: مكانكم، دعوه يجلس حيث أدرك يتعلم التواضع.
وقال سعيد بن عبد العزيز: كانوا يؤخرون الصلاة في أيام الوليد بن عبد الملك ويستحلفون الناس أنهم ما صلوا، فأتى عبد الله بن أبي زكريا فاستحلف ما صلى فحلف، وأتى مكحول فاستحلف، فقال: فلم جئنا إذاً - فترك.
وروى نعيم بن حماد قال: ثنا عبد العزيز بن أبي حازم، عن أبيه قال: كتب عمر بن عبد العزيز أن انظروا إلى الأحاديث التي رواها مكحول في الديات أحرقوها، قال: فأحرقت.

وقال رجاء بن أبي سلمة، عن أبي عبيد مولى سليمان قال: ما سمعت رجاء بن حيوة يلعن أحداً إلا يزيد بن المهلب، ومكحولاًَ.
قلت: لعنه لكلامه في القدر.
قال علي بن أبي حملة: كنا على ساقيه بأرض الروم والناس يمرون وذلك في الغلس وأبو شيبة يقص فدعا فقال: اللهم ارزقنا طيباً واستعملنا صالحاً.
وقال مكحول وهو في القوم: إن الله لا يرزق إلا طيباً، ورجاء بن حيوة وعدي بن عدي ناحية، فقال أحدهما لصاحبه: أتسمع - . قال: نعم فقيل لمكحول: إنهما سمعا قولك: فشق عليه. فقال له عبد الله بن زيد: أنا أكفيك رحماً قال: فأتاه فأجرى ذكر مكحول وقال: دعه أليس هو صاحب الكلمة - قال: فما تقول في رجل قتل يهودياً فأخذ منه ألف دينار فكان ينفق منها أرزقٌ رزقه الله - ! قال: كلٌ من عند الله. قال ابن أبي حملة: أنا شهدتهما حين تكلما.
وقال عاصم بن رجاء بن حيوة: جاء مكحول إلى أبي فقال: يا أبا المقدام إنهم يريدون دمي ! قال: قد حذرتك القرشيين ومجالستهم ولكن أدنوك وقربوك فحدثتهم بأحاديث فلما أفشوها عنك كرهتها.
وقال رجاء بن أبي سلمة: قال مكحول: ما زلت مستقلاٌ بمريعاتي حتى أعانهم علي رجاء، وذلك أنه رجل أهل الشام في أنفسهم.
وروى إبراهيم بن عبد الله بن نعيم، عن أبيه قال: سألني مكحول خلاء فأخليته فتشهد ثم ذكر أنه رفع إلى الضحاك بن عبد الرحمن أنه رأس القدرية فأمر الضحاك الحاجب أن لا يدخله كما يدخلني في الخاصة، فتبرأ مكحول من ذلك وسأل أبي أن يعلم الضحاك ذلك ففعل حتى رددته إلى منزلته.
وقال أبو مسهر: كان سعيد بن عبد العزيز يبريء مكحولاً ويرفعه عن القدر.
قال أبو مسهر وطائفة: توفي مكحول سنة ثلاثة عشرة.
وقال أبو نعيم، ودحيم: سنة اثنتي عشرة ومائة.
ويقال: سنة ثماني عشرة، وهو وهم.
مكحول أبو عبد الله الأزدي البصري - ب خ - عن ابن عمر، وأنس بن مالك. وعنه: عمارة بن زاذان، وهرون بن موسى، والربيع بن صبيح. قال أبو حاتم الرازي: لا بأس به، ما أقرب أحاديثه عن ابن عمر، وهو بصري.
وقال عباس: عن ابن معين: ثقة.
المنهال بن عمرو الأسدي - خ 4 - مولاهم الكوفي. عن: أنس بن مالك، وعبد الرحمن وزر بن حبيش، وأبي عمر زاذان، وسعيد بن جبير.
وعنه: حجاج بن أرطأة، وزيد بن أبي أنيسة، وشعبة، والمسعودي، وسوار بن مصعب، وآخرون.
ثم إن شعبة ترك الرواية عنه لكونه سمع من داره آله الطرب.
ووثقه ابن معين وغيره.
وقال الدارقطني: صدوق.
وقتال أبو محمد بن حزم: ليس بالقوي.
قلت: تفرد بحديث منكر ونكير عن زاذان عن البراء، وقد قرأ القرآن على سعيد بن جبير، قرأ عليه محمد بن عبد الرحمن بن أبي ليلى القاضي.
وقال الأعمش عن المنهال، عن سعيد بن جبير، عن ابن عباس قال: نزل القرآن إلى السماء الدنيا ليلة القدر جملة فدفع إلى جبريل فكان ينزله.
موسى بن أنس بن مالك - ع - عن أبيه. وعنه: ابن عون، وعبيد الله بن محرز، وشعبة، وغيرهم.
وولي قضاء البصرة، وكان من ثقات البصريين.
موسى بن أبي تميم، عن سعيد بن يسار. وعنه مالك وسليمان بن بلال.
موسى بن أبي عثمان التبان - د ن ق - . عن: أبيه، وأبي يحيى المكي، وسعيد بن جبير، وجماعة.
وعنه: أبو الزناد، وشعبة، وسفيان.
وثقه ابن حبان.
موسى بن وردان - د ت ق - القرشي العامري المصري القاص أبو عمر مولى عبد الله بن سعد بن أبي سرح. روى عن: أبي هريرة، وكعب بن عجرة، وأبي سعيد، وجابر، وأنس بن مالك، وسعيد بن المسيب، وأرسل عن أبي الدرداء، وجماعة.
وعنه: الحسن بن ثوبان، ومحمد بن أبي حميد، وعياش بن عباس القتباني، والليث بن سعد وابن لهيعة، وضمام بن إسماعيل، وآخرون.
وكان صاحب مال وتجارة، ضعفه ابن معين.
وقال أبو حاتم: ليس به بأس.
وقال أبو دواد: ثقة.
قال ابن يونس: توفي سنة سبع عشرة ومائة.
موسى بن يسار المدني - م د ن ق - مولى قيس بن مخرمة. سمع أبا هريرة. وعنه: ابن أخيه محمد بن إسحاق، ودواد بن قيس، وعبد الرحمن بن الغسيل.
وثقه ابن معين.
ميمون بن سياه أبو بحر البصري - خ ن - . وكان أسن من الحسن البصري، قاله كهمس.
روى عن: جندب البجلي، وأنس بن مالك، وشهر بن حوشب، وغيرهم.
وعنه: حميد الطويل، وسلام بن مسكين، ومنصور بن سعد، وصالح المري، وحزم القطعي.

وكان يقال له سيد القراء لعبادته وفضله رحمه الله. وثقه أبو حاتم.
وقال أبو داود: ليس بذاك.
وصعفة ابن معين.
وحديثه بعلو في جزء الحفار.
ميمون بن مهران الجزري - م 4 - . الفقيه أبو أيوب عالم الجزيرة وسيدها، أعتقته امرأة من بني نصر بن معاوية بالكوفة فنشأ بها ثم سكن الرقة.
وروى عن: أبي هريرة، وعاشة، وابن عباس، وابن عمر، وأم الدرداء، وطائفة، وأرسل عن عمر، والزبير بن العوام.
وعنه: ابنه عمر، وأبو بشر جعفر بن إياس، وحجاج بن أرطأة، وخصيف، وسالم بن أبي المهاجر، والأوزاعي، وجعفر بن برقان، ومعقل بن عبد الله، وأبو المليح الحسن بن عمر الرقيان، وخلق كثير.
قال أحمد بن حنبل: هو أوثق من عكرمة وقيل مولده عام توفي علي رضي الله عنه.
وقد وثقه النسائي وغيره.
وروى سعيد بن عبد العزيز، عن سليمان بن موسى قال: هؤلاء الأربعة علماء الناس في زمن هشام بن عبد الملك: مكحول، والحسن، والزهري، وميمون بن مهران.
وروى إسماعيل بن عبيد الله، عن ميمون بن مهران قال: كنت أفضل علياً على عثمان، فقال لي عمر بن عبد العزيز: أيهما أحب إليك، رجل أسرع في الدماء، أو رجل أسرع في المال - فرجعت وقلت: لا أعود، وقال: كنت عند عمر بن عبد العزيز فلما قمت قال: إذا ذهب هذا وضرباؤه وصار الناس بعده رجراجة.
قال أبو المليح الرقي: ما رأيت رجلاً أفضل من ميمون بن مهران. وقال عمرو بن ميمون بن مهران: قال أبي: وددت أن أصبعي قطعت من ها هنا وأني لم أل لعمر بن عبد العزيز ولا لغيره.
قلت: كان قد ولي له خراج الجزيرة وقضاءها.
وروي أن ميمون بن مهران صلى في سبعة عشر يوماً سبعة عشر ألف ركعة، فلما كان في اليوم الثامن عشر انقطع في جوفه شيء فمات، وعن ميمون بن مهران قال: لا يكون الرجل تقياً حتى يكون أشد محاسبة لنفسه من الشريك لشريكه، وحتى يعلم من أين ملبسه ومشربه.
وقال أبو المليح الرقي: جاء رجل يخطب بنمت ميمون بن مهران، فقال: لا أرضاها لك لأنها تحب الحلي والحلل ! قال: فعندي هذا. قال: الآن لا أرضاك لها.
وقال معمر بن سليمان، عن فرات بن السائب، عن ميمون بن مهران قال: ثلاث لا تبلون نفسك بهن: لا تدخل على السلطان وإن قلت: آمره بطاعة الله، ولا تصغين سمعك الذي هوىً فإنك لا تدري مال يعلق بقلبك منه. ولا تدخل على امرأة وإن قلت: أعلمها كتاب الله.
وقال أبو المليح، عن حبيب بن أبي مرزوق قال: قال ميمون: وددت أن عيني ذهبت وبقيت الآخرى أتمتع بها وأني بها وأني أعمل عملاً قط، وقال أبو المليح عن ميمون قال: لا تضرب المملوك في كل ذنب ولكن احفظ له، فإذا عصى الله فعاقبه على المعصية وذكره الذنوب التي بينك وبينه.
وقال أبو الحسن الميموني: قال لي أحمد بن حنبل: إني لأشبه ورع جدك بورع ابن سيرين.
وقال أبو المليح: قال ميمون: إذا أتى أحد باب السلطان فاحتجب عنه فليأت بين الرحمن فإنه مفتوح فليصل ركعتين وليسأل حاجته.
توفي ميمون سنة سبع عشرة ومائة على الصحيح.
حرف النون
نافع مولى ابن عمر ع - أبو عبد الله. أحد الأئمة الكبار بالمدينة، بربري الأصل وقيل نيسابوري وقيل كابلي وقيل ديلمي وقيل طالقاني.
روى عن: مولاه، وعائشة، وأبي هريرة، وأم سلمة، ورافع بن خديج، وأبي لبابة بن عبد المنذر، وصفية بنت أبي عبيد، وطائفة.
وعنه: أيوب، والزهري، وبكير بن الأشج، وابن عون، وعبيد الله بن عمر، وابن جريج، وعقيل، والأوزاعي، ويزيد بن الهاد. ويونس بن يزيد، ويونس بن عبيد، وأسامة بن زيد الليثي، والعمري، وإسماعيل بن أمية، وأيوب بن موسى، وجرير بن حازم، وجويرية بن أسماء، وحجاج بن أرطأة، وحميد بن زياد، ورقبة بن مصقلة، والضحاك بن عثمان، وزيد، وعاصم، وعمر أبو محمد بن زيد، ومالك بن مغول، ومالك بن أنس، وفليح بن سليمان، والليث، ونافع بن أبي نعيم، وخلق كثير.
وقال البخاري: أصح الأسانيد: مالك، عن نافع، عن ابن عمر.
وقال عبيد الله بن عمر: بعث عمر بن عبد العزيز نافعاً إلى أهل مصر يعلمهم السنن.
وقال الأصمعي: ثنا العمري، عن نافع قال: دخلت مع مولاي على عبد الله بن جعفر فأعطاه في اثني عشر ألفاً، فأبى وأعتقني أعتقه الله.
وقال زيد بن أبي أنيسة، عن نافع: سافرت مع ابن عمر بضعاً وثلاثين حجةً وعمرة.

قال أحمد بن حنبل: إذا اختلف نافع وسالم ما أقدم عليهما.
وقال ابن وهب: قال مالك: كنت آتي نافعاً وأنا حديث السن ومعي غلام لي فيقعد ويحدثني، وكان صغير النفس، وكان في حياة سالم لا يفتي شيئاً.
وروى مطرف بن عبد الله، عن مالك قال: كان في نافع حدةً، ثم حكى أنه كان يلاطفه ويداريه، وقيل: كان في نافع لكنه.
وقال إسماعيل بن أمية: كنا نرد على نافع اللحن فيأبى.
وروى الواقدي، عن جماعة قالوا: كان كتاب نافع الذي سمعه من ابن عمر صحيفة، فكنا نقرأها.
وقال عبد العزيز بن أبي داود: احتضر نافع فبكى، فقيل: ما يبكيك - قال: ذكرت سعد بن معاذ وضغطة القبر.
قال النسائي: نافع ثقة، أثبت أصحابه مالك، عن أيوب، ثم عبيد الله ثم يحيى بن سعيد، ثم ابن عون، ثم صالح بن كيسان، ثم موسى بن عقبة، ثم ابن جريج، ثم كثير بن فرقد، ثم الليث.
واختلف سالم، ونافع، على ابن عمر في ثلاثة أحاديث. وسالم أجلّ منه، لكن أحاديث نافع الثلاثة أولى بالصواب.
وقال يونس بن يزيد: قال نافع: من يعذرني من بربريّكم يأتيني فأحدّثه عن ابن عمر. ثم يذهب إلى سالم فيقول: هل سمعت هذا من أبيك - فيقول: نعم. فيحدّث عن سالم ويدعني. والسياق من عندي.
ابن وهب، عن مالك قال: كنت آتي نافعاً وأنا غلام حديث السّن معي غلام فينزل ويحدّثني، وكان يجلس بعد الصبح في المسجد لا يكاد يأتيه أحد، فإذا طلعت الشمس خرج، وكان يلبس كساء وربما يضعه على فمه لا يكلّم أحداً، وكنت أراه بعد صلاة الصبح يلتفّ بكساء له أسود.
وقال إسماعيل بن أبي أويس، عن أبيه قال: كنا نختلف إلى نافع، وكان سيّء الخلق فقلت: ما أصنع بهذا العبد - فتركته ولزمه غيري فانتفع به.
قال حماد بن زيد، وابن سعد، وعدّة: توفي نافع سنة سبع عشرة ومائة. وأعلى ما يقع حديثه اليوم في جزء أبي الجهم وجزء بهي.
وقال ابن عيينة وأحمد: مات سنة تسع عشرة.
قال الهيثم وأبو عمر الضرير: سنة عشرين ومائة.
نصيب بن رباح الأسود، أبو محجن مولى عبد العزيز بن مروان. شاعر مشهور مدح عبد الملك بن مروان وأولاده. وكان من فحول الشعراء. يعدّ مع جرير وكثير عزّة. تنسّك في أواخر عمره. وقد قال له عمر: تنسّك في أواخر عمره. وقد قال له عمر: أنت الذي تقول في النساء - قال: قد تركت ذلك، وأثنى عليه الحاضرون، فكتب بناته في الديوان.
ومن شعره:
بزينب ألمم قبل أن يرحل الركب ... وقل: إن تملّينا فما ملك القلب
وقل في تجنّيها لك الذنب إنما ... عتابك أن عاتبت فيما له عتب
خليليّ من كعبٍ ألمّا هديتما ... بزينب لا تفقدكما أبداً كعب
وقولا لها: ما في البعاد لذي الهوى ... بعاد وما فيه لصدع الهوى شعب
مساكين أهل العشق ما كنت أشتري ... حياة جميع العاشقين بدرهم
وذلك أن الناس فازوا من الهوى ... بسهمٍ وفي كفّاي تسعة أسهم
وعن الضحاك بن عثمان الحزامي قال: نزلت خيمة بالأبواء على امرأة اعجبني حسنها فتمثّلت بقول نصيب: فقالت المرأة لي: تعرف زينب صاحبة نصيب - قلت: لا ! قالت: أنا هي واليوم وعدني أن يأتيني. فلم أرم حتى جاء نصيب فنزل وسلّم ثم ناجاها ثم أنشدها شعراً.
وأخبار نصيب مستوفاة في تاريخ ابن عساكر.
النعمان بن سالم الطائفي - م 4 - . عن: ابن عمر، وعمرو بن أوس الثقفي.
وعنه: داود بن أبي هند، وحاتم بن أبي صغيرة، وشعبة.
وثّقه النّسائي.
نعيم بن عبد الله المجمر، مولى آل عمر رضي الله عنه. كان يبخّر مسجد النّبي صلى الله عليه وسلم. جالس أبا هريرة مدة، وسمع أيضاً من ابن عمر، وجابر، وطائفة.
وعنه: سعيد بن أبي هلال، والعلاء بن عبد الرحمن، ومالك بن أنس، وفليح ابن سليمان، وهشام بن سعد، ومسلم بن خالد الزنجي، وآخرون.
وثقه أبو حاتم وغيره. وبقي إلى حدود العشرين ومائة.
قال سعيد بن أبي مريم، عن مالك: سمع نعيماً المجمر يقول: جالست أبا هريرة عشرين سنة.
حرف الهاء
هشام بن أبي رقية اللخمي المصري. عمّر دهراً طويلاً. وروى عن: عمر بن العاص، وعقبة بن عامر، ومسلمة بن مخلد.
وعنه: يزيد بن أبي حبيب، وخالد بن أبي عمران، ويزيد بن أبي مريم، وغيرهم.

قال ابن يونس: توفي سنة خمس عشرة ومائة.
هشام بن زيد بن أنس بن مالك - ع - عن جدّه. وعنه: ابن عوف، وشعبة، وحمّاد بن سملة.
قال أبو حاتم: صالح الحديث.
هلال بن عبد الله، أبو طعمة مولى عمر بن عبد العزيز. روى عن مولاه، وعن ابن عمر.
وعنه: عبد العزيز بن عمر بن عبد العزيز ويزيد بن يزيد بن جابر وابن لهيعة.
وهو قليل الحديث.
حرف الواو
واصل بن حيّان الأسدي الكوفي الأحدب - ع - بيّاع السابري. روى عن: زر، وأبي وائل، والمعرور بن سويد، وإبراهيم.
وعنه: شعبة، وسفيان، ومهدي بن ميمون، وقيس بن الربيع، وآخرون.
وثقه ابن معين.
قال أبو نعيم: مات سنة عشرين ومائة.
واقد بن عمرو - م د ت ق - ابن سعد بن معاذ بن النعمان الأشهلي أبو عبد الله المدني. روى عن: جابر بن عبد الله، وأنس، ونافع بن جبير.
وعنه يحيى بن سعيد الأنصاري ومحمد بن عمرو بن علقمة وآخرون.
وثّقه ابن سعد.
توفي سنة عشرين ومائة.
وبرة بن عبد الرحمن المسلي الكوفي - خ م د ت - . عن: ابن عمر، وابن عباس، وهمام بن الحارث، وطائفة.
وعنه: بيان بن بشر، وإسماعيل بن أبي خالد، ومجالد، ومسعر.
وثقه أبو زرعة.
الوليد بن رفاعة الفهمي، الأمير. ولي إقليم مصر لهشام. وحدّث. روى عنه الليث بن سعد.
توفي سنة ثماني عشرة ومائة.
الوليد بن سريع - م ن - . عن: مولاه عمرو بن حريث المخزومي، وابن أبي أوفى.
وعنه: أبو حنيفة، ومسعر، والمسعودي، وخلف بن خليفة.
وكان صدوقاً.
الوليد بن عبد الرحمن الجرشي الحمصي . عن: ابن عمر، وأبي أمامة الباهلي، وجبير بن نفير.
وعنه داود بن أبي هند، وإبراهيم بن أبي عبلة، وعبد الله بن العلاء بن زبر.
وثّقه أبو حاتم.
الوليد بن العيزار بن حريث الكوفي - خ م ت ن - . عن: أبي عمرو السيباني، وأبيه العيزار، وعكرمة، ورأى أنساً.
وعنه: شعبة، ومالك بن مغول، وإسرائيل، وآخرون.
وثّقه أبو حاتم.
الوليد بن مسلم أبو بشر العنبري البصري - م د ن - . عن: جندب بن عبد الله، وعن حمران بن أبان، وأبي الصديق الناجي.
وعنه: خالد الحذّاء، ومنصور بن زاذان، وسعيد بن أبي عروبة، وجماعة.
وثّقه أبو حاتم الرازي وغيره.
الوليد بن قيس أبو همام السّكوني - ن - . عن: عمرو بن ميمون الأودي، وسويد بن غفلة، والقاسم بن حسان.
وعنه: الثّوري، وزهير بن معاوية، ومحمد بن طلحة.
وثّقه ابن معين. ولم يدركه ولده أبو بدر شجاع.
وهب بن منبّه - خ د ت ن - ابن كامل بن سيج ابن الأسوار الأبناوي أبو عبد الله الصنعاني العالم الحبر. عن: ابن عباس، وعبد الله بن عمرو، وأبي هريرة، وجابر، وأبي سعيد، وأخيه همّام بن منبّه. وعاش همّام بعده.
وعنه: ابن أخيه عبد الصمد بن مغفل، وإسرائيل بن موسى، وسماك بن الفضل، وعمرو بن دينار، وعوف الأعرابي، وصالح بن عبيد، وخلق سواهم.
وثقه أبو زرعة، والعجلي، والنسائي.
وكن صدوقاً عالماً قد قرأ في كتب الأولين وعرف قصص الأنبياء عليهم السلام وكان يشبه بكعب الأحبار في زمانه وكلاهما تابعي لكن مات قبله بنحوٍ من ثمانين سنة. فمولد وهب قريب من وفاة كعب، وفي الصحيحين حديث عمرو بن دينار، عن وهب بن منبه، عن أخيه همام، عن أبي هريرة.
قال العجلي: وهب تابعي ثقة كان على قضاء صنعاء.
وقال غيره: كان أبوه منبه من أهل هراة فأرسل إلى اليمن زمن كسرى فأسالم في حياة النبي صلى الله عليه وسلم وحسن إسلامه.
وعن وهب قال: كانوا يقولون عبد الله بن سلام أعلم أهل زمانه وكان كعب أعلم أهل زمانه أفرأيت من جمعهما، يعني نفسه.
وقال مثنى بن الصباح: لبث وهب أربعين سنة لم يسب شيئاً فيه روح، ولبث عشرين سنة لم يجعل بين العشاء والصبح وضوءاً.
ثم قال وهب: قرأت ثلاثين كتاباً نزلت على ثلاثين نبياً.
وقال عبد الصمد بن مغفل: صحبت عمي وهباً أشهراً يصلي العداة بوضوء العشاء. وقيل: لبث أربعين سنة لم يرقد على فراش.
روى عبد المنعم بن إدريس، عن أبيه قال: كان وهب يحفظ كلامه فإنه سلم يومه أفطر وإلا طوى.
وروى عب الصمد، عن الجعد بن درهم قال: ما كلمت عالماً قط إلا حل حبوته أو غضبٍ إلا وهب بن منبه.

معمر، عن سماك بن الفضل قال: كنا عند عروة أمير اليمن إلى جنبه وهب في قوم، فشكوا عاملهم وذكروا منه شيئاً قبيحاً، فتناول وهب عصا فضرب بها رأس العامل حتى سال دمه، فضحك عروة بن محمد وقال: يعبيب علينا أبو عبد الله الغضب وهو يغضب فقال: ما لي لا أغضب وقد غضبت الذي خلق الأحلام فقال: " فلما آسفونا انتقمنا منهم " .
ويرى أنهم قالوا لوهب: إنك تحدثنا بالرؤيا فتقع حقاً. فقال: هيهات ذهب ذلك عني مذ وليت القضاء.
ابن المديني: ثنا حسان بن إبراهيم، ثنا يحيى بن ريان، أنا عبد الله بن راشد، عن مولى لسعيد بن عبد الملك، سمعت خالد بن معدان يحدث عن عبادة بن الصامت قال: قال رسول الله صلى الله عليه وسلم: " يكون في أمتي رجلان أحدهما يقال له وهب يهب الله له الحكمة، والآخر يقال له غيلان، هو أضر على أمتي من إبليس " .
قال الدارمي: سألت ابن معين، عن يحيى بن ريان، عن عبد الله بن راشد فقال: لا أعرفهما.
وقد روى مثله الوليد بن مسلم، عن مروان بن سالم، عن الأحوص بن حكيم، عن خالد بن معدان، عن عبادة، لكن مروان واهٍ.
قال العجلي: وكان وهب ثقة على قضاء صنعاء.
وقال أحمد بن حنبل: كان يتهم بشيء من القدر، ورجع.
وقال عمرو بن دينار: دخلت على وهب بصنعاء، فأطعمني من جوزة في داره فقلت له: وددت أنك لم تكن كتبت في القدر كتاباً، فقال: وأنا والله وددت ذلك.
وقال حماد بن سلمة: ثنا أبو سنان، سمعت وهب بن منبه يقول: كنت أقول بالقدر حتى قرأت بضعاً وسبعين كتاباً من كتب الأنبياء من جعل شيئاً من المشيئة إلى نفسه فقد كفر، فتركت قولي.
وقال عبد الرزاق: سمعت أبي هماماً يقول: حج عامة الفقهاء سنة مائة فحج وهب، فلما صولوا العشاء أتاه نفر فيهم عطاء والحسن وهم يريدون أن يكلموه في القدر قال: فأخذ في باب الحمد فما زال حتى طلع الفجر فافترقوا ولم يسألوه.
وعن وهب قال: لا بد لك من الناس فكن فيهم أصم سميعاً أعمى بصيراً أخرس نطوقاً.
وروى أبو سلام - رجل لا أعرفه - عن وهب قال: العلم خليل المؤمن، والحلم وزيره، والعقل دليله، والعمل قيمته، والصبر أمير جنوده، والرفق أبوه، واللين أخوه.
وعن وهب قال: احتمال الذل خير من انتصارٍ يزيد صاحبه قماءة. وقد حبس وهب وامتحن.
قال حبان بن وزهير العدوي: حدثني أبو الصيد صالح بن طريف قال: لما قدم يوسف بن عمر العراق بكيت وقلت: هذا الذي ضرب وهب بن منبه حتى قتله.
وقال عبد الصمد بن معقل: مات وهب في المحرم سنة أربع عشرة ومائة.
وقال الواقدي: سنة عشر ومائة.
حرف الياء
يحيى بن عبد الله - ع - بن محمد بن صيفي المخزومي المكي. عن: أبي معبد مولى ابن عباس، وسعيد بن جبير، وغيرهما .
وعنه: ابن أبي نجيح، وزكريا بن إسحاق، والسائب بن عمر، وابن جريج المكيون.
وثقه ابن معين وغيره.
يحيى بن الحصين الأحمسي - م د ن ق - صدوق. روى عن: جدته أم الحصين، ولها صحبة.
وعنه: يزيد بن أبي أنيسة، وشعبة.
وثقه ابن معين.
يحيى بن عباد أبو هبيرة الأنصاري الكوفي - م 4 - . عن: أنس، وأرسل عن أبي هريرة، وخباب بن الأرت.
وعنه: سليمان التيمي، وأشعث بن سوار، ومسعر.
وكان فاضلاً عابداً صدوقاً.
يحييى بن عروة بن الزبير - خ م د - . عن أبيه.
وعنه: أخوه هشام، وابنه محمد، والزهري، وابن إسحاق، وغيرهم.
وثقه النسائي، وقال: كان أعلم من أخيه هشام.
يحيى بن عقيل الخزاعي - م د ن ق - بصري نزل مرو. عن: عمران بن حصين، وعبد الله بن أبي أوفى، وأنس، ويحيى بن يعمر.
وعنه: واصل مولى أبي عيينة، وسليمان التيمي، وعزرة بن ثابت، والحسين بن واقد، وآخرون.
وهو ثقة.
يحيى بن عمر البهراني الكوفي - م د ن ق - عن ابن عباس. وعنه أبو إسحاق، وزيد بن أبي أنيسة، وشعبة.
قال أبو حاتم: صدوق.
يحيى بن ميمون الحضرمي - د ن - قاضي مصر. عن سهل بن سعد الساعدي، وربيعة الجرشي، وأبي سالم الجيشاني.
وعنه: عمرو بن الحارث، وعياش بن عقبة، وابن لهيعة.
قال أبو حاتم: صالح الحديث.
يزيد بن خمسر الرحبي الهمداني - م ع - أبو عمر. عن: أبي أمامة، وعبد الله بن بسر، وخالد بن معدان.
وعنه: صفوان بن عمرو، وشعبة وأبو عوانة، وجماعة.
وثقه شعبة.
أما يزيد بن خمير اليزني فحمصي من قدماء التابعين.

يزيد بن أبي سليمان الكوفي. عن أبي وائل، وزر بن حبيش.
وعنه: العلاء بن المسيب، وليث بن أبي سليم، وحبيب بن خالد، وجابر بن يزيد العجلي - لا الجعفي - ، وغيرهم.
يزيد بن شريح الحضرمي الحمصي. عن: عائشة، وثوبان، وكعب مرسلاً، وسمع أباحي المؤذن.
وعنه: الزبيدي، وثور بن يزيد.
قال الدارقطني: يعتبر به.
يزيد بن رومان - ع - أبو روح المدني المقريء مولى آل الزبير. روى عن: أبي هريرة - وما أحسبه لقيه - وعن ابن الزبير، وعروة وصالح ابن خوات، وغيرهم، وقرأ القرآن على عبد الله بن عياش المخزومي باتفاق، وقيل إنه قرأ على زيد بن ثابت ولا يصح ذلك.
وهو أحد شيخ نافع الخمسة الذين أسند عنهم القراءة.
روى عنه: أبو حازم الأعرج، وابن إسحاق، وعبيد الله بن عمر، وجرير بن حازم، ومالك، وآخرون.
قال ابن سعد: كان ثقة عالماً كثير الحديث، قيل توفي سنة عشرين ومائة وهو أشبه، وقيل سنة تسع وعشرين ومائة، وقيل سنة ثلاثين.
قال النسائي: ثقة.
يزيد بن قطيب السكوني الشامي المقريء. سمع أبا بحرية عبد الله بن قيس.
وعنه: أبو إبراهيم الكلبي، والولد بن سفيان الغساني، وصفوان بن عمرو. وغيرهم.
يزيد بن أبي منصور الأزدي البصري - ت - . روى بمصر وبأفريقية عن عائشة - إن صح - وعن ذي اللحية الكلابي وأنس بن مالك.
وعه: سهل العدوي، وعبد الرحمن بن زياد بن أنعم، وموسى بن علي، وعبد العزيز.
ورجع في آخر عمره إلى البصرة.
قال أبو حاتم: ليس به بأس.
يزيد بن ميسرة بن حلبس الدمشقي. روى عنه: أم الدرداء، وأبي إدريس الخولاني.
وعنه: أخوه يونس، وصفوان بن عمرو، ومعاوية بن صالح، وآخرون.
سكن حمص، وكان واعظاً زاهداً عارفاً.
ومن كلامه قال: إن ظللت تدعو على من ظلمك فإن الله يقول: إن آخر يدعو عليك إن شئت لك وله وإن شئت أخرتكما إلى يوم القيامة ووسعكما عفوي.
وروى الوليد بن مسلم عن الأوزاعي قال: قدم عطاء الخراساني على هشام بن عبد الملك فنزل على مكحول فقال له: ها هنا أحد يحركنا - قال: نعم يزيد بن ميسرة، فأتوه فقال عطاء: حركنا رحمك الله، قال: كان العلماء إذا علموا عملوا، فإذا عملوا شغلوا، فإذا شغلوا فقدوا، فإذا فقدوا طلبوا، فإذا طلبوا هربوا، ثم استعاده فأعاد عليه، فرجع عطاء ولم يلق هشاماً وتركمه.
يزيد بن نعيم بن هزال الأسلمي - م د ن - . عن: جده وجابر بن عبد الله، وسعيد بن المسيب.
وعنه: يحيى بن أبي كثير، وعكرمة بن عمار، وهشام بن سعد.
يعقوب بن أبي سلمة الماجشون - م د ت ن - أبو يوسف المدني مولى آل المنكدر التيمي.
سمع ابن عمر، وأبا سعيد، والأعرج.
وعنه: ابناه يوسف، وعبد العزيز، وابن أخيه عبد العزيز بن عبد الله الماجشون.
وكان يعلم الغناء ويتخذ القيان وأمره في ذلك ظاهر مع صدقه في الرواية، وكان يجالس عروة، ويجالس عمر بن عبد العزيز أيام ولايته على المدينة فلما استخلف وفد يعقوب عليه فقال: إنا تركناك حين تركنا لبس الخز.
قال مصعب الزبيري: وكان الماجشون أول من علم الغناء من أهل المروءة بالمدينة.
وقال سوار بن عبد الله: ثنا أبي، ثنا إسحاق بن عيسى بن موسى، عن ابن الماجشون قال: عرج بروح أبي الماجشون فوضعناه عن مغتسله وأعلمنا الناس فدخل غاسل فرأى عرقاً يتحرك من أسفل قدمه فقال لنا: أرى عرقاً يتحرك من أسفل قدمه، فاعتللنا على الناس وقلنا: لم يتهيأ، فأصبحنا وأتى الغاسل والناس فرأى العرق يتحرك. قال: فاعتذرنا إلى الناس بالأمر الذي رأيناه فمكث ثلاثاً، ثم إنه نشغ فاستوى جالساً فقال ائتوني بسويق فأتي به فشربه فقلنا: خبرنا قال: نعم إنه عرج بروحي إلى السماء فصعد بي الملك حتى انتهى إلى السماء السابعة فقيل له: من معك - قال: الماجشون. فقيل له: لم يأن له بقي من عمره كذا وكذا سنة، ثم هبط فرأيت النبي صلى الله عليه وسلم وأبا بكر عن يمينه وعمر عن يساره وعمر بن عبد العزيز بين يديه، فقلت للذي معي: من هذا - وأحبببت أن أستثبيه قال: أو تعرفه ! هذا عمر بن عبد العزيز، قلت: إنه لقريب المقعد من رسول الله صلى الله عليه وسلم: قال: إنه عمل بالحق في زمن الجور وإنهما عملا بالحق في زمن الحق.
توفي في خلافة هشام وولد في زمن عثمان سنة أربع وثلاثين.
يعقوب بن خالد بن المسيب المخزومي.

عن: أبي صالح السمان، وإسماعيل بن إبراهيم الشيباني.
وعنه: يحيى بن سعيد الأنصاري، ويزيد بن الهاد، وعمرو بن أبي عمر.
ومات شاباً.
يعقوب بن عبد الله بن أبي طلحة الأنصاري - م - عن عمه أنس. وعنه: عبد الله بن أبي بكر بن حزم، وأسامة بن زيد الليثي.
وثقه أبو زرعة.
يعلى بن عطاء العامري الطائفي - م 4 - نزيل واسط. روى عن: أبيه، ووكيع بن عدس، وعمارة بن حديد، وعمرو بن الشريد، وجماعة كثيرة.
وعنه: شعبة، وحماد بن سلمة، وشريك، وأبو عوانة، وهشيم.
وثقه أحمد، وقال غير واحد: توفي سنة عشرين ومائة.
يعلى بن مسلم بن هرمز - م د ن - . بصري نزل مكة.
وحدث عن: أبي الشعثاء، وسعيد بن جبير، ومجاهد.
وعنه: ابن جريج، وسفيان بن حسين، وشعبة.
وثقه ابن معين.
يوسف بن سعد الجمحي - ت ن - مولاهم البصري. عن: الحسن بن علي، والحارث بن حاطب.
وعنه: القاسم بن الفضل الحداني، والربيع بن مسلم، وحماد بن سلمة، وآخرون.
أثنوا عليه.
يوسف بن عبد الله بن الحارث الأنصاري - م ت ن ق - مولاهم البصري. عن: أبيه، وخاله محمد بن سيرين، وأنس بن مالك، وأبي العالية.
وعنه: خالد الحذاء، ومهدي بن ميمون، وسليمان بن المغيرة، وحماد بن سلمة.
وثقه ابن معين.
يوسف بن ماهك الفارسي - ع - مولى المكيين. روىعن: حكيم - 4 - بن حزم، وابن عباس - د ق - ، وأبي هريرة - د ق - ، وعبد الله بن عمرو، وعبد الله بن صفوان بن أمية، وعبيد بن عمير، وغيرهم.
وعنه :أيوب، وعطاء، وأبو بشر، وحميد الطويل، وابن جريج، وجماعة.
وثقه ابن معين.
قال الواقدي ويحيى بن بكير والفلاس: توفي سنة ثلاث عشرة ومائة.
وقال الهيثم بن عدي سنة عشر، وقيل سنة أربع عشرة والأول أصح يونس بن سيف الكلاعي الحمصي - د ق - . عن: الحارث بن زياد، وأبي إدريس الخولاني.
وعنه: الزبيدي، ومعاوية بن صالح، وغيرهما.
توفي سنة عشرين ومائة.
الكنى
أبو البداع بن عاصم - ع - بن عدي البلوي أبو عمرو المدني. عن: أبيه.
وعنه: أبو بكر بن حزم، وعبد الملك بن أبي بكر بن عبد الرحمن بن الحارث، وابنه عاصم.
توفي سنة سبع عشرة وقيل سنة عشر ومائة.
أبو بكر بن حفص - ع - بن عمر بن سعد بن أبي وقاص الزهري المدني، واسمه عبد الله. روى عن: ابن عمر، وأنس، وعروة بن الزبير.
وعنه: زيد بن أبي أنيسة، ومحمد بن سوقة، وشعبة.
وكان ثقة.
أبو بكر بن عبد الله بن أبي الجهم - م ت ن ق - بن حذيفة العدوي. عن: ابن عمر، وفاطمة بنت قيس، وغيرهما.
وعنه: أبو بكر النهشلي، وشعبة، وشريك.
أبو بكبر بن محمد بن عمرو بن حزم - ع - الأنصار النجاري المدني. قاضي المدينة وأميرها وكان أعلم زمانه بالقضاء فيما قال.
روى عن عباد بن تميم وسلمان الأغر وعبد الله بن قيس بن مخرمة وعمرو بن سليم الزرقي أبي حبة البدري وخالته عمرة.
وعنه ابناه عبد الله ومحمد وأفلح بن حميد والأوزاعي والمسعودي وآخرون.
وثقه ابن معين.
وقال مالك: لم يل على المدينة أمير أنصاري غيره.
وقيل: كان كثير العبادة والتهجد.
وقال الواقدي: هو الذي كان يصلي بالناس ويتولى أمرهم واستقضى ابن عمه أبا طوالة.
وقال أبو الغصن المدني: رأيت في يدي أبي بكر بن حزم خاتم ذهب فصه ياقوتة حمراء.
وروى عطاف بن خالد، عن أمه، عن زوجة ابن حزم أنه ما اضطجع على فراشه بالليل منذ أربعين سنة.
وقيل: كان له في الشهر ثلاثمائة دينار.
وقال مالك: ما رأيت مثل ابن حزم أعظم مروءة وأتم حالاً ولا رأيت من أوتي مثل ما أوتي: ولاية المدينة والقضاء والموسم.
قيل: توفي سنة عشرين ومائة، وقيل سنة سبع عشرة.
أبو بكر بن المنكدر التيمي - سوى ق - أسن الإخوة. روى عن: جابر، وأبي أمامة بن سهل.
وعنه: بكير بن الأشج، وعمر بن محمد العمري، وشعبة، وثقوه.
أبو ذبيان - خ م ن - عن ابن الزبير. وعنه: حفصة بنت سيرين - مع تقدمها - وجعفر بن ميمون، وشعبة.
وثقه النسائي، واسمه خليفة بن كعب التميمي.
أبو رافع مولى أم سلمة، واسمه عبد الله بن رافع. عن: أم سلمة، وأبي هريرة.
وعنه: سعيد المقبري، وأيوب بن خالد، ومحمد بن إسحاق.
وثقه أبو زرعة.

من سادات التابعين وزهادهم، وكان ابن جزء الزبيدي إذا رآه قال: ما لأحد على أبي زرعة فضل إلا بالصحبة.
أبو زرعة التجيبي، مولى بني سوم المصري. وقال عبد الملك بن مروان: وهو والله خير بني سوم.
وقال غيره: قتل وهيب فخرج القراء يطلبون بدمه وممن كان معهم أبو زرعة، فقتل فيمن قتل سنة سبع عشرة ومائة، وكان من الصالحين الكبار.
أبو رجاء مولى أبي قلابة - خ م د ن - اسمه سلمان. عن: مولاه، وعن عنبسة بن سعيد بن العاص وعمر بن عبد العزيز، وأبي المهلب.
وعنه: أيوب السختياني، وحميد الطويل، وابن عون، وحجاج الصواف.
وهو مقل.
أبو السائب - م ع - مولى هشام بن زهرة. عن: أبي هريرة، وأبي سعيد.
وعنه: بكير بن الأشج، والعلاء بن عبد الرحمن، والزهري، وشريك بن أبي نمر، وغيرهم.
ويحتمل أنه مات في الطبقة الماضية.
أبو سعيد الرعيني - 4 - القتابي المصري قاضي أفريقية. عن: أبي تميم الجيشاني، وعبد الله بن مالك اليحصبي.
وعنه: بكر بن سوارة، وعبيد الله بن زحر.
مات في حدود سنة خمس عشرة ومائة، اسمه جعثل بن هاعان.
أبو سفيان طلحة بن نافع الإسكاف - خ م ت د - . عن جابر بن عبد الله وأنس بن مالك وابن عباس وعبيد الله بن عمير.
وعنه: حصين، والأعمش، وحجاج بن أرطأة، وابن إسحاق، وشعبة.
قال أبو حاتم: أبو الزبير أحب إلي منه.
وقال ابن عيينة: إنما أبو سفيان عن جابر صحيفة.
وقال أحمد بن حنبل وغيره: ليس به بأس.
وقال ابن معين: لا شيء.
قلت: قرنه البخاري بآخر.
أبو عبد رب الزاهد الدمشقي - ق - مولى رومي اسمه قسطنطين. روى عن: فضالة بن عبيد، ومعاوية، وأويس القرني.
وعنه: عبد الرحمن بن يزيد بن جابر، وسعيد بن عبد العزيز، وغيرهما.
وقد خرج عن عشرة آلاف دينار الله، وكان يختار الفقر على الغنى، ولم يخلف إلا ثمن كفنٍ، وكان كبير الشأن.
روى سعيد بن عبد العزيز، عن أبي عبد رب قال: لو سالت بردى ذهباً أو فضة ما قمت إليها، ولو قيل لي: من احتضن هذا العمود مات لقمت إليه ! قال سعيد: ونحن نعلم أنه صادق.
مات سنة اثنتي عشرة ومائة.
أبو عبيد الحاجب - م د - مولى سليمان بن عبد الملك وحاجبه. عن: عمرو بن عبسة، وأنس بن مالك، وعدة.
وعنه: ابن عجلان، والأوزاعي، ومالك، وآخرون.
وثقه أبو زرعة، وكان بعد الحجابة من العلماء العاملين رحمه الله تعالى. قال بشر بن عبد الله: لم أر أحدأً أعلم بالعلم من أبي عبيد.
وروى وليد، عن عبد الرحمن بن حسان الكناني أنا أبا عبيد كان يحجب سليمان، فلما ولي عمر بن عبد العزيز قال: أين أبو عبيد - فدنا منه فقال: هذه الطريق إلى فلسطين وأنت أهلها فالحق بها، فقالوا: بعد يا أمير المؤمنين لو رأيت أبا عبيد وتشميره للخير والعبادة، قال: ذاك أحق أن لا نفتنه، كانت فيه أبهةٌ عن العامة، وفي لفظ: للعامة.
أبو عبيدة بن عبد الله - م د ت ق - بن زمعة بن الأسود القرشي الأسدي. عن: أبيه، وأمه زينب بنت أبي سلمة، وجدته أم سلمة.
وعنه: الزهري، وابن إسحاق، وجماعة.
أبو عبيدة بن محمد - 4 - بن عمار بن ياسر العنسي. عن: أبيه، وجابر، والربيع بنت معوذ.
وعنه: سعد بن إبراهيم، وابن إسحاق، وجماعة ويكنى أبا سلمة.
أبو عشانة المعافري - د ت ق - حي بن يؤمن المصري. عن: رويفع بن ثابت، وعقبة بن عامر، وعبد الله بن عمرو.
وعنه: حرملة بن عمران، وعمرو بن الحارث، والليث، وعدة.
وكان من أجناد اليمن، مات سنة ثمان عشرة ومائة.
أبو الفيض - د ت ن - واسمه موسى بن أيوب، حمصي. عن: معاوية، وأبي قرصافة جندرة. وعنه: زيد بن أبي أنيسة، وشعبة.
وثقه ابن معين.
أبو كثير السحيمي - م 4 - اليمامي الأعمى وزيد بن عبد الرحمن وقيل ابن عبد الله. روى عن أبي هريرة.
وعنه: يحيى بن أبي كثير، وعقبة بن التوأم، وعكرمة بن عمار، والأوزاعي، وأيوب بن عتبة، وجماعة.
وثقه أبو حاتم وغيره.
أبو لبابة التيمي الوراق - ت ن - واسمه مروان. عن: عائشة، وأنس.
وعنه: هشام بن حسان، وحماد بن زيد.
وثقه ابن معين يقال: إنه مولى لعائشة رضي الله عنها.
أبو مريم النصاري - د ت - . ويقال الحضرمي الشامي صاحب القناديل وقيم مسجد حمص وقيل إنه قرره خالد بن الوليد لذلك.

روى عن: أبي هريرة، وجابر.
وعنه: يحيى بن أبي عمرو السيباني، ومعاوية بن صالح، وحريز بن عثمان، وصفوان بن عمرو، وقيل إن فرج بن فضالة لحقه.
قال أحمد بن حنبل: رأيتهم بحمص يثنون عليه.
وقال العجلي: أبو مريم مولى أبي هريرة تابعي ثقة.
وفرق البخاري بين هذا وبين خادم مسجد حمص، وجمعهما أبو حاتم.
أبو المليح بن أسامة الهذلي - ع - اسمه عامر وقيل زيد بصري ثقة. روى عن: أبيه، وعائشة، وبريدة بن الحصيب، وعوف بن مالك وابن عباس، وعبد الله بن عمرو، وجماعة.
وعنه: أيوب السختياني، وأبو بشر، وخالد الحذاء، وحجاج بن أرطأة، وقتادة، وأبو بكر الهذلي.
وكان عاملاً على الأبلة. قال ابن سعد وابن أبي عاصم: توفي سنة اثنتي عشرة ومائة.
أبو المهزم التيمي - د ت ق - . بصري اسمه يزيد بن سفيان وقيل عبد الرحمن بن سفيان.
عن أبي هريرة.
وعنه: حسين المعلم، وحبيب المعلم، وشعبة - ثم تركه - ، وحماد بن سلمة، وعبد الوارث بن سعيد.
وهو أقدم شيخ لعبد الوارث، وأحسبه عاش بعد العشرين ومائة.
ضعفه ابن معين.
وقال النسائي: متروك.
أبو نوقل بن أبي عقرب - د ن - . روى عن: أبيه، وعائشة، وأسماء، وعبد الله بن عمر.
روى: عنه ابن جريج، والأسود بن شيبان، وشعبة.
وثقه ابن معين.
أبو وهيب الجيشاني المصري - د ت ق - . عن: الضحاك بن فيروز الديلمي، وعبد الله بن عمرو بن العاص.
وعنه: عمرو بن الحارث، والليث، وابن لهيعة.
اسمه على الأصح: عبيد بن شرحبيل.
وقال البخاري: ديلم بن هوشع، والله أعلم.
آخر الطبقة الثانية عشرة.
/بسم الله الرحمن الرحيم
الطبقة الثالثة عشرة
الحوادث من سنة 221 إلى 230
أحداث سنة احدى وعشرين ومائة
توفي فيها إياس بن معاوية أو في التي تليها، وزيد بن علي قتل فيها بخلف. وسلمة بن كهيل في آخر يوم منها. وعطية بن قيس المذبوح. ومحمد بن يحيى ين حبان الأنصاري. ومسلمة ين عبد الملك فيها بخلف. ونمير بن أوس الأشعري.
وفيها غزا مروان بن محمد فسار من أرمينية إلى قلعة بيت السرير من بلاد الروم فقتل وسبى وغنم، ثم أتى قلعة ثانية فقتل وأسر. ثم دخل حصن عوميك وفيه سرير الملك، فهرب الملك. ثم إنهم صالحوا مروان في السنة على ألف رأس ومائة ألف مدي. ثم سار مروان فدخل أرض أزر وبلاد بطران فصالحوه، وصالحه أهل بلاد تومان. ثم أتى جمرين فقاتلهم ولازم الحصار عليهم شهرين ثم صالحوه، ثم افتتح مسدارة وغيرها.
وذكر خليفة بن خياط أن البطال قتل فيها.
وفيها غزا الصائفة مسلمة ابن أمير المؤمنين هشام فسار حتى أتى ملطية. وقد مات مسلمة هذا في دولة أبيه.
أحداث سنة اثنتين وعشرين ومائة
فيها مات بكير بن عبد الله بن الأشج على قول زبيد اليامي وقيل سنة أربع، وسيار أبو الحكم بواسط. ويزيد بن عبد الله بن قسيط. ويعقوب بن عبد الله ابن الأشج، وأبو هاشم الرماني يحيى. والزبير بن عدي الكوفي.
وولد فيها سعيد بن عامر الضبعي وأبو عاصم النبيل.
وفيها خرج بأرض المغرب ميسرة الحقير وعبد الأعلى مولى موسى ابن نصير متعاضدين ومعهما خلائق من الصفرية في شهر رمضان فعسكر لملتقاهم متولي أفريقية فكان المصاف بينهم فاستظهر والي أفريقية لكن قتل ابنه اسماعيل بن عبيد الله بن الحبحاب. ثم إنه جهز جيشاً عليهم أبو الأصم خالد فالتقوا فقتل أبو الأصم في جماعة من الأشراف في آخر السنة.
واستفحل أمر الصفرية وبايعوا بالخلافة الشيخ عبد الواحد بن زيد الهواري فلم ينشب أن قتل وجرت حروب مهولة وقتل المسلمون وعظم الخطب وكانت سنة وأي سنة.
وكان الأمير عبيد الله بن الحبحاب قد جهز حبيب بن أبي عبيدة بن عقبة الفهري غازياً إلى جزيرة صقلية فقدم معه ولده عبد الرحمن على طلائعه وكان عبد الرحمن أحد الأبطال فلم يثبت له أحد وظفر ظفراً ما سمع بمثله قط وسار حتى نزل على أكبر مدائن صقلية وهي مدينة سرقوسة فقابلوه فهزمهم وهابته النصارى وذلوا لأداء الجزية.

وكان والده عبيد الله بن الحبحاب قد استعمل على طنجة وما يليها عمر بن عبد الله المرادي فظلم وعسف وأساء السيرة في البربر فثاروا واغتنموا غيبة العساكر وتداعت على عمر القبائل وعظم الشر. وهذه أول فتنة كانت بالمغرب بعد تمهيد البلاد فأمرت البربر عليهم ميسرة الحقير فأسرع حبيب الفهري الكرة من صقلية فالتقى هو وميسرة فكانت ملحمة هائلة فاستظهر ميسرة.
ثم إن البرب أنكرت سوء سيرة ميسرة وتغيروا عليه فقتلوه وأمروا عليهم خالد ابن حميدة الزناتي فأقبل بهم في جيش عظيم فكانت بينهم وبين عسكر الإسلام ملحمة مشهورة قتل فيها خالد الزناتي وسائر من معه وذهب فيها خلق من فرسان العرب ولهذا سميت غزوة الأشراف. ومرج أمر الناس وقويت الخوارج. وعمد الناس إلى عبيد الله بن الحبحاب فعزلوه فغضب الخليفة هشام لما بلغه وتنمر، وبعث على المغرب كلثوم بن عياض القشيري.
أحداث سنة ثلاث وعشرين ومائة
فيها توفي ثابت البناني. وربيعة بن يزيد القصير بدمشق. وأبو يونس سليم مولى أبي هريرة. وسماك بن حرب الذهلي. وسعيد بن أبي سعيد المقبري. وشرحبيل بن سعد المدني. وأبو عمران الجوني عبد الملك بن حبيب. وابن محيض مقريء مكة. ومحمد بن واسع عابد البصرة. ومالك بن دينار بخلف.
وفيها كانت وقعة عظيمة بين البربر وبين كلثوم بن عياض فقتل كلثوم في المصاف واستبيح عسكره وقتل عدة من أمرائه كسرهم أبو يوسف الأزدي رأس الصفرية ثم اتبع المسلمين يقتل ويأسر. وقتل حبيب بن أبي عبيدة الفهري وسليمان بن أبي المهاجر. ثم قام بأمر المسلمين بلج ابن عم كلثوم فانتصر على الخوارج وهزمهم وقتل أبو يوسف في خلق من الصفرية. وكان كلثوم المذكور من جلة الأمراء ولي دمشق مدة لهشام ثم ولاه المغرب فسار إليها في خلق من عرب الشام فلما قتل دخل منهم خلق إلى الأندلس وعليها عبد الرحمن ابن حبيب الفهري وعبد الملك بن قطن فجرت بينهم وقعات على المنافسة على الدنيا فقتل بلج القشيري ووجوه أصحابه.
وفيها حج بالناس يزيد ابن الخلفية هشام وفي صحبته الزهري وفيها لقيه مالك وابن عيينة.
أحداث سنة اربع وعشرين ومائة
توفي فيها عبد الله بن قيس الجهني. وعمرو بن سليم الزرقي أبو طلحة. والقاسم ابن أبي بزة المكي. ومحمد بن عبد الرحمن بن أسعد بن زرارة. ومحمد بن مسلم بن شهاب الزهري. ومحمد بن علي بن عبد الله بن عباس بخلف. وأبو جمرة نصر بن عمران الضبعي.
وعاثت الصفرية بالمغرب وحاصروا قابس ونصبوا عليها المجانيق، وافترقت الصفرية بعد مقتل ميسرة فرقتين، وقيل إنه كان في صباه يسقي الماء ولما بلغ الخليفة هشام قتل كلثوم بعث على المغرب حنظلة بن صفوان الكلبي.
أحداث سنة خمس وعشرين ومائة
فيها توفي أشعث بن أبي الشعثاء سليم، وبديل بن ميسرة العقيلي، وجبلة ابن سحيم في قول خليفة. وأبو بشر جعفر بن إياس. وزياد بن علافة الثعلبي وزيد بن أبي أنيسة الرهاوي، وسعد بن إبراهيم الزهري في قول، وسليمان ابن حميد بمصر. وصالح مولى التوءمة بالمدينة. وعلي بن نفيل الحراني بها. ومحمد بن علي بن عبد الله بن عباس على الأصح. ومرثد بن سمي والوليد ابن عبد الملك بن أبي مالك. وهشام بن عبد الملك الخليفة، ويحيى بن زيد بن علي قتل كأبيه.
وفيها استخلف الوليد بن يزيد بن عبد الملك فكتب إلى يوسف بن محمد الثقفي أن يبعث إلى أمير العراق يوسف بن عمر الثقفي بالأخوين إبراهيم ومحمد ابني هشام بن إسماعيل المخزومي. فلما قدما عليه عذبهما حتى هلكا. وكان إبراهيم هذا قد ولي الحرمين لهشام مدة وأقام الحج مدة.

وكانت الفتن شديدة بالمغرب ونيران الحرب تستعر وعليها الأمير حنظلة ابن صفوان فزحف إليه عكاشة الخارجي في جمع فالتقوا فكانت بينهم وقعة لم يسمع بمثلها وانهزم عكاشة وقتل من البربر من لا يحصى ثم تناخوا وسار رأسهم عبد الواحد الهواري بنفسه فجهز حنظلة لملتقاه أربعين ألفاً فانكسروا وولوا الأدبار وقتل منهم عشرون ألفاً، ونزل عبد الواحد بجيوشه على فرسخ من القيروان، وكان فيما قيل في ثلاثمائة ألف، فبذل حنظلة الأموال والسلاح وعبأ عشرة آلاف فخرجوا ومعهم القراء والوعاظ وكثر الدعاء والاستغاثة بالله وضج النساء والأطفال وكانت ساعة مشهودة، وسار حنظلة بين الصفوف يحرض على الجهاد، واستسلمت النساء للموت لما يعلمن من رأي هؤلاء الصفرية، ثم كبر المسلمون وصدقوا الحملة وكسروا أغماد سيوفهم، والتحم الحرب وثبت الجمعان ثم انكسرت ميسرة الإسلام ثم تراجعوا وحملوا فهزموا العدو وقتل عبد الواحد الهواري وأتي برأسه، وقتل البربر مقتلة لم يسمع بمثلها، وأسر عكاشة وأتي به فقتله حنظلة وأمر بإحصاء القتلى بالقصب بأن طرح على كل قتيل قصبة ثم جمع القصب فبلغت مائة ألف وثمانين ألفاً. وهذه ملحمة مشهودة ما سمعنا بمثلها قط، وهؤلاء الكلاب يستبيحون سبي نساء المسلمين وذريتهم ودماءهم ويكفرون أهل القبلة، وتعرف بغزوة الأصنام باسم قرية هناك.
وعن الليث بن سعد قال: ما غزوة كان أحب إلي أن أشهدها بعد غزوة بدر من غزوة الغرب بالأصنام.
أحداث سنة ست وعشرين ومائة
فيها توفي جبلة بن سحيم الكوفي؛ وخالد بن عبد الله القسري مقتولاً؛ ودراج أبو السمح المصري القاص؛ وسعيد بن مسروق الثوري؛ وسليمان بن حبيب المحاربي؛ وعبد الله بن هبيرة السبائي؛ وعبد الرحمن بن القاسم بن محمد؛ وعبيد الله بن أبي يزيد المكي؛ وعطاء بن دينار المصري؛ وعمرو بن دينار المكي. والكميت بن زيد الأسدي الشاعر. ونبيه بن وهب العبدري. والوليد بن يزيد خلع وقتل. ويحيى بن جابر الطائي بحمص. ويزيد بن الوليد الناقص في آخر العام.
وفيها خرج أبو خالد يزيد بن الوليد بن عبد الملك بن مروان على ابن عمه الخليفة الوليد لما انتهك من حرمات الله واستهتر بالدين فبويع يزيد بالمزة وتوثب على دمشق فأخذها ثم جهز عسكراً إلى الوليد بن يزيد وهو بنواحي تدمر عاكفاً على المعاصي فقتل بحصن البخراء من ناحية تدمر في شهر جمادى الآخرة.
فذكر الواقدي: قال حدثنا ابن أبي الزناد عن أبيه قال: كان الزهري يقدح في الوليد أبداً عند هشام ويعيبه ويذكر عنه العظائم من المرد وغير ذلك وأنه يخضبهم بالحناء ويقول: ما يحل لك يا أمير المؤمنين إلا أن تخلعه من العهد. وكان الوليد قد جعله أبوه ولي عهد بعد هشام فكان هشام لا يستطيع خلعه ويعجبه قول الزهري رجاء أن يؤلب الناس عليه. ثم إن يزيداً استخلف فلم تطل مدته ولا متع فعهد بالأمر إلى أخيه إبراهيم بن الوليد في ذي الحجة وقيل لم يعهد إلى إبراهيم بل بايعه الملأ فتوثب عليه بعد أيام مروان الحمار كما يأتي.
وفيها خرج عبد الرحمن بن حبيب الفهري بالمغرب وعليها حنظلة بن صفوان وكان فيه دين وورع عن الدماء فنزح عن القيروان وتأسف عليه الناس لجهاده وعدله.
أحداث سنة سبع وعشرين ومائة
فيها توفي اسماعيل بن عبد الرحمن السدي. وبكير بن عبد الله بن الأشج على الأصح. وسعد بن إبراهيم في قول. وعبد الرحمن بن خالد بن مسافر الفهمي. وعبد الكريم بن مالك الجندي. وعبد الله بن دينار المدني. وعمرو ابن عبد الله أبو اسحق السبيعي، وعمير بن هانيء العنسي، ومالك بن دينار الزاهد في قول، ومحمد بن واسع في قول خليفة. ووهب بن كيسان المؤدب.
وفيها كانت فتن عظيمة وبلاء: فمن ذلك أن مروان بن محمد متولي أذربيجان وأرمينية وتلك الممالك، لما بلغه موت يزيد الناقص، أنفق الأموال وجمع الأبطال وسار بالعساكر فدخل الشام، فجهز ابرهيم بن الوليد لحربه أخويه بشراً ومسروراً، فالتقوا، فانتصر مروان وأسرهما وسجنهما، ثم زحف حتى نزل بعذراء فالتقاه سليمان بن هشام بن عبد الملك، فكانت بينهما وقعة مشهودة، ثم انهزم سليمان وبلغ ذلك ابرهيم بن الوليد فعسكر بظاهر دمشق وأنفق الأموال في العسكر فخذلوه وتفللوا عنه، ووثب الكبار بدمشق فقتلوا عبد العزيز بن الحجاج بن عبد الملك بن مروان ويوسف بن عمر الذي كان نائب العراق في الحبس.

وقتل الحكم وعثمان ابنا الوليد بن يزيد وكانا يلقبان بالجملين وكانا شابين أمردين قتلوهما بالدبابيس وثب عليهما غلمان يزيد بن خالد القسري لأن أمراء دمشق خافوا من أن يخرجهما مروان الحمار فيبايع أحدهما أو يجعله ولي عهد فلا يستبقي أحداً قام على أبيه.
ثم هرب الخليفة ابراهيم بن الوليد فسار يزيد بن خالد بن يزيد بن معاوية وبنو عمه ومحمد بن عبد الملك بن مروان إلى عذراء إلى مروان الحمار وبايعوه بالخلافة ودخل البلد فأمر بنبش يزيد بن الوليد رحمه الله وصلبه لأجل قيامه على الوليد الفاسق، ثم إن الخليفة إبراهيم ذل وجاء فوضع يده في يد مروان ابن محمد وخلع نفسه من الأمر وسلمه إلى مروان وبايع طائعاً.
وجرت هوشات وفتن، ووثب رجل من بني تميم بالغوطة فقتل يزيد ابن خالد بن عبد الله القسري وتم الأمر لمروان، ثم سار عن دمشق فخلعه أهلها وأهل حمص فنزل على حمص بجيشه وحاصرها وأخذها وقتل عدة أمراء وهدم ناحية من سورها. وخرج عليه من طبرية ثابت بن نعيم الجذامي فجهز لحربه عسكراً فانهزم ثابت بعد أن قتل جماعة من جنده ثم أسر وأتي به مروان فقطع أربعته بدمشق وكان سيد اليمانية في زمانه.
وأما أهل الكوفة مبايعوا عبد الله بن معاوية بن عبد الله بن جعفر الهاشمي وكان معه أخوه الحسن ويزيد وكانوا قد وفدوا على نائب الكوفة عبد الله ابن عمر بن عبد العزيز فأكرمهم وبالغ في الإحسان، فلما مات يزيد الناقص هاجت شيعة الكوفة وجيشوا وغلبوا على القصر وبايعوا عبد الله هذا، فحشد معه خلائق فالتقاهم عسكر الكوفة وتمت لهم وقعة انهزم فيها عبد الله بن معاوية فدخل القصر وقتل خلق من شيعته ثم إنه أخرج من القصر وأمنوه وأخرجوه من الكوفة فتلاحق به عدد كثير ورجع عبد الله بن عمر بن عبد العزيز إلى قصر الإمارة.
وفي هذه المدة كان ظهور سعيد بن بحدل الخارجي بنواحي الموصل وتبعه خلق فلم ينشب أن مات واستخلف على أصحابه الضحاك بن قيس المحكمي فغلب على تكريت ثم سار منها إلى الكوفة فعسكر بدير الثعالب في نحو من ثلاثة آلاف فالتقاه عبد الله بن عمر فكان بينهما وقعة هائلة ثم انكسر عبد الله وتحيز إلى واسط، وملك الضحاك الكوفة وقوي أمره ثم عبأ جيوشه في رمضان، وسار حتى نزل على واسط فحاربه عبد الله بن عمر، وكان منصور ابن جمهور أحد الأبطال المذكورين والشجعان المعدودين مع ابن عمر، فدام القتال بين الفريقين شهرين أو أكثر وقتل خلق، ثم أرسل الضحاك المحكمي إلى عبد الله بن عمر بن عبد العزيز ولاطفه على أن يدخل في طاعته ويقره على عمله، فأعطاه عبد الله ذلك ولابنه، وفي ذلك يقول شبيل بن عزرة الضبعي وكان من الخوارج:
ألم تر أن الله أظهر دينه ... وصلت قريش خلف بكر بن وائل
ثم سار الضحاك إلى الموصل فخرج لحربه متوليها فقتل، ثم استولى الضحاك على الموصل واتسع سلطانه واستفحل أمر الخوارج، فكتب مروان ابن محمد الخليفة - إلى ولده عبد الله وإلى الجزيرة فأمره أن يعسكر بنصيبين فسار إليه الضحاك فحصره نحواً من شهرين وبث خيله يغيرون على بلاد الجزيرة وكثرت جموع الضحاك وانضاف إليه من هرب من مروان بن محمد وعظم الخطب فسار مروان بنفسه ليكشف عن ابنه، فالتقاه الضحاك فأشار على الضحاك أمراؤه أن يتأخر ويقدم فرسانه فقال: إني والله مالي في دنياكم هذه من حاجة وإنما أردت هذا الطاغية وقد جعلت لله علي إن رأيته أن أحمل عليه حتى يحكم الله بيننا وبينه، وعلي دين سبعة دراهم في كمي منها ثلاثة؛ والتحم القتال إلى المساء فقتل الضحاك في المعركة ولم يدر به أحد ودخل الليل وقتل من الفريقين نحو من ستة آلاف ثم أصبحوا على القتال، وركب الناس يومئذ ضباب بحيث أن الفارس لا يرى عرف فرسه، ومضى مروان في كل وجه وثبت جنده وجاء الخيبري أحد رؤوس الخوارج فدخل في معسكر مروان وقطع أطناب خيامه وجلس على سريره فكر نحو من ثلاثة آلاف على الخيبري فقتلوه، فقام بأمر الخوارج شيبان فتحيز بهم ونزل بالزابين وخندقوا على نفوسهم فقاتلهم مروان بن محمد عشرة أشهر كل يوم راية مروان مهزومة، ثم نزل شيبان الخنادق وطلب شهر زور ثم انحدر على ماه ثم على الصيمرة فأتى بلاد كرمان وعاث وأفسد ثم رجع إلى عمان فقاتلوه فقتل في الوقعة.

وفيها كان قد خرج بأذربيجان بسطام بن الليث التغلبي فسار في نيف وأربعين فارساً حتى قدم بلد فسار إليه عسكر من الموصل فبيتهم وأصاب منهم ثم قدم نصيبين فعاث وشغب في حياة الضحاك فجهز له الضحاك عسكراً فقتل هو وغالب أصحابه ثم سكن وذلت الخوارج.
وتوطدت المملكة لمروان فبعث على العراق يزيد بن عمر بن هبيرة الفزاري وعزل عبد الله بن عمر فكانت إمرة عبد الله عامين فسار يزيد بن عمر حتى نزل هيت وحارب الخوارج مرات وظهر عليهم وانهزم منه منصور بن جمهور إلى السند.
وفيها خرج الحارث بن حريث الكرماني ومعه الأزد فالتقاه أمير خراسان نصر بن سيار فانهزم نصر وقوي أمر الحارث والتفت عليه مضر وبايعوه وغلب على مرو واستفحل أمره.
وفيها خرج بمصر وجوه أهلها على مروان وكثرت عليه الفتوق ما بين المغرب إلى بلاد الترك.
أحداث سنة ثمان وعشرين ومائة
توفي فيها بكر بن سوادة الفقيه بمصر، وجابر بن يزيد الجعفي بالكوفة، وأبو قبيل حيي بن هانيء المعافري، وعاصم بن أبي النجود القاريء، وعاصم ابن الصباح الجحدري البصري، وأبو عمران الجوني في قول، وأبو حصين عثمان بن عاصم على الأصح، وأبو الزبير محمد بن مسلم المكي، ومنصور بن زاذان قاله ابن أبي عاصم، وأبو خمرة الضبعي في أولها، وأبو التياح يزيد بن حميد في قول، ويزيد بن أبي حبيب الفقيه، ويعقوب بن عتبة المدني، وأبو بكر حفص بن الوليد أمير مصر.
وفيها كان استيلاء الضحاك الخارجي كما ذكرناه آنفاً.
وفيها أسر ثابت بن نعيم المذكور فقتل صبراً.
وفيها قتل حوثرة بن سهيل الباهلي لمتولي مصر حفص بن الوليد الحضرمي، كان حفص شريفاً مطاعاً ولي مصر مكرهاً لهشام بن عبد الملك ثم لمروان عند قيام أهل مصر على أميرهم حسان بن عتاهية، ثم استولى حوثرة بن سهيل على ديار مصر وقتل رجاء بن أشيم الحميري من كبار المصريين.
أحداث سنة تسع وعشرين ومائة
فيها توفي أزهر بن سعيد الحرازي بحمص، والحارث بن عبد الرحمن بالمدينة، وخالد بن أبي عمران التجيبي قاضي أفريقية، وسالم أبو النضر المدني، وعلى بن زيد بن جدعان التيمي، وقيس بن الحجاج السلفي، ومطر بن طهمان الوراق، ويحيى بن أبي كثير اليمامي، وبشر بن حرب الندبي وآخرون.
وفيها خرج بحضرموت طالب الحق عبد الله بن يحيى الكندي الأعور فغلب على حضرموت واجتمع إليه الإباضية ثم سار إلى صنعاء وبها القاسم بن عمر الثقفي فالتقى الجمعان واشتد القتال ثم انهزم القاسم بن عمر وكثر القتل في جنده وتبعه طالب الحق فبيته فهرب القاسم وقتل أخوه الصلت واستولى طالب الحق على صنعاء فجبى الأموال وجهز إلى مكة عشرة آلاف، وكان على مكة عبد الواحد بن سليمان بن عبد الملك بن مروان فكره قتالهم وفشل فوقفوا بعرفة ووقف معهم الحجيج ثم غلبوا على مكة فنزح عنها عبد الواحد إلى المدينة.
وفيها كتب ابن هبيرة أمير العراقين إلى عامر بن ضبارة فسار حتى أتى خراسان وقد ظهر بها أبو مسلم الخراساني صاحب الدعوة في رمضان، وكان قد ظهر هناك عبد الله بن معاوية الهاشمي فقبض عليه أبو مسلم وسجنه وسجن خلقاً من شيعته.
وفيها سار الكرماني إلى مرو الروذ فسار إلى قتاله متوليها سالم بن أحوز المازني فاقتتلوا فانهزم الكرماني ثم كر عليهم وبيتهم فاقتتلوا ثم تهادنوا ثم سار نصر بن سيار فحاصر الكرماني ستة أشهر وغلت المراجل بالفتن إلى أن قتل الكرماني ولحق عسكره بشيبان بن مسلمة السدوسي الحروري الذي تغلب على سرخس وطوس، وعظمت جيوش شيبان هذا وقاتلهم نصر بن سيار بضعة عشر شهراً واشتغل بهم إلى أن قوي أمر أبي مسلم الخراساني.
فأما المغرب فوثب بها عبد الرحمن بن حبيب الفهري على رأس الإباضية فقتله وصلب جثته فثار أصحابه وجيشوا وجرت لهم حروب عديدة قتل فيها أمير هؤلاء وأمير هؤلاء.
أحداث سنة ثلاثين ومائة

توفي فيها إسماعيل بن أبي حكيم بالمدينة، والحارث بن يزيد الحضرمي ببرقة، والحرث بن يعقوب أبو عمرو بمصر، وسليم بن عامر الخبائري، وشعيب بن الحجاب البصري، وشيبة بن نصاح المقريء، وعبد الله بن عيسى بن عبد الرحمن بن أبي ليلى، وأبو الحويرث عبد الرحمن بن معاوية وعبد العزيز بن رفيع بالكوفة. وعبد العزيز بن صهيب بالبصرة، وكعب ابن علقمة المصري التنوخي، ومحمد بن المنكدر التيمي المدني، ومالك بن دينار في قول خليفة، ومخرمة بن سليمان قتل بقديد، ويزيد بن رومان بخلف، ويزيد بن عبد الرحمن بن أبي مالك، وأبو وجزة يزيد بن عبيد، ويزيد الرشك، وخلق فيهم اختلاف.
وفيها قال خليفة: اصطلح نصر بن سيار وجديع بن علي الكرماني على أن يقاتلوا أبا مسلم صاحب الدعوة فإذا فرغوا من حربه نظروا في أمرهم فدس أبو مسلم بمكره إلى ابن الكرماني يخدعه ويقول أنا معك وانخدع له ابن الكرماني والتفّ معه فقاتلوا نصر بن سيار، ثم كتب نصر إلى أبي مسلم إني أبايعك وأنا أحق بك من ابن الكرماني فقوي شأن أبي مسلم وكثر جيشه وخافه نصر بن سيار وتقهقر بين يديه ونزح عن مرو فأخذ أبو مسلم أثقاله وأهله ثم بعث عسكراً إلى سرخس فقاتلهم شيبان الحروري فقتل شيبان.
وأقبلت سعادة الدولة العباسية من كل وجه.
ثم كانت وقعة هائلة مزعجة بين جيش أبي مسلم وبين جيش نصر فانهزم أيضاً جيش نصر ليقضي الله أمراً كان مفعولاً، وتأخر نصر بن سيار إلى قومس ظفر أبو مسلم الخراساني بسالم بن أحوز فقتله واستولى على أكثر مدن خراسان ثم ظفر بعبد الله بن معاوية الهاشمي فقتله وجهز قحطبة بن شبيب في جيش فالتقى هو ونباتة بن حنظلة الكلابي على جرجان فقتل في المصاف نباتة وابنه حية، ثم هرب نصر بن سيار وخارت قواه وكتب إلى نائب العراق ابن هبيرة يستصرخ به وإلى مروان الحمار يستمده حين لا ينفع المدد.
وفيها قتل في وقعة قديد بقرب مكة خلق من عسكر المدينة، وذلك أن عبد الواحد المذكور لما تقهقر إلى المدينة واستولى جيش طالب الحق على مكة كتب إلى مروان يخبره بخذلان أهل مكة فعزله وجهز جيشاً من المدينة فبرز لحربهم الذين استولوا على مكة وعليهم أبو حمزة واستخلف على مكة إبراهيم ابن صباح الحميري، ثم التقى الجمعان بقديد في صفر من السنة فانهزم أهل المدينة واستحربهم القتل، وساق أبو حمزة فاستولى على المدينة فأصيب يوم قديد ثلاثمائة نفس من قريش منهم حمزة بن مصعب بن الزبير وابنه عمارة وابن أخيه مصعب بن عكاشة وعتيق بن عامر بن عبد الله بن الزبير وابنه عمرو وصالح بن عبد الله بن عروة وابن عمهم الحكم بن يحيى والمنذر بن عبد الله ابن المنذر بن الزبير وسعيد بن محمد بن خالد بن الزبير وابن لموسى بن خالد وابن الزبير وابن عمهم مهند، حتى قال خليفة: قتل يومئذ أربعون رجلاً من بني أسد وقتل أمية بن عبد الله بن عمرو بن عثمان بن عفان وقالت نائحة:
ما للزمان وماليه ... أفنى قديد رجاليه

قال: فحدثنا ابن علية قال: بعث مروان بن محمد أربعة آلاف فارس عليهم عبد الملك بن محمد بن عطية السعدي فسار ابن عطية فلقي بلجاً على مقدمة أبي حمزة بوادي القرى فاقتتلوا فقتل بلج وعامة جنده، ثم سار ابن عطية السعدي طالباً أبا حمزة فلحقه بمكة بالأبطح ومع أبي حمزة خمسة عشر ألفاً ففرق عليه ابن عطية الخيل من أسفل مكة ومن أعلاها ومن ناحية منى فاقتتلوا إلى نصف النهار فقتل أبرهة بن الصباح عند بئر ميمون وقتل أبو حمزة وقتل خلق من جيشه، فبلغ طالب الحق ذلك فأقبل من اليمن في ثلاثين ألفاً فسار لملتقاه ابن عطية السعدي فنزل بتبالة ونزل الآخر صعدة ثم كانت بينهم وقعة عظيمة فانهزم طالب الحق فسار إلى جرش ثم تبعه ابن عطية فالتقوا ثانياً ودام الحرب حتى دخل الليل ثم أصبحوا فنزل طالب الحق في نحو من ألف حضرمي فقاتل حتى قتل هو ومن معه وبعثوا برأسه إلى مروان بالشام، وقدم ابن عطية حتى نزل صنعاء فثار به رجل من حمير فبعث ابن عطية جيشاً فهزموه ولحق بعدن فجمع نحواً من ألفين فالتقاه ابن عطية واقتتلوا فقتل الحميري وعامة عسكره ورجع ابن عطية إلى صنعاء، ثم خرج عليه حميري أيضاً فظفر به عسكر ابن عطية، ثم أسرع ابن عطية السير في تسعة عشر رجلاً من الأشراف لإقامة الموسم واستخلف على اليمن ابن أخيه، ثم سار فنزل وادي شبام فبات به فشد عليه طائفة من العرب فبيتوه وقتلوه وقتلوا سبعة عشر من أصحابه ونجا منهم رجل واحد.
وفيها كانت الزلزلة العظيمة بالشام: قال ابن جوصا: ثنا محمد بن عبد الوهاب بن محمد بن عمرو بن محمد بن شداد بن أوس الأنصاري ثنا أبي عن أبيه فذكر حديثاً طويلاً، منه: لما كانت الرجفة التي بالشام سنة ثلاثين ومائة كان أكثرها ببيت المقدس فهلك كثير ممن كان فيها من الأنصار وغيرهم ووقع منزل شداد بن أوس على من كان معه وسلم محمد بن شداد وذهب متاعه تحت الردم. وكانت النعل زوجاً خلفها شداد بن أوس عند ولده فصارت إلى ابنه محمد فلما رأت أخته ما نزل به وبأهله جاءت وأخذت فرد النعلين وقالت: يا أخي ليس لك نسل وقد رزقت ولداً وهذه مكرمة رسول الله صلى الله عليه وسلم أحب أن يشركك فيها ولدي فأخذتها منه وكان ذلك في وقت الرجفة فمكثت عندها حتى كبر أولادها فلما قدم المهدي إلى بيت المقدس أتوه بها وعرفوه نسبها من شداد بن أوس فعرف ذلك وقبلها وأجاز كل واحد منهما بألف دينار وقربه ثم بعث إلى محمد فأتى به محمولا لزمانته فسأله عن خبر النعل فصدق مقالة الأخوين فقال ائتني بالأخرى فبكى وناشده الله فرق له وأقرها عنده.
تراجم رجال هذه الطبعة
حرف الألف
آدم بن علي الكوفي - خ - . روى عن ابن عمر.
وعنه شعبة واسرائيل وأبو الأحوص سلام بن سليم وغيرهم.
وكان ثقة قليل الحديث.
إبراهيم بن جرير - د ن ق - بن عبد الله البجلي. مات بالكوفة وله عدة إخوة.
روى عن أبيه فقال يحيى: لم يسمع من أبيه، وروى عن قيس بن أبي حازم وعنه أبان بن عبد الله وشريك القاضي.
قال ابن سعد: ولد بعد موت أبيه وعمر حتى لقيه شريك.
ابراهيم بن أبي حرة الحراني. رأى ابن عمر وهو يتوضأ.
وروى عن مصعب بن سعد وسعيد بن جبير ومجاهد وخالد بن يزيد بن معاوية.
قال أبو حاتم: لا بأس به.
إبراهيم بن الحسن، بن الحسن بن علي بن أبي طالب العلوي. عن أبيه.
وعنه أبو عقيل يحيى بن المتوكل وفضيل بن مرزوق وغيرهما.
وهو أخو عبد الله بن حسن.
إبراهيم بن طريف المدني. روى عن ابن محيريز.
وعنه الأوزاعي وشعبة وابن عيينة.
ابراهيم بن عامر بن مسعود، بن أمية بن خلف الجمحي الكوفي، عن عامر بن سعد البجلي وسعيد بن المسيب.
وعنه شعبة وسفيان واسرائيل.
وثقه ابن معين.
إبراهيم بن عبد الأعلى الكوفي - م د ن ق - عن سويد بن غفلة.
وعنه سفيان الثوري وإسرائيل ومحمد بن طلحة ومصرف وآخرون. وثقه أحمد والنسائي.
إبراهيم بن عمر بن عبد العزيز، بن مروان الأموي. سمع أباه والزهري.
وعنه ابن أخيه بشر بن عبد الله والليث بن سعد وابن لهيعة.
إبراهيم بن مهاجر، أبو إسحاق البجلي الكوفي. عن إبراهيم النخعي وطارق بن شهاب وصفية بنت شيبة.
وعنه شعبة وسفيان وزائدة وأبو عوانة وعمر بن شبيب المسلي.
قال أحمد والنسائي: لا بأس به.

إبراهيم بن الوليد بن عبد الملك بن مروان بن الحكم أبو إسحاق الأموي الخليفة. بويع بالخلافة بدمشق عند موت أخيه يزيد الناقص، وكان ابراهيم طويلاً أبيض جميلاً مسمناً.
قال معمر: رأيت رجلاً من بني أمية يقال له إبراهيم بن الوليد جاء إلى الزهري بكتاب فعرضه عليه ثم قال: أحدث بهذا عنك - قال: إي لعمري فمن يحدثكموه غيري - وقد حكى عن إبراهيم ولده يعقوب.
وقال برد بن سنان: حضرت يزيد بن الوليد وقد احتضر فأتاه قطن فقال: أنا رسول من وراءك يسألونك بحق الله لما وليت أمرهم أخاك ابراهيم ابن الوليد، فغضب وقال بيده على جبهته: أنا أولي إبراهيم! ثم قال لي: يا أبا العلاء إلى من ترى أعهد - قلت: أمر نهيتك عن الدخول فيه فلا أشير عليك في آخره، قال: وأغمي عليه حتى حسبته قد مات فقعد قطن فافتعل كتاباً بالعهد على لسان يزيد ودعا ناساً فاستشهدهم عليه ولا والله ما عهد يزيد بن الوليد شيئاً.
وقال أبو معشر: مكث إبراهيم سبعين ليلة في الخلافة ثم خلع ووليها مروان.
وذكر غير واحد أن إبراهيم بن الوليد بقي إلى سنة اثنتين وثلاثين ومائة.
أزهر بن راشد، أبو الوليد الهوزني الشامي. عن عصمة بن قيس - وله صحبة - وعن ابن عباس مرسلاً وسليم بن عامر.
وعنه حريز بن عثمان وإسماعيل بن عياش.
فأما أزهر بن راشد الكاهلي فآخر من طبقة شعبة. يأتي.
ازهر بن سعد الحرازي الحمصي. عن أبي أمامة الباهلي وعاصم بن حميد السكوني.
وعنه الزبيدي ومعاوية بن صالح وغيرهما.
قال البخاري: أزهر بن سعيد وأزهر بن عبد الله وأزهر بن يزيد الثلاثة واحد، نسب مرة مرادي ومرة هوزني ومرة حرازي. كذا قال البخاري فالله أعلم.
فأما ابن عبد الله فهو يروي عن النعمان بن بشير وغيره.
وعنه صفوان بن عمرو وفرج بن فضالة وعمر بن جعثم القرشي.
توفي سنة تسع وعشرين ومائة وفيه نصب.
إسماعيل بن أبي حكيم المدني - د ن ق - أخو إسحاق مولى قريش. عن القاسم بن محمد وسعيد بن مرجانة وجماعة.
وعنه مالك وزهير بن محمد وإسماعيل بن جعفر وآخرون.
وثقه يحيى بن معين وغيره.
وكان كاتب عمر بن عبد العزيز وله به اختصاص.
توفي سنة ثلاثين.
اسماعيل بن عبد الله بن جعفر - ق - بن أبي طالب الهاشمي المدني أخو إسحاق ومعاوية وعلي. سمع أباه.
وعنه الحسين بن زيد بن علي وابن أخيه صالح بن معاوية وعبد الرحمن ابن أبي بكر المليكي وعبد الله والد مصعب الزبيدي وآخرون.
وثقه الدار قطني.
إسماعيل بن عبد الرحمن - م4 - بن أبي كريمة، الإمام أبو محمد السدي الكبير الحجازي ثم الكوفي الأعور المفسر، مولى قريش. عن أنس بن مالك وابن عباس وعبد خير الهمداني ومصعب بن أسعد وأبي صالح باذان وأبي عبد الرحمن السلمي ومرة الطيب وخلق.
وعنه شعبة والثوري وزائدة واسرائيل والحسن بن صالح وأبو عوانة وأسباط بن نصر والمطلب بن زياد وأبو بكر بن عياش وآخرون! وقد رأى أبا هريرة والحسن بن علي.
قال النسائي: صالح الحديث.
وقال يحيى القطان: لا بأس به.
وقال أحمد: مقارب الحديث وقال مرة: ثقة.
وقال ابن معين: ضعيف.
وقال أبو زرعة: لين.
وقال أبو حاتم: يكتب حديثه.
وقال ابن عدي: هو عندي صدوق. ويروى أن السدي كان عظيم اللحية جداً.
قال عبد الله بن حبيب بن أبي ثابت: سمعت الشعبي وقيل له إن اسماعيل السدي قد أعطي حظاً من علم القرآن قال: إن اسماعيل قد أعطي حظاً من جهل بالقرآن.
قلت: ما أحد من العلماء إلا وما جهل من العلم أكثر مما علم.
قال اسماعيل بن أبي خالد: كان السدي أعلم بالقرآن من الشعبي رحمهما الله.
وقال سلم بن عبد الرحمن شيخ شريك: مر إبراهيم النخعي بالسدي وهو يفسر فقال: إنه ليفسر تفسير القوم.
وقال خليفة: مات السدي سنة سبع وعشرين ومائة.
قلت: فأما السدي الصغير فهو محمد بن مروان أحد المتروكين معاصر لوكيع.
إسماعيل بن كثير أبو هاشم المكي - 4 - . عن عاصم بن لقيط بن صبرة وسعيد بن جبير ومجاهد.
وعنه ابن جريج وسفيان الثوري ومسعر وداود العصار ويحيى بن سليم الطائفي.
وثقه أحمد بن حنبل والنسائي.
له حديث في السنن عن عاصم بن لقيط.
أشعث بن أبي الشعثاء - ع - سليم بن أسود المحاربي الكوفي. عن أبيه والأسود بن يزيد وأسود بن هلال ومعاوية بن سويد بن مقرن.

وعنه سفيان وشعبة وأبو عوانة.
وثقوه. وله عدة أحاديث.
توفي سنة خمس وعشرين ومائة.
الأغر بن الصباح المنقري الكوفي - د ت ن - والد أبيض. روى عن أبي نضرة العبدي وخليفة بن حصين المنقري.
وعنه الثوري وأبو شيبة إبراهيم بن عثمان العبسي وقيس بن الربيع.
وثقه النسائي.
أمية بن صفوان - م ن ق - ابن عبد الله بن صفوان بن أمية بن خلف الجمحي المكي. روى عن جده وأبي بكر بن أبي زهير الثقفي.
وعنه نافع بن عمر الجمحي وابن جريج وابن علية وسفيان بن عيينة.
صدوق.
أمية بن عبد الله بن عمرو بن عثمان بن عفان، الأموي. عن أبيه وعن عكرمة، وله وفادة على عمر بن عبد العزيز في خلافته.
وعنه ابن إسحق ويحيى بن سليم الطائفي وغيرهما.
قال أبو حاتم: ما بحديثه بأس.
وذكر خليفة أنه قتل يوم قديد سنة ثلاثين ومائة.
أوس بن بشر المعافري. عن عقبة بن عامر الجهني وغيره.
قال ابن يونس: كان يقرأ التوراة والإنجيل وكان يوازي عبد الله بن عمرو في العلم.
روى عنه عامر بن يحيى وأبو قبيل وواهب بن عبد الله المعافريون والجلاح مولى عبد العزيز بن مروان والليث بن سعد.
وقال ابن عساكر: قدم دمشق بمبايعة المصريين ليزيد بن الوليد.
أوفى بن دلهم البصري - ت - عن معاذة العدوية ونافع مولى ابن عمر.
وعنه هشام بن حسان وحسين بن واقد المروزي وسليم بن أخضر.
وثقه النسائي.
إياس بن معاوية - مق - بن قرة أبو واثلة المزني البصري. قاضي البصرة وأحد الأعلام.
روى عن أبيه وأنس بن مالك وسعيد بن المسيب وسعيد بن جبير وعدة.
وعنه خالد الحذاء وشعبة وحماد بن سلمة ومعاوية بن عبد الكريم الضال وآخرون.
وكان أحد من يضرب به المثل في الذكاء والرأي والسؤدد والعقل. وثقه ابن معين ولكن قلما روى له مسلم شيئاً في مقدمته وعلق له البخاري شيئاً. وأخباره مستوعبة في تهذيب الكمال لشيخنا، مادتها من تاريخ دمشق.
قال عبد الله بن شوذب: كان يقال يولد في كل مائة سنة رجل تام العقل وكانوا يرون أن إياس بن معاوية منهم.
وقال الأصمعي: قال إياس: من عدم فضيلة العقل فقد فجع بأكرم أخلاقه.
وقال ربيعة الرائي: قال لي إياس بن معاوية: يا ربيعة كل ديانة أسست على غير ورع فهي هباء.
وقال سفيان بن حسين: قلت لإياس: ما المروءة - قال: حيث تعرف التقوى وحيث لا تعرف اللباس الجيد.
وروى الأصمعي عن أبيه قال: رأيت في بيت ثابت البناني رجلاً أحمر طويل الذراع غليظ الثياب يلوث عمامته لوثاً ورأيته قد غلب على الكلام فلا يتكلم أحد معه. فأردت أن أسأله عنه حتى قال قائل له: يا أبا واثلة، فعرفت أنه إياس.
وقال حبيب بن الشهيد: سمعت إياساً يقول: لست بخب ولا يخدعني الخب ولا يخدع محمد بن سيرين ولكنه يخدع أبي ويخدع الحسن ويخدع عمر ابن عبد العزيز. قال حبيب: وأتى رجل إياساً يشاوره في خصومة فقال: إن أردت القضاء فعليك بعبد الملك بن يعلى فهو القاضي، وإن أردت الفتيا فعليك بالحسن فهو معلمي، وإن أردت الصلح فعليك بحميد الطويل وتدري ما يقول لك، يقول لك: دع شيئاً من حقك، وإن أردت الخصومة فعليك بصالح السدوسي وتدري ما يقول لك - يقول: إجحد ما عليك واستشهد الغيب يعني المسافرين إلى أن يقدموا.
قال المدائني: كان إياس قاضياً قائفاً ذكياً استقضاه عمر بن عبد العزيز ثم هرب.
وقال جرير بن عبد الحميد عن مغيرة قال: ولى عدي بن أرطاة الأمير إياساً قضاء البصرة فأبى وقال: بكر بن عبد الله المزني خير مني.
وقال سهل بن يوسف: قال لي إياس: إن هذا قد بعث إلي، فانطلقت معه فدخل على عدي بن أرطأة ثم خرج ومعه حرسي فقال: أبى أن يعفيني فصلى ركعتين ثم قال للحرسي: قدم يعني خصماً فما قام حتى قضى سبعين قضية. ثم خرج إياس من البصرة في قضية كانت فاستعمل عدي على القضاء الحسن البصري.
وقال حميد الطويل: لما ولي إياس دخل عليه الحسن وإياس يبكي فقال: ما يبكيك - فذكر حديث: القضاة ثلاثة واحد في الجنة وإثنان في النار. فقال الحسن: إن فيما قص الله عليك من نبأ داود وسليمان ما يرد قول هؤلاء الناس وقرأ " ففهمناها سليمان وكلاً آتينا حكماً وعلماً " فحمد الله سليمان ولم يذم داود.
وقال خالد الحذاء: قضى إياس بشاهد ويمين المدعي.

وعن إبراهيم بن مرزوق قال: كنا عند إياس قبل أن يستقضى وكنا نكتب عنه الفراسة كما نكتب من صاحب الحديث الحديث.
وقال حميد: شك أنس في ولد له فدعا إياس بن معاوية فنظر له.
وقال الأصمعي: رأي إياس رجلاً فقال: تعال يا يمامي قال: لست بيمامي فقال: فتعالى يا أضاخي. قال: لست بأضاخي قال: فتعال يا ضروي، فجاء فسأله عن نفسه، فأقر أنه ولد باليمامة ونشأ بأضاخة ثم تحول إلى ضرية.
وقال ابن شوذب: شهدت إياساً يقول: ما بعد عهد قوم بنبيهم إلا كان أحسن لقولهم وأسوأ لفعلهم.
وقال ابن شبرمة: قالوا لإياس: إنك معجب برأيك! قال: لو لم أعجب به لم أقض به.
وعن محمد بن مسعر قال: قال رجل لإياس: علمني القضاء، قال: إن القضاء لا يتعلم إنما القضاء فهم. وقيل إنهم قالوا لإياس: إنك تكثر الكلام! قال أفبصواب أتكلم أم بخطأ - قالوا: بصواب. قال فالإكثار من الصواب أفضل.
وعن إياس وقيل له: ما عيبك - قال: الإكثار.
وقال حميد الطويل: لما ماتت أم إياس بكى فقيل: ما يبكيك - قال: كان لي بابان مفتوحان من الجنة فأغلق أحدهما.
وقد اختلفوا في هروب إياس من القضاء على أقوال: أحدها أنه رد شهادة شريف مطاع فآلى أن يقتله فهرب لذلك.
وكانت مدة ولايته سنة وأكره بعده الحسن على القضاء.
وتوفي إياس سنة إحدى أو اثنتين وعشرين ومائة.
ومحاسنه كثيرة رحمه الله.
أيوب بن عبد الرحمن بن صعصعة المدني - د ت ق - عن يعقوب بن أبي يعقوب وأيوب بن بشر المعافري.
وعنه فليح بن سليمان وأبو بكر بن أبي سبرة وإبراهيم بن أبي يحيى وآخرون.
له حديث واحد في السنن.
أيوب بن ميسرة، بن حليس الدمشقي أخو يونس. روى عن خريم بن فاتك وبسر بن أبي أرطاة.
وعنه ابنه محمد والهيثم بن عمران.
قال أبو مسهر: كان أفقه من أخيه وأسن، وكان مفتياً. مات قبل يونس بقليل.
قال أبو حاتم: صالح الحديث.
حرف الباء
بديل بن ميسرة العقيلي البصري - م4 - . عن أنس وأبي الجوزاء الربعي أوس وعبد الله بن شقيق وعطاء بن أبي رباح وجماعة.
وعنه إبراهيم بن طهمان وأبان العطار وحماد بن زيد وجماعة.
وثقه ابن معين.
توفي سنة خمس وعشرين على الصحيح. ويقال سنة ثلاثين.
بريدة بن سفيان بن فروة الأسلمي. عن أبيه ومسعود بن هبيرة وغيرهما.
وعنه ابن إسحاق وأفلح بن سعيد وسهل بن شعيب وغيرهما.
ضعفه أبو حاتم.
وقال الدار قطني: متروك.
بشر بن حرب - ن ق - أبو عمرو الأزدي الندبي البصري. عن أبي هريرة وأبي سعيد ورافع بن خديج وابن عمر.
وعنه الحمادان وشعبة ومعمر وأبو عوانة وغيرهم.
قال أحمد: ليس بالقوي، وضعفه ابن المديني وغيره.
وقال ابن عدي: لا بأس به عندي ولا أعرف له حديثاً منكراً.
قلت: مات سنة أربع وعشرين ومائة.
بشر بن عاصم بن سفيان بن عبد الله الثقفي - د ت ق - . عن أبيه وسعيد بن المسيب.
وعنه نافع بن عمر وسفيان بن عيينة وجماعة.
وتوفي بعد الزهري بيسير.
وثقه يحيى بن معين.
بكر بن سوادة - م4 - أبو ثمامة الجذامي المصري الفقيه. روى عن عبد الله بن عمرو بن العاص وسهل بن سعد وسعيد بن المسيب وأبي سالم الجيشاني وعطاء بن يسار وطائفة.
وعنه عمرو بن الحارث والليث بن سعد وعبد الله بن لهيعة وآخرون.
وثقه النسائي، وقد استشهد به البخاري.
مات سنة ثمان وعشرين ومائة.
بكير بن عبد الله بن الأشج - ع - المدني الفقيه مولى الأسود بن مخرمة نزل مصر وهو أخو يعقوب وعمر.
روى عن أبي أمامة بن سهل بن حنيف وسعيد بن المسيب وأبي صالح السمان وبسر بن سعيد وحمران مولى عثمان وكريب وسليمان بن يسار وطائفة كبيرة.
روى عنه ابنه مخرمة وعياش بن عباس القتباني وعمرو بن الحارث والليث ابن سعد وابن لهيعة.
وكان من أوعية العلم مجمع على ثقته وجلالته.
ذكره مالك فقال: كان من العلماء.
وقال معن بن عيسى: ما ينبغي لأحد أن يفوق بكير بن الأشج في الحديث.
وقال ابن معين: ثقة.
قلت: الصحيح أنه توفي سنة سبع وعشرين ومائة على الصحيح.
فأما بكير بن عبد الله الذي روى عنه سلمة بن كهيل وشعبة بن الحجاج عن كريب عن ابن عباس أنه بات عند خالته ميمونة، الحديث، فقال البخاري وحده: هذا رجل يقال له الطويل يعد في الكوفيين.

وأما أحمد بن عمرو البزاز الحافظ فقال: بل هو بكير بن الأشج ويقوي هذا أن مسلماً روى هذا الحديث بسنده عن عمرو بن الحارث عن بكير بن الأشج قال: حدثني كريب فذكره والله أعلم.
بلال بن أبي بردة - ت - عامر بن أبي موسى عبد الله بن قيس الأشعري أبو عمر ويقال أبو عبد الله أمير البصرة. روى عن أبيه وعمه أبي بكر وأنس بن مالك.
وعنه قتادة وثابت البناني وسهل بن عطية وآخرون.
وكان ذا رأي ودهاء، وقد ولي أيضاً قضاء البصرة مدة.
وفد على عمر بن عبد العزيز فرآه لا ينفق عنده إلا التقوى والديانة فلزم المسجد والصلاة ليخدع عمر فدس إليه عمر من ساره فقال: إن كلمت لك أمير المؤمنين أن يوليك البصرة ما تعطيني - فوعده بمائة ألف، فأبلغ ذلك عمر ابن عبد العزيز فنفاه عنه وأبعده.
وقد ولاه خالد بن عبد الله القسري قضاء البصرة سنة تسع ومائة فدام على القضاء إلى سنة عشرين ومائة وولي في غضون ذلك الصلاة والأحداث.
وعن جويرية بن أسماء قال: استخلف عمر بن عبد العزيز فوفد بلال فهنأه وقال: من كانت الخلافة يا أمير شرفته فقد شرفتها ومن كانت زانته فقد زنتها وأنت كما قال مالك بن أسماء:
وتزيدين طيب الطيب طيباً ... إن تمسيه أين مثلك أينا
وإذا الدر زان حسن وجوه ... كان للدر حسن وجهك زينا
فجزاه عمر خيراً ولزم بلال المسجد يصلي ويقرأ ويتهجد فهم عمر به أن يوليه العراق ثم دس ثقة له فقال لبلال وذكر القصة قال: فنفاه عمر وقال: يا أهل العراق إن صاحبكم أعطى مقولاً ولم يعط معقولاً زادت بلاغته ونقصت زهادته.
وقيل: إن ذاك الرجل أخذ حظ بلال بالمال ثم حمل ذلك الحظ إلى عمر.
وقال عمر بن شبة: كان بلال بن أبي بردة ظلوماً جائراً لا يبالي ما صنع في الحكم ولا في غيره.
وقال المدائني: كان بلال قد خاف الجذام فوصف له سمن يقعد فيه فكان يقعد ثم يأمر بالسمن فيباع فتحب السوقة شراء السمن.
وفيه يقول يحيى بن نوفل الحميري:
وكل زمان الفتى قد لبست ... خيراً وشراً وعدماً ومالاً
فلا الفقر كنت له ضارعاً ... ولا المال أظهر مني اختيالاً
وقد طفت للمال شرق البلاد ... وغربيها وبلوت الرجالا
فلو كنت ممتدحاً للنوال ... فتى لمدحت عليه بلالا
ولكنني لست ممن يريد ... بمدح الملوك عليه النوالا
سيكفي الكريم إخاء الكريم ... ويقنع بالود منه سؤآلا
ثم إنه هجا بلالاً بأبيات، وكان بلال من الأكلة المعدودين.
ذكر المدائني أن بلال أرسل إلى قصاب سحراً قال: فدخلت عليه وبين يديه كانون وعنده تيس ضخم فقال: اذبحه واسلخه وكبب لحمه. ففعلت ودعا بخوان فوضع وجعلت أكبب اللحم فإذا استوى منه شيء وضعته بين يديه فأكله حتى تعرقت له لحم التيس ولم يبق إلا بطنه وعظامه وبقيت بضعة على الكانون فقال لي: كلها فأكلتها. وجاءت جارية بقدر فيها دجاجتان وفرخان وصحفة مغطاة فقال: ويحك ما في بطني موضع فضعيها على رأسي فضحكنا، ودعا بشراب فشرب منه خمسة أقداح وسقاني قدحاً.
وعن الحكم بن النضر قال: قتل بلالاً دهاؤه فإنه لما حبس قال للسجان: خذ مني مائة ألف وأعلم يوسف بن عمر أني قد مت - وكان في حبسه - فقال له السجان: فكيف تصنع إذا سرت إلى أهلك - قال: لا يسمع لي يوسف بخبر ما دام حياً على العراق، فأتى السجان يوسف بن عمر فقال: مات بلال قال: أرنيه ميتاً فإني أحب ذلك، فحار السجان فجاء فألقى على بلال شيئاً غمه حتى مات ثم أراه يوسف وذلك في سنة نيف وعشرين ومائة.
حرف التاء
تميم بن حويص، أبو المنذر الأزدي الأهوازي. عن ابن عباس وأبي زيد الأنصاري ولم يدركه.
وعنه معمر وشعبة ونوح بن قيس.
سئل عنه أبو حاتم فقال: صالح.
حرف الثاء
ثابت بن أسلم البناني، أبو محمد. أحد أئمة التابعين بالبصرة.
عن ابن عمر وعبد الله بن مغفل وابن الزبير وأنس بن مالك وعبد الرحمن ابن أبي ليلى وعمر بن أبي سلمة المخزومي وأبي العالية وأبي عثمان النهدي وطائفة.
وعنه حميد الطويل وسليمان بن المغيرة ومعمر وشعبة وهمام والحمادان وسلام بن مسكين وأبو عوانة وجرير بن حازم وجعفر بن سليمان وخلائق، ومن الكبار عطاء بن أبي رباح.

وكان رأساً في العلم والعمل ثقة ثبتاً رفيعاً، ولم يحسن ابن عدي بايراده في كامله ولكنه اعتذر وقال: ما وقع في حديثه من النكرة فإنما هو من جهة الرواي عنه لأنه روى عنه جماعة ضعفاء.
روى حماد بن زيد عن أبيه قال: قال أنس بن مالك: إن للخير أهلاً وإن ثابتاً هذا من مفاتيح الخير.
وقال حماد بن سلمة: كان ثابت يقول: اللهم إن كنت أعطيت أحداً أن يصلي في قبره فأعطني الصلاة في قبري.
وعن بعضهم قال: ما رأيت أعبد من ثابت البناني.
وقال أحمد بن حنبل: كان ثابت يتثبت في الحديث وكان يقص وكان قتادة يقص.
وقال محمد بن ثابت: ذهبت ألقن أبي عند الموت فقال: دعني فإني في وردي السابع، كان يقرأ ونفسه تخرج.
وروى حماد عن ثابت قال: دعوة في السر أفضل من سبعين في العلانية.
وروى أبو هلال عن غالب القطان عن بكر بن عبد الله المزني قال: من أراد أن ينظر إلى أعبد أهل زمانه فلينظر إلى ثابت البناني، فما أدركنا الذي هو أعبد منه.
وقال شعبة: كان ثابت يقرأ القرآن في كل يوم وليلة ويصوم الدهر.
وعن ثابت البناني قال: ما تركت في الجامع سارية إلا وقد ختمت القرآن عندها وبكيت عندها.
وقال حماد بن زيد: رأيت ثابتاً البناني يبكي حتى تختلف أضلاعه.
وقال جعفر بن سليمان: بكى ثابت حتى كادت عينه تذهب فقيل له علاجها بأن لا تبكي، قال: وما خيرهما إذا لم تبكيا - وأبى أن تعالج.
وقال سليمان بن المغيرة: رأيت ثابتاً يلبس الثياب الثمينة والطيالسة والعمائم.
قال ابن المديني: لثابت نحو مائتين وخمسين حديثاً.
قلت: وروايته عن ابن عمر في صحيح مسلم وروايته عن ابن الزبير في صحيح البخاري وعن عبد الله بن مغفل في سنن النسائي.
قال سعدويه: ثنا مبارك بن فضالة قال: دخلت على ثابت في مرضه وهو في علو وكان لا يزال يذكر أصحابه فقال: يا إخوتاه لم أقدر أن أصلي البارحة كما كنت أصلي ولم أقدر أن أصوم كما كنت أصوم ولم أقدر أن أنزل إلى أصحابي فأذكر الله كما كنت أذكره معهم ثم قال: اللهم إذ حبستني عن ثلاث فلا تدعني في الدنيا ساعة.
وعنه قال: كابدت الصلاة عشرين سنة وتنعمت بها عشرين سنة.
مات ثابت سنة ثلاث وعشرين ومائة وقيل سنة سبع وعشرين ومائة ومناقبه كثيرة.
ثابت بن ثوبان الدمشقي - د ت ق - عن سعيد بن المسيب وخالد بن معدان وغيرهما.
وكان وصي مكحول.
روى عنه ابنه عبد الرحمن بن ثابت والأوزاعي ويحيى بن حمزة.
وثقه أبو حاتم وغيره.
ثابت أبو المقدام، في الكنى. ثعلبة بن مسلم الخثعمي الشامي - د - عن أيوب بن بشير العجلي وسعودي بن عبد الرحمن الأزدي وأبي عمران مولى أم الدرداء وجماعة.
وعنه أبو مهدي سعيد بن سنان ومسلمة بن علي الخشني وإسماعيل بن عياش وآخرون.
وثقه أبو حاتم بن حبان.
ثعلبة أبو بحر الكوفي. عن أنس بن مالك.
وعنه الحسن بن عبيد الله ومسعر وشعبة والمسعودي وجماعة.
قال أبو حاتم: صالح الحديث.
ثور بن زيد الديلي المديني - ع - . عن أبي الغيث سالم وعكرمة مولى ابن عباس وجماعة.
وعنه ابن عجلان ومالك والدراوردي وسليمان بن بلال.
وثقه النسائي وغيره.
وقال أحمد بن حنبل: صالح الحديث.
حرف الجيم
جابر بن يزيد الجعفي الكوفي - د ت ق - أحد أوعية العلم على ضعفه ورفضه. روى عن أبي الطفيل والشعبي ومجاهد وأبي الضحى وعكرمة وطائفة.
وعنه شعبة ومعمر والسفيانان وإسرائيل وشريك وأبو عوانة وشيبان وخلق.
روى عبد الرحمن بن مهدي عن سفيان قال: كان جابر الجعفي ورعاً في الحديث ما رأيت أورع في الحديث منه.
وقال شعبة: هو صدوق، وروى يحيى بن أبي بكير عن شعبة قال: كان جابر إذا قال: ثنا وسمعت فهو من أوثق الناس.
وقال وكيع: ما شككتم في شيء فلا تشكوا أن جابراً ثقة.
وقال محمد بن عبد الله بن الحكم: سمعت الشافعي يقول: قال سفيان لشعبة: لئن تكلمت في جابر الجعفي لأتكلمن فيك.
وروى عباس الدوري عن ابن معين قال: لا يكتب حديث جابر الجعفي ولا كرامة.
وقال زائدة: كان جابر الجعفي كذاباً يؤمن بالرجعة.
وروى أبو يحيى الحماني عن أبي حنيفة قال: ما لقيت أكذب من جابر الجعفي ما أتيته بشيء من رأي إلا جاءني فيه بأثر وزعم أن عنده ثلاثين ألف حديث لم يظهرها.
وقال أحمد: تركه يحيى القطان وابن مهدي.
وقال النسائي: متروك.

وقال أبو أحمد بن عدي: له حديث صالح وقد احتمله الناس ورووا عنه وعامة ما قذفوه به أنه كان يؤمن بالرجعة يعني رجعة علي إلى الدنيا.
وقال الفضل بن زياد: سئل أحمد بن حنبل عن جابر الجعفي وليث بن أبي سليم فقال: جابر أقواهما حديثاً وليث أحسنهما رأياً إنما ترك الناس حديث جابر لسوء رأيه. فسئل أحمد عن جابر وحجاج بن أرطاة فأطرق ساعة وقال: لا أدري ثم قال: قد روى شعبة عن جابر الجعفي نحو سبعين حديثاً، وقال شعبة: هو صدوق.
وقال يعقوب بن شيبة: لا نعلم أحداً ترك جابراً الجعفي إلا زائدة وهو رجل في حديثه اضطراب.
وقال أبو داود في حديث سجود السهو: ليس في كتابي عن جابر سواه.
قال محمد بن المثنى: مات سنة ثمان وعشرين ومائة.
جامع بن أبي راشد الكاهلي الكوفي الصيرفي - ع - أخو الربيع وربيح.
عن أبي وائل وأبي الطفيل وميمون بن مهران ومنذر أبي يعلى الثوري.
وعنه السفيانان وشريك ومحمد بن طلحة وآخرون.
قال أحمد العجلي: ثقة ثبت صالح.
جبلة بن سحيم التيمي - ع - ويقال الشيباني الكوفي. عن معاوية وابن عمر وحنظلة أحد الصحابة وابن الزبير وغيرهم.
وعنه أبو إسحاق الشيباني وحجاج بن أرطاة وسفيان وشعبة وقيس بن الربيع وجماعة.
وثقه يحيى القطان.
قال خليفة: مات سنة خمس وعشرين ومائة.
الجعد أبو عثمان اليشكري الصيرفي - خ م د ت ن - بصري ثقة.
عن أنس بن مالك وأبي رجاء العطاردي والحسن.
وعنه معمر وشعبة والحمادان وأبو عوانة وابن علية وعبد الوارث وآخرون.
وثقه ابن معين.
ويعرف بصاحب الحلى.
جعفر بن أبي وحشية - ع - إياس اليشكري، أبو بشر البصري ثم الواسطي. أحد الأئمة الكبار.
ع سعيد بن جبير والشعبي وحميد بن عبد الرحمن الحميري وطاوس ومجاهد وعطاء وعكرمة ونافع وميمون بن مهران وطائفة كثيرة وعن عباد ابن شرحبيل اليشكري أحد الصحابة.
روى عنه الأعمش وشعبة وأبو عوانة وهشيم وخالد بن عبد الله الطحان وآخرون.
وثقه أبو حاتم وغيره.
وقال أحمد بن حنبل: أبو بشر أحب إلينا من المنهال بن عمرو وأوثق.
وقال القطان: كان شعبة يضعف حديث أبي بشر عن مجاهد وقال: لم يسمع منه شيئاً.
وقال شعبة أيضاً: أحاديث أبي بشر عن حبيب بن سالم ضعيفة. قال أبو أحمد بن عدي: أرجو أنه لا بأس به.
وقال مطين وغيره: مات سنة ثلاث وعشرين ومائة.
وقال المدائني وجماعة: سنة خمس وعشرين وهو أصح.
وقال نوح بن حبيب: كان أبو بشر ساجداً خلف المقام حين مات.
ومات سنة أربع وعشرين ومائة.
جعفر بن أبي المغيرة الخزاعي القمى - ت د ن - عن سعيد بن جبير وسعيد بن عبد الرحمن بن أبزى وعكرمة وشهر بن حوشب.
وكان مختصاً بسعيد بن جبير ودخل معه مكة في أيام ابن الزبير ورأى عبد الله بن عمر.
روى عنه ابنه خطاب ويعقوب القمي وأشعث بن إسحاق القمي ومندل ابن علي وجماعة.
وكان صدوقاً.
جميل بن مرة الشيباني - ق - بصري، مقل.
عن أبي الوضيء عباد بن نسيب وغيره.
وعنه جرير بن حازم والحمادان وعباد بن عباد وآخرون.
وثقه النسائي.
جميل الحذاء الأسلمي. عن أبي هريرة وسهل بن سعد.
وعنه عمرو بن الحارث وابن لهيعة وبكر بن مضر.
سكن مصر.
وهو أبو عروة جميل بن سالم مولى أسلم ذكره ابن يونس.
جميل بن عبد الله المدني المؤذن. عن أنس وسعيد بن المسيب وعمر بن عبد العزيز.
وعنه يحيى بن سعيد الأنصاري وابن إسحاق ومالك بن أنس وغيرهم.
ما علمت به بأساً.
الجلد بن أيوب البصري. صاحب القصص والمواعظ.
عن معاوية بن قرة وعمرو بن شعيب وغير واحد.
وعنه هشام بن حسان وسعيد بن أبي عروبة والثوري وحماد بن زيد.
ضعفه إسحاق بن راهويه.
وقال الدار قطني: متروك.
جواب بن عبيد الله التيمي، الأعوز نزيل جرجان. روى عن كعب الأحبار مرسلاً وعن الحارث بن سويد التيمي ويزيد ابن شريك التيمي.
وعنه أبو إسحاق الشيباني وجويبر ومسعر وقيس بن سليم.
ورآه سفيان الثوري بجرجان قال: فلم أكتب عنه ثم كتبت عن رجل عنه.
وقال أبو نعيم الملائي: كان مرجئاً.
وقال ابن معين: ثقة.
وقال محمد بن عبد الله بن نمير: ضعيف.
جوثة بن عبد الله الديلي المدني. عن أنس وأبي سلمة بن عبد الرحمن.
وعنه يزيد بن أبي حبيب وابن عجلان وعياش بن عباس القتباني.

وقيل فيه: حوثة بحاء مهملة وهو تصحيف.
الجهم بن صفوان، أبو محرز الراسبي مولاهم السمرقندي. المتكلم الضال رأس الجهمية وأساس البدعة. كان ذا أدب ونظر وذكاء وفكر وجدال ومراء، وكان كاتباً للأمير الحارث بن سريج التميمي الذي توثب على عامل خراسان نصر بن سيار، وكان الجهم ينكر صفات الرب عز وجل وينزهه بزعمه عن الصفات كلها ويقول بخلق القرآن، ويزعم أن الله ليس على العرش بل في كل مكان، فقيل كان يبطن الزندقة والله أعلم بحقيقته.
وكان هو ومقاتل بن سليمان المفسر بخراسان طرفي نقيض هذا يبالغ في النفي والتعطيل ومقاتل يسرف في الإثبات والتجسيم.
قال أبو محمد بن حزم: كان جهم مع مقاتل بخراسان في وقت واحد وكان يخالف مقاتلاً في التجسيم كان جهم يقول: ليس الله شيئاً ولا غير شيء لأنه قال تعالى " ألله خالق كل شيء " فلا شيء إلا وهو مخلوق، قال: وكان يقول: إن الإيمان عقد بالقلب وإن كفر بلسانه من تقية أو إكراه، وإن عبد الصليب والأوثان في الظاهر ومات على ذلك فهو مؤمن ولي لله من أهل الجنة. قال: وكان مقاتل يقول: إن الله جسم لحم ودم على صورة الإنسان، تعالى الله عن ذلك.
وقال أبو عبد الله بن منده: ثنا أحمد بن الحسن الأصبهاني بنيسابور ثنا عبد الله بن إسحاق النهاوندي سمعت أحمد بن مهدي بن يزيد القافلاني قال: قلت لأحمد بن حنبل: يا أبا عبد الله هؤلاء اللفظية فذكر القصة، ثم قال أحمد بن حنبل: قال لنا علي بن عاصم: ذهبت إلى محمد بن سوقة فقال: ها هنا رجل قد بلغني أنه لم يصل فمررت مع إليه فقال: يا جهم ما هذا، بلغني أنك لا تصلي! قال: نعم. قال: مذكم - قال: مذ تسعة وثلاثين يوماً واليوم أربعين. قال: فلم لا تصلي - قال: حتى يتبين لي لمن أصلي، قال: فجهد به ابن سوقة أن يرجع أو أن يتوب أو يقلع، فلم يفعل فذهب إلى الوالي فأخذه فضرب عنقه وصلبه، ثم قال لنا أحمد بن حنبل: ألا يترك الله من يصلي ويصوم له يدع الصلاة عامداً أربعين يوماً إلا ويضربه بقارعة.
وقال عبد الرحمن بن أبي حاتم: حدثني محمد بن مسلم حدثني عبد العزيز بن منيب ثنا موسى بن حزام الترمذي ثنا الأصمعي عن المعتمر عن خلاد الطفاوي قال: كان مسلم بن أحوز على شرطة نصر بن سيار فقتل جهم ابن صفوان لأنه أنكر أن الله كلم موسى.
وقال عمر بن مدرك القاص: سمعت مكي بن إبراهيم يقول: ظهر عندنا جهم سنة اثنتين وثلاثين ومائة فرأيته في مسجد بلخ يقول بتعطيل الله عن عرشه وأن العرش منه خال.
قلت: سلم بن أحوز الذي قتل الجهم قتله أبو مسلم صاحب الدعوة في حدود الثلاثين ومائة أيضاً.
وقال أبو داود السجستاني: ثنا أحمد بن هاشم الرملي ثنا ضمرة بن ربيعة عن ابن شوذب قال: ترك جهم الصلاة أربعين يوماً وكان فيمن خرج مع الحارث بن سريج.
وروى يحيى بن شبيل أنه كان جالساً مع مقاتل بن سليمان وعباد بن كثير إذ جاء شاب فقال: ما تقول في قوله تعالى " كل شيء هالك إلا وجهه قال مقاتل: هذا جهمي ويحك إن جهماً والله ما حج البيت ولا جالس العلماء إنما كان رجلاً قد أعطي لساناً.
قال أبو محمد بن حزم: ومن فضائح الجهمية قولهم بأن علم الله محدث مخلوق وأن الله لم يكن يعلم شيئاً حتى أحدث لنفسه علماً وكذا قولهم في القدرة.
وروى ابراهيم بن عمر الكوفي عن أبي يحيى الحماني قال: جهم كافر بالله، وقيل إن الجهم تاب عن مقالته ورجع.
قال أبو داود السجستاني: ثنا أحمد بن حفص بن عبد الله حدثني أبي قال: قال إبراهيم بن طهمان: حدثني من لا أتهم غير واحد أن جهماً رجع عن قوله ونزع عنه وتاب إلى الله منه.
وقال البخاري في أفعال العباد: قال ضمرة عن ابن شوذب قال: ترك جهم الصلاة أربعين يوماً على وجه الشك فخاصمه بعض السمنية فشك وأقام أربعين يوماً لا يصلي.
قال ضمرة: قد رأى ابن شوذب جهماً.
وقال عبد العزيز بن الماجشون: كلام جهم صفة بلا معنى وبناء بلا أساس.
قلت: فكان الناس في عافية وسلامة فطرة حتى نبغ جهم فتكلم في الباري تعالى وفي صفاته بخلاف ما أتت به الرسل وأنزلت به الكتب نسأل الله السلامة في الدين.
حرف الحاء
الحارث بن عبد الرحمن القرشي المدني - 4 - أبو عبد الرحمن خال ابن أبي ذئب. روى عن حمزة وسالم ابني عبد الله وأبي سلمة بن عبد الرحمن.
وعنه ابن أخته فقط وقيل إن ابن إسحق روى عنه.

قال النسائي: ليس به بأس.
قلت: مات سنة تسع وعشرين ومائة.
الحارث بن فضيل الأنصاري الخطمي المدني - م د ن ق - عن جعفر بن عبد الله بن الحكم ومحمود بن لبيد وسفيان بن أبي العوجاء وعبد الرحمن بن أبي قراد وغيرهم.
وعنه صالح بن كيسان وأبو جعفر الخطمي عمير وفليح والدراوردي وجماعة.
وثقه النسائي.
الحارث بن يزيد الحضرمي المصري - م د ن ق - نزيل برقة. ذكر أنه عقل مقتل عثمان.
وروى عن جبير بن نفير وعبد الرحمن بن حجيرة وطائفة، وعن بكر بن عمرو المعافري والأوزاعي والليث وابن لهيعة.
وثقه أبو حاتم وغيره قال الليث: كان يصلي كل يوم ستمائة ركعة.
قيل توفي سنة ثلاثين ومائة.
الحارث بن يزيد العكلي - خ م ن ق - أبو علي التيمي الكوفي الفقيه تلميذ إبراهيم النخعي. روى عنه مغيرة بن مقسم وخالد بن دينار النيلي وابن عجلان والقاسم ابن الوليد وجماعة.
وهو قديم الموت قليل الحديث جداً.
وثقه يحيى بن معين.
الحارث بن يعقوب الأنصاري - م ت ن - مولى قيس بن سعد بن عبادة. مصري نبيل صالح كان يعد أفضل من ابنه عمرو بن الحارث.
روى عن أبي الحباب سعيد بن يسار وعبد الرحمن بن شماسة وغير واحد وقيل إنه روى عن سهل بن سعد.
وعنه ابنه ويزيد بن أبي حبيب وهو أكبر منه، والليث بن سعد وبكر ابن مضر وآخرون.
روى يحيى بن بكير عن موسى بن ربيعة قال: كان الحارث بن يعقوب من العباد إذا انصرف من عشاء الآخرة دخل بيته فصلى ركعتين ويجاء بعشائه فيقول: أصلي ركعتين فلا يزال يصلي ركعتين ركعتين حتى يصبح فيكون عشاؤه وسجوده واحداً.
وكان أبوه يعقوب من العباد أيضاً.
توفي الحارث في سنة ثلاثين ومائة.
حبان بن أبي جبلة القرشي - ع - مولاهم عن عمرو بن العاص وابنه عبد الله بن عمرو وابن عباس. وكان يكون بأفريقية.
روى عنه عبيد الله بن زحر وعبد الرحمن بن زياد بن أنعم وأبو شيبة عبد الرحمن بن يحيى الصدفي.
قال أحمد بن حنبل: ما ينبغي أن يكون سمع من ابن عباس.
قلت: توفي سنة خمس وعشرين ومائة.
حبيب بن الزبير بن مشكان الهلالي - ت - ويقال الحنفي، الأصبهاني. من ناقلة البصرة.
روى عن عبد الله بن أبي الهذيل صاحب عمرو بن العاص وعن عكرمة وعطاء بن أبي.
وعنه عمر بن فروخ العبدي وشعبة.
وثقه النسائي.
وقال أبو حاتم صدوق.
قال أبو الشيخ: حدث من أولاده عدة بأصبهان.
حبيب بن زيد بن خلاد الأنصاري المدني - 4 - عن ليلى مولاة جدته أم عمارة وعباد بن تميم.
وعنه محمد بن إسحاق وشعبة وشريك.
وثقه النسائي.
حبيب بن أبي عبيدة الفهري المصري الأمير. كان على ولايات جليلة بالأندلس وله وفادة على سليمان بن عبد الملك.
توفي سنة أربع وعشرين ومائة.
حبيب بن أبي مرزوق - ت ن - عن عروة وعطاء ونافع.
وعنه جعفر بن برقان وأبو المليح الرقي.
عداده في أهل الجزيرة.
حبيب الأعور المدني - م د ن - عن مولاه عروة وأم عروة أسماء بنت أبي بكر وندبة مولاة ميمونة.
وعنه الزهري، ومات قبله، والضحاك بن عثمان الحزامي وأبو الأسود يتيم عروة.
وهو صدوق.
مات في آخر دولة بني أمية.
حرب بن عبد الله بن يزيد بن معاوية، بن أبي سفيان. يلقب بأبي جهل.
كان أحد من سار في جند حمص للطلب بدم الوليد بن يزيد فقتل بنواحي دمشق في الوقعة.
حسان بن أبي سنان البصري، الزاهد أحد العباد المذكورين صحب الحسن. أخذ عنه ابن شوذب وجعفر بن سليمان الضبعي.
وكان يقول: ما رأيت أهون من الورع دع ما يريبك إلى ما لا يريبك.
قال أبو داود الطيالسي: ثنا عمارة بن زاذان قال: كان حسان بن أبي سنان يفتح باب حانوته فيضع الدواة والدفتر ويرخي ستره ويصلي فإذا أحس بإنسان قد جاء يقبل على حسابه يوهم أنه كان في الحساب.
وقال سلام بن أبي مطيع: كان حسان بن أبي سنان يقول: لولا المساكين ما اتجرت.
وقال حماد بن زيد: كنت إذا رأيت حسان كأنه أبداً مريض. وروى البرجلاني عن عبد الجبار بن النضر أن حسان مر بغرفة فقال: مذ كم بنيت هذه - ثم قال: يا نفس وما عليك تسألين عن هذا! فعاقبها بصوم سنة.

وقال الشاذكوني: ثنا جعفر بن سليمان قال: سمعت رجلاً يقول: رأيت النبي صلى الله عليه وسلم في النوم فقلت: يا رسول الله أما بالعراق من الأبدال أحد - قال: بلى، محمد بن واسع وحسان بن أبي سنان ومالك بن دينار.
حسان بن عطية الدمشقي - ع - أبو بكر المحاربي مولاهم. أحد أئمة الشاميين.
عن أبي أمامة الباهلي وسعيد بن المسيب وأبي كبشة السلولي وأبي الأشعث الصنعاني ومحمد بن أبي عائشة وغيرهم.
وعنه الأوزاعي وأبو معيد حفص بن غيلان وأبو غسان محمد بن مطرف، وأخطأ من قال: روى عنه الوليد بن مسلم لم يدركه.
قال الأوزاعي: ما رأيت أحداً أكثر عملاً في الخير من حسان بن عطية.
وقال غيره: كان من أهل بيروت.
وثقه أحمد وابن معين.
وقد رمي بالقدر فروى مروان بن محمد عن سعيد بن عبد العزيز ذلك فبلغ الأوزاعي كلام سعيد فيه فقال: ما أغر سعيداً بالله ما أدركت أحداً أشد اجتهاداً ولا أعمل من حسان.
وروى ضمرة عن رجاء بن أبي سلمة سمعت يونس بن سيف يقول: ما بقي من القدرية إلا كبشان أحدهما حسان بن عطية.
وروى عقبة بن علقمة عن الأوزاعي فذكر شيئاً من مناقب حسان.
وقال الوليد بن مزيد: سمعت الأوزاعي يقول: كان لحسان بن عطية غنم فسمع ما جاء في المنائح فتركها. وقلت: كيف الذي سمع - قال: يوم له ويوم لجاره.
وقال عبد الملك الصنعاني عن الأوزاعي قال: كان حسان بن عطية إذا صلى العصر يذكر الله في المسجد حتى تغيب الشمس، ومن دعائه: اللهم إني أعوذ بك أن أتعزز بشيء من معصيتك، وأعوذ بك أن أتزين للناس بشيء يشينني عندك، وأعوذ بك أن أقول قولاً أبتغي به وجه غيرك.
بقي حسان بن عطية إلى حدود سنة ثلاثين ومائة.
- الحسين بن الحارث أبو القاسم الجدلى الكوفي - د ن - . عن ابن عمر والنعمان بن بشير والحارث بن حاطب الجمحي وعبد الرحمن ابن زيد بن الخطاب العدوي.
وعنه زكريا بن أبي زائدة وحجاج بن أرطاة وشعبة ويحيى بن زكريا بن أبي زائدة وجماعة.
ذكره ابن حبان في الثقات.
- الحسين بن شفي بن ماتع الأصبحي المصري - د - عن أبيه وتبيع ابن امرأة كعب، وقيل إنه أدرك عبد الله بن عمرو وسمع منه.
وعنه يحيى بن أبي عمرو الشيباني ونافع بن يزيد وحيوة بن شريح.
قال ابن يونس: مات في سنة تسع وعشرين ومائة.
- حصين بن عبد الرحمن بن عمرو - د ن - بن سعد بن معاذ أبو محمد الأنصاري الأشهلي المدني. أرسل عن أسيد بن حضير وروى عن ابن عباس وأنس ومحمود بن لبيد وعنه ابنه محمد ومحمد بن إسحاق ومحمد بن صالح الأزرق.
ومنهم من قال: هو حصين بن عبد الرحمن بن أسعد بن زرارة.
توفي سنة ست وعشرين ومائة.
- حطان بن خفاف - خ د ن - أبو الجويرية الجرمي الكوفي. عن ابن عباس في صحيح البخاري وعن معن بن يزيد.
وعنه شعبة وإسرائيل والسفيانان وزهير بن معاوية وأبو عوانة.
وثقه ابن معين.
- حفص بن سليمان المنقري، بصري. عن الحسن.
وعنه معمر وحماد بن زيد.
ثقة. مات سنة ثلاثين ومائة.
- حفص بن الوليد بن سيف - ن - أبو بكر الحضرمي. أمير الديار المصرية من جهة هشام بن عبد الملك.
روى عن الزهري.
وعنه الليث وابن لهيعة وعمرو بن الحارث.
وهو مقل.
قتله حوثرة الباهلي في سنة ثمان وعشرين ومائة، وكان ممن خلع مروان الحمار فلم يتم.
- الحكم بن المطلب بن عبد الله بن المطلب، بن حنطب المخزومي المدني. أحد الأشراف. نزل منبج.
وروى عن أبيه وعن أبي سعيد المقبري.
وعنه أخوه عبد العزيز والهيثم بن عمران وسعيد بن عبد العزيز.
قال الدار قطني: يعتبر به.
قلت: كان أحد الأجواد الممدحين قصدته الشعراء وامتدحوه.
- حكيم بن جبير الأسدي الكوفي - 4 - عن أبي جحيفة وعلقمة وعبد خير وعلي بن الحسين وجماعة.
وعنه شعبة والسفيانان وزائدة وإسرائيل وشريك وآخرون.
وكان من غلاة الشيعة تركه شعبة لما تبين له أمره.
وقال أحمد: ضعيف.
وقال الدار قطني وغيره: متروك.
وأما النسائي فمشاه وقال: ليس بالقوي.
- حكيم بن الديلم. عن شريح وأبي بردة وزاذان والضحاك بن مزاحم وغيرهم.
وعنه سفيان الثوري وشريك.
وثقه ابن معين.
وقال أبو حاتم: صالح لا يحتج به.
- حنظلة بن صفوان، أبو حفص الكلبي. الأمير من أشرف الشاميين ولي إمرة مصر مرتين وإمرة المغرب.

حنين بن أبي حكيم المصري - د ت - مولى سهل بن عبد العزيز بن مروان. عن علي بن رباح وعطاء ومكحول وسالم أبي النضر.
وعنه عمرو بن الحارث وابن لهيعة والليث.
له حديث واحد في السنن.
حيي بن هانيء، هو أبو قبيل.
حرف الخاء
خالد بن ذكوان المدني - ع - عن الربيع بنت معوذ وأيوب بن بشير وأم الدرداء.
وعنه عبد الواحد بن زياد وحماد بن سلمة وبشر بن المفضل.
وانتقل إلى البصرة.
قال النسائي: ليس به بأس.
خالد بن صفوان، أبو صفوان بن الأهتم التميمي المنقري البصري. أحد فصحاء العرب ومن مشاهير الأخباريين وله أخبار في البخل، وفد على هشام بن عبد الملك.
حكى عنه شبيب بن شيبة وسفيان بن عيينة وإبراهيم بن سعد.
ومن كلامه وسئل: أي إخوانك أحب إليك - قال: الذي يغفر زللي ويقبل عللي ويسد خللي.
قلت: إنما ذاك هو الله أجود الأجودين.
خالد بن عبد الله بن محرز البصري - م ن - الأحدب الأثبج. روى عن عمه صفوان بن محرز وزرارة بن أوفى والحسن البصري.
وعنه سليمان التيمي وعوف الأعرابي وأبو بشر وإبراهيم بن طهمان وآخرون.
وثقه ابن حبان.
خالد بن عبد الله بن يزيد بن أسد - د - الأمير أبو القاسم القسري البجلي الدمشقي. أحد الأشراف. ولي إمرة مكة للوليد ثم إمرة العراقين وغيرها لهشام بن عبد الملك، وله أخوان أسد وإسماعيل، ولجدهم صحبة.
روى خالد عن أبيه.
وعنه حميد الطويل وإسماعيل بن أبي خالد وسيار أبو الحكم.
وكان خطيباً بليغاً جواداً ممدحاً عظيم القدر لكنه ناصبي.
قال ابن معين: رجل سوء يقع في علي رضي الله عنه.
قال يحيى الحماني: قيل لسيار: تروي عن خالد القسري - قال: إنه كان أشرف من أن يكذب.
وذكره ابن حبان في الثقات.
وقال المدائني: أول ما عرف به سؤدد خالد بن عبد الله أنه مر في سوق دمشق وهو غلام فوطيء فرسه صبياً فوقف عليه فلما رآه لا يتحرك أمر غلامه فحمله ثم أتى به مجلس قوم فقال: إن حدث بهذا الغلام حدث فأنا صاحبه وطأته فرسي ولم أعلم.
قال خليفة: ولي خالد بن عبد الله القسري مكة للوليد سنة تسع وثمانين فبقي حتى عزله سليمان بن عبد الملك ثم ولي خالد العراق سنة ست ومائة إلى سنة عشرين ومائة فصرف بيوسف بن عمر.
قال الأصمعي: ثنا الوليد بن نوح قال: سمعت خالد بن عبد الله على المنبر يقول: إني لأطعم كل يوم ستة وثلاثين ألفاً من الأعراب من تمر وسويق.
وقال أبو تمام حبيب بن أوس الطائي الشاعر: حدثني بعض القسريين قال: كان خالد بن عبد الله يدعو بالبدر ويقول: إنما هذه الأموال ودائع لا بد من تفريقها ويقول: إذا أتانا المملق فأغنيناه والظمآن فأرويناه فقد أدينا الأمانة.
وعن الأصمعي قال: دخل على خالد أعرابي فقال: أيها الأمير قد امتدحتك ببيتين فلا أنشدكهما إلا بعشرة آلاف وخادم، قال: قل، فقال:
لزمت نعم حتى كأنك لم تكن ... سمعت من الأشياء شيئاً سوى نعم
وأنكرت لا حتى كأنك لم تكن ... سمعت بها في سالف الدهر والأمم
فأمر له بعشرة آلاف وخادم، فأنشأ يقول:
أخالد إني لم أزرك لحاجة ... سوى أنني عاف وأنت جواد
أخالد إن الحمد والأجر حاجتي ... فأيهما تأتي فأنت عماد
فقال له خالد: سل يا أعرابي، قال: أصلح الله الأمير مائة ألف درهم، قال: أكثرت، قال: قد حططت الأمير تسعين ألفاً، قال: ما أدري من أي أمريك أعجب! قال: انك لما جعلت المسألة إلي سألت على قدرك فلما سألتني أن أحط حططت على قدري، قال: يا أعرابي لا تغلبني، يا غلام مائة ألف، فدفعها إليه.
وروى زكريا المنقري عن الأصمعي قال: دخل أعرابي على خالد في يوم مجلس الشعراء فأنشده:
تعرضت لي بالجود حتى نعشتني ... وأعطيتني حتى ظننتك تلعب
فأنت الندى وابن الندى وأخو الندى ... حليف الندى ما للندى عنك مذهب
فأمر له بمائة ألف.
وعن الهيثم بن عدي أن خالد بن عبد الله القسري قال: لا يحتجب الوالي إلا لثلاث: إما عيي فهو يكره أن يطلع الناس على عيه، وإما صاحب سوء فهو يتستر، وإما بخيل يكره أن يسأل.
ولخالد ترجمة طويلة في تاريخ دمشق.
قال خليفة بن خياط: قتل خالد سنة ست وعشرين ومائة. وهو ابن نحو ستين سنة.

قلت: له في سنن أبي داود أنه أضعف صاع العراق فجعله ستة عشر رطلاً.
خالد بن عرفطة - د ن - عن حبيب بن سالم والحسن البصري وأبي سفيان طلحة بن نافع.
وعنه قتادة - مع تقدمه - وأبو بشر وواصل مولى ابن عيينة.
وثقه ابن حبان. مات كهلاً.
خالد بن علقمة أبو حية الوادعي الكوفي - د ن ق - عن عبد خير في الوضوء.
وعنه سفيان وشعبة وأبو حنيفة النعمان بن ثابت وأبو عوانة وزائدة.
وثقه النسائي وغيره.
وسماه شعبة وأبو عوانة: مالك بن عرفط.
خالد بن أبي عمران التجيبي - م د ت ن - التونسي أبو عمر قاضي أفريقية. عن حنش الصنعاني ووهب بن منبه وعروة بن الزبير وسليمان بن يسار والقاسم بن محمد وطائفة.
وعنه سعيد بن يزيد وطلحة بن أبي سعيد وعبيد الله بن زحر والليث وابن لهيعة وعدة.
وكان عالم أهل المغرب وفقيههم. ثقة ثبت.
ويقال: كان مجاب الدعوة.
قال زوين بن خالد الصدفي: خرجت الصفرية بأفريقية يوم القرن فبرز خالد بن أبي عمران للقتال فبرز إليه رئيس القوم من زناتة فقتله خالد بن أبي عمران.
توفي خالد سنة تسع وعشرين وقيل سنة خمس وعشرين ومائة، رحمه الله تعالى.
خالد بن محمد الثقفي الدمشقي - د - نزيل حمص. عن بلال بن أبي الدرداء وبلال بن سعد وعمر بن عبد العزيز.
وعنه حريز بن عثمان ومحمد بن الوليد الزبيدي ومعاوية بن صالح وأبو بكر بن أبي مريم.
وثقه أبو حاتم الرازي.
خبيب بن عبد الرحمن - ع - بن خبيب بن يساف أبو الحارث الأنصاري الخزرجي المدني. عن أبيه وعمته أنيسة وحفص بن عاصم.
وعنه ابن اخته عبيد الله بن عمر وشعبة ومالك ومبارك بن فضالة وابن اسحاق.
وثقه النسائي.
وقال الواقدي: مات زمن مروان.
خلف بن حوشب الكوفي. العابد الأعور وهو أخو كليب بن حوشب. عن مجاهد وأبي حازم الأشجعي وعطاء وميمون بن مهران ويزيد بن أبي مريم وأبي اسحاق وطائفة.
وعنه شعبة وسفيان بن عيينة وشريك ومروان وأبو بدر شجاع بن الوليد، فعلى هذا كأنه بقي إلى بعد الأربعين ومائة.
وله أخبار ومواعظ وجلالة.
قال النسائي: ليس به بأس.
خلاد بن عبد الرحمن بن جندة الصنعاني - د ن - . عن سعيد بن المسيب ومجاهد وسعيد بن جبير.
وعنه القاسم بن فياض ومعمر وبكار بن عبد الله اليمامي.
وثقه أبو زرعة ووصفه معمر بالحفظ.
حرف الدال
داود بن شابور - ت ن - أبو سليمان المكي. عن طاووس ومجاهد وعمرو بن شعيب.
وعنه شعبة وابن عيينة وداود بن عبد الرحمن العطار.
وثقه النسائي.
داود بن فراهيج المدني. عن أبي هريرة وأبي سعيد.
وعنه محمد بن عجلان وابن اسحاق وشعبة وأبو غسان محمد بن مطرف.
ضعفه شعبة والنسائي.
وقال أحمد بن حنبل: صالح الحديث.
وقال ابن معين: ليس به بأس. وقد بقي إلى أيام مقتل الوليد فإنه قدم الشام إذ ذاك.
قال شعبة: كبر وافتقر.
أنبأنا جماعة أن عمر بن محمد المعلم أخبرهم أنبأ عبد الوهاب الحافظ أنا أبو محمد بن هزامرد أنا ابن حبابة ثنا أبو القاسم البغوي ثنا علي ثنا شعبة عن داود بن فراهيج قال: سمعت أبا هريرة ولم يرفعه يقول: الضيافة ثلاثة أيام فما كان بعد ذلك فهو صدقة.
دراج بن سمعان، - 4 - أبو السمح المصري القاص، مولى عبد الله ابن عمرو بن العاص. روى عن عبد الله بن الحارث بن جزء الزبيدي وعن أبي الهيثم - وهو سليمان بن عمرو العتواري - وأبي قبيل المعافري وعبد الرحمن بن حجيرة.
وعنه حيوة بن شريح وسعيد بن يزيد القتباني وعمرو بن الحارث والليث بن سعد وابن لهيعة.
وثقه ابن معين.
وضعفه أبو حاتم يسيراً فإنه قال: فيه ضعف.
ويقال كان مجاب الدعوة من الخاشعين.
وقال أحمد بن حنبل: حديثه منكر.
وقال منذر بن يونس: سمعت دراجاً مولى عمرو بن العاص يقول في قصصه فذكر حكاية.
وقال عمرو بن الحارث: ثنا دراج أنه سمع عبد الله بن الحارث بن جزء يقول: إن في النار لحيات كأعناق البخت.
توفي دراج سنة ست وعشرين ومائة.
دويد بن نافع أبو عيسى الحمصي - د ن ق - مولى بني أمية. نزل مصر، وحدث عن عروة وأبي صالح السمان وعطاء وابن شهاب.
وعنه جبارة بن عبد الله وابنه عبد الله بن دويد والليث بن سعد.
قال أبو حاتم: شيخ.
دينار أبو عمر البزار الكوفي، مولى ابن أبي غالب الأسدي.

عن زيد بن أرقم ومحمد بن الحنفية وغيرهما.
وعنه إسماعيل بن سليمان وعلي بن الحزور.
وثقه وكيع.
وقال أبو حاتم: ليس بالمشهور.
حرف الراء
ربيعة بن سيف المعافري. مر. ربيعة بن يزيد القصير، ع أبو شعيب الإيادي الدمشقي. أحد الأعلام في العلم والعمل.
عن واثلة بن الأسقع وجبير بن نفير وأبي ادريس الخولاني، وقيل انه سمع من معاوية.
وعنه حيوة بن شريح والأوزاعي ومعاوية بن صالح وسعيد بن عبد العزيز وفرج بن فضالة وآخرون.
قال فرج: كان ربيعة يفضل على مكحول يعني في العبادة.
وقال سعيد بن عبد العزيز: لم يكن عندنا أحسن سمتاً في العبادة منه ومن مكحول.
وقيل كانت داره بناحية دار الفراديس.
وقال أبو مسهر: ثنا عبد الرحمن بن عامر سمعت ربيعة بن يزيد يقول: ما أذن المؤذن لصلاة الظهر منذ أربعين سنة إلا وأنا في المسجد إلا أن أكون مريضاً أو مسافرا.
وقال الدار قطني: ربيعة بن يزيد يعرف بالقصير يعتبر به؛ وقال مروان بن محمد: خرج ربيعة مع كلثوم بن عياض فقتله البربر سنة ثلاث وعشرين ومائة.
وقال أبو مسهر: استشهد بأفريقية رحمه الله.
ربيع بن لوط - ن - . عن عمه البراء بن عازب وقيس بن مسلم.
وعنه ابن جريج ومحمد بن عمرو وشعبة وابن عيينة وآخرون.
ربيح بن عبد الرحمن بن أبي سعيد الخدري المدني - د ق - . عن أبيه عن جده.
وعنه اسحاق بن محمد الأنصاري وفليح بن سليمان وكثير بن زيد والدراوردي.
قال أبو زرعة: شيخ.
وقال أحمد بن حنبل: ليس بمعروف.
قلت: له خبر في وجوب التسمية على الوضوء.
رزيق بن حكيم الأيلي - ن - أبو حكيم. متولي أيلة لعمر بن عبد العزيز، عبد صالح خير.
عن سعيد بن المسيب وعمرة.
وعنه يونس وعقيل ومالك وابن عيينة.
رزيق بن حيان، أبو المقدام الفزاري. عن عمر بن عبد العزيز ومسلم بن فرط.
وعنه يحيى بن سعيد الأنصاري وعبد الرحمن بن يزيد بن جابر وغيرهما.
ومنهم من قال زريق بتقديم المعجمة.
رزيق أبو عبد الله الالهاني الحمصي - ن - . أرسل عن أبي الدرداء وعبادة بن الصامت.
روى عن أنس بن مالك وغيره.
وعنه أرطاة بن المنذر واسماعيل بن عياش وأبو الخطاب الدمشقي ومسلمة الخشني.
وقد وثق.
وقال ابن حبان: لا يحتج به.
رياح بن عبيدة الباهلي. عن علي بن الحسين وأبان بن عثمان وعمر بن عبد العزيز وجماعة؛ وعنه ابن شوذب وداود بن أبي هند ومحرز بن قعنب وآخرون.
وثقه النسائي.
حرف الزاي
زبيد بن الحارث اليامي - ع - الكوفي أحد الأعلام. عن أبرهيم بن يزيد وابراهيم بن سويد النخعيين وعبد الرحمن بن أبي ليلى وأبي وائل وطائفة.
وعنه سفيان وشعبة وجرير بن حازم ومحمد بن طلحة بن مصرف وشريك وآخرون.
قال شعبة: ما رأيت رجلا خيراً من زبيد.
وقال سفيان بن عيينة قال زبيد: ألف بعرة أحب إلي من ألف دينار.
وقال ابن شبرمة: كان زبيد يجزيء الليل ثلاثة أجزاء: جزءاً عليه، وجزءاً على ابنه عبد الرحمن، وجزءاً على ابنه عبد الله، فكان زبيد يصلي ثم يقول لأحدهما: قم، فإن تكاسل، صلى جزءه ثم يقول للآخر: قم، فإن تكاسل أيضاً صلى جزءه فيصلي الليل كله.
قال نعيم بن ميسرة: قال سعيد بن جبير: لو خيرت من ألقى الله تعالى في مسلاخه لاخترت زبيداً الإيامي.
وقال ابن يونس عن عقبة بن اسحاق قال: كان منصور يأتي زبيد بن الحارث فكان يذكر له أهل البيت ويعصر عينيه يريده على الخروج أيام زيد بن ابن علي فقال زبيد: ما أنا بخارج إلا مع نبي وما أنا بواجده.
وقد اختلف في كنية زبيد فقيل: أبو عبد الله، وقيل أبو عبد الرحمن.
قال يحيى القطان: ثبت.
وقال أبو حاتم وغيره: ثقة.
وروى ليث عن مجاهد قال: أعجب أهل الكوفة الي أربعة فذكر منهم زبيداً.
وقال اسماعيل بن حماد: كنت إذا رأيت زبيد بن الحارث مقبلاً من السوق رجف قلبي.
وروى شجاع بن الوليد عن عمران بن عمرو قال: كان عمي زبيد حاجاً فاحتاج إلى الوضوء فقام فتنجى فقضى حاجته ثم أقبل فإذا هو بماء في موضع لم يكن معهم فيه ماء فتوضأ ثم جاءهم يعلمهم فأتوه فلم يجدوه.

وقال يونس المؤدب: أخبرني زياد قال: كان زبيد مؤذن مسجده فكان يقول للصبيان: تعالوا فصلوا أهب لكم الجوز، فكانوا يصلون ثم يحوطون به، فقلت له في ذلك! فقال: وما علي، أشتري لهم جوزاً بخمسة دراهم ويتعودون الصلاة.
وروي عن زبيد أنه كان إذا كانت ليلة مطيرة طاف على عجائز الحي ويقول: ألكم في السوق حاجة - قلت: زبيد معدود في صغار التابعين ولا أعلم له شيئاً عن الصحابة.
قال أبو نعيم: مات سنة اثنتين وعشرين ومائة.
وقال ابن نمير: سنة أربع وعشرين.
الزبير بن الخريب - م د ت ق - . من علماء البصرة.
عن السائب بن يزيد وعبد الله بن شقيق وأبي لبيد لمازة بن زباد وعكرمة.
وعنه هرون النحوي الأعور وجرير بن حازم وحماد بن زيد وعباد بن عباد وآخرون.
وثقه أبو حاتم وغيره وابن معين.
الزبير بن عربي أبو سلمة النمري البصري - ن - . عن ابن عمر.
وعنه معمر وحماد بن زيد وابنه اسماعيل بن الزبير وآخرون.
قال النسائي: ليس به بأس.
الزبير بن موسى بن مينا المكي. عن جابر بن عبد الله وسعيد بن جبير وجماعة؛ وعنه ابن جريج وسفيان الثوري وعبد الله بن أبي نجيح.
ذكره ابن حبان في الثقات.
زجلة مولاة عاتكة بنت عبد الله بن معاوية. ادركت كويسة. الصحابية، وروت عن أم الدرداء وسالم بن عبد الله وعمر بن عبد العزيز وبقيت إلى آخر أيام بني أمية؛ روى عنها كليب بن عيسى الثقفي وصدقة بن خالد.
فقال صدقة: حدثتنا زجلة مولاة معاوية قالت: كنا مع أم الدرداء فأتاها هشام بن اسماعيل الأمير فقال: ما أوثق عملك في نفسك - قالت: الحب في الله.
وقال سعيد بن عبد العزيز: كانت زجلة لعاتكة امرأة خالد بن يزيد بن معاوية فكانت ترى منها ما لا تحب فقالت: ما أرضاك لله، فغضبت منها وزوجتها لعبد أسود فأراها دعت الله فكف عنها الأسود فبلغ ذلك عبد الرحمن بن يزيد بن معاوية فركب إلى بنت عمه في أمرها فأعتقتها.
زهير بن أبي ثابت العنسي، ويقال العمي ويقال الأسدي. عن الشعبي وسعيد بن جبير.
وعنه الثوري وشريك وأبو عوانة.
وقد وثق.
زياد بن عبد الله النميري البصري - ت - . عن أنس.
وعنه عبد الرحمن مولى قيس بن حبيب وأبو سعيد المؤدب محمد بن مسلم وزائدة بن أبي الرقاد وعمارة بن زاذان.
قال ابن حبان في الثقات: يخطيء وكان من العباد.
وضعفه أبو داود.
زياد بن علاقة بن مالك الثعلبي - ع - أبو مالك الكوفي. أحد الثقات المعمرين.
روى عن عمه قطبة بن مالك والمغيرة بن شعبة وجرير بن عبد الله البجلي وأسامة بن شريك وعمرو بن ميمون الأودي وجماعة؛ وعنه سفيان وشعبة وشيبان وزائدة وزهير واسرائيل وأبو عوانة وأبو الأحوص وابن عيينة.
قال ليث بن أبي سليم: أدرك ابن مسعود.
وقال النسائي ثقة.
قيل مات سنة خمس وعشرين ومائة أو بعدها بيسير وعاش مائة سنة.
قال أبو حاتم: صدوق.
زياد بن فياض أبو الحسن الخزاعي الكوفي - م د ن - . عن خيثمة بن عبد الرحمن وسعيد بن جبير وأبي عياض عمرو بن الأسود وعنه شعبة والأعمش وسفيان وشريك ومسعر.
وثقه أبو حاتم وغيره.
قال الثوري: كنت إذا رأيته كأنه نشر من قبر.
قلت: له في الكتب حديثان في صوم يوم ويوم وفي المسكر.
قيل: مات سنة تسع وعشرين ومائة.
زياد بن أبي زياد المخزومي المديني - م ت ق - . واسم أبيه ميسرة مولى عبد الله بن عياش بن أبي ربيعة.
له دار وذرية بدمشق.
روى عن مولاه وعراك بن مالك وأبي بحرية عبد الله بن قيس ونافع بن جبير وجماعة.
وعنه يزيد بن الهاد وابن اسحاق وعبد الله بن سعيد بن أبي ومالك بن أنس وآخرون.
وثقه النسائي وغيره.
وكان عبداً صالحاً زاهداً كبير القدر.
قال مالك: كان مملوكاً فدخل يوماً على عمر بن عبد العزيز وكان يكرمه.
وإياه عنى الفرزدق بقوله:
يا أيها القاريء المرخي عمامته ... هذا زمانك إني قد مضى زمني
قال مالك: وكان عابداً معتزلاً يكون وحده يدعو الله، وكانت فيه لكنة، وكان يلبس الصوف ولا يأكل اللحم، وكانت له دريهمات يعالج له فيها.

وروى يحيى الوحاظي عن النضر بن عربي قال: بينما عمر بن عبد العزيز يتغدى إذ بصر بزياد مولى ابن عياش فأمر حرسياً أن يكون معه؛ فلما خرج الناس وبقي زياد قام إليه عمر حتى جلس معه ثم قال: يا فاطمة هذا زياد فاخرجي فسلمي عليه هذا زياد عليه جبة صوف وعمر قد ولي أمر الأمة، فجاشت نفسه حتى قام إلى البيت فقضى عبرته ثم خرج فغسل ذلك ثلاث مرات؛ فقالت فاطمة: يا زياد هذا أمرنا وأمره ما فرحنا به ولا قرت أعيننا منذ ولي.
روى ابن وهب عن مالك قال: كان زياد مولى ابن عياش يمر بي وأنا جالس فربما أفزعني حسه من خلفي فيضع يده بين كتفي فيقول لي: عليك بالجد فإن كان ما يقول أصحابك هؤلاء من الرخص حقاً لم يضرك، وإن كان الأمر على غير ذلك كنت قد أخذت بالحذر.
قال مالك: وكان زياد قد أعانه الناس على فكاك رقبته وأسرع إليه في ذلك، ففضل بعد الذي قوطع عليه مال كثير فرده زياد إلى من أعانه بالحصص وكتبهم زياد عنده فلم يزل يدعو لهم حتى مات رحمه الله.
له في الكتب ثلاثة أحاديث.
زياد بن مخراق. مر فيحول إلى هنا.
زيد بن جبير الطائي الكوفي - ع - عن ابن عمر وخشف بن مالك وأبي يزيد الضبي. وعنه حجاج بن أرطأة وسفيان وشعبة وزهير وإسرائيل وأبو عوانة وآخرون.
قال أحمد بن حنبل: صالح الحديث.
وقال النسائي وغيره ليس به بأس.
قلت: له سبعة أحاديث.
وثقه ابن معين.
وقد وهم العجلي حيث يقول: ليس بتابعي.
زيد بن سلام - م4 - بن أبي سلام ممطور الحبشي الدمشقي نزيل اليمامة. عن جده أبي سلام الأسود وعبد الله بن يزيد الأزرق وعدي بن أرطاة.
وعنه أخوه معاوية بن سلام ويحيى بن أبي كثير.
وثقه الدار قطني وغيره.
زيد بن طلحة أبو يعقوب التيمي المدني. عن ابن عباس وعن المقبري.
وعنه ابنه يعقوب وعبد الرحمن بن اسحاق وأبو علقمة عبد الرحمن بن محمد الفروي وسفيان الثوري.
وثقه ابن معين.
زيد بن علي بن الحسين - د ت ق - ابن علي بن أبي طالب أبو الحسين الهاشمي العلوي المدني أخو أبي جعفر محمد وعبد الله وعمر وعلي والحسين وهو ابن أمة. روى عن أبيه وأخيه أبي جعفر الباقر وعروة.
وعنه ابن أخيه جعفر بن محمد وشعبة وفضيل بن مرزوق والمطلب بن زياد وسعيد بن خثيم الهلالي وعبد الرحمن بن أبي الزناد وآخرون سواهم.
وكان أحد العلماء الصلحاء بدت منه هفوة فاستشهد فكانت سبباً لرفع درجته في آخرته.
روى أبو اليقظان عن جويرية بن اسماء أو غيره أن زيد بن علي وفد من المدينة على يوسف بن عمر الثقفي أمير العراقين الحيرة فأحسن جائزته ثم رجع إلى المدينة فأتاه ناس من أهل الكوفة فقالوا: ارجع فليس يوسف بشيء فنحن نأخذ لك الكوفة، فرجع ناس كثير وخرجوا معه فعسكر فالتقاه العسكر العراقي فقتل زيد في المعركة ثم صلب فبقي معلقاً أربعة أيام ثم أنزل فأحرق فإنالله وإنا إليه راجعون.
قال يعقوب الفسوي: كان قدم الكوفة وخرج بها لكونه كلم هشام بن عبد الملك في دين معاوية فأبى عليه وأغلظ له.
وقد سئل عيسى بن يونس عن الرافضة والزيدية فقال: أما الرافضة فإنهم جاءوا إلى زيد بن علي حين خرج فقالوا: تبرأ من أبي بكر وعمر حتى نكون معك، فقال: لا بل أتولاهما وأبرأ ممن يبرأ منهما، قالوا إذاً نرفضك فسميت الرافضة. وأما الزيدية فقالوا بقوله وحاربوا معه فنسبوا إليه.
وقال اسماعيل السدي عن زيد بن علي قال: الرافضة حزبي وحزب أبي في الدنيا والآخرة مرقوا علينا كما مرقت الخوارج على علي رضي الله عنه.
وروى عبد الله بن أبي بكر العتكي عن جرير بن حازم قال: رأيت النبي صلى الله عليه وسلم في المنام كأنه متساند إلى خشبة زيد بن علي وهو يقول: هكذا تفعلون بولدي.
وقال عباد بن يعقوب وهو رافضي ضال لكنه صادق - وهذا نادر - أنبأ عمرو بن القاسم قال: دخلت على جعفر بن محمد وعنده أناس من الرافضة فقلت: إن هؤلاء يبرؤون من عمك زيد، فقال بريء الله ممن تبرأ منه، كان والله أقرأنا لكتاب الله وأفقهنا في دين الله وأوصلنا للرحم ما ترك فينا مثله.
وقال المطلب بن زياد: جاء رجل إلى زيد بن علي فقال: أنت الذي تزعم أن الله أراد أن يعصى - فقال زيد: أفيعصى عنوة

وروى هاشم بن البريد عن زيد بن علي قال: كان أبو بكر إمام الشاكرين ثم تلا " وسيجزي الله الشاكرين " وروى كثير النوا قال: سألت زيد بن علي عن أبي بكر وعمر، فقال: تولهما وأبرأ ممن تبرأ منهما.
وروى هاشم بن البريد عن زيد بن علي قال: البراءة من أبي بكر البراءة من علي.
وروى معاذ بن أسد البصري قال: أقر ولد لخالد بن عبد الله القسري على زيد بن علي وجماعة أنهم عزموا على خلع هشام، فقال هشام لزيد بن علي: قد بلغني كذا - قال: ليس بصحيح؛ قال: قد صح عندي، قال: أحلف لك، قال: لا أصدقك، قال: إن الله لم يرفع من قدر أحد حلف له بالله فلم يصدق، قال: اخرج عني، قال إذاً لا تراني إلا حيث تكره، قال: فلما خرج قال: من أحب الحياة ذل؛ ثم تمثل:
إن المحكم ما لم يرتقب حسداً ... أو مرهف السيف أو وخز القنا هتفا
من عاذ بالسيف لاقى فرجة عجباً ... موتاً على عجل أو عاش فانتصفا
وقد اختلف في تاريخ مصرعه على أقوال: فقال مصعب الزبيري: قتل في صفر سنة عشرين ومائة وله اثنتان وأربعون سنة؛ وقال أبو نعيم: قتل يوم عاشوراء سنة اثنتين وعشرين ومائة. رواه ابن سعد عنه.
وقال هشام بن الكلبي والليث بن سعد والهيثم بن عدي وغيرهم: قتل سنة اثنتين وعشرين.
وقال الزبير بن بكار: قال محمد بن الحسن: قتل زيد يوم الإثنين ثاني صفر سنة اثنتين.
وكذا روى عن يحيى بن عبد الله بن حسن بن حسن.
زيد بن أبي أنيسة، أبو أسامة الجزري الرهاوي الغنوي مولى آل غنى بن أعصر. كان أحد الأعلام.
روى عن الحكم وشهر بن حوشب وعطاء بن أبي رباح وطلحة بن مصرف وعمرو بن مرة وعدي بن ثابت ونعيم المجمر والمقبري وخلق كثير.
وعنه أبو حنيفة وعمرو بن الحارث ومالك بن أنس ومعقل بن عبيد الله وأبو عبد الرحيم خالد بن يزيد وعبيد الله بن عمرو وآخرون.
وثقه ابن معين وغيره.
وقال النسائي: ليس به بأس.
قال ابن سعد: كان ثقة فقيهاً راوية للعلم كثير الحديث.
وقال الواقدي: مات سنة خمس وعشرين ومائة.
وقال غيره: سنة أربع وعشرين؛ ومات شابا قيل إنه عاش بضعاً وثلاثين سنة.
وكان يسكن مدينة الرها.
حرف السين
سالم أبو النضر بن أبي أمية المدني - ع - . مولى عمر بن عبيد الله القرشي التيمي وكاتبه.
روى عن أنس وعبيد بن حنين وبسر بن سعيد وسليمان بن يسار وعمير مولى ابن عباس وعامر بن سعد.
وروى بالإجازة عن عبد الله بن أبي أوفى في كتابه وذلك في الصحيحين.
وروى عنه مالك وعمرو بن الحارث والليث بن سعد والسفيانان وفليح وغيرهم.
قال ابن المديني: له نحو خمسين حديثاً.
وقال أبو حاتم: صالح ثقة.
قيل: توفي سنة تسع وعشرين ومائة.
وقال أبو عبيد: مات سنة ثلاث وثلاثين.
سالم بن وابصة بن معبد الأسدي. أمير الرقة وليها ثلاثين سنة وعاش إلى آخر دولة هشام بن عبد الملك.
وحدث عن أبيه.
وعنه ابن أخيه صخر بن عبد الرحمن وجعفر بن برقان وفضيل بن عمرو وغيرهم.
وكان خطيباً مفوهاً شاعراً فاضلاً.
سعد بن ابراهيم بن عبد الرحمن بن عوف - ع - قاضي المدينة أبو اسحاق الزهري المدني وأمه أم كلثوم بنت سعد بن أبي وقاص؛ روى عن أبيه وخاليه ابراهيم وعامر ابني سعد وعبد الله بن جعفر وأنس ابن مالك وعبد الله بن شداد بن الهاد وأبي أمامة بن سهل وحفص بن عاصم وعميه حميد وأبي سلمة.
وعنه ابنه ابراهيم بن سعد وشعبة ومسعر والسفيانان وأبو عوانة وابن عجلان وطائفة.
قال ابن المديني: لم يلق أحداً من الصحابة.
قلت: بلى حديثه عن ابن جعفر في الصحيحين.
قال: وكان لا يحدث في المدينة فمالك لم يكتب لذاعنه، وسمع منه شعبة وسفيان بواسط وابن عيينة بمكة.
وقال أيوب السختياني: سمعت سعد بن ابراهيم يقول: يا أهل مكة إنكم تحلون الزنا يعني عارية الفرج والمتعة.
وقال ابراهيم بن سعد: أدركت أبي وله عمائم لا أحفظ عددها كان يعتم ويعممني وأنا صغير، قال: وسرد أبي الصوم أربعين سنة.
وقال شعبة: كان سعد بن إبراهيم يصوم الدهر ويختم القرآن كل يوم وليلة أو ليلتين.
وقال غيره: كان لا تأخذه في الله لومة لائم وكان من قضاة العدل.
توفي سنة خمس وعشرين ومائة، وقيل سنة ست أو سبع وعشرين ومائة.

وقال محمد بن علي الجوزجاني: سمعت أحمد بن حنبل يقول: وسئل عن سعد بن ابراهيم رأى ابن عمر - قال: نعم.
وقال شعبة عن سعد قال: رأيت ابن عمر يصلي صافاً قدميه وأنا غلام.
وروى مسعر عن سعد بن ابراهيم قال: لا يحدث عن رسول الله صلى الله عليه وسلم إلا الثقات.
وقال ابن معين عن سعيد بن عامر عن شعبة قال: كتب عني سعد بن ابراهيم حديثي كله.
وقال سعيد بن مسلم بن بانك: رأيت سعد بن ابراهيم يقضي في المسجد.
وقال يعقوب بن ابراهيم: توفي جدي وهو ابن اثنتين وسبعين سنة ومات سنة سبع وعشرين، وقال مرة أخرى سنة ست.
قلت: كان طلابة للعلم وسمع ولده ابراهيم من الزهري.
سعد أبو مجاهد الطائي الكوفي - خ د ت ق - ثقة مقل. روى عن أبي مدله مولى عائشة ومحل بن خليفة وعطية العوفي.
وعنه الأعمش واسرائيل وزهير بن معاوية وابن عيينة.
سعيد بن الحارث بن أبي سعيد بن المعلى الأنصاري - ع - . قاضي المدينة.
روى عن أبي هريرة وأبي سعيد وجابر وابن عمر وغيرهم.
وعنه زيد بن أبي أنيسة وعمرو بن الحارث وعمارة بن غزية ومحمد بن عمرو وفليح بن سليمان وآخرون.
مات في حدود عشرين ومائة.
سعيد بن عبد الرحمن بن حسان بن ثابت، أبو عبد الرحمن الأنصاري المدني. الشاعر هو وأبوه وجده.
روى عن ابن عمر وجابر بن عبد الله ووالده.
وعنه أبو عبد الرحمن العجلاني وابن اسحاق ومعاذ بن فلان.
وله وفادة على هشام بن عبد الملك، وهو قليل الحديث.
ومن شعره:
وإن امرأ لاحى الرجال على الغنى ... ولم يسأل الله الغنى لحسود
سعيد بن عبد الله بن جريج البصري - . د ت - . عن أبي برزة ومحمد بن سيرين وجماعة.
وعنه الأعمش وحوشب بن عقيل وأبو عمرو والزمام وغيرهم.
وهو مجهول العدالة لم يضعف.
سعيد بن عبد الملك بن مروان بن الحكم الأموي الأمير أبو محمد ويلقب بسعيد الخير. روى عن أبيه وقبيصة بن ذؤيب وعمر بن عبد العزيز.
وعنه يحيى بن سعيد الأنصاري ورجاء بن أبي سلمة وغيرهما.
وكان ديناً متألهاً، ولي الغزو زمن أخيه هشام، وله بالموصل مسجد ودار.
مات في حدود سنة ست وعشرين ومائة.
سعيد بن عمرو بن الأسود الحرشي. قيل كان صعلوكا يسأل على الأبواب، ثم صار سقاء ثم صار جندياً، إلى أن ولي إمرة خراسان من قبل عمر بن هبيرة ثم عزله وسجنه، فلما ولي خالد القسري العراق أخرجه من السجن وأكرمه، فلما هرب ابن هبيرة من سجن خالد بن عبد الله نفذ سعيداً هذا في طلبه فلم يدركه فقدم سعيد على هشام ابن عبد الملك فأمره على حرب الخزر فسار وبيتهم فقتل منهم عدداً لا يحصر.
لم يؤرخوا وفاته.
سعيد بن عمرو بن سعيد بن العاص - خ م د ت ق - الأموي المدني. نزيل الكوفة، كان مع أبيه إذ غلب على دمشق وذبحه عبد الملك ثم سار وهو كبير مع أهله إلى المدينة، وهو عم أيوب بن موسى.
روى عن أبي هريرة وعبد الله بن عمر وابن عباس وابن عمر وأم خالد بنت خالد وأبيه عمرو بن سعيد الأشدق.
وعنه بنوه خالد واسحاق وعمرو وحفيده عمرو بن يحيى بن سعيد وشعبة وغيرهم.
وثقه النسائي وغيره.
وطال عمره حتى وفد على الوليد بن يزيد في خلافته.
وكان ثقة نبيلاً من كبار الأشراف.
سعيد بن أبي كيسان - ع - الإمام أبو سعد الليثي مولاهم المدني المقبري. كان ينزل بمقبرة البقيع، وكان أسند من بقي في زمانه بالمدينة.
حدث عن عائشة وسعد وأبي هريرة وأم سلمة وأبي شريح الخزاعي وابن عمر وأبي سعيد ووالده وعدة.
وعنه أولاده وشعبة وابن ذئب ومالك والليث بن سعد واسماعيل بن أمية وابراهيم بن طهمان وعبيد الله بن عمر وآخرون.
قال أبو حاتم: صدوق.
وقال عبد الرحمن بن خراش: ثقة جليل أثبت الناس فيه الليث.
وقال محمد بن سعد: ثقة لكنه اختلط قبل موته بأربع سنين.
قلت: ما أظنه روى شيئاً في الاختلاط ولذلك أحتج به مطلقاً أرباب الصحاح توفي سنة خمس وعشرين ومائة وقيل سنة ثلاث وقيل سنة ست وعشرين .
وقع لي حديثه عالياً وسهوت عنه ثم ألحقته هنا.
سعيد بن مسروق الثوري الكوفي - ع - . والد الإمام سفيان ومبارك وعمر.
يروي عن عبابة بن رفاعة وخيثمة بن عبد الرحمن وابراهيم التيمي وأبي الضحى والشعبي وطائفة وأدرك من الصحابة.
وعنه بنوه وشعبة وزائدة وأبو عوانة وأبو الأحوص.

وثقة أبو حاتم وغيره.
توفي سنة ست وعشرين ومائة ويقال سنة ثمان وعشرين.
سعيد بن هانيء الخولاني - ت ق - . شامي صدوق.
عن معاوية والعرباض بن سارية وأبي مسلم الخولاني وغيرهم.
وعنه شرحبيل بن مسلم وعلي بن زبيد الخولانيان ومعاوية بن صالح وغيرهم.
قال ابن سعد: كان ثقة إن شاء الله توفي سنة سبع وعشرين ومائة كذا قال ابن سعد.
سلمم بن عبد الرحمن، م4 - أخو حصين بن عبد الرحمن الكوفي. عن إبراهيم النخعي وأبي عمر زاذان وأبي زرعة بن عمرو ووراد كاتب المغيرة.
وعنه سفيان الثوري وشريك.
قال النسائي: ليس به بأس.
سليم بن عطية الفقيمي، ن - الكوفي. عن طاوس والحسن البصري وعبد الله بن أبي الهذيل.
وعنه مسعر وشعبة ومحمد بن طلحة بن مصرف.
قال أبو حاتم: شيخ.
سليم بن قيس العلوي، د - البصري. وبنو علي قبيلة تسكن ببادية العراق.
روى عن أنس بن مالك.
وعنه جرير بن حازم وهمام بن يحيى وحماد بن يزيد.
قال أبو زرعة: هو أحب إلي من يزيد الرقاشي لأن كل شيء روى حديثين ثلاثة.
وقال حماد بن زيد: ذكرت لشعبة سلماً العلوي فقال: ذاك الذي يرى الهلال قبل الناس بيومين.
وقال الإبار: ثنا عبد الله بن عون قال: قال مخلد بن الحسين: كان سلم العلوي لا يخفى عليه مطلع الهلال فإذا كانت ليلة الشك نظر إلى رجل تجوز شهادته فأراه الهلال فإذا ثبت معه على رؤية الهلال جاءا فشهدا ولم يشهد وحده.
ويقال: إنه من حدة بصره رأى رجلا يجامع امرأته من مسيرة ميلين أو أكثر فغطى وجهه واستغفر الله.
سلمة بن صفوان بن سلمة الزرقي. روى عن أبي سلمة ويزيد بن طلحة.
وعنه مالك وابن إسحاق وفليح بن سليمان.
سلمة بن كهيل أبو يحيى، ع - الحضرمي التنعي. وتنعه بطن من حضرموت، وقيل: بل هي قرية.
كان من علماء الكوفة الأثبات على تشيع فيه. دخل على ابن عمر وعلى زيد بن أرقم.
وروى عن جندب البجلي وأبي جحيفة السوائي وسويد بن غفلة وطائفة كبيرة.
وعنه ابنه يحيى وعقيل بن خالد وشعبة وسفيان وحماد بن سلمة وآخرون.
قال عبد الرحمن بن مهدي: لم يكن بالكوفة أثبت من أربعة، فذكر منهم سلمة بن كهيل. وله مائتان وخمسون حديثاً.
وقال أبو حاتم: ثقة متقن.
وقال النسائي: ثقة ثبت.
وقال الثوري: ثنا سلمة بن كهيل وكان ركناً من الأركان.
وقال يحيى: ولد أبي سنة سبع وأربعين ومات يوم عاشوراء سنة إحدى وعشرين ومائة.
وقال جماعة: توفي سنة اثنتين وعشرين وقال آخر: بل توفي في آخر يوم من سنة إحدى وعشرين ومائة.
سلمة بن وهرام اليماني - ت ق - . عن عكرمة وطاوس وشعيب بن الأسود الجبأي بوزن السبأي.
وعنه الحكم بن أبان وزمعة بن صالح ومعمر بن حبيبة وغيرهم.
وثقه أبو زرعة وغيره، وضعفه النسائي، وتوقف في أمره أحمد بن حنبل.
سليمان بن حبيب المحاربي، خ د ق الداراني الدمشقي. قاضي دمشق لعمر بن عبد العزيز فمن بعده من الخلفاء، كنيته أبو أيوب وقيل أبو ثابت.
روى عن أبي هريرة ومعاوية وأبي أمامة الباهلي وأسود بن أصرم المحاربي وغيرهم؛ وعنه أيوب بن موسى البلقاوي وعبد العزيز بن عمر بن عبد العزيز وعبد الرحمن بن يزيد بن جابر والأوزاعي وآخرون.
وروى عنه من القدماء عمر بن عبد العزيز.
وكان كبير الشأن.
وثقه ابن معين وغيره.
قال أبو داود: قضى سليمان بن حبيب بدمشق أربعين سنة.
وقال ابن معين: حكم ثلاثين سنة.
وقال الواقدي وطائفة: توفي سنة ست وعشرين ومائة وقيل غير ذلك.
قال الدار قطني: ليس به بأس.
وقال كلثوم بن زياد: أدركت سليمان بن حبيب والزهري يقضيان بشاهد يمين، وأقام سليمان يقضي ثلاثين سنة.
وقال أبو نعيم: ثنا عبد العزيز بن عمر عن سليمان بن حبيب قال: قال لي عمر بن عبد العزيز: ما أقلت السفهاء من أيمانهم فلا تقلهم العتاق والطلاق.
سليمان بن حميد المزني. عن أبيه عن أبي هريرة وعن محمد بن كعب القظي وعامر بن سعد.
وعنه الليث بن سعد وضمام بن إسماعيل وجماعة.
مات بمصر سنة خمس وعشرين ومائة.
سليمان بن عبد الرحمن - 4 - . وهو سليمان بن يسار الدمشقي الكبير. وأما الصغير فسليمان بن عبد الرحمن ابن بنت شرحبيل.
روى عن الأوزاعي والقاسم بن عبد الرحمن وعبيد بن فيروز؛

وعنه يزيد بن أبي حبيب وعمرو بن الحارث وشعبة بن الحجاج والليث وابن لهيعة.
قال شعبة: كان حسن النحو.
وقال أبو حاتم وغيره: ثقة.
سليمان بن أبي مسلم المكي الأحول - ع - . عن مجاهد وسعيد بن جبير وطاوس.
وعنه حسين المعلم وابن جريج وشعبة وسفيان بن عيينة.
قال ابن عيينة وغيره: ثقة.
سليمان بن أبي المغيرة - ق - . عن سعيد بن جبير وعلي بن الحسين وأخته فاطمة بنت الحسين؛ وعنه شعبة والسفيانان وأبو عوانة.
وثقه أحمد وابن معين.
سليم بن جبير - م د ت - أبو يونس مولى أبي هريرة. سكن مصر.
وروى عن أبي هريرة وأبي أسيد الساعدي.
وعنه عمرو بن الحارث وحيوة بن شريح والليث بن سعد وابن لهيعة وغيرهم.
وثقه النسائي.
توفي سنة ثلاث وعشرين ومائة.
سليم بن عامر الخبايري - م4 - في الطبقة الماضية. سماك بن حرب - م4 خت - بن أوس بن خالد أبو المغيرة الذهلي البكري الكوفي. أحد أئمة الحديث. وهو أخو محمد وإبراهيم.
روى عن جابر بن سمرة والنعمان بن بشير وأنس بن مالك.
ورأى المغيرة بن شعبة وغيره.
وروى أيضاً عن سعيد بن جبير ومصعب بن سعد وابراهيم النخعي وثعلبة الليثي - وله صحبة - والشعبي وعبد الله بن عميرة وعلقمة بن وائل وعدة.
وعنه الأعمش وشعبة وحماد بن سلمة والثوري وابراهيم بن طهمان وعمر ابن عبيد وأبو الأحوص وآخرون.
وذكر أنه أدرك ثمانين نفساً من الصحابة. قال: وكان بصري قد ذهب فدعوت الله تعالى فرده علي.
قال حماد بن سلمة: سمعته يقول: ذهب بصري فرأيت ابراهيم الخليل عليه السلام في النوم فقلت: ذهب بصري، فقال: إنزل في الفرات فاغمس رأسك وافتح عينيك فيه فإن الله يرد بصرك. ففعلت ذلك فأبصرت. وسمعته يقول: أدركت ثمانين من أصحاب محمد صلى الله عليه وسلم.
وقال شعبة: أخبرني سماك بن حرب ان رجلا ركب البحر فنفخ زقاً وأوكاه فجعل يسترخي حتى غرق قال: يقول له الزق يداك أوكتا وفوك نفخ.
قال أحمد العجلي: جائز الحديث، وكان عالما بالشعر وأيام العرب، فصيحاً.
وقدمه أحمد بن حنبل على عبد الملك بن عمير.
وقال ابن معين: ثقة أسند أحاديث لم يسندها غيره.
وقال ابن خراش: في حديثه لين.
وقال ابن المبارك: ضعيف الحديث.
وقال ابن نافع: توفي سنة ثلاث وعشرين.
سماك بن الفضل الصنعاني اليماني - د ت ن - . عن مجاهد ووهب بن منبه وعمرو بن شعيب وجماعة.
وعنه معمر وشعبة وآخرون.
وثقه النسائي.
سنان بن سعد الكندي المصري، ويقال سعد بن سنان والأول أصح. روى عن ابيه وأنس بن مالك.
وعنه يزيد بن أبي حبيب وعمرو بن الحارث وحيوة بن شريح والليث وآخرون.
وثقه ابن معين وغيره.
له في كتاب الأدب للبخاري.
سيار بن عبد الرحمن الصدفي المصري - د ق - . عن عكرمة ويزيد بن قو ذر.
وعنه نافع بن يزيد وسعيد بن أبي أيوب والليث وابن لهيعة وجماعة.
قال أبو حاتم: شيخ.
سيار أبو الحكم الواسطي - ع - العنزي. مولاهم العبد الصالح.
روى عن طارق بن شهاب وأبي وائل والشعبي وأبي حازم الأشجعي وجماعة.
وعنه شعبة وسفيان وهشيم وخلف بن خليفة وآخرون.
قال أحمد بن حنبل: ثقة ثبت.
ويقال إن اسم أبيه وردان.
توفي سنة اثنتين وعشرين ومائة.
حرف الشين
شبيب بن غرقدة الكوفي - ع - . عن عروة البارقي وسليمان بن عمرو بن الأحوص.
وعنه سفيان وشعبة وزائدة وابن عيينة وآخرون.
وثقه ابن معين وغيره.
شراحيل بن يزيد المعافري المصري - د - . عن أبي عبد الرحمن الحبلي ومحمد بن هدية الصدفي ومسلم بن يسار وأبي علقمة الهاشمي.
وعنه عبد الرحمن بن شريح وابن لهيعة ورشدين بن سعد وجماعة.
توفي بعد العشرين ومائة. قاله ابن يونس.
شرحبيل بن سعد المدني - د ت ن - مولى الأنصار. عن زيد بن ثابت وأبي هريرة وابن عباس وأبي سعيد الخدري.
وعنه زيد بن أبي أنيسة وابن اسحاق والضحاك بن عثمان ويحيى بن سعيد الأنصاري وعاصم الأحول وموسى بن عقبة وابن أبي ذئب ومالك وعبد الرحمن ابن الغسيل.
وقيل إن مالكاً لم يرو عنه شيئاً.
وقيل كني عن اسمه.
قال ابن عيينة: كان يفتي ولم يكن أحد أعلم بالمغازي منه ثم احتاج فكأنهم اتهموه وكانوا يخافون إذا جاء إلى الرجل يطلب منه فلم يعطه أن يقول: لم يشهد أبوك بدراً. رواه ابن المديني عن سفيان.

قال أبو حاتم: هو ضعيف الحديث.
وقال الدار قطني: يعتبر به.
وقال الفلاس: قال ابن أبي ذئب: كان متهماً.
قيل: توفي سنة ثلاث وعشرين ومائة ومع تعنت ابن حبان فقد ذكره في الثقات.
وقال ابن عدي: هو إلى الضعف أقرب.
شرحبيل بن عمرو بن شريك - م ت ن - المعافري المصري. عن علي بن رباح وأبي عبد الرحمن الحبلي.
وعنه حيوة بن شريح وسعيد بن أبي أيوب والليث بن سعد وابن لهيعة وجماعة وثقه ابن حبان.
شرحبيل بن مسلم الخولاني الشامي - د ت ق - . عن عتبة بن عبد والمقدام بن معد يكرب وأبي أمامة الباهلي وجماعة.
وعنه ثور بن يزيد وحريز بن عثمان واسماعيل بن عياش.
وثقه أحمد وغيره.
وضعفه ابن معين.
شعيب بن الحبحاب، سوى ق - أبو صالح الأزدي مولاهم البصري. عن أنس بن مالك وأبي العالية وابراهيم النخعي.
وعنه شعبة والحمادان وعبد الوارث وولداه عبد السلام وأبو بكر ابنا شعيب.
وله نحو من ثلاثين حديثاً. وقرأ القرآن على أبي العالية.
وثقه أحمد وغيره.
وتوفي سنة ثلاثين ومائة.
شعيب بن أبي سعيد، أبو يونس مولى قريش. عن أبي هريرة وأبي سعيد.
وعنه عمرو بن الحارث والليث بن سعد وابن لهيعة وغيرهم.
شيبة بن نصاح بن سرجس، مولى أم المؤمنين أم سلمة وأحد مشيخة نافع في القراءة. ذكر بعض القراء أنه تلا على أبي هريرة وابن عباس، وأنا أستبعد ذلك. وقد مسحت أم سلمة برأسه ودعت له.
وروى عن خالد بن مغيث والقاسم بن محمد وأبي بكر بن عبد الرحمن وأبي جعفر الباقر.
ولا نعلم له رواية حديث عن أبي هريرة ولا عن أبي سعيد، ولو أخذ القرآن عنهما لكان بالأولى أن يسمع منهما.
وله حديث واحد عن النسائي.
قال أبو عمرو الداني: أخذ القراءة عرضاً عن عبد الله بن عياش بن أبي ربيعة وأدرك عائشة وأم سلمة.
قلت: روى عنه ابن جريج وابن إسحاق وإسماعيل بن جعفر ويحيى بن محمد بن قيس وأبو ضمرة أنس بن عياض وآخرون.
وثقه النسائي.
وقال قالون: كان نافع أكثر اتباعاً لشيبة بن نصاح منه لأبي جعفر.
وقيل: إن شيبة ولي قضاء المدينة فالله أعلم.
وقال خليفة بن خياط: مات سنة ثلاثين ومائة.
حرف الصاد
صالح بن ابراهيم بن عبد الرحمن بن عوف - خ م - . عن أبيه وأخيه سعد وأنس بن مالك ومحمود بن لبيد والأعرج.
وعنه ابنه سالم وعمرو بن دينار والزهري - وهما أكبر منه - ومحمد بن إسحاق ويوسف بن الماجشون.
له حديث في مقتل أبي جهل.
صالح بن ابراهيم بن نوح الدهان. عن أبي الشعثاء جابر بن زيد.
وعنه زياد بن الربيع وسلم بن أبي الذيال وأبان العطار وآخرون.
قال أحمد: ليس به بأس.
صالح مولى التوءمة - د ت ق - وهو أبو محمد بن أبي صالح نبهان المدني. عن أبي هريرة وابن عباس وعائشة وزيد بن خالد وأنس بن مالك.
وعنه موسى بن عقبة والسفيانان وعبد الرحمن بن أبي الزناد وآخرون.
قال ابن عيينة: سمعت منه ولعابه يسيل من الكبر، ولقد لقيه الثوري بعدي.
وقال ابن معين: من سمع منه قبل أنه يخرف كابن أبي ذئب فهو ثبت.
وقال مالك ويحيى القطان: ليس بثقة.
وقال أبو حاتم وغيره: ليس بقوي.
وكذا مشاه ابن عدي.
توفي سنة خمس وعشرين ومائة.
الصلت بن راشد. عن طاوس ومجاهد.
وعنه جرير بن حازم وأبان العطار وحماد بن زيد.
وثقه ابن معين.
حرف الضاد
ضمرة بن سعيد - م4 - بن أبي حسنة الأنصاري المازني المدني. عن أبي سعيد الخدري وعن عمه الحجاج بن عمرو - وله صحبة - وأنس بن مالك وعبيد الله بن عبد الله بن عتبة؛ وعنه مالك وفليح وسفيان بن عيينة وغيرهم.
وثقه أبو حاتم.
حرف الطاء
طلحة بن خراش بن عبد الرحمن بن خراش بن الصمة الأنصاري. عن جابر بن عبد الله وعبد الملك بن جابر بن عتيك.
وعنه يحيى بن عبد الله بن يزيد بن عبد الله بن أنيس وموسى بن ابراهيم الحزامي وعبد العزيز الدراوردي؛

قال النسائي: صالح. أخبرنا أحمد بن اسحاق أنا أحمد بن يوسف والفتح ابن عبد السلام قالا: أنا محمد بن عمر الفقيه أنا أحمد بن محمد بن النقور انا علي ابن عمر الحربي ثنا أحمد بن الحسن الصوفي ثنا يحيى بن معين ثنا يحيى بن عبد الله بن يزيد سمعت طلحة بن خراش يحدث عن جابر بن عبد الله أن رجلاً قام فركع ركعتي الفجر فقرأ في الركعة الأولى " قل يا أيها الكافرون " فقال النبي صلى الله عليه وسلم: هذا عبد عرف ربه، وقرأ في الآخرة " قل هو الله أحد " فقال النبي صلى الله عليه وسلم: هذا عبد آمن بربه. قال طلحة: فأنا أستحب أن أقرأ هاتين السورتين في هاتين الركعتين.
توفي طلحة بن خراش في حدود الثلاثين ومائة.
طلحة بن عبيد الله بن كريز. عن ابن عمر وأم الدرداء؛ وأرسل عن عائشة وأبي الدرداء.
وعنه محمد بن سوقة ومالك بن أنس وحماد بن سلمة.
وثقه أحمد والنسائي.
وكريز بالفتح من الأفراد.
حرف العين
عاتكة بنت يزيد بن معاوية بن أبي سفيان. كان لها قصر بظاهر باب الجابية؛ وإليها تنسب أرض عاتكة وهناك قبرها. وهي أم الخليفة يزيد بن عبد الملك.
كان لها من المحارم إثنا عشر خليفة. وبقيت الى ان قتل ابن ابنها الوليد ابن يزيد.
عاصم بن أبي النجود بهدلة، 4خ م مقروناً لالإمام أبو بكر الاسدي القاريء الكوفي. أحد الأعلام مولى بني أسد.
قرأ القرآن على أبي عبد الرحمن السلمي وزر بن حبيش، وروى عنهما، وعن أبي وائل ومصعب بن سعد وطائفة كبيرة، وتصدر للإقراء بالكوفة بعد شيخه أبي عبد الرحمن فقرأ عليه خلق منهم: أبو بكر بن عياش وحفص بن سليمان والمفضل الضبي وحماد بن أبي زياد وآخرون.
وحدث عنه شعبة والسفيانان وشيبان والحمادان وأبو عوانة وخلق سواهم.
قال أبو بكر: قال لي عاصم: ما أقرأني أحد حرفاً الا أبو عبد الرحمن السلمي كان قد قرأ على علي رضي الله عنه فكنت أرجع من عنده فأعرض على زر.
قال أبو بكر بن عياش: زعم من لا يعلم أن بهدلة أمه.
وقال أبو بكر بن عياش: لا أحصي ما سمعت أبا اسحاق السبيعي يقول: ما رأيت أحداً أقرأ من عاصم ما أستثني أحدا من أصحابه.
وكان أبو اسحاق أحد الفصحاء.
وقال الحسن بن صالح: ما رأيت أحداً قط أفصح من عاصم اذا تكلم يكاد تدخله خيلاء.
وقال أبو هشام الرفاعي: أنبأ أبو بكر عن عاصم قال: قال لي رجل: هل لك في رجل من الفقهاء - فانطلقت معه فأدخلني على شيخ كبير حوله جماعة كأن على رؤوسهم الطير فجلست فقال: أشهد أن ألي بن أبي تالب والهسن والهسين والمختار يبعثون قبل يوم القيامة فيملآن الأرض عدلاً كما ملئت ظلما. قيل: كم يمكثون في العدل سنة - قال: ايش سنة وايش مائة سنة وأيش ألف سنة. قالوا: نشهد أنك صادق، فقلت: اشهد انك كاذب؛ ثم لقيت ابا وائل فحدثته.
وقال سلمة بن عاصم: كان عاصم بن أبي النجود ذا نسك وأدب، وكان له فصاحة وصوت حسن.
قال أحمد بن حنبل: كان عاصم رجلاً صالحاً وبهدلة ابوه.
وثقه أبو زرعة وجماعة.
وقال ابو حاتم: محله الصدق.
وقال الدار قطني: في حفظه شيء.
وقال البخاري: مات سنة ثمان وعشرين ومائة؛ وقال غيره: مات في آخر سنة سبع وعشرين.
وقال النسائي: ليس بحافظ.
قلت: روى له البخاري مقرونا بغيره وكذلك مسلم ويصحح الترمذي حديثه. فأما في القراءة فثبت إمام، وأما في الحديث فحسن الحديث.
عاصم بن أبي الصباح الجحدري البصري. المقريء المفسر.
قرأ القرآن على سليمان بن قتة ونصر بن عاصم والحسن البصري؛ وقد قرأ سليمان شيخه على ابن عباس؛ وسمع عاصم من غير واحد؛ قرأ عليه هرون بن موسى والمعلى بن عيسى وسلام ابو المنذر؛ وله رواية عن عروة بن الزبير وأبي قلابة الجرمي؛ قال المدائني: توفي عاصم الجحدري سنة ثمان وعشرين ومائة.
نعم وهو عاصم بن العجاج أبو محشر الجحدري.
قد روى أيضاً عن عقبة بن ظبيان؛ روى عنه يزيد بن زياد وحماد بن سلمة.
قال يحيى بن معين: عاصم الجحدري هو صاحب القراءة ثقة.
قلت: قراءته شاذة لم تثبت.
عاصم بن عمر بن عبد العزيز بن مروان. عن أبيه.
وعنه برد بن سنان وأبو بكر بن عياش.
قتل في بعض حروب الضحاك الخارجي.
عاصم بن عمرو البجلي، ق - وقيل عاصم بن عوف.

يقال انه قدم به مع حجر بن عدي وأصحابه فأطلق هذا بشفاعة يزيد بن أسد القسري وعاش بعد ذلك دهراً طويلا.
وروى عن عمر مرسلاً وعن أبي أمامة الباهلي وعمرو بن شرحبيل.
وعنه الشعبي والقاسم أبو عبد الرحمن وأبو اسحاق السبيعي والمسعودي وابن أبي ليلى وشعبة ومالك بن مغول وآخرون.
وأخشى أن يكونا اثنين وما ذاك ببعيد، فإن ابن معين ذكر عن عبد الله بن نمير قال: قد رأيت عاصم بن عمرو البجلي. قال ابن معين: كان كوفياً قدم من الشام زمن خالد بن عبد الله القسري.
قال أبو حاتم: صدوق.
عامر بن شقيق - د ت ق - بن جمرة بالجيم الأسدي الكوفي. عن أبي وائل.
وعنه مسعر وشعبة وابن عيينة وجماعة.
ضعفه ابن معين؛ وقال النسائي: ليس به بأس.
عامر بن عبد الله بن الزبير، ع ابن العوام أبو الحارث الأسدي المدني القانت العابد. سمع أباه وعمرو بن سليم.
وعنه عبد الله بن سعيد بن أبي هند وأبو صخرة جامع بن شداد وابن عجلان وابن جريج ومالك وجماعة.
قال أحمد بن حنبل: ثنا ابن عيينة أن عامر بن عبد الله اشترى نفسه من الله تعالى ست مرات، يعني يتصدق كل مرة بديته.
وقال الزبير بن بكار: كان أبوه عبد الله بن الزبير يقول لما يرى من تبتله: قد رأيت أبا بكر وعمر ولم يكونا هكذا.
وقال مالك: عن عامر بن عبد الله يواصل الصيام ثلاثاً.
وقال مصعب بن عبد الله: سمع عامر المؤذن وهو يجود بنفسه فقال: خذوا بيدي غلى المسجد، فقيل: إنك عليل! فقال: أسمع داعي الله فلا أجيبه! فأخذوا بيده فدخل مع الإمام في صلاة المغرب فركع مع الإمام ركعة ثم مات.
قرأت على إسحاق الأسدي: أخبركم ابن خليل أنا أبو المكارم العدل أنبأ أبو علي أنبأ أبو نعيم ثنا أبو بكر بن خلاد ثنا محمد بن غالب ثنا القعنبي سمعت مالكاً يقول: كان عامر بن عبد الله بن الزبير يقف عند موضع الجنائز يدعو وعليه قطيفة فربما سقطت عنه القطيفة وما يشعر بها.
وروى معن عن مالك قال: ربما خرج عامر بن عبد الله منصرفاً من العتمة من مسجد النبي صلى الله عليه وسلم فيعرض له الدعاء قبل أن يصل إلى منزله فيرفع يديه فما يزال كذلك حتى ينادى بالصبح فيرجع إلى المسجد فيصلي الصبح بوضوء العتمة.
وروى عن ابن عيينة قال: اشترى عامر نفسه بسبع ديات.
ولعامر عدة إخوة منهم خبيب ومحمد وأبو بكر وهاشم وعباد وثابت وحمزة بنو عبد الله بن الزبير.
قلت: أجمعوا على ثقة عامر؛ قال الواقدي: مات قبيل موت هشام بن عبد الملك أبو بعده بقليل.
عامر بن عبد الواحد البصري الأحول - م4 - . عن شهر بن حوشب وأبي الصديق الناجي وعمرو بن شعيب وغيرهم.
وعنه شعبة والحمادان وهمام وهشيم وعبد الوارث بن سعيد وآخرون.
وثقه أبو حاتم.
وقال النسائي: ليس بالقوي؛ وقال أحمد: ليس حديثه بشيء.
وقال ابن معين: ليس به بأس.
عباس بن عبد الله بن معبد - د - بن العباس بن عبد المطلب الهاشمي المدني. عن أخيه وأبيه وعكرمة؛ وعنه ابن جريج وسليمان بن بلال وسفيان بن عيينة والدراوردي.
وكان رجلاً صالحا.
وثقه ابن معين.
عباس بن فروخ الجريري البصري - ع - . عن أبي عثمان النهدي والحسن البصري.
وعنه شعبة وهمام والحمادان.
وثقه أحمد بن حنبل.
وليس هو بأخ لسعيد الجريري.
العباس بن الوليد بن عبد الملك بن مروان بن الحكم أبو الحارث الأموي. كان من الأبطال المذكورين والأسخياء الموصوفين. وكان يقال له فارس بني مروان.
استعمله أبوه على حمص، وولي المغازي، وافتتح عدة حصون، ولكنه كان ينال من عمر بن عبد العزيز بجهل.
وقد مات في سجن مروان.
عبد الله بن بدر بن عميرة السحيمي اليمامي - 4 - . عن ابن عباس وابن عمر وقيس بن طلق وغيرهم.
وعنه سبطه ملازم بن عمرو اليمامي وعكرمة بن عمار ومحمد بن جابر وأيوب بن عتبة اليماميون وياسين الزيات الكوفي.
وثقه أبو زرعة وابن معين والعجلي وغيرهم.
وهو سحيمي حنيفي.
عبد الله بن خارجة بن زيد بن ثابت الأنصاري. عن أبيه وعن عروة.
وعنه الزهري وبكير بن الأشج وعقيل الإيلي.
عبد الله بن دينار - ع - أبو عبد الرحمن العمري مولاهم المدني. أحد الثقات.
سمع ابن عمر وأنس بن مالك وسليمان بن يسار وأبا صالح السمان.

وعنه شعبة ومالك وورقاء والسفيانان واسماعيل بن جعفر وسليمان بن بلال وابنه عبد الرحمن بن عبد الله بن الله بن دينار وخلق سواهم.
وقد انفرد عن ابن عمر بحديث النهي عن بيع الولاء وهبته.
وأساء العقيلي بإيراده في كتاب الضعفاء فقال: في رواية المشايخ عن عبد الله ابن دينار اضطراب، ثم أورد له حديثين مضطربي الإسناد وإنما الاضطراب من أصحابه، وقد وثقه الناس.
توفي سنة سبع وعشرين ومائة.
عبد الله بن أبي جعفر. أخو عبيد الله بن أبي جعفر الكناني مولاهم البصري. واسم أبيه يسار.
روى عن عبد الرحمن بن وعلة.
وعنه عمرو بن الحارث والليث بن سعد.
وكان من كبار الفقهاء العابدين. كان على صناعة مراكب الغزو.
مات سنة تسع وعشرين ومائة.
عبد الله بن السائب - د ت - أبو محمد. حليف قريش.
له حديث واحد عن أبيه السائب بن يزيد ابن أخت نمر.
وعنه ابن أبي ذئب.
توفي سنة ست وعشرين ومائة.
وفيه جهالة.
عبد الله بن السائب الشيباني - م ن - ويقال الكندي الكوفي. عن أبيه وعبد الله بن مغفل وأبي عمر زاذان وعبد الله بن قتادة المحاربي وعنه الأعمش وأبو اسحاق الشيباني وفضيل بن غزوان وسفيان الثوري وآخرون.
وثقه أبو حاتم وغيره.
عبد الله بن أبي السفر الثوري الكوفي - سوى ت - . عن أبيه سعيد بن محمد والشعبي وأبي بكر بن أبي موسى.
وعنه شعبة والثوري وشريك وغيرهم.
وثقوه.
عبد الله بن سليمان الطويل - د ت - أبو حمزة المصري. أحد الأولياء الأبدال.
عن نافع وكعب بن علقمة.
وعنه الليث وضمام بن اسماعيل ومفضل بن فضالة وآخرون.
توفي سنة ست وثلاثين ومائة.
عبد الله بن شريك العامري الكوفي. عن ابن عباس وابن عمرو جندب الأزدي - قاتل الساحر - وسويد بن غفلة وعبد الله بن رقيم الطائي وجماعة.
وعنه فطر بن خليفة السفيانان واسرائيل وشريك وآخرون.
وثقه أحمد بن حنبل في رواية أبي طالب عنه، وابن معين في رواية الكوسج عنه، وأبو زرعة.
وقال النسائي: ليس به بأس.
وقال أبو حاتم: ليس بالقوي.
وأما ابراهيم الجوزجاني فعقره وقال: مختاري كذاب. وتركه عبد الرحمن بن مهدي لسوء مذهبه.
وقال العقيلي: كان ممن يغلو في التشيع.
قلت: لم يخرجوا له شيئاً في الكتب الستة.
قال ابن عيينة: جالسناه وكان ابن مائة سنة.
عبد الله بن أبي صالح السمان - م د ت ق - . أخو سهيل وصالح.
روى عن أبيه وسعيد بن جبير.
وعنه ابن جريج وابن أبي ذئب وموسى بن يعقوب وهشيم وآخرون.
وثقه ابن معين.
وهو مقل.
عبد الله بن عبد الرحمن بن أبي حسين النوفلي - ع - القرشي المكي. عن أبي الطفيل وطاوس وعطاء ونافع بن جبير.
وعنه شعبة وشعيب بن أبي حمزة ومالك والليث وابن عيينة واسماعيل بن عياش وآخرون.
وثقه أحمد.
عبد الله بن عبيدة الربذي - خ - . عن سهل بن سعد وعبيد الله بن عبد الله. وأرسل عن جابر أو لقيه.
وعنه أخوه موسى بن عبيدة وصالح بن كيسان.
وثقه الدار قطني.
وقال ابن معين ليس بشيء.
وقال ابن عدي: الضعف على حديثه بين.
قتل عبد الله بوقعة قديد سنة ثلاثين ومائة.
عبد الله بن عمر بن عبد العزيز بن مروان. عن أبيه وعبد الله بن عياض.
وعنه شعبة والمسعودي.
وقد ولي إمرة العراقين ليزيد الناقص.
قال المدائني: كان أكولاً يأكل في اليوم تسع مرات وينتبه في السحر فيدعو بالطعام.
وقال غيره: لما قدم يزيد بن عمر بن هبيرة على العراق أمسك عبد الله فقيده وبعث به إلى مروان بن محمد فسجنه في مضيق مظلم واختفى خبره.
عبد الله بن عصم أبو علوان العجلي الحنفي - د ت ق - . عن ابن عباس وابن عمرو أبي سعيد الخدري.
وعنه إسرائيل وشريك وأيوب بن جابر وغيرهم.
وثقه ابن معين.
لكن سماه إسرائيل بن عصمة.
عبد الله بن عيسى بن عبد الرحمن بن أبي ليلى - ع - الكوفي. كان أسن من عمه القاضي محمد بن عبد الرحمن وأزهد.
روى عن جده وسعيد بن جبير والشعبي وعكرمة.
وعنه شعبة والسفيانان وعمر بن شبيب وجماعة.
قال ابن خراش: هو أوثق ولد ابن أبي ليلى.
قيل توفي سنة ثلاثين ومائة.
عبد الله بن الفضل بن العباس - ع - بن ربيعة بن الحارث بن عبد المطلب الهاشمي المدني. قتل أبوه يوم الحرة وهذا صبي.

روى عن أنس وعبد الله بن أبي رافع وأبي سلمة بن عبد الرحمن ونافع بن جبير والأعرج وجماعة.
وعنه الزهري وموسى بن عقبة وصالح بن كيسان ويحيى بن أبي كثير وزياد بن سعد ومالك وعبد العزيز بن الماجشون.
وثقه أبو حاتم وجماعة.
وهو صاحب حديث البكر تستأمر.
عبد الله بن محمد بن عقيل. يأتي في طبقة الأعمش. عبد الله بن كثير المقريء. مر في الطبقة الماضية. عبد الله بن المختار البصري - م د ن ق - . عن ابن سيرين ومعاوية بن قرة وموسى بن أنس.
وعنه شعبة واسرائيل وابراهيم بن طهمان وحماد بن زيد وعدة.
توفي شاباً طرياً، وكان ثقة.
قال شعبة: كان أصغر مني سناً.
عبد الله بن مسلم - م د ت ن - بن عبيد الله بن عبد الله بن شهاب الزهري أبو محمد المدني. وهو أسن من أخيه الإمام أبي بكر.
روى عن ابن عمر وأنس وعبد الله بن ثعلبة بن صعير وجماعة.
وعنه أخوه وبكير بن الأشج ومعمر والنعمان بن راشد وابنه محمد بن عبد الله.
وثقه ابن معين وغيره.
عبد الله بن المسور، بن عون بن جعفر بن أبي طالب الهاشمي أبو جعفر. نزيل المدائن.
عن النبي صلى الله عليه وسلم مرسلاً وعن محمد بن الحنفية.
وعنه عمرو بن مرة وخالد بن أبي كريمة.
ولم يكن بثقة ولا مأمون.
روى جرير عن رقبة بن مصقلة ان أبا جعفر الهاشمي المدائني كان يضع الحديث.
وروى جرير عن مغيرة قال: كان عبد الله بن مسور يفتعل الحديث.
وروى عبد الله بن أحمد بن حنبل عن أبيه قال: كان يكذب.
وقال أبو حاتم: حدث بمراسيل لا يوجد لها أصل.
عبد الله بن معاوية بن عبد الله بن جعفر بن أبي طالب الهاشمي. عن أبيه.
وعنه أخوه صالح وجويرية بن أسماء.
وكان جواداً ممدحاً شاعراً من رجال العالم وأبناء الدنيا. خرج بالكوفة وجمع خلقاً وعسكر ونزع الطاعة، وجرت له أمور يطول شرحها. ثم لحق بأصبهان وغلب على تلك الديار، ثم ظفر به أبو مسلم الخراساني فقتله، وقيل: بل سجنه إلى أن مات في حدود الثلاثين.
وقال أبو النضر الفامي: قتله شبل بن طهمان متولي هراة بأمر أبي مسلم سنة أربع وثلاثين.
وكان فصيحاً مفوهاً شجاعاً جريئاً.
وقد ذكره أبو محمد بن حزم في الملل والنحل فقال: كان رديء الدين معطلاً مستصحباً للدهرية. ذهب بعض الكيسانية إلى أنه حي لم يمت وأنه بجبل أصبهان ولا بد له أن يظهر، فصار هؤلاء وأمثالهم في سبيل اليهود بأن ملكي صيدق بن عابد وفنحاص بن العازر أحياء إلى اليوم، وسلك هذا السبيل بعض نوكى الصوفية وزعموا أن الخضر وإلياس حيان الى اليوم.
وادعى بعضهم أنه يلقى إلياس في الفلوات والخضر في المروج.
عبد الله بن نعيم بن همام القيني الأزدي. عن مكحول وعمر بن عبد العزيز والضحاك بن عرزب وعروة بن محمد.
وعنه ابناه عاصم وعبد الغني وابن جريج ويحيى بن عبد العزيز الأزدي.
وكان من كتاب عمر بن عبد العزيز.
سئل عنه ابن معين فقال: مظلم.
عبد الله بن هبيرة - م4 - بن اسعد السبائي الحضرمي المصري أبو هبيرة. عن مسلمة بن مخلد وأبي تميم الجيشاني وعبيد بن عميرة وقبيصة بن ذؤيب.
وعنه بكر بن عمر وخير بن نعيم وحيوة بن شريح وابن لهيعة وغيرهم.
وثقه أحمد.
مولده سنة أربعين ومات سن ست وعشرين.
عبد الله بن يزيد بن هرمز، الفقيه أبو بكر الأصم. أحد الأعلام. روى عن جماعة من التابعين. وقيل: بل اسمه يزيد بن عبد الله بن هرمز.
وقيل: بل اسمه يزيد بن عبد الله بن هرمز.
تفقه عليه مالك وصحبه مدة وحكى عنه فوائد.
قال مالك: كنت أحب أن أقتدي به، وكان قليل الكلام قليل الفتيا شديد التحفظ، كثيراً ما يفتي الرجل ثم يبعث من يرده ثم يخبره بغير ما أفتاه، قال: وكان بصيراً بالكلام يرد على أصول الأهواء كان من أعلم الناس بذلك.
وقال ابن وهب: سمعت مالكاً يحدث أن ابن عجلان سأل ابن هرمز عن شيء فلم يعجبه ذلك فلم يزل ابن هرمز يخبره حتى فهم فقام إليه ابن عجلان فقبل رأسه.
قال مالك: بلغني أن ابن شهاب قال لابن هرمز: نشدتك بالله ما علمت أن الناس كانوا يصلون فيما مضى ولم يكونوا يستنجون بالماء - فصمت ابن هرمز. قلت لمالك: لم صمت عنه - قال: لم يحب ان يقول نعم وهو أمر قد ترك.
قال ابن وهب: قال بكر بن مضر: قال عبد الله بن يزيد بن هرمز: ما تعلمت العلم إلا لنفسي.

قال ابن وهب: وحدثني محمد بن دينار أن عبد الله بن يزيد بن هرمز كان يقول: اني لأحب للرجل ان لا يحوط رأي نفسه كما يحوط السنة.
قال ابن وهب: وقال مالك: كان ابن هرمز رجلا كنت أحب ان أقتدي به. وحدثني مالك أنه دخل يوما على عبد الله بن يزيد بن هرمز فوجده جالساً على سرير له وهو وحده فذكر شرائع الاسلام وما انتقص منه وما يخاف من ضيعته وإن دموعه لتنسكب، قال: وقتل أبوه يوم الحرة. وحدثني مالك عن ابن هرمز أنه كان يسأل عن الشيء فيقول: ان لهذا نظراً وتفكراً فيقال: أجل فافعل، فيقول: ما أحب ان أشغل نفسي في ذلك متى أصلي متى اذكر. وقال اني لأحب أن يكون من بقايا العالم بعده لا أدري ليأخذ بذلك من بعده.
قال مالك: لم يكن أحد بالمدينة له شرف إلا اذا حزبه الأمر رجع الى أمر ابن هرمز وقوله، وكان اذا قدمت المدينة غنم الصدقة وإبلها ترك اللحم ولم يأكله، فقيل له: لم - قال: لأنهم كانوا يقدمون بها إلى الأمراء ولا يضعونها. في حقها؛ وروى مالك عن ابن هرمز قال: اني لأعجب للإنسان أن يرزق الرزق الحلال فيرغب في الربح فيدخل في الشيء اليسير من الحرام فيفسد المال كله.
قال ابن وهب: كان ابن زيد بن أسلم حدثنا عن ابن هرمز أنه قال: حين كف عن كلام: ما كنا الا قضاة ولكن لم نكن نعرف ما نحن فيه، فكانت الفروج تستحل بكلامنا وتؤخذ الأموال بكلامنا، أدركنا من كان قبلنا اذا سئلوا عن الشيء قال بعضهم لبعض: انظروا فيما يقول صاحبكم فيقولون: كلنا نشبه هذا الأمر بالأمر الذي كان في زمان رسول الله صلى الله عليه وسلم، كأنه الذي كان في زمان أبي بكر في فلان وفي زمان عمر في فلان شك ذلك فقالوا: هو مثله، وقالوا: ليس عندنا شيء غير هذا، ثم اجترأنا أنا وربيعة وأبو الزناد فقلنا: أي شيء يلبس على الناس كأنه وشبهه! قال: فاجترأنا وأبى القوم فقلنا نحن: هو مثله، وسئلنا عن أشياء فقلنا نكرهها، فجاء آخرون كانوا تحتنا فقالوا: لأي شيء نكرهها ما هو إلا حلال وحرام فاجترؤا على التي هبناها كما اجترأنا على التي هابها من كان قبلنا.
مالك عن ابن هرمز قال: ينبغي للعالم أن يورث جلساءه من بعده لا أدري.
وقال ابراهيم بن المنذر: حدثني مطرف عن مالك قال لي ابن هرمز: يا مالك لا نمسك بشيء من هذا الرأي اخذت عني فإني والله فجرت ذلك وربيعة.
وروى مروان الطاطري عن مالك قال: جلست الى ابن هرمز ثلاث عشرة سنة وكنت قد اتخذت في الشتاء سراويل محشواً، كنا نجلس معه في الصحن في الشتاء فاستحلفني أن لا أذكر اسمه في الحديث.
وروى الحكم بن عبد الله عن أبيه عن مالك قال: رحت الى الصلاة الظهر من بيت ابن هرمز اثنتي عشرة سنة.
وعن مالك قال: قال ابن أبي سلمة لعبد الله بن يزيد بن هرمز: الرجل يستفتيني فأفتيه برأيي يسعني ذلك - قال: لا والله حتى تعلم، لو جاز ذلك لجاز للسقائين.
مطرف عن مالك قال: كنا نأتي ابن هرمز فيلقي، بعضنا على بعض ونتكلم ومعنا ربيعة وابن أبي ربيعة وابن أبي سلمة فكثر كلامنا يوماً وداود بن قيس الفراء صامت لا يتكلم فقلنا لابن هرمز: يا أبا بكر ما تقول - قال: أما أنا فأحب أن أكون مثل هذا، وأشار إلى داود.
قال أبو حاتم: يزيد بن هرمز أحد الفقهاء ليس بقوي، يكتب حديثه.
عبد الله بن يزيد مولى المنبعث - ذ ن ق - . مدني صالح الحديث.
روى عن أبيه وزيد بن خالد الجهني وغيرهما.
وعنه ربيعة الرائي وعباد بن اسحاق وسليمان بن مالك وجويرية بن أسماء وعبد الله بن عبد العزيز الليثي.
عبد الله بن يزيد مولى الأسود المدني، ع - عن أبي سلمة ومحمد بن عبد الرحمن بن ثوبان.
وعنه يحيى بن أبي كثير وأسامة بن زيد الليثي ومالك بن أنس.
وقد وثق. وكان مقرئاً من موالي بني مخزوم.
عبد الله بن يزيد الصهباني الكوفي. عن يزيد بن الأحمر وكميل بن زياد.
وعنه شعبة والثوري وشريك.
وثقه ابن معين.
عبد الأعلى بن عامر الثعلبي الكوفي،4 - عن أبي عبد الرحمن السلمي وسعيد بن جبير ومحمد بن الحنفية وعبد الرحمن ابن أبي ليلى وغيرهم.
وعنه سفيان وشعبة وورقاء واسرائيل وأبو عوانة.
وهو صالح الحديث. قال أبو حاتم: ليس بقوي. وضعفه أحمد.
عبد الحميد بن جبير بن شيبة بن عثمان الحجبي العبدري، ع - عن سعيد بن المسيب وعمته صفية بنت شيبة وعكرمة ومحمد بن عباد بن جعفر.

وعنه ابن جريج وقرة بن خالد وسفيان بن عيينة.
وكان ثقة ثبتاً.
عبد الحميد بن رافع. حجازي صدوق. عن سعد بن كعب والحسن بن مسلم وأبي مرارة.
وعنه ابن جريج وسفيان الثوري وجرير بن حازم ومسلم الزنجي وغيرهم.
عبد الرحمن بن خالد بن مسافر الفهمي. خ ت ن - أمير الديار المصرية لهشام بن عبد الملك. له نسخة عن الزهري نحو مائتي حديث.
وعنه يحيى بن أيوب والليث بن سعد.
والليث فمولاه وبسببه نال الليث دنيا عريضة.
قال ابن يونس: كان ثبتاً في الحديث، ولي إمرة مصر سنة ثمان عشرة وعزل بعد سنة.
قال النسائي: ليس به بأس.
يقال: مات سنة سبع وعشرين ومائة.
عبد الرحمن بن عبد الله البصري السراج، م ن - عن سعيد المقبري ونافع وعطاء.
وعنه معمر وجرير بن حازم وحماد بن زيد.
وثقه أبو حاتم.
عبد الرحمن بن عبد الله الأصبهاني الجهني الكوفي، ع - وكان يتجر إلى أصبهان.
روى عن أنس وزيد بن وهب وعبد الله بن معقل وأبي صالح السمان.
وعنه شعبة والسفيانان وشريك وأبو عوانة.
وثقه ابن معين.
عبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق، ع - أبو محمد التيمي المدني. الفقيه أحد الأعلام. سمع أباه وأسلم مولى عمر.
ومحمد بن جعفر بن الزبير وغيرهم.
وعنه شعبة وسفيان وحماد بن سلمة وفليح بن سليمان والليث بن سعد ومالك والأوزاعي وابن عيينة وآخرون.
وكان إماماً ورعاً حجة.
قال ابن عيينة: كان من أفضل أهل زمانه؛ وهو خال جعفر الصادق؛ ولد في حياة عمة أبيه عائشة.
وقال ابن عيينة: سمعت ابن القاسم وما بالمدينة يومئذ أفضل منه.
وقال معن عن مالك: إنه رئي على ابن القاسم قميص هروي أصفر ورداء مورد.
وقال غيره: استوفده الوليد بن يزيد فقدم فأدركه الأجل بحوران فمات بها سنة ست وعشرين.
عبد الرحمن بن معاوية، د ق - أبو الحويرث الزرقي المدني. شهد جنازة جابر بن عبد الله.
وروى عن حنظلة بن قيس الزرقي ومحمد بن جبير بن مطعم وأخيه نافع.
وعنه سفيان وشعبة وأبو غسان محمد بن مطرف.
قال مالك: ليس بثقة.
وقال ابن معين: لا يحتج به.
وقال غيره: لين.
وقال حجاج عن أبي معشر عن أبي الحويرث عبد الرحمن بن معاوية قال: مكث موسى عليه السلام بعدما كلمه الله تعالى أربعين ليلة لا يراه أحد إلا مات.
توفي أبو الحويرث سنة ثلاثين ومائة.
عبد العزيز بن الحجاج بن عبد الملك بن مروان الأموي الأمير أبو الاصبغ. قام مع يزيد الناقص وحارب الوليد فجعله يزيد ولي عهده من بعد أخيه إبراهيم فيما قيل.
وعبد العزيز هذا أخو السفاح لأمه ريطة بنت عبيد الله الحارثية.
ولما غلب مروان الحمار على الأمر وثب أعوانه على عبد العزيز فقتلوه بداره في سنة سبع وعشرين ومائة.
وكان قدرياً.
عبد العزيز بن رفيع - ع - أبو عبد الله الأسدي الطائفي. نزيل الكوفة. عن ابن عباس وابن عمر وشريح القاضي وأنس بن مالك وعبيد بن عمير وزيد بن وهب وجماعة.
وعنه شعبة والثوري وأبو الأحوص وشريك وجرير بن عبد الحميد وأبو بكر بن عياش وسفيان بن عيينة وآخرون.
وحديثه نحو من ستين حديثاً. وكان أحد الثقات المسندين.
وقد روى عنه رفيقه عمرو بن دينار، بلغنا عنه أنه قلما تزوج امرأة إلا وطلبت فاقه من كثرة جماعه.
وقد مات في عشر المائة. توفي سنة ثلاثين ومائة.
عبد العزيز بن صهيب البناني - ع - مولاهم البصري الأعمى. عن أنس وشهر وأبي نضرة العبدي.
وعنه شعبة والسفيانان والحمادانة وابراهيم بن طهمان والمبارك بن سحيم وهشيم وعبد الوارث وآخرون.
وثقه أحمد بن حنبل.
مات سنة ثلاثين ومائة.
عبد الكريم بن فيروز، أبو بشر البصري الصفار. عن يزيد بن الشخير وأبي نضرة العبدي.
وعنه حرب بن ميمون الأزدي وحرمي بن عمارة.
عبد الكريم بن أبي المخارق، ت ن ق، وم متابعة - أبو أمية. المعلم البصري نزيل مكة.
روى عن أنس بن مالك وحسان بن بلال المزني والحارث الأعور ومجاهد وسعيد بن جبير وطائفة.
وعنه أبو حنيفة ومالك وحماد بن سلمة والسفيانان وطائفة.
روى عنه من شيوخه مجاهد وعطاء بن أبي رباح وكان أحد الفقهاء العلماء إلا أنه يقول بالإرجاء، وفي حديثه ضعف.
قال أبو حاتم وغيره ضعيف، وكذا ضعفه أيوب السختياني.

وقد استشهد به البخاري في صحيحه، وخرج له مسلم متابعة.
ووفاته قريبة من وفاة سميه عبد الكريم الجزري.
عبد الكريم بن مالك الجزري، ع - أبو سعيد الحراني مولى بني أمية. عن سعيد بن المسيب وسعيد بن جبير وطاوس وجماعة.
وعنه سفيان الثوري ومالك وابن جريج ومعمر وزهير بن معاوية وعبيد الله ابن عمرو الرقي وابن عيينة.
وكان أحد الأثبات وثقه النسائي ووصفه بالحفظ.
مات سنة سبع وعشرين ومائة.
عبد الملك بن أعين - 4 خ م - أخو حمران بن أعين الشيباني مولاهم الكوفي. وله أيضاً أخوان: بلال وعبد الأعلى. روى هو عن أبي عبد الرحمن السلمي وأبي وائل.
وعنه محمد بن إسحاق والسفيانان.
وهو صادق في الحديث لكنه من غلاة الرافضة. روى له ح م مقروناً بغيره.
عبد الملك بن حبيب - ع - أبو عمران الجوني البصري رأى عمران بن حصين. وروى عن جندب بن عبد الله وأنس بن مالك وعبد الله بن الصامت وأبي بكر بن أبي موسى وغيرهم.
وعنه شعبة وأبان العطار والحمادان وسهيل بن أبي حزم وعبد العزيز بن عبد الصمد العمي وآخرون.
وثقه ابن معين وغيره.
وقال أبو سعيد بن الأعرابي: كان الغالب عليه الكلام في الحكمة؛ وكان يقول أما والله إن لله عباداً آثروا طاعة الله على شهواتهم. وكان يقول: أجرى الله علينا وعليكم محبته وجعل قلوبنا أوطانا تحن اليه.
توفي أبو عمران الجوني سنة ثمان وعشرين ومائة، وقيل: سنة ثلاث وعشرين.
عبد الملك بن قطن الفهري، أمير الأندلس من قبل هشام بن عبد الملك قتل بها سنة خمس وعشرين ومائة. عبد الملك بن محمد بن عطية السعدي، الأمير. مر في الحوادث كيف قتل في سنة ثلاثين ومائة بناحية اليمن.
عبد الواحد بن قيس السلمي الدمشقي ق - والد عمر. روى عن أبي أمامة الباهلي وعروة بن الزبير ونافع.
وعنه الأوزاعي وسعيد بن عبد العزيز.
ولم يدركه ولده.
قال النسائي: ليس بالقوي وقال مرة: ضعيف.
وقال ابن عدي: أرجو أنه لا بأس به.
قال صدقة بن خالد: ثنا مروان بن جناح عن عبد الواحد بن قيس الأفطس مولى عمرو بن عقبة بن أبي سفيان وكان عالم أهل الشام بالنحو وكان معلم أولاد الخليفة يزيد بن عبد الملك. قال: قلت ليزيد: إني لست آخذ منكم شيئاً على التعليم للقرآن انما آخذ منكم على أدبي.
عبد الوهاب بن يحيى بن عباد بن عبد الله بن الزبير - ت - الأسدي الزبيري. عن جده ابن الزبير.
وعنه هشام بن عروة وجويرية بن اسماء وفليح بن سليمان.
وهو مقل صويلح.
عبيد الله بن حميد بن عبد الرحمن الحميري البصري. سمع أباه والشعبي.
وعنه منصور بن زاذان وهشام الدستوائي وأبان بن يزيد وحماد بن سلمة وآخرون.
وهو مقل صدوق.
عبيد الله بن أبي يزيد المكي، ع مولى بني كنانة حلفاء الزهريين. عن ابن عباس وابن عمر وابن الزبير وعبيد بن عمير والحسين بن علي وسباع ابن ثابت ونافع بن جبير ومجاهد وطائفة سواهم.
وعنه ابن جريج وشعبة وورقاء وحماد بن زيد وسفيان بن عيينة وآخرون.
وثقه ابن المديني وغيره. وهو من أكبر شيوخ ابن عيينة.
قال ابن عيينة: كان ابن جريج يحدثنا عن عبيد الله بن أبي يزيد ويقول: هذا شيخ قديم يوهم أنه قد مات فبينا أنا يوماً على باب دار اذ سمعت رجلاً يقول: أدخل بنا على عبيد الله بن أبي يزيد فقلت: من ذا - قال: شيخ لقي ابن عباس، قلت: أدخل معكم - قالوا: نعم، قال: فسمعت منه يومئذ أحاديث ثم أتيت ابن جريج فحدث عنه فقلت: قد سمعت منه، قال: وقد وقعت عليه! فلم أزل أختلف إليه حتى مات سنة ست وعشرين ومائة.
وكان ثقة: قال: وعاش ستاً وثمانين سنة.
قلت: وقع لنا من عالي روايته.
عبيد بن الحسن المزني الكوفي، م د ق - عن عبد الله بن أبي أوفي وعبد الرحمن بن معقل المزني.
وعنه منصور والأعمش وسفيان وشعبة وقيس بن الربيع.
وثقوه.
عبدة بن أبي لبابة الاسدي، سوى د ثم الغاضري مولاهم أبو القاسم. الكوفي التاجر أحد العلماء الأثبات.
سكن دمشق، وحدث عن ابن عمر وسويد بن غفلة وعلقمة وأبي وائل وزر بن حبيش.
وعنه عبد الرحمن بن يزيد بن جابر والأوزاعي وشعبة والسفيانان وآخرون.
وكان شريكا للحسن بن الحر فقدما بتجارة إلى مكة وكانت أربعين ألفاً.
قال أحمد بن حنبل: لقي عبدة ابن عمر بالشام.

وقال الأوزاعي: لم يقدم علينا من العراق أحد أفضل منه ومن الحسن بن الحر.
وروى ابن ثوبان عن عبدة قال: كنت في سبعين من أصحاب ابن مسعود وقرأت عليهم القرآن.
وقال الأوزاعي عن عبدة بن أبي لبابة قال: إذا رأيت الرجل لجوجاً ممارياً معجباً برأيه فقد تمت خسارته.
وقال حسين الجعفي: قدم الحسن بن الحر وعبدة بن أبي لبابة وكانا شريكين بأربعين ألفاً تجارة فوافيا مكة وبأهلها فاقة وحاجة فقال الحسن لعبدة: هل لك أن نقرض ربنا عشرة آلاف - قال: نعم، فأدخلوا مساكين أهل مكة داراً وبقوا يخرجون واحداً واحداً ثم يعطونه، فقسموا العشرة الآلاف، وفضل خلق فقال: هل لك أن نقرض ربنا عشرة آلاف أخرى - قال: نعم، فقسموا فلم يزالا إلى أن قسما المال كله وتعلق بهما المساكين وقالوا: لصوص بعث معهم أمير المؤمنين بمال فخانوا. قال: فاستقرضوا عشرة آلاف حتى أرضوا بها من بقي، وطلبهم السلطان فاختفوا حتى ذهب أشراف مكة فأخبروا الوالي عنهما بفضل وصلاح. قال: فخرجوا من مكة بالليل ورجعوا إلى الشام.
وروي عن عبدة قال: ذقت ماء البحر الملح ليلة سبع وعشرين فوجدته عذباً.
وقال أبو المغيرة: ثنا الأوزاعي عن عبدة قال: أقرب الناس من الرياء آمنهم منه.
وقال ضمرة بن ربيعة عن رجاء بن أبي سلمة: سمعت عبدة يقول: لوددت أن حظي من أهل هذا الزمان أنهم لا يسألوني عن شيء ولا أسألهم يتكاثرون بالمسائل كما يتكاثر أهل الدراهم بالدراهم.
توفي عبدة في حدود سنة سبع وعشرين ومائة.
- عثمان بن أبي سليمان بن جبير بن مطعم النوفلي المكي، م د ن ق - عن ابن عمه سعيد بن محمد وعن سعيد بن جبير وعروة بن الزبير وجماعة.
وعنه ابن جريج وابن اسحاق وسفيان بن عيينة.
وثقه أحمد وغيره.
- عثمان بن عاصم أبو حصين الأسدي الكوفي، ع أحد الأشراف والأئمة. روى عن جابر بن سمرة وابن الزبير وأنس بن مالك والقاضي شريح وأبي وائل الأسود بن هلال وابراهيم النخعي وطائفة.
وعنه شعبة والسفيانان وزائدة وعبيد بن القاسم وأبو بكر بن عياش وآخرون.
وكان من أركان المحدثين وثقاتهم، عثمانياً صالحاً خيراً، وكان سيد بني أسد بالكوفة.
قال وكيع: كان أبو حصين يقول: أنا أقرأ من الأعمش، فقال الأعمش لرجل يقرأ عليه: إهمز الحوت فهمزه، فلما كان من الغد قرأ أبو حصين في الصبح فهمز الحوت فقال له الأعمش لما سلم: كسرت ظهر الحوت يا أبا حصين فكان ما بلغكم، يعني وقع بينهما. رواها أبو هشام الرفاعي عن وكيع. قال: والذي بلغنا أنه قذف الأعمش فحلف الأعمش ليحدثنه، فكلمه بنو أسد فأبى فقال خمسون منهم: والله لنشهد أن أمه كما قال أبو حصين، فحلف الأعمش لا يساكنهم، وتحول.
قال الدار قطني: أبو حصين سمع ابن عباس وزيد بن أرقم وابن الزبير.
وقال عبد الرحمن بن مهدي: لا ترى حافظاً يختلف على أبي حصين.
وقال مسعر: أتى أبو حصين بجائزة من السلطان فلم يقبلها فقيل له: مالك لم تقبلها - قال: الحياء والتكرم.
وقال أبو شهاب: سمعت أبا حصين يقول: إن أحدهم ليفتي في المسألة ولو وردت على عمر بن الخطاب رضي الله عنه لجمع لها أهل بدر.
وقال شعبة أنا أبو حصين وكان في خلفه زعارة.
وروى أبو بكر بن عياش عن أبي حصين قال: دخلت أنا وعمي على ابن عباس وقرأت القرآن على يحيى بن وثاب.
قال أبو عمرو الداني: أخذ عنه القراءة الأعمش، وكذا قال أبو عمرو.
وروى أحمد بن أبي خيثمة عن محمد بن عمران الأخنسي عن أبي بكر بن عياس قال: دخلت على أبي حصين وهو مختف من بني أمية فقال: إنهم يراودوني عن ديني والله لا أعطيهم إياه أبداً.
توفي أبو حصين على الصحيح سنة ثمان وعشرين ومائة.
- عثمان بن عبد الله بن موهب، سوى د - أبو عبد الله التيمي المدني الأعرج نزيل العراق. عن أبي هريرة وأم سلمة وجابر بن سمرة وابن عمر وعبد الله بن أبي قتادة.
وعنه شعبة وأبو حنيفة والثوري وشيبان واسرائيل وأبو عوانة.
وثقه ابن معين وغيره.
وفي الطبقات لابن سعد وهم وهو أنه قال: مات في خلافة المهدي سنة ستين ومائة، وإنما مات في حدود العشرين ومائة.
- عثمان بن عبد الرحمن بن عثمان القرشي التيمب، خ د ت - لأبيه صحبة وجده عثمان أخو طلحة بن عبيد الله أحد العشرة.
روى عن أبيه وأنس بن مالك وربيعة بن عبد الله بن الهدير.

وعنه الضحاك بن عثمان وفليح بن سليمان وابراهيم بن أبي يحيى وآخرون.
وثق.
- عثمان بن عمير أبو اليقظان البجلي الكوفي الأعمى، د ت ق - ويقال عثمان بن قيس فلعله نسب إلى جده، ويقال له عثمان بن أبي حميد.
روى عن أنس وأبي الطفيل وابي وائل وأبي عمر زاذان وابراهيم النخعي وعدي بن ثابت وعدة.
وعنه الأعمش وشعبة ومهدي بن ميمون وسفيان الثوري وشريك وآخرون.
وهو ضعيف باتفاق وكان يغلو في تشيعه.
قال أبو أحمد الزبيري: كان يؤمن بالرجعة.
وقال أبو عبد الله أحمد بن حنبل: خرج أبو اليقظان في الفتنة مع ابراهيم ابن عبد الله بن حسن يعني سنة خمس وأربعين ومائة.
قلت: فعلى هذا يتعين ان يحول إلى طبقة الأعمش.
- عثمان بن محمد بن المغيرة بن الأخنس، 4 - بن شريق الثقفي الحجازي. عن سعيد بن المسيب والأعرج.
وعنه ابن ابي ذئب وعبد الله بن جعفر المخرمي وابو بكر بن ابي سبرة وغيرهم.
وثقه ابن معين.
- عثمان بن المغيرة الثقفي، خ4 - المغيرة الكوفي الأعشى. عن علي بن ربيعة الوالي وزيد بن وهب وأبي عبد الرحمن السلمي ومجاهد.
وعنه سفيان وشعبة وإسرائيل وشريك وابو عوانة.
وثقه ابن معين، وقال: هو عثمان بن أبي زرعة.
قلت: وهو أعشى ثقيف.
- عروة بن أذينة، أبو عامر الليثي الحجازي. الشاعر المشهور. سمع ابن عمر.
وعنه مالك في الموطأ وعبيد الله بن عمر وغيرهما.
وله وفادة على هشام بن عبد الملك. وكان من فحول الشعراء.
قال أبو داود: لا أعلم له حديثاً واحداً.
ومن قوله السائر:
ولقد وقفت على الديار لعلها ... بجواب رجع تحية تتكلم
والعيس تسجع بالحنين كأنها ... بين المنازل حين تسجع مأتم
نزلوا ثلاث مني بمنزل غبطة ... وهم على عجل لعمرك ما هم
متجاورين بغير دار إقامة ... لو قد أجد رحيلهم لم يندموا
ولهن بالبيت العتيق لبانة ... والحجر يعرفهن لو يتكلم
لو كان حياً قبلهن ظعائنا ... حيا الحطيم وجوههن وزمزم
- عطاء بن دينار الهذلي، د ت - مولاهم المصري، يكنى أبا طلحة. روى عن عمار بن سعد التجيبي وحكيم بن شريك الهذلي وسعيد بن جبير.
وعنه عمرو بن الحارث وحيوة بن شريح ويحيى بن أيوب ونافع بن يزيد وابن لهيعة.
وثقه أحمد.
توفي سنة ست وعشرين ومائة.
- عطاء بن صهيب الأنصاري خ م ت ق - عن مولاه رافع بن خديج.
وعنه يحيى بن أبي كثير وأيوب بن عتبة وعكرمة بن عمار والأوزاعي.
وثقه النسائي.
- عطية بن قيس م 4 قد ذكر في الطبقة الماضية مختصراً. وهو أبو يحيى الكلبي الدمشقي المذبوح. مقريء أهل دمشق مع ابن عامر ولكن لم يشتهر حرفه. قال أبوة عمرو الداني: أخذ القراءة عرضاً عن أم الدرداء عن قراءتها عن أبي الدرداء.
وروى عنه القراءة عرضاً علي بن أبي حملة وسعيد بن عبد العزيز والحسن بن عمران.
قلت: وحدث عن عمرو بن عبسة ومعاوية وابن عمر والنعمان بن بشير وعبد الله بن عمرو بن العاص وعبد الرحمن بن غنم.
وغزا في أيام معاوية؛ وأرسل عن أبي الدرداء وغيره.
روى عنه ابنه سعد وعبد الله بن العلاء بن زبر وأبو بكر بن أبي مريم الغساني وعبد الرحمن بن يزيد بن جابر وغيرهم.
قال، سعيد بن عبد العزيز: لم يكن أحد يطمع أن يفتح شيئاً من ذكر الدنيا في مجلس عطية.
قال ابن عساكر: داره قبلي كنيسة اليهود. وكان قاريء الجند.
توفي سنة إحدى وعشرين ومائة.
- عقيل بن طلحة السلمي - ن ق - من أبناء الصحابة. روى عن ابن عمر ومسلم بن هيصم وأبي جري الهجيمي.
وعنه شعبة وسلام بن مسكين وحماد بن سلمة.
وثقه النسائي.
- العلاء بن عتبة الحمصي. عن خالد بن معدان وعمير بن هانيء؛ وعنه الأوزاعي ومعاوية بن صالح وعبد الله بن سالم الأشعري واسماعيل بن عياش؛ صويلح الحديث.
- علي بن الحصين بن مالك بن الخشخاش العنبري البصري. عن أبي الشعثاء جابر بن زيد وعمر بن عبد العزيز؛ وعنه المفضل بن لاحق وابن جريج؛ وكان يرى رأي الخوارج؛ قال أبو حاتم: يكتب حديثه.
وقال ابن حبان: لا يحتج به.
- علي بن زيد بن جدعان ً م تبعاً - مختلف في تاريخ موته. وهو في الطبقة الآتية.

- علي بن نفيل بن زراع - د ق - أبو النهدي الحراني جد أبي جعفر النفيلي الحافظ. روى عن سعيد بن المسيب.
وعنه أبو المليح الرقي والنضر بن عربي الباهلي وغيرهما.
قال أبو حاتم: لا بأس به.
قيل: توفي سنة خمس وعشرين ومائة.
- علي بن يحيى بن خلاد، خ د ن ق - بن رافع الزرقي المدني. عن أبيه وعن عم أبيه رفاعة بن رافع؛ وعنه ابنه يحيى بن علي ونعيم المجمر - مع تقدمه - ومحمد بن عمرو بن علقمة ومحمد بن اسحق وداود بن قيس الفراء وآخرون.
وثقه ابن معين.
قال ابن حبان في الثقات: توفي سنة تسع وعشرين ومائة.
- علي بنم يزيد بن أبي هلال، ت ق - أبو عبد الملك الإلهاني الشامي. عن مكحول والقاسم أبي عبد الرحمن وله عنه نسخة مشهورة.
وعنه عثمان بن أبي العاتكة وعبيد الله بن زحر ومحمد بن عبيد الله العرزمي ومعاذ بن رفاعة وآخرون.
وله مناكير، وضعفه جماعة. وقال النسائي: ليس بثقة. وقال غيره: متروك.
- عمار بن أبي عمار المكي - م 4 - مولى بني هاشم وقيل: مولى بني نوفل. عن أبي قتادة الأنصاري وأبي هريرة وابن عباس وأبي سعيد الخدري والكبار.
وعنه خالد الحذاء وشعبة ومعمر وحماد بن سلمة وآخرون.
وثقه أحمد وغيره.
- عمارة بن عبد الله بن صياد الأنصاري - ت ق - المدني. وأبوه هو الذي يحدث أنه دجال. روى عن جابر بن عبد الله وسعيد بن المسيب وعطاء بن يسار.
وعنه مالك بن أنس والضحاك بن عثمان ومحمد بن معن الغفاري.
قال ابن سعد: ثقة قليل الحديث، قال: وكان مالك لا يقدم عليه في الفضل أحداً.
مات في خلافة مروان بن محمد.
عمارة بن عبد الله بن طعمة المدني - د - عن سعيد بن المسيب وعطاء بن يسار أيضاً.
وعنه مالك وابن إسحاق.
عمران بن عبد الله بن طلحة بن خلف الخزاعي. عن ابن المسيب والقاسم.
وعنه حماد بن سلمة وسلام بن مسكين.
وما علمت فيه ضعفاً.
عمران بن مسلم الجعفر الكوفي، الضرير. عن سويد بن غفلة وسعيد بن جبير وخيثمة بن عبد الرحمن.
وعنه سفيان وشعبة وزائدة وأبو عوانة وجماعة.
وهو صدوق.
عمران بن مسلم بن رياح الثقفي. عن عبد الله بن معقل وعلي بن عمارة.
وعنه سفيان وشريك وزكريا بن سياه.
وثقه يحيى بن معين.
عمر بن حسين المكي - م - عن نافع وعبد الله بن أبي سلمة الماجشون وابن أبي ذئب ومالك وغيرهم.
وثقه النسائي.
عمر بن عبد الرحمن بن محيص - م ت ن - قيل اسمه محمد. يأتي.
عمر بن قيس الماصر - د - أبو الصباح الكوفي. مولى ثقيف وقيل مولى الأشعث الكندي، وقيل هو عجلي وهو جد يونس ابن حبيب بن عبد القاهر بن عبد العزيز بن عمر بن أبي مسلم الماصر العجلي.
أصله من سبي الديلم.
روى عن زيد بن وهب وشريح القاضي وعمر بن أبي قرة ومجاهد.
وعنه مسعر والثوري وابن عون وزائدة.
وثقه ابن معين وأبو حاتم وأبو داود.
له في السنن حديث واحد وهو أيما رجل سببته أو لعنته فاجعلها عليه صلاة يوم القيامة.
عمر بن المنكدر التيمي المدني. العابد الخاشع، له طبقة وأخبار في الكتب.
قال نافع بن عمر الجمحي: قالت والدة عمر بن المنكدر له: إني أحب أن تنام، قال: يا أمه إني لأستقبل الليل فيهولني فيدركني الصبح وما قضيت حاجتي.
وقد حزن عمر بن المنكدر عند الموت فعاده أبو حازم وكلمه فقال: إني أخاف أن يبدو لي من الله ما لم أكن أحتسب.
وقيل: إن عمر بن المنكدر خالف أمه في شيء - وكان الحق معه - فقال: يا أمه أحب أن تضعي قدمك على خدي، قالت: يا بني وما الذي قلت! فلم يزل بها حتى وضعت قدمها على خده.
عمرو بن جابر أبو زرعة الحضرمي المصري - ت ق - عن جابر بن عبد الله وسهل بن سعد وعبد الله بن الحارث بن جزء.
وعنه ابن لهيعة وضمام بن اسماعيل وبكر بن مضر وآخرون.
قال أبو حاتم: صالح الحديث.
وضعفه أبو أحمد بن عدي وغيره.
قال ابن عدي: كان يقول إن علياً في السحاب.
وقال ابن لهيعة: كان شيخاً أحمق كان يجلس معنا فيبصر سحابة فيقول: هذا علي.
عمرو بن أبي حكيم الواسطي - د ن - المعروف بابن الكردي. عن الزبرقان بن عمرو بن أمية الضمري وابن بريدة وعكرمة.
وعنه خالد الحذاء وشعبة وعبد الوارث بن سعيد.
وثقه د.
عمرو بن دينار أبو محمد الجمحي، ع مولاهم المكي الأثرم.

أحد أئمة الدين.
سمع ابن عباس وابن عمر وجابراً وبجالة بن عبدة وأنس بن مالك وعبيد ابن عمير وعبد الرحمن بن مطعم وأبا الشعثاء وأبا سلمة وسعيد بن جبير وطاوساً وخلقاً سواهم.
وروايته عن أبي هريرة في كتاب ابن ماجه.
وعنه ابن جريج وشعبة والحمادان والسفيانان وورقاء ومحمد بن مسلم الطائفي وخلق.
قال شعبة: ما رأيت أثبت في الحديث منه.
وقال ابن عيينة: كان عمرو بن دينار لا يدع إتيان المسجد كان يحمل على حمار ماركبه إلا وهو مقعد، وكان يقول: أحرج على من يكتب عني فما كتبت عن أحد شيئاً، كنت أتحفظ، قال: وكان يحدث بالمعاني وكان فقيهاً رحمه الله.
قال عبد الله بن أبي نجيح: ما رأيت أحداً قط أفقه من عمرو بن دينار لا عطاء ولا مجاهداً ولا طاوساً.
وقال ابن عيينة: ثقة ثقة.
قلت: وكان عمرو بن دينار من الأبناء والأبناء بمكة وباليمن من أولاد الفرس.
قال يحيى بن معين: أهل المدينة لا يرضونه يرمونه بالتشيع والتحامل على ابن الزبير ولا بأس به هو بريء مما يقولون.
وقال عبد الرزاق عن معمر: كان عمرو بن دينار إذا جاءه رجل يريد أن يتعلم منه لم يحدثه، وإذا جاء إليه فمازحه وحدثه وألقى إليه الشيء انبسط إليه وحدثه.
وقال ابن عيينة: كان عمرو قد جزأ الليل ثلاثة أجزاء: ثلثاً ينام وثلثاً يدرس حديثه وثلثاً يصلي، وما كان أثبته.
وروى نعيم بن حماد عن ابن عيينة قال: ما كان عندنا أحد أفقه ولا أعلم ولا أحفظ من عمرو بن دينار.
وروى اباهيم بن بشار عن ابن عيينة قال: قيل لإياس بن معاوية: أي أهل مكة رأيت أفقه - قال: أسوأهم خلقاً عمرو بن دينار الذي كنت إذا سألته عن حديث كأنما تقلع عينه.
وقد ذكره الحاكم في كتاب مزكى الأخبار وأنه سمع ايضاً من أبلي سعيد والبراء بن عازب وعبد الله بن عمرو بن العاص وأبي هريرة ق وزيد بن ارقم.
وفي النفس من هذا وما أدري من أين أتى الحاكم بهؤلاء.
ثم روى من طريق ابن عيينة عن ابن ابي نجيح قال: لم يكن بأرضنا أعلم من عمرو بن دينار ولا في جميع الأرض.
وقال أحمد بن حنبل: لم يكن شعبة يقدم أحداً على عمرو بن دينار في الثبت لا الحكم ولا غيره. وقال ابن المديني عن سفيان قال: أدركنا عمرو بن دينار وقد سقطت أسنانه ما بقي له إلا ناب فلو لا أنا أطلنا مجالسته لم نفهم كلامه.
وقال إسحاق السلولي: ثنا عمرو بن ثابت سمعت ابا جعفر محمد بن علي يقول: إنه ليزيدني في الحج رغبة لقاء عمرو بن دينار فإنه كان يحبنا ويفيدنا.
قال الواقدي: عاش عمرو بن دينار ثمانين سنة.
وقال غيره: توفي في أول سنة ست وعشرين ومائة.
قال النسائي: ثقة ثبت.
وروى علي بن الحسين النسائي عن ابن عيينة قال: مرض عمرو بن دينار فعاده الزهري فلما قام الزهري قال: ما رأيت شيخاً أنص للحديث الجيد من هذا الشيخ.
وقال يحيى القطان وأحمد بن حنبل: هو أثبت من قتادة.
قال أحمد: وهو أثبت الناس في عطاء.
قلت: يعني ابن أبي رباح فإنه روى أيضاً عن عطاء بن ميناء في الصحيحين وعن عطاء بن يسار في مسلم.
عمرو بن سعد الفدكي - ت ق - مولى عثمان بن عفان. عن عطاء بن أبي رباح ورجاء بن حيوة ومحمد بن كعب وعمرو بن شعيب.
وعنه يحيى بن أبي كثير - وهو أكبر منه - وعكرمة بن عمار والأوزاعي وعمر بن راشد.
وثقه أبو زرعة.
عمرو بن عامر الأنصاري الكوفي - ع - سمع أنساً. وعنه شعبة ومسعر والثوري وشريك.
وثقه أبو حاتم.
فأما عمرو بن عامر البجلي. والد أسد بن عمرو والفقيه فيروي عن الحسن البصري وغيره. وعنه ابن عيينة والمحاربي وأبو عتيبة.
وبقي إلى حدود الخمسين ومائة. صدوق.
عمرو بن عبد الله أبو إسحاق السبيعي - ع - الهمداني الكوفي. أحد الأعلام وشيخ الكوفة. رأى علياً رضي الله عنه يخطب.
وروى عن زيد بن أرقم وعبد الله بن عمرو والبراء بن عازب وعدي ابن حاتم وجماعة من الصحابة وعن خلائق من كبار التابعين وينفرد بالأخذ عن كثير منهم فإنه كان إماماً طلابة للعلم.

روى عنه الأعمش وسفيان وشعبة وزائدة وشريك وأبو الأحوص وإبراهيم ابن طهمان والأجلح وإسرائيل وإسماعيل بن أبي خالد وأشعث بن سوار والجراح أبو وكيع وجرير بن حازم وحجاج، وحديج وزهير ابنا معاوية والحسن بن صالح والحسين بن واقد وحماد الأبح وحمزة الزيات ورقبة بن مصقلة وزائدة وزكريا بن أبي زائدة وزيد بن أبي أنيسة وشعيب بن خالد وشعيقب بن صفوان والمسعودي وعمار بن زريق وعمر بن عبيد ومالك بن مغول وفطر بن خليفة ومسعر وورقاء وأبو عوانة وحفيده يوسف بن إسحاق وابنه يونس والمطلب ابن زياد وابن عيينة وأبو بكر بن عياش وأمم سواهم.
وقرأ عليه حمزة الزيات.
وقد غزا الروم في خلافة معاوية وقال: سألني معاوية كم عطاء أبيك - قلت: ثلاثمائة يعني في الشهر، قال: ففرضها لي.
وعن أبي إسحاق قال: ولدت في خلافة عثمان لسنتين بقيتا منها.
وقال ابن المديني: روى عن سبعين رجلاً أو ثمانين لم يرو عنهم غيره، وأحصيت مشيخته نحواً من ثلاثمائة شيخ، وقال في موضع آخر: أربعمائة شيخ.
وقال آخر: سمع من ثمانية وثلاثين صحابياً.
قال أبو حاتم: يشبه الزهري في الكثرة.
وقال الأعمش: كان أصحاب ابن مسعود إذا رأوا أبا إسحاق قالوا: هذا عمرو القاريء هذا الذي لا يلتفت.
وروى محمد بن فضيل عن أبيه قال: كان أبو إسحاق يقرأ القرآن في كل ثلاث ليال.
قال ابن سعد: أبو إسحق هو عمرو بن عبد الله بن علي بن أحمد بن ذي يحمد بن السبيع قال وأكثر من سماه لم يتجاوز أباه.
وقال سفيان عن أبي إسحاق: رأيت علياً رضي الله عنه أبيض الرأس واللحية.
وروى يونس بن أبي إسحق عن أبيه قال: قال لي أبي: قم يا عمرو فانظر إلى أمير المؤمنين.
وقال أبو بكر بن عياش عن أبي إسحاق قال: غزوت في زمن زياد ست غزوات.
وقال أحمد بن حنبل: كان أبو إسحاق تزوج امرأة الحارث الأعور فوقعت إليه كتبه.
وروى شبابة عن شعبة قال: لم يسمع أبو إسحاق من الحارث إلا أربعة أحاديث. وقال أبو بكر عن أبي إسحق قال: ما أقلت عيني غمضاً منذ أربعين سنة.
وقال وكيع: ثنا الأعمش قال: كنت إذا خلوت بأبي إسحق حدثني بحديث عبد الله غضاً.
وروى شعبة عن أبي إسحق قال: شهدت عند شريح في وصية فأجاز شهادتي وحدي.
وقيل لشعبة: أسمع أبو إسحق من مجاهد - قال: وما كان يصنع به هو أحسن حديثاً من مجاهد ومن الحسن وابن سيرين.
وقال عمر بن شبيب المسلمي: رأيت أبا إسحاق وهو شيخ كبير أعمى يسوقه إسرائيل يعني ابن ابنه ويقوده ابنه يوسف.
وقال ابن عيينة: قال عون لأبي إسحق: ما بقي منك - قال: أقرأ البقرة في ركعة. قال ذهب شرك وبقي خيرك.
وقال عبد الله بن صالح العجلي: كان أبو إسحاق يحرض الشباب يقول: ما أستطيع أن أستوي قائماً حتى أعتمد على رجلين فإذا اعتدلت قائماً قرأت بألف آية.
وقال أبو إسحاق: قد كبرت وضعفت ما أصوم إلا ثلاثة أيام من الشهر والاثنين والخميس وشهور الحرم رواه أبو الأحوص عنه.
وقال ابن المديني: حفظ العلم على أمة محمد صلى الله عليه وسلم ستة رجال: فلأهل مكة عمرو بن دينار ولأهل المدينة ابن شهاب ولأهل الكوفة أبو إسحق والأعمش ولأهل البصرة قتادة ويحيى بن أبي كثير نافلة.
وقال أبو بكر بن عياش: ما سمعت أبا إسحاق يغتاب أحداً قط إذا ذكر رجلاً من الصحابة فكأنه أفضلهم عنده.
وقال فضل بن مرزوق: سمعت أبا إسحاق يقول: وددت أني أنجو من علمي كفافاً.
وقال أحمد وابن معين: أبو إسحاق ثقة.
وقال عبد الله بن جعفر الرقي عن عبيد الله بن عمرو قال: جئت بمحمد ابن سوقة معي شفيعاً عند أبي إسحاق فقلت لإسرائيل: استأذن لنا على الشيخ، فقال: صلى بنا الشيخ البارحة فاختلط، فدخلنا فسلمنا عليه وخرجنا.
وقيل: إنما سمع ابن عيينة منه وهو مختلط.
وقال ابن معين: زكريا بن أبي زائدة وزهير بن معاوية واسرائيل حديثهم عن أبي إسحاق قريب من السوء وإنما أصحاب أبي إسحاق شعبة والثوري.
وقال أحمد: ثنا سفيان قال: دخلت على أبي إسحاق فإذا هو في قبة تركية ومسجد على بابها وهو من المسجد فقلت: كيف أنت - قال: مثل الذي أصابه الفالج لا تنفعني يد ولا رجل.
وقال جرير عن مغيرة: ما أفسد حديث أهل الكوفة غير أبي إسحاق والأعمش.
قلت: لا يسمع هذا من مغيرة ولا يلتفت إليه.

قال يحيى القطان: توفي أبو إسحاق سنة سبع وعشرين ومائة يوم دخل الضحاك بن قيس غالباً على الكوفة. وفيها أرخه الهيثم والواقدي ويحيى بن بكير وابن نمير وخليفة وأحمد والفلاس وغيرهم.
وقال أبو نعيم وأبو عبيد وابن أبي شيبة: مات سنة ثمان وعشرين.
وكان أبو إسحاق ربما دلس.
عمرو بن مالك النكرى، أبو يحيى وقيل أبو مالك. بصري صدوق. روى عن أبي الجوزاء أوس الربعي.
وعنه حماد بن زيد وجعفر بن سليمان وعباد بن عباد ونوح بن قيس الحداني وآخرون وابنه يحيى.
عمرو بن مسلم بن عمارة - م 4 - بن أكيمة الليثي المدني. عن سعيد بن المسيب عن أم سلمة بحديث من كان له ذبح فأهل ذو الحجة فلا يأخذ من شعره وأظفاره.
رواه عنه سعيد بن أبي هلال ومالك ومحمد بن عمرو.
وثقه ابن معين.
عمرو بن مسلم الجندي اليمني - م د ت ن - . عن عطاء وطاوس وعكرمة.
وعنه زياد بن سعد وابن جريج ومعمر وابن عيينة وغيرهم.
قال النسائي ليس بالقوي.
عمير بن هانيء العنسي الداراني - ع - أبو الوليد. عن أبي هريرة - ومعاوية خ م - وابن عمر د.
وعنه الزهري وقتادة والأوزاعي وابن جابر ومعاوية بن صالح وسعيد ابن عبد العزيز وأبو بكر بن أبي مريم وآخرون.
وعمر دهراً، استنابه الحجاج على الكوفة ثم ولي خراج دمشق لعمر بن عبد العزيز.
ويقال: إنه أدرك ثلاثين صحابياً.
وقال عبد الرحمن بن يزيد بن جابر: كان عمير بن هانيء يضحك فأقول: ما هذا - فيقول: بلغني أن أبا الدرداء كان يقول: إني لأستجمة ليكون أنشط لي في الحق فقلت له: أراك لا تفتر من ذكر الله تعالى فكم تسبح - قال: مائة ألف إلا أن تخطيء الأصابع.
وقال سعيد بن عبد العزيز عن عمير بن هانيء قال: وجهني عبد الملك بكتب إلى الحجاج وهو محاصر ابن الزبير وقد نصب المنجنيق يرمي على البيت فرأيت ابن عمر إذا أقيمت الصلاة صلى مع الحجاج وإذا حضر ابن الزبير المسجد صلى معه فقلت: يا أبا عبد الرحمن تصلي مع هؤلاء! فقال: يا أخا أهل الشام صل معهم ما صلوا ولا تطع مخلوقاً في معصية الخالق؛ فقلت: ما قولك في أهل مكة - قال: ما أنا لهم بعاذر، قلت: فما تقول في أهل الشام - قال: ما أنا لهم بحامد كلاهما يقتتلون على الدنيا يتهافتون في النار تافت الذباب في المرق، قلت: فما قولك في هذه البيعة التي أخذها علينا ابن مروان - فقال: إنا كنا نبايع رسول الله صلى الله عليه وسلم على السمع والطاعة فكان يلقننا فيما استطعتم.
قال أحمد العجلي: تابعي ثقة.
وقال الفسوي: لا بأس به.
وقال أيوببن حسان: ثنا ابن جابر حدثني عمير بن هانيء قال: ولاني الحجاج الكوفة فما بعث إلي في إنسان أحده إلا حددته ولا في إنسان أقتله إلا أرسلته، فبينا أنا على ذلك إذ بعث إلى الجيش أسيرهم إلى أناس أقاتلهم، فقلت: ثكلتك أمك عمير كيف بك، فلم أزل أكاتبه حتى بعث إلي أنصرف، فقلت: والله لا أجتمع أنا وأنت فيبلد، فجئت وتركته.
وقال العباس بن الوليد بن صبيح: قلت لمروان الطاطري: لا أرى سعيد ابن عبد العزيز روى عن عمير بن هانيء. قال: كان أبغض إلى سعيد من النار، قلت: ولم - قال: أو ليس هو القائل على المنبر حين بويع ليزيد بن الوليد: سارعوا إلى هذه البيعة إنما هما هجرتان هجرة إلى الله ورسوله وهجرة إلى يزيد. فسمعت أبي محمداً يقول: رأيت ابن مرة وهو على دابة وقد سمط خلفه رأس عمير بن هانيء وهو داخل به إلى مروان الحمار فقلت في نفسي: أي رأس يحمل.
وقال هشام بن عمار: قتل في سنة سبع وعشرين ومائة.
وقال أبو داود: قتل عمير صبراً بدارياً أيام فتنة الوليد بن يزيد لأنه كان يحرض على قتله فقتله ابن مرة وسمط رأسه خلفه ودخل به دمشق إلى مروان ابن محمد سن سبع وعشرين.
وقال أحمد بن أبي الحواري: إني لأيغضه.
وقال أبو داود: كان قدرياً.
عون بن أبي شداد العقيلي - ق - ويقال العبدي البصري أبو معمر؛ عن أنس بن مالك وهرم بن حبان ومطرف بن الشخير وأبي عثمان النهدي وجماعة.
وعنه عبيس بن ميمون ونوح بن قيس وهشام الدستوائي وخلف بن خليفة وسليمان بن المغيرة وطائفة.
وثقه ابن معين وغيره.
عيسى بن أبي الكوفي - ت ن - . عن شريح القاضي والشعبي.
وعنه سفيان وإسرائيل وقيس بن الربيع.
وثقه أحمد وابن معين وضعفه يحيى القطان.
حرف الغين

غيلان بن أنس الكلبي - د ق - مولاهم الدمشقي. عن أبي سلمة وعكرمة وعمر بن عبد العزيز.
وعنه الأوزاعي وشعيب بن أبي حمزة وعيسى بن موسى القرشي.
غيلان بن جرير أبو يزيد المعولي الأزدي البصري - ع - . عن أنس بن مالك وعبد الله بن معبد الزماني وزياد بن رياح وأبي بردة وابن أبي موسى.
وعنه أيوب وشعبة وجرير بن حازم وأبو هلال وحماد بن زيد ومهدي بن ميمون.
وكان ثقة. قيل: توفي سنة تسع وعشرين ومائة.
حرف الفاء
فرات بن أبي عبد الرحمن التميمي - ع - البصري القزاز. نزيل الكوفة. عن أبي الطفيل وعبيد الله بن القبطية وسعيد بن جبير وأبي حازم الأشجعي.
وعنه ابنه الحسن والسفيانان وشعبة وشريك وإسرائيل وأبو الأحوص.
وثقه ابن معين.
فراس بن يحيى الهمداني الكوفي - ع - أبو يحيى المؤدب. عن الشعبي وأبي صالح السمان.
وعنه سفيان وشعبة وشيبان وأبو عوانة.
وثقه أحمد.
قال ابن حبان: مات سنة تسع وعشرين ومائة.
فرقد بن يعقوب السبخي - ت ق - أبو يعقوب البصري الحائك. أحد العباد الأعلام. عن سعيد بن جبير وإبراهيم النخعي وربعي بن حراش ومرة الطيب وأبي الشعثاء. وقيل إنه روى عن أنس بن مالك.
وعنه سعيد بن أبي عروبة وحماد بن سلمة وهمام وصدقة بن موسى وحماد ابن زيد وغيرهم.
وثقه ابن معين.
وقال أحمد بن حنبل: ليس بقوي.
وقال الدار قطني: ضعيف.
قلت: له قصص ومواعظ.
روى عن جعفر بن سليمان عن فرقد قال: قرأت في التوراة: أمهات الخطايا ثلاث أول ذنب عصي الله به: الكبر والحسد والحرص.
وروي عن رجل قال: دعي الحسن البصري إلى طعام فنظر إلى فرقد السبخي وعليه جبة صوف فقال: يا فرقد لو شهدت الموقف لخرقت ثيابك مما ترى من عفو الله عز وجل.
وروى عبد الله بن أحمد بن حنبل في الزهد: حدثني أحمد بن إبراهيم ثنا سيار ثنا جعفر بن سليمان: سمعت فرقد السبخي يقول: قرأت في التوارة من أصبح حزيناً على الدنيا أصبح ساخطاً على ربه، ومن جالس غنياً فتضعضع له ذهب ثلثا دينه، ومن أصابته مصيبة فشكاها إلى الناس فكأنما يشكو ربه.
فضيل بن طلحة الأنصاري البصري. عن الحسن ومعاوية بن قرة.
وعنه مسعر وشعبة وأيوب أبو العلاء وأبو عوانة.
وهو صالح الحديث.
حرف القاف
القاسم بن أبي أيوب الأصبهاني - ن - ثم الواسطي الأعرج. عن سعيد بن جبير حديث الفتون بطوله.
وعنه شعبة وأصبغ بن زيد وهشيم وأبو خالد الدالاني.
وثقه أبو حاتم وأبو داود، وانفرد عنه بحديث الفتون أصبغ، وفيه لين.
القاسم بن أبي بزة - ع - أبو عبد الله ويقال أبو عاصم مولى عبد الله ابن السائب بن صيفي المخزومي المكي. وكان أبو بزة من سبي همدان فيما قيل.
عن أبي الطفيل وسعيد بن جبير ومجاهد.
وعنه حجاج بن أرطاة وشعبة ومسعر وآخرون.
وثقوه.
ومات سنة أربع وعشرين. ومن ولده البزي صاحب القراءة.
القاسم بن عباس - م د ت ق - بن محمد بن معتب بن أبي لهب ابن عبد المطلب أبو العباس الهاشمي المدني. عن عبد الله بن عمير مولى ابن عباس ونافع بن جبير.
وعنه بكير بن الأشج وهو من أقرانه وابن أبي ذئب.
وثقه ابن معين.
وتوفي سنة ثلاثين ومائة.
القاسم بن عبد الله المعافري المصري. عن سعيد بن المسيب وأبي عبد الرحمن الحبلي.
وعنه يحيى بن أيوب وابن لهيعة.
توفي في حدود العشرين ومائة.
قاسم بن يزيد الرحال. عن أنس بن مالك.
وقع لنا حديثه عالياً في كتاب البعث؛ روى عنه حماد بن سلمة وابن عيينة.
وثقه ابن معين.
قطن بن وهب الليثي - م ن - ويقال الخزاعي المدني أبو الحسن. عن عبيد بن عمير ويحنس مولى آل الزبير.
وعنه الضحاك بن عثمان وعبيد الله بن عمر ومالك بن أنس.
قال أبو حاتم: صالح الحديث.
قيس بن الحجاج بن خلي - ت ق - الكلاعي ثم السلفي المصري وقيل دمشقي. عن حنش الصنعاني وأبي عبد الرحمن الحبلي.
وعنه عبد الله بن عياش القتباني والليث وابن لهيعة وضمام بن إسماعيل وأخوه عبد الأعلى وآخرون .
وكان رجلاً صالحاً صدوقاً ما جرحه أحد. توفي سنة تسع وعشرين ومائة.
قيس بن سالم أبو جزرة المؤذن. عن أبي أمامة بن سهل.
وعنه يحيى بن أيوب والليث بن سعد.
كناه أبو أحمد الحاكم، وله حديث يستنكر.

قيس بن طلق بن علي بن المنذر الحنفي اليمامي. عن أبيه.
وعنه عبد الله بن بدر وعبد الله بن النعمان السحيمي وأيوب بن عتبة وعكرمة ابن عمار ومحمد بن جابر اليماميون وغيرهم.
وثقه ابن معين. وله عدة أحاديث في السنن. ضعفه أحمد بن حنبل.
قيس بن وهب الهمداني الكوفي - م د ق - . عن أنس وأبي عبد الرحمن السلمي وأبي الوداك جبر بن نوف.
وعنه الثوري وأبو حمزة السكري وشريك.
وثقه أحمد وغيره.
حرف الكاف
كثير بن الحارث أبو أمين الحميري. عن القاسم أبي عبد الرحمن.
وعنه خالد بن معدان - وهو شيخه - وأرطاة بن المنذر ومعاوية بن صالح.
له حديثان. قال أبو حاتم: صالح الحديث.
كثير بن خنيس الليثي. عن أنس وعمرة.
وعنه جعفر بن ربيعة وأسود بن العلاء ومحمد بن عمرو بن علقمة.
وثقه ابن معين.
كثير بن زياد أبو سهل الأزدي - د ت ق - العتكي البصري. نزيل بلخ. عن أبي العالية والحسن ومسة الأزدية.
وعنه عمر بن الرماح وابن شوذب وحماد بن زيد وجعفر الأحمر.
وثقه أبو حاتم.
كثير بن فرقد - خ د ن - مدني سكن مصر. وروى عن نافع وأبي بكر بن حزم وعبد الله بن مالك بن حذافة.
وعنه عمرو بن الحارث والليث ومالك وابن لهيعة.
وثقه ابن معين وغيره. ومات شاباً.
كثير بن كثير بن المطلب - خ د ن ق - بن أبي وداعة السهمي المكي أخو جعفر وعبد الله.
عن أبيه وسعيد بن جبير.
وعنه إبراهيم بن نافع وابن جريج ومعمر وسفيان بن عيينة.
وثقه أحمد. وقال ابن سعد: كان شاعراً قليل الحديث.
كثير بن معدان البصري. عن القاسم بن محمد وسالم.
وعنه أبو هلال وسليمان بن المغيرة والحمادان.
قال أبو حاتم: يقال له كثير بن أبي كثير وكثير بن أبي أعين أبو محمد، وكل صحيح.
كعب بن علقمة - م د ت ن - بن كعب بن عدي التنوخي المصري أبو عبد الحميد. وقيل لجده كعب صحبة، ورأى هو عبد الله بن الحارث الزبيدي. وروى عن أبي تميم الجيشاني وسعيد بن المسيب وعبد الرحمن بن شماسة ومرثد بن عبد الله اليزني وطائفة سواهم.
وعنه حيوة بن شريح وسعيد بن أبي أيوب والليث وابن لهيعة وغيرهم.
وكان أحد الثقات العلماء.
توفي سنة ثلاثين ومائة.
كلثوم بن جبر أبو محمد البصري - م ن - . عن أنس بن مالك وأبي الطفيل وسعيد بن جبير.
وعنه ابن عون وابنه ربيعة بن كلثوم والحمادان وعبد الوارث.
وثقه أحمد.
كلثوم بن عياض القشيري أحد الأمراء. مر في الحوادث. كنانة مولى صفية أم المؤمنين. أدرك خلافة عثمان وعمر دهراً. وحديث عن صفية وأبي هريرة. وعنه زهير بن معاوية وأخوه حديج بن معاوية وسعدان بن بشر الجهني وهاشم بن سعيد.
الكميت بن زيد الأسدي الكوفي، شاعر زمانه؛ يقال إن شعره أكثر من خمسة آلاف بيت. روى عن الفرزدق وأبي جعفر الباقر.
وعنه والبة بن الحباب الشاعر وحفص بن سليمان الغاضري وأبان بن تغلب وآخرون.
وقد وفد على الخليفتين يزيد وهشام ابني عبد الملك.
قال أبو عبيدة: لو لم يكن لبني أسد منقبة غير الكميت لكفاهم، حببهم إلى الناس وأبقى لهم ذكراً.
وقال أبو عكرمة الضبي: لولا شعر الكميت لم يكن للغة ترجمان.
قال ابن عساكر: كميت بن زيد بن خنيس بن المجالد أبو المستهل الأسدي أسد خزيمة. روى المبرد عن الزيادي قال: كان عم الكميت رئيس قومه فقال يوماً: يا كميت لم لا تقول الشعر - ثم أخذه فأدخله الماء فقال: لا أخرجك أو تقول الشعر، فمرت به قنبرة فأنشد متمثلاً: يا لك من قنبرة بمعمر فقال عمه ورحمه: قد قلت شعراً، فقال هو: لا أخرج أو أقول لنفسي، فما رام حتى قال قصيدته المشهورة، ثم غدا على عمه فقال: اجمع لي العشيرة ليسمعوا، فجمعهم له فأنشد:
طربت وما شوقاً إلى البيض أطرب ... ولا لعباً مني وذو الشيب يلعب
ولم تلهني دار ولا رسم منزل ... ولم يتطربني بنان مخضب
ولا أنا ممن يزجر الطير همه ... أصاح غراب أم تعرض ثعلب
ولا السانحات البارحات عشية ... أمر سليم القرن أم مر أعضب
فقال له عمه: فأي شيء - فقال:
ولكن إلى أهل الفضائل والنهى ... وخير بني حواء والخير يطلب

إلى النفر البيض الذين بحبهم ... إلى الله فيما نابني أتقرب
بني هاشم رهط الرسول فإنني ... لهم وبهم أرضى مراراً وأغضب
وطائفة قد أكفرتني بحبهم ... وطائفة قالت: مسيء ومذنب
قال ابن فضيل عن ابن شبرمة: قلت للكميت: إنك قلت في بني هاشم فأحسنت وقد قلت في بني أمية أفضل مما قلت في بني هاشم، قال: إني إذا قلت أحببت أن أحسن.
وكان الكميت شيعياً.
قيل: إنه لما مدح علي بن الحسين قال: إني قد مدحتك بما أرجو أن يكون وسيلة عند رسول الله صلى الله عليه وسلم يوم القيامة، ثم أنشده قصيدة له، فلما فرغ منها قال: ثوابك نعجز عنه ولكن ما عجزنا عنه فإن الله لن يعجز عن مكافأتك، وقسط على نفسه وأهله أربعمائة ألف درهم، فقال له: خذ هذه يا أبا المستهل، فقال: لو وصلتني بدانق لكان شرفاً ولكن إن أحببت أن تحسن إلي فادفع لي بعض ثيابك التي تلي جسدك أتبرك بها، فقام فنزع ثيابه فدفعها إليه كلها ثم قال: اللهم إن الكميت جاد في آل رسولك وذرية نبيك بنفسه حين ضن الناس وأظهر ما كتمه غيره من الحق فأمته شهيداً وأحيه سعيداً وأره الجزاء عاجلاً وأجر له جزيل المثوبة آجلاً فإنا قد عجزنا عن مكافأته.
قال الكميت: ما زلت أعرف بركة دعائه.
وروي أن الكميت أتى باب مخلد بن يزيد بن المهلب فصادف على بابه أربعين شاعراً فاستأذن فقال له الأمير: كم رأيت على الباب شاعراً - قال: أربعين. قال: فأنت جالب التمر إلى هجر، قال: إنهم جلبوا دقلاً وجلبت أزاذا. قال: فهات، فأنشده:
هلا سألت منازلاً بالأبرق ... درست وكيف سؤآل من لم ينطق -
لعبت بها ريحان ريح عجاجة ... بالسافيات من التراب المعبق
والهيف رائحة لها بنتاجها ... طفل العشي بذي حناتم سرق
الهيف ريح حارة. والحناتم: جرار، شبه الغنم بها
غيرن عهدك بالديار ومن يكن ... رهن الحوادث من جديد يخلق
دار التي تركتك غير ملومة ... دنفاً فأرع بها عليك وأشفق
قد كنت قبل تنوء من هجرانها ... فاليوم إذ شط المزار بها ثق
والحب فيه حلاوة ومرارة ... سائل بذلك من تطعم أو ذق
ما ذاق بؤس معيشة ونعيمها ... فيما مضى أحد إذا لم يعشق
فلما بلغ:
بشرت نفسي إذ رأيتك بالغنى ... ووثقت حين سمعت قولك لي ثق
فأمر بالخلع فأفيضت عليه حتى استغاث من كثرتها.
وقد أجاز الكميت أمير خراسان أبان بن عبد الله البجلي على أبيات بخمسين ألفاً.
وعن أبي عكرمة الضبي عن أبيه قال: كان يقال: ما جمع أحد من علم العرب ومناقبها ومعرفة أنسابها ما جمع الكميت، فمن صحح الكميت نسبه صح ومن طعن فيه وهن.
قال المبرد: وقف الكميت وهو صبي على الفرزدق وهو ينشد، فلما فرغ قال: يا غلام أيسرك أني أبوك - قال: أما أبي فلا أريد به بدلاً ولكن يسرني أن تكون أمي، فحصر الفرزدق وقال: ما مر بي مثلها.
قال أبو القاسم الحافظ: وبلغني أن الكميت ولد سنة ستين ومات سنة ست وعشرين ومائة.
حرف الميم
مالك بن دينار - 4 - الزاهد أبو يحيى البصري أحد الأعلام. يقال إن أباه من سبي سجستان، وولاؤه لامرأة من بني ناجية بن أسامة بن لؤي. روى عن أنس وعن الأحنف بن قيس وسعيد بن جبير والحسن وابن سيرين والقاسم بن محمد وجماعة.
وعنه سعيد بن أبي عروبة وابن شوذب وهمام وأبان بن يزيد وعبد السلام ابن حرب والحارث بن وجيه وآخرون.
قال ابن المديني: له نحو أربعين حديثاً.
وقال النسائي: ثقة.
فناهيك بتوثيق النسائي، وقد استشهد به البخاري.
وعن سلم الخواص قال: قال مالك بن دينار: خرج أهل الدنيا من الدنيا ولم يذوقوا أطيب شيء فيها، قيل: وما هو - قال: معرفة الله تعالى.
وروى جعفر بن سليمان عنه قال: إن الصديقين إذا قريء عليهم القرآن طربت قلوبهم إلى الآخرة ثم يقول: خذوا فيقرأ ويقول: إسمعوا إلى قول الصادق من فوق عرشه.
وروى جعفر عنه قال: إذا لم يكن في القلب حزن خرب كما إذا لم يكن في البيت ساكن خرب.
قال ابن سعد: كان مالك ثقة قليل الحديث كان يكتب المصاحف.

وقال جعفر بن سليمان: ثنا مالك بن دينار قال: أتينا أنس بن مالك أنا وثابت ويزيد الرقاشي وزياد النميري فنظر إلينا فقال: ما أشبهكم بأصحاب محمد صلى الله عليه وسلم وإني لأدعو لكم بالأسحار.
قال الدار قطني: مالك بن دينار ثقة ولا يكاد يحدث عنه ثقة.
قلت: أكثر من يروي عنه ثقات فيما علمت لكن الحارث بن وجيه ونابتة ضعفا.
قال السري بن يحيى: سمعت مالكاً يقول: إنه لتأتي علي السنة لا آكل فيها لحماً إلا من أضحيتي يوم الأضحى.
وقال سليمان التيمي: ما أدركت أزهد من مالك بن دينار.
وقال جعفر بن سليمان: سمعت مالك بن دينار يقول: وددت أن الله يجمع الخلائق فيقول: يا مالك فأقول: لبيك، فيأذن لي أن أسجد بين يديه، فأعرف أنه قد رضي عني فيقول: كن تراباً.
وقال رباح بن عمرو القيسي: سمعت مالك بن دينار يقول: دخل علي جابر بن زيد وأنا أكتب فقال: يا مالك مالك عمل إلا هذا تنقل كتاب الله، هذا والله الكسب الحلال.
وعن شعبة قال: كان أدم مالك بن دينار كل سنة بفلسين ملحاً.
وقال جعفر: كان مالك بن دينار يلبس إزار صوف وعباءة خفيفة وفي الشتاء فروة وكان ينسخ المصحف في أربعة أشهر فيدع أجرته عند البقال فيأكله.
وعنه قال: لو استطعت لم أنم مخافة أن ينزل العذاب وأنا نائم ولو وجدت أعواناً لفرقتهم ينادون في الدنيا: يأيها الناس النار النار.
وقال معلى الوراق: سمعت مالك بن دينار يقول: خلطت دقيقي بالرماد فضعفت عن الصلاة ولو قويت على الصلاة ما أكلت غيره.
معلى الوراق لا أعرفه.
قال جعفر بن سليمان: سمعت مالك بن دينار يقول: وددت أن الله جعل رزقي في حصاة أمصها لا ألتمس غيرها حتى أموت.
وقال مالك بن دينار: منذ عرفت الناس لم أفرح بمدحهم ولم أكره مذمتهم لأن حامدهم مفرط وذامهم مفرط.
وروي عن السري بن مغلس السقطي أن لصاً دخل بيت مالك بن دينار فما وجد شيئاً فجاء ليخرج فناداه مالك: سلام عليكم، فقال: وعليك السلام، قال: ما حصل لكم شيء من الدنيا فترغب في شيء من الآخرة - قال: نعم، قال: توضأ من هذا المركن وصل ركعتين، ففعل ثم قال: يا سيدي أجلس إلى الصبح، قال: فلما خرج مالك إلى المسجد قال أصحابه: من هذا معك - قال: جاء يسرقنا فسرقناه. قال جعفر بن سليمان: سمعت مالك بن دينار يقول: إذا تعلم العبد العلم ليعمل به كسره علمه وإذا تعلم العلم لغير العمل زاده فخراً.
وروى الأصمعي عن أبيه قال: مر المهلب بن أبي صفرة على مالك بن دينار وهو يتبختر في مشيته فقال مالك: أما علمت أن هذه المشية تكره إلا بين الصفين - قال له المهلب: أما تعرفني - قال: أعرفك أولك نطفة مذرة وآخرك جيفة قذرة وأنت بينهما تحمل العذرة، فقال المهلب: الآن عرفتني حق المعرفة.
قال هدبة: ثنا حزم القطعي قال: دخلنا على مالك بن دينار وهو يكيد بنفسه فرفع رأسه إلى السماء ثم قال: اللهم إنك تعلم أني لم أكن أحب البقاء لبطن ولا لفرج.
قال السري بن يحيى: مات سنة سبع وعشرين ومائة.
وقال خليفة وابن المديني وغيرهما: مات مالك بن دينار سنة ثلاثين ومائة.
مجزأة بن زاهر الأسلمي الكوفي - خ م ن - . عن أبيه وعبد الله بن أبي أوفى وأهبان بن أوس وناجية الأسلميين ولهم صحبة.
وعنه شعبة وإسرائيل وشريك.
وثقه أبو حاتم.
مجمع التيمي. أحد العابدين. وهو ابن سمعان أبو حمزة الكوفي الحائك قلما روى. حكى عن ماهان الزاهد.
روى عنه أبو حيان التيمي وأبو التياح وسفيان الثوري وغيرهم.
ذكره أبو بكر بن عياش مرة فقال: ومن كان أورع من مجمع.
وقال سفيان الثوري: ليس شيء من عملي أرجو أن لا يشوبه شيء مثل حبي مجمعاً التيمي.
وقال ابن معين: مجمع ثقة.
وروى ابن أبي حاتم عن أبيه قال: دعا مجمع الله أن يميته قبل الفتنة فمات من ليلته؛ وخرج زيد بن علي من الغد.
قلت: قد مر أن زيداً خرج في سنة إحدى أو اثنتين وعشرين ومائة.
محمد بن زياد القرشي - ع - مولى عثمان بن مظعون الجمحي المدني نزيل البصرة. روى عن عائشة وأبي هريرة وابن عمر وابن الزبير.
وله نحو من خمسين حديثاً.
روى عنه يونس بن عبيد ومعمر وشعبة والحمادان وإبراهيم بن طهمان والربيع بن مسلم وجماعة.
وثقه أحمد وغيره. مات بعد العشرين ومائة. وقع لي من عواليه.
محمد بن زيد الكندي البصري - ق - قاضي مرو.

عن سعيد بن المسيب وأبي شريح وسعيد بن جبير.
وعنه مقاتل بن حيان ومعمر بن راشد.
محمد بن شبيب الزهراني - م ن - . عن شهر بن حوشب والحسن البصري.
وعنه معمر وشعبة وحماد بن زيد وجماعة.
وثقه النسائي.
محمد بن عبد الله بن أبي يعقوب التميمي - ع - الضبي البصري. سيد بني تميم وشريفهم.
عن عبد الله بن شداد بن الهاد والحسن بن سعد وعبد الرحمن بن أبي بكرة.
وعنه شعبة ومهدي بن ميمن وجري بن حازم وآخرون.
وثقه ابن معين.
محمد بن عبد الرحمن الأنصاري المدني - خ م ن ق - أبو الرجال أحد الثقات. عن أمه عمرة بنت عبد الرحمن وأنس بن مالك.
وعنه سعيد بن أبي هلال ويحيى بن سعيد الأنصاري ومالك والثوري وابناه محمد وحارثة ابنا أبي الرجال.
محمد بن عبد الرحمن بن محيصن - م ت ن - السهمي المكي المقريء. قاريء أهخل مكة مع ابن كثير ولكن قراءته شاذة فيها ما ينكر وسنده غريب.
وقد اختلف في اسمه على عدة أقوال فقيل عمر بن عبد الرحمن وقيل محمد ابن عبد الله وقيل عبد الرحمن بن محمد بن محيصن.
قرأ على مجاهد وسعيد بن جبير ودرباس مولى ابن عباس، وحدث عن أبيه وصفية بنت شيبة ومحمد بن قيس بن مخرمة وعطاء وغيرهم.
وعنه ابن جريج وشبل بن عباد وعبد الله بن المؤمل المخزومي وهشيم وابن عيينة وآخرون.
وقرأ عليه أبو عمرو بن العلاء وشبل وعيسى بن عمر.
قال ابن المديني: قلت لسفيان: ابن محيصن هذا - يعني عمر - هو الذي كان قارئاً هنا بمكة - قال نعم قلت: سماه ابن عدي عمر فقال: هذا الصواب، ومحمد أسن من عمر.
وقال ابن مجاهد: كان ابن محيصن عالماً بالعربية وله اختيار لم يتبع فيه أصحابه.
وقال أبو عبيد: كان ابن محيصن أعلمهم بالعربية.
وقال ابن مجاهد: هو محمد بن عبد الرحمن بن محيصن ويقال محمد ابن عبد الله ويقال عبد الرحمن بن محمد.
وقال أحمد بن أبي خيثمة: ثنا مصعب الزبيدي قال: هو عبد الرحمن بن محيصن؛ وسماه عيسى بن مرة محمد بن عبد الرحمن، وكذلك سماه شبل بن عباد.
وقد سماه الحاكم، أبو عبد الله وأبو أحمد السامري وغيرهما: عبد الله ابن محيصن.
وسماه يحيى بن معين وغيره: عمر بن محيصن.
توفي سنة ثلاث وعشرين ومائة.
محمد بن عبد الرحمن بن عبد الله بن عبد الرحمن بن سعد بن زرارة - ع - الأنصاري المدني. وقيل أسعد بدل سعد؛ فأسعد بن زرارة جده لأمه.
روى عن عمته عمرة بنت عبد الرحمن وعن خاله يحيى بن أسعد وابن كعب ابن مالك ومحمد بن عمرو بن الحسن بن علي والأعرج وجماعة.
وعنه يحيى بن أبي كثير ويحيى بن سعيد الأنصاري وشعبة وسفيان بن عيين وآخرون.
وقد ولي إمرة المدينة لعمر بن عبد العزيز.
وثقه ابن سعد وغيره.
ومات سنة أربع وعشرين ومائة.
محمد بن عبد الرحمن أبو جابر البياضي الأنصاري المدني. أحد الضعفاء. عن سعيد بن المسيب وصالح مولى التوءمة.
وعنه حجاج بن أرطاة وابن أبي ذئب وإبراهيم بن أبي يحيى وغيرهم.
قال الشافعي: بيض الله عيني من يحدث عن أبي جابر البياضي.
وقال مالك: ليس بثقة. وهو قليل الحديث.
قال ابن سعد: مات سنة ثلاثين ومائة.
محمد بن عبد الرحمن أبو عيسى المؤذن. شيخ مصري.
روى عن أبي مرزوق التجيبي والضحاك بن شرحبيل.
وعنه سعيد بن أبي أيوب والليث بن سعد وابن لهيعة.
محمد بن علي بن عبد الله بن عباس - م 4 - بن عبد المطلب الهاشمي أبو عبد الله. والد السفاح والمنصور. روى عن أبيه وسعيد بن جبير وعمر بن عبد العزيز، وأرسل عن جده.
وعنه ابناه وحبيب بن أبي ثابت ويزيد بن أبي زياد وهشام بن عروة وآخرون.
وبينه وبين أبيه في المولد أربع عشرة سنة فكان أبوه يخضب فيظن من لا يدري أن محمداً هو الأب.
عاش محمد ستين سنة.
قال ابن سعد: كان عبد الله بن محمد بن الحنفية قد أوصى إلى محمد ودفع إليه كتبه وألقى إليه إن هذا الأمر في ولدك. وكان عبد الله قد قرأ الكتب وسمع، وكان محمد بن علي جميلاً وسيماً نبيلاً كأبيه، وكان ابتداء دعوة بني العباس إلى محمد ولقبوه بالإمام وكاتبوه سراً بعد العشرين ومائة. ولم يزل أمره يقوى ويتزايد فعاجلته المنية حين انتشرت دعوته بخراسان فأوصى بالأمر إلى ابنه ابراهيم فلم تطل مدته بعد أبيه فعهد إلى أخيه أبي العباس السفاح.

قال مروان بن شجاع: سمعت أبن أبي عبلة يقول: دخل محمد بن علي على أمير المؤمنين عمر بن العزيز فلما خرج قال عمر: لو كان إلي من الخلافة شيء لقمصتها هذا الخارج.
أخبرنا أحمد بن إسحاق أنا ابن صرما وابن عبد السلام قالا: أنا الأرموي أنا ابن النقور أنا أبو الحسن السكري أنا أبو عبد الله الصفي ثنا يحيى بن معين ثنا هشام بن يوسف عن عبد الله بن سليمان النوفلي عن محمد بن علي عن أبيه عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: أحبوا الله لما يغدوكم به من نعمة وأحبوني لحبه وأحبوا أهل بيتي لحبي.
هذا حديث غريب رواه الترمذي عن أبي داود السجستاني عن ابن معين فوقع بدلاً بعلو درجتين، تفرد به هشام بن يوسف قاضي صنعاء، والنوفلي لا يعرف، ولعل ابن معين تفرد به.
قال الزبير بن بكار: أمه هي العالية بنت عبيد الله بن عبد الله بن عباس، وأمها عائشة بنت عبد الله بن عبد المدان.
ويقال: إن محمد بن علي ولد سنة أربع وستين.
قال يعقوب بن شيبة: بلغني عن ابن الكلبي عن أبيه قال: كان محمد بن علي من أجمل الناس وأمدهم قامة وكان رأسه مع منكب أبيه وكان رأس أبيه مع منكب عبد الله بن عباس وكان رأس ابن عباس مع منكب أبيه رضي الله عنهم.
وروى سليمان بن أبي شيخ عن حجر بن عبد الجبار عن عيسى بن علي وذكر محمد بن علي فذكر من فضله حتى قدمه على أبيه، قال: وكان أبو هاشم بن محمد بن الحنفية قبيح الخلق والهيئة قبيح الدابة وكان لا يذكر ابن علي بن عبد الله ابن عباس في موضع إلا عابه فبعث أبي ولده محمد بن علي إلى باب الوليد بن عبد الملك فأتى أبا هاشم فكتب عنه العلم. وكان إذا قام أبو هاشم يأخذ له بركابه فكف عن أبيه، وكان أبي يلطف ابنه محمداً بالشيء يبعث به إليه فيبعث به محمد إلى أبي هاشم. وكان قوم من أهل خراسان يختلفون إلى أبي هاشم فمرض مرضه الذي مات فيه فقالوا: من تأمرنا أن تأتي بعدك - فقال: هذا - وهو عنده - قالوا: ومن هذا - وما لنا وله قال: لا أعلم أحداً أعلم منه ولا خيراً منه فاختلفوا إليه، قال عيسى: فذاك كان سببنا بخراسان.
قال إسماعيل الخطبي: كان ابتداء دعاة بني العباس إلى محمد وطاعتهم لأمره وذلك زمن الوليد فلم يزل الأمر ينمى ويقوى ويتزايد إلى أن مات في مستهل ذي القعدة سن أربع وعشرين وقد انتشرت دعوته وكثرت شيعته.
قال ابن جرير توفي سنة خمس وعشرين بعد والده بسبع سنين رحمه الله.
محمد بن بكار بن سعد القرظ - ت - المدني المؤذن. عن أبي هريرة بحديث ضرس الكافر مثل أحد.
وعنه سبطه محمد بن عمار بن حفص.
محمد بن قيس الهمداني المرهبي الكوفي. عن ابن عمر وعن مالك بن الحارث الهمداني وإبراهيم النخعي.
وعنه أبو حتنيفة والثوري وإسرائيل وأبو عوانة وهشيم.
وقال أحمد: أرجو أن يكون ثقة.
وقال ابن معين: ثقة مرجيء.
وقال أبو حاتم: لا بأس به.
محمد بن قيس المدني القاص - م ت ن ق - كان يقص لعمر بن عبد العزيز. روى عن عبد الله بن أبي قتادة وأبي سلمة وأبي صرمة الأنصاري، وأرسل عن أبي هريرة وغيره.
وعنه أسامة بن زيد الليثي وابن إسحاق وأبو معشر وابن أبي ذئب والليث.
وثقه أبو داود.
فروى الليث عن محمد بن قيس قاص عمر بن عبد العزيز عن أبي صرمة عن أبي أيوب الأنصاري أنه قال عند الموت: لقد كتمت عنكم شيئاً سمعته من رسول الله صلى الله عليه وسلم يقول: لو أنكم لا تذنبون لخلق الله خلقاً يذنبون ليغفر لهم.
قال يحيى بن معين: محمد بن قيس بن مخرمة ومحمد بن قيس النخعي مولى يعقوب المدني قاص عمر بن عبد العزيز ومحمد بن قيس الزيات مدني أيضاً.
قلت: هذا معاصر لأبن أبي ذئب.
قال: ومحمد بن قيس مولى سهل بن حنيف عن سهل يعني ابن سعد.
وقال ابن سعد: توفي محمد بن قيس مولى بني أمية بالمدينة في فتنة الوليد ابن يزيد وكان كثير الحديث عالماً.
قلت: أحسبه يقال له قاص عمر وقاضي عمر فيحرر هذا.
قال ابن المبارك: قال عمر بن عبد العزيز: إني نظرت في أمري وأمر الناس فلم أر شيئاً خيراً من الموت، ثم قال لقاصه محمد بن قيس: أدع لي بالموت، قال: فدعا وهو يؤمن ويبكي.
الزهري ع - محمد بن مسلم بن عبيد الله بن عبد الله بن شهاب ابن عبد الله بن الحارث بن زهرة بن كلاب بن مرة الإمام أبو بكر القرشي الزهري المدني. أحد الأعلام وحافظ زمانه.

ولد سنة خمسين وطلب العلم في أواخر عصر الصحابة، وله نيف وعشرون سنة.
فروى عن ابن عمر حديثين فيما بلغنا وعن سهل بن سعد وأنس بن مالك ومحمود بن الربيع وعبد الرحمن بن أزهر وسنين أبي جميلة وأبي الطفيل وربيعة بن عباد وعبد الله بن ثعلبة وكثير بن العباس بن عبد المطلب وعلقمة ابن وقاص والسائب بن يزيد وسعيد بن المسيب وأبي أمامة بن سهل وعروة وسالم وعبيد الله بن عبد الله وخلق كثير.
وعنه صالح بن كيسان ومعمر وعقيل ويونس والأوزاعي ومالك والليث وشعيب بن أبي حمزة وفليح بن أبي سليمان وبكر بن وائل وعمرو بن الحارث ومحمد بن أبي حفصة وابن أبي ذئب وابن إسحاق وهشام بن سعد وهشيم وإبراهيم بن سعد وابن عيينة وخلائق.
وروى عنه من الكبار عمر بن عبد العزيز وعطاء بن أبي رباح وعمرو بن دينار وعمرو بن شعيب وزيد بن أسلم.
قال أبو داود: حديثه ألفان ومائتا حديث النصف منها مسند.
وقال ابن المديني: نحو ألفي حديث.
قال مكحول وعمر بن عبد العزيز وهذا لفظ: لم يبق أحد أعلم بسنة ماضية من الزهري.
وقال عبد الرزاق: قلت لعمر: أسمع الزهري من ابن عمر - قال: سمع منه حديثين.
وقال ابن عيينة: رأيت الزهري أعيمش أحمر الرأس واللحية وفي حمرتها انكفاء كان يجعل فيه كتماً.
وروى مالك وغيره عن الزهري قال: جالست سعيد بن المسيب ثمان سنين.
وروى ابن أبي الزناد عن أبيه قال: كنا نطوف مع الزهري ومعه الألواح والصحف ويكتب كل ما سمع.
قلت: وكان الزهري حافظاً لا يحتاج إلى أن يكتب فلعله كان يكتب ويحفظ ثم يمحوه.
وروى أبو صالح عن الليث قال: ما رأيت عالماً قط أجمع من ابن شهاب يحدث في الترغيب فتقول: لا يحسن إلا هذا وإن حدث عن العرب والأنساب قلت: لا يحسن إلا هذا وإن حدث عن القرآن والسنة كان حديثه.
وقال محمد بن أشكاب: كان الزهري جندياً.
وقال إسحاق المسيبي عن نافع بن أبي نعيم أنه عرض القرآن على الزهري.
وقال عراك بن مالك: ذكر ابن المسيب وعروة إلى أن قال: أعلمهم عندي الزهري فإنه جمع علمهم إلى علمه.
وقال الليث: قال ابن شهاب: ما صبر أحد على العلم صبري ولا نشره أحد نشري.
قال الليث: وكان ابن شهاب من أسخى من رأيت كان يعطي كل من جاء فإذا لم يبق معه شيء اقترض، وكان يسمر على العسل كما يسمر أهل الشراب على شرابهم ويقول: أسقونا وحدثونا، وكانت له قبة معصفرة وعليه ملحفة معصفرة.
قال الوليد بن مسلم: حدثني القاسم بن هزان أنه سمع الزهري يقول: لا يرضي الناس قول عالم إلا بعمل ولا عمل إلا بعلم.
قاسم هذا صدوق.
وعن ابن ذئب قال: ضاق حال الزهري فخرج إلى الشام فجالس قبيصة بن ذؤيب فأرسل عبد الملك إلى الحلقة: من منكم يحفظ قضاء عمر في أمهات الأولاد - قلت: أنا، فأدخلت عليه، فقال: من أنت - فانتسبت له، فقال: إن كان أبوك لنعاراً في الفتن إجلس، فسأله مسائل وقضى دينه.
وقال ابن أخي الزهري إن عمه جمع القرآن في ثمانين ليلة.
وروى الزبير عن محمد بن الحسن عن مالك عن الزهري قال: كنت أستقي الماء لعبيد الله بن عبد الله فيقول لجاريته: من بالباب - فتقول: غلامك الأعمش.
وعن الزهري قال: ما استفهمت عالماً قط.
وقال ابن مهدي: قال مالك: ثنا الزهري بحديث طويل فلم أحفظه فسألته عنه فقال: أليس قد حدثتكم - قلت: بلى ثم قلت: أما كنت تكتب - قال: لا، قلت: ولا تستعيد - قال: لا. وروى وهيب عن أيوب قال: ما رأيت أحداً أعلم من الزهري.
وقال معن القزاز: ثنا المنكدر بن محمد قال: رأيت بين عيني الزهري أثر السجود.
وروى الليث عن ابن شهاب قال: ما استودعت قلبي علماً فنسيته.
قال الليث: فكان يكثر شرب العسل ولا يأكل شيئاً من التفاح.
وقال مالك: بقي ابن شهاب وماله في الدنيا نظير.
وقال أبو بكر الهذلي: جالسنا الحسن وابن سيرين فما رأينا مثل الزهري.
وقال عمرو بن دينار: ما رأيت الدينار والدرهم عند أحد أهون منه عند الزهري كأنها بمنزلة البعر.
وقال سعيد بن عبد العزيز: أدى هشام بن عبد الملك عن الزهري سبعة آلاف دينار وكان يؤدب ولده ويجالسه.

قال الواقدي: ثنا عبد الرحمن بن عبد العزيز سمعت الزهري يقول: نشأت وأنا غلام لا مال لي منقطع من الديوان، وكنت أتعلم نسب قومي من عبد الله بن ثعلبة بن صعير العدوي، وكان عالماً بنسب قومي، وكان ابن أختهم وحليفهم، فأتاه رجل فسأله عن مسألة في الطلاق، فأشار له إلى سعيد بن المسيب. فقلت في نفسي: ألا أراني مع هذا الرجل المسن يعقل أن رسول الله صلى الله عليه وسلم مسح رأسه ولا يدري ما هذا، فانطلقت مع السائل إلى سعيد وتركت ابن ثعلبة، وجالست عروة وعبيد الله وأبا بكر بن عبد الرحمن بن الحارث حتى فقهت فرحلت إلى الشام فدخلت مسجد دمشق في السحر فأممت حلقة وجاه المقصورة عظيمة، فجلست فيها، فنسبني القوم فقلت: رجل من قريش، قالوا: هل لك علم بالحكم في أمهات الأولاد - فأخبرتهم بقول عمر، فقال لي القوم: هذا مجلس قبيصة بن ذؤيب وهو جائيك، وقد سأله عبد الملك وسألناه فلم يجد عندنا في ذلك علماً، وجاء قبيصة وأخبروه الخبر فنسبني، فانتسبت، وسألني عن سعيد بن المسيب ونظرائه فأخبرته، فقال: أنا أدخلك على أمير المؤمنين، فصلى الصبح، ثم انصرف فتبعته، فدخل على عبد الملك، وجلست على الباب ساعة حتى ارتفعت الشمس، ثم خرج الإذن فقال: أين هذا المدني القرشي - قلت: هأنذا، فدخلت معه على أمير المؤمنين فأجد بين يديه المصحف قد أطبقه وأمر به فرفع وليس عنده غير قبيصة، فسلمت بالخلافة، فقال: من أنت - قلت: محمد بن مسلم بن عبيد الله بن عبد الله ابن شهاب، فقال: أوه قوم نعارون في الفتن، قال: وكان أبي مع ابن الزبير، ثم قال: ما عندك في أمهات الأولاد - فأخبرته وقلت: حدثني سعيد بن المسيب، فقال: كيف سعيد وكيف حاله - قال: والتفت إلى قبيصة فقال: هذا يكتب به إلى الآفاق، فقلت: لا أجده أخلى من هذه الساعة ولعليلا أدخل عليه بعدها فقلت: إن رأى أمير المؤمنين أن يصل رحمي وأن يفرض لي فإني رجل منقطع لا ديوان لي، قال: إيها الآن إمض لشأنك، فخرجت موئساً من كل شيء خرجت له، وأنا يومئذ والله مقل مرمل، فجلست حتى خرج قبيصة فأقبل علي لا يمالي فقال: ما حملك على ما صنعت من غير أمري، ألا استشرتني - قلت: ظننت أني لا أعود إليه، قال: ائتني في المنزل، فمشيت خلف دابته والناس يكلمونه حتى دخل منزله فقلما لبث حتى خرج خادم برقعة فيها: هذه مائة دينار قد أمرت لك بها وبغلة تركبها وغلام وعشرة أثواب، فقلت للرسول: ممن أطلب هذا - قال: ألا ترى الرقعة فيها اسم الذي أمرك أن تأتيه، قال: فنظرت في طرف الرقعة فإذا فيها: فأت فلاناً، فسألت عنه فقيل: ها هو ذا، فأتيته بالرقعة فأمر لي بذلك من ساعته، قال: وغدوت إليه من الغد وأنا على البغلة فسرت إلى جنبه فقال: إحضر باب أمير المؤمنين حتى أوصلك إليه، فحضرت، فأوصلني، فسلمت، فأومأ إلي أن أجلس، فلما جلست ابتدأ عبد الملك بالكلام قال: فجعل يسألني عن أنساب قومي قريش، فلهو كان أعلم بها مني، ثم قال: قد فرضت لك فرائض أهل بيتك، والتفت إلى قبيصة فأمره أن يكتب ذلك لي في الديوان ثم قال: أين تحب أن يكون ديوانك، إلى أن قال: ثم خرج قبيصة فقال: إن أمير المؤمنين قد أمر أن تثبت في صحابته وأن ترفع فريضتك، فالزم باب أمير المؤمنين، فلزمت عسكر أمير المؤمنين، وكنت أدخل عليه كثيراً، وجعل عبد الملك فيما يسألني يقول: من لقيت! فأسميهم له لا أعدو قريشاً، فقال: فأين أنت عن الأنصار فإنك واجد عندهم علماً، أين أنت عن خارجة بن زيد، أين أنت عن عبد علماً كثيراً.
قال وتوفي عبد الملك فلزمت الوليد ثم سليمان ثم عمر بن عبد العزيز ثم يزيد ثم هشاماً، فاستقضى يزيد بن عبد الملك على قضائه الزهري وسليمان ابن حبيب جميعاً.
وحج هشام بن عبد الملك سنة ست ومائة ومعه الزهري حصره مع ولده يفقههم ويعلمهم ويحج معهم فلم يفارقهم حتى مات.

قال الواقدي: وثنا ابن أبي الزناد عن أبيه قال: كان الزهري يقدح أبداً عند هشام في الوليد بن يزيد ويعيبه ويذكر أموراً عظيمة لا ينطق بها حتى يذكر الصبيان وأنهم يخضبون بالحناء، ويقول: ما يحل لك إلا خلعه، فكان هشام لا يقدر ولا يسؤوه ما صنع الزهري رجاء أن يؤلب الناس عليه، قال أبو الزناد: فكنت يوماً عنده في ناحية الفسطاط أسمع من كلام الزهري في الوليد وأتغافل؛ فجاء الحاجب؛ فقال: هذا الوليد على الباب قال: أدخله فدخل وأوسع له هشام على فراشه وأنا أعرف في وجه الوليد الغضب والشر فلما استخلف الوليد بعث إلي وإلى عبد الرحمن بن القاسم وابن المنكدر وربيعة فأرسل إلي ليلة مخليا، فقال: يا بن ذكوان أرأيت يوم دخلت على الأحول وأنت عنده والزهري يقدح في أفتحفظ من كلامه شيئاً - قلت: يا أمير المؤمنين أذكر يوم دخلت والغضب في وجهك قال: كان الخادم الذي رأيت على رأس هشام نقل ذلك كله إلي وأنا على الباب وقال: إنك لم تنطق بشيء ثم قال: قد كنت عاهدت الله لئن أمكنني الله أن أقتل الزهري.
قال ابن الوليد: حدثني شعيب بن أبي حمزة قال: سئل مكحول: من أعلم من لقيت - قال: ابن شهاب قيل: ثم من! قال: ثم ابن شهاب.
وعن يونس عن ابن شهاب قال: قال لي سعيد بن المسيب: ما مات رجل ترك مثلك.
وروى إبراهيم بن سعد عن أبيه قال: ما أرى أحداً بعد رسول الله صلى الله عليه وسلم جمع ما جمع ابن شهاب.
وقال عقيل: رأيت على ابن شهاب خاتماً محمد يسأل الله العافية.
قال مؤمل بن الفضل: ثنا الوليد بن مسلم ثنا سعيد بن عبد العزيز أن الزهري قال لهشام: إقض ديني، قال: وكم هو - قال: ثمانية عشر ألف دينار، قال: إني أخاف إن قضيتها عنك أن تعود، فقال: قال رسول الله صلى الله عليه وسلم: لا يلدغ المؤمن من جحر مرتين فقضاها عنه، قال سعيد: فما مات الزهري حتى استدان مثلها فبعث ببعث كذا فقضى دينه.
وقال ضمام بن إسماعيل عن عقيل عن ابن شهاب أنه كان ينزل بالأعراب يعلمهم.
وروى محمد بن الصباح ثنا سفيان قال: قالوا للزهري: لو أنك الآن في آخر عمرك أقمت بالمدينة فغدوت إلى مسجد رسول الله صلى الله عليه وسلم ورحت وجلست إلى عمود فذكرت الناس وعلمتهم. قال: لو أني فعلت ذلك لوطيء الناس عقبي ولا ينبغي لي أن أفعل حتى أزهد في الدنيا وأرغب في الآخرة.
وقال عبد الرزاق: سمعت معمراً يقول: أتيت الزهري بالرصافة فجالسته فجعلت أسأله حتى ظننت أني قد فرغت منه فلما مات مر علينا بكتبه على البغال.
وفي لفظ للإمام أحمد ثنا عبد الرزاق سمعت معمراً يقول: كنا نرى أنا قد أكثرنا عن الزهري حتى قتل الوليد فإذا الدفاتر قد حملت على الدواب من خزائنه، يعني من علم الزهري.
قلت: يعني الكتب التي كتبت عنه لآل مروان.
وروى الليث بن سعد عن معاوية بن صالح أن أبا جبلة حدثه قال: كنت مع ابن شهاب في سفر فصام عاشوراء فقيل له! فقال: إن رمضان له عدة من أيام أخر وإن عاشوراء يفوت.
قال أبو مسهر: ثنا يحيى بن حمزة قال: قال الزهري: ثلاث إذا كن في القاضي فليس بقاض: إذا كره الملام وأحب المحامد وكره العزل.
وقال أبو صالح: ثنا الليث ثنا بعض أصحابنا أن ابن شهاب وضع يده في وضوئه ثم تذكر حديثاً فلم يزل يتذكر ويده في الماء حتى أذن المؤذن في السحر.
وقال علي بن حجر: ثنا الموقري قال: كنا نختلف إلى الزهري سبعة أشهر فقال لنا: من لم يأكل طعامنا فلا يقربنا.
وعاتبوه يوماً في دينه فقال: هل علي إلا عشرة آلاف دينار وأنا منعم في الدنيا لي خمسة من العيون كل عين منها خير من أربعين ديناراً، وليس لي وارث إلا ابن الإبن، وما أبالي أن لا يصيب مني درهماً لأنه فاسق.
ابن وهب ثنا يحيى بن أيوب عن يزيد بن أبي حبيب عن ابن شهاب قال: لا يناظر بكتاب الله ولا بكلام رسول الله صلى الله عليه وسلم.
وروى ابن القاسم عن مالك قال: قدم ابن شهاب المدينة فأخذ بيد ربيعة ودخلا إلى بيت الديوان فما خرجا إلى العصر فخرج ابن شهاب يقول: ما ظننت أن بالمدينة مثل ربيعة وخرج ربيعة يقول: ما ظننت أن أداً بلغ من العلم ما بلغ ابن شهاب.
ابن وهب عن يونس عن ابن شهاب قال: الإيمان بالقدر نظام التوحيد فمن وحد و يؤمن بالقدر نقض كفره بالقدر توحيده.

وقال سعيد بن أبي مريم: ثنا يحيى بن أيوب ونافع بن يزيد قالا: ثنا عقيل عن الزهري أنه قال: من سنة الصلاة أن تقرأ بسم الله الرحمن الرحيم ثم فاتحة الكتاب ثم تقرأ بسم الله الرحمن الرحيم ثم تقرأ سورة. وكان يقول: أول من قرأ بسم الله الرحمن الرحيم سراً بالمدينة عمرو بن سعيد بن العاص وكان رجلاً حيياً.
وقال إسماعيل بن أبي أويس: سمعت خالي مالكاً يقول: إن هذا العلم دين فانظروا عمن تأخذون دينكم لقد أدركت في هذا المسجد سبعين ممن يقول: قال فلان قال رسول الله صلى الله عليه وسلم، وإن أحدهم لو ائتمن على بيت مال لكان به أميناً فما أخذت منهم شيئاً لأنهم لم يكونوا من أهل هذا الشأن ويقدم علينا الزهري وهو شاب فنزدهم على بابه.
كذا قال، ولم يلق مالك الزهري إلا وهو شيخ فلعله اشتبه عليه بالخضاب.
وقال ابن عيينة: سمعت الزهري يقول: كنت أحسب أني قد تعلمت من العلم وأصبت منه فلما جالست عبيد الله بن عبد الله بن عتبة فكأنما كنت في شعب من الشعاب.
وقال يونس عنه: جالست ابن المسيب حتى ما كنت أسمع منه إلا الرجوع يعني المعاد وجالست عبيد الله فما رأيت أغرب حديثاً منه وجالست عروة فوجدته بحراً لا تكدره الدلاء.
وقال أبو ضمرة: ثنا عبيد الله بن عمر رأيت ابن شهاب يوماً يؤتى بالكتاب ما يقرأه ولا يقرأ عليه فيقولون: نأخذ هذا عنك - فيقول: نعم، فيأخذونه ولا يراه ولا يرونه.
وقال بشر بن المفضل: ثنا عبد الرحمن بن إسحاق عن الزهري قال: ما استعدت حديثاً إلا مرة فسألت صاحبي فإذا هو كما حفظت.
قال قرة بن صويل: لم يكن للزهري كتاب إلا كتاب في نسب قومه.
وقال معمر: سمعت الزهري يقول: يأهل العراق يخرج الحديث من عندنا شبراً ويصير عندكم ذراعاً.
وقال نوح بن يزيد المؤدب: ثنا إبراهيم بن سعد سمعت ابن شهاب يقول: لقيني سالم كاتب هشام فقال لي: إن أمير المؤمنين يأمرك أن تكتب لولده حديثك، قلت: لو سألتني عن حديثين أتبع أحدهما الآخر ما قدرت، ولكن ابعث إلي كاتباً أو كاتبين اختلفا إلي سنة، قال: ثم لقيني فقال: يا أبا بكر ما أرانا إلا قد انفضنا بك، قلت: كلا إنما كنت في عزاز من الأرض فالآن هبطت بطون الأودية.
وعن شعيب بن أبي حمزة سمعت الزهري يقول: مكثت خمساً وأربعين سنة أختلف من الشام إلى الحجاز فما وجدت شيئاً أستطرفه.
وروى محمد بن الضحاك بن عثمان عن مالك أخبرني ربيعة أن عبد الملك ابن مروان قال للزهري: هل جالست عروة! قال: لا، فأمره به، قال الزهري: ففجرت به بحراً.
ابن وهب قال: قال مالك: لقد هلك سعيد بن المسيب ولم يترك كتاباً ولا القاسم ولا عروة ولا ابن شهاب، ثم قال مالك: قلت لابن شهاب وأنا أريد أن أخصمه: ما كنت تكتب! قال: لا، قلت: ولا تسأل أن يعاد عليك الحديث! قال: لا. ولقد سألته عن حديث قال: الذي أعجبني منه قد حدثتكم به.
وقال أيوب بن سويد: ثنا يونس قال: قال الزهري: إياك وغلول الكتب، قلت: ما غلولها - قال: حبسها.
وروى إبراهيم بن سعد عن أبيه قال: ما سبقنا ابن شهاب بشيء من العلم إلا أنه كان يشد ثوبه عند صدره ويسأل عما يريد وكنا تمنعنا الحداثة.
وقال اسماعيل القاضي: ثنا نصر بن علي ثنا حسين بن عروة عن مالك قال: قدم علينا الزهري فأتيناه ومعنا ربيعة فحدثنا بنيف وأربعين حديثاً، ثم أتيناه من الغد وقال: انظروا كتاباً حتى أحدثكم منه أرايتم ما حدثتكم أمس في أيديكم منه - فقال له ربيعة: ها هنا من يسرد عليك ما حدثت به أمس، قال: ومن هو؛ قال: ابن أبي عامر، قال لي: هات، فحدثته بأربعين منها؛ فقال الزهري: ما كنت أرى أنه بقي من يحفظ هذا غيري.
وروى الأوزاعي عن سليمان بن حبيب المحاربي قال: قال لي عمر بن عبد العزيز: ما أتاك به الزهري عن غيره فشديديك به وما أتاك به عن رأيه فانبذه.
وقال ابن المديني: دار علم الثقات على ستة: فكان بالحجاز عمرو بن دينار والزهري، وبالبصرة قتادة ويحيى بن أبي كثير، وبالكوفة أبو إسحاق والأعمش.
وقال الحاكم: ثنا الأصم أنبأ الربيع أنبأ الشافعي حدثني ابن سعد قال: سألت الزهري عن شيء من أمر الخلع فقال: إن عندي فيه ثلاثين حديثاً ما سألني عنها أحد قط.

وروى أحمد بن عبد العزيز الرملي ثنا الوليد بن مسلم عن الأوزاعي سمعت الزهري لما حدث بحديث لا يزني الزاني حين يزني وهو مؤمن قلت له: فما هو - قال: من الله القول وعلى الرسول البلاغ وعلينا التسليم أمروا حديث رسول الله صلى الله عليه وسلم كما جاء بلا كيف.
وقال محمد بن ميمون المكي: ثنا ابن عيينة قال: مررت على الزهري وهو جالس عند باب الصفا فجلست بين يديه فقال: يا صبي قرأت القرآن - قلت: بلى؛ قال: تعلمت الفرائض - قلت: بلى؛ قال: كتبت الحديث - قلت بلى، وقلت: أبو إسحاق الهمداني، قال: أبو إسحاق أستاذ أستاذ.
وقال عبد الله بن جعفر الرقي: ثنا عبيد الله بن عمرو قال: كتب إلي زيد بن أبي أنيسة: إجمع لي أحاديث الزهري.
معمر أنبأ صالح بن كيسان قال: اجتمعت أنا والزهري نطلب العلم فقلنا: نكتب السنن فكتبنا ما جاء عن النبي صلى الله عليه وسلم، ثم قال: نكتب ما جاء عن أصحابه فإنه سنة، فقلت أنا: ليس بسنة، فكتب ولم أكتب فأنجح وضيعت.
وروى يونس عن الزهري قال: العلم واد فإذا هبطت وادياً فعليك بالتؤدة حتى تخرج منه.
وعن الزهري قال: كنا نأتي العالم فما نتعلم من أدبه أحب إلينا من علمه.
وقال ابن عيينة: قال الزهري: كنا نكره الكتاب حتى أكرهنا عليه السلطان فكرهنا أن نمنعه الناس.
وروى معمر عن الزهري قال: ما عبد الله بشيء أفضل من العلم.
وقال الليث: قال ابن شهاب: ما صبر أحد للعلم صبري وما نشره أحد نشري، فأما عروة فبئر لا تكدرها الدلاء، وأما سعيد فانتصب للناس فذهب اسمه كل مذهب.
وروى سفيان عن الزهري قال: كنت عند الوليد فتلا: " والذي تولى كبره منهم له عذاب عظيم " فقال: نزلت في علي، قلت: أصلح الله الأمير ليس كذا فأخبرني عروة عن عائشة أنها نزلت في عبد الله بن أبي المنافق.
أنبأونا عن اللبان أنبأ أبو علي ثنا أبو نعيم ثنا ابن الصواف ثنا بشر بن موسى ثنا معاوية بن عمرو ثنا أبو إسحاق الفزاري عن الأوزاعي عن الزهري قال: كان من مضى من علمائنا يقولون: الاعتصام بالسنة نجاة والعلم يقبض قبضاً سريعاً، فبعز العلم ثبات الدين والدنيا، وفي ذهاب العلم ذهاب ذلك كله.
وروى ابن المبارك عن يونس قال: قلت للزهري: أخرج لي كتبك، فأخذ بيدي فأدخلني ثم قال: يا جارية هاتي تلك الكتب، فأخرجت صحفاً فيها شعر، وقال: ما عندي إلا هذا.
وعن إسماعيل المكي عن الزهري قال: من سره أن يحفظ الحديث فليأكل الزبيب.
وقال أيوب بن سويد: ثنا يونس بن يزيد عن الزهري قال: قال لي القاسم: يا غلام أراك تحرص على طلب العلم أفلا أدلك على وعائه - قلت: بلى، قال: عليك بعمرة فإنها كانت في حجر عائشة، فأتيتها فوجدتها بحراً لا ينزف.
وقال موسى بن إسماعيل: ثنا سفيان قال: سمعت عمرو بن دينار يقول: جالست جابراً وابن عمر وابن عباس وابن الزبير فلم أر أحداً أنسق للحديث من الزهري.
وعن الوليد بن عبد الله العجلي سمع الزهري يقول: الحافظ لا يولد إلا في كل أربعين سنة مرة.
وقال يونس بن محمد المؤدب: ثنا أبو أويس سألت الزهري عن التقديم والتأخير في الحديث فقال: هذا يجوز في القرآن فكيف به في الحديث إذا أصيب معنى الحديث فلا بأس.

قال إبراهيم بن المنذر الحزامي: ثنا يحيى بن محمد بن حكم ثنا ابن أبي ذئب قال: ضاقت حال الزهري ورهقه دين فخرج إلى الشام فجالس قبيصة بن ذؤيب، قال ابن شهاب: فبينا نحن معه نسمر إذ جاءه رسول عبد الملك فذهب به إليه ثم رجع فقال: من منكم يحفظ قضاء عمر في أمهات الأولاد - قلت: أنا، قال: قم، فدخلنا على عبد الملك فإذا هو جالس على نمرقة، بيده مخصرة، عليه غلالة ملتحف بسبيبة، بين يديه شمعة، فسلمت فقال: من أنت - فانتسبت له، فقال: إن كان أبوك لنعاراً في الفتن، قلت: يا أمير المؤمنين عفا الله عما سلف، قال: اجلس، فجلست، قال: تقرأ القرآن - قلت: نعم، قال: اقرأ من سورة كذا ومن سورة كذا، فقرأت فقال: أتفرض - قلت: نعم، قال: فما تقول في امرأة تركت زوجها وأبويها، قلت: لزوجها النصف ولأمها السدس ولأبيها ما بقي، قال: أصبت الفرض وأخطأت اللفظ إنما لزوجها النصف ولأمها ثلث ما يبقى، هات حديثك، قلت: حدثني سعيد بن المسيب فذكر قضاء عمر في أمهات الأولاد، فقال: وهكذا حدثني سعيد، فقلت: يا أمير المؤمنين إقض ديني، قال: نعم، قلت: وتفرض لي، قال: لا والله ما نجمعهما لأحد، قال: فتجهزت إلى المدينة.
وعن السري بن يحيى عن ابن شهاب قال: قدمت الشام أريد الغزو فأتيت عبد الملك فوجدته على قبة على فرش تفوت القائم والناس تحته سماطان.
وقال أحمد بن صالح: ثنا عنبسة ثنا يونس عن ابن شهاب قال: وفدت إلى مروان وأنا محتلم. هذه رواية غريبة قد قال يحيى بن بكير فيها: هذا باطل إنما خرج إلى عبد الملك ولم يكن عنبسة موضعاً لكتابة الحديث.
قال خليفة: ولد سنة إحدى وخمسين.
وقال دحيم وغير واحد: ولد سنة خمسين.
وقال الحميدي: قال سفيان: رأيت الزهري أحمر الرأس واللحية وفي حمرتها انكفاء كأنه يجعل فيه كتماً، وكان أعيمش وله جمة، قدم علينا في سنة ثلاث وعشرين ومائة - يعني مكة - فأقام إلى هلال المحرم وأنا يومئذ ابن ست عشرة سنة.
وقال ابن وهب: حدثني يعقوب بن عبد الرحمن قال: رأيت الزهري قصيراً قليل اللحية له شعرات طوال خفيف العارضين.
ولفايد بن أقرم يمدح الزهري فقال بعد أن تغزل:
دع ذا وأثن على الكريم محمد ... واذكر فواضله على الأصحاب
وإذا يقال من الجواد بماله ... قيل الجواد محمد بن شهاب
أهل المدائن يعرفون مكانه ... وربيع بادية على الأعراب
قال أحمد بن سنان القطان: ثنا عبد الرحمن بن مهدي: سمعت مالكاً يقول: حدث الزهري قوماً بحديث فلما قمت فأخذت بعنان دابته فاستفهمته فقال: تستفهمني ما استفهمت عالماً قط ولا أعدت شيئاً على عالم قط.
وقال عثمان بن سعيد الدارمي: ثنا موسى بن محمد البلقاوي سمعت مالكاً يقول: حدث الزهري بمائة حديث ثم التفت إلي فقال: كم حفظت يا مالك - قلت: أربعين حديثاً، قال: فوضع يده على جبهته ثم قال: إنا لله كيف نقص الحفظ.
وقال ابن وهب: أخبرني يعقوب بن عبد الرحمن أن الزهري كان يبتغي العلم من عروة وغيره فيأتي جارية له نائمة فيوقظها فيقول لها: حدثني فلان وفلان بكذا، فتقول: ما لي ولهذا، فيقول: قد علمت أنك لا تنتفعين به ولكن سمعت الآن فأردت أن أستذكره.
وقال أحمد بن أبي الحواري: سمعت الوليد بن مسلم يقول: خرج الزهري من الخضراء من عند عبد الملك بن مروان فجلس عند ذاك العمود فقال: يأيها الناس إنا كنا قد منعناكم شيئاً قد بذلناه لهؤلاء فتعالوا حتى أحدثكم قال: وسمعتهم يقولون: قال رسول الله صلى الله عليه وسلم. فقال: يا أهل الشام ما لي أحاديثكم ليس لها أزمة ولا خطم، قال الوليد: فتمسك أصحابنا بالأسانيد من يومئذ.
وقال معمر عن الزهري: كنا نكره الكتاب حتى أكرهنا عليه الأمراء فرأيت أن لا أمنعه مسلماً.
قال أحمد بن حنبل: الزهري أحسن الناس حديثاً وأجود الناس إسناداً.
وقال أبو حاتم: أثبت أصحاب أنس الزهري.
وروى أبو صالح عن الليث قال: كان الزهري يختم حديثه بدعاء جامع يقول: اللهم إني أسألك من كل خير أحاط به علمك في الدنيا والآخرة وأعوذ بك من كل شر أحاط به علمك في الدنيا والآخرة.
وقال الليث بن سعد عن يحيى بن سعيد قال: ما بقي عند أحد من العلم ما بقي عند ابن شهاب.
وقال سعيد بن بشر عن قتادة قال: ما بقي أحد أعلم بسنة ماضية من ابن شهاب ورجل آخر، كأنه عنى نفسه.

وقال أبو بكر الهذلي مع مجالسته للحسن وابن سيرين: لم أر قط مثل الزهري.
وقال سعيد بن عبد العزيز: ما الزهري إلا بحر. سمعت مكحولاً يقول: ابن شهاب أعلم الناس.
وقال مالك: بقي ابن شهاب وماله في الناس نظير.
وقال موسى بن اسماعيل: شهدت وهيباً وبشر بن المفضل وغيرهما ذكروا الزهري فلم يجدوا أحداً يقيسونه به إلا الشعبي.
وقال ابن المديني: أفتى أربعة: الحكم وحماد وقتادة والزهري، والزهري عندي أفقههم.
وقال الفرياني: سمعت الثوري يقول: أتيت الزهري فتثاقل علي فقلت له: أتحب لو أنك أتيت مشايخك فصنعوا بك مثل هذا - ! فقال: كما أنت، ودخل فأخرج إلي كتاباً فقال: خذ هذا فاروه عني، فما رويت عنه حرفاً.
وقال عبد الوهاب بن عطاء: ثنا الحسن بن عمارة قال: أتيت الزهري بعد أن ترك الحديث فألفيته على بابه فقلت: إن رأيت أن تحدثني، فقال: أما علمت أني قد تركت الحديث - فقلت: إما أن تحدثني وإما أن أحدثك، حدثني، فقلت: حدثني الحكم بن عتيبة عن يحيى بن الجزار سمعت عليا رضي الله عنه يقول: ما أخذ الله على أهل الجهل أن يتعلموا حتى أخذ على أهل العلم أن يعلموا.
قال يحيى بن سعيد القطان: مرسل الزهري شر من مرسل غيره لأنه حافظ وكلما قدر أن يسمي سمى وإنما يترك من لا يحب أن يسميه.
وروى علي بن حوشب الفزاري عن مكحول وذكر الزهري فقال: أي رجل هو لولا أنه أفسد نفسه بصحبة الملوك.
وقال يعقوب بن شيبة: حدثني الحسن الحلواني ثنا الشافعي ثنا عمي قال: دخل سليمان بن يسار على هشام فقال له: يا سليمان من الذي تولى كبره منهم - فقال: ابن سلول، قال: كذبت بل هو علي، فدخل ابن شهاب فقال: يا بن شهاب من الذي تولى كبره - قال: ابن أبي فقال له: كذبت بل هو علي، قال: أنا أكذب لا أبالك فو الله لو نادى مناد من السماء إن الله قد أحل الكذب ما كذبت، حدثني سعيد وعروة وعبيد الله وعلقمة بن وقاص عن عائشة أن الذي تولى كبره عبد الله بن أبي، قال: فلم يزل القوم يغرون به فقال له هشام إرحل فو الله ما كان ينبغي لنا أن نحمل عن مثلك، فقال: ولم - أنا أغتصبتك على نفسي أو أنت اغتصبتني على نفسي فخل عني، فقال له: لا ولكنك استدنت ألفي ألف، فقال: قد علمت - وأبوك قبل - أني ما استدنت هذا المال عليك ولا على أبيك، فقال هشام: إنا إن نهج الشيخ يهج الشيخ، فأمر فقضى من دينه ألف ألف، فأخبر بذلك فقال: الحمد لله الذي هذا هو من عنده.
قال عمي: ونزل ابن شهاب بماء من المياه فالتمس سلفاً فلم يجد فأمر براحلته فنحرت ودعا إليها أهل الماء فمر به عمه فدعاه إلى الغداء فقال: يا بن أخي إن مروءة سنة تذهب بذل الوجه ساعة، فقال: يا عم انزل فكل وإلا فامض.
ونزل مرة بماء فشكا إليه أهل الماء إن لنا ثماني عشرة امرأة عمرية - أي لهن أعمار - ليس لهن خادم، فاستسلف ابن شهاب ثمانية عشر ألفاً وأخدم كل واحدة منهن خادماً بألف.
وقال الوليد بن مسلم: ثنا سعيد بن عبد العزيز أن هشام بن عبد الملك قضى عن الزهري سبعة آلاف دينار وقال لا تعد لمثلها، فقال: يا أمير المؤمنين حدثني ابن المسيب عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: لا يلدغ المؤمن من جحر مرتين.
وقال مالك: قال الزهري: وجدنا السخي لا تنفعه التجارب.
وقال يونس: سمعت الشافعي يقول: مر تاجر بالزهري وهو في قريته والرجل يريد الحج فابتاع منه بزاً بأربعمائة دينار إلى أجل فلم يبرح الزهري حتى فرقه، فلما رأى الكراهية في وجه التاجر أعطاه وقت رجوعه من الحج الثمن وزاده ثلاثين ديناراً وقال: إني رأيتك يومئذ ساء ظنك، فقال: أجل، قال: والله لم أفعل ذلك إلا للتجارة أعطي القليل فأعطى الكثير.
وروي سويد عن ضمام عن عقيل بن خالد أن ابن شهاب خرج إلى الأعراب ليفقههم فجاءه أعرابي وقد نفد ما في يده فمد يده إلى عمامتي فأخذها، فأعطاه إياها وقال: يا عقيل أعطيك خيراً منها.
وقال سعيد بن عبد العزيز: كنا نأتي الزهري بالراهب فيقدم إلينا كذا كذا لوناً.
قلت: الراهب عند المصلى بظاهر دمشق.
وقال حماد بن زيد: كان الزهري يحدث ثم يقول: هاتوا من أشعاركم وأحاديثكم فإن الأذن مجاجة وإن للنفس حمضة.

قلت: قد جمع أحمد بن صالح المصري علم الزهري وكذا ألف محمد ابن يحيى الذهلي حديث الزهري فأتقن واستوعب وهو في مجلدين. وقد انفرد الزهري بسنن كثيرة وبرجال عدة لم يرو عنهم غيره سماهم مسلم، وعدتهم بضع وأربعون نفساً، فأما أصحابه فعلى مراتب.
قال عثمان الدارمي: سألت يحيى بن معين عن أصحاب الزهري قلت له: معمر أحب إليك في الزهري أو مالك - قال: مالك، قلت: فيونس وعقيل أحب إليك أم مالك - قال: مالك، قلت: فابن عيينة أحب إليك أم معمر - قال: معمر، قلت: فشعيب - قال: مثل يونس وعقيل، قلت: فالزبيدي - قال: هو سليم، قلت: فإبراهيم بن سعد أحب إليك أو الليث - قال: كلاهما ثقتان، قلت: فمعمر أحب إليك أو صالح بن كيسان - قال: معمر وصالح ثقة، قلت: فعبد العزيز الماجشون - قال: ليس به بأس، قلت: فمحمد بن أبي حفصة - قال: صويلح، قلت: فصالح بن الأخضر - قال: ليس بشيء في الزهري، قلت: فابن جريج - قال: ليس بشيء في الزهري، قلت: فجعفر بن برقان - قال: ضعيف في الزهري، قلت: فابن إسحاق - قال: صالح وهو ضعيف في الزهري، قلت: فعبد الرحمن بن إسحاق المدني - قال: صالح، فسألته عن سفيان بن حسين فقال: ثقة وهو ضعيف الحديث عن الزهري، قلت: فمعمر أحب إليك أم يونس - قال: معمر، فيونس أحب إليك أم عقيل - قال: يونس ثقة وعقيل ثقة قليل الحديث عن الزهري، قلت: فالأوزاعي في الزهري - قال: ثقة ما أقل ما أسند عنه، قلت: فشعيب - قال: كتب إملاء عن الزهري وكان شعيب كاتباً للسلطان فكتب للسلطان عن الزهري إملاء، قلت: فالموقري - قال: ليس بشيء، قلت: فابن أبي ذئب - قال: ثقة.
وقال عباس الدوري: سئل ابن معين عن ابن أخي ابن شهاب وعن أبي أويس، فقال: ابن أخي ابن شهاب أمثل وهو أحب إلي في الزهري من محمد ابن إسحاق.
وقال عثمان الدارمي: سمعت ابن معين يقول: ابن أخي الزهري ضعيف في الزهري، فسألته عن عبد الله بن بشر عن الزهري فقال: ثقة، وسألته عن عبد الله بن عيسى عن الزهري فقال: ثقة.
وقال يحيى القطان: ليس في القوم أصح حديثاً عن الزهري من مالك وقال حماد بن سلمة: لما رحل معمر إلى الزهري نبل فكنا نسميه الزهري.
وقال علي بن محمود الهروي: قلت لأحمد بن حنبل: من أعرف الناس بأحاديث ابن شهاب - قال أحمد بن صالح المصري ومحمد بن يحيى النيسابوري.
قال يحيى بن سعيد القطان وأبو عبيد وغيرهما: مات الزهري سنة ثلاث أو أربع وعشرين.
وقال ابن عيينة وإبراهيم بن سعد وابن أخي الزهري والناس: مات سنة أربع وعشرين.
وقال خليفة: مات لسبع عشرة خلت من رمضان سنة أربع وعشرين ومائة.
وشذ أبو مسهر فقال: سنة خمس وعشرين.
قال ابن سعد: أخبرني حسين بن المتوكل العسقلاني قال: رأيت قبر الزهري بأدامى وهي خلف شعب وبذى وهي أول عمل فلسطين وآخر عمل الحجاز، وبها ضيعة للزهري، رأيت قبره مسنماً مجصصاً رحمه الله تعالى.
قال الواقدي: عاش اثنتين وسبعين سنة.
وقال غيره: أربعاً وسبعين سنة.
محمد بن مسلم بن تدرس أبو الزبير المكي - م 4 خ مقرونا - مولى حكيم بن حزام، القرشي الأسدي أحد الأعلام. روى عن ابن عباس وعائشة وابن عمر، وحديثه عن الثلاثة في صحيح مسلم، وعن عبد الله بن عمرو بن الزبير وأبي الطفيل وجابر فأكثر وعن طاوس وسعيد بن جبير وعدة.
وعنه أيوب السختياني وحجاج الصواف وشعبة والسفيانان وإبراهيم بن طهمان وحماد بن سلمة ومالك والليث وزهير بن معاوية وابن لهيعة وخلق كثير.
وكان من الحفاظ الثقات وإن كان غيره أوثق منه.
قال يعلى بن عطاء: حدثني أبو الزبير وكان أكمل الناس عقلاً وأحفظهم، وكان أيوب إذا روى عنه يقول: ثنا أبو الزبير وأبو الزبير أبو الزبير.
قال أحمد بن حنبل: يضعفه بذلك.
وقال عطاء بن أبي رباح: كنا نكون عند جابر بن عبد الله فيحدثنا فإذا خرجنا تذاكرنا وكان أبو الزبير أحفظنا للحديث.
وقال ابن معين: ثقة وكذا وثقه النسائي وغير واحد، وأما أبو زرعة وأبو حاتم وغيرهما فقالوا: لا يحتج به.
وقد روى البخاري لأبي الزبير في صحيحه مقروناً بغيره.
وقال ابن عدي: هو في نفسه ثقة إلا أن يروي عنه بعض الضعفاء فيكون ذلك من جهة الضعيف.
وقال أبو بكر الأعين: ثنا محمد بن جعفر المدائني ثنا ورقاء قال: قلت لشعبة: ما لك تركت حديث أبي الزبير - قال: رأيته يزن ويسترجع في الميزان.

وقال أبو داود الطيالسي: قال شعبة: لم يكن في الدنيا شيء أحب إلي من رجل يقدم من مكة فأسأله عن أبي الزبير فقدمت مكة فسمعته من أبي الزبير فبينا أنا جالس عنده ذات يوم إذ جاءه رجل فسأله عن مسألة فرد عليه فافترى عليه فقلت له: يا أبا الزبير تفتري على رجل مسلم، قال: إنه أغضبني، قلت: من يغضبك تفتري عليه، لا رويت عنك أبداً، قال: وكان يقول في صدري أربعمائة حديث لأبي الزبير عن جابر.
وقال حفص بن عمر الحوضي: قيل لشعبة: لم تركت أبا الزبير - قال: رأيته يسيء الصلاة فتركت الرواية عنه.
وروى عمر بن عيسى بن يونس عن أبيه قال: قال لي شعبة: يا أبا عمر لو رأيت أبا الزبير لرأيت شرطياً بيده خشبة فقلت له: ما لقي منك أبو الزبير.
وقال سعيد بن أبي مريم: ثنا الليث قال: قدمت مكة فجئت أبا الزبير فدفع إلي كتابين وانقلبت بهما ثم قلت في نفسي: لو عاودته فسألته أسمع هذا كله من جابر فرجعت فقلت له فقال: منه ما سمعت منه ومنه ما حدثت عنه، فقلت له: أعلم لي على ما سمعت، فأعلم لي على هذا الذي عندي.
وقال نعيم بن حماد: قال سفيان: جاء رجل إلى أبي الزبير ومعه كتاب سليمان اليشكري فجعل يسأل أبا الزبير فيحدث بعض الحديث ثم يقول: انظر كيف هو في كتابك، فيخبره بما في الكتاب فيخبر به كما في الكتاب.
وقال أبو مسلم المستملي: ثنا سفيان قال: جئت أبا الزبير أنا ورجل فكنا إذا سألناه عن الحديث فتغايم فيه قال: انظروا في الصحيفة كيف هو.
وقال محمد بن يحيى العدني: ثنا سفيان قال: ما تنازع أبو الزبير وعمرو ابن دينار قط عن جابر إلا زاد عليه أبو الزبير.
وقد خرج مسلم وغيره من حديث الثوري عن أبي الزبير عن عائشة أن رسول الله صلى الله عليه وسلم زار البيت ليلاً.
وخرج أبو داود لأبي الزبير عن أبي هريرة مرفوعاً: فطركم يوم تفطرون وأضحاكم يوم تضحون.
أخبرنا محمد بن عثمان الخشاب أنبأ أحمد بن محمد الفقيه حدثنا عين الشمس الثقفية أنا محمد بن علي أنا أبو طاهر الكاتب أنا أبو الشيخ الحافظ ثنا عبد الرحمن بن أبي حاتم ثنا علي بن حرب ثنا عتيق بن يعقوب الزبيري ثنا عبد العزيز بن محمد عن إبراهيم بن طهمان عن أبي الزبير سمعت أبا أسيد وابن عباس يفتي: الدينار بالدينارين فأغلظ له أبو أسيد فقال ابن عباس: ما كنت أظن أحداً يعرف قرابتي من رسول الله صلى الله عليه وسلم يقول مثل هذا يا أبا أسيد، فقال له أبو أسيد: أشهد لسمعت رسول الله صلى الله عليه وسلم يقول: الدينار بالدينار والدرهم بالدرهم وصاع حنطة بصاع حنطة وصاع شعير بصاع شعير وصاع ملح بصاع ملح لا فضل بين ذلك، فقال ابن عباس هذا الذي كنت أقوله برأيي ولم أسمع فيه بشيء.
قلت: وكان أبو محمد بن حزم يحتج من حديث أبي الزبير عن جابر بما رواه عنه الليث فقط لكونه لم يحمل إلا ما سمعه من أبي الزبي بسماعه من جابر، ومع كون البخاري لم يحتج به ما رأيت ذكره في كتابيه في الضعفاء.
قال الفلاس وغيره: مات أبو الزبير سنة ثمان وعشرين ومائة.
قلت: أراه عاش تسعين سنة فصاعداً.
محمد بن المنكدر - ع - بن عبد الله بن الهدير أبو عبد الله القرشي التيمي المدني. الزاهد العابد أحد الأعلام أخو عم بن المنكدر وأبي بكر بن المنكدر.
روى عن عائشة وأبي هريرة وأبي قتادة وأبي أيوب وابن عباس وجابر ابن عبد الله وأبي رافع وسفينة وابن عمر وابن الزبير وأسماء بنت أبي بكر وأسماء بنت رقيقة وأنس بن مالك وعمه ربيعة بن عبد الله وسعيد بن المسيب وعروة وخلق.
وعنه ابنه المنكدر والزهري وعمرو بن دينار ويحيى بن سعيد وهشام ابن عروة وأيوب السختياني وعلي بن زيد جدعان وأبو حازم الأعرج وحسان بن عطية ويونس بن عبيد وزيد بن أسلم، وطبقة أخرى ابن جريج ومعمر والثوري وشعبة وروح بن القاسم ومالك وسفيان بن عيينة وأبو غسان محمد بن مطرف وخلق كثير.
واستقدمه الوليد بن يزيد إلى الشام في جماعة من الفقهاء ليفتوه في طلاق زوجته أم سلمة فقال عبد الله بن يزيد الدمشقي: صدقة بن عبد الله قال: جئت محمد بن المنكدر وأنا مغضب فقلت له: أحللت للوليد أم سلمة! قال: أنا ولكن رسول الله صلى الله عليه وسلم، حدثني جابر أن رسول الله صلى الله عليه وسلم قال: لا طلاق لمن لا يملك ولا عتق لمن لا يملك. صدقة السمين ضعيف.

قال الزبير بن بكار: جاء المنكدر إلى عائشة فشكا إليها الحاجة فقالت: أول شيء يأتيني أبعث به إليك فجاءتها عشرة آلاف درهم فقالت: ما أسرع ما امتحنت وبعثت بها إليه فاتخذ منها جارية فولدت له محمداً وأبا بكر وعمر.
روى نحوها حجاج بن محمد عن أبي معشر السندي عن ابن المنكدر.
قال ابن سعد ومصعب وأبو خيثمة وإسماعيل - أحسبه ابن أبي أويس - وغيرهم: كنيته أبو عبد الله.
وكناه البخاري ومسلم والنسائي: أبا بكر.
قال خ: قال لي الأويسي: حدثني مالك قال: كان محمد بن المنكدر سيد القراء لا يكاد أحد يسأله عن حديث إلا كاد يبكي.
وقال علي بن المديني عن سفيان قال: بلغ نيفاً وسبعين سنة ولم أر أحداً يحمل عنه قال رسول الله منه جالسناه إن شاء الله ثلاثاً وعشرين.
وقال الحميدي: ثنا سفيان قال: ما رأيت أحداً أجدر أن يقول: قال رسول الله صلى الله عليه وسلم فلا يسأل عمن هو من ابن المنكدر.
وقال ابن معين: لم يسمع من أبي هريرة.
وقال عثمان الدارمي: قلت ليحيى: ابن المنكدر أحب إليك في جابر أبو أبو الزبير - قال: ثقتان.
وقال يعقوب الفسوي: ابن المنكدر في غاية الإتقان والحفظ والزهد حجة.
وقال أبو حاتم وطائفة: ثقة.
وقال مصعب بن عبد الله: المنكدر هو ابن عبد الله بن الهدير بن محرز ابن عبد العزى بن عامر بن الحارث بن حارثة بن سعد بن تيم بن مرة بن كعب بن لؤي.
وقال ابن عيينة: كان ابن المنكدر يقول: كم من عين ساهرة في رزقي في ظلمات البر والبحر، وكان إذا بكى مسح وجهه ولحيته من دموعه ويقول: النار لا تأكل موضعاً مسته الدموع.
وعن ابن المنكدر قال: كابدت نفسي أربعين سنة حتى استقامت.
وروى حسين الجعفي عن الوليد بن علي عن ابن سوقة قال: كان محمد ابن المنكدر يستقرض ويحج، فقلت له، فقال: أرجو قضاءها.
وقال سفيان: تعبد ابن المنكدر وهو غلام وكانوا أهل بيت عبادة.
وقال يحيى بن بكير: محمد وأبو بكير وعمر بنو المنكدر لا يدرى أيهم أفضل.
وروى الفضل الغلابي عن أبيه عن سعيد بن عامر قال: قال ابن المنكدر: إني لأدخل في الليل فيهولني فأصبح حين أصبح وما قضيت منه أربي.
وقال إبراهيم بن سعد: رأيت محمد بن المنكدر يصلي ثم يستقبل القبلة ويمد يديه ويدعو ثم ينحرف عن القبلة ويشهر يديه ويدعو، يفعل ذلك حتى يخرج من المسجد فعل المودع.
وقال عبد الجبار بن العلاء: ثنا سفيان قال: ابن المنكدر ربما قام الليل فكان له جار مبتلى فكان يصيح وكان محمد يرفع صوته بالحمد فقيل له في ذلك فقال: أرفع صوتي بالنعمة ويرفع صوته بالبلاء.
وقال مصعب بن عبد الله: ثنا إسماعيل بن يعقوب التيمي قال: كان محمد ابن المنكدر يجلس مع أصحابه وكان يصيبه صمات فكان يقوم كما هو حتى يضع خده على قبر النبي صلى الله عليه وسلم ثم يرجع، فعوتب في ذلك فقال: إنه تصيبني خطوة فاذا وجدت ذلك استغثت بقبر النبي صلى الله عليه وسلم.
وكان يأتي موضعاً من المسجد يتمرغ فيه ويضطجع فقيل له في ذلك فقال: إني رأيت النبي صلى الله عليه وسلم في هذا الموضع.
إسماعيل: فيه لين.
وقال ابن عيينة: ثنا منكدر بن محمد قال: كان أبي يحج بولده فقيل له: لن تحج بهؤلاء - قال: أعرضهم لله.
وروى حجاج الأعور عن أبي معشر قال: كان محمد بن المنكدر سيداً يطعم الطعام ويجتمع عنده القراء.
وقال ابن عيينة: قيل لابن المنكدر أي الأعمال أفضل - قال: إدخال السرور على المؤمن. وقيل له: أي الدنيا أحب إليك - قال: الإفضال إلى الإخوان.
وقال ابن المنكدر: بات أخي عمر يصلي وبت أغمز قدم أمي وما أحب أن ليلتي بليلته.
وروى جعفر بن سليمان عن ابن المنكدر أنه كان يضع خده على الأرض ويقول: يا أم ضعي قدمك عليه.
وقال ابن معين: ثنا سفيان قال: تبع ابن المنكدر جنازة رجل كان يسفه بالمدينة فعوتب في ذلك فقال: والله إني لأستحيي من الله أن يراني أرى رحمته عجزت عن أحد من خلقه.

وقال ابن وهب: حدثني ابن زيد قال: خرج ناس غزاة في الصائفة فيهم محمد بن المنكدر فبينا هم يسيرون في الساقة إذ قال رجل منهم: اشتهي جبناً رطباً فقال محمد: فاستطعم الله فإنه قادر، فدعا القوم فلم يسيروا إلا شيئاً حتى وجدوا مكتلاً مخيطاً فإذا هو جبن طري رطب فقال بعضهم: لو كان هذا عسلاً، قال: الذي أطعمكموه قادر، فدعوا الله فساروا قليلاً فوجدوا فرق عسل على الطريق فنزلوا وأكلوا الجبن والعسل.
وقد رواها ابن أبي الدنيا في كتاب مجابي الدعوة عن سلمة بن شبيب عن سهل بن عاصم عن يحيى بن محمد الجاري عن عبد الرحمن بن زيد ابن أسلم.
وقال سويد بن سعيد: ثنا خالد بن عبد الله اليمامي قال: استودع ابن المنكدر وديعة فاحتاج فأنفقها فجاء صاحبها فطلبها فقام فتوضأ وصلى ودعا فقال: يا ساد الهواء بالسماء ويا كابس الأرض على الماء ويا واحداً قبل كل أحد ويا واحداً بعد كل أحد يكون أد عني أمانتي، فسمع قائلاً يقول: خذ هذه فأدها عن أمانتك وأقصر في الخطبة فإنك لن تراني.
وعن ابن الماجشون قال: إن رؤية محمد بن المنكدر لتنفعني في ديني.
قال ابن عيينة: كان ابن المنكدر من معادن الصدق يجتمع إليه الصالحون.
وقال الحميدي: ابن المنكدر حافظ.
وقال البخاري: سمع ابن المنكدر من عائشة.
وقال مالك: كان سيد القراء.
وقال عمرو الناقد: ثنا بشر بن المفضل قال: جلسنا إلى محمد بن المنكدر فلما أراد أن يقوم قال: أتأذنون - وقال عبد العزيز الماجشون: رأيت محمد بن المنكدر وعليه ثوبان متينان إزار ورداء ورأيته يصفر لحيته ورأسه.
أنبئت عن اللبان أنا أبو علي الحداد أنا أبو نعيم ثنا عبد الله بن محمد ثنا أحمد بن الحسين ثنا أحمد بن إبراهيم ثنا يحيى بن الفضل الانيسي قال: سمعت بعض من يذكر عن محمد بن المنكدر أنه بينا هو ذات ليلة قائم يصلي إذ بكى فكثر بكاؤه حتى فزع له أهله وسألوه فاستعجم عليهم وتمادى في البكاء فأرسلوا إلى ابن حازم فجاء إليه فقال: ما الذي أبكاك - قال: مرت بي آية، قال: وما هي - قال: قوله تعالى " وبدا لهم من الله ما لم يكونوا يحتسبون " فبكى أبو حازم معه حتى اشتد بكاؤهما.
وقال ابن سوقة: سمعت ابن المنكدر يقول: نعم العون على تقوى الله الغنى.
وقال أبو معشر: بعث ابن المنكدر إلى صفوان بن سليم بأربعين ديناراً ثم قال لبنيه: يا بني ما ظنكم برجل فرغ صفوان لعبادة ربه.
توفي ابن المنكدر سنة ثلاثين ومائة، قاله الواقدي وجماعة.
وقيل سنة إحدى وثلاثين، قاله هرون بن موسى الفروي والفسوي.
محمد بن واسع بن جابر بن الأخنس - م د ت ن - أبو بكر، ويقال أبو عبد الله، الأزدي البصري. أحد الأئمة والعباد. روى عن أنس بن مالك ومطرف بن الشخير وعبيد بن عمير المكي وعبد الله بن الصامت وأبي صالح السمان وابن سيرين وغيرهم.
وعنه هشام بن حسان وأزهر بن سنان وإسماعيل بن مسلم العبدي والثوري والحماذان ومعمر وسلام بن أبي مطيع وجعفر بن سليمان ونوح بن قيس وصالح المري وأبو المنذر سلام القاري ومحمد بن الفضل بن عطية.
قال ابن المديني: له خمسة عشر حديثاً.
وقال أحمد العجلي: ثقة عابد صالح.
وقال الدارقطني: هو ثقة لكنه بلي برواة ضعفاء.
وقال ابن شوذب: لم يكن لمحمد بن واسع عبادة ظاهرة، وكانت الفتيا إلى غيره، وإذا قيل: من أفضل أهل البصرة - قيل: محمد بن واسع.
وقال الأصمعي: قال سليمان التيمي: ما أحد أحب إلي أن ألقى الله بمثل صحيفته مثل محمد بن واسع.
وروى معمر عن أبيه قال: ما رأيت أحداً قط أخشع من محمد بن واسع.
وقال جعفر بن سليمان: كنت إذا وجدت من قلبي قسوة غدوت فنظرت إلى وجه محمد بن واسع كان كأنه ثكلى.
وقال حماد بن زيد: قال رجل لمحمد بن واسع: أوصني، قال: أوصيك أن تكون ملكاً في الدنيا والآخرة، قال: كيف هذا - قال: إزهد في الدنيا.
وعنه قال: طوبى لمن وجد عشاء ولم غداء ووجد غداء ولم يجد عشاء والله عنه راض.
وقال ابن شوذب: فسم أمير البصرة على قرائها فبعث إلى مالك بن دينار فأخذ، فقال له ابن واسع: قبلت جوائز السلطان! قال: سل جلسائي، فقالوا: يا أبا بكر اشتري بها رقيقاً فأعتقهم، قال: أنشدك الله أقلبك الساعة على ما كان عليه - قال: اللهم لا.
وقال ابن عيينة: قال محمد بن واسع: لو كان للذنوب ريح ما جلس أحد إلي.

وقال الأصمعي: لما صاف قتيبة بن مسلم الترك وهاله أمرهم سأل عن محمد بن واسع فقيل: هو ذاك في الميمنة يبصبص بإصبعه نحو السماء قال: تلك الإصبع أحب إلي من مائة ألف سيف شهير وشاب طرير.
وقال حزم القطعي: قال محمد بن واسع وهو في الموت: يا إخوتاه تدرون أين يذهب بي الله إلى النار أو يعفو عني.
وقال ابن شوذب: لم يكن لمحمد بن واسع كبير عبادة وكان يلبس قميصاً بصرياً وساجاً.
وقال علي بن الجعد: ثنا جبير أبو جعفر قال: رأى رجل كأن منادياً ينادي من السماء: خير رجل بالبصرة محمد بن واسع.
وقال مطر الوراق: لا نزال بخير ما بقي لنا أشياخنا: مالك وثابت وابن واسع.
وقال جعفر بن سليمان: قال ابن واسع: إني لأغبط رجلاً معه دينه وليس معه من الدنيا شيء راض عن ربه.
وقال ليث بن أبي سليم: قال محمد بن واسع: إذا أقبل العبد بقلبه إلى الله أقبل الله بقلوب المؤمنين عليه.
وقال ابن شوذب: قال محمد بن واسع: يكفي من الدعاء مع الورع اليسير من العمل كما يكفي القدر من الملح.
وقال المدائني: دخل محمد بن واسع على قتيبة بن مسلم الأمير في مدرعة صوف، فقال: ما يدعوك إلى لبس هذه - فسكت فقال: أكلمك فلا تجيبني! قال: أكره أن أقول زهداً فأزكي نفسي أو أقول فقراً فأشكو ربي.
وروى هشام بن حسان عن محمد بن واسع وقيل له: كيف أصبحت - قال: قريباً أجلي، بعيداً أملي، سيئاً عملي.
وقال الأصمعي: ثنا جعفر بن سليمان - وليس بالضبعي - قال: جاء رجل إلى محمد بن واسع فشكا ابنه فأقبل محمد على ابنه فقال: تستطيل على الناس وأمك اشتريتها بأربعمائة درهم، وأما أبوك فلا كثر الله في المسلمين مثله.
وعن قاسم الخواص أن محمد بن واسع قال لرجل: أأبكاك قط سابق علم الله فيك.
قال خليفة: مات محمد بن واسع سنة ثلاث وعشرين ومائة.
وكذا روي عن جعفر بن سليمان.
وقال بعض ولد محمد بن واسع: مات سنة سبع وعشرين ومائة.
وعن أبي الطيب موسى بن يسار قال: صحبت محمد بن واسع من مكة إلى البصرة فكان يصلي الليل أجمع، يصلي في المحمل جالساً.
وعن بد الواحد بن زيد قال: شهدت حوشباً جاء إلى مالك بن دينار قال: رأيت البارحة كأن منادياً ينادي يقول: يأيها الناس الرحيل الرحيل فما رأيت أحداً يرتحل إلا محمد بن واسع فصاح مالك بن دينار وخر مغشياً عليه.
قال مضر: كان الحسن يسمي محمد بن واسع زين القراء.
وعن محمد بن واسع قال: إن الرجل ليبكي عشرين سنة وامرأته معه لا تعلم.
وقال أحمد الدورقي: حدثني محمد بن عيسى حدثني مخلد بن الحسين عن هشام قال: دعا مالك بن المنذر محمد بن واسع وكان على شرطة البصرة فقال: اجلس على القضاء، فأبى فعاوده فقال: لتجلسن أو لأجلدنك ثلاثمائة، قال: إن تفعل فإنك مسلط وإن ذليل الدنيا خير من ذليل الآخرة.
قال: ودعاه بعض الأمراء فأراده على بعض الأمر فأبى فقال له: إنك أحمق، فقال محمد: ما زلت يقال لي هذا منذ أنا صغير.
وعن ابن واسع أنه نظر إلى ابن له يخطر بيده فقال: تعال ويحك تدري، أمك اشتريتها بمائتي درهم وأبوك فلا كثر الله في المسلمين ضربه.
ويروى أن قاصاً كان قريباً من مجلس ابن واسع فقال: ما لي أرى القلوب لا تخشع والعيون لا تدمع والجلود لا تقشعر - فقال محمد: يا فلان ما أرى القوم أتوا إلا من قبلك إن الذكر إذا خرج من القلب وقع على القلب.
وقال أبو عمر الضرير: ثنا محمد بن مهزم قال: كان محمد بن واسع يصوم الدهر ويخفي ذلك.
وقال سعيد بن عامر: دخل محمد بن واسع على بلال بن أبي بردة فدعاه إلى طعامه فاعتل عليه فغضب بلال وقال: إني أراك تكره طعامنا، فقال: لا تقل ذاك أيها الأمير فو الله لخياركم أحب إلينا من أبنائنا.
أنبأني أحمد بن سلامة عن اللبان عن الحداد قراءة أنبأنا أبو نعيم ثنا عبد الله ابن جعفر ثنا إسماعيل بن عبد الله ثنا مسلم بن إبراهيم ثنا إسماعيل بن مسلم عن محمد بن واسع عن مطرف بن عبد الله عن عمران بن حصين قال: تمتعنا مع رسول الله صلى الله عليه وسلم فقال رجل برأيه ما شاء. أخرجه مسلم من حديث اسماعيل ابن مسلم.
محمد بن يحيى بن حبان - ع - بن منقذ أبو عبد الله الأنصاري البخاري المازني المدني الفقيه. روى عن رافع بن خديج وعبد الله بن عمر وأنس وعبد الله بن محيريز وعمرو بن سليم الزرقي والأعرج وعمه واسع بن حبان.

وعنه ربيعة الرائي وابن عجلان وعبيد الله بن عمر وعمرو بن يحيى ومحمد بن إسحاق ومالك والليث وخلق.
وهو مجمع على ثقته.
قال الواقدي: كانت له حلقة للفتوى وكان ثقة كثير الحديث عاش أربعاً وأربعين سنة.
قلت: اتفقوا على موته في سنة إحدى وعشرين ومائة.
محمد بن يزيد أبو بكر الرحبي الدمشقي. والرحبة قرية من قرى دمشق قد خربت. روى عن أبي إدريس الخولاني وأبي الأشعث الصنعاني وعمير بن ربيعة وأبي خنبش الأسدي وجماعة.
وعنه محمد بن المهاجر وسعيد بن عبد العزيز وإسماعيل بن عياش والهيثم ابن حميد وآخرون.
وهو قليل الحديث لم أرلهم فيه كلاماً.
وأبو خنبش هذا شهد يوم الدار.
محمد بن أبي بكر بن عوف الثقفي - خ م ن ق - حجازي موثق له حديث في التهليل يوم عرفة. رواه عنه ابنه عبد الله وشعبة ومالك وغيرهم بروايته عن أنس بن مالك.
مخرمة بن سليمان الوالبي المدني - ع - . عن عبد الله بن جعفر والسائب بن يزيد وكريب مولى ابن عباس وعبد ربه ابن سعيد والضحاك بن عثمان ومالك بن أنس وعبد الرحمن بن أبي الزناد.
وثقه ابن معين.
قتل يوم قديد سنة ثلاثين ومائة.
مرثد بن سمي الأوزاعي. شهد يوم اليرموك. وحدث عن أبي الدرداء وطائفة وعن أبي مسلم الخولاني.
وعنه حريز بن عثمان ومعاوية بن صالح.
وفي النفس من صحة شهوده اليرموك، وأما روايته عن أبي الدرداء فلعلها مرسلة.
اتفقوا على وفاته في سنة خمس وعشرين. أرخه ابن سعد وخليفة والزيادي.
مرزوق أبو بكر التيمي الكوفي. عن سعيد بن جبير ومجاهد وعكرمة.
وعنه سفيان وإسرائيل وشريك وجماعة.
قاله أبو حاتم ولم يضعفه.
مزاحم بن زفر الكوفي - م ن - وهو مزاحم بن أبي مزاحم. عن مجاهد والشعبي وعمر بن عبد العزيز.
وعنه مسعر وسفيان وشريك وشعبة وعباد بن عباد.
وثقه ابن معين. وقال شعبة: أخبرني مزاحم بن زفر الضبي وكان كخير الرجال.
مسلم بن سمعان المدني. عن أبي هريرة وعن عطاء بن يسار والقاسم بن محمد.
وعنه ابن عجلان وهشام بن سعد وأسامة بن زيد بن أسلم.
ذكره ابن أبي حاتم.
مسلم بن أبي مريم السلمي. مولاهم أخو محمد وعبد الله. روى عن عبد الله بن سرجس وأبي صالح والقاسم بن محمد.
وعنه سفيان وشعبة ومالك وابن عيينة.
وثقه ابن معين.
ويقال له مسلم الخياط، وعامة روايته مرسل وآثار.
قال أبو حاتم: صالح ووثقه ابن معين.
مسلم بن أبي مريم يسار الأنصاري - خ م د ن ق - مولاهم المدني الخياط. عن عبد الله بن سرجس وأبي سعيد وابن عمر وأبي صالح السمان.
هو الذي قبله ولا أرى لتفريقهما وجهاً قوياً.
وروى عنه أيضاً فضيل بن سليمان النميري وإسماعيل بن جعفر.
مسلمة بن عبد الملك - د - قد ذكر. ويقال: مات سنة إحدى وعشرين ومائة.
مشاش أبو ساسان - ن - ويقال أبو الأزهر السليمي. عن طاوس وعطاء والضحاك.
وعنه شعبة وهشيم.
وثقه أبو حاتم.
وقيل إنهما إثنان أحدهما الذي روى عن الضحاك وأنه مروزي.
مصعب بن محمد شرحبيل - ن ق - العبدري المكي. عن أبي أمامة الباهلي وأبي سلمة عبد الرحمن وأبي صالح ذكوان.
وعنه ابن عجلان ووهيب والسفيانان ومسلم بن خالد وآخرون.
وثقه ابن معين. وقال أبو حاتم: لا يحتج به.
مطر الوراق - م 4 - أبو رجاء بن طهمان مولى علباء بن أحمد اليشكري. خراساني نزل البصرة وكان يكتب المصاحف وله حظ من علم وعمل. روى عن أنس والحسن وعكرمة وشهر بن حوشب وابن بريدة وبكر بن عبد الله المزني.
وعنه الحسين بن واقد وشعبة والحمادان وإبراهيم بن طهمان وعبد العزيز بن عبد الصمد العمي.
قال ابن معين: صالح.
وقال النسائي: ليس بالقوي.
وقال أحمد بن حنبل: هو في عطاء ضعيف.
قال الخليل بن عمر بن إبراهيم: سمعت عمي عيسى يقول: ما رأيت مثل مطر الوراق في فقهه وزهده، وقال مالك بن دينار: رحم الله مطراً الوراق إني لأرجو له الجنة.
وعن شيبة بنت الأسود قالت: رأيت مطراً الوراق وهو يقص.
قيل: توفي سنة تسع وعشرين ومائة.
معاوية بن إسحاق بن طلحة بن عبيد الله القرشي التيمي - خ ن ق - . عن أبيه وأعمامه موسى وعمران وعائشة وأم الدرداء وعروة.
وعنه شعبة والثوري وإسرائيل وشريك وأبو عوانة.
قال أبو حاتم: لا بأس به.

معاوية بن الريان. مولى عب العزيز بن مران. عن أبي فراس وعمر بن عبد العزيز.
وعنه عمرو بن الحارث والليث بن سعد وابن لهيعة.
عداده في المصريين. توفي في خلافة هشام.
معبد المغني. الذي يضرب به المثل في جودة الغناء، وهو معبد بن وهب - ويقال ابن قطني ويقال ابن قطن - أبو عباد المدني مولى بني مخزوم. ويقال مولى معاوية. وقيل: مولى ابن قطن مولى معاوية.
وكان أديباً فصيحاً له وفادة على الوليد المقتول.
قال كردم بن معبد المغني مولى ابن قطن: مات أبي وهو في عسكر الوليد ابن يزيد وأنا معه فنظرت حين أخرج نعشه إلى سلامة القس جارية يزيد بن عبد الملك وقد أضرب الناس عنه ينظرون إليها وهي آخذة بعمود نعشه تندبه وتقول:
قد لعمري بت ليلي ... كأخي الداء الوجيع
ونجي الهم مني ... بات أدنى من ضجيعي
كلما أبصرت ربعاً ... خالياً فاضت دموعي
قد خلا من سيد كا ... ن لنا غير مضيع
لا تلمنا إن خشعنا ... أو هممنا بخشوع
وكان يزيد بن عبد الملك أمر أبي أن يعلمها هذا الصوت فعلمها إياه فرثته به يومئذ.
مات سنه ست وعشرين ومائة.
معمر بن أبي حبيبة عن عبيد الله بن عدي بن الخيار وعبيد بن رفاعة بن رافع.
وعنه بكير بن الأشج ويزيد بن أبي حبيب والليث بن سعد وآخرون.
وثقه ابن معين.
معن بن عبد الرحمن بن عبد الله بن مسعود - خ م - الهذلي الكوفي. قاضي الكوفة.
عن أبيه وجعفر بن عمرو بن حريث وأبي داود نفيع، وعنه مسعر والثوري ومحمد بن طلحة بن مصرف.
وكان عفيفاً صارماً عالماً موثقاً في الحديث.
المغيرة بن عتيبة بن النهاس العجلي، الكوفي. قاضي الكوفة أيضاً. عن سعيد بن جبير وموسى بن طلحة ومكيث وغيرهم.
وعنه أبو مالك الأشجعي - مع تقدمه - وكامل أبو العلاء ومسعر وفضيل ابن غزوان.
ذكره ابن أبي حاتم ولم يتعرض له.
المقدام بن شريح بن هانيء الحارثي - م 4 الكوفي. عن أبيه.
وعنه شعبة وسفيان وإسرائيل وشريك وآخرون وابنه يزيد بن المقدام.
وثقه أحمد وغيره.
المنذر بن عبيد المدني - د ن - . عن أبي صالح السمان والقاسم بن محمد.
وعنه عمرو بن الحارث وابن لهيعة وابو معشر نجيح وغيرهم.
مهاجر أبو الحسن الكوفي الصائغ - خ م د ت ن - . عن ابن عباس والبراء وعمرو بن ميمون الأودي وزيد بن وهب.
وعنه سفيان وشعبة وإسرائيل وأبو عوانة.
وثقه أحمد.
موسى بن السائب - د - أبو سعدة. عن قتادة ومعاوية بن قرة.
وعنه شعبة وهشيم.
وثقه أحمد بن حنبل.
موسى بن أبي كثير الصباح الأنصاري، الكوفي المعروف بموسى الكبير. عن سعيد بن المسيب ومجاهد.
وعنه مسعر وسفيان وشعبة وشريك وهشيم.
وثقه ابن معين وابن سعد والفسوي وغيرهم. وكان من كبار المرجئة.
قال ابن سعد: وفد على عمر بن عبد العزيز فكلمه في الإرجاء.
قال أبو حاتم: محله الصدق لا يحتج به.
وقال ابن عمار: كان من رؤساء المرجئة.
وقال البخاري وأبو زرعة: كان يرى القدر. كذا قالا.
وقد روى ابن عيينة عن مسعر سمع أبا الصباح يقول: الكلام في القدر أبو جاد الزندقة.
قلت: قلما روى هذا الشيخ.
ميسرة بن حبيب النهدي - د ت ن - أبو حازم. كوفي ثقة. روى عن المنهال بن عمرو وعدي بن ثابت.
وعنه سفيان وشعبة وإسرائيل وقيس بن الربيع.
وثقه أحمد.
ميسرة الأشجعي الكوفي - خ م ن - . عن أبي حازم الأشجعي وسعيد بن المسيب.
وعنه سفيان وزائدة وزهير بن معاوية.
وثقوه.
ميمون الكردي. عن أبي عثمان النهدي.
وعنه حماد بن زيد وديلم بن غزوان والفضل بن عميرة الطفاوي.
وثقه أبو داود.
حرف النون
نبيه بن وهب - م 4 - بن عثمان بن أبي طلحة العبدري الحجبي المدني. عن أبي هريرة ومحمد بن الحنفية وأبان بن عثمان.
وعنه نافع مولى ابن عمر - وهو من أقرانه بل أقدم منه - وأيوب بن موسى ومحمد بن إسحاق وآخرون.
وثقه ابن سعد وذكر أنه توفي في فتنة الوليد بن يزيد وكانت في سنة ست وعشرين ومائة.
صدوق.
نزار بن حيان الأسدي - ت ق - . عن أبيه وعكرمة.
وعنه ابنه علي والقاسم بن حبيب التمار وعبد الله بن محمد الليثي ومحمد ابن عبد الرحمن بن أبي ليلى وأخرون.

لا بأس به.
نسير بن ذعلوق أبو أبو طعمة الكوفي - ق - . عن أبيه وابن عمر والربيع بن خثيم وبكر بن ماعز.
وعنه ابنه عمرو والثوري وقيس بن الربيع وغيرهم.
وما علمت فيه جرحاً.
نصر بن عمران - ع - أبو جمرة الضبعي البصري. أحد أئمة العلم. روى عن ابن عباس وابن عمر وغيرهم.
وعنه أيوب السختياني وشعبة والحمادان وإبراهيم بن طهمان وعباد بن عباد المهلبي وآخرون.
وكان إماماً ثقة.
استصحبه معه يزيد بن المهلب إلى خراسان فأقام بها مدة ثم رجع إلى البصرة.
قال ابن معين: أبو جمرة وأبو حمزة رويا عن ابن عباس فأبو جمرة نصر ابن عمران بصري. وأبو حمزة عمران بن أبي عطاء واسطي ثقة.
أخبرنا ابن أبي عمر وجماعة إجازة أن عمر بن محمد المعلم أخبرهم أنا ابن خيرون وعبد الوهاب الأنماطي قالا أنا أبو محمد الصريفيني أنا عبيد الله ابن حبابة أنا أبو القاسم البغوي ثنا علي بن الجعد أنا شعبة عن أبي جمرة قال: تمتعت فنهاني أناس فسألت ابن عباس فأمرني بها، قال: فرأيت في المنام كأن قائلاً يقول: حج مبرور وعمرة متقبلة، قال: فحدثت ابن عباس فقال: الله أكبر سنة أبي القاسم أو قال سنة النبي صلى الله عليه وسلم.
وبه قال: كنت أقعد مع ابن عباس فكان يجلسني معه على سريره فقال لي: أقم عندي حتى أجعل لك سهماً من مالي فأقمت معه شهرين.
قال ابن سعد: أبو جمرة الضبعي ثقة توفي في ولاية يوسف بن عمر على العراق.
وقال غيره: مات بسرخس في آخر سنة سبع وعشرين ومائة.
ويقال سنة ثمان.
النضر بن شيبان الحداني - ن ق - . عن أبي سلمة في قيام رمضان.
وعنه أبو عقيل الدورقي ونصر بن علي الجهضمي الكبير والقاسم بن الفضل الحداني.
ذكره ابن حبان في الثقات. ووقع لنا حديثه عالياً في المخلصات.
النعمان بن عمرو اللخمي المصري عن علي بن رباح وحسين بن شفي.
وعنه سعيد بن أبي أيوب وابن لهيعة.
نفيع بن الحارث الهمداني - ن ق - أبو داود الأعمى الكوفي القاص. عن عمران بن حصين وبريدة بن الحصيب وابن عباس وزيد بن أرقم وطائفة.
وعنه الأعمش وسفيان وهمام بن يحيى وأبو الأحوص وشريك وآخرون.
قال العقيلي: كان يغلو في الرفض. وقال البخاري: يتكلمون فيه. وقال ابن معين: ليس بشيء. وقال النسائي: متروك.
قال يزيد بن هارون: ثنا همام قال: دخل أبو داود الأعمى على قتادة فلما قام قيل: إن هذا يزعم أنه لقي ثمانية عشر بدرياً، فقال قتادة: هذا كان سائلاً قبل الجارف لا يعرض في شيء من هذا ولا يتكلم فيه فو الله ما حدثنا الحسن عن بدري مشافهة ولا حدثنا سعيد بن المسيب عن بدري مشافهة إلا عن سعيد.
نمير بن أوس الأشعري - ت - الفقيه قاضي دمشق. أرسل عن حذيفة وغيره وروى عن أم الدرداء.
وعنه ابنه الوليد ويحيى بن الحارث الذماري والزبيدي وسعيد بن عبد العزيز وغيرهم.
وأيضاً قضاء أذربيجان، وكان كبير القدر صدوقاً.
توفي سنة اثنتين وعشرين ومائة.
حرف الهاء
هارون بن رياب - م د ن - التميمي الأسيدي أبو بكر البصري. أحد العباد.
روى عن أنس بن مالك والأحنف بن قيس وكنانة بن نعيم وقبيصة بن ذؤيب.
وعنه أيوب السختياني والأوزاعي وشعبة والحمادان وسفيان بن عيينة وآخرون.
قال أبو داود: يقال إنه كان أجل أهل البصرة. ووثقه أحمد بن حنبل.
قال ابن عيينة: عنده أربعة أحاديث. قال: وكان يخفي الزهد ويلبس الصوف تحت ثيابه وكان النور على وجهه.
وقال ابن شوذب: كنت إذا رأيت هارون بن رياب فكأنما أقلع عن البكاء.
أخبرنا إسحاق الأسدي أنا يوسف الحافظ أنا أبو المكارم أنا أبو علي المقري أنا أبو نعيم ثنا محمد بن معمر أنا أبو شعيب الحراني أنا البابلي ثنا الأوزاعي حدثني هارون بن رياب قال: حملة العرش ثمانية يتجاوبون بصوت رخيم حسن يقول أربعة: سبحانك وبحمدك على حلمك بعد علمك. ويقول الآخرون: سبحانك وبحمدك على عفوك بعد قدرتك.
قال ابن معين والنسائي: ثقة.
قال أبو محمد بن حزم الظاهري: يمان وهارون وعلي بنو ريان: فهارون من أئمة السنة واليمان من أئمة الخوارج وعلي من أئمة الروافض وكانوا متعادين كلهم.

وقال جعفر بن سليمان: عدت هارون بن رياب وهو يجود بنفسه فما فقدت وجه رجل فاضل إلا وقد رأيته عنده، فقال محمد بن واسع: يا أخي كيف تجدك قال: هو ذا أخوكم يذهب به إلى النار أو يعفو الله عنه.
يقال: عاش ثلاثاً وثمانين سنة.
هارون بن سعد الكوفي - م - . عن أبي حازم الأشجعي وإبراهيم التيمي.
وعنه شعبة والثوري وشريك والحسن بن صالح وقيس بن الربيع.
هشام بن حجيب المكي - خ م ن - . عن طاوس والحسن.
وعنه ابن جريج ومحمد بن مسلم الطائفي وابن عيينة.
قال ابن عيينة: قال لي ابن شبرمة: ليس بمكة مثل هشام بن حجير.
وقال آخر: ثقة.
هشام بن زيد بن أنس بن مالك الأنصاري - ع - . سمع جده.
وعنه ابن عون وشعبة وحماد بن سلمة.
وثقه ابن معين.
هشام بن عبد الملك بن مروان بن الحكم بن أبي العاص بن أمية. الخليفة أبو الوليد القرشي الأموي الدمشقي. ولد سنة نيف وسبعين، واستخلف بعهد من أخيه يزيد بن عبد الملك، وكانت داره عند باب الخواصين التي بعضها الساعة مدرسة النورية. وبويع لخمس بقين من شعبان سنة خمس ومائة. وأمه هي فاطمة بنت هشام بن إسماعيل بن هشام بن الوليد بن المغيرة المخزومي.
قال أبو أحمد الحاكم: استخلف وعمره أربع وثلاثون سنة يومئذ فاستخلف تسع عشرة سنة وسبعة أشهر وأياماً.
وقال سعيد بن عفير: كان جميلاً أبيض مسمناً أحول يخضب بالسواد.
قال مصعب الزبيري: زعموا أن عبد الملك رأى في منامه أنه بال في المحراب أربع مرات، فدس من يسأل سعيد بن المسيب عنها وكان يعبر الرؤيا وعظمت على عبد الملك فقال: سعيد يملك من ولده لصلبه أربعة، فكان هشام آخرهم، وكان يجمع المال ويوصف بالحرص ويبخل، وكان حازماً عاقلاً.
قال أبو عمير بن النحاس: حدثني أبي قال: كان لا يدخل بيت مال هشام مال حتى يشهد أربعون قسامة لقد أخذ من حقه ولقد أعطى لكل ذي حق حقه.
وقال الأصمعي: أسمع رجل مرة هشام بن عبد الملك كلاماً فقال له: يا هذا ليس لك أن تسمع خليفتك.
قال: وغضب مرة على رجل فقال: والله لقد هممت أن أضربك سوطاً.
وقال ابن سعد: نا محمد بن عمر ثنا سحبل بن محمد قال: ما رأيت أحداً من الخلفاء أكره إليه الدماء ولا أشد عليه من هشام.
ولقد دخله من مقتل زيد بن علي ويحيى بن زيد أمر شديد وقال: وددت أني كنت أفتديتهما.
وقال الواقدي: حدثني ابن أبي الزناد عن أبيه قال: ما كان أحد أكره إليه الدماء من هشام بن عبد الملك ولقد ثقل عليه خروج زيد فما كان شيء حتى أتي إليه برأسه وصلب بدنه بالكوفة.
قال الواقدي: فلما ظهر بنو العباس عهد عبد الله بن علي فنبش هشاماً من قبره وصلبه.
قال ابن عائشة: قال هشام بن عبد الملك: ما بقي علي شيء من لذات الدنيا إلا وقد نلته إلا شيئاً واحداً: أخ أرفع مئونة التحفظ فيما بيني وبينه.
وقيل: إن هذا البيت له ولم يحفظ له سواه.
إذا أنت لم تعص الهوى قادك الهوى ... إلى بعض ما فيه عليك مقال
قال حرملة: ثنا الشافعي قال: لما بنى هشام الرصافة بقنسرين أحب أن يخلو يوماً لا يأتيه فيه غم فما انتصف النهار حتى أتته ريشة بدم من بعض الثغور فأوصلت إليه فقال: ولا يوماً واحداً! وقال ابن عيينة: كان هشام بن عبد الملك لا يكتب إليه بكتاب فيه ذكر الموت.
قال الهيثم بن عمران: مات هشام من ورم أخذه في حلقه يقال له الجرذون بالرصافة.
وقال غير واحد: مات في ربيع الآخر سنة خمس وعشرين ومائة وله أربع وخمسون سنة.
هلال بن علي - ع - وهو هلال بن أبي ميمونة المدني مولى آل عامر ابن لؤي. من الثقات المشاهير. عن أنس بن مالك وعطاء بن يسار وأبي مسلمة بن عبد الرحمن وعبد الرحمن بن أبي عمرة.
وعنه سعيد بن أبي هلال وعبد العزيز الماجشون ومالك بن أنس وفليح.
قال النسائي: ليس به بأس.
وقال أبو حاتم: شيخ يكتب حديثه.
هلال الوزان الكوفي الصيرفي - خ م د ت ن - هو ابن مقلاص ويقال ابن أبي حميد وقيل غير ذلك. عن عبد الله بن عكيم الجهني وعروة بن الزبير وعبد الرحمن بن أبي ليلى.
وعنه شعبة ومسعر وشيبان وأبو عوانة وابن عيينة.
وثقه ابن معين وغيره.
الهيثم بن حبيب أبو الهيثم الكوفي الصيرفي. عن عكرمة وعاصم بن ضمرة والحكم.
وعنه زيد بن أبي أنيسة والمسعودي وأبو حنيفة وشعبة وأبو عوانة.

وثقه ابن معين وأبو حاتم وأبو زرعة.
وكان صاحب حديث، لم يخرجوا له.
حرف الواو
واصل مولى أبي عيينة بن المهلب بن أبي صفرة - م د ن ق - الأزدي. بصري صدوق.
عن أبي بريدة والحسن والضحاك ويحيى بن عقيل الخزاعي.
وعنه مهدي بن ميمون وحماد بن زيد وعباد بن عباد وعبد الوارث.
وثقه أحمد.
الوليد بن عبد الرحمن - ت ن - بن أبي مالك الهمداني أبو العباس الدمشقي أخو يزيد. روى عن أبي إدريس الخولاني وقزعة بن يحيى وجماعة.
وعنه حجاج بن أرطاة ومسعر ومحمد بن الوليد الزبيدي.
قال ابن خراش: لا بأس به.
وقيل: كان مؤدباً سكن الكوفة.
الوليد بن هشام بن معاوية الأموي - م 4 - المعيطي أبو يعيش. متولي قنسرين لعمر بن عبد العزيز. روى عن معدان بن أبي طلحة اليعمري وأم الدرداء وعبد الله بن محيريز وغيرهم.
وعنه ابنه يعيش والأوزاعي وصالح بن أبي الأخضر وسفيان بن عيينة وعدة.
وصفه الواقدي بالنسك والدين، ولولا ذا لما أمره عمر.
ووثقه ابن معين.
وقد ولي غزو الصائفة رحمه الله.
الوليد بن أبي الوليد القرشي - م 4 - مولاهم المدني. عن سعيد بن المسيب وأبان بن عثمان وعروة.
ورأى ابن عمر وجابراً يخضبان.
وعنه يزيد بن الهاد وحيوة بن شريح والليث بن سعد وابن لهيعة وآخرون.
وثقه أبو زرعة.
الوليد بن يزيد بن عبد الملك بن مروان بن الحكم. الخليفة الفاسق أبو العباس الأموي الدمشقي. ولد سنة تسعين، ويقال: سنة اثنتين وتسعين، فلما احتضر أبوه لم يمكنه أن يستخلفه لأنه صبي حدث فعقد لأخيه هشام وجعل هذا ولي العهد من بعد هشام.
قال أحمد في مسنده: ثنا أبو المغيرة أنا ابن عياش هو إسماعيل حدثني الأوزاعي وغيره عن الزهري عن سعيد بن المسيب عن عمر قال: ولد لأخي أم سلمة ولد فسموه الوليد فقال النبي صلى الله عليه وسلم: سميتموه بأسماء فراعنتكم ليكون في هذه الأمة رجل يقال له الوليد لهو أشد لهذه الأمة من فرعون لقومه.
وقد رواه الهقل بن زياد والوليد بن مسلم وبشر بن بكر وابن كثير عن الأوزاعي فأرسلوه لم يدركوا عمر، وهذا من أقوى المراسيل.
وفي لفظ بعضهم: لهو أضر على أمتي.
وفي لفظ: لهو أشد على أمتي.
وقال محمد بن حميد: ثنا سلمة الأبرش حدثني ابن إسحاق عن محمد ابن عمرو بن عطاء عن زينب بنت أم سلمة عن أمها قالت: دخل علي النبي صلى الله عليه وسلم وعندي غلام من آل المغيرة اسمه الوليد فقال:من هذا - قلت: الوليد، قال: قد اتخذتم الوليد حنانا غيروا اسمه فإنه سيكون في هذه الأمة فرعون يقال له الوليد. رواه محمد بن سلام عن حماد بن سلمة فذكر نحوه منقطعاً.
وقال مروان بن أبي حفصة: قال لي الرشيد: هل رأيت الوليد بن يزيد - قلت: نعم، قال: صفه لي، قلت: كان من أجمل الناس وأشعرهم وأشدهم، قال: أتروي من شعره شيئاً - قلت: نعم.
وقال الليث: حج بالناس الوليد وهو ولي عهد سنة ست عشرة.
وقال ابن سعد: ثنا محمد بن عمر ثنا ابن أبي الزناد عن أبيه قال: كان الزهري يقدح أبداً عند هشام في الوليد ويعيبه ويذكر أموراً عظيمة لا ينطق بها حتى يذكر الصبيان أنهم يخضبون بالحناء ويقول ما يحل لك إلا خلعه، فلا يستطيع هشام. ولو بقي الزهري إلى أن تملك الوليد لفتك به.
قال الزبير بن بكار حدثني محمد بن الضحاك بن عثمان عن أبيه: قال أراد هشام أن يخلع الوليد ويجعل العهد لولده فقال الوليد:
كفرت يداً من منعم لو شكرتها ... جزاك بها الرحمن ذو الفضل والمن
رأيتك تبني جاهداً في قطيعتي ... ولو كنت ذا حزم لهدمت ما تبني
أراك على الباقين تجني ضغينة ... فيا ويحهم إن مت من شر ما تجني
كأني بهم يوماً وأكثر قيلهم ... ألا ليت أنا حين يا ليت لا تغني
قالوا: وتسلم الأمر الوليد في ربيع الآخر سنة خمس عند موت هشام.
قال حماد الراوية: كنت يوماً عند الوليد فدخل عليه منجمان فقالا: نظرنا فيما أمرتنا فوجدناك تملك سبع سنين، قال حماد: فأردت أن أخدعه فقلت: كذبا ونحن أعلم بالآثار وضروب العلم وقد نظرنا في هذا والناس فوجدناك تملك أربعين سنة فأطرق ثم قال: لا ما قالا يكسرني ولا ما قلت يغرني والله لأجبين هذا المال من حله جباية من يعيش الأبد ولأصرفنه في حقه صرف من يموت الغد.

قال العتبي: كان الوليد بن يزيد رأى نصرانية اسمها سفرى فجن بها وجعل يراسلها وتأبى عليه وقد قرب عيد النصارى فبلغه أنها تخرج فيه إلى بستان يدخله النساء فصانع الوليد صاحب البستان وتقشف الوليد وتنكر ودخلت سفرى البستان فجعلت تمشي حتى انتهت إليه فقالت لصاحب البستان: من هذا - قال: رجل مصاب، فأخنت تمازحه وتضاحكه، ثم قيل لها: تدرين من ذاك الرجل - قالت: لا، فقيل لها: هو الوليد، فجنت به بعد ذلك فكانت عليه أحرص منه عليها فقال:
أضحى فؤادك يا وليد عميدا ... صباً قديماً للحسان صيودا
من حب واضحة العوارض طفلة ... برزت لنا نحو الكنيسة عيدا
ما زلت أرمقها بعيني وامق ... حتى بصرت بها تقبل عودا
عود الصليب فويح نفسي من رأى ... منكم صليباً مثله معبودا
فسألت ربي أن أكون مكانه ... وأكون في لهب الجحيم وقودا
قال المعانى الجريري: كنت جمعت من أخبار الوليد شيئاً ومن شعره الذي ضمنه ما فخر به من خرقه وسخافته وخسارته وحمقه وما صرح به من الألحاد في القرآن والكفر بالله تعالى.
وقال أحمد بن أبي خيثمة: ثنا سليمان بن أبي شيخ ثنا صالح بن سليمان قال: أراد الوليد بن يزيد الحج وقال: أشرب فوق ظهر الكعبة فهم قوم أن يفتكوا به إذا خرج وكلموا خالد بن عبد الله القسري ليوافقهم فأبى، فقالوا: أكتم علينا، قال: أما هذا فنعم، ثم جاء إلى الوليد فقال: لا تخرج فإني أخاف عليك، قال: ممن - قال: لا أجهرك بهم، قال: إن لم تخبرني بهم بعثت بك إلى يوسف بن عمر، قال: وإن، فبعث به إليه فعذبه حتى قتله.
وروى مصعب الزبيري عن أبيه قال: كنت عند المهدي فذكر الوليد ابن يزيد فقال رجل: كان زنديقاً، فقال المهدي: مه خلافة الله عنده أجل من أن يجعلها في زنديق.
قال خليفة: ثنا الوليد بن هشام عن أبيه قال: لما أحاطوا بالوليد أخذ المصحف وقال: أقتل كما قتل ابن عمي عثمان.
قلت: مقت الناس الوليد لفسقه وتأثموا من السكوت عنه وخرجوا عليه فقال خليفة: حدثني اسماعيل بن إبراهيم ثنا عبد الله بن واقد الجرمي - وكان شهد قتل الوليد - قال: لما أجمعوا على قتله قلدوا أمرهم يزيد بن الوليد بن عبد الملك فأتى أخاه العباس ليلاً فشاوره فنهاه قال وأقبل يزيد ليلاً في أربعين رجلاً ودخل الجامع بدمشق فكسروا باب المقصورة ودخلوا على واليها فأوثقوه وحمل يزيد الأموال على العجل إلى باب المضمار وعقد راية لعبد العزيز بن الحجاج بن عبد الملك ونادى مناديه من انتدب للوليد فله ألفان، فانتدب معه ألفا رجل.
قال علي المدائني عن عمر بن مروان الكلبي: حدثني يعقوب بن إبراهيم أن مولى الوليد لما خرج يزيد الناقص خرج على فرس له فساق فأتى الوليد من يومه فنفق الفرس حين وصل فأخبر الوليد فضربه مائة سوط وحبسه، ثم دعا أبا محمد بن عبد الله بن يزيد بن معاوية فأجازه وجهزه إلى دمشق فخرج أبو محمد فلما أتى ذنبة أقام فوجه يزيد بن الوليد لحربه عبد الرحمن بن مصاد فسالمه أبو محمد وبايع ليزيد فأتى الوليد الخبر وهو بالأعرف فقال له بيهس الكلابي: يا أمير المؤمنين سر فانزل حمص فإنها حصينة ووجه الجنود إلى يزيد فيقتل أو يؤسر، فقال عبد الله بن عنبسة: ما ينبغي للخليفة أن يدع عسكره ونساءه قبل أن يقاتل ويعذر والله يؤيده، فقال يزيد بن خالد: وماذا يخاف على حرمه من بني عمهم - فقيل له: يا أمير المؤمنين تدمر حصينة وبها بنو كلب قومي. قاله الأبرش، فقال الوليد: ما أرى أن نأتيها وأهلها بنو عامر وهم الذين خرجوا علي ولكن دلني على حصن، قال: أنزل القريتين قال: أكرهها، قال فهذا الهزم، قال: أكره اسمه، قال: وأقبل في طريق السماوة وترك الريف ومر في سكة الضحاك وبها من آله أربعون رجلاً، فساروا معه وقالوا: إنا عون فلو أمرت لنا بسلاح، فما أعطاهم سيفاً فقال له بيهس: هذا حصن البخراء وهو من بناء العجم فانزله، قال: أخاف الطاعون، قال: الذي يراد بك أشد من الطاعون، فنزل حصن البخراء.

ثم سار عبد العزيز بن الحجاج بالجند الذين أعطاهم الأموال فتلقاهم ثقل الوليد فأخذوه ونزلوا قريباً من الوليد وأتى الوليد رسول العباس بن الوليد إني آتيك فقال الوليد: أخرجوا سريراً، ففعلوا وجلس عليه وقال: أعلي توثب الرجال وأنا أثب على الأسد وأتخصر الأفاعي، وبقوا ينتظرون قدوم العباس فأقبل عبد العزيز بن الحجاج وعلى ميمنته حوى بن عمرو وعلى مقدمته منصور بن جمهور وبعث إليهم زياد بن حصين الكلبي يدعوهم إلى كتاب الله وسنة نبيه فقتله قطري مولى الوليد فانكشف أصحاب يزيد فكر عبد العزيز بن الحجاج في أصحابه وقد قتل منهم عدة وحملت رؤوسهم إلى الوليد وقتل أيضاً من أصحاب الوليد يزيد بن عثمان الخشني.
وبلغ عبد العزيز مسير العباس بن الوليد فجهز لحربه منصور بن جمهور فأدرك العباس وهو آت في ثلاثين فارساً، فقال: اعدل إلى عبد العزيز فشتموه فقال منصور: والله لئن تقدمت لأنفذن حضنيك، ثم أحاط به وجيء به إلى عبد العزيز فقال: بايع لأخيك يزيد، فبايع ووقف ونصبوا راية وقالوا: هذه راية العباس وقد بايع لأخيه، فقال العباس: إنا لله، خدعة من الشيطان، هلك بنو مروان، فتفرق الناس عن الوليد فأتوا العباس وعبد العزيز ثم ظاهروا الوليد بين درعين وأتوه بفرسين: السندي، والرائد، فركب وقاتل، فبادأهم رجل: اقتلوا عدو الله قتلة قوم لوط ارموه بالحجارة، فلما سمع ذلك دخل القصر فأغلقه، فأحاط به عبد العزيز وأصحابه فدنا الوليد من الباب فقال: أما فيكم رجل شريف له حسب وحياء أكلمه، فقال له يزيد بن عنبسة: كلمني، فقال: يا أخا السكاسك ألم أزد في أعطياتكم ألم أرفع عنكم المؤن ألم أعط فقراءكم - فقال: ما ننقم عليك في أنفسنا لكن ننقم عليك انتهاك ما حرم الله وشرب الخمر ونكاح أمهات أولاد أبيك واستخفافك بأمر الله، قال: حسبك، قد أكثرت، ورجع إلى الدار فجلس وأخذ مصحفاً وقال: يوم كيوم عثمان ونشر المصحف يقرأ، فعلوا الحائط فكان أولهم يزيد بن عنبسة.
فنزل إليه وسيف الوليد إلى جنبه فقال: نح سيفك، قال الوليد: لو أردت السيف كان لي بذلك حال غير هذه، فأخذ بيد الوليد وهو يريد أن يعتقله ويؤآمر فيه فنزل من الحائط عشرة منهم منصور بن جمهور وحميد بن نصر. فضربه عبد السلام اللخمي على رأسه وضربه آخر على وجهه فتلف - وجروه بين خمسة ليخرجوه فصاحت امرأة، فكفوا وحزوا رأسه وخاطوا الضربة التي في وجهه وأتى يزيد الناقص بالرأس فسجد.
وبه عن عمرو بن مروان حدثني المثنى بن معاوية قال: دخل بشر مولى كنانة من الحائط ففر الوليد وهم يشتمونه فضربه بشر على رأسه واعتوره الناس بأسيافهم فطرح عبد السلام نفسه عليه فاحتز رأسه، وكان يزيد قد جعل لمن أتاه بالرأس مائة ألف.
وقيل: قطعت كفه وبعث بها إلى يزيد فسبقت الرأس بليلة وأتي بالرأس ليلة الجمعة فنصبه يزيد على رمح بعد الصلاة فنظر إليه أخوه سليمان بن يزيد فقال بعداً له أشهد أنه كان شروباً للخمر ماجناً فاسقاً ولقد راودني على نفسي.
قال الهيثم بن عدي وجماعة: عاش الوليد خمساً وأربعين سنة.
قلت: هذا خلاف ما مر، بل الأصح أنه عاش بضعاً وثلاثين سنة.
قال خليفة وغيره: عاش ستاً وثلاثين سنة.
قال أحمد بن حنبل: ثنا سفيان قال: لما قتل الوليد كان بالكوفة رجل سديد العقل فقال لخلف بن حوشب: إصنع طعاماً واجمع له، قال: فجمعهم فقال سليمان الأعمش: أنا لكم النذير كف رجل يده وملك لسانه وعالج قلبه.
قال الهيثم بن عمران: ملك الوليد خمسة عشر شهراً.
وقال غيره: قتل بالبخراء في جمادى الآخرة سنة ست وعشرين ومائة سامحه الله.
ولم يصح عن الوليد كفر ولا زندقة نعم اشتهر بالخمر والتلوط فخرجوا عليه لذلك.
وكان الحجاج عم أمه وهي ابنة محمد بن يوسف الثقفي.
وهب بن كيسان - ع - أبو نعيم المدني المؤدب مولى آل الزبير. روى عن ابن عباس وجابر وأبي سعيد الخدري وعمر بن أبي سلمة وابن الزبير ورأى أبا هريرة.
وعنه هشام بن عروة وعبيد الله بن عمر ومحمد بن إسحاق ومالك بن أنس وآخرون.
وهو ثقة.
مات سنة سبع وعشرين ومائة.
حرف الياء
يحيى بن جابر الطائي - م4 - قاضي حمص. عن عوف بن مالك مرسلا وعن عبد الرحمن بن جبير بن نفير ويزيد بن شريح وغيرهم.
وعنه سليمان بن سليم والزبيدي ومعاوية بن صالح وعبد الرحمن بن يزيد ابن جابر وآخرون.

يكنى أبا عمر.
وقال أبو حاتم: صالح الحديث.
وقيل: توفي سنة ست وعشرين ومائة.
يحيى بن خالد بن رافع بن مالك الأنصاري - خ4 - الزرقي المدني. عن عمه رفاعة.
وعنه ابنه علي وحفيده يحيى بن علي.
ثقة مقل.
يحيى بن راشد الليثي - د - الدمشقي الطويل أبو هشام. عن ابن عمر وابن الزبير ومكحول.
وعنه عمارة بن غزية وعلي بن أبي حملة وإسماعيل بن عياش وغيرهم.
وثقة أبو زرعة وعاش تسعين سنة.
يحيى بن أبي كثير الإمام - ع - أبو نصر. أحد الأعلام، اسم أبيه صالح وقيل: يسار وقيل: نشيط، مولى الطائيين وعالم أهل اليمامة. روى عن أنس بن مالك مرسلاً وقد رأى أنساً وذلك في سنن النسائي، وعن أبي إمامة الباهلي - وذلك في صحيح مسلم وهو مرسل - وعن بعجة ابن عبد الله الجهني وأبي سلمة بن عبد الرحمن وعبد الله بن أبي قتادة وأبي قلابة وعمران بن حطان وإبراهيم بن عبد الله بن قارظ وحضرمي بن لاحق وعروة - ولم يسمع منه - ومحمد بن عبد الرحمن بن ثوبان ومحمد بن عبد الرحمن بن زرارة ويعلى بن حكيم وهلال بن أبي ميمونة وطائفة سواهم.
روى عنه ابنه عبد ومعمر والأوزاعي وعكرمة بن عمار وهشام الدستوائي وشيبان وهمام وأبان بن يزيد وعلي بن المبارك وحرب بن شداد وأيوب بن عيينة وخلق سواهم.
هشيم عن يحيى بن سعيد عن يحيى بن أبي كثير قال: رأيت أنس ابن مالك يصلي وبين يديه سهم.
وروى عبد الله بن يحيى بن أبي كثير عن أبيه أنه قال: لا يستطاع العلم براحة الجسد.
الوليد بن مسلم عن الأوزاعي عن يحيى قال: العالم من يخشى الله، العلماء مثل الملح هم صلاح كل شيء فإذا فسد الملح لا يصلحه شيء.
وروى عن شعبة أنه كان يقدم يحيى على الزهري.
وقال أحمد: كان من أثبت الناس يعد مع الزهري ويحيى بن سعيد.
وقال ابن حبان: كان من العباد إذا حضر جنازة لم يتعش ليلته ولا يقدرون أن يكلموه.
ويقال: إن يحيى أقام بالمدينة عشر سنين للعلم.
قال حرب عن يحيى: كان شيء عندي عن أبي سلام الأسود إنما هو كتاب.
وروى وهيب عن أيوب قال: ما بقي على وجه الأرض مثل يحيى ابن أبي كثير.
وقال شعبة: يحيى بن أبي كثير أحسن حديثاً من الزهري.
وقال أحمد بن حنبل: إذا خالف يحيى فالقول قول يحيى.
وقال أبو حاتم: هو إمام لا يروي إلا عن ثقة وقد بلغنا أن يحيى امتحن فضرب وحلق وحبس لكونه تنقص بني أمية وذكر أفاعيلهم.
أخبرنا علي بن أحمد العلوي أنا محمد بن أحمد القطيعي أنا محمد بن عبيد الله المجلد أنا محمد بن محمد الهاشمي أنا محمد بن عبد الرحمن المخلص ثنا يحيى بن صاعد ثنا محمد بن أبي عبد الرحمن المقري ثنا أويب بن يحيى النجار اليمامي ثنا يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن عن أبي هريرة عن النبي صلى الله عليه وسلم قال: " حاج آدم موسى فقال موسى: يا آدم أنت الذي أخرجت الناس من الجنة وأشقيتهم - فقال آدم: يا موسى أنت الذي اصطفاك الله برسالاته وبكلامه تلومني على أمر كتبه الله علي - أو قدره الله علي - قبل أن يخلقني فقال رسول الله صلى الله عليه وسلم: فحاج آدم موسى. صوابه فحج.
وهذا حديث صحيح من أعلى ما وقع لنا، وأيوب بن النجار مجمع على ثقته مع كونه لم يرو عن يحيى سوى هذا الحديث. أخرجه البخاري ومسلم والنسائي من حديث أيوب النجار فوقع لنا بدلاً علياً. ولعل أيوب هذا آخر من حدث عن يحيى بن أبي كثير.
وبإسناد إلى ابن المقري قال: ثنا أيوب بن النجار الحنفي عن هشام ابن حسان عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم مثله. وقال: فحج آدم موسى ثلاثاً. تفرد مسلم بطريق هشام هذه.
قال غيره واحد: إن يحيى بن أبي كثير مات سنة تسع وعشرين ومائة، ووهم من قال إنه توفي سنة اثنتين وثلاثين ومائة.
يحيى بن زيد بن علي بن الحسين الهاشمي العلوي. قد مر مقتل أبيه، فسار هو بعد ذلك إلى العجم، ثم إنه خرج بخراسان ودعا إلى نفسه وانضم إليه خلق من الشيعة وجرت له حروب مع عسكر خراسان ومواقف إلى أن كان بينه وبين سلم بن أحوز مصاف فجاءه سهم غرب في صدغه موقع فاحتزوا رأسه وبعثوا به إلى الشام وصلبوا جثته كأبيه.

فلما استولى أبو مسلم الخراساني على البلاد أنزل الجثة وأمر بإقامة المأتم عليه ببلخ ومرو سبعة أيام، وناح عليه النساء. وكان من ولد في تلك السنة بخراسان من أولاد الأعيان سمي يحيى، ثم تتبع أبو مسلم قتله فأبادهم.
وكان مقتله سنة خمس وعشرين.
يحيى بن مسلم البكاء - ت ق - بصري مشهور ولاؤه للأزد. حدث عن ابن عمر وعن سعيد بن المسيب وأبي العالية.
وعنه الحمادان عبد الوارث بن سعيد وعبد العزيز بن عبد النرمقي وقدامة بن شهاب وعلي بن عاصم وغيرهم.
قال أبو زرعة: ليس بقوي كان يحيى القطان لا يرضاه.
وقال محمد بن سعد: ثقة إن شاء الله.
وقال القواريري: ثنا حماد بن زيد قال: اشتكى محمد بن واسع فدخلت عليه أعوده فقيل له: يحيى على الباب قال: من يحيى - قيل: أبو سلمة، قال: من أبو سلمة - قال: حماد وقد عرف فقالوا: يحيى البكاء، قال: يقول محمد بن واسع: إن شر أيامكم يوم نسبتم إلى البكاء.
قال النسائي: يحيى بن مسلم البكاء بصري متروك الحديث.
وذكره الدارقطني في الضعفاء فقال: ابن مسلم.
وذكره ابن حبان في الضعفاء.
وقال فيه يحيى بن أبي خليد: البكاء مولى القاسم بن الفضل الأزدي اسم أبيه سليمان كان ينفرد بالمناكير عن المشاهير لا يجوز الاحتجاج به.
وقال أحمد بن زهير عن ابن حصين: ليس بذاك.
قال ابن حبان: مات سنة ثلاثين ومائة.
أخبرنا بن عبد الحميد وجماعة قالوا: أنا ابن اللتي وأنا أحمد أنا موسى ابن عبد القادر قالا أنا هبد الأول أنا جمال الإسلام أبو الحسن أنا عبد الله بن حمويه أنبأ إبراهيم بن حزيم ثنا عبد بن حميد ثنا علي بن عاصم عن يحيى البكاء حدثني ابن عمر قال: سمعت عمر بن الخطاب يقول: قال رسول الله صلى الله عليه وسلم: أربع قبل الظهر بعد الزوال تحسب بمثلهن في صلاة السحر وليس شيء إلا وهو يسبح الله تلك الساعة ث قرأ: " يتفيوا ظلاله عن اليمين والشمائل - الآية كلها " أخرجه الترمذي عن عبد فوافقناه.
يحيى بن قيس الكندي. عن شريح القاضي.
وعنه سفيان الثوري وشريك وأبو عوانة والحسن بن حي.
محلة الصدق.
يحيى بن النضر الأنصاري السلمي المدني - ب خ ق - والد أبي بكر. روى عن أبي قتادة وأبي هريرة وعلقمة بن وقاص وأبي سلمة.
وعنه ولده ومحمد بن عمرو وأبو صخر حميد بن زياد وإبراهيم بن أبي يحيى وآخرون.
قال أبو حاتم: ثقة.
يحيى بن هانيء بن عروة المرادي - د ت ن - . روى عن عبد الحميد بن محمود المعولي ونعيم بن دجاجة، وأدرك جماعة من الصحابة ووفد مع أنس بن مالك على الوليد بن عبد الملك.
روى عنه شعبة وشريك وأبو بكر بن عياش.
قال شعبة: كان سيد أهل الكوفة.
قلت: وكذا كان أبوه.
وثقة ابن معين.
يزيد بن أبان الراقشي - ت ق - الواهد أبو عمرو البصري. عن أنس بن مالك وغنيم بن قيس المازني والحسن البصري.
وعن شيخه الحسن وقتادة والأوزاعي وحماد بن سلمة ومعتمر بن سليمان وطائفة سواهم.
وكان أحد الوعاظ الباكئين. ضعفه الدار قطني وغيره.
ضعفه الدار قطني وغيره.
وقال ابن معين: هو خير من أبان بن أبي عياش.
وقال ابن عدي: أرجو أنه لا بأس به.
قال سلام بن أبي مطيع عن يزيد الرقاشي قال: إذا نمت ثم استيقظت فنمت الثانية فلا أنام الله عيني.
وعن عبد الخالق بن موسى قال: جوع يزيد الرقاشي نفسه لله ستين عاماً حتى ذبل جسمه ونهك بدنه وكان يقول: غلبني بطني ما أقدر له على حيلة.
وذكر ابن السماك عن أشعث أن يزيد الرقاشي صام ثلاثين أو أربعين سنة وعن هشام بن حسان قال: بكى يزيد الراقشي حتى تساقطت أشفاره وأظلمت عيناه وتغيرت مجاري دموعه.
وليزيد مواعظ. وكان من كبار الخائفين.
قال سعيد بن عامر: عطش يزيد الرقاشي نفسه أربعين سنة في حر البصرة ث قال لأصحابه: تعالوا حتى نبكي على الماء البارد.
وقال أبو معاوية الضرير عن أبي إسحاق الحميسي قال: كان يزيد الرقاشي يقول في قصصه: ويحك يا يزد من يترضى عنك ربك ومن يصوم لك أو يصلي لك، ثم يقول: يا معشر من القبر ببيته والموت موعده ألا تبكون، قال: فبكى حتى تساقطت أشفار عينيه.
يزيد بن أبي حبيب الفقيه - ع - أبو رجاء الأزدي. مولاهم المصري أحد الأعلام وشيخ تلك الناحية. وكان أسود حبشياً.

قال ابن لهيعة: ولد تقريباً في سنة ثلاث وخمسين، سمعته يقول: كان أبي من أهل دنقلة ونشأت بمصر وهم علوية فقلبتهم عثمانية.
قلت: روى عن عبد الله بن الحارث بن جزء وأبي الطفيل وإبراهيم ابن عبد الله بن حنين وسعيد بن أبي هند وعراك بن مالك وعلي بن رباح وخلق كثير حتى إنه روى عن تلامذته.
وعنه سعيد بن أبي أيوب وحيوة بن شريح ويحيى بن أيوب وابن إسحاق الليث بن سعد وابن لهيعة وطائفة.
قال أبو سعيد بن يونس: كان مفتي أهل مصر وكان حليماً عاقلاً وهو أول من أظهر العلم والمسائل والحلال والحرام بمصر، وقبل ذلك كانوا يتحدثون في الترغيب والملاحم والفتن.
وقال الليث: هو عالمنا وسدينا يقال إنه ولد في إمرة معاوية.
وقال الليث ثنا عبيد الله بن أبي جعفر ويزيد بن أبي حبيب وهما جوهرتا البلاد: كانت البيعة إذا جاءت لخليفة كان أول من يبايع عبيد الله ثم يزيد ثم الناس.
وقال ابن لهيعة: كان يزيد كأنه فحمة.
وقال ابن وهب: قيل لعمرو بن الحارث: أيهما كان أفضل يزيد بن أبي حبيب أو عبيد الله بن أبي حبيب أو عبيد الله بن أبي جعفر - قال: لو جعلا في ميزان ما رجح هذا على هذا.
وقال ابن لهيعة: مرض بن أبي حبيب فعاده حوثرة بن سهيل أمير مصر فقال: يا أبا رجاء ما تقول في الصلاة في ثوب فيه دم البراغيث - فحول وجهه ولم يكلمه، فقام فنظر إلى يزيد فقال: تقتل خلقاً كل يوم وتسألني عن دم البراغيث! وقال الليث عن يزيد بن أبي حبيب: سمع ابن جزء الزبيدي يقول: سمعت النبي صلى الله عليه وسلم يقول: " لا يبولن أحدكم مستقبل القبلة " .
وعن يزيد بن أبي حبيب قال: لا أدع أخاً لي بغضب علي مرتين بل أنظر ما يكره فأدعه.
قال سعيد بن عفير: ثنا أبو خالد المرادي أن زياد بن عبد العزيز بن مروان أرسل إلى يزيد بن أبي حبيب: إثنتي لأسألك عن شيء بن عبد العزيز بن رمان إليه: بل أنت فائتني فإن مجيئك إلي زين لك ومجيء إليك شين عليك.
قال ضمام بن إسماعيل: لما كثرت المسائل على يزيد بن أبي حبيب لزم بيته.
وروى ضمام عن أبي قبيل وموسى بن وردان والعلاء بن كثير قالوا: يزيد أول من سن العلم بمصر وكانوا إنما يتحدثون بالفتن والملاحم والترغيب، قال: وكان أحد الثلاثة الذين جعلي بن عبد العزيز إليهم الفتيا بمصر.
قال ابن يونس: اسم أبيه سويد مولى شريك بن الطفيل العامري.
قال ابن لهيعة: مات يزيد سنة ثمان وعشرين مائة.
يزيد بن حميد أبو التياح الضبعي البصري - ع - أحد العلماء الزهاد. روى عن أنس ومطرف بن عبد وأبي عثمان النهدي وعبد الله بن الحارث ابن نوفل وجماعة.
وعنه شعبة والحمادان وهمام بن يحيى وعبد الوارث وابن علية وآخرون.
قال شعبة: رأيت أبا التياح وأبا جمرة وأبا نوفل يضببون أسنانهم بالذهب.
قال جعفر بن سليمان: دخلنا على أبي التياح نعوده والله إن كان ينبغي للمسلم اليوم لما يرى من التهاون في الناس بأمر الله أن يزيده ذاك جداً واجتهاداً ثم بكى.
وقال أبو التياح: كان الرجل منهم يتقرأ عشرين سنة ما يعلم به جيرانه.
يتقرأ أي يتعبد والقراء في اصطلاح الصدر الأول هم العباد، ومنه قول أنس في أهل بئر معونة يقال لهم القراء.
وقال مسروق:
يا معشر القراء يا ملح البلد ... من يصلح الملح إذا الملح فسد -
قال أحمد بن حنبل: أبو التياج ثبت ثقة ثقة.
وقال أبو إياس: ما بالبصرة أحد أحب أن ألقى الله بمثل علمه من أبي التياح.
توفي سنة ثمان وعشرين ومائة وقيل سنة ثلاثين.
يزيد بن رومان المدني القارئ - ع - أبو روح. أحد مشيخة نافع أبن أبي نعيم في القراءة. قيل توفي سنة تسع وعشرين ومائة وقيل سنة ثلاثين.
وقد مرت ترجمته في الطبقة الماضية.
يزيد بن أبي سمية أبو صخر الإيلي - د - . عن ابن عمر وعن عمر بن عبد العزيز.
وعنه سعدان بن سالم وعبد الجبار بن عمر الإيليان وهشام بن سعد.
وهو مقل.
قال الواقدي: كان يصلي الليل أجمع ويبكي.
يزيد بن الطثرية. الشاعر المشهور أحد فحول الشعراء. وهو يزيد بن سلمة بن سمرة بن سلمة ويكنى أبا المكشوح.
استوفى أخبراه ابن خلكان في تاريخه، وذكر أن صاحب الأغاني جمع له ديوناً وأن أبا الحسن عبد الله الطوسي جمع له ديوناً. وله شعر في أماكن من الحماسة. ونظمه في الذروة. وهو القائل.

وحنت قلوصي بعد هذا صبابة ... فيا روعة ما راع قلبي خنينها
فقلت لها صبراً فكل قرينةمفارقة لا بد يوماً قرينها
ومن شعره قوله:
إذا نحن جئنا لم نجمل بزينة ... حذار الأعادي وهي باد جمالها
ولا نبتديها بالسلام ولم نقل ... لهم من توقي شرهم: كيف حالها -
قتل يزيد بن الطثرية باليمامة سنة ست وعشرين ومائة. والطثر ضرب من اللبن.
يزيد بن عبد الله بن قسيط الليثي المدني - ع - أبو عبد الله. أحد الثقات المسندين. وكان أعرج. روى عن أبي هريرة وابن عمر وعبيد بن جريح وسعيد بن المسيب وعروة وطائفة.
وعنه ابن أبي ذئب وأبو صخر حميد بن زياد ومحمد بن إسحاق ومالك والليث وآخرون.
قال ابن إسحاق: حدثني ابن قسيط وكان ثقة فقيهً يستعان به على الأعمال لأمانته وفقهه.
وقال أبو حاتم: ليس بقوي وقيل: سئل مالك أن يحدث بحديث ابن فسيط في القصاص فامتنع وقال: ليس رجله عندنا هناك.
ووثقه أرباب الصحاح.
مات سنة اثنين وعشرين ومائة.
يزيد بن عبد الرحمن بن أبي مالك الهمداني الدمشقي - د ن ق - الفقيه قاضي دمشق. عن وائلة بن الأسقع وأنس بن مالك وجبير بن نفير وسعيد بن المسيب وخالد بن معدان وروايته عن أبي أيوب الأنصاري مرسله.
وعنه ابنه خالد وعبد الله بن العلاء بن زبر والأوزاعي وسعيد بن أبي عروبة وسعيد بن عبد العزيز وسعيد بن بشير.
وثقة أبو حاتم وغيره.
قال سعيد بن عبد العزيز: لم يكن عندنا أعلم بالقضاء من يزيد بن أبي مالك لا مكحول ولا غيره وقد بعثه عمر بن عبد العزيز إلى نبي نمير يفقههم ويقرئهم.
توفي يزيد هذا سنة ثلاثين مائة وكان مولده في سنة ستين.
يزيد بن القعقاع أبو جعفر المدني، مقريء المدينة. ومنهم من يسميه فيروز، وكان عابداً صواماً قواماً مجوداً لكتاب الله، وله قراءة محفوظة فهو أحد العشرة الأعلام.
أقرأ الناس دهراً طويلاً وقد قرأ القرآن على مولاه عبد الله بن عياش بن أبي ربيعة المخزومي وعلى أبي هريرة وابن عباس.
ويقال: إنه صلى بابن عمر وإنه أقرأ الناس من قبل وقعة الحرة وكانت في سنة ثلاث وستين.
وروى الحديث عن أبي هريرة وابن عباس.
قرأ عليه نافع وعيسى بن وردان، وحدث عنه مالك - في غير الموطأ - وعبد العزيز الدراويدي وابن أبي حازم.
وكان مقدماً في زمانه على عبد الرحمن الأعرج.
وثقة ابن معين والنسائي.
وكان مع عبادته وتبتله مفتياً مجتهداً كبير القدرن ولم يخرجوا له شيئاً في الكتب.
وقد بسطت ترجمته في كتاب طبقات القراء.
قيل: توفي سنة ثمان وعشرين ومائة، وقيل سنة ثلاثين.
وقال خليفة: مات سنة اثنتين وثلاثين.
وقيل سنة ثلاث وثلاثين.
وقال محمد بن المثني: سنة سبع وعشرين ومائة.
يزيد بن الوليد بن عبد الملك بن مروان أبو خالد الأموي الدمشقي. الملقب بالناقص لكونه نقص الجند من أعطياتهم، توثب على الخلافة وتم له ذاك وقتل ابن عمه الوليد كما ذكرنا. وتملك أولاً دمشق وذلك في جمادى الآخرة.
حكى سليمان بن أبي شيخ أن قتيبة بن مسلم ظفر بما وراء النهر بابنتي فيروز ابن يزدجرد فبعث بهما إلى الحجج فبعث الحجاج بإحداهما وهي شاه فرند إلى الوليد فأولدها يزيد بن الوليد. وفيروز هذا هو ابن بنت شيرويه بن كسرى، وأم شيرويه ابنة خاقان ملك الترك، وأمها - أعني أم فيروز - هي بنت قيصر عظيم الروم، فلذلك يقول: يزيد ويفتخر:
أنا ابن كسرى وأبي فمروان ... وقيصر جدي وجدي خاقان

قال خليفة: حدثني إسماعيل بن إبراهيم عن أبيه أن يزيد بن الوليد قام خطيباً عند قتل الوليد بن يزيد قال: أما بعد، إني والله ما خرجت أشراً ولا بطراً ولا حرصاً على الدنيا، ولا رغبة في بالملك، وإني في الملك، وإني لظلوم لنفسي إن لم يرحمني ربي، ولكن خرجت غضباً لله ولدينه، وداعياً إلى كتابه وسنة نبيه حين درست معالم الهدى وطفيء نور أهل التقوى، وظهر الجبار المستحل للحرمة والراكب البدعة، فلما رأيت ذلك أشفقت إن غشيتكم ظلمة لا تقلع عنكم على كثرة من ذنوبكم وقسوة من قلوبكم، واشفقت أن يدعو كثيراً من الناس إلى ما هو عليه فيجيبه، فاستخرت الله في أمري ودعوت من أجابني من أهلي وأهل ولايتي، فأراح الله منه البلاد والعباد ولاية من الله ولا حول ولا قوة إلا بالله، أيها الناس إن لكم عندي إن وليت أموركم أن لا أضع لبنة على لبنة ولا حجراً على حجر، ولا أنقل مالاً من بلد حتى أسد ثغره وأقسم بين مسالحه ما يقوون به، فإن أردتم بيعتي على الذي بذلت لكم فأنا لكم، وإن ملت فلا بيعة لي عليكم، وإن رأيتم أحداً أقوى مني عليها فأردتم بيعته فأنا أول من يبايع ويدخل في طاعته، وأستغفر الله لي ولكم.
قال الوليد بن مسلم: ثنا عثمان بن أبي العاتكة قال: أول من خرج بالسلاح في العيد يزيد بن الوليد خرج يومئذ بين صفين من الخيل عليهم السلاح من باب الحصن إلى المصلى.
وعن أبي عثمان الليثي قال: قال يزيد لا ناقص؛: يا بني أمية إياكم والغناء فإنه ينقص الحياء ويزيد في الشهوة ويهدم المروءة، وإنه لينوب عن الخمر ويفعل ما يفعل المسكر، فإن كنتم لا بد فاعلين فجنبوه فجنبوه لا نساء فإن الغناء داعية الزنا.
وقال ابن عبد الحكم: سمعت الشافعي يقول: لما ولي يزيد بن الوليد دعا الناس إلى القدر وحملهم عليه وقرب غيلان أو قال: أصحاب إيلان.
قلت: كان غيلان قد صلبه هشام قبل هذا الوقت بمدة. ولم يمتع يزيد بالخلافة ومات في سابع ذي الحجة من سنة ست وعشرين فكانت خلافته ستة أشهر ناقصة.
وقيل: مات بعد عيد الأضحى.
قال الهيثم بن عدي: عاش ستاً وأربعين سنة.
وقال المدائني: عاش خمساً وثلاثين سنة.
وقيل: كان أسمر نحيفاً حسن الوجه. ودفن بين الجابية وباب الصغير.
ويقال: مات بالطاعون، وصلى عليه أخوه إبراهيم الذي استخلف.
يزيد الرشك الضبعي - ع - مولاهم. والرشك هو القاسم بلغة أهل البصرة. روى عن مطرف بن الشخير وسعيد بن المسيب ومعاذة العدوية.
وعنه شعبة ومعمر وحماد بن زيد وابن علية.
قال عباس الدورس عن ابن معين: كان يزيد بن مطرف يسرح لحيته فخرج منها عقرب فلقب بالرشك.
وقال غيره: كان ثقة صالحاً خيراً وكان يقسم الدور والأملاك.
غندر: روى الناس عن شعبة عن يزيد الرشك سمعت معاذة تقول: سألت عائشة: هل كان رسول الله صلى الله عليه وسلم يصلي الضحى - قالت: أربعاً ويزيد ما شاء الله.
قال أحمد بن زهير: سمعت ابن معين يقول: يزيد الرشك ليس به بأس.
وقال المثنى بن سعيد الضبعي: بعث الحجاج يزيد الرشك إلى البصرة فوجد طولها فرسخين وعرضها خمس دوانيق.
قلت: يعني فرسخاً إلا سدساً.
قيل: إنه توفي في سنة ثلاثين ومائة.
يعقوب بن عبد الله بن الأشج - م ت ن ق - أبو يوسف. روى عن أبي أمامة بن سهل وسعيد بن المسيب وكريب وأبي صالح السمان.
وعنه يزيد بن أبي حبيب - مع تقدمه - وابن عجلان وابن إسحاق والليث ابن سعد وآخرون.
وكان صدقواً.
قال ابن سعد: قتل في البر شهيداً سنة اثنتين وعشرين ومائة.
يعقوب بن عتبة بن المغيرة - د ن ق - بن الأخنس بن شريق الثقفي المدني. عن عروة بن الزبير وسليمان بن يسار وعمر بن عبد العزيز وعكرمة والزهري.
وعن ابنه محمد ومحمد بن إسحاق وعبد العزيز الماجشون وإبراهيم بن سعد وآخرون.
وثقة ابن سعد.
وكان فقيهاً ورعاً عارفاً بالسيرة.
مات سنة ثمان وعشرين ومائة.
يعلى بن حكيم الثقفي - سوى ت - مولاهم المكي نزيل البصرة وصديق أيوب السختياني. روى عن سعيد بن جبير وسلميان بن يسار وعكرمة.
وعنه أيوب ويحيى بن أبي كثير وابن جريح وسعيد بن أبي عروبة وحماد ابن زيد.
وثقة أحمد وغيره.
يوسف بن عمر الثقفي الأمير، ولي اليمن لهشام، ثم نقله إلى إمرة العراقين فأقره الوليد بن يزيد وأضاف إليه إمرة هراسان، وكان مهيباً جباراً ظوماً.

ذكر المدائني أن سماط يوسف بالعراق كان كل يوم خمسمائة مائدة، وكانت مائدته وأقصى الموائد سواء، يتعمد ذلك وينوعه.
وروينا أن ضرب وهب بن منبه في إمارته على اليمن حتى هلك تحت الضرب.
ولما قتل عزل يوسف ثم قتل.
قال ابن عساكر: لما هلك الحجاج أخذوا يوسف بن مر في آل الحجاج ليعذب ويطلب منه المال فقال: أخرجوني أسأل فدفع ابن الحارث الجهضمي وكان مغفلاً فانتهى إلى دار لها بابان فقال له يوسف: دعني أدخل غلى عمتي أسألها فأذن له فدخل وهرب، وذلك في خلافة سليمان بن عبد الملك.
وقال خليفة: ولي يوسف اليمن في سنة ومائة فلم يزل عليها حتى كتب إليه بولايته على العراق فاستخلف ابنه الصلت وسار.
قال الليث: في سنة عشرين ومائة نزع خالد القسري عن العراق وأمر يوسف بن عمر.
وروى بشر بن عمر عن أبيه قال: ازدحم الناس عشية في دار يوسف على الطعام فدفع رجل من الجند رجلاً بقائم سيفه فرآه يوسف فدعا به فضربه مائتين وقال: يا بن اللخناء أتدفع الناس عن طعامي - وحكى عمر بن شبة أن يوسف بن عمر وزن درهماً فنقص حبة فكتب إلى دور الضرب بالعراق فضرب أهلها فأحصى في تلك الحبة مائة ألف سوط ضربها.
وقيل: كان يضرب المثل بحمقه وتيهه حتى كانوا يقولوا أحمق من أحمق ثقيف، فمن ذلك أن حجاماً أراد أن يحجمه فارتعد فقال لحاجبه: قل لهذا البائس لا تخف، وما رضي أن يقول له بنفسه.
ولما استخلف الوليد الفاسق هم بعزل يوسف وبتولية ابن عمه عبد الملك بن محمد بن الحجاج بن يوسف الثقفي، وكان عبد الملك ووالدة الوليد ابني عم فسار يوسف إلى الوليد وقدم له أموالاً عظيمة وتخفاً، وكان خالد القسري مسجوناً في سجن الوليد فقرر مع أبان النمري أن يشتري خالد القسري بأربعين ألف ألف درهم فقال الوليد ليوسف: ارجع إلى عمك، فقال أبان للوليد: إعطني خالداً وأدفع إليك أربعين ألف ألف، قال: ومن يضمن هذا المال عنك - قال يوسف ابن عمر: أنا، فدفعه إليه فحمله في محمل لغير وطاء وقدم به إلى العراق فأهلكه تحت العذاب والمصادرة وطلب منه ألوفاً لا تحصى.
ثم اقتضى من يوسف يزيد بن خالد بأبيه وقتله ثم قتل يويد بن خالد حين تملك مروان الحمار.
قال وهب بن جرير: ثنا حيان بن زهير ثنا أبو الصيداء صالح بن طريف قال: لما قدم يوسف بن عمر العراق أتانا خبره بخراسان، قال: فبكى أبو الصيداء وقال: هذا الخبيث شهدته ضرب وهب بن منبه حتى قتله.
وقال محمد بن جرير: يقال: إن يزيد بن الوليد لما ولي قال: بلغني أن هذا الفاسق يوسف بن عمر قد صار غلى البلقاء فاطلبوه، قال: فلم يوجد، فتهددوا ابنه، فقال: أنا أدلكم عليه، إنه انطلق غلى مزرعة له، فسار غليه خمسون فارساً، فإذا به انملس واختفى، فإذا نسوة القين عليه قطيفة وجلسن على حواشيها، فجروا برجله فأتوا به، وكان عظيم اللحية فأخذ حرسي بلحيته فهزها ونتف منها، وكان قصيراً فأدخل على يزيد فقبض يوسف على لحيته، وإنها لتجوز سرته، وجعل يقول: يا أمير المؤمنين نتف والله لحيتي، فسبحنه في الخضراء، فدخل عليه محمد بن راشد فقال: أما تخاف أن يطلع عليه بعض من قد وترت فيلقي عليك حجراً - قال: والله ما فطنت لهذا، فنشدتك الله لتلكمت في تحويلي، فأخبرت يزيد فقال: ما غاب عنك من حمقه أكثر وما حبسته إلا لأوجه به إلى العراق فيقام للناس، وتؤخذ المظالم من ماله ودمه.
قال ابن جرير: فحدثني أحمد بن أبي خيثمة ثنا عبد الوهاب بن إبراهيم ثنا أبو هاشم قال: أرسل يزيد بن خالد القسري مولى لأبيه يكنى أبا الأسد في عدة من أصحابه، فدخل السحن، فأخرج يوسف بن عمر فضرب عنقه وذلك في سنة سبع وعشرين مائة.
وكذا أرخ خليفة وقال: وله نيف وستون سنة. وزاد ابن خلطان وغيره: إنهم رموا حثته فشد الصبيان في رجله وجروه في شوارع دمشق، وكان دميماً فمرت امرأة فقالت: ما فعل هذا الصبي المسكين حتى قتل - يونس بن يوسف بن حماس الليثي المدني - م ن ق - . عن ابن المسيب وسليمان بن يسار.
وعنه ابن جريح ومالك والدراوردي.
وثقة النسائي. وكان من الأولياء.
يقال: إنه نظر إلى امرأة فدعا على بصره فعمي، ثم احتاج إلى الخلافة فدعا فأبصر.
الكنى
أبو الأعيس الخولاني الحمصي. اسمه عبد الرحمن بن سليمان. عن خالد بن يزيد بن معاوية وعمر بن عبد العزيز.

وعنه ابن زبر والأوزاعي ومعاوية بن صالح وعبد الرحمن بن يزيد بن جابر.
وما علمت فيه جرحاً.
أبو بشر. هو جعفر بن إياس. مر.
أبو بشر الدمشقي المؤذن. عن عمر بن عبد العزيز ومكحول.
وعنه سعيد بن عبد العزيز ومعاوية بن صالح.
مات سنة وثلاثين ومائة.
أبو بكر بن عمر بن عبد الرحمن - سوى بسم الله الرحمن الرحيم بن عبد الله بن عمر العمري. عن نافع وسالم بن يسار وغيرهم.
وعنه مالك وإبراهيم بن طهمان وإبراهيم بن أبي يحيى.
له في الكتي حديث الوتر على البعير.
أبو بلج الفزاري الواسطي - 4 - يحيى بن سليم على الصحيح. عن عمرو بن ميمون ومحمد بن حاطب الجمحي وأبي الحكم العنزي.
وعنه شعبة وزائدة وأبو عوانة وهشيم.
وثقة ابن معين وغيره.
وقال البخاري: فيه نظر.
أبو جعفر الفراء الكوفي - ن - سلمان. عن عبد الله بن شداد وأبي عبد الرحمن السلمي.
وعنه ابناه عبد الحميد وإسحاق وشعبة وإسرائيل.
وثقة أبو داود.
أبو جمرة نصر بن عمران. تقدم. أبو جمرة القصاب، ميمون. أبون حصين، عثمان بن عاصم. مر. أبو الرجال، محمد بن عبد الرحمن. مر. أبو الزاهرية - م د ن ق - اسمه حدير بن كريب. سمع جبير بن نفير وأبا عتبة الخولاني وكثير بن مرة وأبا ثعلبة الخشني.
وأرسل عن أبي الدرداء وغيره.
وعنه ابنه حميد وأبو مهدي سعيد بن سنان ومعاوية بن صالح.
وثقة جماعة.
وقال أبو حاتم: لا بأس به، قال خليفة وابن سعد والبذري: مات سنة تسع وعشرين ومائة.
وقال ابن معين والمدائني: توفي في خلافة عمر بن عبد العزيز.
وقال أبو عبيد: سنة مائة.
قلت هذا الشبه.
أبو الزناد - ع - هو عبد الله بن ذكوان. يأتي في الطبقة المقبلة لاختلافهم في موته. والأصح موته في سابع عشر رمضان سنة ثلاثين ومائة.
ضبطه الواقدي.
أبو العاج السلمي. يقال له كثير، ولي البصرة من قبل يوسف بن عمر. قال أبو عاصم النبيل: قيل: أتى أبو العاج برجل مأبون فقال: أتريدون أن أوكل يه من يحفظ دبره لقد جعلتمونا إذاً في عناء، أطلقوه.
أبو عصام - م د ت ن - عن أنس ثلاثة أحاديث.
وعنه هشام الدسوائي وشعبة وعبد الوارث.
وهو صدوق.
أبو عمران الجوني، عبد الملك. أبو عمر البزار، دينار مر. أبو العنبس العدوي - د - الحارث بن عبيد. وهو جد يونس بن بكير لأمه. عن الأغر أبي مسلم والقاسم بن محمد وجماعة.
وعنه مسعر وشعبة وأبو عوانة وآخرون.
صدوق كوفي أبو العنبس الكوفي - د س - عبد الله بن مروان. عن أبي الشعثاء.
وعنه مسعر وشعبة.
صدوق.
أبو غالب البصري - د ن ق - حزور على الصحيح. وعن أبي أمانة وأم الدرداء.
وعنه الحسين بن واقد وحجاج بن دينار وحماد بن سلمة وابن عيينة وعدة.
وثقة الدار قطني، وضعفه النسائي وغيره.
أبو فزارة العبسي الكوفي - م د ت ق - راشد بن كيسان. عن أنس وعبد الرحمن بن أبي ليلى وسعيد بن جبير ويزيد بن الأصم وأبي زيد مولى عمرو بن حريث.
وعنه جرير بن حازم والثوري وإسرائيل وشريك وآخرون.
قال أبو حاتم: صالح.
وقال الدار قطني: ثقة كيس.
أبو قبيل المعافري المصري - ت ن - اسمه حي بن هانيء بن ناصر، قدم من اليمن فسكن مصر زمن معاوية.
وروى عن عقبة بن عامر وعبد الله بن عمرو بن العاص وشفى بن ماتع.
وعنه يحيى بن أيوب والليث وبكر بن مضر وضمام بن إسماعيل وآخرون.
وثقة أحمد.
وروى ضمام عنه قال: كنت باليمن فجاءنا قتل عثمان فخفنا على أنفسنا وقلنا: نقتل الساعة فصعدنا الجبل فكنت أول من صعد من أهل قريتي.
قال ضمام: كان أبو قبيل يقول: إن من إجلال الله أن يعظم ذو الشيبة في الإسلام.
وقيل: اسم أبي قبيل: حيي مصغراً.
قال أبو سعيد بن يونس: توفي سنة ثمان وعشرين ومائة.
قلت: وقع لنا من عواليه.
أبو كثير السحيمي اليمامي الأعمى - د ت ن ق - اسمه يزيد. عن أبيه عن أبي ذر، وروى عن أبي هريرة أحاديث.
وعنه ابنه زفر ويحيى بن أبي كثير والأوزاعي وعكرمة بن عمار وأيوب ابن عتبة.
وثقة أبو حاتم.
أبو المحجل. رديني بن مرة وقيل: ابن خالد. عن سليمان بن بريدة ومقعبين بن عمران وعلقمة بن مرثد.
وعنه الثوري وشريك.
وثقة ابن معين.

أبو المقدام الكوفي - د ن ق - ثابت بن هرمز الحداد. عن عدي بن دينار وأبي وائل وسعيد بن المسيب.
وعنه ابنه عمرو وسفيان وشعبة وشريك.
وثقة ابن معين.
له في السنن حديث.
أبو المكشوف. هو يزيد بن الطثرية من فحول الشعراء. مر. أبو معامة السعدي البصري - م د ت ن - عبد ربه. وثقوه.
روى عن مطرف بن الشخير وعبد الله بن الصامت وأبي عثمان النهدي.
وعنه شعبة وحماد بن سلمة ومرحوم العطار وآخرون.
أبو هاشم الرماني الواسطي - ع - يحيى بن دينار ويقال: يحيى بن نافع. كان ينزل قصر الرمان بواسط فنسب إليه.
عن أبي العالية وسعيد بن جبير وأبي وائل وأبي عمر زاذان وطائفة.
وعنه سفيان وشعبة والحمادان وهشيم وخلف بن خليفة وآخرون.
وثقه أحمد وغيره. وكان من أئمة العلم.
أبو الهيثم المرادي الكوفي. صاحب القصب. قيل: اسمه عمار. عن سعيد بن المسيب وإبراهيم النخعي وابراهيم التيمي.
وعنه الثوري وإسرائيل والحسن بن صالح بن حي.
قال أبو حاتم: لا بأس به.
أبو الوازع الكوفي. هو زهير بن مالك النهدي. عن ابن عمر وعاصم بن ضمرة.
وعنه الثوري وأبو حمزة محمد بن ميمون السكري وإسرائيل وشريك.
قال أحمد بن حنبل: كانت عنده غفلة شديدة وهو صالح الحديث.
أبو الوازع الراسبي البصري - م ت ق - جابر بن عمرو. عن أبي برزة الأسلمي وعبد الله بن مغفل.
وعنه أبان بن صمعة وشداد أبو طلحة الراسبي ومهدي بن ميمون وأبو هلال محمد بن سليم وأبو بكر بن شعيب بن الحباب.
وثقه ابن معين وغيره.
أبو وجزة السعدي - د ن - يزيد بن عبيد المدني. عن عمر بن أبي سلمة المخزومي.
وعنه هشام بن عروة وابن إسحاق وسليمان بن بلال.
وكان من أعيان شعراء بني سعد بن بكر، وهو صدوق.
قال غير واحد: توفي سنة ثلاثين ومائة.
أبو يحيى الكوفي - د ت ق - في اسمه أقوال: يزيد وعبد الرحمن ومسلم وعمران، والأصح زاذان.
روى عن مجاهد وعطاء.
وعنه الثوري وإسرائيل وأبو بكر بن عياش وغيرهم.
ضعفه ابن معين وغيره.
أبو يعفور العبدي الكوفي - ع - واقد وقيل وقدان. عن ابن عمر وابن أبي أوفى وأنس ومصعب بن سعد.
وعنه شعبة وإسرائيل والسفيانان وأبو الأحوص وابنه يونس.
وثقوه.
وأبو يعفور الكوفي، آخر أصغر من هذا في طبقة الأعمش. أبو يونس مولى أبي هريرة - م د ت - اسمه سليم بن جبير. عن أبي هريرة وأبي سعيد وأبي أسيد الساعدي.
وكان أبوه مكاتباً لأبي هريرة فعجز فرده أبو هريرة غلى الرق ثم قدم أبو هريرة مصر على مسلمة بن مخلد ومعه جبير وابنه أبو يونس فسأله مسلمة أن يعتقهما ففعل فأقاما بمصر.
قال محمد بن رمح: تزوج أبي ببنت أبي يونس وورث منها.
توفي أبو يونس سنة ثلاث وعشرين كما مر ي اسمه.
الطبقةالرابعة عشرة
الحوادث من سنة 231 إلى 240
احداث سنة إحدى وثلاثين مائة
ذكر من توفي فيها مجملاً: إبراهيم بن ميمون الصائغ المروزي، إسحاق بن سويد العدوي البصري، إسماعيل بن عبيد الله بن أبي المهاجر، أيوب السختياني عالم البصرة، توبة العنبري البصري ثقة، الركين بن الربيع بن عملية، الزبير بن عدي الهمداني الكوفي، سمي مولى أبي بكر بن عبد الرحمن، أبو الزناد عبد الله بن ذكوان، عبد الله بن أبي نجيح المكي، عبد الرحمن بن القاسم بن محمد في قول خليفة، عبيد الله بن المغيرة السبائي، علي بن الحكم البناني البصري، علي بن زيد بن جدعان التيمي، فرقد السبخي أحد العباد، محمد بن جحادة الكوفي، منصور بن زاذان على الصحيح، نصر بن سيار الأمير، همام بن منبه، وقيل بعدها، واصل بن عطاء المعتزلي، يزيد بن أبي مسلم الأزدي ثم النحوي، من نحو الأزد.
وفيها توجه قحطبة بن شبيب بعد قتل نباته جرجان فجهز ابن هبيرة جيشاً عظيماً فنزل بعضهم بهمذان وبعضهم بماه وبغيرها، وعليهم ولده داود بن يزيد بن عمر بن هبيرة وعامر بن ضبارة فالتقوا بنواحي أصبهان في رجب فقتل في المصاف عامر وانهزم داود وجيشه.

فذكر محمد بن جرير أن عامر بن ضبارة كان في مائة ألف وكان قحطبة في عشرين ألفاً، قال: فأمر قحطبة بمصحف فرفع على رمح ثم نادى يا أهل الشام: إنا ندعوكم إلى ما في هذا المصحف، فشتموه، فحمل عليهم فلم يطل القتال حتى انهزموا. ثم نزل قحطبة وابنه الحسن على باب نهاوند وغنم جيشه ما لا يوصف وأثخنوا في الشاميين.
قال حفص بن شبيب: فحدثني من كان مع قحطبة قال: ما رأيت عسكراً قط جمع ما جمع أهل الشام بأصبهان من الخيل والسلاح والرقيق، وأصبنا معهم ما لا يحصى من البرابط والطنابير والمزامير فقل خباء أو بيت ندخله إلا وجدنا فيه زكرة أو زقاً من خمر.
ووقع الحصار على نهاوند وتقهقر الأمير نصر بن سيار إلى أن وصل إلى الري فأدركه الأجل بها، وقيل: مات مساؤه وأوصى بنيه أن يلحقوا بالشام. وقد كان أنشد لما أبطأ عنه المدد:
أرى خلل الرماد وميض نار ... ويوشك أن يكون له ضرام
فإن النار بالزنادين توري ... وإن الفعل يقدمه الكلام
وإن لم يطفها عقلاء قوم ... يكون وقودها جثث وهام
أقول من التعجب: ليت شعري ... أأيقاظ أمية أم نيام
ثم إن ابن هبيرة كتب إلى مروان الحمار يخبره بمقتل ابن ضبارة فوجه إلى نجدته حوثرة بن سعيل الباهلي في عشرة آلاف من قيس، ثم تجمعت حيوش مروان بنهاوند، عليهم مالك بن أدهم، فضايقهم - كما ذكرنا - قحطبة أربعة أشهر حتى أكلوا خيلهم، ثم خرجوا بالأمان في شوال، ثم قتل قحطبة وجوهاً من عسكر نصر بن سيار وقتل أولاده وقتل سعيد بن الحر وعبيد الله ابن عمر الجزري وحاتم بن الحارث التميمي وعاصم بن عمرو السمر قندي وعمارة بن سليم. ثم أقبل قحطبة في جيوشه يريد العراق فنهض متوليها ابن هبيرة حتى نزل بين حلوان والمدائن وعلى مقدمته عبيد الله بن عباس الليثي وانضم إليه المنهزمون حتى صار في ثلاثة وخمسين ألفاً. ثم توجه فنزل جلولاء، ونزل قحطبة في آخر العام بخانقين، فكان بين الطائفتين بريد فبقوا أياماً كذلك.
وفيها، في شعبان وبعده كان الطاعون بالبصرة فهلك خلق حتى قيل: إنه هلك في اليوم الأول سبعون ألفاً. نقله صاحب لمنتظم.
وفيها تحول أبو مسلم الخراساني من مرو فنزل نيسابور واستولى على عامة خراسان.
أحداث سنة اثنتين وثلاثين ومائة
توفي فيما خلق: منهم إبراهيم بن الوليد بن عبد الملك بن مروان، إسحاق ابن عبد الله بن أبي طلحة، أمية بن يزيد، أعين بن ليث جد ابن عبد الحكم، خالد بن سلمة المخزومي، رباح بن عبد الرحمن الدمشقي، زياد بن سلم ابن زياد ابن أبيه، سالم الأفطس بن عجلان، سليمان بن هشام بن عبد الملك، سليمان المدني، عبد الله بن طاوس اليماني، عبد الله بن عثمان بن خثيم المكي، عبيد الله بن أبي جعفر المصري، عبيد الله بن وهب الكلاعي، عطاء بن قرة السلولي. عطاء السليمي العابد، عمر بن أبي سلمة الزهري، قحطبة بن شبيب الأمير، محمد بن أبي بكر بن محمد بن عمرو بن حزم، مروان بن محمد الأموي الخليفة، منصور بن المعتمر عالم الكوفة، يزيد بن عمرو بن هبيرة الأمير، يزيد بن القعقاع أبو جعفر في قول، يونس بن ميسرة بن حليس.
وفيها زالت دولة بني أمية.
ففي المحرم بلغ ابن هبيرة أن قحطبة توجه نحو الموصل فقال لأصحابه: ما بال القوم تنكبونا - ! قالوا: يريدون الكوفة، فترحل ابن هبيرة نحو الكوفة وكذلك فعل قحطبة فعبر الفرات في سبعمائة فارس، وتتام إلى ابن هبيرة نحو ذلك، فتواقعوا فجاءت قحطبة طعنة فوقع في الفرات فهلك ولم يعلم به قومه، وانهزم أيضاً أصحاب ابن هبيرة وغرق خلق منهم في المخايض وذهبت أثقالهم، فقال بيهس بن حبيب: نجمع الناس بعد أن جاوز الفرات، فنادى مناد: من أراد الشام فهلم، فذهب معه عنق من الناس، ونادى آخر: من أراد الجزيرة فتبعه خلق، ونادى آخر: من أراد الكوفة فذهب كل جند إلى ناحية، فقلت: من أراد واسط فهلم فأصبحنا مع ابن هبيرة بقناطر المسيب ودخلنا واسطاً يوم عاشوراء، وأصبح المسودة قد فقدوا قائدهم قحطبة ثم استخرجوه من الماء فدفنوه، وأمروا عليهم ابنه الحسن فقصد بهم الكوفة فدخلوها يوم عاشوراء أيضاً وهرب متوليهان زياد بن صالح إلى واسط.
وقتل ليلة الفرات صاحب شرطة ابن هبيرة زياد بن سويد المري وكاتبه عاصم مولى بني أمية.

وأما ابن قحطبة فاستعمل على الكوفة أبا سلمة الخلال، ثم قصد واسط فنازلها وخندق على جيشه فعبأ ابن هبيرة عساكره فالتقوا فانهزم عسكر ابن هبيرة وتحصنوا بواسط، وقتل في الوقعة يزيد أخو الحسن بن قحطبة وحكيم ابن المسيب الجدلي.
وفي المحرم، وثب أبو مسلم صاحب الدعوة على ابن الكرماني فقتله بنيسابور وجلس في دست الملك وبويع وصلى وخطب للسفاح وصفت له خراسان.
بيعة السفاح
في ثالث ربيع الأول، بويع أبو العباس عبد الله السفاح أول خلفاء بني العباس بالكوفة في دار مولاهم الوليد بن سعد.
وأما مروان الحمار خليفة الوقت فسار في مائة ألف حتى نزل الزابين دون الموصل، فجهز السفاح عمه عبد الله بن علي في جيش فالتقى الجمعان على كشاف في جمادى الآخرة، فانكسر مروان وتقهقر غلى الجزيرة وقطع وراءه الجسر وقصد الشام ليتقوى ويلتقي، ودخل عبد الله بنعلي الجزيرة فاستعمل عليها موسى بن كعب التميمي ثم طلب الشام مجداً، وأمده السفاح بصالح بن علي وهو عمه الآخر، فسار عبد الله حتى نازل دمشق وفر مروان إلى غزة، فحوصرت دمشق مدة وأخذت في رمضان وقتل بها خلق من بني أمية ومن جندهم، فما شاء الله كان، فلما بلغ مروان ذلك هرب إلى مصر ثم قتل في آخر السنة. وهرب ابناه عبد الله نعبيد الله حتى دخلا أرض النوبة، وكان مروان قد استعمل على مصر عبد الملك بن مروان بن موسى بن نصير اللخمي مولاهم فأحسن السيرة، وسارعتم السفاح صالح بن علي فافتتح مصر وظفر بعبد الملك وبأخيه معاوية فعفا عنهما وقتل الأمير حوثرة بن سهيل، فيقال طبخوه طبخاً، وكان قد ولي مصر مدة. وقتل حسان بن عتاهية وصلب سنة.
قال محمد بن جرير الطبري: كان بدء أمر بني العباس أن رسول الله صلى الله عليه وسلم فيما ذكر عنه أعلم العباس عمه أن الخلافة تؤول إلى ولده فلم يزل ولده يتوقعون ذلك.
وعن رشدين بن كريب أن أبا هاشم عبد الله بن محمد بن الحنفية خرج إلى الشام فلقي محمد بن عبد الله بن عباس فقال: يا بن عم إن عندي علماً أريد أن أنبذه إليك فلا تطلعن عليه أحداً: إن هذا الأمر الذي يرتجيه الناس فيكم. قال: قد علمته فلا يسمعنه منك أحد.
وروى المدائني عن جماعة أن الإمام محمد بن علي بن عبد الله قال: لنا ثلاثة أوقات: موت يزيد بن معاوية، ورأس المائة، وفتق بأفريقية، فعند ذلك تدعو لنا دعاة ثم يقبل أنصارنا من المشرق حتى ترد خيولهم المغرب. فلما قتل يزيد بن أبي مسلم بأفريقية ونقضت البربر بعث محمد الإمام رجلاً إلى خراسان وأمره أن يدعو إلى الرضا من آل محمد صلى الله عليه وسلم ولا يسمي أحداً، ثم وجه أبا مسلم وغيره، وكتب إلى النقباء فقبلوا كتبه ثم وقع في يد مروان الحمار كتاب من إبراهيم بن محمد الإمام إلى أبي مسلم جواب كتاب يأمره بقتل كل من تكلم بالعربية بخراسان، فقبض مروان على إبراهيم، وقد كان مروان وصف له صفة السفاح التي كان يجدها في الكتب فلما جيء بإبراهيم قال: ليست هذه الصفة التي وجدت ثم ردهم في طلب الموصوف له فإذا بالسفاح واخوته وعمومته قد هربوا إلى العراق وأخفتهم شيعتهم، فيقال: إن إبراهيم قد نعى إليهم نفسه وأمرهم بالهرب وكانوا بالحمية من أرض البلقاء، فلما قدموا الكوفة أنزلهم أبو سلمة الخلال دار الوليد بن سعد فبلغ الخبر أبا الجهم فاجتمع بموسى بن كعب وعبد الحميد بن ربعي وسلمة بن محمد وإبراهيم ابن سلمة وعبد الطائي وإسحاق بن إبراهيم وشراحيل وابن بسام وجماهة من كبار شيعتهم فدخلوا على آل العباس فقال: أيكم عبد الله بن محمد بن الحارثية - فأشاروا غلى السفاح، فسلموا عليه بالخلافة، ثم خرج السفاح يوم الجمعة على برذون ابلق فصلى بالناس بالكوفة فذكر أنه لما صعد المنبر وبويع قام عمه داود بن علي دونه.

فقال السفاح: الحمد لله الذي اصطفى الإسلام لنفسه فكرمه وشرفه وعظمه واختاره لنا وأيده بنا وجعلنا أهله وكهفه وحصنه والقوام به والذابين عنه، ثم ذكر قرابتهم في آيات القرآن إلى أن قال:: فلما قيض الله نبيه قام بالأمر أصحابه إلى أن وثبت بنو حرب ومروان فجاروا واستأثروا فأملى الله لهم حيناً حتى آسفوه فانتقم منهم بأدينا ورد علينا حقنا ليمن بنا على الذين استضعفوا في الأرض وختم بنا كما افتتح بنا وما توفيقنا أهل البيت إلا بالله، يا أهل الكوفة أنتم محل محبتنا وقبول مودتنا لم تفتروا عن ذلك ويثنكم عنه تحامل أهل الجور فأنتم أسعد الناس بنا وأكرمهم علينا وقد زدت في أعطياتكم مائة مائة فاستعدوا فأنا السفاح المتيح والثائر المبير، وكان موعوكاً فجلس.
وخطب داود فأبلغ، ثم قال: وإن أمير المؤمنين نصره الله نصراً عزيزاً إنما عاد إلى المنبر بعد الصلاة لأنه كره أن يخلط بكلام الجمعة غيره وإنما قطعه عن استتمام الكلام شدة الوعك فأدعوا له بالعافية فقد أبدلكم الله بمروان عدو الرحمن وخليفة الشيطان المتبع لسلفه المفسدين في الأرض الشاب المكتهل، فعج الناس له بالدعاء.
وكان عيسى بن موسى إذا ذكر خروجهم من الحميمة يريدون الكوفة قال: إن أربعة عشر رجلاً خرجوا من ديارهم يطلبون ما طلبنا لعظيمة همتهم شديدة قلبوهم.
وأما إبراهيم بن محمد فإن مرون قتله غيلة، وقيل: بل مان بالسجن بحران من طاعون، وكان قد وقع بحران وباء عظيم، وهلك في السجن أيضاً: العباس بن الوليد بن يزيد بن عبد الملك وعبد الله بن عمر بن عبد العزيز فيما قل، وفيه نظر.
وفيها توجه أبو عون الأزدي إلى شهزور لقتال عسكر مروان فالتقوا، وقتل أمير المروانية عثمان بن سفيان واستولى أبو عون على ناحية الموصل قبل عبد الله بن علي فلما جاء عبد الله جهز بينهم الليل، ثم جهز عبد الله من الغد أربعة آلاف عليهم مخارق بن عفار فالتقوا، فقتل مخارق، وقيل أسر، فبادر عبد الله بن علي وعبأ حيشه، وكان يومئذ على ميمنته أبو عون الأزدي، وعلى ميسرته الوليد بن معاوية فالتقاه مروان واشتد الحرب، ثم تخاذل عسكر مروان وانهزموا، فانهزم مروان وقطع وراءه الجسر، فكان من غرق يومئذ أكثر ممن قتل، فغرق إبراهيم بن الوليد المخلوع واستولى عبد الله على أثقالهم وما حوت، فوصل مروان إلى حران فأقام بها عشرين يوماً، ثم دهمته المسودة فانهزم، وخلف بحران ابن أخته أبان بن يزيد، فلما أظله عبد الله خرج أبان مسوداً مبايعاً لعبد الله فأمنه، فلما مر مروان بحمص اعترضه أهلها فحاربوه، وكان في أنفسهم منه فكسرهم، ثم مر بدمشق وبها متوليها زوج بنته الوليد بن معاوية فانهزم وخلف بدمشق زوج بنته ليحفظها فنازلها عبد الله وافتتحها عنوة بالسيف وهدم سورها وقتل أميرها فيمن قتل، وتبع عسكر عبد الله بن علي مروان بن محمد إلى أن بيتوه بقرية بوصير من عمل مصر، فقتل وهرب ولداه، وحل بالمرانية من البلاء ما لا يوصف.
ويقال: كان جيش عبد الله بن علي لما التقى مروان عشرين ألفاً وقيل اثني عشر ألفاً. وافتتح في عاشر رمضان، صعد المسودة سورها ودام القتل بها ثلاث ساعات، فيقال: قتل بها خمسون ألفاً.
وذكر ابن عساكر في ترجمة الطفيل بن حارثة الكلبي أحد الأشراف: أنه شهد حصار دمشق مع عبد الله فحاصرها شهرين وبها يومئذ الوليد بن معاوية ابن عبد الملك في خمسين ألف مقاتل فوقع الخلفي بينهم ثم إن جماعة من الكوفيين تسوروا برجاً وافتتحوها عنوة فأباحها عبد الله ثلاث ساعات لا يرفع عنهم السيف.
وقيل: إن الوليد بن معاوية قتله أصحابه لما اختلفوا عليه، ثم أمن عبد الله الناس كلهم وأمر حجارة السور، روى ذلك عن المدائني.

وقال محمد بن الفيض الغساني: ثنا إبراهيم بن هشام بن يحيى الغساني حدثني أبي عن جدي قال: لما نزل عبد الله بن علي وحصر دمشق استغاث الناس بيحيى الغساني فسأله الوليد بن معاوية أن يخرج ويطلب الأمان، فخرج بيحيى بن يحيى الغساني فسأله الوليد بن معاوية أن يخرج ويطلب الأمان، فخرج فأجيب فاضطرب بذلك الصوت حتى دخل البلد وقال الناس: الأمان الأمان فخرج على ذلك من البلد خلق وأصعدوا إليهم المسودة، فقال يحيى بن يحيى لعبد الله بن علي: أكتب لنا بالأمان كتاباً، فدعا بدواة ثم رفع رأسه فإذا السور قد ركبته المسودة فقال: نح القرطاس فقد دخلنا قسراً، فقال له يحيى: لا واله ولكن غدراً لأنك أمنتنا فإن كان كما تقول فاردد رجالك عنا وردنا وقال: أتستقبلني بهذا! فقال: إن الله قد جعلك من أهل بيت الرحمة والحق، وأخذ يلاطفه، فقال: تنح عني، ثم ندم عبد الله بن علي وقال: يا غلام اذهب به إلى حجري تخوفاً عليه لمكان ثيابه البيض، وقد سود الناس كلهم، ثم حمى له داره فسلم فيها خلق، وقتل بالبلد خلق لكن غالبهم من جند الأمويين وأتباعهم.
ثم سار عبد الله بن علي إلى فلسطين وجهز أخاه صالحاً ليفتتح مصر وسير معه أبا عون الأزدي وعامر بن إسماعيل الحارثي وابني قنان، فساروا على الساحل، فافتتحوا الإقليم، وولي إمرة مصر أبو عون، وأما عبد الله بن علي فإنه نزل على نهر أبي فطرس وقتل هناك من بني أمية خاصة اثنتين وسبعين نفساً صبراً. ولما رأى الناس جور المسودة وجبروتهم كرهوهم فثار الأمير أبو الورد مجزأة ابن كوثر الكلابي أحد الأبطال بقنسرين وبيض وبيض معه أهل قنسرين كلهم، واشتغل عنهم عبد الله بن علي بحرب حبيب بن مرة المري بالبلقاء والثنية وتم له معه وقعات، ثم هادنه عبد الله وتوجه نحو قنسرين وخلف بدمشق أبا غانم عبد الحميد بن ربعي الطائي في أربعة آلاف فارس وخلف بدمشق أبا غانم عبد الحميد بن ربعي الطائي في أربعة آلاف فارس، وسار فما بلغ حمص حتى انتقض عليه أهل دمشق وبيضوا ونبذوا السواد وكان رأسهم الأمير عثمان ابن عبد الأعلى بن سراقة الأزدي، فهزموا أبا غانم وأثخنوا في أصحابه وأقبلت جموع الحبيين وانضم إليهم الحمصوين وأهل تدمر، وعليهم كلهم أبو محمد ابن عبد الله بن يزيد بن معاوية السفياني وصار في أربعين ألفاً وأبو الورد كالوزير له، فجهز عبد الله لحربهم أخاه عبد الصمد بن علي في عشرة آلاف، فالتقى الجمعان واستمر القتل بالفريقين، وانكشف عبد الصمد، وذهب تخت السيف من جيشه ألوف، وانتصر السفياني، فقصده عبد الله بنفسه ومعه حميد بن قحطبة فالتقوا، وعظم الخطب واستظهر عبد الله فثبت أبو الورد في خمسمائة فراحوا تحت السيف كلهم وهرب السفياني إلى تدمر ورجع عبد الله إلى دمشق وقد عظمت هيبته فتفرقت كلمة أهلها وهربوا فآمنهم وعفا عنهم وهرب السفياني إلى الحجاز وأضمرته البلاد إلى أن قتل في دولة المنصور، بعث إليه متولي المدينة زياد بن عبد الله الحارثي خيلاً فظفروا به وقتلوه وأسروا ولديه فعفا عنهما المنصور وخلاهما.
ولما بلغ أهل الجزيزة هيج أهل الشام خلعوا السفاح أيضاً وبيضوا وبيض أهل قرقيسيا، فسار لحربهم أبو جعفر أخو السفاح فجرت لهم وقعات، ثم انتصر أبو جعفر وحكم على الجزيرة وأذربيجان وأرمينة وضبط تلك الناحية إلى أن انتهت إليه الخلافة فشخص أبو جعفر لما مهد ذلك القطر إلى خراسان إلى صاحب الدولة أبي مسلم ليأخذ رأيه في قتل وزير دولتهم أبي سلمة حفص ابن سليمان الخلال، وذلك أنه لما نزل عنده آل العباس بالكوفة حدثته نفسه فيما قيل أن يبايع رجلاً من آل علي ويذر آل العباس، وشرع يخفي أمرهم على القواد، فبادروا وبايعوا السفاح كما ذكرنا فبايعه أبو سلمة الخلال وبقي متهماً عندهم.

قال أبو جعفر: انتدبني أخي السفاح للذهاب إلى أبي مسلم فسرت راحلاً فأتيت الري ومنها إلى مرو فلما كنت على فرسخين منها تلقاني أبو مسلم في الناس فلما دنا مني ترجل ومشى وقبل يدي فنزلت وأقمت ثلاثة أيام لا يسألني عن شيء، ثم سألني فأخبرته قال: فعلها أبو سلمة أنا أكفيكموه فدعا مرار بن أنس الضبي فقال: انطلق إلى الكوفة فاقتل أبا سلمة حيث لقيته، فأتى الكوفة فقتله بعد العشاء، وكان يقال له: وزير آل محمد، ولما رأى أبو جعفر عظيمة أبي مسلم بخراسان وسفكه للدماء ورجع من عنده قال لأخيه أبي العباس: لست بخليفة إن تركت أبا مسلم حياً! قال: كيف - قال: والله ما يصنع إلا ما يريد، قال: فاسكت واكتمها.
وأما الحسن بن قحطبة فإنه استمر على حصار يزيد بن عمر بن هبيرة بواسط وجرت بينهم حروب يطول شرحها، ودام القتال الحصر أحد عشر شهراً، فلما بلغهم قتل مروان الحمار ضعفوا وطلبوا الصلح، وتفرغ أبو جعفر فجاء في جيش نجدة لابن قحطبة وجرت السفراء بين أبي جعفر وبين ابن هبيرة حتى كتب له أمناً، مكث ابن هبيرة، وهو يشاور فيه العلماء أربعين صباحاً حتى رضيه ابن هبيرة وأمضاه السفاح، وكان رأى أبي جعفر الوفاء به وكان السفاح لا يقطع أمراً ذا بال دون أبي مسلم ومشاروته، وكان أبو الجهم عيناً لأبي مسلم بحضرة السفاح، فكتب أبو مسلم إليه إن الطريق السهل إذا ألقيت فيه الحجارة فسد، ولا والله لا يصلح طريق فيه ابن هبيرة، وخرج ابن هبيرة إلى أبي جعفر وفي خدمته من خواصه ألف وثلاثمائة، وهم أن يدخل الحجرة على فرسه فقام إليه الحاجب سلام وقال: مرحباً أبا خالد انزل، وقد أطاف بالحجرة من الخراسانية عشرة آلاف فأدخله الحاجب وحده فحدثه ساعة ثم قام، فلم يزل ينقص من كثرة الحشم حتى بقي في ثلاثة، وألح السفاح على أبي جعفر يأمره بقتله وهو يراجعه فلما زاد عليه أزمع على قتله وجاء خازم ابن خزيمة والهيثم بن شعبة فختما بيوت الأموال التي بواسط، ثم بعث إلى وجوه من مع ابن هبيرة فأقبلوا وهم محمد بن نباته وحوثرة بن سهيل وطارق ابن قدامة وزياد بن سويد وأبو بكر بن كعب والحكم بن بشر في اثنين وعشرين رجلاً من وجوه القيسية، فخرج سلام الحاجب فقال: أين الحوثرة وابن نباته - فقاما فأدخلاً، وقد أقعد لهم في الدهليز مائة فنزعت سيوفهما وكتفا، ثم طلب الباقون كذلك فأمسكوا، ثم ذبحوا صبراً. وبادر خازم والهيثم في مائة فدخلوا على ابن خبيرة ومعه ابنه داود وكاتبه عمرو بن أيوب وحاجبه وعدة من مماليكه وبني له في حجره فأنكر نظرهم وقال: والله إن في وجوههم الشر، فقصدوه، فقام صاحبه في وجوههم وقال: تأخروا، فضربه الهيثم على حبل عاتقه فصرعه، وقاتلهم داود فقتل، وقتل غير واحد من المماليك فنحى الصغير من حجره ثم خر ساجداً لله فقتلوه، ثم قتلوا خالد بن سلمة المخزومي وأبا علاقة الفزاري صبراً، ووجه أبو مسلم الخراساني محمد بن أشعث على إمرة فارس وأمره أن يضرب أعناق نواب أبي سلمة الخلال ففعل ذلك.
وفيها وجه السفاح عمه عيسى بن علي فارس فغضب محمد بن أشعث وهم بقتله وقال: أمرني أبو مسلم أن لا يقدم علي أحد يدعي الولاية من عنده إلا ضربت عنقه، ثم إنه فكر وخاف من غائله ذلك المقال واستخلف عيسى ابن علي على أن لا يعلو منبراً ولا يتقلد سيفاً إلا وقت جهاد، فلم يل عيسى بعد ذلك عملاً. ثم وجه السفاح عمه إسماعيل بن علي على فارس وغضب من أبي مسلم ولكنه كان يعجو عنه، وبعث على الحجاز واليمن داود بن علي، واستعمل على الكوفة ابن عمه عيسى بن موسى وتوطدت للسفاح الممالك.
أحداث سنة ثلاث وثلاثين ومائة
ذكر من توفي فيا من الأعيان: أيوب بن موسى الأموي المكي الفقيه، والحسن بن الحر الكوفي بدمشق، وداود بن علي الأمير عم السفاح، وسالم أبو النضر في قول أبي عبيد، وسعيد بن أبي هلال بمصر وقيل 135 وزيد بن أسلم بالمدينة في آخر العام، وعمار الدهني أبو معاوية بالكوفة، وعمر بن أبي سلمة بن عبد الرحمن فيها على الصحيح، وعياش بن عباس القتباني بمصر، ومغيرة بن مقسم الضبي فيها على الصحيح، ومطرف بن طريف الكوفي، ويحيى بن العلاء أبو خرون الغنوي، ويحيى بن يحيى الغساني في قول، ويزيد بن أبي زياد في قول.

وفيها استعمل السفاح على البصرة عمه سليمان بن علي، ولما قدم داود بن علي مكة أخذ من كان بالحجاز من بني أمية وقتلهم صبراً، فلم يمتع، وهلك واستخلف حين احتضر على عمله ولده موسى فاستعمل السفاح على مكة خاله زياد بن عبد الله، وعلى اليمن ابن خاله محمد بن زياد، فوجه زياد بن عبيد الله الأمير أبا حماد الأبرص إلى المثنى بن يزيد بن عمر بن هبيرة وهو باليمامة فأخذه وقتله وقتل أصحابه.
وفيها وجه السفاح على أفريقية محمد بن الأشعث وكان أهلها قد عصوا فحاربهم حرباً شديداً حتى استولى عليها.
وفيها خرج ببخارى شريك بن شيخ المهري وكان قد نقم على أبي مسلم تجبره وعسفه وقال: ما على هذا تبعنا آل محمد، فالتف عليه نحو من ثلاثين ألفاً فجهز أبو مسلم لحربه زياد بن صالح الخزاعي فظفر زياد بن قتله.
وفيها توجه أبو داود خالد بن إبراهيم إلى الختل فدخلها وخرب صابحها في طائفة حتى انتهى إلى أرض فرغانة ثم سار إلى أن دخل الصين.
وفيها قتل عبد الرحمن بن يزيد بن المهلب بن أبي صفرة.
وفيها خرج طاغية الروم قسطنطين - لعن الله - في جيوشه فنازل ملطية والح عليهم بالقتال حتى أخذها بالأمان وهدم السور والجامع وبعث من يخفر أهلها إلى مأمنهم.
وفيها قتل عبد الله بن علي خلقاً من قواد بني أمية منهم ثعلبة وعبد الجبار ابنا أبي سلمة بن عبد الرحمن.
أحداث سنة أربع وثلاثين ومائة
فيها توفي أسيد بن عبد الرحمن بالرملة، وإسماعيلي بن محمد بن سعد، وإسماعيل بن أمية فيما قيل، وجعفر بن ربيعة المصري. قاله خليفة، وعبد لله بن عبد الله بن أبي طلحة، وعبد العزيز بن حكيم الحضرمي، وأبو هرون العبدي عمارة بن جوين، ومنصور بن جمهور بالهند، ويزيد بن يزيد بن جابر في قوله.
وفيها خلع الطاعة بسام بن إبراهيم الخراساني خرج معه طائفة فساقوا إلى المدائن، فوجه السفاح لحربهم خازم بن خزيمة فالتوقا فانهزم بسام وقتل أبطاله، ثم مر خازم بثلاثين من الحارثيين خؤولة السفاح فكلمهم في أمر فاسخفوا به فضرب أعناق الكل، فأعظم ذلك اليمانية ودخل وجوههم على السفاح وصاحوا فهم السفاح بقتل خازم بن خزيمة، فأشير عليه بالعفو فإن له سابقة وطاعة وإن أراد أمير المؤمنين قتله فليعرضه للغزو فإن ظفر فظفره لك وإلا استرحت منه، أشاروا عليه بأن يبعثه إلى عمان وبها خلق من الخوارح عليهم ابن الجلنيد وشيبان بن عبد العزيز اليشكري، فجهز معه سبعمائة فارس وكتب معه إلى أمير البصرة سليمان بن علي ليحملهم ن البصرة في الصفن إلى جزيرة بركاوان وإلى عمان، ففعل؛ فأنكى خازم في الخوارج وجرت له حروب مع شيبان ثم ظفر به وقتله حتى بلغ عدة قتلى الخوارج عشرة آلاف فقتل ابن الجلندي وبعث خازم بالرؤوس إلى البصرة.
وفيها قال يعقوب الفسوي: كان لصاحب الصين حركة. وكان زياد بن صالح بسمرقند فبلغه ذلك وأن صحب الصين قد أقبل في مائة ألف سوى من يتبعه من الترك، فعسكر زياد بن صالح وكتب إلى أبي مسلم بالأمر، فعسكر أبو مسلم على مرو وجمع جيوشه، وسار إليه خالد بن إبراهيم من ظخارستان، وسار جيش خراسان إلى سمرقند في شوال سنة أربع وثلاثين وأنجد زياد بن صالح بعشرة آلاف فسار زياد بجيوشه حتى عبر نهر لشاش، وأقبل جيش الصين، فحاصروا سعد بن حميد، فلما بلغهم دنو زياد ترحلوا، ثم نزل صاحب جبال الصين مدينة طلخ، فقصده زياد، ثم التقوا من الغد، فقدم زياد الرماة صفاً أمام الجيش وخلفهم أصحاب الرماح ثم الخيالة ثم الحسر بعد ذلك، وأعد خيلاً كميناً، فالتقى الجمعان وصبر الفريقان يومهم إلى الليل فلما غربت الشمس ألقى الله في قلوب الصين الرعب ونزل النصر فانهزم الكفار.
وفيها وثب الأمير خالد بن إبراهيم على أهل مدينة كس وقتل الأخريد ملكها وهو سامع مطيع قد قدم عليه قبل ذلك بلخ ثم إنه تلقاه بقرب كس فقتله واستولى على خزائنه ثم بعث بذلك أجمع إلى أبي مسلم وقتل جماعة من قواد كس، ثم عهد إلى أخي صاحب كس فملكه ورجع إلى بلخ.
وفيها وجه السفاح وسى بن كعب إلى السند لقتال منصور بن جمهور في أربعة آلاف، فسار واستخلف مكانه على شرطة السفاح المسيب بن زهير فالتقى هو منصور فانكسر جيش منصور وهرب فمات في الرمال عطشاً، وقيل مات بالإسهال.
وفيها مات أمير اليمن محمد بن يزيد الحارثي فولى مكانه علي بن الربيع الحارثي.

وفيها تحول السفاح من الحيرة فنزل الأنبار وسكنها.
وحج بالناس عيسى بن موسى.
وكان فيها على البلدان من ذكر، وعلى مصر أبو عون، وعلى الشام عبد الله عم السفاح. وعلى الجزيرة وأذربيجان أخو السفاح، وعلى ديوان الأموال خالد بن برمك.
وفيها جهز عبد الله بن علي جيشاً عليهم الحارث بن عبد الرحمن الجرشي للغزو فخرجت الروم عليهم كوشان البطريق فالتقاهم مخلد بن مقاتل فانهزم وأصيب المسلمون.
أحداث سنة خمس وثلاثين ومائة
فيها توفي برد سنان أبو العلاء بالبصرة، وداود بن الحصين بالمدينة، وأبو عقيل زهرة بن معبد بالثغر، وسعيد بن أبي هلال في قول، وعبد ابن أبي بكر بن حزم وفيل سنة ثلاثين، وعطاء بن أبي مسلم الخراساني، وعروة بن رويم في قول ابن مثنى، ويزيد بن سنان الرهاوي بها، ويحيى بن محمد أخو السفاح مات على إمرة فارس، ذكره ابن عساكر مختصراً.
وفيها خلع زياد بن صالح الطاعة بما وارء النهر فتهيأ لحربه أبو مسلم الخراساني، وبعث نثر بن صالح إلى ترمذ ليحصنها فقتله طائفة من الخوارج وسار أبو مسلم إلى آمل ومعه سباع بن النعمان الأزدي الذي قدم بعهد زياد ابن صالح من جهة السفاح، وأمره السفاح إن قدر على اغتيال أبي مسلم فليفعل، ففهم ذلك أبو مسلم فقبض عليه وسجنه بآمل وعبر إلى بخارى فأتاه أبو شاكر وأبو سعد وقد فارقا وساد بن صالح فسألهما عن شأن زياد ومن أفسده فقالا: سباع فكتب إلى والي آمل فقتل سباعاً، ولما تفلل عن زياد أعوانه ولحقوا بأبي مسلم لحق بدهقان بازلت فضرب الدهقان عنقه وتقرب برأسه إلى أبي مسلم.
وفيها أوفي التي قبلها أغزى السفاح عمه عبد بن علي على الصائفة فحزرها الناس بمائة ألف أو يزيدون، قاله الوليد بن مسلم.
أحداث سنة ست وثلاثين ومائة
فيها توفي أشعث بن سوار الكوفي، وجعفر بن ربيعة المصري على الأصح، وحصين بن عبد الرحمن السلمي، وربيعة بن أبي عبد الرحمن فقيه المدينة ذو الرأي، وزند بن أسلم في آخر السنة في قول، وأبو العباس عبد الله السفاح، وزيد بن رفيع في قول، وسعيد بن جمهان بالبصرة، وعطاء بن السائب في قول، وعبد الكريم بن الحارث المصري العابد، وعبد الملك بن عمير، وعبيد الله بن أبي جعفر، وعلي بن بذيمة الحراني، والعلاء بن الحراث الحضرمي، ومغيرة بن مقسم في قول، ويحيى بن أبي إسحق بالبصرة.
وفيها كتب أبو مسلم صاحب الدولة إلى السفاح يستأذنه في القدوم، فأذن له فاستخلف على خراسان خالد بن إبراهيم فقدم في جمع وحشمة عظيمة، وتلقاه الأمراء وبالغ الخليفة في إكرامه فاستأذن في الحج فقالا: لولا أن أبا جعفر يحج لوليتك الموسم، وكان أبو جعفر إذ ذاك بالحضرة فقال: يا أمير المؤمنين أطعني واقتل أبا مسلم فو الله إن في رأسه لغدرة، فقال: يا أخي قد عرفت بلاءه وما كان منه، فراجعه، فقال: كيف نقتله - فقال: إذا دخل عليك وحادثته دخلت أنا وتغفلته وضربت عنقه من خلفه، فقال: كيف بأصحابه الذين يؤثرونه على دينهم ودنياهم - قال: يؤول ذلك إلى كل ما تريد ولو عملوا بقتله تفرقوا وأخاف إن لم تتغد به يتعشاك، قال: فدونك، فخرج على ذلك؛ ثم أرسل إليه السفاح: لا تفعل.
ثم حج فيها أبو جعفر وأبو مسلم، فلما انقضى الموسم وقفلا ورد الخبر بذات عرق بموت السفاح، وكان قبل موته بمديدة قد عقد لأبي جعفر بالأمر من بعده وقام بأمر البيعة يوم موت السفاح عيسى بن موسى ابن عمه، وبعثوا أبا غسان ببيعة أبي جعفر إلى عمه عبد الله بن علي وكان راجعاً في الطريق من عند السفاح فبايع عسكره وقواده لنفسه، وزعم أن السفاح جعل له الأمر ثم دخل حران وغلب على الشام، وقدم أبو جعفر المنصور من الحج فدخل الكوفة بأهلها الجمعة.
أحداث سنة سبع وثلاثين ومائة
فيها توفي أسد بن وداعة الكندي، وحصين بن عبد الرحمن في قول خليفة، وخصيف بن عبد الرحمن في قول، خير بن نعيم قاضي مصر، وأبو مسلم صاحب الدعوة مقتولاً، والربيع بن أنس في وقل، ويعقوب بن زيد بن طلحة المدني، وابن المقفع قتله والي البصرة.

وفيها في أولها بلغ أهل الشام موت السفاح فبايع أهل دمشق هاشم بن يزيد بن خالد بن يزيد بن معاوية، قام بأمره فيما قيل عثمان بن عبد الأعلى بن سراقة الأزدي، فلما أظلهما صالح بن علي بالجيوش هربا، وكان عثمان قد استعمله عبد الله بن علي على أهل دمشق فخرج وسب بني العباس على منبر ابن عمه قد بذر الخزائن فجدد الناس له البيعة ومن بعده لعيسى، وأما عمه عبد الله بن علي فإنه أبدى أن السفاح قال: من انتدب ملوران الحمار فهو ولي عهدي من بعدي وعلى هذا خرجت، فقام عدة من القواد الخراسانية فشهدوا بذلك، وبايعه حميد بن قحطبة ومخارق بن الغفار وأبو غانم الطائي والقواد، فقال المنصور لأبي مسلم الخراساني: إنما هو أنا وأنت فسر نحو عبد الله، فسار بسائر الجيش من الأنبار وعلى مقدمته مالك بن الهيثم الخزاعي ومعه الحسن بن قحطبة، وأخوه حميد كان فارق عبد الله لما تنكر له، وخشي عبد الله أن الخراسانية الذين معه لا تنصح فقتل منهم بضعة عشر ألفاً أمر صاحب شرطته فقتلهم بخديعة، ثم نزل نصيبين وخندق على نفسه، وأقبل أبو مسلم فنزل بقرب منه ثم نفذ إليه: إني لم أؤمر بقتالك ولكن أمير المؤمنين ولاني الشام وأنا أريدها. فقال الشميون لعبد الله: كيف نقيم معك وهذا يأتي بلادنا ويقتل ويسبي ولكن نسير إلى بلادنا ونمنعه، فقال: إنه ما يريد الشام ولئن أقمتم ليقصدنكم، ثم كان القتال بينهم نحواً من خمسة أشهر، وأهل الشام أكثر فرساناً وأكمل عدة، وكان على ميمنتهم بكارين مسلم العقيلي، وعلى الميرة خازم بن خزيمة، واستظهر الشاميون غير مرة، وكاد عسكر أبي مسلم أن ينهزموا وهو يثبتهم ويرتجز.
من كان ينوي أهله فلا رجع ... فر من الموت وفي الموت وقع
ثم أردف القلب بميمنته وحملوا على ميسرة عبد الله فكانت الهزيمة، وقال عبد الله لابن سراقة الأزدي: ما ترى - قال: أرى أن نصبر ونقاتل فإن الفرار قبيح بمثلك وقد عيته عل مروان، قال: إني أقصد العراق، قال: فأنا معك، فانهزموا وخلوا عسكرهم فاحتوى عليه أبو مسلم بما فيه وكتب بالنصر إلى المنصور فبعث مولى لهيحصي ما حواه أبو مسلم، فغضب عندها أبو مسلم وتنمر وهم يقتل المولى وقال: إنما لأمير المؤمنين من هذا الخمس، ومضى عبد الله ب علي وأخوه عبد الصمد، فأما عبد الصمد فقصد الكوفة فاستأمن له عيسى بن مسوى فأمنه المنصور، وأما عبد الله فأتى أخاه سليمان متولى البصرة فاختفى عنده وأما المنصور فخاف من غيظ أبي مسلم وأن يذهب إلى خراسان فكتب إليه بولاية الشام ومصر فأقام بالشام واستعمل على مصر، فلما أتاه الكتاب أظهر الغضب وقال: يوليني مصر والشام وأنا لي خراسان! وعزم على الشر، وقيل: بل شتم المنصور لما جاءه المنصور غلى المدائن، وكان ن دهاة العالم لولا شحه، وكتب إلى أبي مسلم ليقدم عليه، فرد عليه إنه لم يبق لأمير المؤمنين عدو، وقد كنا نروي عن ملوك آل ساسان أن أخوف ما يكون الوزراء وإذا سكتت الدهماء، فنحن نافرون من قربك حريصون على الوفاء بعهدك ما وفيت، فإن أرضاك ذاك فأنا كأحسن عبيدك، وإن أبيت نقضت ما أبرمت من عهدك ضناً بنفسي. فرد عليه المنصور الجواب يطمئنه مع جرير بن يزيد البجلي، وكان واحد وقته فخدعه ورده.
وأما أبو الحسن المدائني فذكر عن جماعة قالوا: كتب أبو مسلم أما بعد فإني اتخذت رجلاً إماماً ودليلاً على ما افترضه الله وكان في محله العلم نازلاً فاستجهلني بالقرآن فحرقه عن مواضعه، طمعاً في قليل قد نعاه الله إلى خلفه وكان كالذي دلى بغرور، وأمرني أن أجرد السيف وأرفع الرحمة ففعلت توطئة لسلطانكم، ثم استنقذني الله بالتوبة، فإن يعف عني فقدماً عرف به ونسب إليه، وإن يعاقبني فبما قدمت يداي.

ثم سار يريد خراسان مشاقاً مراغماً. فأمر المنصور لمن بالحضرة من آل هاشم أن يكتبوا إلى أبي مسلم يعظمون الأمر ويأمرونه بلزوم الطاعة وأن يرجع إلى مولاه، وقال المنصور لرسوله إلى أبي مسلم وهو أبو حميد المروروذي: كلمه باللين ما يمكن ومنه وعرفه بحسن نيتي وتلطف، فإن يئست منه فقل له. قال والله لو خضت البحر لخاضه وراءك، ولو اقتحمت النار لاقتحمتها حتى أقتلك. فقدم الرسول على أبي مسلم ولحقه بحلوان. فاستشار أبو مسلم خاصته فقالوا: إحذره، فلما طلب الرسول الجواب قال: إرجع إلى صاحبك فلست آتيه وقد عزمت على خلافه، قال: لا تفعل، لا تفعل، فلما آيسه بلغه قول المنصور فوجم لها وأطرق منكراً ثم قال: قم؛ وانكسر لذلك القول وارتاع.
وكان المنصور قد كتب إلى نائب أبي مسلم على خراسان فالتماله وقال له امرة خراسان، فكتب نائب خراسان أبو داود خالد بن إبراهيم إلى أبي مسلم يقول: إنا لم نقم لمعصية خلفاء اله وأهل البيت فلا تخالفن إمامك؛ فوافاه كتابه على تلك الحال فزاده رعباً وهماً، ثم أرسل من يثق به من أمرائه إلى المنصور فلما قدم تلقاه بنو هاشم بكل ما يسر، واحترمه المنصور وقال: إصرفه عن وجهه ولك إمرة خراسان، فرجع وقال لأبي مسلم: طيب قلبك لم أرمكروها إني رأيتهم معظمين لحقك فارجع واعتذر؛ فأجمع على الرجوع؛ فقال له أبو إسحاق أحد قواده متمثلاً.
ما للرجال من القضاء محالة ... ذهب القضاء بحيلة الأقوام

وروى بعضهم أن المنصور كتب إلى موسى بن كعب بولاية خراسان؛ وكتب إلى أبي مسلم: هذا ابن كعب من دونك بمن معه من شعيتنا وأنا موجه للقائل أقارنك فاجمع كيدك غير موفق وحسب أمير المؤمنين الله ونعم الوكيل. فشاور أبو مسلم أبا إسحاق المروزي وقال: ما الرأي، فهذا موسى بن كعب من هنا، وهذه سيوف أبي جعفر من خلفنا، وقد أنكرت من كنت أثق به من قوادي، فقال: هذا رجل يضطغن عليك أموراً قديمة فلو كنت واليت رجلاً من آل علي كان أقرب، ولو أنك قبلت إمرة خراسان منه كنت في فسحة من أمرك وكنت اختلست رجلاً من ولد فاطمة فنصبته إماماً فاستملت به الخراسانية وأهل العراق ورميت أبا جعفر بنظيره لكنت على طريق التدبير. أتطمع أن تحارب أبا جعفر وأنت بحولان وجيشه بالمدائن وهو خليفة مجمع عليه، ليس ما ظننت لكن ما بقي لك إلا أن تكتب إلى قوادك وتفعل كذا وكذا. قال: هذا رأي إن وافقنا عليه قوادنا. قال: فما دعاك إلى أن تخلع أبا جعفر وأنت على غير ثقة من قوادك! أنا أستوعك الله من قتيل، أرى أن توجه إلى أبي جعفر تسأله الأمان فإما صفح وإما قتل على عز قبل أن ترى المذلة من عسكرك إما قتلوك وإما أسلموك. قال: فسفرت السفارء بينهما وأعطاه أبو جعفر أماناً مؤكداً، فأقبل أبو مسلم لحينه ثم بعث المنصور أميراً إلى أبي مسلم ليتلقاه ولا يظهر أنه من جهة المنصور ليطمئنه ويذكر حسن نية الخليفة له، فلما أتاه وحدثه فرح المغرور ولانخدع، فلما وصل المدائن أمر المنصور الأعيان فتلقوه، فلما دخل عليه سلم قائماً فقال المنصور: انصرف يا عبد الرحمن فاسترح وادخل الحمام ثم اغد علي، فانصرف، وكان من نية المنصور أن يقتله تلك الليلة فمنعه وزيره أبو أيوب، قال أبو أيوب: فدخلت بعد خروجه وقال لي المنصور أقدر على هذا في مثل هذه الحال قائماً على رجليه ولا أدري ما يحدث في ليلتي، وكلمني في الفتك به، فلما كان من الغد فكرت فقال: يا بن اللخناء لا مرحباً بك أنت منعتني منه أمس والله ما غمضت البارحة، أدع لي عثمان بن نهيك، فدعوته، فقال: يا عثمان كيف بلا أمير المؤمنين عندك - قال: إنما أنا عبدك ولو أمرتين أن اتكيء على سيفي حتى يخرج من ظهري لفعلت، قال: كيف أنت إذا أمرتك بقتل أبي مسلم - فوجهم لها ساعة لا يتكلم، فقلت: ما لك لا تتكلم! فقال قولة ضعيفة: أقتله. فقال: إنطلق إذهب فجيء بأربعة من وجوه الحرس وشجعانهم، فذهب فأحضر شبيب بن واج وثلاثة فكلمهم فقالوا: نقتله، فقال: كونوا خلف الرواق فإذا صفقت فدونكموه، ثم طلب أبا مسلم فأتاه، وخرجت لأنظر ما يقول الناس، فتلقاني أبو مسلم دخلاً فتبسم وسلمت عليه فدخل فرجعت فإذا به مقتول، قال: ثم دخل أبو الجهم فقال: يا أمير المؤمنين ألا أرد الناس - قال: بلى، فأمر بمتاع يحول إلى رواق آخر وفرش؛ وقال أبو الجهم للناس: انصرفوا فإن الأمير أبا مسلم يريد أن يقيل عند أمير المؤمنين؛ ورأوا المتاع ينقل فظنوه صادقاً فانصرفوا وأمر المنصور للأمراء بجوائزهم، قال أبو أيوب: فقال لي المنصور: دخل علي أبو مسلم فعاتبته ثم شتمته فضربه عثمان بن نهيك فلم يصنع شيئاً وخرج شبيب بن واج وأصحابه فضربوه فسقط؛ فقال وهم يضربونه: العفو، فقلت: يا بن اللخناء العفو والسيوف قد اعترونا، ثم قلت: اذبحوه، فذبحوه. وقيل : إنه ألقي في دحلة، وقيل: إنه لما دخل عليه قال: خلوه فقال المنصور: أخبرني عن سيفين أصبتهما في متاع عبد الله ابن علي؛ فقال: هذا أحدهما قال: أرنيه فانتضاه فناوله، فهزه المنصور ثم وضعه تحت فراشه وأقبل يعاتبه؛ وقال: أخبرني عن كتابك إلى أخي أبي العابس تنهاه عن الموت أردت أن تعلمنا الدين؛ قال: ظننت أن أخذ لا يحل؛ قال: فأخبرني عن تقدمك إياي في طريق الحج؛ قال: كرهت اجتمعنا على الماء فيضر ذلك بالناس؛ قال: فجاريه عبد الله بن علي أردت أن تتخذها؛ قال: لا ولكن خفت أن يكون قد دخلت مني شيء فقلت أذهب غليها وأكتب إليك بعذري، والآن قد ذهبت ما في نفسك علي. قال: تالله ما رأيت كاليوم قط وضرب بيده على يده فخرجوا عليه.

وقيل: إنه قال له: ألست الكاتب إلي تبدأ بنفسك؛ والكاتب إلي تخطب عمتي أمينة وتزعم أنك ابن سليط بن عبد الله بن عباس؛ وما الذي دعاك إلى قتل سليمان بن كثير مع أثره في دعوتنا وهو أحد نقبائنا! فقال: عصاني وأراد الخلاف علي فقتلته فقال: فأنت تخالف علي! قتلني الله إن لم أقتلك؛ وضربه بعمود ثم وثبوا عليه. وذلك لخمس بقين من شعبان.
قال: وكان أبو مسلم قد قتل في دولته وفي حروبه ستمائه ألف صبراً، وقيل إنه لما سبه المنصور انكب على يده يقبلها ويعتذر، وقيل: أول من ضربه عثمان فما صنع أكثر من انه قطع حمائل سيفه، فقال: يا أمير المؤمنين إستبقني لعدوك، قال: إذا لا أبقاني الله وأي عدو أعدى لي منك، ثم هم المنصور بقتل أبي إسحاق صاحب حرس أبي مسلم وبقتل نصر بن مالك، فكلمه فيهما أبو الجهم وقال: يا أمير المؤمنين جنده جندك أمرتهم بطاعته فأطاعوه، ثم أجازهما وأجاز جماعة من كبار قواده بالجوائز السنية وفرق بينهم. ثم كتب بعهد خالد بن إبراهيم على خراسان وما وراءها.
قال خليفة: سمعت يحيى بن السيب يقول: قتله المنصور وهو في سرادق ثم بعث إلي عيسى بن موسى فجاء فأعلمه فأعطاه ارأس والمال فخرج به ونثر المال على الخراسانية فتشاغلوا بالذهب.
وفيها خرج سنباذ بخراسان للطلب بثأر أبي مسلم، وكان سنباذ مجوسياً تغلب على نيسابور والري وأخذ خزائن أبي مسلم وتقوى بها، فجهز المنصور لحربه جهور بن مرار العجلي في عشرة آلاف فكانت الوقعة بين الري وهمذان وكانت ملحمة مهولة فهزم سنباذ وقتل من جيشه نحو من ستين ألفاً، وكان غالبهم من أهل الجبال، وسبيت ذراريهم، ث قتل سنباذ بقرب طبرستان.
وفيها خرج ملبد بن حرملة الشيباني محكماً بناحية الجزيرة، فانتدب لقتاله ألف فارس من عسكر الناحية فهزمهمن ملبد، ثم التقاه عسكر الموصل فهزمهم. ثم سار لحربه يزيد بن حاتم المهلبي، فهزمه ملبد واستفحل شره. ثم جهز المنصور لحربه مهلهل بن صفوان في ألفين نقاوة فهزمهم وعظمت هيبته وبعد صيته فسار لحربه جيش لجب وعدة قواد فهزمهم، وتخصن منه حميد بن قحطبة وبعث إليه بمائة ألف درهم ليكف عنه.
وأما الواقدي، فذكر أن خروج ملبد كان في العام الآتي.
ومات أمي رنكة العباس بن عبد الله بن معبد بن عباس وولي بعده زياد بن عبيد الله الحارثي، وولي إمرة مصر الأمير صالح بن علي العباسي.
أحداث سنة ثمان وثلاثين ومائة
فيها توفي زيد بن واقد القرشي بدمشق، وسهيل بن أبي صالح في قول. وسليمان بن فيروز أبو إسحاق الشيباني في قول، والعلاء بن عبد الرحمن المدني وعبد الرحمن بن الحارث بن عبد الله المخزومي، وعلقمة بن أبي علقمة في قول، وعمرو بن أبي عمرو مولى المطلب في قول، وليث بن أبي سليم في قول مطين، والمسور بن رفاعة القرظي المديني.
وفيها أهم المنصور شأن ملبد الشيباني فندب لقتاله خازم بن خزيمة فسار في ثمانية آلاف فارس فارس فالتقوا فقتل الله تعالى ملبداً بعد حروب يطول شرحها.
وفيا غزا الأمير صالح بن علي فنزل دابقي فأقبل طاغية الروم قسطنيطين ابن أليون في مائة ألف فالتقاه صالح فانتصر ولله الحمد وسلم وغنم، وكان هذا اللعين قد أخذ ملطية من قريب وهدم سورها كما ذكرنا.
وفيها ظهر عبد الله بن علي وبعث بالبيعة مع أخيه سليمان بن علي إلى أمير المؤمنين.
وأما جهور بن مرار العجلي فإنه هزم سبنباذ كما مضى، وحوى ما في عسكره من الأموال والذخائر التي أخذها سنباذ من خزائن أبي مسلم فلم يبعث بها إلى المنصور، ثم خاف فخلع المنصور. فجهز المنصور لحربه محمد بن الأشعث الخزاعي في جيش عظيم فالتقوا واشتد القتال بينهم، ثم انكسر جهور فهرب إلى أذربيجان ثم قتل.
وفيها دخل عبد الرحمن بن معاوية الداخل الأموي إلى الأندلس واستولى عليها وامتدت أيامه وبقيت الأندلس في ي أولاده إلى بعد الأربعمائة والله أعلم.
أحداث سنة تسع وثلاثين ومائة
فيها توفي اسماعيل بن أمية الأموي، والحسن بن عبيد اله النخعي، وخالد ابن يزيد المصري الفقيه. وسلمة بن علقمة أبو بشر بالبصرة. وعبد ربه بن سعيد الأنصاري. وعمرو بن مهاجر الدمشقي. وعبد الله بن أبي سفيان. ومحمد بن عبد الله بن عبد الرحمن بن أبي صعصعة. ويزيد بن عبد الله بن الهاد. ويونس بن عبيد بالبصرة.

وفيها خرج جعفر بن حنظلة البهراني فأتى مدينة ملطية وهي خارب فعسكر بها، وأقبل الأمير عبد الواحد فنزل على ملطية فزرع أرضها وطبخ كللساً لبناء سورها ثم قفل فوجه طاغية الروم من حرق الزرع.
وفيها غزا الأمير صالح بن علي الأمير العباس بن محمد، فوغلا في أرض الروم، وغزت معهما أم عيسى ولبابة أختا الأمير صالح، وكانتا نذرتا إن زال ملك بني أمية أن تجاهدا في سبيل الله، ثم لم يكن بعد هذا العام صائفة ولا غزو إلى أن دخلت سنة ست وأربعين لاشتغال المنصور في أثناء ذلك بخروج ابني عبد الله بن حسن عليه.
وفيها عزل المنصور عمه سليمان عن البصرة وولي سفيان بن معاوية واختفى عبد الله بن علي وآله خوفاً على أنفسهم فبعث المنصور إلى سليمان وعيسى فعزم عليهما في إشخاص أخيهما عبد الله بن علي أعطاهما له الأمان وكتب إلى سفيان ابن معاوية ليحثهما على ذلك، فأقدموا عبد الله على المنصور فسجنه، وسجن بعض أصحابه، وقتل بعضهم، وبعث بطائفة منهم إلى خراسان ليقتلهم خالد.
وحج بالناس العباس بن محمد أخو المنصور.
أحداث سنة أربعين ومائة
فيها توفي أيوب أبو العلاء القصاب، وداود بن أبي هند في أولها، وأبو خازم سلمة بن دينار الأعرج، وسهيل بن أبي صالح بخلف، وسعد بن إسحاق بن كعب، وصالح بن كيسان فيها بخلف، وعروة بن رويم، وعمارة ابن غزية الأنصاري؛ وعمرو بن قيس السكوني الحمصي بخلف.
وفيها توجه جبريل بن يحيى إلى المصيصة فرابط فيها حتى بناها وأحكمها وسكنها الناس، وتوجه الأمير عبد الوهاب بن إبراهيم بن محمد العباسي ابن أخي المنصور فأقام على ملطية سنة حتى بناها ورم شعثها وأسكنهان الناس.
وفيها ثار جمع من جن خراسان على أميرها أبي داود خالد بن إبراهيم ليلاً وهو بمرو حتى وصلوا إلى داره فأشرف عليهم على طرف آجره خارجة وجعل ينادي أصحابه، فأنكسرت به الآجرة، فوقع فانكسر ظهره فمات من الغد؛ فبعث المنصور على إمرة خراسان عبد الجبار بن عبد الرحمن الأزدي فقبض على جماعة من الأمراء اتهمهم بالدعوة إلى ولد فاطمة رضي الله عنها، منهم مجاشع بن حريث صاحب بخارى، وأبو المغيرة مولى بني تميم عامل قوهستان والحريش بن محمد الذهلي ابن عم خالد بن إبراهيم فقتلهم، وضرب الجنيد بن خالد التغلبي ومعبداً المري ضرباً شديداً وحبسهما في عدة من الأمراء.
وفيها حج المنصور ثم زار بيت المقدس ثم سلك الشام ونزل الرقة فقتل بها منصور بن جعونة العامري، ثم سار إلى الهاشمية وهي بالكوفة، وأمر بالشروع بعمل مدينة بغداد واختطها.
تراجم هذه الطبقة علىحروف المعجم
حرف الألف
إبراهيم بن محمد بن عبد الله بن جعفر بن عبد الله بن جعفر بن أبي طالب الهاشمي الجعفري. روى عن أبيه.
وعنه سعد بن زياد ويعقوب بن عبد الرحمن الآسكندري وسفيان بن عيينة وغيرهم.
وهو مقل عداده في أهل المدينة.
إبراهيم بن محمد بن علي بن عبد الله بن عباس بن عبد المطلب المعروف بإبراهيم أخو السفاح والمنصور، يكنى أبا إسحاق. كان يكون بالحميمة من أعمال الشراة، عهد إليه أبوه محمد في السير بالإمامة فبلغ خبره إلى مروان الحمال فأخذه وحبسه مدة بحران ثم قتله غيلة.
روى عن أبيه وجده وعن عبد الله بن محمد بن الحنفية.
روى عنه أخوه وأبو مسلم صاحب الدولة.
وكانت شيعة بني هاشم يختلفون إليه ويكاتبون من خراسان، وكان أبوه أوصى إليه ولذلك كانوا يلقبونه بالإمام. وهو الذي أنفذ أبا مسلم داعياً له إلى خراسان وجعله مقدماً على دعاته ونقبائه، إلى أن استفحل أمره وبلغ ذلك مروان لأن أبا مسلم أرسل رسولاً من خراسان إلى إبراهيم فوجده أعرابياً فصيحاً فغمه ذلك فكتب إلى أبي مسلم: ألم أنهك أن يكون رسولك عربياً يطلع على أمرك فإذا أتاك فاقتله، فخرج الرسول ففتح الكتاب قرأه فأتى به مروان فقبض حينئذ على إبراهيم وأمر به فغم في سجن حران، جعلوا على وجهه مخدة وقعدوا فوقها حتى تلف.
وقيل: إن إبراهيم حج في سنة إحدى وثلاثين بتجمل وافر ومعه ثلاثون نجيباً فشهر نفسه في الموسم ورآه أهل الشام فكان ذلك سبب إمساكه، وكان جواداً فاضلاً نبيلاً سرياً خليقاً للإمارة. وكان قد أمر أبا مسلم بسفك الدماء وقتل من يتهمه. ولما أغم صار أمرهم إلى أخيه عبد الله السفاح، وكان قد عهد إليه بالأمر لما أحيط به.

وكان مقتله في صفر من سنة اثنتين وثلاثين.
وقال محمد بن سعد: ماتنم في سجن مروان سنة إحدى وثلاثين ومائة، إبراهيم بن مرة الدمشقي. عن عطاء بن أبي رباح والزهري.
وعنه ابن عجلان وهو من أقرانه والأوزاعي وصدقة بن عبد الله السمين.
صدوق.
إبراهيم بن ميسرة الطائفي - ع - نزيل مكة. عن أنس وعمرو بن الشريد وطاوس.
وعنه شعبة السفيانان وابن جريح وغيرهم.
قال ابن المديني: له نحو ستين حديثاً.
وقال الحميدي: قال ابن عيينة: أخبرني إبراهيم بن ميسرة: من لم تر والله عيناك مثله.
وقال غيره: له وفادة على عمر بن عبد العزيز.
وقال أبو مسلم المستملي: ثنا ابن عيينة قال: كان عمرو بن دينار يحدث بالمعاني وكان إبارهيم بن ميسرة يحدث كما سمع، كان فقيهاً.
وقال ابن المديني: قلت لسفيان: أين كان حفظ إبراهيم بن ميسرة عن طاوس من حفظ ابن طاوس: قال: لو شئت قلت لك إني أقدم إبراهيم عليهن في الحفظ فعلت.
وقال أحمد وابن معين: ثقة.
وقال ابن المديني: مات قريباً من سنة اثنتين وثلاثين.
إبراهيم بن ميمون - د ن - أبو إسحاق الصائغ المروزي. روى عن عطاء بن أبي رباح ونافع وغيرهما.
وعنه حسان بن إبراهيم وأبو حمزة السكري وغيرهما.
قال النسائي: ليس به بأس.
وقال غيره: قتله أبو مسلم الخراساني ظلماً.
إبراهيم بن الوليد بن عبد الملك بن مروان أبو إسحاق المرواني. بويع بالخلافة وخطب له على المنابر بعد موت أخيه يزيد لناقص بعهد منه إليه في ذي الحجة سنة ست وعشرين ومائة، وقيل: بل لم يعهد إليه أخوه وأنه بويع بلا عهد.
روى عن الزهري وعن عمه هشام.
حكى عنه ابنه يعقوب وغيره.
وكان أبيض جميلاً وسيما جسيماً طويلاً.
وقال معمر: رأيت رجلاً من بني أمية يقال له إبراهيم بن الوليد جاء إلى الزهري بكتاب فعرضه عليه ثم قال: أحدث بهذا عنك - قال: إي لعمري فمن يحدثكموه غيري - ! قال شيبان: ثنا العلاء بن برد بن سنان عن أبيه قال: حضرت يزيد بن الوليد حين احتضر فأتاه قطن فقال: أنا رسول من وراءك يسألونك بحق الله لما وليت أمرهم أخاك إبراهيم، فغضب وقال بيده على جبهته: أنا أولي إبراهيم! ثم قال لي: يا أبا العلاء إلى من ترى أن أعهد - فقلت: أمر نهيتك عن الدخول فيه فلا أشير عليك في آخره، قال وأغمى عليه حتى ظننت أنه قد مات فقعد قطن فافتعل كتباباً على لسان يزيد ودعا ناساً فأشهدهم عليه، قال أبي: ولا والله ما عهد إليه يزيد شيئاً.
قال أبو معشر: بويع فمكث سبعين ليلة ثم خلع وولي مروان بن محمد فأمنه وبقي إبراهيم إلى سنة اثنتين وثلاثين.
آدم بن سليمان مولى قريش الكوفي - م ت ن - والد يحيى بن آدم. سمع سعيد بن جبير وعطاء وغيرهما.
وعنه شعبة والثوري وإسرائيل.
وثقة النسائي، ولم يسمع منه ابنه لصغره.
إسحاق بن سويد بن هبيرة التميمي البصري - خ م د ن - . عن ابن عمر وعبد الرحمن بن أبي بكرة ومعاذة العدوية وأبي قتادة تميم ابن يزيد العدوي وغيرهم.
وعنه الحمادان وابن عليه وجماعة.
وهو أكبر شيخ لعلي بن عاصم. وثقة أحمد ويحيى.
مات سنة إحدى وثلاثين ومائة.
إسحاق بن عبد الله بن أبي طلحة - ع - زيد بن سهل الأنصاري النجاري. أحد علماء التابعين بالمدينة. سمع من عمه لأمه أنس بن مالحك وأبي مرة مولى عقيل والطفيل بن أبي ابن كعب وأبي الحباب سعيد بن يسار.
وعنه عكرمة بن عمار ومالك وهمان بن يحيى وسفيان بن عيينة وآخرون.
وكان مالك لا يقدم عليه أحداً. وهو مجمع على الاحتجاج به.
توفي سنة اثنتين. وقيل سنة أربع وثلاثين.
أسد بن وداعة. عن شداد بن أوس وأبي أمامة الباهلي وغيرهما.
وعنه معاوية بن صالح وفرج بن فضالة وجابر بن غانم.
وكان من العلماء بدمشق وفيه نصب معروف نسأل الله العفو.
إسماعيل بن أمية - ع - بن عمرو بن سعيد بن العاص الأموي المكي. ابن عم أيوب بن موسى الآتي بعد ورقتين وابن أخي إسماعيل بن عمرو الآتي بعد ورقة. روى عن أبيه وبجير بن أبي بجير وسعيد بن المسيب وعكرمة وسعيد المقبري وأبي سملة بن عبد الرحمن وعبد الله بن عروة ومكحول وطائفة.
وعنه السفيانان ومعمر وابن جريح وبشر بن المفضل ويحيى بن سليم الطائفي وآخرون.
قال ابن المديني: له نحو ستين حديثاً.

وقال أحمد بن حنبل: هو أثبت من أيوب بن موسى.
يقال: توفي سنة تسع وثلاثين ومائة.
إسماعيل بن حماد بن أبي سليمان الكوفي - د ت - الفقيه ابن الفقيه. كان جده من سبي أصبهان.
عن ابن بريدة وأبي إسحاق السبيعي وأبي خالد الوالبي.
وعنه معتمد وجرير بن عبد الحميد ويونس بن بكير وأبو أسامة وغيرهم.
وثقة بان معين. وقال أبو الفتح الأزدي: يتكلمون فيه.
إسماعيل بن سالم الأسدي الكوفي - م د ن - . سمع سعيد بن جبير والشعبي وغيرهما.
وله أحاديث نحو العشرة.
روى عنه ابنه يحيى وسفيان الثوري وهشيم وسعد بن الصلت.
وثقة ابن معين.
ويكنى بابنه، وقد وثقه جماعة، ومن أخباره أنه نزل أرض بغداد قبل أن تبنى في أيام السفاح.
إسماعيل بن سميع أبو محمد الحنفي الكوفي - م د ن - بياع السابري. عن أنس بن مالك وأبي رزين مسعود بن مالك ومسلم البطين وعطية العوفي.
وعنه سفيان وشعبة وخفص بن غياث ومروان بن معاوية وعلي بن عاصم وغيرهم.
وثقة ابن معين.
وكان من الخوارج فيما قيل.
إسماعيل بن عبيد اله بن أبي المهاجر - خ م د ن ق - الإمام أبو عبد لحميد المخزومي مولاهم الدمشقي مؤدب آل عبد الملك بن مروان من ثقات الشاميين وعلمائهم الكبار. روى عن أنس والسائب بن يزيد وأم الدرداء وعبد الرحمن بن غنم وطائفة.
وعنه سعيد الأوزاعي وجماعة.
وثقة أحمد العجلي وغيره.
وقال رجاء بن أبي سلمة عن معن التنوخي قال: ما رأيت أحداً أزهد منه ومن عمر بن عبد العزيز، وقد كان عمر بن عبد العزيز ولا ه إمرة الغرب فأقام بها سنة مائة وسنة إحدى ومائة، فلما مات عمر ولوا بعد إسماعيل يزيد ابن أبي مسلم مولى الحجاج.
قال خليفة: أسلم عامة البربر في ولاية إسماعيل وكان حسن السيرة.
وقال أبو مسهر: أدرك معاوية وهو غلام؛ قيل مات سنة إحدى وثلاثين.
قال ابن عساكر: كانت داره عند طريق القنوات.
الوليد بن مسلم ثنا سعيد بن عبد العزيز قال: أشرقت أم الدرداء على وادي جهنم ومعها إسماعيل بن عبيد الله فقالت: اقرأ يا إسماعيل، فقرأ " أفحسبتم أنما خلقناكم عبثاً " فخرت على وجهها، وخر إسماعيل على وجهه فما رفعا رؤوسهما حتى ابتل ما تحت وجوههما من الدموع.
وقال عبد الرحمن بن يحيى بن إسماعيل بن عبيد الله بن أبي المهاجر: ثنا الوليد عن سعيد بن عبد العزيز عن إسماعيل قال: قال لي عبد الملك: يا إسماعيل علم بني فإني مثيبك على ذلك؛ قلت: يا أمير المؤمنين فكيف وقد حدثتني أم الدرداء عن أبي الدرداء عن رسول الله صلى الله عليه وسلم قال: " من أخذ على تعليم القرآن قوساً قلده الله قوساً من نار يوم القيامة " قال: فإني لست أعطيك على القرآن إنما أعطيك على النحو.
قال إبراهيم بن أبي اشيبان: مات إسماعيل بن عبيد الله سنة اثنتين وثلاثين ومائة قبل دخول عبد الله بن علي بثلاثة أشهر.
إسماعيل بن عمرو بن سعيد بن العاص - ق - أبو محمد الأموي؛ ويعرف أبوه بالأشدق.
روى عن ابن عباس وعبيد الله بن أبي رافع وغيرهما.
وهو مقل صدوق.
روى عنه شريك بن أبي نمر وسليمان بن بلال وأبو بكر بن أبي سبرة وآخرون.
سكن الأعوص بالحجارة بعد قتل والده واعتزل الناس وتعبد؛ وكان كبير القدر يعد من عباد الأشراف. وكان عمر بن عبد العزيز يراه أهلاً للخلافة قال: لو كان الأمر إلي لوليت القاسم بن محمد أو صاحب الأعوص.
والأعوص على مرحلة من شرقي المدينة.
توفي في إمرة داود علي على المدينة وكان داود قد هم بالفتك به فخوفوه من دعائه عليه فتركه.
له حديث في سنن ابن ماجة.
إسماعيل بن محمد بن سعد بن أبي وقاص - خ م ت ن ق - أبو محمد الزهري المدني. عن أبيه وعميه عامر ومصعب وأنس بن مالك وغيرهم.
وعن صالح بن كيسان ومالك وابن عيينة وغيرهم.
قال ابن عيينة: كان من أرفع هؤلاء.
وقال ابن معين: ثقة حجة.
وقال يعقوب بن شيبة: كان من فقهاء المدينة.
قلت: قتل الحجاج أباه لخروجه مع ابن الأشعث وأسر هذا فبعث به إلى عبد الملك فعفا عنه لكونه لم يكن أنبت.
مات سنة أربع وثلاثين ومائة.
أسلم المنقري - د - أبو سعيد. روى عن ابن أبرى وسعيد بن جبير وعطاء وغيرهم.
وعنه الثوري وعثيم وجرير وابن فضيل.
وثقة أحمد بن حنبل.
الأسود بن قيس الكوفي - ع - .

عن جندب بن عبد الله البجلي وسعيد بن عمرو بن سعيد ونبيح العنزي وغيرهم.
وعنه شعبة والسفيانان وأبو عوانة وعبيدة بن حميد وآخرون.
مجمع على ثقته.
أسيد بن أبي أسيد البراد - 4 - أبو سعيد بن يزيد المدني. روى عن أبويه عن أبي قتادة وعن عبد الله بن أبي قتادة وموسى بن أبي موسى الأشعري.
وعنه ابن أبي ذئب وسليمان بن بلال وزهير بن محمد وعبد العزيز الدراوردي وآخرون.
وهو صدوق.
أشعث بن سوار الكندي الكوفي - م ت ن ق - الأفرق التوابيتي النجار. روى عن عكرمة والشعبي وابن سيرين وجماعة.
وعنه هشيم وابن نمير وحفص بن غياث ويزيد بن هارون وآخرون آخرهم موتاً يزيد.
ضعفه النسائي وقواه غيره.
وقال الحافظ ابن عدي: لم أجد له حديثاً منكراً.
وقال ابن خراش: هو أشعف الأشاعثة.
قلت: توفي سنة ست وثلاثين ومائة.
قال الدار قطني: يعتبر به.
أمية بن يزيد بن أبي عثمان عبد الله بن أسيد الأموي. روى عن مكحول وعمر بن عبد العزيز وأبي مصبح المقرائي.
وعنه ابن لهيعة وبقية وابن المبارك وأيوب بن سويد وابن شابور وآخرون.
ولعله عاش إلى بعد هذه الطبقة بيسير.
أيوب السختياني - ع - أبو بكر بن أبي تميمة كيسان البصري. أحد الأعلام من نجباء الموالي. قال محمد بن سلام الجمحي: أيوب مولى عنزة.
وقال حماد بن زيد: كان يبيع الأدم.
سمع عمرو بن سلمة الجرمي وأبا العالية وسعيد بن جبير وعبد الله بن شقيق وأبا قلابة والحسن البصري ومجاهداً وابن سيرين وخلقاً سواهم.
وعنه شعبة والحمادان والسفيانان ومعمر ومعتمر وابن علية وعبد الوارث وخلائق.
قال ابن المديني: له نحو من ثمانمائة حديث.
وقال شعبة: كان سيد الفقهاء.
وقال ابن عيينة: لم ألق مثله. يقول هذا وقد لقي مثل الزهري.
وروى وهيب عن الجعد أبي عثمان سمع الحسن يقول: أيوب سيد شباب أهل البصرة. رواه جماعة عن الحسن.
وروى جرير عن أشعث قال: كان أيوب جهبذ العلماء، وعن سلام ابن أبي مطيع وذكر أيوب وجماعة قال: كان أفقههم في دينه أيوب.
وقال هشام بن عروة لم أر في البصرة مثل أيوب.
وعن مالك بن أنس قال: منا ندخل على أيوب فإذا ذكرنا له حديث رسول الله صلى الله عليه وسلم بكى حتى نرحمه.
وعن هشام بن حسان قال: حج أيوب أربعين حجة.
وقال عون بن الحكم: ثنا حماد بن زيد قال: غدا على ميمون أبو حمزة يوم جمعة قبل الصلاة فقال: إني رأيت البارحة أبا بكر وعمر في النوم فقلت: ما جاء بكما - قالا: جئنا نصلي على أيوب السختياني قال: ولم يكن علم بموته فقلت له: مات أيوب البارحة.
وقال وهيب: سمعت أيوب يقول: إذا ذكر الصالحون كنت عنهم بمعزل وقال حماد بن زيد: كان أيوب صديقاً ليزيد بن الوليد فلما ولي الخلافة قال: اللهم أنسه ذكري.
وكان يقول ليتقي الله رجل وإن زهد ولا يجعلن زهده عذاباً على الناس.
وكان أيوب ممن يخفي زهده.
وقال حمادين زيد: غلب أيوب البكاء يوماً فقال: الشيخ إذا كبر مج وغلبه فوه، ووضع يده على فيه وقال الزحمة ربما عرضت.
وقال معمر: كان في قميص أيوب بعض التذييل فقيل له في ذلك فقال: الشهرة اليوم في التشهير.
وقال صالح بن أبي الأخضر: قلت لأيوب: أوصني، قال: أقل الكلام، وقال ابن شوذب: قال أيوب: لقد شهرنا في هذا المصر لو خرجنا منه.
حماد بن زيد عن أيوب قال: إذا أردت أن تعرف خطأ معلمك فجالس غيره، وقال: إني لأخبر بموت الرجل من أهل السنة فكأنما أفقد بعض أعضائي.
قال حماد: وكان الوليد بن يزيد قد جالس أيوب بمكة قبل الخلافة فلما استخلف جعل أيوب يقول في دعائه: اللهم أنسه ذكري.
حماد بن زيد قال أيوب: لا تحدثوا الناس بما لا يعملون فتضروهم، وقال وددت أني أفلت من هذا الأمر كفانا لا علي ولا لي.
وقال سعيد بن عامر الضبعي عن سلام: كان أيوب السختياني يقوم الليل كله فيخفي ذلك فإذا كان عند الصبح رفع صوته كأنه قام تلك السعة.
حماد بن زيد: سمعت أيوب وقيل له: ما لك لا تنظر في الرأي - قال: قيل للحمار ألا تحتر - قال: أكره مضغ الباطل.
وقال حماد: ما رأيت رجلاً قط أشد تبسماً في وجوه الناس من أويب ولو رأيتم أيوب ثم أستا كم شربة من ماء على النسك لما سقيتموه، له شعر وافر وشارب وافر وقميص جيد هروي يسم الرض وقلنسوة جيدة متركة وطيلسان كردي جيد ورداء عدني.

قال سلام بن أبي مطيع: سمعت أيوب يقول: لا خبيث أخبث من قاريء فاجر.
قال بشر بن المفضل: ثنا ابن عون قال: لما مات محمد بن سيرين قلنا: من لنا - فقلنا: لنا أيوب.
وقال حماد بن زيد: كان لأيوب برد أحمر يلبسه إذا أحرم وكان يعده للكفن وكنت أمشي مع أيوب فيأخذ في طرق أعجب كيف يهتدي لها فراراً من الناس أن يقال هذا أيوب.
وقال شعبة: ربما ذهب مع أيوب لحاجة فلا يدعني أمشي معه ويخرج من هاهنا وها هنا لكي لا يفطن له.
وقال محمد بن سعد: كان أيوب ثقة ثبتاً في الحديث جامعاً كثير العلم حجة عدلاً.
وقال أبو حاتم: أيوب ثقة لا يسأل عن مثله.
قلت: لم يرو مالك عن أحد من العراقيين إلا عن أيوب فقيل له في ذلك، فقال: ما حدثتكم عن أحد إلا وأيوب فوقه، أو كما قال.
وقال حماد بن زيد: كان أيوب عندي أفضل من جالسته وأشدهم إتباعاً للسنة.
وروى ضمرة عن ابن شوذب قال: كان أيوب يؤم أهل مسجده في رمضان ويصلي بهم قدر ثلاثين آية في الركعة وكان يصلي لنفسه فيما بين الترويحتين بقدر ثلاثين آية وكان يقول هو بنفسه فيما بين الترويحتين بقدر ثلاثين آية وكان يقول هو بنفسه للناس: الصلاة، وكان يؤثر بهم ويدعو بدعاء القرآن ويؤمن من خلفه، وكان آخر ما يقول يصلي على النبي صلى الله عليه وسلم ويقول: " اللهم استعملنا بسنته وارعنا بهديه واجعلنا للمتقين إماماً " ثم يسجد فإذا فرغ من الصلاة دعا بدعوات.
أخبرنا إسحاق الأسدي أنا يوسف الأدمي ثنا أبو المكارم اللبان أنا أبو علي الحداد أنا أبو نعيم الحافظ ثنا عثمان بن محمد العثماني ثنا خالد بن النضر ثنا محمد بن موسى الحرشي ثنا النضر بن كثير ثنا عبد الواحد بن زيد قال: كنت مع أيوب السختياني على حراء فعطشت عطشاً شديداً حتى رأى ذلك في وجهي تستر علي - قلت: نعم، فاستخلفني فحلفت له أن لا أخبر عنه ما دام حياً فغمز برجله على حراء فنبع الماء فشربت حتى رويت وحملت معي من الماء.
وقال شعبة: قال أيوب: قد ذكرت وما أحب أن أذكر.
قلت: إلى أيوب المنتهي في التثبت.
توفي شهيداً في طاعون البصرة الذي كان في سنة إحدى وثلاثين ومائة وله ثلاث وستون سنة.
أيوب بن موسى بن عمرو الأشدق - ع - بن سعيد بن العاص الأموي أبو موسى المكي الفقيه. عن عطاء بن أبي رباح ومكحول وعطاء بن ميناء ونافع وسعيد المقبري وطائفة.
وعنه شعبة والسفيانان والليث والأوزاعي وعبد الوارث وابن علية وروح ابن القاسم والعطاف بن خالد ومالك وخلق.
قال سفيان بن عيينة: كان مفتياً فقيهاً.
وقال ابن المديني: له نحو من أربعين حديثاً.
وقال غيره: توفي سنة ثلاث وثلاثين ومائة رحمه الله.
وقال أحمد ويحيى وأبو زرعة والنسائي: ثقة.
وقال أبو حاتم: صالح الحديث.
قال الدار قطني: هو ابن عم إسماعيل بن أمية مكيان ثقتان.
أيوب بن أبي مسكين أبو العلاء القصاب - د ت ن - الفقيه مفتي أهل واسط وعالمهم في زمانه. روى عن سعيد المقبري وقتادة وابن شبرمة وغيرهم.
وعنه هشيم وإسحاق الأزرق ويزيد بن هارون.
قال أبو حاتم: لا بأس به.
وقال غيره: صالح الحديث.
قلت: أرخه يزيد أنه مات في سنة أربعين ومائة.
حرف الباء
باب بن عمير الحنفي الشامي - د - . عن نافع ابن عمر ورجل آخر مدني.
وعنه يحيى بن أبي كثير - وهو أكبر - والأوزاعي وحرب بن شداد.
له حديث واحد في سنن أبي داود، وهو مستور.
بديل بن ميسرة العقيلي البصري. في وفاته اختلاف، وقد مر، وقيل بقي إلى سنة إحدى وثلاثين ومائة.
برد بن أبي زياد - ن - أخو يزيد الكوفي. قليل الحديث.
له عن أبي الطفيل عامر وشرحبيل بن سعد والمسيب بن رافع.
وعنه الثوري وعثيم بن القاسم وجرير بن عبد الحميد وآخرون.
وثقة النسائي.
برد بن سنان - 4 - أبو العلاء الدمشقي. نزيل البصرة من جلة العلماء. له عن واثلة بن الأسقع وعبادة بن نسي ومكحول وعطاء وعمرو بن شعيب وغيرهم.
وعنه السفيانان والحمادان وإسماعيل بن علقمة وعلي بن عاصم وآخرون.
وثقة النسائي وغيره.
قال يزيد بن زريع: ما قدم علينا شامي خير من برد.
وقال ابن معين: خرب برد من مروان الحمار إلى البصرة.
قيل: توفي سنة خمس وثلاثين ومائة رحمه الله.
بشر بن حميد المزني المدني. عن عروة وأبي قلابة وعمر بن عبد العزيز.

وعنه ابنه محمد وأبو بكر بن أبي سبرة وسليمان بن بلال وغيرهم.
ولم أر أحداً ضعفه.
بكر بن زرعة الخولاني الشامي - ق - . عن أبي عنبة الخولاني ومسلم بن عبد الله الأزدي.
وعنه الجراح بن مليح البهراني وإسماعيل بن عياش.
صويلح الحديث مقل.
بكر بن عمرو المعافري الزاهد - سوى ق - إمام جامع مصر وكان ذا عبادة وفضل وجلالة. روى عن أبي عبد الرحمن الحبلي وعكرمة ومشرح بن هاعان.
وعنه حيوة بن شريح ويحيى بن أيوب وابن لهيعة وغيرهم.
وكان أحد الأثبات.
بكر بن وائل بن داود التميمي الكوفي - م4 - . عن نافع والزهري وأبي الزبير.
وعنه أبوه وشبعة وهمام وسفيان بن عيينة.
قال النسائي: ليس به بأس.
قلت: مات قبل أبيه وله عنه أحاديث.
بيان بن بشر الأحمسي - ع - أبو بشر الكوفي. المؤدب أحد الأثبات. هانيء بنت طالب. كوفي ضعيف. له عن أنس وقيس بن أبي حازم وطارق بن شهاب والشعبي وطائفة.
وعنه زائدة وابن عيينة وابن فضيل وعبيدة بن حميد وعلي بن عاصم وطائفة.
له نحو من سبعين حديثاً.
حرف التاء
توبة العنبري مولاهم - خ م د ت - أبو المورع البصري. أصله من سجستان وهو جد العباس بن عبد العظيم.
روى عن أنس وأبي العالية ومورق العجلي والشعبي وجماعة.
وعنه سفيان وشعبة ومطيع بن أبي راشد.
وثقة أبو حاتم.
له نحو من ثلاثين حديثاً.
قال توبة العنبري: أرسلني صالح بن عبد الرحمن إلى سليمان بن عبد الملك فقدمت عليه.
وقال محمد بن سعد: ولاه يوسف بن عمر عمل سابور ثم ولاه الأهواز وهو توبة. كان صاحب بداوة فمات بصنع وهو على يومين من البصرة.
مات في سنة إحدى وثلاثين ومائة وعاش أربعاً وسبعين سنة.
حرف الثاء
ثابت بن عجلان بن حفص السلمي الأنصاري - خ د ن ق - أبو عبد الله الحمصي. وقد تغرب ووقع إلى باب الأبواب.
روى عن أنس وسعيد بن جبير وأبي أمانة الباهلي وإبراهيم النخعي وطائفة.
وعنه إسماعيل بن عياش وبقية وعتاب بن بشير ومحمد بن حميد وسويد ابن عبد العزيز وآخرون.
قال أبو حاتم: لا بأس به.
ثوير بن أبي فاختة - ت - أبو الجهم بن سعيد بن علاقة مولى أم هانيء بنت أبي طالب كوفي ضعيف. له عن ابن عمر وزيد بن أرقم وابن الزبير ومجاهد وجماعة.
وعنه سفيان وشعبة وإسرائيل ومحمد بن عبيد الله العزرمي وعبيدة وعلي ابن عاصم وآخرون.
رماه الثوري بالكذب. وقال يونس بن أبي إسحاق: كان رافضاً.
وقال أبو حاتم: ضعيف.
وقال أبو زرعة: ليس بذاك القوي.
وقال النسائي وغيره: متروك.
حرف الجيم
جرير بن يزيد بن جرير بن عبد الله البجلي - ن ق - أحد الشراف. روى عن أبيه وابن عمه أبي زرعة.
وعنه مقاتل بن سليمان ويونس بن عبيد وجرير بن عبد الحميد وبقية وهشيم وآخرون.
قال أبو زرعة: شامي منك والحديث.
وقال غيره: يكتب حديثه، وهو شيخ.
جعفر بن ربيعة بن شرحبيل بن حسنة الكندي - ع - أبو شرحبيل المصري. ولأبيه ربيعة رؤية، ورأى هو ابن جزء الزبيدي الصحابي.
روى عن أبي الخير مرثد بن عبد الله وأبي سلمة وعراك بن مالك والأعرج وجماعة.
وعنه بكر بن مضر والليث وابن لهيعة وآخرون.
وثقة النسائي وغيره.
توفي سنة أربع، وقيل سنة ثلاث وثلاثين ومائة بمصر.
حرف الحاء
حبيب العجمي - خ - ثم البصري أبو محمد الزاهد أحد الأعلام. روى عن الحسن وشهر بن حوشب والفرزدق وغيرهم حكايات.
وعنه حماد بن سلمة وجعفر بن سليمان وأبو عوانة الوضاح وداود الطائي وصالح المري ومعتمر بن سليمان وغيرهم.
أخبرنا إسحاق أنا ابن خليل نا اللبان نا الحداد نا أبو نعيم قال: كان حبيب صاحب الكرامات مجاب الدعوة، كان سبب زهدة حضوره مجلس الحسن فوقعت موعظته في قلبه فخرج عما كان يتصرف فيه فتصدق بأربعين ألفاً.
حدثنا محمد بن إبراهيم ثنا ابن قتيبة ثنا أحمد بن زيد الخزاز ثنا ضمرة ثنا السري بن يحيى وغيره عن حبيب أبي محمد أنه أصاب الناس مجاعة فاشترى من أصحاب الدقيق دقيقاً وسويقاً بن سيئة وعهد إلى خرائطه فخيطها ووضعها تحت فراشه ثم دعا الله تعالى فجاء الذين اشترى منهم يطلبون حقوقهم فأخرج تلك الخرائط قد امتلأت فقال لهم زنوا فوزنوها فإذا هو يقرب من حقوقهم.

قال يونس بن محمد المؤدب: سمعت مشيخة يقولون: كان الحسن يجلس يذكر في كل يوم وكان حبيب أبو محمد يقعد في مجلسه الذي يأتيه فيه أهل الدنيا والتجار وهو غافر عما فيه الحسن لا يلتفت إلى شيء من مقالته غلى أن التفت يوماً فقال أين برهمي درآيد درآيد خلوات فقيل: والله يا أبا محمد يذكر الجنة ويذكر النار ويرغب في الآخرة ويزهد في الدنيا، فوقر ذلك في قلبه، فقال بالفارسية: إذهبوا بنا إليه فأتاه فقال جلسان الحسن: هذا حبيب أبو محمد قد أقبل إليك فعظه، فأقبل إليه فوقف عليه فقال: أين همي كوئي بركوي فقال الحسن فذكره الجنة وخوفه النار ورغبة في الخبر، فقال: إن كوئي قال الحسن: أنا ضامن لك على الله ذلك، فانصرف من عنده فلم يزل في إنفاق أمواله حتى لم يبق على شيء ثم جعل بعد يستقرض على الله.
وقال احمد بن أبي الحواري: قال أبو سليمان الداراني لنا: كان حبيب أبو محمد يأخذ متاعاً من التجارة يتصدق به فأخذ مرة فلميجد ما يعطيهم فقال: يا رب كأنه قال: إني منكسر وجهي عندهم فدخل فإذا هو بجوالق من شعر كأنه نصب من أرض البيت إلى قريب من السقف مليء دراهم فقال: يا رب ليس أريد هذا فأخذ حاجته وترك البقية، وقال: سار بنا جعفر بن سليمان قال: كنا ننصرف من مجلس ثابت البناني فنأتي حبيباً أبا محمد فيحث على الصدقة فإذا وقعت قام فتعلق بقرن معلق في بيته ثم يقول:
ها قد تغديت وطابت نفسي
فليس في الحي غلام مثلي
إلا غلام قد تغذى قبلي
سبحانك وحنانيك خلقت فسويت وقدرت فهديت وأعطيت فأإنيت وأقنيت وعفوت وعافيت فلك الحمد على ما أعطيت حمداً كثيراً طيباً مباركاً فيه حمداً لا ينقطع أولاه ولا ينفذ أخراه حمداً أنت مناه فكتكون الجنة عقباه.
وقال عبد الحر من بن واقد وهارون بن معروف: ثنا ضمرة ثنا السري ابن يحيى قال: كان حبيب يرى بالبصرة يوم التروية ويم عرفة بعرفة.
قال سليمان التيمي: ما رأيت أصدق يقيناً من حبيب أبي محمد.
وقال حبيب: ثنا بكر المزني قال: كان أصحاب رسول الله صلى الله عليه وسلم يتباحون بالبطيخ فإذا كانت الحقائق كانوا هم الرجال.
حبيب بن أبي حبيب الدمشقي. عن عبد الرحمن بن القاسم بن محمد وغيره.
وعنه ولده محمد بن حبيب ومحمد بن راشد المكحولي وحميد بن زياد.
قال ابن عدي: أرجو أنه لا بأس به.
حجاج بن حجاج الباهلي البصري - سوت ت - الأحوال. عن أنس بن سيرين والفرزدق وقتادة وأبي الزبير المكي وجماعة.
وعنه محمد بن جحادة وإبراهيم بن طهمان روايته ويزيد بن زريع وغيرهم.
وثقة أبو حاتم. وكان الحفاظ أصحاب قتادة.
مات قبل أن يشيخ بالبصرة سنة إحدى وثلاثين ومائة.
حجاج بن فرافضة - د ن - الباهلي البصري العابد. عن عطاء بن أبي رباح وابن سيرين وأبي عمران الجوني بن أبي كثير ومحمد ابن الوليد الزبيري - وهو من أقرانه - وجماعة.
وعنه الثوري وإبراهيم بن طهمن وابن شوذب وعلي بن بكار المصيصي ومعتمر بن سليمان وآخرو،.
قال أبو زرعة: ليس بالقوي.
وقال أبو حاتم: شيخ صالح متعبد.
وقال ضمرة عن ابن شوذب: رأيت حجاج بن فرافضة واقفاً بالسوق عند أصحاب الفاكهة فقلت: ما تصنع - قال: انظر إلى هذه المقطوعة الممنوعة.
الحر بن مسكين، أبو مسكين الأودي الكوفي. عن إبراهيم النخعي وسعيد بن جبير وهذيل بن شرحبيل.
وهو حسن الحديث لم يضعفه أحد.
حسان بن عتاهية بن عبد الرحمن بن حسان التجيبي. أمير مصر لهشام بن عبد الملك ثم لمروان الحمار، وكان فقيهاً قد جالس عطاء وغيره.
قتله صالح بن علي مع شعبة بن عثمان في سنة ثلاث وثلاثين ومائة.
الحسن بن الحر النخعي - د ن - ويقال الجعفي الكوفي نزيل دمشق. روى عن أبي الطفيل عامر بن واثلة والشعبي وعبدة بن أبي لبابة - خاله - والقاسم بن مخيمرة وغيرهم.
وعنه ابن أخيه حسين الجعفي وزهير بن معاوية وحميد بن عبد الرحمن الرؤاسي وغيرهم.
وثقة ابن معين وغيره.
وقال أحمد بن عبد الله العجلي: حدثني أبي قال: هاجت فتنة بالكوفة فعمل الحسن بن الحر طعاماً كثيراً ودعا قراي أهل الكوفة فكتبوا كتاباً يأمرون فيه بالكف وينهون عن الفتنة فتكلم هو بثلاث كلمات فاستغنوا بهن عن قراءة الكتاب فقال: رحم الله امرءاً ملك لسانه وكف يده وعالج ما فيصدره، فتفرقوا فإنه كان يكره طول المجلس.

ابن النديني ثنا سفيان حدثني زهير بن معاوية قال: استقرض أبي من الحسن بن الحر ألف درهم ثم وجه بها إليه فأبى أن يأخذها وقال: لم أقرضكها لأرتجعها اشتر لزهير سكراً.
وقال حسين الجعفي: كان الحسن بن الحر يجلس على بابه فإذا مر به البائع يبيع الملح أو الشيء اليسير لعل الرجل يكون رأس ماله درهمين فيدعوه فيقول: إن أعطاك إنسان خمسة دراهم تأكلها فيقول: لا فيقول: هذه اجعلها رأس مالك ويعطيه خمسة أخرى فيقول: اشتر لأهلك دقيقاً وتمراً ويعطيه خمسة أخرى فيقول: اشتر بها قطناً للأهل ومر هم يغزلون.
وقال ابن أبي غنية: ثنا محرز قال: كتب الحسن بن الحر إلى عمر بن عبد العزيز: إني كنت أقسم زكاتي في إخواني فلما وليت أيت أنأ ستأمرك، فكتب إليه: أما بعد فابعث إلينا بزكاة مالك وسم لنا إخوانك نغنهم عنك والسلام عليك.
قال العجلي: كان تاجراً كثير المال سخياً متعبداً في عداد الشيوخ.
قال أبو أسامة: قال لنا الأوزاعي: ما قدم علينا من العراق مثل الحسن ابن الحر وعبدة بن أبي لبابة وكانا شريكين.
قال أبو عبد الله الحاكم: الحسن بن الحربن الحكم ثقة مأمون وقد ينسب إلى جده.
وقال ابن سعد: هو مولى لبني الصيداء من بني أسد بن خزيمة، مات بمكة سنة ثلاث وثلاثين ومائة.
الحسن بن عبيد بن عروة النخعي - م4 - أبو عروة الكوفي. عن أبي وائل وأبي عمرة الشيباني وزيد ب وهب وإبراهيم النخعي.
وعنه السفيانان وجرير وحفص بن غياث وابن إدريس.
وثقة النسائي. وله نحو من عشرين ثلاثين حديثاً.
توفي سنة تسع وثلاثين ومائة.
الحسن بن عمران العسقلاني - د - . عن سعيد بن عبد الرحمن بن أبزي ومكحول وعمر بن عبد العزيز وغيرهم.
قرأ القرآن على عطية بنقيس.
روى عنه شعبة وسويد بن عبد العزيز وغيرهما.
قال أبو حاتم: شيخ.
حسين بن قيس أبو علي الرحبي الواسطي - ت ق - لقبه حنش. عن عكرمة وعطاء وغيرهما.
وعنه سليمان التيمي - مع تقدمه - وخالد بن عبد الله وعبد الحكيم بن منصور وعلي بن عاصم وعدة.
قال أبو حاتم وغيره: ضعيف.
وقال النسائي: متروك.
الحسين بن ميمون الخندفي. عن عبد الرحمن بن أبي ليلى وأبي الجنوب الأسدي وعبد الله بن عبد الله قاضي الري.
وعنه عبد الرحمن بن الغسيل هاشم بن البريد غيرهما.
قال أبو حاتم: ليس بقوي يكتب حديثه.
حصين بن عبد الرحمن السلمي - ع - أبو الهذيل الكوفي ابن عم منصور بن المعتمر. روى عن جابر بن سمة وعمارة بن رؤيبة الصحابيين وزيد بن وهب وابن أبي ليلى وأبي وائل وأبي ظبيان وسعيد بن جبير وعمرة بن ميمون الأودي وطائفة سواهم.
وعنه شعبة وأبو عوانة وفضيل بن عياض وهشيم وعباد بن العوام وعثيم ابن القاسم وزياد البكائي وآخرون كثيرون وآخرهم موتاً علي بن عاصم.
وكان ثقة حافظاً عالي السند عاش ثلاثاً وتسعين سنة.
توفي سنة ست وثلاثين ومائة.
حفص بن سليمان، أبو سلمة الخلال السبيعي مولاهم الحكوفي. وزير السفاح، وهو أول من وقع عليه اسم الوزارة في دولة بني العباس وكان أدبياً عالي الهمة عالماً بالسياسة والتدبير وكان السفاح يأنس به لحسن مفاكهته، وكان من مياسير الصيارفة بالكوفة فأنفق أمواله في إقامة دولة بني العباس وسار بنفسه إلى خراسان في هذا المعنى، وكان أبو مسلم الخراساني تابعاً له وقد توهموا من أبي سلمة الخلال عند إقامة السافح ميلاً إلى آل علي رضي الله عنه فلما بويع السفاح واستوزره بقي في النفوس ما فيها.
ويقال: إن أبا مسلم حسن للسفاح قتله فلم يفعل وقال: هذا رجل بذل أمواله في إقام دولتنا وقد صدرت منه هفوة فنغفرها. فلما رأى أبو مسلم امتناع السفاح جهز من قتل أبا سلمة غيلة فأصبح الاس يقولون: قتلته الخوارج، وكان قتله لأربعة أشهر من خلافة السفاح وما كره السفاح ذلك.
وكان يقال له: وزير آل محمد وفيه يقول الشاعر:
إن الوزير وزير آل محمد ... أودى فمن يشناك صار وزيرا
وأرى المساءة قد تسر وربما ... كان السرور بما كرهت جديراً
الحكم بن عبد الله النصري. عن عبد الرحمن بن أبي ليلى والحسن وجماعة.
وعنه ابن عيينة وخلاد بن مسلم ومعاوية بن سلمة.
الحكم بن عبد الله بن سعد الأيلي، مولى بني أمية. عن علي بن الحسين القاسم والزهري.

وعنه الليث ويحيى بن حمزة وأيوب بن سويد وغيرهم.
قال الدار قطني وغيره: متروك.
الحكم بن علد الله أبو سلمة العاملي. من طبقة هشيم، يذكر هناك. حرمان بن أعين الكوفي، المقريء. قرأ على أبي الأسود ظالم الديلي وعلى عبيد بن نضلة وأبي جعفر محمد ابن علي الهاشمي وسمع أبا الطفيل عامر بن واثلة وغيره.
قرأ عليه حمزة الزيات وحدث عنه حمزة وإسرائيل وسفيان الثوري وغيرهم.
قال أبو حاتم: شيخ.
وقال ابن معين: ليس بشيء.
وقال غيره: كان شعيباً جلداً.
حميد بن قيس - ع - أبو صفوان المكي الأعرج المقريء. قرا على مجاهد ختمات وتصدر للإقراء وحدث عن مجاهد وعطاء والزهري وغيرهم.
قال الداني: روى عن القراءة عرضاً أبو عمرو بن العلاء وسفيان بن عيينة وجنيد بن عمرة وعبد الوارث الثوري.
ولم يكن بمكة بعد ابن كثير أحد أقرأ منه.
حدث عنه مالك ومعمر وابن عيينة وطائفة.
وثقة أبو داود وغيره وهو قليل الحديث.
قال ابن عيينة: كان حميد بن قيس أفرض أهل مكة وأحسبهم وكانوا لا يجتمعون إلا على قراءته.
وروى أنه ختم القرآن ليلة بالحرم فحضر عنده عطاء.
قال خليفة: توفي في خلافة مروان بن محمد.
وقال ابن سعد: مات في خلافة السفاح، وقيل توفي سنة ثلاثين ومائة.
الحوثرة بن سعيل، أبو المثنى الباهلي الأمير. ولي الديار المصرية لمروان وكان رجل سوء سفاكاً للدماء طلوماً قتل بظاهر واسط مع ابن هبيرة.
حرف الخاء
خالد بن أبي خلدة الحنفي الكوفي، الأعور. عن إبراهيم النخعي والشعبي.
وعنه الثوري وابن عيينة، ومروان بن معاوية.
وهو مقل.
خالد بن سلمة بن العاص - م4 - بن هشام بن المغيرة المخزومي الكوفي الفأفاء. أحد الأشراف. عن الشعبي وعبد الله البهي وسعيد بن المسيب وموسى بن طلحة وأبي بردة ابن أبي موسى وجماعة.
وعنه شعبة وزكريا بن أبي زائدة والسفيانان وهشيم وولداه عكرمة ومحمد ابنا خالد.
وهو قليل الحديث المنسد يكون له عشرة أحاديث.
وثقة غير واحد. وهو ابن عم عكرمة بن خالد المخزومي المكي.
قال ابن سعد: يقولون إن أبا جعفر قطع لسانه ثم قتله لسانه ثم قتله، يعني لما افتتح واسط.
وروى محمد بن حميد الرازي عن جرير قال: كان خالد بن سلمة رأساً في المرجئة وكان يبغض علياً.
قلت: وكان ممن قام وقعد في قتال بني العباس لما ظهروا، وقد ذكره ابن المديني يوماً فقال: قتل مظلموماً.
وقال يزيد بن هارون: دخلت المسودة واسطاً فنادى مناديهم الناس آمنون أمنون إلا العوام بن حوشب وعمرو بن ذر وخالد بن سلمة فأما خالد فقتل وأما العوام فهرب وكان يحرض على قتالهم وكان عمرو بن ذر يقص بهم ويحرض بواسط.
وقال خليفة: حدثني محمد بن معاوية عن بيهس بن حبيب قال: في سابع عشر ذي القعدة بعث أبو جعفر خازم بن خزيمة وطلب خالد بن سلمة فلم يقدر عليه فنادى مناديهم: خالد بن سلمة آمن فخرج فقتلوه غدراً.
خالد بن كثير الهمذاني الكوفي - ق - . عن عطاء بن أبي رباح وأبي إسحاق ويونس بن عبيد وغيرهم.
وعنه يزيد بن أبي حبيب - مع تقدمه - ومحمد بن إسحاق وزافر بن سليمان وإبراهيم بن طهمان.
وهو صدوق له حديث في الأشربة من سنن ابن ماجة.
خالد بن يزيد أبو عبد الرحيم الإسكندراني المصري - ع - الفقيه. عن عطاء وسعيد بن أبي هلال والزهري وأبي الزبير وغيرهم.
وعنه الليث بن سعد رفيقه وبكر بن مضر والمفضل بن فضالة وآخرون.
وثقة النسائي.
وقال يحيى بن أيوب: كان أفقه جندنا.
وقال غيره: مات في سنة تسع وثلاثين ومائة كهلاً رحمه الله.
خالد بن زيد الشامي. عن العرباض بن سارية وشرحبيل بن السمط مرسلاً وعن قزعة بن يحيى وأبي بكر بن عبد الرحمن بن الحارث بن هشام.
وعنه سفيان بن حسين ومعتمر بن سليمان التميمي.
قال أبو حاتم الرازي: ما به بأس.
خصيف بن عبد الرحمن الجزري الحراني - 4 - الفقيه أبو عون الخضرمي - بخاء معجمة مكسورة - . من موالي بني أمية.
رأى أنساً وسمع سعيد بن جبير ومجاهداً وعكرمة وطبقتهم.
وعنه السفيانان وشريك وعتاب بن بشير وابن فضيل ومروان بن شجاع ومعمر بن أبي سليمان ومحمد بن سلمة ولآخرون.
قا النسائي: صالح.
وقال ابن معين: ثقة.
وقال أحمد بن حنبل: ليس بحجة.
وقال أبو حاتم: سيء الحفظ.

وروى عتبا عن خصيف قال لي مجاهد: أبا عون أنا أحبك في الله.
قال أبو زرعة: خصيف ثقة.
وقال ابن هراش وغيره: لا بأس به.
وقال أبو فروة الرهاوي: كان خصيف على بيت المال.
وقال محمد بن حميد: سمعت جريراً يقول: كان خصيف متمكناً في الأرجاء.
قال محمد بن المثني: مات سنة اثنتين وثلاثين ومائة.
وقال النفيلي: مات بالعراق سنة ست وثلاثين.
وقال عتاب بن بشير والبخاري: سنة سبع.
وقال أبو عبي وخليفة: سنة ثمان وثلاثين ومائة.
قال ابن أبي نجيح: كان امرءاً صالحاً من صالحي الناس.
خلاد بن عبد الرحمن بن جندة الصنعاني. عن سعيد بن المسيب وسعيد بن جبير وشقيق بن ثور.
وعنه معمر والقاسم بن فياض.
وثقة أبو زرعة الرازي وأثنى معمر على حفظه.
خير بن نعيم الحضرمي - م ن - قاضي مصر ثم قاضي برقة. عن عطاء بن أبي رباح وأبي الزبير وعبد الله بن هبيرة السبأي.
وعنه عمرو بن الحارث والليث وضمام بن إسماعيل وابن لهيعة.
قال يزيد بن أبي حبيب: ما أدركت في قضاة مصر أفقه منه.
قلت: يزيد أكبر منه وأعلم.
قيل: توفي ينة سبع وثلاثين مائة.
حرف الدال
داود بن الحصين أبو سليمان - ع - الأموي مولاهم المدني. روى عن أبيه والأعرج وعكرمة وأبي سفيان مولى ابن أبي أحمد وغيرهم.
وعنه مالك وابن إسحاق وجماعة.
وهو صدوق له غرائب تنكر عليه. وثقة ابن معين وغيره مطلقاً.
وقال ابن المديني: ما روى عن عكرمة فمنكر.
وقال أبو حاتم الرازي: لولا أن مالكاً روى عنه لترك حديثه.
وقال سفيان بن عيينة: كن نتقي حديثه.
وقال أبو زرعة الرازي: لين الحديث.
وقال غيره: كان قدرياً.
أخبرنا سليمان بن قدامة أنا محمد بن عبد الواحد أنا عبد الله بن أحمد ومبارك ابن المعطوش أن هبة الله بن محمد أخبرهم أنا الحسن أنا أحمد بن جعفر ثنا عبد الله بن أحمد حدثني أبي ثنا سعد بن إبراهيم ثنا أبي عن ابن إسحاق حدثني داود بن الحصين عن عكرمة عن ابن عباس قال: طلق ركانة بن عبد يزيد امرأته ثلاثاً في مجلس واحد فحزن عليها حزناً شديداً فسأله رسول الله صلى الله عليه وسلم: كيف طلقتها قال: طلقتها ثلاثاً قال فقال: في مجلس واحد - قال: نعم، قال: فإنما تلك واحدة فراجعها إن شئت. قال: فراجعها.
فكان ابن عباس يرى إنما الطلاق عند كل طهر، وهذا من غرائب الأفراد.
قال مصعب الزبيري: كان داود فصيحاً علاماً ويتهم براي الخوارج وعنده مات عكرمة مولى ابن عباس.
داود بن سليك السعدي. عن أبي سهل عن ابن عمر وعن أبي غالب عن أبي أمامة.
وعنه بكر بن خنيس ومحلم بن عيسى وجرير بن عبد الحميد.
وكان إمام مسجد مغيرة بن مقسم بالكوفة.
داود بن صالح بن دينار التمار الأنصاري مولاهم المدني. عن أمه عائشة وعن أبي أمامة بن سهل وأبي سلمة بن عبد الرحمن والقاسم ابن محمد.
وعنه هشام بن عروة - وهو من أقرانه - وابن جريح وعبد العزيز الدراوردي وآخرون.
قا أحمد: لا أعلم به بأساً.
داود بن عامر بن سعد بن أبي وقاص - م د ت - الزهري المدني. عن أبيه.
وعنه يزيد بن أبي حبيب ويزيد بن عبد الله بن قسيط ومحمد بن إسحاق.
وهو مقل، أظنه مات شاباً، وهو ثقة.
داود بن علي بن عبد الله بن عباس - ت - الأمير أبو سليمان الهاشمي العباسي عم المنصور والسفاح. ولي إمرة الحجاز وغيرها للسفاح. وحدث عن أبيه عن جده.
وحدث عن أبيه عن جده.
وعنه الثوري والأوزاعي وشريك وسعيد بن عبد العزيز وقيس بن الربيع غيرهم.
قال عثمان بن سعيد: سألت ابن معين عنه فقال: شيخ خاشمي، قلت: كيف حديثه - قال: أرجو أنه ليس بكذب إنما يحدث يحدث واحد.

قلت: يعني حديث آدم بن أبي إياس وعاصم بن علي عن قيس عن ابن أبي ليلى عن داود بن علي عن أبيه عن ابن عباس، الحديث الطويل في الدعاء. تفرد به ابن أبي ليلى عنه وليس بذاك، وقيس وهو ضعيف لكنهما لا يحتملان تفرد به ابن أبي ليلى عنه وليس بذاك، وقيس وهو ضعيف لكنهما لا يحتملان هذا المتن المنكر فالله أعلم. وفي الخلفاء وآبائهم وأهلهم قوم أعرض أهل الجرح والتعديل عن كشف حالهم خوفاً من لسيف والضرب، وما زال عذا في كل دولة قائمة يصف المؤرخ محاسنها ويفضي عن مساوئها، هذا إذا كان المحدث ذا دين وخير فإن كان مداحاً مداهناً لم يلتفت إلى الورع بل ربما أخرج مساويء الكبير وهناته في هيئة المدح والمحارم والعظمة فلا قوة إلا بالله. وكان داود هذا من جبابرة الأمراء له هيبة ورواء وعنده أدب وفصاحة، وقيل كان قدرياً.
قال أبو قلابة الرقاشي: عن جارود بن أبي الجارود والسلمي حدثني محمد ابن أبي رزين الخزاعي سمعت داود بن علي حين بويع ابن أخيه السفاح فأسند داود ظهره إلى الكعبة فقال: شكراً شكراً إنا والله ما خرجنا لنحتفر نهراً ولا لنبني قصراً أظن عدو الله أن لن نقدر عليه أمهل له في طغيانه وأرخى له في زمامه حتى عثر في فضل خطامة والآن أخذ القوس باريها وعاد الملك إلى نصابه في أهل بيت نبيكم أهل الرأفة والرحمة والله إن كنا لنسهر لكم ونحن على فرشنا أمن الأسود والأبيض ذمة الله ورسوله وذمة العباس، وهاورب هذه البنية لا نهيج أحداً. ثم نزل.
قال خليفة: أقام داود الحج سنة اثنتين وثلاثين ومائة ثم مات سنة ثلاث في ربيع الأول.
وقال بان سعد: لما ظهر السافح صعد ليخطب فحصر ولم يتكلم فوثب عمه داود بين يدي لمنبر فخطب وذكر أمرهم وخروجهم ومنى الناس ووعدهم العدل فتفرقوا عن خطبته.
ويقال: مولده سنة إحدى سنة إحدى وثمانين.
داود بن عمرو الأودي الشامي - د - عامل مدينة واسط. عن عبد الله بن أبي زكريا وأبي سلام الأسود ومكحول وبشر بن عبيد الله.
وعنه هشيم ومحمد بن يزيد وخالد بن عبد الله الواسطيون وغيرهم.
وثقة ابن معين.
وقال أبو زرعة: لا بأس به.
داود بن أبي هند - م4 خ ت - أبو محمد بن دينار بن عذافر البصري. من الموالي، أصله من راسان وكان من الأئمة والأعلام، ويقال اسم أبيه طهمان، ويقال: ولاؤه لبني قشير، ويقال كنيته أبو بكر.
روى عن سعيد بن المسيب م وأبي العالية م ق وأبي منيب الجرشي والشعبي م4 وأبي عثمان النهدي م ن ومكحول ومحمد بن سيرين م وجماعة، ورأى أنس بن مالك.
وعنه شعبة وسفيان وحماد بنسلمة وهشيم وابن علية ويحيى القطان ويزيد بن هارون وبشر بن المفضل وخلق، سمع منه يزيد بن هارون تسعة وتسعين حديثاً.
وعن سعيد بن عامر الضبعي قال: قال داود بن أبي هند: أتيت الشام فلقيني غيلان فقال: إني أريد أن أسألك عن مسائل، قال: سلني عن خمسين مسألة وأسألك عن مسألتين، قال: سل يا داود، قلت: أخبرني عن أفضل ما أعطي ابن آدم، قال: العقل، قلت: فأخبرني عن العقل ما هو شيء مباح للناس من شاء أخذه ومن شاء تركه أو هو مقسوم - قال فمضى ولم يجبني.
ذكر كنيته النسائي. وقال النسائي وابن معين وغيرهما: ثقة.
وقال حماد بن زيد: ما رأيت أحداً فقه من داود.
وعن ابن عيينة قال: عجباً لأهل البصرة يسألون عثمان البتي وعندهم داود بن أبي هند.
وقال وهيب: دار الأمر بالبصرة على أربعة: أيوب ويونس ابن عون وسليمان التميمي، فقال قائل: فأين داود بن أبي هند.
وقال ابن عيينة عن ابن جريح قال: ما رأيت مثل داود بن أبي هند إن كان ليقرع العلم قرعاً.
وقال عبد الله بن أحمد: سألت أبي عن داود بن أبي هند فقال: مثل داود يسأل عنه ثقة ثقة.
وقال أحمد العجلي: كان صالحاً ثقة خياطاً.
وقال يزيد بن زريع: كان داود مفتي أهل البصرة.
وقال محمد بن أبي عدي: أقبل علينا داود بن أبي هند فقال: يا فتيان أخبركم لعل بعضكم أن ينتفع به: كنت وأنا غلام اختلف إلى السوق فإذا انقلبت إلى البيت جعلت على نفسي أن أذكر الله إلى مكان كذا وكذا فإذا بلغت ذلك المكان جعلت على نفسي أن أذكر الله إلة مكان كذا وكذا حتى آتي المنزل.
وقال الفلاس: سمعت ابن أبي عدي يقول: صام داود بن أبي هند أربعين سنة لا يعلم به أهله كان خزاراً يحمل معه غذاءه فيتصدق به في الطريق ويرجع عشاء فيفطر معهم.

وقال علي بن المديني: ثنا سفيان سمعت داود بن أبي هند يقول: أصابني الطاعة فأغمي علي فكأن اثنين اتياني فغمز أحدهما عكوة لساني وغمز الآخر أخمص قدمي فقال: أي شيء تجد - قال: أجد تسبيحاً وتكبيراً وشيئاً من خطو إلى المسجد وشيئاً من قراءة القرآن، قال: ولم أكن أخذت القرآن حينئذ قال: فكنت أذهب في الحاجة فأقول: لو ذكرت الله حتى آت حاجتي قال: فعوفيت فأقبلت على القرآن فتعلمته.
وعن داود قال: اثنتان لو لم يكونا لم ينتفع أهل الدنيا بدنياهم: الموت والأرض تنشف الندى.
وقال حماد بن سلمة: دخلت على داود بن أبي هند فرأيت ثياب بيته معصفرة.
قال داود: ولدت بمرو.
وقال يزيد بن هارون والقطان وطائفة: مات سنة وتسع وثلاثين ومائة.
قال خليفة: مات مصدر الناس من الحج.
وقال ابن المديني وغيره: مات سنة أربعين ومائة.
حرف الراء
رباح بن عبد الحرمن بن أبي سفيان بن حويطب بن عبد العزى أبو بكر القرشي العامري قاضي المدينة. روى عن جدته ابنة سعيد بن زيد وأبي هريرة.
وعنه أبو ثفال المري وصدقة رجل لم ينسب.
قال سعيد ب عفير: قتل مع بني أمية يوم نهر أبي فطرس.
الربيع بن أنس البكري الحنفي البصري - 4 - . نزل مرو هارباً من الحجاج ثم تحول فسكن ببعض القرى فلما ظهرت دعوة بني العباس تغيب فوقع به عبد الله بن المبارك فسمع مه، وقيل إنه حبس بمرو مدة.
وعن ابن المبارك قال: أعطيت لمن أدخلني على الربعي بن انس ستين درهماً.
سمع أنس بن مالك با العالية.
وله حديث عن أم سلمة - ولم يدركها - أخرجه أبو داود.
روى عنه سليمان التميم والأعمش - وهما من أقرانه - وسفيان الثوري وأبو جعفر الرازي وابن المبارك.
قال أبو حاتم: صدوق.
وقال النسائي: ليس به بأس.
وقال ابن سعد: لقي ابن عمر وجابراً.
وروى أبو جعفر الرازي عن الربيع قال: اختلفت إلى الحسن عشر سنين.
بقي الربيع إلى سنة وثلاثين ومائة وروى كثيراً من التفسير والمقاطيع.
الربيع بن أبي راشد، الكوفي العباد أخو جامع. كان قانتا خاشعاً ذاكراً للآخرة. فعن عمر بن ذر قال: كان كأنه مخمور من غير شراب.
قلت: ما روى هذا شيئاً.
ربيعة الرائي - ع - هو أبو عثمان ربيعة بن أبي عبد الرحمن فروخ التيمي الفقيه العلم مولى آل المنكدر مفتي أهل المدينة وشيخهم. روى عن أنس والسائب بن يزيد وحنظلة بن قيس الزرقي وسعيد بن المسيب والقاسم بن محمد وطائفة.
وعنه الأوزاعي وسفيان الثوري ومالك وسليمان بن بلال وإسماعيل بن جعفر وفليح بن سليمان وعبد العزيز الدراوردي وابن عيينة وأبو بكر بن عياش وشعبة وعمرو بن الحارث وأبو ضمرة وآخرون.
قال مصعب بن عبد الله: كان ربيعة صاحب الفتيا بالمدينة وكان يجلس إليه وجوه الناس ويحضر مجلسه أربعة معتماً وعليه تفقه مالك.
وقال ابن سعد: كان ربيعة ثقة وكانوا يتقونه للرأي.
وقال أبو بكر: كان ربيعة حافظاً للفقه والحديث أقدمه السفاح الأنبار ليوليه القضاء.

قال أحمد بن مروان الدينوري صاحب المجالسة وقد تكلم فيه: ثنا يحيى ابن أبي طالب ثنا عبد الوهاب بن عطاء قال: حدثني مشيخة أهل المدينة أن فروخاً والد ربيعة خرج في البعوث إلى خراسان أيام بني أمية غازياً وربيعة حمل فخلف عند الزوجة ثلاثين ألف دينار ثم قدم المدينة بعد سبع وعشرين سنة فنزل عن فرسه ثم دفع الباب برمحه فخرج ربيعة فقال: يا عدو الله اتهجم على منزلي! وقال فروخ: يا عدو الله أنت رجل دخلت على حرمتي، فتواثبا واجتمع الجيران وجعل ربيعة يقول: لا والله لا فارقتك إلى السلطان، وجعل فروخ يقول كذلك وكثر الضجيج فلما بصروا بمالك سكت الناس كلهم فقال مالك: أيها الشيخ لك سعة في غير هذه الدار، فقال: هي داري وأنا فروخ مولى بني فلان، فسمعت امرأته كلامه فخرجت وقالت هذا زوجي وقالت به: هذا ابنك الذي خلفته وأنا حامل، فاعتنقا جميعاً وبكيا ودخل فروخ المنزل وقال: هذا ابني - قالت: نعم، قال: فأخرجي المال وهذه أربعة آلاف دينار معي، قالت: إني قد دفنته وسأخرجه. وخرج ربيعة إلى المسجد فجلس في حلقته وأتاه مالك والحسن بن زيد وابن أبي علي اللهبي والأشراف فأحدقوا به فقالت امرأة فروخ: أخرج إلى المسجد فصل فيه، فنظر إلى حلقة وافرة فأتى فوقف ففرجوا له قليلاً ونكس ربيعة يوهم أنه لم يره، وعليه طويلة فشك فيه أبو عبد الرحمن فقال: من هذا - قالوا: هذا ربيعة. فرجع وقال لوالدته: لقد رأيت ولدك في حالة ما رأيت أحداً منأهل العلم والفقه عليها، قالت: فأيما أحب إليك ثلاثون ألف دينار أو هذا الذي هو فيه من الجاه - قال: لا والله إلا هذا، قالت: فإنس قد أنفقت المال كله عليه، قال: فو الله ما ضيعتيه.
قلت: حكاية معجبة لكنها مكذوبة لوجوه: منها أن ربيعة لم يكن له حلقة وهو ابن سبع وعشرين سنة بل كان ذلك الوقت شيوخ المدينة مثل القاسم وسالم وسليمان بن يسار وغيرهم من الفقهاء السبعة.
الثاني: أنه لما كان ابن سبع وعشرين سنة كان مالك فطيماً أو لم يوبد بعد.
والثالث: أن الطويلة لم تكن خرجت للناس وإنما أخرجها المنصور فما أظن ربيعة لبسها وإن كان قد لبسها فيكون في آخر عمره وهو ابن سبعين سنة لا شاباً.
الرابع: كان يكفيه في السبع والعشرين سنة ألف دينار أو أكثر، ث قد قال ابن وهب: حدثني عبد الرحمن بن زيد قال: مكث ربيعة دهراً طويلاً يصلي الليل والنهار ثم نزع عن ذلك إلى أ، جالس العلماء فجالس القاسم فنطق بلب وعقل فكان القاسم إذا سئل عن شيء قال: سلوا هذا - لربيعة - وصار ربيعة إلى فقه وفضل وعفاف وما كان بالمدينة رجل أسخى منه.
وقال ابن وهب: حدثني الليث عن عبيد الله بن عمر قال: كان يحيى ابن سعيد يحدثنا فإذا طلع ربيعة قطع يحيى حديثه إجلالاً له وإعظاماً.
وقال ابن بكير: حدثني الليث قال لي يحيى بن سعيد: ما رأيت أفظن من ربيعة، وقال لي عبيد بن عمر: ربيعة صابح معضلاتنا وعلمنا وأفضلنا.
وقال سوار بن عبد الله قاضي البصرة: ما رأيت قط مثل ربيعة قلت: ولا الحسن ولا ابن سيرين.
وقال ابن القاسم عن مالك قال: قدم الزهري المدينة فأخذ بيد ربيعة ودخلاً المنزل فما خرجا إلى العصر، وخرج ابن شهاب وهو يقول: ما ظننت أن بالمدينة مثل ربيعة وخرج ربيعة وهو يقول نحو ذلك.
وقال يحيى بن معين: ثنا عبد الله بن صالح قال: الليث في رسالته إلى مالك: ثم اختلف الذين كانوا بعدهم وحضرناهم بالمدينة وغيرها ورأسهم في الفتيا يومئذ ابن شهاب وربيعة فكان من خلاف ربيعة تجاوز اله عنه لبعض ما مضى وحضرت وسمعت قولك فيه وقول ذي السن من أهل المدينة يحيى إن فراق مجلسه وذاكرتك أنت وعبد العزيز بن عبد الله بعض ما تعيب على ربيعة وكنتما موافقين فيما أنكرت تكرهان منه ما أكره ومع ذلك بحمد الله عند ربيعة أثر كثير وعقل أصيل لسان بليغ وفضل مستبين وطريقة حسنة في الإسلام ومودة صادقة لإخوانه فرحمه الله وغفر له وجزاه بأحسن عمله.
قال أحمد بن صالح ثنا عنبسة عن يونس قال: شهدت أبا حنيفة في مجلس ربيعة فكان مجهود أبي حنيفة أن يفهم ما يقول ربيعة.
وروى مطرف بن عبد الله عن ابن أخي يزيد بن هرمز أن رجلاً سأله عن بول الحمال فقال ابن هرمز: نجس قال: فإن ربيعة لا يرى به بأساً، قال: لا عليك أن لا تذكر مساويء ربيعة فلربما تكلمنا في المسألة نخالفه فيها ثم نرجع إلى قوله بعد سنة.

قال عبد العزيز الأويسي: قال مالك: لا ينبغي أن نترك العمائم ولقد اعتممت وما في وجهي شعرة ولقد رأيت في مجلس ربيعة بضعة وثلاثين معتماً.
قلت: وربيعة مجمع على توثيقه، نص على ذلك أحمد بن حنبل وغيره.
ابن وهب حدثي عبد العزيز بن الماجشون قال: لما جئت إلى العراق جاءني أهلها فقالوا: حدثنا عن ربيعة الرائي فقال: يا أهل العراق تقولون هذا ولا والله ما رأيت أحوط لسنة منه.
وقال مالك: كان ربيعة أعجل شيء فتيا وأعجل جواباً وكان يقول: مثل الذي يعجل بالفتيا قبل أن يتثبت كمثل الذي يأخذ شيئاً من الأرض لا يدري ما هو.
وقال محمد بن كثير المصيصي عن ابن عيينة قال: بكى ربيعة يوماً فقيل له: ما يبكيك - قال: رياء حاضر وشهوة خفية والناس عند علمائهم كصبيان في جحور أمهاتهم إن أمروهم ائتمروا وإن نهوا انتهوا.
وقال ضمرة عن رجاء بن جميل قال: قال ربيعة: إني رأين الرأي أهون على من تبعه من الحديث قال الأويسي: قال مالك: كان ربيعة يقول للزهري: إن حالي ليست تشبه حالك قال: وكيف - قال: أنا أقول برأي من شاء أخذه ومن شاء ترك وأنت تحدث عن النبي صلى الله عليه وسلم فيحفظ.
قال ابن أبي حيثمة: ثنا الزبير بن بكار أخبرني مطرف عن مالك قال: قال لي ربيعة: يا مالك إني خراج إلى العراق ولست محدثهم حديثاً ولا مفتيهم عن مسألة، قال مالك: فوفى ما حدثهم ولا افتاهم.
وقال أنس بن عياض عن ربيعة أنه وقف على قوم نفاة للقدر فقال ما معناه: إن كنتم صادقين فلما في أديكم صادقين فلما في أيديكم أعظم مما في يدي ربكم إن كان الخير والشر بأيديكم.
قال وقف غيلان على ربيعة وقال: أنت الذي تزعم أن الله يحب أن يعصى - فقال: ويلك يا غيلان أنت تزعم أن الله يعصي قسراً.
وقال احمد العجلي: حدثني أبي قال: قيل لربيعة الرحمن على العرش استوى كيف استوى - فقال: الاستواء منه غير معقول وعلينا وعليك التسليم.
هذه رواية منقطعة والظاهر سقوط شيء وإنما المحفوظ عنه بإسنادين انه أجاب فقال: الاستواء غير مجهول والكيف غير معقول ومن الله الرسالة وعلى الرسول البلاغ وعلينا التصديق، ومثله نشهور عن مالك وغيره.
وصح عن ربيعة قال: العلم وسيلة إلى كل فضيلة.
وقال مالك: قدم ربيعة على أمير المؤمنين فأمر له بجائزة فأبى أن يقبلها فأعطاه خمسة آلاف درهم يشتري بها جراية فأبى أن يبقلها. وعن ابن وهب أن ربيعة أنفق على إخوانه أربعين ألف دينار ثم جعل يسأل إخوانه في إخوانه.
وقال عبد المهيمن بن عباس بن سهل: قال ربيعة: المروءة ست خصال: ثلاثة في الحضر: تلاوة القرآن وعمارة المساجد وإتخاذ الإخوان في الله، وثلاثة في السفر: بذل الزاد وحسن الخلق والمزاج في غير معصية.
وقال ابن عيينة: لم يزل أمر الناس متدلاً مستقيماً حتى ظهر البتي بالبصرة وربيعة بالمدينة وآخر بالكوفة فوجدناهم من أبناء سبايا الأمم فذكر، هشام ابن عروة بإسناد لهم يضبطه الحميدي عن سفيان أن النبي صلى الله عليه وسلم قال: لم يزل أمر بني إسرائيل معتدلاً مستقيماً حتى نشأ فيهم أبناء سبايا الأمم.
قال النسائي: ثنا أحمد بن يحيى بن وزير ثنا الشافعي ثنا سفيان قال: كنا إذا رأينا رجلاً من طلبه الحديث يغشى أحد ثلاثة ضحكنا منه لأنهم كانوا لا يتقنون الحديث ولا يحفظونه: ربيعة الرائي ومحمد بن أبي بكر بن حزم وجعفر بن محمد.
وقال الحزماني: نا مطرف عن ابن أخي يزيد بن عبد الله بن هرمز: قال رأيت ربيعة جلد وحلق رأسه ولحيته فنبتت لحيته شق أطول من الآخر فقيل له: يا أبا عثمان لوسويته، قال: لا حتى ألقى الله معهم بين يديه.
قال إبراهيم الحزامي: فكان سبب جلده سعاية أبي الزناد سعى به فولى بعد فلان التيمي فأرسل إلى أبي الزناد فأدخله بيتاً وطين عليه ليقتله جوعاً فبلغ ذلك ربيعة فجاء إلى الوالي وأنكر عليه واستطلقه وقال: سأحاكمه إلى الله.
قال مطرف: سمعت مالكاً يقول: ذهبت حلاوة الفقه منذ مات ربيعة.
وقال مالك: كان ربيعة يتحدث كثيراً ويقول: الساكت بين النائم والأخرس، فوقف عليه أعرابي يوماً وطول فقال: يا أعرابي ما البلاغة عندكم - قال: الإيجاز وإصابة المعنى، قال: فما العي - قال: ما أنت فيه، فخجل ربيعة.
قال ابن معين: مات ربيعة بالأنبار في مدينة السفاح وكان جاء به للقضاء.

قال خليفة وجماعة: مات سنة وست وثلاثين ومائة رحمه الله.
رقبة بن مصقلة - خ م د ت ن - أبو عبد الله العبدي الكوفي. عن أنس بن مالك وعن عطاء وطلحة بن مصرف ونافع مولى ابن عمر وعون بن أبي جيفة وغيرهم.
وعنه رفيقه سليمان التيمي وجرير بن عبد الحميد وأبو عوانة وابن فضيل وآخرون.
وثقة أحمد بن حنبل فقال: ثقة مأمون.
وقال أحمد العجلي: كان ثقة مفوهاً يعد من رجالات العرب.
ركين بن الربيع بن عميلة الفزاري - م4 - أبو الربيع الكوفي. عن أبيهن وعن ابن عمر - إن صح - وأبي الطفيل ونعيم بن حنظلة وجماعة.
وعنه زائدة وشعبة وجرير بن عبد الحميد ومعتمر بن سليمان وعبيدة ابن حميد.
وثقة النسائي.
حرف الزين
زبان بن عبد العزيز بن مروان بن الحكم الأموي. أخو أمير المؤمنين عمر، كان أحد فرسان مصر المذكورين. روى عن أخيه وأبي بكر بن عبد الرحمن بن الحارث بن هشام.
وعنه الأوزاعي ولليث والراوردي وغيرهم.
وكان أحد من فر من المسودة تقنطر به فرسه ليلة قتلوا مروان ببوصير فسقط فذبحوه وذلك آخر ليلة من ذي الحجة سنة اثنتين وثلاثين ومائة.
الزبير بن عدي الهمذاني اليامي - ع - أبو عدي الكوفي. عن انس بن مالك وأبي وائل والحارث الأعور ومصعب بن سعد وإبراهيم النخعي.
وعنه مسعر ومالك بن مغول وسفيان الثوري وبشر بن الحسين وغيرهم.
وثقة أحمد وغيره وكان فاضلاً صاحب سنة ولي قضاء الري.
قال أحمد العجلي: ثقة ثبتت من أصحاب إبراهيم وكان مع قتيبة بن مسلم وكان يقول له إبراهيم: إتق الله لا تقتل مع قتيبة.
قيل: توفي سنة إحدى وثلاثين ومائة.
زرعة بن إبراهيم الدمشقي. عن خالد بن اللجلاج وعمر بن عبد العزيز وعطاء بن أبي رباح.
وعنه عمارة بن غزية ومحمد بن إسحاق وعمرو بن واقد ومحمد بن شعيب بن شابور وغيرهم.
قال يحيى بن معين: صالح الحديث.
وقال أبو حاتم: ليس بالقوي.
قتل زرعة يوم دخول المسودة دمشق في رمضان سنة اثنتين وثلاثين ومائة.
زنكل بن علي العقيلي الرقي. عن أم الدرداء وعمر بن عبد العزيز وابن المنكدر.
وعنه جعفر بن برقان وأبو المليح الرقيان.
لم يضعف.
زهرة بن معبد بن عبد الله القرشي التيمي أبو عقيل المدني نزيل الإسكندرية. روى عن جده عبد الله بن هشام وابن عمر وابن الزبير وسعيد بن المسيب وغيرهم.
وعنه حيوة بن شريح والليث وسعيد بن أيوب وابن لهيعة. وآخر من روى عنه رشدين بن سعد.
وكان عبداً صالحاً.
قال الدارمي: زعموا أنه كان من الأبدال.
وقال أبو حاتم: لا بأس به. توفي سنة خمس وثلاثين وقيل: سنة سبع وثلاثين ومائة وقيل: وغير ذلك.
وثقة النسائي وقال: لجده صحبة.
وقال ابن وهب: أنبأ حيوة بن شريح أخبرني زهرة أن عمر بن عبد العزيز قال له: أين تسكن - قال: قلت: بالفسطاط، قال: أف تسكن الخبيثة المنتنة وتذر الطيبة الإسكندرية فإنك تجمع بها دنيا وأخرة طيبة الموطأ وددت أن قبري يكون بها، وروى نحواً منه ضمام بن إسماعيل عن زهرة.
زياد بن بيان الرقي - د ق - . عن ميمون بن مهران وسالم بن عبد الله وعلي بن نفيل.
وعنه أبو المليح الرقي وابن علية.
قال النسائي: لا بأس به.
زياد بم مخراق المزني البصري - د - . عن أبي نعامة قيس بن عبابة وعكرمة ومعاوية بن قرة.
وعنه شعبة ومالك وابن عيينة وابن علية.
وثقة ابن معين.
يقال: توفي سنة ثلاثين ومائة.
زيد بن أسلم - ع - أبو عبد الله العدوي المدني مولى عمر رضي الله عنه. عن ابن عمر وجابر وسلمة بن الأكوع وأنس بن مالك وأبيه وعلي بن الحسين وعطاء بن يسار وبسر بن سعيد وطائفة.
وعنه بنوه: أسامة وعبد الرحمن وعبد الله، وابن عجلان ومالك ويعمر وهمام وابن جريح وأبو غسان محمد بن مطرف والسفيانان وحفص بن ميسرة وهشام بن سعد والدراوردي ويحيى بن محمد بن قيس وخلق.
وكانت له خلقة للعلم بمسجد رسول الله صلى الله عليه وسلم وروايته عن أبي هريرة في جامع الترمذي وروايته عن عائشة في سنن أبي داود وأحسب ذلك غير متصل، وكان أحد من أقدمه الوليد بن يزيد يستفتيهم في الطلاق قبل النكاح هل يعتبر.
قال مالك: قال محمد بن عجلان: ما هبت أحداً هيبتي زيد بن أسلم.
قال عباس الدوري: قال لنا يحيى بن معين لميسمع من أبي هريرة ولا من جابر.

ابن وهب عن عبد الرحمن بن زيد قال: جدي أسلم لما ولدلي زيد قال لي ابن عمر: ما سميت ابنك - قلت: زيد، قال: بأي الزيدين زيد بن حارثة أم زيد بن ثابت - قلت: زيد بن حارثة وكنيته بكنيته، قال: أصبت وكنيته أبو أسامة.
وقال ابن خراش: زيد بن أسلم ثقة لم يسمع من سعد شيئاً.
وقال جماعة عن العطاف بن خالد قال: حدث زيد بن أسلم بحديث فقال له رجل: يا أبا أسامة عمن هذا - قال: يا بن أخي ما كنا نجالس السفهاء ولا نحمل عنهم.
قال يعقوب بن شيبة: وزيد ثقة من أهل الفثه عالم بتفسير العراق له فيه كتاب.
وقال ابن وهب: سمعت مالكاً وسئل أكنتم تتقايسون في مجلس ربيعة بعضكم على بعض - قال: لا والله قال مالك: فأما مجلس زيد بن أسلم فلم يكن فيه شيء من هذا إلا أن يكون هو يبتديء شيئاً يذكره.
ابن وهب حدثني ابن زيد قال: كان أبي له جلساء فربما أرسلني إلى الرجل منهم فيقبل رأسي ويمسحه ويقول: والله لأبوك أحب إلي من ولدي والله لو خيرني الله أن يذهب به أو بهم لاخترت أن يذهب بهم ويبقى لي زيد.
وقال لي أبو حاتم: لقد رأيتنا في مجلس أبيك أربعين حبراً فقيهاً أدنى خصلة منا التواسي بما في أيدينا ما رؤي فينا متماريين ولا متنازعين في حديث لا ينفع، وكان أبو حازم يقول: لا يريني الله يوم زيد وقدمني بين يدي زيد قال فأتاه نعي زيد فعقر فما قام ولا شهده.
ابن وهب قال: قال عبد الرحمن بن زيد بن أسلم قال يعقوب بن الأشج: اللهم إنك تعلم ليس من الخلق أحد آمن علي من زيد بن أسلم اللهم فزد في من أعمار الناس وابدأ بي. فربما قال له زيد بن أسلم: أرأيت طلبت حياتي لي أو لنفسك قال: لنفسي قال: فأي شيء تمن علي في شيء طلبته لنفسك.
يعقوب بن محمد الزهري: ثنا الزبير بن حبيب عن زيد بن أسلم قال: والله ما قالت القدرية كما قال الله ولا كما قالت الملائكة ولا كما قال النبيون ولا أهل الجنة ولا النار ولا كما قال أخوهم إبليس، قال الله " وما تشاؤون إلا أن يشاء الله " وقالت الملائكة: " لا علم لنا إلا ما علمتنا " وقال شعيب: " وما يكون لنا أن نعود فيها إلا أن يشاء الله ربنا " وقال أهل الجنة: " وما كنا لنهتدي لولا أن هدانا الله " وقال أهل النار: " ربنا غلبت علينا شقوتنا " وقال أخوهم إبليس: فبما أغويتني " .
وروى حفص بن ميسرة عن زيد بن أسلم قال: استغن بالله عمن سواه ولا يكونن أحد أغنى منك بالله ولا يكن أحد أفقر إليه منك ولا تشغلنك نعم الله على العباد عن نعمته عليك ولا تشغلنك ذنوب العباد عن ذنوبك ولا تقنط العباد من رحمة الله وترجوها لنفسك.
ابن وهب عن عبد الرحمن قال: كان ابن زيد يقول: يا بني لا تعجبك نفسك وأنت لا تشاء أن ترى من عباد الله من هو خير منك إلا رأيته.
وقال ابن الطباع: ثنا حماد بن زيد قال: قدمت المدينة وهم يتكلمون في زيد بن أسلم فقلت. لعبيد الله: ما تقول في مولاكم - قال: ما نعلم به بأساً إلا أنه يفسر القرآن برأيه.
وقال مالك: كان زيد يحدث من تلقاء نفسه فإذا سكت لا يجتريء عليه إنسان وكان يقول: ابن آدم واتق الله يحبك الناس وإن كروهوا. وكان أبو حازم الأعرج يقول: اللهم إنك تعلم أني أنظر إلى زيد فأذكر بالنظر إليه القوة على عبادتك.
وقال البخاري: كان علي بن الحسين يجلس إلى زيد بن أسلم فكلموه في ذلك فقال: إنما يجلس الرجل إلى من ينفعه في دينه.
قلت: مناقب زيد كثيرة، وتبارد ابن عدي بإيراده في كامله وقال: هو من الثقات ما امتنع أحد من الرواية عنه.
قال عبد الرحمن بن زيد وغيره: مات في ذي الحجة سنة ست وثلاثين ومائة، ووهم من قال: سنة ثلاث.
زيد بن الحواري - 4 - العمي البصري أبو الحواري قاضي هراة، وهو مولى زياد ابن أبيه. عن أنس بن مالك وأبي وائل وسعيد بن جبير وأبي الصديق الناجي وجماعة.
وعنه ابناه عبد الرحيم وعبد الرحمن وسفيان شعبة وهشيم وأبو إسحاق الفزاري وخلق سواهم.
قال ابن عدي: لعل شعبة لميرو عن أضعف منه، ثم ساق له ابن عدي عدة أحاديث تنكر.
وقال النسائي: ضعيف.
وقال الدار قطي: صالح.
وقال أبو إسحاق الجوزجاني: متماسك.
ويقال: إنه لقب بالعمي لكونه كان كلما سئل عن شيء قال: حتى أسأل عمي.
زيد بن رفيع الجزري. عن أبي عبيدة بن عبد الله وحرام بن حكيم بن حرام.
وعنه معمر والمسعودي ويحيى بن أبي الدنيا النصيبي وغيرهم.

وثقة أحمد.
يقال: توفي سنة ست وثلاثين. ولينه بعضهم.
زيد بن أبي عتاب، مولى أم حبيبة. أرسل عن سعد بن أبي وقاص ومعاوية وروى عن أبي سلمة واسيد بن عب الرحمن.
وعنه موسى بن يعقوب الزمعي وزياد بن سعد وعبد الله بن المنتشر ونوح ابن أبي بلال وغيرهم.
وثقة يحيى بن معين. عداده في أهل المدينة.
زيد بن واقد القرشي الدمشقي - خ د ن ق - أبو عمرو. روى عن بسر بن عبيد الله وجبير بن نفير وحرام بن حكيم وكثير بن مرة وخلق سواهم.
وعنه صدقة بن خالد وصدقة بن عبد الله السمين ويحيى بن حمزة وسويد ابن عبد العزيز والحسن بن يحيى الخشن ومحمد بن عيسى بن سميع وغيرهم.
روى الوليد بن مسلم عن زيد بن واقد قال: أنا رأيت الرأس الذي يقال إنه رأس يحيى بن زكريا عليه السلام طرياً كأنما قتل السعة.
قال أبو حاتم: لا بأس به.
وقال ابن معين وغيره: ثقة، وقد رمي بالقدر ولم يثبت عنه.
وقال الحسن بن محمد بن بكار: مات سنة ثمان وثلاثين ومائة.
قال هشام بن عمارة: ثنا صدقة بن خالد ثنا زيد بن واقد حدثني رجل من أهل البصرة يقال له الحسن بن أبي الحسن قال: لقد أدركت أقواماً لو رأوا خياركم لقالوا: ما لهؤلاء عند الله من خلاق، ولو رأوا شراركم لقالوا: ما يؤمن هؤلاء بيوم الحساب.
حرف السين
سالم بن أبي حفصة أبو يونس الكوفي - ت - . رام ابن عباس وسمع بانا حازم الأشجعي والشعبي وعطية العوفي ومنذراً الثوري.
وعنه السفيانان وعبد الواحد بن زياد ومحمد بن فضيل وغيرهم.
قال الفلاس: ضعيف الحديث مفرط في التشيع.
وقال ابن عيينة: قال عمرو بن عبيد لسالم بن أبي حفصة: أنت قتلت عثمان، فجزع وقال: أنا! قال: نعم لأنك ترضى بقتله.
وقال عبد الله بن إدريس: رأيت سالم بن أبي حفصة طويل اللحية أحنقها وهو يقول: لبيك قاتل نعتل لبيك مهلك بني أمية. يعني بقوله في الطواف. ورواها محمد بن حميد عن جرير أنه رآه يطوف ويقول ذلك فأجازه داود بن علي بألف دينار.
قال النسائي: ليس بثقة.
وقال ابن عدي: عيب عليه الغلو في التشيع وأرجو أنه لا بأس به.
سالم بن عبد الله المحاربي الداراني. قاضي دمشق، ولاه عبد الله ابن علي.
روى عن مجاهد ومكحول وغيرهما.
وعنه الأوزاعي وخالد بن يزيد المري.
وهو مقل وثقة الفسوي.
سالم بن عجلان - خ د ن ق - أبو محمد الأموي مولاهم الجزري الحراني الأفطس. عن سعيد بن جبير وأبي عبيدة بن عبد الله بن مسعود والزهري.
وعنه سفيان الثوري وشريك ومروان بن شجاع وجماعة.
قال أبو حاتم: صدوق مرجيء.
وقال ابن سعد: قتله عبد الله بن علي سنة اثنتين وثلاثين ومائة.
وقال ابن المديني: له نحو من ستين حديثاً.
سدير بن حكيم بن صهيب أبو الفضل الصيرفي الكوفي. عن عكرمة وأبي جعفر الباقر.
وعنه السفيانان وهريم بن سفيان والحسن بن صالح وولده حنان بن سدير.
قال أبو حاتم صالح الحديث.
السري الكوفي - ق - ابن عم الشعبي. عن الشعبي.
وعنه جرير بن عبد الحميد ومحمد بن فضيل ويزيد بن هارون.
قال أحمد بن حنبل: ترك النسا حديثه.
سعد بن إسحاق بن كعب بن عجرة. قيل توفي سنة أربعين، وسيعاد.
سعيد بن جمهان - 4 - أبو حفص الأسلمي البصري. عن أبي القين وسفينة وعبد الله بن أبي أوفى وعبد الرحمن وعبيد الله ومسلم ابن أبي بكرة الثقفي.
وعنه العوام بن حوشب وحماد بن سلمة وخشرج بن نباته وعبد الوارث التنوري وغيرهم.
وثقة أبو داود.
وذكر حشرج عنه أنه لقي سفينة في ولاية الحجاج ببطن مخلة فبقي عنده ثمانية أيام.
مات سنة ست وثلاثين ومائة.
سعيد بن سليمان بن زيد بن ثابت الأنصاري المدني. عن أبيه وعمه خارجه.
وعنه الزهري - وهو أكبر منه - وعقيل ومالك وغيرهم.
وثقة النسائي، ومات كهلاً في سنة اثنتين وثلاثين ومائة.
وروى الأصمعي عن مالك أن سعيداً كان فاضلاً عابداً أريد على قضاء المدينة وأكره فكان أول ما قضى به على الأمير عبد الواحد بن عبد الله النصري والي المدينة فأخرج من يده مالاً عظيماً للفقراء فقسمه، فعزل عبد الواحد لذلك فقال لسعيد أصحابه: قضيتك هذه خير لك من مال عظيم لو تصدقت به.
سعيد بن عمرو بن جعدة بن هبيرة، المخزومي الكوفي. عن أبيه وأبي عبيدة بن عبد الله بن مسعود.

وعنه يونس بن أبي إسحاق والمسعودي والقاسم بن مالك المزني وغيرهم.
قال عبد الرحمن بن خراش: صدوق.
سعيد بن عمرو بن سليم الزرقي المدني. ومنهم من يسميه سعداً. سمع القاسم بن محمد.
وعنه عبيد الله بن عمرو ومالك.
وثقة أبو حاتم.
توفي سنة أربع وثلاثين ومائة.
سعيد بن أبي هلال الليثي - ع - مولاهم المصري أبو العلاء. أحد أوعية العلم. عن عمارة بن غزية ونعيم المجمر وزيد بن أسلم وعون بن عبد الله بن عتبة والقاسم بن أبي بزة وقتادة ونافع والزهري وأبي بكر بن حزم وخلق سواهم. وأرسل عن جابر بن عبد الله وغيره.
وعنه خالد بن يزيد وعمر بن الحارث وهشام بن سعد والليث بن سعد، وإنما أكثر الليث عن خالد عنه.
قال أبو حاتم: لا بأس به.
وقال أبو سعيد بن يونس: ولد سنة سبيعن وتوفي سنة ثلاث وثلاثين ومائة وقيل سنة خمس وثلاثين ومائة.
سعيد بن يزيد بن مسلمة - ع - أبو مسلمة الطاحي البصري القصير. عن أنس بن مالك ومطرف بن الشخير وأخيه يزيد بن الشخير وعبد العزيز بن أسيد وأبي قلابة الجرمي وأبي نضره وغيرهم.
وعنه شعبة وحماد بن زيد وبشر بن المفضل وابن عليه وغسان بن مضر وآخرون.
وثقة النسائي.
سعيد بن يزيد الأحمسي - ن - الكوفي. عن الشعبي.
وعنه وكيع وأبو نعيم وبكر بن بكار.
في طبقة الأوزاعي.
وكذا سعيد بن يزيد القتباني - م د ت ن - الحميري الإسكندراني أيو شجاع. عن دراح أبي السمح وعبد الرحمن الأعرج وخالد بن أبي عمران.
وعنه الليث وأبو غسان محمد بن مطرف وابن المبارك وآخرون.
مات سنة أربع وخمسين، سيأتي.
سلمة بن دينار - ع - أبو حازم الأعرج المدني التمار القاص الزاهد، أحد الأعلام وشيخ الإسلام. سمع سهل بن سعد وسعيد بن المسيب والنعمان بن أبي عياش وأبا صالح السمان وأبا إدريس الخولاني وأبا سلمة وعطاء بن يسار وخلقا.
وعنه الزهري ومعمر ومالك وابن إسحاق والحمادان وابن عيينة والثوري وأبو معشر وابنه عبد العزيز بن أبي حازم وأبو ضمرة أنس بن عياض وآخرون.
قال مصعب بن عبد الله: أبو حازم فارسي الأصل وهو مولى بني ليث، وأمه روينة وكان أشقر أحول أفزر الشفة.
وقال البخاري: هو مولى الأسود بن سفيان المخزومي.
وقال ابن خزيمة: أبو حازم ثقة لم يكن في زمانه مثله.
وقال عبد الرحمن بن زيد بن أسلم: ما رأيت أحداً الحمة أقرب إلى فيه من أبي حازم.
وقال ابن عيينة: قال أبو حازم: إني لأعظ وما أرى موضعاً ما أريد إلا نفسي، وقال قتيبة: ثنا يعقوب عن أبي حازم قال: انظر الذي تحبه أن يكون معك في الآخرة فقدمه اليوم والذي تكره أن يكون معك فاتركه اليوم.
وعن أبي حازم قال: نحن لا نريد أن نموت حتى نتوب ونحن لا نتوب حتى نموت.
وعنه قال: من أعجب برأيه ضل ومن استغنى بعقله زل.
وعنه قال: إخف حسناتك كما تخفي سيئاتك ولا تكن معجباً بعملك فلا تدري شقي أنت أم سعيد.
وعنه قال: النظر في العواقب تلقيح تالعقول.
وقال له هشام بن عبد الملك لما وعظه: ما النجاة من هذا الأمر؟ قال: يسير لا تأخذن شيئاً إلا من حله ولا تضعه إلا في حقه.
وقال يعقوب بن عبد الرحمن عن أبي حازم قال: كل عمل تكره الموت من أجله فاتركه ثم لا يضرك متى مت.
وقال محمد بن مطرف: ثنا أبو حازم قال: لا يحسن عبد فيما بينه وبين الله إلا أحسن الله ما بينه وبين العباد ولا يعور فيما بينه وبين الله إلا أعور ما بينه وبين العباد، ولمصانعة وجه واحد أيسر من مصانعه الوجوه كلها، إنك إذا صانعته مالت الوجوه كلها إليك وإذا استفسدت بينك وبينه شنئتك الوجوه كلها.
وعن أبي حازم قال: من عرف الدنيا لم يفرح فيها برخاء ولم يحزن على بلوى.
وقال أبو حازم: إن الرجل ليعمل السيئة ما عمل حسنة قد أنفع له منها وكذا في الحسنة.
وعنه قال: إذا رأيت ربكي يتابع عليك نعمة وأنت تعصيه فاحذره، وإذا أحببت أخاً في الله فأقل مخالطته في دنياه.
توفي أبو حازم سنة أربعين ومائة. أرخه المدائني وابن سعد.
سلمة بن تمام - ن - أبو عبد الله الشقري الكوفي. عن إبراهيم النخعي والشعبي وجماعة.
وعنه الثري وحماد بن زيد وعبد الوارث وابن علية وآخرون.
قال أبو حاتم: صدوق.
وقال النسائي: ليس بالوقي.
سلمة بن علقمة - سوى ت - أبو بشر التميمي البصري. عن محمد بن سيرين ونافع.

وعنه يزيد بن زريع وبشر بن المفضل وابن عليه آخرون.
وهو ثقة مقل.
سلم بن أبي الذيال البصري - م د - . عن الحسن وحميد بن هلال وجماعة.
وعنه معتمر بن سليمان وإسماعيل بن علية.
وثقة أحمد بن حنبل وغيره.
سليمان بن حيان، أبو حيثمة العذري الدمشقي. عن وائلة بن الأسقع وأنس وأم الدرداء.
وعنه إسماعيل بن عياش وعيسى بن يونس.
وكناه مسلم ولم يضعفه أحد.
سليمان بن داود الخولاني - ن - الدارني أبو داود. عن أبي بردة بن أبي موسى وأبي قلابة وعمر بن عبد العزيز وعمير بن هانيء والزهري.
وعنه هشام بن الغاز والوضين بن عطاء وصدقة السمين ويحيى بن حمزة.
روى أبو داود في المارسيل والنسائي في سننه حديث الحكم بن موسى عن يحيى بن حمزة عنه قال: حدثني عن أبي بكر بن حزم عن أبيه عن جده حديث الصدقات الطويل.
وسئل أحمد بن حنبل عن هذا الحديث فقال: أرجو أن يكون صحيحاً.
وقال ابن حبان: سليمان بن داود الخولاني ثقة مأمون.
وقال أبو حاتم: لا بأس به.
وقال يعقوب الفسوي: لا أعلم في جميع الكتب التي وردت كتاباً أصح منه كتاب عمرو بن حزم، كان أصحاب النبي صلى الله عليه وسلم والتابعون يرجعون إليه.
وقال أبو زرعة الدمشقي: الصواب يحيى بن حمزة عن سليمان بن أرقم.
وقال دحيم: نظرت في أصل يحيى بن حمزة فإذا هو سليمان بن أرقم. روى الحديث محمد بن بكار بن بلال عن يحيى بن حمزة عن سليمان بن أرقم عن الزهري. وقال أبو داود هذا وهم من الحكم بن موسى.
وقال النسائي: سليمان بن أرقم أشبه وهو متروك الحديث.
قلت: فلاح أن الخولاني لا رواية له في الكتب الستة وقدرواه أحمد في مسنده عن الحكم بن موسى.
وقال أبو علي عبد الجبار في تاريخ دارياً: كان سليمان بن داود حاجباً لعمر بن عبد العزيز وكان مقدماً عنده له ذرية بدارياً إلى اليوم. وضعفه بن معين.
وقال ابن حزيمة: لا يحتج به.
قال أبو عبد الله بن منده الحافظ: نظرت في أصل كتاب يحيى بن حمزة فإذا هو عن سليمان بن أرقم.
سليمان بن أبي زينب، أبو الربيع السبأي مولاهم المصري الزاهد. روى عنه حيوة بن شريح وسعيد بن أبي أيوب والليث بن سعد.
قال ابن لهيعة: كان فاضلاً وكان قومه سبأ إذا نزل لهم معضلة فزعوا إليه فيها لفضله فيهم.
قال ابن يونس: توفي سنة أربع وثلاثين ومائة.
قلت: ولم يسم أحداً من شيوخه.
سليمان بن كثير الخزاعي المروزي. أحد نقباء بني العباس الأثني عشر، له ذكر وأثر كبير في السعي لقيام دولة العباسيين، قتله أبو مسلم صاحب الدعوة خوفاً منه.
سليمان بن موسى الأشدق. مر في سنة تسع عشرة ومائة. سليمان بن هشام بن عبد الملك بن مروان الأموي. أخذ عن عطاء وغيره.
وولي غزو الروز فلما بويع الوليد بن يزيد حبسه، ثم أخرجه يزيد الناقص وصيره من أمرائه فلما وليي مروان هربي منه ثم أمنه ثم خلع مروان وطمع في الخلافة واستفحل أمره وكاد أن يملك واجتمع إليه إليه نحو من سبعين ألفاً فبعث مروان جيشه فهزموه وتحصن بحمص فسار إليه مروان بنفسه فهري ولحق بالضحاك الخارجي وبايعه ثم ظفرت به المسودة فقتلوه في سنة اثنتين وثلاثين ومائة.
سليمان بن يزيد بن عبد الملك. كان من جملة من خرج على أخيه الوليد. قتلته المسودة بدمشق عند استيلائهم.
سليم أبو عبد الله المكي. مولى أم علي من كبار أصحاب مجاهد.
قاله أبو حاتم وأثنى عليه وقال: روى عنه ابن جريج وعبد الملك بن أبي سليمان ومحمد بن مسلم الطائفي وإبراهيم بن نافع وداود العطار.
سماك بن عطية البصري - خ م د - . عن الحسن وغيره.
وكان جليساً لأيوب السختياني ومات قبله بيسير.
روى عنه حرب بن ميمون الأنصاري وحماد بن زيد.
وثقة ابن معين.
سمي مولى أبي - ع - بن عبد الرحمن بن الحارث بن هشام المخزومي المدني أحد الأثبات. سمع من مولاه وسعد بن امسيب وأبي صالح ذكوان.
وعنه ابن عجلان وسفيان الثوري ومالك وورقاء وابن عيينة وآخرون.
وثقة أحمد غيره.
قتلته الحرورية يوم وقعة قديد سنة إحدى وثلاثين ومائة.
سنان بن حبيب السلمي، أبو حبيب الكوفي. عن ابن عمر وعن إبراهيم النخعي، وعنه الثوري وإسرائيل وسليمان بن قرم وجرير بن عبد الحميد وعلي بن عابس.
قال أحمد: ليس به بأس.

سنان بن ربيعة الباهلي - د ت ق خ مقروناً - أبو ربيعة البصري عن أنس وشهر بن حوشب. وعنه الحمادان وعب الوارث وعبد الله بن بكير.
قال ابن معين: ليس بالقوي.
سهيل بن أبي صالح السمان - م4خ مقروناً - أبو يزيد المدني أخو صالح ومحمد وعبد الله. سمع أباه والحارث بن مخلد وعبد اللهبن دينار والزهري وسعيد بن يسار والنعمان بن أبي عياش وعطاء بن يزيد وجماعة.
وعنه ابن جريح وسفيتن ومالك وفليح والدرواوردي وأبو عوانة وابن عيينة وأو معاوية وابن إدريس وخالد بن عبد الله وخلق.
وهو صدوق، احتج به مسلم لا البخاري.
سأل رجل النسائي عن سهيل فقال: هو خير من فليح ومن حسين المعلم ومن أبي اليمان ومن إسماعيل بن أبي أويس ويحيى بن بكير.
قلت: ما نقموا من سهيل إلا أنه مرض ونسي بعض حديثه وقد قال أحمد بن حنبل: ما أصلح حديثه هو أثبت من محمد بن عمرو.
وقال يحيى القطان: محمد بن عمرو أحب إلينا منه.
قلت: قد أخرج له البخاري مقروناً بغيره.
وقال يحيى بن معين وأبو حاتم: لا يحتج به.
وقال النسائي وغيره: ليس به بأس.
توفي سهيل في سنة أربعين ومائة أو قبلها بيسير.
حرف الصاد
صدقة بن يسار الجزري - م د ن ق - نزيل مكة. روى عن عبد الله بن عمر، - وذلك في صحيح مسلم - وروى عن طاوس وغسره وهو مقل.
روى عنه مالك والسفيانان ومسلم الزنجي وجرير.
قال ابن معين: ثقة.
الصقعب بن زهير الأزدي الكوفي. روى عن عطاء بن أبي رباح وعمرو بن شعيب وعبد الرحمن بن الأسود وزيد بن أسلم.
وعنه جرير بن حازم وحماد بن زيد وعباد بن عباد وأبو مخنف لوط ابن يحيى ابن أخته وأبو إسماعيل محمد بن عبد الله الأزدي المؤرخ.
وهو صدوق، وثقة أبو زرعة.
صفوان بن سليم - ع - مولى حميد بن عبد الرحمن بن عوف الزهري أبو عبد الله ويقال أبو الحارث المدني أحد الفقهاء. روى عن ابن عمر وجابر وأنس بن مالك وسعيد بن المسيب وعطاء ابن يسار وحميد بن عبد الرحمن مولاه ونافع بن جبير وعبد الرحمن بن غنم وطائفة.
وعنه ابن جريح ومالك والسفيانان وإبراهيم بن طهمان وإبراهيم بن سعد وعبد العزيز الدراوردي وأنس بن عياض وخلق.
كان رأساً في العلم والعمل.
قال أبو ضمرة: رأيته ولو قيل له: الساعة غداً ما كان عنده مزيد عمل.
وقال أحمد بن حنبل: ثقة من خيار عباد اله يستنزل بذكره القطر.
وروى إسحاق الفروي عن مالك قال: كان صفوان بن سليم يصلي في الشتاء في السطح وفي الصيف في بطن البيت يتيقظ بالحر والبرد حتى يصبح يقول: هذا الجهد من صفوان وأنت أعلم وأنه التزام رجلاه حتى يعود كالسقط من قيام الليل ويظهر فيه عروق خضر.
قال سفيان بن عيينة: حج صفوان فسألت عنه بمنى فقيل لي: إذا دخلت مسجد الخيف فانظر شيخاً إذا رأيته علمت أن يخشى اله فهو هو، قال: وحج وليس معه إلا سبعة دنانير فاشترى بها بدنة يعني وقربها.
وعن محمد بن صالح التمار أن صفوان كان يأتي المقابر فيجلس فيبكي حتى أرحمه.
وقال أبو غسان النهدي فيما رواه عنه أحمد بن يحيى الصوفي إنه سمع ابن عيينة يقول وأعانه على الحكاية أخوه: إن صفوان حلف أن لا يضع جنبه إلى الأرض حتى يلقى الله فمكث حتى يلقى الله فمكث على هذا أكثر من ثلاثين عاماً فمات وإنه لجالس رحمه الله.
وقال سلمة بن شبيب: حدثني سهل بن عاصم عن محمد بن منصور قال: قال صفوان: أعطي الله عهداً أن لا أضع جنبي حتى ألحق بربي، قال فبلغني أن صفوان عاش بعد ذلك أربعين سنة لم يضع جنبه. قال: ويقول أهل المدينة إنه نقبت جبهته من كثرة السجود.
قلت: توفي سنة اثنتين وثلاثين ومائة. قاله غير واحد.
وقد سمع منه ابن إسحاق في هذه السنة.
وقد وهم أبو عيسى الترمذي حيث قال: توفي سنة أربع وعشرين ومائة.
حرف الضاد
ضرار بن مرة - ت ن - أبو سنان الشيباني الكوفي. روى عنه سفيان وشعبة وإسرائيل وآخر من روى عنه ابن عيينة وثقة يحيى القطان وغيره.
قال خليفة: توفي سنة اثنتين وثلاثين ومائة.
حرف الطاء
طلق بن معاوية - م ن - أبو غياث النخعي الكوفي جد حفص بن غياث. روى عن أبي زرعة البجلي.
وعنه حفيداه حفص بن غياث وطلق بن غنام والثوري وشريك وجرير ابن عبد الحميد.
حرف العين

عاصم بن عبيد الله - د ت ق - بن عاصم بن عمر بن الخطاب العدوي العمري المدني. روى عن ابن عمر وجابر وعلي بن الحسين وغيرهم.
وعنه شعبة ومالك والسفيانان وشريك وغيرهم.
روى عنه مالك حديثاً واحداً فهذا ممن اتفق شعبة ومالك على الرواية عنه مع ضعفه.
ضعفه مالك ويحيى القطان.
وقال البخاري: منكر الحديث.
وقال ابن حبان: فاحش الخطأ.
يقال: توفي في أول خلافة السفاح وكانت في سنة اثنتين وثلاثين.
عاصم بن كليب بن شهاب الجرمي الكوفي - م4 - عن أبيه وأبي بردة بن أبي موسى وعبد الرحمن بن الأسود بن يزيد وعدة. وعنه شعبة والسفيانان وزائدة وبشر بن المفضل وابن فضيل وعلي بن عاصم.
وكان فضلاً عباداً. وثقه ابن معين وغيره.
قال خليفة: توفي سنة سبع وثلاثين ومائة.
عباد بن الريان اللخمي الحمصي. عن المقداد بن معد يكرب ومكحول.
وعنه يحيى بن حمزة القاضي والوليد بن مسلم.
وله وفادة على هشام بن عبد الملك.
عباس بن عبد الله بن معبد - د - بن العباس بن عبد المطلب الهاشمي المدني أحد الصلحاء. روى عن أبيه وأخيه وإبراهيم وعكرمة.
وعنه ابن إسحاق ووهيب وسليمان بن بلال وابن عيينة والدراوردي.
وثقه ابن معين. ووصفه ابن عيينة بالصلاح.
عبد الأعلى التيمي. أحد العباد الخائفين. روى عن إبراهيم التيمي وغيره.
روى عنه مسعر قال: من أوتي علماً لا يبكيه خليق أن يكون أوتي علماً لا ينفعه ويحتج بآية " ويخرون للأذقان يبكون ويزيدهم خشوعاً " .
وعنه قال: قطع عني لذاذة الدنيا ذكر الموت الوقوف بين يدي الله تعالى.
عبد الله بن بسر الحبراني السكسكي الحمصي - ت ق - نزيل البصرة. عن عبد لله بن بسر المازني وأبي أمامة الباهلي وأبي راشد الحبراني وجماعة.
وعنه أبو الربيع السمان وأبو عبيدة الحداد عبد الواحد بن واصل ومحمد ابن حمران القيسي وإسماعيل بن زكريا وإسماعيل بن عياش.
قال يحيى القطان: كان هنا بالبصرة رأيته وكان لا شيء.
وقال أبو حاتم: ضعيف الحديث.
عبد الله بن بشر الخثعمي - ت ن - أبو عمير الكوفي الكاتب. عن عروة البارقي وأبي زرعة بن عمرو.
وعنه حفيده بشر بن عمير بن عبد الله والثوري وشعبة وبن عيينة.
ذكره ابن حبان في كتاب الثقات.
عبد الله بن أبي بكر بن محمد بن عمرو بن حزم - ع - أبو محمد الأنصاري المدني أحد علماء المدينة. روى عن أنس وعباد بن تميم وعروة بن الزبير وعمرة وحميد بن نافع وجماعة.
وعنه ابن جريح وابن إسحاق والزهري - مع تقدمه - والثوري ومالك وفليح ابن عيينة وآخرون.
قال مالك: كان رجل صدق كثير الحديث.
وقال ابن سعد: كان ثقة عالماً كثير الحديث عاش سبعين سنة وتفي سنة خمسين وثلاثين ومائة.
وقيل توفي سنة ثلاثين ومائة.
عبد الله بن الحسين أبو حريز الأزدي البصري - 4 - قاضي سجستان. روى عن شهر بن حوشب والشعبي وسعيد بن جبير وعكرمة وأبي بردة ابن أبي موسى وطائفة.
وعنه سعيد بن أبي عروبة والفضيل بن ميسرة وعثمان بن مطر.
وهو صالح الحديث قواه بعضهم.
وقال أبو داود: ليس حديثه بشيء.
وقيل: كان يؤمن بالرجعة، فالله أعلم.
عبد الله بن دينار البهراني الحمصي - ق - أبو محمد. عن عمر بن عبد العزيز وعطاء بن أبي رباح ونافع وكثير بن العلاء.
وعنه أرطاة بن المنذر ومعاوية بن صالح وإسماعيل بن عياش والجراح بن مليح البهراني.
قال أبو حاتم: ليسبالقوي.
وقال الدار قطني: فيه لبن.
ووثقه أبو علي النيسابوري.
وروى المفضل بن غسان عن ابن معين: شامس ضعيف.
قلت: له حديث واحد في سنن ابن ماجه.
عبد الله بن ذكوان - ع - أبو الزناد ويكنى أبا عبد الرحمن. الفقيه المدني مولى قريش، يقال إنه ابن أخي أبو بؤلؤة قاتل أمير المؤمنين عمر.
سمع أنسا وأبا أمامة بن سهل وعبد الله بن جعفر بن أبي طالب وسعيد بن المسيب والأعرج فاكثر عنه.
روى عنه مالك وشعيب بن أبي حمزة والليث بن سعد والسفيانان وابنه عبد الله بن أبي الزناد وخلق كثير.
وكان أحد الأئمة الأعلام.
قال الليث: رأيت خلفه ثلاثمائة تابع من طالب فقه وطالب شعر وصنوف. قال: ثم لم يلبث أن بقي وحده وأقبلوا على ربيعة بن أبي عبد الرحمن.
وقال أبو حنيفة: رأيت ربيعة وأبا الزناد وكان أبو الزناد أفقه الرجلين.

وروى الليث عن عبد ربه بن سعيد قال: رأيت أبا الزناد دخل مسجد رسول الله صلى الله عليه وسلم ومعه مثل ما مع السلكان من الأتباع فمن سائل عن فريضة ومن سائل عن الحساب ومن سائل عن الشعر ومن سائل عن الحديث ومن سائل عن معضلة.
وقال بعض النقاد: أصح الأسانيد: أبو الزناد عن الأعرج عن أبي هريرة.
وقال أحمد بن حنبل: هو أعلممن ربعية قال: وكان سفيان يسمي أبا الزناد أمير المؤمنين في الحديث.
وقال مصعب الزبيري: كان أوبه الزناد فقيه أهل المدينة وكان صاحب كتابه وحساب وفد على هشام الخليفة بحساب ديوان المدينة وكان يعاند ربيعة.
قال إبراهيم بن المنذر الحرامي: هو كان سبب جلد ربيعة الرائي فولي بعد ذلك المدينة فلان التميمي فرسل إلى أبي الزناد فطين عليه بيتاً فشفع فيه ربيعة.
وروى الليث عن ربيعة قال: أما أبو الزناد فليس بثقة ولا رضي.
قلت: انعق الإجماع على توثيق أبي الزناد والله أعلم.
وقيل للثوري: جالست أبا الزناد قال: ما رأيت بالمدينة أميراً غيره.
توفي أبو الزناد سنة إحدى وثلاثين ومائة، وقيل: سنة ثلاثين.
عبد الله بن سيرة الكوفي، أبد سبرة. عن الشعبي وأبي الضحى.
وعنه خشيم ويحيى ابن أبي زائدة وحفص بن غياث.
قال أبو حاتم: صالح.
عبد الله بن سليمان الطويل - د ن - أبو حمزة المصري. كانوا يرون أنه من الأبدال. روى عن نافع وكعب بن علقمة.
وعنه الليث بن سعد وضمام بن إسماعيل ومفضل بن فضالة.
وهو صدوق مقل، مات سنة ست وثلاثين ومائة رحمه الله.
عبد الله بن سوادة القسيري بصري ثقة. عن أبيه سوادة بن حنظلة وأنس بن مالك الكعبي. وعنه جماد بن زيد وأبو هلال وعبد الوارث وابن علية وغيرهم. وثقه يحيى بن معين وغيره.
عبد الله بن طاوس بن كيسان أبو محمد اليماني سمع أباه وعكرمة وعمرة بن شعيب وعكرمة بن خالد وجماعة.
وعنه ابن جريح ومعمر والسفيانان وروح بن القاسم ووهيب بن خالد.
قال معمر: كان من أعلم الناس بالعربية وأحسنهم خلقاً ما رأينا ابن فقيه مثله.
قلت: وثقوه.
وقد ذكر ابن خلكان في ترجمة طاوس أن المنصور طلب ابن طاوس ومالك بن أنس فصدعه ابن طاوس بكلام.
قلت: هذا لا يستقيم لأن ابن طاوس مات قبل أيام المنصور لنه مات في سنة اثنتين وثلاثين ومائة.
عبد الله بن أبي عبد الله بن أبي طلحة أبو يحيى الأنصاري أخو إسماعيل وإسحاق ويعقوب وعمرو. روى عن أبيه وعمه لأمه أنس بن مالك. روى عنه محمد بن موسى الفطري وسعيد بن عبد الرحمن الجمحي وغيرهما. توفي سنة أربع وثلاثين ومائة. ثقة.
عبد الله بن عبد الرحمن بن معمر بن حزم أبو طوالة الأنصاري النجاري المدني قاضي المدينة في خلافة عمر بن عبد العزيز.
روى عن أنس وأبي يونس مولى عائشة وعامر بن سعد وأبي الخباب سعيد ابن يسار وعدة.
وعنه مالك وفليح وسليمان بن بلال وإسماعيل بن جعفر وآخرون.
وحكم بالمدينة وكان عبداً صالحاً ثقة يسرد الصوم.
توفي سنة نيف وثلاثين ومائة.
عبد الله بن عبد الرحمن بن يحنس. حجازي ثقة مقل. روى عن دينار أبي عبد الله القراظ ويحيى بن أبي سفيان.
وعنه ابن جريح وعبد العزيز الدراوردي وابن أبي فديك وغيرهم.
عبد الله بن عبد الرحمن أبو نصر الضبي - ت ق - الكوفي.
عن أنس بن مالك ومساور الحميري.
وعنه الثوري وابن عيينة ومحمد بن فضيل.
وثقة أحمد بن حنبل.
عبد الله بن عبد الرحمن البصري المعروف بالرومي روى عن أبي هريرة وابن عمر.
وعنه ابنه عمر بن الرومي وحماد بن زيد.
توفي سنة إحدى وثلاثين ومائة.
عبد الله بن عطاء الطائفي ثم المكي مولى قريش. عن عقبة بن عامر - ولم يدركه - وعبد الله بن بريدة وأبي الطفيل وعكرمة ابن خالد وغيرهم.
وعنه شعبة وسفيان وزهير بن معاوية وأبو معين الضرير وعبد الله بن نمير وآخرون.
وكان ثقة إن شاء الله.
وقال النسائي: ليس بالقوي.
عبد الله بن أبي لبيد أبو المغيرة المدني مولى الأهنس بن شريق كان من عباد أهل زمانه.
سمع أبا سلمة بن عبد الرحمن ويحيى بن عبد الرحمن بن حاطب وغيرهما.
وعنه محمد بن عمرو بن علقمة وابن إسحاق والسفيانان.
وثقة ابن معين، وقد قيل عنه القول بالقدر ولم يصح.
مات سنة بضع وثلاثين ومائة.

عبد الله السفاح بن محمد بن علي بن عبد الله بن العباس بن عبد النطلب بن هاشم أبو العباس الهاشمي العباسي أمير المؤمنين أول خلفاء بني العباس، قد ذكرنا من أخباره في الحوادث. وبدولته تفرقت الجماعة وخرج عن الطاعة ما بين تاهرت إلى بلاد السودان وجمع مملكة الأندلس وخرج بهذه البلاد من تغلب عليها واستمر ذلك. وكان شاباً طويلاً أبيض مليح الوجه واللحية. ولد بالحميمة من ناحية البلقاء ونشأ بها وبويع بالكوفة، وأمه رايطة الحاريثة.
حدث عن إبراهيم بن محمد الإمام وهو أخوه.
روى عنه عمه عيسى بن علي.
وكان أصغر من أخيه المنصور. مولده سنة ثمان ومائة.
روى عثمان بن أبي شيبة وقتيبة عن جرير عن الأعمش عن عطية - وهو ضعيف - عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: " يخرج رجل من أهل بيتي عند انقطاع من الزمان وظهور من الفتن بقال له السفاح فيكون إعطاؤه المال حثياً " ، ورواه العطاردي عن أبي معاوية عن الأعمش، أخرجه أحمد في المسند.
قال ابن أبي الدنيا: كان السفاح أبيض طولاً أقنى ذا شعرة جعدة حسن اللحية مات بالجدري.
قال عبيد الله العيشي: قال أبي: سمعت الأشياخ يقولون: والله لقد أفضت الخلافة إلى بني العباس وما في الأرض أحد أكثر قارئاً للقرآن ولا أفضل عابداً وناسكاً منهم بالحميمة.
وقال الصولي: ثنا القاسم بن إسماعيل ثنا أحمد بن سعيد بن سلم الباهلي عن أبيه قال: حدثني من حضر مجلس السفاح وهو أحشد ما يكون ببني هاشم والشعية ووجوه الناس فدخل عبد الله بن حسن بن حسن ومعه مصحف فقال: يا أمير المؤمنين أعطنا حقنا الذي جعله الله لنا في هذا المصحف، فأشفق الناس من أن يعجل السفاح عليه بشيء فلا يريدون ذلك في شيخ بني هاشم أبو يعيا بجوابه فيكون ذلك نقصاً وعاراً عليه، فأقبل غير منزعج فقال: إن جدك علياً كان خيراً مني وأعدل ولي هذا الأمر فأعطى جديك الحسن والحسين وكانا خيراً منك شيئاً وكان الواجب أن أعطيك مثله فإن كنت فعلت فقد أنصفتك وإن كنت زدتك فما هذا جزائي منك، قال: فما رد عليه جواباً وانصرف وعجب الناس من جوابه له.
قال الهيثم بن عدي وجماعة: عاش السفاح ثلاثاً سنة ومات سنة ست وثلاثين.
وأما خليفة فقال: توفي سنة خمس وثلاثين وهو ابن ثمان وعشرين سنة.
وقال الخطبي: مولده في رجب سنة أربع ومائة.
وقال أبو احمد الحاكم: مات في ذي الحجة سنة ست.
عبد الله بن مغيث بن أبي بردة الأنصاري المدني. عن أبيه عن جده وعن أم عامر الأشهيلة.
وعنه ابن إسحاق وأبو صخر حميد بن زياد وشعيب بن عمارة.
وهو مقل صدوق.
عبد الله بن معاوية الهاشمي قد ذكر في الطبقة الماضية.
عبد الله بن الوليد بن قيس بن أحزم التجيبي المصري. عن سعيد بن المسيب وأبي الخير مرثد اليزني وأبي سلمة وجماعة.
وعنه سعيد بن أبي أيوب ورشدين بن سعد ويحيى بن أيوب والمصريون.
وثقة ابن حبان.
مات في سنة إحدى وثلاثين ومائة.
عبد الله بن أبي نجيح يسار مولى الأخنس بن شريق الثقفي أبو يسار المكي أحد الثقات.
روى عن مجاهد وطاوس وعطاء وغيرهم.
وعنه شعبة والسفيانان وابن علية وعبد الوارث وآخرون.
وثقه ابن معين وغيره.
وعن ابن عيينة قال: كان ابن أبي نجيح مفتي أهل مكة بعد عمرة بن دينار وكان جميلاً فصيحاً حسن الوجه لميتزوج قط.
وقال يحيى القطان: كان معتزلياً.
وقال يعقوب بن شيبة: هو ثقة قدري.
وقال سويد بن سعيد ثنا الزنجي عن ابن جريج قال: رأيت ابن أبي نجيح في النوم في المنارة قائماً يقول: ما لقيت شيئاً مثل الذي لقيت في القدر.
وقال يحيى القطان: أخبرني ابن موجل عن ابن صفوان قال: قال لي ابن أبي نجيح: أدعوك إلى رأي الحسن يعني القدر.
قلت: توفي سنة إحدى وثلاثين ومائة أيضاً، ويقال: لم يسمع التفسير من مجاهد.
عبد الله بن يسار المكي الأعرج، مولى ابن عمر. عن سهل بن سعد وسالم بن عبد الله.
وعنه عمر بن محمد العمري وإبراهيم بن أبي يحيى وسليمان بن بلال.
ذكره ابن حبان في الثقات.
وروى له النسائي حديثاً واحداً متنه ثلاثة لا ينظر الله إليهم.
عبد الحميد الكاتب بن يحيى بن سعد أبو يحيى.

الكاتب الشهير أحد من يضرب به المثل في الكتابة والبلاغة. وأستاذه في الصنعة سالم مولى هشام بن عبد الملك. وأصله أبنراي ثم سكن الرقة وكتب الإنشاء لمروان الحمار وله عقب.
حكى عنه خالد بن برمك ويغره وقيل: كان في الأول مؤدباً فتنقل في البلدان وعنه أخذ المترسلون ومنه يستمدون حتى قيل: فتحت الرسائل يعبد الحميد وختمت بابن العميد ومجموع رسائله نحو من مائة كراس.
قتل مع مروان ببوصير في سنة اثنتين وثلاثين ومائة. فقيل إنهم حموا له طستاً ثم وضعوه على رأسه فهلك.
ومن جملة تلاميه يعقوب بن داود وزير المهدي.
ويقال: ولاؤه لنبي عامر بن لؤي ويقال: لبني عامر بن كنانة.
روي عن مهزم بن خالد قال: نظر إلي عبد الحميد الكاتب وأنا أكتب خطاً رديئاً فقال: إن أردت أن يجود خطك فأطل جلفتك وأسمنها وحرف قطتك وأيمنها.
عبد الحميد صاحب الزيادة - خ م د ن - بصري جليل. روى عن أنس وعبد الله بن الحارث وأبي رجاء العطاردي.
وعنه شعبة ومهدي بن ميمون وحماد بن زيد وابن علية.
وثقة أحمد.
عبد الرحمن بن حبيب بن أردك المخزومي - د ت ق - . مولاهم المدني. عن علي بن الحسين، وقيل هو أخوه من أمه وعن عطاء وعبد الواحد بن عبد الله البصري.
وعنه عبد الله بن جعفر المديني وسليمان بن بلال وحاتم بن إسماعيل وآخرون.
قال النسائي: منكر الحديث.
وقال غيره: صدوق فيه شيء.
عبد الرحمن بن حميد بن عبد الرحمن بن عوف - ع - الزهري المدني. عن أبيه والسائب بن يزيد وسعيد بن المسيب.
وعنه صالح بن كيسان وسليمان بن بلال وحاتم بن إسماعيل بن إسماعيل وابن عيينة ويحيى القطان وآخرون.
وهو من العلماء الثقات. توزفي سنة سبع.
عبد الرحمن بن عبد الله بن عب الرحمن بن أبي صعصة - خ د ن ق - الأنصاري المازني المديني أحد الأخوة. سمع أباه وعطاء بن يسار.
وعنه يزيد بن خصيفة ومالك وابن عيينة وعدة.
وثقة أبو حاتم.
قال الهيثم: توفي في أول خلافة المنصور.
عبد الرحمن بن محمد بن عبد الله بن عبد القاري المدني. حليف بني زهرة. روى عن أبيه وعمه إبراهيم وعمر بن عبد العزيز.
وعنه ابنه يعقوب ومالك وابن عيينة وجماعة.
وثقة ابن معين.
وفي الموطأ حديث عنه عن أبيه قال: قدم على عمر رجل من قبل أبي موسى فأخبره عن رجل ارتد وقتلوه فقال: هلا حبستموه - الحديث.
عبد العزيز بن حكيم الحضرمي الكوفي. عن زيد بن أرقم وابن عمر.
وعنه أبو عوانة وشريك ومعتمر بن سليمان وابن فضيل والقاسم بن مالك المزني وغيرهم.
وثقة ابن معين.
وقال أبو حاتم: ليس بقوي يكتب حديثه.
قلت: بقي إلى حدود أربعين ومائة.
عبد الكريم بن الحارث بن يزيد - م ت - الحضرمي المصري أبو الحارث الزاهد. أحد الأولياء. عن المستورد بن شداد وعن رجاء بن حوية والزهري ومشرح بن هاعان.
وعنه الليث وبكر بن مضر وابن لهيعة وآخرون.
وكان ثقة.
توفي ببرقة سنة ست وثلاثين ومائة.
عبد المجيد بن سعيل بن عبد الرحمن بن عوف - خ م د ن - الزهري المدني. عن عمه أبي سلمة وسعيد بن المسيب وعبيد الله بن عبد الله بن عتبة وجماعة.
وعنه مالك وسليمان بن بلال وجماعة آخرهم الدراوردي.
وثقه ابن معين.
عبد الملك بن أبي بشير البصري - ت ن - نزل المدائن. عن عكرمة وعبد الله بن مساور.
وعنه سفيان وزهير بن معاوية والمحاربي.
وثقه يحيى القطان.
عبد الملك بن راشد الحمصي. عن أبي أمامة والمقدام بن معد يكرب وعن أمه عن عائشة.
وعنه سعيد بن عبد العزيز التنوخي وبقية ومحمد بن حرب الأبرش وعبد الرحمن بن الضحاك.
قال أبو حاتم: ما بحديثه بأس.
عبد الملك بن عمير بن سويد - ع - بن حارثة اللخمي الكوفي. أحد الأعلام أبو عمر، ويقال: أبو عمرو.
رأى علياً رضي الله عنه، وروى عن جابر بن سمرة وجندب البجلي وعدي ابن حاتم والأشعث بن قيس وابن الزبير وطائفة كبيرة من الصحابة والتابعين.
وعنه الثوري وزائدة وحماد بن سلمة وإسرائيل وزياد البكائي وسفيان ابن عيينة وجرير بن عبد الحميد وعبيدة بن حميد وخلق.
وولي قضاء الكوفة بعد الشعبي.
قال النسائي وجماعة: ليس به بأس.
وقال أبو حاتم: ليس بحافظ.
وضعفه أحمد لغلطه. وقال ابن معين: مختلط.
ووثقه آخرون.

وكان معمراً مات في ذي الحجة سنة ست وثلاثين ومائة بالاتفاق، وأما سنه فقال بعضهم: عاش مائة وثلاث سنين وقيل مائة وبضع سنين.
قال أبو بكر بن عياش: سمعته يقول: هذه السنة لي مائة سنة وثلاث سنين.
وروى محمد بن سعيد الأموري عنه قال: رأيت علياً رضي الله عنه واقفاً في رحبة المسجد على فرس وهو وافي المشيب وهو يقول:
أرى حرباً مضللة وسلما ... وعهداً ليس بالعهد الوثيق
عبد الملك بن مروان بن الأمير موسى بن نصير اللخمي. كان من أعيان أمراء الدولة الأموية ثم من كبار الدجولة العباسية. وهذا اتفاق نادر.
قال الليث: ولاه مروان بن محمد جند مصر وخراجها فعدل فينا وسار سيرة جميلة.
وقال غيره: قدم صالح بن علي مصر فأكرم عبد الملك بن مروان وأخذه معه إلى العراق فولاه أبو جعفر المنصور إقليم فارس وكان فصيحاً من أخطب الناس.
عبد المؤمن بن أبي شراعة، أبو بلال الأزدي الحلاب. روى عن ابن عمر وأنس وجابر بن زيد وسعيد بن جبير.
وعنه مروان بن معاوية الفزاري.
قال ابن معين: ثقة.
عبيد الله بن أبي بكر بن أنس بن مالك - ع - أبو معاذ الأنصاري البصري. روى عن جده.
وعنه شعبة والحمادان وهشيم وعبيدة بن حميد وعلي بن عاصم.
وثقة أحمد بن حنبل ويحيى وأبو داود والنسائي.
عبيد الله بن أبي جعفر - ع - الليثي المصري الفقيه أبو بكر. مولى عروة بنشييم الليثي من سبي طرابلس الغرب أعني أباه واسمه يسار.
رأى عبيد الله من الصحابة عبد الملك بن الحارث الزبيدي وسمع الأعرج وأبا سلمة بن عبد الرحمن وعطاء وحمزة بن عبد الله بن عمر والشعبي ونافعاً ومحمد بن جعفر بن الزبير وبكير بن الأشج وجماعة.
روى عنه ابن إسحاق وحيوة بن شريح وسعيد بن أبي أيوب وعمرو بن الحارث ويحيى بن أيوب والليث وابن لهيعة وغيرهم.
قال أبو حاتم: ثقة بابة يزيد بن أبي حبيب.
وروى عبد الرحمن بن شريح عن عبيد الله بن أبي جعفر قال: غزونا القسطنيطينية فكسر بنا مركبنا فألقانا الموج على خشبة في البحر وكنا خمسة، فأنبت الله لنا بعددنا ورقة لكل رجل منا فنمصها فتشبعنا وتروينا فإذا أمسينا أنبت الله مكانها حتى بنا مركب فحملنا.
ومما روي من كلام عبيد الله وأجاد قال: إذا كان المرء يحدث فأعجبه الحديث فليمسك وإن كان ساكناً فأعجبه السكوت فليتحدث.
وقال سعيد الآدم: كان سليمان بن داود يقول: ما رأت عيني عالماً زاهداً إلا عبيد الله بن أبي جعفر.
وقال ابن يونس في تاريخه: كان عالماً زاهداً عابداً ولد سنة ستين من الهجرة وتوفي سنة ست وثلاثين، وقيل سنة اثنتين وثلاثين ومائة.
عبيد الله بن الحباب السلولي. مولاهم الكاتب الأمير، كان كاتب هشام بن عبيد الملك ثم رقاه وولاه إمرة مصر وعظم شأنه ثم ولاه المغرب مدة.
قال ابن يونس: قتله المنصور بواسط سنة اثنتين وثلاثين ومائة مع ابن هبيرة.
عبيد الله بن زحر الضمري - 4 - مولاهم الإفريقي ولد بإفريقية ورحل في العلم وكان من الصالحين. روى عن أبي الهيثم صاحب أبي سعيد الخدري وعن أبي هارون العبدي وخالد بن أبي عمران والربيع بن أنس.
وله نسخة مشهورة عن علي بن يزيد الألهاني وقد أرسل عن أبي أمامة الباهلي وغيره.
روى عنه يحيى بن سعيد الأنصاري - وهو أكبر منه - ويحيى بن أيوبي وبكر بن مضر ومفضل بن فضالة وجماعة.
وهو جائز الحديث. قال أبو زرعة: صدوق لا بأس به.
وقال أحمد: ضعيف، وقال أبو حاتم: لين الحديث.
عبيد الله بن طلحة - د ق - بن عبيد الله بن كريز أبو مطرف الخزاعي. عن الحسن والزهري.
وعنه صفوان بن سليم هو من طيقته وابن إسحاق وحبان بن يسار وحماد بان زيد وهارون بن موسى الأعور.
وثقه ابن حبان.
عبيد الله بن عبيد أبو وهب الكلاعيي الدمشقي - ق - . عن مكحول وبلال بن سعد وحسان بن عطية.
وعنه يحيى بن حمزة وصدقة بن عبد الله والهيثم بن حميد وإسماعيل ابن عياش.
قال ابن معين: ليس به بأس.
عبيد الله بن المغيرة - ق - بن معيقيب أبو المغيرة السبأي المصري. روى عن عبد الله بن الحارث بن جزء وعبيد الله بن عدي بن الخيار وأبي الهيثم سليمان بن عمرو العتواري صاحب أبي سعيد.
وعنه عمرو بن الحارث وابن إسحاق وابن لهيعة وبكر بن مر وآخرون.
وكان من علماء بلده. قال أبو حاتم: صدوق.


تاريخ الإسلام-05

الكتاب : تاريخ الإسلام-05
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

قال ابن يونس: توفي سنة إحدى وثلاثين ومائة.
عبيد الله بن سلمان الأغر - خ ت ق - مولى بني جهينة. عن والده أبي عبد الله الأغر.
وعنه مالك وموسى بن عقبة وسليمان بن بلال وآخرون.
وثقه يحيى بن معين.
عبيد بن سلمان الأعرج. مولى مسلم بن هلال.
سمع سعيد بن المسيب عطاء بن يسار.
وعنه ابن أبي ذئب وموسى بن عبيدة.
قال أبو حاتم: لا أعلم في حديثه إنكاراً يحول من كتاب الضعفاء للبخاري.
عبيد لن سوية الأنصاري. مولاهم المصري، رجل صالح مفسر قلما روى. أخذ عنه حيوة بن شريح وابن لهيعة وعمرو بن الحارث وغيرهم.
توفي سنة خمس وثلاثين ومائة.
عبيد بن مهران الكوفي - م ن - المكتب. عن أبي الطفيل وسعيد بن جبير وإبراهيم النخعي ومجاهد.
وعنه فضيل بن عياض وجرير وابن عيينة.
وثق.
عبد ربه بن سعيد - ع - بن قيس بن عمرو الأنصاري المدني أخو يحيى وسعد. روى عن أبي أمامة بن سهل وأبي سلمة بن عبد الرحمن ومحمد بن إبراهيم التيمي وعمرة.
وعنه عطاء شيخه وشعبة وعمرو بن الحارث والليث وابن عيينة.
وثقه أحمد، وقال يحيى القطان: كان وقاداً حي الفؤآد.
قيل: توفي سنة تسع وثلاثين.
عبدة بن رباح الغساني، الشامي. عن أم الدرداء وعبادة بن نسي ويزيد بن أبي مالك وجماعة.
وعنه ابنه الحارث والوليد بن مسلم وجبلة بن مالك وغيرهم.
وله دار بباب البريد تعرف بدار الكاس، وقد ولي إمرة الموصل والجزيرة للوليد بن يزيد.
قال أبو مسهر: كان جليس لسعيد بن عبد العزيز يقال له هشام بن يحيى الغساني فقال له: كان عندنا صاحب شرطة يقال له عبدة بن رباح فجاءته امرأة فقالت: إن ابني يعقني ويظلمني فأرسل معها يطلبه فقالت الشرط لها: إن أخذ ابنك ضربه أو قتله، قالت: كذا؟ قالوا: نعم، فمرت بكنيسة على بابها شامس فقالت: خذوا هذا ابني فقالوا: أجب الأمير، فلما حضر قالوا له: تضرب أمك وتعقها! قال: ما هي أمي، قال: وتجحدها أيضاً! فضربه ضرباً شديداً فقالت المراة إن أرسلته معي ضربني، فقال: هاتوه، فأركبها على عنقه وأمر فنودي عليه هذا جزاء من يعق أمه. فمر به صديق له فقالوا: ما هذا! قال: من لم يكن له أم فليمض إلى عبدة يجعل له أماً.
عتبة بن حميد الضبي البصري - د ت ق - أبو معاذ. عن عكرمة وعبادة بن نسي.
وعنه إسماعيل بن عياش وأبو معاوية وابن عيينة وعبيد الله الأشجعي.
قال أبو حاتم: صالح الحديث.
وقال أحمد: ضعيف ليس بالقوي.
عتبة بن مسلم التيمي - خ م د ق - مولاهم المدني. وهو عتبة بن أبي عتبة. روى عن عبيد بن حنين وأبي سلمة بن عبد الرحمن.
وعنه ابن إسحاق ومسلم الزنجي وإبراهيم بن أبي يحيى وإسماعيل بن جعفر.
وهو من الثقات.
عثمان بن حكيم بن عباد - م ن4 - بن حنيف أبو سهل الأنصاري المدني الكوفي. عن عبد الله بن سرجس وأبي أمامة بن سهل وسعيد بن المسيب وعدد كثير.
وعنه الثوري وشريك وهشيم وعلي بن مسهر ويحيى بن سعيد الأموي وعبد الله بن نمير وطائفة.
وكان ثقة ثبتاً زاهداً عابداً.
عثمان بن داود الخولاني الشامي، أخو سليمان بن داود. روى عن عكرمة والضحاك وعمر بن عبد العزيز وعمير بن هانيء.
وعنه ابن ثوبان وهشام بن الغاز وعمر بن مروان وغيرهم.
قال لعقيلي: هو مجهول ينقل الحديث.
وقال ابن عساكر: كان قدرياً.
قلت: أورد له ابن عساكر خبراً منكراً يدل على ضعفه.
عثمان بن عبد الأعلى بن سراقة الأزدي، الدمشقي الأمير. ولي إمرة دمشق من قبل عبد الله بن علي.
وروى عن كهيل بن حرملة عن أبي هريرة حديثاً رواه عنه الأوزاعي.
وثقه يعقوب الفسوي.
وكان قد وليإمرة للوليد بن يزيد ثم إنه نزع الطاعة وخرج فقتله بنو العباس.
عثمان بن عروة بن الزبير - خ م د ن ق - بن العوام بن خويلد القرشي الأسدي المدني. أحد خطباء قريش وعلمائهم وأشرافهم وكان جميل الهيئة روى عن أبيه فقط شيئاً يسيراً.
وروى عنه أخوه شام بن عروة وأسامة بن زيد وسفيان بن عيينة وغيرهم.
قال مصعب بن عبد الله: كان سالم بن عبد الله يقول: لو أن صائحاً يصيح من السماء لقال أميركم عثمان بن عروة.
وقال عثمان بن عروة: الشكر وإن قل جزاء كل نائل وإن جل.

وقال ابن سعد: وفد عثمان على مروان بن محمد فوصله بمائة ألف وكان من أحسن الناس وجهاً لم يعقب.
وروى عن عثمان بن عروة قال: كان أبي يقول لي وأنا أغلف لحيتي بالغالية: إني أراها ستقطر دماً وما يعيب ذلك علي.
وقيل: إن عثمان كان يقوم من مجلسه فيسلت ناس الغالية من على الحصى مما أصابها من لحيته.
ويقال: لم يكن بالمدينة أحد أحسن منه.
قال مصعب الزبيري: كان عثمان أصغر من هشام ومات قبل هشام.
وقال ابن سعد: مات قبل الأربعين ومائة.
عثمان البتي الفقيه - 4 - أبو عمرو البصري بياع البتوت. اسم أبيه مسلم ويقال أسلم ويقال سليمان، وأصله من الكوفة.
روى عن أنس بن مالك وعبد الحميد بن سلمة والشعبي والحسن البصري.
وعنه شعبة والثوري هشيم ويزيد بن زريع وابن علية وآخرون.
وثقة أحمد والدار قطني وهو قليل الحديث لكنه من كبار الفقهاء.
قال ابن سعد: ثقة له أحاديث وكان صاحب رأي وفقه.
وقال أبو حاتم: شيخ يكتب حديثه.
وروى عباس عن ابن معين: ثقة.
وروى معاوية بن صالح عن ابن معين: ضعيف.
قلت: وممن روى عنه أبو شعاب عبد ربه الخياط وعثمان بن عثمان الغطفاني وعيسى بن يونس.
عروة بن الحارث أبو فروة الهمداني الكوفي - خ م د ت - . عن عبد الرحمن بن أبي ليلى والشعبي وأبي زرعة.
وعنه شعبة ومسعر والسفيانان وعبيدة بن حميد.
وهو ثقة يعرف بابي فروة الأكبر.
عروة بن رويم - د ن ق - أبو القاسم اللخمي الأزدي. عن أبي ثعلبة الخشني وأنس بن مالك وأبي إدريس الخولاني، وأرسل عن أبي ذر وغيره.
روى عنه محمد بن مهاجر وسعيد بن عبد العزيز وهشام بن سعد ويحيى ابن حمزة ومحمد بن شعيب وآخرون.
وثقة ابن معين، وقال الدار قطني وغيره: لا بأس به.
وقال أبو حاتم: عامة أحاديثه مراسيل.
ويقال: إنه أدرك أبا ثعلبة وسمع منه.
قال محمد بن المثنى: توفي سنة خمس وثلاثين ومائة.
وقل آخر: سنة ست وثلاثين.
وقال سعيد بن عبد العزيز: مات سنة أربعين ومائة.
عروة بن عبد الله بن قشير - د ق - أبو سهل الجعفي الكوفي. عن ابن سيرين ومعاوية بن قرة وفاطمة بنت علي بن أبي طالب وابن أبي مليكة.
وعنه سفيان الثوري وزهير بن معاوية وعمر بن شمر وعنبسة بن سعيد وآخرون.
وثقه ابن حبان وغيره وله حديث واحد في السنن.
عطاء بن السائب - 4خ متابعة - بن مالك الثقفي أبو زيد الكوفي. أحد المشاهير.
روى عن أبيه وعبد الله بن أبي أوفى وذر الهمداني وأبي وائل وسعيد بن جبير وأبي عبد الرحمن السلمي وطائفة سواهم.
وعنه سفيان وشعبة وجماد وبن سلمة - هؤلاء حديثهم عنه صحيح على ما ذكر بعض الحفاظ - وحماد بن ويد وزائدة وأبو إسحاق الفزاري وابن عيينة وبان علية وزياد الباكائي وعلي بن عاصم ويحيى القطان، وهو أقدم شيخ للقطان وروى عنه خلق سواهم.
قال أحمد بن حنبل: عطاء بن السائب ثقة ثقة رجل صالح من سمع منه قديماً كان صحيحاً وكان يختم كل ليلة.
وقال أبو حاتم: محله الصدق قبل أن يختلط.
وقال النسائي: ثقة في حديثه القديم لكنه تغير ورواية شعبة والثوري وحماد بن زيد عنه جيدة.
وقال أبو بكر بن عياش: كنت إذا رأيت عطاء بن السائب وضرار ابن مرة رأيت أثر البكاء على خدودهما.
وقال أبو داود: سمعت أحمد بن حنبل يقول: كان عطاء بن السائب من هيار عباد الله كان يختم القرآن كل ليلة. قرأ القرآن عطاء بن السائب على أبي عبد الرحمن السلمي وكان من المهرة به وصح أنه رأى علياً رضي الله عنه.
قال أبو خيثمة زهير عن أبي بكر بن أبي عياش عنه قال: مسح على رأسي ودعاً لي بالبركة.
قال ابن المديني: قلت ليحيى القطان: ما حدث سفيان وشعبة عن عطاء ابن السائب صحيح هو؟ قال: نعم إلا حدثني كان شعبة يقول: سمعتهما بأخرة عن زاذان.
قال القطان: وما سمعت أحداً يقول في عطاء شيئاً قط في حديثه القديم وقد شهد الجماجم.
وقال ابن معين: كل حديثه ضعيف إلا ما كان من حديث شعبة وسفيان وحماد بن سلمة.
وروى ابن عيينة عن رجل قال: كان أبو إسحاق سألنا عن عطاء بن السائب ويقول: إنه من البقايا، قال ابن عيينة وكان عطاء بن السائب أكبر من عمرو ابن مرة.
وقال عبد الله بن الأجلح: رأيت عطاء بن السائب أبيض الرأس واللحية.

وروى ابن الربيع عن عطاء بن السائب قال: شهدت الجماجم فرأيت رجلاً في السلاح ما يظهر منه إلا عينه فجاء سهم فأصاب عينه فقتله ورأيت رجلاً حاسراً في وسطه منطقة فرمة فأصاب عينه فقتله ورأيت رجلاً حاسراً في وسطه منطقة فرمة فأصاب سهم في منطقته ثم نبا عنها.
وفي الجعديات أنا شعبة عن عطاء بن السائب عن سعيد بن جبير عن النبي صلى الله عليه وسلم أنه أتى بقصعة من ثريد فقال: " كلوا من جوانبها ولا تأكلوا من وسطها فإن البركة تنزل في وسطها " .
قال أبو بكر بن الأسود وغيره: توفي عطاء سنة وثلاثين ومائة.
عطاء بن عجلان الحنفي - ت - أبو محمد البصري العطار. روى عن أنس وأبي عثمان النهدي والحسن وغيرهم.
وعنه حماد بن سلمة وإسماعيل بن عياش وسعد بن الصلت قاضي شيراز وآخرون.
قال ابن معين: ليس بثقة.
وقال الفلاس: كذاب.
وقال النسائي وغيره: متروك.
وقال الدار قطني مرة: ضعيف يعتبر به، ومرة قال: متورك.
عطاء بن قرة السلولي الدمشقي - ت ق - أبو قرة. عن عبد الله بن ضمرة والزهري.
وعنه ابن ثوبان وسفيان الثوري وغيرهما.
قال أبو زرعة الدمشقي: كان عبداً صالحاً قيل له دخل عبد الله بن علي دمشق فقال: هاه فمات.
وروي أنه وضع يده على فؤآده وقال: وافؤآداه وافؤآداه حتى مات وذلك سنة اثنتين وثلاثين ومائة.
عطاء بن أبي مسلم الخراساني، ع أحد الكبار، نزل دمشق والقدس، وحديثه عن أبي الدرداء والمغيرة بن شعبة وابن عباس وجماعة مرسل. وروى عن سعيد بن المسيب وعروة وابن بريدة وعطاء بن أبي رباح وعمرو ابن شعيب ونافع وعدة.
وعنه شعبة ومعمر ومالك والثوري وحماد بن سلمة وإسماعيل بن عياش وخلق، حتى إن شيخه عطاء روى عنه.
وثقه ابن معين.
وقال الدارقطني: هو في نفسه ثقة لكنه لم يلق ابن عباس.
قال ابن معين: هو ابن ميسرة رأى ابن عمر وسمع منه.
وقال عبد الرحمن بن يزيد بن جابر: كنا نغزو مع عطاء الخراساني فكان يحيي الليل صلاة إلا نومة السحر وكان يعظنا ويحضنا على التهجد.
وقال سعيد بن عبد العزيز: كان عطاء الخراساني إذا جلس ولم يجد من يحدثه أتى المساكين فحدثهم.
وروى عثمان بن عطاء عن أبيه قال: أوثق عملي في نفسي نشر العلم.
وقال عبد الله بن صالح: ثنا الليث عن عمرو بن الحارث عن أيوب السختياني عن القاسم أنه قال لسعيد بن المسيب: إن عطاء بن أبي رباح حدثني أن عطاء الخرساني حدثه في الرجل الذي أتى رسول الله صلى الله عليه وسلم وقد أفطرني رمضان أنه أمره بعتق رقبة قال: لا أجدها - الحديث. هكذا رواه كاتب الليث وغلط والصواب ما روى سليمان بن حرب ثنا حماد بن زيد عن أيوب عن القاسم قال: قلت لسعيد: إن عطاء الخراساني حدثني عنك في الذي وقع على امرأته قال: كذب ما حدثته إنما بلغني أن النبي صلى الله عليه وسلم قال له: تصدق تصدق.
وقيل: إن الذي ذكره البخاري في صحيحه في تفسير سورة نوح هو عطاء هذا، وأنا أراه عطاء بن أبي رباح.
ولد عطاء الخراساني سنة خمسين، وقيل: ولد سنة ستين.
وقال ابنه عثمان: توفي أبي بأريحا سنة خمس وثلاثين ومائة رحمه الله.
عطاء بن أبي ميمونة البصري - سوى ت - عن عمران بن حصين وجابر بن سمرة وأنس بن مالك وجماعة.
وعنه خالد الحذاء وشعبة وروح بن القاسم وحماد بن سلمة وغيرهم.
وثقة ابن معين وقال: هو وابنه قدريان.
وقال عبد الرحمن بن منده: توفي سنة إحدى وثلاثين ومائة وكان يرى القدر.
عطاء السليمي الزاهد عابد أهل البصرة. يحكى عنه أمر يتجاوز الحد في الخوف والحزن. أدرك أنس بن مالك وأخذ عن الحسن. قال صالح بن أبي ضرار: ثنا الوليد بن مسلم عن خليد بن دعلج قال: كنا عند عطاء السليمي فقيل له إن فلان بن علي قتل أربعمائة من أهل دمشق على دم واحد فقال متنفساً: هاه ثم خر ميتاً.
قد تقدمت هذه القصة عن عطاء السلولي فالله أعلم.
قال ابن عيينة: ثنا بشر بن منصور قال: قلت لعطاء السليمي: أرأيت لو أن ناراً أشعلت ثم قيل من دخلها نجا ترى كان أحد يدخلها؟ فقال: لو قيل ذلك لخشيت أن تخرج نفسي فرحاً قبل أن أصل إليها.
وقال سليمان الشاذ كوني: ثنا نعيم بن مورع قال: انتبه عطاء السليمي فجعل يقول: ويل لعطاء ليت عطاء لم تلده أمه، وعليه مدرعة فلم يزل كذلك حتى اصفرت الشمس فقمنا وتركناه.

قال أبو سليمان الداراني: كان عطاء السليمي قد اشتد خوفه فكان لا يسأل الله الجنة وعن مرجى بن وداع الراسبي قال: كان عطاء إذا هبت ريح ورعد قال: هذا من أجلي يصيبكم لو مت استراح الناس.
وعن صالح المري قال: أتيته فقلت له: يا شيخ قد خدعك إبليس فلو شربت كل يوم شربة سويق.
وقيل: كان يدعو: اللهم ارحم غربتي في الدنيا وارحم مصرعي عند الموت وارحم وحدتي في قبري وارحم قيامي بين يديك.
وقال علي بن بكار: تركت عطاء السليمي بالبصرة حين خرجت إلى الثغر فمكث أربعين سنة على فراشه لا يقوم من الخوف ولا يخرج، أضناه الخوف فكان لا يستطع أن يصلي قائماً وكان يوضأ على الفراش وأي شيء أربعين سنة قد أطاع الله عدد شعره.
وقال أبو سليمان الداراني: كان عطاء قد اشتد خوفه فإذا ذكرت عنده الجنة قال: نسأل الله العفو، وعن عطاء السليمي قال: التمسوا لي هذه الأحاديث في الرخص لعل الله يروح عني بعض غمي.
وقيل: كان إذا بكى بكى ثلاثة أيام ولياليها.
وقال الصلت بن حليم: ثنا أبو يزيد الهدادي قال: انصرفت من الجمعة فإذا عطاء السليمي وعمر بن ذر يمشيان، وكان عطاء قد بكى حتى عمش، وكان عمر قد صلى حتى دبر، فقال عمر لعطاء: حتى متى نسهو ونلعب وملك الموت في طلبنا لا يكف! فصاح عطاء وخر مغشياً عليه فانشج موضحة واجتمع الناس فلم يزل على حاله إلى المغرب ثم أفاق فحمل.
وقال العلاء بن محمد: شهدت عطاء السليمي خرج في جنازة فغشي عليه أربع مرات.
وقال الأصمعي: ثنا أبو يزيد قال: قال عطاء: مات حبيب مات مالك مات فلان ليتني مت فكان أهون لعذابي.
وعن إبراهيم بن أدهم قال: كان عطاء السليمي يمس جسده بالليل مخافة أن يكون قد مسح.
عقيل بن مدرك، أبو الأزهر. شامي صدوق. عن عبد الرحمن بن عسيلة الصنابحي وأبي الزاهرية ولقمان بن عامر.
وعنه صفوان بن عمرو وإسماعيل بن عياش وبقية بن الوليد.
العلاء بن الحارث - م4 - أبو وهب الحضرمي الشامي الفقيه. عن عبد الله بن بسر وأبي الأشعث الصنعاني ومكحول وغيرهم.
وعنه الأوزاعي ومعاوية بن صالح ويحيى بن حمزة وفرج بن فضالة وآخرون.
وكان أعلم أصحاب مكحول. قال محمد بن سعد: كان مفتياً قليل الحديث وخلط.
وقال أبو حاتم: لا أعلم في أصحاب مكحول أوثق منه.
وقال أبو داود: ثقة تغير عقله.
وقال البخاري: منكر الحديث.
وقال ابن معين ثقة يرى القدر.
وقال ابن المديني: ثقة.
قالوا: توفي سنة ست وثلاثين ومائة. وقيل: عاش سبعين سنة.
العلاء بن خالد الأسدي الكاهلي - م ت - عن أبي وائل.
وعنه الثوري وحفص بن غياث ومروان بن معاوية.
قال ابن معين: ثقة.
العلاء بن أبي العباس. الشاعر المكي. واسم أبيه السائب بن فروخ. عن أبي الطفيل وأبي جعفر الباقر.
وهو شيعي جلد.
روى عنه ابن جريج والسفيانان.
وثقه ابن معين.
العلاء بن عبد الجبار اليحصبي الحمصي. عن خالد بن معدان وعمير بن هانيء.
وعنه عبد الله بن سالم والحارث بن عبيد وإسماعيل بن عياش.
قال أبو حاتم: صالح الحديث.
العلاء بن عبد الرحمن بن يعقوب - م4 - أبو شبل المدني. أحد المشاهير، ولاؤه للحرقة من جهينة. روى عن أبيه وعن ابن عمر وأنس بن مالك وأبي السائب مولى هشام بن زهرة ومعبد بن كعب بن مالك.
روى عنه شعبة ومالك والسفيانان وإسماعيل بن جعفر وعبد العزيز الدراوردي وآخرون.
ابن إسحاق حدثني العلاء بن عبد الرحمن بن يعقوب قال: كان جدي يعقوب مكاتباً لمالك بن أوس بن الحدثنان البصري وكانت أمه مولاة لرجل من الحرقة من جهينة فولدت له أبي وهو مكاتب فعتق أبي لعتاقة أمه فدخل به الحرقي بعدما عتق جدي على عثمان بن عفان يسأله اللحق في الديوان فقام إليه مالك بن أوس فقال: مولاي قد أعتق أبوه فجر إلي ولاؤه، قال: فاختصما إلى عثمان فقضي به للحرقي، فنحن مولى الحرقة.
قال أحمد بن أبي خيثمة: سمعت يحيى بن معين يقول: لم يزل الناس يتقون حديث العلاء بن عبد الرحمن.
وقال أحمد بن حنبل: ثقة لم أسمع أحداً يذكره بسوء.
وقال النسائي: ليس به بأس.
وقال أبو حاتم: ما أنكر من حديثه شيئاً.
وقال ابن معين: ليس حديثه بحجة وقال مرة: ليس بالقوي.
وقال ابن عدي: ما أرى بحديثه بأساً.
توفي العلاء سنة ثمان وثلاثين ومائة.

علقمة بن أبي علقمة - ع - بلال المدين مولى عائشة. كان ثقة يعلم العربية. روى عن أمه مرجانة وأنس بن مالك والأعرج.
وعنه مالك وسليمان بن بلال وعبد العزيز الدراوردي وجماعة.
وثقة ابن معين.
توفي قبيل الأربعين في أول خلافة أبي جعفر.
علي بن بذيمة - 4 - أبو عبد الله الجزري مولى جابر بن سمرة. وهو كوفي الأصل. روى عن أبي عبيدة بن عبد الله بن مسعود وسعيد بن جبير وعكرمة.
وعنه شعبة ومعمر وإسرائيل وآخرون.
وثقة ابن معين.
وقال أحمد: صالح الحديث أس في التشيع.
قيل: توفي سنة ست وثلاثين ومائة.
علي بن الحكم البناني - خ4 - أبو الحكم البصري. عن أنس بن مالك وأبي عثمان النهدي وعطاء بن أبي رباح وعمرو بن شعيب.
وعنه الحمادان وإسماعيل بن علية وجماعة.
قال أحمد: ليس به بأس.
قلت: توفي سنة إحدى وثلاثين ومائة.
علي بن زيد بن جدعان، 4م مقروناً هو علي بن زيد ابن أبي مليكة بن عبد الله بن جدعان أبو الحسن القرشي التيمي البصري الضرير. أحد أوعية العلم في زمانه.
روى عن أنس بن مالك وسعيد بن المسيب وأبي عثمان النهدي وعروة وجماعة ولزم الحسن مدة.
وعنه شعبة والسفيانان والحمادان وهمام وزائدة وهشيم ومعتمر بن سليمان وعبد الوارث وابن علية وخلق، وولد أعمى.
قال منصور بن زاذان: لما مات الحسن قلنا لابن جدعان: اجلس مجلس الحسن.
قال حماد بن زيد: سمعت الجريري يقول: أصبح فقهاء البصرة عمياناً ثلاثة: قتادة وعلي بن زيد وأشعث الحداني.
وقال حماد بن سلمة: قال علي بن زيد: ربما حدثت الحسن بالحديث اسمعه منه فأقول: يا أبا سعيد أتدري من حدثك فيقول: لا أدري إلا أني سمعته من ثقة، فأقول: أنا حدثتك به.
وروى الأصمعي عن مبارك عن علي بن زيد قال: بت مع الحسن بالحديث فقمت من الليل فقرأت البقرة وآل عمران والنساء فقال الحسن: دافعت الصبح الليلة.
وقال شعبة: ثنا علي بن زيد وكان دفاعاً.
وقال مرة: حدثنا قبل أن يختلط.
وقال حماد بن زيد: أنا علي بن زيد وكان يقلب الأحاديث.
وعن يزيد بن زريع قال: كان شيعباً.
وقال أحمد: ضعيف الحديث.
قال ابن معين: ليس بذاك.
وقال أبو حاتم: يكتب حديثه ولا يحتج به.
وقال ابن خزيمة: لا أحتج به لسوء حفظه.
وقال النسائي: ضعيف.
قال خليفة: مات في الطاعون سنة إحدى وثلاثين ومائة.
وقال مطين وغيره: سنة تسع وعشرين ومائة.
وقال الترمذي: صدوق.
علي بن يحيى بن خلاد بن رافع الزرقي المدني - خ د ن ق - أبو الحسن. روى عن عمه رفاعة بن رافع وعن أبيه يحيى.
وعنه ابنه إسحاق وابن عجلان وسليمان بن بلال وإسماعيل بن جعفر وابنه يحيى بن علي وروى عنه نعيم المجمر وهو أكبر منه.
قال ابن معين: ثقة.
عمار الدهني - م4 - أبو معاوية البجلي الكوفي. ودهن هو ابن معاوية بن أسلم، وفي بني عبد القيس دهن بن عذرة.
روى عمار عن إبراهيم النخعي وإبراهيم التيميم وسعيد بن جبير وأبي الطفيل وأبي سلمة بن عبد الرحمن وسالم بن أبي الجعد.
وعنه شعبة والثوري وإسرائيل وشريك وابن عيينة وعبيدة بن حميد وابنه معاوية بن عمار وآخرون.
وثقه أحمد بن حنبل وجماعة.
وقال مطين: توفي سنة ثلاث وثلاثين ومائة.
عمارة بن جوين - ت ق - أبو هارون العبدي البصري. روى عن ابن عمر وأبي سعيد الخدري.
وعنه الحمادان وعبد الوهاب الثقفي وعلي بن عاصم وجماعة.
ضعفه شعبة وغير واحد. وقال النسائي: ليس بثقة. وقال غيره: شيعي جلد.
وقال ابن عدي: قد حدث عنه ابن عون والثوري وشريك وهشيم وعبد الوارث ويذكر عنه أشياء في الغلو في التشيع.
قلت: توفي سنة أربع وثلاثين ومائة.
عمارة بن أبي حفصة - خ4 - واسم أبيه ثابت. بصري مشهور ولاؤه للعتكيين ولم يدرك ولده حرمي بن عمارة الأخذ عنه، وهو ابن عم عبد العزيز بن أبي رواد.
يروي عن أبي عثمان النهدي وأبي مجلذ لاحق بن حميد وعكرمة والحسن وجماعة.
وعنه شعبة وعبد الوارث ويزيد بن زريع ويزيد بن هارون وعلي بن عاصم.
وثقه ابن معين وغيره.
قال خليفة بن خياط: توفي سنة اثنين وثلاثين ومائة.
وهو من قدماء مشيخة يزيد بن هارون.
عمارة بن غزية - م4 - بن الحارث بن عمرو بن غزية الأنصاري. من بني مازن بن النجار، مدني مشهور ثقة.

روى عن أبي صالح السمان والشعبي والربيع بن سبرة الجهني ومحمد بن إبراهيم التيمي وعمرو بن شعيب وغيرهم.
وعنه بكر بن مضر وابن لهيعة وسليمان بن بلال وإسماعيل بن جعفر والدراوردي وبشر بن المفضل وآخرون.
استشهد به البخاري.
وقال ابن سعد: ثقة كثير الحديث.
وأما أبو محمد بن حزم فضعفه.
توفي سنة أربعين ومائة.
عمارة بن القعقاع - ع - بن شبرمة الضبي الكوفي. كان أسن من عمه عبد الله بن شبرمة وكان يفضل عليه. روى عن أبي زرعة فأكثر وعن الأخنس بن خليفة الضبي.
وعنه السفيانان وشريك وجرير وابن فضيل وغيرهم.
وثقه ابن معين.
عمر بن جعثم الشامي الحمصي. عن خالد بن معدان وسليم بن عامر وعمرو بن قيس السكوني.
وعنه إسماعيل بن عياش وبقية بن الوليد.
أما عمر بن خثعم اليمامي، فهو عمر بن عبد الله بن خثعم. يروي عن يحيى بن أبي كثير.
ضعيف.
عمر بن السائب، أبو عمرو المصري الفقيه. روى عن القاسم بن قزمان وابن لعمرو بن أمية الضمري.
وهو مقل.
روى عنه الليث وبكر بن مضر وابن لهيعة.
قال ابن يونس: مات سنة أربع وثلاثين ومائة رحمه الله.
عمر بن أبي سلمة - 4 - بن عبد الرحمن بن عوف الزهري. عن أبيه.
وعنه مسعر وأبو عوانة وهشيم وغيرهم.
قال أبو حاتم: هو عندي صالح.
قال النسائي: ليس بالقوي.
وقال ابن خزيمة: لا يحتج بحديثه.
وأما البخاري فلم يحتج به بل استشهد به.
قال ابن سعد: قتل عبد الله بن علي عمر بن أبي سلمة مع ابن أخت له من بني أمية وذلك في سنة اثنتين وثلاثين ومائة.
وكذا قال خليفة. وقيل سنة ثلاث.
عمر بن سليمان الدمشقي. روى عن شهر بن حوشب ومكحول وسعيد بن سنان.
وعنه بقية بن الوليد وعباد بن كثير وميسرة بن عبد ربه.
عمر بن عامر القاضي - م ن - السلمي البصري أبو حفص. عن أم كلثوم وعن عائشة وعن قتادة وعمرو بن دينار وحماد بن أبي سليمان وجماعة.
وعنه سالم بن نوح ومحمد بن عبد الواحد القطيعي ومعتمر بن سليمان ويزيد بن زريع وعباد بن العوام وعدة.
قال ابن حبان في الثقات: توفي سنة خمس وثلاثين ومائة.
قال ابن المديني: كان على قضاء البصرة مات فجأة.
عمر بن عبد الله بن يعلى - ق - بن مرة الثقفي الكوفي. عن أنس بن مالك والمنهال بن عمرو وجدته حكيمة.
وعنه الثوري وإسرائيل وأبو خالد الأحمر وزياد البكائي ومروان بن معاوية.
ضعفه أحمد، وقال الدارقطني متروك.
عمرو بن دينار البصري - ت ق - قهرمان آل الزبير، ابن شعيب أبو يحيى الأعور. روى عن سالم بن عبد الله وصيفي بن صهيب.
وعنهه الحمادان وابن علية وعبد الوارث ومعتمر بن سليمان.
ضعفه أحمد بن حنبل. وقال البخاري: فيه نظر.
عمرو بن عامر - د ن ق - أو ابن عمرو أبو الزعراء الجشمي. عن عمه أبي الأحوص عوف بن مالك وعبيد الله بن عبد الله وعكرمة.
وعنه سفيان الثوري وعبيدة بن حميد وابن عيينة.
وثقفه ابن معين.
عمرو بن عبيد الله، أبو سهيل الأنصاري الخزرجي الواقفي والد محمد بن عمرو. روى عن سعيد بن المسيب وسعيد بن عمير.
وعنه مالك وابن إسحاق وسليمان بن بلال والدرارودي.
قال أبو حاتم: محله الصدق.
عمرو بن عمران أبو السوداء النهدي - د - كوفي مقل. عن عبد خير وعن المسيب بن عبد خير وقيس بن أبي حازم وأبي مجلذ.
وعنه السفيانان وحفص بن عبد الرحمن بن سوقة.
قال احمد وابن معين: ثقة.
وقال أبو داود: قتل أيام قحطبة.
عمرو بن أبي مولى المطلب - ع - بن عبد الله بن حنطب المخزومي أبو عثمان المدني.
عن أنس بن مالك وسعيد بن جبير وأبي سعيد المقبري والأعرج وعكرمة.
وعنه مالك ومحمد بن جعفر وأخوه إسماعيل بن جعفر وعبد الرحمن بن أبي الزناد والدراوردي وآخرون.
قال أبو حاتم: لا بأس به.
وقال أحمد: ما به بأس.
وقال أبو داود: ليس بذاك.
وقال ابن معين: ليس بحجة، واسم أبيه ميسرة.
عمرو بن قيس،ع بن ثور بن مازن بن خيثمة أبو ثور السكوني الكندي الحمصي، لجدهم مازن صحبة. ولد عمرو عام قتل علي رضي الله عنه، وفد على معاوية مع أبيه.
وروى عن عبد الله بن عمرو والنعمان بن بشير واثلة بن الأسقع وأبي أمامة وعبد الله بن بسر وعاصم بن حميد السكوني وطائفة.

وعنه معاوية بن صالح وسعيد بن عبد العزيز وثوابة بن عون الحموي وعبد الحميد بن عبد العزيز السكوني ومحمد بن حمير وجماعة.
قال إسماعيل بن عياش: أدرك سبعين صحابياً وكان سيد أهل حمص.
وقال ابن معين: شامي ثقة سمع عبد الله بن عمر.
وقيل: إنه ولي جيش عمر بن عبد العزيز على غرو الصائفة.
وقال ابن سعد: صالح الحديث.
قال الواقدي: مات سنة خمس وعشرين ومائة وحدث عن معاوية بحديثين.
وقال عمير بن مغلس: ثنا أيوب بن منصور سمع عمرو بن قيس يقول: قال لي الحجاج: متى ولدت يا أبا ثور؟ قلت: عام الجماعة سنة أربعين، قال: هي مولدي، قال بعض رواة هذا فتوفي الحجاج سنة خمس وتسعين وتوفي عمرو بن قيس سنة أربعين مائة. قاله محمود بن خالد الدمشقي.
وقال إسماعيل بن عياش: سمعته يقول: سمعت معاوية على المنبر يزع بهذه الآية " اليوم أكملت لكم دينكم " نزلت في يوم جمعة يوم عرفة.
قال: قال أبو حاتم وأحمد العجلي وغيرهما: ثقة.
وقال الوليد: ثنا سعيد بن عبد العزيز أن عمر بن عبد العزيز أغزى الروم صائفتين على إحداهما عمرو بن قيس السكوني في أقل من أربعين ألفا نظراً منه لجماعة من كان أصابه الأزل على حصار قسطنطينية قال فخرج إليهم لاون طاغية الروم لما بلغه من قلتهم فلقيه سائح من سياحي الروم فقال: أين يريد الملك؟ قال: هذه الطائفة القليلة، قال: تركت لقاءهم وأمراؤهم على تلك السيرة فلما وليهم هذا الرجل الصالح تعرضهم! فقال: ذاك بالشام وهؤلاء بأرض الروم، قال: عمل ذاك مقدمة لهؤلاء.
قال سعيد: فانصرف لاون عن لقائهم.
وروى بقية عن أبي بكر ن بمريم قال: كتب عمر بن عبد العزيز إلى والي حمص انظر الذين نصبوا أنفسهم للفقه وحبسوها في المسجد عن طلب الدنيا فأعط كل رجل منهم مائة دينار من بيت المال، فكان عمرو بن قيس وأسد بن وداعة فيمن أخذها.
وقال محمد بن عوف الطائي: ثنا إبراهيم بن العلاء ثنا ثوابة بن عون التنوخي سمعت عمرو بن قيس السكوني يقول: حججت فلما فرغنا من حجنا خرجنا نريد العمرة من بطن مر فأغفيت فرأيت رسول الله صلى الله عليه وسلم مقبلاً من ناحية المدينة يريد مكة ومعه نفر من أصحابه على رواحلهم فسلمت عليه فرد علي ثم قال: تريد العمرة؟ قلت: نعم بأبي أنت وأمي، فقال لي: لا، العمرة من الجحفة ثلاثاً فانتبهت فأخبرت أصحابي برؤياي وإلى جانبنا رجل معه حشم فلما سمعني أقص رؤياي أرسل إلي رسوله فقال: أبو عبد الرحمن يريدك، فقلت: من أبو عبد الرحمن؟ قال: عبد الله بن عمرو، فقلت: أهل هو صاحب رسول الله صلى الله عليه وسلم؟ قال: نعم فأتيته فقال: أنت الذي رأيت هذه الرؤيا؟ قلت: نعم، قال: اقصصها علي رحمك الله، فقصصتها عليه حتى إذا انتهيت إلى ذكر رسول الله صلى الله عليه وسلم بكى حتى نشج ثم دعا بماء فتوضأ وحسا منه ثم قال: اردد علي رحمك الله فرددت عليه فتنفس حتى ظننت أن قلبه خرج ثم قال: امض لما أمرك رسول الله صلى الله عليه وسلم في منامك فو الذي بعثه بالحق لربما سمعته غير مرة ولا مرتين يقول: " من رآني في المنام فكأنما رآني في اليقظة فمن رآني فقد رأى الحق فإن الشيطان لا يتمثل بي.
قلت: وهم من قال: إنه مات سنة خمس وعشرين فإنه كان فيمن سار للطلب بدم الوليد بن يزيد إلى دمشق، والأصح أنه مات سنة أربعين ومائة فيكون عمره مائة سنة. وكذا قال في عمره محمود بن خالد.
عمرو بن قيس الملائي الكوفي في الطبقة الآتية. عمرو بن مهاجر - د ق - أبو عبيد الدمشقي. كبير حرس عمر بن عبد العزيز. رأى واثلة بن الأسقع وروى عن عمر بن عبد العزيز.
وعنه أخوه محمد بن مهاجر والأوزاعي ويحيى بن حمزة وجماعة.
وثقه ابن سعد وابن معين وأحمد العجلي.
قال إسماعيل بن عياش: ثنا عمرو بن مهاجر عن أبيه عن أسماء بنت يزيد سمعت النبي صلى الله عليه وسلم يقول: لا تقتلوا أولادكم سراً فإن الغيل يدرك الرجل على ظهر فرسه عنى بالسر: الجماع.
وقال إسماعيل بن عياش: ثنا عمرو بن مهاجر قال: صليت خلف واثلة ابن الأسقع على ستين جنازة ماتوا في الطاعة فجعل الرجال مما يليه.
قال أبو مسهر: عمرو بن مهاجر بن دينار هو مولى أسماء بنت يزيد بن السكن الأنصارية.

وقال ابن عائذ: ثنا أبو مسهر عمن حدثه عن عمرو بن مهاجر أن عمر بن عبد العزيز قال لخالد بن الريان وقد لبس جبة: ما دعاك إلى لبس هذه الجبة؟ قال: سروراً بخلافتك، قال: من أين هي لك؟ قال: من كسوتي أو من كسوة أهل بيتي، قال: انزع هذا السيف والحق بأهلك، اللهم إني قد وضعته لك فلا ترفعه. ثم قال هكذا: اللهم إني أستخبرك، يا كهل، قال عمرو: فظننت أنه يعني غيري، قال: إياك أعني، من أنت؟ قلت: من الأنصار، قال: الحمد لله قد وليتك الحرس فالله الله في الضعيف.
وقال يحيى بن حمزة: ثنا عمرو بن مهاجر أن عمر بن عبد العزيز قال: إنما مثلي ومثل عمرو بن مهاجر كمثل رجل اتخذ سهماً لا ريش له والله للأريشنه.
وقيل: إنه جعل له في الشهر عشرين ديناراً.
قال خليفة وغيره: مات سنة تسع وثلاثين ومائة.
عمرو بن يحيى بن عمارة الأنصاري المازني - ع - عن أبيه وعباد بن تميم وعلقمة بن وقاص وسعيد بن يسار وأبي عبد الله دينار القراظ.
وعنه مالك وإبراهيم بن طهمان والحمادان والسفيانان وإسماعيل بن جعفر وعبد العزيز بن محمد وطائفة سواهم.
قال أبو حاتم: ثقة صالح.
وقال عثمان بن سعيد: سألت يحيى بن معين عنه فقال: صويلح وليس بقوي.
يقال: توفي سنة بضع وثلاثين ومائة.
عمران بن أبي عطاء. هو أبو حمزة القصاب، سماه هكذا ابن أبي حاتم. وقيل: أبو حمزة القصاب ميمون، يأتي بكنيته، والصحيح أنهما اثنان وأن أبا حمزة عمران بن أبي عطاء الأسدي الواسطي.
روى عن ابن عباس ومحمد بن الحنفية، وعمر دهراً.
روى عنه شعبة والثوري وأبو عوانة وهشيم وآخرون.
وثقه يحيى بن معين.
وقال أبو زرعة: بصري لين.
عنبسة بن سعيد الواسطي القطان - د - عن شهر بن حوشب والحسن وجماعة.
وعنه ابن أخيه وعبد الوهاب الثقفي.
وهو ضعيف له حديث واحد في سنن أبي داود لكنه معروف بحميد الطويل.
عنبسة بن سعيد أبو غنيم الكلاعي الدمشقي. عن أنس ومكحول وأبان بن أبي عياش وعدة.
وعنه الأوزاعي وإسماعيل بن عياش والوليد بن مسلم وابن شابور وغيرهم.
قال أبو زرعة: أحاديثه منكرة.
عياش بن عباس - م4 - أبو عبد الرحيم القتباني الحميري المصري والد عبد الله. رأى عبد الله بن الحارث بن جزء وروى عن أبي سلمة بن عبد الرحمن والهيثم بن شفي وأبي عبد الرحمن الحبلي وعيسى بن هلال الصدفي وعدة.
وعنه حيوة بن شريح وشعبة والليث وابن لهيعة والمفضل بن فضالة.
وثقه ابن معين وغيره.
مات سنة ثلاث وثلاثين.
عيسى بن سليم العنسي - م ن - الرستني. والرستن على ثلاثة فراسخ من حمص. يروي عن عبد الرحمن بن جبير بن نفير وراشد بن سعد.
وعنه عمرو بن الحارث ويحيى بن حمزة وبقية وعيسى بن يونس.
وثقه أبو حاتم وغيره.
يكنى أبا حمزة وهو بالكنية أشهر.
عيسى بن موسى بن حميد بن أبي الجهم بن حذيفة العدوي المصري. عن صفوان بن سليم ومالك بن أنس.
وعنه يحيى بن أيوب وابن لهيعة.
مات شاباً.
حرف الغين
غالب بن مهران العبدي - د ت ق - البصري التمار. عن الشعبي وحميد بن هلال.
وعنه قتادة - وهو أكبر منه - وشعبة وابن علية وعلى بن عاصم وآخرون. قال أبو حاتم: صالح الحديث.
غضيف بن أبي سفيان - ن - عن عمرو بن أوس ونافع بن عاصم الثقفي وأخيه يعقوب بن عاصم.
وعنه سعيد بن السائب وعمرو بن وهب الطائفيان.
غيلان بن جامع أبو عبد الله المحاربي الكوفي - م د ن ق - عن علقمة بن مرثد وسليمان بن بريدة والحكم بن عتيبة وجماعة.
وعنه شعبة وسفيان ويعلى بن الحارث المحاربي وعلي بن عاصم.
ومات كهلاً، له نحو من عشرين حديثاً.
وثقه ابن معين.
حرف الفاء
فرقد بن يعقوب السبخي - ت ق - من سبخة البصرة. وقيل: من سبخة الكوفة. أبو يعقوب النساج أحد العباد. روى عن أنس ومرة الطيب وإبراهيم التيمي وسعيد بن جبير.
وعنه همام وحماد بن سلمة وجعفر بن سليمان الضبعي وحماد بن زيد وغيرهم.
قال أبو حاتم: ليس بقوي.
وقال يحيى: ثقة.
وقال الدارقطني وغيره: ضعيف.
قال البخاري: في حديثه مناكير.
روي أن الحسن دعي إلى طعام فنظر إلى فرقد السبخي وعليه جبة صوف فقال: يا فرقد لو شهدت الموقف لخرقت ثيابك مما ترى من عفو الله عز وجل.

وعن فرقد السبخي قال: قرأت في التوراة: أول ذنب عصي الله به: الكبر والحسد والحرص.
قيل: إن فرقداً توفي سنة إحدى وثلاثين ومائة بالبصرة.
حرف القاف
القاسم بن محمد أبو نهيك الأسدي. عن القاسم بن محمد وطاوس.
وعنه مسعر بن كدام وسفيان وشريك وجرير بن عبد الحميد.
وقد وثق.
القاسم بن مهران - م ن ق - عن أبي رافع الصائغ.
وعنه شعبة وهشيم وعبد الوارث وابن علية.
وثقه ابن معين.
عنده حديث واحد.
قحطبة بن شبيب الطائي المروزي الأمير. أحد دعاة بني العباس ومقدم الجيوش، قيل اسمه زياد وإنما قحطبة لقب. وهو والد الأميرين الحسن وحميد، أصابته ضربة في وجهه ليلة المسفاة فوقع في الفرات فهلك ولم يدر به. وذلك في المحرم من سنة اثنتين وثلاثين، وقد مر من شأنه في الحوادث.
قدامة بن إبراهيم بن محمد بن حاطب الجمحي المدني - ق - عن ابن عمر وسهل بن سعد وعمر بن أبي سلمة المخزومي.
وعنه ابناه عبد الملك وصالح وسفيان بن سعيد وجرير بن عبد الحميد وآخرون.
صويلح.
القعقاع بن يزيد الضبي الكوفي الأعمى. روى عن إبراهيم النخعي والحسن البصري.
وعنه سفيان وشريك وجرير بن عبد الحميد.
وثقه ابن معين.
حرف الكاف
كثير بن شنظير أبو قرة البصري - سوى ت - عن مجاهد وابن سيرين وعطاء وغيرهم.
وعنه حماد بن زيد وعباد بن عباد عبد الوارث وبشر بن المفضل.
قال أحمد: صالح.
وقال النسائي: ليس بالقوي.
وقال أبو زرعة: لين.
وتردد ابن معين فيه.
كثير النوا - ت - أبو إسماعيل الكوفي مولى بني تيم الله. روى عن عطية العوفي وأبي جعفر الباقر وجميع بن عمير.
وكان من أجلاد الشيعة.
روى عنه المسعودي وشريك وابن فضيل وعمر بن شبيب المسلي وغيرهم.
قال أبو حاتم وغيره: ضعيف الحديث.
كرز بن وبرة الحارثي الكوفي، أحد الأولياء. روى عن أنس بن مالك وطارق بن شهاب والربيع بن خثيم ومجاهد وعطاء وطاوس.
روى عنه أبو طيبة عيسى بن سليمان الدارمي - لقيه بجرجان - وسفيان الثوري ومحمد بن النضر الحارثي وعبيد الله الوصافي ومختار التيمي ومحمد بن فضل وغيرهم.
روى ابن فضل عن أبيه أن كرزاً لم يرفع رأسه إلى السماء أربعين سنة حياء من الله تعالى. قال: وكان يكثر الصلاة فكان يقرأ القرآن في اليوم والليلة ثلاث مرات. وكان إذا خرج من بيته يأمر بالمعروف فربما ضربوه حتى يغشى عليه.
قال حمزة السهمي: دخل كرزجرجان غازياً في سنة ثمان وتسعين مع يزيد بن المهلب ثم سكنها واتخذ بها مسجداً في طرف محلة سليمان آباذ، وكان معروفاً بالزهد والعبادة رحمة الله عليه.
وقال ابن شبرمة: صحبنا كرز بن وبرة وكان لا ينزل منزلاً إلا ابنتى مسجداً وقام يصلي فيه.
ولابن شبرمة:
لو شئت كنت ككرز في تعبده ... أو كابن طارق حول البيت في الحرم
قد حال دون لذيذ العيش خوفهما ... وسارعا في طلاب الفوز والكرم
قال أحمد الدورقي: حدثني سعيد أبو عثمان قال: سمعت ابن عيينة يقول: قال ابن شبرمة: سأل كرز بن وبرة ربه أن يعطيه الأسم الأعظم على أن لا يسأل به شيئاً من الدنيا فأعطيه، فسأل أن يقوى على ختم القرآن في اليوم والليلة ثلاث مرات.
قال الدورقي: وحدثني جرير بن زياد بن كرز الحارثي عن شجاع بن صبيح مولى كرز بن وبرة قال: أخبرني أبو سليمان المكتب قال: صحبت كرزاً إلى مكة فكان إذا نزل أدرج ثيابه في الرحل ثم تنحى للصلاة فإذا سمع رغاء الإبل أقبل، فاحتبس يوماً عن الوقت فانبث أصحابه في طلبه فأصبته في وهدة يصلي في ساعة حارة وإذا سحابة تظله فلما رآني أقبل نحوي فقال: يا أبا سليمان لي إليك حاجة أحب أن تكتم ما رأيت، قلت: نعم.
وعن النضر بن عبد الله عن روضة مولاة كرز قالت: قلنا من أين ينفق كرز؟ قالت: كان يقول: يا روضة إذا اردت شيئاً فخذي من هذه الكوة، فكنت آخذ كلما أردت.
قلت: وأما ابن طارق المذكور فهو محمد بن طارق.
قال ابن فضل: حزروا طوافه في اليوم والليلة عشرة فراسخ.
كليب بن وائل - خ د ت - بن هنان التيمي البكري المدني نزيل الكوفة. روى عن ابن عمر وزينب بنت أبي سلمة وهانيء بن قيس.
وعنه زائدة وعبد الواحد بن زياد وأبو إسحاق الفزاري وحفص بن غياث وآخرون.
قال أبو داود: ليس به بأس.

وثقه ابن معين وضعفه أبو حاتم.
حرف اللام
ليث بن أبي سليم - 4 - توفي في قول مطين سنة ثمان وثلاثين ومائة، وسيأتي.
حرف الميم
المحب بن حذلم، أبو خيرة الرعيني. مولاهم المصري أحد العابدين. قال ابن لهيعة: كان أبو خيرة يقرأ القرآن في كل يوم وليلة مرتين.
وروى طلق بن السمح عن ضمام بن إسماعيل أن المحب أبا خيرة قام والحوثرة أمير مصر يخطب ويبكي فوق المنبر فقال أبو خيرة: يا محمداه ارفع رأسك فانظر ما فعلت أمتك بعدك، يا هذا اتق الله، فإن الله يقول " يا أيها الذين آمنوا لم تقولون ما لا تفعلون " فقال: خذوا المنافق! فأتوه به وهو على المنبر فقيل له: مجنون، فقال: المحب أجن مني يقول ما لا يفعل! قال: خلوه فإنه مجنون.
تردى أبو خيرة فاستشهد وذلك في سنة خمس وثلاثين ومائة رحمه الله.
محمد بن أبي بكر بن محمد بن عمرو بن حزم - ع - أبو عبد الملك الأنصاري قاضي المدينة. كان أكبر من أخيه عبد الله بن أبي بكر. روى عن أبيه وعمرة وعباد بن تميم وعبد الملك بن أبي بكر بن عبد الرحمن.
وعنه ابنه عبد الرحمن وشعبة والثوري وفضل بن فضالة وابن عبيد وآخرون.
ورأى بعض الصحابة وكان من الثقات.
قال الواقدي: مات سنة اثنتين وثلاثين ومائة.
محمد بن جحادة الكوفي - ع - أحد الأئمة. روى عن أنس وأبي حازم الأشجعيي وأبي صالح السمان وأبي صالح باذام ورجاء بن حيوة وخلق.
وعن ابنه إسماعيل وشعبة وزهير بن معاوية وابن عيينة وعبد الوارث وآخرون.
وثقه أحمد وأبو حاتم وكان من فضلاء أهل الكوفة.
توفي بطريق مكة في رمضان سنة إحدى وثلاثين ومائة.
محمد بن أبي حرملة القرشي - خ م د ن ت - مولاهم المدني أبو عبد الله. عن سليمان بن يسار وأبي سلمة وكريب.
وعنه مالك وإسماعيل بن جعفر وابن عيينة.
وثقه النسائي وغيره.
محمد بن خالد الضبي الكوفي - ت - عن انس بن مالك وإبراهيم النخعي وعطاء وسعيد بن جبير.
وعنه الثوري وجرير بن عبد الحميد وأبو معاوية وآخرون كبار.
قال أبو حاتم: ليس بحديثه بأس.
وقال ابن ما كولا: كنيته أبو خبئة بخاء معجمة وبموحدة وهمزة، قال: وروى عنه إبراهيم الصائغ فكناه أبا خالد.
وقال عبد الغني بن سعيد: أبو خبئة بالضم هو سؤر الأسد من أهل الكوفة وهو محمد بن خالد الضبي، كذا ضمه عبد الغني فالله أعلم.
محمد بن زياد الإلهاني الحمصي - خ4 - من علماء بلده، والهان هو أخو همدان ابنا مالك بن زيد بن أوسلة القحطاني. يروي عن أبي أمامة الباهلي وأبي عنبة الخولاني وعبد الله بن بسر وأبي راشد الحبراني.
وعنه إسماعيل بن عياش وعبد الله بن سالم الأشعري وبقية ومحمد بن حرب ومحمد بن حمير وآخرون.
وثقه أحمد وغيره.
وبقي إلى حدود الأربعين ومائة.
محمد بن زيد بن المهاجر - م4 - بن قنفذ بن عمير بن جدعان القرشي التيمي المدني. رأى ابن عمر وأخذ العطاء في إمرة معاوية. وروى عن عمير مولى آبى اللحم وسعيد بن المسيب وأبي سلمة بن عبد الرحمن وغيرهم.
وعنه الزهري - ومات قبله - ومالك وهشام بن سعد والدراوردي وحفص بن غياث وبشر بن المفضل وآخرون.
وثقه أحمد وابن معين.
محمد بن سالم أبو سهل الهمداني الكوفي - ت - . عن الشعبي وابن إسحاق.
وعنه جرير بن عبد الحميد وابن فضيل ويزيد بن هارون وسعد بن الصلت وغيرهم.
وكان فرضياً ولعله بقي إلي بعد الأربعين ومائة.
تركه ابن المبارك. وقال القطان: ليس بشيء.
وقال الفلاس: متروك.
محمد بن السائب - ت ق - بن بركة المكي. عن أمه وعن عمرو بن ميمون الأودي.
وعنه ابن جريج وزهير بن محمد التميمي وزهير بن معاوية وابن عيينة ويحيى بن سليم إسماعيل بن علية.
وثقه ابن معين وغيره، وهو مقل.
محمد بن سعد الأنصاري، شامي. عن أبيه وأبي ظبية الكلاعي وربيعة القصير.
وعنه شريك وهشيم وسفيان بن عيينة وابن فضيل.
قال ابن معين: ليس بن بأس.
محمد بن سيف - ت - أبو رجاء البصري الحداني. عن عكرمة والحسن وابن سيرين ومطر الوراق.
وعنه شعبة ويزيد بن زريع وابن علية.
وثقه ابن معين.
محمد بن شيبة بن نعامة الضبي الكوفي. م عن علقمة بن مرثد وعمرو بن مرة.
وعنه هشيم بن بشير وجرير وأبو معاوية وجماعة.
وهو ثقه مقل.

محمد بن طارق المكي العابد - ق - . روى عن ابن عمر وعن طاوس ومجاهد.
وعنه ليث بن أبي سليم والثوري وسفيان بن عيينة.
قد ذكر من اجتهاده في العبادة آنفاً في ترجمة كرز.
محمد بن عبد الله بن عبد الرحمن بن أبي صعصعة - خ ن ق - المازني أبو عبد الرحمن المدني. أحد الثقات. عن أبي الحباب سعيد بن يسار وعباد بن تميم وغيرهما.
وعنه ابن إسحاق ومالك والوليد بن كثير وسفيان بن عيينة.
توفي سنة تسع وثلاثين ومائة.
محمد بن عبد الله بن لبيد الأسدي، ويقال الأسلمي. ولي قضاء دمشق مديدة في إمرة مروان بن محمد ثم عزل بكلثوم بن زياد ثم ولي في دولة السفاح.
حكى عنه محمد بن شعيب بن شابور.
محمد بن عبد الله بن أبي عتيق - خ د ت ن - محمد بن عبد الرحمن ابن أبي بكر الصديق القرشي التيمي. روى عن نافع والزهري.
وعنه سليمان بن بلال وحاتم بن إسماعيل ويزيد بن زريع وغيرهم.
وكان ثقة.
محمد بن عبد الرحمن بن نوفل - ع - بن الأسود بن نوفل بن خويلد بن أسد بن عبد العزى أبو الأسود القرشي الأسدي يتيم عروة، لأن أباه أوصى به إليه. وكان جده نوفل من مهاجرة الحبشة وبها توفي.
نزل أبو الأسود مصر وحدث بها بكتاب المغازي لعروة بن الزبير وعن علي ابن الحسين والنعمان بن أبي عياش الزرقي وعكرمة الهاشمي وجماعة.
وعنه حيوة بن شريح وشعبة ومالك وابن لهيعة وآخرون. آخرهم وفاة أبو ضمرة أنس بن عياض.
وكان أحد الثقات المشاهير. توفي سنة بضع وثلاثين ومائة.
محمد بن عبد الملك بم مروان بن الحكم الأموي الأمير. ولي الديار المصرية لأخيه الخليفة هشام وكان فيه دين، ولما قتل الوليد غلب على الأردن.
روى عن أبيه.
وعنه الأوزاعي وزيد بن واقد وغيرهما.
ظفر به عبد الله بن علي يوم نهر أبي فطرس فذبحه صبراً.
قال ابن أبي حاتم: سمعت علي بن الحسين بن الجنيد يوثقه.
وقيل: إنه سمع من المغيرة بن شعبة وهذا غلط.
وذكر ابن يونس أنه روى عن رجل.
محمد بن عمر بن علي بن أبي طالب - 4 - أبو عبد الله العلوي المدني من سادات بني هاشم. روى عن أبيه وعن عبيد الله بن أبي رافع وعمه محمد بن الحنفية والعباس ابن عبيد الله بن عباس.
روى عنه بنوه عبيد الله وعبد الله وعمر وابن جريح وهشام بن سعد ويحيى ابن أيوب وسفيان والثوري ومحمد بن موسى الفطري وآخرون.
قال ابن سعد: أدرك خلافة بني العباس.
وقال جويرية بن أسماء: كان الناس يقولون إن محمد بن عمر بن علي يشبه جده علياً رضي الله عنه.
محمد بن عمرو بن حلحلة الديلي المدني - خ م د ن - . عن عطاء بن يسار ومعبد بن كعب بن مالك ومحمد بن عمرو بن عطاء والزهري.
وعنه مالك وإسماعيل بن جعفر ومسلم الزنجي والدراوردي وزهير بن محمد المروزي.
وثقة أبو حاتم.
محمد بن كريب مولى ابن عباس، أخو رشدين. روى عن أبيه.
وعنه إسرائيل وعبد الرحيم بن سليمان وغيرهما.
ضعفوه.
محمد بن المنكدر - ع - قد تقدم. وقيل توفي سنة إحدى وثلاثين. مخارق بن خليفة - م د ت ن - ويقال ابن عبد لله بن جابر الأحمسي الكوفي. عن طارق بن شهاب.
وعنه شعبة والسفيانان وإسرائيل وعبيدة بن حميد وآخرون.
وثقه احمد.
مختار بن فلفل الكوفي - م د ت ن - . عن أنس بن مالك وإبراهيم التيمي.
وعنه الثوري وجرير بن عبد الحميد وعبد الله بن إدريس وابن فضيل وحفص ابن غياث وآخرون.
وثقه أحمد وغيره.
وكان خيراً رقيق القلب بكاء عند الذكر، تفرد بحديث خير البرية إبراهيم عليه السلام، وبقي إلى حدود الأربعين ومائة.
مروان بن محمد بن مروان بن الحكم ابن أبي العاص بن أمية الخليفة أبو عبد الملك الأموي، ويلقب بمروان الحمار ومروان الجعدي، وتلك نسبة إلى مؤدبة الجعد بن درهم، ويقال: فلان أصبر من حمار في الحروب، ولهذا قيل له مروان الحمار فإنه كان لا يخف له لبد في محاربة الخارجين عليه. كان يصل السرى بالسير ويصبر على مكاره الحرب. وقيل: سمي بالحمار لأن العرب تسمي كل مائة سنة حماراً فلما قارب ملك بني أمية مائة سنة لقبوا مروان بالحمار لذلك وأخذوه من قوله تعالى في موت حمار العزيز. " وانظر إلى حمارك ولنجعلك آية للناس " .

ولد مروان بالجزيرة سنة اثنتين وسبعين وأبوه متوليها، وأمه أم ولد، وقد ولي ولايات جليلة قبل الخلافة، وافتتح قونية سنة خمس ومائة، وولي الجزيرة وأذربيجان سنة أربع عشرة ومائة، وكان مشهوراً بالفروسية والإقدام والرجلة والدهاء وفيه عسف. سار مرة حتى جاوز نهر الروم فقتل وسبى وأغار على الصقالبة. قاله خليفة.
وقال ابن أبي الدنيا وغيره: كان مروان أبيض شديد الشهلة ضخم الخامة كث اللحية أبيضها ربعة من الرجال.
وقال الوليد بن مسلم: بويع يوم نصف سنة سبع وعشرين ومائة.
وقال غيره: لما قتل الوليد بلغ ذلك مروان وهو على أرمينية فدعا إلى بيعة من رضيه المسلمون فبايعوه فلما بلغه موت يزيد الناقص أنفق الخزائن وسار في بضع وثلاثين فارساً من الجزيرة واستخلف عليها أخاه عبد العزيز بن محمد فلما وصل إلى حلب باييعه خلق من القيسية ثم قدم حمص فدعاهم إلى المسير معو إلى بيعة وليي العهد الحكم وعثمان ابني الوليد وكانا محبوسين عند إبراهيم الذي استخلف بدمشق بعد وفاة أخيه يزيد بن الوليد فسار معه جيش حمص وخرج لحربه أصحاب إبراهيم فالتقى الجمعان بمرج عذراء فهزمهم مروان، وكان عليهم سليمان بن هشام بن عبد الملك فانهزم بعد حرب شديد، فبرز إبراهيم بن الوليد وعسكر بميدان الحصى ومعه الخزائن فتفلل عنه الناس فتوثب أعوانه فقتلوا وليي العهد المذكورين وقتلوا معهما يوسف بن عمر في السجن، وثار أحداث أهل دمشق بعبد العزيز بن الحجاج بن عبد الملك فقتلوه لكونه سعى في قتل هؤلاء الثلاثة ثم أخرجوا من الحبس أبا محمد عبد الله بن يزيد بن معاوية ووضعوه على منبر دمشق وفكوا قيوده ليبايعوه، ووضعوا رأس عبد العزيز المذكور بين يديه فخطبهم وحضهم على الجماعة، وبايع لمروان بن محمد فهرب حينئذ من ميدان الحصى إبراهيم بن الوليد وأمن مروان أهل البلد ورضي عنهم، فأول من سلم عليه بالخلافة أبو محمد المذكور واستوثق له الأمر وأمر بنبش يزيد الناقص - رحمه الله تعالى - وصلبه، وأما إبراهيم فإنه خلع نفسه وبعث بالبيعة إلى مروان فأمنه، وتحول إبراهيم فنزل الرقة خاملاً ثم استأمن سليمان ابن هشام فأمنه مروان.
قال المدائني وغيره: كان مروان عظيم المروءة يحب اللهو والسماع غير أنه شغل بالحروب وكان يحب الحركة والأسفار.
وقال منصور بن أبي مزاحم: سمعت الوزير أبا عبيد الله يقول: سألني المنصور: ما كان أشياخك الشاميون يقولون؟ قلت: أدركتهم يقولون: إن الخليفة إذا استخلف غفر له ما مضى من ذنوبه، فقال: إي والله وما تأخر، أتدري ما الخليفة؟ به تقام الصلاة وبه يحج البيت ويجاهد العدو، قال: فعدد من مناقب الخليفة ما لم أسمع أحداً ذكر مثله. وقال: والله لو عرفت من حق الخلافة في دهر بني أمية ما أعرف اليوم لأتيت الرجل منهم حتى أبايعه أقول: مرني بم شئت، فقال له ابنه المهدي: وكان الوليد منهم؟ فقال: قبح الله الوليد ومن أقعده خليفة، قال: أفكان مروان بن محمد منهم؟ فقال المنصور: لله در مروان ما كان أحزمه وأسوسه وأعفه عن الفيء. قال: فلم قتلتموه؟ قال: للأمر الذي سبق في علم الله.
وعن إسحاق بن مسلم العقيلي قال: رأيت مروان فعل فعلاً فظيعاً أدخل عليه يزيد بن خالد بن عبد الله القسري فاستدناه ولف منديلاً على إصبعه ثم أدخلها في عين يزيد فقلعها واستخرج الحدقة ثم أدار يده فأخرج حدقته الأخرى وما سمعت ليزيد كلمة، وكان قد حارب مروان قبل أن يستخلف وقام مع إبراهيم بن الوليد.
قال خليفة بن خياط: وسار مروان لحرب بني العباس فكان في مائة ألف وخمسين ألفاً فسار حتى نزل الزابين دون الموصل فالتقى هو وعبد الله بن علي عم المنصور في جمادى الآخرة سنة اثنتين وثلاثين فانكسر مروان وقطع الجسور إلى الجزيرة وأخذ بيوت الأموال والكنوز فقدم الشام فاستولى عبد الله على الجزيرة وطلب الشام وفر منه مروان ونزل عبد الله دمشق، فلما بلغ مروان أخذ دمشق وهو حينئذ بأرض فلسطين دخل إلى أرض مصر وعبر النيل وطلب الصعيد، فوجه عبد الله بن علي أخاه صالح بن علي فطلب مروان وعلى طلائعه عمرو بن إسماعيل، فساق عمرو في أثر مروان فلحقه بقرية بوصير فبيته فقتله.
وقال أبو معشر السندي: قتل مروان وهو ابن اثنتين وستين سنة.

وقال يعقوب الفسوي: نزل بوصير وسهر وتطير باسم بوصير فاحاط عامر بن إسماعيل ببوصير فقتلوه في ذي الحجة سنة اثنتين وثلاثين.
ويروي أن مروان مر في هربه على راهب فقال: يا راهب هل تبلغ الدنيا من الإنسان أن تجعله مملوكاً؟ قال: نعم، قال: كيف؟ قال: بحبها قال: فما السبيل إلى العتق؟ قال: ببغضها والتخلي منها. قال هذا ما لا يكون قال: بل سيكون فبادر بالهرب منها قبل أن تبادرك، قال: هل تعرفني؟ قال: نعم أنت مروان ملك العرب تقتل في بلاد السودان وتدفن بلا أكفان ولولا أن الموت في طلبك لدللتك على موضع هربك.
قال هشام بن عمار: ثنا عبد المؤمن بن مهلهل عن أبيه قال: قال لي مروان لما أن عظم أمر أصحاب الرايات السود: لولا وحشتي لك وأنسي بك لأحببت أن تكون ذريعة فيما بيني وبين هؤلاء فتأخذ لي ولك الأمان قلت: وبلغت هذا الحال! قال: إي والله، قلت: فأدلك على أحسن ما أردت، قال: قل، قلت: إبراهيم بن محمد في يدك تخرجه من الحبس وتزوجه بنتك وتشركه في أمرك فإن كان الأمر كما تقول انتفعت بذلك عنده وإن لم يكن كذلك كنت قد وضعت نبتك في كفاءة، قال: أشرت والله بالرأي ولكن والله السيف أهون من هذا.
مسحاج بن موسى الضبي الكوفي - د - . سمع من أنس بن مالك.
وعنه جرير وأبو معاوية ومروان الفزاري.
وثقه ابن معين.
مسلم بن زياد الحمصي. - د ت - .
عن أنس وعمر بن عبد العزيز وكان على خيله، ورأى فضالة بن عبيد رضي الله عنه.
روى عنه إسماعيل بن عياش وابن لهيعة وبقية بن الوليد.
مسلم بن سالم أبو فروة الجهني - سوى ت - نزل فيهم بالكوفة وليس منهم. روى عن عبد الله بن عكيم وعبد الرحمن بن أبي ليلى وأبي الأحوص عوف وغيرهم.
وعن مسعر وشعبة والسفيانان وزياد البكائي وجماعة.
وثقه ابن معين.
مسلم بن عبيد. هو أبو نصيرة، يأتي بالكنية. مسلم بن كيسان الضبي - ت ق - الملائي الكوفي الأعور. عن أنس وعبد الرحمن بن أبي ليلى ومجاهد.
وعنه جرير بن عبد الحميد وعلي بن مسهر وابن فضيل والمحاربي وعلي بن عاصم وآخرون.
ضعفوه. كان يحيى القطان لا يحدث عنه.
وقال البخاري: يتكلمون فيه.
وقال أبو زرعة: ضعيف.
وقال غيره: متروك.
المسور بن رفاعة بن أبي مالك القرظي. عن الزبير بن عبد الرحمن بن الزبير وابن عباس وغيرهما.
وعنه أبو علقمة عبد الله بن محمد الفروي وابن إسحاق ومالك وإبراهيم بن سعد وأبو بكر بن أبي سبرة.
وهو مدني مقل خرج البخاري في كتاب الأدب تأليفه.
مطرح بن يزيد - ق - أبو المهلب الأسدي الكوفي. عداده في الشاميين. روى عن بشر بن نمير وعبيد الله بن زحر.
وعنه ابن عيينة وأبو إسحاق الفزاري وعبد الله بن إدريس والمحاربي.
وقد روى عنه من شيوخه عاصم بن بهدلة.
ضعفه النسائي غيره. مات شاباً فإنه من أقران الرواة عنه.
مطير بن أبي خالد. عن أبي هريرة وعائشة وثابت البجلي.
وعنه ابنه موسى بن مطير وعوسجة وعلي بن هاشم بن البريد.
ضعفوه.
معاوية بن سعيد التجيبي - ق - مولاهم المصري. عن أبي قبيل المعافري ويزيد بن أبي حبيب.
وعنه يحيى بن أيوب ورشدين بن سعد وبقية بن الوليد.
معبد بن هلال العنزي البصري - خ م ن - . عن عقبة بن عامر الجهني - إن صح - وأنس بن مالك والحسن.
وعنه سليمان التيمي والجريري والحمادان ومعتمر بن سليمان.
وكان أحد الثقات.
مغيرة بن حبيب، أبو صالح الأزدي البصري ختن مالك بن دينار. عن شهر بن حوشب وسالم بن عبد الله وغيرهما.
وعنه هشام الدستوائي وحماد بن زيد وصالح المري وجعفر بن سليمان وبشر بن المفضل.
وهو صالح الحديث.
مغيرة بن عبيد الله بن المغيرة الفزاري. أمير مصر في دولة مروان ابن محمد كان حسن السيرة. ذكره ابن يونس.
توفي في جمادى الأولى سنة اثنتين وثلاثين ومائة.
مغيرة بن مقسم الضبي - ع - الكوفي الأعمى أبو هشام. أحد الأعلام من موالي بني ضبة. تفقه بإبراهيم النخعي وبالشعبي وروى عنهما وعن أبي وائل شقيق ومجاهد.
وعنه شعبة وزائدة وإسرائيل وأبو عوانة وخلق آخرهم موتاً: محمد بن فضيل.
قال شعبة: كان أحفظ من حماد بن أبي سليمان.
وروى جرير بن عبد الحميد عن مغيرة قال: ما وقع في مسامعي شيء فنسيته.

قال أبو داود: قد سمع مغيرة من مجاهد وأبى وائل وأبي رزين، قال: ومغيرة لا يدلس سمع من إبراهيم مائة وثمانين حديثاً وقد أدخل بينه وبين إبراهيم قريباً من عشرين رجلاً.
وقال أحمد بن سعد بن أبي مريم عن ابن معين: مغيرة ثقة مأمون.
وقال فضيل بن غزوان: عنا نجلس أنا ومغيرة - وعدد ناسا - نتذاكر الفقه فربما لم نقم حتى نسمع النداء بصلاة الفجر.
وقال جرير: سمعت مغيرة يقول: إني لأحتسب في منعي الحديث اليوم كما تحتسبون في بذله. وكان مكفوف البصر.
قال أحمد بن عبد الله العجلي: كان مغيرة من الفقهاء.
وكان عثمانياً إلا أنه كان يحمل على علي رضي الله عنه بعض الحمل.
وروى جرير عن مغيرة قال: إذا تكلم اللسان بما لا يعنيه قال الفتى: واحرباه.
وروى فضيل بن عياض عن مغيرة قال: من طلب الحديث قلت صلاته.
وقال أبو بكر بن عياش: ما رأيت أحداً أفقه من مغيرة فلزمته ولا أقرأ من عاصم فقرأت عليه.
قال أحمد بن حنبل: مغيرة صاحب سنة ذكي حافظ في روايته عن إبراهيم ضعف.
وقال حجاج عن شعبة قال: مغيرة أحفظ من الحكم.
وقال ابن فضيل: كان مغيرة يدلس وكنا لا نكتب عنه إلا ما قال ثنا إبراهيم.
وقال عبد الله بن الأجلح: رأيت مغيرة يخضب بحناء.
قال ابن نمير وغيره: مات سنة ثلاث وثلاثين ومائة. وقيل سنة أربع.
مقاتل بن حيان البلخي. سيأتي في الطبقة الأخرى. منصور بن جمهور الكلبي المزي الدمشقي الأمير. أحد من قام بخلافة يزيد بن الوليد وخرج معه على الوليد ثم إنه سار إلى العراق.
فذكر خليفة أنه افتعل عهداً على لسان يزيد بإمرة العراق فحكم بها أربعين يوماً وجعل على شرطته حجاج بن أرطأة.
قلت: ثم إنه عزل فسار نحو بلاد السند فغلب عليها مدة. وكان قدرياً فلما استولى السفاح وجه لقتاله موسى بن كعب فالتقاه فانهزم منصور وهلك عطشاً.
منصور بن زاذان - ع - أبو المغيرة الثقفي مولاهم الواسطي. أحد الأعلام. وقبره بواسط مشهور يزاز. روى عن أنس بن مالك وأبي العالية والحسن البصري وابن سيرين وحميد بن هلال وعدة.
وعنه شعبة وجرير بن حازم وأبو عوانة وهشيم وخلف بن خليفة وخلق سواهم.
قال هشيم: كان منصور بن زاذان لو قيل له: إن ملك الموت على الباب ما كان عنده زيادة في العمل وكان يصلي من طلوع الشمس إلى أن يصلي العصر ثم يسبح غلى المغرب.
قال ابن سعد: وكان ثقة ثبتاً سريع القراءة، وكان يريد أن يترسل فلا يستطيع، وكان يختم في الضحى، وكان قد تحول إلى المبارك.
وقال يزيد بن هارون: كان منصور بن زاذان يقرأ القرآن كله في صلاة الضحى، وكان يختم القرآن من الأولى إلى العصر، ويختم في يوم مرتين وكان يصلي الليل كله.
وقال أحمد بن إبراهيم الدورقي: ثنا محمد بن عيينة حدثني مخلد بن الحسين عن هشام بن حسان قال: كنت أصلي أنا ومنصور بن زاذان جميعاً فكان إذا جاء شهر رمضان ختم القرآن فيما بين المغرب والعشاء ختمتين ثم يقرأ إلى الطواسين قبل أن تقام الصلاة وكان يختم القرآن فيما بين الظهر والعصر ويختمه فيما بين المغرب والعشاء وكان يبل عمامته من دموع عينيه رحمة الله عليه.
وقال صالح بن عمر الواسطي: كان الحسن البصري يقعد مع أصحابه فلا يقوم حتى يختم منصور بن زاذان القرآن.
أنبئت عن أبي المكارم اللبان أنا الحداد أنا أبو نعيم ثنا مخلد بن جعفر ثنا الفريابي ثنا عباس ثنا يحيى بن أبي بكير ثنا شعبة عن هشام بن حسان قال: صليت إلى جنب منصور بن زاذان فيما بين المغرب والعشاء فقرأ القرآن وبلغ الثانية إلى النحل.
وروى خلف بن خليفة عن منصور قال: الهم والحزن يزيد في الحسنات والشر والبطر يزيد في السيئات.
وقال أبو معمر القطيعي: ذكر عباد بن العوام أنه شهد جنازة منصور بن زاذان قال: فرأيت النصارى على حده والمجوس على حده واليهود على حدة وقد أخذ خالي بيدي من كثرة الزحام.
قال يزيد بن هارون: توفي سنة إحدى وثلاثين ومائة.
منصور بن عبد الرحمن بن طلحة - خ م د ن ق - بن الحارث العبدري الحجبي المكي أخو محمد. روى عن أمه صفية بنت شيبة وسعيد بن جبير.
وعنه زهير بن معاوية والسفيانان ووهيب بن خالد وفضيل بن سليمان النميري وجماعة.
اثنى عليه سفيان بن عيينة وقال: كان يبكي عند كل صلاة فكانوا يرون أنه يذكر الموت والقيامة عند الصلوات.

وثقه النسائي وغيره. وأشار بعضهم إلى لين فيه، وهو قليل الرواية.
مات سنة سبع أو ثمان وثلاثين ومائة.
منصور بن عبد الرحمن الغداني - م د - البصري الأشل. روى عن الحسن والشعبي.
روى عنه شعبة وبشر بن المفضل وابن علية.
وثقه ابن معين وغيره. وأشار أبو حاتم إلى لين ما فيه.
منصور بن المعتمر اسلمي - ع - الإمام العلم أبو عتاب الكوفي. روى عن أبي وائل وإبراهيم والشعبي وربعي بن حراش وسعيد بن جبير وعبد الله بن مرة وأبي حازم الأشجعي وأبي الضحى وهلال بن يساف والزهري وعمرو بن مرة والحكم ومجاهدة وخلق.
وما علمت له رواية عن أحد من الصحابة.
روى عن شعبة وسفيان وشيبان النحوي وشريك وفضيل بن عياض وأبو الأحوص وابن عيينة وجرير ومعتمر بن سليمان وعبيدة بن حميد وخلق سواهم.
وكان من كبار الحفاظ الأثبات. قال شعبة: قال منصور: ما كتبت حديثاً قط.
وقال عبد الرحمن بن مهدي: لم يكن بالكوفة أحد أحفظ من منصور.
وقال زائدة: صام منصور أربعين سنة وقام ليلها وكان يبكي الليل كله فإذا أصبح كحل عينيه وبرق شفتيه ودهن رأسه فتقول له أمه: قتلت قتيلاً؟ فيقول: أنا أعلم بما صنعت بنفسي.
وقد أخذه يوسف بن عمر أمير العراق ليوليه قضاء الكوفة فامتنع فدخلت عليه وقد جيء بالقيد يقيدونه ثم خلي عنه يعني لما أيسوا منه.
وقال أحمد العجلي: كان منصور أثبت أهل الكوفة لا يختلف فيه أحد، صالح متعبد أكره على القضاء فقضى شهرين، وفيه تشيع يسير، وكان قد عمش من البكاء، قالت فتاة لأبيها: يا أبه الأسطوانة التي كانت في دار منصور ما فعلت؟ قال: يا بنية ذاك منصور كان يصلي بالليل فمات.
قال ابن عيينة: كان منصور في الديوان فكان إذا دارت نوبته لبس ثيابه وذهب فحرس يعني في الرباط.
وقال أبو نعيم: سمعت حماد بن زيد يقول: قد رأيت منصور بن المعتمر صاحبكم وكان من هذه الخشبية ما أراه كان يكذب.
وقال يحيى القطان: كان منصور من أثبت الناس.
وقال سفيان الثوري: كنت إذا رأيت منصوراً قلت: الساعة يموت. كان في خده خال مما ظهر من البكاء.
قال أبو داود: طلب منصور الحديث قبل الجماجم، يعني في حدود الثمانين، قال والأعمش طلب بعده.
وقال أبو حاتم: هو أتقن من الأعمش لا يخلط ولا يدلس بخلاف الأعمش.
قال ابن مهدي: كان منصور أثبت أهل الكوفة.
وقال شعبة: قال منصور: وددت أني كتبت وأن علي كذا وكذا فقد ذهب مني مثل علمي.
وقال أبو عوانة: لما ولي منصور القضاء كان يأتيه الخصمان فيقص ذا قصة ويقص ذا قصة، فيقول: قد فهمت ما قلتما ولست أدري ما أرد عليكما. فبلغ ذلك خالد بن عبد الله أو ابن هبيرة الذي كان ولاه فقال: هذا أمر لا ينفع إلا من أعان عليه بشهوة، قال يعني فعزله.
وقال أبو بكر بن عياش: ربما كنت مع منصور جالساً في منزله فتصيح به أمه وكانت فظة عليه فتقول: يا منصور يريدك ابن هبيرة على القضاء فتأبى! وهو واضع لحيته على صدره ما يرفع طرفه إليها. وكان رحمه الله صواماً قواماً.
قال ابن معين: لم يكن أحد أعلم بحديث منصور من سفيان الثوري.
وقال هشيم: سئل حصين: أنت أكبر أم منصور؟ قال: إني لأذكر ليلة أهديت أم منصور إلى أبيه.
قلت: توفي منصور سنة اثنتين وثلاثين بعد ظهور المسودة.
منصور بن أبي الهياج حيان - م د ن - الأسدي الكوفي. روى عن أبي الطفيل وعمرو بن ميمون الأودي وسعيد بن جبير.
وعنه سفيان وشعبة وأبو خالد الأحمر ويزيد بن هارون وجماعة.
قال أبو حاتم: كان ثبتاً.
مهاجر بن مخلد - ت ن ق - . روى عن أبي العالية الرياحي وعبد الرحمن بن أبي بكر.
وعنه حماد بن زيد ووهيب وعبد الوهاب الثقفي وغيرهم.
قال ابن معين: هو صالح.
موسى بن أيوب - د ت ن - ويقال ابن أبي أيوب - الحمصي أبو الفيض المهري. عن سليم بن عامر الخبايري وعبد الله بن مرة الزرقي وأرسل عن معاذ بن جبل ومعاوية.
وعنه زيد بن أبي أنيسة وشعبة لقيه بواسط.
قال ابن معين: هو من أبناء جند الحجاج ثقة.
وقال أبو حاتم: صالح.
موسى بن أبي تميم - م ن - مدني. عن سعيد بن يسار.
وعنه مالك وسليمان بن بلال.
وثقه أبو حاتم.
موسى بن جبير المدني - د ق - الحذاء مولى الأنصار. عن أبي أمامة بن سهل وعبد الله بن كعب بن مالك ومعاذ بن رفاعة الزرقي.
ونزل مصر.

روى عنه عمرو بن الحارث وزهير بن معاوية والليث وبكر بن مضر.
موسى بن سالم أبو جهضم - 4 - مولى آل العباس. روى عن عبد الله بن عبيد الله بن عباس.
وعنه الثوري والحمادان والليث وعبد الوارث وابن علية.
وثقه أحمد وابن معين. له حديث أو حديثان.
موسى بن عبد الله بن يزيد الخطمي - م د ق - الأنصاري الكوفي. عن أبيه وعن امرأة صحابية من بني عبد الأشهل وعن عبد الرحمن بن هلال.
وعنه الأعمش ومسعر ومعتمر بن سليمان.
وثقه ابن معين.
موسى بن أبي عائشة الهمداني الكوفي - ع - العابد أحد الأعلام. روى عن سعيد بن جبير وعبد الله بن شداد بن الهاد وعبيد الله بن عبد الله بن عتبة وجماعة.
وعنه شعبة والسفيانان وزائدة وأبو إسحاق الفزاري وعبيدة بن حميد وآخرون.
وثقه ابن عيينة.
وقال جرير بن عبد الحميد: كنت إذا رأيته ذكرت الله لرؤيته.
وقال القطان: كان سفيان يحسن الثناء عليه.
وقال سفيان بن عيينة: قال جار لموسى بن أبي عائشة: ما رفعت رأسي قط إلا رأيته قائماً يصلي.
حرف النون
نافع بن مالك - ع - بن أبي عامر أبو سهيل الأصبحي المدني. روى عن ابن عمر وأنس بن مالك وسهل بن سعد وسعيد بن المسيب، وأكثر عن أبيه.
روى عنه ابن أخيه مالك بن أنس والزهري - مع تقدمه - وسليمان بن بلال والدراوردي وإسماعيل بن جعفر.
وثقه أحمد وغيره.
نصر بن سيار، الأمير أبو الليث المروزي. متولي خراسان لمروان الخمار. روى عن عكرمة وأبي الزبير.
وعنه ابن المبارك ومحمد بن الفضل بن عطية وغيرهما.
وخطب بنيسابور لما قدمها غير مرة.
خرج عليه أبو مسلم الخراساني وحاربه فعجز نصر عنه واستصرخ بمروان غير مرة فبعد عن إنجاده واشتغل عنه باختلال الجزيرة وأذربيجان، فتقهقر قدام أبي مسلم فأدركه الموت على فاقه إليه بناحية ساوة.
وقيل: بل مرض بالري وحمل إلى ساوة فمات بها في ربيع الأول سنة إحدى وثلاثين.
وقد ولي خراسان عشرة أعوام وفي أول سنة اثنتين وثلاثين خطب للسفاح بمرو.
نصر بن علقمة الحضرمي - ن ق - أبو علقمة الحمصي. روى عن أخيه محفوظ وجبير بن نفير وكثير بن مرة وعمرو بن الأسود العنسي.
وعنه الوضين بن عطاء وصدقة السمين ويحيى بن حمزة وبقية بن الوليد وابن ابن أخيه خزيمة بن جنادة بن محفوظ.
قال دحيم: هو وأخوه ثقتان.
النعمان بن راشد - م4 - أبو إسحاق الرقي. عن ميمون بن مهران والزهري وزيد بن أبي أنيسة.
وعنه ابن جريح وحماد بن سلمة ووهيب وحماد بن زيد وغيرهم.
ضعفه ابن معين وغيره، وحسن أمره أبو حاتم. وقال البخاري: في حديثه وهم كثير.
النعمان بن المنذر - د ن - أبو الوزير الغساني الدمشقي. عن عطاء بن أبي رباح ومكحول ونافع وجماعة.
وعنه الهيثم بن حميد ويحيى بن حمزة وابن شابور وجماعة.
وثقه أبو زرعة: وقال أبو مسهر: كان قدرياً.
قال خليفة: توفي سنة اثنتين وثلاثين ومائة.
وقال ابن سعد: في أول خلافة بني العباس.
نوح بن ذكوان البصري - ق - . عن أخيه أيوب بن ذكوان والحسن البصري وعطاء ويحيى بن أبي كثير.
وعنه يوسف بن أبي كثير وسويد بن عبد العزيز.
قال أبو حاتم: ليس بشيء.
حرف الهاء
هاشم بن بلال - د ق - أبو عقيل الشامي. قاضي واسط.
روى عن أبي سلام الأسود وسابق بن ناجية.
وعنه مسعر وشعبة وهشيم.
وثقه ابن معين.
هاشم بن يزيد بن خالد بن يزيد بن معاوية بن أبي سفيان الأموي. قد ذكر في الحوادث أنه خرج بدمشق.
هلال بن خباب - 4 - أبو العلاء البصري. ياتي في الطبقة الآتية. همام بن منبه - ع - ابن كامل بن سيج اليماني الأبناوي الصنعاني أبو عقبة. صاحب الصحيفة التي كتبها عن أبي هريرة. وروى عن ابن عباس ومعاوية أيضاً.
وعنه أخوه وهب - ومات قبله بدهر - وابن أخيه عقيل بن معقل ومعمر بن راشد وعلي بن الحسن بن اتش الصنعاني.
وثقه يحيى بن معين وغيره.
وقال الميموني: سمعت أحمد يقول في صحيفة همام أدركه معمر أيام السودان فقرأ عليه همام حتى إذا مل أخذ معمر فقرأ عليه الباقي وعبد الرزاق لم يكن يعرف ما قريء عليه مما هو قرأه وهي نحو من مائة وأربعين حديثاً.

وقال أحمد: كان يغزو ويشتري الكتب لأخيه فجالس أبا هريرة بالمدينة، وكان قد عاش حتى أدرك ظهور المسودة وسقط حاجباه على عينيه من الكبر.
وقال ابن عيينة: كنت أتوقع قدوم همام مع الحجاج عشر سنين.
وقال خليفة: مات سنة إحدى أو اثنتين وثلاثين ومائة.
قلت: لعله عاش مائة سنة. وآخر من روى عنه الصحيفة التي له عن أبي هريرة معمر وعاش بعده إحدى وعشرين سنة ليس إلا، وآخر من رواها عن معمر عبد الرزاق وعاش بعده ثمانيا وخمسين سنة، وآخر من رواها عنه إسحاق الدبري وعاش بعد عبد الرزاق ثلاثاً وسبعين سنة، وآخر من روى عن الدبري من الرجال أبو القاسم الطبراني وعاش بعده ستاً وسبعين سنة، والطبراني ممن جاوز المائة بيقين. قاله البخاري.
قال علي: سألت رجلاً قد لقي هماما عن موته فقال: سنة أثنتين وثلاثين ومائة.
هود بن عطاء اليمامي. عن أنس بن مالك وعطاء بن أبي رباح وشداد بن عبد الله وسالم بن عبد الله.
وعنه الأوزاعي ومعاوية بن سلام وعبد الملك بن محمد الصنعاني.
قال ابن حبان: منكر الرواية على قلتها. يروي عن أنس ما لا يشبه حديثه وفي القلب عن مثله.
حرف الواو
واصل بن عطاء، أبو حذيفة البصري الغزال. مولى بني مخزوم، وقيل مولى بني ضبة، ولد سنة ثمانين بالمدينة. وكان أحد البلغاء المفوهين لكنه يلثغ بالراء يبدلها غنياً فكان لاقتداره على العربية وتوسعه في الكلام يتجنب الراء في خطابه حتى قيل فيه:
ويجعل البر قمحاً في تصرفه ... وخالف الراء حتى احتال للشعر
وهو من رؤوس المعتزلة بل معلمهم الأول، والخوارج لما كفرت بالكبائر قال واصل: بل الفاسق لا مؤمن ولا كافر بل هو منزلة بين المنزلتين فطرده لذلك الحسن، فمن ثم قيل لهم المعتزلة لذلك.
وما أملح ما قال بعض الشعراء.
وجعلت وصلي الراء لم تنطق به ... وقطعتني حتى كأنك واصل
وبلغنا أن لواصل تصانيف منها تأليف في أصناف المرجثة، وكتاب التوبة، وكتاب معاني القرآن، وغير ذلك.
وقيل: إنما عرف بالغزال لأنه كان يدور في سوق الغزل فيتصدق على النساء، ومن مقالاته أنه كان يشك في عدالة من حضر وقعة الجمل فقال: إحدى الفئتين مخطئة في نفس الأمر، فلو شهد عندي علي وطلحة وعائشة على باقة بقل لم أحكم بشهادتهم لأن أحدهم فاسق لا بعينه.
قلت: والفاسق إذا لم يتب فهو عنده مخلد في النار نسأل الله العافية.
ويحكى أنه كان يمتحن بأشياء في الراء ويتحيل لها حتى قيل له: اقرأ أول سورة براءة فقال على البديه: عهد من الله ونبيه إلى الذين عاهدتم من الفاسقين فسيحوا في البسيطة هلالين وهلالين وكان يجيز القراءة بالمعنى، وهذه جرأة على كتاب الله العزيز.
يقال: توفي سنة إحدى وثلاثين ومائة.
واقد بن محمد بن زيد - خ م د ن - بن عبد الله بن عمر بن الخطاب العدوي أحد الأخوة.
روى عن سعيد بن مرجانة ونافع ووالده محمد.
وعنه أخوه عاصم وابنه عثمان وشعبة وغيرهم.
واهب بن عبد الله المعافري أبو عبد الله الكعبي المصري. روى عن عبد الله بن عمرو وأبي هريرة وعقبة بن عامر وابن عمر وحسان بن كريب وجماعة.
وعنه عبد الرحمن بن شريح والليث وابن لهيعة وضمام بن إسماعيل ورجاء ابن أبي عطاء المؤذن.
وثقه ابن حبان.
وقد خرج له البخاري في كتاب الأدب وكان معمراً عالي السند.
قال ابن يونس: توفي ببرقة سنة سبع وثلاثين ومائة.
الوليد بن قيس أبو همام السكوني الكوفي والد شجاع بن الوليد. روى عن سويد بن غفلة وعمرو بن ميمون الأودي والضحاك بن قيس.
وعنه سفيان الثوري وزهير بن معاوية وعنبسة بن سعيد.
وثقه ابن معين.
ولم يدرك ابنه السماع منه لأنه مات والولد صغير.
الوليد بن أبي هشام البصري - م4 - . عن الحسن ونافع وأبي بكر بن حزم.
وعنه أخوه أبو المقدام هشام بن زياد وجويرية بن أسماء وإسماعيل بن علية.
وثقه أحمد بن حنبل.
حرف الياء
يحيى بن أبي إسحق الحضرمي - ع - مولاهم البصري. واسم أبيه زيد بن الحارث، ويحيى وعبد الله جد المقريء يعقوب أخوان. سمع انس بن مالك وسالم بن عبد الله وعبد الرحمن بن أبي بكرة وجماعة.
روى عنه شعبة وسفيان وعباد بن العوام وعبد الوارث وهشيم وابن علية وآخرون، وقد روى عنه محمد بن سيرين أحد شيوخه.

قال ابن سعد: ثقة له أحاديث، قال: وكان صاحب قرآن وعربية.
قلت: توفي سنة ست وثلاثين ومائة وقيل سنة اثنتين وثلاثين.
يحيى بن حيان أبو هلال الطائي الكوفي. عن شريح القاضي.
وعنه السفيانان وشريك والقاسم بن مالك المزني.
يحيى بن عبد الله الكوفي - د ت ق - أبو يحيى الجابر. كان يجبر الأعضاء المكسورة. روى عن سالم بن أبي الجعد وأبي ماجدة الحنفي.
وعنه شعبة وإسرائيل وأبو عوانة وجرير وحفص بن غياث.
قال أحمد: ليس به بأس.
وقال يحيى والنسائي: ضعيف.
وقال ابن حبان: لا يحتج به.
يحيى بن عتيق البصري - م د ن - . عن مجاهد والحسن وابن سيرين.
وعنه الحمادان وهمام وابن علية.
قال فيه أويب السختياني لما بلغه موته: لقد هدني موته.
يحيى بن أبي كثير. قد مضى. يحيى بن ميمون الضبي العطار - ن ق - بصري ثقة مقل. روى عن أبي عثمان النهدي وسعيد بن جبير.
وعنه شعبة وحماد بن زيد وابن علية وعلي بن عاصم.
يحيى بن يحيى بن قيس - د - بن حارثة بن عمرو أبو عثمان الأزدي الغساني. عالم أهل دمشق ورئيسهم، ولي قضاء الموصل لعمر بن عبد العزيز.
وروى عن أبي إدريس الخولاني وعروة بن الزبير ومكحول ومحمود ابن لبيد وعمرة وابن المسيب وغيرهم.
وعنه ابنه هشام وعبد الرحمن بن يزيد بن جابر ومحمد بن راشد المكحولي وأبو بكر بن أبي مريم وسفيان بن عيينة وآخرون.
وثقه ابن معين.
وقال ابن سعد: كان عالماً بالفتيا والقضاء وله أحاديث.
توفي سنة خمسين وثلاثين ومائة. وكذا أرخه ابن أبي حاتم قال: فيقال إنه شرق بشربة ماء فمات.
وقال يزيد بن محمد في تاريخ الموصل: ولي الموصل لعمر بن عبد العزيز حربها وخراجها وقضاءها وكان محدثاً فقيهاً فصيحاً بليغاً.
وقيل: بل توفي في رمضان سنة اثنتين وثلاثين مائة، عاش سبعين سنة.
يحيى بن يزيد الهنائي البصري - م د - . عن أنس بن مالك وعن الفرزدق.
وعنه شعبة وخلف بن خليفة وإسماعيل بن علية.
كنيته أبو يزيد.
يحيى البكاء - ت ق - الأزدي مولاهم البصري. واسم أبيه سليم. عن ابن عمر وعن سعيد بن المسيب وأبي العالية.
وعنه الحمادان وعبد الوارث وعبد العزيز بن عبد الله النرمقي وقدامة بن شهاب وعلي بن عاصم.
قال أبو زرعة وغيره: ليس بقوي.
وكان يحيى القطان لا يرضاه. وقال ابن سعد: ثقة إن شاء الله.
قلت: يقال توفي سنة ثلاثين ومائة فيحول إليها إن تيسر.
يزيد بن أيهم، أبو رواحة الحمصي. عن الهيثم بن مالك الطائي وعبد الأعلى بن هلال ولقمان بن عامر وغيرهم وعنه إسماعيل بن عياش وصفوان بن عمرو وبقية وآخرون.
ما علمت فيه جرحاً.
يزيد بن أبي زياد الكوفي 4م متابعة، مولى بني هاشم. عن إبراهيم النخعي وسالم بن أبي الجعد وعبد الرحمن بن أبي ليلى ومولاه من فوق عبد الله بن الحارث بن نوفل ومجاهد وجماعة.
وعنه شعبة وسفيان وزائدة وابن عيينة وعلي بن مسهر وابن نمير وهشيم وعلي بن عاصم وخلق.
وكان محدثاً مكثراً شيعياً ليس بحجة يكنى أبا زياد وأبا عبد الله واسم أبيه ميسرة. قيل: كان يوم قتل الحسين مراهقاً وكان صدوقاً في نفسه سيء الحفظ.
قال ابن معين: ضعيف الحديث.
وقال ابن حبان: كبروساء حفظه فكان يتلقن، مولده سنة سبع وأربعين. وسماع من سمع منه أول أمره صحيح.
وقد خلط ابن حبان ترجمته بترجمة يزيد بن أبي زياد الدمشقي.
وسئل أحمد بن حنبل عن يزيد فضعفه وحرك رأسه.
وساق له ابن حبان مناكير.
توفي على الصحيح سنة ست وثلاثين ومائة.
يزيد بن زياد - ت - وقيل بن أبي زياد المخزومي مولاهم المدني. عن محمد بن كعب القرظي.
وعنه ابن إسحاق ومالك، وثقه النسائي.
يزيد بن زياد الدمشقي. يأتي في طبقة الثوري. يزيد بن أبي سعيد القرشي - 4 - ، النحوي أبو الحسن المروزي. عن سليمان بن بريدة وأخيه عبد الله بن بريدة وعكرمة ومجاهد.
وعنه الحسين بن واقد وعبد الله بن سعد الدشتكي وأبو حمزة السكري ونوح الجامع.
قال ابن أبي داود: هو من نحو بطن من الأزد.
وقال ابن معين وأبو زرعة: ثقة.
وقال ابن حبان: كان متقنا من العباد تقياً من الرفعاء تالياً لكتاب الله عالماً بما فيه عاملاً.
قتله أبو مسلم سنة اثنتين وثلاثين ومائة.

يزيد بن عبد الله بن خصيفة - ع - بن يزيد وهو ابن ابن أخي السائب ابن يزيد الكندي المدني. عن السائب وعروة بن الزبير وبشر بن سعيد ويزيد بن قسيط.
وعن السفيانان ومالك وسليمان بن بلال وإسماعيل بن جعفر والدراوردي وآخرون.
وثقه ابن معين.
وقال ابن سعد: كان عابداً ناسكاً كثير الحديث ثبتاً.
يزيد ب عبد الله بن أسامة بن الهاد - ع - أبو عبد الليثي المدني الأعرج ابن أخي عبد الله بن شداد. روى عن محمد بن كعب وشرحبيل بن سعد وأبي بكر بن حزم ومحمد بن إبراهيم التيمي والزهري وعدة.
وعنه مالك والليث بن سعد وبكر بن مضر وسفيان بن عيينة وعبد العزيز ابن أبي حازم والدراوردي وأبو ضمرة أنس بن عياض وآخرون.
وثقه ابن معين وغيره وكان من أئمة العلم. توفي سنة تسع وثلاثين ومائة.
يزيد بن عبد الله بن أبي يزيد أبو عبد الله النجراني الدمشقي. عن القاسم أبي عبد الرحمن والحسن بن ذكوان وغيرهما.
وعنه يحيى بن حمزة وسويد بن عبد العزيز وصدقة بن عبد الله وعدة.
وهو بالكنية أشهر.
قال أبو حاتم: صالح الحديث.
يزيد بن عبد الرحمن بن أبي مالك الهمداني قد ذكر. وحكى الوليد بن مسلم أنه عاش إلى سنة ثمان وثلاثين ومائة.
يزيد بن عمر بن هبيرة، الأمير أبو خالد الفزاري. متولي العراق والعجم لمروان الحمار، كان سخياً جواداً وبطلاً شجاعاً.
وخطيباً بليغاً وكان من الأكلة وله في كثرة الأكل أخبار، حاصرته المسودة بواسط مدة طويلة بعد أن عمل معهم المصاف فخذل وكان أبو جعفر قد أمنه ثم قتله صبراً وغدر به فدخلوا عليه داره وقتلوا قبله ابنه داود ومواليه وحاجبه ثم نزلوا عليه بأسيافهم وقد سجد لله تعالى، وكان قد ولي إمرة قنسرين للوليد بن يزيد وكان مع مروان إذ غلب على الأمر، ولد في سنة سبع وثمانين.
قال المدائني: كان جسيماً كثير الأكل طويلاً ضخماً خطيباً شجاعاً، وكان رزقه في العام ستمائة ألف فكان يقسمها في خواصه وفي العلماء والوجوه.
وعن محمد بن كثير قال: ألح السفاح على أخيه أبي جعفر يأمره بقتل ابن هبيرة وهو يراجعه حتى كتب إليه والله لتقتلنه، قال فولي قتله الهيثم بن شعبة دخل عليه داره في طائفة.
وقد ولي أبوه أيضاً إمرة العراقين ليزيد بن عبد الملك.
قتل يزيد في ذي القعدة سنة اثنتين وثلاثين ومائة.
يزيد بن عمرو والمعافري المصري - د ت ق - . عن قدوم الحميري وأبي سلمة بن عبد الرحمن وأبي عبد الرحمن الحبلي وجماعة وقيل أخذ عن عبد الله بن عمرو بن العاص.
روى عنه عمرو بن الحارث والليث بن سعد وابن لهيعة.
وهو ثقة مقل.
يزيد بن محمد بن قيس - د ن خ قرنه - بن مخرمة بن المطلب القرشي المطلبي. عن سعد بن إسحاق بن كعب بن عجرة وعلي بن رباح ومحمد بن عمرو ابن حلحلة وأبي الهيثم العتواري.
وعنه يزيد بن أبي حبيب - وهو أكبر منه - ويزيد بن عبد العزيز الرعيني والليث بن سعد وآخرون.
قرنه البخاري بآخر.
يزيد بن أبي مسلم النحوي ثم الأزدي نسيب شيبان النحوي. روى عن مجاهد وعكرمة وسليمان وعبد الله ابني بريدة.
وهو من علماء مرو وهو يزيد بن أبي سعيد المذكور آنفا.
اختلف في اسم أبيه.
يزيد بن يزيد بن جابر الأزدي - م د ت ق - الدمشقي أخو عبد الرحمن عن يزيد بن الأصم ومكحول ورزيق بن حيان ووهب بن منبه لقيه في الموسم.
وعنه الأوزاعي وشعيب بن أبي حمزة والسفيانان وأبو المليح الرقي وحسين الجعفي وآخرون.
وكان أحد الأئمة الأعلام.
قال أبو داود: ثقة أجازه الوليد بن يزيد بخمسين ألف دينار وقد ذكر للقضاء مرة فإذا هو أكبر من القضاء.
وجاء عن سفيان بن عيينة قال: لا أعلم مكحولاً خلف مثل يزيد بن يزيد بالشام إلا ما ذكره ابن جريج من سليمان.
وقال حسين الجعفي: قدم علينا يزيد بن يزيد فذكر من بكائه.
وقال الفسوي: سألت هشام بن عمار عنه فقال: ذاك أفسد نفسه خرج فأعان على قتل الوليد بن يزيد وأخذ مائة ألف دينار.
قال دحيم: لما مات مكحول أحدقوا بيزيد بن يزيد وكان رجلاً سكيتاً فتحولوا إلى سليمان بن موسى فأوسعهم، وفي رواية كان زميتاً لا يحدث إلا أن يسأل.
وقد وثقه ابن معين والنسائي.
قال ابن عيينة: كان حسن الهيئة حسن النحو يقولون: لم يكن في أصحاب مكحول مثله.

وقال عبد الله بن عبد الرحمن بن يزيد لم يكن لعمي يزيد كتاب.
قال ابن سعد وخليفة: مات سنة أربع وثلاثين ومائة.
وقال آخرون: مات سنة ثلاث وثلاثين.
يزيد الشني الأعرج. بصري صدوق. عن مجاهد ومورق العجلي.
وعنه مهدي بن ميمون وحماد بن زيد وجعفر بن سليمان الضبعي وجماعة.
يعيش بن الوليد بن هشام الأموي - د ت ن - الدمشقي نزيل قرقيسياء. روى عن أبيه وعن معاوية بن أبي سفيان ومعدان بن أبي طلحة.
وعنه الأوزاعي وعكرمة بن عمار.
ولما قدم دمشق نزل على مكحول فأكرمه وعمل له دعوة حفلة.
قتلته المسودة.
يوسف بن عبد الرحمن بن أبي عبيدة بن عقبة بن نافع الفهري. أمير الأندلس عند قتل الوليد بن يزيد، فإنه لما قتل الوليد بن يزيد، فإنه لما قتل اضطرب أمر المغرب والأندلس وهاجت القبائل ثم اتفقوا على تقديم هذا بالأندلس عليهم إلى أن تجتمع الأمة على خليفة، فمهد الجزيرة كلها وامتدت أيامه إلى أن دخل عبد الرحمنا بن معاوية بن هشام الأموي الأندلس فحارب يوسف وهزمه في ذي القعدة سنة ثمان وثلاثين ومائة.
يونس بن خباب الكوفي، مولى بني أسيد. روى عن أبيه ومجاهد وطاوس والمنهال بن عمرو وجماعة.
وعنه شعبة وسفيان وحماد بن زيد ومعتمر بن سليمان وطائفة سواهم.
وكان رافضياً جلداً.
قال عباد بن عباد: سمعته يقول: عثمان بن عفان قتل بني النبي صلى الله عليه وسلم.
قلت: قتل واحدة فلم زوجه بالأخرى؟! وقال البخاري: منكر الحديث.
وقال ابن معين: ليس بشيء رجل سوء. وضعفه النسائي وغير واحد.
وذكر الدار قطني أن عباد بن العوام سمع هذا المدبر يقول في حديث سؤآل منكر ونكير ويسأل عن علي رضي الله عنه قال فقلت له: لم نسمع بهذا! فقال: أنت من هؤلاء الذين يحبون عثمان الذي قتل بني رسول الله صلى الله عليه وسلم.
وقيل كنيته أبو حمزة.
يونس بن عبيد بن دينار - ع - أبو عبد الله البصري. أحد أعلام الهدى. ويقال كنيته أبو عبيد. مولى لعبد القيس. رأى أنس بن مالك وروى عن إبراهيم التيمي والحسن وبن سيرين وحميد ابن هلال وزياد بن جبير وعمرو بن سعيد الثقفي وجماعة.
وعنه شعبة والسفيانان والحمادان وهشيم وعبد الوارث بن علية وخلق كثير.
وكان ثقة ثبتاً حافظاً ورعاً رأساً في العلم والعمل.
وقال يونس ما كتبت شيئاً قط.
وقال أبو حاتم: هو أكبر من سليمان التيمي لا يبلغ سليمان منزلة يونس.
وقال سعيد بن عامر الضبعي: ما رأيت رجلاً قط أفضل من يونس بن عبيد، ثم قال: وأهل البصرة على ذا.
قال معاذ صليت على يونس بن عبيد سنة تسع وثلاثين.
قال سفيان الثوري: ما رأيت مثل أربعة رأيتهم بالبصرة: أيوب ويونس وابن عون وسليمان والتيمي.
قال علي بن المديني: له نحو مائتي حديث.
وقال غيره: كان يونس خزازاً بالبصرة.
قال سعيد بن عامر: هان على يونس أن يأخذ ناقصاً، قال: وغلبني أن أعطي راجحاً.
وقال حماد بن زيد: شكا رجل إلى يونس وجعاً فقال: يا هذا إن هذه الدنيا دار لا توافقك فالتمس داراً توافقك.
وقال هشام بن حسان: ما رأيت أحداً يطلب بالعلم وجه الله إلا يونس بن عبيد.
وقال ابن شوذب: سمعت يونس يقول: خصلتان إذا صلحتا من العالم صلح ما سواهما: صلاته ولسانه.
وقال حماد بن زيد: كان يونس يحدث ثم يقول أستغفر الله أستغفر الله.
وقال محمد بن عبد الأنصاري: رأيت سليمان وعبد الله ابني علي بن عبد الله بن عباس وولدي سليمان جعفرا ومحمداً يحملون سرير يونس بن عبيد على أعناقهم يوم جنازته فقال عبد الله بن علي: هذا والله الشرف.
قلت: كان عبد الله هذا قد استجار بأخيه سليمان ونزل عنده بالبصرو فأجاره من المنصور.
وقال مؤمل بن إسماعيل: جاء رجل إلى سوق الخز يطلب مطرف خز بأربعمائة فقال يونس بن عبيد: عندنا مطرف بمائتين، فنادى المنادي بالصلاة فقام ليصلي ثم جاء وقد باع ابن أخيه المطرف بأربعمائة فقال للرجل: يا هذا المطرف الذي اشتريته بأربعمائة هو الذي قلت لك بمائتين فإن شئت خذه وخذ مائتين أودعه.
وقال أمية بن بسطام: جاءت يونس امأة بجبة خز فقال لها: بكم هي؟ قالت: بخمسمائة قال: هي خير من ذلك، قالت: بستمائة، قال: هي خير من ذلك فلم يزل يدرجها حتى بلغت ألفاً.

وقال سعيد بن عامر الضبعي: قال يونس بن عبيد: إني لأعد مائة خصلة من البر ما في منها خصلة.
وقال هشيم: كان أيوب إذا رأى يونس بن عبيد قال: هذا سيدنا.
قال عبد الملك بن موسى: ما رأيت رجلاً قط أكثر استغفاراً من يونس.
وقال حماد بن زيد: سمعت يونس يقول: عهدنا إلى ما يصلح الناس كتبناه وعهدنا إلى ما يصلحنا فتركناه، كأنه يريد العمل.
وروى أسماء بن عبيد عن يونس قال: يرجى للرهق بالبر الجنة ويخاف على المتأله النار بعقوقه.
وعن يونس قال: لو همتهم نفوسهم ما اختصموا في القدر.
روى ابن شوذب عن يونس: خصلتان إذا صلحتا من العبد صلح: صلاته ولسانه.
وروى سلام بن أبي مطيع قال: إني لأحتسب ابن سيرين سكت حسبة وأن الحسن تكلم حسبة.
وعن يونس أنه قال لابنه: لأن تلقى الله بالزنا والسرقة أحب إلي من أن تلقاه برأي عمرو بن عبيد.
وقال أسماء بن عبيد: سمعت يونس بن عبيد يقول: ليس شيء أعز من درهم طيب ورجل يعمل على سنة.
وبلغنا أن رجلاً شكا الحاجة إلى يونس فقال له: يا هذا يسرك ببصرك هذا مائة ألف؟ قال: لا، قال: فبلسانك الذي تنطق به؟ قال: لا، قال: فبعقلك مائة ألف؟ وهو يقول: لا، فذكره نعم الله عليه وقال: أرى لك مئين ألوفاً وأنت تشكو الحاجة.
قال حماد بن زيد: مرض يونس مرة فقال أيوب: ما في العيش بعدك من خير.
قلت: مناقب يونس كثيرة وقد توفي سنة تسع وثلاثين ومائة.
يونس بن ميسرة - د ت ق - بن حلبس الجبلاني الأعمى أبو حلبس ويقال أبو عبيد، وهو أخو يزيد وأيوب. كان من كبار علماء دمشق. روى عن معاوية وعبد الله بن عمر وواثلة بن الأسقع وابن عمر والصنابحي وأبي مسلم الخولاني وأم الدرداء وغيرهم.
روى عنه خالد بن يزيد المري وسليمان بن عتبة والأوزاعي وسعيد بن عبد العزيز ومروان بن جناح وعمرو بن واقد وآخرون.
قال المفضل الغلابي وأبو عبيد وأبو حسان الزيادي: إنه بلغ مائة وعشرين سنة. وكان يقريء القرآن في الجامع، وله كلام نافع في الزهد والمعرفة فمن ذلك، قال: الزهد أن يكون حالك في المصيبة وحالك إذا لم تصب سواء. وقال: إذا تكلفت ما لا يعنيك لقيت ما يعنيك.
وقال هشام بن عمار: ثنا عمرو بن واقد ثنا يونس بن حلبس: سمعت معاوية على منبر دمشق يقول: سمعت رسول الله صلى الله عليه وسلم يقول: " إن رجلاً في بني إسرائيل قتل تسعاً وتسعين نفساً " وذكر الحديث.
قال العجلي والدار قطني وغيرهما: ثقة.
وروى مدرك بن أبي سعد الفزاري عن يونس بن حلبس أنه كان يدعو: اللهم إني أسألك حزماً في لين وقوة في دين وإيماناً في يقين ونشاطاً في هدى وبراً في استقامة وكسباً من حلال.
وقال الهيثم بن عمران: كنت جالساً عند يونس بن حلبس وكان عند المغيب يدعو بدعوات فيها: اللهم ارزقنا الشهادة في سبيلك. فأقول: من أين يرزق هذه الشهادة وهو أعمى فلما دخلت المسودة دمشق قتل، فبلغني أن الخراسانيين اللذين قتلاه بكيا عليه لما أخبرا بصلاحه، وكان من آنس الناس مجلساً. رواها هشام بن عمار عن الهيثم، فهذا يدلك على أن المسودة فعلوا عند افتتاخهم دمشق أقبح مما فعلت التتار، وذلك في عام اثنتين وثلاثين ومائة.
الكنى
أبو بكر بن نافع - م د ت - مولى بان عمر. روى عن أبيه وسالم بن عبد الله.
وعنه مالك والدرردي.
قال أحمد بن حنبل: هو أوثق إخوته وهم: هو وعبد الله وعمرو.
أبو الجحاف التميمي - ت ن ق - الكوفي داود بن أبي عوف. روى عن الشعبي وعكرمة وأبي حازم الأشجعي وشهر بن حوشب.
وعنه سفيان وشريك وعبد السلام بن حرب وتليد بن سليمان وغيرهم.
قال أحمد بن حنبل: صالح الحديث. وضعفه ابن عدي ومشاه غيره.
أبو الجودي الأسدي - د - شامي نزل واسط يقال اسمه الحارث ابن عمير. عن سعيد بن المهاجر وعمر بن عبد العزيز ونافع.
وعنه شعبة وعبثر وهشيم وأبو معاوية.
وثقه ابن معين.
أبو حمزة القصاب - ت ق - الكوفي الأعور، إسمه ميمون. روى عن أبي وائل وسعيد بن المسيب وإبراهيم.
وعنه الثوري والحمادان وعبد الوارث وابن علية.
ضعفه أحمد والدار قطني وغيرهما.
أما أبو حمزة القصاب عمران، فقد مر. أبو رجاء الأزدي الحداني البصري، هو محمد بن سيف. أبو ريحانة السعدي - م د ت ق - ملاهم البصري عبد الله بن مطر، ويقال زياد بن مطر.

روى عن سفينة ابن عباس وابن عمر.
وعنه وهيب وبشر بن المفضل وابن علية وعلي بن عاصم.
قال ابن معين: صالح.
أبو الزعراء الجشمي عمرو، قد مر. أبو الزناد المدني، وهو عبد الله بن ذكوان قد ذكر. أبو سهيل بن مالك الأصبحي، هو نافع قد ذكر. أبو طوالة، هو عبد الله بن عبد الرحمن قد ذكر. أبو ظلال القسملي البصري - خ ن - الأعمى، إسمه هلال. روى عن أنس.
وعنه حماد بن سلمة وعبد العزيز بن مسلم ويزيد بن هارون.
ضعفه ابن معين وجماعة.
أبو العلاء القصاب، إسمه أيوب، قد ذكر. أبو غالب الباهلي - د ت ق - الخياط. بصري اسمه نافع وقيل رافع. روى عن أنس وغيره.
وعنه سلام بن أبي الصهباء وهمام وعبد الوارث وغيرهم.
قال ابن معين: صالح.
وقال أبو حاتم: شيخ.
قلت: الظاهر أنه هو الذي روى عن أبي سعيد، وعنه ثابت بن محمد العبدي فالله أعلم.
أبو فروة الجهني، اسمه مسلم.مر. أبو فروة الهمداني، عروة بن الحارث. مر. أبو مسلم الخراساني، صاحب الدعوة عبد الرحمن بن مسلم وقيل عبد الرحمن بن عثمان بن يسار. ذكر ابن خلكان أنه كان قصيراً أسمر جميلاً حلواً نقي البشرة أعور العين عريض الجبهة حسن اللحية طويل الشعر والظهر خافض الصوت فصيحاً بالعربي والفارسي حلو المنطق رواية للشعر عالماً بالأمور لم ير ضاحكاً ولا مازحاً إلا في وقته، ولا يكاد يقطب في شيء من أحواله، تأتيه الفتوحات العظام فلا يظهر عليه أثر السرور وتنزل به الفادحة فلا يرى مكتئباً وإذا غضب لم يستفزه الغضب ولا يأتي النساء إلا مرة في السنة.
ولد سنة مائة من الهجرة وأول ظهوره بمرو كان في سنة تسع وعشرين فظهر في خمسين رجلاً وآل أمره إلى أن هرب منه نصر بن سيار أمير خراسان وصفت ممالكها لأبي مسلم في سنتين وأربعة أشهر.
قال محمد بن أحمد بن القواس في تاريخه: قدم أبو مسلم وحفص بن سليمان الخلال على إبراهيم الإمام وهو بالحميمة فأمرهما بالمصير إلى خراسان.
وقد روى أبو مسلم عن عكرمة مرسلاً وعن ثابت البناني وأبي الزبير وإسماعيل السدي ومحمد بن علي العباسي وجماعة.
روى عنه إبراهيم الصائغ وابن شبرمة وابن المبارك وغيرهم.
روى مصعب بن بشر عن أبيه قال: قام رجل إلى أبي مسلم وهو يخطب فقال: ما هذا السواد؟ قال: حدثني أبو الزبير عن جابر أن النبي صلى الله عليه وسلم دخل مكة يوم الفتح وعليه وعمامة سوداء، وهذه ثياب الهيبة وثياب الدولة، يا غلام اضرب عنقه.
ويروى أن سليمان بن كثير ومالك بن الهيثم ولاهز وقحطبة توجهوا من خراسان إلى الحج سنة أربع وعشرين فدخلوا الكوفة فأتوا عاصم بن يونس وهو في الحبس فدعاهم إلى ولد العباس ومعه عيسى وإدريس ابنا معقل حبسهم يوسف ابن عمر فيمن حبس من عمال خالد القسري ومع هذين الأخوين أبو مسلم يخدمهمامرأوا فيه العلامات فقالوا: من ذا؟ قالوا: غلام من السراجين يخدمنا، وقد كان أبو مسلم سمع الأخوين يتكلمان في هذا الرأي فإذا سمعهما بكى فدعواه إلى القيام بالأمر فأجاب.
قال ابن خلكان: كانا قد حبسا على مال الخراج وعيسى هو جد الأمير أبي دلف فكان أبو مسلم يختلف إلى الحبس يتعدهما فقدم الكوفة جماعة من نقباء الإمام محمد بن علي فدخلوا يسلمون على الأخرين فرأوا أبا مسلم فأعجبهم عقله وكلانه ومال هو إليهم ثم عرف أمرهم ودعوتهم وهرب الأخوان من الحبس فصحب هو النقباء إلى مكة ثم أحضروا عشرة آلاف دينار ومائتي ألف درهم إلى إبراهيم بن محمد وقد مات أبوه وأهدوا له أبا مسلم فأعجب به وقال لهم: هذا عضلة من العضل، فأقام يخدم إبراهيم الإمام وعاد النقباء إلى خراسان فقال إبراهيم: إني قد جربت هذا وعرفت ظاهر كلامه وباطنه فوجدته حجر الأرض، ثم قلده الأمر ونفذه إلى خراسان.
قال المأمون: أصل الملوك ثلاثة قاموا بنقل الدول: الإسكندر وازدشير وأبو مسلم من ولد بزرجمهر، ولد بأصبهان ونشأ بالكوفة، أوصى به أبوه إلى عيسى السراج فحمله إلى الكوفة وهو ابن سبع سنين فقال إبراهيم لما عزم على توجهه إلى خراسان: غير اسمك وكان اسمه إبراهيم بن عثمان، فقال: قد سميت نفسي أبا مسلم عبد الرحمن بن مسلم، ثم مضى وله ذؤآبة وهو على حمار وله تسع عشرة سنة.

وعن بعضهم قال: كنت أطلب العلم فلا آتي موضعاً إلا وجدت أبا مسلم قد سبقني إليه فألفته فدعاني إلى منزله ثم لاعبني بالشطرنج وكان يلهج بهذين البيتين:
ذروني ذورني ما قررت فإنني ... متى ما أهج حرباً تضيق بكم أرضي
وأبعث في سود الحديد إليكم ... كتائب سوداً طالما انتظرت نهضي
قال علي بن عثام: قال إبراهيم الصائغ: لما رأيت العرب وضيعتها خفت أن لا تكون لله فيهم حاجة فلما سلط الله عليهم أبا مسلم رجوت أن تكون لله فيهم حاجة.
وقال حسن بن رشيد: سمعت يزيد النحوي يقول: أتاني إبراهيم الصائغ فقال: أما ترى ما يعمل هذا الطاغية إن الناس معه في سعة غيرنا أهل العلم قلت: لو علمت أنه يصنع بي إحدى الخصلتين لفعلت إن أمرت ونهيت يقبل منا أو يقتلنا ولكني أخاف أن يبسط علي العذاب وأنا شيخ كبير لا صبر لي على السياط، فقال الصائغ: لكني لا أنتهي عنه فدخل عليه فأمره ونهاه فقتله.
وقيل: كان أبو مسلم يجتمع بإبراهيم الصائغ وهو عالم أهل مرو ويعده بإقامة الحق، فلما ظهر بسط يده يعني في القتل فدخل عليه فوعظه.
وقد ذكرنا جملة من أخبارنا أبي مسلم في الحوادث وكيف قتله المنصور، وكان ذلك في سنة سبع وثلاثين بالمدائن.
أبو نصيرة الواسطي - د ت - مسلم بن عبيد. عن أنس وأبي عسيب وأبي رجاء العطاردي.
وعنه حشرج بن نباته وسويد بن عبد العزيز وهشيم ويزيد بن هارون.
وثقه أحمد بن حنبل. وقال ابن معين: صالح، ولينه الأزدي.
له في الجامع والسنن هذا الحديث فقط: قال عثمان بن واقد عن أبي نصيرة عن مولى لأبي بكر عن أبي بكر قال: قال رسول الله صلى الله عليه وسلم: " لم يضر من استغفر الله ولو عاد في اليوم سبعين مرة " .
وقال الترمذي: ليس إسناده بالقوي.
أبو هارون العبدي، عمارة بن جوين. قد مر. آخر الطبقة الرابعة عشرة. والحمد لله وحده وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليماً كثيراً.
بسم الله الرحمن الرحيم
الطبقة الخامسة عشرة احداث
الحوادث من سنة 241 إلى 250
أحداث سنة إحدى وأربعين ومائة.
فيها توفي أسماء بن عبيد والد جويرية بن أسماء، وأبان بن تغلب الكوفي، وإسحاق بن راشد، والحسين بن عبد الله بن عبيد الله الهاشمي العباسي، والحسين بن علي بن الحسين بن علي بن أبي طالب، وسعد بن سعيد الأنصاري أخو يحيى بن سعيد، وأبو إسحاق الشيباني سليمان بن فيروز، وسليمان الأحول قاضي المدائن بخلف فيه، وعاصم الأحول في قول الهيثم بن عدي، وعثمان البتي في قول، والقاسم بن الوليد الهمداني الكوفي، وموسى بن عقبة صاحب المغازي، وموسى بن كعب أمير ديار مصر.
وفيها كان ظهور الراوندية.
قال أبو الحسن المدائني: هم قوم من خراسان على رأي أبي مسلم الخراساني صاحب الدعوة، ويقولون فيما زعم بتناسخ الأرواح، فيزعمون أن روح آدم عليه السلام حلت في عثمان بن نهيك، وأن المنصور هو ربهم الذي يطعمهم ويسقيهم وأن الهيثم بن معاوية هو جبريل. قال: فأتوا قصر المنصور فجعلوا يطوفون به ويقولون: هذا، فقبض المنصور منهم على نحو المائتين من الكبار، فغضب الباقون وقالوا: علام حبسوا؟ ثم عهدوا إلى نعش فخفوا به، يوهمون أنها جنازة قد اجتمعوا لها، ثم إنهم مروا بها على باب السجن فعنده شدوا على الناس بالسلاح واقتحموا السجن فأخرجوا أصحابهم الذين قبض عليهم المنصور، وقصدوا نحو المنصور، وهم نحو ستمائة، فتنادى الناس، وأغلقت المدينة، وخرج المنصور من قصره ماشياً لم يجد فرساً، فأتي بدابة وهو يريدهم، فجاءه معن بن زائدة فترجل له وعزم عليه وأخذ بلجام الدابة، وقال: إنك تكفى يا أمير المؤمنين. وجاء مالك بن الهيثم فوقف على باب القصر، ثم قاتلوهم حتى أثخنوهم.
وجاء خازم بن خزيمة فقال: يا أمير المؤمنين أقتلهم؟ قال: نعم. فحمل عليهم حتى ألجأهم إلى الحائط، فكروا على خازم فهزموه، ثم كر عليهم هو والهيثم بن شعبة بجندهما، وأحاطوا بهم، ووضعوا فيهم السيف فأبادوهم، فلا رحمهم الله.
وقد جاء يومئذ عثمان بن نهيك فكلمهم، فرموه بنشابة، فمرض منها ومات، فاستعمل المنصور مكانه على الحرس أخاه عيسى بن نهيك. وكان هذا كله في المدينة الملقبة بالهاشمية وهي بقرب الكوفة.
ثم إن المنصور قدم سماطاً بعد العصر وبالغ في إكرام معن.

وروى المدائني عن أبي بكر الهذلي قال: إني لواقف بباب القصر إذا أطلع رجل إلى المنصور فقال: هذا رب العزة الذي يرزقنا ويطعمنا. قال: فحدثت المنصور بعد ذلك فقال: يا هذلي يدخلهم الله النار في طاعتنا ونقتلهم، أحب إلينا من أن ندخلهم الجنة في معصيتنا.
وعن الفضل بن الربيع عن أبيه أنه سمع المنصور يقول: أخطأت ثلاث خطآت وقى الله شرها: قتلت أبا مسلم وأنا في خرق، ومن حولي يقدم طاعته ويؤثرها ولو هتكت الخرق لذهبت ضياعاً. وخرجت إلى الشام ولو اختلف سيفان لاعراق ذهبت الخلافة ضياعاً.
وقيل: كان معن بن زائدة ممن قاتل المسودة مع ابن هبيرة، فلما قامت دولة المسودة اختفى معن إلى أن ظهر يوم الراوندية، فأبى يومئذ وبرز حتى كان النصر على يديه، ثم اختفى كما هو، فتطلبه المنصور ونودي بأمانه فأتي به فأمر له بمال جليل وولاه اليمن.
وفيها أمر المنصور ابنه المهدي وجعله ولي عهد المسلمين وبعثه على خراسان وأن ينزل الري، ففعل، وبلغ المنصور أن أمير خراسان عبد الجبار الأزدي يقتل رؤساء الخراسانيين، فقال لأبي أيوب الخوزي: إن هذا قد أفنى شيعتنا ولم نفعل هذا إلا وهو يريد أن يخلع الطاعة. فقال: أكتب إليه أنك تريد غزو الروم فليوجه إليك الجند والفرسان، فإذا خرجوا بعثت إليه من شئت، فليس به امتناع، فكتب إليه بذلك فكان جوابه أن الترك قد جاشت، وإن فرقت الجنود ذهبت خراسان، فكتب المنصور إليه بمشورة أبي أيوب: إن خراسان أهم من غيرها، وإني موجه إليك جيشاً مدداً من عندي، يريد المنصور بهذا أن عبد الجبار إن هم بالخروج وثبوا عليه، فكان جوابه: إن خراسان مجدبة وأخاف من الغلاء على الجند. فقال أبو أيوب المنصور: هذا رجل قد أبدى صفحته وقد خلع فلا تناظره، فوجه إليه خازم بن خزيمة. قال: فجهر المهدي من الري خازم بن خزيمة لحربه مقدمة، ثم سار المهدي إلى أن قدم نيسابور، فلما بلغ ذلك أهل مرو الروذ ساروا إلى عبد الجبار فقاتلوه فهزموه، فالتجأ إلى مكان، فعبر إليه المجشر بن مزاحم بجند مرو الروذ فأسره، ثم أتى به خازم بن خزيمة فألبسه عباءة وأركبه بعيراً مقلوباً وسيره إلى المنصور في طائفة من أصحابه وأولاده، فبسط عليهم العذاب، واستخرج منهم الأموال، ثم قتل عبد الجبار وسير أولاده إلى جزيرة دهلك ببحر اليمن، فلم يزالوا بها حتى أغارت الهند عليهم فأسروهم ونجا منه عبد الرحمن ولد عبد الجبار، فجاء فكتب في الديوان وبقي بمصر حياً إلى سنة سبعين ومائة.
وفيها انتهى بناء مدينة المصيصة بتولي جبريل بن يحيى الخراساني.
وفيها افتتح المسلمون طبرستان وغنموا غنائم عظيمة بعد حروب جرت.
وفيها عزل عن المدينة ومكة زياد بن عبيد الله. ثم ولي المدينة محمد بن خالد بن عبيد الله القسري، وولي مكة الهيثم بن معاوية العتكي.
وحج بالناس أمير الشام صالح بن علي العباسي.
وفيها استناب المهدي عنه على خراسان الأمير أسد بن عبد الله.
احداث سنة اثنتين وأربعين ومائة.
فيها توفي أسلم المنقري، وحبيب بن أبي عمرة القصاب، والحسن بن عبيد الله، والحسن بن عمرو الفقيمي، وأبو هانئ حميد بن هانئ الخولاني المصري، وحميد الطويل في قول. وخالد الحذاء، وسعد بن إسحاق بن كعب في قول، والأمير سليمان بن علي بن عبد الله بن عباس، وعاصم بن سليمان الأحول بخلف، وعمرو بن عبيد المعتزلي فيها أو في سنة ثلاث، ومحمد بن أبي إسماعيل الكوفي، وهارون بن عنترة.
وفيها نزع الطاعة متولي السند عيينه بن موسى بن كعب فخرج المنصور بالجيش فنزل البصرة وجهز عمر بن حفص العتكي محارباً ومتولياً على السند والهند فسار حتى غلب على السند واستوثق له الأمر.

وفيها نقض إصبهذ طبرستان وقتل من ببلاده من المسلمين فانتدب له خازم بن خزيمة وروح بن حاتم وأبو الخصيب مرزوق مولى المنصور فحاصروه في قلعته وطال الحصار ولم يزالوا إلى أن احتال مرزوق فقال لأصحابه اضربوني واحلقوا رأسي ولحيتي ففعلوا ذلك فلحق بالإصبهذ ففتح فدخل إليه: فقال: إنما فعلوا بي ما رأيت تهمة منهم لي بأن هواي معك وأخبره بأنه معه فإنه يدله على عورة العسكر، فوثق به وقربه. وكان باب قلعته حجراً، فلم يزل يظهر له النصيحة والإصبهبذ يغتر إلى أن صيره أحد من يتولى الباب فرأى منه ما يحب: ثم نفذ مرزوق إلى العسكر في نشابة ووعدهم ليلة معينة في فتح باب الحصن، ثم فعل ذلك، ودخلوا وقتلوا المقاتلة وسبوا الحريم، فمص الأصبهبذ سماً في خاتمه فهلك من جملة السبي شكلة والدة إبراهيم بن المهدي من بنات الأمراء ووالدة منصور بن المهدي المعروفة بالخيرة من بنات الملوك.
وفيها عزل عن امرأة مصر نوفل بن الفرات بمحمد بن الأشعث، ثم عزل محمد وأعيد نوفل ثم عزل ثانياً فوليها حميد بن قحطبة.
وفيها حج بالناس إسماعيل بن علي. وقيل: فيها استعمل المنصور أخاه عباساً على بلاد الجزيرة والثغر.
وفيها كان توثب العبيد بالبصرة فانتدب لهم صاحب الشرطة فقتلهم.
وفيها ولي محمد بن أبي عيينة بن المهلب بن أبي صفرة البحر فنزل مدينة قيس، وهي جزيرة في البحر، فجاءته مراكب الهنود فلم يخرج إليهم، فخرج ابنه فقتل وقتل معه طائفة، ثم هرب محمد منها فدخلها العدو فخربوها.
قال خليفة بن خياط: فهي خراب إلى اليوم.
قلت: هي اليوم عامرة يسافر إليها التجار وهي جزيرة كيش كذا ينطقون بها.
احداث سنة ثلاث وأربعين ومائة.
فيها توفي حجاج بن أبي عثمان الصواف، وحميد الطويل على الصحيح، وحيي بن عبد الله المعافري، وخطاب بن صالح المدني، وعبد الرحمن بن الحارث المخزومي المدني، وعبد الرحمن بن عطاء المدني، وعبد الرحمن بن ميمون المدني بمصر، وعلي بن أبي طلحة مولى بني هاشم. وليث بن أبي سليم في قول، ومطرف بن طريف في قول، ويحيى بن سعيد الأنصاري.
وفيها سار أبو الأحوص العبدي في ستة آلاف فارس من مصر إلى إفريقية فنزل برقة ثم التقى هو وأبو الخطاب الإباضي فانهزم أبو الأحوص، فسار أمير مصر بنفسه وجيوشه وهو محمد بن الأشعث فالتقى هو والإباضية فقتل في المصاف أبو الخطاب، وانهزموا.
وفيها بلغ المنصور أن الديلم قد أوقعوا بالمسلمين وقتلوا منهم خلائق فندب الناس للجهاد.
وفيها عزل الهيثم عن مكة بالسري بن عبد الله بن الحارث بن العباس العباسي فأتي بكتاب عهده وهو في اليمامة.
وفيها عزل عن مصر حميد بن قحطبة وأعيد نوفل ثالثاً، ثم عزل نوفل ووليها يزيد بن حاتم الأزدي.
وحج بالناس عيسى بن موسى بن محمد بن علي الهاشمي أمير الكوفة.
وفي هذا العصر شرع علماء الإسلام في تدوين الحديث والفقه والتفسير، فصنف ابن جريج التصانيف بمكة، وصنف سعيد بن أبي عروبة، وحماد بن سلمة وغيرهما بالبصرة، وصنف الأوزاعي بالشام، وصنف مالك الموطأ بالمدينة، وصنف ابن إسحاق المغازي، وصنف معمر باليمن، وصنف أبو حنيفة وغيره الفقه والرأي بالكوفة، وصنف سفيان الثوري كتاب الجامع، ثم بعد يسير صنف هشيم كتبه، وصنف الليث بمصر وابن لهيعة ثم ابن المبارك وأبو يوسف وابن وهب. وكثر تدوين العلم وتبويبه، ودونت كتب العربية واللغة والتاريخ وأيام الناس. وقبل هذا العصر كان سائر الأئمة يتكلمون عن حفظهم أو يروون العلم من صحف صحيحة غير مرتبة. فسهل ولله الحمد تناول العلم، وأخذ الحفظ يتناقص، فلله الأمر كله.
احداث سنة أربع وأربعين ومائة.
فيها توفي إسحاق بن عبد الله بن أبي فروة أحد الضعفاء، وإسماعيل بن أبي أمية في قول، وأسيد بن عبد الرحمن الفلسطيني، وأبو عبد الرحيم خالد بن أبي يزيد الحراني، وسعيد الجريري. وسليمان التيمي في قول. وعبد الله بن حسن بن حسن في قول. وعبد الله بن أبي سبرة المدني. وعبد الله بن شبرمة الفقيه. وعقيل بن خالد الإيلي. وعبد الأعلى بن السمح الفقيه بمصر. وعمرو بن عبيد في قول. ومجالد بن سعيد. وهلال بن حباب. وواصل بن السائب الرقاشي. ويزيد بن أبي مريم الدمشقي.
وفيها غزا محمد بن السفاح الديلم بجيش الكوفة والبصرة وواسط والجزيرة.

وفيها قدم المهدي من خراسان فدخل بابنة عمه ريطة بنت السفاح.
وفيها حج المنصور وخلف على العساكر خازم بن خزيمة فاستعمل على المدينة رياح بن عثمان المري وعزل محمداً القسري.
وكان المنصور قد أهمه شأن محمد وإبراهيم ابني عبد الله بن حسن بن الحسن بن علي بن أبي طالب لتخلفهما عن الحضور عنده مع الأشراف، فقيل إن محمداً ذكر أن المنصور لما حج في حياة أخيه السفاح كان ممن بايع له ليلة اشتور بنو هاشم بمكة فيمن يعقدون له الخلافة حين اضطرب أمر بني أمية فسأل المنصور زياداً متولي المدينة عن ابني عبد الله بن حسن. فقال: ما يهمك يا أمير المؤمنين من أمرهما أنا آتيك بهما، فضمنه إياهما في سنة ست وثلاثين ومائة.
قال عبد العزيز بن عمران: حدثني عبد الله بن أبي عبيدة بن محمد بن عمار بن ياسر. قال: لما استخلف المنصور لم يكن همه إلا طلب محمد والمسألة عنه بكل طريق، فدعا بني هاشم واحداً واحداً كلهم يخليه ويسأله عنه فيقولون: يا أمير المؤمنين قد علم أنك قد عرفته بطلب هذا الشأن قبل اليوم فهو يخافك وهو الآن لا يريد لك خلافاً ولا معصية. وأما حسن بن زيد فأخبره بأمره وقال: لا آمن أن يخرج. فذكر يحيى البرمكي أن المنصور اشترى رقيقاً من رقيق الأعراب فكان يعطي الرجل منهم البعير والبعيرين وفرقهم في طلب محمد بن عبد الله بأطرف المدينة يتجسسون أمره وهو مختف.
وذكر السندي مولى المنصور قال: رفع عقبة بن مسلم الأزدي عند المنصور واقعة وذلك أن عمر بن حفص أوفد من السند وفداً فيهم فأعجب المنصور هيئته فاستخلى به وقال: إني لأرى لك هيئة وموضعاً وإني لأريدك لأمر وأنا به معنى لم أزل أرتاد له رجلاً عسى أن تكون، فإن كفيتنيه رفعتك. فقال: أرجو أن أصدق ظن أمير المؤمنين في. قال: فاخف شخصك واستر أمرك وأتني يوم كذا، فأتاه في الوقت المعين. فقال له: إن بني عمنا هؤلاء قد أبو إلا كيداً لملكنا واغتيالاً له ولهم شيعة بخراسان بقرية كذا يكاتبونهم ويرسلون إليهم ببصدقات أموالهم فاخرج إليهم بكسوة وألطاف حتى تأتيهم بكتاب مبتكر تكتبه عن أهل هذه القرية، ثم تسير إلى بلادهم فإن كانوا قد نزعوا عن رأيهم فأحبب والله بهم وأقرب وإن كانوا على رأيهم علمت ذلك وكنت حذر فاشخص حتى تلقى عبد الله بن حسن متقشفاً متخشعاً فإن جبهك وهو فاعل فاصبر حتى يأنس بك ويلين لك ناحيته. فإذا ظهر لك ما في قلبه فاعجل علي.
قال: فشخص عقبة حتى قدم على عبد الله فلقيه بالكتاب فأنكره وانتهره وقال: ما أعرف هؤلاء، فلم يزل ينصرف ويعود إليه حتى قبل الكتاب وألطافه وأنس به فسأله عقبة الجواب. فقال: أما الكتاب فإني لا أكتب إلى أحد، ولكن أنت كتابي إليهم، فسلم عليهم وأخبرهم أن ابني خارجان لوقت كذا وكذا. فأسرع عقبة بهذا إلى المنصور.
وقيل: كان محمد وإبراهيم ابنا عبد الله منهومين بالصيد.
وقال المدائني: قدم محمد البصرة مختفياً في أربعين رجلاً فأتى عبد الرحمن بن عثمان بن عبد الرحمن بن هشام فقال له عبد الرحمن: أهلكتني وشهرتني فانزل عندي وفرق أصحابك، فأبى عليه فقال: أنزل في بني راسف، ففعل.
وقال غيره: أقام محمد يدعو الناس سراً.
وقيل: نزل على عبد الله بن سفيان المري، ثم خرج بعد ستة أيام فسار المنصور حتى نزل الجسر.
وكان المنصور لما حج سنة أربعين ومائة أكرم عبد الله بن الحسن ثم قال لعقبة: تراآى له ثم قال: يا أبا محمد قد علمت ما أعطيتني من العهود أن لا تبغي سوءاً. قال. فأنا على دلك، فاستدار له عقبة حتى قام بين يديه فأعرض عنه فأتاه من ورائه فغمزه بأصبعيه فرفع رأسه بغتة فملأ عينه منه فوثب حتى جلس بين يدي المنصور، فقال: أقلني يا أمير المؤمنين أقالك الله. قال: لا أقالني الله إن أقلتك ثم سجنه.
وجاء من وجه آخر أن المنصور أقبل على عبد الله، فقال: أرى ابنيك قد استوحشا مني وإني لأحب أن يأنسا بي وأن يأتياني فأخلطهما بنفسي، فقال: وحقك يا أمير المؤمنين ما لي بهما ولا بموضعهما ولقد خرجا عن يدي فبقي في سجن المنصور ثلاثة أعوام.

وقيل: إن محمداً وإبراهيم هما باغتيال المنصور بمكة وواطأهما قائد كبير من قواده فنمني الخبر إلى المنصور، فاحترز وطلب القائد فهرب، وأقبل أبو جعفر المنصور يلح في طلب محمد حتى أعياه وجعل زياد بن عبيد الله يدافع عن محمد فقبض المنصور على زياد واستأصل أمواله واستعمل على المدينة محمد بن خالد القسري وأمره ببذل الأموال في طلب محمد وأخيه، فبذل أكثر من مائة ألف دينار فلم يصنع شيئاً ولا قدر عليهما فاتهمه المنصور، فعزله، وولى رياح بن عثمان بن حيان المري، فدعا القسري فسأله عن الأموال، فقال: هذا كاتبي وهو أعلم بها فقال: أسألك وتحليني على كاتبك فأمر به رياح فوجئت عنقه وضرب أسواطاً ثم بسط العذاب على كاتبه وعلى مولاه فأسف وجد طلب محمد بن عبد الله فأخبر أنه في شعب من شعاب رضوى وهو جبل جهينة من أعمال ينبع. قال: فاستعمل على ينبع عمرو بن عثمان الجهني وأمره بطلب محمد، فخرج عمرو إليه ليلة بالرجال ففزع محمد وفر منهم، فانفلت، وله ابن صغير، ولد له هناك من جارية فوقع الطفل من الجبل من يد أمه فتقطع، فقال محمد بن عبد الله:
منخرق السربال يشكو الوجى ... تنكبه أطراف مرو حداد
شرده الخوف وأزرى به ... كذاك من يكره حر الجلاد
قد كان في الموت له راحة ... والموت حتم في رقاب العباد
فلما طال أمر الأخوين على المنصور أمر رياحاً بأخذ بني حسن وحبسهم، فأخذ حسناً وإبراهيم ابني حسن بن حسن وحسن بن جعفر بن حسن بن حسن، وسليمان وعبد الله ابني داود بن حسن بن حسن، وأخاه علياً العابد، ثم قيدهم وجهر على المنبر بسب محمد بن عبد الله وأخيه فسبح الناس وعظموا ما قال، فقال رياح: ألصق الله بوجوهكم الهوان لأكتبن إلى خليفتكم غشكم وقلة نصحكم، فقالوا: لا سمع منك يا بن المحدودة وبادروه يرمونه بالحصى، فنزل واقتحم دار مروان وأغلق الباب، فحف بها الناس فرموه وشتموه، ثم أنهم كفوا، ثم إن آل حسن حملوا في أقيادهم إلى العراق، ولما نظر إليهم جعفر الصادق وهم يخرج بهم من دار مروان جرت دموعه على لحيته، ثم قال: والله لا تحفظ لله حرمة بعد هؤلاء، وأخذ معهم أخوهم من أمهم محمد بن عبد الله بن عمرو بن عثمان بن عفان وهو ابن فاطمة بنت الحسين.
وقال الواقدي: أنا رأيت عبد الله بن حسن وأهل بيته يخرجون من دار مروان وهم في الحديد فيجعلون في االمحامل عراة ليس تحتهم وطاء وأنا يومئذ قد راهقت الاحتلام.
قال الواقدي: قال عبد الرحمن بن أبي الموالي وأخذ معهم يومئذ نحو من أربعمائة نفس من جهينة ومزينة وغيرهم، فأراهم بالربذة ملتفين في الشمس وسجنت مع عبد الله بن حسن فوافى المنصور الربذة منصرفاً من الحج فسأل عبد الله بن حسن من المنصور أن يأذن له في الدخول فامتنع، ثم دعاني المنصور من بينهم فأدخلت عليه وعنده عمه عيسى بن علي فسلمت، فقال المنصور: لا سلم الله عليك، أين الفاسقان ابنا الفاسق، فقلت: هل ينفعني الصدق يا أمير المؤمنين؟ قال: وما ذاك؟ قلت: امرأتي طالق وعلي و إن كنت أعرف مكانهما، فلم يقبل مني، وأقمت بين العقابين، فضربني أربعمائة سوط، فغاب عقلي ورددت إلى أصحابي، ثم أحضر الديباج وهو محمد بن ابن عبد الله العثماني فسأله عنهما فحلف له، فلم يقبل، وضربه مائة سوط، وجعل في عنقه غلاً فأتي به إلينا وقد لصق قميصه على جسمه من الدماء، ثم سير بنا إلى العراق. فأول من مات بالحبس عبد الله بن حسن، فصلى عليه أخوه حسن، ثم مات حسن بعده فصلى عليه الديباج، ثم مات الديباج فقطع رأسه وأرسل مع جماعة من الشيعة ليطوفوا به بخراسان ويحلفوا أن هذا رأس محمد بن عبد الله بن فاطمة بنت رسول الله صلى الله عليه وسلم يوهمون الناس انه رأس محمد بن عبد الله بن حسن الذي يجدون في الكتب خروجه فيما زعموا على أبي جعفر.
وقيل: لما أتي بهم المنصور نظر إلى محمد بن إبراهيم بن حسن فقال: أنت الديباج الأصفر؟ قال: نعم. قال: أما والله لأقتلنك قتلة ما أقتلها أحد من أهل بيتك، ثم أمر باسطوانة فنقرت، ثم ادخل فيها ثم شد عليه وهو حي، وكان محمد من احسن الناس صورة.
وقيل: إن المنصور قتل محمد بن عبد الله الديباج وجاء من غير وجه أنه قتله فالله أعلم.

وروى عن موسى بن عبد الله بن حسن. قال: ما كنا نعرف في الحبس أوقات الصلاة إلا بأجزاء كان يقرؤها علي بن الحسن.
وقيل: إن المنصور أمر بقتل عبد الله بن حسن سراً.
وقال ابن عائشة: سمعت مولى لبني دارم قال: قلت لبشير الرحال: ما تسرعك إلى الخروج على هذا الرجل؟ قال: إنه أرسل إلي بعد أخذه عبد الله بن حسن، فأتيته، فأمرني بدخول بيت فدخلته فإذا بعبد الله بن حسن مقتولاً، فسقطت مغشياً علي، فلما أعطيت الله عهداً أن لا يختلف في أمره سيفان إلا وكنت عليه، ثم قلت للرسول الذي معي من قبله: لا تخبره بما أصابني فيقتلني.
ويقال: إن المنصور سقى السم غير واحد منهم.
احداث سنة خمس وأربعين ومائة.
توفي فيها محمد بن عبد الله بن حسن، وأخوة إبراهيم قتلاً، والأجلح الكندي، وإسماعيل بن أبي خالد،وإسماعيل بن عبد الله بن جعفر، وأنيس بن أبي يحيى الأسلمي، وحبيب بن الشهيد، وحجاج بن أرطأة،والحسن بن ثوبان، والحسن بن الحسن في سجن المنصور، ورؤبة بن العجاج التميمي، وعبد الرحمن بن حرملة الأسلمي، وعبد الملك بن أبي سليمان الكوفي، وعمر ابن عبد الله مولى عفرة، وعمرو بن ميمون بن مهران الجريري، محمد بن عبد الله الديباج، ومحمد بن عمرو بن علقمة، وهشام بن عروة في قول، ويحيى بن الحارث الذماري، ونصر بن حاجب الخراساني، ويحيى بن سعيد أبو حيان التميمي.
وفيها بالغ رياح وإلى المدينة في طلب محمد بن عبد الله حتى أخرجه. فعزم على الظهور، فدخل مرة المدينة خفية.
فعن الفضل بن دكين قال: بلغني أن عبيد الله بن عمر وابن أبي ذئب وعبد الحميد بن جعفر قد دخلوا عليه فقالوا: ما تنتظر بالخروج، والله ما نجد في هذه البلدة أشأم عليها منك، ما يمنعك أن تخرج، أخرج وحدك، فكان من قصته أن رياحاً طلب جعفر بن محمد وبني عمه وجماعة من وجوه قريش ليلة، قال راوي القصة: إنا لعنده، إذ سمعت التكبير فقام رياح فاختفى وخرجنا نحن فكان ظهور محمد بالمدينة في مائتي رجل وخمسين رجلاً، فمر بالسوق ثم مر بالسجن، فأخرج من فيه، ودخل داره وأتى على حماره وذلك في أول رجب، ثم أمر برياح وابني مسلم فحبسوا بعد أن مانع أصحاب رياح بعض الشيء. ولما خطب محمد حمد الله تعالى، ثم قال: أما بعد، فإنه كان من أمر هذا الطاغية عدو الله أبي جعفر ما لم يخف عليكم من بنائه القبة الخضراء التي بناها معاندة لله في ملكه وتصغيراً لكعبة الله، وإنما أخذ الله فرعون حين قال: أنا ربكم الأعلى إن أحق الناس بالقيام في هذا الدين أبناء المهاجرين والأنصار، اللهم إنهم قد فعلوا وفعلوا فاحصهم عدداً واقتلهم بددا ولا تغادر منهم أحداً.
قال علي بن الجعد: مان المنصور يكتب إلى محمد بن عبد الله عن أحسن قواده يدعونه إلى الظهور ويخبرونه أنهم معه فكان محمد يقول لو التقينا لمال إلي القواد كلهم وقد خرج معه مثل ابن عجلان وعبد الحميد بن جعفر قال محمد بن سعد: خرج ابن عجلان معه فلما قتل وولي المدينة جعفر بن سليمان أتوه بابن عجلان فكلمه كلاماً شديداً وقال: خرجت مع الكذاب وأمر بقطع يده. فلم ينطق إلا أنه حرك شفتيه، فقال من حضر من العلماء فقالوا: أصلح الله الأمير، إن ابن عجلان فقيه المدينة وعابدها، وإنما شبه عليه وظن أنه المهدي الذي جاءت فيه الرواية، ولم يزالوا يرغبون إليه حتى تركه، ولزم عبيد الله بن عمر ضيعة له واعتزل فيها، وخرج أخواه عبد الله وأبو بكر مع محمد بن عبد الله ولم يقتلا، عفا عنهما المنصور. واختفى جعفر الصادق وذهب إلى مال له بالفراغ معتزلاً للفتنة رحمه الله، ثم إن محمداً استعمل عماله على المدينة ولم يتخلف عنه من الوجوه إلا نفر، منهم الضحاك بن عثمان وعبد الله بن منذر الخرميان، وخبيب بن ثابت بن عبد الله بن الزبير.
قال سعد بن عبد الحميد بن جعفر: أخبرني غير واحد أن مالكاً استفتي في الخروج مع محمد وقيل له: إن في أعناقنا بيعة للمنصور، فقال: إنما بايعتم مكروهين وليس على مكرة يمين، فأسرع الناس إلى محمد ولزم مالك بيته.
قال أبو داود السجستاني: كان سفيان الثوري يتكلم في عبد الحميد بن جعفر لخروجه مع محمد ويقول: إن مر بك المهدي وأنت في البيت فلا تخرج إليه حتى يجتمع عليه الناس.
وذكر سفيان صفين فقال: ما أدري أخطأوا أم أصابوا.

وقيل: أرسل محمد إلى إسماعيل بن عبد الله بن جعفر بن أبي طالب وقد شاخ لبيايعه فقال: يا ابن أخي، أنت والله مقتول، كيف أبايعك؟ فارتدع الناس عنه قليلاً، فأتته حمادة بنت معاوية بن عبد الله فقالت: يا عم، إن إخوتي قد أسرعوا إلى ابن خالهم فلا تثبط عنه الناس فيقتل ابن خالي وإخوتي، فأبى إلا أن ينهى عنه، فيقال إنها قتلته، فأراد محمد الصلاة عليه، فقال ابنه عبد الله: يقتل أبي وتصلي عليه، فنحاه الحرس وصلى محمد. ثم إنه استعمل على مكة الحسن بن معاوية بن عبد الله بن جعفر، وعلى اليمن القاسم بن إسحاق، فقتل القاسم قبل أن يصل إليها، واستعمل على الشام موسى بن عبدة ليذهب إليها ويدعو إلى محمد قبل أن يصل موسى.
وكان محمد شديد الأدمة جسيماً فيه تمتمة.
وروى عباس بن سفيان عن أشياخ له قالوا: لما ظهر محمد قلب المنصور لإخوته: إن هذا الأحمق يعني عبد الله بن علي، وكان في سجنه لا يزال يطلع له الرأي الجيد فادخلوا عليه فشاوروه ولا تعلموه أني أمرتكم، فدخلوا عليه جميعاً، فلما رآهم قال: لأمر ما جئتم وما جاء بكم جميعاً وقد هجرتموني من دهر؟ قالوا: استأذنا أمير المؤمنين فأذن لنا. قال: ليس هذا بشيء فما الخبر؟ قالوا: خرج محمد. قال: فما ترون ابن سلامة صانعاً، يعني المنصور، قالوا: لا ندري. قال: إن البخل قد قتله فمروه أن يخرج الأموال ويعطي الأجناد فإن غلب فما أوشك أن يعود إليه ماله.

قال: وجهز المنصور عيسى بن موسى لحرب محمد وكتب إليه: " إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فساداً " إلى قوله: " إلا الذين تابوا من قبل أن تقدروا عليهم " الآية. ولك عهد الله وميثاقه وذمته وذمة رسوله إن تبت ورجعت أؤمنك وجميع أهل بيتك وأفعل لك وأعطيك ألف ألف درهم وما سألت من الحوائج، فكتب جوابه إلى المنصور: من المهدي محمد بن عبد الله " طسم تلك آيات الكتاب المبين نتلو عليك " إلى قوله " ما كانوا يحذرون " وأنا أعرض عليك من الأمان مثل ما عرضت علي، فإن الحق حقنا، وإنما ادعيتم هذا الأمر بنا، ثم ذكر شرفه وأبوته حتى إنه قال: فأنا ابن أرفع الناس درجة في الجنة، وابن أهونهم عذاباً في النار، وأنا ابن خير الأخيار، وابن خير الأشرار، وابن خير أهل الجنة، وابن خير أهل النار، وأنا أوفي بالعهد منك لأنك أعطيتني من العهد والأمان ما أعطيته رجالاً قبلي، فأي الأمانات تعطيني! أمان ابن هبيرة، أم أمان عمك عبد الله بن علي، أم أمان أبي مسلم. فأجابه المنصور : جل فخرك بقرابة النساء، لتضل به الغوغاء، لم يجعل الله النساء كالعمومة بل جعل العم أباً، وأما ما ذكرت من كذا فأمره كذا ولقد بعث الله محمداً صلى الله عليه وسلم وله أعمام أربعة فأجاب اثنان، أحدهما أبي وأبي اثنان، أحدهم أبوك، فقطع الله ولايتهما منه، ولا ينبغي لك ولا لمؤمن أن يفخر بأهل النار . وفخرك بأنك لم تلدك أمة فتعديت طورك وفخرت على من هو خير منك إبراهيم بن رسول الله صلى الله عليه وسلم،وما خيار بني أبيك إلا بنو إماء، ما ولد فيكم بعد وفاة النبي صلى الله عليه وسلم أفضل من علي بن الحسين وهو لأم ولد وهو خير من جدك، ما كان فيكم بعده مثل ابنه محمد بن علي، وجدته أم ولد، وهو خير من أبيك، ولا مثل ابنه جعفر بن محمد، وهو خير منك، وأما قولك إنكم بنو رسول الله صلى الله عليه وسلم فإن الله قال فب كتابه " ما كان محمد أبا أحد من رجالكم " ولكنكم بنو ابنته، وأما ما فخرت به من علي، وسابقته، فقد حضرت رسول الله الوفاة فأمر غيره بالصلاة، ثم أخذ الناس رجل بعد رجل فلم يأخذوه، كان في ستة أهل الشورى فتركوه، ثم قتل عثمان وهو به متهم، وقاتله طلحة والزبير، وأبى سعد بيعته وأغلق دونه بابه، ثم طلبها بكل وجه، وقاتل عليها، وتفرق عنه عسكره، وشك فيه شيعته قبل الحكومة، ثم حكم حكمين رضي بهما وأعطاهما عهده وميثاقه، فاجتمعا على خلعه، ثم قام بعده حسن فباعها من معاوية بدراهم وثياب ولحق بالحجاز، وأسلم شيعته بيد معاوية ودفع الأمر إلى غيره أهله، وأخذ مالاً من غير ولائه، فإن كان لكم فيها شيء فقد بعتموه. ثم خرج الحسين بن علي على ابن مرجانة فكان الناس معه عليه حتى قتلوه ثم خرجتم على بني أمية فقتلوكم وصلبوكم حتى قتل يحيى بن يزيد بن علي بخراسان، وقتلوا رجالكم وأسروا الصبية والنساء، وحملوكم بلا وطاء في المحامل إلى الشام حتى خرجنا على بني أمية فطلبنا بثأركم وأدركنا بدمائكم وفضل معاوية فلما مضى إلى مكة كان في سبعين راكباً وسبعة أفراس فقاتل السري أمير مكة فقتل سبعة من أصحاب السري، فانهزم السري ودخل ابن معاوية مكة فخطب ونعى إليهم المنصور، ودعا لمحمد، ثم بعد أيام أتاه كتاب محمد يأمره باللحاق به، فجمع جموعاً تقدم بها على محمد، فلما كان بقديد بلغه مصرع محمد فانهزم إلى البصرة فلحق بإبراهيم بن عبد الله حتى قتل إبراهيم.
وندب المنصور لقتال محمد ابن عمه عيسى بن موسى وقال في نفسه: لا أبالي أيهما قتل صاحبه، فجهز مع عيسى أربعة آلاف فارس، وفيهم محمد بن السفاح، فلما وصل إلى فند كتب إلى أهل المدينة في خرق الحرير يتألفهم، فتفرق عن محمد خلق، وسار منهم طائفة لتلقي عيسى والتحيز إليه، فاستشار محمد بن جعفر فقال: أنت أعلم بضعف جمعك وقلتهم، وبقوة خصمك وكثرة جنده، والرأي أن تلحق بمصر، فوالله لا يردك عنها راد فيقاتل الرجل بمثل رجاله وسلاحه، فصاح جبير بن عبد الله: أعوذ بالله أن تخرج من المدينة وقد ورد أن النبي صلى الله عليه وسلم قال: " رأيتني في درع حصينة فأولتها المدينة " . ثم إن محمداً استشار: هل يخندق على نفسه، فاختلف عليه رأي أصحابه، فلما تيقن قرب عيسى بن موسى منه، حفر خندق رسول الله صلى الله عليه وسلم وحفر فيه بيده تأسياً بالنبي صلى الله عليه وسلم.

وعن عثمان الزبيري قال: اجتمع مع محمد جمع لم أر أكثر منه، إني لأحسبنا قد كنا مائة ألف، فلما دنا منا عيسى خطبنا محمد فقال: إن هذا الرجل قد قرب منكم في عدد وعدد، وقد حللتكم من بيعتي، فمن أحب فلينصرف، قال: فتسللوا حتى بقي في شرذمة. وخرج الناس من المدينة بأولادهم إلى الأعوص والجبال، فلم يتعرض لهم عيسى، بل جهز خمسمائة إلى ذي الحليفة يمسكون طريق مكة على محمد، ثم راسله يدعوه إلى الطاعة وأن المنصور قد أمنه، فأرسل إليه: إياك أن يقتلك من يدعوك إلى الله فتكون شر قتيل، أو تقتله فيكون أعظم لوزرك. فأرسل إليه عيسى: ليس بيننا إلا القتال، فإن أبيت إلا القتال نقاتلك على ما قاتل عليه خير آبائك، علي طلحة والزبير على نكث بيعتهم له.
وعن ماهان مولى قحطبة قال: لما صرنا إلى المدينة أتانا إبراهيم بن جعفر بن مصعب طليعة فطاف بعسكرنا حتى حزره، ثم ذهب عنا فرعبنا منه، حتى جعل عيسى وحميد بن قحطبة يقولان: فارس واحد يكون طليعة لأصحابه! فلما كان عنا مد البصر نظرنا إليه مقيماً لا يزول، فقال حميد: ويحكم انظروا، فوجه إليه فارسين، فوجدا دابته عثرت به فتقوس الجوشن في عنقه فقتله، فأخذ سلبه ورجعا بتنور مذهب لم ير مثله. قيل كان لمصعب جده أمير العراق. ثم إن عيسى أحاط بالمدينة في أثناء شهر رمضان، ثم دعا محمد إلى الطاعة ثلاثة أيام، ثم ساق بنفسه في خمسمائة فوقف بقرب السور فنادى: يا أهل المدينة إن الله قد حرم دماء بعضنا على بعض، فهلموا إلى الأمان، فمن جاء إلينا فهو آمن، ومن دخل داره أو المسجد أو ألقى سلاحه فهو آمن، خلوا بيننا وبين صاحبنا فإما لنا وإما له، قال فشتموه، فانصرف يومئذ ففعل من الغد كذلك، ثم عبأ جيشه في اليوم الثالث، وزحف فلم يلبث أن ظهر على المدينة، ولما التحم الحرب نادى: يا محمد إن أمير المؤمنين امرني أن لا أقاتل حتى أعرض عليك الأمان، فلك الأمان على نفسك ومن اتبعك، وتعطى من المال كذا وكذا، فصاح: أله عن هذا، فقد علمت أنه لا يثنيني عنكم فزع، ولايقربني منكم طمع، ثم ترجل. قال عثمان بن محمد بن خالد: فإني لأحسبه قتل يومئذ بيده سبعين رجلاً.
وروى محمد بن زيد قال: دعا عيسى عشرة من آل أبي طالب منهم القاسم بن حسن بن زيد بن حسن بن علي، قال: فجئنا سوق الحطابين، فدعوناهم فسبونا ورشقونا بالنبل، وقالوا: هذا ابن رسول الله صلى الله عليه وسلم معنا ونحن معه، فقال لهم القاسم: وأنا ابن رسول الله، وأكثر من ترون معي بنو رسول الله، ونحن ندعوكم إلى كتاب الله وحقن دمائكم، ورجعنا، فأرسل عيسى حميد بن قحطبة في مائة. وجعل محمد ستور المسجد درائع لأصحابه، وكان مع الأفطس علم أصفر فيه صورة حية.
وقال عبد الحميد بن جعفر: كنا يومئذ مع محمد بن علي عدة أصحاب بدر، ثم لقينا عيسى فتبادر جماعة.
وعن مسعود الرحال قال: شهدت مقتل محمد بالمدينة، فإني لأنظر إليهم عند أحجار الزيت، وأنا مشرف من سلع، إذ نظرت إلى رجل من أصحاب عيسى قد أقبل على فرس فدعا إلى البراز، فخرج إليه راجل عليه قباء أبيض، فنزل إليه الفارس، فقتله الراجل ورجع، ثم برز آخر من أصحاب عيسى، فبرز له ذلك الرجل، فقتله، ثم برز ثالث فقتله، فاعتوره أصحاب عيسى يرمونه، فأثبتوه، فأسرع فما وصل إلى أصحابه حتى خر صريعاً، ودام القتال من بكرة إلى العصر، وطم أصحاب عيسى الخندق، وجاءت الخيل، وذهب محمد يومئذ قبل الظهر، فاغتسل وتحنط، ثم جاء. قال عبد الله بن جعفر، فقلت له: بأبي أنت وأمي، مالك بما ترى طاقة، فاخرج تلحق بالحسن بن معاوية بمكة، فإن معه جل أصحابك، فقال: لو رحت لقتل هؤلاء، فوالله لا أرجع حتى أقتل أو أقتل، وأنت مني في سعة فاذهب حيث شئت.
وقال إبراهيم بن محمد: رأيت محمداً عليه جبة ممشقة وهو على برذون، وابن خضير يناشده الله إلا مضى إلى البصرة، ومحمد يقول: والله لا تبلون بي مرتين، ولكن اذهب فأنت في حل. فقال: وأين المذهب عنك؟ ثم مضى فأحرق الديوان وقتل رياحاً في الحبس، ثم لحق محمداً بالثنية، فقاتل حتى قتل.

وقيل: قتل مع رياح أخاه عباس بن عثمان، وكان مستقيم الطريقة، فعاب الناس ذلك عليه، ثم إن محمداً صلى العصر وعرقب فرسه، وعرقب بنو شجاع دوابهم، وكسروا أجفان سيوفهم، فقال لهم: قد بايعتموني ولست بمبايع حتى أقتل، ثم أنه حمل وهزم أصحاب عيسى مرتين، ثم جاء أصحاب عيسى من ناحية بني غفار، وجاءوا من خلف محمد وأصحابه، فنادى محمد حميد بن قحطبة: إن كنت فارساً فابرز، فلم يبرز له، وجعل حميد يدعو بن خضير إلى الأمان، ويشح به عن الموت، وهو يشد على الناس بسيفه مترجلاً، وخالط الناس، فجاءته ضربة على أليته، وأخرى على عينه فخر، وقاتل محمد على جثته حتى قتل، وعهد الذين دخلوا المدينة من ناحية بني غفار فنصبوا علماً أسود على المنارة، ودخل حميد بن قحطبة في زقاق أشجع، فهجم على محمد فقتله وهو غافل، وأخذ رأسه، وقتل معه جماعة.
وقيل: جاءت محمداً ضربة على أذنه، فبرك وجعل يذب عن نفسه بسيفه ويقول: ويحكم إن نبيكم مظلوم، فنزل حميد فحز رأسه.
وقيل: كان محمد سيف رسول الله صلى الله عليه وسلم ذو الفقار، فقد الناس به، وجعل لا يقاربه أحد إلا قتله، فجاءه سهم فوجد الموت، فكسر السيف.
وروى عمرو مولى المتوكل، وكانت أمه تخدم فاطمة بنت الحسين، قال: كان مع محمد يومئذ ذو الفقار، فلما أحسن الموت أعطى السيف رجلاً كان له عليه أربعمائة دينار، وقال: خذ هذا السيف فإنك لا تلقى أحداً من آل أبي طالب إلا أخذه منك وأعطاك حقك، فبقي السيف عنده حتى ولي جعفر بن سليمان المدينة فأخبر عنه، فدعاه وأعطاه أربعمائة دينار وأخذ السيف، ثم صار إلى موسى فجربه على كلب، فانقطع السيف.
وقال الأصمعي: رأيت الرشيد بطوس متقلداً سيفاً فقال: ألا أريك ذا الفقار؟ قلت: بلى، قال: أسلل سيفي هذا قال: فرأيت فيه ثماني عشرة فقارة.
وكان مصرع محمد عند أحجار الزيت بعد العصر يوم الإثنين في رابع عشر رمضان سنة خمس هذه.
وقال الواقدي: عاش ثلاثاً وخمسين سنة.
وقيل: أذن عيسى في دفنه، وأمر بأصحابه فصلبوا ما بين ثنية الوداع إلى دار عمر بن عبد العزيز.
وقيل: لما خرج حمزة بن عبد الله بن محمد بن علي بن أبي طالب مع محمد، كان جعفر الصادق ينهاه، وكان من أشد الناس مع محمد، وكان جعفر يقول له: هو والله مقتول.
وبعث عيسى بن موسى بالرأس غلى العراق، ثم طيف به في البلدان، وقبض عيسى على أموال بني الحسن.
وحدث أيوب بن عمر قال: لقي جعفر بن محمد أبا جعفر المنصور، فقال: يا أمير المؤمنين رد علي قطيعتي عين أبي زياد آكل منها، قال: إياي تكلم هذا الكلام! والله لأزهقن نفسك. قال: فلا تعجل علي، فقد بلغت ثلاثاً وستين سنة، وفيها مات وجدي وعلي بن أبي طالب رضي الله عنه، فرق له، فلما مات المنصور رد المهدي على أولاد أبي جعفر عين أبي زياد.
وقال محمد بن عثمان الزبيري: لما قتل محمد، مضى أخوه موسى وأبي وأنا ورجل من مزينة، فأتينا مكة، ثم سرنا إلى البصرة، فدخلناها ليلاً، فمسكنا وأرسلنا إلى المنصور، فلما نظر إلى أبي قال: هيه أخرجت مع محمد؟ قال: قد كان ذلك، فأمر به، فضربت عنقه، وهو عثمان بن محمد بن خالد بن الزبير، ثم أمر بموسى فضرب بالسياط، ثم أمر بضرب عنقي، فكلمه في عمه عيسى بن علي وقال: ما أحسبه بلغ، فقلت: يا أمير المؤمنين، كنت غلاماً تبعاً لأبي، فضربت خمسين سوطاً، ثم حبست حتى أخرجني المهدي.
وقيل: بل قتل عثمان لأنه سأله أين المال؟ قال: دفعته إلى أمير المؤمنين محمد رحمه الله، فسبه، فجاوبه عثمان، فضرب عنقه.
وقيل: قال له: أنت الخارج علي؟ قال: بايعت أنا وأنت رجلاً بمكة، فوفيت أنا، وغدرت أنت.
واستعمل المنصور على المدينة عبد الله بن الربيع الحارثي، فثارت عليه السودان بالمدينة. وسبب ذلك أن بعض جنده انتهب شيئاً من السوق، فاجتمع الرؤساء إلى ابن الربيع فكلموه، فلم ينكر ولا غير، ثم اشترى جندي من لحام وأبى أن يوفيه الثمن وشهر سيفه على اللحام، فطعنه اللحام بشفرته في خاصرته فسقط، فتنادى الجزارون والسودان على الجند وهم يذهبون إلى الجمعة، فقتلوهم بالعمد، فهرب ابن الربيع بالليل، وهذا تم في آخر العام.
وكان رؤوس السودان ثلاثة: وثيق ويعقل ورمقة، فخرج ابن أبي سبرة من السجن، فخطب ودعا الناس إلى الطاعة، فسكن الناس، ورجع ابن الربيع وقطع يد وثيق وأيدي ثلاثة معه.
بناء بغداد

في هذه السنة أسست مدينة السلام بغداد، وهي التي تدعى مدينة المنصور.
سار المنصور يطلب موضعاً يتخذه بلداً، فبات ليلة، وكان في موضع القصر بيعة قس، فطاب لها المبيت، وأقام يوماً فلم ير إلا ما يجب، فقال: ها هنا ابنوا فإنه طيب، وتأتيه مادة الفرات ودجلة والأنهار، فخط بغداد، ووضع أول لبنة بيده فقال: بسم الله، وبالله، والحمد لله، ابنوا على بركة الله، وذلك بعد أن بعث رجالاً لهم فضل يتطلبان موضعاً، ثم وقع لاختيار على هذه البقعة، وسأل راهباً هناك عن أمر الأرض وصحتها وقال: هل تجدون في كتبكم أنه يبنى ها هنا مدينة؟ قال: نعم يبنيها مقلاص، قال: فأنا كنت أدعى بذلك لما بنى مدينة الرافقة قال له راهب: إن إنساناً يبني هنا مدينة يقال له مقلاص، قال: أنا هو، فبناها على نحو من بغداد، لكنها أصغر.
وعن سليمان بن مجالد قال: أحضر المنصور الصناع والفعلة من البلاد، وأحضر المهندسين والحكماء والعلماء، وكان ممن أحضر حجاج بن أرطأة، وأبو حنيفة، ورسمت له بالرماد، وبسورها، وأبوابها، وأسواقها، ثم أمر أن يعمل على ذلك الرسم.
وروى من وجه آخر أن المنصور قال لذلك الراهب: أيرد أن ابني هنا مدينة، فقال: إنما يبنيها ملك يقال له: أبو الدوانيق، فضحك وقال: أنا هو، واختطها ووكل بها أربعة قواد، وولى أبا حنيفة القيام بعمل الآجر.
وقيل: كمل سورها في أربع سنين. وكانت البقعة مزرعة تدعى المباركة، لستين نفساً،فعوضهم المنصور وأعطاهم فأرضاهم، وجدوا في البناء بعد انقضاء فتنة ابن حسن.
وقيل: ليس في الدنيا مدينة مدورة سواها، عمل في وسطها دار المملكة بحيث أنه إذا كان في قصره كان جميع أطراف البلد إليه سواء، وقد تم بناؤها المهم في عام، وسكنها ونقل إليها خزائنه وبيوت المال.
وقيل: سعتها مائة وثلاثون جريباً، وأنفق عليها ثمانية عشر ألف ألف درهم.
قال بدر المعتضدي: قال لنا أمير المؤمنين: انظروا كم سعة مدينة المنصور، فحسبنا فإذا هي ميلين مكسرين في ميلين.
وقيل مسافة ما بين كل باب وباب ألف ومائتا ذراع، وكان في هذا الوقت رخاء الأسعار بالعراق حتى بيع الكبش بدرهم والحمل بأربعة دوانيق، والتمرستون رطلاً بدرهم، والزيت ستة عشر رطلاً بدرهم،والسمن ثمانية بدرهم.
قال أبو نعيم: أنا رأيت ينادى في جباية كندة: لحم الغنم ستون رطلاً بدرهم، والعسل عشرة بدرهم.
وقال غيره: كل بغداد مبنية بالآجر، اللبنة ذراع في ذراع، زنتها مائة رطل وسبعة عشر رطلاً، ولها أربعة أبواب، بين الباب والباب ثمانية وعشرون برجاً، وعليها سوران، ثم بني الجامع والقصر، وكان في صدر القصر إيوان طوله عشرون ذراعاً، عليه القبة الخضراء ارتفاعها ثمانون ذراعاً. سقط رأسها ليلة مطر ورعد عظيم في سنة تسع وعشرين وثلاثمائة. وكان يدخل هذه المدينة أحد راكباً سوى المنصور وابنه.
قال الصولي: قال أحمد بن أبي طاهر: ذرع بغداد يعني الجديدة قال: ذرع الجانبين ثلاثة وخمسون ألف جريب. وفي نسخة أخرى من غير رواية الصولي: إنها من الجانبين ثلاثة وأربعون ألف جريب وسبعمائة.
ثم قال الصولي: وذكر ابن طاهر أن عدد حماتها كانت ذلك الوقت ستين ألفاً. وقال أقل ما يدبر كل حمام خمسة أنفس، وذكر أن بإزاء كل حمام خمسة مساجد.
فلت: كذا نقل الخطيب في تاريخه، وما أعتقد أنا هذا قط ولا عشر ذلك.
ثم قال الخطيب: حدثني هلال بن الحسن قال: كنت بحضرة جدي إبراهيم بن هلال الصابي، فقال تاجر فذكر أن ببغداد اليوم ثلاثة آلاف حمام، فقال جدي: سبحان الله! هذا سدس ما كنا عددناه وحصرناه زمن الوزير المهلبي، ثم كانت في دولة عضد الله خمسة آلاف وكسراً.
ونقل ابن خلكان أن استكمال بغداد كان في سنة تسع وأربعين ومائة، وهي بغداد القديمة التي بالجانب الغربي على دجلة، وبغداد اليوم هي الجديدة في الجانب الشرقي، وفيها دار الخلافة، وقد كان السفاح بنى عند الأنبار مدينة الهاشمية وسكنها، ثم انتقل إلى الأنبار وبها توفي.
خروج إبراهيم.
وخرج إبراهيم بن عبد الله بن حسن، أخو محمد المذكور بالبصرة.
قال مطهر بن الحارث: أقبلنا مع إبراهيم من مكة نريد البصرة، ونحن عشرة أنفس، فدخلناها، ثم نزلنا على يحيى بن زياد بن حسان النبطي.

وعن إبراهيم قال: اضطرني الطلب بالموصل حتى جلست على موئد أبي جعفر، وكان قد قدمها يطلبني، فتحيرت، ولفظتني الأرض، فجعلت لا أجد مساغاً، ووضع علي الطلب والأرصاد، ودعا يوماً الناس إلى غدائه، فدخلت في الناس، وأكلت، ثم خرجت وقد كف الطلب.
وقد جرت لإبراهيم أمور في اختفائه، وربما وقع به بعض الأعوان فيصطنعه ويطلقه لما يعلم من جبروت أبي جعفر، ثم اختفى بالبصرة، فجعل يدعو الناس فيستجيبون له لشدة بغضهم للمنصور لبخله وعسفه.
قال ابن سعد: لما ظهر محمد بن عبد الله وغلب على الحرمين وجه أخاه إبراهيم إلى البصرة فدخلها في أول رمضان من سنة خمس فغلب عليها، وبيض أهل البصرة ونزعوا السواد، وخرج معه من العلماء جماعة كثيرة. ثم تأهب لحرب المنصور.
قال ابن جرير وغيره: بايعه نميلة بن مرة، وعفو الله بن سفيان، وعبد الواحد بن زياد، وعمر بن سلمة الهجيمي، وعبيد الله بن يحيى الرقاشي، وندبوا له الناس، فأجاب طائفة حتى قاربوا أربعة آلاف، وشهر أمره، وقالوا له: لو نهضت إلى واسط البصرة أتاك من أتاك، فنزل في دار أبي مروان النيسابوري.
قال عفو الله بن سفيان: أتيت إبراهيم يوماً وهو مرعوب، فأخبرته بكتاب أخيه أنه ظهر بالمدينة، وأنه يأمره بالخروج، فوجم لها واغتم، فأخذت أسهل عليه وأقول: قد اجتمع لك أمرك، معك التغلبي والطهوي والمغيرة، وأنا وجماعة، فنخرج إلى السجن في الليل فنفحه، ويصبح معك خلق من الناس، فطابت نفسه، وبلغ ذلك المنصور فجهز جيشاً إلى البصرة، ثم سار فنزل الكوفة ليكتفي شر الشيعة وفتقهم.
قال أبو الحسن الحذاء: ألزم المنصور الناس بالسواد، فكنت أراهم يصبغون ثيابهم بالمداد، يعني السوقة، ثم جعل يحبس أو يقتل كل من يتهمه بالكوفة. وكان ابن ماعز الأسدي يبايع لإبراهيم بالكوفة سراً. وقتل المنصور جماعة كثيرة عسفاً وظلماً. وكان بالموصل ألفاً فارس لمكان الخوارج، فطلبهم المنصور، فلما كانوا بباخمرا اعترض أهلها العسكر، وقالوا: لا ندعكم تجاوزونا لتنصروا أبا جعفر على إبراهيم، فقاتلوهم، فقتل منهم خمسمائة.
وأما أمير البصرة سفيان بن معاوية، فتهاون في أمر إبراهيم حتى عجز، واتسع الخرق، فبقي كلما قيل له إبراهيم خارج لم يعرج على قول أحد فلما خرج إبراهيم جعل أصحابه ينادون سفيان وهو محصور: أذكر بيعتك في دار المخزوميين، فيقال: كان مداهناً لإبراهيم مما في قلبه على المنصور.
وكان ظهور إبراهيم في أول رمضان في الليل، فصار إلى مقبرة بني يشكر في بضعة عشر فارساً، وقدم تلك الليلة أبو حماد الأثرم في ألفين، فنزل الرحبة، فكان إبراهيم أول شيء أصاب دواب أولئك العسكر وأسلحتهم، فتقوى بها، ثم صلى بالناس الصبح في الجامع، فتحصن منه سفيان في دار الإمارة، وأقبل الخلق إلى إبراهيم من بين ناصر وناظر: ثم نزل إليه سفيان بالأمان، ودخل إبراهيم الدار، وعفا عن الجند، وقيد سفيان بقيد خفيف، فأقبل لحربه جعفر بن سليمان، وأخوه محمد بن سليمان، في ستمائة، فندب إبراهيم مضاء بن جعفر في خمسين من بين فارس وراجل، فهزمهم مضاء، وجرح محمد على أصحابه خمسين خمسين، وجهز المغيرة في خمسين مقاتلاً إلى الأهواز، فقدمها وقد صار معه نحو المائتين. وكان على الأهواز محمد بن الحصين، فالتقى المغيرة فانكسر ابن الحصين، وغلب المغيرة على الأهواز. ثم أراد إبراهيم المسير إلى الكوفة، وبعث إلى فارس عمرو بن شداد، فسار إليه من رامهرمز يعقوب بن الفضل، فاتفقا وغلبا على إقليم فارس، فلو توجه إبراهيم إلى إقليم فارس لتم له الأمر، واستعمل على واسط، جهز المنصور لحربه عامر بن إسماعيل المسلمي في خمسة آلاف، فكان بينهما حرب ووقعات. وقد قتل من أهل واسط والبصرة في هذه الكائنة عدد كثير، ثم توادع الفريقان وكلوا، فلما قتل إبراهيم كما سيأتي، سار هارون بن سعد العجلي راجعاً إلى البصرة، فتوفي قبل أن يدخلها، نعم، وبقي إبراهيم سائر شهر رمضان ينفذ عماله إلى البلاد، حتى أتاه نعي أخيه محمد بالمدينة، قبل العيد بثلاث، ففت في عضده وبهت لذلك، وخرج يوم العيد إلى المصلى فصلى بالناس، يعرف فيه الحزن والانكسار.

وقيل: إن المنصور لما بلغه خروج إبراهيم قال: ما أدري ما أصنع، ما في عسكري إلا ألفا رجل! فرقت عساكري، مع ابني بالري ثلاثون ألفاً، ومع محمد بن أشعث بأفريقية أربعون ألفاً، ومع عيسى بن موسى بالحجاز ستة آلاف، ولئن سلمت من هذه لا يفارقني ثلاثون ألف فارس، ثم لم ينشب أن قدم عليه عيسى من الحجاز منصوراً، فوجهه على الناس لحرب إبراهيم، وكتب إلى سلم بن قتيبة فقدم إليه من الري.
قال سلم: فلما دخلت على المنصور قال لي: خرج ابنا عبد الله، فاعمد إلى إبراهيم، ولا يرعبك جمعه فوالله إنهما جملا بني هاشم المقتولان فابسط يدك وثق.
وكتب سلم إلى البصرة يلاطفهم فلحقت به باهلة، فاستحث المنصور ابنه ليجهز خازم بن خزيمة إلى الأهواز، فسار بأربعة آلاف فارس، ففر منه المغيرة إلى البصرة، ودخل خازم الأهواز فأباحها ثلاثاً، لكونهم نزعوا الطاعة، وكث المنصور لا يأوي إلى فراشه نيفاً وخمسين ليلة.
قال حجاج بن قتيبة بن مسلم: دخلت على المنصور تلك الأيام وقد جاءه فتق البصرة وفارس وواسط والمدائن وهو مطرق يتمثل:
ونصبت نفسي للرماح درية ... إن الرئيس لمثل ذاك فعول
وما أظنه يقدر على السلاح، للفتوق المحيطة به، ولمائة ألف سيف كامنة ينتظرون صيحة فيثبون، فوجدته صقراً احوذياً مشمراً، قد قام إلى ما نزل به من النوائب يمرسها ويعركها.
وعن عبد الله بن جعفر المديني قال: خرجنا مع إبراهيم إلى باخمرا فعسكرنا بها، فأتانا ليلة، فقال: انطلق بنا نطوف في عسكرنا، قال: فسمع أصوات طنابير وغناء، فرجع، ثم أتاني ليلة أخرى، فانطلقنا فسمعنا مثل ذلك فرجع وقال: ما أطمع في نصر عسكر فيه مثل هذا.
وعن داود بن جعفر بن سليمان قال: أحصى ديوان إبراهيم من أهل البصرة مائة ألف مقاتل.
وقال آخر: بل كان معه عشرة آلاف، وهذا أشبه. وكان مع عيسى بن موسى خمسة عشر ألفاً، وعلى طلائعه حميد بن قحطبة في ثلاثة آلاف. وأما إبراهيم فأشاروا عليه أن يسلك غير الدرب، فيبغت الكوفة، فقال: بل أبيت عيسى.
وعن هريم قال: قلت لإبراهيم: إنك غير ظاهر على المنصور حتى تأتي الكوفة، فإن صارت لك بعد تحصنه بها، لم تقم له بعدها قائمة، وإلا فدعني أسير إليها فأدعو إليك سراً، ثم أجهر، فإنهم إن سمعوا داعياً أجابوه، وإن سمع المنصور هيعة بأرجاء الكوفة طار إلى حلوان، فقال: لا نأمن أن تجيبك منهم طائفة فتطأ خيل المنصور الصغير والكبير، فتكون قد تعرضت لمأثم، فقلت: خرجت لقتال المنصور، وأنت تتوقى قتل الصغير والكبير؟ أليس قد كان رسول الله صلى الله عليه وسلم يوجه السرية فتقاتل، فيكون في ذلك نحو ما كرهت فقال: أولئك مشركون، وهؤلاء أهل قبلتنا.
ولما نزل باخمرا كتب إليه سلم بن قتيبة: إنك قد أصحرت ومثلك أنفس به على الموت، فخندق على نفسك، فإن كنت لم تفعل، فقد أعرى المنصور عسكره، فخف في طائفة حتى تأتيه فتأخذه بقفاه، فعرض ذلك إبراهيم على قواده فقالوا: نخندق على نفوسنا ونحن ظاهرون عليهم ؟والله لا نفعل.
وقال بعضهم: أتأتيه وهو في أيدينا متى أردنا؟ وقال آخر: لما التقى الجمعان قلت لإبراهيم: إن الصف إذا انهزمت تعبئته تداعى، فاجعلنا كراديس، فإن انهزم كردوس ثبت كردوس، فتنادى أصحابه: لا لا، إلا تعبئة أهل الشام وقتالهم " إن الله يحب الذين يقاتلون في سبيله صفا " .
وقال آخر: أتيت إبراهيم فقلت: إنهم مصبحوك بما يسد عليك مغرب الشمس في السلاح والكراع، وإنما معك رجال عراة، فدعنا نبيتهم، فقال: إني أكره القتل. فقلت: تريد الملك وتكره القتل، والتقوا بباخمرا، وهي على يومين من الكوفة، فاشتد الحرب، والتحم القتال، فانهزم حميد بن قحطبة، وكان على المقدمة، فانهزم الجيش، فناشدهم عيسى بن موسى الله تعالى، ومر الناس، فثبت عيسى في مائة فارس من خواصه، فقيل له: لو تنحيت فقال: لا أزول حتى أقتل أو أفتح، ولا يقال انهزم.

وعن عيسى قال: لما رأى المنصور توجيهي إلى إبراهيم قال: إن المنجمين يزعمون إنك لاقيه ثم يفيء إليك أصحابك فكان كما قال: رأيتني وما معي ثلاثة أو أربعة فقال غلامي علام تقف؟ فقلت: والله لا ينظر إلي أهل بيتي منهزماً ثم كان أكثر ما عندي أن أقول لمن مر بي من المنهزمين أقرئوا أهل بيتي السلام وقولوا:إني لم أجد فداء أفديكم به أعز علي من نفسي وقد بذلتها لكم فأنا لكذلك إذ عمد ابنا سليمان لإبراهيم فخرجا من ورائه فنظر أصحاب إبراهيم فإذا القتال من ورائهم فكروا فركبنا أعقابهم فلولا ابنا سليمان بن علي لافتضحنا وكان من صنع الله أن أصحابنا لما انهزموا اعترض لهم نهر دون ثنيتين عاليتين، فحالتا بينهم وبين الفرات، ولم يجدوا مخاضة، فكروا راجعين بأنفسهم، ثم انهزم أصحاب إبراهيم، فثبت هو في نحو من خمسمائة. وقيل بل ثبت في سبعين رجلاً، ثم حمل حميد بن قحطبة في طائفة معه، وقاتلوا قتالاً شديداً، حتى إن الفريقين قتلوا بعضهم بعضاً، وجعل حميد يبعث بالرؤوس إلى بين يدي عيسى، وثبتوا عامة يومهم يقتتلون، إلى أن جاء سهم غرب لا يدرى من رمى به، فوقع في حلق إبراهيم، فتنحى عن موقفه، فأنزلوه، وهو يقول: " وكان أمر الله قدراً مقدوراً " . أردنا أمراً وأراد الله غيره، فاجتمع عليه أصحاب يحمونه، فأنكر حميد اجتماعهم، وأمر فحملوا عليه، فقاتلوا أشد قتلا يكون، حتى انفرجوا عن إبراهيم، فنزل أصحاب حميد، فاحتزوا رأس إبراهيم، وأتي به عيسى، فنزل وسجد لله، وبعث به إلى المنصور، وذلك لخمس بقين من ذي القعدة، وعمره ثمان وأربعون سنة.
وقيل: كان عليه قباء زرد، فآذاه الحر، فحل إزاره، وحسر عن صدره، فأصاب صدره نشابة، فاعتنق فرسه، وكر راجعاً، ووصل أوائل المنهزمين من عسكر المنصور إلى الكوفة، فتهيأ المنصور للهرب، وأعد النجائب ليذهب إلى الري، فيقال: إن نوبخت المنجم دخل عليه فقال: الظفر لك، وسيقتل إبراهيم، فلم يقبل منه، فقال: احبسني عندك، فإن لم يقتل إبراهيم وإلا فاقتلني، فبات طائر اللب، فلما كان الصباح أتي برأس إبراهيم، فتمثل بيت معقر البارقي:
فألقت عصاها واستقر بها النوى ... كما قر عيناً بالإياب المسافر
قال خليفة بن خياط: صلى إبراهيم بن عبد الله العيد بالناس أربعاً، وخرج معه أبو خالد الأحمر وعيسى بن يونس وعباد بن العوام وهشيم ويزيد بن هارون في طائفة من العلماء ولم يخرج معه شعبة، وكان أبو حنيفة يجاهر في أمره ويأمر بالخروج.
وحدثني من سمع حماد بن زيد يقول: ما كان بالبصرة أحد إلا وقد تغير أيام إبراهيم إلا ابن عون.
وحدثني ميسور بن بكر أنه سمع عبد الوارث يقول: فأتينا شعبة فقلنا كيف ترى؟ قال: أرى أن تخرجوا وتعينوه، فأتينا هشام بن أبي عبد الله فلم يجبنا بشيء، فأتينا سعيد بن أبي عروبة فقال: ما أرى بأساً أن يدخل رجل منزله، فإن دخل عليه داخل قاتله.
وقال عمر بن شيبة: ثنا خلاد بن يزيد الباهلي سمع شعبة بن الحجاج يقول: باخمرا بدر الصغرى.
وقال أبو عبيد الآجري: هي وقعة إبراهيم، وهي بإزاء هزابان داخل الصحراء.
وقال أبو نعيم: فلما قتل إبراهيم، هرب أهل البصرة بحراً وبراً، واستخفى الناس، وقتل معه بشير الرحال الأمير، وجماعة كثيرة.
وقال محمد بن عبد الله بن عمار: خرج مع إبراهيم خلق، وجميع أهل واسط، وابنا هشيم وخالد بن عبد الله الطحان، ويزيد بن هرون، وغيرهم.
وفيها خرجت الترك الخزرية، وهم أهل صحراء القفجاق من باب الأبواب، وقتلوا بأرمينية خلقاً كثيراً وسبوا الحريم.
احداث سنة ست وأربعين ومائة.
فيها توفي أشعث بن عبد الملك الحمراني، والحارث بن عبد الرحمن بن أبي ذباب المدني. وحبيب بن الشهيد بخلف. وسنان الرهاوي. وعبيد الله بن سعيد بن أبي هند المدني. وعوف الأعرابي. ومحمد بن السائب الكلبي. ومحمد بن أبي يحيى الأسلمي. وهشام بن عروة على الصحيح. ويزيد بن أبي عبيد، ويحيى بن أبي أنيسة الرهاوي.
وفي صفر منها، تحول أبو جعفر المنصور، فنزل ببغداد قبل استتمام بنائها. وكان خالد بن برمك ممن أشار عليه بإنشائها، ونقل إليها خمسة أبواب كانت على واسط، عظيمة، فعمل لبغداد أربعة أبواب، كل باب داخله باب آخر. وبنيت مستديرة، وأنشئت دار الإمارة في وسطها، وعملوا لها سورين.

وقيل: إن الحجاج بن أرطأة هو الذي اختط جامعها، فقيل: إن قبلتها منحرفة، وكان لا يدخل أحد المدينة راكباً، فشكا إلى المنصور عمه عيسى بن علي أن المشي يشق عليه، فلم يأذن له، ثم بعد مدة أمر المنصور بإخراج الأسواق من المدينة خوفاً من مبيت صاحب خبر بها، فبنيت الكرخ وباب المحول، وغير ذلك. وظهر شح المنصور في بناء بغداد، وبالغ في المحاسبة، حتى قال خالد بن الصلت وكان على بناء ربع من بغداد رفعت إليه الحساب فبقيت علي خمسة عشر درهماً فحبسني حتى أديتها.
فقال المدائني: حدثني الفضل بن الربيع أن المنصور لما فرغ من بناء قصره بالمدينة، طاف به، فأعجبه، لكنه استكثر النفقة، فقال لي: أحضر بناءً فارهاً، فأحضرت بناءً فقال: كيف لنا في هذا القصر؟ وكم أخذت لكل ألف آجرة؟ فبقي البناء لا يقدر أن يرد عليه مخافة المسيب الذي كان على العمل، فقال: ما لك ساكت؟ قال: لا أعلم لي، قال: ويحك قل وأنت آمن، قال: والله لا أقف عليه ولا أدريه، فأخذ بيده وقال: تعال لا علمك الله خيراً، وأدخله الحجرة التي استحسنها، وقال: إبن لي طاقاً يكون شبيهاً بالبيت لا تدخل فيه خشباً، قال: نعم، فأقبل على البناء، ثم أقبل يحصي جميع ما يدخل في الطاق من الآجر والحصى، ففرغ في يومين، ودعا المسيب فقال: ادفع إليه أجرة على حساب ما عمل معك، فأعطاه خمسة دراهم، فاستكثر ذلك المنصور، فقال: لا أرضى بذلك، فلم يزل حتى نقصه درهماً، ثم إنه أخذ الوكلاء والمسيب بحساب ما أنفقوا على نسبة ذلك، حتى فضل على المسيب ستة آلاف درهم، فأخذها منه، فانظر غلى هذا البخل والحرص من ملك الدنيا في زمانه.
وفيها عزل عن المدينة عبد الله بن الربيع ووليها جعفر بن سليمان.
وقال الوليد بن مسلم: فيها غزوت قبرس مع العباس بن سفيان الخثعمي، والله أعلم.
احداث سنة سبع وأربعين ومائة.
فيها توفي إسماعيل بن علي الهاشمي، وحبيب بن صالح الحمصي، وسليمان بن سليم قاضي حمص، والصلت بن بهرام الكوفي، وطلحة بن يحيى التيمي، وعبد الله بن سعيد بن أبي هند في قول، وعم المنصور عبد الله بن علي، وعبد الأعلى بن ميمون بن مهران، وعبد العزيز بن عبد العزيز ،وعبيد الله بن عمر العمري، وعثمان بن الأسود بخلف، وعتبة بن أبي حكيم الأزدي، وقرة بن عبد الرحمن بن حيويل، وهشام بن حسان بالبصرة، وأبو جناب الكلبي يحيى بن أبي حية في قول، ويزيد ين حازم أخو جرير.
وفيها بدعت الترك بناحية أرمينية، وقتلوا أمماً من المسلمين، ودخلوا تفليس، وكان حرب بن عبد الله الراوندي الذي تنسب إليه الحربية من بغداد، مقيماً بالموصل في ألفين، لمكان الخوارج الذين بالجزيرة، وكان المنصور قد وجه إلى الموصل جبريل بن يحيى في عسكر، فانضموا كلهم وقصدوا الترك فالتقوا، فانهزم جبريل، وقتل حرب.
وذكر علي بن محمد النوفلي عن أبيه: أن المنصور حج سنة سبع وأربعين.
وعزل عن الكوفة عيسى بن موسى، وطلبه إلى بغداد، فدفع إليه عبد الله بن علي سراً، ثم قال: يا عيسى، إن هذا أراد أن يزيل النعمة عني وعنك، وأنت ولي عهدي بعد المهدي، والخلافة صائرة إليك، فخذه واقتله، وإياك أن تخور أو تضعف، وسلمه إليه، ثم كتب إليه غير مرة من طرق الحج يسأله: ما فعلت، فكتب إليه: قد أنفذت ما أمرت به، فلم يشك أنه قتله، وكان عيسى قد ستره عنده، ودعا كاتبه يونس بن فروة فقال: ما ترى؟ قال: أمرك بقتله سراً، ويدعيه عليك علانية، ثم يقيدك به. قال: فما الرأي؟ قال: أستره واخفه، فلما قدم المنصور دس إلى عمومته من يحركهم على مسألة عمه عبد الله بن علي، فكلموا المنصور، فقال: علي بعيسى، فأتاه، فقال: علمت أني دفعت إليك عمي ليكون في منزلك، قال قد فعلت، قال: قد كلمني فيه أعمامي، فرأيت الصفح عنه، فقال: أو لم تأمرني بقتله؟ قال: لا، قال: قد أمرتني بقتله!. قال: كذبت، فقال لعمومته إن هذا قد أمر لكم بقتل أخيكم قالوا: فادفعه إلينا نقتله به قال: فشأنكم به، فأخرجوه إلى الرحبة، واجتمع الناس، وشهر الأمر، فقام أحدكم وشهر سيفه، فقال له عيسى: أفاعل أنت؟ قال: نعم قال: لا تعجلوا، ثم أحضر عبد الله بن علي وقال للمنصور: شأنك بعمك، قال: فأدخلوه حتى أرى فيه رأيي، فجعله في بيت، ثم كان أمره ما كان.

وفيها خلع المنصور قبل ذلك من ولاية العهد بعده عيسى بن موسى، الذي حارب له الأخوين إبراهيم ومحمداً، وظفر بهما، وتوطد ملك المنصور بهمة عيسى، فكافأه وخلعه مكرهاً من ولاية العهد، وقدم عليه ولده المهدي، فقيل إنه أرضى عيسى بأن جعله ولي العهد بعد ابنه المهدي.
وكان السفاح لما احتضر جعل الخلافة للمنصور، ثم بعده لعيسى، وقد لاطفه المنصور، وكلمه بألين الكلام في ذلك، فقال: يا أمير المؤمنين فكيف بالأيمان والعهود والمواثيق التي علي وعلى المسلمين، فلما رأى المنصور امتناعه تغير له، وأعرض عنه، وجعل يقدم المهدي عليه في المجالس، ثم شرع المنصور يدس من يحفر عليه بيته ليسقط عليه، فجعل يتحفظ ويتمارض.
وقيل: بل سقاه المنصور فاستأذن في الذهاب إلى الكوفة ليتداوى، وكان الذي جرأه على ذلك طبيبه بختيشوع، وقال له: والله ما أجسر على معالجتك، وما آمن على نفسي، فأذن له المنصور، وبلغت العلة من عيسى كل مبلغ، حتى تمعط شعره، ثم إنه نصل من علته، ثم سعى موسى ولد عيسى بن موسى في أن يطيع أبوه المنصور، خوفاً عليه منه وعلى نفسه، ودبر حيلة أوحاها إلى المنصور، فقال: مر بخنقي قدام أبي إن لم يخلع نفسه، قال: فبعث المنصور، من فعل به ذلك، فصاح أبوه وأذعن بخلع نفسه، وقال: هذه يدي بالبيعة للمهدي، وأشهدك أن نسواني طوالق، وعبيدي أحرار، وما أملك في سبيل الله.
وقيل: إن المنصور لما أراد البيعة للمهدي بالعهد، تكلم الجند في ذلك فكان عيسى إذا ركب يسمعونه ما يكره، فشكاهم إلى المنصور، فلم يمنع في الباطن، ومنع في الظاهر، فأسرفوا، حتى خلع الرجل نفسه.
وقيل: إن خالد بن برمك مضى إليه في ثلاثين نفساً برسالة المنصور، فامتنع، فجاء خالد وقال: قد خلع نفسه، واستشهد أولئك الثلاثين، فشهدوا عليه.
وقيل: بل بذل له المنصور على خلع نفسه خمسمائة ألف دينار حتى فعل.
وفيها استعمل المنصور محمد بن السفاح على البصرة، فاستعفى منها، فأعفاه، وانصرف إلى بغداد فمات بها.
احداث سنة ثمان وأربعين ومائة.
فيها توفي جعفر بن محمد الصادق، وسليمان الأعمش، وشبل بن عباد مقرئ مكة، وزكريا بن أبي زائدة في قول، وعمرو بن الحارث الفقيه بمصر، وعبد الله بن يزيد بن هرمز، وعبد الجليل بن حميد اليحصبي، وعمار بن سعد المصري، والعوام بن حوشب، ومحمد بن عبد الرحمن بن أبي ليلى القاضي، ومحمد بن عجلان المديني الفقيه، ومحمد بن الوليد الزبيدي الفقيه، ونعيم بن حكيم المدائني، وأبو زرعة يحيى السيباني.
وفيها حج بالناس جعفر بن المنصور، وتوجه حميد بن قحطبة إلى ثغر أرمينية، فلم يلق بأساً، وتوطدت الممالك للمنصور، وعظمت هيبته في النفوس، ودانت له الأمصار، ولم يبق خارجاً عنه سوى جزيرة الأندلس فقط، فإنها غلب عليها عبد الرحمن بن معاوية الداخل المرواني، لكنه لم يتلقب بأمير المؤمنين بل بالأمير فقط، وكذلك بنوه.
احداث سنة تسع وأربعين ومائة.
فيها توفي ثابت بن عمارة بخلف، وزكريا بن أبي زائدة في قول، وسلم ابن قتيبة بن مسلم الباهلي الأمير، وعبد الحميد بن يزيد الجذامي، وكهمس بن الحسن التميمي، والمثنى بن الصباح، ومحمد بن الأشعث الخزاعي القائد، والوضين بن عطاء، وأبو جناب الكلبي بخلف، ومعروف بن سويد الجذامي المصري، ويعقوب بن مجاهد في قول.
وفيها غزا العباس بن محمد أرض الروم،ومعه الحسن بن قحطبة، ومحمد بن الأشعث، فمات محمد في الطريق.
وفيها تكمل بناء مدينة بغداد وخندقها.
وحج بالناس محمد بن الإمام إبراهيم، وولي مكة، وصرف عنها عبد الصمد بن علي.
احداث سنة خمسين ومائة.
فيها توفي إبراهيم بن يزيد القرشي المكي في قول، وجعفر بن المنصور بن أبي جعفر، وفقيه مكة عبد الملك بن عبد العزيز بن جريج، وعبيد الله بن أبي زياد القداح وعثمان بن الأسود بخلف، وعبد الله بن عوف بخلف، وعمر بن محمد بن زيد العمري، وأبو حنيفة النعمان الإمام، وأبو حزرة يعقوب بن مجاهد بخلف.

وفيها كان خروج أستاذسيس في جموع أهل هراة وسجستان وباذغيس، وأجمع معه جيش لم يسمع بمثله قط، حتى قيل: كان في نحو من ثلاثمائة ألف مقاتل، وغلب على عامة خراسان، واستفحل البلاء، فخرج لقتالهم الأجثم المروروذي بأهل مرو الروذ، فاقتتلوا أشد قتال، فقتل الأجثم، وكثر القتل في جيشه، فبعث المنصور خازم بن خزيمة إلى ابنه المهدي، فوقى المهدي القتل في جيشه، فبعث المنصور خازم بن خزيمة إلى ابنه المهدي، فولاه المهدي محاربتهم، فسار في جيش كثيف، واستعمل على ميمنته الهيثم بن شعبة، وعلى ميسرته نهار بن حصين، وعلى المقدمة بكار بن سلم العقيلي، ثم خندق على عسكره والتقى الجمعان، وثبت الفريقان، وتفاقم الأمر إلى أن نزل النصر، فهزمهم المسلمون بخديعة عملوها، وكثر القتل في جيش أستاذسيس، وقتل منهم سبعون ألفاً، وأسر بضعة عشر ألفاً، وهرب أستاذسيس إلى جبل في طائفة، ثم ضربت أعناق الأسرى كلهم، وحاصروا أستاذسيس وأصحابه، حتى نزلوا على حكم أبي عون أحد القواد، فحكم بتقييد أستاذسيس وأولاده، وأن يطلق الباقون، وهم نحو من ثلاثين ألفاً، فكساهم ومن عليهم.
وقيل: كانت الوقعة في عام أحد وخمسين.
وفيها عزل المنصور جعفر بن سليمان عن المدينة وولى الحسن بن زيد بن الحسن بن الحسن ابن علي العلوي. وأقام الموسم عبد الصمد بن علي فالله أعلم.
تراجم أهل هذه الطبقة على الحروف.
حرف الألف
أبان بن تغلب، م4 أبو سعد وقيل أبو أمية الربعي الكوفي المقريء الشيعي. روى عن الحكم بن عتيبة وعدي بن ثابت وفضيل الفقيمي وغيرهم.
وعنه إدريس بن يزيد الأودي وابنه عبد الله إدريس وشعبة وسفيان بن عيينة وآخرون.
وقد اخذ القراءة عرضاً عن عاصم وطلحة بن مصرف وتلقى من الأعمش.
وحديثه نحو مائة حديث، وهو صدوق في نفسه موثق لكنه يتشيع.
مات سنة إحدى وأربعين ومائة.
أبان بن أبي عياش البصري، د الزاهد أبو إسماعيل بن فيروز. روى عن أنس وإبراهيم النخعي والحسن البصري وخليد العصري.
وعنه روى عمران القطان وسفيان الثوري ويزيد بن هارون وسعيد بن عامر الضبعي وآخرون.
وهو متروك الحديث. وقد سقت من أخباره في كتاب الميزان.
قال يزيد ب بن هارون: قال شعبة: ردائي وحماري في المسكين صدقة إن لم يكن أبان بن أبي عياش يكذب في الحديث. قلت له: فلم سمعت منه؟ قال: ومن يصبر عن ذا الحديث! يعني حديثه عن إبراهيم عن علقمة في القنوت، وقد رواه خلاد بن يحيى عن الثوري عن أبان عن إبراهيم عن علقمة عن عبد الله عن أمه أنها قالت: رأيت رسول الله صلى الله عليه وسلم قنت في الوتر قبل الركوع.
وعن شعبة قال: لأن أشرب من بول حماري حتى أروى أحب إلي من أن أقول: حدثني أبان ابن أبي عياش.
وقال يزيد بن هارون: سمعت شعبة يقول: لأن أزني أحب إلي من أن أروي عن يزيد الرقاشي.
قال سلمة بن شبيب: ذكرت هذا لأحمد بن حنبل فقال: بلغنا انه قال هذا في أبان.
وقال يزيد بن زريع: إنما تركت أبان لأنه روى عن أنس حديثاً، فقلت له: عن النبي صلى الله عليه وسلم؟ فقال: وهل يروي أنس إلا عن النبي صلى الله عليه وسلم! وقال عباد بن عباد: أتيت شعبة فقلت: يا أبا بسطام تمسك عن أبان! فقال: ما أرى السكوت يسعني.
وقال عفان: ثنا أبو عوانة قال: ما بلغني حديث للحسن إلا أتيت به أبان بن أبي عياش، فقرأه علي.
قال الفلاس: كان يحيى وابن مهدي لا يحدثان عن أبان بن أبي عياش.
وقال أحمد بن حنبل: ترك الناس حديثه.
إبراهيم بن حدان العذري الدمشقي. عن ثابت بن ثوبان. وعنه الوليد بن مسلم ومحمد بن شعيب.
قال الوليد: كان أعبد أهل الشام في زمانه.
وقال الأوزاعي: ما أصيب أهل دمشق بأعظم من مصيبتهم به وبأبي مرثد الغنوي.
إبراهيم بن سليمان الأفطس الدمشقي ت ق ثقة صدوق. عن مكحول والوليد بن عبد الحمن الجرشي. وعنه يحيى بن حمزة ومحمد بن شعيب ومحمد بن سميع. وثقة دحيم.
إبراهيم بن شعيب المدني. عن عبد الله بن سعيد. وعنه ابن وهب والواقدي وغيرهما.
قال ابن معين ليس بشيء.
وذكره البخاري فقال: ابن شعيب بموحدة والصواب بمثلثة.
إبراهيم بن عقبة المدني م د ن ق أخو موسى ومحمد، مولى آل الزبير. روى عن سعيد بن المسيب وعروة وكريب. وعنه السفيانان وابن المبارك.

وثقه النسائي. قال علي بن المديني: له عشرة أحاديث.
إبراهيم بن العلاء أبو هارون الغنوي. عن حطان الرقاشي وأبي مجلز وعكرمة. وعنه شعبة وحماد بن سلمة ويزيد بن زريع وابن المبارك. وثقه أبو زرعة. وقال أبو حاتم: لا بأس به.
وقال ابن عدي: هو إلى الصدق أقرب.
ابن هرمة إبراهيم بن علي بن سلمة بن عامر الفهري المدني الشاعر البليغ المعروف بابن هرامة أبو إسحاق.
كان من شعراء الدولتين، مدح الوليد بن يزيد، ثم أبا جعفر المنصور، وكان شيخ شعراء زمانه، وكان منقطعاً إلى الطالبين.
قال الدارقطني: هو مقدم في شعراء المحدثين، قدمه بعضهم على بشار بن برد وعلى أبي نواس.
قال الأصمعي: قال لي رجل: قدمت المدينة فقصدت منزل ابن هرمة فإذا بنية له صغيرة تلعب بالطين، فقلت لها: ما فعل أبوك؟ قالت: وفد إلى بعض الملوك، فما لنا به علم منذ مدة، فقلت: انحري لي ناقة فأنا ضيفك. قالت: والله ما عندنا، قلت: فشاة، قالت: والله ما عندنا، قلت: فدجاجة، قالت: والله ما عندنا، قلت: فهاتي بيضة، قالت: والله ما عندنا، قلت: فبطل ما قال أبوك:
كم ناقة قد وجأت منحرها ... بمستهل الشؤبوب أو حمل
قالت: فذاك الفعل من أبي هو الذي أصارنا إلى أن ليس عندنا شيء، وتمام الشعر:
لا أمنع العوذ بالفضال ولا ... أبتاع إلا قصيرة الأجل
إني إذا ما البخيل أمنها ... باتت ضموراً مني على وجل
قال الغلابي: أنا ابن عائشة قال: قدم ابن هرمة على المنصور فمدحه، فأعطاه عشرة آلاف درهم وقال: يا بن هرمة إن الزمان ضيق بأهله، فاشتر بهذه إبلاً عوامل، وإياك أن تقول: كلما مدحت أمير المؤمنين أعطاني مثلها، هيهات والعود إلى مثلها.
ومن شعره:
وللنفس تارات وكل بها العرى ... وتسخو عن المال النفوس الشحائح
إذا المرء لم ينفعك حياً فنفعه ... أقل إذا انضمت عليه الصفائح
لأية حال يمنع المرء ماله ... غداُ، فغداً والموت غاد ورائح
وله:
كأن عيني إذا ولت حمولهم ... عنا جناحا حمام صادفت مطرا
أو لؤلؤ سلس في عقد جارية ... خرقاء نازعها الولدان فانتثرا
إبراهيم بن محمد بن المنتشر خ م ابن الأجدع، ابن ابن أخي مسروق الكوفي. ثقة زاهد جليل. روى عن أبيه. وعنه شعبة وسفيان وأبو عوانة وآخرون.
قال جعفر الأحمر: كان من أفضل من رأيناه بالكوفة في زمانه.
إبراهيم بن مسلم الهجري الكوفي ق أبو إسحاق. عن عبد الله بن أبي أوفى وعن أبي الأحوص عوف بن مالك. وعنه شعبة والمحاربي وعلي بن عاصم وجعفر بن عون.
ضعفه النسائي. وقال أبو حاتم: ليس بقوي.
إبراهيم بن ميمون أبو إسحاق النحاس الخياط. عن أبيه وعروة بن فائد وسعد بن سمرة. وعنه ابن عيينة ووكيع ويحيى القطان وابن المبارك وآخرون.
وثقه ابن معين.
إبراهيم بن يزيد القرقسي ت ق مولى عمر بن عبد العزيز ويعرف بالخوزي أبو إسماعيل سكن شعب الخوز بمكة، فنسب إليه.
روى عن طاوس وعطاء ومحمد بن عباد بن جعفر. وعنه وكيع وزيد بن الحباب وعبد الرزاق. وهو ضعيف. توفي سنة خمسين ومائة. وقال ابن سعد: توفي سنة إحدى وخمسين.
قال سفيان بن عبد الملك المرزوي: سألت ابن المبارك عن حديث لإبراهيم الخوزي فأبى أن يحدثني.
وقال الفلاس: كان يحيى وعبد الرحمن لا يحدثان عنه.
وقال عباس عن ابن معين: ليس بثقة. وقال البخاري: سكتوا عنه.
أبين بن سفيان. عن عبد الله بن يزيد وأبي حازم وضرار بن عمرو. وعنه مخلد بن يزيد وعبد الله بن سعيد الشامي وكثير بن مروان.
قال البخاري: لا يكتب حديثه. وقال ابن عدي: حديثه منكر كله.
قلت: أبان بن سفيان إنسان آخر أصغر من هذا. يروي عن فضيل بن عياض، ضعيف أيضاً.
أجلح بن عبد الله بن حجية الكندي الكوفي 4 يقال اسمه يحيى. روى عن الشعبي وعبد الله بن بريدة ويزيد بن الأصم وأبي بكر بن أبي موسى الأشعري وجماعة.
وعنه شيبان النحوي وشعبة وخالد بن عبد الله وعلي بن مسهر وابن إدريس وعدة.
قال ابن معين وغيره: لا بأس به.
قال ابن عدي: هو عندي صدوق مستقيم الحديث إلا أنه يعد في الشيعة، يكنى أبا حجية.

وقال الجوزجاني: الأجلح مفتر. قلت: مات سنة خمس وأربعين ومائة.
أحمد بن خازم المعافري المصري. توفي بالأندلس، وهو أقدم من في كتابنا ممن اسمه أحمد. سمع عطاء بن أبي رباح وعمرو بن دينار وغيرهما.
وعنه ابن لهيعة والواقدي. أحاديثه مستقيمة، وله نسخة معروفة سمعناها، وأبوه بخاء معجمة.
أخضر بن عجلان الشيباني 4 بصري، وهو أخو شميط الزاهد. روى عن أبي بكر الحنفي عن أنس، روى عنه عيسى بن يونس ويحيى القطان والأنصاري.
وثقه النسائي.
إدريس بن سنان أبو الياس الصنعاني. أحد الضعفاء. روى عن جده لأمه وهب بن منبه، وعنه ابنه عبد المنعم بن إدريس والمعافى بن عمران والمحاربي وأبو حذيفة البخاري.
أدهم بن طريف السدوسي. أبو بشر. بصري. عن مطرف بن الشخير وعبد الله بن بريدة وسلمان أبي عبد الله.
وعنه شعبة وهشيم وابن علية وبشر بن المفضل، وثقه أحمد.
إسحاق بن أسيد الأنصاري الخراساني د ق. نزيل مصر. عن رجاء بن حيوة ونافع مولى ابن عمرو وأبي حفص الدمشقي، وعنه حيوة بن شريح والليث وابن لهيعة ويحيى بن أيوب.
قال أبو حاتم: ليس بالمشهور ولا يشتغل به. قلت بل هو صالح الأمر.
إسحاق بن عبيد الله بن أبي فروة المدني د ت ق مولى عثمان بن عفان. له إخوة منهم: صالح ويحيى وإبراهيم ويونس وعبد العزيز وعلي وعبد الحكيم وعبد الملك وعمر وداود وعيسى وعمار، فعدتهم ثلاثة عشر أخاً.
روى إسحاق عن خارجة بن زيد والأعرج وعمرو بن شعيب ونافع وطائفة.
وعنه إبراهيم بن أبي يحيى وإسماعيل بن عياش والليث وابن لهيعة وأحمد بن شعيب ويحيى بن أبو حاتم وغيره. وهو مقل.
أسلم المنقري د أبو سعيد. كوفي. عن سعيد بن جبير وعلي بن الحسين وابنة محمد بن علي وعبد الله بن عبد الرحمن بن أبزى وعطاه بن أبي رباح.
وعنه جرير بن عبد الحميد وعبثر بن القاسم وابن فضيل وأبو إسحاق الفزاري. وثقه أحمد والنسائي.
أسماء بن عبيد م أبو المفضل الضبعي البصري. والد جويرية ابن أسماء. عن الشعبي وابن سيرين وأبي السائب مولى هشام بن زهرة. وعنه جرير بن حازم وسلام بن أبي مطيع وحماد بن سلمة وابنه جويرية. وثقه ابن معين وغيره. توفي سنة إحدى وأربعين ومائة.
إسماعيل بن أمية بن الأشدق ع عمرو بن سعيد بن العاص الأموي المكي ابن عم أيوب بن موسى. روى عن مكحول ونافع وسعيد وبشر وسعيد المقربي وأبي طوالة وطائفة.
وعنه ابه عيينة وبشر بن المفضل وأبو إسحاق والغز ويحيى بن سليم وآخرون، وكان ثقة سرياً كبير القدر، اختلف في وفاته، الأصح في سنة أربع وأربعين ومائة، وقيل بل توفي سنة تسع وثلاثين ومائة. مات في سن الكهولة.
إسماعيل بن حماد بن أبي سليمان د ت قد تقدم. إسماعيل بن أبي خالد البجلي ع مولاهم الكوفي، أحد أئمة الحديث أبو عبد الله. سمع أبا جحيفة وابن أبي أوفى وقيس بن أبي حازم وطارق بن شهاب والشعبي وزر بن حبيش وعمرو بن حريث وقيس بن عائذ، ولها أيضاً صحبة.
روى عنه الحكم بن عتيبة مع تقدمه وشعبة والسفيانان ويزيد بن هارون وأبو أسامة ومحمد ابن بشر ووكيع ويحيى بن سعيد ويعلى بن عبيد وعبيد الله بن موسى، وخلق كثير.
وكان ثقة حجة، وكان طحاناً، وله أخوة لم يشتهروا وهم: أشعث وخالد وسعيد والنعمان.
قال أبو إسحاق السبيعي: إسماعيل بن أبي خالد شرب العلم شرباً.
وروى مجالد عن الشعبي قال: إسماعيل يزدرد العلم ازدراداً.
وروى ابن المبارك عن الثوري قال: حفاظ الناس ثلاثة: إسماعيل بن أبي خالد وعبد الملك بن أبي سليمان ويحيى بن سعيد الأنصاري.
وقال أحمد بن عبد الله العجلي: إسماعيل بن أبي خالد الأحمسي من أنفسهم وكان طحاناً ثقة ثبتاً ربما أرسل الشيء عن الشعبي، فإذا وقف أخبر. وكان صاحب سنة، وهو راوية قيس بن أبي حازم وحديثه نحو من خمسمائة حديث.
قلت: حديثه يقع عالياً في الغيلانيات، مات قبل الأعمش في سنة خمس أو سنة ست وأربعين ومائة.
إسماعيل بن رافع المدني ت ق أبو رافع القاص نزيل البصرة. روى عن محمد بن كعب وسعيد المقبري. وعنه بقية والمحاربي والوليد بن مسلم ومكي بن إبراهيم وأبو عاصم وطائفة.
قال أبو حاتم: منكر الحديث. وقال النسائي: متروك الحديث.
إسماعيل بن زربي الكوفي.

عن أبيه والشعبي وسعيد بن جبير وأبي بردة. وعنه يحيى بن أبي زائدة وحفص بن غياث ويونس بن بكير وأبو أسامة. ذكره أبو حاتم ولم يلينه.
وقال أبو الفتح الأزدي: يتكلمون فيه.
إسماعيل بن سلمان بن أبي المغيرة ق التميمي الكوفي الأزرق. عن أنس والشعبي ودينار بن عمر الأسدي البزار. وعنه إسرائيل ووكيع وعبيد الله بن موسى وعدة.
قال أبو زرعة وغيره: ضعيف. وقال النسائي: متروك الحديث.
إسماعيل بن سميع الحنفي الكوفي، أبو محمد بياع السابري. عن أبي رزين ومالك بن عمير وغيرهما. وعن الثوري وعبد الواحد بن زياد وحفص بن غياث ومروان بن معاوية.
قال يحيى القطان: لم يكن به بأس.
إسماعيل بن علي بن عبد الله بن عباس، العباسي. عم المنصور، ولي إمرة البصرة، وكان كبير القدر عند المنصور. مات كهلاً سنة سبع وأربعين ومائة.
إسماعيل بن نشيط العامري. عن شهر بن حوشب وجميل بن عمارة ووهب بن منبه. وعنه يونس بن بكير وعبيد الله بن موسى وأبو نعيم وجماعة.
قال أبو حاتم: ليس بالقوي.
أسيد بن عبد الرحمن الخثعمي د الفلسطيني الرملي. عن رجاء بن حيوة وفروة بن مجاهد ومكحول. وعنه الأوزاعي وإسماعيل بن عياش. وثقه يعقوب الفسوي.
يقال: توفي سنة أريبع وأربعين ومائة، وقيل سنة أربع وثلاثين والله أعلم.
أشعث بن عبد الله بن جابر الحداني 4 وحدان: بطن من الأزد، البصري الأعمى. روى عن أنس وشهر بن حوشب والحسن. وعنه معمر وشعبة ويحيى القطان والأنصاري وجماعة.
وثقه النسائي وهو جد نصر بن علي الجهضمي لأمه، وهو أشعث البصري وأشعث الأعمى وأشعث الأزوي وأشعث الجملي. وهو صالح الحديث. وحديثه عن أنس في سنن أبي داود.
أشعث بن عبد الملك الحمراني أبو هانئ البصري. مولى حمران مولى عثمان بن عفان. روى عن الحسن وابن سيرين وبكر بن عبد الله وعاصم الأحول وطائفة.
وهو من كبار أصحاب الحسن ومن أفقههم.
روى عن خالد بن الحارث وأبو عاصم وروح ويحيى القطان ومحمد بن أبي عدي وجماد بن مسعدة وجماعة كثيرة.
قال يحيى القطان: هو عندي ثقة مأمون، ما أدركت أحداً من أصحاب محمد بن سيرين بعد ابن عون أثبت منه. قلت: روى عنه أيضاً الأنصاري.
قال الدارقطني: أشعث عن الحسن ثلاثة أحدهم الحمراني، وهو ثقة، وأشعث الحداني يعتبر به، وأشعث بن سوار كوفي يعتبر به، وهو أضعفهم.
قلت: ذكر ابن سوار في الطبقة الماضية.
وقال أحمد بن حنبل: أشعث الحمراني كان صاحب سنة، وكان عالماً بمسائل الحسن الدقاق، وهو من بابه هشام بن حسان. قلت: توفي الحمراني في سنة ست وأربعين ومائة.
أمي الصيرفي: هو أمي بن ربيعة المرادي أبو عبد الرحمن الكوفي من الثقات الذين لم يقع حديثهم في الكتب الستة.
روى عن طارق بن شهاب وطاوس والشعبي والعلاء بن عبد الله بن بدر وآخرين.
وعنه شريك ووكيع وابن عيينة وأبو نعيم وجماعة. وثقه يحيى بن معين وغيره.
أنس بن أنيس العذري، الدمشقي المقرئ. روى عن عبد الرحمن بن الخشخاش، وعنه الوليد بن مسلم ومحمد بن شعيب وصدقة بن خالد. صالح الأمر.
أنيس بن أبي يحيى الأسلمي المدني د ت. وعن أبيه وإسحاق بن سالم. وعنه ابن أخيه بن إبراهيم بن أبي يحيى وحاتم بن إسماعيل ويحيى القطان ومكي بن إبراهيم. وثقه النسائي.
وقال الحاكم: ثقة مأمون. قلت: مات سنة ست وأربعين ومائة على الصحيح.
أيوب بن عائذ الكوفي خ م ت ن. عن الشعبي وبكير الأخنس وقيس بن مسلم. وعنه السفيانان وجرير بن عبد الحميد وعبد الواحد بن زياد والقاسم بن مالك المدني وغيرهم.
له نحو عشرة أحاديث. وثقه النسائي وغيره. وقال البخاري: كان يرى الإرجاء.
حرف الباء.
بحير بن سعد أبو خالد الخبايري السحولي الحمصي. أحد الأثبات.
روى عن خالد بن معدان ومكحول. وعنه معاوية بن صالح وإسماعيل بن عياش ومحمد بن حرب وبقية ومحمد بن حمير.
وثقه دحيم والنسائي.
قال بقية: استهداني شعبة أحاديث بحير بن سعد فبعث بها إليه فمات قبل أن تصل إليه.
وسئل أحمد: أيما أصح عن خالد بن معدان ثور أو بحير؟ قال: بحير.
البختري بن أبي البختري م ن، مختار بن رويح العبدي الكوفي من أجداد أحمد بن المعدل فقيه المالكية.

روى عن أبي بكر بن أبي موسى وأبي بكر بن عمارة وعبد الرحمن بن مسعود اليشكري.
وعنه سفيان وشعبة ووكيع وحفيده المعدل بن غيلان وابن ابن أخيه محمد بن بشر العبدي.
قال البخاري: يخالف في حديثه، ووثقه غيره. وقال ابن عدي: لا أعلم له حديثاً منكراً.
وقال شعبة: كان لخير الرجال. وقال الفلاس: مات سنة ثمان وأربعين.
بدر بن الخليل أبو الخليل الأسدي الكوفي. عن أبي وائل وسلم بن عطية وجماعة. وعنه شريك وعيسى بن يونس ووكيع وأبو أمامة وغيرهم. وثقه ابن معين.
قال أبو حاتم: شيخ.
بدر بن عثمان الكوفي م د ت مولى عثمان بن عفان. عن الشعبي وأبي بكر بن أبي موسى وعكرمة. وعنه وكيع وابن نمير والخريبي وأبو نعيم.
قال النسائي: ليس به بأس.
بريد بن عبد الله بن أبي برده ع، بن أبي موسى الأشعري أبو بردة الكوفي. عن جده أبي بردة والحسن وعطاء، وعنه السفيانان وابن المبارك وأبو معاوية وحفص بن غياث وأبو أسامة وأبو نعيم وخلق. وهو صدوق موثق، إلا أن أبا حاتم قال: لا يحتج به، وقال النسائي: ليس بالقوي.
بشر بن العلاء بن زبر الدمشقي أخو عبد الله.
روى عن نافع وحزام بن حكيم بن سعد صاحب أبي ذر، قرأ عليه القرآن يحيى بن حمزة وابن شعيب.
بشر بن نمير القشيري ق بصري واه. يروي عن مكحول والقاسم أبي عبد الرحمن. وعنه أبو عوانة ويزيد بن زريع وحماد بن زيد ويزيد بن هارون وابن وهب وطائفة.
قال أحمد: ترك الناس حديثه، وقال ابن معين: ليس بثقة.
بشير بن المهاجر الغنوي الكوفي. عن عكرمة وابن بريدة والحسن. وعنه وكيع وابن نمير وأبو نعيم وأبو أحمد الزبيري وجماعة، وثقه ابن معين، وقال أبو حاتم: لا يحتج به.
بكر بن عمرو المعافري سوى ق إمام جامع مصر. عن أبي عبد الرحمن الحبلي ومشرح بن هاعان. وعنه عمرو بن الحارث وحيوة بن شريح وابن لهيعة. وكان له فضل وعبادة.
قال أبو حاتم: شيخ، وقال ابن يونس: مات في خلافة المنصور.
بكير بن عامر البجلي د أبو إسماعيل الكوفي. عن الشعبي والنخعي وقيس بن أبي حازم وأبي زرعة وغيرهم، وعنه الحسن بن صالح ووكيع والخريبي وأبو نعيم.
قال ابن معين: ضعيف، وقال أبو زرعة: ليس بقوي.
بهز بن حكيم بن معاوية بن حيدة القشيري البصري أبو عبد الملك. له نسخة حسنة عن أبيه عن جده ، وله عن زرارة بن أوفى، وعن الحمادان ويحيى القطان وأبو أسامة وروح وأبو عاصم والأنصاري ومكي بن إيراهيم وخلق.
وثقه ابن معين وابن المديني والنسائي.
قال أبو داود: أحاديثه صحاح، وقال أبو زرعة: صالح الحديث، وقال أبو حاتم: لا يحتج به.
وروى أبو عبيد الآجري عن أبي داود قال: هو عندي حجة فقيل لأبي داود: فعمر بن شعيب حجة؟ قال: لا ولا نصف حجة، وقال البخاري: يختلفون في بهز. وقال الحاكم: إنما ترك من الصحيح لأنه نسخة شاذة ينفرد بها.
وقال ابن حبان: كان يخطئ كثيراً كثيراً، فأما أحمد وإسحاق فيحتجان به، وتركه جماعة من أئمتنا، ولولا حديث " إنا آخذوها وشطر إبله عزمة من عزمات ربنا " لأدخلناه في الثقات وهو ممن أستخير الله فيه. قلت علي بن حاتم البسقي في قوله هذا مأخوذات.
إحداهما قوله: كان يخطئ كثيراً وإنما يعرف خطأ الرجل بمخالفة رفاقه له، وهذا فانفرد بالنسخة المذكورة وما شاركه فيها، ولا له في عامتها رفيق، فمن أين لك أنه أخطأ.
الثاني قولك: تركه جماعة، فما علمت أحداً تركه أبداً، بل قد يتركون الاحتجاج بخبره، فهلا أفصحت بالحق.
الثالث ولولا حديث: إنا آخذوها، فهو حديث أنفرد به بهز أصلاً ورأساً، وقال به بعض المجتهدين، ويقع بهز غالباً في جزء الأنصاري، وموته مقارب لموت هشام بن عروة، وحديثه قريب من الصحة.
حرف التاء
تمام بن نجيح الأسدي د ت شامي. عن الحسن وابن سيرين وعطاء بن أبي رباح. وعنه إسماعيل بن عياش وابن سيرين وبقية ومبشر بن إسماعيل وجماعة. ضعفه أبو حاتم وغيره، ووثقه يحيى بن معين.
قال البخاري: فيه نظر. وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
وقال ابن حيان: يروي أشياء موضوعة عن الثقات كأنه المتعمد لها، مولده بمطلية، وسكن حلب.
تميم بن عطية العنسي الداراني ت. عن عمير بن هانئ ومكحول وجماعة. وعنه إسماعيل بن عياش ويحيى بن حمزة والوليد بن مسلم.

قال أبو حاتم: محله الصدق، وله حديث منكر يدل على ضعف شديد.
حرف الثاء.
ثابت بن سرج الدمشقي. عن أبي واثلة بن الأسقع وروى عن سالم بن عبد الله، وعنه الوليد بن مسلم ومحمد بن شعيب بن شابور.
ثابت بن أبي صفية أبو حمزة الثمالي ت الأزدي الكوفي. عن أنس وعكرمة والشعبي وأبي جعفر الباقر، وعنه شريك وأبو نعيم وجماعة.
قال أبو حاتم: لين الحديث. وقال النسائي: ليس بثقة، وقال ابن عدي: هو إلى الضعف أقرب.
وقال ابن حبان: هو من موالي المهلب بن أبي صفرة، كثير الوهم، حتى خرج عن حد الاحتجاج به مع غلو في تشيعه.
وقال ابن معين: مات في سنة ثمان وأربعين ومائة، وكان ضعيفاً.
وقال العقيلي: حدثني عبد الله بن الحسن عن ابن المديني قال: أخبرني من سمع يزيد بن هارون يقول: أبو حمزة يؤمن بالرجعة.
ثابت بن عمارة الحنفي د ت ن بصري يكنى أبا مالك. روى عن غنيم بن قيس وزرارة بن أوفى وأبي الحوراء ربيعة السعدي وأبي تميمة الهجيمي.
وعنه ابن المبارك وخالد بن الحارث ويحيى القطان ومحمد بن عبد الله الأنصاري ويحيى بن كثير العنبري، وخلق سواهم.
قال النسائي: لا بأس به.
ثابت بن يزيد أبو السري الأودي الكوفي. عن عمرو بن ميمون وأبي بردة. وعنه شريك ويحيى القطان ويعلى بن عبيد وجماعة، ضعفه ابن معين.
قال أبو حاتم، ليس بالقوي. قلت: أما ثابت بن يزد الأحول فثقة من طبقة زائدة.
حرف الجيم.
جابر بن صبح أبو بشر الراسي البصري د ت ن. عن خلاس بن عمرو والمثنى بن عبد الرحمن الخزاعي. عنه شعبة وعيسى بن يونس ويحيى القطان، وثقه النسائي.
جارية بن أبي عمران المدني الزاهد. قال ابن سعد: كان له قدر وعبادة ورواية للعلم بالمدينة، مات سنة ثمان أربعين ومائة وله أربع وسبعون سنة.
قال محمد بن عمر: لو قيل إن القيامة تقوم غداً ما كان فيه مزيد عمل.
جبريل بن أحمر البصري، أبو بكر. عن ابن بريدة. وعنه شريك وعباد بن العوام والمحاربي، وثقه ابن معين.
قال أبو زرعة: شيخ.
الجراح بن الضحاك بن قيس الكندي ت. الكوفي ثم الرازي أخو عيسى بن الضحاك. روى عن أبي شيبة وعلقمة بن مرئد وغيرهما.
وعنه جرير بن عبد الحميد وحكام بن سلم وإسحاق بن سليمان الرازي وسلمة بن الفضل الأبرش وجماعة.
قال أبو حاتم: صالح لا بأس به. قلت: له حديث واحد في جامع الترمذي.
الجعد بن عبد الرحمن المدني سوى ق ويقال له الجعيد. عن السائب بن يزيد ويزيد بن حصيفة وعائشة بنت سعد.
وعنه حاتم بن إسماعيل والفضل بن موسى المروزي ويحيى القطان ومكي بن إبراهيم وآخرون.
وثقه ابن معين.
جعفر بن خالد بن سارة المخزومي د ت ق عن أبيه. وعنه ابن جريج وابن عيينة وأبو عاصم النبيل، ثقة حجازي.
جعفر الصادق، م، وهو ابن أبي جعفر محمد بن علي بن الحسين بن علي بن أبي طالب الإمام العلم أبو عبد الله الهاشمي العلوي الحسيني المدني، وهو وسبط القاسم بن محمد، فإن أمه هي أم فروة ابنة القاسم، وأمها أسماء بنت عبد الرحمن بن أبي بكر، ولهذا كان جعفر يقول: ولدني الصديق مرتين.
يقال: مولده في سنة ثمانين، والظاهر أنه رأى سهل بن سعد وغيره من الصحابة.
يروي عن جده القاسم بن محمد: ولم أر له عن جده زين العابدين شيئاً، وقد أدركه وهو مراهق.
وروى عن أبيه وعروة بن الزبير وعطاء ونافع والزهري وابن المنكدر، وله أيضاً عن عبيد الله بن أبي رافع، فيمكن أنه سمع منه.
حدث عنه أبو حنيفة وابن جريج وشعبة والسفيانان وسليمان بن بلال والدراوردي وابن أبي حازم وابن إسحاق ومالك ووهيب وحاتم بن إسماعيل ويحيى القطان وخلق كثير، آخرهم وفاة أبو عاصم النبيل.
من جلة ما روى عنه ولده موسى الكاظم، وقد حدث عنه من التابعين يحيى بن سعيد الأنصاري ويزيد بن الهاد.
وثقه يحيى بن معين والشافعي وجماعة.
قال أبو حاتم: ثقة لا يسأل عن مثله.
روى علي بن المديني عن يحيى بن سعيد: مجالد أحب إلي من جعفر بن محمد.
قلت: لم يتابع القطان على هذا الرأي، فإن جعفراً صدوق، احتج به مسلم، ومجالد ليس بعمدة.
روى عباس الدوري عن ابن معين قال: جعفر بن محمد ثقة مأمون.

وعن أبي حنيفة قال: ما رأيت أفقه من جعفر بن محمد. وقال هياج بن بسطام: كان جعفر بن محمد يطعم حتى لا يبقى لعياله شيء.
وقال ابن عقدة: ثنا إسماعيل بن إسحاق الراشدي عن يحيى بن سالم عن صالح بن أبي الأسود أنه سمع جعفر بن محمد يقول: سلوني قبل أن تفقدوني، فإنه لا يحدثكم بعدي بمثل حديثي.
وقال ابن عقدة: ثنا جعفر بن محمد بن حسين بن حازم حدثني أبو نجيح إبراهيم بن محمد، سمعت الحسن بن زياد الفقيه، سمعت أبا حنيفة وسئل: من أفقه من رأيت؟ فقال: ما رأيت أحداً أفقه من جعفر، لما أقدمه المنصور الحيرة بعث إلي فقال: يا أبا حنيفة إن الناس قد فتنوا بجعفر بن محمد، فهييء لنا من مسائلك الصعاب، فهيأت له أربعين مسألة، ثم بعث إلي المنصور فأتيته، فدخلت، وجعفر جالس عن يمينه، فلما بصرت بهما دخلني لجعفر من الهيبة ما لم يدخلني للمنصور، ثم التفت إلى جعفر فقال: يا أبا عبد الله، أتعرف هذا؟ قال: نعم هذا أبو حنيفة، ثم أتبعها: قد أتانا، ثم قال: يا أبا حنيفة هات من مسائلك فاسأل أبا عبد الله، فابتدأت أسأله، فكان يقول في المسألة: أنتم تقولون فيها كذا وكذا، وأهل المدينة يقولون كذا وكذا، ونحن يريد أهل البيت نقول كذا وكذا، فربما تابعنا، وربما تابع أهل المدينة، وربما خالفنا معاً، حتى أتيت على أربعين مسألة، ما أخرم فيها مسألة، ثم يقول أبو حنيفة: أليس قد روينا أن أعلم الناس بالاختلاف.
ابن أبي خثيمة ثنا مصعب: سمعت الدراوردي يقول: لم يرو مالك عن جعفر حتى ظهر أمر بني العباس، ثم قال مصعب: كان لا يروي عن جعفر بن محمد حتى يضمه إلى آخر من أولئك الرقعاء، ثم يجعله بعده.
ابن عقدة ثنا إسماعيل بن إسحاق الراشدي عن يحيى بن سالم، عن صالح بن أبي الأسود: سمعت جعفر بن محمد يقول: سلوني قبل أن تفقدوني، فإنه لا يحدثكم أحد بعدي مثل حديثي.
وروى علي بن الجعد عن زهير بن محمد قال: قال لجعفر بن محمد: إن لي جاراً يزعم أنك تبرأ من أبي بكر وعمر؟ فقال جعفر: بريء الله من جارك، والله إني لأرجو أن ينفعني الله بقرابتي من أبي بكر، ولقد اشتكيت شكاية فأوصيت إلى خالي عبد الرحمن بن القاسم.
أنبأنا عبد الرحمن بن محمد الفقيه أنا ابن ملاعب أنا الأرموي أنا أبو الغنائم ابن المأمون أنا أبو الحسن الدارقطني ثنا يعقوب بن إبراهيم البزار ثنا الحسن بن عرفة ثنا محمد بن فضل عن سالم بن أبي حفصة قال: سألت أبا جعفر محمد بن علي وابنه أبي بكر وعمر فقالا: يا سالم: تولهما وابرأ من عدوهما فإنهما كانا إمامي هدى، وقال لي جعفر: يا سالم أيسب الرجل جده! أبو بكر جدي فلا نالتني شفاعة محمد صلى الله عليه وسلم يوم القيامة إن لم أكن أتولاهما وأبرأ من عدوهما. هذا إسناد صحيح وسالم وابن فضيل شيعيان.
وقال محمد بن الحسين الحبيبي: ثنا جعفر بن محمد الأزدي ثنا حفص بن غياث سمعت جعفر بن محمد يقول: ما أرجو من شفاعة علي شيئاً إلا وأنا أرجو من شفاعة أبي بكر مثله.
وقال الحبيبي: ثنا مجلد بن أبي قريش عبد الجبار بن العباس الهمداني أن جعفر بن محمد أتاهم وهم يريدون أن يرتحلوا من المدينة فقال: إنكم إن شاء الله من صالحي أهل مصر، فأبلغوهم عني من زعم إني إمام مفترض الطاعة فأنا منه بريء، ومن زعم أني أبرأ من أبي بكر وعمر فأنا منه بريء.
وروى حبان بن سدير عن جعفر الصادق، وسئل عن أبي بكر وعمر فقال: إنك لتسألني عن رجلين قد أكلا من ثمار الجنة.
قلت: يعني إ صح هذا عنه أنهما ممن أرواحهم في جوف طير خضر تعلق من ثمار الجنة.
قال معبد بن راشد عن معوية بن عمار الدهني: سألت جعفر بن محمد عن القرآن، فقال: ليس بخالق ولا مخلوق ولكنه كلام الله عز وجل.
وروى حماد بن زيد عن أيوب عن جعفر بن محمد قال: والله لا نعلم كل ما تسألونا عنه ولغيرنا أعلم منا.
وقال محمد بن عمران بن أبي لياى عن مسلمة بن جعفر الأحمسي قال: قلت لجعفر بن محمد: إن قوماً يزعمون أن من طلق ثلاثاً بجهالة رد إلى السنة يجعلونها واحدة، ويروونها عنكم؟ فقال: معاذ الله ما هذا من قولنا، من طلق، ثلاثاً فهو كما قال. قلت: مسلمة ضعيفة.
وعن عيسى صاحب الديوان، عن رجل من أصحاب جعفر قال: سئل جعفر: لم حرم الله الربا؟ قال: لئلا يتمانع الناس بالمعروف.

وقال هارون بن أبي الهندام: ثنا سويد بن سعيد قال: قال الخليل بن أحمد سمعت سفيان الثوري يقول: قدمت مكة فإذا أنا بجعفر بن محمد قد أناخ بالأبطح، فقلت: يا بن رسول الله، لم جعل الموقف من وراء الحرم ولم يصير في المشعر الحرام؟ فقال: الكعبة بيت الله، والحرم حجابه، والموقف بأنه، فلما قصدوه أوقفهم بالباب يتضرعون، فلما أذن لهم بالدخول، أدناهم من الباب الثاني، وهو المزدلفة، فلما نظر إلى كثرة تضرعهم وطول اجتهادهم رحمهم، فلما رحمهم أمرهم بتقريب قربانهم، فلما قربوا قربانهم، وقضوا تفثهم، وتطهروا من الذنوب أمرهم بالزيارة لبيته. قال له: فلم كره الصوم أيام التشريق؟ قال: لأنهم في ضيافة الله ولا يحب للضيف أن يصوم.
قلت: جعلت فداك، فما بال الناس يتعلقون بأستار الكعبة وهي خرق لا تنفع شيئاً؟ فقال: ذلك مثل رجل بينه وبين آخر جرم، فهو يتعلق به ويطوف حوله رجاء أن يهب له جرمه.
وذكر هشام بن عباد أنه سمع جعفر بن محمد يقول: الفقهاء أمناء الرسل، فإذا رأيتم الفقهاء قد ركنوا إلى السلاطين فاتهموهم.
وعن عنبسة الخثعمي: سمعت جعفر بن محمد يقول: إياكم والخصومة في الدين فإنها تشغل القلب وتورث النفاق.
وعن عائذ بن حبيب قال: قال جعفر بن محمد: لا زاد أفضل من التقوى، ولا شيء أحسن من الصمت، ولا عدو أضل من الجهل ولا داء أدوى من الكذب.
قلت: مناقب جعفر كثيرة، وكان يصلح للخلافة لسؤدده وفضله وعلمه وشرفه رضي الله عنه، وقد كذبت عليه الرافضة ونسبت إليه أشياء لم يسمع بها، كمثل كتاب الجفر، وكتاب اختلاج الأعضاء، ونسخ موضوعة وكان ينهى محمد بن عبد الله بن حسن عن الخروج ويحضه على الطاعة ومحاسنه جمة.
توفي إلى رضوان الله في سنة ثمان وأربعين ومائة وله ثمان وستون سنة.
جعفر بن محمد بن عباد بن جعفر المخزومي، المكي. عن أبيه. وعنه معمر ومحمد بن سليمان بن سمول. وثقه أبو داود.
جعفر بن ميمون التميمي الأنماطي روى عن أبي العالية الرياحي وأبي عثمان النهدي وأبي تميمة الهجيمي وغيرهم.
وعنه السفيانان وعيسى بن يونس ويحيى بن سعيد ومحمد بن أبي عدي وغندر وآخرون.
قال النسائي وغيره: ليس بالقوي. وقال أحمد بن حنبل: أخشى أن يكون ضعيف الحديث.
وروى عباس عن ابن معين قال: جعفر بن ميمون ليس بثقة.
قلت: من مناكيره حديث وهيب ثنا جعفر بن ميمون عن أبي عثمان عن أبي هريرة أن النبي صلى الله عليه وسلم أمره أن ينادي: لا صلاة إلا بقراءة فاتحة الكتاب وما زاد.
جويبر بن سعيد أبو القاسم الأزدي ق البلخي. نزيل بغداد. روى عن أنس بن مالك والضحاك وأبي صالح السمان وغيرهم.
وعنه سفيان الثوري ومعمر وابن المبارك وأبو معاوية ويزيد بن هارون وجماعة.
قال أبو حاتم: ليس بالقوي. وقال النسائي وغيره: متروك الحديث. وقال ابن معين وغيره: ليس بشيء. وقال أبو داود: هو أصلح حالاً من الكلبي.
وقال الفلاس: كان يحيى وابن مهدي لا يحدثان عن جويبر وكان سفيان يحدث عنه.
وقال عثمان الدارمي: قلت ليحيى: كيف حديثه؟ قال: ضعيف.
حرف الحاء.
حاتم بن أبي صغيرة ع، أبو يونس القشيري مولاهم. بصري ثقة نبيل وليس بالمكثر. له عطاء وابن أبي ملكية وجماعة. وعنه ابن المبارك وخالد بن الحارث ويحيى القطان وروح ومحمد بن عبد الله الأنصاري.
توفي في حدود خمسين ومائة.
الحارث بن حصيرة، أبو النعمان الأزدي الكوفي. عن زيد بن وهب وعكرمة وابن بريدة وجماعة. وعنه مالك بن مغول وعبد الواحد بن زياد وابن نمير وعلي بن عابس وجماعة.
قال أبو أحمد الزبيري: كان يؤمن بالرجعة. وقال يحيى بن معين: خشبي ثقة، ينسبون إلى خشبة زيد بن علي التي صلب عليها.
وقال النسائي: ثقة. وقال العقيلي: له خبر حديث منكر. قلت: خرج له البخاري في كتاب الأدب. وقال جرير بن عبد الحميد: رأيت شيخاً طويل السكوت منطوياً على أمر عظيم.
الحارث بن عبد الرحمن بن أبي ذباب م ت ن ق الدوسي المدني المؤذن. عن سعيد بن المسيب وبسر بن سعيد والأعرج وجماعة. وعنه أنس بن عياض وصفوان بن عيسى ومحمد بن فليج وغيرهم.
قال أبو زرعة: ليس به بأس. وقال ابن حزم: ضعيف، ذكره في المحلى.
الحارث بن عمير، أبو الجودي الأسدي شامي نزل واسطاً.

روى عن عمر بن عبد العزيز ونافع وسعيد بن مهاجر. وعنه شعبة وهشيم وعبثر بن القاسم وأبو معاوية.
وثقه ابن معين.
الحارث بن النعمان بن سالم الليثي. روى عن خاله سعيد بن جبير وعن أنس بن مالك وطاوس. وعنه سعيد بن عمارة الكلاعي ونوح بن قيس الحداني وجنادة بن مروان وثابت بن محمد الزاهد.
قال أبو حاتم: ليس بقوي. قلت: وممن روى عنه سميه الحارث بن النعمان بن سالم البزار ببغداد، وسوف يذكر بعد المائتين.
حارثة بن أبي الرجال ت ق، محمد بن عبد الرحمن الأنصاري المدني أخو عبد الرحمن ومالك. روى عن جدته عمرة. وعنه الثوري وأبو معاوية ويعلى بن عبيد وعبدة وابن نمير وأبو بدر السكوني.
قال ابن معين: ليس بثقة. وقال أبو زرعة: واهي الحديث. وقال النسائي: متروك.
حبيب بن أبي الأشرس حسان من مشيخة الكوفة. عن سعيد بن جبير وإبراهيم وأبي الضحى وعطاء بن أبي رباح وغيرهم.
وعنه الثوري والفضل بن موسى والقاسم بن الحكم العرني ومروان بن معاوية.
قال أبو حاتم: ليس بقوي. وقال ابن معين: ليس بثقة. وقال النسائي: متروك.
قلت: هو جد صالح بن محمد الحافظ جزرة.
حبيب بن جري العبسي الكوفي العبد الصالح. روى عن عطاء بن أبي رباح وأبي جعفر الباقر. وعنه وكيع والخريبي وأبو نعيم وغيرهم.
قال ابن معين: رجل صالح.
حبيب بن الشهيد البصري ع مولى قريبة. كنيته أبو شهيد وقيل أبو محمد. أرسل عن الزبير بن العوام وأنس بن مالك وله عن الحسن وابن أبي ملكية وميمون بن مهران وعمرو بن شعيب وطائفة.
وعنه ابنه إبراهيم وابن علية ويحيى القطان وأبو أسامة وروح بن عبادة والأنصاري وخلق كثير.
وكان من سادة الأئمة، له نحو من مائة حديث.
قال أحمد بن حنبل: ثقة مأمون، مات سنة خمس وأربعين ومائة وله ست وستون سنة.
حبيب بن صالح الطائي الحمصي د ت ق وهو حبيب من أبي موسى. روى عن يزيد بن شريح الحضرمي ويحيى بن جابر وعبد الرحمن بن سابط.
وعنه ابنه عبد العزيز وإسماعيل بن عياش وبقية وآخرون.
وكان من ثقات الشاميين، مات سنة أربع وأربعين ومائة.
حبيب بن أبي العالية. عن مجاهد وغيره. وعنه جعفر الأحمر وعبد الواحد بن زياد ويحيى القطان وغيرهم.
وثقه ابن معين وغيره. وقال عبد الله بن أحمد عن أبيه: ما أدري أحاديثه، كأنه ضعفه.
وقال النسائي: ليس بالقوي.
حبيب بن أبي عمرة القصاب الكوفي سوى د مولى بني حمان. عن سعيد بن جبير وعائشة بنت طلحة ومجاهد والطبقة.
وعنه جرير الضبي بن عياش وحفص بن غياث وعلي بن عاصم وجماعة. وثقه النسائي وكنيته أبو عبد الله.
توفي سنة اثنتين وأربعين ومائة.
حبيب المعلم ع، أبو محمد. مولى معقل بن يسار، من ثقات البصريين، واسم أبيه أبو قريبة دينار. روى عن الحسن وعطاء وعمرو بن شعيب.
وعنه حماد بن سلمة ويزيد بن زريع وعبد الوهاب الثقفي وغيرهم. وبلغنا أن يحيى القطان كان لا يروي عنه.
حجاج بن أرطأة، و مقروناً، ابن ثور بن هبيرة أبو أرطأة النخعي الكوفي أحد الأئمة الأعلام على لين في حديثه. له عن الشعبي حديث واحد وعن الحكم وعطاء وعمرو بن شعيب وزيد بن جبير الطائي ورباح بن عبيدة وعكرمة ومكحول وخلق سواهم.
وعنه شعبة وسفيان والحمادان وابن المبارك وحفص بن غياث وغندر وعبد الرزاق وآخرون وقد حدث عنه منصور بن المعتمر وهو من شيوخه.
ولي حجاج قضاء البصرة وله ست عشرة سنة، وكان فيه بأو وتيه ومحبة للسؤدد والتجمل، فكان يقول: أهلكني حب الشرف.
قال يحيى بن سعيد: هو وابن إسحاق عندي سواء. وقال أبو حاتم: صدوق يدلس عن الضعفاء.
وقال يحيى بن آدم: ثنا حماد بن زيد قال: كان حجاج بن أرطأة أسرد للحديث من الثوري.
وقال ابن أبي خيثمة: سمعت ابن معين يقول: حجاج صدوق ليس بالقوي يدلس عن محمد بن عبيد الله العرزمي عن عمرو بن شعيب يعني فيسقط محمداً.
وقال أبو حاتم أيضاً: إذا قال حدثنا فهو صالح لا يرتاب في صدقه. وقال أبو زرعة: صدوق مدلس. وقال جرير بن عبد الحميد: رأيت حجاج بن أرطأة يخضب بالسواد. وقال سفيان الثوري: ما بقي أحد أعرف بما يخرج من رأسه من حجاج.
وقال حفص بن غياث سمعت سفيان يقول: ما يأتون أحداً أحفظ من حجاج بن أرطأة.
وقال آخر: له ستمائة حديث أو نحوها.

وقال أحمد بن حنبل: ليس يكاد لحجاج حديث إلا وفيه زيادة.
وقال حماد بن زيد: قدم علينا جرير بن حازم فأتيناه وتذاكرنا فقال: ثنا قيس بن سعد عن الحجاج بن أرطأة ثم لبثنا ما شاء الله، ثم قدم علينا حجاج وله إحدى وثلاثون سنة، فرأيت عليه من الزحام ما لم أره على حماد بن أبي سليمان، رأيت عنه مطراً الوراق وداود بن أبي هند ويونس بن عبيد جثاة على أرجلهم يقولون: يا أبا أرطأة ما تقول في كذا ، يا أبا أرطأة ما تقول في كذا.
قال حفص بن غياث: سمعت الحجاج يقول: ما خصمت قط ولا جلست إلى قوم يختصمون.
وقال ابن معين: سمع حجاج من مكحول، وقال ابن إدريس: سمعت حجاج بن أرطأة يقول: لا تتم مروءة الرجل حتى يدع الصلاة في جماعة.
قلت: هذه كلمة مقيتة بل لا تتم مروءة الرجل ودينه حتى يلزم الصلاة في جماعة. وهذا قاله حجاج لما في طباعه من البذخ والرياسة فإنه يرى أن صلاته في جماعة ومزاحمته للسوقة في الصفوف ينافي ما فيه من التيه والترف فالله يسامحه.
وهو من طبقة أبي حنيفة الإمام في العلم، لكن رفع الله أبا حنيفة بالورع والعبادة ولم ينل حجاج بن أرطأة تلك الرفعة فرحمهما الله.
قال أحمد بن حنبل: سمعت يحيى بن سعيد يذكر أن حجاجاً لم ير الزهري، وكان سيء الرأي فيه جداً ما رأيته أسوأ رأياً في أحد منه في حجاج وابن إسحاق وليث همام، لا يستطيع أحد أن يراجعه فيهم.
وقال هشيم: قال لي حجاج لم أر الزهري لكن لقيت رجلاً جيد الأخذ عنه فأخذت عنه.
وسئل أحمد بن حنبل: أيحتج بحجاج؟ قال: لا، وقال يزيد بن هارون: رأيت حجاج بن أرطأة عليه قميص أسود ورداء أسود قد خضب بالسواد متكئاً على مرافق حمر، قال يزيد: فكان يقول: أبعد قضاء البصرة وشرط الكوفة، وكان يقضي بالبصرة ثم يقول: هذا قضاء أمير المؤمنين علي وولي قضاءها ثلاثة أشهر، قال: وجلس يفتي بمسجد الكوفة وله عشرون سنة، وكان الحكم يجلس إليه وهو الذي أجلسه للفتيا.
وقال الأشج: ثنا عبد الله بن الأسود الحارثي قال: كان الحجاج بن أرطأة يقيم على رؤوسنا غلاماً أسود وقال: من رأيته يكتب، يعني في مجلسه، فجر برجله، فقام رجل فقال: يا أبا أرطأة سوأة لك يأتيك نظراؤك وأبناء نظرائك من أبناء القبائل ثم تأمر هذا الأسود بما تأمره؟ قال: فلم يأمره بعد ذلك.
وقال يزيد بن هارون: كنا لا نكتب عند حجاج، كان له غلمان يطوفون في الحلقة، فمن رأوه يكتب أقاموه.
وقال العلاء بن عصيم: جاء ابن شبرمة وحجاج بن أرطأة إلى الأعمش فقال له حجاج: يا هذا لم تنته حتى مشت إليك الأشراف! إذاً يرجعون بغير حوائجهم، ثم دخل وأغلق الباب في وجوههم.
وروى محمد بن عثمان بن أبي شيبة ثنا عن جدي قال: قلت للحجاج بن أرطأة ما رأيت أحداً أحسن أصابع منك، قال: إنها مدارج الكرم.
وهب بن بقية: سمعت خالد بن عبد الله يقول: دخل الحجاج بن أرطأة المسجد فقيل له: ها هما يا بن أرطأة فقال: أنا صدر حيثما جلست.
وقال أبو عاصم النبيل: قال حجاج لسوار القاضي: أهلكني حب الشرف، فقال له: اتق الله تشرف.
محمد بن عثمان بن أبي شيبة إن إسماعيل بن محمد الطلحي ثنا أبو مالك الجنبي قال: دخل حجاج بن أرطأة المسجد الحرام وقد حج عيسى بن موسى يعني ولي العهد وهو في المسجد، فأقبل الحجاج ليسلم، ثم جلس، فقال له بعضهم: ارتفع يا أبا أرطأة إلى صدر الحلقة، فقال: حيث جلست أنا صدرها. فقال عيسى: جروا برجله وأخرجوه وقال ابن إدريس كنا نأتي الحجاج بن أرطأة فنجلس حتى تطلع الشمس فلا يخرج إلى صلاة جماعة فتركه.
وعن سليمان بن أبي سليمان قال الحجاج: ألا تصلي في جماعة؟ فقال: أصلي مع هؤلاء! يزحموني، وعن أبي مالك الجنبي قال: خرج حجاج بن أرطأة ومعه بعض أصحابه فمر بمساكين في الطرق فسلم صاحبه على المساكين فقال الحجاج: إنه لا يسلم على أمثال هؤلاء، وقد خرج مسلم في صحيحه للحجاج فقرنه بآجر.
توفي بالري مع المهدي سنة بضع وأربعين. قال ابن حبان: في سنة خمس.
حجاج بن حجاج الباهلي. قد تقدم أنه مات سنة إحدى وثلاثين.
وذكر الحافظ عبد الغني بن سعيد أنه هو حجاج الأسود فوهم بل حجاج الأسود هو القسلمي رجل صالح عابد يقال له: زق العسل.
حدث عن شهر بن حوشب ومعاوية بن قرة وأبي نضرة.
روى عنه حماد بن سلمة وجعفر بن سليمان وعيسى بن يونس وروح بن عبادة.
وثقه ابن معين وغيره.

حجاج بن عبد الله بن حمزة الرعيني. ولي إمرة بلاد زويلة من أعمال مصر. وله واحد عن بكير بن الأشج. روى عنه الليث وابن وهب.
حجاج بن أبي عثمان الصواف البصري ع، عن الحسن وأبي الزبير ويحيى بن أبي كثير. وعنه الحمادان وابن عيلة ويحيى القطان وأبو عاصم ويعلى بن عبيد وآخرون.
وثقه جماعة ووصفه الترمذي بالحفظ.
مات سنة ثلاث وأربعين ومائة.
حرام بن عثمان بن عمرو بن يحيى الأنصاري المدني. عن ولدي جابر بن عبد الله وهما محمد وعبد الرحمن وعن الأعرج وغير واحد.
وعنه الدراوردي ومسلم الزنجي وحاتم بن إسماعيل.
قال الشافعي الروية عن حرام حرام وقال الدارقطني وغيره: ضعيف. وقال مالك: ليس بثقة.
وقال البخاري: منكر الحديث.
قال يحيى القطان: قلت لحرام بن عثمان: عبد الرحمن بن جابر ومحمد وأبو عتيق هم واحد؟ قال: إن شئت جعلتهم عشرة.
قال الزبيري: كان حرام يتشيع.
حرملة بن قيس النخعي الكوفي. عن أبي بردة وأبي زرعة البجلي. وعنه مروان بن معاوية وعبيد الله بن موسى وأبو نعيم.
قال يحيى بن معين: ثبت.
حريث بن أبي مطر الفزاري الكوفي ت ق. عن الثعبي ومدرك بن عمارة. وعنه شريك ووكيع وابن نمير. ضعفه الفلاس وغيره.
الحسن بن أبي ثوبان بن عامر الهمذاني ق ثم الهوزني المصري. عن أبيه وعكرمة وموسى بن وردان. وعنه الليث وضمام بن إسماعيل وابن لهيعة ومفضل بن فضالة وغيرهم. وكان أميراً على ثغر رشيد لمروان الحمار. وثقه ابن حبان، وكان ذا صلاح وتعبد.
الحسن بن الحسن بن علي بن أبي طالب ق أخو عبد الله وإبراهيم. مات سنة خمس وأربعين ومائة.
له رواية عن أبيه وعن أمه فاطمة بنت الحسين.
روى عنه عبيد بن وسيم الجمال وعمر بن شبيب المسلمي وعمرو بن مرزوق.
مات في سجن المنصور يقال: في ذي القعدة سنة خمس وأربعين ومائة.
الحسن بن الحكم النخعي الكوفي د ت ق. عن إبراهيم والشعبي وعدي بن ثابت وأبي سبرة النخعي. وعنه شريك وابن فضيل وأبو أسامة ومحمد بن عبيد وآخرون.
قال أبو حاتم: صالح الحديث.
الحسن بن ذكوان خ د ت ق أبو سلمة. بصري صدوق. عن أبي رجاء العطاردي وطاوس وابن سيرين. عنه المبارك وصفوان بن عيسى ويحيى القطان وعبد الوهاب الخفاف.
قال أبو حاتم والنسائي: ليس بالقوي. وقال ابن معين: كان صاحب أوابد. وقال أحمد بن حنبل: أحاديثه أباطيل. وقال الدارقطني: ضعيف. وأما ابن حبان فذكره في الثقات.
وروى له البخاري في صحيحه.
الحسن بن عطية بن سعد العوفي د أخو عبد الله وعمرو ومحمد. روى عن جده وأبيه. وعنه ابناه حسين القاضي ومحمد وأخواه عبد الله وعمر وابن إسحاق وسفيان الثوري وحكام بن سلم.
ضعفه أبو حاتم وغيره.
الحسن بن عمرو التميمي، الكوفي خ د ن ق. عن مجاهد وإبراهيم والشعبي والحكم. وعنه الثوري وابن المبارك وأبو معاوية وحفص بن غياث وآخرون.
وثقه أحمد وقال أبو حاتم: لا بأس به. وقال خليفة: مات في سنة اثنتين وأربعين ومائة.
والحسن أخو فضيل.
الحسن بن عمرو التميمي الفقيه الكوفي خ د ن ق عن مجاهد وإبراهيم. الحسن بن عقبة، أبو كيران المرادي الكوفي. عن عبد خير والشعبي والضحاك وغيرهم. وعنه وكيع وأبو نعيم وعبيد الله بن موسى.
روى عباس عن ابن معين: أبو كبران ثقة.
الحسن بن يزيد ق أبو يونس القوي المكي العبد الصالح، سكن الكوفة. حدث عن أبي سلمة وطاوس ومجاهد وعمرو بن شعيب. وعنه الثوري ووكيع وحسين الجعفي وأبو عاصم وآخرون.
قال ابن عبد البر: أجمعوا على ثقته. وقال آخرون: سمي القوي لقوته على العبادة.
قال وكيع مرة: أبو يونس ومن أبو يونس بكى عمي وصلى حتى حدب وطاف حتى أقعد.
وقال حسين الجعفي: وكان أبو يونس القوي يطوف في اليوم سبعين أسبوعاً فقدرنا ذلك فإذا هو ثمانية فراسخ.
قلت: له حديث واحد في سنن ابن ماجه وقع لي موافقة عالية.
الحسين بن ذكوان ع، المعلم العوذي البصري المكتب. عن ابن بريدة وعطاء وبديل بن ميسرة وقتادة ويحيى بن أبي كثير وعمرو بن شعيب وطائفة سواهم. وعنه إبراهيم بن طهمان وابن المبارك وعبد الوارث ويحيى بن سعيد وغندر ويزيد بن زريع وروح بن عبادة.

وثقه أبو حاتم والنسائي والناس، وقد أورده العقيلي في كتاب الضعفاء بلا مستند فقال فيه: مضطرب الحديث.
وقال أبو بكر بن خلاد: سمعت يحيى القطان وذكر أحاديث حسين المعلم فقال: فيه اضطراب.
الحسين بن عبد الله ت ق بن عبيد الله بن العباس بن عبد المطلب أبو عبد الله الهاشمي العباسي المدني. عن كريب وعكرمة. وعنه الثوري وشريك وابن المبارك وعلي بن عاصم وجماعة.
قال أبو زرعة وغيره: ليس بقوي. وقال النسائي: متروك.
وقال ابن سعد: مات سنة أربعين أو إحدى وأربعين ومائة قال: وكان كثير الحديث ولم أرهم يحتجون بحديثه.
الحسين بن علي بن الحسين بن علي بن أبي طالب ت ن أخو أبو جعفر الباقر. روى عن أبيه وأخيه ووهب بن كيسان. وعنه ابناه عبيد الله ومحمد وموسى بن عقبة وابن المبارك.
قال النسائي: ثقة. ويقال: كان أشبه أولاد أخيه بأبيه في التعبد والتأله.
الحكم بن عبد الرحمن بن أبي نعم البجلي ن الكوفي. عن أبيه وشرحبيل بن سعد وفاطمة بنت علي بن أبي طالب. وعنه يونس بن بكير والخريبي وأبو نعيم وآخرون.
قال أبو حاتم: صالح الحديث، وبعضهم يلينه قليلاً.
حكيم بن رزيق الفزاري، مولاهم الأيكي. عن أبيه وابن المسيب وعبد الله بن فيروز الديلمي. وعنه إسحاق بن أبي فروة وابن المبارك.
وثقه ابن معين.
حلام بن صالح العبسي الكوفي. عن مسعود بن خراش أخي ربعي وسالم بن ربيعة وسليمان بن شهاب. وعن مسعر وحفص بن غياث وابن نمير وسعيد بن محمد الوراق وآخرون. صدوق.
حماد بن جعفر بن زيد العبدي البصري ق. عن شهر بن حوشب وميمون بن سياه. وعنه الضحاك بن حمزة الواسطي ومرزوق الشامي وأبو عاصم النبيل.
قال ابن عدي: لم أجد له غير حديثين. وقال ابن معين: ثقة.
حماد بن أبي الدرداء الأنصاري. عن الشعبي ومجاهد وعطاء بن أبي رباح. وعنه وكيع وأبو نعيم. وثقه أحمد، وقال أبو حاتم: صالح.
حماد الراوية، هو أبو القاسم بن أبي ليلى، كوفي إخباري شهير واسع الرواية، حمل عن الفرزدق وطبقته. وعنه الهيثم بن عدي وعبد الله الأجلح وجماعة. وكان يضرب به المثل في سعة ما يحفظ، ثم ظفرت بوفاته في سنة خمس وخمسين ومائة فيؤخر.
حمزة بن أبي حمزة ت ميمون الجعفي النصيبي الجزري. عن ابن ملكية ومكحول ونافع وأبي الزبير وعمرو بن دينار وطائفة.
وعنه حمزة الزيات وبكر بن مضر وشبابة بن سواد وعلي بن ثابت الجزري وغسان بن عبيد وجماعة. وهو واه باتفاق.
قال ابن معين: ليس بشيء وقال البخاري: منكر الحديث. وقال ابن عدي: ما يرويه موضوع والبلاء منه.
قلت: له حديث في " ت " من رواية شبابة عنه، متنه تربوا الكتاب.
قال الترمذي: اسم أبيه عمرو فوهم بل هو ميمون.
حميد بن تيرويه الطويل، ع أبو عبيدة بن أبي حميد البصري. سمع أنساً والحسن وبكر بن عبد الله وابن أبي ملكية وجماعة. وعنه شعبة ومالك والسفيانان والحمادان وابن علية ويحيى القطان وعبد الله بن بكر السهمي ومحمد بن أبي عدي وابن المبارك والأنصاري وخلق كثير. وكان أحد الثقات. وثقه ابن معين والعجلي وأبو حاتم.
وقال أبو حاتم: هو قتادة أكبر أصحاب الحسن. وقال ابن خراش: في حديثه شيء وهو ثقة.
وقال حماد بن سلمة: أخذ حميد كتب الحسن فنسخها ثم ردها عليه .
وروى الأصمعي قال: رأيت حميداً وكان طويل اليدين.
وقال أبو عبيدة الحداد عن شعبة: لم يسمع حميد من أنس إلا أربعة وعشرين حديثاً والباقي سمعها من ثابت أو ثبته فيها ثابت.
قال ابن المديني عن أبي داود: سمع شعبة يقول: سمعت حبيب بن الشهيد يقول لحميد وهو يحدثني: انظر ما يحدث به شعبة فإنه يرويه عنك، ثم يقول هو: إن حميداً رجل نسي فانظر ما يحدثك به، وروى عفان عن حماد قال: جاء شعبة إلى حميد فحدثه فقال: أسمعت هذا من أنس؟ قال: احسب، فقال شعبة بيده هكذا، فلما ذهب قال حميد: سمعته من أنس كذا كذا مرة ولكني لما شدد علي أحببت أن أشدد عليه.
وقال ابن المديني عن يحيى بن سعيد: كان حميد إذا ذهبت تقفه على بعض حديثه عن أنس يشك فيه.

وقال الحميدي عن سفيان قال: كان عندنا شاب بصري يقال له: درست، فقال لي حميداً قد اختلط عليه ما سمع من أنس ومن ثابت ومن قتادة عن انس إلا شيئاً يسيراً فكنت أقول له: أخبرني بما شئت عن غير أنس، فأسأل حميداً عنها فيقول: سمعت أنساً وقال يحيى بن يعلى المحاربي: طرح زائدة حديث حميد الطويل.
وقال ابن عدي: أكبر ما يقال فيه إن ما لم يسمعه من أنس كان يدلسه عنه وقد سمعه من ثابت.
وقيل: كان حميد مصلح أهل البصرة إذا تنازع الرجلان في مال.
وقال إياس بن معاوية لرجل: إذا أردت الصلح فعليك بحميد الطويل، وتدري ما يقول لك؟ خذ البعض ودع البعض.
قال إبراهيم بن حميد: مات أبي سنة ثلاث وأربعين ومائة عن خمس وسبعين سنة.
قال الأصمعي: رأيته ولم يكن بطويل، ولكن كان طويل اليدين.
وقيل: بل كان في جيرانه رجل قصير سميه فقال الجيران: حميد الطويل تمييزاً له من سميه.
قال حماد بن سلمة: لم يدع حميد لثابت علماً إلا وعاه عنه وسمعه منه.
وقيل: عامة ما يرويه حميد عن أنس سمعه من ثابت. قلت: له في الصحيحين جملة أحاديث عن أنس، وبلغنا أنه كان قائماً يصلي فسقط ميتاً وذلك في آخر سنة اثنتين وأربعين ومائة.
ولم يرو عنه زائدة لكونه لبس سواد العباسيين وهذا غلو، حميد عدل صدوق. وكذا روي عن مكي بن إبراهيم قال: مررت بحميد وعليه ثياب سود، وقال لي أخي: ما تسمع منه، فقلت: اسمع من شرطي.
وقال عفان: ثنا محمد بن دينار قال: ذكر رجل حميداً فعابه فقال: يأتي سليمان بن علي الأمير ويفعل ويفعل، فقال يونس بن عبيد: كثر الله فينا مثل حميد.
وقال معاذ بن معاذ: كان حميد يصلي قائماً فمات، فذكروه لابن عون، وجعلوا يذكرون من فضله فقال: اختاج حميد إلى ما قدم.
وقال القاسم بن مالك المزني عن عاصم الأحول قال: ذهبت بحميد وأبان ابن أبي عياش إلى أنس فلزماه وتركته.
حميد بن زياد أبو صخر م د ت ق وهو في الطبقة الآتية ينبغي أن يحول إلى هنا. ويقال: حميد بن صخر، وهو حميد بن أبي المخارق المديني صاحب العباء.
سكن مصر وحدث عن كريب ومحمد بن كعب القرظي وسعيد المقبري وأبي سلمة بن عبد الرحمن وابن نافع ورأى سهل بن سعد الساعدي. وعنه حيوة بن شريخ وحاتم بن إسماعيل ويحيى القطان وابن وهب وسعد بن الصلت وآخرون.
قال أبو حاتم: ليس به بأس. وقال ابن عدي: هو عندي صالح الحديث. وروي عن ابن معين قال: هو ضعيف.
وأظن أن حميد بن صخر المدني آخر، روى عن سعيد بن أبي سعيد المقبري وهو الذي قال فيه أحمد بن حنبل: ضعيف.
حميد بن هانئ أبو هانئ الخولاني م مصري صدوق. عن علي بن رباح وأبي عبد الرحمن الحبلي وشفي بن مانع وعمرو بن مالك الجنبي وغيرهم.
وعنه حيوة بن شريخ والليث وابن لهيعة وابن وهب.
قال أبو حاتم: صالح الحديث. وقال ابن يونس: مات في سنة اثنتين وأربعين ومائة.
وقيل: إن إسحاق بن الفرات حدث عنه وما أراه أدركه.
حميد الأعرج الكوفي القاص ت. عن عبد الله بن الحارث المكتب صاحب لابن مسعود. وعنه خلف بن خليفة وابن نمير وأبو يحيى الحماني وعبيد الله بن موسى.
ضعفه أبو زرعة وغيره، وحديثه في جزء ابن عرفة بعلو أن موسى عليه السلام كان نعلاه من جلد حمار غير ذكي.
حنبل بن عبد الله. شيخ روى عن الهرماس بن زياد رضي الله عنه.
حنظلة بن صفوان أبو حفص الكلبي. أحد الأشراف، ولي إمرة لهشام بن عبد الملك وغيره وإمرة المغرب وشهد حصار دمشق مع المسودة. روى عنه محمد بن شابور. وكان ديناً محمود السيرة.
حنظلة السدومي ت ق، أبو عبد الرحيم شيخ بصري. حدث عن أنس بن مالك وشهر بن حوشب وعكرمة. وعنه الحمادان وابن المبارك وابن علية وعلي بن عاصم.
قال أبو حاتم: ليس بقوي.
حيي بن عبد الله المعافري: أبو عبد الله مصري صالح الحديث. روى عن أبي عبد الرحمن الحبلي. وعنه الليث وابن لهيعة وابن وهب.
قال النسائي: ليس بقوي مات سنة ثلاث وأربعين ومائة.
حرف الخاء
خالد بن دينار الشيباني النيلي ق من مدينة النيل قريبة من واسط، يكنى أبا الوليد. روى عن سالم وعطاء بن أبي رباح والحسن. وعنه الثوري ويونس بن بكير ومحمد بن عبيد.
قال أحمد: يكتب حديثه.
خالد بن رباح، أبو الفضل الهذلي. شيخ بصري. فأما أبو خلدة خالد بن دينار فسيأتي.

عن الحسن وعكرمة وأبي السوار العدوي. وعنه وكيع ويزيد بن هارون وأبو عاصم. وثقه ابن معين.
خالد بن عبيد ق أبو عصام العتكي البصري نزيل مرو. له أنس وابن بريدة والحسن. وعنه ابن المبارك والعلاء بن عمران والفضل السيناني وأبو نميلة يحيى بن واضح وآخرون.
قال أحمد بن سيار: كان شيخاً نبيلاً أحمر الرأس واللحية يعني يخضب وكان العلماء في ذلك الزمان يعظمونه ويكرمونه قال: وكان ابن المبارك ربما سوى عليه ثيابه إذا ركب.
وقال البخاري: في حديثه نظر. وقال ابن حبان: حدث بأحاديث موضوعة عن أنس.
خالد بن أبي عمران التجيبي م د ت ن قاضي إفريقية. قد مر أنه توفي سنة تسع وعشرين ومائة وأنه يروي عن عروة بن الزبير وطبقته. وقد ذكر ابن أبي حاتم في ترجمته أنه روى عنه يحيى بن سعيد القطان، وهذا خطأ، بل روى عنه يحيى بن سعيد الأنصاري التابعي المعروف. خالد بن أبي كريمة الأصبهاني ن ق. الإسكاف نزيل الكوفة. روى عن عكرمة ومعاوية بن قرة وأبي جعفر الباقر. وعنه شعبة والسفيانان وعبد الله بن إدريس ووكيع وجماعة. وثقه أحمد.
خالد بن مهران، ع أبو المنازل البصري الحذاء أحد الأئمة الثقات. رأى أنس بن مالك وروى عن أبي عثمان النهدي وعبد الله بن شقيق وعبد الرحمن بن أبي بكرة وابن سيرين وأخويه حفص وأنس وأبي العالية.
وعنه شيخه محمد بن سيرين وأبو إسحاق الفزاري وبشر بن المفضل وحماد بن زيد وابن عيينة وخالد بن عبد الله الطحان وشعبة ومعتمر وخلق، آخرهم موتاً عبد الوهاب الخفاف.
توفي سنة اثنتين ويقال سنة إحدى وأربعين ومائة.
وثقه أحمد وابن معين. وقال أبو حاتم: يكتب حديثه ولا يحتج به.
وقال عباد بن عباد: أراد شعبة أن يضع في خالد الحذاء فأتيته أنا وحماد بن زيد فقلنا له: مالك أجننت أنت أعلم وتهددناه فأمسك.
وقال يحيى بن آدم: قلت لحماد بن زيد: ما لخالد الحذاء في حديثه؟ قال: قدم علينا قدمة من الشام فكأنا أنكرنا حفظه.
وقال عبد الله بن أحمد: حدثني أبي قال: قيل لابن علية في هذا الحديث فقال: كان خالد يرويه فلم نكن نلتفت إليه. ضعف ابن علية أمره يعني خالداً الحذاء.
وقال يحيى بن آدم: ثنا عبد الله بن نافع القرشي أبو شهاب قال: قال لي شعبة: عليك بحجاج بن أرطأة ومحمد بن إسحاق فإنهما حافظان واكتم علي عند البصريين في خالد وهشام.
قلت: ولم يكن حذاء بل كان في سوق الحذائين أحياناً فاشتهر بالحذاء، قاله ابن سعد.
وقال فهد ين حيان: لم يحذ خالد قط وإنما كان يقول: أحذ على هذا النحو فلقب الحذاء وكان حافظاً مهيباً ليس له كتاب.
وقال شعبة: قال خالد: ما كتب شيئاً قط إلا حديثاً طويلاً فلما حفظته محوته.
خالد الطحان: سمعت خالد الحذاء يقول ما حذوت نعلاً ولا بعتها ولكن تزوجت امرأة من بني مجاشع فنزلت عليها والحذاؤون ثم نسبت إليهم.
قال ابن معين: كان خالد على العشور.
؟خالد بن أبي يزيد د ن أبو عبيد الرحيم الحراني مولى بني أمية.
روى عن مكحول وعبد الوهاب بن بخت وأكثر عن زيد بن أبي أنيسة.
روى عنه ابن أخته محمد بن سلمة ووكيع وشبابة وحجاج الأعور. وقال أبو حاتم وغيره: لا بأس به.
مات في سنة أربع وأربعين ومائة.
؟خثيم بن عراك بن مالك الغفاري خ ن المدني.
عن أبيه وسلميان بن يسار. وعنه ابنه إبراهيم وحماد بن زيد وحاتم بن إسماعيل والفضل بن موسى ويحيى القطان وعدة.
وثقه النسائي ولينه بعضهم.
؟الخضيب بن جحدر البصري.
وقال ابن أبي حاتم: كوفي عن أبي صالح السمان وراشد بن سعد وابن سيرين وعمرو بن دينار. وعنه الربيع بن مسلم والحسن بن دينار وجماعة.
مات سنة ست وأربعين ومائة. وكان من الفقهاء لكنه متروك الحديث كذبه ابن معين.
؟خلف بن حوشب، أبو بريد الكوفي.
عن عطاء بن أبي رباح وطلحة بن مصرف وآخرون. وهو صدوق صالح الأمر.
؟؟؟؟حرف الدال.
داود بن عبد الله الأودي الزعافري أبو العلاء الكوفي. عن الشعبي وحميد بن عبد الرحمن الحميري وأبي وبرة عبد الرحمن. وعنه زهير بن معاوية وأبو عوانة ووكيع وآخرون.
وثقه أحمد وغيره، وضعفه ابن معين مرة وقواه أخرى ولا بأس به.
داود بن أبي عوف أبو الجحاف الكوفي ت ن ق.

من رؤوس الشيعة ومحدثيهم. له عن أبي حازم الأشجعي ومعاوية بن ثعلبة صاحب لأبي ذر وعطية العوفي وغيرهم. وعنه سفيان الثوري وعامر بن السمط وتليد بن سليمان وسفيان بن عيينة وغيرهم.
قال ابن عدي: عامة ما يرويه في فضائل أهل البيت وهو عندي ليس بالقوي.
وقال الثوري: كان مرضياً. ووثقه جماعة وفيه شيء.
داود بن عيسى النخعي الكوفي. حدث بدمشق عن أبي جحيفة السوائي مرسلاً وعن سعيد بن جبير وعمرو بن دينار وسماك وطائفة. وعنه إسماعيل بن عياش وسويد بن عبد العزيز ويحيى بن حمزة القاضي ولن أر لهم كلاماً بتوثيق ولا تليين فهو صالح.
داود بن يزيد بن عبد الرحمن الأودي ت ق الكوفي الأعرج. عن أبيه وأبي وائل وإبراهيم والشعبي والمغيرة بن شبيل.
وعنه ابن أخيه عبد الله بن إدريس والمعافى بن عمران الموصلي ووكيع وعبيد بن موسى ومكي بن إبراهيم وآخرون. ضعفه أحمد.
وقال أبو حاتم: ليس بقوي. وقال النسائي: ليس بثقة. وقال ابن المديني: لا أروي عنه وكان أبوه ثبتاً. وقال يحيى القطان: قال لي سفيان الثوري: شعبة يروي عن داود بن يزيد الأودي! قال: تعجباً منه.
داود أبو اليمان. رأى أنس بن مالك وحدث عن أبي أوفى. وعنه حفص بن غياث وأبو معاوية وعبد الله بن نمير. صالح الحال.
دينار أبو عمر. سمع الحسن البصري. وعنه وكيع ومروان بن معاوية وأبو أسامة وآخرون. لا بأس به.
حرف الراء
راشد بن داود الصنعاني الدمشقي البرسمي ن. عن أبي الأشعث الصنعاني وأبي أسماء الرحبي وأبي صالح الأشعري. وعنه يحيى بن حمزة والهيثم بن حميد وأبو مطيع معاوية بن يحيى وآخرون.
روى إبراهيم بن الجنيد عن ابن معين: ثقة. وقال البخاري: فيه نظر. وقال الدارقطني: ضعيف.
راشد بن كيسان ق أبو فزارة العبسي الكوفي. عن عبد الرحمن بن أبي ليلى وميمون بن مهران ويزيد بن الأصم. وعنه جعفر بن برقان والثوري وشريك وعلي بن عباس وغيرهم.
قال أبو حاتم: صالح الحديث. وقال أبو زرعة: حديثه ليس بصحيح. وقال ابن معين: ثقة.
راشد أبو سلمة الفزاري. عن عطية العوفي والشعبي وزيد الأحموسي. وعنه ابن المبارك ووكيع وأبو نعيم وآخرون. صويلح.
راشد بن نجيج ق أبو محمد الحماني البصري. شيخ مقل من الرواية، ما علمت به بأساً بل قال بعضهم: صدوق. وروى عن أنس وغيره: وكان أحد الذين نظروا في المصاحف زمن الحجاج. روى عنه حماد بن زيد وشهاب بن شرنفة وعبد الوهاب بن عطاء وأبو نعيم وآخرون.
وأما أحمد بن أبي خثيمة فسماه راشد بن سعيد مولى بني عطارد فلعلها اثنان.
الربيع بن حيظان ويقال ابن حيظان، شيخ بصري. روى عن عكرمة والحسن ومكحول وجماعة. وعنه سويد بن عبد العزيز وعمر بن عبد الواحد وعبد الملك الصنعاني الدماشقة.
قال أبو زرعة: منكر الحديث.
الربيع بن سعد الجعفي. عن عبد الرحمن بن باسط. وعنه حفص بن غياث ووكيع وابن نمير وحسين الجعفي وآخرون. قال أبو حاتم: لا بأس به.
رزام بن سعيد الضبي. عن خوات التيمي وأبي المعارك ووحشية بنت عمار. وعنه وكيع والقاسم بن مالك وأبو نعيم وأبو أحمد الزبيري. وثقه الإمام أحمد.
رشدين بن كريب ق، مولى ابن عباس أبو كريب المدني. عن أبيه وعلي بن عبد الله بن عباس، ورأى ابن عمر.
روى عنه عيسى بن يونس وابن فضيل والمحاربي وجماعة. وعداده في الضعفاء.
رزين بن حبيب الكوفي النماطي ت. عن الشعبي وسلمى البكرية. وعنه أبو خالد الأحمر وابن المبارك ووكيع وأبو نعيم وآخرون.
وثقه ابن معين.
رؤبة بن العجاج التميمي الراجز، من أعراب البصرة. سمع أباه والنسابة البكري، وعنه النضر بن جميل ويحيى القطان وأبو عبيدة معمر بن المثنى وأبو زيد الأنصاري وغيرهم.
وكان لغوياً علامة. له وفادة على وفادة على الوليد بن عبد الملك وهو شاب ثم طال عمره إلى هذا الوقت.
قال أبو عبيدة: حدثني رؤبة بن العجاج حدثني أبي قال: سألت أبا هريرة ما تقول في هذت الرجز:
طاف الخيالان فهاجا سقما ... خيال تكنى وخيال تكتما
قامت تريك خيفة أن تصرما ... ساقاً بخنداة وكعباً أدرما
فقال أبو هريرة: كان يحدي بنحو هذا ومثل هذا رسول الله صلى الله عليه وسلم ولا يعيبه.

وقال خلف الأحمر: سمعت رؤبة يقول: ما في القرآن أغرب من قوله تعالى فاصدع بما تؤمر.
وقال النسائي: ليس رؤبة بالقوي. وقال غيره: توفي سنة خمس وأربعين ومائة.
روح بن جناح الدمشقي ت ق أخو مروان بن جناح مولى الوليد ين عبد الملك. روى عن مجاهد وشهر بن حوشب وعمر بن عبد العزيز. وعنه الوليد بن مسلم ومحمد بن شعيب وغيرهما. قال النسائي: ليس بالقوي. وقال أبو زرعة: ضعيف.
الوليد بن مسلم عن روح عن مجاهد قال: بينا نحن جلوس عند ابن عباس أنا وعطاء وطاوس وعكرمة إذ دخل رجل فقال: إني كلما بلت تبعه الماء الدافق، قلنا يكون منه الولد؟ قال: نعم، قلنا: عليك الغسل، فولى الرجل وهو يرجع. وعجل ابن عباس في صلاته فلما سلم قال: أرأيتم ما أفتيتموه به عن كتاب الله؟ قلنا: لا، قال: فعن أصحاب رسول الله؟ قلنا: لا، قال: فعمن؟ قلنا: عن رأينا. فقال: لذلك يقول رسول الله صلى الله عليه وسلم: " فقيه واحد أشد على الشيطان من ألف عابد " . ثم قال له: إذا كان هذا منك تجد شهوة في قلبك؟ قال: لا، قال: فهل تجد خدراً في جسدك؟ قال: لا، قال: إنما هذه ابرده يجزئك منه الوضوء.
روح بن القاسم أبو غياث خ م د ن ق. التميمي العنبري البصري. عن قتادة وعمرو بن دينار وابن المنكدر ومنصور وعبد الله بن طاوس وطبقتهم.
وعنه يزيد بن زريع فأكثر وابن إسحاق وابن علية ومحمد بن سواء وعبد الوهاب بن عطاء وآخرون.
مات في الكهولة وكان أحد الحفاظ المجودين.
وثقه أبو حاتم وغيره. ظهر له مائة وخمسون حديثاً، وإنما طلب العلم وهو كبير.
قال نصر بن المغيرة: قال سفيان: لم أر أحداً طلب الحديث وهو مسن أحفظ من روح بن القاسم.
حرف الزاي
الزبرقان بن عبد الله، أبو بكر الأسدي الكوفي السراج. روى عن أبي وائل وعبد الله بن معقل. وعنه عباد بن العوام ويحيى القطان وأبو أسامة.
وثقه أحمد وابن معين.
الزبرقان بن عبد الله، أبو ورقاء العبدي الكوفي. دعن الضحاك وكعب بن عبد الله. وعنه سفيان وشعبة وإسرائيل وشريك وغيرهم. صالح الأمر، وهو أقدم من السراج.
زجلة الدمشقية. عن أم الدرداء وعمر بن عبد العزيز وسالم بن عبد الله وابن أبي زكريا. وعنها صدقة بن خالد والوليد بن يزيد المري. لم يضعفها أحد.
زرعة بن إبراهيم الدمشقي. عن عطاء وخالد بن اللجلاج ووضاح أبي مروان مولى الوليد.
وعنه سعيد بن أبي هلال ومحمد بن إسحاق ومحمد بن شعيب بن شابور وغيرهم.
قال أبو حاتم: ليس بالقوي.
زكريا بن أبي زائدة الهمذاني ع أبو يحيى قاضي الكوفة. أخذ عن الشعبي وخالد بن سلمة وسعيد بن أبي بردة ومصعب بن شيبة وطائفة.
وعنه ابنه يحيى وشعبة والسفيانان وابن المبارك ويحيى القطان ووكيع وعبيد الله بن موسى وأبو نعيم.
قال أحمد: ثقة حلو الحديث. وقال أبو زرعة: صويلح. وقال أبو حاتم: لين الحديث يدلس. قلت: مات سنة تسع وأربعين ومائة.
زكريا بن سلام أبو يحيى العتبي الأصم نزيل الري. عن منصور بن المعتمر والسدي والعلاء بن بدر.
وعنه جرير بن عبد الحميد وحكام بن سلم وعبد الله بن الجهم وعبد الرحمن الدمشقي الرازيون وغيرهم.
هكذا ذكره ابن أبي حاتم، وهو أخبر به لأنه يكذبه.
وأما أبو أحمد الحاكم فقال: روى عن أبي وائل شقيق بن سلمة وإبراهيم النخعي وسعيد بن مسروق الثوري والعلاء بن بدر.
وعنه هارون بن المثنى وحكام وإسحاق بن سليمان الرازي.
قلت: فما أحسبه لقي أبا وكذا في نفسي من لقي إسحاق بن سليمان له، صدوق.
زكريا بن يحيى الحميري، الكندي الكوفي. عن الشعبي وعكرمة وعمر بن عبد العزيز. وعنه حاتم بن إسماعيل وجعفر بن عون وأبو أسامة وآخرون. ضعفه يحيى بن معين.
وقال زكريا أبو يحيى الكوفي عن الشعبي: من زكريا هذا! ليس بشيء.
وقد ذكره أيضاً ابن أبي حاتم فقال: زكريا بن يحيى البدي وأنه روى عن عكرمة.
روى عنه يونس بن بكير.
وقال عباس عن ابن معين: زكريا بن يحيى البدي ليس بثقة، قال: أحسب أن الحميري والبدي، فالله أعلم.
زنفل العرفي المكي. روى عن أبي ملكية ونجيح بن إسحاق العرفي.
وعنه أبو داود الدباغ ومحمد بن عمير المعيطي وإبراهيم بن عمر بن أبي الوزيري ومحمد بن عبيد الله التيمي وغيرهم.
ضعفه غير واحد وقال ابن عدي: لا يتبايع على حديثه.

زياد بن أبي حسان النبطي بصري. عن أنس بن مالك وأبي مالك وأبي عثمان النهدي. وعنه ابن علية وعون بن عمارة وقرة بن حبيب وآخرون.
قال الدارقطني وغيره: متروك. وقال البخاري: كان شعبة يتكلم فيه. وقيل: هو واسطي.
زياد بن أبي زياد الجصاص أبو محمد، بصري، وقيل واسطي. عن أنس والحسن ومعاوية بن قرة. وعنه هشيم ويزيد بن هارون وعبد الوهاب بن عطاء وآخرون.
قال أبو زرعة: واهي الحديث. وقال الدارقطني وغيره: متروك. وأما ابن حبان فذكره في الثقات.
زياد بن خثيمة الكوفي م. عن الشعبي وعطية العوفي وسعد أبي مجاهد الطائي وسماك بن حرب. وعنه زهير بن معاوية وهشيم ووكيع وأبو بدر السكوني. وثقه داود وغيره.
زياد بن سعد،ع أبو عبد الرحمن الخراساني. نزيل مكة وشريك بن جريج ، ثم تحول إلى قرية عك باليمن.
روى عن الزهري وعمرو بن دينار وعمرو بن مسلم الجندي وجماعة.
وعنه ابن جريج ومالك وابن عيينة وأبو معاوية وآخرون. قال ابن عيينة: كان عالماً بحديث الزهري. وقال النسائي: ثقة ثبت. قلت: مات في الكهولة.
زياد بن عبد الله، بن يزيد بن معاوية بن أبي سفيان بن حرب الأموي. سجنه يزيد بن الوليد لقيامه مع الوليد بن يزيد فلما استخلف مروان أطلقه ثم حبسه ثم أطلقه.
وقد خرج بقنسرين ودعا إلى نفسه وتبعه ألوف من الناس وقالوا: هو السفياني.
ثم إنه عسكر وحارب بني العباس في أول دولتهم فالتقاه عبد الله بن علي فهزمه عبد الله فتسحب واختفى بالمدينة مدة ثم قتل دولة المنصور.
زياد بن عبيد الله الحارثي. الأمير من أخوال السفاح. ولي إمرة الموسم سنة ثلاث وثلاثين ثم ولي إمرة الحرمين للمنصور.
وقال الواقدي: طلب زياد بن عبيد الله بن أبي ذئب ليستعمله فأبى عليه فحلف زياد ليستعملن فحلف ابن أبي ذئب لا يعمل. فأمر زياد بسجنه وقال: يا بن الفاعلة فقال ابن أبي ذئب: والله ما من هيبتك تركت الرد عليك ولكن لله تعالى، ثم كلموه زياداً فيه فاستحيا ةندم، وأراد تطييب قلبه، وأخذ يتحيل في رضاه حتى توصل وأهدى لابن أبي ذئب جارية على يد أخيه من حيث لا يشعر محمد فهي أم ولد ابن أبي ذئب.
زياد بن المنذر. أبو الجارود الثقفي أحد المتروكين. يروي عن أبي جعفر الباقر ومحمد بن كعب وعطية العوفي، وأكبر مشيخته أبو الطفيل عامر بن واثلة.
روى عنه عمار بن محمد وعبد الرحيم بن سليمان ومروان بن معاوية وآخرون.
قال أحمد: متروك. وقال أبو زرعة: واهي الحديث. وقال ابن حبان: رافضي يضع الحديث في المثالب وفي مناقب أهل البيت. وقال الدارقطني وغيره: متروك.
زيد بن جبيرة الأنصاري المدني ت ق. عن أبيه جبيرة بن محمود وداود بن الحصين وأبي طوالة.
وعنه يحيى بن أيوب والليث. وسويد بن عبد العزيز ومحمد بن حمير. تركه أبو حاتم والبخاري. وقال النسائي وغيره: ليس بثقة.
زيد بن رباح المدني خ ت ق. عن أبي عبد الله الأغر. وعنه مالك وحده.
سنة إحدى وأربعين ومائة.
قال أبو حاتم: ما أرى بحديثه بأساً.
زيد بن عبد الرحمن، بن زيد بن الخطاب. عن أبيه عبد الحميد بن عبد الرحمن وعن عمر بن عبد العزيز. وعنه شعبة وعيسى بن يونس وابن المبارك وآخرون.
زيد بن واقد الدمشقي. قد مر في الطبقة الماضية. زيد أبو أسامة الحجام ن، مولى بني ثور، كوفي صدوق. روى عن الشعبي وعكرمة. وعنه أبو أسامة وأبو نعيم. وثقه أبو حاتم.
حرف السين
سابق البربري له أشعار مليحة في الزهد. رورى عن مكحول وعمر بن عبد العزيز. عنه موسى بن أعين والمعافى بن عمران وشجاع بن الوليد وغيرهم. وهو من مولي بني أمية، سكن الرقة ويقال: إن سابقاً الرقي تأخر.
سالم بن عبد الله الخياط. ت ق بصري نزل مكة. وروى عن الحسن وابن سيرين وعطاء، وعنه زهير بن محمد وعبيد الله بن موسى وأبو عاصم النبيل.
قال أحمد: ما أرى به بأساً وكذلك قال ابن عدي، وضعفه آخرون.
سالم بن عبد الله ق هو سالم بن أبي المهاجر الرقي. عن مكحول وميمون بن مهران. وعنه معمر بن سليمان وخالد بن حيان ومحمد بن سليمان بومة.
قال أبو حاتم: لا بأس به. قلت: إنما قدمته عن طبقته يسيراً لأميز ما بينه وبين الخياط الذي قبله.
سالم أبو غياث العتكي.

عن أنس بن مالك والحسن وعطاء وبكر بن عبد الله. وعنه النضر بن شميل وعبيد بن موسى.
قال ابن معين: لا شيء.
سالم بن عبد الواحد أبو العلاء المرادي ت الكوفي الضرير. عن ربعي بن خراش وعمرو بن هرم. وعنه وكيع ويعلى بن عبيد وجماعة.
قال أبو حاتم: يكتب حديثه.
سالم بن غيلان التجيبي المصري د ت ن عن الوليد بن قيس التجيبي ودراج أبي السمح ويزيد بن أبي حبيب. وعنه حيوة بن شريخ وابن لهيعة وابن وهب وغيرهم.
قال النسائي: ليس به بأس. وقال ابن بكير: توفي سنة إحدى وخمسين.
السري بن إسماعيل الهمذاني الكوفي ق. عن ابن عمه عامر الشعبي وقيس بن أبي حازم. وعنه جرير الضبي وابن فضيل ومكي بن إبراهيم وآخرون. تركه ابن المبارك.
قال أبو داود: ضعيف متروك. وقال ابن سعد: ولي قضاء الكوفة.
سعد بن إسحاق بن كعب بن عجرة الأنصاري المدني. عن أبيه وعن عمه عبد الملك وأنس بن مالك وأبي سعيد المقبري وعمته زينب كعب.
وعنه سفيان وشعبة ومالك ويحيى القطان وأبو ضمرة وآخرون.
وثقه ابن معين.
سعد بن أوس العبدي البصري د ت ن زوج ابنة أبي نضرة العبدي. روى عن مصدع وزياد بن كسيب وانس بن سيرين. وعنه حميد بن مهران ومحمد بن دينار الطاحي وأبو عبيدة عبد الواحد الحداد وآخرون.
سعد بن أوس أبو الحسن العبسي، الكوفي الكاتب. عن الشعبي وبلال بن يحيى العبسي. وعنه وكيع وعبيد الله بن موسى وأبو نعيم.
قال أبو حاتم: صالح الحديث وضعفه الأزدي.
سعد بن سعيد م أخو يحيى بن سعيد الأنصاري المديني. عن أنس بن مالك والقاسم بن محمد وسعد بن مرجانة. وعنه ابن المبارك وإسماعيل بن جعفر وابن عيينة وابن نمير وأبو أسامة.
قال النسائي: ليس بالقوي. وقال أحمد بن حنبل: ضعيف الحديث ووثقه غيره.
سعد بن طارق بن أشيم م أبو مالك الأشجعي الكوفي. لأبيه صحبة. روى عن أبيه وعن ابن أبي أوفى وأنس بن مالك وموسى بن طلحة وأبي حازم الأشجعي وربعي بن خراش.
وعنه الثوري وأبو عوانة وحفص بن غياث وأبو معاوية وخلف بن خليفة ويزيد بن هارون وعبيدة بن حميد وآخرون.
قال النسائي: ليس به بأس، وقد استشهد به البخاري.
سعد بن طريف الحنظلي الكوفي الحذاء ت ق. عن أبي وائل والأصبغ بن نباتة وعكرمة. وعنه علي بن مسهر وأبو معاوية وابن علية وآخرون. وهو شيعي ضعيف الحديث.
روى عن عباس عن يحيى قال: لا يحل لأحد أن يروي عنه: وقال في موضع آخر: ليس بشيء. وقال البخاري: ليس بالقوي عندهم.
سعيد بن إياس ع، أبو مسعود الجريري البصري أحد علماء الحديث. له عن أبي الطفيل وأبي عثمان النهدي وعبد الله بن شقيق وأبي نضرة وابن بريدة وعدد كثير.
وعنه لبن المبارك وبشر بن المفضل وابن علية ويزيد بن هارون وخلق آخرهم مماتاً محمد بن عبد الله الأنصاري.
قال أحمد بن حنبل: هو محدث البصرة. وقال غير واحد: هو ثقة. وقال أبو حاتم: تغير حفظه قبل موته. وقال محمد بن أبي عدي: لا نكذب الله سمعنا من الجريري وهو مختلط.
وقال يزيد بن هارون: سمعت من الجريري سنة اثنتين وأربعين ومائة وهي أول دخولي البصرة ولم ننكر منه شيئاً، وكان قيل إنه اختلط، وقد سمع منه إسحاق الأزرق بعدنا.
وقال يحيى بن معين: قال يحيى القطان لعيسى بن يونس: سمعت من الجريري؟ فقال: نعم، لا ترو عنه، وقال أحمد: سألت ابن علية: أكان الجريري اختلط؟ فقال؟ لا، كبر الشيخ فرق.
وقال غيره: توفي سنة أربع وأربعين ومائة.
وقال الفلاس: سمعت يحيى بن سعيد يقول: أتيت الجريري فسمعته يقول: ثنا ابن بريدة عن عبد الله بن عمر وقال: بين كل أذانين صلاة فلما خرجت قال لي رجل: إنما هو عن عبد الله بن مغفل فرجعت إليه فقلت له فقال عن عبد الله بن مغفل.
وروى ابن علية عن كهمس قال: أنكرنا الجريري قبل الطاعون.
سعيد بن حسان المخزومي م د ن ق قاضي مكة. عن مجاهد وابن أبي ملكية. وعنه ابن عيينة ووكيع وأبو نعيم. وثقه ابن معين.
سعيد بن صالح الأسدي الكوفي الأشج. عن أبي وائل والشعبي وأبي معشر زياد بن كليب. وعنه شريك وابن المبارك وأبو نعيم. وثقه ابن معين.
سعيد بن عبد الرحمن بن يزيد بن رقيش الأسدي د أسد خزيمة المدني حليف بني عبد شمس.

روى عن خاله عبد الله بن أبي أحمد بن جحش وأنس بن مالك وأبي الأسود الديلي وشيوخ من بني عمرو بن عوف. وعنه مالك وفليح والدراوردي ومحمد بن شعيب بن شابور وخالد بن سعيد وآخرون.
قال أبو زرعة: شيخ ثقة.
سعيد بن عبيد الطائي الكوفي سوى ق أبو الهذيل. عن علي بن ربيعة وسعيد بن جبير وبشير بن يسار. وعنه وكيع ويحيى القطان وأبو نعيم وغيرهم. وثقه أحمد والنسائي.
سعيد بن كثير بن عبيد. أبو العنبس التيمي مولى أبي بكر الصديق القرشي الكوفي الملائي. عن أبي عمر زاذان والقاسم بن محمد ووالده. وعنه وكيع وحفص بن غياث ويعلى بن عبيد وأبو نعيم وعلي بن مسهر وآخرون.
قال أبو حاتم: صالح الحديث. وقال ابن معين ثقة. قلت: لم يخرجوا له الكتب.
سفيان بن دينار الكوفي التمار خ ن. عن الشعبي وسعيد بن جبير وعكرمة ومصعب بن سعد. وقيل: إن له سماعاً من محمد بن الحنيفة.
روى عنه ابن المبارك ومندل بن علي وأبو بكر بن عياش ويعلى بن عبيد وجماعة.
وثقه أبو زرعة وغيره.
سفيان بن زياد الكوفي خ أبو الورقاء العصفري. عن أبيه وشريح القاضي وعكرمة. وعنه أبو أسامة ومروان بن معاوية وأبو بكر بن عياش ويعلى بن عبيد وجماعة. وثقه أبو حاتم وأبو زرعة. ومنهم من يقول: إن هذا والذي قبله واحد، فوهم. فأما سفيان بن زياد يروي عن أنس. وعنه الأوزاعي. ليس بالمعروف.
وسفيان بن زياد المروزي صاحب المبارك صدوق قديم الوفاة. وسفيان بن زياد شيخ بصري. سمع من حماد بن زيد وطبقته. وكان حافظاً، ويعرف بالرأس مات قبل المائتين. كتب عنه أبو حفص الفلاس.
وسفيان بن زياد الرؤاسي. عن ابن عيينة. أخذ عنه ابن أبي الدنيا.
وسفيان بن زياد المخرمي ثم الرصافي. عن عيسى بن يونس. وعنه تمام وعباس الدوري. ثقة.
وسفيان بن زياد. عن فياض بن محمد الرقي. وعنه عثمان بن خرزاذ فلعله الرصافي.
وسفيان بن زياد شيخ لابن ماجه يقال له العقيلي البصري. سمع أبا عاصم النبيل. وتأخرت وفاته إلى حدود السبعين ومائتين. روى عنه إمام الأئمة ابن خزيمة.
السكن بن أبي كريمة، بن زيد أبو عثمان التجيبي المصري. عن أمه وحسان بن عطية. وعنه محمد بن إسحاق وحيوة بن شريح وابن لهيعة وغيرهم.
مات عام اثنتين وأربعين ومائة.
السكن بن أبي كريمة الواسطي فشيخ. يروي عن محمد بن عبادة. وعنه وطيع ومحمد بن الحسن المزني.
قال أبو بكر الخطيب: وهم البخاري وأبو حاتم فجعلاهما واحداً.
سلم ابن الأمير قتيبة بن مسلم الباهلي الأمير أبو عبد الله الخراساني. خدم في الدولتين الأموية والعباسية، وولي البصرة لهشام بن عبد الملك، ثم نفق على المنصور وولي له البصرة وكان حازماً عاقلاً جواداً ممدحاً.
ومن كلامه قال: لا تتم مرؤة الرجل حتى يصبر على مناجاة الشيوخ. وقد روى عن أبيه وعمه وعبد الرحمن ومحمد بن سيرين. وروى عنه شعبة وأبو عاصم النبيل وغيرهما.
مات بالري سنة تسع وأربعين ومائة وصلى عليه المهدي.
روى عن أبيه عن أبيه فيما قيل وعن نعيم بن أبي هند والضحاك وغيرهم. وعنه ابن المبارك وإسحاق الأزرق وأبو نعيم والخريبي وعبيد الله بن موسى ووكيع. وكان وكيع يفتخر بلقيه ويوثقه. وقال البخاري: يقال إنه اختلط بأخره.
سليمان بن سحيم م د ن ق أبو أيوب المدني. عن سعيد بن المسيب وأمية بن أبي الصلت وإبراهيم بن عبد الله بن معبد بن عباس.
وعنه إسماعيل بن جعفر وابن عيينة والدراوي. وثقه النسائي.
سليمان بن زيد، بخ أبو آدم الكوفي. عن عبد الله بن أبي أوفى.
وعنه معاوية وحفص بن غياث ووكيع وعبيد الله بن موسى وآخرون.
روى عباس عن ابن معين قال: ليس بثقة كذاب. وقال أبو حاتم: ليس بالقوي. وقال ابن عدي، لم أر له حديثاً منكراً.
سليمان بن سليم أبو سلمة الكلبي مولاهم الحمصي قاضي حمص. عن عبد الرحمن بن جبير وعمرو بن شعيب والزهري. وعنه إسماعيل بن عياش وبقية ومحمد بن حرب وعبد الله بن سالم وأبو المغيرة عبد القدوس. وثقه أبو حاتم.
ويقال: لم يكن بحمص أعبد منه.
توفي سنة سبع وأربعين ومائة. وكذا وثقه ابن معين وأبو داود.
سليمان بن طرخان التيمي ع أبو المعتمر القيسي البصري أحد الأئمة الأعلام ولم يكن تيمياً بل نزل فيهم.

سمع أنس بن مالك وعثمان النهدي وطاوساً والحسن ويزيد بن الشخير وأبا نضرة وبكر بن عبد الله وطائفة سواهم. زعنه شعبة والسفيانان وابن المبارك وعلي بن عاصم ويزيد بن هارون والأنصاري وهوذة بن خليفة وخلق.
قال شعبة: ما رأيت أصدق من سليمان التيمي، كان إذا حدث عن رسول الله صلى الله عليه وسلم تغير لونه. وقال المعتمر بن سليمان: مكث أبي أربعين سنة يصوم يوماً ويفطر يوماً ويصلي صلاة الفجر بوضوء العشاء وعاش أبي سبعاً وتسعين سنة.
قلت: كان عابد أهل البصرة وأحد العلماء بها وحديثه نحو المائتين.
قال يحيى القطان: ما رأيت أخوف لله منه. وقال سعيد بن عامر الضبعي: كان سليمان التيمي يسبح في كل سجدة أو ركعة سبعين تسبيحة.
وعن حماد بن سلمة قال: ما أتينا سليمان التيمي في ساعة يطاع الله فيها إلا وجدناه مطيعاً فكنا نرى أنه لا يحسن يعصي الله تعالى.
وقال يحيى بن المغيرة: زعم جرير بن عبد الحميد أن سليمان التيمي أن سليمان لم تمر ساعة قط إلا تصدق بشيء فإن لم يجد صلى ركعتين.
وقال أحمد الدورقي: حدثنا الأنصاري قال: كان عامة دهر سليمان التيمي يصلي العشاء والصبح بوضوء واحد وكان يسبح بعد العصر إلى المغرب ويصوم الدهر.
روى عباس ين الوليد عن يحيى القطان قال: خرج سليمان إلى مكة فكان يصلي الصبح بوضوء عشاء الآخرة.
وقال المسيب بن واضح عن ابن المبارك أو غيره إن سليمان التيمي أقام أربعين سنة إمام جامع البصرة يصلي العشاء والصبح بوضوء واحد.
وعن حماد بن سلمة قال: لم يضع جنبه بالأرض عشرين سنة.
وقال القطان: كان الثوري لا يقدم على سليمان التيمي أحداً من البصريين.
وروى مردويه الصائغ عن فضيل بن عياض قال: قيل لسليمان التميمي: أنت أنت ومن مثلك؟ فقال: لا أدري ما يبدو لي من ربي إني سمعت الله يقول: " وبدا لهم من الله ما لم يكونوا يحتسبون " .
قال ضمرة بن ربيعة: ما رؤي سليمان التيمي منصرفاً من صلاة قط.
قال ضمرة عن صدقة: سمعت التيمي يقول: لو سئلت أين عرش الله لقلت في السماء، فلو قيل: فأين كان عرشه قبل السماء؟ قلت: على الماء، فإن قيل لي: أين كان عرشه قبل الماء؟ قلت: لا أدري.
وقال غسان بن المفضل الغلابي: حدثني ثقة قال: كان بين سليمان التيمي وبين رجل خصام فتناول الرجل سليمان فغمز بطنه فجفت يد الرجل.
وقال ابن سعد: كان سليمان التيمي مائلاً إلى علي رضي الله عنه.
وروى ابن المبارك وجرير عن رقبة بن مصقلة قال: رأيت رب العزة في المنام فقال: وعزتي وجلالي لأكر من مثوى سليمان التيمي.
وروى سعيد الكريزي عن سعيد بن عامر قال: مرض سليمان التيمي فبكى فقيل: ما يبكيك؟ قال: مررت على قدري فسلمت عليه فأخاف الحساب عليه.
وروى إبراهيم بن بشار: ثنا سفيان بن عيينة قال: رأيت سليمان التيمي شيخاً كبيراً في كمه صحف يطلب العلم فأخبروني أنه كان من المصلين وكانت له درجة ثمانين مرقاة فكان يصعدها فإذا انتهى يقف يصلي قبل أن يقعد.
وعن سليمان التيمي قال: إن الله أنعم على الناس على قدره وطلب منهم الشكر على قدرهم.
عبد الرزاق ثنا معتمر: سمعت أبي يقول: فضل على أصحاب رسول الله صلى الله عليه وسلم بسبعين منقبة لم يشاركه فيها أحد.
محمد بن عيسى بن السكن: ثنا مثنى بن معاذ ثنا أبي قال: سمعت سليمان التيمي يقول: أتيت الكوفة فأتيت مجلس الأعمش فقالوا له: هذا سليمان التيمي سمع من أنس، فأقبل علي فقال: أنت سليمان التيمي؟ قلت: نعم، قال: ما أعجبك، سمعت من خادم رسول الله صلى الله عليه وسلم ثم تجيء تجلس إلي، كان ينبغي أن تجلس في أقصى الكوفة حتى أكون أنا آتيك، هات حدثني عن أنس، فقلت في نفسي: لأحدثنك بما تكره فقلت: ثنا أنس قال: كنت قائماً على عمومتي أسقيهم، فقال: لا أريد هذا فأعته ثانياً ثم حدثته، رواته ثقات. الأصمعي: ثنا معتمر قال: كان على أبي دين وكان يدعو بالمغفرة فقلت: لو أنك دعوت الله أن يقضي عنك دينك، قال: إذا غفر لي قضى ديني.

أخبرنا إسحاق الأسدي أنا يوسف بن خليل ثنا اللبان أنا الحداد أنا أبو نعيم ثنا أبو الشيخ ثنا إسحاق بنأحمد ثنا سعيد بن عيسى سمعت عيسى مهدي بن هلال يقول: أتيت سليمان التيمي فوجدت عنده حماد بن زيد ويزيد بن زريع وبشر بن المفضل وأصحابنا البصريين فكان لا يحدث أحداً حتى يمنحه فيقول له: الزنا بقدر؟ فإن قال نعم استحلفه أن هذا دينك فإن حلف حدثه أحاديث.
قلت: توفي في ذي القعدة سنة ثلاث وأربعين ومائة.
سليمان بن عبيد السلمي. بصري مقبول. روى عن أبي بكر الصديق الناجي وعن خالد بن الحارث ويحيى القطان والنضر بن شميل.
قال أبو حاتم: صدوق.
سليمان بن علي بن عبد الله بن عباس ق بن عبد المطلب العباسي. أحد أعمام المنصور. روى عن أبيه وعكرمة. وعنه ابنه جعفر بن سليمان وعافية القاضي وسلام بن أبي عمرة ومحمد بن راشد المكحولي الأصمعي وآخرون، منهم ابنته زينب.
وكان شريفاً كبيراً جواداً ممدحاً، وقيل إنه كان يعتق في عشية عرفة مائة مملوك، وبلغت صلاته مرة في الموسم خمسة آلاف ألف درهم.
ولي البصرة للمنصور، ويقال: إنه سمع من سطح داره نسوة يغزلن يقلن: ليت الأمير اطلع علينا فأغنانا، فرمى إليهن جوهراً له قيمة ودهباً.
مات في جمادى الآخرة سنة اثنتين وأربعين ومائة.
سليمان بن علي أبو عكاشة الربعي البصري م ن ق. عن أنس وأبي الجوزاء أوس الربعي وأبي المتوكل الناجي. وعنه حماد بن زيد ويحيى القطان ووكيع وروح بن عبادة. وثقه ابن معين.
سليمان بن فيروز ع . ويقال ابن خاقان، وه سليمان بن أبي سليمان أبو إسحاق الشيباني مولاهم الكوفي أحد العلماء الثقات.
عن عبد الله بن أبي أوفى وزر بن حبيش وعامر الشعبي وإبراهيم وعبد الله بن شداد وعكرمة وأبي بردة وعدة. وعنه شعبة وسفيان وجرير وعلي بن مسهر وأسباط بن محمد وعباد بن العوام وهشيم وأبو عوانة وجعفر بن عون وخلق.
اتفقوا على ثقته. وقد روى عنه من شيوخه أبو إسحاق السبيعي.
قال البخاري: توفي سنة إحدى أو اثنتين وأربعين ومائة. وقال الفلاس والترمذي: مات سنة ثمان وثلاثين ومائة. وقال أبو معاوية وغيرهم: مات سنة تسع وثلاثين ومائة.
وقيل غير ذلك وهو من طبقة الأعمش.
سليمان بن القاسم الثقفي كوفي صدوق. روى عن أمه زينب وعن الشعبي. وعنه عبد الواحد بن زياد ووكيع والخريبي ومحمد بن ربيعة وأبو نعيم. وثقه يحيى بن معين.
سليمان بن مهران، ع. الأعمش الإمام أبو محمد الأسدي مولاهم الكاهلي الكوفي الحافظ المقرئ أحد الأئمة الأعلام.
يقال ولد بقرية من عمل طبرستان يقال لها أمه، وذلك في سنة إحدى وستين، وقد رأى أنس بن مالك ورآه يصلي ولم يثبت أنه سمع منه مع أن أنساً لما توفي كان للأعمش نيف وثلاثون سنة، وكان يمكنه السماع من جماعة من الصحابة.
وقد روى عن عبد الله بن أبي أوفى وأبي وائل وزيد بن وهب وأبي عمرو الشيباني وخثيمة بن عبد الرحمن وإبراهيم النخعي وجاهد وأبي صالح وسالم بن أبي الجعد وأبي حازم الأشجعي والشعبي وهلال بن يساف ويحيى بن وثاب وأبي الضحى وسعيد بن جبير وخلق كثير من كبار التابعين.
حدث عنه أمم لا يحصون منهم الحكم بن عتيبة وأبو إسحاق السبيعي وهما من شيوخه وشعبة والسفيانان وجرير وشعبة والسفيانان وجرير بن حازم وجرير بن عبد الحميد وزائدة وأبو معاوية ووكيع وحفص بن غياث وأبو أسامة وعبد الله بن موسى وجعفر بن عون والخريبي وابن المبارك وابن نمير وعبد الحميد الحماني وعبد الواحد بن زياد وعلي بن مسهر وعيسى بن يونس ومحمد بن بشر وابن فضيل ويحيى القطان ويحيى بن عيسى الرملي ويعلى بن عبيد وأبو نعيم.
قال ابن المديني: له نحو من ألف وثلاثمائة حديث.
وقال ابن عيينة: كان الأعمش أقرأهم لكتاب الله وأحفظهم للحديث وأعلمهم بالفرائض.
وقال أبو حفص الفلاس: كان يسمى المصحفمن صدقه.
وقال يحيى القطان: هو علامة الإسلام.
وقال وكيع: بقي الأعمش قريباً من سبعين سنة لم تفته التكبيرة الأولى.
وقال الخريبي: ما خلف الأعمش أعبد منه، وكان رضي الله عنه صاحب سنة.
وقد قرأ الأعمش القرآن على يحيى بن وثاب عن قراءته على أصحاب ابن وسعود.
قرأ عليه جماعة منهم حمزة الزيات.

وكان مع جلالته في العلم والفضل صاحب ملح ومزاح، قيل إنه جاءه أصحاب الحديث يوماً فخرج فقال: لولا أن في منزلي من هو أبغض إلي منكم ما خرجت إليكم. رواها وكيع عنه.
وقد سأله داود الحائك: ما تقول يا أبا محمد في الصلاة خلف الحائك؟ فقال: لا بأس بها على غير وضوء، قيل في شهادة الحائك؟ قال: تقبل مع عدلين.
قال ابن عيينة: سبق الأعمش أصحابه بخصال: كان أقرأهم لكتاب الله وأحفظهم للحديث وأعلمهم بالفرائض.
وقال أحمد بن عبد الله العجلي: كان ثقة ثبتاً كان محدث الكوفة في زمانه، ويقال: ظهر له أربعة آلاف حديث، لم يكن له كتاب وكان يقرأ القرآن رأساً فيه وكان فصيحاً وكان أبوه مهران من سبي الديلم. قال وكان الأعمش عسراً سيئ الخلق وكان لا يلحن حرفاً وكان عالماً بالفرائض. قال وكان فيه تشيع. كذا قال، وليس هذا بصحيح عنه بلى، كان صاحب سنة.
قال: ولم يختم عليه إلا ثلاثة أنفس طلحة بن مصرف وكان أسن منه وأفضل وأبان بن تغلب وأبو عبيدة بن معن. قلت: وقرأ عليه كما ذكرنا الزيات.
وقال عيسى بن يونس: لم نر نحن مثل الأعمش، وما رأيت الأغنياء أحقر منهم عنده مع فقره وحاجته.
وروى علي بن عثمان عن أبيه قال: قيل للأعمش ألا تموت فنحدث عنك، فقال: كم من حب أصبهاني قد انكسر على رأسه كيزان كثيرة، وقد جاء أن الأعمش قرأ على زيد بن وهب وزر وإبراهيم النخعي، وأنه عرض أيضاً على أبي العالية وجماعة.
وأخبرنا بيبرس التركي بحلب وأيوب الأسدي بدمشق قالا: أنا محمد بن سعيد ببغداد أنا أحمد بن المقرب أنا طرار أنا علي العيسوي أنا محمد بن عمرو الرزاز ثنا العطاردي أنا محمد بن فضيل عن الأعمش قال: رأيت أنس بن مالك بال فغسل ذكره غسلاً شديداً ثم توضأ ومسح على خفيه فصلى بنا وحدثنا فجاء بيته. هذا حديث صالح الإسناد.
وروى أبو سلمة التبوذكي عن أبي عوانة قال: أعطيت امرأة الأعمش، خماراً فكنت إذا جئت أخذت بيده فأخرجته إلي فقلت له: إن لي إليك حاجة، قال: ما هي؟ قلت: إن لم تقضها فلا تغضب علي، قال: ليس قلبي في يدي، قلت: أمل علي، قال: لا أفعل.
وقال علي بن سعيد النسوي: سمعت أحمد بن حنبل يقول: منصور أثبت أهل الكوفة ففي حديث الأعمش اضطرب كثير.
وذكر أبو بكر بن الباغندي انه رأى النبي صلى الله عليه وسلم في النوم فقلت: يا رسول الله أيما أثبت في الحديث منصور أو الأعمش؟ فقال: منصور منصور.
وقال وكيع: سمعت الأعمش يقول: لولا الشهرة لصليت الفجر ثم تسحرت.
قلت: هذا كان مذهب الأعمش وهو على الذي روى النسائي في حديث عاصم عن زر عن حذيفة قال: تسحرنا مع رسول الله صلى الله عليه وسلم فكان هو النهار إلا أن الشمس لم تطلع.
وقال عيسى بن يونس: أرسل عيسى بن موسى الهاشمي أمير الكوفة إلى الأعمش بألف درهم وصحيفة ليكتب له فيها حديثاً فكتب فيها: بسم الله الرحمن الرحيم الله الصمد إلى آخرها ثم وجه بها فبعث إليه: يا بن الفاعلة أظننت أني لا أحسن كتاب الله، فبعث إليه: وظننت أني أبيع الحديث! وقال عيسى بن موسى أتى الأعمش أضياف فأخرج إليهم رغيفين فأكلوهما فدخل فأخرج لهم نصف حبل من قت على الخوان وقال: أكلتم قوتنا فهذا قوت شاتي فكلوه.
قال عيسى: وخرجنا في جنازة ورجل يقود الأعمش فلما رجعنا عدل به فلما أصحر به قال: أتدري أين أنت في جبانة كذا وكذا ولا أراك حتى تملأ ألواحي حديثاً، قال: اكتب، فلما ملأ الألواح رده، فلما دخل الكوفة دفع ألواحه لإنسان، فلما انتهى الأعمش إلى بابه تعلق به وقال: خذوا الألواح من الفاسق، فقال: يا أبا محمد قد فات، فلما أيس منه قال: كل ما حدثتك به كذب، قال: أنت أعلم بالله من أن تكذب.
وقال ابن إدريس: قلت للأعمش: يا أبا محمد ما يمنعك من أخذ شعرك؟ قال: كثرة فضول الحجامين قلت: فإني أجيئك بحجام لا يكلمك حتى يفرغ، قال: فأتيت جندياً الحجام وكان محدثاً فأوصيته فقال: نعم فلما أخذ نصف شعره قال: يا أبا محمد كيف حديث حبيب بن أبي ثابت في المستحاضة؟ قال: فصاح الأعمش صيحة وقام يعدو وبقي نصف شعره أياماً غير مجزوز، رواها علي بن خشرم عن ابن إدريس.

وقال عيسى بن يونس: خرج الأعمش فإذا بجندي فسخره ليعبر به نهراً فلما ركب الأعمش قال: " سبحان الذي سخر لنا هذا وما كنا له مقرنين " فلما توسط به الأعمش في الماء قال: " وقل رب أنزلني منزلاً مباركاً وأنت خير المنزلين " ثم رمى به.
وقال ابن عيينة: رأيت الأعمش لبس فرواً مقلوباً وبتاً تسيل خيوطه على رجليه فقال: لولا أني تعلمت العلم ما كان يأتيني أحد ولو كنت بقالاً كان يقذرني الناس أن يشتروا مني.
وقال محمد بن عبيد الطنافسي: جاء رجل نبيل كبير اللحية إلى الأعمش فسأله عن مسألة خفيفة من الصلاة فالتفت إلينا الأعمش فقال: انظروا إليه لحيته تحتمل حفظ أربعة آلاف حديث ومسألته صبيان الكتاب.
قال يحيىالقطان: كان الأعمش من النساك وكان محافظاً على الصف الأول.
وقال عيسى بن جعفر: ثنا أحمد بن داود الحراني ثنا عيسى بن يونس سمعت الأعمش يقول: كان أنس بن مالك يمر بي طرفي النهار فأقول: لا أسمع منك حديثاً خدمت رسول الله صلى الله عليه وسلم ثم جئت إلى الحجاج حتى ولاك، قال: ثم ندمت فصرت أروي عن رجل عنه، رواها أبو نعيم في الحلية.
وقد ذكرنا بالإسناد أنه صلى خلف أنس بن مالك ودخل إليه.
قال أبو نعيم الحافظ: سمع الأعمش من عبد الله بن أبي أوفى وأنس وقال مسدد: ثنا عيسى بن يونس ثنا الأعمش قال: رأيت أنساً يصلي في المسجد الحرام إذا رفع من الركوع رفع صلبه حتى يستوي بطنه.
داود بن مخراق ومعاذ بن أسد قالا: ثنا الفضل بن موسى أنا الأعمش عن أنس بن مالك قال: كنت مع النبي صلى الله عليه وسلم في سفر فمر على شجرة يابسة فضربها بعصا فتناثر الورق فقال: إن " سبحان الله والحمد لله ولا إله إلا الله والله أكبر " يساقطن الذنوب كما تساقط هذه الشجرة ورقها.
وللأعمش عن انس أحاديث ساقها صاحب الحلية، لكن الأعمش مدلس فقال فيها عن فلا تحمل على الاتصال.
وقد ذكرنا أن الأعمش ولد بطبرستان وقدمت به أمه طفلاً ويقال حملاً إلى الكوفة، ومات بها في ربيع الأول سنة ثمان وأربعين ومائة وله سبع وثمانون سنة. وقع لنا من عواليه بإجازة.
سليمان بن يسير أبو الصباح الكوفي ق. عن مولاه إبراهيم النخعي وهمام بن الحارث وقيس بن رومي. وعنه شعبة والثوري ويعلى بن عبيد وعبيد الله بن موسى.
قال البخاري: ليس بالقوي. وقال أبو حاتم: ليس بالمتروك. وضعفه أبو زرعة.
سليمان الناجي البصري الأسود د ت. عن أبي المتوكل ومحمد بن سيرين. وعنه شعبة بن أبي عروبة ووهيب ويزيد بن زريع والأنصاري وغيرهم. وثقه ابن معين.
سهيل بن حسان أبو السمحاء الكلابي المصري، الزاهد. عن أبي قبيل المعافري وكعب بن علقمة. وعنه الليث وضمام بن إسماعيل وابن وهب وخالد بن حميد وآخرون.
وعظ مرة أمير الاسكندرية. وكان كبير القدر متألهاً.
قال النضر بن عبد الجبار: ثنا ضمام عن أب السمحاء قال: نزلت بشعب من مناهل الحجاز فإذا صاحب المنهل قد أتى بهدية إلى فسطاط فيه الأوزاعي وابن أبي عبلة صاحب خاتم عمر بن عبد العزيز فأتيتهما فقلت لهما: أليس تعرفان لمن كان هذا المال، وإلى من صار؟ قالا: بلى، قلت: فلم فبلتما والناس قد نظروا إليكما! فقالا: لو رددناها كان اعظم مما تريد، قال ضمام: قبلاها خوفاً على أنفسهما وهما يكرهان ذلك.
وقال ابن يونس: يقال: مات أبو السمحاء سنة سبع وأربعين ومائة بالإسكندرية رحمه الله.
سهيل بن ذكوان، أبو السندي المكي. عن عائشة وابن الزبير. وعنه هشيم ومروان بن معاوية ويزيد بن هارون وغيرهم.
قال إبراهيم بن عبد الله الهروي: سمعت عباد بن العوام يرميه ببلاء، قال الهروي كان بواسط وكان كذاباً.
وقال يحيى بن معين: كذاب، والنسائي والدارقطني تركاه. ومما نقم عليه قوله: رأيت عائشة وكانت سوداء مشربة حمرة.
سويد بن نجيح أبو قطبة. عن الشعبي وعكرمة وإبراهيم التيمي. وعنه ابن المبارك ووكيع وأبو نعيم وآخرون.
وثقه ابن معين، وكان جاراً للأعمش.
سيف بن سليمان المخزومي، سوى ت، مولاهم المكي.

سمع مجاهداً وقيس بن سعد وعمرو بن دينار وجماعة. وعنه يحيى بن سعيد القطان وأبو عاصم وأبو نعيم وعبد الله بن نمير وزيد بن الحباب. وكان ثقة في نفسه إلا أن يحيى بن معين رماه بالقدر. قلت: بقي إلى سنة خمسين ومائة. وفيها أرخ ابن سعد موته. وقال ابن معين: مات سنة إحدى وخمسين.
سيف بن وهب، أبو وهب. عن أبي الطفيل عامر بن واثلة وأبي حرب بن أبي الأسود.
وعنه شعبة وربعي بن عبد الله بن الجارود وإسماعيل بن إبراهيم التيمي وأبو عاصم وآخرون. ضعفه أحمد وغيره. وقال النسائي: ليس بثقة.
حرف الشين
شبل بن عباد المكي خ د ن، القارئ صاحب ابن كثير. حدث عن أبي الطفيل وسعيد المقبري وعمرو بن دينار وعدة، وتلا على ابن كثير.
وتصدر للإقراء فقرأ عليه إسماعيل القسط وعكرمة بن سليمان وابنه داود بن شبل وأبو الإخريط وهب وغيرهم.
وحدث عنه ابن عيينة وأبو أسامة وروح بن عبادة ويحيى بن أبي كثير وأبو حذيفة النهدي وعدد كثير.
بلغني أنه توفي سنة ثمان وأربعين ومائة وما أحسبه صحيحاً فإن أبا حذيفة إنما سمع الحديث سنة بضع وخمسين ومائة. وشبل قد وثقه أحمد بن حنبل وغيره.
قال ابن مجاهد: كانت رياسة الإقراء بعد وفاة ابن كثير لشبل بن عباد وقد عرض القرآن أيضاً على ابن محيصن.
شبيب بن بشر البجلي ت ق، ب بصري. له عن أنس بن مالك وعكرمة. وعنه أحمد بن بشير وإسرائيل وعنبسة بن عبد الرحمن وأبو عاصم. وقال أبو عاصم: لين الحديث. وقال ابن مهدي: ثقة.
شبيل بن عزرة، د، أبو عمرو البصري الضبعي. أحد علماء العربية. عن أنس بن مالك وشهر بن حوشب. وعنه جعفر بن سليمان وشعبة. وسعيد بن عامر الضبعي وآخرون.
وثقه ابن معين ويقال: كان من الخوراج.
شداد بن عبيد الله الخولاني، الدمشقي الضرير أبو محمد. ويقال أبو هند ويعرف بابن الأحنف. أرسل عن أبي الدرداء، وروى عن أبي إدريس الخولاني وأبي سلام ممطور.
وعنه يحيى بن حمزة ومحمد بن شعيب بن شابور وآخرون. وكان صدوقاً.
شريك بن عبد الله بن أبي نمر المدني خ م د ن ق. عن أنس بن مالك وسعيد بن المسيب وكريب وعطاء بن يسار وعدة.
وعنه مالك وسليمان بن بلال والدراوردي وإسماعيل بن جعفر وغيرهم.
وجاء في صحيح البخاري من طريق سعيد المقبري عنه. وذلك في رواية الكبار عن الصغار.
وقال ابن معين والنسائي: ليس به بأس، وفي رواية عنهما ليس بالقوي.
وذكره أبو محمد بن حزم فوهاه واتهمه بالوضع. وهذا جهل من ابن حزم، فإن هذا الشيخ ممن اتفق البخاري ومسلم على الحجاج به، نعم غيره أوثق منه وأثبت، وهو راوي حديث المعراج وانفرد فيه بألفاظ غريبة منها " ودنا الجبار فتدلى حتى كان منه قاب قوسين أو أدنى " .
شقيق بن أبي عبد الله شيخ كوفي. له حديث عن أنس بن مالك وأبي بكر بن خالد بن عرفطة.
وعنه ابن عيينة ووكيع ويحيى القطان وعبيد الله بن موسى وآخرون. وهو صدوق.
شميط بن عجلان البصري العابد. أحد زهاد البصرة وهو أخو خضر بن عجلان الشيباني. أسند شيئاً يسيراً عن التابعين وله مواعظ نافعة وقصص، وفروى سيار بن حاتم عن عبد الله بن شميط أنه سمع أباه يقول: عجباً لابن آدم بينما قلبه في الآخرة إذ حله برغوث أو قملة فنسي الآخرة.
وعن شميط قال: المنافق يبكي من رأسه فأما من قلبه فلا.
وقال جعفر بن سليمان: سمعت شميطاً يقول: رأس مال المؤمن دينه، لا يفارقه ولا يخلفه في الرحال ولا يأتمن عليه الرجال.
وعن شميط قال: إن الله وسم الدنيا بالوحشة ليكون أنس المنقطعين به.
وعنه قال: حملت على قلبك هم السنين والغلاء والرخص والشتاء والحر قبل مجيئه فماذا أبقيت من قبلك الضعيف لآخرتك؟.
سئل أبو حاتم عن شميط بن عجلان فقال: لا بأس به يكتب حديثه.
شيبة بن نعامة. أبو نعامة الضبي الكوفي. عن سعيد جبير بن موسى بن طلحة وفاطمة بنت الحسين. وعنه الثوري وشريك وهشيم وجرير وإبراهيم ابن المختار وغيرهم.
قال ابن معين: ضعيف الحديث.
حرف الصاد.
صاعد بن مسلم أبو العلاء اليشكري، كوفي واه. عن الشعبي. وعنه الثوري وأبو معاوية وعيسى بن يونس وعبد الرحمن بن مغراء وغيرهم.
مهم من موالي الشعبي قال ابن معين: ليس بشيء. وقال أبو زرعة وغيره: ضعيف.د صالح بن حيان القرشي الكوفي.

عن أبي وائل وعبد الله بن بريدة وعروة ومسعود بن مالك. وعنه علي بن مسهر وأبو يوسف القاضي وأبو أسامة ويعلى بن عبيد وطائفة.
قال أبو حاتم: ليس بالقوي. وقال ابن معين: ضعيف. وقال النسائي: ليس بثقة.
قلت: ماله في الكتب شيء وله حديث في قتل من سب نبياً.
صالح بن درهم أبو الأزهر الباهلي، شيخ بصري. عن أبي هريرة وسمرة بن جندب وأبي سعيد وابن عمر. وعنه شعبة وولده إبراهيم بن صالح ومسلمة بن صالح ويحيى القطان وه آخر شيخ لقيه القطان.
هكذا ذكر ترجمته ابن أبي حاتم وذكره ابن حبان في الثقات.
صالح بن صالح بن حي الثوري ع، الهمذاني الكوفي. أحد الثقات. عن الشعبي وعون بن عبد الله وسلمة بن كهيل وعلي بن الأقمر وغيرهم. وعنه ولداه الحسن وعلي وشعبة السفيانان وهشيم وابن المبارك.
وثقه غير واحد، وكثيراً ما يقولون: صالح بن حيي، ينسبونه إلى جده حيي واسمه حيان.
وقيل: هو صالح بن صالح بن مسلم بن حيان.
قال ابن عيينة: ثنا صالح بن صالح بن حيي، كان خيراً من ابنيه.
وروى حرب الكرماني عن أحمد بن حنبل قال: ثقة ثقة.
صالح بن كيسان المدني ع، المؤدب، أدب أولاد عمر بن عبد العزيز زمان إمرته على المدينة. رأى ابن عمر وسمع عروة وعبيد الله بن عبد الله ونافع بن جبير وسالماً ونافعاً مولى أبي قتادة والأعرج والزهري وطائفة.
وعنه ابن جريج ومعمر وحماد بن زيد وأنس بن عياض ومالك وسليمان بن بلال وإبراهيم بن سعد وابن عيينة وخلق. ويقال إنه عاش مائة سنة وإنما طلب العلم كهلاً. سئل عنه أحمد بن حنبل فقال: بخ بخ. وكناه بعضهم أبا محمد وبعضهم أبا الحارث، وولاؤه لدوس.
قال مصعب الزبيري: كان صالح جامعاً بين الفقه والحديث والمروءة. وقال يحيى بن معين: كان أسن من الزهري.
وقال إبراهيم بن سعد: كان صالح بن كيسان مؤدب بالأحاديث فيقول له صالح: تكلمني وأنا أقمت أود لسانك!.
قال الواقدي: توفي صالح بعد الأربعين ومائة.
قال عبد الله بن أحمد: قلت لأبي: كيف رواية صالح عن الزهري؟ قال: هو أكبر من الزهري قد رأى ابن عمر. وقال ابن معين: ثقة قد سمع من ابن عمر. وقال يعقوب بن شيبة: صالح ثقة ثبت. وقال أبو حاتم: صالح أحب إلي من عقيل لأنه حجازي وهو أسن يعد في التابعين.
قال الحاكم أبو عبد الله: مات صالح بن كيسان وهو ابن مائة ونيف وستين سنة.
قلت: هذا غلط لا ريب فيه. وعلى هذا التقدير كان يذكر مع الصحابة.
قال: وتلقن العلم عن الزهري وهو ابن تسعين سنة. وكذا وهم الهيثم بن عدي في قوله: مات في زمن مروان بن محمد. قلت: قد رمي صالح بالقدر ولم يصح عنه.
صالح بن محمد بن زائدة د ت ق، أبو واقد الليثي المدني. روى عن أنس بن مالك وابن أروى الدوسي وسعيد بن المسيب وأبي سلمة بن عبد الرحمن وسالم وابن سعد بن أبي وقاص وجماعة.
وعنه أبو إسحاق الفزاري وسعيد بن عبد الرحمن الجمحي وعبد الله بن دينار ووهيب بن خالد وحاتم بن إسماعيل وعبد العزيز الدراوردي.
قال النسائي: ليس بالقوي. وقال ابن معين: ضعيف. وقال البخاري: منكر الحديث تركه سليمان بن حرب. وقال أحمد بن حنبل: ما أرى به بأساً.
قيل: مات بعد سنة خمس وأربعين ومائة.
صباح بن ثابت البجلي. عن الشعبي وعكرمة وسعيد بن جبير. وعنه الثوري وحفص بن غياث وأبو نعيم. وثقه يحيى ابن معين.
صبيح بن قاسم أبو الجهم الكوفي. عن ابن المسيب وسعيد بن جبير. وعنه الثوري وأبو عوانة والحسن بن صالح ويحيى القطان وآخرون. قال أبو حاتم: لا بأس به.
صدقة بن سعيد الحنفي والد المفضل. يروي عن جميع بن عمير ومصعب بن شيبة. وعنه زائدة وعبد الواحد بن زياد وأبو بكر بن عياش وأيوب بن جابر. قال أبو حاتم: شيخ.
صدقة بن عبد الله بن كثير، الداري المكي. قرأ على والده. أخذ عنه الحروف مطرف بن معقل والحارث بن قدامة، وحدث عنه سفيان بن عيينة.
قال ابن أبي حاتم: هو صاحب حروف مجاهد يكنى أبا الهذيل. قلت: وذكر الداني أنه سمع من الزهري.
صداقة بن أبي عمران الكوفي م ق، قاضي الأهواز. عن قيس بن مسلم وعون بن أبي جحيفة وعلقمة بن مرثد وجماعة.
وعنه علي بن هاشم بن البريد وأبو أسامة وسعيد بن يحيى اللخمي ومحمد بن البرساني وآخرون. قال أبو حاتم: صدوق صالح.

صدقة بن المثنى د ن ق، بن رباح بن الحارث النخعي الكوفي. عن جده رياح عن سعيد بن زيد في ذكر العشرة. وعنه عبد الواحد بن زياد وعيسى بن يونس وابن فضيل ويحيى بن سعيد وأبو أسامة ومحمد بن عبيد وطائفة.
وثقه أبو داود.
الصلت بن بهرام، أبو هاشم الكوفي. عن أبي وائل والشعبي والنخعي. وعنه السفيانان وأبو أسامة والخريبي وآخرون.
وثقه أحمد وابن معين. وقال ابن عيينة: كان أصدق أهل الكوفة.
الصلت بن دينار، أبو شعيب المجنون الأزدي البصري عن أبي رجاء العطاردي وعبد الله بن شقيق وابن سيرين وأبي نضرة.
وعنه الثوري وشعبة ومعتمر ووكيع ومكي بن إبراهيم وطائفة آخرهم موتاً مسلم بن إبراهيم.
ضعفوه.
حرف الصاد
ضبارة بن عبد الله بن مالك، د ن ق، بن أبي السليك الحضرمي ويقال الألهاني الحمصي نزيل اللاذقية. عن أبيه ودويد بن نافع وأبي الصلت السامي. ونمه من نسبه إلى جده الأعلى، ومنهم من جعلهم ثلاثة. روى عنه بقية وإسماعيل بن عياش وولده محمد بن ضبارة.
ذكره ابن عدي في كامله وساق له أحاديث تنكر. وقال الجوزجاني: روى حديثاً تنكر. وقال ابن حبان: يعتبر حديثه من رواية الثقات عنه.
الضحاك بن عبد الرحمن بن أبي حوشب، ن أو ابن حوشب أبو زرعة الأنصاري الدمشقي. وقيل: يكنى أبا بشر. رأى واثلة بن الأسقع مخضوباً بالحناء، وروى عن مكحول ومسلم بن مشكم وعطاء الخراساني وغيرهم. وعنه الوليد بن مسلم والوليد بن مزيد وابن شابور وعيسى بن يونس.
قال أبو حاتم: هو من أجل أهل الشام. وقال دحيم: ثقة ثبت. قلت: روى له النسائي حديثاً عن عطاء عن ابن المسيب أن عمر قال لصهيب: ما لي أرى عليك خاتم الذهب! قال: قد رآه من هو خير منك.
قال النسائي: وهذا حديث منكر.
ضرار بمن مرة أبو سنان الشيباني الكوفي، م د ت ن. عن سعيد بن جبير وأبي صالح والضحاك بن مزاحم وعطاء بن أبي رباح وعبد الله بن شداد بن الهاد ومحارب بن دثار. وعنه ابن المبارك وهشيم ووكيع وعدة وكان من العباد البكائين.
قال أحمد بن حنبل: كوفي ثبت. وقال أبو حاتم: ثقة. وقال ابن المديني: له نحو من ثلاثين حديثاً، وكان ضرار صديقاً لمحمد بن سوقة.
حرف الطاء
طارق بن عبد الرحمن البجلي الكوفي، ع. عن سعيد بن المسيب وسعيد بن جبير وقيس بن أبي حازم والشعبي وجماعة. وقيل إنه روى عن عبد الله بن أبي أوفى. وعنه الأعمش مع أنه من أقرانه وسفيان وشعبة وأبو عوانة وأبو الأحوص وابن المبارك ووكيع.
قال أبو حاتم: وغيره لا بأس به. وقال أحمد بن حنبل: ليس حديثه بذاك. وقال القطان: هو عندي كإبراهيم بن مهاجر.
طريف بن شهاب، ت ق، وقيل: ابن سعد، وقيل ابن سفيان أبو سفيان السعدي ابن الأشل. عن الحسن وأبي نضرة وغيرهما. وعنه سفيان الثوري وشريك وعلي بن مسهر وابن فضيل وجماعة.
قال أحمد: لا يكتب حديثه. وقال النسائي والدارقطني وغيرهما: ضعيف.
طلحة بن الأعلم أبو الهيثم الحنفي الكوفي. عن الشعبي. وعنه الثوري وجرير الضبي مروان بن معاوية وآخرون. قال أبو حاتم: شيخ نزل الري.
طلحة بن عبد الملك الأيلي، خ، عن القاسم بن محمد وزريق بن حكيم الأيلي. وعنه ولد أخيه القاسم بن مبرور الأيلي وعبيد الله بن عمر وهو من أقرانه ومالك في الموطأ ويحيى بن سعيد القطان. وثقه النسائي وغيره.
طلحة بن يحيى بن طلحة، م، بن عبيد الله القرشي التيمي الكوفي. عن عمه إسحاق وعائشة وعبيد الله بن عبد الله وعروة بن الزبير ومجاهد وجماعة.
وعنه السفيانان ويحيى القطان وأبو أسامة والخريبي وأبو نعيم وآخرون.
قال ابن معين: ثقة. وقال أبو حاتم: حسن الحديث. وقال البخاري: منكر الحديث.
أبو نعيم: ثنا طلحة عن عائشة قالت: دعي رسول الله صلى الله عليه وسلم إلى جنازة غلام من الأنصار ليصلي عليه فقلت: يا رسول الله طوبى له عصفور من عصافير الجنة فقال: يا عائشة أو غير هذا. وذكر الحديث، أخرجه مسلم وأبو داود والنسائي من وجوه عن طلحة تفرد به.
توفي طلحة في سنة سبع، وقيل سنة ثمان وأربعين ومائة.
حرف العين.
عاصم بن رجاء بن حيوة الكندي الفلسطيني، د ت ق. عن أبيه ومكحول ووهب بن منبه وداود بن جميل. وعنه إسماعيل بن عياش ووكيع وأبو نعيم والخريبي. قال أبو زرعة: لا بأس به.

عاصم بن سليمان الأحول، ع. الحافظ أبو عبد الرحمن البصري قاضي المدائن. روى عن عبد الله بن سرجس وأنس وأبي العالية وسعادة العدوية وعكرمة وجماعة.
وعنه شعبة وابن المبارك وابن عيينة وأبو معاوية وابن علية ويزيد بن هارون وخلق سواهم.
ولي حسبة الكوفة مدة وولي قضاء المدائن وكان من أئمة العلم.
روى علي بن مسهر عن الثوري قال: حفاظ الناس أربعة: يحيى بن سعيد الأنصاري وإسماعيل بن أبي خالد وعاصم الأحول وعبد الملك بن أبي سليمان، قلت: الثوري والأعمش؟ فأبى أن يحفظه معهم. وقال ابن معين: كان يحيى بن سعيد القطان لا يحدث عن عاصم الأحول يستضعفه. وقال عفان ثنا حماد بن سلمة عن عاصم الأحول حدثني حميد الطويل عن أنس أن عمر نهى أن يجعل في الخاتم فص من غيره، قال عاصم: فلما أخبرني كان في يدي فص فقلعته، قال حماد: فقلت لحميد: حدثني عاصم عنك بكذا وكذا فلم يعرف ذلك.
قال أبو بكر بن أبي الأسود: سمعت عبد الله بن إدريس يقول: رأيت عاصماً الأحول والي السوق وهو يقول: اضربوا رأس هذا النبطي لا أروي عنه شيئاً.
وروى ابن المديني عن يحيى بن سعيد قال: لم يكن عاصم الأحول بالحافظ. قلت: توفي سنة اثنتين وأربعين ومائة، وقد وثقه الناس واحتجوا به في صحابهم.
عامر الأحول. قديم الموت. قد ذكر عامر بن عبيد الباهلي البصري، خت، قاضي البصرة. روى عن أنس بن مالك وأبي المليح الهذلي. وعنه ويزيد بن مغلس وأبو أسامة وغيرهم.
وثقه يحيى بن معين وعلق له البخاري.
عباد بن الريان، أبو طرفة اللخمي الحمصي. سمع المقدام بن معدي كرب رضي الله عنه ومكحولاً وعروة بن رويم. وعنه يحيى بن حمزة والوليد بن مسلم وعبد الكريم بن محمد اللخمي ما علمت فيه جرحاً فهو صالح الحديث إن شاء الله.
عبد الأعلى بن الحجاج السفلي. عن أخيه قيس. وعنه ابن وهب وسعد بن عبد الله المعافري وموسى بن سلمة.
توفي قريباً من سنة خمس وأربعين ومائة.
عبد الأعلى بن السمح أبو الخطاب المعافري. مولاهم الفقيه رأس الإباضية. وهم صنف من الخوارج خرجوا بالمغرب، ودعي له بالخلافة في هذا العصر واستفحل أمره وكان له شأن، فندب المنصور لحربه محمد بن الأشعث الخزاعي في سنة أربع وأربعين ومائة فوقع بينهم حرب شديدة. وفي آخر الأمر قتل عبد الأعلى، وكانت أيامه أربع سنين.
عبد الأعلى بن ميمون بن مهران. عن أبيه وعكرمة وعطاء بن أبي رباح. وعنه جعفر بن برقان وعمرو بن الحارث وغيرهما. وكثيراً ما يرسل.
مات سنة سبع وأربعين ومائة.
عبد الله بن حسن، ابن السيد الحسن بن علي بن أبي طالب الهاشمي العلوي أبو محمد المدني. أبو محمد وإبراهيم اللذين خرجا على المنصور، وأمه هي فاطمة ابنة الحسين الشهيد.
يروي عن أبويه. وعن عبد الله بن جعفر وله صحبة وعن إبراهيم بن طلحة وهو عمه للأم وعن الأعرج وعكرمة. وعنه الثوري وروح بن القاسم وابن علية وأبو خالد الأحمر ومالك وآخرون.
قال الواحدي: كان من العباد وكان له شرف وعارضة وهيبة ولسان شديد، وفد على السفاح بالأنبار. وقال محمد بن سلام الجمحي: كان ذا منزلة من عمر بن عبد العزيز في خلافته ثم أكرمه السفاح ووهب له ألف ألف درهم.
قال أبو حاتم والنسائي: ثقة. وقال الواقدي: عاش اثنتين وسبعين سنة. وقال الحاكم: سم بباب القادسية وهو بها مدفون وله بها آيات تذكر. وقال الواقدي: أخبرني حفص بن عمر أن: عبد الله بن حسن قدم على السفاح فبالغ في إكرامه ودعا بسفط جوهر فقال: إن هذا وصل إلي من بني أمية فأعطاه نصفه.
وقد مر في الحوادث أن المنصور آذاه وسجنه من أجل ولديه. ومات في أواخر سنة أربع وأربعين ومائة.
عبد والله بن سعيد بن أبي هند، ع، الفزاري مولاهم المدني أبو بكر. عن أبيه وسعيد بن المسيب وأبي أمامة بن سهل والأعرج وجماعة. وعنه إسماعيل بن جعفر وابن المبارك وغندر ويحيى القطان ومكي بن إبراهيم وعبد الرزاق وآخرون. وثقه أحمد وابن معين. وقال يحيى القطان: صالح الحديث يعرف وينكر. وضعفه أبو حاتم والعمل على الاحتجاج به.
مات نحواً من سبع وأربعين.
عبد الله بن سعيد بن أبي سعيد كيسان، ت ق، المقبري المديني أبو عباد.

عن أبيه وجده. وعنه أخوه سعد وهشيم وحفص بن غياث وأبو معاوية. وأبو ضمرة وصفوان ابن عيسى وآخرون. متفق على ضعفه. وقال البخاري: تركوه. وقال ابن معين: لا يكتب حديثه.
عبد الله بن شبرمة، م د ن ق، ابن الطفيل بن حسان أبو شبرمة الضبي الكوفي. الفقيه عالم أهل الكوفة مع الإمام أبي حنيفة. وهو عم عمارة بن القعقاع وعمارة أسن منه وأوثق.
روى ابن شبرمة عن أنس وأبي وائل وعبد الله وبن شداد بن الهاد وأبي الطفيل عامر بن واثلة وأبي زرعة وإبراهيم النخعي والشعبي وخلق.
وعنه شعبة والسفيانان وشريك وهشيم حماد بن زيد وأحمد بن بشير وشجاع بن الوليد وابن المبارك وآخرون. وثقه أحمد بن حنبل وغيره.
قال أحمد العجلي: كان عفيفاً صارماً عاقلاً يشبه النساك، وكان شاعراً جواداً كريماً وهو قليل الحديث له نحو من خمسين حديثاً.
قال ابن فضيل: سمعت ابن شبرمة يقول: كنت إذا اجتمعت أنا والحارث العتكي على مسألة لم نبال من خالفنا.
قال عبد الوارث: ما رأيت أحداً أسرع جواباً من ابن شبرمة.
قال معمر: رأيت ابن شبرمة إذا قال له الرجل جعلت فداك، يغضب ويقول: قل غفر الله لك.
وقال محمد بن السماك على ابن شبرمة قال: من بالغ في الخصومة أثم ومن قصر فيها خصم، ولا يطيق الحق من بالى على من دار الأمر.
قال ابن المبارك عن ابن شبرمة قال: عجبت للناس يحتمون من الطعام مخافة الداء ولا يحتمون من الذنوب مخافة النار.
وقال أحمد العجلي: كان عيسى بن موسى لا يقطع أمراً دون ابن شبرمة فبعث أبو جعفر إلى عيسى بعمه عبد الله بن علي ليحبسه ثم كتب إليه: اقتله فاستشار ابن شبرمة فقال له: لم يرد المنصور غيرك.
وكان عيسى ولي عهد المنصور، فقال ابن شبرمة احبسه واكتب إليه أنك قتلته، ففعل فجاء أخوته إلى عيسى فقال لهم: كتب إلي أمير المؤمنين أن أقتله وقد قتلته، فرجعوا إلى أبي جعفر، فقال: كذب أقيدنه به، فارتفعوا إلى القاضي، فلما حققوا عليه طرحه إليهم، فقال أبو جعفر: قتلني الله إن لم أقتل الأعرابي فإن عيسى لا يعرف هذا، فمازال ابن شبرمة مختفياً حتى مات بخراسان، سيره إليها عيسى بن موسى.
وروى ابن فضيل عن أبيه قال: كان ابن شبرمة ومغيرة والحارث العتكي يسهرون في الفقه فربما لم يقوموا حتى ينادى بالفجر.
قال أبو نعيم والمدائني: مات ابن شبرمة سنة أربع وأربعين ومائة.
عبد الله بن عبد الله بن الأصم. عن يزيد بن الأصم. وعنه الثوري وعبد الواحد بن زياد ومروان بن معاوية وعبدة بن سليمان. وثقه يحيى بن معين.
عبد الله بن أبي عثمان القرشي البصري. أخو خالد بن أبي عثمان. حدث ع ابن عمر. وعنه شعبة ويحيى القطان ومحمد بن عبد الله الأنصاري وغيرهم.
قال أبو حاتم: صدوق لا بأي به.
عبد الله بن علي أبو أيوب الإفريقي، ت، ثم الكوفي الأزرق. عن ابن المنكدر والزهري وصفوان بن سليم وعاصم بن بهدلة وطائفة. وعنه يحيى بن أبي زائدة ومروان بن معاوية وأبو يوسف القاضي وغيرهم. لينه أبو زرعة.
عبد الله بن علي بن عبد الله بن عباس، بن عبد المطلب الهاشمي عم المنصور والسفاح. أحد دهاة الرجال ومن الشجعان الأبطال. وهو الذي انتدب لملتقى مروان بن محمد فهزم مروان بن محمد فهزم مروان ولج في طلبه وطوى الممالك حتى نازل دمشق وحاصرها وتملكها وافتتحها بالسيف، وعمل كما تعمل التتار، وأسرف في قتل بني أمية ولم يرقب فيهم إلا ولا ذمة، ولا رعى فيهم رحمة ولا قرابة. ثم جهز أخاه داود إلى ديار مصر في طلب مروان فأدركه ببوصير فبيته وقتله ولما مات السفاح وهذا بالشام دعا إلى نفسه وزعم أن على مثل هذا بايع ابن أخيه، فبايعه أهل الشام بالخلافة وبايع الناس المنصور بعهد من أخيه، فجهز المنصور لحرب عمه عبد الله بن علي صاحب الدعوة أبا مسلم الخراساني، فسار كل منهما يقصد الآخر، فكان المصاف بينهما بنصيبين، فعظم القتال واشتد البلاء، ثم انهزم جيش عبد الله، وكان الظفر لأبي مسلم، فساق عبد الله في طائفة من مواليه وقصد البصرة، وبها أخوه، فأخفاه عنده مدة، ثم نزل المنصور به حتى بعثه إليه فسجنه، ثم عمل على قتله سراً. فقيل: إنه حفر أساس الحبس وأرسل عليه الملء فوقع على عبد الله وذلك في سنة سبع وأربعين ومائة. وقد مر من أخباره في الحوادث.

عبد الله بن محمد بن عقيل، د ت ق، ابن أبي طالب بن عبد المطلب أبو محمد الهاشمي الطالبي المدني. أمه هي زينب الصغرى بنت علي بن أبي طالب.
روى عن جابر وابن عمر وعبد الله بن جعفر وأنس بن مالك. والطفيل بن أبي بن كعب وعلي بن الحسين وخاله محمد بن الحنيفة والربيع بنت معوذ بن عفراء وسعيد بن المسيب.
وعنه زائدة وفليح بن سلمة والسفيانان وزهير بن معاوية بن محمد وعبيد الله بن عمرو وبشر بن المفضل وآخرون.
احتج به أحمد بن حنبل وغيره. وضعفه ابن معين وقال أبو حاتم: لين الحديث. وقال ابن خزيمة: لا أحتج به لسوء حفظه. وقال أبو عيسى الترمذي: سمعت البخاري يقول: كان أحمد وإسحاق والحميدي يحتجون بحديثه. وقال البخاري: هو مقارب الحديث. وقال بعقوب التيمي:ثنا ابن عقيل قال: كنا نأتي جابر بن عبد الله فنسأله عن سنن رسول الله صلى الله عليه وسلم فنكتبها.
قال ابن سعد وخليفة: مات بعد الأربعين ومائة.
عبد الله بن المستور أبو ضمرة المدني مولى الأنصار. رأى أنساً وروى عن سالم بن عبد الله ومحمد بن عبد الرحمن بن أبي لبينة.
وعنه مجمع بن يعقوب وأبو أسامة ومحمد بن عبيد الطنافسي وغيرهم.قال ابن معين: صالح الحديث.
عبد الله بن مسلم بن هرمز المكي، ق، عن سعيد بن المسيب وسعيد بن جبير وعلي بن الحسين وعبد الرحمن بن سابط ومجاهد وغيرهم.
وعنه الثوري وإسرائيل وعيسى بن يونس وأبو عاصم وعبد الله بن نمير وآخرون.
ضعفه أحمد وابن معين. وقال أبو حاتم: ليس بالقوي يكتب حديثه. وكناه شباب العصفري: أبا العجفاء.
عبد الله بن المقفع: أحد المشهورين بالكتابة والبلاغة والترسل والبراعة. وكان فارسياً فأسلم على يد عيسى بن علي عم السفاح وهو كهل، ثم كتب له واختص به.
ومن كلام ابن المثفع قال: شربت من الخطب رياً ولم أضبط لها روياً فغاضبتم فاضت، فلا هي نظاماً، ولا هي غيرها كلاماً.
قال الأصمعي: صنف ابن المقفع الدرة اليتيمة التي لم يصنف مثلها في فنها، وقد سئل: من أدبك؟ قال: نفسي، كنت إذا رأيت من غيري حسناً أتيته، وإذا رأيت قبيحاً أبيته.
ويقال: كان ابن المقفع علمه أكثر من عقله. وهو الذي وضع كتاب كليلة ودمنة فيما قيل، والأصح أنه هو الذي عربه من الفارسية.
قال الهيثم بن عدي: جاء ابن المقفع إلى عيسى بن علي فقال: أريد أن أسلم على يديك، فقال: ليكن ذلك بمحضر من وجوه الناس غداً، ثم جلس ابن المقفع وهو يأكل ويزمزم على دين المجوسية فقال له عيسى: أتزمزم وأنت تريد أن تسلم قال: أكره أن أبيت على غير دين. وكان ابن المقفع يتهم بالزندقة.
وعن المهدي قال: ما وجدت كتاب زندقة إلا وأصله ابن المقفع.
وقيل: إن ابن المقفع كان ينال من متولي البصرة سفيان بن معاوية بن يزيد بن المهلب ويسميه ابن المغتلمة، فحنق عليه وقتله بإذن المنصور، ولكونه كتب في توثق عبد الله بن علي من المنصور يقول: ومتى غدر بعمه فنساؤه طوالق، وعبيده أحرار، ودوابه حبس، والمسلمون في حل من بيعته. فلما وقف المنصور على ذلك عظم عليه وكتب إلى سفيان يأمره بقتله.
وقال المدائني: دخل ابن المقفع على سليمان وقال: أتذكر ما كنت تقول في أمي؟ قال: أنشدك الله أيها الأمير في نفسي، فأمر له بتنور فسجر ثم قطع أربعته ثم سائر أعضائه وألقاها في التنور، وهو ينظر، وقال: ليس علي في المثلة بك حرج لأنك زنديق قد أفسدت الناس، فسأل سليمان بن علي وعيسى عنه فقيل: إنه دخل دار سفيان بن معاوية سليماً ولم يخرج، فخاصماه إلى المنصور وأحضراه مقيداً فشهد شهود بالحال فقال المنصور: أرأيتم إن قتلت سفيان، فخرج ابن المقفع من هذا المجلس أأقتلكم بسفيان؟ فنكلوا عن الشهادة كلهم وعلموا أنه برضا المنصور.
ويقال: إن ابن المقفع عاش ستاً وثلاثين سنة. وحكى البلاذري أن سفيان ألقاه في بئر. قيل: أدخله حماماً وأغلقه عليه. وقيل: إن قتله كان في سنة خمس وأربعين ومائة. وقيل: في نحو سنة اثنتين وأربعين.
وكان اسم أبيه داذويه، وكان كاتباً، ولي للحجاج خراج فارس فخان وأخذ من الأموال فعذبه الحجاج فتقفعت يده فلقب المقفع. وقيل: بل الذي عذبه يوسف بن عمر الثقفي الأمير.
والمقفع: بفتح الفاء، الصحيح.

وقال ابن مكي في كتاب تثقيف اللسان: يقولون ابن المقفع، والصواب بكسر الفاء لأنه كان يعمل القفاع ويبيعها وهي قفاف الخوص.
عبد الله بن ميسرة، ق، أبو عبد الجليل. ويقال: أبو إسحاق. ويقال: أبو ليلى. وقال أبو أحمد الحاكم: روى عن مجاهد وإبراهيم بن أبي حرة. وعنه هشيم وحصين بن نمير الواسطي ووكيع. ضعفه ابن معين وغيره.
عبد الله بن يزيد بن فنطس الهذلي. مدني مقل. له عن أنس بن مالك والسائب بن يزيد. وعنه ابن أبي ذئب والثوري وحاتم بن إسماعيل وعلي ابن ثابت. قال ابن معين: صالح.
عبد الله بن يزيد بن آدم الدمشقي. عن أبي أمامة وواثلة بن الأسقع وأنس بن مالك وحدث بالجزيرة.
روى عنه فياض بن محمد الرقي وكثير بن مروان وطلحة بن يزيد الرقي.
قال أحمد بن حنبل: أحاديثه موضوعة. قدم بغداد أيام المنصور.
عبد الله بن يونس الثقفي. عن الحكم بن عتيبة وسيار أبي الحكم وغيرهما. وعنه يزيد بن هارون ومحمد بن يزيد الواسطيان.
عبد الجليل بن حميد أبو مالك اليحصبي، ن، المصري. عن الزهري وأيوب السختياني. وعنه ابن عجلان وهو أكبر منه ونافع بن يزيد وابن وهب.
قال النسائي: ليس به بأس.
قيل: توفي سنة ثمان وأربعين ومائة.
عبد الجليل بن عطية أبو صالح القيسي البصري، د ن، عن شهر بن حوشب وابن بريدة وجعفر بن ميمون وغيرهم. وعنه حماد بن زيد وعبد الرحمن بن مهدي وجماعة. وسيأتي في الطبقة الآتية.
عبد الحميد بن واصل الباهلي. أرسل عن ابن مسعود وله عن أنس بن مالك وغيره. وعنه عبد الكريم الجزري مع تقدمه وشعبة ومحمد بن سلمة الحراني وعتاب بن بشير. قاله أبو حاتم.
عبد الرحمن بن إسحاق بن عبد الله بن الحارث القرشي. م. العامري المدني. نزيل البصرة. يقال له: عباد. وقيل: بل هما أخوان.
روى عن الحسن وسعيد المقبري وعبد الله بن يزيد مولى المنبعث وأبي عبيدة بن محمد بن عمار. وعنه يزيد بن زريع وبشر بن المفضل وابن علية وعبد الله بن رجاء المكي لا الغداني.
قال أحمد بن حنبل: ليس به بأس. وقال أبو داود: هو عباد. وقال ابن معين: صالح الحديث. وقال آخر: كان كثير العلم والرواية شاعراً فصيحاً مفوهاً. وقال سفيان بن عيينة: كان قدرياً فنفاه أهل المدينة.
عبد الرحمن بن الحارث بن عبد الله بن عياش بن أبي ربيعة المخزومي وأبو الحارثالمدني. وهو والد المغيرة بن عبد الرحمن الفقيه. وهو والد المغيرة بن عبد الرحمن الفقيه.
عن طاوس وعمرو بن شعيب وزيد بن علي بن الحسين والزهري. وعنه ابنه وسليمان بن بلال وأبو إسحاق الفزاري وابن وهب وجماعة. وقال أبو حاتم: شيخ.
عبد الرحمن بن حرملة بن عمرو وأبو حرملة الأسلمي. عن سعيد بن المسيب وحنظلة بن علي وعمرو بن شعيب. وعنه مالك وإسماعيل بن جعفر وحاتم بن إسماعيل وبشر بن المفضل ويحيى القطان وعلي بن عاصم وخلق.
قال النسائي: ليس به بأس. وقال أبو حاتم: لا يحتج به. وضعفه يحيى القطان ولينه البخاري.
مات سنة خمس وأربعين ومائة.
عبد الرحمن بن سالم بن أبي سالم الجيشاني، أبو سلمة. ولي قضاء مصر والقصص ثم عزل وولي ديوان الجند. وجده من فضلاء المصريين اسمه سفيان بن هانئ المعافري حليف بني جيشان.
مات عبد الرحمن في سنة ثلاث وأربعين ومائة.
عبد الرحمن بن عبيد بن نسطاس الثعلبي العامري، أبو يعفور، يأتي في الكنى؟ عبد الرحمن بن عطية المزني، د صاحب الشارعة أرض بالمدينة. روى عن سعيد بن المسيب وعبد الملك بن جابر بن عتيك. وعنه ابن أبي ذئب وسليمان بن بلال والدراوردي وآخرون. وثقه النسائي. وهو مقل.
مات سنة ثلاث وأربعين ومائة.
عبد الرحمن بن قيس العتكي، أبو روح. بصري. عن يوسف بن ماهك ويحيى بن يعمر. وعنه صالح أبو عامر الخزاز ويحيى القطان ووهب بن جرير وابن مهدي.
عبد الرحمن أبو أمية السندي. مولى سليمان بن عبد الملك وكاتب عمر بن عبد العزيز. روى عن عمر بن عبد العزيز وأنس بن مالك. وسكن فلسطين بنابلس.
روى عنه خالد بن يزيد وسوار بن عمارة الرمليان وعراك بن خالد الدمشقي.
قال أبو حاتم: منكر الحديث.
عبد الرحمن بن مرزوق الدمشقي.

عن زر بن حبيش وعطاء بن أبي رباح ونافع وغيرهم. وعنه سعيد بن أبي أيوب والهيثم بن حميد. لا أعلم به بأساً.
عبد الرحيم بن ميمون، د ت ق، من موالي أهل المدينة. سكن مصر. ويقال: اسمه يحيى. روى عن سهل بن معاذ الجهني وعلي بن رباح. وعنه سعيد بن أبي أيوب ونافع بن يزيد وابن لهيعة وغيرهم. وكان زاهداً عابداً مجاب الدعوة.
توفي سنة ثلاث وأربعين ومائة.
عبد السلام بن أبي الجنوب المدني، ق. عن الحسن البصري وابن شهاب. وعنه ابن إسحاق والدراوردي وأنس بن عياض وعيسى بن يونس. قال أبو حاتم: متروك الحديث. وقال أبو زرعة: ضعيف.
عبد العزيز بن عبد الله بن عبد الله بن عمر بن الخطاب، العدوي العمري المدني. والد الزاهد عبد الله العمري. روى عن عمه سالم وأبي بكر بن حزم. وعن ابنه وابن أبي ذئب وابن المبارك.
وكان أحد من قام مع محمد بن عبد الله بن حسن، فلما قتل محمد أتوا بهذا مقيداً إلى المنصور، فقال: يا أمير المؤمنين صل رحمي واعف عني واحفظ في عمر بن الخطاب، فعفا عنه.
قال أبو بكر الخطيب: كان نبيهاً وجيهاً من أحسن الرجال وأبرعهم جمالاً.
عبد العزيز بن عمر بن عبد العزيز، ع، بن مروان الأموي أبو محمد. حدث بالكوفة عن أبيه ومجاهد ومكحول وجماعة. وعنه إسحاق الأزرق وعلي بن مسهر ووكيع وأبو نعيم وخلق. وكان من ثقات ابن معين.
مات سنة سبع وأربعين على الصحيح.
عبد العزيز بن قرير العبدي البصري بخ، أخو عبد الملك له عن الحسن وابن سيرين وعطاء. وعنه الثوري ورواد بن الجراح وضمرة. قال ربيعة وآخرون: وثقه النسائي. وكان بعسقلان. ووثقه أيضاً ابن معين. وقال أبو حاتم: كانوا يظنون قديماً أن رواية مالك بن عبد الملك بن قرير وهم وإنما سمع من عبد العزيز بن قرير البصري.
قال يحيى بن معين: روى مالك عن عبد الملك بن قرير وإنما هو ابن قريب.
قال الأصمعي: سمع من مالك، ولما سمع هذا يحيى بن بكير قال: غلط ابن معين.
عبد المجيد بن وهب، وهو عبد المجيد بن أبي بريد العقيلي العاملي أبو عمرو. عن العداء بن خالد الصحابي. وعنه عباد بن ليث الراسي ووكيع وعثمان بن عمر بن فارس وجماعة. وثقه ابن معين.
عبد الملك بن أبي بشير البصري، د ت ن، نزل المدائن. روى عن عكرمة وعبد الله بن مساور وحفصة بنت سيرين. وعنه الثوري وزهير بن معاوية وعبد الرحمن المحاربي وجماعة وثقوه.
عبد الملك بن سعيد بن حيان، م ت ن، بن أبجر الهمذاني الكوفي. عن أبي الطفيل بن واثلة والشعبي وعكرمة. وعنه السفيانان وأبو معاوية وعبيد الله الأشجعي وجماعة. كان ثقة صالحاً خياراً له نحو من أربعين حديثاً، بلغنا أن رجلاً قال له: أشتهي أن أمرض، فقال: كل سمكاً مالحاً واشرب نبيذاً مرياً واقعد في الشمس واستمرض الله تعالى. إسنادها صحيح. وهو والد عبد الرحمن.
قال زهير بن معاوية قال لي ابن أبجر: إذا أكلت الجزر نيئاً أكلك ولم تأكله، وإذا أكلته مطبوخاً لم تأكله ولم يأكلك، وإذا أكلته مشوياً أكلته ولم يأكلك.
عبد الملك بن أبي سليمان م، واسم أبيه ميسرة العرزومي الكوفي، أحد الحفاظ. روى عن أنس بن مالك وسعيد بن جبير. وعطاء بن أبي رباح، وجماعة. وعنه جرير بن عبد الحميد وحفص بن غياث وإسحاق الأزرق ويحيى القطان وابن نمير وعبد الرزاق وخلق سواهم.
قال عبد الرحمن بن مهدي: كان شعبة يعجب من حفظ عبد الملك بن أبي سليمان.
وقال احمد والنسائي: ثقة. واستشهد به البخاري. وقد أنكر عليه شعبة حديثه في الشفعة وهو حديث صالح الإسناد.
توفي سنة خمس وأربعين ومائة.
قال أحمد: ثقة إلا أنه رفع أحاديث عن عطاء. وقال ابن معين: حديثه في الشفعة أنكره عليه الناس ولكنه والحسن بن مسلم وابن طاوس وعبد الله بن مسافع وعطاء الخراساني والقاسم بن أبي بردة ونافع وابن المنكدر وعبدة بن أبي لبابة وابن أبي مكية وخلق من التابعين وأتباعهم. وكان مولده بعد سنة سبعين. وعنه السفيانان وابن علية ووكيع وأبو أسامة وابن وهب وحجاج بن محمد وأبو عاصم وروح بن عبادة وعبد الرواق وخلق.
قال أحمد بن حنبل: كان جريج أحد أوعية العلم.
قال أبو غسان ربيح: سمعت جريراً يقول: كان ابن جريج يرى المتعة، تزوج بستين امرأة.

وقال عبد الوهاب بن همام: قال ابن جريج: كنت أتتبع الأشعار العربية والأنساب، فقيل لي: لو لزمت عطاء، قال: فلزمته ثمانية عشر عاماً.
قال يحيى القطان: لم يكن ابن جريج عندي بدون مالك في نافع. وقال ابن المديني: لم يكن في الأرض أعلم بعطاء من ابن جريج. وبلغنا أن ابن جريج ما سمع من الزهري شيئاً إنما أخذ عنه مناولة وإجازة. قلت: وسمع من مجاهد حرفين من القراءات وسمع من عكرمة بن خالد لا من عكرمة مولى ابن عباس، على ان أبا عيسى الترمذي روى حديثاً من طريق ابن جريج عن عكرمة فالله أعلم.
قال عبد الرزاق: ما رأيت أحداً أحسن صلاة من ابن جريج. وقال عبيد الله العيشي: ثنا بكر بن كلثوم السلمي قال: قدم علينا ابن جريج البصرة فاجتمع الناس عليه فحدث عن الحسن البصري بحديث فأنكره عليه الناس فقال: ما تنكرون علي فيه لزمت عطاء عشرين سنة فربما حدثني عنه الرجل بالشيء لم أسمعه منه.
قال العيشي: سمى ابن جريج في ذلك اليوم محمد بن جعفر غندرا فإنه بقي يكثر الشغب عليه فقال: أسكت يا غندر، وأهل الحجاز يسمون المشغب غندراً.
قال ابن معين: لم يلق ابن جريج وهب بن منبه. وقال أحمد: لم يسمع من ابن أبي الزناد ولا سمع من عمرو بن شعيب زكاة مال اليتيم. قلت: مع اتفاقهم على ثقة ابن جريج كان ربما دلس. وكان صاحب تعبد وخير، وما زال يطلب العلم حتى شاخ. وقيل: إنه جاوز المائة، ولم يصح ذلك بل ولا جاوز الثمانين.
قال خالد بن نزار الأيلي: خرجت بكتب ابن جريج سنة خمسين ومائة فوجدته قد مات.
قلت: فيها أرخ موته الواقدي وزاد فقال: في عشر ذي الحجة منها. وكذا أرخه فيها جماعة منهم: أبو نعيم وسعيد بن عفير وابن سعد وخليفة. وأما ابن المديني فقال: مات سنة تسع وأربعين، وهذا وهم.
عبد الملك بن نوفل بن مساحق، د ت ن، بن عبد الله بن مخرمة أبو نوفل القرشي العامري المدني. عن أبيه وأبي سعيد المقبري وأبي عصام المزني. وعنه أبو مخنف لوط بن يحيى وابن عيينة وأبو إسماعيل محمد بن عبد الله الأزدي صاحب الفتوح وغيرهم. ذكره ابن حبان في الثقات.
عبد الواحد بن أيمن المكي، خ م ن، مولى بني مخزوم. روى عن أبيه وسعيد بن جبير وابن أبي ملكية وأبي بكر بن عبد الرحمن بن الحارث بن هشام. وعنه حفص بن غياث ووكيع بن يحيى. وأبو نعيم وجماعة. وثقه ابن معين.
قال أبو حاتم: صالح الحديث. وقال النسائي: ليس به بأس.
عبد الواحد بن حمزة بن عبد الله بن الزبير بن العوام القرشي، م ت ن. عن عمه عباد بن عبد الله وغيره. وعنه موسى بن عقبة وهو أكبر منه وعبد العزيز والدراوردي وغيرهما. صدوق مقل.
عبد الواحد بن أبي عون المدني،ق. عن ذكوان مولى عائشة والقاسم بن محمد وسعد بن إبراهيم. وعنه عبد العزيز بن الماجشون والراوردي وغيرهما. وثقه ابن معين وغيره.
مات سنة أربع وأربعين ومائة. له أحاديث قليلة.
عبيد الله بن الأخنس، ع، أبو مالك النخعي الكوفي الجزار. عن ابن بريدة وابن ملكية وعمرو بن شعيب ونافع. وعنه يحيى القطان وروح بن عبادة بن بكر السهمي. وثقه أحمد وغيره.
عبيد الله بن عمر بن حفص بن عاصم بن عمر بن الخطاب. الإمام الثبت أبو عثمان العدوي العمري المدني أحد علماء المدينة. وهو أخو عبد الله وعاصم وأبي بكر.
روى عن أم خالد بنت سعيد الصحابية، وعن القاسم وسالم وعطاء والمقبري ونافع والزهري ووهب بن كيسان وطائفة. عنه شعبة والحمادان والسفيانان وبشر بن المفضل وأبو أسامة ويحيى القطان وعبد الوهاب الثقفي وعبد الرزاق، وخلق كثير.
وكان سيداً شريفاً، صالحاً، متعبداً، ثقة، حجة بالإجماع، واسع العلم. اعتزل فتنة ابن حسن.
قال النسائي: ثقة ثبت. وقال ابن معين: عبيد الله عن القاسم عن عائشة الذهب المشبك بالدر.
قال الهيثم بن عدي: مات سنة سبع وأربعين ومائة.
عبيد الله بن أبي زياد المكي، د ت ق، القداح أبو الحصين. عن أبي الطفيل عامر بن واثلة وسعيد بن جبير ومجاهد وشهر والقاسم وعدة.
وعنه الثوري وعيسى بن يونس ويحيى القطان وأبو عاصم ومحمد بن بكر البرساني وآخرون.
قال أحمد: ليس به بأس. وقال أبو حاتم: صالح. ولينه بعضهم. وقال ابن عدي: لم أر به شيئاً منكراً.
قال عمرو بن علي الفلاس: مات سنة خمسين ومائة.

عبيد الله بن العيزار المازني. بصري صدوق. له عن سعيد بن جبير ومعاذ العدوية والقاسم بن محمد. وعنه يزيد بن زريع وبشر بن المفضل ويحيى القطان. وثقه غير واحد.
عبيد الله بن الوليد الوصافي، ت ق ، إسماعيل الكوفي. أحد المتروكين. روى عن طاوس وعطاء بن أبي رباح وعطية. وعنه عيسى بن يونس والمحاربي ووكيع ويعلى بن عبيد وآخرون.
قال ابن معين: ضعيف. وقال النسائي وغيره متروك.
عبيد الله بن محمد بن عمر بن علي بن أبي طالب، الهاشمي. أخو عمر وعبد الله وجعفر وخاليه وأم كلثوم.
روى عن أبيه وخاليه أبي جعفر محمد بن علي وزيد بن علي وصفوان بن سليم.
وعنه خالد بن عبد الله وابن المبارك وأبو يوسف وآخرون. وله عدة أولاد. وما علمت فيه جرحة. ولا رواية له في الكتب الستة.
عبيد بن أبي أمية الطنافسي، ت، الكوفي اللحام أبو الفضل. والد المحدثين عمر ومحمد ويعلى وإبراهيم وإدريس.
يروي عن الشعبي وأبي بردة وأبي بكر ابني أبي موسى والحكم بن عتيبة وغيرهم. وعنه ابناه عمر ويعلى وسفيان الثوري وعبد الرحمن بن مغراء.
قال أبو زرعة: ليس به بأس.
عبيدة بن معتب الضبي الكوفي، د ت ق. عن أبي وائل وإبراهيم والشعبي. وعنه شعبة وعلي بن مسهر ووكيع وسعد بن الصلت ويعلى بن عبيد. ضعفه أبو حاتم والنسائي. ولم يترك.
عتبة بن أبي حكيم الهمداني، أبو العباس الأردني الطبراني. سمع مكحولاً عبادة بن نسيب قتادة، سمع من عبد الرحمن بن أبي ليلى فلعلها اثنان.
وعنه ابن المبارك وبقية وابن شابور وأيوب بن سويد وآخرون.
قال أبو حاتم: لا بأس به . وقال مروان الطاطري: هو ثقة من أهل الأردن.
روى عباس وآخر عن ابن معين: ثقة. وروى ابن أبي خثيمة عن ابن معين: ضعيف.
وكذا قال محمد بن عوف والنسائي. وقال دحيم: لا أعلمه إلا مستقيم الحديث.
وعن أحمد أنه لينه.
عثمان بن إبراهيم بن محمد بن حاطب، بن الحارث القرشي الجمحي. مدني نزل الكوفة. رأى ابن عمر يحفي شاربه وأجلسه ابن عمر في حجره.
روى عن جده وعن أمه عائشة بنت قدامة بن مظعون. وعنه يعلى بن عبيد ومروان بن معاوية وابن نمير ومحمد بن كناسة.
قال أبو حاتم: يكتب حديثه، قد روى عنه ابنه عبد الرحمن أحاديث منكرة.
عثمان بن الأسود الجمحي، ع، مولاهم المكي. عن مجاهد وطاوس وعطاء وسعيد بن جبير وطبقتهم. وعنه الثوري وابن المبارك ويحيى القطان وأبو عاصم والخريبي وعبيد الله بن موسى وخلق. وثقه القطان.
قال ابن المديني: له نحو عشرين حديثاً. قال خليفة: مات سنة وأربعين. وقيل: سنة خمسين ومائة.
عثمان بن موسى، د ق، بن عبيد الله بن معمر التيمي المدني. عن أبان بن عثمان وخارجة بن زيد وسالم مولى ابن مطيع والقاسم بن محمد.
وعنه ابنه عمر وعبد الواحد بن زياد ومحمد بن راشد المكحولي وعبد العزيز الدراوردي. وولي قضاء المدينة في خلافة مروان، ثم ولاه المنصور قضاءه فكان معه حتى مات بالحيرة قبل أن تبنى بغداد، وكان صدوقاً.
عثمان بن عمير، د ت ق، أبو اليقظان الكوفي الأعمى. عن أنس بن مالك وأبي وائل وإبراهيم النخعي وأبي عمر زاذان وعدي بن ثابت.
وعن الأعمش وسفيان وشعبة وحجاج بن أرطأة وشريك وغيرهم، وهو ضعيف باتفاق.
قال ابن معين: ليس بشيء. وقال أبو أحمد الزبيري: كان يؤمن بالرجعة. وقال النسائي: ليس بالقوي. وقال ابن عدي: رديء المذهب غال في التشيع يكتب حديثه.
ويقال: إنه بقي إلى بعد الأربعين ومائة، وأنا أستبعد ذلك لأنه لو تأخر لحمل عنه مثل وكيع وأبي معاوية.
عدي بن حنظلة، أبو طلق الزهري الأعمى. عن جدته وإبراهيم التيمي. وعنه سفيان الثوري وعبد الواحد بن زياد وحفص بن غياث والخريبي وآخرون.
عريف بن درهم أبو هريرة، الكوفي النبال. عن زيد بن وهب وإبراهيم النخعي وجبلة بن سحيم. وعنه مروان بن معاوية ووكيع وأبو نعيم.
قال أبو حاتم الرازي: صالح الحديث. وقال أبو أحمد الحاكم ليس بالمتين عندهم.
عزرة بن قيس، شيخ بصري. روى عن أم الفيض أنها سألت ابن مسعود. روى عنه أحمد بن إسحاق الحضرمي ومسلم بن إبراهيم. قال ابن معين: لا شيء.
عسل بن سفيان، د ت، أبو قرة اليربوعي البصري. عن عطاء وابن أبي ملكية. وعنه الحمادان وإبراهيم بن طهمان وروح بن عبادة.

قال النسائي: ليس بقوي.
عصام بن بشير الكعبي الحارثي، أبو الغلباء الجزري. عن أنس وعن والده. وعنه سعيد بن مروان الرهاوي وعميرة بن عبد المؤمن الرهاوي والحسن بن محمد بن أعين.
قال البخاري: بلغ عشراً ومائة سنة، وذكره ابن حبان في الثقات. وقيل: بلغ مائة وست عشرة سنة. له حديث في اليوم والليلة.
عطية بن الحارث أبو روق الهمداني الكوفي، د ن ق. عن أنس بن مالك وإبراهيم التيمي والشعبي والضحاك. وعنه الثوري وشريك وسيف التميمي وأبو أسامة وطائفة.
قال أبو حاتم: صدوق. وقال أحمد والنسائي: ليس به بأس.
عقبة بن أبي صالح الكوفي. عن إبراهيم النخعي. وعنه عبيد الله بن موسى وأبو نعيم. قال أبو حاتم: صالح الحديث.
عقيل بن خالد بن عقيل الإيلي، ع، أبو خالد مولى عثمان بن عفان. عن أبيه وعمه زياد وعراك بن خالد والقاسم بن محمد وعكرمة وسالم بن عبد الله. سألهم مسائل. وروى عن الزهري فأجاد وعن عمرو بن شعيب وسلمة بن كهيل.
وعنه ابنه إبراهيم وابن أخيه سلامة بن روح والليث ويحيى بن أيوب وابن لهيعة ومفضل بن فضالة المصريون.
كان إماماً حافظاً ثبتاً ثقة لازم الزهري حضراً وسفراً زميلاً له في المحمل.
قال يونس بن يزيد الإيلي: ما أحد أعلم بحديث الزهري من عقيل. وقال أحمد بن حنبل: عقيل أقل خطأً من يونس. وقال ابن معين: عقيل ثقة. وقال أبو الوليد: قال لي الماجشون: عقيل كان جلواذاً. وقال أحمد بن حنبل: ذكر عند يحيى القطان إبراهيم بن سعد وعقيل فجعل كأنه يضعهما.
قال أحمد: أيش ينفع هذا هؤلاء ثقات لم يخبرهما يحيى. وقال أبو حاتم الرازي: عقيل لم يكن بالحافظ كان صاحب كتاب محله الصدق.
قال محمد بن عزيز: مات سنة اثنتين وأربعين ومائة.
عقيل بالفتح بن معقل بن منبه اليماني، د. عن عميه وهب وهمام. وعنه ابنه إبراهيم وابن أخيه يوسف بن عبد الصمد وهشام بن يوسف وعبد الرزاق. وكان قد قرأ التوراة والإنجيل.
وثقه يحيى بن معين وأحمد وهو قليل الحديث.
العلاء بن عبد الكريم، أبو عون اليامي الكوفي الزاهد. عن مرة الطيب ومجاهد وعبد الرحمن بن سابط. وعنه سفيان وشريك ووكيع وأبو نعيم.
وثقه أحمد وأبو حاتم. وهو قليل الرواية، وكان من الخائفين.
قيل له مرة: ما هو إلا عفو الله أو النار، فصاح وسقط مغشياً عليه.
يقال: مات سنة ثمان وأربعين ومائة.
العلاء بن كثير القرشي، مولاهم الإسكندراني المصري الزاهد. عن سعيد بن المسيب والقاسم بن محمد وأبي عبد الرحمن الحبلي وعكرمة. وعنه الليث وابن لهيعة وضمام بن إسماعيل ورشدين بن سعد. عمل الليث للمنصور فهجره حتى تاب.
وروى سليمان بن داود المهدي عن علي بن مطلب وغيره أن العلاء بن كثير كان لا يلقى أحداً إذا قدم الإسكندرية غير الليث، فبلغ العلاء أنه ولي وإنما ولي مصلحة للمسلمين، فلما قدم يتلقه ومنع أصحابه. قال فدخل الليث المسجد فلم يقم له أحد، فجلس إلى العلاء فقال: يا ليث وليت! فقال خفت على دمي، فقال: لسحرة فرعون كانوا أقرب عهداً بالكفر منك، ولهم كانوا أعلم بالله منك حين قالوا: اقض ما أنت قاض، قال: فإني أتوب إلى الله، فقال العلاء لإخوانه: خذوا بيد أخيكم. قلت: وقد وثقه أبو زرعة، ولا شيء له في الكتب. وأصله فارسي وهو من موالي بني سهم.
قال سعيد بن أبي مريم: قال العلاء بن كثير: لو أن الدنيا وضعتني درجة لأحببت أن أبادرها إلى درجة أخرى.
قال علي بن مطلب: كان العلاء بن كثير حسن الصوت بالقرآن، فإذا قام من الليل استيقظ له الجيران لحسن صوته، فخاف الفتنة، فدعا الله، فذهب صوته.
قال ابن يونس: توفي العلاء بن كثير بالإسكندرية سنة أربع وأربعين ومائة.
العلاء بن كثير الدمشقي. مولى بني أمية. نزل الكوفة وحدث عن مكحول. وعنه يحيى بن حمزة ومصعب بن سلام وأبو نعيم عبد الرحمن بن هانئ النخعي وآخرون.
ضعفه علي بن المديني، وقال أحمد بن حنبل: ليس بشيء.
العلاء بن المسيب بن رافع الأسدي الكوفي، ع. عن خثيمة بن عبد الرحمن وإبراهيم النخعي وعطاء بن أبي رباح وجماعة. وعنه جرير بن عبد الحميد. وعبيد بن القاسم وحفص بن غياث ومروان بن معاوية وابن فضيل.
قال ابن معين: ثقة مأمون.
علي بن الحسين بن الحسن بن علي بن أبي طالب، العلوي.

الملقب بالسجاد لفضله واجتهاده وتعبده. وهو والد حسين المقتول بفتح وأخوته، وكان يقال: ليس بالمدينة زوجان أعبد منه ومن زوجته، وهي بنت عمه زينب بنت عبد الله بن حسن.
توفي علي في سجن المنصور سنة خمس وأربعين ومائة.
علي بن أبي طلحة سالم بن مخارق، م د ن ق. مولى العباس، أبو الحسن الهاشمي الجزري نزيل حمص. روى عن مجاهد وأبي الوداك جبر بن نوف وراشد بن سعد. وعنه الثوري ومعاوية بن صالح وفرج بن فضالة وطائفة.
قال النسائي: ليس به بأس. وقال أبو داود: كان له رأي سوء كان يرى السيف.
قلت: فقد روى معاوية بن صالح عن علي بن أبي طلحة عن ابن عباس نفسه فذكر تفسيراً في جزء كبير.
قال أحمد بن حنبل: روى التفسير عن ابن عباس ولم يره.
قال أبو أحمد الحاكم: كنيته أبو الحسن، وقيل: ألو طلحة، ليس ممن يعتمد على تفسيره الذي يروى عن معاوية بن صالح عنه.
علي بن عبد الأعلى بن عامر الثعلبي، ع، الكوفي الأحول أبو الحسن. روى عن أبيه والحكم بن عتيبة وكثير بن زياد. وعنه إبراهيم بن طهمان وهشيم وحكام بن سلم وشجاع بن الوليد.
قال أحمد: ليس به بأس. وقال أبو حاتم: ليس بقوي.
علي بن عروة القرشي، ق. عن عطاء بن أبي رباح والمقبري وعاصم بن قتادة. وعنه خالد بن حيان الرقي ومبشر بن إسماعيل وعثمان بن عبد الرحمن الطرائفي وغيرهم.
تركوه حتى إن صالح بن محمد جزرة قال: حديثه كذب كله.
عمار بن سعد المرادي، د. وقيل التجيبي المصري. عن أبي صالح الغفاري عن علي. وله حديث أرسله عن عمر. وعنه حيوة بن شريح ويحيى وأيوب وابن لهيعة وجماعة. وكان العلماء بمصر في زمانه. مات سنة ثمان وأربعين ومائة.
عمر بن حمزة بن عبد الله بن عمر، م د ت ق. بن الخطاب العمري المدني. عن عمه سالم ومحمد بن كعب القرظي وعبد الرحمن بن سعد. وعنه مروان بن معاوية وأحمد بن بشير وأبو أسامة. وهو صالح الحديث وقد احتج به مسلم.
قال النسائي: ضعيف الحديث.
عمر بن سويد بن غيلان الثقفي، د. وقيل العجلي. عن عائشة بنت طلحة وسلامة بن سهم. وعنه ابن المبارك ووكيع وأبو أيامة وأبو نعيم وآخرون. وهو صدوق موثق.
عمر بن سويد العجلي الكوفي. عن أنس بن مالك وعائشة بنت طلحة. وعنه مطلب بن زياد ووكيع وأبو نعيم. فرق بينهما بعض الحفاظ وهو إن شاء الله الذي قبله.
عمر بن عبد الله المدني،د ت. مولى غفرة. أدرك ابن عباس وقد حدث عنه فما أدري سماعاً أم لا. وله عن أنس بن مالك وسعيد بن المسيب وأبي الأسود الديلي ومحمد بن كعب وجماعة. وعنه ابن لهيعة وبشر بن المفضل وعيسى بن يونس وعلي بن غراب ومحمد بن شعيب بن شابور وجماعة.
قال أحمد بن حنبل: ليس به بأس لكن أكثر حديثه مراسيل.
قال ابن سعد: كثير الحديث ثقة لا يكاد يسند، كان يرسل حديثه. وقال ابن معين وغيره: ضعيف.
قلت: توفي سنة خمس وأربعين ومائة. وله حديث عن ابن عمر وذاك مرسل. وهو ابن خالة ربيعة الرائي.
عمر بن محمد بن زيد، خ م د ن ق. بن عبد الله بن عمر بن الخطاب العدوي العمري المدني نزيل عسقلان. عن جده وحفص بن عاصم ونافع وجماعة. وعنه شعبة والسفيانان وابن وهب وعمر بن عبد الواحد الدمشقي وأبو عاصم وآخرون. وله عدة أخوة.
قال ابن سعد: كان ثقة ولم يعقب. وقال عبد الله بن داود الخريبي: ما رأيت رجلاً أطول من عمر بن محمد، وبلغني أنه كان يلبس درع عمر رضي الله عنه فكان يسحبها.
قلت: كان العباس وقيس بن سعد بن عبادة من بابه عمر في الطول المفرط.
قال أبو عاصم النبيل: كان عمر بن محمد من أفضل أهل زمانه قدراً وجلاله، قدم بغداد والكوفة وحدث عن ابن عدي. توفي سنة خمسين ومائة بعد أخيه أبي بكر بقليل.
قلت: أخوته أبو بكر وعاصم وزيد وواقد. والخمسة قد رووا الحديث.
عمر بن نافع مولى ابن عمر، سوى ت. سمع أباه والقاسم بن محمد. وعنه مالك وإسماعيل بن جعفر وسليمان بن بلال والدراوردي وغيرهم. وثقه النسائي وغيره.
قال ابن سعد: ثبت قليل الحديث، ولا يحتجون به.
عمر بن نافع الثقفي. عن أنس وعكرمة. وعنه يحيى بن أبي زائدة وأبو عوانة وأبو معاوية وأبو خباب الوليد ابن بكير وآخرون.
قال ابن معين: ليس حديثه بشيء.
عمر بن نبيه الكعبي، م ن.

عن أبي عبد الله القراظ وجمهان الأسلمي. وعنه إسماعيل بن جعفر وحاتم بن إسماعيل ويحيى ابن سعيد القطان وأبو ضمرة.
قال القطان: لم يكن به بأي.
عمر بن نبهان الغبري. عن الحسن وسلام وأبي عيسى وقتادة. وعنه جعفر بن سليمان وأبو قتيبة وأبو سفيان عبد الرحمن بن عبد ربه. قال ابن معين: ليس بشيء. وقال أبو حاتم. وغيره: ضعيف الحديث.
عمر بن الوليد الشني، أبو سلمة العبدي البصري. عن عكرمة وشهاب بن عباد البصري. وعنه وكيع وأبو نعيم. قال الفلاس لم يحدثنا عنه يحيى القطان. وقال أحمد بن حنبل: ثقة. وكذا قال أبو حاتم وغيره. قلت: عامة حديثه عن عكرمة مقاطيع.
عمر بن يزيد النصري. دمشقي روى عن أبي سلام الأسود والزهري وعمرو بن مهاجر ونمير ابن أوس.
وعنه عبد الله بن سالم والهيثم بن عمران ومحمد بن شعيب بن شابور. وثقه دحيم.
قال العقيلي: يخالف في حديثه.
عمران بن حدير، م د ت ن. أبو عبيدة السدوسي البصري. له عشرة أحاديث. قال يزيد بن هارون: كان أصدق الناس.
قال أحمد بن حنبل: عمران بخ بخ ثقة. وروى شعبة عن عمران قال: ما دخلت الحمام منذ ثلاثين سنة ولا ادهنت. وقال البخاري: قال أبو قطن: مات سنة تسع وأربعين ومائة.
قلت: سمع عبد الله بن شقيق وأبا عثمان النهدي وأبا مجلز وجماعة. وعنه الحمادان ومعتمر بن سليمان ووكيع ويزيد بن هارون وعثمان بن الهيثم. ثقة.
عمران بن مسلم الفزاري الكوفي. عن مجاهد والشعبي وجعفر بن عمر بن حريث. وعنه أبو معاوية وأبو نعيم وجماعة.
عمران بن مسلم القصير، سيأتي في الطبقة الآتية. أما هذا فقال أبو أحمد الزبيري: رافضي كأنه جرو كلب.
عمران بن موسى بن عمرو بن سعيد بن العاص، القرشي الأموي أخو أيوب بن موسى. روى عن مكحول وسعيد المقبري.
وعنه ابن جريج وابن علية وزيد بن يحيى بن عبيد الدمشقي. وثقه الحاكم.
عمرو بن الحارث بن يعقوب،ع. مولى قيس بن سعد بن عبادة الخزرجي الأنصاري أبو أمية المصري الفقيه أحد الأئمة الأعلام.
روى عن أبي يونس مولى أبي هريرة وابن مليكة وأبي عشانة المعافري وقتادة وعمرو بن دينار وخلق. وعنه مالك والليث وابن لهيعة وبكر بن مضر وابن وهب وخلق. ووثقه الناس.
قال يعقوب السدوسي: كان يحيى بن معين يوثقه جداً. وقال ابن وهب: قال ابن وهب: كان قد جعل على نفسه أن يحفظ كل يوم ثلاثة أحاديث. وقال أبو داود: سمعت أحمد يقول: ليس فيهم أصح حديثاً من الليث وعمرو بن الحارث يقاربه. وقال الأثرم: سمعت أحمد يقول: قد كان عندي عمرو بن الحارث ثم رأيت له أشياء مناكير.
قال في موضع آخر عن أحمد: عمرو بن الحارث حمل عليه حملاً شديداً وقال: يروي عن قتادة أحاديث يضطرب فيها ويخطئ. قلت: قد وثقه مطلقاً ابن معين والعجلي وأبو زرعة وآخرون. قال النسائي: هو أحفظ من ابن جريج.
وروى سعيد بن أبي مريم عن خاله قال: كان عمرو بن الحارث يخرج من منزله فيجد الناس صفوفاً يسألونه عن القرآن والحديث والفقه والشعر والعربية والحساب، وكان صالح بن علي قد جعل عمرو بن الحارث يؤدب ابنه الفضل فنال حشمة بذلك.
قلت: علومه المذكورة هي علوم الإسلام ذلك الوقت ما كان القوم يخوضون في سوى ذلك ولا يعرفونه، فخلف من بعدهم خلف عملوا أصول الدين والكلام والمنطق وخاضوا كما خاضت الحكماء.
قال أبو حاتم الرازي: كان عمرو بن الحارث أحفظ الناس في زمانه لم يكن له نظير في الحفظ. وقال ابن وهب: ما رأيت أحفظ من عمرو بن الحارث.
قلت: يقول ابن وهب: مثل هذا القول وقد رأى مالكاً والليث وابن جريج.
روى حرملة عن ابن وهب قال: اهتدينا باثنين بمصر: عمرو بن الحارث والليث وباثن ما دام فيهم ذاك القصير، يعني عمرو بن الحارث.
قال ابن وهب: مات عمرو بن الحارث رحمه الله سنة ثمان وأربعين ومائة. وزاد غيره: في شوال من السنة. وقال أحمد بن صالح: ولد عمرو سنة تسعين. وقال يحيى بن بكير: ولد سنة إحدى أو اثنتين وتسعين. وقال أبو داود: عاش ثمانياً وخمسين سنة. وقال أحمد بن صالح: لم يكن بمصر بعد عمرو بن الحارث مثل الليث.
عمرو بن أبي سفيان الجمحي، د ت ن. أخو حنظلة. مكي. عن ابن الزبير وعن أمية بن صفوان. وعنه ابن جريج وابن المبارك وجماعة. ثقة.
عمرو بن سعيد أبو بكر الأوزاعي.

عن أبي سلام ممطور ومغيث بن سمي ونوف البكالي. وعنه وليد بن مسلم ومحمد بن شعيب وغيرهما.
عمرو بن شراحيل، أبو المغيرة. ويقال: أبو الجهم العنسي الداراني. عن بلال بن سعد وعمير بن هانئ وحيان بن وبرة وجماعة. وعنه يزيد بن مصعب وعبد الرحمن بن أبي الجون وصدقة بن خالد ومحمد بن شعيب بن شابور. له في نسخة أبي مسهر.
وثقه أبو زرعة، وكان قدرياً.
عمرو بن عبد الله بن وهب، ن ق. أبو معاوية النخعي والكوفي. والد سليمان بن عمرو. له عن أبي عمرو الشيباني والشعبي. وعنه ابن عيينة ووكيع وحسين الجعفي وأبو نعيم.
وثقه أبو حاتم وغيره. وأما ابنه فكذاب. ومن آخر من روى عن عمرو وزيد بن الحباب.
توفي في حدود الخمسين ومائة.
عمرو بن عبيد المعتزلي، بن باب أبو عثمان البصري الزاهد العابد رأس المعتزلة. روى عن أبي العالية وأبي قلابة والحسن. وعنه الحمادان وابن عيينة وعن عبد الوارث ويحيى بن سعيد القطان وعلي بن عاصم وعبد الوهاب الثقفي وقريش بن أنس وغيرهم.
قال الفلاس: كان يحيى يحدثنا عن عمرو بن عبيد ثم تركه.
قال أبو داود السجزي: أبو حنيفة خير من ألف مثل عمرو. وقال النسائي: عمرو ليس بثقة.
وقال حفص بن غياث: ما لقيت أحداً أزهد من عمرو بن عبيد وانتحل ما انتحل.
وقال ابن المبارك: كان عمرو بن عبيد يدعو إلى القدر فتركوه.
وقال معاذ بن معاذ: سمعت عمراً يقول: إن كان " تبت يدا أبي لهب " في اللوح المحفوظ فمالله على ابن آدم حجة. قال: وسمعت عمرو بن عبيد يقول وذكر حديث الصادق المصدوق فقال: لو سمعت الأعمش يقول هذا لكذبته، ولو سمعته من زيد بن وهب لما صدقته، أو قال: لما أحببته، ولو سمعت ابن مسعود يقوله ما قبلته، ولو سمعت رسول الله صلى الله عليه وسلم يقول هذا لردتته، ولو سمعت الله يقول لقلت له: ليس على هذا أخذت ميثاقنا.
قال ابن عبد الحكيم: سمعت الشافعي ابن عيينة يقول: عمرو بن عبيد سمع الحسن وأنا أستغفر الله إن كان سمع الحسن.
سئل عمرو عن مسألة فأجاب فيها وقال: هذا من رأي الحسن، فقيل: إنهم يروون عن الحسن خلاف هذا، قال: إنما قلت هذا من رأي الحسن يريد نفسه.
وقال ثابت البناني: رأيت عمرو بن عبيد الله في النوم وفي حجره مصحف وهو يحك آية من كتاب الله، فقلت: ما تصنع! قال: أبدل مكانها خيراً منها. رواه محمد بن المثنى الزمن عن عبد الرحمن بن جبلة عن ثابت ورواه الحسن بن محمد الحارثي عن ابن عون عنه.
وقال حزم القطيعي: ثنا عاصم الأحول قال: جلست إلى قتادة فذكر عمرو بن عبيد فوقع فيه، فقلت: ألا أرى العلماء يقع بعضهم في بعض؟ فقال: يا أحول، أو ما تدري أن الرجل إذا ابتدع بدعة فينبغي لنا أن نذكره حتى يحذر، فجئت من عند قتادة وأنا مغتم لما رأيت من نسك عمرو وهديه، فنمت فرأيته والمصحف في حجره وهو يحك آية، فقلت له: سبحان الله! تحك آية من كتاب الله! قال: إني سوف أعيدها. فتركه حتى حكها، فقلت: أعدها، قال: لا أستطيع. ورواها ثقتان عن حزم.
وقال أبو سعيد الأشج: ثنا الهيثم بن عبد الله فقيه الجامع حماد بن زيد قال: كنت مع أيوب ويونس وابن عون فمر بهم عمرو بن عبيد فسلم عليهم ووقف وقفة فلم يردوا عليه السلام.
وقال سليمان بن جرب: ثنا حماد بن زيد قال: قيل لأيوب: إن عمرو بن عبيد يروي عن الحسن أن رسول الله قال: إذا رأيتم معاوية على منبري. فاقتلوه. قال: كذاب.
وعن عباد بن كثير عن عمرو قال: لا جمعة بعد عثمان.
وقال عبد الوهاب الخفاف: مررت بعمرو بن عبيد وهو وحده فقلت: مالك تركوك!فقال: نهى ابن عون الناس عنا فانتهوا.
وعن عمرو بن النضر قال: سئل عمرو عن مسألة وأنا عنده فأجاب فقلت: ليس هكذا يقول أصحابنا، قال: ومن أصحابك لا أبا لك! فقلت: أيوب ويونس وابن عون وسليمان التيمي، قال: وألئك أرجاس أنجاس أموات غير أحياء. رواها يحيى بن حميد الطويل عن عمر بن النضر.
وقال سوار بن عبد الله: ثنا الأصمعي أن عمرو بن عبيد الله أتى أبا عمرو بن العلاء فقال: يا أبا عمرو الله يخلف وعده؟ فقال: لا، فقال عمرو: فقد قال تعالى: " إن الله لا يخلف الميعاد " فقال أبو عمرو: من العجمة أتيت الوعد غير الإيعاد ثم أنشد:
وإني إن أوعدته أو وعدته ... لمخلف ميعادي موعدي.

وقال جعفر بن محمد بن فضيل ونصر بن مرزوق: ثنا إسماعيل بن مسلمة القعنبي، رأيت الحسن بن أبي جعفر في المنام بعدما مات فقال لي: أيوب ويونس وابن عون في الجنة، فقلت: فعمرو بن عبيد؟ قال: في النار. ثم رأيته الليلة الثانية مثل ذلك، ثم رأيته في الليلة الثالثة، فقال مثل ذلك، وقال: كم أقول لك.
وقال ابن علية: أول من تكلم في الاعتزال واصل بن عطاء الغزال، فدخل معه في ذلك عومرو بن عبيد، فأعجب به وزوجه أخته، وقال لها: زوجتك برجل ما يصلح إلا أن يكون خليفة.
قال نعيم بن حماد: قيل لابن المبارك: لم رويت عن سعيد وهشام الدستوائي وتركت حديث عمرو بن عبيد ورأيهم واحد؟ قال: كان عمرو يدعو إلى رأيه وكانا ساكنين.
وقال مؤمل بن إسماعيل: رأيت همام بن يحيى في النوم، فقلت: ما صنع الله لك؟ قال غفر لي وأدخلني الجنة، وأمر بعمرو بن عبيد إلى النار، وقيل له: تقول على الله كذا وكذا وتكذب بمشيئته وتمن بركعتين تصليهما.
وروي عن محمد بن عبد الله الأنصاري القاضي أنه رأى عمرو بن عبيد في المنام قد مسخ قرداً قال أبو بكر: كان عمرو بالبصرة يجالس الحسن مدة، ثم أزاله واصل عن مذهب السنة فقال بالقدر، ودعا إليه واعتزل أصحاب الحسن، وكان له سمت وإظهار زهد.
وقال يعقوب الفسوي: كان عمرو نساجاً ثم تحول شرطياً للحجاج، يعني في صباه.
وروي عن الحسن البصري أنه قال نعم الفتى عمرو بن عبيد إن لم يحدث.
وقال أبو نعيم الحافظ: أنا عبد الوهاب بن أبي أحمد العسال: سمعت أبي يقول: سمعت مسبح بن حاتم البصري، سمعت عبيد الله بن معاذ، سمعت أبي سمعت عمرو بن عبيد يقول، وذكر حديث الصادق، فقال: لو سمعت الأعمش يقوله لكذبته فذكر القصة كما تقدم.
وقال معمر: كان أيوب السختياني إذا ذكر عمراً قال: ما فعل المقيت.
وقال أبو عوانة: ما جالست عمراً إلا مرة فتكلم وطول، ثم قال: لو نزل ملك من السماء ما زادكم على هذا.
وقال أحمد بن حنبل: بلغني عن ابن عيينة قال: حج أيوب وعمرو بن عبيد فطاف أيوب حتى أصبح وخاصم عمر وحتى أصبح.
وعن معمر قال: ما عددت عمرو بن عبيد عاقلاً قط.
وقال الخطيب: مات عمرو بن عبيد بطريق مكة سنة ثلاث وأربعين ومائة وقيل سنة أربع.
قلت: قد كان أبو جعفر المنصور يعظم عمرو بن عبيد ويثني عليه ويقول.
كلكم يمشي رويدكلكم يطلي صيدغير عمرو بن عبيد.
قال محمد بن سلام الجمحي: أخبرني الفضيل بن سليمان الباهلي، قال: قال الحسن بن عمارة: أي رجل كان فيكم عمرو بن عبيد لولا ما خالف فيه الجماعة، كان رجل أهل البصرة. قلت: إي والله ورجل أهل الدنيا.
قال ابن خثيمة في تاريخه: سمعت ابن معين يقول: كان عمرو بن عييد من الدهرية، قلت: وما الدهرية؟ قال: الذين يقولون الناس مثل الزرع، وكان يرى السيف.
وقال سلام بن أبي مطيع: لأنا للحجاج بن يوسف أرجى مني لعمرو بن عبيد.
وقال المدائني وابن نعيم: مات سنة أربع وأربعين. وذكر ابن قتيبة في المعارف أن المنصور رثى عمرو بن عبيد ولم يسمع بخليفة رثى من دونه سواه، فقال:
صلى الإله عليك من متوسد ... قبراً مررت به على مران
قبراً تضمن مؤمناً متحنفاً ... صدق الإله ودان بالقرآن
فلو أن الدهر أبقى صالحاً ... أبقى لنا حقاً أبا عثمان
عمرو بن قيس الكوفي،م. الملائي البزاز؟ عن عكرمة وعطية العوفي وأبي إسحاق والحكم بن عتيبة. وعنه سفيان الثوري وأبو خالد الأحمر والمحاربي وعمر بن شبيب، وأسباط بن محمد وسعد بن الصلت وجماعة.
وكان ورعاً عابداً حافظاً لحديثه.
قال الثوري وذكره فأثنى عليه، وكان يتبرك به لزهده وفضله. وقال أبو زرعة: ثقة مأمون.
وقال أبو داود: مات بسجستان وكنيته أبو عبد الله.
عمرو بن مروان أبو العنبس النخعي الكوفي. عن أبيه عن علي وله عن أبي وائل. وعنه حفص بن غياث ووكيع وغيرهما. شيخ.
عمرو بن ميمون بن مهران، ع. أبو عبد الله الجزري. أحد أئمة الفقهاء. روى عن أبيه وسليمان بن يسار وعمر بن عبد العزيز ومكحول.
وعنه الثوري وعباد بن العوام وابن المبارك وأبو معاوية وبشر بن المفضل ويزيد بن هارون ومحمد بن بشر العبدي وغيرهم.
كان يقول: لو علمت أنه بقي علي حرف من السنة باليمن لأتيتها.

وقال أبو الحسن الميموني: حدثني أبي قال: لما رأيت قدر عمي عمرو بن ميمون عند المنصور قلت له: لو سألت أمير المؤمنين أن يقطعك قطيعة، فسكت، فألححت عليه، فقال: يا بني إنك لتسألني أن أسشأله شيئاً قد ابتدأني هو به غير مرة فلم أفعل. وقال يحيى بن معين وغيره: ثقة. وقال الميموني: سمعت أبي يصف عمرو بن ميمون بالقرآن والنحو، وقال: لم أره يغتاب أحداً.
قلت: توفي سنة خمس وأربعين، وقيل: سنة تسع وأربعين ومائة.
قال هلال بن العلاء: مات بالرقة وكان يؤدب بحصن مسلمة.
وقال الواقدي وخليفة وأبو عبيد: مات سنة خمس وأربعين.
عنبسة بن عمار. نزل الكوفة، وحدث أ،ه رأى ابن عمر يسلم على صبيان المكتب. وروى عن أبي سلمة بن عبد الرحمن وأخيه حميد. وعنه عيسى بن يونس وأبو معاوية ومروان الفزاري. وثقه أبو داود، وقد روى له البخاري في كتاب المسمى ب " الأدب " .
عنبسة بن مهران الحداد. عن الزهري ومكحول. وعنه عبد الله بن رجاء المكي وأبو عاصم النبيل ومكي بن إبراهيم. قال أبو حاتم: منكر الحديث.
العوام بن حمزة المازني. بصري. عن عثمان النهدي وأبي نضرة وبكر بن عبد الله وسليمان بن قتة. وعنه يحيى القطان وغندر والنضر بن شميل. وثقه ابن راهويه. وقال ابن معين: ليس حديثه بشيء.
العوام بن حوشب، ع. بن يزيد الشيباني الربعي الواسطي أبو عيسى. له عدة أخوة منهم خراش والد شهاب بن خراش أسلم جدهم يزيد على يد أمير المؤمنين علي فجعله على شرطته.
روى عن إبراهيم النخعي ومجاهد وعمرو بن مرة وسلمة بن كهيل وطائفة.
وعنه ابنه سلمة وابن أخيه شهاب وشعبة وهشيم ومحمد بن يزيد ويزيد بن هارون وأهل بلده.
قال أحمد: ثقة ثقة. وقال يزيد بن هارون: كان صاحب أمر بالمعروف ونهي عن المنكر.
وقال: توفي سنة ثمان وأربعين ومائة.
عوف الأعرابي، ع. ابن أبي جميلة، أبو سهل البصري الأعرابي، ولم يكن بأعرابي. قال ابن معين: مولده سنة ثمان وخمسين.
وقال محمد بن سلام الجمحي: كان عوف في بني حمان بن كعب ولم يكن أعرابياً كان فارسياً.
وقال أحمد بن أبي خثيمة: ثنا هودة ثنا عوف الأعرابي من بني سعد، ثم قال أحمد ابن معين يقول: هوذة عن عوف ضعيف وفي اسم أبيه أقوال أحدها بندويه.
روى عن أبي العالية الرياحي وزارارة بن أوفى وخلاس الهجري وأبي رجاء العطاردي ومحمد بن سيرين وطائفة سمواهم.
وعنه شعبة وابن المبارك وغندر وروح بن عبادة والنضر بن شميل وهوذة بن خليفة وعثمان بن الهيثم المؤذن وخلق كثير.
وكان أحد علماء البصرة، وكان يقال له: عوف الصدوق، وثقه غير واحد واحتج به أصحاب الصحاح، وقيل: كان يتشيع.
وقال الأنصاري: قال لي عوف: سمعت من الحسن قبل وقعة ابن الأشعث.
قلت: وكان قدرياً فروى بندار وغيره عن يحيى القطان قال: سمعت عوفاً الأعرابي وحدث بحديث الصادق المصدوق، فقال: كذب عبد الله.
وقال ابن المبارك: ما رضي عوف ببدعة حتى كان فيه بدعتان: قدري شيعي.
وقال الأنصاري: رأيت داود بن أبي هند يضرب عوفاً ويقول: ويلك يا قدري.
وقال بندار: يقولون عوف فوالله لقد كان عوف قدرياً رافضياً.
مات عوف سنة ست، وقيل: سنة سبع وأربعين ومائة. وقع لنا من عواليه.
عيسى بن سنان، ت ق، أبو سنان القسلمي الحنفي الفلسطيني نزيل البصرة. روى عن عثمان بن أبي سودة المقدسي ويعلى بن شداد بن أوس ووهب بن منبه بن حيوة وجماعة.
وعنه الحمادان وأبو أسامة وعيسى بن يونس ويوسف بن يعقوب السدوسي.
ضعفه أحمد وغيره ولم يترك. هو جائز الحديث.
عيسى بن أبي عطاء الكاتب الشامي. روى عن أبيه وعمر بن عبد العزيز. وعنه الوليد بن سليمان بن أبي السائب والوليد بن مسلم ومحمد بن شعيب وجماعة. وقد ولي خراج ديار مصر لمروان بن محمد، وما علمت به بأساً.
عيسى بن عمرو البصري. صاحب النحو. ذكر ابن خلكان انه مات سنة تسع وأربعين ومائة فالله أعلم.
وقد ذكرته في الطبقة.
حرف الغين.
غالب القطان، ع. من علماء البصريين، يكنى أبا سلمة بن أبي غيلان خطاف. واختلف في ضم خطاف وفتحه. وهو على الأشهر مولى عبد الله بن عامر بن كريز القرشي الأمير.
سمع غالب من الحسن وابن سيرين وبكر المزني. وعنه بشر بن المفضل وابن علية وحزم بن أبي حزم وخالد بن عبد الرحمن السلمي.

قال أحمد: ثقة ثقة. وأما ابن معين فقال: لا أعرفه.
حرف الفاء.
فايد بن كيسان، د ق، أبو العوام الباهلي الجزار القصاب. عن أبي عثمان النهدي وابن بريدة. وعنه حماد بن سلمة وزكريا بن يحيى بن عمارة ومكي بن إبراهيم.
الفضل بن دلهم القصاب، د ت ق. واسطي. عن الحسن وابن سيرين وقتادة. وعنه ابن المبارك ووكيع ومحمد بن خالد الهبي ويزيد بن هارون.
قال أحمد بن حنبل: قال يزيد بن هارون: كان الفضل بن دلهم عندنا قصاباً شاعراً معتزلياً وكنت أصلي معه في المسجد ولا أسمع ذاك منه. وقال أبو حاتم: صالح. وقال أبو داود: ليس بالقوي ولا الحافظ.
الفضل بن عيسى بن أبان الرقاشي،ق. أبو عيسى البصري الواعظ. روى عن أنس بن مالك وعن عمه يزيد الرقاشي وأبي عثمان النهدي وابن المنكدر.
وعنه سفيان وحماد بن زيد ومعتمر بن سليمان وأبو عاصم العباداني وأبو عاصم النبيل وغيرهم. ضعفه أحمد. وقال ابن معين: رجل سوء قدري.
الفضل بن مبشر، ق. أبو بكر الأنصاري المدني. عن جابر بن عبد الله. ولعله آخر من روى عن جابر، وروى عن سالم بن عبد الله.
وعنه زياد البكائي ومروان بن معاوية وعبد الرحمن بن مغراء ويعلى بن عبيد وغيرهم.
وهو بكنيته أشهر، يقع حديثه عالياً في مسند عبد الله. ضعفه يحيى بن معين.
وقال أبو حاتم وغيره: ليس بالقوي.
الفضل بن يزيد الثمالي الكوفي، ت. عن الشعبي وعكرمة. وعنه علي بن مسهر ومروان بن معاوية. وثقه أبو زرعة.
فضيل بن غزوان، ع. بن جرير. مولى بني ضبة أبو محمد الكوفي. عن أبي حازم الأشجعي وأبي زرعة وعكرمة وسالم وجماعة. وعن ابنه محمد وجرير بن عبد الحميد وعبد الله بن المبارك وإسحاق الأزرق وابن نمير ويحيى بن سعيد القطان وآخرون. وثقه أحمد وغيره.
الفضيل بن ميسرة الأزدي، ن ق. العقيلي أبو معاذ البصري. عن الشعبي وطاوس وأبي حريز عبد الله بن الحسين قاضي سجستان.
وعنه الشعبي معتمر وشعبة ويزيد بن زريع ويحيى القطان وغيرهم.
فياض بن غزوان الضبي الكوفي. أحسبه أخا فضيل بن غزوان. قرأ القرآن على طلحة بن مصرف وحدث عن زبيد اليامي ومالك بن مغول وغيرهم.
وعنه نعيم بن ميسرة وحكام بن مسلم وإسحاق بن سليمان وأبو بدر شجاع بن الوليد.
وثقه أحمد بن حنبل.
حرف الفاء.
قابوس بن أبي ظبيان، د ت ق. حصين ابن جندب الجنبي الكوفي. عن أبيه ليس إلا. وعنه الثوري وزهير بن معاوية وجرير بن عبد الحميد وعبيدة بن حميد وأبو بدر السكوني وغيرهم.
قال أبو حاتم: يكتب حديثه. وقال أحمد: ليس هو بذاك. وقال جرير: لم يكن من النقد الجيد.
وقال النسائي وغيره: ليس بالقوي.
القاسم بن عبد الواحد بن أيمن المكي، ت ن ق. قدم أبوه آنفاً. وهذا روى شيئاً يسيراً عن أبي حازم سلمة بن دينار وعبد الله بن محمد بن عقيل.
وعنه همام بن يحيى وعبد الوارث بن سعيد وداود بن عبد الرحمن العطار.
قال أبو حاتم: يكتب حديثه. قلت: موته قريب من موت أبيه.
القاسم بن الوليد الوليد الهمداني الكوفي،ق. الخبذعي. وخبذع بطن من همدان. روى عن مجاهد والشعبي والمنهال بن عمرو وغيرهم. وعنه حسين الجعفي وأسباط بن محمد، وأبو نعيم وولده الوليد بن القاسم وصاحب فتوح الشام أبو إسماعيل محمد بن عبد الله الأزدي البصري والوليد بن الفضل العنزي. وثقه ابن معين.
قيل: توفي سنة إحدى وأربعين ومائة. وقيل بعد ذلك.
قدامة بن عبد الله أبو روح العامري.ن ق. الذهلي. يقال: هو فليت العامري. روى عن جسرة بنت دجاجة. وعن ابن المبارك ويحيى القطان ووكيع ويعلى بن عبيد. صدوق.
قرة بن عبد الرحمن بن حيوئيل.م. مقروناً ابن ناشرة المعافري المصري. عن أبيه قبيل ويزيد بن أبي حبيب الزهري. وعنه الأوزاعي وهو من أقرانه والليث بن سعد وابن وهب ومحمد بن شعيب بن شابور وجماعة. ضعفه ابن معين. وقال أبو حاتم: ليس بالقوي.

قال يعقوب الفسوي: سمعت شيوخ مصر يقولون: لما عمل هشام بن عبد الملك صاعه ومدة أرسل بهما إلى مصر فأدخل الصاع المسجد فداروا به على حلق المسجد، فلما انتهوا به إلى حيوئيل ضرب به الأرض فرفع ذلك إلى هشام فقال: اسكتوا، فلما كان دولة بني عباس خرج وفد مصر وفيهم قرة، فقيل: هذا قرة كاسر الصاع، فقال المنصور: هل لك أن تكسر لنا أمداً؟ قال: يا أمير المؤمنين إن بعث موتانا كسرت المختوم والصاع.
قلت: توفي سنة سبع وأربعين ومائة.
قطن بن كعب القطعي البصري.خ ن. عن ابن سيرين وأبي يزيد المدني. وعنه شعبة وجماد بن زيد وعبد الوارث ومحمد بن بكر البرساني. وهو ثقة يكنى أبا الهيثم.
قنان بن عبد الله النهمي الكوفي. عن محمد بن سعد بن أبي وقاص وعبد الرحمن بن عوسجة. وعنه حفص بن غياث وابن فضيل وأبو معاوية. وثقه ابن معين ثم قال: وقنان بن عبد الله آخر مصري. روى ابن لهيعة.
قلت: روى له البخاري في كتاب الأدب.
حرف الكاف.
كثير بن يسار الطفاري. أبو الفضل البصري. عن يوسف بن عبد الله بن سلام والشعبي والحسن البصري. وعنه حماد بن زيد وروح بن عبادة وأبو عاصم وسعيد بن عامر وجماعة لم يضعف.
كهمس بن الحسن.ع. أبو الحسن التيمي الحنفي البصري العابد أحد الثقات الأعلام. روى عن أبي الطفيل وعبد الله بن شقيق وأبي السليل ضريب بن نفير ويزيد بن عبد الله بن الشخير وابن بريدة والحسن. وعنه ابن المبارك ويحيى القطان ومعتمر ووكيع ومعاذ بن معاذ وعبد الرحمن بن حماد وأبو عبد الرحمن المقرئ وخلق.
قال أحمد بن حنبل: ثقة وزيادة. وقال أحمد بن إبراهيم الدروقي: حدثني الهيثم بن معاوية عمن حدثه. قال: كهمس يصلي اليوم والليلة ألف ركعة، فإذا مل قال: قومي يا مأوى كل سوء فوالله ما رضيتك لله ساعة.
قيل: إن كهمس سقط من ه دينار ففتش عليه فلقيه فلم يأخذه وقال: لعله غيره.
وكان رحمه الله باراً بأمه، فلما ماتت حج وأقام بمكة حتى مات. وكان يعمل في الجص وكان يؤذن.
قال يحيى بن كثير البصري: اشترى كهمس دقيقاً بدرهم فأكل منه فلما طال عليه كاله فإذا هم كما وضعه.
توفي كهمس سنة تسع وأربعين ومائة رحمه الله.
حرف اللام.
لبطة بن الفرزدق. واسم الفرزدق همام بن غالب البصري أبو غالب. روى عن أبيه. وعنه ابن عيينة وأبو عبيدة بن المثنى وولده أعين.
خرج مع إبراهيم بن عبد الله بن حسن فقتل معه سنة خمس وأربعين ومائة.
ليث بن أبي سليم الكوفي. م. مقروناً مولى بني أمية من علماء الكوفة. عن طاوس ومجاهد وعكرمة وأبي بردة وجماعة سواهم. وعنه إسماعيل بن عياش وشعبة وسفيان ومعتمر وابن علية وأبو معاوية وأبو بدر السكوني وخلق كثير.
قال يحيى بن معين: ليس به بأس. وقال فضيل بن عياض: كان أعلم أهل الكوفة بالمناسك.
وقال الدارقطني: كان صاحب سنة إنما أنكروا عليه الجمع في غير حديث بين عطاء وطاوس ومجاهد حسب. وقال أحمد بن حنبل: مضطرب الحديث. وقال أبو زرعة وغيره: لين لا تقوم به الحجة. وقال عبد الوارث: كان ليث من أوعية العلم. وقال أبو بكر بن عياش: كان ليث بن أبي سليم من أكثر الناس صلاة وصياماً فإذا وقع على شيء لم يرده.
وروى ابن شودب عن ليث قال: أدركت الشيعة الأول بالكوفة وما يفضلون على أبي بكر وعمر أحداً، يعني إنما كانوا يتكلمون في عثمان وفي من قاتل علياً.
قلت: أخرج له مسلم مقروناً بغيره؟ ومات سنة ثلاث وأربعين ومائة.
حرف الميم.
محمد بن أبي إسماعيل السلمي الكوفي. م د ن. عن أنس بن مالك وسعيد بن جبير وعبد الرحمن بن هلال العبسي وأبي الضحى.
وعنه عبد الواحد بن زياد ويحيى القطان وأبو معاوية وأبو أسامة وعبد الله بن نمير وآخرون.
وثقه ابن معين. وله أخوان عمر وإسماعيل واسم أبيهم راشد.
وروى يحيى بن آدم عن شريك قال: أرأيت أولاد أبي إسماعيل أربعة ولدوا في بطن واحد وعاشوا. قلت: توفي محمد سنة اثنتين وأربعين ومائة.
محمد بن الأشعث بن يحيى الخزاعي. الخراساني. الأمير أحد قواد بني عباس. ولعيسى بن الطباع، كأنه آخر.
محمد بن أبي حفصة.خ م ن. أبو سلمة البصري. عن الزهري وقتادة وأبي حمزة الضبعي. وعنه حماد بن زيد وابن المبارك وروح بن عبادة وجماعة. ثقة مشهور، غيره أثبت منه.

قال ابن المديني: قلت ليحيى: حملت عن أبي حفصة؟ قال: نعم حديثه كله ثم رميت به، ثم قال: هو نحو صالح بن أبي الأخضر. وقال ابن معين: ثقة. وقال مرة ليس بالقوي.
وقال النسائي في الضعفاء: محمد بن أبي حفصة وهو ابن ميسرة، ضعيف.
محمد بن خالد الضبي الكوفي.ت. المقلب سؤور الأسد أبو يحيى. ويقال أبو حي، وكان قد افترسه الأسد ثم نجا وعاش بعد سمع سعيد بن حبير وعطاء بن أبي رباح. وعنه سفيان الثوري وأبو يحيى الحماني.
ذكره البخاري وغيره وما علمت أحداً ضعفه بل قال أبو حاتم: ليس به بأس. وقد روى أيضاً عن أنس. وعنه أيضاً جرير وأبو معاوية وسعيد بن خثيم. وظفرت بقول أبي الفتح الأزدي بأخرة أنه قال: منكر الحديث.
محمد بن ذكوان الطاحي.ق. الأزدي مولاهم البصري حمو حماد زيد. روى عن شهر بن حوشب وابن سيرين ويعلى بن حكيم وابن أبي ملكية ورجاء بن حيوة.
وعنه شعبة وابن جرير وإبراهيم بن طهمان وعبد الله بن بكر السهمي وحجاج بن نضير وعبد الصمد بن عبد الوارث وآخرون.
قال شعبة: كان كخير الرجال. وقال البخاري منكر الحديث. وقال ابن حبان: على قلة روايته يروي المعضلات عن الثقات. وقال حجاج بن نضير: هو ضعيف.
ثنا محمد بن ذكوان حدثني يعلى بن حكيم عن سليمان بن أبي عبد الله عن أبي هريرة مرفوعاً من وسع على عياله يوم عاشوراء وسع الله عليه سائر سنته. وسليمان لا يدرى من هو.
ابن إسحاق حدثني محمد بن ذكوان عن الحسن عن أبي عن النبي صلى الله عليه وسلم في آدم أنه اشتهى ثماراً من ثمار الجنة ولما مات غسلته الملائكة وصلت عليه وكبرت عليه أرعاً. ورواه يعلى عن ابن إسحاق فقال: عن محمد بن ميمون. ورواه ابن أبي عروبة عن قتادة عن الحسن أبي قوله.
محمد بن الزبير التميمي. ن.الحنظلي البصري. عن أبيه وعمر بن عبد العزيز وبلال بن أبي بردة والحسن ومكحول.
وعنه حماد بن زبير ومعتمر وعبد الوارث وابن علية وعبد الوهاب بن عطاء وعدة.
وروى عنه من أقرانه يحيى بن أبي كثير. ضعفه النسائي وأخرج له حديثاً ولم يقوه.
وقال البخاري منكر الحديث. قلت: هو راوي حديث عن الحسن عن عمران مرفوعاً " لا نذر في غضب وكفارته كفارة يمين " .
محمد بن سالم أبو سهل الكوفي. عن الشعبي وسلمة بن كهيل وأبي إسحاق. وعنه الثوري وجرير الضبي وابن فضيل ويزيد بن هارون وغيرهم. متفق على ضعفه.
قال أحمد بن حنبل: شبه متروك. وقال ابن عدي: الضعف بين على روايته.
وقال البخاري: هو صاحب الفرائض كان ابن المبارك ينهى عنه.
محمد بن السائب الكلبي. ت. بن بشير بن عمرو وأبو النضر الكلبي الكوفي الأخباري العلامة صاحب التفسير. روى عن الشعبي وأبي صالح باذام وأصبغ بن نباتة وطائفة.
وعنه ابنه هشام بن الكلبي صاحب النسب وشعبة وابن المبارك وأبو معاوية وابن فضيل ويزيد بن هارون وسعد بن الصلت وطائفة سواهم.
اتهم بالأخوين: الكذب والرفض، وهو آية في التفسير واسع العلم على ضعفه.
قال زيد بن الحريس: سمعت أبا معاوية الكلبي يقول: حفظت ما لم يحفظ أحد ونسيت ما لم ينس أحد. حفظت القرآن في ستة أيام أو سبعة وقبضت على لحيتي لآخذ منها ما دون القبضة فأخذت فوق القبضة.
قال ابن عدي: ليس لأحد تفسير أطول من تفسير الكلبي. قلت: يعني من الذين فسروا القرآن في المائة الثانية، ومن الذين ليس في تفسيرهم سوى قولهم. ثم قال ابن عدي: لشهرته بين الضعفاء يكتب حديثه.
قال أبو حاتم الرازي: أجمعوا على ترك حديثه. وقال أبو داود: جوبير أمثل منه.
قال أبو عوانة: سمعت الكلبي يتكلم بشيء من تكلم به كفر. وقال يزيد بن زريع: رأيت الكلبي يضرب يده على صدره ويقول أنا سبائي أنا سبائي.
وقال عبد الرحمن بن مهدي: سمعت أبا جزء يقول: قال الكلبي: كان جبريل يوحي إلى النبي صلى الله عليه وسلم فقام لحاجة وجلس علي فأوحى جبريل إلى علي. وقد روى أبو عوانة هذا عن الكلبي.
قال حجاج الأعور: سمعت الكلبي يقول: حفظت القرآن في سبعة أيام. رواها أبو عبيد القاسم بن سلام عن الحجاج. وقال المعتمر بن سليمان: كان الكلبي كذاباً.
قلت: أنا أتعجب من شعبة وتحريه كيف يروي عن مثل هذا التالف.

وقال يحيى بن يعلى: سمعت زائدة يقول: أطرحوا حديث أربعة: حجاج وجابر وحميد مجاهد الكلبي، فأما الكلبي فصمتاً إن لم أكن سمعته يقول: نسيت علمي فأتيت آل محمد فسقوني عسلاً فامتلأت علماً. أفتأمروني أن أحدث عن رجل يكذب على رسول الله صلى الله عليه وسلم.
وروى عباس عن يحيى قال: الكلبي ليس بشيء.
قلت: موت الكلبي على رأس الخمسين ومائة، وقد مر في الحوادث أنه مات سنة ست وأربعين ومائة.
محمد بن سعيد بن حسان المصلوب.ت ق. وهو محمد بن أبي قيس وهو محمد بن الطبري وهو القرشي الأزدي وهو الدمشقي وهو ابن الطبري.
وقد دلسوه ألواناً كثيرة لئلا يعرف لسقوطه.
روى عن مكحول وعبادة ورافع والزهري وربيعة بن يزيد وطبقتهم. وعنه سفيان الثوري، وبكر بن خنيس وأبو بكر بن عياش وأبو معاوية والمحاربي ويحيى بن سعيد الأموي ومروان ابن معاوية وطائفة سواهم.
قال أحمد بن حنبل وغيره: قتله أبو جعفر المنصور في الزندقة. وقال البخاري: صلب في الزندقة وكناه أبا عبد الرحمن. وقال ابن حاتم: يقال فيه: محمد بن حسان ومحمد بن أبي حسان. وقال سعيد بن أبي أيوب عن ابن عجلان عن محمد بن سعيد بن حسان بن قيس فذكر حديثاً.
قال العقيلي: يقولون فيه محمد بن أبي زينب ومحمد بن أبي زكريا ومحمد بن أبي الحسن. ويقولون: محمد بن حسان الطبري، قال: وربما قالوا فيه: عبد الرحمن وعبد الكريم وغير ذلك على معنى التعبيد لله، وقد بلغنا أن اسمه قلب على نحو مائة لون.
قال النسائي: هو غير ثقة ولا مأمون. وقال مرة: كذاب. وسماه بعضهم: عبد الرحمن بن أبي شميلة. وقال أبو أحمد الحاكم: كان يضع الحديث. وقال أبو زرعة الدمشقي: ثنا محمد بن خالد عن أبيه سمعت محمد بن سعيد يقول: لا بأس إذا كان كلاماً حسناً أن يضع له إسناداً.
الصواب محمود بن خالد الأزرق. ورواها دحيم عن خالد بن يزيد.
قال عيسى بن يونس: دخل الثوري على محمد بن سعيد بن أبي قيس الأردني فاحتبس عنده ساعة ثم خرج إلينا فقال: هو كذاب. وقال أحمد: كان كذاباً.
وروى الحسن بن رشيق عن النسائي قال: الكذابون المعروفون بوضع الحديث على رسول الله صلى الله عليه وسلم أربعة: ابن أبي يحيى بالمدينة، والواقدي ببغداد، ومقاتل بخراسان، ومحمد بن سعيد بالشام، يعرف بالمصلوب.
قال الدارقطني وغيره: متروك. قلت: وبإخراج الترمذي لحديث المصلوب والكلبي وأمثالهما انحطت رتبة جامعة عن رتبة سنن أبي داود والنسائي. وكان صلب هذا الرجل في حدود سنة خمسين ومائة.
محمد بن سواقة.ع. أبو بكر الغنوي الكوفي العابد الصالح. روى عن أنس وإبراهيم النخعي وسعيد بن جبير وأبي صالح السمان ومنذر الثوري وجماعة.
وعنه السفيانان والمحاربي وأبو معاوية وعلي بن عاصم ويعلى بن عبيد وجماعة.
وكان أحد الثقات، ويقال: إنه أنفق في أبواب الخير مائة ألف درهم.
قال ابن عيينة: كان محمد بن سوقة لا يحسن أن يعصي الله تعالى. وقال النسائي: ثقة مرضي.
محمد بن شيبة بن نعامة الضبي الكوفي. م. عن علقمة بن مرثد وعمرو بن مرة وجماعة. وعنه فضيل بن عياض وجرير بن عبد الحميد وأبو معاوية وغيرهم.
محمد بن طحلاء. د ن. عن أبي سلمة بن عبد الرحمن والأعرج ومحصن بن علي الفهيمي. وعنه ابناه يعقوب ويحيى، وعبد العزيز الدراوردي وغيرهم.
قال أبو حاتم: ليس به بأس.
محمد بن عبيد الله بن حسن بن الحسن بن علي بن أبي طالب. د ت ن.. الهاشمي الحسني المدني.
عن نافع وأبي الزناد. وعنه عبد الله بن جعفر المخرمي وعبد العزيز الدراوردي وعبد الله بن نافع الصائغ. وقد النسائي، وابن حبان. ومر في الحوادث خروجه وخروج أخيه إبراهيم في سنة خمس وأربعين وأنهما قتلاً.
فائدة: قال أبو أحمد بن حزم: ذهبت طائفة من الجارودية وهم غلاة الرافضة إلى أن محمد بن عبد الله بن حسن القائم بالمدينة حي لم يقتل، وأنه لا يموت حتى تملأ الأرض عدلاً، يعني كما ملئت جوراً.
وقد خلف محمد بن عبد الله من الأولاد عبد الله الذي قتله هشام بن عمرو في مصاف كان بنيهما بناحية بلاد القشمير، وخلف علياً ومات في السجن، وحسن بن محمد بن عبد الله الذي خرج وقتل في وقعة فخ، وفاطمة بنت محمد زوجة ابن عمها الحسن بن إبراهيم، وزينب التي دخل بها محمد بن أبي العباس السفاح ليلة قتل أبوها محمد بن عبد الله.

قال أبو داود: قال أبو عوانة: إبراهيم ومحمد خارجيان. ثم قال أبو داود: بئس ما قال.
وقال الزبير بن بكار: قال هارون بن سعيد العجلي الشيعي يعيب خروجه.
يا أيها ذا الذي له كان ذو ال ... نية منا في الدين متبعا
أبينما أنت منتهى أمل ال ... أمة إذ قيل صارمبتدعا
يا لهف نفسي على تفرق ما ... قد كان منها عليك مجتمعا
محمد بن عبد الله بن عمرو بن عثمان بن عفان.ق. أبو عبد الله الأموي العثماني الملقب بالدبياج لحسنه. كان سمحاً جواداً سرياً ذا مروءة وسؤدد. روى عن أمه فاطمة ابنة الحسين بن علي ابن عباس قال: قال النبي صلى الله عليه وسلم: " لا تديموا النظر إلى المجذمين " . وروى عن نافع وعبد الله بن دينار وأبي الزناد. وعنه أسامة بن زيد وغيره. لينه البخاري. وروى عنه أيضاً الدراوردي ومحمد بن معن الغفاري ويحيى بن سليم الطائفي وابن أبي الزناد. وقدم الشام مرات. وهو أخو عبد الله بن حسن والد الأخوين محمد وإبراهيم لأمه.
قال ابن سعيد: وكان أبوه يدعى المطرف لجماله. وقال الواقدي: كان محمد الديباج أصغر ولد فاطمة بنت الحسين، وكان أخوته من أمه يرقون عليه ويحبونه، وكان لا يفارقهم، فكان ممن أخذ مع أخوته بني الحسن بن الحسن فضربه المنصور من بين أخوته مائة سوط وسجنه بالهاشمية فمات في حبسه. قال: وكان كثير الحديث عالماً.
قال مسلم: كان منكر الحديث. وكناه النسائي أبا عبد الله، وقال: ليس بالقوي. وقال ابن عدي: حديثه قليل ومقدار ماله يكتب. وقال داود بن عبد الرحمن العطار: رأيت عبد الله بن حسن بن حسن أتى أخاه محمد بن عبد الله بن عمرو فوجده نائماً فأكب عليه فقبله ثن انصرف ولم يوقظه.
وقال الزبير بن بكار: حدثني عبد الملك بن عبد العزيز عن أبي السائب قال: احتجت إلى لقحة فكتبت إلى محمد الديباج أسأله أن يبعث إلي بلقحة، فإني لعلى بابي إذا أنا بزاجر يزجر إبلاً وإذا هو عبد يزجرها، فقلت: يا هذا ليس ها هنا الطريق. قال: أردت دار أبي السائب، فقلت: أنا هو، فدفع إلي كتاب محمد بن عبد الله فإذا فيه: أتاني كتابك تطلب لقحة وقد جمعت ما كان بحضرتنا منها وهي تسع عشرة لقحة وبعثت معها بعبد يرعاها. قال فبعت منها بثلاثمائة دينار سوى ما حبست.
وروى الزبير عن سليمان بن العباس السعدي يمدح محمد بن عبد الله بن عمرو:
وجدنا المحض الأبيض من قريش ... فتىً بين الخليفة والرسول.
أتاك المجد من هذا وهذا ... وكنت له بمعتلج السيول
فما للمجد رونك من مبيت ... وما للمجد دونك من مقيل.
قال الزبير: قتل محمد الديباج أو مات في حبس المنصور في أمر محمد وإبراهيم.
وقال البخاري: أخذ في سنة خمس وأربعين وزعموا أن أبا جعفر قتله.
وقال الواقدي: قال عبد الرحمن بن أبي الموالي: أحضرت فسلمت على المنصور، فقال: لا سلم الله عليك ابن الفاسقين يعني محمداً وإبراهيم، قلت: يا أنير المؤمنين، امرأتي طالق وعلي وعلي إن كنت مكانهما، فقال: السياط، فضربت أربعمائة سوط، فما عقلت بها حتى رفع عني، وذكر القصة إلى أن قال: ثم مات محمد الديباج فقطع رأسه فبعث به إلى خراسان وطافوا به، وجعلوا يحلفون أنه رأس محمد بن عبد الله بن فاطمة بنت رسول الله صلى الله عليه وسلم يوهمون أنه رأس محمد بن عبد الله بن حسن الذي كانوا يجدون في الرواية خروجه على المنصور.
وقال إبراهيم بن المنذر: ثنا معن بن عيسى قال: زعموا أن المنصور قتل محمد الديباج ليلة جاءه خروج محمد بن عبد الله بن حسن بالمدينة.
محمد بن عبد الله بن أبي مريم الخزاعي مولاهم. روى عن سعيد بن المسيب وأبي سلمة. وعنه مالك وحاتم بن إسماعيل ويحيى القطان وآخرون. قال أبو حاتم: صالح الحديث.
محمد بن عبد الرحمن بن أبي ليلى، أبو عبد الرحمن الأنصاري الكوفي وفقيهها ومقرئها في زمانه. روى عن الشعبي وعطاء بن أبي رباح والحكم ونافع وعطية العوفي وعمرو بن مرة وغيرهم ولم يدرك السماع من أبيه.
روى عنه الشعبي والسفيانان وزائدة ووكيع والخريبي وابنه عمران بن محمد وأبو نعيم وخلق سواهم، وقرأ عليه حمزة الزيات وغيره.

قال أحمد بن يونس: كان أفقه أهل الدنيا. وقال أحمد العجيلي: كان فقيهاً صدوقاً صاحب سنة جائز الحديث قارئاً عالماً بالقرآن. وقال أبو زرعة: ليس هو بأقوم ما يكون. وقال أحمد: مضطرب الحديث. وقال حفص بن غياث: من جلالته أنه قرأ القرآن على عشرة شيوخ.
قلت: قرأ على الشعبي عن عكرمة، وقرأ على أخيه عيسى عن والدهما، وقرأ على المنهال بن عمرو عن قراءته على سعيد بن جبير، وكان حمزة يقول: يعلنها جودة القراءة عنده. وكان من أحسب الناس، وأحسنهم خطاً ونقطاً للمصحف، وأجملهم وأنبلهم.
وروى أبو حفص الأبار عن ابن أبي ليلى قال: دخلت على عطاء فجعل يسألني، فكان أصحابه أنكروا ذلك وقال: تسأله؟ قال: وما تنكرون هو أعلم مني.
وقال بشر بن الوليد: سمعت أبا يوسف القاضي يقول: ما ولي القضاء أحد أفقه في دين الله ولا أقرأ لكتاب الله، ولا أقول حقاً بالله ولا أعف من ابن أبي ليلى.
وقال ابن معن: كان يحيى بن سعيد لا يحدث عن ابن أبي ليلى ما روى عن عطاء.
وقال أحمد بن حنبل: لا يحتج به سيئ الحفظ. وروى معاوية بن صالح عن ابن معين: ضعيف وقال النسائي وغيره: ليس بالقوي. وقال الدراقطني: رديء الحفظ كثير الوهم. وقال أبو أحمد الحاكم: عامة أحاديثه مقلوبة. وقال يحيى بن يعلى المحاربي: طرح زائدة حديث ابن أبي ليلى.
وقال أحمد بن يونس: سألت زائدة عن ابن أبي ليلى فقال: ذاك أفقه الناس.
وقال عائذ بن حبيب: سمعت ابن أبي ليلى يقول: ما أقرع فيه رسول الله صلى الله عليه وسلم فهو أحق، وما لم يقرع فهو قمار.
وقال علي بن الأزهر بن عبد ربه: سألت جريراً قلت: من رأيت من المشايخ يستثنى في إيمانه؟ قال: كان ابن أبي ليلى من أشدهم في ذلك.
وقال سليمان بن سافرين: سألت منصوراً من أفقه أهل الكوفة؟ قال: قاضيها، يعني ابن أبي ليلى.
وقال الخريبي: سمعت سفيان يقول: فقهاؤنا ابن أبي ليلى وابن شبرمة.
وقال ابن عيينة :كان رزق ابن أبي ليلى قاضي الكوفة مائتي درهم.
أبو حفص الأبار عن ابن أبي ليلى عن عطاء عن جابر قال: كان النبي صلى الله عليه وسلم إذا نزل عليه وحي قلت: نذير قوم قد هلكوا أو صبحهم العذاب فإذا سري عنه فأطيب الناس نفساً وأطلقهم وجهاً وأكثرهم ضحكاً أو قال: تبسماً.
أبو شهاب عن ابن أبي ليلى عن عبد الرحمن بن الأصبهاني عن ابن أبي ليلى عن علي قال: ليس على الفطرة من قرأ خلف الإمام.
توفي ابن أبي ليلى سنة ثمان وأربعين ومائة.
محمد بن عبد الرحمن التيمي. م. مولى آل طلحة بن عبيد الله. كوفي ثقة. روى عن عيسى بن طلحة والسائب بن يزيد وكريب وسليمان بن يسار.
وعنه مسعر وشعبة والسفيانان وشريك وإسرائيل وسعد بن الصلت. وقال ابن عيينة: كان أعلم من عندنا بالعربية. وقال ابن معين: ثقة.
محمد بن عبد العزيز الراسبي البصري.م ت. عن أبي الوازع جابر بن عمرو وأبي الشعثاء جابر بن زيد. وعنه ابن المبارك ووكيع ومحمد بن عبيد وأبو أحمد الزبيري.
صالح الحديث مقل استشهد به مسلم. وقال أبو عبد الله الحاكم: أراه يضطرب.
وقيل: إنه كوفي يعرف بالجرمي، وقيل: بل الكوفي آخر.
محمد بن عبيد الله بن أبي رافع.ق. مولى آل النبي صلى الله عليه وسلم أخو عون وعبد الله. روى عن أبيه وزيد بن أسلم وداود بن الحصين وغيرهم. وعنه ابناه معمر ومغيرة، وعبد الله ابن لهيعة وإسماعيل بن عياش وعلي بن غراب وآخرون. ضعفه أبو حاتم وغيره.
قال ابن عدي: هو في عداد شيعة الكوفة يروي أشياء من الفضائل لا يتابع عليها.
وقال البخاري: منكر الحديث. وقال ابن معين: ليس بشيء ولا ابنه معمر.
حيان بن علي عن محمد بن عبيد الله عن أبيه عن جده مرفوعاً: إذا طنت أذن أحدكم فليذكرني وليصل علي وليقل ذكر الله من ذكرني بخير، وربه أن النبي صلى الله عليه وسلم قتل عقرباً وهو يصلي. وبه أنه عليه السلام كان يكتحل وهو صائم.
عباد الرواجني: أنا علي بن هاشم عن محمد بن عبيد الله عن أبيه عن جده قال: قال رسول الله صلى الله عليه وسلم: أوصني من آمن بي بولائه لعلي، فمن تولاه وتولاني تولى الله.
محمد بن عثمان بن عبد الرحمن بن سعيد بن يربوع المخزومي المدني.د. عن جده وسعيد بن المسيب والقاسم بن محمد. وعنه حاتم بن إسماعيل والدراوردي وصفوان بن عيسى. وثقه أحمد.
محمد بن عجلان.م. متابعة.

مولى فاطمة بنت الوليد بن عتبة بن ربيعة القرشي أبو عبد الله المدني الفقيه أحد الأعلام.
روى عن أنس بن مالك شيئاً وعن أبيه ونافع ومحمد بن كعب القرظي وسعيد المقبري وعمرو بن شعيب وغيرهم.
وعنه السفيانان وبكر بن مضر وبشر بن المفضل وعبد الله بن إدريس ويحيى القطان وأبو عاصم والواقدي وخلق سواهم.
وثقه ابن عيينة وغيره، وكان أحد من جمع بين العلم والعمل، وكان له حلقة في مسجد النبي صلى الله عليه وسلم، وقد خرج مع محمد بن عبد الله بن حسن فهم والي المدينة جعفر بن سليمان الهاشمي أن يجلده، فقالوا له: أصلحك الله، لو رأيت الحسن البصري فعل مثل هذا كنت تضربه؟ قال: لا، قيل: فابن عجلان في أهل المدينة مثل الحسن في أهل البصرة، فعفا عنه.
وروى عباس بن نضر البغدادي عن صفوان بن عيسى قال: مكث ابن عجلان في بطن أمه ثلاث سنين فشق بطنها فأخرج وقد نبتت أسنانه. سمعها عبد العزيز بن أحمد الغافقي من عباس.
وقال يعقوب بن شيبة في مسند علي: ثنا إبراهيم بن موسى الفراء ثنا الوليد بن مسلم قال: قلت لمالك: إني حدثت عن عائشة أنها قالت: لا تحمل المرأة فوق سنتين قدر ظل مغزل، فقال: من يقول هذا؟ هذه امرأة ابن عجلان جارتنا امرأة صدق ولدت ثلاثة أولاد في اثنتي عشرة سنة تحمل أربع سنين قبل أن تلد.
وقال سعيد بن داود الزبيري: أخبرني محمد بن محمد بن عجلان يقول: حمل بأبي أكثر من ثلاث سنين.
قال الواقدي: وسمعت مالكاً يقول: قد يكون الحمل سنتين وأكثر أعرف من حمل به كذلك، يعني نفسه.
وروى أبو حاتم الرازي عن شيخ له عن ابن المبارك قال: لم يكن بالمدينة أحد أشبه بأهل العلم من ابن عجلان كنت أشبهه بالياقوتة بين العلماء رحمة الله تعالى عليه.
وقال يعقوب بن شيبة: ذكر مصعب الزبيري محمد بن عجلان فقال: كان له قدر وفضل بالمدينة، وكان ممن خرج مع محمد فأراد جعفرر بن سليمان قطع يده فمسح ضجة، وكان عنده الأكابر فقال: ما هذا؟ قالوا: هذه ضجة أهل المدينة يدعون لابن عجلان فلو عفوت عنه، وإنما غر وأخطأ في الرواية ظن أنه المهدي، فعفا عنه وأطلقه.
قال أبو بكر بن خلاد: سمعت يحيى بن سعيد يقول: كان ابن عجلان مضطرب الحديث في حديث نافع.
وقال الفلاس: سألت يحيى عن حديث ابن عجلان عن المقبري عن أبي هريرة أن رجلاً قال: يا رسول الله إن قاتلت في سبيل الله فأبى أن يحدثني فقلت له: خالفه يحيى بن سعيد الأنصاري فقال: عن المقبري عن عبد الله بن أبي قتادة عن أبيه، وقال: أحدث به! أحدث به! كان يعجب.
وقال أبو زيد بن أبي الغمر: ثنا عبد الرحمن بن القاسم قال: قيل لمالك إن ناساً من أهل العلم يحدثون، فقال: من هم؟ قيل: ابن عجلان، فقال: لم يكن يعرف ابن عجلان هذه الأشياء ولم يكن عالماً.
قلت: هذا قاله أبو عبد الله لما بلغه أن ابن عجلان روى حديث " خلق الله آدم على صورته " ، والحديث في الصحيح من غير طريق ابن عجلان، ولم ينفرد به ابن عجلان، وقد وثقه أحمد وابن معين وحدث عنه شعبة ومالك، وغير ابن عجلان أقوى منه.
قال الحاكم: أخرج له مسلم في كتابه ثلاثة عشر حديثاً كلها في الشاهد، وقد تكلم المتأخرون من أئمتنا في سوء حفظه. قلت: وقلما روى عنه شعبة ومالك. وحديثه من قبيل الحسن.
مات في سنة ثمان وأربعين ومائة.
محمد بن علي بن ربيعة أبو عتاب السلمي. روى عن أبي وائل وعبد الله بن معبد بن عباس. وعنه هشيم ومحمد بن ربيعة وعبيد الله بن موسى وجماعة. وكان شيعياً عراقياً، وثقه ابن معين. وقال أبو حاتم: لا بأس به. قلت: لم يخرجوا له.
محمد بن عمرو بن علقمة. م خ. مقروناً ابن وقاص أبو الحسن الليثي المدني أحد علماء الحديث. أكثر عن أبي سلمة بن عبد الرحمن ويحيى بن عبد الرحمن بن حاطب وإبراهيم بن عبد الله بن حنين ومحمد بن إبراهيم التيمي وعمرو والده وطائفة.
وعنه مالك وسفيان وإسماعيل بن جعفر وابن عيينة وعباد بن عباد وأبو أسامة وسعيد بن عامر ومحمد بن بشر ويزيد بن هارون ومحمد بن أبي عدي وخلق كثير.
قال أبو حاتم: صالح الحديث. وقال النسائي وغيره: ليس به بأس.

وقال عبد الله بن أحمد: سمعت ابن معين وسئل عن سهيل بن أبي صالح والعلاء بن عبد الرحمن وعبد الله بن محمد بن عقيل وعاصم بن عبيد الله فقال: ليس حديثهم بحجة. قيل له: فحمد بن عمرو؟ قال: محمد فوقهم. قلت: خرج له البخاري مقروناً بغيره وروى له مسلم والبخاري: منكر الحديث.
قلت: هو صاحب حديث نافع عن ابن عمر أن النبي صلى الله عليه وسلم استلم الحجر ووضع شفته عليه يبكي طويلاً ثم التفت إلى عمر فقال: يا عمر هاهنا تسكب العبرات. سمعته منه يعلى بن عبيد.
محمد بن أبي القاسم الطويل. خت د ت. له عن أبيه وعكرمة وعبد الملك بن سعيد بن جبير. وعنه عبد الرحيم بن سليمان ويحيى بن أبي زائدة وأبو سلمة. وثقه أبو حاتم وغيره.
محمد بن قيس الأسدي خ م د ن. الوالبي. أبو نصر ويقال أبو قدامة وأبو الحكم. عن الشعبي وعلي بن ربيعة الوالبي وبشر بن يسار والحكم وطائفة.
وعنه شعبة وسفيان وعلي بن مسهر ووكيع وأبو نعيم وحفيده وهب بن إسماعيل بن محمد.
قال أحمد: ثقة لا يشك فيه، وكيع أروى الناس عنه. وقال ابن المديني ويحيى وجماعة: ثقة.
محمد بن النضر الحارثي. العابد من أولياء الله تعالى إن شاء الله. يأتي في طبقة شريك القاضي.
محمد بن الوليد الزبيدي. ع سوى ت. الحمصي القاضي أبو الهذيل أحد الأئمة الثقات. روى عن أزهر بن سعيد الحراني وراشد بن سعد المقري ومكحول وعبد الرحمن بن جبير بن نفير والزهري وعمرو بن شعيب وخلق سواهم.
وعنه الأوزاعي ومحمد بن حرب ويحيى بن حمزة وبقية بن الوليد ومنبه بن عثمان ومحمد بن عيسى بن سميع وخلق،وآخرهم وفاة يحيى بن سعيد القطان.
قال ابن سعد: كان أعلم أهل الشام بالفتوى والحديث. قال الزبيدي: أقمت مع الزهري بالرصافة عشر سنين. وقال الوليد بن مسلم: سمعت الأوزاعي يقول: ما أحد من أصحاب الزهري أثبت من الزبيدي. وقد قال الزهري مرة: قد احتوى هذا الزبيدي على ما بين جنبي من العلم. وقال أبو داود: ليس في حديثه خطأ. وقال النسائي: حمصي ثقة.
وقال علي بن عياش: كان الزبيدي على بيت المال وكان الزهري به معجباً يقدمه على جميع أهل حمص. وقال ابن معين: الزبيدي أثبت من ابن عيينة في الزهري.
توفي الزبيدي سنة ثمان وأربعين ومائة، وقيل: في المحرم سنة تسع وأربعين ومائة، وعاش سبعين سنة.
محمد بن أبي يحيى الأسلمي مولاهم المدني. عن أبيه وعكرمة وسالم بن عبد الله. وعنه ابناه إبراهيم وعبد الله وابن وهب ويحيى القطان وأبو ضمرة. وثقه أبو داواد وغيره.
توفي سنة ست وأربعين ومائة.
محمد بن يزيد بن أبي زياد الثقفي الفلسطيني. د ت ق. يقال أصله كوفي، سكن مصر مدة، ومن موالي المغيرة بن شعبة وهو صاحب حديث الصور.
له عن محمد بن كعب القرظي ونافع وكعب بن علقمة وعبادة بن نسي وأيوب بن قطن.
وعنه إسماعيل بن رافع ومعقل الجزري وأبو بكر بن عياش وغيرهم.
وقد صحح له الترمذي وتوقف فيه غيره.
محمد بن يوسف بن عبد الله الكندي. المدني الأعرج. عن السائب بن يزيد وسليمان بن يسار. وعنه ابن جريج ومالك ويحيى بن سعيد القطان.
المثنى بن الصباح اليماني. د ت ق. من أبناء الفرس، نزل مكة. روى عن طاوس ومجاهد والمحرر بن أبي هريرة وعمرو بن شعيب وابن أبي ملكية.
وعنه ابن المبارك والوليد بن مسلم ومعقل بن زياد وأيوب بن سويد وعيسى بن يونس وعبد الرزاق، وآخر من روى عنه علي بن عياش الحمصي وأحسبه لقيه في الحج.
قال أبو حاتم: لين الحديث. وقال أحمد بن حنبل: مضطرب الحديث. وقال داود العطار: لم أدرك في الحرم أعبد منه. وقال: مات آخر سنة تسع وأربعين ومائة.
مجالد بن سعيد. م. مقروناً. ابن عمير بن بسطام الهمذاني الكوفي. روى عن قيس بن أبي حازم ومرة الهمداني والشعبي وأبي الوداك وأمثالهم.
وعنه ابنه إسماعيل وابن المبارك وحفص بن غياث ويحيى القطان وأبو أسامة ومحمد بن بشر وطائفة.
قال ابن معين: وغيره لا يحتج به. وقال أحمد بن حنبل: يرفع كثيراً مما لا يرفع الناس، ليس بشيء. وقال النسائي: ليس بالقوي. وقال أبو سعيد الأشج: ذكر رجل عثمان رضي الله عنه مجالد فقال لغلامه: جره واطرحه في البئر. قلت: هذه حكاية مرسلة.

وقال إسماعيل بن مجالد: عاش أبي ستاً وتسعين سنة. قلت: أدرك جماعة من الصحابة لكن ليس له عنهم شيء.
توفي مجالد سنة أربع وأربعين ومائة.
مجمع بن يحيى. م ن. بن يزيد بن جارية الأنصاري الكوفي. عن أبي أمامة بن سهل بن أبي بردة وعطاء بن أبي رباح. وعنه ابن المبارك وحسين الجعفي وعبيد الله الأشجعي ومحمد بن بشر العبدي وأبو نعيم. وهو ثقة.
محرز بن عبد الله أبو رجاء. شامي ويقال جزري. عن مكحول وبرد بن سنان. وعنه الثوري ويعلى بن عبيد ومحمد بن بشر وجماعة.
مخول بن راشد الكوفي. ع. عن أبي جعفر الباقر ومسلم وشريك وأبو عوانة. وثقه ابن معين. ومات في دولة المنصور.
مروان بن جناح الأموي. د ق. مولاهم الدمشقي أخو روح بن جناح. روى عن أبيه وبسر بن عبيد الله وعمر بن عبد العزيز ومجاهد وجماعة. وعنه صدقة بن خالد والوليد بن مسلم وابن شابور. قال الدارقطني: لا بأس به.
مسافر التميمي الجصاص. عن الحكم بن عتيبة وفضيل. وعنه وكيع وأبو نعيم وغيرهما.
مسافر الوراق الكوفي.م. عن جعفر بن عمرو بن حريث وابن حصين الأسدي وشعيب بن يسار. وعنه ابن عيينة وأبو أسامة ووكيع وطائفة. وله شعر جيد وثقه ابن معين. وله حديث واحد في الكتب، وهو أن النبي صلى الله عليه وسلم خطب وعليه عمامة سوداء.
مسلم بن سعيد الثقفي. الواسطي العابد. روى عن خاله منصور بن زاذان ورميح الجذامي وحبيب بن عبد الرحمن. وعنه حبان ومندل وابن المبارك ويزيد بن هارون وهاشم بن القاسم. وثقه أحمد.
وحكى يزيد بن هارون وهاشم بن القاسم أنه بقي أربعين سنة لا يضع جنبه إلى الأرض، قال: وسمعته يقول: لم أشرب الماء منذ خمسة وأربعين ويوماً.
مساج بن موسى الضبي الكوفي. د. عن أنس. وعنه معاوية وعبد الرحمن بن مغراء ومروان الفزاري وجماعة.
وثقه ابن معين وغيره. له حديث في السنن.
مسعر بن حبيب. د. أبو الحارث الجرمي. بصري. عن عمرو بن سلمة الجرمي. وعنه يحيى القطان ووكيع ويزيد بن هارون وعبد الصمد بن عبد الوارث. وثقه ابن معين.
مسلم بن صاعد النحات. أرسل عن علي وروى عن مجاهد وعبد الله بن معدان. وعنه مروان الفزاري وأبو معاوية. وثقه ابن معين وضعفه أبو حاتم.
مشمعل بن إياس. ق. وقيل ابن عمر، بصري. عن عمرو بن سليم. وعنه القطان وابن مهدي وعبد الصمد التنوري. وثقه ابن معين. مصعب بن ثابت. أكبر شيخ لابن المبارك. حدث عن عبد الله بن الزبير. فيه جهالة.
مصعب بن سليم مولى آل الزبير بن العوام. م د ن. وكان عريف بني زهرة بالكوفة. روى عن أنس بن مالك وأبي بكر بن أبي موسى. وعنه ابن عيينة ووكيع وحفص بن غياث وأبو نعيم. وثقه النسائي.
مطرف بن طريف. ع. الحارثي الكوفي العابد أحد الأثبات المجودين. روى عن عبد الرحمن بن أبي ليلى والشعبي والحكم وعطية العوفي وجماعة.
وعنه السفيانان وعبثر بن القاسم وخالد بن عبد الله ومحمد بن فضيل وعلي بن مسهر وعلي بن عاصم وآخرون. وثقه سفيان بن عيينة وكان معجباً به.
وقال داود بن علية: ما اعرف عربياً ولا أعجمياً أفضل من مطرف بن طريف.
قلت: مات سنة ثلاث وأربعين ومائة.
المطعم بن المقدام بن غنيم. د. الصنعاني الشامي. عن الحسن وعطاء ومجاهد وابن سيرين. وعنه الأوزاعي ويحيى بن حمزة وإسماعيل بن عياش والهيثم بن حميد ومحمد بن شعيب بن شابور وآخرون.
قال أبو حاتم: لا بأس به. وقال ابن معين: ثقة.
مطيع أبو الحسن الغزال الكوفي. ن. عن أبيه وأبي عمر البهراني والشعبي. وعنه يحيى القطان ووكيع وأبو نعيم ويعلى بن عبيد. وثقه ابن معين.
مظاهر بن أسلم المخزومي. د ت ق. مدني ضعيف له في الطلاق عن القاسم بن محمد. وعنه ابن جريج والثوري وأبو عاصم النبيل. ضعفه غير واحد.
معاوية بن مسلمة النصري. ق. كوفي نزل دمشق. سمع عطاء بن أبي رباح والحكم وعطية العوفي. وعنه الأوزاعي وابن نمير وسلمة بن علي الخشني ومحمد بن سميع.
قال أبو حاتم: مستقيم الحديث ثقة.
معوية بن غلاب البصري. م د ن. جد المفضل الغلابي. روى عن الحسن والحكم بن الأعرج. وعنه جماد بن سلمة ويحيى القطان ومعاذ بن معاذ وعلي بن عاصم. وثقه يحيى بن معين.
معاوية بن أبي مزرد المدني. خ م ن.

عن عمه أبي الحباب سعيد بن يسار ووالده أبي مزرد ويزيد بن رومان. وعنه سليمان بن بلال وحاتم بن إسماعيل ووكيع وابن المبارك والواقدي.
قال أبو زرعة: ليس به بأس.
معلى بن جابر بن مسلم. عن عديسة بنت أهبان والأزرق بن قيس وموسى بن أنس. وعنه سليمان التيمي وهو أكبر من معلى ويزيد بن زريع ووكيع ومعتمر بن سليمان. قال أبو حاتم.
معلى بن زياد القردوسي البصري. م. والقراديس بطن من الأزد. عن الحسن ومعاوية بن قرة ونظلة السدوسي. وعنه حماد بن زيد وسعيد بن عامر الضبعي وجماعة. وثقه يحيى بن معين.
معمر بن يحيى بن بسام. أخ. ويقال معمر بالتثقيل، الضبي الكوفي. عن فاطمة بنت علي بن أبي طالب وأبي جعفر الباقر. وعنه وكيع وأبو أسامة وأبو نعيم.
وثقه أبو زرعة.
مقاتل بن حيان. م. أبن بسطام النبطي البلخي الخزاز وهو ابن داول دوز وهو بالفارسي الخراز. عن الشعبي والضحاك وشهر بن حوشب وعكرمة وسالم بن عبد الله ومجاهد وابن بريدة ومسلم بن هيصم وخلق. وعنه إبراهيم بن أدهم وبكر بن معروف وابن المبارك وعمر بن الرماح وعبد الرحمن بن محمد المحاربي ومسلمة بن علي الخشني وعيسى غنجار وخلق.
وحدث عنه من شيوخه علقمة بن مرثد وذلك في صحيح مسلم. وكان خيراً ناسكاً كبير القدر صاحب سنة.
هرب من خراسان أيام أبي مسلم صاحب الدولة إلى بلاد كابل فدعا هناك خلقتً إلى الإسلام فأسلموا على يده. وقد وثقه ابن معين وأبو داود.
قال النسائي: ليس به بأس. وقال ابن عساكر: له وفادة على عمر بن عبد العزيز.
وقال أحمد بن سيار: مقاتل وحسن ومصعب ويزيد أخوه خطتهم بمرو وتعرف بسكة حيان،وكان حيان من موالي بني شيبان، وكان ذا منزلة عند قتيبة بن مسلم، هرب ابنه مقاتل إلى كابل فأسلم به خلق.
قال عبد الغني: والخراز براء ثم زاي. وقال الدارقطني: صالح الحديث. وقال ابن خزيمة: لا أحتج به.
وروى الكوسج عن يحيى: ثقة. وكذا وثقه أبو داود.
قلت: مات في حدود الخمسين ومائة قبل مقاتل بن سليمان بمدة.
مقاتل بن سليمان المفسر في الطبقة الآتية. منصور بن دينار التميمي. عن نافع والزهري. وعنه وكيع وعبد الله بن نمير وأبو فضل. قال أبو زرعة: صالح.
منصور بن النعمان، أبو حفص اليشكري. بصري، نزل مرو وروى عن عكرمة وأبي مجلز. وعنه ابن المبارك وعبد العزيز بن أبي رزمة وأبو أحمد الزبيري. وثقه ابن حبان وعلق له البخاري في تفسير سورة الأنبياء.
موسى بن دينار، أبو الحسن المكي. عن سعيد بن جبير وعائشة بنت طلحة والقاسم بن محمد. وعنه يوسف بن خالد السمتي والحسن بن حبيب التميمي، وسمع منه يحيى القطان وحفص بن غياث ولم يحدثا عنه لضعفه. كذبه حفص.
موسى بن عبد الله بن إسحاق. ع. طلحة التيمي الطلحي. عن عم أبيه موسى وأخته عائشة ابني طلحة وسعيد بن جبير. وعنه وكيع وأبو أسامة، وثقه ابن حبان. له في الأدب.
ًموسى بن عبد الله الجهني الكوفي. م ت ن ق.
عن فاطمة بنت علي بن أبي طالب وزيد بن وهب وعبد الرحمن بن أبي ليلى ومصعب بن سعد. وعنه شعبة وعلي بن مسهر ويحيى القطان ومحمد ويعلى ابنا عبيد. يكنى أبا عبيد.
وثقه أحمد وابن معين، وما علمت فيه ليناً فلماذا لم يخرج له البخاري؟ وكان صالحاً متألهاً.
قال مسعر: ما رأيته إلا وهو في اليوم الجائي خير منه في اليوم الماضي.
وقال الثوري: دخلنا عليه نعوده فرأينا مصلاه مثل مبرك البعير كان صالحاً خيراً.
قال جعفر بن عون، عن موسى الجهني وكان من العباد إنما كان له خص من قصب، وكان إن مرض إنسان عاده وإن مات شهده وإلا قام يصلي رحمه الله.
موسى بن عقبة. ع. بن أبي عياش المدني مولى آل الزبير بن العوام. أدرك سهل بن سعد وحدث عن أم خالد بنت خالد وعن عروة وكريب وأبي سلمة بن عبد الرحمن والأعرج وحمزة بن عبد الله بن عمر والزهري وخلق.
وعنه ابن جريج ومالك وابن المبارك لقيه في سنة موته وحاتم بن إسماعيل وابن عيينة وأبو ضمرة ومحمد بن فليح وعبد الله بن رجاء المكي وأبو بدر السكوني وعدد كثير، وكان من العلماء الثقات.
قال الواقدي: كان فقيهاً مفتياً. وقال أحمد بن حنبل: عليكم بمغازي موسى بن عقبة فإنه ثقة.
قلت: سمعنا مغازيه وهو مجلد صغير. وقال مصعب الزبيري: كان له هيئة وعلم.

وقال معن بن عيسى: كان مالك إذا سئل عن المغازي قال: عليك بمغازي الرجل الصالح موسى.
وقال موسى بن عقبة: غزوت الروم في خلافة الوليد بن عبد الملك مع سالم بن عبد الله.
قال يحيى القطان وجماعة: مات سنة إحدى وأربعين ومائة رحمه الله.
وقال أحمد في مسنده: ثنا سفيان عن موسى بن عقبة سمع أم خالد قال: ولم أسمع أحداً يقول: سمعت رسول الله صلى الله عليه وسلم غيرها، قال سمعت النبي صلى الله عليه وسلم يتعوذ من عذاب القبر. وقد وثقه ابن معين وأحمد وأبو حاتم.
وروى عنه ابن عيينة عن هشام بن عروة قال: إنما كنت أجيء إلى المدينة من أجل موسى بن عقبة فلما مات تركت المدينة.
قال سفيان: وكان مآخياً له. قلت: وإنما طلب موسى العلم وهو كهل.
روى أحمد بن صالح: ثنا يحي بن محمد الجاري عن مالك قال: جاء صالح بن كيسان وموسى بن عقبة إلى الزهري يطلبان العلم فقال: حبستما حتى صرتما كالشنان لا تمسكان ماءً جئتما تطلبان العلم.
بن عمير التميمي الكوفي. ن.
عن الشعبي وعكرمة وعلقمة بن وائل. وعنه ابن المبارك ووكيع وأبو نعيم وعبيد الله بن موسى. قال ابن معين: ثقة.
قلت و موسى بن عمير القرشي الجعدي عن الحكم بن عتيبة وغيره. عداده في الضعفاء.
موسى بن أبي عيسى الحناط. م د ق. أبو هارون المدني الطحان. أخو عيسى واسم أبيهما ميسرة.
روى عن أبي عبد الله القراظ دينار وموسى بن أنس وعون بن عبد الله بن عتبة ونافع مولى ابن عمر. وعنه الليث وابن عيينة ويحيى القطان وغيرهم. صدوق. قال النسائي. ثقة.
موسى بن كعب التميمي المروزي. الأمير، أحد النقباء الاثني عشر القائمين بظهور دولة بني العباس. ولاه المنصور إمرة مصر فوليها سبعة أشهر ومات. وكان المنصور يعظمه ويجله لما يرى من طاعته ونصحه له.
روايته عن أبيه كعب بن عيينة. روى عنه سعد بن سلم بن قتيبة الباهلي. ووفاته في سنة إحدى وأربعين ومائة.
موسى بن مسلم الطحان. د ق. كوفي صدوق. عن إبراهيم النخعي وعكرمة وعبد الرحمن بن سابط. وعنه الثوري ويحيى القطان وابن نمير وأبو أسامة وآخرون. وثقه يحيى بن معين، وكان يعرف بموسى الصغير.
قال مسدد: سمعت يحيى القطان يقول: كان موسى الصغير يصلي في الحجر فدعا الله عز وجل فقبض روحه وهو ساجد. ويكنى أبا عيسى.
موسى بن المسيب الكوفي البزاز. ن ق. عن سالم بن أبي الجعد وشهر بن حوشب. وعنه محمد بن فضيل وعبدة بن سليمان ويعلى بن عبيد وجماعة. قال أبو حاتم: صالح الحديث.
مهند بن علي العتكي. بصري. له عن طاوس وعطاء ومجاهد. وعنه شعبة والخليل بن أحمد صاحب العروض وخلد بن الحسين وآخرون. وثقه ابن معين.
ميمون بن عبد الله، أبو منصور الجهني. عن زيد بن وهب وإبراهيم النخعي. وعنه سعد بن عمرو الرازي ومالك بن مغول وسفيان وعبدة وابن فضيل ومروان بن معاوية.
وثقه ابن معين.
حرف النون.
نصر بن أوس الطائي أبو المنهال. شيخ كوفي، روى عن عمه عبد الله بن زيد وعلي بن الحسين. وعنه وكيع وابن المبارك وأبو نعيم. قال أبو حاتم: يكتب حديثه.
قلت: هذا القول من أبو حاتم دال على أنه ليس بحجة مع أني لم أودع في كتابي اللذين في الضعفاء شيئاً من هذا النمط، تبعت في الترك أبا الفرج بن الجوزي وغيره.
نصر بن حاجب الخراساني. عن صفوان بن سيلم وغيره. وعنه عنبسة قاضي الري ويزيد بن هارون.
قال أبو داود: ليس بشيء. وقال أبو زرعة: لا بأس به.
قلت: مات بالمدائن في سنة خمس وأربعين ومائة.
النضر بن عبد الرحمن. ت. أبو عمر الخزاز. عن عكرمة وعثمان بن واقد. وعنه إسرائيل ووكيع ويونس بن بكير والمحاربي.
ضعفه أحمد وغيره. وقال أبو داود: أحاديثه بواطيل.
وروى عباس عن ابن معين: ليس يحل لأحد أن يروي عنه.
النعمان بن ثابت. تم. ن. بن زوطى الإمام العلم أبو حنيفة الفقيه مولى بني تيم الله بن ثعلبة. ولد سنة ثمانين، وروى أنس بن مالك غير مرة بالكوفة إذ قدمها أنس.
قاله ابن سعد فقال: ثنا سيف بن جابر أنه سمع أبا حنيفة يقوله.
رورى أبو حنيفة عن عطاء بن أبي رباح وقال: ما رأيت أفضل منه.

وعن عطية العوفي ونافع وسلمة بن كهيل وأبي جعفر الباقر وعدي بن ثابت وقتادة وعبد الرحمن بن هرمز الأعرج وعمرو بن دينار ومنصور وأبي الزبير وحماد بن أبي سليمان وعدد كثير.
تفقه بحماد وغيره فبرع في الرأي، وساد أهل زمانه في التفقه وتفريع المسائل، وتصدر للاشغال وتخرج به الأصحاب. فمن تلامذته: زفر بن الهذيل العنبري، والقاضي أبو يوسف يعقوب بن إبراهيم الأنصاري قاضي القضاة، ونوح بن أبي مريم المروزي، وأسد بن عمرو، ومحمد بن الحسن، وحماد بن أبي حنيفة وخلق.
روى عنه معيرة بن مقسم ومسعر وسفيان وزائدة وشريك والحسن بن صالح وعلي بن مسهر وحفص بن غياث وابن المبارك ووكيع وإسحاق الأزرق وسعد بن الصلت وأبو عاصم وعبد الرزاق وعبيد الله بن موسى والأنصاري وأبو نعيم وهوذة بن خليفة وجعفر بن عون وأبو عبد الرحمن المقرئ وخلق كثير. وكان خزازاً ينفق من كسبه ولا يقبل جوائز السلطان تورعاً، ولهار وصناع ومعاش متسع، وكان معدوداً في الأجواد الأسخياء والأولياء الأذكياء، وع الدين والعبادة والتهجد وكثرة التلاوة وقيام الليل رضي الله عنه.
قال ضرار بن صرد: سئل يزيد بن هارون: أيما أفقه: أبو حنيفة أو الثوري؟ فقال: أبو حنيفة أفقه وسفيان أحفظ للحديث.وقال ابن المبارك: أبو حنيفة أفقه الناس. وقال الشافعي: الناس في الفقه عيال على أبي حنيفة. وقال يزيد بن هارون: ما رأيت أحداً أروع ولا أعقل من أبي حنيفة. وقال صالح بن محمد جزرة وغيره: سمعنا ابن معين يقول: أبو حنيفة ثقة.
وروى أحمد بن محمد بن محرز عن ابن معين قال: لا بأس به، لم يهم بكذب، لقد ضربه يزيد بن عمر بن هبيرة على القضاء فأبى أن يكون قاضياً.
وقال أبو داود: رحم الله مالكاً، كان إماماً، رحم الله الشافعي، كان إماماً، رحم الله أبا حنيفة، كان إماماً، سمع ابن داسة منه.
قال أبو يوسف: قال أبو جنيفة: علمنا هذا رأي وهو أحسن ما قدرنا عليه فمن جاءنا بأحسن منه قبلناه. وعن أسد بن عمرو أن أبا حنيفة صلى العشاء والصبح بوضوء أربعين سنة.
وروى بشر بن الوليد عن أبي يوسف قال: بينما أنا أمشي مع أبي حنيفة إذ سمعت رجلاً يقول لآخر: هذا أبو حنيفة لا ينام الليل، فقال أبو حنيفة: والله لا يتحدث عني بما لم أفعل فكان يحيي الليل صلاة ودعاءً وتضرعاً، وقد روى من وجهين أنه ختم القرآن في ركعة.
وقال عبد الرحمن بن محمد بن المغيرة: رأيت أبا حنيفة شيخاً يفتي الناس بمسجد الكوفة عليه قلنسوة سوداء طويلة، وعن النضر بن محمد قال: كان أبو حنيفة جميل الوجه سري الثوب عطراً، أتيته في حاجة وعلي كساء قومسي، فأمر بإسراع بغلته وقال: أعطني كساءك وخذ كسائي، ففعلت، فلما رجع قال لي: يا نضر، أخجلتني بكسائك، قلت: وما أنكرت منه؟ قال: هو غليظ. قال النضر: وكنت اشتريته بخمسة دنانير وأنا به معجب، ثم رأيته مرة وعليه كساء قومته بثلاثين ديناراً.
وعن أبي يوسف قال: كان أبو حنيفة ربعة، من أحسن الناس صورة وأبلغهم نطقاً، وأعذبهم نغمة، وأبينهم عما في نفسه، وعنت حماد بن أبي حنيفة قال: كان أبي جميلاً تعلوه سمرة، حسن الهيئة، كثير العطر، هيوباً، لا يتكلم إلا جواباً، ولا يخوض فيما لا يعنيه.
وعن ابن المبارك قال: ما رأيت رجلاً أوقر في مجلسه ولا أحسن سمتاً وحلماً من أبي حنيفة.
وروى إبراهيم بن سعيد الجوهري عن المثنى بن رجاء قال: جعل أبو حنيفة على نفسه إن خلف بالله صادقاً أن يتصدق بدينار وكان إذا أنفق على عياله نفقة تصدق بمثلها.
وقال أبو بكر بن عياش: لقي أبو حنيفة من الناس عنتاً لقلة مخالطته، فكانوا يرونه من زهو فيه وإنما كان غريزة.
وقال جبارة بن مغلس: سمعت قيس بن الربيع يقول: كان أبو حنيفة ورعاً تقياً على أخوته.
وقال زيد بن أجزم: ثنا الخريبي قال: كنا عند أبي حنيفة فقال رجل له: إني وضعت كتاباً على خطك إلى فلان فوهب لي أربعة آلاف درهم. فقال أبو حنيفة: إن كنتم تنتفعون بهذا فافعلوه.
وعن شريك قال: كان أبو حنيفة طويل الصمت كثير العقل.
قال يعقوب بن شيبة: حدثني بكر، أنا أبو عاصم النبيل قال: كان حنيفة يسمى الوتد لكثرة صلاته. ورواها يوسف القطان عن أبي عاصم.
وروى علي بن إسحاق السمرقندي عن أبي يوسف قال: كان أبو حنيفة يختم القرآن كل ليلة في ركعة.

وروى يحيى بن عبد الحميد الحماني عن أبيه أنه صحب أبا حنيفة ستة أشهر فما رآه صلى الغداة إلا بوضوء عشاء الآخرة وكان يختم القرآن في كل ليلة عند السحر.
وعن يزيد بن كميت قال: سمعت رجلاً يقول لأبي حنيفة: اتق الله، فانتفض واصفر وأطرق وقال: جزاك الله خيراً ما أحوج الناس كل وقت إلى من يقول لهم مثل هذا .
ويروي أن أبا حنيفة ختم القرآن في الموضع الذي مات فيه سبعة آلاف مرة.
قال مسعر: رأيت أبا حنيفة قرأ القرآن في ركعة.
وروى محمد بن سماعة عن محمد بن الحسن عن القاسم بن معن أن أبا حنيفة قام ليلة يردد قوله تعالى " بل الساعة موعدهم والساعة أدهى وأمر " ويبكي ويتضرع إلى الفجر.
ويروى أن أبا حنيفة ضرب غير مرة على أن يلي القضاء فلم يفعل.
وقيل: إن إنساناً استطال على أبي حنيفة رضي الله عنه وقال له: يا زنديق، فقال أبو حنيفة: غفر الله لك هو يعلم مني خلاف ما تقول.
قال يزيد بن هارون: ما رأيت أحداً أحلم من أبي حنيفة.
وعن الحسن بن زياد قال: قال أبو حنيفة: إذا ارتشى القاضي فهو معزول وإن لم يعزل.
وروى نوح الجامع انه سمع أبا حنيفة يقول: ما جاء عن الرسول صلى الله عليه وسلم فعلى الرأس والعين وما جاء عن الصحابة اخترنا وما كان من غير ذلك فهم رجال ونحن رجال.
وقال وكيع: سمعت أبا حنيفة يقول: البول في المسجد أحسن من بعض القياس.
قال أبو محمد بن حزم: جميع الحنيفة مجمعون على أن مذهب أبي حنيفة أن ضعيف الحديث أولى عنده من القياس والرأي.
قال أبو نعيم: كان يجهر في أمر إبراهيم بن عبد الله بن حسن جهراً شديداً فقلت: والله ما أنت حتى توضع في أعناقنا الحبال.
وقال أبو حنيفة: لا ينبغي للرجل أن يحدث إلا بما يحفظه من وقت ما سمعه. ورواها أبو يوسف عنه. وعنه أبي معاوية قال: حب أبي حنيفة من السنة وهو من العلماء الذين امتحنوا في الله. جاء من طرق متعددة أنه ضرب أياماً ليلي القضاء فأبى.
قال إسحاق بن إبراهيم الزهري: عن بشر بن الوليد الكندي قال: طلب المنصور أبا حنيفة فأراده على القضاء وحلف ليله فأبى، وحلف أن لا يفعل، فقال الربيع حاجب المنصور: ترى أمير المؤمنين يحلف وأنت تحلف! قال: أمير المؤمنين كفارة يمينه أقدر مني. فأمر به إلى السجن فمات فيه ببغداد.
وقيل دفع صاحب الشرطة حميد الطوسي فقال له: يا شيخ إن أمير المؤمنين يدفع إلي الرجل فيقول لي: اقتله أو قطعه أو اضربه، ولا علم لي بقصته، فما أفعل؟ فقال أبو حنيفة: هل يأمرك أمير المؤمنين بأمر قد وجب أو بأمر لم يجب؟ قال: بل بما قد وجب، قال: فبادر إلى الواجب.
وعن مغيث بن بديل قال: دعا المنصور أبا حنيفة إلى القضاء فامتنع، فقال: أترغب عما نحن فيه! فقال: لا أصلح، قال: كذبت، قال أبو حنيفة: فقد حكم أمير المؤمنين علي أني لا أصلح، فإن كنت كاذباً فلا أصلح، وإن كنت صادقاً فقد أخبرتكم أني لا أصلح، فحبسه.
قال إسماعيل بن أبي أويس: سمعت الربيع بن يونس الحاجب يقول: رأيت المنصور تناول أبا حنيفة في أمر القضاء فقال: والله ما أنا بمأمون الرضا، فكيف أكون مأمون الغضب، فلا أصلح لذلك، فقال: كذبت بل تصلح، فقال: كيف يحل لك أن تولي من يكذب؟ وقال أبو بكر الخطيب: وقيل: إنه ولي القضاء، وقضى قضية واحدة وبقي يومين، ثم اشتكى ستة أيام ومات.
وقال الفقيه أبو عبد الله الصميري: لم يقبل العهد بالقضاء فضرب وحبس ومات في السجن.
قال أحمد بن الصباح سمعت الشافعي يقول: قيل لمالك: هل رأيت أبا حنيفة؟ قال: نعم رأيت رجلاً لو كلمك في هذه السارية أن يجعلها ذهباً لقام بحجته.
وقال حبان بن موسى: سئل ابن المبارك: أما لك أفقه أم أبو حنيفة؟ قال: أبو حنيفة.
وقال الخريبي: ما يقع في أبي حنيفة إلا حاسد أو جاهل.
وقال يحيى القطان: لا نكذب الله ما سمعنا أحسن من رأي أبي حنيفة، وقد أخذنا بأكثر أقواله.
وقال علي بن عاصم: لو وزن علم أبي حنيفة بعلم أهل زمانه لرجح عليهم.
وقال حفص بن غياث: كلام أبي حنيفة في الفقه أدق من الشعر لا يعيبه إلا جاهل.
وقال الحميدي: سمعت ابن عيينة يقول: شيئان ما ظننتهما يجاوزان قنطرة الكوفة: قراءة حمزة، وفقه أبي حنيفة، وقد بلغنا الآفاق.
وعن الأعمش أنه سئل عن مسألة فقال: إنما يحسن هذا النعمان بن ثابت الخزاز، وأظنه بورك له في علمه.

وقال جرير: قال لي مغيرة: جالس أبا حنيفة تفقه فإن إبراهيم النخعي لو كان حياً لجالسه.
وقال محمد بن شجاع: سمعت علي بن عاصم يقول: لو وزن عقل أبي حنيفة بعقل نصف الناس لرجح بهم.
قلت: وأخبار أبي حنيفة رضي الله عنه ومناقبه لا يحتملها هذا التاريخ فإني قد أفردت أخباره في جزأين.
وقيل: إن المنصور سقاه السم لقيامه مع إبراهيم فعلى هذا يكون قد حصل الشهادة وفاز بالسعادة.
قال أبو يوسف القاضي: كانت وفاته في شوال سنة خمسين ومائة.
وقال الواقدي وأبو حسان الزيادي ويعقوب بن شيبة: مات في رجب سنة خمسين، ويقال مات في شعبان. وحديثه يقع عالياً لابن طبرزد.
النعمان ابن المنذر الدمشقي. د ن. أبو الوزير. عن طاوس ومجاهد ومكحول وعطاء والزهري. وعنه يزيد بن السمط ومحمد بن يزيد الواسطي ويحيى بن حمزة والهيثم بن حميد ومحمد بن شعيب وآخرون.
أظنه مر في الطبقة الماضية. وثقه دحيم وقال: رمي بالقدر. وقال أبو داود: كان داعية إلى القدر صنف فيه.
نعيم بن حكيم المدائني. د. عن أبي مريم الثقفي. وعنه أبو عوانة وعبيد الله بن موسى وشبابة. وثقه ابن معين وغيره. وقال النسائي: ليس بالقوي. قلت: مات سنة ثمان وأربعين ومائة.
نفاعة بن مسلم، أبو الخصيب الجعفي كوفي. عن سويد بن غفلة. وعنه وكيع وجعفر بن عون وعبيد الله بن موسى وأبو نعيم وآخرون.
قال أبو حاتم وغيره: لا بأس به.
نوفل بن الفرات. أبو الجراح العقيلي مولاهم الرقي. عن عمر بن عبد العزيز والقاسم بن محمد. وعنه الليث بن سعد ومبشر بن إسماعيل الحلبي وأيوب بن سويد وقرة بن حبيب وآخرون.
سكن حلب ثم ولي الخراج بمصر في سنة اثنتين وأربعين للمنصور. وما علمت به بأساً.
نوفل بن مسعود السهمي المدني. رأى ابن عمر وسمع أنساً وعنه حاتم بن إسماعيل وأنس بن عياض ويحيى القطان وغيرهم.
وثقه النسائي.
حرف الهاء.
هارون بن سعد العجلي الكوفي. م. عن أبي حازم الأشجعي وإبراهيم التيمي وأبي الضحا وثمامة بن عقبة. وعنه سفيان وشعبة والمسعودي والحسن بن صالح وشريك وقيس بن الربيع.
قال أحمد صالح: قد روى عنه الناس. وقال ابن معين: ليس به بأس. وقال أبو حاتم: لا بأس به.
خرج مع إبراهيم بن عبد الله فلما هزم إبراهيم وقتل هرب هارون إلى واسط فكتب عنه الواسطيون. وقد شذ حبان كعوائد فقال: لا تحل الرواية عنه، كان غالياً في الرفض، وهو رأس الزيدية ممن كان يعتكف عند خشبة زيد التي هو مصلوب عليها وكان داعية إلى مذهبه.
قلت: لم يكن غالياً في رفضه فإن الرافضة رفضت زيد بن علي وفارقته، وهذا قد روى له مسلم.
هارون بن عنترة الشيباني الكوفي. د ن . عن أبيه وعن عبد الرحمن بن الأسود. وعنه الثوري وعباد بن العوام وأحمد بن بشر وابن فضيل وابنه عبد الملك بن هارون وآخرون.
وثقه أحمد وأبو زرعة. وكتب أبو عبد الرحمن. وقال ابن حبان: لا يجوز أن يجتج به.
هاشم بن البريد. د ن ق. عن زيد بن علي ومسلم البطين وحسين بن ميمون وعبد الله بن محمد بن عقيل.
وعنه ابنه علي بن هاشم وعيسى بن يونس وابن نمير والخريبي. وثقه ابن معين وغيره. وهو شيعي جلد.
هاشم بن هاشم بن هاشم. ع. بن عتبة بن أبي وقاص الزهري المدني. سمع سعيد بن المسيب وعامر بن سعد وعبد الله بن وهب بن زمعة. وعنه مالك ومروان بن معاوية وابن نمير وأبو أسامة ومكي بن إبراهيم وجماعة.
وثقه ابن معين. مات قبل الخمسين فإنه حدث سنة سبع وأربعين ومائة.
هانئ بن المنذر الكلاعي المصري. عن عمرو بن جابر الحضرمي. وعنه ابن لهيعة وعمرو السبائي. وكان أخبارياً بالأنساب وأيام العرب. مات سنة سبع وأربعين ومائة.
هشام بن حسان. ع. أبو عبد الله الأزدي القردوسي مولاهم البصري. وقيل هو صاحب النسب. له عن عكرمة وابن سيرين والحسن وحميد بن هلال وجماعة وأبي مجلز لقيه بخراسان قاله يحيى بن سعيد القطان.
وعنه السفيانان وروح بن عبادة وأبو عاصم ومكي بن إبراهيم والأنصاري وعبد الرزاق وخلق كثير.
قال سفيان بن عيينة: كان أعلم الناس بحديث الحسن، وكان حماد بن سلمة لا يختار عليه أحداً في حديث ابن سيرين. وقيل: كان عنده ألف حديث. قال أبو حفص الفلاس: كان من البكائين.

وقال أبو عاصم: رأيت هشام بن حسان وذكر النبي صلى الله عليه وسلم والجنة والنار فبكى حتى سالت دموعه.
وعن هشام بن حسان قال: ليت ما حفظ عني من العلم في أخبث تنور بالبصرة وكان حظي منه لا على ولا لي.
وقال مخلد بن الحسين عن هشام قال: ما كتبت للحسن وابن سيرين حديثاً إلا حديث الأعماق لأنه طال علي ثم محوته ولهشام أوهام لا تخرجه عن الاحتجاج به.
قال البخاري: كان يحيى وابن مهدي فيما حدثني الفلاس يحدثان عن هشام عن الحسن.
وروى عن شعبة قال: لم يكن هشام بالحافظ. وقال يحيى بن آدم: ثنا أبو شهاب قال لي شعبة: عليك بحجاج وابن إسحاق فإنهما حافظان، واكتم علي عند البصريين في خالد يعني الحذاء وهشام. قلت: بل هذين أوثق بكثير من حجاج وابن إسحاق ولم يتابع شعبة على هذه القولة أحد. وقال عباد بن منصور: ما رأيت هشام بن حسان عند الحسن قط.
وقال ابن المديني: كان يحيى بن سعيد يضعف حديث هشام عن عطاء، وكان أصحابنا يثبتون هشاماً. وقال يحيى بن معاذ: زعم بن معاذ قال: كان شعبة يتقي حديث هشام بن حسان عن عطاء ومحمد والحسن.
وقال وهيب: سألني سفيان الثوري أن أفيده عن هشام بن حسان فقلت: أستحله.
قلت: هشام بن حسان من الثقات، احتج به أهل الصحاح.
قال مكي بن إبراهيم: مات في أول صفر سنة ثمان وأربعين ومائة.
وقال يحيى القطان: سنة سبع وأربعين. قلت: سنة ثمان أصح.
هشام بن عائذ. ن. بن نصيب أبو كليب الكوفي. عن إبراهيم والشعبي وأبي صالح السمان. وعنه الثوري وابن المبارك ويحيى القطان وعبيد الله وأبو نعيم. وثقه أحمد بن حنبل وجماعة.
هشام بن عروة. ع. بن الزبير بن العوام بن خويلد أبو المنذر القرشي الأسدي المدني أحد الأئمة الأعلام. روى عن عمه عبد الله بن الزبير وأبيه وأخويه عبد الله بن عروة وعبد الله بن عثمان وزوجته فاطمة بنت المنذر بن الزبير. وقد مسح برأسه ابن عمر ودعا حفظ ذلك.
روى عنه شعبة ومالك والسفيانان ويحيى القطان وأبو إسحاق الفزاري وأبو ضمرة وجرير الضبي وجعفر بن عون وحفص بن غياث والحمادان وخالد بن الحارث وزائدة وابن إدريس وابن المبارك وابن نمير وابن أبي الزناد وابن فضيل والنضر بن شميل ووكيع ويحيى بن يمان ويحيى بن محمد بن قيس ويونس بن بكير وأبو أسامة وعبيد الله بن موسى والخريبيوخلق سواهم.
قال وهيب: قدم علينا هشام بن عروة فكان مثل الحسن وابن سيرين.
وقال ابن سعد: كان ثقة ثبتاً كثير الحديث حجة. وقال أبو حاتم: ثقة إمام في الحديث.
وقال ابن المديني: له نحو من أربعمائة حديث.
وروى عبد الله بن مصعب عن هشام قال: وضع محمد بن علي والد المنصور وصيته عندي.
وروى الزبير بن بكار عن عثمان بن عبد الرحمن قال: قال المنصور لهشام بن عروة يا أبا المنذر تذكر يوم دخلت عليك أنا وأخوتي مع أبي وأنت تشرب سويقاً بقصبة يراع فلما خرجنا قال أبونا: اعرفوا لهذا الشيخ حقه فإنه لا يزال في قومكم بقية ما بقي. قال: لا أذكر ذلك يا أمير المؤمنين، فلاموه في ذلك، وقال: لم يعودني الله في الصدق إلا خيراً.
يونس بن بكير عن هشام قال: رأيت ابن عم عمر له جمة أظنها تضرب أطراف منكبيه.
وقال وكيع عن هشام قال: رأيت جابراً وابن عمر ولكل منها جمة.
علي بن مسهر عن هشام قال: رأيت ابن الزبير إذا صلى العصر صنفاً خلفه فصلى بنا ركعتين، ورأيته يصعد المنبر وفي يده عصا فيسلم ثم يجلس ويؤذن المؤذنون فإذا فرغوا قام فتوكأ على العصا فخطب.
وروى عمر بن علي المقدمي عن هشام بن عروة أنه دخل على المنصور فقال: يا أمير المؤمنين اقض عني ديني، قال: وكم دينك؟ قال: مائة ألف، قال: وأنت في فقهك وفضلك تأخذ ديناً مائة ألف ليس عندك قضاؤها! قال: يا أمير المؤمنين، شب فتيان فأحببت أن أبوئهم وخشيت أن ينتشر علي من أمرهم ما أكره فبوأتهم، واتخذت لهم منازل وأولمت عنهم ثقة بالله، ثم بأمير المؤمنين، قال: فردد عليه مائة ألف!! استعظاماً لها، ثم قال: قد أمرنا لك بعشرة آلاف، فقال: يا أمير المؤمنين فاعطني ما أعطيت وأنت طيب النفس، فإني سمعت أبي يحدث عن رسول الله صلى الله عليه وسلم أنه قال: " من أعطي عطية وهو بها طيب النفس بورك للمعطي والمعطى " قال: فإني بها طيب النفس. وهذا حديث مرسل.

وروي أن هشاماً أهوى إلى يد المنصور يقبلها فمنعه وقال: يا بن عروة إنا نكرمك عنها ونكرمها عن غيرك.
قال عبد الرحمن بن خراش: بلغني أن مالكاً نقم على هشام بن عروة حديثه لأهل العراق.
وقال يعقوب بن شيبة: هشام ثبت لم ينكر عليه إلا بعد ما صار إلى العراق، فإنه انبسط في الرواية وأرسل عن أبيه بما كان سمعه من غير أبيه عن أبيه. وقد قال ابن معين وجماعة ثقة.
قال جماعة: مات ببغداد سنة ست وأربعين ومائة وصلى عليه المنصور.
وقال الفلاس: سنة سبع. وقيل: سنة خمس.
ويقال: عاش سبعاً وثمانين سنة. وقيل غير ذلك.
هلال بن خباب. أبو العلاء البصري. مولى زيد بن صوحان، سكن المدائن. وروى عن أبي جحيفة السوائي ويحيى بن جعدة وأبي عمر زاذان وجماعة. وعنه الثوري وثابت بن يزيد الأحول وهشيم وعباد بن العوام ومائة.
هلال بن ميمون الرملي. د ن. عن سعيد بن المسيب ويعلى بن شداد بن أوس وعطاء بن يزيد الليثي.
وعنه مروان بن معاوية ووكيع وأبو أسامة وغيرهم. وثقه ابن معين.
حرف الواو.
الوازع بن نافع العقيلي الجزري. عن أبي سلمة بن عبد الرحمن وسالم بن عبد الله وغيرهما. وعنه علي بن ثابت وعيسى بن يونس ومسكين بن بكير ومحمد بن سلمة ومغيرة بن سقلاب.
قال يحيى بن معين: ليس بثقة. وقال البخاري: منكر الحديث. وقال النسائي وغيره: متروك.
قلت: ومن مناكيره حديثه عن سالم بن عبد الله عن أبيه عن النبي صلى الله عليه وسلم قال: " تفكروا في آلاء الله ولا تفكروا في الله " .
عن عطاء بن أبي رباح وأبي سورة ابن أخي أيوب الأنصاري.
وعنه أبو معاوية وعيسى بن يونس ووكيع ومحمد بن عبيد والقاسم بن مالك المزني.
قال البخاري: منكر الحديث. وقال أبو داود وغيره: ليس بشيء.
وله حديث عن أبي سورة عن أبي أيوب: رأيت رسول الله صلى الله عليه وسلم توضأ فخلل لحيته. قلت: مات سنة أربع وأربعين ومائة.
وائل بن داود التيمي. عن ابنه بكر بن وائل وعن إبراهيم التيمي وعكرمة وأبي بردة والحسن وطائفة.
وعنه شريك وابن عيينة وعبيد الله الأشجعي ويحيى بن سعيد القطان ومحمد بن عبيد.
قال أحمد بن حنبل: ثقة سمع من إبراهيم.
وبر بن أبي دليلة الطائفي. د ن ق. عن محمد بن عبد الله بن ميمون وغيره. وعنه ابن المبارك ووكيع وأبو عاصم. ثقة. قاله ابن معين.
الضين ين عطاء. د ق. أبو كنانة لاخزاعي الدمشقي الكفرسوسي. عن خالد بن معدان وعطاء بن أبي رباح ومكحول ومحفوظ بن علقمة وسالم بن عبد الله وغيرهم. وعنه الحمادان وبقية ويحيى بن حمزة وعبد الله بن بكر السهمي ومنبه بن عثمان وآخرون. وثقه أحمد وغيره.
قال أبو داود: قدري. وقال ابن سعد: كان ضعيفاً. وقال أبو حاتم: يعرف وينكر. وقال آخر: كان خطيباً بليغاً فصيحاً مفوهاً.
مات الوضين سنة تسع وأربعين ومائة.
وقاء بن إياس.ن. أبو يزيد الوالبي الكوفي. عن سعيد بن جبير وعلي بن ربيعة ومجاهد. وعنه ابن المبارك ومالك ويحيى، وأبو معاوية وجماعة.
قال أبو حاتم: صالح الحديث. وقال أبو أحمد الحاكم: ليس بالمتين عندهم.
الوليد بن ثعلبة . د ق. بصري صدوق. عن أبي بريدة والضحاك. وعنه زهير بن معاوية وعيسى بن يونس ووكيع وابن نمير. وثقه ابن معين.
الوليد بن عمرو، بن عبد الرحمن بن مسافع القرشي العامري المدني. عن سعيد بن المسيب وعامر بن عبد الله بن الزبير ويعقوب بن عتبة.
وعنه موسى بن هاشم والدراوردي وعبد الرحمن بن أبي الزناد وآخرون.
حرف الياء. يحيى بن أبي أنيسة. ت. أبو زيد الجزري الرهاوي. طلب العلم مع أخيه زيد بن أبي أنيسة وسمع نافعاً وعمرو بن شعيب وابن أبي مليكة وجماعة، وكأنه أسن من أخيه.
حدث عنه أبو إسحاق الفزاري وأبو معاوية ومحمد بن سلمة الحراني وعبد الوارث، وعبد الله بن بكر السهمي.
قال الفلاس: صدوق يهم، وقال أيضاً: قد أجمعوا على ترك حديثه.
وقال الدراوردي: متروك. وقال عبيد الله بن عمرو الرقي: سمعت أو قال: قال زيد بن أبي أنيسة: لا تكتبوا عن أخي فإنه يكذب.
وقال أحمد بن حنبل: ليس يحيى ممن يكتب حديثه، قيل: لم يا أبا عبد الله؟ قال: حديثه يدلك عليه. وقال البخاري: ليس بذاك. قلت: مات سنة ست وأربعين ومائة.

يحيى بن الحارث الذماري. أبو عمران الغساني الدمشقي إمام جامعها وشيخ القراء بها، وذمار من قرى اليمن. قرأ القرآن على ابن عامر، وقرأ أيضاً فيما بلغنا على واثلة بن الأسقع، وحدث عنه وعن سعيد بن المسيب وأبي سلام ممطور وأبي الأشعث الصنعاني، وسالم بن عبد الله وجماعة سواهم.
قرأ عليه عراك بن خالد وأيوب بن تميم ومدرك بن أبي سعد والوليد بن مسلم وحدثوا أيضاً عنه هم والأوزاعي وسعيد بن عبد العزيز وصدقة بن خالد وسويد بن عبد العزيز وصدقة السمين ويحيى بن حمزة ومحمد بن شعيب بن شابور وخلق سواهم.
قال أبو حاتم: صالح الحديث. وقال ابن سعد: ثقة عالم بالقراءة في دهره، مات سنة خمس وأربعين ومائة. قال: وكان قليل الحديث. وقال ابن معين وغيره: ليس به بأس.
وروى ابن ذكوان عن أيوب بن تميم قال: كبر يحيى الذماري وكانت قراءته قراءة الجند، وكان يقف خلف الأئمة يرد عليهم لا يستطيع أن يؤم من الكبر.
وقال بن أبي حاتم: عاش تسعين سنة.
وقال سويد بن عبد العزيز: سألت يحيى الذماري عن عدة آي القرآن فقال بيده: سبعة آلاف ومائتان وستة وعشرون.
يحيى بن حسان البكري. ن. الفلسطيني الرملي. عن أبي قرصافة وربيعة بن عامر، وأبي ريحانة ولهم صحبة. وعنه إبراهيم بن أدهم وابن المبارك وبلال بن كعب. وثقه النسائي. وقال ابن المبارك: كان شيخاً كبيراً حسن الفهم.
قلت: هذا أكبر شيخ لابن المبارك.
يحيى بن سعيد بن حيان. ع. أبو حيان التيمي تيم الرباب أحد ثقات الكوفيين. روى عن أبيه وعمه يزيد الشعبي وأبي زرعة البجلي. وعنه شعبة وابن علية والقطان ومحمد بن بشر وخلق كثير.
قال الخريبي: كان الثوري يعظمه، ويوثقه. وقال أبو حاتم: صالح. وقال العجلي: ثقة مبرز صاحب سنة: توفي سنة خمس وأربعين ومائة.
يحيى بن سعيد . ع. بن قيس بن عمرو. وقيل ابن مهر بدل عمرو الإمام أبو سعيد الأنصاري المدني القاضي أحد الأعلام. سمع أنساً والسائب بن يزيد وأمامة بن سهل وسعيد بن المسيب وعروة وأبا سلمة وطبقتهم.
وعنه حميد الطويل والأوزاعي ومالك وسفيان وشعبة والحمادان وابن جريج وهشيم ويحيى القطان وأبو أسامة ويزيد بن هارون وخلق كثير.
قال أيوب السختنياني: ما رأيت بالمدينة أفقه منه.
وروى سليمان بن بلال عن يحيى أنه قدم دمشق في صحبة أنس بن مالك.
وقال يزيد بن هارون: ثنا يحيى بن سعيد بن قيس بن قهد قال المفضل الغلابي: كذا حدثنا يزيد، وإنما هو يحيى بن سعيد بن قيس بن عمرو بن سهل. وقال مصعب الزبيري: آل قهد أصهار حمزة عم النبي صلى الله عليه وسلم. وقال خليفة وغيره: في نسبه كما قال يزيد.
وقال البخاري: محمد بن سعد بن قيس بن عمرو. وقال البخاري: قال بعضهم ابن قهد ولم يصح، وزاد ابن سعد: قدم يحيى الكوفة على أبي جعفر وهو بالهاشمية فاستقضاه على قضائه وكان ثقة كثير الحديث حجة ثبتاً.
قال النسائي: ثقة مأمون. وقال ابن عيينة: هو والزهري وابن جريج محدثو الحجاز يجيئون بالحديث على وجهه. قلت: وهم من زعم أن يحيى ولي فضاء بغداد.
إبراهيم بن المنذر الخزامي ثنا يحيى بن محمد بن طلحة التيمي حدثني سليمان بن بلال قال: يحيى بن سعيد قد ساءت حاله وأصابه ضيق شديد وركبه الدين فجاء كتاب السفاح يستقضيه فوكلني يحيى بأهله وقال لي: والله ما خرجت وأنا أجهل شيئاً، فلما قدم العراق كتب إلي إني كنت قلت لك ما قلت وأنه والله لأذل خصمين جلسا بين يدي فاقتضيا شيئاً، والله ما سمعته قط فإذا جاءك كتابي فسل ربيعة واكتب إلي بما يقول ولا تعلمه.
ابن وهب ثنا مالك قال لي يحيى بن سعيد: اكتب لي أحاديث من أحاديث ابن شهاب في القضاء، فكتبت له ذلك في صحيفة صفراء، قيل لمالك: أعرض عليك؟ قال: هو أفقه من ذلك.
وقال جرير بن عبد الحميد: ما رأيت شيخاً أنبل من يحيى بن سعيد.
وقال يحيى القطان: سمعت الثوري يقول: كان يحيى أجل عند أهل المدينة من الزهري، ثم جعل القطان يصف يحيى ويعظمه.
وقال يحيى بن أيوب: كان يحيى بن سعيد يحدثني بالحديث كأنه ينثر علي اللؤلؤ.
وقال وهيب: قدمت المدينة فلم أر أحداً إلا وأنت تعرف وتنكر مالك ويحيى بن سعيد.
وقال عبد الله بن بشر الطالقاني: سمعت أحمد بن حنبل يقول: يحيى بن سعيد الأتصاري أثبت الناس.

وقال الواقدي: أنا سليمان بن بلال أن يحيى بن سعيد ذهب إلى إفريقية في طلب ميراث له فقدم به وهو خمسمائة دينار فلما أتاه ربيعة ليسلم عليه قسم المال بينه وبينه نصفين.
وقال محمد بن عبيد بن حساب: ثنا حماد بن زيد عن يحيى بن سعيد قال: كانت حبيبة بنت سهل إحدى عماتي، وأنا يحيى بن سعيد بن قيس بن عمرو.
قلت: حبيبة هي التي قالت: لا أنا ولا ثابت بن قيس. وقيس بن عمرو بن سهل صحابي حديثه في السنن في الركعتين بعد الفجر. وممن نص على أن جده قيس بن عمرو: يحيى بن معين وأحمد بن حنبل وطائفة.
قال أحمد بن أبي خثيمة: غلط مصعب الزبيري حيث يقول: يحيى بن سعيد بن قيس بن قهد جد أبي مريم عبد الغفار بن القاسم الأنصاري الكوفي.
وقال يزيد بن هارون: قلت ليحيى بن سعيد: كم تحفظ؟ قال: ستمائة سبعنائة حديث.
وقال ابن وهب وغيره عن الليث عن عبيد الله بن عمر قال: كان يحيى بن سعيد يحدثنا فإذا طلع ربيعة سكت إجلالاً لربيعة فتلا يحيى يوماً " وإن من شيء إلا عندنا خزائنه " . فقال عراقي: يا أبا سعيد أرأيت السحر، أمن خزائن الله التي تنزل؟ قال يحيى: مه ما هذا من مسائل المسلمين، وأفحم القوم، فقال عبيد الله بن أبي حبيبة: إن أبا سعيد ليس من أصحاب الخصومة إنما هو من أئمة المسلمين وأما أنا فأقول إن السحر لا يضر إلا بإذن الله، فتقول أنت غير ذلك؟ فسكت الرجل، فكأنما كان علينا جبل فوضع عن.
قلت: له أخوان: عبد ربه وسعد ماتا قبله ومات هو سنة ثلاث وأربعين ومائة. قاله القطان وشباب وجماعة. وقال يزيد والفلاس: سنة أربع.
يحيى بن صبيح النيسابوري. د. كان أول من أخذ على الناس القراءات بنيسابور. روى عن قتادة وعمار بن أبي عمار، وعنه جريج وابن عيينة ويحيى القطان. وثقه أبو داود.
يحيى بن عبيد الله .ت ق. بن عبد الله بن موهب التيمي المدني. أكثر عن أبيه. وعنه ابن المبارك وابن فضيل ويعلى بن عبيد ويحيى القطان ثم تركه القطان.
وقال أحمد وغيره: منكر الحديث. قلت: وأبوه لا يعرف. وقال شعبة: رأيته يسيء صلاته.
يحيى بن أبي عمرو وأبو زرعة الشيباني الشامي. د ن ق. حمصي. روى عن أبيه وعبد الله بن محيريز وعبد الله بن الديلمي وأبي سلام ممطور والوليد بن سفيان. وعنه الأوزاعي وإسماعيل بن عياش وأيوب بن سويد وابن شابور ومحمد بن حمير.
وثقه دحيم وأحمد بن حنبل والعجلي ومات سنة ثمان وأربعين ومائة.
أرخه ضمرة وقال: عاش خمساً وثمانين سنة.
يحيى بن مسلم أبو الضحاك الهمداني. عن زيد بن وهب والشعبي. وعنه وكيع والحربي وسيف بن أسلم. ضعفه ابن معين.
وقال أبو زرعة: لا بأس به.
يحيى بن ميسرة. عن الشعبي وعنه مروان بن معاوية وأبو أسامة.
يحيى بن أبي الهيثم العطار. كوفي. له عن خمسة عن يوسف بن عبد الله بن سلام والشعبي. وعنه ابن المبارك وأبو أحمد الزبيري وأبو نعيم. صدوق.
يحيى بن يزيد التجيبي. قاضي الأندلس. كان قد بعثه عمر بن عبد العزيز على قضاء الأندلس. وطالت أيامه إلى أن مات سنة اثنتين وأربعين ومائة.
يحيى بن يعقوب أبو طالب الأنصاري القاص. خالد بن أبي يوسف. عن عكرمة وإبراهيم التيمي. وعنه أبو تميلة وإبراهيم بن عيينة. وثقه أبو حاتم.
يزيد بن حازم بصري. عن سليمان بن يسار وعكرمة. وعنه أخوه جرير وحماد بن زيد وعباد بن عباد. وثقه ابن معين. توفي سنة سبع وأربعين ومائة.
يزيد بن زياد بن أبي الجعد. ن ق. كوفي ثقة. له عن عمه عبيد أخي سالم وزبيد اليامي والحكم. وعنه وكيع وابن نمير ومحمد بن بشر وأبو نعيم. وثقه أحمد. له كلام ومعرفة بالمغازي والأخبار.
يزيد بن أبي صالح. أبو حبيب الدباغ. روى عن أنس. وعنه عيسى بن يونس ووكيع وأبو عاصم وآخرون. وقد وثق. عداده في البصريين. وله أيضاً عن أبي عثمان النهدي.
يزيد بن طهمان.ن ق. أبو المعتمر الرقاشي. بصري نزل الحيرة. روى عن الحسن وابن سيرين. وعنه الحسن بن حي وشريك والفضل السناني ووكيع.
قال أبو حاتم وغيره: لا بأس به.
يزيد بن عبيدة بن أبي المهاجر السكوني.ق. دمشقي صدوق. له عن أبيه وعن مسلم بن مشكم وأبي الأشعث الصنعاني. وعنه يحيى بن حمزة وابن شابور. وثقه دحيم.
يزيد بن أبي عبيد المدني.ع.

عن مولاه سلمة بن الأكوع وعمير مولى آبي اللحم. وعنه حاتم بن إسماعيل ويحيى القطان وحماد بن مسعدة ومكي وأبو عاصم وغيرهم. وثقه أبو داود، وحديثه من أعلى شيء في صحيح البخاري. مات سنة سبع وأربعين ومائة.
يزيد بن كيسان اليشكري الكوفي.م. عن أبي حازم سلمان وغير واحد. وعنه سفيان بن عيينة ويحيى القطان وعبد الرحمن بن مغراء ومحمد ويعلى ابنا عبيد. وثقه النسائي. وقال أبو حاتم: لا يحتج به.
يزيد بن مردانبة. ن. الكوفي التاجر. عن أنس وأبي بردة وزياد بن علاقة. وعنه وكيع وأبو أسامة والخريبي. وثقه ابن معين.
يزيد بن أبي مريم الدمشقي.خ. أبو عبد الله مولى من موالي الأنصار عن عباية بن رفاعة وأبي إدريس الخولاني ومكحول والقاسم بن مخيمرة. ورأى واثلة بن الأسقع. روى عنه الأوزاعي ويحيى بن حمزة الوليد بن مسلم وصدقة بن خالد وابن شابور.
وثقه ابن معين وأبو حاتم وغيرهما. وقال أبو زرعة: لا بأس به. وقال الحاكم: سألت الدراقطني عنه فقال: ليس بذاك.
قال دحيم وغيره: مات سنة أربع وأربعين ومائة.
وقال أبو زرعة الدمشقي: سألت حماد بن يزيد عن موت أبيه فقال: بعد سنة خمس وأربعين ومائة.
يعقوب بن زيد بن طلحة بن عبد الله بن أبي ملكية التيمي أبو عرفة المدني. عن المقبري وزيد بن أسلم. وعنه مالك وهشام بن سعد وغيرهما. وكان قاضياً بالمدينة. كأنه مات شاباً.
يعقوب بن القعقاع. أبو الحسن الخراساني قاضي مرو. عن وعطاء بن أبي رباح. وعنه الثوري وابن المبارك وثق.
يعقوب بن قيس الكوفي. عن سعيد بن جبير والشعبي وعكرمة. وعنه ابن عيينة ويحيى القطان ومحمد بن عبيد.
وثقه أحمد.
يعقوب بن مجاهد. م د. أبو حررة المدني القاص مولى بني مخزوم. عن القاسم محمد ومحمد بن كعب وعبادة بن الوليد. وعنه حاتم بن إسماعيل ويحيى القطان وحسين الجعفي وجماعة. وثقه النسائي.
مات سنة خمسين ومائة.
يوسف بن إبراهيم أبو شيبة الجوهري.ت ق. بصري واه. له عن أنس. وعنه عقبة بن خالد وأبو يحيى الحماني.
قال البخاري: عنده عجائب. وقال ابن حبان: لا تحل الرواية عنه.
يوسف بن المهاجر الحداد. عن القاسم وعمر بن عبد العزيز وأبي جعفر الباقر. وعنه ابن المبارك ووكيع وأبو نعيم ويحيى بن يمان. وثقه ابن معين.
يوسف بن ميمون. أبو خزيمة الصباغ. بصري. عن عطاء بن أبي رباح وأنس بن سيرين وحماد بن أبي سليمان. وعنه علي بن مسهر ووكيع وأبو يحيى الحماني. ضعفه أحمد وغيره.
يونس بن أبي الفرات الإسكاف. خ ت ن ق. بصري. عن الحسن وعمر بن عبد العزيز وقتادة. وعنه هشام الدستوائي ومحمد بن بكر البرساني.
وثقه أحمد وغيره. وأما ابن مبان فقال: لا يجوز الاحتجاج به لغلبة المناكير في حديثه.
الكنى.
أبو الأشهب النخعي. أبو بكر بن عثمان بن سهل بن حنيف. خ م ن. روى عن عمه أبي أمامة بن سهل. وعنه مالك والثوري وابن المبارك وأبو ضمرة. وكان ثقة.
أبو بكر المدني عن جابر. واسمه الفضل، مر.
أبو البلاد هو يحيى بن أبي سليمان الغطفاني الكوفي. عن الشعبي ومحمد بن أبي عون الثقفي. وعنه مروان بن معاوية وعبد الله بن داود الخريبي وأبو إسماعيل المؤدب. وثقه ابن معين.
أبو الجحاف هو داود بن أبي عوف. ذكر. أبو جعفر الخطمي المدني. نزيل البصرة، اسمه عمير بن يزيد. روى عن خاله عبد الرحمن بن عقبة بن الفاكهة وعمارة بن خزيمة بن ثابت وسعيد بن المسيب وعمارة بن عثمان بن حنيف. وعنه شعبة وحماد بن سلمة ويوسف السمتي ويحيى القطان. وثقه ابن معين.
أبو جناب الكلبي.د ت ق. يحيى بن أبي حية. كوفي. عن الشعبي وعكرمة والضحاك وغيرهم. وعنه وكيع وابن فضيل وأبو نعيم وجماعة. ضعفه ابن معين وجماعة. وقال أبو زرعة: صدوق مدلس.
وروى عباس عن ابن معين: ليس به بأس. وقال أحمد: أحاديثه مناكير. وقال البخاري: كان يحيى لاقطان يضعفه.
أبو خالد الدالاني. يزيد بن عبد الرحمن. عن المنهال بن عمرو والحكم بن عتيبة وقتادة. وعنه شعبة وعبد السلام الملائي والمحاربي وشجاع بن الوليد. قال أبو حاتم: صدوق.
أبو الرحال الأنصاري البصري. ت يقال اسمه خالد بن محمد وقيل محمد بن خالد.

عن أنس بن مالك وبكر بن عبد الله وأبي رجاء العطاردي.
وعنه سلم بن قتيبة وحرمي بن عمارة وسعدان بن يحيى ويحيى القطان ومكي بن إبراهيم ويزيد بن بيان العقيلي وآخرون.
قال البخاري: عنده عجائب. وقال أبو حاتم: منكر الحديث ليس بقوي. وقال ابن حبان: في حديثه بعض النكرة. وقال ابن حبان: لا يجوز أن يحتج به.
أبو الرحال الطائي الكوفي.خت. اسمه عقبة بن عبيد وهو أخو سعيد الطائي. له عن أنس وبشير بن يسار. وعنه حفص بن غياث ويحيى القطان وعيسى بن يونس وغيرهم. ليس بحجة.
أبو سعد البقال الكوفي الأعور. ت ق. اسمه سعيد بن المرزبان مولى حذيفة رضي الله عنه. روى عن أنس وأبي وائل وأبي سلمة بن عبد الرحمن وعكرمة. وعنه شعبة والسفيانان ويعلى بن عبيد ويزيد بن هارون وعبيد الله بن موسى. تركه الفلاس وهو ضعيف عندهم.
أبو سعيد بن عوذ البراد. مكي. اسمه رجاء بن الحارث. سمع ابن الزبير وقيل سمع من رجل عنه.
حدث عنه يحيى بن المتوكل ومروان بن معاوية وأبو نعيم وأبو أحمد الزبيري وآخرون، وروى أيضاً عن مجاهد وغيره.
قال ابن معين: ليس به بأس. وقال ابن عدي: مقدار ما يرويه غير محفوظ.
أبو سنان الحنفي الفلسطيني عيسى بن سنان. أبو سنان الشيباني ضرار بن مرة. أبو سنان الشيباني نزيل الري، سعيد بن سنان. أبو السندي سهيل بن ذكوان، مكي. عن عائشة وابن الزبير. وعنه هشيم ومروان بن معاوية ويزيد بن هارون.
كذبه يحيى بن معين وتركه غيره وهو الذي زعم أن عائشة كانت سوداء فكذب بمثل هذا.
أبو شعيب المجنون الصلت. أبو شهاب الحناط. خ م ن. الأكبر. هو موسى بن نافع، كوفي ثقة قديم. روى عن سعيد بن جبير وكجاهد وعطاء. وعنه الثوري ويحيى القطان وأبو أسامة وأبو نعيم وأبو داود الطيالسي. وثقه ابن معين، وهو أكبر شيخ لأبي داود.
أبو الصباح. ق. سليمان بن بشير، مر. أبو عاتكة.ت. عن أنس. وعنه الحسن بن عطية وسلام بن سليمان وغسان بن عبيد.
قال البخاري: منكر الحديث.
أبو عبد الرحيم هو خالد بن أبي يزيد. قد ذكر.
أبو جعفر الخزاز، النضر قد ذكر. أبو العميس. ع. هو أخو المسعودي وهو عتبة بم عبد الله بن عتبة بن عبد الله بن مسعود الهذلي الكوفي.
روى عن الشعبي وابن ملكية وقيس بن مسلم وعون بن أبي جحيفة. وعنه وكيع وأبو أسامة وجعفر بن عون وأبو نعيم وآخرون. وثقه أحمد وليس هو بالمكثر.
قال عباس الدوري: ثنا جعفر بن عون ثنا أبو العميس عن القاسم قال: مر الفرات فجاء برمانة مثل البعير، فتحدث الناس أنها من الجنة.
أبو العنبس. عن أبي عمر زاذان. وعنه أبو نعيم وغيره. اسمه سعيد بن كثير.
أبو العنبس. عن القاسم بن محمد وعن عون مولى لأم سلمة. وعنه مسعر وشعبة وإنما أخرته لرفيقيه.
أبو النبس. عن أبي وائل. وعنه حفص بن غياث ووكيع اسمه عمرو، مر.
أبو مالك الأشجعي، سعد قد ذكر. أبو مسكين، الأودي الكوفي، اسمه الحر فيما قيل. روى عن إبراهيم النخعي وهذيل بن شرحبيل. وعنه الثوري وأبو عوانة وعبيدة بن حميد وغيرهم.
أبو مصلح الخراساني. صاحب الضحاك، اسمه نصر بن مشارس. حدث عنه بشار بن قيراط ووكيع والنضر بن شميل وعمر بن هارون البلخي.
قال أبو حاتم: شيخ.
أبو الورقاء، فايد. أبو يعفور الكوفي. ع. عبد الرحمن بن عبيد بن نسطاس الثعلبي العامري. عن السائب بن يزيد، وإبراهيم النخعي، وأبي الضحا مسلم. وعنه السفيانان وابن المبارك وابن فضيل ومروان بن معاوية وآخرون. وهو ثقة قليل الحديث.
أبو اليقظان هو عثمان بن عمير، مر. أبو يونس القوي هو الحسن بن يزيد. مر. ابن ميادة. من فحول الشعراء الذين أدركوا الدولتين الأموية والهاشمية، واسمه رماح بن أبرد أبو شراحيل، ويقال: أبو شرحبيل المري، وأمه بربرية اسمها ميادة.
ومن قول السائر:
وإني لما استودعت يا أم مالك ... على قدم من عهدنا لكتوم
أأخبر سري ثم أسكتم الذي ... أخبره إني إذن للئيم.
آخر الطبقة الخامسة عشرة، والحمد لله رب العالمين.
الطبقة السادسة عشرة احداث
الحوادث من سنة 251 إلى 260
احداث سنة إحدى وخمسين ومائة

توفي فيها حنظلة بن أبي سفيان المكي، وداود بن يزيد الأودي، وسيف بن سليمان في قول، وعبد الله بن عون في رجب، وعبد الله بن عامر الأسلمي، يقال فيها، وعلي بن صالح المكي، وعيسى بن عيسى الحناط، وموسى بن محمد بن إبراهيم التيمي، ومحمد بن إسحاق بن يسار فيها على الأصح، ومعن بن زائدة الأمير، والوليد بن كثير المدني بالكوفة، وصالح بن علي الأمير، بخلف.
وفيها عزل عمر بن حفص المهلبي عن السند بهشام بن عمرو التغلبي، ثم ولي المهلبي إفريقية. وسبب عزله عن السند، أن محمد بن عبد الله بن حسن لما خرج بالمدينة، وجه ولده الأشتر في طائفة إلى البصرة، وأمرهم أن يشتروا بها خيلاً ويمضوا بها إلى السند يقدمونها إلى عمر، وكان يتشيع، فقدموا بها، فسر بهم، ودعا خواصه إلى ربيعة محمد، فأجابوه، وفصل الأقبية والأعلام البيض، وتهيأ للخروج، فجاءه مصرع ابن حسن، فوجه عبد الله الأشتر خفية إلى ملك مشرك يثق به، فأكرم الملك مورد الأشتر. وكان معه نحو أربعمائة فكان يركب ويتصيد في هيئة ملك، فبلغ ذلك المنصور فعزل عمر بن حفص، ثم إن الأشتر خرج يتنزه، وظفر به أجناد هشام، فاقتتلوا، فقتل الأشتر وأصحابه.
وفيها قدم المهدي من الري إلى بغداد، وشرع المنصور فبنى الرصافة وشيدها، وعمل لها سوراً منيعاً وخندقاً وميداناً، وجر إليها الماء، وجعلها للمهدي، وجدد له بيعة العهد من بعده، ثم من بعد المهدي لعيسى بن موسى، وفيها ولي معن بن زائدة، إقليم سجستان.
احداث سنة اثنين وخمسين ومائة.
مات إبراهيم بن أبي عبلة، وأبو خلدة خالد بن دينار البصري، وأبو عامر صالح بن رستم الخزاز وعبد الله بن أبي يحيى الأسلمي، وعمر بن سعيد بن أبي حسين المكي، وطلحة بن عمرو المكي، وعباد بن منصور الناجي، أبو حرة واصل بن عبد الرحمن، ويونس بن يزيد الأيلي في قول.
وفيها وثبت الخوارج ببست على معن بن زائدة فقتلوه لجوره وعسفه.
وفيها غزا حميد بن قحطبة كابل، وولاه المنصور إقليم خراسان. وفيها ولي البصرة يزيد بن منصور، وولي مصر محمد بن سعيد، وعزل عنها يزيد بن حاتم.
وحج بالناس المنصور.
احداث سنة ثلاث وخمسين ومائة.
مات فيها أبان بن صمعة البصري، وإبراهيم بن سالم بردان وأسامة بن زيدثي، وثور بن يزيد الكلاعي، وبكير بن مسمار، في قول. والحسن بن عمارة قاضي بغداد، وحميد بن أبي حميد البصري، والضحاك بن عثمان الحزامي، وعبد الله بن محمد بن عمرو بن علي الهاشمي، عبد الحميد بن جعفر الأنصاري، وفطر بن خليفة الكوفي، وقدامة بن موسى الجمحي، محل بن محرز الضبي، ومعمر بن راشد البصري باليمن في رمضان، وموسى بن أيوب الغافقي المصري، وموسى بن عبيدة الربذي، وهشام الدستوائي، وهشام بن الغاز الدمشقي، ووهيب بن الورد على الصحيح.
وفيها قتل متولي إفريقية عمر بن حفص بن عثمان بن أبي صفرة الأزدي، خرجت عليه أمم من البربر، وعليهم أبو حاتم الإباضي وأبو عاد، فيقال: كانوا في خمسة وثمانين ألف فارس، وأزيد من مائتي ألف راجل، وكانوا قد بايعوا بالخلافة أبا قرة الصفرة.
وفيها ألزم المنصور رعيته بلبس القلانس الطوال المعروفة بالدنية فكانوا يعلمونها بالقصب والورق ويلبسونها السواد. وفيها يقول أبو دلامة:
وكنا نرجى من إمام زيادةً ... فزاد الإمام المصطفى في القلانس.
تراها على هام الرجال كأنها ... دنان يهود جللت بالبرانس.
وفيها عزل الصائفة مسعود بن عبد الله الجحدري ففتح حصناً بالروم بالسيف.
وفيها ولي بكار بن مسلم أرمينية. وفيها دخل الميذ دجلة فوصلوا إلى البصرة فقتلوا وسبوا، ثم سار لحربهم العسكر، فقهروهم واستنقذوا منهم كثيراً مما أخذوا.
احداث سنة أربع وخمسين ومائة.
مات فيها أشعب الطمع، وجعفر بن برقان، والحكم بن أبان العدني، وربيعة بن عثمان التيمي، وعبد الله بن نافع مولى ابن عمر، وعبد الرحمن بن يزيد بن جابر الدمشقي، وعبيد الله بن عبد الله بن موهب، وعلي بن صالح بن حي الكوفي، وعمر بن إسحاق بن يسار المدني، وقرة بن خالد الدسوسي، ومحمد بن عبد الله بن مهاجر الشعيثي، وأبو عمرو بن العلاء المازني، ومعمر في قول.

وفيها قدم المنصور الشام، وزار بيت المقدس، ثم جهز يزيد بن حاتم في خمسين ألفاُ لحرب الخوارج بإفريقة، وأنفق على ذلك الجيش مع شحه بالمال ستين ألف ألف درهم وزيادة.
وذكر الواقدي أن صاعقة نزلت بالمسجد الحرام فأهلكت خمسة نفر.
وفيها هلك الوزير أبو أيوب المورياني، كان المنصور قد غضب عليه في عام أول، فسجنه وأخاه خالداً، وبني أخيه وصادرهم. وسبب غضبه عليهم أن كاتب سر الوزير سعى به إلى المنصور، فهلك أبو أيوب وضرب أعناق بني أخيه.
وقال مروان بن محمد الطاطري: قدم المنصور دمشق، فاستعمل على قضائها يحيى بن حمزة، فاعتل بأنه شاب، فقال: إني أرى أهل بلدك قد أجمعوا عليك، فإياك والهدية، فبقي على القضاء ثلاثين سنة.
احداث سنة خمس وخمسين ومائة.
فيها توفي زبان بن فائد المصري، وصفوان بن عمرو بن عمرو الحمصي، وعبد الله بن عبد الرحمن بن معاوية التجيبي، وعثمان بن أبي العاتكة الدمشقي، وعثمان بن عطاء الخراساني بالشام، ومحمد بن عبيد الله بن أبي رافع ظناً، ومسعر بن كدام على الصحيح والمفضل بن لاحق، وأبو فروة يزيد بن سنان الرهاوي، ويعقوب بن عطاء بن أبي رباح في قول.
وفيها استنفذ يزيد بن حاتم المغرب من الخوارج بعد حروب عظيمة، وقتل أبا عاد وأبا حاتم ملكي الخولرج، ومهد الإقليم وبقي على إمرته خمسة عشر عاماً.
وفيها سار المهدي إلى الرافقة، فنزل هناك، وأنشأ المدينة.
وفيها أمر الخليفة بعمل سور على البصرة، وسور على الكوفة، فعملا من أموال أهل البلدين، وولي البصرة الهيثم بن معاوية العتكي.
وفيها عزل المنصور أخاه العباس بن محمد عن الجزيرة، وحسبه مدة وأغرمه أموالاً، واستعمل عليها موسى بن كعب.
وفيها عزل عن المدينة الحسين بن زيد بن الحسن العلوي بعبد الصمد عم المنصور وجعل معه فليح بن سليمان معيناً له.
وفيها كانت غزوة ذاذقشة بناحية بحر الخزر، ومقدم الإسلام متولي أرمينية يزيد بن أسيد السلمي، وكان أحد الأبطال الموصوفين فجرح، وقد كان من بقايا أمراء بني على أرمينية، وله موعظة بليغة يوم المصاف، رواها الوليد بن مسلم. ولربيعة الشاعر فيه، وفي يزيد بن قبيصة المهلبي متولي إفريقية:
لشتان ما بين اليزيدين في الندى ... يزيد سليم والأغر ابن حاتم
فهم الفتى الأزدي إتلاف ماله ... وهم الفتى القيسي جمع الدراهم
ولا يحسب التمام أني هجوته ... ولكنني فضلت أهل المكارم
احداث سنة ست وخمسين ومائة.
توفي فيها أفلح بن سعيد القبائي، وأفلح بن حميد المدني في قول، وحماد الراوية بالعراق، وحمزة بن حبيب الزيات. وسوار بن عبد الله العنبري القاضي، وعبد الله بن شوذب البلخي بالشام، وعبد الحكيم بن أبي فروة، وعبد الرحيم بن زياد بن أنعم الإفريقي، وعلي بن أبي حملة الشامي، وعمر بن ذر الهمذاني، وعيسى بن عمر الهمذاني المقرئ، وقباث بن رزين اللخمي، وهشام بن غاز في قول، وأبو بكر بن أبي مريم الغساني والهيثم بن معاوية العتكي الأمير.
وفيها كان الهيثم المذكور أمير البصرة قد ظفر بعمرو بن راشد الذي كان ولاه إبراهيم بن عبد الله بن حسن، إذ خرج على إقليم فارس فصلب بالبصرة بعد قطع أربعته، ثم عزل الهيثم واستعمل سوار بن عبد الله على الصلاة مضافاً إلى القضاء، فمات الهيثم فجأة ببغداد على صدر سريته. وولي شرطة البصرة سعيد بن دعلج.
احداث سنة سبع وخمسين ومائة.
توفي فيها قاضي مرو الحسين بن واقد، وسعيد بن أبي عروبة في قول، وطلحة بن سعيد الإسكندري، وعامر بن إسماعيل الحارثي الأمير، وفقيه الشام عبد الرحمن بن عمرو الأوزاعي، وعمر بن صهبان، ومحمد بن عبد الله ابن أخي الزهري، ومصعب بن ثابت بن الزبير في قول، ويوسف بن إسحاق بن أبي إسحاق السبيعي، وأبو مخنف لوط في قول.
وفيها أنشأ المنصور قصره الذي سماه الخلد. وفيها عرض جيوشه في السلاح والخيل، وخرج هو وعليه درع وقلنسوة سوداء مضربة، وفوقها الخوذة، ونقل الأسواق من بغداد، وعملت بظاهرها بباب الكرخ، وأمر بعمل ذلك من ماله، ووسع شوارع بغداد، وهدم دوراً لذلك.
وفيها استعمل على البصرة بعد موت سوار عبيد الله بن الحسن العنبري، واستعمل على السند معبد بن خليل،و صرف هشام بن عمرو.

وفيها غزا الروم يزيد بن أسيد السلمي فوجه على بعض جيشه سناناً مولى البطال، فسبى وغنم.
احداث سنة ثمان وخمسين ومائة.
فيها مات أفلح بن حميد على الصحيح، وحيوة بن شريح المصري، وسعيد بن عبد الجبار، وأمير المؤمنين أبو جعفر عبد الله بن محمد المنصور، وعبد الله بن عياش الأخباري المشهور بالمنتوف، وجبير القصاب، وحاجب ابن عمر، وزفر بن الهذيل الفقيه وعوانة بن الحكم أخباري علامة، والقاسم بن مبرر الأيلي، ومخرمة بن بكير، ومالك بن مغول الكوفي، ومعاوية بن صالح قاضي الأندلس.
وفيها وجه المنصور ولده إلى الرقة، فعزل موسى بن كعب عن الجزيرة، ووليها يحيى بن خالد بن برمك، فروى الحسن بن وهب عن سعيد عن صالح بن عطية قال: كان المنصور قد الزم خالد بن برمك بثلاثة آلاف ألف درهم نذر دمه، وأجله ثلاثة أيام، فقال خالد لابنه: يا بني قد ترى ما حل بنا فانصرف إلى أهلك، فما كنت فاعلاً بهم بعد موتي فافعل، والق إخواننا، ومر بعمارة بن حمزة، وصالح صاحب المصلى، ومبارك التركي، فأعلمهم حالنا.
قال ابن عطية: فحدثني يحيى قال: أتيتهم فمنهم من تجهمني وأرسل المال سراً، زاستأذنت على عمارة، فدخلت وسلمت، فرد رداً ضعيفاً وقال: كيف أبوك؟ قلت: بخير، يستسلفك لما نزل به، فسكت، فضاق بي موضعي ولعنته على تيهه وكبره، فلم ألبث أن بعث عمارة مع رسوله مائة ألف، وجمعنا في يومين ألفي ألف وسبعمائة ألف.
فوالله إني لعلى الجسر ماراً وأنا مهموم، إذ وثب إلي زاجر فقال فرخ الطائر أخبرك، فلم ألتفت إليه، فتعلق باللجام، فقال: أنت والله مهموم، وليفرجن الله همك ولتمرن غداً هنا واللواء بين يديك، فأقبلت أعجب منه، فقال: فإن تم ذلك فلي خمسة آلاف درهم، قلت: نعم، ومضيت، فورد المسيب بن زهير كان صديقنا: عندي يا أمير المؤمنين رأي، إنك لا تنتصحه وستلقاني برده، قال: قل فلست أستغشك، قال: ما رميتها بمثل خالد بن برمك، قال: ويحك! ويصلح لنا بعدما أتينا إليه؟ قال: نعم وأنا ضامن له، فأمر بإحضاره، وصفح عن الثلاثمائة ألف الباقية، وعقد له، وأعطيت الزاجر خمسة آلاف، وامرني على هيئة من البأو والكبر، فسلمت، فما رد، بل قال: كيف أبوك؟ فأخبرته، وذكرت له رد المال، فاستوى جالساً، ثم قال: أكنت صيرفياً لأبيك يأخذ مني إذا شاء ويرد إذا شاء، قم عني لا قمت! فرجعت إلى أبي فأعلمته فقال: أي بني إنه عمارة، ومن لا يعترض عليه.
وعن بعض الواصلة قال: ما هبنا أميراً قط ما هبنا ابن برمك.
واستعمل المهدي على أذربيجان يحيى بن خالد بن برمك، واتصلت ولايته بولاية أبيه، وكان المنصور يقول: ولد الناس أبناء وولد خالد أباً.
وفيه نزل المنصور قصره الخلد، وسخط على صاحب شرطته المسيب بن زهير وقيده وسجنه لكونه قتل أبان بن بشر الكاتب تحت السياط، ثم شفع المهدي فيه فرد إلى منصبه.
وفيها سقط المنصور عن فرسه، فشج بين حاجبيه.
وفيها أمر المنصور نائب مكة محمد بن إبراهيم الهاشمي بحبس سفيان الثوري، وعباد بن كثير، فحبسهما، وكان يسامرهما خفية، ثم أهمه أمرهما، وخاف أن يحج المنصور فيقتلهما، فنذر راحلة وذهباً في السر إلى عباد وسفيان، وإلى شخص علوي ليهربوا أو يختفوا. وقدم المنصور بآخر رمق، فمات ووقى الله شره، تمرض في أثناء الدرب وحمي مزاجه، وتم الربيع الحاجب موته، ومنع النساء من البكاء، فلما أصبح جمع الأمراء وأخذ البيعة للمهدي.
وأقام الموسم إبراهيم بن يحيى بن محمد العباسي ابن أخي المنصور، وهو شاب أمرد.
وفيها مات طاغية الروم لعنه الله.
احداث سنة تسع وخمسين ومائة.
مات فيها أصبغ بن زيد الواسطي، وحميد بن قحطبة الأمير، وعبد العزيز بن أبي رواد بمكة، وعكرمة بن عمار اليمامي، وعمار بن زريق الضبي، ومالك ابن مغول قيل في أولها، ومحمد بن عبد الرحمن بن أبي ذئب، ويونس بن أبي إسحاق السبيعي، وأبو بكر الهذلي واسمه سلمى.
وفيها غزا الصائفة العباس أخو المنصور، فوصل إلى أنقرة بأرض الروم. وافتتح مدينة.
وهلك نائب خراسان ابن قحطبة، فولي بعده ابنه عبد الله، وقيل: مليها أبو عون عبد الملك بن يزيد.
وولي حمزة بن مالك سجستان.
وولي جبريل بن يحيى سمرقند وتلك الناحية.

وتوجه عبد الملك بن شهاب المسمعي في البحر لغزو الهند، وفرض معه الألفين، وخرج معه خلق من المطوعة، فمضوا حتى وافوا مدينة باربد من الهند، في سنة ستين ومائة.
واستعمل المهدي على السند روح بن حاتم، بإشارة وزيره أبي عبيد الله.
وفيها أطلق من السجن يعقوب بن داود، والحسن ولد إبراهيم بن عبد الله بن حسن، وسلم الحسن إلى أمير يتحفظ به، فهرب الحسن، فتلطف المهدي حتى وقع به بعد مدة.
وفيها عزل عن الكوفة إسماعيل الثقفي بعثمان بن لقمان الجمحي، وقيل بغيره. وعزل عن قضاء البصرة عبيد الله العنبري، وعن شرطتها سعيد بن دعلج، وولي حربها عبد الملك بن أيوب النميري ثم عزل، وولي عمارة بن حمزة بن واقد الفهري على الصلاة.
وفيها عزل يزيد بن المنصور خال المهدي عن اليمن، ووليها رجاء بن روح، وعزل عن مصر مطر مولى المنصور بأبي ضمرة محمد سليمان.
وفيها تحرك الأمراء والخراسان في خلع ولي العهد عيسى بن موسى، وجعلها أعني ولاية العهد لموسى ولد المهدي، فكتب المهدي لما تبين ذلك إلى الكوفة إلى عيسى ليقدم عليه، فأحس فلم يأت، فاستعمل المهدي على الكوفة روح بن حاتم بن قبيصة المهلبي، فجعل عيسى يتردد إلى قرية له، ولا يقيم بالكوفة إلا شهرين في العام، وأخذ النهدي يلح على عيسى في النزول عن العهد ويرغبه ويرهبه، فأجابه مكرهاً، وبايع لموسى الهادي، ثم من بعده لهارون الرشيد. فأمر المهدي لعيسى بعشرة آلاف ألف درهم، وأقطعه عدة قرى.
وقدم من اليمن يزيد بن منصور فحج بالناس.
احداث سنة ستين ومائة.
توفي فيها الأسود بن شيبان، وأيوب بن عتبة، وبحر بن كنيز السقاء، والحسن بن أبي جعفر الجفري قول، وحرملة بن عمران التجيبي، وخليفة بن خياط الكبير جد شباب، والخليل بن مرة البصري، والربيع بن صبيح، وسفيان بن حسين الواسطي، وشعبة بن الحجاج العتكي، وعبد الله بن صفوان الجمحي أمير المدينة، وعباس بن عقبة الحضرمي، ومجمع بن يعقوب المدني، وعيسى بن علي الهاشمي الأمير.
وفيها كان خروج يوسف البرم بخراسان، منكراً على المهدي الحالة التي هو عليها من الانهماك على اللهو واللذات وغير ذلك، فاجتمع معه خلق، فتوجه لحربه يزيد بن مزيد الشيباني فأسره، وأسر جماعة من جماعة من جنده، وبعث بهم إلى الحضرة، فقطعت أطراف يوسف، ثم قتل هو وأصحابه، وصلبوا.
زفيها قدم بغداد عيسى بن موسى فتلقي بالإكرام، ثم إنه حضر يوماً قبل جلوس المهدي، فدخل عليه طائفة من أمراء الوقت، فأغلقوا عليه باب المجلس، أو هو أغلق على نفسه خوفاً منهم، فكادوا أن يكسروا الباب بالدبابيس، وشتموه وحصروه، فجاء المهدي وأنكر ذلك، فلم ينتهوا، إلى أن كاشفه ذوو الأسنان من أهل بيته بحضرة المهدي، وأغلظوا له وعنفوه ليخلع نفسه، وكان أشدهم عليه محمد بن سليمان بن علي، فاعتذر بأن عليه أيماناً مشددة في أمواله ونسائه، فأحضروا له القضاة والعلماء فأفتوه بما رأوا من المصلحة، وكفر عنه المهدي، وأعطاه أموالاً كما قدمنا.
وكان خلعه في أثناء المحرم، ثم صعد المهدي المنبر وخطب، وصعد عيسى فبايع أول الناس بالعهد لموسى الهادي.
وكتب بخلعه ما صورته: هذا كتاب لعبد الله المهدي محمد أمير المؤمنين، ولأهل بيته وجنده وعامة المسلمين، كتبه عيسى بن موسى فيما كان جعله له من العهد إذ كان أبى حتى اجتمعت كلمة المسلمين واتسق أمرهم على الرضا بولاية موسى، وخلعت نفسي مما كان في رقابهم من البيعة لي، وجعلتكم في حل وسعة من ذلك، فليس في ذلك لي دعوى ولا طلبة ولا حجة ولا مقالة ولا طاعة على أحد، ولا بيعة في حياتهما، ولا ما دمت حياً، والتمام عليه عهد الله وميثاقه وذمته وذمة رسوله وذمة آبائي، واعظم ما اخذ الله واعتهد على أحد من خلقه من عهد أو ميثاق، أو تغليظ على السمع والطاعة والنصيحة لهما، والموالاة لهما، ولمن والاهما، والمعاداة لمن عاداهما في هذا الأمر الذي خرجت منه، فإن أنا نكثت أو غيرت أو أدغلت، فكل زوجة لي أو أتزوجها إلى ثلاثين سنة طالق ثلاثاً البتة، وكل مملوك لي أو أملكه إلى ثلاثين سنة أحرار، وكل ملك لي من نقد أو عرض أو قرض أو أرض أو أستفيده إلى ثلاثين سنة صدقة على المساكين، وعلي المشي من العراق حافياً إلى بيت الله نذراً واجباً ثلاثين سنة لا كفارة لي ولا مخرج إلا الوفاء به، والله علي بالوفاء بذلك راع كفيل شهيد.

وشهد عليه بذلك أربعمائة وثلاثون.
وفيها نازل عبد الملك المسمعي باربد من الهند، ونصب المجانيق عليها وافتتحها عنوة، حتى ألجأهم المسلمون في المدينة إلى بدهم، فأشعلوا فيها التيران والنفط، فاحترق منهم طائفة، وقتل خلق، واستشهد من المسلمين بضعة وعشرون رجلاً، ولبث المسلمون مدة لهيجان البحر، فأصابهم في أفواههم داء يقال له قر، فمات منهم نحو ألف، منهم الربيع بن صبيح المحدث، ثم ركبوا البحر، فلما قاربوا بلاد فارس عصفت عليهم ريح عظيمة كسرت أكثر المراكب، فلله الأمر.
وفيها جعل أبان بن صدقة وزيراً لهارون ولد المهدي.
وفيها عزل أبو عون عن خراسان ووليها معاذ بن مسلم.
وحج بالناس المهدي، فأحضر إليه الحسن بن إبراهيم بن عبد الله بن حسن، فعفى عنه وأحسن صلته، وأقطعه بالحجاز، ونزع المهدي كسوة البيت وكساه كسوة جديدة، فقيل: إن حجبة الكعبة أنهوا إليه أنهم يخافون على الكعبة أن تتهدم لكثرة ما عليها من الأستار، فأمر بها فجردت، ولما انتهوا إلى كسوة هشام بن عبد الملك وجدوها ديباجاً غليظاً إلى الغاية.
ويقال: إن المهدي قسم في حجته هذه في أهل الحرمين ثلاثين ألف ألف درهم، ثم وصل إليه من اليمن أربعمائة ألف دينار فقسمهما أيضاً، وفرق من الثياب الخام مائة ألف ثوب وخمسين ألف ثوب، ووسع في مسجد النبي صلى الله عليه وسلم، وقرر في حرسه خمسمائة رجل من الأنصار، ورفع أقدارهم وأرزاقهم.
وفي هذا العام حمل الثلج للمهدي حتى وصلوا به إلى مكة، وهذا شيء لم يتهيأ لملك قط، نهض بحمله ومداراته محمد بن سليمان الأمير.
تراجم أهل هذه الطبقة على الحروف.
حرف الألف.
أشعب الطمع، هو أشعب بن جبير، ويعرف بابن أم حميدة المدني الذي يضرب به المثل. روى عن عكرمة وأبان بن عثمان وسالم بن عبد الله.
وعنه معدي بن سليمان وأبو عاصم النبيل وغيرهما.
وله نوادر وتطفيل ولكنه كذب عليه وألصق به أشياء، ومن أصح ذلك ما روى الأصمعي قال: عبث الصبيان بأشعب فقال: ويحكم اذهبوا سالم يقسم تمراً، فعدوا فعدا معهم وقال: وما يدريني لعله حق.
وأم حميد كانت مولاة لأسماء بنت الصديق.
وقيل: إن أشعب من موالي عثمان. وقيل: ولاؤه لسعيد بن العاص الأموي. وقيل: مولى فاطمة بنت الحسين. وقيل: مولى ابن الزبير.
وقيل: إنه لقي عبد الله بن جعفر بن أبي طالب، فالله أعلم وقد وفد على الوليد بن يزيد.
قال سليمان ابن بنت شرحبيل: نا عثمان بن فائد نا أشعب مولى عثمان بن عفان عن عبد الله ابن جعفر قال: رأيت رسول الله صلى الله عليه وسلم يتختم في يمينه مرة أو مرتين.
عثمان ذو مناكير.
وقال أبو أمية الطرسوسي: ثنا ابن عاصم النبيل عن أبيه قال: قلت لأشعب الطامع أدركت فما كتبت شيئاً؟ فقال: ثنا عكرمة عن ابن عباس قال: لله على عبادة نعمتان، ثم سكت، فقلت: اذكرهما، فقال: الواحدة نسيها عكرمة والأخرى نسيتها أنا.
ويقال: إن أشعب كان خال الأصمعي.

وقال مصعب الزبيري بن عثمان، قال أشعب: كان عبد الله بن عمرو بن عثمان ينفعني وكنت ألهيه فمرض ولهوت عنه في بعض خرباتي أياماً ثم جئت منزلي فقالت لي زوجتي: ويحك أين كنت؟! عبد الله بن عمرو يطلبك وهو يقلق لتلهيه، قلت: إنا لله، ثم فكرت فقلت: هاتوا قارورة دهن خلوقية ومئزر الحمام فخرجت فمررت بسالم بن عبد الله فقال: يا أشعث هل لك في هريسة؟ قلت: نعم جعلت فداك، فأكلت حتى عجزت فقال لي: ويحك لا تقتل نفسك فما فضل بعثناه إلى بيتك، ثم خرجت فدخلت الحمام وصببت علي الدهن، فصار لوني كالزعفران، فلبست أطماري وعصبت رأسي وأخذت عصاً أمشي عليها حتى جئت باب ابن عمرو فلما رآني حاجبه قال: ويحك يا أشعب ظلمناك وأنت هكذا! فقلت! أدخلني على سيدي، فأدخلني، فإذا عنده سالم، فقال لي عبد الله ظلمناك وغضبنا عليك وقد بلغت ما أرى من العلة، فتضاعفت وقلت: يا سيدي كنت عند بعض من أغشاه فأصابني البطن والقيء فما حملت إلى بيتي إلا جنازة فبلغتني علتك فخرجت أدب. قال: فنظر إلي سالم وقال: أشعب؟ قلت: أشعب، قال: ألم تكن عندي آنفاً؟! قلت: ومن أين أكون عندك جعلت فداك وأنا أموت، فجعل يمسح عينيه ويقول: ألم تأكل الهريس آنفاً! قال فأقول: وهل بي أكل جعلت فداك! فقال: لا حول ولا قوة إلا بالله، والله إني لأرى الشيطان يتمثل على صورتك ما أرى مجالستك تحل، ووثب ففطن بي عبد الله فقال: مالك أشعب تخدع! قال: أصدقني، قلت: بالأمان، قال: نعم، فحدثته، فضحك ضحكاً شديداً. ورواها أبو داود السنجي عن الأصمعي عن أشعب.
قال الزبير بن بكار: قيل لأشعب في امرأة يتزوجها، فقال: ابغوني امرأة أتجشأ في وجهها فتشبع، وتأكل فخذ جرادة فتتخم.
وروى أن أمه أسلمته في البزازين فقالت له: ما تعلمت؟ قال: نصف الشغل، قالت: وما هو؟ قال: النشر وبقي الطي.
وقال الزبير: حدثني عمر ومحمد بن الضحاك والموؤلي قالوا: كان زياد نهماً على الطعام وكان له جدي في رمضان يوضع بين يديه فلا يمسه أحد، فجعل إسماعيل بن جعفر بن محمد عشرين ديناراً لأشعب على أن يأكل مع زياد من الجدي، فلما مد يده إلى الجدي فقال زياد لصاحب الشرطة: بلغني أن المحبوسين لا قارئ لهم، وهم قوم من المسلمين فاحبس أشعب في هذا الشهر عندهم يؤمهم، وكان أشعب قارئاً فقال: أو غير ذلك أصلحك الله، قال: وما هو؟ قال: أحلف أن لا آكل جدياً.
وعن أشعب: أن رجلاً شوى دجاجة ثم ردها فسخنت، ثم ردها أيضاً فقال أشعب: هذه كآل فرعون، " النار يعرضون عليها غدواً وعشياً " .
وفي المجالسة الدينورية عن النضر بن عبد الله الحلواني أنه سمع الأصمعي يقول: أصاب أشعب ديناراً بمكة فاشترى به قطيفة وأتى منى فجعل يقول: يا من ذهبت منه قطيفة.
وقيل: إن رجلاً دعاه فقال: ما أجيبك أن أخبر بكثرة جموعك، فقال: على أن لا أدعو سواك، فأجابه، فبينا هم كذلك، إذ طلع صبي فصاح أشعب: من هذا؟ ألم أشرط عليك؟! قال: يا أبا العلاء هو ابني زفيه عشر خصال ما هي في صبي قال: وما هن؟ قال: لم يأكل مع ضيف، قال: حسبي، التسع لك.
وقال محمد بن الحسين بن سماعة: حدثني محمد بن أحمد عمن حدثه: قال أشعب: جاءني جاريتي بدينار فجعلته تحت المصلى، ثم جاءت بعد أيام تطلبه، فقلت: ارفعي المصلى، فإن كان قد ولد فخذي ولده ودعيه، وكنت قد جعلت معه درهماً. فتركه، وعادت الجمعة الأخرى، وقد أخذته، فبكت، فقلت: مات دينارك في النفاس، فصاحت، فقلت: صدقت بالولادة ولا تصدقين بالموت في النفاس!.
وقال الشافعي: ولع الصبيان بأشعب، فقال: ويحكم، سالم يقسم جوزاً، فعدوا مسرعين، فعدا معهم. وقد مرت هذه، لكنه قال تمراً.
وقال أبو عاصم: أخذ بيدي ابن جريج فأوقفني على أشعب، فقال له: حدثه بما بلغ من طمعك، فقال: ما زفت امرأة بالمدينة إلا كنست بيتي رجاء أن تهدى إلي.
وروي عن الهيثم بن عدي وعن أبي عاصم قال: مر أشعب برجل يعمل طبقاً فقال: وسعه لعلهم يهدون لنا فيه.
وعن أبي عاصم قال: مررت يوماً، فإذا أشعب ورائي، فقلت: ما لك؟ قال: رأيت قلنسوتك قد مالت، فقلت: لعلها تقع فآخذها، فأخذتها عن رأسي فدفعتها إليه.
وروى ابن أبي عبد الرحمن المقرئ عن أبيه قال أشعب: ما خرجت في جنازة فرأيت اثنين يتساران إلا ظننت أن الميت أوصى لي بشيء.
وقيل: كان يجيد الغناء.
قيل: إنه مات سنة أربع وخمسين ومائة.
حرف الجيم.

جحا، أبو الغصن، واسمه دجين بن ثابت اليربوعي البصري. وما أظنه صاحب المجون فإن ذاك متأخر عن هذا، ولحقه عثمان بن أبي شيبة.
رأى أبو الغصن دجين أنس بن مالك وروى عن أسلم مولى عمر وهشام بن عروة.
وعنه ابن المبارك ومسلم بن إبراهيم وأبو جابر محمد بن عبد الملك وبشر بن محمد السكري والأصمعي وأبو عمر الحوضي.
قال عبد الرحمن بن مهدي وسئل عن حديث دجين بن ثابت الذي يروي عنه أسلم، فقال: قال لنا مرة: حدثني مولى لعمر بن عبد العزيز، فقلنا له: إن هذا لم يدرك النبي صلى الله عليه وسلم، فتركه، فما زالوا به حتى قال: أسلم مولى عمر بن الخطاب، فلا يعتد به كان يتوهمه ولا يدري من هو.
وقال النسائي: ليس بثقة. وقد ساق له ابن عدي أربعة أحاديث ثم قال: ولدجين غير ما ذكرت شيء يسير، ومقدار ما يرويه ليس بمحفوظ، ثم ساق عن يحيى بن معين قال: الدجين بن ثابت هو حجا، ثم قال ابن عدي: أخطأ من حكى هذا عن ابن معين لأنه أعلم بالرجال من أن يقول هذا، والدجين إذا روى عنه ابن المبارك ووكيع وعبد الصمد وغيرهم، هؤلاء أعلم بالله من أن يرووا عن جحا والدجين رجل أعرابي.
قلت: وكذا ذكر الشيرازي في الألقاب أنه جحا، ثم روى أن مكي بن إبراهيم قال: رأيت جحا فالذي يقال فيه مكذوب عليه، وكان فتى ظريفاً، وكان له جيران مخنثون يمازحونه ويزيدون عليه.
وقال عباد بن حبيب: حدثني أبو الغصن جحا وما رأيت أعقل منه.
مسلم بن إبراهيم: نا أبو الغصن الدجين بن ثابت ثنا أسلم قال: كنا نقول لعمر رضي الله عنه: حدثنا عن النبي صلى الله عليه وسلم فيقول: إني أخشى أن أزيد أو أنقص،وقد سمعت النبي صلى الله عليه وسلم يقول: " من كذب علي متعمداً فليتبوأ مقعده من النار " .
وقال ابن حبان: الدجين بن ثابت يتوهم أحداث أصحابنا أنه جحا وليس كذلك، ثنا أبو خليفة نا مسلم فذكر الحديث.
حرف الحاء.
الحسن بن عمارة. ت ق. بن مضرب البجلي مولاهم الكوفي أبو محمد الفقيه أحد الأعلام ولي القضاء للمنصور ببغداد. وحدث عن ابن أبي ملكية وعطية العوفي وشبيب بن غرقدة والحكم وعنمرو بن مرة والزهري وطبقتهم. وعنه السفيانان ويحيى بن سعيد القطان وسعد بن الصلت وعبد الرزاق وشبابة بن سوار وآخرون.
وكان شعبة يتكلم فيه، قال: روى عن الحكم أشياء لم نجد لها أصلاً. وقال مسلم وغيره: متروك الحديث.
وقال ابن عيينة: كان له فضل، غيره أحفظ منه، ورماه شعبة بالكذب.
وقال النضر بن شميل: قال الحسن بن عمارة: الناس كلهم في حل ما خلا شعبة.
وأما علي بن المديني فقال: أمره أبين من قول شعبة.
وقال الفلاس: متروك الحديث، صدوق معني في نفسه.
وقد كان ابن عمارة يصل الأعمش ومسعراً وله ثروة وحشمة.
وقال النضر بن شميل: ثنا شعبة قال: أفادني الحسن بن عمارة عن الحكم سبعين حديثاً فلم يكن لها أصل، فقال ابن حبان: كان بلية ابن عمارة أنه كان يدلس على الثقات ما وضع عليهم الضعفاء. كان يسمع من موسى بن مطر وأبي العطوف وأبان بن أبي عياش وأضرابهم ثم يسقط أسماءهم ويرويها عن مشايخهم الثقات. فلما رأى شعبة تلك الموضوعات أنكرها وأطلق لسانه فيه، ولم يعلم أن بليتها من غيره، فهو جنى على نفسه.
وروى عبدان بن عثمان عن أبيه عن شعبة قال: روى الحسن بن عمارة عن الحكم عن يحيى بن الجزار، سبعة أحاديث فلقيت الحكم فسألته عنها فقال: ما حدثته بحديث منها.
وقال ابن المبارك عن ابن عيينة: كنت إذا سمعت الحسن بن عمارة يروي عن الزهري جعلت إصبعي في أذني.
وقال أحمد بن حنبل وغيره: متروك الحديث.
مات سنة ثلاث وخمسين ومائة.
حماد الراوية. هو أبو القاسم بن أبي ليلى. ولاؤه لبكر بن وائل. وقيل اسم أبيه سابور بن مبارك الديلمي الكوفي.
كان أخبارياً علامة خبيراً بأيام العرب وأنسابها ووقائعها ولغاتها وشعرها. وكانت بنو أمية تقدمه وتؤثره وتحب مجالسته.
قيل: إن الوليد بن يزيد قال له: كم مقدار ما تحفظ من الشعر؟ فقال: كثير، ولكني أنشدك على كل حرف مائة قصيدة طويلة سوى المقطعات من شعر الجاهلية دون شعر الإسلام. قال: سأمنحك، فأنشده حتى ضجر الوليد فوكل به من يستوفي عليه فأنشده ألفين وتسعمائة قصيدة، فأمر له بمائة ألف.
وكان حماد قد انقطع إلى يزيد بن عبد الملك في خلافته، وكان هشام يجفوه لذلك، وقد وصله مرة واستشهده.

روى عن الفرزدق وأمثاله.
روى عنه الهيثم بن عدي وعبد الله بن الأجلح وجماعة.
قلت: وفي لزومه ليزيد نطر إلا أن يكون يزيد بن الوليد فإن مولد حماد قبل سنة خمس وتسعين.
وقيل: إن حماداً قرأ القرآن من المصحف فصحف في نيف وثلاثين موضعاً.
قال محمد بن سلام الجمحي: هو أول من جمع أشعار العرب، وكان غير موثوق به، كان ينحل شعراً لرجل غيره ويزيد في الأشعار.
قيل: توفي حمار الراوية خمس وخمسين ومائة. وقيل سنة ست.
حماد عجرد. من كبار الأخباريين. كان بينه وبين بشار بن برد أهاج ومعارضات، وكان بالكوفة الحمادون الثلاثة: هذا وحماد الراوية المذكور وحماد بن الزبرقان، فكانوا يشربون الخمر ويتهمون بالزندقة. وهذا فاسمه حماد بن يونس بن كليب أبو يحيى الكوفي. وقيل هو واسطي.
قال خلف بن المثنى: كان يجتمع بالبصرة عشرة في مجلس لا يعرف مثلهم في تضاد أديانهم ونحلهم: الخليل بن أحمد سني، والسيد بن محمد الحميري رافضي، وصالح بن عبد القدوس ثنوي، وسفيان بن مجاشع صفري، وبشار بن برد خليع ماجن، وحماد عجرد زنديق، وابن رأس الجالوت يهودي، وابن نطيرا متكلم النصارى، وعمرو ابن أخت المؤيد المجوسي، وروح بن سنان الحراني صابئي، فيتناشد الجماعة أشعاراً، فكان بشار يقول: أبياتك هذه يا فلان، أحسن من سورة كذا وكذا، وبهذا المزاح ونحوه كفروا بشاراً.
ولحماد عجرد نظم فائق.
مات سنة خمس وخمسين ومائة. وقيل: سنة إحدى وستين. وقيل غير ذلك. ويقال: إنه قتل.
حمزة الزيات. م. حمزة بن حبيب بن عمارة بن إسماعيل، الإمام العلم أبو عمارة التيمي الكوفي الزيات، أحد السبعة القراء، مولى آل عكرمة بن ربعي.
كان عديم النظير في وقته علماً وعملاً، قيماً بكتاب الله، رأساً في الورع.
قرأ على حمران بن أعين والأعمش وجماعة. وحدث عن الحكم وطلحة بن مصرف وعدي بن ثابت وعمرو بن مرة وحبيب بن أبي ثابت ومنصور بن المعتمر، وعدة.
وكان يجلب الزيت من الكوفة إلى حلوان، ويجلب إلى الكوفة الجبن والجوز.
وأصله من سبي فارس. وقيل: ولاؤه لبني عجل.
وقال سليم بن عيسى: ولاؤه لتيم الله بن ثعلبة بن عكابة، وتيم الله من ربيعة بن نزار.
قرأ على حمزة: سليم بن عيسى الحنفي وه أنبل أصحابه وأبو الحسن الكسائي أحد السبعة وعائذ بن أبي عائذ، والحسن بن عطية، وشعيب بن حرب وعبد الله بن صالح العجلي، وعدد كثير.
وحدث عنه الثوري وشريك وجرير وأبو الأحوص وابن فضيل ويحيى بن آدم وقبيصة وبكر بن بكار وحسين الجعفي، وخلق سواهم.
قال سفيان الثوري: ما قرأ حمزة حرفاً إلا بأثر.
وقال عبد الله العجيلي: قرأ رجل على حمزة فجعل يمد، فقال: لا تفعل، أما علمت أن ما كان فوق البياض فهو برص، وما فوق الجعودة فهو قطط، وما كان فوق القراءة فليس بقراءة.
قال أسود بن سالم: سألت الكسائي عن الهمز والإدغام: ألكم فيه إمام؟ قال: نعم، حمزة، كان يهمز ويكسر وهو إمام من أئمة المسلمين وسيد القراء والزهاد لو رأيته لقرت عينك به من نسكه.
وقال حسين الجعفي: ربما عطش حمزة فلا يستسقي كراهية أن يصادف من قرأ عليه.
وذكر جرير بن عبد الحميد أن حمزة مر به فطلب ماءً قال: فأتيته يشرب مني لكوني أحضر القراءة عنده.
وقال يحيى بن معين: سمعت ابن فضيل يقول: ما أحسب أ، الله يدفع البلاء عن أهل الكوفة إلا بحمزة.
وكان شعيب بن حرب يقول لأصحاب الحديث: ألا تسألوني عن الدر قراءة حمزة، وبلغنا أ، رجلاً قال لحمزة: يا أبا عمارة رأيت رجلاً من أصحابك همز حتى انقطع زره، فقال: لم آمرهم بهذا كله.
وقال محمد بن الهيثم: أدركت الكوفة ومسجدها الغالب عليه قراءة حمزة الزيات.
وروى عن حمزة قال: إن لهذا التحقيق حداً ينتهي إليه ثم يكون قبيحاً.
وعنه قال: إنما الهمز رياضة فإذا حسنها الرجل سهلها.
وقيل: إن حمزة أم الناس سنة مائة.
وروى أحمد بن زهير عن ابن معين قال: حمزة ثقة.
وقال النسائي: ليس به بأس، وقد كره قراءة حمزة: ابن إدريس الأودي وأحمد بن حنبل وجماعة لفرط المد والأمالة والسكت على الساكن قبل الهمز وغير ذلك، حتى أن بعضهم رأى إعادة الصلاة إذا كانت بقراءة حمزة، وهذا غلو. والذي استقر عليه الاتفاق وانعقد الإجماع على ثبوت قراءته وصحتها، وإن كان غيرها أفصح منها إذ القراءات الثابتة فيها الفصيح والأفصح.

وبالجملة إذا رأيت الإمام في المحراب لهجاً بالقراءات وتتبع غريبها فاعلم أنه فارغ من الخشوع محب للشهرة والظهور، ونسأل الله السلامة في الدين.
قيل: إن حمزة رحمه الله مات بحلوان سنة ست وخمسين ومائة على الصحيح، وكان أيضاً رأساً في الفرائض.
وقيل: إنه مات سنة ثمان وخمسين ومائة. والله أعلم.
وقد استوفيت ترجمته في طبقات القراء. ومات وقد قارب الثمانين.
حيوة بن شريح. ع. بن صفوان التجيبي أبو زرعة المصري الفقيه، من رؤوس العلم والعمل بديار مصر. روى عن ربيعة بن يزيد القصير وعقبة بن مسلم ويزيد بن أبي حبيب وأبي يونس سليم بن جبير وطائفة.
وعنه ابن المبارك وأبو وهب وأبو عاصم. والمقري وعبد الله بن يحيى البرلسي، وجماعة آخرهم موتاً هانئ بن المتوكل الإسكندراني.
وثقه أحمد وغيره.
وقال ابن وهب: ما رأيت أحداً أشد استخفاءً بعلمه من حيوة، وكان يعرف بالإجابة يعني في الدعاء.
وقال ابن المبارك: وصف لي حيوة فكانت رؤيته أكبر من صفته.
وقال ابن وهب: كان حيوة يأخذ عطاء في السنة ستين ديناراً فلم يطلع إلى منزله حتى يتصدق بها ثم يجيء إلى منزله فيجدها تحت فراشه، وبلغ ذلك ابن عم له فأخذ عطاءه فتصدق به كله وجاء إلى تحت فراشه فلم يجد شيئاً، قال فشكا إلى حيوة فقال: أنا أعطيت ربي بيقين وأنت أعطيته تجربة.
وكنا نجلس إلى حيوة للفقه فيقول: أبدلني الله بكم عموداً أقوم وراءه أصلي ثم فعل ذلك.
وروى أحمد بن سهل الأزدي عن خالد بن الفزر قال: كان حيوة ابن شريح من البكائين، وكان ضيق الحال جداً فجلست وهو متخل يدعو، فقلت: لو دعوت أن يوسع عليك فالتفت يميناً وشمالاً فلم ير أحداً فأخذ حصاة فرمى بها إلي فإذا هي والله تبرة في كفي ما رأيت أحسن منها، وقال: ما خير في الدنيا إلا للآخرة، ثم قال: هو أعلم بما يصلح عباده. فقلت: ما أصنع بهذه؟ قال: استنفقها، فهبته والله أن أردها.
وقال حيوة مرو لبعض الولاة: لا تخلين بلادنا من السلاح، فنحن بين قطبي لا ندري متى ينقص، وبين حبشي لا ندري متى يغشانا، ورومي لا ندري متى يحل بساحتنا، وبربري لا ندري متى يثور.
توفي حيوة سنة ثمان وخمسين ومائة على الصحيح. وقيل: توفي سنة تسع.
وهذا بل وسائر المصريين لم يذكرهم أبو نعيم في حلية الأولياء.
حرف الزاي.
زربي بن عبد الله. ت ق. المؤذن أبو يحيى. بصري ضعيف. له عن أنس. وعنه مسلم بن إبراهيم وموسى التبوذكي وبشر بن الوضاح وعبيد بن واقد وجماعة.
قال البخاري: فيه نظر. وقال الترومذي: له مناكير عن أنس.
زفر بن عاصم، أبو عبد الله الهلالي الدمشقي. عن عمرو بن عبد العزيز وعروة بن رويم. وعنه مالك ويحيى بن حمة.
وكان من أمراء الجهاد، ولي غزو الصائفة سنة ست وخمسين ومائة وقبل ذلك.
زفر بن الهذيل العنبري، الفقيه صاحب أبي حنيفة. مولده سنةعشر ومائة. روى عن الأعمش وإسماعيل بن أبي خالد وابن إسحاق وحجاج بن أرطأة وأبي حنيفة وجماعة.
ومات في الكهولة.
روى عنه حسان بن إبراهيم الكرماني وأبو يحيى أكثم بن محمد وأبو نعيم وعبد الواحد بن زياد وطائفة.
قال أبو نعيم الملائي: كان ثقة مأموناً. وقع إلى البصرة في الميراث من أخيه فتشبث به أهل البصرة فلم يتركوه يخرج من عندهم.
وقال يحيى بن معين: ثقة مأمون.
وقال أبو نعيم الأصبهاني: كان والده هذيل بن قيس بن سليم بأصبهان في خلافة يزيد بن الوليد وكان ثلاثة أولاد: زفر أبو الهذيل وهرثمة وكوثر.قال ورجع زفر عن الرأي وأقبل على العبادة. ثم ساق أبو نعيم في كتابه الحلية له خمسة أحاديث، ومن الرواة عنه: النعمان بن عبد السلام والحكم بن أيوب ومالك بن فديك. روى عن مدرك عن الحسن بن زياد قال: كان زفر وداود الطائي متواخيين فأما داود فترك الفقه وأقبل على العبادة وأما زفر فجمعهما.
وقال عبد الرحمن بن مهدي: نبأ عبد الواحد بم زياد قال: لقيت زفر فقلت له صرتم حديثاً في الناس وضحكة. قال: وما ذاك؟ قلت: تقولون في الابتداء إدرأوا الحدود بالشبهات وجئتم إلى أعظم الحدود فقلتم: تقام بالشبهات. قال وما هو؟ قلت: قال رسول الله صلى الله عليه وسلم: " لا يقتل مسلم بكافر " فقلتم يقتل به. قال: فإني أشهدك الساعة أني قد رجعت عنه.
قال الحسن بن زياد: ما رأيت أحداً يناظر زفر إلا رحمته.

وقال أبو نعيم الملائي: كنت أمر على زفر فيقول: تعال حتى أغربل لك ما سمعت.
وقال أبو عاصم النبيل: قال زفر بن الهذيل: من قعد قبل وقته ذل.
وقال أبو نعيم: كنت أعرض الحديث على زفر فيقول: هذا ناسخ هذا منسوخ، هذا يؤخذ به، هذا يرفض.
قد ذكرنا ان غير واحد وثق زفر. وقال ابن سعد: لم يكن في الحديث بشيء.
مات سنة ثمان وخمسين ومائة.
زكريا بن إسحاق المكي.ع. عن عطاء بن أبي رباح وعمرو بن دينار ويحيى بن عبد الله بن صيفي وأبي الزبير.
وعنه ابن المبارك ووكيع وعبد الرزاق وروح وأبو عاصم وأبو عامر العقدي وآخرون.
وقد اتهم في نفسه بالقدر وهو ثقة. وقال أبو حاتم: لا بأس به. وقال ابن معين: قدري.
قلت: مات بعد الخمسين ومائة.
زمعة بن صالح اليماني الجندي. ت ن ق. نزيل مكة. قال أبو عمر الداني: أخذ القراءة عرضاً عن مجاهد ودرباس. كذا قال أبو عمرو.
روى عن الزهري وعمرو بن دينار وأبي الزبير. وعنه ابن عيينة وابن مهدي وروح بن عبادة وأبو نعيم وخلق سواهم.
قال أحمد: ضعيف الحديث. وقال أبو إسحاق الجوزجاني: متماسك. قلت: خرج له مسلم متابعة.
زهير بن ميمون الكوفي، والنحوي. ويعرف بالفرقبي لأنه كان يتجر في الفرقي. وكان من كبار العلماء.
أخذ عن أصحاب أبي الأسود. ومات سنة خمس وخمسين ومائة.
زياد بن أبي عثمان الحنفي، الأصغر المهرواني الكوفي. عن الحسن وعكرمة وثابت. وعنه مسعر وسفيان وإسرائيل وعبد الصمد بن عبد الوارث وبكر بن بكار وآخرون.
قال أبو حاتم: ثقة. وقال مرة: لا بأس به.
زياد بن ميمون، أبو عمار البصري. صاحب الفاكهة. عن أنس. وعنه عباد بن منصور والحارث بن مسلم. وسمع منه أبو داود وعبد الرحمن بن مهدي وتركاه.
قال أبو داود: لقيناه، فقال: عدوا إن الناس لا يعلمون أني لم ألق أنساً أما تعلمان أني ما لقيته؟ قال: ثم بلغنا أنه يروي عنه، فلقيناه، فقال: عدوا إني أذنبت ذنباً، أفلا يتوب الله علي؟ قلنا: نعم قال: تبت، ما سمعت من انس شيئاً. كان بعد ذلك يبلغنا أنه يروي عنه فتركناه.
وقال بشر بن عمر الزهراني: قال زياد بن ميمون: عدوا أني كنت يهودياً فأسلمت، أما كنتم تقبلون توبتي؟ ما سمعت من أنس شيئاً. وكان يزيد بن هارون يرميه بالكذب.
وقال ابن معين: ليس بشيء.
زياد بن حبان الرقي. ن ق. كوفي الأصل. روى عن الزهري وابن المنكدر وأيوب وأبو إسحاق وابن جريج وجماعة.
وعنه أبو نعيم وأبو أحمد الزبيري ومعمر بن سليمان وآخرون.
قال أحمد بن حنبل: كان يشرب المسكر. وقال الدراقطني: ضعيف. وقال ابن عدي: لا أرى به بأساً. وذكره ابن حبان في الثقات. وقال: مات سنة ثمان وخمسين ومائة.
زيد بن أبي مرة، أبو المعالي. رأى أنساً وسمع الحسن. وعنه معتمر وأبو داود وعبد الصمد بن عبد الوارث.
وثقه ابن معين.
روى أبو داود عنه عن الحسن عن معقل في ذم الاحتكار.
حرف السين.
سالم بن عبد الأعلى. وقيل: ابن غيلان، وقيل: ابن عبد الرحمن. أبو الفيض. عن عطاء ونافع وغيرهما. وعنه عبد الله بن إدريس وعثمان بن عبد الرحمن الحراني وعمر بن صبيح ومحمد بن يعلى زنبور والوليد بن القاسم وجماعة.
قال البخاري: تركوه. وقال ابن معين: ليس بشيء. قلت: نقموا عليه عن نافع ابن عمرو مرفوعاً كان إذا خاف أن ينسى ربطوا في إصبعه خيطاً.
السائب بن عمر. د ن. بن عبد الرحمن بن السائب المخزومي المكي. عن ابن أبي ملكية ويحيى بن عبد الله بن صيفي ومحمد بن عبد الله المخزومي.
وعنه ابن المبارك ويحيى القطان وأبو عاصم وعبيد الله بن موسى وزيد بن الحباب وعدة.
وثقه أحمد وغيره.
سحامة بن عبد الله البصري الأصم. عن أنس بن مالك. وعنه وكيع ومحمد بن ربيعة وأبو عامر العقدي ومسلم بن إبراهيم وغيرهم.
قال أبو حاتم: صالح الحديث. وقال البخاري: سحامة عبد الرحمن قال: والأصم هو والده.
سمع أنساً. قال ابن الذهبي: ما علمت فيه جرحاً.

أنا أبو الفضل بن عساكر عن عبد المعز بن محمد أنا زاهر أن أبو سعد الكنجر وذي أنا عبد الله بن محمد الرازي أنا محمد بن أيوب أنا مسلم بن إبراهيم ثنا سحامة بن عبد الله قال: قدم علينا أنس واسط فحدثنا أن رجلاً جاء النبي صلى الله عليه وسلم فذكر من أمره حاجةً وفقراً، فأقيمت الصلاة، فنهض النبي صلى الله عليه وسلم ليدخل فيها، فتعلق به الرجل، فقام معه حتى قضى حاجته، ثم دخل في الصلاة. أخرجه البخاري في كتاب الأدب عن أبي بكر بن أبي الأسود عن العقدي عن سحامة.
سدوس بن حبيب، القيسي البصري. بياع السابري. عن الحسن وابن سيرين. وعنه أبو داود الطيالسي ومسلم بن إبراهيم وموسى التبوذكي.
قال: ما علمت فيه جرحاً.
سعاد بن سليمان الجعفي الكوفي. ق. عن عون بن أبي جحيفة وأبي إسحاق وجابر الجعفي وحبيب بن أبي ثابت. وعنه ع الصمد بن النعمان ومحمد بن سابق وجبارة بن المغلس.
قال أبو حاتم: كان من عتق الشيعة وليس بقوي في الحديث. وقيل: سعاد بن عبد الرحمن.
سعدان الجهني الكوفي. خ ت ق. قيل اسمه سعيد بن بشر وقيل ابن بشير. روى عن سعد أبي مجاهد الطائي وكنانة مولى صفية ومحمد بن جحادة. وعنه وكيع وابن نمير وأبو عاصم وخلاد بن يحيى.
قال أبو حاتم: صالح الحديث. قلت: له حديث واحد في الكتب.
سعيد بن أبان بن سعيد بن العاص الأموي. نزيل الكوفة. عن معاوية بن إسحاق وعمر بن إسحاق وعمر بن عبد العزيز وجماعة.
وعنه ابنه يحيى بن سعيد الأموي وعمر بن عبد الغفار وأبو أحمد الزبيري.
وقال: كان من خيار الناس.
سعيد بن حسان المخزومي. م. المكي القاص. عن مجاهد وابن أبي ملكية وعروة بن عياض. وعنه السفيانان ووكيع وأبو نعيم وأبو أحمد الزبيري. وثقه ابن معين، ووثقه أبو داود مرة وتوقف مرة.
سعيد بن زياد الشيباني. د ن . المكي. عن عطاء وطاوس وزياد بن صبيح. وعنه سفيان بن جندب ووكيع ويزيد بن هارون ومكي بن إبراهيم. قال ابن معين: صالح.
سعيد بن سابق الرازي الفقيه والد محمد. عن ليث بن أبي سليم ويزيد بن أبي زياد وجماعة. وعنه جرير بن عبد المجيد وحكام بن سالم وهارون بن المغيرة. صويلح.
سعيد بن سنان. د نت ق. أبو سنان البرجمي الشيباني الكوفي نزيل الري. عن الضحاك وطاوس والشعبي وعمرو بن مرة وجماعة. وعنه إسحاق بن سليمان الرازي وبكر بن بكار وأبو نعيم وزيد بن الحباب وأبو أحمد الزبيري ويعلى بن عبيد وأبو داود وخلق. وثقه أبو حاتم. وقال أبو داود: ثقة من رفعاء الناس. وقال ابن حبان: كان عابداً فاضلاً. وقال أحمد بن حنبل: صالح لم يكن يقيم الحديث. وقال أبو أحمد الحاكم: لا يتابع على كثير من حديثه.
وقال إبراهيم بن سعيد الجوهري: سمعت سفيان بن عيينة يقول: من أبو سنان، يعني سعيد بن سنان، لو كان لي عليه سلطان لحبسته وأدبته.
وقال ابن سعد: سكن الري وكان سيئ الخلق وكان يحج كل سنة.
وقال الخطيب وغيره: سكن قزوين أيضا.
وأما سعيد بن سنان الحمصي، أبو مهدي فآخر. سعيد بن زون الثعلبي البصري. عن أنس وعنه هلال بن فياض ومسلم بن إبراهيم وجماعة.
قال أبو حاتم: ضعيف جداً وقال النسائي: متروك.
سعيد بن زياد. مولى جهينة المديني المكتب. عن سليمان بن يسار وعثمان بن عبد الرحمن التيمي وغيرهما، وعنه زياد بن يونس وخالد بن مخلد. وثقه ابن حبان.
سعيد السائب بن يسار. د ن ق. وهو سعيد بن أبي حفص الثقفي أحد العباد البكائين. عن أبيه عبد الله بن معية العامري ونوح بن صعصعة ومحمد بن عبد الله بن عياض. وعنه حرمي بن عمارة ومعن بن عيسى وعبد الرحمن بن مهدي وأبو حذيفة النهدي وجماعة.
قال أبو داود وغيره: لا بأس به. وقال شعيب بن حرب: كنا نراه من الأبدال.
وقال ابن عيينة: كان لا يكاد يجف له دمع.
وقال محمد بن يزيد بن خنيس: ما رأيت أحداً أسع دمعة منه إنما كان يعوزه أن تحركه فترى دموعه كالقطر رحمه الله.
قال الحميدي عن سفيان: حدثوني أن رجلاً عاتبه في البكاء فبكى وقال: كان ينبغي أن يعذلني على التقصير والتفريط فإنهما قد استوليا علي.
سيعد بن عبد الرحمن البصري. هو أخو أبي حرة.

سمع ابن سيرين ويحيى بن أبي إسحاق ومكحولاً. وعنه عبد الرحمن بن مهدي وأبو نعيم وأبو داود الطيالسي وآخرون. وثقه أحمد بن حنبل وغيره. وقال أبو حاتم: ما به بأس.
سعيد بن عبد الرحمن أبو شيبة. ن. الزبيدي الكوفي قاضي الري. عن إبراهيم التيمي وإبراهيم النخعي ومجاهد وسعيد بن جبير. وعنه سفيان الثوري وعبد الواحد بن زياد وجرير بن عبد الحميد وحكام بن سلم وابن فضيل. وثقه أبو داود.
وقال ابن حبان: توفي سنة ست وخمسين ومائة. كان يروي المقاطيع.
سعيد بن عبد الله بن جبير بن حية. خ ن ق. الثقفي البصري. عن عمه زياد بن جبير وعكرمة وبكر بن عبد الله المزني وجماعة. وعنه ابنه إسماعيل وخالد ابن الحارث وروح بن عبادة ومعتمر بن سليمان وعلي بن نصر الجهضمي وعدة.
وثقه أبو زرعة وغيره.
سعيد بن عبيد الهنائي البصري. ت ن. عن عبد الله بن شقيق والحسين وبكر بن عبد الله. وعنه عبد الصمد بن عبد الوارث وكثير بن فائد ومسلم بن إبراهيم وجماعة. قال أبو حاتم: شيخ.
سعيد بن أبي عروبة. ع. مولى بني عدي عالم البصرة أبو النضر العدوي الحافظ. ولد في حياة أنس بن مالك. وروى عن الحسن وابن سيرين قليلاً وعن قتادة فأكثر والنضر بن أنس وعبد الله الداناج وأبي رجاء العطاردي، وهو أكبر شيخ لقيه، ومطر الوراق وأبي نضرة العبدي وطائفة سواهم.
وعنه سفيان وشعبة ويزيد بن زريع وبشر بن المفضل وابن علية وخالد بن الحارث والنضر بن شميل ويحيى القطان وغندر وسعيد بن عامر الضبعي والأنصاري وأبو عاصم وروح بن عبادة وعبد الوهاب بن عطاء وخلق كثير.
قال أبو عوانة: ما كان عندنا في ذلك الزمان أحد أحفظ من سعيد بن أبي عروبة.
وقال أحمد بن حنبل: لم يكن لسعيد كتاب إنما كان يحفظ ذلك كله وزعموا أنه قال: لم أكتب إلا تفسير قتادة، وذلك أن أبا معشر كتب إلي أن أكتبه.
وقال ابن معين: أثبتهم في قتادة سعيد والدستوائي وشعبة.
وقال حفص بن عبد الرحمن النيسابوري: قال لي سعيد بن أبي عروبة: إذا رويت عني فقل: ثنا سعيد الأعرج عنن قتادة الأعمى عن الحسن الأحدب.
وقال بندار: ثنا عبد الأعلى وكان قدرياً عن سعيد بن أبي عروبة وكان قدرياً عن قتادة وكان قدرياً.
وقال أحمد بن حنبل: كان قتادة وسعيد يقولان بالقدر ويكتمانه.
وروى الكوسج عن ابن معين قال: سعيد ثقة. وقال أبو زرعة: ثقة مأمون.
وقال أبو حاتم: هو ثقة قبل أن يختلط وكان اعلم الناس بحديث قتادة.
وقد ذكرنا أن سعيد بن أبي عروبة كان أول من صنف العلم بالبصرة.
قال أحمد: ومن سمع من سعيد قبل الهزيمة فسماعه جيد.
قلت: يعني هزيمة إبراهيم بن عبد الله بن حسين، وكانت في أواخر سنة خمس وأربعين ومائة.
وقال يزيد بن هارون: لقيت ابن أبي عروبة قبل الأربعين يدهر ورأيته سنة اثنتين وأربعين ومائة فأنكرته، وكان يحيى بن سعيد القطان يوثقه.
وقال أبو نعيم: كتبت عنه عندما اختلط حديثين. وقال ابن مثنى: ثنا الأنصاري: دخلت أن وعبد الله بن سلمة الأفطس على سعيد بعدما تغير فجعل ينظر في وجوهنا ولا يعرفنا.
قال محمد بن سلام الجمحي: كان ابن أبي عروبة يمزح وكان يحدث فإذا أعجبه حفظه قال دقك بالمنحاز حب الفلفل.
وقال رجل: أتيت ابن أبي عروبة فتمارى عنده رجلان فبقي يغري بينهما قليلاً.
وقال أحمد بن حنبل، في تدليس سعيد: لم يسمع سعيد من الحكم ولا من الأعمش ولا من حماد ولا من عمر بن دينار ولا من هشام بن عروة ولا من ابن عقيل ولا من زيد بن أسلم ولا من ابن أبي سلمة ولا من أبي الزناد، وقد حدث عن هؤلاء ولم يسمع منهم شيئاً.
وقال الفلاس: سمعت يحيى يقول: لم يسمع سعيد من يحيى بن سعيد الأنصاري ولا من عبيد الله بن أبي عمر ولا من هشام بن عروة.
قال يزيد بن زريع: سمعت ابن أبي عروبة يقول: من لم يسمع الخلاف فلا تعده عالماً.
قلت: توفي سنة ست وخمسين ومائة، قيده عبد الصمد بن عبد الوارث.
سعيد بن عطية الليثي. ت. عن شهر بن حوشب وسعيد بن جبير. وعنه عبيد بن واقد وأبو داود الطيالسي وأبو عبد الرحمن المقري. ذكره ابن حبان في الثقات.
سعيد بن يزيد. م د ت ق. أبو شجاع القتباني الحميري الاسكندراني. عن الأعرج والحارث بز يزيد وخالد بن أبي عمران ودراج أبي السمح وغيرهم.

وعنه أبو غسان محمد بن مطرف والليث وابن المبارك وأبو زرارة ليث بن عاصم وغيرهم.
وكان ثقة عابداُ كبير القدر، ثقة أحمد بن حنبل وجماعة.
قال أبو داود: كان له شأن.
وقال الليث بن عاصم: رأيته إذا أصبح عصب ساقه بالمشاقة وبزر الكتان من طول القيام رضي الله عنه.
وقال ابن يونس :كان من العباد المجتهدين، توفي بالإسكندرية سنة أربع وخمسين ومائة.
سفيان بن حسين. بن حسن الواسطي أبو محمد بن عتيبة والزهري. وعنه شعبة وهشيم وعباد بن العوام ويزيد بن هارون وعمر بن عبد الله بن رزين وأخوه عمير وغيرهم.
وثقه جمعة من الأئمة إلا في روايته عن الزهري خاصة فإن فيها مناكير. واستشهد به البخاري.
قال ابن أبي حاتم: سفيان بن حسين السلمي المعلم، روى عن الحسن وجماعة.
قال عباس عن ابن معين: ليس به بأس من أكابر أصحاب الزهري.
وقال أحمد بن زهير عن ابن معين: ثقة كان يؤدب المهدي. وحديثه عن الزهري فقط ليس بذاك إنما سمع منه بالموسم. وقال أبو حاتم: صالح الحديث ولا يحتج به نحو محمد بن إسحاق. وقال ابن حبان: الإنصاف في أمره: يبحث بما روى عن الزهري والاحتجاج بما روى عن غيره. مات بعد الخمسين ومائة.
سفيان بن دينار. خ ن. أبو سعيد الكوفي التمار. عن سعيد بن جبير ومصعب بن سعيد وعكرمة والشعبي. وعنه ابن المبارك وأبو بكر بن عياش والمحاربي وعفان وغيرهم. وثقه ابن معين وغيره وهو الذي يقول: رأيت قبر النبي صلى الله عليه وسلم وأبي بكر وعمر مسنمة.
السكن بن المغيرة. ت. البصري البزاز أبو محمد مولى عثمان بن عفان. عن سارية عن عائشة وعن الوليد بن أبي هشام. وعنه أبو داود وأبو نعيم وحبان بن هلال وأبو الوليد وجماعة. قال النسائي : ليس به بأس.
سلام بن أبي عمرة. ت. أبو علي الخراساني. عن عمرو بن ميمون الأودي وعكرمة والحسن. وعن وكيع ومحمد بن بشر وعبيد بن إسحاق العطار وغيرهم. قال ابن معين: ليس بشيء.
سلمة بن بخت. عن عكرمة. وعنه إسحاق بن سليمان الرازي والقعنبي. وثقه ابن معين وغيره.
سلمة بن سابور الكوفي. عن عطية العوفي وعبد الوارث مولى أنس. وعنه الفضل بن موسى ومحمد بن ربيعة وسلمة بن رجاء وأبو يحيى الحماني وأبو نعيم. ضعفه ابن معين.
سلمة بن وردان. ت ق. أبو يعلى الليثي الخندعي مولاهم المدني. عن أنس بن مالك وأبي سعيد بن المعلى ومالك بن أوس بن الحدثان. وعنه ابن المبارك وابن وهب وأبو نعيم والقعنبي والواقدي وإسماعيل بن أبي أويس، وعدة. ضعفه أبو داود.
وقال أبو حاتم: ليس بالقوي: ليس بقوي، عامة ما عنده عن أنس منكر.
قيل: توفي في آخر خلافة المنصور. وقال الدراقطني: ضعيف.
سلم بن زرير. خ م ن. أبو يونس العطاردي البصري. عن أبي رجاء العطاردي وعبد الرحمن بن طرفة وأبي غالب حزور. وعنه أبو علي الحنفي وحبان بن هلال وأبو الوليد وغيرهم. وثقه أبو حاتم، وضعفه أبو داود وابن معين.
وقال أبو حاتم أيضاً: ليس بالقوي. وقال ابن أبي حاتم: سألت أبا زرعة عنه فقال: صدوق، وسألت أبي عنه فقال: ثقة ما به بأس. قلت: له نحو من عشرة أحاديث يحتج ببعضها.
سليمان بن أبي داود الحراني. عن الزهري وعبد الكريم الجزري. وعنه ابنه محمد بن سليمان بومة وعبد الله بن عرادة وخالد بن حيان. ضعفه أبو حاتم. وهو من موالي أمير الجزيرة محمد بن مروان بن الحكم الأموي.
سليمان بن داود الخولاني الدمشقي، روى حديث الصدقات عن الزهري وروى اًيضاً عن أبي قلابة. وعنه صدقة بن عبد الله ويحيى بن حمزة.
قال أحمد بن حنبل في حديثه الطويل: أرجو أن يكون صحيحاً. وقال ابن معين: هو شيخ ضعيف. قلت: وحديثه الطويل رواه أحمد في المسند والوليد بن مسلم وغيره عن صدقة عنه أنه سمع أبا قلابة يقول: حدثني عدة من أصحاب رسول الله صلى الله عليه وسلم في صفة صلاته.
وقال عبد الجبار الخولاني في تاريخ داريا: كان سليمان بن داود حاجباُ لعمر بن عبد العزيز، وولده بداريا إلى اليوم. وقال أبو زرعة الدمشقي وغير واحد من المحققين: الصواب في حديث الصدقات: يحيى بن حمزة عن سليمان بن أرقم.
قال الحافظ أبو عبد الله بن منده: رأيت في كتاب يحيى بن حمزة بخطه عن سليمان بن أرقم عن الزهري.

وقال دحيم: نظرت في أصل يحيى بن حمزة حديث الصدقات فإذا هو عن سليمان بن أرقم.
قلت: وقد روى طائفة من الحديث سعيد بن عبد العزيز وشعيب بن أبي حمزة عن الزهري.
وقال ابن حبان: سليمان بن داود الخولاني ثقة، ثم ساق له في الأنواع والتقاسيم بطوله. فالله أعلم.
سليمان بن سفيان المدني، أبو سفيان مولى آل طلحة. عن عبد الله بن دينار وبلال بن يحيى. وعنه سليمان التيمي وهو أكبر منه ومعتمر بن سليمان وأبو عامر العقدي وأبو داود الطيالسي.
قال الولابي: ليس بثقة. وضعفه أبو حاتم وغيره.
سليمان بن أبي سليمان، أبو أيوب المورياني الجوزي وزير المنصور. ذكرته في الكنى.
سليمان بن مسلم بن جماز، الزهري المدني المقرئ. أخذ القراءة عن أبي جعفر وشيبة بن نصاح، وعرض أيضاً على نافع بن أبي نعيم.
قرأ عليه إسماعيل بن جعفر وقتيبة بن مهران.
سليمان بن يزيد الكعبي الخزاعي، أبو المثنى. عن أنس بن مالك وسعيد المقبري وربيعة الرأي ويحيى بن سعيد وهشام بن عروة وعدة.
وعنه ابن أبي فديك ويحيى بن حسان التنيسي وابن وهب وعبد الله بن نافع الصائغ وغيرهم.
قال أبو حاتم: منكر الحديث ليس بقوي.
سليمان أبو الربيع الهمذاني. من أهل همذان. روى عن أبي عبد الرحمن السلمي وسعيد بن جبير وغيرهما. وعنه الربيع بن زياد وابن المبارك وزيد بن الحباب. وكان يعرف بالأحمر. وهو من أول من في تاريخ همذان.
سليم مولى الشعبي. عن الشعبي. وعنه سلم بن قتيبة وعبد الله بن رجاء وأحمد بن يونس. ضعفه الفلاس.
سليم بن حيان الهذلي. خ م. من ثقات البصريين. عن سعيد بن مينا وقتادة وعمرو بن دينار ومروان الأصغر. وعنه بهز بن أسد ويحيى القطان وابن مهدي وعفان ومحمد العوفي وآخرون.
سهل بن شعيب النخعي الكوفي.وفد على عمر بن عبد العزيز. وروى عن الشعبي وبريدة بن سفيان وقنان النهمي. وعنه زريق البجلي المقرئ وأبو غسان مالك بن إسماعيل وأبو داود الطيالسي وعون بن سلام. وما علمت به بأساً.
سهل بن أبي الصلت، البصري السراج. عن الحسن وابن سيرين وأيوب. وعنه ابن مهدي وأبو داود ومسلم بن إبراهيم وأبو سلمة المنقري.
قال أحمد: لم يكن به بأس. وكذا قال أبو حاتم. وقال أبو داود: ثقة.
وقال يحيى القطان: قد روى شيئاً منكراً وهو انه رأى الحسن يصلي بين سطور القبور.
وقال أبو حفص الفلاس: وقد روى شيئاً أنكر من هذا، سمعت عبد الصمد يقول: ثنا سهل السراج عن الحسن أن النبي صلى الله عليه وسلم لم يجز طلاق المريض.
قلت: روى له أبو داود في القدر.
سوار بن داود. هو أبو حمزة. يأتي بكنيته. سوار بن عبد الله بن قدامة بن عنزة التميمي العنبري قاضي البصرة أبو عبد الله. قال علي بن الجعد: سمعت شعبة يقول: هذا سوار بن عبد الله ما تعنى في طلب حديث قط قد ساد الناس.
قلت: قد روى عن بكر بن عبد الله المزني وأبي المنهال وشهر بن حوشب، ولكنه قليل الحديث. روى عنه عرعرة بن البرند وعلي بن عاصم وغيرهما.
قال سفيان الثوري: ليس بشيء.
قلت: ولي القضاء سبع عشرة سنة وكان من نبلاء القضاة. وقد روى عنه أيضاً ابن علية ومعاذ وبشر بن المفضل. وذكره أبو حاتم ولم يجرحه.
وقال بكار بن محمد السيريني: رأيت سواراً إذا أراد أن يحكم رفع رأسه إلى السماء وتغرغرت عيناه ثم حكم. وبلغنا أن المنصور استقدمه ليعزله لأنه شكي منه فعطس المنصور بحضوره فلم يشتمه فقال: ما منعك من التشميت؟ قال: لأن أمير المؤمنين لم يحمد الله، قال: فقد حمدت في نفسي، قال: وقد شتمك في نفسي، قال: ارجع فلو حابيت أحداً لحابيتني.
مات سوار في آخر سنة ست وخمسين ومائة.
حرف الشين.
شعبة بن الحجاج. ع. بن الورد أبو بسطام الأزدي العتكي مولاهم الواسطي، الحافظ الكبير عالم أهل البصرة في زمانه، بل أمير المؤمنين في الحديث. وقد سكن البصرة من صغره ورأى الحسن، وسمع منه. مسائل.

وروى عن أنس بن سيرين وإسماعيل بن رجاء وجامع بن شداد وسعيد المقبري وجبلة بن سحيم والحكم وعمرو بن مرة وزبيد بن الحارث وسلمة بن كهيل وقتادة ويحيى بن أبي كثير ومعاوية بن قرة وأبي جمرة الضبعي وعمرو بن دينار وخلائق قد أفردهم مسلم في جزء، ومنهم محمد بن الكمكدر ومحمد بن زياد القرشي وابن ملكية وعبيد بن أبي يزيد.
وعنه أيوب السختياني، وهو من شيوخه، وسفيان الثوري وابن إسحاق وإبراهيم بن سعد والقطان وابن مهدي وغندر وعفان وأسد بن موسى والطيالسيان وسليمان بن حرب وأبو عمر الحوضي وعلي بن الجعد وخلق كثير.
قال علي بن المديني: له نحو من ألفي حديث وكان الثوري يعظمه ويقول: هو أمير المؤمنين في الحديث. وقال الشافعي: لولا شعبة لما عرفت الحديث بالعراق.
وقال الحاكم: شعبة إمام الأئمة بالبصرة في معرفة الحديث رأى أنس بن مالك وعمرو بن سلمة الجرمي وسمع من أربعمائة من التابعين، وحدث عنه شيوخه: أيوب ومنصور والأعمش وسعد بن إبراهيم وداود بن أبي هند.
وقال أبو زيد الهروي: ولد شعبة سنة اثنتين وثمانين من الهجرة. وقال غيره: ولد سنة ثمانين.
ابن أبي خثيمة نا أحمد بن حنبل ابن مهدي عن شعبة: سمعت الحسن بن أبي الحسن يقول: كما نعق بهم ناعق اتبعوه. وثنا عبد الصمد شعبة: رأيت الحسن قال إلى الصلاة وقال: لا بد لهؤلاء الناس من وزعة.
وثنا مسلم بن إبراهيم شعبة عن سماك بن حرب عن أبي صفوان أنه باع النبي صلى الله عليه وسلم رجلاً سراويل فلما أن وزن له أرجح له. رواه الثوري عن سماك فقال عن سويد بن قيس فكأنه اسم أبي صفوان.
قال حماد بن زيد: إذا خالفني شعبة في حديث صرت إليه.
وقال أبو داود: سمعت من شعبة سبعة آلاف حديث وسمع غندر من شعبة سبعة آلاف حديث، يعني بالمقاطيع.
وقال أبو قطن: كتب لي شعبة إلى أبي حنيفة فأتيته، فقال: كيف أبو بسطام؟ قلت: بخير، قال: نعم حشو المصر هو.
وقال أبو بحر البكراوي: ما رأيت أحداً أعبد لله من شعبة، لقد عبد الله حتى جف جلده على عظمه واسود.
وقال حمزة بن زياد الطوسي: سمعت شعبة وكان ألثغ قد يبس جلده من العبادة يقول: لو حدثتكم عن ثقة ما حدثتكم عن ثلاثة.
وقال عمر بن هارون البلخي: كان شعبة يصوم الدهر كله.
قلت: وقد استوعب صاحب تهذيب الكمال سائر شيوخ شعبة فسمى له ثلاثمائة شيخ.
قال أحمد بن حنبل: شعبة أثبت من الأعمش في الحكم وشعبة أحسن حديثاً من الثوري. وقد روى عن ثلاثين شيخاً كوفياً لم يلقهم سفيان، قال: وكان شعبة أمة وحده في هذا الشأن.
قال عبد السلام بن مطهر: ما رأيت أحداً أمعن في العبادة من شعبة.
وقال أبو نعيم: سمعت شعبة يقول: لأن أزني أحب إلي من أن أدلس.
وقال يحيى بن سعيد: سمعت شعبة يقول: كل من كتب عنه حديثاً فأنا له عبد.
وقال سليمان بن حرب: حدثنا شعبة يوماً بحديث الصادق المصدوق وأحاديث نحوه فقال رجل من القدرية: يا أبا بسطام ألا تحدثنا نحن أيضاً بشيء، فذكر حديث أبي صالح عن أبي هريرة مرفوعاً كل مولود يولد على الفطرة الحديث.
وقال أبو قطن: ما رأيت شعبة ركع إلا حسبت أنه قد نسي ولا قعد بين السجدتين إلا قلت قد نسي.
وقال القطان: كان شعبة من أرق الناس يعطي السائل ما أمكنه.
قال أبو قطن: كانت ثياب شعبة كالتراب وكان كثير الصلاة سخياً.
وقال عبدان بن عثمان عن أبيه قال: قومنا حمار شعبة وسرجه ولجامه ببضعة عشر درهماً.
وعن عبد العزيز بن أبي داود قال: كان شعبة إذا جسمه انتثر منه التراب.
وعن أبو داود الطيالسي: كنا عند شعبة فجاء سليمان بن المغيرة يبكي وقال: مات حماري، وذهبت مني الجمعة، وذهبت حوائجي، قال: بكم أخذته؟ قال بثلاثة دنانير.
قال شعبة: فعندي ثلاثة دنانير والله ما أملك غيرها، ثم دفعها إليه.
وقال النضر بن شميل: ما رأيت أرحم بمسكين من شعبة.
وقال سليمان بن أبي شيخ: نا صالح بن سليمان قال: كان شعبة مولده ومنشأه واسط وعلمه كوفي، وكان له أخوان: بشار وحماد يعالجان الصرف. وكان شعبة يقول لأصحاب الحديث: ويلكم الزموا السوق فإنما أنا عيال على أخوي. قال وما كل شعبة من كسبه درهماً قط.
وقال أبو الوليد: سمعت شعبة يقول إذا كان عندي دقيق وقصب فما أبالي ما فاتني من الدنيا.

أنا ابن الطاطري أنا ابن اللتي أنا أبو الوقت أن علام أنا ابن أبي سريج نا البغوي سمعت علي بن الجعد يقول: قدم شعبة بغداد مرتين أيام المنصور وأيام المهدي، كتبت عنه فيهما جميعاً.
قال أبو العباس السراج: نا محمد بن عمرو سمعت أصحابنا يقولون: وهب المهدي لشعبة ثلاثين ألف درهم فقسمها وأقطعه ألف جريب بالبصرة فقدم البصرة فلم يجد شيئاً يطيب له فتركها.
قال أبو بكر الخطيب: قدم شعبة بغداد في شأن أخيه كان حبسه أبو جعفر كان اشترى طعاماً فستة آلاف دينار هو وشركاؤه، يعني فكلم فيه أبا جعفر.
وقال الأصمعي: لم نر قط أعلم من شعبة بالشعر، قال لي: كنت ألزم الطرماح فمررت يوماً بالحكم بن عتيبة وهو يحدث فأعجبني الحديث وقلت: هذا أحسن من الشعر فمن يومئذ طلبت الحديث.
وقال أبو داود: سمعت شعبة يقول: لولا الشعر لجئتكم بالشعبي.
وقال علي بن نصر الجهضمي: قال شعبة: إن قتادة يسأل عن الشعر فقلت له: أنشدك بيتاً وتحدثني حديثاً.
وعن عبد الرحمن بن مهدي قال: ما رأيت أكثر تقشفاً من شعبة.
وقال يحيى بن معين: شعبة إمام المتقين. وقال أبو زيد الأنصاري: هل العلماء إلا شعبة من شعبة. وقال سلمة بن قتيبة: أتيت سفيان فقال: ما فعل أستاذنا شعبة.
وقال يحيى القطان: لا يعدل شعبة عندي أحد. وقال عفان: كان شعبة من العباد.
وقال ابن مهدي: سمعت شعبة يقول: إن هذا العلم يصدكم عن ذكر الله وعن الصلاة وعن صلة الرحم فهل أنت منتهون.
وقال ابن قطن: سمعت شعبة يقول: ما من شيء أخوف عندي من أن يدخلني النار من الحديث. وعنه قال: وددت أنني وقاد حمام وأني لم أعرف الحديث.
وقال سعد بن شعبة: أوصى أبي إذا مات أن أغسل كتبه فغسلتها.
وقال أبو عبيدة الحداد عن شعبة قال: لم يسمع حميد من أنس سوى أربعة وعشرين حديثاً والباقي سمعها وثبته فيها ثابت البناني.
وقال أبو داود: قال لي شعبة: في صدري أربعمائة حديث لأبي الزبير والله لا حدثت عنه.
وقال القطان: كان شعبة أمر في الأحاديث الطوال من سفيان الثوري.
قال ابن المديني: قيل ليحيى بن سعيد: إن عبد الله بن إدريس وأبا خالد بن عمار يزعمان أن شعبة أملى عليهما فسمعته أنكر ذلك وقال: قال لي شعبة: ما أمليت على أحد من الناس ببغداد إلا على ابن زريع، أكرهه عليه.
وقال: إن أمير المؤمنين أمرني أن أكتبها ثم قال له يحيى: لو أردته على الإملاء لأملى علي وما أملى وأنا حاضر قط، ولقد جاءه جاره ابن مصعب وهو شيخ وليس عنده غيري رقيعة فنفر له: إنما هي أطراف، فسكن.
ابن أبي خثيمة نا عبد الوهاب بن نجده قال لنا بقية: كان شعبة يملي علي وذاك أنه قال لي: أكتب لي حديث بحير بن سعيد، فكتبتها له، فقلت له: كيف يحل لك أن تكتب ولا يحل لنا أن نكتب عنك؟ فقال لي: أكتب، فكنت أكتب عنه.
وقال ابن خثيمة: نا عبيد الله بن عمر يزيد بن زريع قال: أملى علينا شعبة هذه المسائل من كتابه يعني مسائل الحكم وحماد.
القواريري: سمعت يزيد بن زريع يقول: كان شعبة يوماً قاعداً لشيخ بعد صلاة الغداة، فرأى قوماً قد بكروا فأخذوا أمكنة لقوم يجيئون بعدهم ورأى قوماً يجيئون فقام من مكانه فجلس في آخرهم.
قال القطان فيما أملى على المديني: هؤلاء شيوخ شعبة من الكوفة الذين لم يلقهم سفيان: إسماعيل بن رجاء، عبيد بن الحسن، الحكم، عبد الملك بن ميسرة، عدي بن ثابت، طلحة بن مصرف، المنهال بن عمرو، يحيى أبو عمر البهرائي، علي بن مدرك، سماك بن الوليد، سعيد بن أبي بردة، عبد الله بن جبر، أبو زياد الطحان، محمد بن خليفة، أبو السفر سعيد الهمذاني، ناجية بن كعب.
قال وكيع: قال شعبة: رأيت ناجية الذي يروي عنه أبو إسحاق فرأيته يلعب بالشطرنج فتركته فلم أكتب عنه. ومنهم العلاء بن بدر، وحبان البارقي، عبد الله بن أبي المجالد. وسمى جماعة ثم زاد احمد بن خثيمة أناساً، الوليد بن العيراز، يحيى بن الحصين، نعيم بن أبي هند، حبيب بن الزبير، سعيد بن عمرو بن سعيد بن العاص.
أحمد: نا أبو داود نا شعبة: سمعت الحسن يقول في فتنة يزيد بن المهلب: كلما نعق بهم ناعق اتبعوه هذا عدو الله ابن المهلب.
أحمد: نا عبد الصمد نا شعبة قال: رأيت الحسن قال إلى الصلاة فتكأكؤا عليه فقال: لا بد لهذا الناس من وزعة، وكان يقعد عند المنارة العتيقة في آخر المسجد.

قال صالح بن سليمان: كان شعبة بصرياً مولى للأزد مولده ومنشأه بواسط وعلمه كوفي وكان فيه تمتمة.
قال ابن معين: كان يحيى بن سعيد إذا سمع الحديث من شعبة لم يبال أن لا يسمعه من غيره.
ابن أبي خثيمة: أنا سليمان بن أبي شيخ أنا صالح بن سليمان قال: أخبرني أبو بشر العنبري قال: قدم شعبة من الكوفة فقال: قد رويت ألف قصيدة شعر، فقلنا له: هات أنشدنا، فجعل يتمتم، فقلنا له: ولسنا نفهم، فلم يجر في الشعر، فرجع إلى الكوفة فجاء فقال: قد رويت الحديث فجاء هؤلاء المجانين فقالوا: هات إيش تقول ما في الدنيا هم، وما أكل من كبسه درهماً قط.
مؤمل بن إهاب: نا المقري سمعت شعبة يقول: من كذب الإنسان مرتين يقول: ليس بشيء إلا سوى ليس بشيء.
فصل هؤلاء الرواة عن شعبة. نقله الذهبي من خط أبي عبد الله بن منده الحافظ.
محمد بن أبي عدي، محمد بن أبي شيبة والد أبي بكر، محمد بن إسحاق، محمد بن بشر، محمد بن بكير البرساني، محمد بن جعفر غندر، محمد بن جعفر المدائني، محمد بن الحارث العتكي، محمد بن حميد العمري، محمد بن حازم أبو معاوية، محمد بن دينار الطاحي، محمد بن سواء، محمد بن شعيب، محمد بن عبد الله الأنصاري، محمد بن عبد الملك أبو جابر، محمد بن عباد الهنائي، محمد بن عمر الرومي، محمد بن عرعرة، محمد بن فضيل، محمد بن القاسم الأزدي، محمد بن كثير العبدي، محمد بن عيسى بن الطباع، محمد بن مسوق الكوفي، محمد بن مصعب، محمد بن ميمون السكري، محمد بن زيد الواسطي، أيوب السختياني، إبراهيم بن طهمان، إبراهيم بن سعد، إبراهيم بن محمد الفزاري، أبو إسحاق إبراهيم بن عيينة، إبراهيم بن حميد الطويل، إبراهيم بن البراء الأنصاري، إبراهيم بن حيان الأنصاري، إبراهيم بن المختار الرازي، إبراهيم بن معبد بصري، إبراهيم بن زكريا العداسي، إبراهيم بن عبد الحميد، آدم بن أبي إياس، إسماعيل بن علية، إسماعيل بن مسلمة بن قعنب، إسماعيل بن يحيى التيمي، إسماعيل بن أبان، إسحاق بن رزين المنقري، أسعد بن زرعة العجلي، أبان بن تغلب، أحمد بن بشير الكوفي، أحمد بن موسى اللؤلؤي المقبري، أحمد بن أوفى العجلي، أسود بن عامر، أسد بن موسى، أمية بن خالد، أشهل بن حاتم، بشر بن المفضل، بشر بن السري، بشر ابن منصور، بشر بن عمر، بشر بن محمد السكري، بكر بن الوضاح، بكر بن عيسى الأسواري، بكر بن بكار، بهز بن أسد، بدل بن المحبر، بقية بن الوليد، بهلول الأنباري، جرير

ابن حازم، جعفر بن سليمان، جعفر بن جبير، الجارود بن يزيد النيسابوري، حماد بن سلمة، حماد بن زيد، الحسن بن صالح، الحسن الأشيب، الحسن بن قتيبة المدائني، حسين بن محمد المروزي، الحسين بن الوليد النيسابوري، أبو أسامة حماد بن أسامة، حماد بن مسعدة، حماد ابن خالد الخياط، حماد بن شعيب، حماد بن دليل قاضي المدائن، حفص بن عمر الحوضي، حفص بن عمر الإيلي، أبو إسماعيل حفص بن حابان، حفص بن راشد، حجاج بن الحجاج، حجاج بن محمد الأعور، حجاج بن منهال، حجاج بن نصر، الحكم بن عبد الله أبو النعمان، الحكم بن أسلم أبو مروان، الحكم بن عبد الله أبو مطيع البلخي، الحارث بن النعمان، الحارث بن عطية، حرمي بن عمارة، حجوة بن مدرك، الحر بن حمام العنبري، حرب بن ميمون، حبان بن هلال، حسان بن حسان البصري، حمزة بن زياد الطوسي، حميد بن بكر القيسي، خالد بن الحارث، خالد بن عبد الله الطحان، خالد بن يزيد اللؤلؤي، خالد بن يزيد المقري، أبو الهيثم خالد بن عمرو القرشي، خالد بن عبد الرحمن الخرساني، خالد بن محمد الكلابي، خالد ابن يزيد العمري، خلف بن الوليد، خلف بن أيوب البلخي، خارجة بن مصعب، داود بن الزبرقان، داود بن إبراهيم، داود بن المحبر، روح بن عطاء بن أبي ميمونة، روح بن عبادة، الربيع بن يحيى الأشناني، رواد بن الجراح، زهير بن معاوية، زائدة بن قدامة، زافر بن سليمان، زيد بن الحباب، زيد بن أبي الزرقاء، زياد بن سهل، زكريا بن علية البصري، سليمان الأعمش شيخه، سليمان أبو داود الطيالسي، سليمان بن حرب، سليمان أبو خالد الأحمر، سفيان الثوري، سفيان الهلالي، سفيان بن حبيب البصري، سعد بن إبراهيم، الزهري شيخه، سعد ابنه، سعد بن الصلت، سلم بن قتيبة، سلم بن إبراهيم الوراق، سلم بن سالم أبو المسيب، سلام بن سليمان المدائني، سهل بن يوسف، سهل أبو عتاب الدلال، سهل بن بكار، سهل بن حسام بن مصك، سعيد الحريري شيخه، سعيد بن عامر، سعيد بن يحيى أبو سفيان الحميري، سعيد بن سفيان الجحدري، سعيد بن الربيع أبو زيد الهروي، سعيد بن أوس أبو زيد اللغوي، سعيد بن واصل الحرشي، سعيد بن سلم الباهلي، سعيد بن زياد الواسطي، السكن بن نافع، السكن بن سليمان الضبعي، سلمة بن رجاء، سلمة بن عيار.

قال سليمان بن حرب: نا حماد بن زيد نا سلمة بن عيار، قال: قال لي شعبة: ائت السري بن يحيى فإنه أصدق الناس، سلام الطويل، سويد بن عبد العزيز، سيف بن مسكين، شريك بن عبد الله، شعيب بن حرب، شعيب بن بيان الصفار، شبيب بن سعيد الحبطي، شعيب بن محرز، شبابة بن سوار، شيبان بن فروخ، شاذ بن فياض، شداد بن حكيم، صالح بن عمر الواسطي، صالح بن بنان، صلة بن سليمان، صيفي بن ربعي الأنصاري، صدقة بن المنتصر، صغدي بن سنان، الضحاك بن مخلد، طلحة بن عمرو، عبد الله بن المبارك، عبد الله بن إدريس، عبد الله بن العلاء بن خالد الحنفي، عبد الله بن داود الخريبي، عبد الله بن حمران البصري، عبد الله بن خيران، عبد الله بن يزيد المقبري. عبد الله بن مسلمة القعنبي، عبد الله بن أبي بكر العتكي. عبد الله بن عثمان بن جبلة العتكي، عبدان، عبد الله بن سوار العنبري، عبد الله بن رجاء الغداني، عبد الله بن زرير العبدي، عبد الله بن واقد أبو قتادة الحراني، عبد الله بن غالب العباداني، عبد الله بن عزرية العجلي، عبد الله بن واصل، عبد الله بن خالد العتابي، عبيد الله بن موسى، عبيد الله الأشجعي، عبيد الله أبو علي الحنفي، عبيد الله بن شميط بن عجلان، عبد الرحمن بن مهدي، عبد الرحمن بن عبد الله أبو سعيد مولى بني هاشم وهو النوفلي، عبد الرحمن بن غزوان قراد، عبد الرحمن بن زياد الرهاصي، عبد الرحمن بن قيس الزعفراني، عبد الرحمن بن محمد المحاربي، عبد الرحيم بن هارون، عبد الواحد أبو عبيدة الحداد، عبد الوارث التنوري، عبد الصمد بن عبد الوارث ابنه، عبد الصمد بن النعمان، عبد الملك أبو عامر العقدي، عبد الملك بن الصباح المسمعي، عبد الملك بن إبراهيم الجدي، عبد الملك بن قريب الأصمعي، عبد الملك بن مختار الثقفي، عبد الملك بن يحيى بن سعيد السنجاري، عبد العزيز بن أبان، عبد العزيز بن النعمان، عبد العزيز بن عبد الله أبو وهب، عبد العزيز بن محمد الرملي، عبد القاهر بن شعيب بن الحباب، عبد العزيز بن أبي رزمة، عبد الكبير بن عبد المجيد أبو بكر الحنفي، عبد السلام بن حرب الملائي. عبد السلام بن مطهر، عبد الغفار بن القاسم أبو مريم، عبد الغفار بن عبيد الله الكزبري، عبد الكريم بن روح بصري، عبد الغفور بن عبد الله المسمعي، عبد الأعلى بن عبد الأعلى الشامي، عبد الأعلى بن محمد بصري، عبدة بن سليمان، عبيد بن عقيل الهلالي. عباد بن عباد، عباد بن آدم الكرابيسي، عباد بن العوام، عباد بن صهيب، عمر بن سهل المازني، عمر بن حفص، عمر بن حبيب، عمر بن هارون، عمر بن إبراهيم الكردي، سمع منه إسحاق الختلي، عمر بن يزيد السياري، عمر بن عبد الواحد، عثمان بن عمر بن فارس، عثمان بن محمد اليشرطي، عثمان بن جبلة بن أبي داود، عثمان بن عبد الرحمن، عثمان بن حميد الدبوسي، عثمان بن قائد، عمار بن نوح، عمران بن إسحاق، علي بن حمزة الكسائي، علي بن عاصم، علي بن قادم، علي بن نصر الجهضمي، علي بن حفص المدائني، علي بن حميد الذهلي، علي بن الجعد. علي بن محمد المنجوري. عمرو بن الهيثم أبو قطن، عمرو بن محمد بن أبي رزين. عمرو بن عاصم الكلابي. عمرو بن حكام، عمرو بن محمد العنقزي. عمرو بن مرزوق. عمرو بن الوليد الأغضف، عمرو بن جميع. عمرو بن منصور القيسي. عمرو بن عبد الفغار. عيسى بن ماهان أبو جعفر الرازي. عيسى بن يونس. عيسى بن زيد العلوي. عيسى بن يزيد الواسطي، عيسى بن خالد اليمامي. عيسى بن واقد. عباس بن الوليد بن نصر، عباس بن الفضل البجلي، عباس بن الفضل الأنصاري نزيل الموصل، عاصم بن حكيم بصري، عاصم بن علي بن عاصم، عصام بن طليق، عصام بن يوسف البلخي، عصام بن يزيد جبر، عصمة بن المتوكل، عصمة بن عبد الله الأسدي، عصمة بن سليمان، عون بن عمارة القيسي. عون بن كهمس، عتاب بن محمد بن شوذب، عقبة بن خالد، عفيف بن سالم، عفان، عمار بن عبد الجبار، عمير بن عبد المجيد الحنفي، غسان بن عبيد الموصلي، أبو نعيم الفضل. الفضل بن عنبسة، فضيل بن سليمان، فهد بن حيان، قريش بن أنس، فردوس الأشعري، قرة بن حبيب، القاسم بن يزيد، قتيبة بن مهران أبو عبد الرحمن، كريز بن رواحة، كرمان بن عمرو، كثير ابن هشام، الليث بن داود، الليث بن سعد، معتمر بن سليمان، منصور بن المعتمر شيخه، مطر الوراق شيخه، مسعر، معاذ بن معاذ، معاذ بن هشام، معمر

بن المثنى أبو عبيدة، معاوية بن هشام، معاوية بن عطاء، موسى بن الفضل، موسى بن داود الضبي، موسى بن إسماعيل أبو سلمة المنقري، موسى بن معوذ أبو حذيفة. مصعب لن المقدام. مصعب بن سلام التيمي. معلى ابن خالد. معلى بن عبد الرحمن. معلى بن الفضل. مغيرة بن بكار. مغيرة بن موسى، نزل خوارزم، مغيرة بن عبد الله بن محمد، مجاعة بن الزبير، مقاتل بن سليمان. منصور بن زاذان شيخه. مسكين بن بكير. المعافى بن عمران. مسعود بن يزيد. محاضر بن المودع. مسلم بن إبراهيم. المنهال بن بحر. مؤرخ بن عمرو السدوسي. مالك بن سليمان الهروي. مؤمل بن إسماعيل. مخلد بن يزيد الحراني، مخلد بن قريش شيخ لمحمد بن مصفى. مظفر بن مدرك أبو كامل. النضر بن شميل. النضر بن محمد. أبو معشر نجيح. نصر بن أبي الأشعث. نوح ابن أبي إبراهيم. نصر بن حماد الوراق. نصر بن مزاحم. نصر بن طريف أبو جزء. نصر بن باب. النعمان بن عبد السلام. نوفل بن داود. ورقاء بن عمر. وكيع، الوليد بن خالد، الوليد بن نافع، الوليد بن محمد السلمي، وهب بن جرير، وضاح بن حسان الأنباري، هشيم بن يحيى، هارون الرشيد، هارون بن موسى، هشام أبو الوليد الطيالسي، أبو النضر هاشم بن القاسم، هلال بن فياض عرف بشاذ تقدم، الهيثم بن عدي، هياج بن بسطام، يحيى بن سعيد القطان، يحيى بن آدم، يحيى بن أبي زائدة، يحيى بن أبي الحجاج المنقري، يحيى بن أبي بكر. يحيى بن كثير أبو غسان. يحيى بن خليفة. يحيى بن سليم، يحيى بن عباد. يحيى بن السكن البصري. يحيى بن نصر بن حاجب. يحيى بن سلام الإفريقي روى عنه مقدام بن داود. يحيى بن حماد الشيباني. يحيى بن مطر، يحيى بن عبدويه، يحيى بن حمزة الدمشقي، يحيى بن هاشم السمسار، يحيى بن راشد. يزيد بن هارون. يزيد بن زريع. يزيد بن نمرة الذراع. يزيد ابن أبي يوسف بن خالد السمي. يونس بن بكير. يعقوب الحضرمي. يعقوب بن إبراهيم الزهري. يعقوب بن خالد أبو عمر بصري. يعقوب بن إبراهيم أبو يوسف القاضي. يعلى بن عياد الكلابي. ياسين بن حماد أبو الجويرية العبدي. أبو عمرو الشيباني.بن المثنى أبو عبيدة، معاوية بن هشام، معاوية بن عطاء، موسى بن الفضل، موسى بن داود الضبي، موسى بن إسماعيل أبو سلمة المنقري، موسى بن معوذ أبو حذيفة. مصعب لن المقدام. مصعب بن سلام التيمي. معلى ابن خالد. معلى بن عبد الرحمن. معلى بن الفضل. مغيرة بن بكار. مغيرة بن موسى، نزل خوارزم، مغيرة بن عبد الله بن محمد، مجاعة بن الزبير، مقاتل بن سليمان. منصور بن زاذان شيخه. مسكين بن بكير. المعافى بن عمران. مسعود بن يزيد. محاضر بن المودع. مسلم بن إبراهيم. المنهال بن بحر. مؤرخ بن عمرو السدوسي. مالك بن سليمان الهروي. مؤمل بن إسماعيل. مخلد بن يزيد الحراني، مخلد بن قريش شيخ لمحمد بن مصفى. مظفر بن مدرك أبو كامل. النضر بن شميل. النضر بن محمد. أبو معشر نجيح. نصر بن أبي الأشعث. نوح ابن أبي إبراهيم. نصر بن حماد الوراق. نصر بن مزاحم. نصر بن طريف أبو جزء. نصر بن باب. النعمان بن عبد السلام. نوفل بن داود. ورقاء بن عمر. وكيع، الوليد بن خالد، الوليد بن نافع، الوليد بن محمد السلمي، وهب بن جرير، وضاح بن حسان الأنباري، هشيم بن يحيى، هارون الرشيد، هارون بن موسى، هشام أبو الوليد الطيالسي، أبو النضر هاشم بن القاسم، هلال بن فياض عرف بشاذ تقدم، الهيثم بن عدي، هياج بن بسطام، يحيى بن سعيد القطان، يحيى بن آدم، يحيى بن أبي زائدة، يحيى بن أبي الحجاج المنقري، يحيى بن أبي بكر. يحيى بن كثير أبو غسان. يحيى بن خليفة. يحيى بن سليم، يحيى بن عباد. يحيى بن السكن البصري. يحيى بن نصر بن حاجب. يحيى بن سلام الإفريقي روى عنه مقدام بن داود. يحيى بن حماد الشيباني. يحيى بن مطر، يحيى بن عبدويه، يحيى بن حمزة الدمشقي، يحيى بن هاشم السمسار، يحيى بن راشد. يزيد بن هارون. يزيد بن زريع. يزيد بن نمرة الذراع. يزيد ابن أبي يوسف بن خالد السمي. يونس بن بكير. يعقوب الحضرمي. يعقوب بن إبراهيم الزهري. يعقوب بن خالد أبو عمر بصري. يعقوب بن إبراهيم أبو يوسف القاضي. يعلى بن عياد الكلابي. ياسين بن حماد أبو الجويرية العبدي. أبو عمرو الشيباني.
آخر ما نقل من خط ابن منده الكبير. وحذفت جماعة مجاهيل.

قال ابن مهدي: قال شعبة: كنت أتفقد فم قتادة فإذا قال: سمعت أو حدثنا حفظته وإلا تركته.
وقال أحمد بن حنبل: كان غلط شعبة في الأسماء.
وقال الشافعي: كان شعبة يجيء إلى رجل فيقول: لا تحدث وإلا استعديت السلطان.
وقال أبو زيد الهروي: سمعت شعبة يقول: لأن أقع من السماء أحب إلي من أن أدلس.
وقال صالح جزرة: حدثني سليمان بن داود القزتز سمعت أبا داود يقول: سمعت من شعبة سبعة آلاف حديث، وسمع غندر سبعة آلاف، أعربت عليه ألف حديث، وأعرب ألف حديث.
وقال مسلم بن إبراهيم: كان شعبة إذا قام سائل في مجلسه لا يحدث حتى يعطى أو يضمن له.
وقال أبو عاصم: كنا عند شعبة وقد أقبل على رجل خراساني، فقيل له: تقبل على هذا وتدعنا! قال: وما يؤمنني أن معه خنجراً يشق بطني.
وقال ابن أبي الدنيا: حدثنا خالد بن خداش حدثني جريش ابن أخت جرير ابن حازم قال: رأيت شعبة في النوم فقلت: أي الأعمال وجدت أشد عليك؟ قال: التجوز في الرجال.
وقال عبيد بن يعيش: ثنا يونس ين بكير سمعت شعبة يقول: محمد بن إسحاق امير المؤمنين في الحديث واكتم علي.
وقال شعبة: قلت ليونس بن عبيد: سمع الحسن من أبي هريرة؟ قال: لا ولا حرفاً.
وقال غندر: لما حضرت شعبة الوفاة لم يأذن لأحد إلا ليحيى بن سعيد وإنما غمض عينيه يحيى بن سعيد.
قلت: اتفقوا على وفاة شعبة سنة ستين ومائة بالبصرة. ويقال: إنه مات في أول السنة.
وقيل: عاش ثمانياً وسبعين سنة.
وقد حرر المدائني وفاته فقال: مات يوم أيوب.
شيبان بن زهير، بن شقيق بن ثور السدوسي، أبو العوام البصري. روى عن ابن عمه قتادة وعن عطاء. وعنه محمد بن مروان العقيلي وعلي بن بكار والحارث بن مرة. قال أبو حاتم: ثقة قديم من أصحاب قتادة.
شعيب بن صالح الطيالسي. عن طاوس والحسن ومعاوية بن قرة وجماعة. وعنه محمد بن معاذ العنبري وموسى بن إسماعيل. قال أبو حاتم: صالح الحديث.
حرف الصاد.
صالح بن أبي الأخضر اليمامي. د. نزيل البصرة. عن نافع وابن المنكدر والزهري. وعنه عبد الرحمن بن مهدي وروح وأبو داود ومسلم بن إبراهيم وآخرون. ضعفه ابن معين.
وقال البخاري: لين.
وقال هارون بن المغيرة: زعم ابن المبارك أنه كان يخدم الزهري يعني صالح بن أبي الأخضر.
وقال أبو زرعة: ضعيف الحديث، كان عنده عن الزهري كتابان أحدهما عرض والآخر مناولة، فاختلطا جميعاً فلا يعرف هذا من هذا.
صالح بن حسان. ت ق. أبو الحارث النضري المدني نزيل العراق. عن سعيد بن المسيب وعروة ومحمد بن كعب وغيرهم. وعنه أبو ضمرة وأبو عاصم والهيثم بن عدي وأبو داود الحفري.
وكان شريفاً نبيلاً لكنه صاحب قيان فذلك الذي غض منه.
قيل: إنه بقي إلى خلافة المهدي. قال ابن معين: ليس حديثه بشيء. وقال أبو حاتم: ضعيف الحديث. وقال البخاري: منكر الحديث.
صالح بن خوات. بن صالح بن خوات بن جبير الأنصاري لامديني. عن أبيه وشعبة مولى ابن عباس وأبي طوالة ويزيد بن رومان. وعنه ابن المبارك وفضيل بن سليمان والواقدي. ما علمت به بأساً. روى له البخاري في كتاب الأدب.
صالح بن راشد العبدي البصري. عن الحسن ومالك بن دينار وطاوس وأبي نضرة. وعنه حرمي بن عمارة ومسلم بن إبراهيم والحوضي وأبو سلمة التبوذكي.
صالح بن رستم. م. أبو عامر الخزاز البصري مولى مزينة. مشهور بكنيته. عن الحسن وعكرمة وابن أبي ملكية ويحيى بن أبي كثير وجماعة. وعنه أبو داود وسعيد بن عامر الضبعي وعثمان بن عمر بن فارس وأبو نعيم وعدة.
قال أبو حاتم: يكتب حديثه. وقال أبو داود السجزي: ثقة. وقال ابن عدي: عندي لا بأس به، وقد روى عنه يحيى بن سعيد القطان. وأما ابن معين فقال: ضعيف.
والأثرم: سمعت أحمد يقول: هو صالح الحديث.
صالح بن علي بن عبد الله بن عباس، الهاشمي. الأمير عم المنصور. افتتح مصر، وقهر بني أمية، وجهز عسكراً في طلب مروان الحمار فبيتوه فحوصر، فقاتل حتى قتل، ثم ولي صالح إمرة دمشق. وروى عن أبيه. وعنه ابناه إسماعيل وعبد الملك وغيرهما. والتقى جيوش الروم بدابق وعليهم اللعين قسطنطين بن اليون فهزمهم وكانوا مائة ألف. وأسر وسبى، وأمر بإنشاء مدينة أذنة. وعاش نحواً من ستين سنة.
مات سنة إحدى أو اثنتين وخمسين ومائة وولي بعده الشام ولده الفضل.

صالح بن مسلم العجلي، البكري. عن الشعبي. وعنه شريك وأبو عوانة ويحيى القطان وابن علية. وثقه ابن معين، ولم يدركه ابنه عبد الله بن صالح.
صالح بن مسمار بصري. عن الحسن ومحمد. وعنه جعفر بن برقان ومعمر بن سليمان. سكن الرقة.
صباح بن يحيى المزني. عن الحارث بن حصيرة وخالد بن أبي أمية. وعنه علي بن هاشم وعفير بن خالد ومالك بن إسماعيل. قال أبو حاتم: شيخ.
صدقة بن رستم الكوفي الإسكاف. عن المسيب بن رافع. وعنه ابن فضيل السيناني وسعيد بن عامر وعبيد بن إسحاق طائفة.
قال أبو حاتم: صدوق ما به بأس. وقال خ: لم يصح حديثه.
صدقة بن عبادة بن نشيط الأسدي. عن أبيه وعن أبي فاطمة عن ابن عمر. وعنه أبو داود ومسلم بن إبراهيم والتبوذكي وحرمي ابن حفص وآخرون. شيخ.
صدقة بن موسى الدقيقي البصري. د ت. عن ثابت البناني وأبي عمران الجوني وفرقد السبخي. وعنه أبو داود ويزد بن هارون ومسلم بن إبراهيم وعلي بن الجعد.
قال مسلم بن إبراهيم: صدوق. وقال النسائي: ضعيف. وقال ابن معين: ليس بشيء.
وقال ابن حبان: يكنى أبا المغيرة وقيل: أبو محمد شيخ صالح لا يحتج به.
صدقة بن يزيد الدمشقي. أصله خراساني نزل بيت بن حمير وأبو المغيرة المقدس. وروى عن قتادة وحماد بن أبي سليمان وبنت واثلة بن الأسقع ويحيى بن أبي كثير وعدة.
وعنه محمد بن شعيب والوليد بن مسلم وضمرة بن ربيعة ورواد بن الجراح وغيرهم.
قال ابن معين: صالح الحديث. وقال الفسوي: حسن الحديث. وضعفه أحمد والنسائي.
الصلت بن دينار. ت ق. أبو شعيب المجنون الأزدي الهنائي. عن عبد الله بن شقيق العقيلي وشهر بن حوشب وأبي عثمان النهدي وأبي نضرة والحسن وعمر بن عبد العزيز وعدة. وعنه الثوري ووكيع ومكي بن إبراهيم وأبو داود وصالح بن موسى ومسلم بن إبراهيم وآخرون.
قال أحمد بن حنبل: متروك. وقال أبو حاتم: لين الحديث. وقال النسائي: ليس بثقة.
وقال ابن معين: ليس بشيء. وقال يحيى القطان: ذهبت أعوده فنال من علي رضي الله عنه، فقلت: لا شفاك الله.
مات قريباً من سنة ستين ومائة.
صفوان بن عمرو بن هرم. م. أبو عمرو السكسكي الحمصي. عن جبير بن نفير وعبد الله بن بسر الصحابي وخالد بن معدان وعكرمة ومكحول وعبد الرحمن بن جبير وراشد بن سعد وشريح بن عبيد. وعنه ابن المبارك وبقية والوليد بن مسلم وعصام بن خالد ومنبه بن عثمان ويحيى البابلتي وأبو المغيرة الخولاني وأبو اليمان وخلق.
وقيل: إنه لقي أبا أمامة الباهلي. وثقه غير واحد وكان محدث حمص وعالمها مع حريز بن عثمان. له حديث واحد في صحيح مسلم.
توفي سنة خمس وخمسين ومائة، ويقال: سنة ثمان وخمسين.
حرف الضاد.
الضحاك بن حمزة الأملوكي. ت. واسطي نزل الشام. عن عمرو بن شعيب وقتادة ومنصور بن زاذان. وأرسل عن أنس. وعنه بقية ومحمد بن حرب ومحمد وأبو سفيان سعيد بن يحيى الحميري وغيرهم.
روى عباس عن ابن معين: ليس بشيء. وقال النسائي وغيره: ليس بثقة. وقال البخاري: منكر الحديث. وأما ابن حبان فذكره في الثقات فأخطأ.
قال االعقيلي: نا يحيى بن عثمان نا نعيم بقية نا الضحاك بن حمرة عن أبي نصيرة عن أبي رجاء العطاردي عن أبي بكر الصديق وعمران بن حصين عن النبي صلى الله عليه وسلم قال: " الجمعة إلى الجمعة كفارة لما بينهما، والغسل يوم الجمعة كفارة، والمشي إلى الجمعة كفارة عشرين سنة، وإذا فرغ من الجمعة أجيز بعمل مائتي سنة " رواه خ في الضعفاء عن رجل عن ابن راهوية عن بقية.
الضحاك بن عبد الرحمن بن أبي حوشب. ن. البصري الدمشقي. أدرك واثلة بن الأسقع. وروى عن مكحول والقاسم بن مخيمرة وبلال بن سعد.
وعنه الوليد بن مسلم والوليد بن مزيد. وثقه دحيم. وقال أبو حاتم: من جلة الشاميين.
الضحاك بن عثمان الأسدي. م. الحزامي المديني. عن سعيد المقبري وصدقة بن يسار وبكير بن الأشج وزيد بن أسلم ونافع وشرحبيل بن سعد وسالم أبي النضر. وعنه الثوري ووكيع وابن وهب وابن أبي فديك والواقدي وابنه محمد بن الضحاك وزيد بن الحباب ومحمد بن فليح ويحيى القطان، وخلق.
وثقه أبو داود وغيره. وكان من علماء المدينة وأشرافها.
وقال يعقوب بن شيبة: صدوق، في حديثه ضعف، لينه يحيى القطان.
مات سنة ثلاث وخمسين ومائة.

الضحاك بن يسار، أبو العلاء البصري. عن أبي عثمان النهدي ويزيد بن عبد الله بن الشخير. وعنه أبو نعيم ومسلم بن إبراهيم وأبو الوليد الطيالسي وغيرهم.
قال أبو حاتم: لا بأس به. وقال ابن معين: ضعيف.
ضرار بن عمرو. عن أبي رافع وعطاء الخراساني وأبي عبد الله الشامي. وعنه الحكم أبو عمرو والمعافى بن عمران وعبد العزيز بن مسلم وغيرهم. وهو من أهل ملطية.
قال الدراقطني: ذاهب الحديث. وقال ابن عدي: منكر الحديث.
حرف الطاء.
طلحة بن أبي سعيد. خ ن. أبو عبد الملك الإسكندري. عن سعيد المقبري وبكير بن الأشج. وعنه ضمام بن إسماعيل وابن المبارك وابن وهب وجماعة. وثقه أبو زرعة وهو مقل من الحديث. مات سنة سبع وخمسين ومائة.
طلحة بن عمرو الحضرمي. ق. المكي. عن سعيد بن جبير وعطاء ونافع وعدة. وعنه ابن وهب وأبو عاصم وعبيد الله بن موسى والمعافى بن عمران وأبو داود الطيالسي وخلق.
قال أبو حاتم: ليس بقوي. وقال أحمد: متروك الحديث. وقال أبو داود: ضعيف، وكذا الدارقطني وغيره.
قال ابن سعد: مات سنة اثنتين وخمسين ومائة. وقيل: كان حافظاً. وقال البخاري: ليس بشيء.
طلحة بن عمرو الكوفي القناد. عن الشعبي وسعيد بن جبير وعكرمة. وعنه وكيع وأبو أسامة. وهو جد عمرو بن حماد بن طلحة القناد. ذكره ابن أبي حاتم ولم يجرحه.
حرف العين.
عاصم بن محمد بن زيد العمري. ع. بن عبد الله بن عمر العدوي أخو أبي بكر وعمر وزيد وواقد. عن أبيه وأخوته واقد وعمر ومحمد بن كعب القرظي. وعنه أبو نعيم وأبو الوليد وإسماعيل ابن أبي أويس وأحمد بن يونس وعلي بن الجعدة وعدة. وثقه أبو حاتم وغيره وما علمت فيه تلييناً بوجه، فأين قول القائل: كل من اسمه عاصم ففيه ضعف!.
عامر بن إسماعيل بن عامر الحارثي الجرجاني. من كبار قواد الدولة. وهو الذي أدرك مروان ببوصير وبيته وأهلكه. وكان كبير القدر عند المنصور. مات سنة سبع وخمسين ومائة.
عائذ بن شريح الحضرمي. عن أنس بن مالك. وعنه الفضل بن موسى الشيباني ويوسف بن اسباط ومخلد بن يزيد وبكر ابن بكار وغيرهم.
قال أبو حاتم: في حديثه ضعف. قلت: ما هو بحجة ولا وجدته في كتب الضعفاء.
عباد بن راشد البصري. د ن ق. عن الحسن وسعيد بن أبي حرة وقتادة. وعنه عبد الرحمن بن مهدي وبدل وأبو داود وأبو نعيم ومسلم وعفان وآخرون.
قال أبو حاتم: صالح الحديث. وقد روى له البخاري في صحيحه مقروناً بآخر.
وقال النسائي: ليس بالقوي. وقال أبو داود: ضعيف.
وقال أحمد: ثقة صالح. وكذا أنكر أبو حاتم على البخاري إدخاله في كتاب الضعفاء وقال: يحول من هناك. وروى عياش عن ابن معين: حديثه ليس بالقوي. وروى الكوسج عنه فقال: صالح.
عباد بن كثير الثقفي البصري. د ق العابد نزيل مكة. عن أبي عمران الجوني ومحمد بن واسع ويحيى بن أبي كثير وابن الزبير وثابت وعبد الله بن محمد بن عقيل والعلاء بن عبد الرحمن وطائفة.
وعنه إبراهيم بن أدهم وعبد الله بن واقد الهروي وأبو نعيم والفريابي وآخرون.
وكان جرير بن عبد الحميد يحدث عن عباد بن كثير فيقولون: اعفنا منه فيقول: ويحكم كان شيخاً صالحاً. وقال ابن معين: ليس بشيء. وقال البخاري: بصري سكن مكة تركوه.
وقال ابن المبارك: انتهيت إلى سفيان الثوري وهو يقول: عباد بن كثير فاحذروا حديثه.
وقال ابن أبي رزمة: ما أدري، ما رأيت رجلاً أفضل من عباد بن كثير في ضروب من الخير فإذا جاء الحديث فليس منها في شيء.
ومن مناكيره عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم كان يأكل القثاء إذا أكله بالملح وكان يأكل التمر بالجوز.
وروى عن جعفر بن محمد عن أبيه عن جده عن النبي صلى الله عليه وسلم " عفوا يعف عن نسائكم " .
وروى عن ابن عقيل عن جابر مرفوعاً " من عمل عمل قوم لوط فاقتلوه " .
وروى عن الجريري عن أبي نضرة عن أبي سعيد وجابر مرفوعا " الغيبة أشد من الزنى " قالوا: وكيف ذاك يا رسول الله؟ قال لأن صاحب الزنى إذا تاب تيب عليه وصاحب الغيبة لا يغفر له حتى يغفر له صاحبه.
وروى علي بن عياش عن معاوية بن يحيى عن عباد بن كثير عن أبي خالد الدالاني يزيد عن إسحاق بن عبد الله بن أبي طلحة عن أنس مرفوعاً " قيلوا فإن الشياطين لا تقيل " .

وساق ابن حبان عدة مناكير لكن بعضها من الرواة عنه.
فأما عباد بن كثير الفلسطيني الرملي، فهو آخر، فصله ابن حبان وغيره من الذي قبله. يروي عن عروة بن رويم وحوشب وغيرهما. وعنه يزيد بن أبي الزرقاء وهو متروك.
عباد بن منصور الناجي. أبو سلمة البصري. ولي القضاء لإبراهيم بن عبد الله بن حسن. وروى عن عكرمة والقاسم تأخر حتى لحقه يحيى بن يحيى النيسابوري ويحيى بن معين.
قال البخاري: فيه نظر. وقال النسائي: متروك الحديث. ووثقه ابن معين وابن المديني.
وعطاء بن أبيرباح وأبي الضحا وجماعة. وعنه يحيى بن سعيد القطان يزيد بن هارون وروح بن عبادة وأبو عاصم والنضر بن شميل وآخرون.
قال أبو داود السجزي: كان يأخذ الأرز في إزاره كل عيشة، وولي قضاء البصرة خمس مرات. وقال أبو حاتم: ضعيف يكتب حديثه. وقال ابن معين: عباد بن كثير وعباد بن منصور وعباد بن راشد ليس حديثهم بالقوي ولكنه يكتب.
وقال ابن حبان: كان عباد بن منصور قدرياً داعية وكان على قضاء البصرة، وكل ما روى عن عكرمة سمعه من إبراهيم بن أبي يحيى عن داود بن الحصين قد كتبها عن عكرمة.
روى أحمد بن داود عن علي بن المديني عن يحيى بن سعيد قال:قلت لعباد بن منصور: عمن سمعت ما مررت بملأ من الملائكة إلا أمروني بالحجامة وأنه عليه السلام كان يكتحل بالليل ثلاثاً؟ فقال: حدثني ابن أبي يحيى عن داود عن عكرمة عن ابن عباس.
وقال ابن جزيمة: سمعت عمر بن حفص الشيباني يقول: ثنا معاذ بن خالد الأغضف قال: قلت: لعباد بن منصور من حدثك أن ابن مسعود رجع عن قوله الشقي من شقي في بطن أمه قال: رجل لا أعرفه، قلت: لكني أعرفه، قال: من ؟ قلت: الشيطان.
قال أحمد بن زهير عن ابن معين: عباد بن منصور ليس بشيء.
وقال العقيلي نا محمد بن زكريا نا محمد بن مثنى ثنا معاذ بن معاذ نا عمرو بن الوليد الأغضف، قلت لعباد بن منصور: من حدثك أن أبي بن كعب حدثه أن ابن مسعود رجع عن حديثه في القدر؟ فقال: رجل لا أعرفه، قلت: أنا أعرفه، ذاك الشيطان.
وقال يحيى القطان: كان عباد حين رأيناه لا يحفظ. وكان يحيى لا يرضاه.
قلت: مات عباد على ظهر امرأته فجأة سنة اثنتين وخمسين ومائة.
عباد بن ميسرة المنقري. ن. البصري أبو مسهر فقال: ثقة عاقل عابد. عبد الله بن زياد بن سمعان. ق. المدني مولى أم سلمة. روى عن الأعرج ومجاهد ومحمد بن كعب ونافع والزهري وسليمان بن حبيب المحاربي وغيرهم. وعنه مفضل بن فضالة وروح بن القاسم وابن وهب وعبد العزيز الدراوردي وبقية وعلي بن الجعد وآخرون. سئل عنه مالك فقال: كذاب. وقال أحمد بن حنبل: متروك الحديث. وقال البخاري: سكتوا عنه. وقال ابن معين: يكذب. وقال أبو داود: ولي قضاء المدينة.
وقال أبو بكر بن أبي أويس: كنت جالساً عند ابن سمعان فحدث فانتهى إلى حديث شهر بن حوشب فقال: حدثني شهريز خوست، فقلت: من هذا؟ فقال: هذا بعض العجم قدم علينا، فقلت: لعلك تريد شهر بن حوشب، فسكت.
وقال أبو عبيدة الحداد: إن ابن سمعان قال: حدثني مجاهد، فقال ابن إسحاق: كذاب والله، أنا أكبر منه وما رأيت مجاهداً.
وقال أبو مسهر: سمعت سعيد بن عبد العزيز يقول: قدم عليهم ابن سمعان فأخرج إليهم كتبه فزادوا فيها فلما حدثهم بها قالوا: هذا كذاب. وقال أبو حاتم: ابن سمعان ضعيف الحديث سبيله الترك. وقال الحكم بن موسى: نا الوليد بن مسلم قال: كتبت كتاباً عن ابن سمعان فإنه لفي يدي إذ غلبتني عيناي فنمت فرأيت النبي صلى الله عليه وسلم في النوم فقلت: يا رسول الله هذا ابن المعلم.
عن الحسن ومحمد بن المنكدر وعلي بن زيد. وعنه هشيم ووكيع وأبو داود الطيالسي وموسى بن إسماعيل وآخرون. وكان زاهداً عابداً قانتاً مجتهداً.
قال أبو داود: ليس بالقوي. وقال ابن معين وغيره: ليس به بأس.
عباد بن مسلم. أبو يحيى الفزاري البصري. عن جبير بن أبي سليمان بن جبير بن مطعم والحسن ويونس بن خباب وإياس.
وعنه وكيع وأبو نعيم وروح وأبو داود وأبو عاصم وجماعة.
وثقه ابن معين والنسائي وابن حبان، عند ابن حبان وذكره في كتاب الضعفاء فقال: منكر الحديث ساقط الاحتجاج بما يرويه.
عبد الله بن بديل. د ن بن ورقاء المكي.

عن الزهري وعمرو بن دينار. وعنه عبد الرحمن بن مهدي وأبو داود وزيد بن الحباب وعمرو العنقري. قال ابن معين: مكي صالح. استشهد به البخاري.
وأما سميه عبد الله بن بديل بن ورقاء، فقتل مع علي رضي الله عنه بصفين. عبد الله بن بشر الكوفي. ن ق. قاضي الرقة. روى عن أبي إسحاق وعاصم القارئ والزهري. وعنه جعفر بن برقان مع تقدمه وعبد السلام بن حرب ومعمر بن سليمان. وثقه ابن معين. وقال أبو زرعة: لا بأس به. وقال بعضهم: فيه لين.
عبد الله بن جابر البصري. د ت. عن مجاهد أبي الشعثاء والحسن وعمر بن عبد العزيز وجماعة. وعنه سفيان الثوري وهارون بن موسى النحوي وإسحاق بن سليمان الرازي وحكام بن سلم.
ذكره ابن حبان في الثقات. وكناه ابن أبي حاتم أبا حازم. وقال أبو حاتم: هو أحب إلي من حجاج بن أرطأة.
عبد الله بن حبيب.م. بن أبي ثابت الكوفي. عن سعيد بن جبير والشعبي ومحمد بن كعب القرظي. وعنه ابن المبارك وأبو نعيم وقبيصة والفريابي. وثقه ابن معين.
عبد الله بن أبي داود. أبو بكر البصري صاحب الجوالق. عن نافع وبكر بن عبد الله المزني. وعنه أبو الوليد وموسى التبوذكي. وثقه يحيى بن معين.
عبد الله بن راشد الدمشقي. مولى الخزاعيين. عن مكحول وعروة بن رويم وعمرو بن مهتجر. وعنه الوليد بن مسلم ويحيى بن ريان ومعن القزاز. وثقه سمعان حدثني عنك فقال: قل لابن سمعان يتقي الله ولا يكذب علي.
عبد الله بن شوذب البلخي. ثم البصري ثم المقدسي أبو عبد عبد الرحمن. عن الحسن ومحمد بن سيرين ومطر الوراق ومكحول وأبو التياح وطائفة.
وعنه ابن المبارك وضمرة بن ربيعة والوليد بن مزيد ومحمد بن كثير وأيوب بن سويد وعدة. وثقه أحمد وغيره.
وقال أبو عمير بن النحاس: ثنا كثير بن الوليد: كنت إذا رأيت ابن شوذب ذكرت الملائكة.
وقال ضمرة عن ابن شوذب: سمعت مكحولاً يقول: لقد ذل من لا سفيه له.
وذكر ابن ضمرة أن ابن شوذب كان معاشه من كسب غلمان له في السوق. وقال: مولدي سنة ست وثمانين.
وقال ضمرة: مات ابن شوذب سنة ست وخمسين ومائة في آخرها.
عبد الله بن عامر الأسلمي. ق. المدني أبو عامر القارئ. كان يصلي بالناس في مسجد الرسول صلى الله عليه وسلم في رمضان. روى عن عمرو بن شعيب ونافع وسعيد المقبري وابن شهاب. وعنه سليمان بن بلال وابن وهب وحبيب كاتب مالك وأبو نعيم والواقدي وغيرهم.
ضعفه أحمد، وقال البخاري: يتكلمون في حفظه. وقال ابن معين: ليس بشيء.
عبد الله بن عبد الرحمن بن يعلى الثقفي. م د ن ق . أبو يعلى الطائفي. عن عمرو بن الشريد وعطاء بن أبي رباح وعمرو بن شعيب. وعنه ابن المبارك وعبد الرحمن بن مهدي وأبو نعيم وعبد الرزاق وآخرون.
قال أبو حاتم: ليس بقوي. وقال عثمان الدرامي عن ابن معين: صويلح. وذكره ابن حبان في الثقات.
عبد الله بن عبد الرحمن بن معاوية بن حديج. من جعفة، الكندي التجيبي المصري الأمين. ولي الإسكندرية للخليفة هشام وولي مصر للمنصور سنة اثنتين وخمسين.
وتوفي سنة خمس وخمسين ومائة.
عبد الله بن أبي عبد الله أبو شعيب البناني البصري. عن الحسن وإياس بن معاوية. وعنه ابن المبارك وأبو داود الطيالسي.
عبد الله بن عبيد الحميري البصري.ت ن ق. عن عديسة بنت أهبان وأبي بكر بن النضر يونس. وعنه ابن علية وصفوان بن عيسى وأبو عبيدة الحداد وعثمان بن الهيثم المؤذن. قال أبو حاتم: ما به بأس.
عبد الله بن عمرو بن علقمة. ت. الكناني المكي. عن عبد الله بن عثمان بن خثيم وعمر بن سعيد بن أبي حسين. وعنه عبد الرحمن بن مهدي وأبو نعيم وعبد الرزاق وابن المبارك. موثق.
عبد الله بن عون بن أرطبان.ع. أبو عون المزني مولاهم البصري الحافظ أحد الأئمة الأعلام. عن سعيد بن جبير وأبي وائل وإبراهيم والشعبي والقاسم بن محمد ومجاهد والحسن وابن سيرين ومكحول وخلق. وعنه حماد بن زيد وابن المبارك وابن علية وإسحاق الأزرق وأزهر السمان وحريش بن أنس وعثمان بن عمر بن فارس ومسلم بن إبراهيم ويزيد بن هارون ومحمد بن أبي عدي وخلق كثير.
قال عبد الرحمن بن مهدي: ما كان بالعراق أعلم بالسنة من ابن عون.

وقال شعبة: ما رأيت مثل أيوب وابن عون ويونس بن عبيد. وقال ابن المبارك: ما رأيت أحداً أفضل من ابن عون. قلت: قد رأى ابن عون أنس بن مالك فهو معدود في صغار التابعين.
قال شعبة: شك ابن عون احب إلي من يقين غيره. وقال الأوزاعي: إذا مات ابن عون والثوري استوى الناس. وقال روح بن عبادة: ما رأيت أحداً أعبد من ابن عون.
وروى مسعر بن كدام عن ابن عون قال: ذكر الله دواء وذكر الناس داء.
وقال ابن معين: ابن عون ثقة في كل شيء.
وقال بكار بن محمد السيريني: كان ابن عون يصوم يوماً ويفطر يوماً، صحبتحه دهراً وكان طيب الريح لين الكسوة له ختمة في الأسبوع وكان يغزو على ناقة له إلى الشام فإذا وصل إلى الشام ركب الخيل، وبارز مرة علجاً فقتله، وكان إذا جاءه أخوته كأن على رؤوسهم الطير لهم خشوع وخضوع.
قال بكار: وكان إذا حدث بالحديث تخشع عنده حتى نرحمه مخافة أن يزيد أو ينقص.
وقال أبو قطن: سمعت ابن عون يقول: وددت أني خرجت منه كفافاً.
قال أبو بكار: كان ابن عون لا يدع أحداً من أصحاب الحديث ولا غيرهم يتبعه وما رأيته يمازح أحداً ولا ينشد شعراً، وكان مشغولاً بنفسه وما رأيت أملك للسانه منه، وما سمعته حالفاً على يمين قط، ولا رأيته دخل حماماً قط، وكان له وكيل نصراني يجبي غلته من دار له. وكان لا يزيد في رمضان على حضور المكتوبة ثم يخلو في بيته، وقد سعت به المعتزلة إلى إبراهيم بن عبد الله بن حسن الذي خرج فقالوا: ها هنا رجل يوثب عليك الناس، فأرسل إليه أن مالي ولك، فخرج عن البصرة حتى نزل القريظية وأغلق بابه.
وقال الأنصاري: سمعت أن ابن عون دخل على سلم بن قتيبة وهو أمير فقال: السلام عليكم، فضحك وقال: نحتملها لابن عون.
وقال معاذ بن معاذ: رأيت على ابن عون برنساً من صوف رقيقاً حسناً قال: هذا اشتريته من تركة أنس بن سيرين كان لابن عمر فكساه إياه.
وقال المفضل بن لاحق: كنا بأرض الروم فدعا رومي إلى المبارزة فخرج فارس فقتله، ثم دخل في الناس فلذت به لأعرفه، فوضع عنه المغفر يمسح وجهه، فإذا هو عبد الله بن عون.
وروى حماد بن زيد عن محمد بن فضاء قال: رأيت النبي صلى الله عليه وسلم في المنام فقال: زوروا ابن عون فإنه يحب الله ورسوله وإن الله يحبه ورسوله.
وقال خارجة بن مصعب: جالست ابن عون اثنتي عشرة سنة فما أظن أن ملكيه كتبا عليه سوءاً.
وقال بكار السيريني: كان بلال بن أبي بردة قد ضرب ابن عون بالسياط لكونه تزوج امرأة عربية.
وقال مكي بن إبراهيم: كنا عندابن عون فذكروا بلالاً فلعنوه وقالوا: إنما نذكره لما ارتكبه منك فقال: إنما هما كلمتان تخرجان في صحيفتي يوم القيامة: لا إله إلا الله أو لعن الله فلاناً.
وقال بكار بن محمد: حضرت وفاة ابن عون فكان حين قبض موجهاً يذكر الله حتى غرغر، فقالت عمتي: اقرأ عنده " يس " فقرأتها، ومات في السحر، وما قدرنا أن نصلي عليه حتى وضعناه في محراب المصلى غلبنا الناس عليه. ومات وعليه من الدين بضعة عشر ألفاً، وأوصى بعد وفاء دينه بخمس ماله إلى أبي يفرقه في أقاربه المحتاجين، ولم أره يشكو في علته. قال بكار: وكانت ثياب ابن عون تمس ظهر قدميه.
وقال أبو قطن: رأيت بعض أسنان ابن عون مشدودة بالذهب.
وقال بكار بن محمد: كان ابن عون زوج عمتي أم محمد بنت عبد الله بن محمد بن سيرين، ولما مات كفنوه في برد ثمنه مائتا درهم، ولم يخلف درهماً إنما خلف دارين، قال: ومات في رجب سنة إحدى وخمسين ومائة، وفيها أرخه يحيى القطان وأبو نعيم وجماعة، وما عدا ذلك وهم.
قيل: سنة خمسين ومائة ومولده سنة ست وستين، وكان يمكنه السماع من طائفة من الصحافة.
قال ابن سعد: كان أكبر نم سليمان التيمي، قال: وكان ثقة كثير الحديث ورعاً عثمانياً.
وقال محمود بن غيلان: ثنا النضر بن شميل قال: كان رجل يلازم ابن عون فقيل له: بلغ حديث ابن عون ألفا؟ قال: أضعف، قيل: وألفين، قال: أضعف، قيل: فأربعة آلاف، قال: أضعف، قيل: ستة، فسكت الرجل، قال عمر بن حبيب: سمعت عثمان البتي يقول: ما رأيت عيناي مثل ابن عون.
وروى عن ابن عون أن أمه نادته فعلاً صوته صوتها فخاف فأعتق رقبتين.
وقال ابن المبارك: ما رأيت عيني أحداً ممن ذكر لي إلا رأيته دون ما ذكر لي إلا ابن عون وحيوة بن شريح.

وقال يحيى بن يوسف الزمي: نا أبو الأحوص قال: كان يقال لابن عون: سيد القراء في زمانه.
قال ابن المديني: جمع لابن عون ما لم يجمع لأحد من أصحابه، ولم يحدث إلا بعد موت أيوب، كان يمتنع من الحديث فلما مات يونس بن عبيد ألح على ابن عون أصحاب الحديث فسلس وحدث.
وقال ابن سعد: أخبرنا بكار بن محمد حدثني بعض أصحابنا أن ابن عون كان له ناقة يغزو عليها ويحج عليها وكان بها معجباً فأمر غلاماً له يستقي عليها فجاء بها وقد ضربها على وجهها فسالت عينها على خدها فقلنا: إن كان ابن عون يسيء فاليوم، فلم يلبث أن نزل فلما نظر إلى الناقة قال: سبحان الله أفلا غير الوجه بارك الله فيك أخرج عني اشهدوا أنه حر.
وقال معاذ بن معاذ: حدثني غير واحد من أصحاب يونس بن عبيد أنه قال: إني لأعرف رجلاُ منذ عشرين سنة يتمنى أن يسلم له يوم من أيام ابن عون فما يقدر عليه.
قال ابن المبارك: ما رأيت مصلياً مثل ابن عون.
قرأت على إسحاق بن أبي بكر أخبركم ابن خليل أنا أبو المكارم اللبان أنا أبو علي الحداد أن أنا أبو نعيم أنا أبو محمد بن حبان نا عبد الرحمن بن محمد بن حماد نا حفص الرياني أنا معاذ بن معاذ: سمعت هشام بن حسان يقول: حدثني من لم تر عيناي مثله، فقلت في نفسي: اليوم نستبين فضل الحسن وابن سيرين، قال فأشار بيده إلى ابن عون وهو جالس. وبه قال أبو نعيم: ثنا ابن خلاد ثنا الكديمي ثنا الخريبي قال: دخلت البصرة لألقى ابن عون فلما صرت إلى قناطير بني دارم تلقاني نعيه فدخلني ما الله به عليم.
قلت: ترجمته في تاريخ دمشق عشرون ورقة. ومات سنة إحدى وخمسين ومائة على الصحيح. وقال ابن معين: سنة اثنتين. وقال المنقري: مات سنة خمسين.
عبد الله بن عباس الهمداني، المنتوف أبو الجراح. وكان أخبارياً علامة. حمل عن الشعبي وغيره، وكان من أصحاب أبي جعفر المنصور. أخذ عن الهيثم بن عدي وجماعة. قال الخطيب: توفي سنة ثمان وخمسين ومائة.
وفيها توفي عوانة بن الحكم الأخباري. فأما عبد الله بن عياش القتباني المصري، ففي الطبقة الآتية. أبو جعفر المنصور: عبد الله بن محمد بن علي بن عبد الله بن عباس القرشي العباسي، أمير المؤمنين، وأمه سلامة البربرية. ولد في سنة خمس وتسعين أو في حدودها. وروى عن أبيه ورأى جده. وعنه ولده المهدي.
وكان قبل أن يلي الإمامة يقال له عبد الله الطويل. ضرب في الآفاق إلى الجزيرة والعراق وأصبهان وفارس قال أبو بكر الجعابي: كان المنصور يلعب في صغره بمدرك التراب. أتته البيعة بالخلافة بعد موت أخيه السفاح وهو بمكة بعهد السفاح لما احتضر إليه، فوليها اثنتين وعشرين سنة. وكان أسمر طويل طويلاً نحيفاً مهيباً خفيف العارضين معرق الوجه رجب الجبهة يخضب بالسواد كأن عينيه لسانان ناطقان، تخالطه أبهة الملك بزي النساك تقبله القلوب وتتبعه العيون، وكان أقنى الأنف بين القنا. وقد مر من أخباره في الحوادث ما يدل على أنه كان فحل بني العباس هيبة وشجاعة وحزماً ورأياً وجبروتاً، وكان جماعاً لمال، تاركاً للهو، واللعب، كامل العقل، جيد المشاركة في العلم والأدب، فقيه النفس، قتل خلقاً كثيراً حتى استقام ملكه. وكان في الجملة يرجع إلى عدل وديانة وله حفظ من صلاة وتدين، وكان فصيحاً بليغاً مفوهاً، خليقاً للإمارة.
وقد ولي بعض كور فارس في شبيبته لعاملها سليمان بن حبيب بن المهلب الأزدي ثم عزله وضربه ضرباً مبرحاً لكونه احتجز المال لنفسه ثم أغرمه المال، فلما ولي المنصور الخلافة ضرب عنقه.
وكان المنصور يلقب أبا الدوانيق لتدقيقه ومحاسبته العمال والصناع على الدوانيق والحبات. وكان مع هذا ربما يعطي العطاء العظيم.
قال أبو إسحاق الثعالبي: وعلى شهرة المنصور بالبخل ذكر محمد بن سلام انه لم يعط خليفة قبل المنصور عشرة آلاف دارت بها الصكاك وثبتت في الدواوين فإنه أعطى في يوم واحد كل واحد من عمومته عشرة آلاف ألف درهم.
قلت: وقد حدث عن عطاء بن أبي رباح يسيراً. وقد خلف يوم مات في بيوت الأموال تسعمائة ألف ألف درهم وخمسين ألف ألف درهم.
وروى يحيى بن غيلان ثقة نا أبو عوانة عن الأعمش عن الضحاك عن ابن عباس عن النبي صلى الله عليه وسلم قال: " منا السفاح ومنا المنصور " .

وقال علي بن الجعد وأبو النضر: نا زهير بن معاوية، نا ميسرة بن حبيب عن المنهال بن عمرو عن سعيد بن جبير سمع ابن عباس يقول: " منا السفاح ومنا المنصور ومنا المهدي " .
فهذا إسناده أخرجه عن المنهال.
قال أبو سهل بن علي بن نوبخت: كانن جدنا نوبخت المجوسي نهاية في التنجيم فسجن بالأهواز فقال: رأيت أبا جعفر وقد ادخل السجن فرأيت من هيبته وجلالته وحسن وجهه ما لم أره لأحد فقلت له: وحق الشمس والقمر إنك لمن ولد صاحب المدينة، قال: لا ولكني من عرب المدينة، قال: فلم أزل أتقرب إليه وأخدمه حتى سألته عن كنيته فقال: أبو جعفر، فقلت: وحق المجوسية لتملكن، قال: وما يدريك؟ قلت: هو كما أقول فاذكر هذه البشرى، قال: إن قضي شيء فسيكون، قلت: قد قضاه الله من السماء فقدمت دواة فكتب لي: يا نوبخت إذا فتح الله ورد الحق إلى أهله لم نغفل عنك وكتب أبو جعفر، فلما استخلف صرت إليه فأخرجت الكتاب فقال: أنا له ذاكر ولك متوقع فالحمد لله. فأسلم نوبخت فكان منجماً لأبي جعفر ومولى.
قال إبراهيم بن عبد الصمد بن موسى بن محمد الهاشمي: حدثني أبي نا أبي عن أبيه قال: قال لنا المنصور: رأيت كأني في الحرم وكأن رسول الله صلى الله عليه وسلم في الكعبة وبابها مفتوح فنادى مناد: أين عباد الله فقام أخي أبو العباس حتى صار على الدرجة فأدخل فما لبث أن خرج ومعه عباءة عليها لواء أسود قدر أربعة أذرع، ثم نودي أين عبد الله فقمت إلى الدرجة فأصعدت وإذا رسول الله صلى الله عليه وسلم وأبو بكر وبلال فعقد لي وأوصاني بأمته وعممني بعمامة وكان كورها ثلاثة وعشرين وقال: خذها إليك أبا الخلفاء إلى يوم القيامة.
وقال الربيع بن يونس الحاجب: سمعت المنصور يقول: الخلفاء أربعة: أبو بكر وعمر وعثمان وعلي، والملوك: معاوية وعبد الملك وهشام وأنا.
قال شباب: أقام الحج للناس أبو جعفر سنة ست وثلاثين، وسنة أربعين، وسنة أربع وأربعين، وسنة اثنتين وخمسينن زاد الفسوي: أنه حج أيضاً سنة سبع وأربعين ومائة.
قال أبو العيناء: نا الأصمعي أن المنصور صعد المنبر فشرع في الخطبة فقام إليه رجل فقال: يا أمير المؤمنين أذكر من أنت في ذكره. فقال له: مرحباً لقد ذكرت جليلاً وخوفت عظيماً وأعوذ بالله أن أكون ممن إذا قيل يه اتق الله أخذته العزة بالإثم، والموعظة منا بدت وعنا خرجت وأنت يا قائلها فأحلف بالله ما الله أردت إنما أردت أن يقال قام فقال فعوقب فصبر فأهون بها من قائلها وأهتبلها من الله ويلك إني قد غفرتها، وإياكم معشر الناس وأمثالها.
ثم عاد إلى خطبته وكأنما يقرأ من كتاب.
وقال الزبير: حدثني مبارك الطبري سمعت أبا عبيد الوزير سمع المنصور يقول: الخليفة لا يصلحه إلا التقوى، والسلطان لا يصلحه إلا الطاعة، والرعية لا يصلحها إلا العدل، وأولى بالعفو أقدرهم على الغقوبة، وأنقص الناس عقلاً من ظلم من هو دونه.
قال الفريابي محمد بن يوسف: قال عباد بن كثير لسفيان: قلت: لأبي جعفر: أتؤمن بالله، قال: نعم، قلت: فحدثني عن الأموال التي اصطفيتوها من بني أمية، فوالله لئن كانت صارت إليهم ظلماً وغضباً لما رددتموها إلى أهلها الذين ظلموا، ولئن كانت لهم لقد أخذتم ما لا يحل لكم، إذا دعيت يوم القيامة بنو أمية بالعدل جاءوا بعمر بن عبد العزيز، فإذا دعيتم أنتم لم تجيئوا بأحد، فكن أنت ذلك الأحد، فقد مضت من خلافتك ست عشرة سنة وما رأينا خليفة بلغ اثنتين وعشرين سنة، فهبك تبلغها فما ست سنين، قال: يا أبا عبد الله ما أجد أعواناً، قلت: علي عونك بغير مرزئة، أنت تعلم أن أبا أيوب المورياني يريد منك كل عام بيت مال، وأنا أجيئك بمن يعمل بغير رزق، آتيك بالأوزاعي تقلده كذا وبالثوري تقلده كذا، وأنا بينك وبين الناس أبلغك عنهم وأبلغهم عنك، فقال: حتى أستكمل بناء بغداد، فأخرج إلى البصرة وأوجه إليك. فقال له سفيان الثوري: ولم ذكرتني له؟ قال: والله ما أردت إلا النصح للأمة، ثم قال لسفيان: ويل لمن دخل عليهم إذا لم يكن كبير العقل كثير الفهم كيف تكون فتنته عليهم وعلى الأمة.
ويقال إن عمرو بن عبيد رأس المعتزلة دخل على المنصور ووعظه، فبكى المنصور وقال: يا هي؟ ي حتى آتيك. قال: إذن لا نلتقي، قال: عن حاجتي سألتني، ثم نهض فلما ولى أمده بصره وهو يقول:

كلكم يمشي أبا عثمان هل من حاجة وكان يدني عمراً ويكرمه ويجله قال: نعم، قال: قال:
لا تبعث إل وما رويد ... كلكم يطلب صيد
غير عمرو بن عبيد. قال عبد السلام بن حرب: أمر له بمال فرده، فقال المنصور: والله لتقبلنه، قال: والله لا أقبله، فقال له المهدي: أمير المؤمنين يحلف فحلف! قال: أمير المؤمنين أقوى على الكفارة من عمك.
أبو خليفة: نا محمد بن سلام قال: قيل للمنصور هل بقي من لذات الدنيا شيء لم تنله؟ قال: بقيت خصلة: أن أقعد في المصطبة وحولي أصحاب الحديث فيقول المستملي: من ذكرت رحمك الله. قال فغدا عليه الندماء وأبناء الوزراء بالمحابر والدفاتر، فقال: لستم بهم إنما هم الدنسة ثيابهم، المشققة أرجلهم، الطويلة شعورهم برد الآفاق ونقلة الحديث.
الصولي: ثنا أحمد بن يحيى عن محمد بن إسماعيل عن أبيه قال: قال عبد الصمد بن علي للمنصور: يا أمير المؤمنين لقد هممت بالعقوبة حتى كأنك لم تسمع بالعفو، قال: لأن بني أمية لم تبل رممهم، وآل أبي طالب لم تغمد سيوفهم، ونحن بين قوم قد رأونا أمس سوقة، واليوم خلفاء، فليس تتمهد هيبتنا في صدورهم إلا بنسيان العفو.
وروي أن هشام بن عروة دخل على المنصور فقال: يا أمير المؤمنين اقض عني ديني، قال: فكم دينك؟ قال: مائة ألف. قال: وأنت في فقهك وفضلك تأخذ مائة ألف ليس عندك قضاؤها! قال: شب فتيان لي فأحببت أن أبوئهم وخشيت أن ينتشر علي من أمرهم ما أكره فبوأتهم واتخذت لهم منازل وأولمت عنهم ثقة الله وبأمير المؤمنين، قال فردد عليه: مائة ألف! استنكاراً لها، ثم قال: قد أمرنا لك بعشرة آلاف، فقال: يا أمير المؤمنين اعطني ما تعطي وأنت طيب النفس فإني سمعت أبي يحدث عن النبي صلى الله عليه وسلم قال: " من أعطى عطية وهو بها طيب النفس بورك للمعطي والمعطى " قال: طيب النفس بها، فأهوى هشام إلى يد المنصور يقبلها فمنعه وقال: إنا نكرمك عنها ونكرمها عن غيرك.
وروي عن الربيع قال: لما مات المنصور درنا في الخزائن أنا والمهدي، فرأينا في بيت أربعمائة جب مسدودة الرؤوس فإذا فيها أكباد مملحة أعدها للحصار.
وذكر الرياشي عن محمد بن سلام أن جارية رأت قميصاً للمنصور مرقوعاً فأنكرت ذلك فقال: ويحك أما سمعت قول ابن هرمة:
قد يدرك الشرف الفتى ورداؤه ... خلق وجيب قميصه مرقوع.
وروى عمر بن شبة وروى عن المدائني وغيره أن المنصور لما احتضر قال: اللهم قد ارتكبت الأمور العظام جرأة مني عليك وقد أطعتك في أحب الأشياء إليك شهادة أن لا إله إلا الله مناً منك لا مناً عليك ومات. وقد كان المنصور رأى مناماً يدل على قرب الأجل فتهيأ وسار للحج.
قال هشام بن عمار: نا الهيثم بن عمران أن المنصور مات بالبطن بمكة.
وقال خلفة والهيثم وغيرهما: عاش أربعاً وستين سنة.
وقال الصولي: دفن ما بين الحجون وبئر في ذي الحجة سنة ثمان وخمسين.
عبد الله بن محمد بن عمر. د ن. بن علي بن أبي طالب أبو محمد العلوي المدني. روى عن أبيه وخاله أبي جعفر الباقر. وعنه عيسى وابن المبارك وابن أبي فديك والواقدي وغيرهم. وقال علي بن المديني: هو وسط، وقد روى أيضاً عن عاصم بن عبد الله العمري وعن أمه خديجة بنت زين العابدين، وكان لقبه دافن.
قال بعض الحفاظ: صالح الحديث، مات بدمشق في آخر خلافة المنصور. وابنه عيسى واه.
عبد الله بن المحرر الحراني. ق. قاضي الجزيرة. عن الحسن البصري ونافع وقتادة. وعنه بقية وأبو نعيم ومحمد بن حمير ويحيى البابلتي وغيرهم.
قال أحمد بن حنبل: ترك الناس حديثه. ومن مفارده عن قتادة عن أنس أن النبي صلى الله عليه وسلم عق عن نفسه بعد النبوة.
عبد الله بن نافع العدوي. ق. مولى ابن عمر. مدني واه، له أخوة. ضعفه ابن معين وغيره. روى عن أبيه وعبد الله بن دينار. وعنه عبد الله بن نافع الصائغ وابن أبي فديك وأبو داود الطيالسي وآخرون. توفي سنة أربع وخمسين ومائة.
عبد الله بن النعمان الجهضمي، الحداني. عن عكرمة. وعنه حفيده علي بن نضر ونوح بن قيس وأبو قتيبة سلم.
2ع - بد الله بن الوليد. ن ت. بن عبد الله بن معقل بن مقران المزني الكوفي.
وقد يقال له العجلي لنزوله فيهم.
روى عن أبي جعفر الباقر وأبي صخرة جامع بن شداد وعاصم بن كليب وبكير بن شهاب.

وعنه ابن مبارك وابن عيينة وأبو نعيم وأبو أحمد الزبير وجماعة. وثقه النسائي.
وقال أبو حاتم: صالح الحديث.
عبد الأعلى بن عبد الله بن أبي فروة المدني أخو إسحاق. عن ابن المنكدر والزهري والمطلب بن حنطب وزيد بن أسلم. وعنه حاتم بن إسماعيل وابن وهب والوليد ويحيى بن العلاء الرازي وجماعة.
روى عباس عن ابن معين قال: عبد الحكيم وصالح وعبد الأعلى ثقات إلا أخاهم إسحاق.
عبد الجبار بن العباس الشبامي. ت. الهمداني الكوفي. عن سلمة بن كهيل وعدي بن ثابت وعون بن أبي جحيفة وأبي إسحاق وعدة.
وعنه إسماعيل بن محمد بن جحادة وابن المبارك وعبيد الله بن موسى وسلم بن قتيبة وأبو أحمد الزبيري وجماعة. وثقه أبو حاتم. وقال أبو داود: ليس به بأس. وقال العقيلي وغيره: لا يتابع على حديثه يفرط في التشيع. وأما أبو نعيم الملائي فقال: لم يكن بالكوفة أكذب منه.
عبد الجليل بن عطية. د ن. أبو صالح القيسي البصري. عن عبد الله بن بريدة وشهر بن حوشب. وعنه عبد الرحمن بن مهدي وزيد بن الحباب والعقدي وأبو نعيم.
قال البخاري: ربما يهم. وقال غيره: صالح الحديث.
عبد الحكيم بن ذكوان السدوسي. ق. بصري مقل. عن أبي رجاء العطاردي وشهر بن حوشب. وعنه مروان بن معاوية وأبو داود وأبو عمر الحوضي. ذكره ابن حبان في الثقات.
عبد الحكم القسملي، البصري. عن أنس وأبي الصديق الناجي. وعنه قرة بن حبيب وعفان وجماعة.
قال البخاري: منكر الحديث. وقال ابن عدي: عامة ما يرويه مما لا يتابع عليه.
عبد الحكم بن أبي فروة. هو أخو إسحاق. وثقه ابن معين وهو مقل. قال خليفة: مات سنة ست وخمسين ومائة.
عبد الحميد بن جعفر. م. بن عبد الله بن الحكم بن رافع الأنصاري المدني. عن أبي ونافع ومحمد بن عمر وعطاء وسعيد المقبري ويزيد بن حبيب وعم أبيه عمر بن الحكم وجماعة. وعنه أبو أسامة ويحيى القطان وابن وهب وأبو عاصم وبكر بن بكار والواقدي وآخرون.
قال النسائي: ليس به بأس. وكان الثوري ينقم عليه خروجه مع محمد بن عبد الله. وكان من فقهاء المدينة. وقال ابن المديني: سمعت يحيى يقول: كان سفيان يحمل على عبد الحميد بن جعفر فكلمته فيه فقلت: ما شأنه، ثم قال يحيى: ما أدري ما كان شأنه ومكانه.
وقال عباس: سمعت ابن معين يقول: كان يحيى بن سعيد يضعف عبد الحميد بن جعفر، فقلت لابن معين: فقد روى عنه! قال: روى عنه وكان يضعفه. وكان يروي عن قوم ما كانوا يساوون عنده شيئاً. ثم قال ابن معين: عبد الحميد بن جعفر ثقة كان يرمى بالقدر.
وقال أحمد ليس به بأس. قلت: توفي سنة ثلاث وخمسين ومائة.
عبد الرحمن بن بوذوية الصنعاني. د ن. عن طاوس ووهب بن منبه ومعمر، وهو أصغر منه. وعنه مطرف بن مازن وسعد بن الصلت وإبراهيم بن خالد وعبد الرزاق وآخرون.
أثنى عليه أحمد بن حنبل. وروى عبد الرزاق عنه عن عمر.
عبد الرحمن بن حسان أبو سعد الكناني، الحمصي أو الدمشقي. عن رجاء بن حيوة والزهري وعطاء الخراساني. وعنه ابن شعيب والوليد بن مسلم وصدقة بن خالد. قال الدارقطني: لا بأس به.
عبد الرحمن بن زياد بن أنعم الإفريقي. د ن ق. أبو أيوب الشعباني إفريقية وعالمها. روى عن أبيه وأبي عبد الرحمن الحلبي وبكر بن سوادة وعبد الرحمن بن رافع صاحب عبد الله بن عمرو وأبي عثمان صاحب أبي هريرة ومسلم بن سيار وزياد بن نعيم وعدة.
وعنه إسماعيل بن عياش وأبو أسامة وابن وهب وجعفر بن عون ويعلى بن عبيد وأبو عبد الرحمن المقري وخلق. وقد وفد على المنصور الكوفة فوعظه وصدغه بالحق، وكان أول مولود ولد في الإسلام بإفريقية فيما قيل.
قال الهيثم بن خارجة: ثنا إسماعيل بن عياش قال: ظهر جور فلما قام السفاح قدم عبد الرحمن بن زياد بن أنعم على أبي جعفر فشكا إليه العمال ببلده فأقام ببابه شهراً ثم دخل عليه، فقال: ما أقدمك؟ قال: ظهر الجور ببلدنا فجئت لأعلمك فإذا الجرو يخرج من دارك، فغضب أبو جعفر وهم به، ثم أمر بإخراجه.

وعن ابن إدريس عن عبد الرحمن بن زياد قال: أرسل إلي أبو جعفر فقدمت عليه فدخلت والربيع قائم على رأسه فاستدعاني فقال لي: يا عبد الرحمن كيف ما مررت به من العمال؟ قلت: يا أمير المؤمنين رأيت أعمالاً سيئة وظلماً فاشياً فظننته لبعد البلاد منك، فجعلت كلما دنوت منك كان الأمر أعظم، قال: فنكس رأسه طويلاً ثم قال: كيف لي بالرجال؟ قلت: أفليس عمر بن عبد العزيز كان يقول: إن الوالي بمنزلة السوق يجلب غليها ما ينفق فيها فإن كان براً أتوه ببرهم وإن كان فاجراً أتوه بفجورهم. قال: فأطرق طويلاً فقال الربيع وأومأ إلي أن أخرج، فخرجت وما عدت إليه.
وقال محمد بن سعد الجلاب: ثنا جارود بن يزيد أنا عبد الرحمن الإفريقي قال: كنت اطلب العلم مع أبي جعفر المنصور قبل الخلافة فأدخلني منزله فقدم إلي طعاماً ومريقة من حبوب ليس فيها لحم ثم قدم إلي زبيباً ثم قال: يا جارية عندك حلوى؟ قالت: لا، قال: ولا التمر؟ قالت: لا، فاستلقى وقرأ " عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض فينظر كيف تعلمون " ؟ فلما ولي الخلافة دخلت عليه فقال: بلغني أنك كنت تعد لبني أمية فكيف رأيت سلطاني من سلطانهم؟ قلت: ما رأيت في سلطانهم من الجور شيئاً إلا رأيته في سلطانك، فقال: إنا لا نجد الأعوان، قلت: إن السلطان سوق، قال: فسكت.
وقال ابن معين عن عبد الله بن إدريس: قدم بعبد الرحمن بن زياد المنصور وولي قضاء إفريقية لمروان بن محمد. وقال ابن معين: هو ضعيف ولا يسقط حديثه. وقال أحمد: لا اكتب حديثه، هو منكر الحديث ليس بشيء. وقال أبو حاتم: يكتب حديثه ولا يحتج به. وقال أبو زرعة: ليس بقوي. وقال أحمد بن صالح: هو ممن يحتج به. وقال صالح جزرة: كان رجلاً صالحاً وهو منكر الحديث. وقال الترمذي: رأيت البخاري يقوي أمره ويقول: هو مقارب الحديث. قلت: وأيضاً فلم يذكره في كتاب الضعفاء له. وقال ابن المديني: سمعت يحيى بن سعيد يقول: حدثت هشام بن عروة بحديث الإفريقي عن ابن عمر في الوضوء فقال: هذا حديث مشرقي وضعف يحيى الإفريقي وقال: قد كنت كتبت عنه بالكوفة.
وقال الفلاس: كان القطان وابن مهدي لا يحدثان عن عبد الرحمن بن زياد.
يعلى بن عبيد: نا الإفريقي عن أبي عطيف الهذلي قال: صلى ابن عمر الظهر ثم انصرف إلى مجلس له وأنا وعه فلما نودي بالعصر توضأ لكل الصلوات ثم قال: إن كان وضوئي لصلاة الصبح لكاف ما لم أحدث، لكني سمعت رسول الله صلى الله عليه وسلم يقول: " من توضأ على طهر كتب له عشر حسنات " فرغبت في ذلك يا بن أخي.
وروى عباس عن ابن معين قال: عبد الرحمن بن زياد الإفريقي ليس به بأس وفيه ضعف، هو أحب إلي من أبي بكر بن أبي مريم. وقال ابن خراش: متروك الحديث.
قال المقري: مات بإفريقية سنة ست وخمسين ومائة وقد جاوز المائة.
عبد الرحمن بن خضير الهنائي. بصري. عن أبي نجيح المكي وعمرو بن دينار. وعنه يحيى القطان ووكيع وعلي بن عاصم وخالد بن الحارث. صدوق لينه الفلاس. وقيل: إنه روى عن طاوس. وأبوه خضير بمعجمتين، وخطأ الأمير من قال: هو ابن الحصين أو حصين.
المسعودي، عبد الرحمن بن عبد الله بن عتبة بن عبد الله بن مسعود الهذلي المسعودي الكوفي أحد الأعلام، وهو أخو أبي العميس. روى عن علقمة بن مرثد وسعيد بن أبي بردة وعلي بن الأقمر وزياد بن علاقة وعبد الجبار بن وائل وعمرو بن مرة وعون بن عبد الله ويزيد الفقير وأبي بكر بن محمد بن عمرو بن حزم وطائفة. وعنه ابن المبارك وابن عيينة وطلق بن غنام وعبد الرحمن بن مهدي ويزيد بن هارون وأبو المغيرة الحمصي وجعفر بن عون وأبو داود وأبو عبد الرحمن المقري وأبو نعيم وعلي بن الجعد وخلق. وكان رئيساً نبيلاً يداخل الخلفاء.
قال أبو نعيم: رأيته في عباء أسود وشاشية وفي وسطه خنجر وبين كتفيه بياض " فسيكفيكهم الله " فتوقف أناس في الأخذ عنه لذلك.
وقال الهيثم بن حميد: رأيته وفي وسطه خنجر وقلنسوة أطول من ذراع مكتوب عليها محمد يا منصور. وقال أحمد بن حنبل: ثقة وسماع أبي النضر وعاصم بن علي وهؤلاء من المسعودي بعدما اختلط إلا أنهم احتملوا السماع منه.
روى عنه عثمان بن سعد عن ابن معين: ثقة. وقال ابن المديني: ثقة. وقد كان يغلط فيما روى عن عاصم بن بهدلة وسلمة. وقال محمد بن عبد الله بن نمير: ثقة اختلط بأخرة.

وقال النسائي: ليس به بأس. وعن مسعر قال: ما أعلم أحداً أعلم بعلم ابن مسعود من المسعودي. وقال أبو حاتم: تغير قبل موته بسنة أو سنتين. وكان أعلم أهل زمانه بحديث ابن مسعود. وروى أبو داود عن شعبة قال: هو صدوق. وقال القطان: رأيته سنة رآه عبد الرحمن فلم أكلمه. وقال معاذ بن معاذ: رأيت المسعودي سنة أربع وخمسين يطالع الكتاب يعني أنه قد تغير حفظه. وقال أبو قتيبة: رأيت المسعودي سنة أربع وخمسين وكتبت عنه وهو صحيح. ورأيته سنة سبع والذر يدخل في أذنه وأبو داود يكتب عنه، فقلت له: أتطمع أن تحدث عنه وأنا حي. قال أبو عبيد وجماعة: توفي المسعودي سنة ستين ومائة.
عبد الرحمن بن عجلان البرجمي، أبو موسى الكوفي الطحان. عن إبراهيم النخعي. وعنه سفيان الثوري ويعلى بن عبيد وأبو نعيم وقبيصة.
قال أبو حاتم: ما به بأس.
عبد الرحمن بن عمر بن بوذويه مر منسوباً إلى الجد. عبد الرحمن بن قيس، أبو روح العتكي البصري. عن يحيى بن يعمر وطلحة بن عبيد الله بن كريز. وعنه وهب بن جرير وعبد الرحمن بن مهدي وغيرها. شيخ لا بأس به.
الأوزاعي. ع. عبد الرحمن بن عمر بن يحمد أبو عمرو الأوزاعي. إمام أهل الشام وفقيههم وعالمهم. كان يسكن بظاهر باب الفراديس بمحلة الأوزاع ثم تحول إلى بيروت فرابط إلى أن مات بها.
قال ابن سعد: والأوزاع بطن من همدان وهو من أنفسهم. قال: وولد سنة ثمان وثمانين، وكان ثقة مأموناً فاضلاً خيراً كثير العلم والحديث والفقه، حجة.
روى الأوزاعي عن عطاء بن أبي رباح والقاسم بن مخيمرة ومحمد بن سيرين حكاية، والزهري ومحمد بن علي الباقر وإسماعيل بن عبيد الله بن أبي المهاجر وقتادة وعمرو بن شعيب وربيعة بن يزيد وشداد بن عمار وعبدة بن أبي لبابة وبلال بن سعد ومحمد بن إبراهيم التيمي ويحيى بن أبي كثير وعبد الله بن عامر اليحصبي وخلق.
وعنه الزهري ويحية بن أبي كثير شيخاه، ويونس ين يزيد وسفيان وشعبة ومالك وسعيد بن عبد العزيز وابن المبارك والوليد ين مسلم بن مزيد وبقية وابن شابور ويحيى القطان والمعافى الموصلي والفريابي وأبو المغيرة وأبو عاصم وخلائق. وأصله من سبي السند.
وقال البخاري: لم يكن من الأوزاع بل نزل فيهم.
وقال الهيثم بن خارجة: سمعت أصحابنا يقولون: أليس هو من الأوزاع، هو ابن عم يحيى بن أبي عمرو السيباني لحاً إنما كان ينزل قرية الأوزاع إذا خرجت من باب الفراديس.
وقال ضمرة بن ربيعة: الأوزاع اسم وقع على موضع مشهور بربض دمشق سكنه بقايا من قبائل شتى، والأوزاع الفرق، تقول وزعته إذا فرقته.
وقال أبو زرعة الدمشقي: كان اسم الأوزاعي عبد العزيز فغيره، وأصله سندي نزل في الأوزاع. وكانت صنعته الكتابة والترسل ورسائله تؤثر.
وقال ضمرة: سمعت الأوزاعي يقول: كنت كالمحتلم في خلافة عمر بن عبد العزيز.
قلت: هذا يرد على قول من زعم أن مولده سنة ثلاث وسبعين.
وقال الوليد بن مزيد: ولد ببعلبك ونشأ بالبقاع، ثم نقلته انه إلى بيروت. كان يتيماً فقيراً حجر أمه، عجزت الملوك أن تؤدب أنفسها وأولادها أدبه في نفسه، ما سمعت منه كلمة فاضلة إلا احتاج مستمعها إلى إثباتها عنه ولا رأيته ضاحكاً حتى يقهقه، ولقد كان إذا أخذ في ذكر المعاد أقول أترى في المجلس قلب لم يبك.
قال محمد بن عبد الرحمن السلمي: رأيت الأوزاعي وكان فوق الربعة خفيف اللحم به سمرة يخضب بالحناء.
وقال العباس بن الوليد البيروتي عن شيوخه: إن الأوزاعي قال: مات أبي وأنا صغير فمر فلان من العرب فقال: من أنت؟ قلت: فلان، فقال: ابن أخي يرحم الله أباك. فذهب بي إلى بيته فكنت معه حتى بلغت، فألحقني في الديوان. وضرب علينا بعث إلى اليمامة، فلما دخلنا مسجدنا قال لي رجل: رأيت يحيى بن أبي كثير معجباً بك يقول: ما رأيت في هذا البعث أهدى من هذا الشاب، قال: فجالسته فكتبت عنه أربعة عشر كتاباً فاحترقت. رواها محمد بن أيوب بن سويد عن أبيه وزاد: فقال لي يحيى: ينبغي لك أن تبادر إلى البصرة لعلك تدرك الحسن وابن سيرين، فانطلقت إليها فوجدت الحسن قد مات، فأخبرنا الأوزاعي أنه دخل على ابن سيرين فعاده، ثم مات بعد أيام فما سمع منه.
قال الهقل بن زياد: أجاب الأوزاعي في سبعين ألف مسألة أو نحوها.

وكان إسماعيل بن عياش يقول: سمعت الناس يقولون في سنة أربعين ومائة: الأوزاعي هو اليوم عالم الأمة. وقال أمية بن يزيد: هو أرفع عندنا من مكحول، أنه قد جمع العبادة والعلم والقول بالحق. وذكر مسلمة بن ثابت عن مالك قال: الأوزاعي إمام يقتدى به.
وقال علي بن بكار: سمعت أبا إسحاق الفزاري يقولك ما رأيت مثل الأوزاعي والثوري، فأما الأوزاعي فكان رجل عامة، وأما الثوري فكان رجل خاصة نفسه، ولو خيرت لهذه الأمة لاخترت لها الأوزاعي. وكذا قال ابن المبارك وغيره.
قال الخريبي: كان الأوزاعي أفضل أهل زمانه. وقال الوليد: ما رأيت أكثر اجتهاداً في العبادة منه. وقال بشر بن المنذر: رأيت الأوزاعي كأنه أعمى من الخشوع.
وقال أبو مسهر: كان الأوزاعي يحيي الليل صلاة وقرآن وبكاء.
وقال ابن مهدي: إنما الناس في زمانهم أربعة: حماد بن زيد بالبصرة، والثوري بالكوفة، ومالك بالحجاز، والأوزاعي بالشام. وقال أحمد: الأوزاعي إمام.
وقال إسحاق: إذا اجتمع الثوري والأوزاعي ومالك على أمر فهو سنة.
وروى عمر بن عبد الواحد عن الأوزاعي قال دفع إلي الزهري صحيفة فقال: اروها عني ودفع إلي يحيى بن أبي كثير صحيفة فقال: اروها عني. قال الوليد: قال الأوزاعي: نعمل بها ولا نحدث بها. وقال هشام بن عمار: سمعت الوليد يقول: احترقت كتب الأوزاعي زمن الرجفة ثلاثة عشر فنداقاً فأتاه رجل بنسخها فقال: يا أبا عمرو هذه نسخة كتابك وإصلاحك بيدك، فما عرض لشيء منها حتى فارق الدنيا، وسمعته يقول: لا نأمن بإصلاح اللحن.
وقال الوليد بن مزيد: سمعت الأوزاعي يقول: إذا أراد الله بقوم شراً فتح عليهم الجدل ومنعهم العمل.
قال العباس بن الوليد: أدركت أهل زمان محمد ولد الأوزاعي وما كانوا يشكون أنه من الأبدال. قلت: عاش محمد بعد أبيه عشرين سنة وكان عابداً قانتاً لله، أخذ عنه أبو مسهر.
وقال عمرو بن أبي سلمة: سمعنا الأوزاعي يقول: رأيت كان ملكين نزلا فأخذا بضبعي فعرجاني إلى الله تعالى وأوقفاني بين يديه فقال: انت عبدي عبد الرحمن الذي تأمر بالمعروف وتنهى عن المنكر، قال: قلت: بعزتك رب أنت أعلم، قال: فرداني إلى الأرض.
وقال محمد بن كثير: سمعت الأوزاعي يقول: كنا والتابعون متوافرون يقولون إن الله تعالى فوق عرشه ونؤمن بما وردت به السنة من صفاته.
وقال أبو أسامة: رأيت سفيان الثوري والأوزاعي، ولو خيرت لاخترت الأوزاعي لأنه كان أعلم الرجلين. وقال صدقة السمين: ما رأيت أحداً أحلم ولا اكمل ولا أجمل من الأوزاعي.
وقال موسى بن أعين: قال الأوزاعي: كنا نضحك ونمزح فلما صرنا يقتدى بنا خشينا أن لا يسمعنا التبسم.
وقال منصور بن أبي مزاحم عن أبي عبيد الله كاتب المنصور قال: كانت ترد علينا إلى المنصور كتب من الأوزاعي نتعجب منها ونعجز كتابة عنها، فكانت تنسخ في دفاتر وتوضع بين يدي المنصور، فيكثر النظر فيها استحساناً لألفاظها، فقال لسليمان بن مجالد وكان من أحظى كتابه عنده: ينبغي أن تجيب الأوزاعي، قال: ما أحسن ذاك وإن له نظماً في الكتب لا أظن أحداً من جميع الناس يقدر على إجابته عنه، وأنا أستعين بألفاظه على من لا يعرفها ممن نكاتبه. وقال الحكم بن موسى: ثنا الوليد قال: ما كنت أحرص على السماع من الأوزاعي إلى جنبه، فقلت: يا رسول الله عمن أحمل العلم؟ قال: عن هذا، وأشار؟ إلى الأوزاعي.
عبد الحميد بن بكار عن محمد بن شعيب قال: جلست إلى شيخ في المسجد فقال: أنا ميت يوم كذا وكذا، فلما كان ذلك اليوم أتيته فإذا هو يتفلى في الصحن فقال: ما أخذتم النعش خذوه قبل أن تسبقوا إليهن قلت: ما تقول رحمك الله؟ قال: هو ما قال لك، إني رأيت طائراً يقع على ركن هذه القبة فسمعته يقول: فلان قدري وفلان كذا، وعثمان ابن أبي العاتكة نعم الرجل، والأوزاعي خير من يمشي على الأرض، وأنت ميت يومكذا، قال: فما جاءت الظهر حتى مات الرجل.

قال الوليد بن مزيد: كان الأوزاعي من العبادة على شيء لم يسمع بأحد قوي عليه، ما أتى عليه زوال قط إلا وهو قائم يصلي. وقال مروان بن محمد: قال الأوزاعي: من أطال قيام الليل هون الله عليه وقوف يوم القيامة. ويذكر عن الأوزاعي انه حج فما اضطجع في المحمل أبداً. وقال إسحاق بن خالد: نا أبو مسهر قال: ما رؤي الأوزاعي باكياً قط، ولا ضاحكاً حتى تبدو نواجذه، وكان يحيي الليل بكاءً وصلاةً. وأخبرني بعض أخوتي من أهل بيروت أن أم الأوزاعي كانت تدخل منزل الأوزاعي وتتفقد موضع مصلاه فنجده رطباً من دموعه.
وقال محمد بن الأوزاعي: قال لي أبي: يا بني لو كنا نقبل من الناس كل ما يعرضون علينا لأوشك بنا أن نهون عليهم.
وقال الوليد بن مزيد: سمعت الأوزاعي يقول: عليك بآثار من سلف وإن رفضك الناس، وإياك وآراء الرجال وإن زخرفوه لك بالقول، فإن الأمر ينجلي وأنت على طريق مستقيم.
وقال بقية: قال لي الأوزاعي: العلم ما جاء عن أصحاب محمد صلى الله عليه وسلم وما يجيء عن الصحابة فليس بعلم. وقال الوليد وبقية عن الأوزاعي: لا يجتمع حب علي وعثمان إلا في قلب مؤمن. وقال الأوزاعي: كتب إلي قتادة: إن كانت الدار فرقت بيننا وبينك فإن ألفه الإسلام جامعة بين أهلها. وقال الوليد بن مزيد: سمعت الأوزاعي يقول: أتيت بيروت أرابط فلقيت سوداء عند المقابر فقلت: أين العمارة؟ قالت: أنت في العمارة، وإن أردت الخراب فبين يديك.
قال أحمد بن عبد الواحد: نا محمد بن كثير عن الأوزاعي قال: وقع عندنا ببيروت رجل جراد، فذكر من عظمه وعظم الجرادة، قال: وعليه خفان احمران وهو يقول: الدنيا باطل وباطل ما فيها ويومئ بيده، حيثما أومأ أنساب الجراد، رواها علي بن زيد الفرائضي عن ابن كثير سمع الأوزاعي أنه هو الذي رأى ذلك.
وقال أبو زرعة: أريد الأوزاعي على القضاء من يزيد بن الوليد فجلس بهم مجلساً واحداً وترك. عن الأوزاعي قال: من أكثر الموت كفاه اليسير ومن عرف أن منطقه من عمله قل كلامه.
ومن موعظة للأوزاعي يقول: كانوا بلهو الأمل آمنين فقد علمتم ما نزل بساحتهم بيتاً من عقوبة الله، فأصبح كثير منهم في ديارهم جاثمين، وأصبح الباقون ينظرون في آثار نقمه، ومساكن خاوية فيها آية للذين يخافون العذاب الأليم، وأصبحتم بعدهم في أجل منقوص، ودنيا منقوصة، في زمان قد ولى عفوه وذهب رخاؤه، فلم يبق منه إلا حمة شر، وصبابة كدر، وأهاويل غير، وعقوبات عبر، وإرسال فتن، وتتابع زلازل، ورذالة خلف بهم ظهر الفساد، فلا تكونوا أشباهاً لمن خدعه الأمل وغره طول الأجل، جعلنا الله وإياكم ممن وعى وانتهى، وعقل مثواه فمهد لنفسه.
وقال عامر بن يساف: سمعت الأوزاعي يقول: إذا بلغك عن رسول الله صلى الله عليه وسلم حديث فإياك أن تقول بغيره. وقال أبو إسحاق الفزاري عن الأوزاعي: كان يقال: خمس كان عليها الصحابة والتابعون لهم بإحسان: لزوم الجماعة، واتباع السنة، وعمارة المسجد، والتلاوة، والجهاد. وقال محمد بن شعيب: سمعت الأوزاعي يقول: من أخذ بنوادر العلماء خرج من الإسلام.
وعن الأوزاعي قال: كنا نتحدث أنه ما ابتدع أحد بدعة إلى سلب ورعه.
وعن عنبسة بن سعيد أنه قال: ما ابتدع رجل إلا غل صدره على المسلمين.
وقال أبو توبة الحلبي: سمعت سلمة بن كلثوم يقول: كتب أبو حنيفة إلى الأوزاعي تسعين مسألة فما أجاب منها إلا بمسألتين.
وقال أبو إسحاق الفزاري: قال الأوزاعي: إنا لا ننقم على أبي حنيفة أنه رأى، كلنا نرى ولكنن ننقم عليه أنه رأى الشيء عن النبي صلى الله عليه وسلم فخالفه.
وقال الأوزاعي: فيما سمعه منه الوليد بن مزيد: إن المؤمن يقول قليلاً ويعمل كثيراً، وإن المنافق يقول كثيراً ويعمل قليلاً.
وقال الأوزاعي: سمعت يحيى بن أبي كثير يقول: العالم من خشي الله، وخشية الله الورع.

قال سالم بن جنادة: ثنا أبو سعيد التغلبي قال: لما خرج إبراهيم ومحمد على المنصور أراد أهل الثغور أن يعينوه عليهما فأبوا ذلك فوقع في يد ملك الروم ألوف من المسلمين أسرى، وكان ملك الروم يحب أن يفادي بهم ويأبى أبو جعفر، فكتب إليه الأوزاعي: أما بعد فإن الله استرعاك هذه الأمة لتكون فيها باللين قائماً وبنبيه صلى الله عليه وسلم في خفض الجناح والرأفة متشبهاً. وأنا أسأل الله أن يسكن على أمير المؤمنين دهماء هذه الأمة ويرزقه رحمتها فإن سائخة المشركين وموطأهم حريم المسلمين واستنزالهم العواتق من المعاقل لا يلقون لهن ناصراً ولا عنهن مدافعاً، كاشفات عن رؤوسهن وأقدامهن، وكان ذلك من الله بمرأى ومسمع، فليتق الله أمير المؤمنين وليسع بالمفادة فيهم من الله سبيلاً، وليخرج من حجة الله عليه، فإن الله قال لنبيه: " وما لكم لا تقاتلون في سبيل الله والمستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة ولا يهتدون سبيلا " . والله يا أمير المؤمنين ما لهم يومئذ فيء موقوف ولا ذمة تؤدي خراجاً إلا خاصة أموالهم، وقد بلغني عن رسول الله صلى الله عليه وسلم أنه قال: " إني لأسمع بكاء الصبي في الصلاة فأتجوز فيها مخافة أن تفتن أمه " وكيف بتخليتهم في أيدي عدوهم يمتهنونهم ويطئونهم، وأنت راع والله فوقك ومستوف منك يوم توضع الموازين القسط ليوم القيامة. فلما وصل كتابه أمر بالفداء.
الوليد بن مزيد: سمعت الأوزاعي يقول: ويل للمتفقهين لغير العبادة والمستحلين الحرمات بالشبهاب.
وقال محمد بن خلف بن المرزبان: نا أبو نشيط محمد بن هارون نا الفريابي قال: اجتمع الثوري والأوزاعي وعباد بن كثير بمكة فقال سفيان الثوري: يا أبا عمر حدثنا حديثك مع عبد الله بن علي، قال: نعم، لما قدم الشام وقتل بني أمية فجلس يوماً على سريره ودعا أصحابه أربعة أصناف: معهم السيوف مسللة صنف، ثم بعث إلي فلما صرت بالباب أنزلوني عن دابتي، وأخذ اثنان بعضدي، ثم أدخلوني بين الصفوف حتى أقاموني مقاماً يسمع كلامي، فسلمت، فقال لي: أنت عبد الرحمن بن عمرو الأوزاعي؟ قلت: نعم أصلح الله أمير المؤمنين، قال: ما تقول في دماء بني أمية؟ فسألني مسألة رجل يريد أن يقتل رجلاً، فقلت: قد كانت بينك وبينهم عهود، فقال: ويحك اجعلني وإياهم لا عهد بيننا، ما تقول في دمائهم؟ فأجهشت نفسي وكرهت القتل، فذكرت مقامي بين يدي الله فلفظتها فقلت: دماؤهم عليك حرام، فغضب وانتفخت عيناه وأوداجه وقال: ويحك ولم ذاك؟ قلت: قال رسول الله صلى الله عليه وسلم: " لا يحل دم امرئ مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا بإحدى ثلاث: ثيب زان، ونفس بنفس، وتارك لدينه " قال: ويحك أوليس الأمر لنا ديانة؟ قلت: كيف ذاك؟ قال: أليس كان رسول الله صلى الله عليه وسلم أوصى إلى علي؟ قلت: لو أوصى إليه لما حكم الحكمين، فسكت وقد اجتمع غضباً، فجعلت أتوقع رأسي يقع بين يدي، فقال بيده هكذا: أومأ أن أخرجوه، فخرجت فركبت وسرت غير بعيد فإذا فارس فنزلت وقلت: قد بعث ليأخذ رأسي، أصلي ركعتين، فكبرت فجاء وأنا قائم أصلي فسلم وقال: إن الأمير قد بعث إليك بهذه الدنانير، قال: ففرقتها قبل أن أدخل منزلي.
وقال يعقوب بن شيبة: ثنا أبو عبد الملك بن الفارس نا عبد الرحمن بن عبد العزيز نا الفريابي نا الأوزاعي قال: لما فرغ عبد الله بن علي من قتل بني أمية بعث إلي وكان يومئذ قتل نيفاً وسبعين بالكافر كوبات فقال: ما تقول في دمائهم؟ فحرت، قال: أجب، وما لقيت مثله مفوهاً قط، فقلت: كان لهم عليك عهد قال: فاجعلني وإياهم ولا عهد بيننا، ما تقول في دمائهم؟ قلت: حرام لقوله عليه السلام: " لا يحل دم امرئ مسلم الحديث " قال: ولم ويلك! أليست الخلافة وصية من رسول الله صلى الله عليه وسلم قاتل عليها علي بصفين، قلت: لو كانت وصية ما رضي بالحكمين، قال: فنكس ثم نكست ثم قلت: البول، فأشار بيده أن أذهب، فجعلت لا أخطو خطوة إلا ظننت أن رأسي تقع عندها.

هاشم بن مرثد: سمعت أحمد بن العمر يقول: لما جاءت المحنة التي نزلت بالأوزاعي إذا نزل عبد الله بن علي حماة طلبه قال فنزل علي ثور بن يزيد بحمص فلم يزل يتكلم في القدر من بعد العشاء إلى الفجر وأنا ساكت ثم صليت وأتيت حماة فأدخلت على عبد الله فقال: يا أوزاعي أتعد مقامنا هذا ومسيرنا رباطاً؟ فقلت: جاءت الآثار عن رسول الله صلى الله عليه وسلم أنه قال: " من كانت هجرته إلى الله ورسوله الحديث " .
وقال عتبة بن حماد القاري: نا الأوزاعي قال: بعث إلي عبد الله بن علي فاشتد علي فأدخلت فقال: ما تقول في مخرجنا هذا وما نحن فيه؟ فقلت: أصلح الله الأمير قد كان بيني وبين داود بن علي مودة، قال: لتخبرني، ففكرت ثم استسلمت للموت فقلت: حدثني يحيى عن محمد بن إبراهيم، وساق حديث الأعمال بالنيات قال: وبيده قضيب ينكت به ثم قال: يا عبد الرحمن ما تقول في قتل أهل هذا البيت؟ فورد علي أمر عظيم فقلت: قد كان بيني وبين داود مودة، فقال: هيه لتحدثني، فقلت: حدثني محمد بن مروان عن مطرف بن الشخير عن عائشة قال رسول الله صلى الله عليه وسلم: " لا يحل قتل مسلم إلا في ثلاث " فأطرق هوياً ثم قال: أخبرني عن الخلافة وصية لنا رسول الله صلى الله عليه وسلم؟ قلت: لو كان وصية ما ترك علي أحداً يتقدمه، فقال: ما تقول في أموال بني أمية؟ فقلت: إن كانت لهم جلال فهي عليك حرام وإن كانت عليهم حرام فهي عليك أحرم، أي فردها إلى أهلها، ثم امرني فأخرجت.
قال عبد الوهاب بن نجدة: نا أبو الأسوار محمد بن عمر التنوخي قال: كتب أبو جعفر إلى الأوزاعي: أما بعد فقد جعل أمير المؤمنين في عنقك ما جعله الله لرعيته إليه بما رأيت في المصلحة. فكتب إليه: عليك يا أمير المؤمنين بتقوى الله وتواضع يرفعك الله يوم يضع المتكبرين، واعلم أن قرابتك من رسول الله صلى الله عليه وسلم لن تزيد حق الله عليك إلا عظماً ولا طاعته إلا وجوباً.
وقال يحيى بن أيوب المقابري: ثنا أحمد بن أبي الحواري قال: دخل الأوزاعي على المنصور فلما أراد أن يصرف استعفى من لبس السواد فأجابه، فسئل الأوزاعي فقال: لم يحرم فيه محرم ولا كفن فيه ميت ولم تزين فيه عروس.
قال عبد الحميد بن بكار: سمعت ابن أبي العشرين يقول: سمعت أمير الساحل يقول وقد دفنا الأوزاعي: رحمك الله أبا عمرو ولقد كنت أخافك أكثر ممن ولاني. وقال محمد بن عبيد الطنافسي: كنت جالساً عند الثوري فجاءه رجل فقال: رأيت كأن ريحانه من المغرب قلعت. قال: إن صدقت رؤياك فقد مات الأوزاعي، فكتبوا ذلك فوجد موته في ذلك اليوم.
قال أحمد بن عيسى المصري: حدثني خيران بن العلاء وكان من خيار أصحاب الأوزاعي قال: دخل الأوزاعي الحمام وكان لصاحب الحمام حاجة فأغلق عليه وذهب ثم جاء فوجده ميتاً مستقبل القبلة.
وقال أبو مسهر: بلغنا موت الأوزاعي وأن زوجته أغلقت عليه باب الحمام غير متعمدة فمات، فأمرها سعيد بن عبد العزيز بعتق رقبة، ولم يخلف إلا ستة دنانير فضلت من عطائه، وكان قد اكتتب في ديوان الساحل.
أبو فروة يزيد بن محمد الرهاوي: سمعت أبي يقول: قلت لعيسى بن يونس: أيما أفضل الأوزاعي أو الثوري؟ فقال لي: وأين أنت من سفيان، قلت: ذهبت به العراقية، الأوزاعي وفقهه وفضله وعلمه، فغضب وقال: أتراني أؤثر على الحق شيئاً! سمعت الأوزاعي يقول: ما أخذنا العطاء حتى شهدنا على علي بالنفاق وتبرأنا منه، وأخذ علينا بذاك العتاق والطلاق وأيمان البيعة، قال: فلما عقلت أمري سألت مكحولاً ويحيى بن أبي كثير وعطاء بن أبي رباح وعبد الله بن عبيد بن عمير، فقالوا: ليس عليك شيء إنما أنت مكره، قال: فلم تطب نفسي حتى فارقت نسائي وأعتقت رقيقي وخرجت من مالي وكفرت أيماني، فأخبرني: أسفيان كان يفعل ذلك؟ سمعها الحاكم من أبي علي الحافظ أنا مكحول ببيروت ثنا أبو فروة.
العباس بن الوليد بن مزيد.
نا أبو عبد الله بن فلان قال: سمعت الأوزاعي يقول: نترك من قول أهل العراق خمساً ومن قول أهل الحجاز خمساً، فمن قول أهل العراق: شرب المسكر، والأكل عند الفجر في رمضان، ولا جمعة إلا في سبعة أمصار، وتأخير العصر حتى يصير ظل كل شيء أربعة أمثاله، والفرار يوم الزحف.

ومن قول أهل الحجاز: استماع الملاهي، والجمع بين الصلاتين من غير عذر، والمتعة بالنساء، والدرهم بالدرهمين والدينار بدينارين مداينة، وإتيان النساء في أدبارهن.
قال العباس بن الوليد: سمعت عقبة بن علقمة قال: كان سبب موت الأوزاعي أنه خضب ودخل حماماً له في منزله، وأدخلت معه امرأته كانوناً فيه فحم ليدفأ وأغلقت عليه، فهاج الفحم وصفرت نفسه، وعالج الباب ليفتحه فامتنع عليه، فألقى نفسه فوجدناه متوسداً ذراعه إلى القبلة.
قال العباس بن الوليد: نا سالم بن المنذر قال: لما سمعت الصيحة برفاة الأوزاعي خرجت فأول من رأيت نصرانياً قد ذر على رأسه الرماد، قال: فلم يزل المسلمون يعرفون ذلك له، وخرج في جنازته اليهود ناحية والنصارى ناحية والقبط.
اتفقوا على وفاة الأوزاعي سنة سبع وخمسين ومائة، زاد بعضهم في صفر، رضي الله عنه.
ولقد كان مذهب الأوزاعي ظاهراً بالأندلس إلى حدود العشرين ومائتين، ثم تناقض واشتهر مذهب مالك بيحيى بن يحيى الليثي. وكان مذهب الأوزاعي أيضاً مشهوراً بدمشق إلى حدود الأربعين وثلاثمائة. وكان القاضي أبو الحسن ابن حذلم له حلقة بجامع دمشق ينتصر فيها لمذهب الأوزاعي.
عبد الرحمن بن يزيد بن تميم السلمي. ن ق. الدمشقي. عن مكحول وإسماعيل بن عبيد الله وبلال بن سعد والزهري ومطعم بن المقدام وجماعة.
وعنه ابناه الحسن وخالد، والوليد بن مسلم وأبو أسامة وأبو المغيرة عبد القدوس وآخرون.
ضعفه أبو زرعة. وقال أبو داود والنسائي: متروك الحديث. وقال البخاري: عنده مناكير.
وقال أحمد: قلت: أخذ أحاديث شهر حوشب فجعلها حديث الزهري. وقال ابن عدي: يكتب حديثه. وقال دحيم: له حديث معضل وقال أيضاً: منكر الحديث عن الزهري.
وقال محمد بن عبد الله بن نمير: أبو أسامة يروي عن عبد الرحمن بن يزيد بن جابر فنرى أنه ليس به. قال الفسوي: صدوق هو عبد الرحمن بن بلال بن تيم.
وقال ابن أبي حاتم: سألت محمد بن عبد الرحمن الجعفي عن عبد الرحمن بن يزيد بن جابر فقال: قدم الكوفة عبد الرحمن بن يزيد بن تميم ويزيد بن يزيد بن جابر، ثم قدم عبد الرحمن بن يزيد بن جابر بعد مدة، فالذي عنه أبو أسامة ليس هو ابن جابر هو ابن تميم.
وقال الذهلي: الوليد الموقري وعبد الرحمن بن يزيد بن تميم يجيء عنهما مناكير عن الزهري.
وقال أبو بكر بن أبي داود: قدم هذا فقال: أنا عبد الرحمن بن يزيد الدمشقي وحدث عن مكحول وظن أبو أسامة أنه ابن جابر وابن جابر فثقة مأمون والآخر ضعيف. قال: وقدم ثور بن يزيد وابن تميم هذا وبرد بن سنان ومحمد بن راشد وأبو ثوبان العراق، فروا من القتل، كانوا قدرية.
وقال البخاري: قال أحمد بن حنبل: أخبرت عن مروان عن الوليد أنه قال: لا ترو عنه فإنه كذاب، يعني ابن تميم.
وقال الهيثم بن خارجة: حدث الوليد عن ابن تميم عن مكحول حديث الفاجرة فقال وكيع: شيخ سوء يحدث بمثل هذا! قلت: روى له النسائي متابعة.
عبد الرحمن بن يزيد بن جابر. ع. أبو عتبة الأزدي الداراني الدمشقي الحافظ. عن الأشعث الصنعاني وأبي كبشة السلولي ومكحول وابن سلام ممطور وابن عامر اليحصبي والزهري وعطية بن قيس، وعدد كثير.
وعنه ابنه عبد الله وابن المبارك والوليد بن مسلم وعمر بن عبد الواحد وأيوب بن سويد وحسين الجعفي ومحمد بن شعيب، وخلق. وقد طلبه المنصور فوفد عليه.
وثقه ابن معين وأبو حاتم. وقال أبو مسهر: رأيته.
وقال الوليد بن مسلم عن ابن جابر قال: كنت أرتدف خلف أبي أيام الوليد فقدم علينا سليمان بن يسار فدعاه أبي إلى الحمام وصنع له طعاماً وكنت آتي المغانم أيام هشام.
وروى صدقة بن خالد عن ابن جابر قال: قال خالد بن اللجلاج لمكحول: سل هذا عما كان وما لم يكن، يعني ابن جابر.
قال أحمد بن جابر يقول: لا تكتبوا العلم إلا ممن يعرف بطلب الحديث.
قال أبو مسهر وجماعة: مات سنة أربع وخمسين ومائة.
وقال أبو عبيدة وخليفة: سنة ثلاث وقيل سنة ست.
عبد السلام بن أبي حازم شداد. د. أبو طالوت العبدي القيسي البصري. عن أنس وغزوان بن جرير وأبي عثمان النهدي. وفي سنن د روايته عن أبي برزة الأسلمي وذلك ممكن لأنه يقول رأيت هودج عائشة يوم الجمل كأنه قنفذ من السهام.
روى عنه وكيع وأبو بدر السكوني والأنصاري ومسلم بن إبراهيم وجماعة.

وثقه ابن معين. وقال أحمد بن حنبل: لا أعلمه إلا ثقة. وقال ابن حبان: ولد أبوه شداد يوم قبض النبي صلى الله عليه وسلم. قلت: حديثه أعلى شيء وقع في السنن، وهو في ذكر الحوض.
عبد السلام بن حفص.د ت ن. ويقال ابن مصعب المدني أبو مصعب. وعن الزهري وعبد الله بن دينار وزيد بن أسلم. وعنه ابن وهب وخالد بن مخلد وأبو عامر العقدي. وثقه يحيى بن معين.
عبد الصمد بن حبيب العوذي. د. البصري نزيل بغداد. روى عن أبيه وسعيد بن طهمان. وعنه هاشم بن القاسم ومسلم بن إبراهيم وجماعة.
قال أبو حاتم: لين الحديث.
عبد العزيز بن أبي رواد. واسم أبيه ميمون ويقال أيمن بن بدر مولى المهلب بن أبي صفرة الأزدي المكي أحد العلماء، وله جماعة أخوة. روى عن عكرمة وسالم والضحاك بن مزاحم ونافع وجماعة. وعنه ابنه عبد المجيد وحسين الجعفي ويحيى القطان وعبد الرزاق وأبو عاصم ومكي بن إبراهيم وعدة.
قال ابن المبارك: كان من أعبد الناس.
وقال يوسف بن أسباط: مكث أربعين سنة لم يرفع طرفه إلى السماء، فبينما هو يطوف حول الكعبة إذ طعنه المنصور بإصبعه فالتفت فقال: قد علمت أنها طعنة جبار.
وقال شقيق البلخي: ذهب بصر عبد العزيز بن أبي رواد عشرين سنة ولم يعلم به أهله ولا ولده.
وعن سفيان بن عيينة قال: كان ابن أبي رواد من أحلم الناس فلما لزمه أصحاب الحديث قال: تركني هؤلاء كأني كلب هرار.
وقال أبو عبد الرحمن المقري: ما رأيت أحداً قط أصبر على طول القيام من عبد العزيز بن أبي رواد.
وقال خلاد بن يحيى: ثنا عبد العزيز بن أبي رواد قال: كان يقال: من رأس التواضع الرضا بالدون من شرف المجالس.
وقال عبد الصمد بن يزيد مردويه: نا ابن عيينة أن عبد العزيز بن أبي رواد قال لأخ له: أقرضنا خمسة آلاف درهم إلى الموسم، فسر التاجر وحملها إليه، فلما جنه الليل قال: ما صنعت بابن أبي رواد شيخ كبير وأنا كبير ما أدري ما يحدث لنا فلا يعرف له ولدي ما أعرف له لئن أصبحت لآتينه فأشاوره وأجعله منها في حل، فلما أصبح أتاه فأخبره فقال: اللهم أعطه أفضل ما نوى، ودعا له، وقال: إن كنت إنما تشاورني فإنما استقرضناه على الله، وكلما اغتممنا به كفر به عنا، فإذا جعلتنا منه في حل كأنه يسقط، وكره التاجر أن يخالفه. قال: فما أتى الموسم حتى مات التاجر فأتى ولده فقالوا: مال أبينا يا أبا عبد الرحمن، فقال لهم: لم يتهيأ ولكن بيننا الموسم الآتي، فقاموا من عنده، فلما كان الموسم الآتي لم يتهيأ المال فقالوا له: اقض أهون عليك من الخنوع وتذهب بأموال الناس، فرفع رأسه فقال: رحم الله أباكم قد كان يخاف هذا وشبهه، ولكن الأجل بيننا وبينكم الموسم الآتي وإلا فأنتم في حل مما قلتم. فبينما هو ذات يوم خلف المقام إذ ورد عليه غلام قد كان هرب إلى الهند بعشرة آلاف درهم فأخبره أنه اتجر وأن معه في التجارات ما لا يحصى. قال سفيان: فسمعته يقول: لك الحمد سألناك خمسة آلاف فبعثت إلينا عشرة آلاف، يا عبد المجيد احمل العشرة آلاف، خمسة لهم وخمسة للإخاء الذي بيننا وبين أبيهم، فقال ابنه وقد جاء: قد دفعتها إليهم، فقال العبد: من يقبض ما معي؟ فقال: يا بني غنما سألناه خمسة آلاف فبعث بعشرة آلاف، أنت حر لوجه الله، وما معك فلك.
قال عبد العزيز: سألت عطاء عن قوم يشهدون على الناس بالشرك، فأنكر ذلك.
وقال عبد العزيز: اللهم ما لم تبلغه قلوبنا من خشيتك فاغفره لنا يوم نقمتك من أعدائك.
وعن عبد العزيز: وسئل ما أفضل العبادة؟ قال: طول الحزن.
قال مؤمل بن إسماعيل: مات عبد العزيز فجيء بجنازته فوضعت عند باب الصفا وجاء سفيان الثوري فقال الناس: جاء الثوري جاء الثوري، فجاء حتى خرق الصفوف والناس ينظرون إليه، فجاوز الجنازة ولم يصل عليها، وذلك أنه كان يرى الإرجاء. فقيل لسفيان، فقال: والله إني لأرى الصلاة على من هو دونه عندي ولكن أردت أن أري الناس أنه مات على بدعة.
وقال يحيى بن سليم: سمعت عبد العزيز بن أبي رواد يسأل هشام بن حسان في الطواف: ما كان الحسن يقول في الإيمان؟ قال: كان يقول: قول وعمل قال: فما كان ابن سيرين يقول؟ فقال: كان يقول: " آمن بالله وملائكته " الآية. فقال ابن أبي رواد: كان ابن سيرين وكان ابن سيرين. فقال هشام: بين أبو عبد الرحمن الإرجاء.

وقال ابن عيينة: غبت عن مكة فجئت فتلقاني الثوري فقال لي: يا بن عيينة: عبد العزيز بن أبي رواد يفتي المسلمين، قلت: وفعل؟ قال: نعم.
وقال عبد الرزاق: كنت جالساً مع الثوري فمر عبد العزيز بن أبي رواد فقال سفيان: أما إنه كان شاباً أفقه منه شيخاً.
وقال أبو عاصم: جاء عكرمة بن عمار إلى ابن أبي رواد فدق بابه وقال: أين الضال.
وقال أحمد بن حنبل: كان مرجئاً وكان رجلاً صالحاً وليس هو الثبت مثل غيره.
وقال أبو حاتم: صدوق. وقال ابن حبان: روى عن نافع بن عمر نسخة موضوعة كان الحديث بها توهماً لا تعمداً. قلت: الشان في صحة تلك الأحاديث عن عبد العزيز.
مات سنة تسع وخمسين.
عبد العزيز بن سياه الحماني الكوفي. سوى. د. عن الشعبي وحبيب بن أبي ثابت والحكم وجماعة. وعنه عبد الله بن نمير ويحيى بن آدم وعبيد الله بن موسى وابنه يحيى بن عبد العزيز.
قال أبو زرعة: كان من كبار الشيعة لا بأس به.
عبد العزيز بن ربيع، أبو العوام الباهلي. عن عطاء وابن الزبير. وعنه الثوري ووكيع وروح بن عبادة ويحيى بن كثير العنبري.
وثقه ابن معين.
عبد القاهر بن تليد. أبو رفاعة العامير الكوفي، ويقال البصري. سمع الشعبي وغيره. وعنه عبد الرحمن بن مهدي وأبو نعيم وأبو الوليد. وثقه يحيى بن معين.
عبد المجيد بن أبي عبس بن جبر الأنصاري الأوسي. عن أبيه عن جده. وعنه محمد بن طلحة التيمي وعثمان بن إسحاق وزيد بن الحباب.
قال أبو حاتم: لين.
عبد المجيد بن أبي يزيد العقيلي. أبو وهب البصري. عن العداء بن خالد. عن هارون بن موسى النحوي وعثمان بن فارس وعباد بن ليث الكرابيسي. وأظنه تقدم.
عبد الملك بن حميد بن أبي غنية الكوفي. ع. عن أبيه والحكم وعاصم بن بهدلة. وعنه السفيانان وأبو نعيم وأبو المغيرة الحمصي وجماعة.
وثقه ابن معين.
عبد الملك بن شداد الأزدي الحديدي. عن الحسن وثابت وعبد الله بن سليمان. وعنه وكيع وسعيد بن عامر ومسلم بن إبراهيم.
عبد الملك بن مسلم. ت ن. أبو سلام الحنفي الكوفي. عن أبيه، وصوابه عن رجل عن أبيه. وعنه وكيع وأبو نعيم وأحمد بن خالد الذهبي. صدوق موثق لكنه شيعي.
عبد الملك بن معن المسعودي. م د ن ق. أبو عبيدة أخو القاسم بن معين. روى عن الأعمش وأبي إسحاق الشيباني. ومات شاباً. وعنه ابنه محمد وابن المبارك والمحاربي. وثقه يحيى بن معين.
عبد الملك بن أبي جمعة يو. سعيد البصري القطان. عن الحسن وبكر المزني وعطاء وجماعة. وعنه حماد بن زيد وعبيد بن موسى ومسلم بن إبراهيم. ضعفه ابن معين. وقال أبو حاتم: لا بأس به.
عبد الواحد بن سليم المالكي البصري. عن عطاء بن أبي رباح ويزيد الفقير. وعنه علي بن الجعد وجماعة.
عبد الواحد بن زيدن أبو عبيدة البصري العابد القدوة شيخ الصوفية بالبصرة. روى عن الحسن وعطاء بن أبي رباح وعبادة بن نسي وعبد الله بن راشد وجماعة سواهم.
وعنه وكيع ومحمد بن السماك وزيد بن الحباب وأبو سليمان الداراني ومسلم بن إبراهيم وجماعة. وهو ضعيف الحديث.
قال البخاري: عبد الواحد بن زيد تركوه. وقال النسائي: متروك الحديث.
وقال ابن حبان: كان ممن غلب عليه العبادة حتى غفل عن الاتفاق فكثر المناكير في حديثه.
قال أحمد بن أبي الحواري: قال لي سليمان: أصاب عبد الواحد الفالج فسأل الله أن يطلقه في وقت الوضوء، فإذا أراد أن يتوضأ انطلق وإذا رجع إلى سريره فلج.
وقال ابن أبي الحواري: حدثنا سباع الموصلي ثنا عبد الواحد بن زيد قال: معشر أخواني عليكم بالخبز والملح فإنه يذيب شحم الكلي ويزيد في اليقين.
وقال معاذ بن زياد: سمعت عبد الواحد بن زيد غير مرة يقول: ما يسرني أن لي جميع ما حوت البصرة بفلسين.
قال عبد الرحمن بن أبي حاتم: نا محمد بن يحيى الواسطي نا عمار بن عمار الحلبي حدثني حصين بن القاسم الوزان قال: كنا عند عبد الواحد بن زيد وهو يعظ فنادى رجل: كف فقد كشفت قناع قلبي. فلم يلتفت عبد الواحد ومر في الموعظة، ثم لم يزل الرجل يقول: كف عنا يا أبا عبيدة، حتى والله حشرج الرجل حشرجة الموت ثم خرجت روحه وشهدت جنازته.
وقال ابن أبي حاتم ونا محمد نا يحيى بن بسطام حدثني مسمع بن عاصم شهدت عبد الواحد بن زيد يعظ فمات في المجلس أربعة.

وعن حصين الوزان قال: لو قسم بث عبد الواحد على أهل البصرة لوسعهم.
زكان يقوم إلى محرابه كأنه رجل مخاطب.
وعن محمد بن عبد الله الخزاعي قال: صلى عبد الواحد بن زيد الغداة بوضوء العتمة أربعين سنة. وقال ابن الأعرابي في طبقات في طبقات النساك: كان الغالب على عبد الواحد العبادة والكلام في معاني الزهد، فارق عمرو بن عبيد لاعتزاله وصحح الاكتساب، وقد نسب إلى القدر ولكن ما كان الغالب عليه الكلام فيه. وتبعه خلق من النساك فنصب نفسه للكلام في مذاهبهم ونأى عن المعتزلة وعن أصحاب الحديث. قال: وقد كان مالك بن دينار وثابت يقصان أيضاً إلا أنهما كانا من أهل السنة.
صحب عبد الواحد خلق كحيان الجريري ورباح القيسي، وأما مقسم وعطاء السلمي فغلب عليهما الخوف حتى خيف على عقليهما واعتزلا الناس فكان عبد الواحد أشد افتنناً وأدخل في معاني الخصوص والمحبة. وكان قد بقي عليه من رؤية الاكتساب شيء كما بقي عليه من أصول القدر، وذلك أن أهل القدر عندهم أنه لا يجوز إلا بالعمل ومذهب السنة هو الاجتهاد في العمل وأنه ليس هو الذي به ينجون دون رحمة الله، قال عليه السلام: " لن ينجي أحدكم عمله الحديث " .
قال: وكان عبد الواحد قد ساح وسافر إلى الشام ورأى ثابتاً فتناقص عنه بعض القدر وزعم أنه لا يقول إن الله يضل العباد تنزيهاً له، وخفى عليه من قول القدرية أنهم يدبرون أنفسهم ويزكونها بأعمالهم لما كان يشاهد في معاملته لله ضرورة من موازين الأعمال وزيادة النفس والمواهب في القلوب، فعلم أن ذلك من فضل الله لا بما يستحق العبد فقال باللطف وهو قول بين القولين، وأهل البصرة يسمونهم السمية يعني النصفية، يقولون: ذهب عنهم نصف القدر لأنهم يقولون: لا نقول إن العبد يزكي نفسه بعمله وإنما ذلك تلطيف من الله. فباينوا القدرية في هذه. وكان من قول أهل السنة الخصوص إن الله يختص برحمته من يشاء وأن أولياء الله لم يزالوا عند الله في علمه كذلك قبل أن يخلقهم، وكذلك أعداؤه.
إلى أن قال ابن الأعرابي: ومن قول أهل السنة أنه تعالى يخص ويعم ويهدي ويضل ويلطف ويخذل وان الناس يعملون فيما قد فرغ منه، فأهل الطاعة لا يقدرون عليها إلا بتوفيقه وأهل المعصية لا يجاوزون علمه ولا قدرته إلا به، وإن خالفت أعمالهم جميعاً ولكنهم قد أمروا بالعمل.
قال ابن الأعرابي: وقال عبد الواحد بالمحبة علة مذاهب أهل الخصوص ولو صدق نفسه لاضطره قوله بالمحبة إلى القول بالسنة والكتاب، ولكنه سامح نفسه وتكلم في الشوق والفرق والأنس وجميع فروع المحبة التي قال بها أهل الإثبات، وأن الله يحب من أطاعه، وأن الطاعة والاتباع أوجب المحبة من الله تعالى. ومن قول السنة: إن الله أحب قوماً فوفقهم لطاعته فكانت محبته لهم واختياره لما سبق من علمه لا لكسبهم فكانت محبته لهم قبل عملهم وقبل خلقهم.
ولعبد الواحد كلام كثير حسن. وممن صحبه أحمد بن أبي عطاء اللخمي وموسى الأشج ونصر ورباح بن عمرو.
قال ابن الأعرابي:وقد ذكر قوم من البصريين أن عبد الواحد رجع عن القدر.
قلت: ومن وعظ عبد الواحد: ألا تستحيون من طول ما لا تستحيون.
قيل: إن عبد الواحد بن زيد مات سنة سبع وسبعين، وهذا جداًن ما بقي الرجل إلى هذا الوقت وإنما هو بعد الخمسين ومائة. وإنما بقي إلى بعد السبعين عبد الواحد بن زياد وكذا أخذوا كتبه ابن زيد فجعلوها في قول لابن زياد.
عبد الواحد بن أبي موسى. أبو معن الإسكندراني التاجر. عن زهرة ابن معبد. وعنه ضمام بن إسماعيل وابن المبارك وجماعة.
مات في عام خمسين ومائة.
عبد الواحد بن موسى. أبو معاوية الأنصاري. عن سعيد بن المسيب وابن محرر وعطاء بن يزيد. وعنه ضمرة بن ربيعة وزيد بن الحباب وجماعة.
عبد الواحد بن ميمون، أبو حمزة المديني. عن مولاه عروة بن الزبير وعبد الله بن سعد الأسلمي. وعنه عيسى بن يونس والواقدي وأبو عامر العقدي وآخرون. له حديث في مسند أحمد عن عروة عن عائشة: من آذى لي ولياً فقد حاربني.
قال النسائي: ليس بثقة. وقال الدارقطني: ضعيف. وروى عثمان بن سعيد عن ابن معين: ليس به بأس. وقال البخاري: منكر الحديث. وقال العقدي: نا عبد الواحد عن عروة عن عائشة مرفوعاً: " الغسل يوم الجمعة على من شهد الجمعة " .

عبد الواحد بن نافع ويقال ابن نفيع، أبو الرماح الكلابي اليمامي. عن عبد الله بن رافع بن خديج. وعنه حرمي بن عمارة وأبو عاصم ويعقوب الحضرمي وموسى المنقري. شيخ.
عبد الوهاب بن الإمام إبراهيم بن محمد بن علي بن عبد الله بن عباس بن عبد المطلب الهاشمي ابن أخي المنصور. ولي إمرة دمشق فلم تحمد سيرته وولي الغزو. مات بالشام سنة ثمان وخمسين ومائة.
عبد الوهاب بن مجاهد بن جبر. ق. المخزومي مولاهم المكي. عن أبيه وعطاء بن أبي رابح. وعنه عبد الوهاب الثقفي وعبد الوهاب الخفاف وبكار بن محمد السيريني وعثمان بن الهيثم المؤذن.
قال أبو حاتم: ضعيف الحديث. وقال عبد الرزاق: كان الثوري إذا أراد أن يسمع من ابن مجاهد جاء متقنعاً ثم قام خلفه وأمر من يسأله.
وقال ابن مثنى: ما سمعت يحيى ولا عبد الرحمن حدثنا عن عبد الوهاب بن مجاهد بساقط.
وقال أحمد: ليس بشيء.
عبيد الله بن أبي حميد أبو الخطاب الهذلي. عن أبي المليح الهذلي وعطاء. وعنه علي بن يونس ومحمد بن عبد الله الأنصاري ومؤمل بن إسماعيل. ضعفه أبو حاتم وغيره.
وقال أحمد: تركوا حديثه. وقال البخاري: منكر الحديث.
عبيد الله بن رستم. أبو حفص البصري. إمام مسجد شعبة. روى عن أبي الشعثاء جابر بن زيد وعطاء بن أبي رباح وأنس بن سيرين ومالك بن دينار.
وعنه شعبة وسلم بن قتيبة وعبيد بن عقيل ومسلم.
عبيد الله بن أبي زياد الشامي. الرصافي مولى بني أمية، جد حجاج بن أبي منيع الرصافي. أكثر عن الزهري لما قدم عليهم الرصافة. حمل عنه الكتب ولده أبو منيع يوسف وحفيده حجاج بن أبي حجاج بن أبي منيع.
قال حجاج: أنا كنت أحمل إليه الكتب من البيت فيقرأها على الناس.
قال: ومات سنة ثمان أو سنة تسع وخمسين ومائة وله نيف وثمانون سنة. وثقه الدراقطني وابن حبان. علق له البخاري في الطلاق في صحيحه.
عبيد الله بن عبد الرحمن.د ن ق. بن عبد الله بن موهب التيمي المديني. روى عن عمه عبيد الله وعلي بن الحسين والقاسم بن محمد وشهر بن حوشب.
وعنه ابن المبارك وأبو علي الحنفي وابن أبي فديك والقعنبي وآخرون.
وقال أبو حاتم: صالح الحديث. ولابن معين فيه قولان فضعفه من رواية عباس عنه.
وقال ابن سعد: عاش ثمانين سنة ومات سنة أربع وخمسين ومائة.
عبيد الله بن محمد بن صفوان الجمحي. أحد الفضلاء والأدباء. ولاه المنصور قضاء العراق ثم لما استخلف وولاه ق المهدي صرفه ضاء المدينة.
عبيد الله بن النضر القيسي. د. يكنى أبا النضر. عن أنس بن مالك. وعنه أبو عاصم وعبد الرحمن بن مهدي وموسى بن إسماعيل.
قال أبو حاتم: وغيره لا بأس به.
عبيد بن الطفيل. أبو سيدان الغطفاني العبسي الكوفي. عن ربعي بن خراش وشداد بن عمارة. وعنه وكيع وعبد الله وقبيصة. قال أبو حاتم: ما علمت به بأساً.
عثمان بن زائدة. م. أبو محمد الكوفي أحد الزهاد والعباد. سكن الري مدة وحدث بها عن نافع وعن الزبير بن عدي وعطاء وعبيدة.
عن الحسن عبيد بن عبد الرحمن أبو ن ومحمد. وعنه سفيان الثوري وأبو عاصم. ذكره البخاري. السائب. وعنه إسحاق بن سليمان وحكام بن سلم وعيسى بن جعفر الرازيون وأبو الوليد الطيالسي وعدة.
قال هشام بن عبيد الرازي: كنا لا نقدم عليه أحداً في الورع. وقال أبو حاتم: كان من أفاضل المسلمين. وقال أبو الوليد: ما رأت عيني مثله. وقال آخر: هو صدوق.
وقال العقيلي: حديثه عن نافع محفوظ رواه عنه عبد الملك بن مهران ثم قال: وعبد الملك متروك. قلت: فبرئ عثمان من عهدته. وهو: بقية عن عبد الملك بن مهران.
عثمان بن سعد أبو بكر البصري. د ت. الكاتب. عن أنس بن مالك ومجاهد وعكرمة ومحمد بن سيرين. وعنه روح بن عبادة ومحمد بن بكر البرساني ويونس بن محمد المؤدب وأبو عاصم النبيل، وآخرون.
قال أبو حاتم: شيخ. وقال ابن معين: ليس بذلك. وقال أبو زرعة: لين. وقال النسائي: ليس بقوي. وقال أحمد بن حنبل: قد حكوا عن يحيى بن القطان فيه شيئاً شديداً.
وقال ابن المديني: سمعت يحيى وذكر له عثمان بن سعد الكاتب فجعل يعجب من الرواية عنه.
عثمان بن أبي العاتكة. د ت. أبو حفص الأزدي الدمشقي الواعظ.

عن عمير بن هانئ وسليمان بن حبيب المحاربي وخالد بن اللجلاج وغيرهم وعنه الوليد بن مسلم والوليد بن يزيد ومحمد بن شعيب وصدقة بن خالد وآخرون.
قال دحيم: لا بأس به كان معلم أهل دمشق وقاص الجند. وقال أبو حاتم: لا بأس به يلينه من كثرة روايته عن علي بن يزيد الإلهامي. وقال النسائي: ليس بالقوي. وقال ابن معين: ليس بشيء.
هشام بن عمار: نا صدقة بن خالد نا عثمان بن أبي العاتكة عن سليمان بن حبيب عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال: إن الله يجلس يوم القيامة على القنطرة الوسطى بين الجنة والنار، فساق حديثاً طويلاً منكراً.
مات عثمان سنة خمس وخمسين ومائة.
عثمان بن عبد الله. م د ن ت. وقيل ابن ميمون البصري الشحام. عن أبي رجاء العطاردي وعكرمة ومسلم بن أبي بكرة وغيرهم. وعنه وكيع ويحيى القطان ابن مسعدة وأبو عاصم ومحمد بن أبي عدي والأصمعي وجماعة. وثقه أحمد وغيره.
وقال القطان: يعرف وينكر. وقال أحمد: ليس به بأس. وقال النسائي: ليس بالقوي.
قلت: خرج له مسلم شاهداً في الغيبة لا أصلاً. كنيته أبو مسلم.
عثمان بن عبد الله بن موهب. من طبقة الزهري. وقد قال ابن سعد: مات في خلافة المهدي سنة ستين. وكأنه وهم.
عثمان بن عبيد. ت. أبو دوس اليحصبي الحمصي. عن خالد بن معدان وعبد الرحمن بن عائذ الثمالي. وعنه إسماعيل بن عياش وأبو نعيم وأبو المغيرة. قال أبو حاتم: ما أرى بحديثه بأساً.
عثمان بن عطاء. ق. بن أبي مسلم.الخراساني البلخي ثم المقدسي مولى المهلب بن أبي صفرة الأزدي. وقيل مولى هذيل، يكنى أبا مسعود. روى عن أبيه وزياد بن أبي سودة وإسحاق بن قبيصة بن ذؤيب. وعنه ابن المبارك وضمرة ابن ربيعة وابن وهب وحجاج بن محمد وكثير بن هشام وجماعة. ضعفه ابن معين وغيره.
وقال دحيم: لا بأس به، وأي شيء روى من الحديث. يعني أن الغالب على روايته التفسير والمقاطيع. وقال البخاري: ليس بذاك. وقال الدراقطني: ضعيف.
قلت: ولد سنة ثمان وثمانين ومات سنة خمس وخمسين ومائة. قاله ضمرة.
عثمان بن غياث البصري. م خ د ن. عن عبد الله بن شقيق وأب عثمان النهدي وابن بريدة وأبي نضرة وجماعة.
وعنه شعبة وأبو أسامة وغندر ومحمد بن أبي عدي والنضر بن شميل والأنصاري.
قال أبو حاتم: صدوق، وغزه القطان فقال علي بن المديني: له أقل من عشرة أحاديث. سمعت يحيى بن سعيد يقول: كان عند عثمان بن غياث كتاب عن عكرمة فلم يصححها.
وقال أبو داود: كان من جند البصرة. وقال أحمد: ثقة يرى الإرجاء. وقال النسائي: ثقة.
عثمان بن مرة البصري. م ن. عن عكرمة والقاسم وعبد الله بن عبد الرحمن بن أبي بكر. وعنه يحيى القطان وأبو عاصم والنضر بن شميل وعثمان بن عمر بن فارس. وقال أبو زرعة: لا بأس به.
عثمان بن مسلم الدمشقي. عن مكحول وبلال بن سعد. وعنه سعيد بن أبي أيوب والهيثم بن حميد ومحمد بن شعيب.
ذكره البخاري.
عثمان بن واقد. د ت. بن محمد بن زيد بن عبد الله بن عمر العمري. عن نافع بن جبير بن أبي سعيد مولى المهدي ونافع مولى ابن عمر عن أبيه وعمه أبي بكر.
وعنه وكيع وأبو معاوية وشعيب بن حرب وزيد بن الحباب. وثقه ابن معين وضعفه أبو داود لأنه زاد في حديث من " من أتى الجمعة فليغتسل " من الرجال والنساء.
عثمان بن أبي رواد.خ. العتكي. مولاهم، البصري أخو عبد العزيز وجبلة. روى عن الزهري وداود بن أبي هند. وعنه شعبة وهو أكبر منه ومحمد بن بكر البرساني وأبو عبيدة الحداد. وثقه ابن معين.
عثيم بن نسطاس، الكندي. موىهم المدني أخوعبيد. عن سعيد بن المسيب وعطاء بن يسار وسعيد المقبري. وعنه الثوري والقعنبي. اسمه عثمان.
عدي بن عبد الرحمن بن زيد الطائي. والد الهيثم بن عدي. شامي نزل العراق. أخذ في الكهولة عن داود بن أبي هند ومحمد بن عمرو وطبقتهما. وعنه محمد بن الوليد الزبيدي وهو أكبر منه وعبد الوارث وعيسى بن يونس ووكيع. وحديثه عزيز الوقوع وما علمت به بأساً.
عزرة بن ثابت بن أبي يزيد الأنصاري. خ م. البصري. أخو محمد وعلي. عن علياء بن أحمر وعمرو بن دينار وقتادة وثمامة بن عبد الله وأبي الزبير وعدة.
وعنه عبد الوارث ووكيع وأبو عاصم وعبد الرحمن بن مهدي وأبو نعيم وخلق.

وثقه ابن معين وأبو داود.
عصام بن طليق الطفاوي بصري. عن ثابت وعطية العوقي. وعنه الأسرد بن عامر وبكر بن بكار ويحيى بن أبي بكير وطالوت ابن عباد. روى عباس عن ابن معين: ليس بشيء.
سعد بن عبد الحميد بن جعفر: نا عصام بن طليق عن شعيب عن أبي هريرة قال النبي صلى الله عليه وسلم: " أكثر الناس ذنوباً أكثرهم كلاماً فيما لا يعنيه " .
عصام بن قدامة البجلي. د ت ن. الكوفي. عن مالك بن نمير الخزاعي وعكرمة. وعنه وكيع والمعافى بن عمران وأبو نعيم ومحمد بن يوسف الفريابي. قال أبو داود: ليس به بأس.
عطية بن بهرام. عن شيبان اليشكري ومورق العجلي وقتادة. وعنه وكيع وأبو نعيم ومسلم بن إبراهيم وأبو الوليد. قال أبو حاتم: ليس به بأس.
عكرمة بن عمار العجلي اليمامي، أبو عمار، أحد الأعلام. روى عن أبي زميل سماك الحنفي والهرماس بن زياد وله رؤية والقاسم وسالم وطاوس وضمضم بن جوش وعطاء بن أبي رباح ويحيى بن أبي كثير.
وعنه ابن المبارك ووكيع وابن مهدي ويحيى القطان وزيد بن الحباب وأبو الوليد وعبد الله بن رجاء الغداني وعبد الله بن بكار شيخ لقيه أبو يعلى ويزيد بن عبد الله اليمامي شيخ لابن ماجه وآخرون كثيرون.
قال أبو حاتم: سمعت يحيى بن معين يقول كان عكرمة بن عمار أمياً وكان حافظاً. قال أبو حاتم: صدوق إنما يهم. وقال يعقوب السدوسي: نا غير واحد سمعوا ابن معين يقول: ثقة ثبت.
وقال أحمد بن حنبل: أحاديثه عن يحيى بن أبي كثير مضطربة ضعاف ليست بصحاح ولكنه أتقن حديث إياس بن سلمة.
وقال البخاري: يضطرب في يحيى بن أبي كثير ولم يكن عنده كتاب.
وقال عاصم بن علي: كان مستجاب الدعوة، مات في رجب سنة تسع وخمسين ومائة ببغداد.
وقال صالح جزرة: صدوق في حديثه شيء. وقال الدراقطني: ثقة.
العلاء بن زهير الأزدي. أبو زهير الكوفي. عن وبرة المسلمي، وأبي عبد الرحمن الأسود بن يزيد. وعنه مخنف ومحمد بن يوسف الفريابي وغيرهم. روى الكوسج عن ابن معين: يوثق.
العلاء بن صالح التيمي الكوفي. عن يزيد بن أبي مريم والحكم وسلمة بن كهيل وعدي بن ثابت. وعنه عبيد الله وأبو نعيم وأبو أحمد الزبيري ويحيى بن أبي بكير وآخرون. ويقه أبو داود.
علي بن الحزور الكوفي. ق. وهو علي بن أبي فاطمة. عن الأصبغ بن نباتة ونفيع أبي الأعمى. وعنه سعيد بن محمد الورق ويونس بن بكير وعبد الصمد بن نعمان وإسماعيل بن أبان الغنوي وغيرهم. تركوه.
وقال البخاري: فيه نظر. وقال الجوزجاني: ذاهب الحديث. وقال النسائي: متروك الحديث.
علي بن أبي حملة. أبو نصر القرشي مولاهم الشامي. قرأ القرآن على عطية بن قيس ورأى واثلة بن الأسقع، وقيل إنه أدرك أيام معاوية. وحدث عن أبيه وأبي إدريس الخولاني وعبد الله بن محيريز ومكحوك وطائفة من التابعين. وكان من علماء دمشق. روى عنه ابن المبارك وبقية وضمرة وغيرهم. وكان ناظراً على درب الضرب بدمشق في أيام عمر بن عبد العزيز، جعله على تصفية الذهب والفضة.
روى عن ضمرة بن ربيعة عن علي بن أبي حملة قال: قدم مكحول فلسطين فنزل علي وأنا وال.
قال ضمرة: توفي سنة ست وخمسين ومائة. قلت: لعله قارب مائة سنة.
علي بن سويد بن منجوف السدوسي. خ. بصري صدوق. عن عبد الله بن بريدة وأبي ساسان حصين بن المنذر. وعنه شعبة ويحيى القطان والنضر بن شميل وروح بن عبادة. وثقه أبو داود.
علي بن صالح المكي العابد. ت. أبو الحسن. عن عمرو بن دينار وعبد الله وعثمان بن خثيم. وعنه سعيد بن سالم القداح ومعتمر بن سليمان الرقي والنعمان بن عبد السلام الأصبهاني. له أحاديث يسيرة. توفي سنة إحدى وخمسين ومائة.
علي بن صالح.م. بن صالح بن حي الهمداني الكوفي. أبو الحسن. وكان هو والحسن توأمان.
روى عن سلمة بن كهيل وعلي بن الأقمر وسماك وجماعة من طبقتهم. وعنه أخوه الحسن ووكيع وعبيد الله بن موسى والخريبي وأبو نعيم وإسماعيل بن عمر البلخي وخالد بن مخلد وآخرون. وثقه أحمد بن حنبل. وكان من علماء الكوفة. قال ابن المديني: له نحو ثمانين حديثاً.
وقال وكيع: كان هو وأخوه وأمهما قد جزأوا الليل ثلاثة أجزاء للتهجد، فماتت أمهما فكانا يقتسمان الليل، فمات علي فكان الحسن يقول الليل كله. رواها عبد الله بن هاشم.

وقال عبيد الله: سمعت الحسن بن صالح يقول: سمعت الحسن بن صالح يقول: لما احتضر أخي رفع بصره ثم قال: " مع الذين انعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقاً " ، ثم خرجت نفسه، فنظرنا فإذا ثقب في جنبه قد وصل إلى جوفه وما علم به أحد. وقد قرأ علم القرآن على عاصم وحمزة الزيات، وتصدر للإقراء.
تلا عليه عبيد الله بن موسى. وله في صحيح مسلم حديث في حسن الخلق. مات سنة أربع وخمسين ومائة.
علي بن عمرو بن زين العابدين علي. د. بن الحسين بن علي بن أبي طالب العلوي. عن أبيه وابن عمه جعفر بن محمد. وعنه ابن عمه حسين بن يزيد بن عبد الله الهاد مع تقدمه ومحمد بن إسماعيل بن أبي فديك. وهو قليل الرواية.
علي بن المبارك الهنائي البصري. ع. عن يحيى بن أبي كثير ومحمد بن واسع وعبد العزيز بن صهيب وأيوب. وعنه ابن علية ويحيى القطان ووكيع ومسلم وعثمان بن عمر بن فارس وعدة. وثقه أبو داود وغيره.
علي بن مسعدة الباهلي. ت ق. أبو حبيب البصري. عن قتادة وعاصم الجحدري وعبد الله الرومي. وعنه ابن المبارك ويحيى القطان وابن مهدي ومحمد بن سنان العوقي. قال أبو حاتم: لا بأس به. وروى آدم بن موسى وأبو بشر الدولابي عن البخاري قال: فيه نظر وقال أبو داود بتضعيفه.
وقال ابن حبان: كان ممن يخطئ على قلة روايته، وينفرد بما لا يتابع عليه فاستحق ترك الاحتجاج به.
زيد بن الحباب: ثنا علي بن مسعدة عن قتادة عن أنس مرفوعاً: " الإسلام علانية والإيمان في القلب التقوى هاهنا " . وبه مرفوعاً: " كل ابن آدم خطاء، وخير الخطائين التوابين " .
عمار بن زريق الضبي الكوفي.م د ن ق. عن أبي إسحاق ومنصور والأعمش. وعنه أحوص بن جواب وزيد بن الحباب ويحيى بن آدم وأبو أحمد الزبيري. وكان عالماً كبير القدر.
قال أبو أحمد الزبيري لإنسان: لو كنت اختلفت إلى عمار بن زريق لكفاك أهل الدنيا.
توفي سنة تسع وخمسين ومائة.
عمار بن عمارة أبو هاشم الزعفراني. د. بصري معروف بالكنية. روى عن الحسن ومحمد وصالح بن عبيد وكثير بن اليمان. وعنه روح بن عبادة ومسلم بن إبراهيم وأبو الوليد.
قال أبو حاتم: صالح. وقال ابن معين: ثقة. أما آدم بن موسى فروى عن البخاري قال: فيه نظر.
عمارة بن مهران المعولي. أبو سعيد البصري أحد العباد. روى عن الحسن وابن سيرين وأبي نضرة. وعنه عبد الرحمن بن مهدي وعمرو بن عاصم الكلاعي وعمرو بن مرزوق وسليمان بن حرب. وثقه ابن معين.
ابن علية: نا عمارة أبو سعيد العابد. وقال أحمد بن حنبل: بلغني أن عمارة عبد الله تعالى حتى صار على عظم.
عمرو بن إبراهيم العبدي. ت ن ق. أبو جعفر البصري. عن قتادة ومطر الوراق. وعنه ابنه الخليل بن عمر وعباد بن العوام وعبد الصمد بن عبد الوارث وشاذ بن فياض. وثقه أحمد. وقال أبو حاتم: لا يحتج به. وقال ابن عدي: يروي عن قتادة ما لا يوافق عليه. وقال عبد الصمد: نا عمر بن إبراهيم وهو ثقة وفوق الثقة. وكذا وثقه ابن معين. وقال ابن حبان: لا يعجبني الاحتجاج به.
أما عمرو بن إبراهيم الأدمي. متروك. عمر بن إسحاق بن يسار المخزومي المدني. أخو صاحب السيرة وأسن منه. يروي عن عطاء بن يسار والقاسم بن محمد وسالم ونافع بن جبير وعمر بن الحكم.
وعنه محمد فليح وأبو بكر الحنفي والواقدي، وقال: كان عنده أحاديث وعلم. قلت: ما علمت به بأساً. مات سنة أربع وخمسين ومائة.
عمر بن بشير أبو هانئ الهمداني الكوفي. عن الشعبي. وعنه وكيع وأبو نعيم وعبد الله بن رجاء وغيرهم. ضعفه ابن معين.
وقال أحمد: صالح الحديث. وقال أبو حاتم: جابر الجعفي أحب إلي منه، يكتب حديثه.
عمر بن حبيب المكي. عن عطاء بن أبي رباح وعمرو بن دينار وعبد الله بن كثير. وعنه ابن عيينة ووصفه بالحفظ ومسلم الزنجي وسعد بن الصلت وعبد الرزاق. وثقه أحمد. خرج له البخاري في كتاب الأدب.
عمر بن حسين مولى حاطب، أبو قدامة المدني. عن نافع وعائشة بنت قدامة. وعنه عبد العزيز بن المطلب ومالك بن أبي فديك وغيرهم.
عمر بن حفص المدني. عن عطاء وعامر بن عبد الله. وعنه ابن جريج وابن أبي فديك ويعقوب الحضرمي وغيرهم.
صالح الحديث.
عمر بن خباب البصري.

عن طاوس والحسن وسالم بن عبد الله. وعنه أبو نعيم وأبو داود الطيالسي ومحمد بن روين البصري. قال أبو حاتم: محله الصدق.
عمر بن ذر بن عبد الله بن زرارة. خ د ت ن. ابن معاوية أبو ذر الهمداني المرهبي الكوفي. عن أبيه وسعيد بن جبير وأبي وائل ومجاهد وعكرمة. وعنه أبان بن تغلب وهو من أقرانه وابن المبارك الأعور وأبو نعيم والفريابي وخلاد بن يحيى، وعدد كبير. وكان إماماً مفوهاً زاهداً.
قال أحمد بن عبد الله العجلي: كان ثقة بليغاً يرى الإرجاء، وكان لين القول فيه، ومن مواعظه قال: كل حزن يبلى إلا حزن التائب على ذنوبه.
وقال محمد بن السماك: سألت عمر بن ذر أيهما أعجب إليك للخائفين: طول الكمد أو إسبال الدمعة؟ فقال: أما علمت أنه إذا رق فذرف شفى وسلا وإذا كمد غص فشجى، فالكمد أعجب إلي لهم.
وقال سفيان بن عيينة: لما مات ذر ولد عمر بن ذر جلس أبوه على شفير قبره وقال: يا بني شغلني الحزن لك عن الحزن عليك فليت شعري ما قلت وما قيل لك، اللهم إنك أمرته بطاعتك وأمرته ببري فقد وهبت له تقصيره في حقي فهب له تقصيره في حقك.
وقيل: إنه قال: اللهم قد تصدقت عليه بأجر مصيبتي فيه، فأبكى من حضر.
وقيل: لما حج عمر بن ذر كانوا يقطعون التلبية يستمعون حسن تلبية عمر بن ذر وطيب صوته. توفي سنة ست وخمسين ومائة على الصحيح.
عمر بن راشد بن شجرة اليمامي. ت ق. أبو حفص. عن يحيى بن أبي كثير وأبي كثير السحيمي صاحب أبي هريرة ونافع وإياس بن سلمة.
وعنه ابن المبارك وأبو نعيم والفريابي وعلي بن الجعد وآخرون. ضعفه يحيى بن معين وغيره. وقال النسائي: ليس بثقة.
عمر بن رشيد الثقفي. عن الشعبي وأنس بن سيرين. وعنه عبد الصمد بن عبد الوارث ومسلم بن إبراهيم.
قال أبو حاتم: هو مجهول.
عمر بن رؤبة التغلبي الحمصي. عن عبد الواحد بن عبد الله البصري وغيره. وعنه إسماعيل بن عبد الله البصري وغيره.
قال البخاري: فيه نظر.
عمر بن أبي زائدة الهمداني الكوفي. كان أسن من أخيه زكريا بن أبي زائدة، واسم أبيهما خالد بن ميمون.
روى عمر عن قيس بن أبي حازم والشعبي وعكرمة وأبي بردة وعون بن أبي جحيفة وعبد الله ابن أبي السفر. وعنه عبد الرحمن بن مهدي وإسحاق السلولي ومسلم والأصمعي وعبد الله بن رجاء والحوضي وآخرون. وثقه ابن معين، وهو ممن قارب مائة سنة. قال أحمد: كان يرى القدر.
عمر بن زياد الباهلي. عن الأسود بن قيس والسدي. وعنه أبو نعيم وأبو غسان مالك بن إسماعيل. قال أبو زرعة: ليس به بأس.
عمر بن سليم الباهلي. د ق. بصري. عن الحسن وقتادة وأبي الوليد صاحب لابن عمر. وعنه زيد بن الحباب وعبد الصمد بن عبد الوارث ومسلم بن إبراهيم والهيثم بن جميل. قال أبو حاتم: شيخ. وقال أبو زرعة: صدوق.
وقال العقيلي: له حديث منكر.
عمر بن سعيد بن أبي حسين النوفلي المكي. خ م ت ق. ابن عم عبد الله بن عبد الرحمن. عن طاوس والقاسم وابن أبي ملكية وعمر بن شعيب. وعنه عيسى بن يونس وابن المبارك وأبو عاصم والقطان وروح وأبو أحمد الزبيري وسعيد بن سلام العطار وآخرون. وثقه أحمد وغيره. وقال أبو حاتم: صدوق.
عمر بن سعيد بن مسروق. م د ن. أخو سفيان الثوري. وعن أبيه وأشعث بن أبي الشعثاء وعمار الدهني. وعنه أخوه مبارك وولده حفص بن عمر وإبراهيم بن طهمان وسفيان بن عيينة وآخرون. وثقه النسائي.
وقال عبد الله بن أحمد: ثقة أسن من سفيان، قال: وكان بعض الكوفيين يفضله على سفيان، قال: ومبارك دونهما في الفضل.
عمر بن الصبح. ق. أبو نعيم الخراساني السمرقندي. عن يزيد الرقاشي ويونس بن عبيد وطبقتهما. وعنه محمد بن حمير وعيسى غنجار ومحمد بن يعلى السلمي وغيرهم. فتشت عليه تواليف في الضعفاء فلم أره. وقال ابن حبان: يروي عن قتادة ومقاتل بن حيان.
روى عنه العراقيون، كان ممن يضع الحديث على الثقات لا تحل كتابة حديثه إلا على جهة التعجب لأهل الصناعة فقط.

قال إسحاق بن راهويه: أخرجت خراسان ثلاثة لا نظير لهم: جهم بن صفوان وعمر بن الصبح ومقاتل. وقال البخاري في تاريخه: نا يحيى السكري عن علي بن جرير قال: سمعت عمر بن صبح يقول: أنا وضعت خطبة النبي صلى الله عليه وسلم. وقال أبو حاتم وغيره: منكر الحديث. وقال الأزدي كذاب. وقال الدراقطني: متروك. خرج له ابن ماجة في الجهاد حديثاً من روايته عن الأوزاعي.
عمر بن عبد الله بن أبي خثعم. ت ق. روى عن يحيى بن أبي كثير طامات، منها: " من صلى بعد المغرب ست ركعات " ، وحديث: " من قرأ الدخان في لية " وحديث: " إذا بعثتم إلي بريداً فابعثوه حسن الاسم والوجه.
روى عنه زيد بن الحباب وعمر بن يونس اليمامي وموسى بن إسماعيل الحبلي.
قال البخاري: منكر الحديث ذاهب. وقال أبو زرعة: واه.
عمر بن عامر أبو حفص البصري. م ن. القاضي. عن أم كلثوم عن عائشة وعن قتادة ومطر الوراق ويحيى بن أبي كثير. وعنه يزيد بن زريع وعباد بن العوام وسالم بن نوح ومحمد بن عبد الواحد بن أبي حزم القطعي.
قال أبو زرعة: ثقة، مات وهو ساجد. وقال أحمد: كان شعبة لا يستمرئه، وقد حدثنا عنه معتمر وعباد بن العوام. وروى عنه ابن أبي عروبة. وقال النسائي: ليس بالقوي.
عمر بن عمران البصري الضرير. عن أبي رجاء العطاردي وأبي نضرة العبدي. وعنه عبد الرحمن بن مهدي وأبو الوليد الطيالسي. قال ابن معين: صالح.
عمر بن فروخ العبدي، البصري. عن عكرمة وحبيب بن الزبير. وعنه ابن المبارك ووكيع ومسلم بن إبراهيم وآخرون. وثقه أبو حاتم. لم يخرجوا له شيئاً.
عمر بن الفضل البصري. ع. عن نعيم بن يزيد وأبي العلاء بن الشخير ورقبة بن مصقلة. وعنه القطان وأبو نعيم وحرمي بن عمارة وأبو عمرو الحوضي وجماعة. وثقه ابن معين. وقال أبو حاتم: شيخ.
عمر بن محمد بن المنكدر التيمي. م د ن. عن أبيه وسمي مولى أبي بكر. وعنه وهيب بن الورد ويحيى بن سليم الطائفي وعبد الله بن رجاء المكي وسعد بن الصلت وآخرون. ولا بأس به.
عمر بن قيس سندل المكي. ق. القاضي، أخو حميد بن قيس الأعرج. عن عطاء بن أبي رباح ونافع وسعيد بن مينا وغيرهم. وعنه ابن وهب وإسحاق بن سليمان الرازي وأحمد بن يونس ومعاذ بن فضالة وغيرهم.
قال أبو داود السنجي: نا الأصمعي قال قال عمر بن قيس: ما ينصفنا أهل العراق نأتيهم بسعيد بن المسيب والقاسم وسالم ويأتونا بنظرائهم أبي التياح وأبي الجوزاء وأبي حمزة، ولو أدركنا الشعبي لشعب لنا القدور، ولو أدركنا النخعي لنخع لنا الشاة، ولو أدركنا الجوزاء لأكلنا بالتمر.
قلت: آخر من روى عنه عبد الرحمن بن سلام الجمحي.
قال ابن عدي: عامة ما يرويه لا يتابع عليه، وكان يتكلم في مالك ويقول: إن كان مالك من ذي أصبح فأنا من ذي أمسى. وكان بذي اللسان.
قال ابن سعد: كان فيه بذاء وتسرع فأمسكوا عن حديثه، وهو الذي عبث بمالك فقال: مرة يخطئ ومرة لا يصيب، قال ذلك عند والي مكة فقال مالك: هكذا الناس، ثم أفاق على نفسه فقال: لا أكلمه أبداً.
وقال عبد الله بن احمد: سألت أبي عن عمر بن قيس فقال: لا يسوى حديثه شيئاً، أحاديثه بواطيل. وقال ابن معين: ليس بثقة.
عمر بن مالك الشرعبي. م د ن. مصري. عن يزيد بن الهاد وعبد الله بن أبي جعفر وصفوان بن سليم. وعنه ابن لهيعة ومغيرة بن الحسن وابن وهب وغيرهم.
قال أبو حاتم: لا بأس به ليس بالمعروف. وقال أبو زرعة: صالح.
عمر بن موسى بن وجيه الوجيهي الأنصاري أبو حفص، الشامي الدمشقي. عن خالد بن معدان ومكحول وعمرو بن شعيب والحكم بن عتيبة وجماعة. وعنه محمد بن إسحاق وبقية وألو نعيم ويحيى بن يعلى الأسلمي وإسماعيل بن عمر البجلي وآخرون. وسكن بالكوفة مدة. قال البخاري: منكر الحديث. وقال ابن معين وغيره: ليس بثقة. وقال ابن عدي: هو في عداد من يضع متناً وإسناداً. وقال غيره: هو عمر بن موسى بن حفص الشامي.
وقال ابن حبان: هو عمر بن موسى الميثمي، حمصي روى عنه بقية.
وقال عفير بن معدان: قدم علينا عمر بن موسى الوجيهي فاجتمعا إليه فجعل يقول: ثنا شيخكم الصالح، قلنا: ومن هو؟ قال خالد بن معدان: كتبت عنه سنة ثمان ومائة، ثم قمنا، وقال له عفير: أزيدك أنه ما غزا أرمينية قط، ما كان يغزو إلا الروم.

بقية عن عمر بن موسى الوجيهي عن القاسم أبي أمامة قال رسول الله صلى الله عليه وسلم: " الأكل في السوق دناءة " .
عمر بن معروف وحدث عن عكرمة وزبيد اليامي وطلحة بن مصرف. وعنه جرير وحكام ابن سلم وإسحاق بن سليمان وآخرون. عمر بن أبي وهب الخزاعي البصري. عن موسى بن ثروان. وعنه ابن المبارك وأبو عمر الحوضي وجماعة. وثق.
عمران بن أنس مكي. عن عطاء وابن أبي ملكية. وعنه مصعب بن المقدام ومعاوية بن هشام وأبو نميلة.
قال البخاري: منكر الحديث.
عمران بن حدير. م د ت ن. أبو عبيدة السدوسي البصري. عن عبد الله بن شقيق وأبي عثمان النهدي وأبي قلابة وعكرمة. وصلى خلف أنس بن مالك. وعنه شعبة وحماد بن زيد ووكيع وعثمان بن عمر بن فارس وعثمان بن الهيثم وغيرهم.
له نحو من عشرة أحاديث. قال يزيد بن هارون: كان من أوثق الناس. وقال ابن المديني: ثقة شيخ بالبصرة. وقيل: مات سنة تسع وأربعين ومائة. فينبغي أن ينقل إلى الطبقة السالفة.
عمران بن دلور القطان العمي. أبو العوام البصري. عن الحسن ومحمد بن سيرين وأبي جمرة الضبعي وبكر المزني وقتادة. وعنه عبد الرحمن بن مهدي وأبو عاصم وأبو داود وعبد الله بن رجاء وعمرو بن عاصم وآخرون.
قال أحمد: أرجو أن يكون صالح الحديص. وقال النسائي:ضعيف. وكذا ضعفه أبو داود.
وقال يزيد بن زريع: كان حرورياً يرى السيف على أهل القبلة.
وقال أبو داود: أفتى في أيام إبراهيم بن عبد الله بفتوى شديدة فيها سفك دماء.
وقال الفلاس: كان عبد الرحمن يحدث عنه، وكان يحيى لا يحدث عنه، وقد ذكره يحيى يوماً فأحسن الثناء عليه وذكر أنه كان بينه وبينه شركة. وقال ابن معين: كان يرى رأي الخوارج ولم يكن داعية.
عمران بن زائدة. د ن ق. بن نشيط. عن أبيه. وعنه ابن المبارك وأبو نعيم وأبو أحمد الزبيري. وثقه ابن معين.
عمران بن مسلم القصير. سوى ق. أبو بكر البصري، أحد العباد. عن إبراهيم التيمي وأبي رجاء العطاردي وعطاء بن أبي رباح ومحمد بن سيرين. وعنه بشر ابن المفضل ويحيى القطان وعبد الله بن رجاء الغداني. وثقه أحمد وغيره. وكان يرى القدر.
عمران بن وهب الطائي. عن أنس بن مالك وأبي رجاء العطاردي وسعد بن عبد الله بن جريج. وعنه محمد بن عبيد الطنافسي وأحمد بن أبي ظبية وإسحاق بن سليمان الرازي.
ضعفه أبو حاتم: وقال: حدث محمد بن خالد صاحب الفرائض عنه عن أنس بمعضلات، قال: ولا أحسبه سمع من أنس شيئاً. قلت: له عن أنس حديث الطير.
عمران أبو بشر الحلبي. عن أبي عثمان النهدي والحسن البصري. وعنه وكيع وأبو أسامة وعبيد بن موسى.
عمرو بن خالد الكوفي. ق. مولى بني هاشم، يكنى أبا خالد، سكن واسطاً. وحدث عن زيد بن علي عن أبان بنسخة منكرة كأنها موضوعة. ورى عن حبيب بن أبي ثابت وجماعة. وعنه إسرائيل وجعفر الأحمر ومحمد بن سليمان بن أبي داود ويحيى بن هاشم. وقال ابن راهوية ووكيع: كان يضع الحديث.
عمرو بن سعيد الأوزاعي، أبو بكر الدمشقي. عن أبي سلام ممطور ومغيث بن سمي ونوف البكالي. وعنه الوليد بن مسلم ومحمد بن شعيب. صويلح إن شاء الله تعالى.
عمرو بن أبي الحجاج ميسرة. د. المنقري. قديم لم يلحقه ولده الحافظ أبو معمر المقعد. يروي عن الجارود بن أبي سبرة ونافع العمري. وعنه ربعي بن عبد الله وابن علية ويحيى القطان ومحمد بن سواء. وثقه أبو داود. وقال أبو حاتم: صالح الحديث.
عمر بن شمر، الجعفي أبو عبد الله، الكوفي، العابد، الرافضي. عن جابر الجعفي وعمرو بن قيس وليث بن أبي سليم والأعمش وجعفر بن محمد وطائفة.
وعنه عبد العزيز بن أبان وأحمد بن يونس اليربوعي وغيرهما.
قال خلاد بن يزيد: قال لي سفيان الثوري: عمرو بن شمر هكذا مكثر عن جابر وما رأيته قط عنده. وقال ابن معين: لا يكتب حديثه. وقال البخاري: منكر الحديث.
وقال ابن حبان: رافضي يشتم الصحابة ويروي الموضوعات عن الثقات، ثم قال: مات سنة سبع وخمسين ومائة.
وقال أسيد بن زيد: سمعت حسيناً الجعفي يقول: كان عمرو بن شمر يؤمهم فمكثت ثلاثين سنة أجهد أن أسبقه إلى المسجد أو أخرج بعده فلم أقدر. و وقال الجوزاني: عمرو بن شمر زائع كذاب. وقال ابن عدي: عامة ما عنده غير محفوظ.
وقال النسائي وغيره: متروك الحديث.

عمرو بن عثمان بن هانئ المدني. د ق. مولى عثمان بن عفان. عن القاسم بن محمد وعمرو بن عبد العزيز. وعنه هشام بن سعد وابن أبي فديك والواقدي.
وحديثه في مسند أحمد أيضلً، كأنه صدوق.
عمرو بن عثمان بن عبد الله. خ م ن. بن موهب القرشي. أبو سعد التيمي مولاهم الكوفي. روى عن أبيه وموسى بن طلحة وأبي موسى وعمر بن عبد العزيز. وعنه شعبة لكنه سماه محمداً وسفيان الثوري وإسحاق الأزرق وأبو نعيم ومحمد بن عمر الواقدي وغيرهم.
قال أبو حاتم: لا بأس به. وقال أحمد ويحيى: ثقة.
عمرو بن كثير بن أفلح المكي ويقال عمر. عن عبد الرحمن بن كيسان عن أبيه. وعنه محمد بن بشر العبدي ويونس المؤدب وأبو سلمة المنقري وأبو حذيفة النهدي. قال أبو حاتم: لا بأس به.
عمرو بن عثمان بن عبد الرحمن. د. بن سعيد بن يربوع المخزومي. وقيل بل اسمه عمر. روى عن جده عبد الرحمن وغيره، مقل. روى عنه زيد بن الحباب والواقدي. صويلح.
عميرة بن أبي ناجية. ن. أبو يحيى الرعيني مولاهم المصري. عن بعض التابعين. كان زاهداً عابداً. وكان أبوه من سبي الروم.
قال ابن وهب: رأيت عميرة يصلي بين الخلق فما يكترث لكلامهم ولا يبالي. ربما رأيته يبكي والناس ينظرون إليه وهو مقبل على صلاته كأن أحداً لا يراه من شغله بصلاته.
روى عميرة عن أبيه ويزيد بن أبي حبيب وبكر بن سوادة وجماعة قليلة.
وعنه الليث وابن لهيعة ويحيى بن أيوب وابن وهب وبكر بن مضر وسعيد بن زكريا الآدم وآخرون. وقال النسائي: ثقة. وقال ابن يونس: كان أبوه رومياً.
قال سعيد الآدم: قيل لعميرة: لو استترت من هذا البكاء فقال: من عمل لله فعلى الله جزاؤه.
ومر عميرة على قوم يتناظرون وقد علت أصواتهم فقال: هؤلاء قوم قد ملوا العبادة وأقبلوا على الكلام، اللهم أمتني، فمات في الحج. فرأى ها هنا اثنان في النوم كأنه يقال: مات هذه الليلة نصف الناس، فحفظ تلك الليلة فجاء فيها موت عميرة.
قال سليمان بن داود المقري عن ابن وهب: سمع عميرة بن أبي ناجية يقول: ركب معنا بن أبي معين في مركب للغزو فسجد فنام في سجوده فاحتلم وهو ساجد، يا بن أخي لو نام لكان أفضل، فأن لكل عمل جهازاً، فالمرء يؤجر على جهازه للغزو وعلى جهازه للحج، وجهاز الصلاة النوم لها، فأحتسب نومتي كما أحتسب قومتي.
قال المقري: سمعت سعيداً الآدم يقول: دعا عميرة يتيماً فأطعمه وسقاه ودهن رأسه وقال: اللهم أشرك والدي معي في هذا. فنام فرآهما ومعهما اليتيم يقولان: يا بني ما أعظم بركة هذا اليتيم علينا. وعن ابن وهب قال: كان عميرة كأنه نائحة من كثرة البكاء.
قيل: مات سنة ثلاث وخمسين ومائة.
عنبسة بن الأزهر. أبو يحيى قاضي جرجان. عن أبي إسحاق وسماك بن حرب. وعنه أحمد بن أبي ظبية قال الدغولي: هو أحد أوعية العلم. حمل إلى المنصور فضربه به خمسين سوطاً فمات بين يديه.
وقيل: حدث عنه سفيان بن وكيع، فإن صح ذلك فالحكاية باطلة.
العوام بن حمزة المازني. ت. عن أبي عثمان النهدي وأبي ضمرة وسليمان بن قتة. وعنه يحيى بن سعيد القطان والنضر بن شميل وغندر. وسئل عنه أبو زرعة فقال: شيخ. وقال أحمد: له أحاديث مناكير.
عوانة بن الحكم. أخباري مشهور عراقي. يروي عن طائفة من التابعين. وهو كوفي عداده في بني كلب، عالم بالشعر وأيام الناس، وقل أن روى حديثاً مسنداً ولهذا لم يذكر بجرح ولا تعديل والظاهر أنه صدوق.
روى عنه زياد البكائي وهشام بن الكلبي وغيرهما. وأكثر عنه علي بن محمد المدائني، وأكبر شيخ لقيه الشعبي. مات سنة ثمان وخمسين ومائة.
عياش بن عقبة. د ن. بن كليب الحضرمي أبو عقبة المصري قرابة ابن لهيعة. عن جبر بن نعيم ويحيى بن ميمون وعبد الله بن رافع وموسى بن وردان.
وعنه بكر بن مضر وابن وهب وزيد بن الحباب وأبو عبد الرحمن المقري.
وولي إمرة الإسكندرية وغزو البحر في أيام مروان. قال النسائي: ليس به بأس. وقال المقري: كان شيخ صدق. وقال أحمد بن يحيى، وزير: مات سنة ستين ومائة.
عياض بن عبد الله القرشي الفهري. م د ن ق. عن الزهري وأبي الزبير وإبراهيم بن عبيد بن رفاعة. وعنه الليث وابن لهيعة وابن وهب.
قال أبو حاتم: ليس بالقوي. وذكره ابن حبان في الثقات.

عيسى بن حفص. خ م د ن ق. بن عاصم بن عاصم بن عمر بن الخطاب العدوي العمري المدني أبو زياد ولقبه رباح. عن أبيه وسعيد بن المسيب ونافع وعبيد الله بن عبد الله بن عمر. وعنه يحيى القطان ووكيع والقعنبي والواقدي وآخرون. وثقه أحمد وابن معين.
مات سنة سبع، وقيل سنة تسع وخمسين ومائة وهو ابن ثمانين سنة. قال الواقدي.
عيسى بن دينار الكوفي المؤذن. د ت. عن أبيه وأبي جعفر وأبي جعفر الباقر. وعنه يحيى بن زكريا بن أبي زائدة وعثمان بن عمر ابن فارس ومحمد بن سابق. قال أبو حاتم: صدوق.
عيسى بن أبي رزين الثمالي الحمصي. عن غضيف بن الحارث ولقمان بن عامر وعبد الله بن أبي قيس. وعنه ابن المبارك وبقية ومحمد بن سليمان بومة ويحيى بن سعيد العطار الحمصي. قال أبو زرعة: مجهول.
خرج له النسائي في اليوم والليلة.
عيسى بن طهمان بن رامة الجشمي. خ ق. أبو بكر البصري نزيل الكوفة. عن أنس بن مالك. وعنه ابن المبارك ويحيى بن آدم وأبو نعيم وخلاد بن يحيى ومحمد بن سابق. وثقه أبو داود وغيره. حديثه في ثلاثيات البخاري.
عيسى بن عبد الله الحكم. بن النعمان بن بشير الأنصاري الشاني. عن عطاء بن أبي رباح ونافع. وعنه بقية والوليد بن مسلم ومحمد بن المبارك الصوري.
قال ابن عدي: عامة ما يرويه لا يتابع عليه.
عيسى بن عبد الرحمن أبو سلمة السلمي، الكوفي. عن الشعبي وسلمة وسيار أبي الحكم وجماعة. وعنه ابن مهدي وعفان وأحمد بن يونس وأبو غسان النهدي وعون بن سلام. وثقه ابن معين وأبو حاتم. لم يخرجوا له شيئاً.
عيسى بن عبد الرحمن، أبو عبادة الأنصاري الزرقي المديني. عن الزهير وزيد بن أسلم. وعنه ابن لهيعة وأبو داود الطيالسي ومحمد بن شعيب ومعن القزاز. تركه النسائي. وقال البخاري: منكر الحديث. تفرد بحديث يسير الربا شرك.
عيسى بن عبيد الكندي. د ت ن. المروزي. عن عكرمة وعبد الله بن بريدة والربيع بن أنس وغيلان بن عبد الله العامري.
وعنه الفضل بن موسى السيناني وعيسى غنجار وأبو نميلة يحيى بن واضح وعبد الله بن عثمان ونعيم بن حماد. قال أبو زرعة: لا بأس به، وهو أكبر شيخ عند نعيم.
عيسى بن علي الهاشمي الأمير، عم المنصور وإليه ينسب نهر عيسى ببغداد. حدث سفيان النحوي عن عيسى عن أبيه عن ابن عباس مرفوعاً يمن الخليل في شعرها وهذا حديث منكر. وما علمت أحداً احتج بعيسى، بل قال حاتم بن الليث: سئل يحيى بن معين عنه فقال: ليس به بأس كان له مذهب جميل معتزلاً للسلطان. توفي سنة ستين ومائة.
عيسى بن عمر الأسدي، مولاهم الكوفي، أبو عمر المعروف بالهمداني المقرئ العبد الصالح صاحب الحروف. أخذ القراءة عرضاً عن طلحة بن مصرف وعاصم والأعمش. قال الداني.
وقرأ عليه الكسائي وعبيد الله بن موسى وعبد الرحمن بن أبي حماد ومحمد بن عبد الرحمن والحسن بن زياد اللؤلؤي وخارجة بن مصعب وجماعة. قال الداني.
وروى عن عطاء بن أبي رباح وطلحة وعمرو بن مرة وحماد بن أبي سليمان.
حدث عنه جعفر الأحمر وابن المبارك وأبو نعيم وخلاد بن يحيى الفريابي ووكيع وعدة.
وثقه يحيى بن معين والعجلي وكان مقرئ أهل الكوفة في زمانه مع حمزة فعن سفيان الثوري قال: أدركت الكوفة وما بها أقرأ من عيسى الهمداني.
قال مطين: مات سنة ست وخمسين ومائة.
عيسى بن عمر الثقفي، البصري النحوي العلامة أبو عمر. روى عن الحسن وعون بن عبد الله بن عتبة وعبد الله بن أبي إسحاق الحضرمي وعاصم الجحدري وغيرهم. وعنه الأصمعي وعلي بن نضر الجهضمي وشجاع بن أبي نصير البلخي وهارون بن موسى الأعور والعباس بن بكار الضبي وأحمد بن موسى اللؤلؤي والخليل بن أحمد العروضي وعبيد بن عقيل وغيرهم. وولاؤه لبني مخزوم. وهو أخو أبي خشينة حاجب ابن عمر، نزلوا في ثقيف فنسبوا إليهم. وكان عيسى بن عمر رأساً في العربية صاحب تقعير في كلامه واستعمال لغريب اللغة، وكان صديقاً لأبي عمرو بن العلاء.
أخذ القراءة عن عبد الله بن أبي إسحاق الحضرمي ورواية عن عبد الله بن كثير.
أخذ عنه النحو الخليل وغيره. وصنف في العربية كتاب الجامع وكتاب الإكمال وأشياء سواهما.
قال الأصمعي: قال عيسى بن عمر لأبي عمرو: أنا أفصح من معد بن عدنان، فقال له تعديت، كيف تنشد هذا البيت:

قد كن يخبئن الوجوه تستراً ... فاليوم حين بأن للنظار.
أو كن بدين للنظار؟ فقال: بأن فقال: أخطأت، يقال: بدا يبدو إذا ظهر، وبدأ يبدأ إذا شرع وإنما قصد أبو عمر تغليطه لأنه تقعر عليه. والصواب بدون بالواو.
ويقال إن عيسى بن عمر سقط من حماره فأغمي عليه فاجتمعوا حوله وقالوا هو مصروع، فقال لما استفاق: ما لكم تكأكأتم علي تكأكؤكم على ذي جنة إفرنقعوا عني، أي انكشفوا عني، وتكأ كأ: تجمع. فقال واحد: هذه جنيته تتكلم.
وقيل:إن ابن هبيرة ضربه بالسياط وهو يقول: والله إن كانت إلا ثياباً في أسيفاط أخذها عشاروك. وقيل: بل الذي ضربه يوسف بن عمر الثقفي من أجل وديعة كان عنده لخالد بن عبد الله القسري.
وقال القاضي ابن خلكان: إن هذا روى عنه القراءة أحمد بن موسى اللؤلؤي وهارون النحوي والخليل بن أحمد والأصمعي وسهل بن يوسف وعبيد بن عقيل. وأخذ عنه النحو سيبويه.
ويقال: إنه صنف نيفاً وسبعين تأليفاً ذهبت كلها سوى الجامع والإكمال وفيه يقول الخليل بن أحمد إذ يقول:
ذهب النحو جميعاً كله ... غير ما أحدث عيسى بن عمر.
ذاك إكمال وهذا جامع ... فهما للناس شمس وقمر.
قال ابن معين: عيسى بن عمر بصري ثقة، وقيل: لحقه ضيق نفس فكان يداوي نفسه بإجاص يابس وسكر. وقد أرخ القفطي وابن خلكان وفاته في تسع وأربعين ومائة، وأحسبه وهماً، ولعله إلى قريب الستين بقي.
عيسى بن أبي عيسى الخياط. ق. أبو محمد الغفاري المدني. نزل الكوفة. يروي عن أنس والشعبي وعمرو بن شعيب ونافع وغيرهم. وعنه ابن أبي فديك ووكيع وصفوان بن عيسى وعمر بن شبيب المسلي وعبيد الله بن موسى وجماعة. ضعفه أحمد.
وقال الفلاس والدارقطني: متروك الحديث. وقال ابن سعد: كان يقول أنا خياط وحناط كلاً قد عالجت، قال: وقدم الكوفة للتجارة فلقي بها الشعبي. مات سنة إحدى وخمسين ومائة.
عيسى بن موسى الدمشقي. د ق. أخو سليمان بن موسى. عن ربيعة بن يزيد وإسماعيل بن عبيد الله وعروة بن رويم. وعنه الوليد بن مسلم وعمرو بن أبي سلمة التنيسي ومحمد بن سليمان الحراني بومة وغيرهم. لم أعلم به بأساً.
عيسى بن المسيب البجلي قاضي الكوفة. عن أبي زرعة البجلي والشعبي وعدي بن ثابت. وعنه وكيع وأبو النضر وأبو نعيم وغيرهم.
ضعفه النسائي وقال: صالح الحديث. وقال أبو حاتم: ليس بالقوي.
عيسى بن ميمون بن داية المكي. كان ينزل في بني جرش فنسب إليهم. روى عن قيس بن سعد وابن أبي نجيح. وعنه سفيان الثوري وابن عيينة وأبو عاصم. وقد قرأ القرآن على ابن كثير. وثقه أبو حاتم. وقال ابن معين: ليس به بأس. وقال أبو داود: ثقة يرى القدر.
عيسى بن يزيد المروزي. ن ق. أبو معاذ الأزرق. عن أبي إسحاق ومطر الوراق وجماعة. وعنه أبو مسلمة وابن المبارك وعيسى غنجار وحكام بن سلم. وكان قاضي سرخس، له في ن ق حديث واحد عن جرير بن يزيد البجلي.
عيينة بن عبد الرحمن بن جوشن، أبو مالك الغطفاني البصري. عن أبيه ونافع وأبي الزبير ومروان الأصغر. وعنه شعبة ويحيى القطان ويزيد بن هارون وأبو عبد الرحمن المقبري وآخرون.
قال أبو حاتم: صدوق. وقال ابن معين والنسائي: ثقة. وقال أحمد: لا بأس به.
أنبأنا عن الصيدلاني أن فاطمة بنت عبد الله أخبرتهم أنا ابن زيد أنا الطبراني نا بشر بن موسى نا المقبري عن عيينة بن عبد الرحمن عن أبيه عن أبي بكرة قال: قال رسول الله صلى الله عليه وسلم: " من قتل معاهداً في غير كنهه حرم عليه الجنة " . رواه أبو داود والنسائي من حديث عيينة وهو ثقة.
حرف الغين.
غالب بن سليمان أبو صالح العتكي. عن الضحاك وكثير بن زياد. وعنه حرمي بن عمارة وسليمان بن حرب ومسلم بن إبراهيم. وهو ثقة عند أبي حاتم.
غالب بن عبيد الله العقيلي الجزري. من أهل قرقيسيا. عن مجاهد وعطاء بن أبي رباح والحسن ونافع. وعنه عمر بن أيوب الموصلي ويعلى بن عبيد وغانم بن مالك ورشدين وغيرهم. وسمع منه وكيع وتركه. وقال ابن معين: ليس بثقة.
ومن مناكيره عن نافع عن ابن عمر كان رسول الله صلى الله عليه وسلم إذا أراد أن يأكل دجاجة ربطها أياماً وكان يصلي ولا يعيد وضوءاً.

وعن عطاء عن أبي هريرة أن رسول الله صلى الله عليه وسلم أعطى معاوية سهماً وقال: حتى توافيني به في الجنة.
غالب بن نجيح، أبو بشر الكوفي. عن حماد بن أبي سليمان وعمرو بن هبيرة وقيس بن مسلم وجماعة. وعنه عبد الله بن موسى وأبو أحمد الزبيري.
حرف الفاء.
فائدة بن عبد الرحمن أبو الورقاء الكوفي. ت ق. العطار. عن عبد الله بن أبي أوفى وبلال بن أبي الدرداء. وعنه حماد بن سلمة وعيسى بن يونس وعبد الله بن بكر ومسلم بن إبراهيم ومكي بن إبراهيم ويزيد والفريابي وآخرون.
قال أحمد: متروك الحديث. وقال أبو زرعة: لا تشتغل به. وقال ابن معين: ليس بثقة. واتهمه أبو حاتم. وقال أبو داود: ليس به بأس.
فائد مولى عبادل المدني. د ن ق. عن مولاه عبيد الله بن علي بن أبي رافع وسكينة بنت الحسين. وعنه زيد بن الحباب ومعن بن عيسى والقعنبي والواقدي وعدة. وثقه ابن معين.
فرقد بن الحجاج القرشي البصري. سمع عقبة بن أبي الحسناء اليمامي صاحب أبي هريرة. وعنه أبو علي الحنفي وعبد الصمد التنوري ومسلم بن إبراهيم. ما أعام به بأساً.
الفضل بن ميمون، أبو أسامة صاحب الطعام. عن معاوية بن قرة ومنصور بن زاذان. وعنه أبو عامر العقدي ومسلم بن إبراهيم وعارم وآخرون. قال أبو حاتم: منكر الحديث.
فطر بن خليفة. خ. أبو بكر الكوفي الحناط، مولى عمرو بن حريث المخزومي. عن أبيه وعامر بن واثلة الكناني وأبي وائل وطاوس ومجاهد وأبي الضحى وغيرهم.
وعنه السفيانان وأبو أسامة وعبد الله بن موسى ويحيى بن آدم وبكر بن بكار وقبيصة والفريابي وآخرون. وثقه أحمد. وقال أبو حاتم: صالح الحديث. وقال أحمد العجلي: ثقة حسن الحديث فيه تشيع قليل. وقال الدراقطني: لا يتابع به.
وقال ابن سعد: ثقة إن شاء الله، منهم من يستضعفه، وكان لا يترك أحداً يكتب عنده له سن ولقاء. وعن أبي بكر بن عياش قال: ما تركت الرواية عن فطر إلا لسوء مذهبه.
وقال عبد الله بن أحمد: سمعت أبي يقول: كان فطر عند يحيى ثقة ولكنه خشبي مفرط، وسألت أبي مرة عنه فقال: ثقة صالح الحديث حديثه حديث رجل كيس إلا أنه يتشيع.
وقال أحمد بن يونس: تركته عمداً، وكان يتشيع.
وقال العقيلي: نا محمد بن إسماعيل أنا الحسن بن علي قال: حدثت عن جرير قال: كان الأعمش ومنصور ومغيرة يشربون فإذا أخذوا في رؤوسهم سخروا بفطر بن خليفة.
يحيى بن سعيد القطان نا فطر عن عطاء قال رسول الله صلى الله عليه وسلم: " من أصيب بمصيبة فليذكر مصيبته بي فإنها أعظم المصائب " .
قال: مات فطر سنة ثلاث وخمسين ومائة. وقيل سنة خمس وخمسين.
حرف القاف.
القاسم بن حبيب الكوفي، التمار. عن عكرمة ومحمد بن كعب القرظي وبندار بن حبان وسلمة بن كهيل. وعنه محمد بن فضيل ووكيع والمعافى بن عمران ويحيى بن يعلى. قال ابن معين: ليس بشيء. ووثقه ابن حبان.
القاسم بن عبد الرحمن الأنصاري المسعودي. سمع أبا جعفر الباقر. وعنه عيسى بن يونس والقاسم بن مالك والأنصاري. ضعفه أبو حاتم.
القاسم بن عبد الواحد بن أيمن المكي، مولى بني مخزوم. عن عبد الله بن محمد بن عقيل وأبي حازم الأعرج وعمر بن عبد الله بن عروة. ومات شاباً.
روى عنه همام بن يحيى وهو أكبر منه ومحمد بن محمد بن نافع وعبد الوارث بن سعيد وداود بن عبد الرحمن العطار. ذكره ابن حبان في الثقات. وقد روى الحروف عن عبد الله بن كثير. سمع منه الحروف أبو يعقوب الأفطس شيخ أحمد بن جبير الأنطاكي.
القاسم بن مبرور الأيلي الفقيه. عن عمه طلحة بن عبد الله وهشام بن عروة ويونس بن يزيد. وعنه عمر بن مروان وخالد بن نزار الأيليان.
قال خالد: قال لي مالك: ما فعل القاسم؟ قلت: توفي، قال: كنت أحسب أن يكون خلفاً من الأوزاعي.
قال أبو سعيد بن يونس: مات بمكة سنة ثمان أو تسع وخمسين مائة، صلى عليه الثوري.
القاسم بن هزان الخولاني، الداراني. عن الزهري وإسحاق بن أبي فروة وعمر بن مهاجر. وعنه الوليد بن مسلم وغندر والحسن بن يحيى الخشني وحصين الفزاري. قال أبو حاتم: محله الصدق.
قباث بن رزين. ن. بن حميد أبو هاشم المصري. عن عكرمة وعلي بن رباح. وعنه ابن المبارك وابن وهب وأبو عبد الرحمن المقري وعبد الله بن صالح.

قال أبو حاتم: لا بأس به، موته في سنة ست وخمسين ومائة، وكان إمام جامع مصر.
وفي الصحابة قباث بن أشيم.
قدامة بن موسى بن عمر. م د ت ق. بن قدامة بن مظعون القرشي الجمحي المكي. عن أنس بن مالك وأبي صالح السمان وسالم بن عبد الله. وعنه ابنه إبراهيم وعبد العزيز الماجشون ووكيع والواقدي وأبو عاصم وجماعة. وثقه ابن معين. مات سنة ثلاث وخمسين ومائة. ورد أنه يروي عن ابن عمر.
قرة بن خالد السدوسي البصري. عن يزيد بن عبد الله بن الشخير وأبي رجاء العطاردي والحسن وابن سيرين ومعاوية بن قرة وجماعة. وعنه حرمي بن عمارة وزيد بن الحباب وأبو عامر العقدي وبكر بن بكار ومسلم بن إبراهيم وعدد كبير. وكان من جلة العلماء.
قال يحيى بن القطان: كان من أثبت شيوخنا. مات قرة سنة أربع وخمسين ومائة.
وقال أبو حاتم: قرة عندي ثبت.
قعنب أبو السماك العدوي، البصري المقرئ. له قراءة شاذة في الكامل لأبي القاسم الهذلي وفي غيره. رواها عنه أبو زيد سعيد بن أوس الأنصاري. وهو قعنب بن هلال بن أبي مغيث بن هلال بن أبي قعنب. قال الهذلي: إمام في العربية. وقال: قال أبو زيد: طفت العرب كلها فلم أر فيها أعلم من أبي السماك.
وقال أبو حاتم السجستاني: كان أبو السماك يقطع ليلة قياماً حتى أخذت عنه هذه القراءة ولم يقرئ الناس بل أخذت عنه الصلاة. وكان صواماً قواماً، وقال محمد بن يحيى القطعي: كان أبو السماك في زمانه يقدم على الخليل بن أحمد.
وقال أبو زيد: أعطى مروان بن محمد أبا السماك ألف دينار فوالله ما ترك منها حبة إلا تصدق بها.
قيس بن سليم التميمي العنبري. م ن. الكوفي العابد. عن علقمة بن وائل والضحاك بن مزاحم ويزيد الفقير. وعنه أبو نعيم وأبو أحمد الزبيري وقبيصة. وثقه أبو زرعة وأبو حاتم. له في الكتب ثلاثة أحاديث.
حرف الكاف.
كامل بن العلاء. د ت ق. أبو العلاء السعدي الكوفي. عن أبي صالح السمان والحكم بن عتيبة والحسن بن عمر والفقيمي. وحبيب بن أبي ثابت.
وعنه زيد بن الحباب وإسحاق السلولي وأحمد بن يونس ومحمد بن يوسف الفريابي وأبو غسان مالك بن إسماعيل. وثقه ابن معين. وقال النسائي: ليس بالقوي. وقال ابن عدي: أرجو أنه لا بأس به، وفي حديثه ما ينكر.
كثير بن زيد الأسلمي المدني. د ت ق. أبو محمد. عن سالم بن عبد الله وعمر بن عبد العزيز وسعيد المقبري ونافع وعبد الرحمن ابن كعب بن مالك. وعنه مالك وعبد العزيز الدراوردي وابن أبي فديك وزيد بن الحباب وأبو أحمد الزبيري والواقدي وآخرون.
قال أحمد: ما أرى به بأساً. وقال أبو زرعة: ليس بالقوي. وقال النسائي: ضعيف.
كثير بن عبد الرحمن المؤذن. عن عطاء. وعنه عبيد الله بن موسى والخريبي وأبو نعيم.
كثير بن فرقد. عن أبي بكر بن حزم ونافع وعبيد بن السباق. وعنه عمرو بن الحارث ومالك والليث. وثقه ابن معين وغيره. ينبغي أن يحول فإنه قديم.
كثير بن أبي كثير، أبو النضر. عن ربعي بن خراش وأبي بردة وعبد الله بن فروخ. عنه عيسى بن يونس وأبو عاصم وإسحاق بن سليمان وآخرون.
قال أبو حاتم: مستقيم الحديث. وقال ابن معين: ضعيف.
كعب بن فروخ، أبو عبد الله بصري. عن عكرمة والحسن البصري وقتادة وجماعة. وعنه عبيد الله الحنفي ومسلم بن إبراهيم. صدوق.
حرف اللام.
لوط بن يحيى، أبو مخنف الكوفي الرافضي الإخباري صاحب هاتيك التصانيف. يروي عن الصقعب بن زهير ومجالد بن سعيد وجابر بن يزيد الجعفي وطوائف من المجهولين. وعنه علي بن محمد المدائني وعبد الرحمن بن مغراء وغير واحد.
قال ابن معين: ليس بثقة. وقال أبو حاتم: متروك الحديث. وقال الدراقطني: أخباري ضعيف.
فلت: توفي سنة سبع وخمسين ومائة.
حرف الميم.
مالك بن الخير الزبادي. مصري. يروي عن أبي قبيل والحارث بن يزيد ومالك بن سعد. وعنه رشدين بن سعد وابن وهب وزيد ابن الحباب.
مالك بن مغول. ع. بن عاصم بن مالك بن عزية أبو عبد الله البجلي الكوفي.

سمع الشعبي وابن بريدة ونافعاً وطلحة بن مصرف وعون بن أبي جحيفة والوليد بن العيزار وعدة. وعنه: أبو نعيم والغريابي وخلاد بن يحيى وخلق، كعبد الله بن مهدي ومسلم بن إبراهيم وعبد الله بن نمير ومحمد بن سابق ويحيى بن آدم وأبو أحمد الزبيري. وحدث عنه من شيوخه أبو إسحاق. قال أحمد: ثقة ثبت. وقال العجلي: صالح مبرز في الفصل. وقال ابن عيينة: قال رجل لمالك بن مغول: اتق الله، فوضع خذه بالأرض. وقال ابن إدريس: ما رأيت مالك بن مغول يسب دابة قط إلا أنه ذكرت عنده الرافضة فبزق في الأرض. وقال القوم: أحسنوا في الأرض البلاء وأحسن الله عليهم الثناء.
قال ابن عيينة: قال مالك بن مغول: لئن شئتم لأحلفن لكم أن مكانهما في الآخرة مثل مكانهما في الدنيا، يعني أبا بكر وعمر.
وعن شريك قال: رأيت سفيان يشرب النبيذ في بيت خير أهل الكوفة مالك بن مغول.
قال محمد بن سعد: مات في آخر سنة ثمان وخمسين ومائة. وقال أبو نعيم وأبو بكر بن أبي شيبة: مات في أول سنة تسع.
مبارك بن حسان السلمي البصري، ثم الكوفي. عن الحسن وعطاء بن أبي رباح ونافع. وعنه وكيع وعبد الله بن موسى وموسى بن إسماعيل وجماعة. قال النسائي: ليس بالقوي. وقال أحمد بن زهير عن ابن معين: ثقة.
وقال أبو داود: منكر الحديث.
مبارك بن مجاهد، أبو الأزهر المروزي. عن العلاء بن عبد الرحمن وأيوب بن أبي العوجاء. وعنه عبد الرحمن بن عبد الله الدشتكي وعبد العزيز بن أبي رزمة.
قال أبو حاتم: ما أرى بحديثه بأساً. وقال قتيبة: قدري ضعيف جداً. قيل: مات سنة ستين ومائة.
المثنى بن دينار، أبو محمد القطان. رأى أنس بن مالك وأبا مجلز وروى عن جماعة. وعنه يحيى القطان وروح بن عبادة وعثمان ابن عمر بن فارس. وهو مقل حسن الحال.
المثنى بن سعد. د ت ن. ويقال ابن سعيد الطائي، أبو غفار البصري. عن أبي الشعثاء جابر بن زيد وأبي عثمان النهدي وأبي قلابة. وعنه عيسى بن يونس ويحيى القطان وأبو أسامة الفريابي. قال أبو حاتم: صالح الحديث.
المثنى بن سعيد الضبعي. ع. أبو سعيد البصري القسام الذراع. عن أبي مجلز لاحق وأبي المتوكل الناجي وقتادة وأبي حمزة. ورأى أنساً. وعنه ابن علية وعبد الرحمن بن مهدي وعبد الصمد ومسلم بن إبراهيم وعدة. وثقه أحمد.
وقال أبو حاتم: هو أوثق من أبي غفار، يعني الذي قبله.
مجاعة بن الزبير البصري. عن الحسن وأبي الزبير وابن سيرين وقتادة وجماعة. وعنه شعبة والنضر بن شميل وعبد الصمد بن عبد الوارث وعبد الله بن رشيد.
قال أحمد: لم يكن به بأس في نفسه. وقال حاتم بن مطهر السدوسي: ثنا عبيدة مجاعة بن الزبير الأزدي. وذكره شعبة مرة فقال: الصوام القوام. وقال ابن عدي: هو ممن يحتمل ويكتب حديثه. وقال الدراقطني: ضعيف.
مجاهد بن فرقد، أبو الأسود شامي. عن أبي منيب الجرشي وواثلة بن الخطاب. وعنه إسماعيل بن عياش ومحمد بن إسحاق الرملي والفريابي وغيرهم. في عداد الشيوخ. وله حديث منكر.
مجمع بن يعقوب. د ن. بن مجمع بن يزيد بن جارية الأنصاري المدني القباني. عن أبيه وربيعة الرائي وغيرهما. قال ابن سعد: توفي سنة ستين ومائة. وهذا وهم.
قال قتيبة: لقيه وروى عنه.
محرز بن عبد الله أبو رجاءالجزري. ق. مولى هشام بن عبد الملك. عن مكحول وعروة بن رويم وبرد بن عبيد سنان وعنه أبو معاوية ومحمد بن بشر ويعلي بن والفريابي.
نزل الكوفة. قال أبو داود: ليس به بأس.
محل بن محرز الضبي، الكوفي. عن أبي وائل وإبراهيم النخعي والشعبي. وعنه يحيى القطان وعبيد الله بن موسى وأبو نعيم وخلاد بن يحيى وجماعة. وثقه أحمد وغيره. وقال أبو حاتم: كان آخر من بقي من أصحاب إبراهيم. ما بحديثه بأس ولا يحتج به. وقال النسائي ليس به بأس. وقال القطان: وسط ولم يكن بذاك. قلت: لم يخرجوا له شيئاً. وتوفي سنة ثلاث وخمسين ومائة.
محمد بن إسحاق. م. تبعاً ابن يسار المطلبي المخرمي مولاهم المدني أبو بكر. ويقال: أبو عبد الله الأحول أحد الأعلام وصاحب المغازي. كان يسار من سبي عين التمر، مولى لقيس بن مخرمة بن المطلب بن عبد مناف بن قصي.

وقال الهيثم بن عدي والمدائني: محمد بن إسحاق بن يسار بن خيار وكان خيار مولى لقيس بن مخرمة. قلت: رأى أنس بن مالك وسعيد بن المسيب. ومولده سنة نيف وثمانين.
وحدث عن أبيه وعن موسى بن يسار وعطاء والأعرج وسعيد بن أبي هند والقاسم بن محمد وفاطمة بنت المنذر والمقبري ومحمد بن إبراهيم التيمي وعاصم بن عمر بن قتادة وابن شهاب وعبيد الله بن عبد الله بن عمر ومكحول ويزيد بن أبي حبيب وسليمان بن سحيم وعمرو بن شعيب ونافع وأبي جعفر الباقر وخلق سواهم.
وعنه جرير بن حازم والحمادان وإبراهيم بن سعد وزياد بن عبد الله وعبد الأعلى بن عبد الأعلى وعبدة بن سليمان وسلمة بن الفضل ومحمد بن سلمة الحراني ويونس بن بكير ويعلى ابن عبيد وأحمد بن خالد الذهبي ويزيد بن هارون، وعدد كثير.
وكان بحراً في العلم حبراً في معرفة أيام النبي صلى الله عليه وسلم.
روى عن سلمة بن الفضل عن ابن إسحاق قال: رأيت أنساً عليه عمامة سوداء والصبيان يشيرون ويقولون: هذا رجل من أصحاب النبي صلى الله عليه وسلم لا يموت حتى يلقى الدجال.
وقال عباس الدوري: قد سمع ابن إسحاق من أبان بن عثمان ومن أبي سلمة بن عبد الرحمن. قاله لنا ابن معين. وقال يحيى بن كثير وغيره عن شعبة قال: ابن إسحاق أمير المؤمنين في الحديث. وقال الخطيب: حدث عنه يحيى بن سعيد الأنصاري وابن جريج والثوري وشعبة.
وقال الزهري: لا يزال بالمدينة علم جم ما كان فيهم محمد بن إسحاق وكذا قال عاصم بن عمر بن قتادة، وهما شيخاه. وقال البخاري: نا علي بن عبد الله سمع سفيان يقول: ما رأيت أحداً يتهم ابن إسحاق. قال البخاري: ينبغي أن يكون له ألف حديث ينفرد بها.
قال يونس بن بكير: سمعت شعبة يقول: ابن إسحاق أمير المؤمنين في الحديث، فقيل له: ولم؟ فقال: لحفظه.
وقال يعقوب بن شيبة: سألت علي بن المديني عن إسحاق فقال: حديثه عندي صحيح. قلت: فكلام مالك، قال: مالك لم يجالسه ولم يعرفه، وأي شيء حدث بالمدينة. قلت: فهشام بن عروة قد تكلم فيه، قال: الذي قال هشام ليس بحجة لعله دخل على امرأته وهو غلام وأن حديثه ليس فيه الصدق، يروي مرة: حدثني أبو الزناد، ومرة ذكر أبو الزناد. ويقول: حدثني الحسن بن دينار عن أيوب عن عمرو بن شعيب. ولم أر له إلا حديثين منكرين أحدهما عن نافع عن ابن عمر مرفوعاً " إذا نعس أحدكم يوم الجمعة " ، والآخر عن الزهري عن عروة زيد بن خالد " من مس فرجه فليتوضأ " .
وقال أحمد العجلي: ابن إسحاق ثقة. وقال عباس عن ابن معين: ثقة لكن ليس بحجة.
وقال أحمد بن زهير عن ابن معين: ليس به بأس. ومرة قال: ليس بذاك ضعيف.
وقال يعقوب بن شيبة عن ابن معين: هو صدوق.
وقال عبد الرحمن بن مهدي: وقال هارون بن معروف: سمعت أبا معاوية يقول: كان ابن إسحاق من أحفظ الناس، فكان الرجل إذا كان عنده خمسة أحاديث أو أكثر جاء فاستودعها ابن إسحاق وقال احفظها علي، فإن نسيتها كنت قد حفظتها علي.
وقال عبد الرحمن بن مهدي: تكلم أربعة في ابن إسحاق، فأما سفيان وشعبة فكانا يقولان: أمير المؤمنين في الحديث. وقال أحمد بن حنبل: حسن الحديث.
وقال الحسن بن علي الحلواني: سمعت يزيد بن هارون يقول: لو كان لي سلطان لأمرت ابن إسحاق على المحدثين.
وقال أبو أمية الطرسوسي: ثنا علي بن الحسن النسائي ثنا فياض بن محمد الرقي سمعت ابن أبي ذئب يقول: كنا عند الزهري فنظر إلى ابن إسحاق يقبل فقال: لا يزال بالحجاز علم كثير ما دام هذا الأحول بين أظهرهم. وقال ابن علية: سمعت شعبة يقول: هو صدوق.
وقال ابن المديني: قلت لسفيان: أكان ابن إسحاق جالس فاطمة بنت المنذر؟ فقال: أخبرني أنها حدثته فإنه دخل عليها. قلت: الذي استقر عليه الأمر أن ابن إسحاق صالح الحديث وأنه في المغازي أقوى منه في الأحكام. وقد قال يحيى بن سعيد: سمعت هشام بن عروة يكذبه.
وقال أبو الوليد: نا وهيب بن خالد سألت مالكاً عن ابن إسحاق فقال واتهمه.
وقال أحمد بن زهير: سمعت ابن مهدي يقول: كان يحيى بن سعيد الأنصاري ومالك يجرحان محمد بن إسحاق.

وقال العقيلي: حدثني الفضيل بن جعفر نا عبد الملك بن محمد نا سليمان بن داود قال لي يحيى ابن سعيد القطان: أشهد أن محمد بن إسحاق كذاب. قلت: وما يدريك؟ قال: قال لي وهيب. فقلت لوهيب: ما يدريك؟ قال: قال لي مالك، فقلت لمالك: وما يدريك؟ قال: قال لي هشام بن عروة، قلت له: وما يدريك؟ قال: حدث عن امرأتي وأدخلت علي وهي بنت تسع سنين وما رآها رجل حتى لقيت الله. قلت: هذه حكاية باطلة، وسليمان الشاذ كوني ليس بثقة، وما أدخلت فاطمة على هشام إلا وهي بنت نيف وعشرين سنة فإنها أكبر منه بنحو كم تسع سنين، وقد سمعت من أسماء بنت الصديق، وهشام لم يسمع من أسماء مع أنها حدثتها. وأيضاً فلما سمع ابن إسحاق منها كانت قد عجزت وكبرت وهو غلام أو هو رجل من خلف الستر. فإنكار هشام بارد.
قال ابن المديني: سمعت يحيى يقول: قلت لهشام: ابن إسحاق يحدث عن فاطمة بنت المنذر، فقال: أهو كان يصل إليها.
وقال يحيى بن آدم: نا ابن إدريس قال: كنت عند مالك فقال له رجل: إن محمد بن إسحاق يقول: اعرضوا علي علم مالك فإني بيطاره، فقال مالك: انظروا إلى دجال من الدجاجلة يقول: اعرضوا علي علم مالك.
قال ابن إدريس: ما رأيت أحداً جمع الدجال قبله.
وقال عبد العزيز الدراوردي وابن أبي حازم: كنا في مجلس ابن إسحاق فنعس ثم رفع رأسه فقال: رأيت كأن حماراً أخرج من دار مروان في عنقه حبل، فما لبثا أن دخل أعوان السلطان فوضعوا في عنق ابن إسحاق حبلاً وذهبوا به فجلد. زاد سعيد الزبير راويها عن الدراوردي قال: من أجل القدر. فقال هارون بن معروف كان ابن إسحاق قدرياً.
وقال الجوزجاني: ابن إسحاق يشبهون حديثه وهو يرمى بغير نوع من البدع.
وأما محمد بن عبد الله بن نمير فقال: رمي بالقدر وكان أبعد الناس منه.
وقال مكي بن إبراهيم: جلست إلى ابن إسحاق وكان يخضب بالسواد فذكر أحاديث في الصفة فنفرت منها فلم أعد إليه. وقال ابن معين: كان يحيى القطان لا يرضى ابن إسحاق ولا يروي عنه. وقال عبد الله بن أحمد: لم يكن أبي يحتج بابن إسحاق في السنن. وقال النسائي ليس بالقوي. وقال الدراقطني: لا يحتج به. وقال محمد بن يحيى بن سعيد القطان: قال أبي: سمعت مالكاً يقول: يا أهل العراق لا يغت عليكم بعد محمد بن إسحاق أحد. وفي لفظ: من يغت عليكم بعد محمد بن إسحاق. وقال محمد بن أبي عدي: كان ابن إسحاق يلعب بالديوك وقال القطان تركت ابن إسحاق عمداً فلم أكتب عنه.
وقال أبو حاتم: ليس بالقوي عندهم. وقال محمد بن سلام الجمحي: وممن هجن الشعر وأفسده وحمل كل عناء وقبل الناس منه أشعاراً لا أصل لها ابن إسحاق، وكان يعتذر من ذلك ويقول: لا علم لي بالشعر إنما أوتي به جملة. ولم يكن ذلك عذراً له.
قلت: لا ريب أن في السيرة شعراً كثيراً من هذا الضرب.
قال أبو حفص الصيرفي: سمعت يحيى بن سعيد يقول لعبيد القواريري: أين تذهب؟ قال: إلى وهب بن جرير، أكتب السيرة، قال: تكتب كذباً كثيراً.
قلت: وكذا في السيرة عجائب ذكرها ابن إسحاق بلا إسناد تلقفها وفيها خير كثير لمن له نقد ومعرفة. وقال ابن أبي فديك: رأيت ابن إسحاق كثير التدليس فإذا قال: حدثني وأخبرني، فهو ثقة. مات ابن إسحاق سنة إحدى وخمسين ومائة. قاله عدة. وقال المدائني وغيره: مات سنة اثنتين وخمسين.
محمد بن أيوب. م. أبو عاصم الثقفي الكوفي. وقيل محمد بن أيوب. عن الشعبي وقيس بن مسلم ويزيد الفقير. وعنه وكيع وأبو نعيم وخلاد بن يحيى. وثقه أحمد وغيره. وورد أنه عرض القرآن على أبي عبد الرحمن السلمي.
محمد بن مالك بن أسلم البناني. ت. عن أبيه ومحمد بن المنكدر وجعفر بن محمد. وعنه جعفر بن سليمان الضبعي وأبو داود الطيالسي وبكر بن بكار وعبد الصمد بن عبد الوارث وجماعة. قال البخاري: فيه نظر.
وقال النسائي، وغيره: ضعيف.
محمد بن جعفر بن عبيد الله بن العباس بن عبد المطلب الهاشمي العباسي. كان من ندماء المنصور، كان اديباً لبيباً يعد من عقلة الرجال. وكان المنصور يمازحه ويلتذ بمحادثته. وكان يكلم المنصور في حوائج الناس. وكانت وفاته قريبة من وفاة المنصور. وله تقدم في النسب.
محمد بن أبي حفصة ميسرة. م خ ن. أبو سلمة بن ميسرة المدني نزيل البصرة.

عن الزهري وأبي جمرة الضبعي وقتادة وعلي بن زيد. وعنه سفيان الثوري وحماد بن زيد وابن المبارك وأبو معاوية وروح بن عبادة وغيرهم. وثقه ابن معين ومرة قال: ليس بالقوي.
وضعفه يحيى القطان والنسائي. وقال ابن عدي: هو من الضعفاء الذين يكتب حديثهم.
وقال ابن المديني: قلت ليحيى: حملت عن محمد بن أبي حفصة؟ قال: نعم كتبت حديثه كله ثم رميت به بعد ذلك، ثم قال: هو نحو صالح بن أبي الأخضر.
محمد بن أبي حميد الأنصاري. ن ق. الزرقي المدني. وهو الذي يقال له حماد بن أبي حميد. عن محمد بن كعب القرظي وعمرو بن شعيب وعون بن عبد الله بن عتبة ونافع وجماعة.
وعنه ابن وهب وابن أبي فديك وأبو داود وبكر بن بكار والقعنبي. ضعفه أبو زرعة.
وقال أحمد: أحاديثه مناكير. وقال مرة: ليس بالقوي. وروى عباس عن ابن معين أنه ليس بشيء. وقال البخاري: منكر الحديث.
محمد بن ذكوان. ق. الطاحي. مولاهم البصري، خال أولاد حماد بن زيد. روى عن شهر بن حوشب وسالم بن عبد الله وابن سيرين وعطاء بن أبي رباح وجماعة.
وعنه شعبة وعبد الوارث وابن طهمان إبراهيم وعبد الله بن بكر السهمي وعبد الصمد بن عبد الوارث وحجاج بن نصير. وثقه ابن معين. وقال البخاري: منكر الحديث. وقال ابن حبان: سقط الاحتجاج به.
محمد بن أبي الزعيزعة، الأذرعي مولى بني أمية. عن عطاء وابن أبي ملكية وعمرو بن دينار. وعنه وكيع وأبو أسامة وأبو أحمد الزبيري وأبو نعيم. وثقه أبو زرعة وجماعة. وهو مقل.
محمد بن عبد الله بن مسلم. ع. بن عبيد الله بن شهاب، أبو عبد الله الزهري المدني، ابن أخي ابن شهاب. عن عمه وأبيه. وعنه يعقوب بن إبراهيم بن سعد ومعن بن عيسى والواقدي والقعنبي وغيرهم. وثقه أبو داود. وقال ابن معين: ليس بالقوي، قيل إنه قتله غلمانه وابنه لأجل الميراث ثم قتلت الغلمان بعد، وكان مقتله فجأة سنة سبع وخمسين ومائة. وقد تفرد الزهري بثلاثة أحاديث. أحدها، عن سالم عن أبي هريرة عن النبي صلى الله عليه وسلم: " كل أمتي معافى إلا المهاجرون " الحديث. وثانيها عن سالم عن أبي هريرة أنه قال في خطبته: " كل ما هو آت قريب لا بعد لما هو آت لا يجعل الله لعجلة أحد ولا خلف لأمر الله ما شاء الله كان، ولو كره الناس لا مبعد لما قرب ولا مقرب لما بعد ولا يكون شيء إلا بإذن الله عز وجل " . رواهما إبراهيم بن سعد عنه. وروى الواقدي الخبر الثاني عنه ولكن الواقدي تالف. والثالث رواه حمزة بن رشيد الباهلي نا إبراهيم بن سعد ابن أخي ابن شهاب عم امرأته أم الحجاج بنت محمد بن مسلم قال: كان أبي يأكل بكفه فقلت: لو أكلت بثلاث أصابع، قال: إن النبي صلى الله عليه وسلم كان يأكل بكفه كلها. فهذا منقطع.
محمد بن عبد الله بن المهاجر. الشعبي النضري. بالنون الدمشقي. عن خالد بن معدان ومكحول والقاسم بن مخيمرة وجماعة. وعنه ابنه عمرو والوليد بن مسلم ووكيد وحجاج بن محمد وأبو عبد الرحمن المقري وطائفة. وثقه دحيم وغيره. وقال أبو حاتم: لا يحتج به. مات سنة أربع وخمسين ومائة، وقيل سنة خمس. وقد روى حديثاً عن الحارث بن بدل إنسان مختلف في صحبته.
محمد بن عبد الله بن أبي حرة الأسلمي. ق. مدني. له عن عمه حكيم بن أبي حرة والمقري وعطاء بن أبي مروان. وعنه سليمان بن بلال والدراوردي وحماد بن خالد والواقدي وغيرهم. وثقه ابن معين. له عند ابن ماجة حديث.
محمد بن عبد الله، أبو مخلد العمي البصري. عن ثابت البناني وعلي بن جدعان ويزيد الرقاشي. وعنه أبو النضر هاشم بن القاسم.
قال العقيلي: لا يقيم الحديث.
محمد بن عبد الرحمن. د ق. بن عرق أبو الوليد الحمصي. عن أبيه وعبد الله بن بسر الصحابي. وعنه بقية وعثمان بن سعيد بن كثير ويحيى بن سعيد القطان ومحمد بن سليمان بومة. لم يضعف.
ابن أبي ذئب. ع. محمد بن عبد الرحمن بن المغيرة بن الحارث بن أبي ذئب. واسم أبي ذئب هشام بن شعبة القرشي العامري الإمام أبو الحارث المدني أحد الأعلام.
روى عن عكرمة وسعيد مولى ابن عباس وشرحبيل بن سعد ونافع وأسيد بن أبي أسيد البراد وسعيد المقبري وصالح مولى التوأمة والزهري وخاله الحارث بن عبد الرحمن القرشي ومسلم ابن جندب والقاسم بن عباس ومحمد بن قيس وخلق.

وعنه يحيى القطان وحجاج الأعور وشبابة وأبو علي الحنفي وابن المبارك وابن أبي فديك وأبو نعيم وآدم بن أبي إياس وأحمد بن يونس وعاصم بن علي والقعنبي وأسد بن موسى وعلي بن الجعد وعدد كثير.
قال أحمد بن حنبل: كان شبيه سعيد بن المسيب، فقيل لأحمد: خلف مثله؟ فقال: لا، وقال كان أفضل من مالك إلا أن مالكاً رحمه الله أشد تنقية للرجال منه.
وقال الواقدي: مولده سنة ثمانين. وكان من أروع الناس وأفضلهم. ورمي بالقدر وما كان قدرياً لقد كان يتقي قولهم ويعيبه ولكنه كان رجلاً كريماً يجلس إليه كل أحد ويغشاه فلا يطرده ولا يقول له شيئاً وإن مرض عاده وكانوا يتهمونه بالقدر لهذا وشبهه، قال: وكان يصلي الليل أجمع ويجتهد في العبادة. ولو قيل له: إن القيامة تقوم غداً ما كان فيه مزيد من الاجتهاد.
وأخبرني أخوه قال: كان أخي يصوم يوماً ويفطر يوماً ثم سرد الصوم وكان شديد الحال يتعشى الخبز والزيت، وله قميص وطيلسان يشتو فيه ويصيف. وكان من رجال الناس صرامة وقولاً بالحق. وكان يحفظ حديثه لم يكن له كتاب. روى هذا الفضل بن سعد عن الواقدي. وفيه أيضاً قال: وكان يروح إلى الجمعة باكراً فيصلي حتى يخرج الإمام ورأيته يأتي دار أجداده عند الصفا فيأخذ كراءها. وكان لا يغير شيبه. قال: ولما خرج محمد بن عبد الله بن حسن لزم بيته إلى أن قتل محمد. وكان الحسن بن زيد الأمير يجري على ابن أبي ذئب كل شهر خمسة دنانير.
وقد دخل مرة على والي المدينة عبد الصمد وكلمه في شيء. فقال عبد الصمد بن علي: إني لأراك مرائياً فأخذ عوداً وقال: مراء فوالله للناس عندي أهون من هذا. ولما ولي ولاية المدينة جعفر بن سليمان بعث إلى ابن أبي ذئب بمائة دينار فاشترى منها ساجاً كردياً بعشرة دنانير فلبسه عمره وقد قدم به عليهم بغداد فلم يزالوا به حتى قبل منهم فأعطوه ألف دينار. يعني الدولة. فلما رد مات بالكوفة.
قال أحمد بن حنبل: بلغ ابن أبي ذئب أن مالكاً لم يأخذ بحديث البيعان بالخيار فقال: يستتاب مالك فإن تاب وإلا ضربت عنقه. ثم قال أحمد: هو أروع وأقول بالحق من مالك.
أنبأني المسلم بن محمد والمؤمل بن الياس قالا: أنا الكندي أنا القزاز أن أبو بكر الخطيب أن الصيرفي أنا الأصم أنا عباس الدوري سمعت يحيى يقول: ابن أبي ذئب سمع عكرمة.
وبه قال الخطيب: أنا الجوهري أن ابن المرزبان ثنا أحمد بن محمد بن عيسى المكي ثنا أبو العيناء قال: لما حج المهدي دخل مسجد الرسول صلى الله عليه وسلم فلم يبق أحد إلا قام ابن أبي ذئب فقال له المسيب بن زهير: قم هذا أمير المؤمنين. فقال ابن أبي ذئب: إنما يقوم الناس لرب العالمين، فقال المهدي: دعه فلقد قامت كل شعرة في رأسي. وبه قال أبو العيناء.
وقال ابن أبي ذئب للمنصور: قد هلك الناس فلو أعنتهم من الفيء. قال: ويلك لولا ما سددت من الثغور لكنت تؤتى في منزلك فتذبح. فقال: قد سدد الثغور وأعطى الناس من هو خير منك عمر. فنكس المنصور رأسه والسيف بيد المسيب ثم قال: هذا خير أهل الحجاز.
وقال أحمد بن حنبل وغيره: كان ثقة.
قال أحمد: وقد دخل على أبي جعفر المنصور فلم يذهله أن قال له الحق وقال الظلم ببابك فاش. وأبو جعفر أبو جعفر.
قال مصعب الزبيري: كان ابن أبي ذئب فقيه المدينة.
وقال البغوي: ثنا هارون بن سفيان قال: قال أبو نعيم: حججت سنة حج أبو جعفر ومعه ابن أبي ذئب ومالك بن أنس، فدعا ابن أبي ذئب فأقعده معه على دار الندوة فقال له: ما تقول في الحسن بن زيد بن حسن. يعني أمير المدينة؟ فقال: إنه ليحترى العدل. فقال له: ما تقول في مرتين فقال: ورب هذه البنية إنك لجائر. قال: فأخذ الربيع الحاجب بلحيته. فقال له أبو جعفر: كف يا بن اللخناء، وأمر لابن أبي ذئب بثلاثمائة دينار.
وقال محمد بن المسيب الأرغياني: سمعت يونس بن عبد الأعلى يقول: سمعت الشافعي يقول: ما فاتني أحد فأسقت عليه ما أسفت على الليث وابن أبي ذئب. فقلت: أما الليث فنعم وأما ابن أبي ذئب فكيف كان يمكنه الرحلة إليه وإنما أدرك من حياته تسع سنين.
وقال الفضل بن زياد: سئل أحمد بن حنبل: إيماً أعجب إليك ابن عجلان أو ابن أبي ذئب؟ فقال: ما فيها إلا ثقة.

وقال ابن المديني: سمعت يحيى بن سعيد يقول: كان ابن أبي ذئب عسراً أعسر أهل الدنيا، إن كان معك الكتاب قال: اقرأه وإن لم يكن معك كتاب فإنما هو حفظ. فقلت: كيف كنت تصنع فيه؟ قال: كنت أتحفظها وأكتبها.
وقال الجوزجاني لأحمد: فابن أبي ذئب سماعه من الزهري أو عرض هو؟ قال: لا تبالي كيف كان. وقال أحمد بن علي الأبار: سألت مصعباً عن ابن أبي ذئب فقال: معاذ الله أن يكون قدرياً إنما كان زمن المهدي قد أخذوا أهل القدر وضربوهم ونفوهم فنجا منه قوم فجلسوا إليه واعتصموا به من الضرب فقيل هو قدري لذلك، لقد حدثني من أثق به أنه ما تكلم فيه قط.
وسئل أحمد بن حنبل عنه فوثقه ولم يرضه في الزهري. وقال ابن معين: ثقة، سمع من عكرمة. كان ابن أبي ذئب سنة تسع وخمسين ومائة بعدما انصرف من بغداد، مات بالكوفة وقد أسنى المهدي جائزته.
محمد بن عبد الرحمن بن معاوية بن حديج، التجيبي المصري الأمير. ولي الديار المصرية لأبي جعفر. وحدث عن أبيه. مات سنة خمس وخمسين ومائة.
محمد بن عبيد الله بن أبي رافع. ق. مولى رسول الله صلى الله عليه وسلم أخو عبد الله وعون. روى عن أبيه وأخوته. وعنه إسماعيل بن عياش ويحيى بن يعلى الأسلمي ومعمر ومغيرة ابناه. قال البخاري: منكر الحديث. وقال ابن معين: ليس حديثه بشيء.
يحيى بن يوسف الرملي ثنا حبان بن علي عن محمد بن عبيد الله بن أبي رافع عن أخيه عن أبيه عن جده مرفوعاً: " إذا طنت أذن أحدكم فليصل علي وليقل ذكر الله من ذكرني بخير " .
قال العقيلي: هذا ليس له أصل.
محمد بن عبيد الله العرزمي الكوفي. د ق. عن مكحول وعطاء وعمرو بن شعيب ومحمد بن زياد الجمحي وعدة. وعنه شعبة والثوري وسيف بن عمر وعلي بن مسهر ومحمد بن سلمة الحراني. وآخر من حدث عنه قبيصة بن عقبة. وكان من عباد الله الصالحين لكنه واه.
قال أحمد: ترك الناس حديثه. وقال الفلاس: متروك الحديث. وقال ابن معين: لا يكتب حديثه.
وقال وكيع: كان محمد بن عبيد الله العزرمي رجلاً صالحاً قد ذهبت كتبه فكان يحدث حفظاً فمن ذلك أتى. وقال القطان: سألت العزرمي فجعل لا يحفظ فأتيته بكتاب فجعل لا يحسن يقرأ.
وقال البخاري: تركه ابن المبارك وغيره. قلت: فهو من شيوخ شعبة وما أظن شعبة روى عن أضعف منه. وكناه قبيصة أبا عبد الرحمن.
وقال خ: قال لي عباد بن أحمد: هو محمد بن عبيد الله بن أبي سلميان الفزاري، وهو ابن أخي عبد الملك بن أبي سليمان. ويقال: مات سنة خمس وخمسين ومائة.
محمد بن عمارة بن عمرو بن حزم. الأنصاري المدني. عن عمه أبي بكر بن محمد ومحمد بن إبراهيم التيمي. وعنه مالك وصفوان بن عيسى وأبو عاصم وغيرهم. وثقه ابن معين.
محمد بن عمران بن إبراهيم بن طلحة بن عبيد الله القرشي التيمي المدني أبو سليمان. أحد الأشراف. ولي قضاء المدينة لبني أمية ثم وليها للمنصور.
قال ابن سعد: كان مهيباً جليلاً صليباً من الرجال. وكان قليل الرواية.
مات سنة أربع وخمسين ومائة، فلما بلغ موته المنصور قال: اليوم استوت قريش.
وذكره ابن أبي حاتم ختصراً.
محمد بن فضاء بن خالد الجهضمي. د ت ق. أبو بحر البصري العابد. عن أبيه. وعنه بكر بن بكار والأنصاري ومسلم والأصمعي وإسماعيل بن عمرو البجلي.
ضعفه أبو زرعة. قال ابن معين: ليس بشيء. وقال مرة: ضعيف. حديثه في كسر السكة إلا من بأس.
محمد بن مسلم بن مهران. د ت ن. بن المثنى. وقد يقال محمد بن مهران ينسب إلى جده، ومسلم ليس بأبيه فإنه على الأصح محمد بن إبراهيم بن مسلم مؤذن مسجد العريان. روى عن جده أبي المينا مسلم وسلمة بن كهيل وحماد الفقيه. وعنه شعبة وكناه أبا جعفر وسلم بن قتيبة وأبو داود وأبو الوليد الطيالسيان.
قال الدارقطني: هو وجده لا بأس بهما.
مختار بن نافع. ت. الكوفي التمار. عن أبي مطر البصري صاحب علي ويحيى بن سعيد بن أبي سعيد بن أبي حبان التيمي.
وعنه عثمان بن عمر بن فارس ومحمد بن عبيد الطنافسي ومكي بن إبراهيم وأبو عتاب سهل ابن حماد. قال البخاري: منكر الحديث. وقال النسائي: ليس بثقة.
المختار بن يزيد. ويقال ابن عمرو الأزدي. بصري. عن الشعثاء وسعيد بن جبير. وعنه وكيع وأبو نعيم وغيرهما. شيخ.
مخرمة بن بكير بن عبد الله. م د ن. بن الأشج المدني.

عن أبيه وعامر بن عبد الله بن الزبير. وعنه ابن المبارك وابن وهب ومعن بن عيسى والواقدي وجماعة. يكنى أبا المسور. قال النسائي: ليس به بأس.
وقال سعيد بن مريم: سمعت خالي موسى بن سلمة يقول: أتيت مخرمة بن بكير بكتاب أبيه أعرضه فقال: ما سمعت من أبي شيئاً إنما هذه كتب وجدناها عندنا عنه وما أدركت أبي إلا وأنا غلام. وأما علي بن المديني فقال: سمعت معن بن عيسى يقول: مخرمة سمع من أبيه وعرض عليه. وقال أحمد بن حنبل: لم يسمع من أبيه شيئاً إنما يروي من كتاب أبيه.
وقال أبو حاتم: قال ابن أبي أويس: وجدت في ظهر كتاب مالك بن أنس: سألت مخرمة عما يحدث به عن أبيه سمعها من أبيه؟ فحلف لي فقال: ورب هذه البنية سمعته من أبي.
وقال أبو حاتم: كل حديثه فهو عن أبيه سوى حديث واحد حدث به عن عامر بن عبد الله.
قلت: توفي سنة ستين، ومائة كهلاً.
مرزوق بن عبد الرحمن أبو حسان البصري، المؤذن. عن محمد بن سيرين ومطر الوراق. وعنه أبو أسامة وأبو سلمة التبوذكي وغيرهما. لا أعلم به بأساً.
مرزوق أبو بكر البصري. ت. مولى طلحة بن عبد الرحمن الباهلي. عن قتادة ومحمد بن المنكدر. وعنه معتمر بن سليمان وأبو داود وأبو نعيم وعثمان بن عمر. وثقه أبو زرعة.
مرزوق بن أبي الهذيل الثقفي الدمشقي. ق. عن ابن شهاب. وعنه الوليد بن مسلم، فقال دحيم ما حدث عنه غير الوليد. وقال ابن خزيمة: ثقة. وقال أبو حاتم: حديثه صالح، ولينه ابن حبان.
مرزوق مولى سعيد بن المسيب المخزومي. عن مولاه. روى عنه وكيع وأبو نعيم.
مرزوق أبو عبد الله الحمصي. ت. نزيل البصرة. عن أبي أسماء الرحبي وشهر بن حوشب ومكحول وجماعة. وعنه معتمر بن سليمان وأبو عبيدة الحداد وروح بن عبادة وغيرهم.
مرزوق أبو بكر التيمي، المؤذن. كوفي. عن مجاهد وسعيد بن جبير. وعنه سفيان وإسرائيل وشربك وهؤلاء الثلاثة وفاتهم قديمة وأحببت جمع الأسماء هنا.
مستقيم بن عبد الملك. مؤذن البيت الحرام. اسمه عثمان. يروي عن ابن المسيب وشهر بن حوشب وسالم بن عبد الله. وعنه أبو عاصم والخريبي ومحمد بن ربيعة الكلابي وإسماعيل بن عمرو البجلي.
قال ابن معين: ليس به بأس. وقال أبو حاتم: منكر الحديث. وضعفه ابن المديني.
مسلم بن سعيد الواسطي العابد. قد مضى وينبغي نقله إلى هنا. قال ن: ليس به بأس.
المستمر بن الريان الإيادي. م د ت ن. البصري. عن أبي نضرة وأبي الجوزاء الربعي. ورأى أنس بن مالك. وعنه شعبة وزيد بن الحباب ومسلم وعثمان بن عمر. وثقه يحيى القطان.
مستور بن عباد أبو همام. ن. الهنائي البصري. عن الحسن وعطاء بن أبي رباح ومحمد بن عباد بن جعفر المخزومي. وعنه خالد بن الحارث وأبو عاصم ومسلم والتبوذكي. وثقه ابن معين.
مسرة بن معبد اللخمي الفلسطيني. عن نافع والزهري وأبي عبيد الحاجب وسليمان بن موسى. وعنه وكيع وضمرة بن ربيعة وأبو أحمد الزبيري وسوار بن عمارة الرملي.
قال أبو حاتم: ما به بأس. وقال ابن حبان: لا يحتج به وحده.
مسعر بن كدام. ع. بن ظهير بن عبيدة بن الحارث أبو سلمة الهلالي الكوفي الأحول الحافظ أحد الأعلام. عن عمر بن مندة والحكم بن عتيبة وقتادة وعدي بن ثابت وإبراهيم بن محمد بن المنتشر وثابت بن عبيد وزياد بن علاقة وسعد بن إبراهيم وسعيد بن أبي بردة وعبد الله بن عبد الله بن جبير وقيس بن مسلم وأبي بكر بن مسلم وأبي بكر بن عمارة بن روبية ووبرة بن عبد الرحمن، وطائفة سواهم. وعنه ابن عيينة ويحيى القطان بن بشر وابن المبارك وأبو نعيم ويحيى بن آدم وخلاد بن يحيى وعبد الله بن محمد بن المغيرة وثابت بن محمد العابد، وخلق كثير.
قال محمد بن بشر العبدي: كان عند مسعر نحو ألف حديث فكتبتها إلا عشرة.

وقال يحيى بن سعد: ما رأيت أثبت من مسعر. وقال أحمد بن حنبل: الثقة كشعبة ومسعر. وقال وكيع: شك مسعر كيقين غيره. وقال هشام بن عروة: ما قدم علينا من العراق أفضل من ذاك السختياني أيوب وذاك الرواسي مسعر. وعن الحسن بن عمارة قال: إن لم يدخل الجنة إلا مثل مسعر إن أهل الجنة إلا قليل. وقال سفيان بن عيينة: قالوا للأعمش: إن مسعراً يشك في حديثه فقال: شكه كيقين غيره. وعن خالد بن عمرو قال: رأيت مسعراً كأن جبهته ركبة عير من السجود، وكان إذا نظر إليك حسبت أنه ينظر إلى الحائط من شدة حولته.
وروى ابن عيينة عن مسعر قال: دخلت على أبي جعفر أمير المؤمنين فقلت: نحن لك والد وأنت لنا ولد، وكانت أمه أم الفضل هلالية أي أم ابن عباس، فقال لي: تقربت إلي بأحب أمهاتي إلي ولو كان الناس كلهم مثلك لمشيت معهم في الطريق.
وقال أبو مسهر: ثنا الحكم بن هشام ثنا مسعر قال: دعاني أبو جعفر ليوليني فقلت إن أهلي يقولون لي لا نرضى بشرائك لنا في شيء بدرهمين، وأنت توليني! أصلحك الله إن لنا قرابة وحقاً، قال فأعفاه. وقال سعد بن عباد: ثنا محمد بن مسعر قال: كان أبي لا ينام حتى يقرأ نصف القرآن. وقال ابن عيينة: سمعت مسعراً يقول: من أبغضني جعله الله محدثاً.
وقال مسعر: من صبر على الخل والبقل لم يستعبد. وقال مرة لرجل عليه ثياب جيدة: أنت من أصحاب الحديث؟ قال: نعم قال: ليس هذا من آلة طلب الحديث.
وقال سفيان بن عيينة: قال معن: ما رأيت مسعراً في يوم إلا وهو أفضل من الذي كان بالأمس. وقال ابن سعد: كان لمسعر أم عابدة وكان يخدمها، وكان مرجئاً فمات ولم يشهده سفيان الثوري والحسن بن صالح. وقال ابن معين: لم يرحل مسعر في حديث قط.
قلت: نعم عامة روايته عن أهل الكوفة إلا قتادة. وقال شعبة: كنا نسمي مسعراً المصحف، يعني من إتقانه. وقيل لمسعر من أفضل من رأيت؟ قال: عمرو بن مرة. وقال أبو معمر القطيعي: قيل لسفيان بن عيينة من أفضل من رأيت؟ قال: مسعر. وقال شعبة: مسعر للكوفيين كابن عون عند البصريين. وقال ابن عيينة: سمعت مسعراً يقول: وددت أن الحديث كان قوارير على رأسي فسقطت فكسرت.
وعن يعلى بن عبيد قال: كان مسعر قد جمع العلم والورع. وعن عبد الله بن داود الخريبي قال: ما من أحد إلا وقد أخذ عليه إلا مسعراً. ومما يؤثر لمسعر من الشعر له أو هو لغيره:
نهارك يا مغرور سهو وغفلة ... وليلك نوم والرجا لك لازم
وتتعب فيما سوف تكره غبه ... كذلك في الدنيا تعيش البهائم
وقال يحيى بن القطان: ما رأيت مثل مسعر كان من أثبت الناس. وقال سفيان بن سعيد: كنا إذا اختلفنا في شيء أتينا مسعراً. وقال أبو أسامة: سمعت مسعراً يقول: إن هذا الحديث يصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون. وسمعته يقول: من أبغضني جعله الله محدثاً.
وقال ابن السماك: رأيت مسعراً في النوم فقلت: أي العمل وجدت أنفع؟ قال: ذكر الله.
وقال قبيصة: كان مسعر لأن ينزع ضرسه أحب إليه من أن يسأل عن حديث.
روى عن زيد بن الحباب وغيره قال مسعر: الإيمان قول وعمل.
وروى معتمر بن سليمان عن أبي مخزوم ذكره عن مسعر قال: التكذيب بالقدر أبو جاد الزندقة.
أنا أبو إسحاق بن طارق أنا يوسف بن خليل أنبأنا أحمد بن محمد التيمي أنا أبو علي أنا أبو نعيم الحافظ قال: روى مسعر عن جماعة أساميهم محمد: منهم محمد بن عبد الرحمن مولى آل طلحة ومحمد بن أبي عبد الرحمن بن أبي ليلى ومحمد بن مسلم الزهري ومحمد بن سوقة ومحمد بن جحادة ومحمد بن زيد بن عبد الله بن عمرو ومحمد بن المنكدر ومحمد بن عبيد الله الثقفي ومحمد بن قيس بن مخرمة ومحمد بن خالد الضبي ومحمد بن جابر اليمامي ومحمد بن عبد الله الزبيري ومحمد بن الأزهر.

وبالإسناد إلى أبي نعيم نا القاضي أبو أحمد ثنا محمد بن إبراهيم بن شبيب ثنا إسماعيل بن عمرو البجلي نا مسعر عن عاصم بن أبي النجود عن زر عن ابن مسعود قال: " مكتوب في التوراة سورة الملك من قرأها في كل ليلة فقد أكثر وأطاب وهي المانعة تمنع من عذاب القبر إذا أتي من قبل رأسه قال له رأسه: ويلك عني فقد كان يقرأ بي ولي سورة الملك، وإذا أتى من قبل بطنه قال له بطنه: ويلك عني فقد كان وعى بي سورة الملك، وإذا أتى من قبل رجليه قالت: له رجلاه: ويلك عني فقد كان يقوم بي بسورة الملك، وهي كذلك مكتوب في التوراة مانعة " .
علي بن مسهر عن مسعر قال جعفر بن عون: سمعت مسعراً ينشد:
ومشيد داراً ليسكن داره ... سكن القبور وداره لم يسكن.
قال جعفر بن عون: قال مسعر يوصي ولده كداماً:
إني منحتك يا كدام نصيحتي ... فاسمع مقال أب عليك شفيق.
أما المزاحة والمراء فدعهما ... خلقان لا أرضاهما لصديق.
إني بلوتهما فلم أحمدهما ... لمجاور جار ولا لرفيق.
والجهل يزري في قومه ... وعروقه في الناس أي عروق.
ولبعضهم:
من كان ملتمساً جليساً صالحاً ... فليأت حلقة، مسعر بن كدام.
فيها السكينة والوقار وأهلها ... أهل العفاف وعلية الأقوام.
قال أبو نعيم وثابت العابد: توفي مسعر سنة خمس وخمسين ومائة.
مسعود بن سعد الجعفي الكوفي. ن. عن مطرف بن طريف ويزيد بن أبي زياد وجماعة. وعنه أبو نعيم وأبو غسان مالك بن إسماعيل وثابت بن محمد الزاهد وإسماعيل بن أبان الوراق. قال يحيى بن معين: كان من خيار عباد الله.
المسعودي. هو عبد الرحمن بن عبد الله. مصعب بن ثابت. د ن ق. بن عبد الله بن الزبير بن العوام الأسدي المدني. عن أبيه وعطاء بن أبي رباح ونافع وابن المنكدر. وعنه ابنه عبد الله وحاتم بن إسماعيل والدراوردي والواقدي وعبد الرزاق وآخرون. وقد استوعب أخباره بإفاضة الزبير بن بكار وقال: أمه كلبية اشتراها أبوه بمائة ناقة من سكينة بنت الحسين. وحدثني عمي مصعب أن جده كان من أعبد أهل زمانه، صام هو وأخوه نافع من عمرهما خمسين سنة. وحدثني يحيى بن مسكين قال: ما رأيت أحداً قط أكثر صلاة من مصعب بن ثابت. كان يصلي في كل يوم وليلة ألف ركعة، ويصوم الدهر. وقال بنته أسماء بنت مصعب: كان أبي يصلي في اليوم والليلة ألف ركعة. وقال مصعب بن عثمان وخالد بن وضاح: كان مصعب بن ثابت يصوم الدهر ويصلي في اليوم والليلة ألف ركعة ويبس من العبادة وكان من أبلغ أهل زمانه.
قال ابن بكار وعاش إحدى وسبعين سنة. وقال النسائي وغيره: ليس بالقوي. وضعفه أحمد.
وقال أبو حاتم: لا يحتج به. وقال معاوية بن صالح عن يحيى بن معين: ليس بشيء.
مات مصعب سنة سبع وخمسين ومائة.
مطرف بن معقل أبو بكر النهدي. ويقال الشقري، ويقال الباهلي البصري العابد المقرئ. روى عن الشعبي والحسن وابن سيرين وقتادة. وروى الحروف عن عبد الله بن كثير وبعضها عن معروف بن مشكان.
روى عنه ابن عيينة وعبد الرحمن بن مهدي وعبد الصمد وسلم بن إبراهيم وعلي بن نصر الجهضمي والعباس بن الفضل الأنصاري المقبري. وثقه أحمد بن حنبل وغيره. وهو من المقلين. وجاء من طريقه خبر موضوع عن ثابت البناني، والآفة من غيره.
معاذ بن العلاء المازني البصري. ت. أخو أبي عمرو بن العلاء. عن سعيد بن جبير ونافع. وعنه يحيى بن سعيد القطان وعثمان بن عمر بن فارس والأصمعي وبدل بن المحبر. كنيته أبو غسان وقد استشهد به البخاري في الصحيح ولم يضعفه.
معاذ بن محمد بن معاذ بن أبي بن كعب. ق. الأنصاري المديني. عن أبيه وأبي الزبير المكي وعطاء الخراساني ومحمد بن يحيى بن حبان. وعنه ابن لهيعة ومحمد بن عيسى الطباع ويونس المؤدب والواقدي. وهو في عداد الشيوخ.
معاذ بن رفاعة السلامي الدمشقي. وقيل هو حمصي. عن أبي الزبير وعبد الوهاب بن بخت وعطاء الخراساني وعلي بن يزيد الألهاني وجماعة.
وعنه بقية والوليد بن مسلم وأبو المغيرة وعصام بن خالد. وثقه علي بن المديني وغيره وضعفه ان معين وغيره. وقال الجوزجاني: ليس بحجة.

معاوية بن صالح، ابن حدير الحضرمي الحمصي. الفقيه، أبو عمرو قاضي الأندلس. سار إلى الأندلس في سنة خمس وعشرين ومائة. فلما دخل عبد الرحمن بن معاوية إلى الأندلس عند زوال دولة بني أمية واستولى على ممالك الأندلس اتصل به معاوية بن صالح فأرسله إلى الشام سراً في أمر له فلما رجع ولاه قضاء الجماعة. ثم إنه حج في آخر عمره.
وحدث عن سريج بن عبيد وأزهر بن سعيد الحرازي ومكحول وربيعة بن يزيد وزياد بن أبي سودة وعبد الرحمن بن جبير بن نصر وعبد الوهاب بن بخت وشداد أبي عمار وأبي الزاهرية، وخلق من الشاميين. وعنه سفيان والليث وفرج بن فضالة وابن وهب ومعن بن عيسى وعبد الرحمن بن مهدي وزيد بن الحباب وأسد بن موسى السنة وأبو صالح، وطائفة لقوه بالموسم.
قال أحمد نا ابن مهدي قال: بينما نحن بمكة نتذاكر الحديث إذا إنسان قد دخل بيننا فقلت: من أنت؟ فقال: أنا معاوية بن صالح، فاحتوشناه. وقال عبد الله بن صالح: سمعت هذا الكتاب من معاوية بن صالح مرتين.
حرملة نا بن وهب عن يحيى بن جابر عن المقدام بن معد يكرب أن رسول الله صلى الله عليه وسلم قال: " ما وعى ابن آدم وعاءاً شراً من بطن، حسب ابن آدم أكلات يقمن صلبه فإن كان آكلاً لا محالة فثلث لطعامه وثلث لشرابه وثلث لنفسه " .
قال ابن سعد كان معاوية قاضياً لهم بالأندلس وكان ثقة كثير الحديث، حج مرة فلقيه من لقبه من أهل العراق وغيرهم. وثقه ابن مهدي وأحمد بن حنبل. وقال أبو الوليد بن الفرضي: يكنى أبا عبد الرحمن وأبا عمرو. وقال أبو زرعة الدمشقي: سمعت عبد الله بن صالح يقول: قدم علينا معاوية بن صالح مصر فجالس الليث فقال لي الليث: يا عبد الله ائت الشيخ فاكتب ما يملي عليك، فأتيته، فكان يمليها علي ثم يصير إلي الليث يقرأها عليه فسمعتها مرتين.
قال ابن أبي حاتم: قال أبو زرعة: ثقة محدث. وقال لي أبي: حسن الحديث غير حجة.
وقال الأثرم: ذكرت معاوية بن صالح فحسن أمره. وقال ابن معين: كان يحيى بن سعيد لا يرضى بمعاوية بن صالح. وقال أبو صالح محبوب الفراء: ثنا أبو إسحاق يوماً بحديث عن معاوية ثم قال: ما كان بأهل أن يروى عنه. وعن موسى بن سلمة، قال: أتيت معاوية بن صالح لأكتب عنه فرأيت الملاهي فقلت: ما هذا؟ فقال: شيء نهديه، يعني إلى صاحب الأندلس، قال: فلم أكتب عنه. وقال ابن عدي: ما أرى بحديثه بأساً، هو عندي صدوق إلا أنه يقع في حديثه افرادات. وقال محمد بن إسماعيل السلمي: ثنا أبو صالح قال: قدم علينا معاوية ابن صالح سنة سبع وخمسين ومائة وتوفي سنة ثمان.
معاوية بن يحيى الصدفي الدمشقي. ت ق. أبو روح. عن مكحول والزهري ويونس بن ميسرة والقاسم أبي عبد الرحمن. وعنه الوليد بن مسلم والهقل بن زياد ومحمد بن شعيب وإسحاق بن سليمان الرازي ومسلمة بن علي وعدة.
قال البخاري: روى عن الزهري أحاديث مستقيمة كأنها من كتاب، وروى عنه عيسى بن يونس وإسحاق الرازي أحاديث مناكير كأنها من حفظه. وقال ابن أبي حاتم: كان علي بيت المال بالري. وقال النسائي: ليس بثقة. وقال ابن معين: ليس بشيء. وقال أبو داود: ضعيف. وقال أبو زرعة: أحاديثه كلها مقلوبة. وقال الدراقطني: ضعيف، ويكتب ما روى الهقل عنه. فأما معاوية بن يحيى الطرابلسي فسيأتي بعد السبعين ومائة. معرف بن واصل السعدي الكوفي. م د. عن أبي وائل وإبراهيم والشعبي وابن بريدة وإبراهيم التيمي ومحارب بن دثار. وعنه عبد الرحمن بن مهدي وعمرو بن مرزوق وعبد الله بن صالح العجلي وأحمد بن يونس وعلي بن الجعد وجماعة. وكان أسند من بقي بالكوفة. وثقه غير واحد. وقال أحمد: ثقة ثقة. وتبالد ابن عدي بذكره في الكامل ولم يقل فيه شيئاً بل ساق له حديثين استغربهما.
معروف بن خربوذ. خ م د ق. المكي، مولى عثمان بن عفان. عن أبي الطفيل عامر بن واثلة وغيره. وعنه سعد بن الصلت وأبو داود والخريبي وأبو عاصم وعبيد الله بن موسى. ضعفه ابن معين. وقال أحمد: ما أدري كيف حديثه. وقال أبو حاتم: يكتب حديثه. وقال آخر: صدوق. وقال العقيلي: لا يتابع على حديثه.

ثنا القاسم بن محمد التميمي نا أبو بلال الأشعري قال أبو عامر الأسدي عن معروف بن خربوذ عن أبي الطفيل الكناني قال: قال رسول الله صلى الله عليه وسلم : " ألا رجل يخبرني عن مضر " فقال رجل: أنا أخبرك: أما وجهها الذي فيه سمعها وبصرها فهو الحي من قريش، وأما لسانها الذي يعرب عنها فهذا الحي الذي من أسد بن خزيمة، وأما كاهلها الذي تحمل عليه ثقلها فهذا الحي من بني تميم بن مر وأن فرسانها ونجومها فهذا الحب من قيس عيلان، فتبسم رسول الله صلى الله عليه وسلم كالمصدق له.
أبو عامر اسمه محمد بن مهاجر كوفي جابر الحديث. وقال أبو عاصم: كان معروف شيعياً.
معروف بن سويد. د ن. أبو سلمة الحذامي مصري. عن علي بن رباح وأبي قبيل المعافري، وعنه ابن لهيعة ورشدين بن سعد وابن وهب وآخرون. وثقه ابن حبان.
معمر بن راشد. ع. أبو عروة الأزدي. مولاهم البصري الإمام أحد الأعلام، سكن اليمن أكثر من عشرين سنة وقال: شهدت جنازة الحسن. روى عن قتادة والزهري وزياد بن علاقة ومحمد بن زياد الجمحي وهمام بن منبه ويحيى بن أبي كثير وثابت البناني وأبي إسحاق السبيعي وإبراهيم بن ميسرة وإسماعيل بن أمية والجعد أبي عثمان وزيد بن أسلم وسماك بن الفضل وابن طاوس وأخي الزهري عبد الله وعبد الكريم الجزري وابن المنكدر ومطر الوراق وعمر بن دينار ومنصور بن المعتمر وعاصم بن بهدلة وأيوب السختياني وزيد بن أسلم.
روى عنه من شيوخه أبو إسحاق وأيوب ويحيى بن أبي كثير وغيرهم وسعيد بن أبي عروبة وابن المبارك وابن علية وسفيان بن عيينة ومروان بن معاوية وهشام بن يوسف ورباح بن زيد ومحمد بن ثور وعبد الرزاق وغندر ويزيد بن زريع وخلق سواهم.
قال مؤمل بن إهاب: قال عبد الرزاق: كتبت عن معمر عشرة آلاف.
قلت: آخر من حدث عن معمر محمد بن كثير وبقي إلى آخر سنة ست عشرة ومائتين.
قال يعقوب بن شيبة: حدثني جعفر بن محمد قالت عائشة: حدثني عبد الواحد بن زياد قلت لمعمر: كيف سمعت من ابن شهاب؟ قال: كنت مملوكاً لقوم من طاحية فأرسلوني ببز أبيعه فقدمت المدينة فنزلت داراً فرأيت شيخاً والناس يعرضون عليه العلم فعرضت عليه معهم.
قال البخاري: معمر بن راشد أبو عروة بن أبي عمرو، نا عبد الرزاق عن معمر قال: خرجت أنا وغلام إلى جنازة الحسن وتلك الأيام طلبت العلم.
محمد بن كثير عن معمر قال: سمعت من قتادة وأنا ابن أبع عشرة سنة فما شيء سمعت في تلك السنين إلا وكان مكتوباً في صدري. قال أبو أحمد الحاكم: حدث عنه الثوري وشعبة.
وقال أحمد: نا عبد الرزاق قال معمر: جئت الزهري بالرصافة فجعل يلقي علي.
وقال هشام بن يوسف: عرض معمر على همام بن منبه هذه الأحاديث وسمع منها سماعاً نحو ثلاثين حديثاً. وقال ابن أبي خثيمة عن ابن معين: معمر أثبت في الزهري من ابن عيينة.
وروى الغلابي عن ابن معين قال: معمر عن ثابت ضعيف. وقال أحمد بن حنبل: ما اضم أحداً إلى معمر إلا وجدت معمراً أطلب للحديث منه، هو أول من رحل إلى اليمن.
وقال علي بن المديني: نظرت في أصول الحديث فإذا هي عند ستة ممن مضى: من أهل المدينة الزهري، ومن أهل مكة عمرو بن دينار، ومن أهل البصرة قتادة ويحيى بن أبي كثير، ومن أهل الكوفة أبو إسحاق والأعمش، ثم نظرت فإذا حديث هؤلاء الستة يصير إلى أحد عشر رجلاً، فذكر منهم معمراً.
قال الفلاس: معمر من أصدق الناس، سمعت يزيد بن زريع يقول: سمعت أيوب يقول: حدثني معمر. وقال ابن عيينة: قال لي ابن أبي عروبة: روينا عن معمركم فشرفناه.
عبد الله بن جعفر الرقي: نا عبيد الله بن عمر وقال: كنت بالبصرة مع أيوب ومعنا معمر في مسجد فأتى رجل فسأله أيوب عن رجل افترى على رجل فحلف بصدقه ما له لا يدعه يأخذ منه الحد قال: فطلب إليه فيه وطلبت إليه أمه فيه فجعل أيوب يومئ إلى معمر ويقول: هذا يفتيك عن اليمن قال: فلما أكثر عليه قال معمر: سمعت ابن طاوس عن أبيه أنه كان يرخص له في تركه، قال: قال أيوب: وأنا سمعت عطاء يرخص في تركه. رواه أبو علي في تاريخ الرقة.
ابن سعد: قال عبد الله بن جعفر: نا عبيد الله بن عمرو قال: كنت بالبصرة أنتظر قدوم أيوب من مكة، فقدم علينا وزميله معمر، قدم معمر، قدم معمر يزور أمه قال عبد الرزاق: قيل للثوري: ما منعك عن الزهري؟ قال: قلة الدراهم، وقد كفانا معمر.

قال أحمد في المسند: نا عبد الرزاق قال: قال ابن جريج: إن معمراً شرب من العلم بأنقع. الأنقع: جمع نقع وهو ما يستنقع.
قال أحمد العجلي: معمر ثقة رجل صالح يروج بضعفاء، رحل إليه سفيان الثوري.
وقال هشام بن يوسف: ما رأينا لمعمر كتاباً عبد الرزاق: سمعت ابن المبارك يقول: إني لأكتب الحديث من معمر قد سمعته من غيره، قيل: وما يحملك على ذلك؟ قال: أما سمعت قول الراجز: قد عرفنا خيركم من شركم.
قال عبد الرزاق: قال لي مالك: نعم الرجل كان معمر لولا روايته التفسير عن قتادة.
قال ابن المديني: سمعت عبد الرحمن بن مهدي يقول: اثنان إذا كتب حديثهما هكذا رأيت فيه وإذا انتقيت كانت حساناً: معمر وحماد بن سلمة. وقال معمر: دخلت على يحيى بن أبي كثير بأحاديث فقال لي: اكتب كذا وكذا، فقلت: أما يكره أن يكتب العلم يا أبا نصر؟ فقال: اكتب لي فإن لم تكن كتبت فقد ضيعت أو قال عجزت. وقال ابن معين: لما أتى الثوري إلى اليمن أتاه معمر فسلم عليه فحدث يوماً بحديث عن ابن عقيل أن النبي صلى الله عليه وسلم ضحىىبكبشين الحديث.
قال محمد بن عوف الطائي: نا محمد بن رجاء، نا عبد الرزاق سمعت ابن جريج يقول: عليكم بهذا الذي لو يبق في زمانه أعلم منه، يعني معمراً.
قال أحمد العجلي: لما دخل معمر اليمن كرهوا أن يخرج من بين أظهرهم فقال لهم رجل: قيدوه قال: فزوجوه، قال عثمان بن سعيد الدرامي: قلت ليحيى بن معين: فابن عيينة أحب إليك أم معمر؟ قال: معمر، قلت: فمعمر أم صالح بن كيسان؟ قال: معمر، قلت: فمعمر أم يونس؟ قال: معمر، قلت: فمعمر أحب إليك أم الزهري أم مالك؟ قال: مالك.
قلت: إن بعض الناس يقول: أثبت الناس في الزهري سفيان، قال: إنما يقول ذلك من سمع منه وأي شيء كان سفيان إنما كان غليماً. وقال المفضل الغلابي: سمعت ابن معين يقدم مالكاً في الزهري ثم معمراً ثم يونس. وكان يحيى القطان يقدم ابن عيينة على معمر.
قال عثمان بن أبي شيبة: سألت يحيى القطان: من أثبت الناس في الزهري؟ فقال: مالك ثم ابن عيينة ثم معمر. وقال ابن أبي خثيمة: سمعت ابن معين يقول: إذا حدثك كعمر عن العراقيين فخالفه إلا عن الزهري وابن طاوس فإن حديثه عنهما مستقيم فأما أهل الكوفة والبصرة فلا وما عمل في حديث الأعمش شيئاً. وحديثه عن ثابت وعاصم وهشام بن عروة مضطرب كثير الأوهام.
زيد بن المبارك عن محمد بن نور عن معمر قال: سقط مني صحيفة الأعمى فإنما أتذكره.
وقال يعقوب بن شيبة: حدثني أحمد بن العباس سمعت يحيى بن معين يقول: سمعت أنه كان زوج أخت امرأة معمر مع معن بن زائدة فأرسلت إليها أختها مداً بخوخ فعلم بذلك معمر بعدما أكل فقام فتقيأ. وقال عبد الرزاق: أكل معمر عند أهله فاكهة ثم سأل فقيل: أهدته لنا فلانة النواحة، فقام فتقيأ. قال: وبعث إليه معن بن زائدة والي اليمن بذهب فرده وقال لأهله: لئن علم بهذا غيرنا لا يجتمع رأسي ورأسك أبداً. وعن بكر بن الشرود وزيد بن المبارك أن معمراً مات في رمضان سنة اثنتين وخمسين. وقال إبراهيم بن خالد: مات معمر في رمضان سنة ثلاث وخمسين ومائة فصليت عليه. وقال أحمد بن حنبل: عاش ثمانياً وخمسين سنة. وقال خليفة وأبو عبيد والفلاس: سنة ثلاث. وقال ابن أبي خثيمة: سمعت أحمد وابن معين يقولان: مات سنة أربع. وكذا قال الهيثم بن عدي وعلي بن المديني. وقد حدث بالعراق من حفظه فرواية أهل اليمن عنه أمتن.
معمر بن قيس، أبو سعيد السلمي. عن الحسن وعطاء بن أبي رباح. وعنه ابن المبارك وبشر بن السري وموسى بن إسماعيل وإبراهيم بن الحجاج وغيرهم. وهو أكبر من معمر بن راشد لكنه تأخر موته عنه سنوات.
قال ابن معين: ليس به بأس.
معن بن زائدة. الشيباني الأمير، وهو معن بن زائدة بن عبد الله بن زائدة بن مطر بن شريك أبو الوليد، أحد الأجواد الممدحين والشجعان المذكورين. كان من أصحاب أمير العراقيين يزيد بن عمرو بن هبيرة، فلما ملك بنو العباس اختفى معن مدة، والطلب عليه، فلما كان ثورة الخراسانية والريوندية على المنصور وحمي القتال ظهر معن بن زائدة وقاتل بين يدي المنصور، وأفرج عنه، وكان النضر عنده وهو مقنع، فقال له المنصور: من أنت ويحك؟ فكشف القناع وقال: أنا طلبتك معن بن زائدة، فأكرمه وحباه، وصيره من خواصه، ثم ولاه اليمن وغيرها.

قال عتاب بن إبراهيم: دخل معن على المنصور فقارب في خطوه، فقال: كبرت سنك يا معن. فقال: في طاعتك يا أمير المؤمنين، قال: إنك لتتجلد، قال: لأعدائك، قال: وإن فيك لبقية، قال: هي لك.
قال سعيد بن سالم: لما ولي معن أذربيجان للمنصور قصده قوم من أهل الكوفة فنظر إليهم في هيئة رثة فوثب على أريكته وأنشأ يقول:
إذا نوبة نابت صديقك فاغتنم ... مرمتها فالدهر بالناس قلب.
فأحسن ثوبيك الذي هو لابس ... وأفره مهريك الذي هو يركب.
يا غلام أعط لكل واحد أربعة آلاف، فقال الغلام: دنانير يا سيدي أو دراهم؟ فقال معن: والله لا تكون همتك أرفع من همتي، صفرها لهم. وقال أبو عبيدة: وقف شاعر بباب معن سنة لا يصل إليه، وكان معن شديد الحجاب، فلما طال مقامه سأل الحاجب أن يوصل إليه رقعة، وكان الحاجب حدباً عليه فأوصل الرقعة فإذا فيها هذا:
إذا كان الجواد شديد الحجاب ... فما فضل الجواد على البخيل.
فكتب فيها:
إذا كان الجواد قليل مال ... ولم يعذر تعلل بالحجاب.
فقال الشاعر: إنا لله أيويسني من معروفه، ثم ارتحل، فأجبر بانصرافه فأتبعه بعشرة آلاف درهم وقال: هي لك عنده في كل زورة.
قال القتبي: قدم من بغداد فأتاه ابن أبي حفصة فأنشده:
وما أحجم الأعداء عنك تقيةً ... عليك ولكن لم يروا فيك مطمعا.
له راحتان الحتف والجود فيهما ... أبى الله إلا أن يضر وينفعا.
فقال معن: احتكم يا أبا السمط، فقال: عشرة آلاف، فقال معن: ربحت والله عليك تسعين ألفاً.
وعن أبي عثمان قال: استعمل المنصور قثم، رجلاً من بني العباس فأتاه أعرابي فقال:
يا قثم الخير جزيت الجنة ... أكس بنياتي وأمهنه
أقسم بالله لتفعلنه.
فقال: والله لا أفعل، فقال الأعرابي: لكن لو أقسمت على معن بن زائدة لأبر قسمي، فبلغ ذلك معناً فبعث إليه بألف دينار.
وقال الكديمي: نا الأصمعي قال: أتى أعرابي معناً ومعه مولود فقال:
سميت معناً بمعن ثم قلت له ... هذا سمي فتىً في الناس محمود.
أمست يمينك من جود مصورةً ... لا بل يمينك منها صورة الجود.
فأعطاه ثلاثمائة دينار. ويروي أن المهدي خرج يوماً يتصيد فلقيه الحسين بن مطير فأنشده:
أضحت يمينك من جود مصورة ... لا بل يمينك منها صورة الجود.
من حسن وجهك تضحي الأرض مشرقةً ... ومن بنانك يجري الماء في العود.
قال المهدي: كذبت يا فاسق وهل تركت في شعرك موضعاً لأحد مع قولك في معن بن زائدة:
ألما بمعن ثم قولا لقبره ... سقتك الغوادي مربعاً ثم مربعا.
فيا قبر معن كيف واريت جوده ... وقد كان منه البر والبحر مترعا.
ولكن حويت الجود والجود ميت ... ولو كان حياً ضقت حتى تصدعا.
ولما مضى معن مضى الجود والندى ... وأصبح عرنين المكارم أجدعا.
فأطرق الحسين ثم قال: يا أمير المؤمنين وهل معن إلا حسنة من حسناتك، فرضي عنه.
وقيل: إن معناً دخل يوماً على المنصور فقال: هيه يا معن تعطي مروان ابن أبي حفصة مائة ألف على قوله:
معن بن زائدة الذي زيدت به ... شرفاً على شرف بنو شيبان.
قال: كلا يا أمير المؤمنين إنما أعطيته على قوله:
مازالت يوم الهاشمية معلناً ... بالسيف دون خليفة الرحمن.
فمنعت حوزته وكنت وقاءه ... من وقع كل مهند وسنان.
فقال: أحسنت يا معن.
ولمعن أشعار جيدة في الشجاعة. وفي أواخر أيامه ولي إمرة سجستان ووفد عليه الشعراء فلما كان في سنة إحدى أو اثنتين وقيل في سنة ثمان وخمسين كان في داره صناع فاندس بينهم قوم من الخوارج فوثبوا عليه فقتلوه وهو يحتجم ثم تتبعهم ابن أخيه الأمير يزيد بن مزيد فقتلهم. ورثته الشعراء، ولقد أبلغ وأبدع مروان بن أبي حفصة في كلمته:
مضى لسبيله معن وأبقى ... مكارم لن تبيد ولن تنالا.
كأن الشمس يوم أصيب معن ... من الإظلام ملبسة جلالا.
وعطلت الثغور لفقد معن ... وقد يروى بها الأسل النهالا.

وأظلمت العراق وأورثتها ... مصيبته المجللة اختلالا.
وظل الشام يرجف جانباه ... لركن العز حين وهى فمالا.
وكادت من تهامة كل أرض ... ومن نجد تزول غداة زالا.
وكان الناس كلهم لمعن ... إلى أن زار حفرته عيالا.
فليت الشامتين به فدره ... وليت العمر مد له فطالا.
ولم يك كنزه ذهباً ولكن ... سيوف الهند والحلق الذبالا.
ومارنة من الخطى سمراً ... ترى فيهن ليناً واعتدالا.
وذخراً من محامد باقيات ... وفضل تقىً به التفضيل نالا.
وأيام المنون لها صروف ... تقلب بالفتى حالاً فحالا.
وذكر ابن المعتز في كتاب طبقات الشعراء أن مروان دخل على جعفر البرمكي فاستنشده إياها فلما أنشده أرسل دموعه ثم قال: هل أثابك أحد من أهله شيئاً عليها؟ قال: لا، فأمر له عليها بألف وستمائة دينار، فزاد مروان فيها هذا:
نفخت مكافئاً عن قبر معن ... لنا مما تجود به سجالا.
فكفأ عن صدى معن جواد ... بأجود راحة بذل النوالا.
كأن البرمكي بكل مال ... تجود به يداه يفيد مالا.
قال الخطيب بلغني أنه أساء السيرة في أهل سجستان فقتلوه ببست، وذلك سنة اثنتين وخمسين ومائة.
المغيرة بن زياد، أبو هاشم الموصلي. عن عكرمة وعطاء بن أبي رباح ونافع وعبادة بن نسي، وقيل إنه رأى أنس بن مالك.
وعنه سفيان والمعافى بن عمران والخريبي وأبو عاصم ووكيع وعمر بن أيو ب الموصلي وطائفة. وقال ابن معين: ليس به بأس. وقال أبو داود: صالح الحديث. وقال النسائي: ليس بالقوي. ووثقه جماعة. وقال ابن عدي: لا بأس به عندي. وقال أحمد: ضعيف، كل حديث رفع فهو منكر ومغيرة مضطرب الحديث.
وكيع: نا المغيرة بن زياد وعطاء عن ابن عباس: ليس على النائم جالساً وضوء حتى يضع جنبه. أنكره القطان وقال إنما ذا قول عطاء حدثناه ابن جريج عنه. وقال أحمد بن حنبل: روى عن عطاء عن ابن عباس في الرجل تمر به الجنازة، قال: يتيمم ويصلي. وهذا ابن جريج وعبد الملك عن عطاء. قوله: وروى عن عطاء عن عائشة: من صلى يوم اثنتي عشرة ركعة. والناس يروونه عن عطاء عن عنبسة عن أم حبيبة.
وروي عن عطاء عن عائشة أن النبي صلى الله عليه وسلم كان يقصر الصلاة في السفر ويتم. وهذا رواه الناس عن عطاء كانت عائشة توفي الصلاة في السفر وتصوم.
وقال البخاري: قال وكيع: كان المغيرة بن زياد ثقة. وقال غيره: في حديثه اضطراب. فأما أبو عبد الله الحاكم فزلق لسانه وقال: لم يختلفوا في تركه. قلت: بل لم يتركه أحد.
مات سنة اثنتين وخمسين ومائة. قال أبو أحمد الحاكم: ليس بالقوي عندهم.
وروى ابن أبي خثيمة وعباس وأحمد بن أبي مريم عن يحيى بن معين: ثقة.
المغيرة بن مسلم السراج القسلمي. ت ن ق. وهو أخو عبد العزيز. روى عن عكرمة وأبي الزبير وفرقد السبخي. وعنه إسحاق بن سليمان الرازي وأبو داود الطيالسي وشبابة. وثقه ابن معين.
المفضل بن لاحق أبو بشر المصري. عن ابن سيرين ومكحول. وعنه ابنه بشر ومعاذ بن معاذ ومسلم بن إبراهيم وبدل بن المحبر. وثقه ابن معين، ولم يخرجوا له.
مقاتل بن سليمان، أبو الحسن البلخي صاحب التفسير. عن مجاهد والضحاك وابن بريدة ومحمد بن سيرين وعطاء والمقبري والزهري وشرحبيل بن سعد وعدة. وعنه بقية وسعد بن الصلت والوليد بن مزيد وحرمي بن عمارة وعبد الرزاق والمحاربي وشبابة بن سوار وعلي بن الجعد وغيرهم. قال ابن المبارك: ما أحسن تفسيره لو كان ثقة. وعن العباس بن الوليد: إن مقاتلاً جلس في مسجد بيروت فقال: لا تسألوني عن شيء مما دون العرش إلا نبأتكم به.
وروي أن المنصور ألح عليه ذباب فطلب مقاتل بن سليمان فسأله: لم خلق الله الذباب؟ فقال: ليذل به الجبارين. وقال ابن عيينة: قلت لمقاتل: تحدث عن الضحاك وزعموا أنك لم تسمع منه، قال: كان يغلق علي وعليه باب، فقلت في نفسي: أجل باب المدينة.

أبو خالد بن الأحمر عن جويبر قال: لقد والله مات الضحاك وإن مقاتل بن سليمان له قرطان وهو في الكتاب.وقال الفلاس: نا عبد الصمد بن عبد الوارث قال: قدم علينا مقاتل فجعل يحدثنا عن عطاء ثم حدثنا بتلك الأحاديث كلها عن الضحاك ثم حدثني عن عمرو بن شعيب، فقلنا له: ممن سمعتها؟.
وقال الوليد بن مزيد: سألت مقاتل بن سليمان عن أشياء كان يحدثني بأحاديث كل واحد ينقص الآخر؟ فقلت: بأيهم آخذ؟ فقال: بأيهم شئت.
قال أبو إسحاق الجوزجاني: كان مقاتل بن سليمان، سمعت أبا اليمان يقول: قدم ها هنا فلما أن صلى أسند ظهره إلى القبلة وقال: سلوني عن ما دون العرش، وحدثت أنه قال مثلها بمكة، فقال رجل: أخبرني عن النملة أين أمعاؤها؟ فسكت. وقال عفان بن مسلم: لما قال مقاتل: سلوني سألوه: آدم أول ما حج من حلق رأسه؟ قال: لا أدري.
قال البخاري: قال ابن عيينة: سمعت مقاتلاً يقول: إن لم يخرج الدجال الأكبر سنة خمسين ومائة فاعلموا أني كذاب. وقال يزيد بن زريع: سمعت الكلبي يقول: مقاتل بن سليمان يكذب علي. وقال وكيع: كان مقاتل بن سليمان كذاباً. وقال ابن معين: ليس بشيء. وقال أبو داود وأبو حاتم: متروك الحديث. وقال النسائي: الكذابون في الضعفاء المعروفون بوضع الحديث أربعة: ابن أبي يحيى بالمدينة والواقدي ببغداد ومقاتل بن سليمان بخراسان ومحمد بن سعيد المصلوب بالشام، وقال أحمد: مقاتل صاحب التفسير ما يعجبني أن أروي عنه شيئاً.
وقال ابن عدي: ثنا محمد بن عيسى إجازة نا أبي نا العباس بن مصعب قال: قدم مقاتل مرو فتزوج بأم أبي عصمة نوح بن أبي مريم وكان يقص في الجامع، فقدم عليه جهم فجلس إليه فوقعت العصبية بينهما فوضع كل واحد منهما على الآخر كتاباً ينقض على صاحبه.
وقال محمد بن أشكاب: نا أبي سمعت أبا يوسف يقول: بخراسان صنفان ما على الأرض أبغض إلي منهما: المقاتلية والجهمية.
وقال علي بن كاس النخعي: ثنا جعفر بن أحمد نا علي بن الحسن الرازي عن محمد بن سماعة عن أبي يوسف أن أبا حنيفة ذكر عنده جهم ومقاتل فقال: كلامهما مفرط، أفرط جهم في نفي التشبيه حتى قال إنه ليس بشيء، وأفرط مقاتل حتى جعل الله مثل خلقه. روى نحوها إسماعيل بن أسد نا إسحاق بن إبراهيم قال: قال أبو حنيفة، وهذا منقطع.
قال أحمد بن سيار في تاريخه: مقاتل متروك مهجور القول، وكان يتكلم في الصفات بما لا تحل الرواية عنه. وقال ابن أبي حاتم: كتب إلي محمد بن آدم المروزي قال محمود حضرت وكيعاً وسئل عن تفسير مقاتل بن سليمان فقال: لا تنظر فيه، قال: ما أصنع به؟ قال: ادفنه.
وقال إبراهيم الحربي: لم يسمع مقاتل بن سليمان من مجاهد شيئاً، وتفسيره وتفسير الكلبي سواء. ويروي عن مقاتل بن حيان قال: ما وجدت علم مقاتل بن سليمان إلا كالبحر.
وقال الشافعي: الناس في التفسير عيال على مقاتل. وقال عمر بن مدرك: سمعت مكي بن إبراهيم يقول: كان مقاتل بن سليمان يقول للناس: الله تعالى على عرشه.
وعنه الهذيل بن حبيب أن مقاتلاً مات سنة خمسين ومائة. قلت: بقي بعد ذلك حتى لقيه علي بن الجعد. وقال ابن حبان: ولاؤه للأزد وأصله من بلخ وانتقل إلى البصرة ومات بها. كنيته أبو الحسن، كان يأخذ عن اليهودي والنصراني من علم القرآن ما يوافق كتبهم وكان مشبهاً يشبه الرب بالمخلوق ويكذب في الحديث. وقال الفضل بن خالد المروزي: سمعت خارجة بن مصعب يقول: لم أستحل دم نصراني، ولو وجدت مقاتل بن سليمان في موضع لا يراني أحد لشققت بطنه. وسئل ابن المبارك عن مقاتل بن سليمان فقال: رحمه الله لقد ذكر لنا عنه عبادة.
وعن إسحاق بن راهوية قال: أخرجت خراسان ثلاثة لم يكن لهم نظير في البدعة: جهم بن صفوان وعمر بن صبيح ومقاتل بن سليمان. وعن أبي حنيفة قال: أتانا من المشرق رأيان خبيثان: جهم معطل ومقاتل مشبه.
منذر بن ثعلبة العبدي البصري. عن عبد الله بن بريدة وعلباء بن أحمر ويزيد بن عبد الله بن الشخير. وعنه وكيع وأبو الوليد الطيالسي وأبو عمرو الحوضي. وثقه أحمد.
منذر بن النعمان اليمني الأفطس. عن وهب بن منبه وغيره. وهو مقل. روى عنه معتمر بن سليمان وهشام بن يوسف ومطرف بن مازن وعبد الرزاق. وثقه ابن معين.
منصور بن سعد البصري اللؤلؤي.

عن ميمون بن سياه والفرزدق الشاعر وحماد بن أبي سليمان. وعنه عبد الرحمن بن مهدي وموسى بن إسماعيل وجماعة.
المنهال بن خليفة، أبو قدامة العجلي الكوفي. عن عطاء بن أبي رباح وسماك بن حرب وجماعة. وعنه وكيع وأبو أحمد الزبيري وعبد الله ابن رجاء. ضعفوه. وقال أبو داود: جائز الحديث. وقال ابن معين: ضعيف.
موسى بن أيوب بن عامر الغافقي المصري الفقيه. عن عمه إياس بن عامر وعكرمة وسهل بن رافع بن خديج. وأرسل عن عقبة ين عامر.
وعنه الليث وابن المبارك وابن وهب والمقبري. وثقه ابن معين وهو مقل. قال يحيى بن بكير: هو أول من أحدث القياس بمصر. قيل: مات سنة ثلاث وخمسين ومائة.
ومر موسى بن أيوب أبو الفيض، في طبقة أيوب موسى بن ثروان. وقيل ابن سروان، العجلي البصري المعلم. عن بديل بن ميسرة ومؤرق وأبي المتوكل الناجي. وعنه شعبة ووكيع والنضر بن شميل وعبد الصمد بن عبد الوارث وشاذ بن فياض. وثقه أبو داود.
موسى بن داود، أبو حاتم البصري اللؤلؤي. عن طاوس والحسن. وعنه ابن المبارك ومسلم وحيان بن هلال وأبو سلمة التبوذكي.
وثقه ابن معين. وقال أبو حاتم: لا أعرفه.
موسى بن دهقان المدني، ثم البصري. عن أبي سعيد الخدري. ورأى ابن عمر وسمع منه أيضاً وعن أبان بن عثمان. وعنه وكيع وأبو غياث الدلال وعثمان بن عمر بن فارس. قال أبو حاتم: ليس بالقوي.
موسى بن يسار الأزدي، ثم الدمشقي. عن عطاء بن أبي رباح ومكحول ونافع وربيعة القصير. وعنه صدقة السمين ويحيى بن حمزة وابن المبارك وعقبة بن علقمة البيروتي. قال أبو حاتم: مستقيم الحديث.
موسى بن يسار، أبو الطيب المكي. عن عائشة بنت طلحة وعكرمة والقاسم. وعنه يحيى بن سعيد القطان وشبابة.
قال أبو أحمد الحاكم في الكنى: ليس بالقوي عندهم، وهاه حفص بن غياث.
وقال الفلاس: سمعت يحيى بن سعيد يقول: كنت عند شيخ بمكة أنا وحفص بن غياث فإذا شيخ جارية بن هرم يكتب عنه، فجعل حفص يضع له الحديث فيقول: أحدثك فلان بكذا؟ فيقول: نعم، فلما فرغ ضرب حفص بيده إلى ألواح جارية فمحاها وقال: هكذا يكذب، فسأل يحيى عن الشيخ من هو، فامتنع ثم قال: هو موسى بن يسار. قلت: قد مر أبو الطيب موسى بن يسار وكذا سماه ابن أبي حاتم، وأظن هذا تصحف فقال الخطيب: موسى بن يسار أبو الطيب، مروزي نزل المدائن.
عن عكرمة وعنه أبو معاوية وشبابة ونعيم بن ميسرة. قال ابن معين: موسى بن يسار، شيخ لشبابة ثقة.
موسى بن يعقوب القرشي. الزمعي المدني. عن عمر بن سعيد النوفلي وأبي حازم الأعرج وعبد الرحمن بن إسحاق. وعنه معن بن عيسى وابن أبي فديك وسعيد بن أبي مريم. وثقه ابن معين. وقال أبو داود: صالح. وقال النسائي: ليس بالقوي. قال ابن سعد: مات في خلافة المنصور.
ميمون بن موسى المرئي البصري. ت ق. عن الحسن وغيره. وعنه جماد بن مسعدة ومسلم بن إبراهيم وأبو الوليد وآخرون.
قال النسائي: ليس بالقوي. وقال أحمد: كان يدلس. وقال الفلاس: صدوق لكنه ضعيف الحديث.
حرف النون.
ناصح المحلمي الكوفي. ت ق. الحائك. عن سماك بن حرب وأبي إسحاق ويحيى بن أبي كثير. وعنه يحيى بن يعلى الأسلمي وعبد الله بن صالح العجلي وإسماعيل بن عمرو البجلي.
قال البخاري: منكر الحديث. وقال النسائي: ضعيف.
نافع بن ثابت بن عبد الله بن الزبير الأسدي. أخو مصعب المذكور، ووالده عبد الله بن نافع الزبيري. عن أبيه وسالم أبي النضر. وعنه ابنه وابن أبي الموالي وفضل بن سليمان. وهو صالح الحديث مقل. مات سنة خمس وخمسين ومائة. عن اثنتين وسبعين سنة. نصر بن طريف الباهلي، أبو جزى القصاب. بصري متروك. عن قتادة وحماد بن أبي سليمان. وعنه مؤمل بن إسماعيل وعبد الغفار الحراني وغيرهما.
نصر بن علي بن صهبان الجهضمي. بصري صدوق. عن جده لأمه أشعث بن عبد الله الحداني والنضر بن شيبان. وعنه أبو داود وأبو نعيم وعبيد الله بن موسى. هو مقل. وهو جد نصر بن علي الجهضمي شيخ السنة.
نصير بن أبي الأشعث الكوفي الكناسي. عن حبيب بن أبي ثابت وسماك وعثمان بن عبد الله بن موهب وجماعة. وعنه أبو بكر بن عياش ويحيى بن عيسى الرملي ومسلم بن إبراهيم وأبو سلمة المنقري. وثقه أبو حاتم. لم يخرجوا له، واستشهد به البخاري.

النضر بن حميد، أبو الجارود. عن ثابت البناني وأبي إسحاق السبيعي وسعد الإسكاف. وعنه مهران بن أبي عمر وإسحاق بن سليمان الرازيان. قال أبو حاتم: متروك الحديث. وقال العقيلي: روى النضر بن حميد عن أبي الجارود وثابت. ثم قال: فروى له حديثين منكرين أحدهما باطل. وقال البخاري: منكر الحديث.
إسحاق بن سليمان الرازي: نا النضر بن حميد عن ثابت عن أنس قال: قال رسول الله صلى الله عليه وسلم: " ما من شيء أطيب من ريح المؤمن، إن ريحه لتوجد بالآفاق، وريحه عمله وحسن الثناء عليه، وما من شيء أنتن من ريح الكافر، وإن ريحه لتوجد بالآفاق، وريحه عمله وسوئ الثناء عليه " .
؟النهاس بن قهم. د ت ق. أبو الخطاب القيسي البصري.
عن أنس بن مالك وعطاء بن أبي رباح جماعة. وعنه وكيع وأبو عاصم ومعاذ بن معاذ وعثمان بن عمر وآخرون. ضعفه ابن معين وقال: كان قاضياً. ووهاه يحيى القطان.
وقال النسائي: ضعيف.
؟نوح بن أبي بلال المدني. ن. مولى معاوية. عن أبي سلمة وسعيد بن المسيب وعطاء بن يسار. وعنه الثوري وزيد بن الحباب وأبو بكر الحنفي عبد الكبير وعلي بن ثابت الجزري. قال أبو حاتم، وأحمد: ثقة. وقال أبو زرعة: لا بأس به.
نوح بن ربيعة أبو مكين البصري. د ن ق. عن عكرمة وأبي مجلز لا حق ونافع. وعنه يحيى القطان ووكيع وأبو أسامة وأبو داود وأبو عتاب الدلال. وثقه غير واحد. وقال العقيلي: لا يتابع على حديثه. وقال ابن المديني: قلت ليحيى: أبو مكين قال: هو فوقه، يعني عمر بن الوليد الشني. وقال النسائي في الشني: ليس بالقوي.
صفوان بن هبيرة عن أبي مكين عن عكرمة عن ابن عباس مرفوعاً :إذا اشتهى مريض أحدكم شيئاً فليطعمه إياه " .
حرف الهاء.
هارون بن إبراهيم الأهوازي البصري. ن. عن جرير والفرزدق وابن سيرين وعطاء. وعنه ابن المبارك وعاصم النبيل وزيد بن الحباب وأبو داود والواقدي. قال أبو حاتم: لا بأس به.
هارون بن أبي إبراهيم. ميمون بن أيمن البربري وهذا لقب له. ولم يكن بربرياً، وولاؤه للغفار بن المغيرة بن شعبة. يروي عن عطاء وميمون بن مهران. وعنه عبد الله بن إدريس ووكيع وأبو نعيم وقبيصة وخلاد بن يحيى. وثقه أبو حاتم وغيره، لم يقع له شيء في الكتب.
هارون بن هارون بن عبد الله الهدير التيمي. ق. أبو عبد الله المدني. عن مجاهد والأعرج. وعنه ابن أبي فديك ومحمد بن شعيب بن شابور وعبد الصمد بن النعمان وعبد الله بن إبراهيم الغفاري. وهو أخو محرز بن هارون. ضعفه النسائي.
وقال البخاري: ليس بذاك.
هانئ بن أيوب الحنفي. ن. عن طاوس ومحارب بن دثار. وعنه ابنه أيوب وحسين الجعفي وعبد الرحمن بن مهدي وعبيد الله بن موسى. صدوق. وقال ابن سعد: فيه ضعف.
هشام بن سعد. م4 أبو عباد المدني الحساب. مولى قريش، ويقال له يتيم زيد بن أسلم. روى عن عمرو بن شعيب وسعيد المقبري ونافع ونعيم المجمر والزهري وأكثر عن زيد.
روى عنه ابن وهب ووكيع وابن أبي فديك والقعنسي وأبو عامر العقدي وخلق.
قال أحمد بن حنبل: لم يكن بالحافظ. وقال ابن معين: ليس بمتروك. وقال النسائي: ضعيف، وقال مرة: ليس بالقوي. وقال أبو حاتم: هو وابن إسحاق عندي واحد. وقال أحمد: كان يحيى بن سعيد لا يروي عنه. وأما أبو داود فقال: هو ثقة وهو أثبت الناس في زيد بن أسلم. وقال ابن عدي هو مع ضعفه يكتب حديثه. قلت: استشهد به البخاري واحتج به مسلم.
مات قريباً من سنة ستين ومائة.
هشام الدستوائي. ع. هشام بن أبي عبد الله سنبر أبو بكر الربعي مولاهم البصري صاحب البز الدستوائي. ودستواء قرية من عمل الأهواز. ولد في حياة الصحابة الصغار. وحمل عن قتادة ويحيى بن أبي كثير ومطر الوراق بن أبي سليمان وخلق سواهم. عنه عبد الرحمن بن مهدي وابن المبارك وابن أبي عدي وأزهر السمان وأبو داود ومسلم بن إبراهيم وأبو عمر الحوضي وعدد كثير. وكان من كبار الحفاظ.
قال شعبة: ما من الناس أحد أقول إنه طلب الحديث يريد به الله غير هشام الدستوائي، وهو أعلم بقتادة مني وبحديثه. وقال أبو داود الطيالسي: كان هشام الدستوائي أمير المؤمنين في الحديث. وقال عون بن عمارة: سمعت هشاماً الدستوائي يقول: والله ما أستطيع أن أقول إني ذهبت يوماً قط أطلب الحديث أريد به وجه الله عز وجل.

قلت: هذا يقوله مع شهادة شعبة وما أدراك ما شعبة له بإخلاص النية.
قال أحمد بن حنبل: ما نروي عن أثبت من هشام الدستوائي أما مثله فعسى.
وقال شاذ بن فياض: بكى هشام الدستوائي حتى ؟؟؟؟؟؟؟؟؟؟؟فسدت عينه.
وعن هشام قال: إذا فقدت السراج ذكرت ظلمة القبر وعنه قال: عجبت للعالم كيف يضحك.
قال هدبة بن خالد: حدثنا أمية، يعني أخاه، سمعت شعبة يقول: ما أقول إن أحداً يطلب الحديث يريد به وجه الله تعالى إلا هشام الدستوائي، وإن كان ليقول: ليتنا ننجو من الحديث كفافاً، لا لنا ولا علينا.
قال يزيد بن زريع: كان أيوب يحث على الأخذ عن هشام الدستوائي. وقال شعبة: هشام بن أبي عبد الله أحفظ مني عن قتادة وأكثر مجالسةً له مني. وسئل ابن علية عن حفاظ البصرة فقال: هشام الدستوائي. وقال وكيع: كان ثبتاً. وكذا قال ابن المديني وزاد: هو أثبت أصحاب يحيى بن أبي كثير. قال أبو قطن عمرو بن الهيثم: ما رايت أحداً أكثر ذكراً للموت من هشام الدستوائي. وقال عبد الرحمن بن مهدي: سمعت هشاماً مرة يقول إذا حدث: من رجل حدث هذا الحديث قد أكل التراب لسانه.
قال الكديمي: سمعت أبن نعيم يقول: قدمت البصرة فلم أر بها أفضل من هشام الدستوائي وحماد بن سلمة. قلت: مناقبه جمة، لكنه رمي بالقدر.
قال محمد بن سعد: كان ثقة حجة، إلا أنه يرى القدر. وقال محمد بن عبد الله بن البرقي: قلت لابن معين: أرأيت من يرمى بالقدر يكتب حديثه؟ قال: نعم قد كان قتادة وهشام الدستوائي وابن أبي عروبة وعبد الوارث بن سعيد وذكر جماعة يقولون بالقدر وهم ثقات لم يدعوا إلى شيء. توفي سنة ثلاث وخمسين ومائة، وقيل سنة أربع. وقال أحمد بن حنبل: نا عبد الصمد قال: مات هشام سنة اثنتين وخمسين ومائة، قال وكان بينه وبين قتادة في السن سبع سنين.
هشام بن الغاز بن ربيعة الجرشي أبو العباس. وقيل أبو عبد الله وقيل أبو ربيعة الدمشقي. عن أنس بن مالك إن كان لقيه وعن مكحول وعطاء بن أبي رباح وعمرو بن شعيب والزهري وعيادة بن نسي. وقرأ القرآن على يحيى بن الحارث الذماري. وعنه ابن المبارك وصدقة بن خالد وعيسى بن يونس والوليد بن مسلم ووكيع وشبابة وأبو المغيرة ويحيى بن يمان وخلق. قال أحمد: صالح الحديث. وقال دحيم وغيره: ثقة. وقال ابن خراش: كان من خيار الناس. وروى عباس عن ابن معين: ليس به بأس. وعنه أبي مسهر قال: كان هشام بن الغاز على بيت المال للمنصور. مات سنة ست وخمسين ومائة. وقال ابن معين وغيره: مات سنة ثلاث وخمسين.
همام بن نافع.ت. الحميري الصنعاني. والد عبد الرازق. عن عكرمة ووهب بن منبه وميناء بن أبي ميناء، وخاله قيس بن يزيد. وعنه ابنه، وقال: حج أبي همام أكثر من ستين حجة. وقال ابن معين: ثقة. وقال العقيلي: حديثه غير محفوظ.
قلت: وهو قديم الوفاة. كان محمد بن عيسى بن الطباع يقول: سمعت عبد الرزاق يقول: قدم علينا معمر وقد مات أبي، فقال: لو أدركت أباك ما أردت أن يسند لي حديثاً. رواها الحلواني عنه. وفي النفس مع صحة سندها منها شيء فإن عبد الرزاق حدث أبيه ولقيه في حدود الخمسين ومائة قبلها أو بعدها، ومعمر فدخل اليمن قديماً في أيام همام بن منبه.
قال محمد بن مصفى: نا بقية عن ابن المبارك عن همام بن نافع عن سالم عن ابن عمر قال رسول الله صلى الله عليه وسلم: " رحم الله ابن رواحة كان أينما أدركته الصلاة أناخ " .
الهيثم بن رافع. ق. بصري. عن أبي يحيى المكي وعطاء بن أبي رباح. وعنه زيد بن الحباب وأبو بكر الحنفي وموسى بن إسماعيل وآخرون. محله الصدق. وقال ابن معين وأبو داود: ثقة. وله حديث في الحكرة فيه نكارة.
حرف الواو.
واسط بن الحارث. عن نافع العمري وعاصم وقتادة. وعنه يوسف بن حوشب وعبد الله بن خراش. له مناكير.
واضح مولى حرملة المروزي. عن عكرمة والضحاك وأبي عثمان الأنصاري وغيرهم. وعنه ابنه المحدث أبو نميلة يحيى بن واضح والفضل الشيباني وعلي بن الحسين بن واقد. ما علمت فيه ضعفاً بعد.
الوليد بن جميل الفلسطيني. عن مكحول والقاسم أبي عبد الرحمن.
وعنه سلمة بن رجاء ويزيد بن هارون وأبو النضر هاشم.
قال أبو داود: ليس به بأس. وقال أبو زرعة: لين الحديث. وقال أبو حاتم: روى أحاديث منكرة عن القاسم.

الوليد بن دينار، أبو الفضل السعدي التياس، بصري. عن الحسن. وعنه حماد بن زيد ووكيع وعمرو بن المسكين وموسى بن إسماعيل وآخرون.
قال ابن معين: ضعيف.
الوليد بن سليمان بن أبي السائب الدمشقي. ن ق. أبو العباس. مولى قريش. عن عمر بن عبد العزيز ونافع ورجاء بن حيوة وبشر بن عببد الله وعبد الله بن عامر المقرئ والوليد بن مسلم وعمر بن عبد الواحد ومحمد بن حمير وأبو المغيرة وجماعة. وثقه دحيم وغيره. وقال الوليد بن مسلم: رأيته وأتاه الأوزاعي فسلم عليه فنهض، فعزم عليه الأوزاعي أن لا يفعل إجلالاً له.
الوليد بن عبد الله بن جميع الكوفي. م د ت. عن أبي الطفيل وسعيد بن جبير وأبي سلمة بن عبد الرحمن. وعنه ابنه ثابت ويحيى القطان وأبو نعيم وزيد بن الحباب وأبو أحمد الزبيري وجماعة. وثقه أبو نعيم. وقال أبو حاتم: صالح الحديث. وقال العقيلي: في حديثه اضطراب. وقال ابن حبان: فحش تفرده.
الوليد بن عيسى، أبو وهب العامري. عن الشعبي وسعيد بن جبير وأبي بردة وعكرمة. وعنه يحيى بن أبي زائدة، ووكيع وزيد بن الحباب وغيرهم. قال البخاري: فيه نظر.
الوليد بن كثير المخزومي. ع. مولاهم المدني. عن بشير بن يسار وسعيد بن أبي هند وإبراهيم بن عبد الله بن حنين ومحمد بن كعب القرظي وجماعة. وعنه إبراهيم بن سعد وابن عيينة وأبو أسامة والواقدي وآخرون. وكان إخبارياً عارفاً ثبتاً بالمعازي والسيرة. قال أبو داود: ثقة إلا أنه إباضي. وقال ابن عيينة: كان صدوقاً.
وروى عباس عن ابن معين: ثقة.
قلت: ويروي أيضاً عن المقبري والأعرج وعبيد الله بن عبد الله بن عمر وعمرو بن شعيب ومحمد بن جعفر بن الزبير بن العوام ومحمد بن عباد بن جعفر ومحمد بن عمرو بن حلحلة ومحمد بن عمرو بن عطاء ومعبد ومحمد ابني كعب بن مالك. مات سنة إحدى وخمسين ومائة.
وهيب بن الورد. م د ن ت. أبو أمية. ويقال أبو عثمان المكي العابد القدوة مولى بني مخزوم واسمه عبد الوهاب. وهو أخو عبد الجبار بن الورد. يروي عن رجل عن عائشة وعن حميد بن قيس الأعرج وعمر بن محمد بن المنكدر.
وعنه بشر بن منصور السليمي وابن المبارك وعبد الرازق ومحمد بن يزيد بن خنيس وإدريس ابن محمد الأودي. وقال إدريس: ما رأيت أعبد منه. وقال ابن المبارك: قيل لوهيب أيجد طعم العبادة من يعصي الله؟ قال: لا ولا من يهم بالمعصية. وقال محمد بن يزيد الحنفي: سمعت سفيان الثوري إذا حدث في المسجد الحرام وفرغ قال: قوموا إلى الطبيب، يعني وهيباً.
وقال وهيب: إذا استطعت أن لا يسبقك إلى الله أحد فافعل. قلت: هذا على سبيل المبالغة في الاجتهاد وإلا فقد سبق والله السابقون الأولون، فضلاً عن الأنبياء المستحيل سبقهم.
وقال محمد بن يزيد: حلف وهيب أن لا يراه الله ولا أحد من خلقه ضاحكاً حتى يأتيه الملائكة عند الموت فيخبرونه بمنزلته. وكانوا يرون له الرؤيا أنه من أهل الجنة فإذا أخبر بها اشتد بكاؤه وقال: قد خشيت أن يكون هذا الشيطان. وقال: عجباً للعالم كيف تجيبه دواعي قلبه إلى الضحاك وقد علم أن له في القيامة روعات ووقفات وفزعات، ثم غشي عليه.
قال أبو حاتم الرازي: كانت لوهيب أحاديث ومواعظ وزهد. وقال ابن معين: ثقة. وقال النسائي: ليس به بأس. وقال وهيب: قال عيسى عليه السلام: حد الفردوس وخوف جهنم يورثان الصبر على المشقة، ويبعدان العبد من راحة الدنيا.
قال ابن خنيس: توفي سنة ثلاث وخمسين ومائة.
حرف الياء.
يحيى بن أيوب بن أبي زرعة. د ت. بن عمر بن جرير بن عبد الله البجلي الكوفي. أخو جرير بن أيوب. روى عن جده والشعبي. وعنه ابن المبارك وأبو أسامة وأبو أحمد الزبيري والفريابي وعبد الله بن رجاء الغداني. قال ابن معين: ليس به بأس، وقال مرة: ضعيف.
يحيى بن دينار، أبو شيبة البصري. عن عكرمة والحسن. وعنه موسى بن إسماعيل.
يحيى بن زرارة بن كريم بن الحارث بن عمرو السهمي. عن أبيه عن جده الحارث، وله صحبة. وعنه ابن المبارك وأبو الوليد موسى بن إسماعيل وعفان.
يحيى بن أبي سليمان. ت د ن. عن عطاء بن أبي رباح وسعيد المقبري. وعنه سعيد بن أبي أيوب وسعيد بن الحجاج ونافع بن يزيد وأبو سعيد مولى بني هاشم وأبو الوليد. قال أبو حاتم: ليس بالقوي.

يحيى بن عبد الله بن سالم بن عبد الله بن عمر. م د ن. بن الخطاب العدوي العمري. عن يزيد بن الهاد وهشام بن عروة. وعنه وهب بن مكي ومكي بن إبراهيم والمقبري.
مات سنة ثلاث وخمسين ومائة.
يحيى بن عبد الرحمن أبو شيبة. شامي مقل. عن عمر بن عبد العزيز وحبان بن أبي جبلة. وعنه هشيم والوليد بن مسلم.
يحيى بن عبد الرحمن أبو بسطام، التميمي. عن الضحاك والزبير بن عدي. وعنه مروان بن معاوية وابن نمير ويعلى بن عبيد وجماعة.
قال أبو حاتم: ليس بقوي.
يحيى بن عبد العزيز الأردني. د. لا الأزدي. الشامي وقيل دمشقي. عن عبادة بن نسي ويحيى بن أبي كثير وإسماعيل بن عبيد الله بن أبي المهاجر.
روى عنه عمر بن يونس اليمامي وقال كان خيراً فاضلاً ويحيى بن حمزة والوليد بن مسلم. وهو والد تلميذ الشافعي أبي عبد الرحمن الأعمى المتكلم. وقيل جده.
قال ابن معين: ما أعرفه. وقال أبو حاتم: ما بحديثه بأس.
يحيى بن عمير المديني. ت. البزاز. عن سعيد المقبري ونافع. وعنه معن بن عيسى القعنسي وخالد بن مخلد وإسماعيل بن أبي أويس. قال أبو حاتم: صالح الحديث.
يحيى بن أبي العلاء موسى الباهلي البصري. عن نافع. وعنه يحيى القطان وعبد الرحمن بن مهدي وأبو الوليد. وثق.
يزيد بن أسيد السلمي. متولي أرمينية في دولة مروان بن محمد ثم في دولة المنصور. وكان أمير غزوة دادقشة من ناحية بحر الخزر. دوخ في بلاد العدو، وكان شجاعاً مجاهداً ديناً خيراً رحمه الله.
يزيد بن سنان. ت ق. أبو فروة التميمي. مولاهم الجزري الرهاوي. ولد سنة تسع وسبعين. روى عن ميمون بن مهران والزهري وزيد بن أبي أنيسة وسليم بن عامر. وعنه ابنه محمد وأبو خالد الأحمر ووكيع وأبو أسامة. ضعفه ابن معين.
وقال البخاري: مقارب الحديث. ومن مناكيره قال: سمعت بكير بن فيروز سمعت أبا هريرة يقول: قال رسول الله صلى الله عليه وسلم: " من خاف أدلج ومن أدلج دخل المنزل، ألا إن سلعة الله غالية، ألا إن سلعة الله الجنة " . حدث أبو فروة بالكوفة. ومات سنة خمس وخمسين ومائة.
يزيد بن أبي صالح، أبو حبيب. عن أنس. وعنه عيسى بن يونس ووكيع وأبو داود الطيالسي وثقه الطيالسي وقال: كان شعبة يأتيه.
يزيد ين عبد الله الشيباني. ت ق. مولى الصهباء. كوفي. عن شهر بن حوشب وطاوس والحسن البصري. وعنه وكيع وأبو نعيم وقبيصة وأحمد بن يونس. وثقه ابن معين.
يزيد بن عياض بن جعدية الليثي. ت ق. مدني نزل البصرة. عن الأعرج ونافع وسعيد المقبري. وعنه شبابة وعبد الصمد بن النعمان وعلي بن الجعد.
قال البخاري: منكر الحديث. وقال أبو داود: متروك.
يعقوب بن عطاء بن أبي رباح المكي. ن. عن أبيه وخاله عبد الله بن كيسان وصفية بنت شيبة وعمرو بن شعيب. وعنه شعبة وابن عيينة وعبد الرزاق وأبو عاصم وأبو سعد محمد بن ميسر الصغاني وجماعة. ضعفه أبو زرعة وغيره. وقال أبو حاتم: ليس بالمتين. قال ابنه يحيى : مات أبي سنة خمس وخمسين ومائة.
يوسف بن إسحاق. بن أبي اسحاق ع. عمرو بن عبد الله السبيعي الكوفي. عن أبيه وجده والشعبي ومحمد بن المنكدر. وعنه ابنه إبراهيم وابنا عمه إسرائيل بن يونس وأخوه عيسى وسفيان بن عيينة. قال ابن عيينة: لم يكن في ولد أبي إسحاق أحفظ منه، ومنهم من ينسبه إلى جده فيقول: يوسف بن أبي إسحاق. مات سنة سبع وخمسين ومائة.
يوسف بن صهيب الكندي الكوفي. د ت ن. عن الشعبي وعبد الله بن بريدة وحبيب بن يسار. وعنه يحيى القطان وعبيدة بن حميد وعبيد الله بن موسى وأبو نعيم ومحمد الفريابي وآخرون. وثقه ابن معين.
يوسف بن عبد الله أبو شبيب بصري مقل. سمع الحسن. وعنه أبو داود الطيالسي وعبد الصمد بن عبد الوارث. قال ابن معين: لا شيء.
يوسف بن ميمون المخزومي. ق. مولاهم الكوفي. عن الحسن وابن سيرين وعطاء بن أبي رباح وأبي الزبير. وعنه شعبة ووكيع وأبو نعيم وخلاد بن يحيى والنعمان بن عبد السلام الأصبهاني. قال البخاري وغيره: منكر الحديث جداً.
يوسف بن يعقوب أبو عبد الله اليمني، الأنباري. قاضي صنعاء ومفتيها عن طاوس وعمر ابن عبد العزيز.

وعنه الثوري وهشام بن يوسف وعبد الرزاق ومحمد بن الحسن بن آتش. قال أبو حاتم: لا أعرفه. قلت: محله الصدق.
يونس بن أبي إسحاق. م. السبيعي الهمداني الكوفي. والد إسرائيل وعيسى. روى عن أنس بن مالك وناجية بن كعب ومجاعد والشعبي وأبي بردة وأبي بكر ابني أبي موسى الأشعري وأبيه عمرو بن عبد الله وهلال بن حبان وجماعة. وعنه ابنه عيسى وابن المبارك ويحيى القطان وابن مهدي ووكيع ويحيى بن آدم وقبيصة والفريابي وعلي بن محمد المدائني، وخلق كثير. كان من علماء الكوفة وهو بيت علم وحديث.
قال ابن مهدي: لم يكن به بأس. وقال أبو حاتم: لا يحتج به. وقال النسائي: ليس به بأس.
وقال بندار: قال سالم بن قتيبة: قدمت من الكوفة فقال لي شعبة: من لقيت؟ قلت: لقيت فلاناً وفلاناً، ولقيت يونس بن أبي إسحاق، قال: ما حدثك؟ فأخبرته، فسكت ساعة، وقلت له: قال: نا بكر بن ماعز، قال: فلم يقل لك: ثنا ابن مسعود؟ وقال يحيى القطان: كانت فيه غفلة.
وقال أحمد: حديثه مضطرب. قالوا: توفي سنة تسع وخمسين.
يونس بن الحارث الثقفي الطائفي. نزل الكوفة وحدث عن أبي بردة والشعبي وإبراهيم بن أبي ميمونة. وعنه أبو نعيم وأبو عاصم وبكر بن بكار والفريابي وجماعة. قال أبو حاتم: ليس بقوي. وضعفه أحمد وغيره.
يونس بن عبد الله الجرمي. عن دينار الحجار وعمارة بن ربيعة ويونس بن خباب. وعنه شعبة والثوري ومندل بن علي وابن عيينة ويعلى بن عبيد وغيرهم. وثقه أحمد وابن معين. ولم يخرج له أصحاب الكتب شيئاً.
يونس بن نافع أبو غانم المروزي، القاضي. قال ابن المبارك: أول من اختلف إليه أبو غانم. قلت: روى عن عمر بن دينار وأبي الزبير وكثير بن زيد. وعنه أبو تميلة يحيى بن واضح وابن المبارك ومعاذ بن أسد وعتبة بن عبد الله المروزيون. قال ابن حبان: توفي سنة تسع وخمسين ومائة.
يونس بن يزيد بن أبي النجاد الإيلي. ع. أبو يزيد. مولى معاوية بن أبي سفيان الأموي. عن عكرمة والقاسم وسالم ونافع والزهري وطائفة. وعنه جرير بن حازم والليث وابن وهب وأبو صفوان عبد الله بن سعيد الأموي وعثمان بن عمر بن فارس وابن أخيه عنبسة بن خالد الإيلي وجماعة.
قال أحمد بن صالح: نحن لا نقدم في الزهري على يونس أحداً، وكان الزهري إذا نزل إيلة نزل على يونس بن يزيد ثم يزامله إلى المدينة. وثقه أحمد بن حنبل وغيره.
قال أبو سعيد بن يونس: مات سنة اثنتين وخمسين ومائة. وقال البخاري: مات سنة تسع وخمسين.
الكنى.
أبو أيوب المورياني. وزير المنصور. اسمه سليمان بن أبي سليمان الخوزي. تمكن من المنصور وغلب عليه وكان قبل يكتب لسليمان بن حبيب بن المهلب بن أبي صفرة. وكان المنصور ينوب عن سليمان هذا في بعض كور فارس. حكاه ابن خلكان، قال: فصادره وضربه فلما استخلف المنصور قتل سليمان، وكان سليمان عند ضرب المنصور قد عزم على هتكه فخلصه منه أبو أيوب المورياني، فاعتدها له المنصور واستوزره، ثم إنه فسدت نيته فيه ونسب إلى أخذ الأموال، وهم به، فطال الأمر وتمادى. وكان كلما دخل عليه ظن أنه سيوقع به، فقيل: إنه كان معه شيء من الدهن قد عمل فيه سحر فكان يدهن به حاجبيه كلما دخل، فسار في أفواه العامة: دهن أبي أيوب. ثم إنه أوقع به وعذبه وأخذ أمواله وكانت عظيمة.
مات في سنة أربع وخمسين ومائة.
أبو بكر بن عبد الله بن أبي مريم الغساني. د ت ق. الحمصي المحدث العابد شيخ أهل حمص. روى عن خالد بن معدان وراشد بن سعد وبلال بن أبي الدرداء ومكحول وأبي راشد الحبراني وجماعة. وعنه ابن المبارك وإسماعيل بن عياش وبقية وأبو اليمان وأبو المغيرة وآخرون. ضعفه أحمد وغيره لكثرة غلطه. واسمه كنيته.
قال ابن حبان: هو رديء الحفظ وهو عندي ساقط الاحتجاج به إذا انفرد.
وقال بقية: قال لنا رجل في قرية أبي بكر، وهي قرية كثيرة الزيتون: ما في هذه القرية من شجرة إلا وقد قام أبو بكر إليها ليلته جميعاً. وقيل: كان في خدي أبي بكر أثر من الدموع.
وقال أبو إسحاق الجوزجاني: هو متماسك. وقال ابن عدي: أحاديثه صالحة ولا يحتج به. وقال يزيد بن هارون: كان من العباد المجتهدين. وقال يزيد بن عبد ربه: توفي سنة ست وخمسين ومائة.
أبو بكر الهذلي. ق. اسمه سلمى بن عبد الله بن سلمى البصري.

كان في صحابة المنصور وكان أخبارياً علامة. روى عن الحسن ومحمد ومعاذة العدوية وعكرمة والشعبي وغيرهم. وعنه ابن المبارك وشبابة بن سوار ومسلم بن إبراهيم وموسى بن إسماعيل لقيه بمكة وجماعة. لم يرضه يحيى القطان. وقال ابن معين: ليس بشيء. وقال أحمد: ضعيف. وقال البخاري: ليس بالحافظ عندهم. وأما غندر فقال: كذاب.
يقال: مات سنة ست وستين، فيؤخر.
أبو البشر هشيم الحمصي المقرء. قيل اسمه عمران بن عثمان الزبيدي وقيل الحضرمي. روى حروف القراءة عن يزيد بن قطيب السكوني وسمع من خالد بن معدان. روى عنه شريح بن يزيد الحمصي. قراءته شاذة وإسناده مظلم.
أبو جعفر الرازي، من كبار العلماء بالري. اسمه عيسى بن ماهان، يقال ولد بالبصرة وكان متجره إلى الري. روى عن عطاء بن أبي رباح وعمرو بن دينار وقتادة والربيع بن أنس وجماعة. وعنه ابنه عبد الله والخريبي وأبو نعيم وعبيد الله بن موسى وأبو أحمد الزبيري ويحيى بن أبي بكير وخلف بن الوليد وعلي بن الجعد وآخرون. قال يحيى بن معين: ثقة. وقال أبو حاتم: ثقة صدوق. وقال أحمد بن حنبل والنسائي: ليس بالقوي. وقال الجوزجاني: كان ينفرد بالمناكير عن المشاهير، ثم ساق من طريق سلمة الأبرش عن أبي جعفر الرازي عن قتادة عن حسن عن الأحنف عن العباس مرفوعاً: لو دليتم بحبل إلى الأرض السابعة الحديث.
قال ابن المديني: أبو جعفر عيسى بن أبي عيسى الرازي ثقة، وكان يخلط، وقال مرة يكتب حديثه إلا أنه يخطئ. وقال أبو زرعة: يهم كثيراً. وروى حنبل عن أحمد: صالح الحديث.
وروى عبد الله بن علي بن المديني عن أبيه قال: هو نحو موسى بن عبيدة. وروى محمد بن عثمان بن أبي شيبة عن علي قال: كان عندنا ثقة. وقال ابن عمار: ثقة. وقال عمرو بن علي: فيه ضعف سيئ الحفظ. وقال الساجي: صدوق ليس بمتقن.
قال عبد الرحمن بن عبد الله الدشتكي: سمعته يقول: لم أكتب عن الزهري لأنه كان يخضب بالسواد، قال عبد الرحمن: فابتلي أبو جعفر حتى لبس السواد وزامل المهدي. قلت: وبلغنا أنه كان مزاملاً للمهدي إلى مكة.
أبو جناب الحطاب سيأتي. وقيل إنه مات سنة ستسن ومائة.
أبو حرة البصري. م ن. واصل بن عبد الرحمن. عن الحسن وابن سيرين وبكر المزني. وعنه بشر بن منصور وبكر وعبد الرحمن بن مهدي وأبو داود وأبو عمر الحوضي وغيرهم. قال أبو قطن: سألت شعبة عنه فقال: هو أصدق الناس. وقال أبو داود الطيالسي: كان أبو حرة يختم كل ليلتين. وقال النسائي: ليس به بأس، وروي أن رجلاً سأل شعبة عن حديث فقال: تسألني عن الحديث وقد مات سيد الناس أبو حرة. قال الفلاس: مات سنة اثنتين وخمسين ومائة.
أبو حمزة الصيرفي. د ق. صاحب الحلي. هو سوار بن داود المزني البصري. عن عطاء بن أبي رباح وعمرو بن شعيب وجماعة. وعنه إسماعيل بن علية ومحمد بن بكر البرساني ووكيع وقرة بن حبيب ومسلم بن إبراهيم. وثقه يحيى بن معين. وسماه وكيع: داود بن سوار. ولينه العقيلي وغيره. ولم يترك.
أبو خزيمة العبدي. ق. بصري مختلف في اسمه. عن طاوس والحسن وأنس بن سيرين. وعنه عبد الرحمن بن مهدي وحبان بن هلال ومسلم ابن إبراهيم والحوضي. وقال أبو حاتم: لا بأس به.
أبو خلدة السعدي، خالد بن دينار البصري الخياط. عن أنس بن مالك وأبي العالية الرياحي وابن سيرين. وعنه ابن المبارك وحرمي بن عمارة وعبد الرحمن بن مهدي وأبو نعيم ومسلم بن إبراهيم وغيرهم. وثقه النسائي.
أبو الرحال الأنصاري البصري. ت. اسمه محمد بن خالد وقيل خالد بن محمد. عن أنس وأبي رجاء العطاردي والحسن. وعنه يحيى القطان وأبو نعيم ومكي بن إبراهيم ويزيد بن رومان والنضر بن شميل. قال أبو حاتم وأبو زرعة: منكر الحديث.
أبو الرحال الطائي الكوفي، عقبة بن عبيد. عن أنس بن مالك فيما قيل وعن بشير بن يسار. وعنه يحيى القطان وعيسى بن يونس وعقبة ابن خالد السكوني وحفص بن غياث. يقال: لا بأس به، وقد ضعف.
أبو سفيان بن العلاء المازني. أخو أبي عمرو بن العلاء. روى عن الحسن وابن أبي عتيق التيمي. وعنه شعبة وابن علية. قديم الموت.
أبو السماك العدوي المقرئ. صاحب النحو. هو قعنب. مر ذكره. أبو سنان الكوفي. نزيل الري. سعيد بن سنان.

أبو طيبة. هو عيسى بن سليمان بن دينار الدرامي، والد أحمد بن أبي ظبية الجرجاني. كان من زهاد العلماء مع الأموال والثروة. روى عن الأعمش وكرز بن وبرة وجعفر بن معبد. وعنه ابناه أحمد وعبد الواسع وسعد بن سعيد وغيرهم. مات سنة ثلاث وخمسين ومائة. قال البخاري. وقال الحاكم: سمع من عطاء بن أبي رباح وغيره، وحدث عنه أيضاً ولده يوسف، ورد علينا بنيسابور في حبس يزيد بن المهلب. ضعفه يحيى بن معين.
أبو طلق. هو عدي، ويقال علي بن حنظلة العابدي القرشي. عن إبراهيم التيمي وشراحيل بن القعقاع. وعنه الثوري وشرقي بن قطامي وعيسى بن يونس وغيرهم.
أبو عقيل الدورقي. خ م. بشير بن عقبة. بصري ثقة. عن مجاهد وأبي نضرة والحسن وأبي المتوكل الناجي. وعنه يحيى القطان وعبد الرحمن بن مهدي وأبو الوليد ومسلم بن إبراهيم. وثقه أحمد وابن معين.
أبو العلانية. عن عبد الله بن أبي أوفى، اسمه محمد بن أعين المرئي. بصري حسن الحال. حدث عنه يحيي القطان وابن مهدي وطالوت بن عباد وآخرون.
أبو عمرو بن العلاء بن عمار بن العريان التميمي المازني المقرئ النحوي صاحب القراءة. وأمه من بني حنيفة، اسمه زبان وقيل العريان، وقيل غير ذلك. قرأ القرآن على سعيد بن جبير ومجاهد، وقيل إنه قرأ على أبي العالية الرياحي. وقرأ على جماعة سواهم. مولده سنة سبعين. وحدث عن أنس بن مالك وأبي صالح السمان وعطاء بن أبي رباح ومجاهد وأبي رجاء العطاردي ونافع والزهري وطائفة سواهم. قرأ عليه يحيى بن المبارك اليزيدي والعباس بن الفضل الأنصاري قاضي الموصل وحسين الجعفي ومعاذ بن معاذ والأصمعي ويونس بن حبيب النحوي وسلام الطويل ومحبوب بن الحسين وعلي بن نصر بن علي وهارون بن موسى وسهل بن يوسف وعبد الوارث بن سعيد بن أوس الأنصاري وشجاع البلخي وآخرون. وحدث عنه شعبة وشبابة ويعلى بن عبيد وأبو عبيدة والأصمعي وحماد بن زيد وأبو أسامة وجماعة. وكان رأساً في العلم في أيام البصري.
قال أبو عبيدة: كان أبو عمر أعلم الناس بالقراءات والعربية والشعر وأيام العرب، وكانت دفاتره ملئ بيت إلى السقف، ثم تنسك فأحرقها، وكان من أشرف العرب ووجوهها، مدحه الفرزدق وغيره. وقال ابن معين: ثقة. وقال أبو حاتم الرازي: ليس به بأس. وقال أبو عمر الشيباني: ما رأينا مثل أبي عمر بن العلاء. وروى أبو العيناء عن الأصمعي قال: قال لي أبو عمر: لو تهيأ أن أفرغ ما في صدري من العلم في صدرك لفعلت، لقد حفظت في علم القراءات أشياء لو كتبت ما قدر الأعمش على حفظها، لولا أنه ليس لي أن أقرأ إلا بما قرئ لقرأت بحرف كذا وكذا، وذكر حروفاً. وروى نصر بن علي عن أبيه عن شعبة قال: أنظر ما يقرأ به أبو عمرو مما يختاره فأكتبه فإنه سيصير للناس إسناداً. وقال إبراهيم الحربي وغيره: كان أبو عمر من أهل السنة. وقال أبو محمد اليزيدي ومحمد بن حفص: تكلم عمرو بن عبيد في الوعيد سنة فقال أبو عمرو: إنك لألكن الفهم إذا صيرت الوعيد الذي في أعظم شيء مثله في أصغر شيء فأعلم أن النهي عن الصغير والكبير ليسا سواء، وإنما نهى الله عنهما ليتم حجته على خلقه ولئلا يعدل عن أمره ووراء وعيده عفوه وكرمه، ثم أنشد:
لا يرهب ابن العم ما عشت صولتي ... ولا اختتى من صولة المتهدد.
وإني وإن أوعدته أو وعدته ... لمخلف إيعادي ومنجز موعدي.
فقال له عمرو بن عبيد: صدقت إن العرب تمتدح بالوعد دون الوعيد وقد تمتدح بهما، ألم تسمع إلى قول الشاعر:
لا تخلف الوعد ولا ... تبيت من ثأره، على فوت.
فقد وافق هذا قوله تعالى: " ونادى أصحاب النار أن قد وجدنا ما وعد ربنا حقاً فهل وجدتم ما وعد ربكم حقاً قالوا نعم " قال أبو عمرو: قد وافق الأول أخبار رسول الله صلى الله عليه وسلم، والحديث يفسر القرآن.
قال الأصمعي: قال لي أبو عمرو: كن على حذر من الكريم إذا أهنته ومن اللئيم إذا أكرمته، ومن العاقل إذا أحرجته ومن الأحمق إذا مازحته، ومن العاجز إذا عاشرته، وليس من الأدب أن تجيب من لا يسأل، أو تسأل من لا يجيبك، أو تحدث من لا ينصت لك.

قال الأصمعي: سألت أبا عمر ما اسمك؟ قال: زبان. وعن الأصمعي بإسناد آخر قال: أبو عمر لا اسم له. وأما اليزيدي فعنه روايتان إحداهما: اسم أبي عمرو العريان والأخرى أن اسمه يحيى. وقال الأصمعي: سمعت أبا عمرو يقول: كنت رأساً والحسن حي.
قال أبو عمرو الداني: نا محمد بن أحمد نا ابن دريد نا أبو حاتم عن أبي عبيدة قال: قال أبو عمرو بن العلاء: أنا زدت هذا البيت في قصيدة الأعمش وأستغفر الله منه:
وأنكرتني وما كان الذي نكرت ... من الحوادث إلا الشيب والصلعا.
قال الأصمعي: كنت إذا سمعت أبا عمرو ويتكلم ظننته لا يعرف شيئاً، كان يتكلم كلاماً سهلاً.
وقال اليزيدي: سمعت أبا عمر يقول: سمع سعيد بن جبير قراءتي، فقال: الزم قراءتك هذه.
وقال الأصمعي: كان لأبي عمرو كل يوم يشتري بفلسين كوز وريحان، فإذا أمسى تصدق بالكوز، وقال للجارية: جففيه ودقيه في الأشنان.
قال أبو عبيد: حدثني عدة أن أبا عمرو قرأ على مجاهد، وزاد بعضهم وعلى سعيد بن جبير.
قال خليفة بن خياط: مات أبو عمرو وأبو سفيان ابنا العلاء سنة سبع وخمسين ومائة.
قال الأصمعي: عاش أبو عمرو ستاً وثمانين سنة. وقال غير واحد: مات أبو عمر سنة أربع وخمسين ومائة. قلت: وكان أبو عمرو قليل الرواية للحديث، وهو حجة في القراءة صدوق، وفي العربية، وقد استوفيت أخباره في طبقات القراء.
أبو العميس في الطبقة الماضية. أبو الغصن هو دجين بن ثابت. مر. أبو الغصن الغفاري هو ثابت بن قيس. سيأتي. أبو كعب صاحب الحرير. ت. ثقة بصري اسمه عبد ربه بن عبيد. عن شهر بن حوشب والحسن ومحمد بن سيرين. وعنه يحيى القطان وأبو داود الطيالسي ومسلم بن إبراهيم وأبو عاصم. وثقه جماعة.
أبو مالك النخعي. ق. قيل اسمه عبد الملك وقيل عبادة بن حسين. عن سلمة بن كهيل وعلي بن الأقمر وعاصم بن كليب وجماعة. وعنه يزيد بن هارون ويحيى بن أبي بكير وآدم بن أبي إياس وعلي بن الجعد وأبو النضر ووكيع. ضعفه أبو زرعة وأبو داود. قال البخاري: ليس بالقوي عندهم.
أبو المنيب العتكي المروزي السنحي. د ن ق. عبيد الله بن عبد الله. رأى أنس بن مالك وسمع سعيد بن جبير وعكرمة وطائفة. وعنه الفضل بن موسى الشيباني وزيد بن الحباب وعبدان بن عثمان وعلي بن الحسن بن شقيق. وثقه ابن معين.
أبو المليح الفارسي الخراط. ن ق. مدني صدوق. يقال اسمه صبيح ويقال حميد. له عن أبي صالح الخوزي. وعنه حاتم بن إسماعيل ووكيع وأبو عاصم وعبد الله بن نافع الصائغ وجماعة. وثقه ابن معين. له عن الخوزي عن أبي هريرة " من لا يسأل الله يغضب عليه " .
أبو نعامة العدوي. م ق. عمرو بن عيسى بن سويد. بصري صدوق. عن حفصة بنت سيرين وخالد بن عمير وجماعة. وعنه روح بن عبادة وأبو عاصم والنضر بن شميل وصفوان بن عيسى. وثقه ابن معين وغيره. وقال أحمد: ثقة، إلا أنه اختلط قبل موته.
أبو اليسع الكوفي. عن علقمة بن مرثد وقيس بن مسلم وعمرو بن مرة. روى عنه عثمان بن مقسم البري ويحيى بن عيسى الرملي وأبو أسامة وغيرهم.
وكان ضريراً. لا يعرف اسمه.
آخر الطبقة السادسة عشرة ولله الحمد.
/الطبقة السابعة عشرة
الأحداث من سنة 161 إلى 170
حوادث سنة إحدى وستّين ومائة
وما جرى فيها من كبار الحوادث وفيها توفي: أرطأة بن الحارث التميميّ، وإسرائيل بن يونس، وحرب بن شدّاد أبو الخطّاب، ورجاء بن أبي سلمة بالرَّملة، وزائدة بن قدامة، في أوّلها، وسالم بن أبي المهاجر الرَّقيّ، وسعيد بن أبي أيوب المصريّ، وسفيان بن شعبة الثَّوريّ، وعبد الحكم بن أعين المصري، ونصر بن مالك الخزاعيّ الأمير، ويزيد بن إبراهيم التُّستريّ.
؟ظهور عطاء المقنَّع وفيها ظهور عطاء المقنَّع - لعنه الله - بأعمال مرو، وكان يقول بتناسخ الأرواح، حتّى عاد الأمر إليه، واستغوى خلقاً عظيمةً، وتوثّب على بعض ما وراء النهر، فانتدب لحربه أمير خراسان معاذ بن مسلم، والأمير جبريل بن يحيى، وليث مولى المهديّ، وسعيد الحرشي، فجمع المقنّع الأقوات، وتحصّن للحصار بقلعة من أعمال كشّ.
ظفر نصر بن الأشعث بابن مروان الحمار

وفيها ظفر نصر بن الأشعث الخزاعيّ بعبد الله بن الخليفة مروان الحمار المكنَّى بأبي الحكم، وهو أخو عبيد الله، وكان ولي عهد مروان، فلما قتل بديار مصر هربا إلى الحبشة، فقتل عبيد الله، ونجا هذا، فلم يزل مختفياً إلى الساعة، فأتى المهديّ، فجلس مجلساً عامّاً، فقال: من يعرف هذا؟ فقام عبد العزيز العقيليّ إلى جنبه، ثم قال له: أبو الحكم؟ قال: نعم، قال: كيف كنت بعدي؟ ثم التفت إلى أمير المؤمنين فقال: هذا هو عبد الله بن مروان، فسجنه المهديّ. ثم احتيل على عبد الله فادّعى عمرو بن سهل الأشعري أن عبد الله قتل أباه، وقدمه إلى مجلس عافية القاضي، فتوجّه عليه الحكم، وأن يقاد به وقامت البيَّنة، فجاء عبد العزيز العقيلي فتخطّى رقاب الناس حتى صار إليه فقال: يزعم هذا أنه قتل أباه، كذب والله، ما قتل أباه غيري، أنا قتلته بأمر الخليفة مروان.
فلم يتعرّض المهديّ لعبد العزيز لكونه قتل المذكور بأمر مروان.
تجيش الروم على المسلمين وفيها جاشت الروم - لعنهم الله - فبيَّتوا عسكر المسلمين، وقتلوا خلقاً.
عمارة المهديّ طريق مكة وفيها أمر المهديّ بعمارة طريق مكة وبنى بها قصوراً، وأوسع من القصور التي أنشأها عمُّه السَّفاح، وعمل البرك، وجدّد للأميال، ودام العمل في ذلك حتى تم عشر سنين، وأمر بترك المقاصير الّتي في جوامع الإسلام، وقصّر المنابر وصيّرها على مقدار منبر رسول الله صلى الله عليه وسلم.
نكبة الوزير أبي عبيد الله وفيها انحطت رتبة الوزير أبي عبيد الله، فإنّه لما رأى غلبة الموالي على المهديّ نظر إلى أربعة من أهل العلم فصيّرهم من جلساء المهديّ، ثم إنّ أبا عبيد الله الوزير كلّم المهديّ في أمر، فعرض له رجل من هؤلاء الأربعة في ذلك الأمر، فسكت الوزير، ثم خرج فأمر بإبعاده عن المهديّ.
وكان أبو عبيد الله ذا تيهٍ وكبرٍ بحيث أنه لما قدم الربيع الحاجب من الحجّ جاءه مسلماً، فلم ينهض أبو عبيد الله له، فتألم ولم يزل يعمل عليه، إلا أنّ أبا عبيد الله كان حاذقاً بالتصرُّف، كافياً، ناصحاً لمخدومه، عفيفاً، ويرمى بالقدر.
ثم إنّ الربيع سعى في ابن للوزير، واتَّهمه ببعض خطايا المهديّ إلى أن استحكمت التُّهمة عند المهديّ، فقال له: يا محمد، إقرأ، فذهب ليقرأ، فاستعجم عليه القرآن، فقال لأبي عبيد الله: يا معاوية ألم تزعم أنّه قد جمع القرآن؟ قال: بلى، ولكنّه نسي. قال: فقم فاقتله، فذهب الوزير ليقوم فسقط من قامته، فقال عبّاس عمّ المهديّ: إن رأيت يا أمير المؤمنين أن تعفيه، ففعل، وأمر فضربت عنق الولد.
قال: واتهمه المهديّ في نفسه، فقال الربيع: قتلت ابنه فلا ينبغي أن تثق به، فاستوحش المهديّ منه.
استعمال القضاة وفيها استعمل المهديّ على القضاء عافية بن يزيد فكان هو وابن علاثة يحكمان بالرّصافة، وكان القاضي بالشرقيّة عمر بن حبيب العدويّ.
استعمال العمّال وعزل عن الجزيرة الفضل بن صالح العبّاسيّ بعمّ المنصور عبد الصّمد بن عليّ.
واستعمل على مصر عيسى بن لقمان، وعلى اذربيجان بسطام بن عمرو التَّغلبيّ.
وزارة يحيى بن خالد بن برمك وفيها جعل مع الأمير هارون بن المهديّ وزيراً له، وهو يحيى بن خالد بن برمك.
الحج هذا الموسمبن المهديّبالنّاس موسى. وحج بن المهديّبالنّاس موسى.
احداث سنة اثنتين وستّين ومائة
فيها توفّي: إبراهيم بن أدهم الزّاهد، وإبراهيم بن نشيط المصريّ، في قول، وخالد بن أبي بكر العمريّ المدنيّ، وداود بن نصر الطّائيّ، وزهير بن محمد التّميميّ المروزيّ، وإسرائيل بن يونس بخلاف، وعبد الله بن محمد بن أبي يحيى المدنّي سحبل، ويزيد بن إبراهيم التُّستريّ، بخلاف، ويعقوب بن محمد بن طحلاء المدنيّ، وأبو بكر بن سبرة القاضي، وأبو الأشهب العطارديّ، واسمه جعفر.
مقتل عبد السلام اليشكري وفيها كان مقتل عبد السلام بن هاشم اليشكريّ الذي خرج بحلب وبالجزيرة، وكثرت جموعه، وهزم الجيوش إلى أن انتدب لحربه شبيب بن واج، فسار في ألف فارس من الأبطال وأعطوا ألف ألف درهم، ففرّ منهم اليشكريّ إلى حلب، فلحقه بها شبيب فقتله.
إجراء الأموال على المجذومين وفهبا أجرى المهديّ على المجذومين وأهل السُّجون بممالكه ما يكفيهم.
وصول الروم إلى الحدث

وفيها وصلت الروم إلى الحدث فهدموا سورها.
غزوة الحسن بن قحطبة في الروم فغزا الناس غزوةً لم يسمع بمثلها، سار الحسن بن قحطبة في ثمانين ألف مقاتل سوى المطَّوَّعة، فأغار على ممالك الروم وخرّب وأحرق، ولم يلق بأساً.
غزوة قاليقلا وغزا يزيد السُّلميّ من ناحية باب قليقلا، وافتتح ثلاثة حصون، وقدم بالسَّبي.
ولاية اليمن وفيها ولّي اليمن عبد الله بن سليمان.
ولاية مصر وولي إقليم مصر واضح مولى المهديّ، ثم عزله بعد أشهر بيحيى الحرشيّ.
ظهور المحمِّرة وفيها ظهرت المحمِّرة بجرجان ورأسهم عبد القهّار، فغلبوا على جرجان، وقتلوا وأفسدوا، فسار لحربه من طبرستان عمر بن العلاء، فقتل عبد القهّار ورؤوس أصحابه.
احداث سنة ثلاث وستّين ومائة
فيها مات: إبراهيم بن طهمان الخراسانيّ، وأرطأة بن المنذر الحمصيّ، وبكير بن معروف المفسّر قاضي نيسابور، وحريز بن عثمان محدّث حمص، وحسام بن مصكّ الأزديّ، وسلمة بن العيَّار الدّمشقيّ، وسليمان بن كثير العبديّ، وشعيث بن أبي جمرة الحمصيّ، بخلاف، وعثمان بن الحكم الجذاميّ المصريّ، وعبد الرحيم بن خالد الفقيه، والأمير عيسى بن عليّ عمّ المنصور، وكثير بن عبد الله بن عوف المدنيّ، وموسى بن سلمة المصريّ، وموسى بن عليّ بن رباح اللّخميّ، وهمَّام بن يحيى العوذيّ في رمضان، ويحيى بن أيّوب الغافقيّ المصريّ.
مقتل المقنّع وفيها ألح سعيد الحرشيّ في حصار اللّعين عطاء المقنَّع، فلما أحسَّ بالهلاك مصَّ سمّاً وسقى نساءه فتلفوا، وستأتي ترجمته، ودخل العسكر حصنه فقطعوا رأسه.
ثم بعثوا به إلى المهديّ، فوافاه وهو بحلب يجهّز البعوث لغزو الروم، وكانت غزوة عظمى أمّر عليها ولده هارون، وضمّ غليه الربيع الحاجب، وموسى بن عيسى بن موسى، والحسن بن قحطبة، وفتح المسلمون فتحاً كبيراً.
ولاية الجزيرة وفيها عزل عبد الصمد عن الجزيرة بزفر بن عاصم الهلاليّ.
قتل الزنادقة وفيها قتل المهديّ بحلب جماعة من الزَّنادقة وصلبهم، وأحضر كتبهم فقطعت، وسار المهديّ مشيِّعاً لجيوشه حتّى بلغ الدَّرب ، ثم زار بيت المقدس.
ولاية هارون واستعمل على المغرب كلّه وعلى أزربيجان وأرمينية ابنه هارون.
ولاية خراسان وعزل معاذ بن مسلم عن خراسان بالمسيّب بن زهير.
واستعمل على طبرستان والرُّويان عمر بن العلاء.
الحج هذا الموسم بالناس عليّ بن المهديّ
احداث سنة أربع وستّين ومائة
فيها مات: إسحاق بن يحيى بن طلحة التَّميميّ، وخزرج بن صالح المصريّ، وزياد بن حبيب الحضرميّ بمصر، وسلام بن مسكين، في قول، وسلام بن أبي مطيع، في قول، وعبد الله بن زيد بن اسلم العدويّ، وعبد الله بن شعيب بن الحبحاب، وعبد الله بن العلاء بن زيد، وعبد الرحمن بن عيسى بن وردان، وعبد العزيز بن عبد الله بن الماجشون، وعبد المجيد بن أبي عبس الأنصاريّ، وعمر بن أبي زائدة، في قول الواقديّ، وعمر بن عثمان بن عبد الرحمن بن سعيد بن يربوع، والقاسم بن معن المسعوديّ، في قول خليفة، وكامل أبو العلاء، قاله الواقديّ، ومبارك بن فضالة البصريّ، ونصر بن محمد بن الأشعث الأمير بالسّند، وهمام بن يحيى، في قول محمد بن المثنَّى.
غزوة عبد الكبير إلى الحدث وفيها كانت غزوة عبد الكبير بن عبد الحميد بن عبد الحميد بن زيد بن الخطّاب العدويّ من درب الحدث، فأقبل إليه ميخائيل البطريق في تسعين ألفاً، فعجز عبد الكبير وتقهقر الجيش، فهمّ المهديّ بقتله، ثم سجنه.
عطش الحجيج وفيها اشتدّ عطش الحجيج حتّى عاينوا التَّلف.
وأقام الموسم صالح بن المنصور.
ولاية البصرة وفارس وفيها عزل المهديّ محمد بن سليمان بن عليّ عن البصرة وفارس، واستعمل عليها صالح بن داود بن عليّ.
احداث سنة خمس وستّين ومائة
فيها مات: إبراهيم بن إسماعيل بن أبي حبيبة، وخالد بن برمك والد البرامكة، وخارجة بن عبد الله بن سليمان بن زيد بن زيد بن ثابت المدنيّ، وسليمان بن المغيرة البصريّ، وداود الطائيّ الزّاهد، بخلاف، وعبد الله بن العلاء بن زيد، بخلاف، وعبد الرحمن بن ثوبان، ومعروف بن مشكان قاريء مكة

ووهيب بن خالد، بالبصرة، وأبو الأشهب العطارديّ، بخلاف.
غزوة هارون إلى القسطنطينية
وفيها غزا هارون ابن الخليفة الصّائفة، فوغل في بلاد الروم، فافتتح ماجدة، فالتقته الروم، عليهم نقيطا، فانهزموا، فقتل نقيطا، وسار إلى الدُّمستق بنقمودية، ثم سار بالجيوش حتى بلغ خليج قسطنطينية.
ثم صالح ملك الروم في العام على سبعين ألف دينار مدّة ثلاث سنين بعد أن غنم وسبا، واستنقذ، خلقاً من الأسر، وغنم ما لا يوصف من المواشي، حتى ابتيع البرذون بدرهم، والزَّردَّية بدرهم، وعشرون سيفاً بدرهم، وقتل من العدوّ نحو خمسين ألفاًن فللَّه الحمد.
احداث سنة ستٍّ وستّين ومائة
فيها توفّي: خالد بن يزيد المرَّيّ، وخليد بد دعلج السَّدوسيّ، وصدقة بن عبد الله السّمين، وعقبة بن عبد الله الرّفاعيّ الأصمّ، وعقبة بن أبي الصَّهباء الباهليّ البصريّان، وعقبة بن معدان الحمصيّ، وعقبة بن نافع المعافريّ الإسكندرانيّ، في قول، والصَّواب سنة ثلاثٍ وستّين.
وعاصم بن عبد الحميد الفهريّ، شيخ لابن وهب، ومعقل بن عبد الله الجزريّ، وأبو بكر النَّهشليّ، في يوم الفطر، وفي أولها دفنوا أبا الأشهب العطارديّ.
عودة هارون بالغنائم وفيها رجع هارون بالغنائم وبالذَّهب من الروم.
قضاء البصرة وفيها عزل عن قضاء البصرة عبد الله بن الحسن ووليها خالد بن طليق بن عمران بن حصين، فلم يحمد.
غضب المهديّ على الوزير أبي عبيد الله وفيها غضب المهديّ على الوزير أبي عبيد الله يعقوب بن داود بن طهمان، وكان والده داود كاتباً لنصر بن سيّار، فلمّا كانت أيام خروج يحيى بن زيد بن عليّ بن الحسين كان داود يناصحه سرّاً، فلمّا ظهر أبو مسلم صاحب الدّعوة وطلب بدم يحيى بن زيد وتتبع قتلته، كان داود هذا مطمئناً، فصادره أبو مسلم ثمَّ أمنه، فخرج أولاده أدباء فضلاء، ولم يروا لهم منزلة عند بني العباس وهلك أبوهم، ثم أنّهم أظهروا مقالة الزَّيديّة، وانضمُّوا إلى آل حسن، وترجّوا أن يقوم لهم دولة.
وكان يعقوب بن داود يجول في البلاد، وكتب أخوه عليّ بن داود لإبراهيم بن عبد الله بن حسن وقت ظهوره، فلمّا قتل إبراهيم اختفوا مدّة، ثم ظفر المنصور بهذين الأخوين، فحبسهما حتى مات، ثم منّ عليهما المهديّ، وكان معهما في المطبَّق إسحاق بن الفضل الهاشميَ، وكانا يلزمانه، وبقي المهديّ مدّة يتطلّب عيسى بن زيد بن عليّ، والحسن بن إبراهيم بن عبد الله، فدلّ على أنّ يعقوب بن داود تحصّل له حسناً، فأدخل عليه وعليه عباءة وعمامة قطن، ففاتحه فوجده رجلاً كاملاً بارعاً، فسأله عن عيسى، فيزعمون أنّه وعده بأن يدخل بينه وبينه، فعظّمه المهديّ واختصّ به، فلم يزل أمره يرتفع لديه حتّى استوزره، وفوّض إليه الأمور وتمكّن، فولّى الزَّيدية المناصب، وفي ذلك يقول بشّار بن برد:
بني أمية هبُّوا طال نومكم ... إنّ الخليفة يعقوب بن داود
ضاعت خلافتكم يا قوم فاطَّلبوا ... خليفة الله بين الدُّنّ والعود
ثم إن موالي المهديّ حسدوا يعقوب وسعوا به.
ومما حظي به يعقوب عند المهديّ أنّه أحضر له الحسن بن إبراهيم بن عبد الله وجمع بينه وبينه بمكة، ودخل في الطّاعة، فاستوحش أقارب حسن من صنيع يعقوب، فعلم أنّه إن كانت لهم دولة لم يبقوه، وعلم أنّ المهديّ لا ينظره لكثرة السُّعاة في شأنه، فمال إلى إسحاق بن الفضل الهاشميّ، وأقبل يربّص له الأمور، وسعوا إلى المهديّ حتى قالوا: البلاد في قبضة يعقوب وأصحابه، إنّما يكفيه أن يكتب إليهم فيثوروا في يوم واحد على ميعاد، فيملكوا الدّنيا، ويستخلف إسحاق بن الفضل، فملأ هذا القول مسامع المهدي.
قال عليّ بن محمد النَّوفليّ: فذكر لي بعض خدم المهديّ أنّه كان قائماً على رأس المهديّ، إذا دخل يعقوب فقال: يا أمير المؤمنين قد عرفت اضطراب مصر، وأمرتني أن ألتمس لها رجلاً، وقد أصبته، قال: ومن هو؟ قال: عمّك إسحاق بن الفضل، فتغيّر المهديّ، ورأى يعقوب تغيُّره، فقام وخرج، وأتبعه المهديُّ بصره، ثم قال: قتلني الله إن لم أقتلك، ثم رفع رأسه وقال لي: أكتم ويلك هذا.

وقيل: كان يعقوب قد عرف من المهدي خلقه ونهمته في النساء والجماع، وكان يباسطه في ذلك، فذكر عليّ بن يعقوب بن داود، عن أبيه قال: بعث إليّ المهديّ فدخلت، فإذا هو في مجلس مفروش في غاية الحسن، وبستان فيه أنواع الأزهار، وإذا عنده جارية ما رأيت مثلها، فقال: كيف ترى؟ قلت: متع الله أمير المؤمنين، لم أر كاليوم، فقال: هو لك، خذ المجلس بما فيه والجارية. فدعوت له ثم قال: ولي إليك حاجة. قلت: الأمر لك، فحلَّفني بالله، فحلفت له، فقال: ضع يدك على رأسي واحلف. ففعلت، فقال: هذا فلان من ولد فاطمة أحبّ إليّ أن تريحني منه وتسرع، قلت: أفعل. قال: فحوّلته إليه وحوّلت الجارية والمفارش، وأمر لي بمائة ألف.
فمضيت بالجميع، فلشدة سروري بالجارية تركتها عندي في المجلس، وأدخلت عليّ العلويَّ، فأخبرني بجملٍ من حاله، فإذا ألبّ النّاس وأحسنهم إبانة، وقال لي: ويحك، تلقى الله غداً بدمي، وأنا ابن بنت رسول الله صلى الله عليه وسلم. قلت: فهل فيك خير؟، قال: إن فعلت بي خيراً شكرت، ذلك عندي دعاء واستغفاراً، قلت: فأيّ الطّريق تحبّ؟ ثم أعطيته مالاً، وهيأت معه من يوصله في الليل، فإذا الجارية قد حفظت عليَّ قولي، فبعثت به إلى المهديّ، فشحن تلك الطريق برجالٍ، فلم يلبث أن جاءوه بالعلويّ.
قال: فلما طلع النّهار طلبني المهديّ، فدخلت عليه، فأحضر العلويّ والمال، بعد أن كان حلَّفني أنّني قتلته، فحلفت، قال: فأسقط في يدي، فقال لي: قد حلّ دمك، ثم حبسني في المطبَّق دهراً، وأصبت ببصريّ، وطال شعري حتى استرسل، قال: فإنّي لكذلك، إذا دعي لي، فمضوا بي إلى موضع، فقيل: سلَّم على أمير المؤمنين - وقد عميت - فسلَّمت، فقال لي: أيُّ أمير المؤمنين أنا؟ قلت: المهديّ، قال: رحم الله المهديّ. قلت: فالهادي، قال: رحم الله الهادي. قلت: فالرشيد، قال: نعم، سل حاجتك، قلت المجاورة بمكّة، قال: نفعل، فهل غير هذا؟ قلت: ما بقي فيّ مستمتع لشيءٍ ولا بلاغ، قال: فراشداً. فخرجت إلى مكة، قال ابنه: فلم تطل أيّامه بها حتى مات.
قلت: مات في سنة اثنتين وثمانين ومائة.
وعن يعقوب الوزير قال: كان المهديّ لا يحبّ النّبيذ، لكن يتفرّج على غلمانه وهم يشربون، فأعظه في سقيهم النّبيذ وفي الطّرب أقول، ما على ذا استوزرتني، أبعد الصلوات الخمس في الجامع يشرب النّبيذ عندك وتسمع السماع؟! فكان يقول: قد سمعت عبد الله بن جعفر، فأقول: ليس هذا من حسناته.
وقال عبد الله بن يعقوب: كان أبي قد ألحّ على المهديّ في حسمه عن السّماع حتّى ضيّق عليه، وكان أبي قد ضجر من الوزارة وتاب ونوى التَّرك، قال: فكنت أقول للمهديّ: والله لخمر أشربه وأتوب، أحب إليّ من الوزارة، وإني لأركب إليك، فأتمنّى يداً خاطئة تصيبني، فاعفني وولِّ من شئت، فإنّي أحبّ أن أسّلم عليك وولدي، فلما أتفرّغ، ولَّيتني أمور النّاس وإعطاء الجند، وليس دنياي عوضاً عن آخرتي.
وقال: فكان يقول: الّلهمّ غفراً، الَّلهمّ أصلح قلبه.
وقال قائل:
فدع عنك يعقوب بن داود جانباً ... وأقبل على صهباء طيّبة النَّشر
ولما حبسه المهديّ عزل أصحابه، وسجن أهل بيته.
قضاء العسكر وفيها سار موسى الهادي إلى جرجان، وجعل على قضاء عسكره القاضي أبا يوسف.
ضرب المهديّ الدنانير وإقامة البريد وفيها تحوّل المهديّ إلى قصر السلام، وضرب بها الدنانير، وأمر، فأقيم له البريد من المدينة النبويّة، ومن اليمن ومكّة إلى الحضرة، بغالاً وإبلاً؟، وهو أول ما عمل البريد إلى الحجاز من العراق.
وفيها اضطّربت خراسان على المسيّب بن زهير، فصرفه المهديّ بالفضل بن سليمان الطُّوسيّ، وأضاف إليه سجستان.
قتل ابن الوزير أبي عبيد الله وفيها قدم وضّاح الشَّرويّ بعبد الله بن الوزير أبي عبيد الله الأشعريّ، وكان رمي بالزَّندقة، فقتله بحضرة أبيه، وأباد المهديّ الزَّنادقة.
احداث سنة سبعٍ وستّين ومائة
فيها مات: أبو يزيد أنس بن عمران الرُّعينيّ المصريّ، وكاتب السرّ للهادي أبان بن صدقة، مات بجرجان، وبشَّار بن برد الشّاعر، قيل: والحسن بن أبي جعفر الحفريّ، والحسن بن صالح بن حيّ الفقيه، وجعفر بن زياد الأحمر، في قول، وحمّاد بن سلمة شيخ البصرة، وداود بن الفرات البصريّ، والربيع بن مسلم الجمحيّ البصريّ

والسّريّ بن يحيى البصريّ، وسعيد بن زيد البصريّ أخو حمّاد، وسعيد بن عبد العزيز التَّنوخيّ شيخ دمشق.
وسويد بن إبراهيم البصريّ، وسلآّم بن مسكين البصريّ، وأبو أويس عبد الله بن عبد الله المدنيّ، وعبد الرحمن بن شريح بالإسكندريّة، وعبد العزيز بن مسلم القسمليّ، وعقبة بن أبي الصَّهباء، في قول، والأمير عيسى بن موسى العبّاسيّ بالكوفة، في ذي الحجّة، والقاسم بن الفضل الحرَّانيّ، ومحمد بن طلحة بن مصرِّف الموفيّ، وأبو بكر الهذلّي سلمى، وأبو بكر بن عليّ بن عطاء بن مقدّم البصريّ، وأبو حمزة محمد بن ميمون السُّكّريّ المروزيّ، ومفضّل بن مهلهل الموفيّ، وأبو عقيل يحيى بن المتوكّل البصريّ، وأبو هلال محمد بن سليم الراسبي البصري ومخلد الشَّيبانيّ والد أبي عاصم النّبيل، وأبو الربيع السّمّان أشعث بن سعيد، ويحيى بن سلمة بن كهيل الكوفيّ، في قول، وأبو إسرائيل الملائيّ، واسمه اسماعيل.
تتبُّع الزنادقة وجدّ المهديُّ في تتبُّع الزَّنادقة والبحث عنهم في الآفاق، وقتل على التُّهمة.
عزل أبي عبيد الله الوزير وفيها عزل المهديّ عن ديوان الرسائل أبا عبيد الله الأشعريّ الذي كان وزيره، وولاَّه الربيع الحاجب، فاستناب سعيد بن واقد.
الطاعون بالبصرة وبغداد وفيها كان الطاعون بالبصرة وبغداد.
الزيادة في المسجد الحرام وفيها أمر المهديّ بالزيادة الكبرى في المسجد الحرام، فدخلت في ذلك دور كثيرة، وولي يقطين الأمير.
وفيها حجّ بالناس الإمام إبراهيم بن يحيى.
احداث سنة ثمانٍ وستّين ومائة
فيها توفي: أبو أمية أيّوب بن خوط البصريّ، وجعفر الأحمر، بخلاف، وأبو الغصن ثابت بن قيس المدنيّ، والأمير حسن بن زيد بن السيّد الحسن سبط النبيّ صلى الله عليه وسلم، وخارجة بن مصعب السّرخسيّ، وسعيد بن بشير بدمشق، وقيل سنة تسع، وأبو مهديّ سعيد بن سنان الحمصيّ، وطعمة بن عمرو الجعفريّ الكوفيّ، وعبيد الله بن الحسن العنبريّ قاضي البصرة، وفليح بن سليمان المدنيّ، وغوث بن سليمان بمصر، والقاسم بن الفضل الحرّانيّ، في قول، وقيس بن الربيع الكوفيّ في قول، ومحمد بن صالح التّمّار، ومحمد بن عبد الله بن علاثة العقيلي، وأبو حمزة السُّكّريّ، في قول، ومندل بن عليّ العنزيّ، في قول، ومفضَّل بن مهلهل، في قول، ونافع بن يزيد الكلاعيّ بمصر، والنَّضر بن عربيّ الحرّانيّ، ويعلى بن الحارث المحاربيّ، ويحيى بن أيوب المصريّ، وقيل سنة ثلاث.
نقض الروم للصلح وفيها نقضت الروم الصُّلح بعد فراغ الهدنة بثلاثة أشهر، فتوجَّه إليهم زيد بن بدر بن أبي محمد البطال في سريّة، فغنموا وظفروا.
تجهيز الحرشي إلى طبرستان وفيها جهَّز المهديّ سعيداً الحرشيّ إلى طبرستان في أربعين ألفاً.
موت عريف الزنادقة وفيها مات عمر الكلوذاني عريف الزَّنادقة، فولّي بعده حمدويه الميسانيّ.
الحج هذا الموسم وأقام موسم الحجّ عليّ بن المهديّ.
احداث سنة تسعٍ وستّين ومائة
فيها مات: القاضي أبو شيبة إبراهيم بن عثمان العبسيّ، وثابت بن يزيد الأحول البصريّ، وحرملة بن إياس، وخالد بن يزيد المهريّ، بالثغر، وخالد بن يزيد الدّمشقيّ والد عراك المقرئ، وسليمان بن المغير، في قول، ودحية بن المغضب بن اصبغ بن عبد العزيز بن مروان الأموي، قتل بمصر.
والسّري بن يحيى، في آخرها، وسعيد بن أبي ايّوب، بخلاف، وشعيب بن كيسان، وطعمة بن عمرو الكوفيّ في قول، وعبيد الله بن إياد بن لقيط الكوفيّ، وعمارة بن زاذان البصريّ، وأمير المؤمنين المهديّ محمد بن عبد الله، ومطيع بن إياس اللَّيثي الشاعر، ومهديّ بن ميمون، في قول، وموسى بن محمد الأنصاريّ، ونافع بن عمر الجمحي، ونافع بن أبي نعيم قاريء المدينة.
ووهيب بن خالد، قاله الواقديّ، وأبو إسرائيل الملائيّ، بخلاف، وأبو سعيد المؤدّب محمد بن مسلم.
موت المهدي
خلافة الهادي
وفيها خلافة الهادي.

في المحرَّم سار المهديّ إلى ما سبذان عازماً على تقديم ابنه هارون في ولاية العهد، وأن يؤخّر موسى الهادي، فنفّذ إلى موسى في ذلك فامتنع، فطلبه فلم يأت، فهمَّ المهديُّ بالمسير إلى جرجان لذلك، فساق يوماً خلف صيد فاقتحم الصَّيد خربةً، ودخلت الكلاب خلفه، وتبعهم المهديّ، فدقّ ظهره في باب الخربة مع شدّة سوق الفرس، فهلك لساعته.
وقيل: بل أطعموه السُّم، سقته جارية له سماً اتّخذته لضرَّتها، فمدّ يده، وفزعت أن تقول: هو مسموم، وكان لبّاً فيما قيل، وقيل: كان إنجاصاً، فأكل وصاح: جوفي، وتلف من الغد، وعلِّقت المسوح على قباب حرمه.
وفي ذلك يقول أبو العتاهية:
رحن في الوشي وأصبح ... ن عليهنّ المسوح
كلُّ نطَّاحٍ من الدّه ... ر له يوم نطوح
لست بالباقي ولو عم ... رت ما عمِّر نوح
نح على نفسك يا مس ... كين إن كنت تنوح
مات لثمانٍ بقين من المحرَّم وله ثلاث وأربعون سنة، وصلّى عليه الرشيد ودفن تحت جوزة، وبعثوا بالخاتم والقضيب إلى موسى الهادي، فركب من وقته وقصد العراق، فوصلها في بضعةٍ وعشرين يوماً، وقيل: في أقلّ من ذلك، ونزل بقصر الخلد، وكتب بخلافته إلى الآفاق.
التشديد في طلب الزنادقة وفيها اشتد تطلُّب الهادي للزَّنادقة، فقتل منهم جماعة كابن باذان، وعليّ بن يقطين، وقتل يعقوب بن الفضل بن عبد الرحمن بن العبّاس بن ربيعة بن الحارث بن عبد المطّلب الهاشمّي، وكان اقر بالزَّندقة للمهديّ وقال: لا سبيل إلى أن أظهر مقالتي ولوقرضتني بالمقاريض، فقال له: ويلك، لو كشفت السماوات والأمر كما تقول، لكنت جديراً أن تؤمن لابن عمّك محمد بن عبد الله صلى الله عليه وسلم، فلولاه من كنت؟ ولولا أنّي عاهدت الله أن لا اقتل هاشمياً لما ناظرتك.
ثم أحضر المهديّ ولد عمّه داود بن عليّ، فاعترف بالزَّندقة، نسأل الله الثَّبات، فقال المهديّ لولده الهادي: إن وليت من بعدي فلا تمهل هذين، فمات ابن داود في السجن، وخنق الهادي يعقوب هذا، وبعث به إلى أخيه إسحاق بن الفضل، وأظهر أنه مات في السجن، وظهرت بنته فاطمة أنّها حبلى منه، أكرهها.
وقعة الفخ وفيها في أواخر السنة وقعة فخّ، ومن خبرها أنّ الحسين بن عليّ بن حسن بن الحسن بن عليّ بن أبي طالب خرج بالمدينة، وكان آل بيته قد كفل بعضهم بعضاً، فسكر الحسن بن محمد بن عبد الله بن حسن، فحدَّه والي المدينة فغضب وفقدوه، وكان الحسين كفيله.
قال عبد الله بن محمد الأنصاريّ، كان أمير المؤمنين قد كفل بعضهم بعضا ًفكان الحسين هذا، ويحيى بن عبد الله بن حسن قد كفلا الحسن الذي حدَّ، فتغيّب الحسن ثلاثة أيام، فطلبهما الأمير، فقال: أين الحسن؟ قالا: والله ما ندري، إنّما غاب من يومين، فأغلظ لهما، فحلف يحيى أنّه لا ينام حتّى يأتيه به، أو يردّ الخبر، فلما خرجا قال له الحسين: سبحان الله ما دعاك إلى اليمين؟ ومن أين نجد الحسن؟ قال: فنخرج الليلة، فقال الحسين: فيكسر بخروجنا الّليلة، ما بيننا وبين أصحابنا من الميعاد، قال: فما الحيلة؟ وقد كانوا تواعدوا على الخروج بمنى في الموسم.
وقد كان قوم من الكوفيّين من شيعتهم، وممّن بايع لهم مختفين في دارٍ، فمضوا إليهم، فلمّا كان آخر الليل خرجوا، وأقبل يحيى حتّى ضرب دار الأمير بالسيف، فلم يخرج وكأنّه علم بأمرهم، فاختفى، فجاؤوا واقتحموا المسجد وقت الصُّبح، فجلس الحسين على المنبر، وجعل الناس يأتون للصلاة، فإذا رأوهم رجعوا، فلمَّا صلّى الغداة جعل الناس يأتونه ويبايعونه، فأقبل خالد البربريّ وهو نازل بالمدينة يحفظها من خروج خارج، ومعه مائتا فارس، فأقبل بهم السّلاح، ومعه أمير المدينة عمر بن عبد العزيز العمريّ أخو الزّاهد العمريّ، ومعهم الحسين بن جعفر بن الحسين بن الحسين بن عليّ الحسنيّ على حمارٍ فاقتحم خالد البربريّ الرَّحبة، وقد ظاهر بين درعين، وجذب السيف وهو يصيح: يا حسين يا كشكاش، قتلني الله إن لم أقتلك. وحمل عليهم حتى خالطهم، فقام إليه يحيى بن عبد الله وأخوه إدريس، فضربه يحيى فقطع انفه، فدخل الدم في عينيه، فجعل يذبّ عن نفسه بالسَّيف وهو لا يبصر، فاستدار له إدريس فضربه فصرعه، ثم جرِّد وسحب إلى البلاط، وانهزم عسكره، قال عبد الله بن محمد: هذا كله بعيني.

وجرح يحيى، وشدّوا على المسوِّدة، وبينهم الحسن بن جعفر، فصاح الحسين: ارفقوا - ويلكم - بالشيخ، ثم انتبهوا بيت المال.
وكان المنصور قد أضعف أمر المدينة إلى الغاية، وأخلاها من السلاح والمال، قال: فوجدوا في بيت المال بضعة عشر ألف دينار ليس إلاّ.
وقيل: وجدوا سبعين ألف دينار.
وأغلق الرعيّة أبوابهم، فلمّا كان من الغد تهيّأ الجمعان للحرب، فالتقوا، وكثر الجراح، ودام القتال إلى الظهر، ثم تحاجزا، فجاء الخبر بالعشيّ أنّ مباركاً التّركيّ نزل بئر المطَّلب، فانضمّ إليه العسكر، فأقبل من الغد إلى الثَّنية، واجتمع إليه موالي العبّاسيّين، فالتحم القتال يومئذ إلى الظُّهر، وغفل الناّس عن مبارك، فانهزم على الهجن.
ثم تجهّز الحسين أحد عشر يوماً، وسار من المدينة والرعيّة يدعون عليه في وجهه، فإنّه آذى الناس، وكان أصحابه فسقةً يتغوَّطون في جوانب المسجد، ومضى إلى مكّة، وتجمع معه خلق من عبيد مكة، فبلغ خبره الهادي، وكان قد حجّ تلك الليالي محمد بن سليمان بن عليّ، وأخو المنصور عبّاس وموسى بن عيسى ومعهم العدد والخيل، فالتقى الجمعان، فكانت الوقعة بفخ، بقرب مكّة، فقتل في المصافّ الحسين، وأراح الله منه.
ونودي بالأمان فجاء الحسن بن محمد بن عبد الله بن الحسن أبو الزِّفت مغمضاً عينه، قد اصابها شيء من الحرب، فوقف خلف محمد بن سليمان يستجير به فأمر به موسى بن عيسى فقتل في الحال، فغضب محمد بن سليمان من ذلك، واحتزّت رؤوس القتلى، فكانوا مائة.
وغضب الهادي على موسى بن عيسى لقتله أبا الزِّفت، فأخذ أمواله.
وغضب أيضاً على مبارك التُّركيّ، وأخذ أمواله، وصيَّره في ساسة الدَّوابّ.
بد الأسرة الإدريسية بالمغرب
وانفلت إدريس بن عبد الله بن حسن، فصار إلى مصر، وتوصّل إلى المغرب، إلى أن استقرّ بطنجة، وهي على البحر المحيط، فاستجاب له من هناك من البربر، وأعانه على الهروب نائب مصر واضح العبّاسيّ، وكان يترفَّض، فسيره على البريد، فطلب الهادي واضحاً وصلبه.
وقيل بل صلبه الرشيد، ثم بعث الخليفة شمَّاخاً اليماميّ دسيسة، وكتب معه إلى أمير إفريقية، فتوصّل إلى إدريس، وأظهر أنّه شيعيّ متحرّق، وأنه يلمّ بالطبّ، فأنس به إدريس، ثم شكى إليه وجعاً بأسنانه، فأعطاه سنوناً مسموماً، وأمره أن يستنّ به سحراً، وهرب الشّمّاخ في الليل، واستنّ إدريس فتلف، فقام بعده ولده إدريس بن إدريس. فتملّك هو وأولاده بالمغرب زماناً بناحية تاهرت، وانقطعت عنهم البعوث. وجرت للإدريسية أمور يطول شرحها، وبنوا القصور والمدائن.
بعض سيرة الحسين بن علي وحكى عليّ بن محمد بن سليمان النَّوفلي قال: حدثني يوسف مولى آل حسن قال: كنت مع الحسين بن علي المقتول لما قدم على المهدي، فأجازه بأربعين ألف دينار، ففرقها في الناس ببغداد والكوفة، فوا الله ما خرج من الكوفة إلا وعليه فرو وما تحته قميص، وكان يستقرض في الطريق من مواليهم ما يمونهم.
قال النَّوفلي: وحدثني أبو بشر قال: صليت الغداة في يوم خروج الحسين صاحب فخ بالمدينة، فصلى بنا، وصعد المنبر وعليه قميص أبيض، وعمامة بيضاًء، قد سد لها من بين يديه، وسيفه مسلول قدامه، إذ أقبل خالد البربري وأصحابه، فبدره يحيى بن عبد الله، فشد عليه خالد، فضربه يحيى فقتله، فانهزم أصحابه، ثم رجع يحيى فقام بين يدي الحسين، وسيفه يقطر دماً، فقال الحسين في خطبته: أيها الناس، أنا ابن رسول الله صلى الله عليه وسلم، وعلى منبر رسول الله، يدعوكم إلى كتاب الله وسنة رسول الله، فإن لم أف بذلك فلا بيعة لي في أعناقكم.
ويقال: إنّ يقطين بن موسى لما قدم برأس الحسين فوضعه بين يدي الهادي قال: كأنكم والله جئتم برأي طاغوت، إن أقل ما أجزيكم أن أحرمكم جوائزكم، فلم يعطهم شيئاً.
ثورة ابن مغصّب بصعيد مصر. وفيها ثار بالصّعيد دحيّة بن مغصب الأمويّ، وقويت شكوته، ثم قتل بمصر لسنته، قاله ابن يونس.
العمال على الأمصار.

وفيها كان على المدينة عمر بن عبد العمريّ، وعلى مكّة عبد الله بن قثم، وعلى اليمن إبراهيم بن سلم بن قتيبة، وعلى اليمامة والبحرين سويد الخراسانيّ، وعلى الكوفة موسى بن عيسى، وعلى البصرة محمد بن سليمان، وعلى جرجان حجاج مملوك الهادي، وعلى قومس حسان وعلى طبرستان صالح بن شيخ بن عميرة الأسديّ، وعلى إصبهان طيفور مملوك الهادي، وعلى باقي المدائن نواب ذكر كثير منهم وقت ولا يتهم.
احداث سنة سبعين ومائة
مات فيها: إسحاق بن سعيد بن عمرو الأمويّ، وجرير بن حازم البصريّ، والربيع بن يونس الحاجب، وسعيد بن حسين الأزديّ، وعبد الله بن جعفر المخرميّ المدنيّ، وعبد الله بن عيّاش بن عبّاس القتبانيّ المصريّ، وعبد الله بن المسيّب أبو السِّوار المدني. بمصر، روى عن عكرمة، وعبد الله بن المؤمّل المخزوميّ المكّيّ، وعبد الله بن الخليفة مروان الأموي، في السجن، وعمرو بن ثابت الكوفيّ، وغطريف بن عطاء متولّي اليمن، ومحمد بن أبان بن صالح الجعفيّ، ومحمد بن الزبير المعيطيّ إمام مجسد حرّان، ومحمد بن مسلم أبو سعيد المؤدب، بخلاف، ومحمد بن مهاجر الأنصاريّ الحمصيّ، ومهديّ بن ميمون، في قول، وموسى الهادي بن المهديّ الخليفة، وأبو معشر نجيج السَّنديّ المدنيّ، وأبو جزء القصّاب نصر بن طريف، ويزيد بن حاتم الأزديّ متولي إفريقيّة.
مواليد هذه السنة وفيها: ولد المأمون، والأمين، ويعقوب الدَّورقيّ، ودحيم، وأحمد بن صالح المصريّ، ويونس بن عبد الأعلى.
وفاة الخليفة الهادي وفيها هلك الخليفة موسى الهادي من قرحة أصابته في جوفه.
وقيل: سمته أمة الخيزران لما أجمع قتل أخيه الرشيد، وكانت أيضاً حاكمة مستبدة بالأمور الكبار فمنعها، وقد كانت المواكب تغدو إلى بابها، فردهم عن ذلك، وكلمها بكلام فج، وقال: إن وقف بدارك أمير لأضر بن عنقه، أما لك مغزل تشغلك، أو مصحف يذكرك، أو سبحة؟ فقامت ما تعقل من الغضب، فقيل إنه بعث إليها بطعام مسموم، فأطعمت منه كلباً فانتثر، فعملت على قتله لما وعك، بأن غموا وجهه ببساط جلسوا على جوانبه.
وكان يريد إهلاك الرشيد ليولي العهد ولده وهو صغير له عشر سنين.
وقيل: إنه مات تعيساً بأزمات في نصف ربيع الآخر.
وكانت خلافته سنة وربع، وعاش ستاً وعشرين سنة، وخلف سبعة بنين.
وأفضت الخلافة إلى ولي العهد بعده أخيه أمير المؤمنين هارون بن المهدي.
رجال هذه الطبقة مرتَّبون على الحروف
حرف الألف
1 - أبان بن صدقة كاتب الرسائل في دولة المنصور، وكاتب السر للرشيد في حياة أبيه المهدي، ثم عزل وولي كتابة الهادي.
قال المدائنيّ: قال أبان: كنت أخلف الربيع الحاجب على كتابة المنصور.
مات بجرجان سنة 167.
؟2 - أبان بن يزيد العطّار أبو يزيد البصريّ. الحافظ أحد الأعلام.
روى عن: الحسن، وعمرو بن دينار، وأبي عمران الجونيّ، وقتادة، ويحيى اليماميّ، وبديل بن ميسرة.
وعنه: أبو داود، ومسلم بن إبراهيم، وحبّان بن هلال، وسهل بن بكّار، وهدبة، وشيبان، وعفان، وأبو سلمة التَّبوذكيّ، وخلق.
قال أحمد بن حنبل: كان ثبتاً في كلّ مشايخه.
وقال ابن معين، والنسائي: ثقة.
وقال أحمد العجليّ: ثقة، ترك القدر ولا يتكلم فيه.
وقال أحمد بن زهير: سئل ابن معين عن أبان وهمام فقال: كان يحيى القطان يروي عن أبا، وكان أحب إليه من همام، وأنا فهمام أحب إلي.
قلت: فهذا يرد على ما نقل الواهي محمد بن يونس الكديميّ، عن عليّ، عن القطان تليينه أباناً، وقوله: لا أحدّث عنه.
وقال أيضاً عباس الدُّوري: حدّثنا ابن معين قال: مات يحيى بن سعيد وهو يروي عن أبان بن يزيد.
وقال أبو حاتم: صالح الحديث.
وقال ابن عديّ، وذكر أبان بن يزيد في كامله فأساء بذكره وهو متماسك، وكتب حديثه.
لم أظفر بوفاته، وكأنّها قبل السبعين ومائة.
3 - إبراهيم بن أدهم. ابن منصور بن يزيد بن جابر، أبو إسحاق العجلي، وقيل التميمي البلخي الزاهد، أحد الأعلام.
روى عن: أبيه، ومنصور، ومحمد بن زياد الجمحجّي، وأبي إسحاق، وأبي جفعر الباقر، ومالك بن دينار، والأعمش، وجماعة.

وعنه: سفيان الثوري وهو من طبقته، وشقيق البلخيّ، وأبو إسحاق الفزاريّ، وبقية، وضمرة بن ربيعة، ومحمد بن حمير، وخلف بن تميم، ومحمد بن يوسف الفريابيّ، وإبراهيم بن بشار الخراسانيّ تلميذه، وآخرون.
قال البخاريّ: قال لي قتيبة: إبراهيم بن أدهم تميميّ.
وقال ابن معين: هو عجليّ.
وقال المفضَّل بن غسّان: أخبرني أبو محمد اليمامي أن إبراهيم بن أدهم خرج مع جهضم من خراسان هارباً من أبي مسلم الخراسانيّ، فنزل الثغور، وهو من بني عجل.
وساق ابن منده نسبه إلى بني عجل.
وقال إبراهيم بن شماس: سمعت الفضل بن موسى يقول: حج أدهم بأم إبراهيم وهي حبلى، فولدت له إبراهيم بن أدهم بمكة، فجعلت تطوف به على الخلق في المسجد وتقول: أدعو لإبني أن يجعله الله عبداً صالحاً.
قال ابن منده: سمعت عبد الله بن محمد البلخيّ، سمعت عبد الله بن محمد العابد، سمعت يونس بن سليمان البلخيّ يقول: كان إبراهيم بن أدهم من الأشراف، وكان أبوه شريفاً كثير المال والخدم والجنائب والبزاة، بينما إبراهيم يأخذ كلابه وبزاته للصيد وهو على فرسه يركضه، إذا هو بصوت من فوقه: يا إبراهيم، ما هذا العبث " أفحسبتم أنما خلقناكم عبثاً " إتّق الله، وعليك بالزّاد ليوم الفاقة، قال: فنزل عن دابته ورفض الدينا.
أخبرنا أحمد بن هبة الله، عن زينب بنت الشغريّ، أنا عبد الوهاب بن شاه أنا أبو القاسم القشيري قال: ومنهم إبراهيم بن أدهم، كان من أبناء الملوك، فخرج يتصيد، وأثار ثعلباً أو أربناً وهو في طلبه، فهتف به هاتف: ألهذا خلقت أم لهذا أمرت؟ فنزل عن دابته وصادق راعياً لأبيه، وأخذ جبته الصوف فلبسها، وأعطاه فرسه وما معه، ثم إنه دخل البادية إلى أن قال: ومات بالشام، وكان يأكل من عمل يده، مثل الحصاد، وحفظ البساتين ورأى في البادية رجلاً علمه اسم الله الأعظم، فدعا به بعده فرأى الخضر وقال: إنما علمك أخي داود الاسم الأعظم.
قلت: أسندها أبو القاسم في رسالته فقال: أخبرني بذلك أبو عبد الرحمن السلمي، أنا محمد بن الحسن الخشاب، أنا علي بن محمد المصري، حدثني أبو سعيد الخزّاز، أنا إبراهيم بن بشار قال: صحبت إبراهيم بن أدهم فسألته عن بدو أمره، فذكر هذا.
قلت: رواها هلال الحفار، عن المصري الواعظ.
وروى قريباً منها: أبو الفتح القواس، عن أبي طالب بن شهاب، قال: حدثني علي بن محمد بن خالد بن إبراهيم بن بشار قال: سألت إبراهيم بن أدهم، فذكر نحوها، وزاد: فسألت بعض المشايخ عن الحلال، فقال: عليك بالشام، فصرت إلى المصيصة، فعملت بها أياماً، ثم قيل لي عليك بطرسوس فإن بها المباحات، قال: فبينما أنا قاعد على باب البحر جاءني رجل فاكتراني لنظارة بستان.
المسيّب بن واضح: سمعت أباً عتبة الخواص، سمعت إبراهيم بن أدهم يقول: من أراد التوبة فليخرج من المظالم، وليدع مخالطة الناس، وإلا لم ينل ما يريد.
النسائي: أنا علي بن محمد بن علي، سمعت خلف بن تميم، سمعت إبراهيم بن أدهم يقول: رآني ابن عجلان فسجد ثم قال: تدري لم سجدت؟ سجدت شكراً لله حين رأيتك.
سليمان بن أيوب: سمعت عبد الرحمن بن مهدي يقول: قلت لا بن المبارك: ممن سمع إبراهيم بن أدهم؟ قال: قد سمع من الناس، ولكن له فضل في نفسه، صاحب سرائر، ما رأيته يظهر تسبيحاً ولا شيئاً من الخير، ولا أكل مع قوم إلا كان آخر من يرفع يده.
محمد بن سهل الموصلي: أنا أبو حاتم، سمعت أبا نعيم، سمعت سفيان الثوري يقول: إبراهيم بن أدهم كان شبه إبراهيم الخليل، ولو كان في الصحابة لكان فاضلاً.
قال بشر الحافي: ما أعرف عالماً إلا قد أكل بدينه، سوى وهيب بن الورد، وإبراهيم بن أدهم، وسلم الخواص، ويوسف بن أسباط.
أبو يعلى الموصلي: أنا عبد الصمد بن يزيد الصايغ، سمعت شقيق البلخيّ يقول: لقيت إبراهيم بن أدهم في الشام، فقلت: تركت خراسان قال: ما تهنَّيت بالعيش إلا هنا، أفر بديني من شاهق، فمن رآني يقول: موسوس، ومن رآني يقول: حمال: يا شقيق: لم ينبل عندنا من نبل بالجهاد ولا بالحج بل من كلن يعقل ما يدخل بطنه، يا شقيق: ماذا أنعم الله على الفقراء؟ لا يسألهم عن زكاة، ولا عن جهاد، ولا صلة، إنما يسأل عن هذا هؤلاء المساكين.
قلت: هذا القول من إبراهيم رحمه الله ليس على إطلاقه، بل قد نبل بالجهاد والقرب عدد من الصفوة.

وعن إبراهيم قال: الزهد منه فرضه، وهو ترك الحرام، وزهد بسلام وهو الزهد في الشبهات، وزهد فضل، وهو الزهد في الحلال.
قال بقية: دعاني إبراهيم بن أدهم إلى طعام له وجلس، فوضع رجله اليسرى تحت إليته، ونصب اليمنى، ووضع مرفقه عليها ثم قال: هذه جلسة رسول الله صلى الله عليه وسلم كان يجلس جلسة العبيد.
فلما أكلنا قلت لرفيقه: أخبرني عن أشد شيء مر بك منذ صحبته.
قال: نعم، كنّا يوماً صياماً، فلمّا كان الليل لم يكن لنا ما نفطر عليه، فلمّا أصبحنا قلت، يا أبا إسحاق، هل لك في أن نأتي الرَّستن فنكري أنفسنا مع الحصّادين؟ قال: نقم، فأتينا باب الرَّستن، فجاء رجل فاكتراني بدرهم فقلت: وصاحبي، قال: لا حاجة لي فيه، أراه ضعيفاً، فما زلت به حتى اكتراه بثلثين، فحصدنا يومنا، وأخذت كرائي، فأتيت به، فاشتريت حاجتي، وتصدّقت بالباقي، فيهيّأته، وقدمته إليه، فلمّا نظر إليه بكى، قلت، ما يبكيك؟ قال: أمّا نحن فقد استوفينا أجورنا، فليت شعري أوفينا صاحبنا أم لا؟ قال: فغضبت، قال: ما يغضبك؟ أتضمن لي أنَّا وفيناه؟ فأخذت الطعام فتصدّقت به.
ضمرة: سمعت إبراهيم بن ادهم قال: أخاف أن لا يكون لي أجر في تركي أطايب الطعام، لأنّي لا أشتهيه، وكان إذا جلس على طعام طيّب رمى إلى أصحابه، وقنع بالخبز والزيتون.
محمد بن ميمون المكّيّ: ثنا سفيان بن عيينة قال: قال رجل لإبراهيم بن ادهم: لو تزوَّجت، فقال: لو أمكنني أن أطلِّق نفسي لفعلت.
أحمد بن مروان: ثنا هارون بن الحسن، ثنا خلف بن تميم قال: دخل إبراهيم بن ادهم الجبل بفأس، فاحتطب ثم باعه، واشترى به ناطفاً، وقدّمه إلى أصحابه فقال: كلوا كأنَّكم تأكلون في رهن.
عصام بن داود بن الجرّاح: ثنا أبي قال: كنت ليلة مع إبراهيم بن أدهم بالثغر، فأتاه رجل بباكورة، فنظر حوله هل يرى ما يكافيه، فنظر إلى سرجي فقال، خذلك ذاك السَّرج، فأخذه، فما داخلني سرور قطّ مثله حين علمت أنّه صيّر مالي وماله واحداً.
عليّ بن بكّار قال: كان الحصاد أحبَّ إلى ابن أدهم من اللّقاط، وكان سليمان الخوّاص لا يرى باللّقاط بأساً، وكان إبراهيم أفقه، وكان من العرب من بني عجل، كريم الحسب، وكان إذا عمل ارتجز وقال:
اتّخذ اللهَ صاحبا ... ودع الناس جانبا
وكان يلبس في الشتاء فرواً بلا قميص، وفي الصيف شقّتين بأربعة دراهم، يتّزر بواحدة ويرتدي بأخرى، ويصوم في السفر والحضر، ولا ينام الليل، وكان يتفكّر، فإذا فرغ من الحصاد أرسل بعض أصحابه يحاسب صاحب الزرع، ويجيء بالدراهم فلا يمسها بيده.
قال ابن بكار: كان إبراهيم يقول لأصحابه: اذهبوا فكلوا بها - يعني أجرته - شهواتكم، وإذا لم يحصد أجرّ نفسه في حفظ البساتين والمزارع.
وكان يطحن بيد واحدة مدياَ من قمح.
وقال أبو يوسف الغسوليّ: دعا الأوزاعيّ إبراهيم بن أدهم، فقصَّر في الأكل، فقال: لم قصَّرت في الطعام.
بشر الحافي: ثنا يحيى بن يمان قال: كان سفيان إذا قعد مع إبراهيم ابن أدهم، تحرز من الكلام.
عبد الرحمن بن مهديّ، عن طالوت: سمعت إبراهيم بن أدهم قال: ما صدق الله عبد أحبّ الشهرة.
محمد بن عقيل البلخيّ :سمعت عبد الصمد بن الفضل: سمعت مكّي بن إبراهيم يقول: قيل لإبراهيم بن ادهم: ما يبلغ من كرامة المؤمن على الله ؟ قال: أن تقول للجبل تحرّك فيتحرّك، قال: فتحرّك الجبل، فقال:ما إياّك عنيت عصام بن روّاد: سمعت عيسى بن حازم الَّنيسابوريّ يقول: كنّا مع إبراهيم بن أدهم بمكة، فنظر إلى أبي قبيس فقال : لو أنّ مؤمناً مستكمل الإيمان هزّ الجبل لزال، فتحرّك أبو قبيس،فقال: إبراهيم: اسكن، ليس إياّك أردت يحيى بن عثمان الحمصّي : ثنا بقّية قال كنّا مع إبراهيم بن أدهم في البحر، وهبّت ريح وهاجت الأمواج، واضطّربت السفينة، وبكى الناس فقلنا: يا أبا إسحاق ما ترى الناس فيه ؟ فرفع رأسه ن وقد أشرفنا على الهلاك، فقال ياحيّ حين لاحيّ، وياحيّ قبل كلّ حيّ، ويا حي ّبعد كلّ حيّ، يا حيّ يا قيُّوم، يا محسن، يا مجمل، قد أريتنا قدرتك فأرنا عفوك، قال: فهدأت السفينة من ساعته.
ابن أبي الدنيا: حدّثني محمد بن منصور، ثنا الحارث بن النعمان قال: كان إبراهيم بن ادهم يجتني الرُّطب من شجر البلُّوط.

وعن إبراهيم قال: كلّ ملك لا يكون عادلاً فهو والّلصّ سواء، وكلّ عالم لا يكون ورعاً فهو والذِّئب سواء، وكلّ من يخدم سوى الله فهو والكلب بمنزلةٍ واحدة.
وقيل إنّ إبراهيم غزا في البحر مع أصحابه، فاختلف في الليلة التي مات فيها إلى الخلاء خمساً وعشرين مرة، كلّ مرّة يجدّد الوضوء، فلما أحسّ بالموت قال: أوتروا لي قوسي، وقبض على قوسه، فتوفّي وهو في يده، فدفن في جزيرة في البحر في بلاد الروم.
أخبرونا عن ابن اللّتيّ، أنا جعفر المتوكّليّ، أنا ابن العلاّف، ثنا الجهاميّ، انا جعفر الخلديّ، حدثني إبراهيم بن نصر، ثنا إبراهيم بن بشّار الصوفي، سمعت إبراهيم بن أدهم يقول: وأيّ دين لو كان له رجال من طلبة العلم لله كان الخمول أحبّ إليه من التطاول، وقال: والله ما الحياة بثقةٍ يرجى نومها، ولا المنيّة بعذر فيؤمن غدرها، ففيم التفريط والتقصير والاتكال والإبطاء، قد رضينا من أعمالنا بالمعاني، ومن طلب التوبة بالتواني، ومن العيش الباقي بالعيش الفاني.
وأمسينا ليلة مع إبراهيم وليس لنا شيء نفطر عليه، فرآني حزيناً فقال: يا ابن بشّار، ماذا أنعم الله على الفقراء والمساكين من النعيم والراحة في الدنيا والآخرة؟ لا يسألهم يوم القيامة عن زكاة، ولا حجّ، ولا صدقة، ولا صلة رحم، لا تغنّم، فرزق الله مضمون، سيأتيك. نحن والله الملوك الأغنياء، نحن والله الذين تعجلَّنا الراحة، لا نبالي على أيّ حال أصبحنا وأمسينا إذا أطعنا الله. ثم قام إلى صلاته، وقمت إلى صلاتي، فما لبثنا إلا ساعة، فإذا برجل قد جاء بثمانية أرغفة وتمر كثير، فوضعه، فقال: كل يا مغموم، فدخل سائل فقال: أطعمونا فدفع إليه ثلاثة أرغفة مع تمر، وأعطاني ثلاثة وأكل رغيفين.
وكنت ماراً مع إبراهيم، فأتينا على قبر مسنَّم، فترحّم عليه، وقال: هذا قبر حميد بن جابر أمير هذه المدن كلها، كان غرق في بحار الدنيا ثم أخرجه الله منها.
بلغني أنه سرّ ذات يوم بشيء ونام، فرأى رجلاً بيده كتاب، فناوله ففتحه، فإذا فيه كتاب بالذهب مكتوب: لا تؤثرنّ، فإننا على باق، ولا تغترَّنّ بملكك، فإن ما أنت فيه جسيم، لولا أنه عديم، وهو ملك، لولا أنّ بعده هلك، وفرح وسرور، لولا أنه لهو وغرور - وهو يوم لو كان يوثق له بغدٍ، فسارع إلى أمر الله، فإن الله قال: " سارعوا إلى مغفرةٍ من ربكم وجنةٍ عرضها السماوات والأرض أعدَّت للمتقين " فانتبه فزعاً وقال هذا تنبيه من الله وموعظة، فخرج من ملكه وقصد هذا الجبل، فعبد الله فيه حتى مات.
إسحاق بن الضيف: ثنا عليّ بن محمد المعلّم، عن أبيه، أنّ إبراهيم بن ادهم حصد ليلة ما يحصد غيره في عشرة أيام، فأخذ أجرته ديناراً.

أخبرنا إسحاق الصفَّار: أنا يوسف الحافظ، أنا عبد الرحيم بن محمد، أنا أبو علي الحدّاد، أنا أبو نعيم، أنا إبراهيم بن عبد الله، ثنا محمد بن إسحاق السَّراج، سمعت إبراهيم بن بشّار، قلت لإبراهيم بن أدهم: كيف كان بدوّ أمرك؟ قال: غير ذا أولى بك، قلت: أخبرني لعلّ الله أن ينفعنا به يوماً، فقال: كان أبي من أهل بلخ، وكان من ملوك خراسان المياسير، وحبَّب إلينا الصيد، فخرجت راكباً فرسي ومعي كلبي، فينما أنا كذلك ثار أرنب أو ثعلب، فحرّكت فرسي، فسمعت نداء من ورائي: ليس لذا خلقت، ولا بذا أمرت، فوقفت أنظر يمنةً ويسرةً، فلم أر أحداً - فقلت، لعن الله إبليس، ثم حرّكت فرسي، فأسمع نداء أجهر من ذلك: يا إبراهيم ليس لذا خلقت، ولا بذا أمرت، فوقفت وقلت، انتهيت انتهيت، جاءني نذير من ربّ العالمين، والله لا عصيت الله بعد يومي إذا ما عصمني ربّي. فرجعت إلى أهلي، فخلَّيت عن فرسي، ثم جئت إلى رعاة لأبي، فأخذت منه جبَّة وكساء، وألقيت ثيابي إليه، ثم أقبلت إلى العراق فعملت بها أياماً، فلم يصف لي منها الحلال، فقيل لي: عليك بالشام، فصرت إلى المصِّيصة، فعملت بها، فلم يصف لي الحلال، فسألت بعض المشايخ فقال: إن أردت الحلال الصافي فعليك بطرسوس، فإنّ فيها المباحات والعمل الكثير، فأتيتها، فعملت بها انظر في البساتين وأحصد، فبينما أنا على باب البحر جاءني رجل أنظر له، فكتبت في البستان مدّة، فإذا بخادم قد أقبل ومعه أصحابه، فقعد في مجلسه فصاح: يا ناظور، إذهب فآتنا بأكبر رمان تقدر عليه وأطيبه، فذهبت فأتيته بأكبر رمّان، فكسر رمّانة فوجدها حامضة فقال: أنت عندنا كذا وكذا تأكل فاكهتنا ورمّاننا، لا تعرف الحلو من الحامض، قلت: والله ما ذقتها.
فأشار إلى أصحابه تسمعون كلام هذا، ثم قال لي: أتراك لو أنّك إبراهيم بن أدهم زاد على هذا فانصرف، فلمّا كان من الغد ذكر صفتي في المسجد، فعرفني بعض الناس، فجاء الخادم ومعه عتق من الناس، فلمّا رأيته قد أقبل اختفيت خلف الشجر والناس داخلون، فاختلطت معهم وهم داخلون وأنا هارب.
روى يونس بن سليمان البلخيّ، عن إبراهيم بن أدهم نحوها.
إبراهيم بن نصر المنصوريّ، ومحمد بن غالب قالا: نا إبراهيم بن بشّار قال: بينما أنا وإبراهيم بن أدهم، وأبو يوسف الغسوليّ، وأبو عبد الله السنجاريّ، ونحن متوجّهون نريد الإسكندرية، فصرنا إلى نهر الأردنّ، فقعدنا نستريح، فقرَّب أبوي يوسف كسيرات يابسات. فأكلنا وحمدنا الله، وقام بعضنا ليسقي إبراهيم، فسارعه فدخل في الماء إلى ركبتيه ثم قال، بسم الله وشرب، ثم حمد الله، ثم خرج فمدّ رجليه ثم قال: يا أبا يوسف: لو علم الملوك وأبناء الملوك ما نحن فيه من السرور والنّعم،إذاً لجالدونا عليه بأسيافهم.
ابن بشّار: سمعت ابن أدهم يقول: ما قاسيت شيئاً من أمر الدنيا، ما قاسيت من نفسي، مرّة لي، ومرّة عليّ.
قال عطاء بن مسلم: ضاعت نفقة إبراهيم بن ادهم بمكة، فمكث خمسة عشر يوماً يستفُّ الرمل.
وقال بشر الحافي، عن ابي معاوية الأسود قال: مكث إبراهيم بن أدهم يأكل الطّين عشرين يوماً.
وقال محبوب بن موسى، عن أبي إسحاق الفزاريّ: أخبرني إبراهيم ابن أدهم أنّه أصابته مجاعة بمكة، فمكث أياماً يأكل الرمل بالماء.
وعن شعيب بن حرب قال: قدم ابن أدهم مكّة، فإذا في جرابه طين فقيل له، فقال: أما إنّه طعامي منذ شهر.
عن سهل بن إبراهيم قال: صحبت إبراهيم بن أدهم في سفر، فأنفق عليّ نفقته، ثم مرضت، فاشتهيت شهوة، فباع حماره واشترى شهوتي، فقلت: فعلى أيّ شيءٍ نركب؟ قال على عنقي، قال: فحمله ثلاثة منازل.
عصام بن روّاد: سمعت عيسى بن خارجة قال: بينما إبراهيم بن أدهم يحصد وقف عليه رجلان معهما ثقل، فسلّما عليه وقالا: أنت إبراهيم بن أدهم؟ قال: نعم، قالا: فإنّا مملوكان لأبيك ومعنا مال ووطاء، فقال: ما أدري ما تقولان، فإن كنتما صادقين فأنتما حرّان والمال لكما، لا تشغلاني عن عملي.
وعن مروان قال: كان إبراهيم سخيّاً جدّاً.
قال أحمد بن أبي الحواريّ: سمعت أبا الوليد يقول: ربّما جلس إبراهيم بن ادهم من أول الليل إلى آخره يكسّر الصنوبر فيطعمنا.
وغزوت معه ولي فرسان وهو على رجليه، فأردته أن يركب فأبى، فحلفت، فركب حتى جلس على السَّرج، فقال: قد أبررت يمينك، ثم نزل.

أحمد بن إبراهيم الدَّورقي: نا خلف بن تميم، سمعت إبراهيم بن أدهم يقول: يجيئني الرجل بالدنانير فأقول: مالي فيها حاجة، ويجيئني بالفرس فأقول: مالي فيه حاجة، ويجيئني ذا، فلما رأى القوم أنّي لا أنافسهم في دنياهم أقبلوا ينظرون إليّ كأنّي دابة من الأرض، أو كأني آية، ولو قبلت منهم لأبغضوني، ولقد أدركت أقواماً ما كانوا يحمدون على ترك هذه الفضول.
أحمد الدَّروقي: حدّثني أبو أحمد المروزيّ، حدَّثني عليّ بن بكّار قال: غزل معنا إبراهيم بن ادهم غزاتين، كلّ واحدة منهما أشدّ من الأخرى، فلم يأخذ سهماً ولا نفلاً، وكان لا يأكل من متاع الروم، نجيء بالطرائف والعسل والدّجاج فلا يأكل منه ويقول: هو حلال، لكنّي أزهد فيه، وكان يصوم، وغزا على برذون ثمنه دينار، وغزا في البحر غزاتين.
الدَّورقيّ: نا خلف تميم، حدثني أبو رجاء الخراساني، عن رجل أنّه كان مع إبراهيم بن أدهم في سفينة في غزاة، فعصفت عليهم الريح وأشرفوا على الغرق، فسمعوا هاتفاً بصوت عالٍ: تخافون وفيكم إبراهيم.
قال بشر بن المنذر قاضي المصَّيصة: كنت رأيت إبراهيم بن أدهم كأنّه ليس فيه روح، لو نفحته الريح لوقع، قد اسودّ، متدرّع بعباءة، فإذا خلا بأصحابه فمن ابسط الناس.
محمد بن يزيد: نا يعلى بن عبيد قال: دخل إبراهيم بن أدهم على المنصور فقال: كيف شأنكم يا أبا إسحاق؟ قال: يا أمير المؤمنين،
نرقِّع دنيانا بتمزيق ديننا ... فلا ديننا يبقى ولا ما نرقِّع
قال ابن بشّار: سمعت إبراهيم بن أدهم يتمثّل:
للقمة بجريش الملح أكلها ... ألذُّ من تمرةٍ تحشى بزنبور
قال خلف بن تميم: سمعت إبراهيم بن ادهم يقول: من تعوّد أفخاذ النساء لم يفلح.
يحيى بن آدم: سمعت شريكاً يقول: سألت إبراهيم بن أدهم عمّا كان بين عليّ ومعاوية رضي الله عنهما، فبكى، فندمت على سؤالي إيّاه، فرفع رأسه فقال، من عرف نفسه اشتغل بنفسه عن غيره، ومن عرف ربّه اشتغل بربه عن غيره.
وعن إبراهيم قال: حبُّ لقاء الناس من حبّ الدنيا، وتركهم ترك الدنيا.
وقال لرجل: روعة تروعكم من عيالكم أفضل ممّا أنا فيه.
وعن أبي سليمان الدارانيّ قال: صلّى إبراهيم بن ادهم بوضوء واحد خمس عشرة صلاة.
وقال محمد بن حمير: حدّثني إبراهيم بن أدهم قال من حمل شاذّ العمل حمل شراً كبيراً.
قال إبراهيم بن بشّار: أوصانا إبراهيم بن أدهم: اهربوا من الناس كهربكم من السبع الضّاري، ولا تخلَّفوا عن الجمعة والجماعة.
عن المعان بن عمران قال: شكا الثَّوريّ إلى إبراهيم بن أدهم فقال: نشكو إليك ما يفعل بنا، وكان سفيان مختفياً فقال: أنت شهرت نفسك بحدّثنا وحدّثنا.
عن إبراهيم قال: على القلب ثلاثة أغطية: الفرح، والحزن، والسرور فإذا فرحت بالموجود فأنت حريص، والحريص محروم، وإذا حزنت على المفقود فأنت ساخط، والساخط معذّب، وإذا سررت بالمدح فأنت معجب، والعجب بحبط العمل، قال الله تعالى: " لكيلا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم " .
وعنه قال: رأيت في النوم كأن قائلاً يقول لي: أيحسن بالحرّ المريد أن يتذللّ للعبيد وهو يجد عند مولاه كلّ ما يريد.
وقال النَّسائي: إبراهيم بن ادهم أحد الزُّهاد، ثقة مأمون.
وقال الدارقطنيّ: ثقة.
وعن البخاريّ أنه مات سنة إحدى وستّين ومائة.
وقال أبو توبة الحلبّي، وابن يونس المصريّ: سنة اثنتين.
قلت: سيرته في تاريخ دمشق، ثلاث وثلاثون ورقة، وهي طويلة في حلية الأولياء عليهم السلام.
4 - إبراهيم بن إسماعيل بن أبي حبيبة الأنصاري الأشهليّ. مولاهم المدنيّ، أبو إسماعيل.
يروي عن: داود بن الحصين، وعبد الله بن عبد الرحمن بن ثابت.
وعنه: إسماعيل بن أبي أويس، والقعنبيّ، وإسحاق الفرويّ.
وكان صوّاماً قوّاماً من العابدين، لكنه واهي الحديث عندهم.
روى عن داود، عن عكرمة، عن ابن عبّاس مرفوعاً: إذا قال الرجل للرجل: يا يهوديّ فاجلدوه عشرين.
قال ابن سعد: كان مصلَّياً عابداً، صام ستّين سنة، وكان قليل الحديث، قال: ومات سنة خمسٍ وستّين ومائة.
قلت: وقد وثّقه أحمد بن حنبل فيما قيل.
وقال البخاري: منكر الحديث.
وقال النّسائي، وغيره: ضعيف.
وقال الدّارقطنيّ: متروك.
5 - إبراهيم بن طهمان بن شعبة. الإمام، أبو سعيد الخراسانيّ: شيخ خراسان.

ولد بهراة، واستوطن نيسابور، وجاور بمكّة مدّة.
وروى عن: سماك بن حرب، وعمرو بن دينار، وعبد الله بن دينار، ومحمد بن زياد، وأبي جمرة الضُّبعيّ، وآدم بن عليّ، وأيّوب السّختيانيّ، وثابت البنانيّ، ومحمد بن ابي حفصة، والأعمش، وأبي إسحاق، وحجّاج بن حجّاج، وخلق حتى كتب عن أقرانه.
وعنه: معن بن عيسى، وحفص بن عبد الله النَّسابوريّ، وخالد بن نزار، ومحمد بن سنان العوقيّ، وأبو همَّام محمد بن محبّب، وأبو حذيفة النَّهدي، وأمم سواهم.
وحدّث عنه من شيوخه: صفوان بن سليم، وأبو حنيفة.
ومن المتأخرين: سعد بن يزيد الفرّاء - وعبد الرحمن بن سلام الجمحيّ.
وهو من ثقات الأئمّة.
قال ابن حبّان في تاريخ الثّقات: مشتبه، له مدخل في الثقات، فإنّه روى أحاديث مستقيمة تشبه أحاديث الأثبات، وقد تفرّد عن الثقات بأشياء معضلة - سنذكره إن شاء الله في كتاب الفصل بين النَّقلة إن شاء الله، وكذلك كلّ شيخ توقّفنا في أمره ممّن له مدخل في الثِّقات والضعفاء جميعاً، ثم قال: مات بمكّة سنة ستين ومائة.
قال إسحاق بن راهويه: كان إبراهيم بن طهمان صحيح الحديث، ما كان بخراسان أحد أكثر حديثاً منه.
وقال أبو حاتم: شيخان من خراسان ثقتان مرجئين، أبو حمزة السكَّريّ، وإبراهيم بن طهمان.
وقال أحمد بن حنبل: كان مرجئاً شديداً على الجهميّة.
وقال أبو زرعة: كنت عند عند أحمد بن حنبل، فذكر له إبراهيم بن طهمان، وكان متكئاً من علّة، فجلس وقال: لا ينبغي أن يذكر الصالحون فيتكَّأ.
قلت: فهذا يدلّ على أنّ الإرجاء عند احمد بدعة خفيفة.
وذكر أبو بكر الخطيب: أنّ إبراهيم كان له على بيت المال رزق، وكان يسخو به، قال: فسئل يوماً عن مسألة في مجلس أمير المؤمنين، فقال: لا أدري، فقالوا له: يأخذ في الشهر كذا وكذا ولا يحسن هذه! قال إنّما آخذ على ما أحسن، ولو أخذت على ما لا أحسن لفني بيت المال، فأعجب أمير المؤمنين ذلك.
قال محمد بن عبد الله بن عمّار الموصليّ إبراهيم بن طهمان مضطّرب الحديث، كذا قال، وإبراهيم حجّة.
قال الحاكم: سمعت أبا أحمد محمد بن أحمد الكرابيسيّ، سمعت عبد الله بن محمد بن الحسن، سمعت محمد بن عقيل، سمعت حفص بن عبد الله، سمعت إبراهيم بن طهمان يقول: والله الذي لا إله إلا هو، لقد رأى محمد ربَّه.
وقال حمّاد بن قيراط: سمعت إبراهيم بن طهمان يقول: الجهمية كفَّار، والقدريّة كفّار.
قال مالك بن سليمان الهرويّ، وغيره: مات سنة ثلاثٍ وستّين ومائة.
6 - إبراهيم بن عبد الله بن الحارث بن حاطب الجمحيّ المدني. يروي عن: عطاء بن أبي رباح، وعبد الله بن دينار.
وعنه: أبو النَّضر هاشم بن القاسم، وعليّ بن حفص المدائنيّ، والقعنبيّ، وغيرهم.
7 - إبراهيم بن عطاء بن أبي ميمونة. عن أبيه.
وعنه: يزيد بن هارون، وأبو عاصم، وسعيد بن سليمان النشتكي، وأبو عتّاب سهل الدّلال.
قال يحيى بن معين: صالح.
8 - إبراهيم بن الفضل المخزوميّ، أبو إسحاق المدنيّ. عن: سعيد المقبريّ، وغيره.
وعنه: إسرائيل، ووكيع، وعبد الله بن نمير، وآخرون.
ضعيف باتّفاق.
قال البخاريّ: منكر الحديث.
9 - إبراهيم بن نافع، أبو إسحاق المخزوميّ المكّيّ. عن: عطاء بن أبي رباح، وعبد الله بن أبي نجيح، ومسلم بن ينَّاق، وابن طاوس.
وعنه: عبد الرحمن بن مهديّ، وزيد بن الحباب، وأبو نعيم، وخلاّد بن يحيى، وهو أكبر شيخ لأبي حذيفة النَّهديّ.
قال ابن مهديّ: كان أوثق شيخ بمكة.
وقال ابن عيينة: كان حافظاً.
10 - إبراهيم بن نشيط الوعلانيّ. وقيل الخولانيّ المصريّ، الفقيه العابد، أبو بكر.
دخل على عبد الله بن الحارث بن جزء.
وسمع من: نافع، والزُّهريّ، وكعب بن علقمة.
وعنه: اللّيث، وابن وهب، وابن المبارك، وغيرهم.
وثّقه أبو حاتم.
وقال أبو سعيد بن يونس: غزا القسطنطينية سنة ثمانٍ وتسعين مع مسلمة.
ابن وهب: عن اللّيث، عنه قال: لقد جاءنا القفل من عمر بن عبد العزيز حين توفّي سليمان، ولأني لأطلب الفرق من الطعام بسبعين ديناراً.
قلت: الفرق أربعة أرطال بالدمشقيّ، ولم أسمع بمثل هذا الغلاء أبداً، رواه سعيد الآدميّ، وهو ثقة، وعن ابن وهب.
وقد روى ابن المبارك، إبراهيم بن نشيط، عن رجلٍ: أنّه دخل على ابن جزء، وهذا أشبه.

مات إبراهيم سنة إحدى، أو اثنتين وستّين ومائة.
وذكر محمد بن يوسف الكنديّ، أنّه توفيّ سنة ثلاثٍ وستّين ومائة.
11 - أبيّ بن عبّاس بن سهل بن سعد السَّاعديّ المدنيّ. أخو عبد المهيمن. روى عن: أبيه، وأبي بكر بن حزم.
وعنه: معن بن عيسى، وزيد بن الحباب، والواقديّ.
مات بعد الستّين ومائة.
وثق.
وقد ضعّفه ابن معين.
وقال أحمد: منكر الحديث.
وقال الدُّولابيّ: ليس القويّ.
وذكره النَّسائيّ في كبار الضُّعفاء.
وهو أول من أورده العقيليّ في كبار الضُّعفاء، فذكر قول ابن أبو عديّ الألهانيّ السَّكونيّ الحمصيّ.
حدّثنا عليّ بن عبد العزيز، ثنا عتيق بن يعقوب، ثنا أبيّ، عن أبيه، عن جدّه، أنّ النبيّ صلى الله عليه وسلم ذكر الإستنجاء فقال: " ألا يكفي أحدكم ثلاثة أحجار حجران للصفحتين، وحجر للمسربة " . لم يأت أحد بهذا اللّفظ سوى أبيّ بن عباس.
12 - ارطأة بن المنذر، أبو عدي الألهاني السَّكوني الحمصيّ. من صغار التابعين، أدرك أبا أمامة الباهلي.
وسمع من: عبد الله بن بسر، وسعيد بن المسيِّب، وخالد بن معدان، وكثيّر بن مرَّة، وأبي عامر عبد الله بن غابر الألهانيّ.
وعنه: بقية، وابن المبارك، وعصام بن خالد، وأبو اليمان.
قال ابن حبَّان: ثقة، ضابط، فقيه.
وقال أبو اليمان: شبَّهت أحمد بن حنبل بأرطأة بن المنذر.
قلت: مات سنة ثلاثٍ وستّين ومائة، وقد نيّف على التسعين فيما أحسب.
13 - أسباط بن نصر الهمدانيّ الكوفيّ. صاحب السُّدي. روى عن: سماك بن حرب: والسُّدِّيّ، ومنصور بن المعتمر.
وعنه: إسحاق بن السَّلوليّ، وعمرو العنقزيّ، وأبو غسان النَّهدي وعمرو بن حمّاد، وعون بن سلام الكوفيّون.
روى أحمد بن زهير، عن ابن معين: ثقة.
وقال النّسائيّ: ليس بالقوي.
وليَّنه أبو نعيم الكوفيّ.
14 - إسحاق بن إبراهيم، أبو يعقوب الثقفي الكوفيّ. نزيل البصرة. روى عن: عبد الملك بن عمير، وأبي إسحاق، وابن المنكدر، وعبد الرحمن بن القاسم، وابن أبي نجيح، وخالد بن أبي مالك، ويوسف بن عبيد.
روى عنه: يحيى بن أبي زائدة، وعبد الرحيم بن سليمان، وعبيد الله بن موسى، وأبو نعيم، وسعيد بن سليمان الواسطيّ، وطلق بن غنام، وزيد بن الحباب، وآخرون.
قال ابن عديّ: روى عن الثّقات ما لا يتابع عليه، وأحاديثه غير محفوظة.
قلت: ما رأيت أحداً ليّنه من القدماء، وكان جاراً للمبارك بن فضالة بالبصرة.
15 - إسحاق بن أبي بكر المدنيّ الأعور. عن أبيه، وإبراهيم بن عبد الله بن حنين.
وعنه: زيد بن الحباب، وأبو عامر العقديّ، والقعنبيّ.
قال ابن معين: صالح.
16 - إسحاق بن ثعلبة، أبو صفوان الحميريّ الحمصيّ. قيل: ولّي خراج دمشق في أول دولة الرشيد.
روى عن: مكحول، عبد الله بن دينار الحمصيّ.
وعنه: بقيّة، وعثمان بن عبد الرحمن الطَّرائفيّ، وعمرو بن هشام الحرّانيّان.
قال أبو حاتم: شيخ مجهول.
وضعّفه أبو أحمد الحاكم.
17 - إسحاق بن حازم. ح مهملة، ويقال ابن أبي حازم المدنيّ. عن: محمد بن كعب القرظيّ، وعبيد الله بن مقسم، وجماعة.
وعنه: ابن وهب، ومعن، والواقديّ، وخالد بن مخلد.
وثقة أحمد، وابن المعين.
18 - إسحاق بن سعيد بن الأشدق عمرو بن سعيد العاص الأمويّ. المدنيّ، ثم الكوفيّ. عن: أبيه، وعكرمة بن مخلد.
وعنه: وكيع، وأبو نعيم وأحمد بن يعقوب المسعوديّ، وأبو الوليد، غيرهم.
وثّقه النّسائيّ.
ومات سنة سبعين ومائة.
19 - إسحاق بن عبيد الله بن أبي مليكة. يروي عن: قريبه ابن أبي مليكة.
وعنه: الوليد بن مسلم، وأسيد بن موسى، ويعقوب بن محمد الزُّهريّ. خرّج له ابن ماجة حديثاً في دعاء الصائم.
20 - إسحاق بن يحيى بن طلحة بن عبيد الله القرشيّ التَّيميّ المدنيّ. رأى السّائب بن يزيد، وسمع من: عمّه إسحاق بن طلحة، وابن كعب بن مالك.
وعنه أميّة بن خالد، ووكيع، وعاصم بن عليّ، وسعدويه، وإسماعيل بن أبي أويس.
يكنَّى: أبا محمد.
ضعّفه غير واحد، وقال النَّسائي: ليس بثقة.
وقال أحمد: متروك الحديث.
وقال عليّ: سألت يحيى بن سعيد عنه فقال: ذاك شبه لا شيء، وقال البخاريّ: يكتب حديثة يتكلمون في حفظه، وقال عبّاس، عن ابن معين: لا يكتب حديثه.

قال أبو العبّاس السّرّاج: مات سنة أربعٍ وستّين ومائة.
21 - إسرائيل بن يونس بن أبي إسحاق عمرو بن عبد الله الهمدانيّ. السَّبيعيّ الكوفيّ الحافظ، أبو يوسف.
ولد سنة مائة، وسمع من: جدّه، وزياد بن علاّقة، وإسحاق بن حرب، ومنصور بن المعتمر، وطبقتهم، وأكثر عن جدّه، وهو ثبت فيه.
روى عنه: وكيع، وابن مهديّ، وأبو نعيم، والفريابيّ، وعبد الله بن رجاء الغدّانيّ، وعليّ بن الجعد، ومحمد بن سابق، وعبد الله بن صالح العجليّ، وخلق سواهم.
روى حرب الكرمانيّ، عن أحمد بن حنبل قال: إسرائيل ثقة، وجعل يعجب من حفظه.
وسئل أبو نعيم: أيهما أثبت: إسرائيل، أو أبو عوانة؟ قال: إسرائيل.
وقال ابن معين: ثقة، وهو اثبت من شيبان في أبي إسحاق، وكذا وثّقه غير واحد.
وقال ابن سعد: منهم من يستضعفه، وقال الفلاّس: كان يحيى بن سعيد لا يحدّث عن إسرائيل وكان بن مهدي يحدث عنه وقال ابن المديني سمعت يحيى بن سعيد يقول اسرائيل فوق أبي بكر ابن عيّاش.
وقال الميمونيّ: سمعت أحمداً يقول: إسرائيل صالح الحديث.
قال غنجار في تاريخه: ثنا أبو حفص أحمد بن أحمد بن حمدان، ثنا أبو سهل محمد بن عبد الله بن سهل، ثنا السَّريّ بن عبّاد المروزيّ، أخبرني أبو جعفر محمد بن شقيق البلخيّ، الزاهد، سمعت أبي يقول: لقيت العلماء وأخذت من آدابهم، لقيت سفيان الثَّوريَّ فأخذت لباس الدُّون منه، رأيت عليه إزاراً قدر أربعة دراهم، وأخذت الخشوع من إسرائيل بن يونس، كنّا جلوساً حوله لا يعرف من عن يمينه ولا من عن شماله من تفكُّر الآخرة، فعلمت أنّه رجل صالح ليس بينه بين الدنيا عمل، وأخذت قصد المعيشة من ورقاء بن عمر، طلبنا منه تفسير القرآن، فقال: بشرط أن نتغدّى ونتعشّى عنده، فكان يقدّم إلينا خبر الشعير وإدام الخلّ والزيت فقال: هذا لمن يطلب الفردوس ويهرب من النار، وأخذت الزُّهد من عبّاد بن كثير، طلبت منه كتاب الزهد فقال: اللَّهم اجعله من الزّاهدين في الدنيا، فرجوت بركة دعائه، ودخلت منزله فإذا قدوراً تغلي بين حامض وحلو، فأنكرت فقال لي خادمه: لا عليك يا خراسانيّ، إنه لم يأكل منه سبع سنين لحماً، وإنّه ليتّخذ كلَّ يومٍ تسع قدور يطعم المساكين والمرضى ومن لا حيلة له، وأخذت التعاون والتَّوكل من إبراهيم بن ادهم، كنّا عنده في رمضان، فأهدي إليه سلّة تين، فتصدّق بها على المساكين، فقلنا: لو تدع لنا شيئاً، قال: ألستم صوَّام؟، قلنا: بلى، قال: ليس لكم عيال، ليس لكم روعة، أما تخافون الله لطول أملكم إلى العشاء وسوء ظنّكم بالله، وذلك عند غيبوبة الشمس، ثم قال: ثقوا بالله، أحسنوا الظّنّ بالله. وأخذت الحلال وترك الشُّبه من وهيب المكّي، قال: مذ خرج السُّودان فإنّي لم آكل من فواكه مكّة، فقيل له: فإنّك تأكل من طعام مصر وهو خبيث! قال: عليّ عهد الله وميثاقه أن لا آكل طعاماً حتى تحلّ لي الميتة، فكان يجوِّع نفسه ثلاثة أيام، فإذا أراد أن يفطر قال: اللّهم إنّك تعلم أنّي أخشى ضعف العبادة وإلاّ ما أكلته، اللّهم ما كان فيه من خبيث فلا تؤاخذني به، ثم يبله بالماء فيأكله رحمه الله.
قلت: قد احتج به أرباب الكتب الصِّحاح، وكان ثقة حافظاً صالحاً خاشعاً من أوعية الحديث، مات سنة اثنتين وستّين ومائة، وقيل: سنة إحدى.
قال عبّاس الدُّوريّ: ثنا حجين بن المثنَّنى قال: قدم علينا إسرائيل بغداد فقعد فوق بيت، وقام رجل والناس قد اجتمعوا، فأخذ دفتراً، فجعل يسأله من الدفتر حتى أتى عليه أو عامتّه، والناس قعود لا ينظرون فيه، فقام الشيخ وقعد الناس فكتبوه.
وقال ابن خراش: إسرائيل كان يحيى بن سعيد لا يرضاه، وكان ابن مهديّ يرضاه.
وقال ابن معين: كان يحيى لا يحدّث عن إسرائيل.
وقال يحيى بن آدم: كنّا نكتب عنده من حفظة.
فقال ابن المدينيّ: سمعت ابن مهديّ قال: قال لي عيسى بن يونس، قال أخي إسرائيل: أحفظ حديث أبي إسحاق كما أحفظ السُّورة من القرآن.
وقال يعقوب السَّدوسيّ: حدّثني أحمد بن داود الحرَّانيّ، سمعت عيس بن يونس يقول: كان أصحابنا سفيان، وشريك، وغيرهم، وما إذا اختلفوا في حديث إسحاق يأتون أبي فيقول: اذهبوا إلى ابني إسرائيل، فهو أروى عنه منّي وأتقن لها، وكان قائد جدّه.
وقال أحمد: إسرائيل أصحّ حديثاً من شريك.

وقال محمد بن أحمد بن البراء قال ابن المدينيّ: إسرائيل ضعيف.
وقال يعقوب بن شيبة: ثقة صدوق، وليس بالقويّ ولا السّاقط، فقال مرّة، في حديثه لين.
22 - إسماعيل بن إبراهيم بن عقبة المدنيّ. عن: عائشة بنت سعيد بن أبي وقاص، ونافع، والزُّهريّ، وعمّه موسى بن عقبة.
وعنه: ابن مهديّ، وسعيد بن أبي مريم، وإسماعيل بن أبي أويس.
وثّقه ابن معين.
وقال أبو حاتم: ليس به بأس.
23 - إسماعيل بن إبراهيم بن عبد الرحمن بن عبد الله بن أبي ربيعة المخزومي المدنيّ أخو موسى. عن: أبيه، وعن سعيد بن أبي هلال، والثَّوريّ، وحاتم بن إسماعيل. شيخ صدوق.
توفّي سنة 169.
24 - إسماعيل بن خليفة، أبو هاني الكوفيّ. من موالي سعد بن عبادة الخزرجيّ. ولاّه المنصور قضاء أصبهان. وعنه: عامر بن إبراهيم، والحسين بن حفص، وإبراهيم بن أيوب، وولده سعيد بن أبي هانيء.
وحديثه عن الأصبهانيّ.
مات سنة ثمانٍ وستّين ومائة.
فأمّا إسماعيل بن خليفة، أبو إسرائيل الملائيّ، فيأتي بكنيته.
25 - إسماعيل بن سليمان الكحّال بصريّ حسن الحديث. روى عن: عبد الله بن أوس الخزاعيّ، وثابت البنانيّ.
وعنه: أبو عبيدة الحدّاد، ومحمد بن عبد الله الأنصاريّ، ويحيى بن كثير العنبريّ.
قال أبو حاتم: صالح.
26 - أشرس أبو شيبان وبصري عن: الحسن، وثابت البنانيّ.
وعنه: يزيد بن هارون، وعبيد الله بن موسى، وأبو سلمة، وغيرهم.
ذكره ابن حبّان في تاريخ الثّقات.
27 - أشعث بن براز السعديّ الهجيميّ. بصريٌّ واهٍ. عن: الحسن، وقتادة، وعليّ بن جدعان.
وعنه: مسلم بن إبراهيم، وأبو عون الزّيّاديّ، وإبراهيم بن أبي سويد، وداود بن منصور قاضي المصِّيصة، وغيرهم.
قال ابن معين، وأبو حاتم: ضعيف، وقال الفلاّس: ضعيف جدّاً، وروى عباس، عن ابن معين: ليس بشيء.
محمد بن عون الزّيّاديّ: ثنا أشعث بن بزار، عن قتادة، عن عبد الله بن شقيق، عن أبي هريرة: أن النبي صلى الله عليه وسلم قال: " إذا حدّثتم عنّي حديثاً فوافق الحقَّ، فخذوا به " ، هذا منكر، ولم يصحّ في هذا شيء.
وآخر من حدّث عن أشعث بن براز الهجيميّ: عبد الواحد بن غياث. وقد قال فيه البخاريّ: منكر الحديث جدّاً.
وقال النَّسائيّ: متروك الحديث.
27 - أشعث بن سعيد، أبو الربيع السمّان البصريّ. عن: عمرو بن دينار، وهشام بن عروة، وأبي الزناد، وعاصم بن عبيد الله، وجماعة.
وعنه: أبو نعيم، ويحيى بن حسّان، وسعدويه، وشيبان بن فرُّوخ، وكامل الجحدري، وعدّة.
قال ابن معين: ضعيف، وقال مسلم: كان يكذب، وقال البخاريّ: ليس بالحافظ، وقال ابن عديّ: هو مع ضعفه يكتب حديثه، وقال النّسائيّ: ضعيف، وقال الدَّارقطنيّ: متروك، وقال أحمد: مضطّرب، ليس حديثه بذاك.
ومن مناكير أبي الربيع السّمّان، عن هشام، عن أبيه، عن عائشة مرفوعاً: نبات الشعر في الأنف أمان من الجذام.
29 - أعين بن عبد الله، أبو حفص العقيلي البصريّ. عن الحسن، وأبي أبلح الهذليّ.
وعنه: عبد الرحمن بن مهديّ، وأميَّة بن خالد.
قال الفلاّس: هو من موالي بني عقيل.
30 - أنيس بن خالد التَّميمّي السَّعديّ. عن: عطاء، ومحارب بن دثار، والمسيّب بن رافع، وجامع بن أبي راشد.
وعنه: زيد بن الحباب، وأبو نعيم، وأبو الوليد، وأحمد بن يونس.
قال البخاريّ ليس بذاك، وقال أبو حاتم: في حديثه شيء.
؟؟31 - أيّوب بن خوط، أبو أميّة البصري. عن: يزيد الرَّقاشيّ، وقتادة، وليث بن أبي سليم، وجماعة من التّابعين.
وعنه: حفص بن عبد الرحمن النَّيسابوريّ، وغنجار البخاريّ، وشيبان بن فرّوخ، وجماعة.
قال النَّسائيّ، وغيره: متروك، وقال حسن بن عيسى: ترك ابن المبارك أيّوب بن خوط، وروى عبّاس، عن ابن معين: لا يكتب حديثه.
32 - أيّوب بن عتبة. قد ذكر، وسيذكر، قيل: مات سنة سبعين ومائة.
33 - أيّوب بن محمد العلجيّ، أبو الجمل اليماميّ. عن: يحيى بن أبي كثير، وعطاء بن السّائب، وقيس بن طلق.
وعنه: عبد الحميد بن جعفر، وأبو عليّ الحنفيّ، وسهل بن بكارُ، وصيفيّ بن ربعيّ.
قال أبو حاتم: ليس به بأس.
وقال ابن معين: لا شيء، وقال أبو زرعة: منكر الحديث.
34 - أيّوب بن نهيك الحلبيّ.

عن: الشَّعبي، ومجاهد، وعائشة بنت سعد.
وعنه: مبشّر بن إسماعيل، وأُبو قتادة الحرّانيّ، ويحيى البابلتّيّ.
وامتنع أُبو زرعة من رواية حديثه تورُّعاً، وقال أُبو حاتم: ضعيف.
؟حرف الباء
35 - بزيع، أُبو الهيثم المروزيّ. ذكره ابن حبّان في تاريخ الثَّقات، فقال: يروي عن: أبي مجلز، وعكرمة، وعنه: علي بن الحسن بن شقيق، وعيسى غنجار.
36 - بشار بن برد. البصريّ، أبو معاذ الأعمى، الشاعر البليغ المقدَّم على شعراء المحدثين، فإنّه قال. ثلاثة عشر ألف بيت من الشعر الجيّد، وقدم بغداد وأقام بها ومدح الكبار، وهو من موالي بني عقيل، ويلّقب بالمرعَّث، لأنّه كان يلبس في أذنه وهو صغير رعاثاً، والرَّعاث: الحلق، وأحدها رعثة، وقيل في معنى لقبه غير ذلك.
وقد ولد أعمى، وقال الشعر ولم يبلغ عشر سنين.
وعن أبي تمُام الطّائيّ قال: أشعر الناس بعد الطبقة الأولى: بشّار، والسُيد الحميريّ، وأبو نواس، وبعدهم: مسلم بن الوليد.
ولبشّار:
يا طلل الحيِّ بذات الصَّمد ... بالله خبِّر كيف كنت بعدي
بدت بخدٍّ وجلت عن خدِّ ... ثمَّ انثنت بالنفس المرتدِّ
وصاحب كالدُّمَّل الممدِّ ... حملته في رقعة من جلدي
حتى اغتدى غير فقيد الفقد ... وما دري ما رغبتي من زهدي
الحرُّ يلحى والعصا للعبد ... وليس للملحف مثل الرَّدَّ
إسلم وحيِّيت أبا الملدِّ ... مفتاح باب الحدث المنسدِّ
لله أيامك في معدّ ... وفي بني قحطان غير عدِّ
وهي طويلة.
ومن شعره:
إذا كنت في كل الأمور معاتباً ... خليلك لم تلق الّذي لا تعاتبه
فعش واحداً أوصل أخاك فإنِّه ... مقارف ذنب مرَّةً ومجانبه
إذا أنت لم تشرب مراراً على القذى ... ظمئت، وأيّ الناس تصفو مشاربه.
وقد سأل أبو حاتم السَّجستانيّ أبا عبيدة: أمروان بن أبي حفصة أشعر، أم بشّار بن برد؟ فقال: حكم بشّار لنفسه بالاستظهار لأنّه قال ثلاثة عشر ألف بيت جيّد، ولا يكون لشاعر هذا العد لا في الجاهلية ولا الإسلام، ومروان أمدح للمولك.
ولبشَّار:
خليليُّ ما بال الدُّجى لا يزحزح ... وما بال ضوء الصُّبح لا يتوضَّح
أضلّ الصّباح المستنير طريقه ... أم الدَّهر ليل كله ليس يبرح
وقد ساق صاحب الأغاني لبشُّار ستَّةً وعشرين جدّاً كلّهم أعاجم، وأسماؤهم فارسيّة، وقيل أصله من طخارستان من سبي الملَّهب بن أبي صفرة، فولد بشَّار على الرِّقّ فأعتقته إمرأة من بني عقيل.
وكان جاحظ الحدقتين، قد يغشاهما لحم أحمر، وكان عظيم الخلقة.
ويقال: أنّه مدح المهديَّ فاّتهمه بالزَّندقة، وما هو منها ببعيد، فأمر به، فضرب سبعين سوطاً، فمات منا.
ويقال عنه إنّه كان يفضل النّار، ويصوِّب رأي إبليس في امتناعه من السجود، ويقول شعراً:
الأرض مظلمة والنار مشرقة ... والنّار معبودة مذ كانت النّار
وهو القائل:
هل تعلمين وراء الحبّ منزلة ... تدني إليك فإنّ الحبَّ أقصاني
وله:
أنا والله أشتهي سحر عينيك ... وأخشى مصارع العشّاق
وله:
يا قوم أذني لبعض الحيِّ عاشقةّ ... والأذن تعشق قبل العين أحياناً
ولأبي هشام الباهليّ، وكتبها على قبر حماد عجرد، وبشّار:
قد تبع الأعمى قفا عجردٍ ... فأصبحا جارين في دار
صارا جميعاً في يدي مالك ... في النّار، والكافر في النار
قيل: إنّ بشّار قتل في سنة سبع وستين ومائة، وهو ابن نيف وتسعين سنة.
وأخباره تامة في كتاب الأغاني.
37 - بكر بن الأسود أبو عبيدة النّاجي البصريّ. عن: الحسن، وابن سيرين،وعنه: وكيع، وهلال بن فيّاض، وغيرهما.
روى أحمد بن زهير، عن ابن معين: ليس به بأس، وقال آخر، عن ابن معين: ضعيف، وقال النّسائيّ: ليس بثقة، وقال ابن حبّان: غلب عليه التقشُّف والعبادة فغفل عن الحديث حّتى غلب على حديثه المعضلات، وقال العقيلي: ثنا آدم بن موسى، سمعت البخاريّ قال: قال يحيى بن معين: هو كذاب.

وروى عبّاس، عن ابن معين. قال: أبو عبيدة النّاجي: الذي يروي المواعظ بكر بن الأسود، كذّاب.
38 - بكر بن الحكم، أبو بشر المزلّق اليربوعي البصريّ. عن: ثابت البنانّي، ويزيد الرّقاشيّ، وعبد الله بن عطاء.
وعنه: أبو عبيدة الحدّاد، وحرمي بن عمارة، وموسى بن إسماعيل.
صالح الحديث، وقال أبو زرعة: ليس بالقويّ.
39 - بكر بن خنيس الكوفيّ العابد. روى عن: أبيه، وثابت النبانّي، وعطاء بن أبي رباح، وسلمة بن كهيل، وليث بن أبي سليم، وإبراهيم الهجريّ، وجماعة.
روى عنه: أبو النَّضر هاشم بن القاسم، وآدم بن أبي إياس، وإسماعيل بن عمرو البجليّ، ومعروف الكرخيّ، وعليّ بن الجعد، وولداه حبيب، وعبد القدُّوس ابنا بكر، وأبو نعيم عبيد بن هشام الحلبيّ، وآخرون.
قال حاتم : كان غراً صالحاً، وقال الدارقطنيُّ، وغيره: متروك الحديث.
وروى عبّاس، عن ابن معين: ليس بشيء، وقال الفلاّس: ثنا يحيى، عن بكر بن خنيس، وهو ضعيف.
روى موسى بن أعين، عن بكر بن خنيس، عن ليث، عن مجاهد، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: من أتى شيئاً من النّساء في أدبارهن فقد كفر رواه الثَّوريّ، ومعمر، وجماعة، عن ليث، فلم يرفعه.
قال الخطيب: نزل بكر بن خنيس بغداد، قال يعقوب بن شيبة: ضعيف الحديث، وهو موصوف بالعبادة.
؟40 - بكير بن شهاب الدامغانيّ، أبو الحسن الحنظليّ. يروي عن: الحسن، وابن سيرين، وعمران بن مسلم، وغيرهم.
وعنه: أبو طيبة الجرجانيّ، وروّاد بن الجراح العسقلانّي، وأبو شيبة شيخ أسلم بن سالم البلخيّ.
قال ابن عديّ: منكر الحديث، لم أجد لهم فيه كلاماً، قلت: أمّا 41 - بكير بن شهاب عن سعيد بن جبير، فقديم، عراقيّ صدوق، ويحتمل أنّه الدامغانيّ. 42 - بكير بن معروف الدّامغانّي، أبو معاذ المفسَّر القاضي، قاضي نيسابور، سكن دمشق، وروى عن: أبي الزُّبير المكّيّ، ومقاتل بن حيّان، ويحيى بن سعيد الأنصاريّ، وأبي حنيفة، وعبد الكريم بن أبي المخارق.
وعنه: الوليد بن مسلم، ومروان بن محمد، وهشام بن عبيد الله الرزايّ، وعبد الله بن عثمان عبدان، وحفص بن عبد الله السُّلميّ، ونوح بن ميمون، وحمّاد بن قيراط، ورآه هشام بن عمار.
قال جعفر القريابيّ: سمعت هشاماً يقول: قدم علينا بكير بن معروف، وكان من أهل خراسان، وسمعت منه ولم أكتب ذلك، وقال أحمد بن حنبل: ما أرى به بأساً، وكنّاه النَّسائّي أبا معاذ وقال: وليس به بأس، وقال أحمد بن أبي الحواريّ: ثنا مروان، ثنا بكير بن معروف، وكان ثقة.
وقال ابن عديّ: أرجو أنّه لا بأس به، ما حديثه بالمنكر جداً،ووثقه ابن حبّان، ويروى عن أحمد بن حنبل قال: ذاهب الحديث.
قلت: خرَّج له أبو داود في المراسيل ما رواه عن مقاتل بن حيّان، عن الضّحّاك، في قوله " ما يكون من نجوى ثلاثة إلا هو رابعهم " قال: هو على العرش وعلمه معهم، وقال الحاكم: بلغني موته سنة ثلاث وستيّن ومائة.
؟حرف الثاء
43 - ثابت بن قيس. - د.س - أبو الغصن الغفاريّ، مولاهم المدنيّ. من صغار التّابعين، له عن: أنس، وسعيد بن المسيِّب، ونافع بن جبير، وخارجة بن زيد بن ثابت، وأبي سعيد المقبريّ.
وعنه: معن بن عيسى، وعبد الرحمن بن مهديّ، وبشر بن عمر الزّهرانيّ، والقعنبي، وإسماعيل بن أبي أويس، وطائفة.
قال يحيى بن معين، والنّسانيّ: ليس به بأس، وقال ابن عديّ: يكتب حديثه.
وقال أبو حاتم: رأى جابر بن عبد الله، وأنساً.
وقال ابن معين مرّة: ليس حديثه بذاك، هو صالح، هذه رواية عبّاس الدُّوريّ، عنه.
قلت: أخطأ من زعم أنّ أبا الغصن هذا أبو الغصن جحا.
قال ابن سعد: عاش ثابت بن قيس مائة وخمس سنين، ومات سنة ثمانٍ وستّين ومائة.
؟44 - ثابن بن زيد الأحوال. الحافظ، أبو زيد البصريّ. عن: عاصم الأحول، وهلال بن خبّاب، وطبقتهما.
وعنه: أبو داود الطّيالسي، وعفّان، وغارم، وأبو سلمة التَّبوذكيّ، وآخرون.
قال أبو حاتم: ثقة.
وقال النَّسائيّ: ليس به بأس.
قلت: مات سنة تسع وستّين ومائة.
حرف الجيم
؟45 - جابر بن يزيد بن رفاعة العجليّ الكوفيّ. ويقال إنّه أزديّ، سكن الموصل. وحدّث عن: مجاهد، وعامر الشَّعبيّ، وأبي جعفر الباقر، ويزيد بن أبي سليمان، وحمّاد الفقيه، وجماعة.

وعنه: المعافى بن عمران، وعبد الرحمن بن مهديّ، والطَّيالسيّ، وعفّان، والمعافى بن سليمان، وأحمد بن يونس اليربوعيّ.
قال محمد بن عبد الله بن عمّار الحافظ: رأيته وعليه عمامة سوداء.
وقال عبّاس، عن ابن معين: جابر بن يزيد رفاعة، موصليّ يروي عن مجاهد.
قلت له: في كتاب النَّسائيّ حديث واحد، وهو صدوق، بقي إلى حدود السبعين ومائة.
46 - جرير بن حازم العتكيّ. مولاهم البصريّ الحافظ، أبو النّضر، أخو يزيد، ومخلد. رأى بمكّة لما حجّ أبا الطُّفيل، ولم يسمع منه، وشهد جنازته.
وروى عن: عمّه جرير بن زيد، وأبي رجاء العطارديّ، والحسن، وابن سيرين، وطاوس، وعطاء، وابن أبي مليكة، ونافع، وجميل بن هلال، وقتادة، وأيّوب، وخلق كثير.
وعنه: ابنه وهب بن جرير، وشيخه أيّوب السختيانيّ، والسُّفيانان، وابن وهب، وحسين بن محمد، وعاصم بن عليّ، وأبو الربيع الزَّهرانيّ، وشيبان بن فرُّوخ، وأبو نصر التّمّار، وخلق سواهم.
ورحل في الشيخوخة إلى مصر فسمع بها وأسمع.
قال وهب: قرأ أبي على أبي عمرو بت العلاء فقال له: أنت أفصح من معدّ، فقال عبد الحمن بن مهديّ: هو أوثق عندي من قرّةّ بن خالد.
قلت: قد وثّقه الناس ولكنّه تغيّر قبل موته، فحجبه ابنه وهب، فما سمع منه أحد في اختلاطه، وله أحاديث ينفرد بها فيها نكارة وغرابة، ولهذا يقول البخاريّ: ربمّما يهمّ.
وقال ابن المعين: هو قتادة ضعيف.
قال أحمد بن حنبل، وغيره: أخطأ جرير بن حازم في حديثه عن قتادة، عن أنس كانت قبعة سيف النبي صلى الله عليه وسلم علم من فضّة إنّما صوابه، عن قتادة، عن سعد بن أبي الحسن مرسلاً.
قال الميمونيّ، عن أحمد بن حنبل: كان حديث جرير، عن قتادة غير حديث النّاس، يوقف أشياء ويسند أشياء، ثم أثنى أحمد عليه وترحّم عليه وقال: رجل صالح: صاحب سنَّة وفضل.
وقال أبو داود الطَّيالسيّ: كان جرير إذا قدم قال شعبة: قد جاءكم هذا الحشويّ.
قال العقيليّ: ثنا الحسين بن عبد الله الذّارع، ثنا أبو داود قال: جرير بن حازم، وعبد الوهاب الثقفيّ تغيّرا، فحجب الناس عنهما.
وقال الحسن الحلوانيّ: بلغني أنّ عبد الرحمن بن مهديّ ذهب إلى جرير يعوده في اختلاطه، فقال له: من أنت، قال: أنا عبد الرحمن بن مهديّ.
فقال: ابن مهديّ بن ميمون.
وقال عبد الله بن أحمد: سألت يحيى بن معين، عن جرير بن حازم، فقال: ليس به بأس، وهو عن قتادة ضعيف.
وقال يحيى القطّان: كان جرير بن حازم يقول في حديث الضَّبع، عن جابر، عن عمر، ثم جعله بعد، عن جابر، عن النبي صلى الله عليه وسلم.
وقال عبد الرحمن بن مهديّ: اختلط جرير بن حازم قبل موته، فلمّا أحسّ به بنوه حجبوه، فلم يسمع منه شيء في اختلاطه.
وعن جرير قال: لمّا مات أنس بن مالك كان لي خمس سنين.
وقال أبو حاتم: تغير قبل موته سنة.
وقال موسى بن إسماعيل: ما رأيت حمّاد بن سلمة يعظّم أحداً ما يعظّم جرير بن حازم.
وقال وهب بن جرير: كان شعبة يأتي أبي يسأله.
وروى وهب، عن أبيه قال: جلست إلى الحسن سبع سنين، لم أخرم منها يوماً واحداً.
قلت: قد وقع لي من عواليه، ومات في آخر سنة سبعين ومائة.
47 - جعفر بن زياد الأحمر الكوفيّ. عن: منصور، ومغيرة، وعطاء بن السّائب، وبيان بن بشر، وعدّة.
وعنه: ابن مهديّ بن الأسود بن عامر، وعليّ بن حكيم، ويحيى بن بشر الحريريّ.
قال أبو داود: صدوق، وقيل كان من صالحي الشيعة، وقد سجنه المنصور مدّة.
وقال ابن حبّان: في النفس منه.
وقال الجوزجانيّ: مائل عن الطريق.
قلت: مات سنة سبعٍ وستّين ومائة.
48 - جعفر بن كيسان العدويّ البصريّ، أبو معروف المؤذن. عن: معاذة العدويّة، وعمرة بنت قيس، وحميد بن هلال.
وعنه: يزيد بن هارون، وأبو نعيم، ومسلم، وحوثرة بن أشرس، وجماعة.
وثّقه ابن معين، وقال أبو حاتم: صالح الحديث.
49 - جعفر بن محمد بن خالد بن الزُّبير بن العوّام بن خويلد الأسدي. عن: هشام بن عروة، وعمر بن عبد الله بن عروة.
وعنه: معن بن عيسى، وخالد بن مخلد، ومحمد بن خالد عثمة.
قال البخاريّ: لا يتابع على حديثه.
وقال أبو الفتح الأزدي: منكر الحديث.
50 - جميع من ثوب السُّلميّ الرَّحبي الحمصيّ. عن خالد بن معدان، وحبيب بن عبيد، ويزيد بن خمير.

وعنه:بقيّة، ومحمد بن حرب، ويحيى بن صالح الوحاظيّ، وعبد الله بن عبد الجبّار الخبائريّ.
قال البخاريّ: منكر الحديث.
وقال ابن حبّان: لا يحتجّ به.
وقال أبو حاتم: يكتب حديثه.
وقيل فيه: جميع، بالضّمّ.
51 - جويرية بن بشير الهجيمي. سمع الحسن، وغيره.
وعنه: يحيى القطّان، ومسلم، والتَّبوذكيّ، وعليّ بن عثمان اللاّحقيّ.
وثقه ابن معين.
52 - جميل بن عبيد الله الطّائيّ، أبو النَّضر البصريّ. عن: الحسن، وثمامة بن عبد الله.
وعنه: زيد بن الحباب، وموسى بن إسماعيل.
وليس هذا بجميل بن زيد.
حرف الحاء
53 - الحارث بن نبهان، أبو محمد الجرميّ البصريّ. عن: عاصم بن أبي النَّجود، وأبي إسحاق، وعطاء بن السّائب، وطبقتهم.
وعنه: مسلم بن إبراهيم، وموسى التَّبوذكيّ، وعبيد الله العشّيّ، وأبو كامل الجحدريّ، وطالوت بن عبّاد.
ضعّفه أبو حاتم وغيره، وقال البخاريّ: منكر الحديث، وقال النّسائيّ: متروك الحديث، وقال بان معين: ليس بشيء.
54 - حبَّان بن يسار، أبو روح الكلابيّ البصريّ. عن: محمد بن واسع، وهشام بن عروة.
وعنه: عمرو بن عاصم الكلابيّ، وأبو غسان النَّهدي، وأبو سلمة التَّبوذكي، وآخرون.
قال أبو حاتم: ليس بالقويّ، وأورده ابن حبَّان في الثقات.
55 - حبيب بن أبي حبيب يزيد الجرميّ الصريّ الأنماطيّ. سمع: الحسن، وعمرو بن هرم، وقتادة، وخالد بن عبد الله القثيريّ.
وعنه: أبو داود الطّيالسيّ، وأبو سلمة المنقريّ، وحبّان بن هلال، وسليمان بن حرب، وداود بن شبيب، وولده محمد بن حبيب.
فيه لين ما ، قد غمزة أحمد، وقدح فيه يحيى القطّان. ونهى يحيى بن معين عن كتابة حديثه.
وقد حدّث عنه ابن مهديّ وغيره.
- حبيب بن حجر القيسيّ البصريّ، مصغّر الاسم. عن: ثابت البنانيّ، وأبي المهزَّم.
وعنه ابن المبارك، ووكيع، ومسلم، وإبراهيم بن الحجّاج السّاميّ. ما علمت به بأساً بعد.
57 - الحارث بن غصين، أبو وهب الثَّقفيّ. عن: عطاء بن السّائب، ومنصور، وحصين.
وعنه: شهاب بن خراش، وحسين الجعفيّ، ويعلى بن عبيد، ومحمد بن جعفر المدائنيّ.
58 - حجّاج بن تميم الجزريّ. سمع ميمون بن مهران.
حدّث عنه: يحيى الحمّانيّ، وسويد بن سعيد، وحبّان بن المغلَّس.
ضعّفه ابن عديّ، وقال النّسائيّ: ليس بثقة.
قلت: له حديثان في ق.
59 - حجّاج بن صفوان المدنيّ. عن: أسيد بن أبي أسيد، وأبيه، وإبراهيم بن عبد الله بن أبي حسين.
وعنه: أبو ضمرة، والقعنبيّ.
وثّقه أحمد، وقال أبو حاتم، وغيره: صدوق.
وضعّفه الأزدي.
60 - الحارث بن النُّعمان بن سالم اللَّيثيّ. عن: خاله سعيد بن جبير، وأنس بن مالك، وطاوس. وعنه: الحارث بن سالم البزاز سميُّه، وسعيد بن عمارة، وثابت بن محمد الزّاهد، وآخرون.
قال أبو حاتم: ليس بقويّ، وقال البخاريّ: منكر الحديث.
61 - حرب بن سريج المنقريّ البصريّ البزازّ. عن: الحسن، وابن أبي مليكة، ونافع، ومحمد بن عليّ بن الحسين.
وعنه: ابن المبارك، وزيد بن الحباب، وطالوت بن عبّاد، وموسى بن إسماعيل، وشيبان بن فرُّوخ.
قال أحمد وغيره: ليس به بأس، وقال ابن حبَّان: لا يحتجّ به، وقال أبو حاتم: ليس بقويّ، وقال ابن عديّ: أرجو أنّه لا بأس به.
قلت: يكنَّى أبا سفيان، ويقال هو أيضاً: حرب بن أبي العالية.
62 - حرب بن شدّاد، أبو الخطّاب اليشكريّ البصريّ الحافظ. عن: شهر بن حوشب، والحسن البصريّ، ويحيى بن أبي كثير.
وعنه: عبد الرحمن بن مهديّ، وأبو داود، وعبد الصمد التنوري، وعمرو بن مرزوق، وعبد الله بن رجاء الغدّانّي، وآخرون.
وثقة أحمد، وغيره.
وقال الفلاّس: كان يحيى بن سعيد لا يحدث عنه.
قلت: قد علم تعنُّت يحيى بن سعيد في الرجال، وبعد هذا فيروي عن مجالد ويقويه.
مات حرب سنة إحدى وسّتين ومائة.
- حرب بن أبي العالية. في الطبقة الآيتة. 63 - حرب بن ميمون، أبو الخطّاب الأنصاريّ البصريّ الأكبر، مولى النَّضر بن أنس بن مالك. روى عن: مولاه، وعطاء بن أبي رباح، وأيّوب السّختيانّي، وغيرهم.
وعنه: عبد الصمد التنوريّ، وبدل بن المحبَّر، وحبّان بن هلال، والحسين بن حفص، ويونس المؤدبٍّ، وعبد الله بن رجاء.

وثّقة ابن المديني، وليُّينه غيره.
قال البخاريّ: قال سليمان بن حرب: كان أكذب الخلق، وقال ابن معين: صالح.
وقال أبو زرعة: لين.
64 - حرب بن ميمون. صاحب الأغمية. هذا أصغرهم، سيأتي فيما بعد إن شاء الله. 65 - حرملة بن عمران بن قراد، أبو حفص التُّجيبيّ المصرّي. هو جدّ حرملة صاحب الشافعيّ. روى عن جماعة.
قد ذكر.
66 - حريز بن عثمان بن جبر، أبو عثمان الرَّحبيّ المشرقيّ الحمصيّ الحافظ، ويكنَّي أيضاً أبا عون، من صغار التّابعين. سمع: عبد الله بن بسر المازنّي، وخالد بن معدان، وراشد بن سعد، وحبيب بن عبيد، وعبد الواحد بن عبد الله النٍّضريّ، وعبد الرحمن بن ميسرة، وعدّة.
وعنه: بقّية، ويحيى بن سعيد العطّار الحمصيّ، وحجّاج بن عيّاش، وعليّ بن الجعد، وخلق كثير.
وحديثه نحو المائتين، وكان فيه نصب.
وقد قال أبو حاتم: لا يصحّ عندي ما يقال عنه في رأيه، ولا أعلم بالشام أثبت منه.
وقال أحمد بن حنبل: ثقة ثقة.
وقال أبو اليمان: كان يتناول من رجل ثم ترك ذلك.
وقال يزيد بن هارون: أشدّ شيء سمعته منه يقول: لنا أمير ولكم أمير، وسمعته يقول: لا أحب من قتل لي جدٍّين.
وقال يعقوب الفسوي: بلغني عن علي بن عّياش، قال: سمعت حريز بن عثمان يقول لرجل:ويحك، تزعم أنّي أشتم علّياً، والله ما شتمته قط.
وقال معاذ بن معاذ: لا أحسبني رأيت شاميّاً أفضل منه.
ويقال إنّه كان يكره علّياً رضي الله عنه.
قال الخطيب البغداديً في تاريخه: أنا أبو بكر عبد الله بن عليّ بن حمُّويه الهمدانّي، أنا أحمد بن عبد الرحمن الشّيرازيّ، أنا عمر بن أحمد بن مؤنس ببغداد، حدّثني الحسين بن أحمد بن عليّ المالكيّ، ثنا عبد الوهاب بن الضحّاك، ثنا إسماعيل بن عيّاش، سمعت حريز بن عثمان قال: هذا الذي يرويه الناس عن النبي صلى الله عليه وسلم أنّه قال لعليّ: أنت مني بمنزلة هارون من موسى حقّ، ولكن أخطأ السامع، إنّماء هو: أنت مني مكان قارون من موسى، قلت: عن من ترويه؟، قال: سمعت الوليد بن عبد الملك يقوله على المنبر.
قال الخطيب: عبد الوهاب كذّاب.
ابن جوصاء، ثنا معاوبة بن عمرو الكلاعيّ، ثنا حريز، قلت لعبد الله بن بسرر: هل كان في رأس رسول الله صلى عليه وسلم شعرات بيض؟ قال: نعم، فإذا أدّهن تغّير.
قلت: هذا أعلى شيء عند ابن جوصاء، فهو ثلاثيّ له، كما هو ثلاثيّ للبخاري.
قال أحمد بن محمد بن عيسى في تاريخ حمص: لم يكن لحريز كتاب، إنّماء كان يحفظ.
مولده سنة ثمانين.
وقال الوليد بن مسلم: ثنا حريز قال: رأيت ابن بسر وأنا غلام.
وقال أبو بكر بن أبي داود: ثنا معاوية بن عبد الرحمن الرًّحبيّ، سمعت حريز بن عثمان يقول: لا تعاد أحداً حتى تعلم ما بينه وبين الله، فإن يكن محسناً فإنّ الله لا يسلمه لعداوتك، وإن يكن مسيئاً فأوشك بعمله أنّ يكفيكه.
قال عليّ بن عيّاش: جّمعنا حديث حريز في دفتر وأثبتناه به نحو مائتي حديث، فتعجّب وقال: هذا كله عني؟.
وقال أحمد بن حنبل: ليس بالشام أثبت من حريز إلاّ أن يكون بحير بن سعد.
وقال يحيى بن المغيرة: قال جرير: إنّ حريزاً كان شتم علّياً رضي الله عن المنبر.
وقال أحمد بن سعيد الدارميّ: ثنا أحمد بن سليمان، ثنا إسماعيل بن عيّاش. قال: عادلت حريز بن عثمان من مصر إلى مكة، فجعل يسبّ علّياً ويلعنه.
وقال ربيعة بن الحارث الحمصيّ: ثنا عبد الله بن عبد الرحمن الخبائريّ، ثنا إسماعيل بن عيّاش قال: زاملت حريز بن عثمان، فسمعته يقع في عليّ، فقلت: مهلاً يا أبا عثمان، ابن نبيٍّك، وتزوّج ابنته، فقال: أسكت يا رأس الحمار لا ألقيك من الجمل.
وقال ابن حبان: كان يلعن علّياً، فعاتبوه، فقال: هو القاطع رأس أجدادي بالفؤوس.
وكان عليّ بن عيّاش يحكي أنّه رجع عن ذلك.
وقال عبد الله بن حمّاد الآمليّ: سمعت يحيى بن صالح، أنّ حريز بن عثمان لم أكتب عنه، صلّيت معه الفجر سبع سنسن، فكان لا يخرج من المجسد حتى يلعن علّياً سبعين مرّة كلّ يوم.
قلت: صحّح عنه أنّه ترك ذلك، وجاء عن غير واحد أنّ يزيد بن هارون رئي في النُّوم فقال غفر لي ربيّ وعاتبني في روايتي عن حريز.

عبّاس الدوري، سمعت ابن معين، سمعت عليّ بن عيّاش يقول: سمعت حريز بن عثمان الرّحبي يقول لرجل: ويحك، أما تتّقي الله تزعم أنّي شتمت علّياً، ولا والله ما شتمت علّياً قط.
وقال الحلوانيّ: ثنا شبّابة، سمعت حريز بن عثمان، قال له رجل: بلغني أنّك لا تترحّم على عليّ؟ فقال: أسكت، ما أنت وهذا، ثم التفت إليّ وقال: رحمه الله مائة مرّة.
قال الوحاظيّ، وغيره: مات حريز سنة ثلاث وستّين ومائة.
وقال سليمان الخبائريّ: سنة ثمان وستّين.
قال الخطيب: هذا خطأ.
67 - حزام بن هشام الخزاعي القديديّ. من بادية الحجاز. روى عن: أبيه، وعمر بن عبد العزيز.
وعنه: وكيع،والقعنبيّ، ويحيى بن يحيى النَّيسابوريّ، وغيرهم.
وأبوه هشام بن خالد، يقال إنّه سمع من عمر.
68 - حسام بن مصكّ. أبو سهل البصريّ الأزديّ. عن: الحسن: وابن سيرين، وعبد الله بن بريدة، وقتادة.
وعنه: أبو داود الطّيالسيّ، وحجّاج الأعور، ومسلم بن إبراهيم وجماعة.
وقد حدّث عنه: شعبة، وهو أقدم موتاً منه.
قال البخاري: ليس بالقويّ عندهم.
وقال النَّسائيّ: ضعيف.
وقال الدَّار قطني: متروك.
قلت: مات سنة ثلاث وستّين ومائة، لم يخرجوا له.
69 - حسّان بن نوح النّضريّ الحمصيّ. عن: أبي أمامة، وعبد الله بن برد. وعنه: مبشّر بن إسماعيل، والوليد بن مسلم، وعليّ بن عيّاش، وعصام بن خالد، وآخرون.
له حديث في النَّهي عن صوم يوم السبت، أخرجه النَّسائيّ، وإسناده صالح.
70 - الحسن بن أبي جعفر الجفريّ البصريّ. أبو سعيد. عن: نافع، وأبي الزُّبير، وثابت البنانيّ، ومحمد بن زياد الجمحيّ.
وعنه: عبد الرحمن بن ثابت، وأبو داود، ومسلم بن إبراهيم، وأبو عمر الحوضيّ، وموسى التُّبوذكيّ.
قال الفلاّس: صدوق، منكر الحديث.
وقال ابن معين: ليس بشيء.
قلت: توفّي سنة 167.
71 - الحسن بن دينار البصريّ. ويقال: هو الحسن بن واصل التميميّ، أبو سعيد. محدّث مكثر. روى عن:ابن سيرين، وكلثوم بن جبر، وعبد الله بن دينار، والحسن البصريّ، وخلق كثير.
وعنه: الثَّوري، وشيبان النَّحويّ، وزهير بن معاوية، وزيد بن الحباب، وسعد بن يزيد الفرّاء، وشيبان بن فروخ، عنه خمسة وعشرون ألف حديث.
قال النّسائيّ، وغيره: متروك الحديث.
وقال ابن معين: لا شيء.
وكذبه أبو حاتم.
وقال البخاري: تركه يحيى، وابن مهديّ.
وهو مجمع على ضعفه، على أنيّ لم أر حديثاً قد جاوز الحدّ.
سفيان بن عبد الملك: سمعت ابن المبارك يقول: أما الحسن بن دينار يرى القدر، وكان يحمل كتبه إلى بيوت الناس ويخرجها من يده كي يحدّث منها، وكان لا يحفظ.
قلت: كان الصدر الأول لا يخرجون أصولهم من أيديهم مخافة أنّ يدسّ فيها شيء ما سمعوه.
وقال البخاريّ: الحسن بن دينار بن واصل التميميّ، تركه وكيع،وابن مهديّ.
72 - الحسن بن زيد بن السيد الحسن بن عليّ بن أبي طالب.
الأمير، أبو محمد الهاشميّ الفاطميّ المدنيّ، والد السّيدة العابدة نفسية المدفونة بظاهر مصر.
روى عن: أبيه، وعكرمة، ومعاوية بن عبد الله بن جعفر.
وعنه: ابنه إسماعيل، وابن ذئب، وعبد الرحمن بن أبي الزّناد، ووكيع، ومالك، وزيد بن الحباب، وغيرهم.
كان من سروات بني هاشم وأجوادهم. ولي المدينة للمنصور خمس سنين، ثم عزله وحبسه، فلما توفّي المنصور أخرجه المهديّ وأكرمه وأعطاه أموالها، ولم يزل في صحابته.
ويقال: إنّه قضى عن والده زيد أربعة آلاف دينار.
وكان ذا قعدد في النَّسب فإنّه مواز لأبي جعفر الباقر.
وقد مدحه غير واحد في الشعر.
وخرج له النَّسائيّ حديثاً واحداً.
مات بالحاجر وهو يريد الحجّ سنة ثمان وستّين ومائة وله خمس وثمانون سنة.
روى ابن أبي ذئب، عن الحسن بن زيد، عن عكرمة، عن ابن عبّاس أن النبي صلى عليه وسلم احتجم وهوصائم.
37 - الحسن بن صالح بن حي. الفقيه، أبو عبد الله الهمدانيّ الكوفيّ العابد، أحد الأعلام، أخو عليّ ابن صالح، وهما ابنا صالح بن حّيان بن شفيّ بن هنيّ الثَّوريّ.
وقيل: هو صالح بن صالح بن مسلم بن حّيان، قاله البخاريّ.
وقيل: صالح بن صالح بن حسن بن مسلم.

ولد الحسن سنة مائة، روى عن: سلمة بن كهيل، وسماك بن حرب، وإسماعيل السُّدّيّ، وعبد الله بن دينار العمريّ، وبيان بن بشر، ووالده صالح، وعاصم بن بهدلة، وعاصم الأحول، وعبد العزيز بن رفيع، وعلي بن الأقمر، وعمرو بن المعتمر، وطبقتهم.
وعنه: وكيع، ويحيى بن آدم، ويحيى بن فضيل، وأبو نعيم، وعبيد الله ابن موسى، وقبيصة، وأحمد بن يونس، وعلي بن الجعد، وآخرون.
قال أبو نعيم: كتبت عن ثمانمائة محدّث، فما رأيت أفضل من الحسن بن صالح.
وقال عبّاس، عن ابن معين قال: يكتب رأي الحسن بن صالح ورأي الأوزاعيّ، هؤلاء ثقات.
وقال أبو زرعة: اجتمع في الحسن بن حي إتقان وفقه وزهد.
وكان وكيع يعظمه ويشبهه بسعيد بن جبير.
وقال أبو نعيم: أنا الحسن بن صالح: وما دون الثُّوريّ في الورع والفقه.
وقال يحيى بن أبي بكير: قلنا للحسن بن صالح: صف لنا غسل الميت، فما قدر عليه من البكاء.
وقال عبده بن سليمان: إنّي أرى الله يستحي أن يعذّب الحسن بن صالح.
وقال أبو غسّان: هو خير من شريك، من هنا إلى خراسان.
وقال أبو نعيم: ما رأيت أحداً إلاّ وقد غلط في شيء، غير الحسن بن صالح.
وقال ابن عديّ: لم أر له حديثاً منكراً مجاوزاً المقدار، هو عندي من أهل الصّدق.
وقال وكيع: هو عندي إمام، فقيل له: إنّه لا يترحّم على عثمان، فقال وكيع: أتترحّم أنت على الحجّاج؟ قلت: هذه سقطة من وكيع، شتّان ما بين الحجّاج وبين عثمان، عثمان خير أهل زمانه، وحجّاج شرّ أهل زمانه.
قال أبو حاتم: الحسن بن صالح ثقة، حافظ، متقن.
وقال أحمد بن حنبل: ثقة.
وقال وكيع: كان الحسن وعليّ وأمُّهما قد جزَّأوا الليل ثلاثة أجزاء للعبادة، فماتت أمُّهما، فقسَّما بينهما الليل، ثم مات عليّ، فقام الليل كلّها الحسن.
وعن أبي سليمان الدَّارانيّ قال: ما رأيت أحداً أكوف أظهر على وجهه من الحسن بن صالح، قام ليلةً ب " عمَّ يتساءلون " فغشي عليه، فلم يختمها إلى الفجر.
أحمد بن أبي الحواريّ: نا إسحاق بن جبلة قال: دخل الحسن بن صالح السوق يوماً وأنا معه، فرأى هذا يخيط وهذا يصبغ، فبكى ثم قال: أنظر إليهم يتعلّلون حتى تأتيهم الموت.
وعن أبي نعيم، عن الحسن بن صالح قال: فتَّشنا الورع فلم نجده في شيءٍ أقلَّ منه في اللّسان.
وعن أبي حيّ أنّه كان إذا نظر إلى المقبرة يصرخ ويغشى عليه.
وقال حميد الرؤآسيّ: كنت عند ابن صالح ورجل يقرأ: " لا يحزنهم الفزع الأكبر " ، فالتفت عليّ إلى أخيه الحسن وقد اخضرّ واصفرّ، فقال: يا حسن: إنها أفزاع فوق أفزاع، ورأيت الحسن أراد أن يصيح، ثم جمع ثوبه فعض عليه حتى سكن عنه.
وعن ابن حيّ قال: إنّ الشيطان ليفتح للعبد تسعةً وتسعين باباً من الخير، يريد به باباً من السُّوء.
أحمد بن عمران بن جعفر البغداديّ: ثنا يحيى بن آدم قال: قال السن بن صالح، قال لي أخي وكنت أصلّي: يا أخي اسقني، قال: فلمّا قضيت صلاتي أتيته بماء فقال: قد شربت الساعة، قلت: ومن سقاك وليس في الغرفة غيري وغيرك؟ قال: أتاني الساعة جبريل بماءٍ فسقاني، وقال: أنت وأخوك وأمّك " مع الذين أنعم الله عليهم " ، الآية، وخرجت نفسه.
وقال عبد الله بد داود الخريبيّ: ترك الحسن بن صالح الجمعة، فجاء فلان فجعل يناظره ليلةً إلى الصباح، فذهب الحسن إلى ترك الجمعة معهم وإلى الخروج عليهم، ولهذا يقول أبو أسامة: سمعت زائدة يقول: إنّ ابن حيّ ههذا قد استصلب منذ زمان، وما يجد أحداً يصلبه.
يعني لو علم به أهل الدولة أنّه يرى السيف لقتلوه.
قال أبو أسامة: أتيت الحسن بن صالح، فجعل أصحابه يقولون: لا إله إلاّ الله، لا إله إلاّ الله، فقلت: ما لي كفرت؟ قال: لا، ولكن ينقمون عليك محبّة مالك بن مغول، وزائدة، فقلت: لا جلست إليك أبداً.
وقال أبو نعيم: ذكر الحسن بن صالح عند الثَّوري فقال: ذاك رجل يرى السيف على الأمّة.
وعن الثَّوري أنّه كان ينقم على ابن حيّ ترك الجمعة.
وقال يوسف بن أسباط: كان الحسن بن حيّ يرى السيف.
وقال يحيى القطّان: كان سفيان يسيء الرأي في الحسن بن حيّ.
وقال بشر بن الحارث: كان زائدة يجلس في المسجد يحذّر الناس من ابن حيّ وأصحابه، قال: وكانوا يرون السَّيف.
أبو سعيد الأشجّ: سمعت ابن ادريس يقول: ما أنا وابن حيّ، لا نترك جمعة ولا جهاداً.

قال أبو معمر القطيعيّ: كنّا عند وكيع، فكان إذا حدّث عن حسن بن صالح أمسكنا فلم نكتب، فقال: ما لكم؟ فقال له أخي بيده هكذا: يعني أنّه كان ما يرى السيف، فيسكت وكيع.
وقال خلف بن تميم: كان زائدة يستتيب من أتى حسن بن صالح.
قلت: مات سنة تسعٍ وستّين ومائة، وكان من كبار الفقهاء.
له أقوال تحكى في الخلافيّات.
؟؟74 - الحسين بن مطير. من فحول الشعراء، مدح الدولتين، وله مدائح في المهديّ، وشعره في الذِّروة، وكان أعرابيَّ واللّباس، وهو من موالي بني أسد. وهو القائل:
فواعجباً للنّاس يستشرفونني ... كأن لم يروا بعدي محباً ولا قبلي
يقولون لي اصرم يرجع العقل كلُّه ... وصرم حبيب النفس أذهب للعقل
فيا عجباً من حبِّ من هو قاتلي ... كأني أجازيه المودَّة عن قتلي
ومن بيِّنات الحبّ أن صار أهلها ... أحبَّ إلى قلبي وعيني من أهلي
قال أبو عكرمة الضَّبِّيّ: نا سليمان قال: خرج المهديّ يوماً يتصيّد، فلقيه الحسين بن مطير فأنشده:
أضحت يمينك من جودٍ مصوَّرةً ... لا، بل يمينك منها صورة الجود
من حسن وجهك تضحى الأرض مشرقةً ... ومن بنانك يجري الماء في العود
فقال المهديّ: كذبت يا فاسق، وهل تركت موضعاً لأحدٍ مع قولك في معن بن زائدة:
ألمّا بمعنٍ ثم قولا لقبره ... سقتك الغوادي مربعاً ثم مربعاً
فيا قبر معنٍ كنت أول حفرةٍ ... من لأرض خطّت للمكارممضجعاً
ويا قبر معنٍ كيف واريت جوده ... وقد كان منه البرُّ والبحر مترعاً
ولكن حويت الجود والجود ميِّت ... ولو كان حيّاً ضقت حتّى تصدَّعا
وما كان إلاَّ الجود صورة وجهه ... فعاش ريبعاً، ثم ولّى فودَّعاً
فلمّا مضى معن مضى الجود والنَّدا ... وأصبح عرنين المكارم أجدعاً
فأطرق ابن مطير ثم قال: يا أمير المؤمنين: وهل معن إلاّ حسنة من حسناتك، فرضي عنه وأمر بألفي دينار.
روى كبداً من لوعة الحبِّ كلّما ... ذكرت ومن رفض الهوى حيث يرفض
ومن زفرةٍ تعتادني بعد زفرةٍ ... تقصَّف أحشائي لها حين ينهض
فمن حبّها أبغضت من كنت وامقاً ... ومن حبهّا أحببت من كنت أبغض
إذا ما صرفت الدهر عنها بغيرها ... أتى حبهَّا من دونه يتعرَّض
ومنها ممّا لم يروه الموصلي فيها:
قضى الحبُّ يا أسماء أن لست زائلاً ... أحُّبك حتّى يغمض العين مغمض
فحُّبك بلوى غير أن لا يسرُّني ... وإن كان بلوى أنني لك مبغض
فيا ليتني أقرضت جلداً صبابتي ... وأقرضني صبراً على الناس مقرض
وله:
أحبُّك يا سلمى على غير ريبةٍ ... ولا بأس في حبٍّ تعفُّ سرائره
أحبُّك حبّاً لا أعنف بعده ... محبّاً ولكنّي إذاً ليم. عاذره
وقد مات قبلي أوَّل الحبّ مرّةً ... ولو متُّ أضحى الحبُّ قد مات آخره
وأيُّ طبيبٍ يبريء الحبَّ معدما ... تشرَّبه بطن الفؤاد وظاهره
؟75 - الحسن بن أبي يزيد الهمدانيّ الكوفيّ. عن: الشَّعبيّ، وأبي الفضل بيّاع الخمر. وعنه: ابنه محمد، ووكيع، ومالك بن إسماعيل.
وهو صالح الحديث. ما رأيت أحداً تكلّم فيه.
الحسين بن عقيل. العقيليّ الكوفيّ. عن: عائشة بنت بجدان، والضحّاك بن مزاحم.
وعنه: ابن عيينة، ووكيع، وأبو نعيم، وخلاد بن يحيى، وغيرهم.
وثقه ابن معين.
77 - حشرج بن نباتة، أبو مكرم الأشجعي الكوفيّ. عن: سعيد بن جمهان، وغيره.
وعنه: أبو داود، وأبو نعيم، وبشر بن الوليد، وسريج بن النُّعمان، وعاصم بن عليّ، وآخرون.
وثّقه ابن معين، وغيره.
وقال النَّسائيّ: ليس بالقويّ.
وقال البخاريّ: روى عن ابن جمهان، عن سفينة، أنّ النبيّ صلى الله عليه وسلم قال لأبي بكر، وعمر، وعثمان: " هؤلاء خلفاء بعدي " ، ولم يتابع على هذا، لأنّ عمر وعليّاً قالا: لم يستخلف النبي صلى الله عليه وسلم.

قلت: رواه العقيليّ، عن الصائغ، رواه ابن حبّان، عن أبي يعلى، كلاهما قالا: ثنا يحيى الحمّانيّ، نا حشرج، عن سعيد بن جمهان، عن سفينة قال: لما بنى رسول الله صلى الله عليه وسلم المسجد وضع في البناء حجراً، وقال لأبي بكر: " ضع حجرك إلى جنب حجري " ثم قال لعمر: " ضع حجرك إلى جنب حجر أبي بكر " ، ثم قال لعثمان: " ضع حجرك إلى جنب حجر عمر " ، ثم قال " هؤلاء الخلفاء من بعدي " .
وقد قال فيه أبو زرعة: لا بأس به.
78 - الحكم بن الصَّلت المدنيّ المؤذّن. عن: أبيه، وعن عراك بن مالك، وعبد الله بن مطيع، كذا قيل، وهو خطأ، بل الأصوب عن محمد بن عبد الله بن مطيع، عن أبيه.
وعنه: معن بن عيسى، وخالد بن مخلد، والقعنبيّ، وسعدويه الواسطيّ.
وثقه أحمد، وأبو حاتم.
وبعضهم يقول: هو الحكم بن أبي الصَّلت، لم يخرِّجوا له شيئاً.
79 - الحكم بن عبد الملك القرشيّ البصريّ: نزيل الكوفة.
عن: قتادة، وعاصم بن بهدلة، وغيرهما.
وعنه: الحسن بن بشر البجليّ، وسريج بن النُّعمان، ومالك بن إسماعيل النَّهديّ، وبشير بن الوليد.
قال النَّسائيّ: ليس بالقويّ، وقال أبو داود: منكر الحديث.
وقال ابن المعين: ليس بشيء.
الحسن بن بشر: ثنا الحكم بن عبد الملك، عن قتادة، عن عطاء، عن أبي هريرة مرفوعاً: من كتم علماً جاء يوم القيامة وعليه لجام من نار. وهذا حديث عليّ بن الحكم البنانيّ، عن عطاء، عن أبي هريرة.
ورواه أيضاً حجّاج بن ارطأة، عن عطاء، وأقوى من ذلك رواية إبراهيم بن طهمان، عن سماك بن حرب، عن عطاء، عن أبي هريرة مرفوعاً.
80 - الحكم بن الوليد الوحاظيّ الحمصيّ. من صغار التّابعين، فإنّه سمع: عبد الله بن برد.
وعنه: يحيى بن صالح الوحاظيّ، وعبد الله نب عبد الجبار الخبائريّ، وقد تفرّد عنه الخبائريّ بحديثه عن أبي بسر قال: بعثتني أمّي بقطف عنب إلى النّبيّ صلى الله عليه وسلم فأكلته، فكان بعد إذا رآني قال: غدر، غدر.
وقد روى ايضاً عن أبي قتيلة الكلاعي، وسليم بن عامر. ورأى أبا أمامة الباهليّ.
قال أبو زرعة: لا بأس به.
81 - حمّان بن الجعد. شيخ بصريّ. عن: قتادة، ثابت، وليث بن أبي أسلم.
وعنه: أبو داود الطّيالسيّ، وهدبة بن خالد.
قال ابن معين: ليس بثقة.
وقال النَّسائيّ، وغيره: ضعيف. وقال ابن عديّ: حسن الحديث مع ضعفه.
وقال أبو حاتم: ما بحديثه بأس.
82 - حمّاد بن سلمة بن دينار. مولى ربيعة. وقيل غير ذلك في ولائه. العلم، أبو سلمة البزّاز الخرقيّ البطائنيّ، شيخ أهل البصرة، سمع: خاله حميداً الطويل، وثابتاً البنانيّ، وابن أبي مليكة بمكة، وقتادة، وأنس بن سيرين، ومحمد بن زياد القرشيّ، وأبا حمزة الضُّبعيّ، وسماك بن حرب، وسعيد بن جمهان، وإسحاق بن عبد الله بن أبي طلحة، و أّيوب السّختيانيّ، و سهيل بن أبي صالح، وعبد الله بن كثير الدّاريّ المقرئ، وأبا عمران الجونيّ، وعمّار بن أبي عمّار، وأبا غالب حزوّرا، وخلق سواهم.
وعنه: ابن المبارك، ويحيى القطّان، وابن مهديّ، وعفّان، وأبو نعيم، والقعبنيّ، وهدبة، وعبد الأعلى بن حمّاد، وعبد الله بن معاوية، وعبد الواحد ابن غياث، و شيبان، وخلق كثير.
وروى الحروف عن: ابن كثير، وعن عاصم، قاله أبو عمرو الدانيّ.
وحمل عنه القراءة: موسى بن إسماعيل، وحرميّ بن عمارة.
قال شعبة: كان حمّاد بن سلمة يفيدني عن عمّار بن أبي عمّار.
وقال وهيب بن حمّاد بن سلمة. سّيدنا وأعلمنا.
وقال أحمد بن حنبل. هو أعلم الناس بثابت البنانيّ، وأثبت النّاس في حميد الطويل.
وقال ابن معين: هو أعلم من غيره بحديث عليّ بن زيد.
وقال عليّ بن المدينيّ: كان عند يحيى بن ضريس، من حمّاد بن سلمة عشرة آلاف حديث.
وقال الكوسج: قال ابن معين: حمّاد بن سلمة ثقة.
وقال ابن المدينيّ: هو عندي حجّة في رجال، وهو أعلمهم بثابت، وبعّمار بن أبي عمّار.
قلت: ولهذا احتجّ به مسلم في الأصول بما رواه عن ثابت، وفي الشواهد بما رواه عن غير ثابت.
قال عبد الله بن معاوية الجمحّي: أنا الحمَّادان، حمّاد بن سلمة بن دينار، وحمّاد بن زيد بن درهم، وفضل حمّاد بن سلمة على الآخر كفضل الدينار على الدرهم.
قلت: يشير إلى اسمي جدَّيهما.
وقال شهاب بن معمر البلخيّ: كان حمّاد بن سلمة يعدّ من الأبدال.

وقال غيره: كان إماماً راسياً في العربية، فقيهاً، فصيحاّ، بليغاّ، كبير القدر، شديداّ على المتبدعة، صاحب أثر وسنَّة، له تصانيف.
قال حمّاد بن زيد: ما كنا نرى أحداً بنيَّة غير حمّاد بن سلمة، وما نرى اليوم من يعلم بنيَّة غيره.
وقال علي بن المدينيّ: من تكلم في حمّاد بن سلمة فاتَّهموه.
وقال مسلم بن إبراهيم: أنا حمّاد بن سلمة قال: كنت أسأل حمّاد بن أبي سليمان عن أحايث مسندة، والنّاس يسألونه عن رأيه، وكنت إذا جئته قال: لا جاء الله بك.
قال أبو سلمة التَّبوذكي: سمعت حمّاد بن سلمة يقول: إنّ الرجل ليثقل حتى يخفّ.
وقال عفّان: أنا حمّاد قال: قدمت مكة في رمضان وعطاء باق، فقلت: إذا أفطرت دخلت عليه، فمات في رمضان.
قال ابن معين: حمّاد أثبت الناس في ثابت.
وعن أحمد بن حنبل قال: إذا رأيت الرجل يغمز حمّاد بن سلمة فاتَّهمة على الإسلام، فإنّه كان شديداً على المبتدعة.
وقد رثاه اليزيديًّ حيث يقول:
يا طالب النحَّو ألا فابكه ... بعد أبي عمرو وحمّاد.
قال يونس النَّحويّ: من حمّاد بن سلمة تعلّمت العربية.
قال عبد الرحمن بن مهدّي: لو قيل لحمّاد بن سلمة إنّك تموت غداً ما قدر أن يزيد في العمل شيئاً.
وقال عفّان: ما قد رأيت من هو أعبد من حمّاد بن سلمة، ولكن ما رأيت أشدَّ مواظبةً على الخير وقراءة القرآن والعمل لله منه.
وقال التَّبوذكي: لو قلت لكم: إنيّ ما رأيت حمّاد بن سلمة ضاحكاً لصدقت، كان مشغولاّ، إمّا يحدّث، أو يقرأ، أو ينسخ، أو يصلي، قد قسَّم النّهار على ذلك، رضي الله عنه.
وقال يونس المؤدّب: مات حمّاد بن سلمة وهو في الصلاة.
وقال سوار بن عبد الله العنبريّ: ثنا أبي قال: كنت آتي حمّاد بن سلمة في سوقه، فإذا ربح في ثوب حبّةً أو حَّبتين شدّ جونته ولم يبع شيئاً، فكنت أظنّ ذلك يقويه.
وقال موسى بن إسماعيل: سمعت حمّاداً يقول: إذا دعاك الأمير أن تقرأ عليه قو هو الله أحد فلا تأته.
وروي أنّ حمّاد بن سلمة قيل له: ألا تأتي السلطان، فقال: أحمل لحيةً حمراء إليهم.
وقال إسحاق بن الطّبّاع: سمعت حمّاد بن سلمة يقول: من طلب الحديث لغير الله مكر به.
وقال حمّاد: ما كان من نيتّي أن أحدثّ حتّى قال لي أيّوب السّختيانيّ في النوم: حدّث.
قال عمرو بن عاصم: كتبت عن حمّاد بن سلمة بضعة عشر ألفاً.
وقال حجّاج بن منهال: أنا حمّاد بن سلمة: وكان من أئمة الدٍّين.
وروي أنّ حمّاد بن سلمة تزوج سبعين إمرأة ولم يولد له، كان عقيماً.
قال البخاريّ: ثنا آدم قال: شهدت حمّاد بن سلمة ودعاه الدولة.
فقال: أحمل لحية حمراء إلى هؤلاء، لا والله لا فعلت.
وقيل: كان حمّاد بن سلمة مجاب الدَّعوة.
قال أبو دواد: ولم يكن له كتاب إلاّ كتاب قيس بن سعد المكّيّ، يعني كان حافظاً يروي من حفظه.
وأعلى ما عندي من عالي حديثه أربعة عشر حديثاً.
أخبرنا يوسف بن أحمد، وعبد الحافظ بن بدران قالا: أنا موسى بن عبد القادر،ثنا سعيد بن أحمد، أنا عليّ بن أحمد النبدار، أنا محمد بن عبد الرحمن المخلّص، ثنا أبو نصر التّمّار، ثناه حمّاد بن سلمة، عن أيّوب، عن نافع، عن ابن عمر: أنّ رسول الله صلى الله عليه وسلم قرأ هذه الآية يوم يقوم النَّاس لرب العالمين قال: يقومون حتى يبلغ الرشح أطراف آذانهم رواه مسلم، عن أبي نصر، فوافقناه بعلوّ.
أخبرنا إسحاق الأسديّ، أنا ابن خليل، أنا الّلبّان، أنا الحدّاد، أنا أبو نعيم، ثنا عبد الله بن محمد، ثنا الحسن بن محمد بن التاجر، ثنا محمد بن إسماعيل البخاريّ: سمعت بعض أصحابنا يقول: عاد حمّاد بن سلمة سفيان الثَّوريّ فقال: يا أبا سلمة: أترى الله يغفر لمثلي؟ فقال حمّاد: والله لو خيِّرت بين محاسبة الله تعالى لي وبين محاسبة أبويَّ، لاخترت محاسبة الله تعالى لأنه أرحم بي من أبويّ.
وبه إلى أبي نعيم: أنا أبو أحمد الغطريفيّ، أنا عبّاس الشًّكليّ، أنا إسحاق بن الجراح، أنا محمد بن الحجَّاج قال: كان رجل يسمع معنا عند حمّاد بن سلمة، فركب إلى الصّين، فلما رجع أهدى إلى حمّاد، فقال: إن قبلتها لم أحدّثك بحديث. وإن لم أقبلها حدّثتك، قال: لا تقبلها وحدّثني.
قال ابن المدينيّ، عن القطّان: حمّاد بن سلمة،عن زياد الأعلم، وقيس بن سعد: ليس بذاك.

وقد بتَّ كذا الدُّولابيّ فقال في كتاب الضُّعفاء: أنا محمد بن شجاع بن الثّلجي، أخبرني إبراهيم بن عبد الرحمن مهديّ قال: كان حمّاد بن سلمة لا يعرف بهذه الأحاديث، يعني أحاديث في الصفة، قال: فخرج إلى عبَّادان، فجاء وهو يرويها، فلا أحسب إلاّ شيطاناّ خرج إليه من البحر فألقاها إليه، ثم قال ابن البخليّ: وسمعت حمّاد بن صهيب يقول: إن حمّاد بن سلمة كان لا يحفظ، فكانوا يقولون: إنّها دسَّت في كتبه.
وقد قيل: إنّ ابن أبي العوجاء كان ربيبه، فكان يدسّ في كتبه هذه الأحاديث.
قلت: ما ابن شجاع بمصدَّق على حمّاد رضي الله عنه، فما كان له كتب، بل كان يعتمد على حفظه، فربَّما وهم كما قال أبو عبد الله الحاكم، قد قيل في سوء حفظه وجمعه بين جماعة في إسناد واحد بلفظ.
ولم يخرج له مسلم في الأصول إلاّ عن ثابت.
قلت: من اتّهم حمّاداّ فهو متَّهم على الإسلام.
قال البخاري: توفّي حمّاد بن سلمة حين بقي من سنة سبع وستّين أحد عشر يوماّ.
؟83 - حمّاد بن أبي ليلى. واسم أبي ليلى ميسرة، وقيل سابور، أبو القاسم، الأديب الإخباريّ، مولى لبكر بن وائل، وهو حمّاد الرواية.
مرّ في الطبقة الماضية، وإنّما أعدته لأنّه بلغنا أنّه مات لتسع بقين من المحرم سنة تسع وستّين ومائة.
؟؟84 - حمّاد عجرد. مرّ أيضاً في الطبقة الماضية، وقيل: إنّه توفّي سنة إحدى وستّين ومائة.
؟85 - حمّاد بن يزيد المقرئ. أبو يزيد. عن أبيه، ومحمد بن سيرين، ومعاوية بن قرَّة، وبكر بن عبد الله.
وعنه: مسلم بن إبراهيم، وموسى بن إسماعيل، ويونس المؤدّب، وطالوت بن عبّاد.
وهو شيخ لم يضعَّف.
؟86 - حمزة بن المغيرة بن نشيط المخزوميّ الكوفيّ. العابد.
روى عن: سهيل بن أبي صالح، والحسن بن الحرّ، وعاصم بن سليمان، وجماعة.
وعنه: ابن أخيه عبد الله بن محمد بن المغيرة، ذلك الذي نزل مصر، وهاشم بن القاسم، وأبو أسامة، وسليمان بن أبي شيخ، وآخرون.
قال عثمان الدّارمي، عن ابن معين: ليس به بأس.
قلت: هذا مات كهلاّ ولم يخرجوا له في الكتب السّتّة.
87 - حيّان بن عبيد الله. أبو زهير البصريّ. عن: أبي مجلز لا حق بن حميد، والضّحّاك بن مزاحم، وأبيه عبيد الله ابن حيان.
وعنه: مسلم بن إبراهيم، وموسى المنقريّ، وإبراهيم بن الحجّاج الساميّ، وغيرهم.
وله مناكير وغرائب، وما رأيت أحداً وهاه.
حرف الخاء
88 - خارجة بن عبد الله بن سليمان بن زيد ثابت الأنصاريّ المدنيّ - ت - ن - . عن: نافع، ويزيد بن رومان، وعامر بن عبد الله بن الزُّبير.
وعنه:زيد بن الحباب، ومعن بن عيسى، والواقدي، و القعنبيّ.
قال ابن عديّ: لا بأس به عندي.
وقال أحمد، والدارقطنيّ: ضعيف، هكذا وجدت في كتاب المغني، وهو منقول من كلام ابن الجوزي.
وقد احتجّ بهذا الرجل النّسائيّ، وقال ابن أبي عاصم: توفّي سنة خمس وستّين ومائة.
89 - خارجة بن مصعب بن خارجة - ت - ق - . أبو الحجّاج الضّبعيّ السّرخسيّ. عالم أهل خراسان على لين فيه. رحل في طلب العلم وهو كبير فسمع الكثير.
وروى عن: بكير بن الأشج، وزيد بن أسلم، وعبد الملك بن عمير، وأيّوب، ويونس، وعمرو بن دينار القهرمان، وشريك بن أبي نمر، وعمرو بن يحيى المازنيّ، وعدّة.
وعنه: عبد الرحمن بن مهديّ، وعيسى غنجار، ووكيع، وحفص بن عبد الله السلميّ، ويحيى بن يحيى التَّميميّ، ونعيم بن حمّاد، ويزيد بن صالح، وآخرون.
روى مسلم، عن يحيى بن يحيى قال: هو مستقيم الحديث عندنا، ولم ينكر من أحاديثه إلاّ ما كان يدّلس عن غياث - فإنّا كنّا نعرف تلك الأحاديث.
وقال أبو عبد الله الحاكم: هو في نفسه ثقة، ليس أنّه ليس بمتَّهم.
وقال أبو حاتم: يكتب حديثه.
وقال ابن عديّ: يغلط ولا يتعمّد.
وعن خارجة قال: قدمت على الزُّهريّ وهو صاحب الشرطة للمروانيَّة، لم أسمع منه ثم قدمت، فسمعت من يونس، عنه.
وروى محمد بن عبد الوهاب الفرّاء، عن أبيه قال: كان خارجة يطعم أصحاب الحديث ويزري على من لا يأكل.
وروى معاوية بن صالح، عن ابن معين: ليس بثقة.
وقال عبد الله بن أحمد بن حنبل: نهاني أبي أن أكتب أحاديث خارجة من ابن مصعب.
وقال ابن سعد: ترك الناس حديثه واتَّقوه.
وقال النَّسائيّ: متروك الحديث.
وقال الجوزجانيّ: يرمى بالإرجاء.

قال مصعب بن خارجة: توفيّ أبي سنة ثمانٍ وستّين ومائة في ذي القعدة، وله ثمان وسبعون سنة.
أخبرنا محمد بن عبد السلام التَّميميّ، وزينب بنت عمر الكنديّة، عن زينب بنت عبد الرحمن أنّ إسماعيل بن أبي القاسم القاريء أخبرها سنة إحدى وثلاثين وخمسمائة، أنا عبد الغافر بن محمد سنة ثمانٍ وأربعين وأربعمائة، أنا بشر بن أحمد الإسفرايينيّ سنة تسع وستّين وثلاثمائة، نا داود بن الحسين، نا يحيى بن يحيى، أنا خارجة، عن زيد بن اسلم، عن عبد الرحمن بن وعلة أنّه سأل ابن عبّاس فقال: إنّي أغزو المغرب فنجد لهم أسقية يشربون فيها من جلود الميتة، فقال ما أدري ما تقول، إلا أنّ رسول الله صلى الله عليه وسلم قال: " كلّ إهاب دبغ فقد طهر " أخرجه مسلم، وأرباب السَّنن، من حديث زيد بن أسلم.
90 - خالد بن برمك، أبو العبّاس، جدُّ البرامكة، صدر معظَّم، وزر في أول الدولة العبّاسيّة للسفّاح. وذكر الصولي أنّه كان يختلف إلى محمد بن عليّ الإمام والد السّفّاح، ثم من بعده إلى أبنه إبراهيم، ثم إنّه وزر للمنصور نحواً من سنتين، ثم عزله، واستوزر أبا يّوسف الموريانيّ، وعقد لخالد بن برمك على إمرة فارس.
مولدة سنة تسعين، وكان برمك مجوسياً من الفرس، وقد اتهم خالد بالبقاء على المجوسيّة، فالله أعلم.
مات سنة خمسٍ وستِّين ومائة.
ذكره ابن النّجار فقال: ذكر الصُّوليّ قال: لما استخلف السّفاح بايعه خالد وتكلّم، فأعجبه وظنّه من العرب، فقال: ممنّ الرجل؟ قال: مولاك يا أمير المؤمنين من العجم، أنا خالد بن برمك وأبي وأهلي في موالاتكم والجهاد عنكم. فأعجب به وقدّره في ديوان الجند، إلى أن قال: ثم وزر للسفّاح، فلمّا ولي المنصور أمّره مديدة، ثم أمره على فارس. ومدحته الشعراء، ثم ولي الرّيّ، فكان بها مع المهديّ، ثم ولي الموصل وفارس معاً زمن المهديّ.
وقال أبو عمرو الغمراويّ: ما بلغ مبلغ خالدٍ أحد من أولاده، وما تفرّق فيهم اجتمع فيه، كان فوق يحيى بن خالد في الرأي والحكم، وفوق الفضل في السحاء، وفوق جعفر في الكتابة والفصاحة، وفوق محمد في أنيَّته وحسن آلته، وفوق موسى في شجاعته.
وكان يحيى يقول: ما أنا إلاّ شرارة من نار أبي العبّاس.
فقال إبراهيم بن العبّاس الصُّوليّ: ما في وزراء بني العبّاس مثل خالد في فضائله وكرمه.
وعن أبي جعفر المنصور قال: لو كانت دولتنا صورةً لكان قحطبة قلبها، وأبو جهم بدنها، وعثمان بن نهيك يدها، وخالد بن برمك غذاؤها وقوتها.
وقيل: إنّ المنصور همَّ بهدم إيوان كسرى، فقال: لا تفعل فإنّه آية لإسلام، وإذا رآه الناس علموا أنّ من بناؤه لا يزيل أمره إلاّ الأنبياء ومورثته أكبر من نفعه، قال: أبيت إلاّ ميلاً إلى الأعجمية، ثم أمر بهدمه، فهدمت منه ثلمة غرموا عليه جملةً عن هدمه وقال: يا خالد قد صرنا إلى إرادتك. قال: أنا غيرت، أرى هدمه ليلاً لئلاّ يقال عجزت عنه.
91 - خالد بن أبي بكر بن عبيد الله بن عبد الله بن عمر بن الخطّاب، العدويّ العمريّ المدنيّ. - ت - . روى عن: جدّه، وعمَّي أبيه سالم، وحمزه.
وعنه: زيد بن الحباب، وإسحاق بن محمد الفرويّ، وأبو جعفر النُّفيليّ، وغيرهم.
قال أبو حاتم: يكتب حديثه.
وعن البخاريّ قال: له مناكير.
92 - خالد بن حميد، المهريّ المصريّ. عن: بكر بن عمرو المعافريّ، وحمير بن هاني الخولانيّ، وخالد بن يزيد الجمحيّ، وعمر مولى غفرة.
وعنه: بقيّة، وابن وهب، وإدريس بن يحيى الخولانيّ، وروح بن صلاح، وآخرون.
قال أبو حاتم: ليس به بأس.
وقال غيره: كان واعظاً عالماً كبير القدر.
قلت: خرّج له البخاري في كتاب الأدب.
توفيّ سنة تسعٍ وستّين ومائة.
93 - خالد بن زياد، الأزديّ، التَّرمذيّ - ت.ن - عن: نافع مولى عمرو، وأبي الصِّدِّيق النّاجيّ، ومقاتل بن حيَّان، وقتادة.
وعنه: اللَّيث بن خالد البلخيّ، وقتيبة بن سعيد، وعبد الرحمن بن علقمة المروزيّ، وصالح بن عبد الله التَّرمذيّ.
قلت: صندوق إن شاء الله.
94 - خالد بن ميسرة - د.ن - أبو حاتم، بصريّ صويلح. روى عن: معاوية بن قرَّة، وعطاء الخراسانيّ.
وعنه: العقديّ، وعبد الصمد بن حسّان، وغيرهما.
وكان عطّاراً.
95 - خالد بن إلياس - ت.ق - أبو الهيثم العدويّ المدنيّ.

عن: يحيى بن عبد الرحمن بن حاطب، وصالح مولى التَّوءمة، والمقبريّ، وجماعة.
وعنه: أبو أحمد الزُّبيديّ، وأبو نعيم ، والقعنبيّ، والواقديّ، وأحمد ابن يونس.
قال أبو حاتم: منكر الحديث، ضعيف.
وقال النَّسائيّ: متروك.
وقال أبو داود: كان يؤم بمسجد النبي صلى الله عليه وسلم نحواً من ثلاثين سنة.
وقيل: اسمه خالد بن إياس بن صخر العدويّ.
له أيضاَ عن أبي سلمةبن عبد الرحمن، وطائفة.
قال أبو حاتم: منكر الحديث، يكتب حديثه زحفاً.
وقال أبو زرعة: سمعت أبا نعيم يقول: لا يسوى حديثه فلسين.
وقال ابن عديّ: أحاديثه كلُّها أفراد، ومع ضعفه يكتب حديثه.
96 - خالد بن يزيد، أبو هاشم المرِّيّ الدِّمشقي - ن.ق - . قاضي البلقاء، ووالد عراك القاريء.
روى عن: جدّه صالح بن صبيح المريّ، وسالم بن عبد الله المحاربيّ، ومكحول، وطائفة.
وعنه: الوليد بن مسلم، ومروان الطّاطريّ، وأبو مسهر، ونعيم بن حمّاد، وما أظنّ نعيماً لقيه.
وثقه أبو حاتم الرازيّ، وقد قرأ القرآن على ابن عامر، وعاش تسعين سنة.
قرأ عليه الوليد بن مسلم.
وقال الدّار قطنيّ: يعتبر به.
قيل: مات سنة نّيف وسّتين ومائة.
97 - خطّاب بن جعفر بن أبي المغيرة، الخزاعيّ القميّ - ن . سمع: أباه، وإسماعيل السّدّيّ، وعطاء بن السّائب.
وعنه: عامر بن إبراهيم، والحسين بن حفص الأصبهانّيان.
وثّقة ابن حبّان.
98 - خلاّد بن سلميان، الحضرميّ المصريّ. عن: نافع، ودراج أبي السمح، وخالد بن أبي عمران.
وعنه: ابن وهب، وسعيد بن أبي مريم، ويحيى بن بكير، وجماعة.
وقد أدرك أيّام أبي سعيد الخدريّ فيما قيل.
كنتيه: أبو سليمان، مات بعد السّتين.
وثّقه الحافظ عليّ بن الحسين بن الجنيد الرازيّ.
99 - خلف بن المنذر البصريّ، أبو المنذر. عن: بكر بن عبد الله المزنيّ.
وعنه: مسلم بن إبراهيم، وموسى بن إسماعيل.
100 - خلف بن إسماعيل، الخزاعيّ. عن: أبي أيّوب، عن أبي هريرة.
روى عنه: طالوت بن عبّاد، وأبو كامل، وإبراهيم بن الحجّّذاج.
101 - خليد بن دعلج، السّدوسّي، البصريّ، ثم الموصليّ. نزيل بيت المقدس عن: الحسن، وابن سيرين، وقتادة، وثابت.
وعنه: بقّية، وأبو الجماهر محمد بن عثمان، وأبو جعفر النّقليّ، ومنّبه بن عثمان، وأبو توبة الحلبيّ، وآخرون.
قال أحمد: ضعيف الحديث.
وقال حاتم: صالح، ليس بالمتين.
وقال النّسائيّ: ليس بثقة.
وقال الدّار قطني: متروك.
وكتبه: خليد أبو حلبس.
ويقال أبو عبيد، ويقال: أبو عمرو، ويقال: أبو عمر.
قال النّفيليّ: مات سنة سّت وسّتين ومائة.
102 - خليد العصريّ. هو ابن حسّان، يكنّى: أبا حسّان، وهو بصريّ نزل بخاري، وحدّث عن: الحسن، وعن عمرو بن دينارز وعنه: حازم بن خزيمة، وحصين بن مخارق، وصالح المرّيّ، وغيرهم.
وفي كبار التابعين: خليد العصريّ: شيخ قتادةز 103 - خليفة بن غالب اللّيثيّ، أبو غالب، بصريّ. صدوق.
عن: سعيد المقبريّ، و نافع العمريّ، وأبي غالب الشّاميّ.
وعنه: أبو عامر العقديّ، وأبو داود، وأبو الوليد، وعفّان، وآخرون.
وثّقة أبو داود السجستانّي، لم يخرجوا له شيئاً.
104 - الخليل بن أحمد، أبو عبد الرحمن، الأزديّ، الفراهيديّ، البصريّ، صاحب العربية والعروض، أحد الأعلام.
روى عن: أيّوب، وعاصم الأحول، والعوام بن حرشب، وغالب القطّان، وطائفة.
أخذ عنه: سيبويه، والأصمعيّ، والنّضر بن شميل، وهارون بن موسى النّحويّ، ووهب بن جرير، وعليّ بن نصر الجهضمي.
وكان راسياً في علم اللسان، خيراً متواضعاً، ذا زهد وعفاف.
يقال: إنّه دعا بمكة أن يرزقه الله علماً لم يسبق إليه، فرجع إلى البصرة وقد فتح له بعلم العروض، فصنف فيه، وصنف أيضاً كتاب العين في اللغة.
وقد ذكره أبو حاتم بن حبّان في كتاب الثقات فقال: يروي المقاطيع.
وكان من خيار عباد الله المتقشفين في العبادة، وهو القائل:
إن لم يكن لك لحم ... كفاك خلّ وزيت
إن لا يكن ذا ولا ... ذا فكسرة وبيت
تظلّ فيه وتأوي ... حتى يجيئك موت
هذا لعمري كفاف ... لكن تضرّك ليت

وقيل: كان للخليل على سليمان بن حبيب بن المهلّب بن أبي صفرة والي فارس راتب، فأرسل إليه ليفد عليه، فكتب إليه الخليل:
أبلغ سليمان أنّي عنه في شغل ... وفي غنى غير أنّي لست ذا مال
سخي بنفسي، أنّي لا أرى أحداً ... يموت هزلاً ولا يبقى على حال
الرّزق عن قدر لا الضعف ينقصه ... ولا يزيد فيه حول محتال
والفقر في النّفس لا في المال تعرفه ... ومثل ذاك الغنى في النّفس لا المال
قال النّضر بن شميل: أقام الخليل بن أحمد في خصّ بالبصرة لا يقدر على فلسين، وتلامذته يكتسبون بعلمه الأموال.
وكان كثيراً ما يتمثلّ ببيت الأخطل:
وإذا افتقرت إلى الذّخائر لم تجد ... ذخراً يكون كصالح الأعمال.
وقد كان الخليل آية في قوة الذّكاء.
قال النّضر بن شميل: ما رأيت في المشايخ أشدّ تواضعاً منك يا خليل بن أحمد، لا ابن عون، ولا غيره.
ويقال: برز من أصحاب الخليل أربعة: النّضر، وسيبويه، وعليّ بن نصر، ومؤرج بن عمرو السّدوسيّ، وكان أبرعهم في النّحو: سيبويه، وغلب على النّضر اللّغة، وعلى مورّج الشعر واللغة، وعلى الحديث.
ولخليل كتاب العين وهو نفيس مشهور.
قال عليّ بن الحارث الكنديّ، فيما رواه عنه الطّحاويّ، عن أبي شمر، قال: لقيني الخليل بن أحمد فقال: قد وضعت كتاباً أجمع فيه بين المختلفين، فقلت: إن كان كذلك، فما شيء بعد القرآن أنفع منه، قال: فعرضه عليّ فإذا هو أبعد شيء مما سّمى، فقلت له: أنّ الله قد آتاك علماً له لهجه، فلا تخلط ما لا تعلم مما تعلم، فيذهب ما لا تعلم بهجة ما تعلم.
ويقال: كان سبب موت الخليل أنّه قال: أريد أن أعمل نوعاً من الحاب تمضي به الجارية إلى الفامي فلا يمنكه أن يظلمها، فدخل المسجد وهو يعمل فكره، فصدمته سارية وهو غافل فا نصرع، فمات من ذلك.
وقيل: بل صدمته الّسارية وهو يقطع بحراً من العروض.
مولده سنة مائة، ومات سنة سبعين ومائة، وقيل: سنة بضع وسّتين، وقيل: سنة ستين، وسنة خمس وسبعين، فالله أعلم.
حرف الدال
105 - داود بن بكر بن أبي الفرات. - د.ت.ق. - قد مرّ. ؟؟106 - داود بن سنان، القرظيّ المدنيّ. عن: أبان بن عثمان، ومحمد بن كعب، وميسور بن رفاعة.
وعنه: القعنبيّ، وإسحاق الفرويّ، وعبد العزيز الأويسيّ.
قال أبو حاتم، وغيره: لا بأس به.
؟107 - داود بن أبي الفرات، الكنديّ المروزيّ، ثم البصريّ - خ.ت.س.ق - عن: عبد الله بن بريدة، وإبراهيم الصّائغ، وأبي غالب صاحب أبي أمامة، وعلباء بن احمر.
وعنه: حجّاج بن منهال، وعفّان، وشيبان، وطالوت بن عبّاد بن أحمر.
وثقه ابن معين، وغيره.
وقال أبو حاتم: ليس بالمتين.
قيل: مات سنة سبعٍ وستّين ومائة.
داود الطّائي. هو أبو سليمان، داود بن نصير، الطّائي الكوفيّ، الفقيه الزّاهد، أحد الأعلام.
روى عن: هشام بن عروة، وحميد، والأعمش، وعبد الملك بن عمير، وجماعة.
وعنه: ابن عليَّة، وزافر بن سليمان، ومصعب بن المقدام، وإسحاق ابن منصور بن السَّلول، وأبو نعيم، وغيرهم.
وكان من كبار أصحاب الرأي، لكنّه آثر الخمول والإخلاص، وفرَّ بدينه.
سأله رجل مرَّة عن حديث فقال: دعني، فإنيّ أبادر خروج نفسي.
وكان سفيان الثوريّ يقول: أبصر داود أمره.
وقال ابن المبارك: هل الأمر إلاّ ما كان عليه داود.
وعن ابن عيينة قال: كان داود الطّائي يجالس أبا حنيفة، ثم إنّه عمد إلى كتبه فغرَقها في الفرات، وأقبل على العبادة وتخلى.
وكان زائدة صديقاً له، فأتاه يوماً فقال: يا أبا سليمان: " ألم، غلبت الروم " ، قال: وكان يجيب في هذه الآية، فقال له: يا أبا الصَلت، انقطع الجواب، وقام ودخل بيته.
رواها ابن المدينيّ، عن سفيان، وزاد فيها: كان داود ممّن علم وفقه ونفذ في الكلام قال: وأخذ حصاةً فحذف بها إنساناً، فقال له أبو حنيفة: يا أبا سليمان، طال لسانك وطالت يدل، فاختلف بعد ذلك سنة لا يسأل ولا يجيب.
وقيل: كان داود يعالج نفسه بالصَّمت، فأراد أن يجرّب نفسه هل يقوى على العزلة، فقعد في مجلس أبي حنيفة سنة لم ينطق، ثم اعتزل الناس.
قال أبو أسامة: جئت أنا وابن عيينة إلى داود الطّائي، فقال: جئتماني مرَّةً فلا تعودا إليَّ.

وعن الربيع الأعرج قال: كان داود الطّائيّ لا يخرج من منزله حتى يقول المؤذّن: قد قامت الصلاة، فإذا سلّم الإمام أخذ نعله ودخل منزله، فأتيته فقلت: أوصني، قال: اتَّق الله، وبرّ والديك، ثم قال: ويحك، صم الدنيا، واجعل الفطر الموت، واجتنب الناس غير تاركٍ لجماعتهم.
وعن ابن إدريس: قلت لداود: أوصني، قال: أقلل من معرفة الناس، قلت: زدني، قال: إرض باليسير مع سلامة الدَّين، كما رضي أهل الدنيا بالدنيا مع فساد الدَّين.
وعنه قال: كفى باليقين زهداً، وكفى بالعلم عبادة، وكفى بالعبادة شغلاً.
وقال أحمد بن إبراهيم الدَّورقيّ: نا أبو نعيم قال: رأيت داود - وكان من أفصح النّاس وأعلمهم بالعربيّة، يلبس قلنسوةً سوداء طويلة ممّا يلبس التُّجّار.
وقال إبراهيم بن بشّار: قال داود الطّائيّ لسفيان: إذا كنت تشرب الماء المبَّرد، وتأكل اللَّذيذ الطَّيِّب، وتمشي في الظِّلّ الظَّليل، فمتى تحبّ الموت.
وقيل: إنّ محمد بن قحطبة الأمير قدم إلى الكوفة فقال: أحتاج إلى مؤدّب يؤدّب أولادي، حافظٍ لكتاب الله، عالمٍ بسنَّة رسول الله، وبالأثر، والفقه، والنَّحو، والشّعر، وأيام الناس، فقيل له: ما يجمع هذه الأشياء كلّها إلاّ داود الطّائيّ.
وقال محمد بن بشير: نا حفص بن عمر الجعفيّ قال: كان داود الطّائيّ قد ورث من أمّه أربعماية درهم، فمكث يتقوَّت بها ثلاثين عاماً، فلمّا نفدت، جعل ينقض سقوف الدُّيرة فيبيعها، حتّى باع البواري واللَّبن، حتى بقي في نصف سقف.
قال عطاء بن مسلم الحلبيّ: عاش داود الطّائيّ عشرين سنة بثلاثمائة درهم.
وقيل: مرض داود، فقيل له: لو خرجت إلى الروح تفرح قلبك، قال: إنّي لأستحي من نفسي أن أنقل قدمي إلى ما فيه راحة لبدني.
ويقال: عوتب في التزويج فقال: كيف بقلبٍ ضعيفٍ لا يقوى بهمّه، عليه عمّان.
قال إسحاق السَّلوليّ: حدَّثتني أم سعيد قال: كان بيننا وبين داود الطّائيّ جدار قصير، وكنت أسمع حنينه عامّة الليل لا يهدأ، فممّا سمعته يقول اللهمّ: همّك عطّل عليّ الهموم، وحالف بيني وبين السُّهاد، وشوَّقني إلى النظر إليك، ومنع منّي الشهوات، فأنا في سجنك أيّها الكريم مطلوب.
قال: وربّما ترنّم بالسَّحر بالقرآن، فأرى أنّ جميع نعيم الدنيا خرج في ترنَّمه تلك الساعة.
وكان يقول: في الظُّلمة لا يسرج.
وعن سندويه قال: قيل لداود الطّائيّ: أرأيت من دخل على الأمراء فأمرهم ونهاهم، قال: أخاف عليه السَّوط، قال: إنّه يقوى، قال: أخاف عليه السيف، قال: إنه يقوى، أخاف عليه الدّاء الدفينن العجب.
روح بن الفرج: ثنا يحيى بن سليمان قال، قال ابن السّمّاك: أصبح داود الطّائيّ جالساً على باب داره، فأتاه جيرانه فقالوا: يا أبا سليمان، ما بدا لك اليوم في الجلوس هنا؟ قال: إنّ أمّي ماتت، فجلست لأصلح من أمرها فأعانوه على دفنها.
وتركت له جاريةً باعها بعشرين ديناراً.
ويقال: إنّ ابن قحطبة الأمير أحبّ أن يصل داود الطّائيّ، فكلّم إسماعيل بن حمّاد بن أبي حنيفة أن يحمل إليه ألف دينار، فقال: لا يقبلها، قال: تلطَّف، فجاء داود فكلَّمه وقال: قد علمت ما بينك وبين الحسن بن قحطبة من القرابة، وقد أحبّ أن يصلك، فغضب وقال: لو غيرك فعل هذا ما كلمته أبداً، قل له يردّها على أهلها، فهم أحقُّ بها.
وروى شهاب بن عبّاد وغيره: أنّ داود الطّائيّ قيل له: ألا تسرِّح لحيتك، وكانت مفتلة، قال أنا عنها لمشغول.
محمد بن شجاع الثَّلجيّ: نا الحسن بن زياد قال: أتيت وحمّاد بن أبي حنيفة داود الطّائيّ، وبلغه عنه فاقة، فأخرج له أربعمائة درهم وتلطّف به، فقال: ما لي إليها حاجة، ولو قبلت شيئاً لقبلتها.
أبو داود الحفريّ، قال لي داود الطائيّ: أليس كنت تأتينا إذ كنّا ثمَّ؟ ما أحب أن تأتيني.
وقال محمد بن بشر العبديّ: جاء داود في قباء أصفر، فكنّا نضحك منه، فوالله ما مات حتى سادنا.

أخبرنا نصر الله بن محمد الصّالحيّ سنة اثنتين وتسعين وستمائة، أنا أبو موسى عبد الله بن عبد الغنيّ، أنا خليل بن بدر الدارانيّ، أنا أبو عليّ المقري، أنا أبو نعيم الحافظ، أنا ابو القاسم الطَّبرانيّ، نا أحمد بن شعيب النَّسائيّ، نا محمد بن رافع، نا مصعب بن المقدام، عن داود الطّائيّ، عن الأعمش، شقيق، عن عائشة قالت: " ما ترك رسول الله صلى الله عليه وسلم ديناراً ولا درهماً ولا شاة ولا بعيراً ولا أوصى " .
قلت: هذا حديث صحيح الإسناد، ولم يخرجوه في الكتب الستّة، وداود صدوق في الحديث.
وقد كانت جنازته مشهورة.
قال حفص بن عمر الجعفيّ: اشتكى داود الطّائيّ، وكان سبب علّته أنّه مر بآيةٍ فيها ذكر النّار فكرّرها فأصبح مريضاً، فوجدوه قد مات ورأسه على لبنة، ففتحوا الدار، ودخل ناس من إخوانه وجيرانه، ومعهم ابن السّمّاك، فلمّا نظر إلى رأسه قال: يا داود: فضحت القرّاء، فلمّا حملوه إلى قبره شيّعه خلق حتى خرج ذوات الخدور، فقال ابن السّمّاك: يا داود سجنت نفسك قبل أن تسجن، وحاسبتها قبل أن تحاسب، اليوم ترى ثواب ما كنت ترجو، وله كنت تنصب، فقال أبو بكر بن عيّاش: اللّهم لا تكله إلى عمله، فأعجب الناس ما قال أبو بكر.
وقال بعبد الرحمن بن مهديّ: بلغني أنّ داود الطّائيّ لما دفن، أخذ الناس يثنون، فقال أبو بكر النّهشليّ: اللّهمّ لا تكله إلى عمله، قال أحمد الدّورقيّ: حدّثني محمد بن عيسى الوابشّي قال: رأيت الناس هاهنا باتوا ثلاث ليال مخافة أن تفوتهم جنازة داود.
ورأيت الناس كلّهم يبكون، ما شّبهته إلاّ بيوم الخروج.
قال الدّورقيّ: وأنا أبو داود الطّيالسيّ قال: شهدت جنازة داود الطّائيّ، وحضرته عند الموت، فما رأيت أشدّ نزعاً منه، أتيناه من العشيّ ونحن نسمع نزعه قبل أن ندخل، ثم غدونا عليه وهو بعد في النّزع، فلم نبرح حتى مات.
قال: وثنا الحسن بن بشر قال: حمل داود الطّائيّ على سريرين أو ثلاثة، تكسر من زحام الناس عليه، فيغّير السرير، وصلّي عليه كذا كذا مرّة،وخضرت جنازته.
أنبأنا أحمد بن سلامة، عن عبد الرحيم بن محمد بن عبد الواحد بن أحمد الكاغديّ، أنا أبو عليّ، أنا أبو نعيم، أنا محمد بن الفتح الحنبليّ، أنا ابن صاعد، أنا ابن علّية، أنا داود الطّائيّ، عن عبد الملك بن عمير، عن جابر بن سمرةقال: وقع أناس من أهل الكوفة في سعد عند عمر، فقالوا: والله ما يحسن أن يصلّي، فقال: أمّا أنا فإّني أصلّي صلاة رسول الله صلى الله عليه وسلم فلا أخرم عنها اركد في الأوليين وأحذف في الآخرين، قال: ذاك الظّنّ بك أبا إسحاق، رواه شعبة والناس، عن عبد الملك.
مات داود رحمه الله عليه سنة اثنتين وستّين، وقيل: خمس وستّين ومائة.
وما يذكر من قصّة لبس الخرقة، و أنّ داود الطّائيّ صحب حبيباً العجميّ فخطأ، لم يصحبه، ولا عرفنا لداود رواحاً إلى البصرة، ولا لحبيب قدوماً إلى الكوفة.
ثم أبعد من ذلك قولهم: إنّ معروفاً الكرخيّ أخذها من داود، فما علمنا أنّ داود ومعروفاً اجتمعا ولا التقيا، والله أعلم.
حرف الراء
109 - رافع بن سلمة بن زياد بي أبي الجعد، الأشجعيّ، البصريّ - د.ن - عن: جدّه زياد، وحشرج بن زياد، وثابت النبانيّ.
وعنه: زيد بن الحباب، ومسلم بن إبراهيم، وشاذ بن فيّاض، ومحمد بن عبد الله الرّقاشيّ.
ذكره ابن حبّان في الثّقات.
- 110 - رباح بن يزيد اللّخميّ، الإفريقيّ المغربيّ. الزّاهد العابد.
قال أبو سعيد بن يونس: له أخبار تطول في ذكر عبادته.
وهو بالمغرب يضربون بعبادته المثل، رحمه الله.
مات في إمرة يزيد بن حاتم على المغرب.
111 - الربيع بن مسلم، أبو بكر الجمحيّ، مولاهم، البصريّ - م. د. ت - عن: الحسن البصريّ، ومحمد بن زياد الجمحيّ.
وعنه: حفيده عبد الرحمن بن بكر شيخ مسلم، وأبو داود الطّيالسيّ، ومسلم بن إبراهيم، وطالوت بن عبّاد. ومن القدماء يحيى بن سعيد القطّان، وآخرون.
وثّقه أبو حاتم، مات سنة سبع وستّين ومائة.
112 - الربيع بن يونس بن محمد بن كيسان العبّاسيّ، مولاهم. الأمير الحاجب، أبو الفضل، من كبار الملوك، ولي حجابة المنصور، ثم ولي وزارته، وحجب للمهديّ، وولي ابنه الفضل بن الربيع حجابة الرشيد، وولي حفيده العبّاس بن الفضل حجابة الأمين.

حدّث الربيع عن: جعفر بن محمد الصّادق، وغيره.
روى عنه: ابنه، وموسى بن سهيل.
وكان من رجال الدهر حزماً ورأياً ودهاء.
مات سنة سبعين ومائة، من عسل مسموم سقاه الخليفة الهادي، وقد كان المنصور كثير الوثوق بالربيع، معتمداً عليه إلى الغاية.
ويقال: إنّ الربيع لم يكن يعرف له أب، فدخل هاشميّ على المنصور وأخذ يذكّره والد الربيع ويترحّم عليه، فقال له الربيع: كم ذا تترحّم عليه بحضرة أمير المؤمنين، فقال الهاشميّ: يا ربيع أنت معذور لا تعرف مقدار الآباء، فخجل منه.
وقطيعة الربيع محلّة كبيرة ببغداد تنسب إليه.
113 - ربيعة بن كلثوم بن جبر - م. ن - شيخ بصريّ، حدّث عن: أبيه، وبكر بن عبد الله المزنيّ، والحسن البصريّ.
وعنه: عبد الصّمد التّنوريّ، وعفّان، ويحيى القطّان، ومسلم القصّاب، ومسلم التّبوذكي، وآخرون.
وثّقة ابن معين.
وقال النّسائيّ: ليس بالقوي.
114 - رجاء بن أبي سلمة، أبو المقدام - ن ق - . شيخ بصريّ، نزل الرملة فقيل له: الفلسطينيّ، اسم أبيه مهران.
روى عن: رجاء بن حيوة، وعمرو بن شعيب، والزّهريّ، وإسماعيل بن عبيد الله.
وعنه: الحمّادان، وضمرة بن ربيعة، وزيد بن الحباب، ومحمد بن يوسف الفريابيّ، وآخرون.
وثقة أحمد والنسائي.
زيد بن الحباب: أنا رجاء بن أبي سلمة، حدّثني عمرو بن سعيد، عن أبيه، عن جدّه قال: لا نفل بعد رسول الله صلى عليه وسلم، يردّ قويّ المسلمين على ضعيفهم.
قلت: عاش سبعين سنة، توفّي سنة إحدى وستّين ومائة.
115 - رجاء بن صبيح، البصريّ، أبو يحيى - ت - صاحب السّقط، من موالي ورش.
أخذ عن: الحسن، ومحمد بن سيرين، ومسافع بن شيبة.
وعنه: يزيد بن زريع، وعارم، وموسى بن إسماعيل، وهدبة بن خالد، وجماعة.
قال أبو حاتم: ليس بقويّ.
وقال ابن معين: ضعيف.
116 - رستم، أبو يزيد الطّحّان. كوفيّ، مقلّ.
عن: الحسن، ومكحول، ورأى أنس بن مالك.
وعنه: أبو نعيم، وخالد بن يزيد الكحّال، وخالد بن مخلد، وعبد الحميد بن صالح، وغيرهم.
سئل أبو حاتم عنه فقال: شيخ.
117 - ريطة ابنة السّفّاح عبد الله بن محمد بن عليّ العبّاسّية. زوجة المهديّ، ماتت سنة سبعين ومائة.
حرف الزاي
118 - زائدة. هو أبو الصّلت، زائدة بن قدامة، الثّقفي، الكوفيّ الحافظ. أحد الأعلام. عن: زياد بن علاقة، وسماك بن حرب، وموسى بن أبي عائشة، وعبد الملك بن عمير، ومنصور بن المعتمر، والسّدّيّ، وسعيد بن مسروق، وهشام بن عروة، وأبي طوالة، وطبقتهم.
وما أحسبه رحل، وكان إماماً حجّة، صاحب سنّة واتّباع.
روى عنه: ابن عيينة، وحسين الجعفيّ، ومعاوية بن عمرو، وأبو حذيفة النّهديً، وأبو نعيم، ومحمد بن سابق، وأبو الوليد، وعبد الله بن رجاء، وطلق بن غنّام، وأحمد بن يونس، وخلق كثير.
قال أبو داود الطّيالسيّ: كان زائدة لا يحدّث صاحب بدعة.
مات مرابطاً بأرض الروم رحمه الله.
وقال أبو حاتم: ثقة، صاحب سنة، وهو أحبّ إليّ من أبي عوانة، وكان عرض حديثه على الثّوريّ وقال: شيخ ثقة.
وقال أبو أسامة: كان من أصدق النّاس وأبرهم.
قلت: مات في أول سنة إحدى وستّين ومائة.
119 - زريك بن أبي زريك العطاردي، أبو نضرة، البصريّ. عن: الحسن، وابن سيرين، وعطاء بن أبي رباح.
وعنه:عفّان، ومسلم بن إبراهيم، وشيبان بن فروخ، وسهل بن بكّار، وجماعة.
وثقة ابن معين، وغيره.
كنّاه البخاريّ.
120 - زكريّا بن حكيم، الحبطيّ، الكوفيّ. عن: الشّعبيّ، وابن رجاء العطارديّ، والحسن.
وعنه: الحسن بن سوار، وبشر بن الوليد، ومحمد بن بكّار بن الريّان.
قال أحمد بن حنبل: ترك الناس حديثه.
وقال ابن حيان: لا يجوز أن يحتجّ به.
وقال النّسائيّ: ليس بثقة.
محمد بن بكّار: ثنا زكريّا بن حكيم، عن أبي رجاء، عن ابن عباس قال: لا تقولوا قوس قزح، فإّن قزح هو الشيطان، ولكن قولوا قوس الله، أمان لأهل الأرض من الغرق.
قال الدار قطني: ضعيف.
وقال ابن معين: ليس حديثه بشيء.
وقال مرّة: ليس بثقة.
121 - زكريّا بن زيد الأشهلي. عن عبد الله بن أبي سفيان.
روى عنه الواقديّ، وغيره.
مجهول.
مات سنة سبع وستّين ومائة.
122 - زكريّا بن سياه، أبو يحيى الثّقفيّ الكوفيّ.

روى الحروف عن: عاصم بن أبي النّجود، وحدّث عن عمران بن أبي مسلم.
وعنه: حمّاد بن زيد، وأبو أسامة، والحسن بن زياد اللؤلؤيّ، وغيرهم.
وثّقة يحيى بن معين.
123 - زكريّا بن أبي العتيك، الكوفيّ. واسم أبيه حكيم، فأظّنه الحبطيّ.
روى عن أبي معشر زياد بن كليب، وعن الشّعبيّ.
وعنه: هشيم، ومعمر أو معتمر، وحسّان بن حسّان.
124 - زهير بن محمد، التميميّ، أبو المنذر الخرقي، بالفتح - ع - . وخرق من قرى مرو، وقيل: إنّ أصله هرويّ، نزل الشام ثم الحجاز.
وروى عن: عبد الله بن محمد بن عقيل، وعبد الرحمن بن القاسم، ومحمد بن المنكدر، وزيد بن أسلم، وسهيل بن أبي صالح.
وقيل: إنّه أخذ عن ابن أبي مليكية، وعمرو بن شعيب، فالله أعلم.
روى عنه: عبد الرحمن بن مهديّ، وأبو داود الطّيالسيّ، وروح بن عبادة، والعقديّ، وعمرو بن أبي سلمة، والوليد بن مسلم، وآخرون.
وقيل: إنّ الذي يروي عنه عمرو، والوليد، آخر صاحب مناكير وبواطيل.
قال أحمد بن حنبل: والظاهر انهما واحد.
بل قول أحمد: كأنّه آخر غيره، يعني ما يأتي به من النكرات.
قال ابن عساكر: زهير بن محمد، أبو المنذر الخراسانيّ، سكن مكّة، ثم الشام، وحدّث عن أبي حازم الأعرج، وصالح مولى التَّوءمة، وأبي إسحاق السَّبيعيّ، وموسى بن وردان، وابن النمكدر، وطبقتهم.
قال البخاريّ: زهير بن محمد، أبو المنذر الخراسانيّ، سكن مكة، ثم الشام، وحدّث عن أبي حازم الأعرج، وصالح مولى التّؤمة، وأبي إسحاق السبيعيّ، وموسى بن وردان، وابن المنكدر، وطبقتهم.
قال البخاريّ: زهير بن محمد الخراسانيّ، أبو المنذر، كناه آدم، روى عنه: أهل الشام أحاديث مناكير، وقال: قال أحمد: كأن الذي روى عنه أهل الشام زهير آخر، فقلب اسمه.
وقال الميمونيّ: سمعت أحمد بن حنبل يقول: زهير بن محمد متقارب الحديث.
وروى معاوية بن صالح، عن ابن معين: زهير بن محمد خراسانيّ، ضعيف.
وقال النّسائيّ: ليس بالقويّ.
وقال عثمان الدارميّ: ثقة له أغاليط.
وروى عبّاس الدّوريّ، عن يحيى: ثقة.
وكذا روى أحمد بن أبي خيثمة، عنه، قال: وسئل عنه مرّة أخرى.
فقال: صالح. وروى الجوزجانيّ، عن أحمد بن حنبل: مستقيم الحديث.
وروى حنبل، عن أحمد: ثقة.
وقال أبو حاتم: محلّه الصِّدق، وفي حفظه سوء، وما حدّث من كتبه فهو صالح ومحلُّه الصِّدق، وحديثه بالشام أنكر.
وقال العجليّ: جائز الحديث، وذكرهأبو زرعة في أسامي الضعفاء.
وقال النَّسائيّ أيضاً: ضعيف، وقال مرّة ثالثة: ليس به بأس.
عند عمرو بن أبي سلمة، عنه مناكير.
وقال ابن عديّ: لعلّ أهل الشام أخطأوا عليه، ثم قال ابن عديّ: أرجو أنّه لا بأس به.
وقال ابن قانع: توفيّ سنة اثنتين وستّين ومائة.
قلت: له مناكير فليحذر منها.
125 - زياد بن عبد الله بن علاثة الحرَّاني. - ق - ناب في القضاء عن أخيه محمد بن عبد الله، وروى عن: أبيه، وموسى بن محمد التَّميميّ، وعبد الكريم الجزريّ.
وعنه: أخوه، وأبو كامل مظفرَّ بن مدرك، وأبو النَّضر هاشم.
وثقه ابن معين، وهو مقلّ، ما علمت فيه مطعناً.
126 - زياد بن عبيد الله بن الربيع، الزِّياديّ، البصريّ. والد محمد.
عن: الحسن، ومحمد، وحميد الطّويل.
وعنه: حكيم بن معاوية، وعبيد الله بن يوسف الجبيريّ، وداود بن المحبَّر.
وثقه ابن حبّان.
127 - زياد بن المنذر، أبو الجارود، الكوفيّ، الأعمى. - ت - أحد المتروكين.
روى عن: محمد بن كعب، وأبي بردة بن أبي موسى، واصبغ بن نباتة، والحسن البصريّ، وأبي جعفر الباقر، وأبي الجحّاف داود، وعطيّة العوفيّ.
وعنه: عمّار ابن أخت الثَّوري، ويونس بن بكير الشيبانيّ، وإسماعيل ابن أبان الورّاق، ومحمد بن سنان العوقيّ، وآخرون.
قال ابن معين: كذَّاب.
وقال النَّسائيّ، وغيره: متروك.
وقال ابن حبّان: كان رافضياً يضع الحديث في المثالب.
وقال الحسن بن موسى النوبختيّ في مقالات الرافضة: والجاروديّة هم أصحاب أبي الجارود، زياد بن المنذر، يقولون: عليّ رضي الله عنه، أفضل الخلق بعد رسول الله صلى الله عليه وسلم، ويبرأون من أبي بكر وعمر رضي الله عنهما.
قال البخاريّ في الضعفاء: إنّه ثقفيّ.
قال يحيى بن معين: هو كذّاب خبيث.

ثم قال البخاريّ: حدّثني عبد الله بن محمد، نامحمد بن عيسى، نا عمرو بن عامر، نا عليّ بن قادم، عن زياد بن منذر، عن عطيّة، عن أبي سعيد، قال رسول الله: لا تزول قدما عبدٍ حتى يسأل عن عمره فيما أفناه، وعن جسده فيما أبلاه، وعن ماله من أين اكتسبه، وعن حبنا أخل البيت.
وذكر الدُّولابيّ: إنّ مروان بن معاوية، روى عن أبي الجارود، عن أبي جعفر أن النبي صلى الله عليه وسلم أمر علياً أن يثلم الحيطان.
128 - زيد السّائب، أبو السّائب، المدنيّ. عن: عبد الله بن محمد بن الحنفيّة، وخارجة بن زيد.
وعنه: معن القزّاز، وزيد بن الحباب، وأبو جعفر النُّفيليّ، وغيرهم.
قال أبو حاتم: صدوق.
حرف السين
129 - سالم بن دينار - د - . ويقال ابن راشد، أبو جميع التّميميّ مولاهم، البصريّ، القزّاز.
عن: الحسن، ومحمد، وثابت.
وعنه: ابن مهديّ، ومحمد الطّباع، وموسى بن إسماعيل، ومسدِّد.
قال أبو زرعة: ليّن الحديث.
وقال بن معين: ثقة.
130 - سالم بن أبي المهاجر، عبد الله الرَّقّيّ - ق - . عن مكحول وميمون بن مهران.
وعنه: خالد بن حيّان، ومعمر بن سليمان الرَّقّيّان، ومحمد بن سليمان بومه.
وكان من الصالحين.
قال أبو حاتم: لا بأس به.
قبل: مات سنة إحدى وستّين ومائة.
131 - سالم، أبو حمّاد، الموفيّ، الصَّيرفيّ. سمع: عطيّة العوفيّ، وإسماعيل السُّديّ.
وعنه: كرمانيّ بن عمرو، وإسماعيل بن صبيح اليشكريّ، وعبيد الله بن موسى.
قال أبو حاتم: مجهول.
132 - سالم، أبو غيّاث العتكيّ. بصريّ، سمع أنساً فيما قيل، والحسن، وحميد بن هلال.
وعنه: موسى بن إسماعيل، وسلاّم.
133 - سرَّار بن مجشَّر، أبو عبيدة، البصريّ - ن - . عن: ثابت، وأيّوب السختيانيّ، وعطاء السَّليميّ، ومالك بن دينار.
وعنه: سيف بن عبيد الله الجرميّ، وعبد الرحمن بن مهديّ، وأميَّة بن خالد، ومحمد بن محبوب البنانيّ.
134 - السَّريّ بن يحيى بن إياس بن حرملة، أبو الهيثم، الشَّيبانيّ البصريّ - ن - . عن: الحسن، وعمرو بن دينار، وثابت.
وعنه: ابن المبارك، وابن وهب، وأبو داود، والأصمعيّ، وسعيد بن أبي مريم، وآخرون.
قال أحمد: ثقة ثقة.
قلت: مات سنة تسع وستّين.
135 - السَّري بن ينعم، الجبلانيّ، الحمصيّ. - ن - عن: أبيه، وعامر بن جشيب، وحميد بن ربيعة.
وعنه: إسماعيل بن عيّاش، وبقية، ومحمد بن حرب، وأبو المغيرة عبد القدُّوس.
وكان من العابدين، رحمه الله.
136 - سعد بن طالب، أبو غيلان، الشَّيبانيّ. عن: حمّاد بن أبي سليمان، وكثير النَّوان وعفّان بن جبير.
وعنه: أبو الأحوص سلاّم، وأحمد بن يونس.
ليّنه أبو حاتم قليلاً.
137 - سعيد بن أبي أيّوب، المصريّ الفقيه - ع - . واسم أبيه مقلاص، من موالي خزاعة، أبو يحيى المحدّث.
ولد سنة مائة.
روى عن: أبي عقيل زهرة بن معبد، وعقيل الأيليّ، وعبد الرحيم بن ميمون، وجعفر بن ربيعة، ويزيد بن أبي حبيب، وكعب بن علقمة، وطبقتهم.
وعنه: ابن جريج، مع تقدُّمه، وابن المبارك، وابن وهب، وأبو عبد الرحمن المقريء، وروح بن صلاح، وغيرهم.
وثَّقه ابن معين.
مات سنة إحدى وستّين ومائة.
138 - سعيد بن بشير، أبو عبد الرحمن، الأزديّ، مولاهم، البصريّ - ع - وقيل الدَّمشقيّ، وإنما رحل به أبوه إلى البصرة. روى عن: قتادة، والزهريّ، وعمرو بن دينار، وأبي الزُّبير.
وعنه: أبو مسهر، وأسد بن موسى، وإسحاق بن أركون، وأبو الجماهر الكفرسوسيّ، ويحيى الوحاظي، ومحمد بن بكّار بن بلال، وخلق كثير.
وكان من أوعية العلم.
قال أبو مسهر: لم يكن في بلدنا أحد أحفظ منه، وهو منكر الحديث.
وقال أبو حاتم: محلّه الصِّدق.
قلت لأحمد بن صالح: كيف هذه الكثرة له عن قتادة؟ قالت: كان أبوه شريك أبي عروبة، فأقدم ابنه سعيداً البصرة، فبقي بها يطلب الحديث مع سعيد بن أبي عروبة.
وقال ابن سعد: كان قدريّاً.
وقال أبو أحمد الحاكم: ليس بالقويّ.
وقال بقيّة: سألت ابن شعبة، عن سعيد بن بشير فقال: ذاك صدوق اللّسان، قال بقيّة: فحدّثت بهذا سعيد بن عبد العزيز، فقال: بثَّ هذا - رحمك الله - في جندنا، كان الناس قد تكلّموا فيه.

قال مروان الطّاطريّ: سمعت سفيان بن عيينة عهلى جمرة العقبة يقول: ثنا سعيد بن بشير وكان حافظاّ.
وقال أبو زرعة النَّضريّ: قلت لأحمد: ما تقول في سعيد بن بشير؟ قال: أنتم أعلم به، قد حدّث عنه أصحابنا وكيع، والأشهب.
وقال دحيم: يوثق به، كان حافظاً.
وقال أبو زرعة: محله الذَِدق، ولا يحتج به.
وقال أبو حاتم: لا ينبغي أن يذكر في الضعفاء.
وقال البخاريّ: يتكلمون في حفظه.
وروى جماعة، عن ابن معين: ضعيف، وكذا تبعه النَّسائيّ.
أبو زرعة: سمعت أبا مسهر يقول: أتيت أنا، وابن شابور، سعيد بن بشير فقال: والله لا أقول إنّ الله يقدر عبى الشّرّ ويعذّب عليه، ثم قال: أستغفر الله، أردت الخير فوقعت في الشّرّ.
أنبأني قتادة في قوله تعالى: " ألم تر أنَّا ارسلنا الشَّياطين على الكافرين تأزُّهم أزّاً " قال: تزعجهم إلى المعاصي إزعاجاً.
ثم قال أبو مسهر: قد اعتذر من كلمته واستغفر.
قال أبو زرعة: فقلت لأبي الجماهر: كان سعيد بن بشير قدريّاً، قال: معاذ الله، وحدثني أنه مات سنة ثمانٍ وستّين ومائة، وكذا ورَّخه محمد بن بكار.
وقال الوليد بن مسلم، وهشام بن عمّار: ستة تسعٍ وستّين ومائة.
؟؟139 - سعيد بن حسين، الأزدي. توفّي سنة سبعين ومائة، لم يذكره ابن أبي حاتم.
؟ - سعيد بن خالد الخزاعيّ، المدنيّ. - د - عن: ابن المنكدر، وعبد الله بن محمد بن عقيل، وعبد الله بن الفضل الهاشميّ.
وعنه: حسّان بن إبراهيم الكرمانيّ، ويعقوب الحضرميّ، وعبد الملك الحدّيّ، وجماعة.
؟141 - سعيد بن راشد، أبو محمد المازنيّ، البصريّ، السمّاك. عن: عطاء بن أبي رباح، والحسن، والزُّهريّ.
وعنه: الأنصاريّ، وشيبان بن فرُّوخ، وخلف البزّار.
ضعّفه أبو حاتم، وغيره.
وقال النَّسائيّ: متروك.
وهو أسن شيخٍ لخلف بن هشام.
142 - سعيد بن زربيّ الخزاعي - ت - بصريّ، عن: الحسن، وابن سيرين، وقتادة.
وعنه: مسلم بن إبراهيم، وأسد بن موسى، وعليّ بن الجعد، وبشر ابن الوليد.
ويكنَّى أبا معاوية العبَّادانيّ، كذا قال البخاريّ، وأبو القاسم البغويّ، فوهما، بل كنيته أبو عبيدة، فقد قال عليّ بن الجعد: أنا أبو معاوية العبّادانيّ، وسعيد بن زربيّ البصريّ.
قال النَّسائيّ: ليس بثقة.
وقال أبو حاتم: عنده عجائب من المناكير.
وقال الدارقطنّي: ضعيف.
143 - سعيد بن زيد درهم. - م.ع - أخو حمّاد بن زياد الأزديّ البصريّ، أبو الحسن.
عن: الزبير بن الخرِّيت، والجعد أبي عثمان، وأيّوب السختيانيّ، وابن جدعان.
وعنه: أسد بن موسى، وسليمان بن حرب، وموسى بن إسماعيل، وعارم، وجماعة.
وثّقه ابن معين.
وقال أحمد: ليس به بأس.
وقال أبو حاتم: ليس بالقويّ.
وليَّنه الداقطنيّ.
وقال ابن المدينيّ: سمعت يحيى ضعّف سعيد بن زيد، وقال: ما يسوى هذه.
وعن ابن المدينيّ: سمعت يحيى ضعّف سعيد بن زيد، وقال: ما يسوى هذه.
وعن ابن معين أيضاً تضعيفه.
مات سنة سبعٍ وستّين ومائة.
144 - سعيد بن سابق الرّازيّ. والد محمد.
عن: ليث بن أبي سليم، وإسماعيل بن أبي خالد، ومسعر.
وعنه: جرير بن عبد الحميد، وحكّام بن سلم، وهاون بن المغيرة، وغيرهم.
قال أبو حاتم: كان حسن الفهم بالفقه.
قلت: هو صالح الرواية.
145 - سعيد بن سليم الضَّبِّيّ. قال الأزديّ: متروك.
وكذا ضعَّفه ابن عديّ.
146 - سعيد بن سنان، أبو مهديّ الحمصيّ. عن: أبي الزّاهري حدير بن كريب، وراشد بن سعد.
وعنه: بقيّة: وعليّ بن عيّاش، وأبو جعفر النفيليّ، ويحيى بن صالح الوحاظيّ، وعدّة.
قال أبو اليمان: كنّا نستمطر به، وذكر من فضله وعبادته.
قال البخاريّ: منكر الحديث.
وقال يحيى بن معين: ليس بثقة.
وقال النَّسائيّ: متروك الحديث.
قلت: مات سنة ثمانٍ وستّين ومائة.
محمد بن حرب، عن أبي مهديّ، عن أبي الزَّاهريّة، عن كثير بن مرَّة، عن ابن عمر قال: سئل النبي صلى الله عليه وسلم، أرأيت الأرض على ما هي؟ قال: على الماء قال: أرأيت الماء على ما هو؟ قال: " على صخرة خضراء، وهي على ظهر حوت تلتقي طرفاه بالعرش " قال: ارأيت الحوت على ما هو؟ قال: " على كاهل ملك قدماه في الهواء " .
؟147 - سعيد بن عبد العزيز. - م.ع - .

أبو محمد، ويقال: أبو عبد العزيز التَّنوخيّ، الدمشقيّ، الإمام، عالم أهل دمشق في عصره، ومفتيهم بعد الأوزاعيّ.
قرأ القرآن على: ابن عامر، ويزيد بن أبي مالك.
قرأ عليه: الوليد بن مسلم، وأبو مسهر.
وحدّث عن: نافع، ومكحول، وربيعة بن يزيد، والزّهريّ، وزيد بن أسلم، وإسماعيل بن عبيد الله، وعمير بن هاني، وقتادة، و بلال بن سعد، وعبد الله بن أبي زكريّا الخزاعيّ، وأبي الزّبير، وخلق، وسأل عطاء بن أبي رباح.
وعنه: شعبة وهو أكبر منه، والثّوريّ، وابن المبارك، وابن مهديّ، وبقّية، ويحيى بن حمزة، وأبو المغيرة، وعبد الرزّاق، وأبو عاصم، وأبو مسهر، وأبو اليمان، ويحيى بن بشير الحريريّ، وأبو نصر التّمّار، وعدد كثير.
مولده سنة تسعين.
قال ابن معين، قال أبو مسهر: لم يسمع سعيد بن عبد العزيز من عطاء غير هذا، قال: قدمنا مكّة فدهشنا عن الهرولة، فسألت عطاء: ما سمع من عطاء غير ذلك؟ يعني، فقال: لا شيء عليكم.
وقال إبراهيم بن عبد الله، والعلاء بن زبر، عن أبيه: كّنا نجلس إلى مكحول، وسعيد بن عبد العزيز معنا، فكان في المجلس يسقينا الماء.
وقال أبو مسهر: أنا سعيد قال: كنت أجالس بالغداة ابن أبي مالك، وبعد الظّهر إسماعيل بن عبيد الله، وبعد العصر مكحولاً.
مروان بن محمد، سمعت سعيد بن عبد العزيز يقول: ما كتبت حديثاً قط.
وكذا روى عنه أبو مسهر قال: وسمعته يقول: لا يؤخذ العلم من صحفيّ.
وقال أبو حاتم: كان أبو مسهر يقدّم سعيد بن عبد العزيز على الأوزاعيّ.
قال أبو زرعة الدّمشقيّ: قلت لا بن معين، وذكرت له من الحجّة، فقلت: ابن إسحاق منهم، فقال: كان ثقة، إنّما الحجّة عبيد الله بن عمر، ومالك، و الأزواعيّ، وسعيد بن عبد العزيز.
قال أحمد بن حنبل في المسند: ليس بالشام رجل أصحّ حديثاً من سعيد بن عبد العزيز.
وقال الحاكم: سعيد لأهل الشام كمالك لأهل المدينة في التقدّم والعفة والأمانة.
قال أبو النّضر إسحاق بن إبراهيم: كنت أسمع وقع دموع سعيد بن عبد العزيز على الحصير في الصلاة.
وقال أحمد بن أبي الحواريّ: أنا أبو عبد الرحمن الأسديّ قال: قلت لسعيد بن عبد العزيز: ما هذا البكاء الذي يعرض لك في الصلاة؟ فقال: يا بن أخي، وما سؤالك عن ذلك؟ قلت: لعلّ الله أن ينفعني به، فقال: ما قمت إلى صلاة، إلاّ مثلت لي جهنّم.
أبو عبد الرحمن: هو مروان بن محمد.
قال أبو زرعة: حدّثني بعض مشايخنا، عن الوليد بن مسلم قال: كان سعيد بن عبد العزيز يحيي اللّيل، فإذا طلع الفجر جدّد وضوءه، وخرج إلى المسجد.
وعن أبي مسهر قال: ما رأيت سعيداً ضحك ولا تبسّم ولا شكا شيئاً قطّ.
قال أبو زرعة، قال أبو مسهر: ينبغي للرجل أن يقتصر على علم أهل بلده وعلى علم عالمه، لقد رأيتني أقتصر على سعيد بن عبد العزيز، فما أفتقر معه إلى أحد.
وقال يحيى الوحاظيّ: سألت سعيد بن عبد العزيز عن حديث، فامتنع عليّ، وكان عسراً.
ابن معين، عن أبي مسهر قال: كان سعيد بن عبد العزيز قد اختلط قبل موته، وكان يعرض عليه قبل الموت، وكان يقول: لا أجيزها.
أبو زرعة، عن أبي مسهر قال: رأيتهم يعرضون عليه حديث المعراج، عن يزيد بن أبي مالك، عن أنس، فقلت: يا أبا محمد، أليس حدّثتنا عن يزيد أنّه قال: حدثنا أصحابنا، عن أنس، قال: نعم، إنّما يقرأون على أنفسهم.
أبو مسهر: سمعت سعيداً يقول: لا خير في الحياة إلاّ لأحد رجلين، صوت واع، وناطق عارف.
عقبة بن علقمة: أنا سعيد بن عبد العزيز قال: من أحسن فليرج الثواب، ومن أساء فلا يستنكر الجزاء، ومن أخذ عزّاً بغير حقّ أورثه الله ذلاّ بحقّ، ومن جمع مالاً بظلم أورثه الله فقراً بعدل.
الوليد بن مزيد قال: سئل سعيد بن عبد العزيز عن الكفاف قال: هو شبع يوم وجوع يوم.
أبو مسهر: سمعت سعيداً يقول: لا أدري نصف العلم.
وسمعته يقول: ما كنت قدريّاً قطّ.
سمعت رجلاً يقول له: أطال الله عمرك، فقال: بل عجل الله بي إلى رحمته.
قال الوليد بن مزيد: كان الأوزاعيّ إذا سئل عن مسئلة و سعيد بن عبد العزيز حاضر، قال: سلو أبا محمد، يفعله تعظيماً له.
أبو مسهر: كان سعيد لا يجيب حتى يقول: لا حول ولا قوة إلاّ بالله، هذا رأي، والرأي يخطي ويصيب.
وقال محمد بن المبارك الصّوريّ: رأيت سعيد بن عبد العزيز إذا فاتته صلاة في جماعة بكى.

قال الوليد، وأبو مسهر، وجماعة: مات سعيد بن عبد العزيز ستة سبع وستّين ومائة.
قال ابن عساكر: ووهم من قال: سنة ثلاث وستّين، وسنة أربع، وسنة تسع.
148 - سعيد بن مسلم بن بانك، المدنيّ، أبو مصعب. - ن. ق. - عن: عكرمة، وسالم، وعمرة، وعامر بن عبد الله، وغيرهم.
وعنه: أبو عامر العقديّ، وخالد بن مخلد، القعنبيّ، وعبد العزيز الأويسيّ، وآخرون.
وثّقة أبو حاتم، وغيره.
149 - سعيد بن مسلم، القرشيّ، البصريّ عن: محمد بن زياد الجمحيّ، وعبد الله بن سلاّم.
وعنه: موسى بن إسماعيل، ومحمد بن سليمان.
لوين، محلّه الصّدق.
150 - سعيد بن مسرة، البكريّ، البصريّ. عن: أنس بن مالك.
وعنه: يونس بن بكير، والهثيم بن خارجة، ومحمد بن جعفر الوركانيّ، وغيرهم.
وحدّث عنه يحيى القطّان بحديث على سبيل التعجّب، عن أنس، أنّ النبي صلى الله عليه وسلم كان إذا ركع رفع يد يه، وقال إنّ الشيطان حين أخرج من الجنة رفع يديه فوق رأسه.
قال البخاريّ: منكر الحديث.
وقال أبو حاتم: منكر الحديث بابة عايذ بن شريح.
وقال ابن عديّ: مظلم الأمر.
وقال أبو عبد الله الحاكم: روى عن أنس أحاديث مو ضوعة.
كذبه يحيى القطّان.
151 - سيفان الثّوريّ. - ع - سيفان بن سعيد بن مسروق بن حبيب بن رافع بن عبد الله بن موهبة بن أبي عبد الله بن منقذ بن نضر بن الحارث بن ثعلبة بن ملكان بن ثور بن عبد مناة بن أدّ بن طابخة بن الياس بن مضر بن نزار، شيخ الإسلام، أبو عبد الله الثّوريّ، الكوفيّ، الفقيه - سّيد أهل زمانه علماً وعملاً.
فهو من ثور مضر، لا همدان على الصحيح، كذا نسبه ابن سعد، والهثيم بن عديّ، وغيرهما.
وساق نسبه كما ذكرنا ابن أبي الدينا، عن محمد بن خاف التميميّ، لكن زاد بين مسروق وبين حبيب حمزة، وأسقط منقذاً والحارث.
مولده سنة سبع وتسعين.
وكان أبوه من ثقات المحدّثين.
وطلب سفيان العلم وهو مراهق، وكان يتوقدّ ذكاًء.
صار إماماً منظوراً إليه وهو شابّ، فإنّ يحيى بن أيّوب المقابريّ قال: ثنا أبو المنثنّى قال: سمعتهم بمرو يقولون: قد جاء الثّوريّ، قد جاء الثّوريّ، فخرجت أنظر إليه، فإذا هو غلام قد بقل وجهه.
سمع الثّوريّ من: عمرو بن مرّة، وسلمة بن كهيل، وحبيب بن أبي ثابت، وعمرو بن دينار، وأبي إسحاق، ومنصور، وحصين، وأبيه سعيد بن مسروق، والأسود بن قيس، وجبلة بن سحيم، و زبيد بن الحارث، وزياد بن علاقة، وسعد بن إبراهيم، وأيّوب، وصالح مولى التّوءمة، وخلق لا يحصون، فيقال: إنّه أخذ عن ستّمائة شيخ.
وعنه: ابن عجلان، وأبو حنيفة، وابن جريح، وأبي إسحاق، ومسعر، وهم من شيوخه، وشعبة، والحمّادان، ومالك، وابن المبارك، ويحيى، وعبد الرحمن، وابن وهب، وعبيد الله الأشجعيّ، ويحيى بن آدم، ووكيع، وعبد الرّزّاق، وأبو نعيم، وقبيصة بن عقبة، ومحمد بن كثير، وأحمد بن يونس، والفريابيّ، وعليّ بن الجعد، و أمم لا يحصون.
حتى أنّ ابن الجوزي بالغ وذكر في مناقبه أنّه روى عنه أكثر من عشرين ألفاً، وهذا مدفوع، بل لعلّه روى عنه نحو من ألف نفس.
فعن وكيع أنّ والدة سفيان له: يا بني أطلب العلم وأنا أعولك بمغزلي، وإذا كتبت عشرة أحرف فانظر هل ترى في نفسك زيادةً في الخير، فإن لم تر ذلك فلا تتعن.
قال عليّ بن ثابت: سمعته يقول: طلبت العلم، فلم تكن لي نية، ثم رزقني الله النّيّة.
داود بن يحيى بن يمان، سمعت أبي يقول: قال الثّوريّ: لّما هممت بطلب الحديث، ورأيت العلم يدرس، قلت أي رب إنّه لا بد لي من معيشة، فاكفني أمر الزرق وفرّغني لطلبه، فتشاغلت بالطلب، فلم أر إلا خيراً إلى يومي هذا.
عبد الزّاق، وغيره: سمعت سفيان يقول: ما استودعت قلبي شيئاً قطّ فخانني.
وقال ابن مهديّ: ما رأيت صاحب حديث أحفظ من سيفان.
وعن ابن عيينة قال: كان العلم يمثل بين يدي سفيان، يأخذ ما يريد، و يدع ما لا يريد.
وقال الأشجعيّ: دخلت مع الثّوريّ على هشام بن عروة، فجعل يسأل وهشام يحدّثه، فلما فرغ قال: أعيدها عليك، فأعادها عليه وقام، ثم دخل أصحاب الحديث فطلبوا الإملاء، فقال هشام: احفظوا كما حفظ صاحبكم، قالوا: لا نقدر.
قال أحمد بن هاشم: أنا ضمرة قال: كان سفيان إنّما حدّث بعسقلان فيقول: انفجرت العين، انفجرت العين، يتعجّب من نفسه.

وقال شعبة، و ابن معين، وجماعة: سفيان أمير المؤمنين في الحديث.
وقال ابن المبارك: كتبت عن ألف ومائة شيخ ما فيهم أفضل من سفيان.
وقال ورقاء: لم الثّوريّ مثل نفسه.
وقال أحمد: لم يتقدّمه في قلبي أحد.
وقال يحيى بن سعيد القطّان: ما رأيت أحفظ من الثّوريّ.
وقال ابن المبارك أيضاً: لا أعلم على وجه الأرض أعلم منه.
وقال وكيع: كان بحراً.
وقال ابن المدينيّ: سألت يحيى عن رأي مالك فقال: سفيان فوق مالك في كل شيء وقال ابن إدريس: أنّي في مسلاخ سفيان.
وقال أبو أمامة: من أخبرك أنّه رأى بعينيه مثل سفيان فلا تصدّقه.
وقال ابن مهديّ: سمعت سفيان يقول: ما من عمل أخوف عندي من الحديث.
وقال الثّوريّ فيما سمعه من الفريابيّ: وددت أنيّ نجوت من هذا العلم كفافاً، لا لي ولا عليّ.
وقال يحيى بن يمان: كتبت عن سفيان عشرين ألفاً.
وأخبرني الأشجعيّ أنّه كتب عنه ثلاثين ألفاً.
وسمعت سفيان يقول: ما أحدث من كلّ عشرة بواحد.
وقال عبد الرّزّاق: قال لي ابن المبارك: أقعد إلى سفيان فيحدّث فأقول: ما بقي من عمله شيء إلا وقد سمعت سفيان يقول: لو قلت لكم إنّي أحدّثكم كما سمعت، يعني باللّفظ، فلا تصدّقوني.
وعن عبد الرّزّاق، عن سفيان قال 37 ب: ما أحدّث إلاّ بالمعاني.
وقال زيد بن أبي الزّرقاء: سمعت الثّوري يقول: خلاف ما بيننا وبين المرجئة ثلاث، يقولون: الإيمان قول بلا عمل، ويقولون: الإيمان لا يزيد ولا ينقص، ويقولون بالإّتفاق.
وقال يوسف بن أسباط، سمعت سفيان يقول: من كره أن يقول أنا مؤمن إن شاء الله، فهو عندنا مرجي وعن سفيان قال: لا يجتمع حبّ عليّ وعثمان رضي الله عنهما إلاّ في قلوب نبلاء الرجال.
وعنه قال: أمتنعنا من الشّيعة أن نذكر فضائل عليّ رضي الله عنه.
وعنه قال: الجهمية كفّار.
وعنه قال: من سمع من متبدع لم ينفعه الله بما سمع.
شعيب بن حرب قال: لا تنتفع بما كتبت حتى، يكون إخفاء بسم الله الرحمن الرحيم في الصلاة أفضل عندك من الجهر.
قال وكيع: سمعت سفيان يقول: لا يعدل طلب العلم شيء لمن أراد به الله وقال قبيصة: سمعت سفيان رضي الله عنه يقول: الملائكة حرّاس السّماء، وأصحاب الحديث حرّاس الأرض.
وقد كان سفيان رضي الله عنه يخاف من تصحيح نتّيه في الحديث لفرط غرامه به.
قال أبو داود الطّيالسيّ: سمعت سفيان قال: ما أخاف على نفسي أن يدخلني النار إلاّ الحديث.
وقال أبو نعيم: سمعت سفيان يقول: وددت أنّي أفلتّ منه كفافاً.
وقال أبو أسامة، سمعت سفيان يقول: وددت أن يدي قطعت، وأنّي لم أطلب حديثاً قطّ.
وقال القطّان، سمعته يقول: ما أنكر نفسي إلاّ إذا طلبت الحديث.
وعن المعافى بن عمران، عن سفيان قال: أريد أن أسأل غداً عن كلّ مجلس جلسته، وعن كلّ حديث حدّثت به، ماذا أردت به؟ وقال محمد بن عبد الله بن نمير: خاف الثّوريّ على نفسه متن الحديث لأنّه كان يحدّث عن الضعفاء.
وقال يحيى بن يمان: سمعت سفيان يقول: فتنة الحديث أشد من فتنة الذّهب.
ومن آدابه وشمائله وتواضعه وورعه قال مهران الزّارّيّ: رأيت الثّوريّ إذا خلع يثابه طواها، ويقول: كان يقال إذا طويت رجعت إليها أنفسها.
وقال أبو نعيم: كان سفيان إذا دخل الحمام يخضب يسيراً.
وقال قبيصة: كان سفيان مزّاحاً، كنت أتأخّر مخافة أن يحّيرني بمزاحه، ولا رأيت الأغنياء أذلّ ولا الفقراء أعزّ منهم في مجلس سفيان.
وقال أبو نعيم: ربّما رأيت سفيان ضحك حتى استلقى.
وقال زيد بن أبي الزّرقاء: كان سيفان يقول للمحدّثين: تقدّموا يا معشر الضّعفاء.
وعن عليّ بن ثابت قال: رأيت سفيان فقّومت ما عليه درهماً و أربعة دوانيق.
يحيى بن أيّوب المقابريّ: ثنا مبارك أخو سفيان قال: جاء رجل إلى سفيان ببدرة - وكان أبوه صديقاً لسفيان جداً - فقال: أحبّ تقبل هذا المال، فقلبه منه، فلّما خرج قال لي: إلحقه فردّه، ففعلت، فقال يا ابن أخي، أحبّ أن تأخذ هذا المال، قال: يا أبا عبد الله في نفسك منه شيء، قال: لا، فأخذه وذهب، فقلت: يا أخي، ويحك، أيّ شيء قلبك حجارة؟ عدّ أن ليس لك عيال، أما ترحمني، أما ترحم إخوانك وصبياننا، قال: يا مبارك، تأكلها وأنت و أسأل عنها، لا يكون أبداً.
وعن زيد بن الحباب قال: احتاج سفيان بمكّة حتّى استفّ الرمل ثلاثة أيام.

سعيد بن سليمان الواسطيّ، قال أبو شهاب الحنّاط: جلست إلى سفيان وهو في دبر الكعبة مستلقي، فسلمت، فردّ، فقلت: إنّ أختك قد بعثت إليك بشيء، فجلس وقال: لم آكل شيئاً منذ ثلاث.
وقال ابن سعد: قال أبو شهاب: بعثت أخت سفيان معي بجراب فيه كعك وخشكنانج، فأتيته فقصّر في سلامي، فعابتته فقال: يا أبا شهاب: لا تلمني، وإنّ لي ثلاثة أيام لم أذق فيها ذواقاً.
قال بشر الحافي: كان الثّوريّ ربّما أخذ عباء الجمال فيغطّي بها رأسه.
وقال خلف بن تميم: رأيت الثّوريّ في مكّة وقد كثروا عليه، فقال: إنّ لله، أخاف أن تكون قد ضيعت الأمة حيث احتاج الناس إلي مثلي.
قال عبد الزّرّاق: رأيت الثّوريّ بمكّة جالساً في السوق يأكل.
وقال أحمد بن حنبل: كان سفيان إذا قيل له إنّه رثي في المنام، قال: أنا أعرف بنفسي من أصحاب المنامات.
وقال عليّ بن ثابت الجزريّ: لو لقيت سفيان في طريق الحجّ ومعك فلسان تريد أن تصّدّق بهما وأنت لا تعرف سفيان، لظننت أنك تضعهما في يده.
وقال صالح بن أحمد لن عبد الله العجليّ، حدّثني أبي قال: أجّر سفيان نفسه من جمّال إلى مكّة، فأمروه أن يعمل لهم خبرة فلم تجيء جيّدة، فضربه الجمّال، فلما قدموا مكّة دخل الجمّال، فرأى الناس حول سفيان، فسأل فقالوا: هذا سفيان الثّوريّ، فلّما انفض النّاس، تقدّم الجمّال إلى سفيان واعتذر، فقال: من يفسد طعام النّاس يصبه أكثر من ذلك.
قال أبو سليمان الدّارانيّ: دخلنا على سفيان الثَّوريّ بمكة، قال: ما جاء بكم؟ فوا لله لأنا إذ لم أركم خير منّي إذ رأيتكم، قال: ثم لم نبرح حتى تبسّم.
قبيصة، عن سفيان قال: كثرة الإخوان من سخافة الدّين.
قال أبو أسامة: ما رأيت رجلاً أخوف لله من سفيان، كان من رآه كأّنه في سفينة يخاف الغرق كثيراً، ما نسمعه يقول: يا ربّ سلّم سلّم وقال الحارث بن منصور: كلمتان لم يكن يدعهما سفيان في مجلس: سلّم سلّم، عفوك عفوك.
وقال سفيان: وددت أنّي أنفلتّ لا عليّ ولا لي، وهذا متواتر عنه.
قال قبيصة: كان سفيان كأنّه راهب، فإذا في الحديث أنكرته، يعني ممّا ينشرح.
وقال ابن مهديّ: كان يكون كأنّما يقف للحساب، فيعرض بذكر الحديث، فيذهب ذلك الخشوع، فإنّما هو حدّثنا حدّثنا عليّ بن غنّام، عن أبيه، أنّه سمع الثّوريّ يقول: لقد خفت الله خوفاً، عجباً لي كيف لا أموت، ولكن لي أجل أنا بالغه، ولقد أخاف أن يذهب عقلي من شدة الخوف.
ابن مهديّ: ما عاشرت رجلاً أرقّ من سفيان، كنت أرقبه في الليل ينهض مرعوباً ينادي: النّار، النّار، شغلني ذكر النّار عن النوم والشهوات.
قال قبيصة: ما رأيت أحداً أكثر ذكراً للموت من سفيان.
وقال أبو نعيم: كان سفيان يذكر الموت فلا ينتفع به أياماً.
وقال يوسف بن أسباط: كان سفيان طويل الحزن، كان يبول الدّم من حزنه وتكدره.
وقال عصام بن يزيد المعروف يا بن جبر: ربّما كان يأخذ سفيان في التفكّر، فينظر إليه النّاظر فيقول: مجنون.
وقال عطاء الخفّاف: ما لقيت سفيان إلاّ باكياً، فقلت: ما شأنك؟ فقال: أخاف أن أكون في أم الكتاب شقياً.
قال يحيى بن يمان: سمعت سفيان يقول: العالم طبيب الدّين، والدّرهم داء الدّين، فإذا جرّ الطبيب الدّاء إلى نفسه فمتى يداوي غيره.
وقال أبو أسامة، سمعت سفيان يقول: ليس طلب الحديث من عدّة الموت لكّنه علّة يتشاغل به.
قلت: طلب الحديث قدر زائد على طلب العلم، وهو لقب لأمور عرفية قليلة المدخل في العلم، فإذا كان فنون عديدة من علم الآثار النبويّة بهذه المثابة، فما ظنّك بطلب علم الجدل والعقلّيات والمنطق اليونانّي؟ آه، و احسرتاه على قلّة من يعرف دين الإسلام كما ينبغي، وما أحلّ في القليل المتعّين، إذا كان مثل سفيان يودّ أن ينجو من علمه كفافاً، فما نقول: نحن؟ و أغوثاه بالله.
قال الخربييّ: سمعت سفيان يقول: ليس شيء أنفع للناس من وسمعه الفريابيّ يقول ما من عمل أفضل من طلب الحديث إذا صحّت فيه النّيّة.
قال ابن عيينة: لم يكن مثل ابن عبّاس في زمانه، والشّعبيّ في زمانه، والثّوريّ في زمانه.
وقال أبو خالد الأحمر: شبع سفيان ليلةً فقال: إنّ الحمار إذا زيد في علفه، زيد في عمله، فقام حتى أصبح.
وقال أبو أسامة: مرض سفيان فذهب ببوله إلى الطبيب، فقال: هذا بول راهب، قال: بول من أحرق الحزن كبده، ما لذا دواء.

قال ضمرة: سمعت مالكاً يقول: إنّما كانت العراق تجيش علينا بالمال والثيّاب، ثم صارت تجيش علينا بسفيان الثّوريّ.
قال ضمرة: وكان سفيان يقول: مالك ليس له حفظ.
قال عطاء بن مسلم، قال لي سفيان: إنّ المؤمن ليرى غداً ما أعدّ الله له في الجنّة، وهو يتمنى أنّه لم يخلق ممّا هو فيه.
وقال عبد الرّزّاق: لما قدم علينا سفيان، طبخت له سكباحاً فأكل، ثم أتنيه بزبيب الطّائف فأكل، ثم قال: يا عبد الرّزاق، اعلف الحمار وكدّه، ثم قام يصلّي حتى الصباح.
قال عليّ بن الفضيل بن عياض: رأيت الثّوريّ ساجداً عند البيت، فطفت سبعة أسابيع قبل أن يرفع رأسه.
وقال مؤمّل بن إسماعيل: قدم سفيان مكّة، فكان يصلّي الغداة، ويجلس يذكر الله حتى ترفع الشمس، ثم يطوف سبعة أسابيع، يصلّي بعد أسبوع ركعتين يطولهما، ثم يصلّي إلى نصف النهار، ثم ينصرف إلى البيت، فيأخذ المصحف فيقرأ، فربّما نام كذلك، ثم يخرج لنداء الظّهر، ثم يتطّوع إلى العصر، فإذا صلّى العصر أتاه أصحاب الحديث، فاشتغل معهم إلى المغرب فيصلّي، ثم يتنقل إلى العشاء، فإذا صلّى فربّما يقرأ ثم نام.
أقام بمكّة نحواً من سنة على هذا.
قال ابن أبي الدّينا، دفع إليّ أحمد بن الخليل كتاباً فيه: حدّثني محمد بن رافع قال: حدّثني مؤمّل بهذا.
في معيشته رضي الله عنه قال يوسف بن أسباط: خلّف سفيان مائتي دينار كانت مع رجل يتبضّع بها.
وقيل: جاءه رجل فقال: يا أبا عبد الله، تمسك الدنانير؟ وكان في يد سفيان خمسون دينارا، فقال: لو لا ها لتمندل بنا هؤلاء الملوك.
وقال أبو نعيم: قال الثّوريّ: لولا بضيعتنا تلاعب بنا هؤلاء.
قال أحمد العجليّ: كان بضاعة سفيان ألفي درهم.
وقال مبارك بن سعيد: كانت له معي بضاعة.
وقال ابن سعد: قال الواقديّ: كان يأتي اليمن يتّجر ويفرّق ما عنده على قوم يتّجرون له، ويلقاهم في الموسم يحاسبهم ويأخذ الربح.
قال المروزيّ: قلت لأحمد: لماذا ذهب الثّوريّ إلى اليمن؟ قال: للتجارة وللقيّ معمر، قلت: أكان له مائة دينار؟ قال: أمّا سبعون فصحيحة.
وروي أنّ سفيان أخذ من رجل أربعة آلاف درهم مضاربةً فاشترى بها متاعاً ممّا يباع باليمن، فأخذه معه، فربح فيه نفقته.
وكان الثّوريّ يقول: عليك بعمل الأبطال: الكسب من الحلال، والإنفاق على العيال.
زيد بن الحباب: سمعت سفيان يقول: الحلال تجارة برّه، أو عطاء من إمام عادل، أو صلة من أخ مؤمن، أو ميراث لم يخالطه شيء.
وقال محمد بن عبيد، سمعت سفيان يقول: يا عبّاد ارفعوا رؤوسكم، فقد وضح الطريق، ولا تكونوا عالةً على الناس.
وقال أحمد بن يونس: أكلت عند سفيان خشكنانج أهدي له.
وقال مؤمّل بن إسماعيل: دخلت على سفيان وهو يأكل طباهج ببيض، فقلت له، فقال: اكتسبوا حلالاً وكلوا طيباً.
ومن مواعظه قال: الدينا كرغيف عليه عسل، وقع عليه الذّباب، فانقطع جناحه فمات، ولو سر برغيف يابس ما هلك.
قال وكيع، سمعت سفيان يقول: لو أنّ اليقين وقع في القلب كما ينبغي لطار شوقاً إلى الجنّة وخوفاً من الناّر، وقال: إنّما الزُّهد في الدنيا قصر الأمل.
وعنه قال: اليقين أن لا تتّهم مولاك في كلّ ما أصابك، وإيّاك والتَّشبُّه بالجبابرة، وقال بالزُّهد يبصِّرك الله عورات الدّنيا، وعليك بالورع يخفّ حسابك، وادفع الشَّكَّ باليقين يسلم دينك، ودع ما يريبك إلى ما لا يريبك.
وقال: ما أعطي رجل شيئاً من الدنيا إلاّ قيل له خذه ومثله جرماً.
وعنه، وقيل له: السلامة أن لا تعرف، فقال: ما إلى هذا سبيل، لكن السلامة في أن لا تحب أن تعرف.
وعن سفيان قال: إذا أثنى على الرجل جيرانه أجمعون، فهو رجل سوء، قال: وكيف هذا؟ قال: يراهم على المنكر ولا يغير عليهم، ويلقاهم بوجهٍ طلقٍ.
وقال الفضل: سمعت سفيان يقول: إذا رأيت الرجل محبَّباً إلى جيرانه، فاعلم أنه مداهن.
قال يحيى بن عبد الملك بن أبي غنية: ما رأيت رجلاً أصفق وجهاً في ذات الله من سفيان.
وقال شجاع بن الوليد: كنت أمشي مع سفيان، فلا يكاد لسانه يفتر من الأمر بالمعروف والنَّهي عن المنكر.
وروى يحيى بن يمان عنه قال: إنّي لأرى الشَّيء يجب عليَّ أن أمر فيه، فلا أفعل فأبول دماً.

وعن عمرو بن حسّان قال: كان سفيان نعم المداوي إذا دخل البصرة، حدّث بفضائل عليّ، وإذا دخل الكوفة حدّث بفضائل عثمان.
وعن سفيان قال: هؤلاء الملوك قد تركوا لكم الآخرة، فاتركوا لهم الدنيا.
ولقي كاتباً فقال: حتّى متى كلّما دعى ظالم قمت معه، غداً فإذا حوسب حوسبت، أما ان لك أن تتوب.
فصل من صدق قال الحسين بن الحسن المروزيّ: ثنا الهيثم بن جميل، سمعت مهلهلاً يقول: خرجت مع سفيان إلى مكّة، وحجّ الأوزاعيّ، ورافقنا في بيت ثلاثاً، فبينما نحن جلوس، دخل خصيٌّ فقال: قد جاء الأمير، وعلى الناس عبد الصَّمد عمّ المنصور، فأمّا أنا والأوزاعي فثبتنا، وأما سفيان فدخل قبراً، فدخل الأمير عبد الصّمد فسلّم عليه الأوزاعيّ، فقال: أين أبو عبد الله؟ قلنا: دخل لحاجته، وقمت إليه فقلت: إنّه ليس ببارحٍ حتى تخرج، فقال عبد الصّمد: يا أبا عبد الله: إنّك رجل أهل المشرق وعالمهم، بلغني قدومك فأحببت الاقتداء بك، فأطرق سفيان ثم قال: ألا أدلُّك على خيرٍ من ذلك؟ قال: وما هو؟ قال اعتزل ما أنت فيه، قال: فقلت: إنّا لله، تستقبل الأمير بهذا! قال فتغيّر لونه قال: إن أمير المؤمنين لا يرضى منّي بهذا، وقام فخرج مغضباً.
وروى محمد بن النُّعمان بن عبد السَّلام قال: مرض سفيان بمكّة ومعه الأوزاعيّ، فدخل عليه عبد الصّمد، فحوّل وجهه إلى الحائط، فقال الأوزاعيّ: إنّه سهر البارحة فلعلّه نائم، فقال سفيان: لست بنائم، لست بنائم، فقام عبد الصّمد، فقال الأوزاعي لسفيان: أنت مستقتل لا يحلّ لأحدٍ أن يصحبك.
وقال إبراهيم بن أعين: كيف أصبُّ الماء على سفيان وهو يتوضأ، فجاء عبد الصّمد أمير مكّة فسلّم على سفيان، فقال له: من أنت.
قال: أنا عبد الصَّمد، قال: كيف أنت؟ اتّق الله، وإذا كبّرت فأسمع. يعني أنه كان يصلّي بالنّاس وما كان خلفه من يكبِّر.
زيد بن أبي خداش، أنّ الثوري لقي شريكاً فقال: بعد الفقه والخير تلي القضاء! قال: يا أبا عبد الله، وهل لا بدّ لناس من قاضٍ، فقال سفيان: ولا بدّ للناس من شرطي.
وقال قبيصة: قيل لشريك: إنّ سفيان قال: أيّ رجل أفسدوا؟ قال لو كان لسفيان بنات أفسدوه أكثر ممّا أفسدوني.
ولقي سفيان يونس بن مسّمار فقال: يا يوسف: أسمنت البرذون وأهزلت الدّين، فقال: أنا انفع للناس منك، أتكلّم في المحبوس فيطلق، ويجيء الملهوف فأعينه، وأتكلّم في الحمالة، وأسعى في الأمور، وأسعى في الأمور، قال: وكان سفيان إذ لقيه بعد سلّم عليه.
وعن سفيان قال: إذا رأيت القاريء، يعني المتزهّد، يلوذ بالسلطان، فأعلم أنّه لصّ، وإذا رأيته يلوذ بالأغنياء فاعلم أنه مرائي، فإيّاك أن تخدع بقول: أردّ مظلمة، وأدفع عن مظلوم، فإنّ هذه خدعة من إبليس اتَّخذها فجّار القراء سلَّماً.
فصل قال مبارك أخو سفيان: رأيت عاصم بن أبي النَّجود: جاء إلى سفيان يستفتيه فقال: أتيتنا يا سفيان صغيراً، وأتيناك كبيراً.
وقال أبن شوذب، سمعت أيّوب يقول: ما قدم علينا من الكوفة أفضل من سفيان الثَّوريّ.
وقال ابن مهديّ: أبصر أبو إسحاق السَّبيعيّ سفيان مقبلاً فقال: " وآتيناه الحكم صبياً " .
وقال يونس بن عبيد: ما رأيت كوفيّاً أفضل من سفيان.
سفيان بن وكيع: ثنا أبو يحيى الحمّاني، سمع أبا حنيفة يقول: لو كان سفيان من التابعين لكان فيهم له شأن.
وعنه قال: لو حضر علقمة والأسود لاحتاجا إلى مثل سفيان.
وقال ابن أبي ذئب: ما رأيت رجلاً أشبه بالتّابعين من سفيان.
وقال شعبة: سفيان أحفظ منّي، إنّه ساد بالورع والعلم.
وقال يعقوب الحضرمي: سمعت شعبة يقول: سفيان أمير المؤمنين في الحديث.
وعن ابن عيينة قال: ما رأيت رجلاً أعلم بالحلال والحرام من سفيان الثَّوريّ، ولا ارى هو مثل نفسه.
وقال ابن المبارك: ما نعت لي رجل إلاّ وجدته دون نعته، إلاّ الَّثوريّ.
قلت: هذا الرجل وأمثاله، ما جعل الله لهم هذه الجلالة في القلوب سدىً، فحبّ سفيان من الإيمان.
ومن شيوخه إبراهيم بن عبد الأعلى، وإبراهيم بن عقبة، وإبراهيم بن محمد بن المنتشر، وإبراهيم بن مهاجر، وإبراهيم بن ميسرة، وآدم بن سليمان، وإسماعيل بن أميَّة، وابن أبي خالد، وإسماعيل السُّديّ، وأشعث ابن أبي الشعثاء، والأغر بن الصّبّاح، وإياد بن لقيط.

وأيّوب لن موسى، وبريد بن عبد الله، وبكير بن عطاء، وبيان بن بشر وأبو المقدام ثابت هرمز، وثور بن يزيد، وثوير بن أبي فاختة، وجابر الجعفيّ، وجامع بن أبي راشد، وجامع بن شدّاد، وجعفر بن محمد، والحسن بن عمرو الفقيميّ، وحمّاد الفقيه، وربيعة الرأي، والزُّبير بن عديّ، وزيد بن أسلم، وسماك بن حرب، وسميّ مولى أبي بكر، وسهيل، وصالح بن حيّ، وعاصم بن بهدلة، وأبو الزِّناد، وابن طاوس، وابن عقيل، وابن أبي نجيح، وابن أبي لبيد، وعبد الرحمن بن عابس، وعبد الرحمن بن القاسم، وعبد العزيز بن رفيع، وعبد الكريم أبو أميّة، وعبد الملك بن عمير، وعبد الملك بن أبي سليمان، وعبد الملك بن أبي بشير، وعبدة بن أبي لبابة، وعبيد الله بن عمر، وأبو حصين عثمان بن عثمان البتيّ، وعليّ بن الأحمر، وعلقمة بن مرثد، وعليّ بن بذيمة، وعليّ بن جدعان، وعمارة بن القعقعاع، وعون بن أبي جحيفة، وفراس الهمدانيّ، وقيس بن مسلم، ومحارب بن دثار، ومحمد بن أبي بكر بن حزم،وأبو الزُّبير محمد بن المنكدر، ومطرِّف بن طريف، ومعبد بن خالد، ومغيرة بن مقسم، ومغيرة بن النُّعمان، والمقدام بن شريح، ومنصور بن المعتمر، وموسى بن أبي عائشة، وميسرة بن حبيب، وميسرة الأشجعيّ، وأبو حمزة ميمون الأعور، وهشام بن إسحاق، وهشام بن حسّان، وهشام بن عروة، وواصل الأحدب، ويحيى بن أبي إسحاق، ويحيى بن هانيء بن عروة، ويزيد بم أبي زياد، ويعلى بن عطاء ، وأبو إسحاق الشَّيبانيّ، وأبو بكر عبيد الله بن أبي الجهم، وأبو الجويرية الجرميّ، وأبو خالد الدّالانيّ، وأبو هاشم الرَّماديّ، وأبو يعفور العبديّ.
؟؟ومن تلامذته أبو غسحاق الفزازيّ، شيخ الثغور، وأحوص بن جوّاب، وإسحاق الأزرق، وابن عليَّة، وبشر بن السَّريّ، وبشر بن منصور السّليميّن وثابت بن محمد بن العابد، وجعفر بن عون، والحسين بن حفص، وأبو أسامة، وخالد بن الحارث، وخلاّد بن يحيى، وروح، وزيد بن أبي الزّرقاء، وسفيان بن عقبة، وأبو داود الطّيالسيّ، وأبو عاصم، وضمرة، والخريبيّ، وابن نمير، وعبد الله بن الوليد العدنيّ، وعبيد الله بن موسى، وعليّ بن قانع، وعمرو العنقزيّ، والقاسم الجرميّ، وأبو الهمام الدّلاّل، ومصعب بن المقدام، ومعاوية بن هشام، وأبو حذيفة النَّهديّ، ومؤمل بن إسماعيل، والنُّعمان بن عبد السّلام، ويحيى بن يمان، ويزيد بن أبي حكيم العدنيّ، ويزيد بن زريع، ويزيد بن هارون، ويعلى بن عبيد، وأبو أحمد الزُّبيريّ، وأبو بكر الحنفيّ، وأبو داود الحضرميّ، وأبو سفيان المعمريّ، وأبو عاصم العقديّ.
وقد حدّث عنه خلق لا يحصون، وآخر ثقة روى عنه هو عليّ بن الجعد.
؟152 - سلاّم بن مسكين، أبو روح الأزدّي، النَّمريّ، البصريّ. - خ.م.د.س - عن: الحسن، وثابت، وقتادة، وأبي ظلال هلال، وأبي غالب حزوّر ويزيد بن الشِّخِّير إن كان لقيه، وعن بشر بن حرب، وعدّة.
وعنه: أبو نعيم، ومسلم بن إبراهيم، وأبو نصر التّمّار، وعبد الرحمن ابن مهديّ، وعليّ بن الجعد، وهدبة بن خالد.
وثّقه ابن معين.
وقال أبو حاتم: صالح الحديث.
وروى البخاريّ، عن محمد بن محبوب: أنه مات في آخر سنة سبعٍ وستّين.
وقد وهم من قال: إنّه توفّي سنة أربع.
وقد رمي بالقدر، إلاّ أنه من العابدين.
قال موسى بن إسماعيل: كان من أعبد أهل البصرة في زمانه.
؟153 - سلمة بن العيَّار، الدِّمشقيّ، أبو مسلم. - ن - مولى بني فزارة، واسم أبيه أحمد بن حصين. روى عن: أبي الزُّبير، وثور بن يزيد، وجعفر بن برقان، والأوزاعيّ، وطائفة.
وعنه: الوليد بن مسلم، وأبو مسهر، ومروان الطَّاطريّ، وعبد الله بن يوسف.
قال أبو مسهر: هو أثبت أصحاب الأوزاعيّ، مع يزيد بم السَّمط.
وكانا ورعين فاضلين، صحيحي الحفظ، على حال تقلُّل من الدنيا ما تلبَّسا بشيء.
وقال ابن حبّان: له نحو من عشرة أحاديث.
قيل: مات سنة ثلاثٍ، وقيل: سنة ثمانٍ وستّين ومائة، مات شاباً.
؟154 - سليمان بن أرقم، أبو معاذ. - ت.س - بصريٌّ مشهور. عن: الحسن، وابن سيرين، وعمر بن عبد العزيز، والزُّهريّ، ويحيى بن أبي كثير.
وعنه: الزُّهري شيخه، وبقيّة بن الوليد، وأسد بن موسى، وعليّ بن عيّاش، وأبو المغيرة، ومنصور بن أبي مزاحم،وطائفة.
وثّقه أحمد بن حنبل، فيما قيل

وقيل: إنّ الذي وثّقه هو سليمان بم معاذ، وقيل: ابن قرم. نسب إلى جدّه.
وقال أبو زرعة الرّازيّ: سليمان بن أرقم ليس بذاك.
وقال أبو حاتم: ليس بالمتين.
وقال ابن حبّان: هو رافضيّ غالٍ يقلب الأخبار.
وقال البخاريّ: تركوه.
وروى عبّاس، عن ابن معين: ليس بشيء، وقال مرّة: ليس يسوى فلساً.
وروى عبد اله بن أحمد بن حنبل، عن أبيه قال: سليمان بن أرقم لا يسوى شيئاً، ولا يروى عنه.
وقال السَّعديّ: ساقط.
وقال الدَّارقطنيّ: متروك.
قلت: من بلاياه حديثه عن الزُّهري، عن عروة، عن عائشة مرفوعاً: اطلبوا الخير عند حسان الوجوه، وتسمَّوا بخياركم، وإذا أتاكم كريم قومٍ فأكرموه.
؟155 - سليمان بن عبيد، أبو داود المازنيّ. عن: عمران بن زيد المدنيّ، وعبد الحميد بن قدامة.
وعنه: عبد الله بن رجاء الغدَّانيّ، وموسى بن إسماعيل.
156 - سليمان بن أبي داود، الحمراوّي المصريّ، الأفطس، الفقيه، العابد، كان متألِّهاً قوالاً بالحقّ، فقيهاً. حمل عنه: ابن القاسم، وإدريس بن يحيى.
قال أبن يونس: مات سنة ثمانٍ وستّين ومائة.
157 - سليمان بن القاسم، أبو الربيع الجمحيّ، المصريّ، الزّاهد. أحد السادة الأولياء. ولد سنة عشرٍ ومائة، وأخذ عن التّابعين.
قال عبد الرحمن بن القاسم الفقيه: ما رأيت مثل سليمان بن القاسم قطّ، هما اثنان اقتدي بهما في ديني: سليمان في الورع، ومالك في العلم.
وقال ابن وهب: كأن الله قد ليّن لسليمان ظهره، وكان مسجده فراشه، قال سعيد الآدميّ: خرج سليمان بن قاسم، رحمه الله، إلى مكة فما نام في محمل، ولا اضطّجع لنومٍ حتّى رجع.
ابن وهب: عن سليمان، في قوله تعالى: " ليبلوكم أيُّكم أحسن عملاً " قال: لم يقل أكثرز مات بالإسكندرية سنة ثلاثٍ وستّين ومائة.
158 - سليمان بن قرم بن معاذ، أبو داود الضَّبيّ. - م.د.ت.س - وينسب إلى جدّه، فيقال فيه: سليمان بن معاذ.
كوفيّ صالح الحديث، وهو الذي وثّقه أحمد، لا ابن أرقم، ولكن وهم بعض الحفاظ، ودخلت عليه ترجمة في ترجمة.
روى ابن قرم عن: ثابت البنانيّ، ومحمد بن المنكدر، ومنصور بن المعتمر، وجماعة.
وعنه: أبو داود الطّيالسيّ، ويحيى بن آدم، وحسين بن محمد المروذيّ، وأبو الجوَّاب، وآخرون.
وهو شيعيٌّ مفرط، ضعَّفه ابن معبن.
وقال ابن عديك هو خير من سليمان بن أرقم.
قال عبّاس: سمعت يحيى بن معين يقول: سليمان بن معاذ ليس بشيء، ثنا عنه الطّيالسيّ.
وروى عباس أيضاً، عن يحيى قال: سليمان بن قرم يحدث عن الأعمش، كان ضعيفاً.
وقال أحمد بن حنبل: لا أرى به بأساً، لكنّه يفرط في التَّشيُّع.
159 - سليمان بن كثير العبديّ، البصريّ - ع - عن: الزُّهريّ، وعمرو بن دينار، وحصين بن عبد الرحمن. وغيرهم.
وعنه: أخوه محمد بن كثير، وعبد الرحمن بن مهديّ، وحبّان بن هلال وعفَّان، وأبو سلمة التَّبوذكيّ، وسعيد بن سليمان سعدويه، وغيرهم.
وكان ثقة.
قال النَّسائيّ: لا بأس به، يكنَّى: أبا داود، وعن الزُّهريّ: ففيه شيء.
وقال يحيى بن معين: ضعيف الحديث.
وقال محمد بن يحيى الذُّهليّ: سكن البصرة، وما روى عن الزُّهريّ، فإنه قد اضطّرب في أشياء، وهو غير الزُّهري أثبت.
وقال العقيليّ: سليمان بن كثير الواسطي مضطّرب الحديث، وروى عن: حصين، وحميد الطّويل أحاديث لا يتابع عليها.
قلت: قد تقرر أنّه صدوق يحتجّ به.
مات سنة ثلاثٍ وستّين.
160 - سليمان بن أبي كريمة عن: مكحول، وهشام بن عروة، وخالد بن ميمون، وهشام بن حسّلن.
وعنه: محمد بن مخلد الرُّعينيّ، وعمرو بن هشام البيروتيّ، وغيرهما.
قال ابن عديّ: عامّة أحاديث مناكير، ولم أر للمتقدّمين فيه كلاماً.
قلت: ضعّفه أبو حاتم، وما وثّقه أحد.
161 - سليمان بن المغيرة القيسيّ، مولاهم، البصريّ، أبو سعيد، أحد الأعلام. - ع - عن: الحسن البصريّن وحميد بن هلال، وثابت البنانيّ، وطبقتهم.
وعنه: يحيى القطّان، وعبد الرحمن بن مهديّ، وأبو سلمة التَّبوذكيّ، واسد بن موسى، والقعنبيّ، وشيبان بن فروخ، وخلق.
قال أبو نوح قراد: سمعت شعبة يقول: سليمان بن المغيرة سيّد أهل البصرة.
وقال عبد الله بن داود الخريبيّ: ما رأيت بصرياً أفضل من سليمان بن المغيرة، وكان من خيار الرجال.

وسئل ابن عليَّة عن حفاظ أهل البصرة، فقال: سليمان بن المغيرة، وأظنه سمَّى غيره.
وقال يحيى بن معين: حديثه ثقة.
قال موسى بن إسماعيل: نا وهيب قال: كان أيوب يقول لنا: خذوا عن سليمان بن المغيرة، وكنا نأتيه وهو في ناحية، وأبوه في ناحية.
قلت: مات سليمان سنة خمسٍ وستّين ومائة.
162 - سليمان الخواص. زاهد أهل الشام في زمانه، أبو أيّوب، كان أكثر مقامه بيت المقدس، ودخل بيروت.
حكى عنه: سعيد بن عبد العزيز الفقيه، ومحمد بن يوسف الفريابيّ، ويوسف بن أسباط، وحذيفة المرعشيّ.
قال السَّري السَّقطيّ: أربعة كانوا قد أعملوا أنفسهم في طلب الحلال، ولم يدخلوا أجوافهم إلاّ الحلال: وهيب بن الورد، وشعيب بن حرب، ويوسف بن أسباط، وسليمان الخوَّاص، فنظروا إلى الورع، فلمّا ضاقت عليهم الأمور، فزعوا إلى التَّعلُّل أو قال التَّذلُّل.
وقال محمد بن حميد الخوَّاص: قال لي بشر الحافي: أتمنّى أربعة: يوسف بن أسباط، والثَّوريّ، وسليمان الخوّاص، وإبراهيم بن أدهم.
وقال الفريابيّ: كنت في مجلس في الأوزاعيّ، وسعيد بن عبد العزيز، وسليمان الخوّاص، فذكر الأوزاعيّ الزُّهاد فقال: أما نريد أن نرى مثلهم؟ فقال سعيد: ما رأيت أزهد من سليمان الخوّاص، ولم يشعر سعيد بأنّه في المجلس، فقنَّع سليمان رأسه وقام، فأقبل الأوزاعيعلى سعيد فقال: لا تعقل ما تقول؟ تؤذي جليسنا، تزكَّيه في وجهه.
روى أبو سهل الدمشقيّ، عن سعيد بن عبد العزيز قال: دخلت على سليمان الخوّاص، فرأيته جالساً في الظلمة وحده، فكلَّمته في ذلك فقال: ظلمة القبر أشدّ، فقلت: ألا تطلب لك رفيقاً؟ قال: أخاف أن لا أقوم بحقّه، قلت: هذا مال صحيح أصبته وأنا لك به يوم القيامة، خذه فأنفقه، قال: يا سعيد إنّ نفسي لن تجبني إلى ما رأيت حتّى خشيت أن لا تقول، فإن أخذت مالك ثم فرغ فمن لي صحيح.
فتركته ثم عدت من الغد فقلت: بلغني في الحديث أن؟ الرجل لا تستجاب دعوته في العامة حتى يكون نقيّ المطعم، نقيَّ الملبس، فادع لهذه الأمة دعوة، فابتدر الباب مغضباً ثم قال: أنت بالأمس تفتنّي، وأنت البوم تشهرنيّ؟ فأتيت الأوزاعيَّ، فقال لي: يا سعيد، دع سليمان الخوّاص وإبراهيم بن أدهم فإنهما لو كانا أدركا النبي صلى الله عليه وسلم لكانا من خير الصحابة.
وقال عبد الله بن خيبق، قال يوسف بن أسباط: ذهب إبراهيم بن أدهم بالذِّكر، وذهب الخوّاص بالعمل.
يعقوب بن كعب الأنطاكيّ، عن أبيه، عن سليمان الخوّاص. وقيل له: إنّ الناس شكوك أنّك تمرّ فلا تسلّم عليهم: فقال: والله ما ذاك لفضلٍ أراه عندي، ولكني شبه الحنش إن ثورته ثار، وإن قعدت مع النّاس جاءني ما أريد وما لا أريد.
وقال مؤمّل بن إهاب: رأى رجل كأن القيامة قد قامت، ونودي: ليقم السّابقون الأولون، فقام سفيان الثَّوريّ، ثمّ قام سليمان الخوّاص. ثم نودي: ليقم السّابقون، فقام إبراهيم بن أدهم.
وعن سليمان الخوّاص قال: كيف آكل الخبز وأنا لا أرى إجارة الطّواحين.
قلت: لم يرو الخوّاص شيئاً. ما ظفرت له بوفاة، ولكنّ وفاته قريبة من وفاة إبراهيم بن أدهم، رحمهما الله.
163 - سهيل بن أبي عمران الجونيّ، ومالك بن دينار، وثابت البنانيّ. وعنه: ابن المبارك، وزيد بن الحباب، وشعيب بن محرز، وهدبة بن خالد، وبشر بن الوليد الكنديّ، وحبّان بن هلال.
وسمّى حبّان والده عبد الله، وقيل بل اسم أبيه مهران.
وروى إسحاق الكوسج، عن ابن معين قال: صالح الحديث.
وقال البخاريّ وأبو حاتم: ليس بالقويّ. وكذا قال النسائيّ.
164 - سوادة بن أبي الأسود القطّان، واسم أبيه مسلم. روى عن: أبيه.
وعنه: وكيع، وأبو نعيم، وموسى التَّبوذكيّ، ومسلم بن إبراهيم، وعبد الواحد بن غياث.
وثّقه ابن معين.
165 - سويد بن إبراهيم، أبو حاتم البستيّ الحنّاط، بالنون، العطّار. عن: الحسن، ومطر الورّاق، وقتادة، وعبد الله بن عبيد بن عمير.
وعبد الله القطّان، وأبو الوليد، وشيبان بن فرُّوخ، وطالوت بن عبّاد، وعدّة.
روى الكوسج عن ابن معين: صالح الحديث.
وروى عثمان الدّاراميّ، عن ابن معين، أرجو أن لا يكون فيه بأس.
وقال أبو زرعة: حديثه حديث أهل الصِّدق.
وقال النَّسائيّ في الكنى: ليس ثقة.
وقال في كتاب الضعفاء: ضعيف.
وقال ابن حبّان: يروي الموضوعات على الأثبات.

قيل: مات سنة سبعٍ وستّين وماية.
؟حرف الشين
166 - شبيب بن شبيبة بن عبد الله بن عمرو بن الأهتم، أبو معمر التميميّ المنقريّ البصريّ - ت - . أحد الخطباء البلغاء والإخباريّين الألبّاء.
روى عن: الحسن: وابن سيرين، ومعاوية بن قرَّة، وعطاء بن أبي رباح، وطائفة.
وعنه: أبو معاوية، والأصمعيّ، ومسلم بن إبراهيم، وأبو سلمة المنقريّ، وجبارة بن المغلِّس، ويحيى بن يحيى التميميّ، وعدّة.
قال أبو حاتم: ليس بالقويّ.
وقال صالح بن محمد جزرة: صالح الحديث.
وقال الدّارقطنيُّ، وغيره: ضعيف.
وقال ابن حبّان: لا يتشاغل بما انفرد به.
قلت: كان إخبارياً علاّمة مفوَّهاً وأميراً جليلاً. ولّي إمرة الرّيّ للمهديّ.
قال المنصور له: عظني وأوجز. قال: فقلت: يا أمير المؤمنين، إنً الله لم يرض من نفسه لك أن جعل فوقك أحداً، فلا ترض له من نفسك بأن يكون عبد هو أشكر منك.
قيل لابن المبارك: تأخذ عن شبيب وهو يدخل على الأمراء؟ فقال: خذوا عنه، فإنّه أشرف من أن يكذب.
وقال ابن معين، وأبو داود: ليس بشيء.
عيسى بن يونس، عن شبيب بن شيبة قال: كنت في موكب المنصور، فقلت: يا أمير المؤمنين رويداً، إني أمير عليك. فقال: ويلك أأمير عليَّ؟ قلت: نعم، حدّثني معاوية بن قرَّة: قال: قال رسول الله صلى الله عليه وسلم: " أقطف القوم دابَّة أميرهم " .
قال: أعطوه دابّةً، فهو أهون من أن يتأمّر علينا.
وقال: وقال محمد بن سلاّم الجمحّي: خرج شبيب من دار المهديّ، فقيل له: كيف تركت الناس؟ قال: تركت الداخل راجياً، والخارج راضياً.
قلت: توفيّ سنة نيِّفٍ وستّين وماية.
167 - شبيب بن مهران القسمليّ، أبو زياد. عن: قتادة.
وعنه: زيد بن الحباب، ومعلَّى بن أسد، وإبراهيم بن الحجّاج، وغيرهم.
168 - شجرة بن مسلم الدمشقيّ. عن: ربيعة بن يزيد، وينس بن ميسرة.
وعنه: مروان بن محمد الطَّاطرّي، وأبو مسهر. وثَّق.
169 - شعيب بن أبي حمزة الحمصيّ الأموي، - ع - مولاهم الكاتب، صاحب الخطّ المنسوب، وأحد الأئمّة الثِّقات. أبو بشر بن دينار. روى عن: نافع، وعكرمة بن خالد، والزُّهريّ، وعبد الوهاب بن بخت، ومحمد بن المنكدر، وأبي الزِّناد، وأبي طوالة، وغيرهم.
وعنه: ابنه بشر، وبقيّة بن الوليد، والوليد بن مسلم، وعليّ بن عياشّ، وأبو اليمان، وآخرون.
وكتب عن الزُّهري كتاباً من علمه لأجل الخليفة هشام بن عبد الملك، وكان أنيق الورَّاقة واضحهم.
قال محمد بن حمير، عن شعيب قال: وافقت الزُّهريّ إلى مكّة، فكنت أدرس أنا وهو القرآن جميعاً.
وقال ابن معين: هو مثل عقيل، ويونس في الزُّهريّ، كتب عن الزُّهريّ إملاء للسلطان، كان كاتباً.
وقال عبد الله بن أحمد بن حنبل: سألت أبي: كيف سماع شعيب من الزُّهري؟ قال: يشبه حديثه الإملاء لكنّ الشأن فيمن سمع من شعيب. كان رجلاً ضنيناً في التحديث.
قلت: كيف كان سماع أبي اليمان عنه؟ فقال:كان يقول: أخبرنا شعيبز قلت: فسماع ابنه بشر؟ قال: كان يقول: حدّثني أبي.
قلت: فسماع بقيّة؟ قال: شيء يسير.
ثم قال لما حضرته الوفاة جمع جماعةً بقيّة، وابنه، فقال: هذه كتبي ارووها عنّي.
وقال أبو زرعة الدَّمشقيّ: حدّثني أحمد بن حنبل قال: رأيت كتب شعيب بن أبي حمزة، فرأيت كتباً مضبوطة مقيَّدة، ورفع من ذكره.
قلت: فأين هو من يونس بن يزيد.
قال: فوقه.
قلت: فأين هو من عقيل؟ قال: فوقه.
قلت: فأين هو من الزُّبيدي؟ قال: مثله.
وقال حنبل بن إسحاق، سألت أبا عبد الله فقال: كان شعيب بن أبي حمزة قليل السَّقط.
وقال الأثرم: قال أحمد: لقد نظرت في كتب شعيب، كان ابنه قدَّمها إليّ، فإذا بها من الحسن والصِّحة ما لا يقدر - فيما أرى - بعض الشباب أن يكتب مثلها صحَّة وشكلاً ونحو ذا. وقال المفضَّل الغلابيّ: كان عند شعيب، عن الزُّهريّ نحو ألفٍ وسبعماية حديث.
وقال ابن معين: أثبت الناس في الزُّهري مالك، وشعيب بن أبي حمزة وسمّى جماعة.
وقال دحيم: شعيب ثقة ثبت، يشبه حديثه حديث عقيل، ثم قال: والزُّبيديّ فوقه.

وقال أبو زرعة الدِّمشقيّ: نا عليّ بن عياش قال: كان شعيب عندنا من كبار الناس، وكنت أنا وعثمان بن سعيد بن كثير من الزم الناس له، وكان ضنيناً بالحديث، كان يعدنا المجلس، فنقيم نقتضيه إيّاه، فإذا فعل فإنّما كتابه بيده، ما يأخذه أحد، وكان من صنف آخر في العبادة. وكان من كتاب هشام بن عبد الملك على نفقاته، وكان الزُّهريّ معهم بالرُّصافة.
وسمعت شعيباً يقول له: يا أبا يحمد، قد كلّت يدي من العمل، فقلت: لعليّ: ما كان يعمل؟ قال: كانت له أرض يعالجها بيده، فلما حضرته الوفاة قال: أعرضوا عليّ كتبي، فعرض عليه كتاب نافع، وكتاب أبي الزِّناد.
وقال يعقوب بن شيبة: نا سليمان الوفيّ قال: قلت لأبي اليمان: ما لي أسمعك إذا ذكرت صفوان بن عمرو تقول: ثنا صفوان، وإذا ذكرت أبا بكر ابن أبي مريم تقول: ثنا، وإذا ذكرت شعيباً تقول: أخبرنا، فغضبنا، فلما سكن قال لي: مرض شعيب بن أبي حمزة، فأتاهإسماعيل بن عيّاش، وبقيّة، ومحمد بن حمير في رجالٍ أنا أصغرهم، فقالوا: كنّا نحبّ أن نكتب عنك، وكنت ممتنعاً فدعا بقفةٍ له، فقال: ما في هذه إلاّ ما سمعته من الزُّهري وكتبته وصحَّحته، فلم يخرج من يدي، فإن أحببتم فاكتبوها، قالوا: فنقول ماذا؟ قال: تقولون: أنبأنا شعيب، أخبرنا شعيب، وأن أحببتم أن تكتبوها عن ابني فقد قرأتها عليه.
وقال أبو زرعة الدِّمشقيّ: نا أبو اليمان قال: دخلنا على شعيب حين احتضر، فقال: هذه كتبي، فمن أراد أن يأخذها فليأخذها، ومن أراد أن يعرض فليعرض، ومن أراد أن يسمعها من ابني فليسمعها، فإنّه قد سمعها منّي.
قال يحيى الوحاظيّ، وغيره مات شعيب سنة ثلاثٍ وستِّين ومائة.
وقال يزيد بن عبد ربّه: سنة اثنتين وستِّين.
170 - شعيب بن زريق الفلسطينيّ، أبو شيبة. سكن ثغر طرسوس.
وروى عن: الحسن، وجماعة.
سيأتي.
؟171 - شعيب بن كيسان، الكوفيّ. عن: أنس بن مالك، وسعيد بن جبير، وحمّاد بن أبي سليمان، وثابت بن جابان، وغيرهم.
عنه: عثمان بن فايد، وعمر بن عبيد الطّنافسيّ، وأبو معاوية، وأبو الوليد الطّيالسيّ، ويحيى الحمّانيّ، وآخرون.
قال البخاريّ: لا يعرف له سماع من أنس.
وقال أبو حاتم: صالح الحديث.
وليّنه العقيلّي.
172 - شعيب بن ميمون البزوريّ. عن: حسين بن عبد الرحمن، وأبي حباب، وأبي هاشم الرُّمّاني، والعوّام بن حوشب، وغيرهم.
وعنه: منصور بن المهاجر، وشبابة بن سوّار، وغيرهما.
قال ابن حبّان: له مناكير، لا يحتجّ به.
وقال أبو حاتم: مجهول.
173 - شيبان النَّحويّ - ع - هو شيبان بن عبد الحمن، مولى بني تميم، أبو معاوية البصريّ، نزيل الكوفة، وأحد الأئمة المتعيّنين.
نزل الكوفة فأدَّب بها أولاد الأمير داود بن عليّ العبّاسيّ.
وروى عن: الحسن، وقتادة، والحكم، وهلال الوّزان، وزياد بن علاقة، ومنصور بن المعتمر، ويحيى بن أبي كثير، وطالوت، وقلَّ ما روى عن الحسن.
روى عنه: الحسن الأشيب، وحسين المرُّوذيّ، ويونس بن محمد المؤدِّب، وعبيد الله بن موسى، وآدم بن أبي إياس، وعليّ بن الجعد، وخلق كثير.
وثّقه يحيى بن معين، وغيره.
وقيل في نسبه النَّحويّ: إنّما هو إلى نحو بن شمس، بطن من الأزد. وقال أبو بكر بن أبي داود، وغيره: بل كان أدبياً نحوياً.
قال أحمد بن حنبل: شيبان، ثبت في كلّ المشايخ.
وقال يعقوب ين شيبة: كان صاحب حروف وقراءآت مشهورة بذلك.
قلت: أخذ القراءة عن عاصم بن بهدلة.
سمع منها الحروف جماعة، وقد سكن بغداد.
وحدّث عنه أيضاً من الكبار: عبد الرحمن بن مهديّ.
وكان يؤدّب سليمان بن داود الهاشميّ.
وقد سئل يحيى بن معين، كيف حاله في الأعمش؟ فقال: ثقة في كلّ شيء، أحبّ إليّ من معمر في قتادة.
قلت: قد وثّقه الناس، واحتجّ به أهل الصِّحاح.
وسئل أبو حاتم فقال: لا يحتجّ به.
قال ابن سعد: شيبان ثقة.
توفّي سنة أربعٍ وستِّين ومائة.
قلت: ووقع لي من طريقه حديث عال في المخلصات، عن البغويّ، عن ابن الجعد، كتبته في غير هذا الموضع.
174 - شيبان بن أبي شيبان، المطوَّعي المروزيّ الغازي. يروي عن: داود بن أبي هند، ومنصور بن عبد الحميد صاحب أنس. وعنه: مصعب بن بشر، ومحمد بن مزاحم.
كان من رؤوس المجاهدين بخراسان.
175 - شيبان الرّاعي.

عابد صالح زاهد قانت الله، لا أعلم متى توفّي، ولا من حمل عنه، ولا ذكر له أبو نعيم في الحلية سوى حكاية واحدة، عن محمد بن حمزة الرّبضيّ.
قال: كان شيبان الراعي إذا أجنب وليس عنده ماء، دعاء، فجاءت سحابة فأظلّته، فاغتسل منها، وكان يذهب إلى الجمعة، فيخطّ على غنمه، فيجيء فيجدها على حالتها.
حرف الصاد
176 - صالح بن عبد القدّوس، الأزديّ، البصريّ، الشاعر، المتكلّم، المتفلسف. له شعر رائق، وحكم، ووصايا ما عليها رونق الإسلام.
ويقال: إنّ أبا الهذيل العلاّف لحقه وناظره.
قال ابن عديّ: كان يعظ بالبصرة ويقصّ.
قتله المهديّ على الزّندقة، فيروى عن قريش الختليّ: أنّ المهديّ دعاني يوماً فذكر أنّه أمره بالمسير على البريد إلى الشام، وكتب له عهداً أنّه أمين على كلّ بلد يدخله، حتّى يخرج منه، وأمره إذا دخل دمشق أن يأتي إلى حانوت عطّار أو حانوت قطّان، فيلقى رجلاً يكثر الجلوس هناك، وهو شيخ فاضل ناصل الخضاب. يقال له صالح بن عبد القدّوس، فسار وفعل ودخل الحانوت، فإذا بصالح فيه، فأخذه وقّيده، فحمله على البريد إلى العراق. فقال المهديّ: أنت فلان؟ قال: نعم، أنا صالح. قال: فزنديق؟ قال: لا، ولكن شاعر أفسق في شعري، قال: اقرأه، فالتقوى سكنيةً، قال: ثم قرأ كتاب الزّندقة فقال: أتوب إلى الله فاستبقني، وأنشده لنفسه:
ما يبلغ الأعداء من جاهل ... ما يبلغ الجاهل من نفسه
والشيخ لا يترك أخلاقه ... حتّى يوارى في ثرى رمسه
فقال المهديّ: يا قريش، امض به إلى المطبق، قال: ففعلت، فلّما قربت من الخروج أمرني فرددته، فقال له: ألست القائل: والشيخ لا يترك أخلاقه؟ قال: بلى، قال: لا تدع أخلاقك حتّى تموت، خذوه، فضربوه بأسيافهم، ثم وثب المهديّ فضربه نصفين.
قال النّسائيّ: ليس بثقة.
وقال ابن معين: ليس بشيء بصريّ.
ومن شعره:
المرء يجمع بخطوب تفرق ... ويظلّ يرقع والزمان يمزق
ولأن يعادي عاقلاً خير له ... من أن يكون له صديق أحمق
فارغب بنفسك لا تصادق أحمقاً ... إنّ الصّديق على الصديق مصدّق
وزن الكلام إذا نطقت فإنّما ... يبدي عيوب ذوي العقول المنطق
لا ألفينك ثاوياً في غربة ... إنّ الغريب بكلّ سهم يرشق
ما الناس إلاّ عاملان، فافعل ... قد مات من عطش، وآخر يغرق
وإنّ امرؤ لسعته أفعى مرةً تركته حين يجرّ حبل يفرق
إنّ التّرفّق للمقيم موافق ... فإذا يسافر فالتّرفّق أوفق
بقي الذين إذا يقولوا يكذبوا ... ومضى الذين إذا يقولوا يصدقوا
ومن شعره:
ليس الصّديق الذي تخشى غوائله ... ولا العدوّ على حال بمأمون
ومن شعره:
لا أبتغي وصل من لا يبتغي صلتي ... ولا أوالي حبيباً لا يباليني
هذا ولو كرهت كّفي مباينتي ... لقلت إذ كرهت كّفي لها: بيني
ومن شعره:
وإنّ عناءً أن تفهم جاهلاً ... فتحسب جهلاً أنّه منك أفهم
متى يبلغ البنيان يوماً تمامه ... إذ كنت تبنيه وآخر يهدم
وهل يفضل المثري إذا ظنّ أنّه ... إذا جاد بالشيء اليسير سيعدم
وله:
وإذا طلبت العلم فاعلم أنه ... حمل فأبصر أيّ شيء تحمل
وإذا علمت بأنه متفاضلّ ... فاشغل فؤآدك باّلذي هو أفضل
ومن قصيدته الأولى:
وإنّ من أدّبته في الصّبي ... كالعود يسقى الماء في غرسه
حتّى تراه مورقاً ناضراً ... بعد الذي ما أبصرت من يبسه
والق أخا الظّعن بإيناسه ... لتدرك الفرصة في أسّه
كالّليث لا يفرس أقرانه ... حتّى يرى الإمكان في فرسه
عن أحمد بن عبد الرجمن المعّبر قال: رأيت صالح بن عبد القدّوس في المنام ضاحكاً، فقلت: ما فعل الله بك، وكيف نجوت مما كنت ترمى به؟ قال: إنّي وردت على ربّ ليس تخفى عليه خافية، وإنّه استقبلني برحمته، فقال: قد علمت براءتك ممّا كنت تعرف به.
177 - صالح بن مرداس، أبو خزيمة العبديّ، بصريّ.

عن: الحسن، وطاوس، وابن سيرين، وغيرهم.
وعنه: ابن مهديّ، ومسلم، وسهل بن حمّاد.
قال ابن معين: ليس به بأس.
وقيل: اسمه نصر.
178 - صخر بن جويرية، أبو نافع البصري. - خ.م.د.ن.ت - مولى بني تميم، ويقال: مولى بني هلال.
عن: أبي رجاء العطارديّ، وعائشة بنت سعد، ونافع مولى ابن عمر.
وعنه: أيّوب السّختيانّي، وهو أكبر منه، وابن مهديّ، وروح بن عبادة، وعفّان، وعليّ بن الجعد، وجماعة.
قال أحمد بن حنبل: ثقة ثقة.
وقال ابن معين: صالح.
قال ابن أبي خيثمة: سمعت ابن معين يقول: إنّما يتكلّم فيه، لأنّه يقال، إنّه سقط.
قلت: لم أظفر بموته، وهو قريب من موت حمّاد بن سلمة.
179 - صخر بن جندلة، القاضي، أبو المعلّى البيروتيّ. سمع يونس بن ميسرة بن حلبس.
وعنه: ابن المبارك، والوليد بن مسلم، ومروان الطّاطريّ.
وثّق.
180 - صدقة بن عبد الله، الدمشقيّ، السّمين، أبو معاوية. - م.ن.ق - روى عن: القاسم أبي عبد الرحمن، ومحمد بن يوسف، والفريابيّ، ويحيى البابلّتيّ، وعليّ بن عيّاش، وآخرون.
وفيه لين، كنّاه مسلم، وقال: منكر الحديث.
وقال عمر بن عبد الواحد: ثنا صدقة بن عبد الله، قال: قدمت الكوفة فأتيت الأعمش، فإذا رجل غليظ ممتنع، فجعلت أتعجرف عليه تعجرف أهل الشام، فأنكر لغتي فقال: أين يكون أهلك؟ قلت: بالشام، قال: أيّ الشام؟ قلت: دمشق، وما أقدمك؟ قلت: جئت لأسمع منك ومن مثلك الخير، فقال لي: وبالكوفة جئت تسمع الحديث؟ أما إنّك لا تلقى فيها إلاّ كذاباً حتّى تخرج منها.
وقال عمرو بن أبي سلمة، سمعت سعيد بن عبد العزيز يقول: جاءني الأوزاعيّ فقال لي: من حدّثك بأكثر الحديث؟ قلت: الثّقة عندك وعندي، صدقة بن عبد الله.
وقال أبو حاتم: نظرت في مصنّفات صدقة بن عبد الله السّمين، وسألت دحيماً عنه فقال: محلّه الصّدق، غير أنّه كان يشوبه القدر، وقد ثنا بكتب عن ابن جريح، وابن أبي عروبة، وكتب عن الأوزاعيّ ألفاً وخمسمائة حديث.
وقال ابن معين، وأحمد، والدّار قطنيّ: ضعيف.
قال الوليد بن مسلم: مات سنة ستّ وسّتين ومائة.
181 - صدقة بن موسى، البصريّ، الدّقيقيّ، أبو المغيرة. - د.ت - عن: أبي عمران الجونيّ، ومحمد بن واسع، ومالك بن دينار، وجماعة.
وعنه: أبو سعيد مولى بني هاشم، وأبو نعيم، وعليّ بن الجعد، وآخرون.
ضعّفه ابن معين، والنّسائيّ.
182 - صدقة بن هرمز، أبو محمد الزّمانّي، البصريّ. عن: معاوية بن قرّة، وعمرو بن بهدلة، وجماعة.
وعنه: مسلم بن إبراهيم، وموسى المنقريّ، وحبّان بن هلال، وآخرون.
ضعّفه ابن معين.
183 - الصّعق بن حزن، البكريّ، العيشيّ ويقال العايشي - س - شيخ بصريّ، صدوق. له عن: الحسن، وقتادة، ومطر الورّاق، وأبي حمزة الضّبعيّ، وسليمان بن حرب، وموسى بن إسماعيل، والأصمعيّ، ويونس بن محمد، وعارم، وشيبان بن فّروخ.
قال عارم: كانوا يرونه من الأبدال.
وقال أبو حاتم، وغيره: ما به بأس.
حرف الضاد
184 - الضّحاك بن نبراس، أبو الحسن الجهضميّ، البصريّ. عن: ثابت البنانيّ، ويحيى بن أبي كثير.
وعنه: حبّّان بن هلال، ومسلم بن إبراهيم، وأسد بن موسى، وأبو سلمة التّّبوذكيّ، وآخرون.
قال النّسائيّ، وغيره: متروك.
وقال الدّار قطنيّ: ضعيف.
وخّرج له البخاري في كتاب الأدب له.
حرف الطاء
18 - طعمة بن عمرو العامريّ الكوفيّ. - د.ت - عن: نافع مولى ابن عمر، وحبيب بن أبي ثابت، وعمر بن بيان التّغلبيّ.
وعنه: وكيع، وأبو نعيم، وأسيد الجمّال، وجبارة بن المغلّس، وجماعة.
وثقّه ابن معين.
وقال الدّار قطنيّ: ليس بحجّة.
وقال مطّين: توفّي سنة تسع وسّتين.
186 - طلحة بن قيس، الجريريّ. عن: عطاء بن أبي رباح، والحسن، وابن أشوع.
وعنه: أبو سلمة التّبوذكيّ، وعبد الصّمد بن عبد الوارث، وعبد الواحد بن غياث.
وثّقه ابن معين.
187 - طلحة بن النّضر، الحدّانيّ، البصريّ. عن: ابن أخته أمية بن خالد القيسيّ، وابن المبارك، وزيد بن الحباب.
قال أحمد بن حنبل: ما أرى به بأساً.
حرف العين
188 - عاصم بن عمر حفص بن عمر الخطّاب، العدويّ، العمريّ، المدنيّ. - ت.ق. - عن: عبد الله بن دينار، وسهيل بن أبي صالح، وعاصم بن عبد الله.

وعنه: ابن وهب، وعبد الله بن نافع الصّائغ، ومحمد بن فليح، وإسماعيل بن أبي أويس، وجماعة.
قال معوية بن صالح، عن ابن معين: ضعيف، ليس بشيء.
وقال أحمد: ضعيف.
وقال ابن حبّان: لا يجوز الاحتجاج به.
قلت: هو أخو عبد الله بن عمر.
189 - عافية القاضي. هو عافية بن يزيد بن قيس، الأوديّ، الكوفيّ: أحد الأعلام، تفقّه على أبي حنفية، وبرع في الفقه، وحدث عن: الأعمش، وابن أبي ليلى، ومجلد بن سعيد، وهشام بن عروة، ومحمد بن عمرو بن عطاء.
وعنه: موسى بن داود، وأسد بن موسى، وغير واحد.
ذكره الخطيب وقال: كان عالماً زاهداً، ولي قضاء الجانب الشرقيّ ببغداد، فحكم مرّة على سداد وصون، ثمّ استعفى فأعفي.
قال النّسائيّ: ثقة.
وقال أبو داود: يكتب حديث.
واختلف اجتهاد يحيى بن معين فيه، فقال في رواية عبّاس ثقة، وأحمد بن أبي مريم ثقة مأمون، وقال في رواية عليّ بن الحسين بن الجنيد: كان ضعيفاً في الحديث.
وسبب فراره من القضاء أنّه تثبت في حكومة، فذهب أحد الخصمين فأهدى له رطباً، فردّه عليه وزجره، قال: فلّما تحاكم هو وخصمه إليه من الغد قال: لم يستويا في قلبي، ووجدت قلبي يميل إلى نضرة الذي أراد أن يهدي لي، ثم حكاها للخليفة وقال: هذا حالي وما قبلت، فكيف لو قبلت هديته؟ وقد سئل أبو داود عنه، فقال أعافية يكتب حديثه، وجعل يضحك ويتعجَّب.
وقال ابن الأعرابيّ: خاصم أبو دلامة رجلاً إلى عافية فقال:
لقد خاصمتني غواة الرِّجال ... وخاصمتهم سنةً وافية
فما أدحض الله لي حجَّة ... وما خيب الله لي قافيه
فمن كنت من جوره خائفاً ... فلست أخافك يا عافية
فقال له عافية: لأشكونَّك إلى أمير المؤمنين، قال: ولم، لأنّك هجوتني، قال: والله لئن شكوتني إليه ليعزلنك؟ قال: ولم، قال: لأنّك لا تعرف الهجاء من المديح.
قلت: قلَّما روى عافية، لأنّه مات كهلاً.
190 - عامر بن شبل، الجرميّ. عن: أبي قلابة، وعمر بن عبد العزيز، وجويد بن الخطفى الشاعر.
وعنه: مروان بن محمد الطّاطريّ، وعبد الله بن يوسف التِّنِّيسيّ، وغيرهما.
وثَّقه أبو زرعة الدِّمشقيّ.
191 - عبّاد بن كثير، الرَّمليّ، الفلسطيني. - ق - عن: فسيلة بنت وائلة بن الأسقع، وعروة بن رويم، وابن طاوس، والزُّبير بن عديّ، وداود بن أبي هند، وجماعة.
وعنه: زياد بن الربيع اليحمدي، ومخلد بن يزيد الحرَّانيّ، وأبو جعفر النُّفيليّ، ويحيى بن يحيى النَّيسابوري، ويحيى بن معين، وعدّة.
وثّقه ابن معين وحده.
وقال البخاريّ: فيه نظر.
وقال أبو زرعة، وغيره: ضعيف.
وقال النَّسائيّ: متروك.
وقال الدُّلابيّ: قال البخاريّ: عبّاد بن كثير الرَّمليّ، فيه نظر، وعبّاد بن كثير الثَّقفي البصريّ، سكن البصرة، تركوه.
زكذا فرّق بين الترجمتين، العقيليّ، وابن حبّان، وغير واحد، حتى قال ابن حبّان: والدليل على أنّ الرَّمليّ ليس بالذي كان بمكة أنّ يحيى بن يحيى روى عنه، والذي كان بمكّة مات قبل الثَّوريّ، ولم يشهده الثَّوريّ.
قلت: هذه حجَّة قاطعة.
192 - عبد الله بن بجير، أبو حمران، شيخ بصري. عن الحسن، ويزيد بن الشِّخِّير، ومعاوية بن قرَّة وعنه: ابن المبارك، وأبو الوليد، وطالوت بن عبَّاد، وشيبان بن فرُّوخ، وغيرهم.
وثّقه أبو حاتم، وغيره.
له رواية في المراسيل لأبي داود.
193 - عبد الله بن بحير، الصَّنعائيّ، القاصّ. - د.ت.ق - وهم من قال، هو ابن بحير بن ريسان. وقال ابن ماكولا: أحسبه عبد الله بن عيسى بن بحير.
فيه ضعف.
أخذ عن عبد الرّزّاق، وغيره، وقد جاء حديث، عن عبد الرّزّاق، عن معمر، عن عبد الله بن بحير بن ريسان الحميريّ، وله غرايب.
وقال ابن ماكولا: عبد الله بن بحير نسب إلى جده.
قال شيخننا في تهذيبه: وعبد الله بن بحير بن ريسان المراديّ، أبو وائل الصَّنعانيّ.
روى عن: عبد الرحمن بن يزيد القاصّ، وهانيء مولى عثمان.
وعنه: إبراهيم بن خالد، وعبد الرّزاق، وهشام بن يوسف، وأهل صنعاء.
وثّقه ابن معين.
194 - عبد الله بن بكر بن عبد الله، المزنّي، البصريّ. - د.ت.ق - عن أبيه، وابن سيرين، والحسن، وعطاء بن أبي ميمونة.

وعنه: بهز بن أسد، وعفّان بن حبّان، وعاصم بن عليّ، ومحمد بن سلام الجمحّي.
قال النّسائيّ: ليس به بأس.
قلت: له في الكتب حديث واحد.
195 - عبد الله بن جعفر بن عبد الرحمن بن المسور بن مخرمة بن نوفل، الزُّهريّ، المخرميّ، المدنيّ، الفقيه الإمام. - م.ع - . حدّث عن: أبيه، وسعد إبراهيم، وعمّته والدة أم بكر ابنة المسور، وإسماعيل بن محمد بن سعد.
وعنه: عبد الرحمن بن مهديّ، والواقديّ، وخالد بن مخلد، ويحيى ابن يحيى التَّميميّ، ويحيى الحمانيّ، وجماعةز وكان مفتياً، عارفاً بالمغازي.
وقال ابن معين: صدوق، وليس بثبت.
وأما ابن حبّان، فإنّه أسرف في توهينه، وقال: يروي عن سهيل بن أبي صالح، وسعيد المقبريّ، روى عنه العراقيّون، وأهل المدينة. كان كثير الوهم في الأخبار، حتّى روى عن الثّقات ما لا يشبه حديث الأثبات، فإذا سمعها من الحديث صناعته شهد أنّها مقلوبة، فاستحق التَّرك.
قلت: وقد كان قام مع بني عبد الله بن حسن، وأعتقد أن محمد بن عبد الله بن حسن هو المهديّ الذي ورد في الحديث ثم ندم، وقال: لا غرني أحد بعده.
وقد ذكرنا في الحوادث بعض ذلك.
وقد كان أحمد بن حنبل يرجحّه على ابن أبي ذيب لفضله مروءته وإتقانه.
وقد وضع حديثه عالياً في الغيلانّيات.
وقيل: كان قصيراً جدّاً.
توفّي سنة سبعين ومائة.
196 - عبد الله بن حسّان، أبو الجنيد، العنبريّ، البصريّ، الملَّقب: عتريس. د.ت - يروي عن جدَّيته: صفيّة ودحيبة، وعن حبّان بن عاصم.
وعنه: عفّان، وأبو عمر الحوضيّ، وأبو عمر الضَّرير، وعبيد الله بن عائشة، والمقريء، وعبد الله بن سوَّار بن عبد الله العنبريّ.
لم أر به بأساً.
197 - عبد الله بن حسّان، القردوسيّ، أخو هشام بن حسّان. عن: يحيى بن عقيل.
وعنه: حمّاد بن زيد، وسليمان بن حرب، والتَّبوذكي.
198 - عبد الله بن الحسين بن عطاء بن يسار، المدنيّ، مولى ميمونة. - ق - عن: صفوان بن سليم، وسهيل بن أبي صالح، وشريك بن أبي نمر.
وعنه: حاتم بن إسماعيل، ومحمد بن فليح، وإسماعيل بن عبد الله.
قال أبو زرعة: ضعيف.
199 - عبد الله بن دكين، أبو عمر، الكوفيّ، نزيل بغداد. عن: كثير بن عبيد صاحب أبي هريرة، وعن جعفر بن محمد.
وعنه: محمد بن بكّار بن الرّيّان، وبشر بن الوليد، وسعدويه.
خرّج له صاحب الأدب.
ضعّفه ابن معين في إحدى الروايتين.
وقال أبو حاتم: ضعيف وقال غيره: ثقة.
200 - عبد الله بن زيد بن أسلم. - ت.ن - مولى عمر بن الخطّاب، أحد الإخوة.
سمع أباه وعنه: ابن المبارك، وعبد الرحمن بن مهديّ، والقعنبي، وقتيبة بن سعيد.
وثّقه أحمد، وضعّفه ابن معين، وغيره، وهو أصلح حالاً من أخويه.
201 - عبد الله بن سليمان الأسلميّ، المدنيّ، القبائيّ. - ن.ق - عن: سالم بن عبد الله، ومعاذ بن عبد الله بن حبيب.
وعنه: خالد بن مخلد، ومعن بن عيسى، وأبو عامر العقديّ، والقعنبيّ، ومطّرف بن عبد الله اليساريّ، وعبد العزيز الأويسيّ.
قال أبو حاتم: لا بأس به.
202 - عبد الله بن سليمان النّوفليّ. عن: محمد بن عليّ والد السّفّاح، وعن الزّهريّ، وثابت بن ثوبان.
وعنه: هشام بن يوسف الصّنعانيّ وحده.
ففيه جهالة، وولي قضاء صنعاء.
أخبرنا أحمد بن إسحاق، أنا أحمد بن يوسف، والفتح بن عبد السّلام قالا، أنا محمد بن عمر القاضي، أنا أحمد بن محمد البزّاز، أنا عليّ بن عمر الحربيّ، أنا أحمد بن الحسن الصّوفي، ثنا يحيى بن معين، أنا هشام بن يوسف، عن عبد الله بن سليمان النّوفليّ، عن محمد بن عليّ، عن أبيه، عن ابن عبّاس قال، قال رسول الله صلى عليه وسلم: أحبّو الله لما يغمركم به من نعمه، وأحبّوني لحبّ الله، وأحبّو أهل بيتي لحبّي.
أخرجه التّرمذيّ، عن سليمان بن الأشعث السّجستانيّ.
وأخرجه يعقوب بن سفيان الفسويّ الحافظ في تاريخه، عن زياد بن أيّوب الطّوسيّ، كلاهما عن يحيى بن معين، فوقع بدلاً لهما.
عبد الله بن عبد الله، أبو أويس، المدينيّ. يأتي في الكنى.
203 - عبد الله بن عبد الرحمن الجمحّي، المدنيّ. - ت - عن: الزّهريّ وحده وعنه: معن بن عيسى، وخالد بن مخلد، ومحمد بن خالد بن عثمة.
سئل عنه يحيى بن معين فقال: لا أعرفه.
204 - عبد الله بن العلاء بن خالد.

شيخ بصريّ، نزل الرّيّ.
قال ابن حاتم: حدّث عن الزّهريّ، وحميد الطويل، وأشعث بن عبد الملك، وهشام بن حسّان.
وعنه: عبد الرحمن الدّشتكيّ، وزافر بن سليمان، ومحمد بن عيسى الدّامغانيّ، وهشام بن عبيد الله.
سألت أبي عنه، فقال: صالح.
205 - عبد الله بن العلاء بن زبر، الرّبعيّ، أبو زبر الدّمشقيّ. - خ.ع - عن: بسر بن عبيد الله الحضرميّ، وسالم بن عبد الله العمريّ، ولقاسم ابن محمد، وعمر بن عبد العزيز، ومكحول، وعدّة.
وعنه: ولده إبراهيم، وشبابة، وأبو مسهر، ومروان الطّاطريّ، وجماعة.
وثّقه ابن معين.
وقال دحيم: كان ثقة، من أشراف أهل دمشق.
قال إبراهيم: ولد أبي سنة خمس وسبعين، ومات سنة خمس وسّتين ومائة.
وقيل: مات سنة أربع.
وقد كنّاه جماعة: أبا زبر، وكنّاه البخاريّ: أبا عبد الرحمن.
وقد وثّقه عدّة.
وقال أحمد: مقارب الحديث.
أنبأني ابن أبي عمر، أنا ابن طبرزد، أنا ابن الحصين، أنا ابن غيلان، ثنا الشّافعيّ، أنا عبد بن روح، أنا شبابة، أنا أبو زبر، أنا الزّهريّ، عن أبي سلمة، عن عائشة قالت: أهللت مع رسول الله صلى عليه وسلم بعمرة في حجّته.
206 - عبد الله بن عمرو بن مرّة، الجمليّ، الكوفيّ. - ق - عن: أبيه، وعاصم بن بهدلة، وأبي هارون عنترة.
وعنه: وكيع، وأبو نعيم، وإسحاق السّلوليّ، وغسّان بن الربيع، وجماعة.
صدوق.
207 - عبد الله بن عيّاش بن عبّاس، القتبانيّ، أبو حفص، المصريّ. - م.ن - عن: عبد الرحمن الأعرج، وأبي عشّانة المعافريّ، ويزيد بن أبي حبيب، وجماعة.
وعنه: ابن وهب، وزيد بن الحباب، وأبو عبد الرحمن المقري، وآخرون.
واحتجّ به مسلم.
قال أبو حاتم: صدوق، ليس بالمتين، وقال أيضاً: هو قريب من ابن لهيعة.
وضعفه أبو داود، والنّسائيّ.
توفّي سنة سبعين ومائة.
قلت: هو أقوى من ابن لهيعة.
208 - عبد الله بن كيسان، المروزيّ. عن: سعيد بن جبير، وعكرمة، ومحمد بن زياد الجمحّي، وثابت النبانيّ وعنه: ابنه إسحاق، وعيسى غنجار، والفضل بن موسى السّينانيّ، وعليّ بن الحسن بن شقيق.
ضعّفه أبو حاتم الرّازيّ، وذكره ابن حبّان في الثّقات.
كنيته: أبو مجاهد.
209 - عبد الله بن مسلم، أبو طيبة، السّلميّ، العامريّ، المروزيّ، قاضي مرو. عن: عبد الله بن بريدة، وسعد مولى سعد بن أبي وقاّص، وغيرهما.
وعنه: عيسى غنجار، وزيد بن الحباب، وأبو تمّيلة يحيى بن واضح، وعبدان، وآخرون.
قال أبو حاتم: يكتب حديثه، ولا يحتجّ به.
وقال ابن حبّان في الثّقات: يخطي.
210 - عبد الله بن المؤمّل بن وهب الله، المخزوميّ، العابديّ، المكّيّ - ق. - . عن: عطاء بن أبي رباح، وابن أبي مليكة، وأبي الزّبير المكّيّ.
وعنه: الشافعيّ، ومعن بن عيسى، وشريح بن النّعمان، وسعيد بن سليمان الواسطيّ، وآخرون.
وولي قضاء مكّة.
قال أبو حاتم: ليس بقويّ.
ووثّقه ابن سعد.
وقال الدّار قطنيّ: وغيره: ضعيف.
وقال أحمد: أحاديثه مناكير.
وروى عثمان الدّارميّ، ومعاوية، عن ابن معين: ضعيف.
وقال عبّاس، عن ابن معين: صالح الحديث.
محمد بن سنان العوفي: أنا عبد الله بن المؤمّل، حدّثني أبو الزّبير، عن جابر قال: قدمنا مع النبي صلى الله عليه وسلم مكّة فقال: تمتعوا فكان أحدنا يتمتّع بالمرأة من الرواح إلى الغدوّ، ومن الغدوّ إلى الرواح.
مات سنة سبعين ومائة.
211 - عبد الله بن واقد، أبو رجاء، الهرويّ. - ق - من علماء خراسان.
عن: أبي هارون العبديّ، ومحمد بن مالك مولى البراء، وعبد الله بن عثمان بن جشم، وابن عون.
وعنه: أسباط بن محمد، والمحاربيّ، وأبو عبد الرحمن المقري، وإسحاق السّلوليّ، وبشر بن الوليد، وعدّة.
وثّقه أحمد.
وعن ابن عيينة قال: ما قدم علينا خراسانيّ أفضل منه.
وقال ابن عديّ: مظلم الحديث.
وقال عبّاس، عن ابن معين: عبد الله بن واقد، عن قتادة، وأبي الزّبير، ليس بشيء.
212 - عبد الله بن يزيد مقسم، الثّقفيّ، الطّائفيّ. - د - نزل البصرة وروى عن أبيه يزيد بن ضبّة الشاعر، وضبّة أمه، وعن عّمته سارة وعنه: يزيد بن هارون، وابن مهديّ، وأبو حذيفة النّهديّ، ويعقوب الحضرميّ، وآخرون.
213 - عبد الأعلى بن أعين الشّيبانيّ، مولاهم. - ق - عن: نافع، ويحيى بن أبي كثير.

وعنه: عبيد الله بن موسى، ويحيى بن سعيد الحمصيّ العطّار.
وهو أخو حمران، وعبد الملك، وبلال الكوفّيين.
قال الدّار قطنيّ: ليس بثقة.
214 - عبد الأعلى بن أبي المساور، الكوفيّ، الفاخوريّ، الجرّار . - ق - نزيل المدائن.
عن: الشّعبيّ، وعكرمة، وعطاء، وعدّة.
وعنه: شبابة، وسعيد بن سليمان، وصالح بن سلك الخوارزميّ، وجبارة ابن المغلّس، وجماعة.
ضعّفه الكلّ.
قال ابن معين: ليس بشيء.
وقال البخاريّ: منكر الحديث.
وقال النّسائيّ، وغيره: متروك 215 - عبد الجّبار بن عمر الأيليّ، مولى عثمان رضي الله عنه . - ت.ق - عن: نافع، والزّهريّ، وعطاء الخراسانيّ، وابن المنكدر، وربيعة الرأي.
وعنه: ابن المبارك، وابن وهب، وسعيد بن أبي مريم، وأبو عبد الرحمن المقري، وخلف بن تميم، وعدّة.
وثّقه ابن سعد وقال: كان يكون بإفريقّية.
وقال النّسائيّ: ليس بثقة.
وقال البخاريّ: ليس بالقويّ.
وقال أبو داود: منكر الحديث.
سعيد بن أبي مريم: أنا عبد الجبّار بن عمر، عن ابن شهاب، عن سالم، عن أبيه: أنّه كان عند الرسول الله صلى عليه وسلم حين جاءه رجل فسأله عن فارة وقعت في ودك لهم، فقال: اطرحوها وما حولها إن كان جامداً، قالوا: يا رسول الله، إن كان مائعاً؟ قال: فانتفعوا به ولا تأكلوا.
ورواه جماعة عن معمر، عن الزّهريّ، عن ابن المسّيب، عن أبي هريرة هكذا.
وتفّرد به شيخ، عن معمر.
كما رواه مالك، وابن عيينة، عن الزّهريّ، عن عبيد الله، عن ابن عبّاس، عن ميمونة شطره الأول.
ورواه الأوزاعيّ، وعبد الرحمن بن إسحاق، عن الزّهريّ، ولم يذكر ميمونة.
ورواه عقيل، عن الزّهريّ، عن عبيد الله مرسلاً.
وراه سعيد بن أبي هلال، عن الزّهريّ، عن سعيد: بلغنا أنّ رسول الله صلى عليه وسلم سئل عن فارة.
وقد صحّح الذّهليّ خبر معمر.
216 - عبد الجبّار بن العبّاس، الشّباميّ، الهمدانيّ، الكوفّي. - ت - عن: عديّ بن ثابت، وعون بن أبي جحيفة، وعطاء بن السّائب، وعدّة.
وعنه: يحيى بن أبي زائدة، والحسن بن صالح،وأبو أحمد الزّبيريّ، وأبو نعيم، وعبيد الله بن موسى، ووكيع، وجماعة.
قال أحمد: أرجو أنّه لا بأس به، كان يتشيّع.
وعن أبي نعيم قال: لم يكن بالكوفة أكذب منه.
وقال ابن حبّان: كان غالباً في التّشيّع، تفّرد عن الثّقات بالمقلوبات.
وأما رواية عبّاس، عن ابن معين فقال: ليس به بأس.
وقال ابن أبي حاتم: سسألت عنه فقال: ثقة، قلت: لا بأس به؟ قال: ثقة.
قلت: وهو قديم الوفاة، مات بعد السّتين ومائة، أو قبلها.
217 - عبد الجبّار بن الورد، المكّيّ، أخو وهيب. - د.ن - حدّث عن الكبار: عطاء، وابن مليكة، وعمرو بن شعيب.
وعنه: أحمد بن محمد الأزرقيّ، وعبد الأعلى بن حمّاد، وداود بن عمر، والضّبّيّ، وجماعة.
وثّقه أبو حاتم، وأبو داود.
وقال البخاريّ: يخالف في بعض حديثه.
218 - عبد الكم بن أعين بن ليث، أبو عثمان، القرشيّ، مولاهم، المصريّ، الفقيه. نزيل الإسكندريّة، وهو والد الفقيه عبد الله بن عبد الكم.
مات سنة إحدى وسّتين ومائة.
219 - عبد الحميد بن بهرام، الفزاريّ، المدائنيّ.ت.ق - . عن شهر بن حوشب، وعن عاصم الأحول.
وعنه: ابن المبارك، وروح بن عبادة، والفريابيّ، ومحمد بن بكّار بن الرّيّان، وأبو صالح كاتب اللّيث، وعليّ بن عيّاش، ومنصور بن مزاحم، وسعدويه الواسطيّ.
قال أحمد بن حنبل: حديثه عن شهر مقارب، وهي سبعون حديثاً، كان يحفظها كأنها سورة.
وقال أبو حاتم: أحاديثه عن شهر صحاح.
ووثّقه أبو داود، وغيره.
وقال النّسائيّ: ليس به بأس.
وقال يحيى بن معين: ثقة.
وقال أبو حاتم: لا يحتجّ به.
قلت: سماعه من شهر، كان في سنة ثمان وتسعين، وموته قريب من موت حمّاد بن سلمة، عام بضعة وسّتين ومائة.
قال عليّ بن حفص المدائنيّ: سمعت شعبة يقول: نعم الشيخ عبد الحميد بن بهرام، ولكن لا تكتبوا عنه، فإّنه يروي عن شهر.
قال محمد بن المثّنى: ما سمعت يحيى ولا ابن مهديّ يحدّثان عن عبد الحميد بن بهرام شيئاً قط 220 - عبد الحميد بن عبد الله بن كثير، الدّاريّ، والمكّيّ. عن: سعيد بن منياء، وأبو القاسم بن أبي بزّة.
وعنه: عبد الرحمن بن مهديّ، وأبو عامر العقديّ، وغيرهما.
محلّه الصّدق.

221 - عبد الحميد بن عطاء الخولانيّ. عن: ابن شهاب.
وعنه: ابن لهيعة، وهو من أقرانه، وابن وهب.
وكان من كتبة الديوان بمصر.
مات سنة ثلاث وسّتين ومائة.
ما عرفت فيه جرحاً.
222 - عبد الرحمن بن إبراهيم، القاصّ. سمع العلاء بن عبد الرحمن، وله عنه نسخه.
روى عنه: ابنه عبد الله، وأبو سعيد مولى بني هاشم، وزيد بن الحباب، وعفّان.
وثّقه ابن معين.
وقال أبو حاتم، والنّسائيّ: ليس بالقويّ.
وكان قاصّ أهل المدنية، و مذكر هم.
223 - عبد الرحمن بن بديل بن ميسرة، العقيليّ، البصريّ. - ن.ق - عن: أبيه، وعوسجة، ويحيى بن سعيد الأنصاريّ.
وعنه: عبد الرحمن بن مهديّ الأصمعيّ، وداود بن المحبّر، وأبواود الطّيالسيّ، ومؤمّل بن إسماعيل، وجماعة.
قال أبو داود، وغيره: ليس به بأس.
قلت: له حديث في الكتب، وبعضهم لّينه شيئاً.
224 - عبد الرحمن بن أبي بكر عبيد الله بن أبي مليكة، القرشيّ، التّميميّ، المدنيّ. - ت.ق - عن: عّمه، وعن القاسم بن محمد، وزرارة بن مصعب بن عبد الرحمن بن عوف، وابن المنكدر.
وعنه: ابن وهب، والشافعيّ، والقعنبيّ، وعليّ بن الجعد، ويعقوب بن محمد الزّهريّ، وعدّة.
قال ابن معين، وغيره: ضعيف.
وقال البخاريّ: منكر الحديث.
وقال النّسائيّ: ليس بثقة.
225 - عبد الرحمن بن ثابت بن ثوبان، أبو عبد الله العنسيّ، الدّمشقيّ. - د.ت.ق - المحدّث الزّاهد، أحد الصالحين، مولده في خلافة عبد الملك بن مروان. روى عن: أبيه، وخالد بن معدان، وشهر بن حوشب، وعطاء بن أبي رباح، ونافع، وعمرو بن دينار، وعمرو بن شعيب، وزياد بن أبي سورة، وطائفة.
وعنه: الوليد بن مسلم، وبقّية، وبشر بن المفضّل، والفريابيّ، وعبد الله بن صالح العجليّ، وعليّ بن الجعد، وعاصم بن عليّ، وخلق.
وثّقه أبو حاتم. واختلف قول ابن معين فيه، ووثّقه أيضاً دحيم.
وقال ابن معين: ليس به بأس.
وقال أحمد بن حنبل وغيره: أحاديثه مناكير.
وقال ثابت البنانيّ، وغيره: ليس بالقويّ.
وقال ابن عديّ: يكتب حديثه على ضعفه.
وقال أبو داود: كان فيه سلامة، كان مجاب الدَّعوة.
أحمد بن كثير البغدادّي: عن إبراهيم الجوهريّ قال: أغلظ ابن ثوبان لأمير المؤمنين المهديّ في كلام، فاستشاط ثم سكن، فقال: والله لو كان المنصور حياً ما أفاتك، قال: لا تقل ذلك يا أمير المؤمنين، فوالله لو كشف لك عن المنصور حتّى يخبرك بما لقي ربما عاين، ما جلست مجلسك غداً.
الوليد بن مزيد، عن الأوزاعيّ، أنّه كتب إلى ابن ثوبان: أمّا بعد، فقد كنت بحال أبيك لي وخاصّة منزلتي منه عالماً، فرأيت أنّ صلتي إيّاه وتعاهدي إيّاك بالنصيحة في أول ما بلغني عنك عن الجمعة والصلوات، فجدَّدت ولهجت، ثم بررت بك فوعظتك، فأجبتني بما ليس لك فيه حجّة ولا عذر، وقد أحببت أن أرقن نصيحتي إيّاك عهداً، عسى الله أن يحدث به خيراً، وقد بلغنا أنّ خمساً كان عليها أصحاب محمد صلى الله عليه وسلم، والتّابعون: إتّباع السُّنَّة، وتلاوة القرآن، ولزوم الجماعة، وعمارة المسجد، والجهاد.
وساق موعظة طويلة يحثّه فيها على حضور الجمعة والجماعة، كأنّه كان يتأثّم من الصلاة خلف أئمّة الجور، ولا ريب أنّه أنه رأي الخوارج.
قال الوليد بن مزيد: لمّا كانت السنة التي تناثرت فيها الكواكب، خرجنا ليلاً إلى الصحراء مع الأوزاعيّ، ومعنا عبد الحمن بن ثابت بن ثوبان قال: فسلّ سيفه وقال: إنّ الله قد جدّ فجدُّوا، قال: فجعلوا يسبُّونه ويؤذونه، فقال الأوزاعيّ: إنّي اقول أحسن من قولكم: عبد الرحمن قد رفع عنه القلم، يعني جنّز قال إبراهيم بن عبد الله بن العلاء بن زيد: مات عبد الرحمن بن ثابت سنة خمسٍ وستّين ومائة، وله تسعون سنة.
226 - عبد الرحمن بن الحارث بن أبي عبيد. عن جدّه، عن سالم بن عبد الله.
وعنه: عبد العزيز بن عمران الزُّهريّ، وأنس بن عياض، وزيد بن الحباب، وخالد بن مخلد.
قال أبو زرعة: لا بأس به.
227 - عبد الرحمن بن حميد بن عبد الرحمن الرؤآسي، الكوفيّ - م.د.ن - عن: أبي الزُّبير، وأبي إسحاق السَّبيعيّ، ومنصور.
وعنه: ابنه حميد، ويحيى بن آدم، وأبو غسّان النَّهديّ.
وثّقه يحيى بن معين.
228 - عبد الرحمن بن شريح، أبو شريح المعافريّ، الإسكندرانيّ، العابد. - ع

عن: أبي هانيء بن حميد بن هانيء، وأبي قبيل المعافريّ، وموسى بن وردان، وأبي الزُّبير المكّيّ، وجماعة.
وعنه: ابن المبارك، وابن وهب، وعبد الرحمن بن صالح، وهاني بن المتوكلّ، وآخرون.
وكان ذا فضل وعبادة وتألّه.
وثّقه ابن معين، وغيره.
قال هاني بن المتوكلّ: حدّثني محمد بن عبادة المعافريّ قال: كّنا عند أبي شريح، فكثرت المسائل فقال: قد درنت قلوبكم، فقوموا إلى خالد بن حميد المهديّ، اشغلوا قلوبكم وتعلّموا هذه الذّخائر الرّقائق، فإنها تجدّد العبادة، وتورث الزّهادة، وتجرّ الصّداقة، وإقلّو المسائل، فإنها في غير ما نزل، تقسّي القلب، وتورث العداوة.
توفّي أبو شريح في شعبان، سنة سبع وستّين ومائة.
قال أبو حاتم: لا بأس به.
299 - عبد الرحمن بن عامر اليحصبيّ، الدّمشقيّ. حكى عن أخيه عبد الله بن عامر المقري، وعن: إسماعيل بن عبد الله، وربيعة بن مزيد، وزرعة بن ثوّب.
وعنه: الوليد بن مسلم، وابن شابور، وأبو مسهر عبد الأعلى.
وكان قارئاً لكتاب الله، عمّر دهراً.
330 - عبد الرحمن بن عبد الله بن دينار، العمريّ، الندنيّ. - خ.د.ت.ن - سمع أباه، وزيد بن أسلم، وأبا حازم الأعرج.
وعنه: الحسن الأشيب، وعبد الرحمن التّنّوريّ، ويحيى القطّان، وأبو الوليد، وعليّ بن الجعد، وآخرون.
قال أبو حاتم: فيه لين.
وقال ابن معين: حدّث عنه يحيى بن سعيد، وفي حديثه عندي ضعف. وذكره ابن عديّ في كامله، بعد أن ساق له أحاديث تستنكر، وقال بعض ما يرويه منكر.
وهو ممّن يكتب حديثه من الضعفاء.
231 - عبد الرحمن بن عبد العزيز بن عبد الله بن عثمان بن حنيف، أبو أحمد الأنصاريّ، المدينيّ، الضرير. - م - عن: الزُّهري.
وعنه: القعنبيّ، وخالد بن مخلد، وجماعة.
قال ابن سعد: كثير الحديث، عالم بالسِّير.
مات سنة اثنتين وستّين ومائة.
232 - عبد الرحمن بن نعيم، النخَّعيّ، الكوفيّ، أبو نعيم الكبير. عن: الحكم بن عتبة، وعبد الحمن بن الأسود.
وعنه: زيد بن الحباب، وأبو غسّان النَّهديّ، وأبو نعيم الفضل بن دكين، وعبد الحمن بن هانيء.
قال أبو حاتم: صالح الحديث.
232 - عبد الرحمن بن نمر اليحصبيّ، الدِّمشقيّ. - خ.م.ن - عن: الزُّهريّ.
ما أعلم أحداً روى عنه سوى الوليد بن مسلم.
قال ابن عديّ: له نسخة، وأحاديث مستقيمة.
وقال ابن معين: ضعيف.
وقال أبو حاتم، وغيره: ليس بقوي.
234 - عبد الرحمن بن يحيى بن مسور، أبو شيبة، الصَّدقيّ، مولاهم، المصريّ. الكاتب في ديوان المنصور، وغيره. ولد بإفريقيّة، وحدّث عن: موسى بن الأشعث، وحبّان بن أبي جبلة.
وعنه: جشم بن سعيد بن أبي مريم.
قال ابن يونس: مات بمصر سنة بضعٍ وستّين ومائة.
قلت: ليَّنه أحمد بن حنبل.
235 - عبد الرحيم بن خالد الجمحّي، مولاهم، المصريّ، الفقيه، أبو يحيى. من قدماء أصحاب مالك، وكان مالك معجباً به ويفهمه.
وهو أول من أدخل مصر فقه مالك، وبه تفقّه ابن القاسم قبل رحلته إلى مالك، وكان من الصالحين.
روى عن: اللَّيث بن سعد، ورشدين، وابن وهب.
ومات شاباً، توفي سنة ثلاثٍ وستّين ومائة.
236 - عبد الرحيم بن كردم، البصريّ، ابن عمّ عبد الله بن عون. روى عن: الزُّهريّ، وزيد بن اسلم.
وعنه: أبو أسامة، والعقديّ، ومعلَّى بن أسد، وإبراهيم بن الحجَّاج السّاميّ، قاله أبو حاتم، ثم قال: هو مجهول.
يعنيّ أنّه مجهول العدالة عنده، ما تبيّن له أنه حجَّة.
237 - عبد السّلام بن حفص، أبو مصعب. م.ت.ن - شيخ مدينيّ.
له عن: الزُّهريّ، وزيد بن اسلم، وأبي جعفر القاريّ، والعلاء بن عبد الرحمن، وجماعة.
وعنه: ابن وهبي، وعبيد الله بن موسى، خالد بن مخلد.
وثّقه ابن معين، وقيل: عدّ له مناكير، فالله أعلم.
238 - عبد السَّلام بن عجلان، أبو الخليل العدويّ. ويقال اسم أبيه غالب، ويعرف بصاحب الطّعام.
سمع عبيدة بن أبي تميم.
وعنه: بدل بن المحبّر، وموسى بن إسماعيل، وسهل بن بكّار.
قال أبو حاتم: يكتب حديثه.
ويقال كنيته: أبو الجليل، بالجيم.
239 - عبد العزيز بم إسماعيل بن عبيد الله بن أبي المهاجر الدَّمشقيّ. له عدّة إخوة.
روى عن: أبيه، وسليمان بن حبيب، وليث بن أبي رقيَّة، والوليد بن عبد الرحمن الجرشيّ.

وعنه: ابنه بكر، والوليد بن مسلم، ومروان الطَّاطريّ، وأبو مسهر وآخرون.
قال أبو حاتم: ليس به بأس.
وقال أحمد في المسند: نا الوليد، حدّثني عبد العزيز بن إسماعيل بن عبيد الله، نا سليمان بن حبيب، عن أبي أمامة، عن النبي صلى الله عليه وسلم قال: " لتنقضن عرى الإسلام عروةً عروةً، كلّما انتقضت عروة تشبّث الناس بالّتي تليها، فأولهنَّ نقضاً: الحكم، وآخرهن نقضاً: الصلاة " .
240 - عبد العزيز بن أبي سليمان، المدنيّ، أبو مودود، القاصّ. د.ت.ن - رأى أبا سعيد الخدري، وجابر بن عبد الله، وأنساً بن مالك.
وحدّث عن: السّائب بن يزيد، ومحمد بن كعب القرظيّ، وعبد الرحمن بن أبي حدرد.
وعنه: عبد الرحمن بن مهديّ، وزيد بن الحباب، وابن أبي فديك، والقعنبيّ، وكامل بن طلحة، وغيرهم.
قال ابن سععد: كان من أهل النّسك والفضل، يعظ ويذكّر، تأخَّر موته.
وقال أحمد، وابن معين: ثقة.
241 - عبد العزيز بن عبد الله بن أبي سلمة، الماجشون، أبو عبد الله المدنيّ - ع - . الفقيه، مولى آل الهدير، التَّميميّ، ووالد عبد الملك الفقيه، وابن عمّ يوسف بن الماجشون. روى عن: عبد الله بن دينار، وسعد بن إبراهيم، والزُّهريّ، ووهب بن كيسان، وعبد الرحمن بن القاسم، وطبقتهم.
روى عنه: عبد الرحمن بن مهديّ، وأبو نعيم، وأحمد بن يونس، وحجَّاج بن منهال، وعبد العزيز الأويسيّ، وعليّ بن الجعد، ويحيى بن بكير، وعبد الله بن صالح، وخلق.
وكان إماماً مفتياً حجَّة، صاحب سنَّة.
نظر مرَّة في شيء من كلام جهم فقال: هذا هدم بلا بناء، وصفة بلا معنى.
وقال ابن وهب: حججت سنة ثمانٍ وأربعين ومائة، وصائح يصيح: لا يفني النّاس إلاّ مالك، وعبد العزيز بن الماجشون.
روى عبد الملك بن عبد العزيز، أنّ المهديّ أجاز أباه مرّةً بعشرة آلاف دينار.
وقال أبو داود الطَّيالسيّ: كان عبد العزيز يصلح للوزارة.
وقال أحمد بن كامل: لعبد العزيز كتب مصنَّفة، رواها عنه ابن وهب.
وثّقه ابن معين.
وقيل: إنّه يكنَّى: أبا الأصبغ.
مات سنة أربعٍ وستين ومائة على الصّحيح.
وقد أخبرنا عمُّنا عبد المنعم، أنا أبو اليمن الكنديّ كتابة، أنا عليّ بن هبة الله، أبنا إبراهيم بن عليّ الفقيه قال: ومنهم، يعني فقهاء المدينة، أبو عبد الله عبد العزيز بن عبد الله بن أبي سلمة الماجشون.
مات ببغداد سنة ستّين ومائة،ودفن في مقابر قريش.
مات ببغداد سنة ستّين ومائة، ودفن في مقابر قريش.
وأخبرنا المسلم بن محمد إجازةً، أنا زيد بن الحسن، أنا أبو منصورالسَّيبانيّ، أنا أبو بكر الخطيب قال: اسم أبي سلمة، ميمون، روى عنه اللَّيث بن سعد، ووكيع، وسمَّى طائفة، وأورد بعض ما قلنا، وبين أبن أبي طالب الحجّار وبينه ستة أنفس، وهذا في غاية العلو.
أخبرنا أبو الحسين اليونينيّ، وأحمد بن العماد، وأحمد بن تاج الأمناء، ونصر الله بن محمد، وعليّ بن أحمد، وأحمد بن المجاهد، وعليّ بن بقاء، وأحمد بن مؤمن، وعبد الدايم الوزّان، وآخرون، قالوا: أنبأ الحسين بن الزُّبيديّ، وعبد الله بن اللَّتيّ، وأنا عبد الحافظ المقدسيّ، أنا ابن الزُّبيديّ، وموسى بن عبد القادر، وأنا أحمد بن إسحاق بمصر، أنا ابو عليّ الحسن بن المبارك، وعبد اللّطيف بن عسكر، ونفيس بن كرم، قالوا ستَّتهم: أنا عبد الأوّل السّجزيّ، أنا محمد بن عبد العزيز، أنا عبد الرحمن بن أحمد، أنا عبد الرحمن البغويّ، ثنا العلاء بن موسى إملاءً، ثنا عبد العزيز بن عبد الله بن أبي سلمة، بإسنادٍ له قال: قال رسول الله صلى الله عليه وسلم: " يا عائشة لا يتمسّك بأداء حقّك بعدي إلاّ الصابرون، فهذا حديث معضل الإسناد.
242 - عبد العزيز بن مسلم، القسلميّ، مولاهم، الخراسانيّ ثم البصريّ. - خ.م.د.ت.س - يكنّى ابا زيد، وهو أخو المغيرة بن مسلم السّرّاج. عن: عبد الرحمن بن دينار، ومطر الورّاق، وأبي هارون العبديّ، وحصين بن عبد الرحمن، وطائفة.
وعنه: القعنبيّ، وعبيد الله العيشيّ، وحفص بن عمر الحوضيّ، وحفص بن عمر الضّرير، وشيبان بن فرُّوخ، وجماعة.
قال أبو عامر العقديّ: كان من العابدين.
وقال يحيى بن إسحاق: ثنا عبد العزيز. وكان من الأبدال.
وقال ابن معين، وغيره: ثقة.
وقال العيشيّ: مات سنة سبعٍ وستّين ومائة.

243 - عبد العزيز بن المطَّلب بن عبد الله بن حنطب، المخزوميّ، المدنيّ. - ت.ن.م. متابعة - قاضي المدينة، ويقال: كان قاضي مكة. روى عن: أبيه، وصفوان بن سليم، وسهيل بن أبي صالح، وعدّة.
وعنه: سليمان بن بلال، ومعن بن عيسى، وأبو عامر العقديّ، وإسماعيل الأويسيّ، وجماعة.
قال أبو حاتم: صالح الحديث.
وأخرج مسلم في المتابعات لا في الأصول.
وقال العقيليّ: روى عن الأعرج، ولا يتابع عليه.
ثناه الأسفاطيّ، أنا إبن أبي أويس، أنا أبي، عن عبد العزيز بن المطلَّب، عن عبد الرحمن بن هرمز، عن أبي هريرة مرفوعاً: من أريد ماله ظلماً، فقاتل دونه، فقتل، فهو شهيد.
244 - عبد الغفّار بن إسماعيل بن عبيد الله بن أبي المهاجر، الدمشقيّ. عن: أبيه الوليد الحرشيّ، وسليمان المحاربيّ.
وعنه: الوليد بن مسلم، وأبو مسهر.
وثّقه أحمد العجليّ.
245 - عبد الغفّار بن القاسم، أبو مريم، الأنصاريّ، الكوفيّ. ابن عمّ يحيى بن سعيد الأنصاري.
عن: عطاء بن أبي رباح، ونافع العُّمريّ، والحكم بن عتيبة والمنهال بن عمرو.
وعنه: شعبة، وكان حسن الرأي فيه، ولا اعلم في شيوخ شعبة أوهى منه.
وروى عنه طائفة، أخرهم عون بن سلام الموفيّ.
قال ابن معين: ليس بشيء.
وقال مرّة: ليس بثقة.
وقال أبو حاتم: كان من رؤساء الشيعة، متروك الحديث.
وقال أحمد بن حنبل: حدّث ببلايا في عثمان.
وقال ابن المدينيّ: كان من يضع الحديث.
وقال البخاريّ: أبو مريم، عبد الغفّار بن القاسم بن قيس بن قهد ليس بالقويّ عندهم.
عبد الله بن أحمد بن حنبل، عن أبيه قال: كان عبيدة إذا حدّثنا عن عبد الغفّار، يصيح الناس: لا نريد، ثم تركه عبيدة.
وقال السَّعديّ: أبو مريم زائغ، ساقط.
وقال النَّسائيّ، وغيره: متروك الحديث.
أبو داود الطّيالسيّ: نا عبد الواحد بن زياد، سمعت أبا مريم، عن الحكم، عن مجاهد: " لرادُّك إلى معادٍ " قال: يردّ محمداً صلى الله عليه وسلم إلى الدنيا، حتى يرى عمل أمَّته، قال عبد الواحد، فقلت له: كذبت ما حدّثك بهذا الحكم، قال: اتق الله، تكذَّبني؟! ثم قال أبو داود: اشهد أنّ أبا مريم كذّاب، وقد سمعت منه، واسمه عبد الغفّار.
264 - عبد القدُّوس بن حبيب، أبو سعيد الكلاعيّ، الواحاظيّ، الحمصيّ. عن: الشَّعبيّ، ومجاهد، وعكرمة، ومكحول، وعطاء، ونافع، وعدّة.
وعنه: الوليد بن مسلم، وعليّ بن الجعد، وعبد الرزّاق، وأبو الجهم الباهليّ، وأبي إسحاق بن أبي إسرائيل، وآخرون.
وهو متروك الحديث.
كان ابن المبارك يقول: لأن أقطع الطريق أحبّ إليّ من أن أروي عنه.
وقال ابن عديّ: منكر الحديث.
وروى عبّاس، عن يحيى: شاميّ ضعيف.
وقال البخاريّ: أحاديثه مقلوبة.
وقال العقيليّ: نا محمد بن زكريّا البلخيّ، ثنا سعيد بن يعقوب الطّالقانيّ، ثنا ابن المبارك قال: اشتريت بعيرين، فقدمت الشام على عبد القدُّوس الشّاميّ فقال: ثنا مجاهد، عن ابن عمر، فقلت: إنّ أصحابنا يروون هذا عن ابن عبّاس، فقال: ابن عبّاس: ما روى عنه مجاهد شيئاً، وكان مجاهد مولى ابن عمر، قلَّما يروي إلاّ عن ابن عمر، فقلت: إنّا لله وفي سبيل الله على نفقتي وبعيري.
قال النَّسائيّ، وغيره: متروك الحديث.
أخبرنا يوسف بن أبي نصر، وعليّ بن عثمان البربريّ، وعبد الله بن قوام، ومحمد بن حازم، ومحمد بن هاشم العبّاسيّ، وشريح بن محمد، وطائفة، وقالوا: أنا الحسين بن المبارك، أنا عبد الأوّل بن عيسى، أنا محمد بن أبي مسعود، أنا أبو محمد بن أبي شريح، أنا أبو القاسم البغويّ، ثنا أبو الجهم الباهلي، ثنا عبد القدُّوس: أراه، يعني ابن حبيب، حدّثني نافع، عن ابن عمر قال: من اطّلع في كتاب أخيه بغير إذنه فكأنه يطَّلع في جهنم.
247 - عبد القدُّوس بن مسلم، البصريّ. عن: عمرو بن دينار، وأيوب السختيانيّ.
وعنه: شعبة، ومسلم بن إبراهيم، وغيرهما.
لا باس به.
248 - عبد المجيد بن أبي زريق البصريّ. سمع: الحسن.
وعنه: يزيد بن هارون، وعليّ بن عثمان اللاّحقيّ، وأبو داود الطَّيالسيّ.
249 - عبد الملك بن الحسين، أبو مالك، النَّخعيّ، الواسطيّ. ويعرف بابن ذرّ، وقيل: بل اسمه عمارة.
روى عن: عليّ بن الأقمر، والأسود بن قيس، ويعلى بن عطاء.

وعنه: ابن المبارك، ويحيى بن أبي بكر، ويزيد بن هارون.
قال الفلاس، وغيره: ضعيف الحديث.
وروى عبّاس، عن ابن معين: ليس بشيء.
250 - عبد الملك بن حسن بن أبي حكيم، أبو مروان، الأمويّ، مولاهم، المدنيّ، الأحول. - ت - عن: عبد الرحمن بن أبي سعيد الخدريّ، وسهم بن المعتمر، وعبد الله بن دينار، وجماعة.
وعنه: حاتم بن إسماعيل، وزيد بن الحباب، والعقديّ، والقعنبيّ، وخالد بن مخلد.
وثّقه ابن معين.
251 - عبد الملك بن إبراهيم بن جبر، أبو مروان، المدني، البزّاز. عن: رباح بن صالح، وسالم بن عبد الله.
وعنه: خالد بن مخلد، وإسماعيل بن أبي أويس، و القعنبيّ، وغيرهم.
قال أبو حاتم: مجهول.
252 - عبد الملك بن قدامة بن إبراهيم بن محمد بن حاطب، الجمحّي، المدنيّ. - د.س - عن: عمر بن عبد العزيز، وسعيد المقبريّ، وعمرو بن شعيب، وجماعة.
وعنه: زيد بن الحباب، و يزيد بن هارون وأبو سلمة التّبوذكيّ، و إسماعيل بن أبي أويس، وآخرون.
قال البخاريّ: تعرف وتنكر.
وقال أبو حاتم: ليس بالقويّ.
253 - عبد الملك بن الوليد بن معدان، الضّبعيّ، البصريّ. - ن - عن: بدل بن المحّبر، وعبد الرحمن بن واقد، و أسد بن موسى، وأحمد بن عبد الله بن يونس، وطائفة.
قال البخاريّ: فيه نظر.
وقال النّسائيّ: ليس بالقويّ.
254 - عبد المؤمن بن خالد الحنيفيّ المروزي، قاضي مرو - د.ت.ن - عن: عبد الله بن بريدة، وعكرمة، والحسن، وجماعة.
وعنه: الفضل بن موسى، وزيد بن الحباب، وأبو تميلة يحيى بن واضح، ونعيم بن حمّاد.
قال أبو حاتم: ليس به بأس.
255 - عبد المؤمن بن عبيد الله، أبو عبيدة السّوسيّ، البصريّ. عن: الحسن، وزياد النّميريّ.
وعنه: عفّان، وطالوت بن عبّاد، ولوين، وإبراهيم بن الحجّاج الشاميّ.
وثّقه ابن معين، وخرج له أبو داود في كتاب القدر، له.
256 - عبد الواحد بن سليم المالكّي، البصريّ. - ت - عن: عطاء بن أبي رباح، و يزيد الفقير.
وعنه: أبو داود، وعاصم بن عليّ، وسعيد بن سليمان، وعليّ بن الجعد، وآخرون.
ضعّفه ابن معين، وغيره.
وقال النّسائيّ: ليس بثقة.
257 - عبد الواحد بن صفوان بن عيّاش، المدنيّ، مولى عثمان بن عفّان. عن: أبيه، وعكرمة، وعبد الرحمن بن أبي بكرة وعنه: يحيى القطّان، وعفّان، وهدبة، وموسى التّبوذكيّ.
قال ابن معين: صالح، وقال مرة: ليس بشيء.
وذكره ابن حبان في الثّقات.
258 - عبد ربّه بن أبي راشد اليشكريّ. شيخ بصريّ، معّمر، رأى أبا بززة الأسلميّ، وعبد الله بن عمر.
وحدّث عن بعض التّابعين.
وعنه: وكيع، ويحيى القطّان، وسهل بن هاشم، وحسين بن محمد المروزيّ، وغيرهم.
وثّقه أحمد، وابن معين.
259 - عبد ربّه بن عطاء الله القرشيّ. عن: ابن أبي مليكة، وعبد الله بن عثمان بن خثيم، وأبي سفيان بن أبي وداعة.
وعنه: أبو عامر العقديّ، وأبو عاصم، وأبو حذيفة النّهديّ.
260 - عبدة بن برزة السّجستانيّ. عن: منصور بن زاذان، و الصّلت بن حكيم، وعمرو بن أبي قيس.
وعنه: جرير بن عبد الحميد، ويحيى بن المغيرة، وهشام بن عبيد الله، قاله ابن أبي حاتم.
261 - عبّاد بن عبد الصّمد، التّميمّي، أبو معمر. شيخ بصريّ سكن مصر وإفريقّية.
وروى عن: أنس بن مالك المنكرات.
وروى عنه: مؤمّل بن عبد الرحمن الثقفيّ، وكامل بن طلحة الجحدريّ، ويحيى بن سليمان الحفريّ، وجماعة سواهم.
قال البخاريّ: منكر الحديث.
وقال ابن حاتم: سمع أنساً، وسعيد بن جبير، والحسن البصريّ، قال أبي: ضعيف جداً.
وقال العقيليّ: أحاديثه مناكير، فمنها: ثنا جبرون بن عيسى بمصر، ثنا يحيى بن سليمان، مولى قريش، أنا عبّاد بن عبد الصّمد، عن أنس، سمع النبي صلى الله عليه وسلم يقول: إذا كان أول يوم من شهر رمضان، نادى الله تبارك وتعالى، رضوان خازن الجّنة فيقول: لبّيك وسعديك، فيقول: زيّن الجنان للصائمين، وساق حديثاً طويلاً شبه موضوع.

وقال ابن حبًان: عبّاد يروي عن أنس ما ليس من حديثه، وما أراه لقيه، حدّثنا ابن قتيبة بعسقلاّن، أنا غالب بن وزير الغزّيّ، ثنا المؤمّل الثّفقيّ، ثنا عبّاد بن منصور، عن أنس: نسخة أكثرهم موضوعة، منها: أمتي خمس طبقات، كل طبقة أربعون عاماً، فطبقتي وطبقة أصحابي، أهل العلم والإيمان، إلى أن قال: ثم الّذين يلونهم، إلى المائتين، أهل الهرج، وتربية جرو وكلب خير من تربية ولد.
ومنها: عنه صلى الله عليه وسلم: من أغاث ملهوفاً غفر الله له ثلاثاً وسبعين مغفرة.
قرأت على عمر بن عبد المنعم الطّائيّ، عن أبي النّعمان الكنديّ، وأنا محمد بن إسماعيل الأديب، أنا عبد الخالق بن أنجب التّستريّ، أنا أبو الفرج الحافظ، قالا: أنا إسماعيل بن أحمد السمرقنديّ، أنا أحمد بن النّقّور، أنا عيسى بن عليّ، أنا أبو القاسم البغويّ، ثنا كامل بن طلحة، ثنا عبّاد بن عبد الصّمد، عن أنس بن مالك، قال: من طلب العلم يباهي به العلماء، ويماري به الشغباء، أو يصرف أعين النّاس إليه، تبوّأ مقعده من النّار، موقوفاً.
262 - عبيد الله بن إياد بن لقيط، السّدوسيّ، الكوفيّ، أبو السّليل. - م.د.ت.ن - عن أبيه، وعن كليب بن وائل.
وعنه: ابن المبارك، وعبد الرحمن بن مهديّ، ويحيى بن يحيى، وسعيد بن منصور، وأحمد بن يونس وجعفر بن حميد.
وكان عريف قومه.
وثّقه ابن معين، وغيره.
قال ابن قانع: بعض روايته صحيفة.
قلت: قد احتجّ به مسلم.
ومات سنة تسع وستّين وماية، وهو صالح الحديث.
263 - عبيد الله بن الحسن بن الحصين، التميميّ، العنبريً. - م - قاضي البصرة وخطيبها، ولد سنة مائة.
وروى عن: سعيد الجريريّ، وخالد الحذّاء، وداود بن أبي هند.
وعنه: معاذ بن معاذ، وعبد الرحمن بن مهديّ، ومحمد بن عبد الله الأنصاريّ، وجماعة.
وكان ثقة، كبير القدر، محموداً في القضاء، من عقلاء الرجال.
قال أحمد العجليّ: لّما طلب للقضاء، هرب، فقال أبوه: يا بنيّ، إن كنت هربت لسلامة دينك فقد أحسنت، وإن كنت هربت ليكون أحرص لهم عليك، فقد أصبت أيضاً، قال: ثم ولي القضاء.
قلت: له حديث واحد في الصّحيح.
قال ابن سعد: ولي قضاء البصرة بعد سوّار بن عبد الله.
مات سنة ثمان وسّتين ومائة.
وثّقه النّسائيّ.
264 - عبيد الله بن حمران العبديّ، البصريّ. سمع: الحسن.
وعنه: بهز بن أسد، وحبّان بن هلال، وموسى بن إسماعيل، وشيبان بن فروخ.
محلة الصدق.
265 - عبيد الله بن مروان بن محمد بن مروان بن الحكم، الأموي. ويقال عبد الله، ولي عهد أبيه مروان فلما قتل مروان، هرب هذا وأخوه إلى بلاد النّوبة، فقتل أحدهما، وعاش هذا مستخفياً دهراً طويلاّ، وظفر به المهديّ في دولته فسجنه، فمات في المطبق، سنة سبعين، وقد شاخ.
266 - عبيد بن سليم العلويّ الكوفيّ، الجمّال. وروى عن: حسن بن حسن بن الحسن بن عليّ العلويّ، وسلمان أبي شدّاد، وعمران بن موسى بن طلحة.
وعنه: وكيع، وأبو نعيم، وسويد بن سعيد، وجبارة بن المغلس.
ما به بأس.
267 - عبيدة بن أبي رائطة، التميميّ، المجاشعيّ. كوفيّ جليل، نزل البصرة.
روى عن: ابن المنكدر، وعاصم بن أبي النّجود، وعبد الملك بن عمير.
وعنه: عفّان، وحبّان بن هلال، وموسى بن إسماعيل، وأبو عمر الحوضيّ.
وثّقه ابن معين.
له في الجامع حديث واحد.
وكان حذّاءً، وليس هو عبيدة بن حميد الحذّاء.
268 - عتّاب بن عبد العزيز الحمّانيّ. كوفيّ له عن التّابعين.
حدّث عنه: عليّ بن نصر الجهضميّ، ويزيد بن هارون، وأبو بكر البكروايّ.
269 - عتبة الغلام بن أبان، البصريّ، العابد. عرف الغلام بين العباد، لأنّه تنسّك وهو صبيّ، وكان خاشعاً قانتاً لله حنيفاً. وقد ذكره أبو سعيد بن الأعرابيّ فقال: حدّثني أبو سعدان الشّعرانيّ قال: قال السّكن: هو عتبية بن أبان بن صمعة.
قال ابن الأعرابيّ، قال عتبة الغلام: كابدت الصّلاة عشرين سنة، وتنعمت بها عشرين سنة.
قال: وصفّق بيديه حتّى تفطّرت أصابعه، ولم يدر بنفسه، وكان يقول في تهجّده: إن عذّبتني فإّني لك محبّ، وإن ترحمني، فإّني لك محبّ.
وكان يأوي إلى المقابر والسّواحل، ويدخل البصرة يوم الجمعة.

قال حسين الجفعيّ: قال لي عبد الواحد بن زيد: بمن يشبه حزن هذا الغلام؟ يعني عتبة، قلت بحزن الحسن، قال: ما أبعدت.
وقال مخلد بن الحسين: صحبت عتبة الغلام، وكان يقال: إن كان أحد قلبه معلّق بالعرش فعتبة الغلام، قال لنا: اشتروا لي فرساً يغيظ العدّو.
وكان يخرج، فيقال له: أستقبلك أحد؟ فيقول: لا، اشتغالاً بما هو فيه.
قال: وأصاب النّاس ظلمة، فخرج عتبة ويداه على رأسه، وهو يقول لنفسه: وأنت تشتري التمر! ويقال: كان عتبة يصوم الدّهر، وكان رأس ماله فلساً يأخذ به خوصاً، فيعمله ويبيعه، فيأكل بفلس، ويشتري خوصاً، بفلس.
قال ابن الأعرابيّ: يقال إنّه رأى طائراً، فقال له: تعال، فجاء حتّى نزل على يده، فقال له: طر فطار.
وقيل: إنّه كان لا يكاد ينقطع بكاؤه.
وورد أنّه كان يأوي إلى منزله فيصيب فيه قوته، لا يدري من أين هو.
وكان ربّما غشي عليه من الموعظة.
وقال رباح القيسيّ: بات عندي عتبة الغلام، فسمعته يقول في سجوده: الّلهم احشر عتبة من حواصل الطّير، وبطون السّباع.
وقال إبراهيم بن الجنيد:أنا عبد الله بن عون الخزّاز، أنا مخلد بن الحسين قال: جاءنا عتبة الغلام، فقلنا له: ما جاء بك؟ قال: الغزو، قلت: مثلك يغزو! قال: إنيّ رأيت أني آتي المصّيصة فأغزو فأستشهد، قال: فنودي يوماً في الخّيالة، فنفر الناس، وجاء عتبة، فاستقبله رجل فقال: هل لك في فرسي وسلاحي فإنّي قد اعتللت، قال: نعم، فأعطاه، فسار مع الناس فالتقوا الروم، فكان أول رجل استشهد.
قال أحمد بن سهل البصريّ، سألت عليَّ بن بكّار، أشهدت قتل عتبة الغلام؟ قال: لا، ولكن شهده مخلد، قتل في قرية الحباب.
وعن أحمد بن عطاء اليربوعيّ، قال: نازعت عتبة الغلام نفسه لحماً، فقال لها: اندفعي عنّي إلى قابل، فما زال يدافعها سبع سنين.
وعنه أنّه قال: لا يعجبني رجل لا يحترف.
وذكر مخلد بن الحسين، عتبة وصاحبه يحيى الواسطيّ، فقال: كأنما ربتَّهم الأنبياء.
وعن عتبة قال: من عرف الله أحبَّه، ومن أحبَّه أطاعه.
وقال مسلم بن إبراهيم: رأيت عتبة الغلام، وكان يقال: إنّ الطَّير تجيئه.
وقال عبد الخالق العبديّ: كان لعتبة بيت يتعبَّد فيه، فلّما خرج إلى الشّام قفله وقال: لا تفتحوه حتّى يبلغكم موتي، فلمّا بلغهم موته فتحوه، فوجدوا فيه قبراً محفوراً، وغلَّ حديد.
وعن عبد الواحد بن يزيد قال: كلّمت عتبة الغلام ليرفق بنفسه، فبكى وقال إنّما أبكي على تقصيري.
270 - بن المنذر العبَّادي الحمصيّ. من بقايا التّابعين.
سمع: أبا أمامة، وعمر بن عبد العزيز.
وعنه: يحيى بن سعيد العطّار، ويحيى بن صالح الوحاظيّ.
قال ابن أبي حاتم ولم يلينه.
271 - عثمان بن الحكم، الجذاميّ، المصريّ. - د.ن - عن: يحيى بن سعيد الأنصاريّ، وعبيد الله بن عمر، ويونس الأيليّ، وابن جريح.
وعنه: ابن وهب، وإسحاق بن الفرات، وسعيد بن أبي مريم، واللَّيث بن عاصم القتبانيّ.
وكان فقيهاً، زاهداً، كبير القدر، عرض عليه قضاء الدِّيار المصرية فأبى، وهجر اللَّيث بن سعد لكونه تعدّى عليه.
مات سنة ثلاثٍ وستّين ومائة كهلاً.
272 - عثمان بن طلحة بن عمر بن عبيد الله بن معمر التَّميميّ. ولاّه المهديّ قضاء المدينة، فلم يأخذ على القضاء رزقاً، وحمدت سيرته، ثم استعفى، وكان من أشراف قريش.
روى عن: محمد بن المنكدر. وغيره.
قيل: إنّ مسهر بن المنذر الحزاميّ أدركه، فإن كان هذا، فهو من طبقة هشيم في الموت.
؟273 - عثمان بن عبد الرحمن بن عمر بن سعد بن أبي وقاص، الزَّهري، الوقاصيّ، المدنيّ، أبو عمرو. أحد الضعفاء.
روى عن: عمّة أبي عائشة بنت سعد، وابن أبي ملكية، وسعد المقبريّ، والزُّهريّ، وعدّة.
وعنه: يونس بن بكير، وإسماعيل بن عمرو البجليّ، وحجّاج بن نصر، والهديل بن إبراهيم، وغيرهم.
قال البخاريّ: تركوه.
وقال عبّاس، عن ابن معين: ضعيف، وقال مرّة: ليس بشيء.
وقال السَّعديّ: ساقط.
وقال النَّسائيّ، وغيره: متروك الحديث.
وقال التِّرمذيّ: ليس بالقويّ.
والتِّرمذيّ يتساهل في الرجال.

أخبرنا أحمد بن عبد الله سنة اثنتين وتسعين وستّمائة، أنبأنا عبد المعزّ بن محمد، أنا تميم بن أبي سعيد، أنا الكنجروذي، أنا ابن حمدان، أنا هذيل بن إبراهيم الجمّانيّ، نا عثمان بن عبد الرحمن الزُّهريّ، الوقاصيّ، عن الزَّهريّ، عن أنس قال: قال رسول الله صلى الله عليه وسلم: " ما قال عبد لا إله إلاّ الله في ساعةٍ من ليلٍ ونهار، إلاّ طمست ما في صحيفته من السِّيِّئات حتّى تسكن إلى مثلها من الحسنات " ، والهذيل مقلّ.
كانت له جمَّة، فلقِّب بالجمّانيّ.
؟274 - عثمان بن عمرو بن ساج، القرشيّ، الجزريّ، مولى بني أميَّة. - س - عن: سهل بن أبي صالح، وخصيف، وإسماعيل بن أميَّة، وعمر بن ثابت، وابن جريج، وخلق.
وعنه: سعيد بن سالم القدّاح، وعبيد الله بن يزيد الحرّانيّ، ومحمد بن يزيد بن سنان، ومعتمر بن سليمان، وهو نت أقرانه، وكان قاصّاً.
قال أبو حاتم: لا يحتجُّ به.
وقواه ابن حبّان.
؟275 - عثمان بن موسى بن بقطر، البصريّ، أبو الخطاب. سمع: الحسن، وعطاء بن أبي رباح، ونافعاً.
وعنه: عبد الرحمن بن مهديّ، وموسى بن إسماعيل.
276 - عثمان بن محمد بن عبيد الله بن عبد الله بن عمر بن الخطّاب. العدويّ، أبو قدامة.
عن: عائشة بنت سعد.
وعنه: خالد بن مخلد، وهشام بن عبيد الدّراميّ، وإسماعيل بن أبي أويس.
277 - عثمان بن مقسم، البرِّيّ، أبو سلمة الكنديّ، البصريّ. أحد الأعلام، على ضعفٍ فيه.
يروي عن: يحيى بن أبي كثير، وأبي إسحاق، ومنصور بن المعتمر، وقتادة، وحماد بن أبي سليمان، ونافع، وسعيد المقبريّ، وطائفة سواهم، وجمع وصنّف.
روى عنه: سفيان الثَّوري مع تقدُّمه، وسلم بن قتيبة، وأبو عاصم، وشيبان بن فروخ، وأبو داود الطّيالسيّ، ويحيى بن سلام.
وقيل: إنّه كان ينكر الميزان فيقول: وإنما هو العدل.
تركه يحيى القطّان، وابن المبارك.
وقال ابن عديّ: يكتب حديثه.
وقال النَّسائيّ وغيره: متروك.
وقال عبّاس، عن ابن معين: ليس بشيء.
ابن المدينيّ: ثنا القطّان، سمعت البريَّ، يحدّث عن نافع، سمعت ابن عمر يقول: عرفة كلّها موقف، ثم حدّثني ابن جريج قال: قلنا للنافع: أسمعت ابن عمر يقول: عرفة كلُّها موقف؟ قال: لا.
وقال السَّعدي: عثمان البّريّ كذّبه الثَّوري.
مسلم بن إبراهيم، نا شعبة قال: أفادني عثمان البريّ، عن قتادة حديثاً، فسألت قتادة، فلم يعرفه، قال: فجعل عثمان يقول: بل أنت حدّثتني، فيقول: بل أنت حدَّثتني، فقال قتادة: هذا يخبرني عن أنّ لي عليه ثلاثمائة درهم.
مؤمِّل بن إسماعيل، سمعت عثمان البرِّيّ يقول: كذب أبو هريرة.
عفّان: سمعت عثمان البرِّيّ، وذكر عنده الميزان، فقال: له كفَّتان؟! ينكر ذلك.
وسمعه محمد بن كثير يقول: ليس بميزان، إنّما هو العدل، قال محمد: فوضعه الله إلى يوم القيامة، يعني البَّريّ.
وقال عفّان: كان عثمان البرّيّ يرى القدر، وكان يغلط في الحديث، وفي كتابه الصّواب، فلا يرجع إليه، وكان يحدّث عشرين بن حديثاً عن عليّ، وابن مسعود، وعمر، ثم يقول: هذا كلّه باطل، ثم يجيء برأي حمّاد فيقول: هذا هو الحق.
وسمعته يقول: قضايا شريح كلّه باطل.
وحدّثني ثقة عنه، أنّه سأله عن " تبت يدا أبي لهب " في أمّ الكتاب، فقال: إنّما كان في الكتاب: ت ب ت، فأمّا يدا أبي لهبٍ فلم تكن.
قلت: لا جهل فوق هذا، فما للتفرقة وجه.
؟278 - عديُّ بن الفضل، أبو حاتم. - ق - شيخ بصريّ، واهٍ، من موالي آل تيم بن مرَّة.
عن: سعيد بن أبي سعيد المقبريّ، وطلحة بن عبيد الله بن كريز، وعليّ بن جدعان، وأيّوب السختيانيّ.
وعنه: أبو عمر الحوضيّ، وأبو عمر الضَّرير، وعبد الواحد بن غياث، وسعدويه الواسطيّ، ومنصور بن أبي مزاحم.
ولعلّه بقي إلى بعد السَّبعين ومائة.
وقال يحيى بن معين: لا يكتب حديثه ولا كرامة له.
وقال السَّعديّ: لم يقبل الناس حديثه.
وقال النَّسائيّ، وغيره: متروك الحديث.
يقال: توفيّ سنة 171.
- عصام بن بشير، الكعبيّ، الحارثيّ، الجزريّ. عن: أبيه، وعن أنس بن مالك.
وعنه: سعيد بن مروان الرُّهاويّ، والحسن بن محمد بن أعين، وغيرهما.
يقال: عاش مائة وعشرين سنة، قاله البخاريّ.
وذكره ابن حبّان في الثقات.
وخرّج له النَّسائي في اليوم واللّيلة.

280 - عصام بن طليق، الطُّفاوي. شيخ بصري.
عن: عطية العوفيّ، وأبي جمرة الضُّبعيّ، والحسن البصريّ، وثابت البنانيّ، والأعمش.
وعنه: الأسود بن عامر، وبكر بن بكّار، وطالوت بن عبّاد، وإسماعيل ابن إبراهيم الترجمانيّ، وآخرون.
قال ابن معين: ليس بشيء.
وقال أبو زرعة: ضعيف.
وقال البخاريّ: مجهول، منكر الحديث.
ثم قال البخاريّ: أحمد بن صالح، نا عصام طليق، نا شعيب، عن أبي هريرة: قتل رجل على عهد رسول الله صلى الله عليه وسلم شهيداً، فبكته باكية، فقال لها: " ما يدريك أنه شهيد، فلعلّه كان يتكلّم فيما لا يعنيه، أو يبخل بفضل ما لا ينفعه " .
281 - عطاء المقنَّع. شيخ لعين، كان يعرف السَّحر والسِّيمياء، فربط الناس بالخوارق والمغنيات، وادَّعى الرُّبوبية من طريق المناسخة، فقال: إنّ الله جلّ وعزّ تحوّل إلى صورة آدم، ولذلك أمر الملائكة بالسُّجود له، ثم تحوّل إلى صورة نوح، ثم إبراهيم، وغيرهم من الأنبياء والحكماء الفلاسفة، إلى أن حصل في صورة أبي مسلم الخراسانيّ صاحب الدعوة، ثم بعده انتقل إليّ، فعبده خلائف من الجهلة وقاتلوا دونه مع ما شاهدوا من قبح صورته، وسماجة جهله.
كان مشوَّهاً، أعور، قصيراً، ألكن، وكان لا يكشف وجهه، بل اتخذ له وجهاً من ذهب، ولذلك قيل له المقنَّع.
ومما أضلَّهم به من المخاريق قمر يرونه في السّماء مع قمر السماء، فقيل: كان يراه الناس من مسيرة شهرين، ففي ذلك يتغزّلهبة الله بن سناء الملك من قصيدة:
إليك فما بدر المقنَّع طالعاً ... بأسحر من ألحاظ بدري المعمَّم
ولأبي العلاء المعرّي:
أفق إنّما البدر المعمَّم رأسه ... ضلال وغيٌّ مثل بدر المقنَّع
ولمّا استفحل الشّرّ بعطاء، لعنه الله، تجهّز العسكر لحربه، وقد صدوه وحصروه في قلعته، فلمّا عرف أنّه مأخوذ، جمع نساءه وسقاهن السُّمَّ فهلكن، ثم تناول سماً فمات، فهو يتحسّاه في نار جهنّم خالداً مخلداً فيها أبداً، كما ثبت الحديث في ذلك، ثم أخذت القلعة، وقتل رؤوس أبتاعه، وكان بما وراء النَّهر.
هلك في سنةٍ ثلاثٍ وستّين ومائة.
؟282 - عفير بن معدان، أبو عائذ الحمصيّ، المؤذّن. - ت.ن - عن: عطاء بن رباح، وقتادة، وسليم بن عامر، وجماعة.
وعنه: بقيّة، والوليد بن مسلم، وأبو المغيرة، وعليّ بن عياش، وأبو اليمان، ويحيى الوحاظيّ، وأبو جعفر النُّفيليّ، وعدّة.
قال أبو داود: شيخ صالح، ضعيف الحديث.
وقال أبو حاتم: يكثر عن سليم بن عامر، عن أبي أمامة، بما لا أصل له.
وقال ابن معين: ليس بشيء.
وروى عبّاس، عن ابن معين: ليس بثقة.
وكذا قال النّسائيّ.
يحيى الوحاظيّ، أنا عبيد، عن سليم، عن أبي أمامة مرفوعاً إنّ العبد ليؤتى مالاً وولداً وصحة، فتشكوه الملائكة، فيقول الله مدّوا له فيما هو فيه، فإنّي لا أحب أن أسمع صوته.
توفّي قربياً من سنة ستّ ومائة.
283 - عقبة بن أبي الصّهباء، أبو خريم الباهليّ، مولاهم، البصريّ. سمع: الحسن، وابن سيرين، وسالم بن عبد الله، ونافعاً، وغيرهم.
وعنه: يزيد بن هارون، وزيد بن الحباب، وأبو الوليد، وسعد بن سليمان، و التّبوذكيّ، و أبو عمر الحوضيّ، وآخرون.
وثّقه ابن معين.
وقال أحمد بن حنبل: صالح الحديث.
قلت: لم يخّرجوا له شيئاً، وفي التّابعين.
284 - عقبة بن أبي الحسناء. يروي عن: أبي هريرة أحاديث فيه جهالة.
285 - عقبة بن عبد الله، الرّفاعيّ، الأصمّ. ويقال ابن الأصمّ البصريّ، فهذا ضعيف.
يروي عن: شهر بن حوشب، وعطاء، وابن بريدة، و ابن سيرين، وسالم بن عبد الله.
وقد خلط غير واحد من المحدّثين ترجمة ذا بذاك الباهليّ، فوهموا.
روى عنه: حاتم بن عبيد الله، وعاصم بن عليّ، وحوثرة بن أشرس، و أبو نصر التّمّار، وشيبان بن فرّوخ، وغيرهم.
قال ابن معين: ليس بشيء.
وقال أبو داود: ضعيف.
وليّنه أحمد بن حنبل.
وقال أبو سلمة التّبوذكيّ، أخبرني الحسين بن عديّ قال: نظرنا في كتاب عقبة الأصمّ، فإذا بأحاديث يحدّث بها عن عطاء، إنّما هي في كتابه، عن قيس بن سعد، عن عطاء.
قلت: مات سنة ستّ وستّين ومائة.
وقد فرّق ابن حاتم بين عقبة بن عبد الله الرّفاعيّ، و بين عقبة بن عبد الله الأصمّ وقال: قال أبي: عقبة بن الأصم ليّن الحديث.


تاريخ الإسلام-06

الكتاب : تاريخ الإسلام-06
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

قلت: هما واحد، وهو ضعيف.
عقبة بن نافع، المعافريّ، أبو عبد الرحمن. شيخ الإسكندريّة وفقيهها.
أحذ عن: ربيعة الرأي، وخالد بن يزيد.
وعنه: ابن وهب، وغيره.
مات سنة ستّ وستّين ومائة.
287 - عكرمة بن إبراهيم، الأزديّ، القاضي، أبو عبد الله، الكوفيّ. نزيل البصرة. عن: عبد الملك بن عمير، و إدريس الأزديّ، وسليمان الأعمش، وغيرهم.
وعنه: عليّ بن محمد المدائنيّ، والحسين بن حفص، وعليّ بن الجعد، وأبو جعفر النّفيليّ.
ضعّفه النّسائيّ.
وقال ابن معين: ليس بشيء.
وقد ولي قضاء الرّيّ.
وقال العقلييّ: فيه الموصليّ، يخالف في حديثه، وفي حفظه اضطّراب.
288 - العلاء بن زيدل، الثّقفيّ، البصريّ، أبو محمد. - ق - . وبعضهم سمّاه: العلاء بن زيد، وبعضهم سمّاه: العلاء بن يزيد.
يروي عن: أنس بن مالك مناكير، وعن شهر بن حوشب.
وعنه: يزيد بن هارون، وعبد الملك بن الصّبّاح، وعثمان بن مطبع السّلميّ، ويحيى بن سعيد العطّار، الحمصيّ، وغيرهم.
قال ابن عديّ: وجماعة: منكر الحديث.
وقال أبو داود: متروك الحديث.
وقال ابن حيّان: يروي عن أنس نسخة موضوعة، لا يحلّ ذكره إلاّ تعجّباً.
وقال النّسائيّ: العلاء بن زيد، متروك، من أهل البصرة.
وقال العقيليّ: أنا إبراهيم بن مهديّ الأيليّ، أنا يوسف بن عيسى القرشيّ، أنا العلاء بن زيدل، أنا أنس قال، قال رسول الله صلى عليه وسلم الفقراء مناديل الأغنياء، يمسحون بهم من ذنوبهم.
قلت: الظاهر أنّ من بلايا إبراهيم بن مهديّ.
قال: أنا الفتح الأزديّ قال: كان يضع الحديث.
وقد ذكر العقيليّ أيضاً، العلاء بن يزيد، أبو محمد، الثّقفيّ، الواسطيّ، وكذا سمّاه البخاريّ، وقال: منكر الحديث، بصريّ.
يزيد بن هارون: أنا العلاء أبو محمد الثقفيّ، عن أنس، قال: كان رسول الله صلى عليه وسلم في غزوة تبوك، وكانت الشمس بنور وضياء، فسألنا النّبيّ صلى الله عليه وسلم عن ذاك، فقال: لأن معاوية بن معاوية اللّيثيّ مات اليوم بالمدينة، فبعث الله إليه سبعين ألف ملك يصلّون عليه قيل: بماذا؟ قال بكثرة قراءة قل هو الله أحد الحديث بطوله.
289 - العلاء بن هارون، الواسطيّ. أخو الإمام يزيد بن هارون، قديم الموت، ولي قضاء الأنبار، وسكن الرملة مدّة.
وحدّث عن: ابن عون، وحسين المعلّم، وحميد بن عمر.
وعنه: ضمرة بن ربيعة، وسوّار بن عمارة، وعليّ بن الجعد الجوهريّ.
كنيته: أبو يعلى.
ذكره ابن أبي حاتم، وأشار إلى توثيقه.
وممّن يروي عنه: حسّان بن حسّان.
290 - علي بن حوشب، الفزاريّ، الدّمشقيّ، أبو سليمان. - د - عن: أبيه، ومكحول، وأبي سلاّم ممطور، و أبي عقيل المعافريّ.
وعنه: الوليد بن مسلم، ومروان الطّاطريّ، ويحيى بن صالح الوحاظيّ، و أبو توبة الحلبيّ.
وكان حدّاداً، يجالس سعيد بن عبد العزيز.
قال دحيم: لا بأس به.
وقال الفسويّ: ثنا محمد بن عبد العزيز الرمليّ، ثنا الوليد بن مسلم، عن عليّ بن حوشب، عن مكحول قال: إذا رأيت راية هاشميّة فلا تعرض لها، فإنّ دولتها طويلة.
291 - عليّ بن عليّ بن نجاد بن رفاعة، الرّفاعيّ، أبو إسماعيل البصريّ. - خ - عن: الحسن، وأبي المتوكلّ عليّ النّاجي.
وعنه: وكيع، وأبو أسامة، وعفّان، وعليّ بن الجعد، و شيبان بن فرّوخ، وجماعة.
قال الفضل بن دكين، وعفّان: كان يشبّه بالنّبيّ صلى الله عليه وسلم.
وقال أبو حاتم: كان حسن الصّوت بالقرآن، ليس به بأس، ولا يحتجّ به.
وقال أبو زرعة: ثقة.
وقال محمد بن عبد الله بن عمّار الموصليّ: زعموا أنّه كان يصلّي كلّ يوم ستمائة ركعة، كان عابداً رحمة الله عليه.
وعن مالك بن دينار، أنّه كان يسمّي عليّ بن عليّ الرّفاعيّ: راهب العرب.
وكان شعبة يقول: اذهبوا بنا إلى سّيدنا وابن سّيدنا عليّ بن عليّ.
وقال ابن معين: كان يقول بالقدر.
قلت: وذكره أبو نعيم في الحلية مختصراً.
292 - عليّ بن عليّ، القرشيّ، الكوفيّ. عن: إبراهيم النّخعيّ، وغيره.
وعنه: شريك القاضي.
293 - عليّ بن عليّ، الحميريّ، قاضي الرّيّ. عن: عمرو بن قيس الملائيّ، و عبد الله بن سعد الدّشتكيّ.
وعنه: السّنديّ بن معاوية، وهشام بن عبيد الله، وأبو جعفر النّفيليّ.
محلّه الصّدق.

294 - عمّار بن سيف الضّبّيّ، الكوفيّ، أبو عبد الرحمن. وصيّ سفيان الثّوريّ.
يروي عن: هشام بن عروة، وعاصم الأحول، والأعمش، وأبي معان البصريّ.
وعنه: عبد الرحمن المحاربيّ، وإسحاق السّلوليّ، وأبو غسّان مالك بن إسماعيل النّهديّ، وآخرون.
وثّقه أحمد العجلّي، فقال: كان متعّبداً صاحب سنّة، قال: ويقال إنّه كأن لم يكن بالكوفة أحد أفضل منه، يعني في الدّين.
وقال أبو زرعة: ضعيف.
وقال ابن حيّان: كان يروي المناكير عن المشاهير، حتى ربّما سبق إلى القلب أنّه المتعمد لها، فبطل الإحتجاج به لما أتى عن الثّقات من المعضلات.
وروى عن أسعد بن أبي خالد، عن أبي أوفى، عن النّبيّ صلى الله عليه وسلم، بواطيل.
سليمان بن داود الهاشميّ، ثنا محمد بن واصل، عن عمّار بن سيف، عن سفيان، عن عاصم، عن أبي عثمان، قال: كنّا جرير، فلّما أتينا قطربّل أسرع السير، فقلت: رأيناك أسرعت في السّير، فقال: إنّ رسول الله صلى الله عليه وسلم، قال تبنى مدينة بين دجلة ودجيل وقطربّل والفرات، تجتمع إليها جبابرة الأرض وكنوزها، هي أسرع في الأرض، من الوتد في الأرض الخوّارة.
قال يحيى بن آدم: إنّما أصابه عمّار على ظهر كتاب فرواه عنه.
هو حديثه منكر.
وقال أحمد العجليّ: ثنا أبي، قال: قدم المسّيب بن زهير الضّبّيّ الأمير الكوفة، فبعث إلى عمّار بن سيف بألفين فردّها، قال: فطلبتها زوجته، فأنقذ إليها المسّيب بالألفين، فباتت عندها، فأصبح عمّار يقول: قد أحدثت في هذه الخزانة حدثاً، لقد رأيت في النّوم كأنها تضطّرم علينا ناراً، فقالت: الألفين. أخذتها فهي في الخزانة، قال: كدت أن تحرقينا، ردّيها، فردّتها.
295 - عمارة بن زاذان، البصريّ، الصّيدلانيّ. - د.ت.ق - عن: الحسن، ومكحول البصريّ، وثابت، ويزيد الرّقاشيّ.
وعنه: الأسود بن عامر، وعمرو بن عون، وعارم أبو النّعمان، وشيبان، و الواحد بن غياث، و خالد بن خراش، وجماعة.
قال ابن معين: صالح الحديث.
وقال أبو حاتم: يكتب حديثه.
وقال البخاريّ: كنيته أبو سلمة، ربّما يضطّرب في حديثه.
قال الحكم بن يزيد: حجّ عمارة بن زاذان سبعاً وخمسين حجّة.
وقال ابن عديّ: هو عندي لا بأس به، ممّن يكتب حديثه.
وضعّفه الدّار قطنيّ: ولم يترك.
مات سنة ثمان وسّتين تقربياً.
296 - عمر بن العلاء بن عمّار، أبو حفص، المازنّي، البصريّ. - خ - أخو أبي عمرو، ومعاذ، وسفيان.
له عن نافع حديث أو حديثان.
وعنه: يحيى بن كثير العنبريّ، وعبد الله بن رجاء الفراتيّ.
خرج البخاريّ في أنّ النبي صلى الله عليه وسلم كان يحطب إلى جذع، ورواه النّاس عن عثمان بن عمر، عن معاذ بن العلاء.
وقيل: إنّ يحيى بن كثير إنّما رواه عن معاذ، ورجّح ذلك أحمد وغيره، وكتب معاذ بن العلاء، أبو غسّان، وهو مشهور، أبو حفص فلا يكاد يعرف.
297 - عمر بن عمرو، الأحموسيّ، أبو حفص. شاميّ مقلّ.
قال أبو أحمد الحاكم: سمع عبد الله بن بشير الأسلميّ، وابن أبي البكرات.
روى عنه: جرّاح بن يحيى الحمصيّ، وكعب بن حامد، وأحمد بن عليّ الشّاميّ، وبقية، وأبو المغيرة عبد القدّوس، ويحيى بن سعيد العطّار.
وثّقه أبو حاتم، وهوقليل الرواية.
289 - عمران بن زيد التّغلبيّ، البصريّ، الملائيّ، الطويل. - ت.ق - عن: سعد بن إبراهيم، وزيد العّميّ، وأبي حازم الأعرج.
وعنه: ابن المبارك، وأسد بن موسى، وأحمد بن يونس، وعليّ بن الجعد، وعبيد الله العيشيّ.
كناه عبد الصّمد بن النّعمان: أبا يحيى.
قال أبو حاتم: يكتب حديثه.
وقال ابن معين: لا يحتجّ به.
وقال غيره: صالح الحديث.
299 - عمران بن قدامة العّميّ، البصريّ. من صغار التّابعين.
روى عن: أنس، والحسن.
وعنه: زيد العّميّ، وحرب بن ميمون، وحمّاد بن مسعدة، وموسى بن إسماعيل التّبوذكيّ.
قال يحيى القطّان: لم يكن به بأس، لكّنه لم يكن من أهل الحديث، كتبت عنه، ورميت به.
وقال أبو حاتم: ما به بأس.
300 - عمران بن محمد بن سعيد بن المسّيب، المخزوميّ. عن أبيه، عن جدّه بحديثين، أحمدهما مرسلاً في مراسيل أبي داود، والثاني منكراً.
روى عنه: معن، و أبو سلمة التّبوذكيّ، و يونس بن محمد، وإبراهيم بن حمّاد.

ذكره ابن حيّان في الثّقات، وخطب كعوائد فقال: يعتبر بحديثه إذا روى عنه الثّقات، لأن في رواية الضّعفاء عنه مناكير كثيرة.
قلت: قد قال الطبرانيّ: يروي له حديثاً مسنداً سوى هذا، وذكرت حديثاً في كتابي الميزان.
301 - عمرو بن حريث، عراقيّ كوفيّ. روى عن: برذعة بن عبد الرحمن، وعمران بن سليمان، وغيرهم.
وعنه: عليّ بن هاشم، وأبو غسّان النّهديّ، وعبد العزيز بن الخطّاب، ويحيى الحمانيّ.
ذكره ابن أبي حاتم، ولم يتعرض إلى تليينه بوجه.
302 - عمرو بن العلاء اليشكريّ، البصريّ، أبو العلاء. سمع: أبا رجاء العطارديّ، وصالح بن سرج.
وعنه: عبد الصّمد بن عبد الوارث، وأبو الوليد الطّيالسيّ.
303 - عمرو بن أبي قيس، الكوفيّ، ثم الرازيّ، الأزرق. عن سماك بن عمرو، والمنّهال بن عمرو، وعطّية العوفيّ، ومحمد بن المنكدر، و الزّبير بن عديّ، وعدّة.
وعنه: إسحاق بن سليمان، وحكّام بن سلم، وسلمة الأبرش، وعبد الله بن الجهم، وعبد الرحمن بن عبد الله الدّشتكيّ، ومحمد بن سعيد بن سابق الرّازيّون.
قال أبو داود: لا بأس به، له أوهام.
قلت: كان من أوعية الحديث.
304 - عمرو بن يزيد، أبو بردة التّميميّ، الكوفيّ. - ق - . عن: عمرو بن شعيب، وعلقمة بن مرثد، وعطية العوفيّ، ومحارب بن دثار، وحمّاد الفقيه.
وعنه: أبو معاوية، ووكيع، وطلق بن غنّام، وأحمد بن يونس، ويحيى الحّمانيّ، ومحمد بن الصّلت الأسديّ.
ضعّفه الدّار قطنيّ، وغيره.
وقال ابن معين: ليس حديث بشيء.
305 - عنبسة بن سعيد أبو بكر الأسديّ، الكوفيّ. - ت.ن - قاضي الرّيّ، ولذلك اشتهر بعنسية الرازيّ.
عن: زبيد الياميّ، وأبي إسحاق بن سليمان، وزيد بن الحباب، وابن المبارك، وحكّام بن سلم، ويعقوب القّميّ، وآخرون.
وثّقه أحمد، وغيره.
وقد أوردت في كتاب الضعفاء: - عنبسة بن سعيد. شيخ بصريّ، يروي عن حنظلة.
- وعنبسة بن سعيد الكلاعيّ. عن أنس.
306 - وعنبسة بن سعيد، أخو أبي الرّبيع السمان. والظّاهر أنّه الرّاوي عن حنظلة.
307 - عيسى بن أيّوب، أبو هاشم، القينيّ، الأزديّ، الدّمشقيّ. - د.ع - عن: مكحول، و قتادة، و الربيع بن لوط.
وعنه: الوليد بن مسلم، وبقيّة، وأبو مسهر.
وكان من أهل التّقوى والزّاهد.
قال أبو حاتم: شيخ.
وحكى أبو مسهر حكاية في مبالغته في الورع.
308 - عيسى بن صدقة بن عبّاد، أبو محرز، اليشكريّ. شيخ بصريّ، دخل على أنس بن مالك مع أبيه.
وروى عن: عبد الحميد، وحميد الطويل.
وعنه: عبد الله بن موسى، وأبو داود، وسعيد بن أبي الربيع السّمّان.
وقال فيه عيسى بن عبّاد: ينسب إلى جدّه، ضعّفوه.
قال البخاريّ: ضعيف ضعيف.
309 - عيسى بن الضّحّاك، الكنديّ، بالرّيّ. عن: إسماعيل بن أبي خالد، والأعمش.
وعنه: حفص بن عمر العدنيّ، وعليّ بن أبي بكر الإسفذنيّ، وعبد الرحمن الدّشتكيّ.
صدوق، قاله ابن أبي حاتم.
310 - عيسى بن عليّ. - د.ت - هو الأمير، أبو العبّاس، ويقال أبو موسى، عيسى بن عليّ بن عبد الله بن العبّاس بن عبد المطّلب، الهاشمي، العبّاسيّ، عمّ المنصور، والسّفّاح، وإليه ينسب نهر عيسى ببغداد، وقصر عيسى.
روى عن: أبيه، وأخيه محمد.
وعنه: أبناه إسحاق، وداود، و شيبان النّحويّ، وهارون الرشيد، وغيرهم.
وكان يرجع إلى علم ودين وصلاح، خدم أباه و انتفع به ولم يتولّ إمرة على بلد تورّعاً. وكان فيه بعض الانقطاع.
قال ابن معين: كان له مذهب جميل، معتزل للسلطان، قال: وليس به بأس.
في مسند الطيالسيّ، و جامع أبي عيسى، و سنن أبي داود، عن شيبان، عنه، عن أبيه، عن جده مرفوعاً: يمن الخيل في شقرها.
قال التّرمذي: غريب.
وقال إسماعيل الخطبيّ: مات عيسى سنة ثلاث وسّتين ومائة.
وقيل: مات سنة سّتين ومائة.
311 - عيسى بن مسلم، أبو داود الطّهويّ. روى عن: عبد الله بن شريك العامريّ، وعمرو بن عبد الله بن هند الجمليّ.
وعنه: أبو غسّان النّهديّ، و عبيد بن إسحاق العطّار، وإسماعيل بن أبان.
قال أبو زرعة: كوفيّ لّين.
وقال أبو حاتم: يكتب حديثه.
312 - عيسى بن موسى. هو وليّ عهد أمير المؤمنين، الأمير، أبو موسى، عيسى بن موسى بن محمد بن عليّ بن عبد الله بن العبّاس بن عبد المطّلب الهاشميّ.

مولده و مر باه بالحميّمة من نواحي البلقاء بالشام، في سنة ثلاث ومائة.
كان أحد الشجعان المذكورين، ولما اختصر السّفّاح، كتب له بولاية العهد بعد المنصور، فكان ذا عظمة وجلالة، وهو الذي انتدب لقتال محمد بن عبد الله بن حسن، ولقتال أخيه حتى ظفر بهما، وتوطدّ ملك بني العبّاس، بعد أن أشرف على الزّوال.
ثّم إنّ المنصور لما تمكّن، أقبل على عيسى بن موسى بالرّغبة والرّهبة، فما زال به حتى ألزمه بتقديم ابنه المهديّ على نفسه في ولاية العهد.
وقد ولي إمرة الكوفة مدّة وكان موسى والد هذا قد توفيّ شاباً في الغزو بأرض الروم سنة ثمان ومائة، فنشأ عيسى في كفالة جدّه محمد الإمام.
ويقال: إنّ المنصور لما أخر عيسى بن موسى في العهد، مرّ في موكبه، فنظر إليه ما جن فقال: هذا الذي أراد أن يكون غداً فصار بعد غد.
وحكى نفطويه في تاريخه: إنّ المنصور لما قدّم ابنه المهديّ في ولاية العهد قال مخّنث هذا اللفظ.
وقد بذل المنصور لعيسى أموالاً حتّى نزل عن منصبه.
ثّم إنّ المهديّ لّما استخلف لم يزل يقتل في الذّروة والغارب حتّى خلعه عن ولاية العهد بعده لولده موسى بن المهديّ، كما هو مذكور في الحوادث.
توفّي عيسى سنة ثمان وسّتين ومائة.
؟؟313 - عيسى بن ميمون، المدني، المعروف بالواسطيّ. روى عن: مولاه القاسم بن محمد، وسالم بن عبد الله، ومحمد بن كعب.
وعنه: عبد الصّمد بن النّعمان، وآدم بن أبي إياس، وسعدويه، وشيبان بن فّروخ، ويحيى بن سعيد العطّار.
قال أبو حاتم وغيره: متروك الحديث.
وقال ابن مهديّ: استعديت عليه وقلت: ما هذه المنكرات التي ترويها عن القاسم؟ فقال: لا أعود.
وقال البخاريّ، وغيره: منكر الحديث.
وقال ابن معين: ليس حديثه بشيء.
فأما.
؟عيسى بن ميمون، المدني. الذي روى عنه أبو عاصم التفسير، فقد مرّ.
وقال ابن معين: ليس به بأس.
؟314 - عيسى بن يزيد الأزرق، أبو معاذ، النّحويّ، قاضي سرخس. - ق - حدّث عن: جرير بن يزيد، عن أبي زرعة، عن أبي هريرة، وعن أبي إسحاق السّبيعيّ، والربيع بن أنس، ويونس بن عبيد، وغيرهم.
وعنه: ابن المبارك، وعيسى غنجار، و حكام بن سّلم، ويحيى بن واضح، وآخرون.
وهو صدوق.
؟حرف الغين
315 - غوث بن سليمان، أبو يحيى، الحضرميّ. الفقيه، قاضي ديار مصر.
روى عن أبيه.
وعنه: ابن وهب، وأبو الوليد الطّيالسيّ، ويحيى بن بكير.
وكان إماماً عارفاً بالقضاء.
قال أبو حاتم: لا بأس به.
وقال يونس: توفّي ثمان وسّتين ومائة.
؟316 - غيّاث بن إبراهيم، أبو عبد الرحمن الكوفيّ. أخذ عن: موسى الجهنّي، و إبراهيم بن أبي علبة، ومجالد بن سعيد.
وعنه: بقّية بن الوليد، وسلام بن سلمان، وعليّ بن الجعد.
قال البخاريّ: يعدّ في الكوفّيين، تركوه.
وروى عبّاس بن محمد الدّوريّ، عن ابن معين: كذّاب، ليس بثقة، ولا مأمون.
قال ابن حيّان: وغيره:كان يضع الحديث، كنيته: أبو عبد الرحمن.
وقال أحمد بن زهير: سمعت أبي يقول: قدم على المهديّ بعشرة محدّثين، منهم فرج بن فضالة، وغياث بن إبراهيم، وكان المهديّ يحبّ الحمام، فلما أدخل قيل له: حدّث أمير المؤمنين، فحدّثه عن أبي هريرة مرفوعاً لا سبق إلاّ في أو نصل. وزاد فيه أو جناح، فأمر له المهديّ بعشرة آلاف درهم، فلّما قام قال: أشهد أنّ قفاك قفا كذّاب على رسول الله صلى الله عليه وسلم وإنمّا استجلبت ذلك، ثّم أمر بالحمام فذبحت.
وقال الجوزجانيّ، وغيره: كان يضع الحديث.
وقال العقيليّ: أنا محمد بن، أنا سلاّم بن سليمان، أنا غياث بن إبراهيم، عن أبيه، عن طلحة بن عمرو، عن عطاء، عن ابن عبّاس قال أمر رسول الله صلى عليه وسلم الأغنياء باتّخاذ الغنم، وأمر المساكين باتّخاذ الدّجاج.
؟حرف الفاء
؟317 - فتح الموصلي. هو فتح بن محمد بن وشاح، الموصليّ.
الزّاهد، أحد العارفين.
ذكر المعافى بن عمران، شيخ الموصل، أنّه لقي ثمانمائة شيخ، ما فيهم أعقل من فتح.
وكان مشهوراً بالعبادة والفضل، وهو فتح الموصليّ الكبير، لا فتح الصغير، ولقد بالغ الأزدي في تاريخ المواصلة في ترجمة هذا وجمع مناقبه.

وقد روى عن عطاء بن رباح، وذكر أنّه كان يوقد في الأتّون بالأجرة بعدما كان يصيد السّمك، فترك صيدها لكونه اشتغل عن صلاة الجماعة بمعالجة سمكة كبيرة حتّى أخرجها.
أرسل إليه المعافى بألف درهم، فردّها وأخذ منها درهماً واحداً، مع شدّة فاقة أهله.
وقيل: إنّه كان لا ينام إلاّ قاعداً، حكى عنه زيد بن أبي الزرقاء، وعفيف بن سالم، وقاسم الحمصيّ، وآخرون.
وكان كثير البكاء من خشية الله، ملازماً لقيام الليل.
يروى أنّ أمير الموصل، أحمد بن إسماعيل بن عليّ العباسيّ عاده فلم يخرج إليه، وخرج ابنه فقال: هو نائم، فقال فتح من داخل: ما أنا بنائم ما لي ولك؟ قال: هذه عشرة آلاف درهمضعها حيث شئت، قال: بل ضعها أنت في مواضعها، وما خرج إليه.
وقيل: إنّه نظر إلى الدّخاخين يوم العيد فغشي عليه، ثم قال: ذكرت دخان جنهم.
وحكى أبو نصر التّمّار أنّه شهد جنازة الموصلي سنة سبعين ومائة.
قال: فما بقي ملّي ولا ذّميّ إلاّ حضرها.
وعن غير واحد، أن فتحاً قال: إلهي، كم تردّني في طرق الدّينا، أما آن للحبيب أن يلقى حبيبه؟ وقال محمد بن عبد الرحمن الطّفاويّ: دخلت على فتح الموصليّ وهو يوقد بالأجرة، وكان شريفاً من العرب.
وعن بشر الحافي قال: بلغني أنّ بنتاً لفتح عريت، فقيل: ألا تطلب من يكسوها؟ قال: أدعها ليرى الله عريها، وصبري عليها.
ويقال: توفيّ فتح سنة خمس وسّتين ومائة.
؟318 - وقيل أبو المعالي الجزريّ. روى عن: ميمون بن مهران كثيراً، وعن غيره.
وعنه: إبراهيم بن يزيد البراء، وحسين بن محمد المروزيّ، وعامر بن سيّار، والهثيم بن جميل، وشبّابة بن سوّار، ويحيى بن سعيد، والحكم بن مروان، وآخرون.
قال البخاريّ: منكر الحديث.
وقال ابن معين: ليس بشيء.
وقال الدّار قطنيّ، وغيره: متروك.
وقال ابن حيّان: كان ممّن يروي الموضوعات عن الأثبات، لا يجوز الرواية عنه.
وقال العقيلي: قال البخاريّ: كوفيّ تركوه.
؟ 319 - فضّال بن جبير، أبو المهندّ، الغدّانيّ، البصريّ. ذكر أنّه سمع من أبي أمامة الباهليّ. روى عنه: محمد بن عرعرة، وعبد الواحد بن غيّاث، و طالوت بن عبّاد.
قال ابن عدّي: روى أحاديث غير محفوظة.
وروى محمد بن إبراهيم الكتّانيّ، عن أبي حاتم الرّازيّ قال: ضعيف الحديث.
وقال ابن حيّان: لا يحل الاحتجاج به بحال.
وقال في تاريخه: فضّال لا شيء، روى عم بشر بن عبد الله بن أبي أيّوب، عن أبيه، عن جدّه، عن النّبيّ صلى الله عليه وسلم قال: ساعات الأمراض، ساعات الخطايا.
أخبرنا أحمد بن هبة الله، بقراءتي عن عبد العزيز بن محمد البزّاز: أنّ يوسف بن أيّوب الزّاهد أخبرهم، أنا أحمد بن محمد بن النَّقُّور، أنا عبيد الله بم محمد، أنا أبو القاسم البغوي، ثنا طالوت، ثنا فضّال،نا أبو أمامة: سمعت رسول الله صلى الله عليه وسلم يقول: " إنّ أول الآيات طلوع الشمس من مغربها، هذا حديث ضعيف الإسناد، إلاّ أنّ مسلم بن الحجّاج رواه في صحيحة، من حديث ابن عمر.
320 - الفضل بن مهلهل. شيخ زاهد، كوفيّ، وهو أخو مفضَّل بن مهلهل.
روى عن: منصور بن المعتمر، ومغيرة بن مقسم، وحبيب بن أبي عمرة، ومحمد بن سوقة.
وعنه: الحسن بن الربيع البواريّ، وغيره.
قال أبو حاتم: لم يكتب حديثه.
321 - فضيل بن مرزوق، أبو عبد الرحمن، الكوفّي، العنزيّ، مولاهم الأغر. عن: عديّ بن ثابت، وعطيّة العوفيّ، وشقيق بن عقبة. أبي سلمة الجهنّي، وجماعة.
وقيل: إنّه عن أبي حازم الأشجعيّ.
وروى عنه: أبو أسامة، يزيد بن هارون، ووكيع، يحيى بن آدم، وأبو نعيم، عليّ بن الجعد، وسعدويه، وجماعة.
وذّقه ابن عيينة، وابن معين.
وقال ابن عديّ: أرجو أنّه لا بأس به.
وقال النَّسائيّ: ضعيف.
وضعّفه ابن معين مرَّة.
وقال الحاكم: عبت على مسلم إخراجه في صحيحه.
قلت: إنمّا روى له في المتابعات، ولم يذكره البخاريّ في كتاب الضعفاء، ولا النَّسائيّ، ولا العقيليّ، ولا أبو بشر الدُّولابي، وهو صالح الحديث.
وقال ابن حبّان: منكر الحديث جدّاً، وكان ممّن يروي عن عطيّة الموضوعات،ثم قال: والذي عندي أنّ كلّما روى عن عطيّة من المناكير، يلزق بعطيّة ويبرأ فضيل منها. إلى أن قال: وهو ممّن استخرت الله فيه.
وقال أحمد بن زهير: سئل يحيى بن معين عنه فقال:ضعيف.

قلت: وهو شيعيّ غير رافضّي.
قال الهيثم بن جميل: جاء فضيل بن مرزوق، وكان من أئمّة الهدى وعداً وفضلاً، إلى الحسن بن حيّ، فاخبره أنّه ليس عنده طعام، فأخرج له ستّة دراهم وقال: ما معي غيرها، فقال: سبحان الله: ليس عندك غيرها وأنا آخذها، فأبى الحسن إلاّ أن يأخذها، فأخذ ثلاثة وترك ثلاثة.
وتوفّي قبل سنة سبعين ومائة.
322 - فليح بن سليمان. وهو أبو يحيى ، فليح ين سليمان بن أبي النغيرة، المدنيّ، مولى آل زيد بن الخطاب، العدويّ.
ويقال: اسمه عبد الملك، وغلب عليه فليح.
كان من كبار علماء العصر.
روى عن: نعيم المجمر، ونافع مولى ابن عمر، الزَّهريّ، وعبّاس بن سهل السَّاعديّ، وعبده بن أبي لبابة، وسعيد بن الحارث الأنصاريّ، وطبقتهم.
وعنه: أبو داود الطَّيالسيّ، وشريح بن النُّعمان، ويحيى بن صالح، وسعيد بن منصور، وابنه محمد بن فليح، وأبو الربيع الزَّهرانيّ، ومحمد بن جعفر الوركانيّ، وعدد كثير.
وغيره أوثق منه، مع احتجاج الشيخين به.
قال عبّاس: سمعت ابن معين ذكر فليح بن سليمان، فلم يقوِّ أمره.
وسمعته يقول: هو وابن أبي الزِّناد، والدَّراورديّ، وأبو أويس، أثبتهم عبد العزيز الدَّراورديّ.
وروى معاوية بن صالح، عن ابن معين: فليح ضعيف.
وكذا روى عثمان بن سعيد الدّارمي عنه.
وقال أبو حاتم، والنَّسائيّ: ليس بالقويّ.
وقال أبو داود: لا تحتج به.
وقال الدّارقطنيّ: لا بأس به.
وقال عبد الله بن أحمد: سمعت ابن معين يقول، كان يقال: ثلاثة يتَّقى حديثهم: محمد بن طلحة بن مصرِّف، وأيّوب بن عتبة، وفليح ين سليمان، سمعت هذا من أبي كامل مظفِّر بن مدارك، وكنت آخذ عنه هذا الشأن.
وقال محمد بن المثنىَّ: ما سمعت عبد الرحمن بن مهديّ يحدّث عن فليح بن سليمان.
وقال العقيليّ: ثنا محمد بن إسماعيل، ثنا سعيد لن منصور، ثنا فليح، عن أبي طوالة، عن بن يسار، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " من تعلّم ممّا يبتغى به وجه الله لا يتعلمه إلا ليصيب به عرضاً من الدُّنيا، لم يجد عرف الجنّة " .
ثم ّ قال العقيليّ: الرواية في هذا الباب ليِّنة.
قلت: هذا الحديث على نكارته على شروط الشيخين، ولم يخرجاه.
مات فليح: سنة ثمانٍ وستيّن ومائة.
حرف القاف
323 - القاسم بن الفضل، أبو المغيرة الأزديّ، الحدّانيّ، البصري. - م.ع - . كان ينزل من بني حدّان، فعرف بهم.
روى عن: ابن سيرين، ثمامة بن حزن القشيريّ، وأبي نضرة، ومعاوية بن قرة، وجماعة.
وعنه: ابن المبارك، وأبو داود، وعليّ بن الجعد، وحبان بن هلال، وشيبان بن فروخ، وخلق كثير.
قال ابن مهديّ: هو من مشايخنا الثِّقات.
قلت: أورده العقيليّ في كتاب الضعفاء، فما تعلّق عليه رباط، بل استغراب له، فقال: ثنا محمد بن إسماعيل، هو الصائغ، نا مسلم بن إبراهيم، نا القاسم، عن نضرة، عن أبي سعيد قال: بينما راع يرعى غنماً، إذ جاء ذئب فأخذ منها شاة، فخلّصها الرّاعي، فقال الذِّئب: يا راعي الغنم، ألا تتقي الله؟، الحديث.
قلت: صحّحه التِّرمذيّ ورفعه.
مات الحدّانيّ سنة سبع وستيّن ومائة.
ويقال سنة ثمانٍ.
324 - قريش بن حيَّان، العجليّ، وأبو بكر البصريّ. - خ - عن: محمد بن سيرين، وقتادة، وأبي هارون العبدّي، وأبي غالب.
الباهليّ، وعمرو بن دينار، وثابت البنانيّ.
وعنه: الأوزاعيّ، وهو أقدم وأجلَّ منه، ووكيع، وابن وهب، ويحيى بن حسّان، ومروان بن محمد الطّاطريّ، وعبد الرحمن بن المبارك العيشيّ، وخلق.
وثّقه ابن معين، والنَّسائي.
325 - قطبة بن عبد العزيز بن سياه الأسدي الحمّانيّ، الكوفيّ. - م.ع - عن: الأعمش، وليث بن أبي سليم.
وعنه: يحيى بن آدم، وعاصم بن يوسف، ويحيى بن عبد الحميد الحمّانيّ، وغيرهم.
وثّقه ابن معين، وأحمد.
326 - قطريُّ الخشّاب. عن: سريع مولى عمرو بن حريث، وعبد الوارث مولى أنس، ومدرك. وعنه: وكيع، وعبيد الله بن موسى، وعبيد بن إسحاق العطّار، محلّه الصّّدق.
327 - قيس بن الربيع. يكنى أبا محمد الأسديّ، الكوفيّ، أحد الأعلام، على لينٍ في روايته.
روى عن: عمرو بن مرَّة، وزياد بن علاقة، وعلقمة بن مرثد، ومحارب بن دثار، وزبيد بن الحارث، وأبي إسحاق السَّبيعيّ.

وعنه: شعبة، الثَّوريّ، وهما من أقرانه، وإسحاق بن منصور، ويحيى بن آدم، وعاصم بن عليّ، ووكيع بن الجعد، ومحمد بن بكّار بن الرَّيّان، وعدد كثير.
كان شعبة مع نقده للرجال يثني على قيس.
وقال عفّان: كان ثقة.
وليّنه أحمد بن حنبل.
وقال ابن معين: ليس بشيء، وقال مرّة: كان يضعَّف.
وقال ابن عديّ: عامّة رواياته مستقيمة، ثم قال: والقول ما قال فيه شعبة، وأنّه لا بأس به.
وقال يعقوب بن شيبة: هو عند جميع أصحابنا صدوق، وكتابه صالح، ثم قال: هو رديء الحفظ جدّاّ.
وقال محمد بن المثنَّى: ما سمعت يحيى ولا عبد الرحمن يحدّثان عن قيس شيئاً قطّ.
وعن يزيد بن هارون قال: كان أبو بكر بن عيّاش يقول: كان قيس بن الربيع لا يفرّق بين أناسٍ ذكرهم.
وقال الفلاّس: كان ابن مهديّ حدّث عن قيس أولاً، ثم تركه.
وقال محمود بن غيلان: ثنا محمد بن عبيد قال: كان قيس بن الربيع استعمله أبو جعفر على المدائن، فكان يعلّق النساء بثديهنّ، ويرسل عليهن الزّنابير.
وقال محمد بن المثَّنى: سمعت محمد بن عبيد يقول: لم يكن قيس عندنا بدون سفيان، ولكّنه استعمل، فأقام على رجلٍ الحدَّ فمات، فطفى أمره.
وقال النَّسائي: متروك.
وقال أبو الوليد: كتبت عن قيس ستَّة آلاف حديث.
وقال سالم بن قتيبة، قال لي شعبة: أدرك قيس بن الربيع لا يفوتك.
وقال أبو داود: سمعت شعبة يقولك ألا تعجبون من هذا الأحول، يقع في قيس بن الربيع، يعني يحيى بن سعيد القطّان.
وقال أبو حاتم: لا يحتجّ به.
مات قيس سنة ثمانٍ أو سبعٍ وستيّن ومائة.
حرف الكاف
328 - كثير بن سليم الضَّبّيّ، المدائنيّ، وأبو سلمة. - ق - عن: أنس بن مالك، والضّحّاك.
وعنه: أبو صالح، كاتب اللّيث، وسلام بن سليمان المدائنيّ، وأحمد ابن يونس، وعمرو بن عون، وجبارة بن المغلّس، ومحمد بن عبد الملك بن أبي الشّوارب، وآخرون.
ضعفّه ابن المدينّي، والنَّسائيّ.
وقال البستيّ، وغيره: متروك.
وقال أبو حاتم. ضعيف الحديث.
وقال الدَّارقطنيّ، وغيره: هو كثير بن عبد اللله الأبلّيّ.
وفرّق بينهما أبو زرعة الرازيّ، وجماعة، وهو الصّحيح.
329 - كثير بن عبد الله السامي، النّاجي، وأبو القاسم، الأبلّيّ، البصريّ. عن أنس بن مالك.
وعنه: قتيبة، وأبو إبراهيم التّرجمانيّ، وبشر بن الوليد، وإبراهيم بن عبد الله الهرويّ، ومحمد بن عبد الملك بن أبي الشوارب، وعدّة.
قال أب حاتم: شبه المتروك.
وقال البخاريّ، نكر الحديث.
وقال النَّسائيّ: متروك.
وقال ابن حبّان: هما واحد، فوهم.
قلت: وهذا لعلّه تأخّر إلى بعد السبعين، فإنّ قتيبة لقيه.
قرأت على أحمد بن هبة الله الدّمشقيّ، عن زينب، وعبد المعزّ كتابه قلت: أنا وهبة بن طاهر، أنّ أبا حامد الأزهريّ أخبره، وقال الآخر: أنا زاهر، أنّ سعيد العيّار أخبره. قالا، أنا الحسن بن أحمد، أنا محمد بن إسحاق السّرّاج، نا قتيبة بن سعيد، نا أبو هاشم كثير الأبلّيّ قال: سمعت أنس بن مالك يحدّث معاوية بن قره قال: دخل رسول الله صلى الله عليه وسلم المدينة، أنا ابن ثمان سنيّن، وكان أبي توفّي، وتزوجت أمّي بأبي طلحة، وكان أبو طلحة، إذ ذاك لم يكن له شيء، ورمّا بتنا اللّيلة واللّيلتين بغير عشاء، فوجدنا كفاً من شعير وخبزت منه قرصين، الحديث بطوله.
330 - كثير بن عبد الله بن عمرو بن عوف بز زيد بن طلحة، اليشكريّ، المزنيّ، المدنيّ. - د.ت.ق - عن أبيه، عن جدّه بنسخة، وعن: نافع، ومحمد بن كعب القرظيّ.
وعنه: ابن وهب، وعبد الله بن نافع، القعنبيّ، وإسماعيل بن أبي أويس، وخلق.
اتَّفقوا على ضعفه.
وضرب أحمد بن حنبل على حديثه.
وقال الشّافعيّ: هو ركن من أركان الدين.
وكذا قال أبو داود.
وروى عبّاس، عن ابن معين: ضعيف.
وروى الدّارميّ، عن ابن معين: ليس بشيء.
وقال النَّسائيّ: متروك.
وكذا قال الدّارقطنيّ.
وأمّ التِّرمذيّ فأخذ يملي فقال: قلت لمحمد، في حديث كثير بن عبد الله، عن أبيه، عن جدّه، في ساعة الجمعة، قال: هو حديث حسن، إلاّ أنّ أحمد بن حنبل يحمل على كثير، يضعِّفه.
وقال ابن حبّان: يروي كثير، عن أبيه، عن جدّه نسخة موضوعة، لا يحلّ ذكرها إلا على جهة التَّعجُّب.
قلت: مات سنة ثلاثٍ وستّين ومائة.

331 - كلثوم بن زياد، المحاربيّ، مولاهم الشّاميّ، قاضي دمشق. روى عن مولاه قاضي دمشق سليمان بن حبيب، وعن: أبي كثير السُّحيميّ صاحب أبو هريرة، ويحيى بن أبي كثير، وشدّاد بن عمّار وطائفة.
وعنه: الوليد بن مسلم، وأبو مسهر، ومروان بن محمد الطّاطريّ، وجماعة.
ضعّفه النَّسائيّ.
وقال ابن عديّ: ليس له من الحديث إلاّ اليسير.
وأشار أبو زرعة الدّمشقيّ: هو ثقة.
332 - كوثر بن الحكيم، الهمدانيّ، الكوفيّ، نزيل حلب. روى عن: عطاء، ونافع، ومكحول، وغيرهم.
وعنه: مبشَّر بن إسماعيل، وأبو نصر التّمّار، ومحمد بن كوثر الرّهاوي، وغيرهم.
روى عبد الله بن أحمد، عن أبيه: ليس بشيء، أحاديثه بواطيل، كان هشيم ذهب إلى حلب فسمع منه.
وقال أبو حاتم، والدَّارقطنيّ، وغيرهما: متروك الحديث.
وقال ابن معين: ليس بشيء.
قال ابن خزيمة: لا أحتجّ به.
وقال البخاريّ: منكر الحديث.
وقال السَّعديُّ: لا أستحل كتابة حديثه لأنّه مطَّرح.
وقال أبو زرعة: ضعيف.
333 - كيسان، أبو عمر، الفزازي، الكوفيّ، القصّار. عن: القصّاب مولاه يزيد بن بلال الفزازيّ، وزيد بن عليّ العلويّ.
وعنه: القاسم بن مالك المزنّي، ويحيى بن يعلى الأسلميّ، وعبد الصّمد بن النُّعمان، وغيرهم.
ضعّفه ابن معين.
حرف الميم
334 - مالك بن الهيثم، أبو نصر، الخزاعيّ، المروزيّ.
أحد الثائرين الإثني عشر النّاهضين بأعباء منشأ الدولة العبّاسية، قاموا بخراسان مع أبي مسلم صاحب الدولة فاستولوا على مرو، ثمّ على مملكة خراسان كلّها، وتمّ الأمر، وقلعت الدولة الأموية بشروشها، فقد كان المنصور يعظّم أبا نصر هذا ويجلّه.
وحكى عنه عليّ بن محمد المدائنيّ ... وقد رمي بالإباحية والزّندقة، فالله أعلم بسريرته.
يقال: كان على رأي الخرَّمية في إباحة المحارم.
وهو جدّ الفقيه الشهيد أحمد بن نصر الخزاعيّ، الذي قتله الواثق، وكان مالك هذا قد قدم الشام واجتمع بإبراهيم بن محمد الإمام.
335 - مبارك بن فضالة بن أبي أمية، أبو فضالة، القرشيّ، العدويّ، مولاهم البصريّ. أحد العلماء الكبار، رأى بن مالك يصليّ.
وروى عن: الحسن، وبكر المزنيّ، ومحمد بن المنكدر، وثابت البنانيّ، وعبد الله بن عمر، وعدّة.
وعنه: وكيع، وعفّان، ومسلم، وسليمان بن حرب، وموس التَّبوذكيّ، وسعدويه الواسطيّ، وعليّ بن الجعد، وشيبان بن فروخ، وهدبة بن خالد، وخلق كثير.
وكان يحيى القطّان يحسن الثناء عليه.
وقال ابن معين: صالح الحديث.
وقال أبو داود: شديد التدليس، فإذا قال حدّثنا، فهو ثبت.
وقد استشهد به البخاريّ.
وكان عفان يرفعه ويوثّقه، وقال: كان من النَّساك، رحمه الله.
ولم يذكره البخاريّ في كتاب الضعفاء.
وقال عبد الله بن أحمد: سألت ابن معين عنه فقال: هو مثل الربيع بن صبيح في الضَّعف.
وقال حجّاج: سألت شعبة، عن مبارك بن فضالة والربيع، فقال مبارك أحبّ إلي منه.
وقال عبد الرحمن بن مهديّ: لن نكتب لمبارك إلاّ ما قال عنه: سمعت.
وقال النَّسائيّ: ضعيف.
وقال المروذيّ، عن أحمد بن حنبل قال: ما روى مبارك عن الحسن، يحتجّ به.
وقال مبارك: جالست الحسن ثلاث عشرة سنة.
وقال ابن معين: قدريّ.
وقال ابن عديّ: عامّة أحاديثه مستقيمة.
وقال أحمد، وأبو حاتم: هو أحب إلينا من الربيع بن صبيح وذكر الخطيب أنّ مباركاً قدم على المنصور ببغداد.
وأنّه سمع من نصر بن راشد في سنة مائة.
وكان جدّه أبو أمية مولى لعمر رضي الله عنه، فكان يجعله على كتابته، وأطلق له عمر مائتي درهم.
أخبرنا أبو المعالي أحمد بن المؤيّد أنا ... عبد السّلام، أنا محمد بن يوسف، ومحمد بن عليّ، ومحمد بن احمد الطَّرائفيّ قالوا: أنا أبو جعفر محمد بن أحمد المعدّل، أنا عبيد الله بن عبد الرحمن الزُّهريّ، ثنا جعفر بن محمد القاضي، نا شيبان بن فروخ، ثنا مبارك بن فضالة، ثنا الحسن، في هذه الآية: " أرأيت من اتخذ إلهه هواه " ، قال: هو المنافق لا يهوى شيئاً إلاّ ركبه.
قال خليفة، وحجّاج الأعور، وغيرهما: مات نبارك سنة أربعٍ وستّين ومائة.
وقال ابن سعد: سنة خمس.
وقال المدائنيّ: سنة ستّ.
؟؟؟336 - مبشّر بن مكسر القيسيّ. عن: أبي حازم الأعرج، وسهيل بن أبي صالح، وابن خثيم، وابن حجلان.

وعنه: عبد الرحمن بم مهديّ، وعفّان، وعلي اللاّحقيّ، ومحمد بن عون الزّياديّ، وآخرون.
قال أبو حاتم: لا بأس به.
قلت لم يخرجوا لذا شيئاً.
؟337 - مبشِّر بن عبيد، الكوفيّ، ثم الحمصي. - ف - عن: الحكم بن عتيبة، والزُّهريّ، وقتادة، وعطيّة العوفيّ.
وعنه: بقيّة، وأبو اليمان، وأبو حيوة شريح، وأبو المغيرة عبد القدُّوس.
قال أحمد بن حنبل: كان يضع الحديث.
وقال الدّارقطنيّ: متروك.
وقال البخاريّ: منكر الحديث.
ودعاه ابن عدّي: وسرد له نحو عشرة أحاديث مناكير.
وقال أبو المغيرة: كان عارفاً بالنَّحو والعربيّة.
بقيّة: نا مبشِّر بن عبيد، عن زيد بن أسلم، عن ابن عمر قال: قال رسول الله صلى اله عليه وسلم: " شرّ الحمير، الأسود القصير " .
؟338 - محمد بن أبان بن صالح القرشيّ، الكوفيّ. جدّ عبد الله بن عمر بن محمد مشكدانة.
روى عن: علقمة بن مرثد، وحمّاد بن أبي سليمان، وأبي إسحاق.
وعنه: أبو داود، وأبو الوليد الطَّيالسيّان، ويحيى بن سعيد، والحسن بن الربيع.
ضعّفه ابن معين.
وقال أبو حاتم: ليس بقويّ.
وقال البخاريّ: ليس بالقويّ، يتكلّمون في حفظه.
يحيى بن حسّان التِّنِّسيّ: ثنا محمد بن أبان، عن زيد بن أسلم، عن عطاء، عن أبي هريرة مرفوعاً: من تزوج امرأة على صداقٍ ينوي أن لا يؤدّيه فهو زانٍ، ومن أدّان ديناً ينوي أن لا يؤديه فهو سارق.
وهذا يروى من قول صهيب.
وقال أحمد بن حنبل: كان من دعاة المرجئة.
كذا أورد العقيليّ هذا الكلام في ترجمة هذا.
وإنّما الذي قال فيه أحمد ذلك: ؟محمد بن أبان الجعفيّ، الكوفيّ. يروي عن: أبي إسحاق، وحمّاد، وعبد العزيز بن رفيع.
أكثر عنه محمد بن الحسن الفقيه.
نعم هما واحد، تبيّن لي ذلك، وهو صاحب الترجمة، وأصله من العرب، أصابه سباء في الجاهلية، وولاؤه لقريش.
وقيل: بل تزوّج في الجعفيّين فنسب إليهم.
وقد ضعّفه ابن معين، وغيره، ولم يترك.
وقد روى عنه أيضاً يحى الحمّاني.
وقد فرّقهما وعملهما اثنين، ابن أبي حاتم، وهما واحد.
؟339 - محمد بن إبراهيم بن مسلم بن مهران، أبو إبراهيم. روى عن: جدّه، وسلمة بن كهيل، وحمّاد بن أبي سليمان، وعليّ بن بذيمة.
وعنه: أبو داود الطّيالسيّ.
وقال مسلم بن قتيبة: صويلح الحديث.
؟340 - محمد بن إسماعيل بن رجاء الزُّبيديّ. روى عن: منصور، والأعمش، ومغيرة بن مقسم، وأبي إسحاق الشيبانيّ، وعدّة؟ وعنه: أبو نعيم، ويحيى الحمّانيّ، وجماعه.
شيعيِّ محلّه الصِّدق.
341 - محمد بن أعين، أبو العلانية. سمع عبد الله بن أبي أوفى.
وعنه: عبد الرحمن بن مهديّ، وحبّان بن هلال، وطالوت بن عبّاد، وغيرهم.
ما به بأس، وروى عنه أيضاً مسلم بن إبراهيم.
قال أبو حاتم: شيخ.
أخبرنا عمر بن عبد المنعم مرّات، أنا الكنديّ إجازةً، أنا ابن السمرقنديّ، أنا ابن النَّقُّور، نا ابن حبابة، أنا أبو القاسم البغويّ، نا طالوت بن عبّاد، ثنا محمد بن أعين، سمعت عبد الله بن أبي أوفى يلّبي بالكوفة بأعلى صوته في غير أيام التشريق، فسألت بعضهم فقال: إنّه يلبّي من السنة إلى السنة.
342 - محمد بن بشر بن بشير الأسلميّ. - ن - عن: أبيه، وزياد بن طلحة، وإياس بن سلمة، وعبد العزيز بن حكيم.
وعنه: ابن المبارك، وأبو عاصم، وأبو نعيم، وطلق بن غنّام، وأبو أحمد الزَّبيريّ.
343 - محمد بن جعفر بن أبي كثير، الأنصاريّ، مولاهم، المدنيّ - ع - أخو إسماعيل بن جعفر، وكثير، ويحيى، ويعقوب. روى عن: أبي طوالة، وزيد بن اسلم، وشريك بن أبي نمر، وهشام بن عروة، وعدّة.
وعنه: خالد بن مخلد، وطالوت، وسعيد بن أبي مريم، وإسحاق الفرويّ، وعبد العزيز الأويسيّ، وغيرهم.
وثّقه ابن معين، وغيره.
؟344 - محمد بن الحارث، الثقفيّ. عن: محمد بن سيرين، والحسن.
وعنه: عفّان، ومحمد بن أبي بكر المقدّميّ، وعبيد الله القواريريّ.
قال ابن معين: ليس بثقة.
وقال أبو حاتم: يكتب حديثه.
345 - محمد بن حطّان بن جبير بن حيَّة، الجبيريّ. عن: بكر المزنيّ، وأنس بن سيرين، وعطاء بن أبي ميمونة.
وعنه: مسلم بن إبراهيم، ويعقوب الحضرميّ، وأبو سلمة التَّبوذكيّ.
لم يضعّفه أحد.
346 - محمد بن خوط، المدني.

عن: نافع، وأبي حازم الأعرج، وعيسى بن النّعمان الزّرقيّ.
وعنه: عبّاس بن أبي سلمة، وخالد بن مخلد القطونيّ.
قال البخاريّ: له أحاديث متقاربة.
وقال أبو حاتم: لا أعرفه.
347 - محمد بن راشد المكحوليّ، الدّمشقيّ، نزيل البصرة. - عم عن: عبدة بن أبي لبابة، و سليمان بن موسى، وأبي وهب عبد الله الكلاعيّ، و مكحول، وليث بن أي رقيّة، وطائفة.
وعنه: سيفان، وشعبة، مع تقدّمهما، وبقّية، وابن مهديّ، وعبد الرزّاق، وغيرهم، وحيّان بن هلال، وحفص الحوضيّ، وبشر بن الوليد، وشيبان، وعبد الله بن معاوية الجمحّي، وعليّ بن الجعد، وآخرون.
وثّقه أحمد بن حنبل.
وقال أبو حاتم: صدوق.
وقال النّسائيّ، وغيره: ليس بالقويّ.
وقال الدّار قطنيّ: يعتبر به.
وقال ابن عديّ: ليس بحديثه بأس، إذا حدّث عنه فحديثه مستقيم.
وقال البخاريّ، والنّسائيّ: يكنّى أبا يحيى.
وقال عبد الرزّاق: ما رأيت رجلاً في أو رع منه.
وقال عبد الله بن أحمد بن حنبل، حدّثني أبي قال، قال أبو النضر: كنت أوضّي شعبة بالرّصافة، فدخل محمد بن راشد، فقال شعبة: أما كتبت عنه؟ أما إنّه صدوق، ولكنّه شيعيّ قدريّ.
وقال الفلاّس: كان قدرياً.
محمود بن غيلان، عن أبي النّضر، عن شعبة قال لي: لا تكتب عن محمد بن راشد، فإنّه معتزليّ رافضيّ.
وقال أبو مسهر: لم يكن ثقة، كان يصحّف.
وقال الجوزجانيّ: مشتمل على غير بدعة، وكان متحّرياً للصّدق.
وقال أبو زرعة الدّمشقيّ: بلعني عن أبي مسهر أنّه قيل له: كيف لم تكتب عن ابن راشد؟ قال: كان يرى الخروج على الإمام.
ثم قال أبو زرعة: مات بعد سنة سبعين ومائة.
348 - محمود بن راشد، البصريّ، أبو نضلة، القرشيّ. عن: عطاء بن أبي رباح.
وعنه: يونس المءدّب، وحيّان بن هلال، ومحمد بن عقبة، وغيرهم.
349 - محمد بن الزّبير، القرشيّ، مولاهم. إمام جامع حرّان.
روى عن: الزّهريّ، وغيره.
وعنه: أبو نعيم، وأبو جعفر النّفيليّ، وعمرو بن خالد الحرّانيّ، وغيرهم.
وكان يودّب أولا هشام بن عبد الملك.
قال أبو زرعة: في حديثه شيء.
وقال أبو حاتم: ليس بالمتين.
وقال ابن عديّ: منكر الحديث.
وقال البخاريّ: لا يتابع في حديثه عن حجّاج الرّقيّ.
وقال غيره: يكنّى أبا بشر.
مات سنة سبعين ومائة.
350 - محمد بن أبي سارة. هو محمد بن عبد الله بن أبي سارة.
ورى عن: سالم بن عبد الله، وأرسل عن السيد الحسن.
وعنه: ابن المبارك، وزيد بن الحباب، وعبد الصّمد بن حسّان، وآخرون.
وثّقه ابن معين.
ولا شيء له في الكتب السّتّة.
351 - محمد بن سليم، أبو هلال. وذكر بكنيته محمد بن سليم، أبو هلال، المكّي.
روى عن: ابن أبي مليكة.
وعنه: وكيع.
لا يكاد يعرف.
352 - محمد بن سليم الطّائفيّ. عن: الحسن البصريّ.
روى عن: زيد بن أبي الزّرقاء.
353 - محمد بن سليم. شيخ، روى عن عمرو بن دينار، وهو الطّائفيّ.
حدّث عنه: العبّاس بن سليم الموصليّ 354 - محمد بن سليم الخراسانيّ، البلخيّ. روى عن: الضّحّاك بن مزاحم.
وعنه: منجاب بن الحارث، وإسماعيل بن موسى الفزاريّ، وقتيبة بن سعيد، ولم يلقه ببلخ، بل قال: لقيته بمكة.
وكان ابن عيينة يكرمه.
355 - محمد بن صالح بن دينار، أبو عبد الله، المدنيّ، التّمّار. - عم - رأى سعيد بن المسّيب. وروى عن: القاسم بن محمد، وعاصم بن قتادة، والزّهريّ، وجماعة.
وعنه: الواقديّ، وعبد الله بن نافع الصّايغ، و القعنبي، وخالد بن مخلد، وآخرون.
وثّقه أبو داود، وغيره.
مات سنة ثمان وسّتين ومائة.
قال أبو حاتم: ليس بالقويّ.
356 - محمد بن صالح، المدنيّ، الأزرق. - د.ن.ق - تأخّر عن التّمّار قليلاً.
حدّث عن: محمد بن المنكدر، وزيد بن أسلم، وحصين بن عبد الرحمن الأشهليّ الأسديّ، ومسلمة بن أبي مريم.
وعنه: زيد بن الحباب، وعبد الرحمن بن أبي الجون، وأبو ثابت محمد بن عبد الله، وعبد العزيز الأويسيّ، وغيرهم.
وثّقه ابن حيّان.
357 - محمد بن طلحة بن مصرّف، الياميّ، الكوفيّ. - خ.م.د.ت.ق - أحد العلماء الثقات. روى عن: أبيه، والحكم، وسلمة بن كهيل، و زبيد الياميّ، وعدّة.

وعنه: عبد الرحمن بن مهديّ، و أسد بن موسى، وحسّان بن حسّان البصريّ، وجبارة بن المغلّس، وعون بن سلام، ومحمد بن بكّار بن الرّيان وآخرون.
قال أبو زرعة: صدوق.
وقال النّسائيّ: ليس بالقويّ.
وقال ابن معين: ضعيف.
وقال: متروكون ثلاثة: محمد بن طلحة، وأيّوب بن عتبة، وفليح.
قلت: مات سنة سبع وسّتين ومائة.
قال أحمد: صالح الحديث، ثقة، لا يكاد يقول: حدّثنا.
358 - محمد بن عبد الله بن عبيد بن عمير بن قتادة، اللّيثيّ. و يعرف بمحمد المحرم.
روى عن: أبيه، وعطاء، وابن أبي مليكة، وعمرو بن شعيب.
وعنه: معن بن عيسى، والنّفيليّ، وسعيد بن أبي مريم، وعبد العزيز بن محمد، وداود بن عمرو الضّبّيّ، وآخرون.
ضعّفه أبو حاتم.
وقال أبو زرعة: ليس بقويّ.
وقال ابن معين: ليس حديثه بشيء.
وقال أبو بشر الدّولابيّ: مكّيّ متروك الحديث.
وقال البخاريّ: ليس بذاك بالقويّ.
359 - محمد بن عبد الله بن علانة، القاضي. - د.س.ق - وعلانة هو ابن علقمه بن مالك العقيليّ الجزريّ، أبو اليسير. من كبار العلماء.
سمع: عبد الكريم الجزريّ، و حصيفاً، وعليّ بن بذيمة، وعبدة بن أبي لبابة، وعبد الرحمن بن عمرو الأوزاعيّ، وطائفة.
وعنه: ابن المبارك، ووكيع، وحرميّ بن حفص، وعبد العزيز الأويسيّ، وعمرو بن الحصين، وآخرون.
قال خليفة: ولي القضاء للمهديّ.
وقال ابن سعد: كان ثقة إن شاء الله، وكان من أهل حرّان، قدم بغداد، وولي القضاء بعسكر المهديّ، ثم ولي معه عافية القاضي، فأخبرني عليّ بن الجعد قال: رأيتهما يقضيان في جامع الرّصافة جمعياً، وكان عافية أكثرهما دخولاً على المهديّ.
وقال البخاريّ: يكنّى أبا اليسير، في حفظه نظر.
وروى عبّاس، عن ابن معين: ثقة.
وأخوه: سليمان بن علانة ثقة، يروي عنه معمر.
وأخوهما: أبو سهل بن علانة ثقة، يروي عنه هاشم بن القاسم.
وروى الدّارميّ، عن ابن معين: محمد بن علانة: ثقة.
وقال أبو حاتم: لا يحتّج به.
وقال ابن عديّ: أرجو أنّه لا بأس به.
وقال أبو زرعة: صالح الحديث.
وقال ابن حيّان: يروي الموضوعات.
وقال أبو الفتح الأزديّ: قال البخاريّ: في قوله نظره، وليس يقنع بهذا من البخاريّ، محمد بن علانة حديثه يدلّ على كذبه، هو عندي واه.
قال الخطيب عقيبها: أحسب الأزديّ وقعت إليه روايات عمرو بن الحصين، عن ابن علانة، فألا جلها نسبه إلى الكذب، والآفة من ابن الحصين، فإنّه كذّاب.
عن أبي ميسرة الحدّانيّ قال: اختصمت الجنّ والإنس إلى ابن علانة في بئر، ولم ير الجنّ، لكن سمع كلامهم، فحكم أنّ الإنس يستقون من المغرب إلى الفجر، فكان من استقى بعد المغرب رجم بالحجارة.
وقال عليّ بن سراج المصريّ: كان ابن علانة يقال له: قاضي الجنّ، ثم ذكر البئر وأنّها بئر بين حرّان وحصن مسلمة.
مات سنة ثمان وسّتين ومائة.
وقال عليّ بن الجعد: أظنه مات سنة ثلاث وسّتين.
وقال غيره: ولي قضاء الجانب الشرقيّ للمهديّ.
360 - المهديّ: أمير المؤمنين، أبو عبد الله، محمد بن الخليفة أبي جعفر المنصور، عبد الله بن محمد بن عليّ بن عبد الله بن العبّاس بن عبد المطّلب، العبّاسيّ، الخليفة الثالث من بني العبّاس. مولده بإيذج في سنة سبع وعشرين ومائة.
وقال الحطبيّ: ولد سنة ست وعشرين ومائة في جمادى الآخرة.
وأمه، أم موسى بن منصور، الحميريّة.
وكان جواداً، ممدّحاً، مليح الشكل، محّبباً إلى الرعّية، قصّاباً للزّنادقة.
روى عن: أبيه، وعن مبارك بن فضالة.
حدّث عنه: يحيى بن حمزة، وجعفر بن سليمان الضّبعيّ، و محمد بن عبد الله الرّقاشيّ، وأبو سفيان سعيد بن يحيى الحميريّ.
وما علمت قيل فيه جرحاً، ولا توثيقاً.
وقد روى منصور بن أبي مزاحم، ومحمد بن يحيى بن حمزة، عن يحيى بن حمزة قال: صلّى بنا المهديّ، بسم الله الرحمن الرحيم، فقلت يا أمير المؤمنين: ما هذا؟ قال: حدّثني أبي، عن أبيه، عن جدّه، عن ابن عبّاس: أنّ النبيّ صلى الله عليه وسلم جهر بسم الله الرحمن الرحيم، فقلت للمهديّ: نأثره عنك؟ قال: نعم هذا إسناد متّصل، لكن ما عملت أحداً احتجّ بالمهديّ ولا بأبيه في الأحكام.
تفردّ محمد بن الوليد، مولى بني هاشم.

وقال ابن عديّ: كان يضع الحديث - قال: ثنا أسباط بن محمد، وصلة بن سليمان، عن سليمان التّيميّ، عن قتادة، عن سعيد المسّيب، عن عثمان مرفوعاً: المهديّ من ولد العبّاس عميّ.
وخرج أبو داود، والتّرمذيّ من حديث عاصم يواطي اسمه و اسمي، واسم أبيه اسم أبي. صحّحه التّرمذيّ.
ومن المناكير الواهيات خبر فضيل بن مرزوق، عن ميسرة بن حبيب، عن المنهال، عن سعيد، عن ابن عبّاس، قوله: منّا المنصور، ومنّا السّفّاح والمهديّ إسناده صالح.
ولما شبّ المهديّ، أمره أبوه على طبرستان وما يليها، وعلى الرّيّ، وتأدّب وجالس العلماء، وتمّيز.
ثم إنّ أباه غرم أموالاً عظيمة، وتحيّل حتى استنزل وليّ العهد ولد أخيه عيسى بن موسى عن المنصب، وولاّه المهديّ، فلّما مات المنصور بظاهر مكّة قبل الحجّ قام بأخذ البعثة الربيع بن يونس الحاجب، وأسرع بالخبر إلى المهديّ مولاه منارة البربريّ وهو ببغداد، فكتم الأمر يومين، ثم خطب الناس، ونعى إليهم المنصور.
قال ابن أبي الدّينا: كان أسمر، مضطّرب الخلق، على نكتة بياض.
وقال الخطيب: كان أسمر طويلاً جعداً، فأول من هّنأ المهديّ بالخلافة وعزّاه، أبو دلامة وأجاد:
عيناي واحدة ترى مسرورة ... بأميرها جذلى، وأخرى تذرف
تبكي وتضحك تارةً، يسوءها ... ما أنكرت ويسرها ما تعرف
فيسؤها موت الخليفة محرماً ... ويسرها أن قام هذا الأرأف
ما إن رأيت كما رأيت ولا أرى ... شعراً أسرحه وآخر ينتف
هلك الخليفة، يا ل دين محمد ... وأتاكم من بعده من يخلف
أهدى لهذا الله فضل خلافة ... ولذاك جّنات النّعيم تزخرف
ومن خطبة المهديّ: إنّ أمير المؤمنين عبدّ دعي فأجاب، وأمر فأطاع، و اغرورقت عيناه فقال: وقد بكى رسول الله صلى الله عليه وسلم عند فراق الأحّبة، ولقد فارقت عظيماً، وقلّدت جسيماً، فعند الله أحتسب أمير المؤمنين، وبه أستعين على خلافة المسلمين.
قال الأصمعيّ: كان نقش خاتم المهديّ: الله ثقة محمد، وبه يؤمن.
وروى أبو العيناء، عن مسلمة بن عديّ، أنّ المهديّ قال في خطبته: أيها النّاس: أسرّوا مثل ما تعلنون من طاعتنا نهبكم العافية وتحمدوا العاقبة، واخفضوا جناح الطّاعة لمن نشر معدلته فيكم وطوى الإصر عنكم، وأهال عليكم السلامة من حيث رآه الله مقدّماً ذلك، والله لأفيّين عمري بين عقوبتكم والإحسان إليكم.
قال منارة: فرأيت وجوه الناس تشرق فرحاً.
قال نفطويه: أخبرني أبو العباس المنصوريّ قال: لما حصلت الخزائن في يد المهديّ، أخذ في ردّ المظالم، فأخرج أكثر الذخائر ففرّقها، وبرّ أهله ومواليه.
قلت: كان أبوه جمع من الأموال ما لا يعبر عنه، وكان مسيكاً.
فذكر عن الربيع الحاجب أنّه قال: مات المنصور وفي بيت المال مائة ألف و ألف درهم، وستون ألف و ألف درهم، فقسّم ذلك المهديّ وأنفقه، وكانت نفقة المنصور ما يجيئه من مال الشّراة نحو ألفي درهم في النسة.
قلت: وزن ذلك المال بالقنطار الدّمشقيّ ألف قنطار وسّتمائة قنطار وسبعون، وإذا صرف بها ذهب مصريّ، جاء أزيد من مائة قنطار وسبعين قنطاراً.
وعن صالح المرّيّ قال: دخلت على المهديّ بالرّصافة فقلت: أجهل قولي يا أمير المؤمنين فإنّ أولى الناس بالله أحملهم لغلظة النّصيحة فيه، وجدير من له قرابة رسول الله صلى الله عليه وسلم أن يرث أخلاقه ويأتّم بهد يه، وقد ورّثك الله من فهم العلم وإنارة الحجّة ميراثاً قطع به عذرك، فمهما ادعيت من حجّة، أو ركبت من شبهة، لم يصحّ لك برهان من الله، فيها حلّ بك من سخط الله بقدر ما نجا هلته من العلم، وأقدمت عليه من شبه الباطل، وأعلم أنّ رسول الله صلى الله عليه وسلم خصم من خالفه، وأثبت الناس قدماً يوم القيامة، آخذهم بالكتاب والسّنة، فمثلك لا يكابر بتجريد المعصية، لكن بمثل الإساءة إحساناً، ويشهد له عليها خونة العلماء، فهذه الخيالة تصّيدت الدّينا نظراءك، فأحسن الجهل، فقد أحسن من وعظك الآداء.
قيل:قبل رجلّ يد المهديّ وقال، يدك يا أمير المؤمنين أحقّ بالتقبيل لعلوها بالمكارم، وطهارتها من المآثم، وإنّك ليوسفي العفو، إسماعيليّ الصّدّق، شعيبيّ الرّفق، فمن أرادك بسوء جعله الله طريد خوفك، حصيد سيفك.

وأثني عليه بالشجاعة فقال: ومالي لا أكون شجاعاً وما خفت أحداً إلاّ الله.
وروى ابن أبي الدّينا: أنّ المهديّ كتب إلى الأمصار يزجر أن يتكلم أحد من أهل الأمراء في شيء منها.
وعن يوسف قال: لما ولي المهديّ رفع أهل البدع رؤوسهم، وأخذوا في الجدل، فأمر أن يمنع الناس من الكلام، وأن لا يخاض في شيء منه، فانقمعوا.
وقال داود بن رشيد: سمعت سلماً الحاجب يقول: هاجت ريح سوداء، فخفنا أن تكون الساعة، وطلبت المهديّ في الإيوان فلم أجده، ثم سمعت حركةً في بيت، فإذا هو ساجد على التراب يقول: اللّهم لا تشّمت بنا أعداءنا من الأمم، ولا تفجع بنا نبيّنا، اللّهم وإن كنت أخذت العامّة بذنبي فهذه ناصيتي بيدك، فما أتم كلامه حتى انجلت عمر بن شبّه، عن الضّحّاك: أن المهديّ قدم البصرة، فكان يصلّي بنا، فقام أعرابيّ فقال: يا أمير المؤمنين، مر المؤذّن لا يقيم حتى أتوضّأ، فأمر به، فتعجّبوا من أخلاق المهديّ.
قال الأصمعيّ: سمعت: المهديّ على المنبر يقول: إنّ الله أمركم بأمر بدأ فيه بنفسه، وثنى بملائكته فقال: إنّ الله وملائكته يصلّون على النّبيّ.
قال المد ائنيّ: دخل رجل على المهدي فقال: إنّ المنصور شتمني وقذف أمّي، فإّما أمرتني أن أجلده، وإمّا عّوضتني فاستغفرت له. قال: ولم شتمك؟ قال: شتمت عدّوه بحضرته فغضب.
قال: ومن عدّوة؟ قال: إبراهيم بن عبد الله بن حسن، قال: إنّ إبراهيم أمسّ به رحماً، وأوجب عليه حقاً، فإن كان شتمك كما زعمت فعن رحمه ذب، وعن عرضه دفع، وما أساء من انتصر لابن عمه، قال: إنّه كان عدّواً له، قال: لم ينتصر للعداوة بل للرحم، فأسكت الرجل، فلما ذهب ليولّي قال: لعلّك أردت أمراً فجعلت هذا ذريعة، قال: نعم، فتبسّم وأمر له بخمسة آلاف.
قال الأصمعيّ: دخل على المهديّ رجل شريف، فأمر له بمال، فقال: يا أمير المؤمنين، ما أنتهي إلى غاية شكرك إلاّ وجدت غايةً من معروفك، فمات عجز الناس عن بلوغه، فالله من ورائه، في كلام ذكره.
عبيد الله بن أحمد، عن أبيه قال: أخبرت عن الربيع، أنّ المنصور يوماً فتح خزانة ممّا قبض من خزائن مروان بن محمد، قال: فأحصى فيها أثني عشر ألف عدل خزّ، فأخرج منها ثوباً فقال لي: اقطع لي جبّة، ولمحمد جبّةً، فقلت: لا يجيء منه هذا قال: اقطع لي جبّة وقلنسوة، وبخل أن يخرج ثوباً آخر للمهديّ، فلمّا أفضت الخلافة إلى المهديّ، أمر بتلك الخزانة بعينها، ففرّقت على الموالي والخدم.
الزُّبير بن بكّار في النسب. حدّثني شيخ من أهل المدينة قال: لما جلس المهديّ لأشراف قريش وأجازهم، كان فيمن صار إليه عبد الأعلى بن عبد الله بن محمد بن مروان، فأجازه وكساه فقال: وصلك الله يا أمير المؤمنين، وجعلني فداك، فقد وصلت الرَّحم، وددت الظَّلامة، وعندي بنت عمّ لي أحبّ النّاس إليّ، غدوت اليوم وأنا لها مغاضب، فإن رأيت أن تجعل للصُّلح بيننا موضعاً فافعل، فأعطاه ألف دينار وخمسين ثوباً فقال، ترى ما هذا يصلح بينكما.
قال: نعم، فقال: والله لو قلت لا، ما زلت أزيدك إلى الليل.
أبو زرعة الدِّمشقيّ، نا أبي، نا أبو خليد قال: قال مالك: قال لي المهديّ: يا أبا عبد الله لك دار؟ قلت: لا والله. فأمر لي بثلاثة آلاف دينار.
الزُّبير بن بكّار: نا عمّي قال: كان المهدي أعطى بكّاراً الأخيني بداره أربعة آلاف دينار التي عند الجمرة، فأبى وقال: ما كنت لأبيع جوار أمير المؤمنين، فأمر له بأربعة آلاف وقال: دعوه وداره.
وقيل إنّ عبد العزيز بن الماجشون لما دخل على المهديّ أنشده:
وللنّاس بدر في السماء يرونه ... وأنت لنا بدر على الأرض مقمر
فبالله يا بدر السَّماء ضوءه ... تراك تكافيء عشر مالك أضمر
وما البدر إلاّ دون وجهك في الدُّجى ... يغيب فتبدو حين غاب فتقمر
وما نظرت عيني إلى البدر طالعاً ... وأنت تمشي في الثّياب فتسحر
وأنشده مغيرة بن عبد الرحمن المخزوميّ:
رمى البين من قلبي السَّواد فأوجعا ... وصاح، فصيح بالرَّحيل فاسمعا
وغرد حادي الرَّكب وانشقَّت العصا ... وأصبحت مسلوب الفؤاد مفجعاً
كفى حزناً من حادث الدَّهر إنّني ... أرى البين لا أستطيع للبين مدفعاً

وقد كنت قبل البين بالبين جاهلا ... فيا لك بين، ما أمرَّ وأفظعا
وأنشده أبو السَّائب، وغيره، فقال المهديّ، لأغنينَّكم، فأجازهم لكلّ واحد بعشرة آلاف دينار، هذه رواها أبو العبّاس بن مسروق، عن عبد الرحمن بن هارون العدويّ، عن عبد الملك بن الماجشون.
وقال نفطويه: انقطع المهديّ عن خاصّته في الصَّيد، فنزل يبول، ودفع إلى أعرابي فرسه، فاقتلع من خيله السَّرج، ثم تلاحقت الخيل فأحاطت به، فهرب الأعرابيّ، فأمرهم بردّه، وخاف الأعرابي فقال: خذوا ما أخذنا ودعونا نذهب إلى خزي الله وناره، فصاح المهديّ: تعالى لا بأس عليك، فقال: ما تريد، جعلني الله فداء فرسك، فضحكوا وقالوا: ويلك، قل: جعلني الله فداك يا أمير المؤمنين، فقال: أو هذا أمير المؤمنين؟ قالوا: نعم، قال: والله لئن أرضاه هذا مني ما يرضيني ذلك فيه، ولكن جعل الله جبريل وميكائيل فداءه، وجعلني فداءهما، فضحك المهديّ، وطاب له، وأمر له بعشرة آلاف.
وحكى ابن الإخباريّ، عن أبيه بإسناد أنّ المهديّ أعطى رجلاً مرَّة مائة ألف دينار، وكان شكا أنّ عليه خمسين ألف دينار.
أبو صوافيه أحمد بن إسماعيل، نا الأصمعي قال، حدّثني حسن الوصيف حاجب المهديّ قال: كنّا بزبالة إذ جاء أعرابيّ فقال: يا أمير المؤمنين، جعلني الله فداك، أنا عاشق، فدعا به فقال: ما اسمك؟ قال: أبو ميّاس، قال: من عشيقتك؟ قال: لا أنا أكثر منه مالاً، قال:فما القصّة؟ قال: أدن منّي رأسك، قال: فضحك المهديّ وأصغى إليه، فقال: إنيّ هجين، قال: ليس يضرّك ذاك، إخوة أمير المؤمنين أكثرهم هجن، يعني أولاد إماء، يا غلام: عليّ بعمّه، فأتي به، فإذا أشبه خلقٍ بأبي ميّاس كأنهما باقلاة فلقت، فقال: لم لا تزوّج أبا ميّاس وله أدب وأنت عمُّه؟ قال: إنّه هجين، قال: فإخوة أمير المؤمنين وولده أكثرهم هجن، فليس هذا مما ينقصه، زوِّجه، فقد أصدقتها عنه عشرة آلاف درهم، قال: قد فعلت، فأمر له بعشرين ألفاً فأنشد:
ابتعت ظبيةً بالغلاء، وإنّما ... يعطى الغلاء بمثلها أمثالي
وتركت أسواق القباح لأهلها ... إنّ القباح وإن رخصن غوالي
قال الزّبير، أخبرني يوسف الخّياط قال: دخل ابن الخّياط المكّيّ الشاعر على المهديّ وقد مدحه، فأمر له بخمسين ألفاً، فلّما قبضها فرّقها على الناس وقال:
أخذت بكّفي كّفه أبتغي الغنى ... ولم أدر الجود من كّفه يعدي
فلا أنا منه ما أفاد ذوو الغنى ... أفدت، وأعداني، فبدّت ما عندي
فنمي الخبر إلى المهديّ، فأعطاه بكلّ درهم ديناراً.
وقيل إنّ مروان بن أبي حفصة لما أنشد المهديّ قصيدته السائرة التي أولها:
صحا بعد جهل واستراحت عواذله.
قال: ويلك، كم بيت هي؟ قال: سبعون بيتاً، قال: لك بها سبعون ألفاً.
وفيها:
كفاكم بعّباس أبي الفضل والداً ... فما من أب إلاّ أبو الفضل فاضله
كان أمير المؤمنين محمداً ... أبو جعفر في كلّ أمر يحاوله
إليك قصرنا النّصف من صلواتنا ... مسيرة شهر بعد شهر نواصله
فلا نحن نخشى أن يخيب مسيرنا ... إليك، ولكن أهنأ البرّ عاجله
فتبسّم وقال: عجِّلوها له.
الزُّبير بن بكّار، عن بعضهم: أنّ المهديّ كان مستهتراً بالخيزران، لا يكاد يفارها ف مجلس يلهو به.
عمر بن شبّه قال: كانت للمهديّ جارية يحّبها حّباً شديداً، وكانت شديدة الغيرة عليه، فتغتاظ، وتؤذيه، فقال فيها:
أرى ماءً وبي عطش شديد ... و لكن لا سيل إلى الورود
أراح الله من بدني فؤآدي ... وعجّل بي إلى دار الخلود
أما يكفيك أنّك تملكيني ... و أنّ النّاس كلّهم عبيدي؟
وأنّك لو قطعت يدي ورجلي ... لقلت من الرّضا: أحسنت زيدي
والمهديّ كغيره من عموم الخلائف والملوك، له ما لهم، وعليه ما عليهم، كان منهمكاً في اللّذّات واللّهو والعبيد، ولكن مسلم خائف من الله، قد تتّبع الزّنادقة وأباد خلقاً منهم.

فذكر محمد بن مقدّم الواسطيّ، عن أبيه: أنّ المهديّ قال لأبيه الهادي يوماً - وقد قدّم إليه زنديق فاستتابه فلم يتب فضرب عنقه - : يا بنيّ إن ولّيت فتجّرد لهذه العصابة، يعني أصحاب ماني، فإنّهم يدعون إلى ظاهر حسن كاجتناب الفواحش والزّهد والعمل للآخرة، ثم بعد ذلك يخرجون الناس إاى تحريم اللّحموم، ومسّ الماء للتطّهر، وترك قتل الهوامّ تحرّجاً وتاثّماً، ثم يخرجون من هذا إلى عبادة اثنين، أحمدهما النّور، والآخر الظّلمة، ثم يبيحون نكاح الأخت والبنت، والغسل بالبول، فجّّرد فيهم السيف، فإنّي رأيت جدّك العّباس في المنام، فقلدّني سيفين، وأمرني بقتل أصحاب الاثنين.
قال الزّبير، وحدّثني يحيى بن محمد قال: قسّم المهديّ قسماً سنة أربع وسّتين ومائة، فأصاب مشيخة بني هاشم، أكثرهم خمسة وسّتون ديناراّ، وأقل من أصابه من القسمة من العرب أو من مواليهم أربعة دنانير، وكان عدّة الذين أخذوا ثمانين ألف إنسان.
عن عليّ بن يقطين الأمير قال: خرجنا مع المهديّ، فرأى في منامه رؤياً استيقظ باكياً، رأى كأنّ شيخاّ يقول له:
كأنني بهذا القصر قد باد أهله ... وأوحش منه ركنه ومنازله
وصار عميد القوم من بعد بهجة ... وملك إلى قبر عليه جنادله
فلم يبق إلاّ ذكره وحديثه ... ينادي بلبل معولات حلائله
تزود من الدّينا فإنّك ميت ... وإنّك مسؤول فما أنت قائله
قال الفلاّس: ملك المهديّّّّ عشرين سنة وشهراً ونصفاً، ومات لثمان بقين من المحّرم سنة تسع وسّتين ومائة.
قالوا: ومات بما سبذان، وعاش ثلاثاً وأربعين سنة، وعقد بالأمر من بعد لابنيه موسى الهادي، ثم هارون الرشيد.
؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟ 361 - محمد بن عبد الرحمن بن البيلمانيّ، الكوفيّ النّحويّ. - د.ق - روى عن: أبيه، وخال أبيه.
وعنه: سعيد بن بشير، ومحمد بن الحارثيّ، وأبو ذّر محمد بن عثيم، وموسى التّبوذكيّ، ومحمد بن كثير العبديّ.
قال البحاريّ، وغيره: منكر الحديث.
وقال ابن معين: ليس بشيء.
قلت: لمحمد بن الحارث عنه، عن أبيه، عن ابن عمر، نسخة أكثرها مناكير، فأنكرها: إنّ أحاديثي ينسخ بعضها بعضاً كنسخ القرآن.
؟363 - محمد بن عبد الرحمن بن مجّبر بن عبد الرحمن بن عمر بن الخطّاب، العدويّ العمريّ، المدنيّ. عن: نافع، والعلاء بن عبد الرحمن.
وعنه: سعيد بن سليمان الواسطيّ، وبشر بن الوليد، وحفص بن عمر، والعمريّ، وغيرهم.
قال ابن معين: ليس بشيء.
وروى العقيليّ، عن آدم، عن البخاريّ قال: سكتوا عنه.
وقال النّسائي:متروك.
وقال ابن عديّ: مع ضعفه يكتب حديثه.
حجّاج بن منهال، أنا محمد بن عبد الرحمن بن المجّبر، عن نافع، عن ابن عمر مرفوعاً: اطلبوا الخير عند حسان الوجوه.
قال العقيليّ: الرواية في هذا الباب فيها لين.
363 - محمد بن عبد الرحمن بن طلحة بن الحارث بن طلحة، العبدّيّ، الحجبيّ، المكّيّ.عن: جدّته صفّية بنت شيبة، وغيرها. وعنه: شعبة، ووكيع، وأبو عاصم، وأبو جعفر النّفيليّ، وهو قدم شيخ للّنفيليّ.
ولم أر لهم فيه مقالاً يوهّيه.
364 - محمد بن عبد الرحمن بن هشام المخزوميّ، أبو خالد، المكّيّ، القاضي، المعروف بالأوقص. عن: خالد بن سلمة، وعليّ بن زيد بن جدعان.
وعنه: معن بن عيسى، ومحمد بن الحسن بن زبالة، وغيرهما.
وكان لا رقبة له، بل رأسه على بدنه. مرّت به إمرأة وهو يقول: اللّهمّ أعتق رقبتي من النّار، فقالت: وأين الرقبة؟ وقد ولّي قضاء مكّة عشرين سنة، وقدم الشام غازياً.
يقال: توفّي سنة تسع وسّتين ومائة.
365 - محمد بن عبد العزيز بن عمر بن عبد الرحمن بن عوف الزّهريّ، العوفّي، المدنيّ. عن: أبيه، والزّهريّ، وأبي الزّناد.
وعنه: ابنه إبراهيم، وعبد الصّمد بن حسّان، وغيرهما.
متروك الحديث.
وقال البخاريّ: منكر الحديث.
إبراهيم بن محمد بن عبد العزيز، عن أبيه، عن الزّهريّ، قال: أوصى بعد الرحمن بن عوف لمن شهد بدراً فوجدهم مائة رجل، لكلً رجل أربعمائة دينار، وكان عثمان فيهم، التّيميّ، الكوفيّ، الزّاهد.
عن: مغيرة بن مقسم، وأبي حيّان التّيميّ.
وعنه: سليم بن عيسى المقري، ويحيى بن آدم، وأحمد بن يونس.
ذكر عنه خيراً وفضلاً و صلاحاً.

وقد نزح من الكوفة مرّة فقال: لا أقيم ببلدة يشتم فيها الصحابة رضي الله عنهم.
367 - محمد بن عبد الملك الأنصاريّ، المدنيّ، الضّرير. عن: عطاء بن أبي رباح، ونافع، وابن المنكدر.
وعنه: يحيى بن سعيد العطّار، ويحيى بن صالح الوحاظيّ، ومحمد بن الصّلت الأسديّ، وعدّة.
ضعّفه أبو زرعة، وغيره.
وقال أحمد بن حنبل: كذاب.
وقال البخاريّ: منكر الحديث.
وقال عبد الله بن أحمد: سألت أبي عن شيخ روى عنه الوحاظيّ يقال له محمد بن عبد الملك الأنصاريّ، قال، ثنا عطاء، عن ابن عبّاس: نهى رسول الله صلى الله عليه وسلم أن يخلّل بالقصب والآس، وقال: إنهما يسقيان عراق الجذام، فقال أبي: رأيته وكان أعمى، وكان يضع الحديث.
368 - محمد بن عمرو بن عبيد بن حنظلة، أبو سهل الأنصاريّ، الواقفي، المدنيّ، ثم البصريّ. عن: شهر بن حوشب، ومحمد بن سيرين، والقاسم، وغيرهم.
وعنه: ابن المبارك، وعليّ بن الجعد، وبشر بن الوليد، ومعن بن القزّاز، وكامل بن طلحة.
ضعّفه ابن معين، وغيره.
وقال عليّ: سألت يحيى بن سعيد بن عمرو الأنصاريّ، فضعّف الشيخ جدّاً، قلت: ما له؟ قال: روى عن القاسم، عن عائشة في الكبش الأقران، وعن القاسم، عن عائشة في الصلاة الوسطى، وروى عن الحسن أوابد.
وقال أحمد: كان يكون بالبصرة، وعبّادان.
وكان ابن مهديّ يحدّث عنه.
العقيليّ: ثنا محمد بن إسماعيل، ثنا شريح بن النّعمان، أنا أبو سهل محمد بن عمرو الأنصاريّ، عن محمد بن سيرين، عن ابن عبّاس: وقت رسول الله صلى الله عليه وسلم لأهل مكة التنعيم العقيلي: أنا علي عبد العزيز أبو نعيم نا حسان نا سفيان عن هشام عن ابن سيرين قال وقف رسول الله صلى الله عليه وسلم لأهل مكة الجعرانة.
كامل بن طلحة، أنا محمد بن عمرو الأنصاريّ، أنا ابن سيرين، قال أبو هريرة: سمعت رسول الله صلى الله عليه وسلم يقول: من سلّ سخينته على طريق عامرة للمسلمين، فعليه لعنة الله والملائكة والناس أجمعين.
وكامل ليس بعمدة.
369 - محمد بن عمران الحجبيّ، المدنيّ. آخر من حدّث عن جدّته صفيّة بنت شيبة.
روى عنه: وكيع، وأبو عاصم، والنّفيليّ.
لم أسمع فيه مقالاً، فقد مرّ محمد بن عبد الرحمن في هيئته.
فالله أعلم.
370 - محمد بن عيسى، أبو يحيى الهلالّي، وقيل العبديّ، بصريّ. روى عن: محمد بن المنكدر.
وعنه: عبيد بن واقد المسمعيّ، ومسلم بن إبراهيم، وأبوب عتّاب الدّّّلاّل، وغيرهم.
ضعّفوه.
وقال البخاريّ: منكر الحديث.
317 - محمد بن القاسم، الطّائيّ، الحمصيّ. عن: عبد الله بن بسر المازنيّ، وعبد الله بن ناسج الحضرميّ، ويحيى ابن عتبة بن عيبد السّلميّ، وعتبة بن شعيب، وسعيد بن عبد الجّبار، وسلامة بن جوّاس، ويحيى بن صالح الوحاظيّ.
ما و هّاه أحد.
372 - محمد بن مطرّف بن داود، أبو غسّان، المدنيّ. - ع - أحد العلماء الأثبات.
روى عن: محمد بن المنكدر، وحسّان بن عطّية، وصفوان بن سليم، وأبي حازم سلمة بن دينار.
وعنه: سفيان الثّوريّ، وهو أكبر منه، وابن وهب، وآدم بن أبي إياس، وعليّ بن عبّاس، وسعيد بن أبي مريم، وعليّ بن الجعد، وجماعة.
وقد وفد على المهديّ، وحدّث ببغداد.
وثّقه أحمد بن حنبل، وغيره.
قال أحمد بن عليّ الخطيب: قيل إنّه من موالي عمر رضي الله عنه، وقد سكن عسقلاّن.
قلت: لم يؤرّخه أحد.
373 - محمد بن مهاجر بن أبي مسلم، دينار الأنصاريّ، الحمصيّ، أخو عمرو بن مهاجر. - م.ع - عن: أبيه، ونافع مولى ابن عمر، و ربيعة بن يزيد، وإسماعيل بن عبيد الله، والوليد بن عبد الرحمن الجرشيّ، وجماعة.
وعنه: أبو مسهر، ويحيى الوحاظيّ، وعليّ بن عبّاس، ومروان الطّاطريّ، وعبد الله بن يوسف التّنّيسيّ، وأبو توبة الربيع بن نافع.
وثّقه أحمد بن حنبل.
توفيّ سنة سبعين ومائة.
374 - محمد بن مهاجر، القرشيّ، الكوفيّ. عن: نافع، وأبي حعفر محمد بن عليّ.
وعنه: أبو معاوية الضّرير، وعون بن سلام.
قال البخاريّ: لا يتابع على حديثه، يعني عن نافع، عن ابن عمر أنّه كان إذا أراد أن يستلم الحجر يقول: اللّهمّ إيماناً بك وتصديقاً بكتابك وسنة نبيك صلى الله عليه وسلم.
375 - محمد بن مهاجر بن عامر الأسديّ. عن: الحكم، وأبي جعفر محمد بن عليّ.

وعنه: أبو بلال الأشعريّ، والمطّلب بن زياد، وإسحاق بن بشر الكاهليّ.
أظنه الذي قلبه.
376 - محمد بن مهزم، العبديّ، البصريّ، الشّعّاب. عن: محمد بن واسع، ومعروف المكّيّ.
وعنه: وكيع، وأبو عمر الحوضيّ، ومسلم بن إبراهيم، وجماعة.
وثّقه ابن معين.
377 - محمد بن هلال، المدنيّ، مولى بني جمح. - د.ن.ق - عن: أبيه، وسعيد بن المسّيب، وعليّ بن الحسين، وعمر بن عبد العزيز.
وعنه: ابن أبي فديك، وإسماعيل بن أبي أويس، وأبو عامر العقديّ، والقعنبيّ، وعبد الرحمن بن مهديّ، وطائفة.
وعاش نحواً من مائة سنة.
وثّقه أحمد بن حنبل.
وقال أبو حاتم: صالح الحديث.
378 - محمد بن يزيد البصريّ، المدنيّ، نزيل دمشق. عن: العلاء بن عبد الرحمن، ويحيى بن سعيد الأنصاريّ.
وعنه: الوليد بن مزيد، ومحمد بن شعيب.
ذكره ابن أبي حاتم.
379 - مخارق بن عفّان، العابد. من عبّاد أهل العراق، ما ذكره ابن أبي حاتم.
مات سنة سبع وسّتين ومائة.
380 - مخلد بن الضّحّاك، الشّيبانيّ، البصريّ. عن: الزّبير بن عبيد، وغيره.
روى عنه: ابنه أبو عاصم النّبيل، ويونس المؤدّب.
توفيّ قريباً من وفاة حمّاد بن سلمة.
381 - مرجّى بن رجاء اليشكريّ، ويقال: العدويّ، البصريّ. عن: أيوب السّختيانيّ، وحنظلة السّدوسيّ، وعبيد الله بن أبي بكر، وحميد الطويل، وجماعة.
وعنه: أبو عمر الحوضيّ، وأبو عمر الضّرير، وشّبابة، ويعقوب الحضرميّ، وطائفة.
وهو صاحب التّعبير.
وثّقه أبو زرعة.
وعلق له البخاريّ حديثاً واحداً، فلّينه بعضهم.
قال عبّاس بن محمد، عن ابن معين: مرجا بن رجاء ضعيف، ومرجّا بن وداع: ضعيف، إلاّ أنّ ابن رجاء أصلح.
382 - مسكين بن دينار، أبو هريرة التّيميّ، الشّقريّ، الكوفيّ. عن: مجاهد، وأبي عمرو نشيط المنّبهيّ.
وعنه: وكيع، ومحمد بن سابق التّيميّ، وأبو أسامة، وعبيد بن إسحاق العطّار.
صدوق.
مسلم بن قعنب. والد القعنبيّ. سيأتي.
383 - مسور بن الصّلت. حدّث ببغداد عن: أبي جعفر محمد بن عليّ، ومحمد بن المنكدر.
وعنه: يحيى بن حسّان، وسعيد بن سليمان الواسطيّ، وبشر بن الوليد.
ضعّفه البخاريّ، وابن معين.
384 - مسور بن عبد الملك بن سعيد بن يربوع، المدنيّ. عن: أبيه، ونبيه بن وهب، ويزيد بن قسيط.
وعنه: معن بن عيسى، وابن وهب، وأشهب، وعبد الله بن عبد الحكم.
385 - مصاد بن عقبة. عن: أبي الزّبير، وزياد بن سعد، ومقاتل بن حيّان، وغير واحد.
وعنه: موسى بن أعين، وعمر بن أيّوب الموصلّي.
386 - مطر بن عبد الرحمن، البصريّ، الأعنق. عن: أبي العالية الرّياحيّ، والحسن، ومعاوية بن قرّة.
وعنه: الطّيالسّي، ومحمد بن عيسى بن الطّبّاع، وموسى بن إسماعيل، وأبو كامل الجحدريّ.
قال أبو حاتم: محلّه الصّدق.
387 - مطيع بن إياس، اللّيثيّ. شاعر محسن، بديع القول، وفد على الوليد بن يزيد، ثم صحب المنصور وابنه المهديّ.
وكان مازحاً ماجناً بحيث أنّه اتّهم بالزّندقة.
وهو القائل:
وما زال بي حّبيك حتّى كأّنني ... برجع جواب السّائلي عنك أعجم
لا سلم من قول الوشاة وسلمى ... سلمت، وهل حّي من الناس يسلم
روى صاحب الأغاني، عن حماد بن إسحاق، عن أبيه قال: كان مطيع بن إياس منقطعاً إلى جعفر بن المنصور، فطالت صحبته له بقلّة فائدة، فاجتمع مطيع يوماً وحمّاد عجرد، ويحيى بن زياد، فتذاكروا أيام بني أمية، وكثرة ما أفادوا منها، وحسن مملكتهم وطيب دارهم بالشام، وما هم فيه ببغداد من القحط في دولة المنصور، وشدّة الحرّ، وخشونة العيش، وشكوا الفقر فأكثروا، فقال مطيع بن إياس في ذلك:
حبذّا عيشنا الذي زال عنّا ... حبذّا ذاك حين لا حبذّا ذا
أين هذا من ذاك؟ سقياً لهذا ... ك ولسنا نقول: سقياً لهذا
زاد هذا الزّمان شرّاً وعسراً ... عندنا إذ أحلّنا بغذاذا
بلدة تمطر التراب على النا ... س كما تمطر السّماء الرّذاذا
خربت عاجلاً وأجدب ذو العر ... ش بأعمال أهلها كلواذا
يقال: مات مطيع سنة تسع وسّتين ومائة.
388 - مطيع بن ميمون، العنبريّ، البصريّ. - د.ن

عن: صفّية بنت عصمة في الخضاب.
وعنه: خالد بن عبد الرحمن، ومعلّى بن أسد، وطالوت بن عبّاد.
قال ابن عديّ: له حديثان غير محفوظين.
389 - معارك بن عبّاد، العبديّ، البصريّ. - ت - عن: عبد الله بن الفضل العاشميّ، وعبد الله بن سعيد المقبريّ.
وعنه: مسلم بن إبراهيم، وحجّاج بن نضير، ويعقوب الحضرميّ، وقرة بن حبيب.
قال أبو زرعة: واهي الحديث.
وقال الدّار قطنيّ، وغيره: ضعيف.
390 - معاوية بن سلام بن أبي سلام ممطور الحبشيّ، ثم الشّاميّ. - ع - عن: أبيه، وعن أخيه زيد بن سلام.
ويقال لحق جدّه، وروى أيضاً عن: الزّهريّ، ويحيى بن يحيى بن أبي كثير، وجماعة.
ويقال لحق جدّه وروى أيضاً عن: الزهريّ، ويحيى بن أبي ككثير، وجماعة.
وعنه: يحيى بن حسّان، ويحيى بن صالح الوحاظيّ، ويحيى بن يحيى التّميميّ، ويحيى بن بشر الحريريّ، وأبو مسهر، ومروان بن محمد، وأبو توبة الحلبيّ، وآخرون.
كان يكون بحمص، ثم سكن دمشق.
وثّقه النّسائيّ، وغيره.
وقال يحيى بن معين: أعدّه محدّث أهل الشّام في زمانه.
وفي نسخة أبي مسهر: أنا معاوية بن سلام، سمعت جدّي أبا سلام، فذكر حديثاً مرسلاً.
أبو زرعة: أنا أبو مسهر: قلت لمعاوية بن سلام: لمن الولاء عليك؟ فغضب - أي أنّه عربي - .
وقال أحمد بن حنبل: ثقة.
وقال عبّاس، ابن معين قال: قدم معاوية بن سلام على يحيى بن كثير، فأعطاه كتاباً فيه أحاديث زيد بن سلام، ولم يقرأه ولم يسمعه.
قلت: المعطي هو معاوية ليحيى، يعني فحمله يحيى مناولةً.
بقي يحيى إلى حدود سنة سبعين ومائة، لأنّ يحيى بن يحيى أدركه.
391 - معروف بن مشكان، أبو الوليد، المكّيّ، المقري. - ق - ولد سنة مائة، وقيل قبلها.
قرأ القرآن على ابن كثير، وروى عن عطاء بن أبي رباح.
قرأ عليه إسماعيل بن عبد الله القسط.
وحدّث عنه: ابن المبارك، ومروان بن معاوية، ومحمد بن حنظلة المخزوميّ، وغيرهم.
وهو ثبت في القراءة، أمّا في الحديث فقلّ ما روى.
أخرج له ابن ماجة حديثاً واحداً.
وممن قرأ عليه أبو الإخريط، عبد الله بن واضح.
مات سنة خمس وسّتين ومائة.
392 - معقل بن عبيد الله الجزريّ، أبو عبد الله، مولى بني عبس.م.د.ت - عن: عطاء، وعمرو بن شعيب، ونافع، والزّهريّ، وميمون بن مهران، وزيد بن أبي أنيسة، وأبي الزّبير، وعدّة.
وعنه: أبو نعيم، والفريابيّ، والحسن بن محمد بن أعين، وسعيد بن حفص النّفيليّ،وأبو جعفر النفيلي وجماعة.
قال أحمد: صالح الحديث.
ولابن معين فيه قولان.
وقال النّسائيّ: ليس به بأس.
وروى معاوية بن صالح، عن ابن معين: ضعيف.
قيل: توفيّ سنة سّت وسّتين ومائة.
معلّى بن راشد النّبّال. سيأتي. 393 - المغيرة بن حبيب بن ثابت بن عبد الله بن الزّبير العوّام، الأسدي، المدنيّ. أحد الأشراف، وفد على المهديّ ومعه أخوه فأكرمهما، فاختصّ المغيرة بالمهديّ وأحبّه قال الزّبير بن بكّار: أعطاه المهديّ أموالاً عظيمة، بحيث أنّه أعطاه مرّة ثلاثين ألف دينار.
وسمعت أصحابنا يزعمون أنّ المغيرة تزوّج بامرأة، فأصدقها عنه المهديّ مكّوك لؤلؤ.
394 - المفضّل بن فضالة بن أبي أميّة، البصريّ، أبو مالك، أخو مبارك بن فضالة. - د.ت.ق - روى عن: بكر بن عبد الله المزنيّ، وحبيب بن الشهيد، وثابت البنانيّ، ومحمد بن واسع.
وعنه: عبد الرحمن بن مهديّ، ويونس بن محمد بن المؤدّب، وإسحاق ابن عيسى بن الطّبّاع، وموسى بن إسماعيل.
قال النّسائيّ. ليس بالقويّ.
وقال ابن معين: ليس هو بذاك.
395 - المفضّل بن محمد، الضّبّيّ، الكوفيّ، المقري. قرأ على عاصم.
قرأ عليه: أو زيد سعيد بن أوس الأنصاريّ، وجبلة بن مالك البصريّ.
وحدّث عن: سماك بن حرب، وأبي إسحاق السّبيعيّ.
وقيل إنّه روى عن أبي رجاء العطارديّ، قاله أبو حاتم الرازيّ.
حدّث عنه: أبو كامل الفضيل بن الحسين الجحدريّ، وأبو عبد الله بن الأعرابيّ، وعليّ بن محمد المدائنيّ، وطائفة.
قال الخطيب: كان إخبارياً علامة، موثّقاً.
قلت: وكان مقّدماً في عصره في القراءة، أخذ عنه الكسائيّ.
وأمّا أبو حاتم الرازيّ فقال: متروك القراءة والحديث.
وقال أبو حاتم السّجستانيّ: هو ثقة في الأشعار، غير ثقة في الحروف.

قلت: بل قراءته حسنة قوية، وأمّا الحديث ففيه لين.
وقد توفيّ سنة ثمان وسّتين ومائة.
وفيه يقول ابن المبارك عندما بلغه موته أو الذي يليه:
نعى لي رجال، والمفضّل منهم ... وكيف تقرّ العين بعد المفضّل؟
396 - مفضّل بن مهلهل السّعديّ، أبو عبد الرحمن الكوفيّ، أحد الأعلام. - م.ت.ق - عن: بيان بن بشر، منصور، ومغيرة بن مقسم، والأعمش.
وعنه: حسين الجعفيّ، ويحيى بن آدم، وأبو أسامة، والحسن بن الربيع البجلّي، وغيرهم.
قال أحمد العجلّي: كان ثقة ثبتاً، صاحب سنًة وفضل، وفقه.
ولما مات الثّوريّ مضى أصحابه إلى المفضّل فقالوا: تجلس لنا مكان أبي عبد الله، فقال: رأيت صاحبكم يحمد مجلسه، وأبى أن يجلس.
وقال أبو حاتم: صدوق ثقة، من أقران الثّوريّ، وهو أحبّ إليّ من أخيه الفضل.
وعن عبد الرزّاق قال: ذاك الراهب - يعني ابن المهلهل.
قدم اليمن مع سفيان.
قال أبو داود: خرج مع سفيان مضارباً.
ووثّقه جماعة.
وقال ابن حيّان: كان من العبّاد الخشن رحمه الله ممن يفضّل على الثّوريّ.
وقال ابن منجويه: مات سنة سبع وسّتين ومائة.
المفضّل بن لاحق: هو أقدم من هؤلاء، مرّ. - المفضّل بن يونس الكوفّي: سيأتي. 397 - مندل بن عليّ، أبو عبد الله، العنزيّ، الكوفي، أخو حيّان بن عليّ. روى عن: عبد الملك بن عمير، ومغيرة بن مقسم، وعاصم الأحول، وطبقتهم.
وعنه: يحيى بن آدم، وزيد بن الحباب، وعون بن سلام، ويحيى الحمّانيّ، وجبارة بن مغلّس، وجماعة.
قال أبو حاتم: شيخ.
وقال أبو زرعة: لّين.
وقال العجليّ: جائز الحديث، يتشيع.
وروى أبو حاتم عن أبي معين مندل وحبان ما بهما بأس وروى إسماعيل بن عمرو البجلي عن معاذ قال دخلت الكوفة فلم أر أورع من مندل بن عليّ رحمه الله.
وعن وضّاح بن يحيى قال: احتضر مندل فقال لأخيه حيّان: تتحمّل عّني ديوني؟ فقال: نعم والله، وذنوبك.
وكان حيّان فصيحاً مفوّهاً.
وقال عبد الرحمن بن أبي حمّاد: كان يقال، اسم مندل عمرو فمات فرثاه أخوه فقال:
عجباً يا عمرو من غفلتنا ... والمنايا مقبلات عنقا
قاصدات نحونا مسرعة ... يتحلّلن إلينا الطّرقا
فإذا أذكر فقدان أخي ... أتقلّب في فراشي أرقا
وأخي وأيّ أخ مثل أخي ... قد جرى في كلّ خير سبقا.
مات مندل بن عليّ سنة ثمان وستّين ومائة في رمضان.
389 - موسى بن خلف العمّي، البصريّ. - دزن - عن: ثابت البنانيّ، وقتادة، ويحيى بن أبي كثير، وعاصم بن أبي النّجود.
وعنه: ابنه خلف، وعفّان، وعبد السلام بن مطهر، وسعدويه، وموسى بن إسماعيل.
قال أبو حاتم: صالح الحديث.
وقال عفّان: ما رأيت مثله أحداً قط، كان يعدّ من البدلاء.
وقال ابن حبان أكثر من المثاكير وروى أحمد بن زهير، عن ابن معين: ضعيف.
قلت: قد أخرج له النّسائيّ، واستشهد به البخاريّ، وهو ممن يجمع حديثه.
مات سنة نيّف وسّتين ومائة.
399 - موسى بن سلمة بن أبي مريم المصريّ. له عن: هشام بن عروة، وداود بن أبي هند.
وعنه: ابن وهب، وسعيد بن أبي مريم.
وكان من أطلب الناس للعلم في زمانه، ولكن مات كهلاً عن بضع وأربعين سنة.
توفيّ سنة ثلاث وسّتين ومائة.
400 - موسى بن عليّ بن رباح بن نصير، أبو عبد الرحمن، اللّخمي. - م.ع - عن: أبيه، والزّهريّ، ويزيد بن أبي حبيب، ومحمد بن المنكدر. وعنه اللّيث، وابن المبارك، وابن وهب، وأبو نعيم، وعبد الرحمن ابن مهديّ، وأبو عبد الرحمن المقري، وخلق آخرهم موتاً القاسم ابن هانيء المصريّ.
وثّقه أحمد، وابن معين.
وكان أحد العبّاد العلماء، وله رئاسة وسؤدد، وقد ولّي إمرة ديار مصر للمنصور ستّ سنين وشهرين.
وكان ابن بنت مالك البربر، اعتبر مولده بإفريقّية سنة تسعين.
قال اللّيث: سمعته يقول: لا أجعل في حلّ من يقول: موسى بن عليّ، مصغرّ.
وقال أبو حاتم: كان يتقن حديثه، لا يزيد فيه ولا ينقص.
قال: وكان والياً على مصر.
وقال أبو نعيم: رأيت عليه السّواد، فقلت: لم وليت مصر؟ قال: أكرهني المنصور، وما فرقت أحداً كفرقي إيّاه.
قال ابن يونس في تاريخه: كان موسى يخضب بالسّواد.

قال ابن عساكر: وفد على هشام بن عبد الملك من المغرب، وكان أول قدومه مصر سنة عشر ومائة.
وعن طلق بن السمح قال، سمعته يقول: أنا موسى بن عليّ بن رباح.
وقال يحيى بن بكير: مولد موسى سنة تسعٍ وثمانين.
قلت: وقع لنا حديثه عالياً.
أخبرنا محمد بن عبد السلام التّميميّ، وغيره، قالوا أنا المؤيَّد بن محمد، أنا محمد بن الفضل الفقيه، أنا عمر بن مسرور، أنا إسماعيل بن نجيد، نا محمد إبراهيم البوشنجيّ، نا روح بن صلاح، نا موسى بن عليّ بن رباح، عن أبيه، عن عبد الله بن عمر، عن رسول الله صلى الله عليه وسلم: " الحسد في اثنتين: رجل آتاه الله القرآن فقام به، وأحلّ حلاله، وحرَّم حرامه، ورجل آتاه الله مالاً، فوصل منه أقرباءه ورحمه، وعمل بطاعة الله، تمنّى أن تكون مثله، ومن يكن فيه أربع فلا تنكره، ما روي عنه في الدنيا: حسن خليقة، وعفاف، وصدق حديث، وحفظ أمانة " .
قال غير واحد: إنّ موسى مات سنة ثلاثٍ وستّين ومائة.
401 - موسى الهادي، الخليفة. أبو محمد، موسى بن المهديّ محمد بن المنصور عبد الله بن محمد عليّ الهاشميّ، العبّاسيّ.
جعله أبوه وليَّ العهد، فلمّا توفيّ أبوه انعقد الإتفاق على خلافته، وكان بجرجان، فأخذ له البيعة أخوه هارون.
مولده بالرّيّ سنة سبعٍ وأربعين ومائة.
وكانت خلافته سنة وشهراً.
وكان طويلاً جسيماً أبيض، بشفته العليا تقلُّص، وكان أبوه قد وكّل به في الصِّبا خادماً، كلّما رآه مفتوح الفم قال: موسى أطبق، فيفيق على نفسه ويضمّ شفته.
فعن مصعب الزُّبيريّ، عن أبيه قال: دخل مروان بن أبي حفصة شاعر وقته على الهادي، فأنشده قصيدة يقول فيها:
تشابه يوماً بأسه ونواله ... فما أحد يدري لأيّهما الفضل.
فقال له: أيّما أحبّ إليك؟ ثلاثون ألفاً معجّلةً، أو مائة ألف درهم تدور في الدواوين؟ قال: تعجِّل الثلاثون ألفاً، وتدور المائة ألف، قال: بل تعجَّلان لك جميعاً.
قال نفطويه: قيل إنّ موسى الهادي قال لإبراهيم الموصليّ: إن أطربتني فاحتكم ما شئت، فغنَّاه:
سليمي أزمعت بينا ... فأين لقاؤها أينا؟
الأبيات.
فأعطاه سبعمائة ألف درهم.
قلت: كان يتناول المسكر ويلعب، ويركب حماراً فارهاً، ولا يقيم أبَّهة الخلافة، وكان فصيحاً قادراً على الكلام، أدبياً، تعلوه هيبة، وله سطوة وشهامة.
قال الثعالبيّ في كتاب لطائف المعارف: كوسى أطبق، هو الهادي.
قلت: مات في ربيع الآخر سنة سبعين ومائة، وسنُّه ثلاث وعشرون سنة، وقد مرّ من أخباره في الحوادث، وقام بعده الرشيد.
وقال أبو محمد بن حزم: سبب موته أنّه دفع نديماً من جرف على أصول قصب قد قطع، فعلق النّديم به فوقع، فدخلت قصبة في مخرجه، فكانت سبب موته، فماتا جميعاً.
402 - موسى بن مطير، الكوفيّ. روى عن: أبيه، عن عائشة، وأبي هريرة، وابن عمر.
روى عنه: خلف بن تميم، وأبو داود الطيالسيّ، والهيثم بن جميل، وغسان بن الربيع، وغيرهم.
قال ابن معين: كذّاب.
وقال النَّسائيّ: متروك الحديث.
وقال غير واحد: ضعيف.
قال أبو حبّان: صاحب مناكير، لا يشكّ المستمع لها أنّها موضوعة إذا كان الشأن صناعته.
موسى، عن أبيه، عن أبي هريرة مرفوعاً: يأتي زمان يجد الرجل نعل القرشي فيقبِّلها ويبكي.
وقال العقيليّ: حدّثنا محمد بن إسماعيل، نا خلف بن تميم، نا موسى بن مطير، عن أبيه، عن أبي هريرة مرفوعاً: عاقلي هذه الأمة رجلان من مدينة ينزلان جبلاً من جبال العرب يقال له ورقان، يجدان فيه عيشاً ومرعى فيمكثان عشرين سنة، ويحشر الناس إلى الشام وهما لا يعلمان، فيقول أحدهما لصاحبه: ما عهدك بالناس؟ فيقول: كعهدك، فينزلان معهما غنمهما، فإذا انتهيا إلى أول ماء يجدان الإبل والغنم معطَّلة، ليس فيها أحد، وفيها السِّباع، فيقولان: لقد حدث أمر فاذهب بنا إلى المدينة، فيتوجّهان نحو المدينة، لا يمرّان بماء إلاّ وجداه كذلك، فيأتيان مسجدي، فيجدان الثعالب تخترق فيه، فيقولان: الناس ببقيع المصلَّى، فإذا انتهينا إليه لا يجد أحداً، فكأني أنظر إليهما وهما يحثوان التّراب في وجوه الغنم ليصرفانها عنهما، فلا تنصرف، فيبعث الله إليهما، ملكان فيسحبانهما إلى الشام سحباً .... الحديث.
حرف النون

403 - نافع بن عمر بن عبد الله بن جميل القرشيّ، الجمحيّ، المكّيّ. - ع - سمع: سعيد بن أبي هند، وابن أبي مليكة، وعمرو بن دينار، وغيرهم.
وعنه: يحيى القطّان، وعبد الرحمن بن مهديّ، وخلاّد بن يحيى، وسعيد بن أبي مريم، وداود بن عمرو الضَّبّيّ، ومحيرز بن سلمة العدنيّ، وطائفة.
قال ابن مهديّ: كان من أثبت الناس.
وقال أحمد بن حنبل: ثبت ثبت.
قال ابن سعد، وغيره: مات سنة تسعٍ وستّين ومائة رحمه الله.
404 - نافع بن أبي نعيم. أحد القراء السبعة الأعلام، أبو رويم، ويقال: أبو الحسن، ويقال: أبو محمد، ويقال: أبو عبد الله، ويقال: أبو نعيم، مولى جعونة بن شعوب اللَّيثي، حليف حمزة بن عبد المطّلب، وقيل جعونة حليف العبّاس.
وأصل نافع من أصبهان، وداره المدينة النّبويّة.
قال موسى بن طارق: سمعته يقول: قرأت على سبعين من التّابعين.
وعن الأصمعيّ قال: جالست نافع بن أبي نعيم، وكان من القراء الفقهاء العباد.
قلت: قرأ على عبد الرحمن بن هرمز الأعرج، وأبي جعفر يزيد بن القعقاع، وشيبة بن نصاح، ومسلم بن جندب الهذليّ، وزيد بن رومان مولى آل الزبير وأخذ هؤلاء عن أصحاب أبي بن كعب وزيد بن الحباب بيّنا ذلك في كتاب طبقات القراء. والذي وضح لي أنّ هؤلاء الخمسة قرأوا على عبد الله بن عيّاش بن أبي ربيعة المخزومي مقريء المدينة، وتلميذ أبيّ.
ويقال: إنهم قرأوا على أبي هريرة، وعلى ابن عبّاس.
وقيل: إنّ مسلم بن جندب قرأ على حكيم بن حزام، وعليّ بن عمر.
قال الهذليّ في كامله: كان نافع معمَّراً، أخذ القراءة على الناس في سنة خمسٍ وتسعين.
وقال مالك: نافع إمام الناس في القراءة.
وقال سعيد بن منصور، سمعت مالكاً يقول: قراءة نافع سنَّة.
وروى المسيِّبيّ، عن نافع، أنّه أدرك عدَّةً من التابعين، قال: فنظرت إلى ما اجتمع عليه اثنان منهم فأخذته، وما شذَّ فيه واحد تركته، حتّى ألفت هذه القراءة.
وروي عن نافع أنّه كان يوجد من فيه ريح المسك، فسئل عن ذلك، فقال: رأيت النبي صلى الله عليه وسلم تفل في في.
قال اللَّيث بن سعد: حججت سنة ثلاث عشرة ومائة، وإمام الناس في القراءة بالمدينة نافع بن أبي نعيم.
قلت: رأس الرجل في حياة شيوخه الخمسة، وقد حدّث عن نافع مولى ابن عمر، وعن الأعرج، وعامر بن عبد الله بن الزَّبير، وغيرهم.
وهو صالح الحال في الحديث.
قرأ عليه خلق، منهم: إسماعيل بن جعفر، وورش، وقالون، وإسحاق بن محمد المسيّبيّ.
وحدّث عنه: خالد بن مخلد، والقعنبيّ، وسعيد بن أبي مريم، ومروان بن محمد الطّاطريّ، وإسماعيل بن أبي أويس، وجماعة.
وثّقه ابن معين، وليَّنه أحمد بن حنبل.
وقال أبو حاتم : صدوق.
وقال النّسائيّ: ليس به بأس.
وقيل: إنّ نافعاً كان أسود بصّاصاً، وكان طيّب الأخلاق، فيه مزاح.
وقد ذكره ابن عديّ في كامله فقال: له عن الأعرج نسخة نحو مائة حديث، وله نسخة أخرى عن أبي الزِّناد، عن الأعرج، وله من التفاريق قدر خمسين حديثاً، ولم أر له شيئاً منكراً.
قلت: مات سنة تسعٍ وستّين ومائة.
405 - نافع بن يزيد الكلاعيّ المصريّ، أبو يزيد. - م.د.ن.ق - عن: جعفر بن ربيعة، ويزيد بن الهاد، وعبيد الله بن المغيرة، وعقيل بن يونس، وعقيل، وجماعة.
وعنه: ابن وهب، والنّضر بن عبد الجبّار، وعبد الله بن صالح، وسعيد ابن أبي مريم، وسعيد بن عفير.
قال أحمد بن صالح الحافظ: كان من ثقات الناس.
قال ابن يونس: مات سنة ثمانٍ وستّين ومائة.
وقال أبو حاتم: لا بأس به.
406 - نافع، أبو هرمز البصريّ، الجمّال، مولى بني سليم. يقال: اسم أبيه عبد الواحد.
روى عن: أنس، وعن عطاء بن أبي رباح.
وعنه: مسلم بن إبراهيم، وحوثرة بن أشرس، وأحمد بن يونس وشيبان بن فرُّوخ، وغيرهم.
قال أحمد: ضعيف الحديث.
وقال ابن معين: ضعيف، لا يكتب حديثه.
وقال ابن حبّان: روى عن عطاء نسخة موضوعة.
وقال النّسائيّ: ليس بثقة.
أحمد بن يونس اليربوعيّ، نا نافع أبو هرمز، عن أنس مرفوعاً: آل محمد كلّ تقيّ، وبه مرفوعاً اعمل لوجهٍ واحد يكفيك الوجوه كلّها.
- نجيح، أبو معشر. يأتي بالكنية. 407 - نصر بن حرب المهلَّبيّ، الأمير. توفيّ سنة سبعٍ وستّين ومائة.
408 - نصر بن طريف، أبو جزء، الباهليّ، البصريّ.

عن: قتادة، ومنصور، وأيّوب، وخلق.
وعنه: عيسى بن يونس، وعليّ بن الجعد، وطائفة.
مجمع على تركه، وقد اتهم.
قال البخاريّ: سكتوا عنه، يعني أهملوه.
مات سنة سبعين ومائة.
409 - النّضر بن عربيّ، الباهليّ، مولاهم الجزريّ، الحرّانيّ، أبو روح. - د.ت - وقيل أبو عمرو.
رأى أبا الطُّفيل.
وروى عن: مجاهد، وعمر بن عبد العزيز، والقاسم بن محمد، وعكرمة، ومكحول، ونافع، وغيرهم.
وعنه: الثَّوريّ، وأبو أسامة، ووكيع، وأبو صالح عبد الغفّار بن داود، ويحيى الوحاظيّ، وأبو جعفر النُّفيليّ،وجماعة.
وثّقه ابن معين.
وقال أحمد: ما أرى به بأساً.
وقال عمرو بن خالد الحرانيّ: نا النضر بن عربيّ قال: رأيت الناس مجتمعين بمكة على أبي الطُّفيل، فمسست جلده، فكان ألين شيء.
وقال النُّفيليّ: مات النَّضر سنة ثمانٍ وستّين ومائة.
409 - نهشل بن سعيد الخراساني. - ق - عن: الضّحّاك بن مزاحم، والربيع بن أنس.
وعنه: عبد الله بن نمير، وروّاد بن الجرّاح، وعبد الوهاب بن حبيب الفرّاء، ومحمد بن معاوية بن صالح.
قال ابن راهويه: كذّاب.
وقال ابن معين: ليس ثقة.
وقال النّسائيّ: متروك.
حرف الهاء
411 - هارون بن كثير. عن: زيد بن أسلم، عن أبيه، عن أبي أمامة، عن أبي بن كعب، عن النبي صلى الله عليه وسلم، بفضائل القرآن سورة ثم سورة.
رواه عن سلام الطويل، والقاسم بن الحكم الغزّي، وهو حديث باطل، ولا يعرف هارون، ولعلّه الآفة.
412 - هارون بن موسى النّحويّ، أبو عبد الله، الأزديّ، مولاهم، البصريّ، الأعور. - خ.م - صاحب القراءة والعربية.
كان يهودياً فأسلم، واشتغل وبرع وساد.
روى عن: أبي عمران الجونيّ، و ثابت، وبديل بن ميسرة، وشعيب بن الحبحاب، والزّبير بن الخّريت، وطائفة من التّابعين وعنه: جعفر بن سليمان الضّبعيّ، وبهز بن أسد، وزيد بن الحباب، وحيّان بن هلال، وسفيان بن فرّوخ، وسليمان بن حرب، والتّبوذكيّ، وهدبة بن خالد، وطائفة.
وثّقه الأصمعيّ، ويحيى بن معين.
وكان رأساً في النّحو، والقراءة.
روي أن رجلاً ناظره يوماً فقطعه هارون، فتحّير الرجل ماذا يقول، فقال: أنت كنت يهودياً فأسلمت، فقال: فبئس ما صنعت، فقطعه أيضاً.
وقد قرأ القرآن على عبد الله بن أبي إسحاق.
روى قراءة ابن كثير عنه، وتصدّر للإقراء.
413 - هريم بن سفيان، البجليّ، الكوفيّ. - ع - أحد الأثبات. عن: عبد الملك بن عمير، ومنصور الأعمش، وبيان بن بشر، وجماعة.
وعنه: أسود بن عامر، ويحيى بن أبي بكير، وإسحاق السّلوليّ، وأسيد الجمّال، وآحرون.
وثّقه ابن معين.
414 - هذيل بن بلال الفزاريّ، المدائنيّ. رأى زرّ بن حبيش.
وروى عن: عطاء بن أبي رباح، ونافع، وعبد الله بن عبيد بن عمير.
وعنه: أبو داود، وأبو الوليد الطّيالسّيان، وسعيد بن سليمان، وآخرون.
قلت: وروى عنه: عبد الرحمن بن مهديّ.
وقال ابن معين: ليس بشيء.
وقال أبو داود: ضعيف الحديث.
415 - الهذيل بن الحكم، أبوالمنذر، الأزديّ، البصريّ. عن: الحكم بن أبان، وعبد العزيز بن أبي رواّد.
وعنه: معلّى بن أسد، ومحمد بن كثير العبديّ.
قال البخاريّ: منكر الحديث.
416 - هشام بن زياد، البصريّ، مولى بني أمية. - ت.ق - روى عن: أبي صالح ذكوان، والحسن، ومحمد بن كعب القرظيّ، وعمر بن عبد العزيز، وجماعة.
وعنه: وكيع، وزيد بن الحباب، وعثمان بن الهيثم، وعبيد الله القواريري، وشيبان بن فّروخ، وعدّة.
ضعّفه أحمد، والناس.
وقال النّسائيّ، وغيره: متروك.
وقال ابن حّيان: كان يروي الموضوعات عن الثقات.
هشام بن سعد: قد تقدّم في الطبقة الماّرة. 417 - همّام بن يحيى بن دينار، الحافظ، أبو عبد الله، العوذيّ، مولاهم، البصريّ، وقيل أبو بكر. عن: الحسن، وعطاء بن أبي رباح، ونافع مولى ابن عمر، ويحيى بن أبي كثير، وأبي جمرة الضّبعيّ، وقتادة بن دعامة، وجماعة وعنه: ابن مهديّ، وحيّان بن هلال، والحوضيّ، وأبو داود المقري، وعبد الصّمد، وعمرو بن عاصم، ومسلم بن إبراهيم، ومحمد بن سليمان العوقيّ، وأبو الوليد، ويزيد بن هارون، وعفّان، وحجّاج، وموسى بن إسماعيل، وهدبة بن خالد، وشيبان بن فرّوخ، وخلق كثير أثنى عليه غير واحد، وكان أحد أركان الحديث بالبصرة.

قال أحمد بن حنبل: هو ثبت في كلّ مشايخه.
وأمّا يحيى القطّان، فكان لا يرضى حفظه قال أحمد: كان يحيى بن سعيد يتسخف بهمّام، ما رأيت يحيى أسوأ رأياً في أحد منه في حجّاج بن أرطأة، ومحمد بن إسحاق، وهمّام بن يحيى، لا يستطيع أحد أن يراجعه فيه.
قلت: أمّا همّام فاحتجّ به أرباب الصّحاح بلا نزاع بينهم، وأمّا الآخران فبخلافه.
قال أبو حاتم: همّام ثقة، في حفظه شيء.
وقال أحمد بن عليّ الأبار: ثنا محمد بن المنهال، سمعت سفيان الرأس يقول: سئل يزيد بن زريع، ما تقول في همّام؟ فقال: كتابه صالح،، وحفظه لا يسوى شيئاً.
وقال الفلاّس: كان عبد الرحمن يقول: إذا حدث همّام من كتابه فهو صحيح، وكان يحيى لا يرضى كتابه ولا حفظه، ولا يحدّث عنه.، وقد سمعت إبراهيم بن عرعرة يقول ليحيى: ثنا عفّان، عن همّام.
قال: أسكت، ويلك.
وقال عبد الله بن أحمد، سمعت أبي يقول: كان يحيى ينكر على همّام أنّه يزيد في الإسناد، فلّما قدم معاذ وافقه على بعض تلك الأحاديث.
عفّان: كان همّام لا يكاد يرجع إلى كتابه، ولا ينظر فيه، وكان يخالف فيه فلا يرجع، قال: ثم رجع فنظر في كتبه فقال: يا عفّان، كنّا نخطي كثيراً فنستغفر الله تعالى.
وقال موسى بن إسماعيل، سمعت همّاماً يقول: ما من أعمال البّر إلاّ وأنا كنت أرجو أن أريد به الله، إلاّ هذا الحديث.
وقال أحمد بن سعيد: سمعت يحيى بن معين يقول: همّام في قتادة أحبّ إليّ من أبي عوانة.
ثم قال أحمد: وسئل ابن معين، عن أبان بن يزيد، وهمّام، أيّهما أحبّ إليك؟ قال: كان يحيى القطّان يروي عن أبان، وكان أحبّ إليه، وأنا همّام أحبّ إليّ، وأبان ثقة.
قلت: توفّي همّام في رمضان سنة أربع وسّتين ومائة.
418 - الهيثم بن جمّاز، البصريّ، البكّاء، الحنفيّ، ويقال: هو كوفّي. روى عن: يحيى بن أبي كثير، ويزيد الرّقاشيّ، وثابت البنانيّ، وعمران القصير، وغيرهم.
وعنه: وكيع، وشجاع بن أبي نصر، وعليّ بن الجعد، وأدهم بن أبي إياس، وزيد بن الحباب، وطائفة.
وكان يقصّ بالبصرة.
قال ابن معين: ضعيف.
وقال أبو طالب: سألت أحمد بن حنبل عنه فقال: ترك حديثه.
وكان أبو حاتم بن حيّان البستيّ يقول: كان من العبّاد البكّائين، يروي المعضلات عن الثقات.
وروى هشيم، عن الهيثم، عن ثابت، عن أنس مرفوعاً: إذا مات العبد قال ملكاه: يا رب إلى أين نذهب؟ فيقول: إذهبا إلى قبر عبدي سّبحاني وكّبراني، واكتبا ذلك في حسناته إلى يوم القيامة.
حرف الواو
419 - ورقاء. - ع - هو الإمام الثّبت، أبو بشر، ورقاء بن عمر بن كليب، اليشكريّ، الخراسانيّ الأصل، الكوفيّ، نزيل المدائن.
عن: عمرو بن دينار، ومحمد بن المنكدر، وأبي إسحاق، وعبيد الله ابن أبي يزيد المكّيّ، ومنصور بن المعتمر، وطبقتهم.
وعنه: إسحاق الأزرق، وشبابة، وأبو الطّيالسيّ، وأبو عبد الرحمن المقري، وقبيصة، وأبو غسّان النّهديّ ويزيد بن هارون وأبو النضر محمد بن يوسف الفريابي، وعليّ بن الجعد.
قال أحمد: ثقة، صاحب سنّة.
وقال أبو داود، قال لي شعبة: عليك بورقاء، فإّنك لن تلقى مثله حتّى ترجع.
وقال أبو المنذر إسماعيل بن عمر: دخلنا على ورقاء، وهو في الموت، فجعل يكّبر ويهلّل، ويذكر الله، فلما كثر الناس قال لابنه: اكفني ردّ السلام، لا تشغلوني عن ربي عزّ وجلّ.
قال أبو عبيد الآجرّيّ: سألت أبا داود السجستانيّ، عن ورقاء في أبي نجيج فقال: ورقاء صاحب سنّة، إلاّ أنّه فيه إرجاء.
وقال العقيليّ: تكلموا في حديثه عن منصور.
وقال عبّاس، عن ابن معين، قال: سمعت معاذ بن معاذ يقول ليحيى ابن سعيد: سمعت حديث منصور من ورقاء؟ قال: لا يساوي شيئاً.
420 - الوليد بن كامل، أبو عبيدة البجليّ، مولاهم، الحمصيّ. - د - تابعّي صغير، له عن: عبد الله بن بشر المازنيّ، ورجاء بن حيوة، ونصر بن علقمة، وجماعة.
وعنه: بقّية، وعليّ بن عيّاش، ويحيى الوحاظيّ.
قال البخاريّ: عنده عجائب.
وكنّاه البيهقيّ.
وقال: أبو الفنح الأزديّ: ضعيف.
وقال أبو حاتم الرازيّ: شيخ.
421 - وهيب. هو الحافظ أبو بكر، وهيب بن خالد بن عجلان، الباهليّ، مولاهم، البصريّ، الكنانيّ. أحد الأعلام.

عن: منصور بن المعتمر، وعبد الله بن طاوس، وأبي حازم، وحميد، وعبد العزيز بن صهيب، وعبيد الله بن عمر، وعقبة بن موسى، ومنصور بن صفّية، وأيّوب السخيتانيّ، وخيثم بن عراك، وسهيل بن أبي صالح، وطبقتهم.
وعنه: ابن عليّة، وعفّان، وأبو حازم، ومسلم، وهدبة بن خالد، وخلق.
قال عبد الرحمن بن مهديّ: كان من أبصر أصحابه بالحديث والرجال.
وقال أبو حاتم: يقال إنّه لم يكن أحد بعد شعبة أعلم بالرجال منه.
وقال محمد بن سعد: سجن وهيب فذهب بصره، وكان ثقة حجّة، يملي حفظه، وكان أحفظ من أبي عوانة.
وقال أحمد بن زهير في تاريخه: أنا موسى قال: قلت لحمّاد بن سلمة: إنّ وهيب بن خالد يزعم أنّ عليّ بن زيد كان لا يحفظ الحديث، فقال: وهيب كان يقدر أن يجالس علياً! إنّما كان يجالس علياً وجوه الناس.
قلت: صدق وهيب، وما أجاب حمّاد بطائل.
وقال يحيى بن سعيد: ابن علّية، ويزيد بن زريع، أثبت من وهيب.
قال أحمد: كان ابن مهدي يختار وهيباً على إسماعيل في كل شيء، ثم قال أحمد بن حنبل: عاش وهيب ثمانياً وخمسين سنة.
وروى البخاريّ، عن أحمد بن أبي رجاء الهرويّ: أنّ وهيباً توفّي سنة خمس وستّين ومائة.
حرف الياء
422 - ياسين بن معاذ الزّيّات، الكوفّي، أبو خلف. عن: الزّهريّ، وأبي الزّبير، وحمّاد بن أبي سليمان.
وعنه: عليّ بن عراب، ومروان بن معاوية، وعبد الرزّاق، وآخرون.
ضعّفه الجماعة، وكان من جلّة الفقهاء.
قال يحيى بن معين: كان يفتي برأي أبي حنيفة.
وروى البخاريّ: منكر الحديث.
وروى عثمان الدّارميّ، عن ابن معين: ليس بشيء.
وقال النّسائيّ: متروك الحديث.
423 - يحيى بن أزهر، البصريّ. - د - عن: عمّار بن سعد، وحجّاج بن شدّاد، وأفلح بن حميد.
وعنه: ابن وهب، وابن القاسم، وسعيد بن عفير، وإدريس بن يحيى الخولانيّ كان عبداً صالحاً، له فضل.
مات كهلاً أو شاباً في سنة إحدى وستّين ومائة.
وثّقه ابن حيّان.
424 - يحيى بن إسماعيل بن سالم الأسديّ. عن: أبيه، وعن الشّعبيّ.
وعنه: أبو داود الطيالسيّ، وشبابة بن سوّار الفزاريّ، وسعيد بن سليمان الواسطيّ.
425 - يحيى بن إسماعيل بن عبيد الله بن أبي المهاجر الدمشقيّ. عن: أبيه.
وعنه: الوليد بن مسلم، وأبو مسهر، وعليّ المدائنيّ.
صدوق. قال أبو حاتم: ليس به بأس.
426 - يحيى بن أيّوب. هو عالم أهل مصر، أبو العبّاس الغافقيّ، المصريّ، المفتي. - ع - روى عن: بكير بن عبد الله بن الأشجّ، وجعفر بن ربيعة، وأبي قبيل حييّ بن هانيء، ويزيد بن أبي حبيب، وربيعة بن أبي عبد الرحمن، وحميد الطويل، وعبد الله بن أبي بكر بن محمد بن عمرو بن حزم، وطائفة سواهم.
وعنه: ابن المبارك، وابن وهب، وجرير بن حازم، وزيد بن الحباب، وأبو عبد الرحمن المقري، وسعيد بن أبي مريم، وعبد الله بن صالح، وسعيد بن عفير، وغيرهم كثير.
وحدّث عنه من شيوخه: ابن جريح بحديث في الصحيحين.
وممن حدّث عنه: إسحاق بن الفرات، وأشهب، ويحيى السّيلحينيّ.
وكان أحد أوعية العلم.
قال يحيى بن معين: صالح الحديث.
وقال أحمد بن حنبل: سّيء الحفظ.
وقال أبو حاتم: لا يحتجّ به.
وقال النّسائيّ: ليس بالقوي.
وقال الدّار قطنيّ: في بعض حديثه اضطّراب.
وقال ابن عديّ: هو عندي صدوق.
قلت: ينفرد بغرائب كغيره من الأئّمة.
قال ابن يونس: كان أحد الطلاّبين للعلم.
حدّث عن أهل الحرمين والشام ومصر والعراق.
وحدّث عنه الغرباء بأحاديث ليست عند المصريّين.
وقال ابن أبي مريم، حدّثت مالكاً بحديث حدّثنا به يحيى بن أيّوب عنه فسألته عنه فقال: كذب، وحدّثت بآخر عنه فقال: كذب وقال أحمد بن حنبل: هو دون حيوة، وسعيد بن أبي أيّوب في الحفظ والحديث، كان سّيء الحفظ.
وذكر لأحمد بن حنبل حديث في الوتر ممّا ينفرد به يحيى بن أيّوب فقال: هأ من يحتمل هذا؟ قلت: الحديث عند سعيد بن أبي مريم، ثنا يحيى بن أيّوب، عن يحيى بن سعيد، عن عمرة، عن عائشة قالت كان النّبيّ صلى الله عليه وسلم يقرأ في الركعة الأولى من الوتر: سبح اسم ربّك الأعلى، وفي الثانية ب يا أيها الكافرون وفي الثالثة ب قل هو الله أحد وقل أعوذ بربّ الفلق وقل أعوذ برب النّاس.
قال العقيليّ: ذكر المعّوذتين لا يصحّ.

قلت: فهذا على شرط الشيخين، وما أخرجه أرباب الكتب الستّة.
قال أبو بشر الدّولابي: يحيى بن أيّوب المصريّ: ليس بذاك القويّ.
قلت: وضعّفه أبو محمد بن حزم في المحلّى.
وقال ابن عديّ. يقال كان قاضياً بمصر.
ومن غرائب أيضاً: سعيد بن أبي مريم، أنا يحيى بن أيّوب، حدّثني ابن جريح، عن أبي الزّبير، عن جابر قال: رسول الله صلى الله عليه وسلم: لا تعلّموا العلم لتباهوا به العلماء، ولا لتماروا به السّفهاء، ولا لتخّيروا به المجالس، فمن فعل ذلك فالنّار النّار فهذا معروف بيحيى.
قلت: هو على شرط مسلم، وإنّما لم خرجه لنكارته.
قال سعيد بن عفير، وغيره: مات يحيى بن أيّوب سنة ثمان وسّتين ومائة.
427 - يحيى بن سلمة بن كهيل، الحضرميّ، الكوفّي. - ت - عن: أبيه، وجماعة.
وعنه: ابنه إسماعيل، ويحيى بن عبد الحميد الحمانيّ، وجماعة.
فيه ضعف، وسأعيد ترجمته في الطبقة الآتية لا ختلافهم في وفاته ذكر البخاريّ وفاته سنة سّتين ومائة. وهذا وهم.
وقال خليفة بن خيّّاط: توفّي سنة ثمان وسّتين.
وقال ابن سعد: في خلافة الهادي.
وقال مطّين الكوفّي: سنة اثنتين وسبعين ومائة.
428 - يحيى بن عبد الله بن أبي قتادة بن ربعّي، الأنصاريّ، المدنيّ، أبو قتادة. روى عن: يزيد بن عبد الله بن الهاد، وعمرو بن أبي عمرو، وأبي بكر بن نافع العمريّ.
وعنه: ابن وهب، والمقري، ومكّي بن إبراهيم، وأبو صالح كاتب اللّيث.
قال ابن سعد: مات سنة اثنتين وسبعين ومائة.
429 - يحيى بن العلاء، البجليّ، الرازيّ، أبو عمرو. - د.ق - أحد الأعلام الجلّة على ضعفه.
روى عن: عبد الله بن محمد بن عقيل، وزيد بن أسلم، والزّهريّ، وصفوان بن سليم، وبشر بن نمير، وابن طاوس، وعدّة.
وعنه: عبد الرّزّاق بن همّام، ومعاذ بن هانيء، وحفص بن عمر الحوضيّ، ووكيع، وجبارة بن المفلّس، ومحمد بن ربيعة الكلابيّ، وعدّة.
وكان فصيحاً مفوّهاً من نبلاء الرجال.
قال أبو حاتم: ليس بالقويّ.
وقال ابن معين، وجماعة: ضعيف.
وقال البخاريّ، والدّار قطني، والدّولابيّ: متروك الحديث.
وروى عبّاس، عن ابن معين: ليس بثقة.
وقال الجوز جانيّ: بلغنا أنّه روى عشرين حرفاً في خلع النّعل على الطّعام.
وقال ابن حيّان: كان ممّن ينفرد عن الثّقات بالأشياء المقلوبات التي إذا سمعها من الحديث صناعته، سبق إلى قلبه أنّه كان المتعمدّ لها، لذلك لا يجوز الإحتجاج به.
وكان وكيع شديد الحمل عليه.
حدّثنا أبو يعلى، أنا عمرو بن الحصين، ثنا يحيى بن العلاء، عن صفوان بن سليم، عن عطاء بن يسار، عن ابن عباس قال: كان رسول الله صلى الله عليه وسلم إذا نظر في المرآة قال: الحمد لله الذي حسن خلقي وخلقي، وأزان منّي ما أشان من غيري. وإذا اكتحل فعل في كلّ عين ثنتين، وواحداً بينهما.
قلت: لعل آفته، عمرو بن الحصين.
قال: وأنا أبو يعلى، أنا جبارة، أنا يحيى بن العلاء، عن يحيى بن عبد الرحمن بن أبي لبيبة، عن أبيه، عن جدّه مرفوعاً إذا طاق الغلام صوم ثلاثة أيام، وجب عليه صوم رمضان.
قلت: ويحيى وجبارة واهيان.
430 - يحيى بن عمرو بن مالك، النّكريّ، البصريّ. - ت - عن أبيه.
وعنه: ابنه مالك، ومسلم بن إبراهيم، وبشر بن الوليد، وعبد الله بن عبد الوهّاب الحجبيّ.
ضعّفه أبو داود، وغيره.
ومن مناكيره: عن أبيه، عن أبي الجوزاء، عن ابن عبّاس مرفوعاً: لو لم تذنبوا لجاء الله بقوم يذنبون فيغفر لهم، وكفّارة الذّنب الندم.
وبه عن ابن عبّاس: كان للنّبّي صلى الله عليه وسلم كاتب يسمى السّجلّ.
أمّا هذا فتابعه فيه يزيد بن كعب، عن أبي الجوزاء.
وهو خبر منكر.
431 - يحيى بن عمير، البّزاز، المدنيّ. - ن - سمع: نافعاً، وسعيد المقبريّ.
وعنه: معن بن عيسى، وخالد بن مخلد، والقعنبيّ، وإسماعيل بن أبي أويس.
قال أبو حاتم: صالح الحديث.
432 - يحيى بن المتوكّل، أبو عقيل، المدنيّ، الضرير، الحذّاء. يروي عن: بهيةّ، ومحمد بن المنكدر، وابن سوقة، ويحيى بن سعيد الأنصاريّ.
وعنه: يحيى بن يحيى، وموسى بن إسماعيل، ويحيى الوحاظيّ، ولوين، وأميّة بن بسطام، وخلق سواهم.
وقيل: بل هو كوفّي.
ضعّفه ابن المدينيّ، والنّسائيّ.
وقال ابن معين: أبو عقيل صاحب بهّية ليس بشيء.
وقد ذكر له مسلم في خطبة صحيحة.

قال ابن قانع: مات سنة سبع وسّتين ومائة.
قلت: قال البغويّ في الجعديات: ثنا عليّ بن الجعد، أنا أبو عقيل عن بهيّة، عن عائشة: سألت النبيّ صلى الله عليه وسلم عن ولدان المشركين، قال: إن شئت أسمعتك تضاغيهم في النّار.
هذا حديث منكر، يدفعه ما في الصَّحاح، وهو قوله عليه السلام: " الله أعلم بما كانوا عاملين " .
433 - يحيى بن المهلَّب، أبو كدينة البجليّ، الكوفيّ. - خ.ت.ن - عن: حصين بن عبد الرحمن، وسهيل بن أبي صالح، ومغيرة بن مقسم.
وعنه: أبو أسامة، وأبو نعيم، وعفّان، وعون بن سلاّم، ومحمد بن الصَّلت الأسديّ، وآخرون.
وثّقه ابن معين، وغيره.
434 - يحيى بن موسى القتبيّ، البصريّ. مقلّ: روى عن نافع مولى ابن عمر.
وعنه: عبد الرحمن بن مهديّ، وأبو الوليد، وجماعة.
وثّقه ابن معين.
435 - يزيد بن لإبراهيم التُّستريّ، الحافظ أبو سعيد، البصريّ - ع - . عن: الحسن، ومحمد بن سيرين، وعطاء بن أبي رباح، وابن أبي مليكة، وقتادة، وأبي الزُّبير.
وعنه: وكيع، وابن مهديّ،وعفّان، وأبو الوليد، والقعنبيّ، وموسى بن إسماعيل، وشيبان بن فرُّوخ، وهدبة القيسيّ، وخلق.
وثّقه أحمد بن حنبل.
وقال ابن المدينيّ: هو ثبت في الحسن، وابن سيرين.
وكان عفّان يرفع أمره.
وقال يحيى بن معين: هو في قتادة ليس بذاك.
روى ابن أبي خيثمة أنّه مات في المحرَّم سنة اثنتين وستّين ومائة.
ويقال: سنة إحدى وستّين.
436 - يزيد بن بزيع، الرمليّ. عن: عطاء الخراسانيّ.
وعنه: أدهم بن أبي إياس، وأبو الوليد الطيالسي، والسحن بن سوّار البغويّ، وغيرهم.
ضعّفه الدّارقطنيّ، وغيره.
437 - يزيد بن حاتم بن قبيصة بن المهلَّب بن أبي صفرة، الأزدي، المهلَّبيّ، الأمير. ولي نيابة إفريقية من قبل المنصور في سنة خمسٍ وخمسين ومائة، وكان أخوه روح متوّلياً عل السَّند، فلما مات يزيد، نصّب الرشيد روحاً والياً على إفريقية.
قال ابن معين: يزيد بن حاتم ثقة.
قلت: وكذا ذكره ابن أبي حاتم مختصراً، فما ذكره له شيخاً ولا راوياً.
مات بإفريقيّة في ثاني عشر من رمضان سنة سبعين ومائة.
438 - يزيد بن حيّان، البلخيّ، أخو مقاتل بن حيّان. - ت - ق - عن: عبد الله بن بريدة، وأبي مجلز لاحق بن حميد.
وعنه: يحيى بن إسحاق السَّيلحينيّ، وأحمد بن يونس، وصالح بن عبد الغفّار بن داود، وإبراهيم بن الحجّاج السّاميّ.
قال البخاريّ: عنده غلط كثير.
وقال ابن الجنيد: عن ابن معين: ليس به بأس.
وقال الخطيب: نزل المدائن، يروي عنه شبابة.
439 - يزيد بن ربيعة، أبو كامل الرَّحبيّ، الصَّنعانيّ، الدّمشقيّ. عن: أبي أسماء الرَّحبيّ، وأبي الأشعث الصَّنعانيّ، وبلال بن سعد.
وعنه: بقيّة، ويحيى الوحاظيّ، وأبو توبة الحلبيّ، وجماعة.
قال أبو مسهر: كان شيخاً كبيراً.
وقال أبو حاتم، وغيره: منكر الحديث.
وقال الدّارقطنيّ: متروك.
وقال ابن عديّ: أرجو أنّه لا بأس به.
وقال البخاريّ: أحاديثه مناكير.
440 - يزيد بن زياد، الدِّمشقيّ، مولى قريش. - ت.ق - عن: الزُّهريّ، وسليمان بن حبيب المحاربيّ، وحميد الطويل.
وعنه: وكيع، وأبو نعيم، ومروان بن معاوية، وأبو اليمان، ويحيى الوحاظيّ.
قال البخاريّ: منكر الحديث.
وقال الترمذيّ: ضعيف.
وقال النَّسائيّ: متروك.
وبعضهم يقول: يزيد بن أبي زياد الدِّمشقيّ.
441 - يزيد بن سعيد بن ذي عصوان، الدّمشقيّ، الدّارانيّ. عن: مكحول، وعبد الملك بن عمير.
وعنه: مروان الطّاطّري، ويحيى الوحاظيّ، وغيرهما.
وثّقه ابن شاهين.
442 - يزيد بن السِّمط، الدّمشقيّ، الفقيه. - ق - عن: قرَّة بن عبد الرحمن، والوضين بن عطاء، والنّعمان بن المنذر، والأوزاعيّ، وطبقتهم.
وعنه: أبو إسحاق الفزاريّ مع تقدُّمه، وأبو مسهر، ومروان بن محمد وجماعة.
وكان أحد الأئمّة، حياته ورع وفقه.
وثّقه أبو داود، وغيره.
وضعّفه الحاكم.
وقد ذكر البخاريّ أنّ إبراهيم الفرّاء روى عنه.
وإنّما يروي عن الوليد بن مسلم، عنه.
أبو مسهر، نا سعيد بن عبد العزيز: كان عالم الجند بعد الأوزاعيّ، يزيد بن السَّمط على تقلُّل وتعفُّف، ما تلبَّس من الدنيا بشيء، قال: ومات في حياة سعيد بن عبد العزيز.

443 - يزيد بن عبد العزيز بن سياه الحمّانيّ، الكوفيّ، أخو قطبة. - خ.م.د.ن - روى عن: أبيه والأعمش، وهشام بن عروة، وجماعة.
وعنه: أبو معاوية، وأبو نعيم، ويحيى بن آدم، وإسحاق السَّلوليّ، وطائفة.
وثّقه أحمد.
444 - يزيد بن عبد الملك، النَّوفليّ، المدنيّ. - ق - عن: سعيد المقبريّ، وعن أبيه عبد الملك، ويزيد بن رومان.
وعنه: معن بن عيسى، وخالد بن مخلد، وإسحاق بن محمد الفرويّ، وعبد العزيز الأويسيّ، وابنه يحيى بن يزيد.
ضعفه أحمد، وغيره.
وهو من بني نوفل بن الحارث بن عبد المطّلب ين هاشم، فهو هاشميّ.
قال البخاريّ: هو يزيد بن عبد الملك بن المغيرة بن نوفل بن الحارث.
قال أحمد: عنده مناكير.
445 - يزيد بن عياض بن جعدبة، أبو الحكم، اللَّيثيّ، الحجازيّ، نزيل البصرة. - ت.ق - عن: سعيد المقبريّ، ونافع، وعاصم بن عمر بن قتادة، وابن شهاب وعدّة.
وعنه: شبابة، وسعيد بن أبي مريم، وسعدويه الواسطيّ، وعليّ بن الجعد، وشيبان بن فرُّوخ، وجماعة.
قال البخاريّ، وغيره: منكر الحديث.
وقال ابن عديّ: عامّة ما يرويه غير محفوظ، ثم ساق له عدّة مناكير، فأورد منها حديث عمرو بن دينار، عن يزيد بن جعدبة، عن عبد الرحمن بن مخراق، عن أبي ذرّ، في الرّيح الأذيب.
حكم ابن عديّ أنّ هذا هو صاحب الترجمة، وما هو بذلك، آخر قديم.
وليزيد بن عياض عن الأعرج ، عن أبي هريرة: كان رسول الله صلى الله عليه وسلم إذا دخل بيته قال: " السلام علينا من ربنا التحيّات الطَّيبات المباركات لله، السلاّم عليكم " .
446 - يعقوب بن أبي سلمة الماجشون. - م - نقل وفاته أبو القاسم بن عساكر في سنة أربع وستين ومائة، فوهم، إنّما تلك وفاة ابن أخيه عبد العزيز، مفتي المدينة.
447 - يعقوب بن محمد بن طحلاء، ابو يوسف، الَّليثيّ، وداود بن عمرو المدنيّ. - م - عن: بلال بن أبي هريرة، وأبي الرجال محمد بن عبد الرحمن.
وعنه: ابن المبارك، والقعنبيّ، وابن أبي مريم، وداود بن عمرو الضَّبيّ، والأصمعيّ، وعدّة.
وثقة أحمد وغيره وقل ما روى توفي سنة اثنتين وستين ومائة 448 - يعلى بن الحارث المحاربي الكوفي. عن إياس بن سلمة بن الأكوع وغيلان بن جامع وإسماعيل بن أبي خالد وسليمان بن حبيب المحاربي وأشعث بن أبي الشعثاء.
وعنه :ابنة يحيى بن يعلى ووكيع وعبد الرحمن بن مهدي وأبو الوليد ويحيى الحماني وطائفة.
وثّقه ابن المدينيّ.
مات سنة ثمانٍ وستّين ومائة.
449 - يمان بن المغيرة، أبو حذيفة، البصريّ. عن عطاء بن أبي رباح ومحمد بن كعب وابن جودان وعنه: يزيد بن هارون، مسلم بن إبراهيم، وحجّاج الفساطيطيّ، وطالوت بن عبّاد، وآخرون.
ضعّفه أبو حاتم، والدّارقطنيّ.
450 - يوسف بن عبدة، مولى يزيد بن المهلَّب، وأبو عبدة الأزديّ، البصريّ، القصّاب. سمع الحسن وابن سيرين وثابتاً.
وعنه: يونس المؤدب، وبديل بن المحبّر، والأصمعيّ، وموسى بن إسماعيل، وأبو عمر الضرير.
وثّقه يحيى بن معين، وضعّفه أبو حاتم مرّة.
الكنى 451 - أبو إسحاق الحميسيّ اسمه خازم بن حسين، لا يكاد يعرف باسمه.
عن: ثابت البنانيّ، وأيّوب السّختيانيّ، وعطاء بن السّائب.
وعنه: أحمدبن يونس، ويحيى الحمّانيّ، وجبارة بن المغلّس، وجماعة.
قال يحيى بن معين: ليس بشيء.
وقال أبو حاتم: يكتب حديثه.
وقال ابن عديّ: ضعيف.
452 - أبو إسرائيل الملائي، الكوفيّ. - س - اسمه إسماعيل، وقيل: عبد العزيز.
عن: الحكم بن عتيبة، وعطيّة العوفيّ، وفضيل الفقيميّ.
وعنه: وكيع، وأبو نعيم، واسيد الجمّال، وإسماعيل بن عمرو البجليّ، وكان يداهن وينال من عثمان.
قال ابن المبارك: لقد منّ الله عل المسلمين بسوء حفظ أبي إسرائيل.
وقال أحمد: يكتب حديثه.
وقال أبو حاتم: لا يحتجّ به.
وقال النَّسائيّ: ليس بثقة.
قلت: وأكبر شيخ له ميمون بن مهران.
قيل: مات سنة تسعٍ وستّين ومائة.
453 - أبو الأشهب العطارديّ. - ع - اسمه جعفر بن حيّان البصريّ، الخرّاز، الضّرير.
عن: أبي رجاء العطارديّ، وأبي الجوزاء الرَّبعيّ، والحسن البصريّ، وبكر المزنيّ، وطائفة.

وعنه: يحيى القطّان، وأبو الوليد، وأبو نصر التّمّار، وعاصم بن عليّ، وعلي بن الجعد وشيبان بن فروخ، وموسى بن إسماعيل، وخلق كثير.
وثّقه ابن معين، وأبو حاتم.
مولده سنة سبعين، فقد أدرك من حياة أنس بضعاً وعشرين سنة.
والعجب كيف لم يسمع منه وهو معه في البصرة؟ وقد قرأ القرآن فيما نقل أبو عمر الدّانيّ، على أبي رجاء.
مات في آخر يوم من شعبان سنة خمسينٍ وستّين ومائة.
ووهم خليفة إد جعل وفاته سنة اثنتين وستّين.
قال حمّاد بن زيد: لم يلحق أبا الجوزاء.
454 - أبو الأشهب النَّخعيّ. اسمه جعفر بن الحارث، الكوفيّ، نزيل واسط.
عن: عاصم بن بهدله، ومنصور بن المعتمر، وليث بن أبي سليم وموسى بن أبي عائشة، وعدّة.
وعنه: إسماعيل بن عيّاش، ووكيع، ومحمد بن يزيد الواسطيّ، ويزيد بن هارون، وغيرهم.
مات كهلاً.
قال ابن معين: ضعيف، وقال مرة: ليس بشيء.
وقال البخاريّ: منكر الحديث.
وقال النّسائيّ: ضعيف.
وتوقّف ابن حبّان في تضعيفه.
لم يخرجوا له شيئاً.
455 - أبو أويس الأصبحي - ع.م - اسمه عبد الله بن عبد الله بن أويس بن مالك بن عامر المدنيّ.
من بني عمّ الإمام مالك، وزوج أخته.
روى عن: محمد بن المنكدر، وشرحبيل بن سعد، وعبد الله بن دينار، والزُّهريّ، وطائفة.
وعنه: ابنه إسماعيل بن ابي أويس، وابنه الآخر عبد الحميد بن أبي أويس، وحسين المرُّوذيّ، والقعنبيّ، وعاصم بن عليّ، ومنصور بن أبي مزاحم، وآخرون.
قال أحمد بن حنبل: ليس به بأس.
وقال البخاريّ، والنَّسائيّ: ليس بالقويّ.
وقال أبو بشر الدوُّلابيّ: صدوق وليس بحجَّة.
ولابن معين فيه قولان: ليس بحجَّة، وضعيف.
مات سنة سبعٍ وستّين ومائة.
أبو بردة. - ق - هو عمر بن يزيد التَّميميّ. مرّ.
456 - أبو بكر، بن عبد الله بن محمد بن أبي سبرة، القرشيّ، السبريّ، المدنيّ، الفقيه، قاضي العراق. سمع: عبد الرحمن بن هرمز الأعرج، وعطاء بن أبي رباح، وزيد بن اسلم، وشريك بن أبي نمر، وطائفة.
وعنه: ابن جريج مع تقدُّمه، وأبو عاصم، والواقديّ، وعبد الرزّاق، وغيرهم.
ضعّفه البخاريّ، وغيره.
روى عبد الله، وصالح ابنا أحمد بن حنبل عن أبيهما قال: كان يضع الحديث.
وقال أبو داود: كان مفتي أهل المدينة.
وروى عبّاس، عن ابن معين قال: ليس حديثه بشيء، قدم ههنا فاجتمع عليه الناس فقال: عندي سبعون ألف حديث، إن أخذتم عنّي كما آخذ عن ابن جريج، وإلاّ فلا.
وروى معن، عن مالك، قال لي أبو جعفر المنصور: يا مالك، من بقي بالمدينة من المشيخة؟ قلت: ابن أبي ذيب، وابن أبي سلمة الماجشون، وابن أبي سبرة.
وقال النَّسائيّ: متروك الحديث.
وأبو سبرة جدُّه، هو ابن أبي رهم العامريّ، أحد البصريين.
وقال ابن سعد: أنا محمد بن عمر، سمعت أبا بكر بن أبي سبرة يقول: قال لي ابن جريج: اكتب لي أحاديث من أحاديثك جياد، فكتبت له ألف حديث ثم دفعتها إليه، ما قرأها عليّ، ولا قرأتها عليه.
وقال أحمد: قال لي حجّاج، قال لي ابن أبي سبرة: عندي سبعون ألف حديث في الحلال والحرام.
وقال ابن المدينيّ: هو عندي مثل ابن أبي يحيى.
قلت: واختلف في اسم أبي بكر، فقيل: عبد الله، وقيل: محمد.
قال مصعب الزُّبيريّ: كان من علماء قريش، ولاّه المنصور القضاء.
وقال ابن سعد: مات سنة اثنتين وستّين ومائة ببغداد، قال: وكان قد ولي قضاء موسى الهادي، وهو وليّ عهد، ووليّ قضاء مكّة لزياد بن عبيد الله، وعاش ستّين سنة، فلما مات استقضي بعده أبو يوسف

وقال مصعب: خرج محمد بن عبد الله بالمدينة، وابن أبي سبرة على صدقات أسد وطيّء فقدم على محمد منها بأربعة وعشرين ألف دينار، فلما قتل أسر أبو بكر وسجن، فاستعمل المنصور، جعفر بن سليمان على المدينة وقال: إنّ بيننا وبن ابن أبي سبرة رحماً، وقد أساء وقد أحسن الآن، فإذا وصلت فأطلقه وأحسن جواره، وكان الإحسان الذي ذكره أنّ عبد الله بن الريبع الحارثي قدم المدينة بعدما شخص عيسى بن موسى ومعه العسكر، فعاثوا بالمدينة وأفسدوا، فوثب عليه سودان المدينة والرعاع فقتلوا جنده وطردوهم، ونهبوا متاع ابن الربيع، فخرج حتّى نزل بئر المطَّلب يريد العراق على خمسة أميال من المدينة، وكسر السُّودان السجن وأخرجوا أبا بكر بن أبي سبرة، فحملوه حتّى أجلسوه على المنبر، وأرادوا كسر قيوده، فقال لهم: ليس على هذا فوت، دعوني حتّى أتكلّم، فتكلّم في أسفل المنبر، فحمد الله وأثنى عليه، وحذّرهم الفتنة، وذكّرهم ما كانوا فيه، ووصف عفو المنصور عنهم، وأمرهم بالطّاعة، فاقبل الناس على كلامه، وتجمّع القرشيّون، فخرجوا إلى عبد الله بن الربيع، فضمنوا له ما ذهب له ولجنده.
وكان قد تأمّر على السّودان وثيق الزّنجيّ، فمضى إليه رجل من الكبار، لم يزل يخدعه حتّى دنى منه، فقبض عليه، وأمر معه فأوثقوه في الحدي، ورجي أبو بكر إلى الحبس حتّى قدم جعفر بن سليمان فأطلقه وأكرمه، ثم صار إلى المنصور فاستقضاه.
قال ابن عديّ: عامّة ما يرويه ابن أبي سبرة غير محفوظ، وهو في جملة من يضع الحديث.
وقال جماعة: مات سنة اثنتين وستّين ومائة.
457 - أبو بكر بن عليّ بن عطاء بن مقدَّم، البصريّ، مولى ثقيف. وهو والد محمد بن أبي بكر، لم يدركه ابنه، وهو أخو عمر، ومحمد. وحديث قليل لأنّه مات كهلاً.
روى عن: حجّاج بن أرطأة، ويونس بن عبيد.
أخذ عنه: ابن المبارك، وغيره.
توفيّ سنة سبع وستّين ومائة.
458 - أبو بكر الهذليّ. اسمه سلمى بن عبد الله بن سلمى البصريّ.
كان في صحابة المنصور وكان اخبارياً علامة.
روى عن: الحسن، ومحمد، ومعاذة العدوية، وعكرمة، والشعبيّ، وغيرهم.
وعنه: ابن المبارك، وشبابة بن سوَّار، ومسلم بن إبراهيم، وموسى بن إسماعيل، لقيه بمكّة، وجماعة.
لم يرضه يحيى القطّان.
وقال ابن معين: ليس بشيء.
وقال أحمد: ضعيف.
وقال البخاريّ: ليس بالحافظ عندهم.
وأما غندر فقال: كذاب.
يقال: مات سنة سبعٍ وستّين.
459 - أبو بكر النَّهشليّ، الكوفيّ. - م.ت.ن.ق - في اسمه أقوال، ولا يرد إلاّ بالكنية.
روى عن: أبي بكر بن أبي موسى الأشعريّ، وعبد الرحمن بن الأسود ابن يزيد، وزياد بن علاقة، وحبيب بن أبي ثابت، وغيرهم.
وعنه: عبد الرحمن بن مهديّ، وبهز بن أسد وعون بن سلاّم، ويحيى الحمانيّ، وجبارة بن المغلَّس، وطائفة.
وثّفه أحمد، وابن معين.
وهو الذي يقول فيه وكيع: أبو بكر بن عبد الله بن أبي القطّاف.
مات يوم الفطر سنة ست وستين ومائة.
واسمه على الأصح: عبد الله.
وقد تكلّم في ابن حبّان فقال: كان شيخاً فاضلاً، غلب عليه التقشُّف حتى صار يهمُّ ولا يعلم، ويخطيء الحفظ والفهم، فبطل الاحتجاج به.
قلت: دع عنك الخطابة، فالرجل حجَّة قد وثّقه إماماً الفنّ، واحتجَّ به مسلم.
قال عثمان الدّارميّ: سمعت أحمد بن يونس يقول: كان أبو بكر النهَّشليّ رجلاً صالحاً، كان في مرضه يثب إلى الصلاة ولا يقدر، فيقال له: إنّك في عذر، فيقول: أبادر طيّ الصحيفة.
أبو الجمل اليماميّ. اسمه ايّوب: مرّ.
460 - أبو جنَّاب البصريّ، القصّاب. وقد تقدّم أبو جناب الكلبيّ.
فالقصّاب.
اسمه عون بن ذكوان الحرشيّ.
رأى زرارة بن أوفى، وسمع من مطر بن طهمان، وغيره.
روى عنه: مسلم بن إبراهيم، ويونس المؤدِّب، وعبد الرحمن بن غياث، وهدبة بن خالد.
وثّقه ابن معين وغيره، وبقي إلى حدود سنة سبعين ومائة، وعاش فيما قال ابن معين مائة وست وستّين سنة وقد وهم من قال إنه عاش مائة وستين سنة.
ولو كان لعدَّ في الصَّحابة، مع من ولد في أيام النّبي صلى الله عليه وسلم.
- أبو حفص. هو عمر بن العلاء المازنيّ، البصريّ. - خ - أخو الإمام أبي عمرو. يقال اسمه عمر.
يروي عن نافع مولى ابن عمر.

وعنه: يحيى بن كثير العنبريّ، وعبد الله بن رجاء الغدّاني، وغيرهما. خرَّج له البخاريّ: عن نافع، عن ابن عمر في حنين الجذع.
وله ثلاثة إخوة: أبو عمرو، ومعاذ، وأبو سفيان.
وقد روى عثمان بن عمر بن فارس حنين جذع عن معاذ بن العلاء، عن نافع. فلعلّه هو هو، وإلاّ فالحديث عند معاذ، وأبي حفص.
462 - أبو حمزة السًّكري. - ع - هو محمد بن ميمون المروزيّ الحافظ.
عن: زياد بن علاقة، وأبي إسحاق، وعبد الملك بن عمير، ومنصور ابن المعتمر، وجابر الجعفيّن وسليمان الأعمش، والكوفييّن.
ما أعلمه روى عن غيرهم.
حدّث عنه: ابن المبارك، وعبدان بن عثمان، وعليّ بن الحسن بن شقيق، ونعيم بن حمّاد، وعدّة.
قال يحيى بن معين: كان ابو حمزة من ثقات النّاس، ولم يكن يبيع السُّكر، وإنّما سمّي بذلك لحلاوة كلامه.
وقال إبراهيم الحربيّ: قال محمد بن عليّ بن الحسين: أراد جار لأبي حمزة السُّكريّ أن يبيع داره، فقيل له بكم؟ فقال: ألفين، وثمن الدّار ألفين جوار أبي حمزة، قال: فبلغ أبا حمزة، فوجّه إلى جاره بأربعة آلاف فقال: لا تبع دراك.
وعن أبي حمزة قال: ما شبعت منذ ثلاثين سنة إلاّ أن يكون لي ضيف.
وقال العبّاس بن مصعب: كان أبو حمزة مجاب الدَّعوة.
وقال ابن معين: كان أبو حمزة إذا مرض أحد من جيرانه يحسب ما أنفق في مرضه ثم يتصدق أبو حمزة بمثل ذلك ويقول: ونحن أصحّاء.
مات أبو حمزة سنة ثمانٍ وستّين، أو سنة سبعٍ وستّين ومائة.
463 - أبو حمزة الأبلّيّ، العطّار. شيخ بصري، اسمه إسحاق بن الربيع، وهو جد بكر بن بكار.
عن: الحسن، وابن سيرين، والعلاء بن المسيّب.
وعنه: الأصمعيّ، وابو عمر الحوضيّ، وطالوت بن عبّاد، وشيبان بن فرُّوخ، وطائفة.
قال أبو حاتم: كان حسن الحديث.
وضعّفه الفلاّس وقال: كان شديد القول في القدر.
464 - أبو الربيع البصريّ، السمّان. - ت.ق - أشعث بن سعيد.
عن: عمرو بن دينار، وعاصم بن عبيد الله، وأبي الزِّناد، وغيرهم.
وعنه: وكيع، وشيبان بن فرُّوخ، وعبد الله بن معاوية الجمحيّ، وأبو نعيم، وطائفة.
قال البخاريّ: ليس بالحافظ عندهم.
وروى عبّاس، عن ابن معين: ليس بشيء.
وروى عبد الله بن أحمد، عن أبيه: ليس بذاك، مضطّرب.
وقال السَّعديّ: واهي الحديث.
وقال النَّسائيّ: لا يكتب حديثه.
465 - أبو سعيد، المؤدِّب. من أهل الجزيرة، نزل بغداد، واسمه محمد بن مسلم بن أبي الوضّاح.
عن: حمّاد بن أبي سليمان، وعبد الكريم الجزريّ، وخصيف، وعليّ بن بذيمة، وهشام بن عروة، وطبقتهم.
وعنه عبد الرحمن بن مهديّ، وهاشم بن القاسم، ومحمد بن بكّار بن الرّيّان، ومنصور بن أبي مزاحم.
وثّقه أحمد.
وكان مؤدِّب الخليفة الهادي.
مات قبل السّبعين ومائة.
466 - أبو شيبة العبسيّ: قاضي واسط، جدّ الحافظين أبي بكر بن أبي شيبة، وعثمان.
اسمه: إبراهيم بن عثمان بن خواستي، مولى بني عبس.
روى عن: خاله الحكم بن عتيبة، وسلمة بن كهيل، وسماك بن حرب، وأبي إسحاق، وعبد الملك بن عمير، وغيرهم.
وعنه: شعبة بن الحجَّاج، ويزيد بن هارون، وشبابة، وسعيد بن سليمان سعدويه، وعليّ بن الجعد، ومنصور بن أبي مزاحم، وجبارة بن المغلَّس.
ضعّفه أحمد: ويحيى، والناس.
وقال البخاريّ: سكتوا عنه.
وقال النَّسائيّ: متروك الحديث.
وقال أحمد: نا أمية بن خالد، قلت لشعبة: إنّ أبا شيبة نا عن الحكم، عن عبد الرحمن بن أبي ليلى قال: شهد صفيّن من أهل بدر سبعون رجلاً، فقال: كذب والله، لقد ذاكرت الحكم في بيته فما وجدنا شهد صفيّن أحد من أهل بدر غير خزيمة.
قال سفيان بن عبد الملك: سمعت ابن المبارك، سئل عن أبي شيبة الواسطيّ فقال: إرم به.
قلت: مات سنة تسعٍ وستّين ومائة.
467 - أبو عبيد الله، وزير المهديّ وكاتبه. اسمه معاوية بن عبيد الله بن يسار الأشعريّ، مولاهم.
روى عن: أبي إسحاق السَّبيعيّ، ومنصور بن المعتمر.
وعنه: منصور بن أبي مزاحم، وغيره.
أصله من طبريّة، وكان ذا دين وتعبُّد، من خيار الوزراء.
وكان المهديّ يعظّمه ولا يخالفه في رأي.
قلا حفيده عبيد الله بن سليمان بن أبي عبيد الله: أبلى أبو عبيد الله سجادتين، وأسرع في الثالث موضع الركبتين، والوجه،واليدين، من كثرة صلاته.

وكان له في كلّ يوم كرُّ دقيق يتصدّق به، فلمّا اشتدّ الغلاء أتاه مولاه فقال: قد غلا السعر فلو نقصنا من الكرّ، فقال: أنت شيطان، صيِّره كرَّين.
قال: وأخبرت أنّ الجسور يوم مات امتلأت، فلم يعبر عليها أحد إلاّ من تبع جنازته من مواليه واليتامى والأرامل والمساكين.
وروى منصور بن مزاحم، عن أبي عبيد الله قال: دخلت على المنصور فاستحلفني أن اصدقه، فحلفت له: فقال: ما قولك في خلفاء بني أميَّة؟ قلت: كلّ من كان منهم مطيعاً لله، عاملاً بكتاب الله، متَّبعاً لسنَّة رسول الله صلى الله عليه وسلم، فإنّه إمام تجب طاعته، قال: جئت بها عراقيّة، أهكذا أدركت أشياخك من أهل الشام يقولون؟ قلت: لا، بل أدركتهم يقولون: إنّ الخليفة إذا استخلف غفر الله له ما مضى، فقال: أي والله، وما تأخّر من ذنوبه، أتدري ما الخليفة؟ به تقام الصَّلاة والحجّ للبيت، ويجاهد العدوّ، وعدّد من مناقب الخلافة ما لم نسمع أحداً ذكر مثله.
قال عليّ بن الجعد: نا عبد الأعلى بن أبي المساور قال: دخلت على أبي عبيد الله الوزير، فما هشّ لي، فجلست إلى رجل كاتب، فقلت: ثنا الشَّعبيّ، فسمعني أبو عبيد الله فقال: ورأيت الشَّعبيّ؟ قلت: نعم، قال: ارتفع، ارتفع، كتمتنا نفسك حتّى كدت أن تلحقنا دماً لا ترخّصه المعاذير ثم اشتغل بي حتّى قضيت حاجتي.
يقال: إنّ أبا عبيد الله وقع بينه وبين الربيع الوزير، فرمى ابنه بجرم الهادي، فما زال المهديّ حتّى قتل الابن، ثم سجن أبا عبيد الله مدة.
قال ابن عساكر: كان أبو عبيد الله من أهل طبريّة، سمع أيضاً من الزُّهري، وعاصم بن رجاء الكندي.
حكى عنه: ابنه هارون، ومبارك الطبريّ، ومنصور بن أبي مزاحم.
ومرَّبعة أبي عبيد الله بالجانب الشرقيّ منسوبة إليه.
ويقال: وصف رجل أبا عبيد الله الوزير فقال: ما رأيت أوفر من حلمه، ولا أغزر من قلمه.
وقال الزُّبير: نا عبد الله بن نافع بن ثابت بعث أبو عبيد الله الوزير إلى والد مصعب الزُّبيريّ بألفي دينار، فردّها وقال: لا اقبل صلةً إلاّ من خليفة أو من وليّ عهد.
عمر بن شبَّة، عن سعيد بن حزم: أنّ جعفر بن يحيى البرمكيّ حدّثه، أنّ الفضل بن الربيع أخبره، أنّ أباه حج مع المنصور في العام الذي مات فيه المنصور، فلمّا قدم ذهب إلى أبي عبيد قبل أن يأتي منزله، فلم يقم له، ولا رفع له رأساً، فغضب الربيع وقال لي: يا بنيّ لأجهدنّ في أذاه، وذكر القصّة،ومضت في الحوادث سنة إحدى وستّين ومائة.
مات أبو عبد الله في الحبس سنة سبعين ومائة.
467 - أبو عزَّة الدّبّاغ. اسمه الحكم بن طهمان، وهو الحكم بن أبي القاسم البصريّ.
عن أبي الرباب.
وعنه: مسلم، والتَّبوذكيّ.
468 - أبو العطوف الجزريّ، الحرّانيّ.
روى عن: الحكم بن عتيبة، والزُّهريّ، وأبي الزُّبير، وغيرهم.
وعنه: يزيد بن هارون، وشبابة، وبقيّة بن الوليد، ويحيى بن صالح الوحاظيّ.
قال البخاريّ: منكر الحديث.
وقال ابن المدينيّ: لا يكتب حديثه.
وقال النَّسائيّ: متروك.
وقال ابن معين: أبو العطوف الجزريّ: ليس بشيء.
شبابة بن سوّار، أنا العطوف، عن أبي الزُّبير، عن جابر قال: إنّما كانت بيعة الرِّضوان في عثمان خاصّة، لما احتبس، قال رسول الله صلى الله عليه وسلم: " إن قتلوه لأنابذنهم " فبايعناه على أن لا نفرّ، ونحن ألف وثلاثمائة.
هذا منكر لم يتابع عليه.
470 - أبو المثَّنَّىالخزاعيّ، الكعبي، المدنيّ. - ت.ق - . اسمه سليمان بن يزيد.
ويقال: روى عن أنس، روى عن سالم بن عبد الله، وسعيد المقبريّ، وربيعة الرأي، وهشام بن حسّان.
وعنه: ابن وهب، وعبد الله بن نافع الصّائغ، وابن أبي فديك، ويحيى بن حسّان، والتَّنَّيسيّ، وآخرون.
قال أبو حاتم: ليس بقويّ، منكر الحديث.
وذكره ابن حبّان في تاريخ الثّقات.
471 - أبو معشر. - ع - هو نجيج بن عبد الرحمن السِّنديّ، المدنيّ.
كان من أوعية العلم والأيام والمغازي، وقد كاتب مولاةً له مخزومية فأدّى، فاشترت أمُّ موسى بنت منصور ولاءه فيما قيل.
رأى أبا أمامة بن سهل.
وحدّث عن: محمد بن كعب القرظيّ، وموسى بن يسار، ونافع العمريّ، وسعيد المقبريّ، ومحمد بن المنكدر، وطائفة سواهم.

وفي جامع التِّرمذيّ له عن سعيد بن المسيَّب، وذلك منقطع، أو هو عن سعيد المقبريّ، فتصرّف فيه الرُّواة فوهموا.
روى عنه: ابنه محمد بن أبي معشر، وعبد الرّزّاق، وأبو نعيم، ومحمد بن بكّار، ومحمد بن جعفر الوركانيّ، ومنصور بن أبي مزاحم، وطائفة.
قال عبد الرحمن بن مهديّ: يعرف وينكر.
وقال ابن معين: هو ليس بقويّ.
وقال أحمد: كان بصيراً بالمغازي صدوقاً، ولكنّه لا يقيم الإسناد.
وقال ابن معين أيضاً: كان أميّاً ينتقي من حديثه المسند.
وقيل: كان أبو معشر أبيض أزرق سميناً، أشخصه معه المهديّ إلى العراق، وأمر له بألف دينار وقال: تكون بحضرتنا فتفقِّه من حولنا.
قال الخطيب: كان من أعلم النّاس بالمغازي، أصله يمانيّ سبي في وقعة يزيد بن المهلَّب باليمامة والبحرين.
قال ابنه محمد: كان أبي أبيض.
وأمّا أبو مسهر الغسّانيّ فقال: كان أسود.
وذكر ابنه محمد أنّ أباه كان اسمه عبد الرحمن بن الوليد بن هلال، فسرق فبيع بالمدينة، فاشتراه قوم من بني أسد، فسمّوه نجيحاً، فاشتري لأم موسى الهادي فأعتقته، فصار ميراثه لبني هاشم.
قال: وكان ينتسب إلى حنظلة بن مالك.
قال أبو نعيم: كان أبو معشر كيِّساً حافظاً.
وقال الفلاّس: كان القطّان لا يحدّث عن أبي معشر.
وكان عبد الرحمن يحدّث عنه.
وقال أحمد بن أبي خيثمة: سمعت محمد بن بكّار يقول: تغيّر أبو معشر قبل أن يموت حتى كان يخرج منه الريح ولا يشعر.
قلت: مات في رمضان سنة سبعين.
وقال أبو أميَّة الطَّرسوسيّ: نا أبو نعيم، أنّ أبا معشر كان رجلاً ألكن، وكان سندياً يقول: ثنا محمد بن قعب يعني ابن كعب.
قلت: ومن مناكيره: روايته عن سعيد المقبريّ، عن أبي هريرة، قال رسول الله صلى الله عليه وسلم: " لا تقوم السّاعة حتى تعبد اللاَّت والعزَّى " ، قال أبو هريرة: كأني أنظر إلى نساء دوس يصطففن بألياتهنّ على صنمٍ يقال له ذو الخلصة.
قال أبو رزعة: أبو معشر صدوق، ليس بالقويّ.
472 - أبو هلال. - ع - هو محمد بن سليم، الرّاسبيّ، البصريّ.
نزل في بني راسب، فنسب إليهم، وولاّه أسامة بن لؤيّ.
روى عن: الحسن، وابن سيرين، وابن أبي مليكة، وحميد بن هلال، ومطر الورّاق.
وعنه: أسد بن موسى، وعبد الرحمن بن مهديّ، والحوضيّ، وشيبان بن فرُّوخ، وطائفة.
وثّقه أبو داود.
وقال ابن معين: لم يكن له كتاب، وهو ضعيف الحديث.
وقال أبو حاتم: محلُّه الصِّدق.
وقال النَّسائيّ: ليس بالقويّ.
قلت: علّق له البخاريّ.
وتوِّفي سنة سبعٍ وستّين ومائة.
473 - أبو يحيى، صاحب السَّقط. - ق - بصريٌّ معروف، اسمه رجاء بن صبيح.
روى عن: مسافع بن شيبة، والحسن، ومحمد بن سيرين.
وعنه: يزيد بن زريع، وعارم، وموسى بن إسماعيل، وهدبة بن خالد.
قال أبو حاتم: ليس بقويّ.
وضعّفه ابن معين.
تمت الطبقة ولله الحمد.
بسم الله الرحمن الرحيم
الطبقة الثامنة عشرة
الأحداث من سنة 271 إلى 280
احداث سنة إحدى وسبعين ومائة
فيها مات: إبراهيم بن سويد المديني، وحبان بن علي، بخلف، وخديج بن معاوية، فيها أو بعدها، وأبو المنذر سلام القاري، وعبد الله بن عمر العمري المدني، وعبد الرحمن بن الغسيل، وعدي بن الفضل البصري، وعمر بن ميمون الرماح، ومهدي بن ميمون البصري، بخلف، ويزيد بن حاتم المهلبي، في قول، وأبو شهاب الحناط عبد ربه، فيها أو في الآتية.
عزل الفضل بن سليمان ووفاته وفيها قدم الأمير أبو العباس الفضل بن سليمان الطوسي معزولاً عن نيابة خراسان، فصيره الرشيد على ختم الخلافة، ولم ينشب أن مات، فدفع الخاتم إلى يحيى بن خالد بن برمك مع الوزارة.
ضرب عنق أمير الجزيرة وفيها أمر الرشيد أبا حنيفة بن قيس فضرب عنق أمير الجزيرة أبي هريرة محمد بن فروخ.
اخراج الرشيد العلويين من بغداد إلى المدينة المنورة وفيها أخرج هارون الرشيد من كان ببغداد من العلويين إلى المدينة النبوية، سوى العباس بن حسن بن عبد الله بن العباس ابن الإمام علي بن أبي طالب.
وكان أبوه حسن في من أخرج.
سفر الخيزران للحج وفي رمضان سارت السدة الخيزران للحج، وكان أمير الموسم عبد الصمد بن علي. وأقامت الخيزران بمكة نحو الشهر.
احداث سنة اثنتين وسبعين ومائة
فمات فيها:

الحسن بن عياش أخو أبي بكر بن عياش بالكوفة، وروح بن مسافر البصري، وسليمان بن بلال، وصالح المري، بخلف، وصاحب الأندلس عبد الرحمن الداخل الأموي، وابن عم المنصور علي بن سليمان بن علي، وابن عمه الآخر الفضل بن صالح بن علي، ومهدي بن ميمون، بخلف.
والوليد بن أبي ثور، والوليد بن مغيرة المصري، ويحيى بن سلمة بن كهيل، بخلف.
إمارة عبيد الله بن المهدي على أرمينية وفيها عزل الرشيد عن أرمينية يزيد بن مزيد الشيباني، وأمر عليها عبيد الله بن المهدي.
الحج هذا الموسم وحج بالناس يعقوب بن المنصور.
احداث سنة ثلاث وسبعين ومائة
مات فيها: إسماعيل بن زكريا الخلقاني، وجويرية بن أسماء الضبعي، موت أم الرشيد الخيزران، وسعيد بن عبد الله المعافري، وسلام بن أبي مطيع، والسيد الحميري الشاعر، وزهير بن معاوية، وطليب بن كامل اللخمي المصري، وعبد الرحمن بن أبي الموالي مول بني هاشم، والأمير محمد بن سليمان بن علي، وقاضي مرو نوح الجامع.
الحج هذا الموسم وفيها حج بالناس هارون الرشيد.
إمارة العباس بن جعفر على خراسان وعزل عن إمرة خراسان جعفر بن محمد بن أشعث، وأمر ولد المعزول العباس بن جعفر.
احداث سنة أربع وسبعين ومائة
فممات: بكر بن مضر المصري، والأمير روح بن حاتم المهلبي، وقاضي مصر وعالمها عبد الله بن لهيعة، وعبد الرحمن بن أبي الزناد، ونعيم بن ميسرة، ويعقوب القمي، بخلف.
الحج هذا الموسم وفيها حج بالناس أيضاً أمير المؤمنين.
احداث سنة خمس وسبعين ومائة
فمات فيها: حرم بن أبي حرم القطعي، والحكم بن فضيل الواسطي، والخليل بن أحمد، فيما قيل، وقد مر، وخشاف الكوفي فقيه مصر، والقاسم بن معن المسعودي الكوفي، والليث بن سعد فقيه مصر، والهقل بن زياد، في قول.
عقد البيعة لمحمد الأمين وفيها كان عقد البيعة بولاية العهد لابن أمير المؤمنين الرشيد محمد، ولقب بالأمين، وله يومئذ خمس سنين. فكان هذا أول وهن جرى في دولة الإسلام من حيث الإمامة. حرصت أمه زبيدة بنت جعفر بن المنصور حتى تم ذلك. وأرضوا العسكر بأموال عظيمة، فسكتوا.
ظهور يحيى بن عبد الله العلوي بالديلم وفيها صار يحيى بن عبد الله بن حسن العلوي إلى بلاد الديلم، ثم تحرك هناك، وقويت شوكته وطلب الخلافة. وأسرع إليه الشيعة من الأمصار، فاغتم لذلك الرشيد وأبلس، واشتغل عن الشرب واللهو، وندب لحربه الفضل بن يحيى البرمكي في خمسين ألفاً من الخراسانية وغيرهم، وفرق عليهم الذهب العظيم، فانحلت عزائم يحيى المذكور، وطلب الصلح والأمان، فسر بذلك الرشيد وكتب له أماناً، وأشهد عليه الكبار، ونفذه مع تحف وهدايا ومال جليل، ففرح يحيى وأطمأن، ووفد على الرشيد، فبالغ في إكرامه وعطاياه.
ثم إنه بعد سجنه، فاعتل، فقيل سقي السم، ولم يصح.
ويقال: حبسه مرة بعد أخرى ويطلقه.
وقيل: إن الذي وصل إلى يحيى بن عبد الله من الرشيد أربعمائة ألف دينار.
خبر اليمين الذي أقسمه الزبيري والعلوي وقد كان عبد الله بن مصعب الزبيري افترى عليه لبغضه للطالبية، وزعم أنه طلب إليه أن يخرج معه، فباهله يحيى بحضرة الرشيد وقام، فمات الزبيري ليومه. وكان يحيى قد طلب مباهلته وشبك يده في يده وقال: قل: اللهم إن كنت تعلم أن يحيى بن عبد الله بن حسن لم يدعني إلى الخلاف والخروج على أمير المؤمنين هذا، فكلني إلى حولي وقوتي واسختني بعذاب من عندك، آمين رب العالمين.
قال: فتلجلج الزبيري وقالها. ولما قال يحيى مثله ما تلجلج.
هياج العصبية بالشام وفيها هاجت العصبية بالشام بين القيسية واليمانية. كان كبير النزارية يومئذ الأمير أبو الهيذام المري، وقتل منهم عدد كثير، وكان على إمرة الشام موسى ابن ولي العهد عيسى بن موسى، فاستعمل الرشيد على الشام موسى بن يحيى البرمكي، فقدم وأصلح بينهم.
إمارة الغطريف بن عطاء على خراسان وفيها عزل الرشيد عن خراسان العباس بن جعفر، وأمر عليها خاله الغطريف بن عطاء.
إمارة جعفر البرمكي على مصر وأمر على ديار مصر جعفر بن يحيى البرمكي.
احداث سنة ستً وسبعين ومائة
فيها مات: أبو وكيع الجراح بن مليح الرؤاسي

والقاضي سعيد بن عبد الرحمن الجمحي، وصالح المري، بخلف، وصالح بن الخليفة المنصور، وعبد الواحد بن زياد البصري، وأبو عوانة الوضاح بن عبد الله.
الحرب بين اليمانية والقيسية في الشام وفيها هاج الحرب بالشام بين اليمانية والقيسية، واشتد الخطب، ونشأت بينهم أحقاد وإحن إلى وقتنا، وبقي لبعضهم على بعض دماء يهيجون لها كل حين.
فتح مدينة دبسة وفيها فتحت مدينة دبسة، ولها قصة يطول شرحها. افتتحها الأمير عبد الرحمن بن عبد الملك بن صالح بن علي العباسي، ومعه مخلد بن يزيد بن عمر بن هبيرة الفزاري.
احداث سنة سبع وسبعين ومائة
فيها مات: شريك بن عبد الله القاضي، وعبد العزيز بن أبي ثابت المديني، وعبد الواحد بن زيد الزاهد، فيما قيل، ومحمد بن جابر، الحنفي اليمامي، ومحمد بن مسلم الطائفي، وموسى بن أعين الحراني، وهياج بن بسطام الهروي، ويزيد بن عطاء اليشكري معتق أبي عوانة.
ولاية إسحاق بن سليمان على مصر وفيها عزل الرشيد جعفر البرمكي عن مصر بإسحاق بن سليمان.
ولاية الفضل بن يحيى على خراسان وعزل حمزة بن مالك عن خراسان، وولاها الفضل بن يحيى البرمكي، مع سجستان والري.
الحج هذا الموسم وفيها حج الرشيد بالناس.
احداث سنة ثمان وسبعين ومائة
فيها مات: إبراهيم بن حميد الرؤاسي الكوفي، وجعفر بن سليمان الضبعي، وخارجة بن مصعب والصحيح قبل هذا بعشر سنين، وعليلة بن بدر البصري، وعبثر بن القاسم الكوفي، وعبد الله بن جعفر أبو علي المديني، وعمر بن المغيرة بالمصيصة، ومفضل بن يونس، يقال فيها.
فتنة الحوفية بمصر وفيها هاجت الحوفية بديار مصر من قيس وقضاعة، فوثبوا بنائب الرشيد إسحاق بن سليمان فقاتلوه، فوجه الرشيد جيشاً مع هرثمة بن أعين فخمدت الفتنة.
ولاية هرثمة بن أعين على مصر ثم ولى مصر هرثمة بن أعين، ثم عزل بعد شهر بعبد الملك بن صالح الهاشمي.
فتنة أهل المغرب وفيها وثبت أهل المغرب فقتلوا متولي إفريقيا الفضل بن روح بن حاتم المهلبي، وطردوا من عندهم من آل المهلب، فبادر إليها هرثمة بن أعين، وكان شجاعاً مهيباً، فذلوا وأذعنوا بالطاعة.
تفويض أمور الممالك ليحيى بن خالد وفيها فوض الرشيد جميع أمور ممالكه إلى يحيى بن خالد البرمكي.
خروج الوليد بن طريف الشاري وفيها خرج بالجزيرة الوليد بن طريف الشاري محكماً، يعني قال: لا حكم إلا لله. وفتك بإبراهيم بن خازم بن خزيمة بنصيبين، وسار إلى أرمينية، إلى أن جاء الخبر بموته.
مسير الفضل بن يحيى إلى خراسان وفيها سار الفضل بن يحيى البرمكي إلى خراسان فعدل في الناس، وأحسن السيرة، وتهيأ للجهاد فغزوا ما وراء النهر. واستخدم جيشاً عظيماً.
وفيه يقول مروان بن أبي حفصة:
ألم تر أن الجود من لدن آدم ... تحدر حتى صار في راحة الفضل
إذا ما بنوا العباس ترامت سماؤهم ... فيا لك من هطل ويا لك من وبل
ولمروان فيه عدة قصائد في هذه الغزاة. فنال من الفضل سبعمائة ألف درهم.
وقيل إن الأمير إبراهيم بن جبريل سار مع الفضل إلى خراسان، فعقد له على سجستان، ثم سار إلى كابل فغزا وفتح وغنم، فوصل إليه من ذلك سبعة آلاف ألف. فلما رجع الفضل من خراسان بعد أن مهدها تلقاه الرشيد والدولة، فكان ربما وصل الرجل بألف ألف درهم وبخمسمائة ألف درهم، فإنه كان سخياً.
احداث تسع وسبعين ومائة
فيها مات: حماد بن زيد، وخالد بن عبد الله الطحان، وعبد الله بن سالم الأشعري الحمصي، ومالك بن أنس الإمام، وفقيه دمشق هقل بن زياد، والوليد بن طريف الخارجي، وأبو الأحوص سلام بن سليم.
إمارة منصور الحميري على خراسان وفيها ولي إمرة خراسان منصور بن يزيد بن منصور الحميري.
خروج الوليد بن طريف من جديد وفيها رجع الوليد بن طريف الشاري بجموعه من ناحية أرمينية إلى الجزيرة، وقد اشتدت بليته وكثر جيشه، فسار لحربه يزيد بن مزيد الشيباني، فراوغه يزيد ثم التقاه على غرة بقرب هيت فقتله ومزق جمعه.
وفي ذلك تقول الفارعة أخت الوليد:
أيا شجر الخابور مالك مورقاً ... كأنك لم تجزع على ابن طريف

فتىً لا يحب الزاد إلا من التقى ... ولا المال إلا من قنىً وسيوف
حليف الندى ما عاش يرض به الندى ... فإن مات لم يرضى الندى بحليف
ألا يا لقومي للحمام وللبلى ... وللأرض همت بعده برجوف
ألا يا لقومي للنوائب والردى ... ودهر ملحً بالكلام عنيف
فإن يك أرداه يزيد بن مزيد ... فرب زحوف لفها بزحوف
عليك سلام الله وقفاً فإنني ... أرى الموت وقاعاً بكل شريف
عمرة الرشيد وحجه وفيها اعتمر الرشيد في رمضان، ودام على إحرامه إلى أن حج، ومشى من بيوته إلى عرفات.
احداث سنة ثمانين ومائة
إمرة هرثمة بن أعين على المغرب وفي ربيع الأول قدم هرثمة بن أعين أميراً على القيروان والمغرب فأمن الناس وسكنوا وأحسن سياستهم. وكانت له هيبة عظيمة. فبنى القصر الكبير الملقب بالمنستير في سنة ثمانين ومائة، وبنى سور طرابلس المغرب. ثم إنه رأى كثرة الأهواء والاختلاف بالمغرب فطلب من الرشيد أن يعفيه. وألح في ذلك.
احداث ثمانين ومائة
فيها مات: إسماعيل بن جعفر المدني، وبشر بن منصور السلمي الواعظ، وحفص بن سليمان المقريء، ورابعة العدوية، وصدقة بن خالد الدمشقي، بخلف، وعبد الوارث بن سعيد التنوري، وعبيد الله بن عمرو الرقي، ومحمد بن الفضل بن عطية البخاري، ومسلم بن خالد الزنجي المكي، ومعاوية بن عبد الكريم الضال، وصاحب الأندلس هشام بن عبد الرحمن الأموي، وأبو المحياه يحيى بن يعلى التميمي، ويقال: فيها مات سيبويه شيخ النحو.
هياج العصبية بالشام وفيها هاجت العصبية بين قيس ويمن بالشام، وتفاقم الأمر، وعظم الخطب.
استيطان الرشيد بالرقة وفيها سار الرشيد إلى الموصل، ثم إلى الرقة مدة، وعمر بها دار الملك.
الزلزلة بمصر وفيها كانت الز؟لزلة العظمى سقط فيها رأس منارة الإسكندرية.
؟خروج خراشة الشيباني وفيها خرج خراشة الشيباني محكماً بالجزيرة، فقتله مسلم بن بكار العقيلي.
خروج المحمرة بجرجان وفيها خرجت المحمرة بجرجان، هيجهم على الخروج زنديق يقال له عمرو بن محمد العمركي، فقتل بأمر الرشيد بمرو.
استخلاف الرشيد للأمين على بغداد وفيها استخلف الرشيد على بغداد ولده الأمين وحج بالناس موسى بن عيسى العباسي. هذا الموسم وحج بالناس موسى بن عيسى العباسي.
والله أعلم.
تراجم هذه الطبقة مرتبةعلى حروف المعجم
حرف الألف
1 - إبراهيم بن حميد الرؤاسي الكوفي شيخ ثقة.
يروي عن: إسماعيل بن أبي خالد، وهشام بن عروة، وثور بن يزيد.
وعنه: شهاب بن عباد، وإسحاق بن منصور السلولي، وزكريا بن عدي، وغيرهم.
مات سنة ثمان وسبعين ومائة.
2 - إبراهيم بن سعيد المديني. روى عن: نافع، عن ابن عمر، في الإحرام.
وعنه: زكريا زحمويه، وقتيبة.
3 - إبراهيم بن سويد المدني عن: أنيس بن أبي يحيى الأسلمي، وعبد الله بن محمد بن عقيل، وعمرو بن أبي عمرو، ويزيد بن أبي عبيد وعنه: ابن وهب، وسعيد بن أبي مريم.
وثقه ابن معين.
4 - إبراهيم بن صالح بن علي بن عبد الله بن العباس العباسي الهاشمي. ولي إمرة دمشق للمهدي، ثم ولي مصر للرشيد، وتزوج بأخت الرشيد عباسة.
حكى عنه: ابن وهب.
يروى أن إبراهيم بن المهدي قال: تأخر جبريل بن بختيشوع عن الرشيد فشتمه، فقال: تشاغلت بإبراهيم بن صالح لأنه يموت. فبكى وجزع ولم يأكل.
فقال له جعفر البرمكي: جبريل أعلم بطب الروم، وابن بهلة أعلم بطب الهند.
قال: فبعث الرشيد بابن بهلة إلى إبراهيم، فرجع وحلف له إنه لا يموت في علته. فأكل الرشيد وسكن، فلما أمسوا جاءه الموت فبكى، يعني الرشيد، وقال: ابن عمي في الموت وأنا آكل وأتمتع، ثم تقيأ ما أكل. وبكر لحضور الجنازة إلى دار إبراهيم. فأتاه ابن بهلة فقال: الله الله يا أمير المؤمنين أن تطلق نسائي وتعتق أرقائي، ابن عمك لم يمت فقام الرشيد معه، فنخسه ابن بهلة بمسلة تحت ظفره، فحرك يده. ثم أمر بنزع الكفن عنه، ثم دعا بمنفخة وكندس، فنفخ في أنفه، فعطس وفتح عينيه، فرأى الرشيد فأخذ يده فقبلها.
فقال: كيف حالك؟.

فقال: قد كنت في ألذ نومة، فعض شيء إصبعي فآلمني.
قال: ثم عوفي من علته وزوجه بعباسة أخته، وولاه إمرة مصر وبها مات. فكانوا يقولون: رجل توفي ببغداد ودفن بمصر، من هو؟.
قال أحمد بن أبي الحواري: حدثني أخي محمد قال: دخل عباد الخواص على إبراهيم بن صالح وهو أمير فلسطين، فقال إبراهيم: عظني.
قال: بلغني أن الأعمال من الأحياء تعرض على أقاربهم من الموتى، فانظر ماذا يعرض على رسول الله صلى الله عليه وسلم من عملك. فبكى إبراهيم.
قيل: مات بمصر في شعبان سنة ستً وسبعين ومائة. أرخه ابن يونس.
إبراهيم بن عبد الرحمن بن أبي شيبان العنسي، بنون، الدمشقي. عن: زيادة بن أبي سودة، وعبدة بن أبي لبابة، ويونس بن ميسرة.
وعنه: أبو مسهر، والهيثم بن خارجة، وهشام بن عمار، وجماعة.
قال أبو حاتم: لا بأس به.
وقال أبو مسهر: ثقة.
قلت: يكنى أبا إسماعيل.
وقيل: أبو أمية.
6 - إبراهيم بن عقبة. أبو رزام الراسبي. بصري مقل.
عن: عطاء بن أبي رباح، وكبشة بنت كعب.
وعنه: موسى بن إسماعيل، ومسدد بن مسرهد، وغيرهما.
ما ضعفه أحد.
7 - آدم بن عبد العزيز بن عمر بن عبد العزيز بن مروان بن الحكم الأموي. شاعر ماجن ثم إنه نسك وقد توهم فيه المهدي الزندقة لمجونه وقوله في الخمر:
إسقني واسق خليلي ... في مدى الليل الطويل
قهوةً صهباء صرفاً ... سبيت من نهر بيل
قل لمن يلحاك فيها ... من فقيه أو نبيل
أنت دعها وارج أخرى ... من رحيق السلسبيل
فضرب ثلاثمائة سوط، فقال: والله لا أقر على نفسي بباطل، والله ما كفرت بالله طرفة عين، ولكني كنت فتىً أشرب النبيذ.
ثم إنه صلح حاله. سامحه الله تعالى.
8 - إسحاق بن إبراهيم - د0ت0ق. - أبو يعقوب الثقفي الكوفي.
عن: أبي إسحاق السبيعي، وعبد الملك بن عمير.
أحاديثه غير محفوظة يروي عنه: عبيد الله بن موسى، وأبو نعيم، وسعدويه، وعمار أبو ياسر.
قال ابن عدي: روى عن الثقات مالا يتابع عليه.
9 - إسحاق بن إبراهيم بن نسطاس. أبو يعقوب المدني، مولى كثير بن الصلت الكندي.
رأى سهل بن سعد الساعدي، وروى عن: محمد بن كعب، وإسماعيل بن مصعب، وسعد بن إسحاق، وعدة.
وعنه: مرحوم بن عبد العزيز العطار، وإسماعيل بن أبي أويس، وهشام بن عمار، وعبد العزيز الأويسي، والحميدي، وطائفة.
قال أبو حاتم: ليس بالقوي.
وقال البخاري: منكر الحديث.
وقال النسائي، والدارقطني: ضعيف.
يعقوب بن محمد الزهري: ثنا إسحاق بن إبراهيم بن نسطاس، نا نوح بن أبي بلال، عن ابن عمر: أن النبي صلى الله عليه وسلم قال: " من صلى في مسجد قباء كان له كأجر عمرة " 10 - إسحاق بن عبيد الله بن أبي مليكة يروي عن: ابن أبي مليكة، وغيره.
وعنه: الوليد بن مسلم، وأسد بن موسى، ويعقوب بن محمد الزهري، وآخرون.
قال أبو حاتم: صدوق.
11 - إسماعيل بن إبراهيم المديني. هو غير ابن عقبة المتقدم ذكره في الماضين.
روى عن: شرحبيل بن سعد.
وعنه: أبو معمر القطيعي، وقتيبة بن سعيد، وصالح بن عبد الله الترمذي.
قال أبو زرعة: هو صاحب الرقيق.
وقال أبو حاتم: رأيته مستقيم الحديث.
12 - إسماعيل بن جعفر. هو أخو محمد بن جعفر بن أبي كثير. الأنصاري المدني، أبو إسحاق، مولى الأنصار. من كبار علماء المدينة في القرآن والحديث.
روى عن: عبد الله بن دينار، وإبي طوالة عبد الله بن عبد الرحمن، وربيعة الرأي، والعلاء بن عبد الرحمن، وحميد الطويل، وطبقتهم. وقرأ القرآن على شيبة بن نصاح، ثم عرض على نافع، وسليمان بن مسلم بن جماز، وتصدر للإقراء والحديث.
وقيل: بل كنيته أبو إبراهيم.
روى عنه: محمد بن الصباح، ومحمد بن سلام البيكندي، وإبراهيم بن عبد الله الهروي، وقتيبة، وعلي بن حجر، والوليد بن شجاع السكوني، ومحمد بن زنبور، وداوود بن عمرو الضبي، وأبو عمر الدوري.
وكان أقرا من بقي بالمدينة بعد نافع. وهو آخر أصحاب شيبة وفاةً. وسكن بغداد يؤدب علياً ولد المهدي.
قال ابن معين: ثقة مأمون، هو أثبت من ابن أبي حازم، ومن عبد العزيز الدراوردي.

قرأت على علي بن أحمد الهاشمي: أخبركم محمد بن أحمد القطيعي؛ وقرأت على عيسى بن يحيى، أخبركم أبو الحسن بن المقير قالا: أنا أحمد بن محمد العباسي: قال ابن المقير إجازةً: أنا الحسن بن عبد الرحمن الفقيه، أنا أحمد بن إبراهيم بن فراس، نا محمد بن إبراهيم الديبلي، نا أبو صالح محمد بن أبي الأزهر، نا إسماعيل بن جعفر، نا عبد الله بن دينار، عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " من اقتنى كلباً إلا كلب ضارية أو كلب ماشية، نقص من عمله كل يوم قيراط " . أخرجه مسلم، من حديث إسماعيل، فوقع لنا بدلاً عالياً.
وقد أخذ القرآن عنه: الكسائي، والدوري، وسليمان بن داوود الهاشمي، وأسند لهم قراءته عن نافع.
توفي سنة ثمانين ومائة.
وقال ابن المديني: ثقة.
13 - إسماعيل بن زكريا الخلقاني - ع. - أبو زياد الكوفي.
عن: عاصم الأحوال، والعلاء بن عبد الرحمن، ويزيد بن عبد الله بن أبي بردة، وحجاج بن دينار، وإسماعيل بن أبي خالد، وسليمان بن مهران، وعبيد الله بن عمر، وطائفة.
وعنه: سعيد بن منصور، ومحمد بن الصباح الدولابي، وأبو الربيع الزهراني، ولوين، وآخرون.
وهو صدوق يتشيع.
اختلف قول ابن معين فيه، فمرة قال: ضعيف. ومرة وثقه.
ومرة يقول: ليس به بأس.
وقال أحمد بن حنبل: مقارب الحديث.
وقال الميموني: قلت لأحمد: ما هو؟ قال: أما الأحاديث المشهورة التي يرويها فهو فيها مقارب الحديث، ولكنه ليس ينشرح الصدر له. هو شيخ ليس يعرف، يعني بالطلب.
قال الخطيب في تاريخه: إسماعيل بن زكريا بن مرة، أبو زياد الخلقاني مولى بني أسد بن خزيمة، كوفي يلقب شقوصاً: نزل بغداد.
وقال العقيلي في ترجمته: ثنا محمد بن أحمد: حدثني إبراهيم بن الجنيد، ثنا أحمد بن الوليد بن أبان، حدثني حسين بن حسن، حدثني خالي إبراهيم قال: سمعت إسماعيل الخلقاني شقوصا يقول: الذي نادى من جانب الطور عبده: علي بن أبي طالب.
قال: وسمعته يقول: هو الأول والآخر: علي بن أبي طالب.
قلت: إسنادها مظلم. ولعل إسماعيل شقوصا هذا آخر زنديق لعين غير صاحب الترجمة، فإن هذا الكلام لا يصدر من رافضي، فضلاً عن مسلم مبتدع، أو أنه قال ثم تاب وجدد إسلامه، أو أن الراوي كذبها.
توفي الخلقاني سنة ثلاث وسبعين ومائة، وقيل: سنة أربع، وله خمس وستون سنة.
14 - إسماعيل بن زياد السكوني - ق. - قاضي الموصل.
روى عن: ثور بن يزيد، وابن جريج، وغالب القطان.
وعنه: نائل بن نجيح، وإسماعيل بن علي الشعيري، وعيسى غنجار، وآخرون.
وهو هالك ليس بثقة. ويقال له: إسماعيل بن أبي زياد، وإسماعيل بن مسلم، كوفي.
قال ابن معين: كذاب متروك يضع.
وقال ابن حبان: إسماعيل بن زياد دجال، لا يحل ذكره في الكتب إلا على سبيل القدح فيه.
روى عن غالب القطان، عن المقبري، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: " أبغض الكلام إلى الله الفارسية؛ وكلام الشياطين الخوزية، وكلام أهل النار البخارية، وكلام أهل الجنة العربية " 15 - إسماعيل بن عبد الله بن قسطنطين. شيخ الإقراء بمكة، أبو إسحاق المكي، مولى بني مخزوم.
ويقال له: إسماعيل القسط.
هو آخر من بقي من أصحاب عبد الله بن كثير، فإنه قرأ عليه، وقرأ على صاحبيه شبل، ومعروف.
وحدث عن: علي بن زيد بن جدعان.
وأقرأ الناس مدةً.
قرأ عليه: أبو الإخريط وهب بن واضح، وعكرمة بن سليمان، والشافعي، ومحمد بن سبعون، ومحمد بن بزيع.
وسمع منه: أحمد بن موسى اللؤلؤي، ويعقوب بن إسحاق بن أبي عباد القلزمي، وأبو قرة موسى بن طارق، وغيرهم.
وقد اختلف الناقلون لموته، فقيل: سنة سبعين ومائة، وقيل سنة: تسعين ومائة، تصحفت الواحدة بالأخرى. وأنا إلى السبعين أميل.
ذكره ابن حبان في الثقات مختصراً.
16 - إسماعيل بن قيس. أبو سعد القيسي.
عن:عكرمة، ونافع، وعامر بن عبد الله بن الزبير، والعلاء بن عبد الرحمن.
وعنه: موسى بن إسماعيل، وعبيد الله القواريري، ومعن بن عيسى، وغيرهم.
وهو صالح الحديث إن شاء الله.
وهو غير: 17 - إسماعيل بن قيس بن سعد بن زيد بن ثابت الأنصاري المدني. المكنى بأبي مصعب الذي قال فيه البخاري: منكر الحديث.
كان قد أتى عليه إحدى وتسعون سنة.
يروي عنه: إبراهيم بن حمزة الزبيدي، وعبد الرحمن بن شيبة الحزامي.

ذكره محمد بن الذهبي للتمييز.
روى عن: يحيى بن سعيد الأنصاري، وأبي حازم المديني.
18 - إسماعيل بن مختار الكوفي. عن: عطية العوفي.
ورأى موسى بن طلحة بن عبيد الله.
وعنه: يوسف بن عدي، وهناد بن السري، وبشير بن يزيد.ط قال أبو حاتم: شيخ.
- إسماعيل بن مجالد.
في الآتية.
19 - إسماعيل بن اليسع. أبو عبد الرحمن الكوفي الفقيه.
أخذ عن: أبي حنيفة.
وروى عن: محمد بن عمرو بن علقمة.
حدث عنه: سعيد بن أبي مريم، وعبد الله بن صالح، وجماعة.
وولي قضاء مصر بعد ابن لهيعة.
قال ابن أبي مريم: كان من خير قضاتنا. وكان مذهبه إبطال الأحباس، فتبرم به أهل مصر.
وقال يحيى بن بكير: كان فقيهاً مأموناً.
قلت: تولى القضاء ثلاثة أعوام، وعزل سنة سبع وسبعين ومائة.
سعى في عزله الليث بن سعد، كذا قيل، وهذا لا يستقيم، لأن الليث مات سنة خمس وسبعين.
وبلغنا أنهم إنما سعوا فيه لأنه أحدث أحكاماً ما ألفوها.
20 - أمية بن شبل الصنعاني. عن: عبد الله بن طاووس، والحكم بن أبان.
وعنه: هشام بن يوسف، وعبد الرزاق، وعبد الملك بن عبد الرحمن الذماري.
قال: ابن معين: ثقة.
21 - أمية بن يزيد بن أبي عثمان القرشي. عن: أبي المصبح المقرائي، ومكحول.
وعنه: ابن المبارك، وأيوب بن سويد، وبقية من الوليد، وغيرهم.
وينبغي أن يحول إلى طبقة الأوزاعي.
22 - أيوب بن جابر السحيمي اليمامي ثم المدني. أبو سليمان. وهو أخو محمد بن جابر.
روى عن: الكوفيين سماك بن حرب، وآدم بن علي، وحماد بن أبي سليمان، وطائفة.
وعنه: سعيد بن يعقوب الطالقاني، وخالد بن مرداس، وقتيبة بن سعيد، ولوين، وآخرون.
وقال أحمد بن حنبل: حديثه يشبه حديث أهل الصدق.
وقال أبو حفص الفلاس: صالح.
وقال ابن معين: ليس بشيء.
وقال النسائي: ضعيف.
محمد بن جعفر الوحاطي: نا أيوب بن جابر، عن سماك، عن القاسم بن عبد الرحمن، عن أبي بريدة، عن أبيه قال: قال رسول الله صلى الله عليه وسلم: " اشربوا فيما بدا لكم ولا تسكروا " .
قال العقيلي: لا يصح في هذا المتن شيء.
قال ابن حبان: أيوب بن جابر بن سيار بن طلق الحنفي السحيمي.
عن: عبد الله بن عاصم، وبلال بن المنذر وعنه: علي بن إسحاق السمرقندي.
يخطيء حتى خرج عن حد الإحتجاج به لكثرة وهمه.
23 - أيوب بن سيار الزهري. أبو سيار.
عن: محمد بن المنكدر، وشرحبيل بن سعد.
وعنه: الصلت بن محمد، وجبارة بن المغلس، وشبابة، وسويد بن سعيد، وغيرهم.
ضعفوه.
قال ابن حبان: مدني، يقلب الأسانيد، ويرفع المراسيل.
وروى عباس، عن ابن معين: ليس بشيء.
وقال البخاري: منكر الحديث.
24 - أيوب بن عتبة - ق. - أبو يحيى اليمامي، قاضي اليمامة.
عن: قيس بن طلق، وعطاء بن أبي رباح، وأبي بكر بن محمد بن عمرو بن حزم، وإياس بن سلمة، ويحيى بن أبي كثير، وغيرهم.
وعنه: الأسود بن عامر شاذان، وحجاج الأعور، وأحمد بن يونس، وسعدويه الواسطي، وعاصم بن علي، وآدم بن أبي إياس، ومحمود بن محمد الظفري.
قال ابن معين: ضعيف.
وقال البخاري: لين الحديث عندهم.
وقال بعض الحفاظ: أكثر عن يحيى بن أبي كثير، وكتابه صحيح عنه.
وروى عباس، عن ابن معين: ليس بالقوي.
وقال أبو حاتم: فيه لين. حدث من حفظه فغلط.
وقال ابن حبان: كان يخطيء كثيراً حتى فحش الخطأ منه. وهو الذي روى عنه عطاء، عن ابن عباس قال:جاء رجل من الحبشة إلى النبي صلى الله عليه وسلم فقال: فضلتم علينا بالألوان والصور والنبوة، أفرأيت إن آمنت بك وعملت بمثل ما عملت إني لكائن معك في الجنة؟ قال: نعم. ثم قال النبي صلى الله عليه وسلم روى الذي تعسي بيده إنه ليرى بياض الأسود في الجنة من مسيرة ألف سنة الحديث بطولة رواه عفيف بن سالم، عنه، وهو باطل وقد مر أيوب في طبقة الستين ومائة.
وقيل: مات سنة سبعين ومائة، ونبهت عليه في الطبقة المارة.
حرف الباء
25 - البختري بن عبيد بن سلمان الكلبي - ق. - شامي من أهل ناحية القلمون.
روى عن: أبيه، عن أبي هريرة، وعن سعد بن مسهر.
وعنه: الوليد بن مسلم، وهشام بن عمار، وسليمان ابن بنت شرحبيل، ومحمد بن أبي السري العسقلاني.
ضعفه أبو حاتم.

وقال ابن عدي: له عن أبيه، عن أبي هريرة قدر عشرين حديثاً عامتها مناكير. منها: أشربوا أعينكم الماء.
وقال أبو نعيم الإصبهاني: روى عن أبيه موضوعات.
قال هشام بن عمار: ذهبنا إليه إلى القلمون في موضع يقال له الأفاعي.
26 - بشر بن عمارة الكوفي المؤدب. عن: أبي روق عطية بن الحارث الهمذاني، وأحوص بن حكيم.
وعنه: محمد بن الصلت الأسدي، وعون بن سلام، وجبارة بن المغلس، ومنجاب بن الحارث، ويحيى الحماني، وآخرون.
قال أبو حاتم: ليس بقوي.
وقال النسائي: ضعيف.
وقال ابن عدي: لم أر له حديثاً منكراً.
قلت: ما خرجوا له.
27 - بشر بن منصور - م0د0ن. - الإمام أبو أحمد الأزدي السليمي البصري، الزاهد العابد.
عن: أيوب، وشعيب بن الحبحاب، وعاصم الأحول، والجريري، وطبقتهم.
وعنه: ابنه إسماعيل، وبشر الحافي، وعبد الأعلى بن حماد، وعلي بن المديني، والقواريري.
ومن القدماء: الفضيل بن عياض، وعبد الرحمن بن مهدي!.
قال ابن مهدي: ما رأيت أحداً أقدمه عليه في الورع والرقة.
وقال ابن المديني: ما رأيت أخوف لله منه. كان يصلي كل يوم خمسمائة ركعة.
وقال القواريري: هو أفضل من رأيت من المشايخ.
وقال أحمد بن حنبل: هو ثقة وزيادة.
وقال غسان الغلابي: كان بشر بن منصور إذا رأيت وجهه ذكرت الآخرة. رجل منبسط ليس بمتماوت، ذكي، فقيه.
وقال عباس النرسي: ربما قبض بشر بن منصور على لحيته ويقول: أطلب الرئاسة بعد سبعين سنة.
وعن غسان بن المفضل قال: قيل لبشر بن منصور: يسرك أن لك مائة ألف؟ فقال: لأن تندر عيناي أحب إلي من ذلك.
قال شيخنا في التهذيب قال: قال علي بن المديني: ما رأيت أحداً أخوف لله من بشر بن منصور. كان يصلي كل يوم خمسمائة ركعة. وكان قد حفر قبره وختم فيه القرآن. وكان ورده ثلث القرآن. وكان ضيغم صديقً له فماتا في يوم واحد.
وقال غسان: حدثني ابن أخي بشر قال: ما رأيت عمي فاتته التكبيرة الأولى. وأوصاني في كتبه أن أغسلها أو أدفنها.
قال غسان: وكنت أراه إذا زاره الرجل من إخوانه قام معه حتى يأخذ بركابه. فعل بي ذلك كثيراً. رواها أحمد بن إبراهيم الدورقي، عن غسان. ثم قال الدورقي: نا إبراهيم بن عبد الرحمن بن المهدي، حدثني عبد الخالق أبو همام قال: قال بشر بن منصور: أقل من معرفة الناس فإنك لا تدري ما يكون. فإن كان يعني فضيحة يوم القيامة، كان من يعرفك قليلاً.
وثنا سهل بن منصور قال: كان بشر يصلي فطول، ورجل وراءه ينظر، ففطن له. فلما انصرف قال: لا يعجبك ما رأيت مني، فإن إبليس قد عبد الله كذا وكذا مع الملائكة.
وعن بشر قال: ما جلست إلى أحد فتفرقنا إلا علمت بأني لو لم أقعد معه كان خيراً لي.
قال سيار: نا بشر بن المفضل قال: رأيت بشر بن منصور في المنام فقلت: ما صنع الله بك؟ قال: وجدت الأمر أهون مما كنت أحمل على نفسي.
قلت: مات بشر بن منصور رحمه الله سنة ثمانين ومائة.
28 - بشر بن منصور الحناط - ق. - شيخ مجهول.
حدث عنه: أبو سعيد الأشج، نعم، وابن مهدي.
تقوى.
29 - بشير بن طلحة الخشني. شامي.
روى عن: خالد بن دريك، وعطاء الخراساني، وجماعة.
وعنه: سعيد بن عبد الجبار، وأبو توبة الحلبي، والهيثم بن خارجة، وآخرون.
قال أحمد بن حنبل: ليس به بأس.
30 - بشير بن ميمون الواسطي. أبو ضيفي.
عن: مجاهد، وعكرمة، والمقبري.
وعنه: محمد بن بكار بن الريان، وإسحاق بن أبي إسرائيل، والحسن بن عرفة، وطائفة.
تركوه.
وقال البخاري: منكر الحديث.
فمن مناكيره: ثنا علي بن حجر، نا بشير، نا مجاهد، عن أبي هريرة مرفوعاً: ما من صدقة أفضل من صدقة على مملوك عند مليك سوء.
وقال أحمد بن حنبل: قدم فكتبنا عنه، وليس بشيء.
وقال ابن حبان: يخطيء كثيراً، روى عنه: قتيبة بن سعيد، وعمرو بن رزارة.
قلت: كأنه بقي إلى بضع وثمانين ومائة.
31 - بكر بن حمران الرفاعي. عن: عبد العزيز بن عمر بن عبد العزيز، وابن عون، وداوود بن أبي هند.
وعنه: الطيالسي، وأبو عمر الحوضي، وعفان، وخالد بن خداش، وعدة.
ما علمت به جرحاً.
32 - بكر بن مضر بن محمد - ع.سوى ق. - الإمام أبو عبد الملك المصري. مولى شرحبيل بن حسنة.

روى عن: أبي قبيل المعافري، ويزيد بن عبد الله بن الهاد، وجعفر بن ربيعة، وابن عجلان، وعمرو بن الحارث، وطائفة.
وعنه: ابنه إسحاق، وابن وهب، وعبد الرحمن بن القاسم، وقتيبة بن سعيد، وآخرون.
وكان من الثقات العباد.
ولد سنة مائة.
قال الحارث بن مسكين: كان ابن القاسم لا يقدم على بكر بن مضر من أهل الفسطاط أحداً. وقد رأيته وأنا حدث، فحدثني ابنه إسحاق قال: ما كنت أرى أبي يجلس في البيت على طنفسة. ما كان يجلس إلا على حصير. وكان طويل الحزن. وأحياناً تطيب نفسه فيفرح، فربما جاء الرجل يسأله المسألة فيعلمه ويرجع إلى حاله ويتغير، ويقول: مالي ولهذا.
فنقول له: أفتصرفه؟ فيقول: أو يمل لي؟ وربما جاءه الأحداث يطلبون منه الحديث، فيقول لهم: تعلموا الورع.
قرأت على أحمد بن هبة الله، عن عبد المعز بن محمد: أنا محمد بن إسماعيل، أنا محلم بن إسماعيل، أنا الخليل بن أحمد السجزي، نا محمد بن إسحاق السراج، نا قتيبة بن سعيد، نا بكر بن مضر، عن عمرو بن الحارث، عن بكير، عن يزيد مولى سلمة، عن سلمة بن الأكوع قال: لما نزلت هذه الآية: " وعلى الذين يطيقونه فدية طعام مسكين " ، كان من أراد منا أن يفطر ويفتدي، حتى نزلت هذه الآية الني بعدها فنسختها، أخرجه البخاري، ومسلم، وأبو داوود، والترمذي، والنسائي، خمستهم عن قتيبة، فوافقناهم بعلو درجة.
مات بكر في يوم عرفة سنة أربع وسبعين ومائة.
حرف التاء
33 - تمام بن بزيع. أبو سهل.
عن: الحسن، والعاصي الطفاوي.
وعنه: معلى بن أسد، ومحمد بن أبي بكر المقدمي، ومحمد بن بكر الحضرمي، وغيرهم.قال ابن معين: ليس بشيء.
وقال البخاري: يتكلمون فيه.
وقال الدارقطني: متروك.
وقال البخاري: هو أبو سهل السعدي مولاهم. سمع: محمد بن كعب، والحسن، والعاص بن عمر. نا عنه: موسى بن إسماعيل بن أبي بكر.
قال العقيلي: تمام بن بزيع الشقري.
من حديثه: ما ثنا محمد بن إسماعيل، ثنا يحيى الحماني، ثنا تمام بن بزيع الشقري: سمعت محمد بن كعب: سمعت ابن عباس يقول: قال رسول الله صلى الله عليه وسلم: " إن لكل مجلس شرفاً. وإن أشرف المجالس ما استقبل به القبلة. وإنما تجالسون بالأمانة واقتلوا الحية والعقرب في الصلاة " . الحديث.
قال العقيلي: رواه هشام أبو المقدام، وعيسى بن ميمون، ومصارف بن زياد، عن محمد، ولم يحدث بع عنه ثقة.
حرف الثاء
34 - ثمامة بن عبيدة. أبو خليفة العبدي. بصري.
روى عن: ثابت، وأبي الزبير.
وعنه:زيد بن الحباب، والحسن بن الربيع، وأحمد بن عبدة، وآخرون.
نسبه المديني إلى الكذب.
وقال أبو حاتم: منكر الحديث.
قلت: ولحقه محمد بن يحيى العدني.
حرف الجيم
35 - جابر بن غانم السلفي الخشني. عن: سليم بن عامر، وأسد بن وداعة، وشبيب بن نعيم.
وعنه: بقية، وعصام بن خالد، ويحيى الوحاظي، وعثمان بن سعيد بن كثير، وغيرهم.
قال أبو حاتم: شيخ.
قلت: لم يضعفه أحد.
36 - جارية بن هرم. أبو شيخ الفقيمي البصري.
عن: عبد الله بن بسر الحبراني، وابن جريج، وهشام بن عروة، وجعفر بن محمد، وأشعث بن عبد الملك أو ابن سوار.
روى عنه: عمرو بن مالك الراسبي، ويحيى بن بسطام، وأحمد بن عبيدة الضبي، وزياد بن أيوب.
قال ابن المديني: كتبنا عنه اسامي كان ضعيفاً، تركناه. وكان رأساً في القدر.
وقال أبو حاتم، وغيره: ضعيف.
وقال ابن عدي: أحاديثه كلها لا يتابعه عليها الثقات.
37 - الجراح بن الضحاك الكندي الكوفي ثم الرازي. عن: علقمة بن مرثد، وغيره.
قال أبو حاتم: لا بأس به، صالح الحديث.
روى عنه: إسحاق بن سليمان، وعلي بن أبي بكر الإسفذني، ومحمد بن المعلى.
38 - الجراح بن مليح الرؤآسي الكوفي. والد وكيع، وناظر بيت المال ببغداد لهارون الرشيد.
روى عن جابر: جابر الجعفي، وعطاء بن السائب، وجماعة.
وعنه: ابنه وكيع، وعبد الرحمن بن مهدي، ومسدد، وعثمان بن أبي شيبة، وعدة.
وثقه ابن معين، وأبو داود.
وقال النسائي: ليس به بأس.
وقال ابن عدي: لم أجد له حديثاً منكراً.
وقال محمد بن سعد: كان ضعيفاً في الحديث.
وأما الخطيب فروى عن البرقاني أنه سأل الدارقطني، عن الجراح بن مليح الرؤآسي، فقال: ليس بشيء.
فقلت: يعتبر به؟ قال: لا.

وقال ابن قانع: مات سنة ست وسبعين ومائة.
وقال أبو حاتم: لا يحتج به.
وروى أحمد بن زهير، عن ابن معين قال: ضعيف الحديث.
39 - الجراح بن مليح البهراني الحمصي. أبو عبد الرحمن.
عن: عبد الله بن دينار البهراني، وحجاج بن أرطأة، ومحمد بن الوليد الزبيدي، وبكر بن زرعة صاحب أبو عتبة الخولاني، وأرطأة بن المنذر.
وعنه: الحسن بن حميد الحرازي، والهيثم بن خارجة، وهشام بن عمار، وسليمان ابن بنت شرحبيل، وموسى بن أيوب النصيبي.
قال النسائي: ليس به بأس.
وقال أبو حاتم: صالح الحديث.
وقال ابن معين: لا أعرفه.
- جعفر بن سليمان بن علي بن عبد الله بن عباس بن عبد المطلب. الأمير الهاشمي.
روى عن أبيه.
وعنه: ابناه القاسم، ويعقوب، والأصمعي.
وكان جواداً ممدحاً، عالماً فاضلاً، أحد الموصوفين بالشجاعة والفروسية.
مولده بالشراة من البلقاء. وقد ولي إمرة الحجاز وإمرة البصرة.
قال الأصمعي: ما رأيت أحداً أكرم أخلاقاً ولا أشرف أفعالاً منه.
وقال يعقوب بن شيبة: ولي البصرة ثلاثة أشهر وعزل.
وقد مدح بأشعار كثيرة، وكانت له مآثر كثيرة، وهو أول من وقف على المنقطعين وأعقابهم، وأول من نقلهم عن أوطانهم وأمصارهم.
وكان قد علم علماً حسناً.
قال خليفة: عزل عبد الله بن الربيع الحارثي عن المدينة، فوليها جعفر بن سليمان ثلاث سنين، وعزل سنة تسع وأربعين ومائة بالحسن بن زيد العلوي.
وروي أنه أجاز قدامة بن موسى على ثمانية أبيات ثمانمائة دينار.
قال الأصمعي: نا حماد بن زيد قال: غسلت جعفر بن سليمان وزررت عليه قميصه حين ألبسته الكفن.
قلت: مات سنة أربع أو خمس وسبعين ومائة 41 - جعفر بن سليمان - م.ع. - الامام أبو سليمان الضبعي البصري. كان ينزل في بني ضبيعة فنسب إليهم.
روى عن: ثابت البناني، وأبي عمران الجوني، ويزيد الرشك، ومالك بن دينار، والجعد أبي عثمان، وطائفة كبيرة وعنه: سيار بن حاتم، وعبد الرزاق، وقتيبة، وبشير بن هلال الصواف، ومسدد، وإسحاق بن أبي إسرائيل، ولوين، وغيرهم. وهو من عباد الشيعة وصالحيهم.
وثقه ابن معين، ولينه غيره.
وقد حج وذهب إلى صنعاء اليمن، فأكثر عنه عبد الرزاق، وحمل عنه رأيه وتشيع به.
وقد قيل لجعفر بن سليمان: تشتم أبا بكر وعمر؟ قال: لا، ولكن بغضاً يا لك.
وفي صحة هذه عنه نظر، فإنه لم يكن رافضياً، حاشاه.
وقال زكريا الساجي: قوله بغضاً يا لك إنما عنى به جارين له، كان قد تأذى بهما اسمهما أبو بكر وعمر.
قال علي بن المديني: أكثر جعفر بن سليمان عن ثابت، وكتب عنه مراسيل فيها مناكير.
وقال ابن سعد: كان ثقة فيه ضعف.
وقال محمد بن عثمان بن أبي شيبة، عن ابن معين: كان يحيى بن سعد لا يحدث عن جعفر بن سليمان ولا يكتب حديثه. وكان عندنا ثقة.
وقال أحمد بن المقدام العجلي: كنا في مجلس يزيد بن زريع.
فقال: من أتى جعفر بن سليمان وعبد الوارث فلا يقربني. وكان التنوري ينسب إلى الاعتزال، وكان جعفر ينسب إلى الرفض.
وروى عباس، عن ابن معين: كان يحيى بن سعيد يستضعفه.
ممد بن أبي بكر المقدمي: سمعت عمي عمر بن علي يقول: رأيت ابن المبارك في مسجدنا يقول لجعفر بن سليمان: رأيت أيوب؟ قال: نعم.
- ورأيت ابن عون؟ قال: نعم.
قال: فرأيت يونس؟ قال: نعم.
قال: كيف لم تجالسهم وجالست عوفاً. والله ما رضي عوف ببدعة حتى كانت فيه بدعتان. كان قدرياً وشيعياً.
وقال البخاري في الضعفاء له: جعفر بن سليمان الحرشي، كان ينزل ببني ضبيعة، يخالف في بعض حديثه.
وقال السعدي: روى مناكير، وهو متماسك لا يكذب.
وقال أبو نعيم الحافظ: صحب ثابتاً البناني، ومالك بن دينار، وأبا عمران الجوني، وفرقداً السبخي، وشميط بن عجلان.
روى عنه، سيار قال: اختلفت إلى مالك بن دينار عشر سنين، وإلى ثابت عشر سنين.
وروى سليمان الشاذكوني: ثنا جعفر: سمعت مالك بن دينار يقول: إن القلب إذا لم يحزن خرب، كما أن البيت إذا لم يسكن خرب. لو أن قلبي يصلح على كناسة لذهبت حتى أجلس عليها.
إن العلم إذا لم يعمل بعلمه زلت موعظته عن القلوب.

أخبرنا إسحاق الأسدي، أنا ابن خليل، أنا اللبان، أنا الحداد، أنا أبو نعيم، ثنا سليمان بن أحمد، نا معاذ بن المثنى، نا مسدد، نا جعفر بن سليمان، عن يزيد الرشك، عن مطرف، عن عمران بن حصين قال: بعث رسول الله صلى الله عليه وسلم سريةً واستعمل عليهم عليأً، فأصاب علي جاريةً فأنكروا عليه.قال: فتعاقد أربعة من الصحابة قالوا: إذا لقينا رسول الله صلى الله عليه وسلم أخبرناه. وكان المسلمون إذا قدموا من سفر بدأوا برسول الله صلى الله عليه وسلم، فلما قدمت السرية سلموا على رسول الله صلى الله عليه وسلم، فقام أحد الأربعة فقال: يا رسول الله ألم تر أن علياً صنع كذا وكذا؟ فاقبل عليه رسول الله صلى الله عليه وسلم يعرف الغضب من وجهه، فقال: :ما تريدون من علي " ؟. ثلاث مرات: " إن علياً مني وأنا منه وهو ولي كل مؤمن بعدي " . رواه قتيبة، وبشر بن هلال، وطائفة، عن جعفر، ولم يتابعه عليه أحد.
أخرجه النسائي، والترمذي وقال: حديث حسن غريب.
ورواه الإمام أحمد في مسنده عن عبد الرزاق، وعفان عنه.
وإسناده على شرط مسلم وإنما لم يخرجه في صحيحه لنكارته.
مات جعفر الضبعي سنة ثمان وسبعين ومائة.
42 - جميل بن عبيد. بصري.
عن: الحسن، وإياس بن معاوية، وثمامة بن عبد الله.
وعنه: زيد بن الحباب، ومسلم بن إبراهيم، وشيبان بن فروخ، وغيرهم.
وثقه ابن معين.
وهو طائي.
43 - جويرية بن أسماء بن عبيد - خ.م.د.ن. - أبو مخارق، وقيل أبو مخراق، وهو أصح، الضبعي البصري.
أحد الثقات.روى عن: نافع، والزهري، ومالك بن أنس رفيقه.
وعنه: ابن أخيه عبد الله بن محمد بن أسماء، وابن أخته سعيد بن عامر الضبعي، وأبو الوليد، وحجاج بن منهال، ومسدد، وآخرون.
قال أحمد، وابن معين: ليس به بأس.
وقد ذكره ابن أبي خيثمة في تاريخه، فما زاد فيه على قول يحيى هذا.
توفي جويرية سنة ثلاث وسبعين ومائة.
حرف الحاء
44 - حاتم بن شفي الهمذاني. أبو فروة الدمشقي.
عن: مكحول، وحسان بن عطية.
وعنه: الوليد بن مسلم، وهشام بن عمار، وسليمان ابن بنت شرحبيل.
قال أبو حاتم: يكتب حديثه.
45 - الحارث بن الصلت المدني الأعور. المؤذن.
سمع: أباه، وعبد الملك بن المغيرة.
وعنه: القعنبي، والهيثم بن جميل، وخالد بن مخلد، وغيرهم.
محله الصدق.
46 - الحارث بن عبيد - م.د.ت. - أبو قدامة الإيادي البصري.
عن: أبي عمران الجوني، وثابت البناني، وغيرهما.
ليس بالمكثر.
وعنه: عبد الرحمن بن مهدي، وسعيد بن منصور، ويحيى بن يحيى، ومسدد، وأبو الربيع الزهراني، وعدد كثير.
وهو حسن الحديث.
قال أبو حاتم، والنسائي، وغيرهما: ليس بالقوي.
وقال عبد الله بن أحمد: سألت ابن معين عنه فقال: ضعيف الحديث. وسألت أبي فقال: هو مضطرب الحديث.
وقال الفلاس، قال ابن مهدي: كان من شيوخنا، وما رأيت إلا خيراً.
؟ 47 - الحارث بن عمير البصري - ع - أبو عمير، نزيل مكة.
عن: أيوب وأبي طوالة، وحميد، وجعفر بن محمد، وغيرهم.
وعنه: ابنة حمزة، وعبد الرحمن بن مهدي، وأحمد بن شعيب الحراني، وإبراهيم بن محمد الشافعي، وآخرون.
وثقة ابن معين، وأبو حاتم، واحتج به النسائي، وماعلمت أحداً من المتقدمين ضعفه قبل أبي حاتم البستي، وأجاد.
وقال الحاكم: روى عن حميد، وجعفر بن محمد أحاديث موضوعة.
وقال ابن حبان: كان ممن يروي عن الإثبات الأشياء الموضوعة، ثم ساق له حديث: إن آية الكرسي، وشهد الله، والفاتحة، معلقات بالعرش الحديث بطوله.
وحكم ابن حبان بوضعه. ثم ذكر له عن حميد، عن أنس حديثاً في فضل الرباط، لا يحتمل.
؟48 - الحباب بن موسى السعيدي الكوفي. من آل سعيد بن العاص الأموي.
له عن: هشام بن عروة، وعبيد الله بن عمر.
وعنه: عبيد بن عمر المحاربي، وأبو النضر هاشم، وعبد الحميد بن صالح.
؟49 - حبان بن علي العنزي - ق - أبو علي الكوفي. أخو مندل بن علي عن: عبد الملك بن عمير، وليث بن أبي سليم، ويزيد بن أبي زياد، وسهيل بن أبي صالح، وجماعة.
وعنه: حجين بن المثنى، وخلف بن هشام، ولوين، وابو الربيع الزهراني، ومحمد بن الصباح الدولابي، وجماعة.
وكان أحد الفقهاء العلماء.
قال البخاري: ليس بالقوي عندهم.
وقال النسائي: ضعيف.

وقال عثمان الدرامي: سألت يحيى بن معين عن مندل بن علي قال: ليس به بأس. قلت: فأخوه؟ قال: صدوق.
قلت: أيهما أعجب إليك؟ قال: كلاهما، وتمرى، كأنه يضعفهما.
وقال حجر بن عبد الجبار: مارأيت بالكوفة فقيهاً أفضل من حبان بن علي.
قال الخطيب: كان قد اشخصه المهدي وأخاه من الكوفة. فلما دخلا عليه قال: أيكما مندل؟ قال مندل: هذا حبان ياأمير المؤمنين.
وروى عباس، عن ابن معين قال: فيهما ضعف، ومهما أحب إلي من قيس بن الربيع.
مات حبان سنة إحدى وسبعين ومائة، وقيل سنة اثنتين.
؟50 - حبيب بن حبيب الكوفي. مثقل. هو أخو حمزة الزيات.
روى عن: أبي إسحاق السبيعي.
زعنه: يحيى بن المغيرة، وغبراهيم بن موسى الفراء، وأبو بكر بن أبي شيبة، وغيرهم.
قال أبو زرعة: واهي الحديث.
حديج بن معاوية بن حديج بن الرحيل الجعفي الكوفي. أخو زهير بن معاوية.
عن: أبي الزبير المكي، وأبي إسحاق.
وعنه: سعيد بن منصور، وأحمد بن يونس، ويحيى الحماني، ولوين.
وأبو جعفر النفيلي، وغيرهم.
قال البخاري: يتكمون في بعض حديثه.
وقال أبو حاتم: محله الصدق. يكتب حديثه.
وقال ابن معين: ليس بشيء.
قلت: له حديث واحد في كتاب اليوم والليلة للنسائي.
مات سنة إحدى وسبعين ومائة تقريباً.
52 - حرب بن أبي العالية - د. ن - أبو معاذ البصري.
عن: الحسن، وأبي الزبير المكي.
وعنه: عبد الصمد بن عبد الوارث، وبدل بن المحبر، وأبو الوليد، وقتيبة، ولوين.
وثقة ابن معين، في رواية عباس الدوري.
روى أحمد بن زهير عنه: ضعيف.
وله في الكتابين حديث واحد.
قال عبد الله بن أحمد: سألت أبي عن حرب بن أبي العالية، فقال: روى عن هشيم، ما أدري له احاديث. فإنه ضعفه.
قال الفلاس: هو حرب بن مهران.
53 - حزم بن أبي حزم مهران القطعي - خ - هو أخو سهيل، بصري صدوق.
روى عن: الحسن، ومعاوية بن قرة، وميمون بن سياه، وطلحة بن عبيد الله بن كريز، وثابت البناني، وجماعة.
وعنه: ابن المبارك، وخلف بن هشام، وعبد الواحد بن غياث، ومسدد، والقواريري، وهدبة، ولوين، وأحمد بن المقدام.
يقع حديثه عالياً في جزء المغار.
وثقه ابن معين، وغيره.
توفي سنة خمس وسبعين ومائة.
54 - الحسن بن عياش بن سالم - م. ت. ن - أخو أبي بكر بن عياش الكوفي.
كان وصي سفيان الثوري روى عن: الأعمش، وأبي إسحاق الشيباني، وجعفر الصادق، والطبقة.
وعنه: ابن المبارك، ويحيى بن آدم، وابن مهدي، وقبيصة، وأحمد بن يونس، وغيرهم.
وثقه ابن معين، والنسائي.
ومات كهلاً في سنة اثنتين وسبعين ومائة.
له في صحيح مسلم حديث واحد.
55 - حسين بن عبد الله بن ضميرة الحميري المدني. نزيل ينبع.
روى عن: أبيه، وعبد الرحمن بن يحيى بن عباد.
وعنه: ابن أبي ذئب مع تقدمه، وزيد بن الحباب، وأبو مصعب الزهري.
قال ابن خزيمة: لايحتج به.
وقال أحمد: متروك الحديث.
وممن يروى عنه: أنس بن عياض، وإسماعيل بن أبي أويس.
ساق ابن عدي في ترجتمه عدة أحاديث.
قال ابو مصعب: تقدم مالك حين أقيمت الصلاة يصل الصف فوجد الحسين بن عبد الله بن ضميرة فقال له: حدثني بحديث أبيك، عن جدك، عن علي، من الوتر. فذكره له.
ومتنه أن رسول الله صلى الله عليه وسلم كان يوتر بثلاث: في الأولى بالحمد وقل هو الله أحد. وفي الثانية بالحمد وقل ياأيها الكافرون. وفي الثالثة بالحمد وقل هو والمعوذتين.
فقال مالك: الله أكبر، الحمد لله الذي وافق وتري وتر رسول الله صلى الله عليه وسلم.
قلت: هذا يدل على أن حسيناً ثقة مالك.
وقال البخاري: منكر الحديث.
وقال العقيلي: نا محمد بن أحمد بن داود السمناني: نا مهدي بن علي قال: ثنا مطرف بن عبد الله: سمعت مالكاً يقول: إن هنا قوماً يحدثون يكذبون: حسين بن ضميرة.
قال ابن المثنى: سمعت ابن مهدي يحدث عن حسين بن عبد الله ابن ضميرة.
حصين بن نمير الواسطي - خ. د. ت. ن - عن: حصين بن عبد الرحمن، وحسين بن قيس الرحبي، ومحمد بن عبد الرحمن بن أبي ليلى.
وعنه: مسدد، وعلي بن المديني، وعبيد الله القواريري، وحميد بن مسعدة.
وثقه ابو وزعة.
57 - حفص بن جميع العجلي الكوفي - ق - . عن: سماك بن حرب، وابان بن أبي عياش.
وعنه: عبد الواحد بن غياث، وأحمد بن عبدة، وجماعة.

ضعفه ابو حاتم.
وقال ابن حبان. لايحتج به.
58 - حفص المقريء - ت. ق - هو حفص بن سليمان الأسدي الغاضري الكوفي. أبو عمر شيخ القراء، ويقال له: حفص بن ابي داوود، وكان حجةً في القراءة، واهياً في الحديث.
قرأ على: زوج أمه عاصم بن أبي النجود.
وروى عن: علقمة بن مرثد، وثابت البناني، وابن إسحاق، وكثير بن زاذان، ومحارب بن دثار، وإسماعيل السدي، وليث بن أبي سليم، وطائفة.
قرأ عليه: عمرو بن الصباح، وعبيد بن الصباح، وأبو شعيب القواس، وحمزة بن القاسم، وحسين بن محمد المروذي، وخلف الحداد. وسمى أبو عمرو الداني خلقاً ممن أخذ القراءة عن حفص.
وحدث عنه: بكر بن بكار، وأدهم بن أبي إياس، وأحمد بن عبدة.
وعمرو بن الناقد، وهشام بن عمار، وعلي بن حجر، وأبو نصر التمار، وهبيرة بن محمد التمار.
قال أحمد بن حنبل: ما به بأس.
وقال البخاري. تركوه.
وقال خلف البزار: مولد حفص سنة تسعين.
وقيل إنه جلس إلى الحسن البصري وسأله.
قال صالح جزرة: لايكتب حديثه. وقرأ القرآن على عاصم مرات، وجوده. وكان القدماء يعدون حفصاً في الإتقان للحروف فوق أبي بكر بن عياش، ويصفونه بالضبط.
وقال زكريا الساجي: حدث حفص، عن قيس بن مسلم، وجماعة أحاديث بواطيل.
وقال ابن عدي: عامة أحاديثه غير محفوظة.
وقال أبو هشام الرفاعي: كان حفص أعلمهم بقراءة عاصم.
قلت: إنما دخل عليه الداخل في الحديث لتهاونه به.
قال أحمد بن حنبل: نا يحيى القطان قال: ذكر شعبة حفص بن سليمان فقال: كان يأخذ كتب الناس وينسخها. أخذ مني كتاباً فلم يرده. وكان يستعير.
وروى عبد الله بن أحمد، عن أبيه قال: وحفص متروك الحديث.
وقال ابن معين: ليس بشيء.
وقال العقيلي: نا محمد، نا الحسن، نا شبابة قال: قلت أبي بكر بن عياش: ابو عمر رأيته عند عاصم؟ فقال لا.
مات حفص بن سليمان سنة ثمانين ومائة.
59 - حفص بن صبيح الأزرق. عن: بشير بن زيد، وعطاء بن السائب.
وعنه: رباح بن خالد، وقبيصة بن عقبة، وأبو غسان النهدي، ويحيى الحماني.
60 - الحكم بن ظهير. أبو محمد الكوفي، وهو الحكم بن أبي خالد.
عن: علقمة بن مرثد، وإسماعيل السدي، وعاصم بن أبي النجود، والربيع بن أنس الخراساني.
وعنه: ابنه إبراهيم، وأحمد بن إبراهيم الموصلي، وأبو معمر القطيعي، ومحمد بن الصباح الدولابي، ومحمد بن حاتم الزمي، والحسن بن عرفة.
وروى عنه من القدماء: سفيان الثوري، وهو أكبر منه؛ قال أبو زرعة: متروك الحديث.
وقال البخاري: منكر الحديث، تركوه.
وقال ابن عدي: عامة أحاديثه غير محفوظة.
قلت: مات في حدود ثمانين ومائة.
وروى عباس، عن يحيى: ليس بثقة.
وقال يحيى: كان مروان يقول: أنا الحكم بن أبي ليلى، وهو ابن ظهير سعيد بن منصور، نا الحكم بن ظهير، عن السدي، عن عبد الرحمن بن سابط، عن جابر قال: جاء بستان اليهودي فقال: يامحمد، أخبرني عن النجوم التي رآها يوسف أنها ساجدة له. فلم يجبه حتى أتاه جبريل فأخبره، فأرسل إلى اليهودي فقال: إن أخبرتك بأسمائها تسلم؟ قال: أخبرني.
قال: حرقان، وطارق، والذيال، وذو الكنفات، وذو الفرع، ووثاب، وعمودان، وقابس، والصروح، والمصبح، والفليق، والضياء، والنور.
يعني اباه وأمه رآها في أفق السماء أنها ساجدة له.
فقال اليهودي: هذه والله أسماؤها.
61 - الحكم بن عبد الله بن خطاف - ق - أبو سلمة العاملي الأزدي، وقيل: الدمشقي.
عن: الزهري، وعبادة بن نسي.
وعنه: الثوري مع تقدمه، والوليد بن مسلم، وهشام بن عمار، وعدة.
قال أبو حاتم: كذاب.
وقال النسائي: ليس بثقة.
62 - الحكم بن عبدة - ق - بصري نزل مصر.
روى عن: أبي هارون العبدي، وأيوب السختياني، وربيعة الرأي.
وعنه: ابن وهب، وإدريس بن يحيى الخولاني، ويحيى بن بكير.
فيه لين.
63 - الحكم بن عمرو. ويقال ابن عمر الرعيني الحمصي.
عن: عبد الله بن بسر المازني، فهو بهذا الاعتبار تابعي.
وعن: عمر بن عبد العزيز، وقتادة.
وعنه: خالد بن مرداس، ويحيى بن صالح الوحاظي، ومنصور بن أبي مزاحم، وجماعة.
ضعفه ابن معين، وغيره.

أخبرنا عمر بن عبد المنعم، بن أبي اليمن الكندي أن أبا الفتح البيضاوي أخبرهم سنة اثنتين وثلاثين و أربعمائة. أبو الحسين أحمد بن محمد البزاز، أنا عيسى بن علي، نا أبو القاسم البغوي، نا خالد بن مرداس إملاءً سنة ثلاثين ومائتين: نا الحكم بن عمرو وقال: صليت مع عمر بن عبد العزيز، فكان يجهر ببسم الله الرحمن الرحيم من كل سورة يقرآها.
64 - الحكم بن فضيل. ابو محمد الواسطي.
عن: خالد الحذاء، وسيار أبي الحكم، وعطية العوفي، ويعلى بن عطاء.
وعنه: عاصم بن علي، ومحمد بن ابان، وسويد بن سعيد، وغيرهم.
قال عاصم بن علي: كان من أعبد أهل زمانه.
وقال أبو داود: ثقة.
وقال ابن عدي: يخالف الثقات.
قلت: توفي سنة خمس وسبعين، ومثله يحيى بن فضيل، والباقون فضيل، بضم معجمة.
65 - الحكم بن هشام الثقفي العقيلي - ن. ت - كوفي نزل دمشق.
وروى عن: قتادة، وحماد بن أبي سليمان، ومنصور بن المعتمر، وعبد الملك بن عمير.
وعنه: ابن المبارك، وأبو مسهر، والهيثم بن خارجة، وهشام بن عمار، وإسحاق بن إبراهيم الفراديسي.
وكان شريف النفس متعففاً.
قال أبو زرعة: لابأس به.
وقال ابن معين: ثقة.
وقال العجلي: : كان ثقة حدثني أبي قال: كان الحكم فقيراً فيدعى إلى الطعام وهو جائع، فيلبس مطرف خز عتيقاً، ثم يدخل العرس فيبارك ولا يأكل. وكان عسراً في الحديث ثم إنه انبسط.
وكان مؤآخياً لأبي حنيفة.
وروى سليمان بن ابي شيخ، عن عبد الله بن صالح العجلي قال: أقبل الحكم بن هشام يريد مندلاً، فلما جلس قال له اصحاب مندل: يا أبا محمد، ماتقول في عثمان؟ قال: كان والله خيار الخيرة، أمير البررة، قتيل الفجرة، منصور النضرة، مخذول الخذلة. اما خاذله فقد خذل، وأما قاتله فقد قتل، وأما ناصره فقد نصر.
قالوا له: فعلي خير أم معاوية.؟ قال: بل علي رضي الله عنه.
قالوا: فأيهما كان أحق بالخلافة؟ قال: كان أحق بالخلافة من جعله الله خليفة.
أبو مسهر: نا الحكم بن هشام العقيلي قال: من أغرق في الحديث فليعد للفقر جلباباً، فليأخذ منه أحدكم بقدر الطاقة، وليحترف حذر الفاقة.
الأصمعي، عن الحكم بن هشام قال: يقال خمسة قبيحة: الفتوة في الشيوخ، والحرص في الزهاد، وقلة الحياء في ذوي الحسب، والبخل في ذوي المال، والحدة في السلطان.
قال أبو حاتم الرازي: الحكم بن هشام الثقفي لايحتج به.
66 - حكيم بن نافع. أبو جعفر الرقي عن: عطاء الخراساني، ومغيرة بن مقسم، وهشام بن عروة، والأعمش.
وعنه: محمد بن بكار بن الريان، والنفيلي، وأبو إبراهيم الترجماني ومعافى بن سليمان.
ضعفه أبو حاتم.
وقال أبو زرعة. ليس بشيء.
قال النسائي: لا بأس به.
وجاء عن ابن معين فيه ثلاثة أقوال، أحدها: ثقة.
67 - حماد بن زيد بن درهم بن الإمام إسماعيل الأزدي: - ع - مولاهم البصري الأزرق الضرير الحافظ، أحد ألأعلام، مولى آل جرير بن حازم.
كان جده درهم من سبي سجستان.
روى حماد عن: أنس بن سيرين، ومحمد بن زياد القرشيين، وعمرو بن دينار، وثابت البناني، وأبي جمرة الضبعي، وأيوب السختياني، وخلق.
وعنه: سفيان الثوري، وعبد الوارث، وعبد الرحمن بن مهدي، ومسدد، والقواريي، ومحمد بن أبي بكر المقدمي، وعلي بن المديني، وعارم، وأحمد بن المقدام العجلي، وأحمد بن عبدة، وسليمان بن حرب، ومحمد بن عبيد بن حساب، وقتيبة، وأمم سواهم.
قال ابن مهدي: أئمة الناس في زمانهم أربعة: الثوري بالكوفة، ومالك بالحجاز، والأوزاعي بالشام، وحماد بن زيد بالبصرة.
قال ابن معين: ليس أحد في أيوب أثبت من حماد بن زيد.
وقال يحيى بن يحيى: ما رأيت شخصاً أحفظ منه.
وقال أحمد: حماد بن زيد من أئمة الدنيا من أهل الدين، هو أحب إلي من حماد بن سلمة.
وقال ابن مهدي: لم أر أحداً قط أعلم بالسنة ولا بالحديث الذي يدخل في السنة من حماد بن زيد.
وقال أيضاً: مارأيت أعلم منه، ومن مالك، وسفيان.
وقال: مارأيت بالبصرة أفقه منه.
وعند حماد بن زيد قال: جالست أيوب عشرين سنة.
وقال أحمد بن سعيد الدرامي: مات حماد بن أيوب يوم مات ولا أعلم له في الإسلام نظيراً في هيئته ودله، وأظنه قال: وسمته.
وقال يزيد بن زريع، يوم مات حماد بن زيد: مات سيد المسلمين.
قال ابن حبان: كان صريراً يحفظ كل حديثه.

وقال ابن مصفى: نا بقية قال: مارأيت بالعراق مثل حماد بن زيد.
قلت: ومن خاصية حماد بن زيد أنه لا يدلس أبداً.
قال: خالد بن خداش: سمعته يقول: المدلس متشبع بما لم يعط.
قلت: والمدلس داخل في عموم قوله: (ويحبون أن يحمدوا بما لم يفعلوا). وداخل في قوله عليه السلام: (من غشنا فليس منا) لأنه يوهم السامعين أن حديثه متصل وفيه انقطاع، هذا إذا دلس عن ثقة، أما إذا دلس خبرة عن ضعيف يوهم أنه صحيح، فهذا قد خان الله ورسوله وقد قال عبد الوارث بن سعيد: التدليس ذل.
وقال سلام بن أيوب صاحب البصري: سمعت عبد الرحمن بن مهدي يقول: مارأيت أحداً أعلم من حماد بن زيد، ولا سفيان ولا مالكاً.
وقال فيه الثوري: رجل بالبصرة بعد شعبة ذلك الأزرق.
وقال وكيع: ما كنا نشبهه إلا بمسعر.
وقال سليمان بن حرب: لم يكن لحماد بن زيد كتاب إلا كتاب يحيى بن سعيد الأنصاري.
وقال ابن الطباع: مارأيت أعقل من حماد بن زيد.
وقال أحمد العجلي: حماد بن زيد ثقة، كان حديثه أربعة آلاف، كان يحفظها، ولم يكن له كتاب.
وقال فيه عبد الرحمن بن خداش، لم يخطيء في حديث قط.
أخبرنا محمد بن سلامة كتابة، عن أبي المكارم اللبان، أنا أبو علي، أنا أبو نعيم، نا الطبراني، عن عبد الله بن أحمد، حدثني أحمد الدورقي، نا سليمان بن حرب سمعت حماد بن زيد - وذكر الجهمية - فقال: إنما يحاولون أن يقولوا: ليس في السماء شيء.
أخبرنا محمد بن علي السلمي، أنا البهاء عبد الرحمن أنه قرأ على أبي الفتح الدباس، أنا أبو غالب الباقلاني، أنا ابو القاسم الواعظ، أنا أبو بكر النجاد، ثنا الحسن بن مكرم، نا عارم: سمعت ابن المبارك يقول:
قل لمن يطلب علماً ... إئت حماد بن زيد
نلتمس حكماً وعلماً ... ثم قيده بقيد
أخبرنا أبو المعالي الأبرقوهي، أنا الفتح عبد السلام، أنا محمد بن عمر، ومحمد بن علي، ومحمد بن أحمد قالوا: أنا أبو جعفر المعدل، أنا عبيد الله الزهري، ثنا جفعر الفريابي، ثنا محمد بن عبيد بن حساب، ثنا حماد بن علي زيد عن يحيى بن عتيق قال: قال محمد بن سيرين لم يكن شيء أخوف علي من قال هذا القول من هذه الآية (ومن الناس من يقول آمنا بالله واليوم الآخر وماهم بمؤمنين).
قلت: وقع لي أحاديث عالية عن طريق حماد قد أفردتها.
وكان مولده في سنة ثمان وتسعين، وعاش إحدى وثمانين سنة. قال الفلاس. مات يوم الجمعة تاسع شهر رمضان.
وقال عبيد الله بن عمر: مات في آخر سنة تسع، كذا قال.
وقال عارم: مات لعشر ليال خلون من رمضان، سنة تسع وسبعين، في يوم الجمعة.
قال أبو داوود: مات مالك قبله بأشهر.
68 - حماد بن شعيب التميمي الحماني، الكوفي. أبو شعيب.
وهو حماد بن أبي زياد. قرأ القرآن على عاصم بن بهدلة، ثم عرضه على أبي بكر بن عياش.
قرأ عليه: يحيى بن محمد العليمي.
وحدث عن: حبيب بن أبي ثابت، وسلمة بن كهيل، وأبي الزبير المكي، ومنصور بن المعتمر، وطائفة.
وعنه: حسين الجعفي، ويحيى الوحاظي، وعبد الأعلى بن حماد النرسي، وسواهم.
قال أبو حاتم: ليس بالقوي.
وضعفه أبو زرعة، وغيره.
وروى عباس، عن ابن معين قال: ليس بشيء.
وقال البخاري: فيه نظر.
شريح بن النعمان: ثنا حماد بن شعيب، عن أبي الزبير، عن جابر: نهى رسول الله صلى الله عليه وسلم أن يدخل الماء إلا بمئزر) قال العقيلي: لا يتابعه عليه إلا من هو دونه أو مثله.
69 - حماد بن الإمام أبي حنيفة النعمان بن ثابت بن زوطى. الفقيه أبو اسماعيل.
تفقه بوالده. وقيل كان من العباد الأخيار.
حدث عن: أبيه وعن: ليث بن أبي سليم.
وعنه: ابن المبارك، وقتيبة، وسويد بن سعيد.
لينوه من قبل حفظه.
وقد ذكره ابن عدي في (الكامل).
قيل: مات في ذي العقدة سنة سبع وسبعين ومائة.
70 - حماد بن يحيى الأبح - ت - أبو بكر الأنصاري روى عن: ابن أبي مليكة، ومكحول، والزهري، والحكم بن عتبة، وطائفة.
وعنه: خلف بن هشام، وقتيبة بن سعيد، وبشر بن معاذ، وأحمد بن إبراهيم الموصلي:، ويحيى بن معين، وقال: ثقة.
وقال عبد الرحمن بن مهدي: كان من شيوخنا، نسبة يزيد بن هارون أو قال يزيد بن إبراهيم.
وقال أبو بشر الدولابي: ربما يهم في الشيء بعد الشيء.
وقال ابن عدي: هو ممن يكتب حديثه.

وقال البخاري أيضاً: ربما يهم في الشيء بعد الشيء.
وقال أحمد بن حنبل: ما أرى فيه بأساً.
71 - حمزة بن عبد الواحد المكي. عن: علقمة بن أبي علقمة.
وعنه: ابن وهب، ومعن بن عيسى، وعبد الله بن نافع.
وثقه أبو زرعة.
72 - حنظلة بن أبي المعيرة عبد الرحمن القاص. المعلم أبو عبد الرحمن.
روى عن: الضحاك بن قيس، وعبد الكريم، بن أبي أمية، وحماد بن أبي سليمان.
وعنه: وكيع، وأبو أحمد الزبيري، وأبو نعيم، وخلاد بن يحيى، وآخرون.
ولعله مات بعد الستين ومائة.
حرف الخاء
73 - خارجة بن الحارث بن رافع بن مكيث الجهني المدني. عن: أبيه، وسالم بن عبد الله.
وعنه: عبد الرحمن بن مهدي، ومحمد بن الحسن الفقيه، ومحمد بن خالد الجهني، وإسماعيل بن أبي أويس.
قال أبو حاتم: صالح الحديث.
74 - خاقان بن الأهتم المنقري. عن: الحكم بن عتيبة، وابن جدعان.
وعنه: مسدد، وعبد الصمد بن عبد الوراث.
قال أبو داود: ضعيف.
75 - خالد بن زياد الأزدي الترمذي. عن: أبي زرعة البجلي، ونافع العمري، وقتادة، وغيرهم.
وعنه: شعيب بن حرب، والليث بن خالد البلخي، وعبد الرحمن بن علقمة الأزدي، وقتيبة، ومسدد، وصالح بن عبد الله الترمذي.
محله الصدق، ما ضعفه أحد.
76 - خالد بن سعيد بن عمرو بن سعيد بن العاص الأموي. أخو إسحاق.
روى عن: أبيه، وبديح مولى عبد الله بن جعفر.
وعنه: ابن المبارك، وعبد الله بن عمر بن أبان، وإبراهيم بن موسى الفراء، وعبد الرحمن بن صالح الأزدي، ويحيى الحماني، وجماعة.
وثقه ابن حبان.
77 - خالد بن شوذب الجشمي البصري. عن: الحسن.
وعنه: أبو غسان النهدي، وقتيبة، ومحمد بن أبي بكر المقدمي، وجماعة.
قال أبو حاتم: ليس به بأس.
78 - خالد بن ميسرة البصري العطار. عن: عطاء الخراساني، ومعاوية بن قرة.
وعنه: أبو عامر العقدي، وعبد الصمد بن حسان، ويونس المؤدب، وأبو أحمد الفرات الرازي.
قال ابن عدي: هو عندي صدوق.
79 - خالد بن يزيد الزيات الكوفي. أبو عبد الله.
عن: الشعبي، وعمرو بن مرة.
وعنه: وكيع، وزهير بن عباد، وعبد الله مشكدانة، ويحيى بن سليمان الجعفي.
قال أبو حاتم: ليس به بأس.
وقال أحمد: ما به بأس.
80 - خلاد بن سليمان - س - . أبو سليمان الحضرمي المصري.
عن: نافع مولى ابن عمر، وخالد بن أبي عمران، ودراح أبي السمح.
وعنه: حسان بن عبد الله، وسعيد بن أبي مريم، وعمرو بن خالد، ويحيى بن بكير، وجماعة سواهم.
وكان ثقة صالحاً قانتاً لله. وكان أمياً لا يكتب.
توفي سنة ثمان وسبعين ومائة.
81 - خلف الأحمر. اللغوي الشاعر، صاحب البراعة في الأدب.
يكنى أبا محرز، مولى بلال بن أبي بردة. تعبد في أواخر عمره.
حمل عنه ديوانه أبو نواس، ورثاه بقصيدة.
ولخلف القصيدة السائرة التي نحلها تأبط شراً:
إن بالشعب الذي دون سلع ... لقتيل دمه ما يطل
خلف بن خليفة يأتي.
82 - الخليل بن أحمد. صاحب العروض.
قد تقدم. ويقال: مات سنة خمس وسبعين ومائة.
وفيها مات.
83 - خشاف الكوفي صاحب اللغة. 84 - الخليل بن أحمد. روى عن: مستنير بن أخضر.
وعنه: إبراهيم بن محمد بن عرعرة، ومحمد بن أبي سمينة.
شيخ مستور.
85 - الخيزران الجرشية. مولاة المهدي وحبيبته وزوجته، وأم ولديه الهادي والرشيد.
رزقت من سعادة الدنيا ما لا يوصف.
قال المسعودي: كان مغلها في السنة مائتي ألف وستين ألفاً.
وقد روى الخطيب في ترجمتها حديثاً ترويه عن المهدي، عن آبائه، ولايثبت.
قيل: توفيت سنة ثلاث وسبعين ومائة.
حرف الدال 86 - داوود بن الزبرقان البصري. عن: مطر الوراق، وداوود بن أبي هند، وعلي بن جدعان.
وعنه: محمد بن شعيب بن شابور، وزكريا بن يحيى بن صبيح، ومحمد بن أبي بكر المقدمي، وغيرهم.
ضعفه أبو حاتم.
وحسن حاله ابن حبان وقال: كان يهم في المذاكرة ويعتبر به.
وقال أحمد بن حنبل: الأتهمة في الحديث.
وقال البخاري: حديثه مقارب.
وقال ابن معين: ليس بشيء.
87 - داوود بن عبد الرحمن العطار - ع - أبو سليمان المكي.

عن: عمرو بن دينار، والقاسم بن أبي بزة، وعمرو بن يحيى بن عمارة، ومنصور بن صفية، وعبد الله بن عثمان بن خيثم، وهاشم بن عروة، وغيرهم.
وعنه: يحيى بن يحيى، وقتيبة بن سعيد، وأحمد بن محمد الأزرقي، وسعيد بن منصور، وإبراهيم بن محمد الشافعي، وداوود بن عمرو الضبي، وخلف بن هشام البزار، وآخرون.
قال إبراهيم الشافعي: مارأيت أحداً أورع منه.
وقال محمد بن سعد: نا أحمد بن محمد الأزرقي قال: كان عبد الرحمن العطار والد داوود نصرانياً شامياً يتطبب، فقدم مكة فنزلها، وولد له سنة مائة داوود. وكان عبد الرحمن يجلس في أصل منارة الحرم من قبل الصفاء، وكان يضرب به المثل يقال: أكفر من عبد الرحمن. لقربه من الآذان والمسجد، ولحال ولده وإسلامهم. وكان يسلمهم في الأعمال السرية، ويحثهم على الأدب ولزوم الخير وأهله.
قال: ومات داوود بمكة سنة أربع وسبعين ومائة، وكان كثير الحديث.
قلت: أنا أتعجب من تمكين هذا النصراني من الإقامة بحرم الله، فلعلهم اضطروا إلى طبه، فالله أعلم. والحكاية صحيحة.
وقيل توفي سنة خمس وسبعين ومائة، وهو من كبار شيوخ الشافعي.
88 - داوود بن يزيد الثقفي البصري. عن: بشر بن حرب الندبي، وعاصم بن بهدلة، وحبيب المعلم.
وعنه: قتيبة، وهشام بن عبيد الله الرازي، والحكم بن المبارك، ومحمد بن ابي بكر المقدمي.
قال ابن أبي حاتم: سمعت أبي يقول ذلك، فسألته عنه، فقال: شيخ مجهول.
قلت: هذا القول يوضح لك أن الرجل قد يكون مجهولاً عند أبي حاتم، ولو روى عنه جماعة ثقات، يعني أنه مجهول الحال عنده، فلم يحكم بضعفه.
89 - ديلم بن غزوان - ق - أبو غالب العبي البصري البراء.
عن: ثابت البناني، وميمون الكردي، وجماعة.
وعنه: عفان، وعارم، ومسدد، والقواريري.
قال أبو حاتم: ليس به بأس.
وذكره ابن عدي في كامله. وقوى أمره.
حرف الذال 90 - ذاود بن علبة. أبو المنذر الحارثي الكوفي.
عن: مطرف بن طريق، وليث بن أبي سليم، وإسماعيل بن أمية.
وعنه: أبو مطيع البلخي، وابنه مزاحم بن ذاود، وجبارة بن مغلس، وسعيد بن منصور.
ضعفه ابن معين.
وقال ابن عدي: هو ممن يكتب حديثه، وكان عابداً.
حرف الراء 91 - رابعة العدوية. العابدة البصرية المشهورة التأله والزهد.
هي رابعة بنت إسماعيل، كنيتها أم عمرو، وولاؤها للعتكيين.
وقد أفرد ابن الجوزي أخبارها في جزء في الشاميات رابعة العابدة معاصرة لها فربما تداخلت أخبارها.
قال خالد بن خداش: سمعت رابعة صالحاً المري يذكر الدنيا في قصصه، فنادته: هيه ياصالح من أحب شيئاً أكثر من ذكره.
قال محمد بن الحسين البرجلاني: نا بشر بن صالح العتكي قال: أستاذن ناس على رابعة ومعهم سفيان الثوري، فتذاكروا عندها ساعة، وذكروا شيئاً من أمر الدنيا، فلما قاموا قالت لامرأة تخدمها: إذا جاء هذا الشيخ وأصحابه فلا تأذني لهم، فإني رأيتهم يحبون الدنيا.
وعن أبي يسار مسمع قال: أتيت رابعة، فقالت: جئتني وأنا أطبخ أرزاً، فآثرت حديثك على طبيخ الأرز. فرجعت إلى القدر وقد طبخت.
ابن أبي الدنيا: نا محمد بن الحسين: حدثني عبيس بن ميمون العطار: حدثتني عبدة بنت أبي شوال - وكانت تخدم رابعة العدوية - قالت: كانت رابعة تصلي الليل كله، فإذا طلع الفجر، هجعت هجعة حتى يسفر الفجر، فكنت أسمعها تقول: يانفس كم تنامين، وإلى كم تقومين. يوشك أن تنامي نومةً لا تقومي فيها إلا ليوم النشور.
وقال أحمد بن أبي الحواري، نا العباس بن الوليد قال: قالت رابعة: أستغفر الله من قلة صدقي في قولي: استغفر الله من قلة صدقي في قولي: استغفر الله.
وقال جعفر بن سليمان: دخلت مع الثوري على رابعة، فقال سفيان: واحزناه، فقالت: لاتكذب قل: واقلة حزناه.
وعن حماد بن زيد قال: دخلت على رابعة أنا وسلام بن ابي مطيع، فأخذ سلام في ذكر الدنيا، فقالت: إنما يذكر شيء هو شيء، فأما شيء ليس بشيء فلا.
وقال شيبان: ثنا رياح القيسي قال: كنت اختلف إلى شميط بن عجلان أنا ورابعة، فقالت مرةً: تعال يا غلام. وأخذت بيدي ودعت الله تعالى، فإذا جرة خذراء مملوءة عسلاً أبيض. فقالت كل، فهذا والله لم تحوه بطون النحل.
قال: ففزعت من ذلك، فقمنا وتركناه.

قال أبو سعيد بن ألأعرابي: أما رابعة فقد حمل الناس عنها حكمةً كثيرة، وحكى عنها سفيان، وشعبة، وغيرهما مايدل على بطلان ما قيل عنها. وقد تمثلت بهذا البيت:
ولقد جعلتك في الفؤاد محدثي ... وابحت جسمي من أراد جلوسي.
فنسبها بعضهم إلى الحلول بنصف البيت، وإلى الإباحة بتمام البيت وهذا غلو وجهل، ولا أحسب ينسبها إلا حلولي مباهي، لينفق بها زندقته، كما احتجوا، بالخبر النبوي: فإذا أحببته كنت سمعه الذي يسمع به. الحديث.
قيل: توفيت سنة ثمانين ومائة، نحو نحو ثمانين سنة.
؟92 - الربيع بن سهل بن الركين الفزاري. عن: سعيد بن عبيد الطائي، وهشام بن عروة.
وعنه: يحيى بن أبي كثير، وموسى بن إسماعيل، وإسماعيل بن موسى السدي.
قال ابن معين: ليس بشيء.
وقال أبو زرعة: منكر الحديث.
وقال البخاري: يخالف في حديثه.
قال إسماعيل بن موسى: نا الربيع بن سهل، عن سعيد بن عبيد، عن علي بن ربيعة، سمعت علياً على منبركم هذا يقول: (عهد إلي النبي صلى الله عليه وسلم أني مقاتل بعده القاسطين والناكثين والمارقين).
قال العقيلي: أسانيد هذا المتن لينة الطرق.
؟93 - رفاعة بن يحيى بن عبد الله بن رفاعة بن رافع الأنصاري الزرقي المدني - ع - إمام مسجد بني زريق.
روى عن: عم أبيه معاذ بن رفاعة.
روى عنه: سعيد بن عبد الجبار، وقتيبة بن سعيد، وعبد العزيز بن أبي ثابت.
له في السنن حديث واحد، أن رفاعة قال: (عطست في الصلاة فقلت الحمد لله) حسنه الترمذي.
؟94 - رفدة بن قضاعة الغساني - ق - مولاهم الدمشقي.
عن: ثابت بن عجلان، وجعفر بن برقان، و الأوزاعي.
وعنه: مروان الطاطري، وهشام بن عمار.
قال أبو حاتم، وغيره: منكر الحديث.
وقال أبو مسهر: لم يكن رفدة شيء. كان مولى الحي، يعني حي أبي مسهر.
وقال البخاري: في حديثه بعض المناكر.
95 - روح بن حاتم بن قبيصة بن المهلب بن أبي صفرة الأزدي المهلبي الأمير. من كبار القواد، ولي إفريقية مدةً للرشيد، ثم ولي الكوفة بالبصرة. وكان بطلاً شجاعاً كبير (القدر، وولي) أيضاً السند. واتفق موته بالمغرب عند أخيه يزيد بن حاتم أمير إفريقية (في شهر) رمضان سنة أربع وسبعين ومائة.
وله أخبار ومآثر في الجود.
96 - روح بن مسافر. أبو بشر البصري.
عن: أبي إسحاق السبيعي، وابان بن أبي عياش، والأعمش، وعدة.
وعنه: منصور بن أبي مزاحم، وإسماعيل بن عيسى العطار.
ضعفوه.
وقال أبو داوود: متروك.
روح بن عطاء بن أبي ميمونة. عن: أبيه، وأبي بشر، وغيلان مولى عثمان، وشعبة بن الحجاج.
وعنه: النضر بن شميل، وأبو داوود الطيالسي، وإبراهيم بن الحجاج الشامي، وغيرهم.
قال أحمد: منكر الحديث.
وقال ابن معين: ضعيف.
وقال ابن عدي: عندي لا بأس به.
نعيم بن حماد: نا روح بن عطاء: نا أبي، عن الحسن، عن سمرة: كان رسول الله عليه وسلم يسلم في الصلاة تسليمةً قبالة وجهه. فإذا سلم عن يمينه سلم عن يساره.
قال العقيلي: الأحاديث في تسليمه أسانيدها لينة.
98 - رياح بن عمرو والقيسي البصري الزاهد. أبو المهاصر. كان خاشعاً خائفاً بكاء.
روى عن: مالك بن دينار، وواصل بن السائب.
وقيل إنه لقي الحسن البصري.
روى عنه: سيار بن حاتم، وموسى بن داوود، ويزيد بن هارون، وعمرو بن عون، وروح بن عبد المؤمن، وطائفة.
قال أبو زرعة: صدوق.
وذكره أبو داوود السجستاني فوهاه وقال: رجل سوء.
قال علي بن الحسن بن أبي مريم: قال رياح القيسي: لي نيف وأربعون ذنباً، قد استغفرت الله لكل ذنب مائة ألف مرة.
وقال سيار: ثنا رياح قال لي عتبة الغلام: من لم يكن معنا فهو علينا.
وكان رياح بن عمرو يسمع منه الموعظة ويغشى عليه.
حرف الزاي
99 - زهير بن معاوية بن حديج بن الرحيل - ع. - أبو خيثمة الجعفي الكوفي الحافظ. أحد الثقات.
وهو أخو حديج والرحيل.
روى عن: الأسود بن عميس، وسماك بن حرب، وأبي إسحاق، وأبي الزبير، والحسن بن الحر، وحميد الطويل، وزبيد اليامي، ومنصور بن المعتمر، وزياد بن علاقة، وخلق كثير.
وعنه: الحسن بن موسى الأشيب، وأبو داوود الطيالسي، وأبو نعيم، وأحمد بن يونس، وعمرو بن خالد، ويحيى بن يحيى التميمي، وأبو جعفر النفيلي، وأبو الوليد، وخلق.

قال سفيان بن عيينة لرجل: عليك بزهير بن معاوية فما بالكوفة مثله.
وقال معاذ بن معاذ: لا والله ليس سفيان الثوري عندي بأثبت من زهير بن معاوية.
وقال شعيب بن حرب، وذكر حديثاً لزهير وشعبة، فقال عند ذلك: زهير أحفظ عندي من عشرين مثل شعبة.
وقال أحمد بن حنبل: زهير بن معادن العلم.
وقال أبو حاتم: زهير أحب إلينا من إسرائيل في كل شيء إلا في حديث أبي إسحاق.
قيل لأبي حاتم: فزهير وزائدة؟ قال: زهير أتقن، وهو صاحب سنة. غير أنه تأخر سماعه من أبي إسحاق.
وقال أبو زرعة: سمع زهير من أبي إسحاق بعد الاختلاط، وهو ثقة.
وقال حميد بن عبد الرحمن الرؤآسي: كان زهير بن معاوية إذا سمع الحديث من الشيخ مرتين كتب عليه: فرغت.
قلت: وسكن زهير في أواخر عمره الجزيرة، أظن بحران.
قال النفيلي، وعمرو بن خالد: توفي سنة ثلاث وسبعين ومائة، زاد النفيلي في رجب.
وقال أحمد: مات سنة أربع وسبعين.
قلت: وأصابه الفالج قبل موته بسنة.
100 - زهير بن هنيدة. أبو الذيال العدوي، بصري مقل.
عن: أبي نعامة عمرو بن عيسى العدوي. ومحمد بن عبد الله الشعيثي.
وعنه: محمد بن عقبة السدوسي، وعبيد الله بن عمر القواريري، وإسحاق بن إسرائيل.
محله الصدق إن شاء الله تعالى.
101 - زياد أبو السكن الباهلي. مولاهم. نزل بغداد، وزعم أنه رأى الشعبي.
روى عن: طلحة بن مصرف، وعلقمة بن مرثد.
وعنه: داوود بن رشيد، وإسحاق بن أبي إسرائيل.
قال ابن معين: ليس بشيء.
وقل النسائي: ليس بثقة.
حرف السين
102 - سالم أبو جميع القزاز البصري - د - هو ابن دينار، وقيل ابن راشد، مولى بني تميم.
عن: الحسن، ومحمد بن سيرين، وثابت.
وعنه: عبد الرحمن بن مهدي، ومحمد بن الطباع، وأبو سلمة التبوذكي ومسدد.
قال أبو زرعة: لين الحديث.
وروى الدارمي، عن ابن معين: ثقة.
وقال آخر: صالح الحديث.
103 - سعد بن زياد. أبو عاصم العباسي مولى الأمير سليمان بن علي.
عن: سالم بن عبد الله، وكيسان مولى ابن الزبير، وجماعة.
وعنه: أبو سلمة التبوذكي، والقواريري، وعبد الرحمن بن المبارك، وعبد الله بن حميد بن الأسود، ومحمد بن أبي بكر المقدمي، وغيرهم.
قال أبو حاتم: يكتب حديثه وليس بالمتين.
104 - سعد بن عبد الله بن سعد. أبو عمر المعافري الإسكندراني الفقيه.
عن: موسى بن علي بن رباح، ويحيى بن أيوب، وأبي معشر السندي.
ومات شاباً.
روى عنه: ابن القاسم، وابن وهب، وإسماعيل بن بكير، وخالد بن نزار.
قال ابن يونس: كانت له عبادة وفضل وفقه، وهو الذي أعان ابن وهب على تصنيف كتبه.
وقال فتح بن حماد المهدي: قدمت من الإسكندرية فلقيت الليث بن سعد، فقلت له: مات سعد. فاسترجع وقال: لو كان الناس في عدوة وكنت أنا وسعد في عدوة لرجوت أن أكون به ملياً.
ثم قال أبو سعيد بن يونس: نا يعقوب بن الوليد الأيلي، نا ابن بكير، نا سعد المعافري، عن يحيى بن أيوب، فذكر حديثاً في التواضع، ثم قال: مات سنة ثلاث وسبعين ومائة.
105 - سعدان بن بشر الجهني الكوفي. عن: سعدان الطائي، ومحمد بن جحادة.
وعنه: وكيع، وأبو عاصم، ومحمد بن ربيعة، وخلاد بن يحيى، وآخرون.
قال أبو حاتم: صالح الحديث.
وقال الدارقطني: ليس بالقوي.
106 - سعيد بن سلمة بن أبي الحسام العدوي - م.ن. - مولاهم المدني.
عن: أبيه، ومحمد بن المنكدر، وصالح بن كيسان، وعمرو بن أبي عمرو، وجماعة.
وعنه: عبد الصمد بن عبد الوارث، وعبد الله بن رجاء، والتبوذكي، ومحمد بن أبي بكر المقدمي، وغيرهم.
قال أبو سلمة التبوذكي: ما رأيت أصح من كتابه.
قلت: واعتمده ومسلم في صحيحه. وما ذكره النسائي في الضعفاء بل قال في سنته: هو ضعيف.
107 - سعيد بن عبد الله بن الربيع بن خثيم الكوفي. عن: نسير بن ذعلوق، وسعيد والد الثوري.
وعنه: سنيد بن داوود، وأبو توبة الحلبي، وعبد الله بن عمر بن أبان، وأبو بكر بن أبي شيبة، وغيرهم.
ما علمت به بأساً.
108 - سعيد بن عبد الرحمن بن عبد الله القرشي الجمحي المدني - م.د.س.ق. - قاضي بغداد للرشيد. كان من جلة العلماء.
روى عن: عبد الرحمن بن القاسم، وسهيل بن أبي صالح، وهشام بن عروة، وعبيد الله بن عمر، وطائفة.
وأحسبه تفقه على ربيعة الرأي.

وعنه: سعيد بن أبي مريم، وعبد العزيز الأويسي، وعلي بن حجر، ومحمد بن الصباح الدولابي، ويحيى بن أيوب المقابري، وأحمد بن إبراهيم الموصلي، وعدة.
وقد روى عنه الليث بن سعد، وهو أكبر منه.
وثقه ابن معين.
وقال أحمد: ليس به بأس.
ولينه الفسوي فقال: لين الحديث.
وأما ابن حبان فخطب في شأنه فقال: سعيد بن عبد الرحمن بن عبد الله بن حميد الجمحي، أبو عبد الله، ولي القضاء ببغداد يروي عن: عبيد الله بن عمرو وغيره أشياء موضوعة يتخايل إلى من يسمعها أنه المتعمد لها.
ثنا ابن مجاشع، نا أبو إبراهيم الترجماني، نا سعيد، عن عبيد الله، عن نافع، عن ابن عمرو مرفوعاً: من نسي صلاةً فلم يذكرها إلا مع الإمام فليتم صلاته ثم يقضي ما فاته.
مات سنة ستً وسبعين ومائة، وله اثنتان وسبعون سنة.
ورثاه بعض الشعراء بقوله:
ثلمة في الإسلام موت سعيد ... شملت كل مخلص التوحيد
ذاك أني رأيته لا يبالي ... في تقى الله لوم أهل الوعيد
109 - سعير بن الخمس التميمي الكوفي - م.ت.ن. - عن: مغيرة بن مقسم، وأبي إسحاق، وحبيب بن أبي ثابت.
وزعم الحاكم أنه رأى عبد الله بن أبي أوفى.
وعنه: عاصم بن يوسف اليربوعي، وحسين الجعفي، ويحيى الحماني، وجبارة بن المغلس، ويحيى بن يحيى.
وثقه ابن معين.
واتفق له حكاية عجيبة، وذلك أنه عندما قدم إلى قبره ليدفنوه تحرك فرد إلى منزله فقام، وولد له بعد ذلك ولده مالك بن سعيد.
رواها عبيد الله القواريري، عن الخريبي، أنه شاهد ذلك.
وهو مقل، له نحو عشرة أحاديث، وهو ثقة.
وقال أبو حاتم: لا يحتج به.
110 - سكين بن عبد العزيز بن قيس. وهو سكين بن أبي الفرات العبدي البصري العطار.
عن: أبي هارون العبدي، وأشعث بن عبد الله الحداني، وإبراهيم الهجري، ووالده، ومثنى بن دينار الأحمر، وهلال بن خباب.
وعنه: حبان بن هلال، وشيبان بن فروخ، وعفان، وعارم، وآخرون.
قال أبو حاتم: لا بأس به.
وقال أبو داوود: ضعيف.
وقال ابن معيني: ثقة.
واه عند: ابن أبي مريم، والدارمي.
خرج له البخاري في أدبه.
ولشيبان بن فروخ، عنه، عن أبيه، عن أنس مرفوعاً: عمر الذباب أربعون ليلة.. الحديث.
111 - سكن بن أبي خالد البصري. صاحب الغنم.
عن: الحسن، وأبي نعامة السعدي.
وعنه: سيار بن حاتم، والأصمعي، وقتيبة بن سعيد، وغيرهم.
- سلام بن سليم - ع. - هو أبو الأحوص الكوفي الحافظ.
مذكور في الكنى.
112 - سلام بن سليمان - ت.ن. - أبو المنذر المزني، مولاهم البصري، ثم الكوفي القاريء النحوي. ويقال ابن سليم.
قرأ القرآن على: عاصم، وأبي عمرو، وغيرهما.
وصار شيخ القراء في عصره.
قرأ عليه: يعقوب الحضرمي، وإبراهيم بن الحسن العلاف، ويقال إنه قرأ على عاصم الجحدري؛ وحدث عن: ثابت البناني، ومطر الوراق، وحميد الأعرج، وابن جدعان، وجماعة.
روى عنه: عفان، ومحمد بن سلام الجمحي، وعبيد الله بن عائشة، وعبد الواحد بن غياث، وخلق سواهم.
قا ليحيى بن معين، لا بأس به.
وقال أبو حاتم: صدوق.
وقال يعقوب الحضرمي: لم يكن في وقته أعلم منه. كان فصيحاً نحوياً. وقيل لم يكن أحد مثله في الإنكار على القدرية.
وقال أبو داوود: كان نصر بن علي ينكر عليه شيئاً من الحروف.
وعن عفان بن مسلم قال: كنت عنده فأتاه رجل بمصحف فقال: أليس هذا ورق وزاج؟ فقال: سلام: قم يا زنديق.
مات سلام القاري سنة إحدى وسبعين ومائة.
؟113 - سلام بن سلم - ق. - أبو سليمان التميمي السعدي المدائني الطويل.
خراساني الأصل.
روى عن: منصور بن زاذان، وزيد العمي، وحميد الطويل، وثور بن يزيد.
وعنه: أسد بن موسى، وخلف بن هشام، وعلي بن الجعد، ومحمد بن عبد الوهاب الحارثي، وجماعة كبار.
قال يحيى بن معين: ليس بشيء.
وقال أبو زرعة: ضعيف الحديث.
وقال أبو حاتم، وغيره: تركوه.
قال العقيلي: سلام بن سلم المدائني الطويل: ثنا محمد بن عثمان عن ابن معين، وسئل عنه، فقال ضعيف.
وقال البخاري: سلام بن سلم السعدي الطويل، عن زيد العمي، تركوه.
وقال الأعين: سمعت أبا نعيم ضعف سلام بن سلم.

وقال أحمد بن يونس: نا سلام، ثنا زيد العمي، عن أبي الصديق، عن أبي سعيد الخدري، قال رسول الله صلى الله عليه وسلم: " أرحم هذه الأمة بها أبو بكر، وأقواهم في دين الله عمر، وأفرضهم زيد، وأقضاهم علي، وأصدقهم حسان، وأمين هذه الأمة أبو عبيدة، وأقرأهم أبي، وأبو هريرة وعاء من العلم، وسلمان علم لا يدرك، ومعاذ أعلمهم بالحلال والحرام، وما أضلت أصدق من أبي ذري.
أما.
؟سلام بن سليمان المدائني الصغير. فآخر سيأتي قبل العشرين ومائتين.
وأما صاحب الترجمة: سلام بن سلم، فقيل في أبيه: سليمان، وقيل: سالم، وهو وهم، ويعرف بالطويل.
قيل: توفي سنة سبع وسبعين ومائة ظناً لا يقيناً.
؟114 - سلام بن أبي صهباء. أبو المنذر: بصري فزاري.
روى عن قتادة، وثابت.
وعنه: أبو كامل الجحدري: ومحمد بن عبد الملك بن أبي الشوارب، وعبيد الله العيشي، وغيرهم.
قال البخاري: سلام بن أبي الصهباء العدوي، منكر الحديث.
وقال أبو حاتم: شيخ.
وقال العقيلي: سلام بن أبي الصهباء، أبو بشر العدوي، بصري، ثنا إبراهيم بم محمد، نا عبد الله بن عبد الوهاب، نا سلام بن أبي صهباء، عن ثابت، عن أنس، مرفوعاً، لو لم تذنبوا لخشيت عليكم ما هو أشد من ذلك، العجب.
؟115 - سلام بن أبي مطيع البصري - خ.م.ت.ن. - أبو سعيد الخزاعي، مولاهم.
عن: أبي، عمران الجوني، وقتادة، وأبي حصين عثمان بن عاصم، ومنصور بن المعتمر، وجماعة.
وعنه: ابن المبارك، وعبد الرحمن بن مهدي، ومسدد، وهدبة، وعبد الأعلى بن حماد، وأبو الوليد، وإبراهيم بن الحجاج السامي، وآخرون.
قال أحمد: ثقة، صاحب سنة.
وقال ابن عدي: كان يعد من خطباء أهل البصرة وعقلائهم.
وقال أبو حاتم: صالح الحديث.
وقال ابن حبان: كثير الوهم لا يحتج به إذا انفرد.
قلت: قد احتج به الشيخان.
قال خليفة: مات بطريق مكة سنة ثلاث وسبعين ومائة.
ويقال سنة أربع.
قال زهير البابي: سمعته يقول: الجهمية كفار لا يصلى خلفهم.
وقال أبو داود: قال سلام: لأن ألقى الله بصحيفة الحجاج أحب إلي من أن ألقاه بصحيفة عمرو بن عبيد.
؟سلام بن أبي خبرة البصري. شيخ ضعيف، يذكر في طبقة وكيع.
116 - سلمة بن عمرو العقيلي. قاضي دمشق، كان قبل يحيى بن حمزة القاضي، ثم عزل.
روى عن: ربيعة بن يزيد القصير، وشداد أبي عمار، وعبد الله بن علي الأمير.
وعنه: يحيى بن حمزة، وعبد الملك الصنعاني، وعلي بن حجر، وأبو مسهر.
قال أبو زرعة البصري: سمعت محمد بن الوليد: سمعت أبا مسهر يقول: قال سلمة بن عمرو القاضي: لا رحم الله فلاناً، فإنه أول من زعم أن القرآن مخلوق.
117 - سلمة بن كلثوم الكندي الدمشقي - ق. - نزيل حمص.
عن: جعفر بن برقان، والأوزاعي، وإبراهيم بن أدهم.
وعنه: بقية، ومحمد بن حميد، ويحيى بن صالح، وأبو توبة الحلبي.
قال أبو اليمان: ثقة. كان يقاس بالأوزاعي.
وقال أبو توبة: ثنا سلمة بن كلثوم وكان من العابدين، لم يكن في أصحاب الأوزاعي أهنأ منه.
118 - سلم الخاسر. هو سلم بن عمرو بن حماد البصري، أحد الشعراء المحسنين، وهو غلام بشار بن برد، مدح المهدين وأكثرهم في مدح البرامكة.
وكان عاكفاً على المعاصي، ثم تزهد ونسك مديدة، ثم مرق وعاد إلى اللهو، وباع مصحفه واشترى بثمنه ديوان شعر، فلقب لذلك بالخاسر.
ولما صير الرشيد ولده الأمين ولي عهده. قال سلم قصيدته السائرة:
قل للمنازل بالكثيب الأعفر ... سقيت غاية السحاب الممطر
قد بايع الثقلان مهدي الهدى ... لمحمد بن زبيدة ابنة جعفر
فخشت زبيدة فاه جوهراً، قيل باعه بعشرين ألف دينار.
ومن شعره:
بان شبابي فيما يحور ... وطال من ليلي القصير
أهدى لي الشوق وهو خلو ... أغن في طرفه فتور
وقائل حين شب وجدي ... واشتعل المضمر الستير
لو شئت أسلاك عن هواه ... قلب لأشجانه ذكور
فقلت: لا تعجلن بلومي ... فإنما ينبيء الخبير
عذبني والهوى صغير ... فكيف بي والهوى كبير
من راقب الناس مات غماً ... وفاز باللذة الجسور
قال أبو معاذ النميري: قال بشار بيتاً، وكان يلهج به كثيراً وهو:

من راقب الناس لم يظفر بحاجته ... وفاز بالطيبات الفاتك اللهج
فقلت له: قد قال سلم الخاسر بيتاً في هذا، وأنشدته:
من راقب الناس مات هماً ... وفاز باللذة الجسو
فقال: ذهب والله بيتي، والله لا أكلت اليوم شيئاً ولا صمت.
ومن شعره:
لما أتتني على المهدي مالكة ... تظل من خوفها الأحشاء تضطرب
كيف القرار من رضى ملك ... تبدو المنايا بكفيه وتحتجب
إني أعوذ بالملوك كلهم ... وأنت ذاك بما تأتي وتجتنب
وأنت كالدهر مبثوثاً حبائله ... والدهر لا ملجأ منه ولا هرب
وله:
ملك كأن الشمس فوق جبينه ... تملك بالإمساء والإصباح
وإذا حللت ببابه ورواقه ... فانزل بسعد وارتحل بنجاح
فأجازه الرشيد بمائة ألف.
119 - سليمان بن بلال - ع. - أبو أيوب، ويقال أبو محمد، المدني الحافظ، أحد الأئمة من موالي آل أبي بكر الصديق.
روى عن: زيد بن أسلم، وعبد الله بن دينار، وأب طوالة، وخيثم بن عراك، وأبي حازم الأعرج، ويحيى بن سعيد الأنصاري وربيعة الرأي، وسهيل بن أبي صالح، وعمارة بن غزية، وطبقتهم.
وعنه: القعنبي، وخالد بن مخلد، وعبد الحميد بن أبي أويس، وسعيد بن أبي مريم، وسعيد بن عفير، ولوين، ويحيى الوخاظي، ويحيى بن يحيى، وعدد كثير.
قال ابن سعد: كان بربرياً حسن الهيئة، ثقة، عاقلاً، يفتي بالبلد، وولي خراج المدينة.
وقال ابن معين: ثقة صالح.
أخبرنا أحمد بن إسحاق، أنا الفتح بن عبد الله، أنا هبة الله الحاسب، أنا أبو الحسن بن النقور، ثنا عيسى بن علي، نا عبد الله بن سليمان، نا لوين، نا سليمان بن بلال، عن أبي وجزة، عن عمر بن أبي سلمة قال: قال رسول الله صلى الله عليه وسلم: " يا بني ادن وكل بيمينك، وكل مما يليكي. أخرجه د. عن لوين.
مات سليمان سنة اثنتين وسبعين ومائة.
ويقال: كان محتسب المدينة، أرخه ابن سعد.
روى البخاري، عن هارون بن محمد المديني، مات في سنة سبع وسبعين ومائة.
120 - سليمان بن سالم القرشي البصري القطان. أبو داود.
محله الصدق.
سمع: علي بن جدعان، ولبابة مولاة بني خلف.
وعنه: موسى بن إسماعيل، وإسحاق بن أبي إسارئيل.
؟121 - سليمان بن عطاء القرشي - ق. - أبو عمر الحراني.
عن: عبد الله بن دينار البهراني، ومسلمة بن عبد الله الجهني.
وعنه: الوليد بن عبد الملك بن مسرح، ويحيى ن صالح الوحاظي، وأبو جعفر النفيلي.
قال البخاري: في حديثه مناكير.
وذكره ابن حبان في الثقات.
122 - سليمان بن موسى الزهري الكوفي - د. - أبو داوود.
عن: جعفر بن سعد بن سمرة، ومظاهر بن أسلم.
وعنه مروان الطاطري، وهشام بن عمار، ويحيى بن حسان التنيسي، وطائفة.
قال أبو حاتم: محله الصدق.
وقال مرة: صالح الحديث.
ولينه العقيلي.
123 - سليم بن أخضر البصري - م.د.ت.ن - عن: سليمان التميمي، وعبد الله بن عمر، وابن عون، وغيرهم.
وعنه: عبد الرحمن بن مهدي، وعفان، ويحيى بن يحيى، وأحمد بن عبدة، وحميد بن مسعدة.
قال سليمان بن حرب: ثقة مأمون.
وقال أبو زرعة: ثقة.
وقيل: كان ثبتاً في حديث ابن عون مجوداً له.
124 - سنان بن هارون البرجمي - ت. - أبو بشر الكوفي. أخو سيف.
عن: كليب بن وائل، وبيان بن بشر، وحميد الطويل، وجماعة.
وعنه: الأسود شاذان، وعون بن سلام، ولوين، ومحمد بن الصباح الدولابي، وجماعة.
ضعفه النسائي.
وقال الداراقطني: يعتبر به.
وقال عباس، عن ابن معين: سنان وسيف ضعيفان، وسنان أعجبهما إلي.
ومن مناكيره عن حميد، عن أنس مرفوعاً: يا أم حبيبة ذهب حين الخلق بخير الدنيا والآخرة.
125 - سهل مولى المغيرة. أبو حريز المدني، مولى عبد الرحمن بن عوف.
عن: الزهري، وعلي بن جدعان، ومحمد بن عمرو بن علقمة، وغيرهم.
وعنه: عبد الغفار بن داوود الحراني، والعباس بن طالب، وحسان بن غالب، وسعيد ابن عفير، ويحيى بن بكير، ومؤمل بن عبد الرحمن الثقفي، وآخرون. فيه ضعيف.
ذكره ابن عدي، وابن حبان، فرويا من وجهين، عنه، عن الزهري، عن أبي سلمة، عن أبي هريرة مرفوعاً: أنه إذا اهتم أخذ لحيته فنظر فيها.

وروى مؤمل، عنه، عن حسين بن رستم الأيلي، عن عروة، عن عائشة مرفوعاً: يا عائشة ردي على البيتين اللذين لفلان اليهودي، فقالت:
إرفع ضعفيك لا يحزنك ضعفه ... يوماً فتدركه العواقب قد نما
يجزيك أو يثني عليك وإن من ... أثنى عليك بما فعلت فقد جزا
؟126 - سوار بن مصعب الهمذاني الموفي الضرير. أحد الضعفاء.
عن: عطية العوفي، وعمرو بن مرة، وزيد بن علي، وأبي إسحاق السبيعي، ومطرف بن طريف، وكليب بن وائل، وغيرهم.
وعنه: أبو نوح قراد، وشبابة، وأبو الجهم الجاهلي، وسويد بن سعيد.
قال أحمد: ليس بشيء.
وقال أبو داوود: ليس بثقة.
وقال ابن معين: ضعيف، كان يجيئنا إلى منزلنا.
وقال جماعة: متروك.
وقال البخاري: منكر الحديث.
قلت: وقم لنا من عواليه في نسخة أبي الجهم أحاديث منها، عن كليب بن وائل، عن ابن عمر مرفوعاً: من كذب بالقدر أو خاصمهم فقد كفر بما جئت به.
127 - سيبويه. إمام أهل النحو أبو بشير عمرو بن عثمان بن قنبر البصري.
أصله فارسي، طلب الفقه والحديث، ثم طلب العربية فبرع فيها وساد أهل زمانه، وصنف فيها كتابه الكبير الذي لم يصنف أحد بعده مثله.
واستملى على حماد بن سلمة.
وأخذ كتاب الجامع في النحو عن مؤلفه عيسى بن عمر.
وأخذ عن: يونس بن حبيب، وأبي الخطاب الأخفش الكبير، وصحب الخليل بن أحمد مدة.
ووفد إلى بغداد على يحيى البرمكي، فجمع بينه وبين الكسائي للمناظرة بحضور سعيد بن مسعدة الأخفش، والفراء، والأحمر. وجرى ذاك البحث المشهور في مسألة الزنبور، وتعصبوا للكسائي دونه، ثم وصله يحيى بن خالد بعشرة آلاف درهم. فخرج إلى بلاد فارس فتوفي بشيراز، وقيل بساوة.
وكان قد سأل عمن يرغب في النحو فقيل له طلحة بن طاهر بن الحسين الخزاعي الأمير فقصده.
ويقال كان في لسان سيبويه حبسة. وفي قلمه انطلاق وبراعة.
قال إبراهيم الحربي: سمي سيبوه لأن وجنتيه كانتا كالتفاحتين، وكان بديع الجمالز وقيل هو لقب بالفارسية معناه رائحة التفاح.
قال أبو زيد الأنصاري: كان سيبويه يأتي مجلسي وله ذؤآبتان فإذا قال: حدثني من أثق بعربيته، فإنما يعنيني.
قال إبراهيم الحربي: سمعت ابن عائشة يقول: كنا نجلس مع سيبويه في المسجد، وكان شاباً جميلاً نظيفاً قد تعلق من كل علم بسبب، وضرب بسهم في كل أدب، مع حدائة سنه، فهبت الريح مرة، فقال لبعض الجماعة: أنظر أي ريح هذه.
وكان على المنارة تمثال فرس ونحاس، فنظر ثم عاد فقال: ما تثبت الفرس على شيء.
فقال سيبويه: العرب تقول في مثل هذه الريح: قد تذآبت الريح، أي فعلت فعل الذئب يجيء من ههنا وههنا ليختل فيظن الناظر أنه عدة ذئاب.
ويقال إن سيبويه لما احتضر وضع رأسه في حجر أخيه، فأغمي عليه، فدمعت عين أخيه، فأفاق فرآه يبكي فقال:
أخيين كنا فرق الدهر بيننا ... إلى الغاية القصوى فمن يأمر الدهرا
عن الأصمعي قال: قرأت على قبر سيبويه بشيراز هذه الأبيات وهي لسليمان بن يزيد العدوي:
ذهب الأحبة بعد طول تزاور ... ونأى المزار فأسلموك وأقشعوا
تركوك أوحش ما تكون بقفرة ... لم يؤنسوك وكربة لم يدفعوا
قضي القضاء وصرت صاحب حفرة ... عنك الأحبة أعرضوا وتصدعوا
وقال ابن دريد: قبره بشيراز.
قيل: إنه توفي سنة تسع وسبعين ومائة، وقيل: سنة ثمانين ومائة وهو أصح الأقوال وأشهرها. وأبعد من قال: مات سنة أربع وتسعين ومائة. وقيل غير ذلك.
وقيل إن مدة عمره كانت اثنتين وثلاثين سنة.
وقيل: عاش أزيد من أربعين سنة، فالله أعلم.
وكتابه مروي بالسماع. رواه الإمام أبو حيان عن شيخنا بهاء الدين بن النحاس النحوي، عن علم الدين القاسم الندلسي، عن الكندي.
128 - السيد الحميري. هو أبو هاشم إسماعيل بن محمد بن يزيد بن ربيعة، وجده هذا هو يزيد بن مفرغ الحميري الشاعر.
كان السيد هذا شاعراً محسناً، بديع القول، إلا أنه رافضي جلد، زائغ عن الحق، لد مدائح جمة في أهل البيت عليهم السلام وكان مقيماً بالبصرة، ثم قدم بغداد.
قال الصولي: الصحيح أن جده ليس هو بابن مفرغ الحميري.
وروي عن محمد بن جبلة الكوفي قال رأيت السيد الشاعر طويلاً شديد الأدمة.

وقال محمد بن سلام الجمحي: ثنا عبد الله بن إسحاق الهاشمي قال: جمعت للسيد الحميري ألفي قصيدة.
قال الفضل بن الربيع: عهدي بالسيد حين ولي الرشيد الأمر، وقد رفع إليه أنه رافضي، فقام ثم تنصل وأنشده قصيدته هذه:
شجاك الحي إذ بانوا ... فدمع العين هتان
كأني يوم ردوا العي ... س للرحلة نشوان
وفوق العيس إذ ولوا ... مهىً حور وعزلان
إذا ما قمن فالأعجا ... ز في التشبيه كثبان
وما جاز إلى الأعلى ... فأقمار وأغصان
منها:
فحبي لك إيمان ... وميلي عنك كفران
فعد الناس ذا رفضاً ... فلا عدوا ولا كانوا
وقد قال له بشار بن برد: لولا أن الله شغلك بمدح أهل البيت لافتقرنا.
وقيل للسيد الحميري: لم لا تدخل شعرك الغريب.
قال ذاك عي وتكلف، وقد رزقني الله طبعاً واتساقاً قي الكلام، فأنا أنظم ما يفهمه الصغير والكبير.
وقيل: كان أبواه يبغضان علياً رضي الله عنه، فسمعهما يسبانه بعد صلاة الفجر بكرة بالبصرة، فانزعج وقال:
لعن الله والدي جميعاً ... ثم أصلاهما عذاب الجحيم
حكما غدوةً كما صليا الفج ... ر بلعن الوصي باب العلوم
لعنا خير من مشى فوق ... ظهر الأرض أو طاف محرماً بالحطيم
كفرا عند شتم آل رسو الله ... نسل المطهر المعصوم
والوصي الذي به تثبت الأرض ... ولولاه دكدكت كالرميم
وكذا آله أولوا العلم والفهم ... هداة إلى الصراط القويم
وعنه قال: كنت صبياً فإذا سمعت أبوي يسبان علياً خرجت عنهما فأبقى جائعاً، فإذا أجهدني الجوع جئت فأكلت. فلما كبرت قليلاً قلت الشعر، وخرجت عنهما فتوعداني بالقتل، فأتيت الأمير فكان ما كان من أمري.
وقيل إن المنصور استحضره فقال: أنشدني قولك فينا في القصيدة الميمية التي أولها: أتعرف داراً عفى رسمها، فقال:
فدع ذا في بني هاشم ... فإنك بالله تستعصم
بني هاشم حبكم قربةً ... وحبكم خير ما نعلم
بكم فتح الله باب الهدى ... كذاك غداً بكم يختم
ألام وألقى الأذى فيكم ... ألا لا يني فيكم اللوم
ومالي ذنب يعدونه ... سوى أنني بكم مغرم
وأصبحت عندهم مأثمي ... ما أثم فرعون بل أعظم
فلا زلت عندكم مرتضى ... كما أنا عندهم مجرم
جعلت ثنائي ومدحي لكم ... على رغم أنف الذي يرغم
فقال له المنصور: ما أظن إلا أن الله قد أيدك في مدح بني هاشم كما أيد حسان في مدح رسول الله صلى الله عليه وسلم.
وكان السيد الحميري يرى رأي الكيسانية في رجعة محمد بن الحنفية إلى الدنيا وهو القائل في مدح رسول الله صلى الله عليه وسلم.
وكان السيد الحميري يرى رأي الكيسانية في رجعة محمد بن الحنفية إلى الدنيا، وهو القائل فيه:
بان الشباب ورق عظمي وانحنى ... صدر القناة وشاب مني المفرق
يا شعب رضوى ما لمن لا يرى ... ونبا إليه من الصبابة أولق
حتى متى؟ وإلى متى؟ وكم المدي؟ ... يا ابن الرضى وأنت حي ترزق
إني لأمل أن أراك فإنني ... من أن أراك ولا أراك لأفرق
ويقال: إنه اجتمع بجعفر بن محمد الصادق، فعرفه خطأه، وأنه على ضلالة، فرجع وأناب.
ومما روي ولم يصح، عن جعفر أنه قيل له: إن السيد الحميري يشرب المسكر، فقال: إن زلت به قدم فقد ثبتت له أخرى.
وقيل إنه عنده، فدعا له، فقالوا: تدعو له وهو يشرب النبيذ ويسب أبا بكر وعمر، ويؤمن بالرجعة.
فقال: حدثني أبي، عن أبيه أن محبي آل محمد لا يموتون إلا تائبين.
وذكر أبو محمد بن حزم في الملل والنحل أن السيد الحميري كان يقول بتناسخ الأرواح.
وقد بلغنا أن مولده كان سنة خمس ومائة، ومات، على الصحيح، في سنة ثلاث وسبعين ومائة.
وقيل: مات سنة ثمان وسبعين ومائة.
والقول بالتناسخ زندقة.
129 - سيف بن عمر التميمي الأسيدي - ت.

ويقال الصبي الكوفي. صاحب كتاب الفتوح وكتاب الردةن وغير ذلك.
روى عن: جابر الجعفي، وهشام بن عروة، وإسماعيل بن أبي خالد، وعبيد الله بن عمر، وطائفة كثيرة من المجاهيل والإخباريين.
روى عنه: النضر بن حماد العتكي، ويعقوب بن إبراهيم الزهري، وشعيب بن إبراهيم الكوفي، وأبو معمر إسماعيل القطعي، وجبارة بن المغلس، وآخرون.
قال يحيى بن معين: ضعيف الحديث.
وقال أبو حاتم: متروك. بابة الواقدي.
وقال أبو داوود: ليس بشيء.
وقال ابن حبان: اتهم بالزندقة.
وروى عباس عن يحيى قال: سيف بن عمر الضبي يحدث عنه المحاربي، ضعيف.
وكذا قال النسائي.
وقال الحاكم: سيف بن عمر الضبي أتهم بالزندقة، وهو ساقط في رواية الحديث.
وروى ابن حبان بإسناد إنه كان يضع الحديث.
130 - سيف بن هارون البرجمي الموفي - ت.ق - العابد، أخو سنان بن هارون.
عن: إبراهيم الهجري، وإسماعيل بن أبي خالد، وسليمان التميمي، وطبقتهم.
وعنه: محمد بن الصباح الدولابي، وأحمد بن إبراهيم الموصلي، وإسماعيل بن موسى السدي، وداوود بن رشيد.
قال النسائي: ضعيف.
وقلا أبو نعيم: سمعت منه وكان ثقة.
وقال ابن معين: ضعيف.
وقال ابن حبان: يروي عن الأثبات الموضوعات.
وهو الذي روى عن سليمان، عن أبي عثمان، عن سلمان الفارسي مرفوعاً: ما سكت الله فهو مما عفا عنه.
أخرجه الترمذين وابن ماجة. وهذا يروونه عن سليمان موقوفاً.
حرف الشين
131 - شريك القاضي - خ.ت.4.م. تبعاً - هو أبو عبد الله شريك بن عبد الله النخعي الكوفي الفقيه أحد الأعلام. مولده سنة خمس وتسعين.
روى عن: أبي صخرة جامع بن شداد، وجامع بن ابي راشد، وزياد بن علاقة، وسلمة بن كهيل، وسماك بن حرب، وأبي إسحاق، وحبيب بن أبي ثابت، وعلي بن الأقمر، ومنصور بن المعتمر، وإبراهيم بن جرير البجلي، وخصيف، وعاصم بن بهدلة، وعمار الدهني، وعبد الملك بن عمير، وطبقتهم.
ولم يرحل، بل اكتفى بعلم أهل بلده.
وعنه: أبان بن تغلب، ومحمد بن إسحاق، وهما من شيوخه.
وابن المبارك، ووكيع، وعبد الرحمن بن مهدي، ويزيد بن هارون، وإسحاق الأزرق، وأبو نعيم، وعلي بن الجعد، وقتيبة، وعلي بن حجر، ولوين، وهناد، وابنا أبي شيبة، وعباد بن يعقوب الرواجني، وإسحاق بن أبي إسرائيل، وخلف بن هشام، وخلق كثير.
قال الخطيب: شريك بن عبد الله بن الحارث بن أوس النخعي القاضي، أدرك عمر بن عبد العزيز.
قلت: يعني بالسن، ولم يره.
قال: وسمع منه إسحاق الأزرق تسعة آلاف حديث.
قال ابن المبارك: شريك أعلم بحديث بلده الثوري.
وقد قيل مثل هذا لابن معين فقال: ليس يقاس بسفيان أحد، لكن شريك أروى منه في بعض المشايخ، وهو ثقة.
وقال أبو يعلى: سمعت ابن معين يقول: شريك أحب إلي من أبي الأحوص.
وقال عثمان الدارمي: قلت ليحيى: شريك أحب إليك في أبي إسحاق أو إسرائيل؟ فقال: شريك أحب إلي.
ذكر نسبه هو شريك بن عبد الله بن أبي شريك الحارث بن أوس. وقيل ابن أبي شريك سنان بن أوس بن الحارث بن الأذهل بن وهبيل بن سعد بن مالك بن النخع. والنخع من مذحج.
شهد جده أبو شريك القادسية.
وولد شريك فيما قيل ببخارى، ونشأ بالكوفة.
وسمى البخاري جده سناناً، وسماه أبو نعيم حارثاً.
وقال الفضل بن زياد: قال أحمد بن حنبل: شريك في ال حديث أقوى من إسرائيل.
قال: وكان يحيى القطان لا يروي عن شريك إلا على سبيل العبرة، كان لا يرضاه.
وقال علي بن المديني: شريك أعلم من إسرائيل، وإسرائيل أقل خطأً منه.
وقال أبو داوود: شريك ثقة، يخطيء على الأعمش.
وقال صالح جزرة: قل ما يحتاج إلى شريك في الأحاديث التي يحتج بها.
ولما ولي القضاء اضطرب حفظه.
وقال معاوية بن صالح: سألت أحمد بن حنبل عن شريك، فقال: كان عاقلاً محدثاً عندي، وكان شديداً على أهل الريب والبدع، قديم السماع من أبي إسحاق، قبل زهير، وقبل إسرائيل.
فقلت له: إسرائيل أثبت منه؟ قال: نعم.
قلت: يحتج به؟ قال: لا تسألني عن رأيي في هذا.
قلت: فإسرائيل تحتج به؟ قال: أي لعمري.
قال أبو إسحاق الجوزجاني: شريك سيء الفظ مضطرب مائل.
وقال النسائي: ليس به بأس.
قلت: استشهد به البخاري، وخرج له مسلم متابعةً، واحتج به النسائي، وغيره.
قال إبراهيم بن سعد الجوهري: أخطأ شريك في أربعمائة حديث.

قلت: لكنه كان من بحور العلم، فعن عبد الرحمن بن شريك قال: كان عند أبي عن جابر الجعفي عشرة آلاف حديث مسألة وعنده عن ليث بن أبي سليم عشرة آلاف.
قال أبو نعيم: سمعت شريكاً يقول: قدم عثمان بن عفان يوم قدم وهو أفضل القوم.
وعن شريك قال: لو أدركت علياً لقاتلت معه.
وقال منصور بن أبي مزاحم: سمعت شريكاً في مجلس الوزير أبي عبيد الله، وفيه الحسن بن زيد بن الحسن بن علي بن أبي طالب، وعبد الله بن مصعب الوزبيري، وابن أبي موسى، والأشراف، فتذاكروا النبيذ، فرخص مرخص من العراقيين فيه، وشدد الباقون، فقال شريك: ثنا أبو إسحاق، عن عمرو بن ميمون قال: قال عمر: إنا لنأكل هذه الإبل وليس نقطعها في بطوننا إلا بهذا النبيذ الشديد.
فقال الحسن بن زيد: ما سمعنا بهذا في الملة الأخرة، إن هذا إلا اختلاف.
فقال: أجل، وشغلك الجلوس على الطنافس في صدور المجالس عن استماع هذا وأمثاله.
فلم يجبه الحسن، وأسكت القوم، فتحدثوا بعد النبيذ، وشريك ساكت، فقال له الوزير: حدثنا يا أبا عبد الله بما عندك. فقال كلا. الحديث أعز على أهله من أن يعرض للتكذيب.
فقال بعضهم: شربه سفيان الثوري. فقال قائل: بلغنا أن سفيان تركه.
فقال شريك: أنا رأيته يشرب في بيت خير أهل الكوفة في زمانه، مالك بن مغول.
قال عيسى بن يونس: ما رأيت أحداً أروع في علمه من شريك.
وجرى بحضرة عيسى بن يونس في المذاكرة: من رجل الآمة؟ فقال: رجل الأمة شريك.
قال يعقوب بن شيبة: دعا المنصور شريكاً فقال: إني أريد أن أوليك قضاء الكوفة.
فقال: اعفني يا أمير المؤمنين.
قال: لست أعفيك.
قال: فأنصرف يومي هذا وأعود، فيرى أمير المؤمنين رأيه.
قال: تريد أن تتغيب، ولئن فعلت لأقدمن على خمسين من قومك بما تكره.
فولاه القضاء، فبقي إلى أيام المهدي، فأقره المهدي، ثم عزله.
قال: وكان شريك مأموناً، ثقة، كثير الحديث، أنكر عليه الغلط والخطأ.
قال عيسى بن يونس: ومن يفلت من الخطأ والتصحيف. ربما رأيت شريكاً يخطيء ويصحف حتى أستحي.
وقال يحيى القطان: أملى علي شريك فإذا هو لا يدري.
يعقوب بن شيبة: ثنا سليمان بن منصور، نا إسماعيل بن حماد بن أبي حنيفة قال: قلت لمحمد بن الحسن: أما ترى كثرة قول الناس في شريك؟ يعني في حمده مع كثرة خطأه وخطله.
قال: أسكت ويلك، أهل الكوفة كلهم معه. يتعصب للعرب فهم معه، ويتشيع لهؤلاء الموالي الحمقى، فهم معه.
قال عيسى بن يونس: ما رأيت في أصحابنا أشد تقشفاً من شريك. وربما رأيته يأخذ شأته يذهب بها إلى التياس، وربما حزرت ثوبيه قبل أن يلي القضاء بعشرة دراهم. وربما دخلت بيته، فإذا ليس فيه إلا شاة يحلبها ومطهرة، وبارية، وجرة، فربما بال الخبز في المطهرة فيلقي إلى كتبه فيقول: اكتب حديث جدل وقف إذا أردت.
قال يعقوب: وحدثني الهيثم بن خالد قال: حدث شريك يوماً بهذا الحديث: وضعت في كفة، ووضعت الأمة في كفة.
فقال رجل لشريك: فأين كان علي عليه السلام؟ قال: كان مع الناس في الكفة الأخرى.
قال أحمد بن عبد الله العجلي: سمعت بعض الكوفيين يقول: قال شريك: قدم علينا سالم الأفطس، فأتيته ومعي قرطاس في مائة حديث، فسألته، فحدثني بها، وسفيان يسمع. فلما فرغت قال لي سفيان: أرني قرطاسك. فأعطيته، فخرقه. فرجعت إلى منزلي واستلقيت على قفاي فحفظت منها سبعةً وتسعين، وحفظها سفيان كلها.
ابن عدي: نا أبو العلاء محمد بن أحمد بن جعفر، نا محمد بن الصباح الدولابي، نا نصر بن المجدر قال: كنت شاهداً حيث أدخل شريك ومعه أبو أمية. وكان أبو أمية رفع إلى المهدي أن شريكاً حدثه عن الأعمش، عن سالم بن أبي الجعد، عن ثوبان، أن النبي صلى الله عليه وسلم قال: " استقيموا لقريش ما استقاموا لكم، فإذا زاغوا عن الحق فضعوا سيوفكم على عواتقكم، ثم أبيدوا خضراءهم.
فقال المهدي: أنت حدثت بهذا؟ فقال: لا.
فقال أبو أمية: علي المشي إلى بيت الله وكل مالي صدقة إن لم يكن حدثني.
فقال شريك: علي مثل الذي الذي عليه إن كنت حدثته.
فكأن المهدي رضي، فقال أبو أمية: يا أمير المؤمنين عندك أدهى العرب، إنما يعني مثل الذي علي من الثياب. قل له يحلف كما حلفت.
فقال: احلف.
قال شريك: قد حدثته.
فقال: ويلي على شارب الخمر، يعني الأعمش، وذاك أنه كان يشرب المنصف، ولو علمت موضع قبره أحرقته.

قال شريك: لم يكن يهودياً، كان رجلاً صالحاً.
قال: بل زنديق.
قال: للزنديق علامات تركه الجماعات، وجلوسه مع القيان، وشربه الخمر.
فقال: والله لأقتلنك.
قال: ابتلاك الله بمهجتي.
قال: أخرجوه.
فأخرج، فجعل الحرس يشققون ثيابه وخرقوا قلنسوته.
قال نصر: فقلت لهم: أبو عبد الله.
قال المهدي: دعمهم.
أحمد بن عثمان بن حليم الأودي: أنا أبي قال: كان شريك القاضي لا يجلس للحكم حتى يتغدى ويشرب أربعة أرطال نبيذاً، ثم يصلي ركعتين، ثم يخرج رقعة، فينظر فيها ثم يدعو بالخصوم. وقيل لابنه عن الرقعة، فأخرجها إلينا فإذا فيها: يا شريك، أذكر الصراط وحدته، يا شريك، أذكر الموقف بين يدي الله تعالى.
قيل إن شريكاً دخل على المهدي فقال: لا بد من ثلاث: إما أن تلي القضاء، أو أن تؤدب ولدي وتحدثهم، أو أن تأكل عندي أكلةً. ففكر ساعةً فقال: الأكلة أخف علي.
فأمر المهدي بعمل ألوان من المخ المعقود بالسكر وغير ذلكن فأكل.
فقال الطباخ: ليس يفلح بعدها.
قال: فحدثهم بعد ذلك، وعلمهم العلم، وولي القضاء.
ولقد كتب له برزقه على الصيرفي فضايقه في النقد فقال: إنك لم تبع به بزاً.
فقال شريك: بل والله، بعت بد ديني.
قال علي بن الحسن بن الجنيد: سمعت أبا توبة يقول: كنا بالرملة فقالوا: من رجل الأمة.
فقال قوم: ابن لهيعة.
وقال قوم: مالك.
وقال عيسى بن يونس: شريك.
قال منجاب بن الحارث: قال رجل لشريك: كيف تجدك؟ قال:أجدني شاكياً غير شاكي الله.
قال أحمد بن زهير: نا سليمان بن أبي شيخ قال: قال شريك لبعض إخوانه: أكرهت على القضاء.
قال أفأكرهت على أخذ الرزق؟ قال ابن أبي شيخ: وحدثني عبد الله بن صالح بن مسلم قال: كان شريك على قضاء الكوفة، فخرج يتلقى الخيزران، فبلغ شاهي، وأبطأت فانتظرها ثلاثاً، ويبس خبزه، فجعل يبله بالماء ويأكله. فقال العلاء بن المنهال:
فإن كان الذي قد قلت حقاً ... بأن قد أكرهوك على القضاء
فما لك موضع في كل يوم ... تلقى من يحج من النساء
مقيم في قرى شاهي ثلاثاً ... بلا زاد سوى كسرً وماء
قال عبد الرحمن بن شريك: كانت أم شريك خراسانية، فرآها أعرابي وهي على حمار، وشريك صبي بين يديها فقال: إنك لتحملين جندلة من الجنادل.
قال ابن أبي شيخ: قال موسى بن عيسى الأمير لشريك: يا أبا عبد الله عزلوك عن القضاء؟ ما رأينا قاضياً عزل.
قال: هم الملك يعزلون ويخلعون ولاة العهود. يعرض أن أباه عزل.
ولقي مرة عبد الله بن مصعب الزبيري فقال: بلغني أنك تنال من أبي بحكر وعمر.
فقال شريك: والله ما أتنقص الزبير، فكيف أبا بكر وعمر.
قال ابن أبي شيخ: حدثني أبي قال: لما وجه شريك إلى قضاء الأهواز جلس فجعل لا يتكلم حتى قام وهرب واختفى. يقال اختفى عند الوالي. فحدثني يحيى بن سعيد الأموي قال: وكنت عند الحسن بن عمارة حين بلغه ذلك، فقال: الخبيث استصغر قضاء الأهواز.
البغوي في الجعديات: ثنا محمد بن يزيد: حدثني حمدان بن الإصبهاني قال: كنت عند شريك، فأتاه ابن المهدي، فاستند وسأل عن حديث، فلم يلتفت شريك، فأعاد، فعاد، فقال: كأنك تستخف بأولاد الخلفاء.
قال: لا، ولكن العلم أزين عند أهله من أن يصنعوه.
قال: فجثا على ركبتيه فسأله، فقال شريك: هكذا يطلب العلم.
عباد بن العوام قال: أثر فيه بعض الضعف أحب إلي من (...) عفان.
قال: وكان شريك يخضب بالحمرة.
ولشريك مناقب جمة، ولسنا نرى فيه العصمة. وقد بلغنا أنه قال: ما وليت القضاء حتى حلت لي الميتة.
قال العقيلي: ثنا محمد بن عثمان العنسي: نا علي بن حكيم الأودي: ثنا علي بن قادم قال: جاء عتاب وآخر إلى شريك، فقال عتاب: الناس يقولون إنك شاك؟ فقال: يا أحمق، كيف أكون شاكاً، لوددت أني كنت مع علي فخضبت يدي بسيفي من دمائهم.
قلت: كان في شريك يسير تشيع مع ثنائه على عثمان.
قال محمد بن عثمان العنسي: وثنا عبد الله بن محمد بن سالم، أنا محمد بن سعيد قال: ذكر قوم معاوية عند شريك فنعتوه بالحلم فقال: ليس بحليم من سفه الحق وقاتل علياً.
قال محمد بن عثمان: وأنا الحسن: سمعت أبا نعيم يقول: شهد ابن إدريس بشهادة عند شريك، أو تقدم إليه في شيء، فأمر به، فأقيم ودفع في قفاه، وقال شريك: من أهل بيت أحمق ما علمت.

قلت: هذا لما كان ابن إدريس شاباً، ثم إنه طال عمره وساد أهل الكوفة وكانت في شريك قوة نفس، فعن يحيى بن أيوب قال: كنا عند شريك،فظهر منه جفاء للمحدثين انتهز بعضهم، فقال له شيخ إلى جنبه: يا أبا عبد الله لو رفقت بهم.
قال شريك: النبل عون على الدين.
عبد الله بن أحمد: سمعت أبي يقول: كان شريك لا يبالي كيف حدث، حسن بن صالح أثبت منه.
قال أبو نعيم، وأحمد بن حنبل، وغيرهما: مات شريك سنة سبع وسبعين ومائة.
قلت: مات في أول ذي القعدة. وقد وقع لي من عواليه، رحمة الله.
132 - شعيب بن رزيق المقدسي - ت. - أبو شيبة.
عن:الحسن البصري، وعثمان بن أبي سودة، وعطاء الخراساني، وغيرهمز وعنه:آدم بن أبي إياس، ويحيى بن يحيى التميمي، ومحمد بن معاوية النيسابوري، وبشر بن عمر الزهراني، وجماعة.
قال دحيم: لا بأس به.
وقال الدار قطني: ثقة وقد فرق البخاري بينه وبين: 133 - شعيب بن رزيق الطائفي الثقفي.
فالطائفي يروي عن: الحكم بن حزن الكلفي الصحابي.
روى عنه: شهاب بن خراش.
قال أبو حاتم: صالح.
قلت: هو أقدم من الذي قبله. ما هو وهو.
134 - شعيب بن صفوان الثقفي - م.ن. - أبو يحيى.
عن: أبي هريرة.
وعن: عبد الملك بن عمير، وعطاء بن السائب، وحميد الطويل، وعدة.
وعنه: عبد الرحمن بن مهدي، وزكريا بن يحيى بن صبيح الوالسطي، وأبو إبراهيم الترجماني، وعلي بن حجر، والروليد بن شجاع، وأبو حسان الزيادي، وغيرهم.
وكان في صحابة المنصور.
قال أبو حاتم: يكتب حديثه، ولا يحتج به.
وقال أحمد بن حنبل: لا بأس به.
وأما ابن عدي فقال: عامة حديثه لا يتابع عليه.
؟؟135 - شهاب بن خراش الواسطي - د. - هو أبو الصلت ابن أخي العوام بن حوشب.
سكن الرملة، وروى عن: قتادة، ومحمد بن زياد الجمحي، ومنصور، وعمرو بن مرة، وعبد الملك بن عمير، وعدة.
وعنه: عبد الرحمن بن مهدي، وسعيد بن منصور، وسويد بن سعيد، وهشام بن عمار، ويزيد بن موهب الرملي، وقتيبة بن سعيد، وعبد الجبار بن عاصم، وأبو توبة الحلبي، وعلي بن حجر، وعدة.
عبد الله بن أحمد، وأبو يعلى قالا: أنا الحكم بن موسى، أنا شهاب بن خراش، عن شعيب بن رزيق الطائفي، قال عبد الله: حدثني شعيب قال: كنت جالساً عند رجل يقال له الحكم بن حزن فقال: قدمت إلى رسول الله صلى الله عليه وسلم سابع سبعة فقلنا: يا رسول الله أتيناك لتدعو لنا بخير.
فدعا لنا قال: وشهدنا الجمعة، فقام صلى الله عليه وسلم متوكئاً على قوس أو عصا الحديث.
شهاب وثقه ابن المبارك، وجماعة.
وقال عبد الرحمن بن مهدي: لم أر أحداً احسن وصفاً للسنة منه.
وقال أبو زرعة: ثقة، صاحب سنة.
وقال ابن معين: ليس به بأس.
وقال ابن حيان: يخطي كثيراً وقال ابن عدي: أحاديثه كثيرة وفي بعضها ما ينكر عليه، ولا أعرف للمتقدمين فيه كلاماً، يعني بالناس، وإلا فقد وثقه عدة.
وقال هشام بن عمار: ثنا شهاب بن خراش: لقتيه سنة أربع وسبعين ومائة، فقال لي: إن لم تكن قدرياً ولا مرجئاً حدثتك.
قال أبو حاتم: صدوق لا بأس به.
قال محمد بن سعيد الخريمي، عن هشام بن عمار: سمعت شهاب بن خراش يقول: أراد القدرية أن يصفوا الله فأخرجوه من فضله.
؟136 - شهاب بن شرنفة المجاشعي البصري. أحد القراء الكبار.
قرأ على: هارون بن موسى الأعور، والمعلى بن عيسى.
ويقال أنه قرأ على: أبي رجاء العطاردي، وهذا بعيد ولكنه ممكن وقد حدث عن: الحسن البصري، وغيره.
روى عنه: عبد الرحمن بم مهدي، وعفان، ومسلم، وعلي بن عثمان اللاحقي.
وقرأ عليه القرآن: سلام الطويل، ومسلمة بن عبد الله بن محارب، وسعيد بن مسعدة الأخفش، ويعقوب الحضرمي.
عرض عليه يعقوب ختمةً في خمسة أيام.
وكان من سادة القراء العباد.
قال أبو حاتم: روى عن الحسن، وكان شيخ صدق.
؟137 - شيطان الطاق. هو محمد بن علي بن النعمان بن أبي طريفة البجلي.
أبو جعفر الكوفي المتكلم المعتزلي الشيعي المبتدع والرافضة تنتحله تسميه مؤمن الطاق.
كان صيرفياً بالكوفة بطاق المحامل اختلف هو وصيرفي في نقد درهم، فغلبه هذا وقال: أنا شيطان الطاق، فلزمته.

وقيل إن هشام بن الحكم الرافضي المجسم قال: كنت مع مؤمن الطاق وقد دخل مسجد الكوفة، وقعد جماعة من المرجئة ومعهم سيفان، وأبو حنيفة، وقد أشعر الناس حروري بحجابه، فلما رأى أبو حنيفة مؤمن الطاق ضحك وقال: هذا رأس الشعية، فهل لك أن تقوم إليه؟ قال: نعم.
فقاما، وقام معهما سفيان، فناظرهم مؤمن الطاق، فقال له أبو حنيفة وسفيان: يا أبا جعفر أنت لا يقوم لك مناظر وقالا: هذا شيطان الطاق.
وقيل: إن له شعراً كثيراً وتصاينف.
قيل لبشار: ما أشعرك قال: اشعر مني مؤمن الطاق في قوله ، وذكر له أبياتاً حسنة فقلت هذا من تاريخ ابن أبي طي الرافضي.
وقال الجاحظ: أخبرني أبو إسحاق النظام وبشر بن خالد أنهما قالا لشيطان الطاق:ويحك، آتقيت الله أن تقول في كتاب الإمامة: إن الله تعالى لم يقل قط في القرآن: " " ثاني آثنين إذ هما في آلغار " فضحك طويلاً حتى كأننا نحن الذين أذنبنا.
قلت: إن صحت هذه الحكاية عنه دلت على زندقته، قاتله الله.
؟حرف الصاد
138 - صالح المري - ت. - هو وأعظ أهل البصرة، أبو بشر صالح بن بشير البصري، القاص، الزاهد، الخاشع.
روى عن: الحسن، وبكر بن عبد الله، ومحمد بن سيرين، وقتادة، وأبي عمران الجوني، وثابت، وعطاء السليمي، ومالك بن دينار، وطائفة.
وعنه: عفان، ومسلم بن إبراهيم بن الحجاج النيلي، وعبيد الله بن عائشة وطالوت بن عباد، وآخرون.
قال البخاري: منكر الحديث.
وقال أبو داوود: لا يكتب حديثه.
ولابن معين فيه قولان، فروى محمد بن عثمان، عن ابن معين قال: ضعيف.
وقال عفان: ذكر عند حماد بن سلمة صالح المري، في حديث، عن ثابت، فقال كذب قال أبو بشر الدولابي: متروك الحديث.
روى عباس، عن يحيى أنه ليس له في صالح المري كبير رأي قال: ليس به بأس.
قلت: روى خمسة عن يحيى تليين صالح المري، وما ضعفه نزاع إنما الخلاف، هل يترك حديثه، أو لا؟ قال ابن عدي: صالح قاص، حسن الصوت، وعامة أحاديثه منكرات ينكرها الأئمة عليه، وليس بصاحب حديث، وإنما أتي من قلة معرفته بالأسانيد والمتون وعندي أنه لا يتعمد الكذب، بل يغلط شيئاً.
وقيل كان صالح مولى لامرأة من بني مرة.
قال البرجلاني، عن أحمد بن إسحاق الحضرمي: سمعت صالحاً يقول: للبكاء دواع: الفكرة في الذنوب، فإن أجابت على ذلك القلوب وإلا نقلتها إلى الموقف وتلك الشدائد و الأهوال، فإن أجابت وإلا فاعرض عليها التقلب بين أطباق النيران ثم أنه صاح وغشي عليه، وضج الناس قال عثمان: كان شديد الخوف لله، كأنه ثكلى إذا قص.
وقال أبو سعيد بن الأعرابي: كان الغالب عليه كثرة الذكر والقراءة بالتخزين يقال إنه أول من قرأ بالبصرة بالتخزين.
قال: وقال إن غير واحد ممن سمع قراءة صالح مات منها.
ويقال إن سفيان الثوري لما دخل البصرة واختفى عند مرحوم العطأر، فقال له مرحوم: هل لك أن تأتي قاصاً عندنا؟ فأتاه على نكرة على أنه كأحد القصاص، فلما سمع كلامه وتلاوته وسمعته يقول: حدثنيفلان، وحدثني فلان، قال لمرحوم: تقول هذا قاص؛ إنما هذا نذير، وأعجب به.
وقال عفان: كنا نحضر مجلس صالح المري، وكان إذا قص كأنه رجل مذكور يفزعك أمره من حزنه وكثرة بكائه.
وقال الأصمعي: شهدت صالحاً المري عزى رجلاً في إبنه فقال: لئن كانت مصيبتك بابنك لم تحدث لك موعظةً في نفسك، فمصيبتك بإبنك جلل في مصيبتك بنفسك، فإياها فآبك.
أخبرنا أحمد بن أبي الخير، عن اللبان إجازةً، أنا أبو علي، أنا أبو نعيم، نا محمد بن علي بن حبيش، نا أحمد بن القاسم بن مساور، نا أبو إبراهيم الترجماني، ثنا صالح بن بشير أبو بشر المري: سمعت الحسن يحدث، عن أنس، عن النبي صلى الله عليه وسلم فيما يرويه عن ربه عز وجل قال: أربع خصال: واحدة فيما بيني وبينك، واحدة فيما بينك وبين عبادي، وواحدة لي، وواحدة لك فأما التي لي فتعبدني لا تشرك به شيئاً، وأما التي لك فما عملت من خير جزيتك به، وأما التي بيني وبينك فمنك الدعاء وعلي الإجابة، وأما التي بينك وبين عبادي ترضى لهم ما ترضى لنفسك.
تفرد به صالح. وقد روي موقوفاً.
توفي صالح المري سنة اثنتين وسبعين ومائة، وقيل: سنة ستً؟، والأول أصح.
139 - صدقة بن خالد - خ.د.ن.ق. - أبو العباس القرشي الدمشقي، مولى بني أمية.
قرأ القرآن على يحيى الذماري

وروى عن: عثمان بن أبي العاتكة، ويزيد بن أبي مريم، وزيد بن واقد، وعتبة بن أبي حكيم، وعدة.
وعنه: عبد الله بن يوسف التنيسي، وسعيد بن منصور، والهيثم بن خارجة، وهشام بن عمار، والحكم بن موسى.
وثقه ابن معين، والنسائي.
وحديثه في صحيح البخاري في مناقب الصديق.
قال محمد بن عبد الله بن نمير: هو أوثق من صدقة بن عبد الله، وصدقة بن يزيد.
وقال هشام: مات سنة ثمانين ومائة، وله اثنتان وستون سنة.
وقال دحيم: سنة أربع وثمانين ومائة.
140 - صدقة بن المنتصر. أبو شعبة الشعباني.
حدث بالرملة عن: عروة بن رويم، ويحيى بن أبي عمرو السيباني.
وعنه: ضمرة بن ربيعة، وإبراهيم بن سويد، ويزيد بن موهب، ويحيى بن سليمان الجعفي.
قال أبو زرعة: لا بأس به.
141 - صعصعة بن سلام الفقيه. أبو عبد الله الشامي، نزيل الأندلس ومفتيها.
يروي عن: الأوزاعي، وسعيد بن عبد العزيز، ومالك بن أنس. قال ابن الفرضي في تاريخه: كانت الفتيا دائرة عليه بالأندلس في دولة عبد الرحمن بن معاوية، وصدر من أيام ابنه هشام. وولي الصلاة بقرطبة.
روى عنه: عبد الملك بن حبيب، وعثمان بن أيوب.
قلت: اختلف في تاريخ وفاته، وقيل: إسمه صعصعة بن عبد الله الدمشقي.
قال أبو سعيد بن يونس: كان أول من أدخل الحديث الأندلسي قلت: بل كان قبله معاوية بن صالح في طبقة شيوخه.
قال: وتوفي قريباً من سنة ثمانين ومائة.
وقيل: توفي سنة اثنتين وتسعين ومائة، فالله أعلم. والثاني أولى.
142 - الصلت بن الحجاج. أبو محمد الكوفي.
عن: محمد بن جحادة، وليث بن أبي سليم، وعطاء بن السائب، وثور بن يزيد.
وعنه: يحيى القطان، ونوح بن يزيد، وأبو الربيع الزهراني، وآخرون. له مناكير أوردها ابن عدي.
حرف الطاء
143 - طعمة بن عمرو الجعفري العامري الكوفي. عن: موسى بن طلحة بن عبيد الله، وعمر بن بيان بن عروة.
وعنه: وكيع، وأبو نعيم، وأبو غسان النهدي، وسعيد بن منصور، وشهاب بن عباد.
وثقه ابن معين، وهذا أكبر شيخ لسعيد.
ولعله توفي قبل السبعين ومائة.
وقال الدارقطني: ليس بحجة.
144 - طلحة بن زيد الشامي ثم الرقي - ق. - عن: يزيد بن سنان الرهاوي، وهشام بن عروة، وإبراهيم بن أبي عبلة، وعقيل الأيلي، وجعفر بن محمد، وبرد بن سنان.
وعنه: إسماعيل بن عياش، وبقية، وهما من أسنانه، وعيسى غنجار، ومحمد بن شعيب بن شابور، وأحمد بن يونس، وشيبان بن فروخ، وأحمد بن محمد بن شبويه المروزي، وغيرهم.
قال علي بن المديني: كان يضع الحديث.
وقاتل البخاري، منكر الحديث.
وقال النسائي: ليس بثقة.
قال أبو علي محمد بن سعيد في تاريخه: آخر من حدث عنه محمد بن يزيد بن سنان الرهاوي.
قلت: له في سنن القزويني حديث واحد.
ومن بلاياه: نا أبو يعلى، نا شيبان، نا طلحة بن زيد الدمشقي، عن عبيدة بن حسان، عن عطاء الكبخاراني، عن جابر: قال النبي صلى الله عليه وسلم، لينهض كل رجل إلى كفؤه. ونهض عليه السلام إلى عثمان فاعتنقه، وقال: أنت وليي في الدنيا والآخرة " .
وقال العقيلي: نا أسلم بن سهل، نا أحمد بن محمد بن ماهان، أبي أبو حنيفة، نا طلحة بن زيد، عن عقيل، عن الزهري، عن عروة، عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: " لا يبرمن أحدكم أمراً من أمر دين ولا دنيا حتى يشاور " .
145 - طلحة بن يحيى بن النعمان بن أبي عي؟اش الزرقي المدني - خ.د.ن.ق. - شيخ صدوق معمر.
حدث ببغداد عن: محمد بن أبي بكر الثقفي، وعبد الله بن سعيد بن أبي هند، ويونس بن يزيد الأيلي.
وعنه: ابن أبي فديك، وعثمان بن أبي شيبة، ومحمد بن عباد المكي، وعباد بن موسى الختلي، والحسين بن الضحاك النيسابوري.
وثقه ابن معين.
وقال أحمد: مقارب الحديث.
وقال أبو حاتم: ليس بقوي.
146 - طليب بن كامل. أبو خالد اللخمي الفقيه المصري، من كبار أصحاب مالك، ويقال: اسمه عبد الله ولقبه طليب.
تفقه عليه ابن القاسم مدة، وغيره.
توفي سنة ثلاث وسبعين ومائة، ولم يطل عمره.
حرف العين
؟؟؟؟؟؟147 - عاصم بن العلاء بن مغيث. أبو الليث الخولاني المصري الفقيه. قاضي الديار المصرية.
روى شيئاً يسيراً.
حدث عنه: ابن وهب، وإدريس بن يحيى الخولاني.
مات في شهر ربيع الآخر سنة ستً وسبعين ومائة.

ذكره ابن يونس.
148 - عامر بن عبد الله بن يساف اليمامي. أبو محمد.
ويقال عامر بن يساف، ينسب إلى الجد.
روى عن: يحيى بن أبي كثير، والنضر بن عبيد، وسعيد بن أبي عروبة.
وعنه: العقدي، ومحمد بن الخسن بن التل، ومحمد بن عيسى بن الطباع، وأبو نصر التمار، وبسر بن الوليد، وطائفة.
قال أبو داوود: ليس به بأس.
وقال ابن عدي: مع ضعفه يكتب حديثه.
149 - عباد بن عبد الصمد. أبو معمر البصري التميمي. قد مر؟.
عن: أنس بن مالك، وسلمي راعي النبي صلى الله عليه وسلم، وسعيد بن جبير.
وعنه: كامل بن طلحة، ويحيى بن سليمان الحفري، ومؤمل بن عبد الرحمن الثقفي.
قال البخاري: فيه نظر.
وقال أبو حاتم: ضعيف لا أعرف له حديثاً صحيحاً.
وقال البخاري في كتاب الضعفاء: منكر الحديث. ثم قال: ثنا أحمد بن عبد الله، نا كامل بن طلحة، نا عباد بن عبد الصمد: سمعت أنساً يقول: قال رسول الله صلى الله عليه وسلم: " من رابط أربعين ليلة سلم وغنم، فإذا مات جعل الله روحه في حواصل طير أخضر تسرح في الجنة " الحديث.
وقال العقيلي: ثنا جبرون بن عيسى بمصر، نا يحيى بن سليمان، نا عباد بن عبد الصمد، عن أنس مرفوعاً: " إذا كان أول يوم من رمضان نادى الله رضوان أن زين الجنان للصائمين والقائمين من أمة محمد " . الحديث بطوله. وفيه: " إن لله ملكاً رأسه تحت العرش ورجلاه في التخوم، أحد جناحيه من ياقوت، والآخر من زبرجد، ينادي كل ليلة من رمضان: هل من تائب؟ هل من مستغفر " ؟.
وسرد حديثاً طويلاً منكراً.
قال العقيلي: وله عن أنس مناكير كثيرة.
وقال ابن حبان: له عن أنس نسخة أكثرها موضوعة ثنا بها ابن قتيبة، نا غالب بن وزير القزي، ثنا المؤمل الثقفي، عنه. منها: " أمتي خمس طبقات، كل طبقة أربعين عاماً " .. الحديث.
150 - عبثر بن القاسم - ع. - أبو زبيد الكوفي الزبيدي.
عن: حصين بن عبد الرحمن، وأشعث بن سوار، ومغيرة بن مقسم، ومطرف بن طريف، والعلاء بن المسيب، والأعمش.
وعنه: أحمد بن إبراهيم الموصلي؟، وخلف البزاز، وقتيبة بن سعيد، وهناد بن السري.
وآخر من حدث عنه موتاً أبو حصين عبد الله بن أحمد بن يونس اليربوعي. ذكره أبو داوود وقال: ثقة ثقة.
أخبرنا أحمد بن هبة الله: أنا عبد المعز بن محمد، إجازةً، أنا أحمد بن إسماعيل الفضلي سنة تسع وعشرين وخمسمائة، أنا محلم بن إسماعيل، أنبا الخليل بن أحمد، أنبا محمد بن غسحاق، ثنا قتيبة بن سعيد، ثنا عبثر بن القاسم، عن أشعث، عن محمد، عن نافع، عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " من مات وعليه صيام شهر فليطعم عنه مكان كل يوم مسكين " . أخرجه الترمذي، عن قتيبة، وأخرجه القزويني عن محمد بن يحيى الذهلي، عن قتيبة، فوقع لنا بدلاً بعلو درجتين.
قال الترمذي: الصحيح أنه من قول ابن عمر.
ومحمد هو ابن أبي يعلى، ويقال هو ابن سيرين.
وأشعث هو ابن سوار.
توفي عبثر سنة ثمان وسبعين ومائة.
151 - عبد الله بن جعفر بن نجيح السعدي - ت.ق. - مولاهم أبو جعفر المديني، ثم البصري. والد علي بن المديني.
روى عن: عبد الله بن دينار، وزيد بن أسلم، وصفوان بن سليم، وسهيل بن أبي صالح، وطائفة.
وعنه: ابنه، وعلي بن حجر، وإسحاق بن أبي إسرائيل، وداهر بن نوح، وقتيبة، وداوود بن رشيد، وبسر بن معاذ العقدي، وأحمد بن المقدام، وعدد كثير.
محمع على ضعفه.
قال عباس، عن ابن معين: ليس بشيء.
وقال الفلا؟س: ضعيف. سمعت أبا داوود يقول: قدم علينا عبد الله بن جعفر فأتيته أنا وعبد الصمد بن عبد الوارث فقلنا: سمعت من ضمرة بن سعيد شيئاً؟ فقال: لا.
فقلنا: سمعت من العلاء بن عبد الرحمن؟ فحدثنا عنه بأحاديث قليلة. ثم خرج فعاد إلينا فقال: ثنا ضمرة.
وحدث عن العلاء بأكثر من مائة حديث.
وقال أحمد: كان وكيع إذا أتى على حديث لعبد الله بن جعفر قال: أجز.
وقال النسائي: متروك الحديث.
وقد روى علي بن المديني مرة، عن أبيه، ثم قال: وفي حديث الشيخ ما فيه.
وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
وقال ابن حبان: يأتي بالأخبار مقلوبة حتى كأنها معمولة.
قال: وقد سئل على بن المديني، عن أبيه فقال: سلوا غيري.
فقالوا: سألناك.
فأطرق ثم رفع رأسه وقال: هذا هو الدين، أبي ضعيف.

ثم قال ابن حبان: هو الذي روى عن سهيل، عن أبيه، عن أبي هريرة مرفوعاً: الديك الأبيض صديقي وصديق صديقي وعدو عدوي.
ثم ذكر له أحاديث ساقطة.
قال ابن حبان: مات بالبصرة في جمادى الأولى سنة ثمان وسبعين ومائة، وله إحدى وسبعون سنة.
علي بن حجر، نا عبد الله بن جعفر، عن عبد اللهبن دينار، عن ابن عمر قال: إذا دعوتم لأحد من اليهود والنصارى فقولوا: أكثر الله مالك ووالدك.
152 - عبد الله بن حكيم. أبو بكر الداهري البصري.
عن: هشام بن عروة، وعاصم بن محمد، وإسماعيل بن أبي خالد، وثور بن يزيد، وطبقتهم.
وعنه: أسد بن موسى، وسعيد بن سليمان، وعمرو بن عون، وموسى بن داوود، وجبارة بن المغلس، وعدة.
وثقه سعدويه.
ووهاه الناس.
قال أحمد: ليس بشيء.
وقال ابن معين: ليس حديثه بشيء.
وقال البخاري: لا يصح حديثه.
وقال النسائي: ليس بثقة.
وقال الحاكم: روى عن الأعمش، وإسماعيل أحاديث موضوعة.
153 - عبد الله بن زيد بن أسلم العمري - ت.ن. - مولاهم المدني، أبو محمد.
روى عن: أبيه فقط.
وعنه: ابن المبارك، وابن المهدي، والقعنبي، وأبو الجماهر محمد بن عثمان.
وثقه معن بن عيسى.
وقال النسائي: ليس بالقوي.
وضعفه ابن معين.
154 - عبد الله بن سالم الأشعري الوحاظي الحمصي - خ.د.ن. - أبو يوسف.
عن: محمد بن زياد الألهاني، وإبراهيم بن أبي عبلة، ومحمد بن الزبيدي، وجماعة.
وعنه: أبو مسهر، وعبد الله بن يوسف، وأبو المغيرة عبد القدوس، والهيثم بن خارجة.
قال أبو مسهر: ما رأيت أحداً أنبل ف يعقله ومروءته من عبد الله بن سالم.
وذمه أبو داوود وقال: كان يقول: علي أعان على قتل أبي بكر وعمر.
وقال النسائي: ليس به بأس.
قلت: يعني في نقله، أما في رأيه فيه بأس شديد.
وقد قال يحيى بن حسان التنسي: ما رأيت بالشام مثله.
قيل: مات سنة تسع وسبعين.
155 - عبد الله بن عبد العزيز الليثي المدني - ق. - عن: سعيد المقبري، والزهري، وأبي طوالة، وربيعة الرأي.
وعنه: سعيد بن منصور، ويعقوب بن محمد الزهري، ويحيى بن بكير، وذؤيب بن عمامة، وطائفة.
ضعفه أبو حاتم، وغيره.
وقال أبو زرعة: ليس.
وقال البخاري: منكر الحديث.
وقال ابن حبان: اختلط بآخره، فكان يقلب الأسانيد وهو لا يعلم، فاستحق الترك. وربما أدخل بينه وبين الزهري: محمد بن عبد العزيز.
156 - عبد الله بن عثمان البصري - ت.ن.ق. - صديق شعبة.
عن: هشام بن عروة، وعبد الرحمن بن قاسم، إسماعيل بن أبي خالد.
وعنه: وكيع، وابن مهدي، ويحيى بن آدم، ويحيى بن كثير العنبري، وعبد الله بن عبد الوهاب الحجبي.
صدوق.
157 - عبد الله بن عرادة السدوسي - ق. - أبو شيبان البصري.
عن: زيد العمي، ويزيد الرقاشي، وداوود بن أبي هند، ومحمد بن الزبير الحنظلي.
وعنه: إسماعيل أخو القعنبي، وسليمان الشاذكوني، ومحمد بن أبي بكر المقدمي، وداهر بن نوح، وجماعة.
ضعفه ابن معين.
وقال البخاري: منكر الحديث.
وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
158 - عبد الله بن عقيل الثقفي - ع. - أبو عقيل، مولاهم الكوفي. نزيل بغداد.
حدث ببغداد عن: هشام بن عروة، وموسى بن المسيب، ومجالد بن سعيد، وعبد الله بن يزيد الدمشقي، ويزيد بن سنان الجزري، وعدة.
وعنه: أبو النضر هاشم، وعاصم بن علي، وشريح بن النعمان، وآخرون.
وثقه أحمد، وابن معين.
159 - عبد الله بن عمر بن حفص بن عاصم بن أمير المؤمنين عمر بن الخطاب - ع.م.متابعة - أبو عبد الرحمن العدوي العمري المدني. أحد أوعية العلم، وهو أخو عبيد الله، وعاصم، وأبي بكر.
روى عن: سعيد المقبري، ونافع، والزهري، وأبي الزبير، ووهيب بن كيسان، وأخيه، وطائفة.
وعنه: وكيع، وابن وهب، وسعيد بن أبي مريم، والقعنبي، وإسحاق الفروي، وأبو جعفر النفيلي، وعبد العزيز الأويسي، وأبو نعيم، وأبو مصعب، وخلق كثير.
وكان رجلاً صالحاً عالماً خيراً صالح الحديث.
قال أحمد بن حنبل: لا بأس به.
وقال ابن معين: صويلح.
وقال ابن المديني: ضعيف.
وقال الفلاس: كان يحيى لا يحدث عن عبد الله بن عمر.
وقال أيضاً: كان عبد الرحمن بن مهدي يحدث عنه.

وقال أحمد بن حنبل: كان عبد الله بن عمر رجلاً صالحاً. كان يسأل في حياة عبيد الله عن الحديث فيقول: أما وأبو عثمان حي فلا، يريد عبيد الله.
قال أحمد: كان عبد الله يزيد في الأسانيد ويخالف.
وقال النسائي: ليس بالقوي.
وقال ابن حبان: هو الذي روى عن نافع، عن ابن عمر مرفوعاً: من أتى عرافاً فسأله لم تقبل له صلاة أربعين ليلة.
وبه: " كان النبي صلى الله عليه وسلم إذا توضأ خلل لحيته " .
قلت: وروى ق. عن نافع، عن ابن عمر أن أهل قباء كانوا يجمعون. وبه.ق. مرفوعاً قال: لا يحرم الحرام الحلال.
أخبرنا ابن عساكر: أنبأنا عبد البر الهمذاني، أنا أبو الخير الباغبان، أنا أبو عمرو بن مندة، أنا الحسن بن حيوة، أنا أحمد بن محمد اللبناني، نا ابن أبي الدنيا، نا الفضل بن سهل، نا موسى بن هلال: ثنا عبد الله بن عمر، عن نافع عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " من زار قبري فقد وجبت له شفاعتي " .
تفرد بن موسى.
وقد قال ابن عدي: أرجو أنه لا بأس به.
وقال العقيلي: لا يصح حديثه ولا يتابع عليه.
ثنا مطين، نا جعفر بن البزوري، نا موسى بن هلال البصري، عن عبد الله بن عمر، عن نافع، عن ابن عمر، فذكره. أخبرنا أبو الحسن الهاشمي، أنا ابن روزبة، أنا أبو الوقت، أنا أبو إسماعيل الأنصاري، أنا أبو الحسين بن العالي، نا بشر بن أحمد نا ابن ناجية، نا عبيد بن محمد الوراق، نا موسى بن هلال العبدي، عن عبد الله بن عمر، عن نافع، عن ابن عمر: قال رسول الله صلى الله عليه وسلم: " من زارني بعد موتي وجبت له شفاعتي " .
ورواه القاضي المحاملي، عن عبيد مثله. وهو حديث منكر. وفي الباب الأخبار اللينة مما يقوي بعضه بعضاً، لأن ما في رواتها متهم بالكذب، والله أعلم.
ومن أجودها إسناداً ما صح عن وكيع، نا ابن عون، وغيره، عن الشعبي، وأسود بن ميمون، عن هارون، عن أبي وزعة، عن حاطب: قال رسول الله صلى الله عليه وسلم: " من زارني بعد موتي فكأنما زارني في حياتي " .
وقال الطيالسي في مسنده: حدثني سوار بن ميمون العبدي: حدثني رجل من آل عمر، عن عمر: سمعت رسول الله صلى الله عليه وسلم يقول: " من زار قبري، أو قال من زارني كنت له شفيعاً " . الحديث.
وقد أفردت أحاديث الزيادة في جزء.
وعبد الله بن عمر لا يبلغ حديثه درجة الصحة.
وقد قال ابن عدي: لا بأس به في رواياته ولا يلحق أخاه.
قلت: مات سنة إحدى وسبعين ومائة، هذا هو الصحيح.
وقال ابن حبان: مات سنة ثلاث وسبعين ومائة.
160 - عبد الله بن عمرو بن مرة الكوفي. عن: أبيه.
وعنه: حفص بن غياث، ووكيع، وإسحاق السلولي، ومحمد بن الصلت.
قال أبو حاتم: لا بأس به.
161 - عبد الله بن فروخ - د. - أبو محمد الفارسي ثم المغربي. فقيه القيروان وزاهدها.
ولد سنة خمس عشرة ومائة بالأندلس، ثم رحل واخذ عن: الأعمش، وهشام بن حسان، وزكريا بن أبي زائدة، وابن جريح، وأبي حنيفة، والثوري، ومالك. وتفقه مدة بمالك، ثم رجع فاستوطن القيروان، وتعلم به خلق من أهلها. وكان صالحاً ورعاً قوالاً بالحق، لا يهاب الملوك في نهيهم عن الظلم. وكان كثير التهدد والتأله.
قيل: إن روح بن حاتم المهلبي قال لابن فروخ: إنك ترى الخروج علينا؟ قالك نعم.
فغضب منه، فقال ابن فروخ: وذلك مع ثلاثمائة وسبعة عشر عدة أصحاب بدر، كلهم أفضل مني.
فقال روح: أمناك من أن تخرج أبداً.
ثم ألزمه بالقضاء وأقعده في الجامع، وأمر الخصوم أن يأتوه، فجعل يبكي ويقول: ارحموني رحمكم الله.
ثم أعفاه بعد، واستقضى عبد الله بن غانم، فكان يشاور ابن فروخ في أموره فقال: يا ابن أخي لم أقبلها وزيراً؟ فلما ألح عليه في ذلك خرج ابن فروخ إلى مصر، فمات بها.
وكان يرى الخروج والسيف، فلما وصل إلى مصر رجع عن هذا الرأي.
قال أبو سعيد بن يونس: قدم مصر فسمع منه: سعيد بن أبي مريم، وعمرو بن الربيع بن طارق.
قلت: وهشام بن عبيد الله الرازي، وخلاد بن هلال التميمي.
وقع لنا من عواليه في الغيلانيات من طريق الترمذي محمد بن إسماعيل، عن ابن أبي مريم عنه.
قال الجوزجاني: رأيت سعيد بن أبي مريم يقول: هو أرضى أهل الرض عندي.
وقال البخاري: تعرف منه وتنكر.
قلت: له حديث واحد في سنن أبي داوود.
وقال ابن عدي: أحاديثه غير محفوظة.

قال ابن يونس، مات بعد انصرافه من الحج سنة خمس وسبعين ومائة.
162 - عبد الله بن كرز الفهري. أبو كرز.
عن: نافع مولى ابن عمر، والزهري، وغيرهما.
وعنه: عبد الصمد بن النعمان، وعلي بن الجعد.
وقد ولي قضاء الموصل.
ضعفه أبو زرعة.
وقال الدارقطني: لا يعرف.
وقال البخاري: هو عبد الله بن عبد الملك بن كرز، متروك الحديث.
163 - عبد الله بن لهيعة بن عقبة بن قرعان - د.ت.ق.م.تبعاً - عالم الديار المصرية، وقاضيها ومفتيها ومحدثها أبو عبد الرحمن الحضرمي المصري.
روى عن: عبد الرحمن بن هرمز الأعرج، وعطاء بن أبي رباح، ومشرح بن هاعان، وأبي يونس مولى أبي هريرة، وموسى بن وردان، ويزيد بن أبي حبيب، وأبي الأسود يتيم عروة، وعبيد الله بن أبي جعفر، وخلق كثير من أهل بلده ومن أهل الحرمين.
وعنه: ابن وهب، والوليد بن مسلم، وابن المبارك، وأبو عبد الرحمن المقريء، وعبد الله بن صالح، وقتيبة بن سعيد، ويحيى بن بكير، ومحمد بن رمح، وكامل بن طلحة، وخلق كثير.
ومن الكبار: الأوزاعي، وعمرو بن الحارث، وشعبة، وجرير بن حازم.
قال أبو داوود: سمعت أحمد بن حنبل يقول: ما كان محدث مصر إلا ابن لهيعة.
وقال ابن بكير: احترق منزل ابن لهيعة وكتبه سنة سبعين ومائة.
وقال أحمد بن حنبل أيضاً: من كان بمصر مثل ابن لهيعة في كثرة حديثه وضبطه وإتقانه؟ حدثني إسحاق بن عيسى أنه لقيه سنة أربع وستين ومائة، وأن كتبه احترقت سنة تسع وستين ومائة.
وأما سعيد بن أبي مريمفقال: لم يحترق له كتاب، وكان سيء الرأي فيه، فكأنه احترقت بعض كتبه.
وقال أحمد بن صالح: كان ابن لهيعة صحيح الكتاب طلاباً للعلم.
وقال زيد بن الحباب: سمعت الثوري يقول: كان عند ابن لهيعة الأصول، وعندنا الفروع.
وقال عثمان بن صالح السهمي: احترقت له كتب مع داره وسلمت أصوله، أنا كتبت كتاب عمار بن غزية من أصله.
قلت: ضعفه يحيى بن سعيد القطان، وغيره، وسائر النقاد على أنه لا يحتج بحديثه.
قال عبد الرحمن بن مهدي: كتب إلي لهيعة كتاباً، فإذا فيه: ثنا عمرو بن شعيب. فقرأته على ابن المبارك، فأخرج إلي كتابه عن ابن لهيعة، فإذا فيه: حدثني إسحاق بن أبي فروة، عن عمرو بن شعيب.
قال معاوية بن صالح، عن ابن معين: ضعيف.
وروى عباس، عن ابن معين: ليس بذاك القوي.
وروى الدارمي، عن ابن معين: ضعيف الحديث.
وروى عباس، عن ابن معين: لا يحتج به.
وسئل أبو زرعة عن سماع القدماء من ابن لهيعة فقال: أوله وآخره سواء، إلا أن ابن المبارك وابن وهب كانا يتبعان أصوله.
وقال أبو حاتم: سمعت سعيد بن أبي مريم يقول: حضرت ابن لهيعة في آخر عمره، وقوم من البربر يقرأون عليه من حديث منصور، والأعمش، فقلت له: يا أبا عبد الرحمن ليس هذا من حديثك.
قال: بلى، هذه أحاديث قد مرت على مسمعي.
فلم أكتب عنه بعد ذلك.
وقال أبو زرعة: كان ابن لهيعة لا يضبط وليس بحجة.
وقال أبو سعيد بن يونس: ذكر النسائي يوماً ابن لهيعة فضعفه، وقال: ما أخرجت من حديثه شيئاً قط إلا حديثاً واحداً، وهو حديث عمرو بن الحارث، عن ابن لهيعة، عن مشرح، عن عقبة مرفوعاً، قال: " في الحج سجدتان " .
أنا به هلال بن العلاء، نا معافى بن سليمان، عن موسى بن أعين، عنه.
وقال الجوزجاني: ابن لهيعة لا يوقف على حديثه، ولا ينبغي أن يحتج به، ولا يعتد به.
وقال الحميدي، عن يحيى القطان: إنه كان لا يرى ابن لهيعة شيئاً.
وقال البخاري: حدثني أحمد بن عبد الله، أنا صدقة بن عبد الرحمن، نا ابن لهيعة، عن مشرح بن هاعان، عن عقبة: سمعت رسول الله صلى الله عليه وسلم يقول: " لو تمت البقرة ثلاثمائة آية لتكلمت " .
قال الميموني: سمعت أبا عبد الله، وذكر ابن لهيعة فقال: كانوا يقولون احترقت كتبه، فكان يؤتى بكتب الناس فيقرأها.
أحمد بن حنبل: نا خالد بن خداش: قال لي ابن وهب، ورآني لا أكتب حديث ابن لهيعة: إني لست كغيري في ابن لهيعة، فاكتبها.
وعن أبي الوليد بن أبي الجارود، عن ابن معين قال: يكتب عن ابن لهيعة ما كان قبل احتراق كتبه.
قال ابن حبان: كان ابن لهيعة شيخاً صالحاً، ولكنه كان يدلس عن الضعفاء قبل احتراق كتبه، ثم احترقت كتبه قبل موته بأربع سنين.

وكان من أصحابنا يقولون: سماع من سمع منه قبل احتراق كتبه مثل العبادلة: عبد الله بن وهب، وعبد الله بن المبارك، وعبد الله بن المبارك، وعبد الله بن يزيد المقريء، وعبد الله بن مسلمة القعنبي، فسماعهم صحيح، ومن سمع منه بعد احتراق كتبه، فسماعه ليس بشيء.
قال: وكان ابن لهيعة من الكتابين للحديث، والجماعين للعلم، والرحالين فيه. ولقد حدثني شكر، نا يوسف بن مسلم، عن بشر بن المنذر قال: كان ابن لهيعة يكنى أبا خريطة معلقة في عنقه، فكان يدور بمصر، فكلما قدم قوم كان يدور عليهم، فكان إذا رأى شيخاً سأله: من لقيت، وعمن كتبت؟ عثمان بن صالح السهمي: نا إبراهيم بن إسحاق قاضي مصر قال: أنا حملت رسالة الليث إلى مالك. فجعل مالك يسألني عن ابن لهيعة وأخبره بحاله، فجعل يقول: أليس يذكر الحج؟ فسبق إلى قلبي أنه يريد مشافهته والسماع منه.
قال ابن حبان: قد سمعت أخبار ابن لهيعة من رواية المتقدمين والمتأخرين فرأيت التخطيط عنه في رواية المتأخرين موجوداً، وما لا أصل له في رواية المتقدمين كثيراً.فرجعت إلى الإعتبار، فرأيته يدلس عن قوم ضعفاء على قوم رآهم ابن لهيعة ثقات، فألزق تلك الموضوعات بهم.
قال قتيبة: لكما احترقت كتب ابن لهيعة بعث إليه الليث بن سعد بألف دينار.
وقال: حضرت موت ابن لهيعة، فسمعت الليث يقول: ما خلف مثله.
وقال نعيم بن حماد: سمعت يحيى بن حسان يقول: جاء قوم ومعهم جزء فقالوا: سمعناه من ابن لهيعة، فنظرت فيه فإذا ليس فيه حديث من حديثه، فقمت إلى ابن لهيعة فقلت: ما هذا؟قال: فما أصنع بهم؟ يجيئون بكتاب فيقولون: هذ1 من حديثك، فأحدثهم به.
قلت: ولي ابن لهيعة قضاء مصر للمنصور في سنة خمس وخمسين ىومائة، فبقي تسعة أشهر، ورزق في الشهر ثلاثين ديناراً.
وقد قال ابن وهب مرةً: حدثني والله الصادق البار عبد الله بن لهيعة.
قلت: ومناكيره جمة، ومن أردئها: كامل بن طلحة، عن ابن لهيعة، أن حيي بن عبد الله أخبره، عن أبي عبد الرحمن الحلبي، عن عبد الله بن عمرو: أن رسول الله صلى الله عليه وسلم قال في مرضه: " أدعوا لي أخي " .
فدعوا أبا بكر، فاعرض عنه ثم قال: " أدعوا لي أخي " .
فدعوا له عمر، فأعرض عنه، ثم عثمان كذلك،ثم قال: " أدعوا لي أخي " . فدعوا له علياً، فستره بثوبه وانكب عليه، فلما خرج قيل: يا أبا الحسن ماذا قال لك؟ قال علمني ألف باب، يفتح كل باب ألف باب.
رواه أبو أحمدبن عدي، ثم قال: لعل البلاء فيه من ابن لهيعة، فإنه مفرط في التشيع. كذا قال ابن عدي. وما رأيت أحداً قبله رماه بالتشيع.
وكامل الجحدري وإن كان قد قال أبو حاتم: لا بأس به؛ وقال ابن حنبل: ما علمت أحداً بدفعه بحجة، فقد قال فيه أبو داوود: رميت بكتبه.
وقال ابن معين: ليس بشيء. فلعل البلاء من كامل، والله أعلم.
وقد وقع لي غير حديث من عوالي ابن لهيعة.
وقال يونس: مات في نصف ربيع الأول سنة أربع وسبعين ومائة، وولد سنة سبع وتسعين.
وقال ابن حبان: كان مولده سنة ست وتسعين، رحمة الله.
164 - عبد الله بن المثنى بن عبد الله بن أنس بن مالك بن النضر الأنصاري البصري. - خ.ت.ق. - أبو المثنى.
عن: عمه ثمامة بن عبد الله، وثابت البناني، وعبد الله بن دينار.
وقيل إنه سمع من الحسن البصري.
روى عنه: ابنه محمد بن عبد الله الأنصاري، وعبد الصمد بن عبد الوراث، ومسلم بن إبراهيم، ومسدد، والعباس بن بكار، وعبد الواحد بن غياث.
قال ابن معين: صالح الحديث.
وقال مرةً: ليس بشيء.
وقال أبو حاتم: شيخ.
وقال: صالح الحديث.
وقال أبو داوود: لا أخرج أحاديثه.
وقال العقيلي: لا يتابع على أكثر حديثه.
وقال التبوذكي: نا عبد الله بن المثنى، ولم يكن في القريتين بعظيم: منكر الحديث.
165 - عبد الله بن محمد - د. - أبو يحيى الأسلمي سحبل، أخو الفقيه إبراهيم بن أبي يحيى، وكان عبد الله أوثق من إبراهيم.
روى عن: سعيد بن أبي هند، وأبي صالح السمان، وأبيه، وعمه أنيس، وبكير بن الأشج، وعدة.
وعنه: ابن أبي فديك، والواقدي، والقعنبي، وأخوه عبد الملك القعنبي، ومطرف بن عبد الله، وقتيبة بن سعيد، وسفيان بن وكيع، فيما قيل، وطال عمره وتأخر عن أخيه.
وثقه أحمد، وابن معين، وأبو داوود.
وقال أبو حاتم: يروي عن يزيد بن عبد الله بن قسيط.

وقد وهم ابن حبان في سنه فقال: عاش سبعاً وخمسين سنة. قال: ومات ببغداد سنة أربع وسبعين ومائة.
166 - عبد الله بن محمد بن عبد الملك بن مسلم الرقاشي. عن: جده.
وعنه: جعفر بن سليمانن وأبو عاصم، وأبو الوليد، ومسدد، وابنه محمد بن عبد الله أبو عبد الملك.
قال البخاري، وأبو حاتم: في حديثه نظر.
167 - عبد الله بن مسلم بن جندب الهدلي المدني. عن: أبيه.
وعنه: ابن أبي فديك، وأبو مروان العثماني.
قال أبو زرعة: لا بأس به.
168 - عبد الله بن ميسرة. أبو ليلى، ويقال أبو إسحاق. وقيل: أبو عبد الجليل الحارثي الكوفي.
عن: عدي بن ثابت، وعلباء بن أحمر، وإبراهيم بن أبي حرة، ومزيدة بن جابر، وأبي جرير، وعبيد الله بن أبي بن أنس، وغيرهم.
والغالب عليه أبو إسحاق الكوفي.
روى عنه: هشيم وكان لا يفصح باسمه، ووكيع، عبيد الله بن موسى، ومسلم، وأحمد بن يونس، وسعدويه، و عليه أبو إسحاق الكوفي.
روى عنه: هشيم وكان لا يفصح باسمه، ووكيع، عبيد الله بن موسى، ومسلم، وأحمد بن يونس، وسعدويه، وإسحاق بن الطباع، وآخرون.
ضعفه ابن معين، والنسائي، والناس.
169 - عبد الله بن يحيى بن أبي كثير اليمامي - خ.م. - عن: أبيه.
وعنه: زيد بن الحباب، ومسدد، ويحيى بن يحيى، وإسحاق بن أبي إسرائيل.
قال ابن أبي إسرائيل: كان من خيار الناس وأهل الورع والدين. ما رأيت باليمامة خيراً منه. روى لنا عن أبيه، عن رجل من الأنصار أن رسول الله صلى الله عليه وسلم نهى عن أكل أذني القلب.
قلت: قل ما روى عبد الله.
170 - عبد الله بن يحيى بن سليمان الثقفي - ق. - أبو يعقوب البصري المعروف بالتوءم.
وعنه: عاصم بن علي، وعمرو بن عون، وخلف البزار، وقتيبة، وآخرون.
قال النسائي: صاح.
171 - عبد الحكيم بن عبد العزيز بن ابي هنيدة الصيرفي المصري. يكنى أبا رجاء.
روى عن: أبي قبيل المعافري، وابن هبيرة السبأي.
وعنه: سعيد بن عفير، ويحيى بن بكير.
قال ابن يونس: مات بعد السبعين ومائة.
172 - عبد الحكم بن أعين. مولى بني أمية. قد تقدم في الطبقة الماضية.
روى عنه: ولده عبد الله، وابن وهب، وغيرهما.
يقال: توفي سنة إحدى وسبعين ومائة.
173 - عبد الحميد بن الحسن الهلالي الكوفي - ت. - أبو عمر.
نزيل الري. عن: محمد بن المنكدر، وقتادة، وأبي التياح يزيد الضبعي، وأبي بشر جعفر بن أبي وحشية.
وعنه: هشام عبيد الله، وعلي بن حجر، وسويد بن سعيد، وداهر بن نوح، ومحمد بن موسى الجرشي، وعدة.
قال أبو حاتم: شيخ.
وقال ابن معين: ليس به بأس.
وقال مرةً: ثقة.
وضعفه أبو زرعة، والدارقطني.
174 - عبد الحميد بن سليمان - ت.ق. - أبو عمر المدني، أخو فليح.
عن: أبي الزناد، وأبي حازم الأعرج، وجماعة.
وعنه: سعيد بن منصور، ويحيى بن صالح، وقتيبة، ولوين، وآخرون.
ضعفه علي بن المديني.
وكان ضريراً سكن بغداد.
قال عباس، عن ابن معين: ليس بشيء.
175 - عبد الرحمن بن جرير. عن: عطاء بن يسار، والقاسم بن محمد، ومحمد بن كعب، وأبي الحويرث.
وعنه: نعيم بن حمادن ومحمد بن بشير الدعاء، وغيرهما.
لا أعرفه بعد.
176 - عبد الرحمن بن أبي الزناد - ع. - أبو محمد المدني. أحد أوعية العلم.
سمع: أباه، وسهيل بن أبي صالح، وموسى بن عقبة، وعمرو بن أبي عمرو مولى المطلب، وهشام بن عروة، وطبقتهم.
وعنه: ابن جريح وهو من شيوخه، وأحمد بن يونس، وسعيد بن منصور، وسويد بن سعيد، وعلي بن حجر، وهناد بن السري، وعدة.
قال يحيى بن معين: هو أثبت الناس في هشام بن عروة.
وضعفه ابن مهدي،وابن معين.
وقال ابن سعيد: كان فقيهاً مفتياً.
وقال الخطيب: روى عنه الوليد بن مسلم، وابن وهب، وشريح بن النعمان، وسليمان بن داوود الهاشمي، وداوود بن عمرو الضبي.
انتقل من مدينة فنزل بغداد.
وقال ابن المديني: ما حدث بالمدينة فصحيح، وما حدث ببغداد أفسده البغداديون.
وقال النسائي: ضعيف.
وقال الفلاس: فيه ضعف، كان يحيى، وابن مهدي لا يرويان عنه.
وروى عبد الله بن أحمد، عن أبيه قال: هو كذا وكذا، يعني يلينه.
وقال سليمان بن أيوب البغدادي: سمعت يحيى بن معين يقول: إني لأعجب ممن يعد في المحدثين فليح، وابن أبي الزناد.

وقال عباس، عن ابن معين: ابن أبي الزناد، وفليح، وابن عقيل، وعاصم بن عبيد الله لا يحتج بحديثهم.
قلت: أما فليح فاحتج به صاحب الصحيح.
وقال ابن حبان: كان عبد الرحمن ممن ينفرد بالمقلوبات عن الأثبات. وكان ذلك من سوء حفظه وكثرة خطأه. فلا يجوز الإحتجاج به إلا فيما وافق الثقات، فهو صادق.
قال أبو عمرو الداني: أخذ عبد الرحمن القراءة عرضاً عن أبي جعفر القاريء.
ثم روى الحروف عن نافع بن أبي نعيم.
وروى عنه الحروف: حجاج الأعور.
وسمع منه: علي بن حمزة الكسائي، وابن وهب.
قال أبو أحمد الحاكم: ليس بالحافظ عندهم.
قلت: مات سنة أربع وسبعين ومائة.
177 - عبد الرحمن بن سليمان بن الإصبهاني الكوفي. عن: عكرمة، والشعبي.
وعنه: محمد بن سعيد الإصبهاني، ومحمد بن سليمان بن الإصبهاني أقاربه، وعبد الرحمن بن صالح، وغيرهم.
قال أبو داوود: صالح الحديث.
وقال أبو زرعة، وغيره: ثقة.
وروى عباس، عن ابن معين: ليس بشيء.
وروى إسحاق الكوسج، عن ابن معين، ثقة.
178 - عبد الرحمن بن سليمان بن عبد الله بن حنظلة بن الغسيل - خ.م.ن.ت. - أبو سليمان الأنصاري الأوسي، وقيل لجدهم: الغسيل لأنه استشهد يوم أحد وهو جنب، فغسلته الملائكة.
رأى عبد الرحمن بن سعد الساعدي.
وروى عن: عكرمة، وأسيد بن علي بن المنذر، والزبير إبني أبي أسيد الساعدي، وعباس بن سهل بن سعد، وعاصم بن عمر بن قتادة، وغيرهم.
وعنه: وكيع، وأبو أحمد الزبيري، وأبو نعيم، وأبو الوليد، ويحيى الحماني، وأحمد بن يعقوب المسعودي، وجبارة بن المغلس، وإبراهيم بن أبي الوزير، ومحمد بن عبد الوهاب، وجماعة.
وثقه أبو زرعة، والدارقطني.
وقال النسائي: ليس بالقوي.
وروى عثمان بن سعيد، عن ابن معين قال: صويلح.
أخبرنا عبد الحافظ، ويوسف بن عالية قال: صويلح.
أخبرنا عبد الحافظ، ويوسف بن عالية قال: أنا موسى بن عبد القادر، أنا سعيد بن البنا، أنا علي بن علي بن السري، أنا أبو طاهر الذهبي، نا عبد الله البغوي، نا محمد بن عبد الوهاب الحارثي، نا عبد الرحمن بن الغسيل، عن أسيد، عن أبيه علي بن عبيد، عن أبي أسيد - وكان بدرياً قال: كنت عند النبي صلى الله عليه وسلم جالساً فجاء رجل من الأنصار فقال: يا رسول الله، هل بقي من بر والدي من بعد موتهما شيء أبرهما به؟ قال: ينعم، الصلاة عليهما والإستغفار لهما، وإنفاذ عهدهما من بعدهما، وإكرام صديقهما، وصلة الرحم التي لا رحم لك إلا من قبلهما، فهذا بقي عليكي وهذا حديث صالح الإسناد، رواه د.ق. من طريق عبد الله بن إدريس، عن عبد الرحمن بن الغسيل.
وأخرجه البخاري في كتاب الأدب له، عن أبي نعيم، عنه، فوقع لنا عالياً، ولله الحمد.
مات عبد الرحمن إحدى وسبعين ومائة، عن نحو من مائة سنة.
179 - عبد الرحمن بن العريان الحارثي البصري. أبو الحسن.
عن: أبي عمران الجوني، وثابت البناني، والأزرق بن قيس، ومنصور بن زادان.
وعنه: مسلم بن إبراهيم، ومعلى بن أسد، وأبو سلمة التبوذكي، وعبيد الله القواريري.
قال ابن معين: صالح.
وقال أبو حاتم: محله الصدق.
180 - عبد الرحمن بن معاوية بن هشام بن عبد الملك بن مروان بن الحكم بن أبي العاصي. الأمير الأموي المرواني الداخل إلى الأندلس.
وهو أول من تملك الأندلس. وذلك أنه هرب وانفلت من بني العباس عند استيلائهم، وأبعد إلى المغرب، فروى جابر بن عبد الله الأندلسي أن عبد الرحمن بن معاوية الداخل لما سار هارباً من مصر صار إلى أرض برقة، فأقام بها خمس سنين، ثم رحل منها يريد الأندلس، فدخل بدر مولاه يتجسس عن الأخبار، فقال للمضرية: لو وجدتم رجلا من أهل الخلافة أكنتم تبايعونه؟ قالوا: وكيف لنا بذلك؟ فقال بدر: هذا عبد الرحمن بن معاوية فأتوه فبايعوه، فولي عليهم ثلاثاً وثلاثين سنة، ثم ولي ابنه من بعده.
قال: ودخوله الأندلس في سنة تسع وثلاثين ومائة.
وكان يوسف الفهري أول من قطع الدعوة عنهم. وكان من قبله يدعون لولد عبد الملك بن مروان بالخلافة، فأبطل يوسف ذلك ودعا لنفسه، فلما دخل عبد الرحمن الداخل إلى الأندلس قاتل يوسف واستولى على البلاد.

قلت: وبقي ملك الأندلس بأيدي أولاده إلى رأس الأربعمائة. وبلغنا أن عبد الرحمن بن معاوية لما توجه إلى يوسف الفهري عدى إلى الجزيرة فنزلها، فاتبعه أهلها، فمضى في عسكر إلى إشبيلية، فأطاعه أهلها، ثم مضى إلى قرطبة فاستولى عليها، فكان كلما قصد مدينةً بايعوه. فلما رأى يوسف العساكر قد أظلته هرب إلى دار الشرك، فتحصن هناك، فغزاه فيما بعد عبد الرحمن الداخل، فوقعت نفرة في عسكره فانهزم، ورجع عبد الرحمن مظفراً منصوراً، وجعل لمن يأتيه برأس يوسف مالاً، فأتاه رجل من خاصة يوسف برأسه.
قال أبو عبد الله الحميدي: ولد الأمير أبو المطرف عبد الرحمن بالشام سنة ثلاث عشرة ومائة، ودخل الأندلس في ذي القعدة سنة ثمان وثلاثين ومائة، فقامت معه اليمانية، وحارب يوسف عبد الرحمن الفهري متولي الأندلس، فهزمه وإستولى على قرطبة يوم النحر من العام. وعاش إلى سنة اثنتين وسبعين ومائة. قاله لنا محمد بن حزم.
قال: وكان عبد الرحمن من أهل العلم على سيرة جميلة من العدل، ومن قضائه معاوية بن صالح الحضرمي الحمصي.
قال أبو المظفر الأبيوردي: كانوا يقولون ملك الدنيا ابنا بربريتين، يعنون المنصور، وعبد الرحمن بن معاوية.
وكان المنصور إذا ذكر عبد الرحمن قال: ذاك صقر قريش، دخل المغرب وقد قتل قومه، فلم يزل يضرب العدنانية بالقحطانية حتى تملك.
قال أبو محمد بن حزم: أقام عبد الرحمن في بلاده يدعو بالخلافة لأبي جعفر المنصور أعواماً، ثم ترك الخطبة.
وقيل لما توطد ملك عبد الرحمن سارت إليه بنو أمية من كل ناحية، فأكرم موردهم وادبر أرزاقهم، ولم يهجه بنو العباس، ولا هو تعرض لهم، بل قنع بإقليم الأندلس.
قال سعيد بن عثمان اللغوي الذي توفي سنة أربعمائة: كان بقرطبة جنة اتخذها عبد الرحمن بن معاوية، وكان فيها نخلة أدركتها، ومنها تولدت كل نخلة بالأندلس.
قال: وفي ذلك يقول عبد الرحمن بن معاوية:
يا نخل أنت غريبة مثلي ... في الغرب نائية عن الأصل
فابكي، وهل تبكي مكيسة ... عجماء، لم تطبع على خيل؟
لو أنها تبكي، إذاً لبكت ... ماء الفرات ومنبت النخل
لكنها ذهلت وأذهلني ... بغضي بني العباس عن أهلي
ومن شعره أيضاً:
أيها الراكب الميمم أرضي ... أقر من بعضي السلام لبعضي
إن جسمي كما علمت بأرض ... وفؤآدي ومالكيه بأرض
قدر البين بيننا فافترقنا ... فعسى باجتماعنا الله يقضي
توفي في شهر جمادى الأولى سنة اثنتين وسبعين، وقام من بعده ابنه هشام.
181 - عبد الرحمن بن أبي الموال المدني - خ.ع. - مولى آل علي بن أبي طالب رضي الله عنه.
حدث عن: محمد بن كعب القرظي، وأبي جعفر محمد بن علي، وعبد الرحمن بن أبي عمرة، ومحمد بن المنكدر، وطائفة.
وعنه: سفيان الثوري مع تقدمه، والقعنبي، وخالد بن مخلد، ويحيى بن يحيى التميمي لا الليثي، وعبد العزيز الأويسي، وقتيبة بن سعيد، وآخرون.
قال ابن خداش: صدوق.
وقد قدمنا أن المنصور آذاه وضربه ضرباً شديداً ليدله على محمد بن عبد الله بن حسن، وسجنه مدةً، وكان من شيعتهم.
قال أبو طالب: سألت أحمد بن حنبل، عن ابن أبي الموال فقال: لا باس به.
وكان محبوساً في المطبق حين هرب.
ويروي حديث الإستخارة، ليس يرويه غيره، وهو حديث منكر.
قلت: قد أخرجه ابن عدي.
قال: وأهل المدينة يقولون: إذا كان حديث غلط: ابن المنكدر، عن جابر.
وأهل البصرة يقولون: ثابت عن أنس، يحيلون عليهما.
قال ابن عدي: وقد روى حديث الإستخارة غير واحد من الصحابة، كما رواه ابن أبي الموال.
قلت: مات سنة ثلاث وسبعين ومائة.
182 - عبد السلام بن مكلبة البيروتي. عن: ابن جريح، وأبي أمية الشعباني، والأوزاعي.
وعنه: الوليد بن مزيد، والوليد بن مسلم، وأبو مسهر، وغيرهم.
مات كهلاً ولم يلين.
183 - عبد الصمد بن معقل بن منبه اليماني. عن: أبيه، وعمه وهب بن منبه، وطاووس، وعكرمة، وغيرهم.
وعنه: ابن أخيه إسماعيل بن عبد الكريم، وعبد الرزاق، وأخوه عبد الوهاب بن همام، ومحمد بن خالد، وعمر بن عبيد، وغيرهم من أهل صنعاء.
وثقه أحمد، وابن معين.
قال أحمد: كان قد عمر وأظنه مات أيام هشيم.
قلت: مع ثقته لم يخرج له أحد.

184 - عبد العزيز بن أبي ثابت، عمران. المني الأعرج.
اتصل بيحيى البرمكي.
وروى عن: يعقوب بن محمد الزهري، وإبراهيم بن المنذر الحزامي، وأبو حذافة السهمي.
وموته قريب من موت مالك.
قال البخاري: لا يكتب حديثه.
وروى عثمان الدارمي، عن ابن معين: ليس بثقة إنما كان صاحب شعر.
وقال النسائي: متروك.
وقال أحمد بن حنبل: لم نكتب عنه.
قلت: ينبغي أن يحول إلى الطبقة الآتية.
وقيل: توفي سنة سبع وسبعين ومائة وكأنه خطأ، فإن الحزامي ما كتب إلا بعد هذا الوقت بمدة.
وكذا أحمد يقول: لم اكتب عنه، وأحمد فإنما يقول هذا بعد الثمانين ومائة.
185 - عبد العزيز بن الحصين بن الترجمان. أبو سهل المروزي.
عن: الزهري، وثابت البناني، وعمرو بن دينار، وأيوب السختياني، وعبد الكريم بن أبي المخارق، وعدة.
وعنه: الهيثم بن جميل، ومحمد بن شعيب بن شابور، والهيثم بن يمان الرازي، وهشام بن عمار، وآخرون.
قال البخاري: ليس بالقوي عندهم.
وقال ابن معين: ضعيف.
وقال مسلم: ذاهب الحديث.
وقال خالد بن مخلد، عن عبد العزيز بن الحصين، عن أيوب، عن محمد، عن أبي هريرة مرفوعاً، وساق الأسماء الحسنى.
186 - عبد العزيز بن الربيع بن سبرة بن معبد الجهني - م.د. - عن: أبيه.
وعنه: ولداه سبرة، وحرملة، وابن وهب، ويحيى بن صالح، ويحيى بن يحيى النيسابوري.
187 - عبد العزيز بن سلمان الراسبي البصري. الزاهد المذكر، وكانت رابعة العدوية تسميه سيد العابدين. قال أحمد بن أبي الحواري: نا عبد العزيز بن عمير قال: قيل لعبد العزيز الراسبي: ما بقي مما يلتذ به؟ قالك سرادب أخلو به.
وفيه حكى أبو طاهر التبان قال: كان عبد العزيز بن سلمان إذا ذكر الموت والقيامة صرخ كما تصرخ الثكلى. ويصرخ الخائفون من جوانب المسجد.
188 - عبد العزيز بن المختار الأنصاري البصري الدباغ - ع. - مولى حفصة بنت سيرين.
روى عن: ثابت البناني، وأيوب السختياني، وعاصم الأحول.
وعنه: مسدد، ويعلى بن أسد، وأبو الربيع الزهراني، ومحمد بن عبد الملك بن أبي الشوارب، وآخرون.
وثقه ابن معين.
189 - عبد الكريم بن محمد الجرجاني - ت. - قاضي جرجان. هرب من القضاء وجاور بمكة.
روى عن: ثور بن يزيد، وأبي حنيفة.
وعنه: الشافعي، وهشام بن عبيد الله، وقتيبة بن سعيد.
مات سنة بضع وسبعين ومائة.
190 - عبد الملك بن صالح بن علي بن عبد الله بن عباس بن عبد المطلب العباسي الأمير. ولي عند الروم، وكان أمير غزوة أقريطية في جيش لجب، فدخل من درب الصفصاف ورجع منصوراً على درب الحدث، وغنم المسلمون وحصلوا من السبي سبعة عشر ألف نسمة.
191 - عبد الملك بن محمد بن أبي بكر بن محمد بن عمرو بن حزم الأنصاري الأعرج. أبو الطاهر المدني الفقيه؛ ولي قضاء ديار مصر سنة سبعين ومائة. وكان من جلة العلماء، بصيراً بالأحكام، متضلعاً بمعرفة أقوال أئمة المدينة كالقاسم، وسالم، وربيعة الرأي.
حدث عن: أبيه، وعمه عبد الله.
وعنه: ابن وهب، وعبد الله بن صالح العجلي، وشريح بن النعمان.
قال ابن سعد: مات ببغداد، وكان قاضياً بها للرشيد.
وقال غيره: ولي قضاء الجنب الشرقي، ولم تطل مدته.
توفي سنة سبع وسبعين ومائة.
وممن يروي عنه: سعيد بن عفير.
وقيل: مات سنة ستً وسبعين ومائة.
وقيل سنة ثمان.
وثقه الخطيب.
192 - عبد المهيمن بن عباس بن سهل بن سعد الساعدي المدني - ت.ق. - هو أخو أبي.
روى عن: أبيه، وزوجة جده هند، وأبي حازم المديني.
وعنه: ابنه عباس، ويعقوب بن الزهري، ويعقوب بن كاسب، وأبو مصعب، وآخرون.
له نحو من عشرة أحاديث.
قال البخاري: منكر الحديث.
وقال النسائي: ليس بثقة.
وقال ابن معين: ضعيف.
وقال ابن حبان: لا يحتج به.
193 - عبد الواحد بن زياد العبدي - ع. - مولاهم البصري أبو بشر، وقيل أبو عبيدة.
من مشاهير العلماء.
روى عن: حبيب بن أبي عمرة، وكليب بن وائل، وعاصم الأحول، وعمارة بن القعقاع، والأعمش، والمختار بن فلفل، وطبقتهم.
وعنه: أبو داوود الطيالسي، وعفان، ومسدد، وقتيبة،، والقواريري، ويحيى بن يحيى، وخلق سواهم.
وثقه أحمد، وغيره.
وقال ابن معين: ليس بشيء، ولينه يحيى بن سعيد وقال: قل ما رأيته يطلب العلم.

وقال أبو داوود الطيالسي: عمد عبد الواحد إلى أحاديث كان الأعمش يرسلها فوصلها كلها.
وقال ابن المديني: سمعت يحيى بن سعيد يقول: ما رأيت عبد الواحد يطلب حديثاً قط بالبصرة ولا الكوفة. وكنا نجلس على بابه يوم الجمعة بعد الصلاة أذاكره حديث الأعمش، لا يعرف منه حرفاً.
قال عبيد الله القواريري، والفلاس: مات سنة ستً وسبعين ومائة.
وقال أحمد، وغيره: سنة سبع.
149 - عبد الوارث - ع. - هو الإمام أبو عبيدة عبد الوارث بن سعيد العنبري، مولاهم البصري التنوري، أحد الأعلام.
روى عن: أيوب، ويزيد الرشك، وأيوب بن موسى، والجعد أبي عثمان، وشعبان بن الحبحاب، وابن أبي عروبة، وطائفة.
وعنه: ابنه عبد الصمد، وابن مهدي، ومسدد، وقتيبة، وبشر بن هلال الصواف، وأبو معمر المقعد، وحميد بن مسعدة، وخلق سواهم.
وقرأ القرآن على أبي عمرو بن العلاء، وغيره.
وتلا عليه غير واحد.
قال أبو عمر الجرمي: ما رأيت فقيهاً قط أفصح من عبد الوارث. وكان حماد بن سلمة أفصح منه.
قلت: قد كان عبد الوارث إماماً حجةً متعبداً، لكنه قدري، نسأل الله العفو.
وكان من خواص تلامذه عمرو بن عبيد.
قال محمود بن غيلان: قيل لأبي داوود الطيالسي: لم لا تحدث عن عبد الوارث؟ قال: أحدثك عن رجل كان يزعم أن يوماً من عمرو بن عبيد أكثر من عمر أيوب، وابن عون، ويونس؟ قال الفسوي: نا الحسن بن الربيع قال: كنا نسمع من عبد الوارث فإذا أقيمت الصلاة ذهبنا فلم نصل خلفه.
قال: وقيل لابن المبارك: كيف رويت عن عبد الوارث وتركت عمرو بن عبيد؟ قال: إن عمراً كان داعياً.
وقال علي: سمعت يحيى القطان وذكر له أن عبد الوارث قال: سألت شعبة، عن الخروج مع إبراهيم بن عبد الله، فأمرني به، فأنكر ذلك يحيى وقال: كان شعبة لا يرى يوم صفين ولا يرى الخروج مع علي، يرى الخروج مع إبراهيم؟ وأنا سمعت شعبة يقول: ما أدري أخطأوا أم أصابوا.
وقال يحيى بن معين: قال عبد الصمد: لم يكتب أبي عن أيوب السختياني حرفاً حتى مات.
وقال عبيد الله القواريري: ما رأيت يحيى القطان روى عن أحد من مشايخنا قبل موته، إلا عن عبد الوارث.
قلت: وكان حماد بن زيد ينهى عن الأخذ عن عبد الوارث لمكان القدر.
مولده سنة اثنتين ومائة، ومات في المحرم سنة ثمانين ومائة، بعد حماد بن زيد بأشهر.
- عبيد الله بن شعيب بن الحبحاب.
هو أبو بكر، يأتي بالكنية.
195 - عبيد الله بن عمرو - ع - أبو وهب الرقي، عالم أهل الجزيرة ومحدثها.
روى عن: زيد بن أبي أنيسة، وأيوب السختياني، وعبد الملك بن عمير، وعبد الكريم الجزري، وطائفة.
وعنه: عبد الله بن جعفر الرقي، وعلي بن حجر، وأبو توبة الحلبي، وعبد الجبار بن عاصم النسائي، ولوين، والعلاء بن هلال، وخلق كثير.
قال ابن سعد: كان ثقة وربما أخطأ، ولم يكن أحد ينازعه في الفتوى في دهره.
قلت: مولده سنة إحدى ومائة، وتوفي سنة ثمانين.
196 - عبيد الله بن محمد بن عبد الله بن سنان بن طغان التركي الخراساني الس؟جزي. الفقيه أبو الهيثم، شيخ آل الترك وجدهم، كان بنيسابور.
كان جده متولي إمرة خراسان وقد أدخل عبيد الله وهو صغير على الحسن البصري.
وسمع من: أيوب السختياني، وهشام بن حسان، وابن إسحاق.
وعنه: عثمان بن زائدة وهو أكبر منه، وابن المبارك، وعيسى غنجار، وهشام بن عبيد الله، وأبو الربيع الزهراني، وغيرهم.
وكان من كبار الفقهاء، وما رأيت لأحد فيه تضعيفاً.
197 - عبيس بن ميمون التميمي - ق. - أبو عبيدة الخزاز، بصري واه.
عن: بكر بن عبد الله المزني، ومعاوية بن قرة، وثابت البناني، والقاسم بن محمد، والحسن.
وعنه: قتيبة، ومحمد بن أبي بكر المقد؟مي، وداهر بن نوح، وأحمد بن عبدة الضبي، وإسماعيل بن عبد الله بن زرارة السري، وغيرهم.
قال أحمد: أحاديثه مناكير.
وقال عثمان بن سعيد، عن ابن معين: ضعيف.
وقال البخاري: منكر الحديث.
وقال أحمد بن زهير، عن ابن معين: كثير الخطأ، متروك الحديث.
وقال النسائي: ليس بثقة.
وقال ابن عدي، وغيره: عامة ما يرويه غير محفوظ.
قلت: له عند ابن ماجة حديث واحد.
وقال ابن حبان: عبيس بن ميمون التميمي أصله من المدينة، سكن البصرة كان مغفلاً يروي عن الثقات الأشياء الموضوعات توهماً لا تعمداً.

أبو إبراهيم الترجماني: نا عبيس ، عن يحيى بن أبي كثير، عن أبي سلمة، عن أبي هريرة مرفوعاً: أيما نائحة ماتت ولم تتب ألبست سربالاً من نار، وأقامها الله للناس يوم القيامة.
الحسن بن عمر بن شقيق، ثنا عبيس بهذا الإسناد مرفوعاً: من حلف فقال أنا يهودي، فهو يهودي، أو قال: أنا مجوسي، فهو مجوسي.
الحديث. قال أبو داوود: عبيس بن ميمون ضعيف يذهب إلى القدر.
ولعبيس، عن موسى بن أنس، عن أنس، عن النبي صلى الله عليه وسلم: " لا تقولوا سورة البقرة ولا سورة آل عمران، وكذلك القرآن كله " .
198 - عثمان بن جبلة بن أبي رواد العتكي - خ.م.ن. - مولاهم المروزي، والد عبد الله، وشاذان.
روى عن: شعبة، وكان شريكاً له ومضاربه فيما قيل. تفردعنه بأشياء حسنة.
وروى عن: عمه عبد العزيز بن أبي رواد، وعلي بن المبارك الهنائي.
وعنه: والده، وأبو جعفر النفيلي، ومصعب بن بشير المروزي.
وثقه أبو حاتم، وغيره، وأحد أرباب الصحيح.
قال النفيلي كنا معه بالكوفة في درب، فدخل ليبول فأبطأ، فنظرنا فإذا هو ميت، رحمه الله.
199 - عثمان بن مطر الشيباني البصري المقري الرهاوي - ق. - نزيل بغداد.
عن: ثابت البناني، وحنظلة السدوسي، وزكريا بن ميسرة.
وعنه: بشر بن الوليد، ومحمد بن الصباح الدولابي، وسويد بن سعيد، وشريح بن يونس، وجماعة.
ضعفه أبو حاتم، وأبو داوود، وابن معين.
وقال البخاري: منكر الحديث.
200 - عدي بن الفضل - ق. - أحد المتروكين. وقد مر في الطبقة الماضية، وإنما توفي سنة إحدى وسبعين ومائة، فليحول.
201 - العطاف بن خالد بن عبد الله بن العاص بن وابصة بن خالد بن عبد الله بن عمر بن مخزوم - ت.ن. - أبو صفوان القرشي المخزومي المدني.
ولد سنة إحدى وتسعين.
روى عن: نافع مولى ابن عمر، وزيد بن أسلم، وأبي حازم الأعرج، وجماعة.
وعنه: سعيد بن أبي مريم، وأبو اليمامة، وآدم بن أبي إياس، وسعيد بن منصور، وقتيبة، وأبو مصعب، وآخرون.
قال أبو داوود: ليس به بأس.
وقال أبو حاتم: ليس بذاك.
وقال أحمد بن حنبل: ثقة، له نحو من مائة حديث.
قلت: وله أخوان: المسور، وعبد الله.
202 - عطوان بن مشكان. أبو أسماء الخياط.
يروي عن: مولاته جمرة اليربوعية ولها صحبة؛ خرج حديثها بقي بن مخلد.
وعنه: بكر بن الأسود، ويحيى بن عبد الحميد الحماني، وأبو معمر القطيعي، وغيرهم.
محله الصدق إن شاء الله.
وله في سداسيات الرازي.
203 - العلاء بن خالد بن عبد الله الرياحي. مولى قريش.
رأى الحسن.
وسمع: أخاه سعيد بنأبي الحسن، وقتادة.
وعنه: مسدد، وهدبة القيسي.
ضعفه موسى التبوذكي، ومشاه غيره.
204 - العلاء بن خالد بن وردان البصري أبو شيبة الحنفي.
عن: عطاء بن أبي رباح، والحكم بن عتيبة.
وعنه: أبو عاصم النبيل، والحسن الأشيب، وأبو كامل الجحدري، وغيرهم.
وثقه ابن حبان، وما ضعفه غيره.
205 - علي بن أبي سارة الشيباني - ن. - ويقال الأزدي.
شيخ بصري، له عن: مكحول، وثابت، ومحمد بن واسع، وغيرهم.
وعنه: عبد الله بن عبد الوهاب الحجبي، وإسحاق بن أبي إسرائيل، وموسى التبوذكي، ومحمد بن أبي بكر المقدمي، وعدة.
ضعفه أبو حاتم.
وقال أبو داوود: ترك الناس حديثه.
وقال ابن حبان: غلب على روايته المناكير فاستحق الترك.
قلت: ومن مناكيره: عن ثابت، عن أنس مرفوعاً: من أخذ بأحد قوائم السرير، يعني النعش، حط الله عنه أربعين كبيرة.
خرج له النسائي حديثاً واحداً.
206 - علي بن سليمان بن كيسان. أبو نوفل الكوفي، نزيل دمشق.
عن: قتادة، وعبد الملك بن عمير، وأبي إسحاق السبيعي، والأعمش.
وعنه: الوليد بن مسلم، وأبو مسهر، ويحيى الوحاظي، وهشام بن عمار، وآخرون.
وثقه هشام.
وقال أبو حاتم: صالح الحديث.
قلت لم يخرجوا له.
؟؟207 - علي بن سليمان بن علي بن عبد الله بن عباس العباسي الأمير. ولي نيابة الجزيرة وغيرها، ومات سنة اثنتين وسبعين ومائة، وهو أخو الأميرين جعفر، ومحمد.
؟208 - علي بن عابس الأسدي الكوفي الملائي - ت. - عن: إسماعيل السدي، وأبي إسحاق السبيعي، وعثمان بن المغيرة، ومسلم الملائي، وجماعة.

وعنه: إسماعيل بت موسى الفزازي، وعباد بن يعقوب الرواجني، وعبد الله بن عمر مشكدتنة، وعلي بن سعيد بن مسروق، وجماعة.
ضعفه ابن معين، والجوزجانين وغيرهما.
؟209 - علي بن أبي علي القرشي اللهبي المدني. عن: عمر بن المنكدر، وجعفر بن محمد، وابن عجلان، وابن جريج، وغيرهم، وهو من ذرية أبي لهب.
وعنه: بقية، وابن أبي فديك، وعبد العزيز الأويسي، وأبو مصعب، وعلي بن بحر القطان، ومحمد بن عباد المكي، وغيرهم.
قال البخاري: منكر الحديث.
وقال النسائي: متروك الحديث.
وقال ابن حبان: يروي عن الثقات الموضوعات.
قال الحميدي، ويحيى الحارثي: ثنا علي بن أبي علي، عن محمد، عن جابر، مرفوعاً. إن لله ديكاً براثنه في الأرض السابعة، وعنقه تحت العرش، فإذا كان هوي من الليل قال: سبوح قدوس، فعندها تصيح الديكة.
؟210 - علي بن الفضيل بن عياض التميمي المكي - ن. - الزاهد ابن الزاهد.
روى عن: عباد بن منصور، وعبد العزيز بن أبي رواد.
حدث عنه: أبوه لأنه مات قبله، وابن عيينة، وأبو بكر بن عياش، وأبو سليمان الداراني، وأحمد بن يونس اليربوعي.
وكان بعض العلماء يفضله على أبيه في العبادة والخوف.
وكان إذا سمع آيات الوعيد يغشى عليه.
قال النسائي: ثقة مأمون.
وقال الخطيب: كان من الورع بمحل عظيم.
وقال الفضيل: قال لي ابن المبارك: ما أحسن حال من انقطع إلى ربه عز وجل، فسمع ذلك ابني فسقط مغشياً عليه.
وقال: أشرفت ليلةً على ابني وهو يقول: النار، وحتى الخلاص من النار.
وروى عمر بن بسر، عن الفضيل قال: أهدى لنا ابن المبارك شاةً، فكان ابني لا يشرب من لبنها، فسألته فقال: لأنها رعت بالعراق.
وقال الفضيل: بكى ابني علي فقلت: ما لك يا بني؟ فقال: أخاف أن لا تجمعنا القيامة.
وقال ابن عيينة: ما رأيت أحداً أخوف لله من الفضيل، وابنه علي.
قلت: بلغنا أن علياً سمع قارئاً يتلو بصوت شجي قوله تعالى: " ولو ترى إذ وقفوا على النار فقالوا يا ليتنا نرد " فشهق وسقط ميتاً، رحمه الله.
وله أخبار في الغشي عند التلاوة.
قال احمد بن إبراهيم الدورقي: نا أبو بكر بن المثنى المخزومي قال: قال ابن المبارك يوماً: خير الناس الفضيل، وخير منه ابنه علي.
وقال عبد الصمد بن يزيد: سمعت الفضيل بن عياض يقول: قال لي علي: يا أبه سل الذي وهبني لك في الدنيا أن يهبني لك في الآخرة.
ثم بكى الفضيل وقال: كان يساعدني على الحزن والبكاء يا ثمرة قلبي، شكر الله لك ما قد علمه فيك.
قال أحمد بن أبي الحواري: سمعت أبا سليمان يقول: كان علي بن فضيل لا يستطيع أن يقرأ القارعة ولا تقرأ عليه.
قلت: له في النسائي حديث واحد في التسبيح.
211 - عليلة بن بدر البصري - ت.ق. - أبو العلاء.
قيل: اسمه الربيع، وعليلة لقبه.
روى عن: أبيه، وأيوب، وابن الزبير، وسعيد الجريري.
وعنه: علي بن حجر، وداوود بن رشيد، وهشام بن عمار، ولوين؛. وإسحاق بن أبي إسرائيل.
وحدث عنه من الكبار: عبد الله بن عون.
ضعفه قتيبة، وغيره.
وقال النسائي: متروك الحديث.
وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
وروى عباس، عن ابن معين: ليس بشيء.
وقال ابن حبان: يروي عن الثقات المقلوبات، وعن الضعفاء الموضوعات.
قلت: مات سنة ثمان وسبعين ومائة.
212 - عمارة بن حمزة الكاتب. مولى بني هاشم: أحد البلغاء والفصحاء والصدور الكبراء. ولي ولايات جليلة، وكان جواداً ممدحاً تياهاً يضرب بكبره المثل. وناهيك أن يحيى بن خالد البرمكي نكب مرةً، فبعث ولده إلى عمارة لكي يقرضه ثلاثة آلاف ألف درهم، فأعطاه؛ فلما تراجع أمره وعاد إلى رتبته رد المال إلى عمارة مع ابنه، فقطب وقال: أكنت صيرفياً له؟ ثم قال للفضل بن يحيى: إذهب فخذ المال لك.
والله أعلم بصحة هذه الحكاية.
قال عبد الله بن أيوب: وصل عمارة أبي بثلاثمائة ألف درهم.
وقال أبو العيناء: حكى إبراهيم بن داوود أن قوماً أتوا عمارة ليشفعوا في بر قوم فاستأذنوا. فأخبره بهم حاجبه، فأمر لهم بمائة ألف.

أخبرنا المؤمل بن محمد، وغيره إجازةً: أنا أبو اليمن الكندي، أنا القزاز، أنا الخطيب، نا الأزهري، نا أحمد بن محمد بن عمران، نا الصولي، نا محمد بن العباس، عن أبيه، عن الأصمعي قال: قال الفضل: حل على أبي خراج الأهواز للرشيد ثلاثة آلاف ألف، فأرسل إليه: إن حملت ما وجب عليك إلى العصر وإلا قتلت.
فقال لي أبي: يا بني قد ترى ما نحن فيه، والله ما عندي عشرها، فامض إلى عمارة بن حمزة.
فمضيت إليه، فسمع كلامي فأعرض ولم يجبني. فانصرفت، فلم أجد إلا وقد سبقني المال. فلما كان بعد ذلك وتحصل المال قال لي أبي: آمض إلى هذا الكريم واحمل المال.
فمضيت به وشكرته وسألته أن يقبض المال. فقال كالمغضب: أتظن أني كنت قسطاراً لأبيك، إذهب فهو لك.
قال: فذهبت به إلى أبي وعرفته ما جرى فقال لي: يا بني، والله ما تسمح نفسي لك بالكل. ولكن خذ ألف ألف واترك ألفي ألف.
213 - عمر بن رديح. عن: عطاء بن ميمون، وثابت البناني.
وعنه: مسلم بن إبراهيم، وإبراهيم بن مهدي، ومعلى بن الفضل.
ضعفه أبو حاتم، وقواه غيره.
وقال ابن معين: صالح الحديث.
214 - عمر بن رياح العبدي البصري الضرير - ق. - عن: عمرو بن شعيب، وثابت البناني، وهشام بن عروة.
وعنه: معلى بن أسد، ويحيى بن يحيى التميمي، وأحمد بن عبدة، وآخرون.
وهو متروك الحديث.
قال الفلاسي: هو دجال.
وقال النسائي: متروك.
وقال العقيلي: يقال له عمر بن أبي عمر العبدي، وهو من موالي عبد الله بن طاووس، ثنا أحمد بن عمرو، نا عمرو بن علي، نا عمر بن رياح السعدي نا ابن طاووس، عن أبيه، عن ابن عباس: كان رسول الله صلى الله عليه وسلم إذا رعف بيني على ما مضى من صلاته.
سعيد بن أشعث: نا عمر بن أبي عمر العبدي، عن هشام بن عروة، عن أبيه، عن جده: استقبل رسول الله صلى الله عليه وسلم جبريل فناوله يده فأبى وقال: إنك أخذت بيد يهودي. فتوضأ رسول الله صلى الله عليه وسلم وناوله يده فأخذ بها.
215 - عمر بن شاكر البصري - ت. - عن: أنس بن مالك له نسخة نحو عشرين حديثاً منكرة.
وعنه: نضر بن الليث البغدادي، وعثمان الطرائفي، وإسماعيل ابن بنت السدي وقال: لقيته بالمصيصة.
وقد أدخله ابن حبان في كتاب الثقات. فلم يصنع شيئاً.
قال أبو حاتم: ضعيف.
وقال ابن عدي: روى نسخة عشرين حديثاً غير محفوظة.
قلت: له حديث واحد ثلاثي في جامع أبي عيسى.
216 - عمر بن صهبان الأسلمي. شيخ من أهل المدينة.
عن: ثابت البناني، ونافع مولى ابن عمر، والزهري، وأبي طوالة.
وعنه: عبيد الله بن موسى، ومحمد بن بكر،وأبو قتادة الحراني عبد الله بن واقد، ومعلى بن أسد.
قال أحمد: أدركته ولم أسمع منه.
وقال النسائي: متروك الحديث.
وقال البخاري: منكر الحديث.
217 - عمر بن طلحة بن علقمة بن وقاص الليثي المدني. عن: سعيد المقبري.
وعن: عمه عبد الله بن علقمة، وعن: أبي سهيل نافع بن مالك.
وعنه: عبد الله بن عبد الحكم المصري، وعلي بن المديني، وأبو مصعب الزهري، وأبو ثابت محمد بن عبيد الله، وعدة.
قال أبو زرعة: ليس بقوي.
وقال أبو حاتم: محله الصدق.
قلت: له في الأدب للبخاري.
218 - عمر بن عبد الله بن عبد الرحمن الرومي. بصري، روى عن أبيه فقط.
وعنه: موسى التبوذكي، وعبيد الله بن عمر القواريري، وقتيبة. وهو صدوق.
غلط ابن حبان فلينه، وإنما اللين ابنه محمد بن عمر.
219 - عمر بن مساور البصري. عن: أبي جمرة الضبعي، والحسن البصري.
وعنه: معلى بن أسد، والحاربي، وعفان، والصلت الجحدري، ومحمد بن جامع العقيلي، وآخرون.
قال البخاري: يروي عن أبي جمرة، عن ابن عباس: بورك لأمتي في بكورها، وهذا منكر.
وقال أبو حاتم: ضعيف.
220 - عمر بن المغيرة. أبو حفص البصري، نزيل المصيصة.
عن: أيوب السختاني، وأبي هارون العبدي، وعمرو بن دينار قهرمان ابن الزبير.
وعنه: بقية، وأبو مسهر، وأبو توبة الحلبي، وهشام بن عمار، وآخرون.
وكان أحد الفقهاء بالثغر، وكان يلقب بمفتي المساكين.
لم يورده البخاري في تاريخه.
وقال ابن المديني: لا أعرفه.
وقال ابن سعد: كان فقيهاً عالماً يقدمه أبو إسحاق الفزازي وغيره لعلمه.
وقال أبو حاتم: شيخ.
قلت: هو صالح الحديث: مات سنة ثمان وسبعين.

221 - عمر بن ميمون بن بحر بن الرماح - ت. - أبو علي الفقيه، قاضي بلخ.
روى عن: سهيل بن أبي صالح، وكثير بن زياد العتكي، ومقاتلبن حيان، وغيرهم.
وعنه: ابنه عبد الله قاضي نيسابور، وكاتبه ابن سالم البلخي، وسريج بنم النعمان، ويحيى بن يحيى، ويحيى بن عبد الحميد الحماني.
قال الخطيب: ولي قضاء بلخ نحواً من عشرين سنة، وكان محموداً في ولايته، مذكوراً بالحلم والعلم والصلاح والفهم، وقد أضر في آخر عمره.
وقال أبو داوود: ثقة.
مات في سنة إحدى وسبعين ومائة.
222 - عمر بن يزيد. أبو حفص الأزدي قاضي المدائن.
عن: أبي إسحاق، وعطاء.
وعنه: يحيى بن أبي بكير، وبهلول بن حسان، ومحمد بن معاوية بن صالح، وغيرهم. لم يضعف.
223 - عمرو بن أبي المقدام ثابت بن هرمز الكوفي. عن: أبيه، والحكم بن عتيبة، وسماك، وأبي إسحاق السبعي.
وعنه: عمرو بن محمد العنقزي، وأبو داوود الطيالسي، وهناد بن السري، وعبد الله بن صالح العجلي، وسهل بن عثمان العسكري.
وكان شيعياً متغالياً، تركه ابن المبارك، وغيره.
وقال ابن معين: ليس بثقة.
وقال هناد: لما مات لم أصل عليه، فإنه قال: لما مات النبي صلى الله عليه وسلم كفر الناس إلا خمسة.
وقال ابن حبان: لا يحل ذكره في الكتب إلا على سبيل الإعتبار.
وقال بن المبارك: لا تحدثوا عنه فإنه كان يسب السلف.
وقال البخاري: ليس بالقوي عندهم.
قال ابن معين: لا يكتب حديثه.
وروى عباس، عن ابن معين: ليس بثقة ولا مأمون.
وقال أبو زرعة، وابو حاتم: ضعيف.
- عمرو بن عثمان.
هو سيبويه. مر.
224 - عمرو بن واقد - ت.ق. - أبو حفص القرشي، مولاهم الدمشقي.
عن: إسماعيل بن عبيد الله بن أبي المهاجر، ويونس بن ميسرة، وعروة بن رويم، وثور بن يزيد.
وعنه: محمد بن المبارك الصوري، ويحيى بن صالح، وأبو جعفر النفيلي، وهشام بن عمار، وآخرون.
وكان محدثاً شاعراً أديباً.
قال أبو مسهر: ليس بشيء.
وقال البخاري: منكر الحديث.
وقال النسائي، والدارقطني: متروك الحديث.
هشام: نا عمرو بن واقد، نا يونس بن ميسرة، عن أبي إدريس الخولاني، عن معاذ، عن النبي صلى الله عليه وسلم قال: " الصراط المستقيم كتاب الله " .
225 - عمرو بن يحيى بن سعيد الأشدق واسمه عمرو بن سعيد بن العاص - خ.ق. - أبو أمية الأموي السعيدي المكي.
عن: جده، عن أبي هريرة، وذلك في الصحيح.
روى عنه: أحمد بن محمد الأزرقي، وموسى التبوذكي، وسويد بن سعيد، وإبراهيم بن محمد الشافعي، وعبد الله بن عبد الوهاب الحجبي، ومحمد بن يحيى العدني، وهو آخر من حدث عنه.
قال ابن معين: صالح.
226 - عمران بن خالد الخزاعي. بصري جليل.
روى عن: الحسن، ومحمد بن سيرين، وثابت.
وعنه: معلى بن هلال، وبشر بن معاذ العقدي، وعمر بن يزيد السياري، وغيرهم.
ضعفه أبو حاتم، وغيره.
قال ابن حبان: روى العجائب، لا يجوز الاحتجاج به.
قلت: ومن مناكيره: عن ثابت، عن أنس: أن سلمان دخل على عمر فألقى له وسادةً فقال: الله أكبر، سمعت رسول الله صلى الله عليه وسلم يقول: " من دخل على أخيه المسلم فألقى له وسادة إكراماً له لم يتفرقا حتى تغفر ذنوبهما " .
227 - عنبسة بن سعيد القطان. عن: هشام بن عروة، وغيره.
وعنه: سعيد بن أبي الربيع السمان، وغيره.
قال محمد بن المثنى: ما سمعت ابن مهدي يحدث عن عنبسة القطان.
قلت: ويروي عنبسة هذا أيضاً عن حنظلة السدوسي. وعداده في البصريين. والظاهر أنه أخ لأبي الربيع السمان أشعث بن سعيد، فقد روى عنه ابن أخيه سعيد بن أشعث.
قال يزيد بن هارون: عنبسة بن سعيد ذاك المجنون.
وقال إسماعيل بن صبيح: ثنا عنبسة أخو أبي الربيع، السماني، عن أبي الزبير، عن جابر، أن رسول الله صلى الله عليه وسلم أتاه - يهودي، فقال: يا رسول الله أعرض علي الإسلام. فعرض عليه فأسلم. فلما رجع إلى منزله أصيب في عينه وأصيب في بعض ولده، فرجع إلى رسول الله فقال. أقلني. فقال النبي صلى الله عليه وسلم: " إن الإسلام لا يقال، إن رجعت ضربت عنقك " ... الحديث.
عنبسة أخو أبي الربيع، ضعفه ابن معين، والدارقطني.
وقال ابن حبان: منكر الحديث جداً، هو الذي روى عن هشام، عن أبيه، عن عائشة مرفوعاً: قتل الصبر لا يمر بذنب إلا محاه.

قال: وروى عن عمرو بن ميمون، عن الزهري، عن عروة، عن عائشة مرفوعاً: الزنجي إذا جاع سرق، وإذا شبع زنى. أما إن فيهم سماحةً ونجدة.
ونهى عليه السلام عن جذاذ النخل بالليل.
228 - عنبسة بن عبد الحمن بن عنبسة بن سعيد بن العاص بن سعيد الأموي - ت.ق. - عن: محمد بن المنكر، وزيد بن اسلم، وأبان بن عياش، وهشام بن عروة.
وعنه: أحمد بن يونس، وداوود بن المحبر، وعبد الواحد بن غياث، وإسحاق بن أبي إسرائيل، وجماعة.
قال البخاري: تركوه.
وقال أبو زرعة، والنسائي: ضعيف.
وقال ابن حبان: روى عنه الوليد بن مسلم وأهل العراق، صاحب أشياء موضوعة، لا يحل الإحتجاج به.
روى ابن زهير، عن ابن معين: ليس بشيء.
ومن مناكيره عن محمد بن زاذان، عن خارجة بن زيد، عن أم سعد قالت: قال رسول الله صلى الله عليه وسلم: " إياكم وتشبيك الأصابع في الصلاة، فإنه يورث النسيان " .
الوليد بن مسلم، عن عنبسة بن عبد الرحمن، عن محمد بن زاذان، عن جابر مرفوعاً: إذا وقعت كبيرة، أو هاجت ريح مظلمة فعليكم بالتكبير، فإنه يجلو العجاج الأسود.
الوليد، عن عنبسة، عن عبد الرحمن بن عبد الواحد، عن أنس بن مالك: قال رسول الله صلى الله عليه وسلم: " مروا نسائكم بالغزل فإنه أزين لهن وخير " .
229 - عنبسة بن نجاد العابد. عن: جابر الجعفي، وعبد الله بن حسن، وجعفر الصادق.
وعنه: زيد بن الحباب، وأبو غسان النهدي، وعثمان بن أبي شيبة، وغيرهم.
فيه تشيع.
230 - عون بن موسى الليثي البصري. أبو روح.
عن: الحسن، ومعاوية بن قرة.
وعنه: وكيع، وموسى بن إسماعيل، وخلف بن هشام، وغيرهم.
مستور.
231 - عيسى بن داب. هو أبو الوليد عيسى بن يزيد بن بكر بن داب المديني، سكن بغداد وحظي عند الهادي إلى الغاية، حتى أنه أمر له في ليلة واحدة بثلاثين ألف دينار.
وحدث عن: شبابة بن سوار، وحوثرة بن أشرس، ومحمد سلام الجمحي، وغيرهم.
وكان إخبارياً، علامة، رواية عن العرب، نسابة، نديماً، ولكن أحاديثه ساقطة.
قال خليفة الأحمر: كان يضع الحديث.
وقال البخاري: منكر الحديث.
قلت: توفي قبل مالك قال الزبير بن بكار: أنشدني إبراهيم بن المنذر لابن مناذر:
ومن يبغ الوصاة فإن عندي ... وصاةً للكهول وللشباب
خذوا عن مالك وعن ابن عون ... ولا ترووا أحاديث ابن داب
232 - عيسى بن وردان المدني الحذاء المقريء المجود. أبو الحارث.
قرأ على: أبي جعفر يزيد بن القعقاع، وشيبة بن نصاح.
ثم عرض على نافع، وهو من قدماء أصحابه.
قرا عليه: إسماعيل بن جعفر، والواقدي، وقالوا أن غيرهم.
حرف الغين
233 - غسان بن برزين الطهوي المصري - ق. - أبو المقدام.
عن: أبي المنهال سيار بن سلامة الرياحي، وثابت البناني.
وعنه: عفان، وأسد بن موسى، ومسدد، وعبد الله بن معاوية.
وثقه ابن معين، وغيره.
وروى له ابن ماجة حديثاً واحداً.
حرف الفاء
234 - فرات بن أبي الفرات القرشي بصري، له عن عطاء بن أبي رباح، ومعاوية بن قرة.
وعنه: مسلم بن إبراهيم، ويحيى بن يحيى، وأبو الربيع الزهراني، وعبد الوحدا بن غياث.
قال أبو حاتم: صدوق.
وقال ابن معين: ليس بشيء.
وقال ابن عدي: الضعف على رواياته بين.
235 - فرج بن فضالة التنوخي الحمصي - د.ت.ق. - وقيل الدمشقي.
عن: عبد الله بن عامر اليحصبي، والعلاء بن الحارث، ولقمان بن عامر، وربيعة بن يزيد، ويحيى بن سعيد الأنصاري.
وعنه: آدم، وقتيبة، ولوين، وسريج بن يونس، وعلي بن حجر، وخلق.
وولي بيت المال ببغداد مدةً.
قال أبو حاتم: صدوق لا يحتج به.
وقال ابن معين:صالح.
وضعفه النسائي، والدار قطني، وابن عجي، وغيرهم.
قال المديني: مر المنصور بفرج بن فضالة فلم يقم له، فعوبت في ذلك، فقال:خفت أن يسألني الله لم قمت ويسأله لم رضيت؟ وقال سليمان بن أحمد: سمعت عبد الرحمن بن مهدي يقول: ما رأيت شامياً أثبت من فرج بن فضالة، وأنا أستخير الله في الحديث عنه.
وقال أحمد بن حنبل: إذا حدث فرج عن الشاميين فليس به بأس، ولكن حدث عن يحيى بن سعيد بمناكير.
قلت: مولده سنة ثمان وثمانين في عصر بقايا الصحابة.
ومات سنة ستً وسبعين ومائة.

قال ابن معين: إسماعيل بن عياش أعجب إلي من فرج بن فضالة، فرج ضعيف وأيش عنده؟ 236 - فرج بن يزيد. أبو شيبة الكلاعي الشامي.
عن: يزيد بن أبي مالك، ومدرك بن عبد الله الكلاعي، وجماعة.
وعنه: بقية بن الوليد، ويحيى الوحاظي، وعتبة بن السكن.
مستور.
237 - فضالة بن عبد الملك الشحام. شيخ معمر.
روى عن: طاووس، وابن سيرين، والحسن، وعطاء بن أبي رباح.
وعنه: يحيى بن زكريا الفراء، وعمرو بن علي الفلاس.
قال أبو حاتم: شيخ.
ولينه أبو الفتح الأزدي.
238 - الفضل بن صالح بن علي بن عبد الله بن العباس بن المطلب. أبو العباس الهاشمي، الأمير نائب دمشق. ولي إمرة دمشق، ثم ولي الديار المصرية للمهدي.
مولده سنة اثنتين وعشرين ومائة، ورخه محمد بن جرير.
وقال خليفة: حج بالناس سنة ثمان وثلاثين ومائة.
وروى محمد بن العلاء قال: أدركت الفضل بن صالح العباسي وهو متولي دمشق، وهو الذي عمل أبواب الجامع والقبة التي في الصحن، وتعرف بقبة المال.
وكان محمد بن العلاء قد جاوز المائة.
أبو مسهر عن سعيد بن عبد العزيز أن الفضل بن صالح أرسل إليه أن ينظر في دم قتيل، فأبى وقال: سلمة بن عمرو يأخذ الرزق، وأنا أنظر في الدماء؟ فقال الفضل: صدق.
قال يعقوب الفسوي: مات الفضل سنة اثنتين وسبعين ومائة.
239 - الفضل بن المختار. أبو سهل المصري، واه.
عن: عبيد الله بن موهب، وأبان بن أبي عياش، وحميد الطويل، والصلت بن دينار، وابن أبي ذئب.
وعنه: خالد بن عبد السلام المهدي، وعبد الله بن وهب، وإدريس بن يحيى، وسعيد بن عفير، وآخرون.
أورد له ابن عدي في كامله أحاديث وقال: عامة ما يرويه مما لا يتابع عليه.
وقال أبو حاتم الرازي: يحدث بالأباطيل.
حرف القاف
240 - القاسم بن عبد الله بن عمر بن حفص بن عاصم العدوي العمري - ق. - المدني، أخو عبد الرحمن. روى عن: عمه عبيد الله بن عمر، وعمرو بن شعيب، وعبد الله بن دينار، ومحمد بن المنكدر، وأبي طوالة.
وعنه: سعيد بن أبي مريم، وعبد الله بن الجراح القهستاني، وقتيبة، وهشام بن عمار، وجماعة.
كذبه أحمد بن حنبل.
وقال البخاري: سكتوا عنه.
وروى عباس، عن ابن معين: ليس بشيء.
محمد بن بكير الحضرمي، نا القاسم، عن ابن المنكدر، عن جابر مرفوعاً: إذا بلغ الماء أربعين قلة لم يحمل الخبث. وهذا رواه الثوري، عن ابن المنكدر، وقال عن عبد الله بن عمرو قوله، ورواه أيوب السختياني، عن ابن المنكدر، قوله.
241 - القاسم بن معن - د.ن. - قاضي الكوفة وعالم زمانه أبو عبد الله القاسم بن معن بن عبد الرحمن بن عبد الله بن مسعود الهذلي المسعودي الكوفي الفقيه.
أخو أبي عبيدة بن معن.
روى عن: عبد الملك بن عمير، ومنصور بن المعتمر، وحسين بن عبد الرحمن، وهشام بن عروة، والأعمش، وطبقتهم.
وعنه: عبد الرحمن بن مهدي، وأبو نعيم، وعبد الله بن الوليد العدني، وأبو غسان مالك بن إسماعيل، والمعافى الرستني، ومنجاب بن الحارث، ومعلى بن منصور الرازي، وآخرون.
وكان ثقة، صاحب عربية وشعر، وكان كبير القدر، ولا يأخذ على القضاء رزقاً؛ قال أحمد بن حنبل.
وقال أبو حاتم: ثقة، كان أروى الناس للحديث والشعر، وأعلمهم بالعربية والفقه.
وقال بعض الأئمة: كان يقال له شعبي زمانه لسعة علمه.
أخذ عنه: محمد بن زياد الأعرابي، وولي قضاء الكوفة للمهدي، وهو من كبار تلامذة أبي حنيفة في الفقه.
وكان عفيفاً صارماً مهيباً.
توفي القاسم سنة خمس وسبعين ومائة، وقد شاخ.
242 - قحذم الأزدي الجرمي البصري. عن: معاوية بن قرة، ومكحول، وسالم بن عبد الله.
وعنه: ولده أبو داوود المحبر، وإبراهيم بن مهدي المصيصي، وقتيبة بن سعيد.
وقد وفد رسولاً من يوسف بن عمر أمير العراق على الخليفة هشام بن عبد الملك.
وهو قليل الرواية، وما علمت به بأساً.
243 - قزعة بن سويد بن حجير الباهلي - ت.ق. - شيخ بصري.
روى عن: أبيه، وابن أبي مليكة، ومحمد بن المنكدر، وحميد بن قيس الأعرج، وجماعة.
وعنه: عاصم بن علي، وإبراهيم بن الحجاج السامي، وقتيبة، ومسدد، ولوين، وآخرون.
ضعفه أبو داوود، وقال البخاري: ليس بذاك القوي.
وعن ابن معين فيه قولان، ومشاه ابن عدي، وقال أبو حاتم: لا يحتج به.
حرف الكاف.

244 - كثير بن عبد الله. أبو هاشم الأبلي البصري.
يروي عن أنس؛ وعنه: أبو إبراهيم الترجماني، وإسحاق بن أبي إسرائيل، وبشر بن الوليد، وقتيبة بن سعيد، ومحمد بن أبي الشوارب، ومخلد بن محمد شيخ لابن خزيمة.
قال أبو حاتم: منكر الحديث شبه المتروك.
وقد وهاه ابن حبان ورماه بالكذب، وقال: هو ابن سليم.
أعدته لأجل تأخر موته.
245 - كثير بن عبد الله اليشكري. هو كثير بن أبي كثير، وقيل هو كثير بن حبيب الليثي اليشكري.
روى عن: الحسن البصري، وثابت البناني.
وعنه: مسلم بن إبراهيم، ومحمد بن أبي بكر المقدمي، وعبيد الله القواريري، والصلت بن مسعود الجحدري، وعلي بن المديني.
قال أبو حاتم: لا بأس به.
وذكره العقيلي في الضعفاء لأجل حديث استنكره له.
حرف اللام
246 - الليث بن سعد. شيخ إقليم مصر وعالمه أبو الحارث الليث بن سعد بن عبد الرحمن الفهمي، مولاهم الإصبهاني الأصل المصري، أحد الأعلام.
سمعه يحيى بن بكير يقول: ولدت سنة أربع وتسعين في شعبان. قلت: حج سنة ثلاث عشرة ومائة فلقي: عطاءً، ونافعاً، وابن أبي مليكة، وسعيد المقبري، وأبا الزبير، وابن شهاب فأكثر عنهم؛ وعن: مشرح بن هاعان، وأبي قبيل المعافري، ويزيد بن أبي حبيب، وبكير بن عبد الله بن الأشج، وجعفر بن ربيعة، وعبد الرحمن بن القاسم، ودراج أبي السمح، والحارث بن يعقوب، وعبيد الله بن أبي جعفر، وعقيل بن خالد، وأيوب بن موسى، وبكر بن سوادة، والجلاح أبي كثير، والحارث بن يزيد الحضرمي، وخالد بن يزيد، وخير بن نعيم، وصفوان بن سليم، وعبد الرحمن، وقتادة، ومحمد بن يحيى بن حبان، ويحيى بن سعيد، ويزيد بن الهاد، وآخرون.
حتى أنه روى عن كاتبه أبي صالح.
روى عنه: ابن عجلان، وهو من شيوخه، وابن لهيعة، وابن المبارك، وابن وهب، وشبانة، وحجين بن المثنى، وسعيد بن أبي مريم، وآدم بن أبي إياس، وأحمد بن يونس، وولده شعيب بن الليث، ويحيى بن بكير، ويحيى بن يحيى الليثي المغربي، ويحيى ين يحيى التميمي الخراساني، وأبو الجهم العلاء الباهلي، وقتيبة بن سعيد، ومحمد بن رمح، ويزيد بن موهب الرملي، وكامل بن طلحة، وعيسى بن حماد، وخلق سواهم.
وكان كبير الديار المصرية ورئيسها ومحتشمها وعالمها، وأمير من بها في عصره. بحيث أن القاضي والنائب من تحت أمره ومشورته.
وكان الشافعي يتأسف على فوات لقيه.
روى جماعة، عن الليث، عن الزهري، عن أنس مرفوعاً: من كذب علي متعمداً.. الحديث. أخرجه الترمذي، وقال: صحيح غريب.
قال ابن عساكر في ترجمة الليث: قال أبو مسهر: قدم علينا الليث فكان يجالس سعيد بن عبد العزيز، فأتاه أصحابنا فعرضوا عليه، فلم أر أخذها عرضاً حتى قدمت إلى مالك.
قال ابن بكير: وحدثني شعيب بن الليث عنه قال: كان يقول لنا بعض أهلي ولدت في شعبان سنة اثنتين وتسعين، والذي أوقنه سنة أربع.
وقال ابن بكير: سمعت الليث يقول: سمعت من ابن شهاب بمكة سنة ثلاث عشرة، وأنا ابن عشرين سنة.
وقال ابن زغبة، عن الليث قال: أصلنا من إصبهان، فاستوصوا بهم خيراً، قال: حججت أنا وابن لهيعة، فلما صرت بمكة رأيت نافعاً فأقعدته في دكان علاف، فمر بي ابن لهيعة فقال: من ذا؟ قلت: مولًى لنا. فلما أتيت مصر قلت: حدثني نافع، فوثب إلي ابن لهيعة وقال: يا سبحان الله! فقلت: ألم تر رجلاً معي في دكان العلاف؟ ذاك نافع. قال: فحج ابن لهيعة من قابل، فوجده قد مات.
وقدم الأعرج يريد الإسكندرية، فرآه ابن لهيعة فأخذه، فما زال عنده يحدثه حتى هيأ له سفينة وأحدره إلى الإسكندرية، وقعد يروي عنه، عن أبي هريرة. فقلت: متى رأيت الأعرج؟ فقال: إن أردته فهو بالإسكندرية.
فخرج إليه الليث فوجده قد مات، فذكر أنه صلى عليه.
قلت: هذه بهذه جزاءً وفاقاً.
قال الفسوي: قال ابن بكير: أخبرني من سمع الليث يقولك كتبت عن ابن شهاب علماً كثيراً، وطلبت ركوب البريد إليه إلى الرصافة، فخفت أن لا يكون ذلك لله فتركته.
قال: ودخلت على نافع فسألني، فقلت: أنا مصري.
فقال: ممن؟ قلت: من قيس! فقال: ابن كم؟ قلت: ابن عشرين.
قال: أما لحيتك فلحية ابن أربعين.
عن ابن وهب قالك كل ما في كتب مالك: أخبرني من أرضى من أهل العلم، فهو: الليث.

قال الفلاس: سمعت ابن مهدي يحدث عن ابن المبارك، عن الليث، قال يحيى بن بكير: لم أر مثل الليث ولا أكحل منه. كان فقيه البدن، عربي اللسان، يحسن القرآن والنحو، ويحفظ الشعر والحديث، حسن المذاكرة.
قال ابن بكير عن يعقوب وزير المهدي قال: قال لي أمير المؤمنين لما قدم الليث العراق: إلزم هذا الشيخ، أو قال أكرم، فقد ثبت عندي أنه لم يبق أحد أعلم بما حمل منه.
وقال أبو صالح كاتب الليث: كنت مع الليث لما خرج إلى العراق، فكان يقرأ على أصحاب الحديث من فوق علية والكتاب بيدي، فإذا فرغ منه رميت به إليهم فينسخوه.
وروى عبد الملك بن شعيب، عن أبيه قال: قيل لليث: أمتع الله بك، إنا نسمع منك الحديث ليس في كتبك.
فقال: أكل ما في صدري في كتبي؟ لو كتبت ما في صدري ما وسعه هذا المركب. رواها أبو سعيد بن يونس، نا أحمد بن محمد بن الحارث، نا محمد بن عبد الملك، عن أبيه، فذكرها.
ابن بكير قال: قال الليث: كنت بالمدينة مع الحجاج، وهي كثيرة السرقين، فكنت ألبس خفين، فإذا بلغت باب المسجد نزعت أحديهما ودخلت، فقال يحيى بن سعيد الأنصاري: لا تفعل هذا فإنك إمام منظور إليك.
قوله: ألبس خفي؟ن، يريد خفاً فوق خف.
قال عباس الدوري: نا يحيى قال: هذه رسالة مالك إلى الليث: نا عبد الله بن صالح فذكرها؛ فيها: وأنت في إمامتك وفضلك ومنزلتك من أهل بلدك، وحاجة من قبلك إليك، واعتمادهم على ما جاءهم منك.
أحمد بن أخي ابن وهب: سمعت الشافعي يقول: الليث أفقه من مالك، إلا أن أصحابه لم يقوموا به.
أبو زرعة، سمع ابن بكير يقول: الليث أفقه من مالك، ولكن كانت الحظوة لمالك.
وقال جماعة: سمعنا ابن وهب يقول: لولا مالك والليث لضللنا.
وقال حرملة: سمعت الشافعي يقول: الليث أتبع للأثر من مالك قال عثمان الدارمي: قلت ليحيى بن معين: كيف حديثه، عن نافع؟ قال: صالح ثقة.
وقال عباس، عن يحيى: الليث أرفع عندي من ابن إسحاق.
وقال الأثرم: سمعت أحمد يقول: ما في المصريين أثبت من الليث، لا عمرو بن الحارث. ولا أحد. رأيت لعمرو بن الحارث مناكير.
وقال عبد الله بن أحمد: سمعت أبي يقول: أصح الناس حديثاً عن المقبري ليث بن سعد، يفصل ما روى عن أبي هريرة، مما روي عن أبيه، عن أبي هريرة، هو ثبت في حديثه جداً.
وقال ابن المديني: الليث ثبت.
وقال أبو حاتم: هو أحب إلي من مفضل بن فضالة.
وقال النسائي: ثقة.
وقال د: حدثني محمد بن الحسين: سمعت أحمد يقول: الليث ثقة، ولكن في أخذه سهولة.
وقال يحيى بن بكير: حدثني شعيب بن الليث، عن أبيه قال: لما ودعت المنصور ببيت المقدس قال: أعجبني ما رأيت من شدة عقلك، فالحمد لله الذي جعل في رعيتي مثلك.
فكان أبي يقول: لا تخبروا بهذا ما عشت.
قال قتيبة: كان الليث أكبر من ابن لهيعة، ولكن إذا نظرت إليهما قلت: ذا إبن ذا.
قال عثمان بن صالح: كان أهل مصر ينتقصون عثمان حتى نشأ فيهم الليث فحدثهم .بفضائله، فكفوا عن ذلك.
قال يحيى بن بكير: قال لي الليث: قال لي أبو جعفر: تلي لي مصر؟ قلت: لا يأ أمير المؤمنين، إني أضعف عن ذلك، وإني رجل من الموالي.
فقال: ما بك من ضعف معي، ولكن ضعفت نيتك، أتريد قوة أقوى مني؟ فأما إذا أبيت فدلني على رجل أقلده مصر.
قلت: عثمان بن الحكم الجذامي، رجل له صلاح وله عشيرة.
قال: فبلغ ذلك، فعاهد الله أن لا يكلم الليث بعدها.
قال صالح لعمرو: لا أدع الليث حتى يتولى لي.
فقال عمرو: لا يفعل.
فقال: لأضربن عنقه.
فجاءه عمرو فحذره، فولاه العطاء، وولي الجزيرة أيام أبي جعفر، وولي الديوان أيام المهدي.
قتيبة قال: قفلنا مع الليث من الإسكندرية ومعه ثلاث سفن. سفينة فيها مطبخه، وسفينة فيها عياله، وسفينة فيها أضيافه، وصل؟ى بنا فجهر بسم الله الرحمن الرحيم، وسلم واحدةً تلقاء وجهه، وكان ابنه شعيب إمامه، فحم ليلةً فصلى بنا الليث.

علي بن محمد المصري قال أبو علاثة المفرض: نا إسماعيل بن عمرو الغافقي: سمعت اشهب يقول: كان الليث له كل يوم أربعة مجالس، أحدها لنائبة السلطان وحوائجه، وكان الليث تغشاه الدولة، فإذا أنكر من القاضي أمراً، أو من السلطان، كتب إلى أمير المؤمنين. ومجلس لأصحاب الحديث، ومجلس للمسائل يغشاه الناس فيسألونه، ومجلس لحوائج الناس لا يسأله أحد فيرده، كبرت حاجته أو صغرت. وكان يطعم الناس في الشتاء الهرايس بعسل النحل والسمن، وفي الصيف سويق اللوز بالسكر.
قال أبو عمرو أحمد بن محمد الحيري: نا أبي: سمعت محمد بن معاوية يقول، وما عليه ثمانية عشر ألف درهم إلى عشرين ألف. وقال سليمان: خرج علينا شعبة يوماً، فقوموا حماره وسرجه ولجامه ثمانية عشر درهماً إلى عشرين.
قال منصور بن عمار: كنا عند الليث، فأتته امرأة معها قدح فقالت، يا أبا الحارث إن زوجي يشتكي، وقد وصف له العسل. فأمر لها بزق عسل كبير. رواها أبو صالح، وزاد فقال: سألت على قدرها، وأعطينا على قدرنا.
أحمد بن عثمان النسائي، نا قتيبة: سمعت شعيب بن الليث يقول: خرجت مع أبي حاجاً، فقدم إلى المدينة فبعث إليه مالك بطبق رطب، فجعل أبي على الطبق ألف دينار ورده إليه.
وسألته امرأة نوبةً سكرجة عسل، فأمر لها بزق.
وكان أبي ليشتغل في السنة عشرين ألف دينار وأكثر، فما يحول عليه الحول إلا عليه خمسة آلاف دينار دين.
أبو داوود قال: قال قتيبة: كان الليث يشتغل عشرين ألف دينار في العام، ما وجبت عليه زكاة قط.
وأعطى ابن لهيعة ومالكاً ومنصور بن عمار، لكل واحد ألف دينار.
وعن أبي صالح قال: كنا على باب مالك، فامتنع عن الحديث، فقلت: ما يشبه هذا صاحبنا. فسمعها مالك فقال: من صاحبكم.
قلنا الليث.
فقال: تشبهونا برجل كتبنا إليه في قليل عصفر ثياب صبياننا، فأنفذ منه ما بعنا فضلته بألف دينار.
عبد الملك بن شعيب بن الليث: سمعت أسد بن موسى يقول: كان عبد الله بن علي يطلب بني أمية يقتلهم، فدخلت مصر في هيئة رثة، فدخلت على الليث. فلما فرغت من مجلسه تبعني خادم له فدفع إلي صرة فيها مائة دينار. وكان في حوزتي هميان فيه ألف دينار. فأخرجت الهميان وقلت: أنا عنها غني، استأذن لي على الشيخ. فاستأذن فدخلت، وأخبرته نسبي، واعتذرت من ردها. فقال: هي صلة.
فقلت: أكره أن أعود نفسي.
فقال: إدفعها إلى من ترى من أصحاب الحديث.
قال قتيبة: كان الليث يركب في جميع الصلوات إلى الجامع، ويتصدق كل يوم على ثلاثمائة مسكين.
وقال أبو الشيخ: نا إسحاق الرملي، نا محمد بن رمح قال: كان دخل الليث في السنة ثمانين ألف دينار، ما أوجب الله عليه زكاة درهم قط.
قال سليم بن منصور بن عمار: نا أبي قال: دخلت على الليث خلوة، فاستخرج من تحته كيساً فيه ألف دينار وقال: يا أبا السري لا تعلم بها ابني فتهون عليه.
وقال عبد الله بن صالح: صحبت الليث عشرين سنة، لا يتغدى ولا يتعشى إلا مع الناس، وكان لا يأكل إلا لحم، إلا أن يمرض. وسمعته يقول: قال الرشيد لما قدمت عليه: ما صلاح بلدكم؟ قلت: بإجراء النيل، وبصلاح أميرها، ومن رأس العين يأتي الكدر، فإن صفت العين صفت السواقي.
قال: صدقت يا أبا الحارث.
وعن ابن وزير قال: قد ولي الليث الجزيرة، وكان أمراء مصر لا يقطعون أمراً إلا بمشورته، فقال أبو المسعد وبعث بها إلى المنصور.
لعبد الله عبد الله عندي ... نصائح حكتها في السر وحدي
أمير المؤمنين تلاف مصراً ... فإن أميرها ليث بن سعد
وقال بكر بن مضر: قدم علينا كتاب مروان بن محمد إلى حوثرة، والي مصر: إني بعثت غليكم أعرابياً بدوياً فصيحاً، من حاله ومن حاله، فاجمعوا له رجلاً يسدده في القضاء، ويصوبه في المنطق. فأجمع رأي الناس على الليث بن سعد، وفيهم معلماه يزيد بن أبي حبيب، وعمرو بن الحارث.
قال أحمد بن صالح: أعضلت الرشيد مسألة فجمع لها فقهاء الأرض حتى أشخص الليث فأخرجه منها.
سعيد بن أبي مريم: نا الليث قال: قدمت مكة، فجئت أبا الزبير، فدفع إلي كتابين فانقلبت بهما، ثم قلت: لو عاودته فسألته أسمع هذا كله من جابر بن عبد الله؟ فأتيته فقال: منه ما سمعته، ومنه ما حدثت عنه.

فقلت: علم لي على ما سمعت. فعلم لي على هذا الذي عندي. قلت: قد روى الليث، عن نافع نسخةً، ثم روى عن رجل عنه.
وقال ثنا خالد بن يزيد، عن سعيد بن أبي هلال، عن نافع، فذكر حديثاً. وقد روى أحاديث، أعني الليث، عن الهقل بن زياد، عن الأوزاعي، عن داوود بن عطاء، عن موسى بن عقبة، عن نافع. وهذا من عجيب الإتفاق، لأن اليث - رحمه الله - لا يتوقف في ذلك، وقد وقع لي من هذا النمط أشياء.
وكان رحمه الله طلابة للعلم، ولا يرى التدليس. وقد سمع من الزهري.
وقال عبد الله بن صالح: حدثني الليث: حدثني ابن الهاد، عن ابن شهاب، عن عروة، أنه سأل عائشة عن قوله: " وإن خفتم ألا تقسطوا في اليتامى " . الحديث.
الرمادين وغيره: ثنا عبد الله بن صالح: حدثني الليث: حدثني ابن الهاد، عن إبراهيم بن سعد، عن صالح، عن ابن شهاب، عن سعيد، عن أبي هريرة، سمع النبي صلى الله عليه وسلم يقول: " بينا أنا نائم رأيتني على قليب، فنزعت منها " . الحديث.
وقد ذكرنا أنه سمع من أبي الزبير جملةً.
وقال عبد الله بن صالح: نا الليث: حدثني خالد بن يزيد، عن سعيد، عن ابن عجلان أن أبا الزبير أخبره أنه رأى ابن عمر إذا سجد فرفع رأسه من السجدة الأولى قعد على أطراف أصابعه، ويقول: إنه من السنة.
قال الطبراني: وهذا لم يروه إلا الليث.
وقال منصور بن سلمة، ويونس المؤدب: نا الليث، عن يزيد بن الهاد، عن عبد الوهاب بن أبي بكر، عن عبد الله بن مسلم، عن ابن شهاب، عن أنس، إن النبي صلى الله عليه وسلم سئل عن الكوثر فقال: " نهر أعطانيه ربي أشد بياضاً من اللبن، وأحلى من العسل، وفيه طير كأعناق الجزري " فقال عمر: يا رسول الله إن تلك الطير ناعمة؟ قال: ي آكلها أنعم منها يا عمري.
ورواه يحيى بن بكير عنه. وعبد الله هو أخو الزهري.
قال عبد الله بن الحكم: كنا في مجلس الليث، ومعنا مسلمة بن علي فذكر العدس، فقال: بارك فيه سبعون نبياً.
قال: فقضى الليث بن سعد صلاته وقال: ولا نبي واحد، إنه بارد مؤذ.
قال يحيى بن بكير: سمعت الليث يقولك أعرف رجلاً لم يأت محرماً قط. فعلمنا أنه أراد نفسه لأن أحداً لا يعلم هذا من أحد.
وقال ابن بكير: حدثني الدراوردي قال: لقد رأيت الليث بن سعد، وإن ربيعة، ويحيى بن سعيد ليتزحزحوا له زحزحةً.
وقال سعيد الآدم: قال العلاء بن كثير: الليث بن سيدنا وإمامنا وعالمنا.
قال محمد بن سعد: كان الليث قد استقل بالفتوى في زمانه.
قلت: ومناقب الليث كثيرة، وعلمه واسع، وقد وقع لي من عواليه، لكن اليوم ليس على وجه الأرض في عام ستة وعشرين وسبعمائة من بينه وبين الليث ستة أنفس، وهذا علو لا نظير له أصلاً.
ولقد كتبت نسخة أبي الجهم من بضع وثلاثين سنة فرحاً بعلوها في ذلك الوقت، وسمعتها من ستين شيخاً، وهي الآن مروية بالسماع.
ولو رحل اليوم الطالب من مسيرة ألف فرسخ لإدراكها وغرم مائة دينار، لكان له الحظ الأوفر، نعم.
قال خالد بن عبد السلام الصدفي: شهدت جنازة الليث مع والدي، فما رأيت جنازة قط أعظم منها، ورأيت الناس كلهم عليهم الحزن وهم يعزي بعضهم بعضاً ويبكون، فقلت: يا أبه، كأن كل واحد من الناس صاحب هذه الجنازة.
فقال: يا بني لا ترى مثله أبداً.
قال أبو عبيد، ومحمد بن رمح، وجماعة: مات الليث سنة خمس وسبعين ومائة، زاد بعضهم في شعبان. وقال بعضهم ليلة الجمعة منتصف شعبان، رضي الله عنه.
حرف الميم
247 - مالك بن أنس - ع. - هو الإمام العالم، شيخ الإسلام أبو عبد الله مالك بن أنس بن مالك بن أبي عامر بن عمرو بن الحارث بن غيمان بن خثيل بن عمرو بن الحارث.
والحارث هو ذو اصبح بن عوف بن مالك بن زيد بن عامر بن ربيعة بن نبت بن مالك بن زيد بن كهلان بن سبأ بن يعرب بن قحطان، وإلى قحطان جماع اليمن.
وقيل ذو أصبح من حمير؛ المدني الأصبحي حليف عثمان بن عبيد الله التميمي أخي طلحة رضي الله عنهما.
مولد مالك سنة ثلاث وتسعين، سمعه منه يحيى بن بكير، وهي السنة التي مات فيها أنس بن مالك الأنصاري خادم النبي صلى الله عليه وسلم.
وقال أبو داوود: ولد سنة اثنتين وتسعين.
قلت: الأول هو الصحيح.
وقيل ولد في خلافة سليمان بن عبد الملك، وليس بشيء.

وأول طلبه للعم في حدود سنة عشر ومائة، وفيها توفي الحسن البصري. فأخذ عن: نافع ولازمه، وعن: سعيد المقبري، ونعيم المجمر، ووهب بن كيسان، والزهري، وابن المنكدر، وعاعمر بن عبد الله بن الزبير، وعبد الله بن دينار، وزيد بن أسلم، وصفوان بن سليم، وإسحاق بن أبي طلحة، ومحمد بن يحيى بن حبان، ويحيى بن سعيد، وأيوب السختياني، وأبي الزناد، وربيعة بن أبي عبد الرحمن، وخلق سواهم من علماء المدينة، فقل ما روى عن غير أهل بلده.
روى عنه: من شيوخه: الزهري، وربيعة، ويحيى بن سعيد، وغيرهم. ومن أقرانه: الأوزاعي، والثوري، والليث، وخلق، وابن المبارك، ويحيى بن سعيد القطان، ومحمد بن الحسن، وابن وهب، ومعن بن عيسى، والشافعي، وعبد الرحمن بن مهدي، وأبو مسهر، وأبو عاصم، وعبد الله بن يوسف التنسي، والقعنبي، وسعيد بن منصور، ويحيى بن يحيى، ويحيى بن يحيى القرطبي، ويحيى بن بكير، والنفيلي، ومصعب الزبيري، وأبو مصعب الزهري، وقتيبة بن سعيد، وهشام بن عمار، وسويد بن سعيد، وعتبة بن عبد الله المروزي، وإسماعيل بن موسى السدي، وخلائق آخرهم وفاة أحمد بن إسماعيل السهمي.
قال مصعب الزبيري: سمعت أبي الزبير يقول: ثنا مالك قال: رأيت عطاء بن أبي رباح دخل المسجد وأخذ برمانة المنبر، ثم استقبل القبلة يدعو.
قال علي بن المديني: لمالك نحو ألف حديث.
وكان عبد الرحمن بن مهدي لا يقدم على مالك أحداً.
قال معن بن عيسى، والواقدي، ومحمد بن الضحاك: حملت بمالك أمه ثلاث سنين.
وعن عيسى بن عمر المدني قال: ما رأيت بياضاً قط ولا حمرة أحسن من مالك، ولا أشد بياض ثوب من مالك.
وقال غير واحد: كان مالك رجلاً طويلاً جسيماً، عظيم الهامة، أبيض الرأس واللحية أشقر، أصلع، عظيم اللحية، عريضها. وكان لا يحفي شاربه ويراه مثلة.
وقيل كان أزرق العينين.
وقال مطرف بن عبد الله: كان طويلاً عظيم الهامة أبيض الرأس واللحية، شديد البياض بشقرة.
وقال محمد بن الضحاك الحزامي: كان مالك نقي الثوب رقيقه، يكره اختلاف اللبوس.
قال الوليد بن مسلم: كان مالك يلبس البياض، ورأيته والأوزاعي يلبسان السيجان، ولا يريان بلبسها بأساً.
قال أشهب: كان مالك إذا آعتم جعل منها تحت ذقنه، ويسدل طرفها بين كتفيه.
وقال خالد بن خداش: رأيت على مالك طيلساناً وثياباً كروية جياداً.
قال أشهب: كان مالك إذا اكتحل للضرورة جلس في بيته.
وقال مصعب: كان يلبس الثياب العدنية الجياد ويتطيب.
قلت: قد كان هذا الإمام عظيم الجلالة كثير الوقار.
قال عبد الله بن أحمد: قلت لأبي: من أثبت أصحاب الزهري؟ قلت: مالك أثبت في كل شيء.
وقال الشافعي: إذا ذكر العلماء فمالك النجم.
وقال ابن سعد في الطبقات: كان مالك رحمه الله ثقة، ثبتاً حجة، فقيهاً، عالماً، ورعاً.
وقال ابن مهدي: مالك أفقه من الحكم وحماد.
وقال الشافعي: لولا مالك وابن عيينة لذهب علة الحجاز. وما في الأرض كتبا في العلم أكثر صواباً من الموطأ.
أخبرنا أحمد بن إسحاق، نا محمد بن أبي القاسم الخطيب، وأنا علي بن تيمية بمصر، أنا عبد اللطيف بن يوسف قالا: أنا محمد بن عبد الباقي، أنا علي بن محمد الأنصاري، أنا عبد الواحد بن محمد، نا محمد بن مخلد، نا أبو يحيى محمد بن سعيد بن غالب العطار، نا ابن عيينة، عن ابن جريج، عن أبي الزبير، عن أبي صالح، عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال: " لتضربن الناس أكباد الإبل في طلب العلم، فلا يجدون عالماً أعلم من عالم المدينة " .
وبه قال ابن مخلد: نا ليث بن الفرج بالعسكر، نا عبد الرحمن بن مهدي، عن سفيان، عن ابن جريج، فذكر الحديث مرفوعاً.
وبه قال ابن مخل: حدثني إسحاق بن يعقوب العطار، ثنا أبو موسى الأنصاري: سألت ابن عيينة: أكان ابن جريج يقول: نرى أنه مالك بن أنس؟ فقال: إنما العالم من يخشى من الله، ولا نعلم أحداً كان أخشى لله من العمري، يعني عبد الله بن عبد العزيز.
وقال محمد بن حماد الطهراني: قال عبد الرزاق عقيبه: كنا نرى أنه مالك. قلت: وكذا قال غير واحد إنه مالك.
وقيل: هو سعيد بن المسيب. قال خالد بن نزار الأيلي: بعث أبو جعفر المنصور إلى مالك حين قدم المدينة فقال: إن الناس قد اختلفوا بالعراق، فضع للناس كتاباً نجمعهم عليه. فوضع الموطأ.

قال ابن وهب، عن مالك قال: دخلت على أبي جعفر مراراً، وكان لا يدخل عليه أحد من الهاشميين وغيرهم إلا قبل يده، فلم أقبل يده قط.
وقال يحيى القطان: كان مالك إماماً في الحديث، وهو أحب إلي من معمر.
وقال الشافعي: كان مالك إذا شك في حديث طرحه كله.
قال شعبة: قدمت المدينة بعد وفاة نافع بسنة، وإذا لمالك حلقة.
قلت: تصدر للعلم وقد نيف على العشرين.
قال عبد السلام بن عاصم: قلت لأحمد بن حنبل: رجل يحب أن يحفظ حديث رجل بعينه.
قال: يحفظ حديث مالك؟ قلت: فرأي.
قال: رأي مالك.
وقال ابن وهب: قيل لأخت مالك: ما كان شغل مالك في بيته؟ قالت: المصف والتلاوة.
وقال أبو مصعب: كانوا يزدحمون على باب مالك حتى يقتتلوا من الزحام، وكنا نكون عنده فلا يكلم ذا ذا، ولا يلتفت ذا إلى ذا، والناس قابلون برؤوسهم هكذا، وكانت السلاطين تهابه وهم قابلون منه ومستمعون. وكان يقول: لا ونعم، ولا يقال له: من أين قلت هذا؟ قال مطرف بن عبد الله، وغيره: كان خاتم مالك فصه أسود حجر، ونقشه: حسبي الله ونعم الوكيل. وكان يلبسه في ساره، وربما لبسه في يمينه.
وعن عبد الرحمن بن مهدي قال: ما رأيت أهيب من مالك، ولا أتم عقلاً، ولا أشد تقوى.
قال ابن وهي: الذي نقلنا من أدب مالك أكثر مما تعلمناه من علمه.
وعن مالك قال: ما جالست سفيهاً قط.
قال ابن عبد الحكم: أفتى مالك مع نافع وربيعة ويحيى بن سعيد.
وعن مالك قال: قدم الزهري وحدثنا فقال له ربيعة: ههنا من يسرد عليك ما حدثت به أمس.
قال: ومن؟ قال: ابن أبي عامر.
قال: هات. فحدثه بأربعين حديثاً من نيف وأربعين.
فقال الزهري: ما كنت أرى من يحفظ هذا الحفظ غيري.
وقال الواقدي: حسدوا مالكاً وسعوا به إلى جعفر بن سليمان وهو على المدينة، وقال إنه لا يرى بيعتكم هذه شيئاً، ويأخذ بحديث طلاق المكره أنه لا يجوز.
فغضب ودعا به، وجرد ومدت يده حتى انخلع كتفه.
وفي روايه يداه، حتى انخلعت كتفاه.
قال الواقدي: فوالله ما زال بعد ذلك الضرب في علو ورفعة.
وروى الحافظ أبو الوليد الباجي قال: حج المنصور فأقاد مالكاً من جعفر بن سليمان، فامتنع وقال معاذ الله.
قال نعيم بن حماد: نا ابن المبارك قال: ما رأيت أحداً ارتفع مثل ما ارتفع مالك، من رجل لم يكن له كثير صلاة، إلا أن تكون له سريرة.
وقال أشهب: رأيت أبا حنيفة بين يدي مالك كالصبي بين يدي أبيه.
وقال أبو مصعب: سمعت مالكاً يقول: سألني أبو جعفر عن أشياء ثم قال: أنت والله أعقل الناس، وأنت اعلم الناس.
قلت: لا والله يا أمير المؤمنين.
قال: بلى، ولكنك تكتم. والله ل بقيت لأكتبن قولك كما تكتب المصاحف، ولأبعثن به إلى ألآفاق، فأحملهم عليه.
حفص بن عبد الله: سمعت غبراهيم بن طهمان يقول: أتيت المدينة فكتبت بها ثم قدمت الكوفة فأتيت أبا حنيفة، فسلمت عليه، فقال لي: عمن كتبت؟ أكتبت عن مالك شيئاً؟ قلت: نعم. قال جئني بما كتبت عنه.
فأتيته به فدعا بقرطاس ودواة، فجعلت أمل عليه وهو يكتب. وقال نصر بن علي، نا حسين بن عروة قال: قدم المهدي فبعث إلى مالك بألفي دينار، أو قال بثلاثة آلاف دينار.
قال قتيبة: كنا إذا دخلنا على مالك خرج إلينا مكحلاً مزيناً مطيباً قد لبس من أحسن ثيابه، ثم تصدر فدعا بالمراوح، فأعطى لكل إنسان منا مروحة.
ابن سعد: نا محمد بن عمر قال: كان مالك يشهد الصلوات والجمعة والجنائز، ويعود المرضى ويقضي الحقوق، ويجلس في المسجد. ثم ترك الجلوس في المسجد، فكان يصلي ويرجع إلى منزله. وترك شهود الجنائز فكان يأتي أصحابها فيعزيهم، ثم ترك ذلك كله حتى ترك الجمعة. واحتمل الناس ذلك كله وكانوا أرغب ما كانوا فيه وأشده له تعظيماً، حتى مات على ذلك.
وكان ربما كلم قي ذلك فيقول: ليس كل واحد يقدر أن يتكلم بعذره.
وكان يجلس في منزله على ضجاع ونمارق يمنةً ويسرة في سائر البيت لمن يأتيه من قريش والأنصار والناس. وكان مجلسه مجلس وقار وحلم وعلم.
وكان مهيباً نبيلاً ما في مجلسه شيء من المراء واللغط، ولا رفع صوت. وكان الغرباء يسألونه عن الحديث فلا يجيب إلا في الحديث بعد الحديث. وربما أذن لبعضهم أن يقرأ عليه. وكان له كاتب قد نسخ كتبه يقال له حبيب، يقرأ للجماعة. فليس أحد من يحضره يدنو، ولا ينظر في كتابه، ولا يستفهم هيبةً له وإجلالاً.

وكان حبيب إذا قرأ فأخطأ فتح عليه مالك، وكان ذلك قليلاً.
قال هلال بن العلاء، وأبو حاتم: أنا أبو سيف محمد بن أحمد، نا عتبة بن حماد الدمشقي، عن مالك قال: قال لي المنصور: ما على ظهرها أعلم منك.
قلت: بلى.
قال: فسمهم لي.
قلت: لا أحفظ أسماءهم.
قال: قد طلبت هذا الشأن في زمان بني أمية فقد عرفته، فأما أهل العراق فأهل إفك وباطل، أما أهل الشام فأهل جهاد، وليس فيهم كبير على علم، وأما أهل الحجاز، ففيهم بقية العلم فأنت عالم الحجاز.
زاد أبو حاتم: فلا تردن على أمير المؤمنين قوله.
ثم قال: أكتب هذا العلم لمحمد.
حماد بن غسان واه.
نا ابن وهب: سمعت مالكاً يقول: لقد حدثت بأحاديث وددت أني ضربت بكل حديث منها سوطين ولم أحدث بها.
قال مصعب الزبيري: سأل الرشيد مالكاً وهو في منزل مالك، ومعه بنوه، أن يقرأ عليهم فقال: ما قرأت على أحد منذ زمان، وإنما يقرأ علي. فقال اخرج الناس حتى أقرأ أنا فقال: إذا منع العام لبعض الخاص لم ينتفع الخاص. وأمر معناً، فقرأ عليه.
قال إسماعيل بن أبي أويس: كان مالك لا يفتي حتى يقول: لا حول ولا قوة إلا بالله.
وقال أبو مصعب: لم يشهد مالك الجماعة خمساً وعشرين سنة.
فقيل له: ما يمنعك.
قال: مخافة أن أرى منكراً فأحتاج أن أغيره. رواها إسماعيل القاضي عنه.
وقال الحسين بن الحسن بن مهاجر الحافظ: سمعت أبا مصعب يقول: كان مالك بعد تخلفه عن المسجد يصلي في منزله في جماعة يصلون بصلاته.
وكان يصلي صلاة الجمعة في منزله وحده.
وقال أحمد بن سعيد الرباطي: سمعت عبد الرزاق قال: سأل سندي مالكاً عن مسألة فأجابه، فقال: أنت من الناس أحياناً تخطيء وأحياناً لا تصيب. قال صدقت، هكذا الناسز ففطنوا مالكاً فقال: عهدت العلماء لا يتكلمون بمثل هذا.
وقال يحيى بن بكير: قلت لمالك: إني سمعت الليث يقول رأيت صاحب كلام يمشي على الماء فلا تثقن به.
فقال مالك: إن رأيته يمشي على الهواء فلا تأمنن ناحيته، ولا تثقن به.
النجاد: نا هلال بن العلاء: حدثني أبو يوسف الصيدلاني: سمعت محمد بن الحسن الشيباني قال: كنت عن مالك فقال لأصحابه: أنظروا أهل المشرق فنزلوهم بمنزلة أهل الكتاب، إذا حدثوكم فلا تصدقوهم ولا تكذبوهم.
ثم رآني، فكأنه استحى فقال: يا أبا عبد الله أكره أن تكون غيبة، كذا أدركت أصحابنا يقولون. فهذه الحكاية عن مالك يريد بها من لم تثبت عدالته منهم، فإنه بلاريب مجهول الحال فلا يعتمد عليه. ومن علم كذبه رد خبره، أما من ثبت صدقه وإتقانه فهم كعلماء المدينة. فلمالك نظرآء في أهل المشرق مثل: شعبة، وحماد بن زيد، ويزيد بن زريع، ولشيوخ مالك نظراء كمنصور، والأعمش، وقتادة، وللقاسم، وسالم، وعروة نظرآء في الجلالة كالشعبي، والنخعي، ومحمد بن سيرين. نعم، الكذابون يندرون بالحجاز، ويكثرون بالعراق.
قال البوسنجي: سمعت عبد الله بن عمر بن الرماح قال: دخلت على مالك فقلت: يا أبا عبد الله ما في الصلاة من فريضة وما فيها من سنة؟ فقال مالك: هذا كلام الزنادقة، أخرجوه.
وقال أشهب: كنت عند مالك فسئل عن البتة فقال: هي ثلاث، فأخذت ألواحي لأكتب فقال: لا تكتب فعسى في العشي أن أقول إنها واحدة.
وقال معن بن عيسى: سمعت مالكاً يقول: إنما أنا بشر أخطيْ وأصيب، فانظروا في رأيي، فكل ما وافق الكتاب والسنة فخذوا به، وما خالف فاتركوه.
إسماعيل بن أبي أويس: حدثني مالك قال: لما أراد يحيى بن سعيد أن يخرج إلى العراق قال لي: أكتب لي مائة حديث من حديث ابن شهاب، فكتبتها له، فأخذها.
قلت لمالك: فما قرأها عليك ولا قرأتها عليه؟ قال: لا، هو أفقه من ذلك.
منصور بن سلمة الخزاعي: كنت عند مالك فقال له رجل: يا ابا عبد الله أقمت على بابك سبعين يوماً وقد كتبت ستين حديثاً.
فقال: ستون حديثاً! وكأنه يستكثرها.
فقال له الرجل: إنا ربما كتبنا بالكوفة في المجلس ستين حديثاً.
قال: وكيف بالعراق دار الضرب، يضرب بالليل وينفق بالنهار.
أحمد بن حنبل: نا إسحاق بن الطباع: سألت مالكاً عما يترخص فيه أهل المدينة من الغناء، فقال: إنما يفعله عندنا الفساق.
ابن وهب عن مالك قال: سمعت من الزهري أحاديث كثيرة لا أحدث بها أبداً. وقال معن: كان مالك يتحفظ من الباء والتاء.

وسمع ابن وهب مالكاً يقول: إن الرجل إذا ذهب يمدح نفسه ذهب بهاؤه.
وقال أبو الربيع بن أبي رشدين: نا ابن وهب قال: كنا عند مالك فقال رجل: يا أبا عبد الله، " الرحمن على العرش استوى " كيف استواؤه؟ فأطرق مالك وأخذته الدحضاء ثم رفع رأسه فقال: الرحمن على العرش استوى كما. وصف نفسه، ولا يقال له كيف، وكيف عنه مرفوع، وأنت رجل سوء صاحب بدعة، أخرجوه، فأخرج الرجل.
وقال محمد بن عمرو بن النضر النيسابوري: سمعت يحيى بن يحيى يقول: كنا عند مالك فجاءه رجل فقال: الرحمن على العرش استوى، كيف استوى؟ وذكر نحوه ولفظه؟ فقال الإستواء غير مجهول، والكيف غير معقول.
وقال عبد الله بن نافع: قال مالك: الله في السماء وعلمه في كل مكان رواه أحمد بن حنبل، عن سريج بن النعمان، عن ابن نافع.
قال عبد الرحمن بن مهدي: سمعت مالكاً يقول: التوقيت في المسح على الخفين بدعة.
قلت: قد صح التوقيت، ولكن لم يبلغ مالكاً ذلك.
قال البخاري: أصح الأسانيد مالك، عن نافع، عن ابن عمر.
قال ابن عبد البر في تمهيده: هذا كتبته من حفظي أن عبد الله بن عبد العزيز العمري كتب إلى مالك يحضه على الإنفراد والعمل، فكتب إليه مالك إن الله قسم الأعمال كما قسم الأرزاق، فرب رجل فتح له في الصلاة ولم يفتح له في الصوم، وآخر العلم فتح له في الصدقة ولم يفتح له في الصوم، وآخر فتح له في الجهاد. ونشر العلم من أفضل الأعمال، وقد رضيت ما فتح لي فيه، وما أظن ما أنا فيه بدون ما أنت فيه، وأرجو أن يكون كلانا على خير وبر.
قلت: ما أحسن ما جاوب العمري عليه بسابق مشيئة الله في عباده، ولم يفضل طريقته في العلم على طريقة العمري في التأله والزهد.
قال أبو حاتم الرازي: ثنا عبد المتعال بن صالح صاحب مالك قال:: قيل لمالك: إنك تدخل على السلطان وهم يظلمون ويجورون.
قال: يرحمك الله، فأين التكلم بالحق؟ قال موسى بن داوود: سمعت مالكاً يقول: قدم علينا أبو جعفر سنة خمسين ومائة، فدخلت عليه، فقال لي: يا مالك كثر شيبك.
قلت: نعم يا أمير المؤمنين، من أتت عليه السنون كثر شيبه.
قال لي: مالي أراك تعتمد على قول ابن عمر من بين الصحابة؟.
قلت: كان آخر من بقي عندنا من الصحابة، فاحتاج إليه الناس فسألوه، فتمسكوا بقوله.
قال ابن المديني في مراتب أصحاب نافع: أيوب وفضله ومالك وإتقانه، وعبيد الله بن عمر وحفظه.
محمد بن عبد الله بن عبد الحكم: سمعت الشافعي يقول: قال لي محمد بن الحسن: أيما أعلم، صاحبنا أو صاحبكم؟ قلت: على الإنصاف. قال: نعم.
قلت: أنشدك بالله من أعلم بالقرآن. قال: صاحبكم.
قلت: فمن أعلم بالسنة؟ قال: اللهم صاحبكم.
قلت: فمن أعلم بأقاويل الصحابة والمتقدمين؟ قال: صاحبكم، يعني مالكاً.
قلت: لم يبق إلا القياس، والقياس لا يكون إلا على هذه الأشياء، فمن لم يعرف الأصول على أي شيء يقيس.
أحمد بن سنان: سمعت عبد الرحمن بن مهدي قال: كنا عند مالك، فجاءة رجل فقال: جئتك من مسيرة ستة أشهر، حملني أهل بلادي مسألةً.
قال: سل.
فسأله عنها، فقال: لا أحسن.
قال: فأي شيء أقول لأهل بلادي؟ قال: تقول: قال مالك لا أحسن.
قال الفضل بن زياد: سألت أحمد: من الذي ضرب مالك؟ قال: ضربه بعض الولاة في طلاق المكره. كان لا يجيزه، فضربه لذلك.
وقال أبو داوود: ضرب جعفر بن سليمان العباسي مالكاً في طلاق المكره، فحدثني بعض أصحاب ابن وهب، عن ابن وهب أن مالكاً ضرب وحلق وحمل على بعير، وقيل له: ناد على نفسك، فنادى: ألا من عرفني فقد عرفني، أنا مالك بن أنس، أقول: طلاق المكره ليس بشيء.
قال جعفر: أدركوه أنزلوه.
وعن إسحاق الفروي، وغيره قال: ضرب مالك ونيل منه، وحمل مغشياً عليه.
فعن مالك قال: ضربت فيما ضرب فيه سعيد بن المسيب ومحمد بن المنكدر، وربيعة، ولا خير فيمن لا يؤذى في هذا الأمر.
وعن الليث بن سعد قال: إني لأرجو أن يرفعه الله بكل سوط درجةً في الجنة.
قال مصعب بن عبد الله: قال الأصمعي: ضربه جعفر، ثم بعد مشيت بينهما، حتى جعله في حل.
سليمان بن معبد: نا الأصمعي قال: قال عمر بن قيس سندل لمالك: يا أبا عبد الله، أنت مرة تخطيء ومرة لا تصيب.
قال: كذاك الناس.
ثم فطن فقال: من هذا؟ قيل: أخو حميد بن قيس، فقال: لو علمت أن لحميداً أخاً مثل هذا ما رويت عن حميد.

عن ابن وهب: أن منادياً نادى بالمدينة: ألا لا يفتي الناس إلا مالك، وابن أبي ذئب.
حرملة: نا ابن وهب: سمعت مالكاً، وقال له رجل: طلب العلم فريضة؟ قال طلب العلم حسن لمن رزق خيره، وهو قسم من الله تعالى.
وقال: لا يكون إماماً من حدث بكل ما سمع.
وقال: إن حقاً على من طلب العلم أن يكون له وقار وسكينة وخشية، وأن يكون متبعاً لأثر من مضى قبله.
قال الرمادي: ثنا القعنبي، وسئل: كم أتى على مالك.
قال: سمعتهم يقولون: تسع وثمانون سنة.
قال: ومات رضي الله عنه سنة تسع وسبعين ومائة، وعرضت عليه سنة إحدى وستين.
قال إسماعيل بن أبي أويس: اشتكى مالك: فسألت بعض أهلنا عما قال عند الموت.
قالك تشهد ثم قال: لله الأمر من قبل ومن بعد.
وتوفي صبيحة أربع عشرة من ربيع الأول فصلى عليه أمير المدينة عبد الله بن محمد بن إبراهيم الملقب بالإمام بن محمد بن علي بن عبد الله بن عباس العباسي - وأمه زينب بنت سليمان العباسية وكان الأمير عبد الله يعرف بأمه، يقال له ابن زينب. رواها محمد بن سعد، عن إسماعيل: ثم قال: وسألت مصعباً الزبيري فقال: بل توفي في صفر. وأخبرني معن بن عيسى بمثل ذلك.
وقال أبو مصعب الزهري: مات لعشر مضت من ربيع الأول.
وقال ابن سحنون: مات في حادي عشر ربيع الأول.
وقال ابن وهب: مات لثلاث عشرة خلت من ربيع الأول.
واتفقوا على سنة تسع.
ومناقب مالك وسيرته يطول شرحها. وقد أفردت له ترجمةً في جزء ضخم، وكذا أفردت ما وقع لي عالياً من حديثه في جزء.
وقد سمعنا موطأ ابن مصعب عنه بالإجازة العالية، أو موطأ القعنبي، وموطأ يحيى بن بكير، وموطأ سويد بن سعيد الثلاثة بالإتصال والله أعلم.
248 - مبارك بن سحيم البصري - ق. - له نسخة عن مولاه عبد العزيز بن صهيب.
روى عنه: سويد بن سعيد، ومحمد بن يحيى بن أبي سمينة، وحفص بن عمرو الربالي، وجماعة.
والظاهر أنه مات سنة بضع وثمانين ومائة، وهو هالك.
قال أبو زرعة: ما أعرف له حديثاً صحيحاً.
وقال النسائي: لا يكتب حديثه.
وقال عبد الله بن أحمد: عرضت على أبي أحاديث مبارك بن سحيم التي نا بها سويد، فأنكرها ولم يحمده، وأظنه قال: ليس بثقة.
وقال البخاري: منكر الحديث.
العقيلي: نا يوسف بن موسى، نا علي بن الدرهمي، نا مبارك أبو سحيم، عن عبد العزيز بن صهيب، عن أنس، عن النبي صلى الله عليه وسلم: " ما من قبيلتين مسلمتين التقيا بأسيافهما إلا كان القاتل والمقتول في النار.
249 - مبارك بن سعيد بن مسروق الثوري - د.ت. - أبو عبد الرحمن الكوفي الضرير، أخو سفيان.
روى عن: أبيه، وأخيه، وعاصم بن أبي النجود، وموسى الجهني، وعمرو بن قيس الملائي.
وعنه: إبراهيم بن موسى الرازي، وأبو عبيد، ويحيى بن معين، وعبد الله بن عون الخراز، والوليد بن شجاع السكوني، والحسن بن عرفة، وجماعة.
قال أبو حاتم: ما به بأس.
وقال ابن معين: ثقة.
وقال مطين: مات في أول سنة ثمانين ومائة.
250 - المبارك بن مجاهد. أبو الأزهر المروزي، نزيل الري.
عن: هشام بن عروة، وموسى بن عقبة، وعبيد الله بن عمر.
وعنه: سلمة الأبرش، وعصام بن يوسف البلخي.
قال قتيبة: كان قدرياً، وضعفه جداً.
251 - مجاشع بن عمرو. عن: ليث بن أبي سليم، وهارون بن محمد، وعبيد الله بن عمر، وغيرهم.
وعنه: بقية، وعثمان بن عبد الرحمن الوقاصي، ويزداد بن أسد الدينوري.
كذبه ابن معين.
وقال ابن حبان: كان يضع الحديث. كذا نقله ابن الجوزي.
- مجمع بن أيوب - د.ت. - مر سنة ستين ومائة.
252 - محرز، ويقال محرر بالإهمال، بن هارون القرشي التميمي المدني - ت. - عنده ثلاثة أحاديث عن: عبد الرحمن الأعرج، عن أبي هريرة.
وعنه: ابن أبي فديك، ويعقوب بن محمد الزهري، وأبو مصعب الزهري.
قال البخاري: منكر الحديث.
وقد حسن له، الترمذي، ووهاه غيره،والجمهور على تضعيفه.
253 - محمد بن أبان بن صالح. أبو عمر الجعفي، مولاهم الكوفي، جد عبد الله بن عمر مشكدانة روى عن: عاصم بن بهدلة حروفة..
روى عن: أبي إسحاق، وحماد بن أبي سليمان.
وعنه: نعيم بن يحيى السعيدي، والطيالسيان، ويحيى الحماني، وعبد الحميد بن صالح، وغيرهم.
ضعفه ابن معين، وأبو داوود.
ويقال أيضاً القرشي، لأن ولاءه لعثمان بن عفان.

مات سنة إحدى وسبعين ومائة.
وأبوه فثقة يروي عن مجاهد.
254 - محمد بن إبراهيم بن دينار المدني الفقيه - خ. - كان يفتي في حياة مالك، ومات بعده.
يؤخر.
255 - محمد بن إسماعيل بن رجاء الزبيدي الكوفي. عن: منصور، وليث، وأبي إسحاق الشيباني.
وعنه: أحمد بن يونس، ويحيى الحماني، وعباد الرواجني، وغيرهم.
قال أبو حاتم: شيخ صالح الحديث.
وقال غيره: شيعي.
قلت: له في خصائص علي شيء.
256 - محمد بن أنس الكوفي - د - . مولى عمر بن الخطاب. سكن الدينور، وروى عن: حصين بن عبد الرحمن، وسهيل بن أبي صالح، والأعمش.
وعنه: علي بن بحر القطان، وإيراهيم بن موسى الرازي.
صدوق استشهد به البخاري.
وحدث سنة خمس وسبعين ومائة.
وقد تفرد بأحاديث ولم يترك. وجريرالضبي عمه.
257 - محمد بن أيوب بن ميسرة بن حلبس. أبو بكر الجبلاني الدمشقي.
عن: أبيه.
وعنه: أبو مسهر، ومحمد بن المبارك الصوري، وهشام بن عمار، وآخرون.
قال أبو حاتم: لا بأس به. وأبوه صالح الحديث.
258 - محمد بن ثابت العبدي. أبو عبد الله البصري.
عن: عطاء بن أبي رباح، وعمرو بن دينار، ونافع العمري، ومحمد بن واسع، وطائفة.
وعنه: خلف البزار، وأحمد بن إبراهيم الموصلي، وقتيبة، وأبو الربيع الزهراني.
قال النسائي: ليس بالقوي.
وقال ابن معين: ليس بشيء.
وممن حدث عنه عبد الرحمن بن مهدي، لكن قال ابن عدي، عامة أحاديثه لا يتابع عليها.
محمد بن ثابت البناني - ت - . قد ذكر، وهو قديم الموت.
259 - محمد بن جابر اليمامي - د.ق. - الضرير الحنفي السحيمي، أخو أيوب بن جابر.
روى عن: قيس بن طلق، ويحيى بن أبي كثير، وعطية العوفي، وحبيب بن أبي ثابت، وسماك بن حرب، وأبي إسحاق.
وعنه: أيوب السختياني: وهو من شيوخه. وابن عون مع تقدمه، وسفيان، وشعبة، ويحيى بن يحيى، ومسدد،ولوين، وإسحاق بن أبي إسرائيل، ومحمد بن زنبور المكي، وعدة.
وأصله كوفي فيما قيل.
وضعفه ابن معين، والنسائي، وغيرهما.
وقال أبو حاتم: ساء حفظه في الآخر، وذهبت كتبه.
وقال البخاري، وغيره: ليس بالقوي.
قال أحمد بن حنبل: ثنا عتاب بن زياد قال: قدم ابن المبارك على محمد بن جابر وهو يحدث بمكة سنة ثمان وستين ومائة، فقال: يا شيخ حدث من كتبك، فقال: من هذا؟ قيل له: عبد الله بن المبارك، فأرسل له كتبه.
قال إسحاق بن إسرائيل: نا محمد بن جابر، نا قيس بن طلق، عن أبيه، عن النبي صلى الله عليه وسلم في مس الذكر قال: إنما هو منك.
بندار، نا غندر، نا شعبة، عن محمد بن جابر، بهذا.
ورواه قاسم بن يزيد، عن الثوري، عنه.
وقال محمد بن عمرو، عن بن أبي مذعور: نا عبد الوهاب الثقفي، عن هشام، عن محمد بن جابر.
وقال ابن عدي: ورواه عكرمة بن عمار، وعبد الله بن بدر، وغيرهما، عن قيس بن طلق.
260 - محمد بن داب المدني - د.ت. - عن: صفوان بن سليم، وابن أبي ذئب.
وعنه: عبد الله بن عاصم، ومحمد بن سلام الجمحي.
كذبه أبو زرعة، وابن حيان.
وعيسى بن داب، مر.
261 - محمد بن دينار الأزدي الطاحي البصري - د.ت. - أبو بكر.
عن: يونس بن عبيد، وهشام بن عروة، ومعمر.
وعنه: عفان، و القعنبي و قتيبة، محمد بن عبيد بن حساب.
قال أبو زرعة: صدوق.
وقال ابن عدي: ينفرد بأشياء، وهو صدوق.
262 - محمد بن زياد اليشكري - ت. - . أبو مصعب الكوفي الطحان. ويعرف أيضاً بالميموني روى عن: ميمون بن مهران، وأبي ظلال القسملي، و أبي عجلان.
وعنه: شيبان بن فروخ، وعقبة بن مكرم، والوليد بن شجاع، والربيع بن ثعلب.
قال أحمد: كذاب أعور يضع الحديث.
وقال الفلاس: سمعته يقول: أنا ميمون بن مهران، عن ابن عباس مرفوعاً: زينوا مجالس نسائكم بالمغزل.
ثم قال الفلاس: هو كذاب.
وقال الجوزجاني: كان كذاباً خبيثاً.
قلت: وله بهذا الإسناد: اتخذوا الحمام المقاصيص فإنها تلهي الجن عن صبيانكم.
وبه قال: سمن البقر وألبانها ولحومها داء.
263 - محمد بن سليمان بن علي. هو أمير البصرة، وابن عم المنصور والذي ثبت دولتهم بعدله وبلائه يوم باخمرا وكان قتل إبراهيم بن عبد الله بن حسن على يده.
وولي أيضاً إمرة فارس وكان بطلاً شجاعاً ممدحاً وكان الرشيد يجله ويبالغ في إكرامه.

وقد ولي أيضاً الكوفة قيل إن الرشيد استولى على تركته واصطفاها، فكانت بنحو خمسين ألف و ألف درهم.
وكان مولده، بالحميمة من الشام سنة اثنتين وعشرين ومائة.
قال الخطيب: كان عظيم قومه.
وقال البخاري: محمد بن سليمان عن أبيه عن جده في مسح رأس الصبي، منقطع سمع منه: صالح الناجي.
قال أبو نعيم: جاء رجل من قبل محمد بن سليمان بن علي إلى الأعمش يسلم عليه ويستعرض حوائجه فسكت الأعمش وقال: قد علم حال الناس وما نحب أن نعلمه بشيء، فأرسل إليه أربعمائة درهم.
حكى العمري الكاتب أن رجلاً أدعى النبوة أيام محمد بن سليمان، فأدخل إليه وهو مقيد، فقال له: أنت نبي.
قال: نعم.
قال: ويلك من غرك؟ قال: أبهذا تخاطب الأنبياء يا جاهل؟، والله لولا لأني مقيد لأمرت جبريل أن يدمدمها عليك.
قال له: فالموثق لا يجاب؟ قال: أجل، الأنبياء خاصة أذا قيدت لم يرتفع دعاؤها.
فضحك وقال: متى قيدت؟ قال: اليوم قال: فنحن نطلقك وتأمر جبريل فإن أطاعك آمنا بك.
قال: صدق الله. فلا وربك لا يؤمنون حتى يروا العذاب الأليم فإن شئت فافعل.
فأطلق، فلما وجد رائحة العافية قال: يا جبريل، ومد بها صوته، ابعثوا من شئتم، فما بيني وبينكم عمل. هذا محمد بن سليمان في عشرين ألفاً، ودخله كل يوم مائة ألف، وأنا وحدي، ما ذهب لكم في حاجة إلا كشحان.
أبو العيناء قال: قال العباس: دخل فزارة صاحب المظالم على محمد بن سليمان يعوده، فقال له: خذ من الخلنجين مقدار فارة، ومن دواء الكركم مقدار خنفساء، وسوطه بمقدار محجمة من ماء، فإذا صار كالمخاط فتحساه.
فقال: أفعل إن غلبت على عقلي، وإلا فلا.
قال: تجلد، أعزك الله.
قال: الصبر على ما بي أهون.
قال ابن أبي الدنيا: ثنا أبو محمد العتكي: حدثني الحسين مولى آل سليمان بن علي قال: لما احتضر محمد بن سليمان كان رأسه في حجر أخيه جعفر، فقال جعفر: وا انقطاع ظهري.
فقال محمد: وا انقطاع ظهر من يلقى الحساب غداً. يا ليت أمك لم تلدني، وليتني كنت حمالاً، وأني لم أكن فيما كنت فيه.
وقيل: إن نساك البصرة هموا بتوبيخ محمد بن سليمان، وقام رجل منهم فوعظه وهو على المنبر، فخنقت محمداً العبرة، فلم يقدر أن يخطب، فقام أخوه إلى جنبه، فتكلم عنه فأحبه النساك وقالوا: مؤمن مذنب.
قال محمد بن جرير: مات في جمادى الآخرة سنة ثلاث وسبعين ومائة، واصطفى الرشيد عامة ما خلف.
264 - محمد بن سليمان بن أبي ضمرة الحمصي. عن: نافع العمري، وراشد بن سعد، وجماعة.
وعنه: بقية، والوحاظي يحيى، ومحمد بن بكار بن بلال، وابنه نصر بن محمد بن سليمان، وآخرون.
قال أبو حاتم: نا عنه الوحاظي بأحاديث مستقيمة.
قلت: مات سنة ثمانين ومائة.
265 - محمد بن عبد الرحمن بن أبي بكر بن عبيد الله بن أبي مليكة القرشي التميمي المليكي المدني. وهو أبو غرارة، زوج جبرة الخزاعية.
وروى عن: عم أبيه، وعن عبيد الله بن عمر، وغيرهما.
وعنه: أحمد بن محمد الأزرقي، ومسدد، والمقدمي، وإبراهيم بن محمد الشافعي.
قال البخاري: منكر الحديث.
وقال ابن حبان: لا يحتج به.
وقال أحمد بن حنبل، وأبو زرعة: لا بأس به.
266 - محمد بن عبد الرحمن بن أبي الزناد المدني. عاش بعد أبيه ليالي، وهو أصغر من أبيه بسبع عشرة سنة.
سمع: هشام بن عروة وطبقته.
ولم يحدث عنه إلا الواقدي.
وقد وثقه ابن سعد، وأطنب في وصفه.
وضعفه ابن معين.
267 - محمد بن عبد الرحمن القشيري الكوفي - ق. - نزيل بيت المقدس.
عن: سليمان بن بريدة، وأبي الزبير، وحميد الطويل، وخالد الحذاء.
وعنه: بقية، وأبو ضمرة، وسليمان بن عبد الرحمن ابن بنت شرحبيل.
وهو كمجهول، وأحاديثه ساقطة.
وقال ابن الجوزي: كذاب.
قلت: وهو متروك الحديث.
268 - محمد بن عمار بن حفص بن عمر بن سعد القرظ بن عائذ الأنصاري السعدي. - ت. - مؤذن مسجد النبي صلى الله عليه وسلم، ويلقب بكشاكش.
روى عن: سعيد المقبري، وصالح مولى التوءمة، وأسيد البراد، وشريك بن أبي نمر.
وعن جده لأمه محمد بن عمار المؤذن.
وعنه: ابن أبي فديك، وسعيد بن منصور، وعلي بن حجر، وسويد بن سعيد، وغيرهم.
وثقه ابن المديني، وغيره.
وذكره البخاري في الضعفاء، فما تكلم فيه، بل ذكر له حديثاً لم يتقنه.

269 - محمد بن مسلم الطائفي - م.ع. - أبو عبد الله المكي.
عن: عمرو بن دينار، وإبراهيم بن ميسرة، وابن طاووس، وعبد الله بن أبي نجيح.
وعنه: أسد بن موسى، وسعيد بن أبي مريم، والقعنبي، ويحيى بن يحيى، وقتيبة بن سعيد، وعدة.
قال عبد الرحمن بن مهدي: كتبه صحاح.
وقال أحمد: ضعيف، وما أضعف حديثه.
وقال ابن عدي: له غرائب، ولم أر له حديثاً منكراً.
قال معروف بن واصل: رأيت الثوري بين يدي محمد بن مسلم الطائفي يكتب.
وعن عبد الرزاق قال: سمعت محمد بن مسلم يقول: إذا رأيت سفيان الثوري فسل الله الجنة، وإذا رأيت العراقي فاستعذ بالله.
قلت: مات سنة سبع وسبعين ومائة.
270 - محمد بن عيينة بن أبي عمران الهلالي الكوفي. أخو سفيان.
روى عن: أبي حازم المديني، وعن: شعبة.
ومات قبل أوان الرواية.
حدث عنه: يحيى بن سعيد القطان، وزافر بن سليمان بن حرب، وأبو سلمة المنقري، وخالد بن خداش.
محله الصدق.
271 - محمد بن موسى الفطري المديني - م.ع. - . أبو عبد الله. مولى الفطريين موالي بني مخزوم.
عن: سعيد المقبري، وعبد الله بن عبد الله بن أبي طلحة، ومحمد بن عمر بن علي بن أبي طالب، ويعقوب بن سلمة الليثي، وعون بن محمد بن الحنفية، وسعد بن إسحاق بن كعب بن عجرة.
وعنه: عبد الرحمن بن مهدي، وابن أبي فديك، وإسحاق الفروي، وقتيبة بن سعيد.
وثقه الترمذي.
وقال أبو حاتم: صدوق يتشيع.
272 - محمدبن النضر. أبو عبد الرحمن الحارثي الكوفي عابد أهل الكوفة في زمانه.
روى عن الأوزاعي يسيراً وعنه: عبد الرحمن بن مهدي، وأبو نصر التمار.
قال ابن المبارك: كان إذا ذكر له الموت اضطربت مفاصله.
وقال بعضهم: شهدت غسل محمد بن النضر، فلو سلخ كل لحم عليه ما كان رطلاً.
وعن أبي الأحوص سلام بن سليم قال: كان محمد بن النضر جعل على نفسه أن لا ينام قبل موته بثلاث سنين، إلا ما غلبت عينه.
قال عبثر بن القاسم: اختفى محمد بن النضر عندي من الوزير يعقوب بن داوود في هذه العلية أربعين ليلةً، فما رأيته نائماً ليلاً ولا نهاراً.
قال أحمد بن حنبل: ثنا عبد القدوس بن بكر، عن محمد بن النضر قال: أول العلم الإنصات، ثم الإستماع له، ثم حفظه، ثم العمل به، ثم بثه.
؟273 - مرثد بن عامر الهنائي. عن: كلثوم بن خير، وبشر بن حرب.
وعنه: مسدد، ومحمد بن أبي بكر المقدمي، وحرمي بن حفص، وقتيبة ابن سعيد.
سئل عنه أحمد بن حنبل فقال: لا أعرفه.
274 - مرزوق بن عبد الرحمن. بصري.
عن: ابن سيرين، وقتادة.
وعنه: التبوذكي، ويحيى بن يحيى، وسعدويه، وشيبان.
صالح الحديث.
275 - مسعود بن سعد الجعفي الكوفي. أبو سعد.
عن: عطاء بن السائب، والأعمش، ومطرف بن طريف، ويزيد بن أبي زياد.
وعنه: أبو نعيم، وإسماعيل بن أبان الوراق، وأبو غسان النهدي، وعبد العزيز بن الخطاب.
قال يحيى بن معين: كان من خيار عباد الله وكان ابن عم زهير بن معاوية.
وقال أبو حاتم: يكتب حديثه.
276 - مسكين بن صالح. أبو حفص الأنصاري، مؤذن بيت المقدس.
عن: سعيد المقبري، وعروة بن رويم.
وعنه: بشر بن الحكم النيسابوري، وأبو نصر التمار، ونصر بن علي الجهضمي، وغيرهم.
277 - مسكين بن ميمون. مؤذن الرملة.
عن: عروة بن رويم.
وعنه: سعيد بن منصور، وهشام بن عمار، ويزيد بن خالد بن موهب الرملي.
278 - مسلم بن خالد المكي الفقيه - د.ق. - أبو خالد الزنجي مولى بني مخزوم.
روى عن: الزهري، وابن أبي مليكة، وعمرو بن دينار، وأبي طوالة، وعتبة بن مسلم، وزيد بن أسلم، وهشام بن عروة، وابن جريح.
وروى حرف عبد الله بن كثير عنه، نقله سماعاً منه: الشافعي، وأحمد بن يونس اليربوعي.
وتفقه به: الشافعي - وهو الذي أذن له في الفتيا - وروى عنه: هو، ومروان بن محمد، والحميدي، ومسدد، وإبراهيم بن موسى الفراء، والحكم بن موسى، وهشام بن عمار، وعدة.
قال ابن معين: ليس به بأس.
وقال البخاري: منكر الحديث.
وقال أبو حاتم: لا يحتج به.
وقال ابن عدي: حسن الحديث، أرجو أنه لا بأس به.
قال سويد: سمي الزنجي لسواده، خالفه ابن سعد، وغيره فقالوا: كان أشقر، ولقب بالزنجي بالضد.
قال أحمد بن محمد الأزرقي: كان فقيهاً عابداً يصوم الدهر وقال أبو داوود: ضعيف.

قلت: مولده سنة مائة، ومات سنة ثمانين ومائة.
قال إبراهيم الحربي: كان مسلم الزنجي فقيه مكة، وإنما الزنجي لأنه كان أشقر مثل البصلة.
وقال ابن أبي حاتم: هو إمام في الفقه، كان أبيض مشرباً حمرة، وإنما لقب بالزنجي لمحبته التمر.
قالت جاريته: ما أنت إلا زنجي لأكل التمر.
279 - مسلمة بن جعفر البجلي الأحمسي الكوفي الأعور. عن: الركين بن الربيع، وعمرو بن قيس، وأرطأة، وغيرهم .
وعنه: يحيى بن يمان، وأبو نعيم، ومالك بن إسماعيل، ومحمد بن عمران بن أبي ليلى.
ضعفه أبو الفتح الأزدي.
روى في ناكح يده.
280 - مسلمة بن علقمة المازني. أبو محمد البصري إمام مسجد داوود بن أبي هند.
روى عن: يزيد الرقاشي، وداوود.
وعنه: سليمان الشاذكوني، وبشر بن معاذ، والحسن بن عرفة، وعلي بن المديني، وجماعة.
وثقه ابن معين.
وقال أحمد بن حنبل: ضعيف، يحدث عن داوود بمناكير.
لم يكن يحيى بن سعيد بالراضي عنه.
281 - مسلمة بن قعنب - د. - عن: أيوب السختياني، وهشام بن عروة، ويونس بن عبيد.
وعنه: ابناه إسماعيل، وعبد الله القعنبي، ويوسف بن خالد السهمي.
وهو صدوق.
282 - مطر بن عبد الرحمن العنزي - د. - أبو عبد الرحمن الأعنق، شيخ بصري معمر.
روى عن: أبي العالية الرياحي، والحسن، ومعاوية بن قرة، وجدته أم أبان بنت الوازع.
وعنه: أبو داوود الطيالسي، وموسى بن إسماعيل، ومحمد بن عيسى الطب؟اع، وقتيبة بن سعيد.
قال أبو حاتم: محله الصدق.
283 - مشمعل بن ملحان. أبو عبد الله الطائي الكوفي.
عن: حجاج بن أرطأة، ومحمد بن عمرو.
وعنه: أبو العوام الرياحي، وأبو إبراهيم الترجماني، وبشر بن آدم.
قال ابن معين صالح.
وضعفه الدارقطني.
284 - معاوية بن عبد الكريم الضال. أبو عبد الرحمن الثقفي البصري. ضل في طريق مكة فلقب بالضال.
روى عن: بكر بن عبد الله، والحسن، وابن بريدة، ومحمد بن سيرين، وعطاء بن أبي رباح.
وعنه: عبد الرحمن بن مهدي، ويحيى بن يحيى، وقتيبة، وعلي بن المديني، واحمد بن إبراهيم الموصلي، ومحمد بن عبيد بن حسان بن ومحمد بن موسى الحرشي، وإبراهيم بن موسى الفراء، ولوين.
وهو من موالي أبي بكر الثقفي.
ويقال إنه حج وكان في رفقته آخر إسمه بآسمه فكانوا ربما نادوا هذا، فيجيب هذا، فقالوا: الضال، ليفرقوا بينهما.
حكى معنى ذلك أبو حاتم.
وثقه أحمد، وابن معين.
قال أحمد بن حنبل: ما أثبت حديثه، ما أصح حديثه.
فقيل لأحمد: بعض ما رواه عن عطاء لم يسمعه، فأنكر هذا.
وقال أبو حاتم: صالح الحديث.وأنكر على البخاري إخراجه في الضعفاء.
قلت: لم أره في الضعفاء للبخاري، فلعله أسقطه بعد.
وقيل: إن أبا حاتم قال: لا يحتج به.
ولم يذكره العقيلي، ولا الدولابي، ولا أحد في الضعفاء.
وقال النسائي: ليس به بأس، ولكن ما خرج له أحد من الستة، بل علق له البخاري.
توفي سنة ثمانين.
285 - معاوية بن ميسرة. عن: الحكم بن عتيبة.
وعنه: قتيبة، وعثمان بن أبي شيبة، ويحيى بن سليمان، وجماعة.
وهو حفيد شريح قاضي الكوفة.
بقي إلى حدود سنة ثمانين ومائة.
- معاوية بن يحيى الصدفي.
مر 286 - معاوية بن يحيى - س.ق. - أبو مطيع الأطرابلسي ثم الدمشقي.
عن: أبي الزناد، وخالد الحذاء وأرطأة بن المنذر، وليث بن أبي سليم، وجماعة.
وعنه: بقية، وعلي بن عياش، وعبد الله بن يوسف التنيسي، وإسحاق بن إبراهيم الفراديسي، وهشام بن عمار.
قال دحيم، وغيره: لا بأس به.
وقال أبو حاتم: صدوق.
قلت: له غرائب وإفراد، وقد قال الدارقطني: هو أكثر مناكير من الصدفي.
قلت: وقد تقدم أن الصدفي ضعيف.
وقال الغلابي، عن ابن معين: إن الطرابلسي أقوى من الصدفي.
وقال أبو زرعة: أبو مطيع هذا ثقة مستقيم الحديث.
وكذا وثقه صالح جزرة، وأبو علي النيسابوري.
وقال أبو القاسم البغوي: ضعيف.
روى إبراهيم بن الجنيد، عن ابن معين: صالح ليس بذاك.وقد خبط ابن حبان وخلط ترجمة هذا بهذا في كتاب الضعفاء.
وهو دمشقي نزل طرابلس.
287 - معروف بن عبد الله الدمشقي. أبو الخطاب الخياط، أحد الضعفاء.
مولى عبيد الأموي الأعور، وقيل بل هو من موالي وائلة بن الأسقع.
روى عن: واثلة.

وعنه: الوليد بن مسلم، ويحيى بن بشر الحريري، ولوين، ودحيم، وعلي بن حجر وهشام بن عمار، وسليمان بن عبد الرحمن، وآخر من حدث عنه شيخ ابن جوصا عمر بن حفص الخياط.
قال البخاري في تاريخه: معروف أبو الخطاب مولى بني أمية، رأى واثلة يشرب الفقاع.
وساق ابن عدي له عدة أحاديث وقال: عامة ما يرويه لا يتابع عليه.
وذكر مسلم، وأصحاب الكنى أن معروفاً رأى واثلة.
وسأل ابن أبي حاتم أباه عنه فقال: ليس بقوي.
288 - معلى بن هلال الكوفي الطحان - ق. - عن: عبد الله بن محمد بن عقيل، ومنصور بن المعتمر، وأبي إسحاق، وعبد الله بن أبي نجيح، وغيرهم.
وعنه: عبد الله بن رجاء الغداني، وعلي بن سعيد بن مسروق، وعبد الله بن عامر بن زرارة، ومحمد بن عبيد المحاربي، وجماعة.
قال أحمد: كذاب.
وقال ابن معين: معروف بوضع الحديث.
وقال البخاري: تركوه.
وقيل إنه كان متعبداً يصلي في اليوم مائة ركعة.
قال علي بن المديني: سمعت أبا أحمد الزبيري يقول: حدث سفيان بن عيينة عن معلى الطحان ببعض حديث ابن أبي نجيح فقال: ما أحوج صاحب هذا إلى أن يقتل.
وقال ابن معين: ليس بشيء.
وقال مرة: كذاب.
وقال ابن حبان: يروي الموضوعات عن الثقات. وكان غالياً في التشيع يشتم الصحابة، لا تحل الرواية عنه بحال.
خالد بن مرداس. نا معلى بن هلال، عن محمد بن سوقة، عن ابن المنكدر، عن جابر: نهى رسول الله صلى الله عليه وسلم أن يكون الإمام مؤذناً.
قال البخاري: معلى ذاهب الحديث. ثنا ابن أبي القاضي، ثنا محمد ين يعلى الهروي، نا المعلى بن هلال، عن سليمان التميمي، عن أنس مرفوعاً: أن ملكاً موكلاً بالقرآن، فمن قرأه فلم يقمه قومه الملك، ثم رفعه مقوماً.
289 - المغيرة بن عبد الرحمن بن عبد الله بن خالد بن حزام بن خويلد الأسدي الحزامي المدني - ع. - ويلقب بقصي.
عن: أبي الزناد وهو مكثر عنه، وعن سالم أبي النضر، والمطلب بن عبد الله بن حنطب، وعبد المجيد بن سهيل.
وعنه: سعيد بن أبي مريم، والقعنبي، وخالد بن خداش، ويحيى بن يحيى بن بكير، وسعيد بن منصور، وقتيبة، وآخرون.
وهو ثقة، شريف، كبير القدر.
قيل كان علامة بالنسب.
قال أبو داوود: لا بأس به.
وعن ابن معين قال: ليس بشيء.
قلت: حديثه متفق عليه، لكن له ما ينفرد به وينكر عليه.
فمن ذلك: عن أبي الزناد، عن الأعرج، عن أبي هريرة مرفوعاً: قضى باليمين مع الشاهد. أخرجه النسائي.
وقال محمد بن عوف: إن أحمد بن حنبل قال: ليس في الباب اصح من هذا الحديث.
وبه عن النبي صلى الله عليه وسلم: " اتقوا المجذوم كما يتقى الأسد " . وهذا بما لم يتابع عليه.
أما: - مغيرة بن عبد الرحمن المخزومي.
فسيذكر في الطبقة الآتية.
290 - مفضل بن صالح - ت. - أبو جميلة النخاس، الكوفي ويكنى أيضاً أبا علي.
روى عن: أبان بن تغلب، ومحمد بن المنكدر، وأبي إسحاق السبيعي، وعمرو بن دينار، وغيرهم.
وعنه: سويد بن سعيد، ومحمد بن عمر بن الوليد، وإسماعيل بن أبان الوراق، وعلي بن عبد الله الدهان.
قال البخاري، وغيره: منكر الحديث.
وقال ابن حبان: يروي المقلوبات عن الثقات حتى يسبق إلى القلب أنه المعتمد لذلك.
291 - المفضل بن يونس الكوفي - د. - أبو يونس الجعفي.
عن: الأوزاعي، وإبراهيم بن ادهم، وأبي جناب الوليد بن بكير.
وعنه: أبو أسامة: وابن المبارك، وهما أكبر منه، لكنه مات شاباً.
وممن روى عنه: عبد الرحمن بن مهدي، ومحمد بن عبد الوهاب القتاد، وخلف بن تميم، وآخرون.
وثقه أبو حاتم ثم قال: لما نعي المفضل لابن المبارك قال: وكيف تقر العين بعد المفضل؟ قلت: له حديث واحد في سنن أبي داوود.
مات سنة ثمان وسبعين ومائة.
292 - المنذر بن زياد. أبو يحيى الطائي البصري.
سمع: محمد بن المنكدر، وعمرو بن دينار، وزيد بن اسلم، والوليد بن سريع.
وعنه: محمد بن صبهان، وعبد الله بن محمد العبادي، وأبو حفص الفلاس، ويزيد بن النضر، وآخرون.
له مناكير قليلة.
قال أبو حفص الفلاس: كان كذاباً.
وقال الدارقطني: متروك الحديث.
293 - المنذر بن عبد الله بن المنذر بن المغيرة القرشي الأسدي الحزامي المدني. والد إبراهيم بن المنذر.
عن: هشام بن عروة، وموسى بن عقبة، وداوود بن قيس الفراء.

وعنه: ابن وهب، وأصبغ بن الفرج، ومصعب بن عبد الله الزبيري، والواقدي، وغيرهم.
ولم يلحق ابنه السماع منه. وكان من سروات قريش وفضلائها له ورع وعبادة. دعاه المهدي إلى قضاء المدينة فامتنع.
وروى قدامة بن محمد أنه مات سنة إحدى وثمانين ومائة، فيؤخر وثقه ابن حبان.
294 - منصور بن أبي الأسود الكوفي - د.ت.ن. - عن: مغيرة بن مقسم، والمختار بن فلفل، وحصين بن عبد الرحمن، وسليمان الأعمش.
وعنه: عبد الرحمن بن مهدي، ومعن القزاز، وسعدويه، وداوود بن عمرو الضبي، وأبو الربيع الزهراني.
قال ابن معين: ليس به بأس.كان من الشيعة الكبار.
وقال أبو حاتم: يكتب حديث.
295 - منصور بن عبد الحميد. أبو رياح. شيخ من أهل الجزيرة، سكن مرو. من موالي عمار بن ياسر، وزعم أنه لقي الصحابة.
يروي عن: أبي امامة، وابن عمرو أبي هريرة، وأنس بن مالك، وطاووس، ومكحول، وغيرهم.
هكذا ذكره ابن أبي حاتم.
وعنه: سلمة بن سليمان، ومعاذ بن أسد المروزيان، وعبد الله بن موسى الخاني.
قال ابن حبان: له عن أبي أمامة نسخة موضوعة نحو ثلاثمائة حديث، لا تحل الرواية عنه.
وقال قتيبة: سمعت عمر بن هارون يقول: لما قدم أبو رياح بلخ كان يروي عن أبي أمامة، فخرج أطروش بالسحر، فلقيه رجل فقال: أين تريد؟ قال: أريد هذا الذي لقي جبريل وميكائيل.
296 - منصور. أبو أمية.
عن: مولاه عمر بن عبد العزيز، ورجاء بن حيوة، ومكحول.
وعنه: داوود بن رشيد، وعبد الجبار بن عاصم النسائي.
297 - منصور النمري الشاعر. من فحول الشعراء، يعد من طبقة سلم الخاسر، ومروان بن أبي حفصة.
ومن شعره في الرشيد:
ما تنقضي حسرة مني ولا جزع ... إلا ذكرت شباباً ليس يرتجع
ما كنت أوفي شبابي كنه غرته ... حتى انقضى فإذا الدنيا له تبع
منها:
إن المكارم والمعروف أودية ... أحلك الله منها حيث تجتمع
ويقال إن هارون الرشيد أجازه بمائة ألف.
وهو القائل فيه:
جعل القرآن إمامه ودليله ... لما تخيره القرآن إماما
298 - المنكدر بن محمد بن المنكدر التميمي المدني - ت. - عن: أبيه، والزهري، وصفوان بن سليم.
وعنه: ابنه عبد الله، والقعنبي، وإبراهيم بن موسى الرازي، وقتيبة بن سعيد، ويحيى الحماني.
ضعفه النسائي.
وقال أبو حاتم: كان رجلاً صالحاً كثير الخطأ.
وقال ابن حبان: قطعته العبادة عن مراعاة الحفظ.
مات سنة ثمانين ومائة.
299 - مهدي بن ميمون - ع. - أبو يحيى الأزدي المعولي، مولاهم البصري.
عن: محمد بن سيرين، وأبي رجاء العطاردي، وعبدان بن جرير، وأبي الوازع جابر بن عمرو الراسبي، والحسن البصري، وواصل الأحدب، وواصل مولى ابن عيينة، وعدة.
قرأ القرآن على شعيب بن الحبحاب، وهو من مشيخة يعقوب الحضرمي، الذي عرض عليهم الكتاب العزيز.
وعنه: يحيى القطان، وعبد الرحمن بن مهدي، ومسدد، وأبو الوليد، وعارم، وموسى التبوذكي، وعبد الله بن محمد بن أسماء، وهدبة بن خالد، وعبد الله بن معاوية الجمحي.
وحدث عنه من القدماء: هشام بن حسان، وغيره.
وثقه شعبة، وأحمد بن حنبل.
وذكر ابن سعد أنه كان كردياً.
مات سنة اثنتين وسبعين ومائة.
300 - مهدي بن هلال البصري. عن: يونس بن عبيد، ويعقوب بن عطاء بن أبي رباح، وعيسى بن المطلب، ونحوهم.
وعنه: ابنه محمد، وحمدان بن عمر الضرير، وأحمد بن خلاد القطان.
قال يحيى بن معين، كذاب يضع الحديث، صاحب بدعة.
وقال يحيى القطان: غير ثقة.
وقال أبو بكر الأعين: حدثني علي بن المديني: سمعت يحيى القطان يقول: ما أشهد على أحد أنه كذاب إلا على إبراهيم بن أبي يحيى، ومهدي بن هلال، فإني أشهد أنهما كذابان.
301 - موسى بن أعين - من عدا ت. - الإمام أبو سعيد الجزري الحراني مولى بني عامر بن لؤي.
روى عن: عطاء بن السائب، ويزيد بن أبي زياد، وليث بن أبي سليم، وعبد الكريم بن مالك الجزري، وعبد الله بن محمد بن عقيل، والأعمش، وإسحاق بن راشد، ومعمر، ومطرف بن طريف، وعدة.
وعنه: إسماعيل بن عبد الله بن سماعة، وأحمد بن أبي شعيب الحراني، وعبد الغفار بن داوود، وسعيد بن حفص، وعبد الله بن محمد النفيليان، ويحيى بن يحيى التميمي، وجماعة.

وثقه أبو حاتم، وغيره. وكان من علماء الحديث.
توفي سنة سبع وسبعين ومائة.
302 - موسى بن عمير القرشي. مولاهم الكوفي الضرير، أبو هارون.
عن: الشعبي، ومكحول، والحكم، والزهري، وجماعة.
وعنه: سويد بن سعيد، وجعفر بن حميد، وجبارة بن المغلس، وعباد الرواجني، ومحمد بن عبيد النحاس، وعدة.
كذبه أبو حاتم.
وقال ابن معين: ليس بشيء.
وقال الدارقطني: ضعيف.
303 - ميسرة. هو ميسرة بن عبد ربه الفارسي البصري التراس، هكذا قال ابن أبي حاتم. والظاهر أنه الأكال المشهور.
روى عن: ليث بن أبي سليم، وموسى بن عبيدة، وغالب بن عبيد الله، وعمر بن سلام الدمشقي، ومالك، والأوزاعي، وغيرهم.
وعنه: شعيب بن حرب، وعلي بن قتيبة، ويحيى بن غيلان، ومجاشع بن عمرو، وداوود بن المحبر، وآخرون.
قال آدم بن موسى: سمعت البخاري يقول: ميسرة بن عبد ربه يرمى بالكذب.
وقال النسائي: متروك الحديث.
وقال الدارقطني: ميسرة بن عبد ربه، بغدادي، عن زيد بن أسلم، وكتاب العقل تصنيفه، متروك الحديث.
وقال الحاكم: ساقط يروي الموضوعات.
وقال ابن حبان: ميسرة بن عبد ربه الفارسي من أهل دورق كان ممن يروي الموضوعات عن الأثبات، ويضع في الحث على فعل الخير.
وقال جعفر بن محمد بن نوح: سمعت محمد بن عيسى بن الطباع: قلت لميسرة بن عبد ربه: من أين جئت بهذه الأحاديث: من قرأ كذا وكذا كان له كذا؟ قال: وضعته أرغب الناس فيه.
وقال أبو داوود: أقر بوضع الحديث.
وقال أبو حاتم: كان يفتعل الحديث، روى في قزوين والثغور.
وقال أبو زرعة الرازي: وضع في فضائل قزوين أربعين حديثاً وكان يقول: إني أحتسب في ذلك.
قلت: فأما إن كان ميسرة التراس الأكال فهو ممكن، وإن لم يكن هو فالتراس كان معاصراً له. وقد ورد عنه أخبار مشهورة في كثرة الأكل. وقد قال أبو بكر بن مجاهد المقريء: نا غلام خليل، - قلت: وغلام خليل واه - : نا زيد بن أخرم، نا مسلم بن إبراهيم قال: قلت لميسرة التراس: إيش أكلت اليوم؟ قال: أكلت أربعة آلاف تينة، ومائة رغيف، وقوصرتين بصل، وكيلجة سمك ومسلوخ، وشربت نصف جرة سمن.
قال: ودخلت منزلي، فما خلوا شيئاً حتى خبأوه مني.
وقال نصر بن علي الجهضمي: نا الأصمعي قال: قال لي الرشيد: كم أكثر شيء أكل ميسرة؟ قلت: مائة رغيف ونصف مكوك ملح.
فدعا الرشيد بفيل، فطرح له مائة رغيف فأكلها إلا رغيفاً. فهذه حكاية صحيحة.
وقال أبو سعيد بن الأعرابي: ثنا عبد الله بن محمد العتكي، ثنا عبد الواحد بن غياث قال: كنت مع قوم من أبناء المترفين، إذ أقبل ميسرة على حماره، فقالوا: أتأكل كبشاً؟ قال: ما أكره ذلك.
قال: فأنزلوه وأخذوا حماره إلى مكان، ثم بعد وقت جاءت الغلمان بجفنة ملآى، فأقبل يأكل ويقول: ويحكم هذا لحم فيل، وهذا لحم شيطان، حتى فرغه، ثم قال: حماري؟ قالوا: حمارك في بطنك.
قال: إيش تقولون؟ فأطعموه حماره، وغرموا له ثمنه.
أخبرنا علي بن أحمد، أنا عتيق السلماني، وإبراهيم بن الخشوعي قالا: أنا ابن القاسم، وابن عساكر، أنا أبو القاسم النسيب، أنا رشأ المقريء، أنا الحسن بن إسماعيل، نا أحمد بن مروان، ثنا إبراهيم بن ديزيل، ثنا مسلم بن إبراهيم قال: سمعتهم يقولون لميسرة الأكول: كم تأكل؟ قال: من مالي، أو من مال غيري؟ قالوا: من مالك.
قالوا: رغيفين.
قالوا: من مال غيرك؟ قال: إخبز وأطرح.
مسعود بن بشر: سمعت الأصمعي يقول: نذرت امرأة أن تشبع ميسرة التراس، فأتته وقالت: اقتصد علي فإني امرأة متجملة غير متمولة.
قال: فإني أقتصد.
فذكر لها من أصناف الطعام، فإذا هو فوق سبعين رطلاً فاتخذته، ثم أحضرت ميسرة، فأكله عن آخره.
وكان ميسرة يزوق السقوف، فدعاه رجل يزوق له وهو لا يعرفه. وكان الرجل قد دعا ثلاثين إنساناً إلى الموضع، وصنع لهم طعاماً كثيراً. فلما فرغ الطباخ خرج لحاجة. ونظر ميسرة إلى الموضع قد خلا، فنزل فأكل ذلك الطعام كله، وعاد إلى عمله. فجاء الطب؟اخ وليس في المطبخ إلا العظام. فأعلم صاحب المنزل، وقد حضر القوم. فحار الرجل في أمره ولم يدر من أين أتي، وأنكره القوم، فسألوه عن حاله، فصدقهم، فنهضواجميعاً حتى دخلوا المطبخ وعاينوا الحال، فكثر تعجبهم حتى قال بعضهم: هذا من فعل الجن.

فلمح رجل، منهم ميسرة، وكان يعرفه، فصاح: قد عرفت والله الخبر، هذا ميسرة عندك، وهو أكل طعامك.
قال: فاستنزلوه من الموضع وقال: أنا أكلته، ولو كان لي مثله لأكلته فجربوا إن شتم.
فانصرف القوم إلى منازلهم، وطلع إلى عمله.
رواها أبو محمد بن زبر القاضي، عن الحسن بن عليل القاضي، عن مسعود بن بشر، عن الأصمعي.
فميسرة هذا كان يأكل بالحال. ألا تراه ذكر أن عادته أكل رغيفين كآحاد الناس، وأنه أكل ما يكفي سبعين رجلاً ونحو ذلك عندما يجمع همته، وقد رأيت أنا من يأكل إذا أراد بالحال. وهذا الحال ليس من كرامات الأولياء، فإن الأولياء أكلهم قليل. والمؤمن يأكل في معاء واحد، والكافر يأكل في سبعة أمعاء. وأيضاً فالولي يأكل قوت يوم في أسبوع، يتقوت به ويبارك له في طعامه وفي قواه، لا أنه يأكل نصف قنطار من الطعام في جلسة واحدة. ولعل من يفعل هذا لا يسمي الله.
وقيل: بنفسه مادة محرقة للأكل، وقد تعينه الشياطين في أكل ذلك فيفرغ وتطير بركته، ويظن هو ومن حضره أن هذا الفعل من كرامات المتقين وإنما كرامات السادة أن يحضر أحدهم ما يكفي واحداً، فيقوت به الجمع الكبير، ويشبعون ببركة دعائه.
والله أعلم.
حرف النون
304 - ناصح بن العلاء. مولى بني هاشم، أبو العلاء البصري.
عن: عمار بن أبي عمار، عن عبد الرحمن بن سمرة في ترك الجمعة للمطر.
وعنه: مسلم بن إبراهيم، وسعيد بن منصور، وبشر بن معاذ العقدي، والقواريري ضعفه ابن معين.
وحدث عنه ابن المديني، ووثقه.
وقد وثقه أيضاً أبو داوود.
ما خرجوا له شيئاً.
305 - نجم بن فرقد. أبو عامر البصري العطار.
عن: عطاء الخراساني، وابن أبي عروبة.
وعنه: مسدد، وقتيبة، ومحمد بن أبي بكر المقدمي، وأحمد بن يونس، وعدة.
قال أبو حاتم: لا بأس به.
306 - نعيم بن ميسرة - ت. - أبو عمرو الكوفي النحوي المقريء، نزيل الري.
عن: عكرمة، وقيس بن سلم الجوني، وإسماعيل السدي، والزبير بن عدي، وعاصم بن أبي النجود.
وعنه: يحيى بن ضريس، وإسحاق بن سليمان، ويحيى بن يحيى، وعمرو بن رافع القزويني، ومحمد بن حميد، وأبو الربيع الزهراني، وجماعة.
قال أحمد: لا بأس به.
وكان وقد قدم بغداد وحدث بها.
قلت: وقرأ على عبد الله بن عيسى بن أبي ليلى، وغيره.
قال قتيبة: مات سنة أربع وسبعين ومائة.
قال س: ثقة.
307 - نوح الجامع. هو أبو عصمة نوح بن أبي مريم المروزي الفقيه، أحد الأعلام.
ويلقب بنوح الجامع لمعنى وهو أنه أخذ الفقه عن أبي حنيفة، وابن أبي ليلى، والحديث عن حجاج بن أبي أرطأة، والتفسير عن الكلبي، ومقاتل، والمغازي عن ابن إسحاق.
وروى أيضاً عن: الزهري، وعمرو بن دينار، وابن المنكدر، وعدة.
وعنه: بسر بن القاسم، وعبد الوهاب بن حبيب الفر؟اء، وحماد بن قيراط، ونعيم بن حماد، وحبان بن موسى، وسويد بن نصر، ومحمد بن معاوية، والحسن بن عيسى بن ماسرجس، وغيرهم.
وولي قضاء مرو في حياة شيخه أبي حنيفة، وكتب إليه أبو حنيفة رضي الله عنه بموعظة معروفة عند المراوزة.
قال ابن حبان: قد جمع كل شيء إلا الصدق.
وقيل: كان مرجئاً.
وذكر أبو عبد الله الحاكم أنه وضع حديث فضائل سور القرآن.
وذكره ابن عدي في كامله، وساق له عدة مناكير، ثم قال: وله غير ما ذكرت، وعامته لا يتابع عليه. وهو من ضعفه يكتب حديثه.
وقال أحمد بن حنبل: لم يكن في الحديث بذاك، يعني كان لا يجيد حفظ القرآن.
قال: وكان شديداً على الجهمية، وتعلم ذلك منه نعيم بن حماد.
وقال مسلم بن الحجاج: متروك الحديث.
وقال نعيم بن حماد: سئل عبد الله بن المبارك عن نوح الجامع فقال: هو يقول لا إله إلا الله.
وقال البخاري: ذاهب الحديث جداً.
وقال ابن حبان: اسم أبيه أبي مريم يزيد بن جعونة، لا يجوز الإحتجاج بنوح بحال، وهو الذي روى عن يحيى بن سعيد الأنصاري، عن سعيد بن المسيب، عن أبي هريرة قال: " نهى رسول الله صلى الله عليه وسلم أن يقطع الخبز بالسكين " .
وقال: " أكرموا الخبز فإن الله أكرمه " .
مات سنة ثلاث وسبعين ومائة.
حرف الهاء
308 - هارون بن حيان الرقي. عن: محمد بن المنكدر، وخصيف، وليث بن أبي سليم.
وعنه: عمرو بن عثمان الكلابي، ومحمد بن كثير الصنعاني، وسعيد بن حفص الحراني، وآخرون.

قال الدارقطني: ليس بالقوي.
قلت: لم يضعفه أحد من القدماء.
وقال أبو عبد الله الحاكم: كان يضع الحديث.
وقال ابن حبان: كان ممن ينفرد عن الثقات بما لا يشبه حديث الأثبات، فسقط الإحتجاج به.
309 - هاشم بن أبي بكر بن عبد الله بن عبد الرحمن بن أبي بكر الصديق القرشي البكري. القاضي أبو بكر المدني الفقيه قاضي الديار المصرية بعد القاضي العمري. وكان من سكان الكوفة مدة، وتفقه على مذهبهم، وكان ممن يشرب النبيذ المختلف فيه.
قال ابن يونس: مات في المحرم سنة كذا وسبعين ومائة.
310 - هشام بن سلمان. أبو يحيى المجاشعي، بصري، جائز الحديث.
روى عن: يزيد الرقاشي، وغيره.
وعنه: موسى بن إسماعيل، وأبو الربيع الزهراني، وطالوت بن عباد، وروح بن عبادة.
أورد له ابن عدي في كامله خمسة أحاديث، وما ضعفه.
وسئل عنه أبو حاتم فقال: شيخ.
311 - هشام بن عبد الرحمن بن معاوية بن هشام بن عبد الملك بن مروان الأموي المرواني. الأمير أبو الوليد صاحب الأندلس.
بايعه أهل الأندلس بالملك بعد موت والده في سنة اثنتين وسبعين، فكانت دولته ثماني سنين.
ومات في صفر سنة ثمانين، وقام بعده ولده الحكم بن هشام. وكان هشام حسن السيرة، يعود المرضى، ويشيع الجنائز، ويكثر الصدقات، ويتعاهد المساكين.
عاش سبعاً وثلاثين سنة، وأمه أم ولد اسمها حوراء.
312 - هشام بن يحيى بن يحيى بن قيس الغساني الدمشقي. أبو الوليد، ويقال أبو عثمان.
روى عن: أبيه، وعن: عطاء الخراساني، وعروة بن رويم، وهشام بن عروة.
وعنه: إبراهيم ابنه، والوليد بن مسلم، وأبو مسهر، ومحمد بن المبارك الصوري، وهشام بن عمار، وطائفة.
وقال أبو حاتم: صالح الحديث.
الهقل بن زياد الدمشقي م.ع. نزيل بيروت، أبو عبد الله.
كان كاتب الأوزاعي وتلميذه، وحامل علمه.
روى أيضاً عن: هشام بن حسان، وحريز بن عثمان، والمثنى بن الصباح، وطلحة بن عمرو المكي.
وعنه: الليث بن سعد، وهو أكبر منه، وأبو مسهر، وأبو صالح كاتب الليث، وعلي بن حجر، وهشام بن عمار، والحكم بن موسى، وسليمان ابن بنت شرحبيل.
قال يحيى بن معين: ما كان بالشام أوثق منه.
وقال مروان الطاطري: كان أعلم الناس بالأوزاعي وبمجلسه وفتياه.
وقال أبو مسهر، وغيره: توفي الهقل سنة تسع وسبعين ومائة.
314 - هياج بن بسطام - ت. - أبو خالد التميمي الحنظلي الهروي.
عن: ليث بن أبي سليم، ويونس بن عبيد، وحميد الطويل، وأبي مالك الأشجعي، وسليمان التميمي، وجماعة.
وعنه: ابنه خالد، ويونس بن محمد المؤدب، وسعيد بن سليمان الواسطي، وإبراهيم بن عبد الله الهروي، وداوود بن عمرو الضبي.
قال أبو حاتم: يكتب حديثه.
وقال يحيى بن معين: ضعيف.
وعن مكي بن إبراهيم قال: ما علمنا الهياج إلا صادقاً عالماً.
وقال سعيد بن هناد: ما رأيت أفصح من الهياج. ولقد حدث بالطرق فاجتمع عليه مائة ألف إنسان يتعجبون من فصاحته، يكتبون عنه.
وعن مالك بن سليمان الهروي قال: كان الهياج بن بسطام أعلم الناس، وأحلم الناس، وأفقه الناس، وأسخى الناس، وأشجع الناس، وأرحم الناس، يعني في زمانه.
قلت: وهذا من مبالغة العجم في التعظيم.
قال أبو داوود: تركوا حديثه.
وقال ابن حبان في الثقات: يروي المعضلات عن الثقات.
وقال أحمد بن حنبل. متروك.
حرف الواو
315 - الوضاح. هو أبو عوانة الوليد بن طريف بن الصلت الشيباني، وقيل التغلبي الشاري الخارجي، أحد أشراف العرب الأبطال خرج في ثلاثين نفساً من قومه بطرف الفرات، وأقبل إلى رأس العين فلقي تاجراً نصرانياً فقتله وأخذ ماله، ثم أتى داراً فعاث ونهي، وقصد ميافارقين وقد كثر جيشه، ففدوها منه بعشرين ألفاً.
ثم دخل أرزن وقتل رجلاً من وجوه أهلها من بني شيبان، ثم قصد خلاط وحاصرها عشرين يوماً فصالحوه على ثلاثين ألفاً، ثم سار إلى ناحية أذربيجان. وسار في جيشه إلى حلوان، فالتقاه الأمير الحرشي، فهزم عسكر الحرشي. ثم قصد حولايا وبلدة أخرى، ففدوها منه بمائة ألف. ثم أتى نصيبين، فاستباحها وقتل خمسة آلاف نفس، واستفحل شره إلى أن سار إليه يزي بن مزيد فالتقاه، فظفر به يزيد وقتله، وتمزق جمعه في سنة تسع وسبعين ومائة.

وقولهم الشاري، يعني من قولهم: شرينا أنفسنا صلى الله عليه وسلم وقد رثته أخته بأبيات فائقة.
316 - الوليد بن عبد الله بن أبي ثور الهمداني المرهبي الكوفي - د.ت.ق. - عن: زياد بن علاقة، وإسماعيل السدي، وسماك بن حرب، وعبد الله بن عمر.
وعنه: فروة بن أي المغراء، ومحمد بن الصباح الدولابي، وسعيد بن محمد الحزامي، وعباد الرواجني، وجماعة.
ضعفه صالح جزرة، وغير واحد.
قال عبد الله بن أحمد بن حنبل: سألت ابن معين، عن الوليد بن أبي ثور، فقال: ليس بشيء.
وقال محمد بن عثمان بن أبي شيبة: سألت ابن نمير عنه، فقال: كذاب.
وقال ابن حبان: منكر الحديث جداً.
وقال النسائي: ضعيف.
قلت: مات سنة اثنين وسبعين ومائة.
317 - الوليد بن عمرو بن ساج الحراني. عن: عون بن أبي جحيفة، وعن: أبيه عمرو، وعبد الله بن أبي هند، وإسماعيل بن أبي خالد.
وعنه: الوليد بن عبد الملك بن مسروح، وعلي بن ثابت الجزري، وعبيد الله بن يزيد القردواني، وغيرهم.
قال ابن معين، والنسائي: ضعيف.
وقال ابن عدي: مع ضعفه يكتب حديث.
318 - الوليد بن المغيرة. أبو العباس الأشجعي، مولاهم المصري.
عن: مشرح بن هاعان، ووهب بن عبد الله المعافري، والحارث بن يزيد.
وعنه: ابن وهب، ويزيد بن الحباب ومنصور بن سلمة الخزاعي، وعبد الله بن يوسف التنيسي.
قال الخزاعي: لم أر بمصر أثبت منه.
قلت: له شيء في المراسيل لأبي داوود.
مات في ذي القعدة سنة اثنتين وسبعين ومائة. أرخه ابن يونس.
حرف الياء
319 - يحيى بن سلمة بن كهيل الحضرمي الكوفي. عن: أبيه، وعاصم بن بهدلة، ويزيد بن أبي زياد.
كنيته أبو جعفر.
روى عنه: ولده إسماعيل، عبد الله بن صالح العجلي، وعون بن سلام، ومالك بن إسماعيل النهدي، ويحيى الحماني، ومحمد بن عبد الوهاب الحارثي وآخرون.
قال البخاري: في حديثه مناكير.
وقال ابن معين: ضعيف.
قيل: توفي سنة اثنتين وسبعين.
وقال ابن حبان: سنة تسع وسبعين ومائة.
وقيل: قبل ذلك، والأول أصح.
وتركه النسائي.
320 - يحيى بن عثمان - ق. - أبو سهل القرشي التميمي، مولاهم البصري الدستوائي.
عن: ابن طاووس، ويحيى بن عبد الله بن أبي مليكة، وأيوب السختياني، وعبد الله بن أبي نجيح.
وعنه: أبو غسان النهدي، ومسلم بن إبراهيم، وأبو حفص الفلاس، ومحمد بن موسى الحرشي.
قال البخاري، وغيره: منكر الحديث.
وقال أبو شيخ: وذكره ابن حبان في الثقات، وأنه توفي سنة ثمانين ومائة.
وقال النسائي: ليس بثقة.
- يحيى بن يعلى.
هو أبو المحياة، يأتي بكنيته.
321 - يزيد بن حاتم بن قبيصة بن المهلب بن أبي صفرة الأزدي البصري. الأمير، ولي المغرب وإفريقيا زمان المهدي، والهادي، والرشيد، وولي قبل ذلك إمرة الديار المصرية للمنصور سبعة أعوام، أولها سنة أربع وأربعين ومائة.
وكان أحد الشجعان المعدودين، والأبطال الموصوفين، وفيه يقول محمد بن المولى الشاعر:
وإذا تباع كريمة أو تشترى ... فسواك بائعها وأنت المشتري
وإذا الفوارس عددت أبطالها ... عدوك في أبطالها بالخنصر
وعن صفوان بن صفوان قال: كنا مع يزيد بن حاتم فقال: استنقوا لي ثلاثة أبيات. فكأ؟نما كانت في كمي، فقلت:
لم أدر ما الجود إلا ما سمعت به ... حتى لقيت يزيداً عصمة الناس
لقيت أكرم من يمشي على قدم ... مفضلاً برداء الجود والباس
لو نيل بالمجد ملك كنت صاحبه ... وكنت أولى به من آل عباس
قال: ثم كففت، فقال: لا يسمعن هذا منك أحد.
قال الجاحظ: وقال ربيعة بن ثابت يمدح يزيد بن حاتم، ويهجو يزيد بن أسيد السلمي:
لشتان ما بين اليزيدين في الندى ... يزيد سليم والأغر ابن حاتم
فهم الفتى الأزدي إتلاف ماله ... وهم الفتى القيسي جمع الدراهم
ولا يحسب التمتام أني هجوته ... ولكنني فضلت أهل المكارم
قال ابن عساكر: توفي يزيد بن حاتم سنة سبعين أو إحدى وسبعين ومائة، واستخلف ابنه داوود مكانه على إفريقيا.
قلت: وقد مر في الطبقة السالفة يزيد، وأنه مات في رمضان سنة سبعين ومائة.
322 - يزيد بن عبد الله. أبو خالد الدمشقي السراج.

عن: مكحول، ومحمد بن المنكدر.
وعنه: موسى بن محمد البلقاوي، وهشام بن عمار، وعبد الرحمن بن يحيى بن أبي المهاجر.
محله الصدق.
323 - يزيد بن عطاء اليشكري - د. - ويقال الكندي، ويقال السلمي، مولاهم أبو خالد الواسطي.
التاجر البزاز مولى أبي عوانة وضاح الحافظ.
روى عن: منصور، وعلقمة بن مرثد، وسماك بن حرب، ونافع مولى ابن عمر، وأبي إسحاق السبيعي.
وعنه: أسد بن موسى، وعبد الرحمن بن مهدي، وأبو المغيرة عبد القدوس الخولاني، وعبد الواحد بن زياد، ويحيى بن صالح الوحاظي، وسعدويه الواسطي، وخلق من العراقيين والشاميين.
قال أحمد: حديثه مقارب.
وقال ابن سعد: ضعيف.
وقال أبو حاتم: لا يحتج به.
وقال ابن عدي: هو حسن الحديث.
324 - يزيد بن المقدام بن شريح بن هانيء الحضرمي الكوفي - د.ن - ق. - سمع أباه.
وعنه: قتيبة، ويحيى بن يحيى، وأبو توبة الحلبي، ومنجاب بن الحارث، وغيرهم.
قال النسائي: ليس به بأس.
325 - يزيد بن يوسف الدمشقي الصنعاني - ت. - شامي نزل بغداد.
له عن: حسان بن عطية، والقاسم بن مخيمرة، ومحمد بن الوليد الزبيري، وعمارة بن غزية، ويزيد بن يزيد بن جابر.
وكان من فقهاء دمشق.
روى عن: سعيد بن سليمان الواسطي، وخالد بن مرداس، ومنصور بن أبي مزاحم.
قال أحمد بن حنبل: قد رأيته.
وقال النسائي: متروك الحديث.
وقال الدارقطني: لا يستحق الترك.
326 - يزيد بن معاوية. أبو شيبة الخراساني الكوفي.
عن: ابن أبي مليكة، وعطاء، وعبد الملك بن عمير.
وعنه: محمد بن فضيل، وسعدويه، وسعيد بن منصور.
قال أبو حاتم: ليس بالقوي.
وقال أبو زرعة: صدوق.
327 - يعقوب بن عبد الله بن سعد بن مالك بن هانيء بن عامر بن أبي عامر الأشعري - ع. - أبو الحسن القمي من علماء العجم، يروي عن: جعفر بن أبي المغيرة القمي، وعن: زيد بن أسلم، وعبد الله بن محمد بن عقيل، وليث بن أبي سليم، وعيسى بن جارية صاحب جابر.
وعنه: الحسن بن موسى الأشيب، وعبد الرحمن بن مهدي، وعامر بن إبراهيم الإصبهاني، ويحيى الحماني، والهيثم بن خارجة، وأبو الربيع الزهراني، وعمرو بن رافع بن شيخ قزوين، ومحمد بن حميد الرازي، وجماعة.
قال أبو نعيم: كان جرير بن عبد الحميد إذا رآه قال: هذا مؤمن آل فرعون، يعني لكثرة الرافضة بقم.
وقال النسائي: ليس به بأس.
وقال الدارقطني: ليس بالقوي.
قلت: قد علق له البخاري.مات سنة أربع وسبعين ومائة.
وقيل: سنة اثنتين وسبعين.
- يعلى بت الأشدق.
سيأتي.
328 - يوسف بن محمد بن المنكدر - ق. - عن: أبيه.
وعنه: محمد بن عيسى بن الطباع، وعبد الله بن جعفر الرقي، وعبيد بن جناد، وسنيد بن داوود المصيصي.
ضعفه أبو داوود، وغيره، وما هو بمتروك.
قد قال ابن عدي: أرجو أنه لا بأس به.
قلت: أحاديثه نحو العشرة منها: روى عبيد بن جناد، عنه عن أبيه، عن جابر: سئل النبي صلى الله عليه وسلم عن الإيمان فقال: " الصبر والسماحة " .
وبهذا السند من طريق عبد الرحمن بن عبيد الله الحلبي، عنه، أن النبي صلى الله عليه وسلم كان إذا رأى مغير الخلق سجد، وإذا رأى القرد سجد.
329 - يونس بن أرقم البصري. عن: محمد بن سيرين، ومحمد بن أبي يعفور، وأبي حرب الدؤلي، ويزيد بن أبي زيادة.
وعنه: علي بن المديني، وعبد الله القواريري، وحميد بن مسعدة، ومحمد بن عقبة.
ولم أره في الثقات ولا الضعفاء.
نعم لينه ابن خراش.
330 - يونس بن راشد - د. - أبو إسحاق قاضي حران.
عن: عبد الكريم الجزري، وخصيف، وعلي بن بذيمة.
وعنه: سعيد بن حفص، وعبد الله بن محمد النفيليان، وعثمان بن عبد الرحمن الطرائفي.
قال أبو زرعة: لا بأس به.
331 - يونس بن عثمان. أبو شعبة الحمصي.
عن: لقمان بن عامر، ومحمد بن الوليد الزبيدي، وراشد بن سعد.
وعنه: يحيى الوحاظي، ويحيى بن سعيد العطار، وغيرهما.
صويلح.
332 - يونس بن القاسم الحنفي اليمامي - خ. - عن: عكرمة بن خالد، وعطاء بن أبي رباح، وإسحاق بن عبد الله بن أبي طلحة.
وعنه: ابنه عمر بن يونس، ويحيى بن إسحاق السيلحيني، ومسدد.
لقيه مسدد بمكة سنة أربع وسبعين ومائة.
وهو صدوق.
333 - يونس بن نافع. أبو غانم، نزيل خراسان.

روى عن: عمرو بن دينار، وزيد بن أسلم، وكثير بن زياد، وغيرهم.
وعنه: أهل مرو ابن المبارك، ويحيى بن واضح، ومعاذ بن أسد، وعتبة بن عبد الله المروزيون.
ما أعلم به باساً.
334 - يونس بن أبي يعفور العبدي - م.ق. - واسم أبيه وقدان الكوفي.
روى عن: أبيه، وعون بن أبي جحيفة، والزهري، والأسود بن قيس، وعمار الدهني.
وعنه: محمد بن بكر الحضرمي، وسعيد بن منصور، وجعفر بن حميد، وسويد بن سعيد، وعثمان بن أبي شيبة، وعباد بن يعقوب.
ضعفه ابن معين.
وقال أبو حاتم: صدوق.
وقال النسائي: ضعيف.
الكنى
335 - أبو الأحوص الكوفي - ع. - مولى بني حنيفة. وهو سلام بن سليم الحافظ.
روى عن: زياد بن علاقة، وسماك بن حرب، وأشعث بن أبي الشعثاء، ومنصور بن المعتمر، وشبيب بن غرقدة، وآدم بن علي، والأسود بن قيس، وأبي إسحاق، وطبقتهم من أهل بلده. ولم يرحل.
وعنه: مسدد، وقتيبة، وابنا أبي شيبة، وخلف البزاز، وهناد بن السري، وخلق.
قال ابن معين: ثقة متقن.
وقال احمد بن عبد الله العجلي: ثقة صاحب سنة واتباع، كان إذا ملئت داره من المحدثين قال لابنه أحوص: قم، فمن رأيته يشتم أحداً من الصحابة فأخرجه.
وكان حديثه نحواً من أربعة آلاف.
قلت: وكان متعبداً متألهاً كبير القدر، قرأ القرآن على ضمرة الزيات، وهو خال سليم القاريء.
توفي سنة تسع وسبعين ومائة.
وثقه أبو زرعة، والنسائي.
وقال أبو حاتم: شريك أحب إلي منه. ما أقربه من أبي بكر بن عياش.
336 - أبو إسماعيل القناد - ت.ن. - إبراهيم بن عبد الملك، بصري صدوق.
روى عن: قتادة، ويحيى بن أبي كثير.
وعنه: يحيى بن درست، ولوين، وإسحاق بن أبي إسرائيل.
قال النسائي: لا بأس به.
ولينه زكريا الساجي.
وقال العقيلي: يهم في الحديث.
337 - أبو بكر بن شعيب بن الحبحاب الأزدي البصري - م.ت. - عن: أبيه، والشعبي، وأبي الوازع جابر بن عمرو.
وعنه: موسى بن إسماعيل، وخالد بن خداش، ويحيى بن يحيى، ومحمد بن عبيد بن حساب.
وثقه أبو داوود.
واسمه عبيد الله.
338 - أبو بكر الداهري. اسمه عبد الله بن حكيم.
روى عن: هشام بن عروة، ويوسف بن صهيب، وغيرهما.
وعنه: سعيد بن سليمان، وجبارة بن المغلس، وأسد بن موسى، وعمرو بن عون، وطائفة.
روى عباس، عن ابن معين: ليس بشيء.
وقال أيضاً: ليس بثقة.
وقال البخاري: لا يصح حديثه.
وقال الدارقطني، وغيره: متروك.
وقال العقيلي: روى عن الثقات أحاديث لا أصل لها.
339 - أبو حريز الزاهري. اسمه سهل مولى آل عبد الرحمن بن عوف.
يروي عن: ابن شهاب.
وعنه: سعيد بن عفير ويحيى بن بكير.
340 - أبو الخطاب الثقفي. هو عبد الملك بن خطاب بن عبيد الله بن أبي بكرة الثقفي البصري سمع: عمارة بن أبي حفصة، وإسماعيل بن أمية.
وعنه: سويد بن سعيد، ومحمد بن عبد العزيز الرملي.
لا أعلم فيه جرحاً.
341 - أبو الخطاب الأخفش الكبير. شيخ العربية. أخذ عنه سيبويه.
قيل اسمه عبد الحميد بن عبد المجيد.
كان في هذا الوقت، ولولا سيبويه لما كان يعرف فإن الأخفش الأوسط الذي أخذ عن سيبويه هو المشهور، وسيأتي بعد سنة مائتين.
ولأبي الخطاب هذا أشياء غريبة يتفرد بها عن العرب.
وقد أخذ عنه أيضاً: عيسى بن عمر النحوي، وأبو عبيدة معمر بن المثنى.
ولم أظفر بوفاته.
342 - أبو دلامة. الشاعر المشهور، صاحب المجون. كان عبداً حبشياً له نوادر عجيبة وفصاحة وملح وشعر سائر.
وهو من موالي بني أسد، واسمه زند بن الجون.
ويقال: بل اسمه زيد بموحدة. وهو عبد مولد.
روى مصعب بن عبد الله، عن أبيه، أن المنصور ألزم أبا دلامة بحضور الظهر والعصر في جماعة، فقال:
يكلفني الأولى جميعاً وعصرها ... ومالي وللأولى ومالي وللعصر
وما ضره، والله يغفر ذنبه ... لو آن ذنوب العالمين على ظهري
343 - أبو سلمة العالمي الشامي - ق. - عن: الزهري، وعبادة بن نسي، وأنيسة بنت الحسن بن علي.
وعنه: الثوري، وشيبان، وهما من جيله، والوليد بن مسلم، وعبد الملك بن محمد الصنعاني، وعبد الله بن عبد الجبار الجزائري.
وقيل: إن هشام بن عمار لحقه.
قال أبو حاتم: كذاب متروك.
وقال الجعابي: هو الحكم بن عبد الله بن خطاف أبو سلمة.

قال: وأبو سلمة العاملي دمشقي.
قال ابن عساكر: بل هما واحد.
344 - أبو الشمقمق الشاعر. اسمه مروان بن محمد؛ له في الجد والهزل أشياء.
وكان يكون ببغداد في عصر أبي دلامة.
345 - أبو شهاب الحناط - خ.م.د.ت.ق. - هو عبد ربه بن نافع الكوفي، ثم المدائني.
روى عن: العلاء بن المسيب، وعاصم الأحول، وإسماعيل بن أبي خالد، وخالد الحذاء، وطبقتهم.
وعنه: سعيد بن منصور، وأحمد بن يونس، وسعدويه، وخلف بن هشام، ومحمد بن جعفر الوركاني، وطائفة.
وثقه ابن معين.
وقال يحيى القطان: لم يكن بالحافظ.
قيل: مات سنة إحدى وسبعين أو اثنتين وسبعين ومائة بالموصل وكان ذا ورع وفضل، رحمه الله.
- أبو عبيدة الخزاز.
هو عبيس بن ميمون. مر.
346 - أبو عبد رب العزة الدمشقي. يقال اسمه عبد ربه.
روى عن: معاوية.
روى عنه: ابن جابر، وابن المبارك، ويحيى الوحاظي.
وعمر دهراً طويلاً.
347 - أبو عوانة - ع. - هو الوضاح بن عبد الله البزاز الواسطي الحافظ، مولى يزيد بن عطاء اليشكري، يقال: من سبي جرجان.
رأى الحسن، وابن سيرين.
وروى عن: قتادة، والحكم، وزياد بن علاقة، وأبي بشر، وسماك بن حرب، وعمر بن أبي سلمة بن عبد الرحمن، والأسود بن قيس، ومنصور، والسدي، ومغيرة بن مقسم، وطبقتهم فأكثر.وعنه: حبان بن هلال، وعفان، ويحيى بن حماد ختن أبي عوانة، وأبو الوليد، وعارم، ويحيى بن يحيى، وسعيد بن منصور، ومسدد، وخلف بن هشام، وقتيبة بن سعيد، ومحمد بن أبي بكر المقدمي، وشيبان، وعدد كثير.
قال عفان: هو أصح حديثاً عندنا من شعبة.
وقال احمد بن حنبل: هو صحيح الكتاب، وإذا حدث من حفظه ربما يهم.
وقال عفان: كان صحيح الكتاب كثير العجم والنقط، ثبتاً.
وقال ابن عدي: كان مولاه يزيد قد خيرة بين الحرية وبين كتابة الحديث، فاختار كتابة الحديث. وفوض إليه مولاه التجارة، فجاءه سائل فقال: أعطني درهمين فإني أنفعك. فأعطاه درهمين. فدار السائل على رؤساء البصرة بكذبة يقول: بكروا على يزيد، فإنه قد أعتق أبا عوانة.
قال: فاجتمعوا إلى يزيد يثنون عليه، فانف من أن ينكر ذلك، فأعتقه حقيقةً.
وروى أبو عمر الضرير، عن أبي عوانة قال: دخلت على همام بن يحيى أعوده وهو مريض، فقال لي: يا أبا عوانة، أدع الله أن لا يميتني حتى يبلغ ولدي الصغار.
فقلت: إن الأجل قد فرغ منه.
فقال لي: أنت بعد في ضلالك.
قلت: قد صح أن النبي صلى الله عليه وسلم دعا لأنس وغيره بطول العمر.
قال يحيى بن سعيد: ما أشبه حديث أبي عوانة بحديث سفيان، وشعبة.
قال عفان: سمعت شعبة يقول: إن حدثكم أبو عوانة، عن أبي هريرة، فصدقوه، يعني على سبيل المبالغة في أنه صدوق.
مات في ربيع الأول بالبصرة سنة ستً وسبعين ومائة.
وقع لنا من عواليه.
قال ابن مهدي: كتاب أبي عوانة أثبت من حفظ هشيم.
وقال أبو حاتم: ثقة، وكتبه صحيحة، فإذا حدث من حفظه غلط كثيراً.
وهو أحفظ من حماد بن سلمة.
348 - أبو المحياة - م.ت.ن.ف. - يحيى بن يعلى بن حرملة التميمي الكوفي.
عن: سلمة بن كهيل، ومنصور، وعبد الملك بن عمير، وطبقتهم.
وعنه: إبراهيم بن موسى الفراء، وسويد بن سعيد، وعباد بن يعقوب، وهناد، وأبو بكر بن أبي شيبة، وعدة.
وثقه ابن معين، وغيره.
349 - أبو مسلم. قائد الأعمش شيخ كوفي اسمه عبيد الله بن سعيد.
له عن: الأعمش، وهشام بن عروة.
وعنه: حسين بن حفص الأصبهاني، ويحيى بن أبي بكير، وأبو مسلم عبد الرحمن بن واقد.
قال البخاري: في حديثه نظر.
350 - أبو معشر البراء خ.م. - اسمه يوسف بن يزيد البصري العطار.
وكان أيضاً يبري النبل.
روى عن: حنظلة السدوسي، وأبي حازم الأعرج، وخالد بن ذكوان، ويونس بن عبيد.
وعنه: سندان بن مضارب، وإبراهيم بن محمد بن عرعرة، وأبو كامل الجحدري، ولوين، ويحيى بن يحيى، ومحمد بن أبي بكر المقدمي، وآخرون.
ثقة.
وروي أن يحيى بن معين ضعفه، فالله أعلم.
351 - أبو نوفل. هو الكلبي، اسمه علي بن سليمان. الدمشقي الدار، الكوفي الأصل.
روى عن: قتادة، وعبد الملك بن عمير، وأبي إسحاق.
وعنه: أبو مسهر، ويحيى الوحاظي، وأبو توبة الحلبي، وهشام بن عمار.
وثقه هشام.
السيد الحميري. مر في السين.
بسم الله الرحمن الرحيم

الطبقة التاسعة عشر
الأحداث من سنة 181 إلى 190
احداث إحدى وثمانين ومائة
وفيها توفي: إبراهيم بن عطية الثقفي، وإسماعيل بن عياش الحمصي، وأبو المليح الحسن بن عمر الرقي، وحفص بن ميسرة الصنعاني، والحسن بن قحطبة الأمير، وحمزة بن مالك، وضيغم بن مالك، وسهل بن أسلم العدوي، وخلف بن خليفة الواسطي، بها، وعباد بن عباد المهلبي، وعبد الله بن المبارك المروزي، وروح بن المسيب الكلبي، قيل: بن ميسرة العجلي، وعبد الرحمن بن عبد الملك بن أبجر، وعثمان بن سيار قاضي جرجان، وعلي بن هاشم بن البريد الكوفي، وعيسى بن الخليفة المنصور، وقران بن تمام الأسدي تخميناً، ومحمد بن حجاج الواسطي، ومحمد بن سليمان الأصبهاني الكوفي، ومصعب بن ماهان المروزي، ومغازل بن فضالة قاضي مصر، ويعقوب بن عبد الرحمن القاري، وأم عروة بنت جعفر بن الزبير بن مسلم.
فتح حصن الصفصاف وفيها غزا الرشيد بلاد الروم، فافتتح حصن الصفصاف عنوة.
مسير عبد الملك بن صالح إلى أنقرة وسار عبد الملك بن صالح بن علي حتى بلغ أنقرة من أرض الروم. وافتتح حصناً.
وحج بالناس الرشيد.
استعفاء يحيى بن خالد بن برمك واستعفاء يحيى بن خالد بن برمك من الأمور، فعزله وأخذ منه الخاتم، وأذن له في المجاورة فأقام بمكة.
تولية العكي على المغرب وفيها كتب الرشيد إلى هرثمة بن أعين يعفيه من إمرة المغرب ويأذن له في القدوم، واستعمل على المغرب محمد بن مقاتل العكي رضيع الرشيد. وكان أبوه مقاتل أحد من قام بالدعوة العباسية وبذل جهده، وكان لا يفارق المنصور.
وكان جعفر البرمكي عظيم العناية بمحمد بن مقاتل، فوصل محمد إلى القيروان في رمضان. والله أعلم.
احداث اثنتين وثمانين ومائة
فيها توفي: خالد بن عبد الله الطحان، وأبو سفيان الحميدي، وعبد الرحمن بن زيد بن أسلم، وعبد الله بن عبد الرحمن الأشجعي، وعباد بن محمد ابن أخت الثوري، ومحمد بن أبي شيبة العبسي والد أبي بكر، وأبو سفيان محمد بن حميد المعمري، ومحمد بن إبراهيم بن دينار المدني، ومروان بن أبي حفصة الشاعر، ونوح بن دراج القاضي، والوليد بن محمد الموقري، ويحيى بن زكريا بن أبي زائدة.
ويزيد بن زريع، وقاضي القضاة أبو يوسف في ربيع الآخر، ويعقوب بن المنصور.
الرشيد يأخذ البيعة لابنه المأمون وفيها أخذ الرشيد البيعة بولاية العهد من بعد ولده الأمين لولده الآخر عبد الله المأمون. وكان ذلك بالرقة، فسيره إلى بغداد في خدمته جعفر عم الرشيد، وعبد الملك بن صالح، وعلي بن عيسى، وولاه ممالك خراسان بأسرها، وهو يومئذ مراهق.
تملك ريني على الروم وفيها وثبت الروم على ملكهم قسطنطين فسلموه واعتقلوه، وملكوا عليهم أمه، ريني، وتلقب أغسطه.
وفيها حج بالناس موسى بن عيسى بن موسى العباسي.
احداث ثلاث وثمانين ومائة
توفي فيها: إبراهيم بن سعد، وإبراهيم بن الزبرقان الكوفي، وأبو إسماعيل المؤدب إبراهيم بن سليمان ظناً، وأزهر بن سلمة المصري، وأنيس بن سوار الجرمي، وحاتم بن وردان، في قول.
وحيوة بن معن التجيبي.
وخالد بن يزيد الهدادي، وخنيس بن عامر: يروي عن أبي قبيل المعافري، وداوود بن مهران الربعي الحراني، وزياد بن عبد الله البكائي، وسفيان بن حبيب البصري، وسليمان بن سليم الرفاء العابد، وعباد بن العوام، في قول، وعبد الله بن مراد المرادي، وعفيف بن سالم الموصلي، وعمرو بن يحيى الهمداني، والماضي بن محمد الغافقي، ومحمد بن السماك الواعظ، ومحمد بن أبي عبيدة بن معن، وموسى الكاظم بن جعفر، وموسى بن عيسى الكوفي القاري، والنضر بن محمد المروزي، والنعمان بن عبد السلام الأصبهاني، ونوح بن قيس البصري، وهشيم بن بشير، ويحيى بن حمزة قاضي دمشق، ويحيى بن أبي زائدة، في قول، ويوسف بن الماجشون، قاله الواقدي، ويونس بن حبيب صاحب العربية، خروج الخزر وإيقاعهم بالمسلمين

وفيها كان خروج الخزر بسبب ابنة الخاقان، وقد كانت في العام الماضي حملت إلى الفضل بن يحيى البرمكي وتزوج بها؛ فما وصلت حتى ماتت ببرذعة. فرجع من كان في خدمتها من العساكر إلى أبيها فأخبروه أنها قتلت غيلة، فاشتد غضبه، وخرج للقتال بجيوشه من باب الأبواب. فأوقعوا بأهل الإسلام وبالذمة، وسفكوا وسبوا، فيما قيل أزيد من مائة ألف نسمة. وفي الجملة جرى على الإسلام أمر عظيم لم يسمع قبله بمثله أبداً.
فاستعمل الرشيد على أرمينية يزيد بن مزيد مع أذربيجان وأمده بالجيوش، وأردفه بخزيمة بن قانع، وساروا فدفعوا الخزر عن أرمينية وأغلقوا باب الدربند.
وحج بالناس العباس بن الخليفة الهادي.
تمرد العكي بالمغرب وأما المغرب فتمرد متوليها محمد بن مقاتل العكي؛ وظلم وعسف، واقتطع من أرزاق الأجناد وآذى العامة، فخرج عليه تمام بن تميم التميمي ولقيه على تونس، فزحف إليه، وبرز لملتقاه العكي، ووقع المصاف، فانهزم العكي وتحصن بالقيروان في القصر. وغلب تمام على البلد، ثم نزل العكي بأمان وانسحب إلى طرابلس، فنهض لنصرته إبراهيم بن الأغلب، فتقهقر تمام إلى تونس، ودخل ابن الأغلب القيروان فصلى بالناس وخطب وحض على الطاعة والجماعة. ثم التقى ابن الأغلب وتمام، فانهزم تمام، واشتدت بغضة الناس للعكي، وكاتبوا الرشيد فيه؛ فعزله وأمر عليهم إبراهيم بن الأغلب.
احداث أربع وثمانين ومائة
فيها مات: إبراهيم بن سعد الزهري، في قول، وإبراهيم بن أبي يحيى المدني، وحميد بن الأسود، ورزين بن شعيب الفقيه بمصر، وصدقة بن خالد، في قول، وعبد الله بن عبد العزيز الزاهد العمري، وعبد الله بن مصعب الزبيري، وعبد الرحيم بن زيد العمي، وعبد الرحيم بن سليمان الرازي، وعبد السلام بن شعيب بن الحبحاب، وعبد العزيز بن أبي حازم ، في قول، وعثمان بن عبد الرحمن الجمحي، وعلي بن غراب القاضي، ومحمد بن يوسف الأصبهاني الزاهد، والمعافي بن عمران الموصلي، ومروان بن شجاع الجزري، ويوسف بن الماحشون. قاله البخاري، وأبو أمية بن يعلى، قاله خليفة، خروج الشاري بشهرزور وفيها خرج بشهرزور أبو عمرو الشاري، فسار لحربه زهير الأمير فقتله.
ولاية البربري والمهلبي وابن الأغلب والرازي وفيها ولي حماد البربري مكة و اليمن، وولي داوود بن يزيد بن حاتم المهلبي السند، وابن الأغلب المغرب، ومهرويه الرازي طبرستان.
أمان ابن عيسى لأبي الخصيب وفيها طلب أبو الخصيب الخارج بخراسان الأمان، فأمنه علي بن عيسى بن ماهان وأكرمه.
غارة الشيباني إلى الروم وفيها سار أحمد بن هارون الشيباني فأغار على ممالك الروم، فغنم وسلم.
مسير ابن بيهس للفداء وفيها سار ابن بيهس الكلابي إلى ملكة الروم في الفداء.
احداث خمس وثمانين ومائة
فيها مات: أبو إسحاق الفزاري، في قول، إبراهيم بن محمد، وخالد بن يزيد بن أبي مالك الدمشقي، وزياد بن الربيع البصري، وسليمان بن عتبة الدمشقي، وصالح بن عمر الواسطي، وضمام بن إسماعيل المصري، وعبد الله بن صالح بن علي، بسلمية، وعبد الصمد عم المنصور، وعبد الواحد بن مسلم العابد، وعمر بن عبيد الطنافسي، ومحمد بن الإمام إبراهيم بن محمد ابن عم المنصور، وقاضي مصر محمد بن مسروق الكندي، والمسيب بن شريك، والمطلب بن زياد، والمعافي بن عمران، في قول قوي، ويزيد بن مزيد الشيباني، ويوسف بن الماجشون، في الأصح، ويقطين بن موسى الأمير.
وثوب أهل طبرستان على متوليهم وفيها وثب أهل طبرستان على متوليهم مهرويه وقتلوه، فولى الرشيد بدله عبد الله بن سعيد الحرشي.
وثوب ابن عيسى على الشاري وفيها عاث حمزة الشاري بباذغيس فوثب به عيسى بن علي بن عيسى وأباد عشرة آلاف من أصحابه.
خروج أبي الخصيب واستفحال أمره وفيها خرج أبو الخصيب ثانية وغدر وغلب على نيسابور، وطوس، وأبيورد، وزحف بجيشه إلى مرو فالتقوه، فانكسر وتأخر إلى سرخس واستفحل أمره.
ظهور ابن عيسى وطول اختفائه

وفيها ظهر بعبادان أحمد بن عيسى بن زيد بن علي الحسيني وبناحية البصرة، وبويع سراً. ثم عجز وهرب، فلم يزل مستخفياً إلى أن مات بعد دهر طويل سنة سبع وأربعين ومائتين بالبصرة. ولا أعلم أحداً في دولة الإسلام استقر في طول هذه المدة أبداً مستخفياً.
احداث ست وثمانين ومائة
فيها مات: جعفر بن المنصور، وحاتم بن إسماعيل، فيها أو في سنة سبع، والحوشب بن عبيدة، حمصي، وحسان بن إبراهيم الكرماني، وخالد بن الحارث، ورشدين بن سعد المصري، وصالح بن قدامة الجمحي، وطيفور الأمير مولى المنصور، وعباد بن العوام، في قول، وعباس بن الفضل الواقفي المقري، والعباس بن محمد بن علي الأمير، وعبد الرحمن بن عبد الله بن عمر المدني، وعيسى البخاري، غنجار، والمسيب بن شريك، بخلف، والمغيرة بن عبد الرحمن المخزومي، مقتل أبي الخصيب وفيها سار علي بن عيسى بن ماهان من مرو لحرب أبي الخصيب، فالتقاه بنسا، فقتل أبو الخصيب، وتمزقت جيوشه، وسبيت حرمه، واستقام أمر خراسان.
سجن ثمامة بن أشرس وفيها سجن الرشيد ثمامة بن أشرس المتكلم، لأنه وقف منه على شيء من إعانة أحمد بن عيسى بن زيد.
وحج الرشيد وابناه الأمين والمأمون، وفرق الأموال بالحرمين.
بيعة الرشيد لولده المؤتمن وفيها بايع الرشيد بولاية العهد لولده قاسم من بعد الأخوين الأمين والمأمون، ولقبه المؤتمن، وولاه الجزيرة والثغور وهو صبي.
فلما قسم الرشيد الدنيا بين هؤلاء الثلاثة، قال بعض العقلاء: قد ألقى بأسهم بينهم، وغائلة ذلك يضر بالرعية.
وقالت الشعراء في البيعة المديح، ثم إنه علق نسخة البيعة في البيت العتيق.
وفي ذلك يقول إبراهيم الموصلي:
خير الأمور مغبة ... وأحق أمر بالتمام
أمر قضى إحكامه الرحمن في البيت الحرام
احداث سبع وثمانين ومائة
فيها، أو في التي بعدها، توفي: بشر بن المفضل، وجعفر بن يحيى البرمكي، صلب، ورباح بن زياد الصنعاني، وزكريا بن يحيى الذارع، وعباد بن العوام، في قول، وعبد الرحيم بن سليمان الرازي، في آخرها، وعبد السلام بن حرب الملائي، وعبد العزيز بن عبد الصمد العمي، وعبد العزيز بن محمد الدراوردي، في رجب، وعلي بن نصر الجهضمي، أبو نصر، ومحمد بن سواء السدوسي، ومحمد بن عبد الرحمن الطفاوي، ومرحوم بن عبد العزيز البصري، معاذ بن مسلم النحوي المعمر، ومعتمر بن سليمان التيمي، ويوسف بن عطية الصفار، وأبو إسحاق الفزاري، في قول.
وفيها مقتل جعفر البرمكي وقد اختلف في سبب قتله على أقوال، فقيل: إن جبريل بن بختيشوع الطبيب قال: إني لقاعد عند أمير المؤمنين الرشيد، إذ أتى يحيى بن خالد بن برمك، وكان يدخل بلا إذن، فلما قرب سلم، فرد عليه الرشيد رداً ضعيفاً، فعلم يحيى أن أمرهم قد تغير، فأقبل علي الرشيد وقال: يا جبريل، يدخل عليك أحد منزلك بلا إذن؟ فقلت: لا! قال: فما بالنا يدخل علينا بلا إذن؟ فوثب يحيى فقال: يا أمير المؤمنين، قدمني الله قبلك، والله ما هو إلا شيء خصصتني به، والآن فأكون في الطبقة الثانية من أهل الإذن إن أمرتني. فاستحيا الرشيد، وكان من أرق الخلفاء، وأطرق ثم قال: ما أردت ما تكره، ولكن الناس يقولون.
قال: فظننت أنه لم يسنح له جواب يرتضيه، ثم خرج يحيى.
وقيل: إن ثمامة بن أشرس قال: أول ما أنكر يحيى بن خالد من أمره أن محمد بن الليث رفع رسالة إلى الرشيد يعظه ويقول: إن يحيى لا يغني عنك من الله شيئاً، وقد جعلته فيما بينك وبين الله، فكيف بك إذا وقفت بين يدي الله، فسألك عما عملت في عباده وبلاده؟.
فدعا الرشيد يحيى، وقد بلغته الرسالة، فقال: تعرف محمد بن الليث؟ قال: نعم، هو منهم على الإسلام، فأمر بابن الليث فوضع في المطبق دهراً. فلما تنكر الرشيد للبرامكة أمر بإخراجه، فأحضره وقال له: أتحبني؟ قال: لا والله. قال: أتقول هذا؟ قال: نعم، وضعت في رجلي الأكبال، وحلت بيني وبين عيالي بلا ذنب، سوى قول حاسد يكيد الإسلام وأهله، ويحب الإلحاد وأهله. فأطلقه ثم قال: أتحبني؟ قال: لا، ولكن قد ذهب ما عندي. فأمر له بماية ألف، ثم قال: أتحبني؟ قال: نعم، قد أحسنت إلي. فقال: انتقم الله ممن ظلمك وأخذ لك ممن بعثني عليك.

قال: فقال الناس في البرامكة فأكثروا، وكان ذلك أول ما ظهر من تغير حالهم.
وقيل: إن يحيى بن خالد دخل بعد على الرشيد، فقام الغلمان له، وقال الرشيد لمسرور: مرهم لا يقومون. قال: فدخل، فما قام أحد، فأربد وجه يحيى.
وقيل: إن سبب قتل جعفر أن الرشيد سلم له يحيى بن عبد الله بن حسن، فرق له بعد قليل وأطلقه. وكان ابن حسن مربوعاً، أجلح، بطيناً، حسن العينين، فأتى رجل بصفته وهيئته إلى الرشيد وأنه رآه بحلوان. فأعطى الرجل جائزة.
وقيل إن جعفر بنى داراً أنفق عليها عشرين ألف ألف درهم فأسرف.
وعن موسى بن يحيى بن خالد قال: اعتمر أبي في العام الذي نكب فيه وأنا معه، فتعلق بأستار الكعبة وجعل يقول: اللهم ذنوبي عظيمة لا يحصها غيرك، إن كنت معاقبي فاجعل عقوبتي في الدنيا، وإن أحاط ذلك بسمعي وبصري ومالي وولدي حتى أبلغ رضاك، ولا تجعل عقوبتي في الآخرة.
وكان موسى هذا أحد الأبطال الموصوفين.
وقيل: إن علي بن عيسى بن ماهان قدح فيه عند الرشيد وأعلمه طاعة أهل خراسان له ومحبتهم إياه، وأنه يكاتبهم ويعمل على الذهاب إليهم، فاستوحش الرشيد منه.
ثم ركب موسى دين فاستتر من الغرماء، فتوهم الرشيد أنه سار إلى خراسان، ثم ظهر فحبسه، فكان ذلك أول نكبتهم. فأتت زوجة يحيى بن خالد إلى الرشيد ولاطفته، فقال: يضمنه أبوه. فضمنه يحيى.
وكان الرشيد قد غضب على الفضل بن يحيى لتركه الشرب معه. وكان الفضل يقول: لو علمت أن شرب الماء ينقص من مروءتي ما شربته، وكان مشغوفاً بالسماع.
وأما جعفر فكان ينادم الرشيد، وأبوه يأمره بالإقلال من ذلك فيخالفه. وقد كان يحيى قال: يا أمير المؤمنين، أنا والله أكره مداخلة جعفر معك، لو اقتصرت به على الإمرة دون العشرة. قال: يا أبه، ليس لعذابك، ولكنك تريد أن تقدم الفضل عليه.
قال ابن جرير: حدثني أحمد بن زهير، أظنه عن عمه، زاهر بن حرب، أن سبب هلاك البرامكة أن الرشيد كان لا يصبر عن جعفر، وعن أخته عباسة بنت المهدي. قال وكان يحضرها مجلس الشراب، فقال: أزوجكها على أن لا تلمسها، فكانا يثملان من الشرب وهما شابان، ويقوم الرشيد، فوثب جعفر عليها، فولدت منه غلاماً، فخافت الرشيد، فوجهت بالطفل مع حواضن إلى مكة واختفى الأمر. ثم ضربت جارية لها فوشت بها إلى الرشيد، فلما حج أرسل إلى الموضع الذي به الحواضن، وهم بقتل الصبي، ثم تأثم من ذلك.
فلما رجع إلى الحيرة وناحية الأنبار أرسل ليلة السبت لانسلاخ المحرم إلى مسرور الخادم ومعه أبو عصمة وأجناد، فأحاطوا بجعفر ليلاً، فدخل عليه مسرور وهو في مجلس لهوه، فأخرجه بعنف وقيده بقيد حمار وأتى به، فأعلم الرشيد. فأمر بضرب عنقه، ففعل.
وحدث مسرور قال: وقع على رجلي يقبلها، وقال: دعني أدخل فأوصي، قلت: لا سبيل إلى ذلك، فأوص بما شئت. فأوصى وأعتق مماليكه، ثم ذبحته بعد أن راجعت الرشيد فيه، وأتيته برأسه.
ثم وجه الرشيد جنداً أحاطوا بأبيه وبجميع أولاده ومواليه، وأخذت أموالهم وأملاكهم. وكتب إلى سائر العمال بقبض مالهم.
وبعثت جثة جعفر إلى بغداد، فنصبت على خشبة.
ونودي ألا لا أمان لمن أوى أحداً من البرامكة.
مقتل أنس بن أبي شيخ ثم أمر الرشيد يوم دخل الرقة بقتل أنس بن أبي شيخ، فقتل وصلب على الزندقة، وكان من أصحاب البرامكة.
حكاية ابن الصابيء عن جعفر البرمكي وذكر ابن الصابيء في كتاب الأماثل والأعيان عن إسحاق الموصلي، عن إبراهيم بن المهدي قال: خلا جعفر بن يحيى يوماً بندمائه، وأنا فيهم، فلبس الحرير وتضمخ بالطيب، وفعل بنا مثله. فقدم عليه عبد الملك بن صالح بن علي، فدخل في رصافيته وسواده، فأربد وجه جعفر، فدعا غلامه فناوله سواده وقلنسوته، وأتى مجلسنا، وقال: أشركونا معكم. فألبسوه حريراً، وأحضر له طعام وشراب، فقال لجعفر: والله ما شربته قبل اليوم، فليخفف علي. ثم ضمخ بالخلوق، فنادمنا أحسن منادمة، وسري عن جعفر.
فلما أراد الانصراف قال له: أذكر حوائجك، فإنني ما أستطيع مقابلة ما كان منك.
قال: في قلب أمير المؤمنين علي موجدة فتخرجها؟ قال: قد رضي عنك أمير المؤمنين.
قال: علي أربعة آلاف ألف درهم ديناً.
قال: قضي دينك.
قال: وإبراهيم ابني أحب أن أزوجه.
قال: قد زوجه أمير المؤمنين بالعالية ابنته.
قال: ولو تراه يولى بلداً.

قال: قد ولاه أمير المؤمنين إمرة مصر.
فخرج ونحن متعجبون من إقدام جعفر على هذه الأمور العظيمة من غير استئذان. وركب من الغد إلى الرشيد فدخل ووقفنا. فما كان بأسرع من أن دعي بالقاضي أبي يوسف، وبمحمد بن الحسن، وإبراهيم بن عبد الملك بن صالح.
ثم خرج إبراهيم وعليه الخلع، واللواء بين يديه، وقد زوج بالعالية وزفت إليه، وحملت الأموال إلى دار عبد الملك.
وخرج جعفر فقال لنا: وقفت بين يدي أمير المؤمنين وعرفته بأمر عبد الملك وعلمه، وهو يقول: حسن حسن. ثم قال: فما صنعت معه؟ فعرفته ما كان من قولي، فاستصوبه وأمضاه.
قال إبراهيم بن المهدي: فوالله ما أدري أيهم أعجب عملاً.
عبد الملك في شربه النبيذ، ولباسه ما ليس من لبسه، وكان صاحب جد ووقار.
أو إقدام جعفر بما أقدم به.
أو إمضاء الرشيد لما حكم جعفر به.
؟ترجمة جعفر عند ابن خلكان قال القاضي ابن خلكان عن البرمكي: قد بلغ جعفر من علو المرتبة ما لم يبلغه أحد. حتى أن الرشيد اتخذ ثوباً له زيقان، فكان يلبس هو وجعفر معاً. ولم يكن له عنه صبر.
وكان الرشيد شديد المحبة لأخته عباسة، وهي أعز النساء عليه، فكان متى غاب أحد منهما لا يتم سرور الرشيد فقال: إني لا صبر لي عنكما، وإني سأزوجكها لأجل النظر فقط، فأحذر أن تخلو بها. فزوجه بها على هذا الشرط. ثم تغير عليه.
واختلفوا في سبب هذا التغير، فقيل إن عباسة أحبت جعفراً وراودته فخاف، وأعيتها الحيلة، فبعثت إلى أم جعفر: أن ابعثي بي إلى ابنك كأنني جارية لك تتحفيه بها. وكانت أمه تتحفه كل جمعة بجارية بكر، فيشرب ثم يفتضها، فأبت عليها أم جعفر، فقالت: لئن لم تفعلي لأقولن أنك خاطبتني بهذا، ولئن اشتملت من ابنك على ولد ليكونن لكم الشرف. فأجابتها، وجاءتها عباسة فأدخلتها متنكرة على جعفر، وكان لا يثبت صورتها ولا يجسر أن يرفع طرفه إليها من الرشيد قال: فافتضها، فلما فرغ قالت له: كيف رأيت خديعة بنات الخلفاء؟ قال: ومن أنت؟ قالت: أنا مولاتك.
فطار السكر من رأسه، وقام إلى أمه وقال: بعتني والله، رخيصاً. وعلقت منه العباسة، فلما ولدت وكلت بالولد خادماً ومرضعاً، ثم بعثت به إلى مكة.
ثم وشت بها زبيدة إلى الرشيد، فحج وكشف عن الأمر وتحققه، فأضمر السوء للبرامكة.
ولأبي نواس يشير إلى ذلك.
ألا قل لأمين الل ... ه وابن القادة الساسة
إذا ما ناكث سر ... ك أن تعدمه رأسه
فلا تقتله بالسيف ... وزوجه بعباسة
وقيل إن الرشيد سلم إليه يحيى بن عبد الله بن حسن كما ذكرنا، فقال له: اتق الله في، ولا تجعل خصمك غداً جدي. فرق له وأطلقه، وخفره إلى مأمنه.
وسئل سعيد بن سالم عن جناية البرامكة، فقال: ما كان منهم بعض ما يوجب ما عمل الرشيد بهم، ولكن طالت أيامهم وكل طويل مملول.
وقيل رفعت ورقة إلى الرشيد فيها:
قل لأمين الله في أرضه ... ومن إليه الحل والعقد
هذا ابن يحيى قد غدا مالكاً ... مثلك ما بينكما حد
أمرك مردود إلى أمره ... وأمره ليس له رد
وقد بنى الدار التي ما بنى ال؟ ... فرس لها مثلاً ولا الهند
الدر والياقوت حصباؤها ... وتربها العنبر والند
ونحن نخشى أنه وارث ... ملكك إن غيبك اللحد
ولن يضاهي العبد أربابه ... إلا إذا ما بطر العبد
فلما قرأها أثرت فيه.
وقيل إن أخت الرشيد قالت له: ما رأيت لك سروراً تاماً منذ قتلت جعفراً، فلأي شيء قتلته؟ قال: لو علمت أن قميصي يعلم السبب لمزقته.
ولم يزل يحيى بن خالد وابنه الفضل وعدة من الخدم محبوسين وحالهم حسن إلى أن سخط الرشيد على عبد الملك بن صالح، فعمهم بسخطه، وجدد لهم التهمة وضيق عليهم. وبقيت جثة جعفر معلقة مدة، وقطعت أعضاؤه وعلقت بأماكن. ثم بعد مدة أنزلت وأحرقت.
وحبس يحيى وأولاده كلهم سوى محمد وبنيه.
ولأبي العتاهية:
قولا لمن يرتجي الحياة أما ... في جعفر عبرة ويحياه
كانا وزيري خليفة الله ه ... ارون هما ما هما وزيراه

فذاكم جعفر برمته ... في حالق رأسه ونصفاه
والشيخ يحيى الوزير أصبح قد ... نحاه عن نفسه وأقصاه
شتت بعد التجمع شملهم ... فأصبحوا في البلاد قد تاهوا
كذاك من يسخط الإله بما ... يرضي به العبد يجزه الله
سبحان من دانت الملوك له ... أشهد أن لا إله إلا هو
طوبى لمن تاب قبل غرته ... فمات قبل الممات طوباه
؟هياج القيسية واليمانية بالشام. وفيها هاجت العصبية بين القيسية واليمانية بالشام، فوجه الرشيد محمد بن منصور بن زياد فأصلح بينهم.
؟القاسم يغزو الصائفة وفيها أغزى الرشيد ولده القاسم الصائفة، ووهبه الله تعالى، وولاه العواصم.
الرشيد يعتقل عبد الملك بن صالح وكان لعبد الملك بن صالح ولد وهو عبد الرحمن، فسعى هو ووزير أبيه بابنه إلى الرشيد وقال إنه عامل على الخلافة، فاعتقله الرشيد في مكان مليح وبالغ في إكرامه.
فما زال محبوساً حتى توفي الرشيد فأطلقه الأمين، وولاه الشام.
ثم مات قبل الأمين. وكان من أشراف بيته وفصحائهم ونبلائهم.
مر الرشيد بمنبج فقال له، وبها إذ ذاك مقر عبد الملك: هذا منزلك؟ قال: هو لك يا أمير المؤمنين ولي بك. قال: كيف هو؟ قال: دون بناء أهلي وفوق منازل منبج. قال: كيف ليلها؟ قال: سحر كله.
نقفور يتملك على الروم وينقض صلح المسلمين وفيها انتقض الصلح بين المسلمين وبين الروم، وملكوا عليهم نقفور. والروم تذكر أن نقفور هذا من ولد حفنة الغساني، وأنه قبل الملك كان يلي ديوان خراجهم. وكان عقد الهدنة مع الملكة ريني. فخلعها الروم وسلطنوا نقفور.
كتاب نقفور إلى الرشيد والرد عليه ثم ماتت ريني بعد أشهر، فكتب: من نقفور ملك الروم، إلى هارون ملك العرب، أما بعد فإن الملكة التي قبلي كانت أقامتك مقام الرخ وأقامت نفسها مقام البيدق، فحملت إليك من أموالها أحمالاً، وذلك لضعف النساء وحمقهن، فإذا قرأت كتابي فاردد ما حصل قبلك من أموالها وافتد نفسك، وإلا فالسيف بيننا وبينك.
قال: فلما قرأ الرشيد الكتاب استشاط غضباً حتى لم يمكن أحد أن ينظر إلى وجهه دون أن يخاطبه، وتفرق جلساؤه من الخوف، واستعجم الرأي على الوزير. فدعا الرشيد بدواة وكتب على ظهر كتابه: بسم الله الرحمن الرحيم، من هارون أمير المؤمنين إلى نقفور كلب الروم، قد قرأت كتابك يا ابن الكافرة، والجواب ما تراه لا ما تسمعه.
مسير الرشيد إلى هرقلة ثم سار ليومه، فلم يزل حتى نازل مدينة هرقلة، وكانت غزوة مشهورة وفتحاً مبيناً. فطلب النقفور الموادعة، والتزم بخراج يحمله كل سنة، فأجيب. فلما رجع الرشيد إلى الرقة نقض الكلب العهد لإياسه من كر الرشيد في البرد، فلم يجسر أحد أن يبلغ الرشيد نقضه، بل قال في ذلك عبد الله بن يوسف التيمي:
نقض الذي أعطيته نقفور ... فعليه دائرة البوار تدور
أبشر أمير المؤمنين فإنه ... غنم أتاك به الإله كبير
وقال أبو العتاهية أبياتاً، وعرضت على الرشيد، فقال: أو قد فعلها؟ فكر راجعاً في مشقة شديدة حتى أناخ بفنائه، فلم يبرح حتى بلغ مراده، وحاز جهاده، وفي ذلك يقول أبو العتاهية:
ألا نادت هرقلة بالخراب ... من الملك الموفق للصواب
غدا هارون يرعد بالمنايا ... ويبرق بالمذكرة القضاب
ورايات يحل النصر فيها ... تمر كأنها قطع السحاب
الرشيد يأمر بقتل ابن نهيك وفيها أمر الرشيد بقتل إبراهيم بن عثمان بن نهيك، لأنه بلغه عنه أنه إذا شرب طلب سيفه وأخذه ويقول: لأقتلن الرشيد أو لأقتلن قاتل جعفر بن يحيى، ثم يبكي حزناً على جعفر.
وحج وأقام الموسم عبيد الله بن العباس ابن أبي المنصور.
وقعة المضرية واليمانية بدمشق وولي دمشق شعيب بن حازم بن خزيمة، فهاجت الأهواء بين المضرية واليمانية، وجرت بينهم وقعة مهولة، ظهرت فيها اليمانية، وقتل نحو من خمسمائة نفس. ثم عزل شعيب بعد عام بمحمد بن منصور. والله أعلم.
احداث ثمان وثمانين ومائة
فيها توفي: إسحاق بن مسور المرادي المصري، وجرير بن عبد الحميد الضبي، والحسن بن الحسن البصري

ورشدين بن سعد المصري، وسليم أبو عيسى المقرئ، وعبد الملك بن ميسرة الصدفي، وعبده بن سليمان الكوفي، وعتاب بن بشير الحراني، بخلف، وعقبة بن خالد السكوني، وعمر بن أيوب الموصلي، وعيسى بن يونس السبيعي، ومحمد بن يزيد الواسطي، أو سنة تسعين ومائة، ومرحوم بن عبد العزيز العطار البصري، ومعروف بن حسان الضبي، ومهران بن أبي عمر الرازي، ويحيى بن عبد الملك بن أبي غنية.
غزوة درب الصفصاف وفيها غزا المسلمون الصائفة ودخلوا من درب الصفصاف. فبرز نقفور بجموعه، والتقوا فجرح نقفور ثلاث جراحات وانهزم، وقتل من الروم مقتلة عظيمة، فقيل: بلغت القتلى أربعين ألفاً، وقيل: أربعة آلاف وسبعمائة.
وحج بالناس الرشيد.
احداث تسع وثمانين ومائة
فيها توفي: حكام بن سلم الرازي، وأبو خالد الأحمر، وشعيب بن إسحاق الدمشقي، وعبد الأعلى بن عبد الأعلى الشامي، وعلي بن مسهر الكوفي، وعمر بن أبي خليفة العبدي، ومبشر بن عبد الله بن رزين النيسابوري، ومحمد بن الحسن قاضي القضاة، وعلي بن حمزة الكسائي، شيخ القراء، وهارون بن المغيرة، ويحيى بن يمان العجلي، ويوسف بن خالد السمتي.
مسير الرشيد إلى الري وفيها سار الرشيد إلى الري بسبب أن أهل خراسان كتبوا يشكون علي بن عيسى بن ماهان وعسفه وظلمه، ويطلبون عزله. وتحدث بأن ابن ماهان على نية الخروج، فأقام الرشيد بالري أربعة اشهر حتى وافه ابن ماهان بالأموال والجواهر والمسك والتحف والخيل، ثم أهدى بعد ذلك إلى كبار القواد، ورأى منه الرشيد ما أعجبه وأرضاه، فرده إلى إمارة خراسان وركب مشيعاً له.
فداء أسرى المسلمين وفيها كان الفداء حتى لم يبق بممالك الروم في الأسر مسلم.
احداث تسعين ومائة
فيها مات: أسد بن عمرو البجلي الفقيه وإسماعيل بن عبد الله بن قسطنطين مقريء مكة، في قول، والحكم بن سنان الباهلي القربي، وحماد بن شعيب الحماني، وشجاع بن أبي نصر البلخي المقريء، وعائذ بن حبيب، بياع الهروي، وعبد الله بن عمر بن غانم قاضي إفريقية، وأبو علقمة عبد الله بن محمد الفروي المدني، وعبد الحميد بن كسب بن علقمة المصري، وعثمان بن عبد الحميد اللاحقي، وعبيدة بن حميد الكوفي الحذاء، وعطاء بن مسلم الحلبي الخفاف، وعمر بن علي المقدمي، ومحمد بن بشير المعافري، بحلب، ومحمد بن يزيد الواسطي، ومخلد بن الحسين، في رواية، ومسلمة بن علي الجهني، وميمون بن يحيى، مصري، ووهب بن واضح أبو الأخريط مقريء مكة، ويحيى بن خالد بن برمك، محبوساً، ويحيى بن أبي زكريا الغساني، بواسط، ويحيى بن ميمون البغدادي التمار، وأبو بحر البكراوي عبد الرحمن بن عثمان، وأبو عبيدة الحداد عبد الواحد بن واصل.
رافع بن الليث يخلع الطاعة وفيها خلع الطاعة رافع بن الليث بن نصر بن سيار بسمرقند، فوجه ابن ماهان لحربه ابنه عيسى، فالتقوا، فانهزم عيسى.
إسلام الفضل بن سهل وفيها أسلم الفضل بن سهل المجوسي على يد المأمون بن هارون الرشيد.
فتح الرشيد هرقلة وفيها افتتح الرشيد مدينة هرقلة، وبث جيوشه بأرض الروم. وكان في مائة ألف فارس وخمسة وثلاثين ألفاً سوى المطوعة.
وجال في أرض الكفر الأمير داوود بن عيسى بن موسى في سبعين ألفاً.
فتح حصن الصقالبة وافتتح شراحيل بن معن بن زائدة حصن الصقالبة.
وافتتح يزيد بن مخلد الصفصاف وملقونية.
وكان فتح هرقلة في شوال، فأخربها وسبى أهلها، وكان الحصار ثلاثين يوماً.
غزوة حميد بن معيوف إلى قبرس وولى إمرة سواحل الشام إلى مصر حميد بن معيوف، فسار في البحر إلى قبرس فهدم وحرق وسبى من أهلها ستة عشر ألفاً، وأبيعوا في الرافقة. وبلغ ثمن أسقف قبرس ألفي دينار.
اتخاذ الرشيد قلنسوة واتخذ الرشيد قلنسوة كان يلبسها مكتوب عليها بالرقم " غاز حاج " وفي ذلك يقول أبو المعلى الكلابي، وكان شخوص الرشيد إلى الروم في رجب:
فمن يطلب لقاءك أو يرده ... فبالحرمين أو أقصى الثغور
ففي أرض العدو على طمر ... وفي الأرض الترفه فوق كور
بعث نقفور بالخراج إلى الرشيد وفيها بعث نقفور إلى الرشيد بالخراج وبالجزية عن رأسه أربعة دنانير.

كتاب نقفور إلى الرشيد وكتب: لعبد الله أمير المؤمنين من نقفور ملك الروم، سلام عليك أما بعد، فإن لي إليك حاجة لا تضرك في دينك ولا دنياك، أن تهب لابني جارية من بنات مدينة هرقلة قد كنت خطبتها على ابني. فإن رأيت أن تسعفني بها فعلت، والسلام.
واستهداه أيضاً سرادقاً وطيباً. فأمر الرشيد فأحضرت الجارية فحليت وزينت وبعثت مع ما سأل من العطر والطرف والسرادق. فوهب نقفور للرسول خمسين ألفاً، وثلاثمائة ثوب، واثني عشر بازياً، وأربعة أكلب، وثلاثة براذين.
وطلب من الرشيد أن لا يخرب حصن ذي الكلاع ولا صمله ولا حصن سنان، فاشترط عليه الرشيد أن لا يعمر هرقلة، وأن يحمل إليه ثلاثمائة ألف دينار.
انتقاض أهل قبرس وفيها نقض أهل قبرس، فغزاهم معيوف بن يحيى، فقتل وسبى. والله أعلم.
تراجم أهل هذه الطبقة
حرف الألف
إبراهيم بن إسحاق الواسطي السواق. عن: منصور، وهشام بن حسان، وعمران القصير، وسفيان الثوري.
وعنه: محمد بن حميد، ومحمد بن وزير الواسطي، وغيرهما.
لم يضعف.
إبراهيم بن أعين الشيباني ق حدث بمصر عن: معمر، وشعبة، وإسماعيل بن يحيى الشيباني وعنه: إسرائيل وهو شيخه، وهشام بن عمار، وأبو سعيد الأشج، وغيرهم.
ضعفه أبو حاتم.
إبراهيم بن أبي بكر بن المنكدر التيمي المدني عن: عمه محمد بن المنكدر، وصفوان بن سليم، وربيعة بن أبي عبد الرحمن.
وعنه: ابن وهب، والحميدي، وإبراهيم بن موسى الفراء، وعبد الملك بن مسلمة المصري.
ضعفه الدار قطني.
إبراهيم بن جعفر بن محمود بن مسلمة الأنصاري المديني عن: أبيه وعمه سليمان، وصالح بن إبراهيم بن عبد الرحمن بن عوف.
وعنه: عبد الله بن عبد الوهاب، وذؤيب بن عمامة، وعبد العزيز الأوسي، وعلي بن بحر، وإبراهيم بن حمزة الزبيري.
قال أبو حاتم: صالح الحديث.
إبراهيم بن أبي حية أبو إسماعيل المكي واسم أبيه: اليسع بن أشعث.
روى عن: هشام بن عروة، وجعفر بن محمد، وابن جريج، وحميد الأعرج، وعدة. وقرأ القرآن على حميد الأعرج.
روى عنه: الحميدي، وقتيبة، وأحمد بن عيسى، ونعيم بن حماد، وابن أبي مسرة والد أبي يحيى، وداوود بن حماد.
ضعفه ابن عدي، والنسائي.
وقال الدار قطني: متروك.
ومن مناكيره، قتيبة، نا إبراهيم، عن هشام، عن أبيه، عن عائشة أنها استأذنت رسول الله صلى الله عليه وسلم في كنيف بمنى، فلم يأذن لها.
وقتيبة: عنه، عن جعفر بن محمد، عن أبيه، عن جابر مرفوعاً: " يوم الأربعاء يوم نحس مستمر " .
إبراهيم بن سعد بن إبراهيم بن عبد الرحمن بن عوف الزهري، الإمام أبو إسحاق القرشي المدني ع سمع: أباه، والزهري، وصفوان بن سليم، وصالح بن كيسان، ويزيد بن الهاد، وابن إسحاق، والوليد بن كثير، وطائفة.
عنه: ابناه يعقوب وسعد، وأحمد بن حنبل، ومنصور بن أبي مزاحم ومحمد بن الصباح الدولابي، ولوين، والحسين بن سيار الحراني، وهو آخر من مات من أصحابه، وقد حدث عنه شعبة، والليث بن سعد، وقيس بن الربيع، وهم أكبر منه.
وكان من العلماء الثقات. عاش خمساً وسبعين سنة.
وولي قضاء المدينة، وقد كان أبوه أيضاً قاضيها.
وكن إبراهيم أسود اللون.
قال عبيد الله بن سعيد بن عفير، عن أبيه قال: قدم إبراهيم بن سعد العراق سنة أربع وثمانين ومائة، فأكرمه الرشيد وأظهر بره، وسئل عن الغناء فأفتى بتحليله. وأتاه بعض أصحاب الحديث ليسمع منه، فسمعه يتغنى فقال: لقد كنت حريصاً على أن أسمع منك، فأما الآن فلا أسمع منك. فقال: إذاً لا أفقد إلا شخصك، وعلي وعلي إن حدثت ببغداد حديثاً حتى أغني قبله. وشاعت هذه عنه ببغداد، وبلغت الرشيد، فدعا به وسأله عن حديث المخزومية التي قطعها رسول الله صلى الله عليه وسلم في السرقة، فدعا بعود، فقال الرشيد: أعود البخور؟ قال: لا ولكن عود الطرب. فتبسم، وفهمها إبراهيم بن سعد فقال: لعلك بلغك يا أمير المؤمنين حديث السفيه الذي آذاني بالأمس وألجأني إلى أن حلفت؟ قال: نعم. ودعا له الرشيد بعود، فغناه:
يا أم طلحة إن البين قد أزفا ... قل الثواء لئن كان الرحيل غدا
وقال له الرشيد: من كان من فقهائكم يكره السماع؟ قال: من ربطه الله.
قال: فهل بلغك عن مالك في هذا شيء؟

قال: أخبرني أبي أنهم اجتمعوا في مدعاة كانت في بني يربوع، وهم يومئذ جلة، ومعهم دفوف ومغان وعيدان يغنون ويلعبون، ومع مالك دف مربع وهو يغنيهم:
سليمى أجمعت بينا ... فأين لقاؤها أينا
وقد قالت لأتراب ... لها زهر تلاقينا
تعالين فقد طاب ... لنا العيش تعالينا
فضحك الرشيد ووصله بمال عظيم.
رواها غير واحد، عن أبي بكر محمد بن إسحاق الصفار، عن علي ابن الحسين بن خلف بمصر، عن عبيد الله، فذكرها.
قال أحمد العجلي: كان إبراهيم بن سعد ثقة، يقال كان أسود.
وقال إبراهيم بن حمزة الزبيري: كان عند إبراهيم بن سعد، عن ابن إسحاق، نحو من سبعة عشر ألف حديث في الأحكام، سوى المغازي.
قلت: وكان عنده عنه مغازيه، رواه عن إبراهيم: أحمد بن محمد بن أيوب.
ومات سنة أربع وثمانين ومائة.
وقيل: سنة ثلاث، وهو من صغار أصحاب الزهري، وقع لي من عواليه.
وقد روى عنه: سليمان بن داوود الهاشمي، حدثه عن هشام، عن أبيه، عن عائشة مرفوعاً: الحمى من فيح جهنم فأبردوها بالماء. ثم قال إبراهيم بن سعد: لم أسمع من هشام سواه.
قال أبو عبيد الأجري: سمعت أبا داوود يقول: ولي إبراهيم بن سعد بيت المال ببغداد.
قال عبد الله بن أحمد: مولد إبراهيم سنة ثمان ومائة.
وقال صالح جزرة: سماعه من الزهري ليس بذاك لأنه كان صغيراً.
وقال ابن معين: هو أثبت من الوليد بن كثير وابن إسحاق، وهو أحب إلي من أبي ذئب في الزهري.
وقال أحمد بن حنبل: إبراهيم بن سعد ثقة.
وقال عبد الرحمن بن خراش: صدوق.
إبراهيم بن عطية الثقفي البغدادي، ثم الواسطي، أبو إسماعيل عن: منصور بن المعتمر، ويونس بن خباب، وعنه: الربيع بن تغلب، ويوسف بن عدي.
قيل: إن هشيماً روى عنه.
ضعفه ابن معين، وقد كتب عنه أحمد ثم تركه.
وقال البخاري: له مناكير.
قيل: مات سنة إحدى وثمانين ومائة.
أبو إسحاق الفزاري ع هو الإمام إبراهيم بن محمد بن الحراث بن أسماء بن خارجة بن حصن بن حذيفة بن بدر الكوفي.
أحد الأعلام، سكن المصيصة مرابطاً في سبيل الله، وروى عن: عبد الملك بن عمير، وعطاء بن السائب، وسهيل بن أبي صالح، وعبيد الله بن عمر، والأعمش، وسليمان التيمي، ويحيى بن سعيد الأنصاري، وحميد الطويل، وخلق كثير من صغار التابعين.
وعنه: الأوزاعي، والثوري، وهما من شيوخه، وعيسى بن يونس، وبقية، والوليد بن مسلم، وموسى بن أيوب الرحبي، والمسيب بن وضاح، ومحمد بن عبد الرحمن بن سهم، وعبد الله بن عون الخزاز، وأبو نعيم الحلبي، ومحمد بن سلام البيكندي، وطائفة.
حدث بدمشق وبالثغور، قال ابن سعد: كان ثقة فاضلاً صاحب سنة وغزو، كثير الخطأ في حديثه.
وقال النسائي: ثقة مأمون، أحد الأئمة، روى عنه: ابن المبارك.
وقال أبو حاتم: ثقة مأمون إمام.
وقال علي بن الحسن بن شقيق: ذكر أبو إسحاق الفزاري عند سفيان بن عيينة فقال: ما ينبغي أن يكون رجل أبصر بالسنة منه.
وقال عبد الرحمن الخريبي: قول أبي إسحاق الفزاري أحب إلي من قول إبراهيم النخعي.
وقال ابن المبارك: ما رأيت رجلاً أفضل من أبي إسحاق.
وقال عبد الرحمن بن مهدي: الأوزاعي والفزاري إمامان في السنة.
وقال الحسن بن الربيع: ما رأيت أورع من أبي إسحاق الفزاري، هو أفضل من معمر. حدثني علي بن بكار أنه سمع أبا إسحاق يقول: كنت عند الأوزاعي، وذكر سفيان الثوري فقال: لو خيرت لهذه الأمة من ينظر لها ويختار لها، ما أختار لها إلا سفيان أو ابن عون.
فقلت في نفسي: وأنا لو خيرت لهذه الأمة من ينظر لها ويختار لها ما اخترت لها غيرك، يعني الأوزاعي.
قال ابن بكار: فقلت أنا في نفسي: لو خيرت أنا ما اخترت لها غيرك، يعني أبا إسحاق الفزاري.
عبيد بن جناد الحلبي: سمعت محمد بن يوسف الأصبهاني يقول: حدث الأوزاعي بحديث، فقال له رجل: من حدثك يا أبا عمرو؟ قال: حدثني به الصادق المصدوق أبو إسحاق الفزاري.
محبوب بن موسى الفراء: سألت ابن عيينة عن حديث كنت سمعته من أبي إسحاق الفزاري، فقال: والله ما رأيت من أقدمه على أبي إسحاق الفزاري.
وعن الأوزاعي أنه قال لكاتبه: أكتب إلى أبي إسحاق الفزاري، وابدأ به، فإنه والله خير مني.

وعن محبوب بن موسى قال: لقيت الفضيل بن عياض، فعزاني بأبي إسحاق وقال: كان والله كريماً، اشتقت إلى المصيصة، ما بي فضل الرباط إلا لأرى أبا إسحاق.
قال محبوب: سمعت علي بن بكار يقو: لقيت الذين لقيهم أبو إسحاق، ابن عون وغيره، والله ما رأيت فيهم أفقه من أبي إسحاق.
إبراهيم بن عمر بن أبي الوزير: سمعت ابن عيينة يقول: كان أبو إسحاق الفزاري إماماً.
وقال نصر الجهضمي: قال الخريبي: كان الأوزاعي أفضل أهل زمانه، وكان بعده أبو إسحاق الفزاري أفضل أهل زمانه. قال نصر: وأنا أقول كان أحمد بن حنبل أفضل أهل زمانه.
قال أحمد العجلي: أبو إسحاق أدب أهل الثغر وعلمهم السنة، وكان يأمر وينهى، وإذا دخل الثغر مبتدع أخرجه. وكان كثير الحديث فقيهاً. وكان عربياً فزارياً، أمر سلطاناً يوماً ونهاه، فضربه مائتي سوط، فغضب له الأوزاعي وتكلم في أمره.
وقال ابن مهدي: إذا رأيت الشامي يحب الأوزاعي وأبا إسحاق الفزاري فهو صاحب سنة.
وقال مرة: فاطمئن إليه.
سفيان بن عيينة: قال لي أبو إسحاق الفزاري. أدخلت على هارون، فلما رآني رفع رأسه إلي ثم قال: يا أبا إسحاق، إنك في موضع وفي شرف. فقلت: يا أمير المؤمنين، إن ذلك لا يغني عني في الآخرة شيئاً.
ابن الأنباري، عن ابن المرزبان، عن يزيد بن محمد المهلبي، عن الأصمعي قال: كنت جالساً بين يدي الرشيد وأبو يوسف جالس، فأدخل أبو إسحاق الفزاري وقال: السلام عليك يا أمير المؤمنين. فقال: لا سلم الله عليك ولا قرب دارك ولا حبى مزارك. قال: لم؟ قال: أنت الذي تحرم السواد؟ قال: من أخبرك بهذا يا أمير المؤمنين؟ لعل ذا أخبرك، وأشار إلى أبي يوسف وذكر كلمة، والله يا أمير المؤمنين، لقد خرج إبراهيم بن عبد الله على جدك المنصور، فخرج أخي معه، وعزمت على الغزو، فأتيت أبا فلان فذكرت ذلك له، فقال لي: مخرج أخيك أحب إلي مما عزمت عليه من الغزو، والله ما حرمت السواد.
فقال الرشيد: سلم الله عليك، وقرب دارك وحبا مزارك، وأجلس يا أبا إسحاق. يا مسرور، ثلاثة آلاف دينار لأبي إسحاق. فأتى بها فوضعها في يده وخرج. فانصرف ولقيه ابن المبارك فقال: أنا عن هذه الدنانير غني. فقال: إن كان في نفسك منها شيء فتصدق بها.
فما خرج من سوق الرافقة حتى تصدق بها.
إبراهيم بن سعيد الجوهري، عن أبي أسامة: سمعت فضيل بن عياض يقول: رأيت رسول الله صلى الله عليه وسلم في المنام، وإلى جنبه فرجة، فذهبت لأجلس فقال: هذا مجلس أبي إسحاق الفزاري.
وقيل: قدم ابن المبارك المصيصة، فزار أبا إسحاق الفزاري، فأتى ابن المبارك رجل يسأله فقال: سل أبا إسحاق.
عثمان الدارمي: سألت ابن معين عن أبي إسحاق الفزاري فقال: ثقة، ثقة.
نعيم بن حماد وغيره، عن مخلد بن الحسين قال: رأيت كأن الناس قد جمعوا في صحراء، فغشيتهم غبرة، فماج الناس. فسمعتُ منادياً ينادي من السماء: اتبعوا إبراهيم بن محمد الفزاري. فلما أصبحت أتيته وأخبرته، فقال: أنشدك الله لا تخبر به حتى أموت.
قال أبو مسهر: قدم الفزاري دمشق، فاجتمع الناس ليسمعوا منه، فقال لمولى: أخرج إلى الناس وقل لهم: من كان يرى القدر فلا يحضر مجلسنا. فخرجت وأخبرت الناس.
وروي أن الرشيد أخذ زنديقاً وأمر بقتله، فقال: أين أنت من ألف حديث وضعتها على رسول الله؟ قال: وأين أنت يا عدو الله من أبي إسحاق الفزاري وابن المبارك يتخللانها فيخرجانها حرفاً حرفاً؟.
نصر بن علي الجهضمي: رأيت أبا داوود يقول: مات أبو إسحاق الفزاري، وليس على وجه الأرض أفضل منه.
في صحيح البخاري في غزو البحر، حديث لأبي إسحاق الفزاري، عن عبد الله بن عبد الرحمن الأنصاري، سمع أنساً، فذكر حديث أم حرام. وقد قال ابن مردويه الحافظ وغيره. لم يسمع أبو إسحاق من عبد الله أبي طوالة، والصواب ما رواه المسيب بن واضح، عن أبي إسحاق، عن زائدة، عن عبد الله بن عبد الرحمن.
قال أبو صالح الفراء، وأحمد بن حنبل، وجماعة: مات أبو إسحاق الفزاري سنة خمس وثمانين ومائة.
وقال ابن سعد وخليفة، وسليمان بن عمر الرقي، ومحمد بن فضيل: سنة ثمان وثمانين.
وقال أحمد في رواية، والبخاري، وابن أبي السري: سنة ست وثمانين ومائة.
وقيل غير ذلك، رحمه الله.
إبراهيم بن ماهان بن بهمن، أبو إسحاق الموصلي

كبير أهل الغناء، فارسي من أهل أرجان، ولاؤه للحنظليين. لقب بالموصلي لغيبته وقتاً بالموصل، ثم قدم منها.
صحب فتياناً بالكوفة في طلب الغناء، فاشتد عليه أخواله، ففر إلى الموصل مديدة. وكان قدم ماهان بزوجته من أرجان وهذا حمل، فولدته بالكوفة في سنة خمس وعشرين ومائة، فبرع في الشعر والأدب، وتتبع عربي الغناء وعجمته، وسافر فيه إلى البلاد، ثم اتصل بالخلفاء والملوك ببغداد.
قال الزبير بن بكار: حدثني إسحاق الموصلي، عن أبيه قال: جاءني غلامي وقال: بالباب حائك يطلبك: قلت: ويلك، مالي وله؟ قال: قد حلف بالطلاق لا ينصرف حتى يكلمك بحاجته؛ قلت: إئذن له. فدخل، قلت: ما بك؟ قال: جعلني الله فداك، أنا رجل حائك، وكان عندي جماعة فتذاكرنا الغناء، وأجمع من حضر أنك رأس القوم وسيدهم وبندارهم، فحلفت بطلاق بنت عمي ثقة بكرمك أن تشرب عندي غداً وتغنيني، فمن علي بذلك.
فقال: أين منزلك، وصف للغلام الموضع وانصرف فإني رائح إليك قال: فصليت الظهر، وأمرت غلامي أن يحمل معه قنينة وقدحاً وخريطة العود، وأتيته ودخلت. فقام إلي الحاكة، فأكبوا وقبلوا أطرافي، وعرضوا علي الطعام، فقلت: شبعان، وشربت من نبيذي، ثم تناولت العود وقلت: اقترح. فقال: غنني.
يقولون لي: لو كان بالرمل لم تمتنسيبة والطراق تكذب قبلها
فغنيت، فقال: أحسنت والله.
ثم قلت: اقترح. ثم غنيت له. ثم قلت: يا ابن اللخناء أنت بابن سريج أشبه منك بالحاكة. فغنيته ثم قلت: إنك إن عدت والله ثانية حلت امرأتك لغلامي قبل أن تحل لك. ثم انصرفت، وجاء رسول الرشيد يطلبني، فدخلت عليه.فقال: أين كنت يا إبراهيم؟ قلت: ولي الأمان؟ قال: نعم. فأخبرته، فضحك وقال: هذا أنبل الحياك، والله لقد كرمت في أمره وأحسنت. وبعث إلى الحائك فاستنطقه وساءله فأجاب. فاستطرفه واستطابه، وأمر له بثلاثين ألف درهم وروى الصولي بإسناد له أن الرشيد حبس إبراهيم الموصلي لشيء جرى بينه وبين ابن جامع في مجلسه، فتاب إبراهيم من الغناء. فأمر بحبسه حتى يغني، فكتب أبو العتاهية إلى سلم الخاسر:
سلم يا سلم ليس دونك سر ... حبس الموصلي فالعيش مر
ما استطاب اللذات قد سكن المط ... بق رأس اللذات في الأرض حر
حبس اللهو والسرور فما في الأ ... رض شيء يلهى به ويسر
قال عمر بن شبة: مات إبراهيم الموصلي في سنة ثمان وثمانين ومائة.
وقال أحمد بن كامل: قيل مات سنة ثلاث عشرة ومائتين.
إبراهيم بن محمد بن ثابت بن شرحبيل القرشي العبدري الحجبي المكي. عن: أبيه، وشريك بن أبي نمر، وعمرو بن أبي عمرو، وعثمان بن عبد الله بن أبي عتيق، وغيرهم.
وعنه: ابن وهب، ومحمد بن سنان العوفي، ويعقوب بن حميد ويحيى بن يحيى التميمي، وغيرهم.
صالح الحديث، وله مناكير.
إبراهيم بن محمد بن مالك الهمداني الخيواني. عن: زياد بن علاقة، وعلي بن الأقمر، وعدي بن ثابت، والسدي، وجماعة.
وعنه: محمد بن عبد الله بن نمير، وأبو سعيد الأشج، وهارون بن إسحاق.
قال أبو حاتم: لا بأس به.
إبراهيم بن المختار الرازي ت. ق. أبو إسماعيل، ولقبه حبويه، بمهملة ثم بموحدة.
روى عن: ابن جريح، وابن إسحاق وشعبة، وعنه: فروة بن أبي المغراء، ومحمد بن حميد، وغيرهما. قال أبو حاتم: صالح الحديث.
ومن كلامه، قال: عليكم باللبان فإنه يشجع القلب ويذهب النسيان.
قيل: توفي قريباً من سنة اثنتين وثمانين ومائة.
إبراهيم بن مهاجر بن مسمار المدني. من موالي سعد بن أبي وقاص.
روى عن: عمر بن حفص بن ذكوان، وصفوان بن سليم.
وعنه: معن بن عيسى، وإبراهيم بن منذر الحزامي.
قال ابن عدي: لم أجد له أنكر من حديث: " قرأ طه ويا سين " ، وباقي أحاديثه صالحة.
وقال البخاري: منكر الحديث.
وروى عثمان بن سعد، عن ابن معين: صالح ليس به بأس.
إبراهيم بن أبي يحيى الفقيه المدني ق. أحد الأعلام، وهو إبراهيم بن محمد بن أبي يحيى الأسلمي.
روى عن: الزهري، وابن المنكدر، وصفوان بن سليم، وموسى بن وردان، وصالح مولى التوءمة وطبقتهم.
وعنه: الشافعي، وإبراهيم بن موسى الفزاري، والحسن بن عرفة، وطائفة.
مطلب إذا قال الشافعي أخبرني من لا أتهم.

وهو الذي يروي عنه الشافعي فيدلسه ويقول: أخبرني من لا أتهم.
قال الشافعي: كان قدرياً، ونهى ابن عيينة عن الكتابة عنه.
وقال أبو يحيى هارون بن عبد الله الزهري، عن إبراهيم بن سعد، قال: كنا نسمي إبراهيم بن أبي يحيى ونحن نطلب الحديث: خرافة.
وقال بشر بن عمر الزهراني: نهاني مالك عن إبراهيم بن أبي يحيى، فقلت: من أجل القدر تنهاني؟ فقال: ليس هو في حديثه بذاك.
أبو همام الوليد بن شجاع: سمعت إبراهيم بن أبي يحيى يشتم بعض السلف.
سفيان بن عبد الملك: سألت ابن المبارك: لم تركت حديث إبراهيم بن أبي يحيى؟ قال: كان مجاهراً بالقدر، وكان اسم القدر يغلب عليه، وكان صاحب تدليس.
إبراهيم بن محمد بن عرعرة: سمعت يحيى بن سعيد يقول: سألت مالكاً عن إبراهيم بن أبي يحيى: أثقة في الحديث؟ قال: لا، ولا في دينه.
عبد الله بن أحمد: سمعت أبي يذكر، عن المعيطي، عن يحيى بن سعيد قال: كنا نتهمه بالكذب، يعني إبراهيم بن أبي يحيى. قال أبي: قدري جهمي كل بلاء فيه، يعني إبراهيم.
وسمعت أبي يقول: أنكر الناس حديثه، وأبوه ثقة.
وعن ابن معين قال: ليس بثقة.
وروى عباس، عن ابن معين قال: كان قدرياً رافضياً.
أحمد بن علي الأبار: عن محمد بن عبد الرحمن القرمطي، عن يحيى الأسدي، عن إبراهيم بن أبي يحيى، وأملي على رجل غريب ثلاثين حديثاً فجاء بها من الحسن شيئاً عجباً، وقال للغريب: لو ذهبت إلى ذاك الحمار فحدثك بثلاثة أحاديث لفرحت بها، يعني مالك.
عبد الله بن أحمد بن حنبل، عن عبد الله بن عبد الرحمن السمرقندي: سمعت يزيد بن هارون يكذب خالج بن مخدوج وزياد بن ميمون، وإبراهيم بن أبي يحيى.
وقال البخاري: قدري جهمي، تركه ابن المبارك والناس.
وقال يحيى القطان: لم يترك للقدر بل للكذب.
ابن خزيمة، عن ابن عبد الحكم: سمعت الشافعي يقول: كان ابن أبي يحيى أحمق، أو قال أبله. كان لا يمكنه جماع النساء، فأخبرني من رآه، معه فأس وقال: بلغني أنه من بال في ثقب فاس أمكنه الجماع، فدخل خربة فبال في الفأس.
وقال مؤمل بن إسماعيل: سمعت يحيى بن القطان يقول: أشهد على إبراهيم بن أبي يحيى أنه يكذب.
وقال محمد بن البرقي في الضعفاء له: إبراهيم بن أبي يحيى كان يرى القدر والتشيع والكذب.
وقال النسائي: متروك الحديث.
وأما ابن عدي فصلحه وقال: لم أجد له حديثاً منكراً إلا عن شيوخ يجهلون. وقد حدث عنه ابن جريج، والثوري، والكبار، وله كتاب الموطأ، هو أضعاف موطأ مالك، وأحاديث كثيرة.
وقال أبو إسحاق الجوزجاني: فيه ضروب من البدع، ولا يشتغل بحديثه فإنه غير مقنع.
قلت: اسم جده أبو يحيى: سمعان. وقد تقرر أن إبراهيم من الضعفاء بلا ريب. وهل هو متروك أم لا؟ فيه قولان.
مات سنة أربع وثمانين ومائة.
إسحاق بن عبد الرحمن بن المغيرة بن حميد بن عبد الرحمن بن عوف الزهري المدني. من الأجواد النبلاء، يعرف بابن غرير، كان ببغداد.
أسد بن عمرو أبو المنذر البجلي الكوفي الفقيه. صاحب أبي حنيفة، من كبار أصحاب الرأي.
سمع من: يزيد بن أبي زياد، وحجاج بن أرطأة، وربيعة الرأي، ومطرف بن طريف.
وعنه أحمد بن حنبل، وأحمد بن منيع، والحسن بن محمد الزعفراني.
قال ابن معين: كان قد سمع من ربيعة وجماعة، ولم يكن به بأس.
وقال البخاري: ضعيف.
وقال غيره: ليس بقوي.
وقال ابن عدي: لأسد أحاديث كثيرة، ولم أر له شيئاً منكراً، وليس في أصحاب الرأي بعد أبي يوسف أكثر حديثاً منه.
قلت: قد ولي قضاء بغداد، وكان فقيهاً علامة بارعاً كبير الشأن.
قيل: توفي سنة ثمان وثمانين ومائة.
وقيل: توفي سنة تسعين ومائة.
وقد ذكره الخطيب وقال: ضعفه ابن المديني، وعثمان بن أبي شيبة.
قال الخطيب: وتولى أيضاً قضاء واسط.
قال: وكان ثقة إن شاء الله.
إسماعيل بن صالح بن علي بن عبد الله بن عباس الهاشمي العباسي. أمير الديار المصرية، ثم أمير قنسرين.
روى عن: أبيه.
وعنه: ابنه طاهر، والوليد بن مسلم، وغيرهما.
ولد بحلب وبها توفي، وله بها ذرية.
قال سعيد بن عفير: ما رأيت أخطب منه على هذه الأعواد.
كان جامعاً، أهل سؤدد، ويعرف الفلسفة والنجوم وضرب العود.
قلت: عيبه علومه.

وقيل: كان الرشيد يجله ويحترمه. وقيل: كان شاعراً، محسناً، رأساً في الغناء. استوعب أبو القاسم بن العديم أخباره في تاريخ حلب.
وناوله الرشيد عوداً فيه عشر جوهرات، ثمنها ثلاثون ديناراً، ثم قال له: كفر بهذه يمينك. فغناه، فلما فرغ دعا الرشيد برمح وعقد له لواء على إمرة مصر. وكان ذلك في سنة اثنتين وثمانين ومائة. فوليها ست سنين، فعدل وحصل خمسمائة ألف دينار، ثم تحول إلى إمرة حلب.
وقد ذكره ابن عساكر مختصراً.
إسماعيل بن عبد الله بن سماعة الدمشقي الفقيه. د. ت. ن. مولى العمرين. صحب الأوزاعي ولازمه، وروى عنه، وعن موسى بن أعين. وعنه: أبو مسهر، وعمران بن يزيد القرشي، وهشام بن إسماعيل العطار.
قال أبو حاتم: كان من أجل أصحاب الأوزاعي وأقدمهم.
وقال أبو مسهر: كان من الفاضلين.
ووثقه النسائي.
إسماعيل بن عبد الله بن قسطنطين. مقريء مكة.
مات سنة تسعين ومائة. وقيل قبلها.
وقد مر في الطبقة الماضية.
إسماعيل بن عياش بن سليم، الإمام أبو عتبة العنسي، بالنون، الحمصي الحافظ. أحد الأعلام، ولد بعد المائة، وروى عن: شرحبيل بن مسلم، ومحمد بن زياد الألهاني، وأبي طوالة عبد الله بن عبد الرحمن، وتميم بن عطية، ويحيى بن سعد، وعمرو بن قيس السكوني، وعدد كثير من الشاميين والحجازيين. وعن: الأعمش، وحجاج بن أرطأة، والكوفيين.
وعنه: سفيان الثوري مع تقدمه، وابن إسحاق، وهما من شيوخه، والليث بن سعد وهو أكبر منه، وابن المبارك، وابن وهب، ويزيد بن هارون، ويحيى بن حسان، وهشام بن عمار، ويحيى بن معين، وأبو اليمان، وداوود بن رشيد، والحسن بن عرفة، وخلق كثير.
وعنه: سفيان الثوري مع تقدمه، وابن إسحاق، وهما من شيوخه، والليث بن سعد وهو أكبر منه، وابن المبارك، وابن وهب، ويزيد بن هارون، ويحيى بن حسان، وهشام بن عمار، ويحيى بن معين، وأبو اليمان، وداوود بن رشيد، والحسن بن عرفة، وخلق كثير.
وكان صدراً معظماً نبيلاً، حج بضع عشرة حجة، وبعثه المنصور إلى دمشق فعدل أرضها للخراج.
قال أبو خيثمة: كان أحول.
وقال أحمد بن حنبل، ويزيد بن عبد ربه: ولد سنة ست ومائة.
وقال بقية: ولد سنة خمس ومائة.
وقيل: ولد سنة اثنتين ومائة. فإن ابن عيينة يقول: مولدي سنة ثمان ومائة، وولد إسماعيل قبلي بست سنين.
يزيد بن هارون: شهدت شعبة سمع من فرج بن فضالة، عن إسماعيل بن عياش.
وقال أبو اليمان: كان منزل إسماعيل إلى جانب منزلي، فكان يحيى الليل، فكان ربما قرأ ثم قطع، ثم رجع. فلقيته يوماً، فسألته عن ذلك، فقال: يا بني إني أصلي فأقرأ، فأذكر الحديث في الباب، فأقطع الصلاة وأكتب الحديث في الباب، ثم أرجع إلى صلاتي، فأبتديء من الموضع الذي قطعت منه.
قال يعقوب الفسوي: كنت أسمعهم يقولون: علم الشام عند إسماعيل بن عياش، والوليد بن مسلم. وسمعت أبا اليمان يقول: كان أصحابنا لهم رغبة في العلم، وطلب شديد بالشام والحجاز. وكانوا يقولون: نجهد في الطلب ونتعب، فإذا جئنا وجدنا كل ما كتبنا عند إسماعيل بن عياش.
قال يعقوب: فتكلم قوم في إسماعيل وإسماعيل ثقة عدل، أعلم الناس بحديث أهل الشام، أكثر ما يتكلمون فيه قالوا: يغرب عن ثقات الحجازيين.
قال يحيى الوحاظي: ما رأيت رجلاً أكبر معيناً من إسماعيل بن عياش. كنا إذا أتيناه إلى مزرعته لم يرض لنا إلا بالخروف والخبيص.
سمعته يقول: ورثت عن أبي أربعة آلاف دينار، فأنفقتها في طلب العلم.
عثمان بن صالح قال: كان المصريون ينتقصون عثمان حتى نشأ فيهم الليث فحدثهم بفضائل عثمان فكفوا. وكان أهل حمص ينتقصون علياً حتى نشأ فيهم إسماعيل فحدثهم بفضائل علي، فكفوا عن ذلك.
عبد الله بن أحمد: سمعت أبي يسأل داوود بن عمرو قال: نعم ما رأيت معه كتاباً قط. فقال: لقد كان حافظاً، كم كان يحفظ؟ قال: كان يحفظ شيئاً كثيراً. قال: فكان يحفظ عشرة آلاف؟ قال: عشرة آلاف، وعشرة آلاف، وعشرة آلاف.
فقال أبي: هذا مثل وكيع.
روى الفضل بن زياد، عن أحمد: ليس أحداً أروى لحديث الشاميين من ابن عياش والوليد.
وقال سليمان بن أحمد الواسطي: سمعت يزيد بن هارون يقول: ما رأينا شامياً ولا عراقياً أحفظ من إسماعيل بن عياش.
وقال الهيثم بن خارجة: سمعت يزيد بن هارون يقول: ما رأيت أحفظ من إسماعيل، ما أدري ما سفيان الثوري؟

وقال الجوزجاني: سألت أبا مسهر، عن إسماعيل وبقية فقال: كل كان يأخذ عن غير ثقة، فإذا أخذت حديثهم عن الثقات فهو ثقة.
عباس، عن ابن معين: إسماعيل بن عياش ثقة، وكان أحب إلى أهل الشام من بقية. وقد مضيت إلى إسماعيل بن عياش فرأيته عند دار الجوهري على غرفة ومعه رجلان ينظران في كتاب، فيحدثهم خمسمائة في اليوم، أقل أو أكثر، وهم أسفل وهو فوق، فيأخذون كتابه فينسخون من غدوة إلى الليل. فرجعت ولم أسمع منه شيئاً، ولكني شهدته يملي إملاء، فكتبت عنه.
وقال النسائي في الكنى عن سليمان بن الأشعث: سمعت يحيى بن معين يقول: إسماعيل بن عياش ثقة.
وقال عبد الله بن أحمد: سألت يحيى بن معين: أكتبت عن ابن عياش؟ قال: نعم.
وعنه قال: عن إسماعيل بن عياش، عن شرحبيل بن مسلم، عن أبي أمامة عن النبي صلى الله عليه وسلم قال: الزعيم غارم.
وروى الدارمي، عن ابن معين قال: أرجو أن لا يكون به بأس.
وروى محمد بن عثمان، والغلابي، وغيرهما، عن ابن معين قال: إسماعيل بن عياش ثقة فيما روي عن الشاميين، وأما عن غيرهم ففيه شيء.
وقال أبو زرعة الرازي: صدوق يغلط في حديث الحجازيين والعراقيين.
وقال أحمد بن الحسن الترمذي: قال أحمد: هو أصلح من بقية، لبقية مناكير عن الثقات.
زكريا بن عدي: قال لي أبو إسحاق الفزاري: لا تكتب عن إسماعيل بن عياش شيئاً، واكتب عن بقية ما روى عن المعروفين.
وقال ابن معين: ما سمعت عبد الرحمن بن مهدي يحدث عن إسماعيل بن عياش شيئاً قط.
وقال ابن خراش، والنسائي: إسماعيل بن عياش ضعيف.
وقال ابن خزيمة: لا يحتج به.
وقال ابن عدي: يغلط في حديث الحجازيين. إما حديثاً برأسه، أو مرسلاً بوصله، أو موقوفاً برفعه، ويحتج به في الشاميين.
قلت: لم يذكره البخاري في الضعفاء.
وقال الدولابي: قال البخاري: إسماعيل بن عياش ما روى عن الشاميين فهو أصح.
وقال العقيلي: إذا حدث عن غير أهل الِشام اضطرب وأخطأ.
أحمد بن سعد بن أبي مريم: سمعت علي بن المديني يقول: رجلان صاحبا حديث بلدهما: إسماعيل بن عياش، وابن لهيعة.
وقال ابن المبارك: بقية أحب إلي.
الفلاس: سمعت أبا قتيبة يقول ليحيى يوماً، ثنا إسماعيل بن عياش، عن، بحير بن سعد عن خالد بن معدان، عن عائشة قالت: آخر طعام أكله النبي صلى الله عليه وسلم طعام فيه بصل، فقال بحير: ما هذه الأزقة يا أبا قتيبة؟ ثنا ابن جريج، عن عطاء بن جابر: نهى رسول الله صلى الله عليه وسلم عن البصل والكراث.
قلت: خرج أبو داوود، والنسائي الأول من حديث بقية، عن بحير، فأدخل بين خالد وبينها: خيار بن سلمة.
قال عبد الله بن أحمد: عرضت على أبي حديث " لا تقرأ الحائض ولا الجنب شيئاً " ، فقال: هذا باطل. يعني أن إسماعيل وهم.
أخبرنا أحمد بن سلامة، ومسعود بن عبد الله كتابة، عن ابن كليب، نا ابن بيان أنا ابن مخلد، أنا الصفار، ثنا ابن عرفة، ثنا إسماعيل بن عياش، عن موسى بن عقبة، عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم قال: " لا تقرأ الحائض ولا الجنب من القرآن شيئاً " .
قال مضر بن محمد الأسدي: سألت يحيى بن معين، عن إسماعيل بن عياش فقال: إذا حدث عن الشاميين فحديثه صحيح. وإذا حدث عن العراقيين والمدنيين خلطه ما شئت.
وقال ابن حبان: كان إسماعيل من الحفاظ المتقنين في حداثته، فلما كبر تغير حفظه.
قلت: روى عن إسماعيل من شيوخه: الأعمش. وقدم بغداد فولاه المنصور خزانة الكسوة.
وقال يزيد بن عبد ربه، وابن مصفى، وأحمد بن حنبل، وحيوة بن شريح: مات سنة إحدى وثمانين ومائة. وزاد ابن مصفى: لثمان خلون من ربيع الأول.
وقال خليفة وأبو عبيد، والزيادي: سنة اثنتين.
إسماعيل بن مجالد بن سعيد الهمداني الكوفي، أبو عمر خ. ت. نزيل بغداد. روى عن: أبيه، وسماك بن حرب، وعبد الملك بن عمير، وبيان بن بشر.
وعنه: ابنه عمر، وشريح بن يونس، ويحيى بن معين، وعثمان بن أبي شيبة، وغيرهم.
وثقه ابن معين.
وقال النسائي: ليس بالقوي.
وروى الحاكم، عن الدار قطني قال: ليس فيه شك أنه ضعيف.
إسماعيل بن يعلى. هو أبو أمية. يأتي بكنيته.
أغلب بن تميم المسعودي البصري. عن: قتادة، ويونس بن عبيد، ومعلى بن زياد.
وعنه: زيد بن الحباب، ومحمد بن وزير الواسطي، وزياد بن يحيى، ويحيى بن حماد.

قال ابن معين: ليس بشيء.
أيوب بن جابر اليمامي الحنفي، أبو محمد د. ت. عن: سماك بن حرب، وآدم بن علي، وحماد بن أبي سليمان الكوفيين.
وعنه: قتيبة بن سعيد، ومحمد بن جعفر الوركاني، ولوين، وعلي بن حجر، وخالد بن مرادس.
قال الفلاس: صالح الحديث.
وقال النسائي: ضعيف.
وقال ابن عدي: سائر حديثه صالح.
وقال محمد بن عثمان: سألت ابن معين عنه، فقال: كتبت عنه وليس بشيء.
وروى عباس، عن يحيى مثله.
وروى معاوية بن صالح، عن يحيى: ضعيف.
وقال أبو زرعة: واهي الحديث.
أيوب بن مدرك بن العلاء، أبو محمد الحنفي الدمشقي. قرأ القرآن على يحيى الرماني. وروى عن: مكحول، وأبي إسحاق السبيعي.
قرأ عليه: الربيع بن ثعلب؛ وروى عنه: سبطه العلاء بن عمرو، ورواد بن الجراح، وأبو إبراهيم الترجماني، وعلي بن حجر، وجماعة.
قال أبو حاتم: متروك.
وقال أبو زرعة: ضعيف.
وقال البخاري: حديثه عن مكحول مرسل.
أيوب بن النجار بن زياد الحنفي خ. م. س. قاضي اليمامة أبو إسماعيل.
روى عن: يحيى بن أبي كثير، والجريري، وإسحاق بن عبد الله بن أبي طلحة.
وعنه: أحمد بن حنبل، وعمرو الناقد، ومحمد بن قدامة الجوهري، ومحمد بن أبي عبد الرحمن المقرئ، ومحمد بن مهران الرازي، وطائفة.
قال محمد بن مهران: كان يقال إنه من الأبدال.
ووثقه ابن معين وقال: ثقة صدوق.
وقال أحمد: صالح، ثقة، عفيف.
قلت: ليس له في الكتب سوى حديث.
حرف الباء
بختيشوع بن جرجس النصراني الخبيث. رأس الأطباء وابن شيخهم.
قدم على الرشيد وتقدم في أيامه.
وبختيشوع بالسريانية أبي عبد المسيح.
وقد ذكرنا أن أباه طبب المنصور ورجع مكرماً إلى جنديسابور؛ ولما مرض الهادي سنة سبعين ومائة أمر بإقدام بختيشوع، وأحضر، فمات الهادي قبل مجيئه.
وامتحنه الرشيد أول ما قدم بأن قدم له قارورة فيها بول حمار، وقال: ما يصلح لصاحب هذه القارورة؟ قال: شعير جيد. فضحكوا.
وله من المصنفات كتاب التذكرة ألفه لولده جبريل.
قلت: يؤخر إلى الطبقة الآتية، فإنه شهد موت الرشيد.
بزيع بن عبد الله أبو حازم اللحام. مولى أبي بسطام من سبي بخارى.
روى عن: الضحاك بن مزاحم.
وعنه: أبو معاوية الضرير، ويحيى بن سلام، وإسحاق بن موسى الخطمي، وأبو سعيد الأشج.
قال أبو حاتم: هو قريب من الأجلح في اللين.
وقال النسائي وغيره: ضعيف.
بشر بن عمارة الخثعمي المؤدب. عن: أحوص بن حكيم، وأبي روق.
وعنه: محمد بن الصلت، ويوسف بن عدي، ومنجاب بن الحارث قال أبو حاتم: ليس بقوي.
وقال النسائي: ضعيف.
وقال البخاري: يعرف، وتنكره منجاب بن الحارث.
عن بشر بن عمارة، عن أبي روق، عن عطية، عن أبي سعيد، عن النبي صلى الله عليه وسلم في قوله: " لا تدركه الأبصار " . قال: " لو أن الإنس والجن والشياطين مذ يوم خلقوا إلى يوم نفنى صفاً واحداً، ما أحاطوا بالله أبداً " .
وهذا حديث منكر، لا يعرف إلا ببشر، وفيه عطية ضعيف أيضاً.
بشر بن المفضل بن لاحق الحافظ، أبو إسماعيل الرقاشي، مولاهم ع. البصري. عن: سعيد الجريري، وسهيل بن أبي صالح، وحميد الطويل، وخالد الحذاء، وطائفة من صغار التابعين.
وعنه: ابن المديني، وأحمد بن حنبل، وابن راهويه، ونصر بن علي، وأبو حفص الفلاس، وأحمد بن المقدام، وخلق سواهم.
قال أحمد بن حنبل: إليه المنتهى في التثبت بالبصرة.
وقال علي بن المديني: كان يصلي كل يوم أربعمائة ركعة، ويصوم يوماً، ويفطر يوماً.
وذكروا عنده بعض الجهمية فقال: لا تذكروا ذاك الكافر.
قلت: توفي بشر، رحمه الله، سنة ست أو سبع وثمانين ومائة، بشير بن ميمون، أبو صيفي الواسطي ن. خراساني الأصل.
روى عن: سعيد المقبري، ومجاهد، وعكرمة، والحكم بن عتيبة، ومنذر الثوري، وأشعث بن سوار، وعطاء الخراساني، وغيرهم.
وعنه: إسحاق بن أبي إسرائيل، وإبراهيم بن موسى الرازي، وأحمد بن عاصم العبادي، والحسن بن عرفة، وعلي بن حجر، وطائفة.
وكتب عنه أحمد وتركه.
قال البخاري: يتهم بالوضع.
وقال النسائي. ليس بثقة.
بكار بن سقير المازني عن: أبيه، والحسن البصري، وأبي رجاء العطاردي، وعاصم الجحدري.

وعنه: أبو سلمة التبوذكي، وعلي بن المديني، وعبيد الله القواريري، ونعيم بن حماد، وآخرون.
ما علمت فيه جرحاً.
بكار بن محمد بن الجارست المدني المقريء النحوي. من قراء أهل المدينة.
روى عن: موسى بن عقبة.
وعنه: يحيى بن محمد بن قيس، وابن أبي فديك، وإبراهيم بن المنذر الحزامي.
قال أبو زرعة: لا بأس به.
وقال ابن الجوزي: بكار بن جارست، اسم أبيه عبد الرحمن. ثم لينه ابن الجوزي.
بكر بن بشر السلمي الترمذي. إمام مسجد عسقلان.
سمع: عبد الحميد بن سوار.
وعنه: محمد بن أبي السري.
وقال: مات سنة اثنتين وثمانين ومائة.
البهلول بن راشد، أبو محمد الزاهد المغربي القيرواني الفقيه. قيل كان ثقة، صادقاً مجتهداً، خيراً، مجاب الدعوة، واسع العلم.
سمع من: يونس بن يزيد الأيلي، وحنظلة بن أبي سفيان، والثوري، ومالك، والليث، وابن أنعم الإفريقي، وغيرهم.
وأقبل على العبادة، فلما احتيج إليه سمع الموطأ من أقرانه ابن غانم، وعلي بن زياد؛ وسمع جامع الثوري من أبي الخطاب، وأبي خارجة. ودون الناس عنه جامعاً، وقام بفتياهم.
سمع منه: سحنون، والقعنبي، وعون، والحكم، ويحيى بن سلام.
وقيل: إن مالكاً نظر إليه وقال: هذا عابد أهل بلده.
وعن بهلول بن عمر قال: ما رأيت أتقى لله عز وجل من البهلول بن راشد.
ويقال إن العكي أمير إفريقيا بلغه أن البهلول يقع في سلطانه ويتكلم فيه، فهم به، فتحاشد الناس يمنعونه منه، فزاده ذلك حنقاً، وبعث إليهم الأجناد، فأحضره وضربه بالسياط، فرمى جماعة أنفسهم عليه يقونه، فضربوا، وكانوا نحو العشرين. ثم مات بعد من ذلك الضرب.
قيل: توفي بعد علي بن زياد الفقيه بشهر وأيام، وذلك في ما ذكر، سنة ثلاث وثمانين ومائة رحمه الله.
بهلول بن عبيد الكندي. يكنى: أبا عبيد.
روى عن: أبي إسحاق السبيعي، وسلمة بن كهيل، وإسماعيل بن أبي خالد، وابن جريج، وغيرهم.
وعنه: موسى بن مروان، والحسين بن أبي زيد، والربيع بن سليمان الجيزي، والحسن بن عرفة.
قال ابن حبان: كان يسرق الحديث.
وقال ابن عدي: له أحاديث لا يتابعه عليها الثقات.
البهلول المجنون هو البهلول بن عمرو، أبو وهيب الصيرفي الكوفي.
وسوس في عقله، وما أظنه اختلط، أو قد كان يصحو في وقت. فهو معدود في عقلاء المجانين.
له كلام حسن وحكايات، وقد حدث عن: عمرو بن دينار، وعاصم بن بهدلة، وأيمن بن نابل، وما تعرضوا له بجرح ولا تعديل. ولا كتب عنه الطلبة.
كان حياً في دولة الرشيد. طول ترجمته ابن النجار وذكر أنه أتى بغداد.
وعن الأصمعي قال: خرجت من عند الرشيد من باب الرصافة، فإذا بهلول يأكل خبيصاً، فقلت: أطعمني. قال: ليس هو لي. قلت: لمن هو؟ قال: لحمدونة بنت الرشيد أعطتنيه أكله لها.
وعن الأشهلي قال: بكرت في حاجة، فلقيت البهلول، فقلت: ادع لي. فرفع يديه وقال: يا من لا تختزل الحوائج دونه، اقض له حوائج الدنيا والآخرة. فوجدت لدعائه راحة. فناولته درهمين، فقال لي: يا أبا محمد، تعلم أني أخذ الرغيف ونحوه؟ لا والله، لا أخذ على دعائي أجراً.
قال: فقضيت حاجتي.
ويروى أن البهلول مر به الرشيد، فقام وناداه ووعظه، فأمر له بمال، فقال: ما كنت لأسود وجه الموعظة.
وقيل له: قد غلا السعر، فادع الله. قال: ما أبالي ولو حبة بدينار، إن لله علينا أن نعبده كما أمرنا، وعليه أن يرزقنا كما وعدنا.
وعن حسن بن سهل قال: رأيت الصبيان يرمون البهلول بالحصى، فأدمته حصاة فقال:
رب رام لي بأحجار الأذى ... لم أجد بداً من العطف عليه
فقلت: تعطف عليهم وهم يرمونك؟ قال: اسكت! لعل لله يرى غمي ووجعي وشدة فرحهم، فيهب بعضنا لبعض.
ومما نقل عنه قال: من كانت الآخرة أكبر همه أتته الدنيا راغمة.
ثم قال:
يا خاطب الدنيا إلى نفسه ... تنح عن خطبتها تسلم
إن التي تخطب غرارة ... قريبة العرس إلى المأتم
وقد ساق أبو القاسم المفسر في كتاب عقلاء المجانين له حكايات وأشعار. ولم أجد له وفاة.
بهلول بن مؤرق، أبو غسان
عن: موسى بن عبيدة.
وعنه: أبو خيثمة، والفلاس، ومحمد بن المثنى، وغيرهم.
قال أبو حاتم: لا بأس به.
حرف الثاء
ثابت بن الوليد بن عبد الله بن جميع. أبو جبلة الكوفي.

عن: أبيه.
وعنه: يحيى بن معين، وأحمد بن حنبل، وإبراهيم بن موسى الفراء.
قال أبو حاتم: صالح الحديث.
حرف الجيم
جابر بن سليم الزرقي المدني. عن: عثمان بن صفوان، وعباد بن أبي صالح، وعبد الله بن عبد العزيز.
وعنه: قتيبة بن سعيد، ومنصور بن أبي مزاحم، وأحمد بن حنبل، وسنيد بن داوود.
وثقه أحمد.
جابر بن نوح، أبو بشير، الحماني الكوفي ت. عن: الأعمش، وحريث بن السائب، وإسماعيل بن أبي خالد، وجماعة.
وعنه: أحمد بن حنبل، وأبو كريب، وأحمد بن بديل، وآخرون.
قال النسائي: ليس بالقوي.
وقال ابن معين، وأبو حاتم الرازي: ضعيف.
جرير بن عبد الحميد الحافظ ع. أبو عبد الله الضبي الكوفي، ثم الرازي، أحد الأئمة.
مولده سنة عشر ومائة بالكوفة.
سمع: منصور بن المعتمر، وحصين بن عبد الرحمن، وعبد الملك بن عمير، وبيان بن بشر، وسهيل بن أبي صالح، ومغيرة بن مقسم، والأعمش، وأئمة من طبقتهم. وقرأ القرآن على حمزة الزيات.
وعنه: ابن المبارك، وهو من طبقته، والطيالسي، وسليمان بن حرب، وعلي بن المديني، وقتيبة، وابن معين، وأبو خيثمة، وإسحاق، وعلي بن حجر، وعثمان بن أبي شيبة، ومحمد بن حميد، وإبراهيم بن موسى، ويعقوب الدورقي، والحسن بن عرفة، ويوسف بن موسى القطان، وموسى بن نصر، وعدد كثير.
وقدم في آخر عمره بغداد، وحدث بها.
ويقال: إنه ولد سنة سبع ومائة.
قال يعقوب السدوسي: سمعت ابن المديني يقول: كان جرير صاحب ليل، وكان له رسن. يقولون: إذا أعيى تعلق به.
قال يعقوب: وذكر لأبي خيثمة إرسال جرير فقال: لم يكن يدلس، لأنا كنا إذا أتيناه وهو في حديث الأعمش أو منصور أو مغيرة ابتدأ فأخذ الكتاب فقال: عن فلان، ثم يحدث عنه مبهماً في حديث واحد، يقول: منصور منصور حتى يفرغ المجلس.
قال الخطيب: هو جرير بن عبد الحميد بن جرير بن قرط بن هلال الضبي.
قلت: كان الناس يرحلون إليه لعلمه وإتقانه.
قال سفيان بن عيينة: قال ابن سلمة: عجباً لهذا الرازي عرضت عليه أن أجري عليه مائة درهم في الشهر صدقة فقال: أيأخذ المسلمون كلهم مثل هذا؟ قلت: لا! قال: لا حاجة لي فيه، يعني جرير بن عبد الحميد.
وقال ابن معين: سمعت جريراً يقول: عرضت علي بالكوفة ألفا درهم يعطوني مع القراء فأبيت، ثم جئت اليوم أطلب ما عندهم.
قال ابن معين: طلب جرير الحديث خمس سنين فقط.
قال ابن سعد: وكان جرير ثقة، كثير العلم، يرحل إليه.
قال محمد بن عمرو زنيج: سمعت جريراً يقول: رأيت ابن أبي نجيح ولم أكتب عنه. فقال رجل: ضيعت يا أبا عبد الله.
فقال: لا، أما ابن أبي نجيح فكان يرى القدر، وأما جابر فكان يؤمن بالرجعة، وأما ابن جريح فإنه أوصى بنيه بستين امرأة قال: لا تتزوجوا بهن فإنهن أمهاتكم، وكان يرى المتعة.
قال زنيج: وجد لجرير عن الكوفيين عشرة آلاف حديث.
وقال يعقوب بن شيبة: حدثني عبد الرحمن بن محمد: سمعت سليمان بن حرب يقول: كان جرير بن عبد الحميد وأبو عوانة يتشابهان في رأي العين، ما كانا يصلحان إلا أن يكونا راعيي غنم. كتبت عنه بمكة أنا وابن مهدي.
قال ابن شيبة: وسمعت عبد الرحمن بن محمد: سمعت أبا الوليد الطيالسي يقول: قدمت الري ومعي أبو داوود الطيالسي بعقب موت شعبة، فكان جرير يجالسنا، فسمعنا نتذاكر، ولم يكن له حفظ، فسمعني أذكر حديثاً فقال: أكتبه لي، فكتبته وحدثته به وقلت له: حدثنا، فقال: لست أحفظ وكتبي غائبة، وأنا أرجع أن أؤتى بها. قد كتبت في ذلك. فأتته، فنظرنا فيها.
وقال إبراهيم بن هاشم: ما قال لنا جرير قط ببغداد: حدثنا.
وقلت: تراه لا يغلط مرة. وكان ربما نعس فنام، ثم ينتبه، فيقرأ من الموضع الذي انتهى إليه.
وذكر البيهقي أن جريراً تغير قبل موته قليلاً. قال: والمعروف بذلك جرير بن حازم.
وتأكد العقيلي بذكر جرير الضبي في الضعفاء، وقال: عن محمد بن عيسى الهاشمي، حدثني جعفر بن عامر: سمعت أحمد بن حنبل يقول: جرير بن عبد الحميد لا يفصل بين مغيرة عن إبراهيم، كان يكره.
فذكرت ذلك لخلف بن سالم، قال: أحمد: اشتكت عينه، فحلفت عليه أمه أن لا يجيء إلى جرير مثل جرير، يقال له هذا.

حدثنا عبد الله بن أحمد: سمعت أبي يقول: لم يكن جرير الرازي بالذكي في الحديث. قلت: أروى عن أشعث بن سوار شيئاً؟ قال: نعم، كان اختلط عليه حديث أشعث، وعاصم الأحول، حتى قدم عليه بهز، وقال له: هذا حديث عاصم، وهذا حديث أشعث. قال: فعرفها فحدث بها الناس.
قلت: كانوا لا يكتبون على النسخة طبقة سماع، ولا اسم الشيخ، فكتب جرير عن هذا كتاباً، وعن هذا كتاباً. وفاته أن يرقم على كل كتاب اسم من كتبه عنه. وطال العهد فاشتبه عليه. وبكل حال هو ثقة، نحتج به في كتب الإسلام كلها.
مات سنة ثمان وثمانين ومائة بالري. رحمه الله.
قال يحيى بن معين: جرير أعلم بمنصور من شريك.
وقال أبو حاتم: جرير ثقة يحتج به.
وقال يعقوب السدوسي: سمعت إبراهيم بن هاشم قال: قدم جرير بغداد، فنزل على بني المسيب الضبي، فلما عبر إلى الجانب الشرقي جاء المد، فقلت لأحمد بن حنبل: تعبر؟ قال: أمي لا تدعني، فعبرت أنا، فلزمته، وكتبت عنه ألفاً وخمسمائة حديث. وكتبت عنه قبل أن يخرج إلى مكة.
وقال يوسف بن موسى القطان: مات جرير ليوم خلا من جمادى الأولى سنة ثمان وثمانين ومائة، وهو ابن ثمان أو تسع وسبعين سنة. وصلى عليه ابنه عبد الله.
جعفر البرمكي: الوزير جعفر بن يحيى بن برمك، أبو الفضل. أصله من الفرس. كان مليحاً، جميلاً، لسناً، بليغاً، عالماً، أديباً، يضرب بجوده المثل، وكان مسرفاً على نفسه، غارقاً في بحر اللذات والمعاصي.
تمكن من الرشيد، وبلغ من الجاء والرفعة ما لا مزيد عليه. وولي هو وأبوه وإخوته الأعمال الجليلة، وكثرت عليهم الأموال.
وقد مر في الحوادث من أخباره، وأنه قتل في صفر سنة سبع، وقد ولي نيابة الملك على دمشق، فقدمها في سنة ثمانين ومائة.
ومن ألفاظه: قال مرة للرشيد: إذا أقبلت الدنيا عليك، فأعط، فإنها لا تفنى، وإذا أدبرت فأعط، فإنها لاتبقى.
قال محمد بن جرير: هاجت العصبية بالشام وتفاقم الأمر. واغتم الرشيد، فعقد وقال: إما أن تخرج أنت أو أخرج أنا. فسار إليهم جعفر، فأصلح بينهم، وقتل فيهم، ولم يدع لهم رمحاً ولا قوساً، فهمد الأمر، واستخلف على دمشق عيسى بن العكي، وانصرف.
قال الخطيب: كان جعفر عند الرشيد بحالة لم يشاركه فيها أحد. وجوده وسخاؤه أشهر من أن يذكر، وكان من ذوي اللسان والبلاغة.
يقال: إنه وقع بحضرة الرشيد زيادة على ألف توقيع، ونظر في جميعها، فلم يخرج شيئاً منها عن موجب الفقه.
وكان أبوه يحيى قد ضمه إلى أبي يوسف القاضي حتى علمه وفقهه.
وعن ثمامة بن أشرس قال: ما رأيت أبلغ من جعفر بن يحيى، والمأمون.
قيل: اعتذر رجل إلى جعفر فقال: قد أغناك الله بالعذر منا من الاعتذار إلينا، وأغنانا بالمودة لك عن سؤ الظن بك.
قال محمد بن عبد الله بن طهمان: حدثني أبي قال: كان أبو علقمة الثقفي صاحب الغريب عند جعفر بن يحيى، فقال، وقد أقبلت عليه خنفساء: أليس يقال إن الخنفساء إذا أقبلت إلى رجل أصاب خيراً؟ قالوا: بلى. فقال: يا غلام أعطه ألف دينار، فأعطاه ونحوها عنه.
قال: فعادت إليه، فقال: يا غلام أعطه ألفاً أخرى.
قال جحظة: حدثني الرشيدي: حدثني مهذب حاجب العباس بن محمد: أن العباس نالته إضاقة، وكثر الغرماء، فأخرج سفطاً فيه جوهر شراه ألف ألف درهم، فحمله إلى جعفر بن يحيى، والتقاه جعفر فقال: أريد على هذا خمسمائة ألف حتى تأتي الغلة. فقال: أفعل، ورفع السفط.
فما رجع العباس بن محمد إلى منزله، وجد السفط قد سبقه، ومعه ألف ألف درهم. ثم من الغد دخل جعفر إلى الرشيد فكلمه فيه، فأمر له بثلاثمائة ألف دينار.
قال ابن المرزبان: نا أبو يعقوب النخعي، نا علي بن زيد كاتب العباس بن المأمون: حدثني إسحاق الموصلي، عن أبيه قال: حج الرشيد ومعه جعفر، وأنا معهم. فلما حضرنا إلى المدينة، قال لي جعفر: أحب أن تنظر لي جارية لا يكون مثلها في الغناء والظرف. فأرشدت إلى جارية لم أر مثلها، وغنت فأجادت. وقال لي صاحبها: لا أبيعها بأقل من أربعين ألف دينار. قلت: قد أخذتها، وأشترط عليك نظرة. قال: لك ذلك.

فأتيت جعفراً وقلت: أصبت صاحبتك على غاية الكمال، فاحمل المال، فحملنا المال على حمالين، وجاء جعفر مستخفياً، فدخلنا على الرجل وأخرجها، فلما رآها جعفر أعجب بها، فغنت، فازداد بها عجباً وقال: إفصل في أمرها. فقلت لمولاها خذ المال. فقالت الجارية: يا مولاي أي شيء أنت؟ قال: قد عرفت ما كنا فيه من النعمة، وقد نقصت عن ذلك، فقدرت أن تصيري إلى هذا الملك، فتنبسطي في شهواتك. فقالت: لو ملكت منك ما ملكت مني ما بعتك بالدنيا، فاذكر العهد. وقد كان حلف أن لا يأكل لها ثمناً. فتغرغرت عين الرجل بالدموع وقال: اشهدوا أنها حرة لوجه الله، وأني قد تزوجتها وأمهرتها داري. فقال جعفر بن يحيى: انهض بنا. فدعوت الحمالين ليحملوا الذهب، فقال جعفر: والله لا يصحبنا منه درهم. وقال لمولاها: أنفقه عليكما.
وقيل لما نكب البرامكة وجد في خزائن جعفر جرة فيها ألف دينار في الدينار مائة دينار سكته.
وأصفر من ضرب دار الملوك، يلوح على وجهه جعفر
يزيد على مائة واحداً ... متى يعطه معسر يوسر
مثنى بن محمد، عن أبي عبد الرحمن مؤدب البرامكة قال: أمر جعفر أن يضرب له دنانير، زنة الدينار ثلاثمائة مثقال، ويصور عليه صورته. وهو مراد أبي العتاهية بقوله:
يلوح على وجهه جعفر
قال صاحب الأغاني أنا عبد الله بن الربيع الربيعي: حدثني أحمد بن إسماعيل، عن محمد بن جعفر بن يحيى قال: شهدت أبي وهو يحدث جدي يحيى، وأنا صغير، عن بعض خلواته مع الرشيد فقال: يا أبه، أخذ أمير المؤمنين بيدي، ثم أقبل في الحجر يخترقها، حتى انتهى إلى حجرة ففتحت له، ورجع من كان معنا. ثم صرنا إلى حجرة، ففتحها بيده، ودخلنا معاً، وأغلقها من داخل، ثم صرنا إلى رواق، وفي صدره مجلس مغلق، فقعد على بابه ونقره، فسمعنا حساً، ثم نقر، فسمعت صوت عود، فغنت جارية، ما ظننت أن الله خلق مثلها في حسن الغناء، فقال لها: غني صوتي، فغنت:
ومحبب شهد الرفاق مقتله ... غنى الجواري حاسراً ومنقبا
لبس الدلال وقام ينقر دفه ... نقراً أقر به العيون وأطربا
إن النساء رأينه فعشقنه ... وشكون شدة ما بهن فكذبا
فطربت والله. ثم غنت فرقصنا معاً. ثم قال لي: انهض بنا. فلما صرنا في الدهليز، قال: أتعرف هذه؟ قلت: لا! قال: هي علية بنت المهدي، والله لئن لغطت به لأقتلنك.
فقال له جدي: وقد والله لغطت به، والله ليقتلنك.
قيل: أنشدت جعفراً امرأة، كلابية:
إني مررت على العقيق وأهله ... يشكون من مطر الربيع نزورا
ما ضرهم إذ مر فيهم جعفر ... أن لا يكون ربيعهم ممطورا
وروى الإسكافي، عن إسحاق الموصلي قال: قال لي الرشيد بعد قتل جعفر وصلبه: أخرج بنا ننظر إليه. فلما عاينه أنشأ يقول:
تقاضاك دهرك ما أسلفا ... وكدر عيشك بعد الصفا
ولا تعجبن فإن الزمان ... رهين بتفريق ما ألفا
الحارث بن أبي أسمامة، عن إسماعيل بن محمد ثقة قال: لما بلغ ابن عيينة قتل جعفر البرمكي حول وجهه إلى الكعبة وقال: اللهم إنه كان قد كفاني مؤونة الدنيا، فاكفه مؤونة الأخرة.
ابن المرزباني، عن هاشم بن سعيد البلدي، عن أبيه قال: لما صلب جعفر وقف الرقاشي الشاعر وأنشأ يقول:
أما والله لولا خوف واش ... وعين للخليفة لا تنام
لطفنا حول جذعك واستلمنا ... كما للناس بالحجر استلام
فما أبصرت قبلك يا ابن يحيى ... حساماً فله السيف الحسام
على اللذات والدنيا جميعاً ... لدولة آل برمك السلام
فطلبه الرشيد فأضر، فقال: كم كان يعطيك جعفر؟ قال: في السنة ألف دينار. فأمر له بألفي دينار.
وقال الكوكبي: حدثني أبو بكر وجه الهرة: حدثني غسان بن محمد القاضي، عن محمد بن عبد الرحمن الهاشمي صاحب صلاة الكوفة قال: دخلت على أمي يوم النحر، وعندها امرأة برزة جلدة في أثواب رثة، فقالت لي: أتعرف هذه؟ قلت: هذه عبادة أم جعفر البرمكي. فسلمت عليها ورحبت بها، وقلت: فلانة حدثينا ببعض أموركم.

قالت: أذكر لك جملة فيها عبرة. لقد هجم علي مثل هذا العيد، وعلى رأسي أربعمائة جارية، وأنا أزعم أن جعفراً عاق لي. وقد أتيتكم يقنعني جلد شاتين، أجعل أحدهما شعاراً، والآخر دثاراً.
قال عبد الله بن روح المدائني: ولدت يوم قتل جعفر البرمكي، وهو أول صفر سنة سبع وثمانين ومائة.
قال ابن جرير: وعاش سبعاً وثلاثين سنة.
وقد ذكرنا من أخباره في حوادث السنة المذكورة، رحمه الله وسامحه.
؟؟جرول بن حنفل، وقيل ابن حيفل النميري. أبو توبة الحراني المعلم.
عن: خليد بن دعلج، وعمر بن قيس سندل، والنضر بن عربي، وابن لهيعة.
وعنه: بقية بن الوليد، وهو أكبر منه سناً، والمعافي بن عمران، وموسى بن أعين، وأبو المغيرة عبد القدوس، ويحيى الحماني، وأبو كريب، وسليمان بن عبد الرحمن، وإسحاق الفراديسي، وعدة.
قال أبو حاتم: لا بأس به.
وقال ابن المديني: روى أحاديث منكرة.
جميع بن عمر، أبو بكر العجلي الكوفي. عن: رجل من آل أبي هالة في صفة النبي صلى الله عليه وسلم، وعن: داوود بن أبي هند، ومجالد.
وعنه: يحيى الحماني، وأبو هشام الرفاعي، وسفيان بن وكيع، وآخرون.
وثقه ابن حبان.
وقال أبو نعيم: فاسق.
وقال أبو داوود: أخشى أن يكون خبره في الصفة موضوعاً.
قلت: روى له الترمذي في كتاب الشمائل.
جنادة بن سلم بن خالد بن جابر بن سمرة السوائي أبو الحكم الكوفي، والد أبي السائب سلم بن جنادة. روى عن: هشام بن عروة، وحجاج بن أرطأة، والأعمش، وإسماعيل بن أبي خالد.
وعنه: ولده، ومنجاب بن الحارث، ونوح بن حبيب.
ضعفه أبو زرعة.
وذكره ابن حبان في الثقات.
وأبو زرعة أعرف.
جنيد بن عبد الله، أبو محمد الكوفي الحجام عن: زيد بن أبي أسامة الحجام، ومختار بن صبيح.
وعنه: أبو نعيم، وسعدويه، وأبو بكر بن أبي شيبة، والأشج، وعلي بن محمد الطنافسي.
قال أبو زرعة: ثقة.
حرف الحاء
حاتم بن إسماعيل ع. الحافظ أبو إسماعيل المدني، مولى بني عبد المدان، وأصله كوفي.
روى عن: هشام بن عروة، ويزيد بن أبي عبيد، وخيثم بن عراك، وجعفر بن محمد، والجعيد بن عبد الرحمن، ومعاوية بن أبي مزرد، وعمران القصير.
وعنه: القعنبي، وإسحاق بن راهويه، وهناد بن السري، وقتيبة، وأبو بكر بن أبي شيبة، وأبو كريب، وخلق سواهم.
قال أحمد بن حنبل: هو أحب إلي من الدراوردي.
وقال غير واحد: ثقة.
يقال: مات سنة ست أو سبع وثمانين، والثاني أصح، فإن ابن حبان قال: مات في تاسع جمادى الأول سنة سبع وثمانين ومائة.
حاتم بن وردان، أبو صالح السعدي خ. م. ن. ت. شيخ بصري صدوق.
عن: أيوب السختياني، وعلي بن جدعان، والجريري، وغيرهم.
وعنه: ابنه صالح، وإسحاق بن راهويه، وزياد بن يحيى الحساني، ونصر بن علي، وجماعة.
مات سنة أربع وثمانين.
قال أبو حاتم: لا بأس به.
الحارث بن عبيدة، أبو وهب المصري. يقال هو الحارث بن عميرة الكلاعي.
عن: هشام بن عروة. والمصريين.
وعنه: عمرو بن عثمان الحمصي، وطائفة.
قال ابن حبان في الثقات: مات سنة ست وثمانين ومائة.
الحارث بن موسى الطائي البصري شيخ معمر، روى عن: حبيب العجمي.
وعنه: معتمر بن سليمان، وأحمد بن إبراهيم الدورقي.
الحارث بن وجيه الراسبي د. ت. ق. له عن مالك بن دينار بحديث " تحت كل شعرة جنابة " .
وعنه: مسلم بن إبراهيم، وأبو كامل الجحدري، ومحمد بن أبي بكر المقدمي، ونصر بن علي.
ضعفه النسائي، وقال ابن معين: ليس بشيء.
حبيب بن خالد الأسدي الكاهلي الكوفي. عن: أبي إسحاق السبيعي، وعبد الله بن الحسن، والأعمش.
وعنه: إبراهيم بن موس، ومحمد بن عبد الله بن نمير، وعبد الله بن عمر مشكدانة، وأبو سعيد الأشج، وغيره.
أنكر ابن المبارك عليه حديثاً، وقال: هو صالح في كل شيء إلا في هذا الحديث.
وقال العقيلي: حبيب المالكي كوفي: نا محمد بن سعيد الرازي، سمعت عبد الرحمن بن الحكم بن بشير يذكر عن نوفل قال: كان بالكوفة رجل يقال له حبيب المالكي، كان له صحة وفضل، وذكر لابن المبارك فأثنى عليه. فقلت عنده، عن الأعمش، عن زيد بن وهب قال: سألت حذيفة عن الأمر بالمعروف. قال: إنه لحسن، ولكن ليس من السنة أن يخرج على المسلمين بالسيف.

وقال ابن المبارك: ليس بشيء، فقلت: إنه وإنه، فأبى، فلما أكثرت عليه في شأنه قال: عافاه الله في كل شيء إلا في هذا.
وهذا الحديث كنا نستحسنه من حديث حبيب بن أبي ثابت، عن أبي البختري، عن حذيفة.
وقال أبو حاتم: لم يكن صاحب حديث، وليس بالقوي.
حُبيب مصغر ابن حبيب الكوفي. أخو حمزة الزيت، يروي عن: أبي إسحاق السبيعي.
وروى عنه: محمد بن الحسن التغلبي، وسويد بن سعيد، وعثمان بن أبي شيبة، وأخوه أبو بكر.
وهاه أبو زرعة.
حجر بن الحارث الغساني، أبو خلف الرملي. عن: عبد الله بن عوف القاريء.
وعنه: أبو سعيد مولى بني هاشم، وسعيد بن منصور، وأبو توبة الحلبي، وآخرون.
ولم يضعف.
حجوة بن مدرك الغساني. شيخ كوفي نزل دمشق. كان من الشعراء المحسنين.
روى عن: هشام بن عروة، والأعمش، وإسماعيل بن أبي خالد.
وعنه: عيسى غنجار، وأبو الجماهر محمد بن عثمان، وهشام بن عمار، والحكم بن موسى القنطري.
قال أبو حاتم: محله الصدق.
حرب بن ميمون. صاحب الأغمية.
هو الصالح الزاهد أبو عبد الرحمن العبدي البصري.
روى عن: عوف الأعرابي، وخالد الحذاء، وحجاج بن أرطأة، والجلد بن أيوب، وغيرهم.
وعنه: حميد بن مسعدة، وإسحاق بن أبي إسرائيل، والصلت بن مسعود، وأحمد بن عبده، ونصر بن علي، وعدة.
قال الفلاس وغيره: حرب بن ميمون الأصغر، ضعيف الحديث، وحرب بن ميمون الأكبر: ثقة.
قلت: الأكبر تقدم، روى عن: عطاء بن أبي رباح، وقد جعلهما واحداً أبو عبد الله البخاري، ومسلم. والذي لا شك فيه ولا مرية أنهما رجلاًن.
قال عبد الغني الأزدي: هذا مما وهم فيه البخاري، أول من نبهني عليه الدار قطني. وخلطهما ابن عدي أيضاً، فوهم.
وكونهما اثنين أوضح شيء، لأن الأكبر من أصحاب عطاء، والثاني من أصحاب خالد الحداء وذويه، ولأن الأكبر يكنى أبا الخطاب مولى النضر بن أنس الأنصاري، وهذا يخالفه في كنيته وفي نسبته.
حزام بن هشام بن حبيش بن خالد بن الأشعر الخزاعي القريري. وفد مع أبيه على عمر بن عبد العزيز.
وروى عنه، وعن أبيه، وأخيه عبد الله بن هشام.
وعنه: وكيع، والواقدي، ويحيى بن يحيى التميمي، والقعنبي، وداوود بن عمرو الضبي، وآخرون.
وبقي إلى قريب الثمانين ومائة.
قال أحمد: ليس به بأس.
وقال ابن سعد: ثقة.
قلت: هو راوي حديث أم معبد.
حسان بن إبراهيم الكرماني خ. م. د. الفقيه، أبو هشام، قاضي كرمان.
عن: سعيد بن مسروق الثوري، وعاصم الأحول، ويونس الأيلي، وطائفة.
وعنه: الأزرق بن علي، وعلي بن المديني، وعلي بن حجر، وإسحاق بن شاهين، وأحمد بن عبدة وخلق.
قال ابن معين، لا بأس به.
واستنكر له أحمد غير حديث.
وقال النسائي: ليس بالقوي.
وقال الدار قطني: ثقة.
وذكره العقيلي في الضعفاء فقال: ثنا عبد الله بن أحمد قال: حدث أبي بحديث لحسان بن إبراهيم، عن عاصم، عن عبد الله بن حسن، عن أمه فاطمة بنت الحسي، عن أمها فاطمة بنت رسول الله صلى الله عليه وسلم، أن النبي صلى الله عليه وسلم كان إذا دخل المسجد قال: " السلام عليك أيها النبي ورحمة الله، اللهم اغفر لي ذنوبي، وافتح لي أبواب رحمتك " . وقال أبي: ما هذا من حديث عاصم الأحول، هذا من طريق ليث. وذكرت لأبي، عن حسان، عن عبد الملك الكوفي: سمعت العلاء، سمع مكحولاً، عن أبي أمامة، وواثلة، كان نبي الله " إذا قام في الصلاة لم يلتفت، ورمى ببصره إلى موضع سجوده " ، فأنكره وقال: اضرب عليه.
قلت: توفي سنة ست وثمانين ومائة.
حسان بن سياه البصري الأزرق. عن: ثابت البناني، وعاصم بن بهدلة، والحسن بن ذكوان، وغيرهم. وعنه: لوين، وعمرو بن الحصين، وقاسم بن زيد الكلابي، ومحمد بن موسى الجرشي، وآخرون.
له مناكير ساقها ابن عدي.
وقال الدار قطني: ضعيف.
وقال ابن حبان: منكر الحديث جداً.
الحسن بن ثابت التغلبي، أبو الحسن الكوفي الأحول. عن: هشام بن عروة، والأعمش، وعبد الله بن الوليد المزني، وعنه: ابن المبارك وهو قرينه، ويحيى بن آدم، وهارون بن فلان، وإبراهيم بن موسى الرازي، وأبو سعيد الأشج.
وثقه محمد بن عبد الله بن نمير.
الحسن بن قحطبة بن شبيب الطائي.

من أكبر قواد الرشيد، وأبوه هو الذي انتدب لأخذ العراق من جيوش بني أمية، فغرق وقام بالأمر بعده حميد بن قحطبة. وكان الحسن بن قحطبة كبير الدولة في وقته.
مات سنة إحدى وثمانين ومائة، وله أربع وثمانون سنة.
قال الخطيب: كان من رجالات الناس، وقد روي عنه حديث، يرويه عن أبي جعفر المنصور.
قلت: لكنه موضوع؛ وآخذه ممن بعد ابن قحطبة.
ورخه نفطويه.
الحسن بن يزيد الأصم. له حديث عن إسماعيل السدي، رواه عنه: محمد بن بكار بن الريان، و سريج بن يونس، وسعيد بن منصور.
قال أبو حاتم: لا بأس به.
وقال غيره: خبره منكر.
وقال أحمد، وابن معين: ثقة.
يكنى أبا علي، وهو كوفي ترك بغداد.
الحسن بن الحكم بن طهمان الحنفي البصري، أبو سعيد. وهو الحسن بن عزة الدباغ، سكن الري.
وروى عن: هشام الدستوائي، وشعبة، وحماد بن سلمة.
وعنه: هشام بن عبد الله، وعبد الله بن الجهم، ويوسف بن موسى القطان، وغيرهم.
قال أبو حاتم: صالح الحديث، ليس بذاك، مضطرب، وبالبصرة لا يعرفونه لأنه مات قديماً.
الحسن بن علي بن الحسن، أبو علي المديني البراد. عن: الزبير بن أبي أسيد، وأبي مودود، ووالده.
وعنه: إبراهيم بن المنذر الحزامي، وقتيبة بن سعيد، ويعقوب بن حميد، وإسحاق بن موسى.
الحسين بن الحسن بن يسار بن مالك، أبو عبد الله البصري خ. م. ن. عن: ابن عون.
وعنه: أحمد بن حنبل، وبندار، ومحمد بن المثنى.
وثقه أحمد، والنسائي.
وآخر من حدث عنه الحسن بن محمد الزعفراني.
مات سنة ثمان وثمانين ومائة.
الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب ق. أبو عبد الله المدني، ثم الكوفي الزيدي.
روى عن: أبيه، وعمه أبي جعفر الباقر، وابن عمه جعفر الصادق، وإسماعيل بن عبد الله بن جعفر، وغيرهم.
وعنه: نعيم بن حماد، وأبو مصعب الزهري، وعباد الرواجني، وإسحاق بن موسى الخطمي، وأبو عبيد الله سعيد المخزومي.
قال ابن عدي: وجدت في بعض حديثه بعض النكرة، وأرجو أنه لا بأس به.
وقال أبو حاتم الرازي: يعرف وينكر.
قلت: بقي إلى حدود التسعين ومائة، وكان بقية أهل بيته.
الحسين بن عيسى، أبو عبد الرحمن الكوفي. أخو سليم القاريء.
عن: الحكم بن أبان، ومعمر بن راشد.
وعنه: عثمان بن أبي شيبة، وأبو كريب، وأبو سعيد الأشج.
قال أبو حاتم: ليس بالقوي، له منكر.
حصين بن جعفر الفزاري الدمشقي. عن: مكحول، وعمير بن هانيء، وعمرو بن مهاجر.
وعنه: محمد بن وهب بن عطية، وهشام بن عمار، وغيرهما.
ما أظن به بأساً.
حصين بن عمر الأحمسي الكوفي، أبو عمر ت. عن: أبي الزبير المكي، ومخارق الأحمسي، وسليمان الأعمش.
وعنه: عبيد الله بن عبد الله بن الأسود، ومحمد بن أحمد بن أبي خلف القطيعي، ومحمد بن مقاتل المروزي، ومجاب بن الحارث، ويحيى الحماني، وآخرون.
قال أبو زرعة: منكر الحديث.
وقال أبو حاتم: متروك الحديث.
وقال ابن عدي: عامة أحاديثه معاضيل.
ورماه بعضهم بالكذب.
وقال البخاري: منكر الحديث، قدم بغداد سائلاً يسأل.
قلت: خرج له الترمذي: " من غش العرب لم يدخل في شفاعتي " .
حصين بن نمير الواسطي، أبو محصن الضرير خ. د. ت. ن. كوفي الأصل.
عن: حصين بن عبد الرحمن، ومحمد بن عبد الرحمن بن أبي ليلى، ومحمد بن جحادة، وسفيان بن حسين.
وعنه: حميد بن مسعدة، والحسن بن قزعة، ومسدد، وابن المديني، وعدة.
وثقه أبو زرعة، وقال أبو حاتم: صالح.
حفص بن عمر بن حفص بن أبي السائب المخزومي المدني. قاضي عمان.
عن: الزهري، وعمار بن يحيى، والأوزاعي.
وعنه: ابنه أحمد، وحفيده السائب بن أحمد بن حفص، والهيثم بن خارجة، وهشام بن عمار، وسليمان ابن بنت شرحبيل.
صالح الحديث.
حفص بن عمر بن أبي العطاف المدني ق. مولى بني سهم.
عن: أبي الزناد.
وعنه: إسماعيل بن أبي أويس، وعلي بن بحر القطان، وأبو ثابت محمد بن عبيد الله، وإبراهيم بن المنذر، وغيرهم.
قال أبو حاتم: منكر الحديث.
وضعفه النسائي، وجماعة.
واتهمه يحيى بالكذب.
حفص بن عمر بن راشد التميمي المجاشعي، مولاهم. الكوفي المؤدب.
عن: إسماعيل بن أبي خالد، وعبد الملك بن أبي سليمان، وابن أبي ليلى، وجماعة.

وعنه: محمد بن عبد الله بن نمير، وأبو سعيد الأشج.
قال أبو حاتم: صالح الحديث، ليس به بأس.
حفص بن عمر. قاضي حلب.
عن: المختار بن فلفل، وهشام بن حسان، ويحيى بن أبي غنية، وابن إسحاق، وطائفة.
وعنه: عبد الرحمن المحاربي، وعبيد بن جنادة، وداوود بن رشيد، ومحمد بن أبي السري.
ضعفه أبو حاتم، وآخرون.
وقال أبو زرعة: منكر الحديث.
وقال ابن حبان: لا يحل الاحتجاج به.
حفص بن ميسرة، أبو عمر العقيلي الصنعاني خ. م. ن. ق. نزيل عسقلان.
عن: زيد بن أسلم، والعلاء بن عبد الرحمن، وموسى بن عقبة.
وعنه: آدم بن أبي أياس، وسعيد بن منصور، وسويد بن سعيد، ومحمد بن أبي السري، وآخرون.
وثقه أحمد، وغيره.
وروى عنه: سفيان الثوري مع تقدمه، وكان من الصلحاء الأتقياء، له مواعظ.
مات سنة إحدى وثمانين ومائة.
حفص بن النضر السلمي شيخ بصري له عن: أمه رملة، وعامر بن خارجة.
وعنه: قتيبة، وعبيد الله بن عائشة، وابن المديني، وإبراهيم بن موسى الفراء.
قال ابن معين: صالح.
حكام بن سلم الكناني الرازي م. أبو عبد الرحمن.
حدث ببغداد، ومات بمكة قبل الوقفة.
سمع: إسماعيل بن أبي خالد، وحميد الطويل، وعبد الملك بن أبي سلميان، وعدة.
وعنه: أبو بكر بن أبي شيبة، ويحيى بن معين، والحسن الزعفراني، ومحمد بن عبد الله بن نمير، وزنيج، ومحمد بن حميد، وموسى بن نصر الرازيون.
وثقه أبو حاتم وغيره، وكان من نبلاء الرجال.
مات سنة تسعين ومائة.
الحكم بن سنان الباهلي البصري القربي. عن: ثابت البناني، وأيوب السختياني، ويزيد الرقاشي.
وعنه: عبد الله المروزي، وسويد بن سعيد، وزياد بن يحيى الحساني، ضعفوه لكثرة وهمه.
روى معاوية بن صالح، عن ابن معين: ضعيف.
وقال ابن حبان: يتفرد عن الثقات بالموضوعات، لا يشتغل به.
مات سنة تسعين ومائة.
يروي عن: داوود بن أبي هند، ومالك بن دينار.
الحكم بن هشام الثقفي الكوفي ن. ق. نزيل دمشق.
عن: قتادة، وحماد بن أبي سليمان، وعبد الملك بن عمير، وطبقتهم.
وعنه: الهيثم بن خارجة، وأبو مسهر، وطائفة.
قد ذكر.
الحكم بن يعلى بن عطاء المحاربي. كوفي نزل دمشق، وروى عن: مجالد بن سعيد، وعمرو بن الحارث المصري.
وعنه: منجاب بن الحارث، وعثمان بن أبي شيبة، وسليمان بن ابن بنت شرحبيل.
قال أبو حاتم وغيره: متروك الحديث.
حكيم بن خدام الأزدي البصري. عن: عبد الملك بن عمير، وثابت البناني، والأعمش، وعلي بن زيد.
وعنه: عبيد الله القواريري، ومحمد بن عبد الله بن بزيع، ولوين، وأحمد بن المقدام.
كنيته: أبو سمير.
قال أبو حاتم: متروك الحديث.
وقال ابن عدي: يكتب حديث، منكر الحديث.
حماد بن شعيب الحماني الكوفي. يكنى أبا شعيب بن أبي زياد.
قد ذكر في الطبقة السالفة، ثم وجدت أنه توفي سنة تسعين ومائة.
وقد قرأ القرآن على: عاصم بن بهدلة.
قرأ عليه: يحيى بن محمد العليمي.
حماد بن عبد الرحمن الكلبي الظاميء ق. عن: إدريس الأودي، وسماك بن حرب، وأبي إسحاق، وغيرهم.
وعنه: هشام بن عمار، وصالح بن محمد الترمذي، وغيرهما.
قال أبو زرعة الرازي: روى أحاديث مناكير.
حماد بن عمرو بن سلمة، أبو إسماعيل الكوفي النصيبي. عن: زيد بن رفيع، والأعمش، والثوري.
وعنه: المطلب بن زياد مع تقدمه، وإسحاق بن راهويه، ومحمد بن سعد، وعلي بن حجر.
قال البخاري: هو منكر الحديث.
ضعفه علي بن حجر.
وقال ابن معين: يكذب.
وقال الفلاس: متروك.
وقال ابن حبان: يضع الحديث.
وسيعاد بعد المائتين.
حماد بن سعيد الخزاعي. كوفي، عن: سفيان، وشعبة.
وعنه: الحسين بن علي الصدائي، والحسن بن عرفة.
قال أبو حاتم: شيخ.
حميد بن الأسود الكرابيسي البصري ع. خ. ق. ن. عن: حبيب بن الشهيد، وسهيل بن أبي صالح، وحسين المعلم، وعدة.
وعنه: حفيده عبد الله بن محمد بن أبي الأسود، ومسدد، وعلي بن المديني، وحميد بن مسعدة، والجهضمي، وجماعة.
وثقه أبو حاتم.
وكان عفان يحمل عليه.
وقال أحمد بن حنبل: سبحان الله ما أنكر ما يجيء به.
قلت: خرج له البخاري مقروناً بغيره.
حميد بن عبد الرحمن بن حميد، أبو عوف الرؤاسي الكوفي. ع. أجد الأثبات.

عن: أبيه، وهشام بن عروة، والأعمش، وابن أبي ليلى، وعدة.
وعنه: أحمد، وأبو بكر، وعثمان ابنا أبي شيبة، وأبو خيثمة علي بن حرب، وجماعة.
قال الأثرم: أثنى عليه أحمد بن حنبل ووصفه بخير.
وروى الكوسج، عن يحيى بن معين: ثقة.
وهو ابن أخي إبراهيم بن حميد بن عبد الرحمن الرؤاسي.
قال أبو بكر بن أبي شيبة: قل من رأيت مثله.
قيل: توفي في آخر سنة تسع وثمانين ومائة.
حنظلة بن عمرو بن حنظلة بن قيس الزرقي المدني. عن: أبي الحويرث عبد الرحمن بن معاوية، وأبي حزرة يعقوب بن مجاهد.
وعنه: عبد العزيز الأويسي، وهشام بن عمار، ويعقوب بن كاسب، ومحمد بن مهران الحمال.
قال أبو حاتم: صدوق.
حيان بن عبد الله، أبو جبلة الدارمي، قيل المازني. شيخ بصري.
عن: قتادة، والجريري، وهشام بن عروة.
وعنه: أبو الوليد الطيالسي، وأبو حفص الفلاس، وبندار، ومحمد بن المثنى.
قال أبو حاتم: شيخ.
وقال الفلاس: كذاب.
حرف الخاء
خالد بن الحارث بن عبيد الهجيمي التميمي البصري. الحافظ، أحد الأئمة.
روى عن: عبيد الله بن عمر، وأيوب السختياني، وحميد الطويل، وابن عون، وهشم بن عروة، وابن جريج، وابن أبي عروبة، وابن عجلان، وطبقتهم.
وعنه: أحمد، وإسحاق، والفلاس، والقواريري، وأحمد بن المقدام، والحسن بن عرفة، ومحمد بن المثنى، وخلق.
وحدث عنه من شيوخه شعبة.
قال أحمد بن حنبل: إليه المنتهى في التثبت بالبصرة.
وقال أبو حاتم: إمام ثقة.
وقال الترمذي: ثقة مأمون، سمعت محمد بن المثنى يقول: ما رأيت بالبصرة مثل خالد بن الحارث، ولا بالكوفة مثل عبد الله بن إدريس.
وقال يحيى القطان: ما رأيت أحداً خيراً من سفيان وخالد بن الحارث.
وقال النسائي: ثقة، ثبت.
قلت: توفي خالد سنة ست وثمانين ومائة بالاتفاق، وعاش ستاً وستين سنة.
خالد بن سعيد بن عمرو بن سعيد بن العاص الأموي أخو إسحاق بن سعيد. عن: أبيه.
وعنه: ابن المبارك، وعبد الله بن عمر مشكدانه، وإبراهيم بن موسى الفراء، وغيرهم.
خالد بن عبد الله الطحان المزني ع. وقيل: توفي سنة اثنتين وثمانين ومائة، حكاه يعقوب السدوسي، ومحمد بن سعد، وخليفة بن خياط، وغيرهم.
وأما من قال: توفي سنة تسع وسبعين ومائة، فعبد الحميد بن بيان، ويعقوب الفسوي.
وهو: خالد بن عبد الله بن عبد الرحمن بن يزيد أبو الهيثم، ويقال: أبو محمد المزني، مولاهم الواسطي الحافظ.
يقال: إنه من موالي صاحب رسول الله صلى الله عليه وسلم النعمان بن مقرن المزني.
روى عن: إسماعيل بن أبي خالد، وأبي بشر، وحصين بن عبد الرحمن، والجريري، وسهيل بن أبي صالح، ومغيرة بن مقسم، وخلق من طبقتهم.
وعنه: ابن مهدي، وعفان، ويحيى القطان، ومسدد، وقتيبة، ووهب بن بقية، وعبد الحميد بن بيان، وإسحاق بن شاهين، وخلق.
قال عبد الله بن أحمد بن حنبل: قال أبي: كان خالد الطحان ثقة صالحاً من أفاضل المسلمين، اشترى نفسه من الله أربع مرات، فتصدق بوزن نفسه فضة أربع مرات. هذه رواية.
وجاء عن عبد الله أيضاً، عن أبيه: اشترى نفسه من الله ثلاث مرات، وهو أحب إلينا من هشيم.
وقال أبو زرعة، وأبو حاتم، والنسائي، وغيرهم: ثقة.
وقال الترمذي: ثقة، حافظ.
قلت: يقع لي من عالي روايته.
خالد بن مهران، أبو الهيثم الكوفي ويعرف بالبلخي.
عن: علقمة بن مرثد، وهشام بن عروة، وإسماعيل بن أبي خالد.
وعنه: إبراهيم بن عبد الله الهروي.
ورآه ابن معين ووثقه.
عنده عن هشام حديث: الخراج بالضمان.
خالد بن نافع الأشعري الكوفي. حدث ببغداد عن: أبي بكر بن أبي موسى الأشعري، وحماد بن أبي سليمان، وسعيد بن أبي بردة.
وعنه: مسدد، ويسار بن موسى، وعبد الله مشكدانة، وأحمد بن حنبل، وشريح بن يونس.
وقال أبو داوود: متروك.
وقال النسائي وغيره: ضعيف.
وهو من أولاد أبي موسى.
خالد بن يزيد بن عبد الرحمن بن أبي مالك، أبو هاشم الهمداني الشامي الفقيه ق. عن: أبيه، وخلف بن حوشب، وأبي حمزة ثابت بن أبي صفية الثمالي.
وعنه: سويد بن سعيد، وأحمد بن أبي الحواري، وسليمان ابن بنت شرحبيل، وهشام بن خالد الأزرق.
وثقه أبو زرعة وضعفه أحمد، وابن معين، والدار قطني.
وقال النسائي: ليس بثقة.
وتردد ابن حبان في أمره.

وكان مفتياً إماماً. مات سنة خمس وثمانين ومائة.
خالد بن يزيد الهدادي البصري د. ت. عن: قتادة، ويحيى بن أبي كثير، وبشر بن حرب.
وعنه: إبراهيم بن موسى، ونصر بن علي، و..... بن عاد، والفلاس، ومحمد بن وزير الواسطي.
قال أبو حاتم: هو أثبت من عامر بن يساف.
خطاب بن القاسم د. ن. أبو عمر، قاضي حران.
عن: زيد بن أسلم، وخصيف، وعبد الحكيم الجزري.
وعنه: أبو جعفر النفيلي، والمعافي بن سليمان، وعمرو بن خالد.
وثقه أبو زرعة وغيره.
وقال أبو حاتم: يكتب حديثه.
خلف بن خليفة بن صاعد خ. م. متابعة أبو أحمد الأشجعي، مولاهم الكوفي، نزيل واسط ثم بغداد، من بقايا صغار التابعين، رأى عمرو بن حريث رضي الله عنه.
وروى عن: أبيه، ومحارب بن دثار، وأبي مالك الأشجعي سعد بن طارق، وحفص ابن أخي أنس، وأبي بشر، وأبي هشام الرماني، وجماعة.
وعنه: قتيبة، وعلي بن حجر، وشريح بن يونس، والحسن بن عرفة، وخلق.
ورآه أحمد بن حنبل، وحدث عنه من القدماء هشيم.
قال أبو حاتم: صدوق.
وقال ابن عدي: أرجو أنه لا بأس به.
وقد كذبه ابن عيينة في قوله: رأيت عمرو بن حريث.
وقال ابن سعد: تغير قبل موته واختلط.
قلت: وقع لنا من عواليه في جزء ابن عرفة.
قال أحمد: رأيته. وضعه إنسان من يده فصاح، يعني من الكبر، فقال له رجل: يا أبا أحمد حدثكم محارب بن دثار وقص الحديث، فتكلم بكلام خفي لم أفهمه، فلم أكتب عنه.
قال أبو بكر الأثرم: سمعت أبا عبد الله يسأل: رأى خلف بن خليفة عمرو بن حريث؟ قال: لا، ولكنه عندي شبه عليه. فهذا شعبة، وحجاج لم يروا عمراً. خلف رأيته، وكان لا يفهم وهو مفلوج.
قال ابن معين: ليس به بأس.
وقال زكريا بن يحيى زحمويه، عن خلف بن خليفة قال: فرض لي عمر بن عبد العزيز وأنا ابن ثمان سنين.
قلت: فعلى قوله هذا يقتضى أنه لود بعد التسعين، ولم يدرك عمرو بن حريث. وقد قال أحمد بن حنبل: قال رجل لابن عيينة: يا أبا محمد، عندنا رجل يقال له خلف بن خليفة زعم أنه رأى عمرو بن حريث، فقال: كذب، لعله رأى جعفر بن عمرو بن حريث.
وقال ابن المقري، نا صدقة بن منصور بحران، نا محمد بن بكار، نا خلف بن خليفة قال: رأيت عمرو بن حريث يخرج من داره وأنا ابن سبع سنين.
وروى قتيبة، عن خلف قال: مر بي فارس على بغلة دهماء، فقالوا: هذا عمرو بن حريث.
قلت: مات سنة إحدى وثمانين ومائة.
وقيل إنه جاوز المائة.
وقال البخاري: يقال مات وله مائة سنة وسنة.
الخليل بن موسى الباهلي. البصري، نزيل دمشق.
عن: حميد الطويل، وهشام بن عروة، وسليمان التيمي.
وعنه: سويد بن سعيد، وهشام بن عمار، وسليمان بن عبد الرحمن قال أبو حاتم: محله الصدق.
وقال أبو زرعة: لا يحتج به.
خنيس بن عامر بن يحيى بن جشيب المعافري المصري. عن: أبي قبيل المعافري.
وعنه: عبد الله بن الحكم، ويحيى بن بكير، وجماعة.
وكان من الصالحين.
قيل: مات سنة ثلاث وثمانين ومائة.
حرف الدال
داوود بن الزبرقان الرقاشي البصري ت. ق. م. نزيل بغداد.
عن: ثابت البناني، وعيل بن زيد، وأيوب، وعطاء بن السائب، وعدة.
وعنه: سعيد بن عروبة، وشعبة، وهما من شيوخه، وإسماعيل بن موسى، وعلي بن حجر، وأحمد بن منيع، والحسن بن عرفة، وجماعة.
قال أبو حاتم: ضعيف الحديث.
وقال الجوزجاني: كذاب.
وقال أبو داوود وجماعة: متروك الحديث.
وقال البخاري: حديثه مقارب.
وقال ابن عدي: ضعيف، يكتب حديثه.
وقال النسائي: ليس بثقة.
داوود بن عبد الجبار الكوفي المؤذن. أبو سليمان.
عن: أبي إسحاق السبيعي، وإبراهيم بن جرير بن عبد الله، وسلمة بن المجنون صاحب لأبي هريرة.
وعنه: سويد بن سعيد، ويحيى الحماني، وأبو الربيع الزهراني، وسعيد بن محمد الجرمي، وغيرهم.
قال ابن معين: يكذب.
وقال أبو داوود والنسائي: ليس بثقة.
وقال غيرهم: متروك.
داوود بن عطاء المزني، مولاهم ق. المدني.
عن: زيد بن أسلم، وصالح بن كيسان، وزيد بن عبد الحميد، وهشام بن عروة.
وعنه: الأوزاعي وهو شيخه، وإسماعيل بن محمد الطلحي، وإبراهيم بن المنذر الحزامي، وعبد الله بن محمد الأدرمي.
قال أحمد بن حنبل: رأيته قبل أن يموت بأيام، وقال: لا تحدث عنه.
وقال البخاري: منكر الحديث.

وقال آخر: متروك.
درست بن زياد البصري القزاز د. ق. عن: يزيد الرقاشي، وعلي بن جدعان، وأبان بن طارق، وحميد الطويل.
وعنه: داهر بن نوح، ومسدد، وحفص الربالي، ومحمد بن المثنى، وخلق.
قال أبو زرعة: واهي الحديث.
وقال البخاري: ليس حديثه بالقائم.
وقواه ابن عدي.
وكل قال ما هو بحجة.
حرف الراء
رباح بن زيد الصنعاني د. ن. مولى قريش.
عن: معمر بن راشد، وعبد الملك بن خشك، وعبد الله بن سعيد بن أبي عاصم.
وعنه: إبراهيم بن خالد الصنعاني، وعبد الرزاق، وأحمد بن نصر الخزاعي الشهيد.
قال أحمد بن حنبل: كان خياراً.
قال أبي: في زمانه ما كان خيراً منه. انقطع وجلس في بيته.
وعن أحمد قال: إني لأحب رباحاً، وأحب حديثه، وأحب ذكره.
وقال ابن المبارك: حدثني رباح، ورباح رباح.
وقال أبو حاتم: جليل ثقة.
قلت: مات سنة سبع وثمانين ومائة.
الربيع بن زياد الضبي. أبو عمر الكوفي ثم الهمداني. كان يجلب الغنم إلى الكوفة.
روى عن: يحيى بن سعيد، والأعمش، وخصيف، وليث بن أسلم، وخلق.
وعنه: أصرم بن حوشب، ومحمد بن عبيد الأسدي، وعثمان بن أبي شيبة.
لم أر فيه جرحاً لأحد.
الربيع بن سهل بن الركين بن الربيع بن عميلة الفزاري الكوفي. عن: جده، وسعيد بن عبيد، وهشام بن عروة.
وعنه: ابن عمار، ونعيم بن حماد، وجماعة.
وثقه دحيم.
رشدين بن سعد بن مفلح بن هلال ن. ت. ق. أبو الحجاج المهري المصري. عن: زبان بن فائد، وأبي هاني حميد بن هانيء، وعقيل بن خالد، ويونس، وعمرو بن الحارث، وخلق.
وكان مولده في سنة عشر ومائة.
روى عنه: ابن المبارك وهو من أقرانه، وقتيبة، وعيسى بن حماد، وأبو كريب، وأبو الطاهر بن السرح، وآخرون.
وكان من الصالحين الأخيار، لكن سيئ الحفظ، لا يبالي عمن روى.
وقد قال أحمد بن حنبل: أرجو أن صالح.
وقال أبو حاتم: هو أضعف من ابن لهيعة.
وقال أبو زرعة وغيره: ضعيف.
وأرخ ابن يونس مولده ثم قال: كان رجلاً صالحاً، فأدركته غفلة الصالحين.
آخر من حدث عنه عيسى بن مثرود.
مات سنة ثمان وثمانين ومائة.
وقال ابن معين: ليس بشيء، ليس من جمال المحامل.
رفاعة بن إياس بن نذير الضبي الكوفي. عن: أبيه، عن جده، وعن الحارث العكلي، وعمارة بن القعقاع.
وعنه: حسين بن حسن الأشقر، وأحمد بن إشكاب، ويحيى بن سليمان الجعفي.
قال أبو حاتم: يكتب حديثه.
وقال أبو زرعة: شيخ.
قيل: عاش تسعين سنة.
رفدة بن قضاعة الغساني الدمشقي. عن: ثابت بن العجلان، والأوزاعي، وصالح بن راشد.
وعنه: مروان الطاطري، وهشام بن عمار.
قال البخاري: لا يتابع على حديثه.
وقال أبو حاتم: منكر الحديث.
روح بن المسيب، أبو رجاء الكلبي. عن: ثابت البناني، ويزيد الرقاشي، وعمرو بن مالك النكري، وعباس الجريري.
وعنه: مسلم بن إبراهيم، وأحمد بن عبدة، ونصر بن علي، وأحمد بن عبد الله بن صخر الغداني.
قال ابن معين: صويلح.
وقال أبو حاتم: ليس بقوي، هو صالح.
ووهاه ابن حبان.
حرف الزاي
زافر بن سليمان الإيادي القهستاني ت. ق. أبو اليمان الفقيه، نزيل الري، ثم نزيل بغداد.
عن: ليث بن أبي سليم، وابن جريح، وشعبة، وجماعة.
وعنه: محمد بن بكار بن الريان، وعلي بن مسلم الطوسي، والحسن بن عرفة، وإسماعيل بن موسى السدي، ومحمد بن حميد.
قال أبو داوود: كان ثقة، رجلاً صالحاً.
وقال البخاري: له مراسيل ووهم.
وقال أحمد: ثقة، رأيته.
ووثقه أيضاً ابن معين.
الزبير بن خبيب بن ثابت بن عبد الله بن الزبير بن العوام. الأسدي المدني.
عن: هشام بن عروة، وطبقته.
وعنه: يعقوب بن حميد، وعتيق بن يعقوب.
وهو ضعيف مقل، كان منقطعاً بقريته بوادي القرى.
له فضل وتعبد. وقد وفد على الرشيد فاحترمه وأعطاه أربعة آلاف دينار.
زكريا بن عبد الله بن يزيد الصهباني النخعي. عن: أبيه.
وعنه: فروة بن أبي المغراء، ويحيى بن يحيى، وقتيبة، وداوود بن رشيد، وغيرهم.
زكريا بن منظور بن ثعلبة ق. أبو يحيى القرظي الأنصاري.
روى: عن زيد بن أسلم، وأبي حازم.
وأرسل عن: أبي سلمة، ونافع العمري.

وعنه: الحميدي، وهارون بن معروف، وإبراهيم بن المنذر، وأبو ثابت محمد بن عبيد الله، وداوود بن رشيد، وخلق.
ضعفه أبو حاتم وغيره.
وقال الدار قطني: متروك.
وقيل: كان طفيلياً.
زكريا بن يحيى بن عمارة د. ن. ق. أبو يحيى الأنصاري البصري الذارع.
عن: ثابت البناني، وعبد الملك بن عمير، وعبد العزيز بن صهيب.
وعنه: علي بن المديني، وعبد الله بن محمد بن أبي الأسود، ونصر بن علي، والفلاس، وآخرون.
قال أبو حاتم: شيخ.
وقال ابن قانع: توفي سنة سبع وثمانين وماية.
زياد بن راشد، أبو سفيان المديني. يعرف بالمكاتب.
عن: داوود بن فراهيج له حديثان.
وعنه: علي بن المثنى، وأحمد بن عبيد الله الغداني، وعبد الرحمن بن جبلة الباهلي.
وثقه أبو حاتم.
زياد بن الربيع اليحمدي، أبو خداش البصري خ. ت. ق. عن: أبي عمران الجوني، وواصل مولى أبي عيينة، وعمرو بن دينار القهرمان، وعاصم بن بهدلة.
وعنه: أحمد، وأبو بكر بن أبي شيبة، ونصر بن علي، ومحمد بن المثنى، والفلاس.
وثقه أبو داوود.
مات سنة خمس، وقيل: سنة ست وثمانين ومائة.
زياد بن سيار الكناني، مولاهم. عن: أبي قرصافة، كأنه منقطع، وعن ضمرة، عن أبي قرصافة.
وعنه: أيوب بن علي، والطيب بن زبان العسقلانيان.
قاله أبو حاتم وما ضعفه.
زياد البكائي خ. م. ت. ق. هو الحافظ أبو محمد زياد بن عبد الله بن الطفيل البكائي المعافري الكوفي. صاحب رواية السيرة النبوية عن ابن إسحاق، وهو أتقن من روى عنه السيرة.
وروى أيضاً عن: حصين بن عبد الرحمن، وعطاء بن السائب، وعبد الملك بن عمير، ومنصور بن المعتمر، والأعمش، وعاصم الأحوال، وعدة.
وعنه: أحمد بن حنبل، وعبد الملك بن هشام السدوسي، وزياد بن أيوب، وعمرو بن علي الصيرفي، والحسن بن عرفة، وعدة.
قال أحمد: ليس به بأس.
وقال عبد الله بن إدريس: ما أحد في ابن إسحاق أثبت من زياد البكائي لأنه أملى عليه مرتين.
وقال ابن معين: ثقة في ابن إسحاق، وأما في غيره فلا.
وقال صالح جزرة: هو في نفسه ضعيف، لكنه من أثبت الناس في هذا الكتاب، يعني المغازي، وذاك أنه باع داره وخرج يدور مع ابن إسحاق.
وقال محمد بن يحيى، عن ابن المديني: لا أدري عن زياد بن عبد الله شيئاً.
وقال محمد بن عثمان: سألت ابن معين، عن البكائي، فضعفه.
وروى عباس: سمعت يحيى يقول: ليس بشيء، قد كتبت عنه المغازي.
وقال عبد الله بن أحمد بن حنبل: قال أبي: كان البكائي يحدث بحديث منصور، عن قيس بن أبي ثابت، عن سعيد بن المسيب في دية اليهودي، والنصراني. وإنما هو عن ثابت الحداد، أخطأ فيه.
وعن وكيع قال: هو أشرف من أن يكذب.
وعده وهم فيها الترمذي، وقال: عن البخاري، قال وكيع: زياد على شرفه يكذب.
وقال النسائي: ليس بالقوي.
وقال أبو حاتم: لا يحتج به.
وقال الترمذي: كثير المناكير.
وقال أبو زرعة: صدوق.
وقال ابن حبان: فاحش الخطأ، كثير الوهم، لا يجوز الاحتجاج بمفرده يعتبر به.
ثنا الحسن بن سفيان، نا زكريا زحمويه، نا زياد، عن إدريس الأودي، عن عون بن أبي جحيفة، عن أبيه قال: أذن بلال لرسول الله صلى الله عليه وسلم مثنى، وأقام مثل ذلك. قال ابن حبان: وهذا باطل. وقد رواه الثوري، والناس، عن عون، ولم يذكروا تثنية الإقامة.
مات سنة ثلاث وثمانين ومائة.
زياد، أبو السكن الباهلي، مولاهم. الصغدي.
سمع: الشعبي، وعلقمة بن مرثد، وطلحة بن مصرف.
وعنه: بشر بن الحكم النيسابوري، وإسحاق بن راهويه.
قال ابن معين: ليس بشيء.
وقال النسائي: ليس بثقة.
زياد، أبو سفيان الزهري، مولاهم. المدني.
عن: داوود بن فراهيج وعنه: يعقوب بن محمد الزهري، وعلي بن المديني، وأحمد الغداني.
وثقه أبو حاتم.
زياد بن المغيرة بن زياد العجلي الموصلي الفقيه. سمع: إسماعيل بن أبي خالد، والأعمش، وأبا حنيفة، وجماعة.
وعنه: ابنه الخضر.
قال أبو زكريا الأزدي: توفي سنة سبع وثمانين ومائة.
زياد بن عبد الله بن حميد بن زياد بن ثابت، أبو حميد الأنصاري. عن: إسحاق بن عبد الله بن خارجة.
وعنه: عبد العزيز بن عبد الله، وإبراهيم بن حمزة، وإبراهيم بن عبد الله الهروي.
له حديث أو حديثان.
زين بن شعيب المعافري المصري. أبو عبد الله.

عن: أسامة بن زيد الليثي، ومالك بن أنس.
وعنه: ابن وهب مع جلالته، ومرة البرلسي، ويحيى بن بكير، وسعيد بن تليد، وغيرهم.
مات كهلاً سنة أربع وثمانين ومائة. وكان فقيهاً كبير القدر، عابداً، عابراً للرؤيا.
قال الحارث بن مسكين: كان من علية أصحاب مالك.
حرف السين
سابق بن عبد الله الموصلي. الحجام الزاهد. أحد البكائين من خشية الله.
قال محمد بن عبد الله بن عمار: رايته وكانت لا تجف عينه من البكاء.
وقال رباح بن الجراح: كان سابق من أفضل الناس، ومن أكثر الناس بكاء.
وقيل: إن المعافي بن عمران روى عنه شيئاً.
وقد ذكره ابن عدي، وإنما ذاك سابق الرقي الذي روى عنه المعافي حديثه، عن أبي خلف، عن أنس: " إذا مدح الفاسق اهتز العرش " .
توفي سابق الموصلي سنة تسع وثمانين ومائة.
سالم الدورقي. من عباد أهل الموصل.
قيل: إن فتحاً الموصلي كان يجلس إليه.
روى سهل.... القطان، عن سالم، عن أبي خلف، عن أنس، توفي سالم سنة أربع وثمانين ومائة.
سحبل، واسمه عبد الله بن محمد بن أبي يحيى سمعان الأسلمي المدني، أخو إبراهيم بن أبي يحيى الفقيه. ولكن سحبل هو الثقة. روى عن: أبي صالح السمان، وسعيد بن أبي هند، وبكير بن الأشج، وأبي الأسود محمد بن عبد الرحمن، وعدة.
طال عمره، كان أسن من أخيه.
روى عنه: القعنبي، وقتيبة، والواقدي، وسفيان بن وكيع، وغيرهم.
وثقه أحمد بن حنبل، وابن معين، وهو مقل.
سعدان بن يحيى بن صالح اللخمي خ. ن. ق. واسمه سعيد، أبو يحيى الكوفي، نزيل دمشق.
روى عن: إسماعيل بن أبي خالد، ومحمد بن عمرو، وعبد الملك بن أبي سليمان، وطبقتهم من الكوفيين.
وعنه: هشام بن عمار، وعلي بن حجر، وسليمان ابن بنت شرحبيل.
قال أبو حاتم: محله الصدق.
وقال الدار قطني: ليس بذاك.
سعيد بن خثيم، أبو معمر الهلالي الكوفي ت. ن. عن:أيمن بن نابل، وعبد الله بن شبرمة، وحنظلة بن أبي سفيان.
وعنه: أحمد بن حنبل، وعمرو الناقد، وأبو سعيد الأشج، وأحمد بن رشد بن خثيم، وجماعة.
وثقه ابن معين.
وقال الأزدي: منكر الحديث.
وقال ابن عدي: مقدار ما يرويه غير محفوظ.
سعيد بن عبد الجبار الزبيدي، أبو عثمان الحمصي ق. عن: وحشي بن حرب بن وحشي، وروح بن جناح، وصفوان بن عمرو، وغيرهم.
وعنه: يحيى بن آدم، وابن شابور، ومحمد بن أبي بكر المقدمي.
قال قتيبة: رأيته بالبصرة، وكان جرير يكذبه.
وقال النسائي، وغيره: ضعيف.
سعيد بن الفضل، أبو عثمان القرشي. مولاهم البصري.
عن: عاصم الأحول، وحميد الطويل، وابن عون، وعدة.
وعنه: أبو النضر إسحاق بن إبراهيم الفراديسي، وهشام بن عمار، وصفوان بن صالح، وطالوت بن عبادة، وأحمد بن عبدة.
قال أبو حاتم: ليس بالقوي، منكر الحديث.
وقال الحسن بن سلمة: ثقة، سمعت منه.
سفيان بن حبيب البصري البزاز. عن: عاصم الأحول، وخالد الحذاء، وسليمان التيمي، وحجاج الصواف.
وعنه: الحسن بن قزعة، وحميد بن مسعدة، والفلاس، ونصر بن علي، وجماعة.
وكان أحد الحفاظ.
قال صاعقة: سمعت علياً قال: لم يكن من أصحابنا ممن طلب الحديث وعني به وحفظه وأقام عليه ولم يزل فيه إلا ثلاثة: يحيى بن سعيد، وسفيان بن حبيب، ويزيد بن زريع، هؤلاء لم يدعوه ولم يشتغلوا عنه إلى أن حدثوا.
وقال أبو حاتم: ثقة، أعلم الناس بحديث سعيد بن أبي عروبة.
وقال خليفة: مات سنة ثلاث وثمانين ومائة.
وقيل سنة ست.
سفيان بن موسى البصري. عن: أيوب السختياني، وغيره، وعن سيار أبي الحكم.
وعنه: الصلت بن مسعود، وعبد الله بن عمر بن أبان، والفلاس، والجهضمي، وجماعة.
وثق.
أورده ابن حبان في تاريخ الثقات.
وقال أبو حاتم: مجهول.
سلمة بن بشر بن صيفي الدمشقي. وهو سلمة بن صيفي.
روى عن: ابنه واثلة، وحجر بن الحارث الغساني، وجماعة.
وعنه: محمد بن يوسف الفريابي، وسليمان ابن بنت شرحبيل، وداوود ابن رشيد، وعبد الرحمن بن نافع درخت.
له في السنن حديث.
سلمة بن رجاء، أو عبد الرحمن التميمي الكوفي خ. ت. ق. عن: هشام بن عروة، ومحمد بن عمرو، وأبي سعد البقال، وجماعة.
وعنه: أبو نعيم، وعقبة بن مكرم، وابن نمير، ومحمد بن موسى الجرشي.
قال أبو زرعة: صدوق.

وقال أبو حاتم: ما بحديثه بأس.
سلمة بن صالح الأحمر. حدث ببغداد عن: علقمة بن مرثد، وحماد بن أبي سليمان، وابن المنكدر، وأبي إسحاق.
وعنه: بشر بن الوليد، وأحمد بن منيع، وإبراهيم بن مجشر، ومحمد بن الصباح، وغيرهم.
ولي قضاء واسط، وهو جعفي كوفي، يكنى: أبا إسحاق.
قال أحمد: ليس بشيء.
وقال أبو داوود وغيره: متروك الحديث.
ومن بلاياه عن حماد عن إبراهيم أن أصحاب النبي صلى الله عليه وسلم أحرموا في المورد.
مات سنة ست وثمانين ومائة.
ويقال: سنة ثمان.
أبو خالد الأحمر، سليمان بن حيان الأزدي الكوفي. الأحمر الحافظ.
مولده بجرجان سنة أربع عشرة ومائة.
وروى عن: سليمان التيمي، وحميد الطويل، وهشام بن عروة، وأبي مالك الأشجعي، وليث بن أبي سليم.
وعنه: أحمد بن حنبل، وابن نمير، وأبو كريب، وأبو سعيد الأشج، ويوسف بن موسى القطان، وإسحاق بن راهويه، والحسن بن حماد الحضرمي سجادة، والحسن بن حماد الضبي، والحسن بن حماد المرادي، ومحمد بن سلام البيكندي، وهناد بن السري، وحميد بن الربيع.
قال أحمد بن عبد الله العجلي: كان ثقة يؤاجر نفسه من التجار.
وقال أبو حاتم: صدوق.
ووثقه غير واحد.
وقال ابن معين، وابن عدي: صدوق، وليس بحجة.
وقال أبو نعيم: سئل الثوري، عن أبي خالد الأحمر فقال: ابن نمير رجل صالح.
وروى عباس، عن ابن معين: قال لي حجاج الأعور، وكان قد نزل عند أبي خالد الأحمر، قال حجاج: كان أبو خالد يأخذ كتابي، عن الليث، عن ابن عجلان يقرأها على سفيان بن عيينة.
وقال معاوية بن صالح: سمعت ابن معين يقول: أبو خالد الأحمر ثقة. وليس بثبت.
قلت: أبو خالد محتج به في الكتب، ولكن ما هو في الثبت مثل يحيى القطان. وله هفوة في شيبته، خرج مع إبراهيم بن عبد الله بن حسنت.
مات سنة تسع وثمانين ومائة.
وكان مذكوراً بالخير والدين.
سليمان بن سالم، أبو داوود القرشي. مولاهم المدني القطان.
شيخ قليل الحديث.
روى عن: الزهري، وعلي بن جدعان، وعبد الرحمن بن حميد بن عبد الرحمن العوفي.
وعنه: يعقوب بن كاسب، وأبو مصعب، وإسحاق بن راهويه، وإبراهيم بن المنذر.
قال ابن عدي: ما أرى بمقدار ما روى بأساً.
وقال أبو حاتم: شيخ.
وقال البخاري: أتى بخبر لا يتابع عليه.
سليمان بن عتبة بن ثور، أبو الربيع الدمشقي الداراني. عن: يونس بن ميسرة بن حلبس.
وعنه: إسحاق الفراديسي، وهشام بن عمار، وسليمان بن عبد الرحمن، وجماعة.
وثقه دحيم.
وقال ابن معين ليس بشيء.
مات سنة خمس وثمانين ومائة.
سليمان بن داوود بن قيس الفرا المدني. عن: عبد الله بن يزيد بن هرم، ويحيى بن سعيد الأنصاري، وموسى بن عقبة.
وعنه: ابن وهب، ومحمد بن إسحاق المسيبي، وإسماعيل بن أبي أويس وغيرهم.
سليمان بن عمرو. هو أبو داوود النخعي، يأتي.
سليمان بن مسلم أبو المعلى الخزاعي. ويقال العجلي، الكوفي، نزيل البصرة.
روى عن: الشعبي، وابن أشوع، وأبيه مسلم.
وعنه: أبو سلمة التبوذكي، والقواريري، وأحمد بن عبدة، وأبو حفص الفلاس.
قال أبو حاتم: ما كان به بأساً.
سليم بن عامر الحنفي. مولاهم الكوفي أبو عيسى المقريء المجود، صاحب حمزة وبقية الحذاق.
فإنه جود على حمزة الزيات عشر ختمات. وكان الكسائي يهابه ويتأدب معه.
انتصب للإقراء مدة، فقرأ عليه: أبو حمدون الطيب بن إسماعيل، وخلف بن هشام، وخلاد بن خالد الصيرفي، وأبو عمر الدوري، وإبراهيم بن زربى، وأحمد بن جبير الأنطاكي، وترك الحذاء، وطائفة.
وحدث عن سفيان الثوري، وحمزة.
وروى عنه: ضرار بن صرد، وأحمد بن حميد الكوفي، وأبو صالح راتب الليث، وأبو هشام الرفاعي.
وقد سقت من أخباره في تاريخ طبقات القراء.
قال خليفة: مات سنة ثمان وثمانين ومائة.
سنان بن هارون البرجمي ت. أخو سيف.
عن: حميد الطويل، ومغيرة بن مقسم، وطبقتهما.
وعنه: وكيع، وأبو نعيم، وعبيد بن إسحاق العطار، وآخرون.
قال ابن معين: صالح.
وقال مرة: ليس بشيء.
وقال أبو حاتم: شيخ.
سهل بن أسلم العدوي البصري ت. عن: الحسن، وحميد بن هلال، ويونس بن عبيد، وغيرهم.
وعنه: سيار بن حاتم، وأسود بن سالم، والصلت بن مسعود، وإبراهيم بن موسى الفراء، وأحمد بن المقدام، ونصر بن علي.

قال أبو حاتم: لا بأس به.
وقال أبو داوود: ثقة.
وقد سمع سهل بإفريقيا من يزيد بن أبي منصور، عن أنس حديثاً خرجه الترمذي.
سيبويه. شيخ العربية.
في وفاته أقوال، وقد مر.
سيف بن محمد الثوري الكوفي ت. أخو عمار بن محمد.
عن: منصور، وليث، وعاصم الأحول، والأعمش، وخاله سفيان بن سعيد.
وسكن بغداد.
وروى عنه: محمد بن الصباح الجرجرائي، ومحمود بن خداش، والحسن بن عرفة.
قال ابن معين: كذاب.
وقال أحمد: كان يضع الحديث، لا يكتب حديثه.
وروى عباس، عن ابن معين: ليس بثقة.
الحسين بن الحسن المروزي، نا سيف بن محمد، عن عاصم، عن أبي عثمان، عن جرير قال: كنت معه بالبواريج، فلما انتهينا نظر إلى قنطرة الصراة، فركض دابته، فركضت على أثره وقلت: لأي شيء ركضت؟ قال: هذا المكان الذي يخسف به. سمعت رسول الله صلى الله عليه وسلم يقول: " تبنى مدينة يجتمع فيها جبابرة أهل الأرض يخسف بها " . الحديث.
قال أحمد بن حنبل: ليس لهذا الحديث أصل.
سيف بن هارون البرجمي. من أهل هذه الطبقة هو، لكنه قد ذكر.
حرف الشين
شبيب بن سعد الحبطي خ. ن. أبو سعيد البصري.
عن: أبان بن أبي عياش، ويونس بن يزيد، وشعبة.
وعنه: ابنه أحمد بن شبيب، وابن وهب، وزيد بن بشر.
قال أبو حاتم: كان عنده كتب يونس، وهو صالح الحديث.
وقال ابن يونس: قدم مصر للتجارة.
توفي سنة ست وثمانين ومائة، وله غرائب.
شجاع بن أبي نصر البلخي. أبو نعيم المقرئ العابد، صاحب أبي عمرو بن العلاء، وله عنه رواية مشهورة رواها عنه أبو عبيد القاسم بن سلام، ومحمد بن غالب. وقد حدث عن الأعمش، وجماعة.
وعنه: أبو عمر الدوري، والحسن بن عرفة، وسريج بن يونس، وهارون الحمال.
وثقه أبو عبيد.
وسئل أحمد بن حنبل عنه فقال: بخ بخ، وأين مثل شجاع اليوم؟ قلت: مات ببغداد سنة تسعين ومائة.
شعيب بن إسحاق بن عبد الرحمن بن عبد الله بن راشد القرشي مولاهم الدمشقي الحنفي خ. م. د. ن. ق. عن: هشام بن عروة، وعبيد الله بن عمر، وأبي حنيفة.
وكان يذهب في فروع الفقه مذهب أبي حنيفة.
وروى عن: الأوزاعي، وابن جريج.
حدث عنه: ابن راهويه، وداوود بن رشيد، ودحيم، ومحمد بن عائذ، وعبد الوهاب الجوبري، وآخرون.
وهو ثقة مشهور، مات في رجب سنة تسع وثمانين ومائة، وله اثنتان وسبعون.
وهو معدود في كبار الفقهاء، ولم يلحقه ولده شعيب بن شعيب.
شعيب بن حازم. ولي إمرة دمشق في سنة سبع وثمانين ومائة، فهاجت العصبية بين المضرية واليمانية، وقتل في الوقعة نحو الخمسمائة.
شقران بن علي. الإفريقي المغربي، الفقيه، الفرضي، العبد الصالح.
قال ابن يونس: يضرب بعبادته المثل بالمغرب.
مات سنة ست وثمانين ومائة.
حرف الصاد
صالح بن عمر، أبو عمر الواسطي م.
نزيل حلوان.
عن: أبي مالك الأشجعي، ويزيد بن أبي زياد، وسليمان الأعمش، ونحوهم.
وعنه: داوود بن رشيد ولوين، وعلي بن حجر، وجماعة.
وثقه أبو زرعة.
وقال أحمد بن حنبل: صار إلى الري، لا بأس به.
قيل: توفي قريباً من سنة ست وثمانين ومائة.
صالح بن قدامة بن إبراهيم بن محمد بن حاطب المدني. أخو عبد الملك.
صدوق.
روى عن: أبيه، وعبد الله بن دينار.
وعنه: الحميدي، وإسحاق، ونعيم بن حماد، وأبوه مصعب.
قال النسائي: ليس به بأس.
صالح بن موسى بن إسحاق بن طلحة بن عبيد الله التيمي الطلحي الكوفي ت. ق. عن: عبد العزيز بن رفيع، وعاصم بن بهدلة، ومنصور، وعبد الملك بن عمير، وعدة.
وعنه: سعيد بن منصور، وقتيبة، وسويد بن سعيد، ومحمد بن عبيد المحاربي، ومنجاب بن الحارث، وداوود بن عمرو الضبي، وطائفة.
قال ابن معين: ليس بشيء.
وقال أبو حاتم: منكر الحديث جداً.
وقال النسائي: لا يكتب حديثه.
وقال ابن عدي: عامة ما يرويه لا يتابعه عليه أحد.
وقال الجوزجاني: ضعيف الحديث على حسنه.
الصباح بن محارب التيمي الكوفي ق. نزيل الري.
عن: زياد بن علاقة، وحميد الأعرج، وهشام بن عروة، وحجاج بن أرطأة، وعنه: عبد السلام بن عاصم، ومحمد بن حميد، وسهل بن زنجلة، ومحمد بن مقاتل، وموسى بن نصر الرازي.
قال أبو حاتم صدوق.
وأثنى عليه أبو زرعة.
وقال العقيلي: يخالف في بعض حديثه.

أخبرنا عمر بن القواس، أنا ابن الحرستاني حضوراً، أنا علي بن المسلم، أنا ابن طلاب، أنا ابن جميع، أنا أحمد بن علي بن عيسى الرازي ببغداد، نا موسى بن نصر، نا الصباح بن محارب، عن هشام بن عروة، عن أبيه، عن عبد الله بن عمرو، قال رسول الله صلى الله عليه وسلم: " إن الله لا يقبض العلم انتزاعاً ينتزعه من الناس، ولكن يقبضه بقبض العلماء. فإذا لم يبق عالماً اتخذ الناس رؤساء جهالاً فسئلوا فأفتوا بغير علم، فضلوا وأضلوا " .
وقد روى الصباح عن حمزة حروفه.
وعنه محمد بن عيسى التيمي.
صدقة بن بشير المدني. مولى العمريين.
عن: قدامة بن إبراهيم الجمحي، عن ابن عمر في الحمد.
وعنه: إبراهيم بن المنذر، وإبراهيم بن عرعرة، وإسماعيل بن أبي أويس، وغيرهم.
صدقة بن عبيد الله المازني. عن: الحارث بن غنية، وخالد الحداء، ومحمد بن عمر بن أبي بكر بن عبد الرحمن المخزومي.
وعنه: سعيد بن عون، وحميد بن مسعدة، وعبد الله بن محمد بن الربيع المصيص. قال أبو حاتم: ما أرى بحديثه بأساً.
الصلت بن عبد الرحمن الزبيدي الكوفي. نزيل دمشق.
عن: ليث بن أبي سليم، وعطاء بن السائب، ومحمد بن سوقة، وجماعة.
وعنه: يحيى الوحاظي، وسليمان ابن بنت شرحبيل.
قال العقيلي: لا يتابع على حديثه.
حرف الضاد
ضرار بن عمرو الغطفاني المعتزلي. كان في هذا العصر من رؤوس البدع. وقد ذكرت ترجمته فيما بعد.
ضمام بن إسماعيل. هو الإمام أبو إسماعيل المعافري البصري. تزوج بابنة أبي قبيل المعافري.
وروى عن: أبي قبيل حيي بن هانيء، وموسى بن وردان، وخير بن نعيم، ويزيد بن أبي حبيب، وجماعة.
وعنه: سعيد بن أبي مريم، وقتيبة، ونعيم بن حماد، وسويد بن سعيد، ويحيى بن بكير، وأبو شريك يحيى بن يزيد المرادي، وآخرون.
قال أبو حاتم: كان صدوقاً متعبداً.
وقال ابن يونس: ولد بأشمون سنة سبع وتسعين، ومات بالإسكندرية سنة خمس وثمانين ومائة.
ومن مناقبه أن فاتته الصلاة في جماعة، فألزم نفسه أن لا يخرج من المسجد حتى تخرج جنازته، إلا لحاجة الإنسان. فمات رحمه الله في المسجد.
له حديث في الأدب للبخاري.
وقال أحمد بن حنبل صالح الحديث.
وقال ابن معين: ضمام مثل أبي قبيل، لا بأس به.
وقال عبد الرحمن بن أبي الغمر: كان ضمام لا يقدر أن يمشي، وإذا أراد هدي بني رجلين حتى يقوم. فإذا اعتدل قائماً لم يبال ما قام في طول صلاته.
وقال سويد بن سعيد: نا أحمد بن عيسى التستري. ثنا ضمام، عن أبي قبيل، عن عبد الله بن عمرو قال: ما زلنا نسمع " زر غباً تزدد حباً " حتى سمعت رسول الله صلى الله عليه وسلم يقول ذلك.
قلت: ضمام صادق، حسن الحديث.
ضيغم بن مالك. الزاهد العابد، أبو بكر الراسبي البصري.
أخذ عن التابعين.
روى عنه: ابنه أبو غسان مالك بن ضيغم، وسيار بن حاتم، وأبو أيوب مولى ضيغم.
قال عبد الرحمن بن مهدي: ما رأيت مثله في الصلاح والفضل.
وقال ابن الأعرابي في طبقات النساك: كان من المجتهدين في العبادة، وكان ورده في اليوم والليلة أربعمائة ركعة. وصلى حتى بقي راكعاً لا يقدر على السجود فوقع، وقال: قرة عيني، ثم خر ساجداً. حكاها عنه سيار بن حاتم.
وقال القواريري: رأيت نداً في موضعين، فقال لي رجل: هذا والله من عيني ضيغم البارحة.
وعن عيسى بن بسطام أنه سمع ضيغماً يقول: رأيت المجتهدين إنما قووا على الاجتهاد بما يدخل قلوبهم من الحلاوة في الطاعة.
وقال علي بن المديني: كان ضيغم قد دفن كتبه، وكان ينام ثلث الليل ويتعبد ثلثيه.
قيل: مات ضيغم وصديقه بشر بن منصور في يوم واحد. فإن صح هذا فأقول إلى ثم، فإن بشراً مات سنة ثمانين ومائة.
حرف الطاء
طلحة بن زيد. وطلحة بن يحيى؛ قد ذكرا في الطبقة الماضية، ينبغي أن يحولا. طلحة بن سنان بن الحارث بن مصرف اليامي الكوفي. عن: ليث بن أبي سليم، وعاصم الأحول، وابن أبجر.
وعنه: عبد اله بن عمر مشكدانة، وأبو سعيد الأشج.
قال أبو حاتم: محله الصدق.
حرف العين
عاصم بن سويد الأوسي المدني ن. عن: أبيه سويد بن عامر، وابني عمه محمد بن إسماعيل بن مجمع، ومجمع بن يعقوب؛ ويحيى بن سعيد الأنصاري.

وعنه: علي بن حجر، وأبو مصعب، ومحمد بن الصباح الجرجرائي، ويعقوب بن حميد، وجماعة.
قال أبو حاتم: محله الصدق.
وكان إمام مسجد قباء.
عاصم بن هلال، أبو النصر البارقي، ويقال العنبري البصري. إمام مسجد أيوب السختيان.
عن: قتادة، وغاضرة بن عروة، والفقيمي. شيخ له.
وعنه: أيوب شيخه، ومحمد بن حجارة؛ وعنه: سويد بن سعيد، وعلي بن المديني، ومحمد بن القطعي، وزياد بن يحيى الحساني، والفلاس، وعدة.
قال أبو داوود: ليس به بأس.
وقال أبو حاتم: محله الصدق.
وقال النسائي، وغيره: ليس بالقوي.
قال الفلاس: سمعت منه سنة ثمانين ومائة، من كبار الأئمة.
عائذ بن حبيب، أبو أحمد الكوفي. بياع الهروي.
عن: أشعث بن سوار، وحميد الطويل، وهشام بن عروة، وعدة.
وعنه: أحمد، وإسحاق، وأبو خيثمة، وأبو كريب، وأبو سعيد الأشج.
وثقه ابن معين.
مات سنة تسعين ومائة.
عائشة بنت الزبير بن هشام بن عروة بن الزبير. الأسدية، الزبيرية، المدنية.
روت عن جدها.
وعنها: معاوية بن عبد الله الزبيري، وغيره.
قال ابن أبي حاتم في العلل: سألت أبا زرعة: ما حال عائشة؟ قال: حدث عنها المدنيون.
عباد بن عباد بن حبيب بن المهلب بن أبي صفرة ع. الأزدي، العتكي، والمهلبي، البصري، أبو معاوية.
عن: أبي جمرة الضبعي، وعاصم الأحول، وهشام بن عروة، وجماعة.
وعنه: أحمد بن حنبل، وقتيبة، ومسدد، ويحيى بن معين، وأحمد بن منيع، والحسن بن عرفة، وطائفة.
وكان شريفاً، جليلاً، ثقة، نبيلاً من عقلاء الأشراف وعلمائهم.
وقد تعنت أبو حاتم كعادته وقال: لا يحتج به.
وقال ابن سعد: لم يكن بالقوي في الحديث.
قلت: حديثه في الكتب كلها.
توفي في ثامن عشر رجب سنة إحدى وثمانين ومائة، وكان ابنه من أمراء البصرة الأجواد.
عباد بن عباد الرملي الأرسوفي د. أبو عتبة الخواص، والزاهد العابد الذي كتب إليه سفيان الثوري، بتلك الرسالة المروية في الأدب والوعظ.
روى عن: ابن عون، ويونس بن عبيد، ويحيى بن أبي عمرو السيباني، وحريز بن عثمان، والأوزاعي، وجماعة.
وعنه: ضمرة بن ربيعة، وآدم بن أبي إياس، وأبو مسهر، وفديك بن سليمان، وآخرون.
روى عثمان الدارمي، عن ابن معين: ثقة.
وقال يعقوب الفسوي: ثقة من الزهاد العباد.
وقال العجلي: ثقة، رجل صالح.
وقال أبو حاتم: من العباد، رحمه الله.
وأما ابن حبان فقال: كان يأتي بالمناكير فاستحق الترك.
قلت: بل العبرة بمن وثقوه.
قال محمد بن عمرو الغزي: سمعت أبا موسى الصوري قال: كتب عباد بن عباد الخواص إلى أصحابه يعظهم: اعقلوا. والعقل نعمة، وإنه يوشك أن يكون حسرة، فرب ذي عقل قد غل قلبه بالتعمق فيما هو عليه ضرر حتى صار عن الحق ساهياً، كأنه لا يعلم: إخوانكم إن أرضوكم لم تناصحوهم، وإن أسخطوكم أغنيتموهم، فهم في زمن قد رق في الورع، وقل فيه الخشوع، وحمل العلم مفسدوه، وأحبوا أن يعرفوا بحمله، وكرهوا أن يعرفوا بإضاعة العمل به. فنطقوا فيه بالهدى. فذنوبهم ذنوب لا يستغفر منها. وكيف يهتدي السائل إذا كان الدليل حائراً.
عباد بن العوام بن عمر بن عبد الله بن المنذر الكلابي ع. أبو سهل الواسطي.
عن: أبي مالك الأشجعي، وأبي إسحاق الشيباني، وعبد الله بن أبي نجيح، والجريري، وطائفة.
وعنه: أحمد بن حنبل، وعمرو الناقد، والحسن بن عرفة، وزياد بن أيوب، وعلي بن مسلم، وآخرون.
وثقه أبو داوود، وغيره.
وقال سعدويه: كان من نبلاء الرجال في كل أمره.
وقال ابن سعد: كان يتشيع فحبسه الرشيد زماناً، ثم خلى عنه، فأقام ببغداد.
قلت: في وفاته أقوال: سنة ثلاث، وسنة خمس، وسنة ست، وسنة سبع وثمانين ومائة.
عباد بن قيس القيسي البصري الكرابيسي ت. د. ق. عن: عبد المجيد بن وهب، وبهر بن حكيم.
وعنه: عثمان بن طالوت بن عباد، وقيس بن حميد بن حفص الدارمي، وبندار، ومحمد بن المثنى، وطائفة.
قال أحمد، وابن معين: ليس بشيء.
وقال النسائي: ليس بالقوي.
وحسن الترمذي حديثاً من طريقه.
العباس بن الفضل بن عمرو بن عبيد بن الفضل بن حنظلة ن. أبو الفضل الأنصاري، الوافقي، الموصلي، المقريء.
قرأ القرآن على: أبي عمرو، وجود الإدغام الكبير.
مولده سنة خمس ومائة.

وسمع من : يونس بن عبيد، وداوود بن أبي هند، وخالد الحذاء، ورأى نافعاً مولى ابن عمر في صغره، وقرأ عليه الفتح عامر بن عمر، وغيره.
وروى عنه: عبد الغفار بن الزبير الموصلي، وبشر بن سالم، وإبراهيم بن عبد الله الهروي، ومحمد بن عبد الله بن عمار، وزكريا بن يحيى رحمويه، وطائفة من المواصلة.
وقيل إنه ناظر الكسائي في الإقالة، وولي قضاء الموصل.
بلغنا عن أبي عمرو بن العلاء قال: لو لم يكن من أصحابي إلا عباس لكفاني.
وهو واهي الحديث.
قال ابن معين، والنسائي: ليس بثقة.
وقال أحمد بن حنبل: ما أنكرت عليه إلا حديثاً واحداً، وما بحديثه بأس.
قلت: أتى بشيء باطل. وهو عن ابن أبي عروبة، عن قتادة، عن أبي الشعثاء، عن ابن عباس مرفوعاً: إذا جاءت سنة كذا وكذا يكون كذا وكذا، وإذا كانت سنة مائتين، تم كذا.
قال أحمد بن أصرم المزني: سمعت أحمد بن حنبل يقول: العباس بن الفضل روى حديثاً شبه الموضوع.
وقال البخاري: منكر الحديث.
قلت: توفي سنة ست وثمانين ومائة.
العباس بن محمد بن علي بن عبد الله بن عباس الأمير. أبو الفضل الهاشمي العباسي. ولي إمرة الشام لأخيه المنصور، وقدمها مع ابن أخيه المهدي.
روى عنه: ولده صالح، ومبارك الطبري، وخالد بن إسماعيل.
ولي إمرة الجزيرة لابن ابن أخيه هارون الرشيد، وحج بالناس مرات، وغزا الروم مرة في ستين ألفاً.
قال خليفة: دخل الروم وبث سراياه فغنم وسلم في سنة تسع وخمسين ومائة.
وذكر غير واحد أن العباس كان من رجالات قريش، ذا رأي وسخاء وجود، وكان الرشيد يجله ويعظمه. وكان شيخ بني العباس في عصره.
قال خليفة: توفي سنة ست وثمانين ومائة، وولد سن عشرين ومائة.
عبد الله بن أبي جعفر الرازي د. عن: أبيه، وابن جريج، وموسى بن عبيدة، وعكرمة بن عمار، وشعبة، وجماعة.
وعنه: ابنه محمد بن عبد الله، وإبراهيم بن موسى الفراء، ومحمد بن عمرو زنيج، وحامد بن آدم.
وثقه أبو حاتم، وأبو زرعة.
وأما محمد بن حميد الحافظ ففسقه، وقال: رميت بما سمعت منه.
عبد الله بن الحارث الجمحي الحاطبي المدني. أبو الحارث.
عن: زيد بن أسلم، وسهيل بن أبي صالح، وهشام بن عروة.
وعنه: إبراهيم بن موسى، ومحمد بن مهران الحمال، ونعيم بن حماد، وهشام بن عمار.
قال أبو حاتم: صالح الحديث، والمخزومي أحب إلي منه، يعني سميه.
عبد الله بن الحارث بن عبد الملك المخزومي م. ع. المكي. عن: ابن جريج، وسيف بن سليمان، ويونس الأيلي، وثور بن يزيد.
وعنه: الشافعي، والحميدي، وإسحاق، وأحمد.
قال أحمد: ما كان به بأس.
وقال أبو يوسف محمد بن أحمد الصيدلاني: مات عبد الله بن الحارث المخزومي سنة ست وثمانين ومائة.
قلت: الظاهر بقاؤه إلى سنة بضع وتسعين، فقد روى عنه أيضاً حامد بن يحيى البلخي، وأبو قدامة السرخسي.
عبد الله بن حفص الأرطباني البصري ت. عن: ثابت البناني، وعاصم الجحدري.
وعنه: حسين بن محمد الذراع، وحسين بن محمد المروزي، وحبان بن هلال، وأحمد بن علي الجهضمي.
فيه ضعف يسير.
عبد الله بن الزبير بن معبد الباهلي البصري. عن: ثابت البنانين، وأيوب السختياني.
وعنه: نصر بن علي، وزيد بن الحريش، وغيرهما.
قال أبو حاتم: مجهول.
عبد الله بن سعد د. ت. ن. أبو عبد الرحمن الدشتكي المروزي، نزيل الري.
عن: أبيه، ومقاتل بن حيان، وإبراهيم الصايغ، وهشام بن حسان.
وعنه: ابنه عبد الرحمن، وعمرو بن رافع القزويني، وأبو الوليد الطيالسي، ومحمد بن عيسى الدامغاني، ومحمد بن حميد.
صدوق.
عبد الله بن سعيد بن عبد الملك بن مروان بن الحكم خ. م. د. ت. ن. أبو صفوان الأموي. ما زال في ذهني أنه معدود في هذه الطبقة، لكن وجدته ما يدل على بقائه إلى حدود المائتين، فكررت ذكره.
قتل أبوه عند زوال ملك بني أمية، وكن هذا طفلاً، ففرت به أمه إلى مكة.
روى عن: ابن جريج، ويونس بن يزيد، ومجالد بن سعيد، وثور بن يزيد.
طلب العلم في حدود خمسين ومائة.
روى عنه: الشافعي، وأحمد، وابن المديني، وأبو خيثمة، وعدة. وثقه ابن معين، وغيره.
وقد بقي وسمع منه أبو السكين الطائي بعد المائتين.
عبد الله بن سنان الكوفي. عن: أبيه، وزيد بن أسلم، وهشام بن عروة، ومحمد بن المنكدر.

وعنه: داوود بن رشيد، وأحمد بن حاتم الطويل، وجماعة.
ضعفه أبو حاتم.
وقال ابن معين: ليس بشيء.
عبد الله بن سويد بن حيان الحمراوي المصري. عن: عياش بن عباس القتباني، وحميد بن زياد.
وعنه: سعيد بن أبي مريم، ويحيى بن بكير، وسعيد بن عفير.
توفي سنة اثنتين وثمانين ومائة في جمادى الأولى.
عبد الله بن صالح بن علي بن عبد الله بن عباس الأمير. ولي الثغور للرشيد مدة.
وله كلمة نفيسة وهي: لا يكبرن عليك ظلم من ظلمك، فإنه يسعى في مضرته ينفعك.
مات بسلمية سنة ست وثمانين ومائة.
عبد الله بن عبد الرحمن بن يزيد بن جابر الأزدي الدمشقي م. ت. ن. ق. أبو إسماعيل. عن: أبيه، وإسماعيل بن عبيد الله بن أبي المهاجر، وعطاء الخراساني.
وعنه: مروان بن محمد الطاطري، وهشام بن عمار، ومحمد بن عائذ، وعلي بن حجر، وسليمان بن عبد الرحمن.
قال ابن معين: لا بأس به.
عبد الله العمري الزاهد. هو السيد القدوة أبو عبد الرحمن عبد الله بن عبد العزيز بن عبد الله بن عبد الله بن عمر بن الخطاب العدوي المدني الزاهد أحد الأعلام.
روى القليل عن أبيه، وعن: أبي طوالة عبد الله بن عبد الرحمن.
وعنه: ابن المبارك، وابن عيينة، وعبد الله بن عمران العابدي، وغيرهم.وثقه النسائي، وكان من العلماء العاملين، قانتاً لله حنيفاً منعزلاً عن الناس إلا من خير. وكان ينكر على مالك اجتماعه بالدولة.
وقد قال سفيان بن عيينة: هو عالم المدينة الذي ورد فيه الحديث؛ والناس على خلاف سفيان في هذا.
قال نعيم بن حماد: سمعت سفيان أكثر من ثلاثين مرة يقول: إن كان أحد فهو العمري.
قال ذلك لما ثنا عن أبي الزبير، عن أبي صالح، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " يضرب الناس أكباد الإبل، فلا يجدون عالماً أعلم من عالم المدينة " .
وأخبرنا به عالياً علي بن عبد الغني، نا الموفق عبد اللطيف، أنا ابن البطي، أنا علي بن محمد الأنباري، نا أبو عمر بن مهدي، نا محمد بن مخلد، نا محمد بن سعيد بن غالب، ثنا سفيان بن عيينة بهذا.
قلت: هذا الخبر منطبق على من انصف بأنه عالم زمانه، وهو سعيد بن المسيب في وقته، ومالك بن أنس في وقته.
وروى الطبري في تاريخه بإسناد بعض أولاد عبد الله بن عبد العزيز العمري، إن الرشيد قال: والله ما أدري ما أمر في هذا العمري. أكره أن أقدم عليه وله سلف أكرمهم، وإني أحب أن أعرف رأيه؛ يعني فينا.
فقال عمر بن بزيع، والفضل بن الربيع: نحن له. فخرجنا من العرج إلى موضع يقال له خلص، حتى ورد عليه بالبادية في مسجد له، فأناخا راحلتيهما. بمن معهما، وأتياه على زي الملوك في حشمة. فجلسا إليه وقالا: يا أبا عبد الرحمن نحن رسل من وراءنا من أهل المشرق يقولون لك: اتق الله، وإن شئت فانهض.
فقال: ويحكما، فيمن ولمن؟ قالا: أنت! قال: والله ما أحب أني لقيت الله عز وجل بمحجمة دم مسلم، وأن لي ما طلعت عليه الشمس.
فلما أيسا منه قالا: إن معنا عشرين ألفاً تستعين بها.
قال: لا حاجة لي بها.
قالا: أعطها من رأيت.
قال: أعطياها أنتما.
فلما أيسا منه ذهبا ولحقا بالرشيد، فقال: ما أبالي ما أصنع بعد هذا.
قال: فحج العمري في تلك السنة، فبينما هو في المسعى اشترى شيئاً، فإذا بالرشيد يسعى على دابته، فتعرض له العمري وأتاه حتى أخذ بلجام الدابة، فأهووا إليه، فكفهم الرشيد، وكلمه، يعني وعظه، فرأيت دموع الرشيد تسيل على معرفة دابته، ثم انصرف.
وروى علي بن حرب الطائي، عن أبيه قال: مضى هارون الرشيد على حمار ومعه غلام إلى العمري فوعظه، فبكى الرشيد وحمل مغشياً عليه.
قال إسماعيل بن أبي أويس: كتب عبد الله العمري إلى مالك، وابن أبي ذيب، وغيرهما بكتب أغلظ لهم فيها، وقال: أنتم علماء تميلون إلى الدنيا وتلبسون، وتدعون التقشف. فكتب له ابن أبي ذيب كتاباً أغلظ له، وجاوبه مالك جواب فقيه.
وقيل إن العمري وعظ الرشيد، فتلقى قوله بنعم يا عم. فلما ذهب أتبعه الأمين والمأمون بكيسين فيهما ألف دينار، فلم يأخذها. وقال: هو أعلم بمن يفرقها عليه، ثم أخذ من الكيسين ديناراً، وقال: كرهت أن أجمع عليه سوء القول وسوء الفعل.

وشخص إليه بعد ذلك إلى بغداد، فكره الرشيد مجيئه، وجمع العمريين وقال: مالي ولابن عمكم؛ احتملته بالحجاز فأتى إلى دار ملكي يريد أن يفسد علي أوليائي. ردوه عني. قالوا: لا يقبل منا.
فكتب إلى الأمير موسى بن عيسى أن يرفق به حتى يرده.
أحمد بن زهير: ثنا مصعب الزبيري قال: كان العمري جسيماً أصفر، لم يكن يقبل من السلطان ولا من غيره، ومن ولي من معارفه وأقاربه لا يكلمه.
وقد ولي أخوه عمر المدينة وكرمان واليمامة، فهجره حتى مات. ما أدركت بالمدينة رجلاً أهيب عند السلطان والعامة منه.
وكان ابن المبارك يصله فيقبل منه.
قال: وقدم الكوفة يريد أن يخوف الرشيد بالله. فرجفت لقدومه الدولة، حتى لو كان نزل بهم مائة ألف من العدو، ما زاد من هيبته، فرجع من الكوفة، ولم يصل إليه.
قال يحيى بن أيوب العابد: حدثني بعض أصحابنا قال: كتب مالك بن أنس إلى العمري: إنك بدوت، فلو كنت عند مسجد رسول الله صلى الله عليه وسلم؟ فكتب إليه: إني أكره مجاورة مثلك، إن الله لم يرك متغير الوجه فيه ساعة قط.
وقيل: كانت أم العمري أنصارية، لم يكن يقبل من أحد شيئاً، ومن ولي دمشقياً من معارفه وأقاربه لا يكلمه. وقد ولي أخوه عمر بن عبد العزيز المدينة وكرمان واليمامة فهجره.
ولم يكن أحد بالمدينة أهيب عند السلطان والعامة منه.
وكان زاهداً، قوالاً بالحق، متألهاً، متعبداً، منعزلاً بناحية غربي المدينة.
ويروى أن العمري كان يلزم المقبرة كثيراً، ومعه كتاب ينظر فيه، وقال: ليس شيء أوعظ من قبر، ولا أنس من كتاب.
عمر بن شبة، ثنا أبو يحيى الزهري قال: قال عبد الله بن عبد العزيز عند موته: بنعمة ربي أحدث، لو أن الدنيا تحت قدمي ما يمنعني من أخذها إلا أن أزيل قدمي ، ما أزلتها. إني لم أصبح أملك إلا سبعة دراهم ثمن لحا شجر فتلته بيدي.
قال المسيب بن واضح: سمعت العمري الزاهد بمسجد منى يشير بيده ويقول:
لله در ذوي العقول ... والحرص في طلب الفضول
سلاب أكسية الأرامل ... واليتامى والكهول
والجامعين المكثرين ... من الحيازة والغلول
وضعوا عقولهم من الدنيا ... بمدرجة السيول
ولهوا بأطراف الفروع ... وأغفلوا علم الأصول
وتتبعوا جمع الحطام ... وفارقوا أثر الرسول
ولقد رأوا غيلان ريب ... الدهر غولاً بعد غول
أخبرنا أحمد بن سلامة كتابة، عن أبي الفضائل الكاغدي، أنا أبو علي الحداد، أنا أبو نعيم، ثنا أحمد بن جعفر، نا أحمد بن الأبار، نا عبد الرحمن بن بشر بن الحكم، نا سفيان قال: دخلت على العمري الصالح فقال: ما أحد يدخل علي أحب إلي منك، وفيك عيب. قلت: ما هو؟ حب الحديث، أما إنه ليس من زاد الموت أو من إبزار الموت.
وقال أبو المنذر إسماعيل بن عمر: سمعت أبا عبد الرحمن العمري الزاهد يقول: إن من غفلتك عن نفسك إعراضك عن الله بأن ترى ما يسخطه، فتجاوزه، ولا تأمر ولا تنهى عن المنكر خوفاً ممن لا يملك لك ضراً ولا نفعاً، من ترك الأمر بالمعروف والنهي عن المنكر مخافة المخلوقين نزعت منه الهيبة، فلو أمر بعض ولده لاستخف به.
قال محمد بن حرب المكي: قدم العمري فاجتمعنا إليه، فلما نظر إلى القصور المحروقة بالكعبة نادى بأعلى صوته: يا أصحاب القبور المشيدة اذكروا ظلمة القبور الموحشة، يا أهل التنعم والتلذذ اذكروا الذود والصديد، وبلاء الأجسام في التراب. ثم غلبة عيه فنام.
أخبرنا إسحاق الأسدي، أنا ابن جميل، أنا الكاغدي، أنا أبو علي، أنا أبو نعيم،نا سليمان بن أحمد، نا إسحاق الخزاعي، نا الزبير بن بكار، ثنا سليمان بن محمد بن يحيى: سمعت عبد الله بن عبد العزيز العمري يقول: قال لي موسى بن عيسى: ينهى إلى المؤمنين أنك تشتمه وتدعو عليه، فبأي شيء استجزت ذلك؟ قلت: أما شتمه فهو والله أكرم علي من نفسي، لقرابته من رسول الله صلى الله عليه وسلم، وأما الدعاء عليه فوالله ما قلت اللهم إنه قد أصبح عبئاً ثقيلاً على أكتافنا، ولا تطيقه أبداننا، وقذى في جفوننا، لا تطرف عليه جفوننا، وشجى في أفواهنا لا تسيغه حلوقنا، فاكفنا مؤونته، وفرق بيننا وبينه. ولكن قلت:

اللهم إن كان تسمى بالرشيد ليرد فأرشده، أو لغير ذلك فراجع به. اللهم إن له في الإسلام بالقياس على كل مؤمن حقاً، وله بنبيك قرابة ورحم، فقربه من كل خير، وباعده من كل سوء. وأسعدنا به، وأصلحه لنفسه ولنا.
فقال موسى: رحمك الله أبا عبد الرحمن كذلك لعمري الظن بك.
أنبأنا ابن سلامة، عن أبي الفضائل عبد الرحيم بن محمد، أن أبا علي الحداد أخبرهم، أنا أبو نعيم الحافظ، ثنا سليمان بن أحمد، ثنا موسى بن محمد بن كثير الشريني، نا عبد الملك بن إبراهيم الجدي، نا عبد الله بن عبد العزيز العمري، عن أبي طوالة، عن أنس، عن النبي صلى الله عليه وسلم قال: " الزبانية أسرع إلى فسقة القرآن منهم إلى عبدة الأوثان، فيقولون: يبدأ بنا قبل عبدة الأوثان. فيقال: ليس من علم كمن لم يعلم " ، تفرد به العمري، وهو خبر منكر، وشيخ الطبراني لا أعرفه.
قال مصعب الزبيري: مات العمري سنة أربع وثمانين ومائة، وله ست وستون سنة.
عبد الله بن عبد القدوس التميمي السعدي الرازي س. ت. عن: عبد الملك بن عمير، وجابر الجعفي، وليث بن أبي سليم، وسليمان الأعمش.
وعنه: عباد بن يعقوب الرواجني، وأحمد بن حاتم الطويل، ومحمد بن حميد، وعبد الله بن طاهر الرازيان، وجماعة.
قال ابن معين: رافضي خبيث.
وقال محمد بن مهران: لم يكن يعلم، وكان شبه المجنون، تصيح به الصبيان.
وقال النسائي، وغيره: ضعيف.
وقال أحمد بن عدي: عامة ما يرويه في فضائل أهل البيت.
عبد الله بن عمر بن غانم الرعيني المغربي. أبو عبد الرحمن قاضي إفريقيا.
روى: عن عبد الرحمن بن زياد، وإسرائيل بن يونس، وداوود بن قيس الفراء، ومالك بن أنس.
وعنه: القعنبي.
قال أبو داوود: أحاديثه مستقيمة.
قلت: مولده سنة ثمان وعشرين ومائة، ولم أظفر له بوفاة.
قال ابن حبان: يروى عن مالك ما لم يحدث به قط. لا يحل ذكر حديثه إلا على سبيل الاعتبار.
روى عن مالك، عن نافع، عن ابن عمر مرفوعاً: " الشيخ في بيته كالنبي في قومه " .
وبه مرفوعاً: " ما من شجرة أحب إلى الله من الحناء " . حدثنا بهما علي بن حاتم القومسي، ثنا عثمان بن محمد بن حشيش القيرواني، نا عبد الله بن عمر بن غانم.
قلت: فلعل البلية من عثمان.
عبد الله بن المبارك بن واضح الحنظلي، مولاهم التركي، ثم المروزي ع. الحافظ، فريد الزمان وشيخ الإسلام. وكانت أمه خوارزمية.
مولده سنة ثمان عشرة ومائة، وطلب العلم وهو ابن بضع عشرة سنة، وأقدم شيخ له الربيع بن أنس الخراساني. ورحل سنة إحدى وأربعين ومائة فلقي التابعين، وأكثر الترحال والتطواف إلى الغاية في طلب العلم والجهاد والحج والتجارة.
روى عن: سليمان التميمي، وعاصم الأحول، وحميد، وهشام بن عروة، والجريري، وإسماعيل بن أبي خالد، والأعمش، وبريد بن عبد الله، وخالد الحذاء، ويحيى بن سعيد الأنصاري، والأجلح الكندي، وحسين المعلم، وحنظلة السدوسي، وحيوة بن شريح، وابن عون، وابن جريج، وموسى بن عقبة، وخلق من طبقتهم.
ثم عن: الأوزاعي، والثوري، وشعبة، ومالك، والليث، وابن لهيعة، والحمادين، وطبقتهم.
ثم عن: هشيم، وابن عيينة، وخلق من أقرانه.
وصنف التصانيف النافعة.
وعنه: معمر، والثوري، وأبو إسحاق الفزاري، وهم من شيوخه، وبقية، وعبد الرحمن بن مهدي، وأبو داوود، وعبد الرزاق، ويحيى القطان، وعفان، وحبان بن موسى، ويحيى بن معين، وأبو بكر بن شيبة، وأحمد بن منيع، وعلي بن حجر، والحسن بن عيسى، والحسين بن الحسن المروزي، والحسن بن عرفة.
وقع لنا حديثه عالياً من جزئه، وأقرب ذلك وأعلاه اليوم من جزء ابن عرفة.
قال ابن مهدي: الأئمة أربعة: مالك، والثوري، وحماد بن زيد، وابن المبارك.
وقال ابن مهدي: ابن المبارك أفضل من الثوري.
وقال ابن مهدي: ثنا ابن المبارك، وكان نسيج وحده.
وقال أحمد بن حنبل: لم يكن في زمان ابن المبارك أطلب للعلم منه.
وعن شعيب بن حرب قال: ما لقي ابن المبارك مثل نفسه.
وقال شعبة: ما قدم علينا مثل ابن المبارك.
وقال أبو إسحاق الفزاري: ابن المبارك إمام المسلمين.
وقال يحيى بن معين: كان ثقة متثبتاً، وكتبه نحو من عِشرين ألف حديث.
وقال يحيى بن آدم: كنت إذا طلبت الدقيق من المسائل فلم أجده في كتب ابن المبارك آيست منه.

وعن إسماعيل بن عياش قال: ما على وجه الأرض مثل ابن المبارك.
قال العباس بن مصعب المروزي: جمع ابن المبارك الحديث، والفقه، والعربية، وأيام الناس، والشجاعة، والسخاء، ومحبة الفرق له.
وقال أبو أسامة: ما رأيت رجلاً أطلب للعلم في الآفاق منه.
وقال شعيب بن حرب: سمعت سفيان الثوري يقول: لو جهدت جهدي أن أكون في السنة ثلاثة أيام على ما عليه ابن المبارك لم أقدر.
وقال ابن معين: سمعت عبد الرحمن يقول: كان ابن المبارك أعلم من الثوري.
وقال أبو أسامة: ابن المبارك في المحدثين مثل أمير المؤمنين في الناس.
قال أسود بن سالم: إذا رأيت من يغمز ابن المبارك فاتهمه على الإسلام.
وقال الحسن بن عيسى بن ماسرجس: اجتمع جماعة مثل الفضل بن موسى، ومخلد بن الحسين، ومحمد بن النضر وقالوا: تعالوا حتى نعد خصال ابن المبارك من أبواب الخير، فقالوا: العلم، والفقه، والأدب، والنحو، واللغة، والزهد، والشعر، والفصاحة، وقيام الليل، والعبادة، والحج، والغزو، والشجاعة، والفروسية، والقوة، وترك الكلام فيما لا يعنيه، والإنصاف، وقلة الخلاف على أصحابه.
قال نعيم بن حماد: قال رجل لابن المبارك: قرأت البارحة القرآن في ركعة.
فقال ابن المبارك: لكني أعرف رجلاً لم يزل البارحة يردد " ألهاكم التكاثر " إلى الصبح ما قدر أن يتجاوزها، يعني نفسه.
قال نعيم: كان ابن المبارك إذا قرأ كتاب " الرقاق " يصير كأنه ثور يخور من البكاء.
روى العباس بن مصعب الحافظ، عن إبراهيم بن إسحاق البناني، عن ابن المبارك قال: حملت العلم عن أربعة آلاف شيخ، ورويت عن ألف. قال العباس: فتتبعتهم حتى بقي لي ثمانمائة شيخ له.
وقال حبيب الجلاب: سألت ابن المبارك: ما خير ما أعطي الإنسان؟، قال: غريزة عقل.
قلت: فإن لم يكن؟ قال: حسن أدب.
قلت: فإن لم يكن؟ قال: أخ شفيق يستشيره.
قلت: فإن لم يكن؟ قال: صمت طويل.
قلت: فإن لم يكن؟ قال: موت عاجل.
وقال عبدان بن عثمان: قال عبد الله: إذا غلبت محاسن الرجال على مساوئه لم تذكر المساويء، وإذا غلبت المساويء على المحاسن لم تذكر المحاسن.
قال نعيم: سمعت ابن المبارك يقول: عجبت لمن يطلب العلم كيف تدعوه نفسه إلى مكرمة.
وقال عبدان بن عثمان: سمعته يقول: ولدت سنة تسع عشرة ومائة.
قال العباس بن مصعب: كان عبد الله لرجل تاجر من همدان من بني حنظلة، فكان إذا قدم همدان يخضع لولده ويعظهم.
وقال: وعن ابن المبارك قال: لنا في صحيح الحديث شغل عن سقيمه.
وقال عبد الله بن إدريس: كل حديث لا يعرفه ابن المبارك فنحن منه براء.
نعيم بن حماد: سمعت ابن المبارك يقول: قال لي أبي: أين وجدت كتبك حرقتها. قلت: وما علي من ذلك وهو في صدري.
وقال علي بن الحسن بن شقيق: قمت لأخرج مع ابن المبارك في ليلة باردة من المسجد، فذاكرني عند الباب بحديث، أو ذاكرته، فما زال يذاكرني وأذاكره حتى جاء المؤذن لصلاة الصبح.
وقال فضالة الفسوي: كنت أجالسهم في الكوفة، فإذا تشاجروا في حديث قالوا مروا إلى هذا الطبيب حتى نسأله، يعنون ابن المبارك.
قال وهب بن زمعة: حدث جرير بن عبد الحميد بحديث عن ابن المبارك، فقالوا له: يا أبا عبد الحميد، تحدث عن عبد الله، وقد لقيت منصور بن المعتمر، فغضب وقال: أين مثل عبد الله، حمل علم خراسان، وأهل العراق، وأهل الحجاز، وأهل اليمن، وأهل الشام؟.
أحمد بن علي الحواري قال: جاء رجل من بني هاشم إلى ابن المبارك ليسمع منه، فأبى أن يحدثه، فقال الهاشمي لغلامه: يا غلام قم، أبو عبد الرحمن لا يرى أن يحدثنا. فلما قام ليركب، جاء ابن المبارك ليمسك بركابه، فقال: يا أبا عبد الرحمن لا ترى أن تحدثني وتمسك بركابي؟ فقال: أذل لك بدني ولا أذل لك الحديث.
المسيب بن واضح: سمعت ابن المبارك؛ وسأله رجل: عمن نأخذ؟ فقال: قد تلقى الرجل ثقة يحدث عن غير ثقة. وتلقى الرجل غير ثقة يحدث عن ثقة. ولكن ينبغي أن تكون ثقة عن ثقة.
قال علي بن إسحاق بن إبراهيم: قال سفيان بن عيينة: تذكرت أمر الصحابة وأمر عبد الله بن المبارك، فما رأيت لهم عليه فضلاً إلا بالصحبة وبجهادهم.
عن محمد بن أعين: سمعت الفضيل بن عياض يقول: ورب هذا البيت ما رأت عيناي مثل عبد الله بن المبارك.

عثمان الدارمي: سمعت نعيم بن حماد قال: ما رأيت ابن المبارك يقول قط: حدثنا، كان يرى " أنا " أوسع، وكان لا يرد على أحد حرفاً إذا قرأ.
وقال نعيم: ما رأيت أعقل من ابن المبارك، ولا أكثر اجتهاداً في العبادة منه.
عبد الله بن سنان قال: قدم ابن المبارك مكة وأنا بها، فلما أن خرج شيعه ابن عيينة والفضيل وودعاه، وقال أحدهما: هذا فقيه أهل المشرق، فقال الآخر: وفقيه أهل المغرب.
الحسن بن الربيع قال: قال ابن المبارك في حديث ثوبان " استقيموا لقريش ما استقاموا لكم " . يفسره حديث أم سلمة " لا تقتلوهم ما صلوا " .
وعن ابن المبارك في الإرجاء قال: عن ابن شوذب، عن سلمة بن كهيل، عن هزيل بن شرحبيل قال: قال عمر بن الخطاب: لو وزن إيمان أبي بكر بإيمان أهل الأرض لرجح، بلى إن الإيمان يزيد.
نعيم بن حماد: سمعت ابن المبارك يقول: السيف الذي كان بين الصحابة كان فتنة، ولا أقول لأحد منه مفتون.
قال عبد العزيز بن أبي رزمة: لم تكن خصلة من خصال الخير إلا جمعت في ابن المبارك: حسن خلق، وحسن صحبة، والزهد، والورع، وكل شيء.
وقيل: سئل ابن المبارك: من السفلة؟ قال الذي يدور على القضاة يطلب الشهادات.
وعنهقال: إن البصراء لا يأمنون من أربع خصال: ذنب قد مضى لا يدرى ما يصنع الرب فيه، وعمر قد بقي لا يدرى ما فيه من الهلكات، وفضل قد أعطي لعله مكر واستدراج، وضلالة قد زينت له يراها هدى، وزيغ قلب ساعة، فقد يسلب دينه ولا يشعر.
وعنه قال: لا أفضل من السعي على العيال حتى ولا الجهاد.
أبو صالح: سمعت ابن المبارك يقول: لا يستحب على عالم إلا بذنب.
محبوب بن موسى الأنطاكي: سمعت ابن المبارك يقول: من يبخل بالعلم ابتلي بثلاث: إما أن يموت فيذهب علمه، أو ينسى، أو يتبع السلطان.
منصور بن نافع، صاحب لابن المبارك، قال: كان عبد الله يتصدق لمقامه ببغداد كل يوم بدينار.
وعن عبد الكريم السكري قال: كان عبد الله يعجبه إذا قرأ القرآن أن يكون دعاؤه في السجود.
إبراهيم بن نوح الموصلي قال: لما قدم الرشيد عين زربة أمر أبا سليم أن يأتيه بابن المبارك. قال أبو سليمان: فقلت: لا آمن أن يجيب الرشيد بما يكره فيقتله، فقلت: يا أمير المؤمنين هو رجل غليظ الطباع، جلف، فأمسك الرشيد.
الفضل الشعراني: ثنا عبدة بن سليمان: سمعت رجلاً يسأل ابن المبارك عن الرجل: يصوم يوماً ويفطر يوماً. قال: هذا رجل يضيع نصف عمره وهو لا يدري، أي لم لا يصومها.
قلت: فلعل عبد الله لم يمر له حديث " أفضل الصوم صوم داوود " .
وقال أبو وهب: سألت ابن المبارك: ما الكبر؟ قال: أن تزدري الناس.
وسألته عن العجب؟ قال: أن ترى أن عندك شيء ليس عند غيرك، لا أعلم في المصلين شيئاً شراً من العجب.
وقال إبراهيم بن شماس: قال ابن المبارك: ما بقي على ظهر الأرض عندي أفضل من الفضيل بن عياض.
حاتم بن الجراح: سمعت علي بن الحسن بن شقيق: سمعت ابن المبارك. وسأله رجل قال: قرحة خرجت في ركبتي مذ سبع سنين وقد عالجتها بأنواع العلاج، وسألت الأطباء، فلم أنتفع به.
قال: إذهب واحفر بئراً في مكان حاجة إلى الماء، فإني أرجو أن ينبع هناك عيناً ويمسك عنك الدم.
قال: ففعل الرجل، وبرأ.
وقال أحمد بن حنبل: كان ابن المبارك يحدث من كتاب، فلم يكن له سقط كبير، وكان وكيع يحدث من حفظه، فكان يكون له سقط، كم يكون حفظ الرجل.
وروى غير واحد أن ابن المبارك سئل: إلى متى تكبت العلم؟ قال: لعل الكلمة التي أنتفع بها لم أكتبها بعد.
أخبرنا اليونيني، وابن الفراء قالا: أنا ابن صباح، وأنا يحيى بن الصواف، أنا محمد بن عماد قالا: أنا ابن رفاعة، أنا الخلعي، أخبرنا ابن الحجاج، أنا أبو الفضل محمد بن عبد الرحمن الرملي، نا العباس بن الفضل الأسفاطي، نا أحمد بن يونس.
سمعت ابن المبارك قرأ شيئاً من القرآن ثم قال: من زعم أن هذا مخلوق فقد كفر بالله العظيم.
قال عمرو الناقد: سمعت ابن عيينة يقول: ما قدم علينا أحد يشبه ابن المبارك، ويحيى بن زكريا بن أبي زائدة.
قال المسيب بن واضح: سمعت أبا إسحاق الفزاري يقول: ابن المبارك إمام المسلمين أجمعين.
وقال موسى التبوذكي: سمعت سلام بن عطية يقول لابن المبارك: ما خلف بالشرق مثله.
وقال القواريري: لم يكن عبد الرحمن بن مهدي يقدم أحداً في الحديث على مالك، وابن المبارك.

وهب بن زمعة: نا معاذ بن خالد قال: تعرضت إلى إسماعيل بن عياش بابن المبارك فقال: ما على وجه الأرض مثله. ولا أعلم أن الله خلق خصلة من خصال الخير إلا وقد جعلها في ابن المبارك. ولقد حدثني أصحابي أنهم صحبوه إلى مكة من مصر، فكان يطعمهم الخبيص وهو الدهر صائم.
وقال المسيب: سمعت معتمر بن سليمان يقول: ما رأيت مثل ابن المبارك، تصيب عنده الشيء الذي لا يصاب عند أحد.
وقال جعفر الطيالسي: سألت ابن معين عن ابن المبارك فقال: ذاك أمير المؤمنين.
وقال النسائي: أثبت أصحاب الأوزاعي ابن المبارك.
سويد بن سعيد: رأيت ابن المبارك أتى زمزم فملأ إناء، ثم استقبل الكعبة وقال: اللهم إن ابن أبي الموال، ثنا، عن ابن المنكدر، عن جابر أن النبي صلى الله عليه وسلم قال: " ماء زمزم لما شرب له " . وهذا أشربه لعطشي يوم القيامة، كذا.
والمحفوظ ما رواه الحسن بن عيسى وقال فيه: " اللهم إن عبد الله بن المؤمل، عن أبي الوضيء، عن جابر، فذكره " .
محمد بن النضر بن مساور، نا أبي: قلت لابن المبارك: هل تحفظ الحديث؟ قال: ما تحفظت حديثاً قط، إما أخذ الكتاب فأنظر، فما اشتهيته علق بقلبي.
وقال عبدان: قال ابن المبارك في التدليس قولاً شديداً، ثم أنشد:
دلس للناس أحاديثه ... والله لا يقبل تدليساً
وعن ابن المبارك: من استخف بالعلماء ذهبت أخرته، ومن استخف بالأمر ذهبت دنياه، ومن استخف بالأخوان ذهبت مروءته.
عن أشعث بن شعبة المصيصي قال: قدم الرشيد الرقة، فانجفل الناس خلف ابن المبارك، وتقطعت النعال، وأرتفعت الغبرة، فأشرفت أم ولد للخليفة فقالت: هذا والله الملك لا ملك هارون الذي لا يجمع الناس إلا بشرط وأعوان.
أبو حاتم الرازي: سمعت عبدة بن سليمان المروزي يقول: كنا في سرية مع ابن المبارك في بلاد الروم. فصادفنا العدو، ولما التقى الجمعان خرج رجل للمبارزة، فبرز إليه رجل فقتله، ثم آخر فقتله، ثم آخر فقتله، ثم دعا إلى البراز، فخرج إليه رجل فطارده ساعة، ثم طعنه فقتله، فازدحم الناس، فزاحمت فإذا هو ملثم وجهه، فأخذت بطرف ثوبه فمدته، فإذا هو عبد الله بن المبارك، فقال: وأنت يا أبا عمرو ممن يشنع علينا؟.
وقال محمد بن المثنى: ثنا عبد الله بن سنان قال: كنت مع ابن المبارك، والمعتمر بن سليمان بطرسوس، فصاح الناس النفير، فخرج ابن المبارك والناس، فلما اصطف المسلمون والعدو خرج رومي وطلب البراز، فخرج إليه رجل، فشد العلج على المسلم فقتله، حتى قتل ستة من المسلمين، وجعل يتبختر بين الصفين يطلب المبارزة، ولا يخرج إليه أحد. قال: فالتفت إلي ابن المبارك وقال: يا فلان، إن حدث بن الموت فافعل كذا وكذا. وحرك دابته وبرز للعلج، فعالج معه ساعة فقتل العلج، وطلب المبارزة، فبرز إليه علج آخر فقتله، حتى قتل ستة علوج، وطلب البراز. قال: فكأنهم كاعوا عنه فضرب دابته، وطرد بين الصفين وغاب. فلم نشعر بشيء إذ أنا بابن المبارك في الموضع الذي كان. فقال لي: يا أبا عبد الله، لإن حدثت بهذا أحداً وأنا حي، وذكر كلمة.
قال الحاكم: أخبرني محمد بن أحمد بن عمر، نا محمد بن المنذر: حدثني عمر بن سعيد الطائي، نا عمر بن حفص الصوفي بمنبج قال: سار ابن المبارك من بغداد يريد المصيصة، فصحبه الصوفية فقال لهم: أنتم لكم أنفس تحتشمون أن تنفق عليكم، يا غلام، هات الطست. فألقى على الطست منديلاً ثم قال: يلقي كل رجل منكم تحت المنديل ما معه. قال: فجعل الرجل يلقي عشرة دراهم، والرجل يلقي عشرين درهماً. قال: فأنفق عليهم إلى المصيصة. فلما بلغ المصيصة قال: هذه بلاد نفيِر، وقسم ما بقي، فجعل يعطي الرجل عشرين ديناراً، فيقول يا أبا عبد الرحمن: إنما أعطيت عشرين درهماً، فيقول: وما تذكر أن الله يبارك للغازي في نفقته.

أحمد بن الحسن المقريء: ثنا عبد الله بن أحمد الدورقي: سمعت محمد بن علي بن الحسن بن شقيق: سمعت أبي قال: كان ابن المبارك إذا كان وقت الحج اجتمع إليه إخوته من أهل مرو، ويقولون: نصحبك، فيقول: هاتوا نفقاتكم، فيجعلها في صندوق، ثم يكتري لهم ويطعمهم أطيب الطعام والحلواء، فإذا وصلوا إلى الحرمين يقول لكل منهم: ما أمرك عيالك أن تشتري لهم؟ فيقول: كذا وكذا. ثم لا يزال ينفق عليهم حتى يصيروا إلى مرو. قال: فيجصص دورهم، ويصنع لهم وليمة بعد ثلاث، ثم يكسوهم. فإذا أكلوا وشربوا دعا بالصندوق، ويدفع إلى كل رجل منهم صرته عليها اسمه.
وأخبرني خادمه أنه عمل آخر سفرة سافرها دعوة، فقدم إلى الناس خمسة وعشرين خواناً فالوذج.
قال علي بن خشرم: حدثني سلمة بن سليمان قال: جاء رجل إلى ابن المبارك وسأله أن يقضي عنه ديناً، فكتب إلى وكيله؛ فلما ورد عليه الكتاب قال للرجل: كم دينك الذي سألت؟ قال: سبعمائة درهم!.
قال: فكتب إلى ابن المبارك: إن هذا سألك وفاء سبعمائة درهم، وقد كتبت إلي بسبعة آلاف درهم، وقد فنيت الغلات. فكتب إليه عبد الله: إن كانت الغلات فنيت فإن العمر أيضاً قد فني، فأجر له ما سبق به قلمي.
وروى مثلها أبو الشيخ الحافظ: نا أحمد بن إبراهيم، نا علي بن محمد بن روح: سمعت المسيب بن وضاح قال: كنت عند ابن المبارك، فكلموه في رجل عليه سبعمائة درهم، وذكر الحكاية. وفيها أن كاتبه لما راجعه في ذلك أضعف السبعة آلاف.
وفي حكاية أخرى أن ابن المبارك قضى عن شاب عشرة آلاف درهم.
قال الفتح بن شخرف: نا عباس بن يزيد، نا حبان بن موسى قال: عوتب ابن المبارك فيما يفرق من الأموال في البلدان، ولا يفعل في مرو؛ إني أعرف مكان قوم لهم فضل وصدق، طلبوا الحديث فأحسنوا الطلب؛ يحتاج الناس إليهم، احتاجوا، فإن تركتهم ضاع علمهم، وإن أعناهم بثوا العلم، ولا أعلم بعد النبوة أفضل من بث العلم.
إبراهيم بن بشار الخراساني: سمعت علي بن الفضيل يقول: سمعت أبي يقول لابن المبارك: تأمرنا بالزهد والتعلل، ونراك تأتي بالبضائع إلى البلد الحرام، كيف هذا؟ قال: إنما أفعل ذلك لأصون به وجهي، وأكرم به عرضي، وأستعين به على الطاعة لا أرى لله حقاً إلا سارعت إليه.
فقال له أبي: ما أحسن ذا إن تم.
وقال نعيم بن حماد: كان ابن المبارك يكثر الجلوس في بيته، فقيل له: ألا تستوحش؟ فقال: كيف استوحش وأنا مع النبي صلى الله عليه وسلم وأصحابه.
قال عبيد الله بن جناد: قال لي عطاء بن مسلم: رأيت ابن المبارك؟ قلت: نعم! قال: ما رأيت ولا ترى مثله.
وقال عبيد بن جناد: سمعت العمري يقول: ما في دهرنا من يصلح لهذا الأمر إلا ابن المبارك.
وقال شقيق البلخي: قيل لابن المبارك: إذا صليت معنا لم تقف.قال: أجلس مع الصحابة والتابعين، فما أصنع معكم، أنتم تغتابون الناس.
وعن ابن المبارك: ليكن الذي تعتمدون عليه الأثر، وخذوا من الرأي ما يفسر لكم الحديث.
وكان قد تفقه بأبي حنيفة، وغيره.
وعنه قال: حب الدنيا في القلوب، والذنوب قد احتوشته، فمتى يصل إليه الخير؟ وعنه قال: لو أن رجلاً إتقى مائة شيء، ولم يتق شيئاً واحداً، لم يكن من المتقين، ولو تورع عن مائة شيء، سوى شيء، لم يكن من الورعين، ومن كانت فيه خلة من الجهل، كان من الجاهلين. أما سمعت الله يقول لنوح عليه السلام في شأن ابنه: " إني أعظك أن تكون من الجاهلين " .
وسئل: من الناس؟ قال: العلماء! قيل: فمن الملوك؟ قال: الزهاد! قيل: فمن الغوغاء؟ قال: خزيمة وأصحابه! قيل: فمن السفهاء؟ قال: الذين يعيشون برأيهم! وعنه قال: ليكن مجلسك مع المساكين، وإياك أن تجلس مع صاحب بدعة.
وعنه قال: إذا عرف الرجل نفسه صار أذل من كلب.
قال أبو أمية الأسود: سمعت عبد الله يقول: أحب الصالحين ولست منهم، وأبغض الطالحين وأنا شر منهم. ثم أنشأ يقول:
الصمت أزين بالفتى ... من منطق في غير حينه
والصدق أجمل بالفتى ... في القول عندي من يمينه
وعلم الفتى بوقاره ... سمة تلوح على جبينه
فمن الذي يخفى عليك ... إذا نظرت إلى قرينه
رب امريء متيقن ... غلب الشقاء على يقينه
فأزاله عن رأيه ... فابتاع دنياه بدينه

قال ابن المبارك: رب عمل صغير تكبره النية، ورب عمل كبير تصغره النية.
وقال الحسن بن الربيع: لما احتضر ابن المبارك في السفر قال: أشتهي سويقاً، فطلبناه له، فلم نجده إلا عند رجل كان يعمل للسلطان، فذكرناه لعبد الله فقال: دعوه. فمات ولم يشربه.
قال العلاء بن الأسود: ذكر جهم عند ابن المبارك فقال:
عجبت لشيطان أتى الناس داعياً ... إلى النار واشتق اسمه من جهنم
قال علي بن الحسن بن شقيق: سمعت ابن المبارك يقول: إنا لنحكي كلام اليهود والنصارى، ولا نستطيع أن نحكي كلام الجهمية.
أخبرنا إسحاق بن طارق: أنا ابن خليل، نا عبد الرحيم بن محمد، نا أبو علي المقريء، أنا أبو نعيم الحافظ، نا إبراهيم بن عبد الله، نا محمد بن إسحاق: سمعت أبا يحيى: سمعت علي بن الحسن بن شقيق يقول: قلت لابن المبارك: كيف تعرف ربنا عز وجل؟ قال: في السماء على العرش، ولا نقول كما قالت الجهمية: هو معنا ههنا.
قال أبو صالح الفراء: سألت ابن المبارك عن كتابة العلم، فقال: لولا الكتاب ما حفظنا.
وسمعته يقول: الحبر في الثوب خلوق العلماء.
وقال: تواطؤ الجيران على شيء أحب إلي من عدلين.
ويقال: مر ابن المبارك براهب عند مقبرة ومزبلة، فقال: يا راهب عندك كنز الرجال، وكنز الأموال، وفيهما معتبر.
وقد كان ابن المبارك غنياً شاكراً، رأس ماله نحو من أربعمائة ألف.
قال حيان بن موسى: رأيت سفرة ابن المبارك حملت على عجلة.
وقال أبو إسحاق الطالقاني: رأيت بعيرين محملين دجاجاً مشوياً لسفرة ابن المبارك.
وروى عبد الله بن عبد الوهاب، عن ابن سهم الأنطاكي قال: كنت مع ابن المبارك، فكان يأكل كل يوم، فيشوى له جدي، ويتخذ له فالوذج، فقيل له في ذلك، فقال: إني دفعت إلى وكيلي ألف دينار، وأمرته أن يوسع علينا.
قال الحسن بن حماد: دخل أو أسامة على ابن المبارك، فوجد في وجهه أثر الضر، فلما خرج بعث إليه أربعة آلاف درهم وكتب إليه:
وفتى خلا من ماله ... ومن المروءة غير خالي
أعطاك قبل سؤاله ... فكفاك مكروه السؤال
قال المسيب بن وضاح: أرسل ابن المبارك إلى أبي بكر بن عياش أربعة آلاف درهم وقال: سد بها فتنة القوم عنك.
وقال علي بن خشرم: قلت لعيسى بن يونس: كيف فضلكم ابن المبارك ولم يكن بأسن منكم؟ قال: كان يقدم ومعه الغلمان الخراسانية، والبزة الحسنة، فيصل العلماء ويعطيهم، وكنا لا نقدر على ذلك.
وقال نعيم بن حماد: قدم ابن المبارك ليلة على يونس بن يزيد، ومعه غلام مفرغ لضرب الفالوذج، يتخذه للمحدثين.
أنبأنا أحمد بن سلامة، عن عبد الرحيم بن محمد، أنا الحسن بن أحمد، أنا أبو نعيم، نا عبد الله بن جعفر، ثنا إسماعيل بن عبد الله، نا نعيم بن حماد، نا الوليد بن مسلم، نا ابن المبارك، عن خالد الحذاء، عن عكرمة، عن ابن عباس: قال رسول الله صلى الله عليه وسلم: " البركة مع أكابركم " . فقلت للوليد: أين سمعته من ابن المبارك؟ قال: في الغزو.
وبه إلى أبي نعيم: في أحمد بن جعفر بن حمدان البصري، ثنا عبد الله بن أحمد الدورقي، نا أحمد بن جميل، ثنا ابن المبارك: حدثني صفوان بن عمرو، أن أبا المثنى المليكي حدثه، عن عتبة بن عبد رضي الله عنه: أن رسول الله صلى الله عليه وسلم قال: " القتلى ثلاثة: رجل مؤمن جاهد بنفسه وماله في سبيل الله، حتى إذا لقي العدو قاتلهم حتى يقتل، فذلك الممتحن في خيمة الله تحت عرشه، لا يفضله النبيون إلا بدرجة النبوة؛ ورجل مؤمن فرق على نفسه من الذنوب والخطايا، جاهد بنفسه وماله حتى إذا لقي العدو قتل، فتلك مضمضة أي مطهرة محت ذنوبه وخطاياه، إن السيف محاء للخطايا، وأدخل من أي أبواب الجنة شاء، فإن لها ثمانية أبواب، ولجهنم سبعة؛ ورجل منافق جاهد بنفسه وماله، حتى إذا لقي العدو قاتل فقتل، فذلك في النار، إن السيف لا يمحو النفاق " .
وبه قال أبو نعيم، وناه سليمان بن أحمد، ومحمد بن معمر في جماعة قالوا: أنا أبو شعيب الحراني، ثنا يحيى البابلتي، ثنا صفوان بن عمر بهذا.
وقد كان عبد الله بن المبارك رضي الله عنه من فحول الشعراء المحسنين.

قال عبد الله بن محمد قاضي نصيبين: حدثني محمد بن إبراهيم بن أبي سكينة: أملى علي ابن المبارك بطرسوس، وودعته، وأنفذها معي إلى الفضيل بن عياض في سنة سبع وسبعين ومائة هذه الأبيات:
يا عابد الحرمين لو أبصرتنا ... لعلمت أنك في العبادة تلعب
من كان يخضب جيده بدموعه ... فنحورنا بدمائنا تتخضب
أو كان يتعب خيله في باطل ... فخيولنا يوم الصبيحة تتعب
وريح العبير لكم ونحن عبيرنا ... رهج السنابك والغبار الأطيب
ولقد أتانا من مقال نبينا ... قول صادق لا يكذب
لا يستوي وغبار خيل الله في ... أنف أمريء ودخان نار تلهب
هذا كتاب الله ينطق بيننا ... ليس الشهيد بميت لا يكذب
فلقيت الفضيل بكتابه في الحرم، فلما قرأه ذرفت عيناه ثم قال: صدق أبو عبد الرحمن ونصح.
وروى إسحاق بن سنين لعبد الله بن المبارك:
إني امرؤ ليس في ديني لغامزه ... لين ولست على الإسلام طعانا
فلا أسب أبا بكر ولا عمراً ... ولن أسب معاذ الله عثمانا
ولا ابن عم رسول الله اشتم ... حتى ألبس تحت الترب أكفانا
ولا الزبير حواري الرسول ولا ... أهدي لطلحة شتماً عز أو هانا
ولا أقول علي في السحاب إذاً ... قد قلت والله ظلماً ثم عدوانا
ولا أقول بقول لاجهم إن له ... قولاً يضارع أهل الشرك أحيانا
ولا أقول تخلى من خليقته ... رب العباد وولى الأمر شيطانا
ما قال فرعون هذا في تجبره ... فرعون موسى ولا هامان طغيانا
وهي قصيدة طويلة.
ومنها قوله:
الله يدفع بالسلطان معضلة ... عن ديننا رحمة منه ورضوانا
لولا الأئمة لم تأمن لنا سبل ... وكان أضعفنا نهباً لأقوانا
قيل: إن الرشيد أعجبه هذا، فلما بلغه موت ابن المبارك بهيت قال: إنا لله وإنا إليه راجعون، يا فضل إئذن للناس يعزونا في ابن المبارك.
أليس هو القائل:
الله يدفع بالسلطان معضلة.
وذكر البيتين؛ من الذي يسمع هذا من ابن المبارك ولا يعرف حقنا.
قال ابن سهم الأنطاكي: سمعت ابن المبارك رضي الله عنه ينشد: ؟وطارت الصحف في الأيدي منشرة فيها السرائر والجبار مطلع
فكيف تهون والأنباء واقعة ... عما قيل ولا تدري بما تقع
إما الجنان وعيش لا انقضاء له ... أم الجحيم فلا تبقي ولا تدع
تهوي بساكنها طوراً وترفعه ... إذا رجوا مخرجاً من غمها قمعوا
لينفع العلم قبل الموت عالمه ... قد سال بها الرجعي فما رجعوا
ومنها وهي طويلة:
فكيف قرت لأهل العلم أعينهم؟ ... أو استلذوا لذيذ النوم أو هجعوا
والنار ضاحية لا بد موردها ... وليس يدرون من ينجو ومن يقع.
قال سلم الخواص: أنشدنا ابن المبارك:
رأيت الذنوب تميت القلوب ... ويتبعها الذل إدمانها
وترك الذنوب حياة القلوب ... وخير لنفسك عصيانها
وهل بدل الدين إلا الملوك ... وأحبار سوء ورهبانها
وباعوا النفوس ولم يربحوا ... ببيعهم النفس أثمانها
لقد رتع القوم في جيفة ... يبين لذي اللب إنتانها
قال أحمد بن جميل المروزي: قيل لابن المبارك: إن ابن علية قد ولي الصدقة، فكتب إليه:
يا جاعل العلم له بازياً ... يصطاد أموال المساكين
احتلت للدنيا ولذاتها ... بحيلة تذهب بالدين
فصرت مجنوناً بها بعدما ... كنت دواء للمجانين
أين رواياتك في سردها ... عن ابن عون وابن سيرين
أين رواياتك فيما مضى ... في ترك أبواب السلاطين
إن قلت أكرهت فماذا كذا ... زل جمار العلم في الطين
ولابن المبارك:
جربت نفسي فما وجدت لها ... من بعد تقوى الإله كالأدب
في كل حالاتها وإن كرهت ... أفضل من صمتها عن الكذب

أو غيبة الناس إن غيبتهم ... حرمها ذو الجلال في الكتب
قلت لها طائعاً وإكراهاً ... الحلم والعلم زين ذي الحسب
إن كان من فضة كلامك يا ... نفس فإن السكوت من ذهب
قال السراج الثقفي: أنشدني يعقوب بن محمد لابن المبارك رضي الله عنه:
أبإذن نزلت بي يا شيب؟ ... أي عيش وقد نزلت يطيب
وكفى الشيب واعظاً غير أني ... آمل العيش والممات قريب
كم أنادي الشباب إذ بان مني ... وندائي مولياً ما يجيب
وله:
يا عائب الفقر ألا تزدجر ... عيب الغنى أكثر لو تعتبر
م شرف الفقر ومن فضله ... على الغنى إن صح منك النظر
إنك تعصي لتنال الغنى ... وليس تعصي الله كي تفتقر
وقال حبان بن موسى: سمعت عبد الله بن المبارك ينشد:
كيف القرار وكيف يهدأ مسلم ... والمسلمات مع العدو المعتدي
الضاربات خدودهن برنة ... الداعيات نبيهن محمد
القائلات إذا خشين فضيحة ... جهد المقالة ليتنا لم نولد
ما تستطيع وما لها من حيلة ... إلا التستر من أخيها باليد
وله:
كل عيش قد أراه نكراً ... غير ركز الرمح في في الفرس
وركوبي في ليال في الدجى ... أحرس القوم وقد نام الحرس
أبو إسحاق الطالقاني قال: كنا عند عبد الله فانهد القهندز، فأتي بسنين، فوجد وزن أحديهما منوان، فقال عبد الله بن المبارك رحمه الله:
أتيت بسنين قد رمتا ... من الحصن لما أثاروا الدفينا
على وزن منوين إحداهما ... تقل به الكف شيئاً رزينا
ثلاثون سناً على قدرها ... تباركت يا أحسن الخالقينا
فماذا يقوم لأفواهها ... وما كان يملأ تلك البطونا
إذا ما تذكرت أجسامهم ... تصاغرت النفس حتى تهونا
وكل على ذاك ذاق الردى ... فبادوا جميعاً فهم هامدونا
ومن طرق، عن ابن المبارك، ويقال بل هي لحميد النخوي:
اغتنم ركعتين زلفى إلى الله ... إذا كنت فارغاً مستريحاً
وإذا ما هممت بالنطق بالباطل ... فاجعل مكانه تسبيحاً
فاغتنام السكوت أفضل من ... خوض وإن كنت بالكلام فصيحاً
عبدان بن عثمان، عن ابن المبارك أنه كان يتمثل:
وكيف تحب أن تدعى حليماً ... وأنت لكل ما تهوى ركوب
العبد عبد النفس في شهواتها ... والحر يشبع مرة ويجوع
قال أحمد بن عبد الله العجلي: حدثني أبي قال:لما احتضر ابن المبارك جعل رجل يلقنه: قل لا إله إلا الله، وأكثر عليه، فقال: لست تحسن وأخاف أن تؤذي مسلماً بعدي إذا لقنتني فقلت: لا إله إلا الله ثم لم أحدث كلاماً بعدها فدعني، فإذا أحدثت كلاماً بعدها فلقني حتى تكون آخر كلامي.
وقيل إن الرشيد لما بلغه موت ابن المبارك قال: مات اليوم سيد العلماء.
قال عبدان بن عثمان: خرج عبد الله إلى العراق أول شيء سنة إحدى وأربعين ومائة، ومات بهيت وعانات في رمضان سنة إحدى وثمانين ومائة.
وقال حسن بن الربيع: قال لي ابن المبارك قبل أن يموت: أنا ابن ثلاث وستين.
وقال أحمد بن حنبل: ذهبت لأسمع من ابن المبارك فلم أدركه. وكان قد قدم فخرج إلى الثغر ولم أره.
قال محمد بن فضيل بن عياض: رأيت ابن المبارك في النوم فقلت: أي العمل أفضل؟ قال: الأمر الذي كنت فيه.
قلت: الرباط والجهاد؟ قال: نعم.
قلت: فما صنع بك ربك؟ قال: غفر لي مغفرة ما بعدها مغفرة.
رواها اثنان عن محمد.
وقال العباس بن محمد النسفي: سمعت أبا حاتم البربري يقول: رأيت ابن المبارك واقفاً على باب الجنة بيده مفتاح، فقلت: ما يوقفك ههنا؟ قال: هذا مفتاح الجنة دفعه إلي محمد صلى الله عليه وسلم وقال: حتى أزور الرب تعالى، فكن أميني في السماء كما كنت أميني في الأرض.
وقال إسماعيل بن إبراهيم المصيصي: رأيت الحارث بن عطية في النوم فسألته، فقال: غفر لي.
قلت: فابن المبارك؟

قال بخ بخ، ذاك في عليين ممن يلج على الله كل يوم مرتين.
وقال أبو هشام الرفاعي: ثنا ليث بن هارون، عن نوفل قال: رأيت ابن المبارك في النوم، فقلت: ما فعل بك ربك؟ قال: غفر لي برحلتي في الحديث، عليك بالقرآن، عليك بالقرآن.
قلت: ما فعل سفيان الثوري؟ قال: ذاك عندهم في مكان رفيع.
وقال علي بن أحمد السواق: ثنا زكريا بن عدي قال: رأيت ابن المبارك في النوم، فقلت: ما فعل الله بك؟ قال: غفر لي برحلتي.
ولبعضهم، وهو الوزير ابن المغربي: ؟مررت بقبر ابن المبارك بكرة فأوسعني وعظاً وليس بناطق
وقد كنت بالعلم الذي في جوانحي ... غنياً وبالشيب الذي في مفارقي
ولكن أرى الذكر تنبه غافلاً ... إذا هي جاءت من رجال الحقائق
؟عبد الله بن محمد، أبو علقمة الفروي. في الكنى.
؟عبد الله بن مراد السلماني المرادي الكوفي. عن: أبي إسحاق الشيباني، والنعمان بن قيس.
وعنه: داوود بن إسحاق العايدي، وهارون بن حاتم.
توفي سنة ثلاث وثمانين ومائة.
عبد الله بن مصعب بن ثابت بن عبد الله بن الزبير بن العوام. أبو بكر الزبير المدني الأمير، والد مصعب.
روى عن: هشام بن عروة، وأبي حازم المديني، وموسى بن عقبة، وطبقتهم.
وعنه: ابنه مصعب، وهشام بن يوسف الصنعاني، وإبراهيم بن خالد الصنعاني.
ولي إمرة المدينة، وإمرة اليمن. وحمدت سيرته. وكان وسيماً جيملاً فصيحاً مفوهاً من سروات قريش. أول ما اتصل بصحبة المهدي أحبه، وصار من خواصه.
قال مصعب: كان أبي يكره الولاية فألزمه الرشيد، وأقام ثلاث ليال يلزمه وهو يمتنع، ثم غدا عليه فدعا الرشيد بقناة وعمامة، وعقد له اللواء بيده، ثم قال: عليك سمع وطاعة.
قال: نعم يا أمير المؤمنين.
قال: فناوله اللواء وجعل له في العام اثني عشر ألف دينار، ووصله بعشرين ألف دينار، وولاه المدينة ومعها اليمن، وزاده معها ولاية عك.
قال الزبير بن بكار بن عبد الله: كان جدي مدره قريش، وخطيبها، وواحدها شرفاً وقدراً وصوناً؛ وكان وسيماً جميلاً فصيحاً، قد عرفت له مروءة وقدرة بالبلد.
وقال عبد الله بن نافع بن ثابت الزبيري: بعث الوزير أبو عبيد الله إلى عبد الله بن مصعب في أول ما صحب المهدي بألفي دينار، فردها وقال: لا أقبل صلة إلا من خليفة أو ولي عهد.
قال يعقوب الفسوي: ولي بكار بن عبد الله المدينة وقدم أبوه إلى بغداد.
وسئل ابن معين عن عبد الله بن مصعب فقال: ضعيف الحديث لم يكن له كتاب.
وقال أبو حاتم: هو بابة عبد الرحمن بن أبي الزناد.
قيل: مات عبد الله بالرقة في سنة أربع وثمانين ومائة، وله نحو من سبعين سنة.
وقد وقع لنا من عواليه، أخبرنا يحيى بن أبي منصور كتابة أن أبا محمد الرهاوي الحافظ قال: أنا عبد الجليل بن أبي سعد ح، وأنا أحمد بن محمد الحافظ، ومحمد بن إبراهيم النحوي قالا: أنا عبد الله بن عمر الحراني، بحلب، أنا أبو الوقت السجزي قالا: أخبرتنا بيبي الهرثمية، أنا عبد الرحمن بن أبي شريح، أنا أبو القاسم البغوي، نا مصعب بن عبد الله: حدثني أبي، عن هشام بن عروة، عن محمد بن المنكدر، عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: " ألا أخبركم على من تحوم النار غداً، على كل هين لين قريب سهل " .
عبد الله بن معاوية الزبيري. أبو معاوية، من ولد الزبير بن العوام.
روى عن: هشام بن عروة، وغيره.
وعنه: أبو عاصم النبيل، وأبو الوليد، ويحيى بن معين، وأبو حفص الفلاس.
قال أبو حاتم: مستقيم الحديث.
وقال البخاري: منكر الحديث.
وقال أيضاً في كتاب الضعفاء الكبير: عبد الله بن معاوية من ولد الزبير بن العوام بصري بعض أحاديثه مناكير.
قلت: العبارتان معناهما واحد، لأن من كان بعض أحاديثه منكرة فهو أيضاً منكر الحديث. إذ قولنا في الرجل منكر الحديث لا نعني به أن كل ما رواه منكر، فإذا روى الرجل جملة وبعض ذلك مناكير، فهو منكر الحديث.
عبد الله بن المنيب الأنصاري الحارثي د. ن. عن: جده عبد الله بن أبي أمامة، ووالده، وهشام بن عروة.
وعنه: معن بن عيسى، والواقدي، وعبد الرحمن بن مهدي، وسعيد بن أبي مريم، ومحمد بن خالد بن عثمان.
قال النسائي: لا بأس به.
عبد الله بن موسى بن إبراهيم التيمي الطلحي ق. أبو محمد المدني.

عن: صفوان بن سليم، وأسامة بن زيد، وجماعة.
وعنه: إبراهيم بن المنذر الخزامي، وأثنى عليه، ويعقوب بن كاسب، ويعقوب بن محمد، وطائفة.
قال ابن معين: صدوق، كثير الخطأ.
قال ابن جبان، وغيره: لا يحتج به.
وجده هو إبراهيم بن محمد بن طلحة بن عبيد الله.
عبد الأعلى بن عبد الأعلى السامي ع. الإمام أبو محمد القرشي البصري.
عن: حميد الطويل، والجريري، وداوود بن أبي هند، ويونس بن عبيد، وابن أبي عروبة، وخلق.
وعنه: إسحاق بن راهويه، وأبو بكر بن أبي شيبة، وعمرو بن علي الفلاس، ونصر بن علي، وبندار، وخلق.
قال يحيى بن معين: ثقة.
وقال عياش بن الوليد الرقام: ثنا عبد الأعلى أبو محمد وأبو همام، يعني له كنيتان.
قلت: احتجوا به في الكتب، وهو صدوق، لكن رمي بالقدر.
وقال محمد بن سعد: لم يكن بالقوي.
توفي في شعبان سنة تسع وثمانين ومائة.
عبد الجبار بن سليمان اليحصبي المصري. يكنى أبا سليمان.
روى عن: حيوة بن شريح، وغيره.
وعنه: ابن وهب مع تقدمه، ويحيى بن بكير، وأبو الطاهر بن السرح.
ذكره ابن يونس وقال في ترجمته إنه قال: أدركت مصر وليس فيها إلا سائل واحد، ثم طرق إلينا سائل آخر.
قلت: لو كان هذا في قرية لقضي منه العجب، فكيف في مثل عظمة مصر.
مات عبد الجبار سنة تسعين ومائة.
عبد الحميد بن عدي، أبو سنان الجهني الدمشقي. عن: الأوزاعي، وهشام بن الغاز، وجماعة.
وعنه: الهيثم بن خارجة، وهشام بن عمار، وسليمان بن عبد الرحمن.
قال أبو حاتم: صالح الحديث.
عبد الحميد بن أبي العشرين الدمشقي. أبو سعيد، كاتب الأوزاعي.
روى عن الأوزاعي فقط.
وعنه: أبو الجماهير، ومحمد بن عثمان، وهشام بن عمار، وجنادة بن محمد المري.
وثقه أحمد، وأبو حاتم.
وقال النسائي: ليس بالقوي.
وقال ابن معين: ليس به بأس.
وقال الدار قطني: ثقة.
وقال ابن عدي: يغرب عن الأوزاعي بأحاديث، وهو ممن يكتب حديثه.
وقال أبو حاتم: لم يكن بصاحب حديث، كان كاتب ديوان.
وقال أبو أحمد الحاكم: حديثه في سوق الجنة لا أصل له في حديث أبي هريرة، ولا ابن المسيب ولا حسان بن عطية، وقد تابعه عليه سودي بن عبد العزيز عبد الرحمن بن بشير، أبو أحمد الدمشقي الشيباني. عن: محمد بن إسحاق، وعمار بن إسحاق.
وعنه: زهير بن عباد، ودحيم، وسليمان ابن بنت شرحبيل.
وثقه دحيم.
وقال أبو حاتم: منكر الحديث.
عبد الرحمن بن الحارث السلامي. عن: الزهري، وعمير بن هانيء، ومحمد بن المنكدر، وربيعة الرأي وغيرهم.
وعنه: هشام بن عمار، والحكم بن موسى.
قال أبو حاتم: حديثه مقارب.
عبد الرحمن بن زيد بن أسلم العدوي العمري المدني ت. ق. مولى عمر رضي الله عنه.
روى عن: أبيه، وصفوان بن سليم، وابن حازم.
وعنه: ابن وهب، والقعنبي، وأبو مصعب، وعبد الأعلى بن حماد، وهشام بن عمار، وعلي بن مسلم الطوسي، وخلق.
وحدث عنه من شيوخه: يونس بن عبيد.
ضعفه أحمد، وغيره.
وهو صاحب حديث: " أحلت لنا ميتتان ودمان " . يرويه عن أبيه، عن عمر. وعنه إسحاق بن الطباع، بهذا.
قال الشافعي: ذكر لمالك حديث منقطع فقال: إذهب إلى عبد الرحمن بن زيد يحدثك عن أبيه، عن نوح عليه السلام.
وقال البخاري: عبد الرحمن بن زيد ضعفه علي جداً.
قلت: أخواه أقوى منه وأحسن حالاً، عبد الله، وأسامة.
توفي عبد الرحمن سنة اثنتين وثمانين ومائة.
عبد الرحمن بن عبد الله بن عمر بن حفص بن عاصم بن عمر بن الخطاب ت. أبو القاسم العمري المدني، أخو قاسم.
عن: أبيه، وعبيد الله، وسهيل بن أبي صالح، وهشام بن عروة.
وعنه: شريح بن يونس، وأبو الربيع الزهراني، ومحمد بن الصباح الجرجرائي، والحسن بن عرفة، وجماعة.
متفق على وهنه، مزق أحمد ما سمع منه.
وقال أبو زرعة: متروك.
وقال أبو داوود: ليس بثقة.
قيل: مات في صفر سنة ست وثمانين ومائة.
عبد الرحمن بن عبد الملك بن سعيد بن حبان بن أبجر الهمداني الكوفي م. ن. عنه: أبيه، وسفيان الثوري.
وعنه: سعيد بن محمد الجرمي، وشريح بن يونس، والوليد بن شجاع السكوني، وابن مهدي، وجماعة.
وكان عبداً صالحاً، أم الناس في الصلاة على الثوري، ما أعلم فيه مغمزاً.
مات سنة إحدى وثمانين ومائة.
قال ابن معين: صالح الحديث.

وذكره ابن حبان في الثقات.
وأخرج له مسلم حديثين عن أبيه.
عبد الرحمن بن عثمان بن إبراهيم بن محمد بن حاطب الحاطبي المدني. له عن: أبيه عن ابن عمر، وعن عمه.
وعنه: سعدويه الواسطي، وأبو معمر القطيعي، وزكريا بن يحيى بن صبيح، وعثمان بن أبي شيبة.
قال أبو حاتم: ضعيف الحديث يهولني كثرة ما يسند.
عبد الرحمن بن مالك بن مغول البجلي الكوفي. عن: أبيه، وهشام بن عروة، والأعمش، ونحوهم.
وعنه: أبو إبراهيم الترجماني، وعمرو الناقد، ومحمد بن معاوية بن مالج، بفتح اللام.
قال الدار قطني،، وغيره: متروك.
وقال أبو داوود: كان يضع الحديث.
وقال أحمد بن حنبل: خرقنا حديثه من بعد.
وقال ابن معين: رأيته، وليس بثقة.
عبد الرحمن بن القطامي. بصري، له عن: أبي المهزم، ومحمد بن زياد الجمحي، وعلي بن جدعان.
وعنه: عبد الجبار بن العلاء، وعمر بن شبة، وعبد الرحمن بن معبد، وآخرون.
قال الفلاس: لقيته وكان كذاباً.
وذكره ابن حبان ووهاه، لكن غلط في قوله: روى عن أنس، إنما يروي عن أصحاب أنس.
وأورد ابن عدي له أحاديث وقال: لعل الضعف فيها من قبل أبي المهزم، وابن جدعان.
عبد الرحمن بن أبي الرجال ع. محمد بن عبد الرحمن بن عبد الله بن حارثة بن النعمان بن نافع الأنصاري النجاري المدني.
عن: أبيه، وعمارة بن غرية، وعمر مولى عفرة، ويحيى بن سعيد الأنصاري، ويعقوب بن محمد بن طحلاء، وجماعة.
وعنه: أبو نعيم، وقتيبة، وهشام بن عمار، ويحيى الوحاظي، وسويد بن سعيد، والحكم بن موسى.
وكان قد نزل بثغر الشام.
وثقه ابن معين، وغيره.
ولينه أبو حاتم قليلاً.
عبد الرحمن بن محمد بن عبيد الله العرزمي. عن: أبيه، وجابر الجعفي، وعبد الملك بن أبي سليمان، وجويبر، وغيرهم.
وعنه: ابنه محمد، وعلي بن جعفر الأحمر، وعبد الرحمن بن صالح الأزدي، وغيرهم.
قال أبو حاتم: ليس بقوي.
وقال الدار قطني: ضعيف.
عبد الرحمن بن مسهر. أبو الهيثم الكوفي، قاضي جبل، وهو أخو علي بن مسهر.
روى عن: هشام بن عروة، وعمرو بن شمر، وأشعث بن سوار.
وعنه: يحيى بن أيوب العابد، وعبد الله المخزومي، والحسين بن أبي زيد الدباغ، وغيرهم.
قال النسائي: متروك.
هو الذي ولاه أبو يوسف القاضي قضاء جبل، وأن الرشيد انحدر مرة إلى البصرة، قال عبد الرحمن: فسألت أهل حبل أن يثنوا علي، فوعدني ذلك. فلما قرب إلينا الرشيد وأبو يوسف معه في الحراقة، فقلت: يا أمير المؤمنين نعم القاضي قاضي جبل، قد عدل، وفعل وفعل، وجعلت أثني، فعرفني أبو يوسف فضحك، ثم أخبر الرشيد، فضحك حتى فحص برجليه، ثم قال: هذا شيخ قليل العقل فاعزله، فعزلني.
قلت: ومن نقص عقله كونه يحكي هذه الورطة عن نفسه.
قال ابن معين: ليس بشيء.
عبد الرحمن بن ميسرة، أبو ميسرة الحضرمي المصري الفقيه. من كبار علماء المصريين وقرائهم.
ولد سنة عشر ومائة، وكان أول من أقرأ بمصر بحرف نافع، وكان من شهود القاضي العمري.
توفي سنة ثمان وثمانين ومائة.
عبد الرحيم بن زيد بن الحواري العمي البصري ق. أبو زيد.
روى: عن أبيه، ومالك بن دينار.
وعنه: سويد بن سعيد، ويحيى الحماني، والمسيب بن واضح، ومحمد بن يحيى العدني، وجماعة.
قال البخاري: تركوه.
وقال أبو حاتم: ترك حديثه، منكر الحديث، كان يفسد أباه، يحدث عنه بالطامات.
وقال ابن معين: ليس بشيء.
وقال أبو داود: ضعيف.
وقال النسائي: متروك الحديث.
مات سنة أربع وثمانين ومائة.
عبد الرحيم بن سليمان الرازي ع. د. م. أبو علي، نزيل الكوفة.
عن: عاصم الأحول، وإسماعيل بن أبي خالد، وأشعث بن سوار، وسليمان الأعمش، وطائفة.
وعنه: أبو بكر بن أبي شيبة، وأبو كريب، وهناد، وأبو سعيد الأشج، وعدة.
وهو رفيق حفص بن غياث في طلب العلم، وله تصانيف.
وثقه يحيى بن معين، وغيره.
توفي في آخر سنة سبع وثمانين ومائة. ويقال سنة أربع وثمانين.
قال أبو حاتم: صالح الحديث، صنف الكتب.
عبد الرزاق بن عمر، أبو بكر الدمشقي. عن: الزهري، وإسماعيل بن أبي المهاجر.
وعنه: حفيده إسحاق بن عقيل، وأبو مسهر، وأبو الجماهر محمد بن عثمان، ويسرة بن صفوان، والحكم بن موسى، وجماعة.
قال البخاري: منكر الحديث.
وقال النسائي: ليس بثقة.

وقال الحسن بن علي: سألت هشيماً، عن عبد الرزاق بن عمر فقال: ذهبت كتبه. خرج إلى بيت المقدس فجعل كتبه في خرج جديد وثيابه في خرج خلق، فجاء اللصوص فأخذوا الخرج الجديد، فذهبت كتبه.
فكان بعد إذا سمع حديثاً للزهري قال: هذا مما سمعت.
وروى عباس، عن ابن معين: ليس بشيء.
عبد السلام بن حرب الملائي خ. ع. كوفي أصله من البصرة. وكان شريكاً لأبي نعيم في بيع الملاء، وكان حافظاً معمراً.
روى عن: أيوب السختياني، وإسحاق بن أبي فروة، وعطاء بن السائب، وخالد الحذاء، وطائفة.
وعنه: أبو بكر بن أبي شيبة، وهناد، وأبو سعيد الأشج، والحسن بن عرفة، وخلق سواهم.
ومن الكبار: ابن إسحاق، وقيس بن الربيع، وهما أكبر منه.
قال يعقوب بن شيبة: ثقة، وفي حديثه لين.
وقال الترمذي: ثقة حافظ.
قال ابن شيبة: وكان عسراً في الحديث: سمعت ابن المديني يقول: كان يجلس في كل عام مرة مجلساً للعامة. فقلت لعلي: أكثرت عنه؟ قال: نعم، حضرت له مجلس العامة، وقد كنت استنكرت بعض حديثه حتى نظرت في حديث من يكثر عنه فإذا حديثه مقارب عن مغيرة والناس. وذلك أنه كان عسراً، فكانوا يجمعون عن أبيه في مواضع، وكنت أنظر إليها مجموعة فاستنكرتها.
قال ابن معين: هو ثقة، والكوفيون يوثقونه.
وقال القواريري: أتيت عبد السلام بن حرب، قلت: حدثني فإني رجل غريب من البصرة.
فقال لي: كأنك تقول جئت من السماء، ولم يحدثني.
وقال غيره: ولد سنة إحدى وتسعين، ومات سنة سبع وثمانين ومائة.
عبد السلام بن مكلبة. الفقيه البيروتي صاحب الأوزاعي.
روى عن: جريح، والأوزاعي، وأبي أمية الشعباني يحمد.
وعنه: الوليد بن مسلم، والوليد بن مزيد، وأبو مسهر، وآخرون.
قال مروان بن محمد: أعلم الناس بحديث الأوزاعي وفتياه عشرة منهم: عبد السلام بن مكلبة.
عبد الصمد بن علي بن عبد الله بن العباس بن عبد المطلب. الأمير أبو محمد الهاشمي.
روى عن: أبيه.
عنه: المهدي، ومات قبله بدهر.
وقد ورد أنه توفي بأسنانه التي ولد بها، وكانت ملتصقة، وكان عظيم الخلق، ضخماً، ذا قعدد في النسب، وقد خرج عند موت السفاح مع أخيه عبد الله بن علي، وحارب أبا مسلم، ثم تقلبت به الأيام، وبقي إلى هذا الوقت.
وكان الرشيد يحترمه ويجله لأنه عم جده المنصور.
مولده بالحمية من أرض البلقاء، وقد ولي إمرة دمشق، ثم ولي إمرة البصرة، فكان في هذا العصر عبد الصمد ولد علي، والفضل بن جعفر بن العباس بن موسى بن عيسى بن محمد ولد علي. وهذا من غريب الاتفاق.
قال ابن عساكر: وحدث عنه إسماعيل ابنه، وعبد الواحد، ويعقوب ابنا جعفر بن سليمان.
قال علي بن معروف القاضي، ومحمد بن عمر بن بهتة، ومحمد بن عبد الله بن مجيب الرقاق، وعثمان بن منتاب، وابن الصلت المجبر: ثناه إبراهيم بن عبد الصمد بن موسى بن محمد بن إبراهيم الهاشمي، نا أبي، نا عمي إبراهيم بن محمد، عن عبد الصمد بن علي، عن أبيه عن جده: قال رسول الله صلى الله عليه وسلم: " أكرموا الشهود، فإن الله يستخرج بهم الحقوق ويدفع بهم الظلم " . أخبرناه القاضي محيي الدين محمد بن إبراهيم الأسدي، وابن عمه أيوب، والتقي بن مؤمن، وابن الفراء، ومحمد بن فضل، وعبد الكريم بن محمد، وبيبرس التركي قالوا: أنا إبراهيم بن عثمان، أنا علي بن تاج القراء، وابن البطي ح وأنا سنقر بن عبد الله، أنا عبد اللطيف بن يوسف، وعبد اللطيف بن محمد، وأنجب الحمامي، وعلي بن الفخار، وابن السماك محمد بن محمد، وابن بغا قالوا: أنا ابن البطي ح وأنا أبو المعالي الزاهد، أنا محمد بن معالي، ومحمد بن أبي القاسم الخطيب، وعمر بن بركة، والأنجب الحمامي، وسعيد بن ياسين، وصفية بنت عبد الجبار قالوا: أنا ابن البطي: قال هود ابن تاج القراء: أنا مالك البانياسي، أنا ابن الصلت، وذكره.
قال العقيلي: الحديث غير محفوظ، انفرد به عبد الصمد.
قلت: ولا يروى عنه إلا بهذا الإسناد وعبد الصمد بن موسى.
قال الخطيب: قد ضعفوه.
قال نفطويه: كان عبد الصمد بن علي أقعد أهل دهره نسباً، فبينه وبين عبد مناف كما بين يزيد بن معاوية وبين عبد مناف. قال: وكان أسنان عبد الصمد وأضراسه قطعة واحدة.

وقال أحمد بن كامل القاضي: كان في القعدد يناسب سعيد بن زيد أحد العشرة، وكان عم جده الخليفة الهادي. وعاش بعد الهادي دهراً، وهو أعرق الناس في العمى، فإنه عمي بآخره. فهو أعمى ابن أعمى ابن أعمى. كان طرح ببيت فيه ريش، فطارت ريشة فسقطت في عينه.
قال ثعلب: أخبرني عافية بن شبيب أن عبد الصمت مات بأسنانه التي ولد بها.
وأمه هي كثيرة التي كان عبد الله بن قيس الرقيات يشبب بها في قوله:
عاد له من كثيرة الطرب ... فعينه بالدموع تنسكب
قال جعفر الفريابي: ثنا محمد بن سعيد الفريابي: سمعت سيف بن محمد ابن أخت الثوري يقول: مرض خالي سفيان، فعاده عبد الصمد بن علي، وكان سيد بني هاشم، فقال لنا سفيان: لا تأذنوا له. قلنا: لا يمكن ذلك. فحول وجهه إلى الحائط. ودخل فسلم، فلم يرد عليه، وجلس ملياً وقال: يا سيف، كان أبا عبد الله نائم؟ فقلت: أحسب ذاك، أصلحك الله.
فقال سفيان: لا تكذب، لست بنايم.
وقال عبد الصمد: يا أبا عبد الله، ألك حاجة.
قال: نعم، لا تعود إلي، ولا تشهد جنازتي، ولا تترحم علي.
فخجل عبد الصمد وخرج، وقال: هممت ألا أخرج إلا ورأسه معي.
قلت: سيف تالف.
مات عبد الصمد بالبصرة سنة خمس وثمانين ومائة، عن ثمانين سنة.
عبد الصمد بن معقل بن منبه اليماني روى عن عمه وهب، وعن: طاووس، وعكرمة.
وعنه: ابناه يحيى، ويونس، وابن أخته إسماعيل بن عبد الكريم، وعبد الرزاق، ومحمد بن خالد الصنعانيون.
قال أحمد بن حنبل: كان قد عمر وأظنه مات أيام هشيم، وهو ثقة.
وكذا وثقه يحيى بن معين.
قال أحمد بن علي الأبار وغيره: مات عبد الصمد بن معقل سنة ثلاث وثمانين ومائة.
قال الأبار: حدثني بعض ولده أنه عاش خمساً وتسعين سنة.
عبد العزيز بن أبي حازم ع. واسم أبيه سلمة بن دينار. الفقيه أبو تمام المدني.
روى: عن أبيه، وزيد بن أسلم، والعلاء بن عبد الرحمن، وسهيل بن أبي صالح، ويزيد بن عبد الله بن الهاد، وهشام بن عروة، وموسى بن عقبة، وعدة.
وعنه: الحميدي، وأبو مصعب، وعلي بن حجر، وعمرو الناقد، ويعقوب الدورقي، ويحيى بن أكثم، وخلق سواهم.
وكان إماماً كبير الِشأن.
قال يحيى بن معين: صدوق.
وقال أحمد بن أبي خيثمة: قيل لمصعب بن عبد الله: ابن أبي حازم ضعيف في حديث أبيه. فقال: أوقد قالوها؟ أما ابن أبي حازم فسمع مع سليمان بن بلال، فلما مات سليمان أوصى إليه بكتبه، فكانت عنده، فقال: بال عليها الفأر فذهب بعضها. فكان يقرأ ما استبان، يدع ما لا يعرف منها. أما حديث أبيه فكان يحفظ.
قال أحمد بن حنبل: لم يكن بالمدينة بعد مالك أفقه من عبد العزيز بن أبي حازم.
وقال أبو حاتم: هو أفقه من الدراوردي.
وقال أحمد بن أبي خيثمة: سمعت يحيى بن معين يقول: ابن أبي حازم ليس بثقة في حديث أبيه. كذا قال.
قلت: بل هو حجة في أبيه وغير أبيه.
وقال أحمد بن حنبل: يرون أنه سمع من أبيه، وأما هذه الكتب التي عن غير أبيه فيقولون إن كتب سليمان بن بلال صارت إليه.
وقال أحمد بن حنبل مرة: لم يكن يعرف بطلب الحديث، إلا كتب أبيه، فيقولون: سمعها.
وقال ابن سعد: ولد سنة سبع ومائة، وتوفي ساجداً في سنة أربع وثمانين ومائة.
عبد العزيز بم خالد الترمذي ن. روى عن: أبيه خالد بن زياد، عن حجاج بن أرطأة، وطلحة بن عمرو المكبي، وابن جريج، وأبي قتيبة، وغيرهم.
وعنه: أحمد بن يعقوب، وداوود بن حماد، والفضل بن مقاتل، ومحمد بن عصمة، ويحيى بن موسى البلخيون، ومحمد بن عبد العزيز بن أبي رزمة.
قال أبو حاتم: شيخ.
عبد العزيز بن عبد الصمد العمي البصري ع. أبو عبد الصمد. أحد الثقات الحفاظ.
روى عن: أبي عمران الجوني، ومنصور بن المعتمر، ومطر الوراق، وحصين بن عبد الرحمن.
وعنه: أحمد بن حنبل، وإسحاق، والفلاس، وبندار، وزياد بن يحيى الحساني، والحسن بن عرفة، وخلق.
وثقه أحمد بن حنبل، وغيره.
وقال القواريري: نا عبد العزيز العمي، وكان حافظاً.
وقال الفلاس: سمعت عبد الرحمن بن مهدي يقول يوم مات عبد العزيز بن عبد الصمد: ما مات لكم شيخ منذ ثلاثين سنة مثله.
قلت: توفي سنة سبع وثمانين ومائة.
عبد العزيز الدراوردي بن محمد بن عبيد م. خ. ق. ن.

الإمام أبو محمد الجهني مولاهم المدني، أصله من دراورد، قرية بخراسان فيما قيل.
وقال الطبراني: ثنا أحمد بن رشدين: سمعت أحمد بن صالح يقول: كان الدراوردي من أهل إصبهان، ترك المدينة، وكان يقول للرجل إذا أراد أن يدخل: أندرون، فلقبه أهل المدينة الدراوردي.
روى عن: صفوان بن سليم، ويزيد بن عبد الله بن الهاد، وأبي طوالة عبد الله بن عبد الرحمن، وثور بن زيد، وأبي حازم، وجعفر بن محمد، وشريك بن أبي نمر، والعلاء بن عبد الرحمن، وعمرو بن أبي عمرو، وسهيل بن أبي صالح، وعدة.
وعنه: سفيان، وشعبة، وهما أكبر منه، وإسحاق بن راهويه، وعلي بن خشرم، وأحمد بن عبدة، ويعقوب الدورقي، وأبو حذافة السهمي، وخلق سواهم.
قال معن بن عيسى: يصلح أن يكون أمير المؤمنين.
وقال يحيى بن معين: هو أثبت من فليح بن سليمان.
وقال أبو زرعة: هو سيئ الحفظ.
وقال الفلاس: كان عبد الرحمن بن مهدي يحدث عن الرجل بالحديث والشيء، لا يحدث بحديثه كله: وأنه حدث عن الدراوردي بحديث.
وقال الأثرم: قيل لأبي عبد الله الدراوردي: تروي عن عبيد الله، عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم أنه كان يرخي عمامته من خلفه.
فتبسم وأنكره. وقال: إنما هذا موقوف.
وعن أحمد قال: إذا حدث من حفظة يهم، ليس هو بشيء، وإذا حدث من كتابه فنعم.
وقال أبو حاتم: لا يحتج به.
قلت: أخرج له الأئمة الست، لكن قذفه البخاري بآخر.
مات سنة سبع وثمانين ومائة.
عبد العزيز بن يعقوب بن أبي سلمة ميمون ويعقوب هو الماجشون، أخو يوسف التيمي مولى آل المنكدر، أحد العلماء بالمدينة.
وهو ابن عم عبد العزيز بن عبد الله الماجشون، يقال: لقب يعقوب بالماجشون لحمرة خديه.
يروي عن: ابن عمر، وعن الأعرج.
روى عبد العزيز عن أبيه، ومحمد بن المنكدر.
وعنه: أحمد، ومحمود بن خداش، وشريح بن يونس، والزعفراني، وعلي بن هاشم الرازي.
كنيته أبو الأصبغ، بقي إلى حدود سنة تسعين ومائة.
ويوسف أخوه أكبر منه وأشهر، وهو صدوق، مقل.
قال أبو حاتم: لا بأس به.
عبد القاهر بن السري د. ق. أبو رفاعة السلمي البصري.
عن: أبيه، وحميد الطويل، وعبد الله بن كنانة بن عباس بن مرداس، وغيرهم.
وعنه: عيسى البركي، ومحمد بن أبي بكر المقدمي، والفلاس، والجهضمي، وغيره.
سئل عنه يحيى بن معين فقال: صالح.
عبد الغني بن سمرة الرعيني البصري. عن: أبيه، وابن عون، وهشام بن حسان.
وعنه: زيد بن أخزم، ونصر بن علي، ويزيد بن سنان القزاز.
عبد القدوس بن بكر بن خنس ت. ق. أبو الجهم الكوفي، أخو خنيس، وزيد.
روى عن: أبيه، وحبيب بن سليم، وحجاج بن أرطأة.
وعنه: أحمد بن منيع، وصالح بن الهيثم الواسطي.
وهو قليل الرواية. ما رأيت لأحد فيه كلاماً.
عبد الكريم بن يعفور الجعفي. أبو يعفور، شيخ كوفي من أجلاد الشيعة.
له عن: جابر الجعفي، ومشمرخ.
وعنه: قتيبة، وإسحاق بن موسى الأنصاري.
قال أبو حاتم: كان من عتقى الشيعة، وكان قزازاً.
عبد المؤمن بن عبد الله بن خالد. أبو الحسن العبسي الكوفي.
عن: داوود بن أبي هند، والأعمش.
وعنه: قتيبة، وأحمد بن حنبل.
قال أبو حاتم: مجهول.
عبيد الله بن شميط ت. ابن عجلان البصري.
عن: أبيه، وعمه الأخضر بن عجلان، وأيوب السختياني.
وعنه: سليمان بن حرب، وعبدان بن عثمان، ومحمد بن أبي بكر المقدمي، وحميد بن مسعدة، وطائفة.
وثقه ابن معين، وغيره.
يقال: توفي سنة إحدى وثمانين ومائة.
عبيد الله بن عبيد الرحمن الأشجعي الكوفي خ. م. ت. ن. ق. أحد الأئمة يكنى أبا عبد الرحمن.
روى عن: إسماعيل بن أبي خالد، وهشام بن عروة، والطبقة. وصحب الثوري، وقال: سمعت منه ثلاثين ألف حديث.
قال يحيى بن معين: ما بالكوفة أعلم بسفيان من عبيد الله الأشجعي.
روى عنه: يحيى بن آدم، وهاشم بن القاسم، ويحيى بن معين، وأبو خيثمة، وأبو كريب، وعثمان بن أبي شيبة، ويعقوب الدورقي، وآخرون.
قال قبيصة: لما مات سفيان الثوري قعد الأشجعي موضعه.
قلت: نزل بغداد، ومات سنة اثنتين وثمانين ومائة.
عبيد الله بن عمرو. شيخ الرقة، وقد مر.
عبيد الله بن مالك الفهري.

أبو الأشعث، قاضي قرطبة في أواخر دولة عبد الرحمن بن معاوية الداخل. وقد ولي أيضاً قضاء إشبيلية.
مات في ذي القعدة سنة اثنتين وثمانين.
عبد ربه بن بارق الحنفي، ثم اليمامي الكوفي الكوسج ت. عن: جده لأمه أبي زميل سماك الحنفي.
وعنه: علي بن المديني، وزياد بن يحيى الحساني، وبشر بن الحكم بن الحكم، والفلاس، ونصر بن علي، وجماعة.
قال أحمد: ما به بأس.
وقال ابن معين: ضعيف.
وقال النسائي: ليس بالقوي.
عبد ربه بن صالح القرشي الدمشقي. عن: مكحول، وعروة بن رويم، ومحمد بن عبد الرحمن صاحب واثلة.
وعنه: الوليد بن مسلم، ومروان بن محمد، وسليمان بن عبد الرحمن، وغيرهم.
عبد ربه بن ميمون. أبو عبد الملك الأشعري النحاس، قاضي دمشق.
عن: يونس بن ميسرة، والعلاء بن الحارث، وإسماعيل بن عبيد الله بن أبي المهاجر، وزرعة بن إبراهيم، وعدة.
وعنه: أبو مسهر، والهيثم بن خارجة، وهشام بن عمار، وسليمان ابن بنت شرحبيل.
وثقه أبو زرعة الدمشقي.
عبدة بن سليمان ع. أبو محمد الكلابي الكوفي.
عن: عاصم الأحول، هشام بن عروة، وإسماعيل بن أبي خالد، وعدة.
وعنه: ابن راهويه، وأبو خيثمة، وأبو كريب، وأبو سعيد الأشج، وآخرون.
قال أحمد بن حنبل: ثقة، ثقة وزيادة مع صلاح وشدة. فقير، عليه فروة خلقة لا تساوي كبير شيء.
قلت: توفي سنة ثمان وثمانين في ثالث رجب، وصلى عليه محمد بن ربيعة الكلابي.
وقال العجلي: ثقة، صالح، صاحب قرآن، يقريء.
عبيدة بن الأسود الهمداني الكوفي ت. ق. عن: أبي إسحاق السبيعي، ومجالد بن سعيد، والقاسم بن الوليد الهمداني.
وعنه: عثمان بن أبي شيبة، ويوسف بن عدي، وعبد الله بن عمر مشكدانة، وآخرون.
قال أبو حاتم: ما بحديثه بأس.
عبيدة بن حميد بن صهيب خ. ع. أبو عبد الرحمن الكوفي الحذاء النحوي.
روى عن: الأسود بن قيس، وسعد بن طارق الأشجعي، وعبد العزيز بن رفيع، وعبد الملك بن عمير، ومنصور، والأعمش، وطائفة سواهم.
وعنه: سفيان الثوري مع تقدمه وجلالته، وأحمد بن حنبل، وأحمد بن منيع، والحسن بن الصباح البزار، والحسن بن محمد الصباح الزعفراني، وعمرو الناقد، ومحمد بن سعيد بن غالب العطار، وآخرون.
وثقه أحمد، ويحيى.
وكان حجة، ثبتاً، عالماً، صاحب حديث ونحو وعربية وقرآن. أدب محمداً الأمين.
قال أحمد: أتيته أنا وابن معين فأملي علينا، ثم كثر عليه الناس حتى غلبونا، وكثر الزحام.
ثم قال: وهو أحب إلي من زياد البكائي وأصلح حديثاً.
وقال الأثرم: أحسن أبو عبد الله الثناء على عبيدة ورفع أمره.
وقال: ما أدري ما للناس وله. وكان قليل السقط.
وروى عثمان الدارمي، عن يحيى قال: ما به المسكين بأس، ليس له بخت، عابوه بأنه يعقد عند أصحاب الكتب.
وقال عبد الله بن علي بن المديني، عن أبيه: أحاديثه صحاح، وما رويت عنه شيئاً، وضعفه. وقال في موضع آخر: ما رأيت أصح حديثاً منه.
وقال يعقوب بن شيبة: لم يكن من الحفاظ المتقنين.
وقال زكريا الساجي: ليس بالقوي في الحديث.
وقال النسائي: ليس به بأس.
وقال هارون بن حاتم: سألت عبيد بن حميد: متى ولدت؟ قال: سنة سبع ومائة.
ومات سنة تسعين.
قلت: مات سنة تسعين ومائة، ومولده قبل العشر ومائة.
عتاب بن أعين. أبو القاسم الكوفي، سكن الري.
وروى عن: الأعمش، وإسماعيل بن أبي خالد، ومسعر، وأبي العميس، وطائفة.
وعنه: جرير بن عبد الحميد وهو أكبر منه، وهشام بن عبيد الله، وعبد الصمد بن عبد العزيز المقريء، ومحمد بن حميد، وآخرون.
وثقه أبو حاتم.
ولا شيء له في الكتب.
عتاب بن بشير الأموي، مولاهم الحراني خ. د. ت. ن. عن: خصيف بن عبد الرحمن، وثابت بن عجلان، وعبيد الله بن أبي زناد القداح، وغيرهم.
وعنه: أبو جعفر النفيلي، وإسحاق، وعلي بن حجر، ومحمد بن سلام البيكندي، وأبو نعيم الحلبي، وجماعة.
قال أحمد: أرجو أن لا يكون به بأس، أتى عن خصيف بمناكير أراها من قبل خصيف.
وقال يحيى بن معين: ثقة.
وقال مرة: ضعيف.
وقال عثمان الدارمي: سمعت علي بن المديني يقول: ضربنا على حديث عتاب بن بشير. قلت: قواه غير واحد، وفيه شيء.
مات سنة ثمان وثمانين ومائة. وقيل سنة تسعين.
عتاب بن محمد بن شوذب البلخي.

عن: هشام بن عروة، وعاصم الأحول، وأبي حنيفة، وجماعة.
وعنه: يحيى بن موسى خت، ويونس بن يوسف البلخيان.
ما أعرفه.
عثمان بن حصن بن علاق القرشي الدمشقي ن. عن: عروة بن رويم، وموسى بن يسار، وثور بن زيد، وجماعة.
وعنه: هشام بن عمار، وعلي بن حجر، والحكم بن موسى، وأبو نعيم الحلبي.
قال أبو زرعة الرازي: لا بأس به.
وقال أبو مسهر: ثقة، من طلبه العلم.
وفي التهذيب قيل: هو عثمان بن حفص بن عبيدة بن علاق، وقيل: عثمان بن عبد الرحمن بن علاق، وقيل غير ذلك.
؟؟عثمان بن زائد المقريء. نزيل الري، يكنى أبا محمد.
عرض القرآن على حمزة.
وسمع: الزبير بن عدي، وعطاء بن السائب، وعمارة بن القعقاع.
روى عنه القراءة: عبد الصمد بن عبد العزيز الرازي. وحدث عنه غيره واحد منهم: عيسى بن أبي فاطمة، وأبو الوليد الطيالسي، وإسحاق بن سليمان، وعيسى بن جعفر القاضي، وموسى بن داوود قاضي طرسوس، وغيرهم.
قال أبو حاتم: عثمان بن زائدة من أفضل المسلمين.
وقال بعض الحفاظ: ما رأينا أورع منه.
وعن ابن عيينة قال: ما جاءنا أحد أفضل من عثمان بن زائدة.
وقال أبو الوليد: ما رأيت رجلاً أفضل منه.
وقال العجلي: هو ثقة، رجل صالح.
عثمان بن عبد الرحمن الجمحي البصري ت. ق. عن: محمد بن زياد الجمحي صاحب أبي هريرة، وعن نعيم المجمر، وأيوب، وعدة.
وعنه: علي بن المديني، وأحمد بن عبدة الضبي، وبشر بن الحكم، ونصر بن علي، وجماعة.
قال أبو حاتم: لا يحتج به.
عثمان بن عثمان، أبو عمرو الغطفاني م. د. ن. قاضي البصرة.
عن: زيد بن أسلم، وسليمان بن خربوذ، وعلي بن زيد بن جدعان، وعمر بن نافع العمري، وهشام بن عروة.
وعنه: أبو بكر بن أبي شيبة، وعلي بن المديني، ومحمد بن المثنى ونصر بن علي الجهضمي، وجماعة.
وكان رجلاً صلحاً، حسن الحديث، فيه شيء.
قال البخاري: مضطرب الحديث.
وقال العقيلي: في حديثه نظر.
عثمان بن كنانة الفقيه، أبو عمرو المدني، مولى آل عثمان رضي الله عنه.
قال يحيى بن بكير: لم يكن في حلقة مالك أضبط ولا أدرس من ابن كنانة، وكان ممن يخصه مالك بالإذن عند اجتماع الناس عليه على بابه.
وقال ابن عبد البر: كان من الفقهاء، وليس له في الحديث ذكر.
قال ابن مفرج القرطبي: توفي سنة ثلاث وثمانين ومائة.
وقال أبو إسحاق الشيرازي: توفي بعد مالك بسنتين.
وهو عثمان بن عيسى بن كنانة.
وقال يحيى بن بكير: توفي بمكة بعد مالك بعشر سنين.
عدي بن أبي عمارة البصري الذارع القسام. عن: معاوية بن قرة، وقتادة، وزياد النميري، وعلي بن جدعان.
وعنه: ابن المديني، وإبراهيم بن موسى، وابنه.
قال أبو حاتم: ليس به بأس.
عرابي بن معاوية الحضرمي. يكنى أبا زمعة.
روى عن: أبي قبيل المعافري، وعبد الله بن هبيرة.
وعنه جماعة من أهل مصر.
مات في ربيع الآخر سنة اثنتين وثمانين ومائة.
عطاء بن مسلم الخفاف ن. ق. محدث كوفي، سكن حلب.
وروى عن: الأعمش، والمسيب بن رافع، وجعفر بن برقان، ومحمد بن سوقة.
وعنه: ابن المبارك، وأبو نعيم الحلبي، ومحمد بن مهران الجمال، وموسى بن أيوب النصيبي، وأبو همام السكوني، وجماعة.
قال أبو حاتم: كان شيخاً صالحاً يشبه يوسف بن أسباط، يعني في الخير.
قال: وكان قد دفن كتبه.
وقال أبو زرعة: كان يهم.
وقال أبو داوود: ضعيف.
قلت: مات سنة تسعين ومائة.
عطوان بن مشكان التميمي الخياط. عن مولاته جمرة اليربوعية، ولها صحبة.
وحدث عنه: يحيى الحماني، وأبو معمر إسماعيل الهذلي، ومعلى بن منصور الرازي، وبكر بن الأسود الكوفي.
قال ابن أبي حاتم: شيخ وليس بمنكر الحديث.
قلت: وقع لنا من حديثه عالياً فيما قرب سنده لأبي قاسم بن السمرقندي.
عفان بن سيار الباهلي الجرجاني ن. أبو سعيد قاضي جرجان.
روى عن: أبي إسحاق، وعنبسة بن الأزهر، وأبي حنيفة، ومسعر بن كدام، وخارجة بن مصعب.
وعنه: أحمد بن أبي طيبة الجرجاني، والحسين بن عيسى البسطامي، وعباد بن يعقوب الرواجني، وعبد الجبار بن عاصم النسائي، وغيرهم.
توفي سنة إحدى وثمانين ومائة.
قال أبو زرعة الرازي: وسئل عنه أبو حاتم فقال: شيخ.
عفيف بن سالم. أبو عمرو البجلي، مولاهم الموصلي الفقيه.

رحل وطوف وروى عن: الأوزاعي، وعبد الله بن طاووس، وموسى بن عبيدة، ويونس بن أبي إسحاق، وقرة بن خالد، وفطر بن خليفة، وشعبة وطائفة.
وعنه: إسحاق بن أبي إسرائيل، وحرب بن محمد الطائي، وداوود بن رشيد، وعلي بن حجر، ومحمد بن عبد الله بن عمار الموصلي، وسعدان بن نصر.
وثقه أبو حاتم، وغيره.
وقال ابن عمار: كان علماء الموصل، مات كهلاً سنة ثلاث أو أربع وثمانين، هكذا وجدت تاريخ وفاته، ولم يلحقه علي بن حرب.
وذكره الدار قطني فقال: ربما أخطأ ولا يترك.
عقبة بن إسحاق السلولي الكوفي. عن: إسماعيل بن أبي خالد، وليث بن أبي سليم، وأبي شراعة.
وعنه: إسحاق بن إدريس، وأبو نعيم، وإسحاق بن منصور السلولي.
قاله أبو حاتم ولم يضعف.
عقبة بن خال السكوني ع. أبو مسعود الكوفي.
عن: هشام بن عروة، وإسماعيل بن أبي خالد، وأبي سعد البقال سعيد، وعبيد الله بن عمر، وجماعة.
وعنه: أحمد، وإسحاق، وأبو بكر بن أبي شيبة، وابن نمير، وأبو سعيد الأشج.
قال أبو حاتم: لا بأس به.
وقال الترمذي: توفي سنة ثمان وثمانين ومائة.
عكرمة بن سليمان. شيخ القراء بمكة.
هو عكرمة بن سليمان بن كثير بن عامر مولى آل شيبة العبدري الحجبي المكي المقريء، أبو القاسم.
قرأ القرآن وجوده على: شبل بن عباد، ومعروف بن مشكان، وإسماعيل بن عبد الله بن قسطنطين.
تلا عليه أبو الحسن أحمد بن موسى بن محمد البزي، وغيره.
علي بن ثابت الجزري د. ت. أبو أحمد نزيل بغداد.
عن: جعفر بن برقان، وبكير بن مسمار، وابن عون، وطائفة.
وعنه: أحمد بن حنبل، وأبو عبيد، وابن عرفة، وحميد بن الربيع، والحسين بن الحسن المروزي.
وقال أحمد: ثقة صدوق، يحدث ببعض الحديث ثم يقطعه ويجيء بآخر.
وقال ابن معين: ثقة.
وقال الأزدي: ضعيف.
علي بن حمزة بن عبد الله بن بهمن بن فيروز، مولى بني أسد، أبو الحسن الأسدي الكوفي الكسائي. شيخ القراء والنحاة، نزل بغداد وأدب الرشيد، ثم ولده الأمين.
قرأ القرآن على حمزة الزيات أربع مرات، وقرأ أيضاً على محمد بن عبد الرحمن بن أبي ليلى عرضاً.
وروى عن: جعفر الصادق، والأعمش، وسليمان بن أرقم، وأبي بكر بن عياش. وتلا أيضاً على عيسى بن عمر الهمداني.
واختار لنفسه قراءة صارت إحدى القراءات السبع، وتعلم النحو على كبر سنه، وخرج إلى البصرة، وجالس الخليل فقال له: من أين أخذت؟ قال: ببوادي الحجاز، ونجد، وتهامة.
فخرج الكسائي إلى أرض الحجاز، وغاب مدة، ثم قدم وقد أنفذ خمس عشرة قنينة حبر في الكتابة عن العرب سوى ما حفظ في قلبه. ورجع والخليل قد مات، وجلس يونس بعده، فمرت بين الكسائي وبين يونس مسائل أقر له فيها يونس.
قال عبد الرحيم بن موسى: سألته لم سميت الكسائي؟ قال: لأني أحرمت في كساء.
وقال الشافعي: من أراد أن يتبحر في النحو فهو عيال على الكسائي.
قال أبو بكر بن الأنباري: اجتمع في الكسائي أمور: كان أعلم الناس بالنحو، وواحدهم في الغريب. وكان أوحد الناس في القرآن، وكانوا يكثرون عليه حتى لا يضبط عليهم، فكان يجمعهم ويجلس على كرسي ويتلو القرآن من أوله إلى آخره وهم يسمعون، ويضبطون عنه حتى المقاطع والمباديء قال إسحاق بن إبراهيم: سمعت الكسائي يقرأ القرآن على الناس مرتين.
وعن خلف بن هشام قال: كنت أحضر بين يدي الكسائي وهو يقرأ على الناس، وينقطون مصاحفهم على قراءته.
قلت: وتلا على الكسائي أبو عمر الدوري، وأبو الحارث الليث بن خالد، ونصير بن يوسف الرازي، وقتيبة بن مهران الأصبهاني، وأبو جعفر أحمد بن أبي سريج، وأحمد بن جبير الأنطاكي، وأبو حمدون الطيب بن إسماعيل، وأبو موسى عيسى بن سليمان الشيزري.
وروى عنه: أبو عبيد القاسم بن سلام، ويحيى الفراء، وخلف البزار، وعدة.
قال خلف: أولمت وليمة فدعوت الكسائي واليزيدي، فقال اليزيدي: يا أبا الحسن، أمور تبلغنا عنك ننكر بعضها. فقال الكسائي.
أو مثلي يخاطب بهذا؟ وهل مع العالم إلا فضل بصاقي في العربية. ثم بصق، فسكت اليزيدي.
وللكسائي كتب مصنفة، منها: كتاب معاني القرآن، ومختصر في النحو، وكتاب في القراءات، وكتاب النوادر الكبير، وتصانيف أخر.
وقيل: إنما عرف بالكسائي لأنه أيام قراءته على حمزة كان يلتف في كساء، فلقبه أصحاب حمزة بالكسائي.

أبو العباس بن مسروق: نا سلمة بن عاصم قال: قال الكسائي: صليت بهارون الرشيد، فأعجبتني قراءتي فغلطت في آية ما أخطأ فيها صبي قط، أردت أن أقول " لعلهم يرجعون " فقلت " يرجعين " فوالله ما اجترأ الرشيد أن يقول أخطأت، لكنه لما سلم قال: أي لغة هذه؟ قلت: يا أمير المؤمنين قد يعثر الجواد. قال: أما هذه فنعم.
وعن سلمة: سمعت الفراء: سمعت الكسائي يقول: ربما سبقني لساني باللحن فلا يمكنني أن أرد لساني.
وذكر ابن الدورقي قال: اجتمع الكسائي واليزيدي عند الرشيد، فحضرت العشاء فقدموا الكسائي، فارتج عليه قراءة " قل يا أيها الكافرون " فقال اليزيدي: قراءة هذه السورة ترتج على قاريء أهل الكوفة! قال: فحضرت صلاة فقدموا اليزيدي فارتج عليه في الحمد؛ فلما سلم قال:
احفظ لسانك لا يقول فتبلى ... إن البلاء موكل بالمنطق
وعن خلف قال: كان الكسائي يقرأ لنا على المنبر، فقرأ يوماً: " أنا أكثر منك مالاً " . فسألوه عن العلة، فثرت في وجوههم، فمحوه من كتبهم، ثم قال لي: يا خلف، يكون أحد من بعدي يسلم من اللحن.
قال الفراء: ناظرت الكسائي يوماً وزدت، فكأني كنت طائراً يشرب من بحر.
وعن الفراء قال: إنما تعلم الكسائي النحو على كبر، لأنه جاء إلى قوم وقد أعيا، فقال: قد عييت. فقالوا له: تجالسنا وأنت تلحن؟ قال: وكيف؟ قالوا: إن أردت من التعب فقل أعييت، وإن انقطعت الحيلة في الأمر فقل عييت.
فأنف من هذا وقام وسأل عمن يعلم النحو، فأرشد إلى معاذ الهراء، فلزمه حتى أنفد ما عنده، ثم خرج إلى الخليل.
قلت: وقد كان للكسائي عند الرشيد منزلة رفيعة، وسار معه إلى الري، فمرض ومات بقرية رنبويه، فلما اعتل تمثل وقال.
قدر أحلك ذا النخيل وقد رأى ... وأبي، ومالك ذو النخيل بدار
ألا كداركم بذي بقر الحمى ... هيهات ذو بقر من المزوار
ومات ومعه محمد بن الحسن الفقيه، فقال الرشيد لما رجع إلى العراق: دفنت الفقه والنحو برنبويه.
وقال نصير بن يوسف: دخلت على الكسائي في مرض موته فأنشأ يقول: قدر أحلك.
وذكر البيتين، فقلت: كلا، ويمتع الله الجميع بك.
فقال: أين قلت ذاك؟ لقد كنت أقرئ في مسجد دمشق، فأغفيت في المحراب، فرأيت النبي صلى الله عليه وسلم داخلاً من باب المسجد، فقام إليه رجل، فقال: بحرف من نقرأ؟ فأومأ إلي.
قال الدوري: توفي الكسائي بقرية ارنبويه، وكذا سماها أحمد بن جبير، وزاد فقال: في سنة تسع وثمانين ومائة. وكذا أرخه جماعة.
وقيل إنه عاش سبعين سنة.
وفي وفاته أقوال واهية، سنة إحدى وثمانين، وسنة اثنتين، وسنة ثلاث وسنة خمس وثمانين وقيل: سنة ثلاث وتسعين، والأول أصح.
علي بن زياد التونسي الفقيه. أبو الحسن العبسي، شيخ المغرب.
أصله من بلاد العجم، ومولده بأطرابلس، وكان إماماً ثقة متعبداً، بارعاً في العلم.
رحل وسمع من: سفيان الثوري، ومالك، والليث، وطبقتهم.
وسمع قبل أن يرحل من قاضي إفريقيا خالد بن أبي عمران، فهو أكبر شيخ له.
وصنف في الفقه كتاباً سماه " خيراً من زنته " ، يشتمل على البيوع والأنكحة.
قال أسد بن الفرات: كان علي بن زياد من أكابر أصحاب مالك.
روى عنه: بهلول بن راشد، وسمرة التونسي، وسحنون، وأسد بن الفرات.
وسنذكر في الطبقة الآتية، إن شاء الله، علي بن زياد الإسكندري.
علي بن عبيد الله بن عمر بن علي بن أبي طالب الهاشمي العلوي المدني الطبيب. قال أبو حاتم الرازي: سمعت داوود بن عبد الله الجعفري يقول: قال لي علي بن عبيد الله بن محمد، وكان أبصر الناس في الطب. وذكر حكاية.
علي بن غراب ن. ق. أبو الحسن، ويقال أبو الوليد الفزاري الكوفي القاضي.
روى عن: إسماعيل بن أبي خالد، وأحوص بن حكيم، وهشام بن عروة، وعمر مولى عفرة.
وعنه: أحمد بن حنبل، وزياد بن أيوب، والحسين بن الحسن المروزي، ومحمد بن عبد الله بن عمارة، وعدة.
قال ابن معين: صدوق.
وضعفه أبو داوود.
وقال ابن حبان: كان غالياً في التشيع، كثير الخطأ.
وقال الجوزجاني: ساقط.
وقال الدار قطني: ثقة.
عبد الله بن أحمد بن حنبل: ثنا علي بن الحسن أبو الشعثاء، نا علي بن غراب، عن صالح بن حيان، عن أبي بريدة، عن أبيه: " نهى رسول الله صلى الله عليه وسلم أن يسمى كلب وكليب.

قال العقيلي: لا يتابع عليه.
قلت: توفي سنة أربع وثمانين ومائة.
قال أحمد: سمعت منه مجلساً.
علي ين مجاهد الكندي الكابلي الرازي ت. عن: ابن إسحاق، وموسى بن عبيدة، ومسعر، وجماعة.
وعنه: أحمد بن حنبل، وزياد بن أيوب، ومحمد بن حميد الرازي، وجماعة.
وولي قضاء الري.
رماه بالكذب يحيى بن الضريس، ومحمد بن مهران الجمال.
ووثقه ابن حبان فالله أعلم.
علي بن مسهر ع أبو الحسن القرشي مولاهم الكوفي الحافظ، قاضي الموصل.
وهو أخو عبد الرحمن قاضي جبل.
روى عن: إسماعيل بن أبي خالد، وداوود بن أبي هند، وعاصم الأحول، وزكريا بن أبي زائدة، وأبي مالك الأشجعي، وخلق من هذه الطبقة.
وعنه: بشر بن آدم، وسويد بن سعيد، وابنا أبي شيبة، وعلي بن حجر، وهناد بن السري، وآخرون.
قال أحمد: هو أثبت من أبي معاوية في الحديث.
وقال أحمد بن عبد الله العجلي: كان ممن جمع الفقه، والحديث، ثقة.
وروى عباس، عن ابن معين: كان ثبتاً.
ولي قضاء أرمينية، فلما قدمها اشتكى عينه، فجعل يختلف إليه متطبب، فقال قاضي كان بأرمينية للكحال: أكحله بما يذهب عينه حتى أعطيك مالاً. ففعل، فذهبت عينه. فرجع علي بن مسهر إلى الكوفة أعمى.
وقال ابن نمير: دفن علي بن مسهر كتبه.
قلت: توفي سنة تسع وثمانين ومائة.
؟علي بن نصر بن علي بن صهبان ع.
أبو الحسن الجهضمي البصري والد الحافظ نصر بن علي.
روى عن: حمزة الزيات، وقرة بن خالد، وهشام الدستوائي، وشعبة، والخليل بن أحمد، وعدة.
وعنه: ولده، وأبو نعيم، ومعلى بن أسد.
خرج الستة عن ولده نصر، عن أبيه.
وقد روى القراءات عن: أبي عمرو بن العلاء، وأبان بن يزيد العطار، وهارون بن موسى، وشبل بن عباد.
حمل عنه ولده نصر بن علي، وكان من كبار أصحاب الخليل بن أحمد في العربية، وكان صديقاً لسيبويه.
مات سنة سبع وثمانين ومائة وهو في عشر السبعين.
؟علي بن هاشم بن البريد م. ع.
أبو الحسن القرشي، مولاهم الخزاز الكوفي.
عن: هشام بن عروة، والأعمش، وإسماعيل بن أبي خالد، وابن أبي ليلى، وطبقتهم.
وعنه: أحمد بن حنبل، وابن أبي شيبة، وأخوه عثمان، وأحمد بن منيع، والحسن بن حماد سجادة، وعبد الله مشكدانة، وجماعة.
وثقه ابن معين، وغيره.
وكان شيعياً بغيضاً.
قال أبو داوود: ثبت يتشيع.
وقال أحمد بن حنبل: سمعت منه مجلساً واحداً.
وقال ابن حبان: روى المناكير عن المشاهير.
قلت: مات سنة إحدى وثمانين ومائة.
؟عمار بن محمد، أبو اليقظان الثوري م. ت. ق. أخو سيف، كوفي سكن بغداد.
وروى عن: الصلت بن مؤيد، ومنصور بن المعتمر، وليث، والأعمش.
وعنه: أحمد بن حنبل، وعمرو الناقد، وزياد بن أيوب، والحسن بن عرفة، ومحمد بن حاتم المؤدب.
قال ابن عرفة: كان لا يضحك، وكنا لا نشك أنه من الأبدال.
وقال أبو حاتم، وغيره: ليس به بأس.
وقال علي بن حجر: كان ثبتاً، حجة.
وروي عن سفيان الثوري قال: إن نجا أحد من أهل بيتي فعمار.
وقال ابن حبان: كان ممن فحش خلافه، وكثر وضعه حتى استحق الترك.
قلت: هو ابن أخت سفيان. وقع لنا من عواليه في جزء ابن عرفة.
مات في المحرم سنة اثنتين وثمانين ومائة.
عمر بن أيوب العبدي الموصلي م. د. ن. ق. أبو حفص.
عن: جعفر بن برقان، وابن أبي ليلى، وأفلح بن حميد، وإبراهيم بن نافع المكي.
وعنه: أحمد بن حنبل، وداوود بن رشيد، وأبو سعيد الأشج، وأيوب الوزان، وعلي بن حرب، وجماعة.
قال يحيى بن معين: ثقة مأمون.
وقال محمد بن عبد الله بن عمار: ما رأيته يذكر الدنيا، وكان من أشد الناس حياء.
وذكره أحمد بن حنبل فقال: كانت له هيئة، وجعل يطريه.
قيل: مات سنة ثمان وثمانين ومائة.
عمر بن أبي خليفة حجاج بن عتاب العبدي البصري ن. أبو حفص. عن: أبيه، ومحمد بن زياد الجمحي، وأبي غالب حزور، وعلي بن زيد، وعدة.
وعنه: خليفة بن خياط، وعمرو بن علي، وابن مثنى، وبندار، ويعقوب الدورقي، وجماعة.
قال أبو حاتم: صالح الحديث.
وقال العقيلي: منكر الحديث.
روى عن: هشام بن حسان، عن ابن سيرين، عن أبي هريرة، عن النبي صلى الله عليه وسلم: " آخر كلام في القدر لشرار أمتي " .
ويروى من وجه آخر، لين أيضاً.
توفي سنة تسع وثمانين.
عمر بن الدرفس الغساني الدمشقي ق.

من رؤساء البلد.
عن: عبد الرحمن بن أبي قسيمة، وزرعة بن إبراهيم.
وعنه: ابنه الوليد، والوليد بن مسلم، وأبو مسهر، وهشام، وابن بنت شرحبيل، وغيرهم.
قال أبو حاتم: صالح ما في حديثه إنكار.
؟عمر بن عبد الرحمن الأبار. يأتي بكنيته.
عمر بن عبيد الطنافسي الكوفي الحافظ ع. أخو يعلى، ومحمد، وإبراهيم، وهو أسن اخوته.
روى عن: آدم بن علي، ومنصور، وسماك، وعبد الملك بن عمير، وجماعة.
وعنه: أخواه يعلى، وإبراهيم، وأحمد بن حنبل، وإسحاق، وزياد بن أيوب، والحسن بن عرفة، وجماعة.
وثق.
وقال أبو حاتم: محله الصدق.
قلت: توفي سنة خمس وثمانين ومائة. وهو أكبر شيخ لقيه محمد بن عبد الله بن نمير.
عمر بن عبيد الخزاز. أبو حفص البصري السابري بياع الخمر.
نزل مكة وجاوز.
وحدث عن سهيل بن أبي صالح.
وعنه: أبو عبيد الرحمن المقريء، والحميدي، وغيرهما.
ضعفه أبو حاتم.
وقال العقيلي: في حديثه اضطراب.
عمر بن علي بن عطاء بن مقدم ع. أبو حفص المقدمي، مولى بني ثقيف، بصري حافظ.
وهو والد محمد، وعاصم، وعم محمد بن أبي بكر الحافظ.
روى عن: إسماعيل بن أبي خالد، وهشام بن عروة، وأبي حازم الأعرج، وخالد الحذاء، وطبقتهم.
وعنه: أحمد بن عبدة، وأحمد بن المقدام، وخليفة بن خياط، وحفص الربالي، وبندار، وعمرو الفلاس، وطائفة.
قال ابن معين: ما به بأس.
وقال ابن سعد: ثقة. كان يدلس تدليساً شديداً، يقول: سمعت، وثنا، ثم يسكت ساعة، ثم يقول: هشام بن عروة، والأعمش قلت: قد أهمل تدليسه الناس واحتجوا به في الكتب الستة، مع أن أبا حاتم قال: لا يحتج به.
توفي في جمادى الأولى سنة تسعين ومائة.
عمرو بن جميع، أبو المنذر. قاضي حلوان.
عن: ليث بن أبي سليم، والأعمش، وجويبر، وابن جريج.
وعنه: الحكم بن سليمان، وشريح بن يونس، والربيع بن ثعلب، وأبو إبراهيم الترجماني، وآخرون.
متفق على تركه.
قال يحيى بن معين: كان كذاباً خبيثاً.
وقال ابن عدي: يتهم بوضع الحديث.
عمرو بن صالح بن المختار الزهري الفقيه. قاضي رامهرمز.
سمع: أبا مالك الأشجعي، وعبيد الله بن عمر.
وعنه: محمد بن المثنى، وإسماعيل بن عبد الله بن زرارة.
وثقه يحيى بن معين.
عمرو بن قاسم بن حبيب. أبو علي التمار الكوفي.
منكر الحديث.
روى عن: منصور، ويزيد بن أبي زياد.
وعنه: إسماعيل بن موسى الفزاري، ومحمد بن مروان، وعباد بن يعقوب الرواجني، وآخرون.
ضعفه ابن عدي.
عمرو بن قيس بن بشير الكوفي. عن أبيه.
وعنه: أبو نعيم، وإبراهيم بن موسى الفراء، ومحمد بن مهران الجمال، وأبو سعيد الأشج.
وثقه أبو حاتم.
وقال ابن معين: لا شيء.
عمرو بن النعمان بن جبلة الباهلي البصري ق. عن: علي بن الحزور، وعبيد الله بن أبي زياد، وسليمان التيمي، وجماعة.
وعنه: زيد بن الحباب، وعيسى بن إبراهيم البركي، وحميد بن مسعدة، وأحمد بن عبدة.
قال أبو حاتم: صدوق لا بأس به.
عمران بن محمد بن عبد الرحمن بن أبي ليلى ن. ق. عن والده.
وعنه: ابنه محمد، وعثمان بن أبي شيبة، وسهل بن عثمان.
ذكره ابن حبان في الثقات.
عنبسة بن عبد الواحد بن أمية بن عبد الله بن سعيد بن العاص. أبو خالد الأموي الكوفي الأعور د. عن: عبد الملك بن عمير، وبيان بن بشر، وهشام بن عروة، وطائفة. وعنه: شريح بن يونس، وعبد الله بن عمر بن أبان، وأبو عبيد، القاسم، وإبراهيم بن موسى الرازي، وأبو همام السكوني.
وثقه أبو حاتم وغيره.
عويد بن أبي عمران الجوني. روى عن أبيه.
وعنه: أحمد بن أيوب بن راشد، ومحمد بن المثنى، ونصر الجهضمي.
قال ابن معين: ليس بشيء.
وقال أبو زرعة: ضعيف الحديث.
وقال النسائي: متروك الحديث.
عيسى بن حنيفة، أبو عمرو الكندي. عن: مالك بن دينار، ومحمد بن واسع، ويزيد الرقاشي، وفرقد السبخي، وحميد الطويل.
وعنه: الحسين بن عمرو العنقزي، وأبو سعيد الأشج.
ذكره أبو حاتم وما تكلم فيه، وكأن محله الصدق.
عيسى بن سوادة بن الجعد النخعي الكوفي. نزيل الري.
عن: الزهري، ومحمد بن المنكدر، وعمرو بن دينار، وليث بن أبي سليم، وجماعة.

وعنه: هشام بن عبيد الله، وزنيج، وأبو سعيد الأشج، وعمرو بن رافع، ويوسف بن واقد، وآخرون.
ضعفه أبو حاتم.
عيسى بن موسى ق. أبو أحمد البخاري الأزرق الحافظ، ولقبوه غنجاراً لحمرة وجهه.
سمع: أبا حمزة السكري، وسفيان الثوري، وعيسى بن عبيد الكندي، وورقاء بن عمر، وخلقاً.
وعنه: بجير بن النضر، ومحمد بن أمية الساوي، ومحمد بن سلام البيكندي، وإسحاق بن حمزة البخاري، وآخرون.
قال الحاكم: هو إمام عصره. طلب العلم على كبر سنه، ورحل، وهو في نفسه صدوق. تتبعت رواياته عن الثقات فوجدتها مستقيمة.
قال: وروى عن أكثر من مائة شيخ من المجهولين.
قلت: في صحيح البخاري في أول بدء الخلق عقيب حديث: " كان الله ولا شيء غيره " .
وروى عيسى، عن رقبة، عن قيس بن مسلم، عن طارق: سمعت عمراً، كذا في الصحيح. وقد سقط بين عيسى وبين رقبة رجل وهو أبو حمزة السكري، وبهذا الإسناد نسخة عند غنجار. ولم يلق رقبة.
مات غنجار في آخر سنة ست وثمانين ومائة، وله نسخة عند ابن طبرزد ليست بالعالية.
وقال الدار قطني: عيسى غنجار لا شيء.
عيسى بن يونس بن أبي إسحاق عمرو بن عبد الله السبيعي ع. أبو عمر الكوفي الحافظ.
نزل الثغر بالحديث مرابطاً في سبيل الله، وهو أصغر من أخيه إسرائيل.
رأى جده، وسمع: أباه، وهشام بن عروة، وحسيناً المعلم، وإسماعيل بن أبي خالد، والأعمش، والجريري، ومجالداً، وزكريا بن أبي زائدة، وعمرو بن سعيد بن أبي حسين، وعمرو مولى عفرة، وخلقاً سواهم.
وعنه: حماد بن سلمة أحد شيوخه، وإسحاق بن راهويه، وأحمد، وإبراهيم بن موسى الفراء، وأبو بكر بن أبي شيبة، وسفيان بن وكيع، وعلي بن حجر، وعلي بن خشرم، ونصر بن علي، والحسن بن عرفة، وأمم.
سئل عنه ابن المديني فقال: بخ بخ، ثقة مأمون.
وقال يعقوب السدوسي: نا إبراهيم بن هاشم: سمعت بشر بن الحارث يقول: كان عيسى بن يونس يعجبه خطي، ويأخذ القرطاس فيقرأه.
فكتبت من نسخة قوم شيئاً كان ليس من حديثه، فكأنهم لما رأوا إكرامه أدخلوا عليه أحاديث. فجعل يقرأ علي ويضرب على تلك الأحاديث، فغمني ذلك. فقال: لا يغمك، لو كان واواً ما قدروا أن يدخلوا هذا علي.
وقال أحمد بن داوود الحراني: سمعت عيسى بن يونس يقول: لم يكن في أسناني أحد أبصر بالنحو مني. فدخلني منه نخوة فتركته.
قال أحمد بن حنبل: الذي كنا نخبر أن عيسى بن يونس كان سنة في الغزو وسنة في الحج، وقد قدم بغداد في شيء من أمر الحصون، فأمر له بمال، فأبى أن يقبله.
وقال أحمد بن جناب: غزا عيسى بن يونس خمساً وأربعين غزوة، وحج خمساً وأربعين حجة.
وقال جعفر البرمكي: ما رأيت في القراء مثل عيسى بن يونس.
وذكر أنه عرض عليه مائة ألف درهم فقال: والله لا يتحدث أهل العلم أني أكلت للسنة ثمناً.
قال الوليد بن مسلم: ما أبالي من خالفني في الأوزاعي، ما خلا عيسى بن يونس، فإني رأيت أخذه أخذاً محكماً.
وقال ابن معين: رأيت عيسى بن يونس وعليه قباء محشو وخفان أحمران، يعني أنه كان بلباس الأجناد.
قال الوليد بن مسلم: أفضل من بقي من علماء العرب أبو إسحاق الفزاري، وعيسى بن يونس، ومخلد بن الحسين.
وقال محمد بن عبيد الطنافسي: يا أصحاب الحديث، ألا تكونون مثل عيسى بن يونس. كان إذا جاء إلى الأعمش ينظرون إلى هديه وسمته.
قال وكيع: وذكر عيسى: ذاك رجل قد قهر العلم.
وقال أبو زرعة: حافظ.
وقال محمد بن عبد الله بن عمار: حجة، هو أثبت من أخيه إسرائيل.
وقال ابن سعد: ثقة ثبت.
وسئل أحمد بن حنبل عن عيسى بن يونس فقال: عيسى يسأل عنه؟ قال محمد بن المنذر الكندي إن المأمون جاء إلى عيسى بن يونس فسمع منه، وأعطاه عشرة آلاف درهم، فردها وقال: ولا شربة ماء على حديث رسول الله صلى الله عليه وسلم.
قال أحمد بن جناب: مات عيسى سنة سبع وثمانين ومائة. وكذا أرخه سليمان بن عمر الرقي، وعلي بن بحر، وعبد الله بن جعفر.
وقال محمد بن مصفى: مات في نصف شعبان سنة ثمان وثمانين ومائة. وفيها أرخه المدائني، ومحمد بن المثنى، وأبو داوود.
وقال ابن سعد، وغيره: مات سنة إحدى وتسعين ومائة.
حرف الغين
غسان بن مضر الأزدي النمري البصري المكفوف س. عن: أبي سلمة سعيد بن يزيد ليس إلا.
وعنه: أحمد، وشباب، والفلاس، ومحمد بن المثنى، ونصر بن علي، وعدة.

قال: أحمد: ثقة، ثقة.
وقال: كان شيخاً عسراً.
وقال أبو حاتم: لا بأس به، صالح الحديث.
قيل: مات سنة أربع وثمانين ومائة.
خرج له س " الصلاة في النعلين " .
حرف الفاء
الفرج بن سعيد، وأبو روح المأربي.
عن: عمه ثابت، وعن خالد بن عمرو بن سعيد الأشدق.
وعنه: محبوب بن موسى الفرا، والحميدي، وغيرهما.
فضالة بن حصين الضبي، أبو معاوية. شيخ بصري.
له عن: حميد الطويل، ويزيد بن نعامة، ويونس بن عبيد.
وعنه: نعيم بن حماد، ومحمد بن أبي بكر المقدمي، وإبراهيم بن موسى.
قال أبو حاتم: مضطرب الحديث؛ وكذا قال البخاري.
الفضل بن عثمان، أبو محمد المرادي الكوفي الصيرفي. عن: الزهري، وأبي الزبير.
وعنه: أبو كريب، ومحمد بن عبيد المحاربي.
ما يكاد يعرف.
فضيل بن سليمان النميري ع. أبو سليمان البصري.
روى عن: أبي حازم الأعرج، وعمرو بن أبي عمرو، وموسى بن عقبة، وخيثم بن عراك، وطبقتهم.
وعنه: علي بن المديني، وخليفة بن خياط، وأحمد بن عبدة، وأحمد بن المقدام، ونصر الجهضمي، والفلاس، ومحمد بن موسى الحرشي، وآخرون.
قال أبو حاتم: ليس بالقوي.
وقال ابن معين: ليس بثقة؛ رواه عباس الدوري، عنه.
وقال أبو زرعة: لين.
وقال النسائي: بصري، ليس بالقوي.
قلت: قد احتج به الجماعة.
مات سنة إحدى أو اثنتين وثمانين، وقيل سنة ست وثمانين ومائة.
فضيل بن عياض بن مسعود الأستاذ الإمام خ. م. د. ن. شيخ الإسلام، أو علي التميمي، ثم اليربوعي المروزي، الزاهد.
عن: منصور، وبيان بن بشر، وأبان بن أبي عياش، وحصين بن عبد الرحمن، ويزيد بن أبي زياد، وعطاء بن السائب، وعبيد الله بن عمر، وهشام بن حسان، وصفوان بن سليم، وأبي هارون العبدي، والأعمش.
وعنه: سفيان الثوري، وهو أكبر منه، وابن عيينة، وابن المبارك، ويحيى القطان، وحسين الجعفي، وابن مهدي، والشيزري، ومسدد، وقتيبة، ويحيى بن يحيى، وبشر الحافي، والقعنبي، ويحيى بن أيوب، وأحمد بن المقدام العجلي، وخلق سواهم.
وكان إماماً، ثقة، حجة، زاهداً، عابداً، نبيهاً، صمدانياً، كبير الشأن.
قال ابن سعد: ولد الفضيل بخراسان بكورة أبيورد، وقدم الكوفية وهو كبير، فسمع من منصور، وغيره: ثم تعبد ونزل مكة، وكان ثقة نبيلاً، فاضلاً، عابداً، كثير الحديث.
وقال إبراهيم بن الأشعث وغيره: سمعناه فضيلاً يقول: ولدت بسمرقند.
وقال أبو عبد الرحمن السلمي: أنا أبو بكر محمد بن جعفر: نا الحسين بن عبد العزيز العسكري، كذا قال وصوابه ابن عبد الله العسكري، قال: ثنا ابن أخي أبي زرعة: ثنا محمد بن إسحاق بن راهويه، نا أبو عمار، عن الفضل بن موسى قال: كان الفضيل بن عياض شاطراً يقطع الطريق بين أبيورد وسرخس. وكان سبب توبته أنه عشق جارية، فبينا هو يرتقي الجدران إليها سمع رجلاً يتلو " ألم يأن للذين أمنوا أن تخشع قلوبهم لذكر الله وما نزل من الحق " فقال: يا رب قد آن. فرجع.
فأواه الليل إلى خربة، فإذا فيها رفقة، فقال بعضهم: ترتحل؟ وقال قوم: حتى نصبح، فإن فضيلاً على الطريق يقطع علينا. فتاب الفضيل وأمنهم. وجاور بالحرم حتى مات.
إبراهيم بن الليث النخشبي: نا علي بن خشرم: أخبرني رجل من جيران الفضيل من أبيورد قال: كان الفضيل يقطع الطريق وحده، فبينا هو ذات ليلة وقد انتهت إليه القافلة، فقال بعضهم: اعدلوا بنا إلى هذه القرية، فإن الفضيل يقطع الطريق. فسمع ذلك وأرعد، فقال: يا قوم جوزوا، والله لأجتهدن أن لا أعصي الله.
وجاء نحوها من وجه آخر فيه جهضم، وهو ساقط.
وبالجملة فالشرك أعظم من كل إفك، وقد أسلم خلق صاروا أفضل هذه الأمة. نسأل الله أن يأخذ بنواصينا إلى طاعته، فإن قلوب العباد بيده يصرفها كيف يشاء.
قال ابن عيينة، والعجلي، وغيرهما: فضيل ثقة.
وقال أبو حاتم: صدوق.
وقال إبراهيم بن شماس: قال ابن المبارك: ما بقي على ظهر الأرض عندي أفضل من الفضيل بن عياض.
وقال أحمد بن عباد التميمي المروزي: سمعت النضر بن شميل: سمعت هارون الرشيد يقول: ما رأيت في العلماء أهيب من مالك، ولا أورع من الفضيل.

وقال إبراهيم بن سعيد: قال لي المأمون: قال لي الرشيد: ما رأت عيناي مثل فضيل بن عياض. دخلت عليه فقال لي: يا أمير المؤمنين، فرغ قلبك للحزن والخوف حتى يسكناه، فيقطعاك عن المعاصي، ويباعداك من النار.
عن ابن أبي عمر العنسي قال: ما رأيت بعد الفضيل أعبد من وكيع. وعن شريك قال: إن فضيل بن عياض حجة لأهل زمانه.
وقال الهيثم بن جميل نحوه.
قال إبراهيم بن الأشعث: رأيت سفيان بن عيينة يقبل يد الفضيل بن عياض مرتين.
وقال مردويه الصائغ: قال لي ابن المبارك: إن الفضيل صدق الله فأجر الحكمة على لسانه، وهو ممن نفعه الله بعلمه.
وقال مردويه: وقال لي رباح بن خالد: إن ابن المبارك قال له: إذا نظرت إلى فضيل بن عياض جدد لي الحزن ومقت نفسي. ثم بكى.
وعن ابن المبارك قال: إذا مات الفضيل ارتفع الحزن.
وقال أبو بكر الصوفي: سمعت وكيعاً يقول يوم مات الفضيل: ذهب الحزن اليوم من الأرض.
وقال يحيى بن أيوب: دخلت مع زافر بن سلميان على الفضيل بن عياض بالكوفة. فإذا الفضيل وشيخ معه. فدخل زافر، وأقعدني على الباب.
قال زافر: فجعل الفضيل ينظر إلي، ثم قال: يا أبا سليمان هؤلاء المحدثين يعجبهم قرب الإسناد. ألا أخبرك بإسناد لا شك فيه: رسول الله صلى الله عليه وسلم، عن جبريل، عن الله تعالى: " ناراً وقودها الناس والحجارة عليها ملائكة غلاظ شداد " فأنا وأنت يا أبا سليمان من الناس.
قال: ثم غشي عليه وعلى الشيخ، وجعل زافر ينظر إليهما، ثم تحرج الفضيل فقمنا، والشيخ مغشي عليه.
إبراهيم بن الأشعث: كنا إذا خرجنا مع الفضيل في جنازة لا يزال يعظ ويذكر ويبكي لكأنه مودع أصحابه، ذاهب إلى الآخرة، حتى يبلغ المقابر، فيجلس فكأنه بين الموتى في الحزن والبكاء.
قال سهل بن راهويه: قلت لسفيان بن عيينة: ألا ترى إلى أبي علي، يعني فضيلاً، لا تكاد تجف له دمعة. قال سفيان: إذا قرح القلب نديت العينان. ثم تنهد سفيان.
قال عبد الصمد مردويه الصائغ: سمعت الفضيل يقول: إذا علم الله من رجل أنه مبغض لصاحب بدعة رجوت أن يغفر الله له وإن قل عمله.
وقال: إن الله يزوي عن عبده الدنيا ويمررها عليه، مرة يجوع، ومرة يعرى، كما تصنع الوالدة بولدها، مرة صبراً، ومرة بغضاً، ومرة مراعاة له، وبذلك ما هو خير له.
وفي المجالسة للدينوري: نا يحيى بن المختار: سمعت بشر بن الحارث يقول: كنت بمكة مع الفضيل بن عياض، فجلس معنا إلى نصف الليل ثم قام يطوف إلى أن قلت: يا أبا علي، ألا تنام؟ قال: ويحك، وهل أحد يسمع بذكر النار تطيب نفسه أن ينام.
وقال الأصمعي: نظرت الفضيل بن عياض أن رجلاً يشكوا إلى رجل فقال: تشكو من يرحمك إلى من لا يرحمك.
وقيل سئل الفضيل: متى يبلغ المرء غاية حب الله؟ قال: إذا كان عطاؤك إياه ومنه سواء.
وعنه قال: ترك العمل من أجل الناس رياء، والعمل من أجل الناس شرك، الإخلاص أن تعافى منهما.
وقال يونس بن محمد المكي: قال فضيل لرجل: لأعلمنك كلمة خير لك من الدنيا وما فيها. والله لئن علم الله منك إخراجك الأدميين من قلبك حتى لا يبقى في قلبك مكان لغيره. ثم تسأله شيئاً إلا أعطاك.
وعن فضيل قال: ما أدري ما أنا، أكذاب أم مرائي.
وروى على بن عثام: قال الفضيل: ما دخلت على أحد إلا خفت أن أتصنع له، أو يتصنع لي.
قال أحمد بن أبي الحواري: ثنا محمد بن إسحاق قال: أتينا الفضيل بن عياض نسمع منه، قال: لقد تعوذت بالله من شركم. قلنا: ولم يا أبا علي؟ قال: أكره أن تزينوا لي وأتزين لكم.
قال ابن أبي الحواري، ونا أبو عبد الله الأنطاكي قال: اجتمع فضيل، والثوري فتذاكروا، فرق سفيان وبكى، ثم قال لفضيل: أرجو أن يكون هذا المجلس علينا رحمة وبركة. فقال له الفضيل: لكني يا أبا عبد الله أخاف أن يكون أضر علينا من غيره. ألست تخلصت إلى أحسن حديثك، وتخلصت أنا إلى أحسن حديثي، فتزينت لك، وتزينت لي. فبكى سفيان وقال: أحييتني أحياك الله.
وقال الفيض بن إسحاق: قال لي الفضيل: لو قيل لك يا مرائي غضبت وشق عليك وعسى ما قيل لك حق، تزينت للدنيا، وتصنعت لها، وقصرت ثيابك، وحسنت سمتك، وكففت أذاك حتى يقولوا: أبو زيد عابد، ما أحسن سمته، فيكرمونك، وينظرونك، ويهدون إليك مثل الدرهم الستوق، لا يعرفه كل أحد، فإذا قشروا، قشروا عن نحاس. ويحك، ما تدري في أي الأصناف تدعى غداً.

ابن مسروق: سمعت السري بن المغلس: سمعت الفضيل بن عياض يقول: من خاف الله لم يضره شيء، ومن خاف غير الله لم ينفعه أحد.
الفيض بن إسحاق الرقي: سمعت الفضيل. وسئل: ما الخلاص؟ قال: أخبرني، من أطاع الله هل تهمه معصية أحد؟ قال: لا. قال: فمن يعصي الله تنفعه طاعة أحد؟ قال: لا. قال: هذا الخلاص.
قال إبراهيم بن الأشعث: سمعت الفضيل يقول: بلغني أن العلماء فيما مضى كانوا إذا تعلموا عملوا، وإذا عملوا شغلوا، وإذا شغلوا فقدوا، وإذا فقدوا طلبوا، فإذا طلبوا هربوا.
وقال مردويه: سمعت الفضيل يقول: رحم الله امرأ أخطأ وبكى على خطيئته قبل أن يرزق بعمله.
وقال الفيض بن إسحاق: قال الفضيل: أخلاق الدنيا والآخرة أن تصل من قطعك، وتعطي من حرمك، وتعفو عمن ظلمك.
وعنه قال: ما أجد راحة ولا لذة إذا خلوت.
وعنه قال: كفى باله محباً، وبالقرآن مؤانساً، وبالموت واعظاً. اتخذ الله صاحباً، ودع الناس جانباً. كفى بخشية الله علماً، وبالاعتذار جهلاً.
رهبة المؤمن الله على قدر علمه بالله، وزهادته في الدنيا، على قدر شوقه إلى الجنة.
قال إبراهيم بن الأشعث خادم الفضيل: سمعت الفضيل يقول: لو أن الدنيا عرضت علي حلالاً أحاسب عليها لكنت أتقذرها كما يتقذر أحدكم الجيفة.
وسمعته يقول: من ساء خلقه شان دينه، وحسبه، ومروءته.
وقال: لن يهلك عبد حتى يؤثر بشهوته على دينه.
خصلتان تقسيان القلب: كثرة الكلام، وكثرة الأكل.
أكذب الناس العائد في ذنبه، وأجهل الناس المدل بحسناته، وأعلم الناس بالله أخوفهم منه.
وعنه قال: أمس منل، واليوم عمل، وغداً أمل.
قال فيض بن إسحاق الرقي: قال الفضيل: ما يسرني أن أعرف الأمر حق معرفته إذا طاش عقلي.
إبراهيم بن الأشعث: سمعت الفضيل، وقال له رجل: كيف أمسيت، وكيف حالك؟ قال له: عن أي حال تسأل؟ حال الدنيا، أو حال الآخرة؟ أما الدنيا فإنها مالت بنا، وذهبت كل مذهب. والآخرة، فكيف ترى حال من كثرت ذنوبه، وضعف عمله، وفني عمره، ولم يتزود لمعاده.
الفيض بن إسحاق. سمعت الفضيل يقول: إذا أراد الله أن يتحف العبد سلط عليه من يظلمه.
الأصمعي: قال الفضيل: إذا قيل لك: أتخاف الله؟ فاسكت. فإنك إن قلت لا، أتيت بأمر عظيم، وإن قلت: نعم، فالخائف لا يكون على ما أنت عليه.
وعن الفضيل: يا مسكين، أنت مسيء، وترى أنك محسن، وأنت جاهل، وترى أنك عالم، وأنت بخيل، وترى أنك كريم، وأنت أحمق، وترى أنك عاقل. وأجلك قصير، وأملك طويل.
قلت: صدق والله.
وأنت ظالم، وترى أنك مظلوم، وأنت فاسق، وترى أنك عادل، وأنت أكل للحرام، وترى أنك متورع.
محرز بن عون: أتيت الفضيل وسلمت عليه، فقال: وأنت أيضاً من أصحاب الحديث؟ ما فعل القرآن؟ والله لو نزل حرف باليمن لكان ينبغي أن تذهب حتى تسمعه؛ والله لأن تكون راعي الحمر وأنت طائع، خير لك من أن تطوف بالبيت وأنت عاص.
إسحاق بن إبراهيم الطبري: سمعت الفضيل يقول: لو طلبت مني الدنانير كان أيسر من أن تطلب مني الأحاديث.
فقلت: لو حدثتني بأحاديث كان أحب إلي من عدتها دنانير.
قال: أنت مفتون: أما والله لو عملت بما سمعت لكان لك في ذلك منشغل عما لم تسمع. سمعت سليمان بن مهران يقول: إذا كان بين يديك طعام فتأخذ اللقمة وترمي بها خلف ظهرك، فمتى تشبع؟ عباس الدوري: ثنا محمد بن عبد الله الأنباري: سمعت فضيلاً يقول: لما قدم هارون الرشيد إلى مكة، قعد في الحجر هو وولده وقوم من الهاشميين، وأحضروا المشايخ. فبعثوا إلي، فأردت أن لا أذهب، واستشرت جاري فقال: اذهب، لعله يريد أن تحدثه أو تعظه. فدخلت المسجد فلما صرت إلى الحجر قلت لأدناهم إلي: أيكم أمير المؤمنين؟ فأشار إليه، فقلت: السلام عليك يا أمير المؤمنين ورحمة الله وبركاته. فرد علي وقال: أقعد. ثم قال: إنما دعوناك لتحدثنا بشيء وتعظنا.
قال: فأقبلت عليه وقلت: يا حسن الوجه، حساب الخلق كلهم عليك.
قال: فجعل يبكي ويشهق. فرددت عليه وهو يبكي، حتى جاء الخادم، فحملوني وأخرجوني، وقالوا: اذهب بسلام.

وقال محرز بن عون: كنت عند الفضيل، وأتى هارون، ويحيى بن خالد، وولده جعفر، فقال له يحيى: هذا أمير المؤمنين يا أبا علي يسلم عليك. قال: أيكم هو؟ قالوا: هذا قال: يا حسن الوجه، لقد طوقت أمراً عظيماً؛ وكررها. ثم قال: حدثني عبيد المكتب، عن مجاهد في قوله تعالى " وتقطعت بهم الأسباب " قال: الأوصال التي كانت في الدنيا. وأومأ بيده إليهم.
قال مردويه: سمعت الفضيل يقول: لو كانت لي دعوة مستجابة ما صيرتها إلا في الإمام. لو صيرتها في نفسي لم تنجدني، ومتى صيرتها في الإمام إصلاح العباد والبلاد.
وعنه قال: لو كان دخولي على الخليفة كل يوم لكلمته في علماء السوء، أقول: يا أمير المؤمنين لا بد للناس من راع، ولا بد للراعي من عالم يشاوره، ولا بد له من قاض ينظر في أحكام المسلمين. وإذا كان لا بد من هذين فلا يأتك عالم ولا قاض إلا على حمار بأكاف، فبالحري، أن يؤدوا إلى الراعي النصيحة. يا أمير المؤمنين متى تطمع العلماء والقضاة أن يؤدوا إليك النصيحة ومركب أحدهم كذا وكذا.
قال فضيل بن عبد الوهاب: سمعت الفضيل بمكة يقول لهم: لا تؤذوني ما خرجت إليكم. حتى بال نحواً من ستين مرة.
قال محمد بن زنبور المكي وغيره: أحصر بول الفضيل، فرفع يديه وقال: اللهم بحبي لك إلا ما أطلقته، فما رحنا حتى بال.
قال عبد الله بن خبيق: قال الفضيل: تباعد من القراء، فإنهم إن أحبوك مدحوك بما ليس فيك، وإن غضبوا شهدوا عليك وقبل منهم.
قال قطبة بن العلاء: سمعت الفضيل يقول: آفة القراءة العجب.
قال إبراهيم بن الأشعث: سمعت الفضيل يقول: أكذب الناس العائد في ذنبه، وأجهل الناس المدل بحسناته، وأعلم الناس أخوفهم من الله.
قال مردويه: سمعت الفضيل يقول: إذا علم الله من رجل أنه مبغض لصاحب بدعة رجوت أن يغفر الله له وإن قل عمله.
من جلس مع مبتدع لم يعط الحكمة.
قال المفضل الجندي: نا إسحاق بن إبراهيم الطبري: ما رأيت أحداً كان أخوف على نفسه ولا أرجى للناس من الفضيل.
كانت قراءاته حزينة، شهية، بطيئة، مترسلة، كأنه يخاطب إنساناً، إذا مر بآية فيها ذكر الجنة تردد فيها وسأل. وكانت صلاته بالليل، أكثر ذلك قاعداً، يلقى له حصير، فيصلي من أول الليل ساعة، ثم تغلبه عينه، فينام قليلاً ثم يقوم، فإذا غلبه النوم نام، ثم يقوم، هكذا حتى يصبح.
وكان دأبه إذا نعس أن ينام، وكان شديد الهيبة للحديث إذا حدث. وكان يثقل عليه الحديث جداً.
وعن فضيل قال: لو خيرت بني أن أبعث فأدخل الجنة وبين أن لا أبعث، لاخترت أن لا أبعث.
قال أبو الشيخ: نا أبو يحيى الداري، نا محمد بن علي بن شقيق، نا أبو إسحاق قال: قال الفضيل بن عياض: لو خيرت بين أن أكون كلباً ولا أرى يوم القيامة، لاخترت ذلك.
إبراهيم بن الأشعث: سمعت الفضيل يقول: الخوف أفضل من الرجاء ما دام الرجل صحيحاً، فإذا نزل به الموت، فالرجاء أفضل.
وقال: من استوحش من الوحدة وأنس بالناس لم يسلم من الرياء.
وقال الفيض: سمعته يقول: لا حج ولا جهاد أشد من حبس اللسان، وليس أحد أشد غماً ممن سجنه لسانه.
قلت: للفضيل ترجمة في تاريخ دمشق وفي الحلية. وكان يعيش من صلة ابن المبارك ونحوه من الإخوان، ويمتنع عن جوائز السلطان.
وعن هشام بن عمار قال: توفي الفضيل رحمه الله يوم عاشوراء سنة سبع وثمانين ومائة. وفيها أرخه يحيى بن المديني، وجماعة.
وعن رجل قال: كنا جلوساً مع فضيل بن عياض، فقلنا له: كم سنك؟ فقال:
بلغت الثمانين أو جزتها ... فماذا أؤمل أو أنتظر
علتني السنون فأبلينني ... فدق العظم وكل البصر
؟فضيل بن عياض الصدفي المصري. من طبقة الأعمش، وإنما ذكرته هنا للتمييز.
حدث عن: أبي سلمة بن عبد الرحمن.
روى عنه: حيوة بن شريح، وعبد الله بن لهيعة، وغيرهما.
؟حرف القاف
قدامة بن شهاب المازني البصري ن. عن: برد بن سنان، ويحيى البكاء، وأم داوود الوابشية التي رأت علياً رضي الله عنه، وعن جماعة.
وعنه: محمد بن عبد الملك بن أبي الشوارب، ويوسف ين موسى، والحسن بن عرفة، وآخرون.
قال أبو زرعة: ليس به بأس.
قران بن تمام الأسدي الكوفي د. ت. ن. حدث عن: جميل بن أبي صالح، وهشام بن عروة، وموسى بن عبيدة وجماعة.

وعنه: أحمد بن حنبل، وأحمد بن منيع، وعلي بن حجر، وسعيد بن محمد الجرمي، والحسن بن عرفة.
وثقه أحمد.
وكان يبيع الدواب.
توفي سنة إحدى وثمانين ومائة.
حرف الكاف
كثير بن مروان الفهري عن: إبراهيم بن أبي عبلة، والحسن بن عمارة.
وعنه: النفيلي، وأحمد بن حنبل، والحسن بن عرفة، ويعقوب الدورقي.
كذبه يحيى بن معين، وقال مرة: ليس بشيء.
حرف اللام
الليث بن عاصم بن العلاء الخولاني المصري. عن: الحسن بن ثوبان.
وعنه: ابن وهب، وعبد الرحمن بن أبي السمح.
مات سنة اثنتين وثمانين ومائة.
الليث بن نصر بن سيار. أبو هشام الكناني، أمير بخارى.
سمع: عبد الله بن عون، وابن إسحاق، وسعيد بن أبي عروبة.
وعنه: عمرو بن مصعب، وغيره.
وكان صدوقاً.
حرف الميم
الماضي بن محمد ق. أبو مسعود الغافقي المصري.
عن: ليث بن أبي سليم، وهشام بن عروة، وجويبر بن سعيد.
روى عنه ابن وهب وحده.
وكان وراقاً نسخ المصاحف.
قال ابن عدي: هو منكر الحديث.
وقال ابن يونس، مات سنة ثلاث وثمانين ومائة.
مبارك بن سحيم. قد تقدم، وكونه هنا، أولى.
مبشر بن عبد الله بن رزين ن. أبو بكر الشمندري النيسابوري، أخو عمر، ومسعود. وكان مبشر أكبرهم، ولم يرحل من نيسابور.
روى عن: حجاج بن أرطأة، وابن إسحاق، وإبراهيم بن طهمان، وسفيان بن حسين.
وعنه: أخوه عمر، وعلي بن سلمة اللبقي، وعلي بن الحسن الذهلي، وقال: ثقة، وبشر بن الحكم.
مات سنة تسع وثمانين ومائة.
محبوب بن محرز التميمي الكوفي القواريري. عن: داوود بن يزيد الأودي،وأسامة بن زيد، وكامل أبي العلاء، وجماعة.
وعنه: شريح بن يونس، ومحمد بن عبد الله بن نمير، وأبو سعيد الأشج، وأبن عرفة، وغيرهم.
قال أبو حاتم، يكتب حديثه.
وقال الدار قطني: ضعيف.
محمد بن إبراهيم بن دينار المدني. مولى جهينة، أبو عبد الله الفقيه، صاحب مالك.
روى عن: يزيد بن أبي عبيد الأكوعي، وموسى بن عقبة، وابن أبي ذيب، وعدة.
وعنه: ابن وهب، ويعقوب بن محمد الزهري، وذؤيب بن عمارة، وأبو مصعب، وآخرون.
قال أشهب: ما رأيت في أصحاب مالك أفقه من ابن دينار.
وقال ابن معين: ثقة.
وقال القاضي عياض: توفي سنة اثنتين وثمانين ومائة.
وقال ابن عبد البر: كان مفتي أهل المدينة مع مالك.
قلت: روى له البخاري حديثاً واحداً.
محمد بن الإمام إبراهيم بن محمد بن علي بن عبد الله بن عباس العباسي الأمير. ولي دمشق للمهدي، وللرشيد، وولي مكة والموسم.
وكان كبير القدر، معظماً.
روى عن: جعفر بن محمد، وعن المنصور.
وعنه: ابنه موسى،وحفيده عبد الصمد بن موسى الهاشمي، وغيرهما وهو صاحب حديث: " أكرموا الشهود " .
مات ببغداد سنة خمس وثمانين ومائة وله: ثلاث وستون سنة.
محمد بن القاضي أبي شيبة إبراهيم بن عثمان العبسي الكوفي ت. عن: أبيه، والأعمش، ومحمد بن عمرو بن علقمة.
وعنه: ابناه الحافظان أبو بكر، وعثمان، ويزيد بن هارون.
وولي قضاء بعض مملكة فارس وتوفي هناك، وقد جاوز سبعين سنة، في سنة اثنتين وثمانين ومائة.
وثقه يحيى بن معين.
له حديث ينفرد بروايته في ذكر الموت.
محمد بن إبراهيم بن المطلب بن السايب بن أبي وداعة السهمي المدني. أبو عبد الله.
عن: زهرة بن عمرو، وعبد الله بن موسى التيمي، وابنه.
وعنه: ابن أخته إبراهيم بن المنذر، وعبد الرحمن بن شيبة الحراميان.
محمد بن إسحاق. هو ابن محصن، يأتي.
محمد بن أنس الكوفي د. نزيل الدينور.
عن: حصين بن عبد الرحمن، وسهيل بن أبي صالح، والأعمش.
وعنه: علي بن يحيى، وإبراهيم بن موسى الفرا.
وثقه أبو زرعة.
محمد بن الحجاج بن يوسف الدمشقي. عن: ربيعة بن يزيد، وإسماعيل بن عبيد الله، ويونس بن ميسرة، والتابعين.
وعنه: بقية، والهيثم بن خارجة، وسليمان بن عبد الرحمن.
قال أبو حاتم: شيخ.
محمد بن الحسن بن فرقد الشيباني مولاهم الكوفي. الفقيه العلامة، مفتي العراقين، أبو عبد الله، أحد الأعلام.
قيل أصله من حرسنا من غوطة دمشق، ومولده بواسط، ثم إنه نشأ بالكوفة.

سمع أبا حنيفة وأخذ عنه بعض كتب الفقه، وسمع: مسعراً، ومالك بن مغول، والأوزاعي، ومالك بن أنس. ولزم القاضي أبا يوسف وتفقه به.
أخذ عنه: الشافعي، وأبو عبيد، وهشام بن عبيد الله، وعلي بن مسلم الطوسي، وعمرو بن أبي عمرو الحراني، وأحمد بن حفص البخاري، وخلق سواهم.
وقد أفردت له ترجمة حسنة في جزء.
قال ابن سعد: أصله من الجزيرة، وسكن أبوه الشام، ثم قدم واسطاً فولد له بها محمد في سنة اثنتين وثلاثين ومائة. وسمع الكثير ونظر في الرأي وغلب عليه، وسكن بغداد، واختلف الناس إليه فسمعوا منه.
وقال آخر: ولي محمد بن الحسن القضاء للرشيد بعد القاضي أبي يوسف، وكان إماماً مجتهداً من الأذكياء الفصحاء.
قال أبو عبيد: ما رأيت أعلم بكتاب الله منه.
وقال الشافعي: لو أشاء أن أقول: نزل القرآن بلغة محمد بن الحسن لقلت لفصاحته. وقد حملت عنه وقر بختي كتباً.
وعن الشافعي قال: ما ناظرت سميناً أذكى من محمد. وناظرته مرة فاشتدت مناظرتي له، فجعلت أوداجه تنتفخ وأزراره تتقطع زراً زراً.
قال الشافعي: قال محمد بن الحسن: أقمت عند مالك ثلاث سنين وكسراً، وسمعت من لفظه سبعمائة حديث.
وقال يحيى بن معين: كتبت الجامع الصغير عن محمد بن الحسن.
وقال: إبراهيم الحربي: قلت لأحمد بن حنبل: من أين لك هذه المسائل الدقاق؟ قال: من كتب محمد بن الحسن.
وقال عمرو بن أبي عمرو الحراني: قال محمد بن الحسن: خلف أبي ثلاثين ألف درهم، فأنفقت على النحو والشعر خمسة عشر ألفاً، وأنفقت على الحديث والفقه خمسة عشر ألفاً.
وقال ابن عدي في كامله: سمع محمد الموطأ من مالك.
وقال إسماعيل بن حماد: قال محمد بن الحسن: بلغني أن داوود الطائي كان يسأل عني وعن حالي، ويقول: إن عاش فسيكون له شأن.
وعن الشافعي قال: ما ناظرت أحداً إلا تغير وجهه، ما خلا محمد بن الحسن.
قال بن أبي سريج: سمعت الشافعي يقول: أنفقت على كتب محمد بن الحسن ستين ديناراً، ثم تدبرتها فوضعت إلى جنب كل مسألة حديثاً.
وقال محمد بن الحسن فيما سمعه منه محمد بن سماعة: هذا الكتاب، يعني كتاب الجيل، ليس من كتبنا، إنما ألقي فيها.
قال أحمد بن أبي عمران: إنما وضعه إسماعيل بن حماد بن أبي حنيفة.
الطحاوي: نا يونس قال: قال الشافعي: كان محمد بن الحسن إذا قعد للمناظرة والفقه أقعد حكماً بينه وبين من يناظره، فيقول لهذا: زدت ولهذا: أنقصت.
أبو حازم القاضي، عن بكر بن محمد العمي، عن محمد بن سماعة قال: كان سبب مخالطة محمد بن الحسن السلطان أن يوسف القاضي شور في رجل يولى قضاء الرقة، فقال: يصلح محمد بن الحسن. فأشخصوه، فلما قدم جاء إلى أبي يوسف، فدخل به على يحيى بن خالد، فولوه قضاء الرقة.
قلت: قد احتج بمحمد أبو عبد الله الشافعي.
وقال الدار قطني: لا يستحق محمد عندي الترك.
وقال النسائي: حديثه ضعيف، يعني من قبل حفظه.
وقال حنبل: سمعت أحمد بن حنبل يقول: كان أبو يوسف منصفاً في الحديث، وأما محمد فكان مخالفاً للأثر، يعني يخالف الأحاديث ويأخذ بعموم القرآن.
وكان رحمه الله تعالى آية في الذكاء، ذا عقل تام، وسؤدد، وكثرة تلاوة للقرآن.
وحكى أحمد بن أبي عمران قاضي مصر، عن بعض أصحاب محمد بن الحسن: أن محمداً كان حزبه في كل يوم وليلة ثمن القرآن.
وقال أبو حازم القاضي: سمعت بكراً العمي يقول: إنما أخذ ابن سماعة، وعيسى بن أبان حسن الصلاة من محمد بن الحسن.
وقال علي بن سعيد: حدثني الرجل الرازي الذي مات محمد بن الحسن في بيته قال: حضرته وهو يموت، فبكى. فقلت له: أتبكي مع العلم؟ فقال لي: أرأيت إن أوقفني الله تعالى وقال: يا محمد ما أقدمك إلي؟ الجهاد في سبيلي، أم لابتغاء مرضاتي؟، ماذا أقول؟ وقال أحمد بن محمد بن أبي رجاء: سمعت أبي يقول: رأيت محمد بن الحسن في النوم، فقلت: إلى ما صرت؟ قال: غفر لي.
قلت: بم؟ قال: قيل لي لم نجعل هذا العلم فيك وإلا نحن نغفر لك.
قلت: توفي إلى رضوان الله في سنة تسع وثمانين ومائة.
محمد بن الحجاج اللخمي الواسطي. حدث ببغداد عن: عبد الملك بن عمير، ومجالد.
وعنه: يحيى بن أيوب، وشريح بن يونس.
قال الدار قطني: كذاب.
وقال ابن عدي: هو وضع حديث الهريسة.
وقال البخاري: منكر الحديث.
قلت: مات سنة إحدى وثمانين ومائة.
محمد بن حمران.

أبو عبد الله القيسي البصري.
عن: داوود بن أبي هند، وخالد الحذاء، والجريري.
وعنه: حميد بن مسعدة، وخليفة بن خياط، ونصر بن علي، والقواريري.
قال أبو حاتم. صالح.
وقال أبو زرعة: محله الصدق.
وقال النسائي: ليس بالقوي.
محمد بن زائد. أبو هشام التميمي.
عن: ليث بن أبي سليم، ورقبة بن مصقلة، وداوود بن يزيد.
وعنه: أبو سعيد الأشج، وإسحاق بن موسى الخطمي.
محمد بن سليمان ابن الأصبهاني، أبو علي، الكوفي. ت. ن. ق. عم محمد بن سعيد بن الأصبهاني.
روى عن: أبيه، وسهيل بن أبي صالح، وعطاء بن السائب، وأبي إسحاق الشيباني، وطائفة.
وعنه: ابنا أبي شيبة، وقتيبة بن سعيد، ومحمد بن الصباح الجرجرائي، ويحيى بن يحيى، ولوين، وآخرون.
قال أبو حاتم: لا يحتج به.
قال ابن عدي: هو قليل الحديث. أخطأ في غير شيء.
قلت: مات سنة إحدى وثمانين.
محمد بن سعدان بن عبد الله بن حيان القرشي العامري. عن: أبيه، ويزيد بن أبي عبيد، وابن عجلان.
وعنه: معن بن عيسى، والحميدي، وإبراهيم بن المنذر الحزامي، وآخرون.
قال أبو حاتم: شيخ.
محمد بن سليمان بن مسمول المخزومي المكي. عن: نافع، وحزام بن هشام، وجعفر بن محمد بن عباد.
وعنه: محمد بن القاسم سحيم، وأبو جعفر النفيلي، ومحمد بن عباد المكي، وآخرون.
صفة أبو حاتم.
وقال الحميدي: يتكلم فيه.
محمد بن سليم القرشي البلخي ثم المكي. عن: الضحاك، وابن أبي مليكة، وقتادة.
عمر دهراً.
روى عنه: وكيع، وأبو عاصم، ومحمد بن عيسى بن الطباع، ومنصور بن أبي مزاحم، وإبراهيم بن موسى الفرا.
وكان ابن عيينة يكرمه.
وروى الكوسج، عن ابن معين توثيقه.
وقال أبو حاتم: صالح الحديث.
محمد بن سهل الأسدي الكوفي المقعد عن: عاصم بن بهدلة، وأبي حصين الأسدي.
وعنه: علي بن حمزة الكسائي، ومنجاب بن الحارث، وغيرهما.
محمد بن سواء بن عنبر السدوسي خ. م. د. ن. ق. أبو الخطاب البصري المكفوف.
روى عن: حسني المعلم، وسعيد بن أبي عروبة، وابن عون، وطبقتهم. وأكثر عن سعيد.
روى عنه: ابن أخيه محمد بن ثعلبة، وإسحاق بن راهويه، وأحمد بن المقدام، وخليفة، وأبو حفص الفلاس، وجماعة.
وكان ثقة، نبيلاً، صاحب حديث.
أرخ موته الفلاس سنة سبع وثمانين ومائة.
ابن السماك هو محمد بن صبيح أبو العباس العجلي، مولاهم الكوفي الواعظ الزاهد، أحد الأعيان.
سمع هشام بن عروة، وسليمان الأعمش، ويزيد بن أبي زياد، ونحوهم.
وعنه: يحيى بن يحيى، وأحمد بن حنبل، ويحيى بن أيوب المقابري، ومحمد بن عبد الله بن نمير، وآخرون.
وقال ابن نمير: كان صدوقاً.
قال الخطيب: قدم بغداد فمكث فيها مدة ثم رجع.
وعنه قال: كم من شيء إذا لم ينفع لم يضر، ولكن العلم إذا لم ينفع ضر.
وعن مغيرة بن شعيب قال: حضرت يحيى بن خالد البرمكي يقول لابن السماك، إذا دخلت على أمير المؤمنين فأوجز ولا تكثر عليه.
قال: فلما دخل عليه قال: يا أمير المؤمنين إن لك بين يدي الله مقاماً، وإن لك من مقامك منصرفاً. فانظر إلى أين منصرفك، إلى الجنة أم إلى النار. فبكى الرشيد حتى كاد أن يموت.
وقال عبد الله بن صالح العجلي: سمعت ابن السماك يقول: كتب إلي رجل من إخواني من أهل بغداد: صف لي الدنيا. فكتبت إليه: أما بعد، فإنه حفها بالشهوات، وملأها بالآفات. ومزج حلالها بالمؤونات، وحرامها بالتبعات. حلالها حساب، وحرامها عذاب، والسلام.
وعنه قال: همة العاقل في النجاة والهرب. وهمة الأحمق في اللهو والطرب.
عجباً لعين تلذ بالرقاد وملك الموت معه على الوسادة.
حتى متى يبلغنا الواعظون أعلام الآخرة، حتى كأن نفوسنا عليها واقفة. وكأن العيون إليها ناظرة، ألا منتبه من نومته، أو مستيقظ من غفلته، ومفيق من سكرته، وخائف من صرعته كدحاً للدنيا كدحاً، أما تجعل للآخرة منك حظاً.
أقسم بالله لو قد رأيت القيامة تخفق بزلزال أهوالها، والنار قد علت مشرفة على أهلها، وقد وضع الكتاب، ونصب الميزان، وجيء بالنبيين والشهداء، لسرك أن تكون لك في ذلك الجمع منزلة. أبعد الدنيا دار محتمل، أم إلى غير الآخرة منتقل؟ هيهات، كلا والله. ولكن صمت الآذان عن المواعظ، وذهلت القلوب عن المنافع، فلا الواعظ ينتفع، ولا السامع ينتفع.

وعنه قال: هب الدنيا كلها في يديك، ودنيا أخرى مثلها ضمت إليك، وهب المشرق والمغرب يجيء إليك، فإذا جاءك الموت فماذا بين يديك؟ ألا من امتطى الصبر، قوي على العبادة، ومن أجمع اليأس استغفر عن الناس، ومن أهمته نفسه لم يول مرمتها غيره، ومن أحب الخير وفق له، ومن كره الشر جنبه.
ألا متأهب فيما يوصف أمامه، ألا مستعد ليوم فقره وفاقته، ألا شيخ مبادر انقضاء مدته، وفناء أجله.
ما ينتظر من ابيضت وفرته بعد سوادها، وتكرش وجهه بعد انبساطه، وتقوس ظهوره بعد انتصابه، وكل بصره، وضعف ركنه، وقل نومه، وبلي منه شيء بعد شيء في حياته. فرحم الله امرأ عقل الأمر، وأحسن النظر، واغتنم أيامه.
قال عبد الحميد بن صالح: نا ابن السماك، عن سفيان الثوري قال: احتاجت امرأة العزيز فلبست ثيابها، فقال لها أهلها: إلى أين؟ قالت: أريد أسأل يوسف. قالوا: نخافه عليك. قالت: كلا، إنه يخاف الله ولست أخاف ممن يخاف الله.
قال: فجلست على طريقه، وقامت إليه لما أقبل، فقالت: الحمد لله الذي جعل العبيد بطاعته ملوكاً، وجعل الملوك بمعصيته عبيداً، أصابتنا حاجة.
قال: فأمر لها بما يصلحها.
قال ابن ثعلب: نا ابن الأعرابي قال: كان ابن السماك يتمثل بهذا الشعر:
إذا خلا في القبور ذو خطر ... فزره يوماً وأنظر إلى خطره
أبرزه الدهر من مساكنه ... ومن مقاصيره ومن حجره
وعن ابن السماك قال: الدنيا كلها قليل، والذي بقي منها في جنب ما مضى قليل. والذي لك من الباقي قليل، ولم يبق من قليلك إلا قليل. وقد أصبحت في دار الفناء والعزاء، وغداً تصير إلى دار الجزاء، فاشتر نفسك لعلك تنجو من عذاب ربك.
توفي ابن السماك رحمه الله سنة ثلاث وثمانين ومائة وقد شاخ.
محمد بن عبد الرحمن بن رداد المدني. من ولد ابن أم مكتوم.
روى عن: عبد الله بن دينار، وسهيل بن أبي صالح، ويحيى بن سعيد.
وعنه: بشر بن معاذ، ويعقوب بن كاسب.
قال ابن عدي: عامة ما يرويه غير محفوظ.
وقال المؤلف في كتابه المغني: ضعفوه.
وقال أبو حاتم: ليس بقوي.
محمد بن عبد الرحمن بن عمرو، أبو عبد الله بن الإمام أبي عمرو الأوزاعي. كان رجلاً صالحاً عابداً.
روى عن أبيه.
وعنه: أبو مسهر، ومغيرة بن تميم، وجماعة من أهل بيروت.
وقال العباس بن الوليد البيروتي: وأدركت زمانه.
وكانوا لا يشكون أنه من الأبدال.
محمد بن عبد الرحمن السهمي الباهلي. يكنى: أبا عبد الرحمن.
روى عن: حصين بن عبد الرحمن، وغيره.
وعنه: نصر بن علي، ومحمد بن المثنى الغفري.
قال البخاري: لا يتابع على حديثه.
قلت: له حديث واحد في الدعاء، مضطرب الإسناد.
محمد بن عبد الرحمن القشيري المقدسي. عن: حميد الطويل، وجعفر بن محمد، وخالد الحذاء، وطبقتهم.
وعنه: بقية، وأبو بدر السكوني، وسليمان ابن بنت شرحبيل.
قال أبو حاتم: كان يكذب ويفتعل الحديث.
محمد بن عبد الرحمن الطفاوي خ. د. ت. ق. أبو المنذر البصري.
سمع: أيوب السختياني، وهشام بن عروة، والأعمش.
وعنه: أحمد، وابن المديني، وعمرو الناقد، وأحمد بن المقدام.
قال ابن معين: ما به بأس.
ووثقه غير واحد.
وقال أبو زرعة: منكر الحديث.
وقاله أبو حاتم.
مات سنة سبع وثمانين ومائة.
محمد بن عبد الملك الأنصاري. أبو عبد الله.
عن: عطاء بن أبي رباح، ونافع، وابن المنكدر، وسالم بن عبد الله، والزهري، وغيرهم.
وعنه: عامر بن سيار، ويحيى بن صالح الوحاظي، ويحيى بن سعيد العطار، وأبو المغيرة عبد القدوس، وآخرون.
وهو مدني سكن حمص، وما بقي إلى هذا الوقت، كأنه مات قبل السبعين ومائة، نعم. ثم وجدت أن الإمام أحمد قال: قد رأيته وكان أعمى، وكان يضع الحديث ويكذب.
وقال النسائي: متروك ومن بلاياه: يحيى الوحاظي، عنه، عن عطاء، عن ابن عباس: نهى رسول الله صلى الله عليه وسلم أن يتخلل بالقصب والآس، وقال " إنهما يسقيان عرق الجذام " .
يزيد بن مروان الخلال، عنه، عن ابن المنكدر، عن جابر مرفوعاً: " من قاد أعمى أربعين خطوة وجبت له الجنة " .
محمد بن عثمان بن صفوان الجمحي المكي ق. عن: حميد بن قيس الأعرج، وهشام بن عروة، والحكم بن أبان.

وعنه: الحميدي، وأحمد بن حنبل، وشريح بن يونس، وأحمد بن محمد بن عون النبال. قال أبو حاتم: منكر الحديث، ضعيف.
محمد بن عمر الطائي المحري الحمصي. أبو خالد.
عن: ثابت بن سعد الطائي، وعبد الله بن بسر الحبراني، وأبي الزناد، وابن عبد ربه الزاهد.
وعنه: بقية، ويحيى الوحاظي، وخطاب الفوري، وسليمان ابن بنت شرحبيل.
قال أبو حاتم: ما به بأس.
محمد بن عمر بن صالح الكلاعي الحمصي ثم الحموي. وحماه قريش من أعمال حمص ذاك الوقت، واليوم هي في قدر حمص مرتين.
روى عن: الحسن، ومحمد بن سيرين، وقتادة، وإسحاق بن يزيد صاحب البراء.
وعنه: سويد بن سعيد، والمسيب بن وضاح.
قال ابن عدي: منكر الحديث، ثم ساق له حديثاً باطلاً عن قتادة، عن أنس.
وقد وقع لي من عواليه.
محمد بن الفرات ق. أبو علي الكوفي.
عن: الحكم بن عتيبة، وحبيب بن أبي ثابت، ومحارب بن دثار.
وعنه: أبو توبة الحلبي، وقتيبة، وسويد بن سعيد، وشريح بن يونس، ومحمد بن عبيد المحاربي.
وهو واهٍ بالاتفاق. عمر دهراً، وجاوز المائة.
كذبه أحمد، وابن أبي شيبة.
قرأت على أحمد بن هبة الله، عن عبد المعز بن محمد البزاز: أنا محمد بن إسماعيل: أنا محلم بن إسماعيل الضبي: أنا الخليل بن أحمد القاضي: نا محمد بن إسحاق الثقفي: نا قتيبة بن سعيد، نا محمد بن الفرات: سمعت محارب بن دثار: سمعت ابن عمر: سمعت رسول الله صلى الله عليه وسلم يقول: " شاهد الزور لا تزول قدماه حتى يؤمر به إلى النار " .
أخرجه ابن ماجة، عن سويد عن محمد.
محمد بن الفضل بن عطية العبسي مولاهم الكوفي ت. ق. أبو عبد الله، نزيل بخارى.
وقد حدث في آخر أيامه بالعراق عن: أبيه، وزياد بن علاقة، وعمرو بن دينار، وعاصم بن بهدلة، ومنصور بن المعتمر، وجماعة.
وعنه: بقية، وأسد بن موسى، وعباد بن يعقوب، ويحيى بن يحيى، ومحمد بن عيسى بن حبان المدائني، وآخرون.
قال أحمد: حديثه حديث أهل الكذب.
وقال يحيى بن معين: لا يكتب حديثه.
وقال غير واحد: متروك الحديث.
وقيل إنه حج بضعاً وثلاثين حجة.
وقال محمد بن الفضل: كنت ابن خمس سنين حيث كان يذهب بي والدي إلى الفقهاء.
قلت: مات سنة إحدى وثمانين أو بعدها أو قبلها. وقع لنا من عواليه.
محمد بن كثير، أبو إسحاق القرشي الكوفي. نزيل بغداد.
عن: ليث بن أبي سليم، وعمرو بن قيس الملائي، والأعمش.
وعنه: يحيى بن معين: وقتيبة، ومحمد بن الصباح الجرجرائي، والحسن بن عرفة.
كان ابن معين حسن الرأي فيه وقال: لم يكن به بأس.
وقال أبو حاتم: ضعيف.
وقال البخاري: منكر الحديث.
محمد بن كثير البصري القصاب. له عن: عبد الله بن طاووس، ويونس بن عبيد.
وعنه: نعيم بن حماد، وعثمان بن أبي شيبة.
قال أبو حاتم: منكر الحديث، ضعيف.
وقال العقيلي: لا يتابع على حديثه.
وقال الفلاس: ذاهب الحديث.
محمد بن مجيب الثقفي الكوفي الصائغ. عن: ليث بن أبي سليم، وجعفر بن محمد.
وعنه: محمود بن خداش، وجمهور بن منصور، ومحمد بن إسحاق البلخي، ومحمد بن عبد الله الأزري، ومحمد بن حسان الأزرق.
قال أبو حاتم: ذاهب الحديث.
وروى عباس، عن ابن معين قال: عدو الله كذاب.
محمد بن محصن العكاشي. وهو محمد بن إسحاق بن إبراهيم بن محمد بن عكاشة بن محصن الأسدي.
روى عن: إبراهيم بن أبي عبلة، والأوزاعي، وجماعة.
وعنه: محمد بن أبي خراش الموصلي، ومعلل بن نفيل، وجماعة.
قال البخاري: يقال له الأندلسي، منكر الحديث.
وقال ابن معين: كذاب.
محمد بن مروان السدي الصغير. هو محمد بن مروان بن عبد الله بن إسماعيل بن عبد الرحمن السدي الكوفي.
روى عن: الكلبي في تفسيره، وعن يحيى بن سعيد الأنصاري، والأعمش، وجويبر.
وعنه: الأصمعي، ومحمد بن عبيد المحاربي، وأبو عمر الدوري، والحسن بن عرفة.
تركوا حديه، وقد اتهم.
قال البخاري: سكتوا عنه.
وقال ابن معين: ليس بثقة.
وقال عبد الله بن نمير: كذاب.
وقال أحمد بن حنبل: أدركته قد كبر فتركته.
محمد بن مسروق بن معدان الكندي الكوفي. الفقيه، أبو عبد الرحمن، من أصحاب الرازي.
روى عن: محمد بن عمرو، ومسعر، وسفيان الثوري.
وعنه: ابن وهب، وسعيد بن أبي مريم، وهشام بن عمار، وآخرون.

وولي قضاء مصر ثمانية أعوام في دولة الرشيد، وصرف سنة خمس وثمانين ومائة.
وكان قد ولي بعد مفضل بن فضالة. وكان عجباً في التيه والصلف والتكبر.
قال سعيد بن عفير: قدم علينا قاضياً وكان متجبراً، فاعتدى على العمال وأنصف منهم.
أرسل إليه الأمير عبد الله بن المسيب يأمره يحضر مجلسه، فقال لرسوله: لو كنت تقدمت إليه في هذا لفعلت به وفعلت. فانقطع ذلك عن القضاء بعده.
قال سعيد: ولما قدم مصر اتخذ قوماً للشهادة، وأوقف سائر الشهود، فوثبوا به وشتموه وشتمهم. وكانت منه هنات إلى أشرافهم.
وقال يحيى بن بكير: ما كان بأحكامه بأس، لكنه كان من أعظم الناس تكبراً.
محمد بن المعلى اليامي الكوفي ت. هو ابن أخي زبيد بن الحارث.
روى عن: زياد بن خيثمة، وزكريا بن أبي زائدة، ويحيى بن سعيد الأنصاري، وأشعث بن سوار.
واستوطن الري.
روى عنه: محمد بن عمرو زنيج، ومحمد بن مهران، ومحمد بن حميد، وآخرون.
قال أبو حاتم: صدوق.
محمد بن يزيد الواسطي الزاهد د. ت. ن. أبو سعيد.
ويقال أبو إسحاق الخولاني مولاهم. أصله شامي.
روى عن: أيوب أبي العلاء القصاب، وإسماعيل بن أبي خالد، وعاصم بن رجاء بن حيوة، والعوام بن حوشب، ومجالد بن سعيد، وطبقتهم.
وعنه: أحمد بن حنبل، وإسحاق بن راهويه، وبشر بن مطر، وأبو عمارة الحسن بن حريث، ومحمد بن وزير، وشريح بن يونس، ويحيى بن معين، وآخرون.
قال وكيع: إن كان أحد من الأبدال فهو محمد بن يزيد.
وقال أحمد: كان ثبتاً في الحديث.
وقال ابن معين، وأبو داوود، والنسائي: ثقة.
وقال محمد بن وزير: مات سنة تسعين ومائة.
وقيل: مات سنة ثمان وثمانين ومائة.
وقال مطين: سنة إحدى وتسعين.
محمد بن يوسف بن معدان. أبو عبد الله الأصبهاني الزاهد، ويلقب بعروس الزهاد.
روى عن: الأعمش، ويونس بن عبيد، وسفيان الثوري، والحمادين آثاراً ومقاطيع.
حدث عنه: عبد الرحمن بن مهدي، ويحيى القطان، وابن المبارك، وسليمان الشاذكوني، وزهير بن عباد، وعصام بن جبر، وصالح بن مهران، وطائفة.
قال أبو الشيخ: لما أره روى حديثاً مسنداً، إلا حديثاً واحداً.
قلت: وهو حديث منكر.
قال الحسن بن عمرو مولى ابن المبارك: ما رأيت ابن المبارك أعجبه أحد ممن كان يأتيه إعجابه لمحمد بن يوسف الأصبهاني؛ كان كالعاشق له.
قلت: هو من أجداد الحافظ أبي نعيم لأمه، وقد استوفى ترجمته.
قال يحيى بن سعيد: ما رأيت رجلاً خيراً من محمد بن يوسف. فقال له: محمد بن حنبل: ولا الثوري؟ فقال: كان الثوري شيئاً ومحمد بن يوسف شيئاً.
عبيد بن جناد: نا عطاء بن سلم الحلبي قال: كان محمد بن يوسف الأصبهاني يختلف إلي عشرين سنة لم أعرفه. يجيء إلى الباب فيقول: رجل غريب يسأل. ثم يخرج، حتى رأيته يوماً في المسجد. فقيل لي: هذا محمد بن يوسف. فقلت: هذا يختلف إلي منذ عشرين سنة لم أعرفه.
قلت: كان يرابط بالمصيصة مدة.
قال أحمد بن عصام الأصبهاني: بلغني أن ابن المبارك كان يسمي محمد بن يوسف عروس الزهاد.
وقال أحمد الدورقي: حدثني حكيم الخراساني قال: كان محمد بن يوسف الأصبهاني يأتيه من عند أهله في كل سنة سبعون ديناراً أو نحوها، فيأخذ على الساحل فيأتي مكة، ثم يرجع إلى الثغر.
وقال عبيد الله بن جناد: قال محمد بن يوسف: أروني قبر أبي إسحاق الفزاري، فأريته إياه. فقال: إن مت فادفنوني إلى جنبه.
وقال عبد الرحمن بن مهدي: باينت محمد بن يوسف في الشتاء والصيف، فلم يكن يضع جنبه. وأما ليالي الشتاء، فكان حين يطلع الفجر يتمدد وهو جالس، ثم يقوم ويتمسح.
قلت: لعله بقي إلى المائتين.
مخلد بن خداش الكوفي. عن: الأعمش، وأبان بن ثعلب.
وعنه: أبو الصلت عبد السلام الهروي، وأبو سعيد الأشج.
قال أبو حاتم: صالح الحديث.
مخيس بن تميم، أبو بكر الأشجعي. عن: بهز بن حكيم، وحازم بن عطاء البجلي، وجعفر بن عمر.
وعنه: هشام بن عمار، وأحمد بن الضحاك إمام جامع دمشق. وهو شامي مقل.
قال العقيلي: لا يتابع على حديثه.
مدرك بن أبي سعد الفزاري الدمشقي. أبو سعد.
عن: يونس بن ميسرة بن حلبس، وإسماعيل بن أبي المهاجر، وحيان بن أبي النضر.
وقرأ القرآن على يحيى بن الحارث.
قرأ عليه هشام بن عمار.

وروى عنه: هشام، وعلي بن حجر، وسعيد بن منصور، وسليمان بن عبد الرحمن، وجماعة.
قال أبو حاتم: لا بأس به.
مرحوم بن عبد العزيز البصري العطار ع. عن: أبي عمران الجوني، وثابت البناني، ومالك بن دينار، وحبيب المعلم، وأبي نعامة السعدي.
وعنه: ابنه عيسى، وحفيده بشر بن عبيس بن مرحوم، وإسحاق بن راهويه، وأبو بكر بن أبي شيبة، وبندار، ومحمد بن المثنى، ومسدد، وبكر بن خلف، والفلاس، ونصر بن علي.
قال الخريبي: ما رأيت بصرياً أفضل منه، ومن سليمان بن المغيرة.
ووثقه أحمد وغيره.
مات سنة سبع وثمانين.
وقيل: سنة ثمان وثمانين ومائة.
وروى البخاري عن حفيده بشر أن مولده سنة ثلاث ومائة.
مروان بن أبي حفصة سليمان بن يحيى بن أبي حفصة يزيد بن عبد الله الأموي. مولاهم الشاعر الشهير: يكنى أبا السمط، ويقال أبو الهندام.
وولاؤه لمروان بن الحكم. مدح الخلفاء والأمراء. وسائر شعره سائر لحسنه وفحولته، واشتهر اسمه.
حكى عنه خلف الأحمر، والأصمعي.
وقيل: كان مولداً، قيل الخبرة باللغة.
وقد أجازه المهدي على قصيدة واحدة مائة ألف، وكذا أجازه الرشيد مرة بستين ألف درهم.
وكان بخيلاً مقتراً على نفسه. خرج مرة بجائزة المهدي ثمانين ألف درهم، فسأله مسكين فأعطاه ثلثي درهم، وقال: لو كان حصل له مائة ألف لكملت لك درهماً.
وقيل: إنه كان لا يسرج عليه، ولا حكايات في البخل.
وما أحلى قوله يمدح بني مطر.
هم القوم إن قالوا أصابوا، وإن دعوا ... أجابوا، وإن أعطوا أطابوا وأجزلوا
هم يمنعون الجار حتى كأنهم ... لجارهم بين السماكين منزل
وعن الفضل بن بزيع قال: رأيت مروان بن أبي حفصة دخل على المهدي بعد موت معن بن زائدة، فأنشده. فقال: من أنت؟ قال: شاعرك مروان. قال: ألست القائل:
وقلنا أين نرحل بعد معن ... وقد ذهب النوال فلا نوالا؟
وقد جئت تطلب نوالاً. خذوا برجله.
فلما كان بعد عام، تلطف حتى دخل مع الشعراء. وإنما كانت الشعراء تدخل على الخلفاء في العام مرة، فأنشده:
طرقتك زائرة فحي خيالها ... بيضاء تخلط بالحياء دلالها
قادت فؤادك فاستقادو وقبلها ... قاد القلوب إلى الصبا وأمالها
منها:
هل يطلبون من السماء نجومها ... بأكفهم أو يسترون هلالها
أو تدفعون مقالة عن ربكم ... جبريل بلغها النبي فقالها
شهدت من الأنفال آخر آية ... ببراءتهم فأردتم إبطالها
يعني بني العباس وبني علي. فرأيت المهدي وقد زحف من صدر مصلاه حتى صار على البساط إعجاباً. وقال: كم أبياتها؟ قال: مائة. فأمر له بمائة ألف درهم.
وروى علي بن محمد النوفلي، عن أبيه قال: كان مروان بن أبي حفصة لا يأكل اللحم بخلاً حتى يقدم إليه. فإذا قدم بعث غلامه فاشترى له رأساً فأكله. فقيل له: لا نراك تأكل في الصيف والشتاء إلا الرؤوس. قال: نعم لأني أعرف سعره فآمن خيانة الغلام. وإن مس عينه أو خده وقفت على ذلك، وآكل منه ألواناً، وأكفى مؤونة الطبخ.
وقال جهم بن خلف: أتينا اليمامة، فنزلنا على مروان بن أبي حفصة، فأطعمنا تمراً، وأرسل غلامه بفلس وسكرجة يشتري به زيتاً. فلما جاءه بالزيت قال: خنتني. قال: من فلس كيف أخونك.
قال: أخذت الفلس واستوهبت زيتاً.
قال الفسوي: مات مروان سنة اثنتين وثمانين ومائة.
وقيل: مولده سنة خمس ومائة.
مروان بن سالم الشامي ثم الجزري ق. عن: صفوان بن سليم، والأعمش، وعبد الملك بن أبي سليمان، وجماعة.
وعنه: الوليد بن مسلم، ونعيم بن حماد، وأبو همام السكوني، وغيرهم.
تركه غير واحد لأن عامة ما يرويه لا يتابع عليه.
قال أحمد بن حنبل: ليس بثقة.
وقال البخاري: منكر الحديث.
وقال النسائي: متروك.
مروان بن شجاع الجزري الحراني خ. د. ت. ق. أبو عمرو مولى بني أمية.
حدث ببغداد عن خصيف فأكثر، وعن: عبد الكريم بن مالك، وسالم الأفطس.
وعنه: أحمد بن حنبل، وأحمد بن منيع، وشريح بن يونس، وزياد بن أيوب، ويحيى بن معين، ويعقوب الدورقي، والحسن بن عرفة.
قال أحمد: لا بأس به.
وقال غيره: صدوق.
وقال أبو حاتم: ليس بحجة.
وقال ابن حبان: يروي المقلوبات عن الثقات.

قلت: مات سنة أربع وثمانين ومائة.
مروان، أبو عبد الملك الرمادي. دمشقي من أعيان قراء البلد.
قرأ على: يحيى الرمادي، وزيد بن واقد، وحدث عنهما، وولي قضاء دمشق.
روى عنه: مروان بن محمد، وسليمان ابن بنت شرحبيل، ومحمد بن حسان الأسدي.
ما علمت فيه جرحاً.
مسلمة بن علقمة المازني. قد مر، فيحول إلى هنا، وإلا فقد نبهنا على طبقته.
مسلمة بن علي بن خلف الخشني الدمشقي الغوطي البلاطي ق. والبلاط قرية على فرسخ من البلد. يكنى: أبا سعيد.
روى عن: يحيى الذماري، والأعمش، وابن عجلان، ومحمد بن الوليد الزبيدي، وابن جريح، وطائفة.
وعنه: بقية بن الوليد، وابن وهب، وأبو توبة الحلبي، ومحمد بن رمح، وهشام بن عمار، وآخرون.
قال البخاري: منكر الحديث.
وقال أبو حاتم: هو في حد الترك.
وقال الدار قطني: متروك الحديث.
وسئل ابن معين عنه وعن الحسن بن يحيى الخشني فقال: ليسا بشيء، والحسن أحبهما إلي.
قلت: ومن مفاريده، عن الأوزاعي، عن يحيى بن أبي سلمة، عن صفوان بن عسال قال: حض رسول الله صلى الله عليه وسلم على العلم قبل ذهابه. فقيل: كيف يذهب وقد تعلمنا وعلمناه أبناءنا؟ فغضب وقال: " أوليست التوراة والإنجيل في يد اليهود والنصارى فما أغنيا عنهم " .
ولمسلمة أحاديث عدة منكرة.
مات سنة تسعين ومائة.
المسيب بن شريك. أبو سعيد التميمي الشقري الكوفي.
عن: هشام بن عروة، والأعمش.
وعنه: يحيى بن معين، وأحمد بن منيع، وأحمد بن حنبل وقال: هو أول من كتبت عنه الحديث.
قال مسلم، والدار قطني: متروك الحديث.
قال بان سعد: ولي بيت المال للرشيد.
مات سنة ست وثمانين ومائة.
مصعب بن الزبير العذري المصري. مؤذن جامع الفسطاط.
عن: يزيد بن أبي حبيب.
وعنه: ابنه عذرة، ويوسف بن عدي.
مات في صفر سنة أربع وثمانين ومائة. قاله ابن يونس.
مصعب بن سلام التميمي الكوفي ق. عن: زبرقان السراج، ومحمد بن سوقة، وعبد الله بن شبرمة.
وعنه: إسحاق بن موسى الأسدي، وزياد بن أيوب.
قال ابن حبان: كثير الغلط، لا يحتج به.
وقال ابن عدي: أرجو أنه لا بأس به، له غلط.
وقال أبو حاتم: محله الصدق.
وضعفه علي بن المديني.
وروى عنه أيضاً أحمد، والأشج.
مصعب بن ماهان المروزي ثم العسقلاني. عن سفيان الثوري، وعباد بن كثير.
وعنه: أبو توبة الربيع بن نافع، وزهير بن عباد، وسعيد بن نضير، وإبراهيم بن شماس والسمرقندي، وآخرون.
وكان عبداً صالحاً، وكان أمياً لا يكتب.
قال أبو حاتم: شيخ.
قيل: مات سنة إحدى وثماني ومائة.
مطر بن العلاء الفزاري الدمشقي. شيخ قليل الحديث.
روى عن: أبي سليمان الحرستاني، وعبد الملك بن يسار الثقفي، وروح بن القاسم.
وعنه: ختنه يحيى بن الغمر، وسليمان بن عبد الرحمن، وعلي بن حجر.
قال أبو حاتم: شيخ.
قال سليمان: نا مطر بن العلاء، نا عبد الملك بن يسار، نا أبو أمية الشعباني، وكان جاهلياً: حدثني معاذ قال: قال رسول الله صلى الله عليه وسلم: " ثلاثون سنة نبوة وخلافة، وثلاثون سنة نبوة وملك، وثلاثون سنة ملك وتجبر، وما وراء ذلك فلا خير فيه " .
رواه يعقوب الفسوي، والطبراني. وفي السند مجهولان.
المطلب بن زياد الكوفي ق. عن: زياد بن علاقة، وزيد بن علي بن الحسين، وعبد الملك بن عمير، وإسماعيل السدي، وأبي إسحاق السبيعي.
وعنه: أحمد، وإسحاق، وسعيد بن محمد الجرمي، وشريح بن يونس، وابن نمير، ويحيى بن معين، وسفيان بن وكيع، وعدة.
وثقه أحمد، ويحيى.
وقال أبو حاتم: لا يحتج به.
وقال أبو داوود: هو عندي صالح.
وقال ابن سعد: ضعيف.
وقال أحمد: لم ألق بالكوفة أحداً أسن منه.
قلت: توفي سنة خمس وثمانين ومائة.
معاذ بن مسلم النحوي الكوفي. الهراء، لأنه كان يتجر في الثياب الهروية.
روى عن: عطاء بن السائب، وجعفر بن محمد، وغيرهما.
وصنف في النحو في دولة بني أمية. وعمر دهراً طويلاً.
روى عنه: عبد الرحمن المحاربي، والحسن بن الحسين الكوفي.
وقال عثمان بن أبي شيبة: رأيته يشد أسنانه بالذهب.
وأخذ عنه الكسائي جملة من النحو.
وفيه يقول سهل بن أبي غالب تيك الأبيات السائرة:
إن معاذ بن مسلم رجل ... ليس لميقات عمره أمد

قد شاب رأس الزمان واكتهل ... الدهر وأثواب عمره جدد
يا بكر حواء كم تعيش وكم ... تسحب ذيل الحياة يا لبد.
الأبيات.
توفي سنة سبع وثماني ومائة.
وقيل: سنة تسعين. وعاش تسعين سنة.
ذكره ابن البخار مختصراً، وقال: هو مولى محمد بن كعب القرظي. وولد في دولة يزيد بن عبد الملك. وكان من أعيان النحاة. وكان له أولاد وأحفاد فماتوا وهو باق. وله شعر جيد.
المعافي بن عمران بن نفيل بن جابر بن جبلة خ. د. ن. أبو مسعود الأزدي، الموصلي، الحافظ، القدوة، شيخ أهل الموصل وعالمهم وزاهدهم.
مولده بعد العشرين ومائة.
سمع: ثور بن يزيد، وهشام بن حسان، وابن جريج، وجعفر بن برقان، وحنظلة بن أبي سفيان، وسيف بن سليمان، وأفلح بن حميد، وموسى بن عبيدة، ومسعر، والأوزاعي، وعبد الحميد بن جعفر، ومالك بن مغول، ويونس بن أبي إسحاق، وسفيان الثوري، وطبقتهم.
وعنه: بقية، وابن المبار: ووكيع، وموسى بن أعين، وهم من أقرانه، وبشر الحافي، والحسن بن بشر، وإبراهيم بن عبد الله الهروي، ومحمد بن جعفر الوركاني، ومحمد بن عبد الله بن عمار، وعبد الله بن أبي خداش، وآخرون.
وله ترجمة في تاريخ يزيد بن محمد الأزدي في بضع وعشرين ورقة.
وقال: ثنا موسى بن هارون الزيات: نا أحمد بن عثمان: سمعت محمد بن داوود الحراني: نا عيسى بن يونس قال: خرج علينا الأوزاعي ونحن ببيروت أنا والمعافي بن عمران، وموسى بن أعين، ومعه كتاب السنن لأبي حنيفة. فقال: لو كان هذا الخطأ في أمة لأوسعه خطأ.
قال الأزدي: صنف المعافي في الزهد، والسنن، والفتن، والأدب وغير ذلك.
وقال أحمد بن يونس: كان سفيان الثوري يقول: المعافي بن عمران ياقوتة العلماء.
وقال بشر بن الحارث: إني لأذكر المعافي اليوم فأنتفع بذكره، وأذكر رؤيته فأنتفع.
وقال وكيع: نا المعافي وكان من الثقات.
وعن بشر الحافي قال: كان ابن المبارك يقول: حدثني الرجل الصالح، يعني المعافي.
أحمد بن عبد الله بن يونس، عن الثوري قال: امتحنوا أهل الموصل المعافي.
وروي عن الأوزاعي قال: لا أقدم على الموصلي أحداً.
قال ابن سعد: كان المعافي ثقة، خيراً، فاضلاً، صاحب سنة.
بشر بن الحارث. سمعت المعافي: سمعت الثوري يقول: إذا لم يكن لله في العبد حاجة نبذه إلى السلطان.
قال بشر: كان المعافي يحفظ الحديث والمسائل. سألته عن الرجل يقول للرجل: أقعد هنا ولا تبرح. قال: يجلس حتى يأتي وقت الصلاة ثم يقوم.
وقال محمد بن عبد الله بن عمار: سمعت المعافي ولم أر أفضل منه. يسأل عن تجصيص القبور فكرهه.
وقال علي بن مضاء: نا هشام بن بهرام: سمعت المعافي يقول: القرآن كلام الله غير مخلوق.
قال الهيثم بن خارجة: ما رأيت أأدب من المعافي.
وورد أن المعافي كان أحد الأسخياء الموصوفين،. أفنى ماله الجود والحقوق. كان إذا جاءه مغله، أرسل إلى أصحابه ما يكفيهم سنة، وكانوا أربعة وثلاثين رجلاً.
قال بشر: كان المعافي في الفرح والحزن واحداً. قتلت الخوارج له ولدين فما تبين عليه شيء؛ وجمع أصحابه وأطعمهم، ثم قال لهم: آجركم الله في فلان وفلان، رواها جماعة.
عن بشر: قال محمد بن عبد الله بن عمار: كنت عند عيسى بن يونس فقال: أسمعت من المعافي؟ قلت: نعم. قال: ما أحسب أحداً رأى المعافي وسمع من غيره يريد بعلمه الله.
قال بشر: سمعت المعافي يقول: أجمع العلماء على كراهة السكنى، يعني ببغداد.
وقيل لبشر الحافي: نراك تعشق المعافي بن عمران. فقال: ومالي لا أعشقه وقد كان سفيان يسميه الياقوتة.
قال علي بن حرب: رأيت المعافي أبيض الرأس واللحية، عليه قميص غليظ، وكمه تبين منه أطراف أصابعه.
وقال يحيى بن معين: ثقة.
وقال بشر: كان المعافي صاحب دنيا واسعة وضياع كثيرة.
قال رجل: ما أشد البرد اليوم، فالتفت إليه المعافي وقال: استدفأت الآن؟ لو سكت لكان خيراً لك.

قلت: وقد وقع لي من عوالي المعافي حديث: أخبرنا علي بن أحمد العلوي، أنا محمد بن أحمد القطيعي: أنا أبو بكر بن الزاغوني ح، وأنا أحمد بن إسحاق الهمداني: أنا عمر بن محمد السهروردي: أنا هبة الله بن أحمد القصار قالا: أنا محمد بن محمد الهاشمي: أنا أبو طاهر المخلص: نا عبد الله بن محمد البغوي: ثنا محمد، يعني ابن أبي سمينة، نا المعافي بن عمران، عن صالح بن أبي الأخضر، عن الزهري، عن أنس، عن النبي صلى الله عليه وسلم قال: " كنت أسكب لرسول الله صلى الله عليه وسلم وضوءه عن جميع أزواجه في الليلة الواحدة " . تابعه وكيع، عن صالح.
أخرجه أن ماجة من طريق وكيع. وهو غريب.
قال علي بن حسين الخواص، وغيره: مات المعافي بن عمران سنة أربع وثمانين ومائة.
وقال ابن عمار، وسلمة بن أبي نافع: مات سنة خمس وثمانين.
وقال الهيثم بن خارجة وغيره: سنة ست.
وللمعافي تريجمة في حلية الأولياء.
معتمر بن سليمان بن طرخان ع. الإمام أبو محمد التيمي البصري. وإنما ولاؤه لبني مرة.
وقيل له التيمي لنزوله في بني تيم بالبصرة.
روى عن: أبيه، وعن: عبد الملك بن عمير، ومنصور بن المعتمر، وأيوب السختياني، وعمرو بن دينار القهرمان، والدكين بن الربيع، وليث بن أبي سليم، وحميد الطويل، وخلق.
وقد روى عمن هو أصغر منه.
روى عن: عبد الرزاق، وعاشر أصحاب عبد الرزاق بعد معتمر مائة سنة.
روى عنه: ابن المهدي، وأحمد، وإسحاق، وابن معين، والفلاس، وأبو كريب، وخليفة، ويعقوب الدورقي، والحسن بن عرفة، وخلق.
وكان إماماً حجة، زاهداً، عابداً، كبير القدر.
قال قرة بن خالد: ما معتمر عندنا بدون والده وسليمان التيمي.
وقال محمد بن سعد: أنا أحمد بن إبراهيم العبدي: حدثني عباس البصري، حدثني الأصمعي: حدثني معتمر بن سليمان قال: قال أبي عد لنفسك من سنة ست ومائة.
وقال سعيد بن عيسى الكريزي: مات معتمر يوم قتل زبان الطليقي، وكان الناس يقولون: مات اليوم أعبد الناس، وقيل: أشطر الناس.
قلت: توفي معتمر في صفر سنة سبع وثمانين ومائة عن إحدى وثمانين سنة.
معدي بن سليمان البصري ت. ق. صاحب الطعام.
روى عن: علي بن زيد بن جدعان، وعمران القصير، ومحمد بن عجلان.
وعنه: بدل بن المحبر، وبندار، ومحمد بن المثنى، ونصر بن علي الجهضمي، وغيرهم.
قال سليمان الشاذكوني: كان يعد من الأبدال، وكان من أفضل الناس.
وروى عمر بن يزيد السياري، عنه قال: مررت بوادي القرى فإذا بها رجل يقال له شعيب بن مطير، فقلنا له: أدخلنا على أبيك. فأدخلنا وقال: يا أبه حدث هؤلاء بحديث ذي اليدين. قال: وكان شيخاً كبيراً فأبى وقال: اذكره أنت يا بني. فقال: حدثتنا يا أبه أنك مررت بذي خشب، فلقيت ذا اليدين رضي الله عنه، فحدثك أن رسول الله صلى الله عليه وسلم سلم من الركعتين: وذكر الحديث.
معدي: ضعفه النسائي.
وقال ابن حبان: لا يجوز الاحتجاج به.
معلى بن راشد، أبو اليمان البصري ق. القواس، النبال.
عن: الحسن البصري، وميمون بن سياه، وجدته أم عاصم. روت له، عن نبيشة، عن النبي صلى الله عليه وسلم: " من كثر مضغه استغفرت له " .
روى عنه: إبراهيم بن موسى، وعبيد الله بن عمر القواريري، وروح بن عبد المؤمن، ونصر الجهضمي، وجماعة.
لم أر فيه مقالاً بجرح ولا توثيق. وهو شيخ.
المغيرة بن عبد الرحمن بن الحارث بن عبد الله بن عياش بن أبي ربيعة خ.د. ت. ق. واسم أبي ربيعة عمرو بن المغيرة بن عبد الله بن عمر بن مخزوم، الإمام أبو هاشم المخزومي المدني الفقيه.
سمع: هشام بن عروة، ويزيد بن عبيد ، وابن عجلان، وعبد الله بن سعيد بن أبي هند، وغيرهم.
وكان أحد الفقهاء الأعلام، وثقه ابن معين.
قال الزبير بن بكار: عرض عليه الرشيد قضاء المدينة فامتنع، فأعفاه ووصله بألفي دينار.
قال: وكان فقيه المدينة بعد مالك.
وقال محمد بن سلمة المخزومي: قال المغيرة بن عبد الرحمن: نحن أعلم الناس بالقرآن وأجهلهم به. صيرنا العلم بعظيم قدره إلى الجهل بكثير من معانيه.
وقال ابنه عياش: مات أبي في سابع صفر سنة ست وثمانين ومائة.
قلت: عاش اثنتين وستين سنة. وقد وثقه جماعة، وضعفه أبو داوود وحده.
المغيرة بن أبي المغيرة، أبو هارون الربعي الرملي.

عن: أبي زرعة يحيى السيباني، وعروة بن رويم، وجماعة.
وعنه: أبو مسهر، ومحمد بن عائذ، وهشام بن عمار وجماعة.
قال أبو حاتم الرازي: لا بأس به.
المغيرة بن موسى، أبو عثمان البصري. مولى عائذ بن عمرو المزني رضي الله عنه.
سمع: هشام بن حسان، وسعيد بن أبي عروبة، وغيرها.
وحدث ببلد خوارزم.
روى عنه: يعقوب بن الجراح الخوارزمي، وبكير بن جعفر الجرجاني، وعمار بن عيسى النسوي.
قال البخاري: منكر الحديث.
وقال ابن عدي: ثقة، لا أعلم له حديثاً منكراً.
المفضل بن عبد الله الكوفي ق. عن: أبي إسحاق السبيعي، وجابر الجعفي.
وعنه: سويد بن سعيد، ومحمد بن أبي السري العسقلاني.
ضعفه أبو حاتم.
وقواه ابن حبان.
المفضل بن فضالة القتباني المصري. ع. القاضي أبو معاوية، أحد الأعلام.
روى عن: عياش بن عباس القتباني، ويزيد بن أبي حبي، وعبد الله بن سليمان الطويل؛ ويونس، وعقيل الأيليين، وطائفة.
وعنه: حسان بن عبد الله الواسطي ثم المصري، وأبو صالح الكاتب، وزكريا بن يحيى كاتب العمري، ومحمد بن رمح، ويزيد بن موهب الرملي، وآخرون.
وثقه ابن معين، وغيره.
وشد ابن سعد فقال: منكر الحديث.
قال ابن يونس في تاريخه: كان من أهل الدين والورع والفضل.
وقال أبو داوود: كان مجاب الدعوة.
لم يحدث عنه ابن وهب لأنه قضى عليه بقضية.
وروى عبد الرحمن بن عبد الله بن عبد الحكم، عن بعض مشائخه أن رجلاً لقي المفضل بن فضالة بعدما عزل من القضاء فقال: قضيت علي بالباطل، وفعلت وفعلت: فقال له: ولكن الذي قضيت له يطيب الثناء علي.
وقال عيسى بن حماد: كان المفضل قاضياً علينا، وكان مجاب الدعوة. وكان مع ضعف بدنه طويل القيام رحمه الله.
وقال يحيى بن معين: كان مصرياً ورجل صدق. كان إذا جاءه من انكسرت يده أو رجله جبرها. وكان يصنع الأرحية.
وقال لهيعة بن عيسى: كان المفضل قد دعا الله تعالى أن يذهب عنه الأمل، فأذهبه الله عنه، فكاد أن يختلس عقله ولم يهنه شيء من الدنيا، فدعا الله أن يرد إليه الأمل فرده، فرجع إلى حاله.
قال ابن يونس: ولد سنة سبع ومائة، وتوفي سنة إحدى وثمانين ومائة.
وقد مر المفضل بن فضالة البصري أخو مبارك.
ملازم بن عمرو الحنفي اليمامي ع. عن: موسى بن نجدة، وعن جده عبد الله بن بدر اليمامي، وعبد الله بن النعمان السحيمي، وغيرهم.
ولم أجد له شيئاً عن يحيى بن أبي كثير.
روى عنه: علي بن المديني، ومسدد، ويحيى بن معين، وهناد، وأحمد بن المقدام، وجماعة.
وثقه ابن معين، وغيره.
وما علمت فيه مقالاً.
له في مس الذكر.
المنهال بن بحر، أبو سلمة القشيري العقيلي. عن: ابن عون، وهشان بن حسان، وابن أبي عروبة، وقرة بن خالد، وعدة.
وعنه: أبو الوليد، وعلي بن المديني، وأبو حفص الفلاس، وآخرون.
وثقه أبو حاتم.
ولا شيء له في الكتب.
مهران بن أبي عمر الرازي العطار ق. عن: أبي حيان يحيى بن سعيد التيمي، وإسماعيل بن أبي خالد، وسعيد بن سنان، وسعيد بن أبي عروبة.
وعنه: عبد الله بن الجراح القهستاني، ومحمد بن عمرو زنيج، ويحيى بن معين، ويحيى بن أكثم، ويوسف بن موسى القطان، وغيرهم.
قال أبو حاتم: ثقة صالح الحديث.
وقال النسائي: ليس بالقوي.
وقال ابن معين: كتبت عنه وعنده غلط كثير في حديث سفيان الثوري.
وقال البخاري: في حديثه اضطراب.
موسى الكاظم ت. ق. هو الإمام أبو الحسن موسى بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب العلوي الحسيني. والد علي بن موسى الرضا.
وببغداد مشهد موسى، والجواد.
روى عن: أبيه، وعن: عبد الملك بن قدامة الجمحي.
روى عنه: بنوه: علي، وإبراهيم، وإسماعيل، وحسين. وأخواه: محمد، وعلي ابنا جعفر.
مولده كان في سنة ثمان وعشرين ومائة.
قال أبو حاتم: ثقة إمام.
وقال غيره: حج الرشيد فحمل معه موسى من المدينة إلى بغداد وحبسه إلى أن توفي غير مضيق عليه.
وكان صالحاً، عالماً، عابداً، متألهاً.
بلغنا أنه بعث إلى الرشيد برسالة يقول: إنه لن ينقضي عني يوم من البلاء إلا انقضى عنك معه يوم من الرخاء، حتى نقضي جميعاً إلى يوم ليس له انقضاء يخسر فيه المبطلون.

قال عبد الرحمن بن صالح الأزدي: زار الرشيد قبر النبي صلى الله عليه وسلم فقال: السلام عليك يا رسول الله، يا ابن عم، يفتخر بذلك. فتقدم موسى بن جعفر فقال: السلام عليك يا أبه. فتغير وجه الرشيد وقال: هذا الفخر حقاً يا أبا حسن.
وقال النسابة يحيى بن جعفر العلوي المدني، وكان موجوداً بعد الثلاثمائة: كان موسى يدعى العبد الصالح من عبادته واجتهاده. وكان سخياً، يبلغه عن الرجل أنه يؤذيه فيبعث إليه بصرة فيها الألف دينار. وكان يصرر الصرر مائتي دينار وأكثر ويرسل بها. فمن جاءته صرة استغنى.
قلت: هذا يدل على كثرة إعطاء الخلفاء العباسيين له. ولعل الرشيد ما حبسه إلا لقولته تلك: السلام عليك يا أبه. فإن الخلفاء لا يحتملون مثل هذا.
روى الفضل بن الربيع، عن أبيه: أن المهدي حبس موسى بن جعفر، فرأى في المنام علياً وهو يقول: " فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم " .
قال: فأرسل إلي ليلاً، فراعني ذلك، وقال: علي بموسى. فجئته به، فعانقه وقص عليه الرؤيا، وقال: تؤمنني أن تخرج علي أو على ولدي.
فقال: والله لا فعلت ذاك، ولا هو من شأني. قال: صدقت، وأعطاه ثلاثة آلاف دينار وجهزه إلى المدينة.
عبد الله بن أبي سعد الوراق: حدثني محمد بن الحسين الكناني: حدثني عيسى بن مغيث القرظي قال: زرعت بطيخاً وقثاء في موضع بالجوانية على بئر. فلما استوى بيته الجراد فأتى عليه كله. وكنت عرضت عليه مائة وعشرين ديناراً. فبينما أنا جالس إذ طلع موسى بن جعفر فسلم ثم قال: أيش حالك؟ فقلت: أصبحت كالعديم، بيتني الجراد. فقال: يا عرفة، غلامه، زن له مائة وخمسين ديناراً. ثم دعا لي فيها. فبعث منها بعشرة آلاف درهم.
مات موسى رضي الله عنه في شهر رجب سنة ثلاث وثمانين ومائة.
وقيل: سنة ست، والأول أصح.
وعاش بعضاً وخمسين سنة كأبيه، وجده وجد أبيه، وجد جده، ما في الخمسة من بلغ الستين.
موسى بن شيبة بن عمرو بن عبد الله بن كعب بن مالك السلمي. الأنصاري المدني.
عن: عمومة أبيه: خارجة، ونعمان، وعميرة بني عبد الله.
وعنه: الحميدي، وأبو مصعب، وإبراهيم بن حمزة الزبيدي.
قال أبو حاتم: صالح الحديث.
موسى بن ربيعة، أبو الحكم الجمحي مولاهم المصري. الزاهد، العابد، أحد الأولياء.
قال أبو الطاهر بن السرح: كان إذا قدم الإسكندرية يصلي الليل أجمع، ويصوم النهار، ويكثر الذكر.
وكانت الأساقفة يسمونه راهب المسلمين.
وقال غيره: كان وصي الإمام عمرو بن الحارث.
روى عن: يزيد بن الهاد، ويحيى بن سعيد، وجماعة.
روى عنه: موسى بن أعين، ويحيى بن بكير، وسعيد بن عفير، وأحمد بن عمرو بن السرح، وسعيد بن أبي مريم.
قال أبو زرعة الرازي: كان ثقة.
وقال أحمد بن السرح: مات في آخر سنة تسع وثمانين ومائة.
وقيل: مات سنة تسعين ومائة.
وعاش ثمانين سنة رحمه الله.
موسى بن عيسى البستي الكوفي م. القاريء.
روى عن: زائدة وغيره.
وعنه: إسحاق بن راهويه، ومحمد بن عبد الله بن نمير، وسفيان بن وكيع.
وثقه مطين.
توفي سنة ثلاث وثمانين ومائة كهلاً.
وله في الصحيح حديث واحد أخبرناه أحمد بن تاج الأمناء، عن زينب الشغرية، والقاسم الصفار، وإسماعيل بن عثمان قالوا: أنا وجيه الشامي، وأنا أبو القاسم القشيري، أنا أحمد بن محمد القنطري، نا محمد بن إسحاق الثقفي: ثنا إسحاق بن إبراهيم، أنا موسى القاريء، ثنا زائدة، عن الأعمش، عن سالم بن أبي الجعد، عن كريب، عن ابن عباس، عن ميمونة قالت: وضعت للنبي صلى الله عليه وسلم ماء وسترته فاغتسل. وساق الحديث. أخرجه مسلم، فوافقناه بعلو.
موسى بن منصور بن هشام بن أبي رقبة اللخمي البصري. أبو العلاء.
عن: أبيه.
وعنه: ابنه العلاء، وابن وهب، والقاسم بن هانيء، وغيرهم.
قال ابن يونس: منكر الحديث.
يقال مات سنة ثلاث وثمانين ومائة.
مؤمل بن أميل المحاربي الكوفي. كان شاعراً محسناً، مدح المهدي مرة فأجازه بألف دينار.
ذكره الخطيب.
المؤمل بن أبي حفصة الشاعر. هو ابن عم مروان بن أبي حفصة.
كان من أعيان شعراء المهدي.
ميمون بن يحيى بن مسلم بن الأشج. أبو أمية المدني.
حدث بمصر عن مخرمة بن بكير.
وعنه: يحيى بن بكير، وأحمد بن سعيد الهمداني، وغيرهما.
مات سنة تسعين ومائة.

ميمون بن زيد. أبو إبراهيم البصري السقاء.
عن: ليث بن أبي سليم، والحسن بن ذكوان.
وعنه: شريح بن النعمان وعمرو الفلاس، ونصر بن علي، وغيرهم.
قال أبو حاتم: لين الحديث.
حرف النون
نصير بن زياد الطائي الكوفي. عن: أبي اليقظان عثمان بن عمير، وأبي هارون العبدي، وصلت الدهان.
وعنه: حسين الأشقر، ومعاوية بن هشام، وإسماعيل بن أبان الوراق، ويحيى الحماني، وأبو سعيد الأشج.
ذكره بصاد مهملة البخاري، ومطين، وابن أبي حاتم.
وأما الدار قطني فقال: هذا وهم، بل هو بمعجمة نضير.
قال الأزدي: منكر الحديث.
النضر بن إسماعيل ت. ن. أبو المغيرة البجلي الكوفي القاص. إمام جامع الكوفة.
عن: الأعمش، وإسماعيل بن أبي خالد، ومحمد بن سوقة، وجماعة.
وعنه: أحمد بن حنبل، وأبو عبيد، وأحمد بن منيع، وزياد بن أيوب، والحسن بن عرفة.
ضعفه ابن معين.
وقال البخاري، وأحمد: لم يكن يحفظ الإسناد.
وقال ابن عدي: أرجو أنه لا بأس به.
النضر بن محمد المروزي ن. أبو عبد الله مولى بني عامر.
روى عن: محمد بن المنكدر، وعبد العزيز بن رفيع، ويزيد بن أبي زياد، والعلاء بن المسيب، وأبي حنيفة.
وعنه: إسحاق بن زاهويه، والحسن بن عيسى بن ماسرجس.
وثقه النسائي.
مات سنة ثلاث وثمانين ومائة.
النضر بن منصور الكوفي ت. عن: أبي الجنوب، عن علي، وعن سهل الفزاري.
وعنه: أبو هشام الرفاعي، وأبو كريب، وأبو سعيد الأشج، وآخرون ضعفه النسائي، وغيره.
النعمان بن عبد السلام بن حبيب التيمي. تيم الله بن ثعلبة، أبو المنذر الأصبهاني الفقيه، شيخ أصبهان وعالمها. وأصله نيسابوري.
قدم أصبهان في فتنة ظهور أبي مسلم الخراساني وهو صغير مع أبيه. ثم رحل وطلب العلم. وكان من كبار الزهاد الورعين. وله تصانيف نافعة.
روى عن: جريح، وأبي حنيفة، ومسعر، وشعبة، والثوري، وطبقتهم.
وعنه: ابن مهدي، وعفان، وعامر بن إبراهيم، وصالح بن مهران، ومحمد بن المغيرة الأصبهانيان، ومحمد بن مبارك، ومحمد بن المنهال، وسليمان بن داوود الشاذكوني.
قال أبو حاتم: محله الصدق.
وقال أبو نعيم الحافظ: كان أحد العباد والزهاد. زهد في ضياع أبيه لملامسته للسلطان، وكان يتفقه على مذهب سفيان. وجالس أبا حنيفة.
قال: وتوفي سنة ثلاث وثمانين ومائة.
نعيم بن المورع بن توبة العنبري البصري. عن: هشام بن عروة، والأعمش، وابن جريج.
وعنه: إبراهيم بن عبد الله بن يسار الواسطي، ومحمد بن أيوب البجلي.
قال س: ليس بثقة.
وقال ابن عدي: يسرق الحديث.
نوح بن دارج. أبو محمد النخعي، مولاهم الكوفي الفقيه، أحد المجتهدين.
تفقه وبرع على الإمام أبي حنيفة، وعلى عبد الله بن شبرمة؛ وروى عنهما، وعن: الأعمش، وابن أبي ليلى.
وعنه: سعيد بن منصور، وأبو نعيم ضرار بن صرد، وعلي بن حجر، ومحمد بن الصباح الجرجرائي، وآخرون.
ولي قضاء الكوفية مدة، ثم ولي قضاء الجانب الشرقي ببغداد.
ضعفه في الحديث النسائي، وغيره.
وكان من كبار أصحاب أبي حنيفة.
يقال إنه أضر، وبقي يحكم نحواً من ثلاث سنين حتى فطنوا به.
وقد كذبه يحيى بن معين.
وقال ابن حبان: روى موضوعات.
مات سنة اثنتين وثمانين ومائة.
نوح بن قيس الحداني الطاحي البصري م. ع. أبو روح.
روى عن: محمد بن زياد الجمحي فيما قيل، وعن: أبي هارون عمارة بن جوين العبدي، وأيوب السختياني، ومحمد بن واسع، ويزيد الرقاشي، ويزيد بن كعب، وجماعة.
وهو أخو خالد بن قيس.
روى عنه خليفة بن خياط، وقتيبة، وحميد بن مسعدة، وأحمد بن المقداد، وزياد الحساني، ونصر الجهضمي، وخلق سواهم.
روى عثمان الدارمي، وعن ابن معين: ثقة.
وقال النسائي: ليس به بأس.
قلت: توفي سنة ثلاث أو أربع وثمانين ومائة، رحمه الله.
نوح بن أبي مريم الجامع. وقد ذكر في الطبقة الماضية، والله أعلم.
حرف الهاء
هارون بن مسلم بن هرمز أبو الحسن صاحب الحناء.
روى عن: أبيه، وعبيد الله بن الأخنس، ودفاع، والقاسم بن عبد الرحمن.
وعنه: عبد العزيز بن المغيرة، وقتيبة، وسويد، ونصر بن علي الجهضمي، وعبد السلام بن مظهر.
قال أبو حاتم: لين.
وقال الحاتم: ثقة. وخرج له في مستدركه،وهو بصري.

هارون بن المغيرة البجلي الرازي الحافظ د. ت. عن: عبيد الله بن عمر، وحجاج بن أرطأة، وعمرو بن أبي قيس الرازي، وغيرهم.
وعنه: ابنه إبراهيم، ويحيى بن معين، وإبراهيم بن موسى الفراء، ومحمد بن حميد، وزنيج، وآخرون.
قال أبو داوود: ليس به بأس.
هزال بن سعيد السبأي. أبو مروان المصري.
عن: يزيد بن أبي حبيب، وخير بن نعيم، وبكر بن عمرو.
وعنه: حجاج بن ريان، وسعيد بن عفير، وغيرهما.
وكان ضريراً، مات سنة إحدى وثمانين ومائة.
وقد سمع هزال من أم الصعبة قالت: ثنا أبو الدرداء.
هشام بن لاحق المدائني. عن: عاصم الأحول، وغيره.
وعنه: أحمد بن حنبل، وهشام بن بهرام.
قال النسائي: ليس به بأس.
هشيم بن بشير بن أبي خازم قاسم بن دينار ع. الحافظ، أبو معاوية السلمي الواسطي، أحد الأعلام.
عن: الزهري، وعمرو بن دينار، وأيوب، وأبي بشر، وحصين بن عبد الرحمن، ومنصور بن زاذان، وخلق سواهم.
وعنه: شعبة مع تقدمه، وابن المبارك، ويحيى القطان، وعبد الرحمن بن مهدي، وقتيبة، وأحمد بن حنبل، ويعقوب الدورقي، والحسن بن عرفة، وزياد بن أيوب، وإبراهيم بن مجشر، وخلق كثير.
سكن بغداد، وانتهت إليه مشيخه العلم ببغداد في زمانه.
مولده سنة أربع ومائة.
قال عمرو بن عون: كان هشيم قد سمع من الزهري، وعمرو بن دينار، وابن الزبير بمكة أيام الحج.
وقال يعقوب الدورقي: كان عند هشيم عشرون ألف حديث.
وقال أحمد: لم يسمع هشيم من يزيد بن أبي زياد ولا من الحسن بن عبيد الله، ولا من أبي خالد ولا من سيار، ولا من موسى الجهني، ولا من علي بن زيد. ثم سمى طائفة كبيرة. يعني حدث عنهم بصيغة عن.
وكان من كبار المدلسين مع حفظه وصدقه.
قال إبراهيم الحربي: كان والد هشيم صاحب صحناة وكامخ، وكان يمنع هشيماً من الطلب، فكتب العلم حتى جالس أبا شيبة القاضي وناظره في الفقه.
قال: فمرض هشيم، فجاء أبو شيبة يعوده، فمضى رجل إلى بشير، قال: الحق ابنك، فقد جاء القاضي يعوده، فجاء، فوجد القاضي في داره، فقال: متى أملت أنا هذا؟ قد كنت أمنعك، أما اليوم فلا بقيت أمنعك.
قال وهب بن جرير: قلنا لشعبة: تكتب عن هشيم؟ قال: نعم، ولو حدثكم عن ابن عمر فصدقوه.
وقال أحمد بن حنبل: لزمت هشيماً أربع سنين، ما سألته عن شيء إلا مرتين هيبة له. وكان كثير التسبيح بين الحديث. يقول بين ذلك: لا إله إلا الله، يمد بها صوته.
وعن عبد الرحمن بن مهدي قال: كان هشيم أحفظ للحديث من سفيان الثوري.
وقال يزيد بن هارون: ما رأيت أحداً أحفظ للحديث من هشيم إلا سفيان إن شاء الله.
قال أحمد العجلي: هشيم ثقة. يعد من الحفاظ. وكان يدلس.
وقال ابن أبي الدنيا: حدثني من سمع عمرو بن عون يقول: مكث هشيم يصلي الفجر بوضوء العشاء قبل أن يموت عشر سنين.
وعن حماد بن زيد قال: ما رأيت في المحدثين أنبل من هشيم. سمعها عمرو بن عون، منه.
وسئل أبو حاتم الرازي، عن هشيم فقال: لا يسأل عنه في صدقه وأمانته وصلاحه.
وقال ابن المبارك: من غير الدهر حفظه، فلم يغير حفظ هشيم.
وقال يحيى بن أيوب العابد: سمعت نصر بن بسام وغيره من أصحابنا قالوا: أتينا معروفاً الكرخي فقال: رأيت النبي صلى الله عليه وسلم في المنام وهو يقول لهشيم: " جزاك الله عن أمتي خيراً " .
فقلت لمعروف: أنت رأيت؟ قال: نعم، هشيم خير مما تظن.
قال أحمد بن أبي خيثمة: نا سليمان بن أبي شيخ، نا أبو سفيان الحميدي، عن هشيم قال: قدم الزبير رضي الله عنه الكوفية في خلافة عثمان، وعلى الكوفة سعيد بن العاص، فبعث إليه بسبعمائة ألف وقال: لو كان في بيت المال أكثر من هذا لبعثت به إليك: فقبلها الزبير. قال أحمد: فحدثت بهذا مصعب بن عبد الله، فقال: ما كان الذي بعث به إليه عندنا إلا الوليد بن عقبة، وكنا نشكرها لهم. وهشيم أعلم.
قال أبو سفيان: سألت هشيماً عن التفسير: كيف صار فيه اختلاف؟ فقال: قالوا برأيهم فاختلفوا.
قال إبراهيم بن عبد الرحمن الهروي: سمع هشيم، وابن عيينة من الزهري سنة ثلاث وعشرين في ذي الحجة.
قال سفيان: أقام عندنا إلى عمرة المحرم، ثم خرج إلى الجعرانة فاعتمر منها، ثم نفر ومات من سنته.

قال إبراهيم بن عبد الله: كتبت حديثاً لم يسمعه هشيم من الزهري، ولم يروى عنه سوى أربعة أحاديث سماعاً. منها: حديث السقيفة، وحديث المضامين والملاقيح، وحديث ما استيسر من الهدي، وحديث اعتكف، فأتته صفية.
قال أحمد بن حنبل: ليس أحد أصح حديثاً من هشيم، عن حصين.
وقال ابن مهدي: حفظ هشيم عندي أثبت من حفظ أبي عوانة، وكتاب أبي عوانة أثبت.
قال عبد الله بن أحمد: سمعت أبي يقول: الذين رأيتهم يخضبون: هشيم، معتمر، يحيى بن سعيد، معاذ بن معاذ، ابن إدريس، ابن مهدي، إسماعيل بن إبراهيم، عبد الوهاب الثقفي، يزيد بن هارون، أبو معاوية، خضاب جيد قانٍ.
حفص بن غياث، عباد بن العوام إلى السواد.
جرير بن نمير، ابن فضيل، غندر البرساني، عبد الرزاق، عباد بن عباد ابن أبي زائدة، الوليد بن مسلم خضاباً خفيفاً.: مرحوم العطار، حجاج، سعد ويعقوب ابنا إبراهيم، أبو داوود، أبو النضر، أبو نعيم، خضاباً خفيفاً.
محمد ويعلى ابنا عبيد، أخوهما عمر، خضاباً خفيفاً.
أبو قطن، أبو المغيرة، علي بن عياش، أبو اليمان، عصام بن خالد، بشر بن شعيب القرشي، يحيى بن أبي بكير، غنام بن علي، مروان بن شجاع، شجاع بن الوليد، حميد الرؤاسي، إبراهيم بن خالد، رأيت هؤلاء يخضبون.
وحديث هشيم من أعلاه يقع اليوم: أخبرنا أحمد بن أبي الخير، وأحمد بن أبي عصرون، والخضر بن حمويه في كتابهم، عن ابن كليب، أنا ابن بيان، أنا ابن مخلد، أنا الصفار، نا ابن عرفة، ثنا هشيم، عن مغيرة، عن إبراهيم، عن الأسود، عن عائشة قالت: إن كنت لأجده في ثوب رسول الله صلى الله عليه وسلم فأحته عنه.
أخرجه مسلم، عن أبي بكر بن أبي شيبة، عن هشيم، فوقع بدلاً عالياً بدرجتين.
قالوا: توفي في شعبان سنة ثلاث وثمانين ومائة.
قلت: كان من أنباء الثمانين، وكتب عن الزهري نسخة كبيرة فضاعت. علق، على وهنه، منها.
هشيم بن أبي ساسان. أبو علي الكوفي.
اسم أبي ساسان: هشام.
عن: أمي الصيرفي، وابن جريح، وعبيد الله بن عمر.
وعنه: إبراهيم بن موسى الفراء، ومحمد بن خلاد الباهلي، وقتيبة، وأبو سعيد الأشج، وأحمد بن حنبل.
سئل أبو حاتم عنه فقال: صالح الحديث.
وقال أبو داوود: لا بأس به.
الهيثم بن حميد الغساني ع. مولاهم أبو أحمد، ويقال: أبو الحارث.
روى عن: العلاء بن الحارث، وتميم بن عطية، وأبي وهب الكلاعي، وثور بن يزيد، ومطعم بن المقدام، وزيد بن واقد، والأوزاعي، ويحيى الذماري، وداوود بن أبي هند.
وعنه: الوليد بن مسلم، وعبد الله بن يوسف، وهشام بن عمار، وعلي بن حجر، ومحمد بن عائذ، وعدة.
قال دحيم: كان أعلم الأولين والآخرين، بقول مكحول.
وقال النسائي: ليس به بأس.
وقال أبو داوود: قدري ثقة.
حرف الواو
وكيع بن محرز الناجي السامي البصري ق. عن: زيد العمي، وعثمان بن الجهم، وعباد بن منصور.
وعنه: محمد بن أبي بكر المقدمي، ونصر الجهضمي، والعباس بن يزيد البحراني،وجماعة.
قال أبو حاتم: لا بأس به.
وقال البخاري: عنده عجائب.
الوليد بن بكير التميمي الطهوي ق. أبو خباب الكوفي.
عن: الأعمش، وعمر بن نافع الثقفي، وسلام الخراز.
وعنه: سعيد بن سليمان، ومحمد بن عبد الله بن نمير، وعبيد بن يعيش، والحسن بن عرفة، والحسن بن محمد الطنافسي.
قال أبو حاتم: شيخ.
الوليد بن محمد الموقري البلقاوي ت. ق. أبو بشير، مولى بني أمية.
عن: الزهري، وعطاء الخراساني.
وعنه: أبو مسهر، وسويد بن سعيد، وصاحب بن الوليد، والحكم بن موسى، وعلي بن حجر، ومحمد بن عائذ.
قال أبو حاتم: ضعيف الحديث.
وقال ابن المديني: لا يكتب حديثه.
وقال ابن خزيمة: لا أحتج به.
وقال ابن معين: يكذب.
وقال النسائي: ليس بثقة.
سليمان ابن بنت شرحبيل: استحسنت الوليد الموقري في كتب الزهري فقال: أنت تريد أن تأخذ في مجلس ما قد أقمت أنا فيه مع الزهري عشر سنين! وقال أبو زرعة الدمشقي: لم يزل حديث الوليد بن محمد مقارباً حتى ظهر أبو طاهر المقدسي لا جزي خيراً. فقال له سليمان بن عبد الملك: ويحك، أهلكت علينا الوليد بن محمد.
قال أبو زرعة: وظهرت له بحمص أحاديث أنكرت أيضاً. وظهرت أحاديث بخراسان يستوحش منها.
قال عبد الله بن أحمد: قلت لأبي: الموقري يروي العجائب عن الزهري.

فقال: آه ليس ذاك بشيء.
وقال أبو حاتم: سألت ابن المديني، عن الموقري، فقال: يروي عنه أهل الشام. أرى كتبه من نسخ الزهري من الديوان.
وقال أبو زرعة: لين في الحديث.
قال محمد بن مصفى: توفي سنة اثنتين وثمانين ومائة.
وقيل: مات سنة إحدى.
وهب بن إسماعيل الأسدي الكوفي ق. عن: جده محمود بن قيس، وعمر بن ذر، والأوزاعي.
وعنه: أحمد بن حنبل، وابن نمير، وأبو سعيد الأشج.
قال أحمد: له مناكير.
وهب بن راشد الرقي. ويقال: بصري.
عن: ثابت، وفرقد السبخي، ومالك بن دينار، وهشام الدستوائي.
وعنه: سليمان بن عمر، وعلي بن سعيد بن شداد، وداوود بن رشيد، وغيرهم.
قال ابن عدي: ليس بالمستقيم.
وقال الدار قطني: متروك.
وهب بن واضح. أبو الإخريط المكي، شيخ القراء، ويكنى أبا القاسم. من موالي عبد العزيز بن أبي رواد.
قرأ على إسماعيل بن عبد الله القسط، وعلى: شبل بن عباد، ومعروف ابن مشكان.
وتصدر للإقراء.
وأخذ عنه جماعة منهم: أبو الحسن أحمد بن محمد النبال، وأبو الحسن البزي، وغيرهم.
مات سنة تسعين ومائة.
حرف الياء
يحيى بن بريد بن عبد الله بن أبي بردة. ابن أبي موسى الأشعري.
عن: أبيه، وإسماعيل بن أبي خالد.
وعنه العلاء بن عمرو، وعبيد الله القواريري.
وسمع منه يحيى بن معين وضعفه.
يحيى بن حمزة بن واقد الحضرمي ع. مولاهم السلمي الدمشقي أبو عبد الرحمن الفقيه قاضي دمشق.
ولد سنة ثلاث ومائة. قاله أبو مسهر.
وقال مفضل الغلابي: سنة ثمان ومائة.
قرأ القرآن على يحيى الذماري.
وروى عن: عروة بن رويم، وعمرو بن مهاجر، وعطاء الخراساني، وأبي وهب عبيد الله الكلاعي، ومحمد بن يزيد، والزبيدي، ويزيد بن أبي بكير وعدة.
قرأ عليه: الربيع بن ثعلب، وحدث عنه: أبو مسهر، وولده محمد بن يحيى، وعبد الرحمن بن مهدي، ومحمد بن عائذ، ومحمد بن المبارك الصوري، وهشام بن عمار، وعلي بن حجر، والحكم بن موسى، قال دحيم: ثقة عالم.
وقال أحمد: ليس به بأس. وقال أبو حاتم: عاش ثمانين سنة.
وقال عباس، عن ابن معين: يرمى بالقدر.
وقال مرة: كان قدرياً.
وقال أبو زرعة الدمشقي: ولي يحيى بعد سلمة بن عمرو، فحدثني أحمد بن أبي الحواري، عن مروان قال: لما قدم المنصور دمشق سنة ثلاث وخمسين ومائة استعمل يحيى بن حمزة على القضاء،وقال له: يا شاب، أرى أهل بلدك قد أجمعوا عليك، فإياك والهدية؛ فلم يزل قاضياً حتى مات.
قال أبو زرعة: وأعلم الناس مكحول، والهيثم بن حميد، ويحيى بن حمزة.
قال دحيم، وجماعة: مات يحيى سنة ثلاث وثمانين ومائة.
يحيى البرمكي. هو الوزير يحيى بن خالد بن برمك، أبو علي.
كان المهدي قد ضم إليه هارون الرشيد وجعله في حجره، فأحسن سياسته وأدبه، فلما استخلف نوه بذكره ورفع محله، فكان يقول: قال أبي. ورد إصدار الأمور وإيرادها إليه. فلما قتل ابنه جعفراً خلد يحيى في السجن.
قال الأصمعي: سمعته يقول: الدنيا دول، والمال عارية، ولنا بمن قبلنا أسوة، ولمن بعدنا عبرة.
قال إسحاق الموصلي: كانت صلات يحيى إذا ركب لمن تعرض له مائتي درهم.
وقال الموصلي: قال أبي: أتيت يحيى بن خالد فشكوت ضيقة، فقال: ما أصنع لك؟ ليس عندي شيء. ولكن أدلك على أمر فكن فيه رجلاً.
قد جاءني خليفة صاحب مصر يسألني أن أستهدي صاحبه شيئاً، وقد أبيت فألح؛ وقد بلغني أنك أعطيت بجاريتك ثلاثة آلاف دينار. فهوذا، استهديه إياها، وإياك أن تنقصها عن ثلاثين ألف دينار شيئاً، وانظر كيف تكون.
قال: فوالله ما شعرت بالرجل إلا وقد وافاني، فساومني بالجارية، فلم يزل حتى بذل لي عشرين ألفاً. فلما سمعتها ضعف قلبي عن ردها، فبعتها. فلما صرت إلى يحيى قال: إنك لخسيس. كنت صبرت، وهذا خليفة صاحب فارس قد جاءني في مثل هذا. فخذ جاريتك، فإذا ساومك لا تنقصها عن خمسين ألف دينار.
قال: فجاءني فبعتها بثلاثين ألف دينار.
ولما صرت إلى يحيى قال: ألم نؤدبك؟ خذ جاريتك إليك.
فقلت: جارية قد أفدت بها خمسين ألف دينار ثم تعود إلي؟ أشهدك أنها حرة، وأني قد تزوجتها.
وقيل إن ولد يحيى قال له وهم في السجن والقيود: يا أبه، بعد الأمر والنهي والأحوال صرنا إلى هذا؟ فقال: يا بني، دعوة مظلوم غفلنا عنها، لم يغفل الله عنها.

مات يحيى سنة تسعين ومائة في حبس الرقة، وله سبعون سنة.
يحيى بن أبي زائدة ع. هو يحيى بن زكريا بن أبي زائدة، أبو سعيد الهمداني الوادعي، مولاهم الكوفي، الفقيه، أحد الأئمة والأعلام.
روى عن: أبيه، وعاصم الأحول، وداوود بن أبي هند، وهشام بن عروة، وعبيد الله بن عمرو، وأبي مالك الأشجعي، وليث بن أبي سليم، وطائفة كبيرة.
وتفقه بأبي حنيفة، ولزمه مدة حتى برع في الرأي، وصار من أكبر أصحابه، مع الحفظ للحديث والإتقان له.
روى عنه: أحمد بن حنبل، وإبراهيم بن موسى، وأبو كريب، وابن معين، وهناد، ويحيى بن يحيى، وأحمد بن منيع، وابن المديني، وابنا أبي شيبة، وعلي بن مسلم الطوسي، وزياد بن أيوب، ويعقوب الدورقي، والحسن بن عرفة، وخلق كثير.
قال علي بن المديني: لم يكن بالكوفة بعد الثوري أثبت منه.
وقال ابن المديني أيضاً: انتهى العلم إلى يحيى بن زكريا في زمانه.
قلت: ولي قضاء المدائن.
وقال عمرو الناقد: سمعت ابن عيينة يقول: منا قدم علينا أحد يشبه هذين الرجلين: ابن المبارك، وابن أبي زائدة.
وقال يحيى القطان: ما بالكوفة أحد يخالفني أشد علي من ابن أبي زائدة.
وقال: إنه ما غلط قط.
وأما قول أبي نعيم الملائي: ما هو بأهل أن أحدث عنه، فما ذكر مستند ذلك فلا يلتفت إلى ذلك، ولا إلى كثير من كلام الأقران بعضهم في بعض.
قال ابن نمير: كان ابن أبي زائدة في الإتقان أكبر من إدريس.
وقال النسائي: ثقة، ثبت.
وقال العجلي: كان يعد من الحفاظ، مفتياً، ثبتاً، صاحب سنة، ووكيع إنما صنف كتبه على كتب يحيى.
وقال عباس، عن يحيى: ما أعلم يحيى بن أبي زائدة أخطأ إلا في حديث واحد.
وقال إسماعيل بن حماد: يحيى بن زكريا في الحديث مثل العروس العطرة.
وقال زياد بن أيوب: كان يحيى بن أبي زائدة يحدث من حفظة.
ويقال: إن يحيى أول من صنف الكتب بالكوفة.
مر أنه مات بالمدائن سنة اثنتين وثمانين ومائة.
ويقال: سنة ثلاث وثمانين، وله ثلاث وستون سنة.
يحيى بن راشد المازني البصري ق. البراء.
عن: أبي الزبير المكي، وخالد الحذاء، وداوود بن أبي هند، وجماعة.
وعنه: نعيم بن حماد، ومحمد بن أبي بكر المقدمي، وأبو حفص الفلاس.
ضعفه أبو حاتم.
وقال أبو زرعة: واهي الحديث.
وقال ابن معين: ليس بشيء.
قلت: سكن مصر وحدث بها.
يحيى بن أبي زكريا الغساني الواسطي خ. أبو مروان. أصله شامي.
روى عن: هشام بن عروة، وعبد الله بن عثمان بن خثيم، ويونس بن عبيد.
وعنه: عبد الوهاب بن عيسى التمار، ومحمد بن حرب النسائي، وغيرهما.
ضعفه أبو داوود.
وقال أبو حاتم: شيخ.
قلت: قد خرج له البخاري حديثاً واحداً.
يحيى بن سابق المدني. عن: أبي حازم، وزيد بن أسلم.
وعنه: قتيبة، وعلي بن حجر، وحجين بن المثنى.
فيه لين.
وقال أبو حاتم: ليس بقوي.
يحيى بن عبد الله بن حسن بن الحسن بن علي بن أبي طالب الهاشمي الحسني. أخو اللذين خرجا على المنصور، وهما محمد بالمدينة، وإبراهيم بالبصرة. ولما هلكا إلى عفو الله ورحمته هرب هذا إلى جبال الديلم في نحو من سبعين رجلاً.
ثم إن الرشيد أمنه بعد، وأشهد عليه بذلك، ووصله بمائة ألف دينار.
ثم خاف من غائلته فحبسه إلى أن مات في سنة بضع وثمانين ومائة.
يحيى بن عبد الله بن يزيد بن عبد الله بن أنيس، أبو زكريا الأنصاري المدني. عن: طلحة بن خراش، وعبد الرحمن، ومحمد ابنا جابر بن عبد الله، وعيسى بن سبرة.
وعنه: أبو جعفر النفيلي، وإبراهيم بن عبد الله الهروي، ويحيى بن معين، وعمرو بن رافع، وجماعة.
قال ابن معين: لم يكن به بأس.
يحيى بن عبد الملك بن أبي غنية، أبو زكريا الخزاعي الكوفي م. ت. ن. مد. خ. ق. عن: أبيه، والعلاء بن المسيب، وهشام بن عروة، وطبقتهم.
وعنه: أحمد، وإسحاق، وأبو سعيد الأشج، وزياد بن أيوب، ويعقوب الدورقي، وجماعة.
قال أحمد: هو رجل صالح، له هيئة.
وقال أبو داوود: ثقة.
وقال أحمد العجلي: قيل له إن دواء عينيك ترك البكاء، قال: فما جبرهما إذن؟؟؟! قلت: خرج له البخاري مقروناً بآخر، وهو قليل الحديث.
مات سنة ثمان وثمانين ومائة.
يحيى بن عبيد الله الجرشي. شيخ بصري.
عن: أبيه، وزاجر بن الهيثم.

وعنه: مسلم بن إبراهيم، ومحمد بن سعيد الخزاعي، ومحمد بن المثنى.
يحيى بن عقبة بن أبي العيزار، أبو القاسم الكوفي. عن: ابن أبي ليلى، ومحمد بن جحادة، وإدريس الأودي، وهشام بن عروة.
وعنه: محمد بن بكار بن الريان، والربيع بن ثعلب.
قال البخاري: منكر الحديث.
وكذبه ابن معين.
وقال النسائي: ليس بثقة.
يحيى بن مضر، أبو زكريا القيسي الشامي، ثم القرطبي. سمع من سفيان الثوري، ومالك يسيراً.
وروى عليه مالك أيضاً شيئاً، وعبد الله بن وهب، ويحيى بن يحيى الأندلسي.
وكان فقيهاً، مفتياً.
وروي عن عبد الملك بن حبيب الفقيه قال: صلب يحيى بن مضر وأصحابه سنة تسع وثمانين ومائة. كانوا أرادوا خلع الحكم صاحب الأندلس، فحدثني محمد بن عيسى أن الجذوع التي للمصلبين مائة وأربعين جذعاً.
يحيى بن ميمون التمار د. نزيل بغداد.
عن: ليث بن أبي سليم، وغيره.
وعنه: الحسن بن الصباح البزار، وعلي بن مسلم الطوسي.
تركه الدار قطني، وغيره.
وقال أحمد: حذفنا حديثه.
يحيى بن يعلى الأسلمي القطواني الكوفي. عن: حميد بن عطاء الأعرج، وإسماعيل بن أبي خالد، والأعمش، ويونس بن خباب، وناجح المحلمي.
وعنه: قتيبة، وأبو بكر بن أبي شيبة، وإسحاق بن أبي إسرائيل، وأحمد بن إشكاب، وأبو هشام الرفاعي.
قال المحاربي: مضطرب الحديث.
وقال أبو حاتم: ضعيف.
وأما: يحيى بن يعلى، أبو المحياه التيمي فقد ذكر.
يحيى بن اليمان العجلي الكوفي، أبو زكريا الحافظ د. م. عن: هشام بن عروة، وإسماعيل بن أبي خالد، والمنهال بن خليفة، وسفيان الثوري، وجماعة.
وقرأ القرآن على حمزة، وكان من العلماء العاملين.
روى عنه: ابنه داوود بن يحيى، وبشر الحافي، وأبو كريب، وسفيان بن وكيع، والحسن بن عرفة، وعلي بن حرب، وطائفة.
قال أحمد: ليس بحجة.
وقال ابن المديني: هو صدوق، فلج فتغير حفظه.
وذكره أبو بكر بن عياش فقال: ذاك راهب.
أخبرنا عبد الحافظ بن بدران، نا موسى بن عبد القادر، أنا سعيد بن أحمد، أنا علي بن أحمد، أنا أبو طاهر المخلص، نا يحيى بن محمد، نا سفيان بن وكيع، نا يحيى بن يمان، عن شريك، عن أبي إسحاق، عن عبد الله بن سعيد بن جبير، عن أبيه، عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: " من طاف بالبيت خمسين مرة يخرج من ذنوبه كيوم ولدته أمه " .
رواه الترمذي، عن ابن وكيع.
وعن وكيع قال: ما كان أحد من أصحابنا أحفظ للحديث من يحيى بن يمان.
كان يحفظ في المجلس خمسمائة حديث، ثم نسي.
وقال يحيى بن معين: أرجو أن يكون صدوقاً.
وقال مرة: ليس به بأس.
وقال مرة: ضعيف.
وقال النسائي: ليس بالقوي.
وقال محمد بن عبد الله بن نمير: كان سريع الحفظ سريع النسيان.
وقال يعقوب بن شيبة: كان يعد في الكثرة عن سفيان مع الأشجعي؛ وإنما أنكروا عليه كثرة الغلط.
قيل مات سنة تسع وثمانين ومائة.
وقيل سنة ثمان.
يزيد بن زريع ع. الإمام، أبو معاوية العيشي البصري الحافظ.
عن: أيوب، وحبيب المعلم، وحسين المعلم، والجريري، وخالد الحذاء، ويونس، وابن أبي عروبة، وخلق.
وعنه: علي بن المديني، وبهز بن أسد، والقعنبي، وعفان.
وقال بعضهم: كان أبوه زريع والي الأبلة، مات عن خمسمائة ألف ما أخذ منها يزيد حبة. قاله ابن حبان.
توفي يزيد سنة اثنتين وثماني ومائة، ومولده سنة إحدى ومائة.
قال أحمد بن أبي خيثمة: نا أحمد بن محمد الصفار: سمعت يزيد بن زريع وسئل عن التدليس فقال: التدليس كذب.
وقال: ثنا عفان، نا يزيد بن زريع قال: أملى علي سعيد هذه المسائل من كتابه، يعني مسائل الحكم، وحماد.
وعن القطان: أنه كان لا يقدم على يزيد بن زريع أحداً في سعيد.
قلت: لم يرحل في الحديث، وكان من بحور العلم.
قال ابن المديني: لم يزيل مشتغلاً بإتقان الحديث.
قلت: أقدم شيوخه أيوب، وعمرو الفلاس، وقتيبة، ومسدد، ويحيى بن يحيى، وبندار، وأمية بن بسطام، ومحمد بن المنهال الضرير، ومحمد بن المنهال أخو حجاج، وأحمد بن المقدام، ونصر بن علي، وأحمد بن عبدة، وخلق كثير.
قال أحمد بن حنبل: كان ريحانة البصرة، ما أتقنه وما أحفظه.
وقال أبو حاتم: ثقة، إمام.
وقال أبو عوانة: صحبت يزيد بن زريع أربعين سنة يزداد في كل سنة خيراً.

وقال بشر الحافي: كان يزيد بن زريع متقناً حافظاً. ما أعلم أني رأيت مثله ومثل صحة حديثه، رحمه الله.
وقال يحيى القطان: لم يكن ههنا أحد أثبت منه.
وقال نصر الجهضمي: رأيت يزيد بن زريع في النوم، فقلت: ما فعل الله بك؟ قال: دخلت الجنة. قلت: بماذا؟ قال: بكثرة الصلاة.
يزيد بن عبد الله، أبو خالد القرشي. ويقال له البيسري، قيده ابن نقطة بموحدة وبسين مهملة.
روى عن: ابن جريج، وأبي مالك الأشجعي، وإبراهيم الخوزي، وعمر بن محمد العمري.
وعنه: علي بن أبي هاشم الطبراني، وقطن بن نسير، وغيرهما، والقواريري، وأبو كامل الجحدري.
وبقي إلى بعد الثمانين ومائة.
قال ابن عدي: ليس بالمنكر الحديث.
قلت: تكلم فيه ولم يترك.
يزيد بن مزيد بن زايدة. الأمير، أبو خالد الشيباني، أحد الأبطال المذكورين، والأجواد الممدحين، وهو ابن أخت معن بن زائدة.
ولي إمرة اليمن للرشيد، وولي أرمينية. وأذربيجان معاً للرشيد سنة ثلاث وثمانين.
ولصريع الغواني قصيدة فيه يقول فيها:
قد عود الطير عادات وثقن بها ... فهن يتبعنه في كل مرتحل
يعني وقائعه، وأن الطير تفترس أشلاء القتلى.
قال: فأمر يزيد حاجبه أن يبيع ضيعة له، ويعطي الشاعر خمسين ألفاً. فبلغ ذلك الرشيد، فأرسل إليه بمال عظيم. وقال: زده خمسين ألفاً.
وقيل إن سلماً الخاسر هجاه فقال:
فليت الأمير أبا خالد ... يزيد، يزيد كما ينتقص
فحلف ليقتلنه، فمدحه بقوله:
إن لله في البرية سيفين يزيداً وخالد بن الوليد
ذاك سيف الرسول في سالف الدهر وهذا سيف الإمام الرشيد.
قال خليفة: مات يزيد سنة خمس وثمانين ومائة.
وله ابنان، أحدهما خالد ممدوح أبي تمام الطائي، والآخر محمد أحد الأجواد.
ومن كامل المبرد: أن يزيد بن مزيد نظر إلى لحية عظيمة مخضوبة، فقال لصاحبها: أما إنك من لحيتك في مؤونة. فقال: أجل، ولذلك أقول:
لها درهم للدهن في كل ليلة ... وآخر للحناء يبتدران
ولولا نوال من يزيد بن مزيد ... لصوت في حافاتها الجلمان
وفي الأغاني أن يزيد بن مزيد أهديت له جارية، فلما رفع يده من طعامه وطئها، فلم ينزل عنها إلا ميتاً. وذلك ببلد بردعة. وكان عنده مسلم بن الوليد صريع الغواني فرثاه، وقال:
قبر ببردعة استسر ضريحه ... خطراً تقاصر دونه الأخطار
أبقى الزمان على ربيعة بعده ... حزناً لعمر الله ليس يعار
سلكت بك العرب السبيل إلى العلى ... حتى إذا استبق الردى بك صاروا
نفضت بك الإفلاس آمال الغنى ... واسترجعت زوارها الأمصار
فاذهب كما ذهبت غوادي مزنة ... أثنى عليها السهل والأمر عار
وقيل: إنما رثى مسلم بهذا يزيد بن أحمد السلمي، فالله أعلم.
وعن عمر بن المتوكل، عن أمه قالت: كان ذو الفقار مع محمد بن عبد الله بن حسن يوم قتل بالمدينة. فلما أحس بالموت دفع ذا الفقار إلى رجل معه كان له عليه أربعمائة دينار، وقال: خذه فإنك لا تلقى طالبياً إلا أخذه منك وأعطاك حقك.
فلما ولي جعفر بن سليمان العباسي المدينة واليمن دعا الرجل وأخذ منه السيف، وأعطاه أربعمائة دينار، فلم يزل عنده حتى ولي المهدي، فبلغه خبره، فأخذه منه، ثم صار إلى الرشيد.
وقال الأصمعي: رأيت الرشيد متقلداً سيفاً، فقال: ألا أريك ذا الفقار؟ قلت: بلى. فقال: أستل سيفي.
قال: فاستللته، فرأيت فيه ثماني عشرة فقارة.
ولمنصور بن سلمة النمري:
لو لم يكن لبني شيبان من حسب ... سوى يزيد لفاتوا الناس بالحسب
ما أعرف الناس أن الجود مدفعة ... للذم لكنه يأتي على النشب
وهو الذي ظفر بالوليد بن طريف رأس الخوارج.
وكان يزيد مع كمال شجاعته من دهاة العرب، ما زال يقابل ابن طريف بالجيوش ويقاتله إلى أن أهلكه بعد أن بارزه بنفسه. وبقيت مبارزتهما نحو ساعتين من النهار أو أكثر، حتى تعجب منهما الجمعان، ثم أمكنت يزيد الفرصة فضرب رجل ابن طريف فسقط. وكان من بني شيبان أيضاً. فلما قدم يزيد على الرشيد، قال: يا يزيد ما أكثر أمراء المؤمنين في قومك. قال: نعم، إلا أن منابرهم الجذوع.

وقيل فيما حكاه ابن خلكان: إن الرشيد لما جهزه إلى حرب ابن طريف الشيباني أعطاه ذا الفقار سيف النبي صلى الله عليه وسلم، وقال: خذه فإنك ستنصر به.
وفي ذلك يقول مسلم بن الوليد:
أذكرت سيف رسول الله سنته ... وبأس أول من صلى ومن صاما
ويريد بأس علي رضي الله عنه.
يزيد بن يحيى، أبو خالد القرشي الدمشقي. عن: يحيى بن يحيى الغساني، وثور بن يزيد، وموسى بن سيار، وعمرو بن مهاجر.
وعنه: هشام بن عمار، والهيثم بن خارجة، وسليمان بن عبد الرحمن، وغيرهم.
ما ذكره البخاري، ولا ابن أبي حاتم.
اليسع بن طلحة بن أبزوذ المكي. عن: طاووس، ومجالد، وعطاء.
وعنه: سبطه عبد الوهاب بن فليح، وفيض الرقي، ونعيم بن حماد، والوليد بن عطاء بن الأغر.
قال أبو حاتم: ليس بقوي، منكر الحديث.
وقال ابن عدي: أحاديثه غير محفوظة.
قلت: وقع لنا من عواليه في المخلصات.
يعقوب بن داوود. وزير المهدي.
مرت أخباره في حوادث سنة ست وستين ومائة. وبقي إلى هذا الوقت معزولاً مجاوراً مكة.
مات سنة اثنتين وثمانين ومائة.
يعقوب بن عبد الرحمن بن محمد القاري المدني الزهري، حليفهم. س. ق. نزل في الآخر الإسكندرية.
وحدث عن: زيد بن أسلم، وسهيل بن أبي صالح، وعمرو بن أبي عمرو، وأبي حازم.
وعنه: يحيى بن يحيى، وسعيد بن منصور، ويحيى بن بكير، وقتيبة، وأبو شريك يحيى بن يزيد المرادي، وطائفة.
وهو ثقة، عالم.
مات سنة إحدى وثمانين ومائة.
يعقوب بن الوليد، أبو يوسف الأزدي المدني عن: أبي حازم، وهشام بن عروة، وجعفر الصادق.
وعنه: محمد بن الصباح الجرجرائي، ويحيى المقابري، ومحمود بن خداش، وأحمد بن منيع، والحسن بن عرفة.
قال أحمد بن حنبل: حرقنا حديثه.
وكذبه أبو حاتم.
وقال النسائي، وغيره: متروك.
يعلى بن الأشدق العقيلي. أحد المتروكين. أصله من بادية الطائف.
روى عن: عبد الله بن جراد، وزياد بن ربيعة، وكليب بن جري. وزعم أن لهم صحبة وسكن الرقة.
وعنه: داوود بن رشيد، وإسماعيل بن عبد الله الرقي، وأيوب بن محمد الوازن، وطائفة.
وحدث بحران، وطال عمره، وصار يسأل الناس.
قال البخاري: لا يكتب حديثه.
وقال ابن حبان: لا تحل الرواية عنه.
وقال ابن عدي: بلغني عن أبي مسهر قال: قلت ليعلى بن الأشدق: ما سمع عمك عبد الله بن جراد من النبي صلى الله عليه وسلم؟ قال: جامع سفيان، وموطأ مالك.
وسئل عنه أبو زرعة فقال: لا يصدق.
قلت: لا ينبغي التشاغل بتخريج عواليه فإنها مما لا يفرح به.
يعيى بن شبيب المكي ت. ق. مولى آل الزبير.
عن: عبد الله بن عثمان بن خثيم، وهشام بن عروة.
وعنه: الحميدي، وقتيبة، وإبراهيم بن بشار الرمادي.
روى اليسير، ومحله الصدق.
يغنم بن سالم بن قنبر البصري. له نسخة عن أنس بن مالك كأنها موضوعة.
حدث بمصر.
روى عنه: عبد الغني بن سعيد، وعبد الغني بن رفاعة المصريان، وإبراهيم بن صدقة العامري، ومحمد بن مخلد الرعيني، وعيسى بن مساور، وأبو مسلم عبد الرحمن بن واقد، وغيرهم.
قرأت على أبي المعالي أحمد بن إسحاق: أخبركم المبارك بن أبي الجود ببغداد، أنا أحمد بن أبي غالب الزاهد، أنا عبد العزيز بن علي، أنا أبو طاهر المخلص، ثنا محمد بن هارون، ثنا عيسى بن مساور، ثنا يغنم بن سالم قال: قال لي أنس: قال لي رسول الله صلى الله عليه وسلم: " من قاد أعمى أربعين خطوة لم تمس وجهة النار " .
يغنم مجمع على تركه فلا يفرح بعواليه.
قال أبو سعيد بن يونس: روى عن أنس فكذب.
وقال أبو حاتم: هو مجهول، ضعيف الحديث.
وقال ابن عدي: عامة ما يرويه غير محفوظ.
قال الطحاوي: سمعت يونس بن عبد الأعلى يقول: قدم علينا يغنم بن سالم مصر، فجئته فسمعته يقول: تزوجت امرأة من الجن. فلم أرجع إليه.
وقال ابن حبان: كان يضع الحديث على أنس.
قلت: بقي إلى حدود التسعين ومائة.
يوسف بن خالد بن عمير السمتي البصري ق. الفقيه.
عن: عاصم الأحول، ويونس بن عبيد، وإسماعيل بن أبي خالد، ومحمد بن عمرو، ولزم أبا حنيفة الإمام حتى برع وصار من نجباء أصحابه.
روى عنه: ابنه خالد بن يوسف، وداهر بن نوح، وزيد بن الحريش وخليفة بن خياط، ومحمد بن أبي يعقوب الكرماني، ونصر بن علي الجهضمي.

رماه ابن معين بالكذب.
وقال أبو حاتم: رأيت له كتاباً ألفه في التجهم ينكر فيه الميزان والقيامة.
وقال ابن سعد: كان بصيراً بالفتوى ضعيفاً.
وقال النسائي: ليس بثقة.
قلت: مات في رجب سنة تسع وثمانين ومائة.
خرج له ق. حديثاً.
يوسف بن عطية بن ثابت الصفار. أبو سهل السعدي ثم الأنصاري، مولاهم البصري.
رأى ابن سيرين، وروى عن: قتادة، وثابت، ومحمد بن واسع، وفرقد السبخي، وجماعة.
وعنه: إسحاق بن راهويه، وأحمد بن منيع، وعبد الله بن عون الخراز، وزياد بن يحيى، وعمر بن شبة، والحسن بن محمد الزعفراني، وغيرهم.
قال البخاري: منكر الحديث.
وقال أبو حاتم والدار قطني: ضعيف الحديث.
وقال أبو داوود: ليس بشيء.
وقال الفلاس: كان يهم، وما علمته يكذب.
وقال النسائي: متروك.
قلت: روى له ابن ماجة في تفسيره، ومات سنة سبع وثمانين ومائة.
؟؟يوسف بن عطية الباهلي، أبو المنذر الكوفي الوراق. صاحب مناكير.
روى عن: عمرو بن شمير، وغير واحد.
وعنه: عمرو بن علي، وزيد بن موهب الرملي، وغيرهما.
قال الفلاس: هو أكذب من الصفار.
وقال الدار قطني وغيره: ضعيف.
؟يوسف بن محمد بن يزيد بن صيفي بن صهيب بن سنان الرومي المدني. روى عن ابن عمه عبد الحميد بن زياد، وعن أبيه.
وعنه: هشام بن عمار، وإبراهيم بن المنذر الحزامي، وجماعة.
قال البخاري: فيه نظر.
وقال أبو حاتم: لا بأس به.
يوسف بن يعقوب بن أبي سلمة الماجشون المدني. أبو سلمة، مولى آل المنكدر التيمي.
عن: أبيه، والزهري، ومحمد بن المنكدر، وصالح بن إبراهيم بن عبد الرحمن بن عوف.
وعنه: أبو مصعب، وأحمد بن حنبل، وعلي بن المديني، وشريح بن يونس، ومحمد بن أبي بكر المقدمي، وعلي بن مسلم الطوسي، وخلق سواهم.
وثقه يحيى بن معين، وأبو داوود.
وقال يحيى بن أيوب المقابري: سمعت يوسف بن الماجشون يقول: ولدت في عهد سليمان بن عبد الملك ففرض لي في المقاتلة. فلما قام عمر بن عبد العزيز مر باسمي، وكان بنا عارفاً، فقال: ما أعرفني بمولد هذا الغلام. فنحاني من المقاتلة وردني عيلاً.
قال يحيى بن معين: كنا نأتي يوسف بن الماجشون يحدثنا وجواريه في بيت آخر يضربن بالمعزفة.
قلت: أهل المدينة معروفون بالترخص في الغناء.
توفي يوسف بن الماجشون سنة خمس وثمانين ومائة، وله ثماني وثمانون سنة.
يونس بن حبيب. العلامة، أبو عبد الرحمن الضبي مولاهم البصري.
إمام أهل النحو.
أخذ عن: أبي عمرو بن العلاء، وحماد بن سلمة، وغيرهما.
أخذ عنه: الكسائي، وسيبويه، والفراء.
وله مصنفات في العربية، وطال عمره، وعاش ثلاثاً وثمانين سنة.
قال خليفة بن خياط: مات سنة ثلاث وثمانين ومائة.
الكنى
أبو إسحاق الفزاري ع. هو إبراهيم بن محمد.
أبو إسماعيل المؤدب ق. هو إبراهيم بن سليمان بن رزين البغدادي مؤدب أولاد الوزير أبي عبيد الله.
له عن: عطية العوفي، وعاصم بن بهدلة، وعبد الملك بن عمر، وعاصم الأحول، وطائفة.
وعنه: يحيى بن معين، وعثمان بن أبي شيبة، وأخوه وأبو بكر، ومحمد بن الصباح الدولابي، وأبو عمر الدوري، والحسن بن عرفة، وآخرون.
وثقه يحيى بن معين.
وقال مرة: ضعيف.
وقال مرة ليس به بأس.
وكذا قال أحمد.
وقال أبو داوود: ثقة. رأيت ابن حنبل يكثر أحاديثه بنزول.
وقال النسائي: ليس به بأس.
قيل: مات قريباً من سنة ثلاث وثمانين ومائة.
أبو أمية بن يعلى الثقفي. يقال اسمه إسماعيل.
مدني، معمر.
له عن: نافع، وسعيد المقبري، وأبي الزناد، وهشام بن عروة.
وحضر جنازة سالم بن عبد الله.
روى عنه: زيد بن الحباب، ومحمد بن أبان، ومحمد بن عقبة السدوسي، وشيبان بن فروخ، وداهر بن نوح، والقواريري، وسعيد بن هبيرة.
قال البخاري: سكتوا عنه.
وقال الدار قطني: بصري متروك.
وكذا تركه النسائي.
وقال ابن عدي بعد أن ساق له أحاديث: هو ممن يكتب حديثه.
وقال أبو أحمد الحاكم: ليس بالقوي.
وقال ابن معين: ليس بشيء.
وقال شعبة: اكتبوا عنه فإنه شريف لا يكذب.
أبو بحر البكراوي د. ت. هو عبد الرحمن بن عثمان بن أمية بن عبد الرحمن بن أبي بكرة الثقفي البصري.
عن: حسين المعلم، وداوود بن أبي هند، ومحمد بن عمرو، وجماعة.

وعنه: أحمد بن عبدة، وحفص الربالي، وخليفة بن خياط، وبندار، وعدة.
ضعفه ابن معين.
وقال أبو حاتم: يكتب حديثه.
ونقل بن الجوزي أن أحمد بن حنبل قال: طرح الناس حديثه.
مات سنة خمس وتسعين ومائة.
أبو حفص الأبار د. ن. ق. هو عمر بن عبد الرحمن بن قيس.
كوفي ثقة.
نزل بغداد وروى عن: منصور، وليث بن أبي سليم، والأعمش، وعمار الدهني، وعدة.
وعنه: يحيى بن معين، وداوود بن رشيد، وعثمان بن أبي شيبة، وشريح بن يونس، والحسن بن عرفة، وآخرون.
وكان له غلمان يحملون الإبر وهو معلمهم.
أضر بآخره.
وثقه ابن معين، وغيره.
أبو خالد الأحمر ع. هو سليمان بن حيان. مر.
أبو داوود النخعي. هو سليمان بن عمرو، وهو ابن عم شريك القاضي.
روى عن: أبي طوالة، وعبد الملك بن عمير، وإسحاق بن عبد الله بن أبي طلحة، والمختار بن فلفل، وغيرهم.
وعنه: آدم بن أبي إياس، ويحيى بن أيوب المقابري، وعباد بن يعقوب، والمسيب بن وضاح، وطائفة.
قال أبو معمر الهذلي: كان بشر المريسي قد أخذ رأي جهم من أبي داوود النخعي، وكان أبو داوود كذاباً.
قلت: كان وقحاً، جريئاً، قدرياً من الخير بريئاً.
قال علي بن المديني: كان من الدجالين.
وقال يحيى بن معين: هو كذاب النخع.
وقال البخاري: معروف بالكذب. قاله قتيبة، وإسحاق.
وقال أحمد بن حنبل: كذاب.
وروى عباس، عن يحيى قال: أبو داوود النخعي رجل سوء كذاب، خبيث، قدري. لم يكن ببغداد رجل إلا وهو خير من النخعي. كان يضع الحديث.
سمعته يقول: سمعت خصيف وخصاف ومخصف. وكان من أكذب الناس.
أبو رويم. هو طلاب بن حوشب الربعي، أخو العوام بن حوشب.
عمر دهراً، وحدث عن: مجالد، وإسماعيل بن أبي خالد.
وعنه: موسى بن عبد الرحمن المسروقي، والحسين بن علي الصدائي.
لا يدري من ذا.
أبو سفيان المعمري م. ن. ق. اسمه محمد بن حميد، شيخ بصري ثبت، سكن بغداد.
وإنما لقب بالمعمري لرحلته إلى معمر باليمن. وكان من الصلحاء العباد.
روى عن: معمر، وهشام بن حسان، وسفيان الثوري، وغيرهم.
وعنه: شريح بن يونس، وأبو خيثمة، وأبو سعيد الأشج، والنفيلي، وابن نمير، وعمرو الناقد، وسفيان بن وكيع، وحميد بن الربيع.
وثقه يحيى بن معين، وأبو داوود.
ولم يخرج له البخاري، بل خرج لأبي سفيان الحميري. وفيه شيء.
قال الخطيب: محمد بن حميد البكري المعمري، كان مذكوراً بالصلاح والعبادة.
وقال ابن معين أيضاً: عبد الرزاق أحب إلي منه.
قال ابن قانع: مات سنة اثنتين وثمانين ومائة.
وسيأتي أبو سفيان الحميري بعد.
أبو سليمان الداراني الكبير ق. وما هو بالزاهد الشهير. اسم الكبير عبد الرحمن بن سليمان بن أبي الجون العنسي، بتون، الدمشقي.
له رحلة في الحديث.
روى عن: الأعمش، وليث بن أبي سليم، وإسماعيل بن أبي خالد، ويحيى بن سعيد الأنصاري، وعمرو بن شراحيل الداراني، وجماعة.
روى عنه: إسماعيل بن عياش وهو أكبر منه، وعبد الله بن يوسف التنيسي، وأبو توبة الحلبي، ومحمد بن عائذ، وصفوان بن صالح، وهشام بن عمار، وعدة.
وثقه دحيم.
وقال أبو حاتم: لا يحتج به.
وقال ابن عدي: أرجو أنه لا بأس به.
قلت: بقي إلى قريب التسعين ومائة.
أبو عاصم العباداني ق. اسمه عبد الله، وقيل عبيد الله بن عبيد.
شيخ بصري الأصل.
روى عن: علي بن زيد بن جدعان، والفضل بن عيسى الرقاشي، وفايد أبي الورقاء، وغيرهم.
وعنه: سويد بن سعيد، وإسحاق بن راهويه، وعلي بن المديني، والفلاس، وغيرهم.
قال أبو حاتم وغيره: ليس به بأس.
وقال العقيلي: منكر الحديث.
أبو عبد الرحمن الزاهد. اسمه عبد الله بن محمد.
روى عن: الأعمش، وأبي عقال، وخلاد بن زيد، وإبراهيم بن أدهم.
وعنه: أسود بن سالم، وسعدويه الواسطي، ومهدي بن جعفر، وداوود بن مهران، وهشام بن عمار، ويحيى بن أيوب الزاهد.
لم أر لهم فيه كلاماً.
أبو عبد الرحمن الفراء. من أفضل مشايخ الموصل.
اسمه سعيد، وقيل نوح.
حدث عن: عوف الأعرابي، وسعيد بن أبي عروبة، وهشام بن حسان.
وعنه: القاسم بن يزيد الجرمي، ومعلى بن مهدي.
قال يزيد الأزدي: مات سنة ست وثمانين ومائة.
أبو عبيدة الحداد خ. د. ت. ن. هو عبد الواحد بن واصل السدوسي، مولاهم البصري.

نزيل بغداد.
روى عن: بهز بن حكيم، وعوف، ويونس بن إسحاق، وعثمان بن أبي رواد، وطبقتهم.
وعنه: أحمد بن حنبل، وابن معين، وزهير بن حرب، وعمرو الناقد، وزياد بن أيوب.
وثقه أبو داوود.
وقال أحمد: لم يكن صاحب حفظ، إلا أن كتابه كان صحيحاً.
وقال علي بن الحسين بن حبان: وجدت بخط أبي: ذكر ابن معين أبا عبيدة الحداد فقال: كان متثبتاً، ما أعلم أنا أخذنا عليه خطأ البتة، جيد القراءة لكتابه.
وقال أبو قلابة الرقاشي: مات سنة تسعين ومائة.
أبو عبيدة العصفري. بصري فاضل، اسمه إسماعيل بن سنان.
له عن: عكرمة بن عمار، وغيره.
وعنه: علي بن المديني، وخليفة بن خياط.
أبو علقمة القروي م. د. ن. هو عبد الله بن محمد بن عبد الله بن أبي فروة المدني.
عن: عمه إسحاق بن أبي فروة، وعن: صفوان بن سليم، ومحمد بن المنكدر، ويزيد بن خصيفة.
ورأى سعيد المقبري.
روى عنه: إسحاق بن راهويه، وإبراهيم بن المنذر، وأحمد بن عبدة الضبي، ويحيى بن يحيى التميمي، وآخرون.
وقال ابن سعد: إنه لقي نافعاً، وسعيد المقبري، والصلت بن زبيد، وروى عنهم. وعمر حتى لقيناه في سنة تسع وثمانين ومائة، وكان ثقة.
وقال يحيى بن معين: ثقة.
قلت: ما أدري لم لم يخرج البخاري له.
مات في المحرم سنة تسعين ومائة.
أبو المليح الرقي د. ت. اسمه الحسن بن عمر، ويقال الحسن بن عمرو.
حج ورأى عطاء بن أبي رباح.
وروى عن: ميمون بن مهران، والزهري، وزياد بن بيان الرقي، وعبد الله بن محمد بن عقيل، وغيرهم.
وعنه: عبد الله بن جعفر الرقي، وعمرو بن خالد الحراني، وإبراهيم بن مهدي المصيصي، وأبو جعفر النفيلي، وأبو نعيم عبيد بن هشام، وعبد الجبار بن عاصم، وآخرون.
وثقه أحمد بن حنبل، وأبو زرعة.
مات في عشر المائة في سنة إحدى وثمانين ومائة.
وقع لي من عواليه.
أبو الهول الحميري الشاعر المشهور.
اسمه عامر بن عبد الرحمن. كان آية في الهجاء المقذع.
وله مدائح في المهدي والرشيد.
أبو الهيذام المري. أمير عرب الشام، وزعيم قيس وفارسها الشهير. وهو قائد العرب المضرية في الفتنة العظمى الكائنة بدمشق بين القيسية واليمانية في دولة الرشيد. حتى تفاقم الأمر وكثر القتل.
وله شعر جيد مشهور.
وقد خرج على الرشيد لكونه قتل أخاه، ثم ظفر بأبي الهيذام، وحمل مقيداً إلى الرشيد. فلما مثل بين يديه أنشده أبياتاً يستعطفه، فمن عليه وعفا عنه.
اسمه عامر بن عمارة بن خريم، وهو والد المحدث موسى بن عامر صاحب الوليد بن مسلم، وراوي كتبه.
قال المرزباني: قتل عامل الرشيد بسجستان أخاً لأبي الهيذام، فخرج أبو الهيذام بالشام، وجمع جمعاً عظيماً. ورثا أخاه، وغلظ أمره، وأعيت الرشيد الحيلة فيه، فاحتال عليه بأخ له أرغبه، فشد على أبي الهيذام وقيده. وسار به إلى الرشيد.
وهو القائل:
فاحسن أمير المؤمنين فإنه ... أبى الله إلا أن يكون لك الفضل
فمن عليه وأطلقه.
أنشد الزبير بن بكار لأبي الهيذام:
سأبكيك بالبيض الرقاق وبالقنا ... فإن بها ما يطلب الماجد الوترا
ولست كمن يبكي أخاه بعبرة ... يعصرها في جفن مقلته عصرا
وإنا أناس ما تفيض دموعنا ... على هالك منا وإن قصم الظهرا
قيل: توفي سنة اثنتين وثمانين ومائة.
القاضي أبو يوسف. هو يعقوب بن إبراهيم بن حبيب بن حبيش بن سعد بن بجير بن معاوية الأنصاري.
وسعد بن بجير هو سعد بن قتيبة. وحبتة أمه ابنة خوات بن جبير.
شهد سعد الخندق، ونسبه في بجيلة. وإنما حالف الأنصار.
ولد أبو يوسف بالكوفة سنة ثلاث عشرة ومائة، وطلب العلم سنة ثلاث وثلاثين.
وسمع من: هشام بن عروة، وعطاء بن السائب، ويحيى بن سعيد، ويزيد بن أبي زياد، والأعمش، وأبي إسحاق الشيباني، وحجاج بن أرطأة، وعبيد الله بن عمر، وطائفة.
وتفقه بالإمام أبي حنيفة حتى صار المقدم في تلامذته.
تفقه به: محمد بن الحسن، وهلال الرائي، ومعلى بن منصور، وعدد كثير.
وروى عنه: ابن سماعة، ويحيى بن معين، وأحمد بن حنبل، وعلي بن الجعد، وأحمد بن منيع، وعلي بن مسلم الطوسي، وإبراهيم بن الجراح، وأسد بن الفرات، وعمرو بن أبي عمرو الحراني، وعمرو الناقد، وخلق سواهم.

وكان والده إبراهيم فقيراً، فكان أبو حنيفة رضي الله عنه يتعاهد أبا يوسف بالمائة درهم بعد المائة، يعينه على طلب العلم.
فروى علي بن حرملة، عن أبي يوسف قال: كنت أطلب الحديث والفقه وأنا مقل. فجاء أبي يوماً وأنا عند أبي حنيفة، فقال: لا تمدن يا بني رجلك مع أبي حنيفة فأنت محتاج إلى المعاش. فآثرت طاعة أبي. فتفقدني أبو حنيفة، فجعلت أتعاهده، فدفع لي مائة درهم وقال لي: الزم الحلقة، فإذا نفذت هذه فأعلمني. ثم أعطاني بعد أيام مائة أخرى، وكان يتعاهدني.
ويقال إن أمه هي التي لامته، وأن أباه مات وأبو يوسف صغير، فأسلمته عند قصار. فالله أعلم.
قال محمد بن الحسن: مرض أبو يوسف، فعاده أبو حنيفة، فلما خرج قال: إن يمت هذا الفتى فهو أعلم من عليها. وأومأ إلى الأرض.
قال عباس الدورقي: سمعت أحمد بن حنبل يقول: أول ما كتبت الحديث اختلفت إلى أبي يوسف فكتبت عنه، ثم اختلفت بعد إلى الناس.
وكان أبو يوسف أميل إلى المحدثين من أبي حنيفة ومحمد.
إبراهيم بن أبي داوود البرلسي: سمعت ابن معين يقول: ما رأيت في أصحاب الرأي أثبت في الحديث، ولا أحفظ، ولا أصح رواية من أبي يوسف.
وروى عباس، عن ابن معين قال: أبو يوسف صاحب حديث، صاحب سنة.
محمد بن سماعة، عن يحيى بن خالد البرمكي قال: قدم علينا أبو يوسف وأقل ما فيه الفقه، وقد ملأ بفقهه ما بين الخافقين.
وقال الخريبي: كان أبو يوسف قد أطلع الفقه والعلم إطلاعاً، يتناوله كيف شاء.
قال عمرو الناقد: كان أبو يوسف صاحب سنة.
قال أحمد: كان أبو يوسف منصفاً في الحديث.
بشر بن غياث: سمعت أبا يوسف يقول: صحبت أبا حنيفة سبع عشرة سنة، ثم رتعت في الدنيا تسع عشرة سنة، وأظن أجلي قد قرب. فما نجد إلا يسيراً حتى مات.
وروى بكير العمي، عن هلال الرائي قال: كان أبو يوسف يحفظ التفسير، والمغازي، وأيام العرب. وكان أحد علومه الفقه.
وروى أحمد بن عطية، عن محمد بن سماعة قال: كان أبو يوسف. بعدما ولي القضاء يصلي كل يوم مائتي ركعة.
وقال علي بن المديني: ما أخذ على أبي يوسف إلا حديثه في الحجر، عن هشام بن عروة. وكان صدوقاً.
وقال يحيى بن يحيى التميمي: سمعت أبا يوسف يقول عند وفاته: كل ما أفنيت به فقد رجعت عنه، إلا ما وافق الكتاب والسنة.
وفي لفظ: إلا ما في القرآن واجتمع عليه المسلمون.
وقال بشر بن الوليد: سمعت أبا يوسف يقول: من تتبع غريب الحديث كذب، ومن طلب المال بالكيمياء أفلس، ومن طلب الدين بالكلام تزندق.
وقال محمد بن سماعة: سمعت أبا يوسف في اليوم الذي مات فيه يقول: اللهم إنك تعلم أني لم أجر في حكم حكمت به. ولقد اجتهدت في الحكم بما وافق كتابك وسنة نبيك.
قال الفلاس: أبو يوسف صدوق، كثير الغلط.
وقال ابن عدي: لا بأس به.
وقال أبو حاتم: يكتب حديثه.
قلت: وأبو يوسف هو أول من لقب قاضي القضاة، وكان عظيم الرتبة عند هارون الرشيد.
قال الطحاوي: نا بكار بن قتيبة: سمعت أبا الوليد الطيالسي يقولك لما قدم أبو يوسف البصرة مع الرشيد، اجتمع أصحاب الرأي وأصحاب الحديث على بابه. فأشرف عليهم ولم يأذن لفريق منهم؛ وقال: أنا من الفريقين جميعاً. ولا أقدم فرقة على فرقة. لكني أسأل عن مسألة، فمن أصاب دخلوا. ثم قال: رجل مضغ خاتمي هذا حتى هشمه، مالي عليه؟ فاختلف أصحاب الحديث، فلم يعجبه قولهم.
وقال فقيه: عليه قيمته صحيحاً، ويأخذ الفضة المهشومة إلا أن يشأ صاحب الخاتم أن يمسكه لنفسه، ولا شيء على هاشمه. فقال أبو يوسف: يدخل أصحاب هذا القول، فدخلت معهم. فسأله المستملي، فأملى حديثاً، عن الحسن بن صالح.
وقال: ما أخاف على رجل من شيء خوفي عليه من كلامه في الحسن بن صالح. فوقع لي أنه أراد شعبة، فقمت وقلت: لا أجلس في مجلس يعرض فيه بأبي بسطام. ثم خرجت، فرجعت إلى نفسي، فقلت: هذا قاضي الآفاق، ووزير أمير المؤمنين، وزميله في حجه، وما يضره غضبي؛ فرجعت وجلست حتى فرغ المجلس. فأقبل علي إقبال رجل ما كان له هم غيري، فقال: يا هشام، وإذا هو يثنيني لأني كنت عنده ببغداد، والله ما أردت بأبي بسطام سوءاً. وله في قلبي أكبر منه في قلبك فيما أرى. ولكن، لا أعلم أني رأيت رجلاً مثل الحسن بن صالح.
قال بكار: فذكرت هذا لهلال الرائي فقال: أنا والله أجبت أبا يوسف عن مسألة الخاتم.

محمد بن شجاع: سمعت الحسن بن أبي مالك: سمعت أبا يوسف يقول: القرآن كلام الله، من قال كيف؟ ولم؟ تعاطى مراء ومجادلة استوجبت الحبس والضرب المبرح. ولا يفلح من استحلى شيئاً من الكلام. ولا يصلى خلف من قال: القرآن مخلوق.
أبو حازم القاضي: نا الحسن بن موسى قاضي همذان، ثنا بشر بن الوليد قال: كان أبو يوسف يقول: إذا ذكر محمد بن الحسن: أي سيف هو، غير أن فيه صدأ يحتاج إلى جلاء. وإذا ذكر الحسن بن زياد اللؤلؤي يقول: هو عندي الصيدلاني إذا سأله رجل أن يعطيه ما يسهله أعطاه ما يمسكه.
وإذا ذكر بشراً يقول: هو كإبرة الرفاء، طرفها دقيق، ومدخلها لطيف، وهي سريعة الانكسار.
وإذا ذكر الحسن بن أبي مالك قال: هو كجمل حمل حملاً في يوم مطير، فتذهب يده مرة هكذا، ومرة هكذا، ثم يسلم.
أبو سليمان الجوزجاني: سمعت أبا يوسف يقول: من طلب المال بالكيمياء أفلس، ومن طلب العلم بالكلام تزندق.
محمد بن سعدان: سمعت أبا سليمان الجوزجاني: سمعت أبا يوسف يقول: دخلت على الرشيد وفي يده درتان يقلبهما، فقال: هل رأيت أحسن منهما؟ قلت: نعم يا أمير المؤمنين! قال: وما هو؟ قلت: الوعاء الذي هما فيه. فرمى بهما إلي وقال: شأنك بهما.
قال المؤلف: قد أفردت سيرة القاضي أبي يوسف. رحمه الله في جزء.
قال بشر بن الوليد: مات أبو يوسف يوم الخميس لخمس خلون من ربيع الأول سنة اثنتين وثمانين ومائة.
وقال غيره في ربيع الآخر.
وعاش سبعين سنة إلا سنة.
وقد قال عباد بن العوام يوم جنازته: ينبغي لأهل الإسلام أن يعزي بعضهم بعضاً بأبي يوسف رحمه الله.
بسم الله الرحمن الرحيم
الطبقة العشرون
الأحداث من سنة 191 إلى 200
احداث سنة إحدى وتسعين ومائة
من توفي في هذه السنة خالد بن حيان الرقي الخراز، سلمة بن الفضل الأبرش، بالري، عبد الرحمن بن القاسم المصري الفقيه، عيسى بن يونس، في قول خليفة، وابن سعد، الفضل بن موسى السيناني المروزي، محمد بن سلمة الحراني الفقيه، محمد بن الحسن المهلبي، بالمصيصة، مطرف بن مازن، قاضي صنعاء، معمر بن سليمان النخعي الرقي.
وتوفي فيها جماعة مختلف فيهم، وسيذكرون.
خروج ثروان بحولايا وفيها خرج ثروان بن سيف بحولايا، فسار إليه طوق بن مالك؛ فهزمه طوق وقتل أصحابه، وهرب مجروحاً.
خروج أبي النداء بالشام وفيها خرج أبو النداء بالشام، فتوجه لقتاله يحيى بن معاذ.
رافع بن الليث عيسى من ولد علي استغلاظ أمر رافع بن الليث ومقتل عيسى من ولد علي وفيها غلظ أمر رافع بن الليث بسمرقند، وكتب إليه أهل نسف بالطاعة، وأن يوجه إليهم من يعينهم على قتال علي بن عيسى بن ماهان. فوجه صاحب الشاش في أتراكه وقائداً من قواده، فأحدقوا بعيسى ولد علي وقتلوه في ذي القعدة.
ولاية حمويه بريد خراسان وفيها ولي الرشيد حمويه الخادم بريد خراسان.
غزوة يزيد بن مخلد الروم وفيها غزا بن مخلد الروم في عشرة آلاف، فأخذت الروم عليه المضيق، فقتل بقرب طرسوس، وقتل معه سبعون رجلاً.
تولية هرثمة بن أعين الصائفة فولى الرشيد غزو الصائفة هرثمة بن أعين، وضم إليه ثلاثين ألفاً من جند خراسان ومعه مسرور الخادم إليه النفقات وجميع الأمر خلا الرئاسة.
مضي الرشيد إلى درب الحدث ومضى الرشيد إلى درب الحدث فرتب الأمور، ثم انصرف بعد ثلاثة أيام في رمضان، فنزل الرقة، وأمر بهدم الكنائس في الثغور.
عزل علي بن عيسى وعزل علي بن عيسى بن ماهان عن خراسان بهرثمة بن أعين.
وقد ذكرنا سبب هلاك ولده عيسى، فلما قتل ولده خرج عن بلخ فأتى مرو خوفاً من رافع أن يأتي مرو فيملكها.
وكان ابنه دفن في بستان داره أموالاً، نحو ثلاثين ألف ألف، ولم يدر بها علي. فأعلمت جارية لعيسى بعض الخدم، وتحدث به الناس، فاجتمع أعيان البلد وانتهبوا المال هم والعامة. فعلم الرشيد فغضب، وعزله وأخذ أمواله، فبلغت ثمانين ألف ألف.
وكان علي بن عيسى قد عتا وتجبر على القواد، وكانت كتب قد وردت على الرشيد أن رافقاً لم يخلع، ولا نزع السواد، ولا من شايعه، وأن غايتهم عزل علي بن عيسى الذي قد سامهم المكروه.
حج هذا العام وحج بالناس أمير مكة الفضل بن العباس بن محمد بن علي.
امتناع الصائفة

ولم يكن للمسلمين بعد هذا السنة صائفة إلى سنة خمس عشرة ومائتين.
احداث سنة اثنتين وتسعين ومائة.
توفي فيها: صعصعة بن سلام خطيب قرطبة، عبد الله بن إدريس الأودي، أبو محمد، عبد الرحمن بن عبد الحميد المصري، عرعرة بن البرند الشامي البصري، علي بن ظبيان العبسي الكوفي، الفضل بن يحيى البرمكي، توفي مسجوناً، يحيى بن كريب الرعيني المصري، يوسف ابن القاضي أبي يوسف.
شخوص هرثمة إلى خراسان وفيها شخص هرثمة إلى خراسان، ووجه إلى علي بن عيسى في الظاهر أموالاً وخلعاً وسلاحاً. فلما نزل نيسابور جمع وجوه أصحابه فخلا بكل منهم وأخذ عليه العهد والميثاق أن يكتم أمره، وولى كل رجل بلداً ودفع إليه عهده وجهزه سراً إلى بلده. فعل هذا خوفاً من ثورة علي بن عيسى.
ثم سار، فلما كان على مرحلة من مرو دعا ثقات أصحابه وكتب أسماء ولد علي بن عيسى وأهل بيته، ودفع إلى كل رجل رقعة باسم من وكله بحفظه إذا دخل مرو.
ثم وجه إلى علي: إن أحب الأمير أن يوجه ثقاته لقبض ما معي فعل، فإنه إذا تقدمت الأموال أمام دخولي كان أقوى للأمير وأفت في عضد أعدائه. فوجه علي جماعة لقبض الأموال؛ فقل هرثمة: اشغلوهم الليلة. ففعلوا.
ثم سار إلى مرو، فلما صار منها على ميلين تلقاه علي بن عيسى وولده وقواده؛ فلما وقعت عين هرثمة عليه ثنى رجله لينزل، فصاح علي: والله لئن نزلت لأنزلن. فثبت ودنا، فاعتنقا، ثم سارا إلى قنطرة لا يجوزها إلا فارس. فحبس هرثمة لجام الفرس وقال لعلي: سر، فقال: لا والله. فقال هرثمة: لا والله، أنت أميرنا. ثم نزل بمنزل علي، وأكلا من السماط. ثم دفع الخادم كتاب الرشيد إلى علي، فلما رأى أول حرف منه سقط من يده. ثم أمر هرثمة بتقييده وتقييد ولده وعماله. ثم صار إلى الجامع فخطب وبسط من آمال الناس، وأخبر أن الرشيد ولاه ثغورهم بما بلغه من سوء سيرة الفاسق علي بن عيسى، وإني منصفكم منه.
فأظهروا السرور وضجوا بالدعاء. ثم انصرف ودعا بعلي وآله فقال: اعفوني من الإقدام بالمكروه عليكم. ونودي ببراءة الذمة من رجل عنده لعلي وديعة فأخفاها. فأحضر الناس شيئاً كثيراً إلا رجل واحد. واستصفى هرثمة حتى حلي النساء والثياب، وبالغ في ذلك. ثم بعد ذلك أقامهم لمظالم الناس وشدد عليهم. ثم حمل علياً إلى الرشيد.
توجه الرشيد لحرب رافع وفيها توجه الرشيد نحو خراسان لحرب رافع. فذكر محمد بن الصباح الطبري أن أباه شيع الرشيد إلى النهروان، فجعل يحادثه في الطريق إلى أن قال: يا صباح، لا أحسبك تراني بعدها. فقلت: بل يردك الله سالماً. ثم قال: ولا أحسبك تدري ما أجد. فقلت: لا والله. فقال: تعالى حتى أريك. وانحرف عن الطريق، وأومأ إلى الخواص فتنحوا، ثم قال: أمانة الله يا صباح أن تكتم علي. وكشف عن بطنه، فإذا عصابة حرير حول بطنه، فقال: هذه علة أكتمها الناس كلهم. ولكل واحد من ولدي علي رقيب، فمسرور رقيب المأمون، وجبريل بن بختيشوع رقيب الأمين ونسيت الثالث، ما منهم أحد إلا وهو يحصي أنفاسي ويعد أيامي ويستطيل دهري. فإن أردت أن تعرف ذلك فالساعة أدعو ببرذون، فيجيئون به أعجف ليزيد في علتي. ثم دعا ببرذون، فجاؤوا به كما وصف، فنظر إلى ثم ركبه وانصرف.
تحرك الخرمية وفيها تحرك الخرمية ببلاد آذربيجان، فسار لحربهم عبد الله بن مالك في عشرة آلاف، فأسر وسبى.
قتل أبي النداء وفيها قدم يحيى بن معاذ على الرشيد ومعه أبو النداء، فقتله.
تحرك ثروان الحروري وفيها تحرك ثروان الحروري فقتل عامل الطف.
حبس علي بن عيسى وقدم بعلي بن عيسى بغداد، فحبس في داره.
وقتل فيها الرشيد هيثماً اليماني، وكان قد خرج. والله أعلم.
احداث سنة ثلاث وتسعين ومائة.
توفي فيها: إسماعيل بن علية، أبو بشر البصري، زياد بن عبد الرحمن شبطون، سعيد بن عبد الله المصري الفقيه، العباس بن الأحنف الشاعر المشهور، العباس بن الحسين العلوي الشاعر، العباس بن الفضل بن الربيع الحاجب، عبد الله بن كليب المرادي، بمصر، عون بن عبد الله المسعودي، محمد بن جعفر البصري، غندر، مخلد بن يزيد الحراني، مروان بن معاوية الفزاري، نزيل دمشق، أبو بكر بن عياش المقريء، بالكوفة.
موافاة الرشيد جرجان

وفيها وافى الرشيد جرجان، فأتته بها خزائن علي بن عيسى على ألف وخمسمائة بعير، ثم رحل منها في صفر وهو عليل إلى طوس، فلم يزل بها إلى أن توفي.
هرثمة وأصحاب رافع بن الليث وفيها كانت وقعة بين هرثمة وأصحاب رافع بن الليث، فانتصر هرثمة وأسر أخا رافع، وملك بخارى، وقدم بأخي رافع على الرشيد، فسبه، ودعا بقصاب وقال: فصل أعضاءه، ففصله.
بن بختيشوع وتطبيب الرشيد وذكر بعضهم أن جبريل بن بختيشوع غلط على الرشيد في علته في علاج عالجه به كان سبب منيته، فهم الرشيد بأن يفصله كما فعل بأخي رافع، ودعا به فقال: أنتظر إلى غد يا أمير المؤمنين، فإنك تصبح في عافية، فمات ذلك اليوم.
وقيل إن الرشيد رأى مناماً أنه يؤم بطوس، فبكى وقال: احفروا لي قبراً. فحفروا له، ثم حمل في قبة على جمل وسيق به حتى نظر إلى القبر فقال: يا ابن آدم تصير إلى هذا. وأمر قوماً فنزلوا فختموا فيه ختمة، وهو في محفة على شفير القبر.
الرشيد يقتفي أخلاق المنصور قال ابن جرير: وكان يقتفي أخلاق المنصور، ويطلب العمل بها. إلا في بذل المال، فإنه لم ير خليفة قبله أعطى منه للمال. وكان يحب الشعر، ويميل إلى أهل الأدب والفقه، ويكره المراء في الدين، ويقول: هو شيء، لا نتيجة له، وبالحري أن لا يكون فيه ثواب. وكان يحب المديح ويشتريه بأغلى ثمن.
الرشيد و مروان بن أبي حفصة أجاز مرة مروان بن أبي حفصة على قصيدة خمسة آلاف دينار، وخلعة، وعشرة من رقيق الروم، وفرساً من مراكبه.
صحبة ابن أبي مريم المضحاك للرشيد وقيل إنه كان مع الرشيد ابن أبي مريم المدني، وكان مضحكاً فكهاً إخبارياً، فكان الرشيد لا يصبر عنه ولا يمل منه لحسن نوادره ومجونه.
موعظة ابن السماك للرشيد وروي أن ابن السماك دخل على الرشيد يوماً فاستسقى، فأتي بكوز، فلما أخذه قال: على رسلك يا أمير المؤمنين، لو منعت هذه الشربة بكم كنت تشتريها ؟ قال: بنصف ملكي. قال: اشرب هناك الله. فلما شربها قال: اسألك لو منعت خروجها من بدنك، بماذا كنت تشتري خروجها ؟ قال: بجميع ملكي. فقال: إن ملكاً قيمته شربة ماء لجدير أن لا ينافس فيه. قال: فبكى هارون.
وقد ذكرت الرشيد في الأسماء أيضاً.
البيعة للأمين وبويع لابنه الأمين محمد في العسكر صبيحة الليلة التي توفي فيها الرشيد. وكان المأمون حينئذ بمرو، والأمين ببغداد. فأتاه الخبر، فصلى بالناس الجمعة وخطب، ونعى الرشيد إلى الناس وبايعه الناس؛ وأمر للجند برزق سنتين.
مسير رجاء الخادم بالخلع إلى الأمين وأخذ رجاء الخادم البرد والقضيب والخاتم. وسار على البريد في اثني عشر يوماً من مرو حتى قدم بغداد في نصف جمادى الآخرة، فدفع ذلك إلى الأمين.
وبلغ الخبر المأمون فبايع لأخيه ثم لنفسه، وأعطى الجند عطاء سنة، وأخذ يتألف أمراءه وقواده ويظهر العدل، فأحبوا المأمون.
بناء الأمين لميدان الكرة أما الأمين فإنه بعد بيعته بيوم أمر ببناء ميدان جوار قصر المنصور للعب الكرة. ثم قدمت أم جعفر زبيدة في شعبان، فتلقاها ابنها الأمين.
قدمت من الرقة ومعها جميع الخزائن.
المأمون يهدي الأمين التحف وأقام المأمون على خراسان وإمرتها، وأهدى للأمين تحفاً ونفائس.
دخول هرثمة سمرقند وفيها دخل هرثمة حائط سمرقند، فلجأ رافع إلى المدينة الداخلة. وراسل رافع الترك فوافوه، فصار هرثمة في الوسط. ثم لطف الله به ورد الترك، فضعف أمر رافع.
مقتل نقفور ملك الروم وفيها قتل نقفور ملك الروم في حرب برجان، وبقي في المملكة تسع سنين، وملك بعده ابنه إستبراق شهرين وهلك، فملك ميخائيل بن جرجس زوج أخته.
احداث سنة أربع وتسعين ومائة
توفي فيها: حفص بن عثمان النخعي، في آخرها، الحكم بن عبد الله البصري، سلم بن سالم البلخي العابد، ضعيف، سويد بن عبد العزيز، قاضي بعلبك.
شقيق بن إبراهيم البلخي الزاهد، عبد الوهاب بن عبد المجيد الثقفي، عبيد الله بن المهدي محمد بن المنصور، عمر بن هارون البلخي، أبو حفص، محمد بن حرب الخولاني الأبرش، محمد بن سعيد بن أبان الأموي الكوفي، محمد بن أبي عدي، بصري ثقة، يحيى بن سعيد بن أبان الأموي، أخو محمد، القاسم بن يزيد الجرمي.
ثورة أهل حمص بعاملهم

وفيها ثار أهل حمص بعاملهم إسحاق بن سليمان، فخرج إلى سلمية، فولى عليهم الأمين عبد الله بن سعيد الحرشي، فحبس عدة من وجوههم وقتل عدة، وضرب النار في نواحي حمص، فسألوه الأمان فأمنهم. وسكنوا ثم هاجوا فقتل طائفة منهم.
عزل الأمين القاسم عن الولايات وفيها عزل الأمين أخاه القاسم عن ما كان الرشيد ولاه، وذلك إمرة الشام وقنسرين والثغور، وولى مكانه خزيمة بن خازم.
الأمر بالدعاء لموسى ابن الأمين وفيها أمر الأمين بالدعاء لابنه موسى على المنابر بالإمرة، بعد ذكر المأمون والقاسم.
تنكر الأمين للمأمون وتنكر كل واحد من الأمين والمأمون لصاحبه، وظهر الفساد بينهما.
الفضل بن الربيع والأمين والمأمون وقيل إن الفضل بن الربيع علم أن الخلافة إذا أفضت إلى المأمون لم يبق عليه، فأعدى الأمين به، وحثه على خلعه، وأن يولي العهد لابنه موسى. وأعانه على رأيه علي بن عيسى بن ماهان، والسندي.
ولما بلغ المأمون عزل أخيه القاسم عن الشام قطع البريدية عن الأمين، وأسقط اسمه من الطرز والضرب.
التحاق رافع بن الليث بالمأمون وكان رافع بن الليث بن نصر بن سيار لما انتهى إليه حسن سيرة المأمون في عمله وأحسانه إلى الجيش، بعث في طلب المأمون لنفسه، فسارع إلى ذلك هرثمة، ولحق رافع بالمأمون فأكرمه.
قدوم هرثمة على المأمون وقدم هرثمة بمن معه من الجيوش من سمرقند على المأمون. وكان معه طاهر بن الحسين، فتلقاه المأمون وولاه حرسه.
إرسال الأمين وجوهاً إلى المأمون ثم إن الأمين أرسل وجوهاً إلى الأمين يطلب منه أن يقدم موسى على نفسه، ويذكر أنه قد سماه الناطق بالحق، فرد المأمون ذلك وأباه.
مبايعة العباس المأمون سراً وكان الرسول إليه العباس بن موسى بن عيسى بن موسى، فبايع المأمون بالخلافة سراً، ثم كان يكتب إليه بالأخبار ويناصحه من العراق.
إسقاط اسم المأمون من ولاية العهد ورجع وأخبر الأمين بامتناع المأمون. فأسقط اسمه من ولاية العهد، وطلب الكتاب الذي كتبه الرشيد وجعله بالكعبة لعبد الله المأمون على الأمين، فأحضره فمزقه وقويت الوحشة.
إرسال المأمون بالبقاء على عهده للأمين وأحضر المأمون رسل الأمين إليه وقال: إن أمير المؤمنين كتب إلي في أمر كتبت إليه جوابه، فأبلغوه بالكتاب، واعلموا أني لا أزال على طاعته حتى يضطرني بترك الحق الواجب إلى مخالفته. فخرجوا وقد رأوا جداً غير مشوب بهزل.
نصائح أولي الرأي للأمين ونصح الأمين أولو الرأي فلم ينتصح، وأخذ يستميل القواد بالعطاء. وقال له خازم بن خزيمة: يا أمير المؤمنين، لن ينصحك من كذبك، ولن يغشك من صدقك. لا تجريء القواد على الخلع فيخلعوك، ولا تحملهم على نكث العهد فينكثوا بيعتك وعهدك، فإن الغادر مغلول، والناكث مخذول.
بيعة الأمين لابنه موسى بولاية العهد وفي ربيع الأول بايع الأمين بولاية العهد لابنه موسى، ولقبه الناطق بالحق، وجعل وزيره علي بن عيسى بن ماهان.
وثوب الروم على ملكهم وفيها وثب الروم على ميخائيل صاحب الروم فهرب وترهب، وكان ملكه سنتين، فملكوا عليهم ليون القائد.
احداث سنة خمس وتسعين ومائة
توفي فيها: إسحاق بن يوسف الأزرق، واسطي، بشر بن السري الواعظ، بمكة، عبد الرحمن بن محمد المحاربي الكوفي، عبيد الله بن المهدي، فيها في قول، غنام بن علي الكوفي، وقيل سنة أربع، مؤرج بن عمرو السدوسي النحوي، محمد بن فضيل الضبي الكوفي.
الوليد بن مسلم، في أولها بذي المروة، يحيى بن سليم الطائفي، بمكة، أبو معاوية الضرير محمد بن خازم.
بعض الشعرفي ولاية العهد لموسى وفيها قال بعض الشعراء فيما جرى من ولاية العهد لموسى وهو طفل، وذلك برأي الفضل كما تقدم، ورأي بكر بن المعتمر.
أضاع الخلافة غشّ الوزير ... وفسق الأمير وجهل المشير
ففضل وزير وبكر مشير ... يريدان ما فيه حتف الأمير
لواط الخليفة أعجوبة ... وأعجب منه خلاق الوزير
فهذا يدوس وهذا يداس ... وهذا لعمري خلاف الأمور
ولو يستعينان هذا بذاك ... لكانا بعرضة آمر ستير
وأعجب بمن ذا وذا أنّنا ... نبايع للطّفل فينا الصغير

ومن لم يحسن غسل أسته ... ومن لم يخل من بوله حجرظير
تسمية المأمون بإمام المؤمنين ولما تيقن المأمون خلعه تسمى بإمام المؤمنين، وكوتب بذلك.
عقد الأمين الولايات لعلي بن عيسى وفي ربيع الآخر عقد الأمين لعلي بن عيسى بن ماهان على بلد الجبال: همدان، ونهاوند، وقم، وأصبهان، وأقر له فيما قيل بمائتي ألف دينار، وأعطى لجنده مالاً عظيماً.
جمع الأمين أهل بغداد لقراءة العهد لابنه ولما جمع الأمين الملأ لقراءة العهد على ابنه موسى قال: يا معشر خراسان، يعني الذين ببغداد، إن الأمير موسى قد أمر لكم من صلب ماله بثلاثة آلاف ألف درهم.
شخوص علي بن عيسى للقبض على المأمون وشخص علي بن عيسى في نصف جمادى الآخرة من بغداد، وأخذ معه قيد فضة ليقيد به المأمون بزعمه. وسار معه الأمين إلى النهروان، فعرض بها الجند الذين جهزهم مع علي.
استعمال ابن حميد على همدان وسار حتى نزل همدان، فاستعمل عليها عبد الله بن حميد بن قحطبة.
لقاءعلي بن عيسى طاهر بن الحسين ثم شخص علي منها حتى بلغ الري وهو على أهبة الحرب فلقيه طاهر بن الحسين وهو في أقل من أربعة آلاف، وكان قد جهزه المأمون، فأشرف على جيش علي وهم يلبسون السلاح، وامتلأت بهم الصحراء بياضاً وصفرة من السلاح المذهب. فقال طاهر بن الحسين: هذا ما لا قبل لنا به، ولكن نجعلها خارجية، نقصد القلب.
فهيأ سبعمائة من الخوارزمية.
رفع نسخة البيعة على الرمح قال أحمد بن هشام الأمير: فقلنا لطاهر: نذكر علي بن عيسى البيعة التي كانت، والبيعة التي أخذها هو للمأمون علينا معشر أهل خراسان. قال: نعم. فعلقناهما على رمحين، وقمت بين الصفين، فقلت: الأمان، ثم قلت: يا علي بن عيسى ألا تتقي الله ؟ أليس هذه نسخة البيعة التي أخذتها أنت خاصة ؟ اتق الله، فقد بلغت باب قبرك.
قال: من أنت ؟ قلت: أحمد بن هشام ! وكان علي ضربه أربعمائة سوط. فصاح علي: يا أهل خراسان، من جاء به فله ألف درهم. وكان معنا قوم بخارية، فرموه وزنده وقالوا: نقتلك ونأخذ مالك.
مقتل علي بن عيسى وخرج من عسكر علي العباس بن الليث ورجل آخر، فشد عليه طاهر فضربه قتله، وشد داوود سياه على علي بن عيسى فصرعه وهو لا يعرفه. فقال طاهر بن الناجي: أعلي بن عيسى أنت؟ قال: نعم ! وظن أنه يهاب فلا يقدم عليه أحد. فشد عليه وذبحه بالسيف، ثم انهزم جيشه.
انهزام البخارية قال أحمد: فتبعناهم فرسخين، وأوقفونا اثنتي عشر مرة؛ كل ذلك نهزمهم. فلحقني طاهر بن التاجي ومعه رأس علي، فصليت ركعتين شكراً. ووجدنا في عسكره سبعمائة كيس، في كل كيس ألف درهم. ووجدنا عدة بغال عليها له خمر سوادي. فظنت البخارية أنه مال، فكسروا تلك الصناديق فرأوه خمراً، فضحكوا وقالوا: عملنا العمل حتى نشرب.
التسليم بالخلافة للمأمون وأعتق طاهر من كان بحضرته من غلمانه شكراً. فلما وصل البريد إلى المأمون سلموا عليه بالخلافة، وطيف بالرأس في خراسان.
إنشغال الأمين بصيد السمك وجاء الخبر بقتله إلى الأمين وهو يتصيد السمك، فقال للذي أخبره ويلك دعني، فإن كوثراً قد صاد سمكتين وأنا ما صدت شيئاً بعد.
شعر في مقتل علي بن عيسى وقال شاعر من أصحاب علي:
لقينا اللّيث مفترشاً يديه ... وكنا ما ينهنهنا اللقاء
نخوض الموت والغمرات قدما ... إذا ما كرّ ليس به خفاء
فضعضع ركننا لمّا التقينا ... وراح الموت وانكشف الغطاء
وأودى كبشنا والرأس منّا ... كأنّ بكفّه كان القضاء
توجيه الأمين للأبناوي ثم وجه الأمين عبد الرحمن بن جبلة الأبناوي وأمير الدينور بالعدة والقوة، فسار حتى نزل همدان.
قلة تدبير الأمين مع كثرة الجيش وعن عبد الله بن خازم أنه قال: يريد محمد إزالة الجبال وفل العساكر بالفضل وتدبيره، وهيهات. وهو والله كما قيل: قد ضيّع الله ذوداً أنت راعيها.
وقيل إن الجيش الذي كانوا مع علي بن عيسى أربعون ألفاً في حمية لم ير مثلها.
مقتل علي بن عيسى بسهم وروى عبد الله بن مجالد أن الوقعه اشتد فيها القتال، وأن علي بن عيسى قتل بسهم جاءه. وأن طاهراً بعث بالأسرى والرؤوس إلى المأمون.

شغب الجند ببغداد على الأمين وذكر عبد الله بن صالح الجرمي أن علياً لما قتل أرجف الناس ببغداد إرجافاً شديداً. وندم محمد على خلعه أخاه. وطمع الأمراء فيه، وشغبوا جندهم بطلب الأرزاق من الأمين، وازدحموا على الجسر يطلبون الأرزاق والجوائز؛ فركب إليهم عبد الله بن خازم في طائفة من قواد الأعراب فتراموا بالنشاب واقتتلوا. فسمع الأمين الضجة، وأرسل يأمر ابن خازم بالانصراف، وأنزلهم بأرزاق أربعة أشهر وزاد في عطائهم، وأمر للقواد بالجوائز.
استعداد الأبناوي لمحاربة طاهر وجهز عبد الرحمن الأبناوي في عشرين ألفاً، فسار إلى همدان وضبط طرقها، وحصن سورهان وجمع فيها الأقوات، واستعد لمحاربة طاهر.
حبس يحيى بن علي للمنكسرين من جيش أبيه وقد كان يحيى بن علي بن عيسى لما قتل أبوه أقام بين الري وهمدان، فكان لا يمر به أحد من المنكسرين إلا حبسه عنده بناء منه أن الأمين يوليه مكان أبيه. فكتب إليه الأمين يأمره بالمقام مع عبد الرحمن الأبناوي. فلما سار يحيى إلى قرب همدان تفرق أكثر أصحابه.
تراجع الأبناء أمام طاهر بن الحسين وأما طاهر فقصد مدينة همدان وأشرف عليها. فالتقى الجيشان وصبر الفريقان وكثرت القتلى. ثم إن عبد الرحمن الأبناوي تقهقر ودخل مدينة همدان فأقام بها يلم شعث أصحابه.
حصار طاهر لهمدان ثم زحف إلى طاهر، وقد خندق طاهر على عسكر، فاقتتلوا قتالاً شديداً. وجعل عبد الرحمن يحرض أصحابه، ويقاتل بيده، وحمل حملات منكرة ما منها حملة إلا وهو يكثر القتل في أصحاب طاهر. فشد رجل على صاحب علم عبد الرحمن فقتله. وحمل أصحاب طاهر حملة صادقة حتى ألجأوهم إلى مدينة همدان، ونزل طاهر محاصراً لها.
طاهر يؤمن الأبناوي وكان عبد الرحمن يخرج كل يوم فيقاتل على باب المدينة. وتضرر بهم أهل البلد وجهدوا، فطلب عبد الرحمن من طاهر الأمان فآمنه ووفى له.
ظهور أبي العميطر السفياني بدمشق وفيها ظهر بدمشق السفياني أبو العميطر علي بن عبد الله بن خالد بن يزيد بن معاوية فدعا إلى نفسه، وطرد عنها سليمان بن أبي جعفر بعد حصره إياه بالبلد. وكان عامل الأمين، فلم يفلت منه إلا بعد اليأس. فوجه الأمين لحربه الحسين بن علي بن عيسى بن ماهان فلم ينفذ إليه، ولكنه وصل إلى الرقة فأقام بها.
أبو العميطر يضبط دمشق وما حولها حتى الساحل وعن صالح بن محمد بن صالح بن بيهس قال: ضبط أبو العميطر دمشق وانضمت إليه اليمانية من كل ناحية، وبايعه أهل الغوطة والساحل وحمص وقنسرين، واستقام له الأمر؛ إلا أن قيساً لم تبايعه وهربوا من دمشق.
وجاء عن عبد الله بن طاهر أنه لما قدم دمشق قال لمحمد بن حنظلة: عندك من عظام أبي العميطر شيء ؟ قال: هو أقل عندنا من هذا. ولكن هرب إلينا وخلع نفسه فسترناه.
غلبة طاهر على كور الجبال وغلب طاهر بن الحسين على قزوين وطرد عنها عامل الأمين وغلب على سائر كور الجبال.
غدر الأبناوي بجنود طاهر وذكر عبد الله بن صالح أن الأمين لما وجه عبد الرحمن الأبناوي إلى همدان أتبعه بعبد الله وأحمد ابني الحرشي في جيش مدداً له. فلما خرج بالأمان هو وأصحابه، أقام يري طاهراً وجنده أنه لهم مسالم راض بعهودهم، ثم اغترهم وهم آمنون فركب في أصحابه، ولم يشعر طاهر وأصحابه بهم إلا وقد هجموا عليهم فوضعوا فيهم السيف. وردت عنهم بالأثر سوء حالتهم حتى أخذت الفرسان عدتها وصدقوهم القتال حتى تقطعت السيوف بين الفريقين.
مقتل الأبناوي ثم هرب أصحاب عبد الرحمن فترجل هو وجماعة فقاتل حتى قتل. ووصل المنهزمة إلى عسكر ابني الحرشي، فداخلهم الرعب فولوا منهزمين من غير قتال حتى أتوا بغداد.
طاهر يخندق على جنده قرب حلوان وسار طاهر بن الحسين وقد خلت له البلاد حتى قارب حلوان فعسكر بها وخندق على جنده.
احداث سنة ست وتسعين ومائة
توفي فيها: الحسين بن علي بن عيسى، قتل كما يأتي، سعد بن الصلت، قاضي شيراز، عبد الله بن كثير الطويل الدمشقي، عبد الملك بن صالح بن علي الأمير، عتاب بن بشير الجزري، في قول، مخلد بن الحسين، في قول، وكلاهما مر، معاذ بن معاذ العنبري القاضي، الوليد بن خالد بالشام، قاله ابن قانع، أبو نواس الشاعر، هو الحسن بن هانيء.

الفضل بن الربيع يحث على نصرة الأمين وفيها روي عن عبد الرحمن بن وثاب قال: حدثني أسد بن يزيد بن مزيد، أن الفضل بن الربيع الحاجب بعث إليه بعد مقتل عبد الرحمن الأبناوي قال: فأتيته فوجدته مغضباً، فقال: يا أبا الحارث أنا وإياك نجري إلى غاية إن قصرنا عنها ذممنا، وإن اجتهدنا في بلوغها انقطعنا. وإنما نحن شعرة من أصل، إن قوي قوينا، وإن ضعف ضعفنا، إن هذا الرجل، يعني الأمين، قد ألقى بيده إلى الأمة الوكعاء، يشاور النساء ويعترض على الرؤساء، وقد أمكن مسامعه من اللهو والجسارة فهم يكبدونه الظفر. والهلاك أسرع إليه من السيل إلى قيعان الرمل، وقد خشيت والله أن نهلك بهلاكه، ونعطب بعطبه، وأنت فارس العرب وابن فارسها، قد فزع إليك في لقاء هذا الرجل، وأطمعه فيما قبلك أمران. أما أحدهما فصدق طاعتك وفضل نصيحتك، والثاني يمن نقيبتك وشدة بأسك. وقد أمرني بإزاحة علتك وبسط يدك فيما أحببت، فعجل المبادرة إلى عدوك، فإني أرجو أن يوليك الله تعالى شرف هذا الفتح، ويلم بك شعث هذه الخلافة.
أسد بن يزيد يطلب نفقة سنة لجنده فقلت: أنا لطاعة أمير المؤمنين مقدم، ولكل ما أدخل الوهن والذل على عدوه حريص. غير أن المحارب لا يعمل بالغدر، ولا يفتتح أمره بالتقصير والخلل. وإنما ملاك المحارب الجنود، وملاك الجنود المال. وأمير المؤمنين فقد ملأ في أيدي من عنده من العسكر، وتابع عليهم بالأرزاق والصلات. فإن سرت بأصحابي وقلوبهم متطلعة إلى من خلفهم من إخوانهم لم أنتفع بهم في لقاء. وقد فضل أهل السلم على أهل الحرب. والذي أسأله أن يؤمر لأصحابي برزق سنة، ويحمل معهم أرزاق سنة، ولا أسأل عن محاسبة ما افتتحت من المدن.
فقال: قد اشتططت، ولا بد من مناظرة أمير المؤمنين.
حبس الأمين لأسد بن يزيد ثم ركب معي إليه فدخلت، فما دار بيني وبينه إلا كلمتان حتى غضب وأمر بحبسي.
اختيار أحمد بن مزيد لقتال طاهر بن الحسين وذكر زياد بن علي قال: ثم قال الأمين: هل في أهل بيت هذا من يقوم مقامه ؟ فأنا أكره أن أستفسدهم مع سابقتهم وطاعتهم.
قالوا: نعم، فيهم أحمد بن زيد عمه؛ وأثنوا عليه، فاستقدمه على البريد.
قال أحمد: فبدأت بالفضل بن الربيع، فإذا عنده عبد الله بن حميد بن قحطبة، وهو يريده على الشخوص إلى طاهر بن الحسين؛ وعبد الله يشتط في طلب المال والإكثار من الرجال. فلما رآني رحب بي وصيرني معه إلى صدر المجلس، فكلمني ثم قام معي حتى دخلنا على الأمين، فلم يزل يأمرني بالدنو حتى كدت ألاصقه، فقال: إنه قد كثر علي تخليط ابن أخيك وتنكره، وطال خلافة. وقد وصفت لي بخير، وأحببت أن أرفع قدرك وأعلي منزلتك. وأن أوليك جهاد هذه الفئة الباغية.
فقلت: سأبذل في طاعتكم مهجتي.
وصية الأمين لأحمد بن مزيد قال: وانتخبت الرجال، فبلغ عدة من صححت اسمه ألف رجل، ثم سرت بهم إلى حلوان. ودخلت عليه قبل ذلك وقلت: أوصني. قال: إياك والبغي، فإنه عقال النصر. ولا تقدم رجلاً إلا بالاستخارة، ولا تشهر سيفاً إلا بعد إعذار، ومهما قدرت عليه باللين فلا تتعده بالحرب، في كلام طويل. وأطلق له ابن أخيه أسداً.
احتيال طاهر على جيوش الأمين وذكر يزيد بن الحارث أن الأمين وجه معه عشرين ألفاً من الأعراب، ومع عبد الله بن حميد عشرين ألفاً من الأبناء، وأمرهم أن ينزلوا حلوان ويدفعوا طاهراً عنها، وينصبا له الحرب. فنزلا في خانقين، فدس طاهر العيون إلى عسكرهما، فكانوا يأتون الجيش بالأراجيف ويخبرونهما أن الأمين قد وضع العطاء لأصحابه، وقد أمر لهم بالأرزاق. ولم يزل يحتال في وقوع الاختلاف والشغب بينهم حتى اختلفوا، وانتفض أمرهم وقاتلوا بعضهم بعضاً، ورجعوا.
تسليم ما احتواه طاهر إلى هرثمة ثم دخل طاهر حلوان، وأتاه هرثمة بن أعين بكتابي المأمون والفضل بن سهل يأمرانه بتسليم ما حوى من المدن إلى هرثمة، والتوجه إلى الأهواز.
فسلم ذلك إليه، وأقام هرثمة بحلوان فحصنها وأحكم أموره. ومضى طاهر إلى الأهواز.
تولية المأمون للفضل بن سهل على جميع المشرق ودعا المأمون الفضل بن سهل فولاه على جميع المشرق من همدان إلى جبل سقينان والتبت طولاً، ومن بحر فارس والهند إلى بحر الديلم وجرجان عرضاً، وقرر له عمالة ثلاثة آلاف ألف درهم، ولقبه ذا الرياستين.

تولية الحسن بن سهل ديوان الخراج ثم ولى أخاه الحسن بن سهل ديوان الخراج.
إطلاق عبد الملك بن صالح من الحبس وكان في حبس الرشيد عبد الملك بن صالح بن علي، فأطلقه الأمين وقربه، فدخل عليه أحد الأيام وقال: يا أمير المؤمنين إني أرى الناس قد طمعوا فيك، وقد بذلت سماحتك، فإن بقيت على أمرك أبطرتهم، وإن كففت عن البذل سخطتهم، ومع هذا فإن جندك قد داخلهم الرعب وأضعفتهم الوقائع، وهابوا عدوهم. فإن سيرتهم إلى طاهر غلب بقليل من معه كثيرهم.
وأهل الشام قوم قد مرستهم الحرب وأدبتهم الشدائد، وجلهم منقاد إلي، مسارع إلى طاعتي. فإن وجهتني اتخذت لك منهم جنداً تعظم نكايته في عدوه. فولاه الشام والجزيرة واستحثه على الخروج، فلما بلغ الرقة أقام بها، وأنفذ رسله وكتبه إلى رؤساء الأجناد بجمع الأمداد والرجال والزواقيل والأعراب من كل فج، وخلع عليهم. ثم إن بعض جنده الخراسانية نظر إلى فرس كانت أخذت منه في وقعة سليمان بن أبي جعفر بالشام تحت بعض الزواقيل. فتعلق بها، فتنازعا الفرس، واجتمع الناس وتأهبوا، وأعان كل منهم صاحبه، وتضاربوا بالأيدي. فاجتمعت بعض الأبناء إلى محمد بن أبي خالد الحربي وقالوا: أنت شيخنا، وقد ركب الزواقيل منا ما سمعت، فاجمع أمرنا وإلا استذلونا، فقال: ما كنت لأدخل في شغب، ولا أشاهدكم على مثل هذه الحال. فاستعد الأبناء وأتوا الزواقيل وهم غارون، فوضعوا فيهم السيف، وقتلوا منهم مقتلة عظيمة. فتنادى الزواقيل ولبسوا لأمة الحرب. ونشبت الحرب بينهم، فوجه عبد الملك رسولاً يأمرهم بالكف. فرموه بالحجارة. وكان عبد الملك مريضاً مدنفاً، وقال: واذلاه ! تستضام العرب في دورها وبلادها وتقتل. فغضب من كان أمسك عن الشر من الأبناء، وتفاقم الأمر. وقام بأمر الأبناء الحسين بن علي بن عيسى بن ماهان، وأصبح الزواقيل وقد جيشوا بالرقة، واجتمع الأبناء والخراسانية بالرافقة. وقام رجل من أهل حمص فقال: يا أهل حمص، الهرب أهون من العطب، والموت أهون من الذل، النفير النفير قبل أن ينقطع الشمل ويعسر المهرب، ثم قام نمر بن كلب فقال نحو ذلك، فسار معه عامة أهل الشام ورحلوا.
وأقبل نصر بن شبت في الزواقيل، وهو يقول:
فرسان قيس اصبري للموت ... لا ترهبنّي عن لقاء الفوت
دعي التّمنّي بعسى وليت.
ثم حمل هو وأصحابه، فقاتل قتالاً شديداً، وكثر القتل والبلاء في الزواقيل وحملت الأبناء فانهزمت الزواقيل.
وفاة عبد الملك وعودة الرجالة ثم توفي عبد الملك في هذه الأيام. فنادى الحسين بن علي بن عيسى في الجند، وصير الرجالة في السفن، والفرسان على الظهر، ووصلهم حتى أخرجهم من بلاد الجزيرة في رجب، ودخل بغداد.
فلما كان في جوف الليل طلبه الأمين، فقال للرسول: ما أنا مغن ولا مسامر ولا مضحك، ولا وليت له عملاً، فلأي شيء يريدني ؟ انصرف فمن الغد آتيه.
خطبة الحسين بن علي في الأبناء قال: فأصبح الحسين فوافى باب الجسر، واجتمع إليه الناس، فأمر بإغلاق الباب الذي يخرج منه إلى عبيد الله بن علي وباب سوق يحيى، وقال: يا معشر الأبناء، إن خلافة الله لا تجاور بالبطر، ونعمة لا تستصحب بالتجبر، وإن محمداً يريد أن يزيغ أديانكم، وينكث بيعتكم، ويفرق أمركم. وتالله إن طالت يده، وراجعه من أمره قوة، ليرجعن وبال ذلك عليكم، ولتعرفن ضرره. فاقطعوا أثره قبل أن يقطع آثاركم، وضعوا عزه قبل أن يضع عزكم.
بيعة الحسين المأمون وخلعه الأمين ثم أمر الناس بعبور الجسر، فعبروا حتى صاروا إلى سكة باب خراسان، واجتمعت الحربية وأهل الأرباض مما يلي باب الشام، فتسرعت خيول من خيول الأمين من الأعراب وغيرهم إلى الحسين، فاقتتلوا اقتالاً شديداً، ثم استظهر عليهم الحسين وتفرقوا. فخلع الحسين محمداً لإحدى عشرة ليلة خلت من رجب، وبايع المأمون من الغد، ثم غدا إلى محمد.
حبس الأمين وأمه في قصر المنصور فوثب العباس بن موسى بن عيسى الهاشمي فدخل قصر الخلد وأخرج منه محمداً إلى قصر المنصور، فحبسه هناك إلى الظهر. وأخرج أمه، أم جعفر، بعد أن أبت، وقنعها بالسوط وسبها، وأدخلت إلى قصر المنصور.
خطبة محمد بن أبي خالد

لاعتزال الحسين بن علي ؛ فلما أصبح الناس من الغد طلبوا من الحسين بن علي بن عيسى بن ماهان الأرزاق، وقد ماج الناس بعضهم في بعض. وقام محمد بن أبي خالد كبير الأبناء بباب الشام فقال: أيها الناس، والله ما أدري بأي سبب تأمر الحسين علينا ؟ والله ما هو بأكبرنا سناً، ولا أكرمنا حسباً، ولا أعظمنا منزلة وغناء. وإن فينا من لا يرضى بالدنية، ولا ينقاد بالمخالفة، وإني أولكم نقض عهده، وأنكر فعله، فمن كان رأيه رأيي فليعتزل معي.
وقام أسد الحربي فقال نحو مقالته.
خطبة الشيخ الكوفي وإخراج الأمين من حبسه وأقبل شيخ كبير من أبناء الكوفة فصاح: اسكتوا أيها الناس؛ فسكتوا له، فقال: هل تعتدون على محمد بقطع أرزاقكم ؟ قالوا: لا ! قال: فهل قصر بأحد من أعيانكم ؟ قالوا: ما علمنا ! قال: فهل عزل أحداً من قوادكم ؟ قالوا: لا ! قال: فما بالكم خذلتموه وأعنتم عدوه على اضطهاده وأسره ؟ والله ما قتل قوم خليفتهم إلا سلط الله عليهم السيف. انهضوا إلى خليفتكم فادفعوا عنه، وقاتلوا من أراد خلعه. فنهضت الحربية، ونهض معهم عامة أهل الأرباض، فقاتلوا الحسين وأصحابه قتالاً شديداً، وأكثروا في أصحابه الجراح، وأسر الحسين. فدخل أسد الحربي على الأمين، فكسر قيوده وأقعده في مجلس الخلافة. فنظر محمد إلى قوم ليس عليهم لباس الجند، ولا عليهم سلاح، فأمرهم فأخذوا من الخزائن حاجتهم من السلاح، ووعدهم ومناهم.
الصفح عن الحسين بن علي وأحضروا الحسين، فلامه على خلافه وقال: ألم أقدم أباك على الناس، وأشرف أقداركم ؟ قال: بلى !.
قال: فما الذي استحققت به منك أن تخلع طاعتي، وتؤلب الناس على قتالي ؟ قال: الثقة بعفو أمير المؤمنين وحسن الظن بصفحه. قال: فإني قد فعلت ذلك، ووليتك الطلب بثأر أبيك. ثم خلع عليه وأمره بالمسير إلى حلوان، فخرج.
هرب الحسين بن علي وقتله فلما خف الناس قطع الجسر، وهرب في نفر من حشمه ومواليه. فنادى الأمين في الناس فركبوا وأدركوه. فلما بصر بالخيل نزل فصلى ركعتين ثم تهيأ، فلقيهم وحمل عليهم حملات في محلها يهزمهم، ثم عثر به فرسه فسقط فابتدره الناس فقتلوه، وذلك على فرسخ من بغداد لست من رجب. وأتوا برأسه.
وقيل إن الأمين لما عفى عنه استوزره ودفع إليه خاتمه.
تجديد البيعة للأمين وصبيحة قتله جدد الجند البيعة للأمين.
هرب الفضل بن الربيع وليلة قتله هرب الفضل بن الربيع.
طاهر بن الحسين يقتال بن يزيد المهلبي ولما سار طاهر إلى الأهواز بلغه أن محمد بن يزيد بن حاتم المهلبي عامل الأمين عليها قد توجه في جمع عازماً النزول بجنديسابور وهو ما بين حد الأهواز، والجبل، ليحمي الأهواز من أصحاب طاهر، فدعا طاهر عدة أمراء من جنده بأن يكمشوا السير.
ثم سارت عساكره حتى أشرفوا على عسكر مكرم، وبه محمد بن يزيد، فرجع ودخل الأهواز. ثم عبى أصحابه على بابها والتقوا، وطال الحرب بينهم.
مصرع محمد بن يزيد وما قيل في رثائه ثم نزل محمد بن يزيد هو وغلمانه عن خيلهم وعرقبوهم، وقاتل حتى طعنه رجل برمح.وذكر بعضهم مصرعه ورثاه فقال:
سن ذاق طعم الرّقاد من فرح ... فإنّي قد أضرّ بي سهري
ولّى فتى الرّشد فافتقدت به ... قلبي وسمعي وغرّني بصري
كان غياثاً لدى المحول فقد ... ولّى غمام الرّبيع والمطر
تولية طاهر العمال على البحرين وأخذ الطاعة من الكوفة والموصل وغيرها وأقام طاهر بالأهواز، وولى عماله على اليمامة والبحرين. ثم أخذ على طريق البر متوجهاً إلى واسط، وبها يومئذ السندي بن يحيى الحرشي. وجعلت المسالح كلما قرب طاهر من واحدة هرب من يحفظها. فجمع السندي والهيثم بن شعبة أصحابهما وهما بالقتال، ثم هربا عن واسط، فدخلها طاهر، ووجه إلى الكوفة أحمد بن المهلب القائد، وعليها يومئذ العباس بن موسى الهادي، فبلغه الخبر، فخلع الأمين، وكتب بالطاعة إلى طاهر. ونزلت خيله واسط ثم فم النيل، وكتب عامل البصرة، منصور بن المهدي، إلى طاهر بالطاعة. ثم نزل طاهر جرجرايا وخندق عليه.
وكتب بالطاعة أمير الموصل المطلب بن عبد الله بن مالك للمأمون. كل ذلك في رجب.
إقرار العمال على أعمالهم

ولما كتب هؤلاء إلى طاهر بالطاعة، أقرهم على أعمالهم، واستعمل على مكة والمدينة داوود بن عيسى بن موسى الهاشمي، وعلى اليمن يزيد بن جرير القسري.
هزيمة محمد البربري عند جسر صرصر ثم غلب طاهر على المدائن، ثم صار منها إلى نهر صرصر، فعقد عليه جسراً، فوجه الأمين محمد بن سليمان القائد، ومحمد بن حماد البربري ليبيتا يزك طاهر، فكانت بينهم وقعة شديدة، فانهزم محمد القائد.
إنهزام الفضل بن موسى عن الكوفة ووجه الأمين على الكوفة الفضل بن موسى بن عيسى الهاشمي وولاه عليها، فالتقاه محمد بن العلاء ببعض قواد طاهر، فاقتتلوا وانهزم أصحاب فضل، وهم في أقفيتهم قتلاً وأسراً، فأسروا إسماعيل بن محمد القرشي وجمهور النجاري.
إدبار أمر الأمين وبقي أمر الأمين كل يوم في إدبار، والناس معذورون في خلعه، لكون نكث وخلع أخويه المأمون والمؤتمن. وأقام بدلهما ابنه طفلاً رضيعاً، مع ما هو فيه من الانهماك على اللهو والجهل.
ذكر خبر خلع داوود بن عيسى الأمين وأما داوود بن عيسى الهاشمي فإنه كان على الحرمين، فأسرع في خلع الأمين. وبايع للمأمون وجوه أهل الحرمين، فاستخلف عليهما ولده سليمان، وسار في حظيرة من أقاربه يريد المأمون بمرو. فلما قدم عليه تيمن المأمون ببركة مكة والمدينة، إذ كانوا أول من بايعه بعد خراسان. ووصل داوود بخمسمائة ألف درهم، ثم رجع مسرعاً ليقيم موسم الحج، ومعه ابن أخيه العباس بن موسى بن عيسى بن موسى بن محمد بن علي، فمرا بالعراق على طاهر، فبالغ في إكرامهما، ووجه معهما يزيد بن جرير بن يزيد بن خالد بن عبد الله القسري، وقد عقد له طاهر على ولاية اليمن.
إقامة الموسم وأقام الموسم العباس بن موسى المذكور.
وأحسن يزيد السيرة باليمن.
انهزام علي بن نهيك أمام هرثمة وفي شعبان عقد الأمين لعلي بن محمد بن عيسى بن نهيك الإمرة على نحو أربعمائة قائد، وأمره بالمسير إلى هرثمة. فساروا بحلوان في رمضان، فهزمهم هرثمة وأسر أمير الجيش علي بن محمد، وبعث به إلى المأمون. وزحف هرثمة فنزل النهروان.
شغب الجند على طاهر وقتالهم له وأقام طاهر على نهر صرصر، فكان لا يأتيه جيش من جهة الأمين إلا هزمه. وأخذ الأمين يدس الجواسيس إلى قواد طاهر يعدهم ويمنيهم، فشغبوا على طاهر، واستأمن خلق إلى الأمين فأسنى عطاياهم، ثم كروا إلى صرصر لحرب طاهر. فالتقوا ودام القتال،.
تفريق الأمين الخزائن والذخائر على الناس ثم انهزم جيش بغداد، وانتهب أصحاب طاهر أثقالهم وأموالهم. فبلغ الأمين الخبر، فأخرج خزائنه وذخائره، وفرق الصلات، وجمع أهل الأرباض. واعترض الناس على عينه، فكان لا يرى أحداً وسيماً حسن الرواء إلا خلع عليه وأمره، وغلف لحيته بالغالية، فسموا قواد الغالية. وأعطى كل واحد خمسمائة درهم وقارورة غالية.
مكاتبة طاهر لقواد الأمين ثم كاتب طاهر قواد الأمين فاستمالهم، فشغبوا على الأمين، وذلك لست خلون من ذي الحجة. فشاور قواده، فقيل له: تدارك أمرهم. فبذل فيهم بالعطا وأسرف. ونزل معسكراً بالبستان، ففتح أهل السجون السجون وخرجوا، ووثب على العامة السواد، وساءت حال الناس وعظم الشر، وتواكل الفريقان.
احداث سنة سبع وتسعين ومائة
توفي فيها: أحمد بن بشير، أبو بكر الكوفي، بقية بن الوليد، أبو يحمد الكلاعي، إبراهيم بن عيينة، أخو سفيان، بهز بن أسد، مصري ثقة، ربعي بن علية، أبو الحسن أخو إسماعيل، الحسن بن حبيب بن ندبه، بصري، زيد بن أبي الزرقاء الموصلي، سلامة بن روح الأيلي، عن عقيل، شعيب بن حرب المدائني الزاهد، عبد الله بن وهب، أبو محمد، بمصر، عبد العزيز بن حمران الزهري المدني، الفضل بن عنبسة الواسطي، ثقة، القاسم بن يحيى بن عطاء بن مقدم، حدّث فيها، محمد بن فليح بن سليمان المدني، هشام بن يوسف الصنعاني الفقيه، ورش المقريء، واسمه عثمان بن سعيد، وكيع بن الجراح الرؤآسي الإمام، أبو سعيد مولى هاشم، هو عبد الرحمن.
التحاق المؤتمن ومنصور بالمأمون وفيها لحق القاسم الملقب بالمؤتمن، وهو أخو الأمين، ومنصور بن المهدي بالمأمون.
شكوى المسلمين من أعمال زهير بن المسيب وفيها نزل زهير بن المسيب الضبي بكلواذي، ونصب المجانيق، واحتفر الخندق.

وجعل يخرج في الأوقات عند اشتغال الجند بحرب طاهر، فيرمي بالمجانيق والعرادات من أقبل وأدبر، ويعشر أموال التجار. وجعل يرمي المسلمين، فأتوا طاهراً يشكون منه. وبلغ ذلك هرثمة من أعين، فأمده بالجنود.
اشتداد الحصار على الأمين ببغداد ثم نزل هرثمة نهر بين وبنى عليه حائطاً وخندقاً، وأعد المجانيق، وأنزل عبيد الله بن الوضاح الشماسية. ونزل طاهر بن الحسين البستان الذي بباب الأبناء، فضاق الأمين ذرعاً، وتفرق ما كان في يده من الأموال العظيمة. فأمر ببيع ما في الخزائن من الأمتعة، وضرب آنية الذهب والفضة دنانير ودراهم لينفقها.
درس محاسن بغداد ثم أمر برمي الحربية بالنفط والمجانيق، وهلك جماعة، وكثر الخراب والهدم حتى درست محاسن بغداد، وعملت فيها المراثي.
تسلم طاهر لقصر صالح ولم يزل طاهر مصابراً للأمين وجنده، حتى مل أهل بغداد قتاله، فاستأمن إلى طاهر الموكلون للأمين بقصر صالح، وسلموا إليه القصر بجميع ما فيه في جمادى الآخرة في منتصفه. ثم استأمن إلى طاهر صاحب شرطة الأمين محمد بن عيسى. فضعف ركن الأمين واستسلم.
مقتل جماعة في قصر صالح وقتل داخل قصر صالح: أبو العباس يوسف بن يعقوب الباذغيسي وجماعة من القواد، وقتل خلق من أصحاب طاهر.
إلتحاق جماعة من القادة والعباسيين بطاهر ثم لحق بطاهر عبد الله بن حميد الطائي، وإخوته، وابن الحسن بن قحطبة، ويحيى بن علي بن ماهان، ومحمد بن أبي العباس الطائي. وكاتبه قوم في السر من العباسيين.
إقبال الأمين على اللهو ولما كانت وقعة يوم قصر صالح أقبل محمد على اللهو والشرب، ووكل الأمر إلى محمد بن عيسى بن نهيك وإلى الهرش. فأقبل أصحاب الهرش يؤذون الرعية وينهبونهم، فلجأ خلق ولاذوا إلى طاهر، فرأوا من أصحابه الأمن والخير. وبقي الناس في بغداد بأسوأ حال، وطال الأمر.
ولبعضهم:
بكيت دماً على بغداد لمّا ... فقدت غضارة العيش الأنيق
أصابتها من الحسّاد عين ... فأفنت أهلها بالمنجنيق
وهي طويلة.
قتال الغوغاء عن الأمين وما قيل فيهم وبقي يقاتل عن الأمين غوغاء بغداد والعيارون والحرافشة وأنكوا في أصحاب طاهر. وكانوا يقاتلون بلا سلاح، فقال بعض الشعراء:
خرّجت هذه الحروب رجالاً ... لا لقحطانها ولا لنزار
معشراً في جواشن الصوف يغدو ... ن إلى الحرب كالأسود الضّواري
وعليهم مغافر الخوص تجزي ... هم عن البيض والتّراس البواري
ليس يدرون ما الفرار إذا الأب ... طال عاذوا من القنا بالفرار
واحد منهم يشدّ على أل ... فين عريان ما له من إزار
كم شريف قد أخملته وكم قد ... رفعت من مقامر عيّار
وقال آخر في غوغاء البغاددة:
إذا حضروا قالوا بما يعرفونه ... وإن لم يروا شيئاً قبيحاً تخرّصوا
ترى البطل المشهور في كل بلدة ... إذا ما رأى العريان يوماً يبصبص
وقعة درب الحجارة ثم كانت بينهم وقعة درب الحجارة، وكانت لأصحاب محمد الأمين على أصحاب طاهر، فقتل فيها خلق كثير.
وقعة باب الشماسية ثم كانت وقعة باب الشماسية، وأسر فيها هرثمة، وانتصر فيها أصحاب محمد. وأسر هرثمة رجل من العراة، ولم يعرفه، فحمل بعض أصحاب هرثمة على الرجل فقطع يده وخلصه، فمر منهزماً، وبلغ خبره أهل عسكره فتقوض بما فيه، وهرب أهله نحو حلوان. وكان على العراة حاتم بن الصقر.
وقعة العراة وما قيل فيهم ثم نجد هرثمة وأصحابه طاهر بن الحسين وأصحابه، وقتلوا من العراة خلائق، فأيقن محمد بالهلاك، وهرب من عنده عبد الله بن خازم بن خزيمة إلى المدائن في السفن بعياله.
وقيل في قتل العراة:
كم قتيل قد رأينا ... ما سألنا لأيش
دارعاً تلقاه وعريا ... ن بجهل وطيش
حبشيّاً يقتل النا ... س على قطعة خيش
مرتد بالشمس راض ... بالمنى من كل عيش
يحمل الحملة لا يق ... تل إلا رأس الجيش
احذر الرمية يا طا ... هر من كف الجيش

ودام حصار بغداد خمسة عشر شهراً، هكذا، فلا قوة إلا بالله.
ظهور السفياني بالشام وفيها أوفى السفياني بالشام، واستولى على سائرها باليمانية، وهربت القيسية من الغوطة.
حصار ابن بيهس لدمشق ثم إنه توثب عليه مسلمة بن يعقوب الأموي المرواني، وقبض عليه في أثناء السنة، وقيده. واستبد بالأمر وبايع لنفسه، فلم يبلع ريقه حتى حاصره ابن بيهس بدمشق أياماً، ثم نصب على السور السلالم، كما يأتي.
احداث سنة ثمان وتسعين ومائة.
توفي فيها: إبراهيم بن يوسف بن أبي إسحاق السبيعي، أيوب بن تميم التميمي المقريء، بدمشق، سفيان بن عيينة، أبو محمد الهلالي، صفوان بن عيسى الزهري، والأصح بعد ذلك، عبد الرحمن بن مهدي، أبو سعيد، عمر بن حفص العبدي، في قول، عمرو بن الهيثم، أبو قطن، بصري ثقة، عنبسة بن خالد الأيلي، مالك بن سعير بن الخمس الكوفي، محمد بن شعيب بن شابور، في قول، محمد بن معن الغفاري المدني، تقريباً، مسكين بن بكير الحراني الحداد، محمد بن هارون الأمين الخليفة، قتل، معن بن عيسى القزاز المدني، يحيى بن سعيد القطان، يحيى بن عباد الضبعي البصري، ببغداد.
ذكر استيلاء طاهر على بغداد وفيها الحصار كما هو على بغداد، ففارق محمداً خزيمة بن خازم من كبار قواده.
وقفز إلى طاهر بن الحسين هو ومحمد بن علي بن عيسى بن ماهان، فوثبا على جسر دجلة في ثامن المحرم فقطعاه، وركزا أعلامهما، وخلعا الأمين، ودعيا للمأمون. فأصبح طاهر بن الحسين وألح في القتال على أصحاب محمد الأمين، وقاتل بنفسه. فانهزم أصحاب محمد، ودخل طاهر قسراً بالسيف، ونادى مناديه: من لزم بيته فهو آمن.
ثم أحاط بمدينة المنصور، وبقصر زبيدة، وقصر الخلد، فثبت على قتال طاهر حاتم بن الصقر والهرش والأفارقة. فنصب المجانيق خلف السور وعلى القصرين ورماهم. فخرج محمد بأمه وأهله من القصر إلى مدينة المنصور، وتفرق عامة جنده وغلمانه، وقل عليهم القوت والماء، وفنيت خزائنه على كثرتها.
ذكر غناء الجارية ضعف وذكر عن محمد بن راشد: أخبرني إبراهيم بن المهدي أنه كان مع محمد بمدينة المنصور في قصر باب الذهب، فخرج ليلة من القصر من الضيق والضنك، فصار إلى قصر القرار فطلبني، فأتيت، فقال: ما ترى طيب هذه الليلة، وحسن القمر، وضوءه في الماء، هل لك في الشراب ؟ قلت: شأنك.
فدع برطل من نبيذ فشربه، ثم سقيت مثله، وابتدأت أغنيه من غير أن يسألني، لعلمي بسوء خلقه، فغنيت. فقال: ما تقول فيمن يضرب عليك ؟ فقلت: ما أحوجني إلى ذلك.
فدعا بجارية اسمها ضعف، فتطيرت من اسمها. ثم غنت بشعر النابغة الجعدي:
كليب لعمري كان أكثر ناصراً ... وأيسر ذنباً منك ضرج بالدّم
فتطير من ذلك، وقال: غني غير هذا، فغنت:
أبكى فراقهم عيني فأرّقها ... إن التفرّق للأحباب بكّاء
ما زال يعدو عليهم ريب دهرهم ... حتى تفانوا وريب الدّهر عدّاء
فاليوم أبكيهم جهدي وأندبهم ... حتى أأوب وما في مقلتي ماء
فقال لها: لعنك الله، أما تعرفين غير هذا ؟ فقالت: ظننت أنك تحب هذا ! ثم غنت:
أما وربّ السّكون والحرك ... إن المنايا كثيرة الشّرك
ما اختلف الليل والنهار ولا ... وارت نجوم السماء في الفلك
إلا لنقل السلطان عن ملك ... قد زال سلطانه إلى ملك
وملك ذي العرش دائم أبداً ... ليس بفان ولا بمشترك
فقال لها: قومي لعنك الله. فقامت فتعثرت في قدح بلور له قيمة فكسرته، فقال: ويحك يا إبراهيم، أما ترى، والله ما أظن أمري إلا وقد قرب. فقلت: بل يطيل الله عمرك، ويعز ملكك. فسمعت صوتاً من دجلة: " قُضِيَ الأَمْرُ الَّذِي فِيهِ تَسْتَفْتيَانِ " . فوثب محمد مغتماً، ورجع إلى موضعه بالمدينة، وقتل بعد ليلة أو ليلتين.
حكاية المسعودي عن مقرطة الأمين

وحكى المسعودي في المروج قال: ذكر إبراهيم بن المهدي قال: استأذنت على الأمين في شدة الحصار، فإذا هو قد قطع دجلة بالشباك، وكان في القصر بركة عظيمة، يدخل من دجلة إليها الماء في شباك حديد. فسلمت وهو مقيم على الماء، والخدم قد انتشروا في تفتيش الماء، وهو كالواله، فقال: لا تؤذيني يا عم، فإن مقرطتي قد ذهبت من البركة إلى دجلة، والمقرطة سمكة كانت قد صيدت له، وهي صغيرة، فقرطها بحلقتي ذهب، فيها جوهرتان، وقيل ياقوتتان، فخرجت وأنا آيس من فلاحه.
شدة بطش الأمين وكان محمد فيما نقل المسعودي، في نهاية الشدة والبطش والحسن، إلا أنه كان مهيناً، عاجز الرأي، ضعيف التدبير.
وحكي أنه اصطبح يوماً، فأتي بسبع هائل على جمل في قفص، فوضع بباب القصر، فقال: افتحوا القفص وخلوه.
فقيل: يا أمير المؤمنين، إنه سبع هائل أسود كالثور، كثير الشعر.
قال: خلوا عنه.
ففعلوا، فخرج فزأر وضرب بذنبه الأرض، فتهارب الناس، وأغلقت الأبواب، وبقي الأمين وحده غير مكترث. فأتاه الأسد وقصده ورفع يده، فجذبه الأمين وقبض على ذنبه، وغمزه وهزه ورماه إلى الخلف، فوقع السبع على عجزه ميتاً. وجلس الأمين كأنه لم يعمل شيئاً. وإذا أصابعه قد تخلعت. فشقوا بطن الأسد فإذا مرارته قد انشقت على كبده.
الإشارة على الأمين بالخروج إلى الجزيرة والشام وعن محمد بن عيسى الجلودي قال: دخل على محمد بن زبيدة: حاتم بن صقر، ومحمد بن الأغلب الإفريقي، وقواده، فقالوا: قد آلت حالنا إلى ما ترى، وقد رأينا أن تختار سبعة آلاف رجل من الجند فتحملهم على هذه السبعة آلاف فرس التي عندك، وتخرج ليلاً، فإن الليل لأهله، فتلحق بالجزيرة والشام، وتصير في مملكة واسعة يتسارع إليك الناس. فعزم على ذلك، فبلغ الخبر إلى طاهر، فكتب إلى سليمان بن المنصور، وإلى محمد بن عيسى بن نهيك، والسندي بن شاهك: لئن لم تردوه عن هذا الرأي لا تركت لكم ضيعة. فدخلوا على محمد، وخوفوه من الذين أشاروا عليه أنهم يأخذونه أسيراً، ويتقربون به إلى المأمون. وضربوا له الأمثال، فخاف ورجع إلى قبول ما يبذلونه له من الأيمان، ويخرج إلى هرثمة.
النصح للأمين بالإستسلام لهرثمة وعن علي بن يزيد قال: وفارق محمداً: سليمان بن المنصور، وإبراهيم بن المهدي ولحق بعسكر المهدي. وقوي الحصار على محمد يوم الخميس والجمعة والسبت، وأشار عليه السندي بأنه ليس له فرج إلا عند هرثمة. فقال: وكيف لي بهرثمة وقد أحاط الموت بي من كل جانب ؟ فلما هم بالخروج إليه من دون طاهر، اشتد ذلك على طاهر وقال: هو في جندي، وأنا أخرجته بالحرب، ولا أرضى أن يخرج إلى هرثمة دوني.
فقالوا له: هو خائف منك، ولكن يدفع إليك الخاتم والقضيب والبردة، فلا يفسد هذا الأمر. فرضي بذلك.
وقوع الأمين في الأسر ثم إن الهرش لما علم بذلك أراد التقرب إلى قلب طاهر، فقال في كتاب إليه: الذي قالوه لك مكر، ولا يدفعون إليك شيئاً. فاغتاظ وكمن حول قصر أم جعفر في السلاح والرجال، وذلك لخمس بقين من المحرم. فلما خرج محمد وصار في الحراقة رموه بالنشاب والحجارة، فانكفأت الحراقة، وغرق محمد وهرثمة، ومن كان بها. فسبح محمد حتى صار إلى بستان موسى، فعرفه محمد بن حميد الطاهري، فصاح بأصحابه، فنزلوا ليأخذوه، فبادر محمد الماء، فأخذ برجله وحمل على برذون، وخلفه من يمسكه كالأسير.
ما روي حول أسر الأمين وعن خطاب بن زياد أن محمداً وهرثمة لما غرقا أتانا محمد بن حميد، فأسر إلى طاهر أنه أسر محمداً. فدعا بمولاه قريش الدنداني، وأمره بقتل محمد.
وأما المدائني فروى عن محمد بن عيسى الجلودي: أن محمداً دعا بعد العشاء بفرس أدهم كان يسميه الزهيري، وقبل ولديه، ودمعت عيناه. ثم ركب وخرجنا بن يديه، فركبنا دوابنا، وبين يديه شمعة، وأنا أقيه بيدي خوفاً من أن تجيشه ضربة سيف بغتة. ففتح لنا باب خراسان، وخرجنا إلى المشرعة، فإذا حراقة هرثمة، فنزلنا ورجعنا بالفرس وغلقنا باب المدينة، ثم سمعنا الضجة، فصعدنا إلى أعلى الباب.

وذكر عن أحمد بن سلام صاحب المظالم قال: كنت فيمن كان مع هرثمة من القواد في الحراقة، فلما دخل محمد الحراقة قمنا له، وجثا هرثمة على ركبتيه فقال: يا سيدي، لم أقدر على القيام لمكان النقرس. ثم قبل يديه ورجليه، وجعل يقول: يا سيدي ومولاي، وابن مولاي. وجعل يتصفح وجوهنا، ونظر إلى عبيد الله بن الوضاح، فقال: أيهم أنت ؟ قال: عبيد الله. قال: جزال الله خيراً، فلما أشكرني لما كان منك في أمر الثلج.
فشد علينا أصحاب طاهر في الزواريق والحراقات، وصبحوا، وتعلق بعضهم بالحراقة، وبعضهم يسوقها، وبعضهم يرمي بالآجر والنشاب، فنقبت الحراقة، ودخلها الماء وغرقت. فعلق الملاح بشعر هرثمة، فأخرجه وخرجنا. وشق محمد عنه ثيابه ورمى بنفسه. فطلعت فعلق بي رجل من أصحاب طاهر، وذهب بي إليه، فقال: ما فعل محمد ؟ قلت: قد رأيته حين شق ثيابه وقذف بنفسه. فركب، وأخذت معهم وفي عنقي حبل، وأنا أعدو، فتعبت. فقال الذي يجنبني: هذا ليس يصاد. فقال: إنزل فجز رأسه.
فقلت: جعلت فداك، ولم ؟ وأنا رجل من الله في نعمة، ولم أقدر على العدو، وأنا أفدي نفسي بعشرة آلاف درهم.
فقال: وأين هي ؟ فقلت: حتى نصبح أنا أرسل من ترى أنت إلى وكيلي في منزلتي بعسكر المهدي، فإن لم يأتك بالعشرة آلاف فاقتلني.
فأمر بحملي فحملت ردفاً، وردوني إلى منزلتهم. وبعد هوي من الليل إذا نحن بحركة الخيل، ثم دخلوا وهم يقولون: يسر زبيدة. فأدخل علي رجل عريان عليه سراويل وعمامة ملثم بها، وعلى كتفيه خرقة خلقة، وصيروه معي، ووكلوا بنا. فلما حسر العمامة عن وجهه إذا هو محمد. فاستعبرت واسترجعت في نفسي. ثم قال: من أنت ؟ قلت: أنا مولاك أحمد بن سلام.
فقال: أعرفك كنت تأتيني بالرقة.
قلت: نعم.
قال: كنت تأتيني وتلطفني كثيراً، لست مولاي بل أنت أخي ومني. أدن مني، فإني أجد وحشة شديدة.
فضممته إلي، ثم قال: يا أحمد، ما فعل أخي ؟ قلت: هو حي.
قال: قبح الله صاحب البريد ما أكذبه، كان يقول لي قد مات.
قلت: بل قبح الله وزراءك.
قال: لا تقل، فما لهم ذنب، ولست أول من طلب أمراً فلم يقدر عليه.
ثم قال: ما تراهم يصنعون بي ؟ يقتلوني أو يفون لي بأمانهم ؟ قلت: بل يفون لك يا سيدي.
وجعل يمسك الخرقة بعضديه، فنزعت مبطنة علي وقلت: ألقها.
فقال: ويحك ! دعني، فهذا من الله لي في هذا الموضع خير كثير.
ذكر خبر قتل الأمين ثم قمت أوتر، فلما انتصف الليل دخل الدار قوم من العجم بالسيوف، فقام وقال: إنا لله وإنا إليه راجعون، ذهبت والله نفسي في سبيل الله، أما من حيلة، أما من مغيث. فأحجموا عن التقدم، وجعل بعضهم يقول لبعض: تقدم، ويدفع بعضهم بعضاً، فقمت وصرت وراء الحصر الملففة.
وأخذ محمد بيده وسادة وقال: ويحكم إني ابن عم رسول الله، أنا ابن هارون، أنا أخو المأمون، الله الله في دمي. فوثب عليه خمارويه، غلام لقريش الدنداني، فضربه بالسيف على مقدم رأسه، فضربه محمد بالوسادة واتكى عليه ليأخذ السيف من يده. فصاح خمارويه: قتلني قتلني، فتكاثروا عليه فذبحوه من قفاه، وذهبوا برأسه إلى طاهر.
وذكر عن أحمد بن سلام في هذه القصة قال: فلقنته لما حدثته ذكر الله والاستغفار، فجعل يستغفر.
قال: ونصب رأسه على حائط بستان. وأقبل طاهر يقول: هذا رأس المخلوع محمد. ثم بعث به مع البرد والقضيب والمصلى، وهو من سعف مبطن، مع ابن عمه محمد بن مصعب، فأمر له بألف درهم. ولما رأى المأمون الرأس سجد.
رثاء إبراهيم بن المهدي للأمين ولما بلغ إبراهيم بن المهدب قتل محمد، وأن جثته جرت بحبل بكى طويلاً، ثم قال:
عوجا بمغنى طلل داثر ... بالخلد ذات الصخر والأجر
والمرمر المسنون يطلى به ... والباب باب الذّهب الناضر
وأبلغا عنّي مقالاً إلى ال ... مولى عن المأمور والآمر
قولا له: يا ابن وليّ الهدى ... طهّر بلاد اللّه من طاهر
لم يكفه أن جزّ أوداجه ... ذبح الهدايا بمدى الجازر
حتى أتى تسحب أوصاله ... في شطن يفني به السّائر
قد برّد الموت على جفنه ... فطرفه منكسر الناظر
وبلغ ذلك المأمون فاشتدّ عليه.
وثوب الجند بطاهر

ثم إن طاهراً صلى بالناس يوم الجمعة، وخطبهم خطبة بليغة. ثم إن الجند وثبوا به للأرزاق، ولم يكن في يديه مال، وضاق به أمره، فخشي وهرب من البستان، وانتهبوا بعض متاعه، وأحرق الجند باب الأنبار، وحملوا السلاح يومهم. ومن الغد نادوا: موسى يا منصور. ثم تعبى طاهر ومن معه لقتالهم، فأتاه الوجوه، واعتذروا بأن ما جرى من فعل السفهاء الأحداث، فأمر لهم برزق أربعة أشهر، ووصل البريد إلى المأمون في ستة عشر يوماً وهو بمرو.
ما قيل في رثاء الأمين ومما قيل في الأمين:
لم نبكّيك لماذا للطّرب ... يا أبا موسى وترويج اللعب
ولترك الخمس في أوقاتها ... حرصاً منك على ماء العنب
وشنيف أنا لا أبكي له ... وعلى كوثر لا أخشى العطب
لم تكن تصلح للملك ولم ... تعطك الطّاعة بالملك العرب
لم نبكّيك لما عرّضتنا ... للمجانيق وطوراً للسّلب
وساق ابن جرير عدة قصائد في مراثيه.
ولخزيمة بن الحسن على لسان أم جعفر قصيدة يقول فيها:
أتى طاهر لا طهّر الله طاهراً ... فما طاهر فيما أتى بمطهّر
قد خرّجني مكشوفة الوجه حاسراً ... وأنهب أموالي وأحرق آدري
يعزّ على هارون ما قد لقيته ... وما مرّ بي من ناقص الخلق أعور
تذكّر أمير المؤمنين قرابتي ... فديتك من ذي حرمة متذكّر
ذكر إسراف الأمين في اللهو والإنفاق قال ابن جرير: ذكر عن حميد بن سعيد بن بحر قال: لما ملك محمد، ابتاع الخصيان، وغالى بهم وصيرهم لخلوته، ورفض النساء والجواري.
وقال حميد: لما ملك وجه إلى البلدان في طل الملهين، وأجرى لهم الأرزاق، واقتنى الوحوش والسباع والطيور، واحتجب عن أهل بيته وأمرائه، واستخف بهم. ومحق ما في بيوت الأموال، وضيع الجواهر والنفائس. وبنى عدة قصور للهو في أماكن. وعمل خمس حراقات على خلقة الأسد والفيل والعقاب والحية والفرس، وأنفق في عملها أموالاً. فقال أبو نواس:
سخّر اللّه للأمين مطايا ... لم تسخّر لصاحب المحراب
فإذا ما ركابه سرن برّاً ... سار في الماء راكباً ليث غاب
أسداً باسطاً ذراعيه يهوي ... أهرت الشّدق كالح الأنياب
وعن الحسين بن الضحاك قال: ابتنى الأمين سقيفة عظيمة، أنفق في عملها نحو ثلاثة آلاف ألف درهم.
وعن أحمد بن محمد البرمكي، أن إبراهيم بن المهدي غنى محمد بن زبيدة:
هجرتك حتى قلت: لا يعرف الهوى ... وزرتك حتى قيل: ليس له صبر
فطرب محمد وقال: أوقروا له زورقه ذهباً.
وجاء عنه أخبار في مثل هذا، وكان كثير الأكل.
؟رجاء ابن حنبل الرحمة للأمين قال أحمد بن حنبل: إني لأرجو أن يرحم الله الأمين بإنكاره على إسماعيل بن علية، فإنه أدخل عليه فقال له: يا ابن الفاعلة، أنت الذي تقول: كلام الله مخلوق ؟!.
استيلاء ابن بيهس على دمشق وفيها قوي محمد بن صالح بن بيهس الكلابي، وظهر على السفياني الذي خرج بدمشق، وحاصرها، ثم نصب عليها السلالم وتسورها أصحابه.
وكان قد تغلب على دمشق مسلمة بن يعقوب الأموي، فهرب وعمد إلى أبي العميطر، وكان في حبسه، فغك قيده، ثم خرجا بزي النساء في السر إلى المزة. واستولى ابن بيهس على البلد. ثم جرى بينه وبين أهل المزرة وداريا حرب. وبقي حاكماً على دمشق مدة من جهة المأمون إلى سنة ثمان ومائتين.
ذكر خروج ابن الهرش في سفلة الناس وفي ذي الحجة خرج الحسن الهرش في سفلة الناس وخلق من الأعراب يدعو إلى الرضا من آل محمد. وأتى النيل، وجبى الخراج، وصادر التجار، ونهب القرى والمواشي.
استعمال المأمون للحسن بن سهل على جميع البلاد المفتوحة وفيها استعمل المأمون الحسن بن سهل أخا الفضل على جميع ما افتتحه طاهر بن الحسين من كور الجبال والعراق والحجاز واليمن.
ولاية طاهر الجزيرة والشام ومصر والمغرب وكتب إلى طاهر أن يسير إلى الرقة لحرب نصر بن شبث، وولاه الجزيرة والشام ومصر والمغرب.
وأمر هرثمة أن يرد إلى خراسان.
ذكر ثورة أهل قرطبة

وفي رمضان ثار أهل قرطبة بأميرهم الحكم بن هشام الأموي وحاربوه لجوره وفسقه، وتسمى وقعة الربض. وخرج عليه أهل ربض البلد، وشهروا السلاح، وأحاطوا بالقصر، واشتد القتال، وعظم الخطب، واستظهروا على أهل القصر. فأمر الحكم أمراءه فحملوا عليهم، وأمر طائفة فنقبوا السور، وخرج منه عسكر، فأتوا القوم من وراء ظهورهم، وقتلوا منهم مقتلة عظيمة، ونهبوا الدور، وأسروا وعملوا كل قبيح، ثم لقوا الحكم، فانتقى من الأسرى ثلاثمائة من وجوه البلد، فصلبوا على النهر منكسين. وبقي النهب والسلب والحريق في أرباض قرطبة ثلاثة أيام ثم أمنهم، فهج أهل قرطبة وتفرقوا أيادي سبأ في الطرق، ومضى خلق منهم إلى الإسكندرية فسكنها.
احداث سنة تسع وتسعين ومائة
توفي فيها: إسحاق بن سليمان الرازي، أبو يحيى، إبراهيم بن عيينة، في قول، وقد مر، حفص بن عبد الرحمن قاضي نيسابور، الحكم بن عبد الله، أبو مطيع البلخي، سليمان بن المنصور أبي جعفر، في صفر، سيار بن حاتم، شعيب بن الليث بن سعد، في صفر، عبد الله بن نمير الخارفي الكوفي، عمر بنفص العبدي، بصري، عمرو بن محمد العنقزي الكوفي، محمد بن شعيب بن شابور، ببيروت، الهيثم بن مروان العنسي الدمشقي، يونس بن بكير الكوفي، راوي المغازي.
وفيها قدم الحسن بن سهل من عند المأمون إلى بغداد، ففرق عماله في البلاد.
وجهز أزهر بن زهير بن المسيب إلى الهرش في المحرم فقتل الهرش.
خروج ابن طباطبا بالكوفة وفي جمادى الآخرة خرج بالكوفة محمد بن إبراهيم بن طباطبا واسمه إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب يدعو إلى الرضا من آل محمد، والعمل بالكتاب والسنة. وكان القائم بأمره أبو السرايا سري بن منصور الشيباني. فهاجت الفتن، وتسرع الناس إلى ابن طباطبا، واستوسقت له الكوفة. وأتاه الأعراب وأهل النواحي، فجهز الحسن بن سهل لحربه زهير بن المسيب في عشرة آلاف، فالتقوا، فهزم زهير واستباحوا عسكره، وغنموا السلاح والخيل، وقووا في ذلك في سلخ جمادى الآخرة.
ذكر أمر أبي السرايا فلما كان من الغد أصبح محمد بن إبراهيم بن طباطبا ميتاً فجأة. وقيل إن أبا السرايا سمه لكون ابن طباطبا أحرز الغنيمة ولم يحسن جائزة أبي السرايا، أو لغير ذلك.
وأقام أبو السرايا في الحال مكانه شاباً أمرد اسمه محمد بن زيد بن علي بن الحسين بن علي بن أبي طالب.
ثم جهز الحسن بن سهل جيشاً، عليهم عبدوس بن محمد المروروذي لحرب أبي السرايا. فالتقوا في رجب، فقتل عبدوس، وأسر عمه هارون بن أبي خالد، وقتل أكثر جيشه وأسروا. وقوي الطالبيون، وضرب أبو السرايا على الدراهم: " إنِّ اللَّه يحبَ الَّذِينَ يُقَاتِلُونَ في سَبِيلِهِ صَفّاَ " . الآية.
ثم سار أبو السرايا قدماً حتى نزل بقصر ابن هبيرة، وجهز جيوشاً إلى البصرة وإلى واسط فدخلوها، وأوقعوا أمير واسط من جهة الحسن بن سهل فهزمه، وانحاز إلى بغداد، وعظم ذلك على الحسن، فبعث برد هرثمة بن أعين من حلوان لحرب أبي السرايا، فامتنع، فأرسل إليه ثانياً يلاطفه، فرجع هرثمة، وعقد له الحسن بن سهل على حرب أبي السرايا، وجهز معه منصور بن المهدي. فعسكر بنهر صرصر بإزاء أبي السرايا، والنهر بينهما. ثم تقهقر أبو السرايا فطلبه هرثمة، وقتل من تطرف من جنده.
وقعة قصر ابن هبيرة ثم كانت وقعة عند قصر ابن هبيرة، قتل فيها خلق من أصحاب أبي السرايا، فتحيز إلى الكوفة، وعمد محمد بن محمد والطالبيون إلى دور العباسيين بالكوفة وضياعهم، فأحرقوا ونهبوا أموالهم، وأخرجوهم من الكوفة.
توجيه أبي السرايا عماله على المدينة ومكة ثم وجه أبو السرايا على المدينة محمد بن سليمان بن داوود بن الحسن بن الحسين بن علي بن أبي طالب، فدخلها ولم يقاتله أحد. ووجه على مكة والموسم حسين بن حسن الأفطس بن علي بن الحسين بن علي بن أبي طالب، فلما قرب توقف عن مكة هيبة لمن فيها، وأميرها داوود بن عيسى بن موسى بن محمد بن علي العباسي، فلما بلغ أميرها داوود ذلك، جمع موالي بني العباسي وعبيد حوائطهم.
ذكر خروج داوود بن عيسى من مكة وكان مسرور الخادم قد حج في تلك السنة في مائتي فارس، فقال لداوود: أقم لي شخصك أو شخص بعض ولدك، وأنا أكفيك قتالهم.

فقال داوود: لا أستحل القتال في الحرم، ولئن دخلوا من هذا الفد لأخرجن من الفج الآخر. فقال: تسلم مكة وولايتك إلى عدوك ؟ فقال داوود: أي حال لي ؟ والله لقد أقمت معكم حتى شخت، فما وليت ولاية؛ حتى كبرت وفني عمري، فولوني من الحجاز ما فيه القوت. وإنما هذا الملك لك ولأشباهك، فقاتل عليه أو دع.
ثم انحاز داوود إلى جهة المشاش بأثقاله، فوجه بها على درب العراق، وافتعل كتاباً من المأمون بتولية ابنه محمد بن داوود على صلاة الموسم؛ وقال له: أخرج فصل بالناس بمنى الظهر والعصر والمغرب والعشاء، وبت بمنى، وصل الصبح، ثم اركب دوابك فانزل طريق عرفة، وخذ على يسارك في شعب عمرو حتى تأخذ طريق المشاش، حتى تلحقني ببستان ابن عامر.
ففعل ذلك، فخاف مسرور وخرج في أثر داوود راجعاً إلى العراق، وبقي الوفد بعرفة. فما زالت الشمس حضرت الصلاة، فتدافعها قوم من أهل مكة، فقال أحمد بن محمد بن الوليد الأزرقي، وهو المؤذن وقاص الجماعة: إذا لم تحضر الولاة يا أهل مكة، فليصل قاضي مكة محمد بن عبد الرحمن المخزومي، وليخطب بهم.
قال: فلمن أدعو، وقد هرب هؤلاء، وأطل هؤلاء على الدخول ؟ قال: لا تدع لأحد.
قال: بل تقدم أنت.
دخول حسين بن حسن مكة وظلم أهلها فأبى الأزرقي، حتى قدموا رجلاً فصلى الصلاة بلا خطبة، ثم مضوا فوقفوا بعرفة. ثم دفعوا بلا إمام. وحسين بن حسن متوقف بسرف، فبلغه خلو مكة، وهروب داوود، فدخلها قبل المغرب في نحو عشرة، فطافوا وسعوا، ومضوا بعد المغرب فأتوا عرفة ليلاً، فوقفوا ساعة، وأتى مزدلفة فصلى بالناس الفجر.
ثم إنه أقام بمكة وعسف وظلم وصادر التجار، وكانت أعوانه تهاجم بيوت التجار لأجل الودائع، فيتهمون البريء ويعذبونه؛ وأخذ ما في خزائن الكعبة من مال.
ذكر انهزام أبي السرايا وأما هرثمة فواقع أبا السرايا ثانياً فانكسر، ثم ثبت وانهزم أصحاب أبي السرايا، ثم أخذ هرثمة يكاتب رؤساء الكوفة.
وثوب علي بن محمد بالبصرة وفيها وثب علي بن محمد بن جعفر الصادق بالبصرة، واستولى عليها من غير حرب.
ظهور إبراهيم بن علي باليمن وظهر باليمن إبراهيم بن علي بن موسى الرضا، فنفى عاملها عنها، وسبى، وأخذ الأموال. وكان يقال له الجزار لكثرة ما قتل. والله أعلم.
احداث سنة مائتين
توفي فيها: أسباط بن محمد الكوفي، في المحرم، أمية بن خالد البصري، أخو هدبة، أيوب بن المتوكل البصري المقريء، أنس بن عياض، أبو حمزة الليثي، سلم بن قتيبة الخراساني، بالبصرة، سيار بن حاتم العقدي، فيها بخلف، صفوان بن عيسى الزهري البصري، عمر بن عبد الواحد السلمي الدمشقي، عبد الملك بن الصباح المسمعي، بصري، عمارة بن بشر، فيها، حدث بدمشق، قتادة بن الفضيل الرهاوي، مبشر بن إسماعيل الحلبي، محمد بن إسماعيل بن أبي فديك المدني، محمد بن الحسن الأسدي ابن التل، محمد بن حميد السليحي الحمصي، محمد بن شعيب بن شابور، قاله دحيم، معاذ بن هشام الدستوائي، معروف الكرخي العابد، على الأصح، المغيرة بن سلمة المخزومي، بصري، أبو البختري القاضي وهب بن وهب.
مقتل أبي السرايا وفيها هرب أبو السرايا والطالبيون من الكوفة في المحرم إلى القادسية، فدخلها هرثمة ومنصور بن المهدي وأمنوا أهلها. ثم أتى أبو السرايا إلى ناحية واسط، ثم مضى حتى أتى السوس وأنفق الأموال. فجاءهم الحسن بن علي الباذغيسي فأرسل إليهم: اذهبوا حيث شئتم، فلا حاجة لي في قتالكم، ولست بتابعكم. فأتى أبو السرايا إلى قتاله، فالتقوا، فهزمهم الحسن واستباح عسكرهم، وجرح أبو السرايا، وهرب هو ومحمد بن محمد، وأبو الشوك، وطلبوا رأس العين والجزيرة. فلما انتهوا إلى جلولا عثر بهم حماد الكندغوش فأخذهم، وجاء بهم إلى الحسن بن سهل وهو بالنهروان، فقتل أبا السرايا في عاشر ربيع الأول، وبعث محمد بن زيد بن علي إلى مرو إلى المأمون.
افتتاح البصرة واختفاء الطالبيين وسار علي بن أبي سعيد إلى البصرة فافتتحها، وكان بها زيد بن موسى بن جعفر أخو علي بن موسى الرضا، وهو الذي يقال له زيد النار، لكثرة ما حرق من دور العباسيين بالبصرة. وكان يأتي بالرجل من المسودة فيحرقه بالنار. وانتهب تجار البصرة، فأسره علي بن أبي سعيد، واختفى الطالبيون.

ذكر ما فعله الأفطس بمكة وأما حسين بن حسن الأفطس فبدع بمكة حتى ترده طائفة من أهلها، فهدم دورهم، وأخذ أبناءهم، وجعل أصحابه يحلون ما على الأساطين من الذهب اليسير، ويقلعون الشبابيك. فبلغهم قتل أبي السرايا، فأتى حسين إلى محمد بن جعفر الصادق، وكان شيخاً فاضلاً محبباً إلى الناس، تاركاً للخروج، قد روى العلم عن أبيه، فقال: قد تعلم ما لك في الناس، فابرز نبايعك بالخلافة، فلا يختلف عليك اثنان، فأبى ذلك. فلم يزل به ابنه علي وحسين بن حسن حتى غلبا على رأيه، وأقاموه يوم الجمعة في ربيع الآخر، فبايعوه، وحشروا الناس لمبايعته طوعاً وكرهاً. فأقام كذلك أشهراً.
ووثب حسين على امرأة قرشية بارعة الحسن، فأخذها قهراً من بيت زوجها، وبقيت عنده أياماً، ثم هربت.
ووثب علي بن محمد على أمرد بديع الجمال، فأخذه من دارهم، وأركبه فرسه في السرج، وركب على الكفل، وذهب به في السوق حتى خرج به إلى بئر ميمون في طريق منى. فاجتمع أهل مكة والمجاورون، وأغلقت الأسواق، وأتوا محمد بن جعفر وقالوا: والله لنخلعنك، ولنقتلنك، أو لتردن هذا الغلام الذي أخذه ابنك جهرة.
فقال: والله ما علمت.
وأمر حسيناً أن يذهب إلى ابنه، فقال: إنك والله لتعلم أني لا أقوى على إبنك، وأخاف محاربته.
فقال محمد بن جعفر لأهل مكة: أمنوني حتى أركب إليه، أمنوه، فركب حتى صار إلى ابنه وأخذ الغلام، فسلمه إلى أهله.
وبعد قليل أقبل إسحاق بن موسى بن عيسى بن موسى بن محمد العباسي فاراً عن اليمن، لتغلب إبراهيم بن موسى بن جعفر عليها، فنزل المشاش؛ فاجتمع العلويون إلى محمد بن جعفر فقالوا: قد رأينا أن نخندق علينا بأعلى مكة. ثم حشدوا الأعراب، فقاتلهم إسحاق أياماً، ثم كره الحرب وطلب العراق. فلقيه ورقاء بن جميل في جند، فقال: إرجع بنا إلى مكة، فرجع.
واجتمع إلى محمد غوغاء أهل مكة، وسودان أهل المياه والأعراب، فعبأهم ببئر ميمون، وأقبل ورقاء وإسحاق بن موسى بمن معهم من القواد والجند فالتقوا وقتل جماعة. ثم تحاجزوا؛ ثم التقوا من الغد، فانهزم محمد وأهل مكة. وطلب محمد الأمان، فأجابوه إليه، ثم نزح عن مكة، ودخلها إسحاق ورقاء في جمادى الآخرة.
ذكر تفرق الطالبيين عن مكة وتفرق الطالبيون عن مكة كل قوم ناحية، فأخذ محمد ناحية جدة، ثم طلب الجحفة. فخرج عليه محمد بن حكيم من موالي آل العباس. وفد كان الطالبيون انتهبوا داره بمكة، وبالغوا في عذابه. فجمع عبيداً ولحق محمداً بقرب عسفان، فانتهب جميع ما معه حتى بقي في وسط سروايل. وهم بقتله، ثم رحمه وطرح عليه ثوباً وعمامة، وأعطاه دريهمات. فمضى وتوصل إلى بلاد جهينة على الساحل، فأقام هناك أشهراً يجمع الجموع، فكان بينه وبين والي المدينة هارون بن المسيب وقعات عند الشجرة وغيرها. فهزم محمد، وفقئت عينه بسهم، وقتل خلق من أصحابه، ورد إلى موضعه. ثم طلب الأمان من الجلودي، ومن ابن عم الفضل بن سهم رجاء، ورد إلى مكة في آخر السنة. فصعد عيسى بن يزيد الجلودي المنبر بمكة، وصعد دونه محمد بن جعفر، عليه قباء أسود؛ فخلع نفسه، واعتذر عن خروجه بأنه بلغه موت المأمون. وقد صح عنده الآن أنه حي، وخلع نفسه، واستغفر من فعله.
ثم خرج به عيسى الجلودي إلى العراق، واستخلف على مكة ابنه محمد بن عيسى.
فبعث الحسن بن سهل بمحمد إلى المأمون.
ذكر الحج هذا العام وأقام الحج أبو إسحاق المعتصم بن الرشيد.
مقتل هرثمة وأما هرثمة، فلما فرغ من حرب أبي السرايا سار نحو خراسان، فأتته الكتب من المأمون أن يرجع فيلي الشام أو الحجاز. فقال: لا أرجع حتى آتي أمير المؤمنين. إدلالاً منه عليه، وليشافهه بمصالح، وليؤذي الفضل بن سهل بأنه ليس بناصح له. ففهم الفضل مراده، فقال للمأمون: إن هرثمة قد ظاهر عليك عدوك، وعادى وليك، وخالف كتبك. وإن خليته كان ذلك مفسدة لغيره. فتوحش عليه.
وأبطأ هرثمة، ثم قدم في أواخر السنة، فقال له المأمون: مالأت علينا العلويين، وداهنت، وحسنت في السر لأبي السرايا الخروج ؟ فذهب هرثمة ليتكلم ويدفع عن نفسه، فلم يقبل منه. وأمر به، فوجيء على أنفه، وديس بطنه، وسحب وحبس. ودس الفضل إلى الأعوان الغلظة عليه، ثم قتلوه، وقيل مات.
ذكر فتنة الجند ببغداد

وفيها هاج الجند ببغداد، لكون الحسن بن سهل ولم ينصفهم في العطاء، وبقيت الفتنة أياماً.
رجاء بن أبي الضحاك واشخاص علي الرضا وفيها وجه المأمون رجاء بن أبي الضحاك، وهو الذي قدم عليه محمد بن جعفر ومعه قرناس الخادم، لإشخاص علي بن موسى الرضا.
ذكر إحصاء ولد العباس وفيها أحصي ولد العباس، فبلغوا ثلاثة وثلاثين ألفاً ما بين ذكر وأنثى.
ذكر قتل الروم ملكهم اليون وفيها قتلت الروم ملكها اليون، وكان قد تملك عليهم سبع سنين ونصفاً. ثم ملكوا عليهم ميخائيل بن جورجس ثانية.
ذكر قتل يحيى بن عامر وفيها قتل المأمون يحيى بن عامر بن إسماعيل، لكونه أغلظ له وقال له: يا أمير الكافرين.
تراجم الأعيان في هذا العشر
حرف الألف
أحمد بن بشير الكوفي أبو بكر مولى بني مخزوم عن: هاشم بن هاشم الزهري، والأعمش، وعبد الله بن شبرمة، ومجالد، وغيرهم.
وعنه: محمد بن سلام البيكندي، وسلم بن جنادة، والحسن بن عرفة، وغيرهم.
توفي سنة سبع وتسعين.
أحمد بن موسى بن أبي مريم. أبو بكر، وقيل أبو عبد الله الخزاعي البصري اللؤلؤي المقريء.
سمع: ابن عوانة، وأبان بن تغلب، وعامر الجحدري.
وروى القراءة عن: عيسى بن عمرو، وعاصم الجحدري، وأبي عمرو بن العلاء، وإسماعيل القسط.
وروى عنه: روح بن عبد المؤمن، ومحمد بن يحيى القطعي، وخليفة بن خياط، ونصر الجهضمي، ومحمد بن المثنى، وطائفة.
قال أبو زرعة الرازي: صدوق قدري.
وكناه مسلم: أبا بكر.
إبراهيم بن الأغلب بن سالم التميمي القيرواني الشهيد أمير المغرب. كان من وجوه جند مصر، فوثب، بعد موت أبيه، هو واثنا عشر رجلاً بمصر، فأخذوا من بيت المال مقدار أرزاقهم، لم يزيدوا على ذلك، وهربوا فلحقوا بالزاب من نواحي قيروان. فاعتقد إبراهيم بن الأغلب على من كان في تلك الناحية من الجند وغيرهم الرياسة. وأقبل بهدي إلى هرثمة بن أعين أمير القيروان يومئذ ويلاطفه، ويعلمه أني على الطاعة، وأنني ما دعاني إلا الحاجة ومطل الديون لي. فاستعمله هرثمة على ناحية الزاب، فكفاه أمرها وضبطها.
وقدم على المغرب محمد بن مقاتل العكي، فأساء إلى الناس وظلم، فقاموا عليه، فنجده ابن الأغلب وأعاده إلى القيروان بعد أن طردوه منها. ثم كاتبوا الرشيد يستقيلونه من ابن مقاتل. فاستعمل عليهم ابن الأغلب لما رأى نهضته وحسن طاعته وانقياد أهل القيروان له.
وكان فقيهاً، ديناً، خطيباً، شاعراً، ذا رأي وحزم وبأس ونجدة، وسياسة، وحسن سيرة. قل أن ولي أفريقية أحد مثله في العدل والسياسة.
وقد طلب العلم وأخذ عن: الليث بن سعد، وغيره. وكان الليث يكرمه، وأعطاه جارية حسناء هي أم ابنه زيادة الله.
وكان له بمصر أخ اسمه عبد الله، محتشم نبيل. وأرسل أولاده إلى عند عمهم إبراهيم.
وكان مما رفع منزلة إبراهيم بن الأغلب عند الرشيد ظفره بإدريس بن عبد الله بن حسن الحسني نزيل المغرب وقتله. وأشار هرثمة بن أعين على الرشيد أيضاً بتوليته. وبالغ في وصفه، فولاه في أثناء سنة أربع وثمانين ومائة.
ورد محمد العكي إلى المشرق، وانقمع الشر بالمغرب، وحسنت حال إفريقية. وبنى مدينة سماها العباسية. وكان يتولى الصلاة بنفسه في جامع القيروان.
وكان عالماً عاملاً بعلمه، عثر يوماً في حصيرة المسجد، فدخل وقال لرؤساء الدولة: استنكهوني. ففعلوا. فقال: إني خشيت أن يقع لأحدكم أني سكران.
وخرج عليه بتونس حمديس بن عبد الرحمن الكندي، فحاربه وظفر به، وقتل عشرة آلاف من عسكر حمديس في سنة ست وثمانين، وبعث برأس حمديس إلى الرشيد.
وكان قائد جيوشه عمران بن مخلد، وكان نازلاً عنده في قصره، ثم خرج على ابن الأغلب وحشد، واستولى على أكثر بلاد إفريقية. وخندق إبراهيم على نفسه. وأقامت الحرب بينهما سنة، وهما كفرسي رهان، فأمده الرشيد بخزانة مال مع جماعة قواد. فقوي ابن الأغلب، وتقلل الجند عن ابن مخلد، والتفوا على ابن الأغلب لأخذ أعطياتهم.
توفي ابن الأغلب على إمرة المغرب لثمان بقين من شوال سنة ست وتسعين ومائة. وله ست وخمسون سنة. وولي بعده ابنه عبد الله، فأمن عمران وأكرمه وصيره معه في قصره. ثم خاف غائلته فقتله.
واشتغل الأمين والمأمون بأنفسهما واختبط أمر المغرب وغيرهما.
أبان بن عبد الحميد الرقاشي.

مولاهم البصري الشاعر الشهير.
مقدم في الشعر والأدب، وله بصر بالعلم والفقه. وكان ديناً خيراً متألهاً، متهجداً.
نظم للبرامكة كتاب كليلة ودمنة أرجوزة في أربعة آلاف بيت، فأجازه الوزير يحيى بن خالد بعشرة آلاف دينار، فتصدق بنصفها.
أثنى عليه الخطيب، وذكره في تاريخه.
إبراهيم بن صدقة. أبو عامر الأنصاري، بصري، قليل الرواية.
سمع: قيس بن عبيد، وسفيان بن حسين.
وعنه: محمد بن المثنى العنبري، وأحمد بن نصر المقريء.
إبراهيم بن عبد العزيز بن عبد الملك بن أبي محذورة الجمحي المكي عن: جده، وأبيه.
وعنه: الشافعي، والحميدي، وجماعة.
إبراهيم بن عيينة بن أبي عمران الهلالي مولاهم الكوفي، أخو سفيان، وعمران، وآدم، ومحمد. يكنى أبا إسحاق.
روى عن: أبي حيان يحيى بن سعيد التيمي، ومسعر بن كدام، وعمرو بن منصور الهمداني.
وعنه: أحمد بن بديل، ويحيى بن معين، وعلي بن محمد الطنافسي، والحسن بن علي بن عفان العامري، وهو آخر أصحابه.
وتوفي سنة سبع وتسعين أيضاً.
قال النسائي: ليس بالقوي.
إبراهيم بن هدبة، أبو هدبة البصري. يحدث عن أنس بالبواطيل.
روى عنه: حميد بن الربيع، ومحمد بن عبيد الله بن المنادي، وسعدان ابن نصرة، والخضر بن أبان، وله عنه نسخة، ورستة.
قال أبو نعيم الحافظ: قدم أصبهان فحدث على المنبر، عن أنس، فرفع ذلك إلى جرير بن عبد الحميد، فصدقه.
قال: وكن المأمون أيضاً يصدقه فيها.
وتصديقهما لا ينفعه، فإنه ذاهب الحديث، متهم عند الحفاظ بالكذب.
ولمحمد بن سليم المقريء عنه نسخة.
قال عباس: سمعت يحيى بن معين يقول: قدم أبو هدبة، فاجتمع عليه الناس وقالوا له: اخرج رجلك. خافوا أن تكون رجله رجل حمار أو شيطان. وقال أحمد بن سيار القطان: سمعت محمد بن بلال الكندي يقول: كان أبو هدبة عدو الله يحفل النغم عندنا بواسط.
وقال أبو حاتم الرازي: كذاب.
قلت: بقي إلى سنة مائتين.
إبراهيم بن يزيد بن مردانبة الكوفي. مولى عمرو بن حريث.
عن: رقبة بن مصقلة، وإسماعيل بن أبي هالة.
وعنه: أبو كريب، وأبو سعيد الأشج، ومحمد بن المثنى، وجماعة.
إبراهيم بن يوسف بن إسحاق بن أبي إسحاق عمرو بن عبد الله الهمجاني السبيعي الكوفي - س. ت. ق. - عن: أبيه وجده.
وعنه: أبو كريب، وإسحاق بن منصور السلولي، وأبو عبيدة ابن أبي السفر.
ضعفه ابن معين.
وقال أبو حاتم: حسن الحديث.
وقال النسائي: ليس بالقوي.
قلت: حديثه في الصحيحين.
وتوفي في سنة ثمان وتسعين.
أسامة بن حفص المدني. عن: هشام بن عروة، وموسى بن عقبة، ويحيى بن سعيد.
وعنه: أبو ثابت محمد بن عبيد الله المدني، وإبراهيم بن حمزة الزبيري، وغيرهما.
روى له البخاري حديثاً، وأغفله في تاريخه، وكذا إبن أبي حاتم.
أسباط بن محمد، أبو محمد بن أبي عمرو الكوفي - ع. - والد عبيد بن أسباط. عن: الأعمش، وأبي إسحاق الشيباني، وعمرو بن قيس الملائي، وزكريا بن أبي زائدة.
وعنه: أحمد، وإسحاق، والحسن الزعفراني، والحسن بن علي بن عفان.
وثقه ابن معين.
توفي سنة مائتين في المحرم.
قال ابن عمار الموصلي: قال لنا وكيع: إن لأسباط بن محمد القرشي ألف حديث، فاسمعوا منه.
إسحاق بن جعفر بن محمد بن علي بن الحسين الهاشمي الحسيني المدني - ت. ق. - عن: عبد الله بن جعفر المخرمي، وعبد الرحمن بن أبي بكر المليكي.
وعنه: إبراهيم بن المنذر الحزامي، ويعقوب بن حميد.
قال ابن معين: ما أراه إلا كان صادقاً.
إسحاق بن إسماعيل. أبو يزيد الرازي حيويه.
عن: عمرو بن أبي قبيس، ونعيم بن ميسرة، ونافع بن عمر الجمحي.
وعنه: محمد بن سعيد بن الأصبهاني، وإبراهيم بن موسى الفراء، وأبو بكر بن أبي شيبة، وأخوه عثمان، وآخرون.
قال ابن معين: أرجو أن يكون صادقاً.
إسحاق بن الربيع العصفري الكوفي. عن: الأعمش، وداوود بن أبي هند، ومسعر، وأبي مالك النخعي.
وعنه: محمد بن عمر بن الوليد الكندي، وأحمد بن بديل، ومحمد بن إسماعيل الأحمسي، وغيرهما.
ولا جرح فيه.
إسحاق بن سليمان الرازي - ع. - أبو يحيى الكوفي. نزل الري.
عن: حنظلة بن أبي سفيان، وابن أبي ذيب، وحريز بن عثمان، وطبقتهم.

وعنه: محمد، وأحمد، ومحمد بن رافع، وإسحاق الكوسج، وأحمد بن الأزهر، وخلق آخرهم الحسن بن مكرم البزاز.
وكان سيداً صالحاً خاشعاً ثقة حجة.
قال أحمد بن الفرات: رأيته يروي حديثاً. فضحك غلام فأخرجه.
قال: ويقال إنه كان من الأبدال.
توفي سنة تسع وتسعين، وقيل سنة مائتين.
قال إسحاق الكوسج: ما كان أبين خشوعه. كان يبكي كل ساعة.
إسحاق بن عيسى البغدادي. أبو هاشم سبط داوود بن أبي هند.
سمع: الأعمش، وابن أبي ذيب، والثوري.
وعنه: الحسن بن الصباح البزار، وإسحاق بن بهلول التنوخي.
قال الخطيب: وكان ثقة. جاور بمكة.
إسحاق بن نجيح الملطي. أبو صالح نزيل بغداد.
عن: هشام بن حسان، وابن جريج، وجماعة.
وعنه: سويد بن سعيد، وعلي بن حجر.
قال ابن معين: كذاب عدو الله.
وقال أبو حاتم بن حيان: هو دجال من الدجاجلة.
وقال الفلاس: يضع الحديث.
إسحاق بن يوسف بن مرداس - ع. - أبو محمد القرشي الواسطي الأزرق الحافظ.
عن: الأعمش: وابن عون، وفضيل بن غزوان، ومسعر.
وعنه: أحمد، وابن معين، وأحمد بن منيع، ومحمد بن المثنى، وسعدان بن نصر، وآخرون.
وكان ثقة ثبتاً من العابدين.
ولد سنة بضع عشرة ومائة.
وقيل: إنه مكث عشرين سنة لم يرفع رأسه إلى السماء.
توفي سنة خمس وتسعين.
وكان أعلم الناس بشريك.
وقد قرأ القرآن على حمزة، وسمع الحروف من أبي بكر بن عياش، وله اختيار في القراءة يروي عن جملة.
عنه: إسماعيل بن هود الواسطي، وعبد الله بن هانس، وغيرهما.
إسماعيل بن إبراهيم بن مقسم - ع. - أبو بشر الأسدي، مولاهم البصري، الامام ابن علية، وهي أمه.
أصله كوفي.
سمع: أيوب السختياني، وإسحاق بن سويد العدوي، وحميد الطويل، وعلي بن زيد، وعطاء بن السائب، ومحمد بن المنكدر، وعبد الله بن أبي نجيح، ويونس بن عبيد، وسهيل بن أبي صالح، والجريري، وأبا التياح الضبعي، وعبد العزيز بن صهيب، وليث بن أبي سليم، وابن عون، وطائفة.
وعنه: شعبة، وابن جريج، وحماد بن زيد وهم أكبر منه. وعبد الرحمن بن مهدي، وأحمد، وإسحاق، وابن معين، وعلي بن المديني، وبندار، وخلق كثير آخرهم موسى بن سهل الوشاء.
وكان حجة حافظاً فقيهاً.
ولد سنة عشر ومائة.
وكان يقول: من قال ابن علية فقد اغتابني.
قال مؤمل بن هشام: سمعته يقول: لقيت محمد بن المنكدر، وسمعت منه أربعة أحاديث. فقلت: ذا شيخ. فلما قدمت البصرة إذا أيوب يقول: ثنا محمد بن المنكدر.
وقال غندر: نشأت في الحديث يوم نشأن وليس أحد يقدم في الحديث على ابن علية.
وقال أبو داوود: ما أحد من المحدثين إلا أخطأ، إلا ابن علية، وبشر بن المفضل، وقال ابن معين: كان ابن علية ثقة ورعاً تقياً.
وقال يونس بن بكير: سمعت شعبة يقول: ابن علية سيد المحدثين.
وقال عمرو بن زرارة: صحبت ابن علية أربع عشرة سنة فما رأيته تبسم فيها.
قال عفان: نا خالد بن الحارث قال: كنا نشبه ابن علية بيونس بن عبيد.
وقال إبراهيم بن عبد الله الهروي: سمعت يزيد بن هارون يقول: دخلت البصرة وما بها خلق يفضل على ابن علية في الحديث.
وقال زياد بن أيوب: ما رأيت لابن علية كتاباً قط.
وكان يقال ابن علية يعد الحروف.
وقال حماد بن سلمة: ما كنا نشبه شمائل إسماعيل إلا بشمائل يونس بن عبيد، حتى دخل فيما دخل فيه.
قلت: وقد ولي القضاء ولعث إليه ابن المبارك يعنفه بأبيات حسنة لدخوله في الصدقات.
وروى الخطيب في تاريخه: إن الحديث الذي أخذ عليه شيء يتعلق بالكلام في القرآن.
دخل على محمد بن هارون الأمين فشتمه، فقال: أخطأت.
وكان حدث بهذا: تجيء البقرة وآل عمران كأنهما غمامتان يحاجان عن صاحبهما. فقيل لابن علية: ألهما لسان ؟ قال: نعم.
فقالوا: إنه يقول القرآن مخلوق؛ وإنما غلط.
وقال الفضل بن زياد: سألت أحمد بن حنبل عن وهيب وابن علية: أيهما أحب إليك إذا اختلفا ؟ قال: وهيب، ما زال إسماعيل وضيعاً من الكلام الذي تكلم فيه إلى أن مات. قلت: أليس قد رجع وتاب على رؤوس الناس ؟ قال: بلى، ولكن ما زال لأهل الحديث. كان يحدث بالشفاعات.
وكان معنا رجل من الأنصار يختلف إلى الشيوخ فأدخلني عليه، فلما رآني غضب، وقال: من أدخل هذا علي ؟ قال أحمد: وبلغني أنه أدخل على الأمين، فلما رآه زحف إليه وقال:

يا ابن - يا ابن تتكلم في القرآن ؟ وجعل إسماعيل يقول: جعلني الله فداك، زلة من عالم.
ثم قال أحمد: إن يغفر الله له فيها، يعني الأمين.
ثم قال: وإسماعيل ثبت.
وقال الفضل بن زياد: قلت يا أبا عبد الله إن عبد الوهاب قال: لا يحب قلبي إسماعيل أبداً. لقد رأيته في المنام وكان وجهه أسود.
فقال: عافى الله عبد الوهاب.
ثم قال أحمد: لقد لزمت إسماعيل عشر سنين إلا أن أغيب. ثم جعل يحرك رأسه كأنه يتلهف، ثم قال: وكان لا ينصف في التحديث، ويحدث بالشفاعات.
قال المؤلف: لا ينبغي إلا تعظيم ابن علية، فقد كانت منه هفوة ثم تاب منها. فكان ماذا ؟ مات ابن علية في ذي القعدة سنة ثلاث وتسعين.
وحديثه بعلو درجتين في الغيلانيات.
إسماعيل بن إبراهيم الكرابيسي البصري - ق. - صاحب القوهي.
عن: ابن عون، وسليم القاص.
وعنه: محمد بن عبد الله بن حفص الأنصاري، وحفص بن عمرو الربالي، ومثنى بن معاذ.
توفي سنة أربع وتسعين.
وثقه حد.
إسماعيل بن إبراهيم، أبو يحيى التيمي الكوفي الأحول - ت. ن. - عن: عطاء بن السائب، والأعمش، ومخارق الأحمسي، ومطر، وطائفة.
وعنه: أبو سعيد الأشج، وأبو كريب، ومحمد بن عبيد المحاربي، وآخرون.
ضعفه ن، وغيره.
وقال ابن نمير: ضعيف جداً.
إسماعيل بن حكيم. صاحب الزيادي. بصري.
روى عن: محمد بن المنكدر، والفضل بن عيسى الرقاشي، والجريري، وجماعة.
وعنه: عقبة بن مكرم، وأزهر بن جميل، وعبد الرحمن بن عمر رستة. كذا ذكره ابن أبي حاتم ولم يضعفه.
إسماعيل بن زياد - ت. - أو ابن زياد السكوني قاضي الموصل.
عن: ثور بن يزيد، وابن جريج، والثوري، وشعبة.
وعنه: مسعود بن جويرية، ونائل بن نجيح، ومحمد بن الحسين البرجلاني، وآخرون.
قال ابن عدي: منكر الحديث.
وقال ابن حبان: لا يحل ذكره في الكتب إلا على سبيل القدح فيه.
إسماعيل بن قيس بن سعد بن زيد بن ثابت، أبو مصعب الأنصاري نافلة كاتب الوحي رضي الله عنه. روى عن: أبيه، وأبي حازم الأعرج.
وعنه: إبراهيم بن حمزة الزبيري، وأبو بكر عبد الرحمن بن شيبة الحزامي.
قال أبو حاتم: مدني ضعيف الحديث.
وقال غيره: إنه عمر إحدى وتسعين سنة.
إسماعيل بن محمد بن جحادة الكوفي العطار الضرير. عن: أبيه، وداوود بن أبي هند، وأبي مالك الأشجعي، وغيرهم.
وعنه: الأشج، وسفيان بن وكيع، ونصر الجهضمي، وأحمد بن بديل، وجماعة.
قال أبو حاتم: صدوق.
إسماعيل بن يحيى بن عبيد الله التيمي البكري الكوفي. أبو علي.
عن: إسماعيل بن أبي خالد، وأبي حنيفة، وغريهما.
وعنه: محمد بن حرب النسائي، وسعدان بن نصر.
قال صالح جزرة وغيره: كان يضع الحديث.
وقال ابن حبان: لا تحل الرواية عنه، ولا الاحتجاج به بحال.
وقال: يروي عن مسعر، وفطر بن خليفة أيضاً.
أشجع بن عمرو السلمي. الشاعر، بصري.
له نظم بديع، مدح الرشيد وغيره؛ وكان جعفر البرمكي يجري عليه في الجمعة مائة دينار.
أشعث بن عبد الرحمن بن زبيد اليامي الكوفي - ت. - عن: مجالد، وعبيد الله بن عمر.
وعنه: أحمد بن منيع، وأبو سعيد الأشج، والحسن بن عرفة.
قال أبو زرعة: ليس بالقوي.
وقال أبو حاتم: محله الصدق.
أشعث بن عبد الله الخراساني السجستاني - د. - نزيل البصرة.
عن: إسماعيل بن أبي خالد، وعوف، وشعبة.
وعنه: محمد بن أبي بكر المقدمي، ومحمد بن عمر المقدمي، ونصر بن علي الجهضمي، والفلاس.
وثقه أبو داوود.
روى له حديثاً.
أشعث بن شعبة - د. - أبو أحمد المصيصي.
أصله خراساني، سكن الثغر.
روى عن: إبراهيم بن أدهم، وأرطأة بن المنذر، والمنهال بن خليفة، وورقاء بن عمر.
وعنه: محمد بن عيسى بن الطباع، والمسيب بن وضاح، وأبو الطاهر ابن السرح، ويعقوب بن كعب الأنطاكي.
قال أبو زرعة: لين.
وذكره ابن حبان في الثقات.
؟أمية بن خالد القيسي - م. د. ن. - أبو عبد الله، أخو هدبة. بصري، ثبت.
روى عن: شعبة، والثوري، وأب الجارية العبدي، وطائفة.
وعنه: أبو حفص الفلاس، وبندار، ومحمد بن مثنى، وطبقتهم.
وثقه أبو حاتم.
مات في آخر سنة مائتين على الصحيح.

قال الأثرم: سمعت أبا عبد الله يسأل عن أمية بن خالد فلم أره يحمده في الحديث وقال: إنما كان يحدث من حفظه ولا يخرج.
؟أنس بن عياض الليثي - ع. - أبو ضمرة المدني، بقية المسندين الثقات.
ولد سنة أربع ومائة.
وروى عن: شريك بن أبي نمر، وسهيل بن أبي صالح، وهشام بن عروة، وأبي خازم الأعرج، وربيعة الرأي، وصفوان بن سليم، وطبقتهم من صغار التابعين.
وعنه: أحمد بن حنبل، وابن المديني، وأحمد بن صالح، ومحمد بن عبد الله بن عبد الحكم، وخلق كثير.
وروى عنه من أقرانه بقية بن الوليد.
قال أبو زرعة، والنسائي: لا بأس به.
وقال يونس بن عبد الأعلى: ما رأيت أحداً أحسن خلقاً من أبي ضمرة، ولا أسمح بعلمه منه. قال لنا: والله لو تهيأ لي أن أحدثكم بكل ما عندي في مجلس لفعلت.
قلت: مات سنة مائتين، وله ست وتسعون سنة.
أوس بن عبد الله بن بريدة بن الحصيب الأسلمي المروزي. روى عن: أخيه سهيل، والحسين بن واقد. ولم يدرك أباه، لعله مات وأوس حمل.
روى عنه: سليمان بن عبيد الله، ومحمد بن مقاتل، والحسين بن حريث المروزيون.
قال أبو حاتم: سألنا المراوزة عنه فعرفوه وقالوا: تقادم موته.
أوس بن عبد الله السلولي البصري. عن: بريد بن أبي مريم.
وعنه: مسلم بن إبراهيم، ومعلى بن أسد، ومسدد، وغيرهم.
وهو قديم الوفاة.
أيوب بن تميم، أبو سليمان التميمي الدمشقي. مقريء أهل الشام.
قرأ على: يحيى الذماري، وأبي عبد الملك الذماري.
تلا عليه: ابن ذكوان، والوليد بن عتبة.
وحمل عنه الحروف: أبو مسهر، وهشام بن عمار.
وقد روى الحديث عن: الأوزاعي، وعثمان بن أبي العاتكة، وغيرهما.
حدث عنه: هشام، ودحيم، وآخرون.
وهو ثقة، في الحديث والقراءة.
مات بعد التسعين ومائة.
أيوب بن حسان الجرشي الدمشقي. أبو حسان.
عن: هشام بن عروة، ويونس بن يزيد، والأوزاعي، وثور بن يزيد، وطائفة.
وعنه: هشام بن عمار، ودحيم، وسليمان الشرحبيلي.
قال أبو حاتم: صالح الحديث.
وقال أبو زرعة الدمشقي: مقارب.
أيوب بن المتوكل البصري الصيدلاني. المقريء الامام.
سمع: فضيل بن سليمان، وطبقته.
وتلا على: الكسائي، وعلى: سلام الطويل، وحسين الجعفي. واختار لنفسه مقرءاً.
روى عنه: علي بن المديني، ويحيى بن معين، ومحمد بن يحيى القطعي.
وأجل من تلا عليه القطعي.
قال ابن المديني: نا أيوب بن المتوكل، عن عبد الرحمن بن مهدي قال: لا يكون إماماً من أخذ بالشاذ من العلم، ولا من روى عن كل أحد، ولا من روى كل ما سمع.
ويقال: إن يعقوب الحضرمي وقف على قبر أيوب لما دفن، وقال: يرحمك الله يا أيوب، ما تركت خلفاً أعلم بكتاب الله منك.
وعن أيوب قال: ما غلبت يعقوب إلا بالأثر.
وقال إسحاق بن إبراهيم الشهيدي: دخلت الكوفة فأتيت ابن إدريس الأودي، فأول ما سألني عن أيوب، ما فعل أيوب ؟ قلت: بخير، قال: يقريء ؟ قلت: نعم ! قال: ذاك أقرأ الناس.
وقال أحمد بن سنان القطان: سمعت أيوب بن المتوكل يقول: قرأت على يحيى القطان، وطلب مني كتاب الحروف، فسمعه منه.
قال أبو حاتم السجستاني: أيوب بن المتوكل من أقرأ القراء وأرواهم للأثار في القرآن.
قلت: وثقه ابن المديني.
ومات سنة مائتين كهلاً.
أيوب بن واصل البصري. سمع: ابن عون.
وعنه: إبراهيم بن المنذر، وعبد الله بن محمد المسندي، ومحمد بن أسد الخشني، وجماعة.
وهو قليل الحديث.
قال أبو حاتم: يكتب حديثه.
أيوب بن واقد الكوفي - ت. - أبو الحسن، ويقال أبو سهل.
سكن البصرة وحدث عن: هشام بن عروة، ومحمد بن عمرو، وعثمان بن حكيم.
وعنه: بشر بن معاذ، ومحمد بن أبي بكر المقدمي، وداهر بن نوح، وجماعة.
قال أحمد: ضعيف الحديث.
وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
حرف الباء
بشار بن قيراط. أبو نعيم النيسابوري نزيل الري. وهو أخو حماد بن قيراط.
روى عن: هشام بن حسان، وابن جريج، وبكر بن معروف، والثوري، وجعفر بن محمد، وشعبة، وطبقتهم.
وعنه: عبد الله بن الوليد بن مهران، وعمرو بن رافع القزويني، ونوح بن أنس.
قال أبو حاتم: لا يحتج به.
وقال أبو زرعة: يكذب، وأخوه حماد صدوق.
وقال ابن عدي: هو إلى الضعف أقرب.
بزيع بن حسان. أبو الخليل البصري الخصاف.

عن: الأعمش، وهشام بن عروة، وثابت البناني.
وعنه: عبد الرحمن بن المبارك، وأزهر بن جميل، ومحمد بن بكار، ويحيى بن سعيد العطار، ومحمد بن صدران.
وهو متروك، اتهمه ابن حيان، وغيره، أتى بعجائب لا تحتمل.
بشر بن إبراهيم الأنصاري المفلوج. عن: ثور بن يزيد، والأوزاعي، وأبي مرة الرقاشي، ومبارك بن فضالة.
وعنه: داهر بن نوح، وعبد الله بن يوسف الجبيري، ويوسف بن بحر، ومحمد بن عبد الله بن بزيع، وجماعة.
ضعفه أبو حاتم، وغيره، وقال ابن عدي: هو عندي ممن يضع الحديث.
بشر بن الحسن - ن. - أبو مالك البصري، أخو حسين بن الحسن.
عن: ابن عون، وأشعث بن سوار، وابن جريج.
وعنه: عمر بن شعبة، وهارون الحمال، وعثمان بن أبي صفوان، ومحمد بن عبد الله المخرمي.
قال هارون الحمال: ثقة ثقة.
وقيل: كان يحافظ على الصف الأول خمسين سنة بجامع البصرة.
بشر بن السري - ع. - أبو عمرو البصري الواعظ العابد الملقب بالأفوه.
نزيل مكة، سمع: مسعراً، والثوري، وزائدة، ومالكاً، وحماد بن سلمة، وطائفة.
وعنه: أحمد بن حنبل، وابن المديني، والفلاس.
قال أحمد بن حنبل: كان متقناً للحديث عجباً.
وقال أبو حاتم: ثبت صالح.
وقال يحيى بن معين: ثقة.
وقال ابن عدي: يقع في حديثه ما ينكر، وهو في نفسه لا بأس به.
وقال العقيلي: هو في الحديث مستقيم.
حدثنا أحمد الأبار، نا عوام قال: قال الحميدي: كان بشر بن السري جهمياً، لا يحل أن يكتب حديثه.
قلت: قد صح رجوعه عن التجهم.
حدثنا جعفر الفريابي، ثنا أحمد بن محمد المقدمي، ثنا سليمان بن حرب قال: سأل بشر بن السري حماد بن زيد فقال: الحديث الذي جاء أن الله ينزل إلى سماء الدنيا يتجول من مكان إلى مكان؛ فسكت حماد ثم قال: هو في مكانه يقرب من خلقه كيف شاء.
قلت: كان من حماد أن يزجر السائل ويقول: الله ورسوله أعلم، فإن الخوض في هذا لا ينبغي، بل تمر الأحاديث كما جاءت ولا يعترض عليها.
وقال: حدثنا عبد الله بن أحمد: سمعت أبي يقول: بشر بن السري تكلم بمكة بشيء، فوثب عليه ابن الحارث بن عمير، يعني حمزة؛ فلقد ذل بمكة حتى جاء فجلس إلينا مما أصابه من الذل.
قال عبد الله: يعني تكلم في القرآن.
ثم قال: سمعت أبي يقول: كان الثوري يستقله. قلت: لم ؟ قال: سأله عن شيء، يعني عن أطفال المشركين، فقال له سفيان: ما أنت وذا يا صبي ؟ قلت: مات في سنة خمس وتسعين ومائة، أو سنة ست.
بشر بن سلم بن المسيب البجلي. كوفي، روى عن: إسماعيل بن خالد، ومسعر.
وعنه: ابنه الحسن، وأحمد بن إبراهيم الدورقي.
قال أحمد بن حنبل: قد رأيته ولم أسمع منه.
بشر بن عبد الله بن عمر بن عبد العزيز بن مروان الأموي. روى عن: عمه عبد العزيز بن عمر.
وعنه: محمد بن معاوية الأنماطي، ويحيى بن معين.
وقال يحيى: لا بأس به.
بقية بن الوليد بن صائد - م. أ. الحافظ، أبو يحمد الكلاعي الحميري الميتمي الحمصي. أحد أعلام الحديث.
روى عن: محمد بن زياد الألهاني، وبحير بن سعد، وثور بن يزيد، وعبد الله بن عمر، والزبيدي، والأوزاعي، وابن جريج، وصفوان بن عمرو، ويونس بن يزيد، وخلق لا يحصون، تسعة أعشارهم عامة مجهولون.
وعنه: من شيوخه: الأوزاعي، وشعبة.
ومن أقرانه: ابن المبارك، والوليد بن مسلم، وإسماعيل بن عياش، وطائفة.
وأبو مسهر، وحيوة بن شريح، وهشام بن عمار، ومحمد بن مصفى، وداوود بن رشيد، وكثير بن عبيد، وعمرو بن عفان، وأبو عتبة أحمد بن الفرج الحجازي، وخلق، فالحجازي آخرهم موتاً.
قال يحيى بن معين، وأبو زرعة، وغيرها: إذا روى عن ثقة فهو ثقة حجة.
وقال ابن المبارك: أعياني بقية، يسمي الكنى ويكني الأسامي.
وقال أبو حاتم: سألت أبا مسهر عن حديث لبقية فقال:
احذر حديث بقية ... وكن منها على تقيه
فإنها غير نقيه

وقال النسائي: إذا قال: ثنا وحدثنا فهو ثقة، وإن قال: عن، فلا. أخبرنا أحمد بن هبة الله، عن القاسم الصفار، أنا هبة الرحمن القشيري، أنا عبد الحميد البحتري، نا عبد الملك بن الحسن، نا أبو عوانة، ثنا عطية بن بقية، وسعيد بن عمرو السكوني، وأبو عتبة قالوا: ثنا بقية، نا الزبيدي، عن نافع، عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: من دعي إلى عرس أو نحوه فليجب. خرجه مسلم، عن إسحاق، عن عيسى بن المنذر، عن بقية، وليس له في الصحيح عن بقية سواه.
قال يزيد بن عبد ربه: سمعت بقية يقول: ولدت سنة عشر ومائة.
قال ابن معين: كان شعبة مبجلاً لبقية حيث قدم عليه.
وقال حيوة بن شريح: سمعت بقية يقول: لما قرأت على شعبة نسخة بحير بن سعد، قال لي: يا أبا يحمد، لو لم أسمع هذا منك لطرت.
وقال زكريا بن عدي: قال لنا أبو إسحاق الفزاري: خذوا عن بقية ما حدث عن الثقات، ولا تأخذوا عن إسماعيل بن عياش ما حدث عن الثقات وغير الثقات.
إبراهيم بن موسى الفراء، عن رباح، عن ابن المبارك، قال: إذا اجتمع بقية وإسماعيل بن عياش فبقية أحب إلي.
ورواه سفيان بن عبد الملك، عن ابن المبارك، وقال: كان صدوق اللسان، ولكن يأخذ عمن أقبل وأدبر.
وعن ابن المبارك: نعم الرجل بقية، لولا أنه كيني الأسامي ويسمي الكنى. كان دهراً يحدثنا عن أبي سعيد الوحاظي فنظرنا فإذا هو عبد القدوس.
وقال أحمد بن حنبل: بقية أحب إلي من إسماعيل، وإذا حدث عن المجهولين فلا تقبلوه.
وقال أحمد، روى بقية عن عبيد الله مناكير.
عثمان الدارمي، عن ابن معين: بقية ثقة. قلت له: هو أحب إليك أو محمد بن حرب ؟ فقال: ثقة وثقة.
وقال أحمد العجلي، ويعقوب بن شيبة: بقية ثقة عن المعروفين.
وقال أبو إسحاق الجوزجاني: رحم اله بقية، ما كان يبالي إذا وجد خرافة عمن يأخذه. فإذا حدث عن الثقات فلا بأس.
قلت: شرط أن يصرح بالإخبار ولا يقول: عن فلان. فإنه قد دلس عن ابن جريج، وعن الأوزاعي بطامات.
وقال ابن عدي: ولبقية حديث صالح، وفي بعض رواياته يخالف الثقات. وإذا روى عن أهل الشام فهو ثبت، وإذا روى عن غيرهم خلط كإسماعيل بن عياش.
وقال أحمد بن الحسن الترمذي، عن أحمد بن حنبل: لبقية مناكير عن الثقات.
وقال حجاج بن الشاعر: سئل ابن عيينة عن حديث من هذه الملح، فقال: أبو العجب: أنا، أبقية بن الوليد أنا !؟.
وقال ابن خزيمة: لا أحتج ببقية.
قلت: وكان في بقية دعابة وحسن خلق.
قال أبو التقي اليزني: سمعت بقية ما يقول: ما أرحمني ليوم الثلاثاء ما يصومه أحد.
وقال بركة بن محمد الحلبي: كنا عند بقية في غرفة، فسمع الناس يقولون: لا لا، فأخرج رأسه من الطاقة وجعل يصيح معهم: لا لا؛ فقلنا: يا أبا يحمد، سبحان الله أنت إمام يقتدى بك.
قال: أسكت هذه سنة بلدنا.
وعن قثم بن أبي قتادة قال: سمعت من يسأل بقية: كيف يقال للعروس إذا دخلت على زوجها ؟ قال: ما زلنا نسمع عجائز الحي يقلن: ادخلي رجلك اليمنى على المال والبنين.
وقال عطية بن بقية: قال أبي: دخلت على الرشيد، فقال لي: يا بقية إني لأحبك؛ فقلت: ولأهل بلدي ؟ قال: لا، إنهم جند سوء، لهم كذا وكذا غدرة. ثم قال: حدثني، فقلت: ثنا محمد بن زياد الألهاني، عن أبي أمامة: قال رسول الله صلى الله عليه وسلم: أنا سابق العرب إلى الجنة، وسلمان سابق الفرس، وصهيب سابق الروم، وبلال سابق الحبشة.
وحدثني محمد بن زياد، عن أبي أمامة مرفوعاً: وعدني ربي أن يدخل الجنة من أمتي سبعين ألفاً، مع كل ألف سبعين ألفاً، وثلاث حثيات من حثيات ربي.
قال: فامتلأ من ذلك فرحاً وقال: يا غلام ناولني الدواة. وكان القيم بأمره الفضل بن الربيع ومرتبته بعيدة، فناداني وقال: يا بقية ناول أمير المؤمنين الدواة بجانبك.
قلت: ناوله أنت يا هامان.
فقال: سمعت ما قال لي يا أمير المؤمنين ؟ قال: اسكت، فما كنت عنده هامان حتى أكون عنده فرعون.
قال يعقوب الفسوي: بقية يذكر بحفظ، إلا أنه يشتهي الملح والطرائف فيروي عن الضعفاء.
وروى عبد الرحمن بن الحكم بن بشير، عن وكيع قال: ما سمعت أحداً أجرأ على أن يقول: قال رسول الله صلى الله عليه وسلم، من بقية.
قلت: قد خرج له مسلم حديثاً توبع فيه، واستشهد به البخاري، وله نسخة عن ابن جريج، عن عطاء، عن ابن عباس منها: تربوا الكتاب.

ومنها: من أدمن على حاجبه المشط عوفي من الوباء.
ومنها: إذا جامع أحدكم زوجته فلا ينظر إلى فرجها، فإنه يورث العمى.
قال ابن جبان: وهذه النسخة كلها موضوعة. يشبه أن يكون بقية سمعها من إنسان ضعيف، عن ابن جريج، فدلس عنه.
وقال أبو حاتم: لا يحتج ببقية.
قال يزيد بن عبد ربه، وأحمد، وأبو عبيد، وخليفة، وابن مصفى، وابن سعد: توفي سنة سبع وتسعين ومائة.
وقال الوليد بن عتبة: سنة ست، وقيل: سنة ثمان.
بكار بن عبد الله بن مصعب بن ثابت بن عبد الله بن الزبير بن العوام الأسدي. الأمير أبو بكر، ولي المدينة للرشيد اثنتي عشرة سنة وأشهراً.
وكان به معجباً وعنده وجيهاً. أخرج على يديه أعطية جليلة ضخمة لأهل المدينة في ثلاث مرات، مجموع ذلك ألف ألف دينار ومائتا ألف دينار.
وكان يكتب إليه: من عبد الله هارون، إلى أبي بكر بن عبد الله. ذكر هذا ولده الزبير بن بكار.
ثم قال: وكن جواداً ممدحاً. قوي الولاية، متفقداً لمصالح العوام، شديداً على المبتدعة. أمنت أعمال المدينة في أيامه.
مات سنة خمس وتسعين ومائة.
وقد طول الزبير ترجمة أبيه وبالغ فيه.
بكار بن عبد الله بن عبيدة الربذي. عن: عمه موسى بن عبيدة.
وعنه: أبو جعفر بن نفيل، ومحمد بن مهران الحمال، وحفص بن عمر الجندي، وأبو حصين الرازي.
ذكره ابن أبي حاتم.
بكر بن سليمان. أبو يحيى البصري.
عن: ابن إسحاق، وغيره.
وعنه: خليفة بن خياط، وشهاب بن معمر، ومحمد بن عباد الهذلي.
قال البخاري: معروف.
وقال أبو حاتم: مجهول.
بكر بن سليم الصواف الطائفي ثم المدني - ق. - عن: زيد بن أسلم، وربيعة بن أبي عبد الرحمن، وأبي طوالة، وسهيل، وابن المنكدر، وأبي صخر حميد بن زياد.
وعنه: إسحاق الخطمي، وإبراهيم بن المنذر الحزامي، وأبو الطاهر أحمد بن السرح، وآخرون.
وعمر دهراً.
قال أبو حاتم: يكتب حديثه.
وذكره ابن حبان في الثقات.
وقال ابن عدي: ضعيف ينفرد بما لا يتابع عليه.
بكر بن الشرود. وهو بكر بن عبد الله بن الشرود الصنعاني.
عن: معمر، وسفيان الثوري، ومالك، وعبد الله بن عمر العمري، ويحيى بن مالك بن أنس، وغيرهم.
وعنه: محمد بن السري العسقلاني، وميمون بن الحكم، ومحمد بن يحيى بن جميل، وآخرون.
قال ابن معين: ليس بشيء.
وقال النسائي، وغيره: ضعيف.
وقال ابن حبان: يقلب الأسانيد ويرفع المراسيل.
بكر بن يزيد الحمصي الطويل. سكن بغداد، وحدث عن: عبد الرحمن بن يزيد بن جابر، وأبي بكر بن أبي مريم.
وعنه: علي بن المديني، وأحمد بن حنبل، وأبو سعيد الأشج. صالح الحديث.
بكر بن النطاح. أبو وائل الحنفي البصري.
شاعر بديع القول، مدح الرشيد، وغيره.
ولما توفي رثاه أبو العتاهية بأبيات.
بكر بن يونس بن بكير بن واصل الشيباني الكوفي - ت. ق. - عن: موسى بن علي بن رباح، وعبد الله بن لهيعة.
وعنه: أبو كريب، وعبيد بن يعيش.
قال ابن عدي: عامة ما يرويه لا يتابع عليه.
بهز بن أسد - ع. - أبو الأسود العمي البصري، أخو معلى بن أسد.
ثقة مشهور.
يروي عن: شعبة، ويزيد بن إبراهيم التستري، وأبي بكر بن النسائي.
وعنه: أحمد بن حنبل، وبندار، وأحمد بن سنان، وعبد الرحمن بن هاشم الطوسي، وعبد الرحمن بن بشر العبدي، وآخرون.
قال عبد الرحمن بن بشر: ما رأيت رجلاً خيراً منه.
يقال: مات سنة سبع وتسعين ومائة.
حرف التاء
تليد بن سليمان المحاربي الكوفي - ت. - عن: أبي الجحاف داوود، وعبد الملك بن عمير، وعطاء بن السائب، وجماعة.
وعنه: أحمد بن حنبل، وإسحاق بن موسى، وابن نمير، وأبو سعيد الأشج. قال أحمد بن حنبل: كان مذهبه التشيع، ولم نر به بأساً.
وقال داوود وغيره: رافضي خبيث.
وقال يحيى بن معين: قعد مع مولى لعثمان رضي الله عنه، فتذاكروا أمر عثمان، فتناوله تليد، فقام إليه المولى فرماه من أعلى سطح، فانكسرت رجله، فكان يمشي على عصا.
وكان مقيماً ببغداد. سمعت منه وليس بشيء.
وكذا ضعفه ابن عدي.
وكذبه الجوزجاني.
حرف الجيم
الجراج بن مليح ن. ت. - أبو عبد الرحمن البهراني الحمصي.
عن: الزبيدي، وحجاد بن أرطأة، وبكر بن زرعة، وغيرهم.

وعنه: الحسن بن خمير الحرازي، وهشام بن عمار، وسليمان ابن بنت شرحبيل، وموسى بن أيوب النصيبي، وغيرهم.
قال أبو حاتم: صالح الحديث.
وقال ابن معين: لا أعرفه.
وقواه النسائي.
حرف الحاء
الحارث بن مرة بن مجاعة الحنفي اليماني - د. - أبو مرة.
قدم بغداد، وحدث عن: كليب بن منفعة، ويزيد الرقاشي، وجماعة فيهم نكارة وجهالة.
وعنه: ابن المديني، وأحمد، ونصر بن علي، ويعقوب الدورقي، ويحيى بن أكثم، وآخرون.
قال ابن معين: ليس به بأس.
قلت: روى له أبو داوود حديثاً عن كليب، عن جده.
الحارث بن عبيدة. أبو وهب الكلاعي الحمصي، قاضي حمص.
روى عن: هشام بن عروة، ومحمد بن الوليد الزبيدي، وسعيد بن غزوان، والعلاء بن عتبة، وإسماعيل بن رافع، وغيرهم.
وعنه: يزيد بن عبد ربه، وعبد الله بن عبد الجبار الخبابري، وعمرو بن عثمان، وآخرون.
وقيل إنه روى عن عبد الله بن عثمان بن خثيم. وقد فرق بينه وبين صاحب ابن خثيم أبو عبد الله البخاري.
وقال أبو حاتم: هما واحد.
قال: وليس بالقوي.
وقال الدارقطني: ضعيف.
حجاج بن سليمان الرعيني. أبو الأزهر المصري. ويعرف بابن القمري.
روى عن: حرملة بن عمران، والليث، ومالك، وابن لهيعة.
وعنه: محمد بن سلمة المرادي، وغيره.
قال ابن يونس: في حديثه خطأ ومناكير.
توفي فجأة على حماره سنة سبع وتسعين ومائة.
حجاج بن سليمان الحضرمي المصري. أبو الأسود.
روى أيضاً عن: الليث، ومالك، وغيرهما.
وعنه: ابنه محمد.
حذيفة المرعشي. الزاهد القدوة، صاحب سفيان الثوري.
سيأتي بعد المائتين.
الحسن بن حيب بن ندبة - ن. - أبو سعد البصري.
عن: زكريا بن أبي زائدة، وأبي خلدة خالد بن دينار، وهشام بن عروة، وجماعة.
وعنه: يعقوب الدورقي، ومحمد بن المثنى، وعلي بن الحسين الدرهمي، وجماعة.
قال أحمد: ما به بأس.
قلت: توفي سنة سبع وتسعين ومائة.
؟الحسن بن علي بن عاصم بن صهيب الواسطي.
مات قبل والده، وقد أدرك التابعين.
وروى عن: أيمن بن نابل، وعن الأوزاعي.
روى عنه: أخوه عاصم بن علي، وأحمد بن حنبل.
قال ابن عدي: أرجو أنه لا بأس به.
الحسن بن محمد البلخي. الفقيه أبو محمد، قاضي مرو.
متروك الحديث.
روى عن: حميد الطويل، وعوف الأعرابي، وهشام بن حسان.
وعنه: وراث بن الفضل، وإبراهيم بن مهدي، وأحمد بن عبد الله الفرياناني. وغيرهم.
قال ابن عدي: كل أحاديثه مناكير.
الحسن بن هانيء. أبو نواس، في الكنى.
الحسن بن يحيى الخشني الدمشقي الغوطي البلاطي. أبو عبد الملك.
عن: زيد بن واقد وهشام بن عروة، وابن جريج، وعمر بن قيس، والأوزاعي، وغيرهم.
وعنه: سليمان بن عبد الرحمن، وهشام بن عمار، والحكم بن موسى، وهشام بن خالد الأزرق، وآخرون.
قال دحيم: لا بأس به.
وقال أبو حاتم: صدوق سيء الحفظ.
وقال النسائي وغيره: ليس بثقة.
وقال الدارقطني: متروك.
وقال ابن معين: ليس بشيء.
قال الفريابي: نا سليمان بن عبد الرحمن، ثنا الحسن بن يحيى، نا بشر بن حيان قال: أقبل واثلة بن الأسقع حتى وقف علينا، ونحن نبني مسجدنا هذا، يعني مسجد البلاط، فقال، سمعت رسول الله صلى الله عليه وسلم يقول: من بنى الله مسجداً بنى الله له بيتاً في الجنة أفضل منه.
الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب - ق. - أبو عبد الله العلوي الكوفي، أحد الأشراف النبلاء.
روى عن: أبيه، وعن عمه أبي جعفر الباقر، وإسماعيل بن عبد الله بن جعفر بن أبي طالب، وابن جريج، وجعفر بن محمد.
وعنه: أبو مصعب الزهري، ونعيم بن حماد، وإسحاق بن موسى الخطمي، وعباد بن يعقوب، وسعيد بن عبد الرحمن المخزومي.
قال ابن عدي: وجدت في حديثه بعض النكرة، وأرجو أنه لا بأس به.
قلت: كان شيخ الطالبية في عصره.
أحسبه عاش بضعاً وثمانين سنة.
حفص بن نبيل المرهبي الهمداني - د. - روى عن: الثوري، وزائدة، وداوود الطائي.
وعنه: أبو كريب، وأحمد بن بديل، وجماعة.
محله الصدق.
حفص بن عبد الرحمن - ن. - الإمام أبو عمر البلخي الفقيه المشهور بالنيسابوري.
أحد الأعلام.

روى عن: عاصم الأحول، وداوود بن أبي هند، وابن عون، وأبي حنيفة، وابن أبي عروبة، وسفيان الثوري، وعيسى بن طهمان، وإسرائيل، وطائفة.
وعنه: الحسين بن منصور، ومحمد بن رافع القشيري، وسلمة بن شبيب، ومحمد بن عقيل الخزاعي، ومحمد بن يزيد السلمي، وإبراهيم بن عبد الله السعدي، وإسحاق بن عبد الله بن رزين، وعلي بن الحسن الذهلي، وخلق.
قال الحاكم: كان أبوه عبد الرحمن بن عمر بن فروخ بن فضالة البلخي قد ولي قضاء نيسابور في أيام قتيبة بن مسلم الباهلي الأمير، وهو في الكوفة.
وحفص هذا أفقه أصحاب أبي حنيفة الخراسانية. وكان ولي القضاء ثم ندم وأقبل على العبادة.
وكان ابن المبارك يزوره.
وقال فيه ابن المبارك: هذا اجتمع فيه الفقه، والوقار، والورع.
قال الحاكم: سكة حفص بنيسابور متسوية إليه.
وكان أبو عبد الله البخاري إذا قدم نيسابور يحدث في مسجده.
قلت: ثم ساق له الحاكم عدة أحاديث غرائب وأفراد.
وقد احتج به النسائي.
وقال أبو حاتم: مضطرب الحديث.
قال إبراهيم بن حفص: مات أبي في ذي القعدة سنة تسع وتسعين ومائة.
حفص بن عمر. الإمام أبو عمران الرازي الواسطي، نزيل البصرة.
عن: العوام بن حوشب، وقرة بن خالد، وعبد الحميد بن جعفر، وابن المبارك.
وعنه: حفص الربالي، والعلاء بن سالم الطبري.
قال أبو حاتم والدارقطني: ضعيف.
وقال البخاري: يتكلمون فيه.
قال ابن عدي: ليس به حديث منكر المتن.
ومنهم من يفرق بين الرازي وبين الواسطي، ولا فرق.
حفص بن غياث بن طلق - ع. - الإمام أبو عمر النخعي القاضي. أحد الأعلام.
مولده سنة سبع عشرة ومائة.
وروى عن: جده طلق بن معاوية، وعن عاصم الأحول، وليث بن ابي سليم، وهشام بن عروة، والأعمش، وداوود بن أبي هند، وأبي إسحاق الشيباني، وابن أبي خالد، وعبيد الله بن عمر، وخلق سواهم.
وعنه: ابنه عمر بن حفص، وأحمد بن حنبل، وإسحاق، وابن المديني، والحسن بن حماد سجادة، وأبو بكر بن أبي شيبة، وأخوه عثمان، وعمرو الناقد، ومحمد بن مثنى، ويعقوب الدورقي، ويحيى بن معين، والحسن بن عرفة، وأحمد العطاردي، وخلق.
وقد ولي قضاء الجانب الشرقي ببغداد، ثم بعث على قضاء الكوفة بعد شريك.
روى عباس، عن ابن معين: حفص أثبت من عبد الواحد بن زياد، وهو أثبت من عبد الله بن إدريس.
وقال العجلي، وغيره: ثقة، مأمون، فقيه.
وقال داوود بن رشيد: حفص كثير الغلط.
وقال يعقوب بن شيبة: هو ثبت إذا حدث من كتابه ويتقى بعض حفظه.
وقال ابن عمار: عسر في الحديث جداً.
روى سعيد بن سعيد الجاري، عن طلق بن غنام قال: خرجت مع حفص بن غياث في زقاق. فأتت إمرأة حسناء. فقالت: أيها القاضي زوجني فإن أخوتي يضرون بي. فالتفت إلي فقال: يا طلق اذهب فزوجها إن كان الذي يخطبها كفؤاً، فإن كان يسكر من النبيذ أو رافضياً فلا تزوجه. فإن الذي يسكر يطلق وهو لا يدري، والرافضي فالطلاق عنده واحدة.
وقيل: إن أبا يوسف القاضي قال لأصحابه: تعالوا نكتب نوادر حفص بن غياث في القضاء. فلما وردت أحكامه على أبي يوسف قيل له: فأين النوادر التي زعمت ؟ قال: ويحكم، إن حفصاً أراد الله فوفقه.
وقال أحمد بن زهير: نا محمد بن زيد: سمعت حفص بن غياث قال: كنا ببغداد يجيئنا أصحاب الحديث، فيقول لهم ابن إدريس: عليكم بالشعر والعربية. فقلت: ألا تتقي الله ؟ قوم يطلبون آثار رسول الله صلى الله عليه وسلم تأمرهم يطلبون هذا. لئن عدت لأسوءنك.
قال بشر الحافي: قال حفص بن غياث: لو رأيت أني أسر بما أنا فيه لهلكت.
ثنا محمد بن عثمان بن أبي شيبة، نا أبي قال: سمعت عمر بن حفص قال: لما أحتضر أبي بكيت، فقال: ما يبكيك ؟ قلت: لفراقك ولد خولك في هذا الأمر.
قال: لا تبك، فما حللت سراويلي على حرام، ولا جلس إلي خصمان فباليت من توجه له الحكم.
قال حفص: مرض أبي خمسة عشر يوماً، فرد معي مائة درهم إلى العامل وقال: هذه لا حظ لي فيها، لم أحكم هذه الأيام.
قال يحيى القطان: هو أوثق أصحاب الأعمش.
وقال ابن معين: جميع ما حدث به حفص بن غياث ببغداد وبالكوفة إنما هو من حفظه، ولم يخرج كتاباً.
كتبوا عنه ثلاثة آلاف أو أربعة آلاف حديث.

وقال إبراهيم بن مهدي: سمعت حفصاً يقول لرجل يسأله عن مسائل القضاء: لعلك تريد أن تكون قاضياً. لأن يدخل الرجل إصبعه فيقلع عينه خير من أن يكون قاضياً.
قال أبو جعفر المسندي: كان حفص بن غياث من أسخى العرب.
وكان يقول: من لم يأكل طعامي لا أحدثه.
وإذا كان له يوم ضيافة لا يبقى رأس في الرواسين.
قال الحسن سجادة: كان يقال: ختم القضاة حفص بن غياث.
وقال حفص: والله ما وليت القضاء حتى حلت لي الميتة.
ومات وعليه تسعمائة درهم.
قال أحمد بن حنبل: رأيت مقدم فم حفص، مضببة أسنانه بذهب.
أخبرنا المؤمل البالسي إجازة: أنا الكندي، أنا القزاز، أنا أبو بكر الخطيب، أنا العشامي، أنا علي بن عمر، أنا ابن مخلد: سمعت عبد الله بن أحمد، سمعت أبا معمر يقول: لما جيء بحفص بن غياث وابن إدريس ووكيع إلى القضاء طرى حفص خضابه حين قرب إلى بغداد، فالتفت ابن إدريس إلى وكيع: أما هذا فقد قبل.
قال ابن أبي شيبة: ولي القضاء ببغداد سنتين، وولي بالكوفة ثلاث عشرة سنة.
قال أبو داوود: كان عبد الرحمن بن مهدي لا يقدم بعد الكبار من أصحاب الأعمش غير حفص بن غياث، وقال حفص.
قلت: مات في آخر سنة أربع وتسعين ومائة. وفي هذا العام أرخه أحمد بن عبد الجبار، وجماعة.
قال سلم بن جنادة: سنة خمس وتسعين، وقيل سنة ست، والأول الصحيح.
الحكم بن أيوب العبدي. مولاهم الأصبهاني الفقيه، أبو محمد، من كبار أهل بلده.
روى عن: سعيد بن أبي عروبة، والثوري، زفر بن الهذيل، وإسرائيل بن يونس.
روى عنه: محمد بن المغيرة، وغيره.
وحفيده هو محمد بن أحمد بن الحكم الأصبهاني من مشيخة أبي الشيخ.
الحكم بن بشير - ت. ق. - حدث عن: أبيه، وعمرو بن قيس الملائي، وخلاد بن عيسى الصفار.
وعنه: إبراهيم بن موسى الفراء، ومحمد بن زنيج، ومحمد بن حميد، وموسى بن نصر الرازيون.
وكان من علماء الري.
قال أبو حاتم: صدوق.
أبو مطيع البلخي، هو الحكم بن عبد الله الفقيه. صاحب كتاب الفقه الأكبر. تفقه بأبي حنيفة وروى عنه.
وعن: ابن عون، وهشام بن حسان، وعبيد الله بن عمر، وعبد الرحمن بن حرملة، وأبي الأشهب جعفر العطاردي، وإبراهيم بن طهمان، والحسن بن دينار، وطبقتهم.
وتفقه به أهل خراسان، وولي قضاء بلخ، وكان بصيراً بالرأي، حافظاً للمسائل.
كان ابن المبارك يعظمه ويجله.
روى عنه: أحمد بن منيع، وأيوب بن الحسن الفقيه، وعقيق بن محمد، وعلي بن الحسين الذهلي، ونصر بن زياد، والخراسانيون.
وقدم بغداد مرات.
قال محمد بن الفضيل البلخي: سمعت حاتماً السقطي: سمعت ابن المبارك يقول: أبو مطيع له المنة على جميع أهل الدنيا.
قلت: حاتم لا يعرف، وما اعتقد في ابن المبارك أنه يطلق مثل هذه العبارة.
قال محمد بن الفضيل البلخي: وقال حاتم: قال مالك بن أنس لرجل: من أين أنت ؟ قال: من بلخ.
قال: قاضيكم أبو مطيع إنه قام مقام الأنبياء.
قال محمد بن الفضيل: سمعت عبد الله بن محمد العابد يقول: جاء كتاب، يعني من الخلافة، وفيه لولي العهد: " وآتَيْنَاهُ الحُكْمَ صبياً " ليقرأ على الناس.
فسمع أبو مطيع فدخل على الوالي وقال: بلغ من خطر الدنيا أنا نكفر بسببها. وكرر هذا مراراً حتى أبكى الأمير وقال له: إني معك ولكن لا أجتريء بالكلام، فتكلم وكن مني آمناً.
وكان أبو مطيع قاضياً فذهب الناس إلى الجمعة. وذهب أبو معاذ متقلداً سيفاً. وأخر يوم الجمعة، فارتقى أبو مجيع المنبر فحمد الله وأثنى عليه، ثم أخذ لحيته وبكى وقال: يا معشر المسلمين بلغ من خطر الدنيا أن تجر إلى الكفر. من قال " وآتَيْنَاهُ الحُكْمَ صَبِيّاً " لغير يحيى بن زكريا فهو كافر.
قال: فرج أهل المسجد بالبكاء وهر اللذان أتيا بالكتاب.
وعن النضر بن شميل: قال أبو مطيع: نزل الإيمان والإسلام في القرآن على وجهين، وهو عندي على وجه واحد. فقلت له: ممن ترى الغلط منك، أم من الرسول عليه السلام، أو من جبريل، أو من الله تعالى ؟ فبقي باهتاً.
وقد كان أبو مطيع فيما نقل الخطيب من رؤوس المرجئة.
قال عبد الله بن أحمد: سألت أبي عن أبي مطيع فقال: لا ينبغي أن يروى عنه. ذكروا عنه أنه كان يقول: الجنة والنار خلقتا وستفنيان، وهذا كلام جهم.
وقال ابن معين: هو ضعيف.
وقال أبو داوود: تركوا حديثه، كان جهمياً.

قلت: وممن روى عنه: محمد بن القاسم البلخي، وخلاد بن أسلم الصفار، ومحمد بن يزيد السلمي.
ومات سنة تسع وتسعين ومائة، وله أربع وثمانون سنة.
الحكم بن عبد الله - خ. م. ت. ن. - أبو النعمان البصري.
عن: سعيد بن أبي عروبة، وشعبة.
وعنه: أحمد بن محمد البزي، ومحمد بن المنهال، ومحمد بن المثنى، وأبو قدامة السرخسي، وغيرهم.
وكان ثقة من الحفاظ.
مات سنة أربع وتسعين ومائة.
الحكم بن مروان الكوفي. أبو محمد.
قال الخطيب: حدث عن: كامل أبي العلاء، وأزهر بن سنان، وفرات بن السائب، وزهير بن معاوية.
وعنه: أحمد بن حنبل، وعبد الله بن محمد بن أيوب المخرمي، والعباس بن الفضل، ورشيد الطبري.
قال أبو حاتم: لا بأس به.
وقال ابن معين: ضرير ليس به بأس.
حماد بن خالد الخياط المدين - م. ع. - عن: ابن أبي ذئب، ومعاوية بن صالح، وأفلح بن حميد.
وعنه: ابن معين، وأحمد بن حنبل، والحسن الزعفراني، وإسحاق بن بهلول. وكان أمياً، لا يكتب، بل كان يتحفظ. وهو صدوق.
قال أحمد: كان حافظاً.
حماد بن دليل المدائني - د. - قاضي المدائن.
نزل مكة وترك القضاء وصار يتجر.
روى عن: أبي حنيفة، والحسن بن عمارة، وسفيان الثوري.
وعنه: الحميدي، وأسد بن موسى، وأحمد بن أبي الحواري.
وثقه يحيى بن معين.
حماد بن واقد الصفار - ت. - شيخ بصري.
عن: ثابت البناني، وابن التياح، وأبان بن أبي عياش، وعبد العزيز بن صهيب.
وعنه: أحمد بن المقدام، وبشر بن معاذ، وعمر بن شبه، وحفص الربالي، وعبد الرحمن بن عمر رستة، ومحمد بن عبد الله الأرزي، وابنه فطر بن حماد الصفار.
قال البخاري: منكر الحديث.
وقال يحيى بن معين: ضعيف.
حميد بن حماد بن خوار - د. - ويقال: ابن أبي الخوار، أبو الجهم الكوفي.
عن: حماد بن أبي سليمان الفقيه، وسماك بن حرب، والأعمش، وجماعة.
وعنه: زيد بن الحباب، وأبو كريب، ومحمد بن معمر البحراني، ومحمود بن غيلان.
ضعفه أبو داوود.
وقال أبو حاتم: يكتب حديثه.
حنان بن سدير الصيرفي. عن: جعفر بن محمد، وأمي الصيرفي، وعمرو بن قيس الملآئي، ومحمد بن طلحة بن مصرف.
وعنه: العلاء بن عمرو الحنفي، وعلي بن محمد الطنافسي، ومحمد بن ثواب الهباري، وعيسى بن سعيد الرازي، ومحمد بن الجنيد العابد.
وثقه ابن حبان.
حرف الخاء
خالد بن حيان الرقي - ن. - أبو يزيد الكندي مولاهم الخراز. مهمل الأوسط.
عن: سالم بن أبي المهاجر، وعلي بن عروة الدمشقي، وجعفر بن برقان.
وعنه: أحمد بن حنبل، ويحيى بن معين، وأبو كريب، وابن عرفة.
قال النسائي: ليس به بأس.
مات بالرقة في ذي القعدة سنة إحدى وتسعين.
وقال أحمد: لم يكن به بأس. كتبت عنه غرائب.
ووثقه ابن معين.
وأما الفلاس فقال: ضعيف.
خالد بن سليمان. أبو معاذ البلخي، فقيه أهل بلخ.
مات سنة تسع وتسعين ومائة. كذا وجدته.
خالد بن عمرو القرشي الأموي الكوفي. أبو سعيد. أحد المتروكين.
عن: هشام الدستوائي، وسفيان الثوري.
وعنه: يوسف بن عدي، وأبو عبيد القاسم.
قال أحمد: متروك الحديث.
وقال صالح جزرة: كان يضع الحديث.
وقال ابن معين: ليس بشيء.
وقال البخاري: منكر الحديث.
وهو مذكور أيضاً بعد المائتين.
خالد بن يزيد العتكي. أبو يزيد البصري اللؤلؤي.
عن: أبي جعفر الرازي، وورقاء اليشكري.
وعنه: أبو حفص الفلاس، ونصر الجهضمي.
قال أبو زرعة: ليس به بأس.
خلف بن أيوب العامري البلخي - ت. - أبو سعيد. من علماء أهل بلخ.
روى عن: عوف الأعرابي، ومعمر بن راشد، وإسرائيل، وقيس بن الربيع.
وعنه: أحمد بن حنبل، وزكريا بن يحيى اللؤلؤي، وأبو كريب، ومحمد بن مقاتل المروزي، وطائفة.
ذكره ابن حبان في الثقات وقال: كان مرجئاً غالياً يبغض من ينتحل السنن.
وقال ابن معين: ضعيف.
قلت: هو معاد في طبقة مكي بن إبراهيم البلخي. والذي تحر لي أنه يحول من هناك ومن هنا فيقرر في طبقة الشافعي رحمه الله.
الخليل بن أحمد بن بشر بن المستنير السلمي البصري. قليل الرؤية.
سمع: المستنير بن أخضر بن معاوية بن قرة.
وعنه: محمد بن أبي سمينة، وإبراهيم بن محمد بن عرعرة، والعباس العنبري، وعبد الله بن محمد الجعفي.

وثقه ابن حبان.
خبيران بن العلاء الكيساني الأصم. عن: الأوزاعي، وحماد بن سلمة.
وعنه: عبد العزيز الأويسي، وعلي بن حجر، وأحمد بن عيسى التستري.
سكن مصر وروى اليسير.
حرف الراء
ربعي بن إبراهيم الأسدي. أبو الحسن البصري، أخو الإمام إسماعيل بن علية لأبويه.
عن: داوود بن أبي هند، وسعيد بن مسروق، ويونس بن عبيد، وعوف الأعرابي.
وعنه: أحمد بن حنبل، وأحمد بن إبراهيم الدورقي، ومحمد بن المثنى، وعبد الرحمن بن بشر النيسابوري، والحسن الزعفراني، وآخرون.
وحدث عنه من القدماء عبد الرحمن بن مهدي. وقال: كنا نعده من بقايا شيوخنا.
وقال أحمد الدورقي: كان يفضل على أخيه إسماعيل.
وقال يحيى بن معين: ثقة مأمون.
أخبرنا إسماعيل بن الفراء وغيره قالوا: أنا الحسن بن يحيى الكاتب، أنا ابن رفاعة، أنا الخلعي، أنا عبد الرحمن بن عمر، أنا أحمد بن محمد بن الأعرابي، ثنا الحسن بن محمد بن الصباح، نا ربعي بن علبة، عن داوود بن أبي هند، عن عامر، عن النعمان بن بشير قال: جاء بي أبي إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله اشهد أني قد نحلت النعمان من مالي كذا وكذا. قال: كل بنيك نحلت مثل الذي نحلت النعمان ؟ قال: لا.
قال: فأشهد على هذا غيري، أليس يسرك أن يكونوا إليك في البر سواء ؟ قال: بلى ! قال: فلا إذاً.
هذا حديث مخرج في الصحاح، من طريق حصين، وداوود بن أبي هند، وجماعة، عن عامر الشعبي.
مات ربعي سنة سبع وتسعين ومائة.
ريحان بن سعيد بن المثنى الشامي. شيخ بصري.
عن: عباد بن منصور.
وعنه: أبو خيثمة، وأبو بكر بن أبي شيبة، وإبراهيم بن سعيد الجوهري.
قال يحيى بن معين: ما أرى به بأساً.
حرف الزاي
زاجر بن الصلت الطاحي النمري. عن: الحارث بن مالك، وجماعة.
وعنه: أبو حفص الفلاس، ومحمد بن مهران الجمال، وعثمن بن أبي شيبة، ومحمد بن مرزوق الباهلي.
قال أبو زرعة: لا بأس به.
زياد بن الحسن بن الفرات التميمي الكوفي القزاز - ت. - روى عن: جده فرات القزاز، وأبان بن تغلب، ومسعر.
وعنه: أبو سعيد الأشج، ومحمد بن عبد الله بن نمير، وعبد الله بن براد الأشعري، وجماعة.
ذكره ابن حبان في الثقات.
زياد بن عبد الرحمن بن زياد بن عبد الرحمن بن زهير بن ناشرة. الفقيه الأندلسي شبطون اللخمي، عالم الأندلس، وتلميذ مالك.
كان أول من أدخل مذهب مالك إلى الجزيرة الأندلسية. وقبل ذلك كانوا يتفقهون للأوزاعي، وغيره.
قال ابن القاسم الفقيه: سمعت زياداً فقيه الأندلس يسأل مالكاً.
قلت: وعليه تفقه يحيى بن يحيى الليثي قبل أن يرحل.
وسمع زياداً من معاوية بن صالح وتزوج بابنته، وحدث عنه، وعن: مالك، والليث، وسليمان بن بلال، ويحيى بن أيوب، وموسى بن علي بن رباح، وأبي معشر السندي، وطبقتهم.
وكان أحد النساك الورعين. أراده هشام صاحب الأندلس على القضاء فأبى وهرب.
وكان هشام يكرمه ويحترمه ويسأله.
قال: عبد الملك بن حبيب: كنا جلوساً عند زياد، إذ جاء كتاب من بعض الملوك، فكتب فيه وختمه، فذهب به الرسول. فقال لنا زياد: أتدرون عما يسأل هذا ؟ سأل عن كفتي الميزان، أمن ذهب هي أم من فضة ؟ فكتبت إليه هذا الحديث: ثنا مالك، عن الزهري أن رسول الله صلى الله عليه وسلم قال: من حسن إسلام المرء تكره ما لا يعنيه.
وكان الأمير هشام يقول: صحبت الناس وبلوتهم، فما رأيت رجلاً يسر الزهد أكثر مما يظهر إلا زياد بن عبد الرحمن.
قال ابن يونس: كنية زياد أبو عبد الله.
توفي سنة ثلاث وتسعين ومائة.
قال: وقيل مات سنة تسع وتسعين ومائة.
زيد بن الحسن القرشي الكوفي - ت. - أبو الحسين صاحب الأنماط.
روى: عن جعفر بن محمد، وعلي بن المبارك الهنائي، ومعروف بن خربوذ.
وعنه: علي بن المديني، وابن راهويه، ونصر الوشاء، وسعدويه.
قال أبو حاتم: منكر الحديث.
وذكره ابن حبان في الثقات.
زيد بن أبي الزرقاء الموصلي - د. ن. - أبو محمد.
روى عن: جعفر بن برقان، وعيسى بن طهمان، وشعبة، وعدة.
وعنه: علي بن سهل، وأبو عمير عيسى الرمليان، ومحمد بن عبد الله بن عمار، وسعيد بن أسد بن موسى، وابنه هارون بن زيد.
قال ابن معين: ليس به بأس. كان عنده جامع سفيان عنه.

قلت: سكن الرملة قبل موتع سنة. وكان أحد العباد والنساك من أصدقاء المعافى بن عمران.
ويقال: إنه غزا فأسر ومات في الأسر.
مات سنة سبع وتسعين ومائة. وقيل مات سنة أربع وتسعين ومائة.
وقال ابن حبان في الثقات: يغرب.
وقال ابن عمار: لم أر في الفضل مثل زيد، والمعافى، وقاسم الجرمي.
وروى بشر الحافي، عن زيد قال: ما سألت إنساناً شيئاً منذ خمسين سنة.
وسمعت زيد بن أبي الزرقاء يقول: إذا كان للرجل عيال وخاف على دينه فليهرب.
وروى زيد، عن الليث، عن عبد الله بن أبي جعفر قال: خير الناس من كان من نفسه في عناء، والناس منه في راحة.
حرف السين
سالم بن نوح العطار البصري. أبو سعيد.
عن: يونس بن عبيد، وسعيد الجريري، وعبد الله بن عمر، وعمر بن عامر، وسعيد بن أبي عروبة.
وعنه: بكر بن خلف، ومحمد بن بشار، وابن مثنى، وإسحاق بن إبراهيم الصواف.
قال أحمد بن حنبل: ما أرى به بأساً، وقد كتبت عنه.
وقال أبو حاتم: يكتب حديثه ولا يحتج به.
وقال أبو زرعة: صدوق ثقة.
وقال ابن معين: ليس بشيء.
وقال النسائي: ليس بالقوي.
وقال الدارقطني: فيه شيء.
سبرة بن عبد العزيز بن الربيع بن سبرة الجهني - د. - أخو حرملة بن عبد العزيز.
يروي عن: أبيه، وعمه عبد الملك.
وعنه: ابن وهب، وهشام بن عمار، ويعقوب بن كاسب، والحكم بن موسى، وآخرون.
وثق.
سعد بن سعيد بن أبي سعيد كيسان المقبري المدني - ق. - عن: أخيه عبد الله، ولم يدرك أباه.
وعنه: الحميدي، وإبراهيم بن المنذر، وإسحاق بن موسى، والزبير بن بكار.
عداده في الضعفاء، وقد رمي بالقدر.
سعد بن الصلت بن برد بن أسلم البجلي الكوفي. الفقيه قاضي شيراز.
ولاؤه لجرير بن عبد الله البجلي. سكن شيراز مدة.
وروى عن: هشام بن عروة، وأبان بن تغلب، ومطرف بن طريف، وطبقتهم.
وعنه: محمد بن عبد الله الأنصاري، ويحيى الحماني، وأبو بكر بن أبي شيبة، وسبطه إسحاق بن إبراهيم شاذان الفارسي.
سأل عنه سفيان الثوري فقال: ما فعل سعد ؟ قالوا: ولي قضاء شيراز.
قال: درة وقعت في الحش.
قلت: ما رأيت لأحد فيه جرحاً فمحله الصدق.
أخبرنا علي بن محمد الحافظ، أنا أحمد بن محمد المحمودي، أنا أبو طاهر السلفي، أنا أبو عبد الله الثقفي، ثنا عثمان بن أحمد البرجي، ثنا محمد بن عمر بن حفص، نا إسحاق بن إبراهيم شاذان، نا سعيد بن الصلت، نا عيسى بن عمر، نا عطاء بن أبي رياح، عن زيد بن أرقم، عن النبي صلى الله عليه وسلم قال: من حج عن أبويه ولم يحجا جزأ عنهما وعنه، ونشرت أرواحهما في السماء وكتب عند الله براً.
هذا حديث غريب فرد، لا نعرفه إلا بهذا الإسناد. وقد حدث به أبو الشيخ الحافظ، عن محمد بن عمر بن حفص، ووقع لنا عالياً.
وعيسى بن عمر هو الكوفي المقريء، صدوق.
مات سعد بن الصلت سنة ست وتسعين ومائة.
سعيد بن زكريا القرشي المدائني - ت. ن. - أبو عثمان.
عن: الزبير بن سعيد الهاشمي، وحمزة الزيات، وجماعة.
وعنه: أحمد بن حنبل، والزعفراني، ومحمد بن سعيد بن غالب العطار، وطائفة.
وثقه صالح جزرة، وغيره.
وقد لين.
سعيد بن سالم القداح المكي. أبو عثمان.
عن: ابن جريج، وعبيد الله بن عمر، ويونس بن إسحاق، وسفيان الثوري.
وعنه: الحسين بن حريث، وأسد بن موسى، وعلي بن حرب الطائي.
وحدث عنه من الكبار: بقية بن الوليد، وسفيان بن عيينة، والشافعي.
قال يحيى بن معين. ليس به بأس.
وقال عثمان بن سعيد الدارمي: ليس بذاك.
وقال محمد بن أبي عبد الرحمن المقريء: قد كتبت عنه. وكان مرجئاً.
وقال الحميدي: ثنا يحيى بن سليم قال: قال سعيد بن سالم لابن عجلان: أرأيت إن أنا لم أرفع الأذى عن الطريق أكون ناقص الإيمان ؟ فقال ابن عجلان: من يعرف هذا ؟ هذا مرجيء.
قال يحيى: فلما قمنا عاتبته، فرد علي القول. فقلت له: هل لك أن أقف أنا وأنت على الطواف، فتقول أنت: يا أهل الطواف إن طوافكم ليس من الإيمان. وأقول أنا: طوافكم من الإيمان، فننظر ما يصنعون ؟ قال: تريد أن تشهرني ؟ فقلت: ما تريد إلى قول إذا أنت أظهرته شهرك.
سعيد بن سلمة بن عطية - ن. - عن: معمر.
وعنه: محمد بن عثمان بن أبي صفوان.
وقال: كان خير أهل زمانه.
قلت: خرج له النسائي في الإستعاذة.

سعيد بن عبد الله بن سعد. الفقيه؛ من علماء المصريين.
تفقه عليه: ابن وهب، وابن القاسم بمصر.
وكان معدوداً من زهاد الفقهاء.
قال ابن شعبان: هو الذي أعان ابن وهب على تأليفه.
مات بالإسكندرية سنة ثلاث وتسعين ومائة.
سعيد بن عمرو الزبيري. روى عن: أبي الزناد.
وعنه: ابن أخيه محمد بن الوليد، وأحمد بن عبده الضبي، وإبراهيم بن المنذر، والزبير بن بكار.
قاله ابن أبي حاتم.
سعيد بن محمد الثقفي الوراق - ت. ق. - أبو الحسن الكوفي، نزيل بغداد.
روى عن: يحيى بن سعيد، وموسى الجهني، وفضيل بن غزوان، وبسام الصيرفي، وغيرهم.
وعنه: أحمد بن حنبل، وابن عرفة، وإبراهيم بن سعيد الجوهري، وعلي بن حرب، وآخرون.
وآخرون.
ضعفه جماعة.
وقال الدارقطني: متروك.
سفيان بن عبد الملك المروزي - د. ت. - صاحب ابن المبارك وتلميذه.
روى عنه: إسحاق بن راهويه، وعبدان بن عثمان مع تقدمه، ووهب بن زمعة، وحبان بن موسى المروزيون.
قال البخاري: مات قبل المائتين.
سفيان بن عيينة بن أبي عمران - ع. - واسم أبي عمران ميمون مولى محمد بن مزاحم الهلالي أخي الضحاك المفسر. أبو محمد الكوفي ثم المكي. الإمام شيخ الإسلام.
مولده سنة سبع ومائة، في نصف شعبان.
وقيل: هو مولى عبد الله بن رويبة الهلالي.
طلب الحديث وهو غلام. لقي الكبار، وسمع من: قاسم الرحال في سنة عشرين ومائة.
وسمع من: الزهري، وعمرو بن دينار، وزياد بن علاقة، والأسود بن قيس، وعاصم بن أبي النجود، وأبي إسحاق، وزيد بن أسلم، وعبد الله بن أبي نجيح، وسالم أبي النصر، وعبدة بن أبي لبابة، وعبد الله بن دينار، ومنصور بن المعتمر، وسهيل بن أبي صالح، وخلق كثير.
وانفرد بالرواية عن أكثرهم. ورحل إليه من الآفاق.
روى عنه: الأعمش، وابن جريج، وشعبة، وهم من شيوخه، وابن المبارك، وابن مهدي، والشافعي، وابن المديني، والحميدي، وسعيد بن منصور، ويحيى بن معين، وأحمد، وإسحاق، وأحمد بن صالح، وإسحاق الحوسج، وأحمد بن منيع، وأبو خيثمة، وأبو بكر بن أبي شيبة، وابن نمير، وأبو كريب، ويحيى بن يحيى، والنفيلي، ومحمد بن يحيى العدني، وعمرو الناقد، والفلاس، وأحمد بن شيبان، وبشر بن مطر، وزكريا بن يحيى المروزي، وسعدان بن نصر، وعلي بن حرب، وعبد الرحمن بن بشر، ومحمد بن عاصم الثقفي، ومحمد بن عيسى المدائني، والزعفراني، والزبير بن بكار، ويونس بن عبد الأعلى، وأمم سواهم.
وقد كان طلبة العلم يحجون وما همهم إلا لقي سفيان، فيزدحمون عليه في الموسم ازدحاماً عظيماً إلى الغاية لإمامته وعلو إسناده وحفظه، كان من بحور العلم.
قال الشافعي: لولا مالك وسفيان بن عيينة لذهب علم الحجاز.
وعنه قال: تطلبت أحاديث الأحكام، فوجدتها كلها سوى ثلاثين حديثاً عند مالك، ووجدتها كلها سوى ستة أحاديث عند ابن عيينة.
وقال عبد الرحمن بن مهدي: كان ابن عيينة من أعلم الناس بحديث الحجاز.
وقال الترمذي: سمعت محمداً، يعني البخاري، يقول: ابن عيينة أحفظ من حماد بن زيد.
وقال حرملة: سمعت الشافعي يقول: ما رأيت أحداً فيه من آلة العلم ما في سفيان. وما رأيت أكف عن الفتيا منه. وما رأيت أحداً أحسن لتفسير الحديث منه.
وقال ابن وهب: لا أعلم أحداً أعلم بالتفسير من ابن عيينة.
وقال أحمد: ما رأيت أعلم بالسنن منه.
قال وكيع: كتبنا عن ابن عيينة أيام الأعمش.
وقال ابن المديني: ما في أصحاب الزهري أتقن من سفيان.
قال أحمد بن حنبل: دخل سفيان بن عيينة على معن بن زائدة باليمن، ولم يكن سفيان تلطخ بشيء بعد من أمر السلطان، فجعل يعظه.
وقال سفيان بن عيينة: حج بي أبي وعطاء حي.
قال أحمد بن عبد الله العجلي: كان ابن عيينة ثبتاً في الحديث، وكان حديثه نحواً من سبعة آلاف، ولم يكن له كتب.
وقال بهز بن أسد: ما رأيت مثل سفيا بن عيينة. فقيل له: ولا شعبة ؟ قال: ولا شعبة.
وقال ابن معين: هو أثبت الناس في عمرو بن دينار.
وقال ابن مهدي: عند ابن عيينة من معرفته بالقرآن وتفسير الحديث ما لم يكن عند سفيان الثوري.
وقال علي بن حرب الطائي: سمعت أبي يقول: كنت أحب أن تكون لي جارية في غنج ابن عيينة إذا حدث.

وقال رباح بن خالد، كوفي ثقة، إنه سأل ابن عيينة: يا أبا محمد، أبو معاوية يحدث عنك بشيء ليس تحفظ اليوم، وكذلك وكيع.
فقال: صدقهم، فإني كنت قبل اليوم أحفظ مني اليوم.
قال محمد بن المثنى: سمعت ابن عيينة يقول ذلك لرباح في سنة إحدى وتسعين ومائة.
وقال حامد البلخي: سمعت ابن عيينة يقول: رأيت كأن أسناني سقطت، فذكرت ذلك للزهري، فقال: تموت أسنانك وتبقى أنت، فمات أسناني وبقيت أنا. فجعل الله كل عدولي محدثاً.
قال غياث بن جعفر: سمع ابن عيينة يقول: أول من أسندني إلى إسطوانة مسعر. فقلت: إني حدث. قال: إن عندك الزهري، وعمرو بن دينار.
وقال الرامهرمزي: نا موسى بن زكريا، نا زياد بن عبيد الله بن خزاعي: سمعت سفيان يقول: كان أبي صيرفياً بالكوفة، فركبه الدين، فحملنا إلى مكة، فصرت إلى المسجد، فإذا عمرو بن دينار، فحدثني بثمانية أحاديث. فأمسكت له حماره حتى صلى وخرج، فعرضت الأحاديث عليه. فقال: بارك الله فيك.
وقال مجاهد بن موسى: سمعت ابن عيينة يقول: ما كتبت شيئاً إلا حفظته قبل أن أكتبه.
قال أحمد بن حنبل: ما رأيت أحداً أعلم بالسنن من سفيان بن عيينة. رواها صالح، عن أبيه.
وقال ابن المبارك: سئل الثوري، عن سفيان بن عيينة فقال: ذاك أحد الأحدين ما أغربه.
وقال ابن المديني: قال لي القطان: ما بقي من معلمي أحد غير سفيان بن عيينة. سفيان إمام منذ أربعين سنة.
وقال ابن المديني: سمعت بشر بن المفضل يقول: ما بقي على وجه الأرض أحد يشبه ابن عيينة.
وذكر حرملة بن يحيى أن ابن عيينة قال له وأراه خبز شعير: هذا طعامي منذ ستين سنة.
الحميدي: سمعت سفيان يقول: لا تدخل هذه المحابر بيت رجل إلا أشقى أهله وولده.
وقال سفيان لرجل: ما حاجتك ؟ قال: طلب الحديث ! قال: بشر أهلك بالإفلاس.
قال أبو مسلم المستملي، عنه: سمعت من عمرو بن دينار ما لبث نوح في قومه.
وقال علي بن الجعد: سمعت ابن عيينة يقول: من زيد في عقله نقص من رزقه.
وروى سعيد بن داوود، عن ابن عيينة قال: من كانت معصيته في الشهة فأرج له، ومن كانت معصيته في الكبر فأخش عليه. فإن آدم عصا مشتهياً فغفر له، وإبليس عصا متكبراً فلعن.
وقال ابن عيينة: الزهد: الصبر وارتقاب الموت.
وقال: العلم إذا لم ينفعك ضرك.
قال عثمان بن زائدة: قلت للثوري: ممن أسمع ؟ قال: عليك زائدة بن قدامة، وسفيان بن عيينة.
وقال ابن المبارك: سئل الثوري، عن ابن عيينة، فقال: ذاك أحد الأحدين يقول: ليس له نظير.
قال نعيم بن حماد: ما رأيت يحداً أجمع لمتفرق من ابن عيينة.
وقال علي بن نصر الجهضمي: نا شعبة قال: رأيت ابن عيينة غلاماً معه ألواح طويلة عند عمرو بن دينار، وفي أذنه قرط، أو قال: شنف.
ابن المديني: سمعت سفيان يقول: جالست عبد الكريم الجزري سنتين وكان يقول لأهل بلده: أنظروا إلى هذا الغلام يسألني وأنتم لا تسألوني.
وقال ذؤيب السهمي: سألت ابن عيينة: أسمعت من صالح مولى التوءمة ؟ قال: نعم ! هكذا وهكذا. وأشار بيديه، يعني كثرة.
وسمعت منه ولعابه يسيل.
قال أبو محمد بن أبي حاتم: ولا نعلمه روى عنه شيئاً.
كان منتقداً للرواة.
قال ابن المديني: سمعت سفيان يقول: كان عمرو بن دينار أكبر من الزهري، سمع من جابر، والزهري لم يسمع منه.
قال أحمد بن سلمة النيسابوري: ثنا سليمان بن مطر قال: كنا على باب سفيان بن عيينة فاستأذنا عليه، فلم يأذن لنا. فقلنا: ادخلوا حتى نهجم عليه.
قال: فكسرنا بابه ودخلنا، وهو جالس، فنظر إلينا فقال: سبحان الله، دخلتم داري بغي إذني، وقد حدثنا الزهري، عن سهل أن رجلاً اطلع في حجر من باب النبي صلى الله عليه وسلم، ومع النبي صلى الله عليه وسلم مدرعاً يحك به رأسه، فقال: لو علمت أنك تنظرني لطعنت بها في عينك. إنما جعل الاستئذان من أجل النظر.
قال: فقلنا له: ندمنا يا أبا محمد. فقال: ندمتم.
حدثنا عبد الكريم الجزري، عن زياد، عن عبد الله بن معقل، عن ابن مسعود أن النبي صلى الله عليه وسلم قال: الندم توبة. أخرجوا فقد أخذتم رأس مال ابن عيينة.
سليمان هو أخو قتادة بن مطر صدوق إن شاء الله.
وزياد هو ابن أبي مريم.
قال الفريابي: كنت أمشي مع سفيان بن عيينة، فقال لي: يا أبا محمد ما يزهدني فيك إلا طلبك الحديث.

قلت: أنت يا أبا محمد أي شيء كنت تعمل إلا طلب الحديث ؟ قال: كنت إذ ذاك صبياً لا أعقل.
قال عبد الكريم بن يونس: نا ابن عيينة قال: أول ما جالست عبد الكريم أبو أمية، جالسته وأنا بن خمس عشرة سنة.
قال: وقرأت القرآن وأنا ابن أربع عشرة سنة.
قال يحيى بن آدم: ما رأيت أحداً يختصر الحديث إلا وهو يخطيء، إلا سفيان بن عيينة.
قال أحمد بن خيثمة: ثنا الحسن بن حماد الحضرمي، نا سفيان قال: قال حماد، يعني ابن أبي سليمان، ولم نسمعه منه، إذا قال لامرأته: أنت طالق، أنت طالق، أنت طالق، بانت الأولى، وبطلت الإثنتين.
قال ابن عيينة: رأيت حماد بن أبي سليمان جاء إلى طبيب على فرس.
قال إبراهيم بن محمد الشافعي: ربما سمعت ابن عيينة وقد بلغ إحدى وتسعين سنة، ولم أر فقيهاً أكثر تمثلاً بالشعر منه، ينشد:
سئمت تكاليف الحياة ومن يعش ... ثمانين عاماً لا أباً لك يسأم
وقال أبو قدامة السرخسي: سمعت ابن عيينة كثيراً ما يقول:
ذهب الزّمان فسدت غير مسوّد ... ومن العناء تفرّدي بالسؤدد.
قال أبو حاتم: ابن عيينة إمام ثقة. وكان أعلم بحديث عمرو بن دينار من شعبة. وأثبت أصحاب الزهري: مالك، وابن عيينة.
وقال عبد الرزاق: ما رأيت بعد ابن جريج مثل ابن عيينة في حسن المنطق.
ورى الكوسج، عن ابن معين: ثقة.
وقال يحيى بن سعيد القطان: اشهدوا أن ابن عيينة اختلط سنة سبع وتسعين ومائة. فمن سمع منه في هذه السنة فسماعه لا شيء.
قلت: أنا أستبعد صحة هذا القول. فإن القطان مات في صفر سنة ثمان وتسعين بعيد قدوم الحجاج بقليل. فمن الذي أخبره باختلاط سفيان ؟ ومتى لحق يقول هذا القول ؟ فسفيان حجة مطلقاً بالإجماع من أرباب الصحاح.
وقد حج سفيان سبعين حجة، وكان يقول ليلة الموقف: اللهم لا تجعله آخر العهد منك. فلما كان عام موته لم يقل ذلك، وقال: قد استحييت من الله تعالى.
وروى سليمان بن أيوب، عن سفيان قال: سمعته يقول: شهدت ثمانين موقفاً.
قلت: هذا أشبه.
قال أحمد بن عبدة الضبي: سمعت ابن عيينة يقول: الزهد في الدنيا هو الصبر وارتقاب الموت.
وعن ابن عيينة قال: الورع طلب العلم الذي يعرف به الورع.
وكان له تسعة إخوة، حدث منهم أربعة: عمران، ومحمد، وآدم، وإبراهيم.
قال علي بن المديني: كان سفيان لا يكاد يقول: حدثنا الزهري.
قلت: ابن عيينة معروف بالتدليس، لكنه لا يدلس إلا عن ثقة.
وقد وقع لنا من عواليه جملة وافرة.
أخبرنا عبد الحافظ بن بدران، ويوسف بن غالية قالا: أنا أبو نصر موسى بن عبد القادر، أنا سعيد بن أحمد، أنا علي بن أحمد، أنا محمد بن عبد الرحمن المخلص، ثنا عبد الله البغوي، نا عثمان بن أبي شيبة، نا سفيان، عن عمرو بن دينار، عن سعيد بن جبير، عن ابن عباس قال: شهدت النبي صلى الله عليه وسلم يخطب يقول: إنكم ملاقوا الله يوم القيامة حفاة عراة غرلاً. متفق عليه.
توفي سفيان في جمادى الآخرة، وقيل في شهر رجب سنة ثمان وتسعين ومائة.
قال الواقدي: في أول رجب، رحمه الله.
سقلاب بن شنينة. أبو سعيد المصري المقريء.
قرأ على: نافع بن أبي نعيم.
أخذ عنه: يونس بن عبد الأعلى، وغيره.
توفي سنة إحدى وتسعين ومائة.
وشنينة: بشين معجمة.
السكن بن إسماعيل البصري الأصم. عن: يونس بن عبيد، وهشام بن حسان، وحميد الطويل، وطائفة.
وعنه: علي بن المديني، ومسدد، ويحيى بن معين، وعمرو الناقد.
وثقة أبو داوود، ولم يخرجوا له شيئاً.
سلامة بن روح الأيلي - ن. ق. - روى عن: عمه عقيل بن خالد الأيلي كتابه عن الزهري.
وحدث عنه: أحمد بن صالح، وأبو الطاهر بن السرح، ويونس بن عبد الأعرى، ومحمد بن عزيزي الأيلي، وغيرهم.
ضعفه أبو زرعة وقال: منكسر الحديث.
وقال أبو حاتم: ليس بالقوي. محله عندي محل الغفلة.
وقال أحمد بن صالح: أخبرني ثقة بأيلة أن سلامة لم يسمع من عقيل بل حدث عن كتب عقيل.
له حديث منكر تفرد به:

أخبرنا محمد بن حسين القرشي، أنا محمد بن عمار، أنا ابن رفاعة، أنا الخلعي، أنا أحمد بن محمد بن الحاج، نا أحمد بن محمد بن السندي إملاء، نا محمد بن عزيز، نا سلامة، نا عقيل، عن الزهري، عن أنس قال: قال رسول الله صلى الله عليه وسلم: أكثر أهل الجنة البله. رواه عدد كثير، منهم ابن عدي، عن محمد بن سلامة.
ثم رواه ابن عدي عن اثنين، عن إسحاق بن إسماعيل الأيلي أحد مشيخة النسائي، عن سلامة.
ولسلامة أحاديث مناكير منها عن الزهري، عن أنس: قال رسول الله صلى الله عليه وسلم املكوا العجين فإنه أعظم للبركة.
وبه إن جبريل قال: بشر أمتك أن من قال: لا إله إلا الله دخل الجنة.
وبه: إني والساعة كهاتين.
سلام بن أبي خبزة البصري. عن: ثابت البناني، وابن جدعان، ويونس بن عبيد، ومحمد بن المنكدر، وعاصم القاريء، وجماعة.
وعنه: صالح بن حرب، وإسحاق بن أبي إسرائيل، وسعيد بن محمد الجرمي، وأبو كامل الجحدري، وعبد الرحمن بن عبيد الله الحلبي، وآخرون.
وهو والد سعيد بن سلام العطار.
قال أبو حاتم: ليس بقوي.
وقال النسائي: متروك الحديث.
وقال البخاري: سلام بن أبي خبزة أبو سعيد ضعفه قتيبة.
وقال ابن عدي: عامة ما يرويه ليس يتابع عليه.
سلمة بن عقار البغدادي. عن: حماد بن زيد، وفضيل بن عياض.
وعنه: سعدان بن يزيد، وأحمد وهو الدورقي.
وثقه ابن معين.
سلمة بن سليمان المروزي - خ. م. س. - المؤدب أحد الأئمة، وصاحب ابن المبارك.
أخذ عنه: ابن راهويه، ومحمد بن عبد الله بن قهزاد، وجماعة.
وثقه النسائي.
قيل: توفي سنة ست وتسعين ومائة.
سلمة بن الفضل الأبرش الرازي - د. ت. - أبو عبد الله قاضي الري.
روى المغازي عن: إبن إسحاق.
وروى عن: أعين بن نابل، وحجاج بن أرطأة، وعمرو بن أبي قيس، وسفيان الثوري، وغيرهم.
وعنه: عبد الله بن محمد المسندي، وعثمان بن أبي شيبة، ويحيى بن معين، ويوسف بن موسى القطان، وابن حميد، وعدة.
وثقه ابن معين.
وقال أبو حاتم: لا يحتج به.
وقال البخاري: عنده مناكير.
وضعفه النسائي.
وقال أبو زرعة: كان أهل الري لا يرغبون فيه لسوء رأيه وظلم فيه.
وقال ابن معين: كان يتشيع، وكان معلم كتاب.
وقال أبو حاتم أيضاً: محله الصدق. في حديثه إنكار لا يمكن أن أطلق لساني فيه بأكثر من هذا.
وقال محمد بن سعد: ثقة.
كان يقال: إنه من أخشع الناس في صلاته.
قلت: وورد عنه أنه من الحفاظ الذين يحفظون الشيء على البديهة.
وقال علي بن المديني: ما خرجنا من الري حتى رمينا بحديث سلمة الأبرش.
قلت: كان قوياً في ابن إسحاق.
أتى عليه مائة وعشر سنين.
قلت: إن صح هذا فكان يمكنه لقاء الصحابة وكبار التابعين.
مات سلمة بن الفضل سنة إحدى وتسعين ومائة.
سلم بن جعفر البكراوي الأعمى - د. ت. - روى عن: الجريري، والحكم بن أبان.
وعنه: يحيى بن كثير العنبري، ونعيم بن حماد.
ذكره ابن حبان في تاريخ الثقات.
سلم بن سالم البلخي. أبو محمد الزاهد العابد.
حدث ببغداد عن: عبيد الله بن عمر، وحميد الطويل، وابن جريج، وسفيان.
وعنه: أحمد بن منيع، والحسن بن عرفة، وسعدان بن نصر، وعلي بن محمد الطنافسي، وإبراهيم بن موسى الفراء، وغيرهم.
وقال أبو مقاتل السمرقندي: سلم في زماننا كعمر بن عبد العزيز في زمانه.
وقال ابن سعد: كان أماراً بالمعروف، وكان مطاعاً، فأقدمه الرشيد وحبسه، حتى مات الرشيد فأطلقوه.
قال: وكان مرجئاً ضعيفاً.
قال الخطيب: كان مذكوراً بالعبادة والزهد، ويذهب إلى الأرجاء.
وقال يحيى بن ماهان: سمعت محمد بن إسحاق اللؤلؤي يقول: رأيت سلم بن سالم مكث أربعين سنة لم يرفع رأسه إلى السماء، ولم ير له فراش، ولم ير مفطراً إلا في العيد.
وقيل: إن الرشيد إنما حبسه لأنه قال: لو شئت ان أضرب الرشيد بمائة ألف سيف لفعلت.
وعن سلم قال: ما يسرني أن ألقي الله بعمل من مضى، وأن أقول: الإيمان قول وعمل.
وقال ابن المديني: أخبرني أبو يحيى قال: صحبت سلم بن سالم في طريق مكة، فما رأيته وضع جبينه في المحمل، إلا مرة مد رجله وجلس.

وقال أبو معاوية: دعاني الرشيد لأحدثه، فقلت: سلم هبه لي. فعرفت منه الغضب، وقال: إن سلماً ليس على رأيك ورأي أصحابك في الإرجاء، وقد جلس في مكة وقال: لو شئت أن أضرب أمير المؤمنين بمائة الف سيف لفعلت.
قال: فكلمته فيه، فخفف عنه من قيوده.
وقال أحمد بن حنبل: رأيته أتى أبا معاوية، وكان صديقاً له، وكان عبداً صالحاً ولم أكتب عنه. كان لا يحفظ ويخطيء.
وقال النسائي: ضعيف.
وقال ابن معين: ليس بشيء.
أخبرنا غنام بن محاسن، أنا عبد الله بن أبي نصر القاضي سنة عشرين وستمائة، أنا عيسى بن أحمد الهاشمي، أنا الحسين بن علي بن أحمد، أنا عبد الله بن يحيى السكري، أن إسماعيل الصفار، نا سعدان، نا سلم بن سالم البلخي، عن علي بن عروة الدمشقي، عن ابن المنكدر، عن ابن عمر، أن رسول الله صلى الله عليه وسلم قال: من قاد أعمى أربعين ذراعاً وجبت له الجنة.
قلت: اتهم به ابن عروة.
ومات سلم سنة أربع وتسعين ومائة.
سلم بن قتيبة الخراساني الفريابي الشعيري. - خ. ع. - أبو قتيبة نزيل البصرة.
روى عن: يونس بن أبي إسحاق، وعيسى بن طهمان، وعكرمة بن عمار، وشعبة، وطبقتهم.
وعنه: زيد بن أخرم، وأبو حفص الفلاس، وبندار، ومحمد بن يحيى الذهلي، وهارون بن سليمان الأصبهاني، وآخرون.
وثقه أبو داوود.
توفي سنة مائتين.
سليمان بن الخليفة أبي جعفر عبد الله بن محمد بن علي العباسي. أبو أيوب. نائب دمشق للرشيد وللأمين. وقد ولي أيضاً البصرة.
روى عن: أبيه.
وعنه: ابنته زينب، وابن أخيه إبراهيم بن عيسى.
مات في صفر سنة تسع وتسعين ومائة، وله خمسون سنة.
ذكره ابن عساكر مختصراً.
سليمان بن عامر الكندي المروزي. عن الربيع بن أنس فقط.
وعنه: إسحاق بن راهويه، وعمرو بن رافع القزويني، ومحمد بن يحيى بن أيوب الثقفي، وغيرهم.
قال أبو حاتم: صدوق حسن الحديث.
سليم: هو صاحب حمزة الزيات.
سليم بن عيسى بن سليم بن عامر بن غالب. أبو عيسى الحنفي، مولاهم الكوفي المقريء، أحد الأعلام، وأخص تلامذة حمزة به، والمقدم في الحذق بحروفه.
مولده سنة ثلاثين ومائة، ومات سنة مائتين. هكذا أرخه محمد بن سعد.
وأما خلف القزاز فقال: ولد سنة تسع عشرة ومائة، ومات سنة ثمان وثمانين ومائة. وهذا أشبه كما تقدم.
سليم بن مسلم الجمحي المكي الخشاب. روى عن: النضر بن عربي، وابن أبي ليلى، وابن جريج، ويونس بن يزيد الأيلي، وموسى بن عبيدة.
وعنه: يحيى بن حكيم المقدم، وابن راهويه، ومحمد بن مهران الجمال، ويعقوب بن كاسب، وجعفر بن مهران، والمسيب بن واضح، ومحمد بن بحر البصري.
قال يحيى بن معين: جهمي خبيث.
وقال النسائي: متروك الحديث.
وقال أبو حاتم: ضعيف منكر الحديث.
سهل بن زياد البصري الطحان. عن: سليمان التيمي، وداوود بن أبي هند، وشريك.
وعنه: أحمد بن حنبل، ونعيم بن حماد، وحفص الربالي، وبشر بن يوسف. صدوق.
قال أبو حاتم: تكلم فيه، وما رأينا إلا خيراً.
سهل بن هاشم بن بلال الحبشي الواسطي ثم البيروتي - ن. - عن: الأوزاعي، وشعبة، وسفيان، وجماعة.
وعنه: مروان بن محمد الطاطري، وهشام بن عمار، ودحيم، وسليمان ابن بنت شرحبيل، وجماعة.
قال أبو حاتم: لا بأس به.
سهل بن يوسف البصري الأنماطي - خ. 4. - عن: حميد الطويل، وعوف، والعوام بن حوشب، وعدة.
وعنه: أحمد، والفلاس، وبندار، ونصر بن علي.
قال النسائي: ثقة.
سويد بن عبد العزيز بن نمير - ت. ق. - أبو محمد السلمي، مولاهم الدمشقي القاضي. ولي قضاء بعلبك، وشارك في قضاء دمشق يحيى بن حمزة في وقت.
وكان من كبار العلماء، قرأ القرآن على يحيى الذماري، وغيره.
أخذ عنه: أبو مسهر، وهشام، والربيع بن ثعلب القراءة.
وقد روى الحديث عن: أيوب، وأبي الزبير، وحسين بن عبد الرحمن، وثابت بن عجلان، وعاصم الأحول، وحميد الطويل، وطائفة.
وقرأ أيضاً على الحسن بن عمران تلميذ عطية بن قيس، وقد قرأ عطية على أم الدرداء.
روى عنه: دحيم، ومحمد بن عائذ، وداوود بن رشيد، وابن ذكوان، ومحمد بن أبي السري، وعدة.
قال: أبو نعيم الحلبي: نا سويد، عن عاصم الأحول، عن أنس: أن النبي صلى الله عليه وسلم نهى عن بيع السنبل حتى ييبس.
روى دحيم، عن سويد قال: ولدت سنة ثمان ومائة.

وقال ابن معين: سويد واسطي، انتقل إلى دمشق. ليس حديثه بشيء، كان يقضي بين النصارى.
وروى محمد بن عوف، عن ابن معين قال: سويد لا يجوز في الضحايا.
وقال أحمد: متروك.
وقال البخاري: في حديثه نظر لا يحتمل.
وقال النسائي: ليس بثقة.
وقال أبو حاتم: ليس بالقوي.
وقال الدارقطني: يعتبر به.
قال علي بن حجر: قلت لهشيم: شيخ من أهل واسط بدمشق يقال له سويدة فأثنى عليه.
وقال ابن سعد: أنا أبو عبد الله الشامي قال: ولي سويد قضاء بعلبك، وكان محتاجاً، فلقيه داوود بن أبي شيبان فقال: يا أبا محمد وليت القضاء بعد العلم والحديث ؟ قال: نعم، نشدتك بالله أتحت جبتك شعار ؟ فقال داوود: نعم ! فرفع سويد جبته فإنما تحتها ثوب.
ثم قال: أنشدك الله هل هذا الطيلسان لك ؟ قال: نعم ! قال: فوالله ما هذا الطيلسان لي، أفلا ألي القضاء ؟ فوالله لو وليت بيت المال لوليته.
قلت: قد روى عنه من البعالكة: إبراهيم بن النضر، وعبد الحميد بن حماد القرشي، وأبو سليم عبد الرحمن بن ضحاك، ومحمد بن هاشم.
وقد وثقه دحيم وحده.
مات سنة أربع وتسعين ومائة.
سيار بن حاتم - ت. ن. ق. - أبو سلمة البصري العنزي العابد.
روى عن: جعفر بن سليمان، وصحبه مدة، وعن: الحارث بن نبهان، وعبد الواحد بن زياد، وطائفة.
ويغلب على حديثه القصص والرقاق.
روى عنه: أحمد بن حنبل، وهارون الحمال، وعلي بن مسلم الطوسي، ومؤمل بن إهاب، وعبد الله بن الحكم القطواني، وآخرون.
ذكره ابن حبان في الثقات.
وقيل: كان من الصلحاء السليمي الباطن.
قال أبو داوود: سألت القواريري عنه فقال: لم يكن له عقل. كان معي في الدكان. قلت: أيتهم بكذب ؟ قال: لا !.
وقال الحاكم: كان عابد عصره. أكثر عنه أحمد بن حنبل.
وقال الأزدي: عنده مناكير.
قيل: مات سنة تسع وتسعين ومائة.
وقيل: سنة مائتين.
حرف الشين
شبيب بن سليم الأسيدي البصري. رأى الحسن البصري سلم واحدة.
وروى عن: مقسم، وعن أبي هانيء.
وعنه: إبراهيم بن مهدي، والفلاس، ومحمد بن المثنى، ونعيم بن حماد، ورسته، ضعفه الفلاس، والدارقطني.
شعيب بن حرب - خ. د. ن. - أبو صالح المدائني البغدادي الزاهد العابد، نزيل مكة.
روى عن: عكرمة بن عمار، ومالك بن مغول، وشعبة، وجماعة.
وعنه: أحمد بن حنبل، والحسن بن الصباح البزار، ويعقوب الدورقي، ومحمد بن عيسى المدائني، وطائفة سواهم.
وثقه أبو حاتم، وغيره.
وكان منعوتاً بالعبادة والورع، أماراً بالمعروف.
أثنى عليه سري السقطي.
وقال أحمد: شعيب حمل على نفسه في الورع.
وقال عبد الله بن خبيق: سمعت شعيب بن حرب يقول: أكلت في عشرة أيام أكلة.
وقال أبو حمدون الطيب بن إسماعيل: ذهبنا إلى شعيب إلى المدائن وقد بنى له كوخاً، وعنده خبز يابس يبله، وهو جلد وعظم.
وقد كان قرأ القرآن غير مرة على حمزة الزيات وصحبه.
قال عبد الله بن أيوب المخرمي: قال شعيب بن حرب: من طلب الرئاسة ناطحته الكباش. ومن رضي ا، يكون ذنباً أبى الله إلا أن يجعله رأساً.
قلت: توفي سنة سبع وتسعين ومائة.
شعيب بن العلاء الرازي. أبو محمد السراج، ولقبه أبو هريرة.
روى عن: حجاج بن أرطأة، وابن جريج، وجويبر، وسفيان الثوري.
وعنه: عمرو بن رافع، ومحمد بن عمرو زنيج.
صدوق.
شعيب بن الليث بن سعد الفهمي - م. د. ن. - مولاهم المصري.
عن: أبيه، وموسى بن علي بن رباح.
وعنه: ولده عبد الملك، ويونس بن عبد الأعلى، والربيع بن سليمان، ومحمد بن عبد الله بن عبد الحكم، وغيرهم.
وكان إماماً مفتياً ثقة.
قال ابن وهب: ما رأيت إبناً لعالم أفضل من شعيب بن الليث.
قال ابن يونس: مات في رمضان سنة تسع وتسعين ومائة، وله أربع وستون سنة.
شقيق البلخي. هو أبو علي شقيق بن إبراهيم الأزدي الزاهد، أحد الأعلام، صاحب إبراهيم بن أدهم.
حدث عن: إسرائيل، وعباد بن كثير، وكثير بن عبد الله الأيلي.
وعنه: حاتم الأصم، وعبد الصمد بن يزيد مردويه، ومحمد بن أبان المستملي، والحسين بن داوود البلخي، وغيرهم.
عن علي بن محمد بن شقيق البلخي قال: كانت لجدي ثلاثمائة قرية، ثم مات بلا كفن. وسيفه إلى الساعة يتبركون به.

وخرج إلى الترك تاجراً، فدخل على عبدة الأوثان، فرأى عالمهم قد حلق لحيته، فقال: هذا باطل، ولكم خالق وصانع قادر على كل شيء.
فقال له: ليس يوافق قولك فعلك.
قال: وكيف ؟ قال: زعمت أنه قادر على كل شيء، وقد تعنيت إلى هنا تطلب الرزق، فلو كان كما تقول، كان الذي يرزقك هنا يرزقك هناك وتريح العناء.
قال: فكان هذا سبب زهدي.
وعن شقيق قال: كنت شاعراً فرزقني الله التوبة. وخرجت من ثلاثمائة ألف درهم، وكنت مرابياً. لبست الصوف عشرين سنة وأنا لا أدري، حتى لقيت عبد العزيز بن أبي رواد فقال: ليس الشأن في أكل الشعير ولبس الصوف. الشأن أن تعرف الله بقلبك لا تشرك به شيئاً.
والثانية: الرضى عن الله، والثالثة: تكون بما في يدي الله أوثق منك بما في أيدي الناس.
وعن شقيق قال: عملت في القرآن عشرين سنة حتى ميزت بين الدنيا والآخرة، فأصبته في حرفين. قوله تعالى: " وَمًا أُوتِيتُمْ مِنْ شَيْءٍ فَمَتَاعُ الحَيَاةِ الدُّنْيَا " " وَمَا عِنْدَ اللّهِ خَيْرٌ وَأَبْقْى " .
وعن حاتم الأصم، عن شقيق قال: لو أن رجلاً عاش مائتي سنة لا يعرف هذه والأربعة لم ينج: أولها معرفة الله تعالى، الثاني: معرفة النفس، الثالث: معرفة أمر الله ونهيه، الرابع معرفة عدو الله وعدو النفس.
قال أبو عقيد الرصافي: نا أحمد بن عبد الله الزاهد: سمعت شقيق بن إبراهيم يقول: ثلاث خصال هي نتاج الزهد: الأولى: أن تميل عن الهوى.
الثانية: تنقطع إلى الزهد بقلب.
الثالث: أن يذكر إذا خلا كيف مدخله ومخرجه، كيف يدخل قبره ؟ ويذكر الجوع، والعطش والحساب والصراط والعري والفضيحة وطول القيام.
وقد ذكر عن شقيق مع انقطاعه وزهده أنه من كبار المجاهدين في سبيل الله. وكذا فليكن زهد الأولياء رضي الله عنهم.
روى محمد بن عمران، عن حاتم الأصم قال: كنا مع شقيق ونحن مصافوا العدو والترك، في يوم لا أرى فيه إلا رؤوساً تندر، وسيوفاً تقطع، ورماحاً تقصف. فقال لي: كيف ترى نفسك ؟ هي مثل الليلة التي زفت فيها إلي امرأتك ؟ قلت: لا والله ! قال: ولكني أرى نفسي كذلك. ثم نام بين الصفين ودرقته تحت رأسه حتى سمعت غطيطه. فأخذني يومئذ تركي وأضجعني للذبح. فبينا هو يطلب السكين من خفه إذ جاء. سهم عائر، فذبحه وألقاه عني.
وعن حاتم، عن شقيق قال: مثل المؤمن مثل رجل غرس نخلة فخاف أن تحمل شوكاً، ومثل المنفاق كمثل رجل زرع شوكاً يطمع أن يحمل تمراً .. هيهات.
وعن شقيق قال: ليس شيء أحب إلي من الضعيف لأن رزقه على الله، وأجره لي.
وقال الحسين بن داوود: نا شقيق: الزاهد في الدنيا الراغب في الآخرة، المداوم على العبادة قال: ثنا أبو هاشم الأيلي فذكر حديثاً.
وعن شقيق قال: لقيت سفيان الثوري فأخذت منه لباس الدون، رأيت له إزاراً ثمنه أربعة دراهم إذا جلس متربعاً أو مد رجليه يخاف أن تبدو عورته.
وأخذت الخشوع من إسرائيل.
وقال محمد بن أبان المستملي: سمعت شقيقاً يقول: أخذت العبادة من عباد بن كثير، والفقه من زفر.
قال ابن أبي الدنيا: ثنا محمد بن الحسين قال: سئل شقيق: ما علامة التوبة ؟ قال: إدمان البكاء على ما سلف من الذنوب، والخوف المقلق من الوقوع فيها، وهجران إخوان السؤ، وملازمة أهل الخير.
وقال ابن أبي الدنيا: نا أحمد بن سعيد: قيل لشقيق: ما علامة العبد المباعد المطرود ؟ قال: إذا رأيته قد ضيع الطاعة، واستوحش قلبه منها؛ وحلت له المعصية، واستأنس بها؛ ورغب في الدنيا وزهد في الآخرة.
وعن شقيق قال: ما للعبد صاحب خير من الخوف والهم فيما مضى من ذنوبه وما ينزل به.
وعنه قال: من شكا مصيبة نزلت به إلى غير الله، لم يجد حلاوة الطاعة أبداً.
قال الحاكم في تاريخه: قدم شقيق نيسابور عند خروجه راجلاً، في ثلاثمائة من زهاد خراسان معه، أيام المأمون، يعني أيام ولايته خراسان.
قال: فطلب المأمون الاجتماع به، فامتنع حتى تشفع إليه المأمون.
روى عنه من أهل نيسابور: أيوب بن الحسن الزاهد، وعلي بن الحسن الأفطس، وغيرهما.

أخبرنا أحمد بن محمد بن سعد، وجماعة قالوا: أنا محمد بن إبراهيم، أنا يحيى بن ثابت، أنا علي بن أبي عمر البزاز عرف بابن الخال، أحمد بن عبد الله المحاملي سنة ثمان وعشرين وأربعمائة، أنا أبو بكر محمد بن عبد الله الشافعي، ثنا الحسن بن داوود البلخي، نا شقيق بن إبراهيم البلخي، نا أبو هاشم الأيلي، عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: يا ابن آدم لا تزول قدماك يوم القيامة بين يدي الله عز وجل حتى تسأل عن أربع: عمرك فيما أفنيته، وجسدك فيما أبليته، ومالك من أين اكتسبه وأين أنفقته. إسناده واه، ومعناه صحيح.
ذكر يعقوب القراب أن شقيق بن إبراهيم رحمه الله تعالى قتل في غزوة كولان سنة أربع وتسعين ومائة.
حرف الصاد
صالح بن بيان الثقفي. ويقال العبدي، قاضي بلد سيراف من أعمال فارس.
ويعرف بالساحلي.
حكى عن: شعبة، وسفيان، وفرات بن السائب.
وعنه: محمد بن إسماعيل بن أبي سمينة، وأحمد بن مطهر، وغيرهما.
قال الدارقطني: متروك الحديث.
صالح بن موسى بن عبد الله بن إسحاق بن طلحة بن عبيد الله التيمي الطلحي الكوفي - ت. ق. - عن: عبد العزيز بن رفيع، وسهيل بن أبي صالح، ومعاوية بن إسحاق، وهشام بن عروة.
وعنه: داوود بن عمرو الضبي، وسويد بن سعيد، ومحمد بن عبيد المحاربي.
قال البخاري: منكر الحديث.
وقال س: متروك الحديث.
صعصعة بن سلام. ويقال ابن عبد الله الدمشقي.
روى عن: الأوزاعي، وسعيد بن عبد العزيز، ومالك. ثم دخل الأندلس وصار عالمها ومفتيها، وولي خطابة قرطبة.
حدث عنه: عبد الملك بن حبيب، وعثمان بن أيوب القرطبي، وموسى بن ربيعة.
قال ابن يونس: كنيته أبو عبد الله. وكان أول من أدخل الحديث الأندلس.
قال: وتوفي سنة اثنتين وتسعين ومائة.
وقيل سنة ثمانين ومائة.
صغدي بن سنان. أبو معاوية البصري.
عن: يونس بن عبيد، وابن جريج، وجعفر بن الزبير، ومحمد بن مضاء.
وعنه: محمد بن صالح البغدادي، وزيد بن الحريش، والوليد بن عمرو بن سكين، ومحمد بن هشام بن أبي خيرة السدوسي، وآخرون.
قال ابن معين: ليس بشيء.
وقال غيره: ضعيف.
صفوان بن عيسى، أبو محمد الزهري البصري القسام - م. ع. - عن: ثور بن زيد، وابن عجلان، ويزيد بن أبي عبيد، ومعمر، وجماعة.
وعنه: أحمد، وإسحاق، والفلاس، وأبو قدامة السرخسي، ومحمد بن يحيى، وطائفة.
قال ابن سعد: كان ثقة صالحاً.
وقال البخاري: مات سنة ثمان وتسعين ومائة.
وقيل: سنة مائتين.
صلة بن سليمان الواسطي العطار. نزل بغداد وحدث عن: ابن جريج، وهشام بن حسان، وأشعث بن عبد الملك.
وعنه: محمد بن حرب النسائي، وسليمان بن أحمد الواسطي، وصمدون بن عبد الله الطحان.
كذبه ابن معين.
وقال أبو حاتم: متروك الحديث.
وقال البخاري: ليس بذاك القوي.
قال سليمان بن أحمد: نا صلة العطار، أنا ابن جريج، عن عطاء، عن جابر بن معاذ، سمع النبي صلى الله عليه وسلم يقول: من أمن رجلاً ثم قتله وجبت له النار، وإن كان المقتول كافراً.
ويروي عن عمرو بن الحمق بإسناد صالح.
صيفي بن ربعي الأنصاري. كوفي.
عن: أبيه، وابن أبي ذئب، وشعبة، وطبقتهم.
وعنه: أبو كريب، ومحمد بن منصور العجلي، والحسين بن يزيد الطحان، وغيرهم.
قال أبو حاتم: صالح الحديث ما أرى بحديثه بأساً.
قلت: له حديث منكر في الترمذي، عن عبد الله بن عمر العمري.
حرف الضاد
ضمرة بن ربيعة. شيخ الرملة.
سيأتي بعد المائتين.
حرف العين
عاصم بن حميد الكوفي الحناط عن: سماك بن حرب، وأبي حمزة ثابت الثمالي.
وعنه: يحيى بن عبد الحميد، وابن نمير، ومحمد بن مهران الجمال.
وثقه أبو زرعة.
عاصم بن سليمان. أبو محمد العبدي، ثم الكوزي الحذّاء.
شيخ بصري، ضعيف.
عن: عاصم الأحول، وداوود بن أبي هند، وهشام بن حسان.
وعنه: محمد بن موسى الحرشي، ومحمد بن عيسى بن الطباع، والحسن بن عرفة.
كذبه الفلاس.
وقال ابن حبان: يروي الموضوعات عن الأثبات.
ابن الطباع: ثنا عاصم بن سليمان، عن إسماعيل بن أمية، عن أبي الزبير، عن جابر: " وَمَقَامٍ كَرِيمٍ " قال: المنابر.
عاصم بن عبد العزيز الأشجعي - ت. ق. - المدني، أبو عبد الرحمن.

عن: الحارث بن عبد الركم بن أبي دياب، وهشام بن عروة، وسعد بن إسحاق.
وعنه: إبراهيم بن المنذر، وإسحاق بن موسى الخطمي، ومحمد بن المثنى وقال: هو ثقة.
وقال النسائي، والدارقطني: ليس بالقوي.
عامر بن صالح بن عبد الله بن عروة بن الزبير الأسدي المدني - ت. - نزل بغداد، وحدث عن عم أبيه هشام بن عروة، وابن أبي ذئب، ويونس بن يزيد.
وعنه: أحمد بن حنبل، والصلت الجحدري، ويعقوب الدورقي، ومحمد بن حاتم الزمي.
وكان فقيهاً إخبارياً علامة لكنه واه.
قال أبو داوود: قيل ليحيى بن معين: إن أحمد بن حنبل حدث عن عامر بن صالح.
فقال: ما له، جن ؟.
وضعفه غير واحد.
وقال الدارقطني: يترك عندي.
وروى أحمد بن زهير، عن ابن معين قال: كان كذاباً يروي عن هشام كل حديث سمعه.
وقال أحمد بن محمد بن محرز، عن ابن معين: كذاب، عدو الله.
قال لي حجاج: إن هذا أتاه، فكتب عنه حديث هشام بن عروة، حدثه به عن الليث بن سعد، وابن لهيعة، عنه.
وقال س: ليس بثقة.
وقال ابن عدي: عامة حديثه مسورق من الثقات.
عامر بن صالح بن رستم الخزاز - ت. - أبو بكر البصري.
وهو عامر بن أبي عامر.
روى عن: أبيه، ويونس بن عبيد، وأيوب بن موسى.
وعنه: عبيد الله القواريري، وخلف البزار، ومحمد بن أبي بكر المقدمي، والفلاس، وابن مثنى، ونصر بن علي، وعدة.
قال أبو حاتم: ليس بقوي.
وقال ابن عدي: لم أر له حديثاً منكراً.
عامر بن عبد الله. أبو وهب المصري.
عن: عمرو بن شراحيل المعافري.
وعنه: سعيد بن عفير، وأحمد بن سعيد الهمداني.
مات سنة مائتين.
العباس بن الأحنف. شاعر زمانه، له أخبار كثيرة مع الرشيد وغيره.
وكان طريفاً كيساً حلو النادرة مجيداً في الغزل.
ومن شعره:
يا أيها الرجل المعذّب نفسه ... أقصر فإنّ شفاءك الإقصار
نزف البكاء دموع عينك فاستعر ... عيناً يعينك دمعها المدرار
من ذا يعيرك عينه تبكي بها ... أرأيت عيناً للبكاء تعار
ومن شعره:
وحدّثتني يا سعد عنها فزدتني ... جنوناً فزدني من حديثك يا سعد
هواها هوى لم يعرف القلب غيره ... فليس له قبل وليس له بعد
ومن شعره:
قد سحب الناسر أذيال الظّنون بنا ... وفرّق الناس فينا قولهم فرقا
فكاذب قد رمى في الحبّ غيركم ... وصادق ليس يدري أنّه صدقا
مات العباس بن الأحنف سنة ثلاث وتسعين ومائة.
وقيل: مات سنة اثنتين وتسعين ومائة، قبل أبن نؤآس.
العباس بن الحسين بن عبيد الله بن عباس ابن أمير المؤمنين علي بن أبي طالب. أبو الفضل العلوي المدني.
قدم بغداد في دولة الرشيد، وبقي في صحبته، ثم صحب بعده ولده المأمون. وكان شاعراً بليغاً مفوهاً حتى قيل إنه أشعر آل أبي طالب كلهم.
العباس بن الفضل بن الربيع بن يونس. مولى المنصور.
من كبار الأمراء، ولي حجاجة الأمين، وكان من الشعراء والفصحاء.
توفي في حياة أبيه.
عبد الله بن الأجلح الكندي الكوفي - ت. ق. - أبو محمد.
روى عنه: أبيه، ومنصور بن المعتمر، ويزيد بن أبي زياد، وعاصم الأحول، وعطاء بن السائب، والأعمش.
وعنه: أبو كريب، ويحيى بن جعفر البيكندي، وعبد الله بن عامر بن زرارة.
قال أبو حاتم: لا بأس به.
عبد الله بن إدريس بن يزيد بن عبد الرحمن - ع. - أبو محمد الأودي الكوفي.
أحد الأئمة الأعلام. مولده سنة عشرين ومائة.
وروى عن: أبيه، وسهيل بن أبي صالح، وأبي إسحاق الشيباني، وحصين بن عبد الرحمن، وهو أقدم شيخ لقيه، وهشام بن عروة، وإسماعيل بن أبي خالد، والأعمش، وابن جريج، وطائفة.
وكان من جلة المقرئين. قرأ على الأعمش، وعلى نافع.
وأقرأ القرآن.
روى عنه: مالك مع تقدمه، وابن المبارك، وأحمد، وإسحاق، وابن معين، وابنا أبي شيبة، والحسن بن عرفة، وأحمد بن عبد الجبار العطاردي، وخلق.
وقد أقدمه الرشيد ليوليه قضاء الكوفة فامتنع.
قال بشر الحافي: ما شرب أحد ماء الفرات فسلم إلا عبد الله بن إدريس وقال أحمد بن حنبل: كان نسيج وحده.

وقال يعقوب بن شيبة: كان عابداً فاضلاً. كان يسلك في كثير من فتاياه ومذاهبه مسلك أهل المدينة. يخالف الكوفيين، وكان بينه وبين مالك صداقة.
ثم قال: إن جميع ما يرويه مالك في الموطأ بلغني عن علي رضي الله عنه فيرسلها أنه سمعها من ابن إدريس.
قال أبو حاتم الرازي: هو إمام من أئمة المسلمين، حجة.
وقيل: لم يكن بالكوفة أعبد لله منه.
قال الحسن بن عرقة: لم أر بالكوفة أفضل منه.
وروى أبو داوود، عن إسحاق بن إبراهيم، عن الكسائي قال: قال لي الرشيد: من أقرأ الناس ؟ قلت: عبد الله بن إدريس !.
قال: ثم من ؟ قال: قلت: حسين الجعفي !.
قال: ثم من ؟ قلت: رجل آخر !.
وعن حسين العنقزي قال: لما نزل بابن إدريس الموت بكت ابنته فقال: لا تبكي يا بنية، فقد ختمت القرآن في هذا البيت أربعة آلاف ختمة.
قال ابن عمار: كان ابن إدريس إذا لحن أحد في كلامه لم يحدثه.
وقال ابن معين: سمعت ابن إدريس يقول: عندي قوصرة ملكاية، وراوية من حوض الربابين، ودبة زيت، ما أحد أغنيى مني.
وكان ابن إدريس يحرم النبيذ.
وقال: قلت لحفص بن غياث: اترك الجلوس في المسجد.
فقال: أنت قد تركت ذلك ولم تترك.
قلت: يأتيني البلاء وأنا فار، أحب إلي من أن يأتيني وأنا متعرض له.
قال أبو خيثمة: سمعت ابن إدريس يقول: كل شراب مسكر كثيره فإنه محرم يسيره، إني لكم منه نذير.
أبو بكر بن أبي شيبة: سمعت ابن إدريس قال: كتبت حديث أبي الحوراء، فخفت أن يتصحف بأبي الجوراء، فكتبت تحته: حور عين.
وقال يعقوب السدوسي: ثنا عبيد بن نعيم، ثنا الحسن بن الربيع الثوراني قال: قريء كتاب الخليفة إلى ابن إدريس وأنا حاضر: من عبد الله هارون أمير المؤمنين إلى عبد الله بن إدريس. قال: فشهق ابن إدريس شهقة، وسقط بعد الظهر، فقمنا إلى العصر وهو على حاله، وانتبه قبيل المغرب، وقد صببنا عليه الماء، فلا شيء.
قال: إنها لله وإنا إليه راجعون، صار يعرفني حتى يكتب إلي. أي ذنب بلغ بي هذا ؟ قلت: وقد وثقه ابن معين، وعبد الرحمن بن خراش، والناس.
وقيل: بل ولد سنة خمس عشرة ومائة.
ووقع لي من عالي حديثه.
توفي في شهر ذي الحجة سنة اثنتين وتسعين ومائة بالكوفة.
عبد الله بن إسماعيل بن خالد الكوفي - ت. ق. - عن: أبيه، وسعيد بن أبي عروبة، ومجالد.
وعنه: أبو كريب.
عبد الله بن خراش الشيباني الكوفي - ق. - أخو شهاب بن خراش.
عن: عمه العوام، وموسى بن عقبة.
وعنه: أبو سعيد الأشج، وزيد بن الحريش، والحسن بن قزعة، وأحمد بن المقدام، وقيس بن حفص الدلامي، وآخرون.
ضعفوه.
قال البخاري: منكر الحديث.
وقال الدارقطني: ضعيف.
عبد الله بن داوود التمار - ت. - أبو محمد الواسطي.
عن: ابن جريج، وحنظلة بن أبي سفيان، والحمادين.
وعنه: محمد بن المثنى، وأحمد بن سنان القطان، وهارون بن سليمان الأصبهاني، وآخرون.
وكان صاحب سنة.
قال أبو أحمد الحاكم: ليس بالمتين.
وقال البخاري: فيه نظر.
قلت: روى أحاديث موضوعة فكأنه آفتها.
عبد الله بن رجاء المكي - م. د. ن. ق. - بصري الأصل.
عن: أيوب السختياني، وإسماعيل بن أمية، وعبيد الله بن عمر، وابن عجلان، وعبد الله بن عثمان بن خيثم، وموسى بن عقبة، وابن جريج.
وما في هؤلاء أحد أدركهم، عبد الله بن رجاء الغداني.
وعنه: أحمد، وإسحاق، وشريح بن يونس، والحسن بن الصباح البزار، وابن معين، وبندار، وعمرو الناقد.
كنيته أبو عمران.
وثقه ابن معين، وغيره.
عبد الله بن أبي رفاعة راشد. أبو عبد الرحمن الخولاني، مولاهم المصري الزاهد القدوة.
كان يقال هو أجل أهل الإسكندرية.
مات سنة مائتين، وعاش ثمانياً وستين سنة.
ذكره ابن يونس مختصراً.
عبد الله بن سعيد خ. - أبو بكير النخعي الكوفي.
روى عن العلاء بن المسيب، وأجلح بن عبد الله، وحجاج بن أرطأة.
وعنه: ابن راهويه، وأبو سعيد الأشج.
لم يذكره ابن أبي حاتم.
عبد الله بن سفيان بن عقبة الليثي. مولاهم المدني، أبو سفيان.
عن: جده عقبة بن أبي عائشة، وأبي طوالة، وغنم بن نسطاس، وجماعة.
وعنه: نعيم بن حماد، وإبراهيم بن المنذر الحزامي، وأبو مصعب، وإسحاق بن موسى.
قال أبو حاتم: ليس به بأس.
عبد الله بن سلمة.

أبو عبد الرحمن البصري الأفطس.
عن: الأعمش، وفضيل بن غزوان، وابن أبي ليلى، وموسى بن عقبة.
وعنه: الفلاس، وأبو كامل الجحدري، وعمر بن شبة، وآخرون.
قال يحيى القطان: ليس بثقة.
وقال أحمد بن حنبل: تركوا حديثه.
وقال ابن عدي: يكتب حديثه مع ضعفه.
قلت: كان يستخف بالأئمة، قال: يكذب سفيان. وتكلم في غندر.
وقال عن القطان: ذاك الأحول. وكذا سنة الله في كل من ازدرى العلماء بقي حقيراً.
عبد الله بن عبد القدوس الكوفي ثم الرازي. عن: الأعمش، وغيره.
وعنه: محمد بن حميد، وعبد الله بن داهر، وعباد بن يعقوب الرواجني.
قال ابن معين: ليس بشيء، رافضي خبيث.
وقال غير واحد: ضعيف.
عبد الله بن عبد الله بن أبي عبيدة بن عبد الله بن مسعود الهذلي المسعودي الكوفي. أبو عبد الرحمن.
عن: الحارث بن حصيرة، والأعمش.
وعنه: أحمد بن يعقوب، وهارون بن حاتم، وآخرون.
لم أر به بأساً.
عبد الله بن عيسى الخزاز - ت. - أبو خلف البصري الحريري.
روى عن: يحيى البكاء، ويونس بن عبيد، وداوود بن أبي هند.
وعنه: عقبة بن مكرم، وعمر بن شبة، وغيرهم.
له في جامع أبي عيسى حديث واحد.
وهو ضعيف عندهم.
عبد الله بن كثير الدمشقي الطويل. المقريء، إمام جامع دمشق.
روى عن: الأوزاعي، وعبد الرحمن بن يزيد بن جابر، وشيبان النحوي، وغيرهم.
وعنه: هشام بن عمار، وسليمان بن عبد الرحمن، ومحمود بن خالد، والعباس بن الوليد الخلال.
قال محمد بن الفيض: سمعت أبي يقول: صلى بنا عبد الله بن كثير القاريء فقرأ " وَإِذَ قَالَ إِبْراهِيمُ " أبوأأأ فقال: إراهام. فبعث إليه والي دمشق نصر بن حمزة فخفقه بالدرة وعزله عن الصلاة.
قال أبو زرعة الدمشقي: كان لا بأس به.
وقال أبو حفص بن شاهين: توفي سنة ست وتسعين ومائة، روى بدمشق.
عبد الله بن قبيصة. أبو قبيصة الفزاري، كوفي.
روى عن: الأعمش، وهشام بن عروة، وغيرهما.
وعنه: أبو سعيد الأشج، وإبراهيم بن موسى الفراء.
قال أبو حاتم: شيخ.
عبد الله بن كليب بن كيسان المرادي المصري. أبو عبد الملك.
ولد سنة مائة، وعمر دهراً.
تفقه على ربيعة الرأي، وروى عن: يزيد بن أبي حبيب، وقيس بن الحجاج.
روى عنه: أبو صالح، ويحيى بن بكير، وعمرو بن سواد، ومحمد بن سلمة المرادي، وأحمد بن السرح.
قال أبو حاتم: لا بأس به.
قلت: مات سنة ثلاث وتسعين ومائة.
عبد الله بن معاذ بن نشيط الصنعاني - ت. ق. - نزيل مكة.
عن: يونس بن يزيد، ومعمر بن راشد.
وعنه: إبراهيم بن المنذر، وأبو خيثمة، ومحمد بن أبي عمر العدني، والزبير بن بكار، وجماعة.
وثقه مسلم، وغيره، حتى يحيى بن معين، وأما عبد الرزاق فكان يكذبه.
قال أبو حاتم: هو أوثق من عبد الرزاق.
عبد الله بن موسى بن إبراهيم بن طلحة التيمي الطلحي المدني - ق. - عن: صفوان بن سليم، وأسامة بن زيد الليثي، وجماعة.
وعنه: إبراهيم بن المنذر الحزامي، وأثنى عليه، ويعقوب بن محمد، ويعقوب بن كاسب، وجماعة.
قال ابن معين: صدوق، كثير الخطأ.
وقال بعض الحفاظ: ليس بحجة.
عبد الله بن ميمون بن داوود القداح المخزومي - ت. - مولاهم المكي.
عن: يحيى بن الأنصاري، وجعفر الصادق، وعبيد الله بن عمر.
وعنه: إبراهيم الحزامين ومؤمل بن إهاب، وأحمد بن شيبان الرملي، وأحمد بن الأزهر، وعبد الوهاب بن فليح.
قال البخاري: ذاهب الحديث.
وقال أبو زرعة: واهي الحديث.
وقال أبو حاتم: متروك.
قلت: مات في حدود المائتين.
عبد الله بن نمير - ع. - أبو هشام الهمداني ثم الخارفي الكوفي الحافظ.
روى عن: هشام بن عروة، والأعمش، وأشعث بن سوار، وابن أبي خالد، وزكريا بن أبي زائدة، وإبراهيم بن الفضل المخزومي، وعبيد الله بن عمر، ويزيد بن أبي زياد، وطائفة كبيرة.
وعنه: أحمد، وابن معين، وإسحاق الكوسج، وأحمد بن الفرات، وعلي بن حرب، والحسن بن علي بن عفان، وأبو عبيدة بن أبي السفر، وآخرون.
وثقه يحيى بن معين، وغيره.
وكان مولده في سنة خمس عشرة ومائة. ومات سنة تسع وتسعين ومائة.
وقع لنا من عواليه.
عبد الله بن وهب بن مسلم - ع. - الإمام أبو محمد الفهري، مولاهم المصري. أحد الأعلام، وعالم الديار المصرية.

قال أبو سعيد بن يونس: ولد سنة خمس وعشرين ومائة.
قال: وقيل إنه من موالي الأنصار.
طلب العلم وله سبع عشرة سنة، فعن ابن وهب قال: دعوت يونس بن يزيد لوليمة عرسي.
قلت: روى عن: يونس، وابن جريج، وحبي بن عبد الله المعافري، وحنظلة بن أبي سفيان، وعمرو بن الحارث، وأسامة بن زيد الليثي، وعمر بن محمد العمري، وعبد الحميد بن جعفر، وأبي صخر حميد بن زياد، وعبد الله بن عامر الأسلمي، وموسى بن علي، والليث، ومالك، وخلائق.
وتفقه: بمالك، والليث.
وعنه قال: رأيت عبيد الله بن عمر قد عمي وقطع الحديث.
ورأيت هشام بن عروة جالساً في مسجد النبي صلى الله عليه وسلم، فقلت: آخذ عن ابن سمعان وأصير إلى ابن هشام، فلما فرغت قمت إلى منزل هشام فقالوا: قد نام. فقلت: أحج وأرجع، فرجعت فوجدته قد مات.
قال محمد بن سلمة: سمعت ابن القاسم يقول: لو مات ابن عيينة لضربت إلى ابن وهب أكباد الإبل. ما دون العلم أحد تدوينه.
قال يونس بن عبد الأعلى، عن ابن وهب قال: أقرأني نافع بن أبي نعيم.
وقال أبو زرعة: نظرت في نحو ثلاثين ألف حديث لابن وهب لا أعلم أني رأيت له حديثاً لا أصل له. وهو ثقة. وقد سمعت يحيى بن بكير. يقول: هو أفقه من عبد الرحمن بن القاسم.
قلت: وله موطأ كبير إلي الغاية، وله كتاب الجامع، وكتاب البيعة، وكتاب المناسك، وكتاب المغازي، وكتاب الردة، وكتاب تفسير غريب الموطأ، وغير ذلك.
روى عنه: الليث بن سعد، وأصبغ بن الفرج، وأبو صالح، وأحمد بن صالح، وحرملة، والحارث بن مسكين، ويحيى بن أيوب المقابري، وبحر بن نصر الخولاني والربيع بن سليمان المرادي، ويونس بن عبد الأعلى، وأبو الماهر بن السرح، وبحر بن نصر، وعبد الله بن محمد بن رمح، وعلي بن خشرم، وعمرو بن سواد، وعيسى بن مثرود، ومحمد بن عبد الله بن عبد الحكم، وهارون بن سعيد الأيلي، وعبد الملك بن شعيب بن الليث، وعيسى بن أحمد العسقلاني، وأحمد بن عيسى التستري، وإبراهيم بن منقذ الخولاني، وسحنون بن سعد القيرواني، وأحمد بن عبد الرحمن بن وهب ابن أخيه، وأمم سواهم.
وكان ثقة ثبتاً من كبار الزهاد.
قال أحمد بن صالح: حدث ابن وهب بمائة ألف حديث، ما رأيت أحداً أكثر حديثاً منه. وقد وقع عندنا عنه سبعون ألف حديث.
وقال يحيى بن بكير: ابن وهب أفقه من ابن القاسم.
وقال علي بن الجنيد: سمعت أبا مصعت يعظم ابن وهب ويقول: مسائله عن مالك صحيحة.
وقال أبو حاتم: صالح الحديث، صدوق.
وقال ابن عدي في كامله: ابن وهب من الثقات. لا أعلم له حديثاً منكراً.
إذا حدث عنه ثقة.
وروى أبو طالب، عن أحمد بن حنبل: ابن وهب يفصل السماع من العرض. ما أصح حديثه وأثبته. وقد كان يسيء الأخذ، لكن ما رواه وحدثه صحيحاً.
وقال ابن معين: ثقة.
قال خالد بن خداش: قريء على ابن وهب كتاب أهوال يوم القيامة - تأليفه - فخر مغشياً عليه. فلم يتكلم بكلمة، حتى مات بعد أيام، رحمه الله.
وعن سحنون قال: كان ابن وهب قد قسم دهره أثلاثاً: ثلثاً في المرابط، وثلثاً يعلم الناس بمصر، وثلثاً في الحج.
وقيل إنه حج ستاً وثلاثين حجة.
وكان مالك يكتب إليه: إلى عبد الله بن وهب مفتي أهل مصر، ولم يفعل هذا مع غيره.
وقد ذكر ابن وهب وابن القاسم عند مالك، فقال مالك: ابن وهب عالم، وابن القاسم فقيه.
وقال أحمد بن سعيد الهمداني: دخل ابن وهب الحمام، فسمع قارئاً يقرأ: " وَإِذْ يَتَحاجُّونَ فِي النَّارِ " ، فغشي عليه.
قال أبو زيد بن أبي الغمر: كنا نسمي ابن وهب: ديوان العلم.
وقال ابن أبي حاتم: سمعت أبا زرعة يقول: نظرت في حديث ابن وهب نحو ثمانين ألف حديث.
قلت: مر هذا. وقال: ثلاثين ألف حديث. فالله أعلم.
قال أبو عمر بن عبد البر: جد ابن وهب هو مسلم مولى ريحانة مولاة عبد الرحمن بن يزيد بن أنس الفهري.
وقال ابن أخي ابن وهب: طلب عباد بن محمد الأمير عمي ليوليه القضاء، فتغيب، فهدم عباد بعض دارنا. فقال الصباحي لعباد: متى طمع هذا الكذا وكذا أن يلي القضاء ؟ فبلغ ذلك عمي، فدع عليه بالعمى، فعمي بعد جمعة.
وقال حجاج بن رشدين: سمعت ابن وهب يتذمر ويصيح، فأشرفت عليه من غرفتي، فقلت: ما شأنك يا أبا محمد ؟ قال: يا أبا الحسن، بينما أنا أرجو أن أحشر في زمرة العلماء أحشر في زمرة القضاة. فقلت: ما شأنك يا أبا محمد ؟

قال: يا أبا الحسن، بينما أنا أرجو أن أحشر في زمرة العلماء أحشر في زمرة القضاة. فتغيب في يومه، فطلبوه.
قال ابن الطاهر بن عمرو: جاء نعي ابن وهب، ونحن في مجلس سفيان، فقال: إنا لله وإنا إليه راجعون، أصيب المسلمون به عامة، وأصبت به خاصة.
وقال النسائي: ابن وهب ثقة، ما أعلمه روى عن الثقات حديثاً منكراً.
قلت: بعض الأئمة تمعقل على ابن وهب في أخذه للحديث، وأنه كان يترخص في الأخذ. وابن وهب فحجة باتفاق. يكفيه قول الإمامين أبي زرعة والنسائي فيه.
وما من يروي مائة ألف حديث ولا يستلحق عليه في شيء إلا وهو ثبت حافظ. والله لو غلط في المائة ألف في مائتي حديث لما أثر ذلك في ثقته.
قال أحمد بن صالح: كان ابن وهب يتساهل في المشايخ، ولو أخذ مأخذ مالك في ذلك لكان خيراً له.
قال يونس بن عبد الأعلى: مات في شعبان سنة سبع وتسعين ومائة.
قال: وكانوا أرادوه على القضاء فتغيب.
قلت: وقع لي جملة من عواليه.
عبد الحكيم بن منصور الخزاعي الواسطي - ت. - عن: عبد الملك بن عمير، وعطاء بن السائب.
وعنه: عبد الله بن عون الخراز، وإسحاق بن شاهين، ومحمد بن عبد الله بن بزيع، ومحمد بن حرب النشاستجي، وآخرون.
وليس هو بقوي.
كذبه يحيى بن معين، وقال مرة: ليس حديثه بشيء.
وقال أبو داوود: ضعيف.
وقال النسائي، وغيره: متروك الحديث.
عبد الخالق بن زيد بن واقد الدمشقي عن: أبيه، والوضين بن عطاء، وغيرهما.
وعنه: نعيم بن حماد، وصفوان بن صالح، وسليمان ابن بنت شرحبيل.
قال الدارقطني: متروك الحديث.
وقال النسائي: ليس بثقة.
عبد الرحمن بن سعد بن عمار. ابن مؤذن النبي صلى الله عليه وسلم سعد القرظ، أبو محمد القرشي المخزومي المديني المؤذن.
روى عن: أبيه، وأعمامه، وعن: صفوان بن سليم، وأبي الزناد، وغيرهم.
وعنه: إسحاق بن راهيه، وهشام بن عمار، والحميدي، ويعقوب بن كاسب، وإبراهيم بن المنذر، وجماعة.
ضعفه يحيى بن معين، وغيره، وصلحه بعضهم.
عبد الرحمن بن سعيد الخزاعي. مولاهم المصري، أبو سعد.
عن: نافع بن يزيد، ومالك، والليث.
مات كهلاً.
روى عنه: يحيى بن بكير، ويونس بن عبد الأعلى.
مات سنة تسع وتسعين ومائة.
عبد الرحمن بن سليمان بن أبي الجون العنسي الداراني الدمشقي - ق. - عن: إسماعيل بن أبي خالد، ويحيى بن سعيد الأنصاري، وليث بن أبي سليم، ومحمد بن صالح المدني، والأعمش، وراشد بن سعد المقرئي.
وعنه: إسماعيل بن عياش وهو أكبر منه، ومحمد بن عائذ، وهشام بن عمار، وصفوان بن صالح، وعدة.
قال دحيم: لا أعلمه إلا ثقة.
وذكره ابن حبان في الثقات.
وقال أبو حاتم: لا يحتج به.
قلت: هذا أكبر من زاهد الشام أبي سليمان الداراني.
عبد الرحمن بن عبد الله. أبو سعيد، مولى بني هاشم.
سيأتي بكنيته.
عبد الرحمن بن عبد الحميد المهري - د. ن. - مولاهم المصري، أبو رجاء المكفوف.
من فضلاء المصريين.
روى عن: عقيل بن خالد، وبكر بن عمرو المعافري، وغيرهما.
وعنه: ابن أخته أبو الطاهر بن السرح، وعبد الله بن وهب مع تقدمه، ويونس بن عبد الأعلى.
وثقه أبو داوود.
مات سنة اثنتين وتسعين ومائة.
عبد الرحمن بن عثمان بن أمية بن عبد الرحمن بن أبي بكرة. - د. ن. ق. - أبو يحيى، الثقفي البكراوي البصري.
روى عن: حميد الطويل، وحسين المعلم، وداوود بن أبي هند، ومحمد بن عمرو، ومحمد بن السائب الكلبي، وطائفة.
وعنه: أبو بكر بن أبي شيبة، وبندار، ومحمد بن المثنى، ويحيى بن حكيم، والفلاس، وخلق كثير.
قال ابن المديني: كان يحيى بن سعيد حسن الرأي فيه. وحدث عنه وأنا فلا أحدث عنه.
وقال ابن معين: ضعيف.
وقال: أحمد بن حنبل: طرح الناس حديثه. هكذا راويه عبد الله، عن أبيه.
وأما أبو داوود فقال: سمعت أحمد يقول: لا بأس به.
وقال النسائي: ضعيف.
قال الجراح بن مخلد: توفي في صفر أو المحرم سنة خمس وتسعين ومائة.
وقال ابن المديني أيضاً: ذهب حديثه.
عبد الرحمن بن القاسم بن خالد بن جنادة الإمام أبو عبد الله العتقي. مولاهم المصري الفقيه. أحد الأعلام، وأكبر أصحاب مالك القائمين بمذهبه. سمع منه ومن: نافع بن أبي نعيم، وعبد الرحمن بن شريح، وبكر بن مضر، وجماعة.

وعنه: أصبغ بن الفرج، وأبو الطاهر بن السرح، والحارث بن مسكين، ومحمد بن عبد الله بن عبد الحكم، وعيسى بن مثرود، وآخرون.
وقد أنفق أموالاً جمة في طلب العلم.
قال النسائي: ثقة مأمون. أحد الفقهاء.
وعن مالك أنه ذكر عنده ابن القاسم فقال: عافاه الله، مثله كمثل جراب مملوء مسكاً.
وقيل إن مالكاً سئل عن ابن القاسم، وابن وهب فقال: ابن وهب رجل علم، وابن القاسم فقيه.
وعن أسد بن الفرات قال: كان ابن القاسم يختم كل يوم وليلة ختمتين، فنزل لي حين جئت إليه عن ختمة رغبة في إحياء العلم.
وبلغنا عن ابن القاسم أنه قال: خرجت إلى الحجاز اثنتي عشرة مرة، أنفقت كل مرة ألف دينار.
وروي عن ابن القاسم أنه كان لا يقبل جوائز السلطان.
وكان يقول: ليس في قرب الولاة ولا الدنو منهم خير.
قال أحمد بن عبد الرحمن بن وهب: سمعت عمي يقول: خرجت أنا وعبد الرحمن بن القاسم بضع عشرة سنة إلى مالك. سنة أسأل أنا مالكاً، وسنة ابن القاسم.
فما سألت أنا، كان عند ابن القاسم: سمعت مالكاً. وما سأل هو، كان عندي: سمعت مالكاً. إلا أن ابن القاسم ترك من قوله ما خالف الأصل، وتركته أنا عل حاله، أو كما قال.
وقال الحارث بن مسكين: أخبرني أبي قال: كان ابن القاسم وهو حدث في العبادة أشهر منه في العلم.
قال الحارث: كان في ابن القاسم: العبادة والسخاء والشجاعة والعلم والورع والزهد.
قال ابن وضاح: أخبرني ثقة ثقة.
عن علي بن معبد قال: رأيت ابن القاسم في النوم، فقلت: كيف وجدت المسائل ؟ فقال: أفٍ أف: قلت: فما أحسن ما وجدت ؟ قال: الرباط بالإسكندرية.
قال: ورأيت ابن وهب أحسن حالاً منه.
وقد حدث سحنون أنه رأى ابن القاسم في النوم، فقال: ما فعل الله بك ؟ قال: وجدت عنده ما أحببت ! قال: فأي عمل وجدت أفضل ؟.
قال: تلاوة القرآن !.
قال: قلت: فالمسائل ؟ فكان يشير بإصبعه يكشيها.
قال: فكنت أسأله عن ابن وهب، فيقول: هو في عليين.
قال أبو جعفر الطحاوي: بلغني عن ابن القاسم أنه قال: ما أعلم في فلان عيباً إلا دخوله إلى الحكام، ألا اشتغل بنفسه ؟.
قال الحارث بن مسكين: سمعت ابن القاسم يقول في دعائه: اللهم امنع الدنيا مني، وامنعني منها.
قال الحارث: فكان في الورع والزهد شيئاً عجباً.
قال أبو سعيد بن يونس: ولد ابن القاسم سنة اثنتين وثلاثين ومائة، وتوفي في صفر سنة إحدى وتسعين ومائة.
أخبرنا يوسف بن أبي نصر، وجماعة، قالوا: أنا ابن الزبيدي، أنا أبو الوقت السجزي، أنا الداوودي، أنا ابن حمويه، أنا الفربري، ثنا البخاري، نا سعيد بن تليد، نا ابن القاسم عن بكير بن مضر، عن عمرو بن الحارث، عن يونس بن يزيد، عن ابن شهاب، عن سعيد بن المسيب، وأبي سلمة ح.
وأنا أحمد بن العماد عالياً، وهذا لفظه: أنا ابن قدامة، أنا ابن البطي، أنا الحسين بن أحمد، أنا علي بن محمد، أنا محمد بن عمرو، نا يحيى بن جعفر، نا عبد الوهاب بن عطاء، أنا محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: إن الكريم ابن الكريم يوسف بن يعقوب بن إسحاق بن إبراهيم. وقال: لو لبثت في السجن مثل ما لبثه يوسف، ثم جاءني الداعي لأجبته. وقال: رحمة الله على لوط إن كان ليأوي إلى ركن شديد، فما بعث الله نبياً بعد إلا في ثروة قومه.
لم يذكر البخاري الفصل الأول منه، وهو: إن الكريم. وقد رواه مسلم أيضاً.
ومن حيث العدد إلى أبي سلمة، كأن شيخاً لقي الفربري، وسمعه منه.
عبد الرحمن بن محمد المحاربي - ع. - ذكر بنسبته.
عبد الرحمن بن مسعود بن أشرس الإفريقي. مولى الأنصار.
روى عن: مالك، وعبد الله بن عمر.
وعنه: ابن وهب، وسعيد بن تليد، ومهدي بن جعفر، وعمران بن هارون.
لقوه بمصر.
عبد الرحمن بن مغراء - ع. - أبو زهير الدوسي الرازي.
عن: إسماعيل بن أبي خالد، والأعمش، وجماعة.
وعنه: محمد بن عائذ الكاتب، وسليمان بن عبد الرحمن، ومحمد بن حميد، وزنيج، ويوسف بن موسى القطان، وإسحاق بن الفيض الأصبهاني، وعدة.
وولي في أواخر عمره قضاء الأردن.
قال أبو زرعة: صدوق.
وضعفه ابن عدي.
وفي حديثه عن الأعمش مناكير.
وكان طلابة للعلم، حسن الحديث.
مات قبل المائتين.
عبد الرحمن بن مهدي - ع. - ابن حسان بن عبد الرحمن العنبري، مولاهم.

وقيل مولى الأزد، أبو سعيد البصري اللؤلؤي الحافظ، أحد الأئمة الأعلام.
ولد سنة خمسٍ وثلاثين ومائة. قاله أحمد.
سمع: أيمن بن نابل، وعمر بن أبي زائدة، وهشام بن أبي عبد الله، ومعاوية بن صالح، وإسماعيل بن مسلم العبدي قاضي جزيرة قيس، وعبد الله بن بديل المكي، وعبد الجليل بن عطية، وأبا خلدة خالد بن دينار السعدي، وشعبة، وسفيان، والمسعودي، وخلقاً كثيراً.
وعنه: ابن المبارك، وابن وهب، وأحمد، وإسحاق، وعلي، ويحيى، وابن أبي شيبة، وأبو خيثمة، وبندار، وأحمد بن سنان، وعبد الرحمن رستة، والقواريري، وأبو ثور، وأبو عبيد، وعبد الرحمن بن محمد بن منصور الحارثي، ومحمد بن يحيى الذهلي، وأمم سواهم.
قال أحمد بن حنبل: هو أفقه من يحيى بن سعيد.
وقال: إذا اختلف هو ووكيع، فابن مهدي أثبت، لأنه أقرب عهداً بالكتاب.
واختلفا في نحو خمسين حديثاً للثوري، فنظرنا، فإذا عامة الصواب في يد عبد الرحمن.
وقال أيوب بن المتوكل: كنا إذا أردنا أن ننظر إلى الدنيا والدين ذهبنا إلى دار عبد الرحمن بن مهدي.
قال إسماعيل القاضي: سمعت ابن المديني يقول: أعلم الناس بالحديث عبد الرحمن بن مهدي.
قلت له: قد كنت كتبت حديث الأعمش، وكنت عند نفسي أني قد بلغت فيها. فقلت: ومن يفيدني عن الأعمش ؟.
قال: فقال لي: من يفيدك عن الأعمش ؟ قلت: نعم ! فأطرق، ثم ذكر ثلاثين حديثاً ليست عندي. تتبع أحاديث الشيوخ الذين لم ألقهم أنا لم أكتب حديثهم نازلاً.
قال إسماعيل القاضي: أحفظ أن ممن ذكره منصور بن أبي الأسود.
وقال محمد بن أبي بكر المقدمي: ما رأيت أحداً أتقن لما سمع، ولما لم يسمع، ولحديث الناس من عبد الرحمن بن مهدي. إمام ثبت، أثبت من يحيى بن سعيد، واتقن من وكيع.
كان عرض حديثه على سفيان.
قال القواريري: أملى علي عبد الرحمن بن مهدي عشرين ألف حديث حفظاً.
وقال عبيد الله بن سعيد: سمعت ابن مهدي يقول: لا يجوز أن يكون الرجل إماماً حتى يعلم ما يصح مما لا يصح.
وقال ابن المديني: كان علم عبد الرحمن بن مهدي في الحديث كالسحر.
وقال أبو عبيد: سمعت عبد الرحمن يقول: ما تركت حديث رجل إلا دعوت الله له وأسميه.
وقال إبراهيم بن زياد سبلان: قلت لعبد الرحمن بن مهدي: ما تقول فيمن يقول القرآن مخلوق؟ فقال: لو كان لي سلطان لقمت على الجسر، فلا يمر بي أحد إلا سألته، فإذا قال: مخلوق ضربت عنقه وألقيته في الماء.
وقال أبو داوود السختياني: التقى وكيع وعبد الرحمن في الحرم بعد العشاء، فتواقفا حتى سمعا أذان الصبح.
وعن ابن مهدي قال: لولا أني أكره أن يعصى الله تعالى لتمنيت أن لا يبقى أحدٌ في المصر إلا اغتابني. وأي شيء أهنأ حسنةً يجدها الرجل في صحيفته لم يعمل بها.
وعنه قال: كنت أجلس يوم الجمعة، فإذا كثر الخلق، فرحت، وإذا قلوا حزنت. فسألت بشر بن منصور، فقال: هذا مجلس سوءٍ، فلا تعد إليه، فما عدت إليه.
قال رستة: نا يحيى بن عبد الرحمن بن مهدي أن أباه قام ليلةً، وكان يحيي الليل كله. قال: فلما طلع الفجر رمى بنفسه على الفراش حتى طلعت الشمس، ولم يصل الصبح، فجعل على نفسه أن لا يجعل بينه وبين الأرض شيئاً شهرين، فقرح فخذاه جميعاً.
قال عبد الرحمن بن عمر رستة: سمعت ابن مهدي يقول لفتى من ولد الأمير جعفر بن سليمان: بلغني أنك تتكلم في الرب وتصفه وتشبهه ؟ قال: نعم، نظرنا فلم نر من خلق الله شيئاً أحسن من الإنسان. وأخذ يتكلم في الصفة والقامة، فقال: رويدك يا بني حتى تتكلم أول شيء في المخلوق، وإن عجزنا عنه، فنحن عن الخالق أعجز. أخبرني عما حدثني شعبة، عن الشيباني، عن سعيد بن جبير، عن عبد الله: لقد رأى آية من آيات ربه الكبرى ؟ قال: رأى جبريل له ستمائة جناح.
ثم قال عبد الرحمن: فصف لي مخلوقاً له ستمائة جناح ؟ فبقي الغلام ينظر، فقال: أنا أهون عليك، صف لي خلقاً بثلاثة أجنحة، وركب الجناح الثالث منه موضعاً حتى أعلم ؟ قال: يا أبا سعيد، عجزنا عن صفة المخلوق، فأشهدك أني قد عجزت ورجعت.
قال أبو حاتم: سئل أحمد بن حنبل عن يحيى، وعبد الرحمن، فقال: عبد الرحمن أكثر حديثاً.
قال أحمد بن عبد الله العجلي: شرب عبد الرحمن بن مهدي البلاذر، وكذا الطيالسي، فبرص عبد الرحمن، وجذم الآخر.

قال: وقال رجل لعبد الرحمن: لو قيل لك: يغفر لك ذنب أو تحفظ حديثاً، أيما أحب إليك ؟ قال: أحفظ حديثاً !.
قال أبو الربيع الزهراني: سمعت جريراً الرازي يقول: ما رأيت مثل عبد الرحمن بن مهدي، ووصف بصره بالحديث وحفظه.
وقال نعيم بن حماد: قلت لابن مهدي: كيف تعرف الكذاب ؟ قال: كما يعرف الطبيب المجنون !.
قال أبو حاتم: ثنا محمد بن أبي صفوان: سمعت علي بن المديني يقول: لو أخذت فأحلفت بين الركن والمقام لحلفت بالله أني لم أر أحداً قط أعلم بالحديث من عبد الرحمن بن مهدي.
قال ابن المديني: ثم كان بعد مالك عبد الرحمن بن مهدي يذهب مذهب تابعي أهل المدينة، ويقتدي بطريقتهم.
وقال: نظرت فإذا الإسناد يدور على ستة، ثم صار علمهم إلى اثني عشر، ثم صار علمهم إلى ستة: يحيى بن سعيد، وعبد الرحمن بن مهدي، ويحيى بن زكريا بن أبي زائدة، ووكيع، وابن المبارك، ويحيى بن آدم.
وقال علي: أوثق أصحاب سفيان يحيى القطان، وعبد الرحمن.
وقال أحمد بن حنبل: ابن مهدي ثقة، خيار، من معادن الصدق، صالح، مسلم.
وقال ابن مهدي: أبو الأسود يتيم عروة، أخٌ لهشام بن عروة من الرضاعة.
وقد قال هشام بن عروة: حدثني أخي عبد الرحمن بن نوفل، عن أبي قال: لم يزل أمر بني إسرائيل معتدلاً حتى نشأ فيهم أبناء سبايا الأمم. فقالوا فيهم بالرأي، فضلوا وأضلوا.
قال أيوب بن المتوكل: كان حماد بن زيد إذا نظر إلى عبد الرحمن بن مهدي في مجلسه تهلل وجهه.
قال صدقة بن الفضل المروزي: أتيت يحيى بن سعيد أسأله، فقال لي: إلزم عبد الرحمن بن مهدي، وأفادني عنه أحاديث. فسألت عبد الرحمن عنها، فحدثني بها.
أحمد بن سنان قال: سمعت مهدي بن حسان قال: كان عبد الرحمن يكون عند سفيان عشرة أيام وخمسة عشر يوماً بالليل والنهار، فإذا جاءنا ساعةً جاء رسول سفيان في أثره يطلبه، فيدعنا ويذهب إليه.
قال أحمد بن سنان: وسمعت ابن مهدي يقول: أفتى سفيان في مسألة، فرأى كأني أنكرت فتياه، فقال: أنت ما تقول ؟ قلت: كذا وكذا، خلاف قوله، فسكت.
علي بن المديني: ثنا عبد الرحمن. قال: قال لي سفيان: لو أن عندي كتبي لأفدتك علماً.
قال أحمد بن سنان: كان عبد الرحمن بن مهدي لا يتحدث في مجلسه، ولا يبرا قلم، ولا يتبسم، ولا يقوم أحد قائماً كأن على رؤوسهم الطير، وكانهم في صلاة. فإذا رأى أحداً منهم تبسم أو تحدث، لبس نعله وخرج.
قال أحمد بن سنان: سمعت عبد الرحمن يقول: عندي عن المغيرة بن شعبة في المسح على الخفين ثلاثة عشر حديثاً.
وقال بندار: سمعت ابن مهدي: لو استقبلت من أمري ما استدبرت كتبت تفسير الحديث إلى جنبه، ولأتيت المدينة، حتى أنظر في كتب قومٍ سمعت منهم.
قال صاعقة: سمعت علياً يقول: وذكر الفقهاء السبعة فقال: كان أعلم الناس بقولهم وحديثهم ابن شهاب، ثم بعده مالك. ثم بعد مالك عبد الرحمن بن مهدي.
وقال أحمد بن حنبل: إذا حدث عبد الرحمن عن رجل فهو ثقة.
وقال علي: كان ورد عبد الرحمن كل ليلة نصف القرآن.
وقال محمد بن يحيى الذهلي: ما رأيت في يد عبد الرحمن بن مهدي كتاباً قط.
وقال رستة: سمعت عبد الرحمن بن مهدي يقول: كان يقال إذا لقي الرجل الرجل فوقه في العلم كان يوم غنيمة، وإذا لقي من هو مثله دارسه وتعلم منه، وإذا لقي من هو دونه تواضع له وعلمه. ولا يكون إماماً في العلم من حدث بكل ما سمع، ولا يكون إماماً من حدث عن كل أحد، ولا من يحدث بالشاذ. والحفظ الإتقان.
وقال ابن نمير: قال عبد الرحمن بن مهدي: معرفة الحديث إلهامٌ.
قال يوسف بن الضحاك: سمعت القواريري يقول: كان ابن مهدي يعرف حديثه وحديث غيره.
وكان يحيى القطان يعرف حديثه.
وسمعت حماد بن زيد يقول: إن عاش عبد الرحمن بن مهدي ليخرجن رجل من أهل البصرة.
أبو بكر بن أبي الأسود: سمعت ابن مهدي يقول ويحيى القطان جالس وذكر الجهمية فقال: ما كنت لأناكحهم ولا أصلي خلفهم.
وقال عبد الرحمن رستة: سمعت عبد الرحمن بن مهدي يقول: الجهمية يريدون أن ينفوا عن الله الكلام، وأن يكون القرآن كلام الله، وأن الله كلم موسى، وقد وكده الله فقال " وَكَلَّمَ اللَّهُ مَوْسَى تَكْلِيماً " .
قال رستة: سألت ابن مهدي عن الرجل يبني بأهله، يترك الجماعة أياماً ؟ قال: لا، ولا صلاةً واحدة.

وحضرت ابن مهدي صبيحة بنى على ابنيه، فخرج فأذن، ثم مشى إلى بابهما، وقال للجارية: قولي لهما يخرجان إلى الصلاة. فخرج النساء والجواري فقلن: سبحان الله، أي شيء هذا ؟ فقال: لا أبرح حتى يخرجا إلى الصلاة، فخرجا بعد ما صلى، فبعث بهما إلى مسجد خارج من الدرب.
قلت: هكذا كان السلف رضي الله عنهم.
قال رستة: وكان عبد الرحمن يحج كل عام، فمات أبوه وأوصى إليه، فأقام على أيتامه، فسمعته يقول: ابتليت بهؤلاء الأيتام، فاستقرضت من يحيى بن سعيد أربعمائة دينار احتجت إليها في مصلحة أرضهم.
وقد طول أبو نعيم الحافظ ترجمة عبد الرحمن في الحلية، بحيث أنه روى فيها مائتين وثمانين حديثاً ونيفاً. وقال: أدرك من التابعين عدة منهم: المثنى بن سعيد، وأبو خلدة، ويزيد بن أبي صالح، وداوود بن قيس، وصالح بن درهم، وجرير بن حازم.
قلت: كان قد ذهب إلى أصبهان في آخر عمره وحدث بها.
توفي بالبصرة في شهر جمادى الآخرة سنة ثمانٍ وتسعين ومائة.
عبد السلام بن عبد القدوس بن حبيب الوحاظي الشامي - ن. - أبو محمد.
عن: هشام بن عروة، وثور بن يزيد، وإبراهيم بن أبي عبلة.
وعنه: كثير بن عبيد، وأبو التقي هشام اليزني، والعباس بن الخلال، وجماعة.
وهو ضعيف كأبيه.
قال العقيلي: لا يتابع على شيء من حديثه.
وقال ابن حبان: يروي الموضوعات.
عبد العزيز بن عمران بن عبد العزيز بن عمر بن عبد الرحمن بن عوف الزهري الأعرج - ت. - عن: جعفر بن محمد، وأفلح بن سعيد، وعبد الله بن جعفر المخرمي، وجماعة.
وعنه: أبو مصعب، وإبراهيم بن المنذر الخزامي، وأحمد بن إسماعيل السهمي، وآخرون.
وكان شاعراً نسابة.
وهو عبد العزيز بن أبي ثابت.
اتفقوا على تضعيفه.
وقال النسائي: متروك الحديث.
وقال البخاري: لا يكتب حديثه، منكر الحديث.
وقال ابن معين: لم يكن صاحب حديث، كان نسابة لم يكن بثقة.
وقال الخطيب: قدم بغداد، واتصل بصحبة يحيى البرمكي، وكان ذا برٍ وإفضال.
قلت: توفي سنة سبعٍ وتسعين ومائة.
عبد العزيز بن أبي عثمان الكوفي. ختن عثمان بن زائدة.
يروي عن: موسى بن عبيدة، وسفيان الثوري، وجماعة.
وعنه: زهير بن عباد، وعلي بن ميسرة، وهارون بن إسحاق الهمداني أبو هشام الرفاعي.
وكان كبير الشأن.
قال الرفاعي: قال لنا وكيع: إذهبوا فاسمعوا منه، فهو أثبت من بقي في جامع سفيان.
وقال عبد الرحمن بن الحكم بن بشير: ثنا عبد العزيز ابن أبي عثمان، ولم أر مثله.
وقال أبو حاتم: كان ثقة.
عبد الكريم بن محمد الجرجاني. الفقيه أبو سهل.
روى عن: أبي حنيفة، والصلت بن دينار، وزهير بن محمد، وقيس بن الربيع، وسليمان بن هوذه، وجماعة.
وعنه: أبو يوسف القاضي مع تقدمه، والشافعي، وقتيبة بن سعيد. ولي قضاء جرجان، ثم كره القضاء وتركه. وحج وجاور بمكة.
ذكره حمزة السهمي في تاريخه ولم يذكر وفاةً.
عبد الملك بن صالح بن علي بن عبد الله بن عباس بن عبد المطلب. الأمير أبو عبد الرحمن الهاشمي العباسي.
ولي المدينة والصوائف للرشيد. ثم ولي الشام والجزيرة للأمين.
وحدث عن: أبيه، ومالك بن أنس.
روى عنه: ابنه علي، والأصمعي، وفليح بن إسماعيل، وغيرهم حكايات.
وقد كان الرشيد بلغه أن عبد الملك على نية الخروج عليه، فخاف منه وطلبه ثم حبسه. ثم لاح له بطلان ذلك، فأطلقه وأنعم عليه.
وعن عبد الرحمن مؤدب أولاد عبد الملك بن صالح قال: قال عبد الملك: لا تطريني في وجهي، فأنا أعلم بنفسي منك، ولا تعينني على ما يقبح، ودع: كيف أصبح الأمير ؟ وكيف أمسى ؟. واجعل مكان التعريض لي صواب الإستماع مني.
روى إسحاق بن إبراهيم النديم، عن أبيه قال: كنت بين يدي الرشيد، والناس يعزونه في طفل، ويهنونه بمولودٍ ولد تلك الليلة، فقال عبد الملك بن صالح: يا أمير المؤمنين آجرك الله فيما ساءك. ولا ساءك فيما سرك. وجعل هذه بهذه جزاءً للشاكر، وثواباً للصابر.
الرياشي: ثنا الأصمعي قال: كنت عند الرشيد، فأتي بعبد الملك بن صالح يرفل في قيوده، فلما مثل بين يدي الرشيد، التفت الرشيد يحدث يحيى بن خالد، وتمثل ببيت عمرو بن معدي كرب:
أريد حياته ويريد قتلي ... عذيرك من خليك من مراد

ثم قال: يا عبد الملك، لكأني، والله، أنظر إلى شؤبوبها قد همع، وإلى عارضها قد لمع، وكأني بالوعيد قد أورى ناراً، فأبرز عن براجم بلا معاصم. ورؤوس بلا غلاصم، فمهلاً مهلاً بني هاشم بي. والله، سهل لكم الوعر، وصفا لكم الكدر، وألقت إليكم الأمور أزمتها، فيه اربدادٌ لكم من حلول داهية، أو خبوط باليد والرجل.
فقال: أتكلم يا أمير المؤمنين ؟ قال: قل !.
قال: اتق الله فيما ولاك، واحفظه في رعاياك التي استرعاك، ولا تجعل الكفر بموضع الشكر، والعقاب بموضع الثواب. فقد، والله، سهلت لك الوعور، وجمعت على خوفك ورجائك الصدور. وشددت أواخي ملكك بأوثق من ركني يلملم.
فأعاده إلى محبسه، ثم أقبل علينا وقال: والله لقد نظرت إلى موضع السيف من عنقه مراراً، فمنعني من قتله إبقائي على مثله.
قال: فأراد يحيى بن خالد أن يضع من عبد الملك إرضاءً للرشيد، فقال له: يا عبد الملك بلغني أنك حقود. قال: أيها الوزير إن كان الحقد هو بقاء الخير والشر، إنهما لباقيان في قلبي.
فقال الرشيد: ما رأيت أحداً أقبح للحقد بأحسن من هذا.
ويقال إنه إنما حبسه لما رآه نظيراً له في أشياء من النبل والفصاحة.
مات بالرقة سنة ستٍ وتسعين ومائة. قاله خليفة بن خياط.
عبد الملك بن الصباح المسمعي الصنعاني ثم البصري - خ. م. ن. ت. - أبو محمد.
عن: ثور بن يزيد، وابن عون، وهشام بن حسان، وشعبة، وجماعة.
وعنه: إسحاق بن راهويه، وبندار، ورستة، ومحمد بن المثنى، ومحمد بن يحيى الذهلي، وآخرون.
مات سنة مائتين.
قال أبو حاتم: صالح الحديث.
عبد الملك بن عبد الرحمن الصنعاني الذماري - د. ن. - وذمار من قرى صنعاء.
روى عن: إبراهيم بن أبي عبلة، وسفيان بن سعيد، والأوزاعي، ومحمد بن جابر السحيمي.
وعنه: أحمد، وإسحاق، وأحمد بن صالح، والفلاس، ونوح بن حبيب القومسي.
وثقه الفلاس.
وقال أبو حاتم. ليس بالقوي.
وقال أبو داوود: ضربت عنق عبد الملك الذماري صبراً. قضى بقودٍ، فدخلت الخوارج فقتلته.
وقال ابن عدي: كان قد نزل البصرة.
وقال البخاري: هو شامي نزل البصرة.
وأما إبراهيم بن محمد بن عرعرة، ونوح بن حبيب فسمياه عبد الملك بن هشام، فلعلهما اثنان.
عبد الملك بن محمد البرسمي الصنعاني الدمشقي - د. ن. ق. - عن: ثابت بن عجلان، ويحيى بن سعيد الأنصاري، ومعمر بن راشد، والأوزاعي، وأبي سلمة العاملي، وعدة.
وعنه: زيد بن المبارك الصنعاني، وهشام بن عمار، وعمرو بن عثمان الحمصي، وداوود بن رشيد، وسليمان بن عبد الرحمن، وجماعة.
وثقه سليمان بن عبد الرحمن، وابنه دحيم.
وقال أبو حاتم: يكتب حديثه.
عبد الملك بن مهران. أبو هاشم الرفاعي الموصلي المغازلي.
روى عن: عمرو بن دينار، وسهيل بن أبي صالح، وزيد بن أسلم، وجماعة.
وعنه: بقية، وأحمد بن أبي الحواري، وسليمان بن عبد الرحمن، وموسى بن أيوب النصيبي.
قال العقيلي: صاحب مناكير.
وقال ابن عدي: مجهول.
قلت: كذا ذكره أبو القاسم بن عساكر.
عبد المنعم بن نعيم الأسواري البصري. أبو سعيد صاحب السقاء.
عن: الجريري، ويحيى بن مسلم البكاء.
وعنه: يونس بن محمد المؤدب، ومحمد بن أبي بكر المقدمي، وعقبة بن مكرم العمي، وغيرهم.
قال البخاري: منكر الحديث.
وقال الدارقطني: ضعيف.
عبد الواحد بن سليمان الأزدي البصري البراء. عن: ابن عون، وحميد الطويل.
وعنه: مسلم بن إبراهيم، وعبد الصمد، ومحمد بن جعفر المدائني، وإبراهيم بن عبد الله بن خالد المصيصي، والحسن بن محمد الزعفراني، وغيرهم.
محله الصدق.
قال أبو حاتم: مجهول.
عبد الوهاب بن حميد اليحصبي. عن: طلحة بن عمر، وعبد الجليل بن حميد.
وعنه: عمران الصوفي، وأحمد بن السرح.
توفي قريباً من سنة خمٍ وتسعين ومائة بمصر.
عبد الوهاب الثقفي - ع. - هو ابن عبد المجيد بن الصلت بن عبيد الله بن الحكم بن أبي العاص.
أبو محمد البصري الحافظ، أحد الأئمة.
روى عن: أيوب السختياني، وخالد الحذاء، ومالك بن دينار، وحميد الطويل، وطبقتهم.
وعنه: أحمد بن حنبل، والشافعي، وأبو حفص الفلاس، وبندار، وحفص الربالي، والحسن بن عرفة، وخلق كثير.

روي عن الفلاس قال: كانت غلة عبد الوهاب الثقفي في السنة نحو أربعين ألفاً، ينفقها كلها على أصحاب الحديث.
وقال الحافظ: ذكر عبد الوهاب الثقفي عند النظام فقال: هو والله أحلى من أمنٍ بعد خوف، وبرءٍ بعد سقم، وخصب بعد جدب، وغنىً بعد فقر، ومن طاعة المحبوب، وفرج المكروب.
وقال علي بن المديني، وابن معين: ثقة.
وقال قتيبة: ما رأيت مثل هؤلاء الفقهاء الأربعة. مالك، والليث، وعباد بن عباد، وعبد الوهاب الثقفي.
وقال ابن المديني: ليس في الدنيا كتاب عن يحيى بن سعيد أصح من كتاب عبد الوهاب الثقفي.
وقال أحمد العجلي: ثقة.
وقال العقيلي: نا محمد بن زكريا، ثنا عقبة بن مكرم قال: كان عبد الوهاب الثقفي قد اختلط قبل موته بثلاث سنين أو أربع.
قال: وثنا الحسين بن عبد الله الذارع، نا أبو داوود. قال: جرير بن حازم وعبد الوهاب الثقفي تغيرا، فحجب الناس عنهم.
الحميدي: نا عبد الوهاب الثقفي، عن جعفر بن محمد، عن أبيه، عن جابر: أن رسول صلى الله عليه وسلم قضى باليمين مع الشاهد.
قال العقيلي: قال مالك، وابن جريج، وسليمان بن بلال، وعبد العزيز بن المطلب، والدراوردي، وإسماعيل بن جعفر، وأبو ضمرة، ويحيى القطان، وعبد العزيز بن أبي حازم، ويحيى بن سليم، عن جعفر، عن أبيه، مرسلاً: قلت: عبد الوهاب ثقة. والثقة يهم في الشيء بعد الشيء. وأما اختلاطه فما ضر حديثه، لأنه حجب، فبقي بمنزلة من مات.
وكان مولده في سنة عشر ومائة، ومات في سنة أربعٍ وتسعين ومائة.
عبيد الله بن المهدي بن المنصور العباسي. وأمه رائطة بنت السفاح.
مات سنة أربعٍ أو خمسٍ وتسعين ومائة. وله عقب.
وكان عظيم الجلالة في دولة أخيه الرشيد.
عبيد الله بن سهيل بن صخر الغداني. أبو صخر.
عن: عقبة بن أبي جبيرة، وغيره.
وعنه: ابنه أحمد، وعلي بن المديني، ومحمد بن يحيى القطعي. قاله ابن أبي حاتم.
عبيد بن سعيد بن أبان. أبو محمد القرشي الأموي الكوفي، أخو يحيى، وعنبسة، ومحمد، وعبد الله.
حدث عن: الأعمش، وكامل أبي العلاء، وسفيان، وشعبة.
وعنه: ابن راهويه، وابنا أبي شيبة، وأبو كريب، وعلي بن محمد الطنافسي.
وثقه أبو حاتم.
وقال ابن حبان: مات سنة مائتين.
عبيد بن القاسم الأسدي الكوفي - ن. - عن: هشام بن عروة، والأعمش، وإسماعيل بن أبي خالد.
وعنه: أحمد بن حنبل، وابن معين، وداوود بن رشيد، وأحمد بن المقدام.
قال ابن حبان: حدث عن هشام بنسخة موضوعة.
وقال البخاري: ليس بشيء، لا يعرف.
ثم قال: حدثني عبد الله، نا الصلت بن مسعود، نا عبيد بن القاسم، نا هشام، عن أبيه، عن عائشة: كان رسول الله صلى الله عليه وسلم يأكل من كل طعامٍ مما يليه. فإذا أتي بالتمر جالت يده.
قال يحيى بن معين: سمعنا منه، وكان كذاباً.
عبيد بن واقد القيسي - ت. - بصري، يقال اسمه عباد.
حدث عن: سعيد بن عطية الليثي، وزربي أبي يحيى، وجماعة من الغرباء الذين لا يكادون يعرفون.
وعنه: نصر بن علي، وابن مثنى، وعمرو بن شبة، وعبد الله بن عمر الأصبهاني أخو رستة.
ضعفه أبو حاتم.
عتبة بن حماد - ق. - أبو خليد الحكمي الدمشقي القاريء. إمام جامع دمشق.
حدث عن: الزبيدي، والأوزاعي، وابن ثوبان، والوضين بن عطاء، وسعيد بن بعد العزيز، ومنيب بن مدرك.
وعنه: ابنه خليد، وسليمان بن أحمد الواسطي، ومحمد بن وهب بن عطية.
وثقه أبو علي النيسابوري، وأبو بكر الخطيب.
وقال أبو حاتم: شيخ.
عثام بن علي بن هجير الكلابي العامري الكوفي - خ. 4 - والد علي بن عثام.
روى عن: هشام بن عروة، والأعمش، وغيرهما.
وعنه: ابنه، وأبو سعيد الأشج، وأحمد بن بديل، وخليفة بن خياط، وعلي بن حرب، وجماعة.
قال أبو حاتم: صدوق.
وقال غيره: مات سنة خمس وتسعين ومائة.
وقيل سنة أربع.
عثمان بن فرقد البصري العطار - خ - ت - عن: هشام بن عروة، وجعفر بن محمد.
وعنه: ابن المديني، وزيد بن أخزم، ومحمد بن المثنى، ومحمد شيخ البخاري. وكنيته أبو معاذ.
وثق، وقد لينه بعضهم يسيراً.
؟عراك بن خالد بن يزيد بن صالح بن قبيح المري. أبو الضحاك، الدمشقي المقريء.
قرأ على يحيى الذماري.
وحدث عن: أبيه، وإبراهيم بن أبي عبلة، وعثمان بن عطاء الخراساني، وغيرهم.

وأقرأ الناس مدة، فقرأ عليه: هشام بن عمار، والربيع بن ثعلب.
وحدث عنه: ابن ذكوان، ومحمد بن وهب، وموسى بن عامر المري، وطائفة.
قال الدارقطني: لا بأس به.
وقال أبو حاتم: مضطرب بالحديث.
قلت: روى له أبو داوود في كتاب القدر له.
؟عرعرة بن البرند بن النعمان بن علجة - ن - أبو محمد القرشي السامي الناجي البصري، والد محمد، وسليمان، وإسماعيل.
روى عن: خاله عباد بن منصور، وهشام بن عروة، وابن عون، ومحمد بن عمرو بن علقمة.
وعنه: حفيده إبراهيم بن محمد بن عرعرة، وإسحاق بن راهويه، والفلاس، ومحمد بن المثنى، وحميد بن الربيع.
ضعفه ابن المديني، وقواه ابن حبان، وغيره.
مات سنة اثنتين وتسعين ومائة.
؟عصمة بن محمد بن فضالة بن عبيد الأنصاري المدني. عن: موسى بن عقبة، وسهيل بن أبي صالح، وهشام بن عروة، ويحيى بن سعيد الأنصاري، وجماعة.
وعنه: سعيد بن سلمة الأنصاري، ومحمد بن سعد، وعبد الله بن إبراهيم الغفاري، والسري بن عاصم.
قال ابن معين: كذاب.
وقال العقيلي: يحدث بالبواطيل.
قلت: له عن موسى بن عقبة، عن كريب، عن ابن عباس مرفوعاً: كلوا التمر على الريق فإنه يقتل الدود. هذا موضوع.
قال الدارقطني: متروك الحديث.
عطاء بن جبلة الفزاري. شيخ بغدادي واه، له عن: عباد بن منصور، والأعمش، وليث بن أبي سليم، وابن جريج.
وعنه: محمد بن الصباح الجرجرائي، وإبراهيم بن موسى الفراء، وجماعة.
قال أبو زرعة: منكر الحديث.
وقال أبو حاتم: ليس بالقوي.
علي بن أبي بكر الرازي الأسفذني - ت. ق. - وأسفذن بذال معجمة.
له عن: فضيل بن مرزوق، ومحمد بن إسحاق، ومهدي بن ميمون، وسفيان الثوري.
وعنه: مخلد بن مالك الحمال، ومحمد بن حميد، ومحمد بن عبيد الهمداني، وغيرهم.
وكان رجلاً صالحاً ورعاً.
وثقه أبو حاتم.
وقال مخلد الحمال: ما رأيت أحداً أورع منه.
وقال القاسم بن زكريا: كان عند محمد بن حميد الرازي، عن علي بن أبي بكر عشرة آلاف حديث.
وقيل كان من الأبدال.
علي بن حرملة التيمي. تيم الرباب. ولي قضاء القضاة بعد محمد بن الحسن. وكان من جلة أصحاب أبي حنيفة، وأبي يوسف.
ذكره الخطيب.
علي بن زياد. الفقيه أبو الحسن السهمي مولاهم الإسكندراني، يعرف بالمحتسب.
روى عن: مالك وغيره.
وعنه: سعيد بن أبي مريم، ويونس بن عبد الأعلى.
وكان زاهداً عابداً.
قال ابن عبد الحكم: قام علي بن زياد إلى الرشيد وهو يخطب الناس بمكة، فقال: " كَبُرَ مَقْتاً عِنْدَ اللَّهِ أَنْ تَقُولُوا مَالا تَفْعَلُونَ " ، فأمر به، فضرب مائة سوط. فكان في البيت يتأوه ويقول: الموت الموت. ثم أرسل إليه الرشيد يطلب أن يحالله، فأحله.
وعن ابن وهب قال: ما تشبه علي بن زياد إلا بنوح عليه السلام في قومه، لا يمل ولا يفتر من الموعظة والأمر بالمعروف والنهي عن المنكر.
مات سنة ثلاث وتسعين ومائة، رحمه الله تعالى.
علي بن ظبيان أبو الحسن العبسي الكوفي - ق. - قاضي القضاة للرشيد.
يقال ولي بعد موت محمد بن الحسن، وقبل ذلك كان على قضاء الجانب الشرقي ببغداد.
روى عن: إسماعيل بن أبي خالد، وعبيد الله بن عمر، وأبي حنيفة، وعدة.
وعنه: علي بن المديني، وداوود بن رشيد، وعثمان بن أبي شيبة، وعلي بن مسلم الطوسي، ومحمد بن قدامة المصيصي، ومحمد بن قدامة الجوهري، وجماعة.
قال ابن معين: ليس بشيء.
وقال النسائي: ليس بثقة.
وقال الخطيب: كان جليلاً ديناً متواضعاً فقيهاً من أصحاب الإمام أبي حنيفة، محمود الأحكام.
توفي سنة اثنتين وتسعين، ومائة بقرميسين.
قال البخاري: منكر الحديث.
ومما انفرد به عن عبيد الله بن نافع، عن ابن عمر مرفوعاً قال: المدبر من الثلث. أخرجه ابن ماجة، عن عثمان بن أبي شيبة، عنه: وقال: ليس له أصل.
وقد رواه الشافعي، عن علي بن ظبيان، فلم يرفعه، ثم قال: قال ابن ظبيان: كنت أرفعه، فقال أصحابنا: ليس بمرفوع، فوقفته.
قال أبو زرعة: هو واهي الحديث جداً.
وروى أحمد بن محمد بن محرز، عن ابن معين قال: كذاب خبيث.
وقال ابن عدي: الضعف على رواياته بين.
وأما الحافظ أبو علي النياسبوري فقال: لا بأس به.
علي بن عيسى بن ماهان.

الأمير، من كبار قواد الدولة، وهو الذي أشار على الأمين بخلع أخيه المأمون من ولاية العهد، فأمره الأمين على أصبهان والجبال، فسار في جيش لجب، وقدم جيش المأمون عليهم طاهر بن الحسين، فالتقى الجمعان، فكان علي بن عيسى أول قتيل. وذلك في سنة خمس وتسعين ومائة. وكان قد شاخ. وكان مقتله بظاهر الري.
علي بن القاسم الكندي الكوفي. عن: عاصم الأحول، وعاصم بن رجاء بن حيوة، ومعروف بن خربوذ.
وعنه: سعيد بن محمد الجرمي، وأبو سعيد الأشج، وعبيد بن إسحاق العطار.
قال أبو حاتم: ليس بالقوي.
علي بن المبارك الأحمر. شيخ العربية وتلميذ الكسائي.
كان مؤدب الأمين بتعيين الكسائي له.
جرت بينه وبين سيبويه مناظرة.
قال ثعلب: كان الأحمر يحفظ سوى ما يحفظ أربعين ألف بيت من الشعر. شاهداً في النحو.
وقال الأحمر: قعدت ساعة، فوصل إلي فيها ثلاثمائة ألف درهم.
وقيل إنه كان في أول أمره من رجالة النوبة بباب الخلافة، وكان يتوقد ذكاء. فرأى الكسائي يغدو ويروح، فأحب العربية، ولزم الكسائي إلى أن برع، وصيره الكسائي يعلم أولاد الرشيد عوضاً عن نفسه.
وللحمر عدة تلامذة.
أخذ عنه: إسحاق النديم، وسلمة بن عاصم.
وقيل: إن محمد بن الجهم أدركه، فقال: كنا إذا أتينا الأحمر تلقانا الخدم، فندخل قصراً من قصور الملوك، ثم يخرج لنا، عليه ثياب الملوك، ينفح منه المسك وهو يبتسم. ونصير إلى الفراء، فيخرج إلينا معبساً، فيجلس على بابه، ونجلس على الأرض بين يديه، فيكون أحلى عندنا من الأحمر.
وقال سلمة بن عاصم: كان الفراء بينه وبين الأحمر متباعداً. فمات الأحمر بطريق مكة، فاسترجع الفراء وتوجع له.
توفي سنة أربع وتسعين ومائة.
ويقال: اسمه علي بن الحسن، فالله أعلم.
عمارة بن بشر الدمشقي - ن. - عن: الأوزاعي، وعبد الرحمن بن يزيد بن جابر.
وعنه: علي بن سهل الرملي، ونصير بن الفرج.
ويوسف بن سعيد بن مسلم.
حدث عام مائتين.
عمر بن حفص العبدي البصري. عن: ثابت البناني، ومالك بن دينار، ومطر الوراق.
وعنه: العلاء بن سالم، وأحمد بن بشار.
ضعفه مسلم، وغيره.
مات سنة ثمان وتسعين ومائة. وقيل سنة تسع وتسعين.
عمر بن حفص بن عمر بن ثابت الأنصاري. أبو سعد.
عن: أبيه، وأبي حميد الساعدي.
وعنه: يعقوب بن كعب الحلبي، وداوود بن رشيد، وهشام بن عمار. كناه الحاكم.
عمر بن حفص المعيطي. عن: أبي حيان التيمي، وهشام بن عروة، وعبد الملك بن أبي سليمان.
وعنه: أحمد بن حنبل، وغيره.
قال أبو حاتم: لا بأس به.
عمر بن زرعة الخارفي. عن: محمد بن سالم، وعيسى بن عمر.
وعنه: قتيبة، وأبو بكر بن أبي شيبة، وابن نمير، وأبو سعيد الأشج.
عمر بن صالح بن أبي الزاهرية الأزدي البصري الأوقص. نزيل دمشق.
عن: أبي جمرة الضبعي، وأيوب السختياني، ومالك بن دينار.
وعنه: داوود بن رشيد، وسليمان بن عبد الرحمن، ومحمد بن مصفى، وموسى بن عامر.
قال أبو حاتم: ضعيف.
وقال النسائي: متروك.
عمر بن عبد الواحد بن قيس - د. ن. ق. - أبو حفص السلمي الدمشقي.
عن: يحيى بن الحارث الذماري وتلا عليه كتاب الله.
وروى عن: الأوزاعي، وعمر بن محمد العمري، وعبد الرحمن بن ثوبان، والنعمان بن المنذر، وجماعة.
قرأ عليه هشام بن عمار، وروى عنه: هو، ودحيم، وإسحاق بن راهويه، ومحمود بن خالد، وموسى بن عامر، وأبو عتبة الحجازي، وعدة.
وثقه أحمد العجلي، وغيره.
ولد سنة ثمان عشرة ومائة، وتوفي سنة مائتين.
ولم يلحق الأخذ عن والده، مات قديماً.
عمر بن هارون البلخي - ت. ق. - أبو حفص الثقفي مولاهم.
عن: جعفر بن محمد، وابن جريج، وأسامة بن زيد، وأيمن بن نابل، وطائفة.
وعنه: قتيبة، وعثمان بن أبي شيبة، وأبو سعيد الأشج، وشريح بن يونس، ومحمد بن حميد الرازي، وأحمد بن حنبل، ويحيى بن موسى، ونصر بن علي الجهضمي، وجماعة سواهم.
وكان قد جاور بمكة، وتزوج ابن جريج بأخته فيما قيل.
ضعفه ابن معين، والناس.
وقال النسائي، وجماعة: متروك؛ وبعضهم كذبه.
قال محمد بن عمرو زنيج: قال عمر بن هارون: ألقيت من حديثي سبعين ألفاً لأبي جزء عشرين ألفاً، ولعثمان البري كذا وكذا.

فسئل زنيج عنه فقال: قال بهز: لدى يحيى بن سعيد القطان خسارة. قال: أكثر عن ابن جريج، من يلازم رجلاً اثنتي عشرة سنة لا يريد أن يكثر عنه ؟.
قال زنيج: وبلغني أن أمه كانت تعينه على الكتاب.
قلت: قد طول شيخنا أبو الحجاج ترجمته، وهو مع ضعفه حافظ وإمام مقريء مكثر.
قال فيه قتيبة: كان شديداً على المرجئة؛ من أعلم الناس بالقراءات.
وقال غيره: مات ببلخ في أول يوم من رمضان سنة أربع وتسعين ومائة.
ومن مناكيره: قال هناد السري: نا عمر بن هارون، عن أسامة بن زيد، عن عمرو بن شعيب، عن أبيه، عن جده أن النبي صلى الله عليه وسلم كان يأخذ من لحيته من طولها وعرضها. فهذا لا يعرف إلا به.
ويخالفه ما ثبت من قوله عليه السلام: اعفوا اللحى.
قال ابن سعد: كتب عنه الناس كثيراً وتركوا حديثه.
وقال أحمد بن سيار: كان أبو رجاء، يعني قتيبة، يطريه ويوثقه ويقول: كان شديداً على المرجئة، وكان من أعلم الناس بالقراءات. كان القراء يقرأون عليه ويختلفون إليه في الحروف، فسألت عبد الرحمن بن مهدي عنه وقلت: قد أكثر عنه، وبلغنا أنك تذكره. فقال: أعوذ بالله ما قلت فيه إلا خيراً. ما هو عندنا بمتهم.
وقال ابن الجنيد: سمعت ابن معين يقول: كذاب، قدم مكة وقد مات جعفر بن محمد، فحدث عنه.
عمران بن عيينة بن أبي عمران. أبو الحسن الهلالي الكوفي، أخو سفيان الإمام.
روى عن: حصين بن عبد الرحمن، وعطاء بن السائب، وأبي إسحاق السبيعي، وعبد الملك بن عمير.
وعنه: زيد بن الحراش، وعبده بن عبد الرحيم المروزي، وأبو سعيد الأشج، وعمرو بن علي الباهلي، وآخرون.
قال يحيى بن معين: صالح الحديث.
وقال أبو حاتم: لا يحتج به، يأتي بالمناكير.
وقال العقيلي: له وهم وخطأ.
وضعفه أبو زرعة، وقواه غيره.
عمرو بن بكر السكسكي الشامي. عن: إبراهيم بن أبي عبلة، وأبن جريج، وثور بن يزيد.
وعنه: إبراهيم بن محمد الفريابي، وأبو الدرداء هاشم بن محمد المقدسيان.
اتهمه ابن حبان بالوضع.
عمرو بن حمران. شيخ بصري نزل الري.
له عن: عوف، وهشام بن حسان، وابن عون.
وعنه: يوسف بن موسى القطان، ومحمد بن عيسى الدامغاني، وآخرون.
قال أبو حاتم: صالح الحديث.
عمرو بن خليفة البكراوي. أخو هوذة، يكنى أبا عثمان. شيخ بصري صدوق.
روى عن: محمد بن عمرو، واشعث الحمراني.
وعنه: محمد بن المثنى، ومحمد بن بشار، وغيرهما.
عمرو بن مجمع الكوفي. عن: إسماعيل بن أبي خالد، ويونس بن خباب، وغيرهما.
وعنه: أحمد بن أبي شريح، وأبو كريب، ومحمد بن هشام المروزي، وآخرون.
قال ابن معين: ليس بشيء.
وقال الدارقطني: ضعيف.
؟عمرو بن محمد العنقزي - م. 4 - أبو سعيد الكوفي.
محدث مشهور، والعنقز: هو المرزنجوش.
حدث عن: ابن جريج، وأبي حنيفة، وحنظلة بن أبي سفيان، وعيسى بن طهمان، والثوري، وإسرائيل.
وعنه: قتيبة، وابن راهويه، وأبو سعيد الأشج، ومحمد بن يحيى الذهلي، وجماعة.
وثقه أحمد بن حنبل، وغيره.
مات سنة تسعٍ وتسعين ومائة.
عمرو بن هاشم الجنبي - د. ن. - أبو مالك الكوفي.
عن: هشام بن عروة، وإسماعيل بن أبي خالد، وأشعث بن سوار، وابن إسحاق، وطبقتهم.
وعنه: يحيى بن معين، وإسحاق بن موسى الحكمي، والحسن بن حماد، والحضرمي، وعبد الله بن الوضاح، ومحمد بن أبي السري، ويعقوب الدورقي.
قال ابن عدي: هو صدوق إن شاء الله.
وقال ابن حبان: كان ممن يقلب الأخبار. لا يجوز الإحتجاج به.
وقال أحمد: صدوق.
وقال النسائي: ليس بالقوي.
أخبرنا أبو المعالي الأبرقوهي، أنا الفتح بن عبد السلام، أنا هبة الله الحاسب، أنا أبو الحسين بن النقور، نا عيسى بن علي، إملاءً قال: قريء على يحيى بن صاعد وأنا أسمع: حدثكم الحسن بن حماد سجادة، وعبد الله بن الوضاح اللؤلؤي قالا: ثنا عمرو بن هاشم أبو مالك الجنبي، عن عبيد الله بن عمر، عن نافع، عن ابن عمر قال: كانت امرأة تأتي قوماً فتستعير منهم الحلي، ثم تمسكه، فرفع ذلك إلى النبي صلى الله عليه وسلم فقال: لتتب هذه المرأة إلى الله وإلى رسوله وترد على الناس متاعهم، قم يا فلان فاقطع يدها.
هذا حديث غريب من العوالي أخرجه النسائي، عن عثمان بن عبد الله بن خرزاذ، عن الحسن بن حماد، فوقع بدلاً عالياً بدرجتين.

عمرو بن الهيثم - م. 4 - أبو قطن. يأتي بالكنية.
عمير بن عبد المجيد. أبو المغيرة الحنفي - هو أخو أبي بكر الحنفي.
روى عن: عبد الحميد بن جعفر.
وعنه: أبو خيثمة، وبندار، ومحمد بن معمر، وآخرونز قال أبو حاتم: ليس به بأس.
عنبسة بن خالد بن يزيد الأيلي - د. خ مقروناً - عن: عمه يونس، وابن جريج، ورجاء بن جميل.
يكنى أبا عثمان.
روى عنه: ابن وهب مع تقدمه، ومحمد بن مهدي الأصمعي، وأحمد بن صالح المصري.
قال أبو داوود: عنبسة أحب إلينا من الليث، كأنه يعني في يونس بن يزيد خاصة.
قلت: غمزه يحيى بن بكير، وقال: ما كان أهلاً للأخذ عنه.
وقال أبو حاتم: كان على الخراج، فكان يعلق النساء بالثدي.
مات سنة ثمانٍ وتسعين ومائة.
عون بن عبد الله بن عون بن عتبة بن مسعود الهذلي الكوفي. ولي القضاء ببغداد في أيام المهدي، ويقال في أيام الرشيد.
أخذ عن: الأعمش، وغيره.
ولا يحفظ عنه شيء مسند.
قال الخطيب: مات سنة ثلاثٍ وتسعين ومائة.
عون بن كهمس بن الحسن البصري التيمي. عن: أبيه، وسليمان التيمي، وهشام بن حسان.
وعنه: خلف بن خليفة، ومحمد بن بشار، وأحمد، وعبد الله بن ميمون، وآخرون.
قال أبو داوود: لم يبلغني إلا خير.
العلاء بن الحصين الكوفي الوضين. الفقيه، قاضي الري.
روى عن: عائذ بن شريح، والثوري، والليث، وخالد بن إياس، وطائفة.
وعنه: عبد الله بن الجهم، ويوسف بن واقد، ومحمد بن الحسن بن المختار، ومحمد بن حميد الحافظ.
وكان يقضي بحصن الأردان.
قال أبو حاتم: كوفي، صالح الحديث.
عيسى بن شعيب. أبو الفضل البصري النحوي الضرير.
عن: مطر الوراق، وسعيد بن أبي عروبة، وأبو مرة واصل، وروح بن القاسم.
وعنه: عمرو الفلاس، ومحمد بن المثنى، ومحمد بن موسى الحرشي، وعباس بن يزيد البحراني، وآخرون.
صدقه الفلاس، وتركه غيره.
قال ابن حبان: فحش خطؤه فاستحق الترك.
قلت: ومما نقموا على عيسى بن شعيب حديث: قدس العدس على لسان سبعين نبياً وهذا باطل. سمعه منه عبيد بن سعيد.
ولم أجد له ذكراً في كثير من كتب المجروحين. وما ذكره العقيلي بل ذكر آخر، قال: عيسى بن شعيب بن ثوبان المدني. عن: فليح، لا يتابع على حديثه.
رواه عنه إبراهيم بن المنذر الخزامي، ثم ساق له العقيلي خبراً منكراً.
حرف الغين
الغازي بن قيس. أبو محمد الأندلسي، أحد الأئمة المشاهير. ارتحل إلى المشرق، وروى عن: ابن جريج، والأوزاعي، ومالك وأخذ عنه الموطأ وحفظه.
وكان كبير الشأن، مجاب الدعوة. وكان يقول: ما كذبت منذ احتلمت.
روى عنه: عبد الملك بن حبيب صاحب الواضحة.
وقال القاضي عياض: كان من أفقه أهل إفريقية. قرأ القرآن على نافع.
حدث عنه: عثمان بن أيوب، وأصبغ بن خليل، وغيرهما.
وعن أصبغ قال: سمعت الغازي يقول: والله ما كذبت كذبةً قط منذ اغتسلت، ولولا أن عمر بن عبد العزيز رحمه الله قاله ما قلته.
قال أبو عمرو الدالي: الغازي بن قيس الأموي القرطبي، قرأ على نافع وضبط عنه اختياره، وسمع من ابن أبي ذئب، وهو أول من أدخل قراءة نافع وموطأ مالك الأندلس.
وعنه قال: عرضت مصحفي هذا، مصحف نافع بن أبي نعيم ثلاث عشرة مرة.
روى عن الغازي القراءة: ابنه عبد الله.
وكان صالحاً عابداً كثير التهجد بالليل، رحمه الله.
مات الغازي سنة تسعٍ وتسعين ومائة.
غالب بن فائد الأسدي الكوفي المقريء. عرض على حمزة.
وسمع من: سفيان، وإسرائيل.
وعنه: أبو سعيد الأشج، وسهل بن عثمان، وغيرهما.
قال أبو حاتم: ليس به بأس.
غسان بن عبيد الموصلي الأزدي. عن: ابن أبي ذئب، وعكرمة بن عمار، وغيرهما.
وعنه: عبد الجبار بن عاصم، وسعدان بن نصر، وغيرهما.
ضعفه أحمد.
واختلف قول ابن معين فيه.
وقال الدارقطني: صالح.
وقال ابن عمار: كان يعالج الكيمياء.
قلت: هذا يدل على قلة ورعه.
غسان بن مضر الأزدي البصري - ن. - سمع من: سعيد بن يزيد حديثاً واحداً.
رواه عنه: أحمد بن حنبل، وخليفة بن خياط، وأبو حفص الفلاس، ومحمد بن يحيى القطعي.
وثقوه.
حرف الفاء
الفرات بن خالد الرازي - ع. - والد الحافظ أحمد.

روى عن: أسامة بن زيد الليثي، ومسعر بن كدام، ومالك بن معول، ويونس بن أبي إسحاق.
وعنه: إبراهيم بن موسى الفراء، ومحمد بن حميد.
وثقه أبو حاتم. وما أحسب ابنه أدرك الأخذ عنه.
فرج بن سعيد بن علقمة - د. ن. - أبو روح المأربي السبأي اليماني.
عن: عم أبيه ثابت بن سعيد بن أبيض بن جمال، وخالد بن سعيد الأموي.
وعنه: الحميدي، ومحمد بن يحيى العدني، وسهل بن عاصم.
قال أبو زرعة: لا بأس به.
الفضل بن حبيب المدائني السراج. عن: عبد الله بن العلاء بن زبر، وجماعة.
وعنه: ابن معين، ويزيد بن عمر المدائني.
قال ابن معين: لم يكن به بأس.
الفضل بن عبد الصمد الرقاشي البصري. من فحول الشعراء، مدح الخلفاء الكبار، وكان بينه وبين أبي نؤآس مهاجات ومباسطات.
الفضل بن العلاء - ن. خ. مقروناً - أبو العباس الكوفي، نزيل البصرة.
عن: ليث بن أبي سليم، وإسماعيل بن أمية، وأشعث بن سوار، وجماعة.
وعنه: أحمد بن حنبل، وخليفة بن خياط، والفلاس، ومحمد بن عبد الله الرزي، وجماعة.
أخرج له البخاري مقروناً بآخر.
وقال النسائي: ليس به بأس.
الفضل بن عنبسة الواسطي الخزاز - خ. س - . أبو الحسن.
عن: شعبة، ويزيد بن إبراهيم، وهشيم.
وعنه: علي بن المديني، وأحمد بن سنان القطان، ومحمد بن عبد الله المخرمي، وجماعة.
قرنه البخاري بآخر.
وقال فيه أحمد بن حنبل: ثقة من كبار أصحاب الحديث.
قلت: مات سنة سبعٍ وتسعين ومائة.
وقيل سنة ثلاثٍ ومائتين.
الفضل بن مساور البصري - خ. - ختن أبي عوانة.
روى عن: أبي عوانة، وعوف الأعرابي، وحجاج بن أرطأة.
وعنه: محمد بن المثنى، وبندار، وجماعة.
صدوق.
الفضل بن موسى - ع. - أبو عبد الله السيناني المروزي، أحد الأئمة الأعلام.
وسينان: من قرى مرو.
رحل وسمع من: هشام بن عروة، وخثيم بن عراك، وإسماعيل بن أبي خالد، ومحمد بن عمرو بن علقمة، وحسين المعلم، ومعمر بن راشد، وآخرين.
وعنه: إسحاق بن راهويه، وعلي بن حجر، ويحيى بن أكثم، والحسين بن حريث، وعلي بن خشرم، ومحمود بن غيلان، ومحمود بن آدم، وطائفة سواهم.
قال أبو نعيم: هو أثبت من ابن المبارك.
وقال وكيع: أعرفه ثقة، صاحب سنة.
وقال الأبار: ثنا علي بن خشرم، نا الفضل بن موسى قال: كان علينا عامل بمرو، وكان نساءً، فقال: اشتروا لي غلاماً وسموه بحضرتي حتى لا أنسى اسمه. وقال: ما سميتموه ؟ قالوا: واقد. قال: فهلا أسماً لا أنساه أبداً، قم يا فرقد.
قال الحسين بن حريث: سمعت السيناني يقول: طلب الحديث حرفة المفاليس. ما رأيت أذل من أصحاب الحديث.
قال إسحاق بن راهويه: كتبت العلم، فلم أكتب لأحدٍ أوثق في نفسي من هذين: الفضل بن موسى، ويحيى بن يحيى.
قال غيره: مولد الفضل سنة خمس عشرة ومائة.
وقال محمد بن حمدويه المروزي: مات ليلة دخل هرثمة بن أعين والياً على خراسان، لإحدى عشرة ليلة من ربيع الأول سنة اثنتين وتسعين ومائة.
الفضل البرمكي. هو الفضل بن يحيى بن خالد بن برمك البغدادي الوزير. أحد رجال الدهر سؤدداً وحزماً وعزماً وخبرةً ورأياً. ولي الأعمال الجليلة من الوزارة والإمارة بخراسان وغيرها لهارون الرشيد. فلما قتل أخاه جعفر بن يحيى سجن هذا وأباه حتى توفيا في الحبس.
قيل: إن الفضل بن يحيى كان أندى كفاً، وأسمح من جعفر، لكنه كان ذا كبرٍ مفرط، وتيهٍ زائد.
روي أنه مر بعمرو بن جميل التيمي وهو يطعم الناس، فلما نزل قال: ينبغي أن نعين عمراً على مروءته، فبعث إليه بألف درهم. فعطايا هذا الرجل كانت من هذا النحو.
وكان أخاً للرشيد من الرضاعة.
مولده سنة سبعٍ وأربعين ومائة، وأمه بربرية اسمها زبيدة، من مولدات المدينة النبوية.
مات في آخر سنة اثنتين وتسعين ومائة.
فياض بن محمد الرقي. عن: جعفر بن برقان، وأبي جناب الكلبي، ومحمد بن إسحاق.
وعنه: أحمد بن حنبل، وأبو يوسف محمد بن أحمد بن الحجاج الرقي، وغيرهما.
فأما.
فياض بن محمد البصري الراوي. عن يحيى بن أبي كثير، ففيه جهالة.
حرف القاف
القاسم بن مالك المزني - خ. م. ت. ن. ق. - أبو جعفر الكوفي.
عن: حصين بن عبد الرحمن، وعاصم بن كليب، والمختار بن فلفل، وأيوب بن عائذ.

وعنه: أحمد، وأبو خيثمة، وعمرو الناقد، وسعيد الجرمي، ويعقوب الدورقي، والحسن بن عرفة، وجماعة.
وثقه أحمد العجلي.
وقال أبو حاتم: لا يحتج به.
وضعفه الساجي.
القاسم بن يحيى بن عطاء بن مقدم - خ - . أبو محمد الهلالي المقدمي الواسطي.
روى عن: أيوب بن خوط، وعن: داوود بن أبي هند، وسليمان الأعمش، وعبيد الله بن عمر.
وعنه: ابن أخيه مقدم بن محمد، ومحمد بن موسى الدولابي.
حدث في سنة سبعٍ وتسعين.
القاسم بن يزيد الجرمي الموصلي - ن. - العابد الزاهد، أحد العلماء.
روى عن: أفلح بن حميد، وابن أبي ذئب، وثور بن يزيد، وإبراهيم بن نافع، وجرير بن عثمان، وشبل بن عباد، وسفيان الثوري.
وعنه: صالح وعبد الله ابنا عبد الصمد بن أبي خداش، وأحمد وعلي ابنا حرب الطائي، ومحمد بن عبد الله بن عمار المواصلة.
وثقه أبو حاتم.
وقال يزيد بن محمد الأزدي في تاريخه: كنيته أبو يزيد.
قال: وكان زاهداً ورعاً من أصحاب سفيان. رحل وكتب عمن لحق من الحجازيين والكوفيين والبصريين والشاميين والمواصلة.
وكان حافظاً للحديث متفقهاً.
قال بشر بن الحارث: كان يقال إن قاسماً الجرمي من الأبدال، كان لا يشبههم في الزي، يعني أن لباسه وحاله دون حال المعافى بن عمران، وزيد بن أبي الزرقاء.
قال علي بن حرب: دخلت منزل قاسم بن يزيد، فرأيت خرنوباً في زاوية البيت كان يتقوت منه، وسيفاً ومصحفاً.
قال: ورأى قاسم الجرمي في النوم كأن الموصل على كتفه، قد أخذها من على كتف فتح الموصلي، ففسرها قاسم على رجلٍ فقال: الموصل تقوم بفتح فيموت، وتقوم بك بعد.
قال بشر الحافي: كان قاسم يحفظ المسائل والحديث. قال لنا المعافى: اسمعوا منه فإنه الأمين المأمون.
وقال يزيد الأزدي: نا عبد الله بن المغيرة مولى بني هاشم، عن بشر الحافي، أنه ذكر عنده أصحاب سفيان، فأجمعوا على تفضيل المعافى. فقال بشر: رزق المعافى شهرةً، وما رأت عيناي مثل قاسم الجرمي، رحمه الله.
وقال هشام بن بهرام: سمعت قاسماً الجرمي يقول: القرآن كلام الله غير مخلوق.
وقال: علي الخواص: توفي قاسم الجرمي سنة أربعٍ وتسعين ومائة. ولم أشهد جنازته.
قلت: وقع لنا من عواليه.
قبيصة بن الليث الأسدي - ت. - أبو عيسى الكوفي.
عن: عطاء بن السائب، ويزيد بن أبي زياد، ومطرف بن طريف، واسماعيل بن أبي خالد، وغيرهم.
وعنه: عثمان بن أبي شيبة، وسعيد بن محمد الجرمي، وأبو كريب، ومحمد بن عبيد المحاربي.
قال أبو حاتم: شيخ محله الصدق.
قلت: له في الجامع فرد حديث.
قتادة بن الفضيل الرهاوي. أبو حميد.
عن: الأعمش، وثور بن يزيد، وإبراهيم بن أبي عبلة.
وعنه: علي بن بحر القطان، وأحمد بن سليمان الرهاوي.
قال أبو حاتم: شيخ.
قيل: مات سنة مائتين.
وذكره ابن حبان في الثقات.
حرف الكاف
كريد بن رواحة القيسي. شيخ بصري.
عن: شعبة، وأبي هلال محمد بن سليم، وهشام بن حسان.
وعنه: حسان بن إبراهيم، والهيثم بن المهلب البلدي والد إبراهيم، وعبد الغفار بن عبد الله شيخ أبي يعلى.
قال ابن عدي: في أحاديثه غرائب إفرادات. ثم ساق له عن شعبة، عن قتادة، عن عكرمة قال: كان ابن عباس يحدر سورة البقرة وهو جنب يقول: القرآن في جوفي. رواه حسان بن إبراهيم، عنه.
حرف الميم
مالك بن سعير بن الخمس التميمي الكوفي - ت. ن. ق. - عن: هشام بن عروة، وابن أبي ليلى، والأعمش.
وعنه: زياد بن الأزهر، وعبد الرحمن بن بشر العبدي، وآخرون.
قال أبو زرعة: صدوق.
قلت: خرج له البخاري متابعةً.
وضعفه أبو داوود.
مات سنة ثمانٍ وتسعين ومائة.
مبشر بن إسماعيل الحلبي - م. 4. خ مقروناً - أبو إسماعيل مولى بني كلب.
عن: جعفر بن برقان، وتمام بن نجيح، وحسان بن نوح، والأوزاعي، وحريز بن عثمان.
روى عنه: أحمد بن حنبل، والحسن بن الصباح البزار، ودحيم، وعبد الرحمن بن محمد بن سلام، وطائفة.
قال ابن سعد: كان ثقة مأموناً.
قال: ومات سنة مائتين.
قلت: تكلم فيه بعضهم بلا حجة.
محرز بن الوضاح المروزي - ن. - عن: إسماعيل بن أمية، ومحمد بن ثابت قاضي مرو.
وعنه: محمد بن علي بن حرب المروزي، ومحمد بن يحيى بن أيوب، ومحمود بن غيلان المراوزة.
وثقه ابن حبان.

محمد بن إسماعيل بن مسلم بن أبي فديك دينار الديلي - ع. - مولاهم المدني الحافظ، أبو إسماعيل.
عن: سلمة بن وردان، وابن أبي ذئب، والضحاك بن عثمان، وإبراهيم بن الفضل المخزومي، وجماعة.
وعنه: إبراهيم بن المنذر، وأحمد بن الأزهر، وسلمة بن شبيب، وعبد بن حميد، وأبو عتبة أحمد بن الفرج، ومحمد بن عبد الله بن الحكم، وهارون بن عبد الله الحمال، والحسين بن عيسى البسطامي، ومحمد بن مصفى. وخلق سواهم.
وكان ثقة صاحب حديث، لكنه لا رحلة له.
قال أبو داوود: قد سمع من محمد بن عمرو بن علقمة حديثاً واحداً.
قال ابن سعد وحده: ليس بحجة.
قال: وتوفي سنة تسعٍ وتسعين ومائة.
وقال البخاري: توفي سنة مائتين.
محمد بن إسحاق بن إبراهيم الأسدي العكاشي. عن: يحيى بن سعيد الأنصاري، وإبراهيم بن أبي عبلة، والأوزاعي، وجعفر بن برقان، وابن زياد الإفريقي.
وعنه: هاشم بن القاسم الحراني، وسليمان بن سلمة الخبايري، وغيرهما.
كذبه أبو حاتم، وغيره.
له أحاديث بواطيل.
محمد بن ثور الصنعاني - د. ت. - أبو عبد الله العابد.
عن: عوف الأعرابي، ومعمر، وابن جريج.
وعنه: نعيم بن حماد، ومحمد بن عبد الأعلى، ومحمد بن عبيد المحاربي، ومحمد بن عبيد بن حساب، وطائفة.
وثقه ابن معين، وغيره.
وكان صواماً قواماً قانتاً لله.
قال ابن أبي حاتم: سألت أبي عنه فقال: الفضل والعبادة والصدق، رحمه الله.
محمد بن جعفر - ع. - أبو عبد الله بن غندر البصري التاجر الكرابيسي الطيالسي الحجة الثبت، مولى هذيل، أحد الحفاظ الأعلام.
سمع: حسيناً المعلم، وابن أبي عروبة، وعبد الله بن سعيد بن أبي هند، وعوفاً الأعرابي، ومعمر بن راشد، وابن جريج، وشعبة، فأكثر عنه.
روى عنه: أحمد، وابن المديني، وإسحاق، وابن معين، وأبو خيثمة، والفلاس، وابن شيبة، وبندار، ومحمد بن المثنى، ومحمد بن الوليد البسري، وخلق سواهم.
قال يحيى بن معين: كان أصح الناس كتاباً.
وأراد بعض الناس أن يخطيء غندراً فلم يقدر.
وقال أحمد بن حنبل: قال غندر: لزمت شعبة عشرين سنة.
قلت: وابن جريج هو الذي سماه غندراً لكونه شغب على ابن جريج أهل الحجاز. وذلك لأن ابن جريج تعنت في الأخذ.
قال ابن معين؛ أخرج الينا غندر ذات يوم جراباً فيه كتب وقال: اجهدوا أن تخرجوا فيه خطأ. فما وجدنا فيه شيئاً.
وكان يصوم يوماً ويفطر يوماً منذ خمسين سنة.
قال عبد الرحمن بن مهدي: كنا نستفيد من كتب غندر في حياة شعبة.
قلت: وكان يتجر في الطيالسة والكرابيس، وكان من خيار المحدثين، على تغفلٍ فيه في غير العلم.
قال الحسين بن منصور النيسابوري: سمعت علي بن هشام يقول: أتيت غندراً فذكر من فضله وعلمه بحديث شعبة. فقال: هات كتابك، فأبيت إلا أن يخرج كتابه، فأخرج وقال: يزعم الناس أني اشتريت سمكاً فأكلوه ولطخوا به يدي وأنا نائم، فلما استيقظت طلبته، فقالوا: أكلت فشم يدك. أفما كان يدلني بطني ؟.
قال ابن عثام: وكان مغفلاً.
وقال ابن المديني: هو أحب إلي في شعبة من ابن مهدي.
وقال ابن مهدي: غندر في شعبة أثبت مني.
وروى سلمة بن سليمان، عن ابن المبارك قال: إذا اختلف الناس في شعبة فكتاب غندر حكم بينهم.
وقال أبو حاتم: كان غندر صدوقاً مؤدباً، وفي حديث شعبة ثقة.
وقال: في غير حديث شعبة، يكتب حديثه ولا يحتج به.
وقال عباس، عن ابن معين: كان غندر يجلس على رأس المنارة يفرق زكاته.
فقيل له: لم تفعل هذا ؟ قال: أرغب الناس في إخراج الزكاة.
واشترى سمكاً وقال لأهله: أصلحوه، ونام، فأكل عياله السمك ولطخوا يده. فلما انتبه قال: هاتوا السمك. قالوا: قد أكلت ! قال: لا.
قالوا: فشم يدك. ففعل ثم قال: صدقتم ولكن ما شبعت.
وقال الدينوري: ثنا جعفر بن أبي عثمان: سمعت يحيى بن معين يقول: دخلنا على غندر فقال: لا أحدثكم بشيء حتى تجيئوا معي إلى السوق، فيراكم الناس فيكرموني.
قال: فمشينا خلفه إلى السوق، فجعل الناس يقولون: من هؤلاء يا أبا عبد الله ؟ فيقول: هؤلاء أصحاب الحديث جاءوني من بغداد يكتبون عني.
قال يحيى بن معين: والتفت يوماً إلي فقال: إعلم أني منذ خمسين سنة أصوم يوماً وأفطر يوماً قلت: توفي رحمه الله في ذي القعدة سنة ثلاثٍ وتسعين ومائة في عشر الثمانين.

محمد بن الحارث بن زياد الحارث - ت. - شيخ بصري.
روى عن: أبي الزناد، ومحمد بن عبد الرحمن بن البيلماني.
وعنه: عفان، وسويد بن سعيد، وعمر بن شبة، وبندار.
قال أبو زرعة: متروك.
وقال ابن معين: ليس بشيء.
وقال ابن عدي: عامة ما يرويه غير محفوظ.
محمد بن حرب الخولاني الحمصي الأبرش - ع. - كاتب الزبيدي، يكنى أبا عبد الله.
حدث عن: الزبيدي، وبجير بن سعد، ومحمد بن زياد الألهاني، وعمر بن روبة، والأوزاعي، وصفوان بن عمرو، وعدة.
وعنه: أبو مسهر، ومحمد بن وهب بن عطية، وإسحاق بن راهويه، وكثير بن عبيد، ومحمد بن مصفى، وأبو التقي هشام بن عبد الملك، وأبو عتبة أحمد بن الفرج، وخلق.
ذكر ابن سعد أنه ولي قضاء دمشق.
وثقه ابن معين، وغيره.
قال يزيد بن عبد ربه: مات سنة أربعٍ وتسعين ومائة.
قال أبو حاتم: صالح الحديث.
محمد بن الحسن بن الزبير الأسدي الكوفي - خ. ن. ق. - ويقال له ابن التل، بمثناة.
عن: أبان بن عبد الله البجلي، ومطر بن خليفة، وسفيان، وإبراهيم بن طهمان، وطائفة.
وعنه: ابنه عمر، وأبو بكر، وعثمان ابنا أبي شيبة، وجماعة.
قال أبو حاتم: شيخ.
وذكره ابن عدي في الكامل وقال: لم أر بحديثه بأساً.
وقال العقيلي: لا يتابع على حديثه.
وروى عباس، عن يحيى قال: قد أدركته وحدثنا، وليس بشيء.
وقال البخاري: مات سنة مائتين أو نحوها.
قلت: ومحمد بن الحسن الأسدي. عن الأعمش، وعنه: داوود بن عمرو الضبي.
قال فيه ابن معين أيضاً: ليس بشيء.
محمد بن الحسن بن أبي سارة. أبو جعفر الرؤآسي الكوفي المقريء.
روى عن: أبي عمرو حروفه، وله في القراءآت اختيار.
وسمع من: الأعمش، وغيره.
أخذ عنه: الكسائي، ويحيى الفراء، وخلاد بن خالد، وعلي بن محمد الكندي.
ذكره أبو عمرو الداني في طبقات المقرئين.
ولم يذكره ابن أبي حاتم؛ وهو شيخ.
محمد بن الحسن بن عمران المزني الواسطي - خ. ت. ق. - قاضي واسط.
روى عن: إسماعيل بن أبي خالد، والعوام بن حوشب، وفضيل بن غزوان، وعوف الأعرابي، وجماعة.
وعنه: أحمد، ومحمد بن سلام البيكندي، وزيد بن الحريش، ومحمد بن إسماعيل الأحمسي، ومحمد بن إسماعيل الحساني، وآخرون.
وثقه ابن معين.
محمد بن الحسن بن أبي يزيد الهمداني الكوفي - ت. - نزيل واسط.
عن: الأعمش، وثور بن يزيد، وجعفر بن محمد، وعمرو بن قيس الملائي.
وعنه: أحمد بن منيع، وشريح بن يونس، والحسن بن حماد، وعمرو بن زرارة، وجماعة.
قال النسائي، وغيره: متروك.
وقال ابن معين: كان يكذب.
وقال غير واحد: ضعيف.
محمد بن حمزة. أبو وهب الأسدي الرقي، ويعرف بختن حبيب بن أبي مرزوق.
حدث عن: الخليل بن مرة، وجعفر بن برقان، وزيد بن رفيع، والثوري.
وعنه: بقية وهو من أقرانه، وداوود بن رشيد، وسليمان بن عمر الأقطع، وسعيد بن يحيى الأموي، وموسى بن أيوب، وآخرون.
قال أبو عبد الله بن مندة: في حديثه مناكير.
محمد بن حمير بن أنيس السليحي الحمصي - خ. ن. ق. - وسليح بطن من قضاعة. يكنى أبا عبد الله. وقيل: كنيته أبو عبد الحميد.
روى عن: محمد بن زياد الألهاني، وثابت بن عجلان، وعمرو بن قيس الكندي، والزبيدي، إبراهيم بن أبي عبلة، وطائفة.
وعنه: حطان بن عثمان، ومحمد بن مصفى، وهشام بن عمار، وكثير بن عبيد، وأحمد بن الفرج، وطائفة.
وقد حدث عنه من شيوخه عبد الله بن لهيعة.
وثقه دحيم، ويحيى بن معين.
وقال النسائي: ليس به بأس.
وقال أبو حاتم: لا يحتج به. بقية أحب إلي منه.
وقال يعقوب الفسوي: ليس بالقوي.
قلت: انفرد بحديثه، عن محمد بن زياد، عن أبي أمامة، عن النبي صلى الله عليه وسلم: من قرأ آية الكرسي دبر كل صلاة مكتوبة لم يكن بينه وبين دخول الجنة إلا أن يموت.
رواه ابن حبان في صحيحه.
قلت: مات في صفر سنة مائتين.
محمد بن خازم - ع. - أبو معاوية. سيأتي.
محمد بن خالد بن محمد الوهبي الكندي الحمصي - د. ت. - أخو أحمد بن خالد.
روى عن: إسماعيل بن أبي خالد، وابن جريج، وأبي حنيفة، وعبد العزيز بن عمر بن عبد العزيز، وطائفة.
وعنه: محمد بن مصفى، وعمرو بن عثمان، وكثير بن عبيد، وعمر بن أيوب الحمصيون.
قيل: إنه مات قبل بقية بقليل.

قال أبو داوود: لا بأس به.
محمد بن خالد الجندي الصنعاني - ق. - مؤذن الجند.
روى عن: أبان بن صالح، وعبد الصمد بن معقل، وشبل بن عباد المكي.
وعنه: الشافعي، وزيد بن السكن، ومنصور بن البلخي العابد.
قال أبو الفتح الأزدي: منكر الحديث.
وقال الحاكم: مجهول.
قلت: هو صاحب داك الحديث المنكر: لا مهدي إلا عيسى بن مريم.
محمد بن ربيعة الكلابي الرؤآسي الكوفي - 4. - أبو عبد الله ابن عم وكيع.
روى عن: الأعمش، وهشام بن عروة، وابن أبي خالد، وكامل أبي العلاء.
وعنه: أحمد بن حنبل، وابن معين، وزياد بن أيوب، وإبراهيم بن سعيد الجوهري، وأحمد بن حرب الطائي، والحسين بن محمد بن أبي معشر.
قال أبو حاتم: صالح الحديث.
؟؟محمد بن الزبرقان - خ. م. د. ن. - أبو همام الأهوازي.
طوف الأقاليم ولقي الكبار.
وحدث عن: سليمان التيمي، وابن عون، وموسى بن عقبة، وثور بن يزيد.
وعنه: زهير بن حرب، وخلاد بن أسلم، وزيد بن الحريش، وعبد الله بن محمد المسندي، وبندار، ومحمد بن المثنى، وآخرون.
وهو ثقة.
محمد بن سعد الأنصاري الأشهلي المدني. نزل بغداد.
عن: ابن عجلان، وغيره.
وعنه: محمد بن عبد الله المخرمي.
وثقه ابن معين.
وقال البخاري: مات قبل المائتين.
محمد بن سعد المقدسي. عن: ابن لهيعة، ورديح بن عطية.
وعنه: صفوان بن صالح.
قال أبو حاتم: مجهول.
قلت: ليس ذكر هذا من شرط كتابنا.
محمد بن سعيد بن أبان الأموي الكوفي. حدث ببغداد عن: عبد الملك بن عمير، وأبي إسحاق الشيباني؛ وكان مصاحباً للدولة، فقل من كتب عنه.
روى عنه: ابن أخيه سعيد بن يحيى، وله عدة إخوة.
قال يحيى بن سعيد، وغيره: مات سنة ثلاثٍ وتسعين ومائة عن إحدى وثمانين سنة.
محمد بن سلمة الحراني - ت. م. - أبو عبد الله محدث حران.
روى عن: خاله أبي عبد الرحيم خالد بن أبي يزيد، وعن ابن عجلان، وابن إسحاق، وخصيف، وهشام بن حسان.
وعنه: النفيلي، وأحمد بن حنبل، ومحمد بن الصباح الجرجرائي، وخلق كثير.
قال ابن سعد: كان ثقة، فاضلاً.
توفي في آخر سنة إحدى وتسعين.
وقال النفيلي: مات في أول سنة اثنتين وتسعين ومائة.
محمد بن شجاع بن نبهان المروذي. عن: حسن المعلم، وزيد العمي، وأبي هارون العبدي.
وعنه: عيسى غنجار، ونعيم بن حماد، وهدبة بن عبد الوهاب، وغيرهم.
قال البخاري: سكتوا عنه.
وقال ابن المبارك: ليس بشيء.
وقال غير واحد: متروك.
محمد بن شعيب بن شابور - 4. - أبو عبد الله الدمشقي، أحد علماء الحديث؛ من موالي بني أمية.
سكن بيروت.
روى عن: عروة بن رويم، ويحيى بن الحارث الذماري، ويحيى بن أبي عمرو السيباني، وعثمان بن أبي العاتكة، والأوزاعي، وعبد الرحمن بن حسان الكناني، وشيبان النحوي، وعمر مولى عفرة، ويزيد بن أبي مريم السامي، وقرة بن جبريل، وعمرو بن الحارث المصري، وطائفة.
وعنه: سليمان ابن بنت شرحبيل، ودحيم، وكثير بن عبيد، ومحمد بن مصفى، ومحمد بن هاشم البعلي، ومحمود بن خالد السلمي، وخلق سواهم.
وثقه دحيم.
وقال أحمد: ما أرى به بأساً. كان رجلاً عاقلاً.
وقال أبو عمرو الداني: أخذ القراءة عرضاً عن يحيى الذماري، وكان يفتي في مجلس الأوزاعي.
قال ابن مصفى: مات سنة تسعٍ وتسعين ومائة.
وقال هشام بن عمار: سنة ثمانٍ.
وقال دحيم: سنة مائتين.
محمد بن طلحة بن عبد الرحمن بن طلحة التيمي القرشي المدني. أبو عبد الله، ويقال له ابن الطويل.
يروي عن: عبد الرحمن بن ساعدة، وأبي شميل نافع بن مالك، وعبد الله بن مسلم بن جندب.
وعنه: الحميدي، وعلي بن المديني، ودحيم، وأحمد بن صالح المصري.
قال أبو حاتم: محله الصدق يحتج به.
وذكره ابن حبان في الثقات، ولكنه غلط في تاريخ موته حيث قال: توفي سنة ثمانين ومائة.
محمد بن عبد الله الكوفي. المقريء. لقبه داهر.
سكن الري، وحدث عن: ليث بن أبي سليم، وعمرو بن شمر، والأعمش.
وعنه: ابنه عبد الله بن داهر، ومحمد بن عمرو زنيج، ومحمد بن حميد.
له مناكير. تكلم فيه أبو حاتم.
محمد بن عبد الله بن رزين. الشاعر المشهور، الملقب بأبي الشيص، وهو ابن عم دعبل الخزاعي الشاعر.
وهو صاحب تيك القصيدة التي أولها:

أبقى الزمان به ندوب عضاض ... ورمى سواد قرونه ببياض
محمد بن عيسى المروزي. رحل وسمع من: ثور بن يزيد، وهمام بن يحيى، وابن عون، وشعبة، وعبد الملك بن أبي سليمان، وطبقتهم.
وعنه: حامد بن آدم، ومحمد بن عبدويه، ومحمد بن تميم، وغيرهم.
ذكره محمد بن حمدويه.
محمد بن عثمان بن صفوان الجمحي - ق. - عن: حميد الأعرج، وهشام بن عروة.
وعنه: الحميدي، ونعيم بن حماد، ومحمد بن مقاتل المروزي، ومحمد بن مهران الحمال.
ضعفه أبو حاتم.
محمد بن أبي عدي السلمي - ع. - مولاهم البصري الحافظ. يكنى أبا عمرو.
وقيل: هو محمد بن إبراهيم بن أبي عدي، وقيل: أبو عدي هو إبراهيم.
روى عن: حميد الطويل، وابن عون، وداوود بن أبي هند، وعوف الأعرابي، وحسين المعلم، وعدة.
وعنه: أحمد بن حنبل، والفلاس، والحسن بن محمد الزعفراني، وبندار، ومحمد بن المثنى، وجماعة.
وثقه أبو حاتم، وغيره.
مات سنة أربعٍ وتسعين ومائة.
محمد بن عيسى بن القاسم ابن سميع الأموي - د. ن. ق. - مولاهم الدمشقي المحدث.
عن: حميد الطويل، وهشام بن عروة، والأوزاعي، وغيرهم.
وعنه: هشام بن عمار ووثقه، وهارون بن محمد بن بكار، والعباس بن الوليد الخلال، وجماعة.
قال أبو حاتم: لا يحتج به.
وذكره ابن عدي في الكامل وقال: لا بأس به.
محمد بن عيسى الوابشي. عن: شريك القاضي، وابن الأحوص، ووالده.
وعنه: يزيد بن عبد الرحمن المفتي، وشهاب بن عباد، وأحمد بن إبراهيم الدورقي، وآخرون.
صويلح.
محمد بن الفضل بن عطية. قد ذكر.
محمد بن فضيل بن غزوان - ع. - أبو عبد الرحمن الضبي، مولاهم الكوفي الحافظ.
عن: أبيه، وإبراهيم الهجري، وبيان بن بشر، وحبيب بن أبي عمرة، وعاصم الأحول، وحصين بن عبد الرحمن، وعمارة بن القعقاع، وخلق كثير.
وعنه: أحمد، وإسحاق، وأحمد بن بديل، وعلي بن حرب، وأخوه أحمد بن حرب، وأحمد بن سنان القطان، والحسن بن عرفة، والأشج، وأبو كريب، وأبو حفص الفلاس، وأحمد بن عبد الجبار العطاردي، وخلق كثير.
وكان من أجلاس الحديث.
وثقه ابن معين.
وقال أحمد بن حنبل: حسن الحديث شيعي.
وقال أبو داوود: كان شيعياً منحرفاً.
قلت: إنما كان متوالياً فقط، مبجلاً للشيخين، وقد قرأ القرآن على حمزة. ودخل على منصور بن المعتمر فوجده مريضاً، فسماعاته من هذا الوقت.
قال ابن سعد: بعضهم لا يحتج به.
وكان أبو الأحوص يقول: أنشد الله رجلاً يجالس محمد بن فضيل، وعمرو بن ثابت أن يجالسنا.
وقال يحيى الحماني: سمعت فضيل أو حدثت عنه، قال: ضربت أبي البارحة إلى الصباح أن يترحم على عثمان رضي الله عنه فأبى علي.
وقال الحسن بن عيسى بن ماسرجس: سألت ابن المبارك عن أسباط وابن فضيل، فسكت. فلما كان بعد ثلاثة أيام قال: يا حسن صاحبيك لا أرى أصحابنا يرضونهما.
قلت: مات سنة خمسٍ وتسعين ومائة.
وقيل: سنة أربعٍ.
محمد بن فليح بن سليمان - خ. ن. ق. - أبو عبد الله المدني.
عن: أبيه، وموسى بن عقبة، وهشام بن عروة، وعبيد الله بن عمر، وجماعة.
وعنه: إبراهيم بن المنذر الحزامي، وهارون بن موسى الفراء، ومحمد بن إسحاق المسلي.
قال أبو حاتم: ما به بأس، ليس بذاك القوي.
وروى معاوية بن صالح، عن يحيى بن معين قال: ليس بثقة ولا ابنه.
وقال العقيلي: لا يتابع على بعض حديثه.
قلت: كثير من الثقات قد تفردوا، فيصح أن يقال فيهم: لا يتابعون على بعض حديثهم.
قال البخاري: مات سنة سبعٍ وتسعين ومائة.
محمد بن القاسم الأسدي الكوفي - ت - عن: ثور بن يزيد، وجعفر بن محمد بن برقان، وموسى بن عبيدة، والأوزاعي.
وعنه: إبراهيم بن موسى الفراء، والحسين بن عيسى البسطامي، وعبيد بن يعيش، ومحمد بن معمر البحراني، وجماعة.
ضعفه أحمد، وابن عدي.
وكناه العقيلي أبا إبراهيم وقال: لا يتابع على حديثه.
وقال أحمد أيضاً: أحاديثه أحاديث سوءٍ، موضوعة.
وقال البخاري: مات سنة سبعٍ ومائتين، يعرف وينكر.
محمد بن مروان العقيلي - ت. - أبو بكر.
شيخ بصري يعرف بالعجلي.
له عن: سعيد المقبري إن صح، وعن: داوود بن أبي هند، وعمرو بن قيس الملائي، وهشام بن حسان.

وعنه: يعقوب، وأحمد إبنا الدورقي، والفلاس، ونصر بن علي، ويحيى بن معين، وطائفة.
صدوق.
محمد بن معن الغفاري المدني - خ. د. ت. ق. - عن: جده محمد بن معن بن نضلة، وعن أبيه، وربيعة بن أبي عبد الرحمن، ويحيى بن سعيد، وداوود بن خالد.
وعنه: ابن المديني، وإبراهيم بن المنذر الحزامي، وأبو مصعب، ويونس بن عبد الأعلى، وجماعة.
قال ابن سعد: كان ثقة، قليل الحديث.
مات سنة ثمانٍ وتسعين ومائة.
محمد بن ميمون الزعفراني الكوفي المفلوج - د. - عن: هشام بن عروة، وجعفر بن محمد، وحنظلة بن أبي سفيان.
وعنه: إبراهيم بن موسى الفراء، وأبو كريب، ويعقوب الدورقي.
وثقه أبو داوود، وغيره.
ووهاه ابن حبان.
محمد الأمين. أمير المؤمنين، أبو عبد الله بن الرشيد هارون بن المهدي محمد بن المنصور عبد الله بن محمد بن علي بن عبد الله بن العباس بن عبد المطلب الهاشمي العباسي البغدادي.
كان ولي عهد أبيه، فولي الخلافة بعد موت أبيه. وكان من أحسن الشباب صورة، أبيض، طويلاً، جميلاً، ذا قوة مفرطة وبطش وشجاعة معروفة، وفصاحة، وأدب، وفضيلة، وبلاغاً. لكن كان يسيء التدبير، كثير التبذير، ضعيف الرأي، أرعن، لا يصلح للإمارة.
ومن شدته قيل إنه قتل مرةً أسداً بيديه، وهذا شيء عجيب.
وورد أنه كتب بخطه رقعة إلى طاهر بن الحسين فيها: يا طاهر، ما قام لنا منذ قمنا قائم بحقنا، فكان جزاؤه عندنا إلا السيف، فانظر لنفسك أو دع.
قال: فلم يزل طاهر يتبين موقع الرقعة منه.
قلت: وكان طاهر قد انتدب لحربه من جهة أخيه المأمون، فكتب له هذه الورقة، وهي غاية في التخذيل، لأنه لوح فيها بأبي مسلم وأمثاله الذين بذلوا نفوسهم في النصح، فكان مآلهم إلى القتل.
قال المسعودي: إلى وقتنا هذا، ما ولي الخلافة هاشمي ابن هاشمية، سوى علي بن أبي طالب رضي الله عنه ومحمد بن زبيدة، يعني الأمين.
وقد مر في الحديث دولة الأمين وحروبه وما صار إليه.
وكناه بعضهم أبا موسى.
عاش سبعاً وعشرين سنة. وآخر أمره خلع ثم أسر وقتل صبراً في المحرم سنة ثمانٍ وتسعين ومائة بظاهر بغداد، وطيف برأسه.
الصولي: ثنا أبو العيناء: حدثني محمد بن عمرو الرومي قال: خرج كوثر خادم الأمين ليرى الحرب فأصابته رجمة في وجهه، فجلس يبكي، وجعل الأمين يمسح الدم عن وجهه ثم قال:
ضربوا قرّة عيني ... من أجلي ضربوه
أخذ الله لقلبي ... من أناسٍ احرقوه
قال: ولم يؤآته طبعه لزيادة، فأحضر عبد الله بن أيوب التيمي الشاعر، وقال له: قل عليهما. فقال:
ما لمن أهوى شبيه ... فبه الدنيا تتيه
وصله حلوٌ ولكن ... هجره مرٌّ كريه
من رأى الناس له ... فضلاً عليهم حسدوه
مثل ما حسد القا ... ئم بالملك أخوه
فقال الأمين: أحسنت والله. بحياتي يا عباسي، أنظر، فإن كان جاء على ظهرٍ فأوقره له، وإن كان جاء في زورق فأوقره له.
قال: فأوقر له ثلاثة أبغال دراهم.
وقيل: إن سليمان بن منصور رفع إلى الأمين أن أبا نواس هجاه، فقال: يا عم، أأقتله بعد قوله:
أهدي الثّناء إلى الأمين محمدٍ ... ما بعده بتجارةٍ متربّص
صدق الثّناء على الأمين محمدٍ ... ومن الثناء تكذّبٌ وتخرّص
قد ينقص البدر المنير إذا استوى ... وبهاء نور محمدٍ ما ينقص
وإذا بنوا المنصور عدّ حصاهم ... فمحمدٌ ياقوتها المتخلّص
فغضب سليمان، فقال الأمين: فكيف يا عم أعمل بقوله، ثم أنشده أبياتاً أخر، ثم أبياتاً، ثم أرضى سليمان بحبس أبي نواس.
وكانت خلافته أربع سنين وأياماً.
مخلد بن الحسين - ن. م. س. - أبو محمد الأزدي المهلبي البصري، نزيل المصيصة. وكان أحد أوعية العلم.
روى عن: موسى بن عقبة، وهشام بن حسان، ويونس الأيلي، والأوزاعي، وعدة.
وعنه: حجاج الأعور، والحسن بن الربيع البوراني، وأبو صالح محبوب الفراء، والمسيب بن واضح، وموسى بن أيوب النصيبي، وجماعة.
قال أحمد العجلي: ثقة، رجل صالح عاقل.
وقال أبو داوود: كان أعقل أهل زمانه.
وروي أن هارون الرشيد قال له: ما قرابة بينك وبين هشام بن حسان ؟

قال: هو والد إخوتي، يعني لم يقل زوج أمي.
قال سنيد بن داوود: سمعت مخلد بن الحسين يقول: ما ندب الله العباد إلى شيء إلا اعترض فيه إبليس بأمرين، ما يبالي بأيهما أظفر: إما غلو فيه، وإما تقصير عنه.
مات مخلد سنة إحدى وتسعين ومائة.
وعن بعضهم أنه توفي سنة ست وتسعين ومائة.
مخلد بن يزيد الحراني - خ. م. د. ن. ق. - عن: يحيى بن سعيد الأنصاري، وابن جريج، وجعفر بن برقان، وحنظلة بن أبي سفيان، والأوزاعي.
وعنه: أحمد، وإسحاق، وابنا أبي شيبة، وابن نمير، ومحمد بن سلام البيكندي، وآخرون.
قال أبو حاتم: صدوق.
قلت: مجمع على ثقته.
مات سنة ثلاث وتسعين ومائة.
مرجى بن وداع الراسبي البصري. عن: عطاء السلمي الزاهد، وغالب القطان، وأيوب بن وائل، وجماعة.
وعنه: سيار بن حاتم، وعارم، وأحمد بن حنبل، وعلي بن الحسين الدرهمي، وجماعة.
قال أبو حاتم: لا بأس به.
وقال ابن معين: ضعيف.
مروان بن معاوية بن الحارث بن أسماء بن خارجة بن عيينة بن حصن الفزاري الحافظ - ع. - أبو عبد الله الكوفي نزيل مكة، ثم دمشق. وهو ابن عم الإمام أبي إسحاق الفزاري.
روى عن: حميد الطويل، وعاصم الأحول، وابن أبي خالد، وأبي مالك سعد بن طارق الأشجعي، ومحمد بن سوقة، وموسى الجهني، وخلق كثير فيهم عدد من المجاهيل، فإنه كان طلابة للحديث، يكتب عن كل واحد.
روى عنه: أحمد بن حنبل، وإسحاق، وابن خيثمة، والحسين بن حريث، والحسن بن عرفة، ودحيم، وأبو كريب، ومحمد بن هشام بن ملاس، وأمم سواهم.
قال أحمد بن حنبل: ثبت حافظ، كان يحفظ حديثه كله.
وقال ابن المديني: ثقة فيما روى عن المعروفين.
وقال غيره: أكثر عن المجهولين، فينبغي أن يتأمل حال شيوخه، وهو في نفسه ثقة.
قال محمد بن عبد الله بن نمير: كان يلتقط الشيوخ من السكك.
وقال يحيى بن معين: وجدت عند مروان بخطه: وكيع رافضي. فقلت له: وكيع خير منك. فسبني.
وقيل: كان مروان فقيراً معيلاً، كان الناس يبرونه.
قيل: مات فجأة في عشر ذي الحجة سنة ثلاث وتسعين ومائة.
مزاحم بن زفر التيمي الكوفي. أخو عثمان بن زفر.
روى عن: فطر بن خليفة، وشعبة، وأيوب بن خوط.
وعنه: أبو مسهر، وإبراهيم بن المنذر الحزامي، وهارون بن موسى، وأبو الربيع الزهراني.
وكان من أشراف أهل الكوفة.
حدث بدمشق، ولا رواية له في الكتب الستة.
وقد وثقه ابن حبان.
وله سمي وهو: مزاحم بن زفر. من طبقة صغار التابعين، قد ذكر.
مسعدة بن اليسع الباهلي البصري. أحد الضعفاء.
عن: بهز بن حكيم، وجعفر بن محمد، ومحمد بن حميد.
وعنه: عمر بن حفص، والحسن بن عرفة، وأحمد بن أبي الحواري، ومغيرة بن أحمد، ومحمد بن وزير الواسطي.
قال أحمد بن حنبل: خرقنا حديثه من دهر.
روى ذلك البخاري عن أحمد.
وقال أبو حاتم: يكذب على جعفر بن محمد.
وكذا كذبه أبو داوود، ومحمد بن وزير.
نا مسعدة بن اليسع، عن جعفر بن محمد، عن أبيه أن رسول الله صلى الله عليه وسلم كسا علياً عمامة يقال لها السحاب، فأقبل وهي عليه، فقال عليه السلام: ها علي قد أقبل في السحاب. قال جعفر بن محمد: قال أبي: فحرفها هؤلاء وقالوا: علي في السحاب.
مسكين بن بكير الحراني الحذاء - ع. - أبو عبد الرحمن.
عن: ثابت بن عجلان، وأرطأة بن المنذر، وجعفر بن برقان، والأوزاعي، وشعبة.
وعنه: العقيلي، وأحمد بن حنبل، وأحمد بن شعيب الحراني، وولده الحسن بن أحمد، ومحمد بن وهب بن أبي كريمة، وموسى بن أيوب النصيبي، وآخرون قال أبو حاتم: لا بأس به، صالح الحديث.
وقال غير واحد: صدوق.
وقيل: له عن شعبة ما ينكر.
وقال أبو أحمد الحاكم: له مناكير كثيرة، كذا قال.
قيل: مات سنة ثمان وتسعين ومائة.
مسلم بن الوليد. صريع الغواني، شاعر.
مولى الأنصار أبو الوليد. أحد فحول الشعراء. مدح الرشيد وآل برمك، وسار شعره.
ويقال إن الرشيد هو الذي لقبه بصريع الغواني لقوله:
أديرا عليّ الكأس لا تشربا قبلي ... ولا تطلبا من عند قاتلتي ذحلي
هل العيش إلاّ أن تروح مع الصبا ... وتغدو صريع الكأس والأعين النجل
وهو القائل:
أرادو ليخفوا قبره عن عدوّه ... فطيب تراب القبر دلّ على القبر
ومن هجائه ما قزع:

أمّا الهجاء فدقّ عرضك دونه ... والمدح فيك كما علمت قليل
فاذهب فأنت طليق عرضك إنّه ... عرضُ عززت به وأنت ذليل
قال الخطيب: ومسلم بن الوليد كوفي نزل بغداد، وكان مداحاً مفوهاً بليغاً.
قال بعضهم: لمسلم ثلاثة أبيات: أرثى بيت، وأمدح بيت، وأهجى بيت.
فالأول: أرادوا ليخفوا قبره.
والبيت الثاني، وهو أمدح بيت، قوله:
يجود بالنّفس إذ ضنّ البخيل بها ... والجود بالنّفس أقصى غاية الجود
والثالث قوله:
قبحت مناظره، فحين خبرته ... حسنت مناظره لقبح المخبر
وله في الشيب:
أكره شيبي وآسى أن يزايلني ... أعجب بشيءٍ على البغضاء مودود
وله يمدح يزيد بن مزيد الشيباني من قصيدة:
يكسو السّيوف نفوس النّاكثين بها ... ويجعل الهام تيجان القنا الذّيل
إذا انتضى سيفه كانت مسالكه ... مسالك الموت في الأبدان والقلل
كالّليث إن هجّه فالموت اراحته ... لا يستريح إلى الأيّام والدّول
قد عوّد الطّير عاداتٍ وثقن بها ... فهنّ يصحبنه في كلّ مرتحل
للّه من هاشم في أرضه جبلُ ... وأنت وابنك ركنا ذلك الجبل
وله في جعفر البرمكي:
كأنّه قمر أو ضيغمٌ هصرٌ ... أو حيّةٌ ذكرٌ أو عارضٌ هطل
لا يضحك الدّهر إلاّ حين تسأله ... ولا يعبّس إلاّ حين لا يسل
مسروح. أبو شهاب الكوفي.
عن: الحسن بن عمارة، وسفيان الثوري، وعمرو بن خالد.
وعنه: يزيد بن موهب الرملي، وعمر بن زرارة الحدثي.
قال أبو أحمد الحاكم: ليس حديثه بالقائم.
مسلمة بن يعقوب بن مسلمة بن عبد الملك بن مروان الأموي. أحد أشراف الشاميين. كان أحد من خرج على الدولة العباسية.
وذلك أن أبا العميطر الأموي السفياني لما ظهر وغلب على دمشق في سنة خمس وتسعين ومائة، وبعدها تمكن مسلمة هذا من الأمور، وعمل على أبي العميطر وقبض عليه، لأن أبا العميطر كان شيخاً كبيراً، فقيده ودعا لنفسه وبايعوه. ثم قام عليه محمد بن صالح بن بيهس الكلابي أمير العرب، فأخذ منه دمشق. فبادر مسلمة وفك قيد أبي العميطر، وخرجا هاربين بزي النساء إلى المزة.
ثم إن مسلمة جاءه الموت بالمزة، فصلى عليه أبو العميطر، ثم مات بعده بقليل، وعموا قبره لئلا ينبش، وذلك في حدود المائتين.
مسهر بن عبد الملك بن سلع الهمداني الكوفي. روى عن: أبيه، وعن: الأعمش، وعيسى بن عمر القاريء.
وعنه: إسحاق بن راهويه، والحسن بن عل الحلواني، ومحمد بن عبد الله المخرمي، وجماعة.
قال البخاري: فيه بعض النظر.
مطرف بن مازن قاضي صنعاء.
روى عن: ابن جريج، ومعمر.
وعنه: الشافعي، وداوود بن رشيد.
وكان من الأخيار الصلحاء، لكنه واه.
قال النسائي: ليس بثقة.
وقال ابن معين: كذاب.
وأسقطه ابن حبان، وضعفه آخرون.
وأما أبو أحمد بن عدي فقال: لم أر له شيئاً منكراً.
وسمعت عمر بن سنان: نا حاجب بن سليمان قال: كان مطرف بن مازن قاضي صنعاء، وكان رجلاً صالحاً، فأتاه رجل وقال: حلفت بطلاق امرأتي ثلاثاً أني أخرا على رأسك. فقام ودخل ووضع على رأسه منديلاً، ثم قال للرجل: اصعد واقلل، أو كما قال.
مطهر بن الهيثم الطائي البصري - ق. - روى عن: علقمة بن أبي حمزة الضبعي، وموسى بن علي بن رباح.
وعنه: عباد بن الوليد الغبري، ومحمد بن المثنى، وعبد الرحمن بن محمد بن منصور كزبران، وجماعة.
قال ابن حبان: منكر الحديث.
وقال ابن يونس: متروك.
معاذ بن معاذ بن نصر بن حسان - ع. - الإمام أبو المثنى العنبري التيمي البصري الحافظ، قاضي البصرة.
روى عن: حميد، وسليمان التيمي، وابن عون، وبهز بن حكيم، وعوف، ومحمد بن عمرو، وشعبة، وآخرون.
وعنه: ابناه عبيد الله والمثنى، وأحمد، وإسحاق، وبندار، وإسحاق بن موسى، وعبد الله بن هاشم الطوسي، وسعدان بن نصر، وخلق كثير.
قال أحمد بن حنبل: إليه المنتهى في التثبت بالبصرة. ما رأينا أحداً أعقل منه.
وقال يحيى بن سعيد القطان: ما بالبصرة ولا بالكوفة ولا بالحجاز أثبت من معاذ بن معاذ.
قلت: كان من أقران القطان.
قال النسائي: ثقة ثبت.
وقال ابن معين، وأبو حاتم: ثقة.

قلت: يحيى القطان أسن منه بشهرين.
قال أحمد بن حنبل: ولد معاذ بن معاذ سنة ست عشرة ومائة.
وقال المدائني: كان جده نصر والياً لخالد القسر بإصطخر، ومعاذ بن نصر مات في حياة نصر سنة تسع عشرة ومائة.
قلت: مات معاذ بن معاذ في ربيع الآخر سنة ست وتسعين ومائة.
؟معاذ بن هشام بن أبي عبد الله الدستوائي - ع. - البصري الحافظ.
عن: أبيه، وابن عون، وأشعث بن عبد الملك، وغيرهم.
وعنه: أحمد بن حنبل، وإسحاق، وبندار، وابن المديني، ومحمد بن إسماعيل بن أبي سمينة، وعمرو الفلاس، وأبو سعيد الأشج، ومحمد بن المثنى، وإسحاق الكوسج، ويزيد بن سنان البصري، وجماعة.
قال ابن عدي: ربما يغلط وأرجو أنه صدوق.
وروى عباس، عن ابن معين: صدوق، وليس بحجة.
وقال عباس بن عبد العظيم الحافظ: كان عنده، عن أبيه، عشرة آلاف حديث.
قلت: وفاته في ربيع الآخر سنة مائتين.
معروف الكرخي. هو زاهد العراق، وشيخ الوقت.
أبو محفوظ معروف بن الفيرزان، وقيل ابن فيروز، من أهل كرخ بغداد.
وقيل: كنيته أبو الحسن.
وكان أبوه من أعمال واسط من الصابئة.
وعن أبي علي الدقاق قال: كان أبواه نصرانيين فأسلماه إلى مؤدب نصراني، فكان يقول له: قل ثالث ثلاثة، فيقول معروف: بل هو الواحد. فيضربه. فهرب، فكان أبواه يقولان: ليته رجع. ثم أسلم أبواه.
وذكر السلمي أن معروماً داوود الطائي ولم يصح أنبأنا المسلم بن علان، ومؤمل البالسي قالا: أنا الكندي، أنا الشيباني، أنا الخطيب، أنا ابن رزق، ثنا عثمان بن أحمد، ثنا يحيى بن أبي طالب، أنا معروف الكرخي: حدثني الربيع بن صبيح، عن الحسن، عن عائشة قالت: لو أدركت ليلة القدر ما سألت الله إلا العفو والعافية.
أخبرنا محمد بن علي السلمي، أنا البهاء عبد الرحمن بن إبراهيم، أنا تجني الوهبانية، أنا الحسين بن طلحة، أنا أبو الحسن بن رزقويه، أنا إسماعيل الصفار، نا زكريا بن يحيى بن أسد المروزي، ثنا معروف الكرخي قال: قال بكر بن خنيس: إن في جهنم لوادياً تتعوذ جهنم من ذلك الوادي كل يوم سبع مرات. وإن في الوادي لجباً يتعوذ الوادي وجهنم من ذلك الجب كل يوم سبع مرات. وإن في الجب لحية يتعوذ الجب والوادي وجهنم من تلك الحية كل يوم سبع مرات. يبدأ بفسقه حملة القرآن، فيقولون: أي رب بديء بنا قبل عبدة الأوثان ؟! قيل لهم: ليس من يعلم كمن لا يعلم.
وقد روى معروف عن بكر بن خنيس، وابن السماك شيئاً يسيراً، وعن: الربيع بن صبيح.
روى عنه: خلف البزار، وزكريا بن حيى المروزي، ويحيى بن أبي طالب، وغيرهم.
وقد ذكر معروف عند أحمد بن حنبل فقالوا: قصير العلم. فقال للقائل: أمسك، وهل يراد من العلم إلا ما وصل إليه معروف ؟.
قال إسماعيل بن شداد: قال لنا سفيان بن عيينة: ما فعل ذلك الحبر الذي فيكم ببغداد ؟.
قلنا: من هو ؟.
قال: أبو محفوظ، معروف !.
قلنا: بخير.
قال: لا يزال أهل تلك المدينة بخير ما بقي فيهم.
وقال السراج، أنا أبو بكر بن أبي طالب قال: دخلت مسجد معروف، فخرج وقال: حياكم الله بالسلام، ونعمنا وإياكم بالأحزان. ثم أذن، فارتعد ووقف شعره، وانحنى حتى كاد يسقط.
وعن معروف قال: إذا أراد الله بعبد شراً أغلف عنه باب العمل، وفتح عليه باب الجدل.
وقال جشم بن عيسى: سمعت عمي معروف بن الفيرزان يقول: سمعت بكر بن خنيس يقول: كيف تتقي وأنت لا تدري ما تتقي ؟ رواها أحمد الدورقي عن معروف قال: ثم يقول معروف: إذا كنت لا تحسن تتقي أكلت الربا، ولقيت المرأة فلم تغض طرفك، ووضعت سيفك على عاتقك، إلى أن قال: ومجلسي هذا ينبغي أن يتقى، ومجيئكم معي من المسجد ينبغي لنا أن نتقيه، فإنه فتنةٌ للمتبوع، وذلةٌ للتابع.
وعن معروف، وبعث إليه رجل بعشرة دنانير فلم يأخذها. ومر سائل فأعطاها له.
وقيل: كان يبكي ثم يقول: يا نفس كم تبكين، أخلصي تخلصي.
وقيل: سأله رجل: يا أبا محفوظ كيف تصوم ؟ فبقي يغالطه ويقول: صوم نبينا صلى الله عليه وسلم كان كذا، وصوم داوود كان كذا. فألح عليه فقال: أصبح دهري صائماً، فمن دعاني أكلت، ولم أقل إني صائم.
وقيل: قص إنسان شارب معروف وهو يسبح فقال: كيف أقص وأنت تسبح ؟ فقال: أنت تعمل وأنا أعمل.
وقال رجل: حضرت معروفاً، فاغتاب رجلٌ رجلاً عنده، فقال: أذكر القطن إذا وضع على عينيك.

وعنه قال: ما أكثر الصالحين، وما أقل الصادقين.
وعنه قال: من كابر الله صرعه، ومن نازعه قمعه، ومن ماكره خدعه، ومن توكل عليه منعه، ومن تواضع له رفعه وعنه: كلام العبد فيما لا يعنيه خذلان من الله.
وقيل جاءه ملهوف وقال: ادع لي أن يرد الله علي كيسي، سرق منه ألف دينار. فقال: ماذا أدعو ما زويته عن أنبيائك وأوليائك، فرده عليه.
وقيل: إنه أنشد مرة في السحر:
ما يضرّ الذّنوب لو اعتقتني ... رحمةً لي، فقد علاني المشيب
وعنه قال: من لعن إمامه حرم عدله.
وعن محمد بن منصور الطوسي قال: قعدت مرة إلى جنب معروف، فلعله قال: واغوثاه بالله عشرة آلاف مرة. وتلا: " إذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ " .
وعن ابن شيرويه: قلت لمعروف: بلغني أنك تمشي على الماء. قال: ما وقع هذا، ولكن إذا هممت بالعبور جمع لي طرفا النهر فأتخطاه.
أبو العباس بن مسروق: نا محمد بن منصور الطوسي قال: كنت عند معروف، ثم جئت وفي وجهه أثر. فسأله رجلٌ عن الأثر فقال: سل عما يعنيك عافاك الله. فألح عليه وأقسم عليه، فتغير ثم قال: صليت البارحة هنا، واشتهيت أن أطوف بالبيت، فمضيت إلى مكة فطفت، وجئت لأشرب من زمزم، فزلقت، فأصاب وجهي هذا.
وقال ابن مسروق: نا يعقوب ابن أخي معروف قال: قالوا لمعروف: استسق لنا، وكان يوماً حاراً، فقال: ارفعوا ثيابكم. قال: فما استتموا رفع ثيابهم حتى مطروا. وقد استجاب الله لمعروف في غير ما قضية.
وقد أفرد ابن الجوزي كتاباً في مناقبه.
وقال عبيد بن محمد الوراق: مر معروف وهو صائم بسقاء يقول: رحم الله من شرب، فشرب رجاء الرحمة.
وقد حكى السلمي شيئاً منكراً، وهو أن معروفاً كان يحجب علي بن موسى الرضا، قال: فكسروا ضلع معروفٍ فمات.
فهذا إن صح، يكون حاجبٌ اسمه باسم معروف.
وعن إبراهيم الحربي قال: قبر معروف الترياق المجرب.
يريد الدعاء عنده، لأن البقاع المباركة يستجاب فيها الدعاء. كما أن الدعاء في المساجد وفي السحر أفضل. ودعاء المضطر مجابٌ في كل مكان.
قال محمد بن عبيد الله بن المنادي، وثعلب: مات معروف سنة مائتين.
وقال عبد الرزاق بن منصور: سنة إحدى ومائتين.
وشد يحيى بن أبي طالب فقال: مات سنة أربعٍ ومائتين.
وقال أبو بكر الخطيب: الصحيح سنة مائتين، رحمه الله ورضي عنه.
معمر بن سليمان الرقي - د. ت. ن. ق. - أبو عبد الله النخعي.
عن: خصيف، وإسماعيل بن أبي خالد، وحجاج بن أرطأة، وزيد بن حبان الرقي، وطائفة.
وعنه: أبو عبيد، وأحمد بن حنبل، وأبو بكر بن أبي شيبة، وعلي بن حجر، وأبو سعيد الأشج، وسعدان بن نصر، وجماعة.
وثقه ابن معين.
وذكره أحمد فذكر من فضله وهيبته.
وقال أبو عبيد: كان من خير من رأيت.
قلت: مات في شعبان سنة إحدى وتسعين ومائة.
وقع لي من عواليه.
معن بن عيسى بن يحيى بن دينار بن عبد الله الأشجعي - ع. - مولاهم المدني القزاز الحافظ أبو يحيى، أحد الأعلام.
كان صاحب حانوت وأجراء ينسجون له القز.
روى عن: ابن أبي ذئب، ومالك، وأبي بن عباس بن سهل، وأبي الغصن ثابت بن قيس، وزهير بن محمد، وسعيد بن السائب الطائفي، وهشام بن سعد، ومعاوية بن صالح، وموسى بن علي، وإبراهيم بن طهمان، وطبقتهم.
ولزم مالكاً زماناً، وكان من خيار أصحابه ومتقنيهم ومفتيهم.
روى عنه: أحمد بن خالد، وإبراهيم بن المنذر الحزامي، وأبو خيثمة، وهارون الحمال، ويونس بن عبد الأعلى، وخلق سواهم.
قال أبو حاتم: هو أوثق أصحاب مالك وأثبتهم.
وقال ابن سعد: كان يعالج القز بالمدينة، وله غلمان حاكة.
وقيل: كان مالك يتكيء على يده في خروجه إلى المسجد، حتى كان يقال له: عصا مالك.
وقال أبو حاتم أيضاً: هو أحب إلي من ابن وهب.
أخبرنا أحمد بن إسحاق، أنا أحمد بن يوسف، والفتح بن عبد الله قال: أنا محمد بن عمر العاصي، أنا أحمد بن محمد بن النقور، أنا علي بن عمر الحربي، نا أحمد بن الحسن الصوفي، نا يحيى بن معين، نا معن، عن مالك، عن هشام بن عروة، عن أبيه، عن عائشة قالت: إن رسول الله صلى الله عليه وسلم لم يكن يصافح امرأةً قط. أخرجه النسائي في كتاب مالك من تأليفه، عن معاوية بن صالح، عن ابن معين. فوقع لنا عالياً جداً.
توفي معن في شوال سنة ثمانٍ وتسعين ومائة.

المغيرة بن سلمة - م. د. ن. ق. - أبو هشام المخزومي البصري.
عن: أبان العطار، ونافع بن عمر، والقاسم بن المفضل الحداني.
وعنه: إسحاق بن راهويه، وإسحاق الكوسج، وبندار، وعلي بن المديني، ومحمد بن عبد الله المخرمي.
قال ابن المديني: ما رأيت قرشياً أفضل منه، ولا أشد تواضعاً. أخبرني بعض جيرانه: كان يصلي طول الليل، رضي الله عنه.
قلت: مات سنة مائتين.
ورخه البخاري، واستشهد به في الصحيج.
وقال يعقوب بن شيبة: كان ثقة ثبتاً.
المفضل بن صالح الكوفي. أبو جميلة الدلال النخاس.
عن: زياد بن علاقة، وابن المنكدر، وعمرو بن دينار، وجماعة.
وعنه: محمد بن عمر بن الوليد الكندي، ومحمد بن إسماعيل الأحمسي، وأحمد بن بديل، ومحمد بن عبيد المحاربي، وآخرون.
وعمر دهراً.
قال البخاري: منكر الحديث.
وقال ابن حبان: يروي المقلوبات عن الثقات حتى يتهمه القلب.
وقال الترمذي: ليس بذاك الحافظ.
منصور بن عبد الحميد بن راشد. أبو رياح.
عن: أنس بن مالك، وابن عمر، وأبي أمامة.
وعن: طاووس اليماني، وعدة.
حدث بمرو عنهم قبيل المائتين.
وعنه: معاذ بن أسد، وسلمة بن سليمان المروزيان، ويحيى بن خالد البلخي، وعبد الله بن مثنى الحلمي، وغيرهم.
ليس بثقة. وهاه ابن حبان.
وقال ابن عساكر في سباعياته: ذكر هبة الله بن فاخر السجزي هذا، وأن الرواية لا تحل عنه.
منصور بن عمار بن كثير. أبو السري السلمي الخراساني.
ويقال إنه بصري.
كان زاهداً، واعظاً، كبير الشأن.
روى عن: الليث، وابن لهيعة، والمنكدر بن محمد، ومعروف الخياط، والهقل بن زياد، وبشير بن طلحة، وآخرين.
وعنه: ابناه سليم، وداود، وزهير بن عباد الرؤآسي، ومحمد بن جعفر الأحول، وأحمد بن منيع، وعلي بن خشرم، ومنصور بن الحارث، وعبد الرحمن بن يونس الرقي، وغيرهم.
وكان إليه المنتهى في بلاغة الموعظة وتحريك القلوب إلى الله.
أقام ببغداد مدة، ووعظ بها وبالشام ومصر. وسار ذكره وبعد صيته.
قال أبو حاتم: صاحب مواعظ ليس بالقوي.
وقال ابن عدي: منكر الحديث.
وقال الدارقطني: له أحاديث لا يتابع عليها.
قال ابن يونس: قص بمصر على الناس، وسمعه الليث فأعجبه ووصله بألف دينار.
وقد حدث عنه أيضاً: يحيى بن بكير، وسعيد بن عفير.
ما قص على الناس أحدٌ مثله.
أبو شعيب الحراني: نا علي بن خشرم: قال منصور بن عمار: لما قدمت مصر كانوا في قحط، فلما صلوا الجمعة ضجوا بالبكاء والدعاء. فحضرتني نيةٌ، فصرت إلى الصح وقلت: يا قوم تقربوا إلى الله بالصدقة، فما تقرب إليه بأفضل منها. ثم رميت بكسائي وقلت: اللهم هذا كسائي وهو جهدي. فتصدقوا حتى جعلت المرأة تلقي خرصها، حتى فاض الكساء من أطرافه، ثم هطلت السماء ومطرنا. فخرج الناس في الطين والمطر، فدفعت، يعني الصدقات، إلى الليث وابن لهيعة، فنظرا إلى كثرة المال فقال أحدهما لصاحبه: لا يحرك. ووكلوا به الثقات حتى أصبحوا. فرحت أنا إلى الإسكندرية، فبينا أنا أطوف على حصنها إلى رجلٌ يرمقني، فقلت: ما لك ؟ قال: أنت المتكلم يوم الجمعة ؟ قلت: نعم ! قال: إنك صرت فتنة. قالوا: ذاك الخضر دعا، فاستجيب له.
قلت: بل أنا العبد الخاطيء. فقدمت مصر، فلقيت الليث فلما نظر إلي قال: أنت المتكلم يوم الجمعة ؟ قلت: نعم !.
فأقطعني خمسة عشر فداناً، وصرت إلى ابن لهيعة فأقطعني خمسة فدادين.
علي بن خشرم: نا منصور ح وأبو داوود، عن قتيبة، عن منصور قال: قدمت مصر وبها قحط، فتكلمت، فبذلوا صدقات كثيرة. فأتي بي إلى الليث فقال: ما حملك على أن تكلمت ببلدنا بغير أمرنا.
قلت: أصلحك الله، أعرض عليك، فإن كان مكروهاً نهيتني.
قال: تكلم. فتكلمت، فقال: قم، لا يحل أن أسمع هذا وحدي.
قال: وأخرج إلي بعد هذا حلية قيمتها ثلاثمائة دينار.
ثم لما خرج الناس ناولني كيساً فيه ألف دينار، وقال: لا تعلم به ابني فتهون عليه.
وقال أبو حاتم: نا سليم بن منصور، نا أبي قال: أعطاني الليث ألف دينار.
قال علي بن خشرم: سمعت منصوراً يقول: المتكلمون ثلاثة: الحسن البصري، وعمر بن عبد العزيز، وعون بن عبد الله. قلت: فأنت الرابع.
وقيل: إن الرشيد لما سمع وعظه قال: من أين تعلمت هذا ؟ قال: تفل في في النبي صلى الله عليه وسلم في النوم وقال: يا منصور قل.

السراج: نا أحمد بن موسى الأنصاري قال: قال منصور بن عمار: حججت فبت بالكوفة، فخرجت في الظلماء فإذا بصارخٍ يقول: إلهي وعزتك ما أردت بمعصيتي مخالفتك، ولقد عصيتك وما أنا بنكالك جاهل، ولكن خطيئة عرضت أعانني عليها شقائي، وغرني سترك، والآن من ينقذني ؟ فتلوت هذه الآية " قُوا أنْفُسَكُمْ وَأهْلِيكُمْ نَاراً وَقُودُهَا النَّاسُ وَالحِجَارَةُ " فسمعت دكدكةً، فلما كان من الغد مررت هناك، فإذا بجنازةٍ، وإذا عجوز تقول: مر البارحة رجلٌ فتلا آيةً، فتفطرت مرارته، فوقع ميتاً.
قال أبو بكر، وعثمان ابنا أبي شيبة: كنا عند ابن عيينة فجاء منصور بن عمار فسأله عن القرآن، فزبره وأشار بالعكاز إليه. وانتهره. فقيل: يا أبا محمد إنه عابد.
قال: ما أرى إلا شيطاناً.
قال منصور: دخلت على سفيان بن عيينة، فحدثني ووعظته، فلما أثارت الأحزان دموعه رفع رأسه وردها في عينيه، فقلت: هلا أسبلتها إسبالاً، وتركتها تجري سجالاً.
قال: إن الدمعة إذا بقيت كان أبقى للحزن في الجوف.
قال سليم بن منصور: كتب بشر المريسي إلى أبي: أخبرني عن القرآن. فكتب إليه: عافانا الله وإياك، وجعلنا من أهل السنة، فإن يفعل فأعظم بها منة، وإلا فهي الهلكة. نحن نرى أن الكلام في القرآن بدعة تشارك فيها السائل والمجيب. تعاطى السائل ما ليس له، وتكلف المجيب ما ليس عليه. وما أعرف خالقاً إلا الله، وما دونه مخلوق، والقرآن كلام الله. فانته بنفسك وبالمختلفين فيه معك إلى أسمائه التي سماه الله بها، ولا تسم القرآن باسمٍ من عندك، فتكون من الضالين.
رواها أبو الحسن الميموني، وغيره، عن سليم.
أبو علي الكوكبي: نا حريز بن أحمد بن أبي داوود: حدثني سلمويه بن عاصم قال: كتب بشر إلى منصور بن عمار يسأله عن قوله: " الرَّحْمنُ عَلَى العَرْشِ اسْتَوَى " كيف استوى ؟.
فكتب إليه: استواؤه غير محدود، والجواب فيه تكلف، مساءلتك عنه بدعة، والإيمان بجملة ذلك واجب.
عن عبدك العابد قال: قيل لمنصور بن عمار: تتكلم بهذا الكلام، ونرى منك أشياء ؟ قال: احسبوني درة وجدتموها على كناسة.
وعن بشر الحافي أنه كتب إلى منصور بن عمار أن اكتب إلي بما من الله علينا.
فكتب إليه: يا أخي، قد أصبحنا في نعمٍ لا نحصيها في كثرة ما نعصي. فلا أدري كيف أشكره بجميل ما نشر، أو قبيح ما ستر.
قلت: ساق ابن عدي لمنصور تسعة أحاديث منكرة.
وروي أنه رئي بعد موته فقيل: ما فعل الله بك ؟.
قال: غفر لي وقال: يا منصور قد غفرت لك على تخليطك، إلا أنك تحوش الناس إلى ذكري.
وقيل هذا لأبي العتاهية:
إنّ يوم الحساب يومٌ عسيرٌ ... ليس للظّالمين فيه مجير
فاتّخذ عدّةً لمطلع القب ... ر وهول الصّراط يا منصور.
منصور بن وردان الأسدي الكوفي عن: أبان بن تغلب، وعلي بن عبد الأعلى الثعلبي.
وعنه: أحمد بن حنبل، وعلي بن محمد الطنافسي، وابن نمير، والحسن بن محمد الزعفراني.
وثقه أحمد.
وله سمي في طبقة منصور بن المعتمر.
وقال بعض الحفاظ: إن صاحب الترجمة لا يحتج به، بل هو صويلح مؤرج بن عمرو السدوسي البصري النحوي. أبو فيد، أحد أئمة العربية واللغة.
أخذ عن: أبي عمرو بن العلاء، وشعبة، والخليل بن أحمد.
وسكن نيسابور وبث بها علومه، وأخذ عنه أهلها، وصنف غريب القرآن.
أخذ عن: أحمد بن خالد الذهلي، وخليل بن أسد، وغيرهما.
وكان يقول: اسمي وكنيتي غريبان. تقول العرب: أرت بين القوم، إذا حرشت بينهم.
والفيد ورد الزعفران، وفاد الرجل فيداً: مات.
توفي أبو فيد سنة خمسٍ وتسعين ومائة.
موسى بن إبراهيم بن كثير الأنصاري الحزامي المدني - ت. ق. - عن: طلحة بن خراش، ويحيى بن عبد الله بن أبي قتادة.
وعنه: إبراهيم بن المنذر الحزامي، وعبده بن عبد الله الصفار، وعلي بن المديني، ودحيم، ويحيى بن حبيب بن عربي.
صدوق، مقل.
موسى بن طارق - ن. - ابو قرة الزبيدي، قاضي زبيد وعالمها.
روى عن: عبيد الله بن عمير، وموسى بن عقبة، وابن جريج، وأيمن بن نابل، وأخذ القراءة عن: نافع بن أبي نعيم.
وصنف السنن.
روى عنه: أحمد، وإسحاق، وصامت بن معاذ، وأبو جمة محمد بن يوسف الزبيدي.
قال أبو حاتم: محله الصدق.
موسى بن عبد الله بن حسن بن الحسن بن علي بن أبي طالب.

أبو الحسن الهاشمي العلوي المدني.
أخو محمد وإبراهيم اللذين حاربا المنصور.
روى عن: أبيه.
وعنه: عبد العزيز الدراوردي مع تقدمه، ومروان بن محمد الطاطري، وإبراهيم بن عبد الله الهروي، وسلمة بن بشر، وولده عبد الله بن موسى.
اختفى مدةً بالبصرة بعد قتل أخويه، ثم أخذ فحمل إلى المنصور، فضربه سبعين سوطاً، ثم عفا عنه.
قال أبو بكر الخطيب: روى شيئاً كثيراً عن أبيه.
وقال يحيى بن معين: قد رأيته وهو ثقة.
وقال البخاري: فيه نظر.
وقيل: إنه امتنع من التحديث، وله شعر حسنٌ سائر.
موسى بن يحيى بن خالد بن برمك. من كبار أمراء الدولة، ولاه الرشيد إمرة الشام في أيام فتنة أبي الهيذام، فقدم وأصلح بين القيسية واليمانية.
وكان شاباً شجاعاً كافياً ذا دهاء ورأي. عزم المأمون أن يوليه ثغر السند لشجاعته.
حكى عنه: ابنه هارون، والأصمعي، وعلي بن المديني.
ولا أعلم متى توفي.
مؤمل بن عبد الرحمن بن العباس البصري. أبو العباس.
حدث بمصر عن: حميد الطويل، وعون، وابن عجلان، وأبي أمية بن يعلى.
وعنه: أبو يحيى الوتار، وعبد الغني بن عبد العزيز العسال، وعمرو بن سوار، ومحمد بن عبد الله بن ميمون، وآخرون.
عداده في الضعفاء.
قال أبو حاتم: ضعيف.
وقال ابن عدي: عامة حديثه غير محفوظ.
ميسرة بن عبد ربه التستري. عن: سفيان الثوري، وموسى بن عبيدة، وابن جريج.
وعنه: يحيى بن يزيد الخواص، وعمر بن مطر السكسكي.
قال البخاري: يرمى بالكذب.
وقال النسائي: متروك الحديث قلت: هو واضع كتاب العقل، وقد تقدم ذكره أيضاً.
حرف النون
نصر بن باب. أبو سهل الخراساني.
سمع: أبا إسحاق السبيعي، وإسماعيل بن أبي خالد، وداوود بن أبي هند.
وعنه: علي بن المديني، وأحمد بن حنبل، ومحمد بن رافع، ومحمد بن يزيد السلمي، وعلي بن سلمة، وأهل نيسابور.
وثقه أحمد.
وقال ابن معين: ليس بشيء.
وقال ابن حبان: لا يحتج به.
وقال البخاري: يرمونه بالكذب.
وقال غير واحد: متروك.
النضر بن كثير - د. ن. - أبو سهل البصري العابد.
عن: عبد الله بن طاووس، وداوود بن أبي هند، ويحيى بن سعيد، وجماعة.
وعنه: أحمد بن حنبل، وعقبة بن مكرم، وأحمد بن إبراهيم الدورقي، وعمر بن شبه.
وقال الفلاس: كان يعد من الأبدال.
وقال أحمد: ضعيف الحديث.
وقال البخاري: عنده مناكير.
حرف الهاء
هارون بن أبي عيسى - ن. - روى السيرة النبوية عن إبن إسحاق.
قال البخاري: يخطيء عن غير إبن إسحاق.
قلت: حدث عنه ابنه عبد الله، ومعلى بن أسد.
هارون الرشيد. أمير المؤمنين أبو جعفر بن محمد المهدي ابن المنصور أبي جعفر عبد الله بن محمد بن علي بن عبد الله بن عباس العباسي البغدادي.
استخلف بعهدٍ من أبيه سنة سبعين ومائة عند موت أخيه الهادي.
حدث عن: أبيه، وجده المنصور، ومبارك بن فضالة.
روى عنه: ابنه المأمون، وغيره.
وكان من أميز الخلفاء، وأجل ملوك الدنيا.
وكان كثير الغزو والحج كما قيل فيه:
فمن يطلب لقاك أو يرده ... فبالحرمين أو أقصى الثغور
مولده بالري حين كان أبوه أميراً عليها وعلى خراسان، في سنة ثمانٍ وأربعين ومائة. وأمه أم ولد اسمها الخيزران.
وكان أبيض طويلاً جميلاً مليحاً، مسمناً، فصيحاً، له نظر في العلم والآداب، وقد وخطه الشيب.
أغزاه والده أرض الروم وهو ابن خمس عشرة سنة.
وبلغني أنه كان يصلي في خلافته في اليوم مائة ركعة إلى أن مات. ويتصدق كل يوم من صلب ماله بألف درهم، فالله أعلم.
وكان يحب العلم وأهله، ويعظم حرمات الإسلام، ويبغض المراء في الدين، والكلام في معارضة النص.
وكان يبكي على نفسه وعلى إسرافه وذنوبه، سيما إذا وعظ.
وكان يحب المديح ويجيز عليه الأموال الجزيلة الجليلة.
وله: شعرٌ يروق.
دخل عليه مرةً ابن السماك الواعظ، فبالغ في احترامه، فقال له ابن السماك: تواضعك في شرفك أشرف من شرفك. ثم وعظه فأبكاه.
وقد وعظه الفضيل بن عياض حتى جعل يشهق بالبكاء. وكان هو أتى بنفسه إلى بيت الفضيل.
ومن محاسنه أنه لما بلغه موت ابن المبارك جلس للعزاء، وأمر الأعيان أن يعزوه في ابن المبارك.

قال نفطويه في تاريخه: حكى بعض أصحاب الرشيد أن الرشيد كان يصلي في اليوم مائة ركعة، لم يتركها إلا لعلة. وكان يقتفي آثار جده أبي جعفر، إلا في الحرص والبخل.
قال أبو معاوية الضرير: ما ذكرت النبي صلى الله عليه وسلم بين يدي الرشيد إلا قال: صلى الله على سيدي. وحدثته بحديثه صلى الله عليه وسلم: وددت أني أقاتل في سبيل الله فأقتل ثم أحيى ثم أقتل، فبكى حتى انتحب.
وعن خرزاذ القائد قال: كنت عند الرشيد، فدخل أبو معاوية الضرير، وعنده رجل من وجوه قريش، فذكر أبو معاوية حديث: احتج آدم وموسى، فقال القرشي: فأين لقيه ؟ فغضب الرشيد وقال: النطع والسيف، زنديق يطعن في حديث النبي صلى الله عليه وسلم. فما زال أبو معاوية يسكنه ويقول: يا أمير المؤمنين كانت منه بادرة، حتى سكن.
وعن أبي معاوية قال: أكلت مع الرشيد يوماً، ثم صب على يدي رجلٌ لا أعرفه. ثم قال الرشيد: تدري من يصب عليك ؟ قلت: لا !.
قال: أنا، إجلالاً للعلم.
وقال منصور بن عمار: ما رأيت أغزر دمعاً عن الذكر من ثلاثة: الفضيل بن عياض، والرشيد، وآخر.
وقال عبيد الله القواريري: لما لقي الرشيد فضيلاً قال له: يا حسن الوجه، أنت المسؤول عن هذه الأمة.
ثنا ليث، عن مجاهد: " وَتَقَطَّعَتْ بِهِمُ الأسْبَابُ " قال: الوصل التي كانت بينهم في الدنيا. فجعل هارون يبكي ويشهق.
قال الأصمعي: قال لي الرشيد: يا أصمعي، ما أغفلك عنا، وأجفاك لنا ؟ قلت: والله يا أمير المؤمنين، ما ألاقتني بلادٌ بعدك حتى أتيتك. فسكت، فلما تفرق الناس قال: اجلس، فلم يبق سوى الغلمان، ما ألاقتني ؟.
فقال الأصمعي:
كفّاك كفّ ما تليق بدرهم ... جوداً وأخرى تعط بالسّيف الدّما
فقال: أحسنت، وهكذا فكن، وقرنا في الملأ، وعلمنا في الخلاء. وأمر لي، بخمسة آلاف دينار. رواها أبو حاتم عنه.
قال الثعالبي في كتاب لطائف المعارف: قال الصولي: خلف الرشيد مائة ألف ألف دينار.
قال الثعالبي: وحكى غيره أن الرشيد خلف من الأثاث والعين والورق والجواهر والدواب ما قيمته مائة ألف ألف دينار وخمسة وعشرون ألف دينار.
وفي مروج المسعودي قال: رام الرشيد أن يوصل ما بين بحر الروم وبحر القلزم مما يلي الفرما، فقال له يحيى بن خالد البرمكي: كان يختطف الروم الناس من المسجد الحرام وتدخل مراكبهم إلى الحجاز، فتركه.
وروي عن إسحاق الموصلي أن الرشيد أجازه مرة بمائتي ألف درهم.
وعن العباس بن الأحنف أن الرشيد قال في خطية له من أشعاره:
أما يكفيك أنّك تملكيني ... وأنّ الناس كلّهم عبيدي
وأنّك لو قطعت يدي ورجلي ... لقلت من الهوى أحسنت زيدي.
قال عبد الرزاق بن همام: كنت مع الفضيل بمكة، فمر هارون، فقال فضيل: الناس يكرهون هذا، وما في الأرض أعز علي منه، لو مات لرأيت أموراً عظاماً.
قال الجاحظ: اجتمع للرشيد ما لم يجتمع لغيره: وزراؤه البرامكة، وقاضيه أبو يوسف، وشاعره مروان بن أبي حفصة، ونديمه العباس بن محمد عم أبيه، وحاجبه الفضل بن الربيع أتيه الناس وأعظمهم، ومغنيه إبراهيم الموصلي، وزوجته زبيدة.
ويروى أن الرشيد أعطى سفيان بن عيينة مرة مائة ألف. وأخبار الرشيد يطول شرحها. ومحاسنها جمة، وله أخبار في اللهو واللذات المحظورة والغناء، والله يسامحه.
قال أبو محمد بن حزم: أراه كان لا يشرب النبيذ المختلف فيه إلا الخمر المتفق على تحريمها، ثم جاهر بها جهاراً قبيحاً.
قلت: توفي في الغزو بمدينة طوس من خراسان في ثالث شهر جمادى الآخرة سنة ثلاثٍ وتسعين ومائة، وصلى عليه ابنه صالح، ودفن بطوس، رحمه الله.
عاش خمساً وأربعين سنة.
هاشم بن أبي بكر بن عبد الرحمن القرشي التيمي البكري. أبو بكر المدني الفقيه.
ولي قضاء مصر، فقدمها بعد انفصال العمري عنها.
ولاه الأمين في سنة أربع وتسعين ومائة.
وكان قد تفقه بالكوفة على مذهب أبي حنيفة، وكان يتناول النبيذ ولم تطل ولايته.
ومات في المحرم سنة ستٍ وتسعين ومائة هاشم بن القاسم التيمي الكوفي. روى عن: الأعمش.
وعنه: حميد بن الربيع، والعباس بن يزيد البحراني.
هذيل بن ميمون الجعفي الكوفي. عن: يحيى بن أبي أنيسة، ومطرح الشامي.
وعنه: محمد بن الصباح الجرجرائي، وأحمد بن حنبل.

هشام بن سليمان بن عكرمة بن خالد المخزومي المكي - م. ق. - عن: هشام بن عروة، وابن جريج، ويونس بن يزيد الأيلي.
وعنه: إبراهيم بن المنذر، وسعيد بن عبد الرحمن المخزومي، وسويد بن سعيد، ومحمد العدني.
صدوق فيه أدنى شيء، وله أثر في البيوع من البخاري.
هشام بن عبد الله بن عكرمة بن خالد المخزومي المكي. ابن عم الذي قبله من نبلاء الشرفاء.
صحب هشام بن عروة، وكان من خاصته، فأكثر عنه، إلا أنه لم يحدث.
وكان جليل القدر يحتسب، ويأمر بالمعروف، وينهى عن المنكر. ذكر هذا ابن سعد، ثم قال: دخل على الرشيد، فدعا له، - وكلمه بكلامٍ أعجبه، ووعظه، فولاه قضاء المدينة، وأجازه بأربعة آلاف دينار.
وكان سخياً، وصولاً لرحمه.
قلت: كنيته أبو الوليد. وقد غمزه ابن حبان لأجل الحديث الذي أخبرناه أحمد بن محمد الحافظ، وجماعة قالوا: أنا أبو المنجا عبد الله بن عمر. ح، وأنا أحمد بن المؤيد، أنا زكريا العلي قالا: أنا أبو الوقت، أنا يبنى الهرثمية، أنا عبد الرحمن بن أبي شريح، ثنا البغوي، نا مصعب بن عبد الله إملاءً سنة ثمانٍ وعشرين ومائتين: حدثني هشام بن عبد الله، عن عكرمة المخزومي، عن هشام بن عروة، عن أبيه، عن عائشة، أن رسول الله صلى الله عليه وسلم قال: التمسوا الرزق في خبايا الأرض. هذا حديث غريب، تفرد به مصعب، عن هشام.
قال عبد الملك بن حبيب الفقيه: قال لي مطرف بن عبد الله: أتي هشام بن عبد الله وهو قاضي المدينة، ومن صالح قضاتها برجلٍ خبيثٍ معروف باتباع الصبيان، قد لصق بصبي في زحمةٍ حتى أفضى. فجلده أربعمائة سوط وسجنه، فما لبث أن مات.
هشام بن يوسف الصنعاني الفقيه - خ. 4. - أبو عبد الرحمن قاضي صنعاء وعالمها.
روى عن: ابن جريج، ومعمر، والثوري، والقاسم بن فياض، وجماعة.
وعنه: ابن المديني، وإبراهيم بن موسى الفراء، وإسحاق بن راهويه، وابن معين، وعبد الله بن محمد المسندي، وجماعة.
قال ابن معين: هو أثبت من عبد الرزاق في ابن جريج.
وقال أبو حاتم: ثقة متقن.
وروى عبد الله بن أحمد، عن أبيه قال: سمعت بعض أصحابنا قال مرةً: قال يحيى بن معين: كتب لي عبد الرزاق إلى هشام قال: إنك تأتي رجلاً إن كان غيره السلطان، فإنه لم يغير حديثه.
وقال يحيى: مكثنا على باب هشام بن يوسف خمسين يوماً، لا يحدثنا بحديث، نذهب معه إلى باب الأمير.
وقال أحمد: سمعت عبد الرزاق قال: أتاه، يعني يحيى، فأجزره شاةً، وفعل به وفعل.
قال أحمد: هشام ألأم من أن يذبح له.
قلت: توفي سنة سبعٍ وتسعين ومائة.
قال إبراهيم بن موسى الفراء: سمعت هشام بن يوسف يقول: قدم الثوري اليمن، فقال: اطلبوا لي كاتباً سريع الخط. فارتادوني، فكنت أكتب.
قال أبو زرعة: هشام أصح اليمانيين كتاباً.
وقال عبد الرزاق: إن حدثكم القاضي فلا عليكم أن لا تكتبوا عن غيره.
الهيثم بن مروان العنسي. أبو الحكم الدمشقي.
عن: يونس بن ميسرة.
وعنه: هشام بن عمار، ومحمود بن خالد، وأبو همام السكوني، وجماعة.
وعمر دهراً، لم أرد لأحدٍ فيه كلاماً.
محله الصدق.
مات سنة تسعٍ وتسعين ومائة.
حرف الواو
والبة بن الحباب. أبو أسامة الكوفي.
شاعر مشهور، محسن النعت للغزل والخمر على منهاج الشعراء.
وكان بينه وبين أبي العتاهية مهاجاة. وكان أبو نواس يثني على شعره.
ولما مات والبة رثاه أبو نواس.
ورش المقريء. عثمان بن سعيد بن عبد الله بن عمرو بن سليمان.
وقيل: عثمان بن سعيد بن عدي بن غزوان بن داوود بن سابق القبطي المصري المقريء.
إمام القراء أبو سعيد، ويقال: أو عمرو، ويقال: أبو القاسم.
أصله من القيروان، وعداده في موالي آل الزبير بن العوام. ويقال له الرأس.
وشيخه نافع هو الذي لقبه بورش لشدة بياضه.
والورش: شيء يصنع من اللبن.
وقيل: بل لقبه ورشان، باسم طائر معروف. فكان يعجبه هذا اللقب ويقول: استاذي نافع سماني به. ويفتخر بذلك.
وكان في حداثته رأساً في ما قيل، ثم اشتغل وبرع في التلاوة، وانتهت إليه رئاسة الإقراء بالديار المصرية.
وكان بصيراً بالعربية. وكان أبيض أشقر أزرق، سميناً مربوعاً، يلبس ثياباً، قصاراً.
مولده سنة عشر ومائة، وكذا أرخه الأهوازي. وكانت قراءته على نافع في سنة خمس وخمسين ومائة.

قال أبو عمرو الداني: تلا على نافع ختمات كثيرة، ثم رجع إلى مصر.
قلت: قرأ عليه: أبو يعقوب الأزرق، وأحمد بن صالح، وداوود بن أبي طيبة، وأبو الأزهر عبد الصمد بن عبد الرحمن العتقي، ويونس بن عبد الأعلى، وطائفة سواهم.
وقد وقع لي إسند القرآن العظيم من طريقه في غاية العلو: تلوت كتاب الله على سحنون الفقيه، عن قراءته على ابن الصفراوي، عن ابن عطية، عن ابن الفحام، عن ابن نفيس، عن أبي عدي، عن أبي بكر ابن سيف، عن الأزرق، عن ورش، عن نافع، عن خمسة من أصحاب أبي بن كعب، وزيد، عن النبي صلى الله عليه وسلم.
وقد استوفي أخبار ورش في طبقات القراء.
وهو ثبت حجة في القراءة.
مات بمصر في سنة وتسعين ومائة؛ ولا أعلمه روى حديثاً.
؟وكيع بن الجراح بن مليح - ع. - الإمام أبو سفيان الرؤآسي الأعور الكوفي.
أحد الأعلام. ورؤآس بطن من قيس عيلان.
ولد سنة تسع وعشرين ومائة، وأصله من خراسان.
سمع من: الأعمش، وهشام بن عروة، وإسماعيل بن أبي خالد، وابن عون، وابن جريج، وداوود بن يزيد الأودي، وأسود بن شيبان، ويونس بن أبي إسحاق، وهشام بن الغاز، والأوزاعي، وشعبة، والثوري، وإسرائيل، وجعفر بن برقان، وحنظلة بن أبي سفيان، وزكريا بن أبي زائدة، وطلحة بن عمرو المكي، وطلحة بن يحيى التيمي، وفضيل بن غزوان، وموسى بن علي، وهشام الدستوائي، وأبي جناب الكلبي، وخلق.
وعنه: ابن المبارك وهو أكبر منه، وعبد الرحمن بن مهدي، ويحيى بن آدم، والحميدي، ومسدد، وأحمد بن حنبل، وإسحاق، وابن المديني، وابن معين، وأبو خيثمة، وابنا أبي شيبة، وأبو كريب، وعبد الله بن هاشم الطوسي، وإبراهيم بن عبد الله القصار، وأمم سواهم.
وكان رأساً في العلم والعمل.
وكان أبوه الجراح بن مليح بن عدي بن فرس بن جمجمة ناظراً على بيت المال بالكوفة.
وقد أراد الرشيد أن يولي وكيعاً القضاء فامتنع.
قال يحيى بن يمان: لما مات الثوري، جلس وكيع موضعه.
قال القعنبي: كنا عند حماد بن زيد، فلما خرج وكيع قالوا: هذا راوية سفيان.
فقال حماد: إن شئتم قلت: أرجح من سفيان.
وعن يحيى بن أيوب المقابري قال: ورث وكيع من أمه مائة ألف درهم.
وقال الفضل بن محمد الشعراني: سمعت يحيى بن أكثم يقول: صحبت وكيعاً في الحضر والسفر، وكان يصوم الدهر، ويختم القرآن كل ليلة.
قال يحيى بن معين: وكيع في زمانه كالأوزاعي في زمانه.
وقال أحمد بن حنبل: ما رأيت أوعى للعلم ولا أحفظ من وكيع.
وقال أحمد بن سهل بن بحر النيسابوري الحافظ: دخلت على أحمد بن حنبل بعد المحنة، فسمته يقول: كان وكيع إمام المسلمين في وقته.
وروى نوح بن حبيب، عن عبد الرزاق قال: رأيت الثوري ومعمراً ومالكاً، فما رأت عيناي مثل وكيع قط.
وقال ابن معين: ما رأيت أفضل من وكيع. كان يحفظ حديثه، ويقوم الليل، ويسزد الصوم، ويفتي بقول أبي حنيفة.
وكان يحيى القطان يفتي بقول أبي حنيفة أيضاً.
وقال قتيبة: سمعت جريراً يقول: جاءني ابن المبارك.
فقلت: من رجل الكوفة اليوم ؟ فسكت عني ثم قال: رجل المصرين ابن الجراح، يعني وكيعاً.
قال سلم بن جنادة: جالست وكيعاً سبع سنين، فما رأيته بزق، ولا مس حصاة، ولا جلس مجلساً فتحرك. ولا رأيته إلا استقبل القبلة، وما رأيته يحلف بالله.
وقد روى غير واحد أن وكيعاً كان يترخص في شرب النبيذ.
قال إسحاق بن بهلول الحافظ: قدم علينا وكيع، يعني الأنبار، فنزل في المسجد على الفرات. فصرت إليه لأسمع منه. فطلب مني نبيذاً، فجئته به، فأقبل يشرب وأنا أقرأ عليه. فلما نفذ أطفأ السراج، فقلت: ما هذا ؟.
قال: لو زدتنا لزدناك !.
وقال أبو سعيد الأشج: كنا عند وكيع، فجاءه رجل يدعوه، إلى عرس فقال: أثم نبيذ ؟ قال: لا ! قال: لا نحضر عرساً ليس فيه نبيذ.
قال: فإني آتيكم به. فقام.
قال ابن معين: سأل رجل وكيعاً أنه شرب نبيذاً، فرأى في النوم كأن رجلاً يقول له: إنك شربت خمراً. فقال وكيع: ذاك الشيطان.
وقال نعيم بن حماد: سمعت وكيعاً يقول: هو عندي أحل من ماء الفرات.
ويروى عن وكيع أن رجلاً أغلظ له، فدخل بيتاً فعقر وجهه ثم خرج إلى الرجل وقال: زد وكيعاً بذنبه. فلولاه ما سلطت عليه.

وقال إبراهيم بن شماس: لو تمنيت كنت أتمنى عقل ابن المبارك وورعه، وزهد فضيل ورقته، وعبادة وكيع وحفظه، وخشوع عيسى بن يونس، وصبر حسين الجعفي.
وقال نصر بن المغيرة البخاري: سمعت إبراهيم بن شماس يقول: رأيت أفقه الناس وكيعاً، وأحفظ الناس ابن المبارك، وأورع الناس فضيل بن عياض.
وقال مروان بن محمد الطاطري: ما رأيت فيمن رأيت أخشع من وكيع. وما وصف لي أحد قط إلا رأيته دون الصفة، إلا وكيعاً، فإني رأيته فوق ما وصف لي.
قال سعيد بن منصور: قدم وكيع مكة، وكان سميناً، فقال له الفضيل بن عياض: ما هذال السمن وأنت راهب العراق ؟.
قال: هذا من فرحي بالإسلام ! فأفحمه.
وقال محمد بن عبد الله بن عمار: ما كان بالكوفة في زمان وكيع أفقه ولا أعلم بالحديث منه.
وقال أبو داوود: ما رؤي لوكيع كتاب قط، ولا لهشيم، ولا لحماد، ولا لمعمر.
قال أحمد بن حنبل: ما رأت عيني مثل وكيع قط. يحفظ الحديث، ويذاكر بالفقه، فيحسن مع ورع واجتهاد. ولا يتكلم في أحد.
قال حماد بن مسعدة: قد رأيت سفيان الثوري، فما كان مثل وكيع.
وقال أحمد أيضاً: ما رأيت أوعى للعلم من وكيع. كان حافظاً.
وقال ابن أبي خيثمة، وغيره: سمعنا يحيى بن معين يقول: من فضل عبدر الرحمن بن مهدي على وكيع فعليه، وذكر اللعنة.
قلت: ما أدري ما عذر يحيى في هذا اللعن.
وقال أبو حاتم: وكيع أحفظ من ابن المبارك.
وقال أحمد بن حنبل: عليكم بمصنفات وكيع.
وقال علي بن المديني: كان وكيع يلحن، ولو حدثت عنه بألفاظه لكان عجباً.
كان يقول: عن عيثة.
وروى أبو هشام الرفاعي، وغيره، عن وكيع قال: من زعم أن القرآن مخلوق فقد كفر.
قال وكيع: الجهر بالبسملة بدعة. سمعها أبو سعيد الأشج منه.
قال أحمد بن زهير: نا محمد بن يزيد: حدثني حسين أخو زيدان قال: كنت مع وكيع، فأقبلنا جميعاً من المصيصة أو طرسوس فأتينا الشام. فما أتينا بلداً، إلا استقبلنا وإليها، وشهدنا الجمعة بدمشق. فلما سلم الإمام أطافوا بوكيع، فما انصرف إلى أهله. فحدثت به مليحاً ولده فقال: رأيت في جسده آثاراً خضراء مما زحم.
قال الفضل بن عنبسة: ما رأيت مثل وكيع من ثلاثين سنة.
محمود بن غيلان: سمعت وكيعاً يقول: اختلفت إلى الأعمش سنتين.
قال ابن راهويه: حفظي وحفظ ابن المبارك تكلف. وحفظ وكيع أصلي. قام وكيع واستند وحدث بسبعمائة حديث حفظاً.
وقال محمود بن آدم: تذاكر بشر بن السري ووكيع ليلة وأنا أراهما من العشاء، إلى أن نودي بالصبح. فقلت لبشر: كيف رأيته ؟.
قال: ما رأيت أحفظ منه.
وكذا قال سهل بن عثمان: ما رأيت أحفظ من وكيع.
وقال عبد الله بن أحمد: سمعت أبي يقول: وكيع مطبوع الحفظ، كان حافظاً حافظاً، كان أحفظ من عبد الرحمن بكثير.
وقال ابن نمير: كانوا إذا رأوا وكيعاً سكتوا. يعني في الحفظ والإجلال.
وقال أبو حاتم: سئل أحمد عن وكيع، ويحيى، وابن مهدي فقال: كان وكيع أسردهم.
قال أبو زرعة الرازي: سمعت أبا جعفر الجمال يقول: أتينا وكيعاً، فخرج بعد ساعة وعليه ثياب مغسولة، فلما بصرنا به فزعنا من النور الذي رأينا يتلألأ من وجهه. فقال رجل بجنبي: أهذا ملك ؟ فتعجبنا من ذلك النور.
قال أحمد بن سنان القطان: رأيت وكيعاً إذا قام في الصلاة ليس يتحرك منه شيء، لا يزول ولا يميل على رجل دون الأخرى.
وقال أحمد بن أبي الحواري: سمعت وكيعاً يقول: ما نعيش إلا في سترة، ولو كشف الغطاء لكشف عن أمر عظيم.
وسمعته يقول: الصدق النية.
قال صالح بن أحمد: قلت لأبي: أيهما أصلح، وكيع أو يزيد ؟.
فقال: ما منهما والحمد لله إلا كل، ولكن وكيع لم يختلط بالسلطان.
قال الفلاس: ما سمعت وكيعاً ذاكراً أحداً بسوء قط.
وقال ابن عمار: أحرم وكيع من بيت المقدس.
وقال ابن سعد: كان وكيع ثقة مأموناً رفيعاً كثير الحديث حجة.
وقال محمد بن خلف التيمي: أنا وكيع قال: أتيت الأعمش فقلت: حدثني.
قال: ما اسمك ؟.
قلت: وكيع !.
قال: اسم نبيل، وما أحسب إلا سيكون لك نبأ. أين تنزل من الكوفة ؟.
قلت: في بني رؤآس !.
قال: ابن من منزل الجراح ؟.
قلت: هو أبي. وكان على بيت المال.
قال: اذهب فجئني بعطائي، وتعال حتى أحدثك بخمسة أحاديث.

فجئت أب فقال: خذ نصف العطاء واذهب. فإذا حدثك بالخمسة فخذ النصف الآخر، حتى تكون عشرة. فأتيته بذلك، فأملى علي حديثين، فقلت: وعدتني خمسة. قال: فأين الدراهم كلها ؟ أحسب أن أباك دربك بهذا ولم يدر أن الأعمش مدرب قد شهد الوقائع.
قال: فكنت إذا جئته بالعطاء في كل شهر حدثني بخمسة.
قال قاسم الحرمي: كان سفيان يتعجب من حفظ وكيع ويقول: تعال يا رؤآسي، ويتبسم.
قال ابن عمار: سمعت وكيعاً يقول: ما نظرت في كتاب منذ خمس عشرة سنة، إلا في صحيفة يوماً.
فقلت له: عدواً عليك بالبصرة أربعة أحاديث غلطت فيها.
قال: وحدثتهم بعبادان بنحو من ألف وخمسمائة حديث. أربعة ما هي كثيرة في ذلك.
قال ابن معين: سمعت وكيعاً يقول: ما كتبت عن الثوري: حدثنا قط. إنما كنت أحفظ، فإذا رجعت كتبتها.
قال يحيى بن يمان: نظر سفيان في عيني وكيع فقال: لا يموت هذا حتى يكون له شأن. فمات سفيان وجلس وكيع مكانه.
قال سليمان الشاذكوني: قال لنا أبو نعيم: ما دام هذا التنين حياً ما يفلح أحد معه. يعني وكيعاً.
وقال يحيى بن أيوب العابد: حدثني صاحب لوكيع أن وكيعاً كان لا ينام حتى يقرأ ثلث القرآن، ثم يقوم في آخر الليل فيقرأ المفصل، يجلس فيأخذ في الاستغفار حتى يطلع الفجر.
قال إبراهيم بن وكيع: كان أبي يصلي الليل، فلا يبقى في دارنا أحد إلا صلى، حتى جارية لنا سوداء.
ابن معين: سمعت وكيعاً يقول: أي يوم لنا من الموت.
وأخذ وكيعاً في قراءة كتاب الزهد، فلما بلغ حديثاً منه قام فلم يحدث، وكذا فعل من الغد. وهو حديث: كن في الدنيا كأنك غريب.
الدارقطني: نا القاضي أبو الحسن محمد بن علي بن أم شيبان، عن أبيه، عن أبي عبد الرحمن بن سفيان، عن وكيع، عن أبيه قال: كان أبي يجلس لأصحاب الحديث من بكرة إلى ارتفاع النهار، ثم ينصرف فيقبل، ثم يصلي الظهر، ويقصد طريق المشرعة التي يصعد منها أصحاب الزوايا، فيريحون نواضحهم، فيعلمهم من القرآن ما يؤدون به الفرض إلى حدود العصر، ثم يرجع إلى مسجده، فيصلي العصر، ثم يجلس يتلو ويذكر الله إلى آخر النهار. ثم يدخل منزله فيفطر على نحو عشرة أرطال نبيذ، فيشرب منها، ثم يصلي ورده، كلما صلى ركعتين شرب منها حتى ينفذها ثم ينام.
قال نعيم بن حماد: تعشينا عند وكيع، فقال: أي شيء تريدون أجيئكم بنبيذ الشيوخ أو نبيذ الفتيان ؟ فقلت: تتكلم بهذا ؟!.
قال: هو عندي أحل من ماء الفرات.
قلت: ماء الفرات لم يختلف فيه، وقد اختلف في هذا.
وقال الفسوي: قد سئل أحمد إذا اختلف وكيع وعبد الرحمن فقال: عبد الرحمن يوافق أكثر خاصة في سفيان. وعبد الرحمن كان يسلم عليه السلف ويجتنب المسكر، ولا يرى أن يزرع في أرض الفرات.
وقال عباس: قلت لابن معين: إذا اختلف وكيع وأبو معاوية في حديث الأعمش، قال: يوقف حتى يجيء من يتابع أحدهما.
ثم قال: كانت الرحلة إلى وكيع في زمانه.
قال ابن معين: لقيت عند مروان بن معاوية لوحاً فيه: فلان رافضي، وفلان كذا، ووكيع رافضي، فقلت لمروان: وكيع خير منك. فبلغ وكيعاً ذلك، فقال: يحيى صاحبنا. وكان بعد ذلك يعرف لي ويرحب.
قال أحمد بن سنان: كان وكيع يكونون في مجلسه كأنهم في صلاة. فإن أنكر من أحد شيئاً قام.
وكان عبد الله بن نمير يغضب ويصيح، وإذا رأى من يبري قلماً تغير وجهه غضباً.
قال تميم بن محمد الطوسي: سمعت أحمد يقول: عليكم بمصنفات وكيع.
وروى عبد الله بن أحمد، عن أبيه قال: أخطأ وكيع في خمسمائة حديث.
قال أبو هشام الرفاعي: سمعت وكيعاً يقول: منزعم أن القرآن مخلوق فقد زعم أنه محدث، ومن زعم أن القرآن محدث فقد كفر.
فيقول: احتج بعض المبتدعة بقول الله تعالى: " مَا يَأْتِيهْم مِنْ ذِكْرِ رَبِّهِمْ " محدث، وبقوله تعالى: " لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذلِكّ أَمْراً " ، وهذا قال فيه علماء السلف معنا، وأنه أحدث إنزاله إلينا، وكذا في الحديث الصحيح: إن الله يحدث من أمره ما شاء. وإن مما أحدث أن لا تكلموا في الصلاة. فالقرآن العظيم كلام الله ووحيه وتنزيله، وهو غير مخلوق.
قال أحمد بن الحواري: ذكرت لابن معين وكيعاً، فقال: وكيع عندنا ثبت.
وقال عبد الرحمن بن الحكم بن بشير: وكيع، عن سفيان غاية الإسناد، ليس بعده شيء. ما أعدل بوكيع أحداً.
فقيل له: أبو معاوية، فنفر من ذلك.

نوح بن حبيب: نا وكيع، ثنا عبد الرحمن بن مهدي قال: حضرت موت سفيان، فكان عامة كلامه: ما أشد الموت.
قال نوح: فأتيت ابن مهدي وقلت: حدثنا وكيع عنك، وحكيت له الكلام، وكان متكئاً فقعد وقال: أنا حدثت أبا سفيان ؟ جزى الله أبا سفيان خيراً، ومن مثل أبي سفيان، وما يقال لمثل أبي سفيان.
علي بن خشرم: نا وكيع، عن إسماعيل بن أبي خالد، عن عبد الله البهي، أن أبا بكر الصديق جاء إلى النبي صلى الله عليه وسلم بعد وفاته، فأكب عليه فقبله وقال: بأبي أنت وأمي، ما أطيب حياتك ومماتك.
ثم قال البهي: وكان النبي صلى الله عليه وسلم ترك يوماً وليلة حتى ربا بطنه، وأنثنت خنصراه.
قال ابن خشرم: فلما حدث وكيع بهذا بمكة اجتمعت قريش وأرادوا صلبه، ونصبوا خشبة ليصلبوه، فجاء ابن عيينة، فقال لهم: الله، هذا فقيه أهل العراق وابن فقيهه، وهذا حديث معروف.
قال: ولم أكن سمعته، إلا أني أردت تخليص وكيع.
قال ابن خشرم: سمعته من وكيع بعدما أرادوا صلبه. فتعجبت من جسارته.
وأخبرت أن وكيعاً احتج فقال: إن عدة من الصحابة منهم عمر قالوا: إن رسول الله صلى الله عليه وسلم لم يمت، فأحب الله أن يريهم آية الموت.
رواها أحمد بن محمد بن علي بن رزين الباشاني، عن علي بن خشرم.
ورواها قتيبة، عن وكيع.
وهذه هفوة من وكيع، كادت تذهب فيها نفسه. فما له ولرواية هذا الخبر المنكر المنقطع؛ وقد قال النبي صلى الله عليه وسلم: كفى بالمرء إثماً أن يحدث بكل ما سمع.
ولولا أن الحافظ ابن عساكر وغيره ساقوا القصة في تواريخهم لتركتها ولما ذكرتها، ولكن فيها عبرة.
قال الفسوي في تاريخه: وفي هذه السنة حدث وكيع بمكة عن إسماعيل، عن البهي، وذكر الحديث.
قال: فرفع إلى العثماني فحبسه، وعزم على قتله، ونصبت خشبته خارج الحرم. وبلغ وكيعاً وهو محبوس.
قال الحارث بن صديق: فدخلت عليه لما بلغني، وقد سبق إليه الخبر.
قال: وكان بينه وبين سفيان بن عيينة يومئذ تباعد فقال: ما أرانا إلا قد اضطررنا إلى هذا الرجل واحتجنا إليه، يعني سفيان.
فقلت: دع هذا عنك، فإن لم يدرك قتلت.
فأرسل إليه وفزع إليه. فدخل سفيان على العثماني فكلمه فيه. والعثماني يأبى عليه، فقال له سفيان: إني لك ناصح. إن هذا رجل من أهل العلم، وله عشيرة، وولده بباب أمير المؤمنين، فتشخص لمناظرتهم.
قال: فعمل فيه كلام سفيان، وأمر بإطلاقه. فرجعت إلى وكيع فأخبرته. وأخرج، فركب حماراً، وحملناه ومتاعه، فسافر.
فدخلت على العثماني من الغد وقلت: الحمد لله الذي لم تبل بهذا الرجل، وسلمك الله.
قال: يا حارث ما ندمت على شيء ندامتي على تخيلته. خطر ببالي هذه الليلة حديث جابر بن عبد الله قال: حولت أبي والشهداء بعد أربعين سنة فوجدناهم رطاباً يثبتون، لم يتغير منهم شيء.
قال الفسوي: فسمعت سعيد بن منصور يقول: كنا بالمدينة، فكتب أهل مكة، إلى أهل المدينة بالذي كان من وكيع، وقالوا: إذا قدم عليكم فلا تتكلوا على الوالي، وارجموه حتى تقتلوه.
قال: ففرضوا علي ذلك، وبلغنا الذي هم عليه. فبعثنا بريداً إلى وكيع أن لا يأتي المدينة، ويمضي عن طريق الربذة، وكان قد جاور مفرق الطريقين. فلما أتاه البريد رد ومضى إلى الكوفة.
وقد ساق ابن عدي هذه الواقعة في ترجمة عبد المجيد بن أبي رواد، ونقل أنه هو الذي أفتى بقتل وكيع.
وقال: أخبرنا محمد بن عيسى المروزي فيما كتب إلي، ثنا أبو عيسى محمد، نا العباس بن مصعب، نا قتيبة، نا وكيع، نا ابن أبي خالد، فساق الحديث.
ثم قال قتيبة: حدث وكيع بهذا سنة حج الرشيد، فقدموه إليه، فدعا الرشيد سفيان بن عيينة وعبد المجيد. فأما عبد المجيد فإنه قال: يجب أن يقتل، فإنه لم يرو هذا إلا من في قلبه غش للنبي صلى الله عليه وسلم.
وقال سفيان: لا قتل عليه، رجل سمع حديثاً فرواه. المدينة شديدة الحر. توفي النبي صلى الله عليه وسلم فترك ليلتين لأن القوم كانوا في إصلاح أمر الأمة. واختلفت قريش والأنصار، فمن ذلك تغير.
قال قتيبة: فكان وكيع إذا ذكر فعل عبد المجيد قال: ذاك جاهل سمع حديثاً لم يعرف وجهه، فتكلم بما تكلم.
عن مليح، عن وكيع قال: لما نزل بأبي الموت أخرج يديه وقال: يا بني ترى يديى ما ضربت بها شيئاً قط.

قال مليح: فحدثني داوود بن يحيى بن يمان قال: رأيت رسول الله صلى الله عليه وسلم في النوم، فقلت: يا رسول الله من الأبدال ؟.
قال: الذين لا يضربون بأيديهم شيئاً، وإن وكيعاً منهم قلت: بل من ضرب بيديه في سبيل الله فهو أفضل.
قال علي بن عثام: مرض وكيع فدخلنا عليه، فقال: إن سفيان أتاني فبشرني بجواره، فأنا مبادر إليه.
غنجار في تاريخه: نا أحمد بن سهل: سمعت قيس بن أنيف: سمعت يحيى بن جعفر: سمعت عبد الرزاق يقول: يا أهل خراسان، إنه نعي لي إمام خراسان، يعني وكيعاً.
قال: فاهتممنا لذلك. ثم قال: بعداً لكم يا معشر الكلاب، إذا سمعتم من أحد شيئاً اشتهيتم موته.
قلت: ومن جسارة وكيع كونه حج بعد تيك المحنة.
قال أبو هشام الرفاعي: مات وكيع سنة سبع وتسعين ومائة يوم عاشوراء ودفن بفيد، يعني راجعاً من الحج.
وقال أحمد: حج وكيع سنة ست وتسعين ومائة، ومات بفيد.
الوليد بن عقبة بن المغيرة الشيباني الطحان الكوفي - د. - أخو محمد.
روى عن: حنظلة بن أبي سفيان، وحمزة الزيات، وزائدة.
وعنه: أحمد، وإسحاق، وعلي بن محمد الطنافسي، ومحمد بن رافع، وجماعة.
قال أبو حاتم: صدوق.
وقال أبو داوود: ليس به بأس.
الوليد بن كثير المزني المدني - ن. - نزيل الكوفة.
روى عن: ربيعة الرأي، وعبيد الله بن عمر، والضحاك بن عثمان.
وعنه: أبو سعيد الأشج، ومحمد بن عبد الله بن عمار، ويوسف بن عدي، وأخوه زكريا.
قال أبو حاتم. يكتب حديثه.
الوليد بن مسلم - ع. - الإمام أبو العباس الأموي، مولاهم الدمشقي، أحد الأعلام.
قرأ القرآن على يحيى الذماري، وحدث عنه، وعن: ثور بن يزيد، وابن جريج، وابن عجلان، والمثنى بن الصباح، ويزيد بن أبي مريم، وصفوان بن عمرو، وعبد الله بن العلاء بن زبر، والأوزاعي، والثوري، ومالك، والليث، وعبد الرحمن بن يزيد بن جابر، وأبي بكر بن مريم، وعفير بن معدان، ومروان بن جناح، وعثمان بن أبي العاتكة، وخلق.
وعنه: الليث بن سعد شيخه، وبقية، وابن وهب، وأحمد بن حنبل، ودحيم، وأبو خيثمة، وعلي بن محمد الطنافسي، وإسحاق بن موسى الخطمي، وموسى بن عامر المري، ومحمد بن مصفى، ومحمود بن غيلان، وعمرو بن عثمان، وخلق كثير.
وصنف التصانيف.
قال محمد بن سعد: كان الوليد ثقة كثير الحديث والعلم. حج سنة أربع وتسعين ومائة، ثم رجع فمات بالطريق.
وقال دحيم: مولده سنة تسع عشرة ومائة.
قال ابن عساكر: قرأ عليه: هشام بن عمار، والربيع بن ثعلب.
وقال الفسوي: سألت هشام بن عمار عن الوليد، فأقبل يصف علمه وورعه وتواضعه. وقال: كان أبوه من رقيق الإمارة، وتفرقوا على أنهم أحرار.
وكان للوليد أخ جلف متكبر يركب الخيل، ويركب معه غلمان كثير ويتصيد. وقد حمل الوليد دية فأدى ذلك في بيت المال، أخرجه عن نفسه إذ اشتبه عليه أمر أبيه. قال: فوقع بينه وبين أخيه في ذلك مشغب وجفاء وقطيعة. وقال: فضحتنا، ما كان حاجتك إلى ما فعلت ؟.
وقال أبو التقى الحمصي، ثنا سعيد بن مسلمة القرشي قال: أنا اعتقت الوليد بن مسلم، كان عبدي.
وقال ابن سعد، عن رجل إن الوليد كان من الأخماس فصار لآل مسلمة بن عبد الملك، فلما قدم بنو هاشم في دولتهم قبضوا رقيق الأخماس وغيره، فصار الوليد وأهل بيته لصالح بن علي، فوهبهم لابنه الفضل فأعتقهم.
ثم إن الوليد اشترى نفسه منهم، فأخبرني سعيد بن مسلمة قال: جاءني الوليد فأقر لي بالرق، فأعتقته.
وكان للوليد أخ اسمه جبلة، كان له قدر وجاه.
قال أحمد: ليس أحد أروى لحديث الشاميين من الوليد، وإسماعيل بن عياش.
إبراهيم بن المنذر: قدمت البصرة، فجاءني علي بن المديني فقال: أول شيء أطلب، أخرج إلي حديث الوليد بن مسلم.
فقلت: يا ابن أم، سبحان الله، وأين سماعي من سماعك ؟ فجعلت أأبى ويلح، فقلت له: أخبرني عن إلحاحك ما هو ؟.
قال: أخبرك؛ الوليد رجل أهل الشام، وعنده علم كثير، ولم أستمكن منه، وقد حدثكم بالمدينة في المواسم، ورفع عندكم الفوائد، لأن الحجاج يجتمعون بالمدينة من الآفاق، فيكون مع هذا بعض فوائده، ومع هذا شيء.
قال: فأخرجت إليه، فتعجب من كتابه، كاد أن يكتبه علي.
؟ سمعنا الفسوي بن إبراهيم: قال أبو اليمان: ما رأيت مثل الوليد بن مسلم.

وقيل لأبي زرعة: الوليد أفقه أم وكيع ؟ فقال: الوليد بأمر المغازي، ووكيع بحديث العراقيين.
وقال أبو مسهر: كان الوليد من حفاظ أصحابنا.
وقال أبو حاتم: صالح الحديث.
وقال أبو محمد بن عدي: الثقات من أهل الشام مثل الوليد بن مسلم.
وقال ابن مؤمن: لم نزل فسمع أنه من كتب مصنفات الوليد صلح أن يلي القضاء.
ومصنفاته سبعون كتاباً.
قلت: الكتاب منها جزء صغير، وجزء كبير، ونحو ذلك.
الفسوي: سمعت الحميدي يقول: خرجت يوم القدر والوليد في مسجد منى وعليه زحام كثير. وجئت في آخر الناس فوقفت بالبعد، وعلي بن المديني بجنبه، فجعلوا يسألونه ويحدثهم ولا أفهم. فجمعت جماعة من المكيين وقلت لهم: جلبوا وأفسدوا على من بالقرب منه. فجعلوا يصيحون ويقولون: لا نسمع.
وجعل ابن المديني يقول: اسكتوا نسمعكم. فاعترضت وصحت، ولم أكن بعد حلقت، فنظر ابن المديني إلي ولم يثبتني وقال: لو كان فيك خير لم يكن شعرك على ما رأى.
قال: فتفرقوا ولم يحدثهم بشيء.
قلت: وكان الوليد مع حفظه وثقته قبيح التدليس. يحمل عن أناس كذابين وتلفى عن ابن جريج، وغيره، ثم يسقط الذي سمع منه ويقول: عن ابن جريج. قال أبو مسهر: كان الوليد يأخذ من ابن أبي السفر حديث الأوزاعي، وكان ابن أبي السفر كذاباً، وهو يقول فيها: قال الأوزاعي.
قال صالح جزرة. سمعت الهيثم بن خارجة يقول: قلت للوليد: قد أفسدت حديث الأوزاعي. قال: وكيف ؟ قلت: تروي عن الأوزاعي، عن نافع، وعن الأوزاعي، عن الزهري، وعنه، عن يحيى. وغيرك يدخل بين الأوزاعي، ونافع، عبد الله بن عامر الأسلمي، وبينه وبين الزهري مرة وغيره. فما يحملك على هذا ؟.
قال: أنبل الأوزاعي أن يروي عن مثل هؤلاء.
قلت: فإذا روى الأوزاعي عن هؤلاء الضعفاء مناكير، فاسقطتهم أنت وصيرتها من رواية الأوزاعي عن الثقات ضعفت الأوزاعي؛ فلم يلتفت إلى قولي.
قال أحمد بن حنبل: ما رأيت في الشاميين أعقل من الوليد.
وقال ابن المديني: ما رأيت في الشاميين مثل الوليد. وقد أغرب أحاديث صحيحة لم يشركه فيها أحد.
وقال صدقة بن الفضل المروزي: ما رأيت رجلاً أحفظ للحديث الطويل وأحاديث الملاحم من الوليد بن مسلم. وكان يحفظ الأبواب.
وقال أبو مسهر: ربما دلس الوليد عن الكذابين.
قلت: إذا قال: حدثنا، فهو ثقة. وصاحبا الصحيح ينقبان حديثه إذا أخرجا له.
قال حرملة بن عبد العزيز الجهني: نزل علي الوليد بن مسلم بذي المروة قافلاً من الحج، فمات عندي بذي المروة.
قال محمد بن مصفى، وغيره: توفي في المحرم سنة خمس وتسعين ومائة، رحمه الله.
وهب بن عثمان المخزومي المدني. عن: أبي حازم الأعرج، وموسى بن عقبة.
وعنه: إبراهيم بن حمزة، وإبراهيم بن المنذر الحزامي، ويعقوب بن كاسب.
وهو صدوق مقل.
استشهد به البخاري.
حرف الياء
يحيى بن زكريا بن إبراهيم بن سويد النخعي. عن: عبد الملك بن أبي سليمان، والحسن بن الحكم النخعي.
وعنه: عثمان بن أبي شيبة، وموسى بن عبد الرحمن المسروقي، وأبو سعيد الأشج.
قال أبو حاتم: ليس به بأس.
يحيى بن سعيد الأموي - ع. - هو ابن سعيد بن أبان بن سعيد بن العاص بن سعيد بن العاص بن أمية بن عبد شمس. أبو أيوب القرشي الأموي الكوفي الحافظ. وله عدة إخوة.
روى عن: بريد بن عبد الله بن أبي بردة، ويحيى بن سعيد الأنصاري، وهشام بن عروة، والأعمش، وابن أبي خالد، والثوري، وخلق.
وحمل المغازي عن ابن إسحاق.
حدث عنه: أحمد بن حنبل، وشريح بن يونس، وحميد بن الربيع، وابنه سعيد بن يحيى، وجماعة كثيرة.
قال أحمد بن حنبل: عنده عن الأعمش غرائب، وليس به بأس.
وكذا قال غير واحد: إنه لا بأس به.
وروى أحمد بن أبي خيثمة، عن ابن معين: ثقة.
قلت: سكن بغداد، وكانوا يلقبونه جملايا.
مات سنة أربع وتسعين ومائة وهو في عشر الثمانين.
ومات أخوه محمد بن سعيد قبله بعام.
وأخوهما عبيد بن سعيد، يروي عن: إسرائيل، وعدة.
وأخوهم عبد الله بن سعيد فعالم باللغة والشعر.
وأخوهم الخامس عنبسة بن سعيد روى عن: ابن المبارك، وطائفة، وهو أصغرهم ولهم أخ سادس سمع: زهير بن معاوية، ومفضل بن صدقة.
ذكرهم الدارقطني.
يحيى القطان - ع. - هو يحيى بن سعيد بن فروخ، مولى بني تميم.
الحافظ العلم أبو سعيد البصري القطان الأحول.

أحد الأئمة الكبار. مولده في أول سنة عشرين ومائة.
روى عن: سليمان التيمي، وهشام بن عروة، وعطاء بن السائب، وحسين المعلم، وخيثم بن عراك، وحميد الطويل، ويحيى بن سعيد الأنصاري، وإسماعيل بن أبي خالد، والأعمش، وعبيد الله بن عمر، وسفيان، وشعبة، وخلق كثير.
وعنه: عبد الرحمن بن مهدي، وعفان، ومسدد، وأحمد، وإسحاق، وابن المديني، ويحيى بن معين، وأبو حفص الفلاس، وبندار، وإسحاق الكوسج، ويعقوب الدورقي، ومحمد بن شداد المسمعي، وأمم سواهم.
وكان يقول: لزمت شعبة عشرين سنة.
قال ابن عمار: روى عبد الرحمن بن مهدي في تصانيفه ألفي حديث عن يحيى القطان، فحدث بها عنه ويحيى حي.
قال أحمد بن حنبل: ما رأيت بعيني مثل يحيى بن سعيد القطان.
وقال ابن المديني: ما رأيت أحداً أعلم بالرجال من يحيى بن سعيد.
وقال بندار: ثنا يحيى بن سعيد إمام أهل زمانه.
وقال أحمد بن الحسن الترمذي: سمعت أحمد، وسئل عن يحيى بن سعيد ووكيع فقال: ما رأيت بعيني مثل يحيى.
وقال ابن عمار: كنت إذا نظرت إلى يحيى القطان ظننت أنه لا يحسن شيئاً بزي التجار، فإذا تكلم أنصت له الفقهاء.
وقال أحمد بن محمد بن يحيى القطان: لم يكن جدي يمزح ولا يضحك إلا تبسماً، ولا دخل حماماً. وكان يخضب.
وقال يحيى بن معين: أقام يحيى بن سعيد عشرين سنة يختم القرآن في كلي ليلة.
وعن علي بن المديني: كان يحيى يختم كل ليلة.
وقال بندار: اختلفت إليه عشرين سنة، فما أظن أنه عصى الله قط.
قال علي بن المديني: كنا عند يحيى بن سعيد، فقرأ رجل سورة الدخان، فصعق يحيى وغشي عليه.
قال أحمد بن حنبل: لو قدر أحد أن يدفع هذا عن نفسه لدفعه يحيى، يعني الصعق.
قال أحمد بن محمد بن يحيى بن سعيد القطان: ما أعلم أن جدي قهقه قط، ولا دخل حماماً قط، ولا اكتحل ولا ادهن. وكان يخضب خضاباً حسناً.
وروى عباس، عن يحيى بن معين قال: كان يحيى القطان إذا قريء عنده القرآن سقط حتى يصيب وجهه الأرض.
وقال: ما دخلت كنيفاً قط إلا ومعي امرأة، يعني من ضعف قلبه.
قال ابن معين: وجعل جار له يشتمه ويقع فيه ويقول: هذا الخوزي، ونحن في المسجد. قال: فجعل يحيى يبكي ويقول: صدق، ومن أنا وما أنا.
قال ابن معين: كان يحيى يجيء معه بمسباح، فيدخل يده في ثيابه فيسبح.
قال عبد الرحمن بن مهدي: اختلفوا يوماً عند شعبة فقالوا: اجعل بيننا وبينك حكماً.
قال: قد رضيت بالأحول، يعني القطان. فجاء فقضى على شعبة.
فقال شعبة: ومن يطيق نقدك أصول.
وقال ابن سعد: كان ثقة مأموناً رفيعاً حجة.
وقال النسائي: أمناء الله على حديث رسوله: شعبة، ومالك، ويحيى القطان.
وقال محمد بن بندار الجرجاني: قلت لابن المديني: من أنفع من رأيت للإسلام وأهله ؟.
قال: يحيى بن سعيد القطان.
قال عبد الرحمن بن عمر رستة: سمعت علي بن عبد الله يقول: كنا عند يحيى بن سعيد، فلما خرج من المسجد خرجنا معه، فلما صار بباب داره قام وقمنا معه، فانتهى إليه الروبي، فقال يحيى لما رآه: ادخلوا. فدخلنا.
فقال للروبي: إقرأ. فلما أخذ في القراءة نظرت إلى يحيى يتغير حتى بلغ: " إنَّ يَوْمَ الفَصْل مِيقَاتُهُمْ أَجْمَعِينَ " صعق يحيى وغشي عليه، وارتفع صوته. وكان بباب منه، فانقلب فأصاب الباب فقار ظهره وسال الدم. فصرخ النساء وخرجنا، ووقفنا بالباب حتى أفاق بعد كذا وكذا. ثم دخلنا عليه، فإذا هو نائم على فراشه، وهو يقول: " إنَّ يَوْمَ الفَصْلِ مِيقَاتُهُمْ أَجْمَعِينَ " . فما زالت به بتلك القرحة حتى مات.
وروى أحمد بن عبد الرحمن العنبري، عن زهير البابي قال: رأيت يحيى بن سعيد في النوم، عليه قميص بين كتفيه مكتوب: بسم الله الرحمن الرحيم، كتاب من الله العزيز العليم ببراءة ليحيى بن سعيد القطان من النار.
وروى أبو بكر بن خلاد الباهلي، عن يحيى بن سعيد القطان قال: كنت إذا أخطأت قال لي سفيان: أخطأت يا يحيى. فروى يوماً عن عبيد الله، عن نافع، عن ابن عمر: قال رسول الله صلى الله عليه وسلم: الذي يشرب في آنية الذهب والفضة إنما يجرجر في بطنه نار جهنم. فقلت: أخطأت يا با عبد الله.
قال: وكيف هو ؟.
قلت: عبيد الله، عن نافع، عن زيد بن عبد الله، عن عبد الله بن عبد الرحمن، عن أم سلمة، عن النبي صلى الله عليه وسلم !.
فقال لي: صدقت يا يحيى، إعرض علي كتبك.

قلت: تريد أن ألقى مثل ما لقي زائدة ؟.
قال: وما لقي زائدة ؟ أصلحت له كتبه وذكرته حديثه.
وقال أحمد: إلى يحيى القطان المنتهى في الثبت.
قال محمد بن أبي صفوان: كان يحيى القطان نفقته من غلته. إن دخل من غلته حنطة أكل حنطة، وإن دخل شعير أكل شعيراً، وإن دخل تمر أكل تمراً.
قال ابن معين: إن يحيى بن سعيد لم يفته الزوال في المسجد أربعين سنة.
وقال عفان: رأى رجل ليحيى بن سعيد قبل موته: أن بشر يحيى بن سعيد بأمان من الله يوم القيامة.
وقال أحمد: ما رأيت أحداً أقل خطأ من يحيى بن سعيد. ولقد أخطأ في أحاديث.
ثم قال: ومن يعرى من الخطأ والتصحيف ؟.
قال أحمد العجلي: كان يحيى بن سعيد نقي الحديث، لا يحدث إلا عن ثقة.
قال أبو قدامة السرخسي: سمعت يحيى بن سعيد يقول: أدركت الأئمة يقولون: الإيمان قول وعمل، يزيد وينقص.
وسمعته يقول: أخاف أن يضيق على الناس تتبع الألفاظ، لأن القرآن أعظم حرمة، ووسع أن يقرأ على وجوه إذا كان المعنى واحداً.
قال شاذي بن يحيى: قال يحيى بن سعيد: من قال: أن قل هو الله أحد، مخلوق، فهو زنديق والله الذي لا إله إلا هو.
قال الفلاس: كان هجير يحيى بن سعيد إذا سكت ثم تكلم يقول: يحيي ويميت إليه المصير.
وقلت له في مرضه: يعافيك الله إن شاء الله.
فقال: أحبه إلي أحبه إلى الله.
وقال أبو حاتم: إذا اختلف ابن المبارك والقطان وابن عيينة في حديث، أخذ بقول يحيى بن سعيد.
ابن المديني: سألت يحيى بن سعيد، عن أحاديث عكرمة بن عمار، عن يحيى بن أبي كثير، فقال: ليست بصحاح.
الفلاس: سمعت يحيى يقول: كنت أنا وخالد بن الحارث، ومعاذ بن معاذ، وما تقدماني في شيء - يعني من العلم - كنت أذهب معهما إلى ابن عون، فيقعدان ويكتبان، وأجيء أنا فأكتبها في البيت.
قال محمد بن يحيى بن سعيد: قال أبي: كنت أخرج من البيت أطلب الحديث، فلا أرجع إلا بعد العتمة.
قال عبد الله بن قحطبة: نا عباس العنبري: سمعت ابن مهدي يقول: لما قدم سفيان الثوري البصرة قال لي: جئني بمن أذاكره، فأتيته بيحيى بن سعيد. فلما خرج قال: قلت لك جئني بإنسان جئتني بشيطان ! وقال ابن معين: قال لي يحيى بن سعيد: لو لم أرو إلا عمن أرضى، ما رويت إلا عن خمسة.
قال ابن معين: وروى يحيى عن الأوزاعي حديثاً واحداً.
قلت: تفقه يحيى بن سعيد في هذا الشأن بشعبة، وسفيان. ولزم شعبة دهراً. وأخص أصحاب يحيى بن سعيد به علي بن المديني. وإذا وثق يحيى بن سعيد شيخاً فتمسك به، أما إذا لين أحداً فتأن في أمره، فإن الرجل متعنت جداً. وقد لين مثل إسرائيل، وغيره من رجال الصحيح. ولم أقف على كتابه في الضعفاء، لكن يقع من كلامه في أسئلة ابن المديني، والفلاس، وابن معين أشياء نافعة.
وكان رأساً في معرفة العلل. أخذ ذلك عنه ابن المديني، وأخذ ذلك عن ابن المديني أبو عبد الله البخاري.
قال عتبة: وأخذ عن البخاري الترمذي علله الكبرى.
وأعلى شيء يقع من حديث يحيى ما وقع في الغيلانيات، أنبأناه جماعة: أنا عمر بن محمد، أنا ابن الحصين، أنا ابن غيلان، أنا أبو بكر الشافعي: ثنا محمد بن شداد، نا يحيى بن سعيد القطان: ثنا إسماعيل، عن قيس بن أبي حازم، عن جرير قال: قال رسول الله صلى الله عليه وسلم: ولا رحم الله من لا يرحم الناس.
قال محمد بن عمرو بن عبيدة العنقزي: سمعت علي بن المديني قال: رأيت خالد بن الحارث في النوم، فقلت: ما فعل الله بك ؟.
قال: غفر لي على أن الأمر شديد.
قلت: فما فعل يحيى القطان.
قال: نراه كما يرى الكوكب الدري في أفق السماء.
قلت: قالوا مات يحيى بن سعيد في صفر سنة ثمان وتسعين ومائة.
قبل موت ابن عيينة وابن مهدي بأربعة أشهر، رحمهم الله.
يحيى بن سعيد الأنصاري الحمصي العطار. أبو زكريا المحدث.
روى عن: يونس بن يزيد الأيلي، وحريز بن عثمان، ويحيى بن أيوب المصري، وفضيل بن مرزوق، والمسعودي، ومحمد بن عبد الرحمن بن عرق اليحصبي، وأبي غسان محمد بن مطرف، وطائفة كبيرة بالحجاز والشام والعراق ومصر.
وعنه: عبد الوهاب بن نجدة، والوليد بن شجاع، ومحمد بن مصفى، وأبو تقي هشام بن عبد الملك، ومحمد بن عمرو بن حبان، وجماعة.
وثقه ابن مصفى وحده.
وضعفه ابن معين، والدارقطني، وغيرهما.
وقال ابن خزيمة: لا يحتج به.

وقال ابن عدي. له مصنف في حفظ اللسان.
وهو بين الضعف.
قلت: بقي إلى حدود المائتين، وسيعاد بعد المائتين.
يحيى بن سعيد السعيدي البصري. عن: ابن جريج.
وعنه: الحسن بن عرفة، ومحمد بن غالب تمتام، وجماعة.
واهٍ، وهو الأموي، والعبشمي.
قال ابن حبان: يروي المقلوبات والملزقات، لا يجوز الإحتجاج به إذا انفرد.
وهو غير: يحيى بن سعيد التميمي المدني. وغير: يحيى بن سعيد قاضي شيراز، وقيل التميمي هو قاضي شيراز. أحد الضعفاء.
يحيى بن سلام البصري. عن: فطر بن خليفة، وشعبة، والمسعودي، وابن أبي عروبة، والثوري.
وعنه: بحر بن نصر، ومحمد بن عبد الله بن عبد الحكم.
قال أبو حاتم: صدوق.
قلت: سيعاد بعد المائتين. ثم ظفرت بموته في صفر سنة مائتين.
نزل إفريقية ونشر بها العلم.
يحيى بن سليم القرشي الطائفي الخراز الحذاء - ع. - نزيل مكة.
روى عن: عبد الله بن عثمان بن خيثم، وعبيد الله بن عمر، وإسماعيل بن أمية القرشي، وموسى بن عقبة، وابن جريج.
وعنه: الشافعي، وإسحاق، والحسن الزعفراني، والحسن بن عرفة، وكثير بن عبيد، ومحمد بن يحيى العدني، وآخرون.
روى أحمد بن حنبل عنه حديثاً واحداً.
قال ابن سعد: ثقة كثير الحديث.
وعن الشافعي قال: كان رجلاً فاضلاً، وكنا نعده من الأبدال. وكان إذا ركب حماراً أو دابةً لا يقول له أغد إنما يقول: لا إله إلا الله.
وقال النسائي: ليس بالقوي.
وقال أحمد: رأيته يخلط في الأحاديث فتركته.
وقال ابن معين: ثقة.
وقال البزي المقريء: مات يحيى بن سليم سنة خمسٍ وتسعين ومائة.
يحيى بن الضريس بن يسار - م. ت. - أبو زكريا البجلي، مولاهم الرازي الحافظ، قاضي الري.
عن: ابن جريج، وابن إسحاق، وعكرمة بن عمار، والثوري، وأبي جعفر الرازي، وزائدة، وجماعة.
وعنه: ابن معين، وإسحاق، ومحمد بن حميد، وأبو غسان زنيج، وإسحاق بن الفيض، وجماعة.
وكان محدث الري في زمانه.
وثقه ابن معين.
وقال أبو حاتم: كان عنده عن حماد بن سلمة عشرة آلاف حديث.
وقال وكيع: يحيى بن ضريس من حفاظ الناس، لولا أنه خلط في حديثين.
وقال إبراهيم بن موسى الفراء: تعلمنا علم الحديث من يحيى بن ضريس.
يحيى بن عباد الضبعي البصري - خ. م. ت. ن. - أبو عباد، نزيل بغداد.
روى عن: هشام الدستوائي، ويونس بن أبي إسحاق، وشعبة، والحمادين، وجماعة.
وعنه: أحمد بن حنبل، وأبو ثور، ومحمد بن حاتم السمين، والحسن بن محمد الزعفراني، وهارون بن سليمان الأصبهاني، وآخرون.
قال ابن معين: لم يكن بذاك، وكان صدوقاً.
وضعفه زكريا الساجي، لكن احتج به الشيخان.
مات سنة ثمانٍ وتسعين ومائة.
يحيى بن كثير. صاحب البصري. يكنى أبا النضر.
مذكور في تهذيب الكمال: إنه روى عن: عطاء بن أبي رباح، وهذا بعيد، وأحسبه سقط من بينها.
وروى عن: أيوب، وعطاء بن السائب، وعاصم الأحول، ومحمد بن عمرو، ويزيد الرقاشي، وسليمان التيمي، والجريري.
وعنه: شيبان بن فروخ، وحشيش بن أصرم، ومحمد بن يحيى القطعي، وعباس بن أبي طالب، وولده أبو مالك كثير بن يحيى صاحب البصري.
قال أبو زرعة، وغيره: ضعيف الحديث.
وقال الدارقطني: متروك.
يحيى بن المتوكل الباهلي. عن: ابن جريج، وعن: عبد العزيز بن أبي رواد.
وعنه: سليمان الشاذكوني، ومحمد بن حرب النسائي، ويعقوب بن كعب الحلبي، ومحمد بن سعيد بن غالب العطار، والحسن بن الصباح البزار، وطائفة.
ما علمت به بأساً.
وهو أصغر من أبي عقيل يحيى بن المتوكل صاحب بهية.
يحيى بن محمد بن قيس - ت. ن. ق. م. - أبو زكير المدني ثم البصري.
مؤدب جعفر بن سليمان الأمير.
طال عمره وعمي.
حدث عن: زيد بن أسلم، وصالح بن كيسان، والعلاء بن عبد الرحمن، وأبي حازم، وهشام بن عروة، وطائفة.
وعنه: علي بن المديني، والفلاس، وبندار، وحفص الربالي، وعبد الرحمن بن عمر رستة، وآخرون.
قال أبو حاتم: يكتب حديثه. له حديث منكر في أكل البلح.
وقال ابن حبان. لا يحتج به.
وقال غيره: صدوق.
وروى الكوسج، عن يحيى: ضعيف.
وقال الفلاس: ليس بمتروك.
قلت: تفرد عن هشام، عن أبيه، عن عائشة مرفوعاً: كلوا البلح بالتمر، وذكر الحديث.

وروى عن محمد بن عمرو بن علقمة، عن أنس سمعه يقول: قال رسول الله صلى الله عليه وسلم: لست من ددٍ ولا الدد مني.
قلت: خرج له مسلم متابعةً.
يحيى بن محمد بن عباد بن هاني الشجري المدني. عن: ابن إسحاق، وابن أخي الزهري، وموسى بن يعقوب الزمعي.
وعنه: ابنه إبراهيم، ومحمد بن عبد الله بن سعيد المساحقي، ومحمد بن منذر القابوسي. قال أبو حاتم: ضعيف الحديث.
يحيى بن واضح. أبو تميلة.
سيأتي بكنيته.
يحيى بن يزيد بن عبد الملك بن المغيرة بن نوفل بن الحارث بن عبد المطلب الهاشمي النوفلي المدني. روى عن: أبيه.
روى عنه: أحمد بن حنبل، والهيثم بن خارجة، ودحيم، ومحمد بن إسحاق المسيبي، وإبراهيم بن سعيد الجوهري، وغيرهم.
قال أبو حاتم: منكر الحديث.
وقال ابن عدي: ضعيف.
قلت: أبوه يروي عن سعيد المقبري.
يزيد بن سمرة الرهاوي. أبو هزان.
يروي عن: عطاء الخراساني، وأبي زرعة، ويحيى السيباني.
روى عنه: أبو مسهر، ومحمد بن عائذ، ويحيى بن بكير.
قال أبو سعيد بن يونس: لم يذكروه بجرح.
قلت: ويحتمل أن يصير في رجال الطبقة الماضية.
يعقوب بن إسحاق. أبو عمارة.
بصري نزل الري.
عن: يونس بن عبيد، وداوود بن أبي هند، وابن عون.
وعنه: عمرو بن رافع، وعيسى بن إبراهيم البركي، ومحمد بن حميد، والحسن بن عرفة.
قال أبو حاتم: ما أرى بحديثه بأساً.
وقال ابن عدي: روى ما لا يتابع عليه.
يعقوب بن جعفر بن أبي كثير الأنصاري المدني. روى القراءة عن: نافع بن أبي نعيم.
وعنه: حمزة بن القاسم، ومحمد بن سعدان، وأبو عمرو الدوري، وغيرهم.
يمان بن عدي الحضرمي الحمصي. عن: الزبيدي، وبردة بن سنان، وسفيان الثوري.
وعنه: إبراهيم بن موسى الفراء، وعمرو بن عثمان الحمصي، وأخوه يحيى بن عثمان، وموسى بن أيوب، وآخرون.
قال أبو حاتم: صدوق.
وضعفه أحمد، والدارقطني.
يوسف بن أسباط الزاهد. أحد مشايخ القوم له مواعظ وحكم.
روى عن: محل بن خليفة، وسفيان الثوري، وزائدة، وطائفة سواهم.
روى عنه: المسيب بن وضاح، وعبد الله بن خبيق الأنطاكي، وغيرهما.
وكان مرابطاً بالثغور الشامية.
قال المسيب: سألته عن الزهد فقال: أن تزهد في الحلال، فأما ما حرم الله فإن ارتكبته عذبك.
وقال تميم بن سلمة: سألت يوسف بن أسباط: ما غاية التواضع ؟ قال: أن تخرج من بيتك فلا تلقى أحداً إلا رأيت له الفضل عليك.
وقال ابن خبيق: قال يوسف: خرجت من فأتيت المصيصة وجرابي على عنقي، فقام ذا من حانوته يسلم علي، وقام ذا يسلم علي، فدخلت المسجد أركع، فأحدقوا بي، فتطلع رجل في وجهي، فقلت في نفسي: كم بقاء قلبي على هذا ؟ فرجعت بعرقي إلي، فما رجع إلى قلبي إلى سنتين.
وقال يوسف بن أسباط: للصادق ثلاث خصال: الحلاوة، والملاحة، والمهابة.
وعنه قال: خلق الله القلوب مساكن للذكر، فصارت مساكن للشهوات، لا يمحوا الشهوات من القلوب إلا خوف مزعج، أو شوق مغلق.
وعنه قال: الزهد في الرئاسة أشد من الزهد في الدنيا.
وقال ابن خبيق: قلت ليوسف: مالك لم تأذن لابن المبارك يسلم عليك ؟.
قال: خشيت أن لا أقوم بحقه وأنا أحبه.
وقال لي: إني أخاف أن يعذب الله الناس بذنوب العلماء.
قال: ونظر يوماً إلى رجل في يده كتاب، فقال: تزينوا بما شئتم، فلن يزيدكم الله إلا اتضاعاً.
وقال أحمد بن يوسف بن أسباط: قلت لأبي: أكان مع حذيفة المرعشي علمٌ ؟.
قال: كان معه العلم الأكبر: خشية الله.
وقال يوسف: سمعت الثوري يقول: لم يفقه من لم يعد البلاء نعمة، والرخاء مصيبة.
وعن يوسف: إذا رأيت الرجل قد أشر وبطر فلا تعظه، فليس للعظة فيه موضع.
وعن يوسف قال: لي أربعون سنة، ما حل في صدري شيء إلا تركته.
قال شعيب بن حرب: ما أقدم على يوسف بن أسباط أحداً.
وقال سهل أبو الحسن: سمعت يوسف بن أسباط يقول: يجزي قليل الورع من كثير العمل، وقليل التواضع من كثير الاجتهاد.

أخبرنا إسحاق الأسدي: أنا ابن خليل، أنا اللبان، عن الحداد: أنا أبو نعيم: نا محمد بن علي بن حبيش، نا يوسف بن موسى المروحي، نا عبد الله بن خبيق، نا يوسف بن أسباط، عن حبيب بن حسان، عن زيد بن وهب، عن ابن مسعود قال: ثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق: إن خلق أحدكم يجمع في بطن أمه أربعين ليلةً. وذكر الحديث.
قلت: يوسف وثقه يحيى بن معين.
وقال أبو حاتم: لا يحتج به.
وقال البخاري: كان قد دفن كتبه، فكان لا يجيء حديثه كما ينبغي.
يوسف بن السفر بن الفيض أبو الفيض الدمشقي، كاتب الأوزاعي.
روى عنه: الأوزاعي، وبكر بن خنيس، ومالك بن أنس.
وعنه: هشام بن عمار، وموسى بن أيوب، ومحمد بن وزير، ومحمد بن مصفى، والعباس بن الوليد البيروتي، وعدة.
وحدث عنه: بقية وهو أكبر منه.
قال النسائي: ليس بثقة.
وقال الدارقطني: متروك يكذب.
وقال ابن عدي: روى أحاديث بواطيل.
وقال البيهقي: هو في عداد من يضع الحديث.
وقال أبو بشر الدولابي: كذاب.
وقال يحيى بن معين، قال أبو مسهر: كان ابن أبي السفر كذاباً: قلت: ومن بلاياه، وسمعه منه أبو همام السكوني، وغيره: عن الأوزاعي، عن الزهري، عن عروة، عن عائشة مرفوعاً: ما جبل وليٌ لله إلا على السخاء وحسن الخلق.
يوسف بن الغرق بن لمازة. قاضي الأهواز.
عن: سكين بن أبي سراح، وأبي شيبة إبراهيم بن عثمان العبسي، وعثمان التيمي، والدستوائي.
وعنه: مروان الرقي، ومحمود بن خداش، وأحمد بن أبي سريج. ذكره ابن عدي، وما رأيته ضعفه.
وبلغني عن بعضهم تكذيبه، ولا أحقق الآن من هو.
وأما أبو حاتم فقال: ليس بالقوي.
يوسف بن قاضي القضاة أبي يوسف يعقوب بن إبراهيم الفقيه. ولي القضاء بالجانب الغربي من بغداد في أيام والده، وروى عن: يوسف بن أبي إسحاق، وغيره.
وعنه: أحمد بن منيع، والحسن بن شبيب.
مات سنة اثنتين وتسعين ومائة.
يونس بن بكير بن واصل - م. ع. ت. د. ق. - الحافظ أبو بكر الشيباني الكوفي الحمال، صاحب المغازي.
روى عن: الأعمش، وابن إسحاق، وهشام بن عروة، وكهمس، وعمر بن ذر الهمداني، وأقرانهم.
وعنه: ولده عبد الله، ويحيى بن معين، وابن نمير، وأبو كريب، وأبو سعيد الأشج، ومحمد بن عثمان بن كرامة، وأحمد بن عبد الجبار، وطائفة.
قال ابن معين: صدوق.
وقال أو حاتم: محله الصدق.
وسئل أبو زرعة عنه فقال: أما في الحديث فلا أعلم، فما ينكر عليه.
وقال أبو داوود: ليس بحجة عندي. سمع وهو وزياد البكائي من ابن إسحاق بالري.
قلت: ومما ينقم عليه التشيع.
ورواية مسلم له، ففي الشواهد لا في الأصول.
وقال يحيى بن معين: هو ثقة، إلا أنه مرجيء.
وقال النسائي. ليس بالقوي.
وقال أحمد العجلي: ضعيف الحديث عند بعضهم.
وقال النسائي في مكان آخر: ضعيف.
قلت: وقد استشهد البخاري به.
وأرخ مطين موته في سنة تسعٍ وتسعين ومائة.
الكنى
أبو البختري. القاضي وهب بن وهب بن كثير بن عبد الله القرشي المدني الفقيه.
روى عن: هشام بن عروة، وعبيد الله بن عمر، وجعفر بن محمد، وجماعة.
وعنه: جابر بن سهل الصنعاني، ونوح بن هيثم، والربيع بن ثعلب، والمعافى بن سليمان بن واضح، وعبد الله بن محمد الأدرمي، وآخرون.
سكن بغداد، وولاه هارون الرشيد القضاء بعسكر المهدي، ثم عزله.
ليس بثقة، وقد مدحه شاعرٌ مرةً، فوصلة بخمسمائة دينار.
قال يحيى بن معين: كان عدو الله، يكذب على رسول الله صلى الله عليه وسلم.
وقال عثمان بن أبي شيبة: أرى أنه يبعث يوم القيامة دجالاً.
وهو الذي روى حديث: لا سبق إلا في خفٍ أو حافر. فزاد فيه: أو جناح، ليسر بذلك الخليفة.
عن أبي سعيد العقيلي قال: لما قدم الرشيد المدينة أعظم أن يرقى منبر النبي صلى الله عليه وسلم في قباء أسود ومنطقة، فقال أبو البختري: ثنا جعفر بن محمد، عن أبيه قال: نزل جبريل على النبي صلى الله عليه وسلم في قباء أسود، ومنطقة، محتجزاً، فيها خنجر. فقال المعافى التيمي:
ويلٌ وعولٌ لأبي البختريّ ... إذا توافى الناس للمحشر
من قوله الزّور وإعلانه ... بالكذب في الناس على جعفر
والله ما جالسه ساعةً ... للفقه في بدوٍ ولا محضر

يزعم أنّ المصطفى أحمداً ... أتاه جبريل التّقيّ السّري
عليه خفٌّ وقبا أسود ... ممنطقاً في الحقو بالخنجر.
عمر بن الحسن الأشناني - وليس بثقة - : ثنا جعفر الطيالسي، عن يحيى بن معين أنه وقف على حلقة أبي البختري، فإذا هو يحدث بهذا الحديث، فقال له: كذبت يا عدو الله. فأخذني الشرط، فقلت لهم: هذا يزعم أن رسول رب العالمين جبريل نزل على النبي صلى الله عليه وسلم وعليه قباء. فقالوا لي: هذا والله قاضٍ كذاب. وأفرجوا عني.
قال أحمد بن حنبل: سمعت أبا عبد الله يقول: ما أشك في كذب أبي البختري. إنه يضع الحديث.
وقال الكوسج: قال أحمد بن حنبل: أبو البختري أكذب الناس. وقال أبو زرعة، وغيره: كذاب وقال البخاري: سكتوا عنه.
قال ابن عساكر: هو وهب بن وهب بن كثير بن عبد الله بن زمعة بن الأسود بن المطلب بن أسد بن عبد العزى بن قصي بن كلاب الأسدي.
وقال ابن سعد: تحول من المدينة إلى الشام، ثم قدم بغداد فولي القضاء بعسكر المهدي. ثم ولي المدينة بعد والد الزبير بن بكار. ثم عزل وقدم بغداد، فسكنها حتى مات سنة مائتين.
قال المبرد: روى لنا رجل باد الهيئة، ودخل على قوم يشربون فحطوا مرتبته في الشراب، فقال:
نبيذان في مجلسٍ واحدٍ ... لإيثار مثرٍ على مقتر
ولو كنت تفعل ذا في الطعام ... لزمت قياسك في المسكر
ولو كنت تفعل فعل الكرام ... سلكت سبيل أبي البختري
تتبّع أصحابه في البلاد ... فأغنى المقلّ عن المكثر
قال: فبعث إليه أبو البختري بألف دينار.
أبو بكر بن عياش بن سالم الأسدي الحناط، بالنون. - خ. م. - الكوفي، المقريء، العابد، أحد الأئمة الكبار.
مولى واصل الأحدب.
في اسمه عدة أقوال أشهرها: شعبة.
قال: أنا هشام الرفاعي، وحسين بن عبد الأول سألاه عن إسمه فقال: شعبة. وسأله يحيى بن آدم وغيره فقال: إسمي كنيتي.
وقال النسائي: اسمه محمد؛ وقيل: مطرف؛ وقيل: رؤبة، وعتيق، وسالم، وغير ذلك.
وقال هارون بن حاتم: سألته عن مولده، فقال: سنة خمسٍ وتسعين.
قلت: هو أنبل أصحاب عاصم. قرأ القرآن على عاصم ثلاث مرات، وسمع منه، ومن: إسماعيل السدي، وأبي إسحاق، وأبي حصين عثمان بن عاصم، وحصين بن عبد الرحمن، وعبد الملك بن عمير، وصالح بن أبي صالح مولى عمرو بن حريث حدثه عن أبي هريرة.
ونقل أبو عمرو الداني أن أبا بكر عرض القرآن أيضاً على: عطاء بن السائب، وأسلم المنقري.
وقرأ عطاء، على أبي عبد الرحمن السلمي. ولكن ما رأينا من يسند قراءة أبي بكر في مصنفات القراءآت إلا عن عاصم ليس إلا.
قرأ عليه: الكسائي، ويحيى العليمي، ويعقوب الأعشى.
وحدث عنه: ابن المبارك، وأبو داوود الطيالسي، وأحمد، وإسحاق، وابن نمير، وأبو كريب، والحسن بن عرفة، وعلي بن محمد الطنافسي، وأبو هشام الرفاعي، وأحمد بن عبد الجبار العطاردي، وبشر كثير. فإنه عمر دهراً حتى قارب المائة. وساء حفظه قليلاً ولم يختلط.
قال أحمد بن حنبل: ثقة، ربما غلط. وهو صاحب قرآن وخير.
وقال ابن المبارك: ما رأيت أحداً أسرع إلى السنة من أبي بكر بن عياش.
وقال عثمان بن أبي شيبة: أحضر الرشيد أبا بكر من الكوفة ومعه وكيع، فدخل وكيع يقوده لضعف بصره، فأدناه الرشيد وقال له: يا أبا بكر، أدركت أيام بني أمية وأيامنا، فأينا خير ؟ قال: أولئك كانوا أنفع للناس، وأنتم أقوم بالصلاة.
قال: فصرفه الرشيد، وأجازه بستة آلاف دينار. وأجاز وكيعاً بثلاثة آلاف دينار. رواها محمد بن عثمان، عن أبيه.
وعن أبي بكر بن عياش قال: الدخول في هذا الأمير يسير، والخروج منه إلى الله شديد. رواها أيوب بن الأصبهاني الحافظ، عنه.
قال أبو هشام الرفاعي: سمعت أبا بكر يقول: أبو بكر الصديق خليفة رسول الله صلى الله عليه وسلم في القرآن. لأن الله يقول: " لِلْفُقَرَاءِ المُهَاجِرِينَ " ، إلى قوله، " أُولئِكَ هُمُ الصَّادِقُونَ " . فمن سماه الله صادقاً ليس يكذب. وهم قالوا: يا خليفة رسول الله، يعني أنهم اتفقوا على خطابه بذلك.
قال يعقوب بن شيبة: كان أبو بكر بن عياش معروفاً بالصلاح البارع. وكان له فقه وعلم بالأخبار. في حديثه اضطراب.

وقال أبو نعيم: لم يكن في شيوخنا أكثر غلطاً من أبي بكر.
وأما أبو داوود فقال: ثقة.
وقال يزيد بن هارون: كان أبو بكر خيراً فاضلاً، لم يضع جنبه إلى الأرض أربعين سنة.
وقال يحيى بن معين: لم يفرش له فراش خمسين سنة.
وقال يحيى الحماني: حدثني أبو بكر بن عياش قال: جئت ليلةً إلى زمزم، فاستقيت منها دلواً لبناً وعسلاً.
وقد جاء من غير وجه، عن أبي بكر أنه مكث أربعين عاماً يختم القرآن في كل يوم وليلة مرة.
قال أبو العباس بن مسروق: نا يحيى الحماني قال: لما حضرت أبا بكر الوفاة بكت أخته، فقال لها: ما يبكيك ؟ أنظري إلى تلك الزاوية، ختمت فيها ثماني عشرة ألف ختمة.
وروى بشر بن الوليد عنه أنه استقى دلواً فطلع فيه عسل ولبن.
وقال يحيى الحماني: سمعته يقول: الخلق أربعة: معذور، ومخبور، ومجبور، ومثبور، فالمعذور: البهائم. والمخبور: ابن آدم.
والمجبور: الملائكة. والمثبور: إبليس.
وعن أبي بكر قال: أدنى نفع السكوت السلامة، وكفى بها عافية.
وأدنى ضر المنطق الشهرة، وكفى بها بلية.
وقال أبو بكر: القرآن كلام الله، غير مخلوق.
وقال أبو داوود: ثنا حمزة بن سعيد المروزي قال: سألت أبا بكر بن عياش عن القرآن فقال: من زعم أن القرآن مخلوق فهو عندنا كافر زنديق.
وعن أبي بكر قال: إمامنا يهمز: مؤصدة فأشتهي أن أسد أذني إذا همزها.
أحمد بن يونس: قلت لأبي بكر بن عياش: لي جار رافضي قد مرض. قال: عده مثلما تعود اليهودي والنصراني، لا تنوي فيه الأجر.
وقال يوسف بن يعقوب الصفار: سمعت أبا بكر يقول: ولدت سنة سبعٍ وتسعين، وأخذت رزق عمر بن عبد العزيز، ومكثت خمسة اشهر ما شربت ماء، ما أشرب إلا النبيذ.
وقال يوسف: ومات في جمادى الأولى سنة ثلاثٍ وتسعون ومائة.
قلت: مناقبه كثيرة، وقد سقت منها في طبقات القراء.
وكان قد قطع الإقراء قبل موته بنحو عشرين سنة، لكنه كان يروي الحروف.
وأثبت من حمل عنه قراءآته: يحيى بن آدم. وعليه دارت قراءته، مع أنها سماع للحروف فقط، تلا بها على يحيى شعيب الصريفي، وغيره.
وأعلى ما يقع حديثه اليوم في جزء ابن عرفة، والله أعلم.
قال يعقوب بن شيبة: سمعت أبا عبد الله المعيطي يقول: رأيت أبا بكر بن عياش بمكة، فأتاه ابن عيينة وبرك بين يدي أبي بكر، فجعل يقول: يا سفيان كيف انت، وكيف عائلة أبيك ؟ فجاء رجل سأل سفيان عن حديث فقال: لا تسألني ما دام هذا الشيخ قاعداً.
أبو تميلة - ع. - يحيى بن واضح المروزي الحافظ.
حدث عن: موسى بن عبيدة، ومحمد بن إسحاق، وأبي طيبة عبد الله بن مسلم، وحسين بن واقد، والأوزاعي، وطبقتهم.
وعنه: أحمد، وإسحاق، وسعيد بن محمد الجرمي، وزياد بن أيوب، ومحمد بن عمرو زنيج، والحسن بن عرفة، وعدد كثير.
قال أحمد: ليس به بأس إن شاء الله، كتبنا عنه على باب هشيم.
وقال ابن معين: ثقة.
وقال ابن الجوزي في الضعفاء له: قد أدخله البخاري في كتاب الضعفاء.
قلت: لا، ما هو في الضعفاء، فعندي كتابا البخاري في الضعفاء وما هو فيهما.
وأيضاً فقد احتج به البخاري في صحيحه.
وقيل: كان أديباً شاعراً أيضاً نعم. وكذا وهم أبو حاتم حيث حكى أن البخاري تكلم في أبي تميلة.
أبو سعيد - خ. ن. ق. - مولى بني هاشم.
هو عبد الرحمن بن عبد الله. شيخ بصري حافظ.
جاور بمكة.
سمع: قرة بن خالد، وشعبة، وزائدة، وصخر بن جويرية، وأبان بن وهب.
وعنه: أحمد بن حنبل، وعلي بن محمد الطنافسي، وأبو قدامة عبيد الله بن سعيد، ومحمد بن يحيى العدني، وآخرون.
وثقه أحمد، وغيره.
مات في سنة سبعٍ وتسعين ومائة.
أم عمر. بنت أبي الغصن حسان بن زيد الثقفية.
عن: أبيها، عن علي. وعن: زوجها سعيد بن يحيى بن قيس الثقفي.
وعنها: أحمد بن حنبل، ومحمد بن الصباح الجرجرائي، وأبو إبراهيم الترجماني، وإبراهيم بن عبد الله الهروي، وعلي بن مسلم الطوسي.
قال احمد: عجوز صدوق.
وروى أحمد بن محمد بن محرز، عن ابن معين قال: قد سمعت منها وليست بشيء.
وكناها محمد بن الصباح أم عمرو، والأول أصح.
أبو العميطر. هو الأمير علي بن خالد بن الخليفة يزيد بن معاوية بن أبي سفيان الأموي السفياني.

وأمه هي نفيسة بنت عبيد الله بن عباس ابن أمير المؤمنين علي بن أبي طالب. ولذلك كان يفتخر ويقول: أنا ابن شيخي صفين. أنا ابن العير والنفير.
وكان يسكن قرية المزة. وداره بدمشق غربي الرحبة.
خرج بالمزة طالباً الملك، وقد كبر وشاخ، فبويع بالخلافة، وغلب على دمشق في دولة الأمين، وتخلخلها في سنة خمسٍ وتسعين ومائة.
وكان خيراً في نفسه، ديناً، محمود الطريقة، معتزلاً للدولة. وقد كتب العلم فأفسدوه. وما زالوا به حتى خرج.
وكان الذي نهض بأعباء دولته خطاب بن وجه الفلس الدمشقي، والقرشيون والعرب اليمانية.
وكاد أن يتم له الأمر. وبقي مديدة، فانتدب لحربه محمد بن صالح بن بيهس الكلابي الأمير في المضرية، وحاصروا دمشق في آخر سنة سبعٍ وتسعين ومائة. ثم تسوروا البلد وهجموه، وتخاذل الناس عن نصر أبي العميطر السفياني، فبادر ولبس زي امرأة، وخرج بين الحرم من الخضراء، وذهب إلى المزة.
ثم جرت بينه وبين ابن بيهس حروب، وقام معه المزيون وغيرهم.
ومات في حدود المائتين، وقد جاوز الثمانين.
قال موسى بن عامر: سمعت الوليد بن مسلم غير مرة يقول: لو لم يبق من سنة خمسٍ وتسعين ومائة إلا يوم لخرج السفياني.
قال موسى: فخرج أبو العميطر فيها.
ورواه هشام بن عمار عن الوليد.
وكان الوليد رأساً في الملاحم ومعرفتها. ولعله ظفر بأثر في ذلك.
وعن أحمد بن حنبل أنه قال للهيثم بن خارجة: كيف كان مخرج السفياني ؟ فوصفه بهيئة جميلة واعتزالٍ للشر، ثم وصفه حين خرج بالظلم، وقال: أرادوه على الخروج مراراً ويأبى، فحفر له خطاب سرباً تحت الأرض إلى تحت بيته. ثم دخلوا ونادوه في الليل: أخرج فقد آن لك.
فقال: هذا شيطان.
ثم أتوه ثاني ليلة، فوقع في نفسه.
وأتوه ثالث ليلة فخرج.
فقال الإمام أحمد: أفسدوه.
قال أحمد بن تبوك بن خالد السلمي: نا أبي قال: خرج أبو العميطر إلى قرية الجرجلة فأحرقها، وقتل في بني سليم. ثم كان القرشيون في أصحابه واليمانية يمرون بالدار من دور دمشق فتقول: ريح قيسي تشم من ههنا، فيضربونها بالنار.
أبو القاسم بن أبي الزناد - ق. - عبد الله بن ذكوان المدني.
لم يلحق أباه، فرباه أخوه عبد الرحمن.
يروي عن سلمة بن وردان، ونوح بن نمير، وإسحاق بن خازم.
وعنه: أحمد بن حنبل، ويعقوب بن محمد الزهري، وإبراهيم بن المنذر، وعبد الرحمن بن يونس الرقي.
قال يحيى بن معين: ليس به بأس.
قال سعيد بن يحيى الأموي: سألته عن اسمه فقال: اسمي كنيتي.
أبو قطن عمرو بن الهيثم القطعي - م. ع. - شيخ بصري، له عن: حمزة الزيات، ومالك بن مغول، وأبو حرة واصل، وشعبة، وطائفة.
وعنه: أحمد، وأبو ثور، وبندار، وأحمد بن سنان القطان، ونصر الوشاء.
قال أبو حاتم: صدوق، صالح الحديث.
وقال ابن معين: ثقة.
قيل: مات سنة ثمانٍ وتسعين ومائة.
أبو مسعود الزجاج. هو عبد الرحمن بن حسن التميمي الموصلي.
روى عن: معمر، وأبي سعد البقال، وسفيان الثوري.
وعنه: يحيى بن آدم، ويحيى الحماني، وعبد الله بن عمر بن أبان، وأبو هاشم محمد بن أبي خداش، وابن عمار، وعلي بن حرب، وإسحاق بن راهويه، وغيرهم.
صالح الأمر، وقال أبو حاتم: لا يحتج به.
أبو معاوية - ع. - هو محمد بن خازم الكوفي الضرير الحافظ. أحد أئمة الأثر.
روى عن: هشام بن عروة، والأعمش، وليث بن أبي سليم، وأبي إسحاق الشيباني، وإسماعيل بن أبي خالد، وعاصم الأحول، وطبقتهم.
وعنه: أحمد بن حنبل، وابن معين، وأبو خيثمة، والحسن بن عرفة، وأحمد بن أبي الحواري، ويعقوب الدورقي، وسعدان بن نصر، والحسن بن محمد الزعفراني، وأحمد بن عبد الجبار العطاردي، وخلق كثير.
مولده سنة ثلاث عشرة ومائة.
قال أبو نعيم: سمعت الأعمش يقول لأبي معاوية: أما أنت فقد ربطت رأس كيسك.
وكان شعبة إذا حدث بحضرة أبي معاوية يراجعه في حديث الأعمش ويقول: أليس كذا، أليس كذا ؟.
وقال أبو نعيم: لزم أبو معاوية الأعمش عشرين سنةً؛ كذا قال أبو نعيم، ولعله أراد عشر سنين.
قال أحمد: كان أبو معاوية إذا سئل عن حديث الأعمش يقول: قد صار في فمي علقماً.
قال أحمد: وكان والله حافظاً للقرآن، وكان يضطرب في غير الأعمش.
قال ابن المديني: كتبنا عن أبي معاوية، عن الأعمش ألفاً وخمسمائة حديث.

وقال جريرج بن عبد الحميد: كنا نرفع الحديث عند الأعمش، ثم نخرج، فلا يكون أحفظ منا له من أبي معاوية.
وكان الرشيد يبجل أبا معاوية ويحضره فيسمع منه.
أخبرنا المؤمل بن محمد في كتابه: أنا الكندي، أنا أبو منصور القزاز، أنا الخطيب، أنا ابن رزق، أنا الصواف: نا عبد الله بن أحمد: سمعت أبي يقول: كان أبو معاوية إذا سئل عن حديث الأعمش يقول: قد صار في فمي علقماً، لكثرة ما يردد عليه.
قال يحيى بن معين: كان عند أبي معاوية عن الأعمش ألف ومائتان.
وروى أبو عبيد الآجري، عن أبي داوود قال: وأبو معاوية إذا جاز حديث الأعمش كثر خطأه. يخطيء على هشام بن عروة، وعلى إسماعيل، وعبيد الله بن عمر.
وكذا قال عبد الرحمن بن يوسف بن خراش.
وروى عباس، عن ابن معين قال: روى عن عبيد الله مناكير.
وقال أحمد بن داوود الحداني: سمعت أبا معاوية يقول: البصرآء كانوا علي عيالاً عند الأعمش.
وقال أحمد بن الحسن السكري: أبو معاوية أعرف من سفيان ومن شعبة بالأعمش.
وقال علي بن حسن: قال لي وكيع: إن تركت أبا معاوية ذهب علم الأعمش، على أنه مرجيء.
فقلت: قد دعاني إلى الإرجاء.
وعن ابن المبارك: أبو معاوية مرجيء كبير.
وقال يعقوب بن شيبة: أبو معاوية من الثقات، وربما دلس، وكان يرى الإرجاء.
قال: فيقال إن وكيعاً ما حضر جنازته لذلك.
قال الجماعة: مات سنة خمسٍ وتسعين ومائة؛ وقيل: سنة أربع.
أبو معاوية الأسود. أحد الزهاد، صحب إبراهيم بن أدهم والثوري، وكان منقطعاً إلى العبادة.
حكى عنه: أحمد بن أبي الحواري، وقاسم الجوعي، ومحمد بن إسحاق العكاوي، وغيرهم.
قال قاسم الجوعي: إسمه يمان.
وقال يحيى بن يحيى النيسابوري: إن كان بقي أحد من الأبدال فحسين الجعفي، وأبو معاوية الأسود. وكان بطرسوس.
وقال ابن معين: رأيته يلتقط الخرق ويغسلها ويلبسها.
وأغلظ له رجل فقال: أستغفر الله من ذنبٍ سلطك به علي.
قلت: ومن قول الفقراء: من جني عليه فليستغفر.
وفي الكرامات للالكائي أن أبا معاوية الأسود ذهب بصره، فكان إذا أراد أن يقرأ في المصحف رد الله عليه بصره.
قال ابن أبي الحواري: جاء جماعة إلى أبي معاوية الأسود فقالوا: ادع لنا.
فقال: اللهم ارحمني بهم ولا تجرمهم بي.
عبد الرحمن بن عفان: سمعت أبا معاوية يقول: من كانت الدنيا همه طال في القيامة غمه؛ ومن خاف الوعيد لها عن الدنيا عما يريد؛ إن كنت تريد لنفسك الجزيل فلا تنم بالليل ولا تقيل؛ بادر بادر قبل أن ينزل بك ما تحاذر؛ أوه من يومٍ يتغير فيه لوني، ويتلجلج فيه لساني، ويقل فيه زادي.
أبو نواس. هو شاعر العصر أبو علي الحسن بن هانيء، وقيل الحسن بن وهب الحكمي.
مولده بالأهواز، ونشأ بالبصرة.
وسمع من: حماد بن زيد، وعبد الواحد بن زياد. وعرض القرآن على يعقوب الحضرمي.
وأخذ اللغة عن أبي زيد الأنصاري، وأبي عبيدة، ثم سكن بغداد فمدح الخلفاء والوزراء.
وكان رأساً في اللغة، وشعره في الذروة.
قال شيخه أبو عبيدة: أبو نواس للمحدثين مثل امريء القيس للمتقدمين.
وعن محمد بن مسعر قال: كنا عند سفيان بن عيينة، فتذاكروا شعر أبي نواس، فقال ابن عيينة: أنشدوني له. فأنشدوه.
ما هوىً إلاّ له سبب ... يبتدي منه وينشعب
فتنت قلبي محبّته ... وجهها بالحسن منتقب
تركت والحسن تأخذه ... تنتقي منه وتنتخب
فاكتست منه طرائفه ... واستزادت بعض ما تهب
فقال ابن عيينة. آمنت بالذي خلقها.
ولقب أبو نواس بهذا لذؤآبتين كانتا تنوس على عاتقيه، أي تضطرب.
وهو من موالي الجراح بن عبد الله الحكمي الأمير.
ومن شعره:
خلّ حبيبك لرامي ... وامض عنه بسلام
مت بداء الصمت خي ... ر لك من داء الكلام
إنّما العاقل من ... ألجم فاه بلجام
شبت يا هذا وما ... تترك أخلاق الغلام
والمنايا آكلاتٌ ... شاربات للأنام
ومن شعره:
سبحان ذي الملكوت أيّة ليلةٍ ... مخضت صبيحتها بيوم الموقف
لو أنّ عينا وهّمتها نفسها ... ما في المعاد محصّلاً لم تطرف.

قال الجماز: كان أبو نواس نجلس معه في حلقة يونس، فينتصف منا في النحو.
وقال أبو عمرو الشيباني: لولا أن أبا نواس أفسد شعره بهذه الأقذار، يعني الخمور، لاحتججنا به في كتبنا.
ومن شعر أبي نواس:
يا قمراً أبصرت في مأتمٍ ... يندب شجواً بين أتراب
تبكي فتذري الدّرّ من نرجسٍ ... وتلطم الورد بعنّاب
فقلت: لا تبكي على هالكٍ ... وأبك قتيلاً لك بالباب
لا زال موتاً دأب أحبابه ... ولم تزل رؤيته دأبي
ومن شعره في علي بن موسى الرضا رضي الله عنه:
قيل أنت أشعر الناس طرّاً ... في رويٍّ تأتي به وبديه
فلماذا تركت مدح ابن موسى ... والخلال التي تجمّعن فيه
قلت: لا أهتدي لمدح إمامٍ ... كان جبريل خادماً لأبيه.
وله:
ألا كلّ حيّ هالك، وابن هالكٍ ... وذو نسب في الهالكين عريق
إذا امتحن الدّنيا لبيب تكشّفت ... له عن عدوٍّ في ثياب صديق.
وله:
فتىً يشتري الثناء بماله ... ويعلم أنّ الدائرات تدور
فما جزاه جودٌ ولا حلٌّ دونه ... ولكن يصير الجود حيث يصير.
مات أبو نواس سنة ثمانٍ وتسعين ومائة.
وقيل: سنة ستٍ؛ وقيل: سنة خمس.
وترجمته سبع ورقات في تاريخ بغداد.
وأفرد له أبو العباس بن شاهين جزءاً في أخباره.
المحاربي - ع. - عبد الرحمن بن محمد بن زياد.
أبو محمد الكوفي الحافظ.
عن: عبد الملك بن عمير، وليث بن أبي سليم، وإسماعيل بن أبي خالد، وفضيل بن غزوان، وطبقتهم.
وعنه: أحمد بن حنبل، وأبو كريب، وهناد، والحسن بن عرفة، والأشج، وعلي بن حرب، وخلق.
قال وكيع: ما كان أحفظه للطوال.
وقال ابن معين: ثقة.
وقال أبو حاتم: صدوق.
وقال أبو داوود: ابنه عبد الرحيم المحاربي أحفظ منه.
وقال أبو نعيم: كنا نكون عند الثوري، فإذا مر حديث من أحاديث الزهد قال: أين المحاربي ؟ خذ إليك هذا من بابتك.
وقال أبو حاتم أيضاً: يروي عن المجهولين.
وقال العقيلي: نا عبد الله بن أحمد قال: بلغنا أن المحاربي كان يدلس، ولا نعلم أنه سمع من معمر شيئاً. وأنكر أبي روايته عن معمر.
قال: قيل لأبي إن المحاربي روى عن عاصم، عن أبي عثمان، عن جرير حديث: تبنى مدينة بين دجلة ودجيل. فقال أبي: كان المحاربي جليساً لسيف بن محمد ابن أخت الثوري، وكان سيف كذاباً. وأظن المحاربي سمع هذا منه قلت: ما بين عبد الله وبين المحاربي منقطع، فما صح عن المحاربي هذا.
وقد مات المحاربي رحمه الله سنة خمسٍ وتسعين ومائة.
والحمد لله تمت الطبقة العشرون.
بسم الله الرحمن الرحيم
الطبقة الحادية والعشرون
الأحداث من سنة 201 إلى 211
احداث سنة إحدى ومائتين
بيعة المأمون لعلي بن موسى الرضا بولاية العهد فيها جعل المأمون ولي العهد من بعده علي بن موسى الرضا، وخلع أخاه القاسم بن الرشيد. وأمر بترك السواد ولبس الخضرة في سائر الممالك، وأقام عنده بخراسان. فعظم هذا على بني عباس، لا سيما في بغداد. وثاروا وخرجوا على المأمون، وطردوا الحسن بن سهل من بغداد.
وكتب المأمون إلى إسماعيل بن جعفر بن سليمان العباسي أمير البصرة بلبس الخضرة، فامتنع ولم يبايع بالعهد لعلي الرضا. فبعث المأمون عسكراً لحربه، فسلم نفسه بلا قتال، فحمل هو وولده إلى خراسان وبها المأمون، فمات هناك.
خلع المأمون والدعوة لإبراهيم بن المهدي وفيها عسكر منصور ابن المهدي بكلواذا، ونصب نفسه نائباً للمأمون ببغداد، فسموه المرتضى، وسلموا عليه بالخلافة، فامتنع من ذلك وقال: إنما أنا نائب المأمون. فلما ضعف عن قبول ذلك عدلوا عنه إلى أخيه إبراهيم بن المهدي فبايعوه. وجرت فتنة كبيرة، واختبط العراق.
ولاية زيادة الله بن الأغلب على المغرب وفيها ولي المغرب زيادة الله بن إبراهيم الأغلب التميمي لبني العباسي بعد موت أخيه عبد الله. وبقي في الإمرة اثنتين وعشرين سنة.
تحرك بابك الخرمي وفيها تحرك بابك الخرمي.
احداث سنة اثنتين ومائتين
البيعة لإبراهيم بن المهدي

في أولها بايع العباسيون وأهل بغداد إبراهيم بن المهدي، وخلعوا المأمون لكونه أخرجهم من الأمر وبايع بولاية العهد لعلي بن موسى الرضا، وأمرهم والدولة بإلغاء السواد ولبس الخضرة.
فلما كان يوم الجمعة خامس المحرم صعد إبراهيم بن المهدي، الملقب بالمبارك، المنبر. فأول من بايعه عبيد الله بن العباس بن محمد بن علي بن منصور ابن المهدي أخوه، ثم بنو عمه، ثم القواد.
وكان المطلب بن عبد الله بن مالك الخزاعي هو المتولي لأجل البيعة. وسعى في ذلك، وقام به السندي، وصالح صاحب المصلى، ونصير الوصيف.
خروج مهدي الحروري على إبراهيم بن المهدي ثم بايع أهل الكوفة والسواد. وعسكر بالمدائن، واستعمل على جانبي بغداد العباس بن موسى الهاشمي، وإسحاق بن موسى الهادي. فخرج عليه مهدي بن علوان الحروري محكم، فجهز لقتاله أبا إسحاق بن الرشيد، وهو المعتصم، فهزم مهدياً.
وقيل: بل وجه لقتاله المطلب.
خروج أبي السرايا بالكوفة وخرج أخو أبي السرايا بالكوفة، فلبس البياض، وتجمع إليه طائفة، فلقيه غسان بن أبي الفرج في رجب فقتله، وبعث برأسه إلى إبراهيم بن المهدي. فولاه إبراهيم الكوفة.
وبيت عسكر إبراهيم بعض أصحاب الحسن بن سهل.
وخامر حميد بن عبد الحميد إلى الحسن بن سهل، ثم إنه بعثه إلى الكوفة، فولى عليها العباس بن موسى، وأمره أن يلبس الخضرة، وأن يدعو لأخيه علي الرضا بعد المأمون. وقال له: قاتل عن أخيك عسكر ابن المهدي، فإن أهل الكوفة شيعتكم، وأنا معك.
فلما كان الليل خرج حميد وتركه.
ثم تواقع بعض عسكر ابن المهدي وأصحاب ابن سهل، فانكسر عسكر ابن سهل، وجرت أمور وحروب بين أهل الكوفة؛ وأهل العراق عند إبراهيم بن المهدي.
ثم أمر إبراهيم عيسى بن محمد بن أبي خالد، وهو أكبر قواده، بالمسير إلى ناحية واسط، وبها الحسن بن سهل. وأمر ابن عائشة الهاشمي، ونعيم بن خازم أن يسيرا، ولحق بهم سعيد بن الساجور، وأبو البط، ومحمد الإفريقي، فعسكروا بقرب واسط، وأمير الكل عيسى.
وأما الحسن بن سهل فكان متحصناً بواسط، ومعه أصحابه، والتقوا في رجب، فاقتتلوا أشد قتال. ثم انهزم جيش إبراهيم بن المهدي، وأخذ أصحاب الحسن أثقالهم وأمتعتهم وقووا.
ظفر إبراهيم بن المهدي بسهل بن سلامة وفي السنة ظفر إبراهيم بن المهدي بسهل بن سلامة الأنصاري المطوعي، فحبسه وعاقبه. وكان ببغداد يدعو إلى العمل بالكتاب والسنة، واجتمع له عامة بغداد. فكانوا ينكرون بأيديهم على الدولة ويغيرون، ولهم شوكة، وفيهم كثرة، حتى هم إبراهيم بقتاله.
فلما جاءت الهزيمة أقبل سهل بن سلامة يقول لأصحابه: لا طاعة لمخلوق في معصية الخالق. فكان كل من أجابه لذلك عمل على باب داره برجاً بآجر وجص، ينصب عليه السلاح والمصحف. فلما وصل عيسى من الهزيمة أتى هو واخوته وأصحابه نحو سهل، لأنه كان يذكرهم بالفسق ويسبهم، فقاتلوه أياماً. ثم خذله أهل الدروب، لأن عيسى وهبهم جملاً من الدراهم، فكفوا. فلما وصل القتال إلى دار سهل بن سلامة ألقى سلاحه واختلط بالنظارة، واختفى ودخل بين النساء. فجعلوا العيون عليه، فأخذوه في الليل من بعض الدروب، وأتوا به إسحاق بن الهادي، وهو ولي عهد بعد عمه إبراهيم، وكلمه وحاجه وقال: حرضت علينا الناس وعبتنا! فقال: إنما كانت دعواي عباسية؛ وإنما كنت أدعو إلى الكتاب والسنة. وأنا على ما كنت عليه، أدعوكم إليه الساعة. فلم يقبل منه وقال: أخرج إلى الناس وقل: ما كنت أدعوكم إليه باطل. فخرج إلى الناس وقال: يا معشر الناس، قد علمتم ما كنت أدعوكم إليه من الكتاب والسنة، وأنا أدعوكم إلى ذلك الساعة.
فوجأ الأعراب في رقبته ولطموه، فنادى: يا معشر الحربية، المغرور من غررتموه.
ثم قيد وبعث إلى المدائن، إلى إبراهيم بن المهدي. فجرى بينه وبين إبراهيم كنحو ما جرى بين ابن الهادي وبينه. فأمر بسجنه.
وكانوا قد أخذوا رجلاً من أصحابه، يقال له محمد الرواعي، فضربه إبراهيم ونتف لحيته وقهره.
هياج العامة على بشر المريسي واستعمل إبراهيم على قضاء بغداد قيس بن زياد الخراساني الحنفي، فهاجت في أيامه العامة على بشر المريسي، وسألوا إبراهيم بن المهدي أن يستتبه، فأمر قيس بذلك.

قال محمد بن عبد الرحمن الصيرفي: شهدت جامع الرصافة وقد اجتمع الناس، وقتيبة جالس. وأقام بشر المريسي على صندوق، ومستملي سفيان بن عيينة أبو مسلم، ومستملي يزيد بن هارون يذكر أن أمير المؤمنين إبراهيم أمر قاضيه أن يستتيب بشراً من أشياء عددها. منها ذكر القرآن. فرفع بشر صوته يقول: معاذ الله لست بتائب.
وكثر الناس عليه حتى كادوا يقتلونه، فأدخل إلى باب الخدم.
الحوار بين المأمون والرضا وأما المأمون، فذكر أن علي بن موسى الرضا حدث المأمون بما فيه الناس من القتال والفتن منذ قتل الأمين. وبما كان الفضل بن سهل يستره عنه من الأخبار. وأن أهل بيته والناس قد نقموا عليه أشياء، وأنهم يقولون إنك مسحور أو مجنون، وقد بايعوا عمك إبراهيم.
فقال: لم يبايعوه بالخلافة. وإنما صيروه أميراً يقوم بأمرهم.
فبين له أن الفضل قد كتمه وغشه.
فقال: من يعلم هذا؟ قال: يحيى بن معاذ، وعبد العزيز بن عمران، وعدة من أمرائك فأدخلهم عليه، فسألهم، فأبوا أن يخبروه إلا بأمان من الفضل أن لا يعرض لهم. فضمن المأمون ذلك، وكتب لكل واحد منهم بخطه كتاباً. فأخبروه بما فيه الناس من البلاء، ومن غضبة أهل بيته وقواده عليه في أشياء كثيرة. وما موه عليه الفضل من أمر هرثمة. وأن هرثمة إنما جاءه لنصحه وهدايته إلى الأمر. وأن الفضل دس إلى هرثمة من قتله. وأن طاهر بن الحسين قد أبلى في طاعتك ما أبلى، وفتح الأمصار، وقاد إليك الخلافة مزمومة، حتى إذا وطأ الأمر أخرج من ذلك كله، وصير في زاوية من الأرض بالرقة. قد منع من الأموال حتى ضعف أمره، وشغب عليه جنده. وأنه لو كان على بغداد لضبط الملك بخلاف الحسن بن سهل. وقد تنوسي طاهر بالرقة لا يستعان به في شيء من هذه الحروب.
خروج المأمون إلى العراق ثم سألوا المأمون الخروج إلى العراق، فإن بني هاشم والقواد لو رأوا غرتك سكتوا وأذعنوا بالطاعة.
فنادى بالمسير إلى العراق. ولما علم الفضل بن سهل بشأنهم تعنتهم حتى ضرب البعض وحبس البعض. فعاود علي الرضا المأمون في أمرهم، وذكره بضمانه لهم. فذكر المأمون أن يداري ما هو فيه.
ثم ارتحل من مرو وقدم سرخس، فشد قوم على الفضل بن سهل وهو في الحمام فضربوه بالسيوف حتى مات في ثاني شعبان.
وكانوا أربعة من حشم المأمون: غالب المسعودي الأسود، وقسطنطين الرومي، وفرج الديلمي، وموفق الصقلبي، فعاش ستين سنة، وهرب هؤلاء، فجعل المأمون لمن جاء بهم عشرة آلاف دينار. فجاء بهم العباس بن الهيثم الدينوري، فقالوا للمأمون: أنت أمرتنا بقتله. فضرب أعناقهم. وقد قيل إنهم اعترفوا أن علي ابن أخت الفضل بن سهل دسهم.
ثم إنه طلب عبد العزيز بن عمران، وعلي بن أخت الفضل، وخلفاً المصري، ومؤنساً، فقررهم، فأنكروا. فلم يقبل ذلك منهم، وضرب أعناقهم أيضاً، وبعث برؤوسهم إلى واسط، إلى الحسن بن سهل، وأعلمه بما دخل عليه من المصيبة بقتل الفضل، وأنه قد صيره مكانه. فتأخر في المسير ليحصل مغل واسط. ورحل المأمون نحو العراق.
وكان عيسى بن محمد، وأبو البط، وسعيد يواقعون عسكر الحسن كل وقت.
دعوة المطلب بن عبد الله للمأمون سراً وأما المطلب بن عبد الله فإنه قدم من المدائن من عند إبراهيم، واعتل بأنه مريض، وأخذ يدعو في السر للمأمون، على أن يكون منصور بن المهدي خليفة المأمون ويخلعون إبراهيم. فأجابه إلى ذلك منصور بن المهدي وخزيمة بن خازم وطائفة، فكتب إلى حميد بن عبد الحميد، وعلي بن هشام أن يتقدما إلى نهر صرصر والنهروان. ففهم إبراهيم بن المهدي حركتهم، وبعث إلى المطلب ومنصور وخزيمة ليحضروا. فتعللوا على الرسول. فبعث إبراهيم إلى عيسى بن محمد بن أبي خالد واخوته.
فأما منصور وخزيمة فأعطيا بأيديهم. وأما المطلب فغافل عنه أصحابه وعبر منزله حتى كثر عليهم الناس. وأمر إبراهيم بنهب دياره واختفى هو. ولما بلغ ذلك حميداً وعلي بن هشام، بعث حميد قائداً إلى المدائن ثم نزلاها. فندم إبراهيم على ما صنع بالمطلب ولم يقع به.
احداث سنة ثلاث ومائتين
توفي فيها: الحسين بن علي الجعفي وزيد بن الحباب.
وعلي بن موسى الرضا.
وأبو داود المقريء.
ومحمد بن بشر العبدي.
ويحيى بن آدم.
والوليد بن مزيد البيروتي.
وفاة الرضا

ولما وصل المأمون إلى طوس أقام بها عند قبر أبيه أياماً؛ ثم إن علي بن موسى الرضا أكل عنباً فأكثر منه فمات فجأة في آخر صفرها. فدفن عند قبر الرشيد، واغتم المأمون لموته. ثم كتب إلى بغداد يعلمهم إنما نقموا عليه بيعته لعلي بن موسى وها هو قد مات. فجاوبوه بأغلظ جواب.
ولما قدم المأمون الري أسقط عنها ألف ألف درهم.
وفيها مرض الحسن بن سهل مرضاً شديداً، وأعقبه السوداء، وتغير عقله حتى ربط وحبس. وكتب قواده بذلك إلى المأمون، فأتاهم الخبر أن يكون على عسكره دينار بن عبد الله، وها أنا قادم إليكم.
الخلاف بين ابن المهدي وعيسى بن محمد وأما عيسى بن محمد بن أبي خالد فشرع بمكاتبة حميد، والحسن بن سهل سراً. وبقي إبراهيم بن المهدي كلما لح عليه في الخروج إلى المدائن لقتال حميد يعتل عليه بأرزاق الجند مرة، وحتى يستغلوا مرة. حتى إذا توثق بما يريد مما بينه وبين حميد والحسن فارقهم، وكان قد ناوشهم بعض القتال في الصورة، ثم وعدهم أن يسلم إليهم إبراهيم بن المهدي. فلما وصل بغداد قال للناس: إني قد سالمت حميداً وضمنت له أن لا أدخل عمله ولا يدخل عملي. ثم خندق على باب الجسر وباب الشام. فبلغ إبراهيم ما هو فيه فحذر.
وقيل: إن الذي نم إليه هارون أخو عيسى، فطلبه إبراهيم، فاعتل عليه عيسى. ثم ألح عليه في المجيء، فأتاه، فحبسه بعد معاتبة بينهما، وبعد أن ضربه وحبس معه عدة من قواده في آخر شوال. فمضى بقية أصحابه ومواليه بعضهم إلى بعض، وحرضوا اخوته على إبراهيم المهدي، فتجمعوا، وكان رأسهم عباس نائب عيسى، فطردوا كل عامل لإبراهيم في الكرخ وغيره. ثم كثروا على عامل باب الجسر وطردوه. فدخل إلى إبراهيم وقطع الجسر. ثم ظهر الأوباش والشطار.
وكتب عيسى إلى حميد يحثه على المجيء ليستلم بغداد. ولم يصلوا جمعة بل ظهراً. فقدم حميد وخرج للقيه عباس وقواد أهل بغداد، فوعدهم ومناهم وأن ينجز لهم العطاء على أن يصلوا الجمعة فيدعون للمأمون، ويخلعوا إبراهيم، فأجابوه.
فبلغ إبراهيم بن المهدي الخبر، فأخرج عيسى من الحبس، وسأله أن يكفيه أمر حميد، فأبى عليه.
فلما كان يوم الجمعة بعث عباس إلى محمد بن أبي رجاء الفقيه فصلى بالناس ودعا للمأمون؛ ووصل حميد إلى الياسرية، فعرض بعض الجند وأعطاهم الخمسين درهماً التي وعدهم بها، فسألوه أن ينقصهم عشرةً عشرة لأنهم تشاءموا لما أعطاهم علي بن هشام خمسين خمسين، فغدرهم وقطع العطاء عنهم. فقال حميد: بل أزيدكم عشرةً عشرة وأعطيكم ستين.
فدعا إبراهيم عيسى، وسأله أيضاً أن يقابل حميداً فأجابه، فخلى سبيله وضمن عليه. فكلم عيسى الجند أن يعطيهم كعطاء حميد فأبوا عليه. فعبر إليهم هو واخوته إلى الجانب الغربي وقال: أزيدكم من عطاء حميد. فسبوه، وقالوا: لا نريد إبراهيم.
فدخل عيسى وأصحابه المدينة وأغلقوا الأبواب، وصعدوا السور وقاتلوا ساعة. ثم انصرفوا إلى ناحية باب خراسان، فركبوا في السفن.
ورد عيسى كأنه يريد مقاتلتهم، ثم احتال حتى صار في أيديهم شبه الأسير، فأخذ بعض قواده فأتى به منزله، ورجع فرقة إلى إبراهيم فأخبروه بأسر عيسى، فاغتم.
وكان قد ظفر في هذه الليالي بالمطلب بن عبد الله وحبسه ثلاثة أيام، ثم إنه خلى عنه.
وكان الناس يذكرون أن إبراهيم قد قتل سهل بن سلامة المطوعي، وإنما هو في حبسه. فأخرجه إبراهيم، فكان يدعو الناس في مسجد الرصافة إلى إبراهيم بالنهار. فإذا كان الليل رده إلى حبسه. فأتاه أصحابه ليكونوا معه فقال: ألزموا بيوتكم فإني أداري إبراهيم.
ثم إن إبراهيم خلى سبيله في أول ذي الحجة، فذهب واختفى. فلما رأى إبراهيم تفرق الجيش عليه أخرج جميع من عنده للقتال فالتقوا على جسر نهر ديالى فاقتتلوا، فهزمهم حميد. فقطعوا الجسر وراءهم.
اختفاء إبراهيم بن المهدي ولما كان يوم الأضحى أمر إبراهيم بن المهدي القاضي أن يصلي بالناس في عيساباذ. فلما انصرف الناس من صلاتهم اختفى الفضل بن الربيع، ثم تحول إلى حميد، وتبعه على ذلك علي بن ريطة، وأخذ الهاشميون والقواد يتسللون إلى حميد، فأسقط في يد إبراهيم وشق عليه. وبلغه أن من بقي عنده من القواد يعملون على قبضه. فلما جنه الليل اختفى لثلاث عشرة بقيت من ذي الحجة، وبقي مختفياً مدة سنتين.

وأما سهل بن سلامة فأحضره حميد بن عبد الحميد وأكرمه، وحمله على بغل ورده إلى داره. فلما قدم المأمون أتاه فأجازه ووصله، وأمره أن يجلس في منزله.
وكانت أيام إبراهيم سنتين إلا بضعة عشر يوماً.
وصول المأمون إلى همذان ووصل المأمون إلى همذان في آخر السنة.
احداث سنة أربع ومائتين
وصول المأمون إلى النهروان فيها وصل المأمون إلى النهروان، فتلقاه بنو هاشم والقواد.
العودة إلى لبس السواد وقدم عليه من الرقة بإذنه طاهر بن الحسين، ودخل بغداد في نصف صفر. ولباسهم وأعلامهم خضر. فنزل الرصافة، وبعد ثمانية أيام كلمه بنو هاشم العباسيون وقالوا له: يا أمير المؤمنين، تركت لبس آبائك وأهل دولتك ولبست الخضرة. وكاتبه قواد خراسان في ذلك.
وقيل: إنه أمر طاهر بن الحسين أن يسأله له حوائجه فقال: أسأل طرح الخضرة، ولبس السواد زي آبائك.
ثم جلس يوماً وعليه الثياب الخضر، فلما اجتمع الملأ دعا بسواد فلبسه، ثم دعا بخلعة سوداء فألبسها طاهراً، ثم ألبس عدة قواده أقبية وقلانس سوداء. فطرح الناس الخضرة ومزقت. وأسرعوا إلى لبس السواد.
ولاية يحيى بن معاذ الجزيرة وفيها ولى المأمون يحيى بن معاذ الجزيرة، فواقع بابك الخرمي، فلم يظفر واحد منهم بصاحبه.
الولاية على الكوفة والبصرة واستعمل المأمون أبا عيسى، أخاه على الكوفة. واستعمل صالحاً أخاه أيضاً على البصرة.
احداث سنة خمس ومائتين
استعمال طاهر بن الحسين على خراسان فيها استعمل المأمون على جميع خراسان والمشرق طاهر بن الحسين. فسار إلى عمله في ذي القعدة، وأعطاه عشرة آلاف ألف درهم.
ولاية ابن طاهر الجزيرة وكان ولده عبد الله بن طاهر قد قدم على المأمون من الرقة بعد أبيه، فولاه الجزيرة.
ولاية عيسى بن محمد آذربيجان وأرمينية وولى على آذربيجان وأرمينية عيسى بن محمد بن أبي خالد، وأمره بقتال بابك.
استعمال بشر بن داود على السند واستعمل على السند بشر بن داود، على أنه يحمل إليه في كل سنة ألف ألف درهم.
استعمال الجلودي لمحاربة الزط واستعمل على محاربة الزط عيسى بن يزيد الجلودي.
الحج هذا الموسم وحج بالناس عبيد الله بن الحسن العلوي أمير الحرمين.
احداث سنة ست ومائتين
المد يغرق سواد العراق فيها كان المد الذي غرق فيه السواد، وذهبت الغلات.
وغرقت قطيعة أم جعفر، وقطيعة العباس.
تغلب بابك على عيسى بن محمد وفيها غلب بابك عيسى بن محمد بن أبي خالد وبيته.
تعيين ابن طاهر لمحاربة نصر بن شبث وفيها، ويقال في التي قبلها، دعا المأمون عبد الله بن طاهر وقال: أستخير الله منذ شهر، وقد رأيت أن الرجل يصف ابنه ليطريه ويرفعه. وقد رأيتك فوق ما وضعك أبوك. وقد مات يحيى بن معاذ واستخلف ابنه أحمد وليس بشيء. وقد رأيت توليتك مضر، ومحاربة نصر بن شبث. فقال: السمع والطاعة، وأرجو أن يجعل الله الخيرة لأمير المؤمنين. فعقد له لواء مكتوباً عليه بصفرة وزاد فيه المأمون: " يا منصور " .
وركب الفضل بن الربيع إلى داره مكرمة له.
استعمال إسحاق بن إبراهيم على بغداد وفيها استعمل المأمون على بغداد إسحاق بن إبراهيم.
احداث سنة سبع ومائتين
الدعوة للرضى في اليمن فيها، وقيل قبلها، خرج عبد الرحمن بن أحمد بن عبد الله بن محمد بن عمر بن علي بن أبي طالب ببلاد عك من اليمن يدعو إلى الرضى من آل محمد صلى الله عليه وسلم، لأن عامل اليمن أساء السيرة. فبايع عبد الرحمن خلق. فوجه المأمون لحربه دينار بن عبد الله، وكتب معه بأمانه. وحج دينار، ثم سار إلى اليمن حتى قرب من عبد الرحمن، فبعث إليه بأمانه فقبله، وجاء مع دينار إلى المأمون. وعند ظهوره منع المأمون الطالبين من الدخول عليه، وأمرهم بلبس السواد.
موت طاهر بن الحسين وفيها أصابت طاهر بن الحسين حمى وحرارة فوجد على فراشه ميتاً.
وذكر أن عمر بن علي بن مصعب، وحميد بن مصعب عاداه وهو يغلس، فقال الخادم: هو نائم.
فانتظروا ساعة، فلما انبسط الفجر قالا للخادم: أيقظه.
قال: لا أجسر.
فدخلا فوجداه ميتاً.

وقيل: إنه قطع الدعاء يوم الجمعة للمأمون ولم يزد على: اللهم أصلح أمة محمد بما أصلحت به أولياءك، واكفها مؤونة من بغى عليها. وطرح عنه السواد. فعرض له عارض فمات لليلته. وأتى الخبر إلى المأمون أول النهار من النصحاء، ووافى الخبر بموته ليلاً. وقام بعده ابنه طلحة بن طاهر، فأقره المأمون فأقره المأمون، فبقي على خراسان سبع سنين ثم توفي بعده أخوه عبد الله بن طاهر وهو يحارب بابك، فسار إلى خراسان، وولي حرب بابك علي بن هشام.
وقيل: لما جاء نعي طاهر بن الحسين قال المأمون: لليدين وللفم، الحمد لله الذي قدمه وأخرنا.
وقد كان في نفس المأمون منه شيء لكونه قتل أخاه الأمين لما ظفر به، ولم يبعث به إلى المأمون ليرى رأيه فيه.
ومات طاهر في جمادى الأولى.
ولاية موسى بن حفص وفيها ولي موسى بن حفص طبرستان، والرويان، ودنباوند.
الحج هذا الموسم وحج بالناس أبو عيسى أخو المأمون.
ظهور الصناديقي باليمن وهلاكه وفيها ظهر الصناديقي باليمن واستولى عليها وقتل النساء والولدان وادعى النبوة، وتبعه خلق وارتدوا عن الإسلام. ثم أهلكه الله بالطاعون.
احداث سنة ثمان ومائتين
" امتناع الحسن بن الحسين على المأمون " فيها سار الحسن بن الحسين أخو طاهر بن الحسين من خراسان إلى كرمان ممتنعاً بها، فسار خلفه أحمد بن أبي خالد حتى أخذه وقدم على المأمون فعفا عنه.
" ولاية قضاء عسكر المهدي " وفيها ولى المأمون محمد بن عبد الرحمن المخزومي قضاء عسكر المهدي.
" ولاية القضاء " وفيها استعفى محمد بن سماعة من القضاء فإعفي، وولي مكانه إٍسماعيل بن حماد بن أبي حنيفة، ثم عزل المخزومي عن القضاء، وولي بشر بن الوليد الكندي.
" الحج هذا الموسم " وفيها حج بالناس صالح بن هارون الرشيد.
احداث سنة تسع ومائتين
" تقريب المأمون أهل الكلام " فيها كان المأمون يقرب أهل الكلام، ويأمرهم بالمناظرة بحضرته، وينظر ما دل عليه العقل. ومجانسة بشر بن غياث المريسي، وثمامة بن أشرس، وهؤلاء الجنوس النحوس.
" طلب نصر بن شبث الأمان " وكان قد طال القتال بين عبد الله بن طاهر، ونصر بن شبث العقيلي. ثم إن عبد الله استظهر عليه وحصره في حصن له، وضيق عليه حتى طلب الأمان. فقال المأمون لثمامة بن أشرس: ألا تدلني على رجل من أهل الجزيرة له عقل وبيان يؤدي عني رسالة إلى نصر بن شبث.
فقال: بلى يا أمير المؤمنين: جعفر بن محمد من بني عامر.
قال جعفر: فأحضرني ثمامة، فكلمني المأمون بكلام كثير لأبلغه نصراً.
قال: فأتيته وهو بسروج وأبلغته، فأذعن، وشرط أن لا يطأ له بساطاً.
فأتيت المأمون وأخبرته. فقال: لا أجيبه والله حتى يطأ بساطي. وما باله ينفر مني؟.
قلت: لجرمه.
قال: أتراه أعظم جرماً عندي من الفضل بن الربيع، ومن عيسى بن أبي خالد؟ أتدري ما صنع الفضل؟ أخذ قوادي وأموالي وجنودي وذهب بذلك إلى أخي وتركني وحيداً، وأفسد علي أخي حتى جرى ما جرى، وعيسى طرد خليفتي عن بغداد، وذهب بخراجي وفيئي، وأقعد إبراهيم في الخلافة.
قلت: الفضل وعيسى لهم سوابق، ولسلفهم وهم مواليكم. وهذا رجل لم يكن له يد قط يحتمل عليها ولا لسلفه. وإنما كانوا جند بني أمية.
قال: إن كان ذلك كما تقول فكيف بالحنق والغيظ؟.
فأتيت نصراً وأخبرته بأنه لا بد أن يطأ بساطه. فصاح بالخيل صيحة فجالت وقال: ويلي عليه! هو لم يقو على أربعمائة ضفدع تحت جناحه يعني الزط يقوى على حلبة العرب.
ثم إن عبد الله بن طاهر حصره ونال منه فطلب الأمان، وخرج إلى عبد الله بن طاهر، وكتب له المأمون كتاباً أماناً. فهدم عبد الله كيسوم وخربها.
" ولاية أرمينية وآذربيجان وحرب بابك " وفيها ولى المأمون صدقة على أرمينية وآذربيجان ومحاربة بابك، وأعانه بأحمد بن الجنيد الإسكافي، فأسره بابك. فولى إبراهيم بن ليث آذربيجان.
" الحج هذا الموسم " وحج بالناس أمير مكة صالح بن العباس بن محمد بن علي.
" موت ملك الروم " وفيها مات طاغية الروم ميخائيل بن جورجس، وكان ملكه تسع سنين، وملك بعده ابنه توفيل.
احداث سنة عشرة ومائتين
" دخول نصر بغداد " فيها في صفر دخل نصر بن شبث بغداد، فأنزله المأمون بمدينة أبي جعفر وعليه الحرس.
" ظهور المأمون بابن عائشة ورفاقه "

وفيها ظهر المأمون على إبراهيم بن عائشة، وهو إبراهيم بن محمد بن عبد الوهاب بن إبراهيم الإمام، ومحمد بن إبراهيم الإفريقي، وملك بن شاهي، وفرج البغواري، ومن كان معهم ممن كان يسعى في البيعة لإبراهيم بن المهدي ثانياً. فأطلعه عمران القطربلسي، وأرسل إليهم المأمون في صفر، وأمر بابن عائشة أن يقام ثلاثة أيام في الشمس على باب المأمون، ثم ضربه بالسياط وحبسه في المطبق. وضرب الباقين.
" الظفر بإبراهيم بن المهدي " وفي ربيع الآخر أخذ إبراهيم بن المهدي وهو منتقب بين امرأتين. أخذه حارس الليل، وقال: أنتن وأين تردن؟.
فأعطاه إبراهيم فيما قيل خاتم ياقوت له قيمة. فلما رأى الخاتم استراب وقال: هذا خاتم من له شأن، فرفعهن إلى صاحب الجسر، فبدت لحية إبراهيم فعرفه، وذهب به إلى المأمون. فلما كان في الغد، وحضر الأمراء أقعده والمقنعة في رقبته على جسده يوهنه بذلك.
ثم إن الحسن بن سهل كلمه فيه، فرضي عنه.
وقيل إن المأمون استشار الملأ في إبراهيم، فقال بعضهم: اقطع أطرافه، وقال بعضهم: اصلبه.
وقال أحمد بن أبي خالد: إن قتلته وجدت مثلك قتل مثله كثيراً، وإن عفوت لم تجد مثلك عفا عن مثله. وإنما أحب إليك. وكان سنه ثمانية وستين، فصيره عند أحمد بن أبي خالد في سعة، وعنده أمه وعياله. وكان يركب إلى المأمون ومعه قائدان يحيطانه.
وأما إبراهيم بن عائشة ومن معه في الحبس فإنهم هموا بنقب السجن، وسدوا بابه من عندهم. فركب المأمون بنفسه، فدعا بإبراهيم وسأله فأقر، وقتلهم صبراً وصلبوا على الجسر.
" زواج المأمون ببوران " وفيها في رمضان سار الخليفة المأمون إلى واسط، ودخل ببوران بنت الحسن بن سهل. وأقام عنده سبعة عشر يوماً. وخلع الحسن على القواد على مراتبهم. وتكلف هذه الأيام بكل ما ينوب جيش المأمون، فكان مبلغ النفقة عليهم خمسين ألف ألف درهم. ووصله المأمون بعشرة آلاف ألف درهم، وأعطاه مدينة فم الصلح.
وذكر أحمد بن الحسن بن سهل قال: كان أهلنا يتحدثون أن الحسن كتب رقاعاً فيها أسماء ضياع له ونثرها على القواد والعباسيين، فمن وقعت في يده رقعة باسم ضيعة تسلمها. ونثر صينية ملآى جواهر بين يدي المأمون عندما زفت إليه.
" شخوص عبد الله بن طاهر إلى مصر " وفيها كتب المأمون إلى عبد الله بن طاهر بن الحسين أن يسير إلى مصر. فلما قرب منها، وكان بها ابن السري، خندق عليها وتهيأ للحرب. ثم التقوا فانهزم ابن السري، وتساقط عامة جنده في خندقه. ودخل هو الفسطاط وتحصن. ثم خرج إلى ابن طاهر بالأمان، وبذل له أموالاً.
" فتح ابن طاهر للإسكندرية " ثم فتح عبد الله بن طاهر الإسكندرية، وكان قد تغلب عليها طائفة أتوا من الأندلس في المراكب، وعليهم رجل يكنى أبا حفص. ثم إنهم نزحوا عنها خوفاً من ابن طاهر، ونزلوا جزيرة أقريطش فسكنوها، وبها بقايا من أولادهم.
" ظفر علي بن هشام بأهل قم " وفيها امتنع أهل قم، فوجه المأمون إليهم علي بن هشام فحاربهم وظفر بهم، وهدم سورها، واستخرج منهم سبعة آلاف ألف درهم.
والله أعلم
تراجم رجال هذه الطبقة
حرف الألف "
1 - أحمد بن عطاء الهجيمي البصري العابد.
تلميذ عبد الواحد بن زيد.
قال ابن الأعرابي: برز في العبادة والاجتهاد، وأخذ المعلوم من القوت. وذكر أن الطريق إلى الله تعالى لا تكون إلا من هذه الأبواب: الصوم، والصلاة، والجوع. وكان يميل إلى اكتساب القوت نهاره.
ولزم طريق شيخه في اللطف، فكان قدرياً غير معتزلي. وكتب شيئاً من الحديث.
قال عبد الرحمن بن عمر رستة: مر بي عبد الرحمن بن مهدي يوم الجمعة، فرآني جالساً إلى جنب أحمد بن عطاء، وكان من أهل البدع يتكلم في القدر، وكان أزهد من رأيت. فأتيت عبد الرحمن أعتذر، فقال: لا تجالسه، فإن أهون ما ينزل بك أن تسمع منه شيئاً يجب لله عليك أن تقول له كذبت. ولعلك لم تفعل.
وكان أحمد بن عطاء قد نصب نفسه للأستاذية، ووقف داراً في بلهجيم؟ للمتعبدين والمريدين والمنقطعين يقص عليهم في العشيات. وأحسبها أول دار وقفت بالبصرة للعبادة.
وقد صحبه جماعة منهم: أحمد بن غسان، وجلس بعده، ووقف داراً لنفسه أيضاً، وأبو بكر العطشي، وأبو عبد الله الحمال.
قال الدار قطني: أحمد بن عطاء الهجيمي يروي عن: خالد العبد وعن الضعفاء، وهو متروك.

قال الساجي: وهو صاحب المضمار، وكان مجتهداً، يعني في العبادة. وكان مغفلاً يحدث بما لم يسمع.
قال ابن المديني: أتيته يوماً فوجدت معه درجاً يحدث به.
فقلت له: أسمعت هذا؟.
قال: لا، ولكن اشتريته وفيه أحاديث حسان أحدث بها هؤلاء.
قلت: أما تخاف الله؟؟؟ تقرب العباد إلى الله بالكذب على رسول الله.
2 - أحمد بن أبي طيبة عيسى الدارمي الجرجاني.
عن: أبيه أبي طيبة، وحمزة الزيات، ومالك بن مغول، وعمر بن ذر الهمداني، وإبراهيم بن طهمان، ومالك بن أنس.
وعنه: الحسين بن عيسى البسطامي، ومحمد بن يزيد النيسابوري، وعمار بن رجاء الأسبرباذي. كان عالماً زاهداً نبيلاً. ولاه المأمون قضاء جرجان، ووثقه ابن حبان.
وقال أبو حاتم: يكتب حديثه.
توفي سنة ثلاث ومائتين بقومس على قضائها.
3 - إبراهيم بن إسحاق بن إبراهيم.
أبو إسحاق القاري، حليف بني زهرة. قاضي مصر.
كان رجلاً صالحاً.
توفي في جمادى الآخرة سنة " خمس ومائتين " .
4 - إبراهيم بن أيوب العنبري الفرساني.
عن الثوري، ومبارك بن فضالة.
وعنه: هذيل بن معاوية، والنضر بن معاوية، وأهل إصبهان.
وكان صاحب عبادة وليل.
قيل: لم يعرف له فراش أربعين سنة.
5 - إبراهيم بن بكر.
أبو الأصبغ البجلي الدمشقي. أخو بشر بن بكر.
عن: ثور بن يزيد، وزرعة بن إبراهيم.
وعنه: أبو بكر الرقي، وجامع بن سوار.
توفي قريباً من سنة عشر ومائتين.
6 - إبراهيم بن بكرالشيباني.
عن: شعبة.
وعنه: محمد بن الحسين البرجلاني، ويحيى بن أبي طالب، وغيرهما.
وهو متهم، ساقط الحديث.
قال أحمد بن حنبل: أحاديثه موضوعة.
وقال الدار قطني: متروك.
7 - إبراهيم بن حبيب بن الشهيد.
أبو إسحاق البصري.
عن: أبيه.
وعنه: ابنه إسحاق، ومحمود بن غيلان، ومحمد بن عثمان بن أبي صفوان.
وثقه النسائي.
توفي سنة ثلاث ومائتين.
8 - إبراهيم بن الحكم بن أبان العدني.
أبو إسحاق.
عن: أبيه.
وعنه: أحمد بن الأزهر، وأحمد بن راهويه، وسلمة بن شبيب.
قال الأثرم: سمعت أبا عبد الله يقول: في سبيل الله دراهم أنفقناها في الذهاب إلى عدن إلى إبراهيم بن الحكم.
وقال ابن معين: ليس بشيء.
وقال النسائي: لا يكتب حديثه.
وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
9 - إبراهيم بن خالد بن عبيد الصنعاني المؤذن.
عن: معمر، ورباح بن زيد، وسفيان الثوري، وأبي وائل القاص عبد الله بن بحير، وأمية بن شبل.
وعنه: ثنا أحمد بن صالح المصري، وأحمد بن حنبل، وبكر بن خلف، وسلمة بن شبيب، والرمادي.
وثقة ابن معين، وأحمد.
وقال ابن حيان: كان مؤذن مسجد صنعاء سبعين سنة.
10 - إبراهيم بن رستم.
أبو بكر المروزي العقبي. أحد الأئمة.
سمع: ابن أبي ذئب، وشعبة.
وعنه: أحمد بن حنبل، ويوسف القطان.
وثقة ابن معين.
وكان نبيلاً جليلاً، قربه المأمون وعرض عليه القضاء فامتنع.
وكان قد تفقه على محمد بن الحسن.
توفي سنة عشر ومائتين.
11 - إبراهيم بن سليمان.
أبو إسحاق البلخي الزيات.
عن: سعيد، وسفيان، وعبد الحكم صاحب أنس.
وعنه: محمد بن أسلم الطوسي، ومحمد بن أشرس.
12 - إبراهيم بن عبد الحميد.
أبو إسحاق الجرشي.
عن: شعبة، وسعيد بن بشير، ومحمد بن عبد الرحمن بن أبي ليلى، وعبد الوهاب بن مجاهد.
وعنه: إبراهيم بن أيوب الحوراني، وموسى بن عامر المري، ومحمد بن الحسين بن أبي الدرداء.
قال أبو زرعة الرازي: ما به بأس.
13 - إبراهيم بن علي بن حسن بن علي بن أبي رافع الرافعي المدني مولى رسول الله صلى الله عليه وسلم.
قدم بغداد وبها مات.
عن: أبيه، وعمه أيوب، وكثير بن عبد الله بن عوف.
وعنه: إبراهيم بن المنذر، وأحمد الدورقي، ومحمد بن إسحاق السميبي.
ضعفه الدار قطني، وغيره.
14 - إبراهيم بن قرة الأسدي الأصم.
من أهل قاشان.
عن: الثوري، وصحبه.
وله صنف الثوري كتاب " الجوامع " وقرأه في أذنه.
سكن الري، وسمع منه: عمرو بن بزيع، ومحمد بن حميد، وإبراهيم بن أيوب.
15 - إبراهيم بن موسى.
أبو يحيى الموصلي الزيات.
رحل وسمع من: إسماعيل بن أبي خالد، وهشام بن عروة، وعوف الأعرابي، والحريري، والأعمش.
وعنه: محمد بن جامع، ومحمد بن عبد الله بن عمار، ومحمد بن أحمد ابن أبي المثنيى.
توفي سنة خمس مائتين.
16 - الأحنف بن حكيم.

أبو بحر.
حدث بإصبهان عن: جرير بن حازم، وحماد بن سلمة، وأبي ثعلبة الصابر. قال يونس بن حبيب: حدثنا الأحنف، عن حماد بن سلمة: سمع إياس بن معاوية يقول: أذكر الليلة التي ولدت فيها، وضعت أمي على رأسي جفنة.
قال صاحب الأصل: الأحنف مجهول، وبهذه الحكاية تبين كذبه.
17 - إدريس بن محمد الرازي.
أبو أحمد.
عن: الثوري، وعبد العزيز بن أبي رواد، وعثمان بن زائدة.
وعنه: محمد بن عمرو زنيج، وسلمة بن شبيب.
وثقة أبو حاتم.
18 - أزهر بن سعد السمان.
أبو بكر الباهلي، مولاهم البصري.
عن: ابن عون، وسليمان التيمي، ويونس بن عبيد.
وعنه: إسحاق بن راهوية، وعلي بن المديني، وبندار، ومحمد بن يحيى، ومحمد بن المثنى، وعباس الدوري، وأحمد بن الفرات، والكديمي.
ومن الكبار: عبد الله بن المبارك.
وكان ثقة نبيلاً، أوصى إليه ابن عون. وعمر وعاش أربعاً وتسعين سنة.
توفي سنة ثلاث ومائتين.
قيل: إنه كان صاحباً لأبي جعفر المنصور قبل أن يستخلف. فلما ولي جاء ليهنيه فقال: أعطوه ألف دينار وقولوا له لا تعد.
فأخذها ثم عاد من قابل فحجب، ثم دخل عليه في مجلس عام، فقال: ما جاء بك؟ قال: سمعت أنك مريض فجئت أعودك.
فقال: أعطوه ألف دينار. قد قضيت حق العيادة، فلا تعد فإني قليل الأمراض.
قال: فعاد من قابل ودخل في مجلس عام. فقال: ما جاء بك؟.
قال: دعاء سمعته منك جئت لأتعلمه.
فقال: يا هذا، إنه غير مستجاب، إني في كل سنة أدعو به أن لا تأتيني وأنت تأتيني!.
19 - أزهر بن القاسم.
أبو بكر الراسبي البصري.
نزيل مكة.
عن: هشام الدستوائي، وزكريا بن إسحاق المكي.
وعنه: أحمد، وإسحاق، ومحمد بن رافع، ومحمود بن غيلان، وآخرون وثقه النسائي.
20 - إسحاق بن إبراهيم.
أبو علي السمرقندي، قاضي سمرقند وبلخ.
عن: ابن جريج، والحسين بن واقد.
وعنه، عبدة، وأحمد بن منصور زاج.
ذكره ابن أبي حاتم.
21 - إسحاق بن إدريس الأسواري البصري.
عن: همام، وسويد بن أبي حاتم، وأبي معاوية، وطائفة.
وعنه: محمد بن المثنى، وعمر بن شبة.
تركه علي بن المديني.
وقال أبو زرعة: واهي الحديث.
وقال ابن معين: ليس بشيء يضع الأحاديث.
وقال البخاري: تركه الناس.
22 - إسحاق بن بشر بن محمد بن عبد الله بن سالم.
أبو حذيفة البخاري، مولى بني هاشم.
صاحب كتاب " المبتدأ " .
عن: الأعمش، وإسماعيل بن أبي خالد، وحجاج بن أرطاة، وعبد الله بن طاوس، ومحمد بن إسحاق، وابن جريج، وجويبر، ومقاتل بن سليمان.
وعنه: أيوب بن الحسن، وسلمة بن شبيب، وأحمد بن حفص، ومحمد بن يزيد النيسابوري، ومحمد بن قدامة البخاري، وعلي بن حرب النيسابوري، وإسماعيل بن العطار، وطائفة.
قال مكي بن عبدان: ثنا محمد بن عمر الدار بجردي: ثنا أبو حذيفة البخاري، ثقة عن ابن جريج، عن أبي ملكية، عن ابن عباس، عن النبي صلى الله عليه وسلم: " من طاف بالبيت فليستلم الأركان كلها " .
تفرد الدار بجردي بتوثيق أبي حذيفة، وما هو ممن يعبأ بتوثيقه. والحديث كما ترى ساقط.
وقال مسلم: أبو حذيفة تركوا حديثه.
وقال على بن المديني: كذاب، كان يحدث عن ابن طاوس، فجاؤوا ابن عيينة فأخبروه بسنه، فإذا ابن طاوس قد مات قبل أن يولد.
وقال الدار قطني: متروك الحديث.
وقال أحمد بن سيار المروزي: كان يروي عمن لم يدرك، فإذا سئل عن آخرين دونه يقول: من أين أدرك أنا هؤلاء. وكانت فيه ختلة مع أنه كان يزن بحفظ.
وقال غنجار: توفي في رجب سنة ست ومائتين ببخارى.
قلت: له عجائب أوردها ابن حبان، وابن عدي، وغير واحد نسأل الله الستر.
23 - إسحاق بن عيسى بن علي بن عبد الله بن عباس.
الأمير أبو الحسن الهاشمي.
ولي إمرة دمشق للرشيد، وولي البصرة، وغيرها.
وحدث عن أبيه، وعن المنصور.
وعنه: إبراهيم بن المهدي، وغيره.
وبقي إلى بعد المائتين.
قال خليفة: توفي سنة ثلاث ومائتين.
وحكى المدائني قال: تناظر قوم في مجلس إسحاق بن عيسى الهاشمي، فألزم قوم دم عثمان علياً وعابوه بذلك، فرد قوم عليهم وعابوا عثمان، فتكلم إسحاق وقال: أعيذ علياً بالله أن يكون قتل عثمان، وأعيذ عثمان بالله أن يكون قتله علي.
قال: فاستحسنوا كلامه.
24 - إسحاق بن عيسى القشيري ابن بنت داود بن أبي هند - مد. - .
رأى جده.
وروى عن: الأعمش، وعباد بن راشد، وجماعة.

وعنه: الحسن بن الصباح البزار، وأبو كريب، وإسحاق بن بهلول، ورزق الله بن موسى، وعبد الله بن أبي زياد القطواني، وآخرون.
25 - إسحاق بن الفرات المصري الفقيه - ن. - .
قاضي مصر، مولى التجيبيين: كنيته أبو نعيم.
كان من جلة أصحاب مالك.
حدث عن: مالك ويحيى بن أيوب، والليث، وحميد بن هانيء وهو أكبر شيخ له. ذكره ابن يونس هنا، وفي ترجمة حميد. لكن قال ابن وزير: سمعت ابن الفرات يقول: ولدت سنة خمس وثلاثين ومائة.
قلت: وذكر ابن يونس وفاة حميد بن هانيء سنة اثنتين وأربعين ومائة، ويبعد أن يكون ابن الفرات سمع وله سبع سنين.
وعنه: محمد بن عبد الله بن عبد الحكم، وأبو الطاهر بن السرح، وبحر بن نصر، وأحمد ابن أخي ابن وهب، وطائفة.
روي عن الشافعي قال: ما رأيت بمصر أحداً أعلم باختلاف العلماء من إسحاق بن الفرات.
وقال ابن يونس: توفي سنة أربع ومائتين في ثاني ذي الحجة، وله سبعون سنة.
وقال بحر بن نصر: سمعت ابن علية يقول: ما رأيت ببلدكم أحداً يحسن العلم إلا إسحاق بن الفرات.
وقال ابن عبد الحكم: ما رأيت فقيهاً أفضل منه.
وقال أحمد بن سعيد الهمذاني: قرأ علينا إسحاق بن الفرات " موطأ مالك " ، ونحن بين يديه، فما يسقط حرفاً فيما أعلم.
وقال إسحاق: مولدي سنة خمس وثلاثين ومائة، وهو إسحاق بن الفرات بن الجعد بن سليم مولى معاوية بن حديج. ولي قضاء مصر نيابة عن محمد بن مسروق. سئل أبو حاتم عنه فقال: شيخ ليس بالمشهور، يعني ليس بمشهور الحديث.
26 - إسحاق بن محمد بن عبد الرحمن بن عبد الله بن المسيب - د. - .
أبو محمد المسيبي المدني المقريء.
صاحب نافع بن أبي نعيم.
قرأ عليه: ولده محمد بن إسحاق، وخلف بن هشام، ومحمد بن سعدان، وأبو حمدون الطبيب.
وكان إماماً في القراءة مقبولاً.
توفي سنة ست ومائتين.
وقد روى عن: ابن أبي ذئب، ونافع بن عمر.
روى له: " أبو " داود.
27 - إسحاق بن مرار.
أبو عمرو الشيباني الكوفي صاحب اللغة.
حدث عن: ذكن الشامي، وغيره.
وأخذ العربية عن جماعة ونزل بغداد، وطال عمره.
وكان موثقاً فيما ينقله.
أخذ عنه: ابنه عمرو، وأحمد بن حنبل، وأبو عبيد، ومحمد بن حبيب.
وكان ثعلب يفضله على أبي عبيدة.
وكان صاحب أمن ونزاهة وصدق.
قال ابنه: لما سمع أبي أشعار العرب، كانت نيفاً وثمانين قبيلة، فكان كلما عمل منها قبيلة وأخرجها إلى الناس كتب مصحفاً وجعله في مسجد الكوفة، حتى كتب بخطه نيفاً وثمانين مصحفاً.
وقال عبد الله بن أحمد: كان أبي يلزم مجالس أبي عمرو الشيباني ويكتب أماليه.
وقال ثعلب: دخل أبو عمرو البادية وأكثر عن العرب. إلا أنه كان مستهتراً بشرب النبيذ.
وقال الجاحظ: إنما قيل له الشيباني لانقطاعه إلى أناس من بني شيبان.
وقال الجاحظ: صنف أبو عمرو كتاب " الحروف في اللغة " وسماه " كتاب الجيم " . ولم يذكر لم سماه بذلك. ولا علم أحد من العلماء ذلك. وقد سئل ابن القطاع عن تسميته بذلك فأبى أن يخبر بذلك إلا بمائة دينار.
وله عدة تصانيف في اللغة.
توفي سنة عشر ومائتين، وله نيف وتسعون سنة.
قيل: بل جاوز المائة.
28 - إسحاق بن منصور.
أبو عبد الرحمن السلولي مولاهم الكوفي.
عن: عبد الله بن واقد الهروي، وإسرائيل، وهريم بن سفيان.
وعنه: أبو كريب محمد بن العلاء، ومحمد بن عبد الله بن نمير، وعباس الدوري، وعمرو الناقد، وجماعة.
وكان أحد الثقات الأعلام.
روى عنه من أقرانه: أبو نعيم الفضل بن دكين.
قال ابن معين: ليس به بأس.
وقال البخاري: توفي سنة أربع ومائتين. والأصح أنه توفي سنة خمس ومائتين.
29 - إسحاق بن منصور بن حيان الأسدي الكوفي.
عن: عقبة بن إسحاق السلولي، وعاصم بن محمد العمري.
وعنه: عثمان بن أبي شيبة، ومحمد بن عبد الله بن نمير، وسفيان بن وكيع.
ذكره " ابن " أبي حاتم، وغيره.
قال ابن سعد: كان خيراً فاضلاً.
30 - إسماعيل بن أبان.
أبو إسحاق الغنوي الكوفي الخياط.
عن: هشام بن عروة، وإٍسماعيل بن أبي خالد، ومحمد بن عجلان، وجماعة.
وعنه: أحمد بن الوليد الفحام، وأحمد بن أبي غرزة، وأحمد بن عبيد بن ناصح.
قال ابن معين: كذاب.
وقال البخاري، وجماعة: متروك الحديث.
توفي سنة عشر ومائتين.
وأما 31 - إسماعيل بن أبان الوراق.
فبعد، سيأتي.
32 - إسماعيل بن حكم.

شيخ بصري من جهالة.
عن: يونس بن عبيد.
وعنه: محمد بن يونس الكديمي.
33 - إسماعيل بن سعيد بن عبيد الله بن جبير الثقفي البصري.
عن: أبيه.
وعنه: بشر بن آدم الأصغر، وبندار، وسعيد بن مسعود المروزي، والكديمي.
قال أبو حاتم: أدركته ولم أكتب عنه.
34 - إسماعيل بن مرزوق.
أبو يزيد المرادي المصري.
عن: يحيى بن أيوب، ونافع بن يزيد.
وعنه: محمد بن عبد الله بن عبد الحكم.
35 - إسماعيل بن الوزير أبي عبيد الله معاوية بن عبيد الله الأشعري.
أبو الحسن.
نزيل الري.
عن: شريك، وابن أبي الزناد، وهشيم.
وعنه: علي بن ميسرة.
وأدركه أبو حاتم.
قال ابن معين: قد سمع، ولكنه كان يشرب الخمر. ليس بشيء.
36 - إسماعيل بن نصر.
عن: أبي بكر الهذلي، وغيره.
وعنه: زياد بن أبي مسلم، وغيره.
قال أبو حاتم: قد رأيته، ولا أرى بحديثه بأساً.
37 - إسماعيل بن عبد الكريم بن معقل بن منبه اليماني الصنعاني.
عن: عمه عبد الصمد بن معقل، وابن عمه إبراهيم بن عقيل.
وعنه: أحمد، وإسحاق، وعبد بن حميد، وأحمد بن الأزهر، والحارث بن أبي أسامة.
قال النسائي: لا بأس به.
مات سنة عشر ومائتين.
38 - إسماعيل بن عمر.
أبو المنذر الواسطي ثم البغدادي.
عن: عيسى بن طهمان، ويونس بن أبي إسحاق، وداود بن قيس الفراء.
وعنه: أحمد، وابن معين، ومحمد بن رافع، وعباس الدوري.
وكان عبداً صالحاً.
قال أبو حاتم: صدوق.
وقال أحمد: كان ربما يصلي حتى تورم قدماه.
39 - الأسود بن عامر، شاذان.
شامي ثقة نزل بغداد.
عن: هشام بن حسان، وشعبة، وسفيان، وجرير بن حازم، وطلحة بن عمرو، والحمادين، وعبد العزيز الماجشون.
وعنه: أحمد، وابن المديني، وأبو ثور الكلبي، وأحمد بن الوليد الفحام، وأحمد بن الخليل البرجلاني، وعمرو الناقد، والحارث بن أبي أسامة، والدارمي، ويعقوب بن شيبة.
وثقه ابن المديني، وغيره.
وروى عنه من القدماء بقية بن الوليد.
مات في أول سنة ثمان ومائتين.
40 - أشعث بن عطاف الأسدي الكوفي المقريء.
نزيل الري، أبو النضر.
روى القراءة عن حمزة الزيات، والحديث عن الثوري.
وعنه: محمد بن عيسى التيمي، ومحمد بن مقاتل، ومحمد بن حميد الرازي، وإبراهيم بن موسى.
سئل عنه أبو حاتم فقال: صالح الحديث.
وقال أبو زرعة: كان شيخاً صالحاً.
41 - أشهب بن عبد العزيز بن داود بن إبراهيم.
أبو عمرو القيسي العامري المصري الفقيه.
قيل اسمه سكين، وأشهب لقبه.
سمع: الليث، ومالكاً، ويحيى بن أيوب، وسليمان بن بلال، وداود العطار، وجماعة.
وعنه: الحارث بن مسكين، وبحر بن نصر، ومحمد بن عبد الله بن عبد الحكم، ويونس بن عبد الأعلى، ومحمد بن إبراهيم بن المواز الفقيه، وسحنون بن سعيد، وعبد الملك بن حبيب، وهارون بن سعيد الأيلي، وغيرهم.
قال الشافعي: ما أخرجت مصر أفقه من أشهب لولا طيش فيه.
وكان أشهب على خراج مصر، وله أموال وحشمة.
وقال سحنون: رحم الله أشهب ما كان يزيد في سماعه حرفاً واحداً.
وقال أبو عمر بن عبد البر: كان فقيهاً حسن الرأي والنظر.
فضله محمد بن عبد الله عبد الحكم على ابن القاسم في الرأي. فذكر ذلك لمحمد بن عمر بن لبابة الأندلسي فقال: إنما قال ذلك ابن عبد الحكم لأنه لازم أشهب، وكان أخذه عنه أكثر. وابن القاسم عندنا أفقه في البيوع وغيرها.
قال ابن عبد البر: أشهب شيخه، وابن القاسم شيخه، وهو أعلم بهما لكثرة مجالسته لهما وأخذه عنهما.
قال: ولم يدرك الشافعي حين قدم مصر أحداً من أصحاب مالك إلا أشهب، وابن عبد الحكم.
قال سعيد بن معاذ: سمعت محمد بن عبد الله بن عبد الحكم يقول: أشهب أفقه من ابن القاسم مائة مرة.
وعن محمد بن عبد الله بن عبد الحكم قال: سمعت أشهب في سجوده يدعو على الشافعي بالموت. فذكرت ذلك للشافعي، فأنشد:
تمنى رجال أن أموت وإن أمت ... فتلك سبيل لست فيها بأوحد
فقل للذي تمنى خلاف الذي مضى ... تهيأ لأخرى مثلها، فكأن قد
قال: فمات الشافعي في رجب سنة أربع ومائتين، ومات بعده أشهب بثمانية عشر يوماً.
واشترى أشهب من تركة الشافعي اسمه فتيان، اشتريته أنا من تركة أشهب.
قال ابن يونس: ولد أشهب سنة أربعين ومائة لثمان بقين من شعبان.

قال صاحب الأصل: وقول ابن عبد البر: أشهب شيخه، وابن القاسم شيخه وهم، فإن محمداً لم يدرك ابن القاسم، وإن الذي أدركه أبوه عبد الله بن عبد الحكم. ولعله أراد عبد الله، بدليل ما قال بعد ذلك: لم يدرك الشافعي حين قدم مصر أحداً من أصحاب مالك إلا أشهب وابن عبد الحكم.
وكان أشهب من كبار أصحاب مالك، وما هو بدون ابن القاسم، وإن كان ابن القاسم أبصر بفقه مالك منه. لكن أشهب أعلم بالحديث من ابن القاسم.
42 - أشهل بن حاتم الجمحي.
مولاهم البصري أبو عمرو، وقيل أبو عمر.
عن: عبد الله بن عون، وكهمس بن الحسن، وقرة بن خالد، وابن لهيعة، وغيرهم.
وعنه: محمد بن المثنى، وعبد الله بن منير المروزي، ومحمد بن إسحاق الصاغاني، ومحمد بن يحيى الذهلي، والحارث بن أبي أسامة، والكديمي.
ومن القدماء: عبد الله بن وهب. وقال: لا أعلم أحداً من أهل العلم سمي بهذا الاسم غيره.
قال أبو زرعة: محله الصدق، وليس بقوي.
مات سنة ثلاث ومائتين.
43 - أصرم بن حوشب.
أبو هشام الكندي الهمداني.
أحد المتروكين.
عن: أبي جعفر الرازي، وقرة بن خالد، وهشام بن عروة، ومالك قيل: وعن الأعمش.
وعنه: أحمد بن الفرات، وأبو إسحاق الجوزجاني، وعلي بن الحسن الذهلي.
كذبه يحيى بن معين.
قيل: مات سنة اثنتين ومائة.
44 - أصرم بن غياث.
أبو غياث النيسابوري.
عن: عاصم الأحول، وأبي حنيفة، ومقاتل بن حيان.
وعنه: أحمد بن حرب الزاهد، وأيوب بن الحسن، وعلي بن الحسن الدارابجردي.
وهو متروك عند الجماعة.
45 - أمية بن خالد القيسي البصري.
أخو هدبة.
عن: إسحاق بن يحيى بن طلحة بن عبيد الله، وشعبة ، والثوري، والمسعودي، وأبو الجارية العبدي.
وعن: أحمد بن المقدام، والفلاس، وبندار، ومحمد عثمان بن أبي صفوان الثقفي، مسدد.
قال: أبو زرعة: ثقة.
وقال البخاري: مات سنة إحدى ومائتين.
46 - أوس بن عبد الله بن بريدة بن الحصيب الأسلمي المروزي.
عمر دهراً، ولم يدرك أباه.
عن: أخيه سهل، والحسين بن واقد.
وعنه: محمد بن مقاتل المروزي، والحسين بن حريث، وسليمان بن عبيد الله.
قال أبو حاتم الرازي: سألت المراوزة عنه فعرفوه.
وقال الدار قطني: متروك.
توفي بعد خروج المأمون من مرو.
47 - أيوب بن خالد.
أبو عثمان الجهني الحراني.
عن: الأوزاعي، وغيره.
وعنه: أحمد بن الأزهر، وسليمان بن سيف، وإسحاق الكوسج، وإبراهيم بن هانيء النيسابوري.
ووثقه.
قال ابن عدي: حدث بالمناكير.
وقال أبو أحمد الحاكم: لا يتابع على أكثر حديثه.
48 - أيوب بن سويد الرملي.
أبو مسعود الحميري السيباني.
عن: ابن جريج، ويونس الأيلي، وأسامة بن زيد الليثي، ويحيى بن أبي عمرو السيباني، وعبد الرحمن بن يزيد بن جابر، والأوزاعي، وطائفة.
وعنه: أبو الطاهر أحمد بن السرح، وعبد الرحيم بن إبراهيم دحيم، وكثير بن عبيد الحمصي، والربيع المرادي، ومحمد بن عبد الله بن عبد الحكم.
عن ابن معين: ليس بشيء، يسرق الأحاديث.
وقال النسائي: ليس بثقة.
وقال أبو حاتم: لين الحديث.
وقال ابن عدي: يكتب حديثه في جملة الضعفاء.
وذكره ابن حبان في " الثقات " ، لكن قال: كان رديء الحفظ.
وقال البخاري: يتكلمون فيه.
وقد روى عنه من القدماء: بقية، والشافعي، " ومحمد بن أبي الجسري " .
قال ابن عاصم: توفي سنة اثنتين ومائتين.
حرف الباء
49 - بشر بن بكر التنيسي - خ.د.ن.ق - أبو عبد الله البجلي الدمشقي الأصل.
عن: عبد الرحمن بن يزيد بن جابر، وعبدة بنت خالد بن معدان، والأوزاعي، وجماعة.
وعنه: ابنه أحمد، والحارث بن أسد الهمداني، ودحيم، ومحمد بن عبد الله بن عبد الحكم، والربيع المرادي، وأبو الطاهر بن السرح، وخلق.
ومن القدماء: الشافعي.
وثقه أبو زرعة، والدار قطني.
وقال محمد بن وزير: سمعته يقول: ولدت سنة أربع وعشرين ومائة.
وقال ابن يونس: كان أكثر مقامه بتنيس ودمياط.
توفي بدمياط في ذي القعدة سنة خمس ومائتين.
قال الخطيب: حدث عنه: عبد الله بن وهب، وسليمان بن شعيب الكيساني، وبين وفاتيهما ست وسبعون سنة.
50 - بشر بن ثابت البصري البزار - د.ق - أبو محمد.
عن: أبي خلدة خالد بن دينار، وشعبة، وموسى بن علي بن رباح، وعلي.
وعنه: أبو عبيدة بن أبي السفر، وأبو داود الحراني، وعباس الدوري، والدارمي.

وثقه ابن حبان.
51 - بشر بن الحسين الهلالي الإصبهاني.
أبو محمد.
عن: الزبير بن عدي، عن أنس، وعن: عبد الرحمن بن عبد الله بن دينار.
وعنه: يحيى بن أبي بكير، وهو من أقرانه، ومحمد بن زياد الكلبي، وأحمد بن سليمان المروزي، والحجاج بن يوسف بن قتيبة، وغيرهم.
قال أبو نعيم الحافظ: توفي بعد المائتين.
قال: وجاء إلى أبي داود الطيالسي فقال: حدثني الزبير بن عدي، فكذبه أبو داود، وقال: ما نعرف للزبير، عن أنس إلا حديثاً واحداً.
قال ابن حبان: روى عن الزبير، عن أنس نسخة موضوعة.
وقال البخاري: فيه نظر.
52 - بشر بن عمر الزهراني البصري - ع - أبو محمد.
عن: شعبة، وعكرمة بن عمار، وهمام، وأبان العطار، وعاصم بن محمد السري، وجماعة.
وعنه: إسحاق بن راهويه، وبشر بن آدم، وإسحاق الكوسج، ومحمد بن يحيى، وبهز بن علي، ومحمد بن يحيى القطعي، وآخرون.
قال أبو حاتم: صدوق.
ووثقه ابن سعد، وقال: توفي بالبصرة سنة سبع.
وقال غيره: توفي في آخر يوم من سنة ست.
53 - بشر بن مبشر.
أبو المسيب الواسطي.
عن: شعبة، وأبي الأشهب، ومهدي بن ميمون.
وعنه: أحمد بن سنان، ومحمد بن وزير الواسطيان، وأحمد بن محمد بن يحيى بن سعيد القطان، ومحمد بن عبد الله المخرمي، وغيرهم.
54 - بشر بن المعتمر.
أبو سهل.
شيخ المعتزلة، وصاحب التصانيف.
توفي سنة عشر ومائتين.
ورخه ابن النجار.
55 - بكر بن بكار.
أبو عمرو القيسي البصري.
عن: ابن عون، وعباد بن منصور، وقرة بن خالد، وهشام الدستوائي، وحمزة الزيات، ومسعر، وشعبة، وغيرهم.
وعنه: أبو داود الطيالسي، وهو من طبقته، والحسن بن علي الحلواني، وإسماعيل بن أبي خالد، وإبراهيم بن سعدان، ومحمد بن إبراهيم الجيراني، وآخرون.
وثقه أبو عاصم النبيل.
وقال أبو حاتم: ليس بالقوي.
وقال ابن معين: ليس بشيء.
وقال ابن حبان: ثقة ربما يخطئ.
وقال أبو نعيم الحافظ: قدم أصبهان سنة ست ومائتين، وحدث بها سنة سبع.
56 - بكر بن خداش.د أبو صالح الكوفي.
نزل أصبهان، وحدث عن: فطر بن خليفة، وعيسى بن المسيب البجلي، وحبان بن علي.
وعنه: أبو إسحاق الجوزجاني، وأحمد بن يونس الضبي، وسليمان بن توبة النهرواني، وآخرون.
لا أعلم فيه ضعفاًً.
57 - بكر بن الخطيب الرام.
أبو يونس الباقلاني.
عن: يونس الكديمي، والنسوي.
كناه الحاكم، وهو أخو خالد بن الخصيب الذي روى عنه أحمد، وخالد. لم أر أحداً ذكره.
58 - بكر بن عيسى الراسبي.
أبو بشر، صاحب البصري.
عن: شعبة بن الحجاج.
وعنه: أحمد بن حنبل، وبندار، وجماعة.
توفي سنة أربع ومائتين.
59 - بكر بن يحيى بن زبان البصري.
عن: أبيه، وشعبة، وحبان بن علي.
وعنه: عباد بن الوليد الغبري، وأبو قلابة الرقاشي، وأبو أمية الطرسوسي.
وثقه ابن حبان.
60 - بكير بن جعفر السليمي الجرجرائي الزاهد.
قاضي جرجان.
روى عن: سفيان الثوري، وحسن بن فرقد، ومغيرة بن موسى.
وعنه: إبراهيم بن موسى، وأحمد بن يحيى السابري، ومحمد بن بندار السباك، وآخرون.
قال ابن عدي: حدث بمناكير عن المعروفين. وأرجو أنه لا بأس به.
ومن قوله: لو كان ما أخطأ فلان جوزاً لاكتفى به ناس كثير.
61 - بهز بن أسد العمي.
أحد الثقات.
تقدم سنة سبع وتسعين.
62 - بهلول بن حسان بن سنان.
أبو الهيثم التنوري الأنباري.
عن: سعيد بن أبي عروبة، وابن أبي ذئب، وشعبة، وشيبان، وورقاء، ومالك، وطائفة.
وعنه: ابنه إسحاق بن بهلول الحافظ.
وقد كان أديباً لغوياً إخبارياً زاهداًً.
توفي سنة أربع ومائتين.
63 - بهلول بن مورق الشامي البصري.
أبو غسان.
عن: ثور بن يزيد، وموسى بن عبيدة، والأوزاعي.
وعنه: أبو خيثمة، وإسحاق الكوسج، والفلاس، والكديمي، وأبو قلابة، ومحمد بن أحمد بن أبي العوام.
قال أبو حاتم: لا بأس به.
64 - بهيم العجلي.
العابد.
من نساك عبادان، ويكنى أبا بكر.
كان قد غلب عليه الخوف والبكاء والخشوع.
توفي سنة ست ومائتين رحمة الله عليه.
وروى عنه: عبد الله بن داود الخريبي، وغيره.
حرف الثاء "
65 - ثابت بن نصر بن مالك بن الهيثم الخزاعي الأمير.
أخو الشهيد أحمد بن نصر.
ولي إمرة الثغور " سبع عشرة " سنة. ومات بالمصيصة سنة ثمان ومائتين.
قال الخطيب: يذكر عنه فضل وصلاح.

حرف الجيم "
66 - الجارود بن يزيد.
أبو علي العامري.
وقيل: أبو الضحاك الفقيه النيسابوري، أحد أصحاب أبي حنيفة. وخطبته بنيسابور مشهورة، ومسجده على رأس السكة.
روى عن: إسماعيل بن أبي خالد، وسليمان التيمي، وعمر بن ذر، وشعبة، وسفيان، وطائفة.
وعنه: أبو سلمة التبوذكي، وأحمد بن رجاء الهروي، والحسين بن عرفة، وسلمة بن شبيب، ومحمد بن عبد الملك بن زنجويه، وطائفة.
قال أبو حاتم: لا يكتب حديثه.
وقال النسائي: متروك.
مات سنة ثلاث. وقيل: سنة ست.
67 - جابر بن نوح - ت. - أبو بشر الحماني الكوفي.
عن: حريث بن السائب، وإسماعيل بن أبي خالد، والأعمش، ومحمد ابن عمرو، وعبد الملك بن أبي سليمان.
وعنه: أحمد بن حنبل، وأحمد بن بديل، ومحمد بن جعفر الفيدي، وأبو كريب، ومحمد بن آدم المصيصي، ومحمد بن طريف البجلي.
قال أبو حاتم: ضعيف الحديث.
وقال النسائي: ليس بالقوي.
وقال مطين: مات سنة ثلاث ومائتين.
جابر بن نوح الحماني .
ذكرناه في الطبقة الماضية.
ويقال إنه مات سنة ثلاث ومائتين، فيحول إلى هنا.
68 - جعفر بن عون بن جعفر بن عمرو بن حريث - ع. - أبو عون المخزومي العمري الكوفي، أحد الأبدال. ولد سنة نيف وعشرة ومائة.
سمع: الأعمش، وإسماعيل بن أبي خالد، وهشام بن عروة، ويحيى بن سعيد، وأبي العميس عتبة بن عبد الله، وأبي حنيفة، وجماعة.
وعنه: ابن راهويه، وأبو إسحاق الجوزجاني، وإسحاق الكوسج، وأحمد بن الفرات، وإبراهيم بن عبد الله القصار، وعبد بن حميد، ومحمد بن أحمد بن أبي المثنى، وخلق.
قال أبو حاتم: صدوق.
وقال غيره: توفي في أول السنة راجعاً من الحج، وله نيف وتسعون سنة.
وقال أحمد: رجل صالح ليس به بأس.
وقال محمد بن عبد الوهاب الفراء: قال لي أحمد بن حنبل: أين تريد؟.
قلت: الكوفة!.
قال: عليك بابن عون.
قلت: مات في أول سنة سبع.
وقال البخاري: مات سنة ست.
69 - جنيد الحجام - ن. - عن: أستاذه أبي أسامة زيد الحجام.
عن: عكرمة، وغيره.
وعنه: قتيبة بن سعيد، وأبو بكر بن أبي شيبة، وعلي بن محمد الطنافسي، وهارون بن إسحاق، والحسن بن علي بن عفان العامري.
قال أبو زرعة: ثقة.
وقال " النسائي " : ليس به بأس.
حرف الحاء "
70 - حاتم بن عبد الله.
أبو عبيدة النميري البصري.
حدث بإصبهان سنة بضع ومائتين عن: مبارك بن فضالة، والقاسم بن الفضل الحداني، وأبي هلال، وجماعة.
وعنه: عبد الرحمن بن عمر رستة، وإبراهيم بن راشد، وسمويه في فوائده.
قال أبو نعيم الحافظ: كان من الثقات.
71 - الحارث بن أسد العتكي البصري.
مات في ذي القعدة سنة عشر.
72 - الحارث بن أسد الإفريقي.
صاحب مالك.
قال ابن يونس: مات سنة ثمان ومائتين.
73 - الحارث بن عطية البصري - ن. - نزيل المصيصة.
عن: هشام بن حسان، وهشام بن أبي عبد الله، والأوزاعي، وغيرهم.
وعنه: إبراهيم بن الحسين الأنطاكي، وحاجب بن سليمان المنبجي، والحسن بن الصباح البزار، وآخرون.
وثقه ابن معين.
وكان من الزهاد المذكورين.
74 - الحارث بن عمران الجعفري المدني - ق. - عن: هشام بن عروة، وجعفر الصادق، ومحمد بن سوقة، وغيرهم.
عنه: الأشج، وإبراهيم بن يوسف الصيرفي، وعبد الله بن هاشم الطوسي، ومحمود بن غيلان، وجماعة.
ضعفه أبو زرعة.
75 - الحارث بن مسلم المروزي المقريء.
عن: الربيع بن صبيح، وسفيان الثوري، وجماعة.
وعنه: محمد بن مهران الجمال، ومحمد بن حماد الطهراني.
نزل الري.
ذكره أبو هاشم وقال: ثقة عابد، صليت خلفه.
76 - الحارث بن النعمان بن سالم.
أبو النضر الطوسي الأكفاني البزاز.
مولى بني هاشم. سكن بغداد.
وحدث عن: سميه الحارث بن النعمان، وسالم الليثي ابن أخت سعيد بن جبير، وحريز، وعثمان، وشعبة، والثوري، وشيبان.
وعنه: أحمد بن حنبل، ومحمد بن حرب النسائي، والحسن بن الصباح البزاز، وآخرون.
77 - حجاج بن زيان.
أبو محمد السهمي، مولاهم المصري.
عبد صالح، مجاب الدعوة، كبير القدر.
روى عن: عزان بن سعيد.
وعنه: أبو الطاهر بن السرح.
مات سنة خمس ومائتين.
78 - حجاج بن محمد. - ع. - أبو محمد المصيصي الأعور. مولى سليمان بن مجالد.
ترمذي الأصل، سكن بغداد، ثم نزل المصيصة.

سمع: حريز بن عثمان، ويونس بن أبي إسحاق، وابن جريج، وعمر بن ذر، وشعبة، وحمزة الزيات، وجماعة.
وعنه: أحمد، وابن معين، وأبو عبيدة بن أبي السفر، وأحمد الرمادي، والحسن الزعفراني، وأبو خيثمة، ومحمد صاعقة، وهارون الحمال، ويوسف بن مسلم، وهلال بن العلاء، وخلق.
قال الإمام أحمد: ما كان أضبطه، وأصح حديثه، وأشد تعاهده للحروف، ورفع أمره جداً وقال: كان صاحب عربية.
وكان يقول: ثنا ابن جريج، وإنما قرأ عليه ثم ترك ذلك، فكان يقول: قال ابن جريج.
قد قرأ الكتب كلها على ابن جريج إلا " كتاب التفسير: " ، فإنه سمعه منه إملاء.
وقال أبو داود: رحل أحمد ويحيى إلى الحجاج الأعور.
قال: وبلغني أن يحيى كتب عنه نحواً من خمسين ألف حديث.
وقال ابن معين: كان أثبت أصحاب ابن جريج.
وقال إبراهيم بن عبد الله السلمي الخشك: حجاج بن محمد نائماً، أوثق من عبد الرزاق يقظاناً.
وقال ابن سعد: قدم حجاج بغداد في حاجة، فمات بها في ربيع الأول سنة ست، وقد تغير في آخر عمره حين رجع إلى بغداد، وكان ثقة إن شاء الله.
79 - حجين بن المثنى.
في الطبقة الآتية.
80 - حذيفة بن قتادة المرعشي الزاهد.
صاحب سفيان الثوري.
قد ذكرناه في الطبقة العشرين، وكان موته سنة سبع ومائتين، فينقل.
له قدم في العبادة وكلام نافع. وهو القائل: إن لم تخش أن يعذبك الله على أفضل عملك فأنت هالك.
قلت يعني: لما يعتوره من الآفات.
وقال: لو وجدت من يبغضني في الله لأوجبت على نفسي حبه.
81 - حرمي بن عمارة بن أبي حفصة - سوى ت. - .
أبو روح العتكي. مولاهم البصري لم يدرك الأخذ عن والده.
روى عن: قرة بن خالد، وأبي خلدة خالد بن دينار، وشعبة، وهشام بن حسان وهو آخر شيخ له.
وعنه: علي بن المديني، وأبو حفص الفلاس، وبندار، وهارون الحمال، والرمادي، وطائفة.
قال ابن معين: صدوق.
قلت: توفي سنة إحدى ومائتين.
82 - حرملة بن عبد العزيز بن الربيع بن سبرة.
الجهني الحجازي.
عن: أبيه، وعمه عبد الملك.
وعنه: علي بن حجر، ودحيم، ومحمد بن عبد الله بن عبد الحكم الفقيه، وأبو عتبة أحمد بن الفرج الحمصي.
قال ابن معين، ليس به بأس.
مات سنة أربع ومائتين.
83 - الحسن بن زياد اللؤلؤلي الفقيه.
أبو علي. مولى الأنصار، صاحب أبي حنيفة.
أخذ عنه: محمد بن شجاع الثلجي، وشعيب بن أيوب الصريفيني.
وهو كوفي نزل بغداد.
قال محمد بن شجاع: سمعته يقول - وقد سأله رجل - زفر قياساًً؟.
فقال: وما قولك قياساً؟ هذا كلام الجهال. كان عالماً.
فقال الرجل: أكان زفر نظر في الكلام؟.
فقال: ما أسخفك. نقول لأصحابنا نظروا في الكلام وهم بيوت الفقه والعلم.
إنما يقال: نظر في الكلام من لا عقل له، وهؤلاء كانوا أعلم بالله وبحدوده من أن يتكلموا في الكلام الذي تعني. ما كان همهم إلا الفقه.
قال محمد بن شجاع الثلجي: سمعت الحسن بن أبي مالك يقول: كان الحسن بن زياد إذا جاء إلى أبي يوسف أهمت أبا يوسف نفسه من كثرة سؤآلاته.
قال ابن كاس النخعي: ثنا أحمد بن عبد الحميد الحارثي قال: ما رأيت أحسن خلقاً من الحسن بن زياد، ولا أقرب مأخذاً منه، ولا أسهل جانباً، مع توفر فقهه وعلمه وزهده وورعه.
وكان يكسو مماليكه ككسوه نفسه.
وقال جعفر بن محمد بن عبيد الهمداني: سمعت يحيى بن آدم يقول: ما رأيت أفقه من الحسن بن زياد.
وقال ابن كاس: ثنا محمد بن أحمد بن الحسن بن زياد، عن أبيه أن الحسن بن زياد سئل عن مسألة فأخطأ فيها. فلما ذهب السائل ظهر له الحق، فاكترى منادياً فنادى: إن الحسن بن زياد استفتي فأخطأ في كذا، فمن كان أفتاه الحسن في شيء فليرجع إليه. فما زال حتى وجد صاحب الفتوى وأعلمه بالصواب.
قال زكريا الساجي: يقال إن اللؤلؤي كان على القضاء، وكان حافظاً لقولهم، يعني أصحاب الرأي. فكان إذا جلس ليحكم ذهب عنه التوفيق حتى يسأل أصحابه عن الحكم. فإذا قام عاد إليه حفظه.
قال نفطويه: توفي حفص بن غياث سنة أربع وتسعين ومائة، فولي مكانه الحسن بن زياد اللؤلؤي.
قال أحمد بن يونس: لما ولي الحسن بن زياد لم يوفق، وكان حافظاً لقول أصحابه، فبعث إليه البكائي: إنك لم توفق للقضاء، وأرجو أن يكون هذا لخيرة أرادها الله بك، فاستعف. فاستعفى واستراح.

قال محمد بن سماعة، سمعت الحسن بن زياد يقول: كتبت عن ابن جريج اثني عشر ألف حديث كلها يحتاج إليها الفقهاء.
وقال أحمد بن عبد الحميد الحارثي: ما رأيت أحسن خلقاً من الحسن بن زياد، ولا أسهل جانباً. وكان يكسو مماليكه كما يكسو نفسه.
ضعفه ابن المديني.
وكان له كتب في المذهب.
وقال محمد بن رافع: كان الحسن اللؤلؤي يرفع قبل الإمام ويسجد قبله.
قلت: قد ساق في ترجمة هذا أبو بكر الخطيب أشياء لا ينبغي ذكرها.
وتوفي سنة أربع ومائتين.
وقد روى القراءة عن عيسى بن عمر، زكريا بن سياه.
روى عنه الحروف: الوليد بن حماد اللؤلؤي.
84 - الحسن بن محمد بن أعين الحراني - خ.م.ق - أبو علي مولى بني أمية.
عن: عمه موسى بن أعين، وزهير بن معاوية، ومغفل بن عبيد الله، وفليح بن سليمان، وفضيل بن غزوان، وجماعة.
وعنه: لوين، وسلمة بن شعيب، والفضل بن يعقوب الرخامي، ومحمد ابن يحيى بن كثير، وأحمد بن سليمان الرهاوي، وسليمان بن سيف الحراني وطائفة.
مات سنة عشر.
ووثقه ابن حبان.
85 - الحسن بن محمد بن عبيد الله بن أبي يزيد المكي.
أبو محمد المقريء.
قرأ على: شبل بن عباد. عن ابن كثير، وابن محيصن.
وسمع من: ابن جريج.
روى عنه القراءة: حامد بن يحيى البلخي، وأحمد بن محمد البزي، وغيرهما.
86 - الحسن بن موسى الأشيب.
أبو علي البغدادي. قاضي الموصل مرة، وقاضي حمص، وقاضي طبرستان.
سمع من: ابن أبي حبيب، والحمادين، وشعبة، وسفيان، وحريز بن عثمان، وزهير بن معاوية، وطائفة.
وعنه: أحمد، وأبو خيثمة، وأبو إسحاق الجوزجاني، وأحمد بن منيع، وحجاج بن الشاعر، وعبد بن حميد، ومحمد بن أحمد بن العوام، والحارث بن أبي أسامة، وبشر بن موسى، وإسحاق الحربي، وخلق.
وثقه ابن معين، وغيره.
قال محمد بن عبد الله بن عمار: وكان بالموصل بيعة قد خربت، فاجتمع النصارى على الحسن الأشيب، وجمعوا له مائة ألف درهم، على أن يحكم لهم بها حتى تبنى. فقال: ادفعوا المال إلى بعض الشهود. فلما حضروا الجامع قال: اشهدوا علي بأني قد حكمت بأن لا تبنى. فنفر النصارى ورد عليهم المال.
قال أبو حاتم: مات بالري وحضرت جنازته.
وقال ابن سعد: ولي قضاء حمص والموصل لهارون الرشيد، ثم قدم بغداد إلى أن ولاه المأمون قضاء طبرستان، فتوجه إليها، فمات بالري في ربيع الأول سنة تسع ومائتين.
87 - الحسين بن الحسن بن عطية بن سعد العوفي الكوفي.
أبو عبد الله. ولي قضاء الشرقية ببغداد. ثم ولي قضاء عسكر المهدي. وحدث عن: أبيه، والأعمش، وأبي مالك الأشجعي، وعبد الملك بن أبي سليمان.
وعنه: ابنه الحسن، وابن أخيه سعد بن محمد، وعمر بن شبة، وإسحاق بن بهلول، وبقية بن الوليد، وهو أكبر منه.
ضعفه أبو حاتم، وغيره.
قال ابن معين، كان ضعيفاً في القضاء، ضعيفاً في الحديث.
وقال الحارث بن أبي أسامة: حدثني بعض أصحابنا قال: جاءت امرأة إلى العوفي ومعها صبي ورجل، فقالت: هذا زوجي وهذا ابني منه.
قال له: هذه امرأتك؟.
قال: نعم.
قال: وهذا ابنك؟.
قال: أصلح الله القاضي أنا خصي.
قال: فألزمه الولد، فأخذه على رقبته وانصرف، فلقيه صديق له خصي.
فقال: ما هذا؟.
قال: القاضي يفرق أولاد الزنا على الخصيان.
وقال الحسين بن فهم: كانت لحية العوفي تبلغ إلى ركبته.
وعن زكريا الساجي قال: اشترى رجل من أصحاب القاضي العوفي جارية، فغاضبته، فشكا ذلك إلى العوفي. فقال: أنفذها إلي. وقال لها العوفي: يا لعوب يا عزوب، يا ذات الجلاليب، ما هذا التمنع المجانب للخيرات والاختيار للأخلاق المشنوءآت؟.
قالت: أيد الله القاضي، ليست لي فيه حاجة، فمره يبيعني.
فقال: يا هنية كل حكيم وبحاث عن اللطائف عليم. أما علمت أن فرط الاعتياصات من الموموقات على طالبي المودات، والباذلين الكرائم المصونات، مؤديات إلى عدم المفهومات؟.
فقالت له: ليس في الدنيا أصلح لهذه العثنونات المنتشرات على صدور أهل الركاكات من المواسي الحالقات. وضحكت، فضحك من حضر.
وكان العوفي عظيم اللحية.
ولبعضهم:
لحية العوفي أبدت ... ما اختفى من حسن شعري
هي لو كانت شراعاً ... لذوي متجر بحري
جعلوا السير من الص ... ين إليها نصف شهر
قال خليفة: توفي سنة إحدى ومائتين.

وضعفه النسائي.
وقيل: مات سنة اثنتين.
88 - الحسين بن الحسن الأشقر - ن. - .
أبو عبد الله الفزاري الكوفي.
عن: الحسن بن صالح بن حي، وقيس بن الربيع، وشريك، ورفاعة بن إياس الضبي، وزهير بن معاوية.
وعنه: أحمد بن حنبل، وأحمد بن عبدة، والفلاس، والكديمي، وطائفة.
قال البخاري: عنده مناكير.
وقال أبو حاتم: ليس بقوي.
واتهمه ابن عدي.
وقال أبو زرعة: منكر الحديث.
ومات سنة ثمان ومائتين.
وله حديث في " ن " .
89 - الحسين بن الحسن.
شيخ جليل.
عن: ابن عون.
وعنه: أحمد بن حنبل، ونعيم بن حماد، ومحمد بن بشار، والحسن بن محمد الزعفراني، وغيرهم.
قال عبد الله بن أحمد، عن أبيه: كان من الثقات المأمونين. دلهم عليه ابن مهدي، وكان حسن الهيئة، يحفظ عن ابن عون. كتبنا عنه.
90 - الحسين بن علوان بن قدامة.
أبو علي الكوفي. نزيل بغداد.
عن: هشام بن عروة، والأعمش، وابن عجلان، وغيرهم.
وعنه: إسماعيل بن عيسى العطار، وزيد بن إسماعيل الصائغ، وأحمد بن عبيد بن ناصح، وغيرهم.
وهو كذاب.
روى عنه: هشام، عن أبيه، عن عائشة: كان النبي صلى الله عليه وسلم إذا دخل الغائط أدخل على أثره فلا أرى شيئاً. فذكرت ذلك له، فقال: " يا عائشة، أما علمت أجسادنا تنبت على أرواح أهل الجنة، فما خرج منا من شيء ابتلعته الأرض " .
سئل ابن معين عن هذا، فقال كذاب.
وقال صالح جزرة: كان يضع الحديث.
قلت: توفي بعد المائتين، لا بل في حدود بضع عشرة ومائتين، فإن أبا حاتم الرازي سمع منه وقال: ضعيف متروك.
وقال ابن أبي حاتم: ثنا عنه صالح بن بشر الطبراني.
91 - الحسين بن علي بن الوليد الجعفي - ع. - مولاهم الكوفي المقريء الزاهد، أبو عبد الله، وأبو محمد.
عن: حمزة الزيات، وكان قد قرأ عليه.
وأخذ الحروف عن: أبي عمرو بن العلاء، وعن: أبي بكر بن عياش.
وسمع الثوري، والأعمش، وفضيل بن مرزوق، وعبد الرحمن بن يزيد بن جابر، وزائدة، وجعفر بن برقان، ومجمع بن يحيى الأنصاري.
وصحب: الفضيل، وغيره.
وعنه: أحمد، وإسحاق، وابن معين، وإسحاق الكوسج، وأحمد بن الفرات، وأحمد بن عمر الوكيعي، وعبد بن حميد، وهارون الحمال، وعباس الدوري، ومحمد بن عاصم الثقفي، وخلق.
قال أحمد بن حنبل: ما رأيت أفضل من حسين الجعفي.
وقال ابن معين: ثقة.
وقال قتيبة: قيل لسفيان بن عيينة: قدم حسين الجعفي، فوثب قائماً وقال: قدم أفضل رجل يكون قط.
وقال موسى بن داود: كنت عند ابن عيينة، فجاء حسين الجعفي، فقام سفيان وقبل يده.
وقال يحيى بن يحيى النيسابوري: إن بقي من الأبدال أحد فحسين الجعفي.
وسئل أبو مسعود أحمد بن الفرات: من أفضل من رأيت؟ قال: الحفري وحسين الجعفي، وذكر آخرين.
وقال محمد بن رافع: ثنا الحسين الجعفي، وكان راهب أهل الكوفة. وروى أبو هشام الرفاعي، وعن الكسائي قال: قال لي هارون الرشيد: من أقرأ الناس؟ قلت: حسين بن علي الجعفي.
وقال حميد بن الربيع: رأى حسين الجعفي كأن القيامة قد قامت، وكأن منادياً ينادي: ليقم العلماء فيدخلوا الجنة، فقاموا وقمت معهم، فقيل لي: إجلس، لست منهم، فأنت لا تحدث.
قال: فلم يزل يحدث بعد أن لم يكن يحدث حتى كتبنا عنه أكثر من عشرة آلاف حديث.
وقال أحمد بن عبد الله العجلي: هو ثقة. وكان يقريء القرآن، رأساً فيه. وكان رجلاً صالحاً، لم أر رجلاً قط أفضل منه.
وروى عنه سفيان بن عيينة حديثين، ولم يره إلا مقعداً.
ويقال إنه لم ينحر، ولم يطأ أنثى قط.
وكان جميلاً لباساً، يخضب إلى الصفرة خضابه. وخلف ثلاثة عشر ديناراً.
وكان من أروى الناس عن زائدة. كان زائدة يختلف إليه إلى منزله يحدثه. وكان سفيان الثوري إذا رآه عانقه، وقال: هذا راهب جعفي.
قيل إنه ولد سنة تسع عشر ومائة، ومات في ذي القعدة سنة ثلاث ومائتين.
92 - الحسين بن عياش بن حازم - ن. - أبو بكر السلمي مولاهم اللغوي الجزري الباجدائي الرقي.
عن: جعفر بن برقان، وحرام بن عثمان، وزهير بن معاوية، وغيرهم.
وعنه: علي بن حميد الرقي، وعبد الحميد بن المستام الحراني، وهلال بن العلاء، وهو آخر من روى عنه.
وثقه النسائي.
وله مصنف في غريب الحديث.
قال هلال: مات بباجدا سنة أربع ومائتين.
93 - الحسين بن الوليد القرشي - ن.خ.ت. - مولاهم النيسابوري، الفقيه أبو عبد الله، وأبو علي.

عن: ابن جريج، وعكرمة بن عمار، وشعبة، والثوري، وإبراهيم بن طهمان، وسعيد بن عبد العزيز، وعبد الرحمن بن الغسيل، وطائفة.
وعنه: أحمد بن الأزهر، وأحمد بن فيض السلمي، وأحمد بن حنبل، وحميد بن زنجويه، وسلمة بن شبيب، ومحمد بن عبد الوهاب الفراء، وخلق.
وثقه أحمد بن حنبل وأثنى عليه خيراً.
وقال آخر: كان يطعم أصحاب الحديث الفالوذج، وكان يصلهم.
كان كريماً جواداً، متمولاً فقيهاً، جليل القدر.
وذكره الحاكم فقال: الثقة المأمون، شيخ بلدنا في عصره.
وكان من أسخى الناس وأورعهم وأقرئهم للقرآن.
قرأ على: الكسائي.
وغزا الترك مرات، وحج مرات.
ومات سنة اثنتين ومائتين، قاله محمد بن عبد الوهاب الفراء.
وقال البخاري: سنة ثلاث.
94 - حفص بن سلم.
أبو مقاتل السمرقندي.
عن: هشام بن عروة، ومسعر، وأبي حنيفة، وعبيد الله بن عمر.
وقيل: روى عن: أيوب، وله مناكير.
روى، عنه علي بن سلمة اللبقي، وعتيق بن محمد، وأيوب بن الحسن النيسابوري.
سئل عنه إبراهيم بن طهمان فقال: خذوا عنه عبادته وحسبكم.
قال الحاكم في تاريخه: قد أفحش القول فيه قتيبة بن سعيد، وغيره. وتوفي سنة ثمان ومائتين.
95 - حفص بن عبد الله بن راشد - خ.د.ت.ق. - أبو عمرو السلمي النيسابوري: ويقال: أبو سهل.
قاضي نيسابور.
عن: إبراهيم بن طهمان وهو مجود عنه، وابن أبي ذئب، وعمر بن ذر، وسفيان، ويونس بن أبي إسحاق، وجماعة.
وعنه: ابنه أحمد، وقطن بن إبراهيم، ومحمد بن عقيل الخزاعي، ومحمد بن عمرو قشمرد، ومحمد بن يزيد محمش، وطائفة من أهل نيسابور.
قال محمد بن عقيل: كان قاضياً عشرين سنة بالأثر، ولا يقضي بالرأي البتة.
وقال النسائي: ليس به بأس.
وقال ابنه أحمد: توفي لخمس بقين من شعبان سنة تسع ومائتين.
قلت: يقع لنا حديثه بعد.
96 - حفص بن عمر.
أبو عمر الزبيدي الموصلي.
سمع: أبا الأحوص، وشريكاً، وعنبر بن القاسم، وجماعة.
روى عنه: علي بن حرب، وغيره.
مات سنة سبع ومائتين.
97 - حفص بن عمر الحبطي الرملي.
نزيل بغداد.
حدث عن: ابن جريج، وأبي زرعة يحيى الشيباني.
وعنه: محمد بن إسحاق الصاغاني، ومحمد بن الفرج الأزرق، وجماعة. قال ابن معين: ليس بشيء.
وفي أتباع التابعين 98 - حفص بن عمر المدني - ق. - اسم جده أبي العطاف.
منكر الحديث.
روى عن: أبي الزناد، وغيره.
خرج له ابن ماجه في سننه عن إبراهيم بن المنذر، عنه.
99 - حفص بن عمر الرازي - ق - روى عن: ابن المبارك.
قال أبو حاتم: كان يكذب.
نقل له ابن ماجة في تفسيره.
100 - حفص بن عمر الشامي البزار.
من طبقة بقية، مجهول.
روى له ابن ماجة.
101 - حفص بن عمر العدني المعروف بالفرخ.
يذكر في الطبقة الآتية. واه.
102 - حفص بن عمر بن عبيد الطنافسي - د.ت - مقل، مقبول.
خرج له الترمذي.
103 - حفص بن عمر الحوضي.
أبو عمر النمري.
ثقة مشهور، سيأتي إن شاء الله.
104 - حفص بن عمر الضرير.
أبو عمرو البصري.
سيأتي أيضاً فيما بعد.
105 - حفص بن عمر بن جابان.
شيخ مجهول، روى عن: شعبة.
له ذكر.
106 - حفص بن عمر الرفاء.
يروي أيضاً عن شعبة.
قال أبو حاتم: كذاب.
107 - حفص بن عمر الواسطي.
النجار الإمام.
عن: العوام بن حوشب.
ضعفوه.
قال ابن عدي: روى عن شعبة، وعبد الحميد بن جعفر. يتكلمون فيه.
وقال أبو أحمد الحاكم: يكنى أبا عمران، ويقال له الإمام.
روى عنه: أحمد بن سليمان الرهاوي، وعمرو بن رافع القزويني، ووهب بن بيان، وغيرهم.
قال أبو حاتم: ضعيف الحديث.
روى أيضاً: عن ثور بن يزيد، وهمام ين يحيى، وأبان بن أبي سنان الشيباني.
وقال ابن معين: ليس بشيء.
وقال أبو زرعة: ليس بقوي.
108 - حفص بن عمر البغدادي العدوي.
عن: معاوية بن سلام، وجماعة.
وعنه: إبراهيم بن عبد الله بن الجنيد، وعبد الله بن أبي سعيد الوراق. وهو مقل.
109 - حفص بن عمر الكفر.
روى الأباطيل.
يأتي فيما بعد، وهو كبير.
110 - حفص بن عمر.
قاضي حلب. قديم الموت.
روى عن: هشام بن حسان، ومحمد بن إسحاق، وصالح بن حسان، والفضل بن عيسى الرقاشي، وجماعة.
وعنه: يحيى بن صالح الوحاظي، ومحمد بن بكار، وعامر بن سيار الحلبي، وهو منكر الحديث، لم يخرجوا له.
قال أبو حاتم: ضعيف.
وقال ابن حبان: لا يحل الاحتجاج به.

111 - حفص بن عمر بن مرة الشني.
أقدم من هؤلاء.
روى عنه: أبو سلمة التبوذكي.
وهو صدوق. خرج له أبو داود، والترمذي، وغيره.
ذكرناه استطراداً، والله أعلم.
112 - حفص بن عمر بن حفص المخزومي.
قاضي عمان.
عن: الزهري، وغيره.
وعنه: الهيثم بن خارجة، وسليمان ابن بنت شرحبيل، وهشام بن عمار.
أحاديثه مستقيمة. قاله ابن عساكر.
113 - الحكم بن عبد الله - خ.م.ت.ن. - أبو النعمان البصري.
عن: سعيد بن أبي عروبة، وشعبة، وأبي عوانة.
وعنه: محمد بن المثنى، وعقبة بن مكرم، وأحمد البزي المقريء، وأبو قدامة عبيد الله بن سعيد السرخسي.
وكان ثقة حافظاً.
قال البخاري: حديثه معروف، كان يحفظ.
114 - الحكم بن مروان الكوفي.
عن: كامل أبي العلاء، وزهير بن معاوية، وإسرائيل.
وعنه: أحمد بن حنبل، وعبد الله المخرمي.
قال أبو حاتم: لا بأس به.
115 - الحكم بن هشام بن عبد الرحمن بن معاوية بن هشام بن عبد الملك بن مروان.
الأمير أبو العاص الأموي الأندلسي، ملك الأندلس.
ولي الأمر بعد والده. وامتدت أيامه، وأقام في الإمرة سبعاً وعشرين سنة وشهراً. ولقب نفسه بالمرتضى. وكان فارساً شجاعاًً فاتكاً جباراً ذا حزم ودهاء. وعاش خمسين سنة.
هو الذي أوقع بأهل الربض الوقعة المشهورة. وكان الربض محلة متصلة بقصره، فهدمه ومساجده. وفعل بأهل طليطلة أعظم من ذلك في سنة إحدى وتسعين ومائة.
وتظاهر في صدر ولايته بالخمور والفسق، فقامت الفقهاء والكبار فخلعوه في سنة تسع وثمانين. ثم أعادوه لما تنصل وتاب، فقتل طائفة من الكبار.
قيل: بلغوا سبعين نفساً. وصلبهم بإزاء قصره. وكان يوماً شنيعاً ومنظراً فظيعاً، فلا قوة إلا بالله. فمقتته القلوب وأضمروا له الشر، وأسمعوه الكلام المر، فتحصن واستعد، وجرت له أمور يطول شرحها.
قال الوزير الفقيه أبو محمد بن حزم: كان من المجاهرين بالمعاصي، سفاكاً للدماء. كان يأخذ أولاد الناس الملاح فيخصيهم ثم يمسكهم لنفسه.
وله أشعار.
ولي الأمر بعد ابنه أبو المطرف عبد الرحمن.
مات سنة ست.
116 - حماد بن أسامة بن زيد الحافظ.
أبو أسامة الكوفي، مولى بني هاشم.
عن: الأعمش، وإسماعيل بن أبي خالد، وأسامة بن زيد الليثي، والأجلح الكندي، وإدريس الأودي، وبريد بن عبد الله بن أبي بردة، وحبيب بن الشهيد، وبهز بن حكيم، وحسين المعلم، وزكريا بن أبي زائدة، والجريري، وهشام بن عروة، وخلق.
وعنه: عبد الرحمن بن مهدي مع تقدمه ونبله، وأحمد، وإسحاق، وابن معين، وابن المديني، وأبو بكر بن أبي شيبة، وإسحاق الكوسج، وأحمد الدورقي، والحسن الحلواني، وسلمة بن شبيب، وعلي بن محمد الطنافسي، ومحمد بن عبد الله بن نمير، ومحمد بن عبد الله المخرمي، وأبو كريب، ومحمود بن غيلان، وأحمد بن عبد الحميد الحارثي، وأحمد بن عبيد بن ناصح، والحسن بن علي العامري، وخلائق.
قال أحمد: أبو أسامة ثقة. كان أعلم الناس بأمور الناس وأخبار الكوفة. وما كان أرواه عن هشام بن عروة.
وقال أيضاً: كان ثبتاً لا يكاد يخطيء.
وقال عبد الله بن عمر بن أبان: سمعت أبا أسامة يقول: كتبت بإصبعي هاتين مائة ألف حديث.
وقال ابن الفرات: كان عنده ستمائة حديث عن هشام بن عروة.
وقال محمد بن عبد الله بن عمار: كان أبو أسامة في زمن الثوري يعد من النساك.
وروى يحيى بن اليمان: عن سفيان قال: ما بالكوفة شاب أعقل من أبي أسامة.
قال البخاري: مات في ذي القعدة سنة إحدى ومائتين، وهو ابن ثمانين سنة، فيما قيل.
قال الفسوي: سمعت ابن نمير يوهن أبا أسامة، ثم يعجب من أبي بكر بن أبي شيبة، مع معرفته بأبي أسامة، ثم وهو يحدث عنه.
قال ابن نمير: وهو الذي يروي عن عبد الرحمن بن يزيد بن جابر، نرى بأنه ليس بابن جابر، بل هو رجل تسمى به.
قلت: تلقت الأئمة حديث أبي أسامة بالقبول لحفظه ودينه، ولم ينصفه ابن نمير.
قال محمد بن عثمان بن كرامة سمعت أبا أسامة يقول: وضعت بنو أمية على رسول الله صلى الله عليه وسلم أربعة آلاف حديث.
قلت: هذه مجازفة من أبي أسامة وغلو. والكوفي لا يسمع قوله في الأموي.
قال أحمد العجلي: أبو أسامة ثقة " وكان يعد " من حكماء أصحاب الحديث، شهدت جنازته في شوال سنة إحدى ومائتين.
117 - حماد بن خالد - م.4. - أبو عبد الله القرشي البصري الخياط. نزيل بغداد.

عن: أفلح بن حميد، وأفلح بن سعيد، وابن أبي ذئب، ومعاوية بن صالح الحضرمي، وهشام بن سعد، وعدة.
وعنه: أحمد بن حنبل، وأحمد بن منيع، والحسن الزعفراني، وإسحاق بن بهلول، وعمرو الناقد، وابن نمير، وجمع.
قال أحمد: كان حافظاً، وكان يحدثنا وهو يخيط. كتبت عنه أنا ويحيى بن معين.
وقال ابن معين: كان أمياً لا يكتب، ثقة. كان يقرأ الحديث.
وقال غيره: كان مدنياً يخيط على باب مالك.
118 - حماد بن عيسى بن عبيدة الجهني الواسطي.
وقيل البصري.
عن: جعفر الصادق، وابن جريج، وموسى بن عبيدة، وحنظلة بن أبي سفيان وغيرهم.
عنه: عبد بن حميد، وإبراهيم الجوزجاني، وأبو بكر الصاغاني، وعباس الدوري، والكديمي، وآخرون.
قال ابن معين: شيخ صالح.
وقال أبو حاتم: شيخ ضعيف الحديث.
قلت: يقال له غريق الجحفة، لأنه حج في سنة ثمان فغرق بوادي الجحفة.
119 - حماد بن قيراط.
أبو علي النيسابوري. حدث بالري.
عن: سعيد بن أبي عروبة، وشعبة بن الحجاج.
وعنه: إبراهيم بن موسى الفراء، وإسحاق بن إبراهيم المروزي.
نزيل الري، ثم خرج إلى الشام وتعبد هناك.
قال أبو زرعة: صدوق.
وقال أبو حاتم: لا يحتج به.
قلت: توفي سنة اثنتين ومائتين.
120 - حماد بن مسعدة أبو سعيد التميمي، ويقال الباهلي، مولاهم البصري.
عن: يزيد بن أبي عبيدة، وهشام بن عروة، وابن عون، وابن جريج، وعبيد الله بن عمر، وسليمان التيمي.
وعنه: أحمد، وإسحاق، ويحيى بن أبي طالب، وأحمد بن الفرات، وطائفة.
وثقه أبو حاتم.
وتوفي في رجب سنة اثنتين ومائتين.
وقع لنا حديثه بعلو.
121 - حماد بن سليمان بن المرزبان الفقيه.
أبو سليمان النيسابوري، صاحب محمد بن الحسن، ويلقب قيراط.
عن: شعبة، وسعيد بن أبي عروبة، وداود بن أبي هند، والثوري.
قال الحاكم: لقي جماعة من التابعين، وتفقه على كبر سنه عند محمد.
روى عنه: أحمد بن الأزهر، ومحمد بن عبد الوهاب.
122 - حماد بن معقل.
أبو سلمة البصري.
عن: مالك بن دينار، وغالب القطان.
وعنه: عمر بن الصلت، ومسلمة بن إبراهيم، وجعفر بن علي، وعبد الرحمن بن عمر رستة.
قال أبو حاتم: صدوق.
123 - حمزة بن الحارث بن عمير - ت.ق - أبو عمارة العدوي، مولى آل عمر رضي الله عنه.
البصري نزيل مكة.
روى عن: أبيه.
وعنه: إبراهيم بن عبد الله الهروي، وأحمد بن أبي شعيب الحراني، وإسحاق بن أبي إسماعيل، وبكر بن خلف ختن المقري، ورجاء بن السندي الإسفرائيني.
قال ابن سعد: كان ثقة قليل الحديث.
124 - حمزة بن زياد بن سعد الطوسي.
أبو محمد نزيل بغداد.
حدث عن: شعبة، والثوري، ومالك، وفليح بن سليمان.
وعنه: ابنه محمد، وموسى بن هارون الطوسي، وأحمد بن زياد السمسار.
قال ابن معين: لا بأس به.
وقال مهنا الشامي: سألت الإمام أحمد عنه فقال: لا تكتب عنه الخبيث.
125 - حمزة بن القاسم.
أبو عمارة الأزدي الكوفي الأحول المقريء.
قرأ على: حمزة مرتين وروى عنه.
وعنه: أبو عمر الدوري، وأبو الحارث الليث بن خالد، وعبد الرحمن بن واقد.
126 - حميد بن عبد الحميد.
الأمير.
من كبار قواد المأمون.
توفي سنة عشر.
127 - حنيفة بن مرزوق أبو الحسن.
عن: شعبة، وشريك.
وعنه: خلاد بن أسلم، وعباس الدوري، وعلي بن شيبة السدوسي.
حرف الخاء "
128 - خالد بن إسماعيل.
أبو الوليد المخزومي، أحد المتروكين.
روى عن: هشام بن عروة، وابن جريج، وعبيد الله بن عمر، وابن أبي ذئب.
وعنه: الحسين بن الحسن الشيلماني، والعلاء بن مسلمة، وسعدان بن نصر، وأبو سيف محمد بن أحمد الصيدلاني، ومحمد بن المغيرة الشهرزوري.
وقال ابن عدي: يضع الحديث على الثقات.
وقال ابن حبان: لا تجوز الرواية عنه.
قلت: من موضوعاته، عن هشام بن عروة، عن أبيه، عن عائشة " وإذ أسر النبي إلى بعض أزواجه حديثاً " قال: أسر إليها أن أبا بكر خليفتي من بعدي. رواه عنه سعدان.
129 - خالد بن الحسين.
أبو الجنيد الضرير.
كان ببغداد، روى عن: يحيى بن القاسم، وحماد الربعي، وعثمان بن مقسم، وغيرهم.
وعنه: الحسن بن يزيد الجصاص، وسليمان بن توبة، وأيوب الوزان.
قال ابن معين: ليس بثقة.
ووهى ابن عدي حديثه.
130 - خالد بن عبد الرحمن - د.ت. - أبو الهيثم الخراساني المروروذي. نزيل دمشق.

عن: ابن أبي ذئب، ومالك بن مغول، وشعبة، وطائفة.
سيأتي في الطبقة المقبلة.
131 - خالد بن عبد الرحمن بن خالد بن سلمة المخزومي المكي.
شيخ.
روى عنه: أبو يحيى بن أبي مرة أيضاً، وأبو الدرداء عبد العزيز بن منيب، ويحيى بن عبدل القزويني، وجماعة.
سمع: مسعراً، والثوري، وورقاء.
قال البخاري، وأبو حاتم: ذاهب الحديث.
وقد جعله ابن عدي والذي قبله واحداً، وفرق بينهما العقيلي، وهو الصواب.
132 - خالد بن عمرو بن محمد بن عبد الله بن سعيد بن العاص بن سعيد بن العاص بن أمية - د.ق - أبو سعيد الأموي الكوفي، ابن عم عبد العزيز بن أبان.
عن: هشام الدستوائي، ويونس بن أبي إسحاق، وشعبة، وسفيان، ومالك بن مغول، وطائفة كبيرة.
وعنه: الحسن بن علي الخلال، والرمادي، وأحمد بن عبيد بن ناصح، وأحمد بن محمد بن أبي الخناجر، ويوسف بن مسلم، وخلق.
قال أحمد بن حنبل: ليس بثقة.
وقال أبو زرعة: منكر الحديث.
وقال صالح جزرة: كان يضع الحديث.
133 - خالد بن نجيح.
أبو يحيى المصري، مولى آل الخطاب.
عن: حيوة بن شريح، وموسى بن علي، والليث بن سعد، ومالك، وطائفة.
قال ابن يونس: منكر الحديث.
وقال أبو حاتم الرازي: كذاب، كان يضع الحديث. والأحاديث التي أنكرت على عبد الله بن صالح يتوهم أنها فعله. كان يصحبه.
توفي في شوال سنة أربع ومائتين.
قلت: وهذا غير المدائني، ذاك في الطبقة الآتية.
134 - خالد بن يزيد بن الأمير خالد بن عبد الله بن يزيد بن أسد القسري الدمشقي.
عن: هشام بن عروة، وإسماعيل بن أبي خالد، وأبي حيان التيمي، وابن عون، وجماعة.
وعنه: الوليد بن مسلم، وهو أكبر منه، ودحيم، وأحمد بن بكر البالسي، وأحمد بن جناب المصيصي، وآخرون، قال ابن عدي: أحاديثه لا يتابع عليها لا إسناداً ولا متناً، ولم أر لهم فيه قولاً.
وقال أبو حاتم: ليس بقوي.
135 - خالد بن أبي يزيد.
ويقال ابن يزيد أبو الهيثم الفارسي القرني. وقرن قرية من ناحية قطربل.
عن: شعبة، وورقاء، وأبي شهاب الحناط، وجماعة.
وعنه: عباس الدوري، وأبو بكر الصاغاني، وبشر بن موسى، وجماعة.
وعن ابن معين قال: لم يكن به بأس.
قلت: توفي قريباً من سنة عشر.
136 - خالد بن يزيد السلمي الدمشقي - د.ق - والد محمود بن خالد، عن: ليث بن أبي سليم، وعمرو بن قيس الملائي، وابن أبي ليلى الفقيه، ومطعم بن المقدام، وجماعة.
وعنه: ابنه، ودحيم، وسليمان ابن بنت شرحبيل، وأحمد بن بكرويه البالسي.
وثقه ابن حبان.
137 - خزيمة بن خازم بن خزيمة الخراساني الأمير.
من كبار قواد المأمون، ومن أبناء الدولة العباسية.
له ذكر في الحروب.
توفي سنة ثلاث ومائتين بعدما عمي.
وقد روى عن: ابن أبي ذئب.
وعنه: يعقوب بن يوسف.
138 - الخصيب بن ناصح الحارثي البصري.
نزيل مصر.
عن: هشام بن حسان، وشعبة، ويزيد ين إبراهيم التستري، ونافع بن عمر، وهمام بن يحيى، وجماعة.
وعنه: الربيع المرادي، وبحر بن نصر الخولاني، وعبد الرحمن بن عبد الله بن عبد الحكم، وسليمان بن شعيب الكيساني، وجماعة.
قال أبو زرعة: ما به بأس إن شاء الله.
لم يخرجوا له.
قال ابن يونس: توفي سنة ثمان ومائتين، وقيل: سنة سبع.
وقيل: أصله بلخي.
139 - خلاد بن يزيد الجعفي.
كوفي مقل.
روى عن: يونس بن أبي إسحاق، وزهير بن معاوية، وشريك.
وعنه: أبو كريب، وعبيد بن يعيش، وابن نمير.
ذكره ابن حبان في " الثقات " ، وقال: ربما أخطأ.
140 - خلف بن تميم بن أبي عتاب مالك. - ن.ق - أبو عبد الرحمن الكوفي، نزيل المصيصة.
عن: سفيان، وزائدة، وأبي بكر النهشلي، وإسرائيل، وجماعة.
وعنه: أبو إسحاق الفزاري مع تقدمه، وأحمد بن الخليل البرجلاني، وأحمد بن بكرويه البالسي، والحسن بن الصباح البزاز، وعباس الترقفي، وعباس الدوري، ويعقوب بن شيبة، وخلق.
وقال ابن شيبة: وقال ابن شيبة: ثقة، صدوق، أحد النساك والمجاهدين، صحب إبراهيم بن أدهم.
وقال أبو حاتم: ثقة.
قال ابن سعد: توفي سنة ثلاث عشرة بالمصيصة.
وقال أبو مسلم المستملي، وغيره: توفي سنة ست ومائتين.
141 - خلف بن أيوب الفقيه.
أبو سعيد العامري البلخي الحنفي.
مفتي أهل بلخ وزاهدهم وعابدهم.

أخذ الفقه عن أبي يوسف، و قيل إنه أدرك محمد بن عبد الرحمن بن أبي ليلى وتفقه عليه، وقد سمع منه.
ومن: عوف الأعرابي، ومعمر، وإبراهيم بن أدهم وصحبه مدة.
روى عنه: أحمد بن حنبل، وابن معين، وأبو كريب، وعلي بن مسلمة اللبقي، وجماعة.
وكان من أعلام الأئمة رحمه الله تعالى.وقد لينه ابن معين.
وقد روى له " ت. " حديثاً في باب فضل الفقه على العبادة: ثنا أبو ريب، ثنا خلف بن أيوب، عن عوف، عن ابن سيرين، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " خصلتان لا يجتمعان في منافق: حسن سمت، ولا فقه في الدين " .
قال " ت " : غريب، تفرد به خلف. ولا أدري كيف هو.
قال الحاكم في تاريخه: سمعت محمد بن عبد العزيز المذكر: سمعت محمد بن علي البيكندي الزاهد يقول: سمعت مشايخنا يذكرون أن السبب لثبات ملك آل سامان أن أسد بن نوح الأسير الماضي إسماعيل خرج إلى المعتصم، وكان شجاعاً عاقلاً، فتعجبوا من حسنه وعقله. فقال له المعتصم: هل في أهل بيتك أشجع منك؟.
قال: لا.
فما أعجب الخليفة ذلك. ثم بعد ذلك سأله كذلك فأعاد قوله وقال: هلا قلت ولم ذلك؟.
قال: ويحك ولم ذلك؟.
قال: لأنه ليس في أهل بيتي من وطأ بساط أمير المؤمنين وشاهد طلعته غيري! ثم سأل عن علماء بلخ، فذكروا له خلف بن أيوب ووصفوا له زهده وعلمه. فتحين مجيئه للجمعة وركب إلى ناحيته. فلما رآه ترجل وقصده. فقعد خلف وغطى وجهه.
فقال: السلام عليكم.
فأجاب ولم يرفع رأسه. فرفع الأمير أسد رأسه إلى السماء، وقال: اللهم إن هذا العبد الصالح يبغضنا فيك، ونحن نحبه فيك. ثم ركب ومر، فأخبر بعد ذلك أن أن خلف بن أيوب مرض، فعاده وقال: هل لك من حاجة؟ قال: نعم! حاجتي أن لا تعود إلي، وإن مت فلا تصل علي وعليك السواد. فلما توفي شهد أسد جنازته راجلاً، ثم نزع السواد وصلى عليه، فسمع صوت بالليل: بتواضعك وإجلالك لخلف ثبتت الدولة في عنقك.
قال: عبد الصمد بن الفضل: توفي في رمضان سنة خمس عشرة ومائتين. قلت: هذا يوضح لك أن وفادة أسد بن نوح لم تكن على المعتصم بل على المأمون، إن صحت الحكاية.
توفي خلف سنة خمس ومائتين في أول رمضان، وله تسع وستون سنة.
142 - الخليل بن زكريا البصري الشيباني العبدي - ق. - عن: حبيب الشهيد، وابن جريج، ابن عون، وعمرو بن عبيد، وهشام بن حسان، ومجالد.
وعنه: محمد بن عقيل النيسابوري، وإبراهيم بن نصر الكندي، والحارث بن أبي أسامة، وفضل بن أبي طالب، وأحمد بن الخلال التاجر، وجعفر بن محمد بن شاكر، وأحمد بن الهيثم بن خالد البزاز.
قال أبو جعفر العقيلي: يحدث عن الثقات بالبواطيل.
وقال ابن عدي: عامة حديثه لا يتابع عليه.
143 - خنيس بن بكر بن خنيس.
عن: أبيه، ومسعر، ومالك بن مغول، والثوري.
وعنه: محمد بن عبد الملك الدقيقي، وداود بن سليمان السامري، والحسن بن عرفة، وحمدان الوراق، وابن الفرات.
حرف الدال "
144 - داود بن عيسى بن علي العباسي.
أمير الكوفة للرشيد.
روى عن: أبيه.
وعنه: حفيده محمد بن عيسى بن داود، وسعيد بن عمرو، ومحمد بن عبد الرحمن المخزومي.
وقد ولي إمرة الحرمين. وأقام الموسم سنة إحدى ومائتين.
قال وكيع: أهل الكوفة اليوم بخير أميرهم داود بن عيسى، وقاضيهم حفص بن غياث، ومحتسبهم حفص الدورقي.
145 - داود بن المحبر بن قحذم بن سليمان - ن.ق - أبو سليمان الطائي، ويقال الثقفي البصري، نزيل بغداد الذي جمع كتاب " العقل " يروي عن: شعبة، وهمام، والربيع بن صبيح، والحمادين، ومقاتل بن سليمان، والأسود بن شيبان، وطائفة.
وعنه: محمد بن يحيى الأزدي، وعلي بن إشكاب، وأبو شعيب، وعبد الله بن أيوب المخرمي، والحسين بن عيسى البسطامي، وأبو أمية الطرسوسي، وإسماعيل بن أبي الحارث، ومحمد بن أحمد بن العوام، والحارث بن أبي أسامة، وجماعة.
قال عبد الله بن أحمد: سألت أبي عنه فضحك، وقال: شبه لا شيء كان لا يدري ما الحديث.
وقال عباس الدوري: سمعت ابن معين، وذكر داود بن المحبر. فأحسن الثناء عليه، وقال: ما زال معروفاً يكتب الحديث، ثم ترك ذلك فصحب قوماً من المعتزلة فأفسدوه. وهو ثقة.
وقال في موضع آخر: كان ثقة، ولكنه جفا الحديث.

" وكان يتنسك، وجالس الصوفيين بعبادان، وكان يعمل الخوص. ثم قدم بغداد. فلما أسن أتاه أصحاب الحديث فكان يحدثهم، وكان يخطيء كثيراً ويصحف " .
وقال أبو زرعة: ضعيف.
وقال أبو حاتم: ذاهب الحديث.
وقال أبو داود: ثقة، شبه ضعيف.
وقال النسائي: ضعيف.
وقال الدار قطني: متروك الحديث.
وقال عبد الغني بن سعيد، عن الدارقطني: كتاب " العقل " وضعه أربعة: أولهم ميسرة بن عبد ربه، ثم سرقه منه داود بن المحبر فركبه بأسانيد غير ميسرة، وسرقه عبد العزيز بن أبي رجاء فركبه بأسانيد آخر، ثم سرقه سليمان بن عيسى السجزي، فأتى بأسانيد أخر. أو كما قال. وقال الخطيب: لو لم يكن له غير وضعه كتاب " العقل " بأسره لكان دليلاً كافياً على ما ذكرته من أنه غير ثقة.
قلت: روى " ق " ، عن ثقة، عن داود: ثنا الربيع بن صبيح، عن يزيد الرقاشي، عن أنس: قال رسول الله صلى الله عليه وسلم: " تنفتح عليكم مدينة يقال لها قزوين، من رابط فيها أربعين ليلة كان له في الجنة عامود من ذهب وزمردة خضراء، على ياقوته حمراء، لها سبعون ألف مصراع " . الحديث. وهو حديث موضوع.
توفي في جمادى الأولى سنة ست ومائتين.
146 - داود بن يحيى بن يمان العجلي الكوفي.
ثبت حافظ ماهر.
روى عن: أبيه.
وكتب في حدود السبعين ومائة وبعدها.
سمع منه: معاوية بن عمرو الأزدي.
توفي سنة ثلاث ومائتين شاباً. ولو عاش لكان له شأن.
147 - داود بن يزيد. أمير السند.
توفي سنة خمس ومائتين.
148 - دبيس بن حميد الملائي.
عن: سفيان الثوري، وحمزة الزيات، وعبد الحميد ين حميد الرؤاسي.
وعنه: علي بن جعفر الأحمر، ومحمد بن الأصبهاني، وعلي بن محمد الطنافسي، وعبد المؤمن بن علي الزعفراني.
قال أبو حاتم: ضعيف.
حرف الراء "
149 - روح بن أسلم - ت. - أبو حاتم الباهلي البصري.
عن: زائدة، وحماد بن سلمة، وجماعة.
وعنه: أبو محمد الدارمي، وحميد بن زنجويه، ومحمد بن يونس الكديمي، وآخرون.
قال أبو حاتم: لين الحديث.
وذكره ابن حبان في " الثقات " .
وقال البخاري: يتكلمون فيه.
150 - روح بن عبادة بن العلاء بن حسان - ع - أبو محمد القيسي البصري الحافظ.
سمع: ابن عون، وأيمن بن نابل، وحسيناً المعلم، وحاتم بن أبي صغيرة، وابن جريج، وسعيد بن أبي عروبة، وأشعث بن عبد الملك الحمراني، وزكريا بن إسحاق، وشعبة، وخلقاً.
وعنه: أحمد، وإسحاق، وبندار، وابن نمير، وهارون الحمال، وإبراهيم الجوزجاني، وأحمد بن سعيد الرباطي، وإسحاق الكوسج، وعبد بن حميد، والحارث بن أبي أسامة، وبشر بن موسى، ومحمد بن أحمد بن أبي العوام، والكديمي، وأبو قلابة، وخلق كثير.
قال الكديمي: سمعت ابن المديني يقول: نظرت لروح بن عبادة في أكثر من مائة ألف حديث، كتبت منها عشرة آلاف.
وقال يعقوب بن شيبة: كان روح أحد من يتحمل الحمالات، وكان سرياً، كثير الحديث جداً، سمعت علي بن المديني يقول: من المحدثين قوم لم يزالوا في الحديث لم يشغلوا عنه. نشأوا، فطلبوا، ثم صنفوا، ثم حدثوا، منهم روح بن عبادة.
وقال أبو بكر الخطيب: روح بن عبادة قدم بغداد وحدث بها مدة، ثم انصرف إلى البصرة فمات بها، وكان كثير الحديث. صنف الكتب في السنن، والأحكام، وجمع التفسير. وكان ثقة.
وقال أبو مسعود الرازي: ضعف على روح بن عبادة اثنا عشر أوثلاثة عشر، فلم ينفد قولهم فيه.
قلت: صدقه ابن معين، وغيره. وما تكلم فيه أحد بحجة. وتكلم فيه ابن مهدي، ثم رجع عن ذلك.
توفي في جمادى الأولى سنة خمس ومائتين، وغلط من قال سنة سبع. وحديثه في الكتب الستة ومسانيد الإسلام.
151 - ريحان بن سعيد بن المثنى - د.ت - أبو عصمة القرشي السامي الناجي، أخو المثنى، وروح، والمغيرة. كان إمام مسجد عباد بن منصور بالبصرة.
سمع: عباد بن منصور، وشعبة، وروح بن القاسم.
وعنه: أحمد، وإسحاق، وإبراهيم الدورقي، وإبراهيم بن سعيد الجوهري، ومحمد بن حسان الأزرق، وآخرون.
قال النسائي، وغيره: ليس به بأس.
قال ابن سعد: توفي سنة ثلاث أو أربع ومائتين.
حرف الزاي "
152 - الزحاف بن أبي الزحاف الإصبهاني.
أبو محمد.
عن: هشام بن حسان، وابن جريج، والمثنى بن الصباح: وله بإصبهان عقب.
وعنه: ابنه جعفر، وعقيل بن يحيى، وغيرهما.
153 - زحر بن حصن الطائي.
يروي عن: أبيه، وعمه.

وعنه: زكريا بن يحيى الطائي.
توفي سنة أربع ومائتين.
154 - زهير بن نعيم البابي الزاهد.
أبو عبد الرحمن.
نزل البصرة وروى عن: سلام بن أبي مطيع، وبشر بن منصور السليمي.
وعنه: عارم، والفلاس، وأحمد الدورقي، وعبد الرحمن رستة، وأحمد بن عصام الأصبهاني، وطائفة.
قال سهل بن عاصم: سألت زهير البابي: ألك حاجة؟.
قال: نعم، أن تتقي الله!.
وعنه قال: جالست الناس خمسين سنة، فما رأيت أحداً إلا وهو يتبع الهوى، حتى أنه ليخطيء، فيحب أن الناس قد أخطأوا.
وعنه: وددت أن الخلق أطاعوا الله، وأني عذبت بالمقاريض.
155 - زيد بن الحباب بن الريان.
أبو رومان.
وأبو الحسين العكلي الخراساني، ثم الكوفي.
والحباب ضرب من الحيات.
كان حافظاً زاهداً جوالاً.
روى عن: أسامة ين زيد الليثي، وأسامة بن زيد بن أسلم، وأيمن بن نابل، وسيف بن سليمان المكي، وعكرمة بن عمار، والضحاك بن عثمان، وقرة بن خالد، ومالك بن مغول، وموسى بن علي بن رباح، وموسى بن عبيدة، ويحيى بن أيوب، ومعاوية بن صالح، والحسين بن واقد المروزي، وخلق.
طلب العلم بعد الخمسين ومائة.
وروى عنه: أحمد بن حنبل، وأبو خيثمة، ومحمد بن رافع، وأبو إسحاق الجوزجاني، وأحمد بن سليمان الرهاوي، والحسن بن علي الحلواني، وسلمة بن شبيب، وأبن نمير، وأبو كريب، ويحيى بن طالب.
ومن القدماء: يزيد بن هارون، وهو أكبر منه.
وثقه ابن المديني وغيره.
وقال أحمد: كان صاحب حديث كيساً، قد رحل إلى مصر وخراسان في الحديث، وما كان أصبره على الفقر. كتبت عنه بالكوفة وههنا. وقد ضرب في الحديث إلى الأندلس. نقله المروذي، عن أحمد.
قال الخطيب: ظن أحمد أبو عبد الله أن زيداً سمع من معاوية بن صالح بالأندلس، وكان على قضائها، وهذا وهم. وأحسب أن زيداً سمع منه بمكة، فإن عبد الرحمن بن مهدي سمع منه بمكة.
وقال الخطيب: روى عنه: عبد الله بن وهب، ويحيى بن أبي طالب وبين وفاتيهما ثمان وسبعون سنة.
وقال مطين، وغيره: توفي سنة ثلاث ومائتين.
وقال بعضهم، عن علي بن حرب قال: أتينا زيداً، فلم يكن له ثوب يخرج فيه إلينا، فجعل الباب بيننا وبينه حاجزاً، وحدثنا من ورائه.
156 - زيد بن واقد.
أبو علي السمتي البصري. نزيل الري.
عن: أبي هارون العبدي، وإسماعيل السدي، وحميد الطويل.
وعنه: سهل بن زنجلة، وأبو حاتم الرازي وقال: كان شيخاً كبيراً فانياً.
وقال أبو زرعة: رأيته يحدث، ليس بشيء.
قلت: هذا أكبر شيخ لأبي حاتم، وهو آخر من روى في الدنيا عن السدي.
قال أبو حاتم: هو بصري ثقة.
157 - زيد بن يحيى بن عبيد - د.ن.ق. - أبو عبد الله الخزاعي الدمشقي.
عن: أبي سعيد حفص بن غيلان، وخليد بن دعلج، والأوزاعي، وعبد الرحمن بن ثابت بن ثوبان، وعفير بن معدان، وجماعة.
وعنه: أحمد بن حنبل، وأحمد بن الأزهر، وأيوب بن محمد الوزان، وشعيب بن شعيب بن إسحاق، وعباس الترقفي، وأبو محمد الدارمي، ويحيى بن عثمان الحمصي، وطائفة.
وثقه أحمد، وغيره.
وشهد جنازته أبو زرعة الدمشقي سنة سبع، ودفن بباب الصغير.
قال أبو زرعة: وكان من أهل الفتوى بدمشق.
وقال ابن معين: كتبت عنه، وكان صاحب رأي.
158 - زينب بنت الأمير سليمان بن علي بن عبد الله بن العباس العباسية الهاشمية.
كانت صغيرة مع أهلها بالحميمة في آخر أيام بني أمية. ثم نشأت في السعادة والنعمة، وأدركت عدة خلفاء من بني عمها، وعاشت إلى هذا الوقت. وإليها ينسب بنو العباس الزينبيون أولاد عبد الله ولدها ابن محمد بن إبراهيم الإمام.
روت عن: أبيها.
وعنها: عاصم بن علي، وأحمد بن الخيل بن مالك، ومحمد بن صالح القرشي، وعبد الصمد الهاشمي والد إبراهيم.
وحكى عنها المأمون، وكان يحترمها ويجلها.
ويقال إنها عاشت بعد المأمون، فالله أعلم.
ذكرها ابن عساكر.
؟حرف السين "
159 - سالم بن نوح البصري العطار - م.د.ت.ق - عن: سعيد الجريري، ويونس بن عبيد، وعبيد الله بن عمر.
وعنه: قتيبة، وأحمد بن حنبل، وبندار، وخليفة بن خياط، وعبد الرحمن بن بشر بن الحكم، ومحمد بن المثنى، ومحمد بن عبد الله بن حفص الأنصاري، وعمر بن شبة.
قال البخاري: توفي بعد المائتين.
ووثقه أبو زرعة.
وقال أبو حاتم: لا يحتج به.
قال أحمد بن حنبل: كتبنا عنه حديثاً واحداً لا بأس به.

160 - سعد بن إبراهيم بن سعد بن إبراهيم بن عبد الرحمن بن عوف - خ.ن - أبو إسحاق، أخو يعقوب، ووالد عبد الله، وعبيد الله الزهري.
سمع: أباه، وابن أبي ذئب، وعبيدة بن أبي رائطة.
وعنه: ابناه، ومحمد بن سعد الكاتب، ومحمد بن الحسين البرجلاني.
قال أحمد: لم يكن به بأس. ولكن يعقوب أقرأ للكتب وأحد رأساً منه.
وقال أحمد العجلي: لا بأس به، وكان على قضاء واسط.
وقال غيره: عزل عن القضاء، فلحق بالحسن بن سهل، فولاه قضاء عسكر بفم الصلح، ومات بالمبارك سنة إحدى ومائتين. وثلاث وستون سنة.
161 - سعيد بن زكريا الآدم.
أبو عثمان المصري، مولى مروان بن الحكم الأموي.
سمع: الليث، وشهاب بن خراش، ومفضل بن فضالة.
وعنه: الحارث بن مسكين، وأبو الطاهر بن السرح، وسليمان المهري، وسليمان بن شعيب الكيساني.
قال سليمان المهري: كان سعيد الآدم لو قيل له إن القيامة تقوم غداً ما استطاع أن يزداد من العبادة.
وقال الحارث بن مسكين، عن عبد الرحمن بن القاسم: رأيت كأنه يقال لي إن الله يصلي عليك وعلى سعيد بن زكريا.
توفي سنة سبع ومائتين، وكانت له عبادة وفضل. توفي بإخميم. ورخه ابن يونس.
162 - سعيد بن زكريا المدائني.
مر قبل المائتين.
163 - سعيد بن سفيان الجحدري البصري - ت - عن: داود بن أبي هند، وابن عون، وكهمس، وشعبة، وعبد الله بن معدان.
وعنه: بندار، وزيد بن أخرم، ومحمد بن المثنى، وعقبة بن مكرم، وغيرهم.
توفي سنة أربع أو خمس ومائتين.
قال أبو حاتم: محله الصدق.
وقال علي بن المديني: سعيد بن سفيان ذهب حديثه.
164 - سعيد بن سلم بن قتيبة بن مسلم.
الأمير أبو محمد الباهلي الخراساني.
ولي خراسان، وكان بصيراً بالحديث والعربية.
سمع: ابن عون، وأبا يوسف القاضي، وغيرهما.
وعنه: علي بن خشرم، وابن الأعرابي صاحب العربية، ومحمود بن غيلان.
قال ابن أبي حاتم: سمعت أبي يقول: أتيته وكان عنده حديث عن ابن عون، محله الصدق.
165 - سعيد بن الصباح.
أبو سعيد النيسابوري الزاهد.
أخو يحيى بن الصباح وإليهما ينسب بنيسابور محله وخان كبير.
رحل وسمع من: مالك بن مغول، ومسعر، وشعبة، وسفيان.
وعنه: أحمد بن يوسف، وأحمد بن حفص، وعلي بن سلمة اللبقي، وأحمد بن يحيى بن الصباح، وآخرون.
قال أحمد بن حفص: لم أر أعبد ولا أزهد منه.
وقال ابن أبي حاتم: ثنا يوسف بن إسحاق الرازي: ثنا أحمد بن الوليد، ثنا سعيد بن الصباح: سمعت سفيان الثوري، وذكر عنده رجل، فقال: لقد شرع في الدين ما لم يأذن به الله.
166 - سعيد بن عامر.
أبو محمد الضبعي البصري الزاهد، مولى بني عجيف. وأخواله بنو ضبيعة.
عن: حبيب بن الشهيد، ومحمد بن عمرو بن علقمة، وابن أبي عروبة، وحميد بن الأسود، ويونس بن عبيد، وهمام بن يحيى، وصالح بن رستم، وجماعة.
وعنه: أحمد، وإسحاق، وابن معين، وابن المديني، وبندار، وعبد، والدارمي، ومحمود بن غيلان، وعبد الله بن محمد بن مضر الثقفي، ومحمد بن أحمد بن أبي العوام، وأحمد بن الفرات، والحارث بن أبي أسامة، وخلق.
قال محمد بن الوليد البسري: سمعت يحيى بن سعيد يقول: هو شيخ المصر منذ أربعين سنة.
وقال أبو داود: قال يحيى بن سعيد: إني لأغبط جيران سعيد بن عامر.
وقال زياد بن أيوب، وابن الفرات: ما رأينا بالبصرة مثل سعيد بن عامر.
وقال ابن معين: ثنا سعيد بن عامر الثقة المأمون.
وقال أبو حاتم: كان رجلاً صالحاً صدوقاً، في حديثه بعض الغلط.
وقال أحمد بن حنبل: ما رأيت أفضل منه، ومن الحسين الجعفي.
وقال الخطيب: حدث عنه ابن المبارك، ومحمد بن يحيى بن المنذر القزاز، وبين وفاتيهما مائة وتسع سنين.
وقال ابن حبان: مات لأربع بقين من شوال سنة ثمان ومائتين، وهو ابن ست وثمانين سنة رحمه الله.
167 - سعيد بن هبيرة بن عديس بن أنس بن مالك الكعبي.
أبو مالك المروزي.
عن: حماد بن سلمة، وجرير بن حازم، وجويريه بن أسماء، وأبي عوانة، وداود بن أبي الفرات.
وعنه: أحمد بن سعيد الدارمي، وأحمد بن منصور زاج، ورجاء بن مرجا، والسري بن خزيمة.
قال أبو حاتم: ليس بالقوي.
168 - سعيد بن مسلمة بن هشام بن عبد الملك بن مروان - ت.ق. - ومنهم من زاد في نسبه أمية بين مسلمة، وهشام.
وكان بالجزيرة.

وروى عن: هشام بن عروة، وإسماعيل بن أمية، وابن عجلان، والأعمش، وجعفر الصادق، وجماعة.
وعنه: محمد بن الصباح الجرجرائي، وأيوب بن محمد الوزان، وعبد الله بن ذكوان القاريء، ودحيم، ومحمد بن مسعود العجمي، ويونس بن بحر قاضي جبلة، وجماعة.
قال البخاري: منكر الحديث، في حديثه نظر.
وضعفه النسائي.
وقال ابن عدي: أرجو أنه ممن لا يترك حديثه.
169 - سعيد بن واصل.
أبو عمر الحرشي البصري.
عن: شعبة، وجعفر بن برقان.
وعنه: سعيد بن عون، ومحمد بن المختار، ومحمد بن يحيى الذهلي، وعباس الدوري، وجماعة.
وقال ابن المديني: ذهب حديثه.
وقال النسائي: متروك.
وقال أبو حاتم: لين الحديث.
170 - سعيد بن وهب.
أبو عثمان السامي مولاهم البصري الشاعر المشهور.
وكان مختصاً بآل برمك، ثم إ، ه تنسك وغسل أشعاره.
توفي سنة تسع ومائتين.
وهو القائل: قدمي اعتورا رملالكثيب.
الأبيات.
171 - سعيد بن يحيى أبو سفيان الحميري الواسطي.
سمع: معمراً، والعوام بن حوشب، وعوفاً الأعرابي، والضحاك بن حمزة، وجماعة.
وعنه: يعقوب الدورقي، وعبد الله المخرمي، ومحمد بن وزير، ومحمد بن يحيى الذهلي، وأحمد بن سنان، وجماعة.
وثقة أبو داود، وغيره.
توفي سنة اثنتين وفي شعبان، وله تسعون سنة.
وقد ضعفه ابن سعد.
172 - سفيان بن حمزة بن عروة الأسلمي - ق - المدني، أبو طلحة، عم حمزة بن مالك.
عن: عروة بن سفيان، وكثير بن زيد.
وعنه: إبراهيم بن حمزة الزبيدي، وإبراهيم بن المنذر الحزامي، وجماعة.
قال أبو حاتم: صالح الحديث.
173 - سفيان بن عقبة السوائي الكوفي - 4. - أخو قبيصة.
عن: حسين المعلم، ومسعر، وحمزة الزيات، وسفيان.
وعنه: أبو بكر بن أبي شيبة، وأبو كريب، ومحمود بن غيلان، وعبد الله بن محمد بن شاكر، وطائفة.
قال ابن نمير: لا بأس به.
174 - سلم بن سلام الواسطي.
عن: شعبة، وشيبان، وبكر بن خنيس.
وعنه: أحمد بن سنان، وخلف بن محمد كردوس، ومحمد بن عبد الملك، وعلي بن إبراهيم الواسطيون، وغيرهم.
175 - سلمة بن سليمان المروزي - خ.ن. - المؤدب.
عن: أبي حمزة السكري، وعبد الله بن المبارك.
وعنه: أحمد بن أبي رجاء الهروي، وأحمد بن سعيد الرباطي، وعبدة بن عبد الرحمن المروزي، ومحمد بن أسلم الطوسي، ومحمد بن عبد الله بن قهزاد، وجماعة.
وكان من جلة العلماء.
قال أحمد بن منصور زاج: حدثنا بنحو من عشرة آلاف حديث من حفظه.
وقال النسائي: ثقة.
قيل: مات سنة ثلاث أو أربع ومائتين.
وأما البخاري فقال: قال محمد بن الليث: توفي سنة ست وتسعين ومائة.
176 - سلمة بن سليمان الأزدي الموصلي.
عن: عبد العزيز بن أبي رواد، وخليل بن دعلج، وسفيان الثوري.
وعنه: علي بن حرب، ومحمد بن يزيد الرياحي.
لينه ابن عدي، وأبو الفتح الأزدي.
توفي سنة سبع ومائتين.
177 - سلمة بن عبد الملك العوصي الحمصي - ت. - شيخ ن، أحد شيوخ الحديث.
سمع: إسرائيل، والحسن بن حي وأخاه علياً، وعبيد الله بن عمر، وعبد العزيز بن أبي رواد.
وعنه: أحمد بن الفرج الحجازي، وأحمد بن أبي الحواري، وغيرهم.
له حديث في النسائي.
ذكره صاحب الأصل في الطبقة الخامسة، وقد تحول إلى طبقة الشافعي.
178 - سلمة بن عقار.
وثقه ابن معين.
يروي عن: فضيل بن عياض، وحماد بن زيد.
وعنه: أحمد بن إبراهيم الدورقي، وسعدان بن يزيد.
179 - سليمان بن الحكم بن عوانة الكلبي.
حدث عن: أبيه، والعلاء بن كثير الشامي، والقاسم بن الوليد الكوفي.
وعنه: محمد بن الصباح الجرجرائي، ومحمد بن قدامة المصيصي، ومحمد بن أبي العوام الرياحي.
متروك.
180 - سليمان بن داود بن الجارود.
أبو داود البصري، الفارسي الأصل.
مولى آل الزبير الطيالسي الحافظ مصنف المسند المشهور.
سمع: هشاماً الدستوائي، ومعروف بن خربوذ، وأيمن بن نابل، وشعبة، وسفيان، وبسطام بن مسلم، وصالح بن أبي الأخضر، وأبو عامر الخزاز، وطلحة بن عمرو، وخلقاً سواهم.
وعنه: جرير بن عبد الحميد أحد شيوخه، وأبو حفص الفلاس، وعباس الدوري، ومحمد بن سعد الكاتب، وبندار، ويعقوب الدورقي، وأخوه أحمد، والكديمي، وهارون بن سليمان، وأحمد بن الفرات، ويونس بن حبيب، وخلق.
قال الفلاس: ما رأيت أحفظ منه.
وقال عبد الرحمن بن مهدي: هو أصدق الناس.

وقال أحمد بن عبد الله العجلي: رحلت إلى أبي داود فأصبته قد مات قبل قدومي بيوم.
قال: وكان قد شرب البلاذر فجذم.
وقال سليمان بن حرب: كان شعبة يحدث، فإذا قام قعد أبو داود وأملى من حفظه ما مر في المجلس.
وقال عامر بن إبراهيم: سمعت أبا داود يقول: كتبت عن ألف شيخ. وجاء عنه أنه كان يسرد من حفظه ثلاثين ألف حديث.
وحدث عبد الرحيم بن أبي حاتم، عن يونس بن حبيب قال: قال أبو داود: كنا ببغداد، وكان شعبة وابن إدريس يجتمعان يتذاكرون، فذكروا باب المجذوم فقلت: ثنا ابن أبي الزناد، عن أبيه، عن خارجة بن زيد قال: كان معيقيب يحضر طعام عمر، فقال له: يا معيقيب، كل مما يليك.
فقال شعبة: يا أبا داود لم تجيء بشيء أحسن مما جئت به.
وقال وكيع: ما بقي أحد أحفظ لحديث طويل من أبي داود.
قال: فذكر ذلك لأبي داود، فقال: قل له ولا قصير.
وقال علي بن أحمد بن النضر: سمعت ابن المديني يقول: ما رأيت أحفظ من أبي داود الطيالسي.
وقال عمر بن شبة: كتبوا عن أبي داود بأصبهان أربعين ألف حديث، وليس معه كتاب.
وقال حفص بن عمر المهرقاني: كان وكيع يقول: أبو داود جبل العلم.
وقال إبراهيم بن سعيد الجوهري: أخطأ أبو داود في ألف حديث.
قال خليفة وغيره: توفي سنة أربع ومائتين.
وآخر من روى عن أبي داود محمد بن أسد المديني، سمع منه مجلساً واحداً. وقد سمعنا " مسند أبي داود " من أصحاب ابن خليل الآدمي الحافظ.
وقد تكلم فيه محمد بن المنهال الضرير، وقال: كنت أتهمه. قال لي: لم أسمع من ابن عون.
قال: ثم سألته بعد ذلك: أسمعت من ابن عون؟.
فقال: نعم، نحو عشرين حديثاً.
181 - سليمان بن صالح.
أبو صالح الليثي مولاهم المروزي سلمويه، صاحب ابن المبارك أكثر عنه.
وسمع من: أوس بن عبد الله بن بريدة.
وعنه: إسحاق بن راهويه، وأحمد بن شبويه، ومحمد بن عبد العزيز بن أبي رزمة.
وعمر دهراً.
قيل أنه عاش نحواً من مائة سنة.
روى له خ مقروناً بغيره، وهو من أكبر أصحاب ابن المبارك.
182 - سليمان بن عيسى السجزي.
يروي عن: ابن عون، وشعبة.
وعنه: احمد بن يوسف، ومحمد بن أشرس، ومحمد بن يزيد السلميون.
وكان متهماً بالكذب.
له عدة أحاديث موضوعة، ساقها ابن عدي وقال: وضاع.
وذكره الحاكم في تاريخه وقال: يكنى أبا يحيى، ويقال: أبو الربيع، روى عن: عبيد الله بن عمر، وابن عون، وداود بن أبي هند، وأكثر عن الثوري، ومالك.
وروى عنه جماعة من أكابر مشايخ الحديث عن غير معرفة فهم بحاله. إلى أن قال: وأكثر تعجبي من إمام أهل الحديث يحيى بن يحيى أنه روى عنه وخفي عليه حاله.
183 - سليم بن عثمان الفوزي.
أخو خطاب، حمصي.
زعم أنه سمع من محمد بن زياد الألهاني، فروى عنه أحاديث منكرة.
روى عنه: محمد بن عوف، وأخوه خطاب، وأبو حميد أحمد بن محمد بن سيار العوهي، وسليمان بن سلمة.
قال ابن عوف: لم نكن نتهمه.
قلت: روى ابن عدي، وعن الغساني، عن عبد الرحمن، فذكر حديثاً.
184 - السميدع بن واهب بن سوار الجرمي البصري - ت - عن: شعبة، ومبارك بن فضالة.
قال أبو حاتم: ما قديماً، سمع من شعبة سبعة آلاف حديث.
وروى عنه: صالح بن عدي، وعمر بن شبة، ومحمد بن يونس الكديمي.
قال أبو حاتم: صدوق.
قلت: له حديث في الغساني يقع بعلو في الغيلانيات.
185 - السندي بن شاهك.
الأمير أبو نصر، مولى أبي جعفر المنصور.
ولي إمرة دمشق للرشيد، ثم وليها بعد المائتين. وكان ذميم الخلق سندياً يجعل القول قول المدعي.
ويروى أن السندي هدم سور دمشق.
وقد ضرب مرة رجلاً طويل اللحية، فجعل يقول: العفو يا ابن عم رسول الله؛ فقال: والك أهاشمي أنا؟! فقال: يا سيدي، تريد لحية وعقلاً!.
وقال خليفة: توفي السندي سنة أربع ومائتين ببغداد.
186 - السندي بن عبدويه الكلبي الرازي.
أبو الهيثم قاضي قزوين وهمذان. واسمه سهيل بن عبد الرحمن.
روى عن: إبراهيم بن طهمان، وأبي بكر النهشلي، وجرير بن حازم، وعمرو بن أبي قيس.
وعنه: أحمد بن الفرات، ومحمد بن حماد الطهراني، ومحمد بن عمار.
ورآه أبو حاتم وسمع كلامه.
وروي أن أبا الوليد الطيالسي قال: ما رأيت بالري أعلم من السندي بن عبدويه، ومن يحيى بن الضريس.
قلت: وقع حديثه بعلو في جزء ابن ثابت، ويقال: اسمه سهل بن عبدويه.
187 - سورة بن الحكم الكوفي.

الفقيه، نزيل بغداد.
يروي عن: شيبان النحوي، وسليمان بن أرقم.
وعنه: محمد بن هارون، وعباس الدوري، وجماعة.
وكان من كبار الحنفية.
188 - سويد بن عمرو - م.ت.ن.ق. - أبو الوليد الكلبي الكوفي العابد.
روى عن: داود الطائي، وعبد العزيز بن أبي سلمة الماجشون، وحماد بن سلمة، وغيرهم.
وعنه: أحمد بن حنبل، وأبو كريب، وإسحاق بن بهلول، وجماعة.
وكان ثقة.
189 - سهل بن حسام بن مصك.
عن: شعبة، وغيره.
وعنه: محمد بن مرزوق.
توفي سنة اثنتين ومائتين.
190 - سهل بن حماد العنقزي.
أبو عتاب الدلال البصري.
عن: عباد بن منصور، وقرة بن خالد، وشعبة، وجماعة.
وعنه: الدارمي، وأبو إسحاق الجوزجاني، ومحمد بن يحيى بن المنذر القزاز، وأبو قلابة الرقاشي، وجماعة.
قال أحمد بن حنبل: لا بأس به.
قلت: توفي سنة ثمان، وهو بكنيته أشهر.
وقال أبو حاتم: صالح الحديث.
191 - سهل بن المغيرة.
أبو علي البزاز، إمام مسجد عثمان ببغداد.
حدث عن: أبي معشر السندي، وإسماعيل بن جعفر، وعبد الرحمن بن زيد بن أسلم، وعباد بن عباد، وطائفة.
وعنه: ابنه علي، ويحيى بن معلى بن منصور، ومحمد بن سهل بن عسكر.
محله الصدق.
192 - سيف بن عبيد الله - ن. - أبو الحسن الجرمي البصري السراج.
عن: شعبة، والأسود بن شيبان، والمسعودي، وورقاء، وجماعة.
وعنه: عمرو بن الفلاس، وعمر بن الخطاب السجستاني، وحفص بن عمر السياري، وإسحاق بن يسار النصيبي، وآخرون.
قال الفلاس: كان من خيار الخلق.
وقال عمرو بن يزيد الجرمي: ثقة.
حرف الشين "
193 - شبابة بن سوار - ع - أبو عمرو الفزاري مولاهم المدائني.
عن: ابن أبي ذئب، ويونس بن أبي إسحاق، وشعبة، وإسرائيل، وحريز بن عثمان، وعبد الله بن العلاء بن زيد وطائفة.
وعنه: أحمد، وابن راهويه، وابن المديني، وابن معين، وأحمد بن الفرات، والحسن الحلواني، وأبو خيثمة، ومحمد بن عاصم الثقفي، وعباس الدوري، وخلق.
قال ابن المديني، وغيره: كان يرى الإرجاء.
وقال أحمد العجلي: قيل لشبابة: أليس الإيمان قولاً وعملاً؟.
قال: إذا قال فقد عمل.
وقال أبو زرعة: رجع شبابة عن الإرجاء.
وقال أحمد بن حنبل: كان شعبة يتفقد أصحاب الحديث، فقال يوماً: ما فعل ذاك الغلام الجميل، يعني شبابة.
وقال ابن قتيبة: خرج إلى مكة فمات بها.
وقال جماعة: توفي سنة ست ومائتين.
194 - شجاع بن الوليد بن قيس.
أبو بدر السكوني الكوفي العابد، نزيل بغداد.
عن: عطاء بن السائب، وليث بن أبي سليم، ومغيرة بن مقسم، وقابوس بن أبي ظبيان، وخصيف، والأعمش، وموسى بن عقبة، وهشام بن عروة، وجماعة.
وعنه: ابنه أبو همام، والوليد بن شجاع، وأحمد، وإسحاق، وابن معين، وأبو عبيد، وعلي بن المديني، وأبو بكر الصنعاني، وسعدان بن نصر، ويحيى بن أبي طالب، ومحمد بن المنادي، وعبد الله بن روح، وخلق.
قال أحمد بن حنبل: صدوق.
وقال ابن سعد: كان أبو بدر كثير الصلاة ورعاً.
وقال الثوري: لم يكن بالكوفة أعبد منه.
وقال المروذي: قال أبو عبد الله: كنت مع ابن معين، فلقي أبا بدر فقال له: يا شيخ اتق الله، وانظر هذه الأحاديث لا يكون ابنك يعطيك.
قال أبو عبد الله: فاستحييت وتنحيت. فبلغني أنه قال: إن كنت كاذباً فعل الله بك وفعل.
قال أبو عبد الله: أرجو أن يكون صدوقاً.
ثم وثقه ابن معين وأنصفه.
وروى عنه توثيقه أحمد بن زهير، وغيره.
وأما أبو حاتم فقال: لين الحديث، لا يحتج به، إلا أن عنده عن محمد بن عمرو أحاديث صحاح.
قال ابن سعد، وأبو حسان الزيادي: توفي سنة أربع ومائتين.
وقال البخاري: سنة خمس.
195 - شريح بن يزيد - د.ن - أبو حيوة الحضرمي الحمصي. المقريء المؤذن.
عن: صفوان بن عمرو، وسعيد بن عبد العزيز، وأبي البر هشيم حدير بن معدان، وجماعة.
وعنه: ابنه حيوة بن شريح، وإسحاق بن راهويه، وأحمد بن الفرج الحجازي، وآخرون.
توفي سنة ثلاث ومائتين.
قرأ على الكسائي، وله اختيار في القراءة شاذ.
196 - شعيب بن بيان البصري الصفار.
عن: أبي ظلال القسملي، وشعبة، وغيرهما.
وعنه: سليمان بن سيف الحراني، ومحمد بن يونس الكديمي، وإبراهيم بن المستمر العروقي، وجماعة.
توفي سنة بضع ومائتين.
؟؟حرف الصاد "
197 - صالح بن عبد الكريم البغدادي العابد.


تاريخ الإسلام-07

الكتاب : تاريخ الإسلام-07
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

أخذ عن: سفيان الثوري.
حكى عنه: علي بن الموفق، ومحمد بن الحسين البرجلاني.
وكان يقول: يا أصحاب الحديث ما ينبغي أن يكون أحد أزهد منكم، وإنما تقلبون دواوين الموتى ليس بينكم وبين النبي صلى الله عليه وسلم أحد إلا وقد مات.
198 - صدقة بن سابق الكوفي.
سمع: محمد بن إسحاق.
وعنه: أبو يحيى صاعقة، ومحمد بن أبي عتاب الأعين، وإبراهيم بن سعيد الجوهري، وسعدان بن نصر، وغيرهم.
وما علمت أحداً ضعفه.
199 - صفوان بن هبيرة - ق - أبو عبد الرحمن التيمي العيشي البصري.
عن: أبيه، وعيسى بن المسيب البجلي، وابن جريج، وأبي مكين نوح بن ربيعة، وغيرهم.
وعنه: الحسن بن علي الخلال، ومحمد بن عمر المقدمي، ومحمد بن يحيى الذهلي، وأبو قلابة الرقاشي، وجماعة.
قال أبو حاتم: شيخ.
له حديث واحد عند ابن ماجة في المريض يشتهي شيئاً.
200 - صلة بن سليمان.
أبو زيد العطار.
عن: محمد بن عمرو، وهشام بن حسان.
وعنه: محمد بن عبد الملك الدقيقي، وغيره.
قال أبو داود، وغيره: كذاب.
وقد ذكره ابن عدي، وأورد له بلايا منها: محمد بن حرب النسائي: ثنا صلة، عن ابن جريج، وعن عطاء، عن ابن عباس مرفوعاً: " من حج عن والديه أو قضى عنهما مغرماً بعث مع الأبرار " .
وله عن أشعث الحداني، وعنه أيضاً: القاسم بن عيسى الطائي، وسليمان بن أحمد الواسطي.
وروى عباس الدوري، عن ابن معين قال: كان صلة ببغداد يكذب. ترك الناس حديثه.
201 - صيفي بن ربعي الأنصاري الكوفي.
عن: ابن أبي ذئب، وشعبة، والثوري، وجماعة.
وعنه: أبو كريب، والحسين بن يزيد الطحان، وغيرهما.
قال أبو حاتم: صالح الحديث.
حرف الضاد "
202 - الضحاك بن عثمان بن الضحاك بن عثمان بن عبد الله الحزامي الصغير.
يروي عن: جده، ومالك.
وعنه: ابنه محمد، وإبراهيم بن المنذر الحزامي، وغيرهما.
وكان نسابة قريش، عارفاً بالأخبار وأيام الناس.
203 - ضمرة بن ربيعة - 4 - أبو عبد الله القرشي مولاهم الدمشقي. ثم الرملي.
سمع: عبد الله بن شوذب، ويحيى بن أبي عمرو السيباني، والأوزاعي، ومولاه علي بن أبي حملة، ورجاء بن أبي سلمة، وإبراهيم بن أبي عبلة، وعثمان بن عطاء الخراساني، وسفيان الثوري، وجماعة.
وعنه: يحيى بن بكير، ودحيم، وأبو عمير عيسى بن النحاس، وعمرو بن عثمان، وهشام بن عمار، وابن ذكوان، ومحمد بن عمرو بن حنان، وأحمد بن الفرج الحجازي، وخلق.
وكان عالماً نبيلاً، له غلطات، وهو من الثقات المأمونين.
لم يكن بالشام رجل يشبهه.
وفي لفظ عن أحمد بن حنبل: بقية أحب إلي منه. والأول أصح عند أحمد.
قال ابن معين: ثقة.
قلت: توفي في رمضان سنة اثنتين ومائتين عن سن عالية.
وقد روى عنه من شيوخه: إسماعيل بن عياش.
وقال فيه آدم بن أبي إياس: ما رأيت أحداً أعقل لما يخرج من رأسه منه.
وقال ابن سعد: كان ثقة مأموناً خيراً. لم يكن هناك أفضل منه.
وقال: مات في أول رمضان سنة اثنتين.
وقال ابن يونس: كان فقيههم في زمانه رحمه الله تعالى.
حرف الطاء "
104 - طاهر بن الحسين بن مصعب بن زريق الأمير ذو اليمينين.
أبو طلحة الخزاعي. أحد قواد المأمون الكبار، والقائم بأعمال خلافته، فإنه ندبه، وهو معه بخراسان، إلى محاربة أخيه الأمين. فسار بالجيوش وظفر بالأمين وقتله.
وكان جواداً ممدحاً من أفراد العالم.
روى عن: عبد الله بن المبارك، وعلي بن مصعب عمه.
وعنه: ابناه: عبد الله أمير خراسان، وطلحة.
وفيه يقول مقدس الخلوقي الشاعر:
عجبت لحراقة ابن الحسي ... ن كيف تعوم ولا تغرق؟
وبحران من وفوقها واحد ... وآخر من تحتها مطبق،
وأعجب من ذاك عيدانها ... إذا مسها كف لا تورق
وعن بعض الشعراء قال: كان لي ثلاث سنين أتردد إلى باب طاهر بن الحسين فلا أصل. فركب يوماً للعب بالصوالجة، فصرت إلى الميدان، فإذا الوصول إليه متعذر. وإذا فرجة من بستان، فلما سمعت ضرب الصوالجة ألقيت نفسي منها، فنظر إلي وقال: من أنت؟.
قلت: أنا بالله وبك وإياك قصدت، وقد قلت بيتي شعر.
قال: هاتهما.
فأنشدته:
أصبحت بين فصاحة وتجمل ... والحر بينهما يموت هزيلا
فامدد إلي يداً تعود بطنها ... بذل النوال وظهرها التقبيلا

فوصله بعشرين ألف درهم.
ويقال: إنه وقع يوماً بصلات بلغت ألف ألف وسبعمائة ألف درهم.
وكان مع شجاعته وفروسيته خطيباً بليغاً مفوهاً أديباً مهيباً.
توفي سنة سبع ومائتين، وهو في الكهولة.
205 - طاهر بن رشيد البزاز.
أبو عبد الرحمن، قاضي همدان.
عن: سليمان بن عمرو صاحب عبد الملك بن عمير، وغيره.
وعنه: عبدويه القواس، وحمدان بن المغيرة السكوني، وعبد الرحيم بن يحيى الدبيلي.
ذكره شيرويه.
206 - طلاب بن حوشب الشيباني.
أخو العوام بن حوشب. يكنى أبا يريم، ويقال: أبو رويم.
روى عن: أخيه، وعاش بعده دهراً.
عن: جعفر الصادق، وإسماعيل بن أبي خالد، ومجالد، وغيرهم.
وعنه: عبد الله بن عمر القرشي، وموسى بن عبد الرحمن المسروقي، ومحمد بن إسماعيل الأحمسي، وعباس الدوري، وهو أكبر شيخ لعباس.
سئل عنه أبو حاتم، فقال: صالح.
حرف العين "
207 - عابد بن أبي عابد البغدادي.
أبو بشر المقريء.
قرأ على: حمزة الزيات.
تصدر للإقراء ببغداد زماناً.
قرأ عليه: خلف بن هشام، وأحمد بن جبير، ومحمد بن الجهم السمري، وغيرهم.
208 - عافيه بن أيوب بن عبد الرحمن.
مولى دوس. أبو عبيدة المصري.
روى عن: معاوية بن صالح، وحيوة بن شريح، وسعيد بن عبد العزيز، والمحرز بن بلال بن أبي هريرة، وجماعة.
روى عنه طائفة آخرهم موتاً بحر بن نصر الخولاني.
توفي في شعبان سنة أربع ومائتين. قاله ابن يونس.
209 - عامر بن إبراهيم بن واقد الأشعري.
مولى أبي موسى رضي الله عنه. أبو إبراهيم الأصبهاني المؤذن.
عن: مبارك بن فضالة، وحماد بن سلمة، ومالك، ويعقوب القمي، وخطاب بن جعفر بن أبي المغيرة، وأبي عبيد الله عذار بن عبيد الله الأصبهاني، والنعمان بن عبد السلام، وجماعة.
وعنه: ابناه إبراهيم، ومحمد، وأبو حفص الفلاس، وأسيد بن عاصم، ويونس بن حبيب، وحفص بن عمر المهرقاني، وآخرون.
قال الفلاس: كان ثقة، من خيار الناس.
وقال أبو نعيم الحافظ: خرج عامر إلى يعقوب القمي، فكتب عنه عامة كتبه. وكان يبيع الخشب.
وقيل له: لم لم تكتب عن النعمان بن عبد السلام كتبه؟.
قال: كانوا أغنياء، لهم وراقون، ولم يكن لي شيء.
توفي سنة إحدى واثنتين ومائتين.
210 - عامر بن خداش.
أبو عمرو الضبي النيسابوري.
أحد الأئمة والصالحين.
سمع: شريكاً القاضي، وفرج بن فضالة، وعباد بن العوام.
وعنه: محمد بن عبد الوهاب الفراء، والحسين بن منصور، وغيرهما.
توفي سنة خمس ومائتين.
فيه لين.
211 - عباد بن يوسف الكندي الحمصي الكرابيسي.
عن: أرطأة بن المنذر، وصفوان بن عمرو، وغيرهما.
وعنه: يزيد بن عبد ربه الجرجسي، وإبراهيم بن العلاء الزبيدي، وعمرو بن عثمان، وغيرهم.
وقد روى عنه الوليد بن مسلم، وهو أكبر منه.
وذكره ابن حبان في " الثقات " ، وقال: مات سنة ست ومائتين.
212 - عباءة بن كليب - ق - أبو غسان الليثي الكوفي.
عن: مبارك بن فضالة، وحماد بن سلمة، وداود الطائي العابد، وجويرية بن أسماء، وجماعة.
وعنه: عبد الله بن الوضاح اللؤلؤي، وأبو كريب علي بن محمد الطنافسي، ومحمد بن عمارة الواسطي، وإسحاق بن بهلول، والحسن بن علي بن عفان، وطائفة.
حدث بالعراق والري.
قال أبو حاتم: صدوق.
ولينه غيره.
213 - عبد الله بن إبراهيم بن عمر بن كيسان - د.ن - أبو يزيد الصنعاني.
عن: أبيه، وعميه: حفص، ووهب، ونويس قليل يمانيين.
وعنه: أحمد بن حنببل، وأحمد بن صالح المصري، وعلي بن المديني، وسلمة بن شبيب، والرمادي، وطائفة.
قال أبو حاتم: صالح الحديث.
وقال النسائي: ليس به بأس.
قلت: أخر له د.ن. هذا الحديث فقط: عن أبيه، عن وهب بن مأنوس، عن سعيد بن جبير، عن أنس قال: ما رأيت أحداً أشبه صلاة برسول الله صلى الله عليه وسلم من هذا الفتى، يعني عمر بن عبد العزيز.
قال: فحزرنا في الركوع عشر تسبيحات، وفي السجود عشر تسبيحات.
214 - عبد الله بن إبراهيم بن أبي عمرو الغفاري المدني - د.ن - أبو محمد.
عن: أبيه، وإسحاق بن محمد الأنصاري، ومالك، والمنكدر بن محمد وجماعة.
وعنه: سلمة بن شبيب، والحسن بن عرفة، وأبو قلابة الرقاشي، ويحيى بن زكريا بن شيبان، والكديمي، وجماعة.
قال أبو داود، وغيره: منكر الحديث.
وقال ابن عدي: عامة ما يرويه لا يتابعه عليه الثقات.

ونسبه ابن حبان إلى وضع الحديث.
215 - عبد الله بن إبراهيم بن الأغلب التميمي المغربي.
الأمير، ولي إمرة القيروان بعد والده سنة ست وتسعين ومائة، وأنشأ عدة حصون، وبنى القصر الأبيض بمدينة العباسية التي بناها أبوه. وأنشأ جامعاً عظيماً بالعباسية طوله مائتا ذراع في مثله. وعمل سقفه بالآنك وزخرفه.
والعباسية على ميلين من القيروان.
مات عبد الله سنة إحدى ومائتين، وولي بعده أخوه الأمير زيادة الله.
216 - عبد الله بن بكر بن حبيب - ع - أبو وهب السهمي الباهلي البصري.
نزيل بغداد. وسمع: أباه، وحميداً الطويل، وابن عون، وهشام بن حسان، وحاتم بن أبي صغيرة، وجماعة.
وعنه: أحمد، وأبو بكر بن أبي شيبة، وعلي بن المديني، وإسحاق الكوسج، وأبو إسحاق الجوزجاني، وعبد الله بن منير المروزي، ومحمود بن غيلان، ومحمد بن الفرج الأزرق، والحارث بن أبي أسامة، وعباس الدوري، ومحمد بن أحمد بن أبي العوم.
وثقه أحمد، وجماعة.
وقال: وسمعت من سعيد بن أبي عروبة سنة إحدى أو اثنتين وأربعين ومائة.
توفي في المحرم سنة ثمان ومائتين.
وكان فقيهاً محدثاً. وكان أبوه رأساً في العربية.
اختلف أبو عمرو بن العلاء وعيسى بن عمر في سطر وسطر فحكما بكراً عليهما.
217 - عبد الله بن حمران بن عبد الله بن حمران بن أبان.
أبو عبد الرحمن العثماني، مولاهم البصري.
عن: ابن عون، وعوف، وعبد الحميد بن جعفر الأنصار، وابن أبي عروبة، وجماعة.
وعنه: أحمد بن حنبل، وأبو خيثمة، ومحمد بن المثنى، وبندار، وبكار بن قتيبة، ويزيد بن سنان البصري، وإبراهيم بن مرزوق الذين سكنوا مصر، وأسيد بن عاصم الأصبهاني، وطائفة.
قال أبو حاتم: مستقيم الحديث، صدوق.
وقال ابن أبي عاصم: مات سنة ست ومائتين.
218 - عبد الله بن خلف الكلابي.
ويقال: الطفاوي. أبو محمد البصري.
لم يذكره ابن أبي حاتم.
سمع من: هشام بن حسان، وهو مقل.
روى عنه: أحمد بن سعيد الدارمي، وإبراهيم بن مرزوق المصري، وعثمان، وابن طالوت.
له حديث وقد خولف فيه.
قال العقيلي: في حديثه وهم ونكارة.
219 - عبد الله بن سعيد الأموي الكوفي.
أخو يحيى بن سعيد.
عن: زياد البكائي.
وكان ثقة علامة في اللغة والعربية.
حكى عنه أبو عبيد القاسم كثيراً.
توفي شاباً بعد سنة ثلاثة مائتين.
وروى عن أبيه أيضاًً.
حدث عنه: ابن نمير، وأحمد بن إبراهيم الدورقي.
220 - عبد الله بن عبد الرحمن بن مليحة النيسابوري.
أبو محمد، مسجده بسكة حرب.
أكثر عن: عكرمة بن عمار، وشعبة، والثوري، ونهشل بن سعيد.
وعنه: أحمد بن نصر المقريء، وأحمد بن حرب الزاهد.
قال الحاكم: الغالب على حديثه المناكير.
221 - عبد الله بن عثمان بن إسحاق بن سعد بن أبي وقاص - ت. - الزهري المدني. كان ذا قعدد في النسب إلى سعد.
روى عن: جده لأمه مالك بن حمزة بن أسيد الساعدي، وعبد الرحمن بن زيد بن أسلم.
وعنه: إبراهيم بن عبد الله الهروي، وأحمد بن عبد الرحمن ابن أخي ابن وهب، ومحمد بن صالح بن النطاح، والكديمي، وغيرهم.
قال ابن معين: لا أعرفه.
وقال أبو حاتم: شيخ.
قلت: له حديث في فضل العباس وبنيه. رواه ابن ماجة.
222 - عبد الله بن عصمة البناني النصيبي - ق - شيخ مقل.
يروي عن: سعيد، عن نافع، وعن: حماد بن سلمة، وأبي القطوف الجراح بن منهال، وأسد بن عمرو، ومحمد بن سلمة البنائي.
وعنه: علي بن الحسين البزاز شيخ لمطين، ويعقوب بن حميد بن كاسب، ومبارك بن عبد الله السراج، وميمون بن الأصبغ، وغيرهم.
قال العقيلي: يرفع الأحاديث ويزيد فيها.
وقال ابن عدي: لم أر للمتقدمين فيه كلاماً. ورأيت له أحاديث أنكرها.
223 - عبد الله بن عطارد بن أذينة الطائي البصري.
عن: ثور بن يزيد، وهشام بن الغاز، ومسعر بن كدام، وموسى بن علي بن رباح.
وعنه: عبد الغفار بن عبد الله، والخليل بن ميمون، وصهيب بن محمد بن عباد، وإسحاق بن عيسى الأيلي.
وكان ضعيفاً.
قال ابن حبان: منكر الحديث جداً.
وقال ابن عدي: منكر الحديث.
224 - عبد الله بن عمرو بن عثمان بن أبي أمية الموصلي.
أحد من عني بالحديث.
روى الكثير عن: سفيان الثوري، وشريك القاضي.
روى عنه: أحمد بن علي السمسار، وغيره.
فقد بطريق مكة سنة ست ومائتين، رحمه الله.
ورخه يزيد بن محمد الأزدي.

225 - عبد الله بن أبي جعفر عيسى بن ماهان الرازي التاجر - د - عن: أبيه أبي جعفر، وشعبة، وأيوب بن عتبة اليماني، وقيس بن الربيع، وغيرهم.
وعنه: الحسن بن عمر بن شقيق، وعمار بن الحسن، وعبد الرحمن بن زريق، وشبيب بن الفضل، ومحمد بن عمرو زنيج، وإبراهيم بن موسى الفراء، وطائفة.
وقال محمد بن حميد: كان فاسقاً. سمعت منه عشرة آلاف حديث فرميت بها.
وقال ابن عدي: بعض حديثه لا يتابع عليه.
وقال أبو زرعة، وأبو حاتم: صدوق.
226 - عبد الله بن كثير بن جعفر بن أبي كثير الأنصاري - ق - مولاهم المدني، أبو عمر ابن أخي إسماعيل بن جعفر.
يروي عن: أبيه، وكثير بن عبد الله المدني، وسعد بن سعيد المقبري.
وعنه: عباس العنبري، ويحيى بن أيوب المقابري، وإبراهيم بن سعيد الجوهري، والزبير بن بكار.
وهو مقل.
227 - عبد الله بن معاذ الصنعاني - ت.ق - مولى خالد بن غلاب.
عن: معمر، ويونس بن يزيد.
وعنه: إبراهيم بن المنذر الحزامي، ومحمد بن يحيى العدني، وعبد العزيز بن يحيى صاحب " الجيدة " ، وأبو خيثمة، والزبير بن بكار، وطائفة.
قال ابن معين: هو ثقة إلا أن عبد الرزاق كان يكذبه.
وقال أبو زرعة: أنا أقول هو أوثق من عبد الرزاق.
وقال ابن عدي: أرجو أنه لا بأس به.
228 - عبد الله بن ميمون بن داود القداح المخزومي - ت. - مولاهم المكي.
عن: يحيى بن سعيد الأنصاري، وجعفر الصادق، ومحمد بن أبي حميد، وعبيد الله بن عمر، وجماعة.
وعنه: زياد بن يحيى الحساني، وإسماعيل بن أبي خالد المقدسي، وأحمد بن شيبان الرملي، وأحمد بن الأزهر النيسابوري، ومؤمل بن إهاب، وعبد الوهاب بن فليح المكي، وآخرون.
قال البخاري: ذاهب الحديث.
وقال أبو زرعة: واهي الحديث.
وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
وقال الترمذي: منكر الحديث.
خرج له في " الجامع " حديثاً في " القدر " .
229 - عبد الله بن محمد بن المغيرة بن نشيط.
أبو الحسن، مولى جعدة بن هبيرة المخزومي. كوفي متروك. سكن مصر وروى الطامات.
عن: مالك بن مغول، والثوري، ومسعر، وعبد العزيز بن أبي رواد.
وعنه: محمد بن عبد الله بن البرقي، ومحمد بن يوسف بن أبي معمر، ومقدام بن داود الرعيني، ومؤمل بن إهاب، وآخرون.
قال النسائي: روى عن الثوري، ومالك بن مغول أحاديث كانا أتقى لله من أن يحدثا بها.
وقال ابن عدي: عامة أحاديثه لا يتابع عليها، ومع ضعفه يكتب حديثه.
وقال ابن يونس: مات في خامس رجب سنة عشر ومائتين.
230 - عبد الله بن محمد بن ربيعة بن قدامة بن مظعون.
أبو محمد القدامي المصيصي.
عن: مالك، وإبراهيم بن سعد، وطائفة.
وعنه: صالح بن علي النوفلي، ومحمد بن أبان القلانسي، وإبراهيم بن محمد الصفار، وإسحاق بن إبراهيم بن سهم، وغيرهم.
قال ابن حبان: لا يحل ذكره في الكتب إلا على سبيل الاعتبار. وقال أبو عبد الله الحكم: يروي عن مالك الموضوعات.
231 - عبد الله بن محمد بن عمارة.
أبو محمد القداح الأنصاري المدني.
عن: ابن أبي ذئب، وسليمان بن بلال، ومخرمة بن بكير، وجماعة.
وعنه: عمر بن شبة، ومحمد بن سعد، والفضل بن سهل، وآخرون.
وكان عالماً بالنسب، ولم يضعفه أحد.
ذكره الخطيب، وغيره.
232 - عبد الله بن نافع الصائغ المدني المخزومي - ن.ء. - مولاهم الفقيه.
عن: أسامة بن زيد الليثي، وابن أبي ذئب، وداود بن قيس الفراء، وسليمان بن يزيد الكعبي، ومحمد بن عبد الله بن حسن الذي ثار بالمدينة، ومالك بن أنس، والليث بن سعد، وكثير بن عبد الله بن عوف، وخلق.
وعنه: محمد بن عبد الله بن نمير، وسحنون الفقيه، وأحمد بن صالح الحافظ، وسلمة بن شبيب، والحسن بن علي الخلال، ويونس بن عبد الأعلى، ومحمد بن عبد الله بن عبد الحكم، وأحمد بن الحسن الترمذي، والزبير بن بكار، وخلق.
قال أبو طالب، عن أحمد بن حنبل: كان صاحب رأي مالك. وكان يفتي أهل المدينة. ولم يكن صاحب حديث؛ كان ضيقاً فيه.
وقال البخاري: يعرف وينكر.
وقال أبو حاتم: هو لين في حفظه، وكتابه أصح.
وقال النسائي: ليس به بأس.
وقال ابن عدي: روى عن مالك غرائب.

لكن لم يرو ابن عدي في ترجمته إلا حديثاً واحداً فوهم فيه وهماً منكراً. ذلك أنه روى بإسناده، عن عبد الوهاب بن بخت، أحد القدماء الذين ماتوا في خلافة هشام بن عبد الملك، وعن عبد الله بن نافع، عن هشام بن عروة، عن أبيه، فذكر حديثاً.
ثم قال: وإذا روى عن عبد الله مثل عبد الوهاب بن بخت يكون ذلك دليلاً على جلالته. وهو من رواية الكبار عن الصغار.
قلت: لم يولد صاحب الترجمة إلا بعد موت عبد الوهاب بدهر. وإنما عبد الوهاب بن نافع هذا ابن مولى ابن عمر قديم الموت. وأما الصائغ فمتأخر.
وقال ابن سعد: كان قد لزم مالكاً لزوماً شديداًً، وهو دون معنى. وتوفي في رمضان سنة ست ومائتين.
233 - عبد الله بن واقد.
أبو عبادة الحراني. أحد الضعفاء.
عن: ابن جريج، وسعيد بن أبي عروبة، حنظلة بن أبي سفيان، وفايد أبي الورقاء.
وعنه: إسحاق بن راهويه، وإسحاق بن الصيف، وسعدان بن نصر، ومحمد بن يحيى بالحراني، وغيرهم.
قال البخاري: تركوه. منكر الحديث.
وقال النسائي: متروك الحديث.
وأما ابن معين فاختلف قوله فيه.
وقال أحمد: ما به بأس. يشبه أهل النسك والخير.
قلت: توفي سنة سبع ومائتين، وقيل: سنة عشر.
234 - عبد الله بن الوليد بن ميمون العدني - د.ت.ن. - أبو محمد. مولى عثمان رضي الله عنه.
وكان يقول: أنا مكي، فلم يقال لي العدني؟.
قلت: هو لقب له.
روى عن: سفيان الثوري، ومصعب بن ثابت بن عبد الله بن الزبير، وزمعة بن صالح، وإبراهيم بن طهمان، وجماعة.
وعنه: أحمد بن حنبل، وأحمد بن نصر النيسابوري، وإسماعيل بن أبي خالد المقدسي، ومؤمل بن إهاب، وجماعة.
قال أحمد بن حنبل: لم يكن صاحب حديث، وحديثه حديث صحيح.
وقال أبو زرعة: صدوق.
قلت: واستشهد به البخاري في " الصحيح " 235 - عبد الأعلى بن سليمان.
أبو عبد الرحمن العبدي الزراد.
سمع: هشام بن حسان، وهشاماً الدستوائي، وغالباً القطان.
وعنه: علي بن حرب، والرمادي، ويعقوب السدوسي، ومحمد بن سعد العوفي، وجماعة.
وهو مستور.
236 - عبد الحميد بن أبي أويس عبد الله بن عبد الله بن مالك بن أبي عامر.
أبو بكر الأصبحي المدني الأعشى، أخو إسماعيل.
عن: أبيه، وسليمان بن بلال، وابن أبي ذئب، وسفيان الثوري، ومحمد بن أبي حميد، والربيع بن مالك عم جده، وجماعة.
وقيل إنه روى عن ابن عجلان.
وعنه: أخوه، وأيوب بن سليمان بن بلال، وإبراهيم بن المنذر الحزامي، وإسحاق بن راهويه، ومحمد بن رافع، ومحمد بنعبد الله بن عبد الحكم، وهو آخر من حدث عنه.
وثقه ابن معين، وغيره.
ومات سنة اثنتين ومائتين. قاله أخوه.
وقد قرأ القرآن على نافع.
روى عنه القراءة: أحمد بن صالح، وإبراهيم بن محمد المدني.
237 - عبد الحميد بن عبد الرحمن - خ.د.ت.ق - أبو يحيى الحماني الكوفي.
ولاؤه لحمان. وهم بطن من تميم. وأصله خوارزمي، ولقبه " بشمين " .
روى عن: الأعمش، وبريد بن عبد الله بن أبي بردة، والحسن بن عمارة، وأبي حنيفة، وطلحة بن يحيى بن طلحة التيمي، وطلحة بن عمرو المكي، وجماعة.
وعنه: ابنه يحيى، وأحمد بن عمر الوكيعي، وأحمد بن عبد الحميد الحارثي، والحسن بن علي الخلال، وعباس الدوري، ومحمد بن عاصم الثقفي، والحسن بن علي بن عفان، وخلق، والبخاري، عن محمد بن خلف، عنه.
وثقه ابن معين.
وقال النسائي: ليس بالقوي.
وقال أبو داود: كان داعية في الإرجاء.
وقال هارون الحمال: مات سنة اثنتين ومائتين.
238 - عبد الرحمن بن أحمد بن عطية.
أبو سليمان الدارني الزاهد، شيخ أهل الشام في زمانه.
قال أحمد بن أبي الحواري: مات سنة خمس ومائتين.
وقال أبو يعقوب القراب، وأبو عبد الرحمن السلمي: سنة خمس عشرة ومائتين.
ستأتي ترجمته في الطبقة التالية.
239 - عبد الرحمن بن أبي حماد التميمي الكوفي المقريء.
واسم أبيه شكيل، يكنى أبا محمد.
قرأ على حمزة، وكان من جلة أصحابه. ثم قرأ على: أبي بكر بن عياش.
وروى الحروف عن: نافع: وشيبان النحوي، وعيسى بن عمر.
وسمع من: إسرائيل بن يونس، ويحيى بن سلمة بن كهيل، وفطر بن خليفة، وطائفة.
روى عنه: الحسن بن جامع، ومحمد بن جنيد، وإسحاق بن الحجاج، ومحمد بن عيسى، وهارون بن حاتم، ومحمد بن الهيثم، وآخرون.
240 - عبد الرحمن بن عبد الله بن سعد الدشتكي.

أبو محمد الرازي المقريء. ودشتك محلة بالري.
روى عن: أبيه، وعمر بن أبي قيس الرازي، وأبي جعفر الرازي، وزهير بن معاوية، وإبراهيم بن طهمان، وأبي حمزة السكري، وجماعة.
وعنه: ابنه أحمد بن عبد الرحمن، وأحمد بن سعيد الرباطي، وأحمد بن الفرات، وعبد بن حميد، وأحمد بن الأزهر، وعامة أهل الري.
وقد رآه أبو حاتم وسمع كلامه. وقال: كان رجلاً صالحاً صدوقاً.
وقال ابن معين: لا بأس به.
241 - عبد الرحمن بن علقمة.
أبو يزيد السعدي المروزي.
سمع: أبا حمزة السكري، وحماد بن زيد، وجماعة.
وكان فقيهاً بصيراً بالرأي والحديث.
أخذ الفقه عن: محمد بن الحسن.
روى عنه: أحمد بن حنبل، وإسحاق بن راهويه، ويحيى بن أبي طالب، وجعفر الصائغ، وغيرهم.
أكره على قضاء سرخس فحكم مدة، ثم هرب فراراً بدينه، رحمه الله.
242 - عبد الرحمن بن غزوان - خ.د.ت.ن. - أبو نوح الخزاعي، ويقال الضبي مولاهم الملقب بقراد.
سكن بغداد، وحدث عن: عوف الأعرابي، ويونس بن أبي إسحاق، وعكرمة بن عمار، وشعبة، وجرير بن حازم، وجماعة.
وعنه: أحمد بن حنبل، ويحيى بن معين، وإبراهيم بن يعقوب الجوزجاني، وعباس الدوري، ومحمد بن عبد الله المخرمي، وعبد الله بن أبي مسرة، ومحمد بن سعد العوفي، ومحمد بن إسحاق الصنعاني، والحارث بن أبي أسامة، وخلق.
وروى عنه من القدماء: أبو معاوية.
قال مجاهد بن موسى: ما كتبت عن شيخ كان أحر رأساً منه، وإنما كان يهدر: ثنا شعبة، ثنا شغبة.
وقال ابن المديني، وابن نمير: ثقة.
وقال ابن معين: ليس به بأس.
وقال أحمد بن حنبل: كان عاقلاً من الرجال.
وقال ابن حبان: كان يخطيء فيتخالج في القلب منه لروايته عن الليث، عن الزهري، عن عروة، عن عائشة، قصة المماليك وضربهم.
توفي سنة سبع.
243 - عبد الرحمن بن قلوقا الكوفي القاريء.
قرأ على: حمزة، ثم على سليم.
قرأ عليه: رجاء بن عيسى الجوهري، وغيره.
244 - عبد الرحمن بن قيس.
أبو معاوية الزعفراني البصري، ثم البغدادي. نزيل نيسابور.
عن: حميد الطويل، وعبد الله بن عون، والثوري، وجماعة.
وعنه: أحمد بن الفرات، ومحمد بن إسحاق الصنعاني، وجماعة.
وهو مجمع على ضعفه.
روى له الترمذي حديثاً في " الشمائل " .
وقال أبو زرعة: كذاب.
وكذبه عبد الرحمن بن مهدي.
أنبأني يحيى الصيرفي: أنا عبد القادر الرهاوي الحافظ: أنا مسعود الثقفي، أنا عبد الوهاب بن مندة، أنا أبي، أنا عبد الرحمن بن يحيى بن مندة: ثنا أحمد بن الفرات، ثنا عبد الرحمن بن قيس، ثنا حماد بن سلمة، عنابي العشراء الدارمي، عن أبيه قال: سئل رسول الله صلى الله عليه وسلم عن العتيرة فحسنها. تفرد به عبد الرحمن بن قيس.
قال ابن أبي داود: ثنا أبي، ثنا محمد بن عمرو زنيج، ثنا عبد الرحمن بن قيس، فذكره.
قال أبي: ذكرته لابن حنبل فاستحسنه. وقال: هذا من حديث الأعراب، إمله علي. فكتبه عني.
245 - عبد الرحمن بن المغيرة بن عبد الرحمن بن عبد الله بن خالد بن حكيم بن حزام - خ.د. - أبو القاسم الأسدي الحزامي المدني.
عن: أبيه، ومالك، وعبد الرحمن بن عياش السمعي، والدراوردي، وغيرهم.
وعنه: إبراهيم بن حمزة الزبيري، وأبو بكر عبد الرحمن بن عبد الملك بن شبة، والزبير بن بكار، وآخرون.
246 - عبد الرحمن بن يوسف بن معدان الأصبهاني.
أخو الزاهد محمد بن يوسف.
روى عن: عثمان بن زائدة.
روى عنه: صالح بن مهران، وعبد الرحمن بن عمر رستة، ومحمد بن عاصم الثقفي.
توفي سنة عشرين.
247 - عبد الرحيم بن حماد الثقفي البصري.
عن: الأعمش.
قال العقيلي: حدث عن الأعمش مما ليس من حديثه.
وعنه: يزيد نب محمد العقيلي. جدي.
وحدث عن عمرو بن عبيد أيضاً.
248 - عبد الرحيم بن هارون الغساني الواسطي.
أبو هشام، نزيل بغداد.
عن: عبد الله بن عون، وعوف، وهشام بن حسان، وشعبة، وعبد العزيز بن أبي رواد.
وعنه: يحيى بن موسى خت، وعبد بن حميد، ومحمد بن عبد الملك الدقيقي، وأحمد بن سليمان الرهاوي.
قال الدار قطني: متروك الحديث يكذب. وقال أبو حاتم الرازي: لا أعرفه.
حسن ت. حديثه.
249 - عبد السلام بن هاشم.
أبو عثمان البصري البزار.
سمع: شعبة، وحنبل بن عبد الله البصري، وعثمان بن سعد الكاتب، والعلاء بن المغيرة، وخالد بن برد، وطائفة.

وعنه: أبو الربيع الزهرني، وعثمان بن طالوت، ومحمد بن عمر المقدسي، وهلال بن بشر.
شهد عليه أبو حفص الفلاس بالكذب.
250 - عبد الصمد بن حسان.
أبو يحيى المروذي.
عن: سفيان الثوري، وزائدة، وإسرائيل، وخارجة بن مصعب، ومالك بن أنس.
وعنه: محمد بن يحيى الذهلي، وأحمد بن يوسف السلمي، وأحمد بن معاذ السلمي، وأيوب بن الحسن الزاهد، ومحمد بن عبد الوهاب العبدي الفراء.
وكان إماماً فقيهاً، ولي قضاء هراة، وغيرها.
وتوفي سنة عشر ومائتين.
لم يخرجوا له شيئاً في الكتب. وهو من مرو الروذ.
قال علي بن قدامة: ثنا عبد الصمد بن حسان قال: سمعت الثوري يقول: مر شيخ فظننته صاحب حديث، فقلت: عندك حديث؟ فقال: ما عندي حديث ولكن عند عتيق.
قال: وكان يهودياً خماراً.
روي عن أحمد بن حنبل أنه ترك حديث عبد الصمد.
وقال السليماني: روى عنه البخاري في " المبسوط " .
251 - عبد الصمد بن عبد الوارث بن سعيد بن ذكوان - ع. - أبو سهل التميمي العنبري، مولاهم البصري التنوري.
عن: أبيه، وعكرمة بن عمار، وهشام الدستوائي، وهمام بن يحيى، أبان العطار، وأبي خلدة خالد بن دينار، وربيعة بن كلثوم، وإسماعيل بن مسلم العبدي، وحرب بن شداد، وحرب بن أبي العالية، وحرب بن ميمون، وخلق.
وعنه: إسحاق بن راهويه، ويحيى بن معين، وإسحاق الكوسج، وحجاج بن الشاعر، وبندار، وهارون بن عبد الله، وعبد بن حميد، وابنه عبد الوارث بن عبد الصمد، ومحمد بن يحيى الذهلي، وخلق.
وكان من ثقات البصريين وحفاظهم.
قال أبو حاتم: صدوق.
وقال محمد بن سعد وجماعة: توفي سنة سبع ومائتين.
- عبد الصمد بن النعمان من الطبقة الآتية.
252 - عبد العزيز بن أبان بن محمد بن عبد الله بن سعيد بن العاص بن أبي أحيحة سعيد بن العاص بن أمية.
أبو خالد القرشي الأموي السعيدي الكوفي. نزيل بغداد. وأحد المتروكين.
عن: هشام الدستوائي، ومسعر، وفطر بن خليفة، ومالك بن مغول، ويونس بن أبي إسحاق، وشعبة، والثوري، وطائفة كبيرة.
وعنه: الحسن بن مكرم، والحارث بن أبي أسامة، ومحمد بن الجهم السمري، ومحمد بن أحمد بن أبي العوام الرياحي، وإدريس بن جعفر العطار، وجماعة.
قال أحمد بن حنبل: لما حدث بحديث المواقيت تركته.
وقال ابن معين: كذاب، حدث بأحاديث موضوعة.
وقال أبو حاتم: متروك، لا يكتب حديثه.
وقال البخاري: تركوه.
وقال ابن سعد: ولي قضاء واسط، ثم عزل. فقدم بغداد وبها توفي في رابع عشر من رجب سنة سبع ومائتين.
وقال الحارث بن أبي أسامة: كان كثير العيال شديد الفقر.
253 - عبد العزيز بن أبي رزمة غزوان - د.ت. - أبو محمد اليشكري مولاهم المروزي.
عن: شعبة، وإسرائيل، وعبد الرحمن بن عبد الله المسعودي، وجوبير بن سعيد، وأبي المنيب عبد الله العتكي، ومالك بن مغول، وجماعة.
وعنه: ابنه محمد بن عبد العزيز، وأحمد بن منصور زاج، وعبد بن حميد، وأبو وهب محمد بن مزاحم، وجماعة من المراوزة.
وكان قد حج في سنة خمس وخمسين ومائة، وسمع من جماعة.
ولد سنة تسع وعشرين ومائة، ومات في المحرم سنة ست ومائتين.
ذكره ابن حبان في " الثقات " 254 - عبد العزيز بن النعمان الموصلي.
روى عن: شعبة، وكثير بن سليم.
وعنه: الحسن بن محمد الزعفراني، وعلي بن حرب. قاله ابن أبي حاتم.
ثم قال: سئل أبي عنه، فقال: مجهول.
255 - عبد العزيز بن الوليد بن سليمان بن أبي السائب القرشي الدمشقي.
روى عن: أبيه، والأوزاعي، وأيوب بن تميم.
وعنه: بقية، ودحيم، وهشام بن عمار، ومحمود بن خالد، وأحمد بن أبي الحواري، وأحمد بن إبراهيم الدورقي، وآخرون.
ويعرف بعبيد الزاهد. وكان كبير القدر.
قال هشام بن عمار: ما أدركنا أعبد منه.
وقال الوليد بن عتبة: ما أدركنا أفضل منه.
وقال أبو زرعة الدمشقي: كان أورع أهل زمانه، وهو الذي يعرف بعبيد.
256 - عبد الغفار.
أبو حازم. خراساني رابط بعكا.
وروى عن: محمد بن منصور، عن ابن المنكدر.
وروى عن: مالك بن مغول، وسفيان الثوري، وجماعة من المجاهيل.
وعنه: محمد بن وزير الدمشقي، وأبو الطاهر بن السرح، وإسماعيل بن حصن الجبيلي.
قال أبو حاتم: لا بأس به.
257 - عبد الكبير بن عبد المجيد - ع. - أبو بكر الحنفي البصري. أخو أبو علي الحنفي.

عن: أسامة بن زيد الليثي، وخيثم بن عراك، وأفلح بن حميد، وعبد الحميد بن جعفر الأنصاري، ويونس بن أبي إسحاق، وسعيد بن أبي عروبة، والضحاك بن عثمان، وجماعة.
وعنه: أحمد بن حنبل، وابن راهويه، وابن المديني، وبندار، ومحمد بن المثنى، وإسحاق الكوسج، والذهلي، وخلق آخرهم الكديمي.
وثقة أحمد، وغيره.
وقال ابن سعد: مات سنة أربع ومائتين.
258 - عبد المجيد بن عبد العزيز بن أبي رواد الأزدي المكي - د.م - أبو عبد الحميد، مولى المهلب بن أبي صفرة.
عن: أبيه، وابن جريج، ومعمر، وعثمان بن الأسود، ومروان بن سالم الجزري، وأيمن بن نابل، وجماعة.
وكان أعلم الناس بحديث ابن جريج.
وعنه: أحمد بن حنبل، وأبو بكر الحميدي، ومحمد بن يحيى العدني، وحاجب بن سليمان المنبجي، وأحمد بن شيبان الرملي، والزبير بن بكار، وخلق كثير.
وثقه ابن معين، وأحمد.
وقال أحمد: كان فيه غلو في الإرجاء، ويقول: هؤلاء الشكاك.
وقال ابن معين: كان أعلم الناس بحديث ابن جريج، ولكن لم يكن يبذل نفسه للحديث. ثم ذكر من نبله وهيئته.
وقال مرة: كان صدوقاً، ما كان يرفع رأسه إلى السماء. وكانوا يعظمونه.
وقال عبد الله بن أيوب المخرمي: لو رأيت عبد المجيد لرأيت رجلاً جليلاً من عبادته.
وقال الحسين بن عبد الله الرقي: ثنا عبد المجيد، ولم يرفع رأسه أربعين سنة إلى السماء. وكان أبوه أعبد منه.
وقال أبو داود: كان رأساً في الإرجاء.
وقال يعقوب الفسوي: كان مبتدعاً داعية.
وقال سلمة بن شبيب: كنت عند عبد الرزاق، فجاءنا موت عبد المجيد، وذلك في سنة ست ومائتين، فقال عبد الرزاق: الحمد لله الذي أراح أمة محمد من عبد المجيد. وقال ابن عدي: عامة ما أنكر عليه الإرجاء.
قال هارون الحمال: ما رأيت أخشع لله من وكيع، وكان عبد المجيد أخشع منه.
وقال أبو نعيم: مات سنة سبع وتسعين ومائة. قلت: هذا غلط.
259 - عبد الملك بن إبراهيم.
أبو عبد الله القرشي الجدي المكي. مولى بني عبد الدار.
عن: شعبة، ويزيد ين إبراهيم التستري، والقاسم بن الفضل الحداني، وإبراهيم بن طهمان، وسفيان الثوري، وجماعة.
وعنه: عبد الله بن منير المروزي، ومحمود بن غيلان، وأحمد بن منصور زاج، وسليمان بن منصور الحراني، وأحمد بن محمد البزي القاريء، وأحمد بن منصور الرمادي، وخلق كثير.
قال أبو زرعة: لا بأس به وقال البزي: ثقة مأمون.
وقال أبو عبد الرحمن المقرئ: هو أحفظ مني.
قال البخاري: مات سنة أربع أو خمس ومائتين.
260 - عبد الملك بن بزيع.
أبو مروان الدمشقي. الرجل الصالح نزيل تنيس.
روى عن: يحيى الذماري، والأوزاعي، وعبد الرحمن بن يزيد بن جابر، وجماعة.
وعنه: عبد العزيز بن الوليد، وجعفر بن مسافر، والحسن بن عبد العزيز الجروي، وقال: كان أفضل من رأيته رحمه الله.
261 - عبد الملك بن الحكم الرملي.
عن: جعفر بن برقان، وابن ثوبان، طلحة بن زيد، وشعبة، وابن لهيعة، وطائفة.
وعنه: موسى بن سهل الرملي، وإبراهيم بن محمد بن يوسف الفريابي المقدسي.
262 - عبد الملك بن عمرو القيسي - ع. - أبو عامر العقدي البصري.
عن: زكريا بن إسحاق المكي، وهشام الدستوائي، ومحمد بن أبي حميد، وقرة بن خالد، وعمر بن أبي زائدة، وعكرمة بن عمار، ورباح بن أبي معروف، وأفلح بن حميد، وأفلح بن سعيد، وأيمن بن نابل، شعبة، وإبراهيم بن طهمان، وخلق.
وعنه: أحمد بن حنبل، وإسحاق بن راهويه، وأبو خيثمة، وإسحاق الكوسج، وأحمد بن الفرات، وعباس الدوري، ومحمد بن شداد المسمعي. ومحمد بن يحيى الذهلي، والكديمي، وخلق.
قال النسائي: ثقة مأمون.
وقال محمد بن سنان القزاز: هو مولى للعقديين من بني قيس. وكان لا يخضب.
وقال غيره: كان من حفاظ أهل البصرة.
قال ابن سعد، ونصر الجهضمي: مات سنة أربع ومائتين.
قلت: وقع حديثه عالياً في " الغيلانيات " .
263 - عبد الملك بن أبي كريمة الأنصاري - د - مولاهم المغربي أبو يزيد.
يروي عن: عبد الرحمن بن زياد بن أنعم الإفريقي، وعبيد بن ثمامة المرادي، ويقال عتبة بن ثمامة، ومالك بن أنس، وخالد بن حميد المهري.
وعنه: أبو الطاهر أحمد بن السرح: وعبد الرحمن بن زياد الرضابي، وقاضي تونس أبو زيد شجرة بن عيسى التونسي.
قال ابن السرح: كان من خيار المسلمين.
وقال ابن يونس: توفي سنة أربع ومائتين.

أنبيت عن الصيدلاني أن فاطمة أخبرته، أنا ابن ريدة، أنا الطبراني، ثنا عمرو بن أبي الطاهر بن السرح، ثنا أبي، ثنا عبد الملك بن أبي كريمة المغربي: حدثني عتبة بن ثمامة قال: قدم علينا مصر عبد الله بن الحارث بن جزء، فسمعته يحدث في مسجد مصر، وسئل عن ما مست النار، الحديث.
264 - عبد الوهاب بن حبيب بن مهران العبدي.
أبو عصمة النيسابوري الفراء الزاهد، والد محمد بن عبد الوهاب.
قال الحاكم في " تاريخه " إمام في الدين والفقه والأدب والورع، غزاء، حجاج، صوام، يقاس بعبد الله بن المبارك في عصره. كنيته أبو عصمة المطوعي.
قرأ القرآن على نافع بن أبي نعيم القاريء، والأدب على الأصمعي، وأخذ الفقه عن مالك، والثوري.
وسمع من: ابن أبي ذئب، وعبد العزيز الماجشون، وزائدة بن قدامة، وذكر جماعة.
وروى عنه: ابنه، وسلمة بن شيب، وأيوب بن الحسن الزاهد، وأحمد بن يوسف السلمي، وعبد الرحمن بن بشر بن الحكم، وغيرهم.
قال ابنه أبو أحمد: مات أبي في شوال سنة ست ومائتين وأنا بالكوفة.
265 - عبد الوهاب بن عطاء.
أبو نصر البصري الخفاف. مولى بني عجل.
سكن بغداد، وحدث عن: حميد الطويل، وسعيد الجريري، وخالد الحذاء، وثور بن يزيد، وسعيد بن أبي عروبة وكان مكثراً عنه، وابن عون، وسليمان التيمي، ومحمد بن عمرو بن علقمة.
وروى القراءة عن أبي عمرو بن العلاء.
روى عنه الحروف: خلف البزاز، وأحمد بن جبير الأنطاكي.
وعنه: أحمد بن حنبل، عمرو الناقد، والحسن بن محمد الزعفراني، وعباس الدوري، والحارث بن أبي أسامة، وخلق كثير.
قال ابن سعد: كان كثير الحديث. لزم ابن أبي عروبة وعرف بصحبته.
وقال ابن معين: ثقة.
وقال البخاري: ليس بالقوي.
وقال الدار قطني: ثقة.
وقال غيره: كان صالحا " بكاء " رحمه الله.
قلت: مات في آخر سنة أربع ومائتين، وكان قد سمع من سعيد تصانيفه.
قال أحمد بن حنبل: كان عبد الوهاب يقرأ عند ابن أبي عروبة تصانيفه، فكان عبد الله الأفطس يقول: يا عبد الوهاب طرب طرب.
قال: وكان يحيى بن سعيد حسن الرأي فيه.
وقال المروذي: قلت لأحمد: عبد الوهاب ثقة. قال: تدري ما تقول؟ الثقة يحيى القطان.
وروى أثرم، عن أحمد قال: كان عبد الوهاب عالماً بسعيد.
وقال يحيى بن أبي طالب: بلغنا أن عبد الوهاب كان مستملي سعيد، وكان عبد الوهاب أكثر الناس بكاء. ما كان يقوم من مجلسه حتى يبكي.
وقال أبو حاتم: يكتب حديثه.
وقال أبو زرعة: هو أصلح من علي بن عاصم. روى عن ثور حديثين ليسا من حديثه.
قلت: أحدهما في العباس " اللهم أخلفه في ولده " حسنه الترمذي.
266 - عبيد الله بن سفيان بن رواحة البصري.
عن: ابن عون، وسفيان الثوري.
وعنه: عبد الرحمن بن بشر بن الحكم، ومحمد بن يونس الكديمي.
قال يحيى بن معين: كذاب.
وهو أبو سفيان الصوفي.
267 - عبيد الله بن عبد المجيد - ع - أبو علي الحنفي، أخو أبو بكر الحنفي. ولهما أخوان عمير، وشريك ليسا بالمشهورين.
روى عن: هشام الدستوائي، وقرة بن خالد، وإسماعيل بن مسلم العبدي، ومالك بن مغول، ومحمد بن عبد الرحمن بن أبي ذئب، وعكرمة بن عمار، وطبقتهم.
وعنه: محمد بن بشار، ومحمد بن يحيى، وعبد الله الدارمي، وإسحاق الكوسج، ونصر بن علي الجهضمي، وابنه علي بن نصر، وسليمان بن سيف، والكديمي، وخلق.
قال أبو حاتم، وغيره: ليس به بأس.
وقال الكديمي: مات سنة تسع ومائتين.
ووقع حدثه عالياً في " القطيعيات " 268 - عبيد بن عقيل بن صبيح.
أبو عمرو الهلالي البصري الضرير المقرئ المؤدب.
عن: أبي عمر بن العلاء، وقرة بن خالد، وهارون بن موسى الأعور، وسعيد بن الحجاج، يونس بن أبي إسحاق، وأبي خلدة خالد بن دينار، وأبان بن توبة، ومصعب بن ثابت، طائفة.
وعنه: حفيده محمد بن عبد الله بن عبيد بن عقيل، ومحمد بن يحيى القطعي، وأبو قلابة الرقاشي، وإبراهيم بن يعقوب الدوزجاني، ومحمد بن الجهم السمري، وأبو حاتم السجستاني، والحارث بن أبي أسامة، وآخرون.
قال أبو حاتم: صدوق.
وقال ابن حبان: مات في شعبان سنة سبع.
269 - عبيد بن أبي قرة البغدادي.
عن: مالك، والليث، وابن لهيعة، وسليمان بن بلال، وعبد الجبار بن الورد، وطبقتهم.
وعنه: أحمد بن حنبل في مسنده، ومسدد، وأبو خيثمة، وأحمد بن محمد بن يحيى القطان، وحجاج بن الشاعر، وآخرون.

قال ابن معين: ما به بأس.
وقال البخاري: لا يتابع على حديثه في قصة العباس.
قلت: الحديث في " المسند " وهو منكر.
قال: ثنا الليث، عن أبي قبيل، عن أبي ميسرة مولى العباس، عن العباس. قال: كنت عند النبي صلى الله عليه وسلم ذات ليلة فقال: " انظر " . قلت: أرى الثريا.
قال: " أما إنه يملك هذه الأمة بعددها من صلبك " .
270 - عثمان بن عبد الرحمن بن مسلم الحراني الطرائقي المؤدب.
مولى بني أمية، وقيل هو مولى بني تميم. وفي كنيته أقوال.
روى عن: عبيد الله بن عمر، وهشام بن حسان، وجعفر بن برقان، وابن أبي ذئب، وأيمن بن نابل، ومعاوية بن سلام، وأشعث بن عبد الملك، وطائفة.
وعنه: بقية بن الوليد وهو أ:بر منه، وأبو جعفر النفيلي، وأبو كريب، وقتيبة، وعلي بن ميمون الرقي، وأبو شعيب السوسي، وأحمد بن سليمان الرهاوي، وخلق.
وكان أبيض الرأس واللحية.
قال ابن معين: صادق.
وقال أبو عروبة: متعبد لا بأس به، ويحدث عن قوم مجهولين بالمناكير. وقال ابن عدي: كنيته أبو عبد الرحمن، عنده عجائب عن المجهولين، وهو في الجزريين كبقية في الشاميين.
وقال ابن حاتم: أنكر أبي على البخاري إدخاله في كتاب " الضعفاء " وقال محمد بن يحيى بن كثير الحراني: مات سنة ثلاث ومائتين.
وقال غيره، سنة اثنتين.
271 - عثمان بن خالد بن عمرو بن عبد الله بن الوليد بن الشهيد عثمان بن عفان.
أبو عفان الأموي العثماني المدني.
عن: مالك، وعبد الرحمن بن أبي الزناد، وغيرهما.
وعنه: ابنه أبو مروان محمد بن عثمان العثماني، والحسين بن أبي زيد الدباغ، وإبراهيم بن سعيد الجوهري.
قال البخاري: عنده مناكير.
وقال النسائي: ليس بثقة.
وقال ابن عدي: كل أحاديثه غير محفوظة.
272 - عثمان بن عمر بن فارس بن لقيط بن قيس العبدي البصري.
يقال أصله من بخارى. أبو محمد أو أبو عدي.
عن: هشام بن حسان، ويونس بن يزيد، وقرةبن خالد، وأسامة بن زيد الليثي، وعلي بن المبارك الهنائي، وابن أبي ذئب، وشعبة، ومالك، وخلق.
وعنه: أحمد بن حنبل، وأبو خيثمة، والفلاس، وبندار، وأحمد بن منصور الرمادي، وعباس الدوري، ومحمد بن يونس الكديمي، وخلق.
قال أحمد: رجل صالح، ثقة.
وقال العجلي: ثقة ثبت.
وقال يحيى بن حكيم القوام: مات ليلة الأحد لثمان بقين من ربيع الأول سنة تسع. وكذا ورخه الفلاس. وغلط أبو أمية فقال: سنة ثمان.
وغلط آخر فقال: سنة سبع.
273 - عثمان بن كليب القضاعي المصري الحرسي.
والحرس قرية من قرى مصر.
روى عن: عمرو بن الحارث، ونافع بن يزيد.
وعنه: زكريا كاتب العمري، وأبو يحيى الوتار.
قتلته البجه بالحرس سنة سبع.
274 - عثمان بن اليمان.
أبو محمد البصري ثم المكي.
سمع: سفيان الثوري، وزمعة بن صالح، وغيرهما.
وعنه: أحمد الدورقي، وأحمد بن الوليد البغدادي.
كناه الحاكم.
275 - عصام بن يزيد بن عجلان.
أبو سعيد جبر الأصبهاني، خادم سفيان الثوري.
يروي عن: سفيان، وشعبة، وحمزة الزيات، ومالك.
وعنه: ابناه محمد، وروح، وعبد الرحمن بن عمر رسته، وآخرون.
ومن القدماء: النعمان بن عبد السلام، وهو أكبر منه.
وقيل: إن عجلان مولى لمرة الطيب.
276 - عقبة بن علقمة بن خديج البيروتي.
أبو عبد الرحمن، ويقال أبو يوسف، وأبو سعيد.
عن: أرطأة بن المنذر، وإبراهيم بن أبي عبلة، وعثمان بن عطاء الخراساني، ويونس الأيلي، والأوزاعي، وجماعة.
وعنه: أبو مسهر، ونعيم بن حماد، عيسى بن يونس الفاخوري، وعمرو بن عثمان الحمصي، وأبو عتبة الحجازي، والعباس بن الوليد البيروتي، وخلق.
وثقه عبد الرحمن بن خراش، وغيره.
وقال ابن عدي: روى عن الأوزاعي ما لم يوافقه عليه أحد.
وقال عباس البيروتي: مات سنة أربع ومائتين.
وممن روى عنه ابنه محمد بن عقبة.
وفي التابعين.
- عقبة بن علقمة، أبو الجنوب.
يروي عن علي رضي الله عنه.
277 - علي بن بكار.
أبو الحسن البصري، نزيل المصيصة والثغور، الزاهد العارف.
صحب إبراهيم بن أدهم مدة.
وروى عن: محمد بن عمرو بن علقمة، وابن عون، وهشام بن حسان، والأوزاعي، وحسين المعلم، وجماعة.
وعنه: هناد السري، ويوسف بن مسلمة، والفيض بن إسحاق، وسلمة بن شبيب، وبركة بن محمد الحلبي، وعبد الله بن خبيق الأنطاكي، وآخرون.

قال يوسف بن مسلم: بكى علي بن بكار حتى عمي، وكان قد أثرت الدموع على خديه.
قلت: وكان فارساً مجاهداً في سبيل الله، مرابطاً بالثغور. وبلغنا عنه أنه قال: واقعنا العدو فانهزم المسلمون وقصر بي فرسي، علي فلانة في علفي. فضمنت أن لا يليه غيري.
وعنه قال: لأن ألقى الشيطان أحب من أن ألقى حذيفة المرعشي، أخاف أن أتصنع له فأسقط من عين الله.
وقال موسى بن طريف: كانت الجارية تفرش له فتلمسه بيدها وتقول: والله إنك لطيب، والله إنك لبارد، والله لأعلونك الليلة. وكان يصلي الفجر بوضوء العتمة.
قال مطين: مات سنة سبع ومائتين.
قلت: غلط من قال إنه مات سنة تسع وتسعين ومائة.
- أما علي بن بكار المصيصي الصغير، فيأتي بعد الأربعين.
278 - علي بن جعفر الصادق بن محمد الباقر بن زين العابدين علي بن الحسين.
العلوي الحسيني أخو موسى، وإسماعيل، وإسحاق، ومحمد، وعبد الله، وعباس، وفاطمة، وأسماء، وأم فروة، وفاطمة الصغرى رحمهم الله. وأمه أم ولد.
روى عن أبيه شيئاً يسيراً، وعن: أخيه موسى الكاظم، وسفيان الثوري، وغيرهم.
وعنه: ابناه محمد وأحمد، وحفيده عبد الله بن الحسن بن علي، وابن ابن أخيه إسماعيل بن محمد بن إسحاق، وأحمد البزي صاحب القراءة، وسلمة بن شبيب، ونصر بن علي الجهضمي، وجماعة.
روى له الترمذي حديثاً في حب آل محمد، عن نصر الجهضمي، وقع موافقة في جزء العطوف. قال الترمذي: غريب لا نعرفه إلا من هذا الوجه.
وقال ابن أخيه المذكور: توفي سنة عشر ومائتين.
279 - علي بن حفص المدائني - م.د.ت.ن - أبو الحسن.
عن: عكرمة بن عمار، وحريز بن عثمان، وشعبة، وورقاء، وسفيان الثوري، وطائفة.
وعنه: أحمد بن حنبل، أبو خيثمة، وأبو بكر بن أبي شيبة، ومحمد بن إشكاب، ومحمد بن إسحاق الصغاني، ومحمد بن رافع، ويعقوب بن شيبة، وآخرون.
وثقه ابن معين، وغيره.
280 - علي بن عاصم بن صهيب - د.ت.ق - مولى قريبة بنت محمد بن أبي بكر الصديق.
أبو الحسن الواسطي، ولد سنة خمس ومائة.
روى عن: سهيل بن أبي صالح، وعطاء بن السائب، ويزيد بن أبي زياد، ويحيى البكاء، وبيان بن بشر، وحصين بن عبد الرحمن، وعبد الله بن عثمان بن خيثم، وأبي هارون العبدي، وليث بن أبي سليم، وحميد الطويل، وجماعة.
وعنه: أحمد بن حنبل، وأحمد بن الأزهر، ومحمد بن يحيى الذهلي، وعبد بن حميد، ويحيى بن أبي طالب، ويعقوب بن شيبة، والحسن بن مكرم البزار، والحارث بن أسامة، وهو آخر من حدث عنه.
ومن القدماء: يزيد بن زريع، وعفان بن مسلم، وآخرون.
قال يعقوب بن شيبة: كان رحمة الله عليه من أهل الدين والصلاح والخير البارع. وكان شديد التوقي. ومنهم من أنكر عليه كثرة الغلط والخطأ. ومنهم من أنكر عليه تماريه في ذلك وترك الرجوع. ومنهم من تكلم في سوء حفظه.
وعن عباد بن العوام قال: ليس ينكر عليه أنه لم يسمع. ولكنه كان رجلاً موسراً، وكان الوراقون يكتبون له. فأتي من كتبه التي كتبوها له.
وقال وكيع: ما زلنا نعرفه بالخير، فخذوا الصحاح من حديثه ودعوا الغلط.
وقال عفان: قدمت أنا وبهز واسط، فدخلنا على علي بن عاصم فقال: ممن أنتما؟ قلنا: من أهل البصرة. فقال: من بقي؟ فذكرنا حماد بن زيد ومشايخ البصريين. فلا نذكر له إنساناً إلا استصغره، فلما خرجنا قال بهز: ما أرى هذا يفلح.
وقال أحمد بن أعين: سمعت علي بن عاصم يقول: دفع إلي أبي مائة ألف درهم.
وقال: اذهب فلا أرى لك وجهاً إلا بمائة ألف حديث.
وقال وكيع: أدركت الناس والحلقة لعلي بن عاصم بواسط. فقيل له إنه يغلط.
فقال: دعوه وغلطه.
وقال أحمد بن حنبل: أما أنا فأحدث عنه. كان فيه لجاج ولم يكن متهماً.
وقال محمد بن يحيى: قلت لأحمد بن حنبل في علي بن عاصم فقال: كان حماد بن سلمة يخطئ، وأومأ أحمد بيده، أي كثيراً، ولم ير بالرواية عنه بأساً.
وقال الخطيب في تاريخه: كان يستصغر الناس ويزدريهم.
وقال عبد الله بن علي المديني: سمعت أبي يقول: أتيت علي بن عاصم فنظرت في أثلاث كثيرة، فأخرجت منها مائتي طرف. فذهبت إليه فحدث عن المغيرة، عن إبراهيم في التمتع. فقلت: إنما هذا عن مغيرة رأى حماد.
فقال: من حدثكم؟ قلت: جرير.
قال: ذاك الصبي رأيته ما يعقل ما يقال له.
قال: ومر شيء آخر، فقلت: يخالفونك: قال: من؟ قلت: أبو عوانة.

قال: وضاع ذاك العبد.
قال: ومر شيء آخر، فقلت: يخالفونك. قال: من؟ قلت: إبراهيم بن إسماعيل.
قال: ما رأيت ذاك يطلب حديثاً قط.
قال: وقال لشعبة: ذاك المسكين كنت أكلم له خالد الحذاء، فيحدثه.
قال الخطيب: ومما أنكروا عليه حديث محمد بن سوقة.
قلت: هو الحديث الذي رواه العقيلي، والمخرمي عنه، عن محمد، عن إبراهيم النخعي، عن الأسود، عن عبد الله قال: قال رسول الله صلى الله عليه وسلم: " من عزى مصاباً فله مثل أجره " .
والحديث عن ابن أبي، وأحمد بن محمد، عن شعبة وسفيان، وإسرائيل عن محمد بن سوقة.
قال يعقوب بن شيبة: وهو حديث منكر. يرون أنه لا أصل له مسنداً ولا موقوفاً. ولا نعلم أحداً أسنده ولا وقفه غير علي. وهو من أعظم ما أنكره الناس عليه.
وقال المخرمي: ثنا حسن بن صالح، رجل من أهل العلم، أنه رأى النبي صلى الله عليه وسلم، فسأله عن هذا الحديث فقال: صدق أنا قلته.
وقال الحارث بن أبي أسامة: ثنا محمد بن المعافى العابد، وكان ثقة، أنه رأى النبي صلى الله عليه وسلم فسأله: أهو لك؟ قال: نعم.
وقال محمد بن سليمان الباغندي: سمعت أبا علي الزمن يقول: رأيت النبي صلى الله عليه وسلم، وأبو بكر عن يمينه، وعمر عن يساره، وعثمان أمامه، وعلي خلفه، حتى جاؤوا فجلسوا على رابية. فقال النبي صلى الله عليه وسلم: أين علي بن عاصم؟ أين علي بن عاصم؟ فجيء به. فلما رآه قبل بين عينيه ثم قال: أحييت سنتي.
قالوا: يا رسول الله إنهم يقولون إنه أخطأ في حديث ابن مسعود: " من عزى مصاباً فله مثل أجره " . فقال: أنا حدثت به ابن مسعود.
قال الباغندي: فجئت إلى عاصم بن علي بن عاصم في سنة تسع عشرة ومائتين، فحدثته بذلك، فركب إلى أبي علي فسمعه منه.
وقال محمد بن المنهال، وغيره: ثنا يزيد بن زريع قال: لقيت علي بن عاصم الواسطي، فأفادني أشياء عن خالد الحذاء. فأتيت خالداً فسألته عنها فأنكرها كلها.
وقال الفلاس: علي بن عاصم فيه ضعف، وكان إن شاء الله من أهل الصدق.
وقال الليث بن حبرويه: سمعت يحيى بن جعفر البيكندي يقول: كان يجتمع عند علي بن عاصم أكثر من ثلاثين ألفاً. وكان يجلس على سطح. وكان له ثلاثة مستملين.
قال هارون بن حاتم: سألته عن مولده، فقال: سنة خمس ومائة.
وقال تميم بن المنتصر: ولد علي بن عاصم سنة ثمان ومائة.
قال: ومات سنة إحدى ومائتين.
وقال محمد بن سعد: ولد سنة تسع ومائة.
وقال: توفي في جمادى الأولى بواسط، وهو ابن اثنتين وتسعين سنة وأشهر.
281 - علي بن موسى الرضا - ق.د.ت. - أحد الأعلام.
هو الإمام أبو الحسن بن موسى الكاظم بن جعفر الصادق بن محمد الباقر بن علي زين العابدين بن الحسين بن علي بن أبي طالب الهاشمي العلوي الحسيني.
روى عن: أبيه، وعبيد الله بن أرطأة.
وعنه: ابنه أبو جعفر محمد، وأبو عثمان المازني، والمأمون، وعبد السلام بن صالح، ودارم بن قبيصة، وطائفة.
وأمه أم ولد. وله عدة إخوة كلهم من أمهات أولاد وهم: إبراهيم، والعباس، والقاسم، وإسماعيل، وجعفر، وهارون، وحسن، وأحمد، ومحمد، وعبيد الله، وحمزة، وزيد، وعبد الله، وإسحاق، وحسين، والفضل، وسليمان. وعدة بنات سماهم الزبير في كتاب " النسب " .
وكان سيد بني هاشم في زمانه، وأجلهم وأنبلهم. وكان المأمون يعظمه ويخضع له، ويتغالى فيه، حتى أنه جعله ولي عهده من بعده. وكتب بذلك إلى الآفاق. فثار لذلك بنو العباس وتألموا لإخراج الأمر عنهم، كما هو مذكور في الحوادث.
وقيل إن دعبلاً الخزاعي أنشده مديحاً فوصله بستمائة دينار وبجبة خز بذل له فيها أهل قم ألف دينار، فامتنع وسافر. فأرسلوا من قطع عليه الطريق وأخذ الجبة. فرد إلى قم وكلمهم. فقالوا: ليس إليها سبيل ولكن هذه ألف دينار. وأعطوهخرقة منها.
وقال المبرد، عن أبي عثمان المازني قال: سئل علي بن موسى الرضا: يكلف الله العباد ما لا يطيقون؟ قال: هو أعدل من ذلك.
قيل: فيستطيعون أن يفعلوا ما يريدون؟ قال: هم أعجز من ذلك.
ويروى أن المأمون هم مرة أن يخلع نفسه من الأمر ويوليه علي بن موسى الرضا. ولما جعله ولي عهده نزع السواد العباسي وألبس الناس الخضرة. وضرب اسم الرضا على الدينار والدرهم.
وقيل إنه قال يوماً للرضا: ما يقول بنو أبيك في جدنا العباس؟

قال: ما يقولون في رجل فرض الله طاعة نبيه على خلقه، وفرض طاعته على نبيه. فأمر له المأمون بألف درهم.
وبلغنا أن زيد بن موسى خرج بالبصرة على المأمون وفتك بأهلها. فبعث إليه المأمون أخاه علي بن موسى الرضا يرده عن ذلك. فسار إليه فيما قيل وحجه وقال له: ويلك يا زيد، فعلت بالمسلمين ما فعلت، وتزعم أنك ابن فاطمة بنت رسول الله صلى الله عليه وسلم. والله لأشد الناس عليك رسول الله صلى الله عليه وسلم. ينبغي لمن أخذ برسول الله أن يعطي به.
فبلغ كلامه المأمون فبكى، وقال: هكذا ينبغي أن يكون أهل بيت النبوة.
ولأبي نواس في علي رحمة الله عليه:
قيل لي أنت أحسن الناس طراً ... في فنون من المقال النبيه
لك من جيد القريض مديح ... يثمر الدر في يدي مجتنيه
فعلام تركت مدح ابن موسى ... والخصال التي تجمعن فيه
قلت: لا أستطيع مدح إمام ... كان جبريل خادماً لأبيه
قلت: هذا لا يجوز إطلاقه من أن جبريل عليه السلام خادم لأبيه إلا بنص والنص معدوم فيه.
وقد كذبت الرافضة على علي الرضا وآبائه رضي الله عنهم أحاديث ونسخاً هو بريء من عهدتها، ومنزه من قولها.
وقد ذكروه من أجلها في كتب الرجال. من جملتها عن أبيه، عن جده جعفر، عن أبيه، عن جده، عن أبيه علي رضي الله عنه مرفوعاً: " السبت لنا والأحد لشيعتنا، والاثنين لبني أمية، والثلاثاء لشيعتهم، والأربعاء لبني العباس، والخميس لشيعتهم، والجمعة للناس جميعاً " .
فانظر ما أسمج هذا الكذب، قبح الله من وضعه.
وبالإسناد: " لما أسري بي سقط إلى الأرض من عرقي، فنبت منه الورد، فمن أحب أن يشم رائحتي فليشم الورد " .
وبالسند: " إدهنوا بالبنفسج، فإنه بارد في الصيف حار في الشتاء " .
و: " من أكل رمانة بقشرها أنار الله قلبه أربعين ليلة " .
و: " الحناء بعد النورة أمان من الجذام " .
و: كان عليه السلام إذا عطس قال علي له: رفع الله ذكرك. وإذا عطس علي قال له النبي صلى الله عليه وسلم: " أعلى الله كعبك " .
فأظن هذا من كذب الزنادقة.
نقل القاضي شمس الدين بن خلكان، أن سبب موته أنه أكل عنباً فأكثر منه.
قال: وقيل بل كان مسموماً، فاعتل منه، فمات.
قلت: مات في صفر سن ثلاث ومائتين، عن خمسين سن بطوس.
ومشهده مقصود بالزيارة، رحمه الله.
282 - علي بن يزيد سليم الصدائي الكوفي.
صاحب الأكفان.
عن: الأعمش، وهارون بن عنترة، وفطر بن خليفة، وزكريا بن أبي زائدة، وفضيل بن مرزوق، وجماعة.
وعنه: أحمد بن أبي شريح الرازي، وإسحاق بن بهلول، وعبد الرحمن بن محمد بن سلام الطرسوسي، وعبد الله بن أيوب المخرمي، ومحمد بن حرب النسائي، وهارون الحمال، وطائفة.
قال الحسن: قال أحمد بن حنبل: ما كان به بأس.
وقال أبو حاتم: ليس قوي، منكر الحديث.
وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
قلت: لم يخرجوا له.
283 - علي بن يونس البلخي.
العابد.
روى عن: سفيان الثوري، وهشام بن الغاز، وعب العزيز بن أبي رواد، ومالك بن أنس، وإسماعيل بن جعفر، وآخرين.
وعنه: يعقوب بن عبيد النهرتيري، وإبراهيم بن هارون البلخي، وإسحاق بن عبد الله بن رزين النيسابوري.
ذكره ابن أبي حاتم، وما رأيت أحداً ضعفه ولا من ذكره في أصحاب مالك.
أخبرتنا فاطمة بنت سليمان، عن أبي الوفاء محمود: أنا أبو الخير محمد، أنا أبو عمرو بن مندة، أنا أبي، أنا محمد بن عمر بن حفص النيسابوري: ثنا إسحاق بن عبد الله بن رزين، ثنا علي بن يونس البلخي، ثنا مالك، والسفيانان، وإسماعيل بن جعفر، عن عبد الله بن دينار، عن ابن عمر: " نهى رسول الله صلى الله عليه وسلم عن بيع الولاء وعن هبته " .
ثم ظفرت بذكره في " الضعفاء " للعقيلي وقال: لا يتابع على حديثه. ثم ساق من رواية الفضل بن سهل الأعرج، عن علي بن يونس حديثاً، معروف المتن، غريب السند.
284 - علية بنت أمير المؤمنين المهدي.
أخت الرشيد. اشتريت أمها مكنونة للمهدي بمائة ألف درهم، فأولدها علية في سنة ستين ومائة. وكانت علية من أحسن النساء وأظرفهن وأعقلهن، ذات صيانة وأدب بارع.
تزوجها موسى بن عيسى بن موسى بن محمد العباسي. وكان الرشيد يبالغ في إكرامها واحترامها.

ولها ديوان شعر معروف بين الأدباء. عاشت خمسين سنة، وماتت في حدود العشر ومائتين.
285 - عمار بن عبد الجبار السعدي المروزي.
أبو الحسن.
سمع: ابن أبي ذئب، وشعبة، وطبقتهما.
وعنه: أحمد بن سعيد الدارمي، ومحمد بن عقيل الخزاعي.
وسيعاد.
286 - عمار بن عبد الملك المروزي.
أبو اليقظان اليربوعي. مولاهم المستملي.
سمع: شعبة، وابن لهيعة.
ذكره هكذا محمد بن حمدويه في " تاريخ مرو " وقال: مات ببغداد سنة خمس ومائتين.
وقال: وكان سيء الحفظ مغفلاً. له صلاح وعبادة. ثنا عنه محمد بن مسعدة.
287 - عمار بن مطر العنبري الرهاوي.
أحد المتروكين المعنيين بالحديث.
روى عن: ابن أبي ذئب، وزهير، وأبي هلال، ومالك بن أنس.
وعنه: عبد الله بن سالم، ومبارك بن عبد الله السراج، ومحمد بن الخضر الرقي، وأبو فروة الرهاوي، وعبد الله بن سلمة البلدي، وآخرون.
قال ابن عدي: متروك الحديث.
288 - عمار بن بشر الدمشقي - ت. - عن: الأوزاعي، ومعاوية بن يحيى الصدفي، وعبد الرحمن بن يزيد بن جابر، وغيرهم. د عنه: علي بن سهل الرملي، ونصر بن الفرج شيخ النسائي، ويوسف بن سعيد بن مسلم.
وحدث سنة مائتين.
توفي بعد ذلك.
289 - عمران بن أبان الواسطي.
أخو محمد بن أبان.
روى عن: حمزة الزيات، وشعبة.
وعنه: حميد بن زنجويه، وسليمان بن سيف الحراني، وآخرون.
وهو ضعيف الحديث.
290 - عمر بن حبيب العدوي البصري القاضي.
قيل: هو ابن حبيب بن محمد بن مجالد بن سليمان، من بني عدي بن عبد مناة.
روى عن: حميد الطويل، وخالد الحذاء، ومحمد بن عجلان، وهشام بن عروة، ويونس بن عبيد، وطائفة.
وعنه: إسحاق بن إبراهيم شاذان، وحفص الربالي، وحماد بن الحسن بن عنبسة، وأبو أمية الطرسوسي، ومحمد بن سنان القزاز، وأبو قلابة الرقاشي، ومحمد بن يونس الكديمي، وخلق.
قال عباس، عن يحيى بن معين: ضعيف يكذب.
وقال البخاري: يتكلمون فيه.
وقال النسائي: ضعيف.
وقال ابن عدي: حسن الحديث، يكتب حديثه مع ضعفه.
قلت: ولي قضاء البصرة، ثم ولي قضاء الجانب الشرقي ببغداد للمأمون.
وهو جد أبي رفاعة عبد الله بن محمد بن عمر العدوي.
ويروى أنه حضر مجلس الرشيد، فتنازع الفقهاء في الإحتجاج بأبي هريرة، فقال عمر بن حبيب: هو صدوق صحيح النقل. فهم الرشيد بقتله لكونه رد عليه، وطلبه. ثم دفع الله عنه.
قال غير واحد: توفي سنة سبع ومائتين بالبصرة.
291 - عمر بن سعد - ع. - أبو داود الحفري الكوفي العابد. والحفر: مكان بالكوفة. وذكره بالكنية أولى.
عن: مالك بن مغول، ومسعر، وسفيان الثوري، وصالح بن حسان، وبدر بن عثمان، وجماعة.
وعنه: أحمد بن حنبل، ومحمود بن غيلان، وإسحاق الكوسج، وعلي بن حرب، ومحمد بن رافع، وعبد بن حميد، وطائفة.
قال عباس: سمعت يحيى بن معين يقدمه في حديث سفيان على محمد بن يوسف وقبيصة.
وقال وكيع: إن كان يدفع بأحد في زماننا فبأبي داود.
وقال علي بن المديني: لا أعلمني رأيت بالكوفة أعبد منه.
وقال أبو حاتم: صدوق، رجل صالح.
وقال الدار قطني: كان من الصالحين الثقات.
حكي أنه أبطأ يوماُ في الخروج إليهم، ثم خرج فقال: أعتذر إليكم، فإنه لم يكن لي ثوب غير هذا. صليت فيه، ثم أعطيته بناتي حتى صلين فيه، ثم أخذته وخرجت إليكم.
قال أبو حمدون المقرئ: دفنا أبا داود الحفري رحمه الله وتركنا بابه مفتوحاً. ما كان في البيت شيء.
قال ابن سعد: مات في جمادى الأولى سنة ثلاث ومائتين.
292 - عمر بن شبيب المسلي - ق. - أبو حفص المذحجي الكوفي. رأى أبا إسحاق السبيعي.
عن: عبد الملك بن عمير، وليث بن أبي سليم، وعمرو بن قيس الملائي، وإبراهيم بن مهاجر، وإسماعيل بن أبي خالد، وطائفة.
وعنه: إبراهيم بن سعيد الجوهري، وأبو بكر بن أبي شيبة، وعمر بن شبة، ومحمد بن طريف، والحسن بن علي العامري، وسعدان بن نصر، وخلق.
قال ابن معين: ليس بثقة.
وقال أبو زرعة: لين الحديث.
وقال أبو حاتم: لا يحتج به.
وقال النسائي: ليس بالقوي.
وقال ابن حبان: كان صدوقاً. ولكنه كان يخطئ كثيراً على قلة روايته.
قلت: له حديث واحد في " سنن ابن ماجة " في الطلاق.
توفي سنة اثنتين.
293 - عمر نب عبد الله بن رزين - م.د. - أبو العباس السلمي النيسابوري. أخو مبشر، وجعفر.

رحل وسمع: محمد بن إسحاق، وسفيان بن حسين الواسطي، وإبراهيم بن طهمان، وسفيان الثوري، وجماعة.
وعنه: أحمد بن الأزهر، وأحمد بن يوسف السلمي، وسهل بن عمار، وأيوب بن الحسين، وجماعة.
وقال سهل بن عمار: لم يكن بخراسان أنبل منه.
وقال الحاكم: خطتهم أشهر خطة بنيسابور في أيام عبد الله بن عامر بن كريز.
وروى أبو العباس: وفاته في سنة ثلاث ومائتين.
294 - عمر بن عبد الواحد.
قد مر.
وقال بعضهم: توفي سنة إحدى ومائتين.
295 - عمر بن عثمان بن عمر بن موسى بن عبيد الله بن معمر - ت. - أبو حفص التيمي المدني.
عن: إسحاق بن يحيى بن طلحة بن عبيد الله، وعبيد الله بن عمر، ويونس بن يزيد، وأبيه.
وعنه: محمد بن الحسن بن زبالة، وإبراهيم بن المنذر الحزامي، والزبير بن بكار.
296 - عمر بن يونس اليمامي - ع. - أبو حفص.
عن: عكرمة بن عمار، وأبيه يونس بن القاسم الحنفي، وعاصم بن محمد العمري، وملازم بن عمرو، وعمر بن أبي خثعم، وحباب بن فضالة صاحب أنس، وغيرهم.
وعنه: أبو ثور الفقيه، وأبو خيثمة، وإسحاق بن وهب العلاف، وعبد الرحمن بن عمر عمر رسته، وعمرو الناقد، وعبد بن حميد، وبندار، وخلق. وثقه ابن معين، والنسائي.
297 - عمر بن أبي بكر.
أبو حفص الموصلي قاضي الأردن.
عن: سليمان بن بلال، وعبد الرحمن بن أبي الزناد، وجماعة.
وعنه: إبراهيم بن المنذر الحزامي، والزبير بن بكار، وغيرهما.
ضعفه أبو زرعة، وغيره.
وقال أبو حاتم: ذاهب الحديث.
وقال سعيد بن نمير البردي: آفة من الآفات.
وأما أخوه عمرو بن أبي بكر الموصلي أبو بكر فولي قضاء دمشق للرشيد ثم للأمين.
وتوفي في حدود المائتين.
298 - عمرو بن الأزهر البصري العتكي.
نزيل واسط ثم بغداد.
عن: حميد الطويل، وهشام بن عروة، وبهز بن الحكيم، وغيرهم.
وعنه: حسان بن سيار، وعبد الرحمن بن عبد الله الحلبي، وخالد بن عمرو.
وقال ابن معين: ليس بثقة.
وقال النسائي: متروك.
وكذبه بعضهم.
299 - عمرو بن خالد.
أبو حفص الأعشى. ويقال أبو يوسف. كوفي واه.
روى عن: عاصم، وهشام بن عروة، والأعمش، ومحل الضبي.
وعنه: عمرو بن عبد الله الأودي، وأحمد بن حازم بن أبي عزرة، وجماعة.
قال ابن عدي: منكر الحديث.
وقال ابن حبان: لا تحل الرواية عنه.
300 - عمرو بن محمد بن أبي رزين.
أبو عثمان الخزاعي البصري.
عن: ثور بن يزيد، وهشام بن حسان، وسعيد بن أبي عروبة، وشعبة، والثوري.
وعنه: رجاء بن محمد العذري، ويحيى بن معين، ومحمد بن سنان القزاز، ومحمد بن بشار، ومحمد بن يونس الكديمي، وطائفة.
وذكره ابن حبان في " الثقات " فقال: ربما أخطأ.
وحدث سنة ست ومائتين.
301 - عمرو بن محمد العنقزي البصري.
توفي سنة ثلاث ومائتين، وقيل سنة تسع وتسعين ومائة.
302 - عمرو بن عبد الغفار الفقيمي الكوفي.
حدث عنه: عمه الحسن بن عمرو الفقيمي، وهشام بن عروة، والأعمش، وابن أبي ليلى.
وعنه: قتيبة، وأحمد بن الفرات، والحسن بن مكرم، ويحيى بن أبي طالب، وآخرون.
قال علي بن المديني: رميت بحديثه، وكان رافضياً.
وقال أحمد العجلي: متروك.
ومشاه بعضهم.
توفي سنة اثنتين ومائتين.
303 - عمران بن أبان بن عمران بن زياد.
أبو موسى الواسطي الطحان.
عن: حريز بن عثمان، وحمزة الزيات، وشعبة، وشريك، وجماعة.
وعنه: الحسن بن علي الخلال، والحسين بن عيسى البسطامي، وحميد بن زنجويه، وسليمان بن سيف الحراني، وبعد الله بن الحكم القطواني.
قال أبو داود: خرج مع أبي السرايا وقذف قوماً.
وقال النسائي: ليس بالقوي.
وقال ابن عدي: لا أرى بحديثه بأساً.
قال ابن حبان: مات سنة خمس ومائتين.
لم يخرجوا له.
304 - عنبسة بن سعيد بن أبان الأموي الكوفي.
أبو خالد: أخو يحيى، وعبيد الله، ومحمد، وعبد الله، وأبان.
روى عن: ابن المبارك.
وعنه: ابن أخيه سعيد بن يحيى، ومحمد بن حسان الأزرقي.
وثقه الدار قطني، وغيره.
مات شاباً قبل أخيه عبيد الله المتوفي سنة ثلاث ومائتين.
وقد ولي قضاء الري.
350 - عوف بن محمد.
أبو غسان المرادي البصري.
عن: يوسف بن عبدة العتكي، ومحمد بن مسلم الطائفي.
عنه: أبو حفص الفلاس، وعبدة بن عبد الله الصفار، وبندار، وغيرهم.
306 - العلاء بن عصيم.
أبو عبد الله الجعفي. مؤذي مسجد حسين الجعفي.

عن: زهير بن معاوية، وأبي الأحوص سلام، وعنترة بن القاسم.
وعنه: أحمد بن سعيد الرباطي، وأبو بكر بن أبي شيبة، وعلي بن المديني، وعبد الله بن عبد الرحمن الدارمي، وآخرون.
قال مطين: توفي سنة ثمان ومائتين.
307 - عيسى بن إبراهيم القرشي الهاشمي.
أحد الضعفاء. قد دار أكثر أقاليم الإسلام.
وروى عن: موسى بن أبي حبيب، شيخ تابعي، غير حديث منكر.
وروى عن: زهير بن محمد.
روى عنه: بقية بن الوليد، وبشر بن القاسم، والحسين بن منصور السلمي، وعلي بن الحسن الذهلي، وجماعة من النيسابوريين.
تركه غير واحد.
وقال الحاكم: واهي الحديث بمرة.
روى عنه من القدماء: كثير بن هشام، وبقية.
308 - عيسى بن خالد.
أبو عبد الله اليمامي.
قدم دمشق، وحدث عن: شعبة، وزهير بن معاوية، ومبارك بن فضالة، والليث بن سعد، وجماعة. وعنه. محمود بن خالد، ودحيم، وأحمد بن أبي الحواري، وعبد الوهاب بن عبد الرحيم الأشجعي، وموسى بن عامر، وعدة.
قال أبو حاتم: لا بأس بحديثه.
309 - عيينة بن عبد الرحمن.
أبو المنهال المهلبي اللغوي النحوي. صاحب الخليل بن أحمد، ومؤدب الأمير عبد بن الطاهر.
روى عن: داود بن أبي هند، وسعيد بن أبي عروبة.
وعنه: علي بن الحسن الهلالي، ومحمد بن عبد الوهاب الفراء، وأهل نيسابور.
وكان من كبار أئمة العربية.
حرف الغين "
310 - غالب بن فرقد الأصبهاني.
عن: مبارك بن فضالة، وكثير بن مسلم، وعمر بن الصبح.
وعنه: إسماعيل بن زيد القطان، وعقيل بن يحيى، وروح بن جبر.
حرف الفاء "
311 - فتيان بن أبي السمح عبد الله بن السمح.
أبو الخيار المصري الفقيه.
ولد سنة خمسين ومائة أو إحدى. وكان من أعيان أصحاب مالك.
قال محمد بن وزير: كان فتيان من أشغب الناس في البحث. وكان بينه وبين الشافعي مناظرة. فكان فتيان يقول: لا يباع الحر في الدين.
وقال الشافعي: إن ثبت على القول بعد أفعل بك كيت وكيت.
وكان الشافعي حليماً.
وقال ابن عب الحكم: كان في فتيان عجلة، فأغلظ مرة للشافعي، فانتصر للشافعي سري بن الحكم وضرب فتيان وطوق به.
وقال محمد بن وزيري: حضرت الشافعي وفتيان يتناظران، وجرى بينهما الكلام، إلى أن قال فتيان: سمعت مالكاً يقول: إن الإمام لا يكون إماماً إلا على شرط أبي بكر فإنه قال: وليتكم ولست بخيركم، فإن زغت فقوموني.
فاحتج الشافعي بأشياء. فبلغ السري ذلك، فضرب فتيان، ثم وثب أهل المسجد بالشافعي، فدخل منزله فلم يخرج منه إلى أن مات.
قال يونس بن عبد الأعلى: قال السري: لو شهد عندي آخر مثل الشافعي لضربت عنقه. وسمعت الشافعي يقول: والله ما شهدت على فتيان قط. ولقد سمعت منه ما لو شهدت به عليه لحل دمه.
وقال ابن أخي فتيان: سمعت عمي يقول: الله بيني وبين الشافعي. أو لا حلل الله الشافعي.
وتوفي سنة خمس ومائتين. ذكره ابن عمر الكندي في " الموالي " .
312 - الفراء.
وهو زكريا يحيى بن زياد بن عبد الله بن منظور الأسدي. مولاهم الكوفي النحوي، صاحب التصانيف.
سكن بغداد وأملى بها كتاب " معاني القرآن " وغير ذلك.
وحدث عن: قيس بن الربيع، ومندل بن علي، وأبي الأحوص سلام بن سليم، وأبي الحسن الكسائي، وأبي بكر بن عياش.
وعنه: مسلمة بن عاصم، ومحمد بن الجهم السمري، وغيرهما.
وكان ثقة.
وقد روي عن ثعلب أنه قال: لولا الفراء لما كانت عربية، ولسقطت، لأنه خلصها، ولأنها كانت تتنازع ويدعيها كل أحد.
وذكر أبو بديل الوضاحي قال: أمر المأمون الفراء أن يؤلف ما يجمع به أصول النحو. وأمر أن يفرد في حجرة، ووكل به خدماً وجواري يقمن بما يحتاج إليه. وصير له الوراقين. فكان على ذلك سنين.
قال: ولما أملى كتاب " المعاني " اجتمع له الخلق، فلم يضبط إلا القضاة، وكانوا ثمانين قاضياً، وأمل " الحمد " في مائة ورقة.
قال: وكان المأمون قد وكل بالفراء ابنيه يلقنهما النحو. فأراد يوماً النهوض فابتدرا إلى نعله فتنازعا أيهما يقدمه. ثم اصطلحا أن يقدم كل واحد فردة. فبلغ المأمون فقال: ليس يكبر الرجل عن تواضعه لسلطان ووالده ومعلمه العلم.
وقال ابن الأنباري: لو لم يكن لأهل بغداد والكوفة من علماء العربية إلا الكسائي والفراء لكان لهم بهما الافتخار على الناس.
قال: وكان يقال للفراء أمير المؤمنين في النحو.

وعن هناد بن السري قال: كان الفراء يطوف معنا على الشيوخ فما رأيناه أثبت سوداء في بيضاء. فظننا أنه كان يحفظ ما يحتاج إليه.
قيل: إنما سمي بالفراء لأنه كان يفري الكلام.
قال سلمة بن عاصم: إني لأعجب من الفراء كيف يعظم الكسائي وهو أعلم منه بالنحو.
توفي بطريق مكة سنة سبع ومائتين، وله ثلاث وستون سنة.
313 - الفضل بن الربيع بن يونس.
حاجب الرشيد، وابن حاجب المنصور.
كان من رجال الدهر رأياً وحزماً ودهاء ورياسة. وهو الذي قام بخلافة الأمين، وساق إليه الخزائن بعد موت والده، وسلم إليه القضيب والخاتم. وأتاه بذلك من طوس. وكان هو الكل لاشتغال الأمين باللعب واللهو. ولما تداعت دولة الأمين ولاح عليها الإدبار اختفى الفضل مدة طويلة.
ولما بويع إبراهيم بن المهدي ظهر الفضل، وساس نفسه، فلم يدخل معهم في شيء، ولهذا عفا عنه المأمون.
توفي سنة ثمان ومائتين وهو في عشر السبعين.
314 - الفضل بن عبد الحميد الموصلي.
شيخ مسن، رحل وسمع من: الأعمش، وعمرو بن قيس الملائي، وإسماعيل بن أبي خالد. وجماعة.
روى عنه: سعيد ين المغيرة، وإسحاق بن إبراهيم لؤلؤ، وعبيد بن حفص، وطائفة آخرهم موتاً محمد بن أحمد بن أبي المثنى.
وما علمت أحداً ضعفه.
قال الأزدي: توفي سنة تسع ومائتين.
؟؟حرف القاف "
315 - القاسم بن الحكم بن كثير بن جندب العرني الكوفي - ت. - القاضي أبو أحمد قاضي همدان.
عن: زكريا بن أبي زائدة، وأبي حنيفة، والقاسم بن معن المسعودي، ويونس بن أبي إسحاق، وعبيد الله بن الوليد الرصافي، ومسعر، والثوري، وطائفة.
وعنه: إسحاق بن الفيض، وأحمد بن محمد بن سعيد بن أبان التبعي، وزكريا بن يحيى البلخي، ومحمد بن المغيرة الضبي، وعمرو بن رافع القزويني، ومحمد بن حسان الأزرق، والمستمر بن الصلت، وخلق.
وقد كان أحمد بن حنبل عزم على الرحلة إليه.
وثقه غير واحد.
وقال أبو زرعة: صدوق.
وقال أبو علي الرفاء، عن محمد بن صالح الأشج: مات القاسم بن الحكم سنة ثمان ومائتين وحضرت جنازته. وولد سنة ثلاث عشر ومائة.
316 - القاسم بن الحكم بن أوس الأنصاري البصري.
عن: معمر بن راشد، وغيره.
وعنه: عبيد الله بن عمر القواريري، ومحمد بن المثنى العنزي.
قال أبو حاتم: مجهول.
317 - القاسم بن هارون بن محمد بن عبد الله بن محمد بن علي العباسي المؤتمن بن الرشيد.
كان أبوه قد جعله ولي العهد بعد الأمين والمأمون. وشرط للمأمون إن شاء أن يقره أقره، وإن شاء أن يخلعه خلعه. فخلعه سنة ثمان وتسعين ومائة.
وتوفي سنة ثمان ومائتين وله خمس وثلاثون سنة.
318 - قدامة بن محمد بن خشرم الخشرمي المدني.
عن: أبيه، وأبوه مجهول، وعن: مخرمة بن بكير.
وعنه: عبد الله بن هارون بن موسى الفروي، وسعد بن عبد الله بن عبد الحكم.
قال ابن حبان: روى المقلوبات التي لا يشارك فيها. لا يجوز الاحتجاج به.
قلت: وروى أيضاً عن: داود بن المغيرة.
وعنه: ابن نمير، وابن شيبة الحزامي.
قال أبو حاتم: ليس به بأس.
- قرادة.
أبو نوح. اسمه عبد الرحمن.
تقدم ذكره.
319 - قريش بن إبراهيم الصيدلاني.
بغدادي ثبت حافظ.
مات قبل الشيخوخة.
روى عن: عبد العزيز الدراوردي، ومعتمر بن سليمان.
روى عنه رفيقاه أحمد بن حنبل، وسريج بن يونس.
قال يعقوب بن شيبة: كان من علية أصحاب الحديث.
مات قبل أن يكتب عنه.
3 - قريش بن أنس البصري - خ.م.د.ت.ن. - عن: حميد الطويل، وابن عون، وحبيب بن الشهيد، وعوف الدارمي، وجماعة.
وعنه: علي بن المدني، وبندار، وبكار بن قتيبة، والكديمي، ومحمد بن أبي العوام، وخلق.
قال النسائي: ثقة إلا أنه تغير.
وقال علي بن المديني: كان ثقة.
وقال البخاري، عن إسحاق بن إبراهيم بن حبيب: مات سنة تسع ومائتين.
قال: وكان قد اختلط ست سنين في البيت.
وقال أبو داود، عن محمد بن عمر المقدمي: مات في رمضان سنة ثمان.
321 - قطرب.
تلميذ سيبويه.
هو أبو علي محمد بن المستنير البصري النحوي، صاحب التصانيف.
كان يؤدب أولاد الأمير أبي دلف العجلي. وكان أيام اشتغاله يبكر في تحصيل النوبة على سيبويه. فقال له: ما أنت إلا قطرب ليل.
فلزمه هذا اللقب.
روى عنه: محمد بن الجهم السمري، وغيره.
وكان موثقاً فيما ينقله.
توفي سنة ست ومائتين.
حرف الكاف "

322 - كثير بن هشام.
أبو سهل الكلابي الرقي. نزيل بغداد.
روى الكثير عن: جعفر بن برقان.
وحدث أيضاً عن: شعبة.
وعنه: أحمد بن حنبل، وإسحاق، وعمرو الناقد، ومحمد بن المثنى، وعباس الدوري، والحارث بن أبي أسامة، وجماعة.
وثقه ابن معين، وأبو داود.
توفي في شعبان سنة سبع. ولما مات قالوا: اليوم مات جعفر بن برقان.
وقيل: إنه روى عن جعفر الصادق.
قال عباس الدوري: ثنا كثير بن هشيم وكان من خيار المسلمين.
حرف الميم "
323 - محمد بن إدريس بن العباس بن عثمان بن شافع بن السائب بن عبيد بن عبد بن هاشم بن المطلب بن عبد مناف بن قصي.
الإمام العلم أبو عبد الله الشافعي المكي المطلبي الفقيه، نسيب رسول الله صلى الله عليه وسلم.
ولد بغرة سنة خمسين ومائة. وحمل إلى مكة وهو ابن سنتين فنشأ بها، وأقبل على الأدب والعربية والشعر، فبرع في ذلك. وحبب إليه الرمي حتى فاق الأقران وصار يصيب من العشرة تسعة. ثم كتب العلم.
وروى عن: سلم بن خالد الزنجي فقيه مكة، وداود بن عبد الرحمن العطار، وعبد العزيز بن أبي سلمة الماجشون، وعمه محمد بن علي بن شافع، ومالك بن أنس، وعرض عليه " الموطأ " حفظاً، وعطاف بن خالد، وسفيان بن عيينة، وإبراهيم بن سعد، وإبراهيم بن أبي يحيى الأسلمي الفقيه، وإسماعيل بن جعفر، وعبد الرحمن بن أبي بكر المليكي، وعبد العزيز الدراوردي، ومحمد بن علي الجندي، ومحمد بن الحسن الفقيه، وإسماعيل بن علية، ومطرف بن مازن قاضي صنعاء، وخلق سواهم.
وعنه: أبو بكر الحميدي، وأبو عبيد القاسم بن سلام، وأحمد بن حنبل، وأبو ثور إبراهيم بن خالد الكلبي، وابو يعقوب يوسف بن يحيى البويطي، وحرملة بن يحيى، وأبو إبراهيم إسماعيل بن يحيى المزني، والحسين بن علي الكرابيسي، والحسن بن محمد الزعفراني، ومحمد بن عبد الله بن عبد الحكم، والربيع بن سليمان المرادي، وموسى بن أبي الجارود المكي، ويونس بن عبد الأعلى، وأحمد بن سنان القطان، وأبو الطاهر أحمد بن عمرو بن السرح، وبحر بن نصر الخولاني، وعبد العزيز المكي صاحب " الحيدة " وخلق سواهم.
وممن روى عن الشافعي: أحمد بن محمد الأزرقي شيخ البخاري، وأحمد بن محمد بن سعيد الصيرفي البغدادي، وأحمد بن سعيد الهمداني، وأحمد بن أبي سريح الرازي، وأحمد بن خالد البغدادي الخلال، وأحمد بن يحيى بن وزير المصري، وأحمد بن عبد الرحمن ابن أخي ابن وهب، وأحمد بن صالح، وإبراهيم بن محمد الشافعي، وإبراهيم بن المنذر، وإسحاق بن راهويه، وإسحاق بن بهلول، وأحمد بن يحيى بن عبد الرحمن الشافعي المتكلم، والحسن بن عبد العزيز الحروي، والحارث بن شريح البقال، وداود ين يحيى البلخي، وسليمان بن داود المصري، وسليمان بن داود الهاشمي، والأصمعي، وعبد الغني بن عبد الغني المصري العسال، وعبد العزيز بن عمران بن مقلاص، وعلي بن سعيد الرقي، وعلي بن سلمة الحنفي اللبقي، وأبو حنيفة قحزم بن عبد الله الأسواني، ومحمد بن يحيى العدني، ومحمد بن سعيد بن خالد العطار، ومسعود بن سهل المصري الأسود، وهارون بن سعيد الأيلي، ويحيى بن عبد الله، وغيرهم.
وهذا التاريخ يضيق عن ذكر شمائل الإمام الشافعي رحمه الله تعالى، وقد أفرد له غير واحد من العلماء ترجمة في مجلد تام. ولكنا نذكر إن شاء الله تعالى له ترجمة حسنة فنقول: كان السائب بن عبيد المطلبي أحد من أسر يوم بدر من المشركين، وكان يشبه بالنبي صلى الله عليه وسلم، وأمه هي الشفاء بنت أرقم بن نضلة أخي عبد المطلب ابني هاشم.
ويقال إنه أسلم بعد أن فدى نفسه. ولابنه شافع رؤية.
وعثمان بن شافع معدود من التابعين. وكانت أم الشافعي أزدية. فعن ابن عبد الحكم قال: لما حملت أم الشافعي به رأت كأن المشتري خرج من فرجها حتى انقض بمصر، ثم وقع في كل بلد منه شظية. فتأول المعتبرون أنه يخرج منها عالم يخص علمه أهل مصر، ثم يتفرق في سائر البلدان.
وعن الشافعي قال: لم يكن لي مال، فكنت أطلب العلم في الحداثة أذهب إلى الديوان استوهب الظهور أكتب فيها.
وقال عمرو بن سواد: قال لي الشافعي: كانت نهمتي في شيئين: في الرمي وطلب العلم. فنلت من الرمي حتى كنت أصيب عشرة من عشرة. وسكت عن العلم.
فقلت له: أنت والله في العلم أكبر منك في الرمي.

قال: وولدت بعقسلان فلما أتت علي سنتان حملتني أمي إلى مكة. هذه رواية صحيحة.
وقال: قال عبد الرحمن بن أبي حاتم: ثنا أحمد بن عبد الرحمن ابن أخي ابن وهب: سمعت الشافعي يقول: ولدت باليمن فخافت أمي علي الضيعة وقالت: إلحق أهلك فتكون مثلهم. فجهزتني إلى مكة فقدمتها وأنا ابن عشر. فصرت إلى قريب لي وجعلت أطلب العلم فيقول لي: لا تشتغل بهذا واقبل على ما ينفعك. فجعلت لذتي في هذا العلم وطلبته حتى رزق الله منه ما رزق.
كذا قال إنه ولد باليمن، وهذا غلط، أو لعله أراد باليمن القبيلة.
وقال أحمد بن إبراهيم الطائي الأوقع، وهو مجهول: ثنا المزني، سمع الشافعي يقول: حفظت القرآن وأنا ابن سبع سنين، وحفظت " الموطأ " وأنا ابن عشر سنين.
وقال أبو بكر محمد بن أحمد بن عبد الصمد بن أحمد المطلبي الشافعي المكي، شيخ لابن جميع: قال أبي معاوية الأيلي قال: سمعت الشافعي يقول: أقمت في بطون العرب عشرين سنة آخذ أشعارها ولغاتها، وحفظت القرآن، فما علمت أنه مر بي حرف إلا وقد علمت المعنى فيه، ما خلا حرفين، احديهما: دساها.
وعن حرملة: سمعت الشافعي يقول: أتيت مالكاً وأنا ابن ثلاث عشر سنة، وكان ابن عم لي والي المدينة، فكلم لي مالكاً فأتيته. فقال: اطلب من يقرأ لك. فقلت: أنا أقرأ.
فقرأت عليه. فكان ربما قال لي لشيء مر: أعده. فأعيده حفظاً. وكأنه أعجبه. ثم سألته عن مسألة فأجابني، ثم أخرى فقال: أنت تحب أن تكون قاضياًً.
وقال ابن عبد الحكم: سمعت الشافعي يقول: قرأت على إسماعيل بن قسطنطين.
وقال: قرأت على شبل. وقال: قرأت على عبد الله بن كثير، وهو على مجاهد، " وأخبر " مجاهد أنه قرأ على ابن عباس.
قال: وكان إسماعيل يقول القرآن اسم وليس بمهموز. ولم يؤخذ من " قرأت " ولو أخذ من " قرأت " كان كل ما قريء قرآناً. ولكنه اسم للقرآن مثل التوراة والإنجيل.
وقال محمد بن إسماعيل، أظنه السلمي: حدثني حسين الكرابيسي قال: بت مع الشافعي غير ليلة، وكان يصلي نحو ثلث الليل، فما رأيته يزيد على خمسين آية فإذا أكثر فمائة. وكان لا يمر بآية رحمة إلا سأل الله، ولا بآية عذاب إلا تعوذ منها.
وقال إبراهيم بن محمد بن الحسن الأصبهاني: ثنا الربيع قال: كان الشافعي يختم القرآن ستين مرة في رمضان.
وكان من أحسن الناس قراءة. فروى الزبير، عن عبد الواحد الأستراباذي، قال: سمعت عباس بن الحسين: سمعت بحر بن نصر يقول: كنا إذا أردنا أن نبكي قلنا بعضنا لبعض: قوموا بنا إلى هذا الفتى المطلبي يقرأ القرآن. فإذا أتيناه استفتح القرآن حتى يتساقط الناس ويكثر عجيجهم بالبكاء من حسن صوته. فإذا رأى ذلك أمسك عن القراءة.
وقال أحمد بن عبد الرحمن بن الجارود، وهو كذاب: سمعت الربيع يقول: كان الشافعي يفتي وله خمس عشرة سنة. وكان يحي الليل إلى أن مات.
وقال محمد بن محمد الباغندي: حدثني الربيع بن سليمان قال: ثنا الحميدي قال: قال مسلم بن خالد الزنجي وقد مر على الشافعي فقال: يا أبا عبد الله أفت فقد آن لك أن تفتي.
قال أبو بكر الخطيب: هكذا ذكر في هذه الحكاية.
وليس ذلك بمستقيم، لأن الحميدي كان يصغر إذ ذاك عن الشافعي وله تلك السن. والصواب: ثنا علي بن المحسن، ثنا محمد بن إسحاق الصفار، ثنا عبد الله بن محمد القزويني: سمعت الربيع بن سليمان: سمعت الحميدي يقول: قال مسلم بن خالد الزنجي للشافعي: أفت، فقد آن لك أن تفتي. وهو ابن دون عشرين سنة.
ورواها أبو نعيم الإستراباذي، عن الربيع، عن الحميدي قال: قال مسلم الزنجي.
وقال أبو نعيم الحافظ: ثنا علي، أنا أبو النضر: سمعت محمد بن العباس: سمعت إبراهيم بن مراد قال: كان الشافعي طويلاً نبيلاً جسيماًً.
وقال الزعفراني: كان الشافعي يخضب بالحناء، خفيف العارضين.
وقال المزني: ما رأيت أحسن وجهاً من الشافعي، وكان ربما قبض على لحيته، فلا تفضل عن قبضته.
قال الربيع المؤذن: سمعت الشافعي يقول: كنت ألزم الرمي حتى كان الطبيب يقول لي: أخاف أن يصيبك السل من كثرة وقوفك في الحر، وكنت أصيب من العشرة تسعة.
وروى عبد الرحمن بن أبي حاتم في كتاب " مناقب الشافعي " له بإسنادين، أن الشافعي قال: كنت أكتب في الأكناف والعظام.

وقال الحميدي: سمعت الشافعي يقول: كنت يتيماً في حجر أمي ولم يكن لها ما تعطي المعلم، وكان المعلم قد رضي مني أن أقوم على الصبيان إذا غاب، وأخفف عنه.
وقال الربيع: سمعت الشافعي يقول: قدمت على مالك وقد حفظت " الموطأ " ظاهراً.
فقلت: أريد سماعه. فقال: أطلب من يقرأ لك.
فقلت: لا عليك أن تسمع قراءتي، فإن سهل عليك قرأت لنفسي.
فقال: اطلب من يقرأ لك، وكررت عليه، فلما سمع قراءتي قرأت لنفسي.
وقال جعفر ابن أخي أبي ثور: سمعت عمي يقول: كتب عبد الرحمن بن مهدي إلى الشافعي، وهو شاب، أن يضع له كتاباً فيه معاني القرآن، ويجمع الأخبار فيه، وحجة الإجماع، وبيان الناسخ والمنسوخ من القرآن والسنة، فوضع له " كتاب الرسالة " .
قال عبد الرحمن بن مهدي: ما أصلي صلاة إلا وأنا أدعو للشافعي فيها. قلت: وكان عبد الرحمن من كبار العلماء. قال فيه أحمد بن حنبل: عبد الرحمن بن مهدي إمام.
وروى أبو العباس بن سريج، عن أبي بكر بن الجنيد قال: حج بشر المريسي فرجع. فقال لأصحابه: رأيت شاباً من قريش بمكة ما أخاف على مذهبنا إلا منه، يعني الشافعي.
وقال الزعفراني: حج المريسي، فلما قدم قال: رأيت بالحجاز رجلاً ما رأيت مثله سائلاً ولا مجيباً، يعني الشافعي.
قال: فقدم علينا، فاجتمع إليه الناس وخفوا عن بشر، فجئت إلى بشر.
فقلت: هذا الشافعي الذي كنت تزعم قد قدم. فقال: إنه قد تغير عما كان عليه.
قال: فما كان مثله إلا مثل اليهود في أمر عبد الله بن سلام.
وقال الميموني: سمعت أحمد بن حنبل يقول: ستة أدعوا لهم سحراً، أحدهم الشافعي.
وقال هارون الزنجاني: ثنا عبد الله بن أحمد بن حنبل قال: قلت لأبي: يا أبه، أي رجل كان الشافعي؟ فإني سمعتك تكثر من الدعاء له؟ فقال: يا بني، كان الشافعي كالشمس للدنيا، وكالعافية للناس، فهل لهذين من خلف، أو منهما عوض؟ الزنجاني مجهول.
وقال أبو داود: ما رأيت أحمد يميل إلى أحد ميله إلى الشافعي.
وقال أبو عبيد: ما رأيت رجلاً أعقل من الشافعي.
وقال قتيبة: الشافعي إمام.
وقال أبو علي الصواف: حدثني أحمد بن الحسن الحماني: سمعت أبا عبيد يقول: رأيت الشافعي عند محمد بن الحسن، وقد دفع إليه خمسين ديناراً، وكان قد دفع إليه قبل ذلك خمسين درهماً وقال: إن اشتهيت العلم فالزم.
قال أبو عبيد: فسمعت الشافعي يقول: كتبت عن محمد بن الحسن وقر بعير، ولما أعطاه محمد قال: لا تحتشم. قال: لو كنت عندي ممن أحتشمك ما قبلت برك. تفرد بها الحماني، وهو مجهول.
لكن قول الشافعي: حملت عن محمد بن الحسن وقر بختي صحيح، رواه ابن أبي حاتم قال: ثنا الربيع قال: سمعت الشافعي يقول: حملت عن محمد بن الحسن حمل بختي، ليس عليه إلا سماعي.
وقال أبو حاتم: ثنا أحمد بن أبي سريج الرازي: سمعت الشافعي يقول: أنفقت على كتب محمد بن الحسن ستين ديناراً، ثم تدبرتها، فوضعت إلى جنب كل مسألة حديثاً.
قلت: وكان الشافعي مع فرط ذكائه يستعمل ما يزيده حفظاً وذكاء.
قال هارون بن سعيد الأيلي: قال لنا الشافعي أخذت الكتان سنة للحفظ، فأعقبي رمي الدم سنة.
وقال يونس بن عبد الأعلى: لو جمعت أمة ما وسعهم عقل الشافعي.
وعن يحيى بن أكثم قال: كنا عند محمد بن الحسن في المناظرة، وكان الشافعي رجلاً قرشي العقل والفهم والذهن، صافي العقل والفهم والدماغ، سريع الإصابة. ولو كان أكثر سماعاً للحديث لا ستغنى أمة محمد صلى الله عليه وسلم به عن غيره من الفقهاء.
رواها أبو جعفر الترمذي: حدثني أبو الفضل الواشجردي: سمعت أبا عبد الله الصاغاني، عن يحيى، فذكرها.
وعن المأمون قال: قد امتحنت محمد بن إدريس في كل شيء فوجدته كاملاً.
وقال أبو يحيى المكي الزاهد: حدثنا أحمد بن محمد ابن بنت الشافعي: سمعت أبي وعمي يقولان: كان ابن عيينة إذا جاءه شيء من التفسير والفتيا التفت إلى الشافعي فيقول: سلوا هذا.
وقال أبو سعيد بن الأعرابي، عن تميم بن عبد الله: سمعت سويد بن سعيد يقول: كنا عند سفيان، فجاء الشافعي، فروى سفيان حديثاً رقيقاً، فغشي على الشافعي، فقيل: يا أبا محمد مات محمد بن إدريس.
فقال: إن كان مات فقد مات أفضل أهل زمانه.

وقال الدار قطني في ذكر من روى عن الشافعي: ثنا أبو بكر محمد بن أحمد بن سهل النابلسي الشهيد، ثنا أحمد بن محمد بن زياد الأعرابي: سمعت تميم بن عبد الله الرازي: سمعت أبا زرعة: سمعت قتيبة يقول: مات الثوري ومات الورع، ومات الشافعي فماتت السنن، فيموت أحمد بن حنبل وتظهر البدع.
وقال الحارث بن سريج البقال: سمعت يحيى القطان يقول: أنا أدعو الله للشافعي أخصه به.
وقال أبو بكر بن خلاد: وأنا أدعو الله في دبر صلاتي للشافعي.
وقال...بن علي الظاهري: سمعت إسحاق بن راهويه يقول: لقيني أحمد بن حنبل بمكة فقال: تعال حتى أريك رجلاً لم تر عيناك مثله. قال: قأقامني على الشافعي.
وقال أبو ثور: ما رأيت مثل الشافعي، ولا رأى هو مثل نفسه.
وقال أيوب بن سويد صاحب الأوزاعي: ما ظننت أني أعيش حتى أرى مثل الشافعي.
وقال أحمد بن حنبل، وله طرق عنه: " إن الله يقيض للناس في رأس كل مائة سنة من يعلمهم السنن وينفي عن رسول الله صلى الله عليه وسلم الكذب. فنظرنا، فإذا في رأس المائة عمر بن عبد العزيز، وفي رأس المائتين الشافعي.
وقال حرملة: سمعت الشافعي يقول: سميت ببغداد: " ناصر الحديث " .
وقال الفضل بن زياد: سمعت أحمد بن حنبل يقول: ما أحد مس محبرة ولا قلماً إلا وللشافعي في عنقه منة.
وقال أحمد: كان الشافعي من أفصح الناس.
وقال إبراهيم الحربي: سألت أحمد عن الشافعي فقال: حديث صحيح، ورأي صحيح.
وقال الزعفراني: ما قرأت على الشافعي حرفاً من هذه الكتب إلا وأحمد حاضر.
وقال إسحاق بن راهويه: ما تكلم أحد بالرأي - وذكر الأوزاعي، والثوري، أبا حنيفة ومالكاً - إلا والشافعي أكثر اتباعاًً وأقل خطأ منه.
الشافعي إمام.
وقال ابن معين: ليس به بأس.
وعن أبي زرعة قال: ما عند الشافعي حديث فيه غلط.
وقال أبو داود: ما أعلم للشافعي حديثاً خطأ.
وقال أبو حاتم: صدوق.
وقال الربيع بن سليمان: لو رأيتم الشافعي لقلتم إن هذه ليست كتبه.
كان، والله، لسانه أكبر من كتبه.
وعن يونس بن عبد الأعلى قال: ما كان الشافعي إلا ساحراً، وما كنا ندري ما يقول إذا قعدنا حوله، وكأن ألفاظه سكر.
وعن عبد الملك بن هشام النحوي قال: طالت مجالستنا للشافعي، فما سمعت منه لحنة قط.
وكان ممن تؤخذ عنه اللغة.
وقال أحمد بن أبي سريج الرازي: ما رأيت أحداً أفوه ولا أنطق من الشافعي.
وقال الأصمعي: أخذت شعر هذيل عن الشافعي.
وقال الزبير: أخذت شعر هذيل ووقائعها عن عمي مصعب الزبيري.
وقال: أخذتها عن الشافعي حفظاً.
وقال موسى بن سهل: أحمد بن صالح قال: قال لي الشافعي: تعبد من قبل أن ترأس. فإنك إن ترأست لم تقدر أن تتعبد.
قال أحمد: وكان الشافعي إذا تكلم كان صوته صوت صنج أو جرس من حسن صوته.
وقال محمد بن عبد الله عبد الحكم: ما رأيت الشافعي يناظر أحداً إلا ورحمته.
وقال: لو رأيت الشافعي يناظر لظننت أنه سبع يأكلك، وهو الذي علم الناس الحجج.
وقال الربيع بن سليمان: سئل الشافعي في مسألة، فأعجب بنفسه، فأنشأ يقول:
إذا المشكلات تصدتني ... كشفت دقائقها بالنظر
ولست بإمعة في الرجال ... أسائل هذا وذا ما الخبر
ولكني مدره الأصغرين ... فتاح خير وفراج شر
وعن هارون بن سعيد الأيلي قال: لو أن الشافعي ناظر على أن هذا العمود الحجر خشب لغلب، لاقتداره على المناظرة.
وقال الزعفراني: قدم علينا الشافعي بغداد سنة خمس وتسعين، فأقام عندنا سنتين، ثم خرج إلى مكة. ثم قدم علينا سنة ثمان وتسعين، فأقام عندنا أشهراً، ثم خرج. يعني إلى مصر.
قلت: وقد قدم قبل ذلك بغداد قدمته الأولى التي لقي فيها محمد بن الحسن.
وقال الربيع: سمعت الشافعي يقول في حكاية ذكرها:
لقد أصبحت نفسي تتوق إلى مصر ... ومن دونها أرض المهامة والقفر
فوالله ما أدري اللفوز والغنى ... أساق إليها، أم أساق إلى قبري
فسيق، والله، إليهما جميعاً.
وقال ابن خزيمة، ويوسف بن عبد الأحد الرعيني، ومحمد بن أحمد زغبة، وأبو القاسم بن بشار: سمعنا الربيع يقول: سمعت الشافعي يقول: القرآن كلام الله غير مخلوق. رواه ابن خزيمة.

الدار قطني: ثنا الحسن بن رشيق، نا فقير بن موسى بن فقير الأسواني، نا أبو حنيفة قحزم بن عبد الله الأسواني، ثنا الشافعي، ثنا أبو حنيفة بن سماك بن الفضل الخولاني الشهلي، ثنا ابن أبي ذئب، عن المقبري، عن أبي شريح الكعبي، أن رسول الله صلى الله عليه وسلم قال يوم الفتح: " من قتل له قتيل فهو بخير النظرين: إن أحب العقل أخذ، وإن أحب فله القود " .
وقال علي بن محمد بن أبان القاضي: ثنا أبو يحيى الشاجي، ثنا المزني، قال: لما وافى الشافعي مصر، قلت في نفسي: إن كان أحد يخرج ما في ضميري وما تعلق به خاطري من أمر التوحيد فهو. فصرت إليه وهو في مسجد مصر، فلما جثوت بين يديه قلت: إنه هجس في ضميري مسألة في التوحيد، فعلمت أن أحداً لا يعلم علمك، فما الذي عندك؟ فغضب ثم قال: أتدري أين أنت؟ قلت: نعم.
قال: هذا الموضع الذي غرق فيه فرعون. أبلغك أن رسول الله صلى الله عليه وسلم أمر بالسؤال عن ذلك؟ فقلت: لا.
فقال: هل تكلم فيه الصحابة؟ قلت: لا.
قال: تدري كم نجوم السماء؟ قلت: لا.
قال: فكوكب منها تعرف جنسه، طلوعه، أفوله، مم خلق؟ قلت: لا.
قال: فشيء تراه بعينك من الخلق لست تعرفه، تتكلم في خالقه.
ثم سألني عن مسألة في الوضوء، فأخطأت فيها، ففرعها على اربعة، أوجه، فلم أجب في شيء منها.
فقال: شيء تحتاج إليه في اليوم خمس مرات، تدع علمه، وتتكلف علم الخالق، إذا هجس في ضميرك ذلك، فارجع إلى الله تعالى، وإلى قوله: " وإلهكم إله واحد " الآية، والآية بعدها. فاستدل بالمخلوق على الخالق، ولا تتكلف علم ما لا يبلغه عقلك.
قال: فتبت.
مدارها على أبي علي بن حمكان، وهو ضعيف.
وقال ابن أبي حام: في كتابي عن الربيع بن سليمان قال: حضرت الشافعي، أو حدثني أبو شعيب، إلا أني أعلم أنه حضر عبد الله بن عبد الحكم، ويوسف بن عمرو، وحفص الفرد، وكان الشافعي يسميه المنفرد. فسأل حفص عبد الله: ما تقول في القرآن؟ فآبى أن يجيبه. فسأل يوسف فلم يجبه، وكلاهما أشار إلى الشافعي. فسأل الشافعي، فاحتج عليه، وطالت المناظرة، فقام الشافعي بالحجة عليه بأن القرآن كلام الله غير مخلوق، وبكفر حفص.
قال الربيع: فلقيت حفصاً في المسجد، فقال: أراد الشافعي قتلي! وقال الربيع: سمعت الشافعي يقول: الإيمان قول وعمل، يزيد وينقص.
وقال الربيع: قال الشافعي: تجاوز الله عما في القلوب، وكتب على الناس الأفعال والأقاويل.
وقال المزني: قال الشافعي: يقال لمن ترك الصلاة: لا يعملها. فإن صليت وإلا استتبناك، فإن تبت وإلا قتلناك؛ كما تكفر، فنقول: إن آمنت وإلا قتلناك.
وعن الربيع: قال الشافعي: ما أوردت الحجة، والحق على أحد فقبله إلا هبته واعتقدت مودته، ولا كابرني على الحق أحد ودافع إلا سقط من عيني.
وقال ابن عبد الحكم، وغيره: قال الشافعي: ما ناظرت أحداً فأحببت أن يخطئ.
وقال أحمد بن حنبل: كان الشافعي إذا ثبت عنده الحديث قلده وخبر خصائله. لم يكن يشتهي الكلام، إنما همته الفقه.
وقال عبد الله بن أحمد بن حنبل، سمعت أبي يقول: قال الشافعي أنتم أعلم بالأخبار الصحاح منا، فإذا كان خبر صحيح فأعلمني حتى أذهب إليه، كوفياً كان، أو بصرياً، أو شامياً.
وقال حرملة: قال الشافعي. كل ما قلت فكان من رسول الله صلى الله عليه وسلم خلاف قولي مما صح فهو أولى ولا تقلدوني وقال حرملة: قال الشافعي يقول: إذا وجدتم في كتابي خلاف سنة رسول الله صلى الله عليه وسلم فقولوا بها، ودعوا ما قلته.
وقال: سمعته يقول، وقال له رجل: يا أبا عبد الله، نأخذ بهذا الحديث؟ فقال: متى رويت عن رسول الله صلى الله عليه وسلم حديثاً صحيحاً ولم آخذ به، فأشهدكم أن عقلي قد ذهب.
وقال الحميدي: روى الشافعي يوماً حديثاً، فقلت: أتأخذ به؟ فقال: رأيتني خرجت من كنيسة، أو علي زنار، حتى إذا سمعت عن رسول الله صلى الله عليه وسلم حديثاً لا أقول به؟.
وقال الشافعي: إذا صح الحديث فهو مذهبي.
وقال: إذا صح الحديث فاضربوا بقولي الحائط.
وقال الربيع: سمعنه يقول: أي سماء تظلني، وأي أرض تقلني إذا رويت عن رسول الله صلى الله عليه وسلم حديثاً، فلم أقل به.
وقال أبو ثور: سمعته يقول: كل حديث النبي صلى الله عليه وسلم فهو قولي، وإن لم تسمعوه مني.

وقال محمد بن بشر العكري، وغيره: ثنا الربيع قال: كان الشافعي قد جزء الليل ثلاثة أجزاء: ثلثه الأول يكتب، والثاني يصلي، والثالث ينام.
قلت: هذه حكاية صحيحة، تدل على أن ليله كله كان عبادة. فإن كتابة العلم عبادة، والنوم لحق الجسد عبادة. قال عليه السلام: " إن لجسدك عليك حقاً " .
وقال معاذ: فأحتسب نومتي كما احتسب قومتي.
وقال أبو عوانة: ثنا الربيع: سمعت الشافعي يقول: ما شبعت منذ ست عشرة سنة إلا مرة، فأدخلت يدي فتقيأتها. رواها ابن أبي حاتم فزاد بها: لأن الشبع يثقل البدن، ويزيل الفطنة، ويجلب النوم، ويضعف عن العبادة.
وعن الربيع: قال لي الشافعي: عليك بالزهد، فإن الزهد على الزاهد أحسن من الحلي على الناهد.
وقال إبراهيم بن الحسن الصوفي: ثنا حرملة: سمعت الشافعي يقول: ما حلفت بالله صادقاً ولا كاذباً.
وقال أبو ثور: ما كان الشافعي يمسك الشيء من سماحته.
وقال عمرو بن سواد: كان الشافعي أسخر الناس على الدنيا والدرهم والطعام. قال لي: أفلست ثلاث مرات، فكنت أبيع قليلي وكثيري حتى حلي ابنتي وزوجتي، ولم أرهن قط.
وقال الربيع: أخذ رجل بركاب الشافعي فقال لي: أعطه أربعة دنانير وأعذرني عنده.
وعن المزني: إن الشافعي وقف على رجل رآه حسن الرمي، فأعطاه ثلاثة دنانير، وقال هل: أحسنت.
وقال أبو علي الحصائري: سمعت الربيع يقول: مر الشافعي على حمار في الحذائين، فسقط سوطه، فوثب غلام بكمه وناوله إياه، فقال: لغلامه: أعطه تلك الدنانير.
قال الربيع: ما أدري كانت تسعة أو سبعة.
وقال: تزوجت، فسألني الشافعي، كم أصدقتها؟ قلت: ثلاثين ديناراً، عجلت منها ستة.
فأعطاني أربعة وعشرين ديناراً.
وعن الربيع: أن رجلاً ناول الشافعي رقعة فيها: إني رجل بقال، رأس مالي درهم. وقد تزوجت فأعني.
فقال: يا ربيع، أعطه ثلاثين ديناراً، واعذرني عنده.
فقلت: إن هذا رجل تكفيه عشرة دراهم.
فقال: ويحك أعطه.
وقال ابن حاتم: ثنا عبد الرحمن بن إبراهيم: ثنا محمد بن روح: ثنا الزبير بن سليمان القرشي، عن الشافعي قال: خرج هرثمة فأقرني سلام أمير المؤمنين هارون وقال: قد أمر لك بخمسة آلاف دينار. قال: فحمل إليه المال، فدعا بحجام فأخذ شعره، فأعطاه خمسين ديناراً. ثم أخذ رقاعاً فصرر صرراً، وفرقها في القرشيين، حتى ما بقي معه إلا نحو مائة دينار.
وقال أبو نعيم بن عدي، والأصم، والعكري، وآخرون: ثنا الربيع: أخبرني الحميدي. قال: قدم علينا الشافعي صنعاء، فضربت له الخيمة، ومعه عشرة آلاف دينار، فجاء قوم فسألوه، فلما قلعت الخيمة ومعه منها شيء.
وقال ابن عبد الحكم: كان الشافعي أسخى الناس بما يجد.
وقال إبراهيم بن محمود النيسابوري: ثنا داود الظاهري، ثنا أبو ثور قال: وكان الشافعي من أسمح الناس. كان يشتري الجارية الصناع التي تطبخ وتعمل الحلوى، ويشترط عليها هو أن لا يقربها، لأنه كان عليلاً لا يمكنه أن يقرب النساء لباسور به إذ ذاك. فكان يقول لنا: اشتهوا ما أردتم.
قلت: هذا أصابه بآخره، وإلا فقد تزوج وجاءته الأولاد.
وقال أبو علي بن حكمان في " كتاب فضائل الشافعي " : ثنا إبراهيم بن محمد بن يحيى المزني، ثنا ابن خزيمة، ثنا الربيع قال: أصحاب مالك يفخرون فيقولون: كان يحضر مجلس مالك نحو من ستين معمماً. والله لعد عددت في مجلس الشافعي ثلاثمائة معمم سوى من شذ عني.
وقال الحسن بن سفيان: ثنا أبو ثور: سمعت الشافعي، وكان من معادن الفقه، ونقاد المعاني، وجهابذة الألفاظ يقول: حكم المعاني خلاف حكم الألفاظ: لأن المعاني مبسوطة إلى غير غاية، وأسماء المعاني معدودة محدودة، وجميع أصناف الدلالات على المعاني، لفظاً وغير لفظ، خمسة أشياء أولها اللفظ، ثم الإشارة، ثم العقد، ثم الخط، ثم الذي يسمى النصبة؛ والنصبة في الحال الدلالة التي تقوم مقام تلك الأصناف، ولا تقصر على تلك الدلالات؛ ولكل واحد من هذه الخمسة صورة بائنة من صورة صاحبتها، وحلية مخالفة لحلية أختها، وهي التي تكشف لك عن أعيان المعاني في الجملة، وعن خفائها عن التفسير، وعن أجناسها وأفرادها، وعن خاصها وعامها، وعن طباعها في السار والضار، وعما يكون بهواً بهرجاً وساقطاً مدحرجاً.

وقال الربيع: كنت أنا والمزني والبويطي عند الشافعي، فقال لي: أنت نموت في الحديث. وقال للمزني: هذا لو ناظره الشيطان قطعه وجدله. وقال للبويطي: أنت تموت في الحديد. فدخلت على البويطي أيام المحنة، فرأيته مقيداً مغلولاً.
وقال أبو بكر محمد بن إدريس وراق الحميدي: سمعت الحميدي يقول: قال الشافعي: خرجت إلى اليمن في طلب كتب الفراسة حتى كتبتها وجمعتها. وقد روي عن الشافعي عدة إصابات في الفراسة.
وعن الشافعي قال: اقدر الفقهاء على المناظرة من عود لسانه الركض في ميدان الألفاظ، ولم يتلعثم إذا رمقته العيون بالألحاظ.
وعنه قال: بئس الزاد إلى المعاد العدوان على العباد.
وعنه قال: العالم يسأل عما يعلم وعما لا يعلم، فيثبت ما يعلم ويتعلم ما لا يعلم. والجاهل يأنف من التعليم ويأنف من التعلم.
وقال يونس: قال لي الشافعي: ليس إلى السلامة من الناس سبيل، فانظر الذي فيه صلاحك فالزمه.
وعنه قال: ما رفعت من أحد فوق منزلته، إلا وضع مني بمقدار ما رفعت منه.
وعنه قال: ضياع الجاهل قلة عقله، وضياع العالم أن يكون بلا إخوان، وأضيع منهما من واخى من لا عقل له.
وعنه قال: إذا خفت على عملك العجب، فأذكر رضى من تطلب، وفي أي نعيم ترغب، ومن أي عقاب ترهب، فحينئذ يصغر عندك عملك.
وقال: آلات الرئاسة خمس: صدق اللهجة، وكتمان السر، والوفاء بالعهد، وابتداء النصيحة، وأداء الأمانة.
وقال: من استغضب ولم يغضب فهو حمار، ومن استرضي، ولم يرض فهو شيطان.
وقال: أيما رجال أو أهل بيت لم يخرج نساؤهم إلى رجال غيرهم، ورجالهم إلى نساء غيرهم، إلا كان في أولادهم حمق.
وقال الحسن بن سفيان: ثنا حرملة قال: سئل الشافعي عن رجل في فيه تمرة وقال: إن أكلتها فامرأتي طالق، وإن طرحتها فامرأتي طالق.
قال: يأكل نصفها، ويطرح النصف.
قال حسان بن محمد الفقيه: سمع مني أبو العباس بن سريج هذه الحكاية وبنى عليها تفريعات الطلاق.
قال الربيع: سمعت الشافعي يقول: إن لم يكن الفقهاء العاملون أولياء الله فما لله ولي.
وقال الشافعي: طلب العلم أفضل من صلاة النافلة.
وقال: حكمي في أصحاب الكلام أن يطاف بهم في القبائل، وينادى عليهم: هذا جزاء من ترك الكتاب والسنة، واقبل على الكلام.
وقال محمد بن عبد الله بن الحكم: ما رأيت أحداً أقل حباً للماء في تمام التطهر من الشافعي.
وقال أبو ثور: سمعت الشافعي يقول: ينبغي للفقيه أن يضع التراب على رأسه تواضعاً لله، وشكراً له.
وقال الأصم: سمعت الربيع يقول: سأل رجل الشافعي عن قاتل الوزغ هل عليه غسل؟ فقال: هذا فتيا العجائز.
وقال محمد بن عبد الله بن عبد الحكم: ما رأت عيني قط مثل الشافعي. لقد قدمت المدينة فرأيت أصحاب عبد الملك الماجشون يغلون بصاحبهم يقولون: صاحبنا الذي قطع الشافعي.
فلقيت عبد الملك الماجشون، فسألته عن مسألة، فأجابني، فقلت: ما الحجة؟ قال: لأن مالكاً قال كذا وكذا.
فقلت في نفسي: هيهات أن أسألك عن الحجة فتقول: قال معلمي؛ وإنما الحجة عليك وعلى معلمك. رواها الحسن بن علي بن الأشعث المصري، عنه.
وقال إبراهيم بن أبي طالب: سألت أبا قدامة السرخسي، عن الشافعي، وأحمد، وأبي عبيد، وإسحاق، فقال: الشافعي أفقههم.
وقال يحيى بن منصور القاضي: سعت محمد بن إسحاق بن خزيمة يقول، وقلت له: هل تعرف سنة لرسول الله صلى الله عليه وسلم في الحلال والحرام لم يودعها الشافعي كتابه؟ قال: لا.
وعن الشافعي قال: إذا رأيت رجلاً من أصحاب الحديث فكأني رأيت رجلاً من أصحاب النبي صلى الله عليه وسلم جزاهم الله خيراً. حفظوا لنا الأصل، فلهم علينا الفضل.
قال أبو نعيم بن عدي، وغيره: قال داود بن سليمان، عن الحسين بن علي: سمع الشافعي يقول: حكمي في أهل الكلام حكم عمر رضي الله عنه في صبيغ.
وقال محمد بن إسماعيل الترمذي: سمعت أبا ثور، وحسين بن علي الكرابيسي يقولان: سمعنا الشافعي يقول: حكمي في أصحاب الكلام أن يضربوا بالجريد ويحملوا على الإبل ويطاف بهم في العشائر والقبائل؛ قد تقدم هذا.
وقال البويطي: سمعت الشافعي يقول: عليكم بأصحاب الحديث، فإنهم أكثر الناس صواباً.
وقال محمد بن إسماعيل: سمعت الحسين بن علي يقول: قال الشافعي: كل متكلم على الكتاب والسنة فهو الجد، وما سواه فهو هذيان.

وقال حرملة: قال الشافعي: كنت أقري الناس وأنا ابن ثلاث عشرة سنة، وحفظت " الموطأ " قبل أن أحتلم. وكان ابن عمي على المدينة، فسأل مالكاً أن أقرأ عليه " الموطأ " .
وقال حرملة أيضاً: قال الشافعي: رحلت إلى مالك وأنا بن ثلاث عشرة سنة، فأعجبته قراءتي. رواها دحيم بن همام، عن حرملة.
وقال الحسن بن علي الطوسي: ثنا أبو إسماعيل السلمي: سمعت البويطي يقول: سئل الشافعي: كم أطول الأحكام.
قال: خمسمائة.
قيل له: كم منها عن مالك؟ قال: كلها، إلا خمسة وثلاثين.
قيل له: كم منها عن ابن عيينة؟ قال: كلها إلا خمسة.
الأصم: نبا محمد بن عبد الله بن عبد الحكم:سمعت الشافعي يقول: ليس فيه من رسول الله صلى الله عليه وسلم في التحليل والتحريم - يعني في الزجر - عن إتيان النساء في أدبارهن، حديث ثابت. والقياس أنه حلال. وقد غلط سفيان في حديث ابن الهاد.
وقال زكريا الساجي: سمعت ابن عبد الحكم: سمعت الشافعي يقول في إتيان النساء في محاشهن، فذكر مثله.
قال الساجي: فذكرت ذلك للربيع فقال: كذب. في كتاب الشافعي مسطور خلاف ما قال. وكان الشافعي يحرم إتيان النساء في أدبارهن.
قلت: حديث سفيان بن عيينة رواه الناس عنه، عن يزيد بن الهاد، عن عمارة بن خزيمة بن ثابت، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال: " إن الله لا يستحي من الحق، لا تأتوا النساء في أدبارهن " .
قال أبو حاتم الرازي: الصحيح: ابن الهاد، عن عبيد الله بن عبد الله بن الحصين، عن هرمي بن عبد الله، عن خزيمة، عن النبي صلى الله عليه وسلم.
قلت: رواه أبو أسامة، عن الوليد بن كثير، عن عبيد الله بن عبد الله بن الحصين الخطمي، عن عبد الملك بن عمرو بن قيس الخطمي، عن حرمي بن عبد الله، عن خزيمة مثله.
وقال محمد بن عبد الله بن عبد الحكم: ثنا أبو بكر بن أبي أويس: حدثني سليمان بن بلال، عن زيد بن أسلم، عن ابن عمران، أن رجلاً أتى امرأته، في دبرها، فوجد في نفسه من ذلك وجداً شديداً. فأنزل الله تعالى: " نساؤكم حرث لكم فأتوا حرثكم أنى شئتم " قلت: يعني أتاها في فرجها وظهرها إليه.
وقال الربيع: قال الشافعي: لأن يلقى الله المرء بكل ذنب ما خلا الشرك بالله خير له من أن يلقاه بشيء من الأهواء.
وقال: لما تكلم حفص الفرد في مناظرته للشافعي: القرآن مخلوق.
قال له: كفرت بالله العظيم.
وقال: سمعت الشافعي يقول: من حلف باسم من أسماء الله فحنث، فعليه الكفارة، لأن اسم الله غير مخلوق. ومن حلف بالكعبة والصفا والمروة، فليس عليه الكفارة، لأنه مخلوق.
وقال يونس بن عبد الأعلى: سمعت الشافعي يقول: ما صح أن رسول الله صلى الله عليه وسلم قال: لا يقال فيه لم ولا كيف.
وقال حرملة: سمعت الشافعي يقول: الخلفاء خمس: أبو بكر، وعمر، وعثمان، وعلي، وعمر بن عبد العزيز.
وقال ابن عبد الحكم: كان الشافعي بعد أن ناظر حفصاً الفرد يكره الكلام.
ويقول: ما شيء أبغض إلي من الكلام وأهله.
وقال الربيع: دخلت على الشافعي وهو مريض فقال: وددت أن الناس يعلموا هذه الكتب لا ينسب إلي منها شيء.
وقال حرملة: سمعت الشافعي يقول: وددت أن كل علم أعلمه يعلمه الناس أؤجر عليه ولا يحمدوني.
وقال محمد بن مسلم بن وارة: سألت أحمد بن حنبل قلت: ما ترى في كتب الشافعي التي عند العراقيين؟ هي أحب إليك أو التي بمصر؟ قال: عليك بالكتب التي وضعها بمصر. فإنه وضع هذه الكتب بالعراق ولم يحكمها. ثم رجع إلى مصر فأحكم تلك.
وقال ابن وارة: قلت لأحمد مرة: ما ترى لي من الكتب أن أنظر فيه. أرى مالك، أو الثوري، أو الأوزاعي؟ فقال لي قولاً أجلهم أن أذكروه، وقال: عليك بالشافعي، فإنه أكثرهم صواباً، وأتبعهم للآثار.
وقال عبد الله بن ناجية: سمعت ابن وارة يقول: لما قدمت من مصر أتيت أحمد بن حنبل، فقال لي: كتبت كتب الشافعي؟ قلت: لا.
قلت: فرطت، ما عرفنا العموم من الخصوص، وناسخ الحديث من منسوخه حتى جالسنا الشافعي. فحملني ذلك على الرجوع إلى مصر.
وقال محمد بن يعقوب الفرجي: سمعت علي بن المديني يقول: عليكم بكتب الشافعي.
قلت: وكان الشافعي مع عظمته في علم الشريعة وبراعته في العربية بصيراً في الطب. نقل ذلك غير واحد.
فعنه قال: عجباً لمن يدخل الحمام ثم لا يأكل من ساعته، كيف يعيش؟ وعجباً لمن يحتجم ثم يأكل من ساعته، كيف يعيش؟

وقال حرملة عنه: من أكل الأترج ثم نام لم يأمن أن تصيبه ذبحة.
وقال محمد بن عصمة الجوزجاني: سمعت الربيع، سمعت الشافعي يقول: ثلاثة أشياء دواء من لا دواء له، وأعيت الأطباء مداواته: العنب، ولبن التفاح وقصب السكر. ولولا قصب السكر ما أقمت ببلدكم.
وقال: سمعت الشافعي يقول: كان غلامي أعشى، فلم يكن يبصر باب الدار، فأخذت له زيادة الكبد، فكحلته بها، فأبصر.
وعنه قال: عجباً لمن تعشى البيض المسلوق ثم نام عليه كيف لا يموت؟.
وقال: الفول يزيد في الدماغ، والدباغ يزيد في العقل.
وعن يونس، عنه قال: لم أر أنفع للوباء من البنفسج، يدهن به ويشرب.
وقال صالح جزرة: سمعت الربيع: سمعت الشافعي يقول: لا أعلم علماً بعد الحلال والحرام أنبل من الطب، إلا أن أهل الكتاب قد غلبونا عليه.
وقال حرملة: كان الشافعي يتلهف على ما صنع المسلمون من الطب ويقول: ضيعوا ثلث العلم، ووكلوه إلى اليهود والنصارى.
قيل إن الشافعي نظر في التنجيم، ثم تاب منه وهجره.
وقال أبو الشيخ، ثنا عمرو بن عثمان المكي، ثنا ابن بنت الشافعي قال: سمعت أبي يقول: كان الشافعي وهو حدث ينظر في النجوم، وما ينظر في شيء إلا فاق فيه. فجلس يوماً وامرأته تطلق، فحسب وقال: تلد جارية عوراء، على فرجها خال أسود، تموت إلى كذا وكذا. فولدت وكان كما قال، فجعل على نفسه أن لا ينظر أبداً. ودفن تلك الكتب.
وقال فوران: قسمت كتب أبي عبد الله أحمد بن حنبل بين ولديه، فوجدت فيها رسالتي الشافعي العراقي والمصري بخط أبي عبد الله.
وقال أبو بكر الصومعي: سمعت أحمد بن حنبل يقول: صاحب حديث لا يشبع من كتب الشافعي.
وقال البيهقي: أنا الحاكم: سمعت أبا أحمد علي بن محمد المروزي: سمعت أبا غالب علي بن أحمد بن النضر الأزدي يقول: سمعت أحمد بن حنبل، وسئل عن الشافعي فقال: لقد من الله علينا به. لقد كنا تعلمنا كلام القوم، وكتبنا كتبهم، حتى قدم علينا الشافعي، فلما سمعنا كلامه علمنا أنه أعلم من غيره، وقد جالسناه الأيام والليالي، فما رأينا منه إلا كل خير.
وقال له رجل: يا أبا عبد الله، فإن يحيى بن معين، وأبا عبيد لا يرضيانه، يعني في نسبتهما إياه إلى التشيع.
فقال أحمد: ما ندري ما يقولان. والله ما رأينا منه إلا خيراً.
وقال ابن عدي الحافظ: ثنا عبد الله بن محمد بن جعفر القزويني: ثنا صالح بن أحمد بن حنبل: سمعت أبي يقول: سمعت " الموطأ " من الشافعي، لأني رأيته فيه ثبتاً، وقد سمعته من جماعة قبله.
وقال الحاكم أبو عبد الله: سمعت الفقيه أبا بكر محمد بن علي الشاشي يقول: دخلت على ابن خزيمة وأنا غلام، فقال: يا بني على من درست الفقه؟ فسميت له أبا الليث. فقال: على من درس؟ قلت: على ابن سريج، فقال: وهل أخذ ابن سريج العلم إلا من كتب مستعارة.
وقال بعضهم: أبو الليث هذا مهجور بالشاش، فإن البلد للحنابلة.
وقال ابن خزيمة: وهل كان ابن حنبل إلا غلاماً من غلمان الشافعي؟ وقال أبو داود السجستاني، وسأله زكريا الساجي: من أصحاب الشافعي؟ فقال: أولهم الحميدي، وأحمد بن حنبل، وأبو يعقوب البويطي.
ومن غرائب الإتفاق أن الإمام أحمد روى عن رجل، عن الشافعي.
قال سليمان بن إبراهيم الحافظ: ثنا أبو سعيد النقاش، ثنا علي بن الفضل الحبوطي، ثنا عبد الله بن محمد بن زياد " ح " ، وأنبأنا محمد بن محمد بن عبد الوهاب الحسيني، عن محمد بن محمد بن غانم المقريء، أنا أبو موسى الحافظ أنا أبو علي الحداد، أنا أبو سعد السمان، قدم علينا: ثنا أحمد بن محمد بن محمود بتستر، ثنا الحسن بن أحمد بن المبارك قالا: ثنا عبد الله بن أحمد بن حنبل: حدثني أبي، ثنا سليمان بن داود الهاشمي، ثنا الشافعي، عن يحيى بن سليم، عن عبيد الله، عن نافع، عن ابن عمر، أن النبي صلى الله عليه وسلم " صلى صلاة الكسوف أربع ركعات وأربع سجدات " واللفظ للنقاش.
قال أحمد بن سلمة النيسابوري: تزوج إسحاق بن راهويه بمرو بامرأة رجل كان عنده كتب الشافعي، فتوفي. لم يتزوج بها إلا لحال الكتب، فوضع " جامع الكبير " على كتاب الشافعي، ووضع " جامع الصغير " على " جامع الثوري الصغير " .
فقدم أبو إسماعيل الترمذي نيسابور، وكان عنده كتب الشافعي، عن البويطي.
فقال له إسحاق: لا تحدث بكتب الشافعي ما دمت هنا. فأجابه، فلم يحدثه بها حتى خرج.

قلت: ترى من كان يكتب عن رجل، عن آخر، عن الشافعي، مع وجود إسحاق، وفي نفسي من صحة ذلك.
وقال داود الظاهري: سمعت إسحاق بن راهويه يقول: ما كنت أعلم أن الشافعي في هذا المحل، ولو علمت لم أفارقه.
وقال محمد بن إبراهيم البوشنجي: قال إسحاق: قدمت مكة فقلت للشافعي: ما حال جعفر بن محمد عندكم؟ فقال:ثقة، كتبنا عن إبراهيم بن أبي يحيى، عنه، أربعمائة حديث.
وقال يونس بن عبد الأعلى: سمعت الشافعي يقول: ما رأيت أفقه من ابن عيينة، أمسكت عن الفتيا منه.
ونقل أبو الشيخ بن حبان وغيره من وجه أن الشافعي لما دخل مصر أتاه جلة أصحاب مالك، واقبلوا عليه ، فلما رأوه يخالف مالكاً وينقض عليه تنكروا له وجفوه، فأنشأ يقول:
أأنثر دراً بين سارحة النعم؟ ... أأنظم مثوراً لراعية الغنم؟
لعمري لئن ضيعت في شر بلدة ... فلست مضيعاً بينهم غرر الكلم
فإن فرج الله اللطيف بلطفه ... وصادفت أهلاً للعلوم والحكم
بثثت مفيداً واستفدت ودادهم ... وإلا فمخزون لدي ومكتتم
ومن منح الجهال علماً أضاعه ... ومن منع المستوجبين فقد ظلم
وكاتم علم الدين عمن يريده ... يبوء بأوزار وآثم إذا كتم
وقال الحافظ ابن مندة: حدث عن الربيع قال: رأيت أشهب بن عبد العزيز ساجداً، وهو يقول في سجوده: اللهم أمت الشافعي ولا تذهب علم مالك.
فبلغ الشافعي ذلك، فتبسم وأنشأ يقول:
تمنى رجال أن أموت وإن أمت ... فتلك سبيل لست فيها بأوحد
فقل للذي يبغي خلاف الذي مضى ... تهيأ لأخرى مثلها فكأن قد
وقد علموا لو ينفع العلم عندهم ... لئن مت ما الداعي علي بمخلد
وقال المبرد: دخل رجل على الشافعي فقال: إن أصحاب أبي حنيفة لفصحاء، فأنشد الشافعي يقول:
فلولا الشعر بالعلماء يزري ... لكنت اليوم أشعر من لبيد
وأشجع في الوغى من كل ليث ... وآل مهلب وأبي يزيد
ولولا خشية الرحمن ربي ... حسبت الناس كلهم عبيدي
قال الحاكم: أخبرني الزبير بن عبد الواحد الحافظ، أنا أبو عمارة حمزة بن علي الجوهري، ثنا الربيع بن سليمان قال: حججنا مع الشافعي، فما ارتقى شرفاً، ولا هبط وادياً، إلا وهو يبكي وينشد:
يا راكباً قف بالمحصب من منى ... واهتف بقاعد خيفها والناهض
سحراً إذا فاض الحجيج إلى منى ... فيضاً كملتطم الفرات الفائض
إن كان رفضاً حب آل محمد ... فليشهد الثقلان أني رافضي
بهذا الاعتبار قال أحمد بن عبد الله العجلي في الشافعي: كان يتشيع، وهو ثقة.
قلت: ومعنى هذا التشيع حب علي وبغض النواصب، وأن يتخذه مولى،عملاً بما تواتر عن نبينا صلى الله عليه وسلم: " من كنت مولاه فعلي مولاه " .
أما من تعرض إلى أحد من الصحابة بسبب فهو شيعي غال نبرأ منه.
وقال عثمان الصابوني: أنشدني أبو منصور بن جمشاد قال: أنشدت لأبي عبد الله محمد بن إبراهيم البوشنجي في الشافعي رضي الله عنه:
ومن شعب الإيمان حب ابن شافع ... وفرض أكيد حبه لا تطوع
وإني حياتي شافعي فإن أمت ... فتوصيتي بعدي بأن تتشفعوا
قلت: وللشافعي رحمه الله أشعار كثيرة.
قال الحافظ أبو عبد الله محمد بن محمد بن محمد بن غانم في " كتاب مناقب الشافعي " . وهو مجلد: وقد جمعت ديوان شعر الشافعي كتاباً على حدة.
ثم قال بإسناده إلى ثعلب أنه قال: الشافعي إمام في اللغة.
وقال أبو نعيم بن عدي: سمعت الربيع مراراً يقول: لو رأيت الشافعي وحسن بيانه وفصاحته لعجبت. ولو أنه ألف هذه الكتب على عربيته التي كان يتكلم بها معنا في المناظرة لم يقدر على قراءة كتبه لفصاحته وغرائب ألفاظه. غير أنه كان في تأليفه يوضح للعوام.
وقال أبو الحسن علي بن مهدي الفقيه: ثنا محمد بن هارون، ثنا هميم بن همام، ثنا حرملة: سمعت الشافعي يقول: ما جهل الناس، وما اختلفوا إلا لتركهم كلام العرب، أو قال لسان العرب، وميلهم إلى أرسطاطاليس.
الأصم: أنا الربيع قال: قال الشافعي: المحدثات من الأمور ضربان.

أحدهما: ما أحدث يخالف كتاباً أو سنة أو إجماعاً، فهذه البدعة ضلالة والثاني: ما أحدث من الخير لا خلاف فيه. لو أحدث هذا فهذه محدثة غير مذمومة. وقد قال عمر رضي الله عنه في قيام رمضان: نعمت البدعة هذه. يعني أنها محدثة لم تكن. وإذ كانت فليس فيها رد لما مضى.
رواه البيهقي، عن الصيرفي عنه.
وقال مصعب بن عبد الله: ما رأيت أحداً أعلم بأيام الناس من الشافعي.
وروى أبو العباس بن سريج، عن بعض النسابين قال: كان الشافعي من أعلم الناس بالأنساب. اجتمعوا معه ليلاً، فذاكرهم بأنساب النساء إلى الصباح.
وقال: أنساب الرجال يعرفها كل أحد.
وقال الحسن بن رشيق: أنا أحمد بن علي المدائني قال: قال المزني: قدم علينا الشافعي، فأتاه ابن هشام صاحب " المغازي " ، فذاكره أنساب الرجال، فقال له الشافعي بعد أن تذاكرا: دع عنك أنساب الرجال فإنها لا تذهب عنا وعنك، وخذ في أنساب النساء. فلما أخذوا فيها بقي ابن هشام.
وقال يونس بن عبد الأعلى: كان الشافعي إذا أخذ في أيام الناس يقول: هذه صناعته.
وقال أحمد بن محمد ابن بنت الشافعي: ثنا أبي قال: أقام الشافعي علي العربية وأيام الناس عشرين سنة وقال: ما أردت بهذا إلا الاستعانة على الفقه.
وقال أبو حاتم: ثنا يونس بن عبد الأعلى: قال: ما شاهدت أحداً لقي من السقم ما لقي الشافعي... فدخلت عليه فقال: اقرأ علي ما بعد العشرين والمائة من آل عمران، فقرأت ولما قمت قال: لا تغفل عني فإني مكروب.
قال يونس: عنى بقراءتي ما بعد العشرين والمائة ما لقي النبي صلى الله عليه وسلم وأصحابه أو نحوه.
وقال ابن خزيمة، وغيره: ثنا المزني قال: دخلت على الشافعي في مرضه الذي مات فيه، فقلت: يا أبا عبد الله كيف أصبحت؟ فرفع رأسه وقال: أصبحت من الدنيا راحلاً، ولأخواني مفارقاً، ولسوء عملي ملاقياً، وعلى الله وارداً. ما أدري روحي تصير إلى الجنة فأهنئها، أو إلى نار فأعزيها. ثم بكى وأنشأ يقول:
ولما قسا قلبي وضاقت مذاهبي ... جعلت رجائي دون عفوك سلما
تعاظمت ذنبي فلما قرنته ... بعفوك ربي كان عفوك أعظما
فما زلت ذا عفو عن الذنب لم تزل ... تجود وتعفو منة وتكرما
فإن تنتقم مني فلست بآيس ... ولو دخلت نفسي بجرم جهنما
ولولاك لم يغو بإبليس عابد ... فكيف وقد أغوى صفيك آدما
وإني لآتي الذنب أعرف قدره ... وأعلم أن الله يعفو تكرما
وقال الأصم: ثنا الربيع قال: دخلت على الشافعي وهو مريض، فسألني عن أصحابنا، فقلت: إنهم يتكلمون.
فقال: ما ناظرت أحداً قط على الغلبة. وبودي أن جميع الخلق تعلموا هذا الكتاب، يعني كتبه، على أن لا ينسب إلي فيه شيء.
قال هذا يوم الأحد، ومات يوم الخميس، وانصرفنا من جنازته ليلة الجمعة، فرأينا هلال شعبان سنة أربع ومائتين، وله نيف وخمسون سنة.
وقال ابن أبي حاتم: ثنا الربيع: حدثني أبو الليث الخفاف، وكان معدلاً: حدثني العزيزي، وكان متعبداً، قال: رأيت ليلة مات الشافعي، كأنه يقال: مات النبي صلى الله عليه وسلم في هذه الليلة، فأصبحت، فقيل مات الشافعي رحمه الله.
قال حرملة: قدم علينا الشافعي مصر سنة تسع وتسعين ومائة.
وقال أبو علي بن حمكان: ثنا الزبير بن عبد الواحد، ثنا الحسن بن سفيان، ثنا سفيان بن وكيع قال: رأيت فيما يرى النائم كأن القيامة قد قامت، والناس في أمر عظيم، إذ بدر لي أخي، فقلت: ما حالكم؟ قال: عرضنا على ربنا.
قلت: فما حال أبي؟ قال: عفر له، وأمر إلى الجنة.
فقلت: ومحمد بن إدريس؟ قال: حشر إلى الرحمن وفداً، وألبس حلل الكرامة، وتوج بتاج البهاء.
قال زكريا بن أحمد البلخي، وغيره: سمعنا أبا جعفر محمد بن أحمد بن نصر الترمذي. يقول: رأيت في المنام النبي صلى الله عليه وسلم في مسجده بالمدينة، كأني جئت إليه فسلمت عليه، وقلت: يا رسول الله أكتب رأي أبي حنيفة؟ قال: لا.
فقلت: أكتب رأي مالك؟ قال: لا تكتب منه إلا ما وافق حديثي.
فقلت: أكتب رأي الشافعي.
فقال بيد هكذا، كأنه ينتهرني، وقال: تقول رأي الشافعي. إنه ليس رأي، ولكنه رد على من خالف سنتي.

وقد روي عن جماعة عديدة نحو هذه القصة والتي قبلها بأنه غفر له، وساق جملة منها الحافظ ابن عساكر في ترجمة الشافعي، رحمه الله تعالى وأسكنه الجنة...إنه سميع مجيب.
324 - محمد بن أبان بن الحكم العنبري.
أبو عبد الرحمن الكوفي، نزيل إصبهان.
وهو عم محمد بن يحيى بن أبان.
حدث بعد المائتين عن: مسعر بن كدام، وأبي حنيفة، وسفيان، وشعبة، وعمرو بن شمر، وزفر بن الهذيل، وجماعة.
وعنه: سهل بن عثمان، وأحمد بن معاوية بن الهذيل، وسليمان بن سيف العتكي، ومحمد بن عمر الزهري أخو رستة.
وهو منكر الحديث.
روى أبو نعيم الحافظ في ترجمته أحاديث ضعيفة، ولم أر لأحد فيه جرحاً.
وهو ضعيف الحديث.
قال أبو نعيم: قال أحمد بن إسحاق الشعار: ثنا عبد الله بن محمد بن عيسى المقرئ، ثنا محمد بن عمر، ثنا محمد بن أبان العنبري، ثنا سفيان الثوري، عن هشام بن حسان، عن حفصة بنت سيرين، عن أم الحسين، عن أم سلمة، قالت: قال رسول الله صلى الله عليه وسلم: " إذا حضرت الميت فقل: " سبحان ربك رب العزة عما يصفون، وسلام على المرسلين، والحمد لله رب العالمين " هذا حديث منكر، ورواته معروفون.
325 - محمد بن إسماعيل الفارسي.
أبو إسماعيل، نزيل الكوفة.
روى عن: فطر بن خليفة، ومالك بن مغول.
وعنه: معمر بن سهل الأهوازي، ومحمد بن يحيى الذهلي، والحسن بن علي بن عفان، وغيرهم.
326 - محمد بن بشر بن الفرافصة بن المختار بن رديح العبدي - ع. - الحافظ، أبو عبد الله الكوفي.
عن: إسماعيل بن أبي خالد، وزكريا بن زائدة، وهشام بن عروة، ومحمد بن عمرو بن عبيد الله بن عمر، وسعيد بن أبي عروبة، وحجاج بن دينار، وحجاج بن أبي عثمان، وخلق.
وعنه: إسحاق بن راهويه، وعلي بن المديني، وأبو بكر بن أبي شيبة، وأبو كريب، وابن نمير، وأحمد بن الفرات، وعبد بن حميد، ومحمد بن عاصم الثقفي، وخلق.
قال أبو عبيد الآجري: سألت أبا داود، عن سماع محمد بن بشر، من سعيد بن أبي عروبة، فقال: هو أحفظ من كان بالكوفة.
وقال الكديمي، عن أبي نعيم قال: لما خرجنا في جنازة مسعر جعلت أتطاول " في المشي " ، قلت: يجيئوني فيسألوني عن حديث مسعر، فذاكرني محمد بن بشر بحديث مسعر فأغرب علي سبعين حديثاً، لم يكن عندي منها إلا حديث واحد.
وثقه ابن معين، وغيره.
وقال البخاري: مات سنة ثلاث ومائتين.
327 - محمد بن بكر بن عثمان البرساني البصري - ع. - أبو عبد الله، ويقال أبو عثمان.
وبرسان من الأزد.
روى عن: ابن جريج، وسعيد بن أبي عروبة، وأيمن بن نابل، وهشام بن حسان، ويونس بن يزيد، وعبيد الله بن أبي زياد القداح، وشعبة، وحماد بن سلمة، وطائفة.
وعنه: أحمد بن حنبل، وابن راهويه، وإسحاق الكوسج، وبندار، ومحمد بن يحيى الذهلي، وهارون الحمال، وعبد بن حميد، وأحمد بن منصور الرمادي، وعبد الله الدارمي، وآخرون.
قال ابن معين: ثنا البرساني، وكان والله ظريفاً صاحب أدب ثقة.
وقال ابن سعد: كان ثقة.
مات في ذي الحجة سنة ثلاث ومائتين بالبصرة.
328 - محمد بن جعفر المدائني - م.ت - أبو جعفر البزاز.
عن: شعبة، وحمزة الزيات، وورقاء، ومنصور بن أبي الأسود، وبكر بن خنيس، وجماعة.
وعنه: أحمد بن حنبل، وحجاج بن الشاعر، وعباس الدوري، والصنعاني، وأحمد بن يونس الضبي، ومحمد بن أحمد بن أبي العوام، وطائفة.
قال أحمد: لا بأس به.
وقال أبو حاتم: يكتب حديثه ولا يحتج به.
قلت: له حديث واحد في " مسلم " . أخبرناه أحمد بن عبد الله، عن هاشم الصفار، أنا وجيه، أنا أبو القاسم القشيري، أنا الخفاف، ثنا السراج، نا حجاج بن الشاعر، ثنا محمد بن جعفر، ثنا ورقاء، عن محمد بن المنكدر، عن جابر قال " كنت مع رسول الله صلى الله عليه وسلم في سفر، فانتهينا إلى مشرعة، فقال: ألا تشرع يا جابر؟ قلت: بلى.
فنزل فأشرعته ثم ذهب لحاجته. فوضعت له وضوءاً، فجاء فتوضأ، ثم قام فصلى في ثوب واحد، مخالفاً بين طرفيه. رواه مسلم، عن حجاج.
وقال مطين: توفي سنة ست ومائتين.
329 - محمد بن جعفر الصادق بن محمد الباقر بن علي بن الحسين.
أبو جعفر الهاشمي العلوي الحسيني المديني.
الملقب بالديباج.
روى عن: أبيه، وهشام بن عروة.
وعنه: إبراهيم بن المنذر الحزامي، ويعقوب بن حميد بن كاسب، ومحمد بن يحيى العدني، وجماعة.

وله عدة إخوة، خرج بمكة في أوائل دولة المأمون، ودعا إلى نفسه، فبايعوه سنة مائتين. فحج حينئذ أبو إسحاق المعتصم، وندب عسكراً لقتاله فأخذوه. وقدم في صحبة أبي إسحاق إلى بغداد، فبقي فيها قليلاً وتوفي.
وكان بطلاً شجاعاً عاقلاًً، يصوم يوماً ويفطر يوماً.
وكان موته بجرجان في شعبان سنة ثلاث ومائتين، فصلى عليه المأمون ونزل في لحده وقال: هذه رحم وقطعت من سنين.
وقيل إن سبب موته أنه جامع ودخل الحمام وافتصد في يوم واحد، فمات فجأة، رحمه الله.
330 - محمد بن جهضم اليمامي.
ويعرف بالساساني. قد أخرته إلى بعد العشرين لأنني وجدت عبد الله بن شبيب يروي عنه.
وهو يروي عن محمد بن طلحة بن مصرف فأخرته، وحديثه في الصحيحين بواسطة.
331 - محمد بن حرب المكي.
عن: مالك، والليث، وابن لهيعة، وجماعة.
وعنه: بكر بن خلف، والحسين بن عيسى البسطامي.
قال أبو حاتم: ليس به بأس. أصله بصري.
332 - محمد بن الحسن بن آتش الصنعاني الأبناوي.
وقد ينسب إلى جده فيقال: محمد بن آتش.
عن: إبراهيم بن عمرو الصنعاني، وأبي بكر بن أبي سبرة، وجعفر بن سليمان الضبعي، وجماعة.
وعنه: محمد بن رافع، ونوح بن حبيب القومسي، وأحمد بن صالح المصري، وجماعة.
قال أبو زرعة: ثقة.
وأما النسائي فقال: ليس بثقة.
قلت: له حديث في " المراسيل " لأبي داود.
وقد قال ابن أبي حاتم في ترجمته إن روى عن همام بن منبه.
قلت: لم يلحقه أبداً.
333 - محمد بن الحسن.
لقبه: محبوب.
يأتي بلقبه إن شاء الله.
334 - محمد بن خالد.
أبو عبد الله الحنظلي الرازي الفقيه ممويه، ويقال متويه.
شيخ أستراباذ وعالمها والذي بنى الجامع بها. وأول من فقه الناس بها.
أخذ عن: أبي يوسف.
وروى عن: الجراح بن الضحاك الكندي، وعمران بن وهب الطائي صاحب أنس، ومالك بن أنس.
وعنه: يوسف بن حماد، وإسحاق بن إبراهيم الطلقي، وعمار بن رجاء، وجعفر بن محمد بن بهرام الأستراباذيون.
ترجمة أبو سعد الإدريسي.
335 - محمد بن خالد بن عثمة الحنفي البصري.
وعثمة هي أمه.
روى عن: مالك، وسليمان بن بلال، وسعيد بن بشير، وجماعة.
وعنه: بندار، ومحمد بن يونس الكديمي، وأبو قلابة الرقاشي، وآخرون.
قال أبو حاتم: صالح الحديث.
ذكره عبد الرحمن بن مندة فيمن مات سنة إحدى عشرة ومائتين.
336 - محمد بن أبي رجاء الخراساني الفقيه.
صاحب محمد أبي يوسف.
ولي قضاء بغداد للمأمون.
ومات سنة سبع ومائتين. لا أعرفه.
337 - محمد بن صالح بن بيهس القيسي الكلابي.
أمير عرب الشام وفارسها، وفارس قيس وزعيمها وشاعرها، والمقاوم للسفياني أبي العميطر الذي خرج بدمشق.
لم يزل يجلب على أبي العميطر بخيله ورجله، ومحاربه حمية لدولة بني العباس، وهوى على اليمانية. ولم يبرح حتى أباده وشتت جموعه، وحكم على الشام، فولاه المأمون إمرة الشام.
توفي سنة عشر.
338 - محمد بن صالح الواسطي.
أبو إسماعيل البطيخي، سكن بغداد.
وحدث عن: عبد الرحمن بن إسحاق الواسطي، وحجاج بن دينار، ومالك.
روى عنه: إبراهيم بن المنذر الحزامي، والحسن بن عرفة، ومحمد بن عبد الله المخرمي.
لم يضعفه أحد.
وقد كناه مسلم وقال: أصله، واسطي سكن بغداد.
339 - محمد بن عباد الهنائي البصري - ت.ن.ق - عن: يونس بن أبي إسحاق، وشعبة، وعلي بن المبارك، وجماعة.
وعنه: زيد بن أصرم، وعلي بن نصر بن علي الجهضمي، وعباد بن الوليد العنبري، وآخرون.
قال أبو حاتم: صدوق.
340 - محمد بن عبد الله بن الزبير بن عمر بن درهم.
أبو أحمد الأسدي الزبيري الكوفي الحبال.
عن: فطر بن خليفة، ومسعر، ويونس بن أبي إسحاق، ومالك بن مغول، وحمزة الزيات، وعيسى بن طهمان، وسفيان، وشيبان النحوي، وإسرائيل، وأبي إسرائيل الملائي، وخلق.
وأول طلبة سنة نيف. وخمسين ومائة.
وعنه: أحمد بن حنبل، وأحمد بن سنان، وأحمد بن الفرات، وأحمد بن عصام الأصبهاني، وأبو خيثمة، وأبو بكر بن أبي شيبة، ومحمد بن رافع، ومحمود بن غيلان، ونصر بن علي، وخلق.
قال نصر بن علي: سمعته يقول: ما أبالي أن يسرق مني كتاب سفيان، إني أحفظه كله.
وقال العجلي: كوفي ثقة يتشيع.
وقال بندار: ما رأيت رجلاً قط أحفظ من أبي أحمد الزبيري.
وقال أبو حاتم: حافظ للحديث، عابد، مجتهد له أوهام.

وقال أحمد بن أبي خيثمة، عن محمد بن يزيد: كان محمد بن عبد الله الأسدي يصوم الدهر. فكان إذا تسحر برغيف لم يصدع، فإذا تسحر بنصف رغيف صدع من نصف النهار إلى آخره. فإن لم يتسحر صدع يومه أجمع.
قال أحمد بن حنبل: مات بالأهواز سنة ثلاث ومائتين.
زاد مطين: في جمادى الأولى، رحمه الله.
341 - محمد بن عبد الله بن كناسة - ن. - واسم كناسة عبد الأعلى بن عبد الله بن خليفة بن زهير بن نضلة أبو يحيى، وأبو عبد الله الأسدي الكوفي.
وقيل بل كناسة لقب لأبيه.
وقيل هو ابن أخت إبراهيم بن أدهم العابد.
روى عن: هشام بن عروة، والأعمش، وإسماعيل بن أبي خالد، وعبد الله بن شبرمة، وجعفر بن برقان، ومحمد بن السائب الكلبي، ومسعر، وجماعة.
وعنه: أحمد بن حنبل، وأبو خيثمة، وأبو بكر بن أبي شيبة، وابن نمير، وأحمد بن منصور الرمادي، ومؤمل بن إهاب، ومحمد بن إسحاق الصنعاني، ومحمد بن الفرج الأزرق، والحارث بن أبي أسامة، وخلق.
وقال ابن معين، وأبو داود، وعلي بن المديني، والعجلي، وغيرهم: ثقة.
قال أبو حاتم: كان صاحب أخبار، يكتب حديثه ولا يحتج به.
وقال يعقوب السدوسي: ثقة، صالح الحديث، له علم بالعربية والشعر وأيام الناس، وهو ابن أخت إبراهيم بن أدهم.
أنبأنا أحمد بن سلامة بن أبي المكارم اللبان، وخليل الداراني قالا: أنا أبو علي، أنا أبو نعيم، ثنا أبو بكر بن خلاد، ثنا محمد بن الفرج، والحارث بن محمد قالا: ثنا محمد بن عبد الله بن كناسة، ثنا هشام بن عروة، عن أخيه عثمان، عن أبيه، عن الزبير بن العوام قال: قال رسول الله صلى الله عليه وسلم: " غيروا الشيب ولا تشبهوا اليهود " . تفرد به ابن كناسة. رواه النسائي، عن حميد بن زنجويه، عنه.
وقال ابن معين: إنما هو عن عروة مرسل.
وقال الدار قطني: لم يتابع عليه. رواه الحفاظ من أصحاب هشام، عن عروة مرسلاً.
وقال زيد بن الحريش، نا عبد الله بن رجاء، عن الثوري، وهشام، عن أبيه، عن عائشة، نحوه.
قال يعقوب بن شيبة: مات بالكوفة لثلاث خلون من شوال، سنة سبع ومائتين.
وقال مطين: سنة سبع.
وقال ابن قانع: سنة تسع، فوهم.
ويقال إنه ولد سنة ثلاث وعشرين ومائة.
وله كتاب " الأنواء " وكتاب " معاني الشعر " ، وكتاب " سرقات الكتب من القرآن " .
وله يرثي ولده:
وسميته يحيى ليحيى، فلم يكن ... إلى رد أمر الله عنه سبيل
تفاءلت لو يغني التفاؤل باسمه ... وما خلت فالاً قبل ذاك يفيل
342 - محمد بن عبد الله بن عبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق التيمي المدني.
عن: أبيه، وموسى بن عقبة.
وعنه: الزبير بن بكار، وأبو بكر بن عبد الرحمن بن شيبة الحزامي.
343 - محمد بن عبد الرحمن الباهلي السهمي البصري.
سمع: حصين بن عبد الرحمن، ولعله آخر من حدث عنه.
روى عنه: محمد بن المثنى، ونصر بن علي، وغيرهما.
قال الفلاس: توفي سنة سبع ومائتين.
روى له ابن عدي حديثين قال: هو عندي لا بأس به.
344 - محمد بن عبد الوهاب الكوفي السكري القناد - ت.ن.ق. - أحد العباد والصلاح والزهاد.
ورخه ابن مطين سنة تسع، وورخه جماعة سنة اثنتي عشرة.
فسيذكر هناك.
345 - محمد بن عبيد بن أبي أمية الطنافسي الكوفي الأحدب. أحد الأخوة عن: الأعمش، وإسماعيل بن أبي خالد، ويزيد بن كيسان، وإدريس الأودي، وعبيد الله بن عمر، والعوام بن حوشب، وطائفة كبيرة.
وعنه: أحمد، وإسحاق، وابن معين، وابن نمير، وابنا أبي شيبة، وأبو خيثمة، وأحمد بن الفرات، وأحمد بن سليمان الرهاوي، ومحمد بن يحيى الذهلي، وعباس الدوري، وخلق.
قال أحمد، وابن معين: عمر، ومحمد، ويعلى بنو عبيد: ثقات.
وقال الدار قطني: يعلى، ومحمد، وعمر، وإدريس، وإبراهيم بنو عبيد كلهم ثقات.
وكان أبو طالب الحافظ يقول: عبيد بن أبي مية.
وقال صالح بن أحمد بن حنبل: سمعت أبي يقول: كان محمد بن عبيد يخطيء ولا يرجع عن خطأه.
وقال ابن سعد: نزل محمد بن عبيد بغداد دهراً، ثم رجع إلى الكوفة، فمات قبل يعلى في سنة سبع ومائتين.
قال: وكان ثقة كثير الحديث، صاحب سنة وجماعة.
قال يعقوب بن شيبة: كان عمي يقدم عثمان على علي، وقل من يذهب إلى هذا من الكوفيين.
ومات سنة أربع.
وقال خليفة، وجماعة: مات سنة خمس.

346 - محمد بن أبي عبيدة بن معن بن عبد الرحمن بن عبد الله بن مسعود المسعودي الكوفي - م.د.ن.ق. - واسم أبيه عبد الملك.
روى عن: أبيه.
وعنه: ابنا أبي شيبة، وإبراهيم بن أبي شيبة، وأبو كريب، وابن نمير، وجماعة.
قال ابن أبي خيثمة، عن ابن معين: ثقة.
وقال البخاري: مات سنة خمس.
قلت: روى الحروف عن حمزة.
347 - محمد بن عمر بن واقد الأسلمي - ت. - مولاهم الإمام أبو عبد الله المدني الواقدي.
عن: محمد بن عجلان، وابن جريج، وثور بن يزيد، وأسامة بن زيد، ومعمر بن راشد، وابن أبي ذئب، وهشام بن الغاز، وأبي بكر بن أبي سبرة، وسفيان الثوري، ومالك، وأبي معشر، وخلائق.
وكتب ما لا يوصف كثرة، وروى القراءة عن نافع بن أبي نعيم، وعيسى بن وردان.
وعنه: أبو بكر بن أبي شيبة، ومحمد بن سعد، وأبو حسان الحسن بن عثمان الزيادي، وسليمان الشاذكوني، ومحمد بن شجاع البلخي، ومحمد بن يحيى الأزدي، ومحمد بن إسحاق الصنعاني، وأحمد بن عبيد بن ناصح، وأحمد بن الخليل البرجلاني، والحارث بن أبي أسامة.
وكان من أوعية العلم. ولي قضاء الجانب الشرقي من بغداد، وسارت الركبان بكتبه في المغازي والسير والفقه أيضاً. وكان أحد الأجواد المذكورين.
وكان جده واقد مولى لعبد الله بن بريدة الأسلمي.
ولد محمد سنة تسع وعشرين ومائة. وهو مع عظمته في العلم ضعيف.
قال أحمد بن حنبل: لم نرفع أمر الواقدي حتى روى عن معمر، وعن الزهري، عن نبهان، عن أم سلمة، عن النبي صلى الله عليه وسلم: " أفعمياوان أنتما " ، وفي شيء لا حيلة فيه. وهذا لم يروه غير يونس.
قال أبو القاسم بن عساكر: قد رواه عقيل ثم ساقه من طريق الذهلي: نا سعيد بن أبي مريم، نا نافع بن يزيد، عن عقيل.
وقال ابن المظفر: حدثني عبد الله بن محمد بن جعفر القزويني: ثنا الرمادي: لما حدثني ابن أبي مريم بهذا الحديث ضحكت. قال: مم تضحك؟ فأخبرته بما قال ابن المديني، وكتب إليه أحمد بن حنبل، يقال هذا حديث تفرد به يونس. وأنت قد حدثت به عن نافع بن يزيد، عن عقيل.
وقال: إن شيوخنا المصريين لهم عناية بحديث الزهري.
وقال إبراهيم بن جابر: سمعت الرمادي يقول، وقد حدث بحديث عقيل، عن الزهري: هذا مما ظلم فيه الواقدي.
وقال محمد بن سعد: ولي الواقدي القضاء ببغداد للمأمون أربع سنين، وكان عالماً بالمغازي والسيرة والفتوح والأحكام وأخلاق الناس، وقد فسر ذلك في كتب استخرجها ووضعها وحدث بها.
أخبرني أنه ولد سنة ثلاثين ومائة، وقدم بغداد سن ثمانين في دين لحقه، فلم يزل بها.
قال: ولم يزل قاضياً حتى مات ببغداد لإحدى عشر ليلة خلت من ذي الحجة سنة سبع ومائتين.
وقال البخاري: سكتوا عنه.
وقال ابن نمير، ومسلم، وأبو زرعة: متروك الحديث.
وقال أبو داود: كان أحمد بن حنبل لا يذكر عنه كلمة. وأنا لا أكتب حديثه.
وروى غير واحد، عن أحمد قال: كان يقلب الأسانيد، وكان يجمع الأسانيد ويأتي بمتن واحد.
وقال ابن أبي حاتم: ثنا يونس قال: قال لي الشافعي: كتب الواقدي كذب.
وقال إسحاق بن راهويه: هو عندي ممن يضع الحديث.
وقال البخاري: ما عندي للواقدي حرف.
قلت: له ترجمة طويلة في " تاريخ ابن عساكر " .
وحاصل الأمر أنه مجمع على ضعفه. وأجود الروايات عنه رواية ابن سعد في " الطبقات " ، فإنه كان يختار من حديثه بعض الشيء.
قال أبو بكر الخطيب: هو ممن طبق شرق الأرض وغربها ذكره.
وقال محمد بن سلام الجمحي: الواقدي عالم دهره.
وقال إبراهيم الحربي: وناهيك به الواقدي أمين الناس على أهل الإسلام.
كان أعلم الناس بأمر الإسلام. فأما الجاهلية فلم يعلم فيها شيء.
وقال مصعب بن عبد الله: والله ما رأينا مثل الواقدي قط.
وقال يعقوب بن شيبة: ثنا عبيد بن أبي الفرج: حدثني يعقوب مولى آل أبي عبيد الله قال: سمعت الدراوردي وذكر الواقدي فقال: ذاك أمير المؤمنين في الحديث.
قال يعقوب: وضعي.
مفضل قال: قال الواقدي: لقد كانت ألواحي تضيع، فأوتي بها من شهرتها بالمدينة. يقال: هذه ألواح ابن واقد.
وعن ابن المبارك قال: كنت أقدم المدينة، فما يفيدني ويدلني على الشيوخ إلا الواقدي.

وقال أبو حاتم: ثنا معاوية بن صالح الدمشقي: سمعت سنيد بن داود يقول: كنا عند هشيم، فدخل الواقدي، فسأله هشيم عن باب ما يحفظ فيه، فقال: ما عندك يا أبا معاوية؟ فذكر خمسة أو ستة أحاديث في الباب.
ثم قال للواقدي: ما عندك؟ فذكر فيه ثلاثين حديثاً عن النبي صلى الله عليه وسلم، وأصحابه، والتابعين.
ثم قال: سألت مالكاً، وسألت ابن أبي ذئب، وسألت فلاناً، فرأيت وجه هشيم قد تغير. فلما خرج قال هشيم: لئن كان كذاباً فما في الدنيا مثله. وإن كان صادقاً فما في الدنيا مثله.
وقال مجاهد بن موسى: ما كتبت عن أحد أحفظ من الواقدي.
وقال محمد بن جرير الطبري: قال محمد بن سعد: كان الواقدي يقول: ما من أحد إلا وكتبه أكثر من حفظه، وحفظي أكثر من كتبي.
وقال يعقوب بن شيبة: لما انتقل الواقدي من جانب الغربي إلى هنا يقال إنه حمل كتبه على عشرين ومائة وقر.
وعن أبي حذافة قال: كان للواقدي ستمائة قمطر كتب.
وقال إبراهيم الحربي: سمعت المسيبي يقول: رأينا الواقدي يوماً جلس إلى أسطوانة في مجلس المدينة وهو يدرس، قلنا أيش تدرس؟ قال: جزء من المغازي.
وقلنا له مرة: هذا الذي تجمع الرجال تقول: ثنا فلان وفلان، وتجيء بمتن واحد، لو حدثتنا بحديث كل رجل على حدة.
قال: يطول.
قلنا له: قد رضينا.
فغاب عنا جمعة، ثم جاءنا بغزوة أحد عشرين جلداًً، فقلنا: ردنا إلى الأمر الأول.
قال أبو بكر الخطيب: وكان مع ما ذكرناه من سعة علمه وكثرة حفظه لا يحفظ القرآن. فأنبأنا الحسين بن محمد الرافقي: ثنا أحمد بن كامل: حدثني محمد بن موسى البربري قال: قال المأمون للواقدي: أريد أن تصلي الجمعة غداً بالناس. فامتنع. فقال: لا بد.
فقال: والله ما أحفظ سورة الجمعة.
قال: فأنا أحفظك.
فجعل يلقنه السورة حتى يبلغ النصف منها، فإذا حفظه ابتدأ بالنصف الثاني، فإذا حفظ النصف الثاني نسي الأول. فأتعب المأمون ونعس، فقال: هذا رجل يحفظ التأويل ولا يحفظ التنزيل. اذهب فصل بهم واقرأ أي سورة شئت.
قلت: هذه حكاية قوية السند لكنها مرسلة، وأنا أستبعدها. وقد وثقه غير واحد لكن لا عبرة بقولهم مع توافر من تركه.
قال إبراهيم بن جابر الفقيه: سمعت محمد بن إسحاق الصغاني يقول، وذكر الواقدي: والله لولا أنه عندي ثقة ما حدثت عنه.
وقال مصعب بن عبد الله، وسئل عن الواقدي فقال: ثقة مأمون.
وسئل معن بن عيسى عنه فقال: أنا أسأل عن الواقدي؟ الواقدي يسأل عني.
وقال جابر بن كردي: سمعت يزيد بن هارون يقول: الواقدي ثقة.
وقال إبراهيم الحربي: سمعت أبا عبيد يقول: الواقدي ثقة.
وقال إبراهيم الحربي: من قال إن مسائل مالك وابن أبي ذئب تؤخذ عن أوثق من الواقدي فلا يصدق.
وقال علي بن المديني فيما رواه عنه ابنه عبد الله: عند الواقدي عشرون ألف حديث لم أسمع بها.
وقد روى أبو بكر الأنباري، عن أبيه، عن أبي عكرمة الضبي أن الواقدي.
قدم العراق في دين لحقه، فقصد يحيى بن خالد، فوصله بثلاثة آلاف دينار.
وروي نظيرها من غير وجه أن يحيى وصله بمال طائل.
وقال الحسن بن شاذان: قال الواقدي: صار إلي من السلطان ستمائة ألف درهم، ما وجبت علي فيها زكاة.
وقال أبو عكرمة الضبي: ثنا سليمان بن أبي شيخ، ثنا الواقدي.
قال: أضقت مرة وأنا مع يحيى بن خالد، وجاء عيد، فقالت الجارية: ليس عندنا من آلة العيد شيء. فمضيت إلى تاجر صديق لي ليقرضني، فأخرج إلي كيساً مختوماً فيه ألف دينار ومائتا درهم، فأخذته، فلما استقررت في منزلي جاءني صديق هاشمي فشكا إلى تأخر غلته وحاجته القرض، فدخلت إلى زوجتي فأخبرتها فقالت: على أي شيء عزمت؟ قلت: على أن أقاسمه الكيس.
قالت: ما صنعت شيئاًً. أتيت رجلاً سوقة فأعطاك ألفاً ومائتي درهم. وجاءك رجل من آل رسول الله صلى الله عليه وسلم تعطيه نصف ما أعطاك السوقة؟ فأخرجت له الكيس، فمضى به.
وذهب التاجر إلى الهاشمي ليقترض منه، فأخرج له الكيس بعينه فعرفه، وجاءني فخبرني بالأمر. وجاءني رسول يحيى بن خالد يقول: إنما تأخر رسولي عنك لشغلي. فركبت إليه وأخبرته خبر الكيس.
فقال: يا غلام هات تلك الدنانير. فجاء بعشرة آلاف دينار.
فقال: هده ألفي دينار لك، وألفين للتاجر، وألفين للهاشمي، وأربعة آلاف لزوجتك، فإنها أكرمكم.

وروى نحوها من وجه آخر إلى الواقدي، لكنه قال: أمر لكل واحد من الثلاثة بمائتي دينار.
قال عباس الدوري: مات الواقدي وهو على القضاء، وليس له كفن، فبعث المأمون بأكفانه.
وقد تقدمت وفاته عن ابن سعد.
روى له ابن ماجه حديثاً واحداًً ولم يسمه، بل قال: ثنا ابن أبي شيبة، عن شيخ له، عن عبد الحميد بن جعفر، وذكر حديثاً في التجمل للجمعة.
وقد رواه عبد بن حميد، عن ابن أبي شيبة، عن الواقدي.
348 - محمد بن أبي الوزير عمر بن مطرف الهاشمي مولاهم.
عن: شريك، وعبد الله بن جعفر المخرمي، ومحمد بن موسى العطري.
وعنه: بندار، وبكار بن قتيبة القاضي، والكديمي، وآخرون.
وكان صدوقاً، توفي كهلاً.
349 - محمد بن عيسى بن القاسم بن سميع - ق. - مولى معاوية بن أبي سفيان الأموي، أبو سفيان الدمشقي.
عن: هشام بن عروة، والأوزاعي، وعبد الله بن عمر، وحميد الطويل، ومحمد بن الوليد الزبيدي وابن أبي ذئب، وطائفة.
وعنه: هشام بن عمار، والعباس بن الوليد الخلال، والهيثم بن مروان، وجماعة.
قال أبو حاتم: يكتب حديثه.
وقال ابن عدي: لا بأس به. والذي أنكر عليه حديث مقتل عثمان.
وقال صالح جزرة، ثنا هشام بن عمار قال: جهدت به أن يقول: ثنا ابن أبي ذئب فأبى إلا أن يقول: عن ابن أبي ذئب.
قال صالح: قال لي محمود ابن بنت محمد بن عيسى: هو في كتاب جدي عن إسماعيل بن يحيى، عن ابن أبي ذئب.
قال صالح: وإسماعيل هذا يضع الحديث.
وقال ابن جوصا: سألت محمود بن سميع فقال: رأيت كتب جدي، عن إسماعيل بن يحيى، عن ابن أبي ذئب، فترك إسماعيل ين يحيى.
350 - محمد بن غياث.
أبو لبيد الكلابي السرخسي.
رحل، وسمع من: مالك، وعبد الله بن المبارك.
وعنه: أبو قدامة عبيد الله بن سعد السرخسي، ومحمد بن يحيى الذهلي.
351 - محمد بن القاسم الأسدي - ت. - أبو إبراهيم الكوفي. أحد الضعفاء.
يروي عن: الأوزاعي، وسعيد بن عبيد الطائي، وابن جريج، والربيع بن صبيح، وطائفة.
وعنه: وهب بن حفص الحراني، وأبو معمر القطيعي، وجماعة.
وقال البخاري: يعرف وينكر.
وقال أحمد بن حنبل: يكذب.
وقال النسائي، وغيره: متروك.
قيل: مات في ربيع الأول سنة سبع ومائتين.
352 - محمد بن مزاحم - ت. - أبو وهب المروزي.
عن: زفر بن الهذيل، وابن المبارك.
وعنه: أحمد بن عبدة الأيلي، وأحمد بن منصور زاج، وعبدة بن عبد الرحيم المروزي.
353 - محمد بن مصعب بن صدقة القرقساني - ت.ق - رحل إلى الأوزاعي فروى عنه.
وعن: مبارك بن فضالة، وحماد بن سلمة، وأبي الأشهب جعفر بن حيا، .
وعنه: أحمد بن حنبل، وعباس الدوري، والصغاني، والرمادي، وأحمد بن عبيد بن ناصح، وأحمد بن عصام الأصبهاني، والحسن بن مكرم، وآخرون.
قال صالح بن محمد بن جزرة: عامة أحاديثه عن الأوزاعي مقلوبة.
وقال أبو حاتم: ليس بالقوي.
وقال النسائي: ضعيف.
وقال الخطيب: كان كثير الغلط لتحديثه من حفظه.
ويذكر عنه الخير والصلاح.
وقال ابن معين: ليس بشيء.
وروى سعيد بن رحمة، عن القرقساني: كنت آتي الأوزاعي فيحدث ثلاثين حديثاً، فإذا تفرق الناس عرضتها عليه، فلا أخطيء.
فيقول: ما أتاني أحفظ منك.
وقال أحمد بن محمد بن أبي الخناجر: ما رأينا لمحمد بن مصعب كتاباً قط.
قال ابن عدي: عندي ليس برواياته بأس.
وقال أبو أمية الطرسوسي: مات سنة ثمان ومائتين.
354 - محمد بن موسى بن مسكين.
أبو غزية المدني الفقيه.
من شيوخ الزبير بن بكار.
توفي سنة سبع ومائتين.
وروى عنه: عبد الرحمن بن أبي الزناد، وفليح بن سليمان، ومالك بن أنس، وغيرهم.
وولي قضاء المدينة.
وعنه: يعقوب بن محمد الزهري، والنضر بن سلمة، وإبراهيم بن المنذر الحزامي، والزبير، وآخرون.
قال البخاري: عنده مناكير.
وقال ابن حبان: كان يسرق الحديث ويروي عن الثقات الموضوعات.
355 - محمد بن مناذر البصري.
الشاعر أبو ذريح.
روى عن: شعبة.
وغلب عليه اللهو والمجون وإجادة النظم.
روى عنه: الصلت بن مسعود، ومحمد بن ميمون الخياط، ومزداد بن جميل.
قال ابن معين: أعرفه صاحب شعر، ولم يكن من أصحاب الحديث.

وكان يتعشق ولد عبد الوهاب الثقفي ويشبب بنساء ثقثف، فطردوه من البصرة فخرج إلى مكة، وكان يرسل العقارب في المسجد الحرام يلسعن الناس، ويصب المداد بالليل في مواضع يتوضأ منها النا س ليسود وجوههم.
ليس يروي عنه أحد فيه خير.
356 - محمد بن منيب العدني.
أبو الحسن.
عن: السري بن يحيى، لقيه بعدن، وقريش بن حبان.
وعنه: محمد بن رافع، وأحمد بن الأزهر، وعبد بن حميد، وطائفة.
قال أبو حاتم: ليس به بأس.
357 - محمد بن ميسر - ت. - أبو سعد الصغاني البلخي الضرير، نزيل بغداد.
عن: هشام بن عروة، وأبي حنيفة، وابن إسحاق، وأبي جعفر الرازي، وجماعة.
وعنه: أحمد بن حنبل، وعتيق بن محمد، وأبو كريب، وعباس الترقفي وجماعة.
قال يحيى بن معين: كان جهمياً شيطاناً، ليس بشيء.
وقال الدار قطني: ضعيف.
358 - محمد بن يحيى.
أبو غسان الكناني الذي سمع: مالكاً، ومحمد بن جعفر بن أبي كثير، وجماعة.
وعنه: عبد الله بن شبيب الربعي، ومحمد بن يحيى الذهلي، وغيرهما.
وكان كاتباً إخبارياً. له حديث في " الصحيح " .
359 - محمد بن يعلى - ت.ق - أبو علي السلمي الكوفي، زنبور.
روى عنه: أبي حنيفة، وموسى بن عبيدة، وعبد الملك بن أبي سليمان، وجماعة.
وعنه: إسحاق بن راهويه، وعلي بن حرب، وإبراهيم بن أبي العنبس، وأبو بكر الصغاني.
قال البخاري: ذاهب الحديث.
360 - مجيب بن موسى الأصبهاني.
صاحب الثوري وخادمه.
قال أحمد بن عصام: سمعته يقول: كنت عديل سفيان الثوري إلى مكة، فكان يكثر البكاء. فقلت له: بكاؤك هذا خوفاً من الذنوب؟ فأخذ عوداً من المحمل فرمى به وقال: لذنوبي أهون علي من هذا، ولكني أخاف أن أسلب التوحيد.
روى عن مجيب: عبد الرحمن بن عمر رسته، وأحمد بن يزيد، وأحمد بن عصام.
361 - محاضر بن المورع الهمداني اليامي.
ويقال: السلولي، الكوفي، أبو المورع.
عن: الأعمش، وهشام بن عروة، وعاصم الأحول، والأجلح الكندي، وهشام بن حسان، وجماعة وعنه: أحمد بن حنبل، وأحمد بن سليمان الرهاوي، وحجاج بن الشاعر، وسليمان بن سيف، وأحمد بن يوسف الضبي، وعباس الدوري، ومحمد بن يحيى الذهلي، ومحمد بن إسحاق الصغاني، ويعقوب بن شيبة.
قال أحمد بن حنبل: سمعت منه وكان مغفلاً جداً. لم يكن من أصحاب الحديث.
وقال أبو زرعة: صدوق. وقال النسائي: ليس به بأس.
وقال ابن سعد: مات سنة ست ومائتين.
له حديث واحد في " صحيح مسلم " .
362 - محبوب بن الحسن بن هلال - ت.خ.مقروناً بآخر - أبو جعفر البصري.
قيل: اسمه محمد.
روى عن: خالد الحذاء، وعبد الله بن عون، ويونس بن عبيد، واشعث بن عبد الملك، وجماعة.
وعنه: أحمد بن حنبل، والحسن بن علي الحلواني، ومحمد بن سنان القزاز وجماعة.
وقد روى حروف القراءة عن إسماعيل بن مسلم المكي، عن ابن كثير، وهو ثقة.
363 - مروان بن محمد بن حسان - م.ع - أبو بكر الأسدي الدمشقي الطاطري التاجر.
وقيل كنيته أبو حفص، وقيل أبو عبد الرحمن.
روى عن: عبد الله بن العلاء بن زبر، وسعيد بن بشير، ومالك، والليث، وابن لهيعة، وخلق.
وعنه: صفوان بن صالح المؤذن، وعبد الله بن ذكوان المقرىء، وأحمد بن أبي الحواري، وأحمد بن الأزهر، وعبد الله بن عبد الرحمن الدارمي، وأحمد بن عبد الأحد بن عبود، ومحمود بن خالد السلمي، وهارون بن محمد بن بكار، وخلق.
وثقه أبو حاتم، وغيره.
وكان الإمام أحمد يثني عليه ويقول: كان يذهب مذهب أهل العلم.
وقال أبو زرعة الدمشقي: قال لي أحمد بن حنبل: كان عندكم ثلاثة أصحاب حديث: مروان الطاطري، والوليد بن مسلم، وابو مسهر.
قال أبو زرعة: وحدثني عبد الله بن يحيى بن معاوية الهاشمي قال: أدركت ثلاث طبقات، أحدها طبقة سعيد بن عبد العزيز، ما رأيت فيهم أخشع من مروان بن محمد.
وعن أحمد بن أبي الحواري قال: ما رأيت شامياً خيراً من مروان بن محمد.
وقال ابن أبي الحواري، عن مروان قال: لا غنى لصاحب حديث عن ثلاثة: صدقه، وحفظه، وصحة كتبه. فإن أخطأ الحفظ لم يضره.
وقال أبو سليمان الداراني: ما رأيت شامياً خيراً من مروان بن محمد.
وقال صفوان بن صالح: سمعت مروان بن محمد وقيل له: إنهم يقولون: ليس لله عين ولا يد. فقال، إنما مذهبهم التعطيل. ت: إذا أراد الله تعالى ليس كمثله شيء في ذاته ولا في صفاته نسيج.

قال البخاري: إنما قيل له الطاطري لثياب نسب إليها.
وقال الطبراني: كل من يبيع الكرابيس بدمشق يسمى الطاطري.
وقال محمد بن عوف: كان مرجئاً.
وقال عباس الدوري: عن ابن معين: لا بأس به. وكان مرجئاً.
وأهل دمشق من كان مرجئاً فعليه عمامة، ومن لم يكن مرجئاً لا يعتم.
وقال الحسن بن محمد بن بكار: مولد مروان عام انتثرت النجوم سنة سبع وأربعين ومائة، ومات سنة عشر.
364 - مسعود بن عبد الله بن رزين السلمي القهندزي النيسابوري.
أخو مبشر وأخوته.
كان عالماً بالقرآن فاضلاًً.
روى عن: إبراهيم بن طهمان، وخارجة بن مصعب.
روى عنه: أحمد بن معاذ، ومحمد بن عبد الوهاب الفراء، وجماعة من أهل نيسابور.
توفي سنة عشر.
365 - مسعود بن واصل البصري الأرزق - ت.ن. - صاحب السابري. روى عن: النهاس بن قهم، عن قتادة، وله حديث آخر عن غالب التمار.
روى عنه: عمر بن شبة، وأبو بكر بن نافع العبدي، وأبو غسان مالك بن عبد الواحد المسمعي.
ضعفه أبو داود الطيالسي.
366 - المسيب بن زهير الأمير.
من كبار القواد ببغداد؛ وكان من حزب الحسن بن سهل الوزير عند قيام الهاشميين ببغداد على المأمون، لما زوى الأمر عنهم إلى علي بن موسى الرضا.
وقد انكسر جيش الحسن بن سهل غير مرة. فلما توفي ضده والمحارب له محمد بن أبي خالد استظهر وقوي، وانتصر غير مرة على العباسيين، وكان القائم بحربهم عيسى بن محمد بن أبي خالد. فجمع عيسى جيشاً كثيفاً يسد الفضاء، فقيل إنهم أحصوا فبلغوا مائة ألف وخمسة وعشرين ألفاً من بين فارس وراجل. وأعطي الفارس أربعين درهماً، والراجل عشرين درهماً. وجرى على الرعية ببغداد منهم ضر وبلاء عظيم من النهب والفسق وأخذ الحريم والصبيان علانية. وبقي الناس غنماً بلا راع. ومال هذا الجيش الذين أقامهم عيسى على قطر بل فانتهبوها كلها.
ثم قال ببغداد سهل بن سلامة الأنصاري ودعا إلى الأمر بالمعروف والنهي عن المنكر، فبايعه خلق من المطوعة، وقمعوا كثيراً من أهل الفساد؛ ثم آل أمرهم إلى الخروج والقتال.
وأما المسيب هذا فإنه قتل. ولي ذبحه أبو زنبيل، وحمل رأسه على رمح، وذلك في ربيع الآخر سنة إحدى ومائتين.
367 - مصعب بن ماهان المروزي.
روى عن: سفيان الثوري.
وعنه: زهير بن عباد الرواسي، وعبدة بن سليمان المروزي، وإبراهيم بن شماس السمرقندي، وآخرون.
قال أحمد بن أبي الحواري: كان أمياً لا يكتب.
قال أبو توبة الحلبي: أشار علي عيسى بن يونس بالكتابة عن مصعب بن ماهان، وكان مصعب يلحن.
وقال أحمد بن حنبل: كان رجلاً صالحاً، وحديثه مضارب، فيه شيء من الخطأ.
وقال أبو حاتم، شيخ.
368 - مصعب بن المقدام.
أبو عبد الله الخثعمي الكوفي.
عن: أبي حنيفة، ومسعر، وفطر بن خليفة، وفضيل بن غزوان، وابن جريج، وعكرمة بن عمار، وسفيان الثوري، وزائدة، وغيرهم.
وعنه: إسحاق بن راهويه، وأبو بكر بن أبي شيبة، ومحمد بن رافع، وعبد بن حميد، والقاسم بن زكريا بن دينار، ومحمد بن عبد الله بن نمير، وجماعة.
قال أبو داود: لا بأس به.
وقال الدار قطني، وغيره: ثقة.
قال علي بن حكيم، عنه قال: كنت أرى رأي الإرجاء، فرأيت في منامي كأن في عيني صليباً، فتركته.
قال مطين، وغيره: توفي سنة ثلاث ومائتين.
369 - مضاء بن عيسى الكلاعي.
الدمشقي الزاهد، من أهل قرية راوية قبلي مدينة دمشق.
روى عن: شعبة، وصحب: سلما الخواص.
حكى عنه: أحمد بن أبي الحواري، وقاسم الجوعي، وإبراهيم بن أيوب الحوراني، وعبيد بن عصام.
قال ابن أبي الحواري: سمعته يقول: لإزالة الجبال أهون من إزالة رئاسة قد ثبتت.
وقال ابن أبي الحواري: زرت مضاء أنا وأبو سليمان الداراني، فجاءنا ببيض وخلاط.
370 - مظفر بن مدرك - ن. - أبو كامل الخراساني، ثم البغدادي الحافظ.
عن: شيبان النحوي، وحماد بن سلمة، وزهير بن معاوية، وعاصم بن محمد العمري، ونافع بن عمر الجمحي، وعبد العزيز بن الماجشون، وخلق.
وعنه: أحمد بن حنبل، ويحيى بن معين، وأبو خيثمة، ومحمد بن أبي غالب القومسي، ومحمد بن عبد الله المخرمي، وغيرهم.
وكان أثبت الناس في زهير.

قال أحمد بن حنبل: كان أصحاب الحديث ببغداد: أبو كامل، وأبو سلمة الخزاعي، والهيثم، يعني ابن جميل. وكان الهيثم أحفظهم. وكان أبو كامل أتقن للحديث منهم. وكان له عقل شديد ووقار وهيئة.
وقال ابن معين: كنت آخذ عنه هذا الشأن، وكان بغدادياً من الأبناء، رجلاً صالحاً قل ما رأيت من يشبهه.
وقال أبو خيثمة: ما كان أبو كامل عندنا بدون وكيع عند الكوفيين.
وقال أبو داود: ثقة ثقة.
وقال النسائي: ثقة مأمون.0 وقال إبراهيم الحربي: مات سنة سبع ومائتين.
قلت: هو من أقران علي بن الجعد، ولكنه مات قبله بدهر، فلهذا لم يشتهر.
وقد ذكره ابن عدي في شيوخ البخاري، فغلط ووهم.
371 - معاذ بن خالد بن شقيق بن دينار. - ن. - أبو بكر العبد المروزي، ابن عم علي بن الحسن بن شقيق.
روى عن: سفيان الثوري، وأبي طيبة عبد الله بن مسلم، وأبي حمزة السكري، والحسين بن واقد، وحماد بن سلمة، وجماعة.
وعنه: إسحاق بن راهويه، وعبدان، ووهب بن زمعة، ومحمد بن علي بن حرب، ومحمد بن عبد الله بن قهزاد، ومحمد بن مقاتل المروزيون.
وثقه ابن حبان وقال: مات بعد المائتين.
قال شيخنا أبو الحجاج: الأشبه أن يكون مات بعد المائتين.
372 - معاذ بن خالد العسقلاني.
عن: ايمن بن نابل، وزهير بن محمد التميمي.
وعنه: حرملة بن يحيى، ومحمد بن خلف العسقلاني، والحسن بن عبد العزيز الجروي، وغيرهم.
قال أبو حاتم: شيخ. تشبه أحاديثه عن زهير أحاديث إبراهيم بن أبي يحيى.
قلت: يلينه بذلك.
373 - معاذ بن هانيء القيسي، وقيل العيشي، وقيل اليشكري - خ.ع. - أبو هانيء البصري.
عن: حماد بن سلمة، همام بن يحيى، وإبراهيم بن طهمان، وحرب بن شداد، ومحمد بن مسلم الطائفي، وجماعة.
وعنه: الفلاس، وبندار، وإبراهيم بن يعقوب الجوزجاني، وعبد الله الدارمي، والكديمي، وآخرون.
توفي سنة تسع.
374 - المعافى بن عمران الحميري الظهري الحمصي.
يروي عن: عبد العزيز الماجشون، ومالك، وابن لهيعة، وجماعة.
وعنه: محمد بن مصفى، وأبو حميد أحمد بن المغيرة العوهي، وسعيد بن عمرو السكوني، وكثير بن عبيد، وأبو النقاء هشام اليزني، وأبو عتبة الحجازي، ومحمد بن عوف الطائي.
قال محمد بن عوف: ما رأيت مثله في عقله وورعه وفضله.
وروي أن المعافى هذا كان يحتطب على ظهره ويتبلغ به.
وثقه ابن حبان.
375 - معاوية بن حفص الشعبي.
الكوفي، نزيل حلب.
روى عن: إبراهيم بن أدهم، وكامل أبي العلاء، وداود الطائي، والسري بن يحيى، والحكم بن هشام، وطائفة.
وعنه: أبو جعفر النفيلي، ومحمد بن مصفى، وأبو حميد أحمد بن محمد العوهي، وآخرون.
قال أبو حاتم: صدوق.
376 - معاوية بن هشام - م.ع - أبو الحسن الأسدي، مولاهم الكوفي القصار.
عن: علي بن صالح بن حي، وحمزة الزيات، وشيبان، وسفيان، وعمار بن زريق، وهشام بن سعد، وجماعة.
وعنه: أحمد بن حنبل، وأبو بكر بن أبي شيبة، وأبو كريب، ومحمود بن غيلان، وأحمد بن سليمان الرهاوي، والحسن بن علي بن عفان، وآخرون.
قال أبو حاتم: صدوق.
وقال يعقوب بن شيبة: كان هو وإسحاق الأزرق من أعلمهم بحديث شريك.
وقال أبو داود: ثقة.
قلت: توفي سنة أربع أو خمس ومائتين.
377 - معبد بن راشد. أبو عبد الرحمن.
حدث ببغداد عن: معاوية بن عمار الدهني فقط.
وعنه: رويم المقرئ، وموسى بن داود الضبي، والحسن بن الصباح الجزار.
قال عبد الله بن أحمد: قال أبي: رأيت معبداً هذا ولم يكن به بأس. وكان يفتي برأي ابن أبي ليلى.
قال ابن معين من رواية ابن أبي خيثمة له: واسطي ضعيف الحديث.
قلت: حديثه عن معاوية أنه سأل جعفر بن محمد الصادق عن القرآن.
فقال: ليس بخالق ولا مخلوق ولكنه كلام الله.
378 - معروف الكرخي العابد.
رحمه الله.
مر سنة مائتين. وقيل: توفي سنة أربع ومائتين.
وقد أفرد أبو الفرج ابن الجوزي أخباره في جزئين. وكان عديم النظير زهداً وعبادة.
379 - معلى بن دحية بن قيس.
أبو دحية المصري المقرئ.
قرأ القرآن على نافع.
قرأ عليه: يونس بن عبد الأعلى، وأبو مسعود المديني، وعبد القوي بن كمونة.
وسمع منه: هشام بن عمار.
فعن معلى قال: خرجت بكتاب الليث بن سعد إلى نافع لأقرأ عليه، فوجدته يقرئ الناس بجميع القراءآت، فقلت له: يا أبا رويم ما هذا؟ قال: إذا جاء من يطلب حرفي أقرأته.

380 - معلى بن عبد الرحمن الواسطي - ن. - عن: الأعمش، وابن أبي ذئب، ومنصور بن أبي الأسود، وعبد الحميد بن جعفر، وشعبة، والثوري، وجماعة.
وعنه: الحسن بن علي الحلواني، وعلي بن أحمد الجداري، ومحمد بن إسحاق الصاغاني، وخلف الواسطي كردوس، وإبراهيم بن دنوقا، وجماعة.
قال أبو داود: سمعت يحيى بن معين - وسئل عن المعلى بن عبد الرحمن - فقال: أحسن أحواله عندي أنه قيل له عند موته: ألا تستغفر الله؟ فقال: ألا أرجو أن يغفر لي وقد وضعت في فضل علي بن أبي طالب سبعين حديثاً.
وذهب ابن المديني إلى أنه كان يكذب.
وقال أبو زرعة: ذاهب الحديث.
وقال الدار قطني: كذاب.
وأما ابن عدي فقال: أرجو أنه لا بأس به.
قلت: له حديث في " سنن ابن ماجة " .
أما معلى بن منصور فثقة، سيأتي ذكره بعد.
381 - معمر بن المثنى - د. - أبو عبيد التيمي البصري النحوي. صاحب التصانيف.
يقال إنه ولد في الليلة التي توفي فيها الحسن البصري.
روى عن: هشام بن عروة، وأبي عمرو بن العلاء، ورؤبة بن الحجاج، وجماعة.
وروى عنه: أبو عبيد القاسم بن سلام، وابن المديني، وعلي بن المغيرة الأثرم، وأبو عثمان المازني، وعمر بن شبة، وأبو العيناء محمد بن القاسم وآخرون.
وحدث ببغداد بأشياء من كتبه.
قال الجاحظ: لم يكن في الأرض خارجي ولا جماعي أعلم بجميع العلوم من أبي عبيدة.
وقال يعقوب بن شيبة: سمعت علي بن المديني ذكر أبا عبيدة فأحسن ذكره وصحح روايته. وقال: كان لا يحكي عن العرب إلا الشيء الصحيح.
وقال ابن معين: ليس به بأس.
وقال المبرد: كان الأصمعي وأبو عبيدة متقاربان في النحو، وكان أبو عبيدة أكمل القوم.
وقال ابن قتيبة: كان الغريب وأخبار العرب وأيامها أغلب عليه، وكان مع معرفته ربما لم يقم البيت إذا أنشده حتى يكسره.
وكان يخطئ إذا قرأ القرآن نظراً، وكان يبغض العرب. وألف في مثالبها كتباً. وكان يرى رأي الخوارج.
وقال غير ابن قتيبة: إن الرشيد أقدم أبا عبيدة وقرأ عليه بعض كتبه.
وكتبه تقارب مائتي تصنيف، منها كتاب " مجاز القرآن " ، وكتاب " غريب الحديث " وكتاب " مقتل عثمان " ، وكتاب " أخبار الحجاج " ، وغير ذلك في اللغات والأخبار والأيام.
وكان ألثغ، وسخ الثياب، بذيء اللسان.
قال أبو حاتم السجستاني: كان يكرمني بناء على أني من خوارج سجستان. ويذكر أنه كان يميل إلى الملاح، وفيه يقول أبو نواس:
صلى الإله على لوط وشيعته ... أبا عبيدة قل بالله آمينا
فأنت عندي لا شك بقيتهم ... منذ احتلمت وقد جاوزت تسعينا
توفي أبا عبيدة سنة عشر ومائتين.
وروى ابن خلكان أنه توفي سنة تسع.
ويقال: توفي سنة إحدى عشرة، وكان من أبناء المائة.
382 - المغيرة بن سقلاب.
أبو بشر قاضي حران.
عن: جعفر بن برقان، ومحمد بن إسحاق، ومعقل بن عبيد الله، وجماعة.
وعنه: الفضل بن يعقوب الرخامي، ويزيد بن محمد الرهاوي، والمعافى بن سليمان الرسعني، وآخرون.
قال أبو زرعة: ليس به بأس.
وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
وقال أبو جعفر النفيلي: لم يكن مؤتمناً على حديث رسول الله صلى الله عليه وسلم.
وقال الوليد بن عبد الملك بن مسرح: ثنا المغيرة بن سقلاب، عن ابن إسحاق، عن نافع، عن ابن عمر: قال رسول الله صلى الله عليه وسلم: " إذا كان الماء قلتين لم ينجسه شيء " . والقلة أربعة آصع " .
وبه عن رسول الله صلى الله عليه وسلم قال: " إذا كان الماء قلتين من قلال هجر لم ينجسه شيء " .
وقال أبو عروبة: توفي سنة اثنتين ومائتين.
383 - المفضل بن عبد الله الحبطي اليربوعي البصري.
عن: داود بن أبي هند، وإسماعيل بن مسلم، وعمر بن عامر.
وعنه: أبو معمر القطيعي، ومحمد بن عبد الله المخرمي الحافظ.
وكان جار عبد الله بن بكر السهمي نزيل بغداد.
قال ابن معين: ليس بشيء. وقال أبو حام: محله الصدق.
384 - منصور بن سلمة بن عبد العزيز بن صالح - خ.م.ن - أبو سلمة الخزاعي البغدادي.
عن: عبد العزيز الماجشون، وحماد بن سلمة، ومالك بن أنس، والليث بن سعد، وشريك بن عبد الله، ويعقوب القمي، وسليمان بن بلال، وطائفة.
وعنه: أحمد بن حنبل، ومحمد بن عبد الرحيم صاعقة، ومحمد بن إسحاق الصغاني، وعباس الدوري، وأبو أمية الطرسوسي، وأحمد بن أبي حيثمة، وآخرون.

وثقه ابن معين، وغيره.
وكان حجة ثبتاً عارفاً.
قال أحمد بن أبي خيثمة: قال لي أبي وقد رجعنا من عند أبي سلمة الخزاعي: كتبت اليوم عن كبش نطاح.
وقال الدار قطني: أبو سلمة أحد الحفاظ الرفعاء الذين كانوا يسألون عن الرجال ويؤخذ بقولهم فيهم. أخذ عنه أحمد، وابن معين، وغيرهم علم ذلك.
وقال ابن سعد: كان ثقة يتمنع بالحديث، ثم حدث أياماً، وخرج إلى الثغور فمات بالمصيصة سنة عشر.
وقال أبو بكر الأعين: مات سنة عشر.
وقال مطين كذلك.
وقال مرة: مات سنة تسع.
385 - منصور بن سلمة بن الزبرقان.
وقيل ابن الزبرقان بن سلمة.
أبو الفضل النمري الشاعر.
كان من أهل الجزيرة فقدم بغداد وامتدح الرشيد، وغيره. وجرت بينه وبين العتابي وحشة حتى تهاجيا وتناقضا، وسعى كل واحد منهما في هلاك الآخر.
386 - منصور بن صقير.
أبو النضر البغدادي الجندي.
روى عنه: حماد بن سلمة، ونافع بن عمر الجمحي، وثابت بن محمد العبدي، كذا عند ابن ماجة، والصواب محمد بن ثابت العبدي، وعبد الله بن عرادة، وأبي عوانة.
وعنه: سهل بن أبي الصفري، ويعقوب بن شيبة، وأبو أمية، ومحمد أحمد بن الجنيد، ومحمد بن غالب تمتام، وجماعة.
قال أبو حاتم: كان جندياً وليس بالقوي.
378 - منصور بن عكرمة.
أبو عكرمة الكلابي.
سمع: ابن عون، وطلحة بن يحيى التيمي.
وعنه: أحمد بن محمد بن يحيى القطان، ومحمد بن سنان القزاز، وهو بصري مقل.
388 - منصور بن المهاجر - ق. - أبو الحسن الواسطي، بياع القصب.
عن: سعد بن طريف الإسكاف، وشعيب بن ميمون، ومحمد المخرم، وأبي حمزة صاحب أنس.
وعنه: إسحاق بن وهب العلاف، وسهم بن إسحاق، وعلي بن إبراهيم بن عبد المجيد، ومحمد بن عبد الملك الدقيقي، وغيرهم.
روى له ابن ماجة في تفسيره.
389 - مهنى بن عبد الحميد البصري.
عن: حماد بن سلمة.
وعنه: أحمد بن حنبل، وبندار، ونصر بن علي، وإسحاق الكوسج.
وثقه علي بن مسلم الطوسي.
390 - موسى بن عبد العزيز - د.ق - أبو شعيب القنباري العدني.
والقنبار شيء تجاز به السفن.
ذكر أنه سمع من الحكم بن أبان قال: حدثني عكرمة، فذكر صلاة التسليم.
روى عنه: بشر بن الحكم، وابنه عبد الرحمن بن بشر، وإسحاق بن أبي إسرائيل المروزي، وزيد بن المبارك الصنعاني، ومحمد بن أسد الخشني.
قال عبد الله بن أحمد، عن ابن معين: لا أرى به بأساً.
وقال النسائي: ليس به بأس.
وقع حديثه عالياً في سبعة مجالس المخلص.
391 - موسى بن عبد الله الطويل.
أبو عبد الله؛ فارسي نزل واسط وزعم أنه سمع من أنس بن مالك، فحدث عنه بعجائب.
روى عنه: إٍسحاق بن شاهين، ومحمد بن مسلمة الواسطي.
وقع لنا حديثه عالياً، ولكنه ليس بشيء.
فمن حديثه: ثنا مولاي أنس، قال رسول الله صلى الله عليه وسلم: " من أفطر على تمر زيد في صلاته أربعمائة صلاة " .
392 - موسى بن الأمين محمد بن الرشيد هارون بن المهدي الهاشمي العباسي.
كان شاباً مليح الصورة، وهو الذي خلع أبوه المأمون لأجله، وجعله ولي عهده.
توفي في شعبان سنة ثمان ومائتين.
393 - موسى بن هلال العبدي البصري.
عن: هشام بن حسان، وعبد الله بن عمر العمري، وغيرهما.
وعنه: محمد بن إسماعيل الأحمسي، وأبو أمية الطرسوسي، والفضل بن سهل الأعرج، وعبيد الوراق، وأحمد بن حنبل في كتاب " الزهد " ، ومحمد بن جابر المحاربي، وأحمد بن حازم بن أبي غرزة.
وكان قلانسياً.
قال ابن أبي حاتم: سألت أبي عنه فقال: مجهول.
قلت: لم أجد أحداً ذكره بتضعيف يسقطه فينكشف من " الثقات " لابن حبان.
وهو الذي انفرد بحديث: " من زار قبري وجبت له شفاعتي " .
والحديث، وإن كان غريباً، فهو مطابق لقوله: " أسعد الناس بشفاعتي من مات يشهد أن لا إله إلا الله مخلصاً من قلبه " .
وقد روى هذا الحديث ابن عدي في ترجمة موسى بن هلال، وقال: أرجو أنه لا بأس به.
394 - مؤمل بن إسماعيل - ت.ن.ق. - أبو عبد الرحمن العدوي، مولاهم البصري. مولى آل عمر رضي الله عنه.
عن: شعبة، والثوري، وعكرمة بن عمار، ونافع بن عمر الجمحي، وطائفة.
وعنه: أحمد بن حنبل، وابن راهويه، وبندار، ومؤمل بن إهاب، ومحمود بن غيلان، ومحمد بن سهل بن سهل بن المهاجر الرقي، وغير واحد.
قال ابن معين: ثقة.
وقال أبو حاتم: صدوق، شديد في السنة، كثير الخطأ.

وقال البخاري: منكر الحديث.
وأما أبو داود فعظمه ورفع من شأنه وقال: إلا أنه يهم في الشيء.
قلت: توفي في رمضان مجاوراً بمكة سنة ست ومائتين.
حرف النون "
395 - نائل بن نجيح البغدادي - ق. - ويقال البصري.
عن: فطر بن خليفة، ومسعر بن كدام، وعمرو بن شمر.
وعنه: حفص بن عمر الربالي، وعمر بن شبة، ومحمد بن يونس الكديمي، وآخرون.
وحديثه يقع عالياً في " الغيلانيات " .
قال أبو أحمد بن عدي: أحاديثه مظلمة.
396 - نصر بن حماد - ق. - أبو الحارث البصري البجلي الوراق الحافظ.
عن: مسعر، وشعبة، ومقاتل بن سليمان، وعاصم بن محمد بن زيد، وإسرائيل، وخلق.
وعنه: قعنب بن المحرز، وروح بن الفرج البزار، ومحمد بن رافع، ويحيى بن جعفر بن الزبرقان، ومحمد بن إسحاق الصاغاني.
قال أحمد بن حنبل: كذاب.
وقال البخاري: يتكلمون فيه.
وقال أبو حاتم: متروك.
397 - النضر بن شميل بن خرشة - ع. - أبو الحسن المازني البصري النحوي اللغوي الحافظ.
نزيل مرو.
روى عن: حميد الطويل، وهشام بن عروة، وابن عون، وهشام بن حسان، وإسماعيل بن أبي خالد، وطائفة كبيرة.
وعنه: يحيى بن يحيى، وإسحاق بن راهويه، وإسحاق الكوسج، وأحمد بن سعيد الدارمي، ومحمد بن رافع، وعبد الله بن منير، ومحمود بن غيلان، وعبد الله بن عبد الرحمن الدارمي، وسعيد بن مسعود المروزي، وخلق.
وثقه غير واحد.
وقال أبو حاتم: ثقة صاحب سنة.
وقيل: إنه عاش ثمانين سنة.
قال العباس بن مصعب: بلغني أن عبد الله بن المبارك سئل عن النضر بن شميل فقال: ذاك أحد الأحدين. لم يكن أحد من أصحاب الخليل يدانيه.
قال العباس: كان إماماًً في العربية والحديث. وهو أول من أظهر السنة بمرو وجميع خراسان. وكان أروى الناس عن شعبة.
أخرج كتباً كثيرة لم يسبقه إليها أحد، وولي قضاء مرو.
وقال أحمد بن سعيد الدارمي: سمعت النضر بن شميل يقول في كتاب " الحيل " كذا وكذا مسألة كفر.
وسمعته يقول: خرج بي أبي من مرو الروذ إلى البصرة سنة ثمان وعشرين ومائة وأنا ابن خمس أو ست سنين. هرب حين كانت الفتنة.
وقال داود بن مخراق: سمعت النضر يقول: لا يجد الرجل لذة العلم حتى يجوع وينسى جوعه.
وقال: من أراد شرف الدنيا والآخرة، فليتعلم العلم.
قال أحمد: مات في أول سنة أربع ومائتين.
وقال محمد بن عبد الله بن قهزاد: مات في آخر يوم من ذي الحجة سنة ثلاث، ودفن في أول يوم من المحرم.
398 - النضر بن محمد بن موسى الجرشي اليمامي. - ن. - أبو محمد.
عن: عكرمة بن عمار، وأبي أويس، وشعبة، وصخر بن جويرية.
وعنه: عباس العنبري، وعبد الله بن محمد بن الرومي، وأحمد بن جعفر الموقري، وأحمد بن يوسف السلمي، ومؤمل بن إهاب.
وقال أحمد بن عبد الله العجلي: ثقة، روى عن عكرمة بن عمار ألف حديث. رحلت إليه فوصلت في خمسة عشر يوماً.
399 - النضر بن محمد بن محمد المروزي.
أبو هشيم. تقدم.
400 - نفيسة.
السيدة الصالحة ابنة الأمير حسن بن زيد بن السيد الحسن بن علي ابن أبي طالب الهاشمية الحسنية. صاحبة المشهد الذي بين مصر والقاهرة.
وقد ولي أبوها المدينة للمنصور. ثم قبض عليه وحبسه مدة، فلما استخلف المهدي أطلق أباها ورد عليه كل ذهب له. وحج معه، فمات رحمه الله بالحاجر.
وأما هي فتحولت من المدينة إلى مصر مع زوجها إسحاق بن جعفر الصادق، فيما قيل. ولم يبلغنا شيء من مناقبها، رحمها الله.
توفيت في شهر رمضان سنة ثمان ومائتين.
وللجهال فيها اعتقاد لا يجوز مثله، وقد بلغ بهم الشرك بالله.
ويسجدون للقبر، ويطلبون منها المغفرة.
وكان أخوها القاسم بن الحسن زاهداً عابداً سكن أولاده نيسابور. والسيد العلوي شيخ البيهقي من أولاده.
حرف الهاء "
401 - هارون بن إسماعيل - خ.م.ت.ن.ق. - أبو الحسن البصري الخزاز.
عن: علي بن المبارك، وقرة بن خالد، وهمام بن يحيى.
وعنه: إسحاق الكوسج، وعبد بن حميد، وأبو إسحاق الجوزجاني، وسليمان بن سيف، ومحمد بن عبد الملك الدقيقي، والكديمي، وجماعة.
قال أبو حاتم: شيخ تاجر محله الصدق. عنده كتاب عن علي بن المبارك.
وقال أبو داود: لا بأس به.
وقال ابن أبي عاصم: توفي سنة ست ومائتين.
402 - هارون بن عمران الأنصاري الموصلي.
عن: فطر بن خليفة، ويونس بن أبي إسحاق، وسفيان الثوري.

وكان فقيهاً مفتياً، أريد على القضاء فامتنع.
روى عنه: محمد بن عبد الله بن عمار، وعلي بن حرب.
وتوفي سنة إحدى ومائتين.
403 - هاشم بن القاسم بن مسلم بن مقسم.
أبو النضر الليثي الخراساني ثم البغدادي قيصر.
روى عن: عكرمة بن عمار، وشعبة، وابن أبي ذئب، وحريز بن عثمان، وعبد الرحمن بن ثابت بن ثوبان، وورقاء بن عمر، وأبي جعفر الرازي، وأبو عقيل الثقفي، وطائفة.
وعنه: أحمد وإسحاق، وابن معين، وابن أبي شيبة، ومحمود بن غيلان، وهارون الحمال، وعبد بن حميد، وأحمد بن الفرات، وعباس الدوري، والصاغاني، وخلق.
وأبو بكر بن أبي النضر ولده.
وإنما لقب بقيصر لأن نصر بن مالك الخزاعي كان على شرطة الرشيد، فدخل نصر الحمام وقت العصر وقال: لا تقم الصلاة حتى أخرج. فجاء أبو النضر إلى المسجد، فقال للمؤذن: ما لك لا تقيم؟ قال: أنتظر أبا القاسم.
فقال: أقم.
فأقام الصلاة وصلوا. فلما جاء نصر لام المؤذن فقال: لم يدعني أبو النضر.
فقال: ليس هذا هاشم هذا قيصر، يريد ملك الروم، فلزمه ذلك.
وقال أحمد بن حنبل: كان أبو النضر شيخنا من الآمرين بالمعروف والناهين عن المنكر.
وقال ابن المديني، وغيره: ثقة.
وقال العجلي: ثقة صاحب سنة من الأبناء. كان أهل بغداد يفخرون به.
وعن أبي النضر قال: ولدت سنة أربع وثلاثين ومائة.
وقال ابن حبان: توفي في ذي القعدة سنة خمس. وقيل سنة سبع.
قلت: إنما توفي سنة سبع بلا شك. قاله مطين، والحارث بن أبي أسامة، وغيرهما.
404 - هشام بن محمد بن السائب بن بشر.
أبو المنذر الكلبي النسابة العلامة الإخباري الحافظ.
روى عن أبيه، وعن: مجالد، وأبي مخنف لوط بن يحيى، وغير واحد.
قال أحمد بن حنبل: إنما كان صاحب سمر ونسب، ما ظننت أحداً يحدث عنه.
وقال الدارقطني، وغيره: متروك.
روى عنه: ابنه العباس، وخليفة بن خياط، ومحمد بن سعد، وأحمد بن المقدام العجلي، وابن أبي السري.
وروي عنه قال: حفظت ما لم يحفظه أحد، ونسيت ما لم ينسه أحد.
كان لي عم، فعاتبني على حفظ القرآن، فحفظته في ثلاثة أيام. دخلت بيتاً وحلفت أني لا أخرج منه حتى أحفظه، فحفظته في ثلاثة أيام.
ونظرت في المرآة مرة فقبضت لحيتي، وأردت أن آخذ ما تحت القبضة فنسيت فأخذت ما فوق القبضة.
ومع فرط ذكاء بن الكلبي لم يكن بثقة، وفيه رفض.
وله " كتاب الجمهرة " في النسب، وهو مشهور، وكتاب " حلف الفضول " ، و " حلف عبد المطلب وخزاعة " ، و " حلف تميم وكلب " ، وكتاب " بيوتات قريش " ، و " فضائل قيس عيلان " ، و " بيوتات ربيعة " ، وكتاب " الموردات " ، وكتاب " الكنى " ، وكتاب " ملوك الطوائف " ، وكتاب " ملوك كندة " ، ويقال إن تصانيفه تزيد على مائة وخمسين مصنفاً.
قلت: توفي ابن الكلبي سنة أربع ومائتين على الصحيح. وقيل بعد ذلك.
405 - هشام بن معاوية.
الكوفي الضرير. من علماء أئمة العربية.
صحب الكسائي وأخذ عنه. وصنف كتباً في النحو.
توفي سنة سبع.
406 - هرثمة بن أعين.
الأمير. ولي مملكة خراسان للرشيد. وكان من رجال الدهر ورؤوس الدولة.
توفي سنة إحدى ومائتين.
407 - الهيثم بن الربيع.
أبو المثنى العقيلي.
عن: الحمادين، وسماك بن عطية، وقرة بن خالد، وصالح المري.
وعنه: نصر بن علي الجهضمي، وحشيش بن أصرم، وأبو أمية الطرسوسي، وإبراهيم بن عبد الله السعدي النيسابوري، وجماعة.
قال أبو حاتم: شيخ ليس بالمعروف.
408 - الهيثم بن عبد الغفار الطائي.
روى عن: همام بن يحيى وسعيد بن بشر، وميسرة بن معبد.
وعنه: عبد الرحمن بن ماتع درخت، وأبو بكر محمد بن خلاد، وغيرهما.
قال أحمد بن حنبل: عرضت على ابن مهدي أحاديث الهيثم بن عبد الغفار، عن همام، وغيره فقال: هذا رجل كذاب، أو غير ثقة.
409 - الهيثم بن عدي بن عبد الرحمن بن زيد بن أسيد بن جابر.
أبو عبد الرحمن الطائي الإخباري المؤرخ الكوفي.
عن: هشام بن عروة، ومجالد بن سعيد، ومحمد بن عبد الرحمن بن أبي ليلى، وسعيد بن أبي عروبة، وطائفة.
وعنه: محمد بن سعد، وأبو الجهم العلاء بن موسى، وعلي بن عمرو الأنصاري، وأحمد بن عبيد بن ناصح، وآخرون.
وله تاريخ صغير. وهو من بابة الواقدي.
قال أبو زرعة: ليس بشيء.
وقال ابن معين، وأبو داود: كذاب.
وقال النسائي، وغيره: متروك الحديث.
قال البخاري: سكتوا عنه.

ويروى عن ابن المديني: هو عندي أصلح من الواقدي.
وقال عباس الدوري: ثنا بعض أصحابنا قال: قالت جارية الهيثم بن عدي: كان مولاي يقوم عامة الليل يصلي فإذا أصبح جلس يكذب.
توفي الهيثم سنة سبع بفم الصلح، وله ثلاث وتسعون سنة، وقل ما روى عن المسند.
حرف الواو "
410 - ورد بن عبد الله أبو محمد التميمي الطبري نزيل بغداد.
عن: محمد بن طلحة بن مصرف، ومحمد بن جابر الحنفي، وإسماعيل بن عياش، وجماعة.
وعنه: ولداه محمد ويحيى، ومحمد بن عبد الله المخرمي، وأحمد بن ملاعب.
وثقه إبراهيم بن يعقوب الجوزجاني.
قلت: مات كهلاً، ولم يخرجوا له.
411 - وساج بن عقبة بن وساج الأزدي.
أبو عقبة المقدسي.
عن: الهقل بن زياد، وعبد الحميد بن أبي العشرين، والوليد بن محمد الموقري.
وعنه: إبراهيم بن محمد الفريابي ثم المقدسي، وسليمان بن عبد الحميد البهراني.
ذكره ابن حبان في " الثقات " .
412 - الوليد بن عبد الرحمن العبدي الجارودي البصري.
عن: شعبة، والحسن بن أبي جعفر الجفري، وجماعة.وعنه: ولده المنذر بن الجارود. توفي في جمادى الآخرة سنة اثنتينين ومائتين.413 - الوليد بن القاسم بن الوليد. ثم الخبذعي - ت.م. - الكوفي.وخبذع بطن من قبائل همدان. قيده ابن ماكولا بفتح الخاء والذال، وقيده غيره بالكسر.روى عن: الأعمش، ومجالد، ويزيد بن كيسان، وأبي حيان التيمي، وفضيل بن غزوان، وإسماعيل بن أبي خالد، وجماعة.وعنه: أحمد بن حنبل، وأحمد الرمادي، وإسحاق بن بهلول، والحسين بن علي الصدائي، وعبد بن حميد، ومحمد بن أحمد بن الجنيد الدقاق، ومحمد بن أحمد بن أبي العوام، ومؤمل بن إهاب، وخلق.قال ابن الجنيد: سئل عنه أحمد بن حنبل فقال: ثقة كتبنا عنه.وكان جاراً ليعلى بن عبيد، فسألت عن يعلى فقال: نعم الرجل، هو جارنا منذ خمسين سنة، ما رأينا منه إلا خيراً.قال أحمد بن حنبل: قد كتبنا عنه أحاديث حساناً عن يزيد بن كيسان فاكتبوا عنه.وقال ابن عدي: إذا روى عن ثقة فلا بأس به.وقال ابن أبي خيثمة عن ابن معين: ضعيف.وقال مطين: مات سنة ثلاث ومائتين.414 - الوليد بن مزيد.أبو العباس العذري البيروتي.عن: الأوزاعي، وعثمان ابن أبي العاتكة، وعثمان بن عطاء الخراساني، ومقاتل بن سليمان بن بشير، وعبد الله بن شوذب، وعبد الرحمن بن يزيد بن جابر، وطائفة.وعنه: ابنه العباس، وأبو مسهر، ودحيم، وأبو عمير عيسى بن النخاس الرملي، وأحمد بن أبي الحواري، ومحمد بن وزير الدمشقي، وجماعة.قال أبو مسهر: وجدت عند الوليد بن مزيد علماً لم يكن عند غيره.وقال يوسف بن أبي السفر: سمعت الأوزاعي يقول: ما عرضت فيما حمل عني أصح من كتب الوليد بن مزيد.وقال أبو مسهر: كان ثقة. ولم يكن يحفظ، وكانت كتبه صحيحة.وقال دحيم: مات سنة سبع ومائتين.415 - وهب بن جرير بن حازم بن زيد بن عبد الله بن شجاع.أبو العباس الأزدي البصري.عن: أبيه، وهشام بن حسان، وابن عون، وقرة بن خالد، وهشام الدستوائي، وشعبة، وجماعة.وعنه: أحمد بن حنبل، وعلي بن المديني، وابن راهويه، وإسحاق الكوسج، وأبو خيثمة، وعبد الله المسندي، وعمرو الفلاس، وبندار، ومحمد بن المثنى، وعلي بن نصر الجهضمي، وأبوه، ومحمد بن رافع، ومحمد بن أحمد بن أبي العوام، وخلق.قال عثمان الدارمي، عن ابن معين: ثقة.وقال النسائي: ليس به بأس.وقال أحمد العجلي: بصري ثقة. كان عمار يتكلم فيه.قال: مات بالمنجشانية على ستة أميال من المدينة منصرفاً من الحج. فحمل ودفن بالبصرة.وقال محمد بن سعد: مات سنة ست ومائتين.
حرف الياء "

416 - يحيى بن آدم بن سليمان.أبو زكريا القرشي الكوفي الأحول الحافظ، مولى آل أبي معيط.روى عن: فطر بن خليفة، وفضيل بن مرزوق، ومسعر، ويونس بن أبي إسحاق، وعيسى بن طهمان، وسفيان الثوري، وإسرائيل، ومفضل بن مهلهل، وورقاء بن عمر، وخلق.وعنه: أحمد بن حنبل، وإسحاق بن راهويه، ويحيى بن معين، وأبو كريب، وهارون الحمال، وعبدة الصفار، ومحمد بن رافع، ومحمد بن عبد الله المخرمي، وعبد بن حميد، والحسن بن علي بن عفان العامري، وخلق.وكان فقيهاً إماماً قارئاً غزير العلم.وثقه ابن معين، والنسائي.وسئل عنه أبو داود فقال: يحيى واحد الناس.وقال يعقوب بن شيبة: ثقة، فقيه البدن. سمعت ابن المديني يقول: يرحم الله يحيى بن آدم أي علم كان عنده، وجعل يطريه.وقال أبو أسامة: ما رأيت يحيى بن آدم قط إلا ذكرت الشعبي، يعني أنه كان جامعاً للعلم.قال أبو سعيد هشام بن منصور: سمعت أحمد بن حنبل يقول: قال لي يحيى بن آدم: يجيئني الرجل ممن أبغضه أكره مجيئه، فأقرأ عليه كل شيء حتى أستريح منه ولا أراه. ويجيء الرجل أوده فأتردد حتى يرجع إلي.قلت: وعلى يحيى مدار قراءة أبي بكر بن عياش، فإنه ضبط الحروف وحررها، وراجع فيها أبا بكر، ولم يقرأ عليه.قال عبد الواحد بن أبي هاشم: ثنا علي بن أحمد العجلي، نا أبو هشام الرفاعي، نا يحيى بن آدم قال: سألت أبا بكر بن عياش، عن حروف عاصم التي في هذه الكراسة أربعين سنة، فحدثني بها كلها، وقرأها علي حرفاً حرفاً.قلت: فقرأ عليه شعيب بن أيوب الصريفيني، وغيره.وسمع منه الحروف: أبو حمدون الطيب بن إسماعيل، وخلف بن هشام البزار، وأبو هشام الرفاعي، وأحمد بن عمر الوكيعي، وآخرون.قال محمود بن غيلان: سمعت أبا أسامة يقول: كان عمر رضي الله عنه في زمانه رأس الناس، وكان بعده ابن عباس في زمانه، وكان بعده الشعبي في زمانه، وكان بعد الشعبي الثوري في زمانه، وكان بعد الثوري يحيى بن آدم.وقال ابن سعد: توفي بفم الصلح في النصف من ربيع الأول سنة ثلاث ومائتين، وصلى عليه الحسن بن سهل.417 - يحيى بن إسحاق.أبو زكريا البجلي السيلحيني والسالحيني.والسالحين قرية من عمل بغداد.روى عن: أبان بن يزيد العطار، وحماد بن سلمة ، وسعيد بن عبد العزيز التنوخي، ويحيى بن أيوب المصري، ويزيد بن حيان أخي مقاتل، ومحمد بن سليمان بن الأصبهاني، وموسى بن علي بن رباح، وخلق.رحل في العلم إلى الحجاز ومصر والشام.وعنه: أحمد بن حنبل، وأبو بكر بن أبي شيبة، وهارون الحمال، ومحمد بن عبد الله المخرمي، وأحمد بن سيار المروزي، وأحمد بن أبي غرزة، وأحمد بن أبي خيثمة، وبشر بن موسى، والحارث بن أبي أسامة، وأحمد بن ملاعب، وآخرون.قال أحمد بن حنبل: شيخ صالح ثقة، سمع من الشاميين، ومن ابن لهيعة، وهو صدوق.وقال ابن سعد: كان ثقة حافظاً لحديثه.توفي ببغداد سنة عشر ومائتين في خلافة المأمون.وقال البخاري: وغيره: توفي سنة عشر. زاد ابن حبان أنه توفي في شعبان.ومن غرائبه: نا عبد الله بن يحيى بن أبي كثير، عن أبيه، عن أبي سلمة، عن أبي هريرة قال: " نهى رسول الله صلى الله عليه وسلم عن أكل أذني القلب " .خالفه مسدد، وإسحاق بن أبي إسرائيل، وغيرهما، فرووه عن عبد الله، عن أبيه، فقال: عن رجل من الأنصار. ولفظ مسدد: حدثني رجل من الأنصار أن رسول الله صلى الله عليه وسلم نهى. رواه أبو داود في " المراسيل " .418 - يحيى بن أبي بكير بن نسر بن أبي أسيد.أبو زكريا العبدي القيسي، مولاهم الكوفي، قاضي كرمان.حدث ببغداد وغيرها عن: أبي جعفر الرازي؛ وشعبة، وزائدة، وإبراهيم بن طهمان، وإسرائيل، وجماعة.وعنه: أحمد بن سعيد الدارمي، وعباس الدوري، وعيسى بن أبي حرب، ومحمد بن سعد العوفي، والحارث بن أبي أسامة، وعلي بن سهل، وإبراهيم بن الحارث البغدادي، وحفيده عبد الله بن محمد بن يحيى، وآخرون.وثقه ابن معين، وأحمد العجلي.قال محمد بن المثنى: توفي سنة ثمان ومائتين.وقال ابن قانع: سنة تسع.اسم أبي بكير: نسر، وقيل بشر، وقيل بشير، والله أعلم.419 - يحيى بن أبي الحجاج الأهتمي المنقري البصري.أبو أيوب.عن: سعيد الجريري، وابن عون، وحاتم بن أبي صغيرة، وابن جريج، وجماعة.وعنه: إسحاق بن راهويه، وأحمد بن الأزهر، ومحمد بن يحيى الذهلي، وعيسى بن أحمد البلخي العسقلاني.قال أبو حاتم: ليس بالقوي.قلت: روى عنه من أقرانه سعيد بن عامر.420 - يحيى بن

الحجاج بن أبي الحجاج.أبو أيوب.إن لم يكن الأول، وإلا فهو مكي.روى عن: عوف، وابن جريج، وعبد الله بن مسلم بن هرمز، وسفيان الثوري.وعنه: محمد بن حسان الأزرق، وعبد الجبار بن العلاء، ويزيد بن سنان، ومحمد بن منصور الجواز، ورزق الله بن موسى، وأحمد بن الأزهر.ومن غرائبه: عن ابن جريج، عن أبي الزبير، عن جابر: " أن رسول الله صلى الله عليه وسلم نهى أن تجص القبور، وأن يبنى عليها، وأن توطأ، وأن يكتب على القبور " . رواه عنه عبد الجبار بن العلاء.قال ابن عدي: وليحيى بن أبي الحجاج غير ما ذكرت، ولا أرى بحديثه بأساً.421 - يحيى بن حسان.أبو زكريا التنيسي.عن: معاوية بن سلام الحبشي، وحماد بن سلمة، وسليمان بن قرم، والليث بن سعد، ومحمد بن مهاجر، وجماعة.وعنه: الشافعي، ودحيم، ويونس بن عبد الأعلى، والربيع بن سليمان المرادي، وعبد الله الدارمي، وبحر بن نصر الخولاني، وآخرون.وقع لنا في " مسند الدارمي " ولأولادنا الحديثان اللذان رواهما م.ت. عن الدارمي، عن يحيى، عن سليمان بن بلال، عن هشام، عن أبيه، عن عائشة: " نعم الأدام الخل " .والحديث: " لا يجوع أهل بيت عندهم تمر " . وهما من أعز الموافقات.قال دحيم: ولد يحيى بن حسان سنة أربع وأربعين ومائة.وقال ابن يونس: يحيى بن حسان البكري بصري ثقة، حسن الحديث، صنف كتباً وحدث بها.وتوفي بمصر في رجب سنة ثمان ومائتين.وقال الشافعي: نبا الثقة يحيى بن حسان.وقال أحمد بن حنبل: ثقة، رجل صالح، رأيته وما كتبت عنه.كان يحيى بن حسان موسراً محتشماً.قال الحاكم: حدثني الوليد بن بكر: ثنا أحمد بن محمد بن جابر التنيسي، عن شيوخه، أن الشافعي لما ورد تنيس نزل على يحيى. وكان طباخه لا يعيد اللون في الأسبوع إلا مرة. فأمر الشافعي الطباخ بإعادة لون استطابه. فلما أحضر تغير يحيى فقال الشافعي: أنا أمرته بهذا. فسري عنه وقال للغلام الطباخ: أنت حر لوجه الله شكراً لانبساط أبي عبد الله عندنا.422 - يحيى بن حماد.أبو بكر، في الطبقة السابقة.423 - يحيى بن حميد الطويل.عاش دهراً وروى عن: أبيه.وعنه: أبو علقمة عبد الله بن عيسى الفروي، وسعد بن عبد الله بن عبد الحكم.قال ابن عدي: أحاديثه غير مستقيمة.424 - يحيى بن خليف بن عقبة السعدي:عن: ابن عون، وشعبة، والثوري.وعنه: إبراهيم بن سعيد الجوهري، ومعمر بن سهل، وأبو أمية الطرسوسي.وله حديث منكر عن سفيان.وعنه أيضاً: محمد بن سعد في " الطبقات " .ولم أر للقدماء فيه كلاماً.425 - يحيى بن زياد الفراء.تقدم في حرف الفاء: الفراء.426 - يحيى بن زياد الأسدي.مولاهم الرقي، لقبه: فهير.روى عن: ابن جريج، وموسى بن وردان، وطلحة بن زيد الرقي.وعنه: أيوب بن محمد الوزان، وشداد بن رشيد، ومحمد بن عبد الله بن سابور الرقي.427 - يحيى بن سعيد.أبو زكريا الحمصي العطار.سمع: يونس بن زيد الأيلي، وحريز بن عثمان، وبكر بن خنيس، والسري بن يحيى، وعبد الرحمن المسعودي، وأيوب بن خوط البصري، وسوار بن مصعب، وفضيل بن مرزوق، وأبا غسان محمد بن مطرف، ومبارك بن فضالة، ويحيى بن أيوب المصري، وخلقاً بالشام والعراق، ومصر.وعنه: نعيم بن حماد، وإسحاق بن راهويه، ومحمد بن أبي السري العسقلاني ومحمد بن مصفى، وأبو جميل أحمد محمد بن المغير العوهي، وآخرون.ضعفه ابن معين.ووثقه محمد بن مصفى.وقال أبو داود: جائز الحديث.وقال ابن خزيمة: لا يحتج به.وقال ابن عدي: له مصنف في حفظ اللسان. ثنا به أحمد بن محمد بن عنبسة، عن أبي التقى هشام بن عبد الملك، عنه. وفي الكتاب أحاديث لا يتابع عليها، وهو بين الضعف.اج بن أبي الحجاج.أبو أيوب.إن لم يكن الأول، وإلا فهو مكي.روى عن: عوف، وابن جريج، وعبد الله بن مسلم بن هرمز، وسفيان الثوري.وعنه: محمد بن حسان الأزرق، وعبد الجبار بن العلاء، ويزيد بن سنان، ومحمد بن منصور الجواز، ورزق الله بن موسى، وأحمد بن الأزهر.ومن غرائبه: عن ابن جريج، عن أبي الزبير، عن جابر: " أن رسول الله صلى الله عليه وسلم نهى أن تجص القبور، وأن يبنى عليها، وأن توطأ، وأن يكتب على القبور " . رواه عنه عبد الجبار بن العلاء.قال ابن عدي: وليحيى بن أبي الحجاج غير ما ذكرت، ولا أرى بحديثه بأساً.421 - يحيى بن حسان.أبو زكريا التنيسي.عن: معاوية بن سلام الحبشي، وحماد بن سلمة، وسليمان بن قرم، والليث بن سعد، ومحمد بن مهاجر، وجماعة.وعنه: الشافعي، ودحيم، ويونس بن عبد الأعلى، والربيع بن سليمان المرادي، وعبد الله الدارمي، وبحر بن نصر الخولاني، وآخرون.وقع لنا في " مسند الدارمي " ولأولادنا الحديثان اللذان رواهما م.ت. عن الدارمي، عن يحيى، عن سليمان بن بلال، عن هشام، عن أبيه، عن عائشة: " نعم الأدام الخل " .والحديث: " لا يجوع أهل بيت عندهم تمر " . وهما من أعز الموافقات.قال دحيم: ولد يحيى بن حسان سنة أربع وأربعين ومائة.وقال ابن يونس: يحيى بن حسان البكري بصري ثقة، حسن الحديث، صنف كتباً وحدث بها.وتوفي بمصر في رجب سنة ثمان ومائتين.وقال الشافعي: نبا الثقة يحيى بن حسان.وقال أحمد بن حنبل: ثقة، رجل صالح، رأيته وما كتبت عنه.كان يحيى بن حسان موسراً محتشماً.قال الحاكم: حدثني الوليد بن بكر: ثنا أحمد بن محمد بن جابر التنيسي، عن شيوخه، أن الشافعي لما ورد تنيس نزل على يحيى. وكان طباخه لا يعيد اللون في الأسبوع إلا مرة. فأمر الشافعي الطباخ بإعادة لون استطابه. فلما أحضر تغير يحيى فقال الشافعي: أنا أمرته بهذا. فسري عنه وقال للغلام الطباخ: أنت حر لوجه الله شكراً لانبساط أبي عبد الله عندنا.422 - يحيى بن حماد.أبو بكر، في الطبقة السابقة.423 - يحيى بن حميد الطويل.عاش دهراً وروى عن: أبيه.وعنه: أبو علقمة عبد الله بن عيسى الفروي، وسعد بن عبد الله بن عبد الحكم.قال ابن عدي: أحاديثه غير مستقيمة.424 - يحيى بن خليف بن عقبة السعدي:عن: ابن عون، وشعبة، والثوري.وعنه: إبراهيم بن سعيد الجوهري، ومعمر بن سهل، وأبو أمية الطرسوسي.وله حديث منكر عن سفيان.وعنه أيضاً: محمد بن سعد في " الطبقات " .ولم أر للقدماء فيه كلاماً.425 - يحيى بن زياد الفراء.تقدم في حرف الفاء: الفراء.426 - يحيى بن زياد الأسدي.مولاهم الرقي، لقبه: فهير.روى عن: ابن جريج، وموسى بن وردان، وطلحة بن زيد الرقي.وعنه: أيوب بن محمد الوزان، وشداد بن رشيد، ومحمد بن عبد الله بن سابور الرقي.427 - يحيى بن سعيد.أبو زكريا الحمصي العطار.سمع: يونس بن زيد الأيلي، وحريز بن عثمان، وبكر بن خنيس، والسري بن يحيى، وعبد الرحمن المسعودي، وأيوب بن خوط البصري، وسوار بن مصعب، وفضيل بن مرزوق، وأبا غسان محمد بن مطرف، ومبارك بن فضالة، ويحيى بن أيوب المصري، وخلقاً بالشام والعراق، ومصر.وعنه: نعيم بن حماد، وإسحاق بن راهويه، ومحمد بن أبي السري العسقلاني ومحمد بن مصفى، وأبو جميل أحمد محمد بن المغير العوهي، وآخرون.ضعفه ابن معين.ووثقه محمد بن مصفى.وقال أبو داود: جائز الحديث.وقال ابن خزيمة: لا يحتج به.وقال ابن عدي: له مصنف في حفظ اللسان. ثنا به أحمد بن محمد بن عنبسة، عن أبي التقى هشام بن عبد الملك، عنه. وفي الكتاب أحاديث لا يتابع عليها، وهو بين الضعف.

428 - يحيى بن السكن البصري.نزيل الرقة.عن: شعبة، وعمران القطان.وعنه: هلال بن العلاء، ويحيى بن أبي طالب، ومحمد بن حسان الأزرق.قال أبو حاتم: ليس بالقوي.وقال غيره: توفي سنة اثنتين ومائتين؛ وقيل سنة مائتين.429 - يحيى بن سلام البصري.عن: فطر بن خليفة، وشعبة، والمسعودي، وابن أبي عروبة، والثوري، ومالك.وقال ابن عدي: يكتب حديثه مع ضعفه.وقال أبو عمرو الداني: يحيى بن سلام بن أبي ثعلبة أبو زكريا البصري.روى الحروف عن أصحاب الحسن وغيره، وله اختيار في القراءة من طريق الآثار.سكن إفريقيا دهراً، وسمعوا منه كتابه في " تفسير القرآن " ، وليس لأحد من المتقدمين مثله، وكتابه " الجامع " . وكان ثقة ثبتاً عالماً بالكتاب والسنة. وله معرفة باللغة العربية.ولد سنة أربع وعشرين ومائة.قال ابن يونس: توفي بمصر بعد رجوعه من الحج في صفر سنة مائتين.قلت: وروى عنه: ابنه محمد بن يحيى، وأحمد بن موسى.وسمع منه: عبد الله بن وهب مع تقدمه.وروى أيضاً عنه: بحر بن نصر الخولاني، ومحمد بن عبد الله بن عبد الحكم.قال أبو حاتم: صدوق.
430 - يحيى بن الضريس بن يسار.القاضي أبو زكريا البجلي مولاهم الرازي، قاضي الري.رأى محمد بن عبد الرحمن بن أبي ليلى.وروى عن: عكرمة بن عمار، وابن جريج، وزكريا بن إسحاق، ومحمد بن إسحاق بن يسار، وفضيل بن مرزوق، وإبراهيم بن طهمان، وعمرو بن أبي قيس الرازي، وسفيان، وزائدة، وطائفة.وعنه: إبراهيم بن موسى الفراء، ومحمد بن عمرو زنيج، ومحمد بن حميد، وعبد الله بن الجهم، وموسى بن نصر الرازيون، ويحيى بن معين، ويحيى بن أكثم، وإسحاق بن راهويه، وإسحاق بن الفيض الأصبهاني.وروى عنه من القدماء: جرير بن عبد الحميد.وكان من حفاظ: الري، كان جرير معجباً به.وقال النسائي: ليس به بأس.وقال إبراهيم بن موسى: منه تعلمنا الحديث.قال البخاري، عن يونس بن موسى: مات في ربيع الأول سنة ثلاث ومائتين.
431 - يحيى بن عباد.أبو عباد الضبعي، بصري صدوق، ربما أغرب.حدث ببغداد عن: شعبة، وفليح بن سليمان، والمسعودي، ويعقوب القمي.وعنه: أحمد بن حنبل، وأبو ثور الكلبي، والحسن بن محمد الزعفراني، ومحمد بن سعد، وآخرون.قال أبو حاتم: ليس به بأس. " وذكر البخاري، عن إسماعيل، ولم ينسبه، أنه توفي سنة ثمان وتسعين ومائة، فلم يشر إليها " .
432 - يحيى بن عنبسة البصري.عن: حميد الطويل، وأبي حنيفة، وجماعة.وعنه: أحمد بن نصر الفراء، ويوسف بن سعيد بن مسلم، وعلي بن يزيد الفرائضي، ونصر بن هذيل البالسي.يأتي عن الثقات بالطامات. فله عن حميد، عن أنس، عن النبي صلى الله عليه وسلم " خدر الوجه من السكر يهدر الحسنات " .وله قال: " حسن الوجه " مال " وحسن الشعر " مال " وحسن اللسان مال " - يعني في النوم - كلا الحديثان مكذوبان.
433 - يحيى بن طلحة أبو طلحة المرادي البصري.سمع من: جده لأمه سعيد بن جمهان. وعمر دهراً.روى عنه: يحيى بن أبي الخصيب، وأحمد بن الأزهر النيسابوري، وعبد الملك بن محمد الرقاشي، وغيرهم.قال ابن أبي حاتم: ثنا عنه يزيد بن سنان البصري بمصر.قرأت على عبد الحافظ بن بدران: أخبركم ابن قدامة، أنا محمد بن الحسين الحاجب، أنا طراد، أنا ابن حسنون، نا محمد بن عمرو، ثنا عبد الملك بن محمد، ثنا يحيى بن طلحة أبو طلحة إملاء سنة ست ومائتين: سمعت سعيد بن جمهان، عن سفينة قال: قال النبي صلى الله عليه وسلم: " احملوا عليه فإنه سفينة " . هذا حديث حسن عال.
434 - يحيى بن عيسى التميمي النهشلي الكوفي الفاخوري الخزاز.نزيل الرملة.روى عن الأعمش، وعبد الأعلى بن أبي المساور، وجماعة.وعنه: علي بن محمد الطنافسي، ومحمد بن عثمان بن كرامة، ومحمد بن مصفى، وخلق سواهم.كان يتردد إلى العراق.وكان الإمام أحمد حسن الثناء عليه.وقال النسائي: ليس بالقوي.قال أحمد بن سنان القطان: قال لنا أبو معاوية الضرير: اكتبوا عنه، فطال ما رأيته عند الأعمش ومسعر. ومن غرائبه ما رواه محمد بن مصفى، عنه قال: ثنا الأعمش قال: اختلف أهل البصرة في القصص، فأتوا أنس بن مالك فسألوه: أكان النبي صلى الله عليه وسلم يقص؟ قال: لا. إنما بعث النبي صلى الله عليه وسلم بالسيف والقتال.ولكن سمعته يقول: " لأن أقعد مع قوم يذكرون الله بعد صلاة العصر حتى تغيب الشمس أحب إلي من الدنيا وما فيها " .

435 - يحيى بن غيلان البغدادي.قيل: توفي سنة عشر. قاله محمد بن سعد، وغيره.سيأتي في الطبقة المقبلة.
436 - يحيى بن فضيل القنوي الكوفي.يروي نسخة عن الحسن بن صالح بن حي.وعنه: محمد بن إسماعيل الأحمسي، والحسن بن علي بن عفان، وغيرهما.
437 - يحيى بن فضيل العنزي البصري.عن: أبي عمرو بن العلاء.حكى عنه: أبو عبيدة معمر بن المثنى.أما يحيى بن فضيل فرجل يأتي بعد الستين ومائتين.
438 - يحيى بن كثير بن درهم.أبو غسان البصري. مولى بني العنبر.عن: قرة بن خالد، وشعبة، وعمر بن العلاء المازني، وسليم بن أخضر، وسلم بن جعفر، وعلي بن المبارك.وعنه: بندار، والفلاس، ومحمد بن أبي عتاب الأعين، ومحمد بن يحيى الأزدي، ومحمد بن أحمد بن أبي العوام، ومحمد بن يونس الكديمي، وطائفة.وكان ثقة صاحب حديث.توفي سنة خمس أو ست ومائتين.قال أبو حاتم: صالح الحديث.وقال النسائي: ليس به بأس.قلت: مر قبل المائتين يحيى بن كثير صاحب البصري أبو النضر 439 - يحيى بن المبارك بن المغيرة.أبو محمد العدوي البصري المقرئ النحوي المعروف باليزيدي لاتصاله بيزيد بن منصور. خال المهدي يؤدب ولده.قرأ القرآن وجوده على أبي عمرو بن العلاء، وحدث عنه.وعن: ابن جريج وغيرهما.قرأ عليه: أبو عمر الدوري، وأبو شعيب السوسي، وجماعة.وحدث عنه: أبو عبيد، وإسحاق الموصلي، وابنه محمد بن يحيى، وآخرون.وقد اتصل بالرشيد وأدب المأمون. وكان ثقة، فصيحاً، مفوهاً، حجة، عالماً باللغات والشعر والآداب. أخذ العربية عن أبي عمرو، والخليل بن أحمد، وصنف كتاب " النوادر " ، وكتاب " المقصور والممدود " ، وكتاب " الشكل " ، وكتاب " نوادر اللغة " ، ومختصراً في النحو.وكان يجلس زمن الرشيد مع الكسائي في مسجد واحد يقريان الناس، فكان الكسائي يؤدب الأمين، وكان اليزيد يؤدب المأمون.وروي عن أبي حمدون الطيب بن إسماعيل قال: شهدت ابن أبي العتاهية وكتب عن اليزيدي نحو عشرة آلاف ورقة، عن أبي عمرو بن العلاء خاصة.قال أبو عمرو الداني: روى القراءة عن اليزيدي من آله: محمد، وعبد الله، وإبراهيم، وإسماعيل، وإسحاق أولاده؛ وابن ابنه أحمد بن محمد، وأبو عمر الدوري، وأبو حمدون، وعامر بن عمر الموصلي أوقية، وأبو شعيب السوسي، وسليمان بن خلاد، ومحمد بن سعدان، وأحمد بن جبير، ومحمد بن شجاع، وأبو أيوب الخياط، وجعفر بن غلام سجادة، ومحمد بن عمر الرومي.وقد خالف أبا عمرو في اختباره في أحرف.ثم قال أبو عمرو: أنا خلف بن إبراهيم، نا محمد بن عبد الله، نا محمد بن يعقوب: أخبرني عبيد الله بن محمد بن اليزيدي، عن أبيه، عن يحيى بن المبارك. قال: كان أبي صديقاً لأبي عمرو بن العلاء فخرج إلى مكة، فذهب أبو عمرو يشيعه وأنا معه، فأوصى بي إلى أبي عمرو.قال: فلم يرني أبو عمرو حتى قدم أبي فأتى أبو عمرو يستقبله.فقال: يا أبا عمرو كيف رضاك عن يحيى؟قال: ما رأيته منذ فارقتك إلى هذا الوقت.فحلف أبي أن لا أدخل البيت حتى أقرأ القرآن على أبي عمرو قائماً على رجلي. فقرأت عليه القرآن كله قائماً.أحسبه أنه قال: وكانت اليمين بالطلاق.عاش اليزيدي أربعاً وسبعين سنة، وتوفي ببغداد سنة اثنتين ومائتين، وقيل توفي بمرو مع المأمون.
440 - يحيى بن محمد بن عباد المدني الشجري.يروي عن: محمد بن إسحاق، وموسى بن عقبة، وهشام بن سعد، وغيرهم.وعنه: ابنه إبراهيم، ومحمد بن المنذر بن سعيد.ضعفه أبو حاتم.
441 - يحيى بن معاذ.متولي الجزيرة. من كبار قواد المأمون.توفي سنة ست ومائتين.
442 - يحيى بن يمان.أحد الثقات المشاهير.توفي سنة ثلاث ومائتين. كذا ورخه بعضهم فغلط.بل توفي قبل التسعين ومائة كما مر. وإنما الذي توفي سنة ثلاث ومائتين: داود بن يحيى. والله أعلم.443 - يزيد بن بيان.أبو خالد العقيلي البصري المعلم المؤذن الضرير.عن: أبي الرحال، عن أنس.وعنه: بندار، والفسوي، والفلاس، وأثنى عليه.

444 - يزيد بن أبي حكيم الكناني العدني.عن: سفيان الثوري، والحكم بن أبان، وزمعة بن صالح، ومالك بن أنس.وعنه: إسحاق بن راهويه، وعبد بن حميد، وأحمد بن منصور الرمادي، والكديمي، وآخرون.قال أبو داود: لا بأس به.قلت: ينبغي أن يؤخر، فإن أبا حاتم عزم على الرحلة إليه.445 - يزيد بن هارون بن زاذني.الإمام أبو خالد السلمي، مولاهم الواسطي.ولد سنة ثمان عشرة ومائة.سمع من: عاصم الأحول، ويحيى بن سعيد الأنصاري، وسليمان التيمي، وسعيد الجريري، وابن عون، وحميد الطويل، وداود بن أبي هند، وبهز بن حكيم، ومحمد بن عمرو بن علقمة، وحريز بن عثمان، وشعبة وشريك، وخلق كثير.وعنه: أحمد، وابن المديني، وأبو خيثمة، وأبو بكر بن أبي شيبة، وعبد بن حميد، وأحمد بن الفرات، وأحمد بن سنان القطان، وأحمد بن سليمان الرهاوي، وأبو قلابة الرقاشي، وابن نمير، ويعقوب الدورقي، والحسن بن مكرم، والحارث بن أبي أسامة، ومحمد بن مسلمة الواسطي، وعبد الله بن روح المدائني، ومحمد بن عبد الرحيم البزاز، وخلق وآخرهم وفاة إدريس بن جعفر العطار.قيل إنه بخاري الأصل.قال علي بن المديني: ما رأيت أحفظ من يزيد بن هارون.وقال يحيى بن يحيى: يزيد بن هارون أحفظ من وكيع.وقال أحمد بن حنبل: كان يزيد حافظاً متقناً.وقال زياد بن أيوب: ما رأيت ليزيد كتاباً قط، ولا حدثنا إلا حفظاً.وقال السراج: سمعت علي بن شعيب يقول: سمعت يزيد بن هارون يقول: أحفظ أربعة وعشرين ألف حديث بالإسناد ولا فخر، وأحفظ للشاميين عشرين ألف حديث، لا أسأل عنها.وقال الفضل بن زياد: سمعت أبا عبد الله وقيل له: يزيد بن هارون له فقه؟ قال: نعم، وما كان أذكاه وأفهمه وأفطنه.وقال أحمد بن سنان: ما رأينا عالماً قط أحسن صلاة من يزيد بن هارون.لم يكن يفتر من صلاة الليل والنهار.وقال أبو حاتم: يزيد ثقة إمام لا يسأل عن مثله.وروى عمرو بن عون، عن هشيم قال: ما بالمصرين مثل يزيد بن هارون.وقال مؤمل بن إهاب: سمعت يزيد بن هارون يقول: ما دلست حديثاً قط، إلا حديثاً واحداً عن عوف، فما بورك فيه.وعن عاصم بن علي قال: كنت أنا ويزيد بن هارون عند قيس بن الربيع، فأما يزيد فكان إذا صلى العتمة لا يزال قائماً حتى يصلي الغداة بذلك الوضوء نيفاً وأربعين سنة.وقال محمد بن إسماعيل الصائغ بمكة: قال رجل ليزيد بن هارون: كم جزؤك؟قال: وأنام من الليل شيئاً؟ إذاً لا أنام الله عيني.وقال يحيى بن أبي طالب: سمعت من يزيد بن هارون ببغداد، وكان يقال إن في مجلسه سبعين ألفاً.وقال أحمد بن عبد الله العجلي: يزيد بن هارون ثقة، ثبت، متعبد، حسن الصلاة جداً. يصلي الضحى ست عشرة ركعة بها من الجودة غير قليل. وكان قد عمي.وقال أبو بكر بن أبي شيبة: ما رأيت أتقن حفظاً من يزيد بن هارون.وقال أحمد بن سنان: هو وهشيم معروفان بطول صلاة الليل والنهار.وقال يعقوب بن شيبة: كان يزيد يعد من الآمرين بالمعروف والناهين عن المنكر.أخبرنا جماعة إجازة: أن الكندي أخبرهم، أنا القزاز، أنا الخطيب، أنا أبو بكر الحيري، نا الأصم، ثنا يحيى بن أبي طالب، أخبرني الحسن بن شاذان الواسطي الحافظ: حدثني ابن عرعرة: حدثني يحيى بن أكثم. قال:قال لنا المأمون: لولا مكان يزيد بن هارون لأظهرت القرآن مخلوق.فقيل: ومن يزيد حتى يتقى؟ فقال: ويحك، إني لأرتضيه لا أن له سلطنة. ولكن أخاف إن أظهرته فيرد علي، فتختلف الناس وتكون فتنة.وقال أبو نافع سبط يزيد بن هارون: كنت عند أحمد بن حنبل وعنده رجلان، فقال أحدهما: رأيت يزيد بن هارون في المنام.فقلت له: ما فعل الله بك؟قال: غفر لي وشفعني وعاتبني وقال: أتحدث عن حريز بن عثمان؟قلت: يا رب ما علمت إلا خيراً.قال: إنه كان يبغض علياً.وقال الآخر: رأيته في المنام، فقلت له: وهل أتاك منكر ونكير؟قال: أي والله، وسألاني من ربك؟ وما دينك؟ ومن نبيك؟فقلت: ألمثلي يقال هذا؟ وأنا كنت أعلم الناس بهذا في دار الدنيا؟فقالا لي: صدقت.قال يعقوب بن شيبة: توفي بواسط في ربيع الآخر سنة ست ومائتين.قلت: وقع جملة أحاديث بعلو في " الغيلانات " من حديث يزيد بن هارون منها: " الأعمال بالنيات " . والله أعلم.وقد روى عباس بن عبد العظيم، وأحمد بن سنان، عن شاذ بن يحيى، أنه سمع يزيد بن هارون يقول: من قال القرآن مخلوق فهو زنديق كافر بالله تعالى.446 - يعقوب بن إبراهيم بن سعد بن إبراهيم بن عبد

الرحمن بن عوف.أبو يوسف القرشي الزهري العوفي المدني نزيل بغداد.حدث عن: أبيه، ومحمد بن أخي الزهري، وعاصم بن محمد العمري، والليث بن سعد، وشعبة بن الحجاج.وعنه: أحمد، وإسحاق، ومحمد بن يحيى الذهلي، وعبد بن حميد، وعلي بن المديني، ويحيى بن معين، وأبو خيثمة، وعباس الدوري، ومحمد بن إسحاق الصغاني، ويعقوب بن شيبة، وخلق سواهم.قال ابن سعد: ثقة جليل القدر مقدم على أخيه سعد في الفضل والورع والإتقان.وقال ابن معين: ثقة.وقال ابن سعد: توفي بفم الصلح في صحبة الحسن بن سهل في شوال سنة ثمان ومائتين. بن عوف.أبو يوسف القرشي الزهري العوفي المدني نزيل بغداد.حدث عن: أبيه، ومحمد بن أخي الزهري، وعاصم بن محمد العمري، والليث بن سعد، وشعبة بن الحجاج.وعنه: أحمد، وإسحاق، ومحمد بن يحيى الذهلي، وعبد بن حميد، وعلي بن المديني، ويحيى بن معين، وأبو خيثمة، وعباس الدوري، ومحمد بن إسحاق الصغاني، ويعقوب بن شيبة، وخلق سواهم.قال ابن سعد: ثقة جليل القدر مقدم على أخيه سعد في الفضل والورع والإتقان.وقال ابن معين: ثقة.وقال ابن سعد: توفي بفم الصلح في صحبة الحسن بن سهل في شوال سنة ثمان ومائتين.
447 - يعقوب بن إسحاق بن زيد بن عبد الله بن أبي إسحاق.الإمام أبو محمد الحضرمي مولاهم البصري. قارئ أهل البصرة بعد أبي عمرو بن العلاء، وأحد الأئمة القراءة العشرة.أخذ القرآن عن: أبي المنذر سلام الطويل، وأبي الأشهب العطاردي، ومهدي بن ميمون، وشهاب.وسمع حروفاً من حمزة.وتصدر للإقراء فقرأ عليه خلق، منهم: روح بن عبد المؤمن، ومحمد بن المتوكل رويس، والوليد بن حسان التوزي، وأحمد بن عبد الخالق المكفوف، وكعب بن إبراهيم، وحميد بن وزير، والمنهال بن شاذان العمري، وأبو حاتم السجستاني، وأبو عمر الدوري، وخلق سواهم.وسمع الكثير من: شعبة، وهارون بن موسى النحوي، وسليم بن حيان، والأسود بن شيبان، وهمام، وزائدة، وأبي عقيل الدورقي.روى عنه: أبو حفص الفلاس، وأبو قلابة الرقاشي، وإسحاق بن إبراهيم بن شاذان، ومحمد بن يونس الكديمي، وخلق سواهم.وكان أصغر من أخيه أحمد بن إسحاق.قال أبو حاتم السجستاني: هو أعلم من رأينا بالحروف والاختلاف في القرآن وبعلله ومذاهبه ومذاهب النحو.وقال أحمد بن حنبل: صدوق.وقال محمد بن أحمد العجلي يمدح يعقوب الحضرمي:
أبوه من القرء كان وجده ... ويعقوب في القراء كالكوكب الدري
تفرده محض الصواب ووجهه ... فمن مثله في وقته وإلى الحشر؟
وقال علي بن جعفر السعيدي: كان يعقوب أقرأ أهل زمانه. وكان لا يلحن في الكلام. وكان أبو حاتم السجستاني من بعض غلمانه.وعن أبي عثمان المزني قال: رأيت النبي صلى الله عليه وسلم فقرأت عليه سورة طه، فقرأت " مكاناً سوى " . فقال: اقرأ " سوى " ، اقرأ قراءة يعقوب.وقال أبو القاسم الهذلي: ومنهم يعقوب بن إسحاق الحضرمي لم ير في زمنه مثله. وكان عالماً بالعربية ووجوهها، والقرآن واختلافه، فاضلاً تقياً نقياً ورعاً زاهداً. بلغ من زهده أن سرق رداؤه عن كتفه وهو في الصلاة ولم يشعر، ورد إليه فلم يشعر لشغله بعبادة ربه.وبلغ من جاهه بالبصرة أنه كان يحبس ويطلق.وقال أبو طاهر بن سوار: توفي في ذي الحجة سنة خمس ومائتين.قال: وكان حاذقاً بالقراءة قيماً بها، متحرياً، نحوياً فاضلاً.وقال روح بن عبد المؤمن، وغيره: قرأ يعقوب على سلام الطويل، وقرأ سلام على أبي عمرو بن العلاء.وقال محمد بن المتوكل: قرأت على يعقوب، وقرأ على سلام، وقرأ سلام على عاصم بن أبي النجود، عن أبي عبد الرحمن، عن علي رضي الله عنه.وروي عن يعقوب أنه قرأ على سلام، وأنه قرأ على عاصم الجحدري. فهذه ثلاثة أقوال مختلفة. والله اعلم.

448 - يعلى بن عبيد الطنافسي الكوفي.أبو يوسف الحافظ. أحد الأخوة.روى عن: الأعمش، وإسماعيل بن أبي خالد، ويحيى بن سعيد الأنصاري، وزكريا بن أبي زائدة، وعبد الملك بن أبي سليمان، ومحمد بن إسحاق، وأبي حيان التميمي، وطائفة.وعنه: إسحاق بن راهويه، ومحمود بن غيلان، ومحمد بن عبد الله بن نمير، وهارون الحمال، وعلي بن حرب، وعبد بن حميد، وأحمد بن الفرات، ومحمد بن يحيى الذهلي، وخلق.قال أحمد بن حنبل: كان صحيح الحديث صالحاً في نفسه.وقال إسحاق الكوسج، عن ابن معين: ثقة.وقال سعيد بن أيوب البخاري: كان يعلى بن عبيد يحفظ عامة حديثه، أو جميع ما عنده. وما رأيت أحفظ من وكيع.وقال أبو حاتم: هو أثبت أولاد أبيه في الحديث.وقال أحمد بن عبد الله بن يونس: ما رأيت أفضل من يعلى بن عبيد، وما رأيت أحداً يريد بعلمه الله عز وجل إلا يعلى بن عبيد.وقال أحمد بن الفرات: ما رأيت يعلى ضاحكاً قط.قال محمد بن سعد: توفي بالكوفة يوم الأحد لخمس خلون من شوال سنة تسع ومائتين.
449 - يعمر بن بشر.أبو عمرو المروزي الفقيه.من كبار أصحاب ابن المبارك.سمع: أبا حمزة السكري، والحسين بن واقد.وعنه: أحمد بن حنبل، وابن أبي شيبة، وعلي بن المديني، والفضل بن سهل، ومحمد بن أحمد بن الجنيد، وآخرون.وثقه الدارقطني.
450 - يوسف بن عمرو.أبو يزيد الفارسي ثم المصري.إمام مفت.روى عن: ابن لهيعة، وعبد الرحمن بن أبي الزناد، وابن وهب، والليث. وعنه: الحارث بن مسكين، ومحمد بن عبد الله بن عبد الحكم، وجماعة. توفي سنة أربع ومائتين.وقيل سنة خمس.
451 - يوسف بن يعقوب السدوسي.مولاهم المعروف بالضبعي نزل فيهم بالبصرة. ويقال له السلعي لسلعة في قفاه.وقيل فيه السلعي لأنه كان يبيع السلع.روى عن: سليمان التيمي، وبهز بن حكيم، وحسين المعلم، وجماعة.وعنه: محمد بن بشار بندار، وأحمد بن عصام الأصبهاني، ومحمد بن يونس الكديمي، ويعقوب بن شيبة، وآخرون.وثقه أحمد بن حنبل.وتوفي سنة اثنتين.
452 - يونس بن عبيد الله العميري الليثي البصري.أبو عبد الرحمن.عن: مبارك بن فضالة، ومالك بن أنس، وعدي بن الفضيل.وعنه: عمر بن شبة، والفلاس، والكديمي.وكان صدوقاً.
453 - يونس بن محمد بن مسلم.أبو محمد البغدادي المؤدب الحافظ.سمع: شيبان النحوي، والحمادين، وفليح بن سليمان، والليث بن سعد، وعبد الله بن عمر العمري، والقاسم بن الفضل الحداني، وحرب بن ميمون، وطبقتهم.وكان من الحفاظ المجودين.روى عنه: أحمد بن حنبل، وعلي بن المديني، وأبو خيثمة، والرمادي، وعباس الدوري، وحبيش بن مبشر، وأحمد بن الخليل البرجلاني، ومحمد بن عبيد الله المنادي، والحارث بن أبي أسامة، وخلق كثير.وثقه ابن معين.ومات في صفر سنة ثمان ومائتين.454 - يونس بن يحيى بن نباتة.أبو نابتة المدني النحوي.عن: ابن أبي ذئب، وسلمة بن وردان، وداود بن قيس.وعنه: عبد الله بن الحكم القطواني، والزبير بن بكار، وأبو بكر بن شيبة الحراني، وجماعة.قال أبو زرعة: صدوق.
الكنى

- أبو صفوان الأموي.عبد الله بن سعيد بن عبد الملك بن مروان.مكي، ثقة.قتل أبوه عند زوال دولتهم، ففرت بعبد الله أمه إلى مكة، ونشأ بها.وسمع من: ابن جريج، وثور بن يزيد، ويونس الأيلي، وجماعة.وكان ثقة.روى عنه: الشافعي، وأحمد، وابن معين، وعلي بن المديني، وأبو خيثمة.وحديثه في الكتب الستة سوى ابن ماجة.وقد كنت ذكرته في طبقة ابن المبارك، ثم إنني ظفرت بما رواه البخاري في تاريخه بالإجازة عن أحمد بن أبي بكر الأزجي، أنا سعد الله بن نصر، أنا أبو منصور الخياط، أنا أحمد بن سرور المقرئ، ثنا المعافى بن زكريا، ثنا محمد بن مخلد: حدثني أحمد بن محمد بن عبد الرحيم صاحبنا: سمعنا أبا سعد بن زكريا بن يحيى الطائي قال: كان بمكة شيخ من ولد سعيد بن عبد الملك بن مروان، وكان يكنى أبا صفوان. وكان شيخاً جميلاً حسن الخضاب، فحدثني سنة أربع، أو في سنة خمس ومائتين. قال: لقد رأيتني ولي أربع بنات، وما أملك قليلاً ولا كثيراً، فحضر الموسم وما علي إلا أخلاق لي. فطرقتني جماعة من القرشيين فقالوا: يا أبا صفوان، إن أمير المؤمنين الرشيد كان اليوم ببطن مر، وهو يصبحنا فهل لك أن تمضي فتلقاه بفخ أو على العقبة فتسأله. فمضيت معهم.فتلقيناه حين صلى الفجر، فكلمناه وقلنا له: يا أمير المؤمنين ناس من قومك جعنا وعرينا، فإن رأيت، أن تنظر لنا.فترك القوم ورماني ببصره.وقال: أنت ممن؟قلت: من بني عبد مناف.قال: من أيهم؟قلت: نشدتك الله والرحم ألا تكشفني عن أكثر من هذا.قال: ويلك، من أي بني عبد مناف؟فلما رأيت غضبه قلت: يا أمير المؤمنين رجلاً من بني أمية.قال: من أي بني أمية؟قلت: من ولد مروان.قال: من أي ولد مروان؟قلت: من ولد عبد الملك.فرأيت والله الغضب يتردد في وجهه، قال: ومن أي ولد عبد الملك؟قلت: من ولد سعيد.قال: سعيد الشر؟قلت: نعم.قال: أنخ.فأنيخت الجمازة، ثم قال: علي بحماد، وهو عامله على مكة. فأقبل بحماد فقال: ويهاً يا حماد. أوليك أمر قوم ويكون في ناحيتك مثل هذا ولا تطلعني عليه.فرأيت حماداً ينظر إلي نظر الجمل الصؤول يكاد يأكلني.ثم قال: أثر يا غلام. فأثار الجمازة ومروا يطردونه، ورجعت وأنا أخزى خلق الله، وأخوفه من حماد، وانقمعت في داري.فلما كان جوف الليل أتاني أتٍ وقال: أجب أميرالمؤمنين.فودعت والله وداع الميت، وخرجت وبناتي ينتفن شعورهن ويلطمن. فأدخلت عليه، فسلمت، فرد علي وقال: حياك الله يا أبا صفوان. يا غلام، إحمل مع أبي صفوان خمسة آلاف دينار. فأخذتها وجئت إلى بناتي فصببتها بين أيديهن. فوالله ما تم سرورنا حتى طرق الباب أن أجب أمير المؤمنين.قلت: والله بدا له في. فدخلت عليه، فمد يده إلى كتاب كأنه إصبع وقال: إلق حماداً بهذا الكتاب. فأخذته وصرت إلى بناتي فسكنت منهن، ثم أتيت حماداً وهو جالس عند المقام ينظر إلى الفجر، ويتوقع خروج أمير المؤمنين، وكان يغلس بالفجر، فلما نظر إلي كان يأكلني ببصره. فقلت: أصلح الله الأمير ليفرغ روعك، فقد جاءك الله بالأمر على ما تحب. فأخذ الكتاب مني، ومال إلى بعض المصابيح.فقرأه، ثم قال: يا أبا صفوان تدري ما فيه؟قلت: لا والله.قال: اقرأه.فإذا فيه مكتوب: بسم الله الرحمن الرحيم، يا حماد لا تنظر إلى أبي صفوان إلا بالعين التي تنظر بها إلى الأولياء، وأجر عليه في كل شهر ثلاثة آلاف درهم.قال: فما زلت والله آخذها حياة الرشيد.قلت: أحمد بن محمد شيخ ابن مخلد ليس مشهور.
456 - أبو عبيدة العصفري.شيخ بصري، اسمه إسماعيل بن سنان.روى عن عكرمة بن عمار، وغيره.وعنه: أبو حفص الفلاس، وأبو قلابة الرقاشي.قال أبو حاتم الرازي: ما بحديثه بأس.457 - وأبو عبيدة اللغوي.معمر. مر.
458 - أبو عمرو الشيباني النحوي.إسحاق بن مرار.تقدم.
459 - أبو عيسى بن هارون الرشيد بن محمد المهدي بن المنصور العباسي الأمير.واسمه محمد، وأمه أم ولد.ولي إمرة الكوفة سنة أربعٍ ومائتين، وحج بالناس سنة سبعٍ، وكان موصوفاً بحسن الصورة، وكمال الظرف، وله أدب وشعر جيد.قال الصولي: حدثني عبد الله بن المعتز قال: كان أبو عيسى ابن الرشيد أديباً ظريفاً، إذا عمل بيتين أو ثلاثة جودها.فمن شعره:
لساني كتوم لأسراركم ... ودمعي نموم بسري مذيع
فلولا دموعي كتمت الهوى ... ولولا الهوى لم تكن لي دموع

وقال شيخ بن حاتم العكلي: ثنا إبراهيم بن محمد قال: انتهى جمال ولد الخلافة إلى أولاد الرشيد. كان فيهم الأمين، وأبو عيسى. لم ير الناس أجمل منه قط. كان إذا أراد الركوب جلس له الناس حتى يروه أكثر مما يجلسون للخلفاء.وقال الغلابي: ثنا يعقوب بن جعفر قال: قال الرشيد لابنه أبي عيسى وهو صبي: ليت جمالك لعبد الله، يعني المأمون.فعجب من جوابه على صغره، وضمه إليه وقبله.وقيل إن المأمون كلم أخاه أبا عيسى بشيء فأخجله فقال:
يكلمني ويعبث بالبنان ... من التشويش منكسر اللسان
وقد لعب الحياء بوجنتيه ... فصار بياضها كالأرجوان
وقال الصولي: ثنا الحسين بن فهم قال: لما قال أبو عيسى بن الرشيد:
دهاني شهر الصوم لا كان من شهر ... ولا صمت شهراً بعده آخر الدخر
ولو كان يعديني الإمام بقدرةٍ ... على الشهر لاستعديت جهدي على الشهر
فناله بعقب هذا صرع. فكان يصرع في اليوم مراتٍ حتى مات، ولم يبلغ رمضاناً آخر.وقال محمد بن عباد المهلبي: كان المأمون قد أهل أخاه أبا عيسى للخلافة بعده.وكان يقول: ما أجزع من قرب المنية حق الجزع بلوغ أبي عيسى ما لعله يشتهيه.وكان أبو عيسى ممن لم ير قط أجمل منه، فمات. فدخلت للتعزية، فنبذت عمامتي وجعلتها ورائي، لأن الخلفاء لا تعزى في العمائم، فقال المأمون: يا محمد حال القدر دون الوطر، وألوت المنية بالأمنية.وكان المأمون يعرفني ما له عنده وعزمه فيه، فقلت:يا أمير المؤمنين كل مصيبة أخطأتك تهون، فجعل الله الحزن لك لا عليك.قال صاحب " الأغاني " أبو الفرج: حدثني ابن أبي سعد الوراق: حدثني محمد بن عبد الله بن طاهر: حدثني أبي قال: قال أحمد بن أبي داود: دخلت على المأمون في أول صحبتي إياه، وقد توفي أخوه أبو عيسى، وكان له محباً، وهو يبكي ويتمثل.
سأبكيك ما فاضت دموعي فإن تغض ... فحسبك مني ما تحن الجوانح
كأن لم يمت حي سواك ولم تقم ... على أحد إلا عليك النوائح
وقال عريب:
كذا فليجل الخطب وليفدح الأمر ... وليس لعين لم يفض ماؤها عذر
كأن بني العباس يوم وفاته ... نجوم سماء خر من بينها البدر
فبكى المأمون وبكينا، ثم قال لها: نوحي.فناحت، ورد عليها الجواري، فبكينا أحرق بكاء، وبكى المأمون حتى قلت قد جادت نفسه.وقال هبة الله بن إبراهيم بن المهدي: مات أبو عيسى سنة تسعٍ ومائتين، ونزل في قبره المأمون، وامتنع من الطعام أياماً.وقال الصولي: كان أبو عيسى يسمى أحمد أيضاً، وكانت أمه بربرية؛ وله جماعة إخوة اسمهم محمد سوى الأمين وسوى صاحب الترجمة، وهم: أبو علي محمد: توفي سنة إحدى وثلاثين ومائتين.وأبو العباس محمد: مات سنة خمسٍ وأربعين ومائتين، وكان أعمى القلب مغفلاً.وأبو أحمد محمد: وكان طريفاً نديماً فاضلاً، توفي سنة أربعٍ وخمسين، وهو آخر من مات من إخوته.وأبو سليمان محمد: سماه ابن جرير الطبري.وأبو أيوب محمد: وكان أديباً شاعراً.وأبو يعقوب محمد. وكلهم أولاد إماء. وهذا الأخير مات سنة ثلاثٍ وعشرين، وسأترجم لأبي العباس، ولأبي أحمد إن شاء الله تعالى.460 - أبو يوسف الأعشى الكوفي.واسمه يعقوب بن محمد بن خليفة المقريء. أحد الكبار.قرأ على: أبي بكر بن عياش.وتصدر للإقراء مدة، فقرأ عليه: أبو جعفر محمد بن غالب الصيرفي، ومحمد بن حبيب الشموني.وأخذ عنه الحروف: محمد بن إبراهيم الخواص، ومحمد بن خلف التيمي، وأحمد بن جبير، وعبيد بن نعيم، وعمرو بن الصباح، وخلف بن هشام البزاز، وطائفة سواهم.قال أبو بكر النقاش: كان أبو يوسف الأعشى صاحب قرآن وفرائض، ولست أقدم عليه أحداً في القراءة على أبي بكر، ولا أقدم في رواية الحروف أحداً على يحيى بن آدم، عن أبي بكر.قال أبو العباس بن عقدة: ثنا القاسم بن أحمد، أنا الشموني، عن أبي يوسف الأعشى قال: قال لي أبو بكر: يا أبا يوسف أنا أصلي خلف إمام بني السيد وهو يقرأ قراءة حمزة، فقد شككني في بعض الحروف التي أقرأها. فاعرض علي عرضةً تكون لك أحفظها عنك.قال: فقعد له في أصحاب الشعر، فقرأ، واجتمع الناس حوله يكتبون الحروف، والله أعلم.
بسم الله الرحمن الرحيم
الطبقة الثانية والعشرون أحداث

الأحداث من سنة 211 إلى 220
أحداث سنة إحدى عشرة ومائتين
فيها توفي: عبد الرزاق بن همام الصنعاني باليمن. ومعلى بن منصور الرازي الفقيه ببغداد. وعلي بن الحسين بن واقد، بمرو. وعبد الله بن صالح العجلي المقريء. والأحوص بن جواب أبو الجواب الضبي. وطلق بن غنام، ثلاثتهم بالكوفة. وأبو العتاهية الشاعر ببغداد.
عودة عبد الله بن طاهر من مصر وفيها قدم الأمير عبد الله بن طاهر بن الحسين الخزاعي بغداد، من الديار المصرية، فتلقاه العباس، ولد المأمون، وأبو إسحاق أخو المأمون. وقدم معه من المتغلبين على الشام وغيرها ابن أبي الجمل، وابن السرج، وابن أبي الصفر.
تشيع المأمون وفيها أمر المأمون بأن ينادى: برئت الذمة ممن ذكر معاوية بخير أو فضله على أحد من الصحابة. وإن أفضل الخلق بعد رسول الله صلى الله عليه وسلم علي بن أبي طالب رضي الله عنه.
وكان المأمون يبالغ في التشيع، ولكن لم يتكلم في الشيخين بسوء، بل كان يترضى عنهما، ويعتقد إمامتهما، رضي الله عنهما.
أحداث سنة اثنتي عشرة ومائتين
فيها توفي: أسد السنة بن موسى، بمصر.
وأبو عاصم النبيل.
وعبد الرحمن بن حماد الشعبي.
وعون بن عمارة العبدي، بالبصرة.
ومحمد بن يوسف الفريابي، بقيسارية.
ومنبه بن عثمان، بدمشق.
وأبو المغيرة عبد القدوس الخولاني، بحمص.
وزكريا بن عدي، ببغداد.
وعبد الملك بن عبد العزيز الماجشون الفقيه، بالمدينة.
وعلي بن قادم، بالكوفة.
وخلاد بن يحيى، بمكة.
والحسين بن حفص الهمداني، بإصبهان.
وعيسى بن دينار الغافقي الفقيه، بالأندلس.
توجيه الطوسي لمحاربة بابك وفيها وجه المأمون محمد بن حميد الطوسي لمحاربة بابك الخرمي.
الولاية على اليمن واستعمل على اليمن: أبا الداري محمد بن عبد الحميد.
إظهار المأمون خلق القرآن. وفيها أظهر المأمون القول بخلق القرآن، مضافاً إلى تفضيل علي على أبي بكر وعمر رضي الله عنهما. فاشمأزت النفوس منه. ثم سار إلى دمشق فصام بها رمضان.
الحج هذا الموسم وتوجه فحج بالناس.
أحداث سنة ثلاث عشرة ومائتين
فيها توفي: عبيد الله بن موسى العبسي.
وخالد بن مخلد القطواني، بالكوفة.
وعبد الله بن داوود الخريبي.
وعمرو بن عاصم الكلابي، بالبصرة.
وأبو عبد الرحمن عبد الله بن يزيد المقريء، بمكة.
وعمرو بن أبي سلمة التنيسي، بها.
والهيثم بن جميل الحافظ، بأنطاكية.
خروج القيسية واليمانية في مصر وولاية المعتصم مصر والشام وفيها خرج عبد السلام وابن حليس بمصر في القيسية واليمانية. فاستعمل المأمون على مصر والشام أخاه أبا إسحق المعتصم.
ولاية الجزيرة واستعمل على الجزيرة ولده العباس.
تفريق المأمون للأموال وأمر لكل واحد منهما بخمسمائة ألف دينار، وأمر بمثل ذلك لعبد الله بن طاهر، فقيل أنه لم يفرق ملك في يوم من المال مثل ذلك أبداً.
استعمال غسان بن عباد على السند واستعمل على السند الأمير غسان بن عباد، وكان غسان ذا رأي وحزم ودهاء وخبرة تامة، وقد ولي إمرة خراسان قبل طاهر بن الحسين.
أحداث سنة أربع عشرة ومائتين
فيها توفي: حسين بن محمد المروزي، ببغداد.
وأحمد بن خالد الذهبي، بحمص.
وعبد الله بن عبد الحكم الفقيه، بمصر.
وسعيد بن سلام العطار، بالبصرة.
ومحمد بن حميد الطوسي الأمير، قتل في حرب الخرمية.
وأبو الداري أمير اليمن، قتل أيضاً.
وعمير الباذغيسي نائب مصر خلافةً عن المعتصم قتل بالحوف في حرب ابن حليس، وعبد السلام، فسار أبو إسحاق المعتصم بنفسه إليهما فظفر بهما وقتلهما.
خروج بلال الشاري ومقتله وفيها خرج بلال الشاري وقويت شوكته، فسار لحربه هارون بن أبي خلف فظفر به هارون وقتله.
ولاية أصبهان وآذربيجان والجبال وفيها ولي أصبهان وآذربيجان والجبال وحرب بابك علي بن هشام، فواقع بابك غير مرة. والله أعلم.
أحداث سنة خمس عشرة ومائتين
فيها توفي: أبو زيد الأنصاري، صاحب العربية، بالبصرة، واسمه سعيد بن أوس.
والعلاء بن هلال الباهلي، بالرقة.
ومحمد بن عبد الله الأنصاري، القاضي بالبصرة.
ومكي بن إبراهيم الحنظلي، ببلخ.
وعلي بن الحسن بن شقيق، بمرو.

ومحمد بن المبارك الصوري، بدمشق.
وإسحاق بن عيسى الطباع، ببغداد.
وقبيصة بن عقبة السوائي، بالكوفة.
غزوة المأمون إلى الروم وفيها سار المأمون لغزو الروم في أول العام، واستخلف على بغداد الأمير إسحاق بن إبراهيم بن مصعب. وقدم عليه محمد بن علي بن موسى الرضا، فأكرمه وأجازه بمال عظيم، وأمره بالدخول بأهله، وهي أم الفضل ابنة المأمون، فدخل بها ببغداد.
ثم سار المأمون إلى دابق وأنطاكية، ثم دخل المصيصة، وخرج منها إلى طرسوس، ثم دخل الروم في نصف جمادى الأولى، فنازل حصن قرة حتى فتحه عنوة وهدمه، وافتتح حصن ماجدة، وتسلم حصنين بالأمان.
تهذيب قواعد الديار المصرية وأما أخوه أبو إسحاق فإنه هذب قواعد الديار المصرية، ورجع فقدم واجتمع بأخيه المأمون بنواحي الموصل.
قدوم المأمون إلى دمشق وقدم المأمون دمشق بعد غزوته المذكورة.
أحداث سنة ست عشرة ومائتين
فيها توفي: حبان بن هلال.
وعبد الملك بن قريب الأصمعي.
وهوذة بن خليفة.
ومحمد بن كثير المصيصي الصنعاني.
والحسن بن سوار البغوي.
وعبد الله بن نافع المدني الفقيه.
وعبد الصمد بن النعمان البزار.
ومحمد بن بكار بن بلال قاضي دمشق.
ومحمد بن عباد بن عباد المهلبي، أمير البصرة.
ومحمد بن سعيد بن سابق نزيل قزوين.
وزبيدة زوجة الرشيد وابنة عمه.
عودة المأمون لغزو الروم وفيها كر المأمون راجعاً إلى غزو الروم، لكونه بلغه أن ملك الروم قتل خلقاً من أهل طرسوس والمصيصة، فدخلها في جمادى الأولى، وأقام بها إلى نصف شعبان، وجهز أخاه أبا إسحاق، فافتتح عدة حصون.
ثم وجه يحيى بن أكثم فأغار وقتل وسبى، ثم رجع.
دخول المأمون الديار المصرية وفي آخر السنة توجه المأمون من دمشق إلى الديار المصرية ودخلها، فهو أول من دخلها من الخلفاء العباسيين.
أحداث سنة سبع عشرة ومائتين
فيها توفي: حجاج بن منهال الأنماطي، بالبصرة.
وشريح بن النعمان الجوهري.
وموسى بن داوود الضبي الكوفي، ببغداد.
وهشام بن إسماعيل العطار العابد، بدمشق.
وعمرو بن مسعدة، وأبو الفضل الصولي كاتب الإنشاء للمأمون.
وإسماعيل بن مسلمة أخو القعنبي، بمصر.
قتل عبدوس الفهري بمصر وفيها دخل المأمون مصر، فأحضر بين يديه عبدوس الفهري فضربت عنقه.
قال المسعودي: وكان قد تغلب عليها.
عودة المأمون إلى دمشق وغزو الروم وعاد إلى دمشق، ثم سار إلى أذنة، ودخل أرض الروم، فنزل على لؤلؤة وحاصرها مائة يوم، ثم رحل عنها، وخلف عليها عجيفاً، فخدعه أهلها وأسروه، ثم أطلقوه بعد جمعةٍ.
وأقبل الملك توفيل في جيوش الروم، لعنهم الله، إلى حصن لؤلؤة فأحاط بعجيف. فبلغ ذلك المأمون، فجهز الجنود لحربه، فارتحل توفيل وكتب كتاباً إلى المأمون يطلب الصلح، فبدأ بنفسه وأغلظ في المكاتبة. فاستشاط المأمون غضباً وقصد الروم، وعزم على المسير إلى قسطنطينية، ثم فكر في هجوم الشتاء فرجع.
حريق البصرة وفيها وقع حريق عظيم بالبصرة يقال إنه أتى على أكثرها، وكان أمراً مزعجاً يفوق الوصف.
أحداث سنة ثمان عشرة ومائتين
فيها توفي: أبو مسهر الغساني شيخ الشام.
ومعلى بن أسد العمي.
ويحيى بن عبد الله البابلتي على الصحيح.
ومحمد بن الصلت الأسدي الكوفي.
وعبد الله بن يوسف التنيسي.
وحجاج بن أبي منيع الرصافي.
وإسحاق بن بكر بن مضر المضري.
ومحمد بن نوح العجلي.
والخليفة المأمون.
وحبيب كاتب مالك.
وبشر المريسي.
بناء طوانة وفيها اهتم المأمون ببناء طوانة من أرض الروم، وحشد لها الرجال والصناع، وأمر ببنائها ميلاً في ميل. وقرر ولده العباس على بنائها، ولزمه عليها أموال لا يحصيها إلا الله تعالى، وهي على فم الدرب مما يلي طرسوس. وافتتح عدة حصون.
ذكر المحنة

في أثناء السنة كتب المأمون إلى نائبه على بغداد إسحاق بن إبراهيم الخزاعي، ابن عم طاهر بن الحسين، في امتحان العلماء، كتاباً يقول فيه: وقد عرف أمير المؤمنين أن الجمهور الأعظم والسواد الأكبر من حشو الرعية، وسفلة العامة، ممن لا نظر له ولا روية ولا استضاءة بنور العلم وبرهانه، أهل جهالة بالله تعالى وعمىً عنه، وضلالة عن حقيقة دينه، وقصورٍ أن يقدروا الله حق قدره، ويعرفوه كنه معرفته، ويفرقوا بينه وبين خلقه. وذلك أنهم ساووا بين الله وبين خلقه، وبين ما أنزل من القرآن. فأطبقوا على أنه قديم لم يخلقه الله ويخترعه. وقد قال تعالى " إنا جعلناه قرآناً عربياً " فكل ما جعله الله فقد خلقه كما قال: " وجعل الظلمات والنور " ، وقال: " نقص عليك من أنباء ما قد سبق " فأخبر أنه قصص لأمور أحدثه بعدها. وقال: " أحكمت آياته ثم فصلت " والله محكم كتابه ومفصله، فهو خالقه ومبتدعه. ثم انتسبوا إلى السنة، وأنهم أهل الحق والجماعة، وأن من سواهم أهل الباطل والكفر. فاستطالوا بذلك وغروا به الجهال، حتى مال قوم من أهل السمت الكاذب والتخشع لغير الله إلى موافقتهم، فنزعوا الحق إلى باطلهم، واتخذوا دون الله وليجة إلى ضلالهم.
إلى أن قال: فرأى أمير المؤمنين أن أولئك شر الأمة ، المنقوصون من التوحيد حظاً، أوعية الجهل وأعلام الكذب، ولسان إبليس الناطق في أوليائه، والهائل على أعدائه من أهل دين الله، وأحق أن يتهم في صدقه، وتطرح شهادته، ولا يوثق به، ذلك أعمى وأضل سبيلاً. ولعمرو أمير المؤمنين، إن أكذب الناس من كذب على الله ووحيه. وتخرص الباطل، ولم يعرف الله حقيقة معرفته. فاجمع من بحضرتك من القضاة، فاقرأ عليهم كتابنا وامتحنهم فيما يقولون، واكشفهم عما يعتقدون في خلق الله وإحداثه. ولعلمهم أني غير مستعين في عملٍ ولا واثق بمن لا يوثق. فإذا أقروا بذلك ووافقوا فمرهم بنص من بحضرتهم من الشهود، ومسألتهم عن علمهم في القرآن، وترك شهادة من لم يقر أنه مخلوق. واكتب إلينا بما يأتيك عن قضاة أهل علمك في مسألتهم، والأمر لهم بمثل ذلك.
وكتب المأمون إليه أيضاً في إشخاص سبعة أنفس، وهم: محمد بن سعد كاتب الواقدي، ويحيى بن معين، وأبو خثيمة، وأبو مسلم مستملي يزيد بن هارون، وإسماعيل بن داوود، وإسماعيل بن أبي مسعود، وأحمد بن إبراهيم الدورقي. فأشخصوا إليه، فامتحنهم بخلق القرآن فأجابوه، فردهم من الرقة إلى بغداد.
وسبب طلبهم أنهم توقفوا أولاً، ثم أجابوه تقيةً. وكتب إلى إسحاق بن إبراهيم بأن يحضر الفقهاء ومشائخ الحديث ويخبرهم بما أجاب به هؤلاء السبعة، ففعل ذلك، فأجابه طائفة وامتنع آخرون. فكان يحيى بن معين وغيره يقولون أجبنا خوفاً من السيف.
ثم كتب المأمون كتاباً آخر من جنس الأول إلى إسحاق، وأمره بإحضار من امتنع، فأحضر جماعةً منهم: أحمد بن حنبل، وبشر بن الوليد الكندي، وأبو حسان الزيادي، وعلي بن أبي مقاتل، والفضل بن غانم، وعبيد الله بن عمر القواريري، وعلي بن الجعد وسجادة، والذيال بن الهيثم، وقتيبة بن سعيد وكان حينئذ ببغداد، وسعدويه الواسطي، وإسحاق بن أبي إسرائيل، وابن الهرش، وابن علية الأكبر، ومحمد بن نوح العجلي، ويحيى بن عبد الرحمن العمري، وأبو نصر التمار، وأبو معمر القطيعي، ومحمد بن حاتم بن ميمون، وغيرهم. وعرض عليهم كتاب المأمون فعرضوا ووروا ولم يجيبوا ولم ينكروا.
فقال لبشر بن الوليد: ما تقول؟ قال، قد عرفت أمير المؤمنين غير مرة.
قال: وإن، فقد تجدد من أمير المؤمنين كتاب.
قال: أقول: كلام الله.
قال: لم أسألك عن هذا. أمخلوق هو؟ قال: ما أحسن غير ما قلت لك. وقد استعهدت أمير المؤمنين أن لا أتكلم فيه.
ثم قال لعلي بن أبي مقاتل: ما تقول؟ قال: القرآن كلام الله، وإن أمرنا أمير المؤمنين بشيء سمعنا وأطعنا.
وأجاب أبو حسان الزيادي بنحو من ذلك.
ثم قال لأحمد بن حنبل: ما تقول؟ قال: كلام الله.
قال: أمخلوق هو؟ قال: هو كلام الله لا أزيد على هذا.
ثم امتحن الباقين وكتب بجواباتهم.
وقال ابن البكاء الأكبر: أقول القرآن مجعول ومحدث لورود النص بذلك.
فقال له إسحاق بن إبراهيم: والمجعول مخلوق؟ قال: نعم.
قال: فالقرآن مخلوق؟ قال: لا أقول مخلوق.

ثم وجه بجواباتهم إلى المأمون، فورد عليه كتاب المأمون: بلغنا ما أجاب به متصنعة أهل القبلة، وملتمسوا الرئاسة، فيما ليسوا له بأهلٍ. فمن لم يجب أنه مخلوق فامنعه من الفتوى والرواية.
ويقول في الكتاب: فأما ما قال بشر فقد كذب. لم يكن جرى بين أمير المؤمنين وبينه في ذلك عهد أكثر من إخبار أمير المؤمنين من اعتقاده كلمة الإخلاص، والقول بأن القرآن مخلوق. فادع به إليك، فإن تاب فأشهر أمره، وإن أصر على شركه، ودفع أن يكون القرآن مخلوقاً بكفره وإلحاده، فاضرب عنقه وابعث إلينا برأسه.
وكذلك إبراهيم بن المهدي فامتحنه، فإن أجاب، وإلا فاضرب عنقه.
وأما علي بن أبي مقاتل، فقل له: ألست القائل لأمير المؤمنين: إنك تحلل وتحرم.
وأما الذيال، فأعلمه أنه كان في الطعام الذي سرقه من الأنبار ما يشغله.
وأما أحمد بن يزيد أبو العوام وقوله أنه لا يحسن الجواب في القرآن، فأعلمه أنه صبي، في عقله لا في سنه، جاهل سيحسن الجواب إذا أدب. ثم إن لم يفعل كان السيف من وراء ذلك.
وأما أحمد بن حنبل، فأعلمه أن أمير المؤمنين قد عرف فحوى مقالته، واستدل على جهله وآفته بها.
وأما الفضل بن غانم، فأعلمه أنه لم يخف على أمير المؤمنين ما كان منه بمصر، وما اكتسب من الأموال في أقل من سنة، يعني في ولايته القضاء.
وأما الزيادي، فاعلمه أنه كان منتحلاً ولا كأول دعي. فأنكر أبو حسان أن يكون مولىً لزياد بن أبيه، وإنما قيل له الزيادي لأمرٍ من الأمور.
قال: وأما أبو النصر التمار، فإن أمير المؤمنين شبه خساسة عقله بخساسة متجره.
وأما ابن نوح، وابن حاتم، فأعلمهم أنهم مشاغيل بأكل الربا عن الوقوف على التوحيد، وإن أمير المؤمنين لو لم يستحل محاربتهم في الله إلا لإربائهم، ومانزل به كتاب الله في أمثالهم لاستحل ذلك. فكيف بهم وقد جمعوا مع الإرباء شركاً، وصاروا للنصارى شبهاً؟ وأما ابن شجاع، فأعلمه أنك صاحبه بالأمس، والمستخرج منه ما استخرجه من المال الذي كان استحله من مال الأمير علي بن هشام.
وأما سعدويه الواسطي، فقل له: قبح الله رجلاً بلغ به التصنع للحديث والحرص على الرئاسة فيه، أن تمنى وقت المحنة.
وأما المعروف بسجادة، وإنكاره أن يكون سمع ممن كان يجالس من الفقهاء القول بأن القرآن مخلوق، فأعلمه أن في شغله بإعداد النوى، وحكمه لإصلاح سجادته، وبالودائع التي دفعها إليه علي بن يحيى وغيره ما أذهله عن التوحيد.
وأما القواريري ففيما انكشف من أحواله، وقبوله الرشا والمصانعات، ما أبان عن مذهبه وسوء طريقته وسخافة عقله ودينه.
وأما يحيى العمري، فإن كان من ولد عمر بن الخطاب فجوابه معروف.
وأما محمد بن الحسن بن علي بن عاصم، فإنه لو كان مقتدياً بمن مضى من سلفه لم ينتحل النحلة التي حكيت عنه، وأنه بعد صبي يحتاج إلى أن يعلم.
وقد كان أمير المؤمنين وجه إليك المعروف بأبي مسهر، بعد أن نصه أمير المؤمنين عن محنته في القرآن، فجمجم عنها ولجلج فيها، حتى دعا له أمير المؤمنين بالسيف، فأقر ذميماً، فأنصصه عن أقراره، فإن كان مقيماً عليه فأشهر ذلك وأظهره. ومن لم يرجع عن شركه ممن سميت بعد بشر، وابن المهدي، فاحملهم موثقين إلى عسكر أمير المؤمنين ليسألهم. فإن لم يرجعوا حملهم على السيف.
قال: فأجابوا كلهم عند ذلك، إلا أحمد بن حنبل، وسجادة، ومحمد بن نوح، والقواريري، فأمر بهم إسحاق فقيدوا، ثم سألهم من الغد وهم في القيود فأجاب سجادة. ثم عاودهم ثالثاً فأجاب القواريري، ووجه بأحمد بن حنبل، ومحمد بن نوح المضروب إلى طرسوس. ثم بلغ المأمون أنهم إنما أجابوا مكرهين، فغضب وأمر بإحضارهم إليه. فلما صاروا إلى الرقة بلغتهم وفاة المأمون. وكذا جاء الخبر بموت المامون إلى أحمد. ولطف الله تعالى وفرج.
وأما محمد بن نوح فكان عديلاً لأحمد بن حنبل في المحمل، فمات. فوليه أحمد بالرحبة وصلى عليه ودفنه، رحمه الله تعالى.
وفاة المأمون وأما المأمون فمرض بالروم، فلما اشتد مرضه طلب ابنه العباس ليقدم عليه، وهو يظن أنه لا يدركه، فأتاه وهو مجهود، وقد نفذت الكتب إلى البلدان، فيها: من عبد الله المأمون وأخيه إسحاق الخليفة من بعده، بهذا النص. فقيل إن ذلك وقع بأمر المأمون.
وقيل: بل كتبوا ذلك وقت غشيٍ أصابه، فأقام العباس عنده أياماً حتى مات.
ذكر وصية المأمون

" هذا ما أشهد عليه عبد الله بن هارون أمير المؤمنين أن الله وحده لا شريك له في ملكه، وأنه خالق وماسواه مخلوق. ولا يخلو القرآن من أن يكون شيئاً له مثل، والله لا مثل له " إلى أن قال: " والبعث حق، وإني مذنب أرجو وأخاف، فإذا مت فوجهوني وليصل علي أقربكم مني نسباً، وليكبر خمساً " .
وذكر وصايا من هذا النوع، إلى أن قال: " فرحم الله عبداً اتعظ وفكر فيما حتم الله على جميع خلقه من الفناء، وقضى عليهم من الموت الذي لا بد منه. فالحمد لله الذي توحد بالبقاء. ثم لينظر المرء ما كنت فيه من عز الخلافة، هل أغنى عني شيئاً إذا جاء أمر الله؟ لا والله. ولكن أضعف به علي الحسنات. فيا ليت عبد الله بن هارون لم يكن بشراً، بل ليته لم يكن شيئاً.
يا أبا إسحاق ادن مني واتعظ بما ترى، وخذ بسيرة أخيك في القرآن، واعمل في الخلافة إذ طوقكها الله تعالى عمل المريد لله، الخائف من عقابه، ولا تغتر بالله وتمهيله، فكأن قد نزل بك الموت. ولا تغفل عن أمر الرعية، الرعية الرعية، العوام العوام، فإن الملك بهم الله الله فيهم وفي غيرهم.
يا أبا إسحاق عليك عهد الله، لتقومن بحق الله في عباده، ولتؤثرن طاعة الله على معصيته.
قال: اللهم نعم.
قال: فانظر من كنت تسمعني أقدمه فأضعف له في التقدمة. وعبد الله بن طاهر أقره على عمله، وقد عرفت بلاءه وغناءه.
وأبو عبد الله بن أبي دؤاد لا يفارقك، وأشركه في المشورة في كل أمرك، ولا تتخذن بعدي وزيراً، فقد علمت ما نكبني به يحيى بن أكثم في معاملة الناس، وخبث سريرته حتى أبعدته. هؤلاء بنو عمك من ذرية أمير المؤمنين علي صلوات الله عليه أحسن صحبتهم، وتجاوز عن مسيئهم، وأعطهم الصلات.
ثم توفي في رجب، ودفن بطرسوس.
خلافة المعتصم وكان أول من بايع المعتصم: العباس بن المأمون.
ما ذكره المسبحي عن المحنة في مصر قال محمد بن عبيد الله المسبحي في " تاريخ مصر " : كتب المعتصم إلى نائبه على مصر كندر، وإلى قاضي مصر هارون بن عبد الله الزهري كتاباً بخط الفضل بن مروان يمتحن فيه الناس بخلق القرآن. فأحضرهم القاضي هارون، فأجاب عامة الشهود وأكثر الفقهاء، إلا من هرب منهم. وكان هارون إذا شهد عنده عدلان سألهما عن القرآن، فأن أقرا أنه مخلوق قبلهما، وأخذ بذلك المؤذنون والمحدثون. وأقر المعلمون أن تعلمه الصبيان كتعليم القرآن، يعني القول بخلق القرآن. وبقيت المحنة إلى أن ولي الخلافة المتوكل سنة اثنتين وثلاثين.
الوباء والغلاء بمصر وفيها وقع الوباء العظيم بمصر، فمات أكثرهم، وغلا السعر هذه السنة وبعض سنة تسع عشرة.
قال: ولم تبق دار ولا قرية إلا مات أكثر أهلها. ولم يبق بمصر رئيس ولا شريف مشهور. وولت الدنيا عمن بقي من أولادهم، وركبهم الذل، وجفاهم السلطان لأنهم خرجوا غير مرة وأثاروا الفتنة.
ثم سرد من مات من أشرافهم من أول دولة المأمون إلى آخرها، فسمى من كبارهم أبا نصر الوليد بن يعفر بن الصباح بن أبرهة، توفي سنة سبعٍ وتسعين ومائة، وإبراهيم بن حوى توفي فيها، وإبراهيم بن نافع الطائي، توفي سنة ثمانٍ وتسعين، وعثمان بن بلادة فيها، وهاشم بن خديج، ومحمد بن حسان بن عتاهية سنة تسعٍ وتسعين، وهبيرة بن هاشم بن خديج، وزرعة بن معاوية سنة مائتين.
ثم سمى عدداً كثيراً لا نعرفهم كان لها جاه وحشمة في عصرهم بمصرهم، انمحت آثارهم وانطوت أخبارهم.
هدم الطوانة وفيها أمر المعتصم بهدم طوانة التي قدمنا أن المأمون أمر ببنائها، ثم حمل ما بها من الآلات والسلاح، وتفرق ما تعب عليه المأمون. وسافر الناس الذين أسكنوا بها إلى بلادهم، ثم انصرف المعتصم إلى بغداد، فدخلها في أول رمضان من السنة.
اشتداد أمر الخرمية وفيها عظم الخطب واشتد الأمر بالخرمية، لعنهم الله، ودخل في دينهم خلق من أهل بلاد همذان وبلاد إصبهان، وجيشوا بأرض همذان، فسار لحربهم إسحاق بن إبراهيم بن مصعب في ذي القعدة، فظفر بهم وقتل منهم ملحمة عظمى. فيقال إنه قتل منهم ببلاد همذان ستين ألفاً، وهرب باقيهم إلى بلاد الروم. وكان المصاف بأرض همذان ممايلي الري.
وبعضهم يقول: قتل منهم فوق المائة الف، وكانت ملحمة هائلة.
أحداث سنة تسع عشرة ومائتين
فيها توفي: علي بن عياش الألهاني، بحمص.
وأبو بكر عبد الله بن الزبير الحميدي، بمكة.

وأبو نعيم الفضل بن دكين.
وأبو غسان مالك بن إسماعيل النهدي، بالكوفة.
وعمرو بن حكام.
وإبراهيم بن حميد الطويل.
وسعد بن شعبة بن الحجاج، بالبصرة.
وأبو الأسود النضر بن عبد الجبار، بمصر.
وسليمان بن داوود الهاشمي.
وغسان بن الفضل الغلابي، ببغداد.
ظهور محمد بن القاسم بالطالقان وفيها ظهر محمد بن القاسم العلوي الحسيني بالطالقان يدعوا إلى الرضا من آل محمد. فاجتمع عليه خلق، فسار لقتاله جيش من قبل عبد الله بن طاهر، فجرت بينهم وقعات عديدة، ثم انهزم محمد بن القاسم فقصد بعض كور خراسان، فظفر به متولي نسا، فقيده وبعث به إلى ابن طاهر، فحبسه المعتصم. ثم إنه هرب من السجن ليلة عيد الفطر، ونزل في حبل دلي له. فنودي عليه: من أحضره فله مائة ألف درهم، فلم يقعوا به.
قدوم السبي من الخرمية وفي جمادى الأولى قدم بغداد، إسحاق بن إبراهيم بسبيٍ عظيم من الخرمية الذين أوقع بهم بهمذان.
إفساد الزط بالبصرة وفيها عاثت الزط بنواحي البصرة، فانتدب لحربهم عجيف بن عنبسة، فظفر بهم وقتل منهم نحو الثمانمائة. ثم جرت له معهم حروب. وكان عدتهم خمسة عشر ألفاً.
أحداث سنة عشرين ومائتين
فيها توفي: عفان ببغداد.
وقالون بن عيسى بن مينا.
ومطرف بن عبد الله، بالمدينة.
وأبو حذيفة المروزي.
وعاصم بن يوسف المربوعي.
وخلاد بن خالد القاريء، بالكوفة.
وعثمان بن الهيثم المؤذن.
والخليل بن عمر بن إبراهيم العبدي.
وعبد الله بن رجاء، بالبصرة.
وآدم بن أبي أياس، بعسقلان.
وعبد الله بن جعفر الرقي، بالرقة.
وقرعوس بن العباس الثقفي صاحب مالك، بالأندلس.
ومحمد الجواد ولد علي بن موسى الرضا، ببغداد.
دخول الزط بغداد ويوم عاشوراء دخل عجيف بغداد بسبي الزط وأسراهم، فعبأهم على هيئتهم في الحرب، وكان يوماً مشهوداً. ثم نفذوا إلى عين ذربة، فأغارت عليهم الروم، فاجتاحوهم حتى لم ينج منهم أحد.
مسير الأفشين لحرب بابك وفيها عقد المعتصم على حرب بابك وعلى بلاد الجبل للأفشين، واسمه حيدر بن كاوس. ثم وجه أبا سعيد محمد بن يوسف إلى أردبيل لعمارة الحصون التي خربها بابك ففعل ذلك. وكان محمد بن البعيث صديق بابك في قلعة شاهي وحصن تبريز من بلاد أذربيجان، فبعث بابك قائده عصمة، فنزل بابن البعيث فأكرمه وأنزل إليه الإقامات وأضافه وسقاه خمراً وأسره، وقتل جماعة من مقدميه، فهرب عسكره.
وجعل ابن البعيث يناصح المعتصم، ودله على عورة بلاد بابك، ثم كانت وقعة كبيرة بين بابك والأفشين انهزم فيها بابك، وقتل من أصحابه نحو الألف، وهرب إلى موقان، ومنها إلى مدينته التي تسمى البذ، وبعث الأفشين بالرؤوس والأسارى إلى بغداد.
محنة الإمام أحمد وفي رمضانها كانت محنة الإمام أحمد، وضرب بالسياط، ولم يجب. وسيأتي ذلك في ترجمته.
إنشاء المعتصم لمدينة سر من رأى وفي ذي القعدة نزل المعتصم بالقاطول وأمر بإنشاء مدينة سر من رأى، فاشترى أرضها من رهبان لهم دير هناك. وقد كان الرشيد ينزل بالقاطول لطيبه. واستخلف المعتصم على بغداد ولده الواثق.
غضب المعتصم على وزيره الفضل وفيها غضب المعتصم على وزيره الفضل بن مروان وصادره، وأخذ منه أموالأً عظيمة تفوق الوصف، حتى قيل أنه أخذ منه عشرة آلاف ألف دينار، واستأصله وأهل بيته ونفاه إلى السن، قرية بطريق الموصل.
وولي بعد الوزارة محمد بن عبد الملك الزيات.
عناية المعتصم باقتناء الترك

واعتنى المعتصم باقتناء الترك، فبعث إلى سمرقند وفرغانة والنواحي في شرائهم، وبذل فيهم الأموال، وألبسهم أنواع الديباج ومناطق الذهب. فكانوا يطردون خيلهم ببغداد ويؤذون الناس. فربما ثار أهل البلد بالتركي فقتلوه عند صدمه للمرأة والشيخ. فعزم المعتصم على التحول من بغداد وتنقل على دجلة، والقاطول هو نهر منها، فانتهى إلى موضع سامراء، وفي مكانها دير عالي لرهبان. فرأى فضاءً واسعاً جداً وهواءً طيباً فاستمرأه، وتصيد ثلاثاً فوجد نفسه تطلب أكثر من أكله، فعلم أن ذلك لتأثيرالهواء والتربة والماء. فاشترى من أهل الدير أرضهم بأربعة آلاف دينار، وأسس قصره بالوزيرية التي ينسب إليها التين الوزيري العديم النظير في الحسن. وجمع عليها الفعلة والصناع من الممالك. ونقل إليها أنواع الأشجار والغروس،واختطت الخطط والدروب، وجدوا في بنائها، وشيدت القصور، واستنبطت المياه من دجلة وغيرها، وتسامع الناس وقصدوها، وكثرت بها المعايش.
ذكر هذه الطبقة مرتبةعلى الحروف
حرف الألف
أحمد بن إسحاق بن زيد بن عبد الله بن أبي أسحاق. أبو إسحاق الحضرمي، مولاهم البصري، أخو المقريء يعقوب.
كان أسن من يعقوب.
روى عن: عكرمة بن عمار، وحماد بن سلمة، وهمام، ووهيب، وأبي عوانة، وجماعة.
وعنه: إبراهيم بن سعيد الجوهري، وأبو بكر بن أبي شيبة، وإبراهيم الجوزجاني، إسحاق الحربي، وأبو خيثمة، وولده أحمد بن أبي خيثمة، والحارث بن أبي أسامة، وعبد بن حميد وطائفة.
وثقه أبو حاتم، والنسائي.
ومات سنة إحدى عشرة، وكان يحفظ حديثه.
أحمد بن إشكاب الصفار أبو عبد الله، كوفي نزل مصر.
قيل: اسمه أحمد بن معمر بن إشكاب، وقيل: أحمد بن عبد الله بن إشكاب.
سمع: شريكاً، وعبد السلام بن حرب، ورفاعة بن إياس الضبي، ومحمد بن فضيل، وأبا بكر بن عياش، وجماعة.
وعنه: خ، ويعقوب الفسوي، وأحمد بن عيسى اللخمي الخشاب، وبكر بن سهل الدمياطي، وعباس الدوري، وأبو حاتم الرازي، وجماعة.
قال أبو حاتم: ثقة مأمون.
وقال ابن يونس في تاريخه: توفي سنة سبع أو ثمان عشرة.
أحمد بن أوفى الأهوازي. عن: عباد بن منصور، وشعبة.
وعنه: معمر بن سهل، وغيره.
أحمد بن أيوب السمرقندي. نزيل مرو.
عن: أبي حمزة السكري.
وعنه: إسحاق بن راهويه، والنضر بن سلمة، وغيرهما.
أحمد بن توبة السلمي المروزي المطوعي. الغازي الأمير المجاهد البطل الزاهد.
سمع: ابن المبارك، وإبراهيم بن المغيرة، وسفيان بن عيينة، وحرملة بن عبد العزيز.
وعنه: إسحاق الكوسج، وعبد الله بن أحمد بن شبويه، ويحيى بن المثنى.
ذكره ابن ماكولا فقال: لم يتهدف للتحديث.
قال: وكان يقال أنه مستجاب الدعوة. فتح استيجاب في أربعين رجلاً. وبها أولادهم تعرف بأولاد الأربعين، يشار إليهم في استيجاب.
قال غنجار: سكن أحمد بن توبة بيكند، وبها توفي.
أحمد بن جعفر. أبو عبد الرحمن الوكيعي الكوفي الضرير الحافظ.
عن: حفص بن غياث، ووكيع، وغيرهما.
وكان أبو نعيم يقول: ما رأيت أحفظ منه.
وعنه: إبراهيم الحربي، وقال: كان يحفظ مائة ألف حديث، وما أحسبه سمع حديثاً إلا وحفظه.
قلت: وروى عنه أحمد بن القاسم الأنماطي.
وقال: إبراهيم الحربي: قال أحمد بن حنبل لأحمد بن جعفر الوكيعي: يا أبا عبد الرحمن إني لأحبك. حدثنا يحيى، عن ثور، عن حبيب بن عبيد، عن المقدام قال: قال النبي صلى الله عليه وسلم: " إذا أحب أحدكم أخاه فليعلمه " .
وقال أبو داوود: كان أبو عبد الرحمن الوكيعي يحفظ العلم على الوجه.
وقال الدارقطني: هو ثقة، وابنه محمد ثقة.
وقال الحربي: مات سنة خمس عشرة.
أحمد بن حفص. أبو حفص البخاري الفقيه الحنفي. عالم أهل بخارى في زمانه. ووالده شيخ بخارى أبي عبد الله محمد بن أحمد بن حفص الفقيه. لم أظفر بأخباره، وقد توفي في المحرم سنة سبع عشرة ومائتين.
رحل وتفقه بمحمد بن الحسن. وسمع من وكيع وطبقته.
قال محمد بن أبي رجاء البخاري: سمعت أبا حفص أحمد بن حفص يقول: رأيت النبي صلى الله عليه وسلم في النوم، عليه قميصٌ، وامرأة إلى جنبه تبكي. فقال لها: لا تبكي، فإذا مت فابكي.
قال: فلم أجد من يعبرها لي، حتى قال لي إسماعيل والد البخاري: إن السنة قائمة بعد.

وقال عبد الله بن محمد بن عمر الأديب: سمعت الليث بن نصر الشاعر يقول: تذاكرنا الحديث: " إن على رأس كل مائة سنةٌ من يصلح أن يكون علم الزمان " . فبدأت بأبي حفص أحمد بن حفص فقلت: هو في فقهه وورعه وعمله يصلح أن يكون علم الزمان. ثم ثنيت بمحمد بن إسماعيل فقلت: هو في معرفة الحديث وطرقه يصلح أن يكون علماً. ثم ثلثت بأحمد بن إسحاق السرمارائي فقلت: رجلٌ يقرأ على منبر الخلافة ههنا يقول: شهدت مرةً أن رجلاً وحده كسر جند العدو، فإنه يصلح أن يكون علم الزمان. قالوا: نعم.
ولد أحمد بن حفص سنة خمسين ومائة، ولقي أيضاً هشيماً، وجرير بن عبد الحميد.
أنا أبو علي بن الخلال، أنا جعفر، أنا السفلي، أنا ابن الطيوري، أنا هناد بن إبراهيم، أنا محمد بن أحمد الحافظ ببخارى، ثنا أبو نصر أحمد بن سهل بن حمدويه، أنا أحمد بن عمر بن داوود، ثنا أبو حفص أحمد بن حفص، عن جرير، عن منصور، عن ربعي، عن علي قال: قال رسول الله صلى الله عليه وسلم: " لا يؤمن عبد حتى يؤمن بأربعة: بالله وحده لا شريك له، وأن الله بعثني بالحق، وبالبعث بعد الموت، وبالقدر خيره وشره من الله " .
أحمد بن حميد. أبو الحسن الطريثيثي الكوفي ختن عبيد الله بن موسى، ويعرف بدار أم سلمة.
كان من حفاظ الكوفة.
سمع: حفص بن غياث، وابن المبارك، وعبد الله الأشجعي، ومحمد بن فضيل، ويحيى بن أبي زائدة، وجماعة.
وعنه: خ، وحنبل بن إسحاق، والدارمي، وعباس الدوري، ومحمد بن إسماعيل الترمذي، وآخرون.
وثقه أبو حاتم.
وقال مطين: مات سنة عشرين.
أحمد بن خالد بن موسى. ويقال ابن محمد.
أبو سعيد الوهبي الكندي الحمصي، أخو محمد بن خالد.
روى عن: محد بن إسحاق، ويونس بن أبي إسحاق، وشيبان، وعبد العزيز الماجشون، وإسرائيل، وجماعة.
وعنه: البخاري خارج " الصحيح " ومحمد بن يحيى، وسلمة بن شبيب، ومحمد بن مصفى، ويحيى، وعمرو ابنا عثمان بن سعيد، وصفوان بن عمرو،ومحمد بن خالد بن خلي، وموسى بن عيسى بن المنذر، وعمران بن بكار، وأحمد بن علي الدمشقي الخراز، وأحمد بن عبد الوهاب بن نجدة، وابو زرعة الدمشقي.
وقال ابن معين في رواية أبي زرعة عنه: ثقة.
وقال ابن أبي عاصم: مات سنة أربع عشرة.
أحمد بن محمد بن الوليد بن عقبة بن الأزرق بن عمرو بن الحارث بن أبي شمر. أبو الوليد الغساني الأزرقي المكي.
جد صاحب " تاريخ مكة " أبي الوليد محمد بن عبد الله الأزرقي.
روى عن: عمرو بن يحيى بن سعيد الأموي، ومالك، وأبو حاتم، وعبد الجبار بن ورد، وإبراهيم بن سعد، وفضيل بن عياض، ومسلم بن خالد الزنجي، وجماعة.
وعنه: البخاري، ومحمدبن سعد كاتب الواقدي، وأبو حاتم، وابو بكر الصاغاني، وحنبل بن إسحاق، وأبو جعفر محمد بن أحمد بن نصر الترمذي آخر من روى عنه، إلا أن يكون محمد بن علي الصائغ. وثقه أبو حاتم، وغيره.
أحمد بن المفضل القرشي الحفري. مولى عثمان رضي الله عنه.
عن: الثوري، والحسن بن صالح، وإسرائيل، وأسباط بن نصر.
وعنه: أبو بكر بن أبي شيبة، وأبو زرعة، وأبو حاتم.
كان صدوقاً، من رؤساء الشيعة.
مات في ذي القعدة سنة خمس عشرة ومائتين.
أحمد بن يعقوب المسعودي الكوفي. عن: إسحاق بن سعيد بن عمرو بن سعيد الأموي، وعبد الرحمن بن الغسيل، ويزيد بن المقدام بن شريح.
وعنه: البخاري، ومحمد بن عبد الله بن نمير، وأبو سعيد الأشج، والدارمي، وجماعة.
أحمد بن يوسف. أبو جعفر الكوفي، مولى بني عجل.
كان أحد الأذكياء والأدباء والشعراء، ولي كتابة الرسائل للمأمون.
قال الخطيب: كان من أذكى الكتاب وأفطنهم، واجمعهم للرسائل. فصيح اللسان، حسن الخط.
قال: وبلغني أنه توفي سنة ثلاث عشرة ومائتين.
وهو القائل:
إذا قلت في شيءٍ نعم فأتمه ... فإن نعم دين على الحر واجب
وإلا فقل لا واسترح وأرح بها ... لكيلا تقول الناس إنك كاذب
وعن أبي هفان قال: أهدى أحمد بن يوسف للمأمون هدية وكتب معها:
على العبد حق فهو لا بد فاعله ... وإن عظم المولى وجلت فواضله
ألم ترنا نهدي إلى الله ماله ... وإن كان عنه ذا غنىً فهو قابله
ولو كان يهدى للمليك بقدره ... لقصر عل البحر عنه وناهله

ولكننا نهدي إلى من نجله ... وإن لم يكن في وسعنا ما شاكله
وله:
قلبي يحبك يا منى ... قلبي ويبغض من يحبك
لأكون فرداً في هوا ... ك فليت شعري كيف قلبك؟
أحمد بن أبي خالد يزيد بن عبد الرحمن. أبو العباس الكاتب الأحوال.
ولي وزارة المأمون بعد الفضل بن سهل، ولكن لم يبلغ مرتبة الفضل. وكان خبيراً مدبراً كريماً جواداً ذا رأيٍ ودهاء، إلا أنه كانت فيه فظاظة ودعارة أخلاق.
يقال إن رجلاً قال له يوماً: لقد أعطيت ما لم يعطه رسول الله صلى الله عليه وسلم.
فقال: لئن لم تخرج مما قلت، لأعاقبنك.
فقال: قال الله تعالى لنبيه عليه الصلاة والسلام: " ولو كنت فظاً غليظ القلب لانفضوا من حولك " وأنت فظٌ غليظٌ وما ينفض من حولك.
يقال إن أصله من الأردن، كتب لبعض أمراء دمشق ثم ترقت به الحال إلى الوزارة.
وكان أبوه كاتباً لوزير المهدي أبي عبيد الله، ثم صار كاتباً للهادي، فمات بجرجان مع الهادي.
وقد ناب أحمد بن أبي خالد في الوزارة عن الحسن بن سهل. حكى الصولي قال: بعث أحمد بن أبي خالد بإبراهيم بن العباس إلى طلحة بن طاهر وقال: قل له ليست لك ضيعة بالسواد، وهذه ألف ألف درهم فاشتر بها ضيعة، والله لئن قبلت لتسرني، وأن أبيت لتغضبني.
فردها وقال: أنا أقدر على مثلها، وأخذها اغتنام. والحال بيننا ترتفع عن أن يزيد في الود أخذها أو ينقصه ردها.
قال: فما رأيت أكرم منهما.
وعن أحمد بن رشيد قال: أمر لي ابن أبي خالد بمالٍ، فامتنعت من قبوله، فقال لي: والله إني لأحب الدراهم، ولولا أنك أحب إلي منها ما بذلتها.
وقال أحمد بن أبي طاهر: كان أحمد بن أبي خالد أسي اللقاء، عابس الوجه، يهر في وجه الخاص والعام. غير أن فعله كان أحسن من لقائه.
ومن كلامه: لا يعد شجاعاً من لم يكن جواداً، فإن لم يقدر على نفسه بالبذل لم يقدر على عدوه بالقتل.
توفي في آخر سنة اثنتي عشر ومائتين.
أحمد بن أبي الطيب المروزي. سكن مرو ثم الري، ثم قدم بغداد. وولي شرطة بخارى.
عن: إبراهيم بن سعد، وإسماعيل بن مجالد، وخالد بن عبد الله، ومصعب بن سلام، وعبد الله بن المبارك، وعبيد الله بن عمرو.
وعنه: البخاري، وأحمد بن سيار، وعبد الله بن منير المروزيان، وأبو زرعة الرازي، وأبو بكر الأثرم.
ضعفه أبو حاتم.
وقال أبو زرعة: كان حافظاً، محله الصدق.
وخرج له الترمذي.
أبان بن سفيان البجلي. روى الكثير عن: زائدة، وحماد بن سلمة، وهمام.
وعنه: محمد بن إسماعيل، وغيره.
توفي سنة أربع عشرة ومائتين.
وهو متروك.
إبراهيم بن إسحاق بن عيسى الطالقاني. أبو إسحاق.
عن: المنكدر بن محمد بن المنكدر، وعبد الله بن المبارك، والوليد بن مسلم.
وعنه: أحمد بن حنبل، والصاغاني، والرمادي.
وثقه يحيى بن معين.
توفي بمرو سنة خمس عشرة ومائتين.
قاله الخطيب.
وقيل: إنه سمع من مالك، وصنف كتاب " الرؤيا " وكتاب " الفرس " وغير ذلك.
إبراهيم بن إسماعيل بن إبراهيم بن علية. أبو إسحاق الأسدي البصري المتكلم الجهمي.
وقد ناظر الشافعي، وكان يقول بخلق القرآن ويناظر عليه.
وكان يرد خبر الواحد، ويقول: الحجة بالإجماع.
فقال له الشافعي في مناظرته: أبإجماع رددت خبر الواحد، أم بغير إجماع؟ فانقطع.
وقد ذكره أبو سعيد بن يونس فقال: له مصنفات في الفقه تشبه الجدل.
روى عنه: بحر بن نصر الخولاني، وياسين بن زرارة القتباني.
قلت: وكان الإمام أحمد يقول: ضالٌ مضل.
توفي ابن علية بمصر سنة ثمان عشر، وكان أبوه من أئمة الأسلام.
إبراهيم بن الجراح بن صبيح التميمي ثم المازني. مولاهم المروزي ثم الكوفي. ولي قضاء مصر بعد إبراهيم بن إسحاق سنة خمسٍ ومائتين، وعزل سنة إحدى عشرة.
وتوفي في أول سنة سبع عشرة أو تسع عشرة.
روى عنه: يحيى بن عقبة بن أبي العيزار، شيخ حافظ.
روى عنه: حرملة، وأحمد بن عبد المؤمن.
وشهد عليه حرملة بأنه يقول بخلق القرآن.
وقال يونس بن عبد الأعلى: كان داهية عالماً.
وذكره ابن يونس.
إبراهيم بن حميد بن تيرويه الطويل البصري. لم يدرك الأخذ عن والده.
وحدث عن: شعبة، ومبارك بن فضالة، والحكم بن عطية، وحماد بن سلمة، وصالح بن أبي الأخضر.

روى عنه: أبو مسلم الكجي، وهشام بن علي السيرافي، وعبد الله بن محمد بن النعمان، ومحمد بن سليمان الباغندي، ومحمد بن سليمان المصيصي، وأحمد بن داوود المكي شيخا الططراني.
وهو صدوق.
توفي في ذي الحجة سنة تسع عشرة.
إبراهيم بن أبي العباس السامري. عن: أبي معشر السندي، وشريك.
وعنه: أحمد بن حنبل، والعباس الدوري، والصنعاني.
وثقه الدارقطني.
إبراهيم بن عمر بن مطرف. مولى بني هاشم المكي ثم البصري.
اخو محمد بن أبي الوزير.
عن: عبد الرحمن بن الغسيل، ونافع بن عمر، وزنفل العرفي، ومالك بن أنس.
وعنه: عبد الله بن محمد المسندي، وبندار، ومحمد بن المثنى.
وكان حياً في سنة ثلاثٍ ومائتين.
إبراهيم بن عيسى. أبو إسحاق البصري الخلال.
عن: سفيان الثوري، ومبارك بن فضالة، وأبي هلال.
قال ابن أبي حاتم: كتب عنه أبي سنة أربع عشرة ومائتين.
إبراهيم بن نصر السوريني. قد ذكر فيحول.
إبراهيم الموصلي. في طبقة هشيم.
مر.
أحوص بن جواب. أبو الجواب الضبي الكوفي.
عن: عمار بن زريق، ومحمد بن عبد الرحمن بن أبي ليلى، ويونس بن إسحاق، وسفيان الثوري، وسليمان بن قرم.
وعنه: أبو خيثمة، وحجاج بن الشاعر، وعباس الدوري، وأبو بكر الصاغاني، وأحمد بن يونس الضبي الإصبهاني.
إدريس بن يحيى. أبو عمرو مولى بني أمية المصري المعروف بالخولاني الزاهد.
عن: حيوة بن شريح، ورجاء بن أبي عطاء، وبكر بن مضر، وحرملة بن عمران.
وعنه: أبو الطاهر بن السرح، وسعيد بن أسد بن موسى، ويونس بن عبد الأعلى الصدفي، وجماعة.
قال أبو زرعة الرازي: صدوق.
وقال غيره: كان يقول إنه من الأبدال.
وكان يشبه ببشر الحافي في فضله وعبادته.
توفي سنة إحدى عشرة ومائتين.
أخبرنا محمد بن الحسين بمصر، أنا محمد بن عباد، أنا عبد الله بن رفاعة، أنا علي بن الحسن القاضي، أنا عبد الرحمن بن عمر، أنا أبو الطاهرأحمد بن محمد بن عمرو، وبه قال القاضي، وأنا أبو العباس ابن الحاج الإشبيلي: ثنا أبو الفوارس أحمد بن محمد الصابوني إملاءً، قالا: ثنا يونس بن عبد الأعلى، ثنا إدريس بن يحيى الخولاني، ثنا رجاء بن أبي عطاء المؤذن،عن وهب بن عبد الله الكعبي، عن عبد الله بن عمرو بن العاص قال: قال رسول الله صلى الله عليه وسلم: " من أطعم أخاه المسلم حتى يشبعه، وسقاه من الماء حتى يرويه، بعده الله من النار سبع خنادق، ما بين كل خندق مسيرة خمسمائة عام " .
هذا حديث غريب جيد الإسناد. رواته كلهم مصريون أو نازلون بديار مصر. رواه الطبراني في مكارم الأخلاق، عن عمارة بن خيثمة، عن أبيه.
وقال الحاكم في " المستدرك " ، نا أبو علي الحافظ، نا أحمد بن داوود بمصر، نا إسحاق بن كامل، نا إدريس بن يحيى، نا حيوة، عن يزيد بن أبي حبيب، عن نافع، عن ابن عمر قال: وجه رسول الله صلى الله عليه وسلم جعفراً إلى الحبشة، فلما قدم اعتنقه، ثم قال: " ألا أهب لك ، ألا أبشرك، ألا أمنحك " فذكر صلاة التسبيح.
ثم قال الحاكم: هذا إسناد صحيح لا غبار عليه.
أخبرنا أبو إسحاق الصفار، أنا يوسف بن خليل، أنا أبو الفضائل الكاغدي، أنا أبو علي الحداد، أنا أبو نعيم الحافظ، نا علي بن هارون: ثنا موسى بن هارون الحافظ: سمعت ابن زنجويه - فيما أرى يذكر - أن إدريس بن يحيى الخولاني كان بمصر كبشر بن الحارث عندنا ببغداد. قال موسى: ولا أظنهم كانوا يقدمون عليه أحداً.
وبه أنا أبو نعيم: ثنا سليمان بن أحمد، نا أحمد بن طاهر بن حرملة: ثنا جدي، ثنا إدريس بن يحيى: أخبرني حيوة بن شريح، عن عقيل بن أبي شهاب، عن نافع، عن ابن عمر، أن النبي صلى الله عليه وسلم قال: " يقبض الله الأرض بيده والسماوات بيمينه، ثم يقول: أنا الملك " .
قال يونس بن عبد الأعلى: ما رأيت في الصوفية عاقلاً إلا أدريس بن يحيى الخولاني.
قلت: كان إدريس بن يحيى من سادة الأولياء بالديار المصرية، رحمه الله ورضي عنه.
وقال ابن أبي حاتم: سئل أبو زرعة عنه فقال: رجل صالح من أفاضل المسلمين، صدوق.
وعن عبد الله بن عبد الحكم: سمعت ابن وهيب يقول: ما رأيت صوفياً قط إلا أحمق، إلا إدريس بن يحيى.
آدم بن أبي إياس العسقلاني الإمام. اسم أبيه عبد الرحمن، وقيل: ناهية بن شعيب.
أبو الحسن الخراساني المروزي.

نشأ ببغداد وسمع بها الكثير، وبالحرمين، والكوفة، والبصرة، والشام، ومصر.
وسكن عسقلان إلى أن مات بها.
روى عن: ابن أبي ذئب، وشيبان النحوي، وإسرائيل، وحفص بن ميسرة، وحريز بن عثمان، وحماد بن سلمة، وشعبة، والمسعودي، والليث بن سعد، ومبارك بن فضالة، وطائفة.
وعنه: خ، وت، ون، وق بواسطة، وأحمد بن الأزهر، وأحمد بن عبد الله العكاوي اللحياني، وأسحاق بن سويد الرملي، وإسحاق بن إسماعيل الرملي نزيل أصبهان، وسمويه، وثابت بن نعيم الهوجي، وأبو زرعة الدمشقي، وهاشم بن مرثد الطبراني، وأبو حاتم، وخلق كثير.
وقال أبو حاتم: ثقة مأمون متعبد، من خيار عباد الله.
وقال أحمد بن حنبل: كان مكيناً عند شعبة، وكان من الستة الذين كانوا يضبطون الحديث عند شعبة.
وقال أبو حاتم: حضرت آدم بن أبي إياس وقال له رجل: سمعت أحمد بن حنبل، وسئل عن شعبة، كان يملي عليهم ببغداد أو كان يقرأ؟ قال: كان يقرأ، وكان أربعة أنفس يكتبون: آدم وعلى النسائي.
فقال آدم: صدق أحمد. كنت سريع الخط، وكنت أكتب، وكان الناس يأخذون من عندي. وقدم شعبة بغداد، فحدث بها أربعين مجلساً، في كل مجلس مائة حديث، فحضرت أنا منها عشرين مجلساً.
وقال إبراهيم بن الهيثم البلدي: بلغ آدم نيفاً وتسعين سنة، وكان لا يخضب. كان اشغل من ذلك، يعني في العبادة.
وقال الحسين الكوكبي: حدثني أبو علي المقدسي قال: لما حضرت آدم بن أبي إياس الوفاة ختم القرآن وهو مسجى. ثم قال: بحبي لك ألا رفقت، فلهذا المصرع كنت أؤملك، لهذا اليوم كنت أرجوك. ثم قال: لا إله إلا الله، ثم قضى.
وقال أبو بكر الأعين: أتيت آدم العسقلاني فقلت له: عبد الله بن صالح كاتب الليث يقريك السلام.
فقال: لا تقريه مني السلام.
قلت: لم؟ قال: لأنه قال القرآن مخلوق.
فأخبرته بعذره وأنه أظهر الندامة وأخبر الناس بالرجوع.
قال: فأقريه السلام.
وقال: إذا أتيت بغداد فاقر أحمد بن حنبل السلام وقل له: يا هذا اتق الله وتقرب إلى الله بما أنت فيه، ولا يستفزنك أحدٌ، فإنك إن شاء الله مشرف على الجنة. وقل له: ثنا الليث، عن ابن عجلان، عن أبي الزناد، عن الأعرج، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " من أرادكم على معصية الله فلا تطيعوه " .
قال: فأبلغت ذلك أبا عبد الله فقال: رحمه الله حياً وميتاً، فلقد أحسن النصيحة.
وقال محمد بن سعد: توفي في جمادى الآخرة سنة عشرين، وهو ابن ثمانٍ وثمانين سنة.
وقال الفسوي، ومطين: مات سنة عشرين.
وقال أبو زرعة الدمشقي: سنة إحدى وعشرين.
قلت: حدث عنه من القدماء بشر بن بكر التنيسي.
إسحاق بن إبراهيم الحنيني المدني. نزيل طرسوس.
عن: أسامة بن زيد بن أسلم، وسفيان الثوري، وكثير بن عبد الله المزني، ومالك، وجماعة.
وعنه: علي بن ميمون الرقي، ومحمد بن عون الطائي، وأبو الأحوص محمد بن الهيثم، وفهد بن سليمان المصري، وأحمد بن إسحاق الخشاب.
قال البخاري: في حديثه نظر.
وقال النسائي: ليس بثقة.
وقال ابن عدي: ضعيف.
مات سنة ست عشرة.
أسحاق بن بكر بن مضر بن محمد بن حكيم. أبو يعقوب المصري.
سمع أباه فقط.
وعنه: الحارث بن مسكين، ومحمد وعبد الرحمن ابنا عبد الله بن عبد الحكم، وأخوهما سعد، وموسى بن قريش التميمي، والربيع بن سليمان الجيزي، وخلق آخرهم: يحيى بن عثمان بن صالح.
قال أبو حاتم: لا بأس به، عنده درج عن أبيه.
وقال ابن يونس: كان فقيهاً مفتياً، وكان يجلس في حلقة الليث بن سعد ويفتي بقول الليث، وكان ثقة. توفي سنة ثمان عشرة.
وقال غيره: ولد سنة اثنتين وأربعين ومائة.
قلت: أظنه تفقه على الليث.
إسحاق بن بريه الكوفي. عن: أبان بن ثعلب، وسليمان بن قرم، وعمار بن زريق.
وعنه: يحيى بن زكريا بن شيبان، وجعفر بن عمرو بن عنبسة، وسليمان بن عبد الملك، وأحمد بن الحسن بن عبد الملك الكوفيون. كان صدوقاً.
إسحاق بن حسان. أبو يعقوب الخريمي المري.
مولاهم الشاعر، له ديوان مشهور.
قال أبو حاتم السجستاتي: الخريمي أشعر المولدين.
وعن المبرد قال: كان جميل الشعر، مقبولاً عند الكتاب. ذهبت عيناه بعد السبعين ومائة.
روى عنه في شعره: الجاحظ، وأحمد بن عبيد بن ناصح.
إسحاق بن خلف الكوفي. صاحب الحسن بن صالح بن حي.

زاهد عابد، نزل بالشام وروى عنه: حفص بن غياث.
وروى عنه: أحمد بن أبي الحواري، وقال: كان من الخائفين لله، ما دخل الشام عراقي منذ ستين سنة خير منه.
وقال: سمعته يقول: من دخل في السفر والبرية بلا زاد فمات، كان على غير السنة.
وقال ابن أبي الحواري: قال لي عمر بن حفص بن غياث: خرج إسحاق بن خلف من الكوفة وما يعدل به أحد.
إسحاق بن سالم الضبي البصري الصائغ. عن: عبد الواحد بن زياد، وفضيل بن عياض، وجماعة.
وعنه: أبو حاتم: وقال: ثقة لقيته في أيام الأنصاري.
إسحاق بن عيسى بن نجيح بن الطباع. أبو يعقوب.
أخو محمد ويوسف. بغدادي ثقة.
نزل أذنة.
سمع: مالكاً، وابن لهيعة، وحماد بن زيد، وشريكاً، وجرير بن حازم، وحماد بن سلمة، والقاسم بن معن المسعودي، وطائفة.
وعنه: أحمد بن حنبل، وأحمد بن منيع، وأبو خيثمة، وعبد الله الدارمي، والحارث بن أبي أسامة، ويعقوب بن شيبة، ويوسف بن مسلم، وخلق.
قال صالح جزرة: صدوق.
ولد سنة أربعين ومائة.
وقال ابن سعد: مات بأذنة في ربيع الأول سنة خمس عشرة.
وقيل: سنة أربع عشرة.
أسد بن الفرات. الفقيه أبو عبد الله القيرواني المغربي، مولى بني سليم. أحد الكبار من أصحاب مالك.
ولد بحران سنة خمسٍ وأربعين ومائة، ودخل القيروان مع أبيه في الغزو.
وقال ابن ماكولا: أسد بن الفرات قاضي إفريقية، مولده في سنة أربع وأربعين ومائة.
روى " الموطأ " ، ورحل إلى الكوفة فأخذ عن أهلها.
وسمع عن: يحيى بن أبي زائدة، وأبي يوسف، وجرير بن عبد الحميد، ومحمد بن الحسن الشيباني، وكتب علم أبي حنيفة.
أخذ عنه: أبو يوسف القاضي مع تقدمه.
وكان قد تفقه قبل ذلك ببلده على علي بن زياد القومسي. وكان جليلاً محترماً كبير القدر.
قيل: إنه لما قدم مصر من الكوفة جاء إلى ابن وهب فقال له: هذه كتب أبي حنيفة، وسأله أن يجيب فيها على مذهب مالك. فتورع. فذهب بها إلى ابن القاسم، فأجابه بما حفظ عن مالك وبما يعلم من أصول مالك وقواعده. وتسمى " المسائل الأسدية " .
وحصلت له رئاسة بإفريقية، واشتغلوا عليه. فلما ارتحل سحنون بالأسدية إلى ابن القاسم وعرضها عليه. قال ابن القاسم: فيها شيء لا بد من تغييره. وأجاب عن أماكن. ثم كتب إلى أسد أن عارض كتبك بكتب سحنون، فلم يفعل ذلك. فبلغ ذلك ابن القاسم فتألم وقال: اللهم لا تبارك في الأسدية. فهي مرفوضة عند المالكية.
قال أبو زرعة الرازي: كان عند ابن القاسم ثلاثمائة جلد أو نحوه عن مالك مسائل.
وكان أسد رجل من أهل الغرب، سأل محمد بن الحسن عن مسائل، ثم سأل ابن وهب، فأبى أن يجيب، فأتى ابن القاسم فتوسع له، وأجابه بما عنده عن مالك وبما يراه. والناس يتكلمون في هذه المسائل.
قال عبد الرحمن الزاهد: قدم علينا أسد فقلت: ما تأمرني، بقول أهل العراق، أو بقول مالك؟ فقال: إن كنت تريد الله والدار الآخرة فعليك بقول مالك. وإن كنت تريد الدنيا فعليك بقول أهل العراق.
ولما كان بالعراق كان يلزم محمد بن الحسن فنفدت نفقته، فكلم محمدٌ فيه الدولة، فوصلوه بعشرة آلاف درهم.
قال: ومات صاحب لنا، فنودي على كتبه، فكان المنادي يقول: هذه مقابلةٌ على كتب الإفريقي، يريدني. وكنت معروفاً بتصحيح المقابلة. فبيعت ورقتين بدرهم.
وعنه قال: قال لي ابن القاسم: كنت أقرأ ختمتين في اليوم والليلة، فأنزل لك عن ختمةٍ، رغبةً في إحياء العلم.
وقال داوود بن أحمد: رأيت أسداً يعرض التفسير، فقرأ قوله تعالى: " أنا الله لا إله إلا أنا فاعبدني " فقال: ويلم أهل البدع، يزعمون أن الله خلق كلاماً يقول: أنا الله.
قلت: ومضى أسد بن الفرات غازياً أميراً من قبل زيادة الأغلبي أمير القيروان، فافتتح بلداً من جزيرة صقلية.
وكان رجلاً شجاعاً زحف إليه ملك صقلية في مائة ألف وخمسين ألفاً.
قال بعضهم: فلقد رأيت أسداً وفي يده اللواء يقرأ " يس " ، ثم حمل بالناس فهزم الله المشركين، وانصرف أسد فرأيت الدم قد سال من قناة اللواء على ذراعه وقد جمد.
ومرض وهو محاصر سرقوسية ومات هناك في ربيع الآخر سنة ثلاث عشرة ومائتين.
ويقال: أن أسداً قال: أيها الأمير عزلتني من القضاء؟ فقال: لا، ولكن زدتك الإمرة، وهي أشرف. فأنت أمير وأنت قاضٍ. رحمه الله.

أسد بن موسى بن إبراهيم بن الوليد بن عبد الملك بن مروان. الحافظ الأموي المرواني. أسد السنة المصري.
ولد بمصر، ويقال بالبصرة سنة اثنتين وثلاثين ومائة عند زوال دولة بني مروان.
فنشأ في طلب الحديث، وروى عن: شعبة، وجرير بن عبد الحميد، وبكر بن خنيس، وشيبان النحوي، وعافية بن يزيد، وعبد الرحمن المسعودي، وعبد العزيز الماجشون، وفضيل بن مرزوق، وطائفة.
وأقدم شيخ له ابن أبي ذئب، ويونس بن ابي إسحاق.
وعنه: أحمد بن صالح، وعبد الملك بن حبيب، وابنه سعيد بن أسد، والربيع المرادي، والربيع الجيزي، والمقدام بن داوود الرعيني، وأبو يزيد بن يوسف القراطيسي، وطائفة.
قال النسائي: ثقة، ولو لم يصنف كان خيراً له.
وقال البخاري: هو مشهور الحديث، يقال له أسد السنة.
وقال ابن يونس: ثقة، توفي بمصر في المحرم سنة اثنتي عشرة، وقد استشهد به البخاري.
أسيد بن زيد بن نجيح. مولى صالح بن علي الهاشمي العباسي، أبو محمد الكوفي الجمال.
عن: أبي إسرائيل الملائي، وزهير بن معاوية، وشريك، وعمرو بن شمر، والليث بن سعد، ومحمد بن عطية العوفي، وجماعة.
وعنه: خ. حديثاً واحداً قرنه بآخر، عن هشيم، وإبراهيم الحربي، وإسماعيل بن عبد الله سمويه، والحسن بن علي بن عفان، وعيسى بن عبد الله زغاث الطيالسي، وابن وارة، وعدة.
قال ابن معين: كذاب، ذهبت إليه إلى الكرخ فأردت أن أقول له يا كذاب فقرفت من شفار الحذائين.
وقال النسائي: متروك.
وقال ابن عدي: عامة ما يرويه لا يتابع عليه.
وقال الخطيب: قدم بغداد، وحدث بها، وكان غير مرضي.
قلت: كأنه مات قبل العشرين بقليل، وفي هذه الحدود لقيه سمويه.
إسماعيل بن أبان الوراق. كوفي مكثر.
سمع: إسرائيل، وعبد الحميد بن بهرام، وعبد الرحمن بن الغسيل، ومسعر بن كدام، ويحيى بن يعلى الأسلمي، وأبا المحياة يحيى بن يعلى التيمي، وأبا الأحوص، وجماعة كثيرة.
وعنه: خ. وإبراهيم بن ابي بكر بن أبي شيبة، وإبراهيم الجوزجاني، وأحمد بن حازم بن أبي غرزة، وسمويه الإصبهاني، والحسين بن الحكم الحبري، وأبو زرعة الرازي، وأبو محمد الدارمي، ومحمد بن سليمان الباغندي، وخلق كثير.
وثقه أحمد، وابو داوود.
وقال عباس: عن ابن معين: إسماعيل بن أبان الوراق ثقة، وإسماعيل ابن أبان الغنوي كذاب، وضع حديثاً متنه " السابع من ولد العباس يلبس الخضرة " ، يعني المأمون.
وقيل: كان في الوراق تشيع.
وقال مطين: مات سنة ست عشرة.
إسماعيل بن جعفر بن سليمان بن علي بن عبد الله بن عباس. الأمير، أبو الحسن الهاشمي العباسي.
كان نبيلاً سيداً كبير القدر. لم يل لبني عمه ولاية.
وقد حدث عن أبيه، عن جده.
وتوفي ببغداد سنة ست عشرة، وصلى عليه الأمير إسحاق بن إبراهيم.
إسماعيل بن حماد بن أبي حنيفة. القاضي أبو حيان الكوفي الفقيه، قاضي الجانب الشرقي بغداد، ثم قاضي البصرة.
روى عن: مالك بن مغول، وابن أبي ذئب، وعمر بن ذر.
وعنه: غسان بن الفضل الغلابي، وسهل بن عثمان العسكري، وعمرو بن عبد الله الأودي، وعبد المؤمن بن علي الزعفراني.
وكان صالحاً ديناً، عابداً، محمود الفضاء. ولي قضاء الأمين، وولي قضاء البصرة بعد محمد بن عبد الله الأنصاري.
قال أحمد بن أبي عمران قاضي مصر: كان إسماعيل بن حماد بن أبي حنيفة إذا سئل ما كان أبو حنيفة يقول فيمن تزوج ذات محرمٍ منه، ودخل بها، قال: ثنا أبو نعيم، عن سفيان الثوري قال: لا حد عليه.
وقد ولي إسماعيل أيضاً قضاء الكوفة، ثم قضاء البصرة. ولما عزل عن قضائها بعيسى بن أبان شيعوه وأثنوا عليه وقالوا: عففت عن أموالنا ودمائنا.
فانبسط وقال: وعن أبنائكم. يعرض بيحيى بن أكثم.
وقال صالح جزرة: كان جهمياً ليس بثقة.
وقال إسحاق بن موسى الأنصاري: سمعت سعيد بن مسلم الباهلي يقول: إسماعيل بن حماد يقول في دار المأمون: القرآن مخلوق، ديني ودين ابي.
قلت: توفي سنة اثنتي عشرة ومائتين.
إسماعيل بن داوود بن عبد الله بن مخراق المدني. عن: مالك، وهشام بن سعد، ومحمد بن نعيم المجمر.
وعنه: محمد بن منصور المكي، وبكر بن خلف، ورزق الله بن موسى المصري، وآخرون.
قال أبو حاتم: ضعيف الحديث جداً.
وكذا ضعفه ابن حبان وغيره.
إسماعيل بن صبيح اليشكري الكوفي.

عن: مبارك بن حسان، وكامل أبي علاء، وأبي إسرائيل إسماعيل الملائي.
وعنه: أبو كريب، والحسن بن الحكم الجري، وجماعة.
توفي سنة سبع عشرة، وذكره ابن حبان في " الثقات " .
وممن روى عنه: ولده الحسن، ومحمد بن عبيد بن عتبة الكندي.
وكان ذا قوة حافظة.
روى أبو سعيد الأشج، عن أبي بكر بن عياش قال: قدم الرشيد الكوفة فأرسل إلي: حدث المأمون. فحدثته نيفاً وأربعين حديثاً، فقال لي رجل معه: يا أبا بكر تريد أن أعيد ما حدثت؟ قلت: نعم.
فأعادها كلها ما أسقط منها حرفاً. فقلت: من أنت؟ قال المأمون: هذا إسماعيل بن صبيح.
فقلت: القوم كانوا أعلم بك حين وضعوك هذا الموضع.
إسماعيل بن سعيد بن عبيد الله بن جبير بن حية الثقفي البصري. روى عن أبيه.
وعنه: بندار، ومحمد بن المثنى، ويحيى بن أبي الخصيب، ويزيد بن سنان القزاز.
قال أبو حاتم: أدركته: ولم أكتب عنه، شيخ.
إسماعيل بن عبد الملك الزيبقي البناني. عن: الثوري، ومعروف بن واصل، وإبراهيم بن طهمان.
وعنه: أبو أمية الطرسوسي، وأبو حاتم، وقال: صدوق.
إسماعيل بن أبي مسعود. كاتب الواقدي.
روى عن: خلف بن خليفة، وعباد بن العوام.
وعنه: عباس الدوري، وعبد الكريم بن الهيثم.
بغدادي ثقة.
إسماعيل بن مسلمة بن قعنب. أبو بشر الحارثي المصري، أخو القعنبي، ويحيى، وعبد الملك، وعبد العزيز. وهو مدني سكن مصر.
وحدث عن: أبيه، والحمادين، وشعبة، وعبد الله بن عرادة، والربيع بن صبيح، ووهيب بن خالد، وجماعة.
وعنه: الربيع بن سليمان المرادي، وأبو زرعة الرازي، وأبو حاتم، وأبو إسماعيل الترمذي، وأبو يزيد القراطيسي، ويحيى بن عثمان بن صالح، وخلق، وقال أبو حاتم: صدوق.
ووثقه ابن حبان وقال: كان من خيار الناس.
وقال غيره الحاكم أبو عبد الله: زاهد ثقة.
روى له ابن ماجة حديثاً في الوضوء.
وقال ابن حبان: مات سنة تسعٍ ومائتين. وهذا لا يصح، فإن أبا زرعة ويعقوب الفسوي لقياه، وإنما رحلا سنة بضع عشرة.
ورأيت بخطي أنه توفي سنة سبع عشرة. وكذا أرخه ابن يونس.
أسود بن سالم. أبو محمد البغدادي العابد.
سمع: حماد بن زيد، وعبيد الله الأشجعي.
وعنه: محمد بن عبد الله المخرمي، وأحمد بن زياد السمسار.
وكان صديقاً ودوداً لمعروف الكرخي.
قال محمد بن جرير: كان ثقةً ورعاً.
توفي سنة ثلاثٍ أو أربع عشرة.
ويذكر عنه أنه غسل وجهه يوماً من بكرةٍ إلى الظهر، فقيل له في ذلك فقال: رأيت مبتدعاً وقد غسلت وجهي إلى الساعة، وما أظنه نقي.
أسيد بن زيد نجيح. مولى صالح بن علي الهاشمي العباسي.
أبو محمد الكوفي الجمال.
يرتب هنا، وقد تقدم.
أشرف بن محمد. القاضي أبو سعيد النيسابوري الفقيه.
تلميذ أبي يوسف القاضي.
حدث عن: قيس بن الربيع، وهشيم، وأبي الأحوص، وغيرهم.
حدث عنه: محمد بن الحسين البخاري، وإبراهيم بن عبد الله السعدي.
حرف الباء
بدل بن المحبر بن منبه. أبو المنير التميمي اليربوعي الواسطي البصري.
عن: شعبة، وزائدة، ووهيب بن ميمون، وحرب بن أبي العالية، وشداد بن سعيد بن أبي طلحة الراسبي، وبشر بن فرقد، وعباد بن راشد، وعبد الملك بن الوليد بن معدان، وجماعة.
وعنه:خ، وأبو داوود بواسطة، وأحمد بن الأزهر، وحماد بن عنبسة، وأبو يحيى عبد الله بن أبي ميسرة، بندار، ومحمد بن المثنى، ومحمد بن يونس الكديمي، وأبو مسلم الكجي، وطائفة كبيرة.
قال أبو زرعة: ثقة.
وقال أبو حاتم: صدوق. وهو أرجح من أمية بن خالد، وبهز، وحبان، وعفان.
قلت: بدل فقد ولا يدرى أين مات، ولا أرخه أحد.
ومات في حدود خمس عشرة، ولا يعبأ بقول من ضعفه.
بشر بن آدم. أبو عبد الله البغدادي الضرير الأكبر.
عن: الحمادين، وشريك، وعبد العزيز بن المختار، وعلي بن مسهر، وطائفة.
وعنه: خ، وإسحاق بن راهويه، والذهلي، والدارمي، وعباس الدوري، وأحمد بن الفرات، وإبراهيم الحربي، ومحمد بن غالب تمام، وآخرون.
قال أبو حاتم: صدوق.
وذكره ابن حبان في " الثقات " .
وقال هارون الحمال: ولد سنة خمسين ومائة.
وقال ابن قانع: مات في ربيع الأول سنة ثمان عشرة.
قال ابن سعد: رأيت أصحاب الحديث يتقون حديثه.
بشر بن أبي الأزهر.

القاضي أبو سهل النيسابوري الكوفي الفقيه.
أحد الأعلام.
سمع: شريكاً، وابن المبارك، وخارجة بن مصعب، وابن عيينة.
وتفقه على القاضي أبي يوسف.
وعنه: الذهلي، وأحمد بن يوسف السلمي، ومحمد بن عبد الوهاب الفراء، وآخرون.
وكان من أعيان علماء الكوفة وزهادهم.
مات في سادس رمضان سنة ثلاث عشرة ومائتين. وقد كتب إليه المأمون مرة كتاباً فأخذ يبكي.
بشر بن شعيب بن أبي حمزة دينار. أبو القاسم الحمصي. مولى قريش.
روى عن أبيه بس.
وعنه: أحمد بن حنبل، وإسحاق الكوسج، وعمران بن بكار، والبخاري في غير الصحيح، وهو والترمذي والنسائي بواسطة، ومحمد بن يحيى الذهلي، ومحمد بن خالد بن علي، وجماعة.
قال أبو حاتم: ذكر لي أن أحمد بن حنبل قال له: سمعت من أبيك شيئاً؟ فقال: لا.
قال: فأجاز لك؟ قال: نعم.
وقال أبو زرعة: سماعه كسماع أبي اليمان إنما كان إجازةً.
وقال ابو اليمان الحكم بن نافع: كان شعيب عسراً، فدخلنا عليه حين احتضر، فقال: هذه كتبي قد صححتها، فمن أراد أن يأخذها فليأخذها، ومن أراد أن يعرض فليعرض.
ومن أراد أن يسمعها من ابني فليسمع، فإنه قد سمعها مني.
وقال ابن حبان: مات سنة ثلاث عشرة.
قلت: روى خ. عن إسحاق عنه.
بشر بن غياث بن ابي كريمة. أبو عبد الرحمن المريسي العدوي. مولى زيد بن الخطاب.
كان من أعيان أصحاب الرأي.
أخذ عن أبي يوسف، وبرع في الفقه، ونظر في الكلام والفلسفة. وجرد القول بخلق القرآن وناظر عليه، ودعا إليه.
وكان رأس الجهمية.
أخذ عن الجهم بن صفوان فيما أرى، ثم تبينت أنه لم يدرك الجهم.
وسمع من: حماد بن سلمة، وسفيان بن عيينة.
وقد رماه بالكفر غير واحد من الأئمة. ساق الخطيب أقوالهم في تاريخه. ونقل أنه مات في ذي الحجة سنة ثمان عشرة ومائتين.
قال البويطي: سمعت الشافعي يقول: ناظرت المريسي في القرعة فذكرت له حديث عمران بن حصين في القرعة فقال: هذا قمار. فأتيت أبا البحتري القاضي فذكرت له قوله فقال: يا أبا عبد الله شاهدٌ آخر وأصلبه.
وقال أبو النضر هاشم: كان أبو بشر المريسي يهودياً قصاراً صباغاً في سويقة نصر بن مالك.
وقال غير واحد: قال رجلٌ ليزيد بن هارون: إن عندنا ببغداد رجلاً يقال له المريسي يقول بخلق القرآن.
فقال: ما في فتيانكم أحدٌ يفتك به؟!.
قلت: وقد كان المريسي أخذ في دولة الرشيد وأوذي لأجل مقالته.
قال أحمد بن حنبل، فيما رواه عنه أبو داوود في المسائل: سمعت عبد الرحمن بن مهدي أيام صنع ببشر ما صنع يقول: من زعم أن الله لم يكلم موسى عليه السلام يستتاب، فإن تاب وإلا ضربت عنقه.
قال المروذي: سمعت أبا عبد الله، وذكر بشراً، فقال: من كان أبوه يهودياً، أي شيء تراه يكون؟ وقال أحمد بن حنبل: كان بشر يحضر مجلس أبي يوسف فيستغيث ويصيح، فقال له أبو يوسف مرة وهو يناظره: لا تنتهي أو تفسد خشبةً.
وقال أحمد بن الحسن الترمذي: سمعت أحمد بن حنبل يقول: كان المريسي ليس بصاحب حججٍ، بل صاحب خطب.
قال أبو عبد الله، فيما رواه عنه الأثرم، أنه سئل عن الصلاة خلف بشر المريسي، قال: لايصلى خلفه.
وقال أبو داوود: سمعت قتيبة يقول: بشر المريسي كافر.
وأخبار بشر في ست ورقات في " تاريخ الخطيب " .
بشر بن القاسم بن الحماد. أبو سهل السلمي الهروي، ثم النيسابوري الفقيه الحنفي. حج وسمع من مالك. ودخل مصر وسمع من الليث بن سعد، وابن لهيعة.
وبالبصرة من: أبي عوانة، وحماد بن زيد، وأبي الأحوص.
وعنه: بنوه الفقهاء: سهل، والحسن، والحسين، ومحمد بن عبد الوهاب الفراء، وأحمد بن يوسف السلمي، وجماعة.
وكان رفيق يحيى بن يحيى في الرحلة.
توفي في ذي القعدة سنة خمس عشرة.
بشر بن محمد بن أبان السكري. عن شعبة، وورقاء، وحريز بن عثمان.
وعنه أبو حاتم، وإبراهيم الحربي، وجماعة.
وهو صدوق.
بشر بن المعتمر. أبو سهل شيخ المعتزلة.
من القراء الكبار.
ذكره ابن النجار في " تاريخ بغداد " فقال: ذكره محمد بن إسحاق النديم أنه كوفي، ويقال بغدادي.
انتهت إليه رئاسة الاعتزال في وقته.
قال: وكان مع ذلك راوية للشعر والأخبار، شاعراً.
وكان جماعة من الفضلاء يفضلونه على أبان اللاحقي، وله قصيدة نحو ثلاثمائة ورقة.
وكان أبرص، وله مصنفات كثيرة.

توفي سنة عشرٍ، وقد علت سنه.
بشر بن المنذر الرملي. روى عن: الليث، وابن لهيعة، ومحمد بن مسلم الطائفي.
وعنه: موسى بن سهل الرملي، ومحمد بن عوف الحمصي.
قال أبو حاتم: صدوق. أتيناه فدققنا بابه دقاً قوياً، فحلف أن لا يحدثنا.
وقد مر.
بكر بن خداش. روى عن: عيسى بن المسيب البجلي، وحيان بن علي.
وعنه: العباس بن أبي طالب، وأحمد بن يونس الضبي، وغير واحد.
بكار بن الخصيب. يؤخر إلى هنا.
بكر بن عبد الرحمن بن عبد الله بن عيسى بن عبد الرحمن بن أبي ليلى القاضي. أبو عبد الرحمن الأنصاري الكوفي.
عن: ابن عمه عيسى بن المختار، وقيس بن الربيع.
وعنه: أبو كريب، وأحمد الدورقي، وإبراهيم بن أبي بكر بن أبي شيبة، وأحمد بن ابي غرزة.
وثقه الدارقطني.
ومات سنة تسع عشرة.
ولي قضاء الكوفة.
بكر بن محمد العابد. عن: سفيان الثوري، والفضيل بن عياض، وعلي بن بكار.
وعنه: أحمد بن أبي الحواري، ومحمد بن عبد الملك بن أبي الشوارب، وحسن بن مالك الضبي، وآخرون.
وهو قليل الحديث.
بلال بن يحيى بن هارون الأسواني. أبو الوليد.
عن: الليث، ومالك، وابن لهيعة.
توفي سنة سبع عشرة ومائتين.
روى عنه: يحيى بن محمد رفيقه.
حرف الثاء
ثابت بن محمد الكوفي. أبو محمد العابد.
عن: مسعر بن كدام، وفطر بن خليفة، والثوري، وزائدة.
وعنه: خ، وأحمد بن ملاعب، وأبو زرعة، وأبو بكر الصنعاني، وأبو حاتم، وآخرون.
قال أبو حاتم: صدوق.
وقال الحاكم: ليس بضابط.
توفي في ذي الحجة سنة خمس عشرة.
ثمامة بن أشرس. أبو معن النميري البصري المتكلم. أحد رؤوس المعتزلة المشهورين.
قال المبرد: قال ثمامة: خرجت من البصرة أريد المأمون، فرأيت مجنوناً شد، فقال لي: ما اسمك؟ قلت: ثمامة.
قال: المتكلم؟ قلت: نعم.
قال: جلست على هذه الاجرة، ولم ياذن لك أهلها.
قلت: رأيتها مبذولة.
قال: لعل لهم تدبيراً غير البذل. أخبرني متى يجد النائم لذة النوم؟ إن قلت قبل أن ينام أحلت لأنه يقظان. وإن قلت في حال النوم أبطلت لأنه لا يعقل. وإن قلت بعده، فقد خرج عنه، ولا يوجد الشيء بعد فقده.
فما كان عندي فيها جواب.
وعنه أيضاً قال: عدت رجلاً وتركت حماري على بابه. ثم خرجت، فإذا عليه صبي فقلت: لم ركبت بغير إذني؟ قال: خفت أن يذهب، فحفظته لك.
قلت: لو ذهب كان أهون علي.
قال: فهبه لي وعد أنه ذهب، واربح شكري. فلم أدر ما أقول! وقال الخطيب في تاريخه: أنا الحسين بن عبد الله بن عبد الله بن أبي علاثة، أنا أحمد بن جعفر بن سلم، نا أبو دلف هاشم بن محمد الخزاعي، نا الجاحظ سنة ثلاثٍ وخمسين ومائتين: حدثني ثمامة بن أشرس. قال: شهدت رجلاً وقد قدم خصمه إلى والٍ وقال: أصلحك الله، هذا نصيبي، رافضي، جهمي، مشبه، يشتم الحجاج بن الزبير الذي هدم الكعبة على علي بن أبي سفيان، ويلعن معاوية بن أبي طالب.
وقال الخطيب: نا الصيمري، نا المرزباني: أخبرني محمد بن يحيى، نا يموت بن المزرع: حدثني الجاحظ قال: دخل أبو العتاهية على المأمون فطعن على المبتدعة، ولعن القدرية. فقال المأمون: أنت صاحب شعرٍ ولغةٍ، وللكلام قوم.
قال: نعم، ولكن أسأل ثمامة عن مسألةٍ، فقل له يجبني. ثم أخرج يده فحركها وقال: يا ثمامة من حرك يدي؟ قال: من أمه زانية.
فقال: شتمني والله.
قال ثمامة ناقض والله.
قال أبو روق الهزاني: نا الفضل بن يعقوب قال: اجتمع ثمامة ومعه يحيى بن أكثم عند المأمون، فقال المأمون ليحيى: ما العشق؟ قال: سوانح تسنح للعاشق يؤثرها ويهيم بها.
قال ثمامة: أنت بالفقه أبصر منك بهذا، ونحن أحذق منك.
قال المأمون: فقل.
قال: إذا امتزجت جواهر النفوس بوصل المشاكلة نتجت لمح نورٍ ساطع تستضيء به نواظر العقل، ويهتز لإشراقه طبائع الحياة، يتصور من ذلك اللمح نور خاص بالنفس، متصلٌ بجوهرها يسمى عشقاً.
فقال المأمون: هذا وأبيك الجواب!!.
هارون بن عبد الله الحمال: أنا محمد بن أبي كبشة قال: كنت في سفينةٍ، فسمعت هاتفاً يقول: لا إله إلا الله، كذب المريسي على الله. ثم عاد الصوت: لا إله إلا الله، على ثمامة، والمريسي لعنة الله.
قال: ومعنا رجلٌ من أصحاب المريسي في المركب فخر ميتاً.

اتصل ثمامة بالرشيد، ثم من بعده بالمأمون، وكان أحد من يقول بخلق القرآن.
حكى عن تلميذه الجاحظ نوادر وملحاً. كان هو وبشر المريسي آفة على السنة وأهلها.
قال الفقيه الحافظ أبو محمد بن حزم: ذكر عنه أنه كان يقول: إن العالم فعل الله بطباعه. وإن المقلدين من اليهود والنصارى وعباد الأوثان لا يدخلون النار، بل بصيرون تراباً. وإن من مات من المؤمنين مصراً على كبيرة مخلد في النار. وإن جميع أطفال المؤمنين يصيرون تراباً ولا يدخلون الجنة.
حرف الجيم
جعفر بن جسر بن فرقد البصري. عن: أبيه، وهشام بن حسان، وحبيب بن الشهيد.
قال أبو حاتم: كتبت عنه وهو شيخ. ولقبه شبان.
وعنه: أبو أمية الطرسوسي، وأبو مسلم الكجي.
وهو ممن يعتبر بحديثه.
وله مناكير عن أبيه.
وهو أيضاً ضعيف.
قال ابن عدي: جعفر بن جسر أحاديثه مناكير.
وقال أبو الفتح الأزدي: يتكلمون فيه.
قلت: وقع لي حديثه بعلو، والله أعلم.
جعفر بن عيسى بن عبد الله بن الحسن بن أبي الحسن البصري. الحسني الأنصاري.
حدث عن: حماد بن زيد، وجعفر بن سليمان.
وولي قضاء الجانب الشرقي في أيام المأمون، وأول دولة المعتصم.
وقال أبو زرعة: ولي قضاء الري، وهو صدوق.
وقال أبو حاتم: جهمي ضعيف.
قلت: روى عنه: أبو الأحوص محمد بن نصر، وإبراهيم السوطي. ومات سنة تسع عشرة.
جنادة بن مروان الحمصي. عن: حريز بن عثمان، وعيسى بن أبي رزين الثمالي.
وعنه: إسحاق بن إبراهيم بن العلاء، وعمران بن بكار، ومحمد بن عوف.
قال أبو حاتم: ليس بقوي، أخشى أن يكون كذب في حديث عبد الله بن بسر أنه رأى في شارب النبي صلى الله عليه وسلم بياضاً بحيال شفتيه.
حرف الحاء
حاتم الجلاب المروزي. صاحب ابن المبارك. قيل هو ابن العلاء، وقيل ابن يوسف، وقيل ابن إبراهيم.
روى أيضاً عن: خالد الطحان، وفضيل بن عياض.
وعنه: أحمد بن عبده الأملي، ومحمد بن عبد الله بن قهزاذ، ومحمد بن موسى المروزيون.
مات سنة: ثلاث عشرة.
حاتم بن عبيد الله. أبو عبيدة النميري.
ذكر في الطبقة الماضية.
الحارث بن خليفة. أبو العلاء المؤدب.
سمع: شعبة، وأبان بن زيد.
وعنه: عباس الدوري، ومحمد بن غالب تمتام، وحمدان بن علي.
الحارث بن منصور الواسطي. الزاهد، أبو سفيان، ويقال أبو منصور.
عن: سفيان، وإسرائيل، وبحر السقاء، ويزيد بن إبراهيم، وغيرهم.
وعنه: الحسن بن مكرم، والباغندي الكبير، وخلف بن محمد كردوس، ويحيى بن جعفر بن الزبرقان، ومحمد بن عبد الملك الدقيقي.
قال أبو حاتم: صدوق.
حبان بن هلال الباهلي. ويقال الكناني البصري. أبو حبيب.
عن: شعبة، وجويرية بن أسماء، وأبان العطار، وحماد بن سلمة، وسلم بن زرير، ومعمر بن راشد، وهمام بن يحيى، وطائفة.
وعنه: أحمد بن سعيد الدارمي، وإسحاق الكوسج، وعبد بن حميد، والدارمي، ومحمد بن الحسين الحنيني، ويعقوب الفسوي، وخلق.
وثقه ابن معين، وأحمد بن حنبل.
وقال ابن سعد: كان ثقة حجةً ثبتاً، امتنع من التحديث قبل موته.
قال: ومات بالبصرة في رمضان سنة ست عشرة.
قلت: ولامتناعه لم يسمع منه البخاري، وأبو حاتم، وطبقتهما. وهو مر آخر من حدث عن معمر.
قال أحمد بن حنبل: إليه المنتهى بالبصرة في التثبت.
قال بكار بن قتيبة: ما رأيت نحوياً يشبه الفقهاء إلا حبان بن هلال، والمازني.
حبيب بن أبي حبيب مرزوق. وقيل رزيق.
أبو محمد الحنفي مولاهم المدني، كاتب مالك وقارئه. كان يقرأ عليه " الموطأ " للناس في بعض الأوقات.
وبقراءته سمع يحيى بن بكير مرة.
قال ابن معين، وغيره: أشر السماع عرض حبيب على مالك. كان يقرأ، فإذا انتهى المجلس صفح أوراقاً وكتب: بلغ.
وقال أبو أحمد الحاكم: روى أحاديث شبيهة بالموضوعة عن مالك، وابن ابي ذئب، وهشام بن سعد.
روى عنه: الربيع بن سليمان الجيزي، وأحمد بن الأزهر.
أخبرنا السراج: سمعت محمد بن سهل بن عسكر قال: كتبنا عن حبيب كاتب مالك عشرين حديثاً، فأتينا ابن المديني، فعرضنا عليه فقال: هذا كله كذب.
وقال يحيى بن معين: وعامة سماع المصريين عرض حبيب.
ثم قال ابن معين: سألوني عنه بمصر فقلت: ليس بشيء.
وقال الإمام أحمد: حبيب ليس بثقة.
وقال النسائي: متروك.

وقال ابن عدي: كان يضع الحديث. ثم روى له عن مالك، عن نافع، عن ابن عمر، حديثين موضوعين.
وروى عن ابن أبي ذئب، وشبل بن عباد، وهشام بن سعد المناكير، وعنه: عبد الله بن الوليد الحراني، وأحمد بن الأزهر، وحام بن نوح، ومحمد بن مسعود العجمي، وجماعة.
سكن مصر وبها توفي سنة ثمان عشرة.
ومن حديثه: قال ابن عدي: ثنا محمد بن حاتم بالرملة، وإسماعيل بن محمد بن يوسف أبو هارون الجبريني، وهي مدينة بيت إبراهيم عليه السلام، وحوله قرى، وفيه قبر إبراهيم، وكل من يدخل هذه القرية يضيفونه ويقولون: إنه ضيف إبراهيم. ولإبراهيم عليه السلام أوقاف على الضيافة إلى الساعة.
قال: ثنا حبيب، نا ابن أبي ذئب، ومالك، عن نافع، عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " لا يعجبنكم إسلام المرء حتى تعلموا ما قبلته " .
قال ابن عدي: وهذا عن مالك، وابن أبي ذئب باطل، إنما يرد به عبد الله بن محمد الرقي، عن إسحاق بن أبي فروة، عن نافع، وإسحاق متروك الحديث.
حجاج بن رشدين بن سعد. أبو الحسن المصري.
روى عن: أبيه، وحيوة بن شريح.
توفي سنة إحدى عشرة ومائتين.
ضعفه أبو أحمد بن عدي.
حجاج بن منهال الأنماطي البصري. أبو محمد.
عن: قرة بن خالد، وشعبة، وجويرية، والحمادين، وهمام، وعبد العزيز الماجشون، ويزيد بن إبراهيم التستري، وجماعة.
وعنه: خ. والباقون بواسطة، وإسحاق الكوسج، وإسحاق شاذان، وأحمد بن الفرات، وإسماعيل القاضي، وعبد، والدارمي، وعلي بن عبد العزيز البغوي، ومحمد بن يحيى الذهلي، وهلال بن العلاء، وأبو مسلم الكجي، وطائفة.
قال أبو حاتم: ثقة فاضل.
وقال أحمد العجلي: ثقة، رجل صالح. كان سمساراً يأخذ من كل دينار حبة، فجاء خراسان موسرٌ من أصحاب الحديث، فاشترى له أنماطاً، فأعطاه ثلاثين ديناراً، فقال: ما هذه؟ قال: سمسرتك.
قال: دنانيرك اهون علي من هذا التراب. هات من كل دينار حبة. فأخذ ديناراً وكسراً.
وقال خلف كردوس: توفي سنة ست عشرة، وكان صاحب سنة يظهرها.
وقال ابن سعد، والبخاري: توفي سنة سبع عشرة، في شوال.
حجاج بن أبي منيع الرصافي. عن: جده عبيد الله بن أبي زياد الرصافي، رصافة هشام بن عبد الملك، عن الزهري، وله عنه نسخة كبيرة.
وعنه: محمد بن يحيى الذهلي، وابن وارة، وهلال بن العلاء، ويعقوب الفسوي، وأحمد بن مهدي الإصبهاني، وأيوب الوزان، وأبو أسامة عبد الله بن محمد بن أبي أسامة الحلبي، وجماعة.
قال هلال: وكان من أعلم الناس بالأرض وما أنبتت، وأعلم الناس بالفرس من ناصيته إلى حافره، وبالبعير من سنامه إلى خفه. وكان مع بني هشام في الكتاب.
كذا قال، وإنما الذي كان مع بني هشام جده عبيد الله.
قال الذهلي: لم أر لعبيد الله رواية غير ابن ابنه الذي يقال له حجاج بن ابي منيع. أخرج إلي جزءاً من حديث الزهري، فنظرت فيها فوجدتها صحاحاً.
وذكره ابن حبان في " الثقات " .
وعلق له البخاري في الطلاق.
واسم أبيه يوسف بن عبيد الله. وقال هلال بن العلاء: سكن حلب في آخر عمره.
وقال الحجاج في سنة ست عشرة ومائتين: أنا اليوم ابن ست وسبعين سنة.
حجاج بن نصير. أبو محمد الفساطيطي القيسي البصري.
عن: هشام الدستوائي، وأبي خلدة خالد بن دينار، وقرة بن خالد، وفطر بن خليفة، ومبارك بن عباد، وخلق.
وعنه: أحمد بن سعيد الدارمي، والرمادي، ومحمد بن عبد الملك الدقيقي، وأحمد بن الحسن الترمذي، ومحمد بن يونس الكديمي، وأبو محمد الدارمي، وعباس الدوري، وخلق آخرهم أبو مسلم الكجي.
قال أبو حاتم: ضعيف ترك حديثه.
وقال البخاري: يتكلمون فيه.
وقال النسائي: ضعيف لا يكتب حديثه.
وذكره ابن حبان في " الثقات " لكن قال: يخطىء ويهم.
وقال مطين: مات سنة ثلاث عشرة.
قلت: وساق له ابن عدي أيضاً أحاديث وهم في سندها، أما متونها فمعروفة.
حجين بن المثنى. أبو عمر اليمامي نزيل بغداد.
عن: عبد الرحمن بن ثابت بن ثوبان، وعبد العزيز بن الماجشون،والليث، ومالك، وجماعة.
وعنه: أحمد، ومحمد بن رافع، وحجاج بن الشاعر، وأحمد بن منصور الرمادي، وأحمد بن منصور زاج، وعباس الدوري، وطائفة.
قال البخاري: كان قاضياً على خراسان، وأصله من اليمامة.

وقال ابن سعد: قدم بغداد، ونزلها، وكان صاحب لؤلؤ وجوهر، لزم السوق، وكان ثقة.
قلت: توفي بعد عشرٍ ومائتين، أو قبلها.
الحر بن مالك. أبو سهل العنبري البصري.
عن: مالك بن مغول، وشعبة، ووهيب.
وعنه: بندار، وابن وارة، وأبو حاتم الرازي، وقال: صدوق، ومحمد بن سليمان الباغندي.
حسان بن حسان بن أبي عباد. أبو علي البصري نزيل مكة.
عن: شعبة، وهمام بن يحيى، وجماعة.
وعنه: خ. وأبو زرعة الرازي، ومحمد بن أحمد الجنيد الدقاق، ويحيى بن عبدك القزويني، وعلي بن الحسن السخاوي.
قال أبو حاتم: منكر الحديث.
قلت: مات سنة ثلاث عشرة.
وكان المقريء يثني عليه.
حسان بن حسان الواسطي. شيخ ليس بالقوي، ينفرد عن الثقات. عالم يتابع عليه. قاله الدارقطني.
وقال: ليس هو بالذي يروي عنه البخاري.
الحسن بن بلال البصري ثم الرملي. عن: جرير بن حازم، وحماد بن سلمة، وأشعث بن براز، ونصر بن طريف.
وعنه: جعفر بن مسافر التنيسي، وسعيد بن أسد بن موسى، والفضل بن يعقوب الرخامي، ومحمد بن عون الطائي، وآخرون.
قال أبو حاتم: لا بأس به.
له حديث في " اليوم والليلة " .
الحسن بن الحسين العرني الكوفي. عن: أجلح بن عبد الله الكندي، وجرير بن عبد الحميد، وأهل الكوفة.
وعنه: جعفر بن عبد الله العلوي، وغيره.
ومن متأخري الرواة عنه: الحسين بن الحكم الحبري.
ضعفه ابن حبان.
الحسن بن خمير الحرازي. حمصي مقل صدوق.
عن: إسماعيل بن عباس، والجراح بن مليح البهراني وعنه: عمران بن بكار، ومحمد بن عوف الطائي.
الحسن بن سوار. أبو العلاء البغوي المروذي.
حدث ببغداد عن: عكرمة بن عمار، وموسى بن علي بن رباح، والليث بن سعد، ومبارك بن فضالة، وإسماعيل بن عياش، وغيرهم.
وعنه: أحمد بن حنبل، وأبو حاتم الرازي، وإسحاق الحربي، وهارون الحمال، ومحمد بن إسماعيل الترمذي.
قال أبو حاتم: صدوق.
ووثقه أحمد.
توفي سنة ست عشرة بخراسان.
الحسن بن عطية بن نجيح. أبو علي القرشي الكوفي البزاز.
عن: أبي عاتكة صاحب أنس، وعن: حمزة الزيات، وفضيل ابن مرزوق، ويعقوب القمي، وجماعة.
وقرأ القرآن على حمزة.
قرأ عليه: محمد بن عيسى الإصبهاني، وغيره.
وروى عنه: إبراهيم بن أبي بكر بن أبي شيبة، وعباس الدوري، وأبو زرعة الرازي، والبخاري في تاريخه، وأبو حاتم، ومحمد بن غالب تمتام، وطائفة.
قال أبو حاتم: صدوق.
وقال البخاري: مات سنة إحدى عشرة ومائتين، أو نحوها.
قال محمد بن عيسى الإصبهاني: قرأت عليه القرآن، فقال لي: قرأت على حمزة ختمة.
الحسن بن عنبسة الوراق. بصري.
روى عن: شعبة، وشريك.
وعنه: ابنه حماد، ومحمد بن المثنى الزمن، وجماعة.
قال ابن قانع: توفي في رمضان سنة ثلاث عشرة.
الحسن بن قتيبة الخزاعي المدائني. عن: مسعر، وموسى بن عبيدة، وعكرمة بن عمار، وحجاج بن أرطأة،وحمزة الزيات، وجماعة.
وعنه: الحسن بن عرفة، وأبو أمية الطرسوسي، والحسن بن مكرم، والحارث بن أبي أسامة، وأحمد بن حازم، وأحمد بن حازم بن أبي غرزة.
قال الدارقطني: متروك الحديث.
وقال أبو حاتم: ضعيف.
ويكنى أبا علي.
وقد ذكره العقيلي في " الضعفاء " فروى عن محمد بن بحر الواسطي، عنه حديثاً وهم في سنده.
وساق له ابن عدي حديثين منكرين، أحدهما رواه الحسن بن إبراهيم البياضي، عنه قال: ثنا عبد الخالق بن منذر، عن ابن أبي نجيح، ومجاهد، عن ابن عباس رفعه: " من تمسك بسنتي عند فساد أمتي فله أجر مائة شهيد " .
وهذا أخاف لا يكون موضوعاً، وما فيه مجروح سوى الحسن.
الحسن بن واقع. أبو علي صاحب ضمرة بن ربيعة.
روى عنه: محمد بن مسلم بن وارة، والبخاري في غير " الصحيح " ، وإسماعيل سمويه، وجماعة.
وهو من أهل الرملة.
وثقه ابن حبان.
وتوفي سنة عشرين ومائتين.
ولا أعلمه روى عن غير ضمرة إلا عن أيوب بن سويد شيئاً.
وقد كتب عنه يحيى بن معين، مع تقدمه.
وحدث عنه أبو حاتم ويقال: صدوق.
الحسين بن إبراهيم بن الحر بن زعلان. أبو علي العامري الفقيه البغدادي الملقب بإشكاب، من أبناء الخرسانية.
روى عن: محمد بن راشد المكحولي، وفليح بن سليمان، وشريك، وجماعة.

وعنه: ابناه علي، ومحمد، ومحمد بن إسحاق الصاغاني، وعباس الدوري، ومحمد بن عبد الله المخرمي.
قال ابن سعد: لزم أبا يوسف القاضي فأبصر الرأي، ثم قعد عنهم، ولم يزل ببغداد يؤتى في الحديث والفقه إلى أن مات سنة ست عشرة، وهو ابن إحدى وسبعين سنة.
ووثقه أبو بكر الخطيب.
وروى له البخاري مقروناً بغيره.
الحسين بن حفص بن الفضلبن يحيى بن ذكوان الهمداني. أبو محمد الإصبهاني.
ثقة، نبيل، كوفي. نقل علماً كثيراً إلى إصبهان، وأفتى بمذهب الكوفيين.
وكان إليه الرئاسة والقضاء والفتوى بإصبهان.
وروى عن: السفيانين، وهشام بن سعد، وإسرائيل، وإبراهيم بن طهمان، وعبد العزيز بن أبي رواد، وأبي يوسف القاضي، وجماعة.
وعنه: حفيده أحمد بن محمد، وأسيد بن عاصم، وإسماعيل سمويه، واحمد بن الفرات، وعمر بن شبة، وأبو قلابة الرقاشي، ومحمد بن إسماعيل الصائغ المكي، ويحيى بن حاتم العسكري، ومحمد بن يونس الكديمي، وجماعة كبيرة.
قال أبو حاتم: محله الصدق.
وقال أبو حاتم أيضاً: هو أحب إلي من عصام بن يزيد جبر.
وقال أبو نعيم: كان وجه الناس وزينهم. وكان دخله في كل سنة مائة ألف درهم، فما وجبت له زكاة قط. وكانت جوائزه وصلاته دارةً على المحدثين وأهل العلم والفضل مثل أبي مسعود، وعمرو بن علي. وكان من المختصين بسفيان الثوري.
وقيل أن سفيان حج على مركبه.
قلت: وآخر من روى عنه محمد بن إبراهيم الجيراني.
توفي سنة اثنتي عشرة.
الحسين بن خالد. أبو الجنيد، البغدادي الضرير.
عن: شعبة، والثوري، وحماد بن سلمة، ومقاتل بن سليمان، وعبد الحكم صاحب أنس، وجماعة.
وعنه: سلمان بن ثوبة البهراني، والحسن بن مكرم، والحارث بن أبي أسامة، وغيرهم.
قال ابن معين: ليس بثقة.
الحسين بن عروة البصري. عن: الحمادين، ومالك.
وعنه: أحمد بن المعدل الفقيه، ونصر بن علي الجهضمي، وبكر بن خلف ختن المقريء، وغيرهم.
قال أبو حاتم: لا بأس به.
الحسين بن محمد بن بهرام. أبو أحمد المروذي المؤدب نزيل بغداد.
ويقال أبو علي.
عن: شيبان النحوي، وجرير بن حازم، وإسرائيل، وسليمان بن قرم، وابن أبي ذئب، وأبي غسان محمد بن مطرف، وجماعة.
وعنه: أحمد، وابن معين، وأبو خيثمة، وعباس الدوري، وإبراهيم الحربي، ومحمد بن يحيى الذهلي، وطائفة.
ومن القدماء: عبد الرحمن بن مهدي.
ومن المتأخرين: حنبل بن إسحاق.
قال معاوية بن صالح بن أبي عبيد الله الأشعري: قال أبو أحمد حسين بن محمد: قال لي أحمد بن حنبل: اكتبوا عنه. وجاء معي إليه يسأله أن يحدثني.
وقال ابن سعد: ثقة.
وقال النسائي: ليس به بأس.
قال حنبل: مات سنة ثلاث عشرة.
وقال مطين: سنة أربع عشرة.
حفص بن حمزة. أبو عمر الضرير البغدادي.
عن: سوار بن مصعب، وجماعة.
وعنه: الحارث بن أبي أسامة.
حفص بن عمر البصري. أبو عمر الضرير.
عن: جرير بن حازم، ومبارك بن فضالة، وحماد بن سلمة، وغيرهم.
وعنه: د. وأبو زرعة، وأبو حاتم، ويعقوب الفسوي، وأبو مسلم الكجي، وحفص بن عمر الحبطي السياري، وأبو خليفة الفضل بن الحباب الجمحي، وآخرون.
قال أبو حاتم: صدوق، يحفظ عامة حديثه.
وقال ابن حبان: كان من العلماء بالفقه، والأخبار، والفرائض، والحساب، والشعر، وأيام الناس، وولد أعمى.
وقال ابن عساكر: مات لتسعٍ بقين من شعبان سنة عشرين. كذا ورخ موته أبو داوود.
حفص بن عمر بن خالد. أبو عمر المازني البصري.
سمع: جعفر بن سليمان الهاشمي، والنضر بن عاصم الهجيمي.
وعنه: أبو مسعود يزيد بن خالد، وأبو القلابة الرقاشي.
كناه الحاكم.
وقال الدارقطني، يحدث عن: شعبة، وسعيد.
حفص بن عمر الأبلي. تقدم في الطبقة الماضية، يؤخر إلى هنا.
يروي عن: ثور بن يزيد، ومسعود بن كدام، وعبد الله بن المثنى، وجعفر بن محمد، وغيرهم.
وعنه: إبراهيم بن مرزوق، ومحمد بن سليمان الباغندي، وأبو حاتم، ويزيد بن سنان القزاز، وجد أبي جعفر العقيلي.
قال: حفص بن عمر بن ميمون أبو إسماعيل الأبلي.
قال ابن عدي: أحاديثه كلها منكرة المثنى، أو منكرة الإسناد. وهو إلى الضعف أقرب.
قال أبو حاتم: كان شيئاً كذاباً.
حفص بن عمر بن ميمون العدني. الملقب بالفرخ. يكنى أبا إسماعيل.

عن: ثور بن يزيد، وابن أبي ذئب، ومالك بن مغول، والحكم بن أبان، والفضل بن لاحق، وشعبة، وطائفة.
وعنه: أحمد بن عمر الوكيعي، وعثمان بن طالوت بن عباد، وعباس الترفقي، ومحمد بن حماد الطهراني، ونصر بن علي الجهضمي، ومحمد بن مصفى، وهارون بن ملوك المصري، وآخرون.
قال أبو حاتم: أنا أبو عبد الله الطهراني: ثنا حفص بن عمر العدني وكان ثقة.
وقال أبو حاتم: كان لين الحديث.
وقال النسائي: ليس بثقة.
وقال ابن عدي: عامة حديثه غير محفوظ.
ويقال له الصنعاني.
حفص بن عمر الحوضي. صاحب شعبة.
في الطبقة الآتية.
حفص بن عمر بن حكيم. ويعرف بحفص الكفر.
عن: هشام بن عروة، وعمرو بن قيس.
وعنه: علي بن حرب الطائي، وتمتام.
قال ابن عدي: حدث بالبواطيل. ثم ساق له عدة أحاديث واهية.
الحكم بن أسلم. وهو ابن سلمان. أبو معاذ الحجبي.
عن: شعبة، وعبد العزيز بن مسلم.
وعنه: أبو حاتم وقال: صدوق، ومحمد بن غالب تمتام.
الحكم بن المبارك الباهلي. مولاهم البلخي الخاشتي، أبو صالح.
عن: مالك، وحماد بن زيد، وشريك، ومحمد بن راشد المكحولي.
وعنه: أبو محمد الدارمي، ويحيى بن بشر، ويحيى بن زكريا البلخيان.
وثقه ابن حبان.
وأخرج له الترمذي، والبخاري في كتاب " الأدب " .
وقد روى عبد بن حميد في مسنده، عن الدارمي، عنه حديثاً، وقع لنا موافقةً بعلوٍ من كتاب الدارمي .
قال البخاري: مات سنة ثلاث عشرة أو نحوها.
قال محمد بن العباس بن الأخرم في وصيته: قال الحكم بن المبارك البلخي: أن الجهمي لا يعرف ربه.
الحكم بن المبارك النيسابوري. سمع: خارجة بن مصعب، والوليد بن سلمة.
روى عنه: قطن بن إبراهيم، ومحمد بن الحجاج العامري النيسابوريان.
الحكم بن محمد الآملي الطبري. أبو مروان، نزيل مكة.
سمع: ابن عيينة، ويحيى بن أبي زائدة، وعبد المجيد بن أبي رواد.
وعنه: سلمة بن شبيب، والنضر بن سلمة المروزي، والبخاري في كتاب " أفعال العباد " .
وما لينه أحد.
حماد بن عمرو النصيبي. أبو إسماعيل.
عن: الأعمش، والثوري.
وعنه: علي بن حرب، وسعدان، بن نصر، وإبراهيم بن الهيثم.
قال ابن معين: ليس بثقة.
وقال الفلاس، وغيره: متروك.
وروى عنه أيضاً: إبراهيم بن موسى الفراء، ومحمد بن مهران.
حرف الخاء
خالد بن الحباب البصري. أبو الحباب، نزيل حماة.
سمع:ابن عون، وسليمان التيمي، وهشام بن حسان.
وعنه: أبو حاتم، وغيرهم.
حديثه في الغيلانيات.
قال أبو حاتم: يكتب حديثه.
خالد بن عبد الرحمن. أبو الهيثم الخراساني، نزيل دمشق.
سمع: عيسى بن طهمان، ومالك بن مغول، وشعبة، والمسعودي.
وعنه: يحيى بن معين ووثقه، وبحر بن نصر الخولاني، والربيع المرادي، ومحمد بن عبد الله بن البرقي، وعبد الله بن أبي ميسرة المكي، وآخرون.
خالد بن عمرو السفلي، بالضم. الحمصي.
عن: بقية بن الوليد، ومحمد بن حرب، ومروان الفزاري.
وعنه: أبو حاتم الرازي وقال: شيخ.
وقال جعفر الفريابي: كان يكذب.
خالد بن القاسم المدائني الحافظ. أحد المتهمين بالكذب.
وضع على الليث بن سعد أحاديث.
قال الخطيب: خالد بن القاسم أبو الهيثم المدائني، عن: الليث، وحماد بن زيد، وعبيد الله بن عمرو الرقي، وجماعة.
حدث عنه: عيسى بن أبي حرب، والحسن بن مكرم، والحارث بن أبي أسامة.
وقال ابن معين، والبخاري، ومسلم: متروك.
وقال ابن معين أيضاً: كان يزيد في الأحاديث، يوصلها لتصير مسندة.
وقال أبو يحيى صاعقة: توفي سنة إحدى عشرة ومائتين. وقد روى عنه صاعقة وقال: كذاب، يدعي ما لم يسمع. كنيته أبو الهيثم.
وقال أبو زرعة: كذاب.
وقال أبو حاتم: متروك. صحب الليث من العراق إلى مصر.
خالد بن مخلد القطواني. أبو الهيثم البجلي. وقطوان موضع بالكوفة.
سمع: مالكاً، ونافع بن أبي نعيم، وسليمان بن بلال، وعلي بن صالح بن حي، وأبا الغصن ثابت بن قيس، وعبد الله بن جعفر المخرمي، وكثير بن عبد الله المزني، ومحمد بن موسى الفطري، وجماعة.
وعنه: خ. والباقون سوى أبي داوود، عن رجلٍ عنه، وعبد بن حميد، وعباس الدوري، ومحمد بن شداد المسمعي، وأبو أمية الطرسوسي، وطائفة.
ومن الكبار: عبيد الله بن موسى.

قال ابن معين: ما به بأس.
وقال أبو داوود: صدوق لكنه يتشيع.
وقال مطين: مات سنة ثلاث عشرة.
وقال ابن سعد: كان منكر الحديث مفرطاً في التشيع، كتبوا عنه ضرورة.
خالد بن يزيد الكاهلي الكوفي. المقريء والمجود أبو الهيثم الكحال. من أصحاب جمزة الزيات.
روى عن: شيخه ضمرة، وإسرائيل، والحسن بن صالح الفقيه.
وعنه: خ، وأبو أمية الطرسوسي، وأبو حاتم، وأبو زرعة، ومحمد بن الحجاج الضبي، وآخرون.
وقرأ عليه: سهل بن محمد الحلاب، وغيره.
وعنه قال: قرأت على حمزة فقال لي حمزة: حسنها لا جعلني الله فداك.
مات سنة اثنتي عشرة.
وقال مطين: سنة خمس عشرة.
وكان صدوقاً.
خالد بن يزيد. أبو الوليد العمري المكي.
سيذكر بعد.
خالد بن يزيد وقيل خالد بن أبي يزيد. أبو الهيثم المزرفي، ويقال القطربلي.
عن: شعبة، ومندل بن علي، وحماد بن زيد.
وعنه: أبو بكر الصاغاني، وعباس الدوري، وبشر بن موسى، وجماعة.
قال ابن معين: لم يكن به بأس.
خطاب بن عثمان الطائي الفوزي الحمصي. أبو عمرو.
وفوز من قرى حمص.
سمع: إسماعيل بن عياش، وعيسى بن يونس، ومحمد بن حمير، وجماعة.
وعنه: خ.، بواسطة، وإبراهيم بن يعقوب الجوزجاني، وإسماعيل سمويه، وسلمة بن أحمد الفوزي، وسليمان بن عبد الحميد البهراني، وآخرون.
قال ابن أبي الدنيا: ثنا القاسم بن هاشم: حدثني خطاب الفوزي وكان يعد من الأبدال.
وذكره ابن حبان في " الثقات " .
خلاد بن خالد. وقيل ابن عيسى.
أبو عيسى، وقيل أبو عبد الله الشيباني الصيرفي الكوفي المقريء الأحول. صاحب سليم القاريء.
أقرأ الناس مدةً بحرف حمزة.
قرأ عليه: أبو بكر محمد بن شاذان الجوهري، وأبو الأحوص محمد بن الهيثم العكبري، ومحمد بن يحيى الخنيسي، والقاسم بن يزيد الوزان وهو أجل أخوانه، وعليه دارت قراءته.
وقد سمع الحديث من: الحسن بن صالح بن حي، وزهير بن معاوية.
روى عنه: أبو حاتم، وأبو زرعة، وغيرهما.
قال أبو حاتم: صدوق.
قلت: توفي سنة عشرين بالكوفة.
وقد ذكر الداني رجلاً آخر فقال: خلاد بن خالد، ويقال ابن يزيد أبو عيسى الأحول، قرأ عليه حمزة، وهو من أصاحبه.
وقال ابن مجاهد: وممن قرأ على حمزة خلاد بن خالد الأحول.
وقال أبو هشام الرفاعي: أقرأ من قرأ على حمزة أربعة: إبراهيم الأزرق، وخالد الكحال، وخلاد الأحول، وكان عبد الرحمن بن أبي حماد أكبرهم وأعلمهم بعلل القرآن.
خلاد بن يحيى بن صفوان. أبو محمد السلمي الكوفي.
سمع: عيسى بن طهمان، وفطر بن خليفة، وعبد الواحد بن أيمن، وسفيان الثوري، وخلقاً.
عنه: خ.، عن رجل عنه، وأبو زرعة، ومحمد بن يونس الكديمي، وبشر بن موسى، وإسماعيل بن يزيد عم أبي زرعة وخال أبي حاتم، وحنبل بن إسحاق.
وقال أبو داوود: ليس به بأس.
وقال محمد بن عبد الله بن نمير: صدوق إلا أن في حديثه غلطاً قليلاً.
وقال حنبل: مات سنة سبع عشرة.
وقال البخاري: سكن مكة، ومات بها قريباً من سنة ثلاث عشرة.
خلاد بن يزيد بن حبيب بن سيار التميمي البصري. قال أبو سعيد بن يونس: روى عن: حميد الطويل، وله عقب بمصر، وبها توفي في ذي الحجة سنة أربع عشرة.
قلت: لم يذكره البخاري ولا ابن أبي حاتم، وهو كالمجهول.
خلاد بن يزيد الباهلي البصري الأرقط. صهر يونس بن حبيب النحوي.
يروي عن: هشام بن الغاز، وسفيان الثوري.
وعنه: عمر بن شبة، والفلاس.
ذكره ابن حبان في " الثقات " ، وقال: مات سنة عشرين ومائتين.
خلف بن خالد بن إسحاق المصري. أبو المضاء مولى قريش.
يروي عن: يحيى بن أيوب المصري.
قال ابن يونس: توفي في ذي القعدة سنة خمسٍ وعشرين ومائتين.
قلت: يغلب على ظني أنه هو الذي بعده لاتفاق العصر والاسم والأب والبلد والولاء. لم يبق إلا الكنية. والمهنا والمضاء من أسرع شيءٍ إلى تصحيف الواحدة بالأخرى، فالله أعلم.
خلف بن خالد أبو المهنأ المصري. مولى قريش.
عن: الليث، وبكر بن مضر، وابن لهيعة.
وعنه: خ. وأبو حاتم، وإبراهيم بن ديزيل، وحبوش بن رزق الله.
وعبد الله بن محمد بن سعيد بن أبي مريم.
قال أبو حاتم: شيخ.
وقال ابن يونس: مات قبل الثلاثين.
خلف بن الوليد البغدادي الجوهري. نزيل مكة.

سمع: شعبة، وإسرائيل، وأبا جعفر الرازي، وغيرهم.
وعنه: أحمد بن أبي خيثمة، وأحمد بن ملاعب، وبشر بن موسى، ويحيى بن عبدك القزويني، وابو زرعة الرازي، ووثقه.
توفي سنة اثنتي عشرة بمكة.
الخليل بن عمر بن إبراهيم. أبو محمد العبدي البصري.
عن: أبيه، وعمر بن سعيد الأبح، وعبيد الله بن شميط بن عجلان.
وعنه: محمد بن المثنى، وإسماعيل سمويه، ويعقوب الفسوي، ومحمد بن يحيى الذهلي، ومحمد بن عبد الملك الدقيقي، وعلي بن المديني، ووثقه.
توفي سنة عشرين ومائتين.
الخليل بن أبي نافع المزني الموصلي العابد. بلغنا عنه أنه كان يكتب كل ما يتكلم به في لوح ويحصيه، فيجده في آخر النهار بضع عشرة كلمة.
توفي ببغداد سنة سبع عشرة، رحمة الله عليه.
حرف الدال
داوود بن عبد الله بن أبي الكرام محمد بن علي بن عبد الله بن جعفر بن أبي طالب. أبو سليمان الهاشمي الجعفري المدني.
عن: مالك، وإبراهيم بن أبي يحيى، والداروردي.
وعنه: أبو بكر بن أبي شيبة، وأخوه عثمان بن أبي شيبة، وابن نمير، وأبو حاتم، ومحمد بن غالب تمتام.
وثقه أبو حاتم.
وقيل: كان سرياً جواداً ممدحاً مكثراً عن حاتم بن إسماعيل.
قال أبو حاتم: كان عنده عن حاتم بن إسماعيل مصنفات شريك نحو ثلاثين جزءاً.
داوود بن المفضل. أبو الحسن الأزدي البصري الخياط.
عن: حماد بن سلمة، وسعيد بن راشد، وغيرهما.
وعنه: أبو حاتم، وغيره.
قال أبو حاتم: روي عن حماد بن حميد قال: رأيت الحسن يشد أسنانه بالذهب، فتكلم الناس فيه لهذا الحديث وقالوا: إنما روى هذا عبد الرحمن بن مهدي، عن حماد.
قال أبو حاتم: وليس هذا مما يوهنه. وصدق أبو حاتم.
داوود بن منصور النسائي. أبو سليمان. نزيل بغداد.
عن: جرير بن حازم، والليث بن سعد، ومحمد بن راشد المكحولي، وإبراهيم بن طهمان، وعبد الرحمن بن ثابت بن ثوبان، وجماعة.
وعنه: علي بن محمد بن علي بن أبي المضاء، ويوسف بن سعيد بن مسلم، وأبو حاتم الرازي، وعبد الكريم الديرعاقولي، وجماعة.
ولي قضاء المصيصة، وسكنها.
وثقه النسائي.
وقال أبو حاتم: صدوق، سمعت منه في سنة عشرين ومائتين.
داوود بن مهران. أبو سليمان البغدادي الدباغ.
سمع: عبد العزيز بن أبي رواد، وداوود العطار، وعبد الجبار بن الورد، وطائفة.
وعنه: محمد بن عبد الرحيم صاعقة، وعيسى زعاث، وعباس الدوري.
قال أحمد العجلي: ثقة.
توفي داوود سنة سبع عشرة.
حرف الذال
ذؤيب بن عمامة السهمي المدني. أبو عبد الله.
عن: عبد المهيمن بن عباس بن سهل بن سهل، ويوسف بن الماجشون، ومالك بن أنس، ومحرز بن هارون.
وعنه: إسحاق بن موسى الأنصاري، وأبو حاتم الرازي، وجماعة.
قال أبو حاتم: صدوق.
وقال غيره: سكن الموصل وحدث بها، ثم رد إلى المدينة فتوفي بها في ذي الحجة سنة عشرين ومائتين. وهو منسوب إلى جده الأعلى، فهو ذؤيب بن عبد الله بن عمرو بن محمد بن ذؤيب بن عمامة القرشي السهمي.
حرف الراء
الربيع بن روح الحضرمي الحمصي. أبو روح.
عن: المغيرة بن عبد الرحمن المخزومي، وبقية، وجماعة.
وعنه: محمد بن عوف الطائي، وعمران بن بكار، وأبو حاتم الرازي.
وقال: ثقة خياراً.
رواد بن الجراح. أبو عصام العسقلاني.
عن: الأوزعي، وابن زبر، وخليد بن دعلج، وأبي سعيد الساعدي الراوي عن أنس، وابي بكر الهذلي، وسفيان الثوري، وجماعة.
وعنه: يحيى بن معين، وعباس الترفقي، وذاكر بن شيبة شيخ الطبراني، ومحمد بن خلف العسقلاني، ومهنا بن يحيى الشامي.
وثقه ابن معين.
وقال النسائي: ليس بالقوي، روى غير حديث منكر.
وقال عباس، عم ابن معين، ليس به بأس، إنما غلط في حديثٍ عن الثوري.
وقال أبو حاتم: محله الصدق، وتغير بآخره.
وقال البخاري: كان قد اختلط لا يكاد يقوم حديثه.
وقال أحمد بن حنبل: صاحب سنة لا بأس به إلا أنه حدث عن سفيان بمناكير.
وقال محمد بن عوف الطائي: دخلنا عسقلان ورواد قد اختلط.
وقال أبو أحمد الحاكم: كان من أهل خراسان وسنه قريب من سن سفيان الثوري. لم يكن في الشام أكبر منه في وقته.
رويز بن محمد بن رويز بن لاحق البصري. عن: شعبة، وأبي شهاب الحناط.
وعنه: حاتم بن الليث، وعمر بن شبة، ومحمد بن سليمان الباغندي.

صالح الحديث.
ولم يورده ابن أبي حاتم.
وجاء به الأمير مع وزير.
رويم بن يزيد. أبو الحسن المقريء البصري. مولى العوام بن حوشب.
روى عن: سلام بن أبي المنذر، والليث بن سعد.
وعنه: علي بن المديني، ومحمد بن أبي عتاب الأعين، ومحمد بن عبد الرحيم صاعقة، وجعفر بن محمد بن شاكر، وجماعة.
وكان ثقة.
توفي سنة إحدى عشرة.
قال الخطيب: وله مسجد بنهر القلائين ببغداد ينسب إليه. كان يقريء فيه.
قرأ على: سليم، وميمون القناد.
قرأ عليه: محمد بن شاذان الجوهري، وغيره.
وهو جد الصوفية رويم المذكور بعد الثلاثمائة، والله أعلم.
حرف الزاي
زبيدة بنت جعفر بن المنصور أبي جعفر عبد الله بن محمد بن علي. واسمها أمة العزيز، وكنيتها أم جعفر الهاشمية العباسية. والدة الأمين محمد بن الرشيد. وقيل لم تلد عباسية " خليفة " إلا هي. وكان لها حرمة عظيمة، وبر، وصدقات، وآثار حميدة في طريق الحج.
والمنصور جدها هو الذي لقبها زبيدة.
ومن أخبارها أنها أنفقت في حجها بضعةً وخمسين ألف ألف درهم. فروى هارون بن سليمان الأصبهاني قال: ثنا رجل من ثقيف يقال له محمد بن عبد الله قال: سمعت إسماعيل بن جعفر بن سليمان يقول: حجت أم جعفر، فبلغت نفقتها في ستين يوماً أربعة وخمسين ألف ألف.
وحكى الفضل بن مروان أن زبيدة قالت للمأمون عند دخوله بغداد: أهنئك بخلافة قد هنأت نفسي بها عنك. ولئن فقدت ابناً خليفةً لقد عوضت ابناً خليفةً لم ألده. وما خسر من اعتاض مثلك.
وقيل: كان في قصرها من الأموال والحشم والخدم والآلات ما يقصر عنه الوصف. من جملة ذلك مائة جارية كل منهن تحفظ القرآن. فكان يسمع من قصرها كدوي النحل من القراءة.
ولم تزل زين نساء العراق في أيام زوجها، وأيام ولدها الأمين، وأيام ابن زوجها المأمون، إلى أن توفيت سنة ست عشرة ومائتين.
زفر بن عبد الله البصري. نزيل أذنة.
روى عن: حماد بن زيد، وجعفر بن سليمان.
سمع منه: أبو حاتم الرازي سنة عشرين ومائتين، وعاش بعد ذلك قليلاً.
زكريا بن عدي بن زريق، وقيل الصلت بدل زريق. أبو يحيى التيمي الكوفي، نزيل بغداد.
أخو يوسف بن عدي نزيل مصر.
كان أبوهما ذمياً فأسلم.
روى عن: شريك، وحماد بن زيد، وأبي الأحوص، وابن المبارك، وعبيد الله بن عمرو الرقي، ويزيد بن زريع، وطبقتهم.
وعنه: إسحاق بن راهويه، والكوسج، وحجاج بن الشاعر، وعبد بن حميد، والدارمي، وأحمد بن علي البربهاري، ومعاوية بن صالح الأشعري الدمشقي، ومحمد بن إسماعيل البخاري في غير " الصحيح " ، وفي " الصحيح " بواسطة، وآخرون.
قال أحمد العجلي: كوفي ثقة، رجل صالح متقشف.
وقال المنذر بن شاذان: ما رأيت أحفظ من زكريا بن عدي. جاءه أحمد، وابن معين وقالا: أخرج إلينا كتاب عبيد الله بن عمرو.
فقال: ما تصنعون به. خذوا حتى أملي عليكم كله.
وكان يحدث عن عدة من أصحاب الأعمش فيميز ألفاظهم.
وقال عبد الرحمن بن خراش: ثقة، ورع.
وقيل: إن زكريا لما احتضر قال: اللهم أني إليك لمشتاق.
قال ابن سعد: توفي في جمادى الأولى سنة إحدى عشرة.
وقال إسماعيل بن أبي الحارث وغيره: توفي يوم الخميس ليومين مضيا من جمادى الآخرة سنة اثنتي عشرة، رحمه الله، ببغداد.
وقال أبو عوف البزوري: ما كتبت عن أحدٍ أفضل من زكريا بن عدي.
وقال صاعقة: قدم زكريا فكلموا له من استعمله على ضيعة في الشهر بثلاثين درهماً، فقدم بعد شهر وقال: ليس أراني أعمل بقدر الأجرة.
واشتكت عينه فأتاه رجل بكحل فقال: أنت ممن يسمع الحديث؟ قال: نعم.
فأبى أن يأخذه.
قلت: لا اعتبار بما قاله أبو نعيم: ماله وللحديث هو بالتوراة أعلم.
قال ابن سعد: هو من موالي تيم الله، كان رجلاً صالحاً ثقة.
زكريا بن عطية البحراني البصري. عن: عثمان بن عطاء الخراساني، وسعد بن محمد الزهري.
وعنه: الحسن بن علي الحلواني، ومحمد بن إبراهيم الرازي الفامي، وأبو أمية الطرسوسي.
قال أبو حاتم: منكر الحديث.
زياد بن يونس الحضرمي الإسكندراني. أبو سلامة المقريء.
قرأ على: نافع بن أبي نعيم وروى عنه.
وعنه: سليمان بن بلال، والليث، ونافع بن عمر، وغيرهم.
وعنه: أحمد بن عبد الرحمن الوهبي، ويونس بن عبد الأعلى، ومحمد بن داوود الإسكندراني، وجماعة.

وثقه أبو سعيد بن يونس وقال: كان طلاباً للعلم.
توفي سنة إحدى عشرة، وكان يسمى سوسة العلم.
زيد بن المبارك الصنعاني اليمني العابد. نزيل الرملة.
عن: رباح بن زيد، ومحمد بن ثور، وعبد الملك بن محمد، ويوسف بن زكريا الصنعانيين، وسفيان بن عيينة.
وعنه: جعفر بن مسافر، والرمادي، وعباس بن عبد العظيم العنبري.
وكان العنبري يعظمه ويثني عليه.
وقال أبو حاتم: صدوق، قد أدركته.
وقال عباس العنبري: كنا نقول: أحمد بن حنبل بالعراق، وصدقة بن الفضل بخراسان، وزيد بن المبارك باليمن.
زينب بنت الأمير سليمان بن علي بن عبد الله بن عباس العباسية. ولدت بالحميمة من أرض البلقاء في أواخر دولة بني أمية.
وأدركت دولة بني العباس من أولها.
وحدثت عن: أبيها.
روى عنها: عاصم بن علي، وعبد الصمد بن موسى الهاشمي، وأحمد بن الخليل البرجلاني، وآخرون.
وكان المأمون يحترمها، ويتأدب معها.
وعاشت بضعاً وثمانين سنة. وإليها ينسب طراد الزينبي وأهل بيته.
حرف السين
سريج بن مسلم الكوفي العابد. يروي عن: الثوري، وغيره.
وعنه: أبو حاتم وقال: ثقة، ومحمد بن خلف التيمي، وغيرهما.
كنيته أبو عمرو.
سريج بن النعمان بن مروان. أبو الحسين. ويقال أبو الحسن البغدادي الجوهري اللؤلؤي.
عن: الحمادين، وفليح، وحشرج بن نباتة، وعبد الله بن المؤمل المخزومي، ونافع بن عمر، وأبي عوانة، وجماعة.
وعنه: خ. والباقون سوى مسلم بواسطة، وأحمد بن منيع، وإسماعيل سمويه، وإبراهيم الحربي، ومحمد بن رافع، وأبو زرعة الرازي، ومحمد بن إسحاق الصاغاني، وخلق.
وروى البخاري أيضاً عن رجل عنه.
قال حنبل: توفي يوم الأضحى سنة سبع عشرة ومائتين.
سعدان بن بشر الموصلي التمار. عن: سفيان الثوري، وجماعة.
وعنه: علي بن الحسين، والمواصلة.
توفي سنة سبع عشرة.
سعد بن حفص. أبو محمد الطلحي الكوفي المعروف بالضخم، مولى آل طلحة.
روى عن: شيبان فقط.
وعنه: خ.، وحفص بن عمر الرقي سنجة، وعباس الدوري، وأبو محمد الدارمي ، ومحمد بن يحيى الذهلي، وجماعة.
قال مطين: كان ثقة، وتوفي سنة خمس عشرة.
سعد بن شعبة بن الحجاج العتكي. عن: أبيه، ويحيى بن يسار صاحب الحسن البصري.
وقال أبو حاتم: صدوق.
قلت: توفي سنة تسع عشرة.
سعد بن عبد الحمبد بن جعفر. أبو معاذ الأنصاري الحكمي المدني. نزيل بغداد.
سمع: مالكاً، وفليح بن سليمان، وعبد الرحمن بن أبي الزناد.
وعنه: عباس الدوري، وإسماعيل سمويه، وأحمد بن ملاعب، وإبراهيم الحربي، وطائفة.
قال ابن معين، وغيره: ليس به بأس.
سعيد بن أوس بن ثابت بن بشير بن أبي زيد. أبو زيد الأنصاري النحوي الإمام، صاحب التصنيفات اللغوية والأدبية، وهو بكنيته اشهر.
عن: ابن عوف، وعوف الأعرابي، ومحمد بن عمرو، وسليمان التيمي، وأبي عمرو بن العلاء، وسعيد بن أبي عروبة، ورؤبة بن العجاج، وعمرو بن عبيد شيخ المعتزلة، وطائفة.
وعنه: خلف البزار وقرأ عليه القرآن، وأبو عمر الجرمي صالح بن إسحاق، والعباس الرياشي، وأبو حاتم السجستاني، وأبو عبيد القاسم، وأبو عثمان المازني، وعمر بن شبة، وأبو حاتم، والكديمي، وأبو العيناء، ومحمد بن يحيى بن المنذر القزاز، وأبو مسلم الكجي، وخلق.
قال ابن أبي حاتم: سمعت أبي يجمل القول فيه ويرفع شأنه، ويقول: هو صدوق.
وقال صالح جزرة: ثقة.
وقال غيره: أبو زيد الأنصاري، جد هذا، هو أحد الستة الذين جمعوا القرآن في عهد رسول الله صلى الله عليه وسلم. ومات في خلافة عمر بالبصرة. واسمه ثابت بن زيد بن قيس الخزرجي.
وعن أبي عثمان المازني قال: كنا عند أبي زيد، فجاء الأصمعي فأكب على رأسه وجلس وقال: هذا عالمنا ومعلمنا منذ ثلاثين سنة.
فنحن كذلك إذ جاء خلفالأحمر فأكب على رأسه وقال: هذا عالمنا ومعلمنا منذ عشر سنين.
وقال المازني: سمعت أبا زيد يقول: وقفت على قصاب فقلت: بكم البطنان؟ فقال: بمصفعان يا مضرطان! فغطيت رأسي وفررت.
وذكر أبو سعيد السيرافي أن أبا زيد كان يقول: كل ما قال سيبويه: أخبرني الثقة، فأنا أخبرته.

ومات أبو زيد بعد سيبويه بنيف وثلاثين سنة قال: ويقال إن الأصمعي كان يحفظ ثلث اللغة، وكان أبو زيد يحفظ ثلثي اللغة، وكان الخليل يحفظ نصف اللغة، وكان أبو مالك عمرو بن كركرة الأعرابي يحفظ اللغة كلها.
وقال المبرد: كان أبو زيد أعلم الثلاثة بالنحو: أبو زيد، وأبو عبيدة، والأصمعي. وكان له حلقة بالبصرة.
قال أبو موسى الزمن، وأبو حاتم الرياشي: مات سنة خمس عشرة.
زاد أبو حاتم: وله ثلاث وتسعون سنة.
وعن أبي زيد قال: أردت الأنحدار إلى البصرة، فقلت لابن أخٍ لي: اكتر لنا. فنادى: يا معشر الملاحون.
فقلت: ويلك، ما تقول؟ قال: أنا مغرىً بحب النصب.
سعيد بن بريد التميمي الصوفي العارف. أبو عبد الله النباجي الزاهد.
أخذ عن: الفضيل بن عياض، وغيره.
حكى عنه: أحمد بن أبي الحواري، وعبد الله بن خبيق الأنطاكي، والوليد بن عتبة الدمشقي، وغيرهم.
وكان عبداً صالحاً، وعابداً سائحاً. له أحوال وكرامات.
قال ابن أبي الحواري: سمعته يقول: أصل العبادة عندي في ثلاث: لا ترد من أحكامه شيئاً، ولا تسأل غيره حاجة، ولا تدخر عنه شيئاً.
وقال أحمد بن أبي الحواري: سمعت أبا عبد الله النباجي يقول: تدري أي شيء قلت البارحة؟ قلت: قبيحٌ بعيدٍ ذليلٍ مثلي يعلم عظيماً مثلك. ما تعلم أنك لو خيرتني بين أن تكون الدنيا كلها لي أتنعم فيها حلالاً لا أسأل عنها غداً، وبين أن تخرج نفسي الساعة لاخترت الموت.
وقال ابن أبي الدنيا: ثنا داوود بن محمد، سمع أبا عبد الله النباجي يقول: خمس خصالٍ بها يتم العمل: معرفة الله، ومعرفة الحق، وإخلاص العمل لله، والعمل على السنة، وأكل الحلال. فإن فقدت واحدة لم يرفع العمل. وذلك أنك إذا عرفت الله ولم تعرف الحق لم تنتفع. وإذا عرفت الحق وعرفت الله ولم تخلص لم تنتفع. وإذا عرفت الله والحق وأخلصت ولم تكن على السنة لم تنتفع. وإن تمت الأربع ولم يكن الأكل من الحلال لم تنتفع.
وقال أبو نعيم في " الحلية " : سمعت أبي يقول: سمعت خالي أحمد بن محمد بن يوسف: سمعت أبي يقول: كان أبو عبد الله النباجي مجاب الدعوة، له آيات وكرامات، بينا هو في بعض أسفاره على ناقة وفي الرفقة رجلٌ عائن قل ما نظر إلى شيءٍ إلا أتلفه. فقيل له: احفظ ناقتك من العائن. قال: ليس له إليها سبيل. فأخبر العائن بقوله، فتحين غيبة النباجي وجاء فعان الناقة، فاضطربت وسقطت. وأتى النباجي فرآها فقال: دلوني عليه، فدلوه. فأتاه فوقف عليه وقال: بسم الله، حبسٌ حابس، وشهاب قابس. رددت عين العائن عليه، وعلى أحب الناس إليه، في كلوتيه رشيق، وفي ماله يليق، " فارجع البصر هل ترى من فطور ثم ارجع البصر كرتين ينقلب إليك البصر خاسئاً وهو حسير " .
قال: فخرجت حدقتا العائن وقامت الناقة لا بأس بها.
سعيد بن داوود بن سعيد بن أبي زنبر. أبو عثمان الزنبري المدني، نزيل بغداد.
سمع: مالكاً، وأبا شهاب الحناط.
وعنه: البخاري في " الأدب " ، والرمادي، وإبراهيم الحربي، والحسن بن الصباح البزار، وأبو حاتم، والحارث التميمي، وآخرون.
قال ابن الصباح: كان من خيار الناس.
وقال أبو حاتم: يروي " الموطأ " ، وليس بالقوي.
قلت: تفرد عن مالك بمناكير.
قال يحيى بن معين: ما كان عندي بثقة.
وقال أبو زرعة: ضعيف.
وقال أحمد بن حنبل: أخاف أن يكون قد خلط على نفسه.
سعيد بن الربيع. أبو زيد، صاحب الهروي.
شيخ بصري كان يبيع الثياب الهروية.
روى عن: قرة بن خالد، وشعبة، وعلي بن المبارك، وغيرهم.
وعنه: خ. وم. وت. ون بواسطة، وحجاج بن الشاعر، وبندار، وعبد بن حميد، وأبو قلابة الرقاشي، والكديمي، وجماعة.
قال أبو حاتم: صدوق.
توفي في ذي الحجة سنة إحدى عشرة.
وكان جده مكاتباً لزرارة بن أوفى.
سعيد بن سلام العطار. أبو الحسن البصري.
عن: ثور بن يزيد، وزكريا بن إسحاق، وسفيان الثوري.
وعنه: أبو قلابة الرقاشي، وإسماعيل القاضي، وأبو مسلم الكجي، وجماعة.
قال أبو داوود: ضعيف.
وقال الدارقطني: متروك.
توفي سنة أربع عشرة.
سعيد بن شرحبيل الكندي الكوفي. عن: الليث، وابن لهيعة، ويحيى بن العلاء الرازي، وجماعة.

وعنه: خ. وس، ق عن رجل عنه، وأبو كريب، والقاسم بن زكريا الكوفي، وإبراهيم بن أبي بكر بن أبي شيبة، ووالده، والحارث بن أبي أسامة، وجماعة.
قال مطين: مات سنة اثنتي عشرة.
سعيد بن عبد الله بن دينار. أبو روح البصري التمار.
نزيل دمشق.
عن: الربيع بن صبيح، وعبد الواحد بن زيد.
وعنه: سلمة بن شبيب، وعباس الترقفي، وجماعة.
سعيد بن عيسى بن تليد الرعيني. مولاهم المصري. وقد ينسب إلى جده.
سمع: المفضل بن فضالة، وعبد الله بن وهب، وابن القاسم، وزين بن شعيب، ورشدين بن سعد، وابن عيينة، وجماعة.
وعنه: خ.، ون. عن رجل عنه، وابن أخيه المقدام بن داوود بن عيسى، وأبو حاتم الرازي، وجماعة.
وثقه أبو حاتم.
وتوفي في ذي الحجة سنة تسع عشرة، وكان كاتباً لغير واحد من قضاة مصر.
سعيد بن مسعدة. أبو الحسن البصري، مولى بني مجاشع.
ويعرف بالأخفش النحوي. أحد الأعلام.
أخذ عن: الخليل، ولزم سيبويه حتى برع. وكان أسن من سيبويه.
قال أبو حاتم السجستاني: كان الأخفش رجل سوء قدرياً. كتابه في المعاني صويلح إلا أن فيه أشياء في القدر.
وقال أبو عثمان المازني: كان الأخفش أعلم الناس بالكلام وأصدقهم بالجدل.
قلت: كان المازني من تلامذة الأخفش.
وروى ثعلب، عن سلمة، عن الأخفش قال: جاءنا الكسائي إلى البصرة، فسألني أن أقرأ عليه كتاب سيبويه ففعلت، فوجه إلي خمسين ديناراً.
قال سلمة: وكان الأخفش يعلم ولد الكسائي.
وكان ثعلب يفضل الأخفش، ويقول: كان أوسع الناس علماً، وله كتب كثيرة في النحو والعروض.
وعن الأخفش قال: أتيت بغداد ووافيت مسجد الكسائي، فإذا بين يديه الفراء، والأحمر، وابن سعدان، وغيرهم. فسألته عن مائة مسألة، فأجاب بجوابات خطأته في جميعها. فهم أصاحبه بالوثوب علي فمنعهم وقال: بالله أنت أبو الحسن سعيد بن مسعدة؟ قلت: نعم.
فقام إلي وعانقني وأجلسني إلى جانبه، ثم قال: أحب أن يتأدب أولادي بك. فأجبته.
ثم فيما بعد سألني أن أؤلف له كتاباً في معاني القرآن.
قال محمد بن إسحاق: توفي الأخفش سنة إحدى عشرة.
وقال غيره: توفي سنة اثنتي عشرة.
وقيل: سنة خمس عشرة ومائتين. وله عدة مصنفات.
سعيد بن المغيرة. أبو عثمان المصيصي الصياد.
عن: أبي إسحاق الفزاري، وابن المبارك، ومعتمر بن سليمان.
وعنه: الدارمي ، وأبو حاتم، وعبد الكريم الديرعاقولي، وإبراهيم بن ديزيل، ومحمد بن سليمان الكوفي، وجماعة.
وكان صالحاً فاضلاً كبير القدر.
قال أبو حاتم: حسبك به فضلاً أنه ابتدأ قرأة كتاب السير فرأيت أهل المصيصة قد غلقوا حوانيتهم وحضروا مجلسه.
قلت: وثقه أبو حاتم، وغيره.
سعيد بن هاشم بن صالح. أبو عمر المخزومي، مولاهم المصري الفقيه الفيومي.
كان من أصحاب مالك.
توفي بالفيوم سنة أربع عشرة.
سفيان بن زياد البغدادي المخرمي الرصافي. عن: عيسى بن يونس، وعبد الله بن ضرار، وغيرهما.
وعنه: عباس الدوري، ومحمد بن عبيد الله بن المنادي، وتمتام، وغيرهم.
قال الخطيب: كان ثقة.
السكن بن سليمان الأزدي البصري. عن: سلم بن زرير.
وعنه: محمد بن يحيى الذهلي.
توفي سنة عشرين.
سلامة بن بشر. أبو كلثم العذري الدمشقي.
عن: يزيد بن السمط، وصدقة بن عبد الله السمين، والحسن بن يحيى الخشني.
وعنه: أبو إسحاق الجوزجاني، وأحمد بن أبي الحواري، ويزيد بن محمد بن عبد الصمد، وأبو حاتم وجماعة.
قال أبو حاتم: صدوق.
سلام بن سليمان بن سوار المدائني. أبو العباس الثقفي الضرير، نزيل دمشق.
سمع بإفادة عمه شبابة من: أبي عمرو بن العلاء، وابن أبي ذئب، وعيسى بن طهمان، وشعبة، وغيرهم.
وعنه: أحمد بن الأزهر، وعباس بن الوليد البيروتي، وعبد الله بن روح، وأبو حاتم، وعثمان بن سعيد الدارمي ، وعلي بن محمد الجكاني، وهارون الأخفشي الدمشقي.
قال أبو حاتم: ليس بالقوي.
ووثقه غيره.
وقال ابن عدي: منكر الحديث.
توفي بدمشق في حدود العشرين.
سلم بن إبراهيم البصري. أبو محمد الوراق.
عن: عكرمة بن عمار، وشعبة، ومبارك بن فضالة، وغيرهم.
وعنه: إبراهيم بن عبد الله بن الجنيد، وأحمد بن صالح الوزان، ومحمد بن يحيى الذهلي، وتمتام، وآخرون.
قال أبو حاتم: شيخ.
وضعفه ابن معين.

سلم بن ميمون الخواص الزاهد. رازي الأصل. سكن الرملة.
وروى عن: مالك، وأبي خالد الأحمر، وجماعة.
وعنه: يونس بن عبد الأعلى، وعمرو بن أسلم الطرسوسي، ومحمد بن عوف الحمصي، وغيرهم.
قال إسماعيل بن مسلم بن قعنب: رأيت كأن القيامة قد قامت، وكأن منادياً ينادي: ألا ليقم السابقون. فقام سفيان الثوري.
ثم نادى: ألا ليقم السابقون. فقام سلم الخواص.
ثم نادى الثالثة فقام إبراهيم بن أدهم.
وقال سلم الخواص: الناس ثلاثة أصناف: صنف شبه الملائكة، وصنف شبه البهائم، وصنف شبه الشياطين.
قال أبو حاتم: أدركته وكان مرجئاً لا يكتب حديثه.
وقد تقدم سليمان الخواص.
وعاش ابن ميمون هذا إلى بعد ثلاث عشرة ومائتين.
سلمة بن بشير النيسابوري. عن: هشيم، وابن أبي حازم، وطبقتهما.
وعنه: أبو زرعة، وأبو حاتم.
قيل إنه روى بالري أربعين ألف حديث سنة إحدى عشرة وبعدها.
سلمة بن داوود العرضي. عن: أبي المليح الرقي، وإسماعيل بن عياش.
وعنه: صالح بن بشر الطبراني، وأبو حاتم الرازي وقال: ثقة.
سليمان بن أيوب بن سليمان بن عيسى بن موسى بن طلحة بن عبيد الله التيمي. الطلحي الكوفي. أبو أيوب.
له عن آبائه نسخة نحو بضعٍ وعشرين حديثاً أورد منها ابن عدي عدة أحاديث منكرة.
روى عنه: الفضل بن سخيت، وأحمد بن منصور الرمادي، ومحمد بن عمرو بن تمام المصري، وغيرهم.
سليمان بن برد بن نجيح. أبو الربيع التجيبي، مولاهم المصري الفقيه، أحد الأئمة.
عن: مالك، والليث، والداروردي، وطبقتهم.
قال مقدام بن داوود: ما رأيت أحداً كان أعلم بالقضاء وآلته منه.
روى عنه: مقدام، ومالك بن عبد الله بن سيف.
مات في ذي الحجة سنة اثنتيعشرة ومائتين.
سليمان بن الحكم بن عوانة الكلبي. حدث عن: العلاء بن كثير، والقاسم بن الوليد الهمذاني.
وعنه: محمد بن قدامة المصيصي، ومحمد بن الصباح، ومحمد بن أبي العوام.
قال ابن معين: ليس بشيء.
وقال النسائي: متروك.
سليمان بن داوود بن داوود بن علي بن عبد الله بن العباس. أبو أيوب، وأبو داوود الهاشمي العباسي الأمير.
كان شريفاً جليلاً، عالماً ثقة سرياً.
بلغنا عن أحمد بن حنبل أنه قال: كان يصلح للخلافة.
سمع: عبد الرحمن بن أبي الزناد، وإسماعيل بن جعفر، وإبراهيم بن سعد، وعبثر بن القاسم، وسفيان بن عيينة، وجماعة.
وعنه: أحمد بن حنبل، ومحمد بن عبد الرحيم صاعقة، وعباس الدوري، وإبراهيم الحربي، والحارث بن أبي أسامة، وأبو مسلم الكجي، وغيرهم.
قال الزعفراني، قال لي الشافعي: ما رأيت أعقل من هذين الرجلين: أحمد بن حنبل، وسليمان بن داوود الهاشمي.
وقال النسائي، وغيره: ثقة.
وعن ابن وارة: سمع سليمان بن داوود يقول: ربما أتحدث بحديث واحد ولي نية، فإذا أتيت على بعضه تغيرت نيتي، وإذا الحديث الواحد يحتاج إلى نيات.
وقال ابن سعد، وأحمد بن زهير: مات سنة تسع عشرة.
سليمان بن عبيد الله الأنصاري الرقي. أبو أيوب الحطاب.
سمع: عبيد الله بن عمرو الرقي، وبقية بن الوليد.
وعنه: أبو أمية الطرسوسي، وإسماعيل سمويه، وأبو حاتم الرازي، وحفص بن عمر سنجة، وطائفة.
قال النسائي: ليس بالقوي.
سليمان بن عثمان. أبو داوود الكلابي البصري العطار.
عن: القاسم بن الفضل الحداني، وحزم بن أبي حزم.
وعنه: أسيد بن عاصم.
قال أبو حاتم: شيخ.
سليمان بن كران. سمع: مبارك بن فضالة، وعمر بن عبد الرحمن الأبار.
وعنه: محمد بن مرزوق، ومحمد بن زكريا الأصبهاني.
توفي سنة ثمان عشرة، وهو طفاوي.
لينه ابن عدي، وغيره.
وآخر من روى عنه: محمد بن عثمان بن أبي سويد.
وهو ابن كران براء مخففة.
قيده عبد الحق في أحكامه في " السؤال " .
سليمان بن النعمان الشيباني البصري. عن: همام بن يحيى، ويحيى بن العلاء.
وعنه: أبو زرعة، وأبو حاتم.
وقال أبو حاتم: شيخ.
سليمان بن أبي هوذة. عن: حماد بن سلمة، وأبي هلال، وعمرو بن أبي قيس، وجماعة.
وعنه: عيسى بن أبي فاطمة، ومقاتل بن محمد، وسليمان بن داوود القزاز.
قال أبو زرعة: صدوق.
سليمان بن محمد الأسلمي اليساري. ابن عم مطرف بن عبد الله.

سكن الجار، وحدث عن: ابن أبي ذئب، ومالك، ونافع القاريء، وعبد الرحمن بن زيد بن أسلم، وجماعة.
روى عنه: أبو حاتم. وقال: صدوق.
سهل بن عامر البجلي. عن: مالك بن مغول، وفضيل بن مرزوق، وإسرائيل.
وعنه: إبراهيم بن أبي بكر بن أبي شيبة، والحسن بن علي بن عفان، وجماعة.
قال أبو حاتم: أدركته بالكوفة. كان يفتعل الحديث.
سهل بن محمود. أبو السري.
حدث ببغداد عن: سفيان بن عيينة، وأبي بكر بن عياش.
وعنه: محمد بن أحمد بن السكن، وعباس الدوري.
وكان صالحاً ناسكاً ثقة.
توفي كهلاً في سنة خمس عشرة.
قال يعقوب بن شيبة: كان أحد أصحاب الحديث، وأحد النساك.
سوار بن عمارة. أبو عمارة الرملي.
عن: رجاء بن أبي سلمة، والسري بن يحيى بن عيينة.
وعنه: أبو عمير عيسى بن محمد، وموسى بن سهل، ومحمد بن خلف العسقلاني، وزياد بن أيوب، وأبو زرعة الدمشقي.
قال ابو حاتم: أدركته ولم أسمع منه، وهو صدوق.
توفي سنة أربع أو خمس عشرة.
سورة بن زهير. أبو السري الخراساني.
روى عن: مسعر بن كدام، وغيره.
قال أحمد بن سيار المروزي: ثنا سورة بن زهير رجل من أهل خراسان لقيته بالإسكندرية أريد أن يتكلم بخلق القرآن فامتنع.
حرف الشين
شداد بن حكيم. ولي قضاء بلخ مكرهاً فحكم ستة أشهر وهرب إلى سمرقند.
مات سنة ثلاث عشرة ومائتين عن تسعٍ وثمانين سنة.
نقل عن تعاليق ابن قاضي.
ذكره المصنف في غير طبقته فنقلته.
شعيب بن يحيى التجيبي العبادي المصري. عن: نافع بن يزيد، ويحيى بن أيوب، والليث، ومالك، وغيرهم.
وعنه: الحارث بن مسكين، وعبد الرحمن بن عبد الله بن عبد الحكم، وزيد بن بشر، وبكر بن سهل الدمياطي، وجماعة.
ذكره ابن حبان في " الثقات " .
وقال ابن يونس: كان رجلاً صالحاً، غلبت عليه العبادة.
توفي سنة إحدى عشرة.
وقيل: سنة خمس عشرة.
شهاب بن معمر. أبو الأزهر العوقي البصري ثم البلخي.
عن: حماد بن سلمة، وفرات بن السائب، وسوادة بن أبي الأسود.
وعنه: البخاري في " الأدب " ، وأبو قدامة عبد الله السرخسي، وعبد الصمد بن الفضل البلخي، وجماعة، وابن أخيه أبو شهاب معمر بن محمد.
وثقه ابن حبان.
حرف الصاد
صاعد بن عبيد البجلي الحراني. عن: زهير بن معاوية، وموسى بن أعين.
عنه: جعفر بن مسافر، ومحمد بن الحجاج الحضرمي، وأبو محمد الدارمي .
صالح بن مهران. أبو سفيان الشيباني، مولاهم الأصبهاني الصوفي العارف.
روى عن: النعمان بن عبد السلام، وغيره.
وعنه: محمد بن عاصم، وأخوه أسيد بن عاصم، ومحمد بن عبد الله بن الحسن.
وكان يمسى الحكيم لعقله وورعه.
وقد دونوا من كلامه رحمه الله.
أخرج النسائي، عن الفلاس، عنه. ووثقه الفلاس.
وقال أبو نعيم الحافظ: كان من الورع بمحل.
قال أسيد بن عاصم: كان يفتي، وكان أفقه من الحسين بن حفص.
صالح بن الأمير نصر بن مالك الخزاعي. أخو أحمد بن نصر الشهيد.
روى عن: ابن أبي ذئب، وشعبة، وجماعة.
وعنه: عباس الدوري، وأحمد بن أبي خيثمة، وآخرون.
وثقه محمد بن جرير الطبري.
وتوفي سنة تسع عشرة.
الصلت بن محمد. أبو همام البصري الخاركي. وخارك من ساحل البصرة.
سمع: حماد بن زيد، ومهدي بن ميمون، وأبا عوانة، وعبد الواحد بن زياد، وجماعة.
وعنه: خ.، ون. عن رجل عنه، وإبراهيم بن المسستمر العروقي، ومحمد بن مرزوق البصري، وآخرون.
وكان أحد الثقات.
قال أبو حاتم: صالح الحديث.
حرف الضاد
الضحاك بن مخلد بن الضحاك بن مسلم بن الضحاك. أبو عاصم النبيل الشيباني البصري، التاجر في الحرير، الحافظ.
ولد سنة اثنتين وعشرين ومائة، وسمع: جعفر بن محمد الصادق، ويزيد بن أبي عبيد، وأيمن بن نابل، بهز بن حكيم، وزكريا بن إسحاق المكي، وابن جريج، وهشام بن حسان، وابن عون، وسليمان التيمي، وثور بن يزيد، وابن عجلان، والأوزاعي، وابن أبي عروبة، وخلقاً.
وعنه: خ.، وهو والجماعة عن رجلٍ عنه، وجرير بن حازم أحد شيوخه، وسفيان بن عيينة إن صح، وأحمد بن حنبل، وأبو خيثمة.
وأبو بكر بن أبي شيبة، وبندار، وأبو حفص الفلاس، والدرامي، والحارث بن أبي أسامة، وأبو مسلم الكجي، وخلق آخرهم موتاً محمد بن حبان البصري المتوفى بعد الثلاثمائة.

قيل إن فيلاً قدم البصرة فخرج الناس يتفرجون، فقال ابن جريح لأبي عاصم: ما لك لا تخرج؟ قال: لم أجد منك عوضاً.
قال: أنت نبيل.
وقيل لقب به لأنه كان فاخر البزة.
وقيل: حلف شعبة أن لا يحدث شهراً، فقصده أبو عاصم وقال: حدث وغلامي حرٌ كفارةً عنك.
وكان أبو عاصم حافظاً ثبتاً، لم ير في يده كتاب قط. وكان فيه مزاح وكيس.
قال عمر بن شبة: والله ما رأيت مثله.
وقال البخاري، وغيره: سمعنا أبا عاصم يقول: ما اغتبت أحداً منذ علمت أن الغيبة تضر أهلها.
وقال ابن معين: ثقة، ولم يكن يعرب.
وقال أبو داوود: كان أبو عاصم يحفظ قدر ألف حديث من جيد حديثه، وكان فيه مزاح.
قال إسماعيل بن أحمد أمير خراسان: سمعت أبي يقول: كان أبو عاصم كبير الأنف، فسمعته يقول: تزوجت امرأةً.
فعمدت لأقبلها، فمنعني أنفي، فقالت: نح ركبتك.
فقلت: إنما هو أنف.
قال غير واحد: توفي في ذي الحجة في آخر أيام التشريق سنة اثنتي عشرة.
وقال بعضهم: سنة ثلاث عشرة، وأظنه غلطاً.
وقد جاوز التسعين بيسير.
قال ابن سعد: كان ثقةً فقيهاً، مات بالبصرة ليلة الخميس لأربع عشرة خلت من ذي الحجة.
قلت: غلط من قال أنه مات سنة ثلاث عشرة، وذلك لأنه لم يصل خبر موته إلى بغداد إلا في سنة ثلاث عشرة، فورخه بعض المحدثين فيها.
وأما البخاري فقال: مات سنة أربع عشرة في آخرها.
قال يزيد بن سنان القزاز: سمعت أبا عاصم يقول: كنت اختلف إلى زفر بن الهذيل، وثم آخر يكنى أبا عاصم رث الهيئة يختلف إلى زفر. فجاء أبو عاصم يستأذن، فخرجت جارية فقالت: من ذا؟ قال: أنا أبو عاصم.
فدخلت فقالت لزفر: أبو عاصم بالباب.
قال: أيهما هو؟ فقالت: النبيل منهما.
فأذنت لي فدخلت، فقال لي زفر: قد لقبتك الجارية بلقب لا أراه أبداً يفارقك. لقبتك بالنبيل.
فلزمني هذا اللقب.
رواها غير واحد عن القزاز.
قال محمد بن عيسى: سمعت أبا عاصم يقول: ما دلست قط، إني لأرجم من يدلس.
وفي تهذيب الكمال، عن البخاري ما ذكرنا من وفاته. كذا قال.
وقال شيخنا عبد الله بن تيمية: بل ذكر البخاري وفاته سنة اثنتي عشرة غير مرة.
حرف الطاء
طلق بن السمح بن شرحبيل. أبو السمح المصري.
عن: يحيى بن أيوب، ونافع بن يزيد، وموسى بن علي بن رباح، وقحذم بن يزيد اللخمي، وحيوة بن شريح، وجماعة.
وعنه: ابنه حيوة، والربيع بن سليمان الجيزي، ومحمد بن عبد الملك بن زنجويه، وعبد الرحمن بن عبد الله بن عبد الحكم وآخرون.
قال ابن يونس: كان نفاطاً في البحر يومي بالنار، وتوفي بالإسكندرية سنة إحدى عشرة ومائتين.
قلت: روى النسائي في كتاب " اليوم والليلة " له حديثاً.
وذكره ابن أبي حاتم في كتابه.
طلق بن غنام بن طلق بن معاوية النخعي. ابن عم حفص بن غياث. وكاتب شريك القاضي ثم حفص بن غياث على الحكم.
سمع: زائدة، وشيبان، وشريكاً، والمسعودي، ومالك بن مغول، وهمام بن يحيى، وجماعة.
وعنه: خ. والباقون سوى مسلم بواسطة، وأحمد بن حنبل، وأبو بكر، وعثمان ابنا أبي شيبة، وأبو كريب، وأبو أمية الطرسوسي، وعباس الدوري، وعبد الله بن الحسين المصيصي، وطائفة.
قال أبو داوود: صالح.
وقال ابن سعد: ثقة صدوق.
مات في رجب سنة إحدى عشرة أيضاً.
حرف العين
عاصم بن يوسف اليربوعي. أبو عمرو الكوفي الخياط.
عن: أبي الأحوص سلام بن سليم، وقطبة بن عبد العزيز السعدي، وأبي شهاب الحناط، وإسرائيل بن يونس، وجماعة.
وعنه: إبراهيم بن أبي بكر بن أبي شيبة، وأحمد بن أبي خيثمة، وأحمد بن أبي غرزة الغفاري، وجعفر بن محمد بن الهذيل، وأبو محمد الدارمي ، وجاره يوسف بن موسى القطان، وطائفة.
وثقه مطين، وقال: مات سنة عشرين.
عباد بن صهيب. أبو بكر الكليبي البصري.
عن: الأعمش، وسعيد بن أبي عروبة، وعمر مولى عفرة، وهشام بن عروة، وابن عجلان، وأمثالهم.
وعنه: حسين بن علي بن مهران، وإبراهيم بن راشد، ومحمد بن عثمان، ومحمد بن خزيمة البصري.
قال ابن عدي: لعباد تصانيف كثيرة، ومع ضعفه يكتب حديثه.
قال لنا عبدان: عند أحمد بن روح، عن عباد بن صهيب مائة ألف حديث.
قال عبدان: وعباد لم يكذبه الناس، إنما لقن بآخره.
وقال البخاري: سكتوا عنه. وكان يرى القدر. توفي قريباً من سنة اثنتي عشرة ومائتين.

وأما ابن معين فروى عنه يحيى بن عبد الرحمن الأعمش، ولا أعرفه أنه قال: عباد بن صهيب اثبت من أبي عاصم.
عباد بن موسى. أبو عقبة القرشي البصري العباداني الأزرق.
نزيل بغداد.
عن: سفيان، وإسرائيل، وإبراهيم بن طهمان، وحماد بن سلمة، وعبد العزيز بن أبي رواد، وجماعة.
وقيل أنه سمع من ابن عون.
وعنه: أحمد بن يوسف التغلبي، ومحمد بن إسحاق الصاغاني، وإسحاق الحربي، وإبراهيم بن فهد الساجي، وجماعة.
وثقه الصاغاني، ولم يخرجوا له شيئاً.
عباس بن طالب البصري. نزيل مصر.
عن: حماد بن سلمة، وأبي عوانة، وروح بن عطاء، وعبد الواحد بن زياد.
وعنه: إسماعيل سمويه، وأبو حاتم.
حدث في سنة ست عشرة.
قال أبو زرعة: ليس بذاك.
عباس بن الوليد. أبو الفضل البصري.
نزل الشام وحدث عن: شعبة، ومبارك بن فضالة، وأبي جعفر الرازي.
وعنه: أحمد بن محمد بن سيار العوهي، واحمد بن محمد بن أبي الخناجر الطرابلسي.
عباس بن الوليد الفارسي ثم الإفريقي. أبو الوليد.
روى عن: عبد الله بن روح، ومالك بن أنس.
قتل شهيداً في رمضان سنة ثمان عشرة، وذلك عند فتح تونس لما خالفت علي بن الأغلب.
عبد الله بن إسماعيل بن عثمان. أبو مالك الجهضمي البصري.
عن: شعية، وجرير بن حازم، وحماد بن سلمة، وجماعة.
وعنه: إسحاق بن سيار النصيبي.
وكتب عنه أبو حاتم الرازي ولم يحدث عنه.
قال: هو لين.
عبد الله بن أيوب التيمي الشاعر. مدح الأمين، والمأمون، وغيرهما.
وكان شاعراً محسناً.
عبد الله بن جعفر بن غيلان الرقي. أبو عبد الرحمن مولى آل عقبة بن أبي معيط.
سمع: عبيد الله بن عمرو، وأبا المليح الحسن بن عمر، وموسى بن أعين الرقيين، وإسماعيل بن عياش، وعبد العزيز الداروردي، ومعتمر بن سليمان.
وعنه: أحمد الدورقي، وإسماعيل بن سمويه، وسلمة بن شبيب،وعبد الله بن عبد الرحمن الدارمي ، ومعاوية بن صالح الأشعري، وهلال بن العلاء، وطائفة آخرهم موتاً أبو شعيب الحراني.
وثقه ابن معين، وغيره.
وقال هلال: اضر سنة ست عشرة، وتغير سنة ثمان عشرة، ومات سنة عشرين.
قلت: توفي في ثالث وعشرين شعبان بالرقة.
روت الجماعة عن رجلٍ عنه.
عبد الله بن الجهم. أبو عبد الرحمن الرازي.
لم يرحل. وسمع من: قاضي الري عكرمة بن إبراهيم، وجرير بن عبد الحميد، وعمرو بن أبي قيس الرازي، وابن المبارك، وجماعة.
وعنه: أحمد بن أبي سريج، ويوسف بن موسى القطان، وجماعة.
قال أبو زرعة: رأيته وكان صدوقاً. لم أكتب عنه.
عبد الله بن خيران. تأخر.
عبد الله بن داوود بن عامر بن الربيع. أبو عبد الرحمن الهمداني الشعبي الكوفي المعروف بالخريبي.
سكن الخريبة، وهي محلة بالبصرة. وكان من كبار أئمة الأثر.
سمع: هشام بن عروة، والأعمش، وسلمة بن نبيط، وإسماعيل بن أبي خالد، وثور بن يزيد، وابن جريج، والأوزاعي، وابن أبي ليلى، وخلقاً.
وعنه: الحسن بن صالح بن حي، وسفيان بن عيينة وهما من شيوخه. ومسدد، ونصر بن علي، وبندار، وعمرو الفلاس، ومحمد بن يحيى الذهلي، والكديمي، وبشر بن موسى الأسدي، وخلق.
قال ابن سعد: كان ثقة، عابداً، ناسكاً.
وقال ابن معين: ثقة، مأمون.
وقال الكديمي، عن عبد الله بن داوود قال: كان سبب دخولي البصرة لأن ألقى ابن عون، فلما صرت إلى قناطر سردارا تلقاني نعيه، فدخلني ما الله به عليم.
أبو حفص الفلاس: سألت عبد الله بن داوود عن بازي أخذ من أرض العدو. فقال: إن كان معلماً وضع في المغنم، وإن كان وحشياً فهو لصاصة.
علي بن حرب: سألت الخريبي عن الأيمان؟ قال: قولي فيه قول ابن مسعود، وحذيفة، وإبراهيم النخعي: قولٌ عملٌ يزيد وينقص.
ثم قال: أنا مؤمن عند نفسي، ولا أدري كيف أنا عند ربي.
وقال زيد بن أخزم: سمعت الخريبي يقول: نول الرجل أن يكره ولده على طلب الحديث.
ليس الدين بالكلام، إنما الدين بالآثار.
وقال الكديمي عنه: ما كذبت إلا مرةً واحدة. قال لي أبي: قرأت علي العلم؟ قلت: نعم، وما كنت قرأت عليه.
وقال الفلاس: سمعت الخريبي يقول: كانوا يستحبون أن يكون للرجل خبيئة من عمل صالح لا تعلم به زوجته ولا غيرها.
وقال زيد بن أخزم: سمعت الخريبي يقول: من أمكن الناس من كل ما يريدون أضروا بدنياه ودينه.

وقال أبو داوود: خلف الخريبي أربعمائة دينار. وبعث إليه محمد بن عباد مائة دينار فقبلها.
وقال إسماعيل الخطبي: سمعت أبا مسلم الكجي يقول: كتبت الحديث وعبد الله بن داوود حي. ولم آته لأني كنت في بيت عمتي. فسألت عن أولادها فقالوا: قد مضوا إلى عبد الله. فأبطؤا ثم جاؤوا يذمونه وقالوا: طلبناه في منزله فقالوا هو في بسيتينيةٍ له بالقرب.
فقصدناه، فسلمنا، وسألناه أن يحدثنا، فقال: متعت بكم، أنا في شغلٍ عن هذا. هذه البسيتينية لي فيها معاش، وتحتاج إلى سقي، وليس لي من يسقيها.
فقلنا: نحن ندير الدولاب ونسقيها.
فقال: إن حضرتكم نيةٌ فافعلوا.
فتشلحنا وأدرنا الدولاب حتى سقينا البستان. ثم قلنا: تحدثنا؟ قال: متعت بكم ليس لي نية، وأنتم كانت لكم نية تؤجرون عليها.
وقال أحمد بن كامل: نا أبو العيناء قال: أتيت الخريبي فقال: ما جاء بك؟ قلت: الحديث.
قال: إذهب فتحفظ القرآن.
قلت: قد حفظت القرآن.
قال: اقرأ أو " اتل عليهم نبأ نوحٍ " .
فقرأت العشر حتى أنفذته.
فقال: إذهب الآن فتعلم الفرائض.
قلت: قد تعلمت الفرائض الصلب والجد والكبر.
قال: فأيهما أقرب إليك ابن أخيك أو ابن عمك؟ قلت: ابن أخي.
قال: ولم؟ قلت: لأن أخي من أبي، وعمي من جدي.
قال: إذهب الآن فتعلم العربية.
قلت: قد علمتها قبل هذين.
قال: فلم قال عمر حين طعن: يالله، يا للمسلمين؟ قلت: فتح تلك على الدعاء، وكسر هذه على الاستغاثة والاستنصار.
فقال: لو حدثت أحداً لحدثتك.
وقال عباس العنبري: سمعت الخريبي يقول: ولدت سنة ست وعشرين ومائة.
وقال الكديمي: مات في النصف من شوال سنة ثلاث عشرة.
وقال بشر الحافي: دخلت على عبد الله بن داوود في مرضه الذي مات فيه، فجعل يقول ويمر يده إلى الحائط: لو خيرت بين دخول الجنة وبين أن أكون لبنة من هذا الحائط لاخترت أن أكون لبنةً، متى أدخل أنا الجنة؟.
وكان يقف في القرآن تورعاً وجبناً.
قال عثمان بن سليمان بن سافري: قال لي وكيع: النظر في وجه عبد الله ابن داوود عبادة.
وقال إسماعيل القاضي: لما دخل يحيى بن أكثم البصرة مضى إلى الخريبي، فلما دخل رأى الخريبي مشيته. فلما جلس وسلم قال: معي أحاديث تحدثني بها.
قال: متعت بك، إني لما نظرت إليك نويت أن لا أحدث.
قال محمد بن شجاع: قلت لعبد الله الخريبي إن بعض الناس أخبرني أن أبا حنيفة رجع عن مسائل كثيرة.
قال: إنما يرجع الفقيه عن القول إذا اتسع علمه.
عبد الله بن داوود الواسطي التمار. وهو أقدم وفاةً من الخريبي وأصغر.
عن: حنظلة بن أبي سفيان، وابن جريج، وحماد بن سلمة، والليث بن سعد، وجماعة.
وعنه: محمد بن المثنى، وأحمد بن سنان القطان، وأحمد بن أبي سريج الرازي، وهارون بن سليمان الأصبهاني، وآخرون.
قال ابن المثنى: كان والله ما علمته، ثقة صاحب سنة.
وقال ابن عدي: هو عندي ممن لا بأس به إن شاء الله.
عبد الله بن رجاء الغداني. أبو عمرو البصري.
عن: شعبة، وعكرمة بن عمار، وهمام، وشيبان، وعاصم بن عمر العمري، وعبد الرحمن المسعودي، وجرير بن أيوب البجلي، وإسرائيل، وعبد الحميد بن بهرام، وسعيد بن سلمة بن أبي الحسام، وخلق.
وعنه: خ.، ون. ق بواسطة، وإبراهيم الحربي، وأبو بكر الأثرم، وإسماعيل سمويه، وأسيد بن عاصم، وعثمان بن سعيد الدارمي ، وعثمان بن عمر الضبي، وأبو مسلم الكجي، وعلي بن عبد العزيز البغوي، وأبو خليفة الفضل بن الحباب، وخلق.
كثير الغلظ والتصحيف.
وقال أبو حاتم: ثقة، رضىً.
وقال ابن المديني: اجتمع أهل البصرة على عدالة رجلين: أبي عمر الحوفي، وعبد الله بن رجاء.
توفي في سلخ ذي الحجة سنة تسع عشرة. ودفن من الغد سنة عشرين.
أما عبد الله بن رجاء المكي، فقد مر في طبقة وكيع.
عبد الله بن الزبير بن عيسى. الإمام أبو بكر القرشي الأسدي الحميدي، لحميد بن زهير بن الحارث أسد المكي.
محدث مكة وفقيهها، وأجل أصحاب سفيان بن عيينة.
سمع: ابن عيينة، وعبد العزيز بن أبي حازم، وعبد العزيز الداروردي، وفضيل بن عياض، ومروان بن معاوية، والوليد بن مسلم، ووكيعاً، والشافعي، وطائفة.

وعنه: خ.، ود. ت. ن. عن رجل عنه، وهارون الحمال، ومحمد بن يحيى الذهلي، وسلمة بن شبيب، ويعقوب الفسوي، ويعقوب السدوسي، وأبو زرعة، وأبو حاتم الرازيان، وأبو بكر محمد بن إدريس المكي وراقه، ومحمد بن عبد الله بن سنجر الجرجاني، ومحمد بن عبد الله بن البرقي، وبشر بن موسى، والكديمي، وخلق.
قال أحمد بن حنبل: الحميدي عندنا إمام.
وقال أبو حاتم: أثبت الناس في ابن عيينة: الحميدي.
قال: جالست ابن عيينة تسع عشر سنة أو نحوها.
وقال يعقوب بن سفيان: ثنا الحميدي وما لقيت أنصح للإسلام وأهله منه.
وقال غيره: كان حجةً حافظاً. كان لا يكاد يخفى عليه شيء من حديث سفيان.
وقال بشر بن موسى: ثنا الحميدي، وذكر حديث " إن الله خلق آدم على صورته " .
فقال: لا تقول غير هذا على التسليم والرضا بما جاء القرآن والحديث. لا تستوحش أن تقول كما القرآن والحديث.
قال الفسوي: سمعت الحميدي يقول: كنت بمصر، وكان لسعيد بن منصور حلقة في مسجد مصر يجتمع إليه أهل خراسان وأهل العراق. فجلست إليهم فذكروا شيخاً لسفيان وقالوا: كم يكون حديثه؟ فقلت: كذا وكذا.
فاستكثر ذلك سعيد وابن ديسم. فلم أزل أذاكرهما بما عندهما عنه، ثم أخذت أغرب عليهما، فرأيت فيهما الحياء والخجل.
وقال محمد بن سهل القهستاني: ثنا الربيع: سمعت الشافعي يقول: ما رأيت صاحب بلغمٍ أحفظ من الحميدي. كان يحفظ لابن عيينة عشرة آلاف حديث.
وقال محمد بن إسحاق المروزي: سمعت إسحاق بن راهويه يقول: الأئمة في زماننا: الشافعي، والحميدي، وأبو عبيد.
وقال علي بن خلف: سمعت الحميدي يقول: مادمت بالحجاز، وأحمد بالعراق، وإسحاق بخراسان لا يغلبنا أحد.
وقال السراج: سمعت محمد بن إسماعيل يقول: الحميدي إمامٌ في الحديث.
قلت: والحميدي معدود من الفقهاء الذين تفقهوا بالشافعي.
قال ابن سعد، والبخاري: توفي بمكة سنة تسع عشرة ومائتين.
وقال غيرهما: في ربيع الأول.
عبد الله بن السري الأنطاكي الزاهد. كان من أهل المدائن، وصحب شعيب بن حرب العابد، وروى عنه.
وعن: سعيد بن زكريا المدائني، وصالح المري، وعبد الرحمن بن أبي الزناد، وحفص بن سليمان القاريء، وغيرهم.
وعنه: خلف بن تميم الكوفي مع تقدمه، وأحمد بن أبي الحواري، وأحمد بن نصر النيسابوري، وموسى بن سهل الرملي، وعباس الدوري، وأحمد بن خليل الحلبي شيخ الطبراني، وآخرون.
له حديث واحد في " سنن ابن ماجة " : عن الحسين بن أبي السري، عن خلف بن تميم، ثنا عبد الله بن السري، عن ابن المنكدر، عن جابر، رفعه قال: " سيلعن آخر هذا الأمة أولها " .
أسقط خلف، أو من بعده من إسناده سطراً، إما عمداً أو غلطاً. فإن أحمد بن خليد الحلبي، وغيره رووه عن عبد الله بن السري الأنطاكي: ثنا سعيد بن زكريا، ثنا عنبسة بن عبد الرحمن، عن محمد بن زادان، عن محمد بن المنكدر.
وكذلك رواه محمد بن معاوية الأنماطي، عن سعيد بن المدائني.
وحديث خلف وقع عالياً في جزء محمد بن الفرج الأزرق عنه، عن عبد الله بن السري.
قال ابن عدي: لا بأس به.
عبد الله بن سليم. أبو عبد الرحمن الجزري الرقي.
عن: أبي المليح، وعبيد الله بن عمرو، وعيسى بن يونس.
وعنه: أيوب الوزان، ومحمد بن جبلة الرافقي، ومحمد بن علي بن ميمون الرقي.
مات سنة ثلاث عشرة.
عبد الله بن سنان الهروي. روى عن: عبد الله بن المبارك، ويعقوب القمي، وفضيل بن عياض.
وعنه: الذهلي، وأبو زرعة، وبشر بن موسى، وجماعة.
توفي سنة ثلاث عشرة.
وثقه أبو داوود.
عبد الله بن صالح بن مسلم العجلي الكوفي المقريء. والد الحافظ أحمد بن عبد الله صاحب التاريخ.
قرأ القرآن على: حمزة الزيات، وهو آخر من قرأ عليه موتاً.
وروى عنه: وعن: أبي بكر النهشلي، والحسن بن صالح بن حي، وعبد الرحمن بن ثابت بن ثوبان، وفضيل بن مرزوق، وزهير بن معاوية، وحماد بن سلمة، وأسباط بن نصر، وشبيب بن شيبة، وعبد العزيز الماجشون، وجماعة.
وعنه: البخاري، فيما قيل، وابنه أحمد بن عبد الله العجلي، وأحمد بن أبي غرزة، وأحمد بن يحيى البلاذري الكاتب، وبشر بن موسى، وأبو زرعة الرازي، وأبو حاتم، ومحمد بن غالب تمتام، وإبراهيم الحربي، وخلق سواهم.
ولد بالكوفة سنة إحدى وأربعين ومائة، وسكن بغداد وأقرأ بها.

تلا عليه: أبو حمدون الطيب بن إسماعيل بن نصر الرازي.
قال عبد الخالق بن منصور، عن ابن معين: ثقة.
وقال أبو حاتم: صدوق.
وقال ابن حبان في كتاب " الثقات " : كان مستقيم الحديث.
فصل قال خ. في تفسير سورة الفتح: ثنا عبد الله، ثنا عبد العزيز بن أبي سلمة، عن هلال، عن عطاء بن يسار، عن عبد الله بن عمرو، فذكر حديث: " إنا أرسلناك شاهداً ومبشراً ونذيراً " .
قال أبو نصر الكلاباذي، وأبو القاسم اللالكائي، والوليد بن بكر الأندلسي: عبد الله هو ابن صالح العجلي.
وقال أبو علي بن السكن، في روايته عن الفربري، عن البخاري: ثنا عبد الله بن مسلمة، يعني القعنبي، نا عبد العزيز، فذكره.
وقال أبو مسعود الدمشقي في " الأطراف " : عبد الله هو ابن رجاء، ثم قال: والحديث عند عبد الله بن رجاء، وعبد الله بن صالح.
وقال أبو علي الغساني: عبد الله هو ابن صالح كاتب الليث. وتابعه على ذلك أبو الحجاج شيخنا، وقال: هو أولى الأقوال بالصواب، لأن البخاري رواه في باب الإنبساط إلى الناس من كتاب " الأدب " له.
فقال: ثنا عبد الله بن صالح، عن عبد العزيز بن أبي سلمة، ورواه في البيوع من " الصحيح " عن العوقي. والحديث عنده بهذين الإسنادين في " الصحيح " وفي كتاب " الأدب " .
إلى أن قال: وإذا تقرر أن البخاري روى هذا الحديث عن عبد الله بن صالح، وقع الاشتراك بين العجلي، وبين الكاتب. فكونه كاتب الليث أولى لأنا تيقنا أن البخاري قد لقي كاتب الليث وأكثر عنه في " التاريخ " وغيره من مصنفاته. وعلق عنه في أماكن من " الصحيح " ، عن الليث، عن عبد العزيز بن أبي سلمة. وهذا معدوم في حق العجلي، فإن البخاري ذكر له ترجمةً في " التاريخ " مختصرةً جداً، لم يرو عنه فيها شيئاً، ولا وجدنا له رواية متيقنة عنه لا في " الصحيح " ولا في غيره. وقد روى في التاريخ، عن رجلٍ، عنه. وأيضاً فلم نجد للعجلي روايةً، عن عبد العزيز بن أبي سلمة سوى حديثٍ واحدٍ رواه إبراهيم الحربي، عنه، عن عبد الله بن دينار، عن ابن عمر: " الظلم ظلمات يوم القيامة " . بخلاف كاتب الليث فإنه روى الكثير عن عبد العزيز بن أبي سلمة.
قلت: وأيضاً، فإن الناس رووا الحديث المذكور عن كاتب الليث.
وقد روى البخاري في الجهاد من " صحيحه " فقال: ثنا عبد الله، ثنا عبد العزيز بن أبي سلمة، عن صالح بن كيسان، عن سالم، عن أبيه: كان النبي صلى الله عليه وسلم إذا قفل من حج. الحديث.
وقال أبو علي بن السكن، عن الفربري، عن البخاري، ثنا عبد الله بن يوسف. ثم رواه ابن السكن في مصنفه من حديث عبد الله بن يوسف.
وقال أبو مسعود في " الأطراف " : هذا الحديث رواه الناس عن عبد الله بن صالح، وقد روي أيضاً عن عبد الله بن رجاء، فالله أعلم أيهما هو؟ وقال أبو علي الغساني: هو عبد الله بن صالح كاتب الليث.
ثم ظفرنا برواية البخاري، عن كاتب الليث في نفس " الصحيح " ولله الحمد. وذلك أنه في مكان خفي. فإنه روى حديثاً علقه فقال: وقال الليث، عن جعفر بن ربيعة في الذي نجر الخشبة وأوقرها الألف دينار. ثم قال في آخر الحديث: حدثني عبد الله بن صالح، ثنا الليث بهذا.
قال أحمد العجلي: ولد أبي سنة إحدى وأربعين ومائة. وتوفي سنة إحدى عشرة وله سبعون سنة.
قلت: الظاهر أن أحمد لم يضبط وفاة أبيه، وأظنه عاش إلى قريب العشرين. فإنه روى عنه من لا يعرف له سماع في سنة إحدى عشرة، بل بعدها بأربع سنين، وخمس سنين، وأكثر. فروى عنه: أبو زرعة، وأبو حاتم، وإبراهيم الحربي، وإبراهيم بن عبد بن الجنيد، وإبراهيم ؟؟بن دروقا، ومحمد بن إسماعيل الترمذي، ومحمد بن العباس المؤدب مولى بني هاشم، ومحمد بن غالب تمتام، وهؤلاء من طلبه بعد سنةإحدى عشرة. وأول رحلة أبي حاتم سنة ثلاث عشرة. ولا أعلم لأكثرهم سماعاً إلا بعد ذلك. والله أعلم.
؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟عبد الله بن عبد الحكم بن أعين بن ليث. الفقيه أبو محمد المصري، والد الفقيه محمد، وسعد، وعبد الرحمن، وعبد الحكم.
ويقال إنه مولى عثمان رضي الله عنه.
سمع: مالكاً، والليث، ومفضل بن فضالة، ومسلم بن خالد الزنجي، ويعقوب بن عبد الرحمن الإسكندراني، وابن وهب، وابن القاسم، وبكر بن مضر، وجماعة.

وعنه: بنوه الأربعة، والدرامي، وخير بن عرفة، ومحمد بن عبد الله بن البرقي، ومقدام بن داوود الرعيني، ويوسف بن يزيد القراطيسي، ومالك بن عبد الله بن سيف التجيبي، ومحمد بن عمرو أبو الكروس المصري، وآخرون.
قال أبو زرعة: ثقة.
وقال ابن وارة: كان شيخ مصر.
وقال أحمد العجلي: لم أر بمصر أعقل منه ومن سعيد بن أبي مريم.
وقال ابن حبان: كان ممن عقل مذهب مالك وفرع على أصوله.
وذكر أبو الفتح الأزدي في " الضعفاء " : أن ابن معين كذب عبد الله.
وذكر هذا الساجي، عن ابن معين.
وقد حدث عن الشافعي محمد بن عبد الله بن عبد الحكم بكتاب " الوصايا " . قال الساجي: فسألت الربيع فقال: هذا الكتاب وجدناه بخط الشافعي ولم يحدث به، ولم يقرأ عليه.
قلت: تكذيب يحيى له لم يصح.
وقال أبو عمر الكندي في كتاب " الموالي " بمصر: ومنهم عبد الله بن عبد الحكم بن أعين. سكن عبد الحكم وأبوه جميعاً بالإسكندرية وماتا بها.
وولد عبد الله سنة خمسٍ وخمسين ومائة، وتوفي في رمضان سنة أربع عشرة.
وقال ابن عبد البر: صنف كتاباً اختصر فيه أسمعته من ابن القاسم، وابن وهب، وأشهب. ثم اختصر من ذلك كتاباً صغيراً. وعليهما مع غيرهما عن مالك قول البغداديين المالكية في الدراسة. وإياهما شرح أبو بكر الأبهري.
قلت: وقد صنف " كتاب الأموال " ، و " كتاب فضائل عمر بن عبد العزيز " وسارت بتصانيفه الركبان. وكان محتشماً نبيلاً، متمولاً، رفيع المنزلة. وهو مدفون إلى جانب الشافعي. وهو الأوسط من القيود الثلاثة.
وقال أبو إسحاق الشيرازي: كان أعلم أصحاب مالك بمختلف قوله. أفضت إليه الرئاسة بمصر بعد أشهب.
قيل أنه أعطى الشافعي ألف دينار.
؟؟؟؟عبد الله بن عثمان بن عطاء بن أبي مسلم الخراساني. أبو محمد. أخو محمد بن عثمان. من أهل الرملة.
روى عن: عطاف بن خالد المخزومي، وطلحة بن زيد الرقي، ومسلم بن خالد الزنجي، وشهاب بن خراش، وغيرهم.
ووهم من قال إنه روى عن أبي مالك الأشجعي.
روى عنه: إبراهيم بن محمد بن يوسف الفريابي، وإسماعيل سمويه، ومحمد بن إسماعيل البخاري، وموسى بن سهل الرملي، وأبو حاتم الرازي وقال: سمعت منه بالرملة سنة سبع عشرة.
ذكره ابن حبان في " الثقات " .
عبد الله بن غالب العباداني. عن: الربيع بن صبيح، وعبد الله بن زياد البحراني، وعامر بن يساف.
وعنه: عباد بن الوليد الغبري، وعباس الترقفي، ومحمد بن عبدك القزاز، ويحيى بن عبدك القزويني، ومحمد بن يحيى الأزدي.
عبد الله بن مروان. أبو شيخ الحراني.
عن: زهير بن معاوية، وعيسى بن يونس.
وعنه: أبو حاتم الحافظ، وإبراهيم بن الهيثم البلدي، وإسحاق الحربي. وغيرهم.
وثقه أبو حاتم، ولقيه في سنة ثلاث عشرة ومائتين.
عبد الله بن نافع بن ثابت بن عبد الله بن الزبير بن العوام. أبو بكر الأسدي الزبيري المدني. وليس بالصائغ. ذاك مخزومي، وهذا يقال له عبد الله بن نافع الأصغر.
يروي عن: مالك، وعبد العزيز بن أبي حازم، وأخيه عبد الله بن نافع الأكبر.
وعنه: محمد بن يحيى الذهلي، ومعروف الحمال، ويعقوب بن شيبة، وعباس الدوري، وأحمد بن المعدل الفقيه، وأحمد بن الفرج الحمصي، وطائفة.
قال ابن معين: صدوق.
وقال البخاري: أحاديثه معروفة.
وقال الزبير بن بكار: كان المنظور إليه من قريش بالمدينة في هديه وفقهه وعفافه. وكان قد سرد الصوم وقد توفي في المحرم سنة ست عشرة وهوابن سبعين سنة. وكذا ورخ البخاري وفاته.
وأما الصائغ فقد مر.
عبد الله بن هارون بن أبي عيسى. أبو علي الشامي، نزيل البصرة.
عن: أبيه، ويونس بن عبيد، وسعيد بن أبي عروبة.
وعنه: ابن المديني، والفلاس، والكديمي، وسليمان بن سيف الحراني، وأبو قلابة الرقاشي، وجماعة.
وكان صدوقاً.
كان حياً سنة إحدى عشرة.
عبد الله المأمون بن هارون الرشيد بن محمد المهدي بن عبد الله المنصور. أبو العباس الهاشمي.
ولد سنة سبعين ومائة عندما استخلف أبوه الرشيد.
وقرأ العلم في صغره، وسمع من هشيم، وعباد بن العوام، ويوسف بن عطية، وأبي معاوية الضرير، وطبقتهم.
وبرع في الفقه والعربية وأيام الناس. ولما كبر عني بالفلسفة وعلوم الأوائل وشهر فيها، فجره ذلك إلى القول بخلق القرآن.

روى عنه: ولده الفضل، ويحيى بن اكثم، وجعفر بن ابي عثمان الطيالسي، والأمير عبد الله بن طاهر، وأحمد بن الحارث الشيعي، ودعبل الخزاعي، وآخرون.
وكان من رجال بني العباس حزماً وعزماً، وحلماً وعلماً، ورأياً ودهاءً، وهيبةً وشجاعةً، وسؤدداً وسماحة.
وله محاسن وسيرة طويلة.
قال ابن أبي الدنيا: كان أبيض، ربعة، حسن الوجه، تعلوه صفرة، وقد وخطه الشيب. أعين، طويل اللحية رقيقها. ضيق الجبين، على خده خال.
وقال الجاحظ: كان أبيض فيه صفرة. وكان ساقاه دون جسده صفراوين، كأنهما طليتا بالزعفران.
وقال ابن أبي الدنيا: قدم الرشيد طوس سنة ثلاثٍ وتسعين، فوجه ابنه المأمون إلى سمرقند. فأتته وفاة أبيه وهو بمرو.
وقال غيره: لما خلع الأمين أخاه المأمون من ولاية العهد غضب المأمون ودعا إلى نفسه بخراسان، فبايعوه في أول سنة ثمانٍ وتسعين ومائة.
وقال الخطبي: كان يكنى أبا العباس، فلما استخلف اكتنى بأبي جعفر. وأمه أم ولد اسمها مراجل، ماتت أيام نفاسها به.
وقال أيضاً: دعي للمأمون بالخلافة والأمين حي في آخر سنة خمسٍ وتسعين، إلى أن قتل الأمين، فاجتمع الناس عليه، وتفرقت عماله في البلاد، وأقيم الموسم سنة ست وسنة سبعٍ باسمه، وهو مقيم بخراسان. واجتمع الناس عليه ببغداد في أول سنة ثمانٍ. وأتاه الخبر بمرو، فولى العراق، الحسن بن سهل، وقدمها سنة سبعٍ.
ثم بايع المأمون بالعهد لعلي بن موسى الرضا الحسيني رحمه الله، ونوه بذكره، وغير زي آبائه من لبس السواد، وأبدله بالخضرة. فغضب بنو العباس بالعراق لهذين الأمرين وقطعوه، وبايعوا إبراهيم عمه ولقبوه " المبارك " .
فحاربه الحسن بن سهل، فهزمه إبراهيم وألحقه بواسط. وأقام إبراهيم بالمدائن. ثم سار جيش الحسن وعليهم حميد بن الطوسي، وعلي بن هشام، فهزموا إبراهيم، فاختفى وانقطع خبره إلى أن ظهر في وسط خلافة المأمون، فعفا عنه.
وكان المأمون فصيحاً مفوهاً. وكان يقول: معاوية بعمره، وعبد الملك بحجاجه، وأنا بنفسي. وقد رويت هذه عن المنصور.
وقيل: كان نقش خاتمه: المأمون عبد الله بن عبيد الله.
روي عنه أنه ختم في بعض الرمضانات ثلاثاً وثلاثين ختمة.
وقال الحسين بن فهم الحافظ: ثنا يحيى بن أكثم قال: قال لي المأمون: أريد أن أحدث.
فقلت: ومن أولى بهذا من أمير المؤمنين؟ فقال: اصنعوا لي منبراً. ثم صعد، فأول حديث أورده: حدثنا عن هشيم، عن أبي الجهم، عن الزهري، عن أبي سلمة، عن أبي هريرة، رفع الحديث قال: " أمرؤ القيس صاحب لواء الشعر إلى النار " .
ثم حدث بنحوٍ من ثلاثين حديثاً ثم نزل فقال لي: كيف رأيت يا يحيى مجلسنا.
قلت: أجل مجلس، تفقه الخاصة والعامة.
فقال: ما رأيت لكم حلاوة. إنما المجلس لأصحاب الخلقان والمحابر.
وقال السراج: ثنا محمد بن سهل بن عسكر قال: تقدم رجل غريب، بيده محبرة إلى المأمون فقال: يا أمير المؤمنين صاحب حديث منقطع به.
فقال: ما تحفظ في باب كذا؟ فلم يذكر فيه شيئاً.
قال: فما زال المأمون يقول: ثنا هشيم، وثنا يحيى، وثنا حجاج، حتى ذكر الباب.
ثم سأله عن باب آخر، فلم يذكر فيه شيئاً.
فقال المأمون: ثنا فلان، وثنا فلان، إلى أن قال لأصحابه: يطلب أحدهم الحديث ثلاثة أيامٍ ثم يقول أنا من أصحاب الحديث، أعطوه ثلاثة دراهم.
ومع هذا فكان المأمون مسرفاً في الكرم، جواداً ممدحاً.
جاء عنه أنه فرق في ساعة واحدة ستةً وعشرين ألف ألف درهم.
وكان يشرب النبيذ. وقيل بل كان يشرب الخمر، فيحرر ذلك.
وقيل أنه أجاز أعرابياً مرةً لكونه مدحه بثلاثين ألف دينار.
وأما ذكاؤه فمتوقد. روى مسروق بن عبد الرحمن الكندي: حدثني محمد بن المنذرالكندي جار عبد الله بن إدريس قال: حج الرشيد، فدخل الكوفة وطلب المحدثين. فلم يتخلف إلا عبد الله بن إدريس، وعيسى بن يونس، فبعث إليهما الأمين والمأمون. فحدثهما ابن إدريس بمائة حديث، فقال المأمون: يا عم، أتأذن أن أعيدها من حفظي؟ قال: افعل.
فأعادها، فعجب من حفظه.
ومضيا إلى عيسى فحدثهما، فأمر له المأمون بعشرة آلاف درهم، فأبى أن يقبلها وقال: ولا شربة ماء على حديث رسول الله صلى الله عليه وسلم.

وروى محمد بن عون، عن ابن عيينة أن المأمون جلس فجائته امرأة وقالت: يا أمير المؤمنين مات أخي وخلف ستمائة دينار، فأعطوني ديناراً، وقالوا: هذا نصيبك.
فحسب المأمون وقال: هذا نصيبك. هذا خلف أربع بنات.
قالت: نعم.
قال: لهن أربعمائة دينار. وخلف والدةً فلها مائة دينار. وخلف زوجةً فلها خمسة وسبعون ديناراً. بالله ألك اثنا عشر أخاً؟ قالت: نعم.
قال: لكل واحد ديناران ولك دينار.
وقال ابن الأعرابي: قال لي المأمون: أخبرني عن قول هند بنت عتبة:
نحن بنات طارق ... نمشي على النمارق
قال: فنظرت في نسبها فلم أجده، فقلت: ما أعرف.
قال: إنما أرادت النجم، انتسبت إليه لحسنها. ثم رمى إلي بعنبرةٍ بعتها بخمسة آلاف درهم.
وقال بعضهم عن المأمون: من أراد كتاباً سراً فليكتب بلبنٍ حليب حلب لوقته، ويرسله إلى من يريد فيعمد إلى قرطاس فيحرقه ويذر رماده على الكتابة، فتقرأ له.
وقال الصولي: كان المأمون قد اقترح في الشطرنج أشياء. وكان يحب اللعب بها.
وعن بعضهم قال: استخرج المأمون كتب الفلاسفة واليونان من جزيرة قبرس.
وقدم الشام غير مرة.
وقال أبو معشر المنجم: كان أماراً بالعدل، محمود السيرة، ميمون النقيبة، فقيه النفس، يعد مع كبار العلماء.
وعن الرشيد قال: إني لأعرف في عبد الله حزم المنصور، ونسك المهدي، وعزة الهادي، ولو أشاء أن أنسبه إلى الرابع، يعني نفسه، لنسبته. وقد قدمت محمداً عليه، وإني لأعلم أنه منقاد إلى هواه، مبذر لما حوته يده، يشارك في رأيه الإماء والنساء. ولولا ام جعفر وميل بني هاشم إليه لقدمت عبد الله عليه.
وعن المأمون قال: لو عرف الناس حبي للعفو لتقدموا إلي بالجرائم.
وأخاف أن لا أؤجره فيه. يعني لكونه طبعاً له.
وعن يحيى بن أكثم قال: كان المأمون يحلم حتى يغيظنا.
وقيل إن فلاحاً مر فقال: أتظنون بأن هذا ينبل في عيني وقد قتل أخاه الأمين؟ فسمعها المأمون فتبسم وقال: ما الحيلة حتى أنبل في عين هذا السيد الجليل؟ وعن يحيى بن أكثم قال: كان المأمون يجلس للمناظرة في الفقه يوم الثلاثاء، فجاء رجل عليه ثياب قد شمرها ونعله في يده. فوقف على طرف البساط وقال: السلام عليكم. فرد عليه المأمون.
فقال: أتأذن لي في الدنو؟ قال: ادن وتكلم.
قال: أخبرني عن هذا المجلس الذي أنت فيه. جلسته باجتماع الأمة أم بالمغالبة والقهر؟ قال: لا بهذا ولا بهذا. بل كان يتولى أمر المؤمنين من عقد لي ولأخي. فلما صار الأمر لي علمت أني محتاج إلى اجتماع كلمة المؤمنين في الشرق والغرب على الرضى بي. فرأيت أني متى خليت الأمر اضطرب حبل الإسلام ومرج عهدهم، وتنازعوا، وبطل الجهاد والحق، وانقطعت السبل. فقمت حياطةً للمسلمين إلى أن يجمعوا على رجلٍ يرضون به، فأسلم إليه الأمر. فمتى اتفقوا على رجلٍ خرجت له من الأمر.
فقال: السلام عليكم ورحمة الله.
وذهب، فوجه المأمون من يكشف خبره. فرجع وقال: يا أمير المؤمنين مضى إلى مسجد فيه خمسة عشر رجلاً في مثل هيئته، فقالوا له ألقيت الرجل؟ قال: نعم. وأخبرهم بما جرى.
قالوا: ما نرى بما قال بأساً. وافترقوا.
فقال المأمون: كفينا مؤونة هؤلاء بأيسر الخطب.
وقيل: أهدى ملك الروم إلى المأمون تحفاً سنية منها مائة رطل مسك، ومائة حلة سمور. فقال المأمون: أضعفوها له ليعلم عز الإسلام وذل الكفر.
وقيل: دخل رجل من الخوارج على المأمون، فقال: ما حملك على الخلاف؟ قال قوله تعالى: " ومن لم يحكم بما أنزل الله فأولئك هم الكافرون " .
قال: ألك علمٌ بأنها منزلة؟ قال: نعم.
قال: ما دليلك؟ قال: إجماع الأمة.
قال: فكما رضيت بإجماعهم في التنزيل، فارض بإجماعهم في التأويل.
قال: صدقت، السلام عليك يا أمير المؤمنين.
وقال محمد بن زكريا الغلابي: ثنا مهدي بن سابق قال: دخل المأمون يوماً ديوان الخراج، فمر بغلام جميل على أذنه قلم. فأعجبه حسنه فقال: من أنت؟ قال: الناشيء في دولتك، وخريج أدبك، والمتقلب في نعمتك يا أمير المؤمنين، الحسن بن رجاء.
فقال: يا غلام، بالإحسان في البديهة تفاضلت العقول.
ثم أمر برفع مرتبته عن الديوان، وأمر له بمائة ألف درهم.

وعن إسحاق الموصلي قال: كان المأمون قد سخط على الخليع الشاعر لكونه هجاه عندما قتل الأمين. فبينا أنا ذات يوم عند المأمون إذ دخل الحاجب برقعة، فاستأذن في إنشادها. فأذن له، فقال:
أجرني فإني قد ظمئت إلى الوعد ... متى تنجز الوعد المؤكد بالعهد
أعيذك من خلف الملوك فقد ترى ... تقطع أنفاسي عليك من الوجد
أيبخل فرد الحسن عني بنائلٍ ... قليلٍ وقد أفردته بهوىً فرد
إلى أن قال:
رأى الله عبد الله خير عباده ... فملكه والله أعلم بالعبد
ألا إنما المأمون للناس عصمةً ... مميزةً بين الضلالة والرشد
فقال له: أحسنت.
قال: يا أمير المؤمنين أحسن قائلها.
قال: ومن هو؟ قال: عبيدك الحسين بن الضحاك.
فقال: لا حياه الله ولا بياه. أليس هو القائل:
فلا تمت الأشياء بعد محمدٍ ... ولا زال شمل الملك فيها مبددا.
ولا فرح المأمون بالملك بعده ... ولا زال في الدنيا طريداً مشرداً
هذه بتلك، ولا شيء له عندنا.
قال الحاجب: فأين عادة عفو أمير المؤمنين.
قال: أما هذه فنعم. إئذنوا له.
فدخل، فقال له: هل عرفت يوم قتل أخيك هاشمية هتكت؟ قال: لا.
قال: فما معنى قولك:
ومما شجى قلبي وكفكف عبرتي ... محارم من آل الرسول استحلت
ومهتوكة بالجلد عنها سجوفها ... كعابٌ كقرن الشمس حين تبدت
فلا بات ليل الشامتين بغبطةٍ ... ولا بلغت آمالهم ما تمنت
فقال: يا أمير المؤمنين، لوعة غلبتني، وروعة فاجأتني، ونعمة سلبتها بعد أن غمرتني. فإن عاقبت فبحقك، وإن عفوت فبفضلك. فدمعت عينا المأمون وأمر له بجائزة.
حكى الصولي أن المأمون كان يحب اللعب بالشطرنج، واقترح فيه أشياء.
وكان ينهى أن يقال: تعال نلعب، ويقول: بل نتناقل.
ولم يكن بها حاذقاً، فكان يقول: أنا أدبر أمر الدنيا واتسع لها، وأضيق عن تدبير شبرين. وله فيها شعر.
أرضٌ مربعةٌ حمراء من أدمٍ ... ما بين إلفين معروفين بالكرم
تذاكرا الحرب فاحتالا لها حيلاً ... من غير أن يأثما فيها بسفك دم
هذا يغير على هذا وذاك على ... هذا يغير وعين الحزم لم تنم
فانظر إلى فطنٍ جالت بمعرفةٍ ... في عسكرين بلا طبلٍ ولا علم
وقيل: إن المأمون نظر إلى عمه إبراهيم بن المهدي وكان يلقب بالتنين، فقال: ما أظنك عشقت قط. ثم أنشد:
وجه الذي يعشق معروف ... لأنه أصفر منحوف
ليس كمن يأتيك ذا جثةٍ ... كأنه للذبح معلوف
وعن المأمون قال: أعياني جواب ثلاثة. صرت إلى أم ذي الرئاستين أعزيها فيه، فقلت: لا تأسي عليه فإني عوضه لك.
قالت: يا أمير المؤمنين وكيف لا أحزن على ولدٍ أكسبني مثلك.
وأتيت بمتنبيء فقلت: من أنت؟ قال: أنا موسى بن عمران.
قلت: ويحك، موسى كانت له آيات فأتني بها حتى أؤمن بك.
فقال: إنما أتيت بتلك المعجزات فرعون، إذ قال أنا ربكم الأعلى. فإن قلت كذلك أتيتك بالآيات.
قال: وأتى أهل الكوفة يشكون عاملهم فقال خطيبهم: هو شر عاملٍ. فأما في أول سنةٍ فإنا بعنا الأثاث والعقار، وفي الثانية بعنا الضياع، وفي الثالثة نزحنا عن بلدنا وأتيناك نستغيث بك.
فقلت: كذبت، بل هو رجل قد حمدت مذهبه، ورضيت دينه، واخترته معرفةً مني بقديم سخطكم على العمال.
قال: صدقت يا أمير المؤمنين وكذبت أنا. فقد خصصتنا به هذه المدة دون باقي البلاد، فاستعملته على بلدٍ آخر ليشملهم من عدله وإنصافه مثل الذي شملنا.
فقلت: قم في غير حفظ الله، قد عزلته عنكم.
ومما ينسب إلى المأمون من الشعر قوله:
لساني كتومٌ لأسراركم ... ودمعي نمومٌ لسري مذيع
فلولا دموعي كتمت الهوى ... ولولا الهوى لم تكن لي دموع
وكان قدوم المأمون من خراسان إلى بغداد سنة أربعٍ ومائتين. ودخلها في رابع صفر بأبهةٍ عظيمة، وبحمل زائد.

قال إبراهيم بن محمد بن عرفة النحوي في تاريخه: حكى أبو سليمان داوود بن علي، عن يحيى بن أكثم قال: كنت عند المأمون وعنده جماعة من قواد خراسان، وقد دعا إلى خلق القرآن حينئذٍ، فقال لأولئك القواد: ما تقولون في القرآن.
فقالوا: كان شيخونا يقولون: ما كان فيه من ذكر الحمير والجمال والبقر فهو مخلوق، وما كان من سوى ذلك فهو غير مخلوق. فأما إذا قال أمير المؤمنين هو مخلوق، فنحن نقول كله مخلوق.
فقلت للمأمون: أتفرح بموافقة هؤلاء؟ قال ابن عرفة: أمر المأمون منادياً فنادى في الناس ببراءة الذمة ممن ترحم على معاوية أو ذكره بخير.
وكان كلامه في القرآن سنة اثنتي عشرة. فكثر المنكر لذلك، وكاد البلد يفتتن ولم يلتئم له من ذلك ما أراد، فكف عنه. يعني كف عنه إلى بعد هذا الوقت.
ومن كلام المأمون: الناس ثلاثة، فمنهم مثل الغذاء لا بد منه على حالٍ من الأحوال، ومنهم كالدواء يحتاج إليه في حال المرض، ومنهم كالداء مكروه على كل حالٍ.
وعن المأمون قال: لا نزهة ألذ من النظر في عقول الرجال.
وقال: غلبة الحجة أحب إلي من غلبة القدرة. لأن غلبة الحجة لا تزول، وغلبة القدرة تزول بزوالها.
وكان المأمون يقول: الملك يغتفر كل شيء إلا القدح في الملك، وإفشاء السر، والتعرض للحرم.
وقال: أعيت الحيلة في الأمر إذا أقبل أن يدبر، وإذا أدبر أن يقبل.
وقيل للمأمون: أي المجالس أحسن؟ قال: ما نظر فيه إلى الناس. فلا منظر أحسن من الناس.
وكان المأمون معروفاً بالتشيع، فروى أبو داوود المصاحفي قال: سمعت النضر بن شميل يقول: دخلت على المأمون فقال: إني قلت اليوم:
أصبح ديني الذي أدين به ... ولست من الغداة معتذر
حب علي بعد النبي ولا ... أشتم صديقه ولا عمرا
وابن عفانٍ في الجنان مع الأبرار ... ذاك القتيل مصطبرا
وعائش الأم لست أشتمها ... من يفتريها فنحن منه برا
وقد نادى المأمون بإباحة متعة النساء، ثم لم يزل به يحيى بن أكثم حتى أبطلها، وروى له حديث الزهري، عن ابني الحنيفة، عن أبيهما محمد، عن علي أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء في خيبر. فلما صحح له الحديث رجع إلى الحق.
وأما مسألة خلق القرآن فلم يرجع عنها وصمم عليها في سنة ثمان عشرة. وامتحن العلماء، فعوجل ولم يمهل. توجه غازياً إلى أرض الروم فلما وصل إلى البذندون واشتد به الأمر أوصى بالخلافة إلى أخيه المعتصم.
وكان قد افتتح في غزوته أربعة عشر حصناً. ورد فنزل على عين البذندون، فأقام هناك واعتل.
قال المسعودي: أعجبه برد ماء العين وصفاؤها، وطيب الموضع وكثرة الخضرة.
وقد طرح له درهم في العين، فقرأ ما عليه لفرط صفائها. ولم يقدر أحد أن يسبح فيها لشدة بردها. فرأى سمكة نحو الذراع كأنها الفضة. فجعل لمن يخرجها سيفاً، فنزل فراشٌ فاصطادها وطلع، فاضطربت وفرت إلى الماء فتنضح صدر المأمون ونحره وابتل ثوبه. ثم نزل الفراش ثانيةً وأخذها. فقال المأمون: تقلى الساعة. ثم أخذته رعدة فغطي باللحف وهو يرتعد ويصيح. فأوقدت حوله نارٌ. ثم أتي بالسمكة فما ذاقها لشغله بحاله. فسأل المعتصم بختيشوع وابن ماسويه عن مرضه، فجساه، فوجدا نبضه خارجاً عن الاعتدال، منذراً بالفناء، ورأيا عرقاً سائلاً منه كلعاب اللاغية فأنكراه ولم يجداه في كتب الطب.
ثم أفاق المأمون من غمرته، فسأل عن تفسير اسم المكان بالعربي، فقيل له: " مد رجليك " . فتطير به. وسأل عن اسم البقعة، فقيل الرقة. وكان فيما عمل من مولده أنه يموت بالرقة. فكان يتجنب النزول بالرقة. فلما سمع هذا من الروم عرف وأيس، وقال: يا من لا يزول ملكه ارحم من قد زال ملكه.

وأجلس المعتصم عنده من يلقنه الشهادة لما ثقل. فرفع الرجل بها صوته، فقال له ابن ماسويه: لا تصيح، فوالله ما يفرق الآن بين ربه وبين ماني. ففتح عينيه وبهما من عظم التورم والاحمرار أمر شديد، وأقبل يحاول بيديه البطش بابن ماسويه، ورام مخاطبته فعجز، فرمق بطرفه نحو السماء وقد امتلأت عيناه دموعاً، وقال في الحال: يامن لا يموت ارحم من يموت. ثم قضى ومات في يوم الخميس لاثنتي عشرة ليلة بقيت من رجب سنة ثماني عشرة. فنقله ابنه العباس وأخوه المعتصم لما توفي إلى طرسوس، فدفن هناك في دار خاقان خادم أبيه.
عبد الله بن يحيى. أبو محمد الثقفي البصري.
عن: بكار بن عبد العزيز بن أبي بكرة، وعبد الواحد بن زياد، وأبي عوانة، وسليم بن أخضر.
وعنه: إبراهيم بن يعقوب الجوزجاني، وأبو محمد الدارمي ، والكديمي، ويعقوب الفسوي، وعبد العزيز بن معاوية القرشي، ومحمد بن يحيى الأزدي، وغبراهيم بن حرب العسكري.
وقال الجوزجاني: ثقة مأمون.
عبد الله بن يحيى أبو يحيى المعافري المصري البرلسي.
عن: سعيد بن أبي أيوب، وموسى بن علي، وعبد الرحمن بن زياد بن أنعم، وحيوة بن شريح، ومعاوية بن صالح، والليث، وجماعة.
وعنه: دحيم، والحسن بن عبد العزيز الجروي، وجعفر بن مسافر، ووهب الله بن رزق المصري، وآخرون.
قال أبو حاتم: لا بأس به.
زاد أبو زرعة: أحاديثه مستقيمة.
وقال ابن يونس: توفي بالبرلس سنة اثنتي عشرة ومائتين.
عبد الله بن يزيد مولى آل عمر الفاروق.
أبو عبد الرحمن المقريء المكي. أصله من ناحية الأهواز مما يلي البصرة.
ولد في حدود العشرين ومائة.
روى عن: كهمس بن الحسن، وأبي حنيفة، وابن عون، وموسى بن علي بن رباح، ويحيى بن أيوب، وحرملة بن عمران التجيبي، وحيوة بن شريح، وسعيد بن أبي أيوب، وشعبة، وعبد الرحمن بن دينار بن أنعم الإفريقي، وخلق.
وعنه: خ.، وع. عن رجلٍ، وأحمد بن حنبل، وأبو خيثمة، وابن راهويه، وابن نمير، وهارون الحمال، والحسن بن علي الحداني، وعباس الدوري، ومحمد بن يحيى الذهلي، ومحمد بن مسلمة الواسطي، ومحمد بن إسماعيل الصائغ، وبشر بن موسى، والحارث بن أبي اسامة، وروح بن الفرج القطان، وعمرو بن ملول، وخلق.
وثقه النسائي، وغيره. وهو من أكبر شيوخ البخاري.
قال محمد بن عاصم: سمعته يقول: أنا ما بين التسعين إلى المائة.
واقرأت القرآن بالبصرة ستاً وثلاثين سنة. وههنا بمكة خمساً وثلاثين سنة.
قلت: كان قد أخذ الحروف عن نافع بن أبي نعيم، وله اختيار في القراءة رواه عنه ابنه محمد. وكان يلقن القرآن، وكان إماماً في القرآن والحديث، كبير الشأن.
قال البخاري: مات بمكة سنة اثنتي عشرة أو ثلاث عشرة.
وقال مطين: سنة ثلاث عشرة توفي أبو عبد الرحمن المقريء رحمه الله.
عبد الأعلى بن القاسم أبو بشير الهمداني البصري اللؤلؤي.
عن: حماد بن سلمة، وهمام بن يحيى، وسوار بن عبد الله بن قدامة، وشريك.
وعنه: عبده بن عبد الله الصفار، وأبو حفص الفلاس، ويعقوب الفسوي، وابو حاتم الرازي، وقال: صدوق.
عبد الأعلى بن مسهر بن عبد الأعلى بن مسهر. الأمام أبو مسهر الغساني الدمشقي، أحد الأعلام.
ويعرف بابن أبي درامة، وهي كنية جده عبد الأعلى.
ولد أبو مسهر سنة أربعين ومائة.
وروى عن: سعيد بن عبد العزيز، وعبد الله بن العلاء بن زبر، وسعيد بن بشير، ومالك بن أنس، وإسماعيل بن عياش، وإسماعيل بن عبد الله بن سماعة، وخالد بن يزيد المري، وصدقة بن خالد، ويحيى بن حمزة، وخلق.
وأخذ القراءة عن: نافع بن أبي نعيم، وأيوب بن تميم.
وعنه: أحمد بن حنبل، ومحمد بن يحيى الذهلي، ومحمد بن إسحاق الصغاني، وإسحاق الكوسج، وعباس الترقفي، وأبو أمية محمد بن إبراهيم الطرسوسي، ومحمد بن عوف الطائي، وإبراهيم بن ديزيل، وأبو زرعة الدمشقي، وعبد الرحمن بن القاسم بن الرواس، وخلق.
قال أبو داوود: سمعت أحمد بن حنبل يقول: رحم الله أبا مسهر ما كان أثبته، وجعل يطريه.
وقال يحيى بن معين: إذا رأيتني أحدث ببلدة فيها مثل أبي مسهر فينبغي للحيتي أن تحلق.
وقال أبو زرعة، عن أبي مسهر: ولد لي ولد والأوزاعي حي، وجالست سعيد بن عبد العزيز اثنتي عشر سنة، وما كان من أصحابه أحدٌ أحفظ لحديثه مني، غير أني نسيت.

وقال محمد بن عوف: سمعت أبا مسهر يقول: قال لي سعيد بن عبد العزيز: ماشبهتك في الحفظ إلا بجدك أبي درامة. ما كان يسمع شيئاً إلا حفظه.
وقال محمد بن عثمان التنوخي: ما بالشام مثل أبي مسهر.
وقال أبو زرعة الدمشقي: قال ابن معين: منذ خرجت من باب الأنبار إلى أن رجعت لم أر مثل أبي مسهر.
قال أبو مسهر: رأيت أبا مسهر يحضر الجامع بأحسن هيئة في البياض والساج والخف، ويقيم على شامية طويلة بعمامة سوداء عدنية.
قلت: كان أبو مسهر مع جلالته وعلمه من رؤساء الدمشقيين وأكابرهم.
قال العباس بن الوليد البيروتي: سمعت أبا مسهر يقول: لقد حرصت على علم الأوزاعي حتى كتبت عن إسماعيل بن سماعة ثلاثة عشر كتاباً، حتى لقيت أباك فوجدت عنده علماً لم يكن عند القوم.
وقال دحيم: قال أبو مسهر: رأيت الأوزعي، وجلست مع عبد الرحمن بن يزيد بن جابر.
وقال ابن أبي حاتم: سألت أبي عن مسهر فقال: ثقة، ما رأيت أفصح منه ممن كتبنا عنه، هو وأبو الجماهر.
وقال محمد بن الفيض الغساني: خرج السفياني أبو العميطر سنة خمسٍ وتسعين ومائة فولى قضاء دمشق أبا مسهر كرهاً، ثم تنحى عن القضاء لما خلع أبو العميطر.
وقال ابن زنجويه: سمعت أبا مسهر يقول: عرامة الصبي في صغره زيادة في عقله في كبره.
وقال ابن ديزيل: سمعت أبا مسهر ينشد:
هبك عمرت مثل ما عاش نوح ... ثم لاقيت كل ذاك يسارا
هل من الموت لا ابا لك بدأي حي إلى سوى الموت صارا
محنة أبي مسهر مع المأمون قال الحافظ ابن عسكر: قرأت بخط أبي الحسين الرازي: سمعت محمود بن محمد الرافقي: سمعت علي بن عثمان النفيلي يقول: كنا على باب أبي مسهر جماعةً من أصحاب الحديث، فمرض، فدخلنا عليه نعوده، فقلنا: كيف أنت؟ كيف أصبحت؟ قال: في عافيةٍ راضياً عن الله، ساخطاً على ذي القرنين، حيث لم يجعل السد بيننا وبين أهل العراق، كما جعله بين أهل خراسان وبين يأجوج ومأجوج.
قال: فما كان بعد هذا إلا يسيراً حتى وافى المأمون دمشق، ونزل بدير مران وبنى القبيبة فوق الجبل، فكان يأمر باالليل بجمرٍ عظيم فيوقد، ويجعل في طسوت كبار، ويدلى من عند القبيبة بسلاسل وحبال، فتضيء له الغوطة، فيبصرها بالليل.
وكان لأبي مسهر حلقة في الجامع بين العشاءين عند الحائط الشرقي، فبينا هو ليلةً إذ قد دخل الجامع ضوء عظيم، فقال أبو مسهر: ما هذا؟ قالوا: النار التي تدلى لأمير المؤمنين من الجبل حتى تضيء له الغوطة.
فقال: " أتبنون بكل ريعٍ آيةً تعبثون وتتخذون مصانع لعلكم تخلدون " . وكان في الحلقة صاحب خبر للمأمون، فرفع ذلك إلى المأمون، فحقدها عليه. وكان قد بلغه أنه كان على قضاء أبي المعيطر. فلما رحل المأمون أمر بحمل أبي مسهر إليه، فامتحنه بالرقة في القرآن.
قال: وحدثني أبو الدحداح أحمد بن محمد: ثنا الحسن بن حامد النيسابوري، حدثني أبو محمد: سمعت أصبغ وكان مع أبي مسهر هو وابن أبي النجا خرجا يخدمانه، فحدثني أصبغ أن أبا مسهر دخل على المأمون بالرقة وقد ضرب رقبة رجلٍ وهو مطروحٌ بين يديه، فوقف أبا مسهر في الحال، فامتحنه فلم يجبه، فامر به، فوضع في النطع ليضرب رقبته، فأجاب إلى خلق القرآن، فأخرج من النطع، فرجع عن قوله، فأعيد إلى النطع، فأجاب، فأمر به أن يوجه إلى بغداد، ولم يثق بقوله، فأحضر وأقام عند إسحاق بن إبراهيم، يعني متولي بغداد، أياماً لا تبلغ مائة يوم، ومات.
قال الحسن بن حامد: فحدثني عبد الرحمن، عن رجل من إخواننا يكنى أبا بكر أن أبا مسهر أقيم ببغداد ليقول قولاً يبرىء فيه نفسه من المحنة ونفي المكروه، فبلغني أنه قال في ذلك الموقف: جزى الله أمير المؤمنين خيراً، علمنا ما لم نكن نعلم، وعلم علماً لم يعلمه من كان قبله.
وقال: قل القرآن مخلوق وإلا ضربت عنقك، ألا فهو مخلوق، هو مخلوق.
قال: فأرجو أن تكون له في هذه المقالة نجاة.
وقال الصولي: ثنا عون بن محمد، عن أبيه قال: قال إسحاق بن إبراهيم: لما صار المأمون إلى دمشق ذكروا له أبا مسهر ووصفوه بالعلم والفقه، فأحضره فقال: ما تقول بالقرآن؟ قال: كما قال الله: " وإن أحدٌ من المشركين استجارك فأجره حتى يسمع كلام الله " .
قال: أمخلوق هو أو غير مخلوق؟ قال: ما يقول أمير المؤمنين؟ قال: مخلوق.

قال: بخبرٍ عن رسول الله صلى الله عليه وسلم، أو عن أصحابه، أو التابعين؟ قال: بالنظر. واحتج عليه.
قال: يا أمير المؤمنين، نحن مع الجمهور الأعظم، أقول بقولهم، والقرآن كلام الله غير مخلوق.
قال: يا شيخ أخبرني عن النبي صلى الله عليه وسلم هل اختتن؟ قال: ما سمعت في هذا شيئاً.
قال: فأخبرني عنه أكان يشهد إذا زوج أو تزوج؟ قال: ولا أدري.
قال: أخرج قبحك الله، وقبح من قلدك دينه، وجعلك قدوة.
وقال أبو حاتم الرازي: ما رأيت أحداً في كورة من الكور أعظم قدراً ولا أجل عند أهلها من أبي مسهر بدمشق.
وكنت أرى أبا مسهر إذا خرج إلى المسجد اصطفت الناس يسلمون عليه ويقبلون يده.
قال أحمد بن علي بن الحسن البصري: سمعت أبا داوود سليمان بن الأشعث، وقيل له إن أبا مسهر كان متكبراً في نفسه، فقال: كان من ثقات الناس. رحم الله أبا مسهر لقد كان من الإسلام بمكانٍ حمل على المحنة فأبى، وحمل على السيف مد رأسه وجرد السيف فأبى. فلما رأوا ذلك منه حمل إلى السجن فمات.
وقال محمد بن سعد: أشخص أبو مسهر من دمشق إلى المأمون، فسأله عن القرآن فقال: هو كلام الله، وأبى أن يقول مخلوق. فدعا له بالسيف والنطع. فلما رأى ذلك قال: مخلوق. فتركه. وقال: أما لو إنك قلت ذاك قبل أن أدعو لك بالسيف لقبلت منك ورددتك إلى بلادك، ولكنك تخرج الآن فتقول: قلت ذلك فرقاً من السيف. أشخصوه إلى بغداد فاحبسوه بها حتى يموت. فأشخص من الرقة إلى بغداد في ربيع الآخر سنة ثمان عشرة فحبس، فلم يلبث إلا يسيراً حتى مات في الحبس في غرة رجب، فأخرج ليدفن، فشهده قوم كثير من أهل بغداد.
وقال غيره: عاش تسعاً وسبعين سنة.
قلت: حديث " يا عبادي أني حرمت الظلم " قال البخاري في كتاب " الأدب " له: ثنا عبد الأعلى بن مسهر، أو بلغني عنه، ثنا سعيد بن عبد العزيز، وساق الحديث. وأخرجه مسلم في " صحيحه " عن الصغاني، عن أبي مسهر.
عبد الحميد بن إبراهيم أبو تقي الحضرمي الحمصي الضرير، وهو أبو تقي الكبير.
روى عن: عفير بن معدان، وعبد الله بن سالم، وإسماعيل بن عياش.
وعنه: عمران بن بكار البراد، وسليمان بن عبد الحميد البهراني، ومحمد بن عون الحمصيون، وغيرهم.
روى له النسائي حديثاً واحداً متابعةً، وقال: ليس بشيء.
وقال أبو حاتم: ليس بشيء، كان لا يحفظ ولا عنده كتب.
عبد الحميد بن الوليد بن المغيرة. أبو زيد الأشجعي، مولاهم المصري الفقيه الإخباري.
سمع: الليث، وابن لهيعة، وجماعة.
وأخذ الآداب عن: ابن الكلبي، وأبي عبيدة، والواقدي، والهيثم بن عدي، وطائفة.
وكان عجباً من العجب، علامة. ولقب بكبد لأنه كان ثقيلاً.
توفي سنة إحدى عشرة ومائتين عن سبعين سنة.
وقد روى أيضاً عن مالك.
روى عنه: سعيد بن عفير، وأحمد بن يحيى بن وزير، وغيرهما.
توفي في شوال.
عبد الرحمن بن إبراهيم أبو علي الراسبي المخرمي.
عن: فرات بن السائب، ومالك.
وعنه: يحيى بن جعفر بن الزبرقان، وغيره.
وهو منكر الحديث.
عبد الرحمن بن حماد بن شعيب. أبو سلمة العنبري الشعيثي البصري.
عن: ابن عون، وسعيد بن أبي عروبة، وعباد بن منصور،وكهمس، وسفيان الثوري.
وعنه: خ. وت. عن رجل عنه، ويعقوب الفسوي، وإسحاق بن سيار النصيبي، والكديمي، وأبو مسلم الكجي، وجماعة.
قال أبو زرعة: لا بأس به.
وقال أبو حاتم: ليس بالقوي.
وقال أبو القاسم ابن مندة: مات في ذي الحجة سنة اثنتي عشرة.
عبد الرحمن بن أحمد. وقيل: عبد الرحمن بن عطية، وقيل: ابن عساكر، وقيل ابن أحمد بن عطية السيد القدوة.
أبو سليمان الداراني العنسي.
قيل أصله واسطي، ولد في حدود الأربعين ومائة أو قبل ذلك.
وروى عن: سفيان الثوري، وأبي الأشهب، وعبد الواحد بن زيد، وعلقمة بن سويد، وعلي بن الحسن الزاهد، وصالح بن عبد الجليل.
وعنه: تلميذه أحمد بن أبي الحواري. وهاشم بن خالد، وحميد بن هشام العنسي، وعبد الرحيم بن صالح الداراني، وإسحاق بن عبد المؤمن، وعبد العزيز بن عمير، وإبراهيم بن أيوب الحوراني، وآخرون.
قال أبو الجهم بن طلاب: ثنا أحمد بن أبي الحواري قال: كان اسم أبي سليمان عبد الرحمن بن أحمد بن عطية العنسي من صليبة العرب.
وقال حميد بن هشام: قلت لأبي سليمان عبد الرحمن بن أحمد بن عطية، فذكر حكاية.

واختلف على أبي الجهم فقال أبو أحمد الحاكم، عنه، عن ابن أبي الحواري: اسمه عبد الرحمن بن عسكر.
قال ابن أبي الحواري، سمعت أبا سليمان رحمة الله عليه يقول: صل خلف كل مبتدعٍ إلا القدري لا تصل خلفه، وإن كان سلطاناً.
وقال: سمعت أبا سليمان يقول: كنت بالعراق أعمل، وأنا بالشام أعرف.
قال: وسمعته يقول: ليس لمن ألهم شيئاً من الخير أن يعمل به حتى يسمعه من الأثر. فإذا سمعه من الأثر عمل به وحمد الله حيث وافق ما في قلبه.
وقال الخلدي: سمعت الجنيد يقول: قال أبو سليمان الداراني: ربما يقع في قلبي النكتة من نكت القوم أياماً فلا أقبل منه إلا بشاهدين عدلين: الكتاب والسنة.
قال الجنيد: وقال أبو سليمان: أفضل الأعمال خلاف هوى النفس.
وقال: لكل شيء علم، وعلم الخذلان ترك البكاء. ولكل شيء صدأ، وصدأ نور القلب شبع البطن.
وقال أحمد بن أبي الحواري: سمعت أبا سليمان يقول: أصل كل خير الخوف من الله، ومفتاح الدنيا الشبع، ومفتاح الآخرة الجوع.
وقال الحاكم: أنا الخلدي: حدثني الجنيد: سمعت السري السقطي: حدثني أحمد بن أبي الحواري: سمعت أبا سليمان يقول: قدم إلي أهلي مرةً خبزاً وملحاً، فكان في الملح سمسمة فأكلتها، فوجدت رانها على قلبي بعد سنة.
وقال أحمد: سمعت أبا سليمان يقول: من رأى لنفسه قيمة لم يذق حلاوة الخدمة.
وعنه قال: إذا تكلف المتعبدون أن يتكلموا بالإعراب ذهب الخشوع من قلوبهم.
وقال أحمد: سمعت أبا سليمان يقول: إن في خلق الله خلقاً لو زين لهم الجنان ما اشتاقوا، فكيف يحبون الدنيا وقد زهدهم فيها.
وسمعته يقول: لولا الليل لما أحببت البقاء في الدنيا. وما أحب البقاء في الدنيا لتشقيق الأنهار وغرس الأشجار، ولربما رأيت القلب يضحك ضحكاً.
وقال أحمد: رأيت أبا سليمان حين أراد أن يلبي غشي عليه، فلما أفاق قال: بلغني أن العبد إذا حج من غير وجهه، فلبى قيل له: لا لبيك ولا سعديك حتى تطرح ما في يديك، فما يؤمنا أن يقال لنا مثل هذا؟ ثم لبى.
وقال الجنيد: شيء يروى عن أبي سليمان أنا أستحسنه كثيراً، قوله: من اشتغل بنفسه شغل عن الناس، ومن اشتغل بربه شغل عن نفسه وعن الناس.
قال عمرو بن بحر الأسدي: سمعت ابن أبي الحواري: سمعت أبا سليمان يقول: من وثق بالله في رزقه زاد الله في حسن خلقه، وأعقبه الحلم، وسخت نفسه في نفقته، وقلت وساوسه في صلاته.
وعن أبي سليمان قال: الفتوة أن لا يراك الله حيث نهاك، ولا يفقدك حيث أمرك.
وللشيخ أبي سليمان رضي الله عنه كلام جليل من هذا النمط.
وقد أنبأنا أبو الغنائم بن علان، عن القاسم بن علي، أنا أبي، أنا طاهر بن سهل، أنا عبد الدائم الهلالي، أنا عبد الوهاب الكلابي: سمعت محمد بن خريم العقيلي: سمعت أحمد بن أبي الحواري يقول: تمنيت أن أرى أبا سليمان الداراني في المنام، فرأيته بعد سنة، فقلت له: يا معلم، ما فعل الله بك.
قال: يا أحمد دخلت من باب الصغير، فرأيت وسق شيخٍ، فأخذت منه عوداً، فلا أدري تخللت به أم رميت به؟ فأنا في حسابه من سنة.
قال أبو زرعة الطبري: سألت سعيد بن حمدون عن موت أبي سليمان الداراني فقال: سنة خمس عشرة ومائتين.
وكذا ورخ وفاته أبو عبد الرحمن السلمي، والقراب.
وقيل: سنة خمسٍ ومائتين، قاله ابن أبي الحواري.
عبد الرحمن بن سنان ابو يحيى الرازي المقريء.
عن: عبد العزيز بن أبي داوود، ونعيم بن ميسرة.
وعنه: يحيى بن عبدك، وأبو زرعة، وأبو حاتم، والفضل بن شاذان المقريء.
قال أبو حاتم: مقريء صدوق.
عبد الرحمن بن عبد العزيز المدائني سبويه. روى عن: سليم بن أخضر.
روى عنه: عباس الدوري، وأحمد بن إسحاق الوزان.
عبد الرحمن بن علقمة. أبو يزيد السعدي المروزي الفقيه.
سمع: أبا حمزة السكري، وأبا عوانة، وحماد بن يزيد.
وكان من كبار أصحاب ابن المبارك.
روى عنه: أحمد بن حنبل، ويحيى بن أبي طالب، وأبو زرعة، وحمدان الوراق.
وكان بصيراً بالرأي.
تفقه على محمد بن الحسن، وغيره. أكرهوه على قضاء سرخس فهرب.
قال أبو حاتم الرازي: صدوق.
عبد الرحمن بن مصعب بن يزيد الأزدي المعني. عم علي بن عبد الحميد الكوفي القطان، نزيل الري.
عن: فطر بن خليفة، وسفيان الثوري، وإسرائيل، وشريك.

وعنه: القاسم بن زكريا الكوفي، وعلي بن محمد الطنافسي، وأحمد بن الفرات، وعباس الدوري، وعبد السلام بن عاصم، وحفص بن عمر الرقي سنجة ألف، وطائفة.
أنبأنا أحمد بن سلامة، عن خليل الداراني، أنا أبو علي، أنا أبو نعيم، ثنا الطبراني، ثنا حفص بن عمر بن الصباح، ثنا عبد الرحمن بن مصعب المعني، نا إسرائيل، عن محمد هو ابن حجارة، عن عطية، عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: " إن من أعظم الجهاد كلمة عدلٍ عند سلطانٍ جائر " ، رواه ت. ق، عن القاسم بن زكريا، عن عبد الرحمن، فوقع لنا عالياً.
وقال الترمذي: حسن غريب.
قلت: ليس له في الكتابين سوى هذا الحديث، وما أعلم فيه جرحاً.
قال ابن سعد: كان عابداً ناسكاً يكنى أبا يزيد.
قيل: توفي سنة إحدى عشرة ومائتين.
عبد الرحمن بن هانيء بن سعيد. أبو نعيم النخعي الكوفي. ابن بنت إبراهيم النخعي.
روى عن: ابن جريح، ومسعر، وفطر بن خليفة، وسفيان الثوري، ومالك بن مغول، ومحل بن محرز الضبي، وجماعة.
وعنه: البخاري في تاريخه، وإسماعيل سمويه، وأبو زرعة، وأحمد بن أبي غرزة، ومحمد بن إسماعيل الصائغ، ومحمد بن غالب تمتام، وأبو حاتم، وآخرون.
قال أحمد: ليس بشيء.
وقال أبو حاتم: لا بأس به.
وقال ابن معين مرة: ضعيف.
وقال مرة: كذاب.
وقال أبو داوود: ضعيف.
وقال ابن حبان: في القلب منه لروايته عن الثوري، عن أبي الزبير، عن جابر، عن النبي صلى الله عليه وسلم: " من قتل ضفدعاً فعليه شاة محرماً كان أو حلالاً " .
قال مطين: مات سنة ست عشرة.
عبد الرحمن بن واقد البصري العطار. عن: شريك، وأبي عوانة، وأبي الأحوص سلام بن سليم، والجراح بن مليح.
وعنه: إسحاق بن سيار النصيبي، وأبو حاتم الرازي.
وسئل عنه أبو حاتم فقال: شيخ.
عبد الرحيم بن واقد الخراساني. عن: هياج بن بسطام، وعدي بن الفضل.
وعنه: محمد بن الجهم، والحارث بن أبي أسامة.
حدث ببغداد.
قال الخطيب: في حديثه مناكير.
عبد الرحيم بن المحاربي عبد الرحمن بن محمد الكوفي. أبو زياد.
سمع: أباه، ومبارك بن فضالة، وشريكاً، وزائدة، وغيرهم.
وعنه: خ. ، وق. عن رجل عنه، وأبو بكر بن أبي شيبة، وأبو كريب، وابن نمير، وعبد بن حميد، وأحمد بن أبي غرزة.
قال أبو زرعة: شيخ فاضل، ثقة.
وقال أبو داوود: هو أثبت من أبيه.
قال البخاري: مات في رمضان سنة إحدى عشرة.
عبد الرزاق بن همام بن نافع. الإمام أبو بكر الحميري مولاهم الصنعاني، أحد الأعلام.
عن: أبيه، ومعمر، وعبد الله بن سعيد بن أبي هند، وعبيد الله بن عمر، وابن جريج، والمثنى بن الصباح، وثور بن يزيد، وحجاج بن أرطأة، وزكريا بن إسحاق، والأوزاعي، وعكرمة بن عمار، والسفيانين، ومالك، وخلق. ورحل إلى الشام بتجارةٍ فسمع الكثير من جماعة. ومولده سنة ست وعشرين ومائة.
وعنه: شيخاه معتمر بن سليمان، وسفيان بن عيينة، وأبو أسامة وهو أكبر منه، وأحمد، وابن معين، وإسحاق، ومحمد بن رافع، ومحمد بن يحيى، ومحمود بن غيلان، وأحمد بن صالح، وأحمد بن الأزهر، وأحمد بن الفرات، والرمادي، وإسحاق الكوسج، والحسن بن علي الحلال، وسلمة بن شبيب، وعبد بن حميد، وإسحاق الدبري، وإبراهيم بن سويد الشامي، وخلق كثير.
قال عبد الرزاق: جالسنا معمراً سبع سنين.
وقال أحمد بن صالح: قلت لأحمد بن حنبل: رأيت أحداً أحسن حديثاً من عبد الرزاق؟ قال: لا.
وقال عبد الوهاب بن همام: كنت عند معمر فذكر أخي عبد الرزاق.
وقال: خليق إن عاش أن تضرب إليه أكباد الإبل.
قال ابن أبي السري العسقلاني: فوالله لقد أتعبها، يعني الإبل، ولما ودعت عبد الرزاق قال: أما في الدنيا فلا أظن أن نلتقي فيها، ولكنا نسأل الله أن يجمع بيننا في الآخرة.
وقال أبو زرعة الدمشقي: قلت لأحمد بن حنبل: كان عبد الرزاق يحفظ حديث معمر؟ قال: نعم.
قيل له: فمن أثبت في ابن جريج: عبد الرزاق، أو محمد بن بكر البرساني؟ قال: عبد الرزاق.
وقال لي: أتينا عبد الرزاق قبل المائتين، وهو صحيح البصر. ومن سمع منه بعدما ذهب بصره فهو ضعيف السماع.
وقال هشام بن يوسف: كان لعبد الرزاق حين قدم ابن جريج اليمن ثمان عشرة سنة.
قال ابن معين: هشام ابن يوسف أثبت في ابن جريج من عبد الرزاق.

وقال الأثرم: سمعت أبا عبد الله يسأل عن حديث " النار جبار " .
فقال: هذا باطل، وليس من هذا شيء. ثم قال: ومن يحدث به عن عبد الرزاق؟ قلت: حدثني أحمد بن شبويه.
قال: هؤلاء سمعوا بعدما عمي. كان يلقن فلقنه، وليس هو في كتبه. وقد أسندوا عنه أحاديث ليست في كتبه، كان يلقنها بعدما عمي.
قلت: عبد الرزاق راوية الإسلام، وهو صدوق في نفسه. وحديثه محتجٌ به في الصحاح. ولكن ما هو ممن إذا تفرد بشيء عد صحيحاً غريباً. بل إذا تفرد بشيء عد منكراً.
وكان من مذهبه أن يقول: أخبرنا، ولا يقول: حدثنا. وهي عادة جماع من أقرانه، وممن قبله كحماد بن سلمة، وهشيم.
قال الحافظ بن أبي الفوارس: يزيد بن هارون، وهشيم، وعبد الرزاق لا يقولون إلا أخبرنا، فإذا رأيت حديثاً فهو من خطأ الكاتب.
قال محمود بن رافع: قدم أحمد، وإسحاق على عبد الرزاق، وكان من عادته أن يقول أخبرنا. فقالا له: قل حدثنا. فقالها.
وقال نعيم بن حماد: ما رأيت ابن المبارك قط يقول: حدثنا.
كان يرى أن أخبرنا أوسع.
وقال يحيى القطان، وأحمد بن حنبل، والبخاري، وطائفة: حدثنا، وأنا، واحد.
فصل قال جعفر بن أبي عثمان الطيالسي: سمعت ابن معين يقول: سمعت من عبد الرزاق كلاماً يوماً استدللت به على ما ذكر عنه من المذهب، يعني التشيع.
فقلت له: إن أستاذيك اللذين أخذت عنهم ثقات كلهم أصحاب سنة: معمر، ومالك، وابن جريج، وسفيان، والأوزاعي. فعمن أخذت هذا المذهب؟ فقال: قدم علينا جعفر بن سليمان الضبعي، فرأيته فاضلاً حسن الهدي، فأخذت هذا عنه.
وقال ابن أبي خيثمة: سمعت يحيى بن معين، وقيل له إن أحمد بن حنبل. قال: إن عبيد الله بن موسى يرد حديثه للتشيع. فقال: كان والله الذي لا إله إلا هو عبد الزاق أغلى في ذلك منه مائة ضعف. ولقد سمعت من عبد الرزاق أضعاف ما سمعت من عبيد الله.
وقال عبد الله بن أحمد: سألت أبي: أكان عبد الرزاق يفرط في التشيع؟ فقال: أما أنا فلم أسمع منه في هذا شيئاً.
وقال سلمة بن شبيب، سمعت عبد الرزاق يقول: والله ما انشرح صدري قط أن أفضل علياً على أبي بكر وعمر.
وقال أحمد بن الأزهر: سمعت عبد الرزاق يقول: أفضل الشيخين بتفضيل علي إياهما على نفسه، ولو لم يفضلهما لم أفضلهما. كفى بي إزراء أن أحب علياً ثم أخاف قوله.
وقال محمد بن أبي السري: قلت لعبد الرزاق: ما رأيك في التفضيل؟ فأبى أن يخبرني.
وقال: كان سفيان يقول: أبو بكر، وعمر، ويسكت.
وكان مالك يقول: أبو بكر، وعمر، ويسكت.
قال ابن عدي: قد رحل إلى عبد الرزاق ثقات المسلمين وأئمتهم، وكتبوا عنه، ولم يرو بحديثه بأساً، إلا أنهم نسبوه إلى التشيع. وقد روى أحاديث في الفضائل مما لا يوافقه عليه أحد من الثقات، فهذا أعظم ما ذموه من روايته لهذه الأحاديث، ولما رواه في مثالب غيرهم.
وقال أبو صلاح محمد بن إسماعيل: بلغنا ونحن عند عبد الرزاق أن ابن معين، وأحمد بن حنبل تركوا حديث عبد الرزاق، أو كرهوه، فدخلنا من ذلك غمٌ شديد. فلما كان وقت الحج وافيت بمكة يحيى بن معين، فسألته، فقال: يا أبا صالح، لو ارتد عبد الرزاق عن الإسلام ما تركنا حديثه. رواها ابن عدي، عن ابن حماد، عن أبي صالح هذا.
وقال أحمد بن الأزهر: سمعت عبد الرزاق يقول: صار معمر هليلجةً في فمي.
وقال فياض بن زهير النسائي: تشفعنا بامرأة عبد الرزاق عليه، فدخلنا، فقال: هاتوا، تشفعتم إلي بمن ينقلب معي على الفراش.
ثم قال:
ليس الشفيع الذي يأتيك مؤتزراً ... مثل الشفيع الذي يأتيك عريانا
وقال ابن معين: قال بشر بن السري: قال عبد الرزاق: قدمت مكة مرةً، فأتاني أصحاب الحديث يومين، ثم انقطعوا يومين أو ثلاثة.
فقلت: يا رب ما شأني؟ كذاب انا؟ أي شيء أنا؟ فجاءوني بعد ذلك.
وقال المفضل الجندي: سمعت سلمة بن شبيب يقول: سمعت عبد الرزاق يقول: أخزى الله سلعةً لا تنفق إلا بعد الكبر والضعف. حتى إذا بلغ أحدهم مائة سنة كتب عنه. فإما أن يقال كذاب فيبطلون علمه، وإما أن يقال مبتدع فيبطلون علمه. فما اقل من ينجو من ذلك.
وقال محمود بن غيلان، عن عبد الرزاق، قال: قال لي وكيع: أنت رجل عندك حديث وحفظك ليس بذاك. فإذا سئلت عن حديثٍ فلا تقل ليس هو عندي، ولكن قل: لا أحفظه.

وقال ابن معين، قال لي عبد الرزاق: أكتب عني حديثاً واحداً من غير كتاب. فقلت: لا، ولا حرف.
قلت: وقد صنف عبد الرزاق " التفسير " و " السنن " وغير ذلك. و " مصنف عبد الرزاق " بضعة وخمسون جزءاً، يجيء ثلاث مجلدات. وسمع منه كتبه: إسحاق الدبري، وعمر دهراً، فأكثر عنه الطبراني.
قال محمد بن سعد: مات في النصف من شوال سنة إحدى عشرة.
عبد الصمد بن حسان. مر.
عبد الصمد بن عبد العزيز الرازي. أبو علي العطار المقريء.
عن: أبي جعفر الرازي، وبشير بن سليمان، وعنبسة قاضي الري، وجسر بن فرقد، وعمرو بن أبي قيس، وأبي الأحوص، وفضيل بن عياض، وخلق كثير.
وعنه: حفص بن عمر المهرقاني، ويحيى بن عبدك، وإسماعيل بن يزيد خال أبي حاتم، ومحمد بن عمار، وآخرون.
توفي في حدود نيفٍ ومائتين.
وقيل: إن أبا زرعة الرازي روى عنه، وهو بعيد.
وكان صوقاً.
عبد الصمد بن النعمان البغدادي البزاز. حدث عن: عيسى بن طهمان صاحب أنس، وحمزة الزيات، وابن أبي ذئب، وشعبة وطائفة.
وعنه: عباس الدوري، وأحمد بن ملاعب، ومحمد بن غالب تمتام، وجماعة كثيرة.
وثقه ابن معين، وغيره، ولم يقع له شيء في الكتب الستة.
توفي سنة ست عشرة ببغداد.
وعن الدارقطني قال: ليس بالقوي.
عبد العزيز بن عبد الله بن يحيى بن عمرو بن أويس بن سعد بن أبي سرح القرشي العامري. أبو القاسم المدني المعروف بالأويسي.
روى عن: عبد العزيز بن عبد الله الماجشون، ونافع بن عمر الجمحي، ومحمد بن جعفر بن أبي كثير، وسليمان بن بلال، ومالك بن أنس، وعبد الله بن يحيى بن أبي كثير، وابن أمية، وعبد الله بن جعفر المخرمي، وإبراهيم بن سعد، وطائفة.
وعنه: خ. ،ود. ، ت. عن رجل عنه، وهارون الحمال، ومحمد بن يحيى الذهلي، وعبد الله بن أبي زياد القطواني، وأبو زرعة، وأبو حاتم، ومحمد بن إسماعيل الترمذي، وعبد الله بن شبيب المدني، وجماعة.
وثقه أبو داوود، وغيره.
عبد العزيز بن عمير. أبو الفقير الخراساني الزاهد أحد العارفين.
نزل دمشق وجالس أبا سليمان الداراني.
وروى عن: زيد بن أبي الزرقاء، وحجاج الأعور، وجماعة.
وروى عنه: أحمد بن أبي الحواري، وإبراهيم بن أيوب الجوزجاني، وغيرهما.
وكانت رابعة الشامية تسميه سيد العابدين.
ومن قوله: إن من القلوب قلوباً مرتصدة، فإذا وجدت بغيتها طارت إليه.
وعنه قال: إنما يفتح على المؤدب بقدر المتأدبين.
وقد تكلم أبو الفقير مرة بحضرة أبي سليمان، فجعل أبو سليمان يخور كما يخور الثور.
وقال: ذكر النعم يورث الحب لله تعالى.
عبد العزيز بن المغيرة بن أمي أو ابن أمية. أبو عبد الرحمن المنقري البصري الصفار.
نزيل الري.
عن: مبارك بن فضالة، ويزيد بن إبراهيم التستري، وجرير بن حازم، والحمادين.
وعنه: يوسف بن موسى القطان، ويحيى بن عبدك القزويني، وابن وارة، وأبو زرعة، وأبو حاتم الرازي.
قال أبو حاتم: صدوق لا بأس به.
عبد العزيز بن منصور. أبو الأصبغ اليحصبي المصري.
عن: حيوة بن شريح، والليث بن مالك، ونافع المقريء، وغيرهم.
وعنه: قاسم بن الفرج الردفي، وغيره.
توفي سنة ست عشرة ومائتين.
عبد الغفار بن الحكم. أبو سعيد الحراني، مولى بني أمية.
عن: فضيل بن مرزوق، وزهير بن معاوية، ومبارك بن فضالة، والليث بن سعد، وجماعة.
وعنه: عمرو الناقد، ومحمد بن يحيى الذهلي، ومحمد بن يحيى الحراني، وأبو فروة، ويزيد بن محمد الرهاوي، وآخرون.
توفي في آخر شعبان سنة سبع عشرة.
وقد وثق.
روى له النسائي حديثاً في " مسند علي " رضي الله عنه.
عبد الغفار بن عبيد الله القرشي الكريزي البصري. عن: شعبة، وصالح بن أبي الأخضر، وأبي المقدام هشام بن زياد.
وعنه: ابن وارة، وأبو حاتم.
ما رأيت أحداً ضعفه إلا البخاري فقال: ليس بقائم الحديث.
وقال: عبد الغفار بن عبيد الله بن عبد الأعلى ابن الأمير عبد الله بن عامر بن كريز القرشي حديثه في البصريين.
عبد القدوس بن الحجاج. أبو المغيرة الخولاني الحمصي.

عن: صفوان بن عمرو السكسكي، وحريز بن عثمان الرحبي، وأرطأة بن المنذر، وأبي بكر بن عبيد الله بن أبي مريم، وعبدة بنت خالد بن معدان، وعفير بن معدان الحمصيين، وأبي عمرو الأوزاعي، وعبد الله بن العلاء بن زبر، ويزيد بن عطاء اليشكري، وعبد الرحمن المسعودي، وعبد الرحمن بن ثابت بن ثوبان، وطائفة من صغار التابعين.
وعنه: خ. ، وع. عن رجل عنه، وأحمد بن حنبل، ويحيى بن معين، والذهلي، وإسحاق الكوسج، وسلمة بن شبيب، وابو محمد الدارمي ، وأحمد بن عبد الرحيم بن يزيد الحوطي، ومحمد بن عوف الطائي، وخلق كثير.
وكان من ثقات الشاميين ومسنديهم.
قال البخاري: مات سنة اثنتي عشرة وصلى عليه احمد بن حنبل.
قال محمد بن عبد الملك زنجويه: ما رأيت أخوف لله من إسحاق بن سليمان الرازي، وما رأيت أخشع من أبي المغيرة، ولا أحفظ من يزيد ابن هارون، ولا أعقل من أبي مسهر، ولا أورع من الفريابي، ولا اشد تقشفاً من بشر الحافي.
عبد الكريم بن روح بن عنبسة. أبو سعيد البصري، مولى عثمان رضي الله عنه.
عن: أبيه، وسفيان الثوري، وشعبة، وحماد بن سلمة.
وعنه: خلف بن محمد كردوس، وأبو أمية الطرسوسي، ومحمد بن شداد المسمعي، ويحيى بن أبي طالب، والكديمي، وجماعة.
ذكره ابن حبان في " الثقات " .
وقال ابن أبي عاصم: توفي سنة خمس وعشرين ومائتين.
عبد الملك بن عبد العزيز بن عبد الله بن أبي سلمة الماجشون. أبو مروان التيمي، مولاهم المدني الفقيه صاحب مالك.
روى عن: أبيه، ومالك بن أنس، وإبراهيم بن سعد، وخاله يوسف بن يعقوب الماجشون، ومسلم بن خالد الزنجي، وغيرهم.
وعنه: أبو حفص الفلاس، ومحمد بن يحيى الذهلي، وعبد الملك بن حبيب الفقيه، والزبير بن بكار، ويعقوب الفسوي، وسعد بن عبد الله بن عبد الحكم، وجماعة.
قال مصعب بن عبد الله: كان مفتي أهل المدينة في زمانه.
وقال ابن عبد البر: كان فقيهاً فصيحاً، دارت عليه الفتيا في زمانه، وعلى أبيه قبله. وكان ضريراً، قيل أنه عمي في آخر عمره، وكان مولعاً بسماع الغناء.
وقال أحمد بن المعذل: كلما تذكرت أن التراب يأكل لسان عبد الملك بن الماجشون صغرت الدنيا في عيني.
وكان ابن المعذل من الفصحاء المذكورين، فقيل له: أين لسانك من لسان أستاذك عبد الملك؟ فقال: لسانه إذا تعايى أحيى من لساني إذا تحايى.
وقال أبو داوود: كان لا يعقل الحديث.
قيل: توفي سنة اثنتي عشرة، وقيل سنة ثلاث عشرة، وقيل سنة أربع عشرة.
وقد قال فيه يحيى بن أكثم: كان عبد الملك بحراً لا تكدره الدلاء.
عبد الملك بن قريب بن عبد الملك بن علي بن أصبغ بن مظهر بن عبد شمس بن أعيا بن سعد بن عبد بن غنم بن قتيبة بن معن بن مالك بن أعصر بن سعد بن قيس بن عيلان بن مضر بن نزار بن معد بن عدنان. أبو سعيد الباهلي الأصمعي البصري، صاحب اللغة.
قيل: اسم أبيه عاصم، ولقبه قريب.
كان إمام زمانه في علم اللسان.
روى عن: أبي عمرو بن العلاء، وقرة بن خالد، ومسعر بن كدام، وابن عون، ونافع بن أبي نعيم، وسليمان التيمي، وشعبة، وبكار بن عبد العزيز بن أبي بكرة، وحماد بن سلمة، وسلمة بن بلال، وعمر بن أبي زائدة، وخلق.
وعنه: أبو عبيدة، ويحيى بن معين، وإسحاق الموصلي، وزكريا بن يحيى المنقري، وسلمة بن عاصم، وعمر بن شبة، وعبد الرحمن بن عبد الله بن قريب ابن أخي الأصمعي، وأبو حاتم السجستاني، وأبو الفضل الرياشي، ونصر بن علي الجهضمي، وابو العيناء، وأبو مسلم الكجي، وأحمد بن عبيد أبو عصيدة، وبشر بن موسى، وأبو حاتم الرازي، ومحمد بن يونس الكديمي، وخلق.
روى عباس، عن ابن معين: سمعت الأصمعي يقول: سمع مني مالك بن أنس.
وأثنى أحمد بن حنبل على الأصمعي في السنة.
وقال إسحاق الموصلي: دخلت على الأصمعي أعوده، وإذا قمطرٌ، فقلت: هذا علمك كله؟ فقال: إن هذا من حق لكثير.
وقال ثعلب: قيل للأصمعي: كيف حفظت ونسي أصحابك؟ قال: درست وتركوا.
وقال عمر بن شبة: سمعت الأصمعي يقول: أحفظ ستة عشر ألف أرجوزة.
وقال ابن الأعرابي: شهدت الأصمعي وقد أنشد نحو مائتي بيت، ما فيها بيت عرفناه.
وقال الربيع: سمعت الشافعي يقول: ما عبر أحدٌ من العرب بأحسن من عبارة الأصمعي.

وقال أبو معين الحسين بن الحسن الرازي، سألت يحيى بن معين، عن الأصمعي فقال: لم يكن ممن يكذب، وكان من أعلم الناس في فنه.
وقال أبو داوود: صدوق.
وقال أبو داوود السنجي: سمعت الأصمعي يقول: إن أخوف ما أخاف على طالب العلم إذا لم يعرف النحو أن يدخل في جملة قول النبي صلى الله عليه وسلم: " من كذب علي فليتبوأ مقعده من النار " ، لأنه صلى الله عليه وسلم لم يكن يلحن، فمهما رويت عنه ولحنت فيه كذبت عليه.
وقال نصر بن علي: كان الأصمعي يتقي أن يفسر حديث رسول الله صلى الله عليه وسلم، كما يتقي أن يفسر القرآن.
وقال: إسحاق الموصلي: لم أر الأصمعي يدعي شيئاً من العلم، فيكون أحدٌ أعلم به منه.
وقال الرياشي: سمعت الأخفش يقول: ما رأينا أحداً أعلم بالشعر من الأصمعي.
وقال المبرد: كان الأصمعي بحراً في اللغة لا نعرف مثله فيها. وكان أبو زيد الأنصاري أكبر منه في النحو.
وقال الدعلجي غلام أبي نواس: قيل لأبي نواس قد أشخص أبو عبيدة والأصمعي إلى الرشيد. فقال: أما أبو عبيدة فإنهم إن مكنوه من سفره قرأ عليهم أخبار الأولين والآخرين. وأما الأصمعي، فبلبل يطربهم بنغماته.
وقال أبو العيناء: قال الأصمعي: دخلت أنا وأبو عبيدة على الفضل بن الربيع، فقال: يا أصمعي كم كتابك في الخيل؟ قلت: جلدٌ.
فسأل أبو عبيدة عن ذلك، فقال: خمسون جلداً.
فأمر بإحضار الكتابين، وأحضر فرساً، وقال لأبي عبيدة: أقرأ كتابك حرفاً حرفاً، وضع يدك على موضع موضع.
فقال: لست ببيطار، إنما هذا شيء أخذته وسمعته من العرب.
فقمت فحسرت عن ذراعي وساقي، " ثم وثبت " فأخذت بأذن الفرس، ثم وضعت يدي على ناحيته، فجعلت أقبض منه بشيء وأقول: هذا اسمه كذا، وأنشد فيه، حتى بلغت حافزه.
فأمر لي بالفرس. فكنت إذا أردت أن أغيظ أبا عبيدة ركبت الفرس وأتيته.
وروى ابن دريد، عن شيخٍ له، قال: كان الأصمعي بخيلاً، وكان يجمع أحاديث البخلاء.
وقال محمد بن سلام الجمحي: كنا مع أبي عبيدة في جنازة، ونحن بقرب دار الأصمعي، فارتفعت ضجة من دار الأصمعي، فبادر الناس ليعرفوا ذلك، فقال أبو عبيدة: إنما يفعلون ذلك عند الخبز، كذا يفعلون إذا فقدوا رغيفاً.
وقال الأصمعي: بلغت ما بلغت بالعلم، ونلت ما نلت بالملح.
وقد قال له أعرابي رآه يكتب كل شيء: ما أنت إلا الحفظة تكتب لفظ اللفظة.
قلت: ومع كثرة طلبه واجتهاده كان من أذكياء بني آدم وحفاظهم.
قال ابو العباس ثعلب، عن أحمد بن عمر النحوي قال: لما قدم الحسن بن سهل العراق قال: أحب أن أجمع قوماً من أهل الأدب فيبحرون بحضرتي.
فحضر أبو عبيدة معمر بن المثنى، والأصمعي، ونصر بن علي الجهضمي، وحضرت معهم. فايتدأ الحسن فنظر في رقاع كانت بين يديه ووقع عليها، وكانت خمسين رقعة. ثم أمر فدفعت إلى الخازن. ثم أقبل علينا وقال: قد فعلنا خيراً، ونظرنا في بعض ما نرجو نفعه من أمور الناس والرعية، فنأخذ الآن فيما نحتاج إليه. فأفضنا في ذكر الحفاظ، فذكرنا للزهري، وقتادة، ومررنا، فالتفت أبو عبيدة وقال: ما الغرض أيها الأمير في ذكر ما مضى؟ وإنما تعتمد في قولنا على حكايةٍ، عن قوم، وتترك من بالحضرة ههنا من يقول إنه ما قرأ كتاباً قط، فاحتاج إلى أن يعود فيه، ولا دخل قلبه شيء فخرج عنه؟ فلتفت الأصمعي وقال: إنما يريدني بهذا القول أيها الأمير. والأمر في ذلك على ما حكى، وأنا أقرب عليه. قد نظر الأمير فيما نظر فيه من الرقاع، وأنا أعيد ما فيها، وما وقع به الأمير على التوالي. فأحضرت الرقاع، فقال الأصمعي: سأل صاحب الرقعة الأولى كذا، واسمه كذا، فوقع له بكذا. والرقعة الثانية والثالثة، حتى مر في نيفٍ وأربعين رقعة، فالتفت إليه نصر بن علي فقال: أيها الرجل أبق على نفسك من العين. فكف الأصمعي.
وروي نحوها من وجهٍ آخر، وفيه فقال: حسبك الساعة، والله تقتلك الجماعة بالعين، يا غلام خمسين ألف درهمٍ واحملوها معه.
فقال: تنعم بالحامل كما أنعمت بالمحمول.
قال: هم لك، يعني الغلمان الذين حملوها إليه، ثم عوضه عنهم بعشرة آلاف.
قال عمرو بن مرزوق: رأيت الأصمعي وسيبويه يتناظران، فقال يونس النحوي: الحق مع سيبويه، وهذا يغلب بلسانه.
وعن الأصمعي أن الرشيد أجازه مرةً بمائة ألف درهم.

وللأصمعي تصانيف كثيرة منها: كتاب خلق الإنسان، والمقصور والممدود، الأجناس، الأنواء، الصفات، الهمز، الخيل، القداح، الميسر، خلق الفرس، كتاب الإبل، الشاء، الوحوش، الأخبية، البيوت، فعل وأفعل، الأمثال، الأضداد، الألفاظ بالسلاح، اللغات، مياه العرب، النوادر، أصول الكلام، القلب والإبدال، معاني الشعر، المصادر، الأراجيز، النخلة، النبات، ما اختلف لفظه واتفق معناه، غريب الحديث، السرج واللجام، الترس والنبال، الكلام الوحشي، المذكر والمؤنث، نوادر الأعراب، وغير ذلك من الكتب. وأكثر تصانيفه مختصرات.
قال أبو العيناء: كنا في جنازة الأصمعي سنة خمس عشرة.
وقال شباب: مات سنة خمس عشرة.
وقال البخاري، ومحمد بن المثنى: مات سمة ست عشرة.
وقيل إنه عاش ثمانياً وثمانين سنة.
عبد الملك بن نصير. أبو طيبة المرادي، مولاهم المصري، مفرض أهل مصر في زمانه.
قال ابن يونس: روى عن: الليث، ومالك.
وكذا في أولاده، علم الفرائض.
توفي سنة إحدى عشرة، ويأتي.
عبد الملك بن هشام بن أيوب. أبو محمد الذهلي، وقيل الحميري المعافري البصري النحوي.
نزيل مصر، ومهذب " السيرة النبوية " ، سمعها من زياد بن عبد الله صاحب ابن إسحاق ونقحها، وحذف جملة من أشعارها، وروى فيها مواضع عن: عبد الوارث المنتوري، وغيره.
رواها عنه: أحمد بن عبد الله بن عبد الرحيم بن البرقي، وأخوه عبد الرحيم، ومحمد بن الحسن القطان، وجماعة.
وثقه أبو سعيد بن يونس.
وذكره أبو زيد السهيلي فقال: هو حميري، له كتاب في أنساب حمير وملوكها.
قلت: الأصح أنه ذهلي كما ذكر ابن يونس وقال: توفي بمصر في ثالث عشر ربيع الآخر سنة ثمان عشرة ومائتين.
وقال السهيلي: توفي سنة ثلاث عشرة، فوهم أيضاً.
وقد سمعت السيرة من روايته، فأخبرنا بها أبو المعالي الأبرقوهي. قرأتها في ستة أيام في النهار الطويل.
أنا عبد القوي بن عبد العزيز السعدي، أنا عبد الله بن رفاعة السعدي، ثنا علي بن الحسن الخلعي، أنا أبو محمد بن النحاس، أنا ابو محمد بن الورد، أنا أبو سعيد عبد الرحيم بن عبد الله بن عبد الرحيم، ثنا عبد الملك بن هشام، ثنا زياد بن عبد الله، عن ابن إسحاق، فذكر الكتاب.
وكان ابن هشام نحوياً أديباً إخبارياً فاضلاً، رحمه الله.
قال الدارقطني: حدثني أبو العباس عبيد الله بن محمد المطلبي، بالرملة، عن زكريا بن يحيى بن حيويه: سمعت المزني يقول: قدم علينا الشافعي، وكان بمصر عبد الملك بن هشام صاحب " المغازي " . وكان علامة أهل مصر بالعربية والشعر. فقيل له في المصير إلى الشافعي، فتثاقل، ثم ذهب إليه فقال: ما ظننت أن الله خلق مثل الشافعي.
عبد الوهاب بن عطية وهو وهب بن عطية الفقيه. أبو محمد السلمي الدمشقي، أحد الأئمة. منسوب إلى جده. واسم أبيه سعيد بن عطية.
سمع: عبد الرحمن بن زيد بن أسلم، وسفيان بن عيينة، وشبيب بن إسحاق، وطائفة.
وعنه: العباس بن الوليد الخلال، ويحيى بن عثمان الحمصي، وعبد الله الدارمي ، وآخرون.
قال أبو زرعة النضري: شهدت جنازة عبد الوهاب بن سعد بن عطية المفتي الذي يقال له وهب في سنة ثلاث عشرة ومائتين.
عبيد الله بن الحارث بن محمد بن زياد القرشي. شيخ معمر، لم يلحق جده.
وروى عن: ابن عون، وهشام بن حسان، وابن أبي عروبة، وجماعة.
وعنه: عثمان بن طالوت، وأبو حاتم الرازي.
قال أبو حاتم: صدوق.
عبيد الله بن عبد الواحد بن صبره القرشي. بصري معمر.
قال ابن أبي حاتم: روى عن: أشعث بن عبد الملك، وعمرو بن عبيد.
كتب عنه: أبي أيام الأنصاري.
عبيد الله بن موسى بن أبي المختار، باذام. أبو محمد العبسي، مولاهم الكوفي الحافظ المقريء الشيعي.
ولد بعد العشرين ومائة، وسمع: هشام بن عروة، والأعمش، وإسماعيل بن أبي خالد، وزكريا بن أبي زائدة، وحنظلة بن أبي سفيان المكي، وأيمن بن نابل، وابن جريج، وشيبان النحوي، وعثمان بن الأسود، والأوزاعي، ومعروف بن خربوذ، وخلقاً.
وعنه: خ. ، وع. بواسطة، وأحمد بن حنبل، وابن راهويه، وابن معين، وعبد بن حميد، وأبو بكر بن أبي شيبة، وابن نمير، وأحمد بن غرزة الغفاري، وعباس الدوري، والحارث بن أبي أسامة، والدرامي، ومحمد بن سليمان الباغندي، والكديمي، وخلق كثير.
قال ابن معين، وغيره: ثقة.

قال أبو حاتم: ثقة صدوق، وأبو نعيم أتقن منه، وعبيد الله أثبتهم في إسرائيل.
وقال أحمد بن عبد الله العجلي: كان عالماً بالقرآن، رأساً فيه. ما رأيته رافعاً رأسه. وما رؤي ضاحكاً قط.
وقال أبو داوود: كان محترقاً شيعياً.
وقال أبو الحسن الميموني: ذكر عند أحمد بن حنبل عبيد الله بن موسى فرأيته كالمنكر له.
قال: كان صاحب تخليط. حدث بأحاديث سوء، وأخرج تلك البلايا، فحدث بها.
قال أبو عمرو الداني، قرأ على: عيسى بن عمر الهمداني، وعلي بن صالح بن حي. وأخذ الحروف عن حمزة، وعن الكسائي، وعن شيبان النحوي.
وتصدر للإقراء. قرأ عليه: إبراهيم بن سليمان، وأيوب بن علي، ومحمد بن عبد الرحن، وأحمد بن جبير.
وسمع منه الحروف: محمد بن علي بن عفان العامري، وهارون بن حاتم، وجماعة.
وأقرأ الناس في مسجد الكوفة.
قلت: هو من كبار شيوخ البخاري.
قال ابن سعد: توفي في ذي القعدة سنة ثلاث عشرة.
قلت: غلط من قال توفي سنة أربع عشرة. وقد أخذ القرآن والعبادة عن حمزة الزيات. وكان صاحب تعبد وفضل وزهادة، عفا الله عنه.
عبيد بن إسحاق العطار. أبو عبد الرحمن الكوفي، عطار المطلقات.
عن: قيس بن الربيع، وزهير بن معاوية، وشريك، وسيف بن عمر التميمي، وسنان بن هارون البرجمي، وغيرهم.
وعنه: ميمون بن الأصبغ، ومحمد بن يحيى الذهلي، ومحمد بن عوف الحمصي، ويحيى بن محمد بن حريش، وأبو زرعة، وأبو حاتم وقال: ما رأينا إلا خيراً، ولم يكن بذاك.
وعنه أيضاً: الحسن بن علي بن زياد الرازي شيخ العقيلي.
ضعفه ابن معين وقال: قلت له: هذه الأحاديث التي تحدث بها باطل.
فقال: اتق الله ويحك.
فقلت له: هي باطل.
وقال البخاري: عنده مناكير.
قلت: ومن مناكيره قال: ثنا قيس، عن عاصم بن بهدلة، عن زر، عن عبد الله قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا محمد حدثني عن ربك هذا.
أو من لؤلؤ هو؟ قال: فبعث الله صاعقةً فأحرقته.
قال ابن حبان: توفي سنة أربع عشرة ومائتين.
عبيد بن الصباح الكوفي الخزاز. عن: عيسى بن طهمان، وموسى بن علي بن رباح، وفضيل بن مرزوق، وكامل بن أبي العلاء، وجماعة.
وعنه: موسى بن عبد الرحمن المسروقي، وأحمد بن يحيى الصوفي.
قال أبو حاتم: ضعيف الحديث.
عبيد بن حيان الجبيلي الساحلي. عن: الأوزاعي، والليث بن سعد، وابن لهيعة.
وعنه: أبو زرعة الدمشقي، ومحمد بن عوف الطائي، ويزيد بن عبد الصمد، وغيرهم.
قال ابن عوف: لا بأس به.
عبيدة بن عثمان الثقفي الدمشقي. أحد الفقهاء.
روى عن: مالك، وسعيد بن عبد العزيز.
روى عنه: عباس بن الوليد، ومعاوية بن صالح الأشعري، ومحمد بن عمر الدولابي.
عبيس بن مرحوم بن عبد العزيز العطار. مولى آل معاوية بن أبي سفيان. بصري مقل.
روى عن: أبيه، وعن عبد العزيز بن عباس بن سهل الساعدي، وغيرهما.
وعنه: ابنه بشر، والحسن بن عرفة، والبصريون.
ذكره ابن حبان في " الثقات " .
عتاب بن زياد. أبو عمرو المروزي.
عن: أبي حمزة محمد بن ميمون السكري، وخارجة بن مصعب، وعبيد الله بن المبارك، ومحمد بن مسلم الطائفي.
وعنه: أحمد بن حنبل، وابن معين، وأبو حاتم، والصنعاني، والحسين بن الجنيد الدامغاني، وإبراهيم بن عبد الرحيم بن دنوقا، وطائفة.
قال أبو حاتم: ثقة.
وقال مطين: مات سنة اثنتي عشرة.
قلت: روى له ق. حديثاً واحداً.
عثمان بن حكيم بن ذيبان. أبو عمرو الأودي الكوفي، أخو عثمان بن حكيم.
عن: الحسن بن صالح بن حي، وشريك القاضي، وحبان بن علي.
وعنه: ولده أحمد بن عثمان، ومحمد بن الحسين الحسيني.
قال مطين: توفي سنة تسع عشرة.
عثمان بن رقاد البصري. إمام مسجد بني عقيل.
عن: الحسن بن أبي جعفر، وأبي هلال، وسويد بن أبي حاتم، والخليل بن مرة.
وعنه: إسحاق بن سيار، وأبو حاتم الرازي.
عثمان بن زفر بن مزاحم بن زفر. وقيل عثمان بن زفر بن علاج التيمي الكوفي.
عن: عاصم بن محمد العمري، ويعقوب القمي، وقيس بن الربيع، وزهير بن معاوية، وعبد العزيز بن الماجشون، وأبي بكر النهشلي، وجماعة.
وعنه: إبراهيم الجوزجاني، وأحمد بن أبي خيثمة، وأحمد الرمادي، وعلي بن عبد العزيز البغوي، ويعقوب الفسوي، وخلق.
قال أبو حاتم: صدوق.

وقال مطين: مات في ربيع الآخر سنة ثمان عشرة ومائتين.
وقد وهم ابن سعد وقال فيه: عثمان بن زفر بن الهذيل.
أما عثمان بن زفر الجهني الدمشقي فكان في حدود الثلاثين ومائة. له حديثان.
روى عنه: معمر، وبقية بن الوليد.
عثمان بن سعيد بن كثير بن دينار القرشي. مولى بني أمية. أبو عمرو الحمصي.
عن: حريز بن عثمان، وحسان بن نوح، وشعيب بن أبي حمزة، وأبي غسان محمد بن مطرف، ومعاوية بن سلام، وجماعة.
وعنه: ولداه عمرو ويحيى، وأحمد بن محمد بن المغيرة العوهي، وعباس الترقفي، وعثمان بن سعيد الدارمي ، ومحمد بن عوف الطائي، وآخرون.
وثقه أحمد، وابن معين.
وقال عبد الوهاب بن نجدة: كان يقول هو من الأبدال.
قلت: بقي إلى حدود العشرين.
عثمان بن صالح بن صفوان السهمي المصري. أبو يحيى.
عن: مالك، والليث، والزنجي، وابن لهيعة، وضمرة بن ربيعة، وبكر بن مضر، وجماعة.
وعنه: خ. ون. ق. عن رجلٍ عنه، ويحيى بن معين، وحميد بن زنجويه، وإسماعيل سمويه، ومالك بن عبد الله بن سيف التجيبي، ويعقوب الفسوي، وابنه يحيى بن عثمان، وخلق.
قال أبو حاتم: كان شيخاً صالحاً سليم الناحية.
قيل له: كان يلقن؟ قال: لا.
وقال ابن حبان: كان راوياً لابن وهب.
وقال ابن يونس: مات في المحرم سنة تسع عشرة.
قال أحمد بن محمد بن الحجاج بن رشدين: سألت أحمد بن صالح، عن عثمان بن صالح، فقال: دعه. دعه. رأيته عند أحمد متروكاً.
عثمان بن الهيثم بن جهم بن عيسى بن حسان بن المنذر. وهو الأشج البصري العبدي، أبو عمرو المؤذن، مؤذن جامع البصرة.
عن: عوف، وابن جريج، ورؤبة بن الحجاج، وهشام بن حسان، وجعفر بن الزبير الشامي، ومبارك بن فضالة.
وعنه: خ. ، وأسيد بن عاصم، ومحمد بن يحيى الذهلي، ومحمد بن عثمان الذارع، والحارث بن أبي أسامة، وأبو مسلم الكجي، وأبو خليفة الجمحي، وهو آخر من روى عنه، ومحمد بن زكريا الأصبهاني، وخلق.
قال أبو حاتم: كان صدوقاً، غير أنه كان بآخره يلقن.
وقال أبو داوود: مات في حادي عشر رجب سنة عشرين.
عثمان بن يمان. أبو محمد الحداني الهروي اللؤلؤي، نزيل مكة.
عن: موسى بن علي بن رباح، وسفيان الثوري، وأبي المقدام هشام بن زياد، وزمعة بن صالح، وجماعة.
وعنه: احمد بن إبراهيم الدورقي، وأحمد بن نصر النيسابوري، وعبد الله بن أحمد بن أبي ميسرة، وعبد الله بن شبيب، والكديمي، وطائفة.
قال ابن حبان: ربما أخطأ.
قلت: له حديث واحد في كتاب النسائي.
عروة بن مروان. أبو عبد الله العرقي الطرابلسي الزاهد.
حدث بمصر عن: زهير بن معاوية، وموسى بن أعين.
وعنه: يونس بن عبد الأعلى، وسعيد بن عثمان التنوخي، وخير بن عرفة.
قال الدارقطني: شيخٍ أمي ليس بالقوي.
وقال غيره: كان عابداً ورعاً يتقوت من النبات، رحمه الله.
وهو عروة بن مروان الرقي الجرار، يروي أيضاً عن: محمد بن عبد الله المحرم، وإسماعيل بن عياش، وعبيد الله بن عمرو الرقي.
وعنه: أيوب بن محمد الوزان.
ومنهم من فرق بينهما.
عصام بن خالد. أبو إسحاق الحضرمي الحمصي.
عن: حريز بن عثمان، وصفوان بن عمرو، وحسان بن نوح، وأرطأة بن المنذر، وعبد الرحمن بن ثابت بن ثوبان، وجماعة.
وعنه: خ. وهو من كبار شيوخه، وأحمد بن حنبل، وحميد بن زنجويه، ومحمد بن عوف الطائي، ومحمد بن مسلم بن وارة، وآخرون.
قال النسائي: ليس به بأس.
وقال البخاري: مات ما بين سنة إحدى عشرة إلى سنة خمس عشرة ومائتين.
عصام بن يوسف بن ميمون بن قدامة. أبو عصمة الباهلي البلخي، أخو إبراهيم بن يوسف.
عن: شعبة، وسفيان الثوري، وغيرهما.
وعنه: معمر بن محمد العوفي، وإسماعيل بن محمد الفسوي، ومحمد بن عبد بن عامر السمرقندي الضعيف، وابنه عبد الله بن عصام، وآخرون.
وكان هو وأخوه شيخي بلخ في زمانهما.
توفي سنة خمس عشرة ببلخ.
قال ابن عدي: له عن الثوري ما لا يتابع عليه.
عصمة بن سليمان الكوفي الخزاز. عن: شعبة، وسفيان، وجرير بن حازم.
وعنه: أبو حاتم الرازي، والحارث بن أبي أسامة، وأبو مسلم الكجي.
قال أبو حاتم: ما به بأس.
مطلب ترجمة عفان شيخ أحمد والبخاري عفان بن مسلم بن عبد الله.

مولى عزرة بن ثابت الأنصاري، أبو عثمان البصري الصفار، الحافظ، نزيل بغداد.
ولد سنة أربعٍ وثلاثين ومائة تقريباً أو تحديداً، وسمع سنة نيفٍ وخمسين ومائة فأكثر.
حدث عن: شعبة، وهمام، والحمادين، وهشام الدستوائي، ووهيب، وصخر بن جويرية، وديلم بن غزوان، وطائفة.
وعنه: خ. ، وع. عن رجل عنه، وأحمد بن حنبل، وإسحاق بن راهويه، وابن المديني، وابن معين، والفلاس، وأبو بكر بن أبي شيبة، والذهلي، وعبد، وعبد الله بن أحمد الدورقي، وأبو زرعة الدمشقي، وأبو حاتم، وأبو زرعة الرازي، وعلي بن عبد العزيز، وخلق.
قال يحيى القطان: إذا وافقني عفان لا أبالي من خالفني.
وقال أبو حفص الفلاس: ثنا يحيى بن سعيد، ثنا شعبة، وهشام، عن قتادة، عن جابر بن زيد، عن ابن عباس، رفعه شعبة: " يقطع الصلاة الكلب والحمار والمرأة " .
قال الفلاس: فقال له عفان: ثنا همام، عن قتادة، عن صالح أبي الخليل، عن جابر بن زيد، عن ابن عباس فبكى يحيى وقال: اجترأت علي، ذهب أصحابي خالد بن الحارث، ومعاذ بن معاذ.
قال أحمد العجلي: عفان بصري ثقة، ثبت، صاحب سنة. كان على مسائل معاذ بن معاذ القاضي، فجعل له عشرة آلاف دينار على أن يقف على تعديل رجلٍ فلا يقول عدلاً ولا غير عدل، فأبى.
وقال: لا أبطل حقاً من حقوق الله.
وكان يذهب برقاع المسائل إلى الموضع البعيد يسأل. فجاء يوماً إلى معاذ وقد تلطخت بالناطف. قال: ما هذا؟ قال: إني أبعد فأجوع، فأخذت ناطفاً في كمي أكلته.
وقال عبد الله بن جعفر المروزي: سمعت عمرو بن علي يقول: جاءني عفان فقال: عندك شيء نأكله؟ فما وجدت شيئاً، فقلت: عندي سويق شعير.
فقال: أخرجه.
فأخرجته فأكل أكلاً جيداً، وقال ألا أخبرك بأعجوبة. شهد فلانٌ وفلان عند القاضي بأربعة آلاف دينار على رجل. فأمرني أن أسأل عنهما. فجائني صاحب الدنانير فقال لي: لك من هذا المال نصفه وتعدل شاهدي؟. فقلت: استجبت لك، وشهوده عندنا غير مستورين.
وقال حنبل: حضرت أبا عبد الله وابن معين عند عفان بعدما دعاه إسحاق بن إبراهيم، يعني نائب بغداد للمحنة، وكان أول من امتحن من الناس عفان، فسأله يحيى بن معين فقال: أخبرنا.
فقال: يا أبا زكريا لم أسود وجهك ولا وجوه أصحابك، أي لم أجب.
فقال له: فكيف كان.
قال: دعاني إسحاق، فلما دخلت عليه قرأ علي كتاب المأمون، فإذا فيه: امتحن عفان وادعه إلى أن يقول: القرآن كذا وكذا.
فإن قال ذلك فأقره على أمره، وإلا فاقطع عنه الذي يجري عليه، وكان المأمون يجري عليه خمسمائة درهم كل شهر.
قال: فقال لي إسحاق: ما تقول؟ فقرأت عليه: " قل هو الله أحد " حتى ختمتها. فقلت: أمخلوق هذا؟.
قال: يا شيخ إن أمير المؤمنين يقول: إنك إن لم تجبه يقطع عنك ما يجري عليك.
فقلت له: يقول الله تعالى: " وفي السماء رزقكم وما توعدون " فسكت وانصرفت.
فسر بذلك يحيى بن معين، وأحمد، ومن حضر.
وقال إبراهيم بن ديزيل: لما دعي عفان للمحنة كنت آخذاً بلجام حماره، فلما حضر عرض عليه القول فامتنع، فقيل له: يحبس عطاؤك، وكان يعطى ألف درهم كل شهر، فقال: " وفي السماء رزقكم وما توعدون " .
قال: وكان في داره نحو أربعين إنساناً. فدق عليه الباب داق، فدخل عليه رجل شبهته بسمان أو زيات، ومعه ألف درهم، فقال: يا أبا عثمان ثبتك الله كما ثبت الدين، وهذا لك في كل شهر، يعني الألف.
وقال جعفر بن محمد الصائغ: اجتمع عفان، وعلي بن المديني، وأبو بكر بن أبي شيبة، وأحمد بن حنبل، فقال عفان: ثلاثة يضعفون في ثلاثة: علي بن المديني في حماد بن زيد، وأحمد في إبراهيم بن سعد، وابن أبي شيبة في شريك.
فقال علي: وعفان في شعبة.
قلت: هذا على وجه المزاح، وإلا فهؤلاء ثقات في شيوخهم المذكورين سيما عفان في شعبة، فإن الحسين بن حبان قال: سألت ابن معين فقلت: إذا اختلف أبو الوليد وعفان عن شعبة؟ قال: القول الصواب قول عفان.
قلت: وأبو نعيم وعفان؟ قال: عفان أثبت.
وقال أحمد بن حنبل: عفان، وحبان، وبهز هؤلاء المتثبتون، وإذا اختلفوا رجعت إلى قول عفان، هو في نفسي أكبر.
وقال الحسن الحلواني: سمعت يحيى بن معين: كان عفان، وبهز، وحبان يختلفون إلي، فكان عفان أضبط القوم وأمكرهم. عملت مرة عليهم في شيء فما فطن به إلا عفان.

وذكر عفان عند علي بن المديني فقال: كيف أذكر رجلاً إذا شك في حرف فيضرب على خمسة أسطر؟.
وسئل أحمد بن حنبل: من تابع عفان على الحديث الفلاني؟ فقال: وعفان يحتاج إلى متابع؟ وقال يعقوب بن شيبة: سمعت ابن معين يقول: أصحاب الحديث خمسة: مالك، وابن جريج، والثوري، وشعبة، وعفان.
قلت: مالك أفقههم، وابن جريج أعرفهم بالتفسير، والثوري أحفظهم وأكثرهم رواية، وشعبة أتقنهم وأوثقهم شيوخاً، وعفان مختصر شعبة، فإنه كان متعنتاً في الرجال، كثير الشك والضبط للخط. يكتب ثم يعرض على الشيخ ما سمعه.
قال علي بن المديني: أبو نعيم وعفان لا أقبل قولهما في الرجال. لا يدعون أحداً إلا وقعوا فيه.
وقال ابن معين: عبد الرحمن بن مهدي أحفظ من عفان، ولم يكن من رجال عفان في الكتاب. وكان عبد الرحمن أصغر منه بسنتين.
وقال عبد الرحيم بن منيب: قال عفان: اختلف يحيى بن سعيد وعبد الرحمن في الحديث، فبعثا إلي، فقال عبد الرحمن: أقول شيئاً وتسأل عفان.
فقال يحيى: ما أجد أكره إلي أن يخالفني من عفان.
فقال عفان: وخالفتهما، فنظر يحيى في كتابه فوجد الأمر على ما قلت.
وقال عبد الله بن أحمد، عن أبيه: لزمنا عفان عشر سنين، وكان أثبت منعبد الرحمن بن مهدي.
وقال أبو حاتم: عفان إمام، ثقة، متقن، متين.
وقال جعفر بن أبي عثمان الطيالسي: سعت عفان يقول: يكون عند أحدهم حديث فيخرجه بالمقرعة. كتبت عن حماد بن سلمة عشرة آلاف حديث ما حدثت منها بألفين. وكتبت عن عبد الواحد بن زياد ستة آلاف حديث ما حدثت منها بألف. وكتبت عن وهيب أربعة آلاف حديث ما حدثت منها بألف.
قلت: ومع حفظه وإمامته واتفاق كتب الإسلام على الاحتجاج به قد تكلم فيه، وتبارد ابن عدي بذكره في كتاب " الضعفاء " . لكنه ما ذكره إلا ليبطل قول من ضعفه. فإن إبراهيم بن أبي داوود قال: سمعت سليمان بن حرب يقول: ترى عفان كان يضبط عن شعبة، والله جهد جهده أن يضبط عن شعبة حديثاً واحداً ما قدر عليه. كان بطيئاً رديء الفهم.
قال ابن عدي: عفان أشهر وأوثق من أن يقال فيه شيء. ولا أعلم له إلا أحاديث مراسيل، عن حماد بن سلمة، وغيره وصلها، وأحاديث موقوفة رفعها، وهذا مما لا ينقصه، فإن الثقة قد يهم.
وعفان قد رحل إليه أحمد بن صالح من مصر، وكانت رحلته إليه خاصةً دون غيره.
الفسوي في تاريخه: قال سلمة، هو ابن سبيب: قلت لأحمد بن حنبل: طلبت عفان في منزله قالوا خرج، فخرجت أسأل عنه، فقيل توجه هكذا. فجعلت أمضي وأسأل عنه حتى انتهيت إلى مقبرة، وإذا هو جالس يقرأ على قبر بنت أخي ذي الرئاستين، فبزقت عليه.
وقلت: سوءة لك.
قال: يا هذا، الخبز الخبز.
قلت: لا أشبع الله بطنك.
وقال لي أحمد بن حنبل: لا تذكرن هذا، فإنه قد قام في المحنة مقاماً محموداً عليه، ونحو هذا من كلام.
قال الحسن الحلواني: قلت لعفان: كيف لم تكتب عن عكرمة بن عمار؟ قال: قد ألححت في طلب الحديث فأضر ذلك بي، فحلفت أن لا أكتب الحديث ثلاثة أيام، فقدم عكرمة في تلك الثلاثة أيام، فحدث ثم خرج.
ابن عدي: ثنا زكريا الساجي، نا أحمد بن محمد البغدادي، نا عفان، نا همام: ثنا قتادة، عن الحسن، عن أبي بكرة: " نهى رسول الله صلى الله عليه وسلم أن يتعاطى السيف مسلولاً " .
وكان بسام لقبه هماماً، فلما فرغه قال بسام: والله ما حدثكم بهذا همام، ولا حدثه قتادة هماماً. فتفكر في نفسه وعلم أنه أخطأ، فمد يده إلى لحية بسام وقال: أدعو إلى صاحب الربع يا فاجر.
قال: فما خلصوه منه إلا بالجهد.
وقال ابن معين، وأبو خيثمة: أنكرنا عفان في صفر سنة تسع عشرة، وفي رواية سنة عشرين، ومات بعد أيام.
وقال محمد بن عبد الله المسبحي: مات عفان في ربيع الآخر سنة عشرين.
وقال أبو داوود: شهدت جنازته ببغداد ولم أسمع منه.
قلت: غلظ من ورخه سنة تسع عشرة.
علي بن إسحاق السلمي. مولاهم المروزي الداركاني، أبو الحسن.
عن: أبي حمزة السكري، والفضل السيناني، وابن المبارك.
وعنه: أحمد بن حنبل، وأحمد بن الفرات، وأحمد بن الخليل البرجلاني، وعباس الدوري، وموسى بن حزام الترمذي، وآخرون.
وثقه النسائي، وغيره.
وقال أبو رجاء محمد بن حمدويه: توفي سنة ثلاث عشرة ومائتين.
علي بن إسحاق بن إبراهيم. أبو الحسن الحنظلي السمرقندي.

عن: إسماعيل بن جعفر المدني، وعبد الله بن المبارك، وجماعة.
عنه: أبو حاتم الرازي، ومحمد بن كرام شيخ الكرامية، وآخرون.
توفي أيضاً سنة ثلاث عشرة، كما قيل.
علي بن ثابت الدهان الكوفي العطار. عن: سواد بن سليمان، وأبي بكر النهشلي، وأسباط بن نصر، وعلي بن صالح بن حي، وجماعة.
وعنه: إبراهيم بن أبي بكر بن أبي شيبة، وأحمد بن أبي غرزة الغفاري، وعبد الله بن أسامة الكلبي، ومحمد بن غالب تمتام، ومحمد بن عبيد بن عتبة الكندي، ومحمد بن الحسين الحسني، وجماعة.
ذكره ابن حبان في " الثقات " .
قال مطين: توفي سنة تسع عشرة ومائتين.
علي بن جبلة. أبو الحسن الكوفي الحضرمي.
روى عن: سالم بن أبي مريم، وغيره.
وهو مقل.
روى عنه: أبو قدامة السرخسي، وعلي بن سلمة اللبقي، وغيرهما.
علي بن جبلة. أبو الحسن الضرير، الشاعر الملقب بالعكوك.
شاعر محسن، مقدم في زمانه. مدح المأمون والأمير أبا دلف العجلي، وسارت له أمثال واشعار.
أخذ عنه: الجاحظ، وأبو عصيدة بن عبيد، وغيرهما.
وكان آخر أمره إلى الهلاك. فإن المأمون أمر به فشد لسانه، فمات.
وقال: استحل دمك بكفرك حيث تقول:
أنت الذي تنزل الأيام منزلها ... وتنقل الدهر من حالٍ إلى حال
وما مددت مدى طرفٍ إلى أحدٍ ... إلا قضيت بأرزاقٍ وآجال
أخرجوا لسانه من قفاه. ذكره ابن خلكان.
والعكوك القصير السمين.
توفي سنة ثلاث عشرة أيضاً.
علي بن الحسن بن شقيق بن دينار بن مشعب. أبو عبد الرحمن العبدي. مولى آل الجارود العبدي.
وكان شقيق بصرياً. نزل مرو.
سمع: علي بن الحسين بن واقد، وأبي حمزة السكري، وأبا المنيب عبيد الله العتكي، وإبراهيم بن طهمان، وإسرائيل بن يونس، وقيس بن الربيع، وخارجة بن مصعب، وابن المبارك، وطائفة.
وعنه: خ، وم. ع. عن رجل عنه، وأحمد بن حنبل، ويحيى بن معين، وأحمد بن سيار، وإبراهيم بن يعقوب الجوزجاني، وعباس الدوري، وأحمد بن منصور زاج، ومحمد بن عبد الله بن قهزاد المروزي، وولده محمد بن علي، وخلق.
قال أحمد بن حنبل: لم يكن به بأس. تكلموا فيه للإرجاء، وقد رجع عنه.
وقال الحسين بن حبان: قال ابن معين: ما أعلم أحداً قدم علينا من خراسان كان أفضل من ابن شقيق. كان عالماً بابن المبارك، قد سمع الكتب مراراً.
حدث يوماً عن ابن المبارك، عن عوف بن زيد بن شراجة، فقيل له ابن شراحة فقال: لا، ابن شراجة، سمعته من ابن المبارك أكثر من ثلاثين مرة.
وقال أبو داوود: سمع الكتب من ابن المبارك أربع عشرة مرة.
وقال علي: سمعت من أبي حمزة كتاب " الصلاة " ، فنهق حمار، فاشتبه علي حديثٌ ولا أدري أي حديث، فتركت الكتاب كله.
وقال العباس بن مصعب: كان علي بن الحسن بن شقيق جامعاً.
وكان يعد من أحفظهم لكتب ابن المبارك. وقد شارك ابن المبارك في كثيرٍ من رجاله. وكان أول أمره المنازعة مع أهل الكتاب، حتى كتب التوراة والإنجيل والأربعة والعشرين كتاباً من كتب ابن المبارك، ثم صار شيخاً ضعيفاً لا يمكنه أن يقرأ، فكان يحدث كل إنسان الحديثين والثلاثة، وتوفي سنة خمس عشرة ومائتين. وكذلك قال جماعة في وفاته.
ويقال ولد ليلة قتل أبو مسلم الخراساني في سنة سبعٍ وثلاثين ومائة.
علي بن الحسن بن يعمر الشامي المصري. روى عن: سفيان الثوري، ومبارك بن فضالة، وعمرو بن صبح، وعبد الله بن عمر العمري، والهيثم بن أبي زياد.
وعنه: ياسين بن عبد الأعلى القتباني، ومالك بن عبد الله بن سيف، ومحمد بن عمرو بن نافع، ومحمد بن روح العنبري، وسعيد بن عثمان التنوخي، ومحمد بن عبد الله بن ميمون الرقي، وعبد الرحمن بن خالد بن نجيح.
قال ابن عدي: أحاديثه بواطيل، وهو ضعيف جداً.
علي بن الحسن التميمي البزاز. كراع. سكن الري.
عن: مالك، وشريك، وجعفر بن سليمان، وحماد بن زيد، وجماعة.
وعنه: أبو زرعة، وأبو حاتم، وجعفر بن محمد الزعفراني الرازيون.
قال أبو زرعة: لم يكن به بأس.
علي بن الحسين بن واقد. مولى عبد الله بن عامر بن كريز. أبو الحسن القرشي المروزي.
عن: أبيه، وأبي حمزة السكري، وسليم مولى الشعبي، وهشام بن سعدٍ المدني، وخارجة بن مصعب، وابن المبارك.

وعنه: إسحاق بن راهويه، ومحمود بن غيلان، ورجاء بن مرجى، وعلي بن خشرم، ومحمد بن عقيل بن خويلد، وأبو الدرداء عبد العزيز بن منيب، ومحمد بن رافع، وخلق.
قال أبو حاتم: ضعيف الحديث.
وقال النسائي: ليس به بأس.
وقال البخاري: ليس به بأس.
قلت: وولد سنة ثلاثين ومائة.
علي بن حفص. أبو الحسن المروزي، نزيل عسقلان.
روى عن: ابن المبارك.
وعنه: خ. وقال: لقيته بعسقلان سنة سبع عشرة.
علي بن عبيدة. أبو الحسن الريحاني الكاتب. أحد البلغاء والفصحاء. له تصانيف أدبية، ولهجة عربية، واختصاص بالمأمون.
توفي سنة تسع عشرة ومائتين. وقد اتهم بالزندقة، فالله أعلم. وتصانيفه تدل على فلسفته وفراغه من الدين. وهي كثيرة سردها ياقوت في " تاريخ الأدباء " وقال: قال جحظة: نا أبو حرملة قال: قال علي بن عبيدة: حضرني ثلاثة تلامذة، فقلت كلاماً أعجبهم.
فقال أحدهم: حق هذا الكلام أن يكتب بالغوالي على خدود الغواني.
وقال الآخر: بل حقه أن يكتب بأنامل الحور على النور. وقال الآخر: بل حقه أن يكتب بقلم الشكر في ورق النعم.
علي بن عياش بن مسلم. أبو الحسن الألهاني الحمصي البكاء.
عن: حريز بن عثمان، وشعيب بن أبي حمزة، والمثنى بن الصباح، وعبد الرحمن بن ثوبان، وصدقة بن عبد الله السمين، وعتبة بن ضمرة بن حبيب، وعفير بن سعدان، وأبي غسان محمد بن مطرف، وعدة.
وعنه: خ. وع. عن رجلٍ عنه، وأحمد بن حنبل، وعمرو بن منصور النسائي، وإبراهيم الجوزجاني، وإبراهيم بن الهيثم البلدي، وأحمد بن عبد الرحيم الحوطي، وأحمد بن عبد الوهاب بن نجدة، وأحمد بن محمد بن يحيى بن حمزة، وإسماعيل سمويه، وأبو زرعة الدمشقي، ومحمد بن عوف الطائي، ويزيد بن محمد بن عبد الصمد، ومحمد بن يحيى، وجماعة.
وثقه النسائي، وجماعة.
قال أبو حاتم: كنت أفيد الناس عن علي بن عياش وأنا بدمشق، فيخرجون ويسمعون منه وأنا بدمشق، حتى ورد نعيه.
وقال يحيى بن أكثم: أدخلت علي بن عياشٍ على المأمون، فتبسم ثم بكى، فقال: يا يحيى أدخلت علي مجنوناً؟ قلت: أدخلت عليك خير أهل الشام وأعلمهم بالحديث، ما خلا أبا المغيرة.
وقال علي: ولدت سنة ثلاثٍ وأربعين ومائة.
وقال يعقوب الفسوي: مات سنة تسع عشرة.
قلت: يقع حديثه عالياً لابن طبرزد.
علي بن قادم. أبو الحسن الخزاعي الكوفي.
عن: سعيد بن أبي عروبة، وفطر بن خليفة، ومسعر بن كدام، وسفيان، وشعبة، وأسباط بن نصر، وجماعة.
وعنه: أحمد بن الفرات، وأحمد بن عبد الحميد الحارثي، وأحمد بن حازم الغفاري، وأحمد بن متيم بن أبي نعيم، وأحمد بن يحيى الصوفي، وعباس الدوري، وأبو أمية الطرسوسي، ويعقوب الفسوي، وطائفة.
قال أبو حاتم: محله الصدق.
وقال ابن معين: ضعيف.
وقال مطين: مات سنة اثنتي عشرة.
وقال ابن سعد: سنة ثلاث عشرة، وقال: منكر الحديث، شديد التشيع.
علي بن محمد المنجوري البلخي. ومنجور من قرى بلخ.
سمع: شعبة، والثوري، وأبا جعفر الرازي، ومقاتل بن سليمان، وابن أبي ذئب، وعدة.
وعنه: عبد الصمد بن الفضل البلخي.
ذكره السليماني.
علي بن معبد بن شداد العبدي الرقي. الحافظ، نزيل مصر.
يروي عن: أبي الأحوص سلام بن سليم، والليث بن سعد، وعبيد الله بن عمرو الرقي، وإسماعيل بن جعفر، وابن المبارك، وابن وهب، وخلق من الشام والجزيرة ومصر والعراق والحجاز.
وعنه: إسحاق الكوسج، ودحيم، وعبد الرحمن بن عبد الله بن عبد الحكم، وعبد الملك بن حبيب الفقيه، وأبو حاتم الرازي، ومقدام بن داوود الرعيني، ويحيى بن عثمان بن صالح، وأبو يزيد يوسف القراطيسي، وخلق.
وكان من كبار الحفاظ والفقهاء.
وقيل لبس صورفيا.
قال الطحاوي: سمعت سليمان بن شعيب: سمعت علي بن معبد. يقول: أدخلت على المأمون فقال: يا علي بلغنا عنك أحوالٌ جميلة، وقد رأيت أن أوليك قضاء مصر.
فقلت: يا أمير المؤمنين إني أضعف على ذلك.
قال: فاستعف بأخيك، فقد قيل لي إن له فضلاً وعلماً. أما استعنت أنا بأخي هذا؟ فالتفت، فإذا المعتصم قائم في دارتي. فلم أجبه، فتبينت الغيظ في وجهه، فقلت: لي حرمة.
قال: وما ذاك؟ قلت: بسماعي العلم مع أمير المؤمنين عند محمد بن الحسن.
قال: ومن أين كنت أنت تصل إلى محمد؟ فقلت: بأبي معبد بن شداد.
فقال: أبوك معبد؟

قلت: نعم.
قال: إنه كان من طاعتنا على غاية، فلم لا تكون مثله؟ ثم خرجت من عنده.
قال أبو حاتم: ثقة.
وقال ابن يونس: يكنى أبا محمد، مروزي الأصل، قدم مصر مع أبيه، وكان يذهب في الفقه مذهب أبي حنيفة.
توفي بمصر سنة ثمان عشرة.
علي بن ميثم الأسدي الكوفي التمار. شيخ الشيعة في وقته ومتكلمهم.
روى عن: زرارة بن أعين، وغيره.
حكى عنه: عمر بن شبة، وأبو العيناء محمد بن القاسم النحوي.
وهو علي بن إسماعيل بن شعيب بن ميثم.
علي بن هشام. الأمير ابو الحسن المروزي. أحد قواد المأمون.
كان فارساً موصوفاً بالشجاعة والإقدام، مع الظلم والفتك.
وكان شاعراً مفلقاً فاضلاً.
ولي كور الجبال، فأساء السيرة، وقتل جماعة، وصادر، ثم هم بالخروج واللحوق ببابك الخرمي، فظفر به عجيف الأمير، وأتى به المأمون، فقتله، وقتل معه أخاه حسيناً سنة سبع عشرة ومائتين.
عمار بن عبد الجبار. أبو الحسن القرشي، مولاهم المروزي.
روى عن: شعبة، وغيره.
توفي في ذي الحجة سنة إحدى عشرة.
وقد ذكره الخطيب في تاريخه فقال: سمع من ابن أبي ذئب، ومبارك بن فضالة، وشعبة.
روى عنه: عباس الدوري، وإبراهيم بن دنوقا، ومحمد بن إسرائيل الجوهري، وأحمد بن زياد السمسار.
توفي بمكة.
قال البخاري: مات بعد أيام التشريق بيوم.
قلت: هو صدوق.
عمار بن مطر الرهاوي. عن: أبي ثوبان، وابن أبي ذئب، ومالك، وسعيد بن عبد العزيز.
وعنه: أحمد بن عبد الله الباجدائي، وأحمد بن داوود المكي، وغيرهما.
قال ابن عدي: متروك.
عمرو بن حكام. أبو عثمان البصري.
عن: شعبة وهو مكثر عنه. له عنه أربعة آلاف حديث لكنه ضعيف بمرة.
قال البخاري: ضعفه علي بن المديني.
وقال النسائي: متروك.
وقال أحمد بن حنبل: ترك حديثه، وهو صاحب حديث حق الزنجبيل.
توفي سنة عشرة.
والحديث منكر، رواه عن شعبة، عن علي بن زيد، عن أبي المتوكل، عن أبي سعيد: أن ملك الروم أهدى أهدى إلى النبي صلى الله عليه وسلم جرة زنجبيل فقسمها بين أصحابه، لكل واحدٍ قطعة، وأعطاني قطعة.
قلت: الحفاظ استنكروه لأنه ما أتى به أحد عن شعبة سواه. وأنا استنكره أيضاً لمعناه. كيف يهدي ملك الروم الزنجبيل إلى الحجاز، وإنما يهدى الزنجبيل من هناك إلى أرض الروم؟ فهو كما قيل " كجالب القر إلى هجر " .
وهذا الحديث رواه عنه عبد الله بن أبي زياد القطواني، واسيد بن عاصم، وعبد العزيز بن معاوية، وسفيان بن محمد الفزاري، وآخرون.
وروى عنه أيضاً: رجاء بن الجارود، ومحمد بن داوود، وأبو رفاعة، وآخرون.
وسمع أيضاً من: سليمان بن حبان.
عمر بن راشد. مولى مروان بن عثمان، شيخ مصري.
عن: ابن عجلان، وابن أبي ذئب، وهشام بن عروة، وعبد الرحمن بن حرملة، وغيرهم.
وعنه: أبو مصعب المديني الملقب بمطرف، واحمد بن عبد المؤمن المصري، ويعقوب بن سفيان الفسوي.
وهو منكر الحديث بمرة، يأتي بعجائب.
قال ابن أبي حاتم: شيخ مدني سكن القلزم. قال أبي: تركت السماع منه لما وجدت حديثه كذباً.
قلت: هو عمر بن راشد الجاري، كان ينزل الجار أيضاً، وهو القرشي.
وقال الدار قطني: متروك.
عمر بن سهل بن مروان المازني. أبو حفص البصري، نزيل مكة.
روى عن: مبارك بن فضالة، وأبي الأشهب العطاردي، وبحر بن كنيز السقاء، وأبي حمزة العطار، وجماعة.
وعنه: بكر بن خلف، ومؤمل بن إهاب، ويحيى بن عبدك القزويني، ويعقوب الفسوي، وبشر بن موسى الأسدي، وعبد الله بن شبيب الربعي، وجماعة.
له حديث واحد في " سنن ابن ماجة " .
عمر بن يزيد الرفا الشيباني البصري. عن: عكرمة بن عمار، وشعبة.
وعنه: سليمان بن ثوبة النهرواني، وأبو حاتم ثم تركه، وضرب الفلاس على حديثه، واتهمه غيره.
عمر بن عمرو. أبو حفص العسقلاني الطحان.
عن: سفيان الثوري، وأبي فاطمة النخعي، وعمر بن صبح، ومحمد بن جابر، وصدقة الدمشقي.
وعنه: زكريا بن الحكم، وأبو قرصافة العسقلاني، وإبراهيم بن أبي سفيان القيسراني، ومحمد بن عبد الحكم القطوي.
قال ابن عدي: كان في عداد من يضع الحديث. حدث بالبواطيل.
عمرو بن الربيع بن طارق. أبو حفص الهلالي الكوفي ثم المصري.

عن: يحيى بن أيوب، والليث، ومالك، وابن لهيعة، وعكرمة بن إبراهيم الموصلي قاضي الري.
وعنه: خ. ، وم. د. عن رجل عنه، وإسحاق الكوسج، وأبو بحر الصنعاني، وأبو حاتم، وإسماعيل سمويه، وإبراهيم بن ديزيل، وبحر بن عثمان بن صالح، وطائفة.
قال أبو حاتم: صدوق.
وقال ابن يونس: توفي لثمانٍ بقين من ربيع الأول سنة تسع عشرة.
عمرو بن أبي سلمة التنيسي. أبو حفص الهاشمي، مولاهم الدمشقي، نزيل تنيس.
عن: الأوزاعي، وأبي معيد حفص بن غيلان، وزهير بن محمد التميمي، وعبد الله بن العلاء بن زبر، وصدقة بن عبد الله السمين، ومالك، وليث، وجماعة.
وعنه: عبد الله بن محمد المسندي، وأحمد بن صالح الطبري، ومحمد بن يحيى الذهلي، ومحمد بن وارة، ومحمد بن عبد الله البرقي، وأخوه أحمد بن عبد الله، ومحمد بن إدريس الشافعي ومات قبله بزمان، وعبد الله بن محمد بن سعيد بن أبي مريم، وأحمد بن مسعود المقدسي، وخلق.
قال حميد بن زنجويه: لما رجعنا من مصر دخلنا على أحمد بن حنبل، فقال: مررتم بأبي حفص عمرو بن أبي سلمة؟ فقلنا: وما عنده؟ عنده خمسون حديثاً والباقي مناولة.
قال: كنتم تنظرون في المناولة وتأخذون منها.
قال الوليد بن بكر الحافظ الأندلسي: عمرو بن أبي سلمة أحد أئمة الأخبار من نمط ابن وهب، يختار من قول مالك، والأوزاعي.
ضعفه ابن معين. ووثقه جماعة.
وتوفي سنة أربع عشرة على الصحيح. وقيل: سنة ثلاث عشرة.
وحديثه في الكتب.
عمرو بن عاصم بن عبيد الله بن الوازع. أبو عثمان الكلابي القيسي البصري.
عن: شعبة، وهمام، وجرير بن حازم، وحماد بن سلمة، وجده عبيد الله بن الوزاع، وطائفة.
وعنه: خ. ، وع. بواسطة، وأحمد بن إسحاق السرمارئي، والحسن بن علي الحلواني، وعبد الله الدارمي ، وبندار، وعبد بن حميد، ويعقوب الفسوي، ومحمد بن يونس الكديمي، وطائفة كبيرة.
وثقه ابن معين.
وقال النسائي: ليس به بأس.
وقال إسحاق بن سيار: سمعته يقول: كتبت عن حماد بضعة عشر ألفاً.
وقال البخاري: مات سنة ثلاث عشرة.
عمرو بن عثمان بن سيار الكلابي الرقي. عن: زهير بن معاوية، وعبد الله بن عمرو، وإسماعيل بن عياش، وموسى بن أعين، وجماعة.
وعنه: أحمد بن الأزهر، وسلمة بن شبيب، وعبد الله بن حماد الأيلي، ومحمد بن يحيى الذهلي، وسمويه، وأحمد بن إسحاق الخشاب، وخلق.
قال أبو حاتم: يتكلمون فيه. كان شيخاً أعمى بالرقة يحدث الناس من حفظه بأحاديث منكرة.
وقال النسائي: متروك الحديث.
وقال ابن عدي: هو ممن يكتب حديثه.
وذكره ابن حبان في " الثقات " وقال: مات سنة تسع عشرة.
وقال غيره: سنة سبع عشرة، والأول أشبه.
عمرو بن محمد الأعسم الزمن. بصري نزل بغداد، وحدث عن: فضيل بن مرزوق، وحسام بن سمك، وقيس بن الربيع.
وعنه: علي بن إشكاب، ورجاء بن الجارود، وزكريا بن يحيى الناقد.
قال الدارقطني: ضعيف، كثير الوهم.
وممن روى عنه: أحمد بن الحسين بن عباد البغدادي.
وروى عنه عن سليمان بن أرقم، وعن إسماعيل بن عياش، وجماعة.
وقد وهاه ابن حبان، وذكر له أحاديث منها: عن الزهري، عن سعيد، عن أبي هريرة مرفوعاً: " من أتى حائضاً فجاء ولده أجذم فلا يلومن إلا نفسه " .
عمرو بن مخرم. أبو قتادة، بصري، متروك.
روى عن: جرير بن حازم، وثابت الحفار.
شيخ يروي عن: ابن أبي مليكة، ويزيد بن زريع، وسفيان بن عيينة.
وعنه: جعفر بن طرخان، وأحمد بن عمر بن يونس، وجماعة.
قال ابن عدي: روى البواطيل.
عمرو بن مسعدة بن سعيد بن صول. الأديب أبو الفضل الصولي، أحد كتاب المأمون البلغاء.
كان فصيحاً مفوهاً جواداً ممدحاً.
توفي سنة عشرة بأذنة في خدمة المأمون.
قيل إنه خلف ثمانين ألف ألف درهم، فرفع ذلك إلى المأمون فقال: هذا لمن اتصل بنا قليل، فبارك الله لورثته.
عمرو بن منصور القيسي البصري القداح. عن: هشام بن حسان، وأبي هاشم الزعفراني، وشعبة، ومبارك بن فضالة، وجماعة.
وعنه: محمد بن عامر الثقفي، ويعقوب الفسوي، وأبو حاتم، وأبو عبد الله البخاري في كتاب القراءة خلف الإمام، وآخرون.
توفي سنة خمس عشرة، ووثقه ابن حبان.
عمرو بن هاشم البروتي. أبو هاشم.

عن: ابن عجلان إن صح، وعن: الأوزاعي، وعبد الله بن لهيعة، والهيثم بن حميد، والهقل بن زياد، وجماعة.
وعنه: يوسف بن بحر قاضي حمص، ومحمد بن عوف الطائي، ومحمد بن مسلم بن وارة، وأبو زرعة الرازي، ويزيد بن محمد بن عبد الصمد، وأحمد بن محمد بن يحيى بن حمزة، وبكر بن سهل الدمياطي، وطائفة.
قال ابن وارة: كان قليل الحديث، وليس بذاك. كان صغيراً حين كتب عن الأوزاعي.
وقال ابن عدي ليس به بأس.
عوف بن ملحم. أبو المنهال الخزاعي النديم.
كان إخبارياً علامة، شاعراً مجوداً. وكان عبد الله بن طاهر يقدمه ويكرمه. وكان أبوه طاهر لا يكاد يفارق عوفاً.
وأصله من حران، وهو القائل:
إن الثمانين وبلغتها ... قد أحوجت سمعي إلى ترجمان
وبدلتني بالشطاط انحناءة ... وكنت كالصعدة تحت السنان
ومنها:
فقرباني بأبي أنتما ... من وطني قبل اصفرار البنان
وقبل منعاي إلى نسوةٍ ... أوطانها حران والرقتان
فأذن له عبد الله بن طاهر في السفر إلى أهله، فمات في الطريق.
عون بن عمارة.
أبو محمد العبدي البصري.
عن: حميد الطويل، وبهز بن حكيم، وعبد الله بن عون، وسليمان التميمي، وهشام بن حسان، وعبد الله بن المثنى الأنصاري.
وعنه: أحمد بن الأزهر، وأحمد بن يوسف النيسابوريان، والحسن بن علي الخلال، وإسحاق بن سيار، والحارث بن أبي أسامة، وعباس الدوري، وأبو قلابة الرقاشي، ومحمد بن يونس الكديمي، وخلق.
قال أبو زرعة: منكر الحديث.
وقال البخاري: يعرف وينكر.
وقال أبو حاتم: أدركته ولم أكتب عنه.
وقال ابن عدي: يكتب حديثه.
وقال مطين: توفي سنة اثنتي عشرة.
العلاء بن عبد الجبار. أبو الحسن العطار مولى الأنصار.
بصري مشهور، سكن مكة، وحدث عن: الحمادين، ومبارك بن فضالة، وجرير بن حازم، ونافع بن عمرو، ووهيب بن خالد، وطائفة.
وعنه: خ. وت. ق. عن رجلٍ عنه، وإبراهيم بن يعقوب الجوزجاني، وأحمد بن الفرات، وأحمد بن عثمان الرهاوي، وعبد الله بن أحمد بن أبي مسرة، وعبد الله بن شبيب المدني الإخباري، ومحمد بن يونس الكديمي، وعلي بن أحمد بن النضر الأزدي، وولده عبد الجبار بن العلاء، وبشر بن موسى، وطائفة.
قال النسائي: ليس به بأس.
قلت: توفي سنة اثنتي عشرة.
العلاء بن الفضل بن عبد الملك بن أبي سوية المنقري. أبو الهذيل البصري.
عن: عبيد الله بن عكراش، ومحمد بن إسماعيل بن طريح الثقفي، وغيرهما.
وعنه: محمد بن بشار، وعمر بن شبة، ومحمد بن يونس الكديمي، وإسماعيل القاضي، وجماعة.
قال ابن حبان: لا يعجبني الاحتجاج به.
وقال ابن قانع: مات سنة عشرين.
قلت: له حديث واحد في الترمذي، واين ماجة.
وكان معمراً. وذاك الحديث وقع لنا عالياً في " الغيلانيات " وهو ثماني لابن البخاري.
العلاء بن هلال بن عمر بن هلال بن أبي عطية. أبو محمد الباهلي الرقي.
عن: حماد بن زيد، وإسماعيل بن عياش، وخلف بن خليفة، وعبيد الله بن عمرو الرقي، وهشيم، وطائفة.
وعنه: ابنه هلال بن العلاء، ومحمد بن علي بن ميمون الرقي، ومحمد بن جبلة الرافقي، وحفص بن عمر سنجة، وأبو إسحاق الجوزجاني، وطائفة.
ضعفه أبو حاتم.
وقال النسائي: هلال بن العلاء عن أبيه، له غير حديث منكر فلا أدري أتى منه أو من أبيه.
وقال هلال: ولد أبي سنة خمسين ومائة، ومات سنة خمس عشرة.
عيسى بن جعفر الرياحي الكوفي. قاضي الري.
روى عن: مسعر بن كدام، وسفيان الثوري، وعبد العزيز بن أبي رواد، وجماعة.
وعنه: أبو حاتم الرازي وقال: شيخ صالح صدوق، ومحمد بن عمار الرازي، وغيرهما.
عيسى بن دينار بن واقد. الفقيه أبو محمد الغافقي، نزيل قرطبة.
رحل وسمع من: عبد الرحمن بن القاسم وصحبه مدةً وعول عليه.
قال ابن الفرضي: كانت الفتيا تدور عليه بالأندلس، ولا يتقدمه أحد. وكان صالحاً ورعاً، يرونه مستجاب الدعوة.
وكان محمد بن وضاح يقول: هو الذي علم أهل الأندلس الفقه.
وقال محمد بن عبد الملك بن أعين: كان عيسى بن دينار رافعة من يحيى بن يحيى الليثي.
وقال أبان بن عيسى بن دينار: كان أبي قد أجمع على ترك الفتيا بالرأي، وأحب الفتيا بما روي من الحديث، فأعجلته المنية عن ذلك.

توفي سنة اثتي عشرة ومائتين، رحمه الله.
عيسى بن زياد الرازي. عن: نعيم بن ميسرة، وابن المبارك، ويعقوب القمي، وجماعة.
وعنه: أبو حاتم، وقال: صدوق.
عيسى بن صبيح، وهو ابن أبي فاطمة. عن: زكريا بن سلام، والثوري، ومالك، ويعقوب القمي، وطائفة.
وعنه: علي بن ميسرة، وأبو زرعة، وأبو حاتم.
قال أبو حاتم، وغيره: صدوق.
عيسى بن المنذر السلمي الحمصي. عن: إسماعيل بن عياش، وبقية بن الوليد، وجماعة.
وعنه: ابنه موسى بن عيسى، وإسحاق الكوسج، وابن وراة.
عيسى بن المنكدر بن محمد بن المنكدر. القاضي أبو الفضل التيمي المدني الأصل، المصري.
ولي قضاء، مصر سنة إحدى عشرة ومائتين، وكان يتنكر بالليل ويكشف أخبار الشهود. ولما قدم المعتصم مصر عزله سنة أربع عشرة، وأقامه للناس، وأخذه معه إلى بغداد فمات بها في السجن.
وقد روى عن: أبيه وغيره. وله بمصر دار كبيرة.
عيسى بن موسى الأنصاري. أبو عمرو.
عن: ابن عون، وشعبة.
وعنه: أبو حاتم، ووثقه.
حرف الغين
غسان بن المفضل الغلابي البصري. نزل بغداد، وحدث بها عن: نعيم بن سليمان، وعبد الوهاب الثقفي، وسفيان بن عيينة.
وعنه: محمد بن عبد الله المخرمي، وإسحاق الحربي، ومحمد بن غالب التمتام، وآخرون.
وثقه الدارقطني، وغيره.
ومات كهلاً سنة تسع عشرة.
وكان عاقلاً لبيباً.
حرف الفاء
فتح بن سعيد الموصلي. أبو نصر الزاهد، أحد سادات مشايخ الصوفية.
له أحوال ومقامات. يقال إنه كان يتقوت بفلس نخالة.
وورد أنه رأى صبيين، مع ذا كسرةٌ عليها كامخ، ومع الآخر كسرةٌ عليها عسل. فقال صاحب الكامخ: أطعمني من عسلك.
قال: إن صرت لي كلباً أطعمتك.
قال: نعم.
فجعل في عنقه حبلاً وقال: انبح.
قال فتح: لو قنعت بكامخك ما صرت له كلباً. ثم قال: هكذا الدنيا.
وكان فتح قد سمع الحديث: من عيسى بن يونس. وقدم بغداد زائراً لبشر الحافي، فأضافه بنصف درهم خبزاً وتمراً.
وهو فتح الصغير.
توفي سنة عشرين.
وأما الكبير، فهو فتح الموصلي المتوفى سنة سبعين ومائة.
رحمهما الله.
فديك بن سليمان. أبو عيسى القيسراني العابد.
روى عن: الأوزاعي، ومحمد بن سوقة.
وعنه: البخاري في خبر رفع اليدين، وأحمد بن الفرات، وعمرو بن ثور الحذامي، وجماعة.
وقال محمد بن يحيى الذهلي: كان من العباد.
قلت: وقع لنا حديثه بعلوٍ.
الفضل بن خالد. أبو معاذ المروزي النحوي.
عن: سليمان التيمي، وداوود بن أبي هند، وغيرهما.
وعنه: أيوب بن الحسن، وعلي بن الحسن الأفطس.
توفي سنة إحدى عشرة.
ورخه البخاري، وترجمه الحاكم ولم يضعفه.
وقال ابن أبي حاتم: روى عنه محمد بن شقيق، وعبد العزيز بن منيب.
الفضل بن دكين. الإمام أبو نعيم. واسم أبيه عمرو بن حماد بن زهير بن درهم التيمي الطلحي. مولاهم الكوفي الملائي الأحول.
شريك عبد السلام بن حرب، وكانا في دكانٍ واحد يبيعان الملاء.
سمع: الأعمش، وزكريا بن أبي زائدة، وإسماعيل بن مسلم العبدي، وجعفر بن برقان، وأبا خلدة خالد بن دينار، وسيف بن سليمان المكي، وعمر بن ذر، وفطر بن خليفة، ومالك بن مغول، ومسعر بن كدام، وموسى بن علي بن رباح، ويونس بن أبي إسحاق، وشعبة، والثوري، وخلقاً كثيراً.
وعنه: خ. ، وع. عن رجلٍ عنه، واحمد بن حنبل، وإسحاق بن راهويه، ويحيى بن معين، وأبو خيثمة، ومحمد بن يحيى الذهلي، والدرامي، وعبد، وعباس الدوري، وأبو زرعة، وأبو حاتم، وأبو زرعة الدمشقي، ومحمد بن سنجر الجرجاني، ومحمد بن جعفر القتات، ومحمد بن الحسن بن سماعة، وعلي بن عبد العزيز البغوي، وخلق كثير.
وقد روى عنه: عبد الله بن المبارك مع تقدمه.
قال أبو حاتم: قال أبو نعيم: شاركت الثوري في أربعين أو خمسين شيخاً.
وأما حنبل بن إسحاق فقال: قال أبو نعيم: كتبت عن نيفٍ ومائة شيخ ممن كتب عنهم سفيان.
وقال محمد بن عبدة بن سليمان: كنت مع أبي نعيم، فقال له أصحاب الحديث: يا أبا نعيم، إنما حملت عن الأعمش هذه الأحاديث.
فقال: ومن كنت أنا عند الأعمش؟ كنت قرداً بلا ذنب.
وقال صالح بن أحمد بن حنبل: قلت لأبي: وكيع، وعبد الرحمن بن مهدي، ويزيد بن هارون، أين يقع أبو نعيم من هؤلاء؟

قال: يجيء حديثه على النصف من هؤلاء إلا أنه كيس يتحرى الصدق.
قلت: فأبو نعيم أثبت أو وكيع؟ قال: أبو نعيم أقل خطأً.
وقال حنبل: سئل ابو عبد الله فقال: أبو نعيم أعلم بالشيوخ وأنسابهم، وبالرجال، ووكيع أفقه.
وقال يعقوب بن شيبة: سمعت أحمد بن حنبل يقول: هو أثبت من وكيع.
وقال عبد الله بن أحمد بن حنبل، عن ابيه قال: أخطأ وكيع في خمسمائة حديث.
وقال أحمد بن الحسن الترمذي: سمعت أبا عبد الله يقول: إذا مات أبو نعيم صار كتابه إماماً. إذا اختلف الناس في شيء فزعوا إليه.
وقال أبو زرعة الدمشقي: سمعت يحيى بن معين يقول: ما رأيت اثبت من رجلين: أبو نعيم، وعفان.
وسمعت أحمد بن صالح يقول: ما رأيت محدثاً أصدق من أبي نعيم.
وقال يعقوب الفسوي: أجمع أصحابنا أن أبا نعيم كان غايةً في الإتقان.
وقال أبو حاتم: كان حافظاً متقناً، لم أر من المحدثين من يحفظ ويأتي بالحديث على لفظٍ واحدٍ لا يغيره سوى قبيصة وأبي نعيم في حديث الثوري.
وكان أبو نعيم يحفظ حديث الثوري حفظاً جيداً، وهو ثلاثة آلاف وخمسمائة حديث، ويحفظ حديث مسعر وهو خمسمائة حديث. وكان لا يلقن.
وقال الرمادي: خرجت مع أحمد وابن معين إلى عبد الرزاق خادماً لهما إلى الكوفة. قال يحيى: أريد أن أختبر أبا نعيم.
فقال أحمد: لا تريد، الرجل ثقة.
فقال يحيى: لا بد لي.
فاخذ ورقة فكتب فيها ثلاثين حديثاً، وجعل على رأس كل عشرة منها حديثاً ليس من حديثه. ثم جاءوا إلى أبي نعيم، فخرج وجلس على دكان طين، وأخذ أحمد فأجلسه على يمينه، وأخذ يحيى فأجلسه على يساره. ثم جلست أسفل الدكان. ثم أخرج يحيى الطبق، فقرأ عليه عشرة أحاديث، فلما قرأ الحادي عشر قال أبو نعيم: ليس هذا من حديثي، فاضرب عليه. ثم قرأ العشر الثاني، وأبو نعيم ساكت، فقرأ الحديث الثاني، فقال أبو نعيم: ليس هذا من حديثي، فاضرب عليه. ثم قرأ العشر، الثالث، وقرأ الحديث الثالث، فتغير أبو نعيم وانقلبت عيناه، ثم أقبل على يحيى، فقال: أما هذا، وذراع أحمد بيده، فاؤرع من أن يعمل مثل هذا.
وأما هذا، يريدني، فأقل من أن يفعل ذلك. ولكن هذا من فعلك يا فاعل. ثم أخرج رجله فرفس يحيى بن معين، فرمى به من الدكان، وقام فدخل داره. فقال أحمد ليحيى: ألم أمنعك من الرجل وأقل لك أنه ثبتٌ؟ قال: والله لرفسته لي أحب إلي من سفرتي.
وقال محمد بن عبد الوهاب الفراء: كنا نهاب أبا نعيم أشد من هيبة الأمير.
وقال أحمد بن ملاعب: حدثني ثقة، قال: قال أبو نعيم: ما كتبت علي الحفظة أني سببت معاوية.
وقال محمد بن أبان: سمعت يحيى القطان يقول: إذا وافقني هذا الرجل ما باليت من خالفني.
وقال يعقوب بن شيبة: سمعت أحمد بن حنبل يقول: أبو نعيم نزاحم به ابن عيينة.
وقال حنبل: سمعت أبا عبد الله يقول: شيخان كان الناس يتكلمون فيهما ويذكرونهما، وكنا نلقى من الناس في أمرهما ما الله به عليم. قاما لله بأمرٍ لم يقم به كبير أحد: عفان وأبو نعيم.
وقال أبو العباس محمد بن إسحاق الثقفي: عن الكديمي: لما أدخل أبو نعيم على الوالي ليمتحنه، وثم أحمد بن يونس، وأبو غسان، وغيرهما. فأول من امتحن فلان فأجاب، ثم عطف على أبي نعيم فقال: قد أجاب هذا. ما تقول؟ فقال: والله ما زلت أتهم جده بالزندقة. ولقد أخبرني يونس بن بكير أنه سمع جد هذا يقول: لا بأس أن ترمي الجمرة بالقوارير. أدركت الكوفة وبها أكثر من سبعمائة شيخ، الأعمش فمن دونه يقولون القرآن كلام الله. وعنقي أهون علي من زري هذا.
فقام إليه أحمد بن يونس فقبل رأسه، وكان بينهما شحناء، وقال: جزاك الله من شيخٍ خيراً.
روى أحمد بن الحسن الترمذي، وغيره، عن أبي نعيم قال: القرآن كلام الله ليس بمخلوق.
وقال صاحب " مرآة الزمان " : قال عبد الصمد بن المهتدي: لما دخل المأمون بغداد، نادى بترك الأمر بالمعروف والنهي عن المنكر، وذلك لأن الشيوخ بقوا يضربون ويحبسون، فنهاهم المأمون.
وقال: قد اجتمع الناس على إمامٍ، فمر أبو نعيم فرأى جندياً وقد أدخل يده بين فخذي امرأةٍ، فنهاه بعنف، فحمله إلى الوالي، فحمله الوالي إلى المأمون.
قال: فأدخلت عليه بكرةً وهو يسبح، فقال: توضأ. فتوضأت ثلاثاً ثلاثاً، على ما روى عبد خير، عن علي. فقال: ما تقول في رجل مات عن أبوين؟ فقلت: للأم الثلث والباقي للأب.

قال: فإن خلف أبويه وأخاه؟ قلت: المسألة بحالها، وسقط الأخ.
قال: فإن خلف أبوين وأخوين؟ قلت: للأم السدس، وما بقي للأب.
فقال: في قول الناس كلهم؟ قلت: لا، إن جدك ابن عباس ما حجب الأم عن الثلث إلا بثلاثة إخوة.
فقال: يا هذا من نهى مثلك عن أن يأمر بالمعروف وينهى عن المنكر؟ إنما نهينا أقواماً يجعلون المعروف منكراً.
ثم خرجت.
وقال أبو بكر المروذي، عن أحمد بن حنبل: إنما رفع الله عفان وأبو نعيم بالصدق حين نوه بذكرهما.
وقال أبو عبيد الآجري: قلت لأبي داوود: كان أبو نعيم حافظاً؟ قال: جداً.
وقال هارون بن حاتم: سألت أبا نعيم: متى ولدت؟ قال: سنة تسعٍ وعشرين ومائة.
وقال أحمد بن ملاعب: سمعته يقول: ولدت في آخر سنة ثلاثين ومائة.
قلت: ومات شهيداً، فإنه طعن في عنقه وحصل له ورشكين.
وقال يعقوب بن شيبة، عن بعض أصحابه: إن أبا نعيم مات بالكوفة ليلة الثلاثاء لانسلاخ شعبان سنة تسع عشرة.
وقال غيره: مات في رمضان، ولا منافاة بين القولين، فإن مطيناً رأى أبا نعيم وخاطبه، وقال: مات يوم الشك من رمضان سنة تسع عشرة. وقد غلط محمد بن المثنى فخالف الجمهور وقال: مات سنة ثمان عشرة في آخرها.
وقال بشر بن عبد الواحد: رأيت أبا نعيم في المنام فقلت: ما فعل الله بك؟، يعني فيما كان يأخذ على الحديث.
قال: نظر القاضي في أمري، فوجدني ذا عيالٍ فعفا عني.
وقال علي بن خشرم: سمعت أبا نعيم يقول: يلومونني على الأخذ، وفي بيتي ثلاث عشر، وما في بيتي رغيف.
قلت: كان بين الفخر علي بن البخاري وبين أبي نعيم خمسة أنفس في عدة أحاديث. وهو أجل شيخ للبخاري.
الفضل بن الموفق. أبو الجهم الكوفي. ابن عمة سفيان بن عيينة.
سمع: فضيل بن مرزوق، ومسعر بن كدام، وسفيان الثوري.
وعنه: أحمد بن حنبل، وإسحاق بن سيار النصيبي، وأبو أمية الطرسوسي.
ضعفه أبو حاتم، وغيره. وليس بالمتروك.
فهد بن عوف. أبو ربيعة القطعي، واسمه زيد، ولقبه فهد.
روى عن: حماد بن سلمة، ووهيب، وأبي عوانة، وشريك وطائفة.
وعنه: أبو حاتم الرازي، ومحمد بن الجنيد، وآخرون.
تركه الفلاس، ومسلم.
وقال أبو حاتم: ما رأيت بالبصرة أكيس ولا أحلى من أبي ربيعة.
قيل له: فما تقول فيه؟ قال: يعرف وينكر.
وقال أبو زرعة: اتهم بسرقة حديثين.
قلت: توفي في المحرم سنة تسع عشرة ومائتين.
فيض بن الفضل. أبو محمد البجلي الكوفي.
عن: مسعر، ومالك بن مغول، وعمر بن ذر.
وعنه: أبو حاتم الرازي، وإبراهيم بن ديزيل، والفضل بن يوسف القطباني، وغيرهم.
الفيض بن إسحاق. أبو يزيد الرقي، خادم الفضيل بن عياض.
سمع: الفضيل، ومحمد بن عبد الله بن عبيد المحرم.
وعنه: محمد بن غالب بن سعيد الأنطاكي، وعبد الله بن الربيع الرقي، وهلال بن العلاء.
حرف القاف
القاسم بن كثير القرشي. مولاهم المصري، قاضي الإسكندرية.
روى عن: أبي غسان محمد بن مطرف، والليث بن سعد.
وعنه: أبو محمد الدارمي ، ومحمد بن سهل بن عسكر، ويزيد بن سنان البصري، وآخرون.
قال النسائي: ثقة.
وقال أبو حاتم: صالح الحديث.
وقال ابن يونس: يقال إنه من أهل العراق، وهو عندي مصري.
وكان رجلاً صالحاً.
توفي قريباً من سنة عشرين ومائتين.
قالون المقريء. صاحب نافع بن أبي نعيم.
واسم قالون عيسى بن مينا بن وردان بن عيسى الزرقي، مولى الزهريين.
أبو موسى المدني النحوي، معلم العربية. يقال إنه ربيب نافع، وهو الذي لقبه قالون بجودة قراءته.
وقالون معناه جيد، وهي لفظة رومية.
حدث عن شيخه نافع، وعن محمد بن جعفر بن أبي كثير، وعبد الرحمن بن أبي الزناد، وغيرهم.
وعنه: أبو زرعة الرازي، وإبراهيم بن ديزيل، وإسماعيل القاضي، وموسى بن إسحاق القاضي، وجماعة.
وقرأ عليه القرآن طائفة كبيرة، منهم: ابنه أحمد، وأحمد بن يزيد الحلواني، وأبو نشيط محمد بن هارون، وأحمد بن صالح المصري الحافظ.
وانتهى إليه رئاسة الإقراء في زمانه بالحجاز. ورحل إليه الناس، وطال عمره، وبعد صيته.
قال عبد الرحمن بن أبي حاتم: سمعت علي بن الحسن الهسنجاني يقول: كان قالون شديد الصمم. فلو رفعت صوتك حتى لا غاية، لا يسمع، فكان ينظر إلى شفتي القاريء فيرد عليه اللحن والخطأ.

وقال عثمان بن خرزاد الحافظ: ثنا قالون قال: قال لي نافع: كم تقرأ علي، اجلس إلى أسطوانة حتى أرسل إليك.
وقال أبو عمرو الداني: عرض أيضاً على عيسى بن وردان الحذاء.
روى القراءة عنه: ابنا ه أحمد وإبراهيم، والحلواني، وأحمد بن صالح، ومحمد بن عبد الحكم القطري، وعثمان بن خرزاد، ثم سمى جماعة.
قلت: توفي قالون سنة عشرين ومائتين، ورخه غير واحد، وعاش نيفاً وثمانين سنة.
وغلط من قال: توفي سنة خمسٍ ومائتين غلطاً بيناً.
قبيصة بن عقبة بن محمد بن سفيان بن عقبة. ابو عامر السوائي الكوفي.
عن: شعبة، وسفيان، وإسرائيل، وورقاء، وطبقتهم.
وعن أكبر منهم كعيسى بن طهمان، وفطر بن خليفة، ومالك بن مغول، ومسعر، وعاصم بن محمد العمري.
وعنه: خ. ، وم. ع عن رجلٍ عنه، وعبد بن حميد، ومحمود بن غيلان، ومحمد بن إسحاق الصغاني، وأبو زرعة الرازي، وأحمد بن سليمان الرهاوي، والحارث بن أبي أسامة، وحفص بن عمر سنجة، وخلق.
قال حنبل: قال أبو عبد الله: كان قبيصة كثير الغلظ، وكان رجلاً صالحاً ثقة، لا بأس به. وأي شيء لم يكن عنده، يعني أنه كثير الحديث.
وقال عبد الله بن أحمد بن حنبل: سمعت أبي يذكر أبا حذيفة، فقال: قبيصة أثبت منه جداً، يعني في سفيان.
وقال ابن معين: قبيصة ثقة في كل شيء، إلا في حديث سفيان، ليس بذاك القوي. فإنه سمع منه وهو صغير.
وقال يعقوب الفسوي: سمعت قبيصة يقول: صليت بسفيان الفريضة.
وقال محمد بن عبد الله بن نميير: لو حدثنا قبيصة، عن النخعي لقبلنا منه.
وقال ابن أبي حاتم: سئل أبو زرعة عن قبيصة، وأبي نعيم فقال: كان قبيصة أفضل الرجلين، وأبو نعيم أتقن الرجلين.
وقال أبو حاتم: لم أر من المحدثين من يحفظ ويأتي بالحديث على لفظ واحدٍ لا يغيره سوى قبيصة، وأبي نعيم في حديث الثوري، وسوى يحيى الحماني في حديث شريك، وعلي بن الجعد في حديثه.
وقال إسحاق بن سيار النصيبي: ما رأيت من الشيوخ أحفظ من قبيصة.
وكان هناد بن السري صالحاً كثر البكاء. فإذا ذكر قبيصة قال الرجل الصالح. وتدمع عيناه.
وقال جعفر بن حمدويه: كنا على باب قبيصة ومعنا دلف بن أبي دلف، ومعه الخادم يكتب الحديث. فصار إلى باب قبيصة، فدق عليه فأبطأ، فعاوده الخادم وقال: ابن ملك الجبل على الباب، وأنت لا تخرج إليه؟ فخرج وفي طرف إزاره كسرة من الخبز. فقال: رجلٌ قد رضي من الدنيا بهذا، ما يصنع بابن الجبل؟ والله لا حدثته. فلم يحدثه.
وقال هارون الحمال: سمعته يقول: جالست الثوري وأنا ابن ست عشرة سنة ثلاث سنين.
قال مطين، وغيره: مات في صفر سنة خمس عشرة، رحمه الله.
قحطبة بن غدانة. أبو معمر الجشمي البصري.
عن: هشام الدستوائي، وسعيد بن أبي عروبة.
سمع منه أبو حاتم، وقال: صدوق.
قدامة بن محمد بن قدامة بن خشرم الأشجعي المدني. عن: إسماعيل بن شيبة الطائفي، وداوود بن المغيرة، ومخرمة بن بكير.
وعنه: أحمد بن صالح الحافظ، وسلمة بن شبيب، ومحمد بن عبد الوهاب الفراء، ومحمد بن سعد المعوقي، وآخرون.
قرعوس بن العباس بن قرعوس بن عبيد بن منصور الثقفي الأندلسي. الفقيه صاحب مالك.
كان إماماً صالحاً ديناً كبير القدر على الإسناد.
رحل وأخذ عن: ابن جريج.
قال ابن يونس: وفي ذلك نظر.
وأخذ عن سفيان الثوري، ومالك، والليث، ثم غلب عليه الفقه واشتهر به، وكان يروي " الموطأ " عن مالك.
حمل عنه: أصبغ بن الخليل، وعثمان بن أيوب، وغير واحد.
وقال ابن الفرضي: كان فقيهاً لا علم له بالحديث.
قال: كان ديناً ورعاً فاضلاً.
مات سنة عشرين بالأندلس.
قطبة بن العلاء بن المنهال. أبو سفيان الغنوي الكوفي.
روى عن: أبيه، وسفيان الثوري.
وعنه: علي بن حرب، وأحمد بن يوسف السلمي، ويعقوب الفسوي، وجماعة.
قال البخاري: فيه نظر.
وقال النسائي، وغيره: ضعيف.
قيس بن محمد بن عمران الكندي. عن: عفير بن معدان، وغيره.
وعنه: العباس الرياشي، وأبو حاتم، وجماعة.
وثق.
حرف الكاف
كثير بن إياس الدولي المصري. عن: الليث، ونافع بن يزيد، ومفضل بن فضالة.
ذكره ابن يونس.
توفي سنة تسع عشرة ومائتين.
كعب بن خريم المري الدمشقي. أبو حارثة.
عن: يحيى بن حمزة، ومحمد بن حرب، وجماعة.

وعنه: ابنه أحمد، ودحيم، وأبو حاتم الرازي.
قال دحيم: شيخ صالح.
كلثوم بن عمرو. أبو عمرو العتابي الأديب الشاعر الإخباري.
كان خطيباً بليغاً فصيحاً مفوهاً، مدح الرشيد والمأمون. كان يتزهد ويتصوف ويقل من السلطان.
وقد قال مرة للمأمون: يدك بالعطاء أطلق من لساني بالسؤال. وإنه لا دين إلا بك، ولا دنيا إلا معك.
ومن شعره:
ألا قد نكس الدهر ... فأضحى حلوه مراً
وقد جربت من فيه ... فلم أحمدهم طراً
فالزم نفسك الياس ... من الناس تعش حراً
وقال الرياشي: قال مالك بن طوق للعتابي: يا أبا عمرو رأيتك كلمت فلاناً فأطلت كلامك.
قال: نعم. كانت معي حيرة الداخل،وفكرة صاحب الحاجة، وذل المسألة، وخوف الرد مع شدة الطمع.
حرف اللام
الليث بن عاصم أبو زرارة القتباني المصري.
روى عن: ابن عجلان، وابن جريج، وغيرهما.
وعنه: يونس بن عبد الأعلى، وحفيده ياسين بن عبد الأحد القتباني.
وكان صالحاً عابداً، معمراً، نيف على التسعين.
ومات سنة إحدى عشرة في صفر.
وهو ليث بن عاصم بن كليب بن خيار بن خير بن أسعد بن ناشرة.
وقال ابن أبي حاتم: ليث بن عاصم أبو زرارة القتباني.
روى عن: أبي قبيل، وأبي الخير الجيشاني.
وعنه: ابن وهب، وأبو شريك يحيى بن يزيد المصري، وأبو الطاهر بن السرح.
قلت: فهذا الذي ذكره ابن أبي حاتم آخر أكبر من صاحب الترجمة، وهذا عجيب.
وأما شيخنا المزي فخلط الترجمتين، أعني الذي ذكره ابن أبي حاتم بليث بن عاصم بن العلاء الخولاني الحدادي بالضم والتخفيف. والظاهر أنهما واحد، وهم ابن أبي حاتم في نسبته وكنيته.
مات قبل ابن وهب.
حرف الميم
محمد بن أسعد التغلبي. أبو سعيد المكي ثم المصيصي.
عن: زهير بن معاوية، وأبي إسحاق الفزاري، وعبثر بن القاسم، وابن المبارك.
وعنه: عبد الله الدارمي ، ومحمد بن المثنى المصري، وإسحاق الكوسج، وأحمد بن حازم بن أبي غرزة، ومحمد بن أحمد بن الجنيد الدقاق، وآخرون.
قال أبو زرعة: منكر الحديث.
محمد بن أعين. أبو الوزير المروزي خادم ابن المبارك، ووصيه.
عنه، وعن: ابن عيينة، وفضيل بن عياض، وغيرهم.
وعنه: أحمد بن حنبل، وابن راهويه، ومحمد بن عبد العزيز بن أبي رزمة، وأحمد بن عبدة الآملي، وأحمد بن منصور زاج، وآخرون.
قال محمد بن عبد الله بن قهزاد: مات سنة ثلاث عشرة ومائتين.
محمد بن بكار بن بلال. أبو عبد الله العاملي الدمشقي، قاضي دمشق.
عن: محمد بن راشد المكحولي، وسعيد بن بشير، وموسى بن علي بن رباح، وسعيد بن عبد العزيز، والليث بن سعد، وجماعة.
وعنه: ابناه هارون والحسن، ومحمد بن يحيى الذهلي، والهيثم بن مروان العبسي، ويزيد بن محمد بن عبد الصمد، وأبو زرعة الدمشقي، وأبو حاتم الرازي، وجماعة.
وذكره ابو زرعة في أهل الفتوى بدمشق.
وقال ابن أبي حاتم: كتب عنه أبي بمكة، وقال: هو صدوق.
وقال ابنه: توفي سنة ست عشرة ومائتين، وولد سنة اثنتين وأربعين ومائة.
أما محمد بن بكار الريان فمن أقرانه، لكنه تأخر عنه.
محمد بن بلال. أبو عبد الله الكندي البصري التمار.
عن: همام بن يحيى، وعمران القطان، وعبد الحكم القسملي، وحرب بن ميمون الأنصاري.
وعنه: أحمد بن سنان، وأحمد بن الأزهر، ومحمد بن عبد الله بن نمير، والبخاري في كتاب " الأدب " ، وعثمان بن طالوت، والكديمي، وجماعة.
قال أبو داوود: ما سمعت إلاخيراً.
وقال اين عدي: أرجو أنه لا بأس به.
وهو معرف عن عمران القطان.
محمد بن الحسن بن زبالة المخزومي. مولاهم أبو الحسن المدني، أحد الضعفاء.
روى عن: أسامة بن زيد بن أسلم، ومالك، وسليمان بن بلال، والدراوردي، وخلق كثير من أهل المدينة ضعفاء ومجاهيل.
وعنه: أحمد بن صالح المصري، وأبو خيثمة، وهارون الحمال، والزبير بن بكار، وعبد الله بن أحمد بن أبي مسرة، وآخرون.
رماه ابن معين بالكذب.
وقال أحمد بن صالح: كتبت عنه مائة ألف حديث، ثم تبين لي أنه كان يضع الحديث فتركته. وما رأيت أحداً أعلم بالمغازي والأنساب منه.
وقال أبو داوود: كذاب.
وقال النسائي: متروك.

وقال ابن عدي: أنكر ما روى عن مالك، عن هشام، عن أبيه، عن عائشة، عن النبي صلى الله عليه وسلم: " افتتحت القرى بالسيف وافتتحت المدينة بالقرآن " .
قلت: كان إخبارياً علامة، أكثر عنه الزبير.
وقد ضعفه أبو حاتم، وقال: ليس بمتروك.
محمد بن حميد الطوسي الأمير. كان مقدم الجيش الذين حاربوا بابك الخرمي، فقتل إلى رحمة الله وعفوه، فولي بعده على الجيوش علي بن هشام، إلى أن قتل أيضاً في قتال الخرمية سنة سبع عشرة.
وكان مقتل محمد في سنة أربع عشرة.
محمد بن خالد بن عثمة الحنفي البصري. وعثمة هي أمه.
روى عن: مالك، وسليمان بن بلال، وسعيد بن بشير، وجماعة.
عنه: بندار، ومحمد بن يونس الكديمي، وأبو قلابة الرقاشي، وآخرون.
قال أبو حاتم: صالح الحديث.
ذكره عبد الرحمن بن مندة فيمن مات سنة إحدى عشرة ومائتين.
محمد بن أبي الخصيب الأنطاكي. عن: مالك بن أنس، وابن لهيعة.
وثقه الخطيب.
وعنه: إبراهيم الحربي، وتمتام، وجماعة.
توفي سنة ثمان عشرة، وكان صدوقاً.
محمد بن رويز بن لاحق. شيخ بصري.
يروي عن: شعبة، وجماعة وعنه: حاتم بن الليث، ومحمد بن سليمان الباغندي، وأبو حاتم، وقال صدوق.
محمد بن زرعة الرعيني. روى عن: الوليد بن مسلم، وابن شعيب، وجماعة.
وعنه: أبو زرعة الدمشقي.
ثقة، حافظ، من أصحاب الوليد.
توفي سنة ست عشرة.
محمد بن زياد. أبو إسحاق المقدسي.
عن: إبراهيم بن أبي علبة، وأبي المرجى الموقري.
وعنه: موسى بن سهل الرملي، ومحمد بن عوف الحمصي.
قال أبو حاتم: صالح، لم يقدر لي أن أكتب عنه.
محمد بن سعيد بن سابق الرازي. نزيل قزوين.
روى عن: أبيه، وأبي جعفر الرازي، وزهير بن معاوية، وعمرو بن أبي قيس، وطائفة.
وعنه: أحمد بن أبي سريج، وأبو زرعة، وأبو حاتم، ويحيى بن عبدك، ومحمد بن أيوب الرازيون، وجماعة.
وثقه يعقوب بن شيبة.
وتوفي سنة ست عشرة.
محمد بن سابق. أبو جعفر البغدادي البزاز، مولى بني تميم.
سمع: مالك بن مغول، وشيبان بن عبد الرحمن النحوي، وورقاء بن عمرو، وإبراهيم بن طهمان، وجماعة.
وعنه: أحمد بن حنبل، وأبو خيثمة، وعباس الدوري، ومحمد بن غالب تمتام، وأحمد بن أبي خيثمة، وآخرون.
روى عنه: البخاري في كتاب " الأدب " .
وقال في " الصحيح " : ثنا محمد بن سابق أو الفضل بن يعقوب، عنه، وذلك في كتاب الوصايا من " الجامع الصحيح " .
توفي سنة ثلاث عشرة.
قال يعقوب بن شيبة: صدوق.
وقال النسائي: ليس به بأس.
وقيل مات سنة أربع عشرة، نقله ابن قانع، وأحمد بن كامل.
ونقل الأول مطين.
محمد بن سعيد بن سليمان. أبو جعفر الكوفي المعروف بابن الإصبهاني.
سمع: القاسم بن معن المسعودي، وأبا الأحوص شريك بن عبد الله، وعبد الله بن المبارك، وجماعة.
وعنه: خ. وت. عن رجل عنه، وأحمد بن ملاعب، وإسماعيل سمويه، وبشر بن موسى، وآخرون.
وصفه بالإتقان يعقوب بن شيبة، وغيره.
ولقبه حمدان.
قال أبو حاتم: كان حافظاً يحدث من حفظه. لم يكن بالكوفة. أتقن حفظاً منه. وكان لا يقبل التلقين.
قلت: توفي سنة عشرين.
محمد بن سعيد بن الفضل. أبو الفضل القرشي الدمشقي المقريء.
كان أبوه يروي عن ابن عون وطبقته بدمشق.
وهو روى عن: الليث، وابن لهيعة، والهيثم بن حميد، وطائفة.
روى عنه: الحسن بن علي الحلواني، ومحمود بن سميع، وجماعة.
قال ابن عساكر: ذكره ابن أبي حاتم.
محمد بن سعيد القرشي البصري. روى عن: حمزة بن واصل، وحماد بن سلمة.
وعنه: عبد الرحمن بن الأزهر البلخي، ومحمد بن حاتم المصيصي، وأبو زرعة، وطائفة.
نزل بغداد.
يأتي بعد الثلاثين.
محمد بن سليمان بن أبي داوود الحراني. أبو عبد الله، ولقبه بومة.
عن: أبيه، وشعيب بن أبي حمزة، وعبد الله بن العلاء بن زبر، وفطر بن خليفة، وأبي جعفر الرازي، وجعفر بن برقان، وعدة.
وعنه: حفيده سليمان بن عبد الله، وسليمان بن سيف، وأحمد بن سليمان الرهاوي، ومحمد بن يحيى الحراني، وطائفة.
وثقه النسائي.
وقال ابن حبان في " الثقات " : مات سنة ثلاث عشرة.
وقال أبو حاتم: منكر الحديث.
قلت: تفرد بالرواية عن جماعةٍ قدماء.
محمد بن سليم. ابو عبد الله الكوفي البغدادي القاضي.

حدث عن: شريك، وإبراهيم بن سعد، وهشيم.
روى عنه: كاتب الواقدي.
وكتب عنه أبو حاتم وضعفه.
وقال ابن معين: ليس بثقة.
قيل: ولي قضاءً ببغداد.
محمد بن الصلت بن الحجاج. أبو جعفر الأسدي. مولاهم الكوفي الأصم.
عن: فليح بن سليمان، ومنصور بن أبي الاسود، وعبيد الله بن أياد بن لقيط، وعبد الرحمن بن سليمان بن الغسيل، وزهير بن معاوية، وأبي كدينة يحيى بن المهلب، وخلق.
وعنه: خ. وت. ن. ق. ، عن رجلٍ عنه، والحسن بن علي بن عفان، وعباس الدوري، وعبد الله الدارمي ، وأبو زرعة، وابو حاتم، ومحمد بن إسماعيل السلمي، ومحمد بن الحسين الحنيني، وخلق.
وثقه أبو حاتم، وغيره.
توفي سنة ثمان عشرة، وقيل سنة تسع عشرة ومائتين.
محمد بن عاصم بن حفص بن تذراق بن ذكوان بن يناق. أبو عبد الله المعافري، مولاهم البصري.
عن: مالك، ومفضل بن فضالة، وهمام بن إسماعيل.
وعنه: محمد بن يحيى الذهلي، وعبد الرحمن بن عبد الله بن عبد الحكم، وأبو زرعة، وأبو حاتم وقد التقاه بمكة.
وثقه أبو سعيد بن يونس وقال: توفي في خامس صفر سنة خمس عشرة.
محمد بن عباد بن زياد المعافري الإسكندراني. عن: عبد الرحمن بن أبي شريح.
وعنه: أبو يحيى الوقاد، وهانيء المتوكل.
توفي سنة ثمان عشرة.
محمد بن عباد بن زياد المزني. أبو جعفر الكوفي الخزار، نزيل الري.
عن: الدراوردي، وهشيم، وطبقتهما.
وعنه: أبو حاتم وقال: صدوق.
محمد بن عباد بن عباد بن المهلب بن أبي صفرة الأزدي المهلبي. أمير البصرة.
روى عن: أبيه، وهشيم.
وعنه: إبراهيم الحربي، ومحمد بن يونس الكديمي، وأبو العيناء محمد بن القاسم.
وكان جواداً ممدحاً من سروات بني المهلب.
قال عبد الله بن أبي سعد الوراق: ثنا يزيد بن محمد بن المهلب: سمعت أبي يقول: كتب منصور بن المهدي إلى محمد بن عباد يشكو ديناً وضيقاً وجفوة سلطان، فأرسل إليه محمد بن عباد عشرة آلاف دينار.
قلت: منصور هو اخو هارون الرشيد، وما كان محمد مع كرمه وحشمته ليصله، وقد عرض بالطلب بأقل من عشرة آلاف دينار.
وقال أبو العيناء: قال المأمون لمحمد بن عباد: أردت أن أوليك فمنعني إسرافك في المال.
فقال: منع الجود سوء ظن بالمعبود.
فقال: لو شئت أنفقت، على نفسك، فإن هذا المال الذي تنفقه ما أبعد رجوعه إليك.
فقال: يا أمير المؤمنين، من له مولى غني لا يفتقر.
فقال المأمون للناس: من أراد أن يكرمني، فليكرم ضيفي محمد بن عباد، فجاءت إليه أموال من كل ناحية، فما برح وعنده منها درهم.
وقال: الكريم لا تحنكه التجارب.
قال أبو الشيخ: نا محمد بن يحيى البصري: ثنا عمي قال: دخل محمد بن عباد على المأمون، فقال: كم دينك يا أبا عبد الله؟ قال: ستون ألف دينار.
قال: يا خازن أعطه مائة ألف دينار.
وروى ابن الأنباري، عنأبيه، عن المغيرة بن محمد، وغيره قال: قال المأمون لمحمد بن عباد: بلغني أنه لا يقدم أحد البصرة إلا أضفته.
فقال: منع الجود سوء ظن بالمعبود. فاستحسنه منه وأعطاه المأمون ما مبلغه ستة آلاف درهم.
ومات محمد وعليه خمسون ألف دينار ديناً.
وقال الغلابي: قيل للعتبي: مات محمد بن عباد. فقال: نحن متنا بفقده، وهو حي بمجده.
كانت وفاته سنة ست عشرة ومائتين.
محمد بن عبد الله بن زياد. أبو سلمة الأنصاري البصري.
روى عن: مالك بن دينار، وحميد، وسليمان التيمي، وقرة بن خالد.
وعنه: يحيى بن خذام، ومحمد بن صالح بن النطاح البغدادي.
وهو صاحب مناكير عن مالك بن دينار.
قال ابن حبان: يروي عن الثقات ما ليس من حديثهم. لا يجوز الإحتجاج به.
محمد بن عبد الله بن خانقان. أبو عبد الله المازني البصري ثم النسفي، مفتي نسف.
روى عن: هشيم، رسفيان بن عيينة.
وعنه: إبراهيم ولده، وطفيل بن زيد النسفي.
قال جعفر المستغفري: توفي سنة عشرين ومائتين.
محمد بن عبد الله بن المثنى بن عبد الله بن أنس بن مالك. الإمام أبو عبد الله الأنصاري البخاري الأنسي البصري.
قاضي البصرة زمن الرشيد، ثم قاضي بغداد بعد العوفي.

سمع: حميداً الطويل، وسليمان التيمي، وابن عون، وسعيداً الجريري، وهشام بن حسان، وحبيب بن الشهيد، ومحمد بن عمرو بن علقمة، وأشعث بن عبد الله الحداني، وأشعث بن عبد الملك الحمراني، وابن جريج، وسعيد بن أبي عروبة، وأباه عبد الله، وآخرين.
وعنه: خ. وع. ، عن رجلٍ، عنه، وأحمد بن حنبل، ويحيى بن معين، وبندار، ومحمد بن المثنى، وإسماعيل سمويه، ومحمد بن يحيى الذهلي، وأبو حاتم، ومحمد بن إسماعيل الترمذي، وإسماعيل القاضي، وأبو مسلم الكجي، وخلق كثير.
وثقه ابن معين، وغيره.
وقال أبو حاتم: لم أر من الأئمة إلا ثلاثة: أحمد بن حنبل، وسليمان بن داوود الهاشمي، ومحمد بن عبد الله الأنصاري.
وقال النسائي: ليس به بأس.
وقال أحمد بن حنبل: ما كان يضع الأنصاري عند أصحاب الحديث إلا النظر في الرأي. وأما السماع فقد سمع.
وقال: وذهب للأنصاري كتبٌ في فتنة، أظن المبيضة، فكان بعد يحدث من كتب أبي الحكم. فكان حديث الحجامة من ذاك.
وقال ابن معين: كان الأنصاري يليق به القضاء.
قيل: والحديث؟ فقال: للحرب أقوام لها خلقوا.
وقال زكريا الساجي: رجل جليل عالم، غلب عليه الرأي، ولم يكن عندهم من فرسان الحديث مثل يحيى القطان ونظرائه.
وقال أحمد بن حنبل: أنكر معاذ بن معاذ، ويحيى بن سعيد حديث الأنصاري، عن حبيب بن الشهيد، عن ميمون، عن أبي عباس: " احتجم النبي صلى الله عليه وسلم وهو محرمٌ صائم " قال أبو بكر الخطيب إنه وهم فيه. والصواب حديث حميد بن مسعدة، عن سفيان بن حبيب، عن حبيب بن الشهيد، عن ميمون بن مهران، عن يزيد بن الأصم: أن رسول الله تزوج ميمونة وهو محرم.
وقد روى الأنصاري أيضاً حديث يزيد بن الأصم هكذا.
ويقال أن غلاماً له أدخل عليه حديث ابن عباس.
وقال علي بن المديني: ليس من ذلك شيء، إنما أراد حديث حبيب، عن ميمون، عن يزيد بن الأصم: أن رسول الله تزوج ميمونة وهو محرم.
رواه يعقوب الفسوي، عن علي.
قال الخطيب: وقد جالس الأنصاري في الفقه سوار بن عبد الله، وعثمان البتي، وعبيد الله بن الحسن العنبري. وقدم بغداد فولي بها القضاء، وحدث بها، ثم رجع.
وقال ابن قتيبة: قلد الرشيد محمد بن عبد الله الأنصاري القضاء، بالجانب الشرقي في آخر خلافته. فلما ولي المأمون عزله، وولى مكانه عون بن عبد الله، وولى محمد بن عبد الله المظالم بعد إسماعيل بن علية.
قال محمد بن المثنى: سمعت الأنصاري يقول: ولدت سنة ثمان عشرة ومائة. وكان يأتي علي، قبل اليوم، عشرة أيامٍ لا أشرب فيها الماء، واليوم أشرب كل يومين.
وسمعته يقول: ما أتيت سلطاناً قط إلا وأنا كاره.
وقال محمد بن سعد: توفي في رجب سنة خمس عشرة ومائتين.
قلت: وذكر الخطيب وغيره أنه سمع من مالك بن دينار.
محمد بن عبد الله بن قيس. أبو محرز الكناني الفقيه، قاضي إفريقية.
روى عن: مالك بن أنس، وغيره.
وكان أحد الصالحين. ولي القضاء مدة، وذلك بعد عبد الله بن عمر بن غانم.
قال ابن يونس: فبلغني أن إبراهيم بن الأغلب لما توفي ابن غانم قيل له: عليك بصاحب اللفافة، وكان يلبس عمامة لطيفة، فلما أراد أن يوليه أمره فركب معه. فركب على حملرٍ فكبا به. فعن عليه إبراهيم فلحقه ثم قال: يا أبا محرز، إني عزمت على توليتك القضاء.
قال: لست أصلح.
فقال: لو كان الأغلب سالم حياً لم أكن أنا والياً، ولو كان عبد الرحمن بن زياد بن أنعم وابن فروخ حيين لم تكن أنت قاضياً. ولكن لكل زمانٍ رجال. فولاه القضاء فامتنع، فأمر قائداً من قواده فأخذ بضبعيه حتى أجلسه مجالس الحكم، حتى حكم بين الناس.
توفي سنة أربع عشرة ومائتين.
محمد بن عبد الله بن محمد بن عبد الملك أبو عبد الله الرقاشي البصري.
عن: مالك بن أنس، وحماد بن زيد، وجماعة.
وعنه: ابنه أبو قلابة، ومحمد بن إسماعيل الترمذي، وجماعة.
وثقه أحمد بن عبد الله العجلي.
وكان من عباد الله الصالحين.
وروى عنه أيضاً: خ. وم. ن. ق. عن رجلٍ، عنه.
وقال يعقوب بن شيبة: ثقة ثبت.
وقال العجلي: يقال إنه كان يصلي في اليوم والليلة أربعمائة ركعة.
وقال أبو حاتم: ثنا محمد بن عبد الله الرقاشي الثقة الرضا.
وقال محمد بن المثنى: مات سنة تسع عشرة.
محمد بن عبد الله بن الشيخ أبي جعفر الرازي عيسى بن ماهان.

سمع: عبد العزيز بن أبي حازم، وزافر بن سليمان، وإبراهيم بن المختار.
وعنه: أحمد بن الفرات، وأبو حاتم، ومحمد بن أيوب بن الضريس.
وروى أبو داوود عن رجلٍ، عنه.
محمد بن عبد العزيز الرملي المؤذن. عن: قيس بن الربيع، وحفص بن ميسرة، وإسماعيل بن عياش، وجماعة.
وعنه: خ. ون. بواسطة، وإسماعيل سمويه، ويعقوب الفسوي، وابن وارة، وآخرون.
وكان يغرب.
محمد بن عبد الملك. أبو جابر الأزدي البصري ثم المكي.
عن: ابن عون، وشعبة، والحسن الجفري، وهشام بن حسان، ومعلى بن هلال، وعدة.
وعنه: أبو يحيى بن أبي ميسرة، ومحمد بن عوف الطائي، ومحمد بن إسماعيل الصائغ، والحارث بن أبي أسامة، وآخرون.
قال أبو حاتم: أدركته ومات قبلنا بيسير. وليس بقوي.
محمد بن عبد الوهاب بن إبراهيم الكوفي القناد. الرجل الصالح.
روى عن: مسعر، وأبي حنيفة، وسفيان الثوري، وغيرهم.
وعنه: محمد بن الحسين البرجلاني، وأحمد بن جواس، وهارون بن إسحاق الهمداني وقال: كان من افضل الناس، يعني كان من الصلحاء.
توفي سنة اثنتي عشرة.
محمد بن عرعرة بن البرند الشامي. عن شعبة، والقاسم بن الفضل الحداني، وابن عون، وإسماعيل بن مسلم العبدي، وعمر بن أبي زائدة، ومبارك بن فضالة.
وعنه: خ. وم. د. ، عن رجلٍ، عنه، وبندار، وابن وارة، وأحمد بن الحسن الترمذي، وابنه إبراهيم بن محمد، وآخر من روى عنه أبو مسلم الكجي.
قال أبو حاتم: ثقة.
وقال ابن سعد: مات سنة ثلاث عشرة.
محمد بن عقبة الشيباني. أبو عبد الله، وأبو جعفر.
سمع: سوار بن مصعب، وأبا إسحاق النميري، وفضيل بن سليمان النميري.
وعنه: خ. ، ويعقوب الفسوي، ومحمد بن أيوب الرازي، وجماعة.
وثقه مطين، وتوفي سنة عشرين.
محمد بن الرضا علي بن الكاظم موسى بن الصادق جعفر بن الباقر محمد بن زبد العابدين علي بن الشهيد الحسين ابن أمير المؤمنين علي بن أبي طالب. أبو جعفر الهاشمي الحسيني.
كان يلقب بالجواد، وبالقانع، وبالمرتضى.
كان من سروات آل بيت النبي صلى الله عليه وسلم.
زوجه المأمون بابنته. وفد هو وزوجته على المعتصم فأكرمه وأجله.
وتوفي ببغداد في آخر سنة عشرين شاباً طرياً له خمسٌ وعشرون سنة.
وكان أحد الموصوفين بالسخاء، ولذلك لقب بالجواد.
وقبره عند قبر جده موسى.
وقيل توفي في آخر سنة تسع عشرة، رحمه الله ورضي عنه.
وهو أحد الأئمة الإثني عشر الذين تدعي الشيعة فيهم العصمة.
وكان مولده في سنة خمسٍ وتسعين ومائة.
ولما توفي حملت زوجته أم الفضل إلى دار عمها المعتصم.
محمد بن عمر بن الوليد بن لاحق التيمي. عن: مالك، وشريك، ومسلم الزنجي، ومحمد بن الفرات، وطائفة.
وعنه: أبو زرعة، وغيره.
قال أبو حاتم: أرى امره مضطرباً.
قلت: هو محمد بن الوليد اليشكري. نسب إلى جده.
وله أيضاً عن: هشيم.
وروى عنه: محمد بن غالب تمتام.
قال أبو الفتح الازدي: لا يسوى بلحة.
وقال الدارقطني: ضعيف.
ووهاه ابن حبان.
محمد بن عمر.
أبو عبد الله بن الرومي.
عن: شعبة، والخليل بن مرة، وشريك.
وعنه: إبراهيم بن موسى، وحفص بن عمر سنجة ألف، ويعقوب الفسوي، وأبو حاتم، وآخرون.
قال أبو زرعة: فيه لين.
قلت: قرأ على اليزيدي، وعباس بن الفضل.
محمد بن عيينة الفزاري المصيصي. ختن أبي إسحاق الفزاري.
عن: أبي إسحاق، وابن المبارك، ومروان بن معاوية.
وعنه: أبو عبيد وهو من اقرانه، أحمد الدورقي، وعبد الله بن عبد الرحمن الدارمي ، وجماعة.
محمد بن القاسم بن علي بن عمر بن زيد العابدين علي بن الحسين. أبو عبد الله العلوي الحسيني الزاهد.
وكان يلقب بالصوفي للبسه الصوف. وكان فقيهاً عالماً معظماً عند الزيدية.
ظهر بالطالقان فدعا إلى الرضا من آل محمد صلى الله عليه وسلم، فاجتمع له خلق كثير، وجهز العساكر، وحارب عسكر خراسان وقوي سلطانه، ثم انهزم جنده وقبض عليه، وأتي به إلى المعتصم في شهر ربيع الآخر من السنة، سنة تسع عشرة، فحبس بسامراء. ثم إنه هرب من حبسه يوم العيد، وستر الله عليه وأضمرته البلاد.
قال أبو الفرج صاحب " الأغاني " في كتاب " مقاتل الطالبين " : احتال لنفسه فخرج متخفياً، وصار إلى واسط، وغاب خبره.

وقال ابن النجار في " تاريخه " : بواسط مشهد يقال إنه مدفون فيه، فالله اعلم.
وروي عن ابن سلام الكوفي أن المعتصم قتله صبراً.
وكان أبيض صبيح الوجه، تام الخلق، قد وخطه الشيب، ونيف على الخمسين. وذهبت طائفة من الجارودية إلى أنه حي لم يمت ولا يموت حتى يملأ الأرض قسطاً وعدلاً، نقل ذلك أبو محمد بن حزم، رحمه الله.
محمد بن كثير بن أبي العطاء المصيصي الصنعاني الأصل. أبو يوسف.
سمع: الأوزاعي، وعبد الله بن شوذب، ومعمر بن راشد، والثوري، وزائدة.
وعنه: محمد بن يحيى الذهلي، ومحمد بن عوف، وعبد الله الدارمي ، وجماعة.
ضعفه الإمام أحمد.
وقال ابن معين: صدوق.
وقال النسائي: ليس بالقوي.
وقال العقيلي: هو من صنعاء دمشق.
وذكر ابن الأكفاني قال: هو من مصيصية دمشق، وليس هذا القول بشيء.
روى جماعة عن محمد بن كثير، عن الأوزاعي قال: كان عندنا ببيروت صياد يخرج يوم الجمعة يصطاد، ولا يمنعه مكان الجمعة لذلك. فخرج يوماً فخسف به وببغلته، فلم يبق منها إلا أذناها وذنبها.
قال خليفة: محمد بن كثير صنعاني، نشأ بالشام، ونزل المصيصة.
وقال ابن سعد: يذكرون أنه اختلط في آخر عمره.
وقال ابن أبي حاتم: نا أبي: سمعت الحسن بن الربيع يقول: محمد بن كثير المصيصي اليوم أوثق الناس. كان يكتب عنه وأبو إسحاق الفزاري حي، وكان يعرف بالخير منذ كان.
وقال محمد بن عوف: سمعت محمد بن كثير المصيصي يقول:
بني كثير، كثير الذنوب ... ففي الحل والبل من كان سبه
بني كثير، دهته اثنتان ... رياءٌ وعجبٌٍ يخالطن قلبه
بني كثير، أكولٌ نؤومٌ ... وما ذاك من فعل من خاف ربه.
بني كثير، تعلم علماً ... لقد أعوز الصوف من جز كلبه
قال الحسن بن الربيع: ينبغي لمن يطلب الحديث لله تعالى أن يرحل إلى محمد بن كثير المصيصي.
وقد ضعفه أحمد بن حنبل جداً، وكان مغفلاً.
قال ابن أبي حاتم: سئل عنه ابو زرعة فقال: دفع إليه كتاب الأوزاعي، وفي كل حديث: ثنا محمد بن كثير، فقرأه إلى آخره يقول: ثنا محمد بن كثير، عن الأوزاعي، وهو محمد بن كثير.
قلت: حديثه يقع عالياً في " الغيلانيات " .
توفي سنة ست عشرة في تاسع عشر من ذي الحجة، وله مناكير.
محمد بن المبارك بن يعلى. أبو عبد الله القرشي الصوري القلانسي.
سمع: سعيد بن عبد العزيز، ومعاوية بن سلام، ومالك بن أنس، وإسماعيل بن عياش، وصدقة بن خالد، وطائفة.
وعنه: يحيى بن معين، ومحمد بن يحيى الذهلي، ومحمد بن عوف، وأبو زرعة الدمشقي، وعبد الله الدارمي ، ويوسف بن سعيد بن مسلم، وعباس الترقفي، وآخرون.
قال ابن معين: كان شيخ البلد - يعني دمشق - بعد أبي مسهر.
وقال أبو داوود: كان رجل الشام بعد أبي مسهر.
قلت: يعني في الجلالة والعلم، وإلا فأبو مسهر عاش بعده ثلاث سنين.
وثقه غير واحد.
وقال محمد بن العباس بن الدرفس: سمعت محمد بن المبارك الصوري يقول: أعمل لله فإنه أنفع لك من العمل لنفسك.
وعن محمد بن المبارك، وسئل عن علامة المحبة لله، قال: المراقبة للمحبوب، والتحري لمرضاته.
وقال أبو زرعة: شهدت جنازته بدمشق في شوال سنة خمس عشرة، وصلى عليه أبو مسهر بباب الجابية، وجعل يثني عليه.
ومن كلام محمد بن المبارك: كذب من ادعى المعرفة بالله ويداه ترعى في قصاع المكثرين. ومن وضع يده في قصعة غيره ذل له.
وقال: اتق الله تقوى، لا تطلع نفسك على تقوى الله تخبر به غيرك، وتسلط الآفة على قلبك.
محمد بن مخلد. أبو أسلم الرعيني الحمصي.
عن: محمد بن الوليد الزبييدي، وأبي معبد حفص بن غيلان. ولعله آخر من حدث عنهما.
وعنه: محمد بن مصفى، وسعد بن محمد البيروتي، وأزهر بن زفر، وإبراهيم بن محمد بن يوسف الفريابي، وبكر بن سهل، وغيرهم.
وله أيضاً عن: مالك، وإسماعيل بن عياش.
قال ابن عدي: هو منكر الحديث عن كل من يروي عنه.
وقال البغوي: يحدث عن مالك وغيره بالبواطيل.
وقد قال أبو حاتم: لم أر له حديثاً منكراً.
محمد بن مسعر. أبو سفيان التميمي البصري.
سمع: فضيلاً، وداوود العطار، وابن عيينة.
وعنه: المفضل الغلابي، وأبو إسماعيل الترمذي، وأبو العيناء.
حدث ببغداد.

وقال أبو إسماعيل: كان من خيار عباد الله.
محمد بن مسلمة. أبو هشام المخزومي المدني الفقيه النسابة.
نزيل دمشق.
حدث عن: مالك، وإبراهيم بن سعد.
وعنه: أبو حاتم، وأبو إسحاق الجوزجاني، وهارون الحمال، وأبو زرعة الدمشقي، وآخرون.
قال أبو إسحاق في كتاب " طبقات الفقهاء " : جمع بين العلم والورع.
وقال أبو حاتم الرازي: كان من أفقه أصحاب مالك.
وقال أبو زرعة ثقة.
وقال الجوزجاني: سألته، وكان علامة بأنساب بني مخزوم.
قلت: هو محمد بن مسلمة بن محمد بن هشام بن إسماعيل بن هشام بن الوليد بن المغيرة.
وقد ذكره البخاري في " تاريخه " وقال: قيل له: ما لرأي رجلٍ دخل البلاد كلها إلا المدينة.
قال: لأنه دجال، والمدينة لا يدخلها الطاعون ولا الدجال.
محمد بن مزاحم. أخو سهل.
مروزي، أظنه قد توفي سنة إحدى عشرة ومائتين، وله إحدى وثمانون سنة.
محمد بن معاذ بن عبد الحميد الدمشقي. مولى قريش.
عن: سعيد بن عبد العزيز، ومعاوية بن يحيى الاطرابلسي، وسعيد بن بشير، وسهل بن هشام، وجماعة.
وعنه: يزيد بن عبد الصمد، والعباس بن الوليد بن صبح، وأبو زرعة الدمشقي.
وقال: مات في نصف شعبان سنة خمس عشرة.
محمد بن النوشجان. أبو جعفر البغدادي السويدي الحافظ.
لقب بذلك لرحلته إلى سويد بن عبد العزيز الدمشقي.
روى عنه وعن: الدراوردي، والوليد بن مسلم، وطبقتهم.
ومات قبل أوان الرواية.
روى عنه أقرانه: احمد بن حنبل في " مسنده " ، وابن معين، وأحمد الدورقي.
قال أبو داوود: ثقة.
ثنا عنه أحمد بن حنبل، وكان صاحب شكوك. رجع الناس من عند عبد الرزاق بثلاثين ألف حديث، ورجع بأربعة آلاف.
محمد بن هانيء أبو عمرو الطائي.
والد الحافظ أبي بكرم الأثرم.
سمع: أبا الأحوص، وهشيماً، وابن المبارك، وطبقتهم.
وعنه: محمد بن يحيى الازدي، وأبو حاتم الرازي.
محله الصدق.
محمد بن يحيى بن المبارك. أبو عبد الله اليزيدي البغدادي الشاعر.
أحد أئمة اللسان.
كان عارفاً بالقرآن، واللغة. مدح الرشيد والمأمون، وخرج إلى مصر مع المعتصم زمن المأمون، فمات بها.
محمد بن يزيد بن سنان بن يزيد. أبو يزيد التميمي، مولاهم الجزري الرهاوي.
روى عن: أبيه، وجده سنان، وابن أبي ذئب، ومعقل بن عبيد الله، وجماعة.
وعنه: ابنه الأصغر أبو فروة يزيد بن محمد، وابن وارة، وأبو الدرداء عبد العزيز بن منيب، وأبو أمية الطرسوسي، وأبو حاتم وقال: كان رجلاً صالحاً. لم يكن من أجلاس الحديث.
وقال النسائي: ليس بالقوي.
وقال الدارقطني: ضعيف.
قلت: وكان مولده في سنة اثنتين وثلاثين ومائة. ومات جده في خلافة المنصور، وكان شيخاً معمراً رأى علياً وشهد معه صفين.
قال أبو حاتم: قلت لمحمد بن يزيد كان جدك أدرك علياً فما سنه؟ قال: كان جدي يكنى أبا حكيم، أتت عليه ست وعشرون ومائة سنة.
وأخبرني جدي أنه غزا ثمانين غزاة.
قلت: أخرج النسائي لمحمد في " مسند علي " .
ومات سنة عشرين ومائتين.
محمد بن يزيد بن خنيس المخزومي. مولاهم المكي.
عن: ابن جريج، وسعيد بن حسان، وسفيان الثوري، وعبد العزيز بن أبي رواد.
وعنه: أحمد بن الفرات، ومحمد بن بشار بندار، ومحمد بن يونس الكديمي، وحنبل بن إسحاق، وجماعة.
وكان صالحاً، ورعاً، كبير القدر.
وثقه أبو حاتم.
محمد بن أبي يزيد الخراساني. رجل فاضل، نزل الموصل، وحدث عن: حماد بن سلمة، ومهدي بن ميمون، وشريك، وجماعة.
وعنه: سنان بن محمد، ومحمد بن أحمد بن أبي المثنى الموصليان.
توفي سنة سبع عشرة.
محمد بن يوسف بن واقد. الإمام أبو عبد الله الضبي، مولاهم الفريابي، وفرياب من بلاد الترك.
روى عن: الأوزاعي، وسفيان الثوري، وإبراهيم بن أبي عبلة، ويونس بن أبي إسحاق، وعمر بن ذر الهمداني، وعبد الرحمن بن ثابت بن ثوبان، وجرير بن حازم، وخلق.
وعنه:خ. وع. بواسطة، وأحمد بن حنبل، ودحيم، وابن وارة، واحمد بن يوسف السلمي، وعباس الترقفي، واحمد بن عبد الرحيم بن البرقي، وعبد الله بن محمد بن سعيد بن أبي مريم، وعمرو بن أبي ثور الجذامي، وإبراهيم بن أبي سفيان القيسراني، وخلق.
قال: ولدت سنة عشرين ومائة.
وقال أحمد بن حنبل: لقيته بمكة، وكان رجلاً صالحاً.

وقال البخاري: كان من أفضل أهل زمانه.
وقال محمد بن عبد الملك بن زنجويه: ما رأيت أورع من الفريابي.
وقال محمد بن سهل بن عسكر: خرجت مع الفريابي في الاستسقاء، فرفع يديه فما أرسلهما حتى مطرنا.
وقال أحمد بن يوسف السلمي: قلت للفريابي: أوصني.
قال: عليك بتقوى الله، ولزوم السنة، واجتناب السلطان.
وقال الدارقطني: تقدم الفريابي على قبيصة في الثوري لفضله ونسكه.
وقال ابن عدي: للفريابي عن الثوري إفرادات. وقد رحل إليه أحمد بن حنبل، فلما قرب من قيسارية نعي إليه، فعدل إلى حمص. وهو فيما يتبين لي صدوق، لا بأس به.
قلت: كان الناس يرحلون إليه إلى قيسارية من ساحل فلسطين.
قال يعقوب الفسوي: توفي في أول سنة اثنتي عشرة.
مالك بن إسماعيل. أبو غسان النهدي، مولاهم الكوفي سبط إسماعيل بن حماد بن أبي سليمان.
روى عن: فضيل بن مرزوق، وإسرائيل، وزهير بن معاوية، وعبد العزيز بن الماجشون، الحسن بن صالح بن حجاز، وأسباط بن نصر، وجويرية بن أسماء، وورقاء بن عمر، وخلق.
وعنه: خ. وم. ع. ، عن رجلٍ، عنه، وأحمد بن ملاعب، وأحمد بن سليمان الرهاوي، وعباس الدوري، ومحمد الصاغاني، ومعاوية بن صالح الأشعري، وأبو زرعة، وأبو حاتم، وآخرون.
قال محمد بن علي بن داوود البغدادي: سمعت يحيى بن معين يقول لأحمد بن حنبل: إن سرك أن تكتب عن رجلٍ ليس في قلبك منه شيء فاكتب عن أبي غسان.
وقال أبو حاتم: قال ابن معين: ليس بالكوفة أتقن منه.
وقال يعقوب بن شيبة: ثقة، صحيح الكتاب، متثبت من العابدين.
وقال محمد بن عبد الله بن نمير: أبو غسان محدث من أئمة المحدثين.
وقال أبو حاتم: لم أر بالكوفة أتقن منه لا أبو نعيم ولا غيره. وله فضلٌ وعبادة واستقامة. وكانت عليه سجادتان. كنت إذا نظرت إليه كأنه خرج من قبر.
وقال النسائي: ثقة.
وقال أبو داوود: جيد الأخذ، شديد التشيع.
وقال ابن سعد: مات في غرة ربيع الآخر سنة تسع عشرة ومائتين.
مالك بن سليمان الهروي. أبو عبد الرحمن السعدي المفسر.
روى عن: إبراهيم بن طهمان، وشعبة بن الحجاج، ومعمر بن الحسن، وإسرائيل، وابن أبي ذئب.
توفي سنة أربع عشرة.
مالك بن فديك. كوفي، سمع من : الأعمش.
لقيه مطين.
خرج له البيهقي في الصلاة.
لم أره في كتاب ابن أبي حاتم، ولا غيره.
المثنى بن يحيى بن عيسى بن هلال. أبو علي التميمي الموصلي، جد أبي يعلى أحمد بن علي.
روى عن: أبي شهاب الحناط، وعلي بن مسهر.
ونزل بغداد للتجارة.
روى عنه: أحمد بن مساور، ومحمد بن غالب تمتام.
مخول بن إبراهيم بن مخول بن راشد النهدي. الكوفي الحناط.
عن: إسرائيل بن يونس، وعبد الجبار بن العباس، وغيرهما.
وعنه: أحمد بن يحيى الصوفي، وأحمد بن عثمان بن حكيم، وأبو حاتم الراوي.
وقال: صدوق.
قلت: يقال إنه كان من غلاة الرافضة.
مسرور بن صدقة الحارثي الدمشقي. عن: الأوزاعي.
وعنه: قاسم الخوعي، وأحمد بن عبد الواحد بن عبود، وأحمد بن بكر البالسي، وآخرون.
مسرور بن موسى. أبو عبد الرحمن. قاضي نيسابور.
كناه الحاكم.
سمع في رحلته مع يحيى بن يحيى من: مالك، وابن لهيعة، وابن المبارك، وغيرهم.
وعنه: أحمد بن عبد الله العتكي، ورجاء بن السندي، وعلي بن سلمة اللبقي، والحسين بن منصور، وغيرهم.
مسكين بن عبد الرحمن التجيبي المصري. أبو الأسود.
عن: الليث بن سعد، وخالد بن حميد، ويحيى بن أيوب.
توفي سنة خمس عشرة ومائتين.
مطرف بن عبد الله بن مطرف بن سليمان بن يسار. مولى أم المؤمنين ميمونة.
الفقيه أبو مصعب الهلالي اليساري المدني الأطروش.
روى عن: خاله مالك بن أنس، وابن أبي ذئب، وأسامة بن زيد بن أسلم، وعبد الرحمن بن أبي الموال، ونافع بن أبي نعيم، ومسلم بن خالد الزنجي، وجماعة.
وعنه: خ. وت. وق. ، عن رجلٍ، عنه، ومحمد بن يحيى الذهلي، والربيع بن سليمان المرادي، وأبو زرعة الرازي، وأبو حاتم، ويعقوب الفسوي، وأحمد بن خليد الحلبي، وبشر بن موسى، وأبو يحيى عبد الله بن أبي مسرة، وخلق سواهم.
وقال أبو حاتم: صدوق، مضطرب الحديث. وهو أحب إلي من إسماعيل بن أبي أويس.
مات سنة عشرين ومائتين.
وتابعه على وفاته أحمد بن أبي خيثمة.
وقيل ولد سنة سبعٍ وثلاثين ومائة.

وكان من كبار الفقهاء المالكية، رحمه الله.
معاذ بن فضالة. أبو زيد البصري.
عن: هشام الدستوائي، وسفيان الثوري، ويحيى بن أيوب المصري، وحفص بن ميسرة، وعمر بن قيس سندل، وجماعة.
وعنه: خ. ، ومحمد بن يحيى الذهلي، وأحمد بن منصور الرمادي، وأبو حاتم ووثقه، ويعقوب الفسوي، وأبو قلابة الرقاشي، وأبو مسلم الكجي، وآخرون.
معاوية بن عبد الله الأسواني. مولى بني أمية أبو سفيان.
روى عن: مالك، والليث، وابن لهيعة.
وعنه: يحيى بن عثمان بن صالح، وغيره.
توفي سنة ثمان عشرة.
معاوية بن عمرو بن المهلب بن عمرو الأزدي المعني البغدادي. أبو عمرو.
عن: فضيل بن مرزوق، وإسرئيل، وزائدة، وجرير بن حازم، وعبد الرحمن المسعودي، وجماعة.
وروى المغازي عن: أبي إسحاق الفزاري.
وعنه: خ. وع. ، عن رجلٍ، عنه، ويحيى بن معين، وابو بكر بن أبي شيبة، وأحمد بن منيع، وعمرو الناقد، وزهير بن حرب، وهارون الحمال، وعبد بن حميد، ومحمد بن أحمد بن النضر الأزدي، وخلق.
قال أحمد بن حنبل: صدوق ثقة.
وقال ابن معين: كان رجلاً شجاعاً لا يبالي بلقاء رجلٍ أو عشرين. وكان يقال له ابن الكرماني.
وقال ابن سعد: روى عن زائدة مصنفه، وعن أبي إسحاق الفزاري كتاب " السيرة " في دار الحرب. ونزل بغداد وسمع من أهلها.
وقال أبو غالب علي بن أحمد بن النضر الأزدي: رأيت جدي معاوية بن عمرو وهو عند رأس أمه وهي في الموت، فجعل وجهها نحو القبلة ورجليها بحذاء القبلة. فلما قاربت أن تقضي سترها منا وصلى عليها فكبر أربعاً.
قال: وكان مولده سنة ثمانٍ وعشرين ومائة.
ومات سنة أربع عشرة ومائتين.
قال ابن سعد: توفي في غرة جمادى الأولى سنة أربع عشرة. قاله في " الطبقات الصغير " .
معقل بن مالك. أبو شريك الباهلي البصري.
عن: محمد بن راشد المكحولي، وعقبة بن عبد الله الأصم، وأبي عوانة، وطائفة.
وعنه: محمد بن المثنى، وأبو أمية الطرسوسي، وأحمد بن الحسن الترمذي، والبخاري في " كتاب القراءة خلف الإمام " ، ويعقوب الفسوي، والكديمي.
وثقه ابن حبان.
وتوفي سنة ثلاث عشرة.
معلى بن أسد. أبو الهيثم العمي المصري المؤدب. أخو بهز بن أسد.
عن: وهيب بن خالد، وعبد العزيز بن المختار، وعبد الله بن المثنى الأنصاري، ويزيد بن زريع، وجماعة.
وعنه: خ. ، وم. ت. ن. ق. ، عن رجلٍ، عنه، وأحمد بن يوسف السلمي، وحجاج بن الشاعر، وسليمان بن معبد السبخي، وحفص بن عمر سنجة الرقي، وعبد الله الدارمي ، وهلال بن العلاء، وعثمان الدارمي ، وعلي بن عبد العزيز البغوي، وطائفة.
وكان من الثقات الأثبات.
قال أبو حاتم: ما أعلم أني عثرت له على خطأ غير حديث واحد.
وقال ابن حبان: مات في رمضان سنة ثمان عشرة، ومائتين بالبصرة.
وقال خليفة: مات سنة تسع عشرة ومائتين.
المعلى بن تركة. أبو عبد الصمد.
سمع: المسعودي، وأبا معشر السندي.
وسكن الثغور.
روى عنه: محمد بن آدم بن سليمان، وأحمد بن هارون بن آدم المصيصيان.
قال أبو الفتح الأزدي: متروك.
وقال أبو أحمد الحاكم: لا يتابع في رجل روايته.
معلى بن منصور. أبو يعلى الرازي، نزيل بغداد.
عن: مالك، والليث، وشريك، وأبي عوانة، وحماد بن زيد، وسليمان بن بلال، وعبد الله بن جعفر المخرمي، وهشيم، وخلق.
وتفقه على أبي يوسف، وغيره.
وكان من كبار علماء الرأي.
روى عنه: أبو ثور الكلبي، وأبو خيثمة، ومحمد بن يحيى الذهلي، وحجاج بن الشاعر، وأحمد بن الأزهر، وأحمد الرمادي، وأبو بكر بن شيبة، وعباس الدوري، ومحمد بن عبد الله المخرمي، والبخاري في غير " الصحيح " ، وخلق.
ولم يكتب عنه أحمد بن حنبل حرفاً.
وقال أبو حاتم الرازي: قيل لأحمد: كيف لم تكتب عن المعلى بن منصور؟ قال: كان يكتب الشروط، ومن كتبها لم يخل من أن يكذب.
وقال أبو زرعة: رحم الله أحمد بن حنبل، بلغني أنه كان في قلبه غصص من أحاديث ظهرت عن المعلى بن منصور كان يحتاج إليها. وكان المعلى أشبه القوم، يعني أصحاب الرأي، بأهل العلم. وذلك أنه كان طلابةً للعلم، رحل وعني به، وهو صدوق.
وقال عثمان الدارمي : عن ابن معين: ثقة.
وقال أحمد العجلي: ثقة صاحب سنة.
قيل: طلبوه للقضاء غير مرة فأبى.
وقال يعقوب بن شيبة: ثقة متقن فقيه.

وقال أحمد بن كامل: كان من كبار أصحاب أبي يوسف ومحمد ومن ثقاتهم في الرواية.
وقال ابن عدي: لم أجد له حديثاً منكراً.
وقال عمر بن بكار القافلاني: ثنا محمد بن إسحاق، وعباس بن محمد. قالا: سمعنا يحيى بن معين يقول: كان المعلى بن منصور الرازي يوماً يصلي، فوقع على رأسه كور الزنابير، فما التفت ولا انفتل حتى أتم صلاته. فنظروا فإذا رأسه قد صار هكذا من شدة الأنتفاخ.
وقال أبو عمرو أحمد بن المبارك المستملي: حدثني سهل بن عمار قال: كنت عند المعلى بن منصور، وإبراهيم بن حرب النيسابوري في أيام خاض الناس في القرآن. فدخل علينا إبراهيم بن مقاتل المروزي، فذكر للمعلى أن الناس قد خاضوا في أمره.
قال: ماذا؟ قال: يقولون إنك تقول: القرآن مخلوق.
قال: ما قلت، ومن قال القرآن مخلوق فهو عندي كافر.
وقال ابن سعد، وجماعة: توفي سنة إحدى عشرة.
قلت: وقد دخل عليه البخاري سنة عشر فسمع منه شيئاً يسيراً، لأنه وجده عليلاً.
معمر بن عباد. وقيل معمر بن عمرو، أبو المعتمر البصري العطار المعتزلي.
مولى بني سليم وأحد كبارهم ومتبوعيهم.
وكان يقول: إن في العالم أشياء موجودة لا نهاية لها ولا تحصى، ولا لها عدد ولا مقدار. وهذا تكذيب للآية " وكل شيءٍ عنده بمقدار " ، ولقوله: " وأحصى كل شيءٍ عدداً " . وعلى هذا طلبته المعتزلة بالبصرة عند السلطان، ففر إلى بغداد، وبها مات مختفياً عند إبراهيم بن السندي.
وكان يزعم أن الله لم يخلق لوناً، ولا طولاً، ولا عرضاً، ولا عمقاً، ولا رائحة: ولا قبحاً، ولا حسناً، ولا سمعاً ولا بصراً، وذلك كله فعل الأجسام بطباعها. وعورض بقوله تعالى: " خلق الموت والحياة " .
فقال: إنما أراد خلق الإماتة والأحياء.
وكان يزعم أن النفس ليست جسماً ولا عرضاً، ولا تماس شيئاً ولا تباينه، ولا تتحرك ولا تسكن. وهذا قول أهل الإلحاد.
وكان بينه وبين النظام مناظرات ومنازعات في مسائل، وله مصنفات في الكلام.
قال محمد بن إسحاق النديم: توفي سنة خمس عشرة ومائتين.
معمر بن محمد بن عبيد الله بن أبي رافع الهاشمي مولى رسول الله صلى الله عليه وسلم. وقيل معمر بن محمد بن عبيد الله بن علي بن عبيد الله بن أبي رافع.
روى عن: جده، وأبيه، وعمه معاوية.
وعنه: عباد بن الوليد العنبري، وعباس الدوري، واحمد بن يحيى بن مالك السوسي، والحسن بن مكرم.
قال ابن معين: لم يكن من أهل الحديث لا هو ولا أبوه. كان يلعب بالحمام.
وقال ابن عدي: مقدار ما يرويه لا يتابع عليه.
وقال أبو حاتم: رأيته سنة ثلاث عشرة ومائتين.
روى له ابن ماجة حديثين.
معمر بن يعمر الليثي الدمشقي. سمع: معاوية بن سلام.
وعنه: محمد بن يحيى الذهلي، وأحمد بن يوسف السلمي، والعباس بن الوليد الخلال.
ضبطه بالتثقيل عبد الغني، ومحله الصدق.
معن بن الوليد بن هشام بن يحيى بن يحيى الغساني. عن: أبيه، وسفيان بن عيينة، ومروان بن معاوية، وجماعة.
وعنه: أبو زرعة الدمشقي، وأبو حاتم، ويزيد بن محمد بن عبد الصمد، وآخرون.
وكان دحيم لا يقدم عليه أحداً من أصحاب الوليد بن مسلم.
وقال أبو حاتم: ثقة.
قلت: توفي سنة ثمان عشرة، وما أطنه جاوز الخمسين رحمه الله.
مكي بن إبراهيم بن بشير بن فرقد. أبو السكن التميمي الحنظلي البلخي. أحد الثقات الأعلام.
روى عن: أيمن بن نابل، ويزيد بن أبي عبيد، وبهز بن حكيم، والجعيد بن عبد الرحمن، وجعفر الصادق، وعبد الله بن سعيد بن أبي هند، وهشام بن حسان، وهاشم بن هاشم بن عتبة، وابن جريج، وأبي حنيفة، وطائفة.
وعنه: خ. ، وع. ، عن رجلٍ، عنه، وأحمد بن حنبل، ويحيى بن معين، وبندار، ومحمد بن يحيى الذهلي، وإبراهيم بن يعقوب الجوزجاني، وعباس الدوري، وعبد الصمد بن سليمان البلخي، ومحمد بن يونس الكديمي، وعبد الصمد بن الفضل البلخي، وحفيده محمد بن الحسن بن مكي، وخلق آخرهم موتاً معمر بن محمد بن معمر البلخي.
قال عبد الله بن عمرو بن العمركي: سمعت عبد الصمد بن الفضل: سمعت مكياً يقول: حججت ستين حجةً، وتزوجت ستين امرأة. وجاورت بالبيت عشر سنين، وكتبت عن سبعة عشر نفساً من التابعين. ولو علمت أن الناس يحتاجون إلي لما كتبت عن أحدٍ دون التابعين.

وعن عمر بن مدرك، عن مكي قال: قطعت البادية من بلخ خمسين مرة حاجاً، ودفعت في كرى بيوت مكة ألف دينار ونيفاً.
وقال الفلاس: قدم علينا مكي بن إبراهيم سنة اثنتي عشرة.
وقال آخر: قدم بغداد سنة خمسٍ ومائتين.
وعنه قال: ولدت سنة ست وعشرين ومائة.
وقال محمد بن سعد، وغيره: مات ببلخ في النصف من شعبان سنة خمس عشرة.
وقال محمد: كان ثقة ثبتاً.
وقال محمد بن عبد الوهاب الفراء: ثنا مكي بن إبراهيم الرجل الصالح بنيسابور.
وقال الدارقطني: ثقة مأمون.
وقال النسائي: ليس به بأس.
قلت: حدث مكي، عن مالك، عن نافع، عن ابن عمر، " أن النبي صلى الله عليه وسلم كبر على النجاشي " .
قال ابن معين: وهذا باطل.
قلت: ثم إنه امتنع من روايته.
قال عبد الصمد بن الفضل: سألنا مكي بن إبراهيم فحدثنا من كتابه، عن مالك، عن الزهري، عن سعيد، عن أبي هريرة، فذكره، وقال: هكذا في كتابي، يعني حديث: " كبر على النجاشي " .
وروى النسائي في " اليوم والليلة " : ثنا يزيد بن سنان، عن مكي، عن مالك، عن نافع، عن ابن عمر، عن عمر قال: " متعتان كانتا على عهد رسول الله صلى الله عليه وسلم أنهي عنهما وأعاقب عليهما: متعة النساء، ومتعة الحج " .
قال النسائي: هذا حديث معضل، لا أعلم رواه غير مكي، وهو لا بأس به، ولا ندري من أين أتى به.
وقال مكي: حضرت مجلس محمد بن إسحاق، فإذا هو يروي أحاديث في صفة الله تعالى لم يحتملها قلبي، فلم أعد إليه.
وعن مكي قال: طلبت الحديث ولي سبعة عشر سنة.
مكي بن عبد الله الرعيني. في طبقة أحمد بن حنبل.
يأتي.
منبه بن عثمان اللخمي الدمشقي. كان أسند شيخٍ بقي بدمشق.
روى عن: ثور بن يزيد، وعروة بن رويم، وأرطأة بن المنذر، وخليد بن دعلج، وعمر بن زيد، والأوزاعي، والوضين بن عطاء، وطائفة.
وعنه: هشام بن عمار، وأحمد بن أبي الحواري، ومحمد بن مصفى، وهارون بن محمد بن بكار، وأحمد بن يحيى بن حمزة، وأحمد بن عبد القاهر اللخمي شيخ للطبراني، وآخرون.
قال ابن زبر: ولد سنة ثلاث عشرة ومائة.
وقال أبو زرعة الدمشقي: سمعت منبه بن عثمان يقول: كنت حملاً عام الجراح الحكمي، وهي سنة اثنتي عشرة.
وقال أبو حاتم: كان صدوقاً.
وقال أبو زرعة: لقيته سنة اثنتي عشرة ومائتين ومات بعد ذلك بيسير.
منصور بن زيد بن أبي خداش الموصلي. رحل، وكتب الكثير.
وروى عن: المعافى بن عمران، ومحمد بن مسلم الطائفي، وعيسى بن يونس، وجماعة.
روى عنه: نسيبه عبد الله بن عبد الصمد بن أبي خداش، ومبارك بن عبد الله النصيبي.
توفي سنة ثلاث عشرة ومائتين.
منصور بن صقير. أبو النضر.
عن: حماد بن سلمة، وعبيد الله بن عمرو الجزري، وموسى بن أعين، وجماعة.
وعنه: عباس الدوري، وجعفر بن شاكر، وبشر بن موسى، وجماعة.
قال أبو حاتم: في حديثه اضطراب، وليس بالقوي.
روى عنه أيضاً: محمد بن غالب تمتام، وأبو أمية محمد بن إبراهيم.
وكان جندياً.
منصور بن مجاهد البصري. شيخ.
يروي عن: أبي عوانة، وحماد بن زيد، وغيرهما.
قال أبو الفتح الأزدي: كان يضع الحديث.
وقال أبو القاسم بن مندة: توفي سنة ثمان عشرة ومائتين.
منهال بن بحر. أبو سلمة العقيلي.
عن: ابن عون، وهشام بن حسان، وسعيد بن أبي عروبة، وجماعة.
وعنه: أبو حفص الفلاس، وأبو حاتم الرازي وقال: ثقة، وعلي بن عبد العزيز.
قال العقيلي: في حديثه نظر.
موسى بن خالد. أبو الوليد الحلبي، ختن الفريابي.
سمع: أبا إسحاق الفزاري، ومعتمر بن سليمان، وجماعة.
وتوفي كهلاً.
روى عنه: عباس الترقفي، ومحمد بن سهل بن عسكر، وعبد الله الدارمي .
له في " مسلم " حديث وقع لنا موافقةً في كتاب الدارمي .
موسى بن داوود الضبي. أبو عبد الله الطرسوسي الحلواني.
أصله من الكوفة، ثم سكن بغداد، ثم ولي قضاء طرسوس وبها توفي.
سمع: شعبة، والثوري، وحماد بن سلمة، وعبد العزيز الماجشون، ومبارك بن فضالة، وزهير بن معاوية، ونافع بن عمر، وطائفة.
وعنه: أحمد بن حنبل، وحجاج بن الشاعر، ومحمد بن يحيى الذهلي، ومحمد بن يحيى الأزدي، ومحمد بن أحمد بن أبي خلف، ومحمد بن أحمد بن أبي العوام، وعباس الدوري، وخلق.
وثقه غير واحد.

وقال محمد بن عبد الله بن عمار: كان زاهداً، ثقة، صاحب حديث.
ولي قضاء المصيصة.
وقال الدارقطني: كان مصنفاً مكثراً مأموناً، ولي قضاء الثغور.
قلت: آخر من حدث عنه بشر بن موسى الأسدي.
قال ابن سعد: كان ثقة صاحب حديث، ولي قضاء طرسوس وبها مات سنة سبع عشرة.
له في " مسلم " حديث في الصلاة.
موسى بن سليمان. أبو عمران الباهلي البصري.
عن: قزعة بن سويد، وحماد بن سلمة، وجرير بن حازم.
روى عنه: أبو حاتم وقال: ثقة، ثقة.
موسى بن سليمان. الفقيه أبو سليمان الجوزجاني، صاحب أبي يوسف، ومحمد.
روى عنهما، وعن: ابن المبارك.
وعنه: بشر بن موسى، والقاضي البرتي، وأبو حاتم الرازي، وجماعة.
قال ابن أبي حاتم: كان يكفر القائلين بخلق القرآن.
وقيل إن المأمون عرض عليه القضاء فامتنع، وذكر أنه لا يصلح، فأعفاه.
موسى بن مسعود. أبو حذيفة النهدي البصري.
عن: أيمن بن نابل، وإبراهيم بن طهمان، وسفيان، وزائدة، وعكرمة بن عمار، وشبل بن عباد، وغيرهم.
وعنه: خ. ود. ت. ق. ، عن رجلٍ، عنه، وأحمد بن محمد شبويه، ومحمد بن يحيى، وعبد بن حميد، وإسماعيل سمويه، وأبو حاتم، وحماد بن إسحاق القاضي، ومحمد بن الحسن بن كيسان المصيصي، ومحمد بن غالب تمتام، ومحمد بن زكريا الأصبهاني، وحفص بن عمر الرقي، وخلق.
قال أحمد: هو من أهل الصدق.
وقال أبو حاتم: صدوق، معروف بالثوري. وكان الثوري نزل البصرة على رجل، وكان أبو حذيفة معهم. فكان سفيان يوجه أبا حذيفة في حوائجه.
ولكن كان يصحف. وروى عن سفيان الثوري بضعة عشرة ألف حديث في بعضها شيء.
وقال بندار: ضعيف.
وقال ابن خزيمة: لا أحتج به.
وقال الفلاس: لا يحدث عنه من يبصر الحديث.
وقال ابن سعد: قيل إن الثوري تزوج أمه لما قدم البصرة.
وقال غيره: كان مؤدباً.
توفي في جمادى الآخرة سنة عشرين. وفيها قال محمد بن المثنى: توفي المنهال بن بحر، وزفر بن هبيرة، وسكن بن سليمان، وبشر بن الوضاح، ومحمد بن مخلد الحضرمي، وهانيء بن يحيى.
وقال البخاري: مات أبو حذيفة سنة عشرين.
وقال غيره: عاش اثنتين وتسعين سنة.
حرف النون.
نصر بن مزاحم المنقري الكوفي. سكن بغداد.
وروى عن: شعبة، والثوري، ويزيد بن إبراهيم، وغيرهم.
وعنه: نوح بن حبيب، وأبو سعيد الأشج، وعلي بن المنذر، وغيرهم.
وكان يترفض.
قال أبو إسحاق الجوزجاني: كان زائغاً عن الحق.
وقال صالح بن محمد: يروي عن الضعفاء.
وقال أبو الفتح الأزدي: هو غالٍ في مذهبه غير محمود في حديثه.
مات سنة اثنتين عشرة ومائتين.
النضر بن عبد الجبار بن نصير. أبو الأسود المرادي، مولاهم المصري الكاتب.
كاتب لهيعة بن عيسى بن لهيعة قاضي مصر.
روى عن: ابن لهيعة، ونافع بن يزيد، والليث، وبكر بن مضر، ومفضل بن فضالة، وجماعة.
وعنه: أحمد بن صالح المصري، وأبو عبيد القاسم بن سلام، ويحيى بن معين، والربيع بن سليمان الجيزي لا المرادي، ومحمد بن إسحاق الصاغاني، ومحمد بن عوف الطائي، ويعقوب الفسوي، وأبو حاتم، والمقدام بن داوود الرعيني، ويحيى بن عثمان السهمي، وجماعة.
قال ابن معين: كان راوية ابن لهيعة، وكان شيخاً صدوقاً.
وقال أبو حاتم: صدوق، عابد، شبهته بالقعنبي.
وقال النسائي: ليس به بأس.
وقال أبو سعيد بن يونس: توفي لخمسٍ بقين من ذي الحجة سنة تسع عشرة ومائتين. وصلى عليه هارون بن عبد الله القاضي. وكان مولده سنة خمس وأربعين ومائة.
وله أخوان عالمان: روح، وعبد الله.
نوح بن ميمون. أبو سعيد العجلي البغدادي.
عن: سفيان الثوري، ومالك بن أنس، وبكير بن معروف.
وعنه: أحمد بن حنبل، ومحمد بن عبد الملك الدقيقي، ومحمد بن غالب تمتام، وجماعة.
وثقه الخطيب.
ويقال له " المضروب " لضربةٍ جاءته في وجهه من اللصوص.
نوفل بن مطهر. أبو مسعود الضبي الكوفي الحافظ.
روى عن: أبي الأحوص سلام، وابن المبارك، ومفضل بن مهلهل.
وعنه: علي بن محمد الطنافسي، وعبد الرحمن بن الحكم، والحسين بن الربيع، وأحمد بن جواس الحنفي.
قال أبو حاتم: صاحب حديث صدوق، مثل يحيى بن آدم يحفظ ويعقل.
حرف الهاء.
هارون بن صالح بن إبراهيم التيمي الطلحي المدني.

عن: عبد الرحمن بن زيد بن أسلم، وعبد العزيز بن أبي حازم، وغيرهما.
وعنه: يحيى بن موسى البلخي، وأبو حاتم وقال: صدوق، ومحمد بن إسماعيل السلمي.
حدث سنة ست عشرة.
هارون ابن الوزير أبي عبيد الله معاوية بن عبيد الله بن يسار الأشعري. مولاهم البغدادي.
سمع: أباه، وعطاف بن خالد، وفرج بن فضالة، وحفص بن غياث.
وعنه: عبد الله الدارمي ، وعبد الكريم الديرعاقولي، وأبو حاتم وقال: صدوق.
هانيء بن يحيى. أبو مسعود السلمي البصري.
عن: زائدة، وأبي قحذم النضر بن معبد.
وعنه: أبو حفص الصيرفي، وأبو حاتم الرازي، وقال: ثقة صدوق.
هريم بن عثمان. أبو المهلب الطفاوي.
عن: القاسم بن الفضل الحداني، وعمارة بن زاذان، وحماد بن سلمة، وجماعة.
وعنه: أبو زرعة، وأبو حاتم.
قال أبو حاتم: بصري، صدوق.
هشام بن إسماعيل بن يحيى. أبو عبد الملك الدمشقي العطار.
عن: إسماعيل بن عياش، وهقل بن زياد، والوليد بن مسلم، وجماعة.
وعنه: أبو عبيد، وأحمد بن الفرات، وأبو زرعة الدمشقي، ويزيد بن محمد بن عبد الصمد، وآخرون.
وقال النسائي: ثقة.
وقال محمد بن عبد الله بن عمار الموصلي: كان من عباد الخلق. ما رأيت بدمشق أفضل منه.
وقال أحمد العجلي: ثقة صاحب سنة صالح.
وقال عبد السلام بن عتيق: ثنا هشام بن إسماعيل العطار، وما كان في بلدنا مثله. كان أشبه بالقعنبي، رحمه الله.
وقال أبو زرعة: توفي سنة سبع عشرة ومائتين.
هشام بن بهرام المدائني.
عن: أبي شهاب الحناط، والمعافى بن عمران.
وعنه: عباس الدوري، والصغاني، وعلي بن أحمد بن النضر.
وثقه الخطيب.
هشام بن سعيد الطالقاني البزاز. نزيل بغداد.
عن: معاوية بن سلام، وعبد الله بن لهيعة، ومحمد بن مهاجر.
وعنه: هارون الحمال، وأحمد بن أبي خيثمة، ومحمد بن رافع، ومحمد بن يوسف البيكندي، وأحمد بن حنبل.
قال الإمام أحمد: ثقة صالح.
هارون بن الفضل. أبو يعلى الرازي الحناط.
عن: عمرو بن يحيى بن سعيد الأموي، ومحمد بن سليمان الأصبهاني، ومسلم بن خالد الزنجي، ورفاعة بن إياس، وجماعة.
وسمع من: محمد بن سليمان البلخي صاحب الضحاك.
روى عنه: أبو يحيى الزعفراني، وأبو حاتم الرازي.
هوذة بن خليفة بن عبد الله بن عبد الرحمن بن أبي بكرة الثقفي. البكرواي البصري الأصم، أبو الأشهب.
نزيل بغداد ومسندها.
روى عن: سليمان التيمي، ويونس بن عبيد، وابن عون، وعوف الأعرابي، وأبي حنيفة، وابن جريج، وطائفة.
وعنه: أحمد بن حنبل، ومحمد بن سعد، ويوسف بن موسى القطان، ومحمد بن عبد الله المخرمي، وعباس الدوري، والحارث بن أبي أسامة، وبشر بن موسى، وإبراهيم الحربي، وخلق.
قال أحمد بن حنبل: ما كان أصلح من حديثه، أرجو أن يكون صدوقاً.
وقال: ماكان أضبطه من عوف.
وقال النسائي: ليس به بأس.
وقال أبو حاتم: صدوق.
وقال ابن معين: ضعيف.
وقال غيره: كان قد كتب الكثير ولكن ذهبت أكثر كتبه.
مات في شوال سنة ست عشرة وله إحدى وتسعون سنة.
قلت: ووقع حديثه عالياً لأصحاب ابن طبرزد، والكندي.
الهيثم بن جميل. أبو سهل البغدادي الحافظ.
نزيل أنطاكية.
عن: مالك، والليث، وحماد بن سلمة، وزهير بن معاوية، وشريك، ومندل بن علي، وطائفة.
وعنه: احمد بن حنبل، ومحمد بن يحيى الذهلي، ومحمد بن عوف الطائي، ويوسف بن مسلم، وطائفة.
قال الدارقطني: ثقة حافظ.
وقال أحمد العجلي: ثقة، صاحب سنة.
وقال ابن قانع: توفي سنة ثلاث عشرة.
وأما ابن عدي فقال: ليس بالحافظ، يغلط على الثقات، وأرجو أن لا يتعمد الكذب.
الهيثم بن عبيد الله القرشي. عن: يزيد بن إبراهيم التستري، وقيس بن الربيع، والحسن بن صالح بن حي.
وعنه: محمد بن إسماعيل الأحمسي، وأبو حاتم الرازي وقال: صدوق.
حرف الواو
ورد بن عبد الله. ابو محمد الطبري.
سمع: عدي بن الفضل البصري، وجرير الضبي، ومحمد بن طلحة بن مصرف.
وعنه: ابناه محمد ويحيى، وأحمد بن ملاعب، وغيرهم.
وثقه ابن جوصا.
وقد سكن بغداد.
الوضاح بن حسان الأنباري. عن: فضيل بن مرزوق، وشعبة، وإسرائيل، وغيرهم.
وعنه: عباس الدوري، والصنعاني، وأبو أمية الطرسوسي، ومحمد بن سعد العوفي.
قال الفسوي: شيخ مغفل.

الوليد بن محمد بن النعمان السلمي البصري الحجام. حدث بنيسابور سنة سبع عشرة.
عن: شعبة، وحماد بن سلمة.
وله غرائب.
وعنه: محمد بن عبد الوهاب الفراء، وأحمد بن معاذ، وجماعة. وأبو زرعة، وأبو حاتم.
وكان عارفاً بالعربية.
قال أبو حاتم: ما به بأس.
الوليد بن موسى القرشي الدمشقي. عن: الأوزاعي، وغيره.
حدث بمصر.
روى عنه: يوسف بن يزيد القراطيسي، ويحيى بن عثمان السهمي.
وهو في عداد الضعفاء.
قال العقيلي: روى عن الأوزاعي البواطيل.
الوليد بن الوليد بن يزيد.
أبو العباس العنسي الدمشقي القلانسي.
عن: الأوزاعي، وعبد الرحمن بن ثابت بن ثوبان، وسعيد بن عبد العزيز.
وعنه: سلمة بن شبيب الذهلي، وعباس الترقفي، وجماعة.
قال الدارقطني، وغيره: متروك.
وقال أبو حاتم: صدوق.
وقال صالح جزرة: قدري.
وهب الله بن راشد. مولى شرحبيل الحجري الرومي الأصل ثم المصري. أبو زرعة المؤذن.
شيخ معمر. كان مؤذن جامع مصر.
روى عن: يونس بن يزيد الأيلي، وحميد بن شريح، وغيرهما.
ذكر أنه ولد سنة سبعٍ وعشرين ومائة.
توفي في ربيع الأول سنة إحدى عشرة.
وقد غمزه سعيد بن أبي مريم.
روى عنه: سعد بن عبد الله بن عبد الحكم، والربيع المرادي، وطائفة.
وهب بن زمعة التميمي المروزي. أبو عبد الله.
عن: أبي حمزة السكري، وابن المبارك، وعبد العزيز بن أبي رزمة، وفضالة بن إبراهيم الفسوي، وسفيان بن عبد الملك، وغيرهم.
وعنه: البخاري في خارج " الصحيح " ، وأحمد بن عبدة الآملي، ومحمد بن عبد الله قهزاد، وأحمد بن محمد بن شبويه، وجماعة.
وثقه النسائي.
حرف الياء
يحيى بن إبراهيم بن أبي قتيلة السلمي المدني. أبو إبراهيم.
عن: مالك، ومحمد بن إبراهيم بن دينار، وعبد العزيز، وعبد الخالق ابني أبي حازم، وعمر بن طلحة بن علقمة بن وقاص، والمغيرة بن عبد الرحمن المخزومي، وجماعة.
وعنه: الزبير بن بكار، ومحمد بن نصر النيسابوري الفراء، وإبراهيم بن أبي داوود البرلسي، ومحمد بن إسماعيل الترمذي، وعبد الله بن شبيب الربعي.
قال أبو حاتم: ثقة.
يحيى بن بسطام. أبو محمد البصري.
رحل في طلب العلم، وسمع من: الليث بن سعد، وابن لهيعة، وعبد الواحد بن زياد، ويحيى بن حمزة القاضي، وجماعة.
وعنه: أبو محمد الدارمي ، وأبو حاتم الرازي وقال: ما به بأس، كتبت عنه سنة أربع عشرة.
يحيى بن حماد بن أبي زياد. أبو بكر، ويقال أبو محمد الشيباني. مولاهم البصري ختن أبي عوانة.
عن: أبي عوانة، وعكرمة بن عمار، وشعبة، وهمام، وعبد العزيز بن المختار، والليث بن سعد، وجماعة.
وعنه: خ. ، وخ. أيضاً م. ت. ق. ، عن رجلٍ، عنه، وإسحاق بن راهويه، وإسحاق الكوسج، وإسحاق بن إبراهيم بن شاذان، وإسحاق بن سيار النصيبي، وبكار بن قتيبة، وعبد الله الدارمي ، وبندار، وابن وارة، والكديمي، وخلق.
قال ابن سعد: ثقة كثير الحديث.
وقال محمد بن النعمان بن عبد السلام: لم أر أعبد من يحيى بن حماد، وأظنه لم يضحك.
وقال البخاري: مات سنة خمس عشرة ومائتين.
يحيى بن سعيد السعدي العبشمي. أبو زكريا الكوفي، ويقال البصري.
روى عن: ابن جريج، عن عطاء، عن عبيد بن عمير، عن أبي ذر، فذكر الحديث الطويل المنكر الذي يروى أيضاً عن أبي الأدريس الخولاني، عن أبي ذر.
روى عنه: الحسن بن إبراهيم البياني، والحسن بن عرفة، وإبراهيم بن حرب بن عمر، ومحمد بن غالب تمتام، وموسى بن العباس التستري، وغيرهم.
قال العقيلي: لا يتابع على حديثه.
وقال ابن حبان: لا يجوز الاحتجاج به إذا انفرد.
وقال ابن عدي: يعرف بهذا الحديث، وهو حديث منكر من هذا الطريق.
يحيى بن عبد الله بن الضحاك بن بابلت. وهو رازي قدم حران، فقيل له: من أين أنت؟ قال: من الري من موضع، يقال له: بابلت.
وأما أبو أحمد الحاكم فقال: بابلت قرية بين حران والرقة.
روى عن: زوج أمه الأوزاعي، وأبي بكر بن أبي مريم الغساني، وابن أبي ذئب، وصفوان بن عمرو السكسكي، وأبي جعفر الرازي، وعبد الرحمن بن ثابت بن ثوبان، وجماعة.

وعنه: أبو أسحاق الجوزجاني، وأبو امية الطرسوسي، وإسماعيل سمويه، ومحمد بن يحيى الحراني، وسليمان بن سيف الحراني، وإسحاق بن سيار النصيبي، وحفص بن عمر الرقي، وابن زوجته أبو شعيب عبد الله بن الحسن الحراني، وغيرهم.
قال البخاري: قال أحمد بن حنبل: أما السماع فلا يدفع.
وضعفه أبو زرعة، وغيره، وابن حبان.
وقال ابن عدي: له أحاديث صالحة عن الأوزاعي تفرد ببعضها. وأثر الضعف على حديثه بين.
قال محمد بن يحيى: توفي سنة ثمان عشرة ومائتين.
وأما قول أحمد بن كامل القاضي أنه عاش سبعين سنة فغير ثابت، لعله كان تسعين سنة، فتصحف.
يحيى بن عمرو بن عمارة. أبو الخطاب الليثي الدمشقي.
عن: الأوزاعي، وعبد الرحمن بن ثابت بن ثوبان.
وعنه: يزيد بن عبد الصمد، وأبو حاتم الرازي، وأبو زرعة الدمشقي.
قال أبو حاتم: ثقة.
يحيى بن عنبسة القرشي. من ضعفاء العراقيين.
روى عن: حميد الطويل، وأبي حنيفة.
وعنه: يوسف بن سعيد بن مسلم، وغالب بن تمتام.
وكان متهماً.
قال الدارقطني: كذاب.
وقال ابن حبان: دجال.
يحيى بن غيلان بن عبد الله بن اسماء بن حارثة. أبو الفضل الأسلمي الخزاعي البغدادي.
عن: مالك بن أنس، وأبي عوانة، ويزيد بن زريع، وجماعة.
وعنه: أحمد بن حنبل، والفضل بن سهل الأعرج، واحمد بن يوسف السلمي، وإسحاق الحربي، وآخرون.
قال محمد بن سعد: توفي سنة عشر ومائتين.
وقال بعضهم: سنة ثلاث عشرة.
يحيى بن قزعة المؤذن المكي. عن: مالك بن أنس، وسليمان بن بلال، ونافع بن أبي نعيم القاريء، وجماعة.
وعنه: خ. ، ومحمد بن وارة، وأبو يحيى عبد الله بن أبي مسرة، وغيرهم.
يحيى بن المبارك الصنعاني. صنعاء دمشق.
رحل وروى عن: مالك، وشريك، وشبل بن عباد، وكثير بن سليم.
نزل أرسوف فروى عنه من أهلها: إسماعيل بن عباد، وخطاب بن عبد الدائم، وعبد العظيم بن إبراهيم، وغيرهم.
ذكره ابن عساكر.
يحيى بن مصعب. أبو زكريا الكلبي الكوفي. جار الأعمش.
حكى عنه حكايات.
وروى عن: عمر بن نافع الثقفي، وإسماعيل بن زياد النافا.
وعنه: أبو زرعة، وأبو حاتم وقالا: صدوق.
يحيى بن المغيرة السعدي الرازي. عن: شريك، وعطاف بن خالد، وأبي الأحوص، وغيرهم.
ورأى: الحجاج بن أرطأة.
وعنه: أبو زرعة، وأبو حاتم، وابن وارة، وابن الضريس.
قال أبو حاتم: صدوق.
يحيى بن نصر بن حاجب المروزي. نزيل بغداد.
روى عن الكبار: عاصم الاحول، وعبد الله بن شبرمة، وثور بن يزيد الحمصي، وهلال بن خباب، وورقاء بن عمر، ويونس بن يزيد الأيلي، وغيرهم.
وعنه: إبراهيم بن سعيد الجوهري، وأحمد بن منصور زاج، ورجاء بن الجارود، وعبد العزيز بن عبد الله الهاشمي.
قال أحمد بن سيار المروزي: كتبنا عنه وكان يحدث عن سفيان الثوري، وابن شبرمة، ويونس. فلما حدث عن هلال بن خباب، وإسحاق بن سويد برد أمره، وفتر الناس عنه. ثم خرج إلى العراق.
وقال مهنأ الشامي: سألت أحمد بن حنبل عنه فقال: كان جهمياً يقول قول جهم.
وقال أبو حاتم الرازي: بليته عندي قدم رجاله.
وقال أبو زرعة: ليس بشيء.
وقال عبد العزيز الهاشمي: مات سنة خمس عشرة ومائتين.
يحيى بن يعلى الحارث. أبو زكريا المحاربي.
عن: أبيه، وزائدة.
وعنه: خ. وم. ت. ن. ق. ، عن رجلٍ، عنه، وإسماعيل سمويه، ويعقوب الفسوي، وأحمد بن ملاعب، وطائفة.
وثقه أبو حاتم.
وقال مطين: مات سنة ست عشرة ومائتين.
يزيد بن خالد بن مرشل. أبو مسلمة القرشي اليافي، من أهل يافا.
عن: عبد الرحمن بن ثابت ثوبان، وأبي خالد الأحمر، ورديح بن عطية، وأبان بن عنبسة.
وعنه: محمود بن إبراهيم بن سميع، وموسى بن سهل الرملي.
قال ابن سميع: ثقة عاقل.
يزيد بن محمد. أبو خالد الأيلي.
عن: يونس بن يزيد، وابن لهيعة.
وعنه: إسماعيل سمويه، وابن خالد بن يزيد.
ذكره أبو حاتم ولم يضعفه، وقال: أدركته.
يسرة بن صفوان بن جميل. أبو صفوان اللخمي الدمشقي.
كذا كناه النسائي، وغيره. وكناه محمد بن عوف الطائي أبا عبد الرحمن، من أهل قرية البلاط.
عن: إبراهيم بن سعد، وحديج بن معاوية، ونافع بن عمر الجمحي، وعبد الجبار بن الورد، وفليح بن سليمان، وطائفة.

وعنه: خ. ، ودحيم، وأبو حاتم، وعباس الترقفي، وإسماعيل سمويه، وإبراهيم بن هانيء النيسابوري، وأبو زرعة الدمشقي، وآخرون.
وكان رجلاً صالحاً فاضلاً.
وثقه أبو حاتم.
ومن شعره فيما قال:
ولربما ابتسم الكريم من الأذى ... وضميره من حره يتأوه
ولربما خزن التقي لسانه ... حذر الجواب وإنه لمفوه
قال الحسن بن محمد بن بكار بن بلال: ولد يسرة بن صفوان سنة عشرٍ ومائة، ومات سنة ست عشرة ومائتين.
وقال أبو زرعة الدمشقي: توفي سنة خمس عشرة.
وقال غيره: عاش مائة سنة وأربع سنين.
يعقوب بن إسحاق البصري. ابن بنت حميد الطويل.
شيخ معمر قال: ولدت سنة عشرين ومائة.
سمع: حميداً، وعبد الله بن أبي عثمان.
ورأى: أبان بن أبي عياش على برذونٍ أشهب.
كتب عنه: أبو زرعة.
وحدث عنه: أبو يحيى بن أبي مسرة المكي، وغيره.
وجاور بمكة.
ما علمت لهم فيه كلاماً.
يعقوب بن إسحاق بن أبي عباد المكي. عن: إبراهيم بن طهمان، وحماد بن شعيب، وجماعة.
وعنه: عبد الرحمن بن عبد الله بن عبد الحكم، ومحمد بن الحجاج الضبي.
قال أبو حاتم: كان يسكن القلزم فقدمتها وهو غائب. وكان لا بأس به.
يعقوب بن الجهم الحمصي. عن: عمرو بن جرير، ومحمد بن واقد، وعلي بن عاصم، وغيرهم.
وعنه: أبو التقى هشام بن عبد الملك، وإبراهيم بن عبيد اليماني.
ذكر له ابن عدي أحاديث مناكير. وقال: البلاء منه.
يعقوب بن محمد بن عيسى بن عبد الملك بن حميد بن عبد الرحمن بن عوف. الفقيه أبو يوسف القرشي الزهري المدني.
عن: إبراهيم بن سعد، وصالح بن قدامة، وعبد الرحمن بن أبي بكر المليكي، والمنكدر بن محمد بن المنكدر، والمغيرة بن عبد الرحمن المخزومي، وخلق من الحجازيين.
وعنه: حجاج بن محمد، وحاتم بن الليث، وإسحاق الحربي، وعباس الدوري، والحارث بن أبي أسامة، وأبو العيناء محمد بن القاسم، ومحمد بن يونس الكديمي، وخلق.
قال ابن سعد: جالس العلماء وكان حافظاً.
وقال ابن معين: ما حدثكم عن الثقات فاكتبوه.
وقال أبو زرعة: ليس بشيءٍ. يقارب الواقدي.
وقال حجاج بن الشاعر: ثنا، وهو ثقة.
وقال أبو حاتم: هو على يدي عدلٌ.
قلت: علق له البخاري مسألة في " صحيحه " في باب جوائز الوفد.
مات سنة ثلاث عشرة، قاله النسائي.
يعلى بن عباد الكلابي. عن: شعبة، وهمام، وطبقتهما.
وعنه: أحمد بن ملاعب، وإسحاق الحربي، وبشر بن موسى، وجماعة.
ضعفه الدارقطني.
يوسف بن بهلول التميمي الأنباري. عن: شريك، ويحيى بن زكريا بن أبي زائدة، وأبي خالد الأحمر.
وعنه: خ.، وأحمد بن حنبل، وإبراهيم بن الهيثم البلدي، وابو زرعة، وحنبل بن إسحاق، وطائفة.
وثقه مطين.
توفي بالكوفة سنة ثمان عشرة.
يوسف بن منازل التيمي الكوفي. أبو يعقوب.
عن: عبد الله بن إدريس، وحفص بن غياث، وجماعة.
وعنه: عباس الدوري، وإبراهيم الحربي، وأبو حاتم الرازي، وأحمد بن أبي خيثمة، وعدة.
وثقه ابن معين.
الكنى أبو عباد الكاتب. وزير المأمون.
طول ابن النجار ترجمة هذا.
وقال: ثابت بن يحيى بن يسار: أبو عباد الرازي كاتب المأمون كان من الكفاة.
قلت: هو مشهور بالكنية.
ذكره الصولي، ومحمد بن عبدوس الجهشياري في " أخبار الوزراء " .
وملخص أمره أنه كان خبيراً بالحساب والكتابة، بارعاً في التصرف، ناهضاً في أمور المأمون على أتم ما يكون. ثم إنه عجز من النقرس واستعفى.
وكان جواداً نبيلاً لكنه كان شرساً عبوساً.
قال الصولي: مات في المحرم سنة عشرين ومائتين عن خمسٍ وستين سنة.
أبو العتاهية. الشاعر المشهور.
هو أبو إسحاق إسماعيل بن القاسم بن سويد بن كيسان العنزي، مولاهم الكوفي، نزيل بغداد، وأصله من سبي عين التمر.
ولقبوه بأبي العتاهية لاضطراب كان فيه.
وقيل بل كان يحب الخلاعة فكني بأبي العتاهية لعتوه. وهو أحد من سار قوله وانتشر شعره. ولم يجتمع لأحدٍ ديوان شعر لكثرته. وقد نسك بآخره.
وقال في الزهد والمواعظ، فأحسن وأبلغ.
وكان أبو نواس يعظمه ويخضع له، ويقول: والله ما رأيته إلا توهمت أنه سماوي وأني أرضي.
وقد مدح أبو العتاهية الخلفاء والبرامكة والكبار.
ومن شعره قوله:

ولقد طربت إليك حتى ... صرت من فرط التصابي
يجد الجليس إذا دنا ... ريح الصبابة من ثيابي
وله:
إن المطايا تشتكيك لأنها ... تطوي إليك سباسباً ورمالا
فإذا رحلن بنا رحلن مخفةً ... وإذا رجعن بنا رجعن ثقالا
وله أرجوزة فائقة يقول فيها:
هي المقادير فلمني أو فدر ... إن كنت أخطأت فما أخطأ القدر
لكل ما يؤذي وإن قل ألم ... ما أطول الليل على من لم ينم
إن الشباب والفراغ والجدة ... مفسدة للمرء أي مفسدة
حسبك مما تبتغيه القوت ... ما أكثر القوت لمن يموت
وله فيما أنشدنا أبو علي بن الخلال: أنا ابن المقير، أخبرتنا شهدة: أنا النعالي، أنا محمد بن عبيد الله، ثنا عثمان بن السماك، ثنا إسحاق الختلي: حدثني سليمان بن أبي شيخ: أنشدني أبو العتاهية:
ننافس في الدنيا ونحن نعبيها ... لقد حذرتناها لعمري خطوبها
وما نحسب الساعات تقطع مدةً ... على أنها فينا سريعٌ دبيبها
كأني برهطي يحملون جنازتي ... إلى حفرةٍ يحثى علي كثيبها
وداعيةٍ حرى تنادي وإنني ... لفي غفلةٍ عن صوتها لا أجيبها
وإني لممن يكره الموت والبلى ... ويعجبه ريح الحياة وطيبها
أيا هادم اللذات ما منك مهربٌ ... تحاذر منك النفس ما سيصيبها
رأيت المنايا قسمت بين أنفسٍ ... ونفسي سيأتي بعدهن نصيبها
ومن شعره:
لدوا للموت وابنوا للخراب ... فكلكم يصير إلى ذهاب
لمن نبني ونحن إلى تراب ... نصير كما خلقنا من تراب
ألا يا موت لم أر منك بداً ... أتيت فما تحيف ولا تحابي
كأنك قد هجمت على مشيبي ... كما هجم المشيب على شبابي
ويا دنياي ما لي لا أراني ... أسد بمنزلٍ إلا نبا بي
وما لي لا ألح عليك إلا ... بعثت الهم من كل باب
أراك وإن ظلمت بكل لونٍ ... كحلم النوم أو لمع السراب
وهذا الخلق منك على وقارٍ ... وأرجلهم جميعاً في الركاب
تقلدت العظام من الخطايا ... كأنك قد أمنت من العقاب
فمهما دمت في الدنيا حريصاً ... فإنك لا توفق للصواب
سأسأل عن أمورٍ كنت فيها ... فما عذري هناك وما جوابي؟
بأية حجةٍ تحتج نفسي ... إذا دعيت إلى طول الحساب
هما أمرن يوضح لي مقامي ... هنالك حين أنظر في كتابي
فإما أن أخلد في نعيمٍ ... وإما أن أخلد في عذاب
ومن شعره:
أنساك محياك المماتا ... فطلبت في الأرض الثباتا
أوثقت بالدنيا وأن ... ت ترى جماعتها شتاتا
وعزمت ويك على الحيا ... ة وطولها عزماً ثباتا
دارٌ تواصل أهلها ... سيعود نأياً وانبتاتا
إن الإله يميت من أحيا ... ويحيي من أماتا
يا من رأى أبويه في ... من قد رأى كانا فماتا
هل فيهما لك عبرةٌ ... أم خلت أن لك انفلاتا
ومن الذي طلب التفل ... ت من منيته ففاتا
كل تصبحه المن ... ية أو تبيتة بياتا
توفي أبو العتاهية في جمادى الآخرة سنة إحدى عشرة ومائتين عن نيفٍ وثمانين سنة، وقيل: توفي سنة ثلاث عشرة.
مدح المهدي فمن دونه من الخلفاء.
أخبرنا سنقر الكلبي بها: أنا يحيى بن جعفر، أنا أبي، أنا أحمد بن علي بن سوار، أنا محمد بن عبد الواحد، أنا أبو سعيد السيرافي، أنا محمد بن أبي الأزهر: أنشدنا الزبير بن بكار، عن أبي العتاهية:
أيا رب إن الناس لا ينصفوني ... فكيف وإن أنصفتهم ظلموني؟
وإن كان لي شيء تصدوا لأخذه ... وإن جئت أبغي شيئهم منعوني
وإن نالهم بذلي فلا شكر عندهم ... وإن أنا لم أبذل لهم شتموني

وإن طرقتني نائبة فكهوا بها ... وإن صحبتنى نعمةٌ حسدوني
سأمنع قلبي أن يحن إليهم ... وأحجب منهم ناظري وجفوني
وله:
أيا من خلفه الأصل ومن قدامه الأمل ... أما والله ما ينجيك إلا الصدق والعمل
سل الأيام عن أملاكها الماضيين مافعلوا ... أما شغلوا بأنفسهم فصار بها لهم شغل
وصاروا في بطون الأرض وارتهنوا بما عملوا ... وما دفع المنية عنهم جاهٌ ولا حول
وكانوا قبل ذاك ذوي المهابة أين مانزلوا ... وكانوا يأكلون أطايب الدنيا فقد أكلوا
ذكرت الموت فالتبست علي بذكره السبل
ومن شعره:
المرء في تأخر مدته ... كالثوب يبلى بعد جدته
عجباً لمتنبهٍ يضيع ما ... يحتاج فيه ليوم رقدته
وله:
حسناء لا تبتغي حلياً إذا برزت ... كأن خالقها بالحسن حلاها
قامت تمشي فليت الله صيرني ... ذاك التراب الذي مسته رجلاها
وله:
وإني لمعذورٌ على طول حبها ... لأن لها وجهاً يدل على عذري
وإذا ما بدت والبدر ليلة تمه ... رأيت لها فضلاً مبيناً على البدر
وتهتز من تحت الثياب كأنها ... قضيبٌ من الريحان في ورقٍ خضر
أبى الله إلا أن أموت صبابةً ... بساحرة العينين طيبة النشسر
ذكر الصولي أن ابا العتاهية جلس حجاماً ليذل نفسه ويتذهد، وكان يحجم الأيتام. فقال له بكر بن المعتمر: أتعرف من يحتاج إلى أخراج الدم من هؤلاء؟ قال: لا قال: أتعرف مقدار ما تخرج من الدم؟ قال: لا قال: فأنت تريد أن تتعلم على أكتافهم ما تريد الأجر قال أبو تمام: خمسة أبيات لأبي العتاهية ما تهيأ لأحد مثلها: قوله:
الناس في غفلاتهم ... ورحى المنية تطحن
وقوله:
ألم تر أن الفقر يرجى له الغنى ... وأن الغنى يخشى عليه من الفقر
وقوله في موسى الهادي:
ولما استقلوا بأثقالهم ... وقد أزمعوا للذي أزمعوا
قرنت التفاتي بآثارهم ... وأتبعتهم مقلةً تدمع
وقوله:
هب الدنيا تساق إليك عفواً ... أليس مصير ذاك إلى زوال؟
بسم الله الرحمن الرحيم
الطبقة الثالثة والعشرون
الأحداث من سنة 221 إلى 230
احداث سنة إحدى وعشرين ومائتين
وفيها تُوُفّي: أبو اليمان الحمصيّ، وعاصم بن عليّ بن عاصم، والقعنبي، وعبدان المروزيّ، واسمه عبد الله بن عثمان، وهشام بن عبيد الله الرازيّ؛ " الوقعة بين الخرَّميّة والمسلمين " وفيها كانت وقعة هائلة بين الخرًّميّة وبين المسلمين وأميرها بغا الكبير، فانكسر ثم ثبت وأُمدًّ بالجيوش، والتقى الخرّميّة فهزمهم.
" ذكر فتنة الجمحيّ " وفيها ولي إمرة مكّة محمد بن داود بن عيسى العّباسيّ، فبعث رجلاً من بني جمح لعدّ المواشي وقال: هاتوا كلّ فريضةٍ ديناراً. فامتنعوا عليه وقالوا: تريد أن تغصبنا أموالنا. إنّما في عمدك أن تأخذ الفريضة شاةً. فحاربهم وحاربوه وقتل طائفة، وقتل الجحميّ، فجهّز محمد بن داود أخا الجحميّ، فقتل وبدّع وعاث جيشه.
قال الفسوي: سمعت بعض السفهاء الذين كانوا معه يقول: افتضضنا أكثر من عشرين ألف عذراء.
" ذكر كسوة البيت " وفيها حج حنبل بن إسحاق، فيما حدّث أبو بكر الخلاّل، عن عصمة بن عصام، عنه، قال: رأيت كسوة البيت الدِّيباج وهي تخفق في صحن المسجد، وقد كتب في الدّارات: " ليس كمثله شيءٌ وهو اللطيف الخبير " . فلما قدمت أخبرت أحمد بن حنبل، فقال: قاتله الله، الخبيث عمد إلى كتاب الله فغيره، يعني ابن أبي دؤاد، فإنه أمر بذلك.
" بناء سامرّاء "
وفيها تكامل بناء سامرّاء.
احداث سنة اثنتين وعشرين ومائتين
وتوفّي فيها: عمر بن حفص بن غياث، وخالد بن نزار الأيليّ، وأحمد بن محمد الأزرقيّ الذي ذكرناه في الطبقة الماضية، وعلي بن عبد الحميد المفتي، ومسلم بن إبراهيم، والوليد بن هاشم العجليّ، " الوقعة بين الأفشين وبابك الخرَّميّ " .

قال شباب العصفريّ: فيها كانت وقعة الأفشين بالكافر بابك الخرّميّ، فهزمه الأفشين واستباح عسكره، وهرب بابك، ثم أسروه بعد فصولٍ طويلة.
وكان من أبطال زمانه وشجعانهم المذكورين. عاث وأفسد وأخاف الإسلام وأهله. غلب على آذربيجان وغيرها،ى وأراد أن يقيم ملّة المجوس. وظهر في أيامه المازيار القائم بملّة المجوس بطبرستان، فعظم شرّه وبلاؤه.
وكان المعتصم في أول هذه السنة قد بعث نفقات الجيوش إلى الأفشين، فكانت ثلاثين ألف ألف درهم.
فتح البذّ مدينة بابك " وفي رمضان فتحت البذّ مدينة بابك، لعنة الله، بعد حصار طويل صعب، وكان بها بابك قد عصى بعد أن عمل غير مصافٍّ مع المسلمين.
فلما أخذت اختفى في غيضة بالحصن، وأسر أهله وأولاده. ثم جاء كتاب المعتصم بأمانه، فبعث به إليه الأفشين مع رجلين، وكتب معهما: ولد بابك يشير على أبيه بالدخول في الأمان فهو خير فلمّا دخلا في الغيضة إلى بابك قتل أحدهما، وقال للآخر: اذهب إلى ابن الفاعلة ابني وقل له: لو كنت ابني للحقت بي. ثم خرّق كتاب الأمان، وخرج من الغيضة وصعد الجبل في طريقٍ وعرة يعرفها.
وكان الأفشين قد أقام الكمناء في المضائق، فأفلت بابك منهم، وصار إلى جبال أرمينية، فالتقاه رجل يقال له سهل البطريق، فقال له: الطلب وراءك فأنزل عندي. فنزل عنده. وبعث سهل إلى الأفشين يخبره. فجاء أصحاب الأفشين فأحاطوا به وأخذوه.
وكان المعتصم قد جعل لمن جاء به حيا ألفي ألف درهم، ولمن جاء برأسه ألف ألف درهم، فأعطى سهل ألفي ألف، وحط عنه خراج عشرين سنة، ثم قتل بابك سنة ثلاث وعشرين.
" رواية السمعودي عن هرب بابك " قال السمعودي: هرب بابك متنكرا بأخيه وأهله وولده ومن تبعه من خاصّته، وتزيّوا بزيّ التجار السّفّارة، فنزل بأرض أرمينية بعمل سهل بن سنباط، فابتاعوا شاةً من راعٍ فنكرهم وذهب إلى سهل فأخبره. فقال: هذا بابك ولا شكّ.
وكانت قد جاءته كتب الأفشين بأن لا يفوته بابك إن مرّ به. فركب سهل في أجناده حتّى أتى بابك، فترجّل لبابك وسلّم عليه بالملك وقال: قم إلى قصرك وأنا معك. فسار معه، وقدّمت الموائد، فقعد سهل يأكل معه، فقال بابك بعتوّ وجهل: أمثلك يأكل معي؛ فقام سهل واعتذر وغاب، وجاء بحدّاد ليقيّده، فقال بابك: أعذراً يا سهل؟ فقال: يا ابن الخبيثة إنما أنت راعي بقر.
وقيد من كان معه، وكتب إلى الأفشين، فجهّز إليه أربعة آلاف فتسلّموه، وجاؤوا ومعهم سهل، فخلع عليه الأفشين وتوّجه، وأسقط عنه الخراج، وبعثت بطاقة إلى المعتصم بالفتح، فانقليت بغداد بالتكبير والضجيج، فلله الحمد رب العالمين.
احداث سنة ثلاث وعشرين ومائتين
فيها توفّي: عبد الله بن صالح كاتب اللّيث، وخالد بن خداش، ومحمد بن سنان العوّفيّ، ومحمد بن كثير العبديّ، وموسى بن إسماعيل التّبوذكيّ، ومعاذ بن أسد المروزيّ.
قدوم الأفشين بغداد وفيها قدم الأفشين بغداد، في ثالث صفر ببابك الخرّميّ وأخيه. وكان المعتصم يبعث إلى الأفشين منذ فصل عن برزند كل يوم بفرس وخلعة، كل ذلك من فرحه بأسر بابك.
ذكر ما رتبه المعتصم من البريد " ومن عناية المعتصم بأمر بابك أنه رتب البريد من سامرّاء إلى الأفشين بحيث أنّ الخبر ياتيه في أربعة من أيام من مسيرة شهر. فلما قدم ببابك أنزلوه بالمطيرة.
تنكر المعتصم لرؤية بابك فلما كان في جوف اللّيل أتى أحمد بن أبي دؤاد متنكراً، فنظر إلى بابك وشاهده، ورد إلى المعتصم فأخبره. فلم يصبر المعتصم حتّى أتى متنكّراً، فتأمله وبابك لا يعرفه.
ديانة بابك وكان، لعنه الله، ثنويّاً على دين ماني، ومزدك، يقول بتناسخ الأرواح، ويستحلّ البنت وأمّها. وقيل كان ولد زنا، وكانت أمه عوراء تعرف برمية العلجة. وكان عليّ بن مزدكان يزعم أنه زنى بها، وأن بابك منه.

وقيل: كانت فقيرة من قرى آذربيجان، فزنى بها نبطيّ، فحملت منه بابك، وربّي بابك أجيراً في قريته. وكان بتلك الجبال قومّ من الخرّميّة ولهم مقدمان: جاوندان وعمران. فتفرّس جاوندان في بابك الشجاعة، فاستأجره من أمه، فأحبته امرأة جاوندان، وأطلعته على أمور زوجها، ثم قتل جاوندان في وقعة بينه وبين ابن عمٍّ له، فزعمت امرأته أنّه استخلف بابك، فصدّقها الجند وانقادوا له، فأمرهم أن يقتلوا باللّيل من وجدوا من رجل أو صبيّ. فأصبح خلقٌ مقتلّين. ثم انضمّ إليه طائفة من قطاع الطّريق، وطائفة من الفلاحين والشطار. ثم استفحل أمره، وعظم شرّه، وصار معه عشرون ألف مقاتل. وأظهر مذهب الباطنيّة، واستولى على حصون ومدائن، وقتل وسبى إلى أن أظفر الله به. فاركبه المعتصم فيلاً، وألبسه قباءً من ديباج، وقلنسوة سمور مثل الشربوش، وخضبوا الفيل بالحنّاء، وطافوا به.
قطع أطراف بابك وقتله ثم أمر المعتصم بأربعته فقطعت، ثم قطع رأسه وطيف به بسامرّاء. وبعث بأخيه إلى بغداد، ففعل به نحو ذلك، واسمه عبد الله. ويقال إنّه كان أشجع من بابك. فيقال إنّه قال لأخيه بابك قدّام الخليفة: يا بابك قد عملت ما لم يعمله أحد، فاصبر صبراً لم يصبره أحد.
فقال: سوف ترى صبري.
فلما قطعت يده مسح بالدم وجهه، فقالوا: لم فعلت هذا؟ قال: قولوا للخليفة إنّك أمرت بقطع أربعتي وفي نفسك أنّك لا تكويهما وتدع دمي ينزف، فخشيت إذا خرج الدم أن يصفرّ وجهي، فترون أنّ ذلك من جزع الموت. غفطيت وجهي بالدّم لهذا.
فقال المعتصم: لولا أن أفعاله لا توجب الصّنيعة والعفو لكان حقيقاّ بالإستبقاء.
ثم ضربت عنقه، وأحرقت جثته، وفعل ذلك بأخيه، فما منهما من صاح.
ويقال أنّ بابك قتل مائةً وخمسين ألفاً، وما ذلك ببعيد.
ما وجده المؤلّف بخط ابن جماعة ووجدت بخطّ رفيقنا ابن جماعة الكنانّي أنّه وجد بخطّ ابن الصّلاح، رحمه الله، قال: اجتمع قومٌ من الأدباء، فأحصوا أنّ أبا مسلم قتل ألفي ألف، وأن قتلى بابك بلغوا ألف ألف وخمسمائة ألف.
الحرب بين الأفشين وطاغية الروم وفيها سار الأفشين بالجيوش، فالتقى طاغية الروم، فاقتتلوا أياما، وثبت كلا الفريقين، وقتل خلقٌ منهما، ثم انهزم الطّاغية ونزل النّصر. وكان هذا الكلب قد حصر زبطرة وافتتحها عنوة، وقتل وسبى وحرق الجامع.
فتح عمورية
وفيها خرب المعتصم أنقرة وغيرها، وأنكى في بلاد الروم وأوطأهم خوفاً وذلاًّ، وافتتح عمورية كما هو مذكور في ترجمته. وكانت نكايته في الروم مما لم يسمع لخليفة بمثله، فإنّه قد شتت جموعهم، وخرّب ديارهم؛ وكان ملكهم توفيل بن ميخائيل بن جرجس قد نزل على زبطرة في مائة ألف، ثم أغار على ملطية، وعمّ بلاؤه وفي ذلك يقول إبراهيم بن المهديّ.
يا غيرة الله قد عاينت فانتقمي ... هتك النساء وما منهنّ يرتكب
هب الرجال على أجرامها قتلت ... ما بال أطفالها بالذبح تنتهب؟
فلمّا سمع المعتصم هذا الشعر خرج لوقته إلى الجهاد، وجرى ما جرى.
وكان على مقدّمته اشناش التركيّ، وعلى ميمنته إيتاح التركيّ، وعلى الميسرة جعفر بن دينار، وعلى الساقة بغا الكبير وعلى القلب عجيف ودخل من الدروب الشامية، وكان في مائتي ألف على أقلّ ما قيل، والمكثر يقول: كان في خمسمائة ألف.
ولما افتتح عمورية صمم على غزو القسطنطينية، فأتاه ما أزعجه من أمر العباس ابن المأمون، وأنه قد بويع، وكاتب طاغية الروم، فقفل المعتصم، وقبض على العباس ومتبعيه وسجنهم.
احداث سنة أربعٍ وعشرين ومائتين
فيها توفي: إبراهيم بن المهدي، وإبراهيم بن سويد الذراع، بصريّ، وسعيد بن أبي مريم، وبكار بن محمد السيرينيّ، وسليمان بن حرب، وأبو معمر عبد الله بن عمرو المنقري المقعد، وعبد السلام بن مطهّر، وعبد الغفار بن داود الحرّانيّ، وعليّ بن محمد المدائنيّ، وأبو عبيد القاسم بن سلاّم، وعمرو بن مرزوق، وقرة بن حبيب، وأبو الجماهير محمد بن عثمان الكفرسوسيّ، ومحمد بن عيسى بن الطباع الحافظ، ومحمد بن الفضل عارم، ويزيد بن عبد ربه الحمصيّ، والعبّاس بن المأمون بن الرشيد.
إظهار المازيار الخلاف بطبرستان

وفيها أظهر مازيار بن قارن الخلاف بطبرستان وحارب، وكان مبايناً لآل طاهر. وكان المعتصم يأمره بحمل الخراج إليهم فيقول: لا أحمله إلاّ إلى أمير المؤمنين. وكان الأفشين يسمع أحياناّ من المعتصم ما يدل على أنه يريد عزل عبد الله بن طاهر. فلّما ظفر ببابك ونزل من المعتصم المنزلة الرفيعة، طمع في إمرة خراسان. وبلغه منافرة المازيار لابن طاهر، فترجّى أن يكون ذلك سبباً لعزل ابن طاهر. ثم إنه دسّ كتباً إلى المازيار يقوّي عزمه. وبعث المعتصم لمحاربة المازيار جيشاً عليهم الأفشين. وجبى المازيار الأموال، وعسف. واخرب أسوار آمل والرّيّ وجرجان، وهرب النّاس إلى نيسابور. فأرسل ابن طاهر جيشاّ، عليهم عمه الحسن بن الحسين. وجرت حروب وأمور، ثم اختلف أصحاب المازيار عليه. ثم قتل بعد أن أهلك الحرث والنّسل.
احداث سنة خمس وعشرين ومائتين
فيها توفي: أصبغ بن الفرج الفقيه، وأبو عمر الحوضيّ، وسعدويه الواسطيّ، وشاذّ بن فيّاض، وأبو عمر الجرميّ، وعمر بن سعيد الدّمشقيّ الأعور، وفروة بن أبي المغراء، وأبو دلف الأمير، ومحمد بن سلاّم البيكنديّ، ويحيى بن هاشم السمسار.
وزارة الزيّات وفيها استوزر المعتصم محمد بن عبد الملك الزّيّات.
القبض على الأفشين وفيها قبض المعتصم على الأفشين لعداوته لعبد الله بن طاهر، ولأحمد بن أبي دؤاد، فعملا عليه، وما زالا حتى ألقيا في قلب المعتصم أنّ الأفشين يريد قتله. ونقل إليه ابن أبي دؤاد أنّه يكاتب المازيار. فطلب المعتصم كاتبه وتهدّده بالقتل، فاعترف وقال: كتبت إليه بأمره يقول: لم يبق غيري وغيرك وغير بابك. وقد مضى بابك، وجيوش الخليفة عند ابن طاهر، ولم يبق عند الخليفة سواي، فإن هزمت ابن طاهر كفيتك أنا المعتصم، وتخلص لنا الدّين الأبيض، يعني المجوسية. وكان يتهم بها.
فوهب المعتصم للكاتب مالاً وأحسن إليه، وقال: إن أخبرت أحداً قتلتك. فروي عن أحمد بن أبي دؤاد قال: دخلت على المعتصم وهو يبكي ويقلق، فقلت: لا أبكى الله عينيك، ما بك؟ قال: يا أبا عبد الله، رجل أنفقت عليه ألف ألف دينار، ووهبت له مثلها يريد قتلي. قد تصدقت لله بعشرة آلاف ألف درهم، فخذها ففرقها. وكان الكرخ قد احترق، فقلت: نفرّق نصف المال في بناء الكرخ، والباقي في أهل الحرمين.
قال: إفعل.
وكان الأفشين قد سيّر أموالاً عظيمة إلى مدينة أشروسنة، وهمّ بالهرب إليها، وأحسّ بالأمر. ثم هيّأ دعوةً ليسم المعتصم وقواده، فإن لم يجب دعا لها الأتراك مثل إيتاح، وأشناس فيسممهم ويذهب إلى أرمينية، ويدور إلى أشروسنة. فطال به الأمر، ولم يتهيأ له ذلك، فأخبر بعض خواصه المعتصم بعزمه، فقبض حينئذ المعتصم عليه وحبسه، وكتب إلى ابن طاهربأن يقبض على ولده الحسن بن الأفشين.
؟أسر المازيار وفيها أسر المازيار، وقدم به إلى بين يدي المعتصم.
ذكر الرجلين العاريين عن اللحم وعن هارون بن عيسى بن المنصور قال: شهدت دار المعتصم وقد أتي بالأفشين، والمازيار، وبموند موندان أحد ملوك السغد، وبالمزربان، وأحضروا رجلين فعريا، فإذا أجنابهما عارية عن اللّحم.
فقال الوزير ابن الزيات: يا حيدر، تعرف الرجلين؟ قال: نعم. هذا مؤذن، وهذا إمام بنيا مسجدا بأشروسنة، فضربت كلّ واحد منهما ألف سوط.
قال: ولم؟ قال: " إنّ " بيني وبين ملوك السغد عهداً، أن أترك كل قوم على دينهم، فوثب هذان على بيت فيه أصنام أهل اشروسنة، فأخرجا الأصنام واتخذاه مسجداً، فضربتهما على تعديهما.
ذكر الحوار بين ابن الزيّات وحيدر والأفشين والمازيار فقال ابن الزيّات: فما كتابٌ عندك قد زيّنته بالذّهب والجوهر، وجعلته في الديباج، فيه الكفر بالله؟ قال: كتاب ورثته عن أبي، فيه آداب وحكم من آداب الأكاسرة، فآخذ منه الأدب، وأدفع ما سواه، مثل كتاب " كليلة ودمنة " ، وما ظننت أنّ هذا يخرجني عن الإسلام.
فقال ابن الزيّات للموبذ: ما تقول؟.
فقال: إن كان هذا يأكل المخنوقة، ويحملني على أكلها، ويزعم أنّ لحمها أرطب من المذبوحة. وقال لي: إنّي قد دخلت لهؤلاء القوم في كلّ ما أكره، حتّى أكلت الزّيت، وركبت الجمل، ولبست النّعل، غير أنّي إلى هذا العام لم أسقط عنّي شعراً، يعني عانته، ولم أختتن.
وكان الموبذ مجوسيّاً، ثم بعد هذا أسلم على يد المتوكل.

فقال الأفشين: خبّروني عن هذا المتكلّم، أثقةً هو في دينه؟ قالوا: لا.
قال: فما معنى قبولكم شهادته؟ فتقدم المرزبان وقال: يا أفشين كيف تكتب إليك أهل مملكتك؟ قال: كما كانوا يكتبون إلى أبي وجدّي. قال ابن الزيّات: فكيف كانوا يكتبون؟ قال: كانوا يكتبون إليه بالفارسية ما تفسيره بالعربية: إلى الإله من عبده.
قال: كذا هو. قال: نعم.
قال: فما أبقيت لفرعون؟ قال: خفت أن يفسدوا عليّ بتغيير ما يعهدونه.
فقال له إسحاق بن إبراهيم الأمير: كيف تحلف لنا بالله فنصدقك، وأنت تدّعي ما ادّعى فرعون.
فقال: يا إسحاق، هذه سورة قرأها عجيف على عليّ بن هشام، وأنت تقرؤها عليّ، فانظر غداً من يقرأها عليك. ثم تقدم مازيار، فقالوا له: تعرف هذا؟ قال: نعم.
قالوا: هل كاتبته؟ قال: لا؟ فقالوا للمازيار: هل كتب إليك؟ قال: كتب إليّ أخوه على لسانه أنه لم يكن ينصر هذا الدّين الأبيض غيري وغيرك وغير بابك. فأما بابك فإنّه بحمقه قتل نفسه، فإن خالفت لم يكن للخليفة من يؤمر بقتالك، غيري، ومعي الفرسان وأهل النجدة والبأس. فإن وجهت إليك لم يبق أحد يحاربنا إلاّ ثلاثة: العرب، والمغاربة، والأتراك فأما العربي فبمنزلة الكلب، أطرح له كسرة ، ثمّ اضرب رأسه بالدّبُّوس. وهؤلاء الذّئاب، يعني المغاربة، فإنهم أكلة رأس، وأما الترك، فإنما هي ساعةٌ حتّى تنفذ سهامهم، ثمّ تجول عليهم الخيل جولةً، فتأتي على آخرهم، ويعود الدّين إلى ما لم يزل عليه أيّام العجم.
فقال الأفشين: هذا يدّعي على أخي، ولو كنت كتبت بهذا إليه لأستميله كان غير مستنكر، لأني إذا نصرت أمير المؤمنين بيدي، كنت أن أنصره بالحيلة أحرى لآخذ برقبة ذا.
فزجره أحمد بن أبي دؤاد وقال: أمطهّرٌ أنت؟ قال: لا.
قال: ما منعك من ذلك؟ قال: خفت التّلف.
قال: أنت تلقي الحروب وتخاف من قطع قلفة.
قال: تلك ضرورة أصبر عليها ، وأمّا القلفة فلا، ولا أخرج بها من الإسلام. فقال أحمد: قد بان لكم أمره. قال: فردّ إلى الحبس.
ذكر الزلزلة بالأهواز وفيها زلزلت الأهواز، وسقط أكثر ابلبلد والجامعع، وهرب النّاس إلى ظاهر البلد، ودامت الزّلزلة أياماً، وتصدعت الجبال منها.
ذكر ولاية دمشق " وفيها ولي إمرة دمشق دينار بن عبد الله، وعزل بعد أيام بمحمد بن الجهم السامي، وكلاهما لم يترجمه ابن عساكر، ولم يذكر من أخبارهما شيئاً.
احداث سنة ست وعشرين ومائتين
فيها توفي: إسحاق بن محمد الفرويّ، وإسماعيل بن أبي أويس، وجندل بن والق، وسعيد بن كثير بن عفير، وسنيد بن داود المصيصيّ، وعياش بن الوليد الرّقّام، وغسان بن الربيع الموصليّ، ومحمد بن مقاتل المروزيّ، ويحيى بن يحيى التيمي النيسابوريّ.
ذكر المطر بتيماء وفيها في جمادى الآخرة مطر أهل تيماء، على ما ذكر ابن حبيب الهاشمي برداً كالبيض، قتل منهم ثلاثمائة وسبعين نفساً، ونظروا إلى أثر قدم طولها نحو ذراع، ومن الخطوة نحو خمسة أذرع. وسمعوا صوتاً: ارحم عبادك، اعف من عبادك.
ذكر سجن الأفشين وموته وكان المعتصم قد سجن الأفشين في مكان ضيّق، فذكر حمدون بن إسماعيل قال: بعث معي الأفشين رسالة إلى المعتصم يترقّق له، ويحلف وينتصل ويتذلل له، فلم يغن ومنع من الطعام حتى مات. ثم أخرج وصلب في شعبان .
قال الصّولي: أخرج وصلب، وأتي بأصنامٍ كانت في داره قد حملت إليه من أشروسنة. فأحرقت وأحرق معها.
وقيل: بل ترك مصلوباً مدة.
واسمه حيدر بن كاوس من أولاد الأكاسرة، والأفشين لقب لمن ملك أشروسنة. وكان موصوفاً بالشّجاعة والرأي والخبرة. وقد مرّ أنّه حارب بابك وظفر به. وكان أكبر من بقي في دولة المعتصم.
ذكر المازيار وأما المازيار صاحب طبرستان فاسمه محمد بن قارن. وكان ظلوماً غشوماً صادر أهل طبرستان أذلّهم، وجعل السّلاسل في أعناقهم، وخرّب أسوار مدائنهم. حارب جيوش المعتصم إلى أن انكسر، فأسر، وقتل أخوه شهريار. وضرب هو حتّى مات، وصلب إلى جانب بابك. وكان عظيماً عند المأمون يكتب إليه: إلى أصبهنذ إصبهان وصاحب طبرستان. وكان قد جمع أموالاً لا تحصى.
ذكر عزل الزهري عن قضاء الديار المصرية

وفيها عزل عن قضاء الدّيار المصرية هارون بن عبد الله الزّهريّ الأصمّ، وولّي محمد بن أبي اللّيث الحارث بن شدّاد الإياديّ الجهميّ الخوارزميّ، وبقي في القضاءنحواً من عشر سنين، ولم يكن محمود السّيرة في أحكامه. وقد امتحن الفقهاء بمصر في القرآن، وحكم على بني عبد الله بن عبد الحكم بودائع كانت للجرويّ عندهم بألف ألف دينار وأربعمائة ألف دينار، فأقاموا الشهود بأن الجرويّ كان قد أبرأهم وأخذ الذي له، فعسفهم هذا الجهميّ، وعنّتهم.
احداث سنة سبعٍ وعشرين ومائتين
توفي فيها: أحمد بن حاتم الطّويل، وأحمد بن عبد الله بن يونس اليربوعيّ، وإبراهيم بن بشّار الرماديّ، وأبو النّضر إسحاق بن إسحاق الفراديسيّ، وإسماعيل بن عمرو البجليّ، وبشر الحافي، وسعيد بن منصور صاحب السّنن، وسهل بن بكّار، ومحمد بن حيّان أبو الأزهر، وشعيب بن محرز، ومحمد بن الصّبّاح الدّولابيّ، ومحمد بن عبد الوهّاب الحارثيّ، ومحمد بن هارون المعتصم بالله، وأبو الوليد الطّيالسيّ، والهيثم بن خارجة، ويحيى بن بشر الحريريّ.
خروج المبرقع بفلسطين وفيها خرج بفلسطين أبو حرب، الذي زعم أنّه السّفيانيّ، فدعا إلى الأمر بالمعروف والنّهي عن المنكر أولاً، إلى أن قويت شوكته، واستفحل أمره. وسبب خروجه أنّ جندياً أراد النزول في داره فمانعته أهل المبرقع، فضربها بسوطٍ أثّر في ذراعها.
فلمّا جاء زوجها بكت وشكت إليه، فذهب إلى الجنديّ وقتله، وهرب. ولبس برقعاً لئلاّ يعرف.
ونزل الجبال بجبال الغور مبرقعاً، فكان يأتيه الرجل، فيحثه على الأمر بالمعروف ويعيب الدّولة. فاستجاب له قوم من فلاّحي القرى، وادّعى أنّه أمويّ، وتكاثف الأمر، فسار لحربه رجاء الحصاريّ أحد قوّاد المعتصم في ألف فارس، فأتاه فوجده في زهاء مائة ألف. فعسكر بحذائه، ولم يجسر على لقائه. فلمّا كان أوان الزّراعة تفرّق أكثر أولئك في فلاجتهم، وبقي في نحو ألفين، فواقعه رجاء.
وكان المبرقع بطلاً شجاعاً، فحمل على العسكر، فأفرجوا له، ثمّ أحاطوا به، وأسروه وسجنوه، فمات في آخر هذه السنة، وقيل: خنقوه.
ذكر فتنة القيسية بدمشق وفيها بعث المعتصم على دمشق الأمير أبا المغيث الرافقيّ، فخرجت عليه طائفة من قيس، لكونه أخذ منهم خمسة عشر نفساً فصلبهم. فأغارت قيس على جبل لاالسلطان، وعسكروا بمرج راهط. فوجّه أبو المغيث جيشاً لقتالهم، فقتل خلق من الجيش، وثبتت القيسيّة. ثم رجعوا على دمشق، فتحصّن بها أبو المغيث، فوقع حصار شديد، فمات المعتصم والأمر على ذلك.
قال محمد بن عائذ: قدم دمشق رجاء الحصاريّ، فواقع أهل المرج، وجسرين، وكفر بطنا، وسقيا، في جمادى الأولى، وأصيب من الناس خلق.
وقال عليّ بن حرب: كتب الواثق إلى الرّقّة إلى رجاء الحصاريّ يأمره بالمسير إلى دمشق. فقدمها، ونزل بدير مرّان، والقيسيّة معسكرون بمرج راهط. فوجّه إليهم يسألهم الرجوع إلى الطّاعة. فامتنعوا إلاّ أن يعزل أبا المغيث عن دمشق. فأ نذرهم القتال يوم الاثنين، ثم كبسهم يوم الأحد بغتةً بكفر بطنا. وكان جمهور القيسية بدومة، فوافاهم وقد تفرقوا، فوضع السيف فيهم، وقتل منهم ألفاً وخمسمائة. وقتلوا الأطفال، وجرحوا النساء، ونهبوا. فهرب ابن بيهس ولحق بقومه بحوران.
وقتل ابن عمّ رجاء. وقتل من الأجناد نحو الثلاثمائة وقد عاش رجاء إلى سنة أربعٍ وأربعين ومائتين.
احداث سنة ثمان وعشرين ومائتين
ذكر بيعة الواثق بالله
وبويع للواثق بالله هارون في التاسع عشر ربيع الأول، بعد موت أبيه، بعهدٍ منه سنة ثمانٍ وعشرين ومائتين وفيها توفّي: أحمد بن شبّويه المروزيّ، وأحمد بن محمد بن أيّوب، صاحب المغازي، وإبراهيم بن زياد، سبلان، وأحمد بن عمران الأخنسيّ، وإسحاق بن بشر الكاهليّ الكوفيّ، وبشار بن موسى الخفّاف، وحاجب بن الوليد الأعور، وحمّاد بن مالك الحرستانيّ

وداود بن عمرو الضّبّيّ، وعبد الله بن سوّار بن عبد الله العنبريّ القاضي، وعبد الله بن عبد الوهّاب الحجبيّ، وعبد الرحمن بن المبارك، وأبو نصر عبد الملك بن عبد العزيز التّمّار، وعبيد الله العيشيّ، وعليّ بن عثّام الكوفيّ، وأبو الجهم صاحب الجزء، وعيسى بن إبراهيم البركيّ، ومحمد بن جعفر الوركانيّ، ومحمد بن حسّان السّمتيّ، وأبو يعلى محمد بن الصّلت التّوّزيّ، والعتبيّ الإخباريّ محمد بن عبيد الله، ومحمد بن عمران بن أبي ليلى، والمثنّى بن معاذ العنبريّ، ومسدّد، ونعيم بن الهيصم، ويحيى الحمّانيّ.
ذكر وقوع قطعة من جبل العقبة وفيها وقعت قطعة من الجبل الذي عند جمرة العقبة، فقتل جماعة من الحاج رحمهم الله.
احداث سنة تسعٍ وعشرين ومائتين
وفيها توفّي: أحمد بن شبيب الحطبيّ، وإسماعيل بن عبد الله بن زرارة الرّقّيّ، وثابت بن موسى العابد، وخالد بن هيّاج الهرويّ، وخلف بن هشام البزّار، وأبو مكيس الذي زعم أنّه سمع من أنس، وأبو نعيم ضرار بن صرد، وعبد الله بن محمد المسنديّ، وعبد العزيز بن عثمان المروزيّ، وعمار بن نصر، وعمرو بن خالد الحرّانيّ نزيل مصر، ومحمد بن معاوية النّيسابوريّ، ونعيم بن حمّاد الخزاعيّ، ويحيى بن عبدويه صاحب شعبة، ويحيى بن يوسف الزّمّيّ، ويزيد بن صالح الفرّاء النّيسابوريّ.
ما صادره الواثق من أهل الدواوين " وفيها صادر الواثق بالله الدّواوين وسجنهم، وضرب أحمد بن أبي إسرائيل ألف سوط، وأخذ منه ثمانين ألف دينار، وأخذ من سليمان بن وهب كاتب الأمير إيتاح أربعمائة ألف دينار، ومن أحمد بن الخصيب وكاتبه ألف ألف دينار. فيقال إنّه أخذ من الكتاب في هذه النّوبة ثلاثة آلاف ألف دينار.
احداث سنة ثلاثين ومائتين
وفيها توفّي: أحمد بن جميل المرزويّ، وأحمد بن جناب المصّيصيّ، وإبراهيم بن إسحاق الصّينيّ، وإبراهيم بن حمزة الزّبيريّ، وإسحاق بن إسماعيل الطّالقانيّ، وإسماعيل بن سعيد الشّالنجيّ، شيخ أهل طبرستان، وإسماعيل بن عيسى العطار، وسعيد بن عمرو الأشعثيّ، وسعيد بن محمد الجرميّ، وعبد الله بن طاهر الأمير، وعبد الحميد بن صالح البرجميّ، وعبد العزيز بن يحيى المذبيّ، نزيل نيسابور، وعليّ بن الجعد، وعليّ بن محمد الطنافسيّ، وعون بن سلاّم الكوفيّ، ومحمد بن إسماعيل بن أبي سمينة، ومحمد بن سعد كاتب الواقديّ، وأبو غسان مالك بن عبد الواحد المسمعيّ، ومحبوب بن موسى الأنطاكيّ، ومهديّ بن جعفر الرّمليّ.
ذكر قتال الأاعراب حول المدينة " وفيها عاشت الأعراب حول المدينة، فسار لحربهم بغا الكبير، فدوّخهم وأسر وقتل فيهم. وكان قد حاربهم حمّاد بن جرير الطبريّ القائد، فقتل هو وعامة أصحابه، واستباحوا عسكره.
وحبس بغا منهم في القيود بالمدينة نحو ألف نفس فنقبوا الحبس بهم امرأة، فأحاط بهم أهل المدينة وحصروهم يومين، ثم برزوا للقتال بكرةً، وكان مقدمهم عزيزة السّلميّ، فكان يحمل ويرتجز.
لا بد من رحم وإن ضاق الباب ... وإني أنا عزيزة بن قطاب
الموت خير للفتى من العذاب
وكان قد فكّ قيده وهو يقاتل به يومه. ثم قتل، وقتلت عامّة بني سليم، وقتل جماعة من الأعراب.
رجال هذه الطبقة على حروف المعجم
حرف الألف
أحمد بن جميل المروزي أبو يوسف حدّث ببغداد عن: عبد الله بن المبارك. ومعتمر بن سليمان.
وعنه: أبو بكر بن أبي الدّنيا، وعبّاس الدّوريّ، وجماعة.
ووثقه ابن معين.
توفّي سنة ثلاثين. وكان يبيع البزّ.
أحمد بن جناب بن المغيرة أبو الوليد المصّيصيّ.
قيل إنّه بغداديّ الأصل.
عن: عيسى بن يونس، والحكم بن ظهير الفزاريّ، وخالد بن يزيد بن أسد القسريّ.
وعنه: (م). (د).، وإبراهيم بن هانىء، وأحمد بن الحسن بن عبد الحسن بن عبد الجبّار الصّوفي، وابو يعلى الموصليّ، وخلق.
ومن القدماء: أحمد بن حنبل، وأحمد بن ملاعب.
قال صالح جزرة: صدوق.
وروى له النّسائيّ، عن رجلٍ، عنه.
مات سنة ثلاثين ومائتين أحمد بن حاتم بن يزيد الطويل. سمع: مالكاً ومسلم بن خالد الزّنجيّ، وعدّة.
وعنه: ابن أبي الدّنيا، وعبد الله بن أحمد، وأبو يعلى الموصليّ.
وثقة الدّارقطنيّ.
وتوفّي سنة سبعٍ وعشرين ببغداد.

أحمد بن حاتم بن مخشيّ. بصريّ.
سمع: حمّاد بن زيد، وعبد الواحخد بن زياد.
وعنه: أبو زرعة الرازيّ.
أحمد بن الحجاج البكريّ الشّيبانيّ المرزويّ. عن: أبي ضمرة، وحاتم بن إسماعيل، وابن المبارك، وابن عيينة، وجماعة.
وعنه: (خ) وإبراهيم الحربيّ، وأحمد بن أبي خيثمة، والدّراميّ، ومحمد بن أيّوب بنالضريس، وآخرون.
أثنى عليه أحمد بن حنبل، وقد حدث ببغداد.
توفّي يوم عاشوراء سنة اثنتين وعشرين.
أحمد بن الحريش. أبو محمد، قاضي نيسابور ثم هراة. وكان من أفضل القضاة واعلمهم. قيل إنّه من مرو الرّوذ.
سمع: سفيان بن عتيبة، ووكيعاّ، وابن فضيل، وأبا أسامة.
وعنه: عثمان الدّلرميّ، ومحمد بن عبد الوهاب الفرّاء، وجعفر بن محمد بن الحسين، ومحمد بن نصر.
روى عنه أبو زيد أنّه سمع وكيعاً، عن سفيان قال: لا يتّقي الله أحدٌ إلاّ اتقاه الناس شاؤوا أم أبوا.
توفي فجأة سنة ثلاثين.
أحمد بن الحكم أبو علي العبديّ.
حدّث بمصر عن مالك، وشريك.
وعنه: يحيى بن عثمان بن صالح، وغيره.
متّفق على تركه.
توفّي سنة ثلاث وعشرين.
أحمد بن داود. أبو سعيد الوتسطيّ، الحدّاد.
عن: جمّاد بن زيد، وخالد الطّحّان.
وعنه: محمد بن عبد الملك الدّقيقيّ، وأبو بكر الصّنعانيّ.
وثّقه ابن معين.
توفّي سنة إحدى وعشرين ومائتين.
وقال ابن حبّان: كان حافظاً متقناً.
أحمد بن سليمان بن أبي الطيب. أبو سليمان المروزيّ الحافظ، نزيل بغداد، ونزيل الرّيّ أيضاً.
روى عن :إبراهيم بن سعد، وأبي المليح الرّقّيّ، وعبيد الله الرّقّيّ، وابن المبارك، وأبي إسحاق الفزاريّ، وطبقتهم.
وعنه: الذّهليّ، والبخاريّ، وقد مرّ في الطبقة الماضية.
أحمد بن شبيب بن سعيد. أبو عبد الله الحبطيّ، البصريّ، نزيل مكّة.
والحبطات من تميم.
سمع: أباه، ويزيد بن زريع، ومروان بن معاوية، وجماعة.
وعنه: (خ)، والنسائي بواسطة، وإبراهيم الحربيّ، وأبو زرعة، والذّهليّ، ويعقوب الفسويّ، وجماعة.
وثقة أبو حاتم.
وتوفّي سنة وعشرين.
وآخر من روى عنه محمد بن عليّ بن زيد الصّائغ.
أحمد بن عاصم. أبو محمد البلخيّ.
عن: عبد الرّزّاق، والأصمعيّ، وحيوة بن شريح الحمصيّ.
وعنه: البخاريّ في " كتاب الأدب " ، وعبد الله بن محمد الجوزجانيّ.
توفّي في ذي الحجة سنة سبعٍ وعشرين ومائتين.
لأحمد بن عاصم الأنطاكيّ. أبو عبد الله الزاهد الواعظ.
كتب العلم وحدّث عن: أبي معاوية، ومخلد بن الحسين، والهيثم بن جميل، وإسحاق الحنينيّ.
وعنه: أحمد بن أبي الحواري، وابو زرعة النّصريّ، ومحمود بن خالد السّهميّ، وعبد العزيز بن محمد الدّمشقيّ، وآخرون.
وسكن دمشق مدّة.
قال أبو حاتم الرازيّ: أدركته بدمشق، وكان صاحب مواعظ وزهد.
وقال السّلميّ: أحمد بن عاصم أبو عليّ.
وقال: أبو عبد الله من أقران بشر الحافي، وسريّ السّقطيّ.
وكان قال: هو جاسوس القلوب.
وقال أحمد بن أبي الحواري: سمعته يقول: إذا صارت المعاملة إلى القلب استراحت الجوارح.
" هذه " غنيمة باردة: أصلح فيما بقي يغفر لك ما مضى.
ما أغبط أحداً إلاّ من عرف مولاه.
وقال: يسير اليقين يخرج كلّ الشّكّ من القلب. ويسير الشّكّ يخرج كلّ اليقين من القلب.
وقال ابن أبي حاتم: قال لي عليّ بن عبد الرحمن: قال لي أحمد بن عاصم: قلة الخوف من قلة الحزن في القلب. وإذا قل الحزن خرب القلب. كما إنّ البيت إذا لم يسكن خرب.
وقال أبو زرعة: أملى عليّ أحمد بن عاصم الحكيم: النّاس ثلاث طبقات: مطبوعٌ غالب، وهم المؤمنون، فإن غفلوا ذكروا.
ومطبوع مغلوب، فإذا بصروا أبصروا، ورجعوا بقوّة العقل.
ومطبوع مغضوب، غير ذي طباع، فلا سبيل إلى ردّه بالمواعظ.
أحمد بن عبد الله بن يونس أبو عبد الله التّميميّ اليربوعيّ الكوفيّ الحافظ.
ولد سنة اثنتين وثلاثين ومائة تقريباً.
وسمع من: سفيان الثّوريّ، وزهير بن معاوية، وزائدة، وإسرائيل، وعاصم بن محمد بن زيد بن عبد الله بن عمر، وعبد العزيز الماجشون، وجدّه يونس بن عبد الله بن قيس اليربوعيّ، وخلق.

وعنه: (خ) (م.) (د.)، والباقون بواسطة، وإبراهيم الحربيّ، وعبد بن حميد، وابو زرعة، وحصين الوادعيّ، وإبراهيم بن شريك، وأحمد بن يحيى الحلوانيّ، وخلق.
قال أبو داود: سألت أحمد بن يونس فقال: لا يصلى خلف من يقول: القرآن مخلوق. هؤلاء كفّار.
قال الفضل بن زياد: سمعت أحمد بن حنبل، وسألته رجل: عمّن أكتب؟ قال: إرحل إلى أحمد بن يونس، فإنه شيخ الإسلام.
وقال أبو حاتم: كانم ثقة متقناّ.
وقال البخاري: مات بالكوفة في ربيع الآخر سنة سبع وعشرين، وهذا من كبار شيوخ مسلم.
أحمد بن عبد الملك بن واقد أبو يحيى الأسديّ. مولاهم الحرّانيّ.
عن حمّاد بن زيد، وإبراهيم بن سعد، وأبي المليح الرّقّيّ الحسن بن عمر، وزهير بن معاوية، وعبيد الله بن عمرو، وأبي عوانة، وطائفة.
وعنه: (خ) و(ن.) و(ق.) بواسطة، وأحمد بن حنبل، وأبو زرعة الرازيّ، وابو حاتم، ومحمد بن غالب تمتام، وأبو شعيب الحرّانيّ، وطائفة.
فقيل له: أهل حران يسيئون الثّناء عليه، فقال: أهل حران قلّ ما يرضون عن إنسان، هو يغشى السلطان، بسبب ضيعة له.
وقال أبو حاتم: كان نظير النّفيليّ في الصّدق والإتقان.
وقال أبو عروبة: مات سنة إحدى وعشرين ومائتين.
أحمد بن عبدويه المروزي. سمع: ابن مبارك وصحبه، وخارجه بن مصعب.
وعنه: أحمد بن سيّار، ومحمد بن قهزاد.
وثقة ابن ماكولا.
أحمد بن عبيد الله بن سهيل أبو عبد الله الغدانيّ البصريّ وغدانة، هو ابن يربوع بن حنظلة بن مالك بن زيد مناة بن تميم. سمع: جرير بن عبد الحميد، وخالد بن الحارث، وأبا أسامة، والوليد بن مسلم، وجماعة.
وعنه: (خ). (د)، وحرب الكرماني، وأحمد بن داود المكّيّ، وآخرون. قال أبو حاتم: صدوق.
وهم ابن عساكر في " النبل " أن الترمذي روى عنه.
توفّي سنة أربع وعشرين، ويقال: سنة سبعٍ وعشرين.
أحمد بن عثمان المرزوي. سمع: ابن المبارك وغيره.
وثقة ابن حبّان.
وتوفّي سنة ثلاث وعشرين.
روى عنه البخاريّ في بعض تواليفه.
أحمد بن عمران بن عبد الملك. أبو جعفر الأخنسيّ الكوفيّ. نزيل بغداد.
عن: أبي خالد الأحمر، وعبد السّلام بن حرب، وأبي بكر بن عياش، وعبد الله بن إدريس. وجماعة.
وعنه: ابن أبي الدنيا، واحمد بن ابي خيثمة، والبغويّ، وغيرهم.
ومنهم من سماه محمداً كالبخاري، وقال: منكر الحديث.
أحمد بن غسان البصري العابد وقال أحمد بن عبد الله العجليّ: لا بأس به.
أحد مشايخ العابدين بالبصرة. صحب أحمد بن عطاء الهيجيميّ الزّاهد، وبنى داراً للزّهّاد. وكان يعظ ويتكلّم على الأهوال بعد شيخه، ولكن كان يقول بالقدر، ورجع عنه. فلمّا كانت المحنة أيّام المعتصم أبى أن يقول بخلق القرآن، فحمل إلى بغدادوحبس بها. فاتفق معه في الحبس أحمد بن حنبل، والبويطيّ. قال عليّ بن عبد العزيز البغويّ: سمعت البويطيّ يقول: قلت لأحمد بن حنبل: ما أحسن كلام هذا الرجل، يعني بن غسّان.
قال: إنّه بصريّ وأخاف عليه، يعني القدر.
إلا أنهما سمعا كلامه، وأعجبهما هديه، وخاطباه في القدر، فرجع عنه.
قال ابن الأعرابيّ: وأخبرني بعضهم أنّ هذا كان يتهيأ للجمعة، ويجيء إلى باب السّجن، فيردّه السّجان، فيقول: اللّهمّ أشهد.
وذكر عبيد الله بن معاذ العنبريّ أنّ كتاباً ورد عليهم من بغداد برجوع ابن غسان عند القدر.
أحمد بن محمد بن الوليد. أبو الوليد الأزرقيّ المكّيّ.
قد مرّفي الطبقة الماضية، ثم وجدت أبا عبد الله الحافظ قد ورّخ وفاته في سنة اثنتين وعشرين ومائتين.
أحمد بن محمد بن ثابت بن عثمان أبو الحسن الخزاعيّ المروزيّ.
وهو أحمد بن شبّويه. والد عبد الله بن احمد بن شبويه.
حافظ رحال، سمع: ابن المبارك، والفضل السّينانيّ، وسفيان بن عيينة، وابا أسامة، وجماعة.
وعنه: (د)، وأحمد بن أبي خيثمة، وأبو زرعة الدّمشقيّ، وآخرون.
ومن أقرانه: يحيى بن معين، وغيره.
قال النسائي: ثقة.
وقال عبد الله بن أحمد بن شبّويه: سمعت أبي يقول: من أراد علم القبر فعليه بالأثر. ومن أراد علم الخبز فعليه بالرأي.

وقال عبد الله بن أحمد بن حنبل: حدّثني ثابت بن أحمد بن شبّويه قال: كان يخيّل إليّ أنّ لأبي فضيلة على أحمد بن حنبل للجهاد، وفكاك الأسرى، ولزوم الثغور. فسألت أخي عبد الله فقال: أحمد بن حنبل أرجح. فلم أقتنع بقوله، فأريت كأن شيخاّ حوله الناس ويسمعون منه، ويسألونه. فسألته فقلت: يا أبا عبد الله، أخبرني عن أحمد بن حنبل، وأحمد بن شبّويه أيهما عندك أعلى؟ فقال: سبحان الله، إن أحمد بن حنبل، وأحمد بن حنبل أبتلي فصبر، وإنّ ابن شبّويه عوفي. المبتلى الصابر كالمعافى؟ هيهات.
قال البخاري، وأبو زرعة، وأبو حاتم، ومطين: مات سنة ثلاثين.
وزاد البخاري: وهو ابن ستين سنة.
وقال ابن ماكولا: مات بطرسوس سنة تسعً وعشرين.
قال المزّيّ: روى (خ). في الوضوء، والأضاحي، والجهاد، عن أحمد بن محمد، عن عبد الله بن المبارك.
وقال الدّارقطنيّ: هو ابن شبّويه هذا.
وقال أبو نصر الكلاباذي، وغير واحد، إنّه أحمد بن موسى بن موسى المروزيّ السمسار مردويه.
وهو من أهل الطبقة الآتية، ومن شيوخ (ت) . (ن).
أحمد بن محمد بن أيّوب البغدادي. صاحب المغازي أبو جعفر الورّاق.
كان ناسخاّ للفضل بن يحيى البرمكيّ.
سمع: إبراهيم بن سعد، وأبا بكر بن عيّاش.
وعنه: (د).، وعليّ بن عبد العزيز البغويّ، وعبد الله بن أحمد بن حنبل، ومحمد بن يحيى المروزيّ.
وآخر من روى عنه: أبو يعلى.
قال عثمان الدّارميّ: كان أحمد، وابن المدينيّ يحسنان القول فيه. وكان يحيى بن معين يحمل عليه.
قلت: روى إبراهيم بن الجنيد، عن ابن معين قال: هو كذّاب لم يسمع من إبراهيم.
وروى عبد الخالق بن منصور، عن ابن معين قال: ليس بثقة.
وقال يعقوب بن شبيه: ليس هو من أصحاب الحديث، ولا يعرفه أحد بالطلب، وإنما كان ورّاقاّ، فذكر أنّه نسخ كتاب " المغازي " لبعض البرامكة، فأمره أن يأتي إبراهيم بن سعد يصححها، فزعم أن إبراهيم قرأها عليه وصحّحها.
وقال ابن عديّ: روى عن إبراهيم بن سعد، وأنكرت عليه.
وحدث عن أبي بكر بن عياش بالمناكير.
وهو صالح الحديث ليس بمتروك.
وقال محمد بن سعد: مات لأربع بقين من ذي الحجة سنة ثمان وعشرين.
قلت: له في السنن حديث واحد في الأذان، عن إمرأة من الأنصار قالت: " كانت بيني من أطول بيتً حول المسجد، فكان بلال يؤذن عليه الفجر " .
أحمد بن معاوية المذحجيّ. عن: الوليد بن مسلم، وأبي معاوية الأسود، والحر بن وسيم العابد.
وعنه: محمد بن وهب بن عطية، والقاسم الجوعيّ، وأحمد بن أبي الحواري.
وأظنه كان من الصالحين بدمشق.
أحمد بن المفضل. أبو عليّ الكوفيّ.
عن: وكيع، وأسياط بن نصر.
وعنه: يعقوب الفسويّ، وأهل الكوفة.
قال ابن حبّان: ثقة، قديم الموت.
25 - أحمد بن المنذر الجدي القزّاز.
عن: حمّاد بن مسعدة.
وعنه عبد الله بن أحمد الدّورقيّ.
توفّي سنة ثلاثين.
أحمد بن ابي سلمة نصر. أبو بكر البغداديّ الكاتب. ابن أخت أحمد بن يوسف وزير المأمون. شاعر مليح الألفاظ، رقيق الحاسية.
روى عنه: عون بن محمد، وعبد الرحمن بن أحمد الكاتب، وغيرهما. وكتب لبعض أمراء بغداد.
وهو القائل:
معتدل القامة مثل القضيب ... يهتزّ في لينٍ وحسنٍ وطيب
يعذلني فيه جميع الورى ... كأنّني جئت بأمرٍ عجيب
أظنّ نفسي لو تعشقتها ... بلبيت فيها بملام الرّقيب
ومن شعره:
آه ويلي على الشباب وفي أيّ ... زمانٍ فقدت شرخ الشّباب
حين مات الغيور وارتحض المه ... ر وزال الحجاب عن كل باب
أحمد بن يحيى الضّبّيّ الكوفيّ. أبو جعفر.
حدّث بإصبهان عن: هشيم، ويزيد بن زريع، وجماعة.
وعنه: إسماعيل بن عبد الله سمويه، وعبد الله بن محمد بن زكريّا.
أحمد بن يحيى بن حميد بن تيرويه الطويل. عن: حمّاد بن سلمة، وغيره.
وعنه: أبو خليفة الجمحيّ، وأحمد بن داود المكّيّ.
وثقة ابن حبّان.
أحمد بن أبي الجرجانيّ. أبو محمد، نزيل طرابلس الشام.
سمع: ابن عليّة،ومحمد بن يزيد الواسطيّ.
وعنه: محمد بن عوف، ومحمد بن يزيد بن عبد الصمّد.
أحمد بن يوسف الترمذي. قاضي الرّيّ.
روى عن: فضيل بن عياض، وعبّاد بن العوام ، وطبقتهما.

وعنه: أبو حاتم، ومحمد بن أيّوب بن الضريس.
إبراهيم بن إسحاق. أبو إسحاق الصّينيّ الجعفيّ، مولاهم الكوفيّ.
عن: قيس بن الربيع، ومالك بن أنس.
وعنه: موسى بن إسحاق الأنصاريّ الخطميّ، ومحمد بن عثمان بن أبي شيبة، ومطيّن، وغيرهم.
وكان صدوقاّ ضريرا؟ّ، ورّخه مطيّن سنة ثلاثين.
وقال ابن قانع: سنة اثنتين وثلاثين.
قال الدّارقطنيّ: متروك.
إبراهيم بن الأشعث البخاري. خادم الفضيل بن عياض.
روى عن: الفضيل، ومعن القزّاز، وابن عيينة، وغنجار.
وعنه: سعيد بن سعد البخاريّ، وعليّ بن صالح.
روى حديثاّ باطلاّ.
قال أبو حاتم: كنّا نظنّ به الخير فقد جاء بمثل هذا.
وقال أبو الفضل السليمانيّ: لقبه لام.
وروى عنه: عبد بن حميد، ونصر بن الحسين البخاريّ.
مات يالشاش.
إبراهيم بن بشار الرّماديّ - د. ت. - أبو إسحاق البصريّ. وأصله من جرجرايا.
عن: سفيان بن عيينة، وأبي معاوية، وعبد الله بن رجاء المكّيّ، وعثمان بن عبد الرحمن الطّرائفيّ، وغيرهم.
وعنه: (د)، (ت). بواسطة، وأحمد بن أبي خيثمة، وأبو مسلم الكّجّيّ، وإسماعيل القاضي، وتمتام، وأبو خليفة الجمحيّ، وآخرون، ويوسف بن يعقوب القاضي.
قال البخاري يهمّ في الشيء، وهو صدوق.
وروى عنه في غير " الصّحيح " .
وقال عبد الله بن أحمد بن حنبل: سمعت أبي يقول: كأن سفيان الذي يروي عنه إبراهيم بن بشار ليس سفيان بن عيينة، يعني مما يغرب عنه.
وقال ابن معين: ليس بشيء.
وقال النسائي: ليس بالقويّ.
وقال أبو الفتح الأزديّ: صدوق لكنّه يهمّ.
وقال ابن عديّ: سألت محمد بن أحمد الزّريقيّ بالبصرة، عن الرماديّ فقال: كان والله أزهد أهل زمانه.
وقال ابن عديّ: لا أعلم أنكر عليه إلاّ هذا الحديث الذي ذكره البخاريّ، يعني حديثاً رواه الناس، عن ابن عيينة مرسلاً فوصله هو.
قال: وباقي حديثه، عن ابن عيينة، وأبي معاوية، وغيرهما، من الثّقات مستقيم . وهو عندنا من أهل الصدق.
وقال ابن حبّان: كان متقناّ ضابطاً، صحب سفيان سنين كثيرة، فإنّه قال: ثنا سفيان بمكّة وعبادان، وبين السّماعين أربعون سنة.
توفّي سنة أربعٍ وقيل: سنة سبعٍ وعشرين.
ومن أقرانه: إبراهيم بن بشار الخراساني الزّاهد.
سيأتي في الطبقة الآتية: إبراهيم بن جابر الباهليّ القزّاز. عن: يزيد بن إبراهيم التّستريّ، ومهدي بن ميمون، والحمّادين.
وعنه: أبو زرعة.
إبراهيم بن حبّان بن البراء بن النّضر بن أنس بن مالك الأنصاري البخاري البصري. نزيل الموصل.
روى عن: الحمّادين، ومالك بن أنس، وشريك.
وعنه: بكر بن سهل الدّمياطيّ، ومحمد بن سنان بن سرح الشّيزريّ، وأبو حاتم الرّازيّان، والحسن بن سعيد بن مهران.
توفّي سنة أربعٍ أو خمسٍ وعشرين.
وهو متّهم بالكذب.
إبراهيم بن الحسن الثعلبيّ الكوفيّ. عن: شريك، ويحيى بن أبي زائدة.
وعنه: أبو أسامة عبد الله الكلبيّ، وأحمد بن يحيى الصوفيّ.
قال أبو حاتم: شيخ.
إبراهيم بن حمزة بن محمد بن حمزة بن مصعب بن عبد الله بن الزبير - خ. د. - أبو إسحاق القرشيّ الزّبيريّ المدنيّ.
عن: إبراهيم بن سعد، ويوسف بن الماجشون، ووهب بن عثمان المخزوميّ، وعبد العزيز الدّراورديّ، وعبد العزيز بن أبي حازم، وحاتم بن إسماعيل، وجماعة.
وعنه: (خ)؛ و(د)، وإسماعيل القاضي، وأخوه حمّاد، والعبّاس بن الفضل الأسفاطيّ، ومحمد بن نصر الصّائغ، وآخرون.
قال أبو حاتم: صدوق.
وقال محمد بن سعد: ثقة، صدوق في الحديث. يأتي الرّبذة كثيراً للتجارة ويقيم بها، ويشهد العيدين بالمدينة.
وقال البخاري: مات سنة ثلاثين ومائتين.
إبراهيم بن زياد البغدادي سبلان - م. د. ن. - أبو إسحاق.
عن: إسماعيل بن مخلد، وحمّاد بن زيد، وعبّاد بن عبّاد، ومفرج بن فضالة، وهشيم.
وعنه: (م). (د). و(ن). بواسطة، وأبو زرعة، وأبو حاتم، ومحمد بن نصر المروزيّ، وابو يعلى الموصليّ، وخلق.
قال أبو بكر أحمد بن عثمان كريب: سمعت أحمد بن حنبل يقول: إذا مات سبلان ذهب علم عبّاد بن عبّاد.
وقال مهنّا: سألت أحمد بن حنبل عن سبلان فقال: لا بأس به، كان معنا عند هشيم. وقد سمع من عبّاد بن عبّاد المهلّبي.
وقال أبو زرعة: ثقة.
وقال أبو موسى بن هارون: كان قد ضبّب أسنانه بالذّهب.

وتوفّي في ذي الحجة سنة ثمان وعشرين.
إبراهيم بن سيّار النّظام.
في الآخر، ياتي بكنيته.
إبراهيم بن شمّاس. أبو إسحاق السّمرقندي الغازي، نزيل بغداد.
عن: مسلم الزّنجيّ، وابن المبارك، وإسماعيل بن عياش، وبقيّة، وطبقتهم.
وعنه: أحمد بن حنبل، وأحمد بن ملاعب، وأبو زرعة، وأحمد بن عليّ البربهاريّ، وعبّاس الدّوريّ، وآخرون.
قال الأثرم: سمعت أبا عبد الله يحسن الثناء عليه.
وقال: كتب إليّ بعض أصحابنا أنّه أوصى بمائة ألف يستفك بها اسرى من التّرك.
قال: فاشترينا مائتي نفس.
قال أبو عبد الله: وقتلته الترك أيضاّ، فانظربما ختم له.
وكان صاحب سنة، له نكاية في التّرك.
وقال أحمد بن سيار: كان صاحب سنةٍ وجماعة، كتب العلم وجالس النّاس. رأيت إسحاق بن راهويه يعظم من أمره، ويحرّضنا على الكتابة عنه. وكان ضخماً عظيم الهامة، حسن الصّبغة، أحمر الرأس واللّحية، حسن المجالسة يفد على الملوك، وله حظّ في الغزو. وكان فارساً شجاعاً قتله الترك وهو جاء من ضيعته وهو غارٌّ لم يشعر بهم، وذلك خارج سمرقند، ولم يعرفوه.
وقيل يوم الإثنين في المحرّم سنة إحدى وعشرين.
وقال أبو سعد الإدريسيّ: كان شجاعاً بطلاً مبارزاً، وعالماً عاملاً، ثقة، متعصّباً لآهل السّنة، كثير الغزو. رحمه الله.
إبراهيم بن صبيح الطّلحيّ. روى عن: ابن جريج وتأخّر. لكنّه ليس بثقة.
روى مطّين عنه، عن ابن جريج خبراً باطلاً.
وأول سماع مطيّن سنة خمسٍ وعشرين. قاله الخطيب.
إبراهيم بن العبّاس بن عيسى بن عمر بن الوليد بن عبد الملك بن مروان الأمويّ المروانيّ. القاضي أبو العبّاس. ولي قضاء قرطبة بمشورة يحيى بن يحيى، فحمدت سيرته، وزانه تواضعه.
توفّي سنة بضعٍ وعشرين ومائتين.
إبراهيم بن عبد الله بن العلاء بن زبر الدّمشقيّ. أبو إسحاق.
روى عن: أبيه، وعن سعيد بن عبد العزيز، ويحيى بن حمزة.
روى عنه: البخاريّ خارج " الصّحيح " ، ويعقوب الفسويً، وابو إسحاق الجوزجانيّ، وعثمان بن سعيد الدّارميّ، وأبو زرعة الدّمشقيّ، وأبو عبد الملك أحمد بن إبراهيم البسريّ، وآخرون.
قال النسائي في الكنى: ليس بثقة.
ولد سنة سبع وأربعين ومائة، وتوفي في حدود الثلاثين ومائتين أو بعدها.
إبراهيم بن عبد الرحمن بن مهديّ البصريّ. أخو موسى.
روى عن: أبيه، وجعفر بن سليمان، وبريه بن عمر بن سفينة، وابن عيينة، وأبي بكر بن عيّاش، وجماعة.
وعنه: أحمد الدّورقيّ، وأبو أميّة، وهارون الجمّال، ويعقوب الفسويّ، والكديميّ، وجماعة.
وله مناكير.
إبراهيم بن مهدي المصيصيّ - د. - عن: شريك القاضي، وابي عوانة، وإبراهيم بن سعد، وحمّاد بن زيد، وأبي المليح الحسن بن عمر الرّقّيّ، وعليّ بن مسهر، وشبيب بن سليم البصريّ، وطبقتهم.
وعنه: د.، وإبراهيم بن الهيثم البلديّ، واحمد بن إبراهيم بن فيل، وإسحاق بن سيّار النّصيبيّ، والحسن بن عليّ بن الوليد الفارسيّ، وعبد الله بن أحمد الدّورقيّ، وعبد الكريم الدّيرعاقوليّ، وطائفة كبيرة.
وثّقة أبو حاتم.
وقال ابن قانع: مات سنة خمس وعشرين.
وقال آخر: سنة أربع.
أمّا إبراهيم بن مهديّ الأيليّ، فسيأتي سنة ثمانين.
إبراهيم بن المهديّ محمد بن المنصور أبي جعفر عبد الله بن محمد بن علي أبو إسحاق العباسي الهاشمي الأسود، الملقب بالمبارك. ويلقب أيضاً بالتيس لسمنه وضخامته.
كان فصيحاً مفوهاً بارعاً في الأدب والشّعر. بارعاً إلى الغاية في الغناء ومعرفة الموسيقى. ويقال له ابن شكلة، وهي أمّه.
روى عن: المبارك بن فضالة، وحمّاد بن يحيى الأبحّ.
وعنه: ابنه هبة الله، وحميد بن فروة، وأحمد بن الهيثم، وغيرهم.
قال عليّ بن المغيرة الأثرم: حدّثني إبراهيم بن المهديّ أنّه ولي إمره دمشق سنتين، ثمّ أربع سنين لم يقطع على أحد في عمله طريق. وأخبرت أنّ الآفة كانت في قطع الطّريق من دعامة والنعمان موليان لبني أميّة، ويحيى بن أرميا من يهود البلقاء. وانّهم لم يضعوا يدهم في يد عامل. فلمّا ولّيت كاتبتهم.
قال: فكتب إليه النّعمان بالأيمان المحرجة أنّه لا يفسد في عمله ما دام والياً.

قال: ودخل إليّ دعامة سامعاً مطيعاً، وأعلمني أنّ النعمان قد صدق وأنه يفي. واعلمني أن اليهودي كتب إليه إنّي خارج إلى مناظرتك فاكتب لي أماناً تحلف لي فيه أنّك لا تحدث فيّ حدثاً حنّى تردّني إلى مأمني. فاجبته.
قال: فقدم عليّ شابّ أشعر أمعر، عليه أقبية ديباج ومنطقة وسيف محلّى. فدخل إلى دار معاوية، وكنت في صحنها. فسلّم من دون البساط. فقلت: ارتفع.
فقال: أيّها الأمير إنّ للبساط ذماماً، أخاف أن يلزمني جلوسي عليه، ولست أدري ماذا تسومني. فقلت له: أسلم واسمع وأطع .
فقال: أمّا الطاعة فارجو. واما الإسلام فلا سبيل إليه. فأعلمني بما لي عندك إذا لم ادخل في دينك.
قال: فقلت لا بدّ من أداء الجزية.
فقال: يعفيني الأمير.
قال: فقلت: لا سبيل إلى ذلك.
قال: فأنا منصرف على أماني.
فأذنت له، وأمرتهم بان يسقوا فرسه عند خروجه إليه. فلمّا رأى ذلك دعا بدابّةٍ شاكريّة، فركبها وترك دابّته، وقال: ما كنت لآخذ معي شيئاً قد أرتفق منكم بمرفق فأحاربكم عليه.
قال: فاستحسنت منه ذلك وطلبته، فلمّا دخل قلت: الحمد لله الذي أظفرني بك بلا عقد ولا عهد.
قال: وكيف ذاك؟ قلت: لأنك قد انصرف من عندي ثم عدت إليّ.
قال شرطك أن تصيرني إلى مأمني. فإن كان دارك مأمني فلست بخائف، وإن كان مأمني داري فردّني إلى البلقاء.
فجهدت به إلى أداء الجزية، على أن أهبه في السنة ألفي دينار، فلم يفعل. فأذنت له في الرجوع إلى مأمنه. فرجع ثم أسعر الدّنيا شرّاً.
ثم حمل إلى عبيد الله بن المهديّ مالٌ من مصر فخرج اليهوديّ متعرّضاً له، فكتب إلى النعمان بذلك، فكتبت إليه آمره بمحاربة اليهوديّ إن عرض للمال. فخرج النعمان ملتقياً للمال، ووافاه اليهوديّ، ومع كلّ واحد منهما جماعته. فسأل النعمان اليهوديّ الإنصراف، فأبى وقال: إن شئت خرجت إليك وحدي وأنت في جماعتك، وإن شئت تبارزنا، فإن ظفرت بك انصرف أصحابك إليّ وكانوا شركائي في الغنيمة، وإن ظفرت بي صار أصحابي إليك. فقال له النعمان: يا يحيى، ويحك أنت حدثٌ، وقد بليت بالعجب. ولو كنت من قريش لما أمكنك معارّة السلطان. وهذا الأمير هو أخو الخليفة. وإنّا وإن فرّقنا الدّين أحبّ أن لا يجري على يديّ قتل فارسٍ من الفرسان، فإن كنت تحب ما أحب من السلامة فأخرج إليّ، ولا يبتلى بك وبي من يسوءنا قتله.
قال: فخرجا جميعاً وقت العصر، فلم يزالا في مبارزة إلى الظّلام، فوقف كل منهما على فرسه، واتكأ على رمحه، إلى أن غلبت النعمان عيناه، فطعنه اليهوديّ، فوقع سنان رمحه في منطقة النعمان، فدارت المنقطة وصار السنان يدور بدوران المنطقة إلى الظهر، فاعتنقه النعمان وقال له: أغدراً يا ابن اليهوديّة؟ فقال له: أو محاربٌ ينام يا ابن الأمة واتّكى عليه النعمان عند معانقته إيّاه، فسقط فوقه، وكان النعمان ضخماً، فصار فوق اليهودي، فذبحه وبعث إليّ برأسه. فلم يختلف عليّ بعدها أحد. ثمّ ولي بعدي دمشق سليمان بن المنصور، فانتهبه أهل دمشق وسبوا حرمه، ثم ولي بعده أخوه منصور، فكانت على رأسه الفتنة العظمى. ثم لم يعط القوم طاعة بعد ذلك، إلى أن افتتح دمشق عبد الله بن طاهر سنة عشر ومائتين.
وكان السّبب في صرفي عن دمشق للمرة الأولى أنّني اشتهيت الإصطباح فأغلقت الأبواب.
قال: فحضر الكاتب، فصار إليه بعض الحشم، فسأله أن يكتب له إلى صاحب المنزل، فلم يمكن إخراج الدواة، واستعجله ذلك الغلام، فأخذ فحمةً، وكتب في خزفة لحاجته، فأخذ سليم حاجبي تلك الفحمة فكتب على الحائط: كاتبٌ يكتب بفحمة في الخزف، وحاجب لا يصل. فوافي صاحب البريد، فقرأ ما كتب سليم، فكتب بذلك إلى الرشيد، فوافى كتابه الرّقّة يوم الرابع، فساعة وقع بصره على الكتاب عزلني، وحبسني مائة يوم، ثم رضي عنّي بعد سنة. ثم قال لي بعد سنتين: بحقّي عليك لما تخيرت ولاية أولّيكها فقلت: دمشق فسألني عن سبب اختياري لها، فأخبرته باستطابتي هواءها، واستمرائي ماءها، واستحساني مسجدها وغوطتها.
فقال: قدرك اليوم عندي يتجاوز ولاية دمشق، ولكن أجمع لك مع ولاية الصّلاة والمعادن ولاية الخراج، فعقد لي عليها.

وقال الخطيب: بويع إبراهيم بن المهدي بالخلافة زمن المأمون، وقاتل الحسن بن سهل، فهزمه إبراهيم، فتوجه نحو حميد الطواسي فقاتله فهزمه حميد واستخفى إبراهيم زماناً حتّى ظفر به المأمون، فعفا عنه.
وكان أسود حالك، عظيم الجثة. لم ير في أولاد الخلفاء قبله أفصح منه ولا أجود شعراً وكان وافر الأدب، جواداً حاذقاً بالغناء معروفاً به.
وفيه يقول دعبل بن عليّ الخزاعيّ:
نفر ابن شكلة بالعراق وأهلها ... وهفا إليه كل أطلس مائق
إن كان إبراهيم مضطلعاً بها ... فلتصلحن من بعده لمخارق
وقال ابن ماكولا: ولد سنة اثنتين وستين ومائة.
وقال الخطيب: بايع أهل بغداد لإبراهيم في داره، ولقّبوه بالمبارك، وقيل: المرضي، في أول سنة اثنتين ومائتين. فغلب على الكوفة وبغداد والسّواد. فلما أشرف المأمون على العراق ضعف إبراهيم. قال: وركب إبراهيم بأبهة الخلافة إلى المصلى يوم النّحر، فصلى بالنّاس وهو ينظر إلى عسكر المأمون. ثم انصرف من الصّلاة وأطعم النّاس بقصر الخلافة بالرّصافة، ثم استتر وانقضى أمره.
قال: وظفر به المأمون في سنة عشر، فعفا عنه وبقي مكرماً إلى أن توفّي في رمضان سنة أربع وعشرين.
روى المبرّد عن أبي محلّم قال: قال إبراهيم بن المهديّ حين أدخل على المأمون: ذنبي أعظم من أن يحيط به عذر، وعفوك أعظم من أن يتعاظمه ذنب.
وعن حميد بن قرة أنّ المأمون قال لعمه إبراهيم: يا إبراهيم أنت المتوثب علينا تدّعي الخلافة؟ فقال: يا أمير المؤمنين أنت وليّ الثّأر، والمحكّم في القصاص، والعفو أقرب للتّقوى. وقد جعلك الله في كل ذي ذنب. فإن أخذت أخذت بحقّك، وإن عفوت عفوت بفضل. ثم ذكر له حديثاً في العفو فقال: قد قبلت الحديث وعفوت عنك. هاهنا يا عمّ.
وقال ابن الأنباريّ: ثنا أحمد بن الهيثم، ثنا إبراهيم بن المهديّ، ثنا جماعة، والأصحّ عن ابن أبي مليكة، عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: " من نوقش يوم الحساب عذّب " . كذا أخرجه الحافظ ابن عساكر في صدر ترجمة إبراهيم، وهو إبراهيم بن مهدي المصّيصيّ إن شاء الله.
وقال إبراهيم الحربيّ: نودي سنة ثمانٍ ومائتين أنّ أمير المؤمنين قد عفا عن عمّه إبراهيم.
وكان إبراهيم حسن الوجه، حسن الغناء، حسن المجلس، رأيته وأنا مع القواريريّ يوماً، وكان على حمار، فقبّل القواريريّ فخذه.
وقال داود بن سليمان الأنباريّ: حدثنا ثمامة بن أشرس، قال: قال لي المأمون قد عزمت على تفريع عمّي.
قال: فحضرت، فبينا نحن على السّماط إذ سمعت صلصلة الحديد، فإذا بإبراهيم موقوف على البساط، ممسوك بضبعيه، مغلولة يده إلى عنقه، قد تبدل شعره على عينيه، فسلّم، فقال المأمون: لا سلّم الله عليك، اكفراً يا إبراهيم بالنعمة وخروج على أمير المؤمن؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟ين؟ فقال: يا أمير المؤمنين، إنّ القدرة تذهب الحفيظة. ومن مدّ له في الإغترار هجمت به الأناة على التّلف. وقد رفعك الله فوق كل ذي ذنب، كما وضع كل ذي ذنب دونك، فإن تعاقب فبحقك، وإن تعف فبفضلك.
فقال: إن هذين قد أشارا عليّ بقتلك، وأومأ إلأى المعتصم أخيه، وإلى العبّاس ابنه.
فقال: أشارا عليك بما يشار به على مثلك، وفي مثلي من حسن السياسة وإن الملك عقيم. ولكنك تأبى أن تستجلب نصراً إلاّ من حيث عوّدك الله. وأنا عمك، والعمّ صنو الأب. وبكى، فتغرغرت عينا المأمون.
ثم قال: يا ثمامة، إنّ الكلام كلامٌ كالدّرّ، يا غلمان حلّوا عن عمّي، وغيروا من حالته في أسرع وقت، وجيثوني به.
ففعلوا ذلك، فأحضره مجلسه، ونادمه، وسأله أن يغنّي، فأبى وقال: نذرت لله عند خلاصي تركه، فعزم عليه، وأمر أن يوضع العود في حجره، فغنى.
وعن منصور بن المهدي قال: كان أخي إبراهيم إذا تنحنح طرب من يسمعه، فإذا غنى أصغت الوحوش ومدّت أعناقها إليها حتّى تضع رؤوسها في حجره. فإذا سكت نفرت وهربت. وكان إذا غنّى لم يبق أحدٌ إلاّ ذهل، ويترك ما في يده حتى يفرغ.
وقال عبد الله بن العبّاس بن الفضل بن الربيع: ما اجتمع أخٌ وأختٌ أحسن غناءً من إبراهيم بن المهديّ وعلية. وكانت عليه تقدم عليه.
وقال عون بن محمد: استتر إبراهيم، فكان يتنقل في المواضع، فنزل بقريب أخت له، فوجهت إليه بجاريةٍ حسناء لتخدمه، وقالت: أنت له. ولم يدر إبراهيم، لإاعجبته، فقال:

بأبي ومن أنا قد أصبح ... ت مأسوراً لديه
والذي أجللت خذّي ... يه فقّبلت يديه
والذي يقتلني ظلماً ... ولا يعدى عليه
أنا ضيف وجزا ... ء الضّيف إحسان إليه
ومن شعره:
قد شاب رأسي ورأس الحرص لم يشب ... إن الحريص على الدنيا لفي تعب
لو كان يصدقني ذهني بفكرته ... ما اشتدّ غمّي على الدنيا ولا نصبي
بالله ربك كم بيتٍ مررت به ... قد كان يعمر باللّذات والطّرب
طارت عقاب المنايا في جوانبه ... وصار من بعدها للويل والحرب
وقيل إنّ المأمون شاور في قتله أحمد بن خالد الوزير فقال: يا أمير المؤمنين إن قتلته فلك نظراء، وإن عفوت فما لك نظير.
قلت: لا يعدّ إبراهيم من الخلفاء، لأنّه شقّ العصا وكانت أيّامه سنتين إلاّ شهراً. وله ترجمة طويلة في " تاريخ دمشق " تكون في سبع عشرة ورقة.
إبراهيم بن مهران بن رستم. أبو إسحاق المروزيّ.
حدّث ببغداد عن: اللّيث، وابن لهيعة، وشريك.
وعنه: عبد الله بن أحمد، وموسى بن هارون.
إبراهيم بن موسى بن يزيد بن زادان - ع - أبو إسحاق التّميميّ الرازيّ الحافظ الفراء، المعروف بالصّغير. وكان الإمام أحمد ينكر هذا ويقول: هو كبير في العلم والجلالة.
سمع: أبا الأحوص سلاّم بن سليم، وخالد بن عبد الله، وجرير بن عبد الحميد، ويحيى بن أبي زائدة، وعيسى بن يونس، وبقيّة، والوليد بن مسلم، وطبقتهم بالشام والعراق وغير موضع.
وعنه: خ. م. د. والباقون بواسطة، ومحمد بن يحيى، وأبو زرعة، وأبو حاتم، ومحمد بن إبراهيم الطّيالسيّ، ومحمد بن إسماعيل التّرمذيّ، وجماعة.
وكان أحد الأئمة الأعلام.
قال أبو زرعة: هو أتقن من أبي بكر بن أبي شيبة، وأصحّ حديثاً؛ وأتقن وأحفظ من صالح بن صالح.
وقال أبو حاتم: هو من الثّقات، أتقن من محمد بن مهران الجمّال.
وقال صالح بن جزرة: سمعت أبا زرعة يقول: كتبت عن إبراهيم بن موسى الرازيّ مائة ألف حديث، وعن أبي بكر بن ابي شيبة، مائة ألف حديث.
وقال النسائي: ثقة.
إبراهيم بن يحيى بن عبّاد بن هانيء المدنيّ الشجريّ - ت - كان ينزل الشجرة بذي الحليفة.
روى عن: أبيه، وإبراهيم بن سعد.
وعنه إسحاق بن إبراهيم شاذان، ومحمد بن إسماعيل البخاريّ في " جامع التّرمذيّ " ، ومحمد بن إسماعيل الترمذيّ، وعبد الله بن شبيب، ومحمد بن يحيى الذّهليّ، والعبّاس بن الفضيل الأسفاطيّ، ومحمد بن الضريس، وآخرون.
قال أبو حاتم: ضعيف.
وقال محمد بن إسماعيل التّرمذيّ: لم أر أعمى قلباً من الشجريّ. قلت له: حدّثكم إبراهيم بن سعد. فقال: حدثكم إبراهيم بن سعد.
وقلت: حدّثك أبوك.
فقال: حدّثك أبوك.
وقال مرّة: حدّثني إبراهيم بن سعد ولم أسمعه منه.
وأما ابن حبّان فذكره في " الثّقات " .
وروى له التّرمذيّ.
يقع حديثه بعلوّ في الدّعاء للمحامليّ.
وقال بعضهم: توفّي قبل أيّوب بن سليمان بن بلال. ومات أيّوب سنة أربع وعشرين ومائتين.
إبراهيم بن يحيى بن المبارك اليزيديّ اللّغوي. كان من أئمة العربيّة، ومن أعيان الشّعراء.
أخذ عن: أبيه وأبي يزيد الأنصاريّ، والأصمعيّ.
وله كتاب " ما أتقن لفظه واختلف معناه " ، وهو نهاية في فنّه، يكون مجلّدين. وله كتاب " مصادر القرآن " ، وكتاب بناء الكعبة " ، وغير ذلك.
أدرك خلافة المعتصم، وكان ينادم المأمون على الشراب.
وهو القائل يخاطب المأمون:
أنا المذنب الخطّاء والعفو الواسع ... ولو لم يكن ذنب لما حسن العفو
سكرت فأبدت منّي الكأس بعض ما كرهت وما إن يستوي السّكر والصّحو
ولا سيما إذ كنت عند خليفةٍ ... وفي مجلس ما إن يليق به اللّغو
في أبيات، نسأل الله العفو والسّتر إبراهيم بن أبي سويد الذّراع الحافظ. هو إبراهيم بن الفضل بن أبي سويد البصريّ.
سمع: حمّاد بن سلمة، وأبا عوانة، وعبد الواحد بن زياد، وعمارة بن زاذان، وجماعة.
روى عنه: محمد بن بشّار، ومحمد بن يحيى، وأبو زرعة الرازيّ، وأبو حاتم، وخلق كثير.
ذكر ليحيى بن معين فقال: كثير التصحيف.
وقال أبو حاتم: ثقة رضيّ.

قلت: توفّي سنة أربعٍ وعشرين ومائتين، ولا رواية له في كتب الأئمّة السّتّة.
إبراهيم بن أبي العبّاس - ن. - ويقال ابن العبّاس. أبو إسحاق السامريّ.
كوفيّ نزل بغداد.
وقال ابن ماكولا: السّامريّ بفتح الميم وتخفيف الراء.
عن: شريك، وعبد الرحمن بن أبي الزنّاد، وايّوب بن جابر، وبقيّة، وإسماعيل بن عياش، وعدّة.
وعنه: أحمد بن حنبل، وعبّاس الدّوريّ، ومحمد بن رافع، ومعاوية بن صالح الأشعري، وأحمد بن عليّ البربهاريّ، وجماعة.
وثّقة الدّارقطنيّ.
وروى له النسائيّ حديثاً واحداً في الخمر.
واختلط بآخره، فحجبه أهله حتّى مات.
أزرق بين عذوّر بن دحين العنبريّ البصريّ. عن: أبيه، عن جدّه.
وعنه: أبو حفص الفلاّس، وأبو زرعة، ومحمد بن يونس الكديميّ، وهشام بن عليّ السّيرافيّ.
الأزرق بن عليّ الحنفيّ. أبو الجهم. كوفيّ مشهور.
سمع: حسّان بن إبراهيم الكرّمانيّ، وعمرو بن يونس اليماميّ.
وعنه: أبو زرعة، وعبد الله بن أحمد، وابو بكر بن أبي عاصم، وأبو يعلى الموصليّ.
توفّي في حدود الثلاثين ومائتين.
إسحاق بن إبراهيم. أبو النّصر القرشيّ الأمويّ، مولاهم الدّمشقيّ الفراديسيّ.
عن: سعيد بن عبد العزيز، وإسماعيل بن عيّاش، وصدقة بن خالد، ويحيى بن حمزة، وطائفة.
وعنه: د.، وخ. وربما نسبة إلى جدّه فقال إسحاق بن يزيد، ون. بواسطة، وأبو زرعة النّصريّ، وأبو عبد الملك أحمد بن إبراهيم السّريّ، وعثمان بن خرّزاذ، وطائفة.
وقال أبو زرعة: كان من الثقات البكّائين.
وقال أبو حاتم، وغيره: ثقة.
توفّي في ربيع الأول عن ستٍّ وثمانين سنة.
إسحاق بن إسماعيل الطّالقاني. أبو يعقوب، نزيل بغداد.
سمع: جرير بن عبد الحميد، وسفيان بن عيينة، وعثام بن عليّ، وحسين بن عليّ الجعفيّ، وحكّام بن سلم، وسليمان بن الحكم بن عوانة، ومعتمر بن سليمان، وجماعة.
وعنه: د.، وأبو يعقوب الحربيّ، وابن أبي الدّنيا، وخلف بن عمرو العكبريّ، وأحمد بن الحسن الصّوفيّ، وأبو يعلى، وابو القاسم البغويّ، وآخرون.
قال إبراهيم بن الجنيد: سئل ابن معين، وأنا أسمع، عن إسحاق بن إسماعيل، فقال: صدوق. ولقد كلّمني أن أكلّم أمّه أن تأذن له في الخروج إلى جرير بن عبد الحميد، فكلّمتها، فأجابتني، فخرج معي اثنا عشر رجلاّ مشاة.
ولم يكن له تلك الأيام شيء. قال: وبليّ من النّاس.
قال: كيف هذا.
قال: يكذّبونه وهو صدوق.
وقال ابن المدينيّ: كان معنا عند جرير، وكان غلاماّولم يكن يضبط.
وقال الدّارقطنيّ، وجماعة: ثقة.
وقال البغويّ: مات في رمضان سنة ثلاثين، وقطع الحديث قبل أن يموت بخمس سنين.
إسحاق بن بشر بن مقاتل. أبو يعقوب الكاهليّ الكوفيّ.
عن: مالك، وأبي معشر، وحفص بن سليمان، وغيرهم، وكثير بن سليم.
وعنه: محمد بن عليّ الأزديّ، وأحمد بن حفص السّعديّ، وإسحاق بن إبراهيم السّجستانيّ، وعمر بن حفص السّدوسيّ، وىخرون.
قال مطّين: ما سمعت أبا بكر بن أبي شبيه كذّب أحداً إلاّ إسحاق بن بشر الكاهليّ.
وقال ابن عديّ: كان يضع الحديث.
وقال موسى بن هارون: مات بالمدينة سنة ثمانٍ وعشرين، وهو كذّاب.
قلت: ومن موضاعته على أبي معشر، عن ابن المنكدر، عن جابر، رفعه: " يدخل بالحجة الواحدة ثلاثة نفرٍ الجنّة: المّيت، والحاجّ عنه، والمنفذ له بذلك " .
وبه قال: من مات في طريق مكّة لم يعرض ولم يحاسب.
روى الحديث الأول عبد الرزّاق، عن أبي معشر.
إسحاق بن بشر. أخو حذيفة البخاريّ، صاحب المبتدأ.
وقد ذكر.
إسحاق بن بشر الرازيّ البزّار. عن: ابن عيينة، والوليد بن مسلم، وجماعة.
وعنه: أبو حاتم، وأبو زرعة.
قال أبو حاتم: صدوق.
إسحاق بن عبد الواحد القرشيّ الموصليّ - ن. - سمع: مالكاً، وحمّاد بن زيد، وابا الأحوص، وعبد العزيز الدّراورديّ.
وعنه: سليمان بن وهب، وعليّ بن جابر، وتمتام، وعبد اللله بن عبد الصمد بن أبي خداش، وإدريس بن سليم الموصليّان.
توفّي سنة ستٍّ وعشرين. قاله يزيد بن محمد الأزديّ.
إسحاق بن عمر بن سليط - م. - أبو يعقوب البصريّ، هذليّ النّسب.
يروي عن: مبارك بن فضالة، وحمّاد بن سلمة، وسليمان بن المغيرة.
وعنه: م؛ وأبو حاتم، وأبو داود في غير السّنن، وموسى بن هارون، وجماعة.

توفي سنة تسعٍ وعشرين.
إسحاق بن كعب. بغداديّ.
سمع: شريكاً، وعبّاد بن العّوام.
وعنه: ابن أبي الدّنيا، وتمتام، وأبو حاتم، وقال صدوق.
وقال النّسائيّ: يكنّى أبا يعقوب.
إسحاق بن محمد بن إسماعيل بن عبد الله بن أبي فروة - خ. ت. ق. - أبو يعقوب الفرويّ المدنيّ، مولى عثمان رضي الله عنه. سمع: مالكاً، ونافع بن أبي نعيم، ومحمد بن جعفر بن أبي كثير، وعبيدة بن نابل، وعبد الله بن جعفر المخرّميّ، وسليمان بن بلال، وجماعة.
وعنه: خ. و ت. ق. بواسطة، وأبو بكر الأثرم، وإسماعيل القاضي، وعبد الله بن شندر، وعبد الله بن أحمد الدّورقيّ، وعليّ بن عبد العزيز البغويّ، ومحمد بن إسماعيل الصّائغ، وطائفة. قال أبو حاتم: صدوق. ولكن ذهب بصره. وربما لقّن. وكتبه صحيحة.
وذكره ابن حبّان في " الثّقات " .
ووهاه أبو داود، ونقم عليه حديث الإفك لروايته عن مالك.
وقال الدّارقطنيّ: ضعيف. وقد روى عنه خ. وبوبخونه على هذا.
وقال البخاري: مات سنة ستٍّ وعشرين ومائتين.
إسحاق بن المنذر. عن: أبي عقيل يحيى بن المتوكّل، وعبد الحميد بن بهرام.
وعنه: الحسن بن محمد بن سلمة الرازيّ النّحويّ، ومحمد بن يحيى بن سليمان المروزيّ، وغيرهما.
ذكره ابن أبي حاتم.
وما ليّنه أحد.
إسماعيل بن جعفر بن إبراهيم بن محمد بن عليّ بن عبد الله بن جعفر بن أبي طالب الهاشميّ. عن: الحسن بن زيد العلويّ، وحسين بن عليّ العلويّ، وعبد الله بن عبد العزيز العمريّ.
وعنه: أبو حاتم الرازيّ، وغيره.
قال أبو حاتم: لم يكن به بأس.
إسماعيل بن الخليل - خ. م. - أبو عبد الله الكوفيّ الخزّار.
عن: يحيى بن أبي زائدة، وحفص بن غياث، وعليّ بن مسهر، وأبي خالد الأحمر، وجماعة.
وعنه خ. م، وبشر بن موسى، والحسين بن جعفر القتّات، وتمتام، ويعقوب الفسويّ، وجماعة.
وثّقة مطّين وقال: مات سنة خمسٍ وعشرين ومائتين.
إسماعيل بن سعيد. أبو إسحاق الطّبري الكسائيّ الشّالنجيّ.
والشّالنج من بيع المخلاة والمقود.
وسكن أستراباذ.
وحدّث عن: عبد العزيز بن أبي حازم، وعبّاد بن العّوام، وجماعة.
وعنه: الضّحّاك بن الحسين، وأهل أستراباذ وجرجان.
وكان صدوقاً.
صنّف كتاب " البيان في الفقه " على مذهب أبي حبيفة.
وتوفّي سنة ثلاثين ومائتين.
إسماعيل بن عبد الله بن زرارة. أبو الحسن الرّقّيّ.
عن: عبيد الله بن عمرو، ويعلى بن الأشدق، وحمّاد بن زيد، وحجّاج بن أبي منيع، وخالد بن عبد الله، وشريك، وإسماعيل بن عيّاش، وطائفة.
وعنه: ابنه إبراهيم، وأحمد بن بشر المرثديّ، وأحمد بن يونس الضّبّيّ، وإسماعيل سمّويه، والحسن بن عليّ بن الوليد الفسويّ، وعبد الله بن أحمد بن حنبل، وأبو شعيب الحرّأنيّ، وطائفة.
وثّقة ابن حبّان، والدّأرقطنيّ، وغيرهما.
وقال أبو الفتح الأزديّ: منكر الحديث.
وقال ابنه: مات أبي بالبصرة سنة تسعٍ وعشرين.
قال شيخنا أبو الحجّاج، قال أبو القاسم في " الشيوخ النّبل " : روى عنه ابن ماجة، وروى النّسائيّ، عن رجل عنه. وإنّما الذي روى عنه ابن ماجة: إسماعيل بن عبد الله بن خالد القرشيّ الرّقّيّ. ولم يدرك ق. ابن زرارة. وأمّا النّسائيّ فلم نقف على روايته، عن رجل، عنه.
ثم قال شيخنا: وذكر الدّارقطنيّ، والبرقانيّ، وابن طاهر أنّ خ. روى عن ابن زرارة المذكور. وقد روى البخاريّ عدّة أحاديث عن إسماعيل بن عبد الله، عن مالك، وغيره، وهو إسماعيل بن أبي أويس والله أعلم.
إسماعيل بن عبد الله بن عبد الله بن أويس بن مالك بن أبي عامر. أبو عبد الله بن أويس الأشجعيّ، المدنيّ. أخو عبد الحميد بن أبي أويس. قرأ القرآن على نافع، وهو آخر أصحابه.
وعليه قرأ: أحمد بن صالح المصريّ، وغيره.
وروى عن: خاله مالك بن أنس، وإبراهيم بن إسماعيل بن أبي حبيبة، وعبد العزيز الماجشون، وكثير بن عبد الله بن عمرو بن عوف، وسليمان بن بلال، وعبد الرحمن بن أبي الزّناد، وسلمة بن وردان، وطائفة.
وعنه: خ. م.، ود.؟ ت. ق. بواسطة، وأحمد بن صالح المصريّ، وأحمد بن يوسف السّلميّ، وعبد الله الدّراميّ، ويعقوب الفسويّ، ومحمد بن نصر الصّائغ، وعليّ بن جبلة الإصبهانيّ، وخلق كثير.
وقال أحمد: لا بأس به.

وقال أحمد بن أبي خيثمة، عن ابن معين: صدوق، ضعيف العقل. ليس بذاك، يعني أنّه لا يحسن الحديث، ولا يعرف يؤدّيه أو يقرأ من غير كتابه.
وقال أبو حاتم: محلّه الصّدق، وكان مغفّلاً.
وقال النّسائيّ: ضعيف.
وقال مرّة: ليس بثقة.
وقال ابن عديّ: روى عن خاله غرائب لا يتابعه عليها أحد، وهو خير من أبيه.
وقال الدّارقطنيّ: ليس أختاره في الصّحيح.
قلت: روى عنه الشيخان، وروى مسلم أيضاً، عن رجلٍ، عنه. مات سنة ستٍّ. ويقال سنة سبعٍ وعشرين، وله ثمانٍ وثمانون سنة.
قال محمد بن وضّاح: قال لي ابن أبي أويس: ليس اليوم بالمدينة أحد قرأ على نافع غيري.
قلت: ولم يكن متصدّياً للإقراء، بل للحديث.
قال الفضل بن زياد: سمعت أحمد بن حنبل وقيل له: بالمدينة اليوم؟ قال: ابن أبي أويس هو عالم كثير العلم، أو تحو هذا.
وقال أحمد بن حنبل مرّة: هو ثقة. قام في أمر المحنة، مقاماً محموداً.
وقال البرقاني: قلت للدّراقطنيّ: لم ضعّف النّسائي إسماعيل بن أبي أويس؟ فقال: ذكر محمد بن موسى الهاشميّ وهو إمام كان النّسائيّ يحضّه بما لم يحضّ به ولده. فقال: حكى لي النّسائيّ أنه حكى له سلمة بن شبيب، عنه، قال: ثم توقف أبو عبد الرحمن النّسائيّ، فما زلت أداريه أن يحكي لي الحكاية، حتّى قال: قال لي سلمة: سمعت إسماعيل بن أبي أويس يقول: ربّما كنت أضع الحديث لأهل المدينة إذا اختلفوا في شيء فيما بينهم.
فقلت للدّراقطنيّ: من حكى لك هذا عن محمد بن موسى؟ قال: الوزير، يعني ابن حنزابة، وكتبتها من كتابه.
وقال ابن معين مرّة: ليس بذاك، ضعيف العقل.
وقال مرّة: ليس بشيء. سمعهما منه ابن أبي خيثمة.
ثم قال ابن معين: قال لنا عبد الله بن عبيد الله الهاشميّ صاحب اليمن: خرجت ومعي إسماعيل بن أبي أويس إلى اليمن، فدخل لي يوماً ومعه ثوبٌ وشي فقال: أمرأتي طالق ثلاثاً إن لم تشتر من هذا الرجل ثوبه بمائه دينار.
قلت للغلام: زن له.
فوزن له. وإذا بالثّوب يساوي خمسين ديناراً، فسألته بعد فقال: إنّه أعطاني منه عشرين ديناراً.
قلت: استقرّ الأمر على توثيقه وتجنّب ما ينكر له.
إسماعيل بن عبد الحميد. أبو بكر العجليّ البصريّ العطّار، صاحب الرقيق.
عن: حمّاد بن سلمة، وأبي الأشهب، وطبقتهما.
وعنه: أبو زرعة، وأبو حاتم وقال: صدوق.
إسماعيل بن عمرو بن نجيح البجليّ. مولاهم الكوفيّ. نزيل إصبهان وشيخها ومسندها.
سمع: مسعر بن كدام، ومالك بن مغول، وعبد الغفار بن القاسم، وكاملاً أبا العلاء، وأبا معشر، وفضيل بن مرزوق، وسفيان الثّوريّ، وشبيان، وغيرهم.
وعنه: عبد الله بن محمد بن زكريا، ومحمود بن أحمد بن الفرج، وإبراهيم بن نائلة، ومحمد ابن نصير، ومحمد بن عليّ الفرقديّ، ومحمد بن إبراهيم الصّفّار الأصبهانّيون، وخلق كثير.
وكان قد " انتهى إليه علوّ الإسناد بإصبهان " .
قال محمد بن يحيى بن منده: سمعت إبراهيم بن إدريس ذكر إسماعيل وأحسن الثّناء عليه.
وقال شيخنا مثل ذلك. وكان عنده عن فلان وفلان.
وذكره ابن حبّان في " الثّقات " . أما الدار قطني فضعفه.
وقال ابن عديّ: حدث عن مسعر، والثّوريّ، والحسن بن صالح، وغيرهم بأحاديث لا يتابع عليها.
وروى عنه: أسيد بن عاصم، وعبد الله بن محمد بن سلاّم، والقاسم بن نصر المخرّميّ.
ثم روى له ابن عديّ أحاديث وقال: هذه الأحاديث مع سائر رواياته التي لم أذكرها عامّتها ما لا يتابع عليه، وهو ضعيف.
قلت: توفّي سنة سبعٍ وعشرين ومائتين.
إسماعيل بن عيسى العطار. بغداديّ صدوق.
عنده عن: إسماعيل بن زكريّا الخلقانيّ، وزياد بن عبد الله البكّائيّ.
وعنده " المبتدأ " ، عن أبي حذيفة البخاريّ.
روى عنه: الحسن بن علّوية القطان، وأحمد بن عليّ البربهاريّ، وغيرهما.
توفّي سنة اثنتين وثلاثين ومائتين.
وثقة الخطيب، وغيره.
وضعّفه الأزدي.
أصبغ بن الفرج بن سعيد بن نافع - خ. ت. س. - أبو عبد الله الأموي الفقيه، مولى عمر بن عبد العزيز. ولد بعد الخمسين ومائة. وإنما طلب العلم كبيراً، فلم يلق مالكاً ولا اللّيث، بل تفقّه على ابن وهب، وعبد الرحمن بن القاسم وروى عنهما

وعن: أسامة بن زيد، وأخيه عبد الرحمن بن زيد، وعبد العزيز الدّراورديّ، وحاتم بن إسماعيل، والعبّاس بن خلف بن إدريس بن عمر بن عبد العزيز، وعيسى بن يونس، وغيرهم.
وعنه: خ. و ت. س. بواسطة، وأحمد بن الحسن التّرمذيّ، واحمد بن الفرات، والربيع الجيزيّ، وأبو الدّرداء عبد العزيز بن المروزيّ، وإسماعيل سمّويه، وبكر بن سهل الدّمياطيّ، ويحيى بن عثمان بن صالح، وأبو يزيد القراطيسيّ، وخلق.
ذكره يحيى بن معين فقال: كان من اعلم خلق الله برأي مالك يعرفها مسألة مسألة، ومتى قالها مالك ومن خالفه فيها.
وقال أحمد بن عبد الله العجليّ: ثقة صاحب سنّة.
وقال أبو حاتم: كان أجلّ أصحاب ابن وهب.
وقال ابن يونس: كان يحيى بن عثمان يقول: هو من ولد عبيد المسجد. كان بنو أميّة يشترون للمسجد عبيداً يخدمونه، وهو من ولد أولئك. وكان مضطلعاً بالفقه والنّظر.
توفّي لأربعٍ بقين من شوّال سنة خمسٍ وعشرين.
وكان ذكر للقضاء في مجلس عبد الله بن طاهر، فسبقه سعيد بن عفير.
وقال ابن يونس: حدّثني عليّ بن الحسن بن قديد، عن يحيى بن عثمان بن صالح، عن أبي يعقوب البويطيّ أنّه كان حاضراً في مجلس ابن طاهر الأمير حين أمر بإحضار شيوخ مصر.
قال: فقال لنا: إنّي جمعتكم لترتادوا لأنفسكم قاضياً. فكان أول من تكلّم يحيى بن بكير، ثم تكلم ابن ضمرة الزّهريّ فقال: أصلح الله الأمير، أصبغ بن الفرج الفقيه العلم الورع، فذكر الحكاية.
وقال بعض الكبار: ما أخرجت مصر مثل أصبغ.
وقال ابو نصر: سمعت الربيع والمزنيّ يقولان: كنّا نأتي أصبغ قبل قدوم الشّافعيّ، فنقول له: علّمنا مّما علّمك الله.
وقال مطرّف بن عبد الله: أصبغ أفقه من عبد الله بن عبد الحكم.
وروى عليّ بن قديد، عن شيخ له قال: كان بين أصبغ وبين ابن عبد الحكم مباعدة، وكان أحدهما ويرمي الآخر بالبهتان.
وقال ابن وزير: كان أصبغ خبيث اللّسان، وربمّا كان صاعقة.
ومن مناقب أصبغ: قال ابن قديد: كتب المعتصم في أصبغ ليحمل إليه في المحنة، فهرب واختفى بحلوان؛ رحمه الله.
وفيه يقول الجمل الشاعر في مدح الخليفة:
وطويت أصبغ حقبةً في بيته ... فسترته جدر البيوت السّتّر
أبدلته برجاله وجموعه ... خرقاً مقاعدة النّساء الخدّر
فإذا أراد مع الظلام لحاجةٍ ... أخذ النّقاب وفضل مرط المعجر
أصرم بن حوشب. القاضي أبو هشام الهمدانيّ. قاضي همدان.
حدّث في سنة ثلاثين ومائتين عن: قرّة بن خالد، وزياد بن سعد، وعبد الله بن إبراهيم الشّيبانيّ، ومندل بن عليّ، وجماعة.
وعنه: إبراهيم بن سعيد الجوهريّ، وعثمة بن الفضل، وابن قهزاد، وعثمان بن صالح الحنّاط، ومحمد بن يحيى الأزديّ، وطائفة سواهم.
قال ابن معين: كذّاب خبيث.
وقال البخاريّ: متروك.
قال أبو إسحاق الجوزجانيّ: كتبت عنه بهمدان سنة ثلاثين. وهو ضعيف.
أغلب بن إبراهيم بن الأغلب التميميّ. أمير القيروان وابن أميرها. ولي الأمر بعد أخيه زيادة الله بن إبراهيم فبقي ثلاثة أعوام ومات في ربيع الآخر سنة ستّ وعشرين.
ثم ولي بعده ولده محمد بن الأغلب وطالت أيّامه، وبقي تسع عشرة سنة.
أيّوب بن سليمان بن بلال - خ. د. ت. ن. - أبويحيى القرشيّ التّيميّ، مولاهم المدنيّ.
مشهور صدوق، لم أره لحق أباه، وإنّما روى عن رجلٍ، عن أبيه. وهو عبد الحميد بن أبي أويس، له عنه نسخة.
وحكى عن: عبد العزيز بن أبي حازم.
وعنه: خ. ود . ت. ن. بواسطة، وأحمد بن شبّويه المروزيّ، وإبراهيم بن أبي داود البرلّسيّ، والزّبير بن بكّار، وأبو حاتم، ومحمد بن إسماعيل التّرمذيّ، وعبد الله بن شبيب، وجماعة.
وذكره ابنٍ حبّان في " الثّقات " وقال: سمع مالكاً.
ومات سنة أربعٍ وعشرين.
أيّوب بن سليمان البصريّ المكتّب. عن: أبي عوانة، وأبي هلال. وعن عمّه عمر بن معدان.
وعنه: عليّ بن نصر الجهضميّ، ومحمد بن شعبة بن جوان.
حرف الباء -
بابك الخرّمي. مذكور في الحوادث في أماكن.
بشار بن موسى الخفّاف. أبو عثمان العجليّ أو الشّيبانيّ البصريّ.
عن: شريك، وأبي عوانة، عبيد الله بن عمرو الرّقّيّ، ويزيد بن زريع، وعطاء بن مسلم الخفّاف، وخلق.

وعنه: أحمد بن حنبل، وابنه عبد الله بن أحمد الدّورقيّ، والحسن بن علّوية، وصالح جزرة، وأبو القاسم البغويّ.
قال عليّ بن المدينيّ: ما كان ببغداد أصلب في السّنة منه.
وقال ابن عديّ: أرجو أنّه لا بأس به.
وقول من وثّقه أشبه.
وقال أبو داود: كان أحمد يكتب عنه وأنا لا أحدّث عنه. وقال ابن معين: ليس بثقة.
وقال البخاريّ: منكر الحديث.
وقال الفلاّس: ضعيف الحديث.
توفّي سنة ثمانٍ وعشرين في رمضان.
بشر الحافي بن الحارث بن عبد الرحمن بن عطاء. أبو نصر المروزيّ، ثم البغداديّ الزّاهد الكبير المعروف ببشر الحافي. وهو ابن عمّ عليّ بن خشرم المحدّث.
سمع: إبراهيم بن سعد، وحمّاد بن زيد، وأبا الأحوص، وشريكاً، ومالكاً، والفضيل بن عياض، وعبد الرحمن بن زيد بن أسلم، وخالد بن عبد الله الطّحّان، والمعافي بن عمران، وعبد الله بن المبارك، وغيرهم.
وعنه: أحمد الدّورقيّ، ومحمد بن يوسف الجوهريّ، ومحمد بن المثنّى السمسار، وسريّ السّقطيّ، وعمر بن موسى الجلاّء، وإبراهيم بن هاني، وخلق غيرهم.
وكان عديم النّظير زهداً وورعاً وصلاحاً. كثير الحديث إلاّ أنّه كان يكره الرواية، ويخاف من شهوة النّفس في ذلك،حتّى أنّه دفن كتبه.
أخبرنا المسلّم، والمؤمّل، وغيرهما كتابةً قالوا: أن أبو اليمن الكنديّ، أنا أبو منصور الّشّيبانيّ أنا أبو بكر الخطيب: أخبرني أبو سعد المالينيّ، أنا أبو القاسم عبد العزيز بن جعفر، ثنا جعفر بن محمد السنديّ، ثنا محمد بن جعفر السّمسار: سمعت بشر بن الحارث يقول:سمعت العوفيّ، عن الزهريّ، عن أنس قال: " اتخذ النبي صلى الله عليه وسلم خاتماً، فلبسه، ثم ألقاه " .
وعن بشر أنه قيل له: ألا تحدث؟ قال: أنا أشتهي أن أحدث، وإذا اشتهيت شيئاً تركته.
وقال إسحاق الحربيّ:سمعت بشرَ بن الحارث يقول: ليس الحديث من عدة الموت.
فقلت له: قد خرجت إلى أبي نعيم.
قال: أتوب إلى الله بذهابي.
وعن أيوب العطّار سمع بشراً يقول: ثنا حمّاد بن زيد ثم قال: أستغفر الله،إ نّ لذكر الإسناد في القلب خيلاء.
وقال أبو بكر المرروزيّ: سمعت بشراً يقول: الجوع يصّفي الفؤآد، ويميت الهوى، ويورث العلم الدّقيق.
وقال أبو بكر بن عثمان: سمعت بشر بن الحارث يقول:إ نّي لأشتهي شواءً منذ أربعين سنة، ما صفى لي درهمه.
وقال الحسن بن عمرو: سمعت أبا نصر التّمّار يقول: أتاني بشر ليلةً، فقلت الحمد لله الذي جاء بك. جاءنا قطن من خراسان، فغزلته البنت وباعته، واشترت لنا لحماً، فتفطر عندنا.
قال: لو أكلت عند أحد أكلت عندكم. إنّي لأشتهي الباذنجان منذ سنين.
فقلت: وإن فيها الباذنجان من الحلال.
فقال: حتّى يصفو لي حبّ الباذنجان.
وقال محمد بن عبد الوهّاب الفرّاء: سمعت عليّ بن عثّام يقول: أقام بشر بن الحارث بعّبادان يشرب من ماء البحر، ولا يشرب من حياض السلاطين، حتّى أضرّ بجوفه، ورجع إلى أخيه وجعاً. وكان يتخذ المغازل ويبيعها. فذاك كسبه.
وقال موسى بن هارون الحافظ: ثنا محمد بن نعيم بن الهيثم قال: رأيتهم جاؤوا إلى بشر فقال: ياأهل الحديث علمتم أنه يجب عليكم فيه زكاة، كما يجب على من ملك مائتي درهم، خمسة دراهم.
وقال محمد بن هارون أبو نشيط: نهاني بشر بن الحارث عن الحديث وأهله.
وقال: أقبلت إلى يحيى القطّان، فبلغني أنّه قال: أحبّ هذا الفتى لطلبه الحديث.
وذكريعقوب بن بختان الفرّاء أنّه سمع بشر بن الحارث يقول: لاأعلم أفضل من طلب الحديث والعلم لمن اتّقى الله، وحسنت نيّته فيه. وأمّا أنا، فأستغفر الله من كلّ خطوة خطوت فيه.
وقيل كان بشر يلحن ولا يعرف العربية.
وعن المأمون قال: لم يبق أحداً نستحي منه غير بشر بن الحارث.
وقال أحمد بن حنبل: لو كان بشر تزوّج لتمّ أمره.
وقال إبراهيم الحربيّ: ما أخرجت بغداد أتمّ عقلاً من بشر، ولا أحفظ للسانه. كان في كل شعرةٍ منه عقل، وطيء النّاس عنقه خمسين سنة ما عرف له غيبة لمسلم. وما رأيت بعيني أفضل من بشر.
وعن بشر قال: المتقلب في جوعه، كالمتشحّط في دمه في سبيل الله.
وعنه قال: شاطرٌ سخيّ أحبّ إلى الله من صوفيّ بخيل.
وعنه قال: أمس قد مات، واليوم في النزاع، وإذاً لم يولد بعد.
وعنه قال: لا يفلح من ألف أفخاذ النّساء.

وعنه قال: إذا أعجبك الكلام فاصمت، وإذا أعجبك الصّمت فتكلّم.
وقيل إنّ بعضهم تسمّع على بشر فسمعه يقول: اللّهم إن تعلم أنّ الذّلّ أحبّ إليّ من العزّ، وأنّ الفقر أحبّ إليّ من العزّ، وأنّ الفقر أحبّ إليّ من الغنى، وأنّ الموت أحبّ إليّ من الحياة.
وعن بشر قال: قد يكون الرجل مرائياً بعد موته.
قالوا: وكيف هذا؟ قال: يحبّ أن يكثر النّاس في جنازته.
وعنه قال: لا تجد حلاوة العبادة حتّى تجعل بينك وبين الشّهوات سدّاً من حديد.
أخبرنا القاضي أبو محمد بن علوان، أنا أبو محمد بن قدامة الفقيه سنة إحدى عشرة وستّمائة قال: حدّثني ابني أبو المجد عيسى، أنا أبو طاهر بن المعطوش، أنا أبو الغنايم محمد بن محمد، أنا أبو إسحاق البرمكّي، أنا عبيد الله بن عبد الرحمن الزّهريّ: حدّثني حمزة بن الحسين البزّاز، ثنا عبد الله بن محمد بن عيسى: حدّثني حمزة بن دهقان قال: قلت ليبشر بن الحارث: أحبّ أن أخلو معك.
قال: إذا شئت. ونكون يوماً، فرأيته قد دخل قبةً، فصلّى فيها أربع ركعات، لا أحسن أصلّي مثلها، فسمعته يقول في سجوده: اللّهم إنّك تعلم فوق عرشك أنّ الذّلّ أحبّ إليّ من الشّرف، اللّهم إنّك تعلم فوق عرشك أنّ الفقر أحبّ إليّ من الغنى، اللّهمّ إنّك تعلم فوق عرشك أنّي لا أؤثر على حبك شيئاً. فلمّا سمعته أخذني الشهيق والبكاء. فلمّاسمعني قال: اللّهم أنت تعلم أنّي لو اعلم أنّ هذا ها هنا لم أتكلّم.
وقال صالح بن أحمد بن حنبل: سمعت أبي يقول: من زعم أنّ أسماء الله مخلوقة فقد كفر.
وقال عبد الرحمن بن أبي حاتم: ثنا محمد بن المثنّى صاحب بشر بن الحارث. قال: قال رجل ليبشر وأنا حاضر: إنّهذا الرجل، يعني أحمد بن حنبل، قيل له: أليس الله قديماً، وكلّ شيءٍ دونه مخلوق؟ قال: فما ترك بشر الرجل يتكلّم حتّى قال: ألا كلّ شيءٍ مخلوق إلاّ القرآن.
قال المروزي فيما رواه الخلاّل، عنه، عن عبد الصّمد العبّادانيّ: قال رجل ليبشر بن الحارث: يا أبا نصر يدخل أحدٌ من الموحّدين النّار؟.
فقال: استرحت إنّ كان هذا عقلك.
وقال أحمد بن بشر المرثديّ: ثنا إبراهيم بن هاشم قال: دفنّا لبشر ثمانية عشر ما بين قمطر إلى قوصرة، يعني من الحديث.
وقيل لأحمد بن حنبل: مات بشر، فقال: مات رحمه الله وما له نظير في هذه الأمّة إلاّ عامر بن عبد قيس، فإنّ عامراً مات ولم يترك شيئاً.
ثم قال أحمد: لو تزوج كان قد تمّ أمر. رواها أبو العبّاس البرائيّ، عن المروزيّ، عن أحمد.
ورأى بشراً بعض الفقراء بعد موته فقال: ما فعل الله بك؟ قال: غفر لي ولكلّ من اتّبع جنازتي، وكلّ من أحبّني إلى يوم القيامة.
توفّي بشر رضي الله عنه في ربيع الأول سنة سبعٍ وعشرين قبل المعتصم بستّة أيّام، وله خمسٌ وسبعون سنة في يوم الجمعة ثالث عشر ربيع الأوّل.
قال أبو بكر بن أبي داود: قلت لعليّ بن خشرم لمّا أخبرني أنّ سماعه وسماع بشر بن الحارث بن عيسى واحد. قلت له: فأين حديث أمّ زرع؟ فقال: سماعي معه، وكتبت إليه أن يوجه به إليّ. فكتب إليّ: هل عملت بما عندك، حتّى تطلب ما ليس عندك؟ قال عليّ: ولد بشر في هذه القرية وكان يتفتىّ في أول أمره. وقد جرح. وقال حسن المسوحي: سمعت بشر بن الحارث يقول: أتيت باب المعافى بن عمران، فدفقت الباب، فقيل لي: من؟ فقلت: بشر الحافي.
فقالت جويرية من داخل الدّار: لو اشتريت نعلاً بدانقين ذهب عنك إسم الحافي.
وقال الحسن بن رشيق، عن عمر بن عبد الله الواعظ قال: كان بشر بن الحارث شاطراً يجرح بالحديد، وكان سبب توبته أنّه وجد قرطاساً في أتون حمّام فيه " بسم الله الرحمن الرحيم " ، فعظم ذلك عليه، ورفع طرفه إلى السّماء وقال: سيّدي، إسمك هنا ملقى. فرفعه، وقلع عنه السّحاة التي هو فيها، وأعطى عطّاراً درهماً، فاشترى به غالية، لم يكن معه سواه، ولطّخ بها تلك السحاة، وأدخله شقً حائط. وانصرف إلى زجّاج كان يجالسه. فقال له الزّجّاج: والله يا أخي، لقد رأيت لك في هذه اللّيلة رؤيا ما أقولها حنّى تحدّثني ما فعلت بينك وبين الله.
فذكر له شأن الورقة. فقال: رأيت كأن قائلاً يقول لي في المنام: قل ليبشر ترفع لنا إسماً من الأرض إجلالاً أن يداس، لنتوهّن باسمك في الدّنيا والآخرة.
وذكر أبو عبد الرحمن السّلميّ أنّ بشراً كان من ابناء الرؤساء والكتبة.

صحب الفضيل بن عياض. سألت الدّارقطنيّ عنه فقال: زاهد، جبل، ثقة، ليس يروي إلاّ حديثاً صحيحاً.
وعن بشر قال: لا أعلم أفضل من طلب الحديث، والعلم لمن اتّقى الله وحسنت نيّته فيه. وأمّا أنال فأستغفر الله من كلّ خطوة خطوت فيه.
وقال جعفر البردانّي: سمعت بشر بن الحارث يقول: إنّ عوج بن عنق كان ياتي البحر، فيخوضه برجله، ويحتطب السّاج، وكان أوّل من دلّ على السّاج وجبله. وكان يأخذ من البحر حوتاً بيده، فيشويه في عين الشمس.
وقيل لقي بشراً رجلٌ، فجعل يقبّل بشراً ويقول: يا سيّدي أبا نصر. فلمّا ذهب تغرغرت عينا بشر وقال: رجلٌ أحبّ رجلاً على خير توهّمه، لعلّ المحبّ قد نجا، والمحبوب لا يدرى ما حاله.
وقال إبراهيم الحربيّ: رأيت رجالات الدّنيا، فلم أر مثل ثلاثة: رأيت أحمد بن حنبل، وتعجز الدنيا أن تلد مثله. ورأيت بشر بن الحارث من قرنه إلى قدمه مملوءاً عقلاً. ورأيت أبا عبيد كأنّه جبل نفخ فيه علم.
وقال أيضاً: لو قسّم عقل بشر على أهل بغداد صارواعقلاء.
قلت: وقد روى له أبو داود في كتاب المسائل والنّسائيّ في مسند عليّ.
بشر بن عبيد أبو عليّ الدّارسيّ. ودارس بليدة من نواحي البصرة على البحر.
روى عن: سلمة بن الصّلت، وأبي يوسف القاضي، وطحلة بن زيد، وغيرهم.
وعنه: أبو حاتم، وأحمد بن محمد بن معلّى الآدميّ، وعبيد الله بن جرير بن جبلة.
قال أبو حاتم: كتبت عنه في أيام سليمان بن حرب.
وقال ابن عديّ: منكر الحديث، بيّن الضّعف.
وقال الأزديّ: كذّاب.
قلت: مات سنة ستٍّ وعشرين ومائتين.
بشر بن عبيس.
في الطبقة الآتية.
بشر بن محمد - خ. - أبو محمد المروزي السّختيانيّ.
سمع: ابن المبارك، والفضل بن موسى السّينانيّ، ويحيى بن واضح.
وعنه: البخاريّ، وأحمد بن سيّار، وإسحاق بن الفيض الإصبهانيّ، وجعفر الفريانيّ.
وقال ابن عساكر في " النّبل " إنّه مات سنة أربعٍ وعشرين. وهذا لا يستقيم، فإن الفريابيّ رحل سنة ثمانٍ أو تسعٍ وعشرين، ولحقه.
وقد ذكره ابن حبّان في " الثقات " ، وقال: كان مرجئاً.
ذكر وفاته في سنة أربعٍ وعشرين: البخاريّ، والكلاباذيّ.
بشر بن الوضاح. أبو الهيثم البصريّ.
عن: بشير بن عقبة الدّورقيّ، وعبّاد بن منصور النّاجي، والحسن بن أبي حعفر.
وعنه: أحمد بن يوسف السّلميّ، ومحمد بن إسماعيل البخاريّ في " تاريخه " ، ومحمد بن بشّار، ومحمد بن المثنّى، وجماعة.
قال عبد العزيز بن معاوية القرشيّ: حدّثني بشر بن الوضّاح وكان من خيار المسلمين.
وذكره ابن حبّان في " الثّقات " .
وقال ابن أبي عاصم: مات سنة إحدى وعشرين.
وروى له التّرمذيّ في " الشمائل " .
بكّار بن محمد بن عبد الله بن محمد بن سيرين السّيرينيّ البصريّ. كبير مسنّ.
روى عن: ابن عون، وأيمن بن نابل، وعبّاد بن راشد، وسفيان الثّوريّ.
وعنه: الحسن بن محمد الزّعفرانيّ، وإبراهيم بن أبي داود البرلّسيّ، ويعقوب الفسويّ، وعبّاد ابن عليّ البصريّ، وأبو مسلم الكجّيّ، ومحمد بن زكريا الغلابيّ.
قال أبو حاتم: مضطّرب لا يسكن القلب إليه.
وقال أبو زرعة: ذاهب الحديث.
وقال عبد الرحمن بن أبي حاتم: ثنا الحسين بن الحسن الرازيّ قال: سئل يحيى بن معين عن بكّار السّرينيّ فقال: كتبت عنهوليس به بأس.
وقال غيره: توفّي سنة أربعٍ وعشرين.
بكر بن الأسود العايذيّ. ويقال له: بكّار. كوفيّ، ثقة.
روى عن: أبي بكر بن عياش، ويحيى بن ابي زائدة، وابن المبارك، وطبقتهم.
وعنه: أبي سعيد الأشجّ، ومحمد بن عبيد بن عتبة، وأبو زرعة، وأبو حاتم وآخرون.
كنيته أبو عمر.
قال أبو حاتم: صدوق.
بيان بن عمر البياني البخاريّ أحد العلماء العبّاد ومن أئمة السّنّة.
سمع يحيى القطّان، ويزيد بن هارون وجماعة.
وعنه: خ.، وأبو زرعة الرازيّ وعبيد الله بن واصل.
وثقة ابن حبّان.
ومات سنة اثنتين وعشرين.
وبيان بالياء آخر الحروف.
قال الحسين بن عمرو البخاريّ كان بيان بن عمرو يقرأ القرآن في كلّ يوم وليلة ثلاث مرات. فقلت له: كيف تقرأ هذا القراءة؟ قال: يسّر الله عليّ ذلك.
قال الحسين: كان يفرغ من الختمة الثالثة عند السحر ثم يأخذ بالبكاء والتضرع. رحمة الله عليه.

وقال عبيد الله بن واصل: كان بيان بن عمرو يدخل بستانه، ولا يخرج حتى يصلّي عند كل شجرة ركعتين.
قال ابن أبي حاتم بيان بن عمرو أبو محمد البخاريّ روي عن سالم بن نوح، ويحيى بن سعيد " القطان " ، وابن مهديّ. سمعت أبي يقول ذلك. وهو شيخ مجهول، والحديث الذي رواه عن سالم بن نوح " حديث " باطل.
قلت قوله: مجهول، ممنوع. وأمّا في الحديث الذي رواه فسالم له مناكير، لعل هذا منها.
قال فيه ابن معين: ليس بشيء.
قلت: ولهذا لم يخرّج له البخاريّ، وخرّج له مسلم.
حرف التاء
ترك الحذّاء المقريء. العبد الصالح. من مشاهير أصحاب سليم.
قرأ عليه: رجاء بن عيسى الجوهري، ومحمد بن عمر بن أبي مذعور. وقال أحمد بن محمد الأدميّ: كان ترك من أقرأ النّاس بالقرآن وأعبدهم.
حرفالثاء -
ثابت بن موسى - ق. - أبو يزيد الكوفيّ العابد.
عن: سفيان الثّوريّ، وشريك.
وعنه: هنّاد، ومحمد بن عثمان بن كرامه، ومحمد بن عبيد المحاربيّ، وأحمد بن أبي غرزة، وأبو برزة الحاسب، ومحمد بن عبد الله مطّين، وآخرون.
وهو ضعيف.
وليس هو بثابت بن محمد الكوفيّ العابد. ذاك اقدم وأوثق. مرّ.
وهذا هو صاحب حديث: من كثرة صلاته باللّيل حسن وجهه بالنّهار " .
رواه هنّاد، وابن كرامة، وابن ملاعب، وغيرهم، عن ثابت، عن شريك.
وقال ابن عديّ: ثنا القاسم بن زكريّا، ومحمد بن عبد الله الرازيّ قالا: ثنا محمد بن عبيد المحاربيّ، ثنا ثابت بن موسى، عن شريك، عن الأعمش، عن أبي سفيان، عن جابر قال: قال رسول الله صلى الله عليه وسلم " من كانت له وسيلة إلى سلطان فدفع بها مغرماً أو جرّ بها مغنماً ثّبت الله قدميه يوم تدحض الأقدام " .
قلت: وقد ضعّفه أبو حاتم، وغيره. وتوفّي سنة تسعٍ وعشرين.
قال أبو معين الحسين بن الحسن: سمعت يحيى بن معين يقول: ثابت أبو يزيد كذّاب.
حرف الجيم -
جعفر بن إدريس الموصليّ. الزّاهد. أحد الأمّارين بالمعروف.
استشهد في قلعة الروم بسميساط. وقد روى اليسير عن: سفيان بن عيينة، ووكيع.
وعنه: محمد بن خطّاب، وإبراهيم بن الهيثم البلديّ.
وقتل سنة اثنتين وعشرين ومائتين.
جعفر بن حرب المهدانيّ المعتزليّ. من كبار مصنفي المعتزلة لا بارك الله فيهم.
أخذ بالبصرة عن: أبي الهذيل العلاّف، واختصّ بالواثق. ومات كهلاً سنة ثلاثين.
وقيل سنة ستٍّ وثلاثين ومائتين.
جنادة بن محمد بن أبي يحيى. أبو عبد الله المرّيّ الدّمشقيّ.
سمع: يحيى بن حمزة، وعيسى بن يونس، وعبد الحميد بن أبي العشرين. وكان فقيهاً مفتياً، من علماء دمشق.
روى عنه أبو حاتم الرازيّ وأبو زرعة الدّمشقيّ، وعثمان بن خرّزاذ.
توفّي في جمادى الآخرة سنة ستٍّ وعشرين.
قال أبو حاتم: صدوق.
جندل بن والق بن محرس. أبو عليّ التّغلبيّ الكوفيّ.
عن: عمرو بن شمر، وشريك، وأبي الأخوس ومندل بن عليّ. وغيرهم.
وعنه: البخاريّ في كتاب " الأدب " له، وأحمد بن ملاعب، وأحمد بن عليّ الخرّاز، ومطّين، وطائفة سواهم.
مات في سنة ستٍّ وعشرين أيضاً.
روى عنه من المتأخّرين: محمد بن عثمان، بن أبي شيبة، وأبو معين محمد بن الحسين الوادعيّ، والحسين بن جعفر القتّات.
قال أبو حاتم: صدوق.
جوين بن ضمرة القشيريّ. أبو عمر.
سمع: حرب بن أبي العالية.
وعنه: أبو زرعة، وأبو حاتم، ويعقوب بن إسماعيل الأزديّ.
صدوق.
حرف الحاء -
حاجب بن الوليد بن ميمون الأعور. أبو أحمد الشاميّ المؤدّب، نزيل بغداد.
عن: حفص بن ميسرة الصنعانيّ، وبقيّة، والوليد بن محمد الموقريّ، ومحمد بن حرب الأبرش، وجماعة.
وعنه: م؛ وأحمد بن سعيد الدّراميّ، والذّهليّ، وابن أبي الدّنيا، ويعقوب بن شيبة، وأبو القاسم البغويّ، وآخرون.
وثّقة ابن حبّان، وغيره.
ومات في رمضان سنة ثمانٍ وعشرين.
وقع لي من عواليه.
حبّان بن عمّار الحكم. أبو أحمد. والد الحسين بن حبّان تلميذ يحيى بن معين.
عن: عبّاد بن عبّاد المهلّبيّ، ويحيى بن كثير البصريّين.
وعنه: عليّ بن الحسن بن عبدويه الخزّاز، وعليّ بن عبد الله بن المبارك، والصّنعانيّ.
حبيب بن أوس.
أبو تمّام.
سيأتي، ويقال توفّي سنة ثمانٍ وعشرين ومائتين.
حجّاج بن إبراهيم الأزرق البغداديّ.

نزيل مصر، ونزيل طرسوس.
عن حمّاد بن زيد، وخالد بن عبد الله، وأبي شهاب الحنّاط، وأبي عوانة، وجماعة.
وعنه: الربيع المراديّ، واحمد بن الحسن التّرمذيّ، وعبد الكريم الدّير عاقوليّ، وأبي الدّرداء عبد العزيز بن منيف، ومقدام بن داود الرّعينيّ، وطائفة.
وكان ثقة إماماً صاحب سنّة، أكثر عن ابن وهب.
حرب بن محمد بن عليّ بن حيّان. أبو عليّ الطّائليّ الموصليّ.
عن: مالك، وشريك، وأبي الأحوص والمعافي بن عمران.
وعنه: ابناه عليّ ومعاوية، وجعفر بن أحمد النّصيبيّ.
وكان متموّلاً كثير الأفضال على أهل الحديث.
توفّي في سنة ستٍّ وعشرين ومائتين.
حرميّ بن حفص بن عمر - خ. د. ن. - أبو عليّ العتكيّ القسمليّ البصريّ.
عن: حمّاد بن سلمة، وأبان بن يزيد، وعبد الواحد بن زياد، ومحمد بن عبد الله بن علاثة، ووهيب بن خالد، وعبد العزيز بن مسلم، وغيرهم.
وعنه: خ؛ و د. ن. بواسطة، وأبو بكر الأثرم، وإسماعيل القاضي، وإسماعيل سمّويه، وعليّ بن عبد العزيز البغوي، وعبد الله بن أحمد بن إبراهيم الدّورقيّ، وأحمد بن أبي خيثمة، وأبو مسلم الكجّيّ، ومحمد بن عثمان بن أبي سويد الذّراع، وخلق سواهم.
قال أبو حاتم: أدركته وهو مريض، ولم أكتب عنه.
قلت: قد عاش بعد ذلك مدّة. فإنّ البخاريّ، وغيره قال: مات سنة ثلاثٍ وعشرين.
وقال بعضهم. سنة ستٍّ وعشرين.
وكان ثقة حسان بن عبد الله الواسطيّ - خ. ن. ت. - أبو علي الكنديّ نزيل مصر.
عن: اللّيث وابن لهيعة، وفضل بن فضالة، وخلاّد بن سليمان الحضرميّ وجماعة.
وعنه: خ. و ن. ت. بواسطة، وإسحاق بن سيّار النصّيبيّ ومحمد بن إسحاق الصّغانيّ، وفهر بن سليمان الدّلاّل، ويعقوب الفسويّ، ويحيى بن عثمان بن صالح السّهميّ، وجماعة.
قال أبو حاتم: ثقة.
وقال ابن يونس: كان أبوه واسطيّاً، وولد حسّان بمصر وبها توفّي سنة اثنتين وعشرين ومائتين..
حسّان بن غالب بن نجيح الرّعينّي. مولاهم المصريّ أبو القاسم.
روى عن: اللّيث، ومالك، وابن لهيعة وعبد الله بن سويد بن حبّان.
قال ابن يونس: كان ثقة، توفّي بدلاص، من الصّعيد سنة ثلاث وعشرين ومائتين في رجب.
الحسن بن بشر بن سلم بن المسيّب - خ. ت. ن - أبو عليّ الهمدانيّ البجليّ الكوفيّ.
عن: أسباط بن نصر، وزهير بن معاوية، وشريك، وأبي إسرائيل الملائيّ إسماعيل بن خليفة، وأبي الأحوص، والمعافيّ بن عمران، وجماعة.
وعنه: خ. و ت. ن. بواسطة، وإبراهيم الجوزجانيّ، وإبراهيم الحربيّ، وأحمد بن يونس الضّبّيّ، وإسماعيل سمّويه، وحرب الكرمانيّ وخلق سواهم.
قال أبو حاتم: صدوق.
وقال النّسائيّ: ليس بالقوي.
وقال ابن عديّ: ليس هو بمنكر الحديث.
وقال البخاريّ: مات سنة إحدى وعشرين ومائتين.
الحسن بن الحدّاد بن طريف. أبو عليّ.
عن: كثير بن سليم، وجسر بن الحسن، وإسماعيل ابن عيّاش.
وعنه: أبو حاتم، ومحمد بن أيّوب الرّازيّان.
الحسن بن الحكم القطربلّيّ حدّث ببغداد عن: الوليد بن مسلم، وشعيب بن حرب، وغيرهما.
وعنه: يعقوب السّدوسيّ، وأبو القاسم البغويّ.
توفّي سنة ثلاثين.
الحسن بن الربيع البورانيّ - ع. - أبو عليّ البجليّ القسريّ الكوفيّ الحصّار الخشّاب عن: عبيد الله بن إياد بن لقيط، وعبد الجبّار بن الورد، وأبي الأحوص، وحمّاد بن زيد وأبي إسحاق الخميسي، وحازم بن الحسين، وخالد بن عبد الله، ومهديّ بن ميمون، وطائفة كبيرة. وعنه: خ.، و م.، و د.، والباقون بواسطة، وأبو زرعة، وأبو حاتم وأحمد بن ابي غرزة، وعثمان بن سعيد الدّارميّ، وعليّ بن عبد العزيز البغويّ، وإسماعيل سمّويه، وخلق.
قال أحمد بن عبد الله العجليّ: ثقة، صالح، متعبّد. كان يبيع البواري.
وقال أبو حاتم: كان من أوثق أصحاب عبد الله بن إدريس.
وقال غيره: كان يبيع الخشب والقصب.
قال ابن سعد: مات في رمضان سنة إحدى وعشرين، وكان من أصحاب ابن المبارك.
الحسن بن شوكر. أبو عليّ البغداديّ.
عن: إسماعيل بن جعفر، وخلف بن خليفة، وهشيم، وإسماعيل بن عيّاش، وجماعة.
وعنه:د.، والحسن بن عليّ المعمريّ، ومحمدبن عبدوس السّرّاج، والهيثم بن خلف الدّوريّ، وجماعة.
وثقة ابن حبّان، ومات قريباً من سنة ثلاثين.

الحسن بن عبيد الله بن الحسن العنبريّ. قاضي البصرة وابن قاضيها.
توفّي سنة ثلاث وعشرين.
ورّخه شباب العصفريّ.
الحسن بن عمرو السّدوسيّ البصريّ - د. - عن: جرير بن عبد الحميد، وعبد الله بن الوليد العدنيّ، وهشيم، ووكيع، وغيرهم.
وعنه: د.، وإسحاق بن سّيار النّصيبيّ، وعثمان بن سعيد الدّارميّ، وآخرون.
الحسن بن عمرو بن سيف العبديّ. ويقال الباهليّ. أبو عليّ البصريّ.
عن: شعبة، ومالك بن مغول، وأبي بكر الهذليّ، والحسن بن أبي جعفر الحفريّ.
وعنه: الذّهليّ، وأبو أميّة الطّرسوسيّ، وابن وارة، ومحمد بن أيّوب بن الضّريس، وعبد الله بن الدّورقيّ.
وله غرائب وعجائب.
تركوه.
الحسن بن عمرو السّجستانيّ العابد. يروي عن: حمّاد بن زيد، وطبقته.
وثقة ابن حبّان وقال: روى عنه: أهل بلده.
توفّي سنة أربعٍ وعشرين ومائتين.
الحسن بن محبوب بن الحسن بن هلال القرشيّ البصريّ. عن: أبيه، وحمّاد بن زيد، وعبد العزيز بن المختار.
وعنه: أبو زرعة، وأبو حاتم.
وقال أبو حاتم: لا بأس به.
الحسن بن محمد الطّنافسي. أخو عليّ.
عن: خاله يعلى بن عبيد، وأبي بكر بن عيّاش، وعبد الله بن إدريس.
وعنه: أبو زرعة، ويحيى بن عبدك القروينيّ، وكثير بن شهاب.
الحسين بن عبد الأول النّخعيّ الكوفيّ. عن: أبي خالد الأحمر، وأبي بكر بن عيّاش، وعبد الله بن إدريس، وأبي تميلة، وطبقتهم.
وعنه: أبو حاتم الرازيّ، ومحمد بن عبد الله مطّين، وجماعة.
وقال أبو زرعة: روى أحاديث لا أدري ما هي فلست أحدّث عنه.
وقال أبو حاتم: تكلّم النّاس فيه. روى عن أبي تميلة، عن أبي المنيب، عن عطاء، عن جابر في صوم عاشوراء.
وقال أبو بكر بن أبي شيبة: إنما ثنا أبو تميلة، عن أبي المنيب، عن عكناء بنت جابر بن زيد، عن أبيها.
قلت: وهم فصحّف " عكناء " عطاء.
قال مطّين: توفّي سنة تسعٍ وعشرين ومائتين.
حفص بن عمر بن الحارث بن سخبرة - خ. د. س. - أبو عمر الأزديّ النّمريّ من النمر بن غيمان البصريّ، المعروف بالحوضيّ.
عن: هشام الدّستوائيّ، وأبي قرّة واصل بن عبد الرحمن، وشعبة، وهمّام، ويزيد التستريّ، ومحمد بن راشد المكحوليّ، وطائفة.
وعنه: خ.، ود.، و ن بواسطة، و خ. أيضاً عن صاعقة عنه، وأحمد بن الفرات، وأحمد بن داود المكّيّ، وأبو مسلم الكجّيّ، وأحمد بن محمد بن عليّ الخزاعيّ، وإسماعيل القاضي، وعبد الله بن أحمد الدّورقيّ، وعثمان بن خرّزاذ، وأبو خليفة الجمحيّ، ومحمد بن أيّوب بن الضريس، ومعاذ بن المثنّى، وخلق.
قال أبو طالب، عن أحمد بن حنبل: ثبتٌ متقن، لا يؤخذ عليه حرفٌ واحد.
وقال عليّ بن المدينيّ: اجتمع أهل البصرة على عدالة أبي عمر الحوضيّ، وعبد الله بن رجاء.
وقال عبيد الله بن جرير بن جبلة: أبو عمر الحوضيّ مولى النّمريّين صاحب كتاب متقن، رأيته أبيض الرأس واللّحية.
قال: توفّي في جمادى الآخرة سنة خمس وعشرين ومائتين.
وقال أبو حاتم: صدوق، متقن، أعرابيّ فصيح.
الحكم بن نافع - ع. - أبو اليمان الجمصيّ البهرانيّ، مولاهم.
عن: حريز بن عثمان، وعفير بن معدان، وأبي بكر بن أبي مريم، وصفوان بن عمرو وأرطأة بن المنذر التابعيّين، وشعيب بن أبي حمزة، وسعيد بن عبد العزيز، وغيرهم.
وعنه: خ.، والباقون بواسطة، وأحمد، وابن معين، وأبو عبيد، والذّهليّ، وأبو زرعة الدّمشقيّ، ومحمد بن عوف، وعليّ بن محمد الجكّانيّ، وخلق.
وكان ثقة، نبيلاّ، إماماً، استقدامه المأمون من حمص إلى دمشق ليوليه القضاء على حمص.
قال ابن معين: اعتقهم امرأةً من بهرا يقال لها: أمّ سلمة.
وقال أبو حاتم: ثقة، نبيل.
وقال سعيد البردعيّ: سمعت أبا زرعة الرازي يقول: لم يسمع أبو اليمان من شعيب إلاّ حديثاً واحداً، والباقي إجازة.
وقال أحمد بن حنبل: كان يقول: أنا شعيب، واستحلّ ذلك بشيءٍ عجيب: كان شعيب عسراً في الحديث، فسأله أهل حمص أن يأذن لهم، وحضر ألو اليمان، فقال لهم: أرووا تلك الأحاديث عنّي. فكان ابن شعيب بن أبي حمزة يقول: جاءني أبو اليمان فأخذ كتب أبي منّي بعد، وهو يقول: أنا. فكأنه استحلّ ذلك بأن سمع شعيباً يقول لقوم: أرووه عنّي.
رواها الأثرم عن الإمام أحمد.

وقال أبو داود: ثنا محمد بن عوف قال: لم يسمع أبو اليمان من شعيب إلاّ كلمة.
وقال إبراهيم بن ديزيل: قال لي أبو اليمان: سألني أحمد بن حنبل: كيف سمعت الكتب من شعيب؟ قلت: قرأت عليه بعضه، وقرأ عليّ بعضه، وأجاز لي بعضه، وبعضه مناولة. وقال في الآخر: قل في كلّه: أنا شعيب.
وأما الأحوص بن الغلاّبيّ فروى عن أبيه أنّ يحيى بن معين قال: سألت أبا اليمان عن حديث شعيب فقال: ليس هو مناولة، المناولة لم أخرجها إلى أحد.
قال أبو زرعة الدّمشقيّ: سمعت أبا اليمان يقول: ولدت سنة ثمانٍ وثلاثين ومائة.
قال: ومات سنة إحدى وعشرين ومائتين.
وكذا ورّخ موته محمد بن مصفّى الحمصيّ، والفسويّ.
وقال البخاريّ: سنة اثنتين وعشرين.
وقال أبو بكر محمد بن عيسى الطّرسوسيّ: سمعت أبا اليمان يقول: صرت إلى مالك، فرأيت ثمّ من الحجّاب والفرش شيئاً عجيباً، فقلت: ليس هذا من أخلاق العلماء. فمضيت وتركته، ثم ندمت بعد.
قال أبو حاتم: كان يسمّى كاتب إسماعيل بن عيّاش، كما يسمّى أبو صالح كاتب اللّيث.
حمّاد بن حمّاد بن خوار. أبو النّصر التميميّ الضّرير، شيخ معمّر، صدوق.
روى عن: كامل أبي العلاء، وفضيل بن مرزوق، وأبي بكر النّهشلي.
وعنه: أبو حاتم الرازيّ، ويعقوب الفسويّ، وغيرهما.
قال أبو حاتم: لقيته بالكوفة سنة أربعٍ وعشرين ومائتين.
وقال يعقوب: سمعت منه في بني حرام.
حمّاد بن محمد بن مجيب الفزاريّ الأزرق الكوفيّ. أبو محمد. نزيل بغداد.
عن: مبارك بن فضالة، ومحمد بن طلحة بن مصرّف، وغيرهما.
وعنه: أبو بكر بن أبي الدّنيا، وصالح جزرة، وأبو القاسم البغويّ.
وضعّفه جزرة.
توفّي سنة ثلاثين ومائتين.
أرّخه البغويّ، وقال: سمع من الأوزاعيّ، وسمعت منه.
وقال العقيليّ. لم يصحّ حديثه. ثم ساق له عن أيّوب بن عتبة، عن عتيق بن طلق، عن أبيه، أن النبيّ صلى اللله عليه وسلم قال: " من سئل عن علم فكتمه " . الحديث.
حمّاد بن مالك بن بسطام. أبو مالك الأشجعيّ الدّمشقيّ الحرستانيّ.
عن: عبد الرحمن بن يزيد بن جابر، والأوزاعيّ، وسعيد بن بشير.
وعنه: الوليد بن مسلم، وهو أكبر منه، ومحمد بن عوف الحمصيّ، وابو زرعة الدّمشقيّ، ومحمد بن إسماعيل التّرمذيّ، وعثمان الدّارميّ، وأحمد بن إبراهيم البسريّ، وطائفة.
قال أبو حاتم: أخرج حمّاد بن مالك أربعين حديثاً عن ابن جابر، فأخبر أبو مسهر بذلك فأنكره، وقال: لم يدرك ابن جابر.
وسئل أبو حاتم عنه فقال: شيخ.
وقال إسحاق بن إبراهيم الهرويّ: توفّي سنة ثمانٍ وعشرين ومائتين.
حميد بن المبارك. عن: أبي إسماعيل المؤدب.
وعنه: إسحاق الختّليّ، والحسن بن غسحاق العطّار.
مات سنة ثلاثين ومائتين.
حيوة بن شريح بن يزيد - خ. د. ت. ق. - أبو العبّاس الحضرميّ الحمصيّ.
عن: أبيه، وإسماعيل بن عيّاش، وبقية، والوليد بن مسلم، وجماعة.
وعنه: خ.، ود.، و ت.، و ق. بواسطة، وأحمد بن حنبل، وأبو محمد الدّارميّ، وأبو زرعة الدّمشقيّ، وأبو حميد، وأحمد بن محمد العوهيّ، وخلق.
وثقة ابن معين، وغيره.
وتوفّي سنة أربعٍ وعشرين ومائتين.
حرف الخاء -
خالد بن خداش بن عجلان - م. ن. - أبو الهيثم المهلّبيّ، مولاهم البصريّ، نزيل بغداد.
عن: مالك، وابي عوانة، وبكّأر بن عبد العزيز بن ابي بكرة، وحمّاد بن زيد، ومهدي بن ميمون، وجماعة.
وعنه: م؛ ون. بواسطة، واحمد بن زهير، وابن أبي الدّنيا، وأبو زرعة، وعثمان بن خرّزاد، وابنه محمد بن خالد، وطائفة.
قال أبو حاتم، وغيره: صدوق.
وقال زكريّا السّاجيّ: فيه ضعف.
قلت: أكثر ما نقموا عليه أنّه ينفرد بأحاديث عن حمّاد بن زيد، ولا ينكر ذلك فإنه كان ملازماً له.
توفّي في جمادى الآخرة سنة ثلاثٍ وعشرين.
خالد بن خلي الكلاعيّ الحمصيّ - خ. ن. - أبو القاسم قاضي حمص.
سمع: بقية، ومحمد بن حرب، وسلمة بن عبد الملك العوصيّ، ومحمد بن حمير، وغيرهم.
وعنه: خ.، ون.، بواسطة، وأبو زرعة الدّمشقيّ، ومحمد بن عوف، وابنه محمد بن خالد، وجماعة.
قال النّسائيّ: ليس به بأس.

قال أبو القاسم عبد الصّمد بن سعيد القاضي: سمعت سليمان بن عبد الحميد البهرانيّ يقول: لما وجّه المأمون إلى أهل حمص ليقدموا عليه دمشق، فوقع اختياره على أربعة: يحيى بن صالح الوحاظيّ، وأبو اليمان، وعليّ بن عيّاش، وخالد بن خليّ. فأدخلوا. فأوّل من دخل أبو اليمان، فقال له يحيى بن أكثم: ما تقول في يحيى بن صالح؟ قال: أورد علينا من هذه الأهواء شيئاً لا نعرفه.
قال: فما نقول في عليّ بن عيّاش؟ قال: رجل صالح لا يصلح للقضاء.
قال: فخالد بن خليّ؟ قال: أنا أقرأته القرآن.
فأمر به فأخرج. ثم أدخل يحيى فقال: ما تقول في الحكم بن نافع؟ قال: شيخ من شيوخنا مؤدّب أولادنا.
قال: فعليّ بن عيّاش؟ قال: رجل صالح لا يصلح.
قال: فخالد بن خليّ؟ قال: عنّي أخذ العلم، وكتب الفقه.
فأخرج، وادخل عليّ بن عيّاش، فحادثه ثم قال: ما تقول في الحكم بن نافع؟ قال: شيخ صالح يقرأ القرآن.
قال: فما تقول في يحيى بن صالح؟ قال: أحد الفقهاء.
قال: فخالد؟ قال: رجل من أهل العلم.
ثم اخذ يبكي، فكثر بكاؤه، ثم أخرج، وأدخل خالد بن خليّ، فقال له: ما تقول في أبي اليمان الحكم؟ قال: شيخنا وعالمنا ومن قرأنا عليه القرآن.
قال: فما تقول في يحيى؟ قال: أحد فقهائنا، ومن أخذنا عنه العلم والفقه.
قال: فما تقول في عليّ بن عيّاش؟ قال: رجل من الأبدال، إذا نزلت بنا نازلة سألناه، فدعا الله تعالى فكشفها. وإذا أصابنا القحط سألناه، فدعا الله، فأسقانا الغيث.
ثم عمد يحيى بن أكثم إلى سترٍ رقيق بينه وبين المأمون فرفعه، فقال له المأمون: يا يحيى، هذا يصلح للقضاء فولّه. فامر بالخلع فخلعت عليه، وولاّه القضاء.
خالد بن نزار بن المغيرة - د. ن. - أبو يزيد الأيليّ. عن: الأوزاعيّ، وغبراهيم بن طهمان، ونافع بن عمر، ومالك بن انس، وجماعة.
وعنه: ابنه طاهر بن خالد، واحمد بن صالح المصريّ، ومحمد بن عبد الله بن عبد الحكم، وهارون بن سعيد الأيليّ، وخلق آخرهم مقدام بن داود الرّعينيّ.
وكان ثقة.
توفّي سنة اثنتين وعشرين.
قال الدانيّ: روى القراءة عرضاً،وسماعاً عن نافع بن أبي نعيم.
خالد بن هيّاج بن بسطام الهرويّ. عن: أبيه.
وعنه الحسين بن غدريس، ومحمد بن عبد الرحمن السّاميّ، وآخرون.
توفّي سنة تسعٍ وعشرين بهراة.
خالد بن يزيد أبو الوليد العدويّ العمريّ المكّيّ.
وقيل: كنيته أبو الهيثم.
روى عن: سلمة بن وردان، وابن جريج، وسفيان الثّوريّ، وابن أبي ذئب، وعمر بن صهبان، وابي الغصن ثابت بن قيس، وغبراهيم بن سعد.
وعنه: عليّ بن حرب، ومحمد بن عوف الطّائيّ، وقطن النّيسابوريّ، وأحمد بن بكر البالسّ، ومحمد بن عليّ بن زيد الصّائغ، وموسى بن إسحاق الأنصاريّ، وآخرون.
وسئل عنه ابن معين، فلم يعرفه.
وقال ابن عديّ: عامّة ما يرويه لا يتابع عليه.
وقال مرّة: عامّة أحاديثه مناكير.
وضعّفه موسى بن هارون وقال: مات سنة تسعٍ وعشرين بمكة.
وقد فرّق بينهما ابن عديّ، فذكر أولاً: أبا الوليد، فقال فيه: العدويّ.
وقال في الثاني: يكنّى أبا الهيثم العمريّ.
قلت: ما كنّاه غير هشام بن عمّأر، بها.
وذكره ابن حبّان، وقال: يروي الموضوعات عن الأثبات.
وصدق والله ابن حبّان، فقد سرد له ابن عديّ جملةً واهية. ومنها: عن ابن جريج، عن ابن عبّاس: من حفظ على أمّتي أربعين حديثاً..
خداش بن الدّخداخ بن الفنجلاخ. عن: مالك بن أنس، وابن لهيعة.
وعنه: أحمد بن داود المكّيّ، ومحمد بن غالب تمتام، وغيرهما.
الخضر بن محمد بن شجاع - ن. - أبو مروان الحرّانيّ، ابن أخي مروان بن شجاع.
سمع: عمّه، وإسماعيل بن جعفر، وهشيماً، وابن المبارك، وطائفة.
وعنه: محمد بن يحيى الذّهليّ، وإسماعيل بن عبد الله سمّويه، وهلال بن العلاء، وآخرون.
قال أبو حاتم الرازيّ: جالسته بحرّان، وذكر أنّ عليه يميناً أنّه لايحدّث.
كان صدوقًا.
قلت: توفّي سنة إحدى وعشرين ومائتين.
خلف بن خالد. أبو المضاء القرشيّ، مولاهم المصريّ.
روى عن: يحيى بن أيّوب، ونافع بن يزيد.
توفّي سنة خمسٍ وعشرين ومائتين.
خلف بن محرز. أبو مالك الهذليّ المدنيّ.
عن: مالك، وحاتم بن إسماعيل، وعبد العزيز الدّراورديّ، وغيرهم.

وكان رضيعاً لقاضي مصر هارون بن عبد الله الزّهريّ.
قدم مصر وحدّث بها.
روى عنه: سعيد بن غفير، ويحيى بن عثمان بن صالح.
توفّي في ربيع الآخر سنة ثلاثين ومائتين.
خلف بن موسى بن خلف العمّيّ البصريّ. عن: لأبيه، وحفص بن غياث .
عنه: إسماعيل سمّويه، والبخاريّ في كتاب " الأدب " له، وأحمد بن يونس الضّبّيّ، ومحمد بن غالب تمتام، وجماعة.
قال ابن أبي حاتم: مات سنة إحدى وعشرين ومائتين.
خلف بن هشام بن ثعلب، وقيل ابن طالب، بن عراب - م. د. - أبو محمد البغداديّ المقريء البزار. أحد الأعلام. له قراءة اختارها وأقرأ بها.
وقد قرأ على: سليم صاحب حمزة.
وسمع: مالكاً، وأبا عوانة، وأبا شهاب عبد ربّه الحنّاط، وحمّاد بن زيد، وأبا الأحوص، وشريكاً، وحمّاد بن يحيى الأبحّ، وجماعة.
وعنه: م.، د.، وأحمد، وأبو زرعة، وموسى بن هارون، وإدريس بن عبد الكريم الحدّاد، وعرض عليه القرآن، وأحمد بن أبي خيثمة، وأبو يعلى الموصليّ، وأبو القاسم البغويّ، ومحمد بن إبراهيم بن أبان السّرّاج، وابنه محمد بن خلف، وورّاقه أحمد بن إبراهيم، وآخرون.
قال أبو عمرو الدّاني إنّه قرأ أيضاً على أبي يوسف يعقوب الأعشى، وروى الحروف عن إسحاق المسيّبيّ، ويحيى بن آدم.
روى عنه القراءة عرضاً: أحمد بن يزيد الحلوانيّ؟، وإدريس بن عبد الكريم، ومحمد بن الجهم، وسلمة بن عاصم، وأحمد بن زهير، ومحمد بن واصل، وإحمد بن إبراهيم الورّاق، ومحمد بن يحيى الكسائيّ، وجماعة لا يحصون كثرةً.
قال حمدان بن هاني المقريء: سمعت خلفاً البزّار يقول: أشكل عليّ بابٌِ من النّحو، فأنفقت ثمانين ألف درهم حتّى حذقته.
وقال عبد الملك بن حميد الميمونيّ: قال رجل لأبي عبد الله: ذهبت إلى خلف البزّار أعظه، بلغني أنّه حدّث بحديث أبي الأحوص، عن عبد الله: ما خلق الله شيئاً أعظم - كذا.
فقال أبو عبد الله: ما كان ينبغي له أن يحدّث بهذا في هذه الأيّام.
قلت: يعني أيّام المحنة.
والحديث: " ما خلق الله من سماء ولا أرض ولا كذا أعظم من آية الكرسيّ " . قال أحمد بن حنبل لمّا أوردوا عليه هذا يوم المحنة: إنّ الخلق ها هنا وقع على السّماء والأرض، وهذه الأشياء لا على القرآن.
قلت: وثّقه ابن معين، والنّسائيّ.
وقال الدّار قطنيّ: كان عابداً فاضلاً.
وقال: أعدت الصّلاة أربعين سنة كنت أتناول فيها الشراب على مذهب الكوفّيين.
وقال الحسين بن فهم: ما رأيت أنبل من خلف بن هشام. كان يبدأ بأهل القرآن، ثم يأذن لأصحاب الحديث. وكان يقرأ علينا من حديث أبي عوانة خمسين حديثاً.
وقيل: إنّ خلفاً كان يسرد الصّوم.
وقد وقع لي حديثه بعلوّ: ثنا المؤمل بن محمد، وغيره قالوا: أنبأ الكنديّ، أنا أبو منصور القزّاز، أنا أبو بكر الخطيب، أنا عليّ بن محمد بن عبد الله بن بشران، أنا عثمان بن أحمد الدّقاق: ثنا إسحاق بن إبراهيم بن أبي حسّان الأنماطيّ: سمعت أحمد بن إبراهيم ورّاق خلف بن هشام أنّه سمع خلفاً يقول: قدمت الكوفة فصرت إلى سليم بن عيسى، فقال لي: ما أقدمك؟ قلت: أقرأ على أبي بكر بن عيّاش.
فقال: لا تريده.
قلت: بلى.
فدعا ابنه وكتب معه رقعة إلى أبي بكر، ولم أدر ما كتب فيها. فأتينا منزل أبي بكر.
قال ابن أبي حسّان: وكان لخلف تسعة عشر سنة. فلمّا قرأ الورقة قال: أدخل الرجل. فدخلت وسلّمت، فصعّد فيّ النّظر، ثم قال: أنت خلف؟ قلت: نعم.
قال: أنت لم تخلّف ببغداد أحداً أقرأ منك.
فسكتّ، فقال لي: أقعد، هات إقرأ.
قلت: عليك؟ قال: نعم.
قلت: لا والله، لا أقرأ على رجل يستصغر رجلاً من حملة القرآن. ثم خرجت، فوجّه إلى سليم يسأله أن يردّني، فأبيت.
قال: ثم ندمت، واحتجت، فكتبت قراءة عاصم، عن يحيى بن آدم، عن أبي بكر بن عيّاش.
توفّي في سابع جمادى الآخرة سنة تسعٍ وعشرين، وولد سنة خمسين ومائة.
وقال النّقاش: قال يحيى الفحّام: رأيت خلف بن هشام بن في المنام، فقلت: ما فعل الله بك؟ قال: غفر لي.
خلف بن يحيى المازنيّ البخاريّ. قاضي الرّيّ.
قال أبو نعيم الحافظ: ولي قضاء إصبهان، وروى عن: أبي مطيع البلخيّ، ومصعب بن سلاّم، وإبراهيم بن حمّاد البصريّ، وعصام بن طليق.
وعنه: يحيى بن عبدك القزوينيّ، ومحمد بن إسماعيل الإصبهانيّ، وعليّ بن عبد العزيز البغويّ.

قال أبو حاتم: متروك لا يشتغل به. كان يكذب.
الخليل بن زياد المحاربيّ الكوفّي الخوّاصّ. كوفيّ سكن دمشق.
سمع: عمرو بن ابي المقدام ثابت، وعليّ بن مسهر، وابا بكر بن عيّاش، وغيرهم.
وعنه: أبو زرعة الدّمشقيّ، وابو حاتم.
ويحتمل أن يكون هو الذي روى (د) في الدّيات، عن محمد بن يحيى، عن خليل، عن محمد بن راشد، فالله أعلم.
حرف الدال -
دواد بن سليمان الجرجانيّ. عن: سليمان بن عمرو النّخعيّ، وعمرو بن جميع.
وعنه: أحمد بن مهران الغصبهانيّ، وابو بكر بن ابي الدّنيا، وغيرهما.
رماه ابن معين بالكذب.
داود بن شبيب - خ. د. ق. - أبو سليمان الباهليّ البصريّ.
عن: همام بن يحيى، وحمّاد بن سلمة، وحبيب بن أبي الجرميّ، وعبيدة بن أبي رائطة، وجماعة.
وعنه: خ.، ود.، وق. عن رجلٍ عنه، والذّهليّ، وأبو قلابة الرّقاشيّ، وأبو مسلم الكجّيّ، وحنبل بن إسحاق، وأحمد بن داود المكّيّ، ومحمد بن الضّريس، وأبو خليفة الجمحيّ، وهشام بن عليّ السّيرافي، وخلق.
قال أبو حاتم: صدوق.
وقال غيره: مات لسبعٍ خلون من زمضان، قاله البخاريّ، سنمة اثنتين أو ثلاث وعشرين ومائتين.
داود بن أبي طيبة المقريء. أبو سليمان المصريّ.
إسم أبيه هارون بن يزيد، مولى آل عمر بن الخطّاب.
قرأ القرآن على ورش، وهو من جلّة أصحابه، وعرض على عليّ بن كيسة على سليم صاحب حمزة، فيما قيل.
قرأ عليه: ابنه عبد الرحمن، وموسى بن سهل، والحسين بن عليّ بن زياد، وعبيد بن محمد البزّار، والفضل بن يعقوب الحمراويّ، وغيرهم.
توفّي في شوال سنة ثلاثٍ وعشرين ومائتين داود بن عمرو بن زهير بن حميل على الصّحيح، وقيل: ابن حميل بحاء مضمومة - م. س. - أبو سليمان الضّبّيّ البغداديّ.
وضبّة هو ابن أدّ بن طابخة بن الياس.
روى عن: جويرية بن اسماء، وحمّاد بن زيد، وإسماعيل بن عيّاش، وشريك، وابي الأحوص، وعبد الجبّار بن الورد، ونافع بن عمر الجمحيّ، وأبي معشر، ونجيح السّنديّ، وأبي شهاب الحنّاط، وخلق كثير.
وعنه: م.، ون. بواسطة، واحمد بن حنبل، وإبراهيم الحربيّ، وعثمان بن خرزّاذ، وأبو بكر بن أبي الدّنيا، وأبو العلاء محمد بن احمد الوكيعيّ، وابو القاسم البغويّ، وأحمد بن الحسن الصوفيّ، وطائفة.
قال أبو الحسن محمد بن العطار: رأيت أحمد بن حنبل يأخذ لداود بن عمرو بالرّكاب.
قال ابن معين: ليس به بأس.
وقال البغويّ: ثنا داود بن عمرو بن زهير الثّقة المأمون.
قلت: روى عنه مسلم حديثين، ووقع لي حديثه بعلوّ. أخبرنا أبو المعالي الأبرقوهيّ، أنا الفتح بن عبد الله، وأنا هبة الله بن أبي شريك، أنا أحمد بن محمد البزّار، أنا عيسى بن عليّ، ثنا عبد الله بن محمد، ثنا داود بن عمرو الضّبّيّ، ثنا محمد بن سالم الطّائفيّ، عن عمرو بن جابر قال: قال رسول الله صلى الله عليه وسلم: " الحرب خدعة " .
توفّي في ربيع الأول سنة ثمانٍ وعشرين ومائتين.
داود بن نوح السّمسار الأشقر. عن: حمّاد بن زيد، وغيره.
وعنه: محمد بن إسحاق الصّنعانيّ، والحارث بن أبي أسامة، وغيرهما.
توفّي سنة ثمانٍ وعشرين ومائتين.
درهم بن مظاهر الأصبهانيّ. حج ثلاثين حجة، وكان على المسائل بالبلد.
يروي عن: عبد العزيز بن مسلم، وأبي صدقة الجدّيّ.
وعنه: أحمد بن إبراهيم الدّورقيّ، وإسماعيل بن عبد الله سمّويه، وحجّاج بن يوسف بن قتيبة، ويحيى بن مطرف، وعبد الله بن محمد بن النعمان، والإصبهانيون.
ولم يذكره ابن أبي حاتم في كتابه.
دينا. أبو مكيس الحبشيّ.
شيخ كبير زعم أنه مولى لأنس بن مالك، وانّه سمع منه.
روى عنه: محمد بن موسى البربريّ، وعبد الله بن محمد بن ناجية، وغيرهما.
وهو ساقط متروك باتّفاق.
توفّي سنة تسعٍ وعشرين ومائتين.
روىالطّبرانيّ في معجمه، عن محمد بن أحمد البصريّ القصّاص: ثنا دينار، عن أنس، فذكر حديثاً.
وممّن روى عنه عيسى بن يعقوب الزّجاج شيخ أبي بكر بن شاذان، وأحمد بن محمد بن غالب غلام خليل.
ذكره ابن عديّ في " كامله " وقال: منكر الحديث ذاهب، شبه مجهول.
حرف الراء -
رجاء بن السّنديّ. أبو محمد الإسفرائينيّ. من كبار أصحاب الحديث، لكنّه مات قبل أن ينتشر ذكره.

وقد حدّث عن: أيوب بن النّجار، وأبي خالد الأحمر، وعبد الله بن وهب، وطائفة كبيرة.
وعنه: أحمد بن حنبل، وأبو عبد الله البخاريّ، ومحمد بن محمد بن رجاء السّنديّ حفيده، وجماعة.
توفّي سنة إحدى وعشرين ومائتين، وليس له شيء في الكتب السّتّة.
وقال أبو حاتم: صدوق، كتبت عنه.
الربيع بن يحيى بن مقسم - خ. د. - أبو الفصل المرإيّ البصريّ الأشنانيّ.
عن: شعبة، ومالك بن مغول، ومبارك بن فضالة، وزائدة، وطائفة.
وعنه: خ؛ ود.، وحرب بن إسماعيل الكرمانيّ، وأبو زرعة الرازيّ، ومحمد بن محمد التّمّار، وإسماعيل بن عبد الله سمّويه، وأبو مسلم الكجّيّ، ومحمد بن أيّوب بن الضّريس، وجماعة.
قال أبو حاتم: ثقة ثبت.
وأمّا الدّارقطنيّ فصرّح بضعفه، وقال أيضاً: ليس بقويّ يخطيء كثيراً.
قال الحاكم: سألت الدّارقطنيّ عنه فقال: روى عن الثّوريّ، عن ابن المنكدر، عن جابر في الجمع بين الصّلاتين، وهذا يسقط مائة ألف حديث.
وقال ابن قانع: مات سنة أربعٍ وعشرين.
روح بن عبد الواحد. أبو عيسى الحرّانيّ.
عن: خليد بن دعلج، وزهير بن معاوية، وموسى بن أعين.
قال أبو حاتم: كتبت عنه بأذنه سنة تسع وعشرين ومائتين وليس هو بالمتقن.
حرف الزاي -
زكريّا بن سهل المروزيّ. روى عن: ابن المبارك، والنّضر بن شميل، ومعن بن عيسى القزّاز، وجماعة.
وعنه: أبو زرعة، وأبو حاتم، وغيرهما.
حدّث بالرّيّ.
قال أبو حاتم: صدوق.
زكريا بن نافع الأرسوفي. روى عن: السّريّ بن يحيى، ومالك بن أنس، ومحمد بن مسلم الطّائفيّ، وعبّاد بن عبّاد الخوّاص، ومصعب بن ماهان، وغيرهم.
وعنه: يعقوب الفسويّ، وعليّ بن الحسن السّنجانيّ، ومعاذ بن محمد خشنام النّسائيّ.
ذكره هكذا ابن أبي حاتم. ولم يضعّفه لا هو ولا أحد.
وقد تفرد بخبر طويل في قصّة سلمان الفارسيّ.
زكريّا بن يحيى بن صالح بن سليمان بن مطر - خ. ت. - أبو يحيى البلخيّ اللّؤلؤيّ الحافظ الفقيه، أحد الأئمة.
أخذ عن: أبي مطيع الحكم بن عبد الله الفقيه، وغيره.
ورحل فأخذ عن: وكيع، وعبد الله بن نمير، وأبي أسامة، وغيرهم.
وعنه: خ.، و ت. عن رجل عنه، وأحمد بن يسار المروزيّ، وعبد الصّمد بن سليمان، ويحيى بن منصور الهرويّ، وجعفر الفريابيّ، وغيرهم.
قال الحسن بن حمّاد الصّاغانيّ: سمعت قتيبة يقول: فتيان يقول: فتيان خراسان أربعة: زكريّا بن يحيى اللّؤلؤيّ، والحسن بن شجاع، والدّارميّ، والبخاريّ.
وقال ابن حبّان في كتاب " الثّقات " : كان ثقة صاحب سنّة وفضل، ممّن يردّ على أهل البدع، وهو صاحب كتاب الإيمان.
ذكر أحمد بن يعقوب البلخيّ أنّه توفّي عند قتيبة ببغلان، يوم الأحد، لخمس بقين من ذي الحجّة، سنة ثلاثين، وهو ابن ستٍّ وخمسين سنة.
وقال غيره: توفّي في المحرمّ سنة اثنتين وثلاثين.
زيادة الله بن إبراهيم بن الأعغلب التّميميّ. أمير القيروان وابن أميرها.
توفّي سنة ثلاث وعشرين ومائتين.
زيرك. أبو العبّاس الرازيّ.
مولى معاذ بن مهاصر.
سمع: جرير بن عبد الحميد، وعمر بن عليّ بن مقدّم، يونس بن بكير، وطبقتهم.
وعنه: أبو حاتم، وعليّ بن الحسين بن الجنيد.
قال ابن الجنيد: شيخ صدوق.
حرف السين -
سعد بن محمد بن الحسن بن عطية بن سعد العوفيّ. عن: أبيه، وسليمان بن قرم، وفليح بن سليمان.
وعنه: ابنه محمد بن سعد، ومحمد بن غالب تمتام، وأبو بكر بن أبي الدّنيا.
وثقة بعضهم.
وأمّا أحمد بن حنبل فقال: كان جهميّاً.
سعد بن يزيد الفرّاء. أبو الحسن النّيسابوريّ.
عن: إبراهيم بن طهمان، ومبارك بن فضالة، وموسى بن عليّ بن رباح، وابن لهيعة، وجماعة.
وعنه: أيّوب بن الحسن، ومحمد بن عبد الوهّاب الفرّاء، وعليّ بن الحسن الذّهليّ، والحسن بن سفيان، وداود بن الحسين البيهقيّ، وآخرون.
محلّة الصّدق.
سعيد بن أسد بن موسى الأمويّ المصريّ. أبو عثمان.
روى عن: ضمرة، ووالده.
وله مصنّفات في فضائل التّابعين رويت عنه، وكان فاضلاً.
مات سنة تسعٍ وعشرين ومائتين.
سعيد أشعث بن سعيد البصريّ. عن: أبيه عن أبي الربيع السّمّان، وأبي عوانة، وسعيد بن سلمة، وأبي بكر بن شعيب بن الحبحاب، ومحمد بن دينار.
وعنه: أبو زرعة الرازيّ، وغيره.

قال أحمد بن حنبل: ما أراه إلاّ صدوقاً.
سعيد بن ابي مريم - ع. - وهو سعيد بن الحكم بن محمد بن سالم. أبو محمد الجمحيّ.
مولاهم المصريّ، أحد الثّقات.
سمع: يحيى بن أيّوب، ونافع بن يزيد، وأسامة بن زيد بن أسلم، وأبا غسّان محمد بن مطرّف، ونافع بن عمر الجمحيّ، وسليمان بن بلال، ومحمد بن جعفر بن أبي كثير، واللّيث، ومالكاً، وإبراهيم بن سويد، وطائفة.
وعنه: خ.، ثم هو والجماعة، عن رجلٍ، عنه، ومحمد بن يحيى الذّهليّ، ومحمد بن إسحاق الصّغانيّ، ومحمد بن عبد الله بن البرقيّ، ويحيى بن معين، ويحيى بن أيّوب العلاّف، ويحيى بن عثمان بن صالح، وحميد بن زنجويه، وعثمان الدارميّ، وأحمد بن حمّاد زغبه، وخلق كثير.
في " التهذيب " ترجمة قدامة بن موسى الجمحيّ أنّه روى عن: أنس، وابن عمر؛ وأنّ ابن أبي مريم لقي هذا.
قال أبو داود: هو عندي حجّة.
وقال أحمد العجليّ: ثقة. كان له دهليز طويل، وكان له دهليز طويل، وكان يأتيه الرجل فيق، فيسلم " عليه " ، فيردّ عليه: لا سلم الله عليك ولا حفظك، وفعل بك.
فنقول: ما لهذا.؟ ويأتي آخر فيقول: رافضيّ خبيث.
ولا يظنّ ذاك إلاّ أنّه ردّ عليه سلامه. ولم أر بمصر أعقل منه ومن عبد الله بن عبد الحكم.
وقال عثمان الدّارميّ: كنت عنده، فاتاه رجل فسأله أن يحدثه، فامتنع، وسأله آخر فأجابه. فقال له الأول: سألتك ولم تجبني وأجبت هذا. وليس هذا حقّ العلم.
فقال: إن كنت تعرف السّيبانيّ من الشّيبانيّ، وأبا جمرة من أبي حمزة، حدّثناك وخصصناك.
وقال ابن يونس: كان ابن أبي مريم فقيهاً، ولد سنة أربعٍ وأربعين ومائة، ومات سنة أربعٍ وعشرين ومائتين.
سعيد بن زنبور البغداديّ. عن: فضيل بن عياض، وإسماعيل بن مجالد.
وعنه: أحمد بن بشر المرثديّ، واحمد بن عليّ الآبّار، وإدريس بن عبد الكريم الحدّاد.
وقال شيخنا أبو الحجّاج الحافظ: إنّما هو سعد.
سعيد بن زياد. مولى الأزد. ويعرف بتالقطاس.
عدلٌ مصريّ جليل.
قال ابن يونس: بلغ ابن أبي اللّيث القاضي عنه كلاّم، فأسقط شهادته، وأقامه للنّاس في المسجد، فجاء رجل من الأزد، فادّعى رقبته، وأتى بشهود ملّفقين، فشهدوا له بذلك. فحكم القاضي بشهادتهم، وأمر فنودي عليه، فبلغ ديناراً واحداً، فاشتراه القاضي ابن أبي اللّيث وأعتقه. قاله يحيى بن عثمان بن صالح.
وقال: حضرت ذلك.
وقد روى عنه يحيى أيضاً. وسمعت أبا جعفر الطّحاويّ يقول: ما رئي أمرٌ كان أوحش من أمر القطاس، ولا شهادة زورٍ كانت مثلها. لقد أخبرني جماعة ممّن حضر أمره أنّ الشّهود كانوا شهود زورٍ.
قال ابن يونس: لزم منزله، فلم يخرج منه حتّى توفّي سنة خمسٍ وعشرين ومائتين.
سعيد بن سابق الرشيديّ الأزرق. مصريٌّ معروف، يكنّى أبا عثمان.
يروي عن: حيوة بن شريح، وخالد بن حميد، وغيرهما.
توفّي سنة اثنتين وعشرين ومائتين في ربيع الآخر.
سعيد بن سليمان سعدويه الواسطي - ع. - أبو عثمان الضّبّيّ البزّار، نزيل بغداد.
رأى معاوية بن صالح الحضرميّ بمكّة، وسمع: مبارك بن فضالة، وحمّاد بن سلمة، وأزهر بن سنان، وسليمان بن كثير العبديّ، وعبد العزيز الماجشون، ومنصور بن أبي الأسود، واللّيث، وعبّاد بن العوامّ، وطائفة.
وعنه: خ.، ود.، والباقون بواسطة، والذّهليّ، وهلال بن العلاء، وإبراهيم الحربيّ، وأحمد بن يحيى الحلوانيّ، وخلف بن عمرو العكبريّ، وابو بكر بن أبي الدّنيا، وعثمان بن خرّازذ، وخلق.
ذكره أحمد بن حنبل وقال: كان صاحب تصحيف ما شئت.
وقال أبو حاتم: ثقة مأمون، لعلّه أوثق من عفّان.
وقال صالح بن محمد جزرة: سمعت سعيد بن سليمان، وقيل له: لم لا تقول ثنا؟ فقال: كلّ شيء حدّثتكم به فقد سمعته، ما دلّست حديثاً قطّ. ليتني أحدّث بما قد سمعت.
وسمعته يقول: حججت ستين حجّة.
وقال الخطيب: كان سعدويه من أهل السّنّة، واجاب في المحنة، يعني تقيّة.
وقال احمد بن عبد الله العجليّ: قيل لسعدويه بعد ما نصرف من المحنة: ما فعلتم؟ قال: كفرنا ورجعنا.
وقال ابن سعد: كان ثقة كثير الحديث، نزل بغداد، وتجر بها، وتوفّي بها في رابع ذي الحجّة سنة خمسٍ وعشرين ومائتين.
وروي أنّ سعدويه عاش مائة سنة.
سعيد بن سليمان بن خالد. ابن بنت نشيط الدّيليّ النّشيطيّ البصريّ.

عن: أبان بن يزيد، وجرير بن حاتم، واحمد بن داود المكّيّ، والعباس بن الفضل الأسفاطيّ، وعثمان بن عمر الصّبّيّ، وجماعة.
قال أبو داود: لا أحدّث عنه.
وكان أبو حاتم لا يرضاه وقال: فيه نظر.
وقال ابن أبي حاتم: سألت أبا زرعة عنه فقال: نسأل الله السّلامة، وحرّك رأسه وقال: ليس بالقويّ.
سعيد بن يحيى سعدويه الأصبهانيّ.
يأتي إن شاء الله.
سعيد بن شبيب - د. - أبو عثمان الحضرمي المصري.
عن: مالك، ويحيى بن أبي زائدة، وخلف بن خليفة، وبقية، وجماعة.
وعنه: د.، وعبد الكريم الدير عاقولي، وأبو حاتم، وأبو إسحاق الجورجاني، وجماعة.
وكان شيخاً صالحاً مقبولاً، حدّث بمصر، وبطرسوس.
لم يذكره ابن يونس.
سعيد بن صلح القزويني. سمع: هشيماً، وعبّاد بن العوامّ، وجماعة.
وعنه: أبو زرعة، وأبو حاتم، ومحمد بن أيّوب الرّازيّون.
قال أبو حاتم: صدوق.
سعيد بن عبد الملك بن واقد. أبو عثمان الأسديّ الحرّانيّ، أخو أحمد بن عبد الملك.
سمع: أبا المليح الرّقّيّ، ومحمد بن سلمة الباهليّ.
وعنه: محمد بن غبراهيم البوسنجسيّ، وغيره.
قال أبو حاتم: يتكلمون فيه، ورأيت فيما حدّث أحاديث كذباً.
سعيد بن عمرو - د. - أبو عثمان الحضرميّ الحمصيّ البابوسيّ.
عن: إسيماعيل بن عيّاش، وبقية.
وعنه: د.، وعبد الكريم الدّير عاقولي، ومحمد بن عوف الطّائيّ، وآخرون.
قال أبو حاتم: شيخ.
سعيد بن عمرو بن سهل بن غسحاق بن محمد بن الأشعث بن قيس - م. ن. - أبو عثمان الكنديّ الأشعثيّ الكوفيّ. عن: حمّاد بن زيد، وعبثر بن القاسم، وابن المبارك، وجماعة.
وعنه: م.، ون.، عن رجل، عنه، وبقي بن مخلد، وابو زرعة، ومحمد بن عثمان بن أبي شيبة، وعثمان بن خرّزاذ، وآخرون.
وثقة أبو زرعة، وغيره.
وقال مطّين: مات في صفر سنة ثلاثين.
سعيد بن عفير. هو سعيد بم كثير بن عفير بن سلم بن يزيد.
أبو عثمان الأنصاريّ، مولاهم المصريّ.
سمع: يحيى بن أيّوب، ومالكاً، واللّيث، وابن لهيعة، وسليمان بن بلال، ويعقوب بن عبد الرحمن، وجماعة.
وعنه: خ.، و م.، ون. عن رجل عنه، وعبد الله بن حمّاد الآمليّ، وأبو الزّنّباع روح بن الفرج القطّان، ويحيى بن عثمان بن صالح، وأحمد بن حمّاد زغبة، وأحمد بن محمد الرّشدينيّ، وطائفة.
قال ابن عدىّ: سمعت ابن حمّاد يقول: قال السّعديّ: فيه غير لون من البدع، وكان مخلّطاً غير ثقة.
قال ابن عديّ: وهذا الذي قاله السّعديّ لا معنى له. ولم أسمع أحداًولا بلغني عن أحد كلام في سعيد بن عفير، وهو عند النّاس ثقة. وقد حدّث عند الأئمة، إلاّ أن يكون السّعديّ أراد به سعيد بن عفير آخر.
وقال أبو حاتم: كان يقرأ من كتب النّاس، وهو صدوق.
وقال ابن يونس: كان سعيد من أعلم النّاس بالأنساب والأخبار الماضية، وأيّام العرب، والتّواريخ، وكان في ذلك كله شيئاً عجباً. وكان مع ذلك أدبياً فصيحاً، وحسن البيان، حاضر الحجّة، ولا تملّ مجالسته، ولا ينزف علمه، وكان شاعراً مليح الشّعر.
وكان عبد الله بن طاهر لمّا قدم مصر رآه، فأعجبه وأعجب به، واستحسن ما يأتي به. وكان يلي نقابة الأنصار والقسم عليهم، وله أخبار مشهورة.
ولد سنة ستٍّ وأربعين ومائة.
وحدّثني محمد بن موسى الحضرميّ، نا عليّ بن عبد الرحمن: ثنا سعيد بن كثير بن عفير قال: كنّا بقبّة الهوى عند المأمون، فقال لنا: ما أعجب فرعون من مصر حيث يقول: أليس لي ملك مصر؟ فقلت: يا أمير المؤمنين، إنّ الذي ترى بقية ما دمرّ، لأنّ الله تعالى قال: " ودمرنا ما كان يصنع فرعون وقومه وما كانوا يعرشون " قال: صدقت. ثم أمسك.
وقال ابن يونس في مكان آخر: وهذا الحديث ممّا أنكر على سعيد بن عفير، ما رواه عن ابن لهيعة إلاّ هو.
وكذا أنكر عليه حديث آخر رواه عن ابن لهيعة.
مات سنة ستٍّ وعشرين.
قال غيره: لسبعٍ بقين من رمضان.
سعيد بن محمد بن سعيد الجرميّ الكوفيّ - خ. م. د. ق. - أبو عبيد الله.
عن: شريك، وعبد الرحمن بن عبد الملك بن أبجر، وحاتم بن إسماعيل، وعمرو بن أبي المقدام، وعمرو بن عطّية العوفيّ، وابي يوسف القاضي، ويعقوب بن أبي المتين خال سفيان بن عيينة.

وعنه: خ.، وم.، ود.، و ق.، عن رجلٍ، عنه، ومحمد بن يحيى، وأبو زرعة، وابن أبي الدّنيا، وعبد الله بن أحمد بن حنبل، وإبراهيم الحربيّ، وإبراهيم بن عبد الله بن أيّوب المخرّميّ، وآخرون.
سئل أحمد عنه فقال: صدوق، كان يطلب معنا الحديث.
وقال أبو داود: ثقة.
وقال غيره: كان شيعياً.
قال إبراهيم بن المخزومي: كان إذا قدم بغداد نزل على أبي، وكان إذا جاء ذكر النبيّ صلى الله عليه وسلم ربّما سكت. وغذا جاء ذكر عليّ قال: صلى الله عليه وسلم.
سعيد بن منصور بن شعبة - ع. - الحافظ الحجّة، أبو عثمان الخراسانيّ المروزيّ، ويقال: الطّالقانيّ. قيل إنّه نشأ ببلخ، ورحل وطوّف، وصار من الحفاظ المشهورين والعلماء المتقنين.
وجاور بمكة.
سمع: مالكاً، واللّيث، وفليح بن سليمان، ومهديّ بن ميمون، وإسماعيل بن زكريّا، وحمّاد بن زيد، وخالد بن عبد الله، وحفص بن ميسرة، وأبا الأحوص، وعبيد الله بن إياد، و " علي بن " المدينيّ، وأبا عوانة، وخلقاً.
وعنه: م.، ود.، ود. أيضاً والباقون بواسطة، وأحمد بن حنبل، وأبو ثور الكلبيّ، والأثرم، وأحمد بن نجدة الهرويّ، وبشر بن موسى، والحسين بن إسحاق التّستريّ، وخلف بن عمرو العكبريّ، والعبّاس الأسفاطيّ، وأبو شعيب الحرّانيّ، ومحمد بن عليّ الصّائغ، وخلق كثير.
قال سلمة بن شبيب: ذكرته لأحمد بن حنبل فأحسن الثّناء عليه وفحّم أمره.
وقال أبو حاتم: ثقة، من المتقنين الأثبات ممّن جمع وصنّف.
وكذا أثنى عليه جماعة.
وقال حرب الكرمانيّ: أملى علينا نحواً من عشرة آلاف حديث من حفظه، ثم صنّف بعد ذلك الكتب. وكان موسّعاً عليه.
وقال حنبل: سألت أبا عبد الله عنه فقال: من أهل الفضل والصّدق.
وقال الكلاباذيّ: ولد سعيد بجوزجان، ونشأ ببلخ.
قال سلمة بن شبيب: وقد كنت أسمع سليمان بن حرب ينكر على سعيد بن منصور الشّيء، وكذلك كان الحميديّ ينكر عليه، ويخطئه في بعض ما يروي عن سفيان. ولم يكن الذي بينه وبين الحميديّ حسن. فسمعت سعيداً يقول: لا تسألوني عن حديث حمّاد بن زيد، فغن أبا أيّوب يجعلنا على طبق، ولا تسألونا عن حديث سفيان، فإنّ هذا الحميديّ يجعلنا على طبق.
وقال الفضل بن زياد: سئل أحمد بن حنبل من بمكة؟ قال: سعيد بن منصور.
قلت: من نظر سنن سعيد بن منصور عرف حفظ الرجل وجلالته.
قال يعقوب الفسويّ: سمعت الحميديّ يقول: كنت بمصر، وكان لسعيد بن منصور حلقة بمصر في مسجدها.
قال الفسويّ: كان سعيد إذا رأى في كتابه خطأ لم يرجع عنه.
وقال ابن سعد، وابو داود، ومطّين، وحاتم بن اللّيث: مات سنة سبعٍ وعشرين.
قال ابن يونس: مات بمكّة في رمضان سنة سبعٍ.
وقال بعضهم: سنة ستٍّ، وهو غلط.
وقال بعضهم: سنة تسعٍ، وهو غلط أيضاً.
سعيد بن يحيى الأصبهانيّ. سعدويه الطّويل.
عن: مسلم بن خالد الزّنجيّ، وإسماعيل بن جعفر، وأبي بكر بن عيّاش، وسلمة بن صالح.
وعنه: إسماعيل سمويه، وعبد الله بن محمد بن زكريّا، وأحمد بن مساور، ومحمد بن خلف التيميّ، وغيرهم من الأصبهانييّن.
قال أبو نعيم الحافظ: صدوق.
سلم بن قادم. أبو اللّيث.
حدّث ببغداد عن: سفيان، وبقية بن الوليد، ومحمد بن حرب، وغيرهم.
وعنه: صالح بن محمد جزرة، وموسى بن هارون، وجماعة.
وكان ثقة.
توفّي سنة ثمانٍ وعشرين.
سلم بن المغيرة. عن: أبي بكر بن عيّاش، وغيره.
وعنه: عمر بن حفص السّدوسيّ، وجماعة.
توفّي سنة ثمانٍ أيضاً.
سلمة بن حبّان العتكيّ البصريّ. عن: عبد الأعلى بن عبد الأعلى، وعرعرة بن البرند، وجماعة.
وعنه: يوسفالقاضي، وعبد الله بن أحمد بن حنبل، وأبو يعلى الموصليّ، وىخرون.
سليمان بن حرب بن بجيل - ع. - أبو أيّوب الأزذيّ الواشجيّ البصريّ، قاضي مكة.
سمع: شعبة، والحمّادين، وجرير بن حازم، ويزيد بن إبراهيم التّستريّ، ومبارك بن فضالة، ملازم بن عمرو، وحوشب بن عقيل، ووهيب بن خالد، والأسود بن شيبان.
وعنه: خ.، ود.، ود. أيضاً والباقون، عن رجلٍ، عنه، ويحيى القطّان، وأحمد بن حنبل، وإسحاق بن راهويه، وأبو زرعة، وأبو حاتم، والحارث بن أبي أسامة، وإبراهيم الحربيّ، وعبّاس الدّوريّ، وأبو مسلم الكجّيّ، وأبو خليفة الجمحيّ، ومحمد بن أيّوب بن الضّريس، وعثمان بن خرّزاذ، وخلق.

قال أبو حاتم: هو إمام لا يدلّس ويتكلم في الرجال. قرأ الفقه، وليس هو بدون عفّان. وقد ظهر من حديثه نحو عشرة آلاف حديث، وما رأيت في يده كتاباً قطّ. وحضرت مجلسه ببغداد فحزروا الحاضرين بأربعين ألفاً. بني له شبه منبر بجنب قصر المأمون، فصعده، وحضر المأمون والقوّاد. وكان المأمون في القصر قد أرسل ستراً شفّ، وبقي يكتب ما يملي.
قال: فسئل سليمان أوّل شيء " حديث حوشب بن عقيل " فلعله قد قال: ثنا حوشب بن عقيل أكثر من عشر مرّات، وهم يقولون: لا نسمع.
ثم قالوا: ليس الرأي إلاّ أن نحضر هارون المستملي.
فأحضروه. فلمّا قال: من ذكرت رحمك الله. إذا صوته خلاف الرّعد. فسكتوا، وقعد المستملون كلّهم. واستملى هارون، وكان لا يسأل سليمان عن حديث إلاّ حدّث من حفظه. فقمنا من مجلسه فأتينا عفّان، فقال: ما حدّثكم أبو أيّوب؟ وإذا هو يعظمه.
وقال الفسويّ: سمعت سليمان بن حرب يقول: سمعت الحديث في سنة ثمانٍ وخمسين ومائة.
قال: مولده سنة أربعين ومائة.
وعن يحيى بن أكثم قال: قال لي المأمون: ومن تركت بالبصرة؟ قلت: سليمان بن حرب، حافظ للحديث، ثقة، عامل في نهاية الصّيانة. فأمر بحمله إليه، فقدم، واتفق أنّه كان في مجلس المأمون أحمد بن أبي دؤاد، وثمامة. فكرهت أن يدخل مثله بحضرتهم. فلمّا دخل رفع المأمون مجلسه، وقال ابن أبي دؤاد: يا أمير المؤمنين نسأل الشيخ عن مسألة.
فنظر المأمون إلى سليمان نظر تخيير له، فقال سليمان: ثنا حمّاد بن زيد قال: قال رجل لابن شبرمة: إنّي أريد أن أسألك مسألةً.
قال: إن كانت مسألتك لا تضحك الجليس، ولا تزري بالمسئول، فسل. وثنا وهيب بن خالد قال: قال إياس بن معاوية: من المسائل ما لا ينبغي للسّائل أن يسأل عنها، ولا للمسئول أن يجيب فيها. فإن كانت مسألته من غير هذا فليسأل.
قال يحيى: فهابه القوم، فما نطق أحدٌ منهم بكلمة.
وقال أحمد بن حنبل: مات سنة أربع وعشرين.
زاد غيره: في ربيع الآخرة.
ومن قال سنة تسع فقد غلط وصحّف.
سليمان بن عبد الله بن سليمان بن عليّ بن عبد الله بن عبّاس الهاشميّ الأمير. ولي المدينة واليمن للمأمون، وعزله المعتصم. له ذكر.
سنيد بن داود المصّيصي - ق. - أبو عليّ المحتسب.
عن: حمّاد بن زيد، وجعفر بن سليمان الضّبعيّ، وابن المبارك، وأبي بكر بن عيّاش، وجماعة.
وعنه: أبو بكر الأثرم، وأبو زرعة، وأحمد بن أبي حيثمة، وعبد الكريم الدير عاقولي، وخلق سواهم.
صدّقة أبو حاتم، وقال أبو داود: لم يكن بذاك .
وقال النّسائيّ: ليس بثقة. ومشّاه غيره.
وتوفّي سنة ستٍّ وعشرين.
واسمه حسين، ولقبه سنيد.
سهل بن بكّار - خ. د. ن. - أبو بشر البصريّ.
عن: شعبة، وجرير بن حازم، ويزيد بن إبراهيم، والسّريّ بن يحيى، وأبان بن يزيد، وجويرية بن أسماء، وطائفة.
وعنه: خ.، ود، وأبو زرعة، وأبو حاتم ووثّقه، ومحمد بن محمد التّمّار، وأبو مسلم الكجّيّ، وآخرون.
توفّي سنة سبعٍ، أو ثمانٍ وعشرين.
وروى ن.، عن رجلٍ، عنه.
سهل بن تمام بن بزيع - د. - أبو عمرو الطّفاويّ البصريّ.
عن: أبيه، وقرّة بن خالد، ويزيد بن إبراهيم التّستريّ، وعبّاد بن منصور، وصالح بن أبي الجوزاء، وعمرو بن سليم الباهليّ، وجماعة.
وعنه: د.، وأبو زرعة، وأبو حاتم، وعثمان بن حرّزاذ، ومحمد بن محمد التّمّار، وآخرون.
قال أبو حاتم: شيخ.
وقال أبو زرعة: لم يكن يكذب، وربّما وهم في الشّيء.
سهل بن صقير - ق. - أبو الحسن البصريّ ثم الخلاطيّ.
عن: مالك، والمبارك بن سحيم، وإبراهيم بن سعد، والدّراورديّ، ويوسف بن عطيّة وغيرهم.
وعنه: سهل بن زنجلة، وشعيب بن محمد الدّبيليّ، وآخرون.
قال ابن عديّ: لم يحدّثنا عنه غير القاسم بن عبد الرحمن الفارقيّ وأرجو أنّه لا يتعمّد الكذب.
وقال الخطيب: كان يضع.
سهل بن محمد بن الزبير العسكريّ - د. ن. - نزيل البصرة.
سمع: عبثر بن القاسم، ويحيى بن ابي زائدة، وعبد الله بن إدريس.
وعنه: د.، ون. عن رجلٍ، عنه، وأبو زرعة، وأبو حاتم، وأحمد بن محمد الخزاعيّ الأصبهاني، وجماعة.
وثّقة أبو حاتم.
وتوفّي سنة سبعٍ وعشرين.
قال أبو زرعة: كان أكيس من سهل بن عثمان.
سهل بن نصر المطبخيّ. عن: حمّاد بن زيد، وجعفر بن سليمان، وخلف بن خليفة.

وعنه: عبّاس الدّوريّ، وأحمد بن أبي خثيمة، وآخرون.
ما علمت فيه مقالاً.
سيدان بن مارب الباهليّ البصريّ. عن: حمّاد بن زيد، ويزيد بن زريع، وغيرهما.
وعنه: خ.، وأبو حاتم، وهلال بن العلاء، وجماعة.
قال ابو حاتم: صدوق.
قلت: توفّي سنة أربعٍ وعشرين.
حرف الشين -
شاذ بن فياض - د. ن. - أبو عبيدة اليشكريّ البصريّ، واسمه هلال. وشاذ أعجمي معناه الفرمان، وذاله مخفّفة، وقيل مشدّدة.
عن: هشام الدّستوائيّ، وشعبة، والثّوريّ، وعكرمة بن عمّار، وجماعة.
وعنه: د.، ون. عن رجل عنه، والفلاّس، ومحمد بن المثنّى، وإبراهيم الحربيّ، وأحمد بن داود المكّيّ، وحنبل بن إسحاق، ومحمد بن حبّان المازنيّ، ومحمد بن أيّوب الضّريس، وابو خليفة الجمحيّ، وطائفة.
قال أبو حاتم: صدوق ثقة.
وقال البخاري: مات سنة خمسٍ وعشرين ومائتين.
شاذ بن يحية الواسطيّ. عن: وكيع، ويزيد بن هارون.
وعنه: عبّاس بن عبد العظيم العنبريّ، وتميم بن المنتصر، وأحمد بن سنان، وأبو بكر الأعين، وعبّاس التّرقفيّ، ومحمد بن عبد العزيز الدّينوريّ، وطائفة.
شجاع بن أشرس. أبو العبّاس البغداديّ.
عن: عبد العزيز بن الماجشون، وقيس بن الربيع، واللّيث بن سعد، ويزيد بن عطاء، وغيرهم.
وعنه: أبو زرعة، وأبو بكر بن أبي الدّنيا، وأحمد بن عليّ الخزّاز، وجماعة.
قال ابن معين: ليس به بأس.
شريح بن مسلمة التنوخيّ الكوفي. عن: إبراهيم بن يوسف السّبيعيّ، وشريك القاضي، ومندل بن عليّ، وغيرهم.
وعنه: أحمد بن عثمان بن حكيم، وأبو حاتم الرازيّ، وقال: صدوق.
وقد روى البخاريّ: والنّسائيّ، عن رجلٍ، عنه.
وتوفّي سنة اثنتين وعشرين ومائتين.
شعيب بن محرز بن شعيث بن زيد أبي الزّعراء. أبو محمد الكوفيّ، ثم البصريّ.
سمع: شعبة، وجماعة.
وعنه: أبو زرعة، وأبو حاتم الرازّيان، وأبو خليفة.
قال أبو حاتم: شيخ.
واسم أبي الزّعراء: عبد الله بن هانيء الأزديّ، صاحب ابن مسعود. مشهور.
توفّي سعيب سنة سبعٍ وعشرين.
شهاب بن عبّاد - خ. م. ت. ن. - أبو عمر العبديّ الكوفيّ.
سمع: الحمّادين، وشريكاً، وإبراهيم بن حميد الرؤآسيّ، وجماعة.
وعنه: خ.، و م.، و ت.، ون.، عن رجلٍ، عنه، وإسماعيل سمويه، وأحمد بن أبي غرزة الغفاريّ، وإبراهيم بن شريك الأسديّ، وآخرون.
وكان ثقة ثبتاً.
توفّي في جمادى الأولى سنة أربعٍ وعشرين.
أمّا شهاب بن عبّاد العبديّ العصريّ. فتابعيّ يروي عن: ابن عبّاس، وابن عمر.
وعنه: ابنه هود العصريّ، ويحيى بن عبد الرحمن.
لم يخرجوا له.
حرف الصاد -
صالح بن إسحاق. أبو عمر الجرميّ البصريّ النّحويّ.
كان من كبار أئمّة العربيةفي زمانه، وأروعهم وأخيرهم.
روى عن: عبد الوارث التنّوريّ، ويزيد بن زريع.
وأخذ اللّغة عن: يونس بن حبيب، وأبي عبيدة.
والنحو عن: سعيد بن مسعدة الأخفش.
روى عنه: أحمد بن ملاعب، وأبو خليفة الجمحيّ، وجماعة.
ونال بالأدب المال والجاه والحشمة.
قال أبو نعيم الأأصبهانيّ: قدم إصبهان مع فيض بن محمد الثقفيّ، فأعطاه يوم مقدمه عشرة آلاف درهم، وكان يصله كلّسنة باثني عشر ألف درهم.
قال المبّرد: كان الجرميّ أثبت القوم في كتاب سيبويه، وعليه قرأت الجماعة، وكان عالماً باللّغة حافظاً لها. وله كتب انفراد بها.
وكان جليلاً في الحديث والأخبار. كان أغوص على الإستخراج من المازنيّ، وإليهما انتهى علم النحو في زمانهما.
قلت: وله مختصرٌ في النحو مشهور، وكتاب " غريب سيبويه " ، وكتاب " الأبنية " وكتاب " العروض " ، وغير ذلك من التصانيف الأدبية.
توفّي سنة خمس وعشرين.
وقد قدم الجرميّ بغداد، وناظر الفرّاء.
صالح بن عبيد الله. مولى بني هاشم.
نزل الثّغر بمدينة أذنة، وحدّث عن: أبي المليح الرّقّيّ، وسفيان بن عيينة.
روى عنه: أبو حاتم الرازيّ، وغيره.
صدقة بن الفضل المروزي - خ. - أبو الفضل.
عن: أبي حمزة السّكريّ، وحفص بن غياث، وسفيان بن عيينة، وعبد الله بن وهب، وطبقتهم.
وعنه: خ.، ويعقوب الفسويّ، وعبيد الله بن واصل البخاريّ، ومحمد بن نصر المروزيّ، وأحمد بن منصور زاج، وأبو محمد الدّارميّ، وأبو الموجّه محمد بن عمرو، وآخرون.

وكان إماماً ثقة صاحب سنّة.
يقال إنّه كان بمرو كأحمد بن حنبل ببغداد.
توفّي سنة ستٍّ وعشرين، أو سنة ثلاثٍ وعشرين، رحمه الله.
وقال عبّاس بن الوليد النّرسيّ: كنّا نقول: صدقة بن الفضل بخراسان، وأحمد بن حنبل بالعراق.
صفر بن إبراهيم. أبو الربيع الأزديّ البخاريّ العابد.
سمع من: الفضيل بن عياض، وابن المبارك، وابن عيينة.
روى عنه: محمد بن الفضل المفسّر، وأهل بخارى.
وقد اختلف في سكون الفاء من اسمه وحركتها.
توفّي سنة سبعٍ وعشرين.
صقر بن عبد الرحمن بن مالك بن مغول. أبو بهز.
حدّث بواسط عن: شريك، وخالد الطّحانّ.
وعنه أبو حاتم وقال: صدوق.
حرف الضاد -
ضرار بن صرد التيمي. أبو نعيم الكوفيّ الطّحانّ العابد.
سمع: إبراهيم بن سعد، وعبد الله بن المبارك، وعبد العزيز بن أبي حازم، وطبقتهم.
وعنه: احمد بن يوسف السّلميّ، وأبو زرعة الرازيّ، ومحمد بن عثمان بن أبي شيبة، ومطّين، وجماعة.
قالوا أبو حاتم: صدوق لا يحتج به.
وقال البخاري: " متروك " ، مع أنّه قد روى عنه في كتاب " أفعال العباد " .
قال مطّين: توفّي سنة تسعٍ وعشرين في ذي الحجّة.
وقال عليّ بن الحسن الهسنجانيّ: سمعت ابن معين يقول: بالكوفة كذّابان: هو، وأبو نعيم النّخغيّ.
قلت: ومن مناكيره ما روى عن معتمر بن سليمان، عن أبيه، عن الخسن، عن أنس، أن النبيّ صلى الله عليه وسلم قال لعليّ: " أنت تبيّن ما اختلفوا فيه " من " بعدي " ، وهذا حديث موضوع.
حرف الطاء -
الطّيّب بن زبّان. أبو زبّان العسقلاّنيّ.
عن: زياد بن سيّار.
وعنه: أبو زرعة، وأبو حاتم.
قال عبد الرحمن بن أبي حاتم: سمعت أبا زرعة يقول: أتيته بأحاديث فقلت: يا أبا زبّان، حدّثكم زياد بن سيّار الكنانيّ.
فقال: يا أبا زبّان حدّثكم زياد بن سيّار الكنانيّ.
فقلت: أبو زبّان أنت هو.
فقال: أبو زبّان أنت هو.
فكنت كلمّا قلت له شيئاً قال مثله، فوضعت يدي على بسم الله الرحمن الرحيم وعلى اسمه، ورأيته، فقال: ثنا زياد بن سيّار.
قال عبد الرحمن: فقلت لأبي زرعة: فهذا تحلّ الرواية عنه؟ قال: نعم، هو عندي صدوق!.
حرف العين -
عاصم بن عليّ بن عاصم بن صهيب - خ. ت. ق. أبو الحسين الواسطيّ، مولى قريبة بنت محمد بن الصّدّيق أبي بكر التّيميّ.
سمع: أباه، وعكرمة بن عمّار، وابن أبي ذئب، وعاصم بن محمد العمريّ، وشعبة، والمسعوديّ، والقاسم بن الفضل الحدّانيّ، وخلق.
وعنه: خ.، ون. ق. عن رجل، عنه، وأحمد بن حنبل، وابن عمّه حنبل، وإبراهيم الحربيّ، والدّارميّ، وأبو حاتم، وعبد الله بن أحمد الدّورقيّ، وعليّ بن عبد العزيز البغويّ، ومحمد بن يحيى المروزيّ. خلق.
حدّث ببغداد مدّة، وعاد إلى واسط، وبها مات.
وقد حطّ عليه يحيى بن معين.
وقال عبد الله بن أحمد، عن أبيه: صحيح الحديث، قليل الغلط.
وقال أبو حاتم: صدوق.
وقال أبو الحسين بن المنادي: كان مجلسه يحزر ببغداد بأكثر من مائة ألف إنسان. وكان يستملي عليه هارون الدّيك، وهارون مكحلة.
وقال عمربن حفص السّدوسيّ: سمعنا من عاصم، فوجّه المعتصم من يحزر مجلسه في رحبة النّخل التّي في جامع الرّصافة. وكان يجلس على سطح، وسنتشر الناس، حتّى سمعته يوماً يقول: ثنا اللّيث بن سعد، ويستعاد. فأعاد أربع عشرة مرّة، والنّاس لا يسمعون. وكان هارون يركب على نخلة معوجّة يستملي عليها. فبلغ المعتصم كثرة الجمع، فأمر بحزرهم، فوجّه بقطّاعي الغنم، فحزروا المجلس عشرين ومائة ألف.
وعن: أحمد بن عيسى قال: أتاني آتٍ في منامي فقال: عليك بمجلس عاصم بن عليّ فإنّه غيظ لأهل الكفر.
وكان رحمه الله ممّن ذبّ عن الإسلام في المحنة. فروى الهيثم بن خلف الدّوريّ، أنّ محمد بن سويد الطّحّان حدّثه قال: كنّا عند عاصم بن عليّ، ومعنا أبو عبيد، وإبراهيم بن أبي اللّيث، وجماعة. وأحمد بن حنبل يضرب. فجعل عاصم يقول: ألا رجل يقوم معي فنأتي هذا الرجل فنكلّمه؟ قال: فما يجبه أحد.
ثم قال ابن أبي اللّيث: أنا أقوم يا أبا الحسين.
فقال: يا غلام خفّي.
فقال ابن أبي اللّيث: يا أبا الحسين، أبلغ إلى بناتي فأوصيهنّ.
قال: فظّننا أنّه ذهب يتكفّن ويتحنّط، ثم جاء فقال: إنّي ذهبت إليهن فبكين.

قال: وجاء كتاب ابنتي عاصم من واسط: يا أبانا، إنّه قد بلغنا أنّ هذا الرجل أخذ أحمد بن حنبل، فضربه على أن يقول القرآن مخلوق. فأتّق الله ولا تجبه. فوالله لإن يأتينا نعيّك أحبّ إلينا أنّك قلته.
وذكر ابن عديّ لعاصم ثلاثة أحاديث، تفرّد بها عن شعبة، ثم قال ابن عديّ: لا أعلم شيئاً منكراً سواها. ولم أر بحديثه بأساً.
توفّي عاصم في رجب سنة إحدى وعشرين.
عامر بن حجير بن سويد الباهليّ البصريّ. أبو الحسن.
عن: عمه قزعة بن سويد، وحمّاد بن زيد.
وعنه: أبو زرعة، وأبو حاتم، ووثّقاه.
عامر بن سعيد. أبو حفص الخراسانيّ البزّار.
نزل دمشق وحدّث عن يزيد بن زريع، وأبي معاوية الضّرير، وهشام بن يوسف الصّنعانيّ، وجماعة.
وعنه: سعد بن محمد البيروتيّ، وعثمان بن حرّازذ، وإبراهيم بن عبد الله بن الجنيد.
وثّقة ابن معين.
عبّاد بن موسى - خ. م. د. ن. - أبو محمد الختّليّ الأنباريّ.
نزل بغداد وحدّث عن: إبراهيم بن سعد، وإسماعيل بن عيّاش، وهشيم، وإسماعيل بن جعفر، وجماعة.
وعنه: م. ود.، و خ.، و ن.، عن رجلٍ، عنه، وأحمد بن عليّ الأبّاروأحمد بن عليّ القاضي المروزيّ، وأبو يعلى أحمد بن عليّ، وصالح جزرة، وأحمد بن يحيى الحلوانيّ، وجماعة.
وثّقة أبو زرعة، وغيره.
توفّي في آخر سنة تسعٍ وعشرين. وقيل: في أول سنة ثلاثين، بطرسوس.
العبّاس بن بكّار الضّبّيّ البصريّ. روى عن: أبي بكر الهذليّ، وخالد بن عبد الله، وعبد الله بن المثنّى الأنصاريّ، وآخرون.
وعنه: قطن بن إبراهيم، وإسحاق بن وهب العلاّف، ومحمد بن زكريّا الغلابيّ، وأبو حاتم الرازيّ، ومحمد بن عثمان بن أبي سويد، وجماعة.
وكان كذّاباً.
روى عن حمّاد بن سلمة، عن أبي الزّبير، عن جابر قال: قال رسول الله صلى الله عليه وسلم " من غرس غرساً، يوم الأربعاء. فقال: سبحان الباعث الوارث، أتته بأكلته " .
وروى عن عبد الله بن المثنّى، عن ثمامة، عن أنس رفعه: " الغلاء والرخص جندان من جنود الله، إسم أحدهما الرغبة، والآخر الرهبة " .
قال ابن عديّ: منكر الحديث.
وقال ابن حبّان: لا يجوز الإحتجاج به، ولا كتب حديثه إلاّ على سبيل الإعتبار.
وروى عن خالد بن عبد الله، عن بيان، عن الشّعبيّ، عن أبي حجيفة، عن عليّ رفعه: " إذا كان يوم القيامة نادى منادٍ: يا أهل الجمع، غضّوا أبصاركم حتّى تمرّ فاطمة " .
قلت: هو والعبّاس بن الوليد بن بكّار، نسب إلى حدّه.
توفّي سنة إحدى وعشرين، ورّخه أبو القاسم بن منده.
وكنّاه الحاكم أبو أحمد: أبا الوليد، وقال: ذاهب الحديث، وهو ابن أخت أبي بكر الهذّليّ.
عبّاس بن سليمان بن جميل القسمليّ. مولاهم الموصليّ.
عن: نافع بن عمر الجمحيّ، وأبي شهاب عبد ربّه الحنّاط، وجماعة.
وعنه: سليمان بن عبد الخالق البلديّ، وابن أبي كامل الموصليّ.
توفّي سنة إحدى وعشرين ومائتين.
عبّاس بن الفضل العبديّ. أبو عثمان البصريّ الأزرق.
عن: همّام بن يحيى، وحرب بن شدّاد.
وعنه: عبّاس الدّوريّ، ومحمد بن الضّريس.
تركه أبو زرعة.
وقال البخاري: ذهب حديثه.
قلت: قد مرّ في طبقة ابن المبارك: عبّاس بن الفضل البصريّ الأنصاريّ.
متروك أيضاً.
فأما الأزرق. فقال ابن أبي حاتم: كتب عنه أبي أيّام الأنصاريّ. وسمعته يقول: ترك حديثه.
العبّاس بن المأمون بن الرشيد الخاشميّ الأمير. أحد من ذكر للخلافة عند وفاة أبيه. وقد تلكأ عند مبايعة المعتصم، وهمّ بالخروج عليه في سنة ثلاثٍ وعشرين، فقبض عليه المعتصم، ومات في سنة أربعٍ وعشرين ومائتين شاباٍ.
عبد الله بن أيّوب بن أبي علاج الموصليّ. مولى عقيل بن أبي طالب.
عن: يونس الأيليّ، وابن أبي ذئب، وهشام بن الغاز، وعكرمة بن عمّار.
وعنه: سنان بن محمد بن غالب، وعليّ بن جابر الموصليّان.
قال ابن حبّان: روى عن يونس نسخةً كلّها موضوعة.
وقال يزيد بن محمد: كان رجلاً صالحاً منكر الحديث.
قال: ويقال كان من أعبر النّاس للرؤيا.
وقال غيره: ليس بثقة ولا مأمون.
توفّي سنة خمسٍ وعشرين.
عبد الله بن أبي حسّان. وإسم أبيه عبد الرحمن بن يزيد، أو يزيد بن عبد الرحمن، اليصبيّ، الإفريقيّ المغربيّ الفقيه.
رحل وأخذ عن: مالك، وابن أبي ذئب، وابن عيينة.

وأخذ بالمغرب عن: عبد الرحمن بن زياد بن أنعم الفريقي. وعمّر دهراً، وكان من الراسخين في العلم.
روي عن ابن وهب قال: ما رأيت مالكاً أميل منه لعبد الله بن أبي حسّان.
وعن سحنون قال: كنت أوّل طلبي إذا انغلقت عليّ المسائل، آتي ابن أبي حسّان.
توفّي ابن أبي حسّان سنة سبعٍ وعشرين. مولده سنة أربعين ومائة.
قال محمد بن سحنون: مات سنة ستٍّ وعشرين.
عبد الله بن خالد الكوفيّ الفقيه. عن: سفيان بن عيينة، وشعيب بن حرب، وإبراهيم بن بكر الشّيبانيّ، وغيرهم.
وقد أكرههه المأمون على قضاء إصبهان، فسار إليها. وكان فاضلاً صالحاً.
روى عنه: عبد الرحمن بن عمر رستة، وعمرو بن سعيد الجمّال، ومحمد بن المغيرة، وأسيد بن عاصم، وغيرهم.
وبلغنا عنه أنّه كان مارّاً إلى مجلس الحكم، فرأى رجلاً قد وقع حملة، فشّمر ونزل فحمل معه. وانّ رجلاً قال له في حكومةٍ: اتّق الله. فوضع يده على رأسه، وعنّف نفسه ووبّخها، ثم هرب. ولم ير بعد إلاّ يوماً، رآه بعضهم في الثّغر، وهو في جملة الحرّاس. رضي الله عنه.
عبد الله بن أبي بكر العتكيّ. وهو عبد الله بن السّكن بن الفضل بن المؤتمن الأزديّ.
أبو عبد الله البصريّ.
عن: شعبة، وهمّام، والأسود بن شيبان، وجرير بن حازم، وجماعة.
وعنه: البخاريّ في كتاب " الأدب " له، وإبراهيم الحربيّ، وصالح بن أحمد بن حنبل، وأحمد بن أبي خيثمة، وعبد الله بن أحمد بن إبراهيم الدّورقيّ، وأبو زرعة، وأبو حاتم الرازيّان، وعبد الله بن واصل البخاريّ، وطائفة.
قال أبو حاتم: صدوق.
وقال ابن أبي عاصم: توفّي سنة أربع وعشرين.
عبد الله بن خيران. أبو محمد الكوفّي.
حدّث ببغداد عن: شعبة، وعن الرحمن المسعوديّ.
وعنه: أحمد بن حرب المعدّل، ومحمد بن غالب تمتام، وعيسى الطّيالسيّ رغاث، وابو بكر بن أبي الدنيا. وهو أكبر شيخ لأبي بكر.
قال الخطيب: اعتبرت من روايته أحاديث كثيرة، فوجدتها مستقيمة تدلّ على الثّقة.
وذكره العقيليّ في " الضعفاء " فقال: لا يتابع على حديثه. ثم ساق له ثلاثة أحاديث حسنة أحدها موقوف رفعه.
عبد الله بن داهر الرازيّ الأحمريّ. حدث ببغداد عن: عبد الله بن عوانة، وعمرو بن جميع.
وعنه: صالح بن محمد جزرة، وموسى بن هارون، وأحمد بن الحسن الصّوفيّ.
وقال صالح: صدوق.
عبد الله بن سنان الهرويّ. عن: فضيل بن عياض، وابن المبارك، ويعقوب القمّيّ.
روى عنه: أبو زرعة، ومحمد بن يحيى الذّهليّ، وبشر بن موسى، ومحمد بن يونس الكديميّ.
وثقة أبو داود.
توفّي سنة ثلاث عشرة " ومائتين " .
عبد الله بن رشيد. ابو عبد الرحمن.
لم يذكره ابن أبي حاتم.
وكنّاه أبو أحمد، وقال: سمع مجاعة بن الزّبير العتكيّ.
وعنه: السّريّ بن السّهل الجنديسابوريّ.
عبد الله بن سلم المسمعيّ البصريّ. صاحب الطّيالسة.
قال ابن أبي حاتم: روى عن: جدّه خالد بن رخيم الباهليّ المسمعيّ، وعبد الله بت عون.
وعنه: أبو الوليد الطّيالسيّ، ونعيم بن حمّاد، ونصر بن عليّ الجهضميّ. وأدركه عليّ بن الحسين بن الجنيد، وكتب عنه وقال: صدوق.
وقال القواريريّ: هو من كبار أصحاب ابن عون إلاّ أنّه قلّ ما روى.
عبد الله بن سوار بن عبد الله بن قدامة العنبريّ القاضيّ - ن. - أبو السّوّار البصريّ.
سمع: أباه، وعبد الله بن بكر المزنيّ، ويزيد بن إبراهيم، وحمّاد بن الكرمانيّ، ومحمد بن إبراهيم البوسنجيّ، وعبيد الله بن واصل البخاريّ، ومعاذ بن المثنّى، وابو خليفة، وخلق.
وثقة أبو داود، وغيره.
وكان صاحب سنّة وعلم.
توفّي سنة ثمانٍ وعشرين.
روى له النّسائيّ حديثاً في الفرائض، وهو وأبوه وجدّه " تولّوا " قضاة البصرة.
عبد الله بن صالح بن محمد بن مسلم الجهنّي - خ. د. ت. ق. - مولاهم المصريّ، أبو صالح، كاتب اللّيث بن سعد. ولد سنة سبعٍ وثلاثين ومائة، ورأى زبّان بن فايد، وعمرو بن الحارث.
وسمع: موسى بن عليّ بن رباح، ومعاوية بن صالح، ويحيى بن أيّوب، وعبد العزيز بن الماجشون، وسعيد بن عبد العزيز التّنوخيّ؟، ونافع بم يزيد، وجماعة.
وأكثر على اللّيث.
وعنه: يحيى بن معين، والذّهليّ، والبخاريّ على الصّحيح.

ظفرت برواية البخاريّ، عن عبد الله بن صالح، عن اللّيث، في باب التجارة في البحر، في " الصحيح " ، كما شرحناه في ترجمة عبد الله بن صالح العجليّ.
وأبو حاتم، وأبو إسحاق الجوزجانيّ، وإسماعيل سمّويه، وحميد بن زنجويه، والدّارميّ، وعثمان بن سعيد الدّارميّ، وأبو زرعة الدّمشقيّ، ومحمد بن إسماعيل التّرمذيّ، وإبراهيم بن الحسن بن ديزيل، وخلق، آخرهم وفاة محمد بن عثمان بن سعيد بن أبي السّواريّ المصريّ المتوفّى سنة سبعٍ وتسعين ومائتين.
وقد روى عنه شيخه اللّيث حديثاً رواه ابن ديزيل: ثنا خلف بن الوليد أبو المهنّا، ثنا اللّيث بن سعد، عن عبد الله بن صالح، عمّن أخبره برفع الحديث إلى النبيّ صلى الله عليه وسلم قال: " ما أعطي أحدٌ الشّكر فمنع الزيادة " . الحديث.
قال ابن ديزيل: ثم أتيت أبا صالح فسألته، فقال: نعم أنا حدّثته بذلك. قلت: فمن حدّثك؟ قال: يحيى بن عطارد بن مصعب، عن أبيه، قال: قال رسول الله صلى الله عليه وسلم. مرسل.
وقد استشهد البخاريّ بعبد الله بن صالح في " الصّحيح " ، وروى عنه حديثاً كما رجّحنا في ترجمة عبد الله بن صالح المذكور في الطبقة الماضية.
وروى في باب التّجارة في البحر.
قال ابن حبّان: كان كاتباً على مغلّ اللّيث بن سعد، منكر الحديث جداً، وكان في نفسه صدوقاً. سمعت ابن خزيمة يقول: كان له جار سوء بينه وبينه عداوة، فكان يضع الحديث على شيخ عبد الله بن صالح، ويكتب في قرطاس بخطٍّ يشبه خطّ عبد الله بن صالح، ويطرح في داره في وسط كتبه، فيجده عبد الله، فيحدّث به على التوهّم أنّه خطّه. فمن ناحيته وقع المناكير في أخباره.
قال ابن حبّان: وقد روى عبد الله بن صالح، عن يحيى بن أيّوب، عن يحيى بن سعيد، عن عطاء بن يسار، عن عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: " حجة لمن لم يحجّ، خير من عشر غزوات، وعزوة لمن حجّ، خير من عشر حجّات، وعزوة في البحر، خير من عشرة في البرّ " .
ثناه أبو عروبة، ثنا عليّ. بن إبراهيم بن عزّون، نا عبد الله، فذكره.
وروى عن اللّيث، عن خالد بن يزيد، عن سعيد بن أبي هلال، عن ربيعة بن سيف، عن شفيّ الأصبحيّ، سمع عبد الله بن عمرو يقول: سمعت رسول الله صلى الله عليه وسلم يقول: " خلفي اثنا عشر خليفة، أبو بكر لا يلبث إلاّ قليلاً، وصاحب رحى دارة العرب عمر " ، وذكر الحديث. ثناه أحمد بن الحسن الصّوفيّ، ثنا يحيى بن معين، نا عبد الله فذكره. وذكر له ابن حبّان أحاديث أخر منكرة.
قال ابن أبي حاتم في ترجمة عبد الله بن صالح: روى عنه اللّيث، وابن قال ابن عبد الحكم: سمعت أبي، وسئل عن أبي صالح، فقال: تسألوني عن أقرب رجل إلى اللّيث؟ رحل معه في ليلة ونهاره وسفره وحضره، ويخلو معه غالباً، فلا ينكر لمثله أن يكثر عن اللّيث.
وقال أبو حاتم: هو أمين صدوق ما علمته.
وقال أبو حاتم: سمعت ابن معين يقول: أقلّ الأحوال أنّه قرأ هذه الكتب وعلى اللّيث، فاجازها له، ويمكن أن يكون ابن أبي ذئب كتب إلى اللّيث بهذا الدّرج.
قال أحمد بن صالح: لا أعلم أحداً روى عن اللّيث، عن ابن أبي ذئب إلاّ أبو صالح.
وذكر أنّ أبا صالح أخرج درجاً قد ذهب أعلاه، ولم يدر حديث من هو، فقيل له: حديث ابن أبي ذئب. فروى عن اللّيث، عن ابن أبي ذئب.
وقال صالح جزرة: كان ابن معين يوثقه، وعندي أنّه كان يكذب في الحديث.
وقال النّسائيّ: ليس بثقة.
وقال إسماعيل سمّويه، عن عبد الله قال: صحبت اللّيث عشرين سنة.
وقال الفضل بن محمد الشّعرانيّ: ما رأيت عبد الله بن صالح إلاّ وهو يحدّث أو يسّبح.
وقال يعقوب الفسويّ: حدّثنا الرجل الصّالح أبو صالح عبد الله بن صالح.
وقال الرّماديّ، عن أبي صالح قال: خرجنا مع اللّيث إلى بغداد سنة إحدى وستين ومائة، فشهدنا الأضحى ببغداد.
قلت: في هذه النّوبة سمع من سعيد مفتي دمشق. وأبلغ ما نقموا عليه حديثه عن نافع بن يزيد، عن زهرة بن معبد، عن سعيد بن المسيّب، عن جابر يرفعه: " إنّ الله اختار أصحابي على العالمين " بطوله، وهو حديث موضوع ولكن قد تابعه على روايته سعيد بن أبي مريم، عن نافع. فرواه محمد بن الحارث العسكريّ، وعليّ بن داود القنطريّ، عنهما، عن نافع.
قال أبو زرعة وغيره: هو من وضع خالد بن نجيح المصريّ. وكان يضع في كتب الشيوخ ما لم يسمعوا.

وقال ابن عديّ: أبو صالح عندي مستقيم الحديث، إلاّ أنّه يقع في حديثه غلط، ولا يعتمد الكذب.
وقال غير واحد: توفّي يوم عاشوراء سنة ثلاث وعشرين ومائتين.
ومن طبقته سميه: عبد الله بن صالح الكوفيّ.
المذكور في الطبقة الماضية.
عبد الله بن طاهر بن الحسين بن مصعب. الأمير العادل أبو العبّاس الخزاعيّ المصعبيّ، أمير إقليم خراسان وما يليه.
ولد سنة اثنتين وثمانين ومائة. وتأدّب في صغره. وقرأ العلم والفقه، وسمع من: وكيع، ويحيى بن الضّريس، وعبد الله المأمون.
روى عنه: إسحاق بن راهويه، وهو أكبر منه، ونصر بن زياد القاضي، وأحمد بن سعيد الربّاطيّ، والفضل بن محمد الشّعرانيّ، وابنه محمد بن عبد الله الأمير، وابن أخيه منصور بن طلحة، وآخرون.
قال المرزبانيّ: كان بارع الأدب، حسن الشّعر، تنقل في الأعمال الجليلة شرقاً وغرباً. قلّده المأمون مصر والمغرب، ثم نقله إلى خراسان.
وقال ابن ماكولا: زريق: بتقديم الزّين: الحسين بن مصعب بن زريق بن أسعد، مولى سعد بن أبي وقّاص. كذا قال، وصوابه: مولى طلحة بن عبد الله الخزاعيّ، وهو طلحة الطّلحات أمير سجستان.
وروى الحاكم في " تاريخه " عن أبي الحسين محمد بن يحيى الحسينيّ، أنّ أسعد جدّ بني طاهر كان يعرف في العجم بفرخ رزّين موزة، فأسلم على يد عليّ عليه السلام، على أن لا يغّير اسمه. فسأل عن إسمه فقيل: إسمٌ مشتق من السّعادة. فقال: هو إذاً أسعد. وكان والده يسمى فيروز.
وقال إبراهيم نفطويه: لمّا غلب عبد الله بن طاهر الشّام، وهب له المأمون ما وصل إليه من الأموال هناك، ففرّقها على القوّاد. ولما دخل مصر وقف على بابها وقال: أخزى الله فرعون، ما كان أخسّه، وادنى همّته. ملك هذه القرية وقال: أنا ربّكم الأعلى. والله ما دخلتها.
وكان ابن طاهر جواداً ممدّحاً. وفد عليه دعبل، فلمّا أكثر عطاياه توارى عنه، وكتب إليه:
هجرتك، لم أهجرك من كفر نعمةٍ ... وهل يرتجى نيل الزّيادة بالكفر
ولكنّني لمّا أتيتك زائراً ... فأفرطت في برّي عجزت عن الشّكر
فملاّن لا آتيك إلاّ معذراً ... أزورك في الشهرين يوماً وغي الشهر
فإن زدت في بريّ تزّيدت جفوةً ... ولم نلتق حتّى القيامة والحشر
فوصل إليه منه ثلاثمائة ألف درهم.
وعن العبّاس بن مجاشع قال: لمّا قدم ابن طاهر اعتراضه دعبل وقال:
جئتك مستشفعاً بلا سبب ... إليك إلاّ بحرمة الأدب
فاقض ذمامي، فإنّني رجلٌ ... غير ملحٍّ عليك في الطّلب
فبعث إليه بعشرة آلاف درهم، وبهاذين البيتين:
أعجلتنا فأتاك عاجل برّنا ... ولو انتظرت كثيرة لم نقلل
فخذ القليل وكن كمن لم يسأل ... ونكون نحن كأننا لم نفعل
وفيه يقول عوف بن ملحّم:
يا ابن الّذي دان له المشرقان ... طرّاً، وقد دان له المغربان
إنّ الثمانين وبلّغتها قد أحوجت سمعي إلى ترجمان
وبدّلنني بالنشاط انحنا ... وكنت كالصّعدة تحت السّنان
ولم تدع فيّ لمستمتع ... إلاّ لساني وبحسبي لسان
أدعو به الله وأثني على ... فضل الأمير المصعبي الهجان
فقرّباني بأبي أنتما من وطني قبل اصفرار البنان
وقبل منعاي إلى نسوةٍ ... أوطانها حرّان الرّقمتان
وقال أحمد بن يزيد السّلميّ: كنت مع ابن طاهر، فوقّع على رقاع مرّةً، فبلغت صلاته ألفي ألأف وسبعمائة ألأف، فدعوت له وحسنت فعاله.
وروي نحوها بإسناد آخر.
وقال ابن خلّكان: كان ابن طاهر شهماً نبيلاً، عالي الهمّة. ولي الدّينور، فلمّا خرج بابك على خراسان بعث لها المأمون عبد الله، فسار إليها في سنة ثلاث عشرة، وحارب الخوارج، وقدم نيسابور سنة خمس عشرة، فأمطروا.
فقال شاعر:
قد قحط النّاس في زمانهم ... حتّى إذا جئت جئت بالمطر
غيثان في ساعةٍ لنا أتيا ... فمرحباً بالأمير والدّرر
وقد رحل إليه أبو تّمام، وعمل فيه قصائد، وصنّف " الحماسة " في هذه السّفرة بهمذان، لأنه انحبس بهمذان للثلوج، واقام في دار رئيس، له كتب عظيمة، فرأى فيها ما لا يوصف من

دواوين العرب، فاختار منها أبو تّمام كتاب " الحماسة " .
ومن كلام ابن طاهر: سمن الكيس، ونبل الذّكر، لا يجتمعان.
ويقال إن البطيخ العبدلاويّ بمصر منسوب إلى عبد الله بن طاهر.
ومما ينسب إلى عبد الله من الشّعر قوله:
نبهته وظلام اللّيل منسدلٌ ... بين الرياض دفيناً في الرياحين
فقلت: خذ. قال: كفّي لا تطاوعني ... فقلت: قم. قال: رجلي لا تؤآتيني
إني غفلت عن السّاقيّ، فصيّرني ... كما تراني سليب العقل والدّين
وله:
نحن قوم تليننا الحدق النج ... ل على أنّنا نلين الحديدا
نملك الصّيد، ثمّ تملكنا البي ... ض المصونات أعيناً وخدودا
تتّقي سخطنا الأسود، ونخشى ... سخط الخشف حين يبدي الصدودا
فترانا يوم الكريهة أحرا ... راً وفي السّلم للغواني عبيدا
وعن سهل بن ميسرة أنّ جيران دار عبد الله بن طاهر أمر بإحصائهم، فبلغوا أربعة آلاف نفس، فكان يقوم بمؤنتهم وكسوتهم. فلمّا خرج إلى خراسان، انقطعت الرواتب من المؤنة، وبقيت الكسوة مدّة حياته.
وروى الخطيب بإسناده إلى محمد بن الفضل: أنّ ابن طاهر لمّا افتتح مصر ونحن معه، سوّغه المأمون خراجها، فصعد المنبر، فلم ينزل حتّى أجاز بها كلّها، وهي ثلاثة آلاف ألف دينار، أو نحوها. فأتى معلّى الطّائيّ قبل أن ينزل، فأنشد، وكان واجداً عليه:
يا أعظم النّاس عفواً عند مقدرةٍ ... وأظلم النّاس عند الجود بالمال
لو يصبح النّيل يجري ماؤه ذهباً ... لما أشرت إلى خزنٍ بمثقال
فضحك وسرّ بها، واقترض عشرة آلاف دينار، فدفعها إليه.
وكان ابن طاهر عادلاً في الرعيّة، عظيم الهيبة، حسن المذهب.
قال أحمد بن سعيد الرباطيّ: سمعته يقول: والله لا أستجيز أن أقول إيماني كإيمان يحيى بن يحيى، وأحمد بن حنبل، وهؤلاء يقولان: إيماننا كإيمان جبريل وميكائيل.
وقال أبو زكريّا يحيى العنبريّ: سمعت أبي يقول: خلّف ابن طاهر في بيت ماله أربعين ألف ألف درهم. هذا دون ما في بيت العامّة.
وقال أحمد بن كامل القاضي: مات عبد الله بن طاهر، وكان قد أظهر التّوبة، وكسر الملاهي، وعمّر الرّباطات بخراسان، ووقف لها الوقوف، وافتدى الأسرى من التّرك بنحو ألفي ألفي درهم.
وقال أبو حسّان الزّياديّ: مات بمرو في ربيع الأول سنة ثلاثين، مرض ثلاثة أيام بحلقه، يعني الخوانيق، وله ثمانٍ وأربعون سنة.
عبد الله بن عاصم الحمّانيّ - ق. - أبو سعيد البصريّ.
سمع: الحمّادين، ومحمد بن راشد المكحوليّ، وعبد الله بن المثنّى الأنصاريّ، ومهديّ بن ميمون، وجماعة.
وعنه: أحمد بن عبد الله بن حكيم الفريابيّ، وأبو زرعة، وتمتام، وأحمد بن سيّار المروزي، ومحمد بن أيّوب الرازيّ، وخلق.
قال أبو حاتم، وغيره: صدوق.
روى له ق. حديثاً واحداً.
عبد الله بن عبد الرحمن بن يزيد بن مالك. أبو محمد الحجازيّ، نزيل بخارى.
سمع: مالكاً، وحمّاد بن زيد، وإسماعيل بن عيّاش فيما زعم.
وعنه: محمد بن عثمان السّمسار، وإسحاق بن محمود البخاريّان.
قال صالح جزرة: كذّاب، من أكذب خلق الله تعالى، وعامّة أحاديثه بواطيل.
عبد الله بن عبد الوهّاب الحجبيّ البصريّ - خ. ن. - عن: مالك، وأبي عوانة، وحمّاد بن زيد، ويوسف بن الماجشون، والعطّاف بن خالد، ويزيد بن زريع، وطائفة.
وعنه: خ.، و ن. عن رجل عنه، وإسماعيل سمّويه، وعثمان بن خرّزاذ، وتمتام، وأبو مسلم الكجّيّ، وأبو خليفة الجمحيّ، ويوسف بن يعقوب القاضي، وخلق.
وثقة أبو حاتم، وجماعة.
وتوفّي سنة ثمانٍ وعشرين، قال أبو نصر: ثمان عشرة، فغلط.
عبد الله بن عثمان بن جبلة بن أبي روّاد ميمون، وقيل أيمن، الأزديّ العتكيّ - خ. م. د. ت. ن. - أبو عبد الرحمن: المروزيّ عبدان.
أخو عبد العزيز بن شاذان. وهما سبطا عبد العزيز بن أبي روّاد.
سمع عبدان من: شعبة حديثاً واحداً.
وقال العبّاس بن منصور: سمع عبدان بن شعبة أحاديث دون العشرة.
ومن: أبيه، وأبي حمزة محمد بن ميمون السّكّريّ، ومالك بن أنس، وعيسى بن عبيد الكنديّ، وعبد الله بن المبارك، وحمّاد بن زيد، يزيد بن زريع، وخلق.

وعنه: خ.، و م. د. ت. ن. عن رجلٍ، عنه، وأحمد بن محمد بن شبّويه، وأحمد بن سيار، ومحمد بن عليّ بن الحسن بن شقيق، وأبو الموجّه محمد بن عمرو، والعبّاس بن مصعب، والقاسم بن محمد بن الحارث، وأبو عليّ محمد بن اليشكريّ المروزيون، ومحمد بن يحيى الذّهليّ، وعبيد الله بن واصل البخاريّ، ومحمد بن عمرو قشمرد، ويعقوب الفسويّ، وخلق.
وكان ثقة إماماً.
قال أحمد بن عبده الآمليّ: تصدق عبدان في حياته بألف ألف درهم. وكتب كتب ابن المبارك بقلم واحد.
قال: وقال عبدان: ما سألني أحد حاجة إلاّ قمت له بنفسي فإن تمّ، وإلاّ قمت له بمالي، فإن تمّ، وإلاّ قمت له بمالي، فإن تمّ، وإلاّ استغنت بالإخوان، فإنِ تمّ وإلاّ استعنت بالسّلطان.
وعن أحمد بن حنبل قال: ما بقي إلاّ الرحلة إلى عبدان بخراسان.
قال الحاكم: هو إمام بلده في الحديث، سمع من شعبة أحاديث دون العشر، ولم يكتب. ورثه أخوه.
وقد ولاّه ابن طاهر قضاء الجوزجان، ثمّاستعفى فأعفي.
قلت: توفّي عبدان في أواخر شعبان سنة إحدى وعشرين، وله ستٍّ وسبعون سنة.
وأمّا: عبدان بن محمد المروزيّ.
فآخر من طبقة عبدان الأهوازيّ، كتب عنه الطّبرانيّ، وغيره.
سوف يأتي.
عبد الله بن عمرو بن أبي الحجاج ميسرة - ع. - أبو معمر التميميّ المنقريّ. مولاهم البصريّ المقعد.
عن: أبي الأشهب جعفر بن حيّان العطارديّ، وعبد الوارث بن سعيد، وعبثر بن القاسم، وجرير بن عبد الحميد، وجماعة.
وعنه: خ.، ود.، والباقون بواسطة، ومحمد بن يحيى الذّهليّ، وعبد الله الدّارميّ، وأحمد بن محمد الرتيّ القاضي، وأبو زرعة، وعثمان بن خزّراذ، وخلق.
وكان رواية عبد الوارث، وليس له في الكتب السّتّة شيء عن غيره.
قال أحمد بن أبي خيثمة، عن ابن معين: ثقة، ثبت.
وقال يعقوب بن شية: كان ثقة ثبتاً، صحيح الكتاب. وكان يقول بالقدر.
وقال أبو داود: أبو معمر أثبت من عبد الصّمد بن عبد الوارث مراراً.
وقال أبو حاتم: صدوق متقن، غير أنّه لم يكن يحفظ. وكان له قدر عند أهل العلم.
وقال أبو زرعة: كان ثقة حافظاً.
قال البخاريّ، وغيره: توفّي سنة أربعٍ وعشرين ومائتين.
عبد الله بن عيسى الطفاويّ. عن: مسمع بم عاصم، ويوسف بن عطية.
وعنه: أبو بكر بن أبي الدّنيا، وأبو حاتم، وعبد الله بن أحمد الدّورقيّ، وجماعة.
عبد الله بن أبي عرابة الشّاشيّ الحافظ. من علماء الحديث.
سمع: ابن عيينة، ووكيعاً، وطبقتهما.
وروى عنه، وعن أخيه سلم المحدّث: خلف بن عامر البخاريّ، وغيره.
ذكره السّليمانيّ.
عبد الله بن محمد بن حميد - خ. د. ت. - أبو بكر بن أبي الأسود الحافظ البصريّ. ابن أخت عبد الرحمن بن مهديّ. ولي قضاء همدان، وحدّث عن: مالك، وأبي عوانة، وعبد الواحد بن زياد، وجعفر بن سليمان، وجدّه أبي الأسود، ومعتمر بن سليمان، ويزيد بن زريع، وحاتم بن إسماعيل، وخلق.
وعنه: خ. د. ت.، عن رجل، وإبراهيم الحربيّ، وإسماعيل سمّويه، وابن أبي الدّنيا، وعثمان بن خرّزاذ، ويعقوب الفسويّ، وطائفة.
وسمع وهو صغير باعتناء خاله.
قال عبد الخالق بن منصور، عن ابن معين: لا بأس به، ولكنّه سمع من أبي عوانة وهو صغير. وكان يطلب الحديث.
وقال الخطيب: سكن بغداد، وكان حافظاً متقناً.
وقال أبو حسّان الزياديّ، وغيره: مات في جمادى الآخرة سنة ثلاثٍ وعشرين، وهو ابن ستّين سنة.
عبد الله بن الفرج. أبو محمد القنطريّ. أحد العبّاد ببغداد. كان بشر الحافي يزوره ويوده. وله كلام نافع.
حكى عنه: محمد بن الحسين البرجلانيّ، وأحمد بن محمد التاجي، وعليّ بن الموفق، وغيرهم.
عبد الله بن محمد بن عبد الله بن جعفر بن اليمان بن أخنس بن خنيس - خ. ت. - الحافظ أبو جعفر الجعفيّ البخاريّ المسنديّ. لقّب بذلك لأنّه كان يفتي بالمستند، ويزهد في المرسل. وعلى يد جدّه الأعلى يمان بن أخنس أسلم المغيرة جدّ أبي عبد الله البخاريّ.
سمع عبد الله من: سفيان بن عيينة، وإسحاق الأزرق، ومروان بن معاوية، وعبد الرحمن بن مهديّ.
ورحل إلى عبد الرزّاق، وإلى سعيد بن أبي مريم، وعمرو بن أبي سلمة. أقدم شيخ لقي الفضيل بن عياض.
وعنه: خ.، و ت. عن البخاريعنه، وأبو زرعة، وأبو حاتم، ومحمد بن يحيى الذّهليّ، وعبيد الله بن واصل، وأحمد بن سيار المروزيّ.

وآخر من حدّث عنه محمد بن نصر المروزيّ الفقيه.
قال أبو حاتم: صدوق.
وقال أحمد بن سيّار: غاب أبو جعفر عن بلده، واقام في طلب الحديث في الآفاق. وكان يلقّب بالمسنديّ، وهو من المعروفين من أهل العدالة والصّدق، صاحب سنّة وجماعة وإتقان. رأيته بواسط حسن القامة، أبيض الرأس واللّحية. ورجع إلى بخارى، ومات بها.
وقال البخاريّ: مات لستٍ بقين من ذي القعدة سنة تسعٍ وعشرين.
وقال الحاكم: هو إمام الحديث في عصره بما وراء النّهر بلا مدافعة. وأستاذ أبي عبد الله البخاريّ، وعن خلف بن عامر، عن البخاريّ. قال: قال لي الحسن بن شجاع: أنت من أين يفوتك الحديث، وقد وقعت على هذا الكنز، يعني المسنديّ.
وعن المسنديّ قال: ودّعت الفضيل، فقلت: أوصني.
قال: كن ذنباً ولا تكن رأساً.
عبد الله بن محمد بن الربيع - ن. - أبو عبد الرحمن العائديّ الكرمانيّ، ثم الكوفيّ. نزيل المصيصة.
وقد ينسب إلى جدّه.
سمع: عبد العزيز بن أبي حازم، وعبد العزيز الدّراورديّ، وعليّ بن مسهر، وجرير بن عبد الحميد، وعبّاد بن العوّام، وابن المبارك، وطبقتهم.
وعنه: إبراهيم الجوزجانيّ، وأحمد بن أبي خيثمة، والدّارميّ، وأبو حاتم، وعبد الكريم الدّير عاقوليّ، وجماعة.
قال أبو حاتم: ثقة صدوق مأمون.
قلت: له في النّسائيّ حديث واحد.
عبد الله بن محمد بن هارون التّوزيّ القرشيّ. مولاهم النحويّ.
قرأ كتاب سيبويه على أبي عمر الجرميّ، وحمل عن الأصمعيّ، وغيره.
قال أبو العبّاس المبرد: ما رأيت أحداً أعلم بالشّعر منه، وله كتاب " الخيل " وكتاب " فعلت وافعلت " ، وغير ذلك.
توفّي سنة ثلاثين، وهو كهل.
عبد الله بن مروان. أبو شيخ الحرانيّ.
حدّث ببغداد عن زهير بن معاوية، وعيسى بن يونس .
روى عنه: أبو حاتم الرازيّ، وإبراهيم بن الهيثم البلديّ، وإسحاق بن الحسن الحربيّ.
وثقة أبو حاتم.
عبد الله بن مروان بن معاوية الفزاريّ. روى عن: أبيه.
وروى عن: سفيان بن عيينة، وجماعة.
يكنّى أبا حذيفة.
روى عن: ابن أبي الدّنيا، والبغويّ.
وكان ثقة.
عبد الله بن مسلمة بن قعنب - خ. م. د. ت. ن. - الإمام أبو عبد الرحمن الحارثيّ القعنبيّ المدنيّ.
نزيل البصرة ثمّ مكة.
ولد بعد الثلاثين ومائة، وسمع من صغار التّابعين.
سمع: أفلح بن حميد، وشعبة، وابن أبي ذئب، وأسامة بن زيد بن أسلم، ومالكاً، والحمّادين، وداود بن قيس الفرّاء، وسلمة بن وردان، واللّيث بن سعد، ويزيد بن إبراهيم التّستريّ، ونافع بن عمر الجمحيّ، وخلقاً.
وعنه: خ.، م.، د.، وم. أيضاً، ت. ن؛ عند رجلٍ، عنه، وعبد الله ابن داود الخريبيّ، وهو أكبر منه، ومحمد بن عبد الله بن سنجر الحافظ، ومحمد بن يحيى الذّهليّ، ومحمد بن عبد الله بن عبد الحكم، وهلال بن العلاء، وعبد بن حميد، وعمرو بن منصور النّسائيّ، وأبو زرعة الرازيّ، ومحمد بن غالب تمتام، وإسماعيل القاضي، ومحمد بن أيّوب بن الضّريس، ومحمد بن عليّ الصّائغ، ومحمد بن معاذ دران، ومعاذ بن المثنّى، وأبو مسلم الكجّيّ، وأبو خليفة الفضل بن الحباب، وخلق سواهم.
قال أبو زرعة: ما كتبت عن أحدٍ أجلّ في عينيّ من القعنبيّ.
وقال أبو حاتم: ثقة حجّة لم أر أخشع منه. سألناه أن يقرأ علينا " الموطّأ " ، فقال: تعالوا بالغداة.
فقلنا: لنا مجلسٌ عند حجّاج.
قال: فإذا فرغتم منه.
قلنا: نأتي مسلم بن إبراهيم.
قال: فإذا فرغتم منه.
قلنا: نأتي أبا حذيفة.
قال: فبعد العصر.
قلنا: نأتي عارماً.
قال: فبعد المغرب؛ فكان يأتينا بالليل. فنخرج علينا وعليه كساء، ما تحته شيء في الصّيف، فكان يقرأ علينا في الحرّ الشّديد حينئذٍ.
وقال ابن معين: ما رأيت رجلاً يحدّث لله إلاّ وكيعاً، والقعنبيّ.
وقال الحافظ أبو عمرو الجيزيّ أحمد بن محمد: سمعت أبي يقول: قلت للقعنبيّ: ما لك لا تروي عن شعبة غير هذا الحديث؟.
قال: كان شعبة يسثقلني، فلا ييحدّثني.
وقال الخريبيّ، مع جلالته وفضله: حدثني القعنبيّ ، عن مالك، وهو والله عندي خير من مالك.
وقال أبو حفص الفلاّس: كان القعنبيّ مجاب الدّعوة .
وقال عثمان بن سعيد الدّارميّ: سمعت ابن المدينيّ، وذكر أصحاب مالك، فقيل له: معن، ثم القعنبيّ.
قال: لا بل القعنبيّ، ثم معن.

وقال محمد بن الوهّاب الفّراء النّيسابوريّ: سمعتهم بالبصرة يقولون: عبد الله بن مسلمة من الأبدال.
وقال إسماعيل القاضي: كان القعنبيّ من المجتهدين في العبادة.
وقال إمام الأئمّة ابن خزيمة: سمعت نصر بن مرزوق يقول: أثبت النّاس في " الموطأ " : القعنبيّ، وعبد الله بن يوسف التّنّيسيّ بعده.
وقال إسماعيل القاضي: كان القمنبيّ لا يرضى قراءة حبيب، فما زال حتى قرأ بنفسه " الموطأ " على مالك.
وقال محمد بن سعيد: كان القعنبيّ عابداً فاضلاً، قرأ على مالك كتبه. وقال أبو بكر الشّيرازيّ في كتاب " الألقاب " : سمعت أبا إسحاق المستمليّ: سمعت أحمد بن منير البلخيّ: سمعت حمدان بن سهل لالبلخيّ الفقية يقول: ما رأيت أحداً إذا رؤي ذكر الله إلاّ القعنبيّ رحمه الله، فإنّه كان إذا مرّ في مجلسٍ يقولون: لا إله إلاّ الله.
وقيل: كان يسّمى الراهب لعبادته وفضله.
وروى عبد الله بن أحمد بن الهيثم، عن جدّه قال: كنّا إذا أتينا القعبيّ خرج إلينا كأنه مشرف على جهنم.
وقال محمد بن عبد الله الزّهريّ، عن الحنينيّ: كنّا عند مالك بن أنس، فقدم ابن قعنب من سفر، فقال مالك: قوموا بنا إلى خير أهل الأرض.
وقال الحاكم: قال الدّارقطنيّ: يقدّم في " الموطأ " معن، وابن وهب، والقعنبيّ.
قال: وأبو مصعب ثقة في " الموطأ " .
قلت: لم يرو عن القعنبيّ، عن شعبة سوى حديث واحد، لآنّه، أدركه في آخر أيامّه.
وروى بعض النّاس لذلك قصةً لا تصّح.
توفّي القعنبيّ في المحرّم سنة إحدى وعشرين، وقد سمع منه مسلم أيّام الموسم سنة عشرين، وهو أكبر شيخ له. وآخر من روى حديثه عالياً أبو الحسن بن البخاريّ، كان بينه وبثينه خمس أنفس.
وسمعنا " الموطأ " من روايته بعلوّ المّرة الأولى ببعلبك، والثانية بحلب.
عبد الله بن مهديّ. أبو محمد العامريّ النّيسابوري.
في أعقابه جماعة فضلاء بنيسابور.
سمع من: خارجة بن مصعب، وابن المبارك، وأصرم بن عتاب.
وعنه: حفيده محمد بن فور، وسهل بن عمّار العتكيّ، ومحمد بن زيد السّلميّ.
توفّي سنة خمسٍ وعشرين.
عبد الأحد بن اللّيث بن عاصم. أبو زرعة القتبانيّ المصريّ. شيخٌ نبيل.
روى عن: حيوة بن شريح، ويحيى بن أيّوب، ومالك بن أنس، وعثمان بن الحكم.
قال ابن يونس: مات في رجي سنة ثمانٍ وعشرين، عن بضعٍ وثمانين سنة.
عبد الأعلى بن عبد الواحد البرلّسيّ. عن: همّام، وزين بن شعيب.
توفّي سنة ثلاثين ومائتين.
عبد الباقي بن عبد السلام المصريّ. عن: همّام بن إسماعيل، وابن وهب.
مات بعد العشرين ومائتين .
روى عنه: محمد بن إسحاق الصّاغانيّ، وغيره.
عبد الجبّار بن سعد بن سليمان المساحقيّ. الفقيه المدنّي، صاحب مالك.
روى عنه، وعن: ابن أبي ذئب.
وعنه: إسماعيل القاضي، وغيره.
وولي قضاء المصّيصة، وعاش بضعاً وثمانين سنة.
قال مصعب الزبيريّ: كان أجمل قرشيّ وجهاً، وأحسنهم لساناً، رحمه الله.
وقال: توفّي سنة ستٍّ وعشرين ومائتين .
وقال ابن سعد: سنة تسع وعشرين .
عبد الحميد بن بكّار. أبو عبد الله السّلميّ الدّمشقيّ، ثم البيروتيّ.
قرأ القرآن على أيّوب بن تميم.
وروى عن: سعيد بن عبد العزيز الفقيه، وسعيد بن بشير، والهقل بن زياد، والوليد بن مسلم، وغيرهم.
وعنه: أبو داود في كتاب " المراسيل " ، وسعد بن محمد البيروتيّ، والعبّاس بن الوليد البيروتيّ.
وقرأ عليه العبّاس بحرف ابن عامر.
وروى عنه أيضاً: يعقوب الفسويّ، وأحمد بن المعلّى القاضي، وأبو عبد الملك، أحمد بن إبراهيم البسريّ، وأبو زرعة الرازيّ، وطائفة.
عبد الحميد بن صالح - ن. - أبو صالح البرجميّ الكوفيّ المقريء.
قرأ على أبي بكر بن عيّاش، وعلى أبي يوسف الأعشى.
قرأ عليه: جعفر بن عنبسة، وإسماعيل بن عليّ الخيّاط. وكان يؤم بمسجد بني شيطان.
وحدث عنه: زهير بن معاوية، وقيس بن الربيع، وحبّان بن عليّ، وعاصم بن محمد العمريّ، وأبي بكر النّهشليّ، وجماعة.
وعنه: أحمد بن أبي عرزة، والحسين بن إسحاق التّستريّ، وعبّاس الدّوريّ، ومطّين، ومحمد بن عثمان بن أبي شيبة، وموسى بن إسحاق الأنصاريّ، وجماعة.
قال مطّين: مات سنة ثلاثين.
وقال أبو حاتم، صدوق.
عبد الحميد بن أبي طالب. أبو يزيد البصريّ، واسم أبيه حمّاد.

روى عن: عبد الله بن المثنّى، وحمّاد بن سلمة، وعبد العزيز بن مسلم، وجماعة.
وعنه: أبو حاتم، وأبو زرعة.
عبد الرحمن بن بجير الكلاعيّ. قال ابن يونس: ثقة شريف مصريّ.
روى عن يحيى بن أيّوب، ومالك بن أنس.
توفّي سنة إحدى وعشرين.
وعنه: ابنه محمد.
وابنه غير مأمون.
عبد الرحمن بن بكر الطبري الآمليّ. عن: شريك، وعبد الواحد بن زياد، وجماعة.
وعنه: أبو زرعة، وأبو حاتم.
وهو صدوق.
عبد الرحمن بن بكر بن الربيع بن مسلم القرشيّ الجمحيّ البصريّ - م. - عن: جده، والنّضر بن إسماعيل، ومحمد بن حمران القيسيّ.
وعنه: م.، وأحمد بن داود المكي، وأبو زرعة الرازيّ، ومحمد بن غالب تمتام، وأبو خليفة، وجماعة.
قال أبو حاتم: محلّة الصّدق.
وقال ابن عساكر: مات سنة ثلاثين.
عبد الرحمن بن أبي جعفر الدّمياطيّ. الفقيه أبو محمد مولى بني مخزوم.
أخذ عن: ابن وهب، وأشهب، وابن القاسم، وابم نافع، وعبد الملك بن الماجشون.
وبرع في رأي مالك.
وحدّث عن أبي ضمرة، وغيره.
وله مسائل تسمّى " الدّمياطيّة " .
روى عنه: يحيى بن عمرو، وغيره.
توفّي سنة ستٍّ وعشرين ومائتين، وآخر من حدث عنه أحمد بن حمّاد زغبة.
عبد الرحمن بن الحكم بن بشير الرازيّ الحافظ. رأى زكريا بن سلام العتبيّ نزيل الريّ. ثم حمل عن: عّتاب بن أعين صاحب الأعمش، وجرير بن عبد الحميد، ونزفل بن مطهر، وحكام، وأبي بكر ابن عيّاش، وابن عيينة، وحفص بن غياث، وخلق.
وعنه: محمد بن مهران الجمّال، وابن وارة، وأبو زرعة، وآخرون.
قال ابن وارة: كان أعلم النّاس بشيوخ الكوفيّين.
وقال إبراهيم بن موسى الفّراء: ما رأيت أحداً أفهم بمشيخة أبي إسحاق السّبيعيّ، من عبد الرحمن بن الحكم.
عبد الرحمن بن شريك بن عبد الله النّخعّي الكوفيّ. لا نعلمه روى عن غير أبيه.
وروى عنه: البخاريّ في كتاب " الأدب " ، ومحمد بن عبد الله بن نمير، ومحمد بن عبيد بن عتبة الكنديّ، وابن أخيه محمد بن بشر بن شريك، وإبراهيم بن أبي بكر بن أبي شيبة، وجماعة.
قال أبو حاتم: واهي الحديث.
وقال ابن حبّان: ربّما أخطأ، وذكره في " الثقات " .
قال ابن عقدة: توفّي سنة سبعٍ وعشرين.
عبد الرحمن بن الضّحّاك. أبو سليم، ويقال: أبو مسلم البعلبكّيّ القاريء المعرف بابن كسرى.
روى عن: سفيان بن عيينة، وسويد بن عبد العزيز، وجماعة.
وعنه: أبو حاتم الرازيّ، وعمرو بن عيسى الحمصيّ، وأبو المنذر محمد بن سفيان.
قال أبو حاتم: محلّة الصّدق.
عبد الرحمن بن عبد الملك بن شيبة الحزامي - خ. ن. - مولاهم المدنيّ أبو بكر.
سمع: ابن أبي فديك، والوليد بن مسلم، وأبا نباتة يونس بن يحيى المدنيّ، وعبد الله بن نافع الصّائغ، وعبد الرحمن بن المغيرة بن عبد الرحمن الحزاميّ، وجماعة.
وقيل إنّه روى عن هشيم بن بشير، وفيه نظر.
وعنه: خ. ون.، عن رجلٍ: عنه، والفضل بن محمد الشّعرانيّ، وأبو زرعة الرازيّ، وأبو معين الرازيّ، ومحمد بن يزيد الأسفاطيّ.
قال أبو حاتم الرازيّ: كان يختلف إلى عبد العزيز الأويسيّ وهو شابّ يكتب عنه، فرآه أبو زرعة فسمع منه.
وقال أبو زرعة: لم يكن بين حديثه وبين موته كبير شيء. اختلفت إلى بيته عشرين ليلة أنظر في كتبه.
وقال أبو بكر بن داود: ضعيف.
عبد الرحمن بن عبيد بن محمد بن عائشة. شاعر محسن ظريف أديب. توفّي في حياة أبيه ببغداد، فقدم أبوه من البصرة لأجل ميراثه في سنة سبعٍ وعشرين.
عبد الرحمن بن المبارك البصريّ الخلقانيّ - خ. د. ت. - العيشيّ الطّفاويّ.
ويقال السّدوسيّ؛ أبو بكر، ويقال أبو محمد.
عن: وهيب بن خالد، ومهديّ بن ميمون، وأبي عوانة، وحمّاد بن زيد، وحزم القطعيّ، وطائفة.
وعنه: خ.، ود.، عن رجلٍ: عنه، وحرب الكرمانيّ، وأبو زرعة، وأبو حاتم، ومحمد بن أيّوب الرازيّون، ومحمد بن محمد التّمّار، وأبو خلف الجمحيّ، وأحمد بن داود المكّيّ، وأبو مسلم الكجّيّ، وخلق.
قال أبو حاتم: ثقة.
وقال ابن عساكر: توفّي سنة ثمانٍ، وقيل: سنة تسعٍ وعشرين.
عبد الرحمن بن محمد بن علقمة. أبو أمية الفرضيّ. بصريّ مستور.
يروي عن: شعبة، ومبارك بن فضالة.
وعنه: سوار بن عبد الله القاضي.

قال خليفة: مات أبو أميّة سنة ثلاثٍ وعشرين ومائتين.
عبد الرحمن بن مقاتل - د. - أبو سهل التّستريّ، ثم البصّريّ. خال القعنبيّ.
عن: مالك بن أنس، وعبد الرحمن بن أبي الموّال، وعبد الله بن عمر العمريّ.
وعنه: د.، وعليّ بن عبد الله البغويّ، ومعاذ بن المثنّى، وأبو خليفة الجمحيّ.
قال أبو حاتم الرازيّ: صدوق.
عبد الرحمن بن موسى الهواريّ. أبو موسى الأندلسيّ الفقيه.
رحل في العلم، وأخذ عن: مالك، وسفيان بن عيينة.
ودخل العراق، وأخذ العربيّة عن: أبي زيد الأنصاريّ، والأصمعيّ.
وأحكم علم اللّسان، وصعد إلى بلاده، فغرقت كتبه في البحر، فجاء أهل أستجة يهنونه بالسّلامة، ويعزونه في كتبه، فقال: ذهب الخرج وبقي الدّرج، وكان حافظاً، وعنى بالدّرج ما في صدره.
وكان متضلّعاً من القراءآت والتّفسير، وغير ذلك.
روى عنه تفسيره محمد بن أحمد العتبيّ.
وحكى محمد بن عمر بن لبابة، عن القعبنيّ قال: كان أبو موسى الأستجيّ إذا قدم قرطبة لم يفت يحيى بن يحيى، ولا عيسى، ولا سعيد بن حسّان حتّى يرحل عنها.
قلت: عيسى هو ابن دينار صاحب ابن القاسم، وهو أقدم موتاً من أبي موسى رحمه الله.
عبد الرحمن بن يحيى بن إسماعيل بن عبيد الله بن ابي المهاجر الدّمشقيّ. عن: المنكدر بن محمد بن المنكدر، وسفيان بن عيينة، والوليد بن مسلم.
وعنه: أبو حاتم، والفسويّ، وعثمان بن سعيد الدّارميّ، وأحمد بن إبراهيم البسريّ، وجماعة.
وكان من علماء دمشق الكبار.
قال أبو حاتم: ما بحديثه بأس.
وقال غيره: توفّي سنة سبعٍ وعشرين.
عبد الرحمن بن يونس. أبو مسلم الروميّ المستملي البغداديّ، مولى أبي جعفر المنصور.
كان يستملي على سفيان بن عيينة فروى عنه، وعن: حاتم بن إسماعيل، وابن فضيل، ومحمد بن أبي فديك، وجماعة.
وعنه: خ.، وإبراهيم الحربيّ، وعبّاس الدّوريّ، وحنبل بن إسحاق، وآخرون.
قال أبو حاتم: صدوق.
وأمّا أبو العبّاس السّرّاج فقال: سألأت أبا يحيى صاعقة عنه، فلم يرضه في الحديث، وأراد أن يتكلم فيه فقال: أستغفر الله.
وقال أبو أحمد الحاكم: ليس بالمتين عندهم.
وقال محمد بن سعد: أخبرني أنّه ولد سنة أربعٍ وستّين ومائة ومات فجأة في عاشر رجب سنة أربعٍ وعشرين.
وكذا ورّخه أحمد بن أبي خيثمة، وحاتم بن اللّيث.
عبد الرحيم بن محمد بن زيد السّكريّ. عن: أبي بكر بن عيّاش.
وعنه: أبو الآدان عمر بن إبراهيم، وإبراهيم بن موسى وغيرهما.
وثقة الدّارقطنيّ.
عبد الرّزّاق بن عمر الدّمشقيّ - د. - العابد، أحد الأولياء.
روى عن: مدرك بن أبي سعد الفزاريّ، ومحمد بن القاسم بن سميع، ومبشّر الحلبيّ.
وعنه: حفيده أحمد بن عبد الله بن عبد الرّزّاق، وأبو حاتم، وأبو زرعة الدّمشقيّ، ويزيد بن محمد بن عبد الصّمد.
أخرج أبو داود حديثاً، عن رجل، عنه.
قال أبو حاتم: كان فاضلاً متعبداً صدوقاً، يعدّ من الأبدال.
وقال أبو داود: كان من ثقات المسلمين، رحمه الله تعالى.
عبد الرّزّاق بن عمر بن بزيع البزيعيّ الشّرويّ. عن: ابن المبارك، ويحيى بن أبي زائدة.
وعنه: إبراهيم بن أبي بكر بن أبي شيبة، ومحمد بن عبيد بن عتبة الكنديّ، وقال: كان من خيار النّاس.
عبد السلام بن مطهر بن حسام بن مصكّ بن ظالم بن شيطان - خ. د. - أبو ظفر الأزديّ البصريّ.
عن: شعبة، ومبارك بن فضالة، وجرير بن حازم، وموسى بن خلف العميّ، وسليمان بن المغيرة، وجماعة يسيرة.
وعنه: خ.، ود.، وإبراهيم الحربيّ، وأحمد بن خيثمة، وأحمد بن داود المكّيّ، وإسماعيل سمّويه، وعثمان بن خرّزاذ، ومحمد بن حبّان الماونيّ، وأبو خليفة، وخلق.
وقد روى أبو داود، عن محمد بن المثنّى، عنه أيضاً.
قال أبو حاتم: صدوق.
وقال أبو داود: مات في رجب سنة أربعٍ وعشرين.
عبد الصّمد بن عبد الكريم القدسيّ المطّوّعيّ. عن: أبي المليح الرّقّيّ، وعبيد الله بن عمرو، وهشيم، وجماعة.
وعنه: أبو حاتم، لقيه سنة عشرين ومائتين.
عبد الصّمد بن داود بن مهران الحّرانيّ. أخو أبي صالح. ولد بإفريقيا.
وسمع من: زهير بن معاوية.
توفّي سنة إحدى وعشرين ومائتين.
عبد العزيز بن الخطّاب - ق. - أبو الحسن الكوفيّ، نزيل البصرة.

عن: شعبة، والحسن بن صالح، ومحمد بن إسماعيل بن رجاء الزّبيديّ، وأبي معشر نجيح، وقيس بن الربيع، وجماعة.
وعنه: عمرو بن عليّ الفلاّس، وأحمد بن الأزهر، وأبو قلابة الرّقاشيّ، وإبراهيم بن ديزيل، وأبو مسلم الكجّيّ، والعبّاس بن الفضل الأسفاطيّ، وعثمان بن خرّازذ، ومحمد بن حبّان المازنيّ، وخلق.
قال أبو حاتم: صدوق.
وقال الفلاّس: ثقة.
وقال أبو داود: مات في ذي القعدة سنة أربعٍ وعشرين.
عبد العزيز بن داود الحرانيّ. أخو عبد الغفار الآتي.
سمع: زهير بن معاوية، وحمّاد بن سلمة.
وعنه: أبو حاتم الرازيّ، لقيه بحّران، وأبو شعيب عبد الله بن الحسن الحّرانيّ.
وثقة أبو حاتم.
وقال أبو عروبة: توفّي سنة أربعٍ وعشرين ومائتين.
عبد العزيز بن عثمان بن جبلة - خ. ن. - أبو الفضل الأزديّ المروزيّ، شاذان، أخو عبدان.
روى عن أبيه فقط.
وعنه: ابنه خلف، ورجاء بن مرجا الحافظ، وأحمد بن سيّار الحافظ، وأبو عليّ محمد بن يحيى المروزيّ الصّائغ.
ولد سنة ثمانٍ وأربعين ومائة، ومات في المحرّم سنة تسعٍ وعشرين بعد عبدان بثمان سنين.
روى البخاريّ، والنّسائيّ، عن الصّائغ، عنه.
عبد العزيز بن موسى. أبو روح اللّحونيّ البهرانيّ الحمصيّ، ابن عمّ أبي اليمان.
سمع: أبا عوانة، وحمّاد بن زيد، وخالد بن عبد الله، وجماعة.
وعنه: محمد بن عوّف الطّائيّ، وعبد الكريم الدّيرعاقوليّ، وأحمد بن عبد الوهّاب الحوطيّ، وأبو حاتم، وقال: كتبت عنه بسليمة، وهو " صدوق " ثقة مأمون.
قلت: لم يخرّجوا له.
عبد العزيز بن أبي سلمة بن عبيد الله بن عمر بن الخطّاب - ن. - أبو عبد الرحمن العمريّ المدنيّ.
نزل بغداد، وحدّث عن: إبراهيم بن سعد، وأبي أويس عبد الله الأصبحيّ.
وعنه: إبراهيم بن الحارث العباديّ، وأبو زرعة، وموسى بن هارون، وأبو بكر أحمد بن عليّ المروزيّ، وأبو يعلى.
قال الدّارقطنيّ: ليس به بأس.
قلت: وروى ن. حديثاً، عن المروزيّ، عنه، وقع لنا عالياً بدرجة.
عبد الغفار بن داود بن مهران بن زياد - خ. د. ن. ق. - أبو صالح البكريّ الحّرانيّ.
نزيل مصر.
عن: حمّاد بن سلمة، وزهير بن معاوية، واللّيث بن سعد، وعبد الله بن لهيعة، وعبد الله بن عيّاش القتبانيّ، ويعقوب بن عبد الرحمن القاريء، وإسماعيل بن عيّاش، وأبي المليح الرّقّيّ، وخلق.
وعنه: خ. ود. ن. ق.، عن رجلٍ عنه، وأبو بكر الأثرم، وأبو زرعة الدّمشقيّ، وعبد الدّارميّ، ومحمد بن عمرو بن افع الطّحّان، والمقدام بن داود الرّعينيّ، وموسى ين عيسى بن المنذر الحمصيّ، ويحيى بن أيّوب العلاّف، ويحيى بن عثمان السّهميّ، وأحمد بن حمّاد زغبة، وخلق.
وكان واحداً من العلماء والرؤساء.
قال ابن يونس: كانت أمّه من أهل البصرة بنت سعيد بن يزيد الأزديّ، فخرج به أبوه من إفريقيا سنة إحدى وأربعين وهو طفل، فنشأ بالبصرة، وكتب بها الفقه والحديث، إلى أن رجع إلى مصر مع أبيه، سنة إحدى وستّين ومائة. وخرج إلى المغرب. وكان ثقة ثبتاً فقيهاً على مذهب أبي حنيفة.
وكان أحد وجوه مصر. قدم المأمون مصر، فكان يجالسه، وله معه أخبار.
وقال أبو بكر الخطيب: ولد بإفريقيا سنة أربعين ومائة، وخرج به أبوه وهو طفل إلى البصرة، فنشأ بها، وتفقه وسمع، ثم رجع إلى مصر مع أبيه، فسمع من اللّيث بن سعد، وغيره.
وقال: خلت الإسكندرية، فسلّمت على موسى بن عليّ بن رباح، وأعجلني السّفر، فلم أسمع منه، وفاتني.
وكان يكره أن يقال له الحرّانيّ. وإنّما سمّي بذلك لأنّ أخويه عبد الله وعبد العزيز ولدا بها. ولم يزالا بها، ولهما ثروة ونعمة. وأمّا أخواه: عبد الخالق، وعبد الصّمد، وهو فولدا بإفريقيا ثم تحوّلوا منها.
مات أبو صالح بمصر سنة أربعٍ وعشرين في شعبان، وغلط من قال سنة ثمانٍ وعشرين.
عبد الغنيّ بن سعيد بن عبد الرحمن الثّقفيّ. مولاهم المصريّ، أبو محمد.
روى عن: موسى بن عبد الرحمن الصّنعانيّ كتاب " التّفسير " عن ابن جريج، وموسى.
متروك.
رواه عنه: بكر بن سهل الدّمياطيّ.
قال ابن يونس: ضعيف الحديث.
توفّي سنة سبعٍ وعشرين في رجب.
عبد الكبير بن المعافى بن عمران الأزديّ الموصليّ. أحد الفضلاء، والزّهّاد.
روى عن: أبيه، وعن حمّاد وجماعة.

وخرج إلى الثغر وأقصى الدّنيا، ونزل المصّيصة محملاً لذكره، يبيع البقل.
روى عنه: عثمان بن سعيد التنوخيّ، وغيره.
توفّي سنة إحدى وعشرين، رحمه الله.
عبد المتعالي بن طالب - خ. - أبو محمد الأنصاريّ الظّفريّ البغداديّ.
عن: عوانة، وإبراهيم بن سعد، وأبي المليح الرّقّيّ، وابن وهب.
وعنه: خ.، أحمد بن حنبل، وابن أبي الدّنيا، وعثمان بن سعيد الدّارميّ، وعبدان الأهوازيّ، وجماعة.
وقال عبد الخالقبن منصور، عن ابن معين: ثقة.
مات سنة ستٍّ وعشرين ومائتين.
عبد الملك بن عبد العزيز بن عبد الملك بن ذكوان. - م. ن. - وقيل: عبد الملك بن عبد العزيز بن الحارث.
أبو نصر القيشريّ النسويّ الدّقيقيّ التّمّار الزّاهد.
عن: أبان بن يزيد العطّار، وحمّاد بن سلمة، والقاسم بن الفضل الحرّانيّ، وجرير بن حازم، وسعيد بن عبد العزيز الدّمشقيّ، وابن الأشهب العطارديّ، وزهير بن معاوية، وعقبة بن عبد الله الرفاعيّ الأصمّ، ومالك بن أنس، وطائفة.
وعنه: م. ون.ن عن رجلٍ: عنه، وأبو حاتم، وأبو بكر بن أبي الدّنيا، وأحمد بن أبي خيثمة، ومحمد بن إبراهيم البوسنجيّ، واحمد بن عليّ القاضي المروزيّ، وأبو يعلى الموصليّ، وأبو القاسم البغويّ، وأحمد بن الحسن الصّوفيّ وخلق.
قال أبو حاتم: ثقة.
وقال: كان يعدّ من الأبدال.
وقال النّسائيّ: ثقة.
وقال سعيد البردعيّ: سمعت أبا زرعة يقول: كان أحمد بن حنبل لا يرى الكتابة عن أبي نصر التّمّار، ولا عن يحيى بن معين، ولا أحدٍ ممّن امتحن فاجاب.
وقال محمد بن سعد: أبو نصر التّمّار من ابناء خراسان، ذكر أنّه ولد بعد مقتل أبي مسلم الدّاعية بستّة أشهر، ونزل بغداد في ربض الطّوسيّ، وتجر في التّمّر، وغيره. وكان ثقة فاضلاً خيراً ورعاً.
توفّي ببغداد في أول يوم من المحرّم، سنة ثمانٍ وعشرين، وهو ابن إحدى وتسعين سنة. وكان بصره قد ذهب.
أخبرنا أحمد بن إسحاق القرافيّ، أنا الفتح بن عبد الله الكاتب، أنا عبد الله الحتسب، أنا أبو الحسين بن النّقور، ثنا عيسى بن عليّ الوزير، ثنا أبو القاسم البغويّ، ثنا عليّ بن الجعد، نا أبو نصر التّمّار، وعبد الأعلى بن حمّاد، وكامل بن طلحة، وعبيد الله العيشيّ قالوا: ثنا حمّاد بن سلمة، عن ابي العثراء، عن ابيه قال: قلت: يا رسول الله، أما تكون الزّكاة من الّلّية؟ فقال: " لو طعنت في فخذها لأجزأ عنك " .
قال محمد بن محمد بن أبي الورد: قال لي مؤذّن بشر الحافي: رأيت بشراً في النّوم، فقلت: ما فعل الله بك؟.
قال: غفر لي.
قلت: فما فعل بأبي نصر التّمّار؟ فقال: هيهات ذاك في علّيّين بفقرة وصبره على بنيانه.
عبد الملك بن مسلمة بن يزيد. أبو مروان المصريّ الفقيه، مولى بني أميّة.
حمل عن: مالك، واللّيث بن سعد، وابن لهيعة، وغيرهم.
وعنه: الحسن بن قتيبة أبو محمد العسقلانيّ، ويحيى بن عثمان بن صالح المصريّ، وإسماعيل بن عبد الله سمّويه، وابو حاتم، وجماعة.
ضعّفه ابن حبّان.
وقال ابن يونس: منكر الحديث.
قال: وهو مولى جزء بن عبد العزيز بن مروان، وكان فقيهاً من اصحاب مالك، ولد سنة أربعين ومائة، ومات في ذي الحجّة سنة أربعٍ وزعشرين ومائتين.
عبد المنعم بن غدريس اليمانيّ. ابن بنت وهب بن منبّه.
روى عن أبيه كتاب " المبتدأ " ، وادّعى أنّه سمع من: ابن جريح، ومعمر. وعنه: أبو بكر بن أبي الدّنيا، ومحمد بن أحمد البراء.
قال أحمد بن حنبل: يكذّب على وهب.
وقال البخاريّ: ذاهب الحديث.
قيل إنّه عمّر تسعين سنة، ومات سنة ثمانٍ وعشرين ومائتين.
عبد الوهّاب بن عليّ. أبو بشر التّميميّ الكوفيّ.
عن: إسماعيل بن جعفر، وغيره.
وعنه: أحمد بن حمّاد زغبة.
توفّي في ربيع الأوّل سنة ثلاثين ومائتين.
عبيد بن جناد الكلابيّ الرّقّيّ. نزيل حلب وقاضيها، من موالي بني جعفر بن كلاب.
عن: عبيد الله بن عمرو الرّقّيّ، وابن المبارك، وعطاء بن مسلم، وابن عيينة.
وعنه: عمر بن شبّه، وأحمد بن يحيى الحلوانيّ، وابن أبي الحواري، وأبو زرعة.
قال ابن أبي حاتم: سئل عنه أبي، فقال: صدوق.
عبيد الله بن حفص بن عمر بن موسى بن عبيد الله بن معمر.

أبو عبد الرحمن القرشيّ التّيميّ البصريّ الإخباريّ المعروف بابن عائشة، وبالعيشيّ، لأنه من ولد عائشة بنت طلحة بن عبيد الله.
سمع: حمّاد بن سلمة، وجويرية بن اسماء، وعبد الواحد بن زياد، ومهديّ بن ميمون، ووهب بن خالد، وأبا عوانة، وأبا هلال الراسبيّ.
وعنه: أبو داود، وأحمد بن حنبل، وأبو زرعة، وابن أبي الدّنيا، وعثمان بن خرّزاذ، ومحمد بن غبراهيم البوسنجيّ، وإبراهيم الحربيّ، وأبو القاسم البغويّ.
قال أبو حاتم، وغيره: صدوق في الحديث. وكان عنده عن حمّاد تسعة آلاف حديث.
وقال أبو داود: كان طلاّباً للحديث، عالماً بالعربية وأيّام النّاس، لولا ما أفسد نفسه. وهوصدوق.
وقال زكريّا السّاجيّ، قرف بالقدر وكان برئاً منه. وكان من سادات أهل البصرة، غير مدافع كرماً سخياً.
قال يعقوب بن شيبة: أنفق ابن عائشة على إخوانه أربعمائة ألف دينار في الله، حتّى التجأ إلى أن باع سقف بيته.
وقال إبراهيم بن إسحاق المعروف بالحربيّ: ما رأت عيني مثل ابن عائشة.
فقيل له: يا أبا إسحاق، رأيت أحمد بن حنبل، ويحيى بن معين، وابن راهويه، وتقول: ما رأيت مثل ابن عائشة.
فقال: نعم.
مات في رمضان سنة ثمانٍ وعشرين ومائتين.
عبيد بن يحيى. أبو سليم الأسديّ مولاهم الجزريّ.
عن: قيس بن الربيع، وعبثر بن القاسم.
وعنه: هلال بن العلاء الرّقّيّ، وأحمد بن بزيع الإسكاف الرّقّيّ.
عبيد بن يعيش - م. ن. - أبو محمد الكوفيّ المحامليّ العطّار.
سمع: عبد الرحمن بن محمد المحاربيّ، وابن فضيل، وعبد الله بن نمير، وأبا بكر بن عيّاش، ويحيى بن آدم، وجماعة.
وعنه: م. ون. عن رجلٍ، عنه، أبو زرعة، والبخاريّ في كتاب رفع اليدين، ومحمد بن أيّوب بن الضريس، وإبراهيم بن أبي داود البرلّسيّ، ومحمد بن جعفر القتات، ومطّين، وخلق.
قال أبو داود: ثقة ثقة.
وقال أبو حاتم: صدوق.
وقال عمّار بن رجاء: سمعت عبيد بن يعيش يقول: أقمت ثلاثين سنة، ما أكلت بيدي باللّيل. وكانت أختي تلقمني، وأنا أكتب.
وقال أبو بكر بن منجويه، وغيره: مات سنة تسعٍ وعشرين في رمضان.
عتبة بن سعيد بن حبّان بن الرحض. ويقال الرّخس. أبو سعيد السّلميّ الحمصيّ.
عن: إسماعيل بن عيّاش، والوليد الموقريّ، ومخلد بن الحسين، وأبقي علقمة عبد الله الفرويّ.
وعنه: أبو أميّة الطّرسوسيّ، وأبو عبد الله البخاريّ، عثمان بن سعيد الدّارميّ، وعبد الكريم الدّيرعاقوليّ، ومحمد بن عوف الطّائيّ، وجماعة.
قال النّسائيّ: ليس به بأس.
قلت: لم يخرجوا له شيئاً.
عتيق بن يعقوب بن صدّيق بن موسى بن عبد الله بن الزبير. أبو بكر الأسديّ الزّبيريّ الفقيه الصالح المدنيّ.
سمع " الموطأ " ولازم مالكاً، وصحب عبد الله بن عبد العزيز العمريّ الزّاهد، وما زال من خيار العلماء.
قال ابن أبي حاتم: سمعت أبا زرعة يقول: بلغني أنّ عتيق بن يعقوب حفظ " الموطأ " في حياة مالك.
فال ابن أبي حاتم: وروى عن: الزّبير بن الحريث، والدّراورديّ.
قلت: وعن: أبي بن عبّاس بن سهل.
وعنه: الذّهليّ، وأبو زرعة، وعليّ بن حرب، والعبّاس بن أبي طالب، وطائفة.
توفّي سنة أربعٍ أو ثمانٍ وعشرين ومائتين.
عثمان بن سعيد الكوفيّ الزّيّات الطبيب الصّائغ الأحول. عن: مبارك بن فضالة، وأبي معشر نجيح السّنديّ، وداود بن علية، والقاسم بن معن المسعوديّ، وعبيد الله بن عمرو الرّقّيّ، وجماعة.
وعنه: أحمد بن عثمان الأوديّ، وأبو كريب، ومحمد بن عبيد بن عتبة الكنديّ، وأبو عبد الله البخاريّ، وعليّ بن عبد العزيز البغويّ، وآخرون.
قال أبو حاتم: لا بأس به.
عثمان بن سعيد بن مرّة القرشيّ المرّيّ الكوفيّ المكفوف. جار أبي غسّان النّهديّ.
روى عن: إسرائيل، ومسعر، وعليّ بن صالح بن حيّ، والحسن بن صالح أخيه، وهيّاج بن بسطام، وطائفة.
وعنه: إبراهيم بن أبي بكر بن أبي شيبه، وإسحاق الحربيّ، وعيسى بن عبد الله زغاث، وعليّ بن عبد العزيز البغويّ، ومحمد بن إسماعيل السّلميّ، ومحمد بن سليمان الباغنديّ، وخلق.
ذكره ابن حبّان في كتاب " الثّقات " .
عريب المغنّية. كانت بارعة الحسن، كاملة الظّرف، حاذفة بالغناء وقول الشّعر، معدومة المثل، اشتراها المعتصم. بمائة ألف وأعتقها.

ويقال إنّ جعفر البرمكيّ كان قد أحبّ امرأة وهي أمّ عريب، فتزوجها وتردّد إليها سراً، وأسكنها في مكان لئلاً يعلم أبوه، فولدت له عريب، ثم ماتت. فاسترضع جعفر لعريب المراضع، وسلّمها إلى امرأةٍ نصرانّية. فلمّا قتل باعتها النّصرانيّة سراً، فاشتراها الأمين من النّخّاسين، ولم يعرف ثمنها، فلمّا هلك الأمين عادت إلى سنيس النّخّاس، وصارت له، فشغف بها. وقدم المأمون من طوس، فاشتهر أمرها، واشتراها من سنبس كرهاً، فمات صبابةً بها.
ثمّ صارت للمعتصم.
ولها أصوات معروفة، وأشعار مطربة، وصيت بحسن الصّوت.
عفّان بن مخلد البلخيّ. عن: وكيع، ويحيى بن يمان.
وعنه: ابن أبي الدّنيا، وعبد الله بن أحمد بن حنبل، وموسى بن إسحاق.
توفّي سنة ستٍّ وعشرين.
عليّ بن الجارود بن مزيد النّيسابوريّ. أبو الحسن. ثقة مشهور، رحّال.
سمع: مالك بن أنس، وابن لهيعة، وشريك بن عبد الله، وطبقتهم.
وعنه: محمد بن أشرس، وزكريّا بن داود الخفّاف، ومحمد بن عبد الوهّاب الفّراء، وغيرهم.
توفّي سنة ستٍّ وعشرين.
عليّ بن الجعد بن عبيد - خ. د. - أبو الحسن الهاشمي. مولاهم البغدادي الجوهري الحافظ.
مسند بغداد في زمانه.
سمع: محمد بن أبي ذئب، وشعبة، وسفيان، وحريز بن عثمان، أحد التابعين، والحسن بن صالح بن حي، وحماد بن سلمة، وشيبان النحوي، وعاصم بن محمد العمري، وعبد الرحمن المسعودي، وعبد العزيز الماجشون، والقاسم بن الفضل الحراني، وخلقاً كثيراً. وتفرّد عن جماعة.
وعنه: خ. ود.، وأبو زرعة، وأبو حاتم، وإبراهيم الحربي، وأبو يعلى الموصلي، وأحمد بن يحيى الحلواني، ومحمد بن عبدوس بن كامل، ومحمد بن يحيى بن سليمان المروزيّ، وعمر بن إسماعيل بن أبي غيلان، وإبراهيم بن هاشم البغويّ، وأحمد بن عليّ المروزيّ، وأبو القاسم البغوي، وخلق.
وجاء عنه أنّه رأى الأعمش وقال: قدمت البصرة سنة ستٍّ وعشرين، وكان سعيد بن أبي عروبة حيّاً، ولقيت فيها همّام. ولقيت سفيان بمكّة سنة سبعٍ، وسمعت منه، ومن ابن عيينة.
وقال نفطويه: كان عليّ بن الجعد أكبر من بغداد بعشر سنين.
وعن موسى بن داود قال: ما رأيت أحفظ من عليّ بن الجعد. كنّا عند ابن أبي ذئب، فأملى علينا عشرين حديثاً، فحفظها وأملاها علينا.
وقال صالح جزرة: سمعت خلف بن سالم يقول: صرت أنا، وأحمد بن حنبل، ويحيى بن معين إلى عليّ بن الجعد، فاخرج إلينا كتبه وذهب فظنّنا أنّه يتخذ لنا طعاماً، فلم نجد في كتابه إلاّ خطأ واحداً. فلّما فرغنا من الطعام قال: هاتوا.
فحدّث بكلّ شيء كتبناببه حفظاً.
وقال عليّ بن الجعد: كتبت عن سفيان بن عيينة بالكوفة سنة ستّين ومائة.
وقال عبدوس النّيسابوريّ: ما أعلم أنّي لقيت أحفظ من عليّ بن الجعد، وكان عنده عن شعبة نحوٌ من ألف ومائتي حديث.
وقال أبو حاتم: ما كان أحفظه لحديثه وهو صدوق.
وقال ابو جعفر النفيليّ: لا يكتب عن عليّ بن الجعد، وضعّف أمره جدّاً وقال أبو إسحاق الجوزجتنيّ: عليّ بن الجعد متشّبث في بدعه، زائغ عن الحق.
وقال أحمد بن إبراهيم الدّورقيّ: قلت لعليّ بن الجعد: بلغني أنّك قلت: ابن عمرو ذاك الضّبيّ.
قال: لم أقل، ولكن معاوية ما أكره أن يعذبه الله.
وقال هارون بن سفيان: أخذ من بيت المال مائة ألف درهم بغير حقّ.
قلت: لا والله، ما أخذها إلاّ بحقّ، إن كان أخذها.
فقال: لا والله، ما أخذها إلاّ بغير حقّ.
وقال داود: وسم عليّ بن الجعد بميسم سوء، قال: ما يسوءني أن يعذب الله معاوية.
وقال العقيليّ: قلت لعبد الله بن أحمد بن حنبل: لم لم تكتب عن عليّ بن الجعد؟ قال: نهاني أبي أن أذهب إليه. وكان يبلغه عنه أنّه يتناول الصّحابة.
وقال زياد بن أيّوب: سمعت عليّ بن الجعد يقول: القرآن كلام الله، ومن قال: مخلوقٌ، لم أعنّفه.
وقال ابن معين: عليّ بن الجعد أثبت البغدادييّن في شعبة، وهو ثقة، صدوق.
وقال النّسائيّ: صدوق.
وقال عبد الرّزّاق بن سليمان بن عليّ الجعد: سمعت أبي يقول: أحضر المأمون أصحاب الجوهر، فناظرهم على متاعٍ كان معهم ثم نهض لبعض حاجته، ثم خرج، فقام له كلّ من في المجلس إلاّ ابن الجعد، فنظر إليه المأمون كهيئة المغضب، ثمّ استحلله فقال: يا شيخ ما منعك أن تقوم لي؟

قال: أجللت أمير المؤمنين للحديث الذي يأثره عن النبي صلى الله عليه وسلم.
قال: وما هو؟ قال: سمعت المبارك بن فضالة يقول: سمعت الحسن يقول: قال رسول الله صلى الله عليه وسلم: " من أحبّ أن يتمثل له الرّجال قياماً فليتبوأ مقعدة من النّار " .
فأطرق المأمون ثم رفع رأسه وقال: لا يشتري إلاّ من هذا الشيخ.
قال: فاشترى منه ذلك اليوم بقيمة ثلاثين ألف دينار.
قال أبو القاسم ابلغويّ: أخبرت أنه ولد سنة أربعٍٍ وثلاثين ومائة.؟ وأخبرت عن إسحاق بن أبي إسرائيل أنّه قال في جنازة عليّ بن الجعد: أخبرني، يعني عليّا، أنّه منذ نحو ستيّن سنة، يصوم يوماً، ويفطر يوماً.
قال البغويّ: توفّي يوم السبت لستٍّ بقين من رجب سنة ثلاثين، وقد استكمل ستّاً وتسعين سنة.
قلت: آخر من روى حديثه في الدّنيا عالياً أبو المنّجا بن الّلتّيّ، وهو أعلى ما سمع اليوم، وهو سنة خمس عشرة وسبعمائة.
عليّ بن جعفر بن زياد الأحمر الكوفيّ. حدّث ببغداد عن: أبي بكر بن عيّاش، وعبد الله بن إدريس.
وعنه: عبد الله بن أحمد بن حنبل، ومحمد بن يحيى المروزيّ، ومحمد بن عبدوس السّرّاج.
وثقة مطّين وقال: توفّي سنة ثلاثين أيضاً.
عليّ بن الحسن بن طيبان - خ. ن. - أبو الحسن المروزيّ الملجكانيّ.
عن مبارك بن فضالة، وأبي عوانة، ورافع بن سلمة.
وعنه: خ. ون.، عن رجلٍ، عنه، وأحمد بن حنبل، وعبد الله بن واصل، وجماعة.
توفّي سنة ستٍّ وعشرين بخراسان.
عليّ بن رزين. أبو عبد الله الهرويّ. من سادة الصّوفيّة.
كان أستاذ " أبي " عبد الله المغربيّ الزّاهد.
ذكر إبراهيم بن شيبان الصّوفيّ عليا فقال: أتى عليه مائة وعشرون سنة. وقد صحب الحسن البصّريّ.
قلت: هذا ليس بصحيح.
قال: وقبره بجبل الطّور سنة خمسٍ وعشرين ومائتين.
عليّ بن عبد الحميد بن مصعب المعنيّ - ت. ن. - أبو الحسن، وقيل أبو الحسين الكوفيّ.
عن: حمّاد بن سلمة، وعبد العزيز الماجشون، وسليمان بن المغيرة، وسلاّم بن مسكين، وزهير بن معاوية، وجماعة.
وعنه: أبو زرعة، وأبو حاتم، وأحمد بن الفرات، وأحمد بن خيثمة، وإسماعيل بن سمويه، وبشر بن موسى، والدّارميّ، وعبّاس الدّوريّ، وخلق.
وثقة أبو حاتم، وغيره.
قال النّسائيّ: مات سنة اثنتين وعشرين.
علّق له البخاريّ حديثاً، رواه بعينه التّرمذيّ، عن البخاريّ، عن عليّ بن عبد الحميد.
وهو ابن عمّ عبد الرحمن بن مصعب.
كذا قال ابن سعد. وإنما هو ابن أخيه.
قال: وكان فاضلاً خيّراً.
عليّ بن عثمان اللاّحقيّ البصريّ. عن: حمّاد بن سلمة، وأبي عوانة، وداود بن أبي الفرات، وجويرية بن أسماء، وعبد الواحد بن زياد.
وعنه: معاذ بن المثنى، ويحيى بن محمد بن الذّهليّ، وأحمد بن عليّ الأبّار، وإبراهيم بن فهد، وأبو زرعة، وأبو حاتم، وطائفة.
توفّي بالبصرة سنة ثمانٍ وعشرين، وكان صدوقاً.
وأما ابن خراش فقال: فيه اختلاف.
وهو أبو الحسن عليّ بن عثمان بن عبد الحميد بن لاحق. وقد روى عنه عفّان، وهو أكبر منه.
وقال أبو حاتم: ثقة.
عليّ بن عثّام بن عليّ - م. - الإمام أبو الحسن الكلابيّ العامريّ الكفويّ، نزيل نيسابور.
سمع: شريك بن عبد الله، وحمّاد بن زيد، وعبد السلاّم بن حرب، وعبد الله بن المبارك، وفضيل بن عياض، وداود بن نصير الطّائيّ، وسفيان بن عيينة، ووالده عثّام بن عليّ، وطائفة.
وعنه: إسحاق بن راهويه، ومحمد بن يحيى الذّهليّ، وسلمة بن شبيب، وأيّوب بن الحسن الزّاهد، ومحمد بن عبد الوهّاب الفّراء، وأبو حاتم الرازيّ، وجماعة.
وثّقة أبو حاتم.
وروى مسلم حديثاً، عن رجلٍ، عنه.
قال الحاكم في " تاريخه " في حقه: أديب، فقيه، حافظ، زاهد، واحد عصره، وكان لا يحدث إلاّ بعد الجهد، وأكثر ما أخذ عنه الحكايات والزّهديّات، قرأت بخطّأبي عمرو المستملي: سمعت محمد بن عبد الوهاب يقول: ما رأيت مثل عليّ بن عثّام في العسر في الحديث. وكان يقول: النّاس لا يؤتون من حليم. يجيء الرجل فيسأل، فإذا أخذ غلط، ويجيء الرجل فيأخذ ثم يصحّف، ويجيء الرجل، فيأخذ ليماري صاحبه، ويجيء الرجل، فيأخذ ليباهي به، وليس عليّ أن أعلم هؤلاء إلاّ رجل يجيئني، فيهتمّ لأمر دينه، فحينئذ لا يسعني أن أمنعه.

وقال: سمعت عليّ بن عثّام، وكان من أفصح النّاس يقول النّاس يقول: دنت إلينا دانّة من بني هلال، وهم من أفصح النّاس، فخرج على بعضهم بنيّ له فقال: يا أبه، إنّ فلاناً دفعني في حومة الماء.
قلت: يا بني، وما حومة الماء.
قال: بعثطة.
قلت: وما بعثطة؟ قال: مجمّة الماء.
قلت: وما مجمّة؟ فقال كلمة لم أحفظها.
قال محمد بن عبد الوهّاب: ورد عليّ بن عثّام نيسابور سنة خمسٍ ومائتين، فسكنها، فلّما ورد عبد الله بن طاهر، بعث إليه يسأله حضور مجلسه، فأبى عليه، وتشفع بإسحاق بن راهويه حتّى أعفاه، ثمّ خرج من نيسابور سنة خمسٍ وعشرين ومائتي، فحج وذهب إلى طرسوس، فسكنها إلى أن توفي بطرسوس سنة ثمانٍ وعشرين.
عليّ بن قدامة الطّوسيّ الوكيل. حدّث ببغداد عن: ابن المبارك، وعبيدة بن حميد.
وعنه: عبّاس الدّوريّ، إسحاق الختليّ.
قال يحيى بن معين: لم يكن ممّن يكذب.
وقال غيره: مات سنة تسعٍ وعشرين.
عليّ بن قرين بن بيهس الأصبهانيّ. عن: خالد بن عبد الله الطّحّان، وعبد الله بن وهب، وجعفر بن سليمان الضّبعيّ، وعفيف بن سالم، وطائفة.
وعنه: أسيد بن عاصم، ويحيى بن مطرف، وأحمد بن مهران، وعبد الله بن محمد بن زكريّا، وعمران بن عبد الرحيم الإصبهانيون، وأحمد بن محمد البرائيّ.
قال أبو نعيم: كان يضعّف.
وقيل: توفي بعد الثالثين، فربما أعيده.
كذّبه ابن معين، وموسى بن هارون، وجماعة.
عليّ بن المثنّى بن يحيى بن عيسى التّميميّ الموصليّ. والد أبي يعلى أحمد بن عليّ.
روى عن: هشيم، وجرير بن عبد الحميد، وسفيان بن عيينة، وعنه: ابنه في مسنده.
عليّ بن محمد بن عبد الله بن أبي سيف. أبو الحسن المدائني الإخباريّ.
بصريّ سكن بغداد بعد أن سكن المدائن مدّة، فنسب إليها، وهو صاحب المصنفات المشهورة. وكان عالماً بالمغازي والسّير والأنساب، وأيّأم العرب. صدوقاً فيما بيديه.
سمع من: قرّة بن خالد، وشعبة، وعوانة بن الحكم، وجويرية بن أسماء، وابن أبي ذئب، وسلاّم بن مسكين، ومبارك بن فضالة، وحمّاد بن سلمة، وطائفة.
وعنه: خليفة بن خيّاط المصريّ، والزّبير بن بكّار، وأحمد بن أبي خيثمة، والحارث بن أبي أسامة، والحسن بن عليّ بن المتوكل، وآخرون.
قال أحمد بن أبي خيثمة: كان أبي، ومصعب الزّبيريّ، ويحيى بن معين، يجلسون بالعشيات على باب مصعب، فمرّ ليلةٍ رجلٌ على حمارٍ فارهٍ وبزّةٍ حسنة، فسلّم، وخصّ بمسائله يحيى بن معين، فقال له يحيى: يا أبا الحسن، إلى أين؟ قال: إلأى دار هذا الكريم الذي يملأ كميّ دنانير ودراهم إسحاق بن إبراهيم الموصليّ.
قال: فلّما ولّى قال يحيى بن معين: ثقة ثقة ثقة.
قال: فسألت أبي من هذا؟ قال: المدائني.
وقال محمد بن حرب، وذكر المدائني، فقال: أخبرني بنسبة الحارث، وذكر أنّه قبل موته بثلاثين سنة سرد الصّوم، وأنّه كان قد قارب المائة، فقيل له في مرضه: ما تشتهي؟ قال: أشتهي أن أعيش.
قال: وتوفّي سنة أربعٍ وعشرين، وكان عالماً بالفتوح، والمغازي، والشّعر، وأيّام النّاس، صدوقاً في ذلك.
وقال غيره: توفّي سنة خمسٍ وعشرين ومائتين، وله ثلاثٌ وتسعون سنة، رحمه الله.
مات في دار إسحاق الموصليّ، وكان منقطعاً إليه.
وقال ابن الأخشيد المتكلم: كان المدائنيّ متكلماً من غلمان معمر بن الأشعث.
حكى المدائنيّ قال: أمر المأمون بإدخالي عليه، فذكر علّياً رضي الله عنه، فحدثته فيه بأحاديث، إلى أن ذكر لعن بإدخالي عليه، فذكر علّياً رضي الله سلمة المثنّى بن عبد الله الأنصاريّ قال: قال لي رجلٌ: كنت بالشّام فجعلت لا أسمع علّياً ولا حسناً ولا حسيناً رضي الله عنهم، لإنّما أسمع معاوية، يزيد، الوليد، فمررت برجلٍ على بابه، فاستقيته فقال: اسقه يا حسن.
فقلت: أسمّيت حسناً؟ فقال: أولادي حسن وحسين وجعفر، فإنّ أهل الشام يسّمون أولادهم، بأسماء خلفاء الله، ولا يزال أحدهم يلعن ولده ويشتمه، فلم أسّمهم بذلك لئلاّ ألعن إن لعنتهم خلفاء الله.
فقلت: حسبتك خير أهل الشام، وإذا ليس في جهنم شرٌّ منكم. فقال المأمون: لا جرم، قد جعل الله من يلعن أحياءهم وأمواتهم ومن في الأصلاب، يعني لعن الشّيعة للنّاصبة.

ذكر ياقوت الحمويّ أسماء مصنّفات المدائنيّ في خمس ورقات ونصف، منها: كتاب " تسمية المنافقين وأخبارهم " ، كتاب " حسب النبي صلى الله عليه وسلم " ، كتاب " فتوحه " ، كتاب " عهوده " .
وله عدة كتب في " أخبار قريش " و " أهل البيت " ، كتاب " من هجاها زوجها " ، " تاريخ الخلفاء الكبير " ، كتاب " خطب عليّ " ، كتاب " أخبار الحجّاج " ؛ وعدّة كتب في الفتوحات، وعدة كتب في الشّعراء وأخبارهم، " خبر أصحاب الكهف " ، " أخبار ابن سيرين " ، كتاب " الجواهر " ، كتاب " الأكلة " ، كتاب " الزّجر والفأل " ، وغير ذلك.
عليّ بن ميسرة بن خالد الهمدانيّ. أبو الحسن.
محدّث رحّال.
روى عن: ابن المبارك، وأشعث بن عطّاف، وجرير بن عبد الحميد، وطبقتهم.
وعنه: أبو زرعة، وأبو حاتم، قال أبو حاتم: صدوق.
عليّ بن أبي هاشم بن طبراخ البغداديّ - خ. - واسم أبيه عبيد الله.
عن: شريك، وهشيم، وحمّاد بن زيد، وإبراهيم بن سعد، وطائفة.
وعنه: خ.، ومحمد بن غالب تمتام، وإسحاق الحربيّ، وعبد الله بن الحسين المصّيصي، وخلف بن عمرو العكبريّ، وأحمد بن عليّ الخّزاز، وآخرون.
وقف في القرآن فتكلّموا فيه قليلاً.
وأمّا أبو حاتم فقال. وقف في القرآن، فترك الناس حديثه.
وتكلّم فيه ابن معين، وابن المدينيّ للوقف.
عّمار بن نصر. أبو ياسر السّعديّ الخراسانيّ، المروزيّ.
عن: جرير، وابن المبارك، وابن عيينة، وبقية، ويوسف بن عطية، وجماعة.
وعنه: أبو حاتم، وصالح جزرة، وأبو يعلى الموصليّ، وأبو القاسم البغويّ، وآخرون.
قال جزرة: عندي لا بأس به.
وقال أبو حاتم: صدوق.
وذكره ابن حبّان في " الثقات " .
مات في رمضات سنة تسعٍ وعشرين ببغداد.
عمّار بن هارون. أبو ياسر البصريّ المستملي الدّلاّل.
عن: أبي المقدام هشام بن زياد، وعتبة بن عبد الله الرفاعيّ، وسلاّم بن مسكين، وجعفر بن سليمان الضّبعيّ، وجماعة.
وعنه: محمد بن أيّوب بن الضّريس، وأبو يعلى الموصليّ، والحسن بن سفيان، وآخرون.
قال أبو أحمد بن عديّ: عامّة ما يرويه غير محفوظ.
وقال موسى بن هارون: متروك الحديث.
عمر بن إبراهيم بن خالد الهاشميّ. هو آخر من زعم أنّه سمع من عبد الملك بن عبيد.
روى عنه: عبد الله بن أيوب المخرميّ، وإسحاق الختّليّ، وأحمد بن مصعب المروزي.
ذكره ابن أبي حاتم، ولم يضعفه.
وقال الخطيب في كتاب " السابق واللّاحق " : بلغنا أنّه توفّي بعد العشرين ومائتين.
قلت: وروى عن: عيسى بن عليّ العبّاسيّ، وابن أبي ذئب، وشعبة، وسفيان. واظنه أنّه سقط بينه وبين عبد الملك رجل.
قال الخطيب في تاريخه: عمر بن إبراهيم أبو حفص يعرف بالكرديّ، مولى بني هاشم، كان غير ثقة.
وقال أحمد بن محمد بن عقدة الحافظ: ضغيف.
وقال الدّارقطنيّ: كذّاب.
عمر بن حفص بن غياث النخعيّ الكوفيّ - خ. م. د. ت. ن. - أبو حفص.
عن: أبيه، وأبي بكر بن عيّاش، وعبد الله بن إدريس الأوديّ.
وعنه: خ. م. ود. ت. ن، عن رجلٍ، عنه، وأحمد بن إبراهيم الدّورقيّ، وأحمد بن يوسف السّلميّ، وأحمد بن ملاعب، وإسماعيل سمويه، والدّارميّ، والذّهليّ، وأبو حاتم، ويعقوب الفسويّ، وطائفة.
قال أبو حاتم: ثقة.
وقال أبو داود: تبعته إلى منزله، ولم أسمع منه، يعني لم يتّفق له الأخذعنه.
قال البخاري: توفي سنة اثنتين وعشرين.
قلت: لم يخرجوا له شيئاً عن غير أبيه.
عمر بن الخطّاب الكنديّ. مولاهم الإسكندراني. إخباريّ له تاريخ.
روى عن: همّام بن إسماعيل، ويعقوب بن عبد الرحمن، وغيرهما.
قال ابن يونس: توفّي في ذي القعدة عن غحدى وعشرين.
عمر بن سعيد بن سليمان. أبو حفص القرسيّ الدّمشقيّ الأعور.
روى عن: سعيد بن عبد العزيز، وسعيد بن بشير، وخالد بن يزيد، والوليد بن مسلم، وجماعة.
وعنه: ابن سعد في " الطبقات " ، وابن أبي الدّنيا، ومحمد بن سعد العوفيّ، وأحمد بن عليّ الأبّار، وعثمان بن خرّزاذ، وطائفة.
تركه أبو حاتم.
وقال النّسائيّ: ليس بثقة.
وقال مسلم: ضعيف الحديث.
وقال أبو حسّان الزّياديّ: توفّي سنة خمسٍ وعشرين ومائتين عن نيفٍ وثمانين سنة. سكن بغداد.
عمر بن عبد الوهّاب بن رياح بن عبيدة - م. ن. - أبو حفص الرياحيّ البصريّ.
عن: جويرية بن اسماء، ويزيد بن زريع، ومعتمر بن سليمان.

وعنه: عليّ بن المدينيّ، والبخاريّ، ومحمد بن رافع، ومحمد بن غالب تمتام، وحنبل بن إسحاق، وعليّ بن عبد العزيز البغويّ، وجماعة.
قال أبو حاتم: ثقة مأمون. ذهبت إليه في جامع البصرة فقلت له: إن رأيت أن تحدّثني؟ فقال: ليس هذا موضعه، إن أردت ففي المنزل.
وكان منزله في اقصى البصرة، فأتيناه ولم نصادفه، ولم نعد إليه.
قال البخاري، وابن أبي عاصم: توفّي سنة إحدى وعشرين. زاد البخاري: لأيّام بقين من شعبان.
عمر بن عثمان بن عاصم بن صهيب التّيميّ. مولاهم أبو حفص الواسطيّ ابن عمّ عاصم بن عليّ.
روى عن: عبّاد بن العّوام، وعبد السّلام بن حرب، ومعتمر بن سليمان، وجماعة.
وعنه: أحمد بن سنان، وأبو زرعة، وأبو حاتم: صدوق.
عمر بن عليّ بن أبي بكر الكنديّ الأسعديّ الرازيّ. سمع: أباه وعبد العزيز الدّراورديّ، وأبا بكر بن عيّاش، وطبقتهم.
وعنه: أبو زرعة، وأبو حاتم، وقالا: صدوق.
عمرو بن حمّاد بن طلحة الكوفيّ القتّاد - م. د. ن. - وقد ينسب إلى جدّه.
عن: أسباط بن نصر، وهو مكثر عنه، والمطّلب بن زياد، ومندل بن عليّ، وعليّ بن هاشم بن البريد، وحفص القاريّ، وجماعة.
وعنه: م. ود. ن، عن رجلٍ، عنه، وإبراهيم الجوزجانيّ، وأحمد بن ملاعب، وأحمد بن أبي خيثمة، وعبّاس الترفقيّ، ومحمد بن يحيى الذّهليّ، وأبو حاتم، وعبد الله بن محمد بن النعمان، وتمتام، وعليّ بن عبد العزيز، وخلق.
وقال أبو حاتم: صدوق.
وقال أبو داود: كان من الرافضة، ذكر عثمان بشيء، فطلبه السّلطان.
وقال مطّين: مات في صفر سنة اثنتين وعشرين.
قلت: له في " مسلم " حديث واحد، أنبأناه أحمد بن سلامة، عن الحسن الجمّالن أنا أبو عليّ، أنا أبو نعيم: ثنا سليمان بن أحمد، نا عليّ بن عبد العزيز: ثنا عمرو بن حمّاد، نا أسباط، عن سماك، عن جابر بن سمرة قال: " صليت مع رسول الله صلى الله عليه وسلم صلاة الأولى، ثم خرج إلى أهله وخرجت معه، فاستقبله ولدان المدينة، فجعل يمسح خدّي أحدهم واحداً واحداً، فأما أنا فمسح خدّيّ، فوجدت ليده برداً وريحاً كأنما أخرجها من جؤنة عطّار " .
وفي البصرييّن ممن اسمه: عمرو بن حمّاد، رجلان.
عمرو بن حمّاد الأزديّ الفراهيديّ عن: حمّاد بن زيد.
وعنه: إسحاق بن وهب العلاّف، وغيره.
عمرو بن حمّاد العبديّ. عن: مروان بن معاوية الفزاريّ، وغيره.
وعنه: أبو زرعة، وابو حاتم وقال: صدوق.
عمرو بن خالد بن فرّوخ بن سعيد - خ. ق. - أبو الحسن التّميميّ، ويقال: الخزاعيّ الحرّانيّ، نزيل مصر.
والد أبي علاثة محمد بن عمرو.
روى عن: حمّاد بن سلمة، وعبد الحميد بن بهرام، واللّيث بن سعد، وزهير بن معاوية، وشريك بن عبد الله، وابن اهيعة، وطائفة.
وعنه: خ. وق، عن رجلٍ، عنه، وإسماعيل سمّويه، وأبو زرعة، وأبو حاتم، وابنه أبو علاثة، ويحيى بن عثمان السّهميّ، وعثمان بن خرّزاذ، وعمر بن عبد العزيز بن مقلاص، والحسن بن الفرج الغزّيّ، وأبو الزّنباع روح ابن الفرج، وخلق.
قال أبو حاتم: صدوق.
وقال أحمد العجليّ: ثقة، ثبت.
وقال البخاري: مات سنة تسعٍ وعشرين.
عمرو بن الصّبّاح. أبو حفص الكوفيّ الضّرير المقريء المجّود. صاحب حفص.
قرأ على حفص، وروى الحروف عن أبي يوسف الأعشى، عن أبي بكر بن عيّاش.
وكان محقّقاً حاذقاً بالقرءاة، له حلقة كبيرة وأصحاب.
قرأ عليه: عليّ بن سعيد البزّاز، والحسن بن المبارك، وعليّ بن محصن، ومحمد بن عبد الرحمن الخيّاط شيح ابن شنبود، وآخرون.
وبعض النّاس يقول: إنّه لم يقرأ على حفص، بل أخذ عنه الحروف. توفّي سنة إحدى وعشرين ومائتين.
عمرو بن عون بن أوس بن الجعد - خ. د. ع. - الحافظ أبو عثمان السّلميّ الواسطيّ البزّاز.
عن: الحمّادين، وأبي عوانة، وعبد العزيز بن الماجشون، وشريك القاضي، وهشيم، وطائفة.
وعنه: خ. ود.، و خ. أيضاً، والباقون بواسطة، وحجّاج بن الشّاعر، وعبد الله المسنديّ، والدّارميّن وأبو زرعة، وأبو حاتم، وعثمان الدّارميّ، وعليّ بن عبد العزيز البغويّ، وعبد الكريم الدّيرعاقوليّ، وخلق.
وثقة غير واحد.
وقال يزيد بن هارون: عمرو بن عون ممّن يزداد كلّ يوم خيراً.

وقال إبراهيم بن عبد الله الختّليّ، سمعت يحيى بن معين يقول: ثنا عمرو بن عون، واطنب يحيى في الثناء عليه.
وقال أبو زرعة: قلّ من رأيت أثبت حفظاً.
وقال أبو حاتم: ثقة حجّة.
وقال حاتم بن اللّيث: مات سنة خمسٍ وعشرين ومائتين.
عمرو بن مرزوق - د. خ. مقروناً - أبو عثمان الباهليّ، مولاهم البصريّ.
عن: عكرمة بن عمّار، ومالك بن مغول، وشعبة، والحمّادين، وعبد الرحمن المسعوديّ، وأبي إدريس صاحب لأنسٍ.
وعنه: خ. مقروناً، ود.، وأبو زرعة، وحرب الكرمانيّ، وأحمد بن داود المكّيّ، وأبو بن أبي عاصم، وأبو مسلم الكجّيّ، وعبد الكريم الدّيرعاقوليّ، وعثمان بن خرّزاذ، ومحمد بن محمد بن حبّان التّمّار، وأبو خليفة الفضل بن الحباب، وخلق.
وكان يحيى القطّان لا يرضاه في الحديث. قاله القواريريّ.
وقال أبو زرعة: سمعت سليمان بن حرب وذكر عمرو بن مرزوق فقال: جاء بما ليس عندهم فحسدوه.
وقال سعيد بن سعد البخاري سمعت مسلم بن إبراهيم يقول: كانت الكتب التي عند أبي داود الطّيالسيّ لعمرو بن مرزوق. وكان عمرو رجلاً غزّاء يغزو في البحر، فلّما مات أبو داود حوّل عمرو كتبه.
وقال ابن المدينيّ: اتركوا حديث الفهرين والعمرين، يعني فهر بن حيّان، وفهد بن عوف، وعمرو بن مرزوق، وعمرو بن حكام.
وقيل: كان عند عمرو بن مرزوق، عن شعبة ثلاثة آلاف حديث.
وقال أبو الفتح الأزديّ: كان سماع أبي داود الطّيالسيّ، وعمرو بن مرزوق من شعبة شيئاً واحداً. وكان ابن معين يطري عمراً ويرفع ذكره.
وقال أبو زرعة: سمعت أحمد بن حنبل، وقيل له أنّ عليّ بن المدينيّ تكلم في عمرو، فقال: عمرو رجل صالح، لا أدري ما يقول عليّ.
قال عبد الله بن محمد بن الفضل الأسديّ: قال أحمد بن حنبل لابنه صالح حين قدم من البصرة: لم لم تكتب عن عمرو بن مرزوق؟ فقال: نهيت.
فقال: إنّ عفّان كان يرضى عمراً، ومن كان يرضي عفّان؟ وقال أحمد: كان عمرو صاحب غزو وخير.
وقال محمد بن عيسى بن أبي قماش: سألت يحيى بن معين عنه، فقال: ثقة مأمون، صاحب غزوٍ وقرآن وفضل، وحمده جدّاً.
وقال أبو حاتم: كان ثقة من العباد، ولم نجد أحداً من أصحاب شعبة كان أحسن حديثاً منه.
وقال ابن عديّ: سمعت أحمد بن محمد بن خالد يقول: لم يكن بالبصرة مجلس أكبر من مجلس عمرو بن مرزوق. كان فيه عشر آلاف رجل.
وقال النّسائيّ في الكنى: أنا الحسن بن أحمد بن حبيب، ثنا بندار: سمعت عمرو بن مرزوق.
وسئل: أتزوجت ألف امرأة؟ فقال: أو زيادة على ألف امرأة.
قال محمد بن عيسى بن أبي قمّاش: رأيته أحمر الرأس واللّحية، وكان يخضب بالحناء، ومات بالبصرة في صفر سنة أربعٍ وعشرين ومائتين.
قلت: وله سميّ وهو في طبقة شيوخه.
عمرو بن مرزوق الواشجيّ البصريّ. عن: عون بن أبي شدّاد، وغيره.
وعنه: مسلم بن إبراهيم، وأبو الوليد، وأبو عمر الحوضيّ، وموسى بن إسماعيل، وجماعة.
قال ابن معين: ليس به بأس.
عمرو بن هارون. أبو عثمان المقريء.
صدوق مرضيّ.
روى عن: ابن عيينة، ويحيى بن العلاء.
وعنه: أبو زرعة، وأبو سعيد يحيى بن سعيد القطّان، وغيرهما.
عمران بن ميسرة - خ. د. - أبو الحسن المنقريّ البصريّ الآدميّ.
عن: عبد الوارث بن سعيد، ويحيى بن زكريّا بن أبي زائدة، وعبّاد بن العوّام، ومحمد بن فضيل، وحفص بن غياث، وطائفة.
وعنه: خ. د.، وأبو بكر الأثرم، وأبو زرعة الرازيّ، وأبو خليفة الفضل بن الحباب، وأبو مسلم الكجّيّ، وأحمد بن داود المكّيّ، وآخرون.
قال ابن أبي عاصم: مات سنة ثلاث وعشرين.
عمران بن هارون الرمليّ. أبو موسى.
عن: عطاف بن خالد، وابن اهيعة، ومسكين المؤذن، وأبي خالد الأحمر، وجماعة.
وعنه: موسى بن سهل الرمليّ، وأبو زرعة، وأبو حاتم.
قال أبو زرعة: صدوق.
وقال ابن يونس: في حديثه لين، ويعرف بالصّوفيّ.
قلت: يروي الطّبرانيّ، عن مسعود بن محمد الرمليّ، عنه.
عون بن جبلة الأزديّ الموصليّ الأديب. روى عن: وكيع.
وعنه: جابر الموصليّ.
قتل سنة ثلاثين، فهاجت الحرب بسببه بين الأزد واليمن.
عون بن سلاّم - م. - أبو جعفر الكوفيّ.
سمع: أبا بكر النهشليّ، وزهير بن معاوية، ومحمد بن طلحة بن مصرّف، وإسرائيل بن يونس.

وعنه: م.، وموسى بن إسحاق الأنصاريّ، ومحمد بن عثمان بن أبي شيبة، وموسى بن هارون، وأحمد عليّ الأبّار، ومحمد بن عبد الله مطّين.
وهو من كبار شيوخهم.
وكان صدوقاً معمراً، توفّي في ذي القعدة سنة ثلاثين، وله تسعون سنة.
العلاء بن عمرو الحنفيّ الكوفيّ. أبو محمد شيخ واهي الحديث.
قال ابن قانع: توفّي سنة سبعٍ وعشرين.
قلت: روى عن أبي إسحاق الفزاريّ حديثاً موضوعاً، وعن وضّاح بن حسّان حديثاً موضوعاً.
روى عنه: حفص بن عمرو بن صبيح البصريّ، ومحمد بن يونس الكديميّ، وعمر بن حفص السّياريّ، وغيرهم.
قال ابن حبّان: لا يجوز الإحتجاج به بحال.
وقال أبو الفتح الأزديّ: لا يكتب عنه بحال.
العلاء بن موسى بن عطية. أبو الجهم الباهليّ صاحب الجزء المشهور الذي هو اعلى الأجزاء إسناداً في سنة خمس عشرة وسبعمائة.
قال أبو بكر الخطيب: كان صدوقاً سمع: اللّيث بن سعد، وسوّار بن مصعب، وسفيان بن عيينة، وجماعة.
وعنه: إسحاق بن سنين، وأحمد بن عليّ الأبّار، وأبو القاسم البغويّ، وغيرهم.
توفّي ببغداد في أول سنة ثمانٍ وعشرين ومائتين.
عيّاش بن الوليد الرّقام - خ. د. - أبو الوليد البصريّ القطّان.
عن: معتمر بن سليمان، وعبد الأعلى بن عبد الأعلى، ومحمد بن فضيل، والوليد بن مسلم، وطبقتهم.
وعنه: خ.، ود.، وأبو زرعة الرازيّ، وأحمد بن خيثمة، وأبو حاتم، والعبّاس بن الفضل الأسفاطيّ، ومحمد بن محمد بن حبّان التّمّار.
وقد روى أبو داود أيضاً، عن عيسى بن شاذان، عنه.
قالوا: توفّي سنة ستٍّ وعشرين ومائتين.
عيسى بن إبراهيم البركيّ - د. - من سكّة البرك بالبصرة.
سمع: حمّاد بن سلمة، والحارث بن نبهان، وعبد العزيز بن مسلم القسمليّ، وجماعة.
وعنه: د.، وأحمد بن أبي خيثمة، وعثمان بن خرّزاذ، ومحمد بن أيّوب بن الضّريس، وآخرون.
قال ابو حاتم: صدوق.
قلت: توفّي سنة ثمانٍ وعشرين أيضاً.
عيسى بن أبان. الفقيه صاحب محمد بن الحسن. ولي قضاء البصرة، وغيرها. وصنّف التصانيف.
وحدّث عن: هشيم، وإسماعيل بن جعفر، ويحيى بن أبي زائدة.
وعنه: الحسن بن سلاّم السّوّاق، وغيره.
وكان أحد الأجواد الكرام.
ويحكى عنه القول بخلق القرآن، أجارنا الله، وهو معدودٌ من الأذكباء.
قال بكّار بن قتيبة: سمعت هلال الرأي يقول: ما قعد في الإسلام قاضٍ أفقه من عيسى بن ابان في زمانه.
وقال الطّحاويّ: سمعت بكّار القاضي يقول: كان لنا قاضيات لا مثل لهما: إسماعيل بن حمّاد بن أبي حنيفة، وعيسى بن أبان.
قال الطّحاويّ: حدّثني أبو حازم القاضي: حدّثني شعيب بن أيّوب قال: لمّا أتى عيسى بن هارون إلى المأمون لإسماعيل بن حمّاد، ولبشر، ولابن سماعة: إن لم تبيّنوا الحجّة وإلاّ منعتكم من الفتوى بهذا القول، يعني الذي يخالف هذه الأحاديث، وجمعت النّاسي على خلافه.
ولم يكن عيسى بن أبان حضر، كان دونهم في السّنّ، فوضع إسماعيل بن حمّاد كتاباً كان سباباً كلّه، وتكلّف يحيى بن اكثم، فلم يفعل شيئاً، فوضع عيسى بن أبان كتابه الصغير، فأدخل على المأمون، فلّما قرأه قال:
حسدوا الفتى إذا لم ينالوا سعيه ... فالنّاس أعداءٌ له وخصوم.
كضرائر الحسّناء قلن لوجهها ... حسداً وبغياً إنّه لذميم
توفّي عيسى سنة إحدى وعشرين ومائتين.
عيسى بن مسلم الصفّار. البغداديّ المعروف بالأحمر.
له مناكير.
روى عن: مالك، وحمّاد بن زيد.
وعنه: محمد بن عبد الله مطّين، وغيره.
حرف الغين -
غالب بن حلبس الكلبيّ. أبو الهيثم، بصريّ.
عن: جويرية بن أسماء، ومهديّ بن ميمون، وعدّة.
وعنه: الحسين بن بحر، وأبو زرعة، وأبو حاتم، وجماعة.
صدوق.
غسّان بن الربيع بن منصور. أبو محمد الأزديّ الموصليّ.
سمع: عبد الرحمن بن ثابت بن ثوبان، وابا إسرائيل الملائيّ، واللّيث بن سعد، وجماعة.
وكان شيخاً نبيلاً صالحاً ورعاً، وله نسخةً مروية.
حدّث عنه: الإمام أحمد، ويحيى بن معين، وعبّاس الدّوريّ، وأبو يعلى الموصليّ، وجماعة.
ضعّفه الدّارقطنيّ.
وتوفّي سنة ستٍّ وعشرين.
وروى أبو محمد الخلاّل، عن الدّارقطنيّ أنّه صالح.
غسّان بن الفضل. أبو عمرو السّجستانيّ، نزيل مكّة.

عن: حمّاد بن زيد، وبشر بن ميمون، وحزم بن أبي حزم القطعيّ، وغيرهم.
وعنه: أبو رزعة، وأبو بكر الأثرم، وأبو داود في كتاب " المراسيل " .
وثّقة ابن حبّان.
غسان بن مالك. أبو عبد الرحمن البصريّ السّلميّ.
عن: سلاّم بن سلم، وحمّاد بن مسلمة، وسلاّم بن المنذر.
وعنه: أبو زرعة الرازيّ، وغيره.
ولينة أبو حاتم.
حرف الفاء -
فروة بن أبي المغراء - خ. ت. - أبو القاسم بن معدي كرب الكنديّ الكوفيّ.
عن: شريك، وأبي الأحوص، وعليّ بن مسهر، وعبيدة بن حميد، وغيرهم.
وعنه: خ.، وت، عن رجلٍ، عنه، وعبد الله الدّارميّ، وأبو زرعة، وأبو حاتم، وعبد الله بن محمد بن النّعمان الإصبهانيّ، ومحمد بن عثمان بن أبي شيبة، وجماعة.
توفّي سنة خمسٍ وعشرين.
قال أبو حاتم: صدوق.
فضالة بن المفضّل بن فضالة. أبو ثوابة الرّعينيّ ثمّ القتبانيّ المصريّ.
سمع: أباه.
وعنه: يحيى بن عثمان بن صالح السّهميّ، وابو الأحوص محمد بن الهيثم. ذمّه أبو حاتم، وتوفّي سنة ستٍّ وعشرين.
الفضل بن غانم.
يأتي في الطبقة الآتية.
فضيل بن عبد الوهّاب الغطفانيّ الكوفيّ القنّاد - د. - نزيل بغداد.
عن: شريك، وأبي الأحوص، وحمّاد بن زيد.
وعنه: د.، وابن أبي الدّنيا، وأحمد بن أبي خيثمة، وعثمان بن خرّزاذ، وموسى بن هارون، وآخرون.
وثقة أبو حاتم.
فطر بن حمّاد بن واقد البصريّ. روى عن: مالك بن انس، ومهديّ بن ميمون، وحمّاد بن زيد.
روى عنه: أبو زرعة الرازيّ ووثقه.
وقال أبو حاتم: ليس بقويّ.
الفيض بن وثيق الثّقفيّ البصريّ. عن: حمّاد بن زيد، وجرير، وأبي عوانة.
وعنه: أبو حاتم، وأبو زرعة، وعبد الله بن أحمد بن الدّورقيّ، وآخرون.
رواه ابن معين بالكذب، ومشاه غيره.
وذكره ابن أبي حاتم فيما ضعّفه، ولم أره في " الكامل " لابن عديّ، والظاهر أنّه صالحٌ في الحديث.
حرف القاف -
القاسم بن سلاّم. الإمام أبو عبيد البغداديّ الفقيه الأديب، صاحب المصنّفات الكثيرة في القراءآت والفقه واللّغات والشّعر.
قرأ القرآن على: الكسائيّ، وإسماعيل بن جعفر، وشجاع بن أبي نصر.
وسمع الحروف من طائفة.
وقد سمع: إسماعيل بن عيّاش، وإسماعيل بن جعفر، وهشيم بن بشير، وشريك بن عبد الله، وهو أكبر شيخ له، وعبد الله بن المبارك، وابا بكر بن عيّاش، وجرير بن عبد الحميد، وسفيان بن عيينة، وعبّاد بن عبّاد، وعبّاد بن العوّام، وخلقاً آخرهم موتاً هشام بن عمّار.
وعنه: عبد الله بن عبد الرحمن الدّارميّ، وأبو بكر بن أبي الدّنيا، وعبّاس الدّوريّ، والحارث بن ابي أسامة، وأحمد بن يوسف التّغلبيّ، وعليّ بن عبد العزيز البغويّ، ومحمد بن يحيى بن سليمان المروزيّ، وأحمد بن يحيى البلاذريّ الكاتب، وآخرون.
قال عليّ البغويّ: ولد أبو عبيد بهراة، وكان أبوه عبداً لبعض أهل هراة.
وقال أبو بكر الخطيب: كان أبوه رومياً، خرج يوماً أبو عبيد مع ابن مولاه في الكتاب، فقال للمؤدب: علم القاسم فإنها كيّسة.
وقال محمد بن سعد: كان أبو عبيد مؤدباً، صاحب نحوٍ وعربية، وطلبٍ للحديث والفقه. ولي قضاء طرسوس ايّام ثابت بن نصر بن مالك. ولم يزل معه ومع ولده. وقدم بغداد، ففسّر بها غريب الحديث. وصنف كتباً، وحدّث، وحجٌ فتوفّي بمكّة سنة أربعٍ وعشرين ومائتين.
وقال ابن يونس: قدم مصر مع ابن معين سنة ثلاث عشرة، وكتب بمصر.
وقال إبراهيم بن أبي طالب: سألت أبا قدامة السّرخسيّ، عن الشافعيّ، وأحمد، وإسحاق، وأبي عبيد فقال: أمّا أفقههم وافهمهم فالشافعيّ، إلاّ إنّه قليل الحديث، وأمّا أورعهم فأحمد بن حنبل، وأمّا أحفظهم فإسحاق، وأمّا أعلمهم بلغات العرب فأبو عبيد.
وقال أحمد بن سلمة: سمعت إسحاق بن راهويه يقول: الحقّ يحب لله، أبو عبيد أفقه منّي وأعلم منّي.
وقال الحسن بن سفيان: سمعت ابن راهويه يقول: إنّا نحتاج إلى أبي عبيد، وأبو عبيد لا يحتاج إلينا.
وقال عبّاس الدّوريّ: سمعت أحمد بن حنبل يقول: أبو عبيد أستاذ.
وعن حمدان بن سهل قال: سألت يحيى بن معين، عن ابي عبيد فقال: مثلي يسأل عن أبي عبيد؟ أبو عبيد يسأل عن النّاس.
وقال أبو داود: ثقة مأمون.
وقال الدّارقطنيّ: ثقة إمام جبل.
وسلاّم أبوه روميّ.

وقال أبو عبد الله الحاكم: كان أبو محمد بن قتيبة يتعاطى التقدّم في علوم كثيرة، ولم يرضه أهل علم منها، وغنّما الإمام المقبول عند الكلّ فأبو عبيد.
وقال إبراهيم الحربيّ: رأيت ثلاثة تعجز النّساء أن تلدن مثلهم. رأيت أبا عبيد ما مثله إلاّ بجبل نفخ فيه روح، ورأيت بشر بن الحارث، فما شبّهته إلاّ برجلٍ عجن من قرنه إلى قدمه علماً، ورأيت أحمد بن حنبل، فرأيت كأن الله قد جعل له علم الأوّلين من كلّ صنف، يقول ما شاء، ويمسك ما شاء.
وقال عبد الله بن احمد: عرضت كتاب " غريب الحديث " لأبي عبيد على أبي، فاستحسنه وقال: جزاه الله خيراً.
وقال مكرم بن أحمد القاضي: قال إبراهيم الحربيّ: وكان أبو عبيد كأنّه جبلٌ نفخ فيه الروح، يحسن كلّ شيء إلاّ الحديث صناعة أحمد بن حنبل ويحيى.
قال: وكان أبو عبيد يؤدب غلاماً، ثم اتّصل بثابت بن نصر بطرسوس، فولّى أبا عبيد قضاءها ثمان عشرة سنة، فاشتغل عن كتابة الحديث.
كتب في حداثته عن هشيم، وغيره، فلمّا صنّف احتاج أن يكتب عن يحيى بن صالح، وهشام بن عمّار.
واضعف كتبه كتاب " الأموال " ، يجيء إلى بابٍ فيه ثلاثون حديث أو خمسون أصلاً عن النبي صلى الله عليه وسلم، وفيجيء بحديث، حديثين، يجمعهما من حديث الشّام، ويتكلم في ألفاظها. وليس له كتاب مثل " غريب المصنّف " .
قال: وانصرف أبو عبيد يوماً، فمرّ بدار إسحاق الموصليّ، فقالوا له: يا أبا عبيد صاحب هذه الدّار ثيقول: إنّ في كتابك " غريب المصنّف " ألف حرف خطأ.
فقال: كتاب فيه أكثر من مائة ألف يقع فيه ألف خطأ ليس بكثير، ولعلّ إسحاق عنده رواية، وعندنا رواية، فلم يعلم. والروايتان صواب، ولعلّه أخطأ في حروف، وأخطأنا في حروف، فيبقى الخطأ شيء يسير.
قال: وكتاب " غريب الحديث " فيه أقلّ من مائتي حرف: سمعت، والباقي: قال الأصمعيّ، وقال أبو عمرو. وفيه خمسة وأربعون حديثاً لا أصل لها، أتي فيها أبو عبيد من أبي عبيدة معمر بن المثنّى.
وقال عبد الله بن جعفر بن درستويه الفارسيّ، من علماء بغداد النحوييّن على مذهب الكوفيّين: ورواة اللّغة، والغريب، والعلماء بالقراءآت، ومن جمع صنوفاً من العلم، وصنّف الكتب في كلّ فّنٍ من العلوم والآداب، فأكثر، وشهر: أبو عبيد القاسم بن سلاّم.
وكان مؤدباً لآل هرثمة، وصار في ناحية عبد الله بن طاهر. وكان ذا فضلٍ ودين وسترٍ، ومذهب حسن.
روى عن: أبي زيد، وأبي عبيدة، والأصمعيّ، واليزيديّ، وابن الأعرابيّ، وأبي زياد الكلابيّ. وعن: الأمويّ، وأبي عمرو الشّيبانيّ، والكسائيّ، والأحمر، والفّراء. وروى الناس من كتبه المصنفة بضعةً وعشرين كتاباً في القرآن، والفقه، وغريب الحديث، والغريب المصنّف، والأمثال، ومعاني الشعر، وغير ذلك، وله كتب لم يروها، قد رأيتها في ميراث بعض الطاهريّين، تباع كثيرة، في أصناف الفقه كلّه.
قال: وبلغنا إنّه كان إذا صنّف كتاباً أهداه إلى عبد الله بن طاره، فيحمل إليه مالاً خطيراً استحساناً لذلك، وكتبه مستحسنة مطلوبة في كلّ بلد. والرّواة عنه مشهورون ثقات ذوو ذكر ونبل.
وقال: قد سبق إليّ جمع كتبه، فمن ذلك: " المصنّف الغريب " وهو أجلّ كتبه في اللّغة، فإنه احتذى فيه كتاب النّضر بن شميل الذي يسمّيه كتاب " الصّفات " . بدأ فيه بخلق الإنسان، ثم بخلق الفرس، ثمّ بالإبل، فذكر صنفاً بعد صنف. وهو أكبر من كتاب أبي عبيد وأجود.
ومنها: كتاب " الأمثال " ، وقد صنّف فيها قبله الأصمعيّ، وأبو زيد، وأبو عبيدة، وجماعة، إلاّ أنّه جمع رواياتهم في كتابه؛ وكتاب " غريب الحديث " أول من عمله أبو عبيدة، وقطرب، والأخفش، والنّضر، ولم يأتوا بالأسانيد، وعمل أبو عدنان البصريّ كتاباً في " غريب الحديث " وذكر فيه الأسانيد، وصنّفه على أبواب السّنن، إلاّ أنّه ليس بالكبير، فجمع أبو عبيد عامّة ما في كتبهم وفسّره، وذكر الأسانيد، وصنف " المسند " على على حدته، و " أحاديث كلّ رجلٍ من الصّحابة والتابعين " على حدته، وأجاد تصنيفه، فرغب فيه أهل الحديث والفقه واللّغة، لاجتماع ما يحتاجون إليه فيه.

وكذلك كتابه في " معاني القرآن " ؛ وذلك أنّ أوّل من صنّف في ذلك من أهل اللّغة أبو عبيدة، ثم قطرب، ثمّ الأخفش، وصنّف من الكوفيّين: المسائيّ، ثم الفّراء، فجمع أبو عبيد من كتبهم، وجاء فيه بالآثار وأسانيدها، وتفاسير الصّحابة، والتّابعين، والفقهاء، وروى النّصف منه، ومات.
وأمّا الفقه فإنّه عمد إلى مذهب مالك. والشافعيّ، فتقلد أكثر ذلك، وأتى بشواهده، وجمعه من حديثه ورواياته، واحتجّ باللّغة والنّحو، فحسّنها بذلك.
وله في القراءآت كتاب جيد، ليس لأحد من الكوفيين قبله مثله، وكتاب في الأموال، من احسن ما صنّف في الفقه وأجوده.
وقال أبو بكر بن الأنباريّ: كان أبو عبيد يقسم الليل، فيصلّي ثلثه، وينام ثلثه، ويصنف ثلثه.
وقال الحافظ عبد الغني بن سعيد: في كتاب " الطهارة " لأبي عبيد حديثان، ما حدّث بهما غيره، ولا حدّث بهما عنه غير محمد بن يحيى المروزيّ. أحدهما حديث شعبة، عن عمرو بن أبي وهب، والآخر حديث عبيد الله بن عمر، عن سعيد المقبريّ، حدّث به يحيى القطّان، عن عبيد الله، وحدّث به الناس، عن يحيى، عن ابن عجلان.
وقال ثعلب: لو كان أبو عبيد في بني إسرائيل لكان عجباً.
وقال القاضي أبو العلاء الواسطيّ: أنبا محمد بن جعفر التّميميّ، ثنا أبو عليّ النّحويّ، نا الفساطيطيّ قال: قال أبو عبيد مع عبد الله بن طاهر، فبعث إليه أبو دلف يستهديه أبا عبيد مدّة شهرين، فأخذه إليه، فأقام شهرين، فلمّا أراد الإنصراف وصله بثلاثين ألف درهم، فلم يقبلها وقال: أنا في جنبة رجلٍ لم يحوجني إلى صلة غيره. فلمّا عاد إلى ابن طاهر وصله بثلاثين ألف دينار، فقال: أيها الأمير قد قبلتها، ولكن قد أغنيتني بمعروفك وبرك، وقد رأيت أن أشتري بها سلاحاً وخيلاً، وأوجه به إلى الثغر، ليكون الثّواب متوفراً على الأمير. ففعل.
وقال عليّ بن عبد العزيز: سمعت أبا عبيد يقول: المتبع للسّنة كالقابض على الجمر، وهو اليوم عندي أفضل من ضرب السّيف في سبيل الله.
وقال عبّاس الدّوريّ: سمعت أبا عبيد يقول: عاشرت الناس، وكلمت أهل العلم، فما رأيت قوماً أوسخ وسخاً. ولا أضعف حجّة من الراقضة، ولا أحمق منهم. ولقد ولّيت قضاء الثّغر فنفيت ثلاثة جهميين ورافضيّاً، أو رافضيين، وجهمياً.
وقال: إنّي لأتبين في عقل الرجل أن يدع الشمس ويمشي في الظّلّ.
وقال بعضهم: كان أبو عبيد أحمر الرأس واللّحية، مهيباً، وقوراً، يخضب بالحنّاء.
وقال الزّبيديّ: عددت حروف " الغريب " فوجدته سبعة عشر ألف وتسعمائة وسبعين.
وقال أبو عبيد: دخلت البصرة لأسمع من حمّاد بن زيد، فإذا هو قد مات، فشكوت ذلك إلى عبد الرحمن بن مهديّ، فقال: مهما سبقت به فلا تسبقنّ بتقوى الله.
وقال محمد بن الحسن الآبريّ؛ سمعت ابن خزيمة: سمعت أحمد بن نصر المقريء يقول: قال إسحاق: إنّ الله لا يستحي من الحقّ، أبو عبيد أعلم منّي، ومن أحمد بن حنبل، والشّافعي.
وقال عبد الله بن طاهر الأمير، ورويت عنه ومن وجهين: للنّاس أربعة: ابن عبّاس في زمانه، والشّعبيّ في زمانه، والقاسم بن معن في زمانه، وأبو عبيد في زمانه.
وقال عبدان بن محمد المروزيّ: ثنا أبو سعيد الضّرير قال: كنت عند عبد الله بن طاهر، فورد عليه نعيّ أبي عبيد، فأنشأ يقول:
يا طالب العلم قد مات ابن سلاّم ... وكان فارس علمٍ غير محجام
مات الذي كان فينا ربع أربعةٍ ... لم يلق مثلهم إسناد أحكام
خير البريّة عبد الله أوّلهم ... وعامرٌ، ولنعم التّلو يا عام
هما اللّذان أنافا فوق غيرهما ... والقاسمان ابن معنٍ وابن سلاّم
ومناقب أبي عبيد كثيرة، وقد حكى عنه البخاريّ في كتاب " أفعال العباد " . وذكره أبو داود في كتاب " الزّكاة " ، وغيره في تفسير أسنان الإبل.
وعاش ثمانياً وستيّن سنة، رحمه الله.
القاسم بن سلاّم بن مسكين. أبو محمد الأزديّ البصريّ.
عن: أبيه، وعبد العزيز بن سلم، وعبد القاهر بن السّريّ، وحمّاد بن زيد.
وعنه: أبو حاتم، ويعقوب الفسويّ، وتمتام، ويوسف بن يعقوب القاضي.
قال أبو حاتم: صدوق.

أنبأنا عبد الرحمن بن قدامة الفقيه، أنا عمر بن محمد، أنا أبو بكر الأنصلري، أنا الجوهريّ، أنا عليّ بن كيسان، أنا يوسف القاضي، ثنا القاسم بن سلاّم بن مسكين، ثنا أبي، عن خليد العصريّ، عن أبي الدّرداء، عن رسول الله صلى الله عليه وسلم قال: " ما غربت شمسٌ إلاّ بجنبيها ملكان يناديان، يسمعان الخلائق غير الثّقلين: اللّهمّ عجل لمنفقٍ خلفاً، اللّهمّ عجلّ لممسكٍ تلفاً " . صحيحٌ عالٍ.
وقال ابن حبّان: مات سنة ثمان وعشرين.
القاسم بن عمر بن عبد الله بن مالك بن أبي أيّوب الأنصاريّ. حدّث ببغداد في سنة أربعٍ وعشرين ومائتين.
عن: محمد بن المنكدر، وداود بن أبي هند، وما استحى من ذلك فسمع منه: إسحاق بن سفيان الختّليّ، وآحاد الطّلبة.
روى عنه الختّلي حديثاً منكراً وقال: كان معمراً.
قلت: الحديث باطل، وهو آفته.
القاسم بن عمرو بن محمد العنقريّ. أو محمد الكوفيّ.
سمع: أباه.
وعنه: أحمد بن سعيد الدّارميّ، وأحمد بن الأزهر.
القاسم بن عيسى. الأمير أبو دلف العجليّ. صاحب الكرج وواليها.
حدّث عن: هشيم، وغيره.
روى عنه: محمد بن المغيرة الإصبهانيّ.
وكان فارساً شجاعاً، وجواداً ممدّحاً، وشاعراً محسناً، له أخبار في السّخاء والحماسة.
ولّي حرب الخرّميّة فدوّخهم وأبادهم، وولي إمرة دمشق للمعتصم.
قال إسحاق بن إبراهيم الموصليّ، عن أبيه: كنت في مجلس هارون الرشيد، إذ دخل عليه غلامٌ أمرد، فسلّم، فقال الرشيد: لا سلّم الله على الآخر، أفسدت علينا الجبل، يا غلام.
قال: فأنا أصلحه يا أمير المؤمنين. ثم جاوزه إلى أن قال: أفسدته يا أمير المؤمنين و أنت عليّ، أفأعجز عن صلاحه وأنت معي؟ فخلع عليه وولاّه الجبل. فلّما خرج قلت: من هذا؟ قالوا: أبو دلف. فلما ولّى قال الرشيد: أرى غلاماً يرمي من وراء همّةٍ بعيدة.
وقد كان أبو دلف فصيحاً حسن الجواب. قال له المأمون يوماً وهو مقطّب: أأنت الذي يقول فيك الشّاعر:
إنّما الدّنيا أبو دلفٍ ... بين مغراه ومحتضره
فإذا ولّى أبو دلفٍ ... ولّت الدّنيا على أثره
فقال: يا أمير المؤمنين شهادو زور، وقول غرور، وملق معتفّ، وطالب عرف. وأصدق منه ابن أختٍ لي حيث يقول:
دعيني أجوب الأرض ألتمس الغني ... فما الكرج الدّنيا ولا النّاس قاسم
فتبسم المأمون.
ومن شعره:
أيّها الراقد المؤرّق عيني ... نم هنيئاً لك الرّقاد اللّذيذ
علم الله أنّ قلبي ممّا قد ... جنت مقلتاك فيه وقيذ
وقال ثعلب: ثنا ابن الأعرابيّ، عن الأصمعيّ قال: كنت واقفاً بين يدي المأمون، إذ دخل عليه أبو دلف العجليّ، فنظر إليه المأمون شزراً.
فقال: أنت الذي يقول فيك عليّ بن جبلة:
له راحة لو انّ معشار عشرها ... على البرّ كان البرّ أندى من البحر
له هممٌ لا منتهى لكبارها ... وهمّته الصغرى أجلُّ من الدّهر
ولو أنّ خلق في مسك فارسٍ ... وبارزه كان الخلي من العمر
أبا دلفٍ بوركت في كلّ وجهةٍ ... كما بوركت في شهرها ليلة القدر
فقال: يا أمير المؤمنين بكذوب عليّ، لا والّذي في السّماء بيته، ما أعرف من هذا حرفاً.
فقال: قد قال فيك:
ما قال لا قطّ من جودٍ أبو دلف ... إلاّ التشهّد لكن قوله نعم
قال: لا أعرف هذا يا أمير.
وقال العيناء: حدّثني إبراهيم بن الحسن بن سهل قال: كنّا في موكب المأمون، فترجّل له أبو دلفٍ، فقال له المأمون: ما أخّرك عنّا؟.
قال: علّة عرضت لي.
فقال: شفاك الله وعافاك، اركب.
فوثب من الأرض على الفرس، فقال: ما هذه وثبة عليل.
فقال: بدعاء أمير المؤمنين شفيت.
وعن: أبي دلفٍ أنّه فرّق يوماً مبلغاً كبيراً من المال، ثمّ أنشأ يقول لنفسه:
كفاني من مالي دلاصّ وسابحٌ ... وأبيض من صافي الحديد ومغفر
وقال مرّةً، وقد تكاثر عليه الشّعراء وهو مضيق اليد، فتمثل:
لقد خبّرت أنّ عليك ديناً ... فزد في رقم دينك واقض ديني
يا غلام اقترض لي عشرين ألفاً بأربعين ألفاً وفرّقها عليهم.
ومن شعره.

نحن قومٌ تليننا الحدق النّجل ... على أنّبا نلين الحديدا
نملك الأسد ثمّ تملكنا البيض ... المصونات أعيناً وخدودا
فترانا يوم الكريهة أحراراً ... وفي السّلم للغواني عبيدا
رأيت أبي في النّوم، فأدخلني داراً وحشة سوداء مخزية، ثمّ أصعدني درجاً فيها، فأدخلني غرفة، حيطانها من أثر النّار، وفي أرضها أثر الرّماد، وإذا أبي عريان، فقال لي كالمستفهم: دلف؟ قلت: نعم أصلح والله الأمير.
فأنشأ يقول:
أبلغن أهلي ولا تخف عنهم ... ما لقينا في البرزخ الخنّاق
قد سئلنا عن كلّ ما قد فعلنا ... فارحووا وحشتي وما قد ألاقي
أفهمت؟ قلت: نعم. فقال:
فلو أنّا إذا متنا تركنا ... لكان الموت راحة كلّ حيّ
ولكن إذا متنا بعثنا ... ونسأل بعد ذا عن كلّ شيّ
قالوا: توفّي أبو دلف سنة خمسٍ وعشرين ومائتين.
القاسم بن أبي سفيان محمد بن حميد المعمريّ البغداديّ. عن: عبد الرحمن قصّة أضحيّة خالد القسريّ بالجعد بن درهم.
رواها عنه: قتيبة، والحسن بن الصّباح البزّار، وعثمان بن سعيد الدّارميّ.
وثّقة قتيبة.
وأمّا يحيى بن معين فقال: كذّاب خبيث.
قلت: توفّي سنة ثمانٍ وعشرين.
القاسم بن هانيء الأعمى. أبو محمد، مولى آل عمر بن الخطاب، العرويّ.
روى عن: اللّيث بن سعد، وغيره بمصر.
قال ابن يونس: منكر الحديث وقد اختلط.
مات في ذي القعدة سنة سبعٍ وعشرين ومائتين.
القاسم بن يزيد بن عوانة. أبو صفوان الكلابيّ المعافريّ البصريّ. نزيل دمشق.
روى عن: حسّان الأزرق، ويحيى بن كثير.
وعنه: أحمد بن أبي الحواري، ومحمد بن إسماعيل التّرمذيّ، وجماعة.
توفّي سنة سبعٍ وعشرين.
قتيبة بن مهران الآزادانيّ الإصبهانيّ المقريء. صاحب الإمالة.
أخذ القراءة عن الكسائيّ.
وحدّث عن: شعبة،واللّيث بن سعد، وأبي معشر نجيح، وجماعة. وكنيته أبو عبد الرحمن.
قرأ عليه: إدريس بن عبد الكريم الحدّاد، والعبّاس بن الوليد بن مرداس، وأحمد بن محمد بن حوثرة الأصمّ، وزهير بن محمد الزّهرانيّ، وبشر بن إبراهيم الثّقفيّ، وقراء إصبهان.
وانتهت إليه رئاسة الإقراء بإصبهان. وله إمالات مزعجة معروفة. وقد صحب الكسائيّ مدّة طويلة.
وأخذ أيضاً عن: إسماعيل بن جعفر، وسليمان بن مسلم.
حدّث عنه: إسماعيل بن يزيد القطّان، ويونس بن حبيب، وعقيل بن يحيى، وعبد الرحمن بن محمد الإصبهانيون.
وكان موجوداً في حدود العشرين ومائتين، لأنّ إدريس أدركه وقرأ عليه.
وقال يونس بن حبيب: كان من خيار النّاس، وكان مقريء إصبهان في زمانه.
وروى العبّاس بن الوليد، عن قتيبة أنّه قرأ: " وما أنزل على الملكين " . بالكسر جعلهما من ملوك الدّنيا.
وقال عقيل بن يحيى: سمعت قتيبة يقول: قرأت على الكسائيّ، وقرأ عليّ الكسائيّ.
وقيل: إنّه صحب الكسائيّ خمسين سنة.
قرة بن حبيب. أبو علي البصري الفتويّ الرمّاح.
حدّث عنه: عبد الله بن عون، وشعبة، وأبي الأشهب العطارديّ، وعبد الرحمن بن عبد الله بن دينار.
وهو آخر من حدّث عن ابن عون من الثّقات.
وعنه: البخاريّ في غير " الصحيح " ، وأبو داود في غير " السّنن " ، وإسماعيل سمويه، وعثمان بن خرّزاذ، ومحمد بن غالب تمتام، وأبو العبّاس أحمد بن محمد بن عليّ الخزاعيّ، وأحمد بن داود المكّيّ، والحسن بن سهل المجوزّ، وعليّ بن عبد العزيز البغويّ، وجماعة.
وثّقة أبو حاتم.
وتوفّي سنة أربعٍ وعشرين.
روى البخاريّ في صحيحه " ، عن رجلٍ، عنه.
قيس بن حفص الدّارميّ - خ. - مولاهم البصريّ، أبو محمد.
عن: أبي الأشهب، وحمّاد بن زيد، وأبي عوانة، وجماعة.
وعنه: خ.، وأحمد بن سعيد الدّارميّ، وحرب الكرمانيّ، ومحمد بن أيّوب بن الضّريس، وآخرون.
وكان ثقة.
توفّي سنة سبعٍ وعشرين.
حرف اللام -
اللّيث بن خالد البلخيّ. أبو بكر.
عن: مالك بن أنس، وحمّاد بن زيد.
وعنه: أبو حاتم، وعبد الله بن أحمد بن حنبل، وغيرهما.
حدّث ببغداد.
اللّيث بن خالد البغدادي.
أبو الحارث.
سيأتي بعد.
اللّيث بن داود القيسيّ. عن: شعبة، ومبارك بن فضالة.

وعنه: يوسف بن محمد بن صاعد، وأحمد بن عليّ الخزّاز، ومقاتل بن صالح.
أحاديثه مستقيمة.
قاله الخطيب.
حرف الميم -
المثّنى بن يحيى بن عيسى التّميميّ. جدّ أبي يعلى الموصليّ، مكثر.
عن: أبي شهاب الحنّاط، وعليّ بن مسهر .
وسكن بغداد للتجارة، وكان له قدر ومحلّ.
روى عنه: ابن مساور الجوهريّ أحمد بن القاسم، وتمتام.
قال أبو يعلى: توفيّ سنة ثلاثٍ وعشرين.
محمد بن اسد. أبو عبد الله الخوشيّ الأسفرائيني الحافظ. أحد الأعلام.
رحل وسمع: الفضيل بن عياض، وابن المبارك، وسفيان بن عيينة، وبقية ابن الوليد، والوليد بن مسلم، وجماعة.
وعنه: محمد بن عبد الوهّاب الفرّاء، وإبراهيم الحربيّ، وأبو بكر الصّغانيّ، وأبو حاتم الرازيّ، وأبو لبيد السّرخسيّ، وآخرون.
ولمّا مات قال إسحاق بن راهويه: كان نصف خراسان. خوش من قرى أسفرائين.
ويقال له تاخشّي.
محمد بن غسماعيل بن أبي سمينة - خ. د. - أبو عبد الله الهاشميّ، مولاهم البصريّ المحدّث، الغازي.
روى عن: معتمر بن سليمان، وأبي خالد الأحمر، والمعافى بن عمران، ومعاذ بن هشام، وسفيان بن عيينة، وجرير بن عبد الحميد، وحفص بن غياث، ويزيد بن زريع، وأبي بكر بن عيّاش، وجماعة.
وعنه: د.، وخ، عن رجلٍ، عنه، وابو زرعة، وأبو حاتم، والبخاريّ في " تاريخه " ، وموسى بن هارون، ومحمد بن أيّوب الرازيّ، وأبو يعلى الموصليّ، وأبو القاسم النّحويّ، ومحمد بن هارون بن المجدّر، وخلق.
قال أبو حاتم: كان ثقة غزّاء.
وقال أبو داود: كان من شجعان النّاس.
وقال موسى بن هارون: مات في ربيع الأوّل سنة ثلاثين وهو متوجّه إلى طرسوس.
أخبر عليّ بن أحمد العلويّ، أنا محمد بن أحمد، أنا محمد بن عبيد الله بن الزّاغونيّ، أنا أبو نصر محمد بن محمد الهاشميّ، أنا أبو طاهر المخلّص، ثنا عبد الله بن محمد، ثنا محمد بن ابثي سمينة، نا ابن علّية، عن سعيد بن يزيد قال: " قلت لأنس: هل صلّى رسول الله صلى الله عليه وسلم في نعليه؟.
قال: نعم " محمد بن إسماعيل بن عيّاش العنسيّ الحمصيّ - د. - عن: أبيه.
وعنه: أبو زرعة، ومحمد بن عوف، وسليمان بن عبد الحميد البهرانيّ، وأبو الأحوص محمد بن الهيثم المكبريّ، وجماعة.
قال أبو داود: لم يكن بذاك، قد رأيته ودخلت حمص غير مرّة وهو حيّ.
قلت: ثم روى في سننه، عن رجلٍ، عنه.
محمد بن أميّة بن آدم - ق. - أبو أحمد القرشيّ، مولاهم السّاويّ.
عن: عيسى بن موسى غنجار، وعبد الله بن إدريس الأوديّ، وسلمة بن الفضل، وجماعة.
وعنه: أبو زرعة، وأبو حاتم، والبخاريّ في " كتاب الأدب " ، وعليّ بن جميلة السّاويّ.
قال النّسائيّ: مات سنة ستٍّ وعشرين ومائتين.
محمد بن أيّوب. أبو هريرة الكلابيّ الواسطيّ.
عن: عبد العزيز الدّراورديّ، ومعتمر بن سليمان، وعبد الأعلى بن عبد الأعلى، ويحيى القطّان، وجماعة.
وعنه: أبو زرعة، وابو حاتم، والكديمي، ومحمد بن سليمان الباغنديّ، وإسحاق بن إبراهيم البشتيّ، وجماعة.
قال أبو حاتم: صالح.
محمد بن أبي يعقوب إسحاق بن حرب. الحافظ أبو عبد الله البلخيّ اللؤلؤيّ. مولى بني سهم.
كان أحد الأئّمة.
حدّث ببغداد عن: مالك بن أنس، وخارجة بن مصعب، ويحيى بن يمان، وبشر بن السّريّ، وطائفة.
وعنه: أبو بكر بن أبي الدّنيا، والحسين بن الأحوص، وعبيد الله بن أحمد الكسائيّ، وىخرون.
قال أحمد بن سيّار المروزيّ: كان آية من الآيات في الحفظ. وكان لا يكلّمه إنسان إلاّ علاه في كلّ فنّ.
وزعموا أنّه ذاكر ابن الشّاذكونيّ، وكان كلّ واحد منهما ينتصف من الآخر.
قال: فروى له باباً لم يكن عند ابن الشّاذكونيّ، فقال: ليس من ذا شيء.
أشار الخطيب إلأى تضعيفه فقال: لم يوثّق.
محمد بن بشر الأسديّ الكوفيّ الحريريّ. أخو يحيى بن بشر. سمع: الأوزاعي، وسعيد بن بشير، وسعيد بن عبد العزيز، ومعروفاً الخيّاط، وجماعة.
وعمّر دهراً، وهو أسنّ من أخيه.
روى عنه: أبو زرعة الرازيّ، والحسين بن عمر بن أبي الأحوص الثّقفيّ، ويعقوب بن ثواب.
ويقال إنّه مات في العام الذي مات فيه أخوه يحيى.
محمد بن بكير بن واصل بن مالك بن قيس الحضرميّ. أبو الحسين البغداديّ، نزيل إصبهان.

عن: شريك، وأبي الأحوص، وخالد بن عبد الله، ومصعب بن سلاّم، وأبي معشر السّنديّ، وهشيم، وفرج بن فضالة، وطائفة.
وعنه: أحمد المراديّ، وأحمد بن الفرات، وعبّاس الدجوريّ، وإبراهيم الحربيّ، وعبد الله بن محمد بن النعمان، وعبد الله بن محمد بن زكريّا، ومحمد بن غالب تمتام، وخلق.
قال أبو حاتم: صدوق عندي، يغلط أحياناً.
وقال أبو نعيم الأصبهاني: هو صاحب غرائب، توفّي بعد العشرين ومائتين.
وقال يعقوب بن شيبة: شيخ ثقة صدوق.
محمد بن أبي بلال. عن: مالك.
وعنه: موسى بن هارون الحافظ.
قال الخطيب: لا بأس به، توفّي سنة ثمانٍ وعشرين ومائتين.
وقال ابن معين: ليس به بأس.
محمد بن توبة. أبو بكر الطّرسوسيّ الزّاهد، نزيل دمشق.
روى عن: الفضيل بن عياض، وسعيد بن عامر الضّبعيّ، وجماعة.
وعنه: أحمد بن أبي الحواريّ، وأبو زرعة الدّمشقيّ، وأخوه عبد الله.
محمد بن جعفر بن زياد بن أبي هاشم - م. د. - أبو عمران الوركانيّ الخراسانيّ، نزيل بغداد.
عن: شريك، وأبي الأحوص، وعبد الرحمن بن أبي الزّناد، ومالك بن أنس، وأبي معشر السّنديّ، وإبراهيم بن سعد، وطائفة.
وعنه: م. د.، وعبّاس الدّوريّ، وعبد الله بن أحمد، والحسن بن سفيان، وأبو يعلى، والبغويّ، وآخرون. وكتب عنه من الكبار: أحمد بن حنبل، ويحيى بن معين ووثقاه.
قال موسى بن هارون: توفّي لتسعٍ بقين من رمضان سنة ثمانٍ وعشرين ومائتين.
محمد بن جهضم الثقفيّ اليماميّ - خ. م. د. ن. - نزيل البصرة.
عن: محمد بن طلحة بن مصرّف، وإسماعيل بن جعفر، وأبي معشر المدنيّ، وجماعة.
وعنه: إسحاق الكوسج، ومحمد بن المثنّى، وخلف كردوس، وأبو أميّة الطرسوسي، وعبد العزيز بن معاوية، وعبد الله بن شبيب الربعيّ، وجماعة.
محمد بن حاتم بن يونس - د. ن. - أبو جعفر الجرجرائيّ ثمّ المصّيصيّ العابد المعروف بيحيى.
عن: عبد الله بن المبارك، وسفيان بن عيينة، وعبدة بن سليمان، ومروان بن معاوية، وبشر بن حرب، وبشر الحافي، وجماعة.
وعنه: د. ون.، عن رجلٍ، عنه، والحسن بن جرير الصّوريّ، وهلال بن العلاء، ويعقوب بن شيبة، وعبد الكريم الدّيرعاقوليّ، والعبّاس بن الفضل البغداديّ نزيل حلب، ومحمد بن إسماعيل التّرمذيّ، ويوسف بن يعقوب القاضي، وجماعة.
وروى أبو داود أيضاً، عن رجلٍ، عنه.
وقال أبو حاتم: صدوق.
وقال ابن أبي عاصم: مات سنة خمسٍ وعشرين.
محمد بن حسّان بن خالد - د. - أبو جعفر الضّبّيّ البغداديّ السّمتيّ.
عن: خلف بن خليفة، وفضيل بن عياض، ويوسف بن الماجشون، وهشيم بن بشير، وغسماعيل بن مجالد، وابن المبارك، وطائفة.
وعنه: د.، وأبو بكر بن أبي الدّنيا، ومحمد بن وضّاح القرطبيّ، وأحمد بن أبي خيثمة، وأبو القاسم البغويّ، وآخرون.
قال أبو حاتمليس بالقويّ.
وقال الدّارقطني: ثقة، يحدّث عن الضعفاء.
وقال موسى بن هارون: مات في سابع ذي الحجّة سنة ثمانٍ وعشرين.
محمد بن الحسن بن المختار التّميميّ الكوفيّ. نزيل الرّيّ.
عن: مسلم الزّنجيّ، يونس بن أبي يعفور، وعمرو بن أبي المقدام، وعليّ بن مسهر، وطائفة.
وعنه: أبو زرعة، وأبو حاتم، وغيرهما.
قال أبو زرعة: صدوق.
قلت: توفّي سنة إحدى وعشرين.
محمد بن حيّان - م. - أبو الأحوص البغويّ، نزيل بغداد.
عن: عبد العزيز بن أبي حازم، ومسلم بن خالد الزّنجي، وهشيم، وعمر بن عبيد الطّنافسيّ، وابن عليّة، وجماعة.
وعنه: م.، وإبراهيم الحربيّ، وموسى بن هارون، وعثمان بن خرّزاذ، وأبو القاسم البغويّ.
وقع لنا حديثه عالياً.
وثّقة ابن معين، وغيره.
وقال أحمد بن زهير: مات في ذي الحجّة سنة سبعٍ وعشرين.
وله في " مسلم " فرد حديث، أنبأناه أبو الفرج بن قدامة، أنا أبو اليمن الكنديّ، أنا الحسين بن عليّ السّبط، أنا ابن النّقور، أنا ابن أخي عمر، نا البغويّ، نا الأحوص، أنا ابن أبي حازم، عن سهيل بن أبي صالح، عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: " من حملعلينا السّلاح ليس منّا " . موافقة بعلو.
محمد بن خالد برامة. أبو جعفر الهاشميّ.
روى عن مالك حديثاً موضوعاً.
روى عنه: الحسن بن عليّ بن خلف الصّيدلاني، وعبد الله بن منصور الصّباغ، وأحمد بن سيّار المروزيّ، وجماعة.

قال أبو حاتم الرازيّ: كان يكذب، سمعت منه حديثاً، عن مالك، عن نافع، عن ابن عمر رفعه: " النّدم توبة " .
وقال أحمد الشيرازيّ في " الألقاب " : أبو نعيم الطّوسيّ، عن محمد بن خالد الهاشميّ برامة.
قال ابن عساكر: أظنّه تصحيف.
وقال أبو أحمد الحاكم: لقبه برامة.
محمد بن خالد بن مرتنبل الأشجّ. مولى عبد الرحمن بن معاوية الدّاخل. كان من كبار الفقهاء بقرطبة.
رحل وسمع: ابن وهب، وابن القاسم، وجماعة.
وولي الشّرطة والإمامة بقرطبة. وكان لا يأخذه في الله لومة لائم.
توفّي سنة اثنتين وعشرين، وقيل: سنة عشرين ومائتين.
محمد بن زياد بن مخلد الإصبهانيّ. مكثر عن النعمان بن عبد السلاّم.
روى عنه: إسماعيل سمّويه، ومحمد بن عيسى الزّجّاج.
وثّقة أبو نعيم الحافظ، وذكره في تاريخه.
محمد بن زياد أبو جعفر الإصبهانيّ ثم الرازيّ القطّان. عن: سفيان بن عيينة، ومرحوم العطار.
وعنه: أبو حاتم، وقال: شيخ.
محمد بن زياد بن زبّار الكلبيّ. أبو عبد الله الدّمشقيّ. إخباريّ عارف بالنّسب.
روى عن: الشّرقيّ بن قطاميّ مؤدب المهديّ.
روى عنه: أحمد بن حنبل، وتمتام، وأحمد بن عليّ الخزّاز، وجماعة.
قال ابن معين: لا شيء.
وقال جزرة: ليس بذاك.
محمد بن سعد بن منيع. مولى بني هاشم.
الحافظ أبو عبد الله البصريّ، كاتب الواقديّ.
سكن بغداد، وصنّف " الطّبقات الكبير " " والطّبقات الصغير " ، وحدّث عن: هشيم، وسفيان بن عيينة، وإسماعيل بن علّية، والوليد بن مسلم، ومعن بن عيسى، وأبي ضمّرة، وابن أبي فديك، ومحمد بن عمر بن واقد الأسلميّ الواقديّ، ووكيع، وخلق كثير من طبقتهم ومن الطبقة التي بعدهم، حتّى كتب عن أقرانه، ومن أصغر.
وصنّف وظهرت فضائله ومعرفته الواسعة.
روى عنه: أحمد بن عبيد، وأبو عصيدة، وأحمد بن يحيى البلاذريّ، وأبو بكر بن أبي الدّنيا، والحسين بن محمد بن فهم، والحارث بن اسامة، وعبيد الله ابن محمد بن يحيى اليزيدي.
وروى أبو داود في " سننه " حكاية، عن رجلٍ، عنه.
قال ابن أبي حاتم: سألت أبي عنه فقال: يصدق. رأيته جاء إلى القواريريّ، وسأله عن أحاديث فحدّثه.
وقال إبراهيم الحربيّ: كان أحمد بن حنبل يوجّه في كلّ جمعة بحنبل بن إسحاق إلى ابن سعد، يأخذ منه جزئين من حديث الواقديّ، وينظر فيهما إلى الجمعة الأخرى.
قال إبراهيم: ولو ذهب سمعهما كان خيراً له.
قال الحسين بن فهم: محمد بن سعد هو مولى الحسين بن عبد الله بن عبيد الله بن العبّاس بن عبد المطلب، كثير العلم، كثير الحديث، كثير الكتب، كتب الحديث، والغريب، والفقه.
توفّي ببغداد يوم الأحد لأربعٍ خلون من جمادى الآخرة سنة ثلاثين ومائتين، وهو ابن اثنتين وستين سنة، رحمه الله.
محمد بن سعيد بن الوليد الخزاعيّ البصريّ مردويه - خ. - كان جار مسلم بن إبراهيم.
روى عن: همّأم بن يحيى، ودرست بن زياد، وزياد بن الربيع، وعبد الأعلى بن عبد الأعلى، وجماعة.
وعنه: خ.، وأبو زرعة، وحرب الكرمانيّ، ومحمد بن إبراهيم البوشنجيّ، ومحمد بن عثمان بن أبي شيبة، ومحمد بن غالب تمتام، ومحمد بن أيّوب بن الضّريس، وآخرون.
قال أبو حاتم: كان ثقة صدوقاً.
محمد بن سفيان بن وردان الأسديّ الكوفيّ المقريء الحذاء. نزيل الرّيّ.
روى القراءآت في جزءٍ عن الكسائيّ.
وسمع: شريك، وحمّاد بن زيد، وجماعة.
روى عنه: محمد بن عيسى الإصبهانيّ، وأبو حاتم، وأبو زرعة، وقالا: صدوق في الحديث.
محمد بن سنان - خ. د. ت. ق. - أبو بكر الباهليّ العوقيّ.
العوقة حيّ من الأزذ بالبصرة نزل فيهم.
وروى عن: جرير بن حازم، وإبراهيم بن طهمان، ونافع بن عمر، وفليح بن سليمان، وهعمّام بن يحيى، وسليم بن حيّان، ويزيد بن إبراهيم بن التّستريّ، وجماعة.
وعنه: خ. د. وت. ق.، عن رجلٍ، عنه، وإسماعيل سمّويه، وحفص بن عمر سنجة، وعثمان بن خرّزاذ، وأبو قلابة الرّقاشيّ وأبو مسلم الكجّيّ، وآخرون.
وثقة ابن معين.
وقال أبو حاتم: صدوق.
وقال ابن أبي عاصم، وغيره: توفّي سنة ثلاثٍ وعشرين ومائتين.
محمد بن سلام بن الفرج البخاريّ البيكنديّ الحافظ - خ. - أبو عبد الله، مولى بني سليم.
طوّف وكتب الكثير عن أبي الأحوص سلاّم بن سليم.

ورأى: مالك بن أنس فلم يسمع منه، وهشيم، وإسماعيل بن عيّاش، وابن المبارك، وإسماعيل بن جعفر، وزائدة بن أبي الرّقاد، وجرير بن عبد الحميد، وعيسى بن موسى غنجار، وأبي إسحاق الفزاريّ، وخلق.
وعنه: خ.، والدّارميّ، وعبيد الله بن واصل، ومحمد بن بجير أبو عمر، وأحمد بن الضؤ، وحميد بن النّضر، وطفيل بن زيد النّسفيّ، وخلق لا نعرفهم من أهل ما وراء النّهر.
قال أحمد بن الهيثم الشّاشيّ: قال لي يحيى بن يحيى: بخراسان كنزان، كنزٌ عند محمد بن سلام البيكنديّ، وكنز عند إسحاق بن راهويه.
وروى محمد بن يوسف السّمر قنديّ، عن محمد بم ميسّر الكرمينيّ قال: انكسر قلم محمد بن سلاّم البيكنديّ في مجلس شيخٍ، فأمر أن ينادي: قلم بدينار؛ فطارت إليه الأقلام.
وقال محمد بن يعقوب البيكنديّ: سمعت عليّ بن الحسين يقول: كان محمد بن سلام في منزله، فدق بابه، فخرج، فقال: يا أبا عبد الله، أنا جنّيّ، ورسول ملك الجنّ إليك، يسلم عليك ويقول: لا يكون لك مجلسٌ إلاّ يكون منّا في مجلسك أكثر من الأنس.
قال محمد بن يعقوب: وهذه حكاية عندنا مستفيضة مشهورة.
وعن محمد بن سلاّم قال: لم أجلس إلى سوق بيكند منذ أربعين سنة.
وقال سهل بن المتوكّل سمعته يقول: أنا محمد بن سلاّم، بالتخفيف.
وقيل: قلعت عين محمد بن سلام في غزاة.
وقال سهل بن المتوكّل: سمعت محمد بن سلاّم يقول: أنفقت في طلب العلم أربعين ألفاً، وأنفقت في نشره أربعين ألفاً، وليت ما أنفقت في طلبه كان في نشره، أو كما قال.
وقال عبيد الله بن شريح: سمعت محمد بن سلاّم يقول: أحفظ نحواً من خمسة آلاف حديث.
قال غنجار: وكان له مصنفات في كلّ بابٍ من العلم. وكان بينه وبين أبي حفص أحمد بن حفص مودّة وأخوّة. وكل واحدٍ منهما مخالف للآخر في المذهب.
وقال عبيد الله بن واصل: سمعت محمد بن سلام يقول: كتبت عن أربعمائة شيخ.
وقال عليّ بن الحسين: سمعت محمد بن سلام يقول: أدركت مالك بن أنس، فإذا الناس يقرأون عليه، فلم أسمع منه لذلك.
قلت: كان عامّة مشايخ ذلك الوقت إنّ؟ما يروون من لفظهم.
وقد دخل ابن سلام خوارزم مع غنجار، وسمعا بها من عبد الكريم بن الأسود البصريّ، والمغيرة بن موسى.
قال حاضر بن اللّيث: ثنا عيسى بن موسى، ومحمد بن سلام قالا: نا المغيرة بن موسى، عن سعيد بن بشير، عن قتادة، فذكر حديثاً.
وقال سهل بن المتوكل: نا محمد بن سلام، نا مغيرة البصريّ، عن سعيد بن أبي عروبة، فذكر حديثاً.
وقال محمد بن إسماعيل البخاريّ: مات في سابع صفر سنة خمسٍ وعشرين.
وقال يحيى بن جعفر البيكنديّ: ولد محمد بن سلام في السّنة الّتي مات فيها سفيان الثّوريّ.
محمد بن سلاّم الجمحيّ.
في الطبقة الآتية.
محمد بن صالح الفزاريّ البغداديّ الخيّاط. عن: شريك القاضي، وغيره.
وعنه: صالح بن محمد جزرة، وأحمد بن الحسن بن عبد الجبّار الصّوفيّ.
وثقة صالح بن محمد.
وتوفّي سنة ثلاثين.
محمد بن الصّبّاح الجرجرائيّ.
يأتي.
محمد بن الصّبّاح الرعينيّ. مصريّ، سمع ابن وهب.
توفّي سنة ثلاثين.
محمد بن الصّبّاح - ع. - أبو جعفر البغداديّ الدّولابيّ البزّار. مولى مزينة.
وهو صاحب كتاب " السّنن " الذي سمعناه.
سمع: إبراهيم بن سعد، وشريك بن عبد الله، وإسماعيل بن زكريّا، وخالد بن عبد الله، وسفيان بن عيينة، وإسماعيل بن جعفر، وابن المبارك، والوليد بن أبي ثور، وخلقاً سواهم.
وعنه: خ. م. د.، وت. ق. بواسطة، وإبراهيم الحربيّ، وأحمد بن أبي خيثمة، وإسماعيل بن عبد الله سمّويه، وعبد الله بن أحمد بن حنبل، وعثمان الدّارميّ، وأبو زرعة، وأبو العلاء محمد بن أحمد بن جعفر الوكيعيّ، وخلق سواهم.
وثقة أحمد، وغيره.
وقال أبو حاتم: ثقة، يحتج بحديثه. حدّث عنه أحمد بن حنبل ويحيى بن معين، وكان أحمد يعظمه.
وقال تمتام: ثنا محمد بن الصّبّاح الدّولابيّ الثّقة المأمون والله.
وقال ابن حبّان: ولد بقرية دولاب من الرّيّ.
وقال موسى بن هارون، وغيره: مات يوم الأربعاء لأربع عشرة ليلة خلت من المحرّم سنة سبعٍ وعشرين.
وقال ابنه أحمد: مات وهو ابن سبعٍ وسبعين سنة غير شهر أو شهرين، رحمه الله.
محمد بن صبيح الموصليّ. سمع: المعافى بن عمران، وغيره.
وعنه: أحمد بن حنبل، وعليّ بن حرب، وجماعة.

وكان صالحاً عابداً.
وقد ذكر البخاريّ أنّه بغداديّ فوهم.
محمد بن الصّلت - خ. ن. - أبو يعلى التّوّزي. وتوّز هي توجّ، بلدة من أعمال فارس.
نزل البصرة، وحدّث عن: عبد العزيز بن أبي حازم، وحاتم بن إسماعيل، وعبد العزيز الدّراورديّ، وسفيان بن عيينة، والوليد بن مسلم، وجماعة.
وعنه: خ.، عن رجلٍ، وإبراهيم بن حرب العسكريّ، وأبو زرعة، وأبو حاتم، والعبّ؟اس بن الفضل الأسفاطيّ، ومحمد بن محمد التّمّار، وآخرون.
قال أبو حاتم: صدوق، كان يملي علينا من حفظه التّفسير وغيره، وربّما وهم.
قال البخاريّ: مات سنة سبعٍ وعشرين.
وقال غيره: ثمانٍ.
محمد بن الطفيل بن مالك النّخعيّ - ت. - أبو جعفر.
عن: ابن عمّه شريك بن عبد الله، وحمّاد بن زيد، وفضيل بن عيّاض، وبشر بن عمارة، وجماعة.
وعنه: عبّاس الدّوريّ، والبخاريّ في كتاب " الأدب " ، وأحمد بن سيّار المروزيّ، واحمد بن عمرو القطوانيّ، وعثمان بن عبد الله الدّارميّان، ومحمد بن أيّوب بن الضّريس، وأخرون.
وثّقة ابن حبّان.
وكان قد سكن فيد.
توفّي سنة اثنتين وعشرين.
روى التّرمذيّ له حديثاً واحداً.
محمد بن عبد الله بن عثمان الخزاعيّ البصريّ - د. ق. - أبو عبد الله.
عن: جرير بن حازم، وحمّاد بن سلمة، ومالك، ومبارك بن فضالة، ورجاء صاحب السّقط، وابن الأشهب جعفر بن حيّان، وشبيب بن شيبة، وطائفة.
وعنه: د، وق.، عن رجلٍ، عنه، وإبراهيم الحربيّ، وإسماعيل القاضي، وعليّ بن عبد العزيز، ومحمد بن محمد التّمّار، وأبو حاتم، وأبو خليفة الفضل بن الحباب، وغيرهم.
وثّقة عليّ بن المدينيّ.
وقال ابن أبي عاصم: توفّي سنة ثلاثٍ وعشرين.
محمد بن عبد الله الأنباريّ. أبو جعفر الحذاء.
عن: فضيل بن عياض، وسفيان بن عيينة.
وعنه: أحمد بن حنبل، وابن عمّه حنبل، وعبد الكريم الدّيرعاقوليّ.
محمد بن عبد الوهّاب بن الزّبير. أبو جعفر الحارثيّ الكوفيّ، ثم البغداديّ.
رأى سفيان الثّوريّ، وسمع: أبا شهاب الحنّاط، وعبد الرحمن بن الغسيل، ومحمد بن مسلم الطّائفيّ، وجماعة.
وعنه: عبد الله بن أحمد بن عليّ الأبّار، وأبو القاسم البغويّ، وآخرون.
قال الدّارقطنيّ: ثقة له غرائب.
وكذا قال صالح بن محمد الحافظ.
قال موسى بن هارون: مات سبعٍ وعشرين، قلت: وقع لنا حديثه عالياً في " المنتقى " من " المخلّصات " .
محمد بن عبيد الله بن عمرو بن معاوية بن عمرو بن عتبة بن أبي سفيان بن حرب بن أميّة. أبو عبد الرحمن القرشيّ، الأمويّ، المشهور بالعتبيّ البصريّ الإخباريّ.
أحد الفصحاء والأدباء.
سمع: أباه، وسفيان بن عيينة، وجماعة.
وعنه أبو حاتم السّجستانيّ، وأبو الفضل الرّياشيّ، ومحمد بن يونس الكديميّ، وآخرون.
وله قصيدة سائرة في ولده يقول فيها:
والصبر يحمد في المواطن كلّها ... إلاّ عليك، فإنّه مذموم
توفّي العتبيّ سنة ثمانٍ وعشرين ومائتين.
وأمّا.
العتبيّ المكّيّ.
فمتأخر، يأتي.
محمد بن عبيد الله بن محمد بن أبي زيد - خ. - أبو ثابت المدنيّ التّاجر.
عن: إبراهيم بن سعد، ومالك، وعبد العزيز بن أبي حازم، وجماعة.
وعنه: خ.، وأبو زرعة، وإسماعيل القاضي، والعبّاس بن الفضل الأاسفاطيّ، وآخرون.
توفّي سنة سبعٍ وعشرين ومائتين في المحرّم.
محمد بن عثمان - د. ق. - أبو الجماهير التّنوخيّ الدّمشقيّ الكفرسوسيّ.
ويكنّى أبا عبد الرحمن.
سمع: سعيد بن بشير، وسليمان بن بلال، وخليد بن دعلج، وسعيد بن عبد العزيز التّنوخيّ، وإسماعيل بن عياشّ، والهيثم بن حميد، وطائفة.
وعنه: د. وق.، عن رجلٍ، عنه، وعبد الله بن حمّاد الآمليّ، وحويت بن أحمد، وأبو زرعة، وأبو حاتم، وعثمان الدّارميّ، والحسن بن جرير الصّوريّ، وأبو عبد الملك أحمد بن إبراهيم البسريّ، وخلق.
وثّقة أبو مسهر، وابو حاتم.
وقال عثمان الدّارميّ: كان أوثق من أدركنا بدمشق. ورأيت أهل دمشق مجمعين على صلاحه، ورأيتهم يقدمونه على هشام، وعلى ابن أبي أيّوب، يعني سليمان بن عبد الرحمن. ولد سنة أربعين ومائة، أو سنة إحدى وأربعين.
وقال أبو رزعة: مات سنة أربعٍ وعشرين.
قلت: وروى أبو داود أيضاً، عن محمود بن خالد، عنه.
قال أبو حاتم: ما رأيت أفصح منه.

محمد بن عطاء النّخعيّ الكوفيّ. نزل مصر، وحدّث عن: شريك، وإسماعيل بن عيّاش، وعبد الوارث، وابن وهب، وطبقتهم.
روى عنه: أبو حاتم، وقال: شيخ.
سمع منه بمصر سنة ستٍّ عشرة.
محمد بن عقبة السّدوسيّ البصريّ. ابن عمّ عقبة بن هرم.
روى عن: جعفر بن سليمان، وطالب بن حجير، ومسكين بن ابي فاطمة، ويونس بن أرقم، وعبد الله بن خراش، وآخرين.
وعنه: أبو زرعة، وأبو حاتم.
ثم تركه أبو زرعة وأبو حاتم، فما حدّثا عنه لضعفه.
محمد بن عليّ بن أبي خداش. أبو هاشم الأسديّ الموصليّ العابد. رواية المعافى بن عمران.
رحل وأكثر عن: ابن عيينة، وعيسى بن يونس، وجماعة. وكان من العلماء العاملين.
قال يعلى الزّرّاد: سمعت بشر بن الحارث رحمه الله يقول: وددت أنّي ألقى الله تعالى بمثل عمل أبي هاشم، أو بمثل صحيفته.
وقال أحمد بن دبّاس: كنّا عند المعافى بن عمران، فأقبل أبو هاشم، فقال المعافى: أراه في القوم، يعني الأبدال.
وقال أبو زكريّا يزيد بن محمد بن إياس الأزديّ: أخبرني عبد الله بن زياد: سمعت أبي يقول عن بعض مشايخه قال: توفّي النبي صلى الله عليه وسلم فكان أشبه النّاس بهديه ودلّه ابن مسعود، فلمّا مات كان أشبه النّاس بهديه ودلّه المعافى بن عمران، فلّما مات كان أشبه النّاس بهديه ودلّه أبو هاشم محمد بن عليّ.
وقال أبو زكريّا الأزديّ: خدّثت عن تمتام قال: قلت ليحيى بن معين: كتبت " جامع سفيان " ، عن أبي هاشم، عن المعافى؟.
فقال ابن معين: بلغني أنّ هذا الرجل نظير المعافى أو أفضل منه.
قال أبو زكريّا: حدّثني العلاء بن أيّوب: حدثنيّ من حضر أبا هاشم لمّا التقى الجمعان، فقال لرفقائه: هذا يومٌ كنت أتمناه، عليكم السّلام. ثم سدّد رمحه، وجعله على قربوس سرجه، وحمل على الروم، فكان آخر العهد به.
روى عن أبي هاشم جماعة منهم: صالح بن العلاء، وإسماعيل بن حمّاد التّمّار، وحميد بن زنجويه.
قال أبو زكريّا: كان صالحاً زاهداً مجاهداً، استشهد في سبيل الله لما جاشت الروم بشمشاط مقبلاً غير مدبر، سنة اثنتين وعشرين، رحمه الله.
محمد بن عمران بن محمد بن عبد الرحمن بن ابي ليلى - ت. - الإمام أبو عبد الرحمن الأنصاريّ الكوفيّ.
سمع: أباه، ومعاوية بن عمّار الذّهنيّ، وحبّان بن عليّ العنزيّ، وشريك بن عبد الله، وطائفة.
وعنه: أبو بكر بن أبي الدّنيا، والبخاريّ في كتاب " الأدب " ، وأبو عمرو أحمد بن أبي غزرة، وعثمان بن سعيد الدّارميّ، وآخرون.
قال أبو حاتم: أملى علينا كتاب " الفرائض " ، عن أبيه، عن ابن أبي ليلى، عن الشّعبيّ، من حفظه، لا يقدّم مسألة على مسألة، وهو صدوق.
وقال غيره: توفّي سنة ثمانٍ وعشرين.
محمد بن عمران الأخنسيّ.
وقيل أحمد، تقدّم في الألف.
محمد بن عمر بن حفص القصبيّ. عن: عبد الوارث بن سعيد، والمفضّل بن محمد الضّبّيّ.
وعنه: عبّاس الدّوريّن وابو بكر الصّغانيّ، وصالح بن محمد الرازيّ.
وثّقة يحيى بن معين.
محمد بن عمر. أبو عبد الله المعيطيّ البغداديّ.
عن: شريك بن عبد الله، وأبي الأحوص، وجماعة.
وعنه: إسحاق الحربيّ، ومحمد بن يونس الكديميّ.
وثّقة محمد بن سعد الكاتب وقال: مات سنة اثنتين وعشرين ومائتين.
محمد بن عمرو بن عثمان. أبو جعفر الجعفيّ الكوفيّ ثم المصريّ.
حدّث عن: ضمام بن إسماعيل، وغيره.
توفّي في أوّل سنة ثلاثين.
محمد بن عون. أبو عون الزّياديّ البصريّ.
عن: إبراهيم بن طهمان، وهمّام بن يحيى، وعمرو بن كثير بن أفلح، وجماعة.
وعنه: أبو زرعة، والعبّاس بن الفضل الأسفاطيّ ومحمد بن أيّوب بن الضّريس، وجماعة.
قال أبو حاتم: ثقة.
محمد بن عيسى بن عبد الواحد. الفقيه أبو عبد الله المعافريّ القرطبيّ الأعشى.
رحل في طلب العلم في السّنة الّتي مات فيها مالك بن أنس، فسمع من: سفيان بن عيينة، ويحيى بن سعيد القطّان، ووكيع بن الجرّاح، وطائفة.
وكان الغالب عليه الأثر. وكان رئيساً نبيلاً، وسريّاً جليلاً، وسخياً كريماً.
توفّي سنة إحدى وعشرين. وقيل: سنة اثنتين وعشرين، وقيل: سنة ثمان عشرة، فالله أعلم.
ترجمة ولد الفرضيّ.
روى عنه: محمد بن وضّاح، واصبغ بن خليل، وآخرون.
وكان فيه دعابة ومزاح، ويذكر أنّه كان يشرب النّبيذ.

محمد بن عيسى بن الطّباع - خ. د. ن. ق. - الحافظ أبو جعفر البغداديّ نزيل أذنه من الثّغر.
روى عن: مالك، وجويرية بن اسماء، وشريك، وحمّاد بن زيد، وأبي عوانة، وفرج بن فضالة، وطائفة.
وعنه: خ. تعليقاً، د.، ون.ق.، عن رجلٍ، عنه، وأبو حاتم، وعبد الكريم الدّيرعاقوليّ، وابن أخيه محمد بن يوسف بن الطّباع، وآخرون.
قال أبو حاتم: ثنا الثقة المأمون محمد بن عيسى، وما رأيت من المحدّثين أحفظ للأبواب منه.
وقال أبو داود: كان يتفقّه، وكان يحفظ نحواً من أربعين ألأف حديث.
وقال النّسائيّ، وغيره: ثقة، توفّي سنة أربعٍ وعشرين.
وروى عنه من شيوخ الطّبرانيّ: أحمد بن عبد الرحيم، وأحمد بن عبد الوهّاب الحوطيّان، وأحمد بن مسعود، وطالب بن قرّة الأذنيّ، وغيرهم.
وكان مولده في سنة خمسين ومائة تقريباً، وكان أخوه إسحاق أكبر منه بعشر سنين. وله مصنفات كثيرة.
سئل عنه أحمد بن حنبل فقال: عالم فهم.
وقال أبو حاتم: ثقة مبرّز، كان أتقن من أخيه إسحاق، وإسحاق أجلّ منه. سمعت محمد بن عيسى يقول: خرج أخي إلى الرّيّ، وكتب جرير، فنظرت فيما كتب وحفظته. فقدم جرير العراق، فجعلت أطالبه بتلك الأحاديث، فقال: لم لم تقدم علينا؟.
قلت: خفّة اليد.
فقال: أرى حمارك فارهاً، وثيابك بيضاء.
فقلت: عارية.
فقال لأخي: أراه حافظاً كيّساً.
قال: هو يتيم أنا ربّيته.
قال: كيف شكره لك، فإنّه يقال: أن اليتيم لا يكاد يشكر.
محمد بن أبي غالب البغداديّ. أبو عبد الله.
عن: هشيم.
وعنه: ابن أبي الدّنيا، وأحمد بن أبي خيثمة، وعبد الله بن احمد بن الدّورقيّ.
وثقة الخطيب.
قال ابن أبي حاتم: توفيّ سنة أربع وعشرين ومائتين.
أمّا.
محمد بن غالب القومسيّ فمتأخر.
محمد بن غياث. أبو لبيد السّرخسيّ.
عن: مالك، وخديج بن معاوية، ومفصّل بن فضالة، ومحمد بن جابر، وابن أبي الزّناد.
وعنه: محمد بن حاجب المروزيّ، وسلمة بن شبيب، وجماعة.
قال أبو حاتم: بلخيٌّ مرجيء.
محمد بن الفضل - ع. - أبو النعمان السّدوسيّ البصريّ الحافظ. ولقبه عارم.
روى عن: الحمّادين، وجرير بن حازم، ومهديّ بن ميمون، ومحمد بن راشد المكحولي، وثابت بن يزيد الأحول، وعمارة بن زاذان، وجماعة.
وعنه: خ.، وع.، عن رجلٍ، عنه، وأحمد بن حنبل، وأبو زرعة، وعبد بن حميد، ومحمد بن غالب تمتام، ومحمد بن وارة، ومحمد بن الحسين الحنينيّ، ويعقوب الفسويّ، ومحمد بن يونس الكديميّ، وأحمد بن سليمان الرّهاويّ، وخلق.
قال ابن وارة: ثنا عارم بن الفضل الصّدوق الأمين.
وقال أبو حاتم: إذا حدّثك عارم فاختم عليه، عارم لا يتأخّر عن عفّان. وكان سليمان بن حرب يقدّم عارماً على نفسه.
وقال أبو حاتم أيضاً: اختلط عارم في آخر عمره وزال عقله. فمن سمع منه قبل عشرين ومائتين فسماعه جيّد . وابو زرعة لقيه سنة اثنتين وعشرين.
وقال البخاريّ: تغيّر في آخر عمره.
قالوا: مات في صفر سنة أربع وعشرين ومائتين.
وقال أبو داود السّجستانيّ: بلغنا أنّ عارماً أنكر سنة ثلاث عشرة ومائتين، ثم راجعه عقله، ثمّ استحكم به الاختلاط سنة ستّ عشرة.
قلت: فمما أنكروه عليه روايته عن حمّاد، عن حميد، عن أنس حديث: " اتّقوا النّار ولو بشقّ تمرة " . وقد كان قبل ذلك رواه عن حمّاد، عن حميد، عن الحسن مرسلاً، كما رواه عفّان، وغيّره.
قال الحسن بن عليّ الخلاّل: سمعت سليمان بن حرب يقول: إذا ذكرت أبا النّعمان فاذكر: أيّوب، وابن عون.
وقال أبو جعفر العقيليّ: قال لنا جدّي: ما رأيت بالبصرة شيخاً أحسن صلاةً من عارم. وكانوا يقولونك أخذ الصّلاة عن حمّاد بن زيد، عن أيّوب. وكان عارم من أخشع من رأيت، رحمه الله.
قال الدّارقطنيّ: ثقة تغيّر بآخره، وما ظهر له بعد اختلاطه حديث منكر.
قلت: فهذا قول الدّارقطنيّ الذي لم يأت بعد النّسائيّ مثله، فأين هو من قول ابن حبّان الخسّاف في عارم: اختلط في آخر عمره، وتغيّر حتّى كان لا يدري ما يحدّث به. فوقع المناكير الكثيرة في حديثه، فيجب التنكّب عن حديثه فيما رواه المتأخرون. فإذا لم يعلم هذا من هذا ترك الكلّ، ولا يحتج بشيءٍ منها.
ثم لم يقدر ابن حبّان أنّ يسوق لعارم حديثاً منكراً.
محمد بن القاسم الحرّانيّ سحيم.

عن: زهير بن معاوية، وعبيد الله بن عمرو الرّقّيّ، وإسماعيل بن عيّاش، وجماعة.
وعنهك أبو زرعة، وأبو حاتم.
قال أبو حاتم: صدوق.
محمد بن كثير العبديّ البصريّ - ع. - أبو عبد الله أخو سليمان.
روى عن: أخيه، وسفيان، وشعبة، وإسرئيل، وهمّام وجماعة.
وعنه: خ. د. وم. ع.، عن رجلٍ، عنه، ومحمد بن يحيى الذّهليّ، وعبد، والدّارميّ، ومعاذ بن المثنّى، ويوسف بن يعقوب القاضي، وأبو مسلم الكجّيّ، وطائفة.
قال أبو حاتم: صدوق.
وقال البخاريّ: مات سنة ثلاثٍ وعشرين ومائتين.
وقال ابن حبّان: ثنا عنه الفضل بن الحباب وكان تقياً فاضلاً يخضب.
قال: وعاش تسعين سنة.
قال ابن معين: لم يكن يستأهل أن يكتب عنه. رواها ابن الجنيد الختّليّ، عنه.
محمد بن كثير بن مروان الفهريّ الشّاميّ. نزل بغداد، وروى عن: إبراهيم بن أبي عبلة، والأوزاعيّ، واللّيث بن سعد وابن لهيعة.
وعنه: حامد بن شغيب البلخيّ، وأحمد بن الحسن الصّوفيّ، وأبو القاسم البغويّ.
قال إدريس بن عبد الكريم: سألت يحيى بن معين عنه، فقال: إذا مررت به فارجمه، ذاك الذي يروي عن النبيّ صلى الله عليه وسلم. " لا يترك المصلوب على الخشبة أكثر من ثلاث " .
وقال ابن معين: لم يكن ثقة.
وقال ابن عديّ: روى بواطيل، والبلاء منه.
وقال أبو الفتح الأزديّ: متروك.
وقال محمد بن هشام بن ابي الدّخيل: ثنا محمد بن كثير الفهريّ، ثنا إبراهيم بن أبي عبلة قال: رأيت عبد الله بن أمّ حرام، وأخبرني " أنّه صلى مع رسول الله صلى الله عليه وسلم القبلتين " .
قلت: حدّث الفهريّ سنة ثلاثين ومائتين، وقد وقع لنا من عواليه في " المنتقى " من " المخلصيات " .
تقدّم: محمد بن كثير المصّيصيّ.
محمد بن كليب البصريّ. حدّث ببغداد عن: حمّاد بن زيد، وأبي إسماعيل المؤدب، ومعتمر بن سليمان.
وعنه: نصر بن طوق، وابو القاسم البغويّ.
وثقة الخطيب.
محمد بن محبّب - د. ن. ق. - أبو همّام الدّلاّل القرشيّ البصريّ، صاحب الرقيق.
عن سفيان الثّوريّ، وإسرائيل، وإبراهيم بن طهمان، وسعيد بن السّائب، وغيرهم.
وعنه: رجاء بن مرجا، وأحمد بن منصور الرماديّ، والقاضي البرتيّ، وأبو مسلم الكجّيّ، وأبو خليفة الجمحيّ، وخلق.
وثّقة أبو داود، وروى عن رجلٍ، عنه.
توفّي سنة إحدى وعشرين.
محمد بن محبوب - خ. د. ن. - أبو عبد الله البنانيّ البصريّ.
عن: الحمّادين، وأبي عوانة، وسرّار بن مجشر، وعبد الواحد بن زياد، وجماعة.
وعنه: خ، د.، ون، عن رجلٍ، عنه، وعمرو بن منصور النّسائيّ، ويعقوب الفسويّ، ومحمد بن يونس الكديميّ، وعبد الله بن أحمد الدّورقيّ، وطائفة.
قال أبو داود: سمعت يحيى بن معين يثني عليه ويقول: كيّس صادق كثير الحديث.
قال البخاريّ: مات سنة ثلاثٍ وعشرين.
وقال غيره: سنة اثنتين وعشرين.
محمد بن مصعب البغداديّ أبو جعفر الدّعّاء. أحد عبّاد الله الأولياء. كان صاحب أحوال وكرامات.
روى عن: ابن المبارك، وغيره.
وعنه: أبو الحسن محمد بن محمد بن العطّار، ومحمد بن نصر الصّائغ، وابن بسّام، وغيرهم.
ووصفه الإمام أحمد بالسّنة.
قلت: توفّي سنة ثمانٍ وعشرين ومائتين.
محمد بن معاذ بن عبّاد بن معاذ العنبريّ البصريّ - م. د. - عن: عمّ أبيه معاذ بن معاذ، وأبي عوانة، ومعتمر بن سليمان، وعبد الواحد بن زياد، وسفيان بن عيينة، ومحمد بن السّماك، ومزاحم بن العوّام، وطائفة.
وعنه: م. د.، وأبو زرعة، وأبو حاتم، وموسى بن إسحاق الأنصاريّ، والحسن بن عليّ بن الوليد الفسويّ، وجماعة.
قال أبو حاتم: صدوق ليس به بأس.
وقال أبو زرعة: قدم الرّيّ، وصار إلى طبرستان.
وقال أبو داود: أراه مات سنة ثلاث وعشرين ومائتين.
محمد بن معاوية بن أعين. أبو عليّ الهلاليّ النّيسابوريّ، نزيل مكّة.
روى عن: حمّاد بن سلمة، وزهير بن معاوية، وسليمان بن بلال، وخارجة بن مصعب، واللّيث بن سعد، وجماعة.
وطوّف وصنّف وكان ضعيفاً.
روى عنه: محمد بن يحيى الذّهليّ، وأبو حاتم، ومطّين، ومحمد بن عبد الرحمن السّاميّ، وخلف بن عمرو العكبريّ، ومحمد بن عليّ الصّائغ، ويهلول بن إسحاق، وأحمد بن عبد المؤمن، والحسن بن محمد الزّعفرانيّ، وآخرون.
قال يحيى بن معين: كذّاب.
وقال غير واحدٍ: ضعيف.

وقال الفلاّس: فيه ضعف، وهو صدوق قد روى عنه النّاس.
وقال أبو زرعة: كان شيخاً صالحاً إلاّ أنّه كان كلّما لّقن تلقن.
وقال أبو بكر محمد بن إدريس المكّيّ: ما كتبت عنه إلاّ من اصله، وكان معروفاً بالطّلب. وكان يحدّث حفظاً، فلعل يغلط ولا يحفظ.
وقال حرب الكرمانيّ: كتبت عنه، وكان مستميله سلمة بن شبيب، وكان موسراً.
وقال النّسائيّ: متروك.
وقال مطّين: توفّي سنة تسعٍ وعشرين. وكذا ورّخه موسى بن هارون، وزاد: بمكة.
محمد بن معاوية البصريّ عن: جويرية بن اسماء.
ضغيف مجهول.
محمد بن مقاتل - خ. - أبو الحسن المروزيّ الكسائيّ، ولقبه رخّ.
روى عن: ابن المبارك، وخالد بن عبد الله،، وخلف بن خليفة، وأوس بن عبد الله بن بريدة، وابن عيينة، وابن وهب، ومبارك بن سعيد الثّوريّ، وطائفة.
وعنه: خ.، وإبراهيم الحربيّ، وأبو زرعة، ومحمد بن إسحاق الصّغانيّ، وإسماعيل سمّويه، واحمد بن سيّار المروزيّ، ومحمد بن عبد الرحمن السّاميّ، ومحمد بن الصّائغ، ومحمد بن أيّوب بن الضّريس، وخلق.
قال أبو حاتم: صدوق.
وقال تالبخاريّ: مات آخر سنة سّ وعشرين ومائتين.
وقال الخطيب: سكن بغداد ثم جاور بمكّة.
محمد بن مكّيّ بن عيسى المروزيّ - د. ت. - عن: ابن المبارك، وعمرو بن هارون البلخيّ.
وعنه: أحمد بن سيّار المروزيّ، ويعقوب الفسويّ، ومحمد بن حاتم المروزيّ، ود.، وت.، عن رجلٍ، عنه.
وثّقة ابن حبّان.
محمد بن موسى بن أعين الجزري - خ. ن. - عن أبيه، وزهير بن معاوية.
وعنه: عليّ بن عثمان النفيليّ، ومحمد بن سلم بن وارة، ومحمد بن يحيى الذّهليّ، وجماعة.
وكان صدوقاً.
وجدت ابن حبّان قال: توفّي سنة ثلاثٍ وعشرين ومائتين.
محمد بن نصر المروزيّ. شيخ يروي عن ابن المبارك، لا يكاد يعرف.
سمع منه: عبد الله بن الإمام أحمد في سنة ثمانٍ وعشرين ومائتين.
محمد بن أبي نعيم الواسطيّ الهذليّ. واسم أبيه موسى.
عن: أبان بن يزيد العطّار، ومهديّ بن ميمون، ووهيب بن خالد، وجماعة.
وعنه: أبو زرعة، وأبو حاتم، وحنبل بن إسحاق، وعبد الكريم الدّيرعاقوليّ، وعليّ بن إبراهيم الواسطيّ.
قال أبو حاتم: صدوق.
وقال: سألت عنه يحيى بن معين فقال: ليس بشيء.
وقال أبو داود: سألت ابن معين عن ابن أبي نعيم فقال: كذّاب خبيث.
وقال ابن عديّ: عامّة ما يرويه لا يتابعه عليه الثقات.
وقال ابن أبي حاتم: سمعت أحمد بن سنان يقول: ابن أبي نعيم ثقة صدوق.
محمد المعتصم بالله. أمير المؤمنين أبو إسحاق بن هارون الرشيد بن المهديّ الهاشميّ العبّاسيّ.
ولد سنة ثمانين ومائة، وأمّه أمّ ولد اسمها ماردة.
روى عن: أبيه، وعن أخيه المأمون.
روى عنه: إسحاق الموصليّ، وحمدون بن إسماعيل، وآخرون.
بويع بعد المأمون بعهد منه إليه في رابع عشر من رجب سنة ثماني عشر ومائتين.
وكان أبيض، أصهب اللّحية، طويلها، ربع القامة، مشرب اللّون، ذا شجاعة، وقوة، وهمّة عالية.
وكانت خلافته ثمانية أعوام وثمانية أشهر، وكان عرياً من العلم.
فروى الصّوليّ، عن محمد بن سعيد، عن إبراهيم بن محمد الهاشميّ قال: كان مع المعتصم غلام في الكتاب يتعلم معه، فمات الغلام. فقال له الرشيد أبوه يا محمد مات غلامك.
قال: نعم سيّدي، واسترح من الكتاب.
فقال: وإن الكتّاب ليبلغ منك هذا؟ دعوه لا تعلّموه.
قال: فكان يكتب ويقرأ قراءةً ضعيفة.
قال خليفة: حجّ بالنّاس أبو إسحاق بن الرشيد سنة مائتين.
وقال الصّوليّ: ثنا عون بن محمد: رأيت المعتصم أول ركبةٍ ركبها ببغداد وهو خليفة حين قدم من الشّام. وذلك أول يومٍ من رمضان سنة ثمان عشرة، وأحمد بن أبي دؤاد يسايره، وهو مقبل عليه.
وقال أبو الفضل الرّياشيّ: كتب ملك الروم - لعنه الله - إلى المعتصم يتهددهن فأمر بجوابه، فلما قريء عليه الجواب لم يرضه. وقال للكاتب: " أكتب بسم الله الرحمن الرحيم أمّا بعد، فقد قرأت كتابك وسمعت خطابك، والجواب ما ترى لا ما تسمع، وسيعلم الكافر لمن عقبى الدّار " .
وقال أبو بكر الخطيب، وغيره: غزا المعتصم بلاد الروم سنة ثلاثٍ وعشرين، فأنكى في العدو نكايةً عظيمة، ونصب على عمّورية المجانيق، وفتحها، وقتل ثلاثين ألفاً، وسبى مثلهم، وكان في سيبه ستون بطريقاً، ثم أحرق عمورية.

قال خليفة: وفي هذه السنة أتي ببابك الخرّميّ أسيراً، فأمر بقطع أربعته وصلبه.
قلت: كان من أهيب الخلفاء وأعظمهم، لولا ما شان سؤدده بامتحان العلماء بخلق القرآن، نسأل الله السّلامة.
قال نفطوية: للمعتصم مناقب كثيرة. وكان يقال له المثمن: فإنّه كان ثامن الخلفاء من بني العباس، وملك ثمان سنين وثمانية أشهر، وفتح ثمانية فتوح: بلاد بابك على يد الأفشين، وفتح عمّورية بنفسه، والزّطّ بعجيف، وبحر البصرة، وقلعة الأحراف، وأعراب ديار ربيعة، والشاري، وفتح مصر. وقتل ثمانية أعداء: بابك، وباطيش، ومازيار، ورئيس الزنّادقة، والأفشين، وعجيفاً، وقارون، وقائد الرافضة.
وإنّما فتح مصر قبل خلافته.
وزاد غير نفطويه: إنّه خلّف من الذّهب ثمانية آلاف ألف دينار، ومن الفضّة الدّراهم مثلها. وقيل ثمانية عشر ألف ألف. ومن الخيل ثمانين ألف فرس، وثمانية آلاف مملوك، وثمانية آلاف جارية. وبنى ثمانية قصور، وقيل بل بلغ عدد غلمانه. الترك ثمانية عشر ألفاً.
وعن أحمد بن أبي دؤاد قال: استخرجت من المعتصم في حفر نهر الشّاش ألفي ألف، غير أنّه كان إذا غضب لا يبالي من قتل.
وقال إسحاق الموصليّ: دخلت عليه وعنده قينة تغني. فقال: كيف تراها؟ قلت: تقهر الغناء برفق، وتختله برفق، وتخرج من الشيء إلى أحسن منه. وفي صوتها شجى وشذور أحسن من الدّرّ على النّحور.
فقال: صفتك لها أحسن من غنائها، خذها لك. فامتنعت لعلمي بمحبته لها، فوصلني بمقدار قيمتها.
وبلغنا أنّ المعتصم لما تجهز لغزو عمورية حكم المنجون أنّ ذلك طالع نحس، وأنه يكسر، فكان من ظفره ونصره ما لم يخف، وفي ذلك يقول أبو تّمام قصيدته البديعة:
السّيف أصدق إنباءً من الكتب ... في حدّه الحدّ بين الجدّ واللّعب.
منها:
والعلم في شهب الأيام لامعة ... بين الخميسين لا في السبعة الشهب
أين الرواية أم أين النّجوم وما ... صاغوه من زخرف فيها ومن كذب.
تخرصاً وأحاديثاً ملفقةً ... ليست بنبع إذا عدّت ولا غرب
وعن أحمد بن أبي دؤاد قال: كان المعتصم يخرج ساعده إليّ ويقول: يا أبا عبد الله، غصّ ساعدي بأكثر قوتك.
فأقول: ما تطيب نفسي. فيقول: إنّه لا يضيرني. فاروم ذلك، فإذا هو لا تعمل فيه الأسّنة فضلاً عن الأسنان.
وانصراف يوماً من دار المأمون إلى داره، وكان شارع اليدان منتظماً بالخيم، فيها الجند، فإذا امرأة تبكي وتقول: ابني ابني، وإذا بعض الجبد قد أخذ ولدها، فدعاه المعتصم، وأمره بردّ ابنها عليها، فأبى، فاستدناه، فدنا منه، فقبض عليه بيده، فسمعت صوت عظامه، ثم أطلقه فسقط وأمر بإخراج الصّبيّ إلى أمّه.
وقال أحمد بن أبي طاهر: ذكر أحمد بن أبي دؤاد المعتصم يوماً، فأسهب في ذكره، وأطنب في وصفه، وذكر من سعة أخلاقه، ورضيّ أفعاله، وقال: كثيراً ما كنت أزامله في سفره.
قال أبو بكر الخطيب: ولكثرة عسكر المعتصم وضيق بغداد عنه، بنى سر من رأى، وانتقل إليها فسكنها بعسكره، وسميت العسكر، وذلك في سنة إحدى وعشرين ومائتين.
وعن عليّ بن يحيى المنّجم قال: استتم عدّة غلمان المعتصم الأتراك بضعة عشر ألفاً، وعلّق له خمسون ألف مخلاة. وذلّل العدوّ بالنّواحي.
فيقال إنّه قال في مرض موته: " حتّى إذا فرحوا بما أوتوا أخذناهم بغتةً " .
وقال المسعوديّ: وزر له ابن الزّيات إلى آخر أيامه، وغلب عليه أحمد بن أبي دؤاد.
وقال ابن أبي الدّنيا: نا عليّ بن الجعد قال: لمّا احتصر المعتصم جعل يقول: ذهبت الحيلة فليس حيلة. حتّى صمت.
قال: وحدّثني شيخ من قريش أنّه جعل يقول: أؤخذ من بين هذا الخلق.
قال: وكان أصهب اللّحية جدّاً، وطويلها.
قلت: وللمعتصم شعرٌ لا بأ س به، وكلمات فصيحة.
قال نفطوية: فممّا يروى من كلامه: إذا شغلت الألباب بالآداب، والعقول بالتعليم، تنبهت النفوس على محمود أمرها، وأبرز التّحريك حقائقها.
قال نفطويه: وحدّثت أنّه كان من أشدّ النّاس بطشاً، وأنّه جعل زند رجلٍ بين أصابعه، فكسره.
وقال عبد الله بن حمدون النّديم، عن أبيه، سمع المعتصم يقول: عاقل عاقل مرّتين أحمق.

وقال إسحاق بن إبراهيم الأمير: والله ما رأيت كالمعتصم رجلاً. لقد رأيته يملي كتاباً، ويقرأ كتاباً، ويعقد بيده، وإنّه لينشد شعر أبي خراش الهذليّ:
حمدت إلهي بعد عروة إذ نجا ... خراش وبعض الشّرّ أهون من بعض
بلى إنّها تعفو الكلوم، وإنّما ... يؤكل بالأدنى، وإن جلّ ما يمضي
ولم أدر من ألقى عليه رداءه ... ولكنّه قد سئل عن ماجدٍ محض
مات المعتصم يوم الخميس، لإحدى عشر ليلةٍ بقيت من ربيع الأول، سنة سبع وعشرين ومائتين، وله سبع وأربعون سنة وسبعة أشهر.
قلت: فهذا يدل على أنّ مولده قبل سنة ثمانين بأشهر.
ودفن بسر من رأى، وصلى ابنه الواثق عليه.
ومن احسن ما سمع من المعتصم قوله إن صحّ عنه: اللّهم إنّك تعلم أنّي أخافك من قبلي، ولا أخافك من قبلك، وأرجوك من قبلك، ولا أرجوك من قبلي.
محمد بن هانيء. أبو عمرو الطّائيّ.
حدّث ببغداد عن: مصعب بن سلاّم وأبي الأحوص، وهشيم.
وعنه: ابنه، وأبو حاتم الرازيّ.
وابنه هو الحافظ أبو بكر الأثرم.
محمد بن هانيء السّلميّ النّيسابوريّ. رحل وسمع من: هشيم، وجرير بن عبد الحميد، وابن المبارك.
وعنه: ابنه إبراهيم، ومحمد بن عمرو الحرشيّ، ومحمد بن عبد السّلام الورّاق.
توفّي سنة سبعٍ وعشرين.
محمد بن وهب بن مسلم أبو عمرو القرشيّ، مولاهم الدّمشقيّ.
عن: عبد الله بن العلاء بن زبر، وسعيد بن عبد العزيز، وصدقة بن خالد، والوليد بن مسلم.
روى عنه: الربيع بن سليمان الجيزيّ، ويحيى بن أيّوب العلاّف.
وأحمد بن محمد بن رشدين، وأبو الأحوص محمد بن الهيثم، والمصريون.
سكن مصر، وهو منكر الحديث.
خلطه بالّذي بعده غير واحد، والصّواب التّفريق بينهما.
محمد بن وهب بنعطية - خ. ق. - أبو عبد الله السّلميّ الدّمشقيّ.
سمع: بقية، ومحمد بن حرب الخولاني، والوليد بن مسلم، وعراك بن خالد، وجماعة.
وعنه: محمد بن يحيى الذّهليّ، وأبو أميّة الطرسوسيّ، وأحمد بن منصور الرّماديّ، وأبو حاتم، وعليّ بن محمد بن عيسى الجكّانيّ، وعبيد بن شريك البزّار.
قال أبو حاتم: صالح الحديث.
ووثّقه الدّارقطنيّ.
روى البخاريّ، وابن ماجة، عن الذّهليّ، عنه.
وقال ابن عديّ: له غير حديث منكر، وقد تكلموا فيمن هو خيرٌ منه.
ثنا عيسى بن احمد الصّدفيّ بمصر، ثنا الربيع بن سليمان الجيزيّ، ثنا محمد بن وهب، ثنا الوليد بن مسلم، ثنا مالك، عن سميّ بن الأحلج، عن ابي هريرة، عن النبي صلى الله عليه وسلم قال: " أول ما خلق الله القلم، ثمّ خلق النّون، وهو الدّواة، ثم خلق العقل، ثم قال: ما خلقت خلقاً أعجب إليّ منك " . وذكر الحديث. وهذا بهذا الإسناد باطل.
قلت: صدق ابن عديّ، لكن محمد بن وهب ليس هو بالسلميّ بل هو إن شاء الله القرشيّ الذي نزل مصر. وهو أسنّ من السّلميّ. ألا ترى أنّ الراوي عنه هو الربيع الجيزيّ؟ والربيع لم يرحل. وما كان أبو حاتم والدّارقطنيّ يثنيان على رجلٍ يروي مثل هذا الحديث الموضوع.
وممّن خلط فيه الحافظ ابن منده فقال: محمد بن وهب بن سعد بن عطية مولى قريش، يكنى أبا عمرو، منكر الحديث، سكن مصر.
قال ابن عساكر: محمد بن وهب بن سعيد بن عطية السّلميّ الدّمشقيّ.
ثم قال بعده: محمد بن وهب بن مسلم القرشيّ أبو عمرو الدّمشقيّ. فهذا أكبرهما، لأنه روى عن عبد الله بن العلاء.
محمد بن يحيى بن سعد القطّان.
أخرته عمداً.
محمد بن يزيد الحزاميّ الكوفيّ البزّار - خ. - عن: شريك، وابن المبارك،ويحيى بن ابي زائدة، والوليد بن مسلم، وحبّان بن عليّ.
وعنه: خ.، والدّارميّ، ويعقوب الفسويّ، ومحمد بن عثمان بن أبي شيبة، وغيرهم.
مالك بن عبد الواحد - م. د. - أبو غسّان المسّمعيّ البصريّ.
عن: بشر بن المفضّل، ومعتمر بن سليمان، وعبد العزيز العمّيّ، وطبقتهم.
وعنه: م؛ ود.، وعثمان بن خرّزاذ، وموسى بن هارون، ومحمد بن يونس الكديميّ، وآخرون.
توفّي سنة ثلاثين.
المثنى بن معاذ بن معاذ العنبريّ البصريّ - م. - أخو عبيد الله.
سمع: أباه، وبشر بن المفضّل، ومعتمر بن سليمان، وجماعة.
وعنه: ولداه الحسن، ومعاذ، وإبراهيم الحربيّ، وأبو بكر بن أبي الدّنيا، وآخرون.
توفّي سنة ثمانٍ وعشرين ومائتين.


تاريخ الإسلام-08

الكتاب : تاريخ الإسلام-08
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

محبوب بن موسى الأنطاكيّ - د. - أبو صالح الفرّاء.
عن: عبد الله بن المبارك، وأبي إسحاق الفزاريّ، وشعيب بن حرب، وجماعة.
وعنه: د.، وعثمان بن سعيد الدّارميّ، ومحمد بن إبراهيم البوسنجيّ، وآخرون.
توفّي سنة ثلاثين.
قال العجلي: ثقة صاحب سنّة.
محمود بن الحسن الورّاق. الشاعر المشهور. أكثر من الشّعر في المواعظ والحكّم.
وتوفّي في خلافة المعتصم.
روى عنه: أبو بكر بن أبي الدّنيا، وأبو العبّاس بن مسروق، وغيرهما.
فمن شعره قوله:
كبر الكبير عن الأدب ... أدب الكبير من التعب
حتى متى وإلى متى ... هذا التمادي في اللّعب
الرزق لو لم تأته ... لأتاك عفواً من كتب
إن نمت عنه لم ينم ... حتّى يحركه السّبب
روى الجاحظ أنّ المعتصم طلب جاريةٍ كانت لمحمود الورّاق، وكان نخّاساٍ، بستة آلاف دينار، فامتنع من بيعها، فلمّا مات اشتريت للمعتصم بسبعمائة دينار، فلمّا أدخلت إليه قال لها: كيف رأيت؟ قالت: إذا كان الخليفة ينتظر بشهواته المواريث، فإنّ سبعين ديناراً في ثمني كثيرة. فأخجلته.
مرداس.
هو أبو هلال الأشعريّ.
سيأتي بكنيته إن شاء الله.
مرّة بن عبد الواحد الكلاعيّ. أبو يزيد البرلّسيّ.
روى عن: همّام بن إسماعيل، وزين بن شعيب.
توفّي سنة ثلاثين.
مسدّد بن مسرهد - خ. د. ت. ن. - الحافظ أبو بكر الأسديّ البصريّ.
عن: جويرية بن أسماء، وأبي عوانة، وأبي الأحوص، وحمّاد بن زيد، وجعفر بن سليمان الضّبعيّ، وعبد الواحد بن زياد، وعبد الوارث، ويزيد بن زريع، وابن عليّة، ويحيى بن سعيد القطّان، وخلق.
وعنه: خ.، و ت. ن.، عن رجلٍ، عنه، وأبو حاتم، وأبو زرعة، وإسماعيل القاضي، وابن عمّه يوسف بن يعقوب القاضي، ومعاذ بن المثنّى، وأبو خليفة الجمحيّ، وآخرون.
قال يحيى القطان: لو أتيت مسدّداً فحدّثته في بيته لكان يستأهل.
وقال يحيى بن معين: هو ثقة ثقة.
وقال أحمد بن عبد الله العجليّ مسدّد بن مسرهد بن مسربل بن مستورد الأسديّ. ثقة. كان يملي عليّ حتّى أضجر، فيقول لي: يا أبا الحسن، أكتب هذا الحديث. فيّملي عليّ بعد ضجري خمسين ستين حديثاً. فأتيته في رحلتي الثانية، فإذا عليه زحام، فقلت: قد أخذت بحظّي منك.
وكان أبو نعيم يسألني عن اسمه واسم أبيه، فأخبره، فيقول: يا أحمد هذه رقية العقرب.
وقال أبو حاتم الرازيّ: أحاديث مسدّد، عن يحيى بن سعيد، عن عبيد الله، عن نافع، عن ابن عمر، كأنّها الدّنانير، كأنّك تسمعها من النبي صلى الله عليه وسلم.
وصدق أبو حاتم.
فأمّا ما ذكر أبو عليّ منصور بن عبد الله الخالديّ من نسب مسدّد. فقال: هو مسدّد بن مسرهد بن مسربل بن مغربل بن مرعبل بن أرندل بن سرندل بن ماسك بن مستورد، فهذا لا يعتمد عليه لأنّ الخالديّ غير ثقة.
قال محمد بن سعد: توفّي مسدّد سنة ثمانٍ وعشرين.
مسلم بن إبراهيم - ع. - أبو عمر الأزدي، ثم الفراهيديّ، مولاهم البصريّ الحافظ.
سمع من ابن عون حديثاً واحداً، ومن: قرة بن خالد، وسعيد بن أبي عروبة، وشعبة، وهمّام، وأبان بن العطّار، ومالك بن مغول، ووهب بن خالد، وسلاّم بن مسكين، وإسماعيل بن مسلم العبديّ وهشام بن عبد الله الدّستوائيّ، وبشرٍ كثير.
يقال: إنّه كتب عن ستمائة شيخ بالبصرة، ولم يسمع بغيرها إلاّ اليسير.
وعنه: خ. د.، والباقون، عن رجلٍ، عنه، ومحمد بن يحيى الذّهليّ، وعبد بن حميد، وعبد الله الدّارميّ، وسليمان بن سيف الحّرانيّ، ومحمد بن سنجر الحافظ، وعبد الله بن أحمد الدّورقيّ، وأحمد بن أبي خيثمة، وأبو مسلم الكجّيّ، وحفص بن عمر سنجة، وعليّ بن عبد العزيز البغويّ، وأبو خليفة الفضل بن الحباب، وخلق سواهم.
قرأت على أحمد بن هبة الله، عن أبي روح، وزينب الشّغريّة، أنّ زاهر بن طاهر أخبرهما، أنا أبو يعلى الصّابونيّ، أنا أبو سعيد عبد الله بن محمد الرّازيّ، أنا محمد بن أيّوب البجليّ، ثنا مسلم بن إبراهيم قال: سألت ابن عون فحدّثني قال: أتيت أبا وائل وقد عمي، فقلت لمولاةٍ: قولي لأبي وائل، حدّثنا ما سمع من ابن مسعود.
فقلت: يا أبا وائل حدّثهم ما سمعت من عبد الله.

قال: سمعت عبد الله بن مسعود يقول: أيّها النّاس إنّكم لمجموعون في " صعيد " واجدٍ يسمعكم الدّاعي، وينقذكم البصر. ألا وإنّ الشّقيّ من شقي في بطن أمّه، والسّعيد من وعظ بغيره.
قال أحمد بن أبي خيثمة، عن يحيى بن معين: ثقة مأمون.
وقال نصر بن عليّ: سمعت مسلم بن غبراهيم يقول: قعدت مرة أذاكر شعبة عن خالد بن قيس، فقال: كذب تلقى أبي هريرة.
وقال العجليّ: كان مسلم يسكن البصرة في دارٍ كبيرة، فإنّما معه أخته، وهي عجوزة كبيرة، كان أصحاب الحديث إذا أرادوا أن يغيطوه قالوا: أختك قدريّة. فيقول: لا والله إلاّ مثبتة.
وكان ثقة، عمي بأخرّة، يروي عن سبعين امرأة.
وقال أبو زرعة: سمع مسلم بن إبراهيم يقول: ما أتيت جلالاً ولا حراماً قطّ. وكان أتى عليه نيفٌ وثمانون سنة.
قال أبو حاتم: كان لا يحتاج إليه. يعني الجماع.
وقال أبو داود: كتب عن قريب من ألف شيخ.
وقال إسماعيل التّرمذيّ: سمعت مسلم بن إبراهيم يقول: كتبت عن ثمانمائة شيخ، ماجزت الجسر.
قال أبو داود: ما رحل إلى أحدٍ، وكان يحفظ حديث قرّة، وحديث هشام، وحديث أبان يهذّه هذّاً، وهو أحبّ إلينا من ابن كثير.
كان ابن كثير لا يحفظ، وكانت فيه سلامة.
توفّي في صفر سنة اثنتين وعشرين ومائتين، وقد قارب التّسعين.
مضاء بن الجارود الدّنيوريّ. أبو الجارود.
عن: سلاّم بن مسكين، وأبي عوانة، وصالح المريّ، وجماعة.
وعنه: جعفر بن أحمد الزنجانيّ، والنضر بن عبد الله الدّينوريّ.
قال أبو حاتم: محلّه الصّدق.
مضر بن غسّان بن مضر. أبو عيينة الأزديّ.
سمع: حمّاد بن سلمة.
وعنه: عقبة بن سنان، وهشام بن عليّ السّدوسيّ.
مسلم بن عبد الرحمن الجرميّ. أحد أبطال الإسلام، ومن يضرب به المثل في الفروسيّة والإقدام.
سمع من: مخلد بالمصّيصة.
قال عبد الرحمن بن أبي حاتم: روى عنه المنذر بن شاذان الرّازيّ الصّادق أنّه قتل من الروم مائة ألف.
معاذ بن أسد بن أبي شجرة - خ. د. - أبو عبد الله الغنويّ المروزيّ كاتب ابن المبارك.
سكن البصرة وحدّث عن: فضيل بن عياض، وابن المبارك، والفضل السّينانيّ، والنّضر بن شميل، وجماعة.
وعنه: خ.، د.، وأحمد بن حنبل، وإسماعيل القاضي، وأبو زرعة، وابو مسلم الكجّيّ، وأحمد بن عليّ الأبّار، وأحمد بن داود المكّيّ، وطائفة.
قال أبو حاتم: ثقة.
وقال البخاريّ: ولد سنة خمسين ومائة، أو نحوها.
وقال ابن عساكر: مات سنة تسعٍ وعشرين، وقيل: سنة ثمانٍ وعشرين، وقيل: سنة ثلاثٍ وعشرين.
المعافى بن محمد. أبو معدان الأزديّ الموصليّ.
عن: مالك بن أنس، وأبي المليح الرّقّيّ، وإبراهيم بن سعد، ويوسف بن الماجشون.
وعنه: عليّ بن جابر الموصليّ.
توفّي سنة اثنتين وعشرين.
معمر بن بكار السّعديّ. روى عن: إبراهيم بن سعد، وهشام بن أبي هشام الحنفيّ، ونجيح بن إبراهيم، وجماعة.
وعنه: سلمة بن شبيب، ومطّين.
وقال العقيليّ: في حديثه وهمّ.
مقاتل بن محمد النّصر آباذيّ الرازيّ. روى عن: جرير بن عبد الحميد، وأبي بكر بن عيّاش، وطبقتهما. فأكثر وأحسن.
روى عنه: أبو زرعة، وأبو حاتم.
وقال أبو حاتم: كان فقيهاً ثقة.
وقال أبو زرعة: ما خلّف بالعراق مثله، كان ثقة مأموناً.
مليح بن وكيع بن الجرّاح الرّؤآسيّ الكوفيّ. عن: أبيه، وجرير بن عبد الحميد.
وعنه: أبو زرعة الرازيّ، ومطين، وأبو حصين الوادعيّ.
قال أبو حاتم: صدوق.
قلت: توفيّ سنة تسعٍ وعشرين ومائتين.
مهديّ بن جعفر بن جبهان بن بهرام. أبو محمد، ويقال أبو عبد الرحمن الرمليّ الزّاهد.
عن: سفيان بن عيينة، وعبد العزيز بن أبي حازم، وعليّ بن ثابت الجزريّ، والوليد بن مسلم، وضمرة، ورديح بن عطية، وابن المبارك، وجماعة.
وعنه: أبو زرعة، وعثمان الدّارميّ، ومحمد بن التّرمذيّ، وبكر بن سهل الدّمياطيّ، وأبو الزّنباع روح بن الفرج، وأبو عبد الملك أحمد بن إبراهيم البسريّ، وجماعة.
قال ابن معين، وصالح جزرة: لا بأس به.
وقال ابن عديّ: يروي عن الثّقات ما لا يتابع عليه.
وقال ابن يونس: توفّي سنة تسعٍ وعشرين، وهذا وهم. قد سمع منه البسريّ بصور سنة ثلاثين.
مهديّ بن حفص - د. - أبو أحمد البغداديّ.

عن: حمّاد بن زيد، وخلف بن خليفة، وأبي الأحوص سلاّم، وعيسى بن يونس.
وعنه: د.، وإبراهيم الحربيّ، وعبّاس الدّوريّ، وأبو بكر بن أبي الدّنيا، ومحمد بن الفضل السّقطيّ، وآخرون.
وثّقة أبو بكر الخطيب.
ومات سنة ثلاثٍ وعشرين ومائتين.
مهديّ بن عيسى. أبو الحسن الواسطيّ.
عن: حمّاد بن زيد، وجعفر بن سليمان، وعيسى بن ميمون، وخالد بن عبد الله الطّحان. وعنه أبو حاتم، وأبو زرعة وغيرهما، قال أبو حاتم: صدوق.
موسى بن إسماعيل أبو عمران البجلي، عن يعقوب القمي وإبراهيم بن سعد الزهري وابن السماك، وابن المبارك، وحفص بن سلم، وآخرين، وعنه: أحمد بن سنان، والحسن بن سهل المحور، ومحمد بن عبد الله بن أبي نعيم، ومحمد بن عبادة، وأيّوب بن حسّان الدّقاق، وجماعة، ومحمد بن عيسى بن السّكن.
قال أبو حاتم: ليس به بأس.
وقال غيره: كان رفيق يحيى بن معين.
وجبّل: قرية ممّا يلي واسط.
موسى بن إسماعيل - ع. - أبو سلمة التّبوذكيّ البصريّ الحافظ، مولى بني منقر.
روى حديثاً واحداً عن شعبة، وآخر عن حمّاد بن زيد.
وعن حمّاد بن سلمة تصانيفه، وعن: يزيد بن إبراهيم التّستريّ، وأبي الأشهب العطارديّ، وبكّار بن عبد العزيز بن أبي بكرة، وجرير بن حازم، وأبان بن يزيد العطّار، وقيس بن الربيع، والربيع بن مسلم، ومحمد بن راشد المكحوليّ، وعبد العزيز الماجشون، وخلق.
وعنه: خ. د.، و م. ت. ن. ق.، عن رجلٍ، عنه، ويحيى بن معين، والذّهليّ، وأبو زرعة، وأبو حاتم، وإبراهيم الحربيّ، وأحمد بن أبي خيثمة، وإسماعيل سمّويه، وأحمد بن داود المكّيّ، ومحمد بن أيّوب البجليّ، ومحمد بن غالب تمتام، والعباس بن الفضل الأسفاطيّ، وسبطه أبو بكر أحمد بن عمرو بن أبي عاصم، وخلق كثير.
قال عبّاس، عن ابن معين قال: ما جلست إلى شيخ إلاّ هابني أو عرف لي، ما خلا هذا الأثرم التّبوذكيّ.
قال عبّاس: فعددت ما كتبنا عنه خمسة وثلاثين ألف حديث.
وقال ابن المدينيّ: من لم يكتب عن أبي سلمة كتب عن رجلٍ، عنه.
وقال أبو حاتم: لا أعلم بالبصرة ممّن أدركناه أحسن حديثاً من أبي سلمة.
وإنّما سميّ التبوذكيّ لأنّه اشترى بتبوذك داراً، فنسب إليها.
وقال أحمد بن أبي خيثمة: سمعت أبا سلمة يقول: لا جزي خيراً من سمّاني تبوذكيّ، أنا مولى بني منقر، إنّما نزل داري قوم من تبوذك، فسمّوني تبوذكيّ.
وقال أبو بكر بن المقدّميّ: ثنا الحسن بن القاسن بن دحيم الدّمشقيّ، ثنا محمد بن سليمان قال: قدم علينا يحيى بن معين البصرة، فكتب عن أبي سلمة وقال: إنّي أريد أن أذكر لك شيئاً فلا تغضب.
قال: هات.
قال: حديث همّام، عن ثابت، عن أنس في الغار، لم يروه أحدٌ من أصحابك، إنّما رواه عفّان وحبّان، ولم أجده، في صدر كتابك، إنّما وجدته على ظهره.
قال: فتقول ماذا؟ قال: تحلف لي إنّك سمعته من همّام.
قال: ذكرت أنّك كتبت عنّي عشرين ألفاً " فإن كنت " عندك " فيها صادقاً " فما ينبغي أن تكذبني في حديث وإن كنت عندك كاذباً، فينبغي أن لا " تصدقني فيها ولا تكتب عنّي شيئاً وترمي بها " .
" برّة بنت " أبي عاصم طالق ثلاثاً إن لم أكن سمعته من همّام. والله لا كلّمتك أبداً.
قال حاتم بن اللّيث الجوهريّ: كان أبو سلمة أحمر الرأس واللّحية يخضب الحنّاء. قد رأى سعيد بن أبي عروبة وحفظ عنه مسائل.
قال: ومات بالبصرة في رجب سنة ثلاثٍ وعشرين ومائتين، رحمه الله.
موسى بن إبراهيم المروزيّ. عن: ابن لهيعة، وأبي جعفر الرازيّ، وإبراهيم بن سعد.
وعنه: أبو القاسم البغويّ، وهو من قدماء شيوخه، سمع منه سنة تسعٍ وعشرين ومائتين.
قال الدّارقطنيّ، وغيره: متروك.
وقال ابن معين: كذّاب.
موسى بن أيّوب - د. ن. - أبو عمران النّصيبيّ الأنطاكيّ.
عن: ابن المبارك، ومعتمر بن سليمان، وأبو المليح الرّقّيّ، وأبي إسحاق الفزاريّ، وبقية بن الوليد، وجماعة كثيرة.
وعنه: محمد بن عوف الحمصيّ، وأبو زرعة، وأبو حاتم، وعبد الله بن محمد بن تميم النّصيبيّ، ومحمد بن إبراهيم البوسنجيّ، وأبو حميد أحمد بن محمد العوهيّ، وأحمد بن إبراهيم البسريّ، وآخرون.
قال أبو حاتم: صدوق.
وروى أبو داود، والنّسائيّ، عن رجلٍ، عنه.
موسى بن بحر العراقيّ المروزيّ. أبو عمران.

عن: عبد العزيز بن عبد الصّمد العمّيّ، وعليّ بن هاشم بن الوليد، وعبّاد بن العوّام، وجرير بن عبد الحميد.
وعنه: البخاريّ في كتاب " الأدب " ، وعبيد الله بن واصل، والحسن بن سفيان.
وثّقة ابن حبّان، وقال: مات سنة ثلاثين ومائتين.
موسى بن محمد. أبو هارون البكّاء. نزيل قزوين.
سمع: اللّيث بن سعد، وعبد الله بن لهيعة، وحفص بن ميسرة.
روى عنه: يوسف بن يعقوب القزوينيّ، وأبو حاتم الرازيّ، وأثنى عليه.
وأمّا أبو زرعة فضعّفه.
وقال أبو حاتم: محلّة الصّدق.
وضعّفه أيضاً أحمد بن حنبل.
موسى بن محمد بن عطاء بن طاهر البلقاويّ المقدسيّ. ويقال: الرمليّ. أحد المتروكين.
عن: مالك، وشريك، والعطّاف بن خالد، وأبي المليح، والوليد الموقّريّ، وطائفة.
وعنه: الربيع بن محمد الّلاذقيّ، وأحمد بن خليد الحلبيّ، وبكر بن سهل الدّمياطيّ، وعثمان الدّارميّ، وأبو الأحوص العكبريّ، والنّاس.
كنّاه النّسائيّ: أبا طاهر، وقال: ليس بثقة.
ورماه بالكذب أبو زرعة، وقال: وأبو حاتم.
وقال الدّارقطنيّ: متروك.
قال أبو سعيد بن يونس: " حدّثنا محمد بن موسى " الحضرميّ، ثنا إبراهيم بن سليمان الأسديّ قال: جئت موسى بن محمد البلقاويّ " فأملى عليّ " .
وقال: أكتب: حدّثني مالك، عن نافع، عن ابن عمر، " أنّ النبي صلى الله عليه وسلم دفع إلى معاوية سفرجلة وقال: إلقني بها في الجنة " .
قال الأسديّ: فلم أعد إليه.
موسى بن معاوية. أبو جعفر الصّمادحيّ الفقيه، عالم إفريقيا في وقته. رحل في طلب العلم تفقه، وأكثر عن وكيع. وكان يذكر أنّه من ولد جعفر بن أبي طالب.
قال ابن يونس: عاش خمساً وستيّن سنة، أو أربعاً وستّين سنة.
قلت: وتواليف ابن عبد البرّ، وابن حزم، والطّلمنكيّ مشحونة برواياته عن وكيع.
ومات في ذي القعدة سنة خمسً وعشرين ومائتين.
موسى بن هارون بن بشير - خ. د. ت. - أبو عمر القيسي الكوفيّ البرديّ المعروف بالبنيّ.
وقيل: إنّ البرديّ لقب له لبردةٍ كان يلبسها.
رحل وسمع من: الوليد بن مسلم، وابن وهب، وهشام بن يوسف الصّغانيّ.
وعنه: محمد بن يحيى الذّهليّ، ومحمد بن عبد الله البرقيّ، وعبد الله غير منسوب فقيل هو ابن حمّاد الآمليّ، ويحيى بن عثمان بن صالح، وجماعة آخرهم أحمد بن حمّاد زغبة التجيبيّ.
قال ابن يونس: كوفيّ، قدم مصر وحدّث بها، وخرج إلى الفيّوم، فتوفّي بها في جمادى الآخرة سنة أربعٍ وعشرين.
وقال ابن حبّان في " الثّقات " : كان يبيع التّمر البرديّ فنسب إليه، وكان راوياً للوليد.
قلت: روى له البخاريّ مقروناً بآخر.
مؤمل بن الفضل - د. ن. - أبو سعيد الجزريّ الحرّانيّ.
عن: عيسى بن يونس، وبقية بن الوليد، ومحمد بن حرب الأبرش، والوليد بن مسلم، وعتاب بن بشير، وطائفة.
وعنه: د.، ون، عن رجلٍ، عنه، وأحمد بن سليمان الرّهاويّ، وسليمان بن سيف، وعثمان الدّارميّ، وعثمان بن خرّزاذ، وطائفة.
وقد روى عنه يحيى بن يحيى النيّسابوريّ، وهو أكبر منه.
قال أبو حاتم: ثقة رضيّ.
وروى أبو عروبة، عن محمد بن يحيى بن كثير الحرّانيّ، أنّه مات سنة تسعٍ وعشرين ومائتين.
حرف النون -
نصر بن المغيرة البخاريّ. نزيل بغداد.
عن: جرير بن حازم، ومسلم بن خالد الزّنجي.
وعنه: عبّاس الدّوريّ، وأحمد بن سعيد الحمّال، وأحمد بن أبي خيثمة وثّقه ابن معين.
وكنّاه محمد بن عبد الله المخرّميّ: أبا الفتح.
نعيم بن حمّاد بن معاوية بن الحارث بن همّام بن سلمة بن مالك خ .د .ت.ق. - أبو عبد الله الخّزاعيّ المروزيّ الأعور الفارض الحافظ الفقيه، نزيل مصر. رأى الحسين بن واقد.
وسمع من: إبراهيم بن طهمان، وأبا حمزة السّكّريّ، وعيسى بن عبيد الكنديّ، وعبد الله بن المبارك، ونوح بن أبي مريم، وهشيم بن بشير، ومعتمر بن سليمان، وخارجة بن مصعب، وعبد العزيز الدّراورديّ، ونوح بن قيس، ويحيى بن حمزة، وسفيان بن عيينة، وبقيّة بن الوليد، وخلقاً بالشام، والعراق، ومصر، وخراسان.

وعنه:خ.ود.ت.ق،عن رجلٍ،عنه، ويحيى بن معين، ومحمد بن يحيى الذّهليّ، وعبد الله بن عبد الرحمن الدّارميّ، وأبو زرعة الدّمشقيّ، وأبو حاتم الرازيّ، ويعقوب الفسويّ، وأحمد بن يوسف السّلميّ، وعبد العزيز بن منيب، وعبيد بن شريك البزّار،ومحمد بن إسماعيل التّرمذيّ، وبكر بن سهل الدّمياطيّ، وخلق آخرهم موتاً حمزة بن محمد الكاتب.
قال الإمام أحمد: جاءنا نعيم ونحن على باب هشيم، نتذاكر المقطّعات، فقال: جمعتم حديث رسول الله صلى الله عليه وسلم؟فعنينا بها من يومئذٍ.
وكان نعيم كاتباً لأبي عصمة نوح بن أبي مريم. وكان أبو عصمة شديد الردّ على الجهمية، ومنه تعلّم نعيم بن حمّاد.
وقال صالح بن مسمار: سمعت نعيم بن حمّاد يقول: أنا كنت جهمياً فلذلك عرفت كلامهم، فلمّا طلبت الحديث عرفت أنّ أمرهم يرجع إلى التّعطيل.
وقال يوسف بن عبد الله الخوارزميّ: سألت أحمد بن حنبل، عن نعيم بن حمّاد، فقال: لقد كان من الثقات.
وقال الخطيب: يقال نعيم أوّل من جمع المسند وصنّف.
وقال الحسين بن حبّان: سمعت ابن معين يقول: نعيم صدوق. رجل صدق، انا أعرف النّاس به. كان رفيقي بالبصرة. كتب عن روح بن عبادة خمسين ألف حديث.
وقال إبراهيم بن عبد الله بن الجنيد: سمعت ابن معين يقول: نعيم بن حمّاد ثقة.
وقال العجليّ: صدوق ثقة.
وقال أبو زرعة الدّمشقيّ: وصل أحاديث يوقفها النّاس.
وقال أبو حاتم: محلّة الصّدق.
قال العبّاس بن مصعب: نعيم بن حمّاد الفارضي وضع كتباً في الردّ على أبي حنيفة، وناقض محمد بن الحسن، ووضع ثلاثة عشر كتاباً في الردّ على الجهمية، وكان من أعلم النّاس بالفرائض. ثم خرج إلى مصر، فأقام بها نيفاً وأربعين سنة. وحمل إلى العراق في امتحان القرآن مع البويطي مقيدين، فمات نعيم بسر من رأى.
قال أحمد بن عبد الله العجليّ الحافظ: سألأت نعيم بن حمّاد، وكان ثقة: أيسرك أنّك شهدت صّفين؟.
قال: لا.
وقال لي نعيم: وضعت ثلاثة كتب على الجهمية اكتبها.
قلت: لا.
قال: ولم؟ قلت: أخاف أن يقع في قلبي منها شيء.
قال: تركها والله خير لك.
قلت: فلم تدعوني إليها؟ وقال أبو زرعة الدّمشقيّ: نا نعيم، عن عيسى بن يونس، عن حريز بن عثمان، عن عبد الرحمن، عن زهير بن نفير، عن أبيه، عن عوف بن مالك، عن النبيّ صلى الله عليه وسلم قال: " تفترق أمتّي على بضعٍ وسبعين فرقة، أعظمها فتنةً على أمتّي قومٌ يقيسون الأمور برأيهم، فيحلون الحرّام ويحرمون الحلال " .
قال أبو زرعة: فسألت يحيى بن معين عن صحة هذا فانكره.
وقال: شبّه له.
وقال محمد بن عليّ بن ضمرة المروزيّ: سألت ابن معين عن هذا الحديث فقال: ليس له أصل.
قلت: فنعيم؟ قال: ثقة.
قلت: كيف يحدّث ثقة بباطل؟.
قال: شبّه له.
قال الخطيب: وافقه على روايته سويد بن سعيد، وعبد الله بن جعفر الرّقّيّ، عن عيسى بن يونس.
ثم قال: أناه عليّ بن احمد الرّزّاز، نا النّجّاد، نا هلال بن العلاء، نا عبد الله بن جعفر، وساقه من طريق الدّيرعاقوليّ، عن سويد.
وقال ابن عديّ: هذا الحديث يعرف بنعيم، رواه عن عيسى، فتكلم الناس فيه: ثم رواه عن رجلٍ من أهل خراسان يقال له الحكم بن مقاتل الخواشتيّ، ويقال: إنّه لا بأس به، ثم سرقه قومٌ ضعفاء ممّن يعرفون بسرقة الحديث منهم عبد الوهّاب بن الضّحاك، والنضر بن طاهر، وثالثهم سويد بن سعيد الأنباري.
قلت: قد رواه جعفر الفريابيّ، وكان ثبتاً، عن سويد فقال: قدمت على سويد سنة إحدى وثلاثين ومائتين، فسألته عن هذا الحديث فقال:ثنا عيسى بن يونس وذكره. فوافقت سويداً عليه بعد أن حدّثني، ودار بيني وبينه كلام كثير.
قلت: سويد احتجّ به مسلم في " صحيحه " ، وأنا أتعجّب من هذا الحديث كيف يرويه مثل نعيم، وسويد، والحكم البلخيّ، وغيرهم، عن عيسى بن يونس، ثم لا ينسب إلى عيسى بل إلى هؤلاء. والذي أراه أنّه محفوظ من حديث عيسى، فإن كان خطأ فمنه.
قال أبو داود: عند نعيم بن حمّاد نحو عشرين حديثاً عن النبي صلى الله عليه وسلم ليس لها أصل.
وقال النّسائيّ: هو ضعيف.
وقال أبو عليّ النّيسابوري: سمعت النّسائيّ يذكر فضل نعيم بن حمّاد وتقدمه في العلم والمعرفة والسّنن، ثم قيل له في قبول حديثه فقال: قد كثر تفرده عن الأئمة المعروفين بأحاديث كثيرة، فصار في حدّ من لا يحتج به.

وقال أبو زرعة الدّمشقيّ: عرضت على دحيم حديثاً حدّثناه نعيم بن حمّاد، عن الوليد بن مسلم، عن ابن جابر، عن ابن أبي زكريّا، عن رجاء بن حيوة، عن النواس بن سمعان: " إذا تكلّم الله بالوحي " . فقال دحيم: لا أصل له.
نعيم: نا ابن وهب، نا عمرو بن الحارث، عن سعيد بن أبي هلال، عن سعيد بن أبي هلال، عن مروان بن عثمان، عن عمارة بن عامر، عن أمّ الطّفيل أنّها سمعت النبيّ صلى الله عليه وسلم يقول: " رأيت ربيّ في أحسن صورة، شاباً موقراً، رجلاه في حضر، عليه نعلان من ذهب " .
قال النّسائيّ: من مروان حتّى يصدّق على الله؟.
وقال عبد الخالق بن منصور: رأيت يحيى بن معين كأنه يهجن نعيم بن حمّاد في حديث أمّ الطّفيل، ويقول: ما ينبغي له أن يحدّث به.
نعيم: ثنا ابن المبارك، عن معمر، عن الزهريّ، عن محمد بن جبير، عن عمرو بن العاص قال: لا تنقضي الدّنيا حتّى يملكها رجل من قحطان.
فقال معاوية: ما هذا؟ سمعت من رسول الله صلى الله عليه وسلم يقول: " لا يزال هذا الأمر في قريش " . الحديث.
رواه شعيب بن أبي حمزة عن الزهري قال: كان محمد بن جبير يحدّث عن معاوية، فذكره.
قلت: هذا أمرٌ ضعيف بالنّسبة إلى حفظ نعيم.
وأمّا صالح جزرة فقال: ما نعرفه عند ابن المبارك.
قلت: وتفرّد عن ابن المبارك، عن معمر، عن الزهريّ، عن أنس، أن النبي صلى الله عليه وسلم كان إذا جاء شهر رمضان قال: " قد جاءكم شهر مطهر " .
وإنّما رووه عن الزهريّ، عن ابن أنس، عن أبيه، عن أبي هريرة وقد ساق ابن عديّ في " كامله " الأحاديث الّتي ينفرد بها نعيم، منها: حديثه عن سفيان، عن أبي الزّناد، عن الأعرج، عن أبي هريرة رفعه: " أنتم " اليوم " في زمانٍ من ترك عشر ما أمر به هلك " . الحديث.
ومنها: عن ابن المبارك، وغيره، عن عبيد الله، عن نافع، عن أبي هريرة، " أن الرسول صلى الله عليه وسلم كان يكبر في العيدين سبعاً في الأولى، وخمساً في الثانية " .
والمحفوظ أنّه موقوف.
ومنها: عن بقية، عن ثور، عن خالد بن معدان، عن وائله، رفعه: " المتعبد بلا فقه كالحمار في الطّاحونة " .
وبه قال: " تغطية الرأس بالنّهار رفعه، وباللّيل ريبة " .
لم يروهما عن بقية سوى نعيم.
ومنها: عن الدّراورديّ، عن سهيل، عن أبيه، عن ابي هريرة، عن النبيّ صلى الله عليه وسلم: " لا تقل أهريق الماء، ولكن قل: أبول " . وإنّما هو موقوف.
وقال محمد بن سعد: نزل نعيم مصر، فلم يزل بها حتّى أشخص في خلافة أبي إسحاق يعني المعتصم، فسئل عن خلق القرآن، فأبى أن يجيب فيه بشيءٍ ممّا أرادوه عليه، فحسبه بسامرّاء، فلم يزل محبوساً حتّى مات في السّجن، في سنة ثمانٍ وعشرين ومائتين.
قال ابن يونس: مات في السّجن ببغداد غداة يوم الأحد، لثلاث عشرة، خلت من جمادى الأولى سنة ثمانٍ.
وكان يفهم الحديث، وروى أحاديث مناكير عن الثّقات. وورّخه فيها مطّين، وابن حبّان.
وقال البغويّ، ونفطوية، وابن عديّ: مات سنة تسعٍ.
زاد نفطويه: كان مقيداً محبوساً لامتناعه من القول بخلق القرآن، فجرّ بأقياده، فألقي في حفرةٍ ولم يكفّن، ولم يصلّ عليه. فعل به ذلك صاحب ابن أبي دؤاد.
وقال أبو بكر الطّرسوسيّ: أخذ سنة ثلاثٍ وأربعٍ وعشرين، فألقوه في السّجن، ومات في سنة سبعٍ وعشرين، وأوصى أن يدفن في قيوده. وقال: إنّي مخاصم.
وكذا ورّخه العبّاس بن مصعب سنة سبعٍ. والأوّل أصحّ.
وقد روى مسلم في مقدمة كتابه، عن رجلٍ، عنه.
ووقعت نسخة من حديثه لابن طبرزد عالية مرّة.
نعيم بن الهيصم. أبو محمد الهرويّ.
حدّث ببغداد عن أبي عوانة، وجعفر بن سليمان الضّبعيّ، وفرج بن فضالة، وجماعة.
وعنه: حاتم بن اللّيث، وموسى بن هارون، وأبو القاسم البغويّ، وأحمد بن الحسن الصّوفيّ، وآخرون.
قال ابن معين: صدوق.
وقال غيره: مات سنة ثمانٍ وعشرين.
وله نسخة مرويّة.
نوح بن أنس. أبو محمد الرازيّ.
عن: جرير بن عبد الحميد، وأبي معاوية، وطبقتهما.
وعنه: أبو حاتم وقال: صدوق، والفضل بن شاذان، والحسن بن أبي مهران.
وكان مقرئاً محدثاً.
نوح بن يزيد - د. - أبو محمد المؤدب، بغداديّ ثقة.
روى عن: إبراهيم بن سعد كتابه.
قال أحمد بن حنبل: أخرج إليّ كتاب إبراهيم بن سعد، فرأيت فيه ألفاظاً، وكان مستثبتاً لا بأس فيه.

قلت: روى عنه: هو، ومحمد بن يحيى الذّهليّ، وعبّاس الدّوريّ، وأحمد بن عليّ الخزّار، وآخرون.
قال النّسائيّ: ثقة.
حرف الهاء -
هارون بن الأشعث الهمدانيّ البخاريّ - خ. - عن: وكيع، وأبي سعيد مولى بني هاشم.
وعنه: ح.، ومحمد بن أسلم الطّوسيّ، والفضل بن محمد الشّعرانيّ، وسهل بن شاذويه، وآخرون.
وثقة البخاريّ.
هارون بن عمر المخزوميّ الدّمشقيّ. عن: سويد بن عبد العزيز، والوليد بن مسلم، وجماعة.
وعنه: إبراهيم الحربيّ، وأبو بكر بن أبي الدّنيا، وعثمان بن خرّزاذ، وآخرون.
وكان فقيهاً من كبار أهل الرّيّ، نزل بغداد مدّة.
هارون ابن الوزير أبي عبيد الله الأشعريّ.
قد مرّ في الطبقة الماضية.
هاشم بن عبد الواحد القيسيّ الكوفيّ الجشّاش. عن: الحسن بن صالح بن حيّ، ويزيد بن عبد العزيز بن سياه.
وعنه: أبو زرعة، وأبو حاتم، وقال: صدوق.
الهذيل بن إبراهيم الجمانيّ. لأنّه كان صاحب جمّة.
عن: عثمان بن عبد الرحمن الوقاصيّ.
وعنه: أبو مسلم الكجّيّ، وأبو يعلى الموصليّ.
هشام بن بهرام - د. - عن: المعافى بن عمران، وأبي شهاب عبد ربّه الحنّاط، وحاتم بن إسماعيل.
وعنه: د.، وعثمان بن خرّزاذ، وتمتام، وأبو بكر الأثرم، وجماعة.
وثقة محمد بن وارة الحافظ.
هشام بن الحكم الكوفيّ. الرافضي الحرّار الضّالّ المشبّه، أحد رؤوس الرفض والجدل.
قال أبو محمد بن حزم في كتب " الملل والنّحل " وجمهور المتكلّمين، يعني الرافضة، كهشام بن الحكم، وتلميذه أبي عليّ الضحّاك، وغيرهما تقول بأن علم الله تعالى محدث، وأنّه لم يعلم شيئاً حتّى أحدث لنفسه علماً.
قال: وقد قال هشام هذا في مناظرته لأبي الهذيل العلاّف إنّ ربّه سبعة أشبارٍ بشبر نفسه. وهذا كفرٌ صحيح.
قال: وكان داود الجواربيّ، من كبار متكلّميهم، يزعم أنّ ربّه لحمٌ ودم على صورة الإنسان.
قال: ولا يختلفون أنّ الشمس ردّت على عليّ بن أبي طالب مرتين.
قال: ومن قول الإمامية كلّها قديماً وحديثاً إنّ القرآن مبدّل، زيد فيه، ونقص منه كثيراً، إلاّ عليّ بن الحسين، يعني الشريف المرتضى، وصاحبيه.
هشام بن عبد الملك - ع. - الإمام أبو الوليد الطّيالسيّ البصريّ، مولى باهلة.
ولد سنة ثلاثٍ وثلاثين ومائة، وروى عن: عكرمة بن عمّار، وهشام الدّستوائيّ، وعاصم بن محمد العمريّ، وعمر بن أبي زائدة، وهمّام بن يحيى، وشعبة، وزائدة، وحمّاد بن سلمة، وسلم بن زرير، وخلق.
وعنه: خ.، د.، والباقون، عن رجلٍ، عنه، ود، أيضاً، عن رجلٍ، وعنه، وإسحاق بن راهويه، وإسحاق الكوسج، وعبد الله الدّارميّ، وعبد بن حميد، وأبو موسى الزّمنه، ويندار، ومحمد بن يحيى الذّهليّ، وأبو زرعة، وأبو حاتم، ومحمد بن غالب تمتام، وعبد الكريم بن الهيثم، ومحمد بن حيّان المازنيّ، وأحمد بن محمد بن عليّ الخزاعيّ الإصبهانيّ، وأبو بكر بن أبي عاصم، وأبو مسلم الكجّيّ، ومحمد بن الضّريس، وخلق.
قال الميمونيّ، عن أحمد بن حنبل: أبو الوليد اليوم شيخ الإسلام ما أقدم عليه اليوم أحداً من المحدّثين، وأبو الوليد متقن.
وقال ابن وارة: قال لي أيو نعيم: لولا أبو الوليد ما أشرت عليك أن تقدم البصرة، فإن دخلتها لا تجد فيها إلاّ مغفلاً إلا أبا الوليد.
وقال أحمد العجليّ: أبو الوليد ثقة ثبت كان يروي عن سبعين امرأةً، وكانت الرحلة إليه بعد أبي داود الطّيالسيّ.
وقال أحمد بن سنان: ثنا أبو الوليد أمير المحدّثين.
وقال ابن وارة: حدّثني أبو الوليد، وما أراني أدركت مثله.
وقال أبو زرعة: أدرك الوليد نصف الإسلام. وكان إماماً في زمانه، جليلاً عند النّاس.
وقال أبو حاتم: أبو الوليد إمام، فقيه، عاقل، ثقة، حافظ، ما رأيت في يده كتاباً قطّ.
وعن محمد بن حمّاد قال: استأذن رجل على أبي الوليد، فوضع رأسه " على الوسادة " ، وقال للخادم: قولي السّاعة وضع رأسه.
وقال عبّاس العنبريّ: سمعت أبا الوليد يقول: من لم يعقد قلبه على أنّ القرآن ليس بمخلوق، فهو خارج عن الإسلام.
وقال ابن المدينيّ لأبي الوليد: ما عذرك عند الله، وبأيّ شيءٍ تحتّج إذا وقت بين يديه في ترك رفع اليدين قبل الركوع وبعده؟.
فرفع يديه أبو الوليد بعد أن أتى عليه ثمانون سنة لا يرفع.

قال البخاريّ: مات أبو الوليد في ربيع الآخر سنة سبعٍ وعشرين.
قلت: عاش أربعاً وتسعين سنة، ووقع لنا من عالي حديثه بإجازة.
هشام بن عبيد الله الرازيّ الفقيه. السّنّيّ بالكسر نسبة إلى السّنّ.
روى عن: ابن أبي ذئب، ومالك بن أنس، وعبد العزيز بن المختار، وحمّاد بن زيد، وطبقتهم بالحجاز والعراق.
وعنه: بقية بن الوليد وهو أكبر منه، ومحمد بن سعيد العطّار، والحسن بن عرفة، وحمدان بن المغيرة، وأبو حاتم، وعبد الله بن يزيد، وأحمد بن الفرات، وآخرون.
قال موسى بن نصر: سمعته يقول: لقيت ألفاً وسبعمائة شيخ أصغرهم عبد الرزّاق، وخرج منّي في طلب العلم سبعمائة ألف درهم.
وقال أبو حاتم: صدوق.
وقال: ما رأيت أحداً في كورة من الكور أعظم قدراً، ولا أجلّ قدراً عند أهلها من هشام الرازيّ بالرّيّ، وأبي مسهر بدمشق.
وأمّا ابن حبّان فضعّفه، وساق له حديثاً عن ابن أبي ذئب، عن نافع، عن ابن عمر: " الدجاج غنم فقراء أمتّي، والحجّ لهم الجمعة " . وهذا حديث موضوع.
وذكره أبو إسحاق في " طبقات الحنفية " مختصراً، وقال: هو ليّن في الرواية، وفي داره مات محمد بن الحسن، رحمه الله.
قلت: كان من كبار أئمة السنّة.
قال ابن أبي حاتم: ثنا محمد بن خلف الخزّاز: سمعت هشام بن عبيد الله الرازيّ يقول: القرآن كلام الله غير مخلوق.
فقال له رجل: أليس الله يقول: ما يأتيهم من ذكر من ربهم محدثٍ " .
فقال: محدث النّبأ، وليس عند الله محدث.
قال: وأبناء عليّ بن الحسن بن يزيد السّلميّ: سمعت أبي يقول: سمعت هشام بن عبيد الله يقول: حبس رجلٌ في التّجمّم، فتاب.
قال: فجيء به إلى هشام ليمتحنه، فقال له: أتشهد أنّالله على عرشه، باينٍ من خلقه.
فقال: لا أدري ما باين من خلقه.
فقال: ردوه إلى الحبس، فإنّه لم يتب بعد.
ذكرته على التقريب، ثمّ وجدت عبد الرحمن بن مندة ذكره فيمن توفّي سنة إحدى وعشرين ومائتين.
هشام بن عمرو الفوطيّ. شيخ كبير.
أخذ عنه: عبّاد بن سليمان، وغيره.
وكان لا يجيز لأحدٍ أن يقول: " حسبنا الله ونعم الوكيل " .
ولا: إنّ الله تعالى يعذّب الكفّار بالنّار، ولا: إنّه يحيي الأرض بالمطر. ويرى أنّ القول بأنّ الله يضل من يشاء ويهدي من يشاء إلحادٌ وضلالٌ، ويقول: قولوا: حسبنا الله ونعم المتوكل عليه.
وقولوا: إنّ الله يعذب الكفار في النّار، ويحيي الأرض عند نزول المطر.
قال المبرد: قال رجل لهشام بن عمرو الفوطيّ: كم تعدّ.
قال: من واحدٍ إلى أكثر من ألف.
قال: لم أرد هذا، كم لك من السّنّ؟.
قال: اثنان وثلاثون سنّاً.
قال: لم أرد هذا، كم لك من السّنين.
قال: ما لي منها شيء كلّها لله.
قال: فما سنك؟.
قال: عظم.
قال: فابن كم أنت؟ قال: ابن أبٍ وأمٍ.
قال: لو أتى عليّ شيءٌ لقتلني.
قال: فكيف أقول؟ قال: قل كم مضى من عمرك.
قلت: هذا غاية ما عند هؤلاء المتقعّرين عبارات وشقاشق يتقعّرون بها قديماً وحديثاً، ويحرّفون بها الكلام عن مواضعه، والخطاب العربيّ عن موضوعه، والحديث العرفي عن مفهومه في القرآن والحديث، وكلام النلاس، فأبعدهم الله، وأبعد شرّهم.
هلال بن يحيى البصريّ. الفقيه الحنفيّ صاحب أبي يوسف، ويعرف بهلال الرأي.
روى عنه أحمد بن محمد بن بشر أنّه سمع أبا يوسف يقول: العلم بالكلام يدعو إلى الزّندقة.
الهيثم بن خارجة - خ. ت. - أبو أحمد، ويقال: أبو يحيى المروزيّ، ثم البغداديّ.
عن: مالك، واللّيث، ويعقوب القمّيّ، وحفص بن ميسرة، وطائفة كبيرة بالشّام، وتالحجاز، والعراق، ومصر، وخراسان.
وعنه: خ.، ون، عن رجلٍ، عنه، وأحمد بن حنبل، وعبد الله ابنه، وأبوا زرعة، وأحمد بن عليّ المروزيّ، وابو يعلى الموصليّ، وأحمد بن الحسين بن عبد الجبّار الصّوفيّ.
أخرج عنه البخاريّ في غزوة الفتح.
وقال أحمد الصّوفيّ: ثنا الهيثم بن خارجة، وكان يسمى شعبة الصغير.
وقال هشام بن عمّار: كنّا نسميه شعبة الصغير.
وقال يحيى بن معين: ثقة.
وقال النّسائيّ: ليس به بأس.
وقال صالح جزرة: كان يتزّهد، وكان أحمد بن حنبل يثني عليه، وكان سيء الخلق مع المحدثين.
وقال البخاري، وغيره، توفّي في ذي الحجّة سنة سبعٍ وعشرين.
قلت: قد جاءه البغويّ ولم يسمع منه.
وآخر من روى عنه أبو يعلى الموصليّ.

حرف الواو -
واصل بن عبد الشّكور البخاريّ.
عن: عيسى غنجار، وعبد الله بن وهب، ويحيى بن سليم.
وعنه: ابنه عبيد الله بن واصل الحافظ، وغيره.
الوليد بن أبان الكرابيسيّ. المتكلّم.
أخذ عنه الكلام حسين الكرابيسيّ.
قال أحمد بن سنان القطّان: كان الوليد خالي، فلمّا حضرته الوفاة قال لبنيه: تعلمون أحداًأعلم بالكلام منّي؟ قالوا: لا.
قال: فتتّهمونيّ؟.
قالوا: لا.
قال: فإنّي أوصيكم، عليكم بما عليه أصحاب الحديث، فإنيّ رأيت الحقّ معهم، لست أعني الرؤساء، ولكن هؤلاء الممزّقين.
الوليد بن صالح النّخّاس - خ. م. - قد ذكر في الطبقة الماضية.
وآخر من روى عنه الحسن بن عليّ بن شبيب المعمريّ.
وهو الوليد بن صالح، أبو محمد الضّبّيّ الجزريّ.
روى عن: جرير بن حازم، وإسرائيل، واللّيث بن سعد، وجماعة.
وعنه: خ.، وم؛ عن رجلٍ، عنه، وأبو بكر الأثرم، وإبراهيم الحربيّ، وإسماعيل القاضي، وآخرون كثيرون.
وثقة أبو حاتم.
الوليد بن هشام بن حجّام. أبو عبد الرحمن البصريّ الإخباريّ.
سمع: أباه، وحريز بن عثمان، وجماعة.
وعنه: خليفة بن خيّاط، وأبو حاتم الرازيّ، وأبو خليفة الفضل بن الحباب.
وقع حديثه عالياً في جزء " الغطريف " ، وتوفّي سنة اثنتين وعشرين ومائتين بالبصرة.
حرف الياء -
يحيى بن إسماعيل - د. - أبو زكريّا الواسطيّ.
عن: عبد السلام بن حرب، وعبّاد بن العوّام، وإبراهيم بن سعد، وطبقتهم.
وعنه: د؛ وأبو بكر بن أبي الدّنيا، وعبّاس الدّوريّ، ومحمد بن غالب تمتام، وأحمد بن عليّ الخزّاز، وجماعة.
قال أحمد بن حنبل: أعرفه قديماً وكان لي صديقاً.
يحيى بن إسماعيل. أبو العبّاس، ويقال أبو زكريّا الكوفيّ الخواصّ.
عن: شريك القاضي، وهشيم، وابن فضيل.
وعنه: البخاريّ في " تاريخه " ، ومحمد بن عبيد بن عتبة الكنديّ، ومحمد بن عوف الطائيّ، وآخرون.
وثقة ابن حبّان.
يحيى بن بشر بن كثير - م. - أبو زكريّا الأسديّ الكوفيّ الحريريّ.
قال ابن سعد: كان تاجراً قدم دمشق فسمع من: معاوية بن سلاّم الحبشيّ، وسعيد بن عبد العزيز، وسعيد بن بشير.
قلت: ومعروف الخيّاط الشّامييّن، وغيرهم.
وعنه: م.، وبقيّ بن مخلد، وعبد الله الدّارميّ، عثمان بن خرّزاذ، وموسى بن إسحاق الأنصاريّ، ومحمد بن عثمان بن أبي شيبة، ومطّين.
قال صالح جزرة: صدوق.
وقال الدّارقطنيّ: ثقة.
وقال ابن سعد، البغويّ: توفّي سنة تسعٍ وعشرين ومائتين.
زاد ابن سعد، فقال: في جمادى الأولى في خلافة الواثق.
وقال مطّين: سنة سبعٍ.
يحيى بن أبي الخطيب الرازيّ. قاضي عكبرا.
عن: حمّاد بن زيد، ومعاوية بن عبد الكريم الضّالّ، وابي بكر بن عيّاش، وعليّ بن مسهر، وجماعة.
وعنه: إبراهيم بن موسى، وأبو زرعة، وأبو حاتم، ومحمد بن عمّار، الرّازيّون.
قال أبو حاتم: ثقة من أوعية العلم؛ ما أعلم كان في زمانه أحداً أكثر حديثاً منه.
يحيى بن صالح الوحاظيّ - خ. م. د. ت. ق. - أبو زكريّا، ويقال أبو صالح الدّمشقيّ الحمصيّ الفقيه.
عن: عفير بن معدان، وسعيد بن بشير، وسليمان بن بلال، وسعيد بن عبد العزيز، وفليح بن سليمان، ومعاوية بن سلام الحبشيّ، ومالك بن أنس، وسليمان بن عطاء، ومحمد بن مهاجر، وسلمة بن كلثوم، وطائفة.
وعنه: خ.، وم. خ. أيضاً، د. ت. ق. وإسحاق الكوسج، ومحمد بن يحيى الذّهليّ، وأبو حاتم، ومحمد بن عبد الله بن عبد الحكم، وأبو زرعة الدّمشقيّ، وأحمد بن عبد الوهّاب بن نجدة، وأبو زيد أحمد بن عبد الرحيم بن يزيد الحوطيّان، وعبد الرحمن بن القاسم الرّوّاس، وعثمان الدّارميّ، وعليّ بن محمد بن عيسى الجّكّانيّ، وخلق وسواهم.
قال ابن معين: ثقة.
وقال أبو حاتم: صدوق.
وقال أبو عوانة الإسفرائينيّ: حسن الحديث صاحب رأي، وهو عديل محمد بن الحسن الفقيه بمكّة.
وقال أحمد بن صالح المصريّ: ثنا يحيى بن صالح ثلاثة عشر حديثاً عن مالك ما وجدناها عند غيره.
وقد وثّقه ابن عديّ، وابن حبّان، وغيرهما.
وضعّفه بعضهم ببدعةٍ فيه.
قال أحمد بن حنبل: أخبرني إنسان من أصحاب الحديث أنّ يحيى بن صالح قال: لو ترك أصحاب الحديث عشرة أحاديث، يعني هذه التي في الرؤية.
قال أحمد بن حنبل: كان نزع إلى رأي جهم.

وقال أبو جعفر العقيليّ: الوحاظيّ حمصيّ حهميّ.
وقال البخاريّ: قال عبد الصّمد: سألت يحيى بن صالح عن الإيمان فقال: ثنا أبو المليح، سمعت ميمون بن مهران يقول: أنا أقدم من الإرجاء.
قال محمد بن مصفى، وجماعة: توفّي سنة اثنتين وعشرين ومائتين.
يحيى بن الصّامت المدائنيّ. عن: أبي إسحاق الفزاريّ، وعبد الله بن المبارك.
وعنه: عبّاس الدّوريّ، وتمتام، وموسى بن هارون.
وثقة الخطيب.
يحيى بن عاصم البخاريّّ. عن: وكيع، وابن عيينة.
وكان موصوفاً بالصّدق والحفظ.
حدّث بنيسابور فروى عنه: إسماعيل بن قتيبة، وداود بن الحسين البيهقيّ. وكان من أئمة الأثر.
قال عبد الله بن سعيد بن جعفر، بخاريّ: ما رأيت أعجب من يحيى بن عاصم. كان يجيء إلى أبي حفص أحمد بن حفص، فيجلس عنده، فكان أبو حفص يقول: ثنا أحمد بن الحسن، عن يعقوب، عن أبي حنيفة أنّ قال كذا.
فيثب يحيى ويقول: يا أبا حفص، خالف والله أبو حنيفة رسول الله صلى الله عليه وسلم. فيضع أبو حفص الكتاب من يده، ويقول: كيف؟ فيقول: ثنا يزيد بن هارون، وثنا عبد الرزّاق، ونا جعفر بن هعون، فيسرد تلك الأحاديث. فيقول أبو حفص: هكذا قالوا، ويصيح أصحاب أبي حفص يقولون: هذا يقع في سلفنا، هذا يقع في شيخنا، هذا كذا. فيسكت أبو حفص، ويظنّ أنّه لا يعود.
قال: فيأتي ويتكلّم مثله.
قال ابن أبي حاتم: هو يحيى بن عاصم بن جويبر بن سعيد بن عبد الرحمن بن النضر بن عبد الله بن الكوّا اليشكريّ، روى عن: النّضر بن شميل، وعبد الرزّاق، وابن عيينة، وسمى جماعةً.
ثم قال: روى عنه: أبي، وقال: صدوق.
يحيى بن عبد الحميد بن عبد الرحمن بن ميمون العجليّ. أبو زكريّا الحمّالنيّ الكوفيّ الحافظ.
عن: أبيه، وقيس بن الربيع، وعبد الرحمن بن الغسيل، وسليمان بن بلال، وشريك، وأبي عوانة، وأبي إسرائيل الملائيّ، ومندل بن عليّّ، وعبد الرحمن بن زياد، وخلق.
وعنه: أبو حاتم، وعثمان بن خرّزاذ، وأبو بكر بن أبي الدّنيا، وعليّ بن عبد العزيز البغويّ، وابن أخيه أبو القاسم البغويّ، ومحمد بن إبراهيم البوسنجيّ، وموسى بن هارون، ومطّين، وخلق.
وكان أحمد بن حنبل يضعّفه ويتّهمه.
وقال إبراهيم الجوزجانيّ: ترك حديثه.
وقال محمد بن يحيى الذّهليّ: ذهب كأمس الذّاهب.
وقال أبو حاتم: سألت يحيى بن معين، عن يحيى الحمّانيّ، فأجمل القول فيه وقال: ما له؟ كان يسرد مسنده أربعة آلاف سرداً. وحديث شريك ثلاثة آلاف.
وقال عبّاس، وأحمد بن أبي خيثمة وآخرون، عن ابن معين: ثقة.
ووصفه أبو حاتم بالحفظ لحديث شريك.
وقال ابن عديّ: يقال إنّ يحيى الحمّانيّ أوّل من صنّف المسند بالكوفة، وأول من صنف المسند بالبصرة مسدد، وأوّل من صنّف المسند بمصر أسد السّنّة.
ويحيى قد تكلّم فيه أحمد، وابن المدينيّ، وكان ابن معين حسن الثّناء عليه، وعلى أبيه.
إلى أن قال: ولم أر في مسنده وأحاديثه أحاديث مناكير. وأرجو أنّه لا بأس به.
قلت: وليحيى ذكر في القول عند دخول المسجد في " صحيح مسلم " ، فإنّه قال بلغنيّ أنّ " يحيى الحمّانيّ " يقول: وأبو أسيد.
قلت: وكان أيضاً شيعياً له كلامٌ نحسٌ في معاوية، نقله الخطيب، وهو: قال زياد بن أيّوب: سمعت يحيى الحمّانيّ يقول: كان معاوية على غير ملّة الإسلام.
قال زياد: كذب عدوّ الله.
وقال عبد الله بن أحمد: سمعت أبي يقول: جاءني الحمّانيّ إلى هنا، وكان يكذب جهازاً، فقلت: إنّه حدّث عنك، عن إسحاق الأزرق، عن شريك بحديث: " أبردوا بالصّلاة " .
فقال: كذب، ما حدثته به، ما زلنا نعرفه يسرق الأحاديث أو يتلّقطها، وقد طلب وسمع، فلو اقتصر على ما سمع.
وقال ابن خداش: ثنا محمد بن يحيى، عن أبي محمد الدّارميّ قال: أودعت كتبي عند يحيى الحمّانيّ، فقدمت، فإذا هي على خلاف ما تركتها عنده، وإذا قد نسخ حديث خالد بن عبد الله، وسليمان بن بلال، ووضعه في المسند.
وأمّا الرّماديّ فقال: هو أوثق عندي من أبي بكر بن أبي شيبة، وما يتكلّمون فيه " إلاّ " من الحسد.
قلت: وقع لنا حديثه عالياً.

أخبرنا أبو المعالي الهمدانيّ، أنا الفتح بن عبد السّلام، أنا هبة الله بن الحسين، أنا ابن النّقور، ثنا عيسى بن الوزير، ثنا البغويّ، ثنا يحيى بن عبد الحميد، ثنا شريك، ثنا منصور، ثنا ربعيّ بن حراش، ثنا عليّ بن أبي طالب رضي الله عنه قال: أما إنّي سمعت النبيّ صلى الله عليه وسلم يقول: " لا تكذبوا عليّ، فمن كذب عليّ معتمداً فليلج النّار " .
هذا حديث حسنٌ عالٍ متّصل، سالم من العنعنة المحتملة للتدليس، قلّ أن يضع مثله.
قال البغويّ: مات يحيى الحمّانيّ في رمضان سنة ثمانٍ وعشرين، وكان أوّل من مات بسامرّاء من المحدّثين الذين قدموا، وكان لا يخضب.
يحيى بن عبدويه البغداديّ. عن: شعبة، وشيبان، وحمّاد بن سلمة.
ويقال له أيضاً يحيى بن عبد الله.
وعنه: إسحاق بن سنين، وجعفر بن كذال، وعبد الله بن أحمد بن جنبل.
واثنى عليه أحمد بن حنبل، وأمر ابنه عبد الله بالسّماع منه.
أمّا ابن معين فرماه بالكذب.
توفّي سنة تسعٍ وعشرين تقريباً.
يحيى بن عمران. عن: سليمان بن أرقم، وحصين الأحمسي.
و عنه: ابن أبي الدّنيا، وتمتام، وأحمد بن عليّ الخزّاز، وأحمد بن سيّار المروزيّ.
ولي قضاء فارس لأبي يوسف الوصيّ.
يحيى بن محمد بن سابق الكوفيّ. يعرف بعصا ابن إدريس، وهو ممّن نزل المصّيصة.
عن: ابن إدريس، ويحيى بن سليم الطائفيّ، وعبد الله بن نمير، وأبي أسامة.
وعنه: أبو بكر الأثرم، ومحمد بن داود المصّيصيّ.
روى له النّسائيّ.
يحيى بن معمر بن عمران بن منير الإلهانيّ. الشّاميّ، ثم الإشبيليّ، أحد الأئمّة.
كان فقيه إشبيلية ومرضيّها. وكان زاهذاً ورعاً عاقلاً، قوالاً بالحقّ.
ولي قضاء قرطبة فحمد وشكر، وكان آفةً على الفقهاء، رادعاً للشهود، حتّى أنّه سجل على سبعة عشر نفساً السّخط، فعملوا عليه حتّى عزل.
وهو من تلامذة أشهب، رحل إليه.
توفّي سنة ستٍّ وعشرين ومائتين.
يحيى بن هاشم. أبو زكريّا الغسّانيّ الكوفيّ.
حدّث عن: هشام بن عروة، والأعمش، وإسماعيل بن أبي خالد، وهؤلاء الكبار.
وعنه: الحارث بن أبي أسامة، ومحمد بن غالب تمتام، ومحمد بن أيّوب الرّازيّ، ومعاذ بن المثنّى، وموسى بن إسحاق الأنصاريّ، وطائفة.
ولو كان ثقةً لكان مسند زمانه، ولكن رماه بالكذب يحيى بن معين، وصالح جزرة، وغيرهما.
توفّي سنة خمسٍ وعشرين، أو بعدها بقليل. ووقع لنا عالي حديثه بالإجازة: قال النّسائيّ: متروك.
وقال ابن عديّ: هو في عداد من يضع الحديث.
يحيى بن يحيى بن بكر بن عبد الرحمن - خ. م. ت. ن. - الإمام أبو زكريّا التّميميّ المنقريّ النّيسابوريّ.
قال الحاكم فيه: إمام عصره بلا مدافعة.
ولد بنيسابور، وبها أعقابه وخطّته المنسوبة إليه.
قال حمدان السّلميّ: يحيى بن يحيى مولى جعفر بن خرقاش التّميميّ.
وقال أبو عمرو المستملي: ولد سنة اثنتين وأربعين ومائة.
قلت: سمع: زياد بن ميمون، ويزيد بن المقدام بن شريح، وكثير بن سليم الأيليّ، ولكن لم يرو عنهم لضعفهم.
وروى عن: زهير بن معاوية، ومالك، واللّيث، وسليمان بن بلال، وأبي عوانة، وعبثر بن القاسم، وجعفر بن سليمان، وهشيم، وخارجة بن مصعب، وشريك بن عبد الله، ومحمد بن جابر اليماميّ، وإسماعيل بن جعفر ، وابن لهيعة، وأبي الأحوص، وخلق.
وعنه: خ.، م. و ت. ن.، عن رجلٍ، عنه، وإسحاق بن رهويه، ومحمد بن يحيى الذّهليّ، وابنه يحيى بن محمد، وأحمد بن يوسف السّلميّ، وسلمة بن شبيب، ومحمد بن أسلم الطوسيّ، وخلق كثير من آخرهم إبراهيم بن عليّ الذّهليّ، وداود ببن الحسن البيهقيّ، وعليّ بن الحسن الصّفار.
قال يحيى بن يحيى: أوّل من جالست في العلم حفص بن عبد الرحمن في سنة إحدى وستين ومائة.
قال يحيى الذّهليّ: سمعت إسحاق بن راهويه يقول: ما رأيت مثل يحيى بن يحيى ولا أحسب أن يحيى رأى مثل نفسه، وقال سعيد بن شاذان: ثنا داود الخفاف، قال: سمعت أحمد بن حنبل يقول: ما رأى يحيى بن يحيى مثل نفسه وما رأى النّاس مثله. رواها أبو السّكن المزنيّ، وقال: ثنا سعيد.
وقال: أحمد بن سلمة: سمعت إسحاق بن راهويه يقول: مات يحيى بن يحيى يوم مات، وهو إمام لأهل الدّنيا.

وقال الأمير عبد الله بن طاهر متولّي خراسان: ما رأى يحيى بن يحيى مثل نفسه، وشك يحيى بن يحيى عندنا يقين.
وقد كتب يحيى مرّة رقعةً إلى عبد الله بن طاهر، فقبّل الرقعة ووضعها على عينيه. وكانت من أجل ديوان إسحاق بن راهويه، فوفاها عنه.
وقال يحيى بن محمد الذّهليّ: ما رأيت أحداً أجلّ ولا أعرف من يحيى بن يحيى.
وعن ابن راهويه قال: ظهر ليحيى بن يحيى نيف وعشرون ألف حديث.
وقال محمد بن يحيى الذّهليّ: لو شئت لقلت هو رأس المحدّثين في الصّدق.
وعن الحسن بن عليّ الزنجانيّ قال: كان يحيى بن يحيى يحضر مجلس مالك، وكان المأمون يحضره؛ كذا قال، وذلك غلط، فإنّ المأمون لم يلق مالكاً.
قال؛ فانكسر قلم يحيى، فناوله المأمون قلماً من ذهب، فامتنع من أخذه، فكتب المأمون على ظهر جزءٍ: ناولت يحيى بن يحيى قلماً فلم يقبله.
فلمّا ولي الخلافة كتب إلى عامله أنّ يوليّ يحيى قضاء نيسابور، فقال يحيى للأمير: قل لأمير المؤمنين: ناولتني قلماً وأنا شابٌ فلم أقبله، أفتجبرني على القضاء وأنا شيخ؟.
فرفع ذلك إلى المأمون، فقال: يولّي رجلاً يختاره، فأشار برجل، فلم يلبث أن دخل على يحيى وعليه السّواد، فضم يحيى فراشه كراهية أن يجمعه وإيّاه، فقال له: ألم تخترني؟.
فقال: إنّما قلت اختاروه، وما قلت لك أن تتقلد القضاء.
ويروى أنّ يحيى بن يحيى شرب دواءّ، فقالت زوجته: قم فتمشّى في الدّار. قال: أنا أحبّ أن أحاسب نفسي أربعين سنةً على خطاي، فما أعلم ما هذه المشية.
وقال محمود بن غيلان: سمعت يحيى بن يحيى يقول: من قال القرآن مخلوق فهو كافر بالله، وبانت منه امرأته.
وقال مسلم: سمعت يحيى بن يحيى يقول: من زعم أنّ من القرآن من أوله إلى آخره آية منه مخلوقة، فهو كافر.
وقال غير واحد: كان يحيى بن يحيى مثبتاً ثقة. كان إا شكّ في حديث ضرب عليه.
وقال أحمد بن حنبل: أشتهي من يحيى بن يحيى، سليمان بن بلال، وزهير بن معاوية.
وروي أنّ يحيى بن يحيى أراد الحجّ بآخرة، فأشفق عليه عبد الله بن طاهر من " ذلك " وقال " أنت من الإسلام بالعروة الوثقى، فلا آمن أن تمتحن، فتصير إلى مكروه، فهذا الإذن، وهذه النصيحة، فقعد " .
وقال عبد الله بن أحمد بن حنبل: سمعت أبي يثني على يحيى بن يحيى وقال: ما اخرجت خراسان بعد ابن المبارك مثله. كنّا نسمّيه يحيى الشّكاك، من كثرة ما كان يشّك في الحديث.
وقال زكريّا بن يحيى بن يحيى: أوصى أبي بثياب جسده لأحمد بن حنبل، فأتيته بها في منديل، فنظر إليها وقال: ليس هذا من لباسي. ثم أخذ ثوباً واحداً وردّ الباقي.
قال البخاريّ: مات في صفر سنة ستٍّ وعشرين.
قال بشر بن الحكم: حزرنا في جنازة يحيى بن يحيى مائة ألف رجل. وقال الحاكم: سمعت الحافظ أبا عليّ النّيسابوريّ يقول: كنت في غمٍّ شديد، فرأيت النبي صلى الله عليه وسلم في المنام، كأنّه يقول لي: صر إلى قبر يحيى بن يحيى واستغفر، وسل الله حاجتك.
فاصبحت ففعلت ما أمرني به، فقضيت حاجتي.
قال أحمد بن يوسف السّلميّ: سمعت يحيى بن يحيى يقول: من نظر في كتاب " كليلة ودمنة " جرّه ذلك إلى الزندقة، ومن نظر في كتاب " صفيّن " حمله على سبّ الصّحابة، ومن نظر في كتاب أبي فلان كان آخر عهده بالعلم.
قلت: وقع لنا جزء كبير من حديث يحيى بن يحيى، بإجازة عالية، فيه عدّة أحاديث موقفاً.
يحيى بن يحيى. أبو محمد اللّيثي، فقيه أهل الأندلس وصاحب مالك أيضاً، سيأتي إن شاء الله في الطبقة الآتية.
يحيى بن يوسف بن ابي كريمة الزّمّيّ - خ. ق. - حدّث ببغداد عن: شريك، وأبي الأحوص، وأبي المليح الرّقّي، وضمام بن إسماعيل، وخلق كثير.
وعنه: خ. وق.، عن رجلٍ، عنه، وأحمد بن محمد البرقيّ القاضي، وعثمان بن خرّازذ، وعليّ بن أحمد بن النضر الأزديّ، وأحمد بن الحسن بن عبد الجبار الصّوفيّ، وأبو بكر بن أبي الدّنيا، وآخرون.
وكان ثقة نبيلاً، صاحب حديث.
وثقة أبو زرعة.
وقال حاتم بن اللّيث: مات سنة تسعٍ وعشرين.
يزيد بن صالح. أبو خالد النّيسابوريّ الفرّاء.
سمع: إبراهيم بن طهمان، وأبا بكر النّهشليّ، وقيس بن الربيع، وعبد الله بن عمر، وخارجة بن مصعب، ومالك بن أنس، وطائفة.
وعنه: أحمد بن حفص السّلميّ، وإسماعيل بن قتيبة، ومحمد بن عبد الوهّاب الفرّاء، والحسن بن سفيان، وآخرون.

قال إسماعيل بن قتيبة: كان من أروع مشايخنا وأكثرهم اجتهاداً.
وقال الحسن بن سفيان: فأتني يحيى بن يحيى بالوالدة، لم تدعني أخرج إليه، فعوّضني الله بأبي خالد الفرّاء، وكان أسند من يحيى بن يحيى.
توفّي سنة تسعٍ وعشرين ومائتين.
يزيد بن عبد ربّه الجرجسيّ - د. م. ن. ق. - أبو الفضل الزّبيديّ الحمصي المؤذن الحافظ.
كان يسكن عند كنيسة جرجس فنسب إليها.
سمع: بقية، ومحمد بن حرب، والوليد بن مسلم، وجماعة.
وعنه: د.، وم . ن. ق.، عن رجلٍ، عنه، وأحمد بن حنبل وهو أسنّ منه، وإسحاق الكوسج، وأبو زرعة الدّمشقيّ، وعبد الكريم الدّيرعاقوليّ، ومحمد بن عوف الطائيّ، وآخرون.
أثنى عليه أحمد بن حنبل وقال: ما كان أثبته.
قلت: مات كهلاً في سنة أربعٍ وعشرين، وكان مولده سنة ثمانٍ وستين ومائة.
يزيد بن عبد العزيز. أبو خالد الطّيالسيّ.
روى عن: أبي خالد الأحمر، ويحيى بن سليم، وعبد الحميد بن بهرام.
وعنه: أبو زرعة، وأبو حاتم.
قال أبو حاتم: صدوق " ثقة " من نبلاء الرجال.
يزيد بن عمرو بن جنزة المدائنيّ. عن: أبي عوانة، والربيع بن بدر.
وعنه: عبّاس الدّوريّ، وعيسى بن زغاث، وهيذام بن قتيبة.
ولم يذكر بجرح.
يزيد بن قبيس الجبليّ. من أهل جبلة.
حدّث عن: الوليد بن مسلم، والمعافى بن عمران الحمصيّ، وجماعة.
وعنه: أبو داود، وسليمان بن عبد الحميد البهرانيّ، وموسى بن عيسى بن المنذر، وآخرون. د يزيد بن مهران الكوفيّ الخّباز. عن: أبي بكر بن عيّاش، ومحمد بن فضيل.
وعنه: عمرو بن منصور النّسائيّ، وأبو حاتم، وإبراهيم بن عبد الله الختليّ، وجماعة.
توفّي سنة ثمانٍ، وقيل سنة تسعٍ وعشرين ومائتين.
روى لنا رجل، عنه.
يزيد بن مروان الخلاّل. عن: ابن أبي الزّناد، وجماعة.
وعنه: أحمد بن عليّ الخزّاز، وأبو شعيب الحرّانيّ.
قال ابن معين: كذّاب.
يوسف بن محمد العصفريّ - خ. - أبو يعقوب. خراسانيّ نزل البصرة.
عن: سفيان الثّوريّ، ويحيى بن سليم الطائفيّ.
وعنه: خ.، وحرب بن إسماعيل الكرماني، وسعيد بن عبد الرحمن الفرّاء.
وثّقة أبو داود.
يوسف بن مروان. النّسائيّ، ثمّ الرّقّيّ المؤذّن نزيل بغداد.
عن: عبيد الله بن عمرو الرّقّيّ، والفضيل بن عياض، وغيرهما.
وعنه: عبّاس الدّوريّ، وعبد الله بن احمد بن حنبل، وأحمد بن عليّ المروزيّ القاضيّ، وآخرون.
وثّقة الخطيب.
توفّي سنة ثمانٍ وعشرين ومائتين.
يوسف بن يونس الأفطس. أخو أبي مسلم المستملي.
عن: مالك، وشريك، وسليمان بن بلال.
وعنه: أحمد بن يحيى كرنيب، ومحمد بن عوف الحمصيّ، وأحمد بن خليد الحلبيّ.
وثّقة الدّارقطنيّ.
وليّنه ابن عديّ.
الكنى
أبو إسحاق النّظّام. البصريّ المتكلّم المعتزليّ الإمام ذو الضّلال والإجرام، طالع كلام الفلاسفة فخلطه بكلام المعتزلة، وتكلّم في القدر، وانفرد بمسائل، وتبعه أحمد بن حائط، والأسواريّ، وغيرهما.
وأخذ عنه: الجاحظ.
وكان معاصراً لأبي الهذيل العلاّف.
ذكره ابن حزم فقال: اسمه إبراهيم بن سيّار مولى بني بجير بن الحارث بن عبّاد الضّبعيّ، هو أكبر شيوخ المعتزلة ومقدّمهم.
كان يقول: أنّ الله لا يقدر الظّلم ولا الشّرّ.
قال: ولو كان قادراً لكنّا لا نأمن من أن يفعله، أو أنّه قد فعله.
وإنّ النّاس يعذرون على الظّلم.
وصرّح بأنّ الله لا يقدر على إخراج أحدٍ من جهنّم، واتّفق هو والعلاّف على أن الله ليس يقدر من الخير على أصلح ممّا عمل.
قلت: القرآن والعقل الصحيح يكذّب هؤلاء التّيوس الضّلاّل قبحهم الله.
ومن شعره:
بدرٌ دجى في بدن شطب ... عطّل حسن اللؤلؤ الرطب
يلومني النّاس على حبّه ... يا جهلهم باللّوم في الحبّ
نعشق من صبغهم ما حلا ... فكيف ما من صبغة الرّبّ
وللنّظام مقالات خبيثة، وقد كفّره غير واحد.
وقال جماعة: كان على دين البراهمة المنكرين للنّبوّة والبعث، لكنّه كان يخفي ذلك.
سقط من غرفة وهو سكران فهلك.
أبو عبد الرحمن المتكلّم الشافعيّ. هو أحمد بن يحيى بن عبد العزيز البغداديّ.
روى عن أبي عبد الله الشافعيّ، فنسب إليه.
ذكره الحافظ أبو بكر.

وكان يقول: من فاتته صلاة عمداً فإنّه لا يمكن أن يقضيها أصلاً، كمن فاته الوقوف بعرفة لا يمكن أن يقضيه.
أخذ عنه داود بن عليّ علم الاختلاف.
أبو عيسى الملّقب بالمردار. أحد رؤوس المعتزلة بالبصرة.
أخذ عن: بشر بن المعتمر.
وتزهّد وتعبّد وانفراد بمسائل ملعونة.
زعم أنّ الربّ تعالى يقدر على الكذب والظّلم، وكفّر من قال بقدم القرآن، ومن قال أفعالنا مخلوقة، أو قال برؤية الله تعالى.
حتّى أنّه كفّر كلّ من خالفه، حتّى أنّه قال له رجل: فالجنّة الّتي عرضها السّماوات والأرض لا يدخلها إلاّ أنت وثلاثة. فسكت.
توفّي سنة ستٍّ وعشرين ومائتين.
أبو موسى الفرّاء. من رؤوس المعتزلة البغدادييّن.
قال المسعوديّ: مات سنة ستٍّ وعشرين ومائتين.
أبو هلال الأشعريّ. قال أبو حاتم الرازيّ: سألته عن اسمه فقال: هو كنيتي.
وقال أبو أحمد: اسمه مرداس بن محمد بن الحارث بن عبد الله بن أبي بردة بن أبي موسى الأشّعريّ.
عن: مالك، وأبي بكر النّهشليّ، وقيس بن الربيع، وشريك، ويحيى بن العلاء، والقاسم بن معن، وعاصم بن محمد العمريّ.
وعنه: مطّين، ومحمد بن عثمان بن أبي شيبة، وأحمد بن محمد البغداديّ، وابن أبي الدّنيا، وأحمد بن أبي غرزة، ومحمد بن عبدك القّزاز، وبشر بن موسى الأسديّ، وغيرهم.
وهو من كبار شيوخ الكوفة، ليّنه الدّارقطنيّ.
توفّي سنة اثنتين وعشرين ومائتين.
أبو الهذيل العلاّف البصريّ. المتكلّم المعتزليّ، واسمه محمد بن الهذيل. كان من أجلاد القوم ورؤوسهم.
زعم بجهلٍ أنّ أهل الجنّة تنقطع حركاتهم حتّى لا يتكلمون كلمة، وينقطع نعيم الجنّة.
وأنكر الصّفات المقدّسة وقال: علم الله هو الله.
ونقل عنه أبو محمد بن حزم في كتاب " الفصل " أنّه قال: إنّ لما يقدر " الله تعالى " عليه آخراً، أو أن لقدرته تعالى نهاية لو خرج إلى الفعل. وإن خرج لم يقدر الله بعد ذلك على شيء أصلاً، ولا على خلق ذرّةٍ فما فوقها. ةهذا كفرٌ مجرّد.
يروى أنّ المأمون قال لحاجبه: من بالباب؟.
قال: أبو الهذيل المعتزليّ، وعبد الله بن أباض الخارجيّ، وهشام بن الكلبيّ الرافضيّ.
فقال: ما بقي من رؤوس جهنّم أحد إلاّ وقد حضر.
وقد نقل أنّ صاحب التّرحمة شرب مرّةً عند صاحب له، فراود غلاماً أمرد في الطّهارة، فضربه الغلام بتورٍ، فدخل في رقبته، وصار مثل الطّوق، فاحتاجوا إلى إحضار حدّادٍ حتّى فكّه من رقبته.
أخذ الاعتزال عن عثمان بن خالد الطّويل صاحب واصل.
وقد طال عمره، وصنّف الكتب، ونيّف على التسعين.
أخذ عنه: عليّ بن ياسين، وغيره.
مات سنة سبعٍ وعشرين، وقيل سنة خمسٍ وثلاثين ومائتين.
ومن رؤوس المعتزلة أيضاً.
ضرار بن عمرو. وإليه ينسب الطائفة الضّرارية.
وكان يقول؛: يمكن أن يكون جميع من في الأرض ممّن يظهر الإسلام، كفاراً كلّهم في الباطن، لأنّ ذلك جائز على كلّ فرد منهم في نفسه.
ويقول: إنّ الأجسام إنّما هي أعراضٌ مجتمعة، وإنّ النّار ليس فيها حرّ، ولا في الثّلج بردٍ، ولا في العسل حلاوة، وغير ذلك. وإنّ ذلك إنّما يخلقه الله عند اللّمس والذّوق.
وقال المروزيّ: قال أحمد بن حنبل: شهدت على ضرار عند سعيد بن عبد الرحمن، فأمر بضرب عنقه فهرب.
قال حنبل - فيما يحكيه عن احمد بن حنبل - قال: دخلت على ضرار عندنا ببغداد، وكان مشّوة الخلق، وكان به الفالج، وكان يرى رأي الاعتزال، فكلّمه إنسان، وأنكر الجنّة والنّار.
وقال اختلف العلماء، بعضهم قال: خلقا. وبعضهم قال: لم يخلقا. فوثب عليه أصحاب الحديث، وضربوه في الدّار، وخرجت فجئت السّلطان، وكنت حدثاً، فقلت: هذا الكفر وجحود القرآن، قال الله تعالى: " النّار يعرضون عليها غدواً وعشياً " .
قال: فأتوا به الجمحيّ، وشهدوا عليه عنده، فصيّر دمه هدراً لمن قتله، فاستخفى وهرب.
قالوا: أخفاه يحيى بن خالد عنده حتّى مات.
قال الذّهبيّ: هذا يدل على موته في خلافة الرشيد، فينبغي أن يحوّل. وأيضاً فإنّ حفصاً الفرد الذي ناظر الشافعيّ من تلامذة ضرار، ينكر عذاب القبر. قاله ابن حزم.
وحكى الأبّار قال: جاء قوم شهدوا على ضرار أنّه زنديق، فقال سعيد: قد أبحت دمه، فمن شاء فليقتله.
وعزلوا سعيد بن عبد الرحمن.

قال: فمرّ شريك القاضي ومنادٍ ينادي: من أصاب ضرار فله عشرة آلاف درهم. فقال شريك: السّاعة خلّفته عند يحيى بن خالد، أراد أن يعلم أنّهم ينادون عليه وهو عندهم.
قال الذّهبيّ: فلهذا ونحوه تكلّم النّاس في معتقد البرامكة.
داود الجواربيّ. كان رافضياً مجسماً كهشام بن الحكم.
قال أبو بكر بن أبي عون: سمعت يزيد بن هارون يقول: الجواربيّ والمرّيسيّ كافران.
ثم سمعت يزيد ضرب للجواربيّ مثلاً، فقال: إنّما داود الجواربيّ عبر جسر واسط يريد العيد، فانقطع الجسر، فغرق من كان عليه، فخرج شيطان وقال: أنا داود الجواربيّ.
بسم الله الرحمن الرحيم "
الطبقة الرابعة والعشرون
الأحداث من سنة231 إلى 240
أحداث سنة إحدى وثلاثين ومائتين
فيها: توفي أحمد بن نصر الخزاعي شهيداً، وإبراهيم بن محمد بن عرعرة، وأمية بن بسطام، وأبو تمام بن حبيب بن أوس الطائي الشاعر، وخالد بن مرداس السراج، وسليمان بن داود الختلي، وسليمان بن داود المباركي، وسهل بن زنجلة الرازي، وعبد الله بن محمد بن أسماء، وعبد الرحمن بن سلامة الجمحي، وعبد الله بن مزيد المقريء الدمشقي، وعلي بن حكم الأزدي،و كامل بن طلحة الجحدري، ومحمد بن زياد الأعرابي اللغوي، ومحمد بن سلام الجمحي أخو عبد الرحمن ، ومحمد بن المنهال التميمي الضرير، ومحمد بن المنهال العطار أخو حجاج، ومحمد بن يحيى بن حمزة قاضي دمشق، ومحرز بن عون، ومنجاب بن الحارث، وهارون بن معروف، ويحيى بن عبد الله بن بكير، وأبو يعقوب يوسف يحيى البويطي.
الواثق يأمر بامتحان خلق القرآن وفيها ورد كتاب الواثق إلي أمير البصرة يأمره بأن يمتحن الأئمة والمؤذنيين بخلق القرآن. وكان قد اتبع أباه المعتصم في امتحان الناس بخلق القرآن.
رفع المتوكل للمحنة فلما استخلف المتوكل بعده رفع المحنة، ونشر السنة.
خبر الفداء بين المسلمين و الروم وفيها كان الفداء، فاستفك من طاغية الروم أربعة آلاف وستمائة نفس.فتفضل أحمد بن أبي دؤآد فقال:من قال من الاسارى القرآن مخلوق، خلصوه وأعطوه دينارين.ومن امتنع دعوة في الأسر ولم يقع فداء بين المسلمين والروم منذ سبعٍ وثلاثين سنة وفيها نقل أبو مروان بن حبان في تاريخ الاندلس واقعة غريبة فقال: ورد مجوس يقال لهم الاردمانيون إلي ساحل الأندلس الغربي، في أيام الأمير عبد الرحمن، فوصلوا اشبيلية وهي بغير سور،ولا بها عسكر، فقاتلهم أهلها ثم انهزموا. فدخل المجوس اشبيلية، وسبوا الذرية ونهبوا. فأرسل عبد الرحمن عسكراً، فكسروهم واستنقذوا الأموال والذرية، وأسروا منهم أربعة آلاف، وأخذوا لهم ثلاثين مركباً؟؟؟؟؟.
أحداث سنة اثنين وثلاثين ومائتين
توفي فيها ابراهيم بن الحجاج النيلي لا الشامي، والحكم بن موسى القنطري الزاهد، وجوبرية بن أشرس، وعبد الله بن عون الخراز، وعبد الوهاب بن عبدة الحوطي، وعلي بن المغيرة الأثرم اللغوي وعمرو بن محمد الناقد وعيسى وعمرو بن سالم الشاشي، وهارون الواثق بالله ويوسف بن عدي الكوفي الحرب بين بغا الكبير وبني نمير وفيها كانت وقعة كبيرة بين بغا الكبير وبين بني نمير، وكانوا قد أفسدوا الحجاز وتهامة بالغازات، وحشدوا في ثلاثة آلاف راكب، فهزموا أصحاب بغا، وجعل يناشدهم الرجوع إلى الطاعة، وبات بحذائهم ثم أصبحوا فالتقوا، فانهزم أصحاب بغا، فأيقن بالهلاك . وكان قد بعث مائتي فارس إلى جبل لبني نمير. فبينما هو في الإشراف على التلف، إذا بهم قد رجعوا يضربون الكوسات، فحملوا على بني نمير فهزموهم، وركبوا أقفيتهم قتلاً وأسراً، فأسروا منهم ثمانمائة رجل. فعاد بغا وقدم سامراء، وبين يديه الأسرى.
خبر العطش بالحجاز وفيها مات خلق كثير من العطش بأرض الحجاز.
الزلازل بالشام وفيها كانت الزلازل كثيرة بالشام، وسقطت بعض الدور بدمشق، ومات جماعة تحت الردم.
أحداث سنة ثلاثة وثلاثين ومائتين

فيها توفي: أحمد بن عبد الله بن أبي شعيب الحراني، وإبراهيم بن الحجاج لسامي، واسحاق بن سعيد بن الأركون الدمشقي، وحبان بن موسى المروزي، وسليمان بن عبد الرحمن ابن بنت شرحبيل، وداهر بن نوح الأهوازي، وروح بن صلاح المصري، وسهل بن عثمان العسكري، وعبد الجبار بن عاصم النسائي، وعقبة بن مكرم الضبي، ومحمد بن سماعة القاضي، ومحمد بن عائذ الكاتب، والوزير بن محمد بن عبد الملك بن الزيات، ويحيى بن أيوب المقابري، ويحيى بن معين، ويزيد بن موهب الرملي.
الزلزلة بدمشق وفيها جاءت زلزلة مهولة بدمشق، سقطت فيها شرفات الجامع، تصدع حائط المحراب، وسقطت منارته. وهلك خلق تحت الردم. وهرب الناس إلى المصلى باكين متضرعين، وبقيت ثلاث ساعات، وسكنت، وقال: احمد بن كامل في تاريخه إن بعض أهالي دير مران رأى دمشق تنخفض وترتفع مراراً، فمات تحت الهدم معظم أهلها. كذا قال، والله حسبيه.
وهرب الناس إلى المصلى قال: وانكفأت قرية بالغوطة، فلم ينج منها إلا رجل واحد، وكانت الحيطان تنفصل حجارتها، مع كون الحائط عرضه سبعة أدرع. وامتدت إلى أنطاكية، فهدمتها، وإلى الجزيرة فأخربتها، وإلى الموصل فيقال هلك من أهلها خمسون ألفاً، ومن أهل أنطاكية عشرون ألفاً.
إصابة ابن أبي دؤآد بالفالج وفيها أصاب أحمد بن أبي داؤد فالج صيره حجراً ملقى.
أحداث سنة أربع وثلاثين ومائتين
توفي فيها أحمد بن حرب النيسابوري الزاهد، وروح بن عبد المؤمن القاريء، وأبو خيثمة زهير بن حرب، وسليمان بن داوود الشاذكوني، وابو الربيع سليمان بن داود الزهراني، وعبد الله بن الرماح قاضي نيسابور، وأبو جعفر عبد الله بن محمد النفيلي، وعلي بن بحر القطان، وعلي بن المديني، ومحمد بن عبد الله بن نمير، ومحمد بن أبي بكر المقدمي، والمعافى بن سليمان الرسعني، ويحيى بن يحيى الليثي الفقيه.
خبر هبوب الريح بالعراق وفيها هبت ريح بالعراق - ما قيل - شديدة السموم، لم يعهد مثلها، أحرقت زرع الكوفة، والبصرة وبغداد، وقتلت المسافرين. ودامت خمسين يوماً، واتصلت بهمدان، فأحرقت الزرع والمواشي، واتصلت بالموصل وسنجار، ومنعت الناس من المعاش في الأسواق، ومن المشي في الطرق، وأهلكت خلقاً كثيراً والله أعلم بصحة ذلك.
الحج هذا الموسم وحج بالناس من العراق محمد بن داود بن عيسى العباسي، وهو كان أمير الحج في هذه العوام.
اظهار المتوكل للسنة وفيها أظهر السنة المتوكل في مجلسه، وتحدث بها، ووضع المحنة ونهى عن القول بخلق القرآن، وكتب بذلك إلى الآفاق، واستقدم المحدثين إلى سامراء، وأجزل عطاياهم وأكرمهم، وامرهم أن يحدثوا بأحاديث الصفات والرؤية.
وجلس أبو بكر بن أبي شيبة في جامع الرصافة،فاجتمع له نحو من ثلاثين ألف نفس، وجلس أخوه عثمان بن أبي شيبة على منبر في مدينة المنصور، فاجتمع إليه أيضاً نحو من ثلاثين ألفاً.
وجلس مصعب الزبيري وحدث، وتوفر دعاء الخلق للمتوكل، وبالغوا في الثناء عليه والتعظيم له، ونسوا ذنوبه، حتى قال قائلهم، الخلفاء ثلاثة: ابو بكر الصديق يوم الردة، وعمر بن عبد العزيز في رد المظالم، والمتوكل في إحياء السنة وإماتة التجهم.
خروج البعيث عن الطاعة وفيها خرج عن الطاعة محمد البعيث أمير آذربيجان وأرمينية، وتحصن بقاعة مرند، فسار لقتاله بغا الشرابي في أربعة آلاف، فنازله وطال الحصار، وقتل طائفة كبيرة من عسكر بغا. ثم نزل بالأمان.وقيل بل تدلى ليهرب فأسروه. والله أعلم.
أحداث سنة خمس وثلاثين ومائتين
فيها توفي: أحمد بن عمر الوكيعي، وإبراهيم بن العلاء زبريق الحمصي، واسحاق الموصلي النديم، وسريج بن يونس العابد، واسحاق بن ابراهيم بن مصعب أمير بغداد،وشجاع بن مخلد، وشيبان بن فروخ، وأبو بكر بن أبي شيبة، و عبيد الله بن عمر القواريري، ومحمد بن عباد المكي، ومحمد بن حامد السمين، معلى بن مهدى الموصلي، ومنصور بن أبي مزاحم، وأبو الهذيل العلاف شيخ المعتزلة، وهريم بن عبد الاعلى البصري، وعمرو بن عباس الزام النصارى بلباس العسلي وفيها ألزم المتوكل النصارى بلبس العسلي
أحداث سنة ستة وثلاثين ومائتين

فيها توفي: أحمد بن ابراهيم الموصلي، وإبراهيم بن أبي معاوية الضرير،وإبراهيم بن المنذر الحزامي، وأبو ابراهيم الترجماني إسماعيل بن ابراهيم، وأبو معمر القطيعي إسماعيل بن ابراهيم، و الحارث بن سريج النقال، والحسن بن سهل وزير المأمون، و خالد بن عمرو الشامي، وصالح بن حاتم بن وردان، وأبو الصلت الهروي عبد السلام بن صالح، ومحمد بن إسحاق المسيبي، ومحمد بن عمرو السواق، ومحمد بن مقاتل العباداني، ومصعب بن عبد الله الزبيري، ومنصور بن المهدي الأمير،ونصر بن زياد قاضي نيسابور.وهدبة بن خالد.
إرسال المتوكل القضاة لأخذ البيعة لأولاده وفيها أشخص المتوكل القضاة من البلدان لبيعة ولاة عهد أولاده: المنتصر بالله محمد، ومن بعده المعتز بالله محمد، ومن بعده المؤيد بالله ابراهيم.وبعث خواصه إلي البلدان ليأخذوا البيعة بذلك.
حوادث دمشق وفيها، أو في حدودها، وثبوا على نائب دمشق سالم بن حمد، فقتلوه يوم الجمعة على باب الخضراء. وكان من العرب، فلما ولي أذل قوماً بدمشق من السكون والسكاسك، ولهم وجاهة ومنعة، فثاروا به وقتلوه. فندب المتوكل لدمشق أفريدون التركي، وسيره اليها. وكان شجاعاً فاتكاً ظالماً، فقدم في سبعة آلاف فارس، وأباح له المتوكل القتل بدمشق و النهب، على ما نقل الينا، ثلاث ساعات. فنزل ببيت لهيا، وأراد أن يصبح بالبلد، فلما أصبح نظر إلي البلد وقال: يا يوم ما يصبحك مني.وقدمت له بغلة فضربته بالزوج فقتلته، وقبر ببيت لهيا، ورد الجيش تاذي معه خائفين. وبلغ المتوكل، فصلحت نيته لأهل دمشق.
هدم قبر الحسين و فيها أمر المتوكل بهدم قبر السيد الحسين بن علي رضي الله عنهما، وهدم ماحوله من الدور، وأن تعمل مزارع. ومنع الناس من زيارته وحرث وبقي صحراء. وكان معروفاً بالنصب، فتألم المسلمون لذلك، وكتب أهل بغداد شتمه على الحيطان و المساجد، وهجاه الشعراء، دعبل، وغيره. وفي ذلك يقول يعقوب بن السكيت، وقيل هي للبسامي علي بن أحمد، وقد بقي إلي بعد الثلاثمائة:
بالله إن كانت أمية قد أتت ... قتل ابن بنت نبيها مظلوما
فلقد أتاه بنو أبيه بمثله ... هذا لعمرك قبره مهدوما
أسفوا على أن لا يكونوا شاركوا ... في قتله، فتتبعوه رميما
غزوة علي بن يحيى الصائفة وفيها غزا علي بن يحيى الصائفة في ثلاثة آلاف فارس، فكان بينه وبين ملك الروم مصاف، انتصر فيه المسلمون، وقتل خلق من الروم، وانهزم ملكهم في نفر يسير إلي القسطنطينية. فسار الأمير علي، فأناخ على عمورية، فقاتل أهلها، وأخذها عنوة،وقتل وأسر، وأطلق خلقاً من الأسر، وهدم كنائسها، وافتتح حصن الفطس، وسبى منه نحو عشرين ألفاً.
الحج هذا الموسم وحج بالناس محمد المنتصر ولي العهد، ومعه أم المتوكل وشيعها المتوكل إلي النجف ورجع، وأنفقت اموالاً جزيلة.
أحداث سنة سبعٍ وثلاثين ومائتين
فيها توفي: إبراهيم بن محمد ابن عم الشافعي، وحاتم الأصم الزاهد، وسعيد بن حفص النفيلي، و العباس بن الوليد النرسي، وعبد الله بن عامر بن زرارة، وعبد الله بن مطيع، وعبد الأعلى بن حماد النرسي، وعبيد الله بن معاذ العنبري، وأبو كامل الفضيل بن الحسن الجحدري، ومحمد بن قدامة الجوهري، ووثيمة بن موسى نزيل مصر، وكان إخبارياً.
ذكر وثوب أهل أرمينية بعاملهم وفيها وثبت بطارقة أرمينية بعاملها يوسف بن محمد فقتلوه، فجهز المتوكل لحربهم بغا الكبير، فالتقاهم على دبيل، فنصر عليهم، وقتل منهم خلقاً عظيماً، وسبى خلقاً، حتى قيل إن المقتلة بلغت ثلاثين ألفاً، وسار إلي تفليس.
المتوكل يأمر بحلق لحية قاضي القضاة في مصر وفيها بعث المتوكل إلي نائب مصر أن يحلق لحية قاضي القضاة بمصر أبي بكر محمد بن أبي الليث،وأن يضربه، ويطوف به على حمار. ففعل ذلك به في شهر رمضان، وسجن، فإنا لله وإنا إليه راجعون. اللهم لاتأجره في مصيبته،فإنه كان ظالماً من رؤوس الجهمية.
ولاية الحارث بن مسكين القضاء

ثم ولي القضاء الحارث بن مسكين بعد تمنع،وأمر بإخراج أصحاب أبي حنيفة الشافعي من المسجد، ورفعت حصرهم، ومنع عامة المؤذنين من الآذان. وكان قد أقعد، فكان يحمل في محفة إلى الجامع، وكان يركب حماراً متربعاً. وضرب الذين يقرأون بالألحان. وحمله أصحابه على النظر في أمر القاضي الذي قتله محمد بن أبي الليث، وكانوا قد لعنوه لما عزل، ورفعوا حصره، وغسلوا موضعه من المسجد. فكان الحارث بن مسكين يوقف القاضي محمد بن أبي الليث، ويضرب كل عشرين يوماً سوطاً، لكي يؤدي ما وجب عليه من الأموال. وبقي هذا أياماً. وعزل الحارث بعد ثمان سنين ببكار بن قتيبة.
قدوم ابن طاهر على المتوكل وفيها قدم محمد بن عبد الله بن طاهر وافداً على المتوكل من خراسان، فولاه لعراق.
مصادرة المتوكل لابن أبي دؤآد وفيها غضب المتوكل على أحمد بن أبي داؤد وصادره، وسجن ابنه وأخوته وصادرهم، ثم صولح بعد ذلك على ستة عشر ألف درهم، وأشهد بيع كل ضيعة لهم وافتقروا.
ولاية ابن أكثم القضاء ورضي المتوكل عن يحيى بن أكثم، وولاه القضاء والمظالم.
إطلاق المتوكل للمساجين وفيها أطلق المتوكل جميع من في السجون ممن امتنع عن القول بخلق القرآن في أيام أبيه، وأمر بانزال جثة أحمد بن نصر الخزاعي، فدفعت إلى أقاربه فدفنت.
ظهور النار بعسقلان وفيها ظهرت نار بعسقلان، أحرقت البيوت والبيادر، وهرب الناس، ولم تزل تحرق إلى ثلث الليل ثم كفت، بإذن الله.
بناء قصر العروس بسامراء وفيها كان بناء قصر العروس. بسامراء، وتكمل في هذه السنة، فبلغت النفقة عليه ثلاثين ألف ألف درهم.
طلب المتوكل لأحمد بن حنبل وفيها طلب المتوكل من أحمد بن حنبل المجيء إليه بسامراء، فسار إليه، ولم يجتمع به، بل دخل على ولده المعتز.
أحداث سنة ثمان وثلاثين ومائتين
فيها توفي: أحمد بن جواس الحنفي، وأحمد بن محمد المروزي مردويه، وإبراهيم بن أيوب الحوراني الزاهد، وإبراهيم بن هشام الغساني، واسحاق بن ابراهيم بن زبريق، واسحاق بن راهويه، وبشر بن الحكم العبدي، وبشر بن الوليد الكندي، والربيع بن ثعلب، وزهير بن عباد الرؤاسي، وحكيم بن سيف الرقي، وطالوت بن عباد، وعبد الرحمن بن الحكم بن هشام صاحب الأندلس الأموي. وعبد الملك بن حبيب فقيه الأندلس، وعمرو بن زرارة، ومحمد بن بكار بن الريان، ومحمد بن الحسسين البرجلاني، ومحمد بن عبيد بن حساب، ومحمد بن المتوكل اللؤلؤي المقريء، ومحمد بن أبي السري العسقلاني، ويحيى بن سليمان الجعفي نزيل مصر، حصار بغا تفليس وفيها حاصر بغا تفليس، وبها اسحاق بن اسماعيل مولى بني أمية، فخرج للمحاربة، فأسر وضربت عنقه، وأحرقت تفليس، واحترق فيها خلق. وفتحت عدة حصون بنواحي تفليس.
غزو الروم دمياط بالمراكب وفيها قصدت الروم، لعنهم الله، دمياط في ثلاثمائة مركب، فكبسوا البلد، وسبوا ستمائة امرأة، ونهبوا، وأحرقوا، وبدعوا، وخرجوا مسرعين في البحر. فلا قوة إلا بالله.
أحداث سنة تسع وثلاثين ومائتين
فيها توفي ابراهيم بن يوسف البلخي الفقيه، وداود بن رشيد، وصفوان بن صالح الدمشقي المؤذن، والصلت بن مسعود الجحدري، وعبد الله بن عمر أبان مشكدانة، وعثمان بن أبي شيبة، ومحمد بن مهران الجمال الرازي، ومحمد بن نصر المروزي، ومحمد بن يحيى بن أبي سمينة، ومحمود بن غيلان، ووهب بن بقية، ويحيى بن موسى خت.
نفي المتوكل لابن الجهم وفيها نفى المتوكل علي بن الجهم إلى خراسان، غزوة علي بن يحيى بلاد الروم وفيها غزا الأمير علي بن يحيى الأرمني بلاد الروم، فأوغل فيها، فيقال إنه شارف القسطنطينية فأحرق ألف قرية، وقتل عشرة آلاف علج، وسبى عشرين ألف رأس، وعاد غانماً سالماً.
عزل ابن أكثم عن القضاء وفيها عزل يحيى بن أكثم عن القضاء، وصودر، وأخذ من داره مائة ألف دينار، وأخذ له من البصرة أربعة آلاف جريب.
أحداث سنة أربعين ومائتين

فيها توفي: أحمد بن خضرويه البلخي الزاهد، وأحمد بن أبي دؤآد القاضي، وأبو ثور الفقيه ابراهيم بن خالد، وإسماعيل بن عبيد بن أبي كريمة الحراني، وجعفر بن حميد الكوفي، والحسن بن عيسى بن ماسرجس، وخليفة العصفري شباب، وسويد بن سعيد الحدثاني، وسويد ين نصر المروزي، وعبد السلام بن سعيد سحنون الفقيه، وعبد الواحد بن غياث، وقتيبة بن سعيد، ومحمد بن خالد بن عبد الله الطحان، ومحمد بن الصباح الجرجرائي، ومحمد بن عمرو زنيج الرازي، ومحمد بن أبي عتاب الأعين، والليث بن خالد المقريء صاحب الكسائي.
وثوب أهل حمص على أبي المغيث وفيها وثب أهل حمص على أبي المغيث الرافقي، متولي البلد، وأخرجوه منها، وقتلوا جماعة من أصحابه، فسار إليهم الأمير محمد بن عبدويه، ففتك بهم، وفعل بهم العجائب.
الصيحة في خلاط وفيها سمع أهل خلاط صيحة عظيمة من جو السماء، فمات منها خلق.
وقوع البرد بالعراق وفيها وقع برد بالعراق كبيض الدجاج.
وقوع خسف بالمغرب ويقال - والله أعلم - إن فيها خسف المغرب بثلاث عشرة قرية، ولم ينج من أهلها، إلا نيف وأربعون رجلاً، فأتوا القيروان، فمنعوهم من الدخول، وقالوا: أنتم مسخوط عليكم، فبنوا لهم خارج البلد.
رجال هذه الطبقة على المعجم
حرف الألف 1 - أحمد بن ابراهيم بن خالد أبو علي الموصلي نزيل بغداد. عن: ابراهيم بن سعد، وأبي إسماعيل المؤدب، وإبراهيم بن سليمان، وجعفر بن سليمان الضبعي، وحماد بن زيد، وأبي الأحوص، وشريك، ومحمد بن ثابت العبدي، وأبي عوانة، وطائفة.
وعنه: فرد حديث، وابن أبي الدنيا، وأحمد بن الحسن الصوفي، وأبو يعلى، ومطين، والبغوي، وموسى بن هارون، وطائفة.
وثقة ابن معين، فقال في رواية عبد الله بن أحمد: ليس به بأس. أبو يعلى: ثنا أحمد بن إبراهيم الموصلي ثنا صالح بن عمر، عن يزيد بن أبي زياد، عن عبد الرحمن بن أبي ليلى، عن البراء قال: قال رسول الله صلى الله عليه وسلم: " من قال للمدينة يثرب فليستغفر الله " . تفرد به يزيد، وهو لين، وصالح ثقة.
وقال موسى بن هارون: مات في ثامن ربيع الأول سنة ست وثلاثين.
أحمد بن أبي أحمد الجرجرائي
أبو محمد. سيأتي.
2 - أحمد بن أسد بن عاصم.
أبو عاصم البجلي الكوفي. سبط مالك بن مغول.
سمع: أبا الأحوص سلام بن سليم. وعنه: محمد بن صالح بن ذريح، وغيره وثقة ابن حبان.
3 - أحمد بن أيوب بن راشد ابو الحسن الضبي البصري. عن مسلمة بن علقمة، وعبد الوارث بن سعيد، ومحمد بن أبي عدي. وكان ثقة. روى عنه: البخاري في كتاب الأدب له، وأبو زرعة، وأبو يعلي، وغيرهم.
4 - أحمد بن بحر العسكري عسكر مكرم. عن: عبثر بن القاسم، وعمر بن عبيد، وعلي بن مسهر. وعنه إسماعيل بن إسحاق الكوفي، وعلي بن الحسن الهسنجاني. قال أبو حاتم: حديثه صحيح ولا أعرفه.
5 - أحمد بن جعفر بن ميسرة أبو معشر الهروي الفقيه. عن هشيم، وحفص بن غياث. توفي سنة إحدى وثلاثين.
6 - أحمد بن جواس - م. د. - أبو عاصم الحنفي الكوفي. عن: جرير بن عبد الحميد، وأبي الأحوص سلام بن سليم، وعبيد الله الأشجعي، وابن المبارك، وابن عيينة، وأبي هريرة - المكتب - حباب. وعنه: م.د.، وإبراهيم بن أبي شيبة، والحسن بن سفيان، والحسن بن علي المعمري، ومحمد بن صالح بن ذريح، ومطين، وغيرهم. مات في ثالث المحرم سنة ثمان وثلاثين. ولهم شيخ آخر.
أحمد بن جواس الاستوائي
نيسابوري من طبقة مسلم.
7 - أحمد بن حاتم.
أبو النصر النحوي، صاحب الأصمعي. أخذ عنه: ثعلب، وإبراهيم الحربي. وصنف في اللغة كتاب الشجر وكتاب الخيل، وغير ذلك. وكان موثقاً مصدقاً. توفي سنة إحدى وثلاثين.
8 - أحمد بن حاتم البغدادي عن: شعيب بن حرب، ويحيى بن يمان. وعنه: محمد بن عوف الحمصي، ومحمد بن أيوب البجلي، أورده ابن أبي حاتم.
9 - أحمد بن حاج بن قاسم بن قطبة أبو عبد الله العامري النيسابوري الفقيه صاحب محمد بن الحسن. سمع: ابن المبارك، وابن عيينة، ووكيعاً. وكان رئيساً جليلاً. روى عنه: أحمد بن نصر اللباد، ومحمد بن ياسين بن النضر، وجماعة. توفي سنة سبع وثلاثين.
10 - أحمد بن حرب بن فيروز

الإمام أبو عبد الله النيسابوري الزاهد، أحد الفقهاء العابدين. رحل وسمع من: سفيان بن عيينة، ومحمد بن عبيد، وأبي داود الطياليسي، وأبي أسامة، وابن أبي فديك، وأبي عامر النقدي، وحفص بن عبد الرحمن، وعبد الوهاب الخفاف، وعبد الله بن الوليد العرني، وعامر بن خداج، وطبقتهم. روى عنه: أبو الأزهر، وسهل بن عمار، ومحمد بن شادان، والعباس بن حمزة، وإبراهيم بن محمد بن سفيان، وإبراهيم بن إسحاق الأنماطي، وأحمد بن نصر اللباد، واسماعيل بن قتيبة، وزكريا بن دلويه، وخلق سواهم. قال زكريا بن دلويه: كان أحمد بن حرب إذا جلس بين يدي الحجام ليحفي شاربه يسبح، فيقول له الحجام: اسكت ساعة. فيقول: اعمل أنت عملك. وربما قطع شفته وهو لايعلم. قال الحاكم: ثنا أبو العباس عبد الله بن أحمد الصوفي: حدثني أبو عمرو محمد بن يحيى قال: مر أحمد بن حرب بصبيان يلعبون، فقال أحدهم: أمسكوا فهذا أحمد بن حرب الذي لاينام الليل. قال: فقبض على لحيته وقال: الصبيان يهابونك بأنك لاتنام الليل وأنت تنام. قال: فأحيا الليل بعد ذلك حتى مات.
وقال زكريا بن حرب: كان أخي احمد ابتدأ في الصوم وهو في الكتاب. فلما راهق حج مع أخيه الحسين، وأقاما بالكوفة لطلب العلم، وببغداد والبصرة، ثم قدم، فأقبل على العبادة لا يفتر، وأخذ المواعظ والذكر، وحث على العبادة، واقبل الناس على مجلسه، وألف كتاب الأربعين، وكتاب عيال الله، وكتاب الزهد وكتاب الدعاء. وكتاب الحكمة، وكتاب المناسك، وكتاب التكسب. ورغب الناس في سماعها: فلما ماتت أمه سنة عشرين ومائتين عاد إلى الحج والغزو، وخرج إلى الترك، وفتح فتحاً عظيماً، فحسده عليه أصحاب الرباط، وسعوا فيه إلى عبد الله بن طاهر. فأدخل عليه، فلم يأذن له في الجلوس وقال: تخرج وتجمع إلى نفسك هذا الجمع، وتخالف أعوان السلطان. ثم علم ابن طاهر صدقه فتركه، فخرج إلى مكة وجاور. وعن أحمد بن حرب قال: قال ابن المبارك: أربعة، منها ثلاثة مجاز، وواحد حقيقة: عمرنا في الدنيا، ومكثنا في القبور، ووقوفنا في الحشر، ومنصرفنا إلى الأبد، فهو الحقيقة، وما قبله مجاز. وأحمد بن حرب تنحله الكرامة وتخضع له، لأنه شيخ بن كرام. وعن يحيى بن يحيى النيسابوري قال: إن لم يكن أحمد بن حرب من الأبدال فلا أدري من هم. وقال محمد بن الفضل البخاري: سمعت نصر بن محمود البلخي يقول: قال أحمد بن حرب: عبدت الله خمسين سنة، فما وجدت حلاوة العبادة حتى تركت ثلاثة أشياء: تركت رضى الناس حتى قدرت أتكلم بالحق. وتركت صحبة الفاسقين حتى وجدت صحبة الصالحين. وتركت حلاوة الدنيا حتى وجدت حلاوة الأخرى. وقال محمد بن عبد الله بن موسى السعدي: كنا في مجلس أحمد بن حرب لما قدم من بخارى، فاجتمع عليه العامة من أهل المدينة والقرى، فقالوا كلهم: يا أبا عبد الله، أدع لنا، فإن زرعنا وأرضنا لم ينبت منذ عامين، أو قال: عام. فرفع يديه ودعا، فما فرغ حتى طلعت سحابة، وكانت الشمس طالعة، فمطرنا مطراً لم نر مثله، فجئنا مشمرين أثوابنا من شدة المطر، حتى ينبت الزرع. قلت ساق الحاكم ترجمته في عدة أوراق. وقال محمد بن علي المروزي: روى أشياء كثيرة لا أصول لها. قال زكريا بن دلويه، وغيره: توفي سنة أربع وثلاثين ومائتين، وله ثمان وخمسون سنة.
11 - أحمد بن حماد الذهلي الخراساني المروزي الأمير. عن ابن المبارك، والحسين بن واقد. وعمّر دهراً. روى عنه: ابنة الأمير أبو الهيثم خالد بن أحمد، ومحمد بن عبدة المروزي، وغيرهما. توفي أيضاً سنة أربعٍ وثلاثين.
12 - أحمد بن حماد الواسطي الخزاز.
عن خالد الطحان. وعنه: أسلم بن سهل في تاريخه وقال: مات سنة اثنتين وثلاثين.
13 - أحمد بن خضروية البلخي الزاهد

أبو حامد، من كبار المشايخ بخراسان. صحب: حاتماً الأصم، وأبا يزيد البسطامي. قال السلمي في تاريخ الصوفية: أحمد بن خضروية من جلة مشايخ خراسان، سألته امرأته أن يحملها إلى أبي يزيد، وتبرئه من مهرها، ففعل. فلما قعدت بين يديه كشفت عن وجهها، وكانت موسرة، فأنفقت مالها عليهما. فلما أراد أن يرجع قال لأبي يزيد: أوصني. قال: ارجع فتعلم الفتوة من امرأتك. وبلغني عن أبي يزيد أنه كان يقول: أحمد بن خضرويه أستاذنا. ويقول إن أحمد بن خضرويه لقيه ابراهيم بن أدهم ولقيه. قلت: هذا بعيد. ثم قال السلمي: سمعت منصور بن عبد الله: سمعت محمد بن حامد يقول: كنت جالساً عند ابن خضرويه وهو في النزع، فسأله رجل عن مسألة، فقال: يابني، باباً كنت أدقه منذ خمس وتسعين سنة يفتح الساعة، لا أدري أيفتح بالسعادة أم بالشقاء، فأنى لي أوان الجواب. وكان عليه سبعمائة دينار ديناً، فوفاها انسان عنه.
وكان أبو حفص النيسابوري يقول: ما رأيت أكبر همة ولا أصدق حالاًً من أحمد بن خضرويه. وكان له قدم في التوكل. وبلغنا عنه أنه قال: القلوب جوالة، فإما أن تجول حول العرش، وإما أن تجول حول الحش. قيل: إن أحمد بن خضرويه مات سنة أربعين ومائتين.
14 - أحمد بن أبي دؤآد بن حريز القاضي أبو عبد الله الأيادي البصري ثم البغدادي. واسم أبيه: الفرج. ولي القضاء للمعتصم وللواثق، وكان مصرحاً بمذهب الجهمية، داعية إلى القول بخلق القرآن. وكان موصوفاً بالجود والسخاء، وحسن الخلق، وغزارة الأدب. قال الصولي: كان يقال: أكرم من كان في دولة بني العباس البرامكة، ثم أبي دؤآد، لولا ما وضع به نفسه من محبة المحنة لاجتمعت الألسن عليه، ولم يضف إلى كرمه كرم أحد.
ولد ابن أبي دؤآد سنة ستين ومائة بالبصرة. قال حريز بن أحمد بن أبي دؤآد قال: كان أبي إذا صلى رفع يديه إلى السماء وخاطب ربه فقال:
ما أنت بالسبب ضعيفاً وإنما ... نجح الأمور بقوة الأسباب
فاليوم حاجتنا إليك، وإنما ... يدعى الطبي لساعة الأوصاب
وقال أبو العيناء: كان أحمد بن أبي دؤآد شاعراً مجيداً، فصيحاً بليغاً، ما رأيت رئيساً أفصح منه. وقال فيه بعض الشعراء:
لقد أنست مساوئ كل دهر ... محاسن أحمد بن أبي دؤاد
وما سافرت في الأفاق إلا ... ومن جدواك راجلتي وزادي
يقيم الظن عندك والأماني ... وإن قلقت ركابي في البلاد
وقال الصولي: ثنا عون بن محمد الكندي قال: لعهدي بالكرخ، وإن رجلاً لو قال ابن أبي دؤآد مسلم لقتل في مكانه. ثم وقع الحريق في الكرخ، وهو الذي لم يكن مثله قط. كان الرجل يقوم في صينية شارع الكرخ فيرى السفن في دجلة. فكلم ابن أبي دؤآد المعتصم في الناس وقال: يا أمير المؤمنين رعيتك في بلد آبائك ودار ملكهم، نزل بهم هذا الأمر، فاعطف عليهم بشيء يفرق فيهم يمسك أرماقهم ويبنون به ما انهدم. فلم يزل ينازله حتى أطلق له خمسة آلاف ألف درهم، وقال: يا أمير المؤمنين إن فرقها عليهم غيري خفت أن لا يقسم بالسوية. قال: ذاك إليك. فقسمها على مقادير ما ذهب منهم، وغرم من ماله جملة. قال عون: فلعهدي بالكرخ بعد ذلك، وإن إنساناً لو قال: زر ابن أبي دؤآد وسخ لقتل. وقال ابن دريد: أنا الحسن بن الخضر قال: كان ابن أبي دؤآد مؤالفاً لأهل الأدب من أي بلد كانوا. وكان قد ضم إليه جماعة يمونهم، فلما مات اجتمع ببابه جماعة منهم، فقالوا: يدفن من كان على ساقه الكرم وتاريخ الأدب ولا نتكلم فيه؟ إن هذا لوهن وتقصير. فلما طلع سريره قام ثلاثة منهم، فقال أحدهم:
اليوم مات نظام الفهم واللسن ... ومات من كان يستعدي على الزمن
وأظلمت سبل الآداب إذ حجبت ... شمس المكارم في غيم من الكفن
وقال الثاني:
ترك المنابر و السرير تواضعاً ... وله منابر لو يشاء وسرير
ولغيره بجبى الخراج وإنما ... تجبى إليه محامد وأجور
وقال الثالث:
وليس نسيم المسك ريح حنوطه ... ولكنه ذاك الثناء المخلف
وليس هرير النعش ماتسمعونه ... ولكنها أصلاب قوم تقصف

قال أبو روق الهزاني: حكى لي ابن ثعلبة الحنفي عن أحمد بن المعذل أن ابن أبي دؤآد كتب إلى رجل من أهل المدينة: إن تابعت أمير المؤمنين في مقالته استوجبت حسن المكافأة. فكتب إليه: عصمنا الله وإياك من الفتنة. الكلام في القرآن بدعة يشترك فيها السائل والمجيب. تعاطى السائل ما ليس له، وتكلف المجيب ما ليس عليه. ولا نعلم خالقاً إلا الله، وما سواه مخلوق إلا القرآن، فإنه كلام الله. وعن المهتدي بالله محمد بن الواثق قال: كان أبي إذا أراد أن يقتل رجلاً أحضرنا ذلك إلى المجلس. فأتى بشيخ مخضوب مقيد، فقال أبي: ائذنوا لابن أبي دؤآد وأصحابه. فأدخل الشيخ، فقال: السلام عليك يا أمير المؤمنين. فقال له: لاسلم الله عليك. قال: بئس ما أدبك مؤدبك. قلت في رواتها غير مجهول. فقال له ابن أبي دؤآد: يا شيخ ما تقول في القرآن؟ فقال: لم تنصفني، ولي السؤال. قال: سل. قال: ما تقول في القرآن؟ قال: مخلوق. قال: هذا شيء علمه النبي صلى الله عليه وسلم - وأبو بكر، وعمر، والخلفاء الراشدون، أم شيء لم يعلموه؟ فقال - يعني ابن أبي دؤآد - : شيء لم يعلموه. فقال: سبحان الله، شيء لم يعلمه رسول الله صلى الله عليه وسلم ولا أبو بكر ولا الخلفاء الراشدون علمته أنت. فخجل ابن أبي دؤآد فقال: أقلني. قال: أقلتك. ما تقول في القرآن؟ قال ابن أبي دؤآد: مخلوق. قال: هذا شيء علمه رسول الله صلى الله عليه وسلم والخلفاء؟ قال: علموه، ولم يدعوا الناس إليه.قال: أفلا وسعك ما وسعهم؟ فقام أبي الواثق ودخل خلوته، واستلقى على ظهره وهو يقول: هذا شيء لم يعلمه النبي صلى الله عليه وسلم، ولا أبو بكر، ولا عثمان، ولا علي، ولم يدعوا إليه، أفلا وسعك ما وسعهم. ثم دعا عماراً الحاجب، وأمره أن يرفع عنه القيود، ويعطيه أربعمائة دينار، وسقط من عينه ابن أبي دؤآد. ولم يمتحن بعدها أحداً. قال أبو ثعلب: أنشدني أبو الحجاج الأعرابي:
نكست الدين يا ابن أبي دؤآد ... فأصبح من أطاعك في ارتداد
زعمت كلام ربك كان خلقاً ... أما لك عند ربك من معاد؟
كلام الله أنزله بعلم ... وأنزله على خير العباد
ومن أمسى ببابك مستضيفاً ... كمن حل الفلاة بغير زاد
لقد أظرفت يا ابن أبي دؤآد ... بقولك إنني رجل إيادي
وقال أبو بكر الخلال في كتاب السنة: ثنا الحسن بن أيوب المخرمي قال: قلت لأحمد بن حنبل: ابن أبي دؤآد؟ قال: كافر بالله العظيم.وقال: ثنا عبد الله بن أحمد بن حنبل: سمعت أبي: سمعت بشر بن الوليد يقول: استتيب ابن أبي دؤآد من القرآن مخلوق في ليلة ثلاث مرات، يتوب ثم يرجع. وقال: حدثني محمد بن أبي هارون: أن اسحاق بن ابراهيم بن هانئ قال: حضرت العيد مع أبي عبد الله، فإذا بقاص يقول: على ابن أبي دؤآد لعنة الله، وحشى الله قبره ناراً. فقال أبو عبد الله: ما أنفعهم للعامة. وقال خالد بن خداش: رأيت في المنام كأن أتياً أتاني بطبق وقال: اقرأه. فقرأت بسم الله الرحمن الرحيم. ابن أبي دؤآد يريد أن يمتحن الناس. فمن قال القرآن كلام الله، كسي خاتماً من ذهب، فصه ياقوتة حمراء، وادخله الله الجنة وغفر له. ومن قال: القرآن مخلوق، جعلت يمينه يمين قرد، فعاش بعد ذلك أربعين يوماً ويومين ثم يصير إلى النار. ورأيت قائلاً يقول: مسخ ابن أبي دؤآد، ومسخ شعيب، وأصاب ابن سماعة فالج، وأصاب آخر الذبحة. - ولم يسم - هذا منام، صحيح الاسناد. وشعيب هو ابن سهل القاضي من الجهمية.وقد رمي ابن أبي دؤآد بالفالج وشاخ. فعن أبي الحسين بن الفضل: سمع عبد العزيز بن يحيى المكي قال: دخلت على أحمد بن أبي دؤآد وهو مفلوج، فقلت: لم آتك عائداً، ولكن جئت لأحمد الله على أن سجنك في جلدك. وقال الصولي: أن المغيرة بن محمد المهلبي قال: مات أبو الوليد محمد بن أحمد بن أبي دؤآد هو وأبوه منكوبين في ذي الحجة، سنة تسع وثلاثين، ومات أبوه في السبت لسبع بقين من المحرم سنة أربعين. قال الصولي: ودفن في داره ببغداد.

15 - احمد بن أبي رجاء ابو الوليد الحنفي الهروي. قال البخاري: هو ابن عبد الله بن أيوب. وقال أبو عبد الله الحاكم: أحمد بن عبد الله بن واقد بن الحارث، وساق نسبه إلى دول بن حنيفة. وقال: إمام عصره بهراة من الفقه والحديث. طلب مع أحمد بن حنبل، وكتب بانتخابه. قلت: روى عن: ابن عيينه، ويحيى القطان، والنضر بن شميل، ويحيى بن آدم، وأبي أسامة، وجماعة. وعنه: خ. ، والدارمي، وأبو زرعه، وأبو حاتم، وحمدويه بن خطاب البخاري مستملي البخاري. توفي في نصف جمادى الآخرة سنة اثنين وثلاثين.
أحمد بن سريج
هو أحمد بن عمر. سيأتي في الطبقة الآتية بعد أبي مصعب الزهري.
16 - أحمد بن سنان أبو عبد الله القشيري النيسابوري الخزقني، وخزقن من قرى نيسابور. سمع: ابن عيينة، وأبا معاوية، ووكيعاً وسلم بن سالم. وعنه: العباس بن حمزة، وأبو يحيى الخفاف، وجماعة. توفي سنة تسع وثلاثين.
17 - أحمد بن عبد الله بن أبي شعيب مسلم مولى عمر بن عبد العزيز الأموي. أبو الحسن الحراني، والد الحسن، وجد المسند أبي شعيب عبد الله ابن الحسن الحراني. سمع: زهير بن معاوية، والحارث بن عمير، وعيسى بن يونس، وموسى بن أعين، وجماعة، وجماعة. وعنه: د. ، وخ.ت.ن بواسطة، وأحمد بن فيل البالسي، وحفيده ابو شعيب، وصالح بن علي النوفلي، ومحمد بن جبلة الرافقي، ومحمد بن يحيى بن كثير الحراني، وأبو زورعة الرازي، وطائفة. قال أبو حاتم: صدوق، ثقة.وقال اين كثير الحراني: توفي سنة ثلاث وثلاثين. وقيل غير ذلك، والأول أصح. 18 - أحمد بن عبد الله بن قيس بن سلمان بن بريدة بن الخصيب الأسلمي المروزي. عن: النضر بن شميل، وعبد الله بن بكر، وشبابة. وعنه أبو حاتم وقال: صدوق، كتبت عنه بالري سنة ثلاثين.
19 - أحمد بن عبد الصمد بن علي أبو أيوب الأنصاري الرزقي. حدث ببغداد عن: ابن عيينة، وعبد الله بن النمير. وعنه: الحسن بن علي المعمري، وأبو القاسم البغوي، وغيرهما.
20 - أحمد بن عمار بن شادي الوزير أبو العباس. وزير المعتصم كان من أهل المذار فانتقل أبوه إلى البصرة زمن الرشيد. وكان أبو العباس موصوفاً بالعفة والصدق، فاحتاج الفضل بن مروان الوزير إلى من يقوم بأمر ضياع أقطعها المعتصم. فنهض ابن عمار بذلك، وبالغ، فطلبه الفضل ونوه بذكره، وأخذ يصف عفته للمعتصم. فلما نكب المعتصم الفضل لم تثق نفسه إلى أمير إلا ابن عمار، فولاه العرض عليه، وسماه الناس وزيراً. وكان جده شادي طحاناً وكذلك هو، فأثرى وكثر ماله وتقدم. قال عون بن محمد: ولى المعتصم العرض عليه لثقته، ولما كان يصفه به الفضل، ولم يكن ممن تصلح له الوزارة ولا مخاطبة الملوك. قال الصولي: وثنا أحمد بن اسماعيل قال: عرض أحمد بن عمار الكتب أربعة أشهر، وخوطب بالوزارة، ونفذت عنه الكتب، فورد يوماً كتاباً من عبد الله بن طاهر أحب المعتصم أن يجيب عنه سراً، فدعا ابن عمار وقال: أجب عنه بحضرتي، فلم يقم بذلك حتى أحضر بعض الكتاب. ولما رأى عجزه هم بعزله. وكان المعتصم يقول لمحمد بن عبد الله الزيات: يا محمد ما أحوج ابن عمار إلى ان يكون مع عفته مثل فصاحتك. قال الصولي: ثنا محمد بن القاسم قال: كان أحمد بن أبي دؤاد يحب بقاء أمر ابن عمار عليه، لئلا يصير الأمر إلى ابن الزيات، فإنه يبغضه. وقيل إن ابن عمار كان يتصدق كل يوم بمائة دينار، مع ماهو فيه من الأمانة، فنبل بذلك المعتصم أيضاً، وكان كثير الأموال. قال الصولي: ثنا أحمد بن شهريار، عن أبيه قال: كان ابن عمار يختم في كل ثلاثة أيام ختمة، فلما عزل عن العرض رسم له بديوان الأزمة، فامتنع، واستأذن في المجاورة سنة، فأذن المعتصم له، ووصله بعشرة آلاف دينار، ثم أعطاه خمسة وعشرين ألف دينار، ففرقها بمكة. توفي بالبصرة سنة ثمان وثلاثين ومائتين كهلاً.
21 - أحمد بن عمران بن عيسى المري الموصلي المقريء، روى جامع سفيان الثوري عن المعافى بن عمران. روى عنه: عبيد الله بن أبي جعفر. وتوفي سنة خمس وثلاثين.
22 - أحمد بن عمر بن حفص بن جهم بن واقد

أبو جعفر الكندي الكوفي الجلاب الضرير المقريء المعروف بالوكيعي. نزيل بغداد. والد ابراهيم. روى عن: حفص بن غياث، وابن فضيل، وأبي معاوية، وحسين الجعفي، وعبد الحميد الجماني، وجماعة. وعنه: م. ، وابو داود في المسائل له، وابراهيم الحربي، وأحمد بن علي القاضي المروزي، وأحمد بن علي الأبار، وأحمد بن علي الموصلي أبو يعلي، وعبد الله بن أحمد بن حنبل، ونصر بن القاسم الفرائضي، وطائفة. وثقة ابن معين، وغيره، ومات في صفر سنة خمسين وثلاثين. قال العباس ين مصعب: سمعت أحمد بن يحيى الكهشميني، وكان معروفاً بالفضل والعقل، يقول: سمعت أحمد بن عمر الوكيعي يقول: وليت المظالم بمرو اثنتي عشر سنة، فلم يرد علي حكم إلا وأنا أحفظ فيه حديثاً، فلم احتج إلى الرأي ولا إلى أهله. وقد روي القراءة عن يحيى بن آدم.
23 - أحمد بن محمد بن موسى السمسار المروزي مردويه، وربما قيل فيه: أحمد بن موسى. عن: ابن المبارك، وجرير، واسحاق الأزرق. وعنه: خ. ، ت، ن. وقال: لابأس به. قال أحمد بن أبي خيثمة: مات سنة خمس وثلاثين. وممن روي عنه: محمد بن عمر الرملي، وعبد الله بن محمود المروزي. وكان يكثر عن ابن المبارك. وسمع من النضر بن محمد المروزي، شيخ يروى عن يحيى بن سعيد الأنصاري. وقال الشيرازي: توفي في ثمان وثلاثين ومائتين.
24 - أحمد بن معاوية أبو بكر الباهلي البصري. سمع: عباد بن عباد، وأبا بكر بن عياش، وعنه: محمد بن محمد الباغندي، وغيره. قال الخطيب: لا بأس به.
25 - أحمد بن المعذل بن غيلان بن الحكم أبو العباس العبدي البصري المالكي الفقيه المتكلم. قال أبو اسحاق الشيرازي: كان من أصحاب الملك بن الماجشون، ومحمد بن مسلمة. وكان ورعاً متبعاً للسنة. وكان مفوهاً له مصنفات. وقال غيره: سمع من بشر بن عمر الزهراني، وغيره، وكان بصيراً بمذهب مالك. وعليه تفقه اسماعيل القاضي وأخوه حماد، ويعقوب بن شيبة السدوسي. وقال أبو بكر النقاش: قال لي أبو خليفة الجمحي: أحمد بن المعذل أفضل من أحمدكم، يريد أحمد بن حنبل. وقال أبو اسحاق الحضرمي: كان أحمد بن المعذل من الفقه والسكينة والأدب والحلاوة في غاية. وكان أخوه عبد الصمد بن المعذل الشاعر يؤذيه ويهجوه. وكان أحمد يقول له: أنت كالإصبع الزائدة، إن تركت شانت، وإن قطعت آلمت. ولأحمد بن المعذل أخبار. وكان أهل البصرة يسمونه الراهب لدينه وتعبده. قال أبو داوود: كان ابن المعذل ينهاني عن طلب الحديث. وقال يموت بن المزرع، عن المبرد، عن أحمد بن المعذل قال: كنت عند ابن الماجشون، فجاء بعض جلسائه فقال: يا أبا مروان أعجوبة. قال: وما هي؟ قال: خرجت إلى حائطي بالغابة، فعرض لي رجل فقال: اخلع ثيابك، فأنا أولى بها. قلت: ولم؟ قال: لأني أخوك وأنا عريان. قلت فالمواساة؟ قال: قد لبستها برهة. قلت: فتعريني فتبدو عورتي؟ قال: قد روينا عن مالك أنه قال: لا بأس للرجل أن يغتسل عرياناً. قلت: يلقاني الناس فيرون عورتي. قال: لو كان أحد يلقاك في هذه الطريق ما عرضت لك. قلت: أراك ظريفاً، فدعني حتى أمضي إلى حائطي فأبعث بها إليك. قال: كلا، أردت أن توجه عبيدك فيمسوكوني. قلت أحلف لك. قال: لا روينا عن مالك قال: لا تلزم الايمان التي يحلف بها اللصوص. قلت: فأحلف أني لا احتال في يميني. قال: هذه يمين مركبة. قلت دع المناظرة، فوالله لأوجهن بها إليك طيبة بها نفسي. فأطرق ثم قال: تصفحت امر اللصوص من عهد رسول الله صلى الله عليه وسلم إلى وقتنا، فلم أجد لصاً أخذ بنسيئة، وأكره أن أبتدع في الاسلام بدعة يكون علي وزرها ووزر من عمل بها إلى يوم القيامة، اخلع ثيابك. فخلعتها، فأخذها وانصرف. وقال حرب الكرماني: سالت أحمد بن حنبل أيكون من أهل السنة، من قال: لا أقول مخلوق ولاغير مخلوق. قال: لا، ولا كرامة. وقد بلغني عن ابن معذل الذي يقول بهذا القول أنه فتن الناس من أهل البصرة كثير. وقال أبو قلابة الرقاشي: قال لي أحمد بن حنبل: ما فعل ابن معذل؟ قلت: هو على نحو مابلغك. قال: أما إنه لا يفلح. وقال نصر بن علي: قال الأصمعي، ومر به أحمد بن معذل فقال: لا تنتهي أو تفتق في الاسلام فتقاً. قلت: قد كان ابن المعذل من بحور العلم، لكنه لم يطلب الحديث، ودخل في الكلام، ولهذا توقف في مسألة القرآن، رحمه الله.
26 - أحمد بن نصر بن مالك بن الهيثم بن عوف بن وهب

أبو عبد الله الخزاعي المروزي البغدادي الشهيد. كان جده مالك بن الهيثم أحد نقباء بني العباس في ابتداء الدولة السفاحية. وهو من ذرية عمرو بن لحي بن قمعة بن خندف، وإليه جماع خزاعة، ويقال لهم بنو كعب. قال النبي صلى الله عليه وسلم: " رأيت عمرو بن لحي يجر قصبه في النر لأنه أول من بحر البحيرة، وسيب السائبة، وغير دين اسماعيل "

وكان أحمد بن نصر شيخاً جليلاً، أماراً بالمعروف، قوالاً بالحق، من أولاد الأمراء. سمع من: مالك، وحماد بن زيد، وهشيم، وسفيان بن عيينة. وروى اليسير عنه: أحمد بن ابراهيم الدورقي، وابنه عبد الله بن الدورقي، ومعاوية بن صالح الأشعري الحافظ، ومحمد بن يوسف الطباع، وجماعة. وروى أبو داود في المسائل عنه. وقال ابراهيم بن الجنيد: سمعت يحيى بن معين يترحم عليه ويقول: ختم الله له بالشهادة. قلت: فكتبت عنه؟ قال: نعم، كان عنده مصنفات هشيم كلها، وعن مالك أحاديث كبار. ثم قال ابن معين: كان أحمد يقول: ما دخل عليه أحد يصدقه، يعني الخليفة سواه.ثم قال يحيى بن معين: ما كان يحدث يقول: لست موضع ذلك. وقال الصولي: وكان أحمد بن نصر من أهل الحديث، وكان هو وسهل بن سلامة حين كان المأمون بخراسان بايعاً الناس على الأمر بالمعروف والنهي عن المنكر، إلى أن قدم المأمون بغداد، فرفق بسهل حتى لبس السواد، وأخذ الأرزاق، ولزم أحمد بيته. ثم إن أمره تحرك ببغداد في آخر أيام الواثق، واجتمع إليه خلق يأمرون بالمعروف، إلى أن ملكوا بغداد. وتعدى رجلين من أصحابه موسرين، فبذلا مالاً وعزما على الوثوب ببغداد في شعبان سنة إحدى وثلاثين، فنم الخبر إلى اسحاق بن ابراهيم، فأخذ جماعة منهم، فيهم أحمد بن نصر وصاحباه، فقيدهما. ووجد في منزل أحدهما أعلاماً. وضرب خادماً لأحمد، فأقر أن هؤلاء كانوا يصيرون إليه ليلاً فيعرفونه ما عملوا، فحملهم اسحاق مقيدين إلى سامراء فجلس لهم الواثق، وقال لأحمد: دع ما أخذت له. اتقول في القرآن؟ قال: كلام الله. قال: أمخلوق هو قال: كلام الله قال: أفترى ربك في القيامة؟ قال: كذا جاءت الرواية. قال: ويحك يرى كما يرى المحدود المتجسم، ويحويه مكان، ويحصره الناظر؟ أنا كفرت برب هذه صفته، ما تقولون فيه؟ فقال عبد الرحمن بن اسحاق، وكان قاضياً على الجانب الغربي، فعزل: هو حلال الدم. وقال جماعة من الفقهاء كقوله، فأظهر ابن أبي دؤآد أنه كان كاره لقتله، وقال: يا امير المؤمنين شيخ مختل، لعل به عاهة، أو تغير عقله، يؤخر أمره ويستتاب. فقال الواثق: ما أراه إلا مؤدياً لكفره، قائماً بما يعتقده منه. ثم دعا بالصمصامة وقال: إذا قمت إليه لا يقومن أحد معي، فإني احتسب خطاي إلى هذا الكافر الذي يعبد رباً لا نعبده ولا نعرفه بالصفة التي وصفه بها.ثم أمر بالنطع، فأجلس عليه وهو مقيد، وامر بشد رأسه بحبل، وأمرهم أن يمدوه، ومشى إليه فضرب عنقه، وأمر بحمل رأسه إلى بغداد، فنصبت بالجانب الشرقي أياماً، وفي الجانب الغربي أياماً، وتتبع رؤساء أصحابه فسجنوا. وقال الحسن بن محمد الحربي: سمعت جعفر بن محمد الصائغ يقول: رأيت أحمد بن نصر حيث ضربت عنقه قال رأسه لا إله إلا الله. قال المروزي: سمعت أبا عبد الله وذكر أحمد بن نصر فقال: رحمه الله، ما كان أسخاه، لقد جاد بنفسه. وقال الحاكم عن القاسم بن القاسم السياري، عن شيخ له، هو رئيس مرو أبو العباس أحمد بن سعيد بن مسعود المروزي قال: هذه نسخة الورقة المعلقة في أذن أحمد بن نصر بن مالك، دعاه عبد الله الإمام هارون إلى القول بخلق القرآن ونفي التشبيه، فأبى إلا المعاندة، فعجله الله إلى ناره. وكتب محمد بن عبد الله: وقيل إن الواثق حنق عليه لأنه ذكر للواثق حديثاً فقال له الواثق: تكذب. فقال: بل أنت تكذب. وقيل إنه قال له: يا صبي. وقيل إنه كان يقول عن الواثق إذا خلا: فعل هذا الخنزير. وقال: هذا الكافر. وبلغ ذلك للواثق، وخاف أيضاً من خروجه، فقتله بحجة خلق القرآن، ليومين بقيا من شعبان. وكان شيخاً أبيض الرأس واللحية، وكان في سنة إحدى وثلاثين. قال أحمد بن كامل القاضي أخبرني أنه رآه، وأخبرني أنه وكل بالرأس من يحفظه، وأن الموكل به ذكر أنه يراه في الليل يستدبر القبلة بوجهه، فيقرأ سورة ياسين بلسان طلق. وأنه لما أخبر بذلك طلب فخاف وهرب. قلت: هذه حكاية لايصح إسنادها. وروي نحوها باسناد فيه عثمان بن محمد العثماني، وهو ثقة. وقال أبو العباس السراج: سمعت يعقوب بن يوسف المطوعي، وهو ثقة، يقول: لما جيء بالرأس نصبوه على الجسر، فكانت الريح تديره قبل القبلة، فأقعدوا له رجلاً معه قصب أو رمح، فكان إذا دار نحو القبلة أداره إلى خلاف القبلة. وقال السراج: سمعت خلف بن سالم يقول بعدما قتل أحمد بن نصر وقيل له: آلا تسمع ما الناس فيه يا

أبا محمد يقولون: إن رأس أحمد بن نصر يقرأ؟ قال: كان رأس يحيى بن زكريا يقرأ. وقال السراج: سمعت عبد الله بن محمد يقول: ثنا ابراهيم بن الحسن قال: رأى بعض أصحابنا أحمد بن نصر في النوم فقال: ما فعل بك ربك؟ قلت: ما كانت إلا غفوة حتى لقيت الله، فضحك إلي. وقال رجل اسمه محمد بن عبيد: رأيت أحمد بن نصر، فقلت: ما صنع الله بك؟ قال: غضبت له فأباحني النظر إلى وجهه. قال الخطيب: لم يزل الرأس منصوباً ببغداد، والجسد مصلوباً بسر من رأى ست سنين، إلى أن أنزل وجمع، فدفن بالجانب الشرقي. وقال غيره: دفن في شوال سنة سبع وثلاثين ومائتين، رضي الله عنه.أبا محمد يقولون: إن رأس أحمد بن نصر يقرأ؟ قال: كان رأس يحيى بن زكريا يقرأ. وقال السراج: سمعت عبد الله بن محمد يقول: ثنا ابراهيم بن الحسن قال: رأى بعض أصحابنا أحمد بن نصر في النوم فقال: ما فعل بك ربك؟ قلت: ما كانت إلا غفوة حتى لقيت الله، فضحك إلي. وقال رجل اسمه محمد بن عبيد: رأيت أحمد بن نصر، فقلت: ما صنع الله بك؟ قال: غضبت له فأباحني النظر إلى وجهه. قال الخطيب: لم يزل الرأس منصوباً ببغداد، والجسد مصلوباً بسر من رأى ست سنين، إلى أن أنزل وجمع، فدفن بالجانب الشرقي. وقال غيره: دفن في شوال سنة سبع وثلاثين ومائتين، رضي الله عنه.
27 - أحمد بن أبي نافع المري الموصلي عن المعافى بن عمران، وعفيف بن سالم. وعنه: أبو عبد الله الدعاء. توفي سنة خمس وثلاثين. وهو أبو يعلى الموصلي. له مناكير. وروي عنه علي بن الحسين بن الجنيد. كنيته أبو سلمة.
28 - أحمد بن أبي أحمد الجرجاني. نزيل أطرابلس الشام. حدث عن اسماعيل بن علية، وشبابه بن سوار، وعنه: هنبل بن محمد الحمصي، ومحمد بن عوف الطائي الحافظ، ومحمد بن يزيد عبد الصمد، وآخرون. وقيل: اسم أبيه محمد. وكنيته أبو محمد. أخبرنا عمر بن عبد المنعم، أنا عبد الصمد بن محمد حضوراً في الرابعة، أنا علي بن مسلم الفقيه سنة ست وعشرين وخمسمائة، أنا الحسن بن أحمد بن أبي الحديد، أنا علي بن موسى السمسار، أنا مظفر بن حاجب الفرغاني، ثنا محمد بن يزيد الواسطي ثنا أحمد بن أبي أحمد، أنا صدقة الدقيقي، عن أبي عمران الجوني، عن أنس، قال: " وقت لنا رسول الله صلى الله عليه وسلم في تقليم الأظافر، وقص الشارب، وحلق العانة، أربعين يوماً " .
29 - ابراهيم بن أيوب الحوراني الزاهد روى عن الوليد بن مسلم، وحموة بن ربيعة، وسويد بن عبد العزيز، وأبي سلمان الداراني، وغيرهم. وعنه: يعقوب الفسوي، وأحمد بن علي الأبار، وأحمد بن زبان الكندي، وغيرهم. توفي في أحد الربيعين من سنة ثمان وثلاثين، وما أعلم فيه جرحاً. قال أحمد بن علي الأبار الحافظ: ثنا محمد بن مقاتل الصيرفي، ثنا ابراهيم بن أيوب الحوراني قال: كان على حمص قاض طويل اللحية كنيته أبو العشق، وكان نقش خاتمه ثبت الحب ودام، وعلى الله التمام. قال ابن أبي حاتم: كان ابراهيم بن أيوب من العباد، رحمه الله.
30 - ابراهيم بن بشار الخراساني الصوفي صاحب ابراهيم ابن أدهم، طال عمره وبقي إلى بعد الثلاثين روى عن إبراهيم بن أدهم وحماد بن زيد، والفضيل بن غياض. روى عنه: أحمد بن أحمد بن عون البزوري، وابراهيم بن نصر المنصوري، وأبو العباس السراج. وذكره ابن حبان في الثقات. قال الدراقطني: تأخرت وفاته.
31 - ابراهيم بن الحجاج بن زيد السامي الناجي - ن - أبو اسحاق البصري. عن: أبان بن يزيد العطار، وحماد بن سلمة، وعبد العزيز بن المختار، ووهيب بن خالد، ومزاحم بن العوام بن مزاحم، وجماعة. وعنه: ن بواسطة، وابراهيم بن هاشم البغوي، وأبو بكر أحمد بن علي بن سعيد القاضي، وأبو بكر بن أبي عاصم، وأبو يعلى، وجعفر الفرياني، والحسن بن سفيان، وعثمان بن خرزاد، ومحمد بن عبدة بن حرب، ومحمد بن محمد الجذوعي القاضي، ومروسى بن هارون وآخرون. وثقة ابن حبان وقال: مات سنة إحدى وثلاثين وقال موسى بن هارون: سنة ثلاث وثلاثين وهو الصحيح. وقع لي من عواليه. قال موسى: سألته عن مولده فقال: سنة ست وأربعين ومائة.
32 - ابراهيم بن الحجاج - ن

أبو إسحاق النيلي البصري. والنيل مدينة بين واسط والكوفة. عن حماد بن زيد، وأبي عوانة، وسلام بن أبي مطيع، وغيرهم. وعنه: ن. بواسطة، وأبو يعلى، وأحمد بن علي بن سعيد القاضي، والحسن بن سفيان، وغيرهم. ذكره ابن حبان أيضاً في الثقات. وقال ابن قانع: مات بالبصرة سنة اثنين وثلاثين. روى له ن. حديثاً في الأشربة.
33 - ابراهيم بن الحسن بن نجيح الباهلي المقريء البصري.
التبان العلاف. عن حماد بن زيد، ويونس بن حبيب. وقرأ على: سلام بن سليمان الطويل. وعنه: أبو حاتم وأبو زرعة وأبو حاتم السجستاني وعبد الله بن أحمد بن حنبل قال أبو حاتم: شيخ ثقة بصير بالقرآن. وقال محمد بن جرير: مات سنة خمس وثلاثين ومائتين.
34 - ابراهيم بن خالد بن اليمان - د. ق. - أبو ثور الكلبي البغدادي، الفقيه أحد الأعلام. وقيل كنيته أبوعبد الله ، ولقبه أبو ثور. عن: ابن عيينة، وابن علية، وعبيدة بن حميد وأبي معاوية، ووكيع، ومعاذ بن معاذ، وعبد الرحمن بن مهدي، والشافعي، ويزيد بن هارون، وجماعة. وعنه: د. ق. ، ومسلم بن الحجاج خارج الصحيح، وأبو القاسم البغوي، والقاسم بن زكريا المطرز، ومحمد بن صالح بن ذريح، ومحمد بن اسحاق السراج، وأحمد بن الحسن بن عبد الجبار الصوفي، وجماعة. قال عبد الرحمن بن خاقان: سألت أحمد بن حنبل عن أبي ثور فقال: لم يبلغني إلا خيراً إلا أنه لا يعجبنى الكلام الذي يصيرونه في كتبهم،. وقال أبو بكر الأعين: سألت أحمد بن حنبل عنه فقال: أعرفه بالسنة منذ خمسين سنة وهو عندي في مسلاخ سفيان الثوري. وقال غيره إن رجلاً سأل أحمد بن حنبل عن مسألة فقال: سل غيرنا سل الفقهاء سل أبا ثور. وقال النسائي هو أحد الفقهاء، ثقة مأمون. وقال ابن حبان: كان أحد أئمة الدنيا فقهاً وعلماً وورعاً وفضلاً وخيراً، ممن صنف الكتب، وفرع على السنن، وذب عنها، وقمع مخاليفها. وقال بدر بن مجاهد: قال لي سليمان الشاذكوني: اكتب رأي الشافعي، واخرج إلى أبي ثور فاكتب عنه، لا يفوتنك بنفسه. وقال أبو بكر الخطيب: كان أبو ثور أولاً يتفقه بالرأي، ويذهب إلى قول اهل العراق، حتى قدم الشافعي بغداد، فاختلف إليه أبو ثور، ورجع عن الرأي إلى الحديث. وقال أبو حاتم: هو رجل يتكلم بالرأي فيخطيء ويصيب، وليس له محله محل المتسعين في الحديث. وقال عبيد محمد بن عبد البزار صاحبه: توفي أبو ثور في صفر سنة أربعين ومائتين.
35 - ابراهيم بن دينار - م . - أبو اسحاق التمار، بغدادي ثقة. سمع: هشيماً، ومعتمراً، وابن عيينة، وابن علية، وزياد بن عبد الله البكائي، وروح بن عبادة. وعنه: م . ، وأحمد بن أبي عوف البزوري، وأبو زرعة الرازي، وتمتام، وعبد الله بن أحمد، وأبو يعلى الموصلي، وجماعة. توفي سنة اثنين وثلاثين.
36 - ابراهيم بن العلاء بن الضحاك بن المهاجر - د. - أبو اسحاق الزبيدي الحمصي، زبريق، والد اسحاق، ومحمد. سمع: اسماعيل بن عياش، وبقية، الوليد بن مسلم، وثوابة بن عون الحموي، وجماعة. وعنه: د. ، وأحمد بن علي الأبّار، وبقيّ بن مخلد، وجعفر الفريابي، وحفيده عمرو بن إسحاق بن زبريق ومحمد بن جعفر بن يحيى بن رزين الحمصي وطائفة. قال أبو حاتم: صدوق. وقال ابن رزين: توفي سنة خمسٍ وثلاثين ومائتين.

37 - إبراهيم بن محمد بن سليمان الشامي مجهول، لم يروِ عنه غير محمد بن الفيض الغسّاني، وذكر أنه توفي سنة اثنتين وثلاثين ومائتين. قال أبو أحمد الحاكم: نا ابن الفيض، نا أبو إسحاق إبراهيم بن محمد بن سليمان بن بلاد بن أبي الدرداء: حدثني أبي، عن أبيه سليمان، عن أم الدرداء، عن أبي الدرداء قال لما دخل عمر الشام سأله بلال أن يقره به، ففعل ونزل دارياً. ثم إنه رأى النبي صلى الله عليه وسلم وهو يقول " له: ما هذه الجفوة يا بلال؟ " أما آن لك أن تزورني، فانتبه حزيناً وركب راحلته وقصد المدينة، فأتى قبر النبي صلى الله عليه وسلم، فجعل يبكي عنده ويمرّغ وجهه عليه. فأقبل الحسن والحسين، فضمهما وقبلهما، فقالا: نشتهي أن نسمع أذانك. ففعل، وعلا سطح المسجد، ووقف موقفه الذي كان يقف فيه، فلما أن قال: الله أكبر الله أكبر ارتجت المدينة. فلما أن قال: أشهد أن لا إله إلا الله ازدادت رجتها، فلما أن قال: أشهد أن محمداً رسول الله. خرج العواتق من خدورهن، وقبل: بُعث رسول الله صلى الله عليه وسلم. فما رُؤي يوم أكثر باكياً بعد رسول الله صلى الله عليه وسلم من ذلك اليوم. إسناده جيد ما فيه ضعيف، لكن إبراهيم مجهول.
38 - إبراهيم بن محمد بن العباس بن عثمان بن شافع بن السائب بن عبيد بن عبد يزيد بن هاشم بن المطلب بن عبد مناف بن قصي بن كلاب - ن. ق. - أبو إسحاق القرشي المطلبي ابن عم الشافعي، المكي. سمع: أباه، وفضيل بن عياض، وجده لأمه محمد بن علي بن شافع، والمنكدر بن محمد بن المنكدر، وحماد بن زيد، وعبد العزيز بن أبي حازم، وابن عيينة، وجماعة. وعنه: ق. ون. بواسطة، وأحمد بن سيار المروزي، وأبو بكر بن أبي عاصم، وبقي بن مخلد، ومطين. وثّقه النسائي، وغيره. ومات سنة سبع أو ثمان وثلاثين ومائتين.
39 - ابراهيم بن محمد بن خازم - د. - مولى بني سعد، أبو اسحاق ولد أبي معاوية الضرير الكوفي بن أبيه، وأبي بكر بن عياش، ويحيى بن عبس الرملي. وعنه: د. وبقي بن مخلد، وعبيد بن عثمان، ومحمد بن أبي عثمان بن أبي شيبة، ومطين، والحسن بن سفيان، وجماعة. قال أبو زرعة: صدوق صاحب سنة، مات سنة ست وثلاثين ومائتين.
40 - ابراهيم بن محمد البختري أبو اسحاق الموصلي. عن: شريك، وأبي عوانة، وحماد بن زيد. وعنه: ابراهيم بن الهيثم الزهيري، وأبو نصر الخفاف، وغيرهما، توفي سنة ست أيضاً.
41 - ابراهيم بن محمد بن عرعرة بن البرند بن النعمان بن علجة بن الأقنع بن كزمان بن الحارث بن حارثة بن مالك بن سعدة بن عبيدة بن الحارث بن سامة بن لؤي بن غالب - م. - أبو اسحاق القرشي السامي البصري، نزيل بغداد. عن: جعفر بن سليمان الضبعي، وحرمي بن عمارة، والخليل بن أحمد المزني، وعبد الرحمن بن مهدي، ويحيى القطان، وعبد الرزاق، وعبد الوهاب الثقفي، وجده عرعرة، وغندر، وطائفة. وعنه: م. ، وابراهيم الحربي، وأحمد بن أبي خيثمة، وأبو زرعة الرازي، وأبو حاتم، وأبو يعلى، وأحمد بن الحسن الصوفي، وآخرون. قال أبو حاتم: صدوق. قال محمد بن عبيد الله: كنت عند أحمد بن حنبل، فقيل له: إنهم يكتبون عن ابراهيم بن عرعرة، فقال: أف، لا يبالون عمن يكتبون. وروى الأثرم، عن أحمد أنه غمز ابن عرعرة. وقال علي بن الحسن بن حبان: وجدت بخط أبي: قلبت لابن معين: ابن عرعرة؟ فقال: ثقة معروف بالحديث مشهور بالطلب، كيس الكتاب، ولكنه يفسد نفسه. يدخل في كل شيء. وقال ابن عدي: ثنا القاسم بن صفوان البرذعي قال: قال لنا عثمان بن حرزاذ: أحفظ من رأيت أربعة، فذكر ابراهيم بن عرعرة منهم. قال موسى بن هارون: مات لسبع بقين من رمضان سنة إحدى وثلاثين.
42 - ابراهيم بن مخلد الطالقاني - د. - عن: رشدان بن سعد، وابن المبارك، وعبد الرحمن بن مغراء، وأبي بكر بن عياش، وجماعة. وعنه: د. ، وأبو الزنباع المصري، ومحمد بن منصور الطوسي.

43 - إبراهيم بن منذر بن عبد الله بن المنذر بن المغيرة بن عبد الله بن خالد بن حزام بن خويلد بن أسد - خ. ت. س. ق. - أبو إسحاق الأسدي المدني المعروف بالحزامي. وخالد هو أخو حكيم بن حزام. كان إبراهيم بن منذر من أئمة الحديث بالمدينة. روى عن: سفيان بن عيينة، وابن وهب، ومعن بن عيسى، وابن أبي فديك، وأبي ضمرة، والوليد بن مسلم، وخلق كثير. وعنه: خ. ق وت. س. بواسطة، وأحمد بن إبراهيم البسري، وثعلب النحوي، وبقي بن مخلد، وابن أبي الدنيا، وأبو جعفر محمد بن أحمد الترمذي، ومحمد بن إبراهيم البوشنجي، ومطين، ومسعدة بن سعد العطار، وخلق.قال صالح جزرة: صدوق.
وكذا قال أبو حاتم.
وقال عثمان الدرامي: رأيت يحيى بن معين كتب عن إبراهيم بن المنذر أحاديث ابن وهب ظننتها " المغازي " وقال عبدان بن أحمد الهمداني سمعت أبا حاتم يقول: إبراهيم بن المنذر أعرف بالحديث من إبراهيم بن حمزة، إلا أنه خلط في القرآن.
جاء إلى أحمد بن حنبل فاستأذن عليه، وجلس حتى خرج فسلم عليه، فلم يرد عليه السلام. وقال الأثرم: سمعت أبا عبد الله يقول: أي شيء يبلغني عن الحزامي؟ لقد جاءني بعد قدومه من العسكر، فلّما رأيته أخذتني - أخبرك - الحمية، فقلت: ما جاء بك إلي. قالها أبو عبد الله بانتهار. قال: فخرج فلقي أبو يوسف، يعني عمّه، فجعل يعتذر. قال يعقوب الفسوي: مات في المحرم سنة ست و ثلاثين. وقيل: حفظ عن مالك مسألة.
44 - إبراهيم بن موسى الوردولي.
الفقيه، شيخ اصحاب الرأي. رحل وطلب العلم؛ وسمع من: فضيل بن عياض، ومعتمر بن سليمان، وعبد الله بن المبارك، وسفيان، وجماعة. وعنه: عبد الرحمن بن عبد المؤمن المهلبي، وأحمد بن حفص السعدي، وغيرهما.
45 - إبراهيم بن مهران.
أبو إسحاق المروزي. حدث ببغداد عن الليث بن سعد، وشريك، وابن لهيعة. وعنه: عبد الله بن أحمد بن حنبل، وموسى بن هارون، وعمر بن حفص السدوسي.
46 - إبراهيم بن أبي الليث نصر.

أبو إسحاق، بغدادي ضعيف. روى عن: فرج بن فضالة، وعبيد الله الأشجعي، وعنه: أحمد بن حنبل، وابنه عبد الله، وأبو يعلى الموصلي، وغيرهم. وقال ابن عدي: أرجو أنه لا بأس به. قال أبو حاتم: كان ابن معين يحمل عليه، والقواريري أحب إلي منه. وقال الخطيب: هو ترميذي الأصل، يروي أيضاً عن: شريك، وهشيم. وعنه ابن المديني، وإبراهيم بن هانيء. وقال أبو حاتم: كان أحمد يجمل القول فيه. قلت: ثم توقف علي في الرواية عنه. وقال أبو داوود: سمعت يحيى بن معين يقول: أفسد نفسه في خمسة أحاديث عنده، لو كانت في الجبل لكان ينبغي أن يرحل فيها. ثم قال أبو داوود صدوق. وقال عبد الله بن أحمد الدورقي: كنا نختلف إلى إبراهيم بن نصر بن أبي الليث سنة ست عشرة ومائتين أنا، وأبي، وابن معين، ومحمد بن نوح، وأحمد بن حنبل، في غير مجلس، نسمع منه تفسير لأشجعي، فكان يقرأ علينا من صحيفة كبيرة. فأول ما فطن له أبي أنه كذاب، فقال له أبي: يا أبا اسحاق هذه الصحيفة كأنها أصل الأشجعي؟ فقال له: نعم، كانت له نسختان، فوهب لي نسخة. فسكت أبي، فلما خرجنا قال أبي: يا بنى، يذهب عناؤنا إلى هذا الشيخ باطلاً. الأشجعي كان رجلاً فقيراً، وكان يوصل، وقد رأيناه وسمعنا منه. من أين كان يمكنه أن تكون له نسختان؟ فلا تقل شيئاً، وسكت. ولم يزل أمره مستوراً حتى حدث بحديث أبي الزبير، عن جابر في الرؤية، وأقبل يتبع كل حديث فيه رؤية يدعيه. فأنكر عليه ابن معين لكثرة ما ادعى. وحدث بحديث عون بن مالك: " إن الله إذا تكلم تكلم بثلاثمائة لسان " . فقال يحيى: هذا الحديث ى أنكر على نعيم الفارض، من أين سمع هذا من الوليد بن مسلم؟ فجاء رجل خراساني فقال: أنا دفعته إلى ابراهيم بن أبي الليث في رقعة تلك الجمعة. فقال ابن معين: لا تسقط حديث رجل برجل واحد. فلما كان بعد قليل حدث بأحاديث حماد بن سلمة، عن يعلى بن عطاء، عن وكيع بن عدس عن عمه أبي رزين أين كان ربنا قبل أن يخلق السماوات والأرض، وضحك ربنا. فحدث بها عن هشيم، عن يعلى. فقال يحيى بن معين: ابراهيم بن أبي الليث كذاب، سرق الحديث. قال ابراهيم بن عبد الله بن الجنيد: سمعت يحيى يقول: صاحب الأشجعي كذاب خبيث. توفي سنة أربع وثلاثين. وقال يعقوب بن شيبة: كان أصحابنا كتبوا عن ابراهيم بن أبي الليث، ثم تركوه لأنه روى أحاديث موضوعة. وقد سمعت يحيى بن معين يقول: هو يكذب في الحديث. وقال الفلاس: كان يكذب. وكذا قال جزرة.
47 - ابراهيم بن هشام بن يحيى بن يحيى أبو اسحاق الغساني الدمشقي. عن: أبيه، ومعروف الخياط، وعبد الله بن عياض الإسكندراني، وسويد بن عبد العزيز، وشعيب بن اسحاق. وقيل إنه روى عن سعيد بن عبد العزيز. روى عنه: ابنه أبو حارثة أحمد، ويعقوب الفسوي، وأبو زرعة الدمشقي، واحمد بن علي الأبار، وجعفر الفريابي، والحسن بن سفيان، ومحمد بن الحسن بن قتيبة العسقلاني، وطائفة وسواهم. ولد سنة خمسين ومائة. وهو صاحب حديث أبي ذر الطويل. تفرد به، عن ابيه، عن جده. قال الطبراني: لم يروه عن يحيى إلا ولده، وهم ثقات. وذكره ابن حبان في الثقات. وخرج حديثه الطويل وصححه. وأما ابن أبي حاتم فقال: قلت لأبي: لم لاتحدث عن ابراهيم بن هشام الغساني؟ فقال: ذهبت إلى قريته، فاخرج لي كتاباً، رغم أنه سمعه من سعيد بن عبد العزيز، فنظرت فيه فإذا فيه أحاديث ضمرة، عن ابن شوذب، ورجاء بن أبي سلمة. فنظرت إلى حديثه فاستحسنته من حديث الليث بن سعد، عن عقيل، فقلت له: أذكر هذا. فقال: ثنا سعيد بن عبد العزيز، عن ليث بن سعد، عن عقيل، بالكسر. ورأيت في كتابه أحاديث عن سويد بن عبد العزيز، عن مغيرة، فقلت: هذه أحاديث سويد، فقال: ثنا سعيد بن عبد العزيز، عن سويد. وأظنه لم يطلب العلم وهو كذاب. قال عبد الرحمن: فذكرت لعلي بن الحسين بن الجنيد بعض هذا الكلام عن أبي، قال: صدق أبو حاتم، ينبغي أن لاتحدث عنه. قال محمد بن الفيض: مات سنة ثمان وثلاثين. قال ابن الجوزي: قال أبو زرعة: كذاب.
48 - إبراهيم بن يوسف بن ميمون بن قدامة - ن.

وقيل ابن رزين. أبو اسحاق الباهلي البلخي المعروف بالماكياني. وماكيان من قرى بلخ، وهو أخو عصام، ومحمد. عن: حماد بن زيد، وأبي الأحوص، وخالد الطحان، ومالك، وشريك، واسماعيل بن جعفر، واسماعيل بن عياش، وهشيم، وطائفة. وعنه: ن. ، ومحمد بن كرام بن شيخ الكرامية، وحامد بن سهل البخاري، وجعفر بن سوار الحافظ، ومحمد بن قدامة البلخي، وزكريا السجزي خياط السنة، ومحمد بن محمد الصديق البلخي، وخلق سواهم. وثقة النسائي، وابن حبان. وقال ابن حبان: كان ظاهر مذهبه الإرجاء، واعتقاده في الباطن السنة سمعت أحمد بن محمد: سمعت محمد بن داود الفوعي يقول: حلفت أني لا أكتب إلا عمن يقول: الايمان قول وعمل. فأتيت ابراهيم بن يوسف فأخبرته، فقال: اكتب عني، فإني أقول: الإيمان قول وعمل.وقال عبد الرحمن بن أبي حاتم في كتاب الرد على الجهمية: حدثني عيسى بن بنت ابراهيم بن يوسف شيخاً جليلاً من أصحاب الرأي، طلب الحديث بعد أن تفقه في مذهبهم، فأدرك ابن عيينة، ووكيعاً. فسمعت محمد بن محمد الصديق يقول: سمعته يقول: القرآن كلام الله، ومن قال مخلوق فهو كافر، بانت منه امرأته. ومن وقف فهو جهمي. وقال أبو يعلى الخليلي: روى عن مالك، عن ابن عمر: " كل مسكر خمر:. ولم يسمع منه غيره، وذلك أنه حضر ليسمع منه وقتيبة حاضر، فقال لمالك: إن هذا يرى الإرجاء. فأمر أن يقام من المجلس، ولم يسمع منه غير هذا الحديث. ووقع له بهذا مع قتيبة عداوة، فأخرجه من بلخ، فنزل قرية بغلان. قلت: وكان ابراهيم بن يوسف شيخ بلخ وعالمها في زمانه. مات لأربع يقين من جمادى الأولى سنة تسع وثلاثين.
49 - ادريس بن سليمان بن يحيى بن أبي حفصة يزيد مولى مروان بن الحكم اليمامي الشاعر، أخو مروان بن أبي حفصة. شاعر مفلق بديع القول. فضله بعضهم على أخيه. وقد عاش بعد أخيه دهراً طويلاً. مدح الواثق، والمتوكل، وآل طاهر. روى عنه: أحمد بن أبي خثيمة، ويحيى بن علي المنجم. وكان الواثق يقول: ما مدحنى شاعر بمثل امدحنى به إدريس. وكان أعور، ويكنى أبا سليمان. قال أبو هفان هو من مروان. وأنشد المبرد لإدريس من قصيدة:
يقول أناس إن مصر بعيدة ... ومابعدت مصر وفيها ابن طاهر
وأبعد من مصر رجال نعدهم ... بحضرتنا معروفهم غير حاضر
عن الخيرموتى، ماتبالي إن زرتهم ... على طمع، أم زرت أهل المقابر
50 - ازداد بن جميل بن السبال عن: إسرائيل، وأبي جعفر الرازي، ومالك. وعنه: علي بن الحسين بن حبان، عبد الله بن اسحاق المدائني، وابن ناجية، وعمر بن أيوب السقطي. ذكره الخطيب هكذا ولم يتكلم فيه.
51 - اسحاق بن ابراهيم بن مخلد بن ابراهيم بن عبد الله بن مطر بن عبيد الله بن غالب بن وارث بن عبيد الله بن مرة بن كعب بن همام بن أسد بن مرة بن عمرو بن حنظلة بن مالك بن زيد مناة بن تميم - ع. إلا ق. - أنبأني بنسبه هذا أبو الغنايم القيسي: أنا أبو اليمن الكندي، أنا أبو منصور، أنا الخطيب أبو بكر: حدثني أبو الخطاب العلاء بن أبي المغيرة بن أحمد، عن ابن عمه أبي محمد علي بن أحمد بن سعيد بن حزم قال: اسحاق بن راهوية هو اسحاق بن ابراهيم، فذكره. قلت: هو أحد الأئمة الأعلام المتبوعين، أبو يعقوب التميمي الحنظلي المروزي الإمام، مزيل نيسابور وعالمها. ولد سنة إحدى وستين ومائة. وسمع من عبد الله بن المبارك سنة بضع وسبعين، فترك الرواية عنه لكونه لم يتقن الأخذ عنه كما يجب. وارتحل في كلب العلم سنة أربع وثمانين. قال علي بن إسحاق بن راهويه، فيما رواه عنه عثمان بن جعفر اللبان،: ولد أبي من بطن أمه مثقوب الأذنين، فمضى جدي راهويه إلى الفضل بن موسى، فسأله عن ذلك، فقال: يكون ابنك رأساً إما في الخير، وإما في الشر.

وقال أحمد بن سلمة: سمعت اسماق بن ابراهيم يقول: قال لي عبد الله بن طاهر: لم قيل لك ابن راهوية؟ وما معنى هذا؟ وهل تكره أن يقال لك هذا؟ قلت إن أبي ولد في طريق مكة، فقالت المزاورة: راهويه، بأنه ولد في الطريق. وكان أبي يكره هذا، وأما أنا فلست أكرهه. سمع اسحاق قبل الرحلة من: ابن المبارك، والفضل السيناني، وأبي تميلة، ويحيى بن واضح، وعمر بن هارون، والنضر بن شميل. وفي الرحلة من: جرير بن عيد المجيد، وسفيان بن عيينة، وعبد العزيز الدارقطني، وفضيل بن عياض، ومعتمر بن سليمان، وعيسى بن يونس، وعبد العزيز بن عبد الصمد العمي، وابن علية، وأسباط بن محمد، وبقية بن الوليد، وحاتم بن اسماعيل، وحفص بن غياث، وأبي خالد الأحمر سليمان بن حيان، وشعيب بن اسحاق، وعبد الله بن ادريس، وعبد الأعلى بن عبد الأعلى، وعبد الرحمن بن مهدي، وعبد الرزاق، وعبد الوهاب الثقفي، وعتاب بن بشير الجندي، وأبي معاوية، وغندر، وابن فضيل، والوليد بن مسلم، وأبي بكر بن عياش، وخلق سواهم. وعنه: الجماعة سوى ق. ، وأحمد بن حنبل، ويحيى بن معين قريناه، ويحيى بن آدم شيخه ومحمد بن يحيى بن الذهلي، واسحاق الكوسج، وأحمد بن سلمة، وابراهيم بن أبي طالب، وموسى بن هارون، وعبد الله بن محارب شيرويه، ومحمد بن رافع، والحسن بن سفيان، ومحمد بن نصر المروزي، وابنه محمد بن اسحاق، وجعفر الفريابي، واسحاق بن ابراهيم النيسابوري البستي، وخلق آخرهم أبو العباس السراج. أخبرنا أبو المعالي الأبرقوهي، أنا الفتح بن عبد الله الكاتب، أنا محمد بن عمر، ومحمد بن أحمد الطرائفي، ومحمد بن علي ابن الداية قالوا: أنا أبو جعفر محمد بن المسلمة، أنا أبو الفضل عبيد الله الزهري، أنا حعفر بن محمد: ثنا اسحاق بن راهويه: أنا عيسى بن يونس، نا الأوزاعي، عن هارون بن رياب أن عبد الله بن عمرو لما حضرته الوفاة خطب إليه رجل ابنته قالت: إني قد قلت فيه قولاً شبيهاً بالعدة، وإني أكره أن ألقى الله بثلث النفاق.أنبأنا عبد الله بن يحيى، وجماعة إجازة، قالوا: أنا ابراهيم بن بركات، أنا أبو القاسم الحافظ أنا القاسم النسيب أنا أبو بكر الخطيب، أناعلي بن أحمد الرزاز، أنبأ جعفر بن محمد بن الحكم، أنا أحمد بن علي الأبار ح وأنبأنا ابن علان، أنا الكندي، نا القزاز، نا الخطيب، أنا الحسن بن الحسين بن رامين الأستراباذي القاضي، أنا أحمد بن محمد بن بندار الأستراباذي، نا عبد الله بن اسحاق المدائني قالا: ثنا الوليد بن شجاع: حدثني بقية، عن إسحاق بن راهوية: نا المعتمر بن سليمان، عن ابن فضالة عن أبيه، عن علقمة بن عبد الله، قال: " نهى رسول الله صلى الله عليه وسلم عن كسر سكة المسلمين الجائزة إلا من بأس " . وقد روى عن اسحاق: أبو العباس السراج كما قدمنا، وعاش بعد بقية مائة وست عشرة سنة. وقال عبد الله بن أحمد بن حنبل: ثنا أبي: سمعت إسحاق بن راهوية يروي عن عيسى بن يونس قال: لو أردت أبا بكر بن أبي مريم على أن يجمع لي فلاناً وفلاناً لفعل، يعني: يقول عن راشد بن سعد، وضمرة، وحبيب بن عتبة. قال عبد الله: لم يرو أبي عن إسحاق غير هذا. وقال موسى بن هارون: قلت لإسحاق: من أكبر، أنت أو أحمد؟ فقال هو أكبر مني في السن وغيره. وكان مولد إسحاق في سنة ست وستين ومائة فيما يروي موسى. وقل محمد بن رافع: قال إسحاق بن راهويه: كتب عني يحيى بن آدم ألفي حديث. وقال حاشد بن مالك: سمعت وهب بن جرير يقول: جزى الله إسحاق بن راهوية، وصدقة، يعني ابن الفضيل، ومعمر عن الاسلام خيراً، أحيوا السنة بالمشرق، معمر هو ابن بشر. وقال نعيم بن حماد: إذا رأيت الخراساني يتكلم في إسحاق بن راهويه فاتهمه في دينه. وقال أحمد بن حفص السعدي: قال أحمد وأنا حاضر: لم يعبر الجسر إلى خراسان مثل إسحاق، وإن كان يخالفنا في أشياء، فإن الناس لم تزل يخالف بعضهم بعضاً. وقال أحمد بن أسلم الطوسي حين مات اسحاق: ما أعلم أحداً كان أخشى لله من إسحاق، يقول الله تعالى: " إنما يخشى الله من عباده العلماء " . وكان أعلم الناس. ولو كان سفيان الثوري في الحياة لاحتاج إلى اسحاق. قال محمد فأخبرت بذلك محمد بن يحيى الصفار، فقال: والله لوكان الحسن البصري في الحياة لاحتاج إلى اسحاق في أشياء كثيرة. وقال الدارمي: ساد اسحاق أهل المشرق والمغرب بصدقة. وعن أحمد بن حنبل، وسئل عن إسحاق فقال لا

أعرف له بالعراق نظيراً وقال حنبل سمعت أحمد بن حنبل وسئل عن اسحاق، فقال: مثل اسحاق يسأل عنه؟ اسحاق عندنا إمام. وقال النسائي: إسحاق بن راهويه أحد الأئمة، ثقة مأمون. سمععت سعيد بن ذؤيب يقول: ما أعلم على وجه الأرض مثل اسحاق. وقال ابن خزيمة: والله لوكان اسحاق في التابعين لأقروا له بحفظه وعلمه وفقهه، وقال علي بن خشرم: نا ابن فضيل، عن ابن شبرمة، عن الشعبي قال: ما كتبت سوداء في بيضاء إلى يومي هذا، ولا حدثني رجل بحديث قط إلا حفظته. فحدثت بهذا اسحاق بن راهويه فقال: تعجب من هذا؟ قلت: نعم. قال: ماكنت أسمع شيئاً إلا وحفظته وكأني أنظر في سبعين ألف حديث، أو قال أكثر من سبعين ألف حديث في كتبي. وقال أبو داوود الخفاف: سمعت إسحاق بن راهوية يقول: لكأني أنظر إلى مائة ألف حديث في كتبي، وثلاثين ألف سردها. قال: وأملى علينا إسحاق أحد عشر ألف حديث من حفظه ثم قرأها علينا، فما زاد حرفاً، ولانقص حرفاً. رواها ابن عدي، عن يحيى بن زكريا بن حسون، سمع أبا داود فذكرها. وعن اسحاق قال: ما سمعت شيئاً إلا وحفظته، ولا حفظت شيئاً قط فنسيته، وقال أبو يزيد محمد بن يحيى: سمعت إسحاق يقول: أحفظ سبعين ألف حديث عن ظهر قلب. وقال أحمد بن سلمة: سمعت أبا حاتم الرازي يقول: ذكرت لأبي زرعة إسحاق بن راهويه وحفظه، فقال أبو زرعة: مارؤي أحفظ من اسحاق. قال أبو حاتم: والعجب من اتقانه وسلامته من الغلط، مع ما رزق من الحفظ. قال: فقلت لأبي حاتم إنه أملى التفسير عن ظهر قلبه. فقال أبو حاتم: فهذا أعجب، فإن ضبط الأحاديث المسندة أسهل وأهون من ضبط أسانيد التفسير وألفاظها. وقال ابراهيم بن أبي طالب: فاتني عن اسحاق مجلس من مسنده، وكان يمليه حفظاً، فوددت إليه مراراً ليعيده، فيعتذر. فقصدته يوماً لأسأله إعادته، وقد حمل إليه حنطة من الرستاق، فقال لي: تقوم عندهم: وتكتب وزن هذه الحنطة، فإذا فرغت أعدت لك. ففعلت ذلك، فسألني عن أول حديث من المجلس، ثم اتكأ على عضادة الباب، فأعاد المجلس حفظاً، وكان قد أملى المسند كله حفظاً. قال البرقاني: قرأنا على أبي أحمد بن ابراهيم الخورازمي بها: حدثني أبو محمد عبد الله بن أبي القاضي: سمعت اسحاق - يعني ابن راهوية - يقول تاب رجل من الزندقة، وكان يبكي ويقول: كيف تقبل توبتي وقد زورت أربعة آلاف حديث تدور في أيدي الناس. وقال عبد الله بن الأثرم: سمعت محمد بن اسحاق بن راهوية يقول: دخلت على أحمد بن حنبل فقال: أنت ابن أبي يعقوب؟ قلت: بلى. قال: أما أنك لو لزمته كان أكثر لفائدتك، فإن لم تر مثله. وقال أبو داود: تغير أبو اسحاق قبل موته بخمسة أشهر، وسمعت منه في تلك الأيام فرميت به. وقال قتيبة: الحفاظ بخراسان: إسحاق بن راهوية، ثم عبد الله الدرامي، ثم محمد بن اسماعيل. وقال أحمد بن يوسف السلمي: سمعت يحيى بن يحيى يقول: قالت لي امرأتي: كيف تقدم اسحاق بين يديك، وأنت أكبر منه؟ قلت إسحاق أحسن مني علماً وأنا أحسن منه. وقال عبد الله بن أحمد بن شبويه: سمعت أحمد بن حنبل يقول: اسحاق لم يلق مثله. وعن فضل بن عبدان الحميري: سألت أحمد بن حنبل عن رجال خراسان، فقال: اسحاق لم تر مثله. وأما الحسين بن علي البسامي ففقيه،وأما اسماعيل بن سعيد الشالنجي ففقيه عالم. وأما أبو عبد الله العطار، فبصير بالعربية والنحو. وأما محمد بن أسلم، فلو أمكنني زيارته لزرته. وقال أحمد بن سلمة: قلت لأبي حاتم: أقبلت على قول أحمد بن حنبل، واسحاق؟ فقال: لاعلم في دهر ولا في مصر مثل هذين الرجلين. وقال داوود بن الحسين البهيقي: سمعت اسحاق الحنظلي يقول: دخلت على عبد الله بن طاهر الأمير، وفي كمي تمر آكله. فنظر إلي وقال: يا أبا يعقوب إن لم يكن تركك للرياء من الرياء، فما في الدنيا أقل رياءً منك. وقال أحمد بن سعيد الرباطي في اسحاق بن رهويه رحمه الله:أعرف له بالعراق نظيراً وقال حنبل سمعت أحمد بن حنبل وسئل عن اسحاق، فقال: مثل اسحاق يسأل عنه؟ اسحاق عندنا إمام. وقال النسائي: إسحاق بن راهويه أحد الأئمة، ثقة مأمون. سمععت سعيد بن ذؤيب يقول: ما أعلم على وجه الأرض مثل اسحاق. وقال ابن خزيمة: والله لوكان اسحاق في التابعين لأقروا له بحفظه وعلمه وفقهه، وقال علي بن خشرم: نا ابن فضيل، عن ابن شبرمة، عن الشعبي قال: ما كتبت سوداء في بيضاء إلى يومي هذا، ولا حدثني رجل بحديث قط إلا حفظته. فحدثت بهذا اسحاق بن راهويه فقال: تعجب من هذا؟ قلت: نعم. قال: ماكنت أسمع شيئاً إلا وحفظته وكأني أنظر في سبعين ألف حديث، أو قال أكثر من سبعين ألف حديث في كتبي. وقال أبو داوود الخفاف: سمعت إسحاق بن راهوية يقول: لكأني أنظر إلى مائة ألف حديث في كتبي، وثلاثين ألف سردها. قال: وأملى علينا إسحاق أحد عشر ألف حديث من حفظه ثم قرأها علينا، فما زاد حرفاً، ولانقص حرفاً. رواها ابن عدي، عن يحيى بن زكريا بن حسون، سمع أبا داود فذكرها. وعن اسحاق قال: ما سمعت شيئاً إلا وحفظته، ولا حفظت شيئاً قط فنسيته، وقال أبو يزيد محمد بن يحيى: سمعت إسحاق يقول: أحفظ سبعين ألف حديث عن ظهر قلب. وقال أحمد بن سلمة: سمعت أبا حاتم الرازي يقول: ذكرت لأبي زرعة إسحاق بن راهويه وحفظه، فقال أبو زرعة: مارؤي أحفظ من اسحاق. قال أبو حاتم: والعجب من اتقانه وسلامته من الغلط، مع ما رزق من الحفظ. قال: فقلت لأبي حاتم إنه أملى التفسير عن ظهر قلبه. فقال أبو حاتم: فهذا أعجب، فإن ضبط الأحاديث المسندة أسهل وأهون من ضبط أسانيد التفسير وألفاظها. وقال ابراهيم بن أبي طالب: فاتني عن اسحاق مجلس من مسنده، وكان يمليه حفظاً، فوددت إليه مراراً ليعيده، فيعتذر. فقصدته يوماً لأسأله إعادته، وقد حمل إليه حنطة من الرستاق، فقال لي: تقوم عندهم: وتكتب وزن هذه الحنطة، فإذا فرغت أعدت لك. ففعلت ذلك، فسألني عن أول حديث من المجلس، ثم اتكأ على عضادة الباب، فأعاد المجلس حفظاً، وكان قد أملى المسند كله حفظاً. قال البرقاني: قرأنا على أبي أحمد بن ابراهيم الخورازمي بها: حدثني أبو محمد عبد الله بن أبي القاضي: سمعت اسحاق - يعني ابن راهوية - يقول تاب رجل من الزندقة، وكان يبكي ويقول: كيف تقبل توبتي وقد زورت أربعة آلاف حديث تدور في أيدي الناس. وقال عبد الله بن الأثرم: سمعت محمد بن اسحاق بن راهوية يقول: دخلت على أحمد بن حنبل فقال: أنت ابن أبي يعقوب؟ قلت: بلى. قال: أما أنك لو لزمته كان أكثر لفائدتك، فإن لم تر مثله. وقال أبو داود: تغير أبو اسحاق قبل موته بخمسة أشهر، وسمعت منه في تلك الأيام فرميت به. وقال قتيبة: الحفاظ بخراسان: إسحاق بن راهوية، ثم عبد الله الدرامي، ثم محمد بن اسماعيل. وقال أحمد بن يوسف السلمي: سمعت يحيى بن يحيى يقول: قالت لي امرأتي: كيف تقدم اسحاق بين يديك، وأنت أكبر منه؟ قلت إسحاق أحسن مني علماً وأنا أحسن منه. وقال عبد الله بن أحمد بن شبويه: سمعت أحمد بن حنبل يقول: اسحاق لم يلق مثله. وعن فضل بن عبدان الحميري: سألت أحمد بن حنبل عن رجال خراسان، فقال: اسحاق لم تر مثله. وأما الحسين بن علي البسامي ففقيه،وأما اسماعيل بن سعيد الشالنجي ففقيه عالم. وأما أبو عبد الله العطار، فبصير بالعربية والنحو. وأما محمد بن أسلم، فلو أمكنني زيارته لزرته. وقال أحمد بن سلمة: قلت لأبي حاتم: أقبلت على قول أحمد بن حنبل، واسحاق؟ فقال: لاعلم في دهر ولا في مصر مثل هذين الرجلين. وقال داوود بن الحسين البهيقي: سمعت اسحاق الحنظلي يقول: دخلت على عبد الله بن طاهر الأمير، وفي كمي تمر آكله. فنظر إلي وقال: يا أبا يعقوب إن لم يكن تركك للرياء من الرياء، فما في الدنيا أقل رياءً منك. وقال أحمد بن سعيد الرباطي في اسحاق بن رهويه رحمه الله:

قربي إلى الله دعاني إلى ... حب أبي يعقوب اسحاق
لم يجعل القرآن خلقاً كما ... قد قاله زنديق فساق
ياحجة الله على خلقه ... في سنة الماضين للباقي
أبوك ابراهيم مخلص التقى ... سباق مجد وابن سباق
وقال أحمد بن كامل: أخبرني أبو يحيى الشعراني أن اسحاق توفي سنة ثمان وثلاثين ومائتين، وأنه كان يخضب بالحناء. وقال لي: ما رأيت بيده كتاباً قط، وما كان يحدث إلا حفظاً. وقال: كنت إذا ذكرت اسحاق العلم وجدته فرداً، فإذا جئت إلى أمير الدنيا رأيته لا رأي له. وقال أحمد أبي سلمة: سمعت اسحاق الحنظلي، رضي الله عنه يقول: ليس بين أهل العلم اختلاف أن القرآن كلام الله وليس بمخلوق. وكيف يكون كلام الرب عز وجل مخلوقاً؟ وقال السراج: سمعت اسحاق الحنظلي يقول: دخلت على طاهر بن عبد الله وعنده منصور بن طلحة، فقال لي منصور: يا أبا يعقوب، تقول إن الله ينزل كل ليلة. قلت تؤمن به، إذا كنت لا تؤمن أن لك في السماء رباً لا تحتاج أن تسألني عن هذا. فقال له طاهر: ألم أنهك عن هذا الشيخ؟ وقال أبو داود: سمعت ابن راهويه يقول: من قال: لا أقول مخلوق ولا غير مخلوق فهو جهمي. وعن اسحاق بن راهوية قال: إذا قال لك الجهمي كيف ينزل ربنا إلى السماء الدنيا؟ فقل: كيف صعد؟ وقال الدولابي: قال محمد بن اسحاق بن راهويه: ولد أبي سنة ثلاث وستين ومائة، وتوفي ليلة النصف من شعبان سنة ثمان وثلاثين ومائتين. قال: وفيه يقول الشاعر:
يا هدة ما هددنا ليلة الأحد ... بنصف شعبان لا تنسى بد الدهر
قال الخطيب: فهذا يدل علة أن مولده كان في سنة إحدى وستين. وقال أبو عمرو المستملي النيسابوري: توفي ليلة نصف شعبان، وله سبع وسبعون سنة. أخبرني علي بن سلمة الكرابيسي، وهو من الصالحين قال: رأيت ليلة مات إسحاق الحنظلي ارتفع من الأرض السماء من سكة اسحاق، ثم نزل فسقط في الموضع الذي دفن فيه إسحاق ولم أشعر بموته، فلما غدوت إذا بحفار يحفر قبر اسحاق في الموضع الذي رأيت القمر وقع فيه. وقال الحاكم: اسحاق بن راهويه، وابن المبارك، ومحمد بن يحيى، هؤلاء دفنوا كتبهم.
52 - اسحاق بن ابراهيم بن العلاء الضحاك بن المهاجر أبو يعقوب الزبيدي الحمصي، ابن زبريق. عن: بقية، بن يحيى بن عبيد، وأبي مسهر، وأبي المغيرة عبد القدوس، وغيرهم. وعنه: ابراهيم الجوزجاني، وعثمان الدارمي، ويحيى بن عثمان المصري، ويعقوب الفسوي، وآخر من حدث عنه يحيى بن محمد بن عمروس المصري. قال أبو حاتم: لابأس به، سمعت ابن معين أثنى عليه خيراً. وقال النسائى في الكنى: روى عمرو بن الحارث الحمصي، ليس بثقة. وقال أبو داود: ليس بشيء. وكذبه محمد بن عوف. قلت: وقد روى عنه البخاري في كتاب الأدب، ومات بمصر في رمضان سنة ثمان وثلاثين. وقال أخو محمد بن ابراهيم، وقد مر أبوهما آنفاً. قال أبو حاتم بعد قوله: لابأس به: لكنهم يحسدونه.
53 - اسحاق بن ابراهيم بن مصعب الخزاعي الأمير

ابن عم طاهر بن الحسين الأمير. وكان يعرف بصاحب الجسر. ولي إمرة بغداد مدة طويلة، أكثر من ثلاثين سنة، وعلى يده امتحن العلماء بأمر المأمون وأكرهوا على القول بخلق القرآن. وكان خبيراً صائماً سائساً حازماً وافر العقل، جوداً ممدحاً، له مشاركة في العلم. حكى المسعودي في ذكر وفاته قال: حدث عنه موسى بن صالح بن شيخ ابن عميرة أنه رأى النبي صلى الله عليه وسلم في النوم يقول له: أطلق القاتل. فارتاع وأمر باحضار السندي وعياش، فسألهما: هل عندكما من قتل؟ قال عياش: نعم. واحضروا رجلاً فقال: إن صدقتني أطلقتك. فابتدأ يحدثه بخبره، وذكر أنه هو وجماعة كانوا يفعلون الفواحش، فلما كان أمس جاءتهم عجوز تختلف إليهم للفساد، فجاءتهم بصبية بارعة الجمال. فلما توسطت الدار صرخت صرخة وغشي عليها، فبادرت إليها فأدخلتها بيتاً وسكنت روعها، فقالت: الله الله في يا فتيان، خدعتني هذه وأخذتني بزعمها إلى عرس، فهجمت بي عليكم، وجدي رسول الله صلى الله عليه وسلم، وأمي فاطمة، فاحفظوهما في. فخرجت إلى أصحابي فعرفتهم، فقالوا: بل قضيت أربك. وبادروا اليها، فحلت بينهم وبينها، إلى أن تفاقم الأمر، ونالتني جراح، فعمدت إلى أشدهم في أمرها فقتلته وأخرجتها. فقالت: سترك الله كما سترتني. فدخل الجيران وأخذت. فأطلقه اسحاق. توفي لست بقيت في ذي الحجة سنة خمس وثلاثين ومائتين. وولي بعده ابنه محمد. وذكره ابن النجار في تاريخه.
54 - اسحاق بن ابراهيم بن ميمون أبو محمد التميمي الموصلي النديم صاحب الغناء. كان إليه المنتهى في معرفة الموسيقى، وله أدب وافر، وشعر رائق جزل. وكان عالماً بالأخبار وأيام الناس، وغير ذلك من الفقه والحديث واللغة، وفنون العلم. سمع من: مالك، وهشيم، وسفيان بن عيينة، وبقية، وأبي معاوية، والأصمعي، وجماعة. وعنه: ابنه حماد الرواية، والأصمعي شيخه، والزبير بن بكار، وأبو العيناء، وميمون بن هارون، ويزيد بن محمد المهلبي، وآخرون. ولد سنة خمسين ومائة أو بعدها قال ابراهيم الحربي: كان ثقة عالماً. وقال الخطيب: كان حلو النادرة، حسن المعرفة، جيد الشعر، مذكور بالسخاء. له كتاب الأغاني الذي رواه عته ابنه حماد. وعن اسحاق الموصلي قال: بقيت دهراً من عمري أغلس كل يوم إلى هشيم، أو غيره من المحدثين، ثم أصير إلى الكسائي، أو الفراء، أو ابن غزالة فأقرأ عليه جزءاً من القرآن، ثم إلى أبي منصور زلزل فيضاربني طريقتين أو ثلاثة، ثم آتي عاتكة بن شهدة، فأخذ منها صوتاً أو صوتين، ثم آتي الأصمعي وأبا عبيدة فأناشدهما وأستفيد منهما. فإذا كان العشاء، رحلت إلى أمير المؤمنين الرشيد. وكان ابن الأعرابي يصف اسحاق النديم بالعلم والصدق والحفظ ويقول: أسمعتم بأحسن من ابتدائه:
هل إلى أن تنام عيني سبيل؟ ... إن عهدي بالنوم عهد طويل
وقال اسحاق: لما خرجنا مع الرشيد إلى الرقة قال لي الأصمعي: كم حملت معك من كتبك؟ قال: ستة عشر صندوقاً، فكم حملت أنت؟ قال: معي صندوق واحد. وقال: رأيت كأن جريراً ناولني كبة من شعر، فأدخلتها في فمي، فقال العابر: هذا رجل يقول من الشعر ما شاء. وقيل إن اسحاق النديم كان يكره أن ينسب إلى الغناء ويقول: لأن أضرب على رأسي بالمقارع، أحب إلي من أن يقال عني مغني. وقال المأمون: لولا شهرته بالغناء لوليته القضاء. وقيل كان لاسحاق الموصلي غلام اسسمه فتح يستقي الماء لأهل داره دائماً على بغل، فقال يوماً: ما في هذا البيت أشقى مني ومنك، أنت تطعمهم الخبز، وأنا أسقيهم الماء. فضحك اسحاق وأعتقه، ووهبه البغل. الصولي: نا أبو العيناء، نا أسحاق الموصلي قال: جئت أبا معاوية الضرير، معي مائة حديث، فوجدت ضريراً يحجبه لينفعه. فوهبته مائة درهم، فاستأذن لي. فقرأت المائة حديث، فقال لي أبو معاوية: هذا معيل ضعيف، وما وعدته تأخذه من أذناب الناس، وأنت أنت. قلت قد جعلتها مائة دينار. قال: أحسن الله جزاءك. وقال اسحاق: أنشدت للأصمعي شعراً لي، على أنه لشاعر قديم:
هل إلى نظرة إليك سبيل ... يروي منها الصدى ويشفي الغليل
إن ما قل منك يكثر عندي ... وكثير من الحبيب القليل

فقال: هذا الديباج الخسرواني. قلت: إنه ابن ليلته. فقال: لاجرم فيه أثر التوليد. قلت: ولاجرم فيك أثر الحسد. وقال أبو عكرمة الضبي: ثنا اسحاق الموصلي قال: دخلت على الرشيد وأنشدته:
وآمره بالبخل قلت لها: اقصري ... فذلك شيء ما إليه سبيل
أرى الناس خلان الجواد، ولا أرى ... بخيلاً له في العالمين خليل
وإني رأيت البخل يزرى بأهله ... فأكرم نفسي أن يقال بخيل
ومن خير حالات الفتى لو علمته إذا نال شيئاً أن يكون نبيل
عطائي عطاء المكثرين تكرماًومالي كما قد تعلمين قليل
وكيف أخاف الفقر أو أحرم الغنى ... ورأي أمير المؤمنين جميل
فقال: لا كيف إن شاء الله. يافضل، أعطه مائة ألف درهم. لله در أبيات تأتينا بها، ما أجود أصولها، وأحسن فصولها. فقلت: يا أمير المؤمنين كلامك أحسن من شعري. فقال: يافضل أعطه مائة ألف أخرى. قال: فكان ذلك أول ما اعتقدته. وهذه الكلمة لاسحاق: رضا المتجني غاية ليست تدرك، وأنشد:
ستذكرني إذا جربت غيري ... وتعلم أنني كنت كنزاً
بذلت لك الصفاء بكل جهدي ... وكنت كما هويت فصرت جزاً
وهنت عليك لما كنت ممن ... يهون إذا أخوه عليه عزاً
ستندم إن هلكت وعشت بعدي ... وتعام أن رأيك كان عجزاً
وعن اسحاق قال: جاء مروان بن أبي حفصة إلي يوماً، فاستنشدني من شعره. فأنشدته:
إذا كانت الأحرار أصلي ومنصبي ... ورافع ضيمي حازم وابن حازم
عطست بأنف شامخ وتناولت ... يداي السماء قاعداً غير قائم
فجعل يستحسن ذلك، ويقول لأبي: إنك لا تدرى ما يقول هذا الغلام. توفي اسحاق سنة خمس وثلاثين، وقد نادم جماعة من الخلفاء، وكان محبباً إليهم، رحمه الله.
55 - اسحاق بن ابراهيم أبو موسى الهروي، ثم البغدادي. عن: هشيم، وابن عيينة، وحفص بن غياث. وعنه: عبد الله بن أحمد، والبغوي. سئل عنه الإمام أحمد فقال: ذاك صديق لي وأعرفه قديماً، يكتب. وأثنى عليه. وقال ابن معين: ثقة. توفي سنة ثلاث وثلاثين ومائتين.
56 - اسحاق بن ابراهيم بن أبي كامل الحنفي أبو الفضل، وأبو يعقوب الحافظ. روى عن: جعفر بن عون، ووهب بن جرير، وعبد الرزاق، وخلق من طبقتهم. وعنه: أبو زرعة الدمشقي، وأبو حاتم، وأحمد بن علي الخزاز، والحسن بن سفيان. قال أبو حاتم: صدوق.
57 - اسحاق بن ابراهيم بن صالح العقلي نزيل طرطوس. حدث باصبهان عن: ابن المبارك، وسفيان بن عيينة، والشافعي. وعنه: أحمد بن الفرات، وأسيد بن عاصم، ومسلم بن سعيد، والإصبهانيون. توفي سنة أربعين ومائتين.
58 - اسحاق بن سعيد بن ابراهيم بن عمير بن الأركون أبو مسلمة الجمحي الدمشقي. عن: سعيد بن بشر، وسعيد عبد العزيز الفقيه، وخليد بن دعلج، والوليد بن مسلم. وعنه: أبو اسماعيل الترمذي، وأبو عبد الملك احمد البسري، وأحمد بن أنس بن مالك، وأحمد بن علي بن الأبار، وأحمد بن ابراهيم بن فيل، وآخرون. قال أبو حاتم: ليس بثقة. وقال الدارقطني: منكر الحديث. توفي سنة ثلاث وثلاثين ومائتين.
59 - اسحاق بن يحيى بن معاذ بن مسلم الختلي ولي نيابة إمرة دمشق في أيام المأمون، ثم وليها أيام الواثق استقلالاً، ثم ولي إمرة مصر نيابة عن المنتصر في دولة المتوكل. وكان شجاعاً جواداً ممدحاً جليل القدر. حكى عنه: عيسى بن لهيعة، وأحمد بن أبي طاهر صاحب كتاب أخبار بغداد و.. بن النضر. وختلان بلد عند سمرقند. ومات بمصر معزولاً في مستهل ربيع الآخر سنة سبع وثلاثين.
60 - اسماعيل بن ابراهيم بن بسام - ن

أبو ابراهيم الترجماني البغدادي. سمع: اسماعيل بن عياش، وأبا عوانة، وعمرو بن جميع، وصالحاً المري، وحديج بن معاوية، وخلف بن خليفة، وحبان بن علي، وشعيب بن صفوان، وعبد الله بن وهب، وطائفة. وعنه: ابراهيم بن عبد الله بن أيوب المخرمي، وأحمد بن الحسن الصوفي، وأحمد بن الحسين الصوفي الصغير، وأبو يعلى الموصلي، واسحاق بن ابراهيم المنجقنيقي، وعبد الله أحمد بن حنبل، وأبو القاسم البغوي، ومحمد بن ابراهيم بن أبان السراج، وخلق. قال ابن معين، وأبو داوود: ليس به بأس. وقال أبو العباس السراج: مات لست خلون من المحرم سنة ست وثلاثين. وقال الحسين بن الفهم: توفي لخمس خلون منه وكان صاحب سنة وفضل وخير كثير. قلت روى له س في السنن، بواسطة.
61 - اسماعيل بن ابراهيم بن معمر بن الحسين - خ. م. د. ن. - أبو معمر القطيعي الهروي، نزيل بغداد. عن: اسماعيل بن جعفر، واسماعيل بن عياش، وخلف بن خليفة، وعبد الله بن المبارك، وعلي بن هاشم بن البريد، وهيثم ومروان بن شجاع، وشريك، وابن عيينة، وطائفة. وعنه: خ. م. د. ون. بواسطة، وأبو زرعة، وأبو حاتم، وبقي بن مخلد، وروى البخاري أيضاً، عن محمد صاعقة، عنه. وعنه أيضاً: أبو بكر أحمد بن علي المرزوي وصالح بن محمد وأبو يعلى الموصلي وطائفة قال محمد بن سعد: ثقة ثبت، صاحب سنة وفضل. وقال عبيد بن شريك: كان أبو معمر القطيعي من شدة إدلاله بالسنة يقول: لو تكلمت بغلتي لقالت: إنها سنية. وأخذ في المحنة، فأجاب، فلما خرج قال: كفرنا وخرجنا. وقال سعيد البرذعي، عن أبي زرعة: كان أحمد بن حنبل لايرى الكتابة عن أبي التمار، ولا أبي معمر، ولا يحيى بن معين، ولا أحد ممن امتحن فأجاب. وقال أبو يعلى: حدث أبو معمر بالموصل بنحو ألفي حديث حفظ، فلما رجع إليهم في بغداد، كتب إلى أهل الموصل بالصحيح من أحاديث كان أخطأ فيها نحو ثلاثين، أو لأربعين حديثاً. وقال عبد الله بن أحمد: سمعت أبا معمر الهذلي يقول: من زعم أن الله لا يتكلم ولا يسمع ولا يبصر ولا يرضى ولا يغضب فهو كافر إن رأيتموه على بئر واقفاً فألقوه فيها، بهذا أدين لله عز وجل. وقال عبد الرحمن بن أبي حاتم: ثنا يحيى بن زكريا بن عيسى: سمعت أبا شعيب صالح الهروي: سمعت أبا معمر القطيعي يقول: آخر كلام الجهمية أنه ليس في السماء إله. توفي أبو معمر في نصف جمادى الأول سنة ست وثلاثين ومائتين.
62 - اسماعيل بن ابراهيم بن هود أبو ابراهيم الوسطي الضرير. عن: اسحاق الأزرق، ويزيد بن هارون الواسطيين. وعنه بعض الناس. قال أبو حاتم: كان جهمياً فلا أحدث عنه. كان يقف في القرآن. وضرب أبو زرعة على حديثه بعد أن خرج عنه في مسنده.
63 - اسماعيل بن سالم الصائغ - م. - بغدادي، نزل مكة. روي عن: هشيم، ويحيى بن زائدة، وابن علية، وعباد بن عباد، وجماعة. وعنه: ابنه محمد بن اسماعيل، وم. ، وأبو بكر بن عاصم، ويعقوب السوي، ومحمد بن علي بن زيد الصائغ المكي، وطائفة. وثقة ابن حبان.
64 - اسماعيل بن سيف البصري عن: حماد بن زيد، وهشام بن سلمان المجاشعي، وغيرهما. وعنه: عبدان، وأبو يعلى، وعمران بن موسى السختياني. قال ابن عدي: كان يسرق الحديث.
65 - اسماعيل بن عبيد بن عمر بن أبي كريمة - ن. ق. - أبو أحمد الحراني، مولى عثمان رضي الله عنه. قدم بغداد، وحدث عن: عتاب بن بشير، ومحمد بن سلمة، ويحيى بن زيد، ومحمد بن موسى بن أعين، وسعيد بن بزيع الحرانيين، ويزيد بن هارون، وجماعة. وعنه: ن. وق. ، لكن روى ،. في اليوم الليلة، وروى عن زكريا السجزي، عنه، في السنن، وأبو بكر بن أبي الدنيا، وأحمد بن عوف البزوري، وعبدان بن أحمد، وعبد الله بن ناجية، ومحمد بن محمد الباغندي، والهيثم بت خلف الدوري، وخلق. وثقة الدراقطني. وأبو عروبة: مات بسامراء سنة أربعين.
66 - اسماعيل بن محمد بن اسماعيل بن محمد بن يحيى بن زكريا ين يحيى بن طلحة بن عبيد الله - ق. - التميمي الطلحي الكوفي.
عن: أبي بكر بن عياش، وأسباط بن محمد، وروح بن عبادة، وجماعة. وعنه: ق. ، وأبو زرعة، وأبو بكر بن أبي عاصم، ومحمد بن جعفر القتات، ومطين وقال: ثقة، توفي سنة اثنين وثلاثين. وقال غيره: سنة ثلاث 23.
67 - اسماعيل بن محمد بن جبلة

أبو ابراهيم السراج المعقب. عن: عباد بن عباد، ومروان بن معاوية. وعنه: احمد بن حنبل، وابنه عبد الله بن أحمد، ومحمد بن سعد العوفي. خير فاضل، عظم أمره عبد الله بن أحمد.
68 - اسماعيل بن أبي الحكم بن محمد بن أبي الحكم بن المختار بن أبي عبيد الثقفي الكوفي سمع: المطلب بن زياد، وعيسى بن يونس. وعنه: أبو زرعة، وغيره. قال أبو حاتم: شيخ، وقال مطين: توفي سنة اثنين وثلاثين.
69 - أمية بن بسطام بن المنتشر - خ. م. س. - أبو بكر العيشي البصري، ابن عم يزيد بن زريع. روى عن: يزيد بن زريع، ومعتمر بن سليمان، وأبي عقيل يحيى بن المتوكل، وبشر بن المفضل، وغيرهم. وعنه: خ. م. وس بواسطة، وأبو زرعة، وأبو بكر بن أبي عاصم، والحسن بن سفيان، وجعفر الفريابي، ومحمد بن حبان بن بكر الباهلي، وخلق آخرهم أبو يعلى الموصلي. وثقة ابن حبان وقال: مات سنة إحدى وثلاثين ومائتين.
70 - ايتاخ التركي العباسي الأمير كان سيف نقمة الخلفاء، وكان المتوكل قد خافه، فبات عنده ليلة على المسكر، فعربد على المتوكل. وكان بطلاً شهماً شجاعاً جريئاً. ثم إن إيتاخ حج، فلما بلغ الكوفة ولى مكانه وصيف، فلما رجع من حجه عزم على أن يسلك طريق الفرات إلى سامراء، ونيته الخروج، فلو فعل لظفر بالمتوكل. فكتب إليه اسحاق بن ابراهيم نائب بغداد باتفاق من المتوكل: أن قد رسم لك أن تدخل بغداد، ليلقاك العباسيون وتطلق الجوائز. فجاء فدخل بغداد وتلقوه. ثم إن اسحاق فرق بينه وبين غلمانه، وأنزله دار خزيمة، ثم قبض عليه وقيده، وغله بثمانين رطل حديد، وهلك في السجن بعد قليل في جمادى الأولى. فلما مات أحضر اسحاق القضاة والشهود، فشهدوا أنه مات حتف أنفه، وأن لا أثر به. فيقال: إنه أميت عطشاً. وأخذ المتوكل أمواله، فبلغت ألف ألف ديناراً وسجن ولديه إلى أن أطلقهما المنتصر في خلافته. مات سنة أربع وثلاثين ومائتين.
71 - أيوب بن يونس أبو أمية البصري الصفار. روى عن: بن خالد، وغيره. وعنه: أبو زرعة الرازي، والحسن بن سفيان، ونحوهما. وقد لنا من حديثه في آخر المصافحة الرقانية.
حرف الباء 72 - بجير بن النضر بن سعد أبو أحمد البخاري العابد. عن: عيسى غنجار، وحج فرأى الفضيل، وسفيان. روى عنه: سهل بن شاذوية، وطاهر بن محمويه، وعمر بن هناد.مات سنة ثمان وثلاثين ومائتين.
73 - بسام بن يزيد النقال الكيال عن: حماد بن سلمة. وعنه: يزيد بن الهيثم، وأبو القاسم البغوي، وعلي بن الحسين بن الجنيد، وآخرون. قال أبو الفتح الأزدي: تكلم فيه.
74 - بشر بن الحكم بن حبيب بن مهران - خ. م. ن. - أبو عبد الرحمن النيسابوري الفقيه العابد. عن: مالك، وشريك بن عبد الله، وأبي شبية ابراهيم بن عثمان العبسي، وعبد الرحمن بن أبي الرجال، وفضيل بن غياض، وسفيان بن عيينة، والدراوردي، ومسلم بن خالد الزنجي، وهشيم، وعبد ربه بن بارق، وفضيل بن منبوذ، وخلق. وعنه: خ. م. ن. ، واسحاق بن راهويه وهو من طبقته، وعبد الله الدرامي، ومحمد بن يحيى، والحسن بن سفيان، وابراهيم بن أبي طالب، ومسدد بن قطن، وولده عبد الرحمن بن بشر، وابن عمه محمد بن عبد الوهاب الفراء، وآخرون. وثقة ابن حبان، وغيره. وقال ابراهيم بن أبي طالب، عن بشر قال: إن الله عاقب علي بن المديني بكلامه في أبيه. قال الحسين بن محمد القباني: توفي في شهر رجب سنة ثمان وثلاثين، وقال زكريا بن دلوية الواعظ: سنة سبع وثلاثين ومائتين.
75 - بشر بن عبيس بن مرحوم بن عبد العزيز العطار البصري - خ. - مولى آل معاوية سكن الحجاز، وروى عن: جده، وأبيه، وحاتم بن اسماعيل، ويحيى بن سليم الطائفي، وجماعة. وعنه: خ. ، وابراهيم بن ديزيل، واسماعيل القاضي، ومحمد بن علي الصائغ، وجماعة. مات سنة ثلاثين. وقيل: سنة ثمان وثلاثين ومائتين.
76 - بشر بن عمار القهستاني - د. - عن: عيسى بن يونس، وعبد الرحيم العمي، وأسباط بن محمد. وعنه: د. حديثاً واحداً، وابن أبي الدنيا، وأحمد بن سيار المروزي. وثقة ابن حبان.
77 - بشر بن الوليد بن خالد

أبو الوليد الكندي الفقيه. سمع مالكاً، وعبد الرحمن بن الغسيل، وحشرج بن نباتة، وحماد بن زيد، وصالحاً المري، وأبا يوسف القاضي وعليه تفقه. وعنه: الحسن بن علوية، وحامد بن شعيب البلخي، وأبو القاسم البغوي، وأبو يعلى الموصلي، وجماعة. وكان جميل المذهب، حسن الطريقة، ولي القضاء بعسكر المهدي سنة ثمان ومائتين. ثم ولي قضاء مدينة المنصور إلى سنة ثلاث عشرة وكان واسع الفقه عالماً ديناً. كان يصلي في اليوم مائتي ركعة. وكان يصليها بعدما فلج وشاخ. قال محمد بن سعد العوفي: روى بشر بن الوليد عن أبي يوسف كتبه، وولي قضاء بغداد في الجانبين، فسعى به رجل إلى الدولة وقال: إنه لا يقول القرآن مخلوق. فأمر المعتصم أن يحبس في منزله، ووكل ببابه. فلما استخلف المتوكل أمر باطلاقه، فبقي حتى كبرت سنه، ثم إنه تكلم بالوقف بالقرآن، فأمسك أصحاب الحديث عنه وتركوه. قال صالح جزرة: بشر بن الوليد صدوق، ولكنه لا يعقل، كان قد خرف. وذكر أبو عبد الرحمن السلمي أنه سال الدارقطني عن بشر بن الوليد فقال: ثقة. قلت: وبلغنا أن بشر بن الوليد كان صالحاً خشناً في الحكم. وكان يجري في مجلس ابن عيينة مسائل فيقول: سلوا بشر بن الوليد. توفي في ذي القعدة سنة ثمان وثلاثين ومائتين.
78 - بكار بن الحسن بن عثمان العنبيري الإصبهاني الفقيه الحنفي. حدث عن: عبد الله بن المبارك، وغيره. وعنه: مسلم بن سعيد، وعبد الله بن بندار الإصبهانيان. وقد امتحن في أيام الواثق فلم يجب، فعزم القاضي حيان بن بشر على نفيه من اصبهان، فجاء البريد بموت الواثق، فطرد الأعوان عن داره، فقال الناس: ذهب بكار بالدست، وخرى حيان في الطست. توفي بكار سنة ثمان وثلاثين وقيل ثلاث وثلاثين ومائتين.
79 - بكر بن خلف البصري - د. ق. - أبو بشر ختن أبي عبد الرحمن المقريء. روي عن: ابن عيينة، وغندر، وعبد الرحمن بن مهدي، وابراهيم بن خالد الصغائي. وعنه: خ. تعليقاً، و د. ق. وعبد الله بن أحمد بن حنبل، وعلي بن سعيد الرازي. وثقة أبو حاتم، ومات سنة أربعين.
80 - بكر بن سعيد بن عبد الله الخولاني أبو عبد الله الأسدي المصري الأحدب، عن: الليث بن سعد، وابن وهب. وعنه: يحيى بن عثمان بن صالح. مات في جمادى الآخرة سنة سبع وثلاثين2. أرخه ابن يونس.
81 - بهلول بن صالح بن عمر بن عبيدة النجيبي ثم الفردمي.
ابو الحسن. عن أبيه، ومالك بن أنس، وعبد الله بن فروخ. توفي سنة ثلاث وثلاثين ومائتين.
حرف الثاء 82 - ثور بن عمرو القيسراني عن: ابن عيينة، والوليد بن مسلم. وعنه: محمد بن الحسن بن قتيبة العسقلاني، وثقة ابن حبان. ومات سنة اثنين وثلاثين.
حرف الجيم 83 - جعفر بن حميد الكوفي - م. - أبو محمد. عن: عبيد الله بن أياد بن لقيط، وشريك، واسماعيل بن عياش.وعنه: م. ، وأبو زرعة، ومطين، وعبدان الأهوازي، وأبو يعلى الموصلي، وآخرون. وكان ثقة. توفي في جمادى الآخرة سنة أربعين، وله تسعون سنة.
84 - جعفر بن حرب الهمداني من كبار المعتزلة. أخذ بالبصرة عن أبي الهذيل العلاف. وصنف الكتب. مات سنة ست وثلاثين ومائتين، وكان شيخ أهل الكلام، وإلى أبيه ينسب باب حرب.
85 - جعفر بن مبشر أبو محمد الثقفي البغدادي المعتزلي، أحد مصنفي المعتزلة. انقلع سنة أربع وثلاثين، وكان موصوفاً بالديانة.
86 - جعفر بن مهران أبو سلمة البصري السباك. سمع: الفضيل بن عياض، وعبد الوارث بن سعيد، وجماعة. وعنه: الحسن بن سفيان، وأبو يعلى الموصلي. وثقة ابن حبان وقال: مات سنة إحدى وثلاثين ومائتين.
87 - جمعة بن عبد الله بن زياد - خ. - أبو بكر السلمي البلخي. عن: هشيم، مروان بن معاوية، وغيرهما. وعنه: خ. ، والحسن بن سفيان، والحسن بن الطيب البلخي، وآخرون. توفي سنة ثلاث وثلاثين ومائتين.
88 - جميل بن عزيز التيمي الموصلي الزاهد صحب قاسم بن يزيد الحرمي، وتأدب بآدابه، وروى عنه، وعن: المعافى بن عمران. وعنه: عبد العزيز بن حيان الموصلي. توفي سنة أربعين ومائتين.
حرف الحاء 89 - حاتم الأصم.

أبو عبد الرحمن البلخي الزاهد الناطق بالحكمة. له كلام عجيب في الزهد والوعط، وكان يقال له لقمان هذه الأمة. حكى عنه: سعيد بن العباس الصدفي، والحسن بن سعيد السقاء، وغيرهما. وكان قد صحب شقيقاً البلخي وتأدب بآدابه. قال السلمي: هو حاتم بن عنوان، ويقال ابن يوسف، ويقال حاتم بن عنوان بن يوسف. روى عن: شقيق البلخي، وسعيد بن عبد الله الماهاني. قال: وروى عنه: عبد الله بن سهل الرازي، وأحمد بن خضرويه البلخي الزاهد، ومحمد بن فارس البلخي. ثم قال: توفي سنة سبع وثلاثين ومائتين. وكذا ورخه أبو القاسم عبد الرحمن بن مندة. قال أبو عبد الله الخواص: دخلت مع أبي عبد الرحمن حاتم الأصم الري ومعنا ثلاثمائة وعشرون رجلاً نريد الحج، وعليهم الصوف والزرنبانقات، ليس معهم جراب ولا طعام. قال عبد الله بن محمد بن زكريا الإصبهاني: نا أبو تراب النخشبي قال: الرياء على ثلاث أوجه: وجه في الباطن، ووجهان في الظاهر: فأما الظاهر فالاسراف والفساد، فإذا رأيتهما فاحكم بأن هذا رياء، إذا لا يجوز في الدين الاسراف والفساد، وإذا رأيت الرجل يصوم ويتصدق، فإنه لا يجوز أن تحكم عليه بالرياء، فإنه لا يعلم هذا إلا الله. ولا أدري أيهما أشد على الناس أنفاً العجب أو الرياء، والعجب داخل فيك، والرياء خارج عليك، مثل كلب عقور في البيت، وآخر خارج البيت، فأيهما أشد عليك؟ قال أبو تراب: سمعت حاتماً الأصم يقول: لي أربع نسوة، وتسعة أولاد، ما طمع الشيطان أن يوسوس لي في شيء من أرزاقهم. وسمعته يقول: المؤمن لا يغيب عن خمسة أشياء: عن الله، والقضاء، والرزق، والموت، والشيطان. وقال محمد بن أبي عمران: نا حاتم الأصم، وكان من جلة أصحاب شقيق البلخي، وسئل: على ما بنيت أمرك؟ قال: علمت أن رزقي لا يأكله غيري، فاطمأنت به نفسي، وعلمت أن عملي لا يعمله غيري فأنا مشغول به. وعلمت أن الموت يأتيني بغتة، فأنا أبادره، وعلمت أني لاأخلو من عين الله حيث كنت فأنا أستحي منه.
90 - الحارث بن أفلح عن: عببد الرحمن بن أبي الزناد. روى عنه: علي بن الحسين بن الجنيد ووثقه. أما.
91 - الحارث بن أفلح شيخ مروان بن معاوية الفزازي فقديم، وهو الذي فيه ابن معين: ليس بثقة.
92 - الحارث بن سريج أبو عمرو الخورزامي ثم البغدادي النقال، بالنون. روى عن حماد بن سلمة، ويزيد بن زريع، وسفيان بن عيينة. وعنه: ابن أبي الدنيا، وابراهيم بن هاشم البغوي، وأحمد بن الحسن الصوفي. قال النسائي: متروك. وقال موسى بن هارون: مات النقال، وكان واقفياً يتهم بالحديث، سنة ست وثلاثين ومائتين.
93 - الحارث بن عبد الله بن اسماعيل بن عقيل أبو الحسن البصري الخازن نزيل همذان. سمع: أبا معشر المدني، وقيس بن الربيع، وابراهيم بن سعد. وعنه: ابراهيم بن أحمد بن يعيش، ومحمد بن اسحاق المسوحي، ومحمد بن عبد الجبار سندول، وموسى بن هارون، والحسن بن سفيان، وجماعة. قال أبو زرعة: لم يبلغني عنه حدث بحديث منكر، إى حديثاً واحداً أخطأ فيه. وقال غيره: توفي سنة خمس وثلاثين، وكان أبوه من خزان الخلافة. وقد غمزه ابن عدي.
94 - حامد بن عمر بن حفص بن عبيد الله بن أبي بكرة - خ. م. - الثقفي البكراوي، أبو عبد الرحمن البصري قاضي كرمان. وأما مسلم فقال في نسبه: حامد بن عمر بن حفص بن عبد الرحمن بن أبي بكرة. روى عن: أبي عوانة، وحماد بن زيد، وعبد الواحد بن زياد، وبكار بن عبد العزيز بن أبي بكرة، وبشر بن المفضل، وميلمة بن علقمة المازني، وجماعة. وعنه: خ. ، وم. ، وابراهيم بن بي طالب، والحسين بن محمد القباني، وأبو الهيثم بن خالد بن أحمد الأمير، وآخرون. ذكره ابن حيان في الثقات وقال: استقدمه عبد الله بن طاهر إلى نيسابور وكتب عنه أهلها.قال البخاري: مات في أول سنة ثلاث وثلاثين.
95 - حبان بن موسى بن سوار - خ. م. ت. ن. - أبو محمد السلمي المروزي الكشميهني. عن: أبي حمزة، ومحمد بن ميمون السكري، وعبد الله بن المبارك، ونوح بن أبي مريم الفقيه، وداود بن عبد الرحمن العطار، وغيرهم. وعنه: خ. ، م. ، وت. ، بواسطة، ويوسف بن عدي الكوفي وهو أقدم منه، وأبو زرعة الرازي، وابن واره، وجعفر الفريابي، والحسن بن سفيان، وعبد الله بن محمود السعدي، وجماعة. قال ابن معين: لابأس به. وقال البخاري: مات سنة ثلاث وثلاثين ومائتين.

أما سميه. حبان بن موسى الكلابي الدمشقي الذي روى عن زكريا خياط السنة، فتوفي سنة إحدى وثلاثين وثلاثمائة.
96 - حبيب بن أوس بن الحارث بن قيس أبو تمام الطائي الحوراني الجاسمي الأديب، حامل لواء الشعر في وقته.
وكان ابوه أوس نصرانياً، فاسلم هو ومدح الخلفاء والأمراء، وسار شعره في الدنيا، وتنافس الأدباء في تحصيل ديوانه. وهو الذي جمع الحماسة. وكان أسمر طوالاً فصيحاً حلو الكلام، فيه تمتمة يسيرة. ولد سنة تسعين ومائة أو قبلها قال الخطيب أبو بكر: كان في أيام حداثته يسقي الماء بمصر في الجامع. ثم جالس الأدباء وأخذ عنهم. وكان فطناً فهماً يحب الشعر، فلم يزل حتى قاله، فأجاد وشاع ذكره. وبلغ المعتصم خبره فطلبه، فعمل له قصائد فأجازه، وقدمه على شعراء وقته. وجالس ببغداد الأدباء، وكان موصوفاً بالظرف وحسن الأخلاق، والكرم. قال المسعودي: وكان ماجناً خليعاً، ربما تهاون بالفرائض، مع صحة اعتقاده. وروى محمد بن محمود الخزاعي، عن علي بن الجهم قال: كان الشعراء يجتمعون كل جمعة بالجامع ببغداد ويتناشدون. فبينا نحن يوم جمعة أنا ودعبل، وأبو الشيص، وابن أبي فنن، والناس يستمعون قولنا، إذ أبصرت شاباً في أخريات الناس بزي الأعراب. فلما سكتنا قال: قد سمعت إنشادكم منذ اليوم، فاسمعوا انشادي: قلنا: هات. فقال:
فحواك عين علي نجواك يا مذل ... حتام لايتقى قولك الخطل
فإن أسمح من تشكو إليه هوى ... من كان أحسن شيء عنده العذل
ماأقبلت أوجه اللذات سافرة ... مذ أدبرت باللوى أيامنا الأول
إن شئت أن لاترى صبراً لمصطبر ... فانظر على أي حال أصبح الطلل
كأنما جاد مغناه فغيره ... دموعنا يوم بانوا فهي تنهمك
إلى أن قال فيها يمدح المعتصم:
تغاير الشعر فيه إذ سهرت له ... حتى ظننت قوافيه ستقتتل
فقلنا: لمن هذا الشعر؟ فقال: لمن أنشدكموه. قلنا ومن تكون؟ قال: أبو تمام حبيب بن أوس. فرفعناه وجعلناه كأحدنا، ثم ترقت حاله، وكان من أمره ماكان. والمذل: الخدر الفاتر. وقيل للبحتري: يزعمون أنك أشعر من أبي تمام. فقال: لا والله، ماينفعني هذا القول، ولايضر أبا تمام. والله ماأكلت الخبز إلا به. ولو وددت أن هذا الأمر كما قالوا. ولكني والله تابع له، لائذ به. ومن شعره حيث يقول في قصيدته الدالية:
ولم تعطني الأيام يوماً مسكناً ... ألذ به إلا بنوم مشرد
وطول مقام المرء بالحي مخلق ... بديباجيته، فاغترب تتجدد
فإني رأيت الشمس زيدت محبة ... إلى الناس أن ليست عليهم بسرمد
وقيل إن الحسن بن وهب الكاتب مرض، فكتب إليه أبو تمام:
يا حليف الندى وياتؤام الجو ... د ويا خير من حبوت القريضا
ليت حماك بي، وكان لك الأج ... ر فلا تشتكي، وكنت المريضا
وله:
وإن أولى البرايا أن تواسيه ... لدى السرور لمن واساك في الحزن
إن الكرام إذا ماأيسروا ذكروا ... من كان يألفهم في المنزل الخشن
وله:
غدا الشيب مختطاً بفودي خطة ... طريق الردى منها إلى النفس مهيع
هو الرزء يجفى، والمعاشن يجتوى ... وذو الألف يقلى والجديد يرقع
له منظر في العين أبيض ناصع ... ولكنه في القلب أسود أسفع
وله:
ألم ترني خليت نفسي وشأنها ... فلم احفل بالدنيا ولا حدثانها
لقد خوفتني الحادثات صروفها ... ولو أمنتني ما قبلت أمانها
يقولون: هل يبكي الفتى لخريدة ... متى أراد، اغتاض عشراً مكانها؟
وهل يستعيض المرء من خمس كفه ... ولو صاغ من حر اللجين بنانها؟
وله:
ماجود كفك إن جادت وإن نجلت ... من ماء وجهي إذا أخلقته عوض
وله:
وماأبالي، خير القول أصدقه ... حقنت له ماء وجهي، أو حقنت دمي

روى الصولي عن محمد بن موسى قال: عني الحسن بن وهب بأبي تمام، فولاه بريد الموصل، فأقام بها أقل من سنتين، ومات في جمادى الأولى سنة إحدى وثلاثين ومائتين. قال الصولي: واخبرني مخلد الموصلي أن أبا تمام مات بالموصل سنة اثنين وثلاثين في المحرم. وللوزير محمد بن عبد الملك الزيات يرثي أبا تمام، رحمه الله:
نبأ أتى من أعظم الأنباء ... لما ألم مقلقل الأحشاء
قالوا: حبيب قد ثوى، فأجبتهم: ... ناشدتكم، لا تجعلوه الطائي
97 - الحتات بن يحيى اللخمي المصري عن: رشدين بن سعد. وعنه: يحيى بن عثمان بن صالح. قال ابن يونس: توفي سنة أربعين في شوال، وقد رأى الليث.
98 - الحسن بن حماد الضبي الكوفي الوراق.
أبو علي. سمع: أبا خالد الأحمر، وابن عيينة، والمحاربي، وعمرو بن محمد العنقزي، وجماعة. وعنه: أبو بكر بن علي المروزي، وأبو يعلى الموصلي، وأحمد بن الصوفي، وموسى بن اسحاق الأنصاري، وقال: ثقة مأمون. قلت: توفي سنة ثمان أوتسع وثلاثين. أما الحسن بن حماد الحضرمي، سجادة. فعاش بعده مديدة، وسيأتي.
99 - الحسن بن سهل الوزير أبو محمد، أخو ذي الرئاستين الفضل بن سهل. كانا من بيت رئاسة في المجوس، فأسلما مع أبيهما في ايام الرشيد، واتصلوا بالبرامكة، فكان سهل يتقهرم ليحيى البرمكي، فضم يحيى الأخوين إلى ولديه، فضم جعفر الفضل بن سهل إلى المأمون وهو ولي عهد، فغلب عليه، ولم يزل معه إلى أن قتل، فكتب المأمون بمنصبه، وهو الوزارة، إلى الحسن. ثم لم تزل رتبته في ارتقاء إلى أن تزوج ببوران بنته، وأنحدر إلى فم الصلح للدخول بها سنة ستة وعشر ومائتين. ففرش للمأمون ليلة العرس حصير من ذهب مسفوف، ونثر عليه جوهر كثير، فلم يأخذ أحد شيئاً. فوجه الحسن إلى المأمون: هذا نثار يجب أن يلقط. فقال لمن حوله من بنات الخلفاء: شرفن أبا محمد. فأخذن منه اليسير. ويقال: إن الحسن نثر على الأمراء رقاعاً فيها أسماء ضياع، فمن أخذ رقعة ملك الضيعة. وأنفق في وليمة بنته أربعة آلاف ألف دينار. ولم يزل الحسن وافر الحرمة إلى أن مات. وكان يدعى بالأمير أبي محمد. وقد شكا إليه الحسن بن وهب الكاتب إضافة، فوجه إليه بمائة ألف درهم، ووصل محمد بن عبد الملك الزيات مرة بعشرين ألفاً. ويقال: انه بعث إليه نوبة بخمسة آلاف دينار. وكان أحد الأجواد الموصفين. قال ابراهيم نفطويه: كان من أسمح الناس وأكرمهم، ومات سنة ست وثلاثين، عن سبعين سنة. وحدثني بعض ولده أنه رأى سقاء يمر في داره، فدعا به فقال: ماحالتك؟ فذكر له بنتاً يريد زفافها، فأخذ يوقع له بألف درهم، فأخطأ فوقع له ألف ألف درهم. فأتى به السقاء وكيله، فأنكر الحال، واستعظم مراجعته. فأتوا غسان بن عباد أحد الكرماء، فأتاه وقال: أيها الأمير، إن الله لا يحب المسرفين فقال: ليس فى الخير اسراف. ثم ذكر أمر السقاء فقال: والله لا رجعت عن شىء خطته يدي. فصولح السقاء على جملة منها. قيل إنه مات بسرخس في ذي القعدة من شرب دواء أفرط به سنة ست وثلاثين ومائتين.
الحسن بن علي بن راشد الواسطي - د. -
نزيل البصرة. سمع: أباه، وخالد بن عبد الله، وأبا الأحوص سلام بن سليم. وعنه: د. ، وأحمد بن عمرو القطراني، وأحمد بن عمرو البزار، وعبدان الجواليقي، وزكريا الساجي، والبغوي، وآخرون. قال ابن حبان: هو مستقيم الحديث.قلت: توفي سنة سبع وثلاثين.
الحسن بن عمر بن شقيق - خ. -
أبو علي الجرمي البلخي. نزيل الري، وكان يجيء إلى بلخ، ويقيم بها. فقيل له البلخي. عن: أبيه، وحماد بن زيد، وعبد الوارث، ويزيد بن زريع، وجعفر بن سليمان، وجرير بن عبد الحميد، ومعتمر بن سليمان. وعنه: خ. وعبد الله بن الإمام أحمد، وأبو يعلى، وجعفر الفريابي، وابراهيم بن محمد بن نائلة الأصبهاني، والحسن بن سفيان، والحكم الترمذي، وعلي بن الحسين بن الجنيد، وحومل البخاري، وأبو حاتم. صدوق. مات بعد سنة ثلاثين. قال الكلاباذي: خرج من بلخ إلى البصرة سنة ثلاثين، ومات بعد ذلك.
الحسن بن عيسى بن ماسرجس - م.د.ن.

أبو علي النيسابوري. عن مولاه عبد الله بن المبارك، وأبي الأحوص سلام بن سليم، وأبي بكر بن عياش، وجرير بن عبد الحميد، وعبد السلام بن حرب، وشعبة بن الخمس، وأبي معاوية، ونوح بن أبي مريم، وجماعة. وعنه: م. د. ون. بواسطة، وزكريا خياط السنة، والبخاري خارج الصحيح، وأبو القاسم البغوي، وأبو العباس السراج، وأبو يعلى، ويحيى بن صاعد. ومن القدماء: أحمد بن حنبل، وغيره. وكان من رؤساء النصارى وأولي الثروة، فأسلم وصار من العلماء. قال أبو عبد الله الحاكم: سمعت الحسين بن أحمد بن الحسين الماسرجسي يحكي عن جده، وغيره من أهل بيته قال: كان الحسن والحسين ابنا عم عيسى الماسرجسي يحكي عن جده أنهما كانا أخوين يركبان معاً، فيتحير الناس من حسنهما وبزتهما، فاتفقا على أن يسلما، فقصدا حفص بن عبد الرحمن ليسلما على يده. فقال لهما: أنتما من أجل النصارى، وعبد الله بن المبارك خارج في هذه السنة إلى الحج، وإذا أسلمتما على يده كان أعظم عند المسلمين وأرفع لكما في عزكما وجاهكما، فإنه شيخ أهل المشرق. فانصرفا عنه. فمرض الحسين ومات نصرانياً، فلما قدم ابن المبارك، أسلم الحسن على يده. قال الحاكم: وحدثني أبو علي النيسابوري الحافظ، عن شيوخه، أن ابن المبارك نزل مرة برأس سكة عيسى، وكان الحسن بن عيسى يركب، فيجتاز به وهو في المجلس، والحسن من أحسن الشباب، فسأل عنه ابن المبارك: فقيل إنه نصراني. فقال: اللهم ارزقه الاسلام فاستجيب له. وقال أبو العباس السراج: ثنا الحسن بن عيسى مولى عبد الله بن المبارك، وكان عاقلاً، عد في مجلسه بباب الطاق اثنا عشر ألف محبرة، ومات بالثعلبية سنة أربعين. قال الحاكم: سمعت أبا بكر وأبا القاسم أبني المؤمل بن الحسن يقولان: انفق جدنا في الحجة التي توفي فيها ثلاثمائة ألف درهم. قال الحاكم: فحججت معهما، وزرت معهما بالثعلبية قبر جدهما، فقرأت على لوح قبره: " بسم الله الرحمن الرحيم، ومن يخرج من بيته مهاجراً إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله. هذا قبر الحسن بن عيسى بن ماسرجس ، مولى عبد الله بن المبارك، توفي في صفر سنة أربعين ومائتين " قال محمد بن المؤمل الماسرجسي: سمعت أبا يحيى البزار يقول لأبي رجاء القاضي محمد بن أحمد: كنت فيمن حج مع الحسن بن عيسى وقت وفاته بالثعلبية سنة أربعين، فاشتغلت بحفظ محملي عن شهوده، لغيبة عديلي، فأريته في النوم فقلت: يا أبا علي، ما فعل الله بك؟ قال: غفر لي ولكل من صلى علي. فقلت فاتتني الصلاة عليك لغيبة العديل. قال: لاتجرع، غفر لي ولكل من صلى علي، ولكل من يترحم علي. اللهم ارحمه.
الحسن بن هارون بن عقار
عن: جرير بن عبد الحميد، وأبي خالد الأحمر. وعنه: ابن مسروق، وأحمد بن علي الجزار، وأحمد بن أبي العجوز.
الحسن بن يوسف بن أبي المنتاب الرازي
نزيل قزوين. عن: جرير بن عبد الحميد، وفضيل بن عياض، وجماعة. وعنه: مطين، وهارون بن حيان القزويني شيخ لابن ماجة. روى له ابن ماجة في تفسيره شيئاً.
الحسن بن أبي الحسن يزيد المؤذن
عن: سفيان بن عيينة، وابن أبي فديك. وعنه: قاسم المطرز، والهيثم بن خلف. قال ابن عدي: منكر الحديث.
الحسين بن الحسن الشيلماني
عن: خالد بن اسماعيل المخزومي سيخ يروي عن عبيد الله بن عمرو. وعنه: موسى بن اسحاق الأنصاري، وأبو يعلى الموصلي. وقال موسى: توفي في سنة خمس وثلاثين. قال أبو حاتم: مجهول. قلت: وروى أيضاً عن وضاح بن حسان الأنباري.
الحسين بن حبان
صاحب يحيى بن معين. له كتاب سؤالات عن ابن معين غزيز الفوائد. رواه عنه ابنه علي وجادة. مات شاباً قبل ابن معين بسنة
الحسين بن الضحاك القرشي النيسابوري
عن: شريك بن عبد الله، وابراهيم بن سعد. وعنه: مسلم في غير الصحيح، ومحمد بن عبد الوهاب الفراء، وابراهيم بن عمرويه.
الحسين بن عبيد الله
أبو علي العجلي. روى عن: مالك، وعبد العزيز بن الماجشون، وأبن أبي حازم. وعنه: اسحاق الختلي، وعبيد الله العثماني. قال الدارقطني: كان يضع الحديث.
الحسين بن الفرج

أبو علي، وقيل: أبو صالح البغدادي ابن الخياط. عن: ابن عيينة، وأبي معاوية، وعبد الله بن ادريس، وشعيب بن حرب، وجماعة. وعنه: عبيد بن الحسن الأصبهاني، وأحمد بن الهيثم بن خالد البزاز، وجعفر بن محمد بن شريك، والحسين بن جبلة الإصبهاني. وكان حافظاً لكنهم ضعفوه. وقال ابن معين: ذاك نعرفه يسرق الحديث. قلت: سرقة الحديث أهون من وضعه أو اختلاقه. وسرقة الحديث أن يكون محدث ينفرد بحديث، فيجيء السارق ويدعي أنه سمعه أيضاً من شيخ ذاك المحدث، وليس بسرقة الأجزاء والكتب، فإنها أنحس بكثير من سرقة الرواية، وهي دون وضع الحديث في الإثم لقوله: إن كذباً علي ليس ككذب على غيري. قال أبو حاتم: لا أحدث عنه. أنكر عليه حديث لم يكن إلا عند ابن أبي شعيب فرواه هو.
الحسين بن محمد
أبو علي السعدي البصري الذارع. حدث ببغداد عن فضيل بن سليمان النميري، وعبد المؤمن بن عباد العبدي، وسهل بن أسلم العدوي. وعنه: أبو بكر بن أبي الدنيا، وأحمد بن الحسين، الصوفي، والبغوي، وغيرهم.
الحسين بن المتوكل بن أبي عبد الرحمن بن حسان - ق. -
أبو عبد الله بن أبي السري العسقلاني، مولى بنو هاشم أخو محمد بن أبي السري. سمع: ضمرة بن ربيعة، ووكيعاً، ومحمد بن حمير الحمصي، وأبا داود الحفري. وعنه: ق. ، ومحمد بن سعد كاتب الواقدي وهو أكبر منه، والحسين بن أسحاق التستري، ومحمد بن الحسن بن قتيبة العسقلاني. قال أخوه: لا تكتبوا عن أخي فإنه كذاب. وقال أبو عروبة الحراني: الحسين بن أبي السري خال أمي كذاب. وقال أبو داود ضعيف. وقال غيره: مات سنة أربعين ومائتين.
الحسين بن منصور بن جعفر بن عبد الله بن رزين - خ. ن. - أبو علي السلمي النيسابوري الحافظ. روى عن: أخوي جده عمر ومبشر، وأبي معاوية، وابن نمير، ووكيع، وسفيان بن عيينة، وأبي أسامة، وأسباط بن محمد، وطائفة. وعنه: خ. ، ون. ، وأحمد بن سلمة، وجعفر بن أحمد بن نصر الحافظ، والحسن بن سفيان، وأبو العباس السراج، ومحمد بن شادل، وأبو سعيد محمد بن شاذان، وآخرون. ومن القدماء يحيى بن التميمي، وهو أكبر منه. وثقة النسائي. وقال الحاكم: هو شيخ العدالة والتزكية، في عصره. وأخص الناس بيحيى بن يحيى. وكان يحيى يعيب عليه اشتغاله بالشهادة. سمعت خلف بن محمد البخاري يقول: سمعت أبا عمرو أحمد بن نصر رئيس نيسابور ببخارى يقول: ثنا الحسين بن منصور، وقد عرض عليه قضاء نيسابور، فاختفى ثلاثة أيام، ودعا الله، فمات في اليوم الثالث. ومن كلامه قال: رب معتزل للدنيا ببدنه مخالطها بقلبه، ورب مخالط للدنيا ببدنه، مفارقها بقلبه وهو أكيسهما. قال السراج: مات في جمادى الآخرة سنة ثمان وثلاثين ومائتين.
حفص بن عبد الله الحلواني
أبو عمر الضرير. حدث بحلوان عن: المبارك بن سحيم، وحفص بن سليمان الفارقي، وعيسى عنجار. سمع منه: أبو حاتم وقال: صدوق. وبقي إلى سنة ست وثلاثين، فمات في جمادى الآخرة. قال موسى ابن هارون، وكناه أبا عمرو.
حفص بن النضر التميمي البخاري
عن: سفيان بن عيينة، وحفص بن غياث، وطبقتهما. وعنه: أخوه علي. توفي في صفر، قاله ابن ماكولا، سنة ست وثلاثين.
الحكم بن موسى - م. س. ق.

أبو صالح البغدادي القنطري الزاهد. سمع: اسماعيل بن عياش، والعطاف بن خالد، وعبد الرحمن بن أبي الرجال، وعبد الله بن المبارك، وغيرهم. وعنه: م. ، وس. ق. بواسطة، الامام أحمد، والدارمي، وابو يعلى الموصلي، وأبو القاسم البغوي، والحارث بن أبي أسامة، وغيرهم. وكتب عنه: علي بن المديني. وثقة ابن معين.وقال الحسين بن فهم: كان رجلاً صالحاً، ثبتاً في الحديث. وقال علي بن المديني: سألت أبا علي جزرة عن سريج بن يونس، والحكم بن موسى، ويحيى بن أيوب، فوثقهم جداً وقال: هؤلاء الثلاثة تقطعوا من العبادة. وقال عثمان الدارمي: قدم علي بن المديني بغداد، فحدثه الحكم بن موسى بحديث أبي قتادة، عن النبي صلى الله عليه وسلم: " أسوأ الناس سرقة الذي يسرق صلاته فقال ابن المديني: لو غيرك حدث به ما صنع به؟ قلت: رواه الناس عن الحكم، عن الوليد بن مسلم، عن الأوزاعي، عن يحيى بن بكير، عن عبد الله بن أبي قتادة، عن أبيه. وقال أبو عبيدة الآجري: سألت أبا داود عن حديث الحكم بن موسى في الصدقات، فقال: لا أحدث به. قلت: وكذا انفرد بحديث الصدقات، عن يحيى بن حمزة، عن سليمان بن داود، وصوابه سليمان بن أرقم. توفي الحكم في شوال سنة اثنتين وثلاثين ليومين بقيا من الشهر.
حكم بن سيف - د. -
أبو عمرو الرقي مولى بني أسد. عن: أبي المليح الحسن بن عمرو، وعبيد الله بن عمرو الرقيين، وعيسى بن يونس. وعنه: د. ، وبقي بن مخلد، والحسن بن سفيان، ومحمد بن وضاح الأندلسي، والفريابي، والحسين بن عبد الله القطان، وجماعة. قال أبو حاتم: صدوق، لا يحتج به. قلت: توفي بسنة ثمان وثلاثين.
حمزة بن سعيد المروزي
نزيل طرسوس. عن: أبي بكر بن عاش، وابن عيينة، وجماعة. وعنه: أبو داوود في كتاب المسائل، واسحاق بن سيار النصيبي، وابراهيم بن الحارث العبادي.
حوثرة بن أشرس
أبو العامر العدوي البصري. عن: مبارك بن فضالة، وعقبة بن عبد الله الرفاعي، وحماد بن سلمة، وجماعة. وعنه: أبو زرعة، وأبو حاتم، وأبو يعلي الموصلي، وجعفر الفريابي، والحسن بن سفيان الفسوي، وطائفة وسواهم. توفي سنة اثنتين وثلاثين في آخرها، وما علمت به بأساً.
حيان بن بشر القاضي
أبو بشر الأسدي الحنفي. عن: هشيم، وأبي يوسف القاضي، وأبي معاوية، ويحيى بن آدم. وعنه: بشر بن موسى، وابراهيم بن عبد الله بن الجنيد، ومحمد بن عبدوس، وأبو القاسم البغوي. وولي قضاء اصبهان في دولة المأمون، وولي قضاء الشرقية ببغداد في دولة المتوكل. قال ابن معين: لا بأس به، توفي سنة سبع أو ثمان وثلاثين. وكان من كبار أصحاب الرأي.
حرف الخاء
خالد بن عابد بن يحيى الزوفي
مصري. عن: رشدين بن سعد، وابن وهب. وعنه: يحيى بن عثمان بن صالح. توفي سنة 231.
خالد بن مرداس
أبو الهيثم البغدادي السراج، له نسخة رواها عنه أبو القاسم البغوي. وكان صدوقاً ثقة. يروي عن: اسماعيل بن عياش، وأيوب بن جابر اليمامي، وعبد الله بن المبارك، وغيرهم روى عنه أيضاً: أو يعلى الموصلي، وغيره.
خديجة بنت محمد
روت عن اسحاق الأزرق، ويزيد بن هارون، وأبي النضر هاشم. وكانت تغشى أحمد بن حنبل. روى عنها: عبد الله بن أحمد في كتاب الزهد.
خلف بن سالم - ن. -
أبو محمد السندي، مولى بني المهلب. من شيوخ بغداد، يروي عن: هشيم، وأبي بكر عياش. وعنه: أحمد بن أبي خثيمة، والحسن بن علي المعمري، وغيرهما. وكان يوصف بالحفظ والمعرفة. رحل إلى عبد الرزاق. وتوفي سنة إحدى وثلاثين. وروى عن: ابن علية، وعبد الله بن ادريس ويحيى القطان، وغندر. وآخر من روى عنه أحمد بن الحسن بن عبد الجبار الصوفي.
خلف بن قديد
أبو علي الأزدي المصري. روى عن: ابن وهب، وغيره. ومات فجأة سنة تسع وثلاثين وهو قائم يرمي في الغرض.
خليفة بن خياط بن خليفة بن خياط - خ.

الحافظ أبو عمرو العصفري البصري، المعروق بشباب. وكان حافظاً نسابه إخبارياً عالماً بأيام الناس. صنف التاريخ الطبقات وغير ذلك. روى الكثير. سمع: أباه، وسفيان بن عيينة، وزياد بن عبد الله البكائي، ويزيد بن زريع، وابن علية، وخالد بن الحارث، وعبد الأعلى بن عبد الأعلى، وعبد الرحمن بن مهدي، وغندر، ومحمد بن أبي عدي، ومعتمر بن سليمان، وخلقاً كثيراً. وذكر شيخنا المزي في تهذيبه أنه روى عن حماد بن سلمة. قلت: لم يدركه، فلعله حماد بن أسامة، فتصحف. وعنه: خ. في صحيحه سبعة أحاديث أو أكثر، وبقي بن مخلد، وحرب الكرماني، وعبد الله الدارمي، وأبو بكر بن أبي عاصم، وأبو يعلى الموصلي، وعبدان الأهوازي، وعمر بن أحمد الأهوازي، وموسى بن زكريا التستري، وآخرون. لينه بعضهم. وقال ابن عدي: هو مستقيم الحديث صدوق، من متيقظي الرواة. وقال مطين: مات سنة أربعين.
حرف الدال داهر بن نوح الأهوازي عن: أبي عوانة، وعبد الحميد بن الحسن الهلالي، وحماد بن زيد، وعنبس بن مرحوم، وعليلة بن بدر، وجماعة. وعنه: جماعة آخرهم عبدان الأهوازي. ذكره ابن حبان في الثقات وقال: ربما أخطأ. وقال أبو لقاسم بن مندة: توفي سنة ثلاث وثلاثين. وممن روى عنه: سعيد بن عثمان الأهوازي.
داود بن أمية الأزدي سمع: سفيان بن عيينة، ومعاذ بن معاذ بن هشام. روى عنه: د. في سننه، وأبو القاسم البغوي. وهو صدوق.
داود بن حماد أبو حاتم البلخي. حدث ببغداد عن: ابراهيم بن أبي حية المكي، وابي مطيع البلخي، وابن عيينة ووكيع. وعنه: محمد بن عبدوس بن كامل، وعلي بن سعيد الرازي، وأحمد بن سلمة النيسابوري. ومن الكبار مثل أبي زرعة.
داوود بن رشيد - خ. م. د. ق. - أبو الفضل الخوارزمي مولى بني هاشم. من أعيان شيوخ بغداد. سمع: أبا المليح الحسن بن عمر الرقي، واسماعيل بن عياش، واسماعيل بن جعفر، وهشيم بن بشير، ويحيى بن ابي زائدة، والوليد بن مسلم، وابن علية، وطائفة بالعراق والجزيرة والشام.وعنه: م. د. ق. وخ. ن، عن رجل، عنه، وبقي بن مخلد، وابراهيم الحربي، وأبو زرعة، وأبو حاتم، وأبو يعلى الموصلي، وأحمد بن الحسن الصوفي، وأبو القاسم البغوي، ومحمد بن المجدر، وخلق. وثقة ابن معين،وغيره. وقال الدراقطني: ثقة نبيل. وقال أحمد بن مروان الدينوري: نا ابراهيم الحربي، ثنا داوود بن رشيد، قال: قمت ليلة اصلي: فأخذني البرد لما أنا فيه من العري، فأخذني النوم، فرأيت كأن قائلاً يقول: يا داوود أنمناهم وأقمناك فتبكي علينا. قال ابراهيم قاريء داوود: ما نام بعدها. يعني ما ترك التهجد بعدها. قال: وسمعت داوود يقول: قالت حكماء الهند: لا ظفر مع بغي، ولا صحة مع نهم، ولا ثناء مع كبر، ولا صداقة مع خب، ولا شرف مع سوء أدب، ولا بر مع شح، ولا اجتناب محرم مع حرص، ولا محبة مع هزء، ولا ولاية حكم مع عديم فقه، ولا عذر مع اصرار، ولا سلامة لب مع غيبة، ولا راحة مع حسد، ولا سؤدد مع انتقام، ولا رئاسة مع غزارة نفس وعجب، ولا صواب مع ترك مشاورة، ولا ثبات ملك مع تهاون وجهالة وزراء. توفي في سابع شعبان سنة تسع وثلاثين.
داوود بن صغير البخاري حدث ببغداد سنة ثلاث وثلاثين ومائتين أو بعدها عن الأعمش. وزعم أن عمره مائة وخمس وعشرون سنة. وكان من الضعفاء. روى عنه: اسحاق بن سنين الختلي. وروى أيضاً عن: أبي عبد الرحمن كثير النوا، وسفيان الثوري، لا، بل وحدث عن أنس بن مالك. وروى عنه: عبيد الله بن عبيد الله الصيرفي، وعبد الله بن محمد بن نصر المروزي، والفضل بن مخلد الدقاق. قال الدراقطني: منكر الحديث. وقال الخطيب: ضعيف. وهو داوود بن صغير، بمعجمة، بن شبيب بن رستم. لا ينبغي أن يروى عنه.
داوود بن مخراق الفريابي - د. - عن: جرير بن عبد الحميد، وسفيان بن عيينة، وابن وهب، وغيرهم.وعنه: د. ، ومحمد بن عبد الوهاب الفراء، ومحمد بن أحمد بن سليمان الهروي، واسحاق بن ابراهيم البستي القاضي، وجعفر الفريابي. توفي سنة تسع وثلاثين. وأما حبان فذكر في الثقات أنه مات بعد الأربعين.
داوود بن مصحح العسقلاني عن: أبي خالد الأحمر. ذكره ابن حبان في الثقات، وقال مستقيم الحديث. ثنا عنه بن الحسن بن قتيبة.
داوود بن معاذ - د. ن.

أبو سليمان العتكي البصري نزيل المصيصة. عن: حماد بن زيد، وعبد الوارث، والحسن بن أبي جعفر الجفري، وجماعة. وعنه: د. ، ون، . عن رجل، عنه، ومضر بن محمد الأسدي، وعثمان بن حرزاد، وجعفر الفريابي. وثقة النسائي. وسمع الفريابي عنه سنة ثلاث وثلاثين.
دينار. الذي ادعى لقي أنس. ذكرناه في الطبقة الماضية.
حرف الراء الربيع بن ثعلب أبو الفضل المروزي ثم البغدادي العابد المقريء. رحل وقرأ بدمشق على الوليد بن مسلم، وعراك بن خالد، وجماعة. وكان بصيرا بقراءة الشاميين. وحدث عن: اسماعيل المؤدب، وجارية بن هرم، وفرج بن فضالة، وجماعة. قرأ عليه جماعة منهم: أبو الطيب سالم، وسليمان بن يحيى الضبي. وحدث عنه: علي بن اسحاق بن زاطيا، وأبو العباس السراج، وأبو القاسم البغوي، وأحمد بن الحسين الصوفي، وعبد الله بن ناجية. قال جزرة الحافظ: كان ثقة من عباد الله الصالحين. وقال غيره: توفي سنة ثمان وثلاثين.
رفاعة بن الهيثم الواسطي - م. - عن: خالد بن عبد الله الطحان، وهشيم بن بشير. وعنه: م. ، وأسلم بن سهل، وعبد الله بن محمد بن شيرويه النيسابوري، وابراهيم بن محمد الصيدلاني.
روح بن صلاح بن سيابة بن عمرو أبو الحارث الحارثي الموصلي، ثم المصري. عن: يحيى بن أيوب، وسفيان الثوري، وموسى بن علي بن رباح، وسعيد بن أبي أيوب، والليث بن سعد، وغيرهم. وعنه: أحمد بن محمد بن رشدين، وعيسى بن صالح المؤذن، وجعفر بن أحمد بن بيان، ومحمد بن ابراهيم البوسنجي، وأحمد بن حماد زغبة. له مناكير. قال ابن عدي: ضعيف.وأما ابن حبان فذكره في الثقات. توفي بمصر في رمضان سنة ثلاث وثلاثين. وهو آخر من حدث عن موسى، ويحيى، وسعيد. وقال الحاكم: هو ثقة مأمون شامي.
روح بن عبد الجبار بن نضر أبو محمد المرادي، مولاهم المصري. أخو النضر، وعبد الله. وقد كناه ابن يونس: أبا الزنباع، وهو أعرف. وقال: روى عن: ابن وهب، وابن القاسم. حدث عنه: ابنه الحارث بن روح، ويحيى بن عثمان بن صالح. قال: ومات في جمادى الآخرة سنة إحدى وثلاثين.
روح بن عبد المؤمن أبو الحسن الهذلي، مولاهم البصري المقريء صاحب يعقوب الحضرمي. قرأ عليه، وجلس للإقراء فأخذ عنه: أبو بكر محمد بن وهب الثقفي، وأحمد بن يحيى الوكيل، وأحمد بن يزيد الحلواني، وأبو الطيب بن حمدان. وسمع الحديث من: أبي عوانة، وحماد بن زيد، وجعفر الضبعي. وعنه: خ. ، وابراهيم بن محمد بن نائلة الأصبهاني، وعبد الله بن أحمد، ومطين، وأبو خليفة، وأبو يعلى الموصلي، وطائفة. ذكره ابن حبان في الثقات وقال: مات سنة ثلاث وثلاثين قبلها أو بعدها. وقال غيره: مات سنة أربع، وقبل سنة خمس.
روح بن قرة المقريء عرض القرآن على سلام الطويل، وعلى يعقوب الحضرمي. وسمع من ابن عيينة. قرأ عليه: أبو عبد الله الزبيري فقيه البصرة. وسمع منه: أحمد بن الصقر بن ثوبان.
رويم بن يزيد المقريء سمع: سلام بن سليمان الطويل، والليث بن سعد. وأخذ القراءة عرضاً عن: سليم صاحب حمزة، وميمون القتاد. عرض عليه غير واحد منهم: محمد بن شاذان الجوهري شيخ ابن شنبوذ. وحدث عنه: محمد بن عبد الرحيم، وغيره.
رباح بن الفرج الدمشقي عن: زيد بن يحيى، وأبي مسهر. وعنه: أحمد بن المعلى، وجعفر الفريابي في الثقات.
حرف الزاي زكريا بن يحيى الواسطي الأحمر عن: خالد بن عبد الله الطحان. وعنه: أسلم بن بحشل وقال: مات سنة أربع وثلاثين.
زكريا بن يحيى بن صبيح اليشكري الواسطي، زحمويه عن: عبد الرحمن بن أبي الزناد، وفرج بن فضالة. وعنه: أسلم في تاريخه، وأبو زرعة الرازي، وجماعة. توفي سنة خمس وثلاثين.
زهير بن حرب بن شداد - خ. م. د. ق. - أبو خيثمة النسائي الحافظ، مولى بن الحريش بن كعب بن عامر بن صعصعة. قيل: كان اسم جده اشتاك، فعرب شداداً. كان من كبار أئمة الأثر ببغداد، وهو والد الحافظ أبي بكر صاحب التاريخ. سمع. هشيماً، وابن عيينة، وأبا معاوية، ويحيى القطان، وحفص بن غياث، وجرير بن عبد الحميد، وحميد بن عبد الرحمن الرؤاسي، وعبد الله بن ادريس، وابن فضيل، وخلقاً كثيراً. وعنه: خ. ، م. ، ق. ، وابنه، وعباس الدوري، وبقي بن مخلد، وأبو يعلى، وابن أبي الدنيا.

نيا، وأبو بكر أحمد بن علي بن سعيد المروزي، وخلق. وثقة بن معين. وقال أبو حاتم: صدوق. وقال يعقوب بن شيبة: هو أثبت من أبي بكر بن أبي شيبة. وقال النسائي: ثقة مأمون. وقال جعفر الفريابي: سألت محمد بن عبد الله بن نمير: أيما أحب إليك أبو خيثمة، وأبو بكر بن أبي شيبة؟ فقال: أبو خيثمة، وجعل يطري أبا خيثمة ويضع من أبي بكر. وقال علي بن الحسين بن الجنيد: سمعت يحيى بن معين يقول: أبو خيثمة زهير بن حرب يكفي قبيلة. توفي في سابع شعبان، سنة أربع وثلاثين، وله أربع وستون سنة.
زهير بن عباد الرؤاسي ابن عم وكيع. سمع: مالك بن أنس، وحفص بن ميسرة، وفضيل بن عياض، والمسيب بن شريك، وابن المبارك، وجماعة. وعنه: محمد بن أحمد العريبي، والحسن بن الفرج الغزي، والحسن بن سفيان، وجماعة منهم أبو حاتم الرازي وقال: ثقة، وكان يكنى أبا محمد. توفي في شوال سنة ثمان وثلاثين بمصر.
زيد بن يزيد الثقفي - م. - أبو معن الرقاشي البصري. سمع: معتمر بن سليمان، وغندراً، وخالد بن الحارث، ووهب بن جرير، ووكيعاً، وطائفة. وعنه: م. ، ومحمد بن محمد القاضي الجذوعي، والحسين بن اسحاق التستري، ومعاذ بن مثنى العنبري. وثقة م.
حرف السين سالم بن حامد الأمير ولي إمرة دمشق للمتوكل، فظلم وعسف. وكان بدمشق جماعة من أشراف العرب لهم قوة ومنعة، فقتلوه يوم جمعة على باب الخضراء. فغضب المتوكل وثارت نفسه وقال: من للشام، وليكن في صولة الحجاج؟ فقيل له: أفريدون التركي. فأمره وسار إليها في سبعة آلاف. وأطلق له المتوكل القتل بدمشق يوماً إلى ارتفاع النهار، والنهب ثلاثة أيام. فنزل ببيت لهيا، فلما أصبح قال: يا دمشق إيش يحل بك اليوم مني؟ فقدمت له بغلة وحماء ليركبها، فلما أراد أن يضع رجله في الركاب ضربته بالزوج على صدره، فسقط ميتاً، وقبره يعرف ببيت لهيا. ورجع عسكره إلى بغداد. ثم جاء المتوكل بعد ذلك إلى دمشق وقد صلحت نيته للدمشقيين.
سحنون اسمه عبد السلام. يأتي في هذه الطبقة.
سريج بن يونس بن ابراهيم - خ. م. ن. - أبو الحارث المروزي الأصل البغدادي. عن: اسماعيل بن جعفر، وهشيم، واسماعيل بن مجالد، وعباد بن عباد، ويحيى بن أبي زائدة، ويوسف بن يعقوب الماجشون، وأبي اسماعيل المؤدب، ومروان بن شجاع، وخلق. وعنه: م. وخ. ن، عن رجل، عنه، وبقي بن مخلد، وأبو يحيى صاعقة، وأبو زرعة، وموسى بن هارون، ومطين، وأبو القاسم البغوي، واحمد بن الحسن الصوفي، وخلق. سئل عنه أحمد بن حنبل فقال: صاحب خير. وقال ابن معين: ليس به بأس. وقال البخاري: مات في ربيع الأول سنة خمس وثلاثين. وقال ابو حاتم: صدوق. وقال عبد الله بن أحمد: سمعت سريج بن يونس يقول: رأيت رب العزة في المنام فقال: سل حاجتك. فقلت: رحمان سربسر، يعني رأساً برأس. قلت: وكان سريج من الزهاد والعباد ببغداد، له حكايات شبه الكرامات رحمه الله. وكان إماماً في السنة.
سعيد بن ذؤيب أبو الحسن المروزي، النسائي الأصل. عن: أبي أسامة، وسفيان بن عيينة، وأبي ضمرة، وعبد الرزاق، وجماعة. وعنه: حاشد بن اسماعيل، وعبيد الله بن واصل البخاريان، والحسن بن سفيان، وأبو عبد الرحمن أحمد بن شعيب النسائيان، ون. أيضاً في سننه، عن رجل، عنه. توفي سنة سبع وثلاثين.
سعيد بن سليمان التميمي الفقيه أحد أصحاب الرأي. أخذ الفقه عن القاضي أبي يوسف، ومحمد بن الحسن، وحدث عنهما. توفي سنة خمس وثلاثين.
سعيد بن إدريس الواسطي عن: أبي شهاب الحناط عبد ربه. وعنه: أسلم بن سهل الواسطي وقال: توفي سنة إحدى وثلاثين بواسط.
سعيد بن حسان أبو عثمان القرطبي، مولى بني أمية. رحل وتفقه على أشهب، وأصحاب مالك، وبرع في مذهب مالك. وكان فقيهاً مفتياً إماماً زاهد كبير القدر. وكان مؤاخياً ليحيى بن يحيى الليثي، آخذاً بهديه. حمل عنه: ابراهيم بن محمد بن باز، وغيره. توفي سنة ست وثلاثين.
سعيد بن حفص بن عمرو بن نفيل - ن.

أبو عمرو الحراني الرملي، خال الحافظ بن أبي جعفر النفيلي. سمع: زهير بن معاوية، ومعقل بن عبيد الله، وشريك بن عبد الله، وأبا المليح، وموسى بن أعين، وجماعة. وعنه: محمد بن يحيى بن كثير محدث حران، ومضر بن محمد الأسدي، وهلال بن العلاء، وبقي بن مخلد، وأحمد بن سليمان الرهاوي، وأحمد بن فيل البالسي، والحسن بن سفيان، وجماعة. توفي في رمضان سنة سبع وثلاثين. ووثقه ابن حبان.
سعيد بن عبد الجبار - م. د. - أبو عثمان القرشي الكرابيسي، بصري نزل مكة، وحدث عن: حماد بن سلمة، وحرب بن أبي العالية، ومالك، وفضيل بن عياض، وجماعة. وعنه: م. ، د. ، وبقي بن مخلد، وأبو زرعة، وابن أبي عاصم، وأبو يعلى الموصلي، وعبدان، وعمران بن موسى السختياني، وطائفة. قال أبو حاتم: صدوق. وقال أبو القاسم البغوي: مات في آخر سنة ست وثلاثين. ومن رواة العلم بهذا الاسم: سعيد بن عبد الجبار بن وائل بن حجر الكوفي له أحاديث عن أبيه، وعنه عبد الله بن أبان.
وسعيد بن عبد الجبار الزبيدي من طبقة هشيم.
وسعيد بن عبد الجبار عن محمد بن جابر اليمامي، مجهول سمع: ابن عيينة. وعنه: عباس الدوري، والبغوي. أما. سعيد بن نصير نزيل الرقة، ففي الطبقة الأخرى سعيد بن النضر - خ. - أبو عثمان البغدادي، نزيل آمل جيحون. سمع: اسماعيل بن عياش، هشيم بن بشير، وغيرهما. وعنه: خ. ، والفضل بن أحمد الآملي. ذكره ابن حبان في الثقات. وتوفي سنة أربع وثلاثين.
سفيان بن بشير أبو الحسين الكوفي. عن: مالك بن أنس، وعلي بن هاشم بن البريد. وعنه: محمد بن رزين بن جامع، ومحمد بن داوود بن عثمان الصدفي، ومحمد بن عثمان بن أبي شبيبة، ومطين، وغيرهم. لم يذكره ابن أبي في كتابه.
سلمة بن عاصم النحوي من كبار أئمة العربية بالعراق. روى عن الفراء كتبه، وروى عنه: ابراهيم الحربي، وثعلب، وادريس بن عبد الكريم، وهو ثقة مشهور.
سلمة بن حفص السعدي أبو بكر. عن: عبد الله بن ادريس، والمحاربي. وعنه: تمتام، وابن أبي الدنيا، وصالح جزرة، وآخرون.
سليمان بن أحمد بن محمد الجرشي الدمشقي ثم الواسطي. عن: الوليد بن مسلم، ومروان بن معاوية، ومحمد بن شعيب، وجماعة. وعنه: حنبل بن اسحاق، وأسلم بن بحشل، وابراهيم بن سعدان، وعلي بن عبد العزيز البغوي، وعبدان الأهوازي، وجماعة. قال البخاري: فيه نظر. وقال النسائي: ليس بثقة. وقال ابن عدي: ثنا عنه عبدان بالعجائب. وقال أبو حاتم الرازي: كان حلواً، قدم بغداد فكتب عنه أحمد بن حنبل وابن معين، ثم تغير بأحزة. فلما كان في رحلتي الثانية، قيل لي: قد أخذ في الشراب والمعازف والملاهي. وسئل عنه صالح جزرة فقال: يتهم في الحديث.
سليمان بن أيوب أبو أيوب. صاحب البصري. حدث عن: حماد بن زيد، وهارون بن دينار، وعبد الرحمن بن مهدي، وطائفة. وعنه: اسماعيل القاضي، وصالح جزرة، وأحمد بن الحسن سن عبد الجبار، والبغوي. قال ابن معين: هو ثقة حافظ، رواها ابن الجنيد عنه. وقال الحسين بن حبان: قال ابن معين: سليمان صاحب البصري من الحفاظ الثقات، كان يتحفظ عن يحيى بن سعيد، يأنف أن يكتب عنده. وقال مطين: مات سنة خمس وثلاثين. وقال علي بن الجنيد: كان من الحفاظ، لم أر بالبصرة أنبل منه.
سليمان بن داوود بن بشر الشاذكوني

الحافظ أبو أيوب المنقري البصري. عن: حماد بن زيد، وعبد الواحد بن زياد، وجعفر بن سليمان، وعبد الوارث، وخلق كثير. وعنه: أبو قلابة الرقاشي، وأسيد بن عاصم، ومحمد بن يونس الكديمي، وأبو مسلم الكجي، وابراهيم بن محمد بن الحارث، ومحمد بن علي الفرقدي، والإصهانيون، والحسن بن سفيان، وأبو يعلى الموصلي وكانا يدلسانه، يقولان: سليمان أبو أيوب فقط. قال عمرو الناقد: قدم سليمان الشاذكوني بغداد، فقال لي أحمد بن حنبل: اذهب بنا إلى سليمان نتعلم منه نقد الرجال. وقال حنبل: سمعت أبا عبد الله يقول: كان أعلمنا بالرجال يحيى بن معين، وأحفظنا للأبواب سليمان الشاذكوني. وكان علي بن المديني أحفظنا للطوال. وقال عباس العنبري، وسئل: أيهما أعلم بالحديث: الشاذكوني أو ابن المديني؟ فقال: ابن الشاذكوني بصغير الحديث، وعلي بجليله. وقال أبو عبيد: انتهى العلم إلى أربع - يعني علم الحديث - : إلى أحمد بن حنبل، وعلي بن المديني، ويحيى بن معين، وأبي بكر بن شيبة. فكان أحمد أفقههم به، وكان علي أعلمهم به، وكان ابن معين أجمعهم له، وكان ابو بكر أحفظهم له. قال زكريا الساجي: وهم أبو عبيد، أحفظهم له سليمان الشاذكوني. روى أبو بكر بن أبي الأسود قال: كنا عند يحيى القطان وعنده بلبل - يعني المحدث - كان أسود، فجرى بينه وبين الشاذكوني كلام. فقال له الشاذكوني: والله لأقتلنك. قال يحيى: سبحان الله، تقتله؟ قال: نعم. أنت حدثتني عن عوف، عن الحسن، عن عبد الله بن مغفل قال: قال رسول الله صلى الله عليه وسلم: " لولا أن الكلاب؟؟؟ أمة لأمرت بقتلها، فاقتلوا كل أسود بهيم " وهذا أسود. وقال ابن عدي: سألت عبدان عنه، فقال: معاذ الله أن يتهم، إنما كان قد ذهبت كتبه، فكان يحدث حفظاً. وقيل إنه لما احتضر قال: اللهم إني أعتذر إليك، غير أني ماقذفت محصنة، ولا دلست حديثاً. وقال الساجي: ثنا أحد بن محمد: نا ابن عرعرة قال: كنت عند يحيى بن سعيد، وعنده بلبل، وابن أبي خدويه، وابن المديني، فقال علي ليحيى: ما تقول في طارق، وابراهيم بن مهاجر؟ قال: يجريان مجرى واحداً. فقال الشاذكوني: يسألك عما لاتدري، وتكلف لنا ما لا تحسن، إنما تكتب عليك ذنوب حديث ابراهيم بن مهاجر خمسمائة حديث، عندك عنه مائة، وحديث طارق مائة، عندك عشرة. فاقبل بعضنا على بعض وقلنا: هذا ذل. فقال يحيى: دعوه، فإن كلمتموه لم آمن أن يقذفنا بأعظم من هذا. وقال ابراهيم بن أورمة: كان أبو داوود الطيالسي بأصبهان، فلما أراد الرجوع أخذ يبكي، فقالوا له: إن الرجل إذا رجع إلى أهله فرح، فقال: إنكم لاتعلمون إلى من أرجع. أرجع إلى شياطين الإنس: علي بن المديني، وسليمان الشاذكوني، وابن بحر السقاء - يعني الفلاس - وسئل ابن صالح بن محمد الحافظ عن الشاذكوني فقال: ما رأيت أحفظ منه. فقلت: بأي شيء كان يهتم؟ قال: كان يكذب في الحديث.وسئل أحمد بن حنبل عنه، فقال: جالس حماد بن زيد وبشر بن المفضل، ويزيد ين زريع، فما نفعه الله بواحد منهم. وقال ابن معين: جربت على سليمان الشاذكوني الكذب. وقال النسائي: ليس بثقة. وقال عباس العنبري: ما مات ابن الشاذكوني حتى انسلخ من العلم انسلاخ الحية من قشرها. قال ابن المديني: كنا عند ابن مهدي، فجاءوا بالشاذكوني سكران، وعن البخاري قال: هو أضعف عندي من كل ضعيف. وقال ابن معين: قال لنا الشاذكوني: هاتوا حرفاً واحداً من رأي الحسن لا أحفظه. وحكى ابن قانع أنه سمع اسماعيل بن الفضل يقول: رأيت الشاذكوني في النوم فقلت: ما فعل الله بك؟ قال: غفر لي. قلت: بماذا؟ قال: كنت في طريق اصبهان، فأخذني المطر ومعي كتب. ولم أكن تحت سقف، فانكببت على كتبي حتى أصبحت، فغفر الله لي بذلك. قلت: كان أبوه يتجر في البز، ويبيع هذه المضربات الكبار، وتسمى باليمن شاذكونية، فنسب إليها. قال ابن قانع، وأبو بكر بن عاصم، ومطين، وغيرهم: توفي سنة أربع وثلاثين. وقال أبو الشيخ: توفي سنة ست وثلاثين، وقدم إلى اصبهان ست مرات.
سليمان بن داوود - خ. م. د. ن.

أبو الربيع الأزدي العتكي الزهري البصري المقريء المحدث الثقة. سمع: مالكاً، وفليح بن سليمان، وحماد بن زيد، وشريكاً، وأبا شهاب الحناط، وجرير بن حازم، وجماعة. وعنه: أحمد، وإسحاق، وابن المديني، وجماعة من أقرانه، وخ. ، م. ، د ، وروى ن. ، عن رجل عنه. وروى عنه: محمد بن الذهلي، وأبو زرعة، والنسائي، وغيرهم. وأما ابن خراش فقال: تكلم الناس فيه، وهو صدوق. قلت: هذه مجازفة من عبد الرحمن، فإنا لا نعلم أحداً أضعف الزهراني، بل اجمعوا على الاحتجاج به. توفي في رمضان سنة اربع وثلاثين. ووقع لي من موافقاته العالية، وكان من أئمة العلم. وقال أبو عمرو الداني: له كتاب جامع في القراءات. سمع من نافع بن أبي نعيم حرفين، ومن حفص العاضدي، وعبد الوارث التنوري، وذكر جماعة.
سليمان بن داوود بن محمد بن شعبة بن النجار أبو ايوب اليمامي، ثم البصري. عن: فليح بن محمد، ويحيى بن مروان، وعمارة بن عقبة، وغيرهم. وعنه: ابو زرعة، وأبو حاتم، وغيرهما. قال أبو حاتم: أثنى عليه ابن معين وقال: قل من رأيت أفهم لحديث اليمامة منه.
سليمان بن داوود بن رشيد - م. - أبو الربيع الختلي، ثم البغدادي الأحول. سمع: أبا حفص الأبار، ومحمد بن حرب، وجماعة. وعنه: م. ، وأبو زرعة، وعبد الله بن أحمد بن حنبل، وأبو يعلى الموصلي، وآخرون. وكان ثقة. وثقه صالح جزرة. وتوفي في رمضان سنة إحدى وثلاثين. وليس لأبيه رواية.
سليمان بن داوود - م. - أبو داوود المباركي، والمبارك بقرب واسط. سمع: أبا شهاب الحناط، وأبا حفص الآبار، ويحيى بن زكريا بن أبي زائدة، وعنه: م. ، وعبد الله بن أحمد، وأحمد بن الحسن الصوفي الكبير، وآخرون. قال ابن معين: لابأس به. توفي سنة إحدى أيضاً وكان ببغداد. سماه أبو حاتم: سليمان بن محمد. ووثقه أبو زرعة. وقد جوده ابن نقطة وبين أنه سليمان بن محمد قطعاً.
سليمان بن سلم - ن. - أبو داوود البلخي المصاحفي. عن: النضر بن شميل، وأبي مطيع، وعمر بن هارون البلخيين، وجماعة. وعنه: ن. ، والترمذي في كتاب الشمائل، وموسى بن هارون، وغيرهم. وكان ثقة بن خيار عباد الله، رحمه الله. توفي سنة ثمان وثلاثين.
سليمان بن عبد الله بن علي بن عبد الله بن عباس العباسي. ولي المدينة للمأمون، ثم مكة. وحج بالناس. ثم عزله المعتصم. مات سنة أربع وثلاثين ومائتين.
سليمان بن عبد الرحمن بن عيسى بن ميمون - خ. ع. - الحافظ أبو ايوب التميمي الدمشقي ابن بنت شرحبيل بن مسلم الخولاني. سمع: معروفاً الخياط الذي رأى واثلة بن الأسقع، واسماعيل بن عياش، ويحيى بن حمزة، وسويد بن عبد العزيز، وبقية، والوليد بن مسلم، وعبد الله بن وهب، وابن عيينة، وخلقاً. وعنه: خ. ، د. ، وخ. ايضاً وت. ن. ق. ، عن رجل عنه، وأبو زرعة النضري والرازي، وأبو قصي اسماعيل العذري، وأحمد بن المعلى، وجعفر الفريابي، وخلق. ولد سنة ثلاث وخمسين ومائة، وكان يخضب بالحمرة. وقال أبو زرعة الدمشقي: حدثني سليمان فقيه أهل دمشق، وكان من أهل الفتوى. وقال أبو داوود السجستاني: سليمان بن شرحبيل يخطيء كما يخطيء أكيس منه، وهو خير من هشام بن عمار. وقال ابن معين: ليس به بأس، وهشام بن عمار أكيس منه. وقال أبو حاتم: صدوق، لكنه أروى الناس عن الضعفاء والمجهولين. كان عندي في حد: لو أن رجلاً وضع له حديثاً لم يفهم، وكان لا يميز. وقال الدارقطني: ثقة، عنده مناكير عن الضعفاء. وقال ابن جوصا: سمعت ابراهيم بن يعقوب الجوزجاني قال: كنا عند سليمان بن عبد الرحمن، فلم ياذن لنا أياماً، فلما دخلنا عليه قال: بلغني ورود هذا الغلام الرازي، يعني أبا زرعة، فدرست للقائه ثلاثمائة ألف حديث. قال عمرو بن دحيم: توفي لليلة من صفر سنة ثلاث وثلاثين. قلت: وقع لنا من عوالية قليل. وحديث الحفظ الذي رواه له الترمذي في نقدي انه باطل، ولا يحتمله الوليد بن مسلم، فإنا لم نر من رواه عن الوليد غيره، ويقول هو إن الوليد سمعه من ابن جريج. ولعل سليمان شبه له. فإن هشام بن عمار رواه عن محمد بن ابراهيم، مجهول، عن مجهول آخر، عن عكرمة.
سليمان بن منصور البلخي الذهبي - ن.

عن: مسلم بن خالد الزنجي، وعبد الجبار بن الورد، أبي الأحوص، وجماعة. وعنه: ن. ، ومحمد بن علي الحكم الترمذي، ومحمد بن رمح، واحمد بن علي الأبار، وآخرون. وكان يلقب زرغندة. توفي سنة أربعين. وذكره ابن حبان في الثقات.
سليم بن منصور بن عمار المروزي أبو الحسن. عن: أبيه، واسماعيل بن علية، وأبي داود، وعلي بن عاصم، وعنه: أبو حاتم الرازي وحسن أمره، واسحاق الحربي، وموسى بن هارون. قال ابن أبي حاتم: قلت لأبي: أهل بغداد يتكلمون فيه. فقال: مه! سهل بن بشير بن القاسم أبو القاسم النيسابوري الفقيه سهلويه. أخو حسن وحسين. سمع: جرير بن عبد الحميد، وبقية بن الوليد. وعنه: العباس بن حمزة، ومطين، وجماعة. توفي سنة تسع وثلاثين.
سهل بن زنجلة - ق. - الحافظ أبو عمرو الرازي الخياط الأشتر. قدم بغداد سنة إحدى وثلاثين. وحدث عن: سفيان بن عيينة، والوليد بن مسلم، وأبي بكر بن عياش، وجرير بن عبد الحميد، وأبي معاوية، وحفص بن غياث، ووكيع، وجماعة. وعنه: ق.، وأبو حاتم، وادريس بن عبد الكريم الحداد، وابراهيم الحربي، وعلي بن سعيد بن بشير الرازي، وأبي يعلى الموصلي، وأحمد بن الحسين الصوفي. قال أبو حاتم: وهو سهل بن أبي سهل. له مصنفات في السنن. يقال: توفي سنة ثمان وثلاثين. قال سهل بن زنجلة: ثنا أبو علي السمتي: ثنا غالب القطان. قال: كنا ندعو في الزمن الأول: اللهم ارزقنا علم الحسن، وورع ابن سيرين، وحفظ قتادة، وعقل بكر بن عبد الله المزني، وعبادة ثابت البناني، وزهد مالك بن دينار، رحمهم الله ورضي عنهم.
سهل بن عثمان العسكري - م. - الحافظ أبو مسعود، أحد الأئمة. رحل وسمع حماد بن زيد، وشريك بن عبد الله، وأبا الأحوص، وعبد الرحمن بن عبد الملك بن أبجر، وزياد بن عبد الله، وعلي بن مسهر، ويزيد بن زريع، وخلقاً. وعنه: م. ، وعلي بن أحمد بن بسطام الزعفراني، وعبيد الغزال، وجعفر بن أحمد بن فارس، وعبد الرحمن بن محمد بن سلم الرازي، وعبدان الأهوازي، وطائفة سواهم. وروي عن القدماء: علي بن المديني. قال أبو الشيخ: خرج عن اصبهان سنة اثنتين وثلاثين إلى الري، ثم رجع إلى العراق، ومات بعسكر مكرم. وكان كثبر الفوائد والغرائب. وذكره ابن حبان في كتاب الثقات. وقال ابن أبي عاصم: توفي سنة خمس وثلاثين. وروى عنه: أبو زرعة، وأبو حاتم وقال: صدوق.
سويد بن سعيد - م. ق.

أبو محمد الهروي الحدثاني. سكن حديثة الفورة التي تحت عانة، فنسب إليها. حدث عن: مالك، وحفص بن ميسرة، وشريك، وابراهيم بن سعد، وعلي بن مسهر، وسفيان بن عيينة، وغيرهم. وعنه: م. ق، وعبيد العجل، ومطين، وعبد الله بن أحمد، وأحمد بن محمد الوشاء، ومحمد بن محمد الباغندي، وأبو القاسم البغوي، وعبد الله بن ناجية وخلق. وكف بصره باخرة فربما لقن ما ليس من حديثه. وقال أبو حاتم: كثير التدليس صدوق. وقال البغوي: كان من الحفاظ. كان أحمد بن حنبل يتيقن عليه لولديه. وقال النسائي: ليس بثقة. وقال ابن معين: هو حلال الدم. قلت: هذا الرجل ممن لم يتورع ابن معين في تضعيفه. قال ابن عدي: ثنا أبو يعلى، ثنا ابن أبي الرجال، عن عبد العزيز بن أبي رواد، عن نافع، عن ابن عمر، أن رسول الله صلى الله عليه وسلم قال: " من قال في ديننا برأيه فاقتلوه " قال ابن عدي: هذا الحديث قد تلون فيه سويد، فمرة يرويه هكذا عن ابن أبي الرجال، ومرة يرويه عن اسحاق بن نجيح، عن ابن أبي رواد. وهذا الحديث الذي قال فيه يحيى بن معين: لو وجدت درقة وسيفاً لغزوت سويد الأنباري. وقال الحاكم: أنكر علية على سويد حديثه في العشق. قال: وقيل إن يحيى بن معين لما ذكر له هذا الحديث قال: لو كان لي فرس ورمح غزوت سويداً. وأكثر ما روى عنه مسلم، من روايته عن حفص بن ميسرة. وقال ابراهيم بن أبي طالب: قلت لمسلم: كيف استجزت الرواية عن سويد في الصحيح؟ فقال: ومن أين آتي بنسخة حفص بن ميسرة؟ ! قال الدراقطني: سويد تكلم فيه يحيى، وقال: قد حدث عن أبي معاوية، عن الأعمش، عن عطية، عن أبي سعيد حديث: " الحسن والحسين سيدا شباب أهل الجنة " قال ابن معين: وهذا باطل عن أبي معاوية. قال الدارقطني: فلما دخلت مصر سنة سبع وخمسين وثلاثمائة، وجدت هذا الحديث في مسند اسحاق بن ابراهيم المنجنيقي، وكان ثقة، عن أبي كريب، عن أبي معاوية، كما قال سويد فتخلص سويد. وقال ابن عدي: روى سويد، عن مالك الموطأ، ويقال إنه سمعه خلف حائط، فضعف في مالك. وهو إلى الضعف أقرب. وقال أبو زرعة الرازي: أم كتبه فصحاح. وأما إذا حدث من حفظه فلا. وقال البخاري: توفي في أول شوال سنة أربعين بالحديثة. فيه نظر. كان قد عمي، فلقن ماليس من حديثه. قال البغوي: بلغ مائة سنة. قلت: ومما تفرد به سويد، عن يزيد بن زريع، عن شعبة، عن قتادة، عن عكرمة، عن ابن عباس، أن النبي صلى الله عليه وسلم قيل له: لو صليت على أم سعد. فصلى عليها وقد أتى لها شهر. وكان غائباً. رواه جماعة ثقات عنه، وهو مما نقم عليه. وكذا تفرد عن ابن عيينة، عن عاصم، عن رز، عن عبد الله، عن النبي صلى الله عليه وسلم قال: " المهدي من ولد فاطمة " . وهذا إنما رواه الناس، عن سفيان بهذا الاسناد، ولكن لفظه: " لا تذهب الأيام والليالي حتى يملك رجل من أهل بيتي يواطيء اسمه اسمي " سويد بن نصر - ت. ن. - أبو الفضل المروزي، المعروف بالشاه. سمع: ابن المبارك، وسفيان بن عيينة، ونوح بن أبي مريم، وغيرهم. وعنه: ت. ، ن. ، والحسين بن ادريس الهروي، والحسن بن الطيب البلخي، وجماعة. قال النسائي: ثقة. وقيل إنه جاوز التسعين. توفي سنة أربعين أيضاً.
حرف الشين شجاع بن مخلد - م. د. ق. - أبو الفضل البغوي، نزيل بغداد. سمع: هشيماً، واسماعيل بن عياش، وابن عيينة، ووكيعاً، وجماعة. وعنه: م. ، د. ، ق. ، وابراهيم الحربي، وأبو القاسم البغوي، وموسى بن هارون، وحامد بن شعيب البلخي، وأحمد بن الحسن الصوفي. وثقه ابن معين، ومات سنة خمس وثلاثين. ويقال له الفلاس. وقال ابراهيم الحربي: حدثني شجاع بن مخلد ولم نكتب ها هنا عن أحد خير منه. وقال موسى بن هارون: ولد سنة خمسين ومائة. وقال الحسين بن فهيم: توفي في عاشر صفر، وحضره بشر كثير. وهو ثقة ثبت.
شعيب بن يوسف النسائي - ن. - أبو عمرو. عن: ابن عيينة، ويحيى القطان، وابن مهدي، وغيرهم. وعنه: ن. ووثقه، وأبو زرعة، وأبو حاتم. وكان من أصحاب الحديث الأثبات.
شيبان بن أبي شيبة فروخ - م. د. ن.

أبو محمد الحبطي، مولاهم الأبلي البصري. سمع: أبا الأشهب العطاردي، وحماد بن سلمة، وجرير بن حازم، ومبارك بن فضالة، وسلام بن مسكين، وأبان العطار، ومحمد بن راشد، وجماعة. وعنه: م. د. ، ون. ، عن رجل، عنه، ومطين، وخلق كثير. وكان ثقة صدوقاً مكثراً. قال عبدان: كان عنده خمسون ألف حديث. وكان عندهم أثبت، من هدبة. قال أبو زرعة: صدوق. وقال أبو حاتم: كان يرى القدر، واضطر الناس إليه بأخرة. قيل ولد سنة أربعين ومائة، فإن موسى بن هارون سأله عن مولده، فقال فيها. ثم شك شيئاً في أن مولده قبل ذلك بسنة أو سنتين. ومات سنة خمس، وقيل سنة ست وثلاثين وهو أصح.
حرف الصاد صالح بن حاتم بن وردان - م. - أبو محمد البصري. سمع: أباه، وحماد بن زيد، ويزيد بن زريع، ومعتمر بن سليمان، وجماعة. وعنه: مسلم، وأبو مسلم الكجي، وأبو يعلى الموصلي، والبغوي، وآخرون. توفي سنة ست وثلاثين. وقال: أبو حاتم: شيخ.
صالح بن سهيل - د. - أبو أحمد النخعي الكوفي. عن: مولاه يحيى بن زكريا بن أبي زائدة، وعن: المحاربي. وعنه: د. ، وأبو زرعة، وأبو حاتم ومطين، وأبو لبيد السامي، وآخرون.
صالح بن عبد الله بن ذكوان - ت. - أبو عبد الله الترمذي الباهلي الحافظ، نزيل بغداد. حدث عن: مالك، وشريك، وعبد الوارث، وحماد الأبح، وأبي عوانة، وجعفر بن سليمان، وطائفة. وكان ثقة صدوقاً صاحب حديث. وعنه: ت. ، روى أيضاً عن رجل، عنه، وابن أبي الدنيا، وصالح بن محمد جزرة، وأبو زرعة، وأبو يعلى الموصلي، وابن كرام، وخلق. قال أبو حاتم: صدوق. وقيل إنه توفي بمكة سنة تسع وثلاثين. قال ابن حبان: كان صاحب حديث وسنة وفضل، كتب وجمع.
صالح بن محمد الترمذي عن: ابي داوود الطيالسي، ومقاتل بن الفضل اليماني، والسدي الصغير، وعنه: حازم بن زمزم البلخي الحنفي. قال ابن أبي حاتم. ثم قال ابن حبان: كان جهمياً داعية يبيع الخمر ويبيح شربه. رشا لهم ولوه قضاء ترمذ، فكان يؤذي من يقول: الإيمان قول وعمل. حتى أنه أخذ محدثاً صالحاً، فجعل في عنقه حبلاً، وطوف به. وكان الحميدي بمكة يقنت عليه. وكان اسحاق بن راهويه إذا ذكره بكى من تجرئه على الله. ولأبي عون عصام فيه قصيدة طويلة أولها:
تفتى بشرق الأرض شيخ مفتن ... له قحم في الصالحين إذ ذكر
أناف على التسعين لا در دره ... وعجله ربي الجليل إلى سقر
صالح بن مالك أبو عبد الله الخوارزمي نزيل بغداد.حدث عن العزيز بن أبي سلمة الماجشون، وأظنه آخر من حدث عنه، وأبي مسلم قائد الأعمش، وصالح المري، وحفص بن سليمان المقريء، وغيرهم.وعنه: عبد الله بن أحمد، وأبو يعلي الموصلي، وأبو القاسم البغوي، وابراهيم بن عبد الله المخرمي، وآخرون. قال الخطيب: كان صدوقاً.
صفوان بن صالح بن صفوان بن دينار الحافظ الكبير أبو عبد الملك الثقفي، مولاهم الدمشقي، مؤذن جامع دمشق. سمع: ابن عيينة، وسويد بن عبد العزيز، ومروان بن معاوية، والوليد بن مسلم، ووكيعاً، وطبقتهم. وعنه: د. ، وت. ن. عن رجل عنه، وأبو زرعة، وأبو حاتم، وأحمد بن أنس بن مالك، وأحمد بن المعلى، وجعفر الفريابي، ومحمد بن قتيبة العسقلاني، وآخرون كثيرون. وكان ينتحل مذهب الكوفيين. قال أبو حاتم: صدوق. وقال الترمذي: ثقة. وقال السلمي بن معاذ: قلت لسليمان بن عبد الرحمن: إن صفوان بن صالح يأبى أن يحدثنا. قال: فدخل صفوان فسلم عليه، فقال سليمان: بلغني أنك تأبى أن تحدث. قال: يا أبا يعقوب منعنا السلطان. قال: ويحك، حدث، فإنه بلغني أن أهل الجنة يحتاجون إلى العلماء في الجنة كما يحتاجون إليهم في الدنيا. فحدث لعلك أن تكون منهم. فحدثنا. قال أبو زرعة الدمشقي: توفي أول سنة تسع وثلاثين. وقال عمرو بن دحيم: توفي في ربيع الأول سنة تسع. وقال يعقوب الفسوي: ولد سنة ثمان أو تسع وستين ومائة.
صقر بن عبد الرحمن الكوفي حدث ببغداد، عن: خلف بن خليفة، وعبد الله بن ادريس. وعنه: أبو يعلى الموصلي، وغيره. وهو متروك.
الصلت بن مسعود - م.

أبو بكر، ويقال أبو محمد الجحدري البصري قاضي سامراء. سمع: حماد بن زيد، وعبيد بن القاسم، ودرست بن زياد، والحارث بن وجيه، وحرب بن ميمون الأعشى، ومحمد صاحب الأعشى، ومحمد بن ثابت العبدي، وجماعة. وعنه: م. ، وأبو القاسم البغوي، وأبو يعلى، وعبدان، وأبو لبيد محمد بن ادريس، وجماعة. قال صالح جزرة: ثقة. قلت: توفي في صفر سنة تسع وثلاثين. وكل ماروى عنه مسلم حديثاً واحداً.
حرف الطاء طالوت بن عباد أبو عثمان البصري الصيرفي. عن: فضال بن جبير، عن أبي أمامة الباهلي. وعن الربيع بن مسلم، وحماد بن سلمة، وأبي هلال محمد بن سليم، واليمان أبي حذيفة، وسعيد بن ابراهيم، وجماعة. وله نسخة مشهورة وقعت لنا بعلو. وعنه: يحيى بن محمد الحنائي، وعلي بن سعيد بن بشير الرازي، وآخرون. وقال أبو حاتم: صدوق. وقال غيره: توفي سنة ثمان وثلاثين. أخبرنا عبد الحافظ بن بدران، ويوسف بن أحمد قال: أنا موسى بن عبد القادر، أنا سعيد بن الرملي، أنا أبو طاهر الذهبي، ثنا أبو القاسم البغوي، ثنا طالوت بن عباد، ثنا سعيد بن ابراهيم، عن قتادة، عن الحسن، عن أبي بكرة، أن رسول الله صلى الله عليه وسلم قال: " إذا تواجه المسلمان بسيفهما فالقاتل والمقتول في النار " طاهر بن أبي أحمد محمد بن عبد الله بن الزبير الزبيري. عن: أبي بكر بن عياش، وغيره. وعنه: محمد بن عبد الله الحضرمي، وموسى بن اسحاق القاضي، وغيرها. أورده ابن أبي حاتم في كتابه. وقد روى عن عثمان بن أبي شيبة، عن أبيه أبي أحمد. ورخ مطين موته سنة أربعين ومائتين.
الطيب بن اسماعيل أبو أحمد الذهلي البغدادي اللؤلؤي المقريء العابد. كان كبير الشأن، كثير الورع، إماماً في القراءة والتجويد. روى الحروف عن: الكسائي، ويعقوب الحضرمي، ويحيى بن آدم. وقرأ على اسحاق المسيبي، وعبيد الله بن موسى، وحسين الجعفي. وروى عن سفيان بن عيينة، وغير واحد. وعنه: اسحاق بن سنين الحبكي، وسليمان بن يحيى الضبي، وأبو العباس بن مسروق، والقاسم بن أحمد المعشري. وقرأ عليه: أبو علي الحسين بن الحسين الصواف المقريء، وغيره. سيعاد في الآتية.
حرف العين عاصم بن عمر بن علي بن مقدم أبو البشر المقدمي البصري. عن: أبيه. وعنه: أبو بكر بن أبي الدنيا، وعبد الله بن أحمد، وأحمد بن الحسن الصوفي، وجماعة. قال ابن معين: صدوق. وقال البغوي: مات سنة إحدى وثلاثين، وقد كتبت عنه.
عاصم بن النضر - م. د. ن. - أبو عمر الأحول التميمي البصري. ومنهم من سماه عاصم بن محمد وأحمد بن محمد بن النضر. سمع: معتمر بن سليمان، وخالد بن الحارث. وعنه: م. د. ون. ، عنه، وابراهيم بن أرومة، وأبو يعلى الموصلي، وهو الذي سماه عاصم بن محمد بن عاصم الرازي، وجعفر الفريابي، وعبدان الأهوازي، والحسين بن اسحاق التستري، وطائفة.
عبادة بن زياد الأسدي الكوفي، بفتح أوله. روى عن: يحيى بن العلاء الرازي، وقيس بن الربيع، وعمر بن سعد، وجماعة من طبقتهم. وعنه: محمد بن عثمان أبي شيبة، وابراهيم بن سليمان النهمي، وعثمان بن خرزاذ، وأبو حصين محمد بن الحسين الوادعي، وابراهيم بن هانيء النيسابوري، ومطين وآخرون. قال موسى بن هارون: تركت حديثه. وقال ابن عدي: شيعي غال، توفي سنة إحدى وثلاثين بالكوفة. قال محمد بن محمد بن عمرو النيسابوري: الحافظ عبادة بن زياد مجمع على كذبه ووضعه الأحاديث. وقال أبو حاتم الرازي: محله الصدق. وقال موسى بن اسحاق الأنصاري: صدوق. قلت: روى أيضاً عن أبيه، عن أبي الزناد، وروى عن أبي بكر بن عياش. عباس بن الحسين - خ. - أبو الفضل البغدادي القنطري، قنطرة البردان. عن: يحيى بن آدم، وأبي أسامة، ومبشر الحلبي. وعنه: خ. ، والحسن بن علي المعمري، وعبد الله بن أحمد، وموسى بن هارون. ووثقه عبد الله. قال أبو عبدة الله بن مندة: توفي سنة أربعين.
العباس بن عبد الله البغدادي الوراق عن: وكيع ومحمد بن بكر البرساني. وعنه: ابو بكر الصغاني، ويزيد بن الهيثم، وأحمد بن بشر المرثدي. وثقه الدارقطني وقال: عنده المصنف لوكيع. مات سنة ثلاث وثلاثين.
العباس بن عبد الرحمن أبو الحارث القرشي الدمشقي. عن: بكر بن عبد العزيز. وعنه: أبو حاتم الرازي، وأبو عبد الملك البسري، وجماعة. قال أبو حاتم: صدوق.

أبو الفضل البجلي الدمشقي الراهبي، من محلة الراهب. كان مؤدباً له فضيلة واتقان. سمع:الوليد بن مسلم، وعراك بن خالد. وعنه: ق. ، وبقي بن مخلد، وأبو زرعة الدمشقي، وعثمان بن خرزاذ، وأحمد بن علي بن الأبار، وعمر بن سعيد المنبجي، وطائفة. قال أحمد بن أبي الحواري: سمعت الوليد بن مسلم يقول: احفظوني في عباس، فإن لي فيه فراسة. ووثقه أبو الحسن بن سميع. قال أبو زرعة: ولد سنة ست وسبعين ومائة، ومات سنة تسع وثلاثين. العباس بن غالب البغدادي الوراق كان عنده المصنف لوكيع. روى عنه: أبو بكر الصغاني، وأحمد بن بشر المرثدي. وثقه الدارقطني، ومات سنة ثلاث وثلاثين. قال أبو أحمد بن حميد: كان أحمد بن حنبل يعظم شأنه. ووسئل عنه أبو زرعة الرازي فقال: ثقة لا بأس به.
العباس بن الوليد بن نصر - خ. م. ن. - أبو الفضل الباهلي. مولاهم النرسي البصري، ابن عم عبد الأعلى بن حماد. ونرس هو جدهما نصر، كان بعض العجم يريد أن يدعوه نصر فنطق بها نرس لرداءة لسانه. سمع: أبا عوانة، وعبد الواحد بن زياد، والحمادين، ويزيد بن زريع، وعبد الله بن جعفر المديني، وجماعة. وعنه: خ. ، م. ، ون. ، عن رجل، عنه، وأبو بكر أحمد بن علي المروزي، وأحمد بن علي الأبار، وأحمد بن علي الموصلي، والحسن بن سفيان، وعبد الله بن أحمد، وطائفة. وثقه ابن معين، وغيره ورجحوه على ابن عمه. توفي سنة سبع وثلاثين، وقيل سنة ثمان.
عبد الله بن براد بن يوسف بن أبي بردة بن أبي موسى الأشعري - م. - أبو عامر الكوفي، عم عبد الله بن عامر بن براد. سمع: عبد الله بن ادريس، وابن فضيل، وأبا أسامة، وغيرهم. وعنه: م. ، وقال البخارى في الصحيح: قال عبد الله بن برادنا أبو أسامة فذكر حديثاً. وروى عنه: موسى بن هارون، ومطين، وعبدان، والحسن بن سفيان. قال الإمام أحمد: ليس به بأس. كان معنا بالكوفة. وقال مطين: مات في جمادى الآخرة سنة أربع وثلاثين. وأما ابن أخيه فيروي عنه ابن ماجة، وينسبه إلى جده فيوهم أنه هو.
عبد الله بكار سمع: عكرمة بن عمار، ومحمد بن ثابت البناني. روى عنه: أبو يعلى الموصلي، وهو من كبار شيوخه.
عبد الله بن الجراح بن سعيد - د. ق. - أبو محمد التميمي القهستاني، نزيل نيسابور. محدث جليل عالي الإسناد. رحل وسمع: مالك بن أنس، وحماد بن زيد، وابراهيم بن سعد، وأبا الأحوص، وشريك بن عبد الله، وطائفة. وعنه: د. ، ق. ، وأبو عبد الرحمن النسائي في حديث مالك، وابراهيم بن أبي طالب، والحسن بن سفيان، وأبو العباس السراج، وعدة. قال أبو حاتم: كان كثير الخطأ، ومحله الصدق. وقال النسائي: ثقة. وقال الحاكم: محدث كبير سكن نيسابور، وبها اتنشر علمه. وقال أبو يعلي الخليلي: توفي سنة سبع وثلاثين ومائتين. وقال أبو قريش الحافظ: توفي سنة اثنتين وثلاثين. قلت: هذا غلط، ويبين ذلك سماع النسائي منه. فإنه إنما قدم نيسابور سنة خمس أوست.
عبد الله بن جعفر بن يحيى بن خالد - م. د. - أبو محمد البرمكي ابن وزير الرشيد. سكن البصرة ثم بغداد. وحدث عن: سفيان بن عيينة، واسحاق الأزرق، ووكيع، ومعن القزاز. وعنه: م. ، د. ، وأحمد بن عمرو البزار، وجعفر الفريابي، والقاسم بن زكريا المطرز، وجماعة. قال الدارقطني: ثقة.
عبد الله بن حرب الليثي عن: عبد السلام بن حرب الليثي، والمعتمر بن سليمان، وهذه الطبقة. كتب عنه أبو حاتم وقال: ثقة حافظ.
عبد الله بن خليد أبو العمثيل الكاتب. شاعر مجيد، وكاتب بليغ، ولغوي بارع. كتب الإنشاء للأمير عبد الله بن طاهر، وله فيه مدائح. وبلغنا أن أبا تمام الطائي لما أنشد الأمير عبد الله بن طاهر قصيدته البابية قال أبو العمثيل: يا أبا تمام لم لا تقول ما يفهم؟ فقال: يا أبا العمثيل: لما لا تقول مايفهم؟ قيل: هذا الجواب المسكت المطرب. توفي سنة أربعين.
عبد الله بن سالم - د. ق. - ويقال: عبد الله بن محمد بن سالم الزبيدي الكوفي القزاز. أبو محمد المفلوج. سمع: وكيعاً، وعبيدة بن الأسود، والحسين بن زيد بن علي الهاشمي، وجماعة. وعنه: د. ، ق. ، وأبو بكر بن أبي عاصم، وأبو يعلي الموصلي، ومطين، والحسن بن سفيان، وجماعة. قال أبو يعلي؛ كان من خيار الكوفة. وقال مطين: مات في شوال سنة خمس وثلاثين.

عبد الله بن سعد بن ابراهيم بن سعد بن ابراهيم بن عبد الرحمن بن عوف أبو القاسم الزهري العوفي البغدادي. كان أكبر أخوته. سمع: أباه، وعمه يعقوب بن ابراهيم، وجعفر بن عون. وعنه: أبو حاتم الرازي، وعبد الله بن أحمد بن حنبل، وأبو القاسم البغوي، وجماعة. وثقه ابن حبان، وغيره. ومات بالمصيصة، سنة ثمان وثلاثين. ذكر ابن عدي وحده أن خ. روى عنه في صحيحه. وأما رواية البخاري عن أخيه عبيد الله منلا شك.
عبد الله بن سلام الشاشي عن: حماد بن زيد، ومعاوية الضال، وهشيم، وعمرو بن الأزهر. وعنه: فتح بن عبيد السمرقندي، وغيره. مات في ذي الحجة سنة ثلاث وثلاثين ومائتين. وذكره الخطيب في تلخيصه.
عبد الله بن سليمان أبو محمد البعلبكي العدوي. سمع: الليث بن سعد، وابن المبارك، وغيرهما. وعنه: يحيى بن محمد بن أبي الصفيراء شيخ لابن عدي، ومحمد بن محمد الباغندي. وهو مستقيم الحديث مقل.
عبد الله بن عامر بن زرارة أبو محمد الحضرمي، مولاهم الكوفي. عن أبيه، وشريك، ويحيى بن زكريا بن أبي زائدة، وعلي بن مسهر، وأبي بكر بن عياش، وجماعة وعنه: م. ، د. ، ق، وبقي بن مخلد، وعبدان، وأبو يعلى، ومحمد بن صالح بن ذريح، وطائفة. قال أبو حاتم: صدوق. وقال كطين: مات سنة سبع وثلاثين. وكان يلون بصفرة.
عبد الله بن عبد الجبار أبو القاسم الخبائري الحمصي، من ولد خبائر بن كلاع بن شرحبيل. سمع: إسماعيل بن عياش، ومحمد بن حرب، وبقية، وأبي اسحاق الفزازي، وطائفة. وأقدم شيخ له الحكم بن الوليد الوحاطي - تابعي سمع من عبد الله بن بسر رضي الله عنه - وعمر دهراً. وعنه: أبو زرعة، وأبو حاتم الرازيان، واسماعيل بن محمد بن قيراط، ومحمد بن عوف الطائي، وجعفر الفريابي، وجماعة. قال ابن عدي: توفي سنة خمس وثلاثين. وقال أبو حاتم: صدوق. وقال أبو أحمد الحاكم: كان إمام مسجد حمص.
عبد الله بن عمر بن عبد الرحمن بن عبد الحميد بم عبد الرحمن بن زيد بن الخطاب - ن. - أبو محمد، وقيل أبو عمر الخطابي البصري. سمع: عبد العزيز بن محمد الدراوردي، ومعتمر بن سليمان، ويزيد بن زريع، ومحمد بن يزيد الواسطي، وجماعه. وعنه: أبو بكر الأثرم، وعمران بن موسى بن مجاشع، وهلال بن العلاء، وعبدان الأهوازي، والبغوي. وثقه الخطيب، وغيره. ومات في ذي القعدة سنة ست وثلاثين. روى النسائي، عن هلال، عنه.
عبد الله بن عمر بن الرماح أبو محمد النيسابوري قاضي نيسابور. قال الحاكم: ولي القضاء أيام المعاذية، ثم بقي إلى أول أيام الطاهرية وكان أبوه بلخياً. سمع منه: يحيى بن يحيى. وروى الرماح عن مقاتل بن سليمان. واسم الرماح: ميمون. رحل عبد الله وسمع: مالكاً، وحماد بن زيد، ومعتمر بن سليمان، وجماعة. روى عنه: إسحاق بن راهوية مع تقدمه، والذهلي، وابراهيم بن أبي طالب، وجعفر بن محمد بن سوار، وزكريا بن دلويه، ومحمد بن عبد الوهاب الفراء، وخلق سواهم. وقد كان عبد الله من غلاة السنة القوالين بالحق. قال أبو زيد عبد الله بن محمد: سمعته يقول: من قال القرآن مخلوق فهو كافر. ومن قال الجمعة ليست بواجبة فهو كافر، ومن شك في كفرهم فهو كافر. قال محمد بن يحيى الذهلي: هو ثقة. وقال الحاكم: ثنا أبو الفضل محمد بن إبراهيم، ثنا أبو العباس مكي بن محمد البلخي، ثنا أبو سليمان محمد بن منصور قال: قال لي بشر بن الوليد: اشكروا ابن الرماح. فقد كنا في مجلس أمير المؤمنين وهو وراء الستر، فخرج خصي فقال: أمير المؤمنين يقول: من لم يكن على رأينا فلا يشهدى مجلسنا. فقام ابن الرماح وقال: لسنا على هذا الرأي، ولا نبالي أن لا نجلس هذا المجلس. قال بشر: فغطيت وجهي وسددت أذني وقلت : الساعة أسمع وقع السيوف. فلما لم أسمع رفعت يدي، وإذا قفاه ووجهه إلينا قد بلغ الباب ليخرج فقلت الحمد لله الذي سلمه منهم. توفي في ثالث عشر ذي القعدة سنة أربع وثلاثين.

عبد الله بن عمر بن محمد بن أبان بن صالح بن عمير الأموي - م. د. - مولى عثمان رضي الله عنه أبو عبد الرحمن الكوفي، مشكدانة. سمع: عبد العزيز الدراوردي، وابن المبارك، وعبيد الله الأشجعي، وعلي بن هاشم بن البريد، ويحيى بن زكريا بن زائدة، وابن فضيل، وطائفة. وعنه: م. ، د. ، وابو زرعة الرازي، وأبو بكر أحمد بن علي القاضي، وأبو العباس السراج، ومحمد بن عبدوس السراج، ومحمد بن ابراهيم بن أبان السراج، وأبو القاسم البغوي. قال أبو حاتم: صدوق. وقال أبو العباس السراج: سمعته يقول، وأتاه رجل على كتابه مشكدانة فغضب، وقال: إنما لقبني مشكدانة أبو نعيم. كنت إذا اتيته تلبست وتطيبت، فإذا رآني قال: قد جاء مشكدانة وهو بلسان الخراسانيين: وعاء المسك. قال ابن عساكر: مات في المحرم سنة تسع وثلاثين. قبل: كان يتشيع. وسيذكر في ترجمة صالح جزرة. عبد الله بن عمرو - م. - ويقال عبد الله بن محمد بن الرومي اليمامي. نزيل بغداد. سمع: عبد العزيز الدراوردي، وأبا معاوية، وجماعة. وعنه: م.، وابراهيم الحربي، وأبو حاتم الرازي، وقال: صدوق. توفي سنة ست وثلاثين ومائتين.
عبد الله بن عمران بن أبي علي الأسدي الأصبهاني - ق. - نزيل الري. سمع: جرير بن عبد الحميد، وحفص بن غياث، وأبا معاوية، وجماعة. وعنه: ق. ، وأبو محمد الدارمي، واسماعيل سمويه، وابراهيم بن نائلة، وعلي بن سعيد بن بشير الرازي، وآخرون. قال أبو حاتم: صدوق. وقد روى عنه البخاري خارج الصحيح.
عبد الله بن عون ابن أمير الديار المصرية أبي عون عبد الملك بن يزيد الهلالي البغدادي أبو محمد الأدمي الخراز الزاهد. أخو محرز بن عون. سمع: مالكاً، وشريكاً، وابراهيم بن سعد، واسماعيل بن جعفر، ومبارك بن سعيد الثوري، وخلف بن خليفة، ويوسف بن الماجشون، وخلقاً وعنه: م. ، ن. ، عن رجل، عنه، وأبو زرعة، وعبد الله بن أحمد، وأبو شعيب الحراني، وأحمد بن علي المروزي، وأبو يعلى الموصلي، ومطين، وأبو القاسم البغوي، وخلق. وثقه ابن معين، والدارقطني. وقال صالح جزرة: ثقة مأمون، يقال إنه كان من الأبدال. وقال ابن منيع: ثنا عبد الله بن عون الخزاز وكان من خيار عباد الله. قال: ومات في رمضان سنة اثنتين وثلاثين، قلت: وقع حديثه عالياً.
عبد الله بن محمد بن أسماء بن عبيد بن مخارق - خ. م. د. ن. - ويقال ابن مخراق. أبو عبد الرحمن الضبعي البصري. سمع: عمه جويرية بن أسماء، ومهدي بن ميمون، وجعفر بن سليمان، وابن المبارك. وعنه: عمه جويرية بن أسماء، ومهدي بن ميمون، وجعفر بن سليمان، وابن المبارك. وعنه: خ. ، م. ، د. ، ون. ، عن رجل، عنه، وأبو بكر بن أبي عاصم، ومحمد بن ابراهيم البوسنجي، وموسى بن هارون، ويوسف القاضي، وأبو يعلى الموصلي، وأبو خليفة، وآخرون. وثقه ابو حاتم. وقال ابن وارة: حدثني عبد الله بن محمد، وقيل له: هو أفضل أهل البصرة، فذكرته لعلي بن المديني فعظم شأنه. وقال أحمد الدورقي: لم أر بالبصرة أفضل منه. توفي سنة إحدى وثلاثين ومائتين. وفي مسند أبي يعلى جملة من عوالية.
عبد الله بن محمد بن اسحاق ابو محمد الفهمي المعروف بالبيطاري الفقيه المصري. روى عن: مالك، وابن لهيعة، وسليمان بن بلال، وجماعة. وعنه: أبو زرعة الرازي، ويعقوب الفسوي، وآخرون. قال ابن يونس: توفي في صفر سنة إحدى وثلاثين. وكان ينزل عند بلال البيطار، فنسب إليه. وثقة أحمد بن صالح المصري.
عبد الله بن محمد بن علي بن نفيل بن زراع بن علي - وقيل ابن زراع بن عبد الله بن قيس بن عصم بن كرز بن هلال - خ. ع.

الإمام أبو جعفر القضاعي النفيلي الحراني الحافظ. سمع: مالك بن أنس، وزهير بن معاوية، ومعقل بن عبيد الله، وأبا المليح الحسن بن عمر الرقي، وابن المبارك، وعبد الرحمن بن أبي الزناد، وعفير بن معدان، وهشيم بن بشير، وخلقاً. واقدم شيخ سمع من محمد بن عمران الحجبي - شيخ مدني - روى عن جدته صفية بنت شيبة. وعنه: د. ، وخ. ت. ن. ق. ، عن رجل، عنه، وأحمد بن حنبل، وابن معين، ومحمد بن يحيى الذهلي، وأبو زرعة، وأبو داوود سليمان بن سيف الحراني، وأحمد بن سليمان الرهاوي، ومحمد بن ابراهيم البوسنجي، وجعفر الفريابي، وخلق. قال أبو عبيدة الآجري: سمعت أبا داوود يقول: ما رأيت احفظ من النفيلي. قلت: و لاعيسى بن شاذان؟ قال: و لاعيسى بن شاذان. وكان الشاذكوني لا يقر لأحد في الحفظ إلا للنفيلي. وكان أحمد إذا ذكره يعظمه. قال أبو داوود: ما رأينا له كتاباً قط. وكل ما حدثنا فمن حفظه. وقال: قلت لأحمد: أيما أثبت في زهير: أحمد بن يونس، أو النفيلي؟ فقال: أحمد بن يونس رجل صالح، والنفيلي صاحب حديث. وسمعت أبا داوود يقول: اشهد علي أني لم أر أحفظ من النفيلي. وقال أبو حاتم: ثنا ابن نفيل الثقة المأمون. وروى أحمد بن سلمة النيسابوري، عن ابن وارة قال: أحمد بن حنبل ببغداد، وأحمد بن صالح بمصر، وابن نمير بالكوفة، والنفيلي، بحران، هؤلاء أركان الدين. وقال جعفر بن أبان: سمعت أحمد بن حنبل يقول: أبو جعفر النفيلي أهل أن يقتدى به. وعن ابن نمير قال: كان النفيلي رابع أربعة. قيل: من هم؟ قال: ابن مهدي، ووكيع، وأبو نعيم، وهو رابعهم. توفي النفيلي في أحد الربيعين سنة أربع وثلاثين، وأحسبه جاوز الثمانين.

عبد الله بن محمد بن أبي شيبة ابراهيم بن عثمان بن خواستى - خ. م. د. ن. ق. - الإمام أبو بكر العبسي، مولاهم الكوفي الحافظ أحد الأعلام. سمع: شريك بن عبد الله القاضي، وأبا الأحوص، وعبد السلام بن حرب، وأبا خالد الأحمر، وجرير بن عبد الحميد، وابن المبارك، وعلي بن مسهر، وسفيان بن عيينة، وعباد بن العوام، وعبد الله بن ادريس، وحفص بن غياث، وخلف بن خليفة، وعبد الأعلى بن عبد الأعلى، وعبد العزيز بن عبد الصمد العمي، وعلي بن هاشم بن البريد، وعمر بن عبيد، وهشيم بن بشير، وخلقاً كثيراً وعنه: خ. ، م. ، د. ، ق. ، ون، عن رجل، عنه، وابنه، ابراهيم بن أبي بكر، وابن أخيه محمد بن عثمان بن أبي شيبة، وأبو زرعة، وأبو بكر بن أبي عاصم، ومحمد بن وضاح، وبقي بن مخلد القرطبيان، والحسن بن سفيان، وأبو يعلى الموصلي، وجعفر الفريابي، والبغوي، وخلق سواهم. وروى عنه القدماء: محمد بن سعد في الطبقات. قال يحيى الحماني: أولاد ابن أبي شيبة من أهل العلم، كانوا يزاحموننا عند كل محدث. وقال أحمد بن حنبل: أبو بكر بن أبي شيبة صدوق، وهو أحب إلي من أخيه عثمان. وقال أحمد بن عبد الله العجلي: كان ثقة حافظا للحديث. وقال محمد بن عمر بن العلاء الجرجاني: سمعت أبا بكر بن أبي شيبة، وأنا معه في جبانة كندة، فقلت له: يا ابا بكر سمعت من شريك وأنت ابن كم؟ قال: وأنا أربع عشرة سنة، وأنا يومئذ أحفظ للحديث مني اليوم. فسألت ابن معين ن سماع أبي بكر، عن شريك، فقال: أبو بكر عندنا صدوق. وما يحمله أن يقول وجدت في كتاب أبي بخطه، وحدث عن رجل حديث الدجال وكنا نظن أنه سمعه من أبي هشام الرفاعي. وقال عمرو الفلاس: ما رأيت أحفظ من ابن أبي شيبة. قدم علينا مع علي بن المديني فسرد الشيباني أربعمائة حديث حفظاً وقام. وقال ابو عبيد: انتهى الحديث إلى أربعة: أبو بكر بن أبي شيبة أسردهم له،وأحمد بن حنبل أفقههم فيه، ويحيى بن معين أجمعهم له، وعلي بن المديني أعلمهم به. وقال عبدان الأهوازي: كان يقعد عند الأسطوانة أبو بكر بن أبي شيبة، وأخوه، ومشكدانة، وعبد الله بن البراد، وغيرهم، كلهم سكوت إلا ابا بكر، فإنه يهدر. قال ابن عدي: هي الأسطوانة الي كان يجلس إليها ابن عقدة. فقال لي: ابن عقدة: هي أسطوانة ابن مسعود، جلس إليها بعده علقمة، وبعده ابراهيم، وبعده منصور، وبعده الثوري، وبعده وكيع، وبعده أبو بكر بن أبي شيبة، وبعده مطين. وقال صالح جزرة: أعلم من أدركت بالحديث وعلله: علي بن المديني، واحفظهم عند المذاكرة أبو بكر بن أبي شيبة. وقال ابن عقدة: سمعت عبد الرحمن بن خراش: سمعت أبا زرعة يقول: ما رأيت أحفظ من أبي بكر بن أبي شيبة. فقلت: يا أبا زرعة، فأصحابنا البغداديون؟ فقال: دع أصحابك، فإنهم أصحاب مخاريق، ما رأيت أحفظ من أبي بكر بن أبي شيبة. وعن أبي عبيد قال: أحسنهم وضعاً لكتاب الله أبو بكر بن أبي شيبة. قال الخطيب: كان متقناً حافظاً. صنف المسند والأحكام والتفسير، وحدث ببغداد هو وأخواه: القاسم وعثمان. قال نفطوية في تاريخه: وفي سنة أربع وثلاثين أشخص المتوكل الفقهاء والمحدثين، فكان بنهم مصعب الزبيري، واسحاق بن أبي اسرائيل، وابراهيم بن عبد الله الهروي، وابو بكر، وعثمان ابنا أبي شيبة، وكانا من الحفاظ. قال: فقسمت بينهم الجوائز، وأمرهم المتوكل أن يحدثوا بالأحاديث التي فيها الرد على المعتزلة والجهمية، فجلس عثمان في مدينة المنصور، واجتمع عليه نحو ثلاثين ألفاً. وجلس أبو بكر في مسجد الرصافة، وكان أشد تقدماً من أخيه، واجتمع عليه نحو من ثلاثين الفاً. قال البخاري: مات في المحرم سنة خمس وثلاثين. قلت: له كتابان كبيران نفيسان: المسند والمصنف. عبد الله بن محمد بن هاني أبو عبد الرحمن النيسابوري النحوي تلميذ الأخفش الأوسط. سمع: يوسف بن عطية، وعبد الأعلى بن عبد الأعلى، ومحمد بن جعفر غندراً، وجماعة. وعنه: ابو بكر بن أبي الدنيا، وعبد الله بن ناجية، وجعفر بن محمد بن سوار، محمد بن شادل، والسراج. قال الخطيب: ثقة. توفي سنة ست وثلاثين.
عبد الله بن محمد

أبو الوليد الكناني. عن عبد الله بن ادريس، وأبي معاوية الضرير، وأبي داوود الطياليسي. كان كثير الحديث، إلا أنه تجاهر بالرفض، وأنكر خلافه الصديق رضي الله عنه، فجمع له الأمير عبد العزيز دلف مشايخ ناحيته، أبا مسعود الحافظ، ومحمد بن بكار، ومحمد بن الفرج وزيد بن خرشة، فناظروه، فأبى إلا الثبوت على ضلاله. فضربه أربعين سوطاً،وهجره الناس. ثم صنف ابن مسعود كتاباًَ في الرد عليه.
عبد الله بن مروان بن معاوية أبو حذيفة الفزازي. عن: أبيه، وسفيان بن عيينة، والوليد بن مسلم. وعنه: أبو بكر بن أبي الدنيا، وأبو القاسم البغوي. وثقه الخطيب. توفي سنة إحدى وثلاثين.
عبد الله بن مسلم بن رشيد أبو محمد بن الهاشمي، مولاهم. حدث نيسابور عن: مالك، والليث بن سعد، وابراهيم بن هدبة. وعنه: العباس بن حمزة، وعبد الله بن محمد النصر اباذي، وغيرهما. وكان ثقة قد اتهم بالوضع.
عبد الله بن مطيع بن راشد - م. ن. - أبو محمد البكري النيسابوري. عن: اسماعيل بن جعفر، وهشيم، وابن المبارك. وعنه: م. ، ون. ، عن رجل، عنه، وعبد الله بن أحمد بن حنبل، وأبو القاسم البغوي، وجماعة. وقع لي حديثه عالياً. وتوفي سنة سبع وثلاثين.
عبد الله بن موسى بن شيبة أبو محمد الأنصاري. حدث ببغداد، عن: اسماعيل بن قيس، ومصعب النوفلي، وابراهيم بن صرمة، وعنه: تمتام، والبغوي، ومحمد بن المجدر. قال أبو حاتم: كان بحلوان، ومحله الصدق.
عبد الله بن يزيد بن راشد أبو بكر القرشي الدمشقي المقري، الملقب بحمار القراء. شيخ مسن معمر، روى عن: ثور بن يزيد، هشام بن الغاز، والأوزاعي، وعبد الرحمن بن يزيد بن جابر، والوليد بن سليمان بن أبي السائب. وعنه: أبوا زرعة، وابو حاتم، ويزيد بن عبد الصمد، وأحمد بن المعلى، وعثمان بن سعيد الدارمي، ومحمد بن الفيض الغساني، ومحمد بن ابراهيم البوسنجي، وجماعة. قال ابن عدي: أرجو أنه لا بأس به، قد حدث عنه ثقات. وقال بعضهم: لم يدرك ثور بن يزيد، إنما روى عن صدقة بن عبد الله، وقال ابن حاتم: روى عن الأوزاعي حديثاً واحداً ومسائل، وعن عبد الرحمن بن يزيد بن جابر حديثين، وعن ابراهيم بن أبي عبلة حديثاً واحداً. وقال الفسوي: سألت عبد الرحمن بن ابراهيم عنه. فقال: أف. وقال الفسوي: لم تخف نفسي أن أحدث عنه. وقال الحسن بن وقال أبو حاتم: أثنى عليه دحيم ووصفه بالصدق والستر. توفي سنة إحدى وثلاثين ومائتين، عن خمس وتسعين سنة.
عبد الله بن أبي بكر بن علي المقدمي البصري عن: جعفر بن سليمان، وفضيل بن عياض. قال أبو حاتم: كتبنا عنه، وكنا نكتب عن أخيه محمد وهو ينظر من بعيد. وقال أبو زرعة: رأيته وليس بشيء. توفي هو وأخوه سنة أربع وثلاثين ومائتين.
عبد الأعلى بن حماد بن حماد بن نصر - خ. م. د. ن. - الحافظ أبو يحيى الباهلي مولاهم البصري المعروف بالنرسي، ابن عم عباس المذكور آنفاً. روى عن: الحمادين، وعبد الجبار بن الورد، ووهيب بن خالد، ومالك بن أنس وسلام بن أبي مطيع، ويزيد بن زريع. وعنه: خ. م. ، د. ، ون. بواسطة، وابو زرعة، وأبو حاتم، ومحمد بن عبد الحميد الكشي، وعبد الله بن ناجية، وبقي بن مخلد، واحمد بن يحيى البلاذري الكاتب، وابو بكر بن أبي عاصم، وأبو يعلى الموصلي، وأبو بكر أحمد بن علي القاضي المروزي، وجعفر الفريابي، والبغوي، وخلق. وثقه أبو حاتم. وغيره. توفي في جمادى الآخرة سنة سبع وثلاثين، وأخطأ من قال سنة ست. وقع لي حديثه عالياً.
عبد الجبار بن عاصم أبو طالب النسائي، حدث ببغداد عن: أبي المليح الحسن بن عمر، وعبيد الله بن عمرو الرقي، واسماعيل بن عياش، وبقية بن الوليد، وغيرهم. وعنه: أحمد بن أبي خيثمة، وأبو القاسم البغوي، وجماعة. قال موسى بن اسحاق النصاري: كان ابو طالب جلاداً فتاب الله عليه. فيقال إنه دلي عليه كيس، فكان ينفق منه. رواها ابن أبي حاتم، عن موسى. وثقه غير واحد. وتوفي سنة ثلاث وثلاثين. قال الدارقطني:ثقة.
عبد الحكم بن عبد الله بن عبد الحكم بن أعين

الفقيه أبو عثمان المصري. أحد الإخوة. سمع أباه، وابن وهب. وكان فقيهاً صالحاً عالماً، ولد سنة ثمانين ومائة وسجن وعذب عذاباً شديداً. قال ابو سعيد بن يونس: عذب في السجن ودفن عليه فمات في جمادى الأولى سنة سبع وثلاثين لكونه اتهم بودائع لعلي بن الجروي. وقال أبن أبي دليم: لم يكن في إخوته أفقه منه. وقيل: إن بني عبد الحكم ألزموا في نوبة أبن جروي بأكثر من ألف ألف دينار. واستصفيت أموالهم وأموال أصحابهم، ونهبت منازلهم. ثم بعد مدة ورد كتاب المتوكل بإخراج من بقي منهم في السجون، ورد إليهم أموالهم أو بعضها، وسجن القاضي الأصم الذي تعصب عليهم، وحلقت لحيته، وضرب بالسياط، وطيف به على حمار. وكان من كبار الجهمية، نسأل الله الستر. قال أبو الطاهر: ابن أبي عبيد الله المديني: لم يكن في أصحاب ابن وهب أتقن منه ولا أجود خطاً، يعني عبد الحكم. وقال يحيى بن عثمان بن صالح: أحضر بنو عبد الحكم شهوداً بأن ابن جروي أبرأهم، وأحضر وكيل ابن الجروي شهوداً بخلاف ذلك، حتى كاد أن تكون فتنة. وبعث المتوكل مستخرجاً للمال، ومعه عبد الله الجروي، فحكم على بني الحكم بألف ألف دينار وأربعمائة ألف وأربعة آلاف دينار.
عبد الرحمن بن اسحاق الضبي مولاهم القاضي الفقيه الحنفي أحد العلماء. ولي قضاء الرقة، ثم ولي قضاء مدينة المنصور والجانب الشرقي من بغداد في خلافة المأمون. وتوفي سنة اثنتين وثلاثين.
عبد الرحمن بن الحكم بن هشام أبو المطرف الأموي المرواني صاحب الأندلس. ولد بطليطلة سنة ست وسبعين، وأمه أم ولد. ولي الأندلس سنة ست ومائتين، وامتدت أيامه. وكان عادلاً في الرعية مشكور السيرة بخلاف أبيه، فاضلاً له نظر في العلوم العقلية. وهو أول من أقام رسوم الإمرة، وامتنع من التبذل للعامة. وبنوا بأمره سور اشبيلية، وأمر بالزيادة في جامع قرطبة. وكان يتشبه بالوليد بن عبد الملك في علو الهمة. وكان محباً للعلماء مقرباً لهم، مهماً بالثغور والجهاد. وكان يقيم الصلوات للناس بنفسه، ويصلي إماماً بهم في كثير من الأوقات. وجاءه من الأولاد ما لم يجيئ لأحد من الخلفاء. كان له خمسون ابناً وخمسون بنتاً. وكانت دولته اثنتين وثلاثين سنة. توفي في ربيع الآخر سنة ثمان وثلاثين ومائتين، وولي الأندلس بعده ابنه محمد، وعاش إلى سنة ثلاث وسبعين ومائتين. قال ابن ماكوى: واسم أمه حلاوة.
عبد الرحمن بن سلام بن عبيد الله الجمحي - م. - مولاهم أبو حرب البصري، أخو محمد بن سلام الإخباري. روى عن: ابراهيم بن طهمان، وحماد بن سلمة، والربيع بن مسلم، ومبارك بن فضالة، وأبي المقدام هشام بن زياد، وجماعة. وعنه: م. ، وأبو زرعة، وأبو حاتم، ومحمد بن غلاب بن تمتام، ومعاذ بن الموصلي، ومعاذ بن المثنى، وموسى بن هارون الحافظ، والحسن بن سفيان، وأبو يعلى، وأبو خليفة الجمحي وآخرون. وقال أبو حاتم: صدوق. قال موسى بن هارون: توفي بالبصرة سنة إحدى وثلاثين، وفيها مات أخوه.
عبد الرحمن بن صالح الأزدي العتكي

أبو صالح، ويقال أبو محمد. كوفي نزل بغداد. عن: شريك، ويحيى بن أبي زائدة، وعلي بن مسهر، وابراهيم بن محمد بن أبي يحيى، وعبد الله بن المبارك، وفضيل بن عياض، ومهدي بن ميمون. وعنه: ابراهيم الحربي، وأحمد بن أبي خيثمة، وعبد الله بن أحمد الدورقي، وعبد الله بن أحمد بن حنبل، ويوسف القاضي، وأبو يعلى الموصلي، وأبو القاسم البغوي، وأحمد بن الحسن بن عبد الجبار الصوفي الكبير، وخلق. وكان أحد من عني بالأثر. قال الحسين بن فهم: قال خلف بن سالم ليحيى بن معين: نمضي إلى عبد الرحمن بن صالح؟ فقال له: أغرب، لاصلى الله عليك. عنده والله سبعون حديثاً، ما سمعت منها شيئاً. وقال السهل بن علي الدوري: سمعت يحيى بن معين يقول: يقدم عليكم رجل من أهل الكوفة، يقال له عبد الرحمن بن صالح، ثقة صدوق شيعي، لأن يخر من السماء، أحب إليه من أن يكذب في نصف حرف. وقال أبو حاتم: صدوق. وقال أبو داوود: كان رجل سوء، وضع كتاب مثالب في الصحابة. وقال صالح جزرة: كان يقرض عثمان. وقال موسى بن هارون: كان عبد الرحمن ثقة في الحديث، وكان يحدث بمثالب أزواج النبي صلى الله عليه وسلم وأصحابه، وكان شيعي محترق. وقال البغوي: سمعته يقول: خير هذه الأمة بعد نبيها أبو بكر وعمر. توفي في سلخ ذي الحجة سنة خمس وثلاثين. وقد روى له النسائي في كتاب خصائص علي رضي الله عنه حديثاً واحداً.
عبد الرحمن بن عفان أبو بكر الصوفي. أحد المتروكين. يروي عن: أبي بكر بن عياش، وأبي اسحاق الفزاري. وعنه: اسحاق الختلي، وجعفر الفريابي. قال ابن معين: كذاب.
عبد الرحمن بن عمرو البجلي الحراني عن: زهير بن معاوية، وغيره. وعنه: أبو عروبة وهو أكبر شيخ له. توفي سنة ست وثلاثين ومائتين. وقد ذكره الحاكم في الكنى فقال: يكنى أبا عثمان. سمع زهيراً، وأبا عوانة الوضاح. روى عنه: يعقوب الفسوي، ومحمد بن يحيى بن كثير الحراني.
عبد الرحمن بن أبي الغمر عمر بن عبد الرحمن أبو زيد السهمي، مولاهم المصري الفقيه، صاحب ابن القاسم. روى عن: مفضل بن فضالة، وابن وهب، وابن القاسم. وعنه: أحمد بن محمد بن رشدين، والبخاري، وأبو الزنباع روح بن الفرج القطان، وعاش ثلاثاً وسبعين سنة. توفي سنة أربع وثلاثين ومائتين.
عبد الرحمن بن نافع أبو زباد المخرمي، ولقبه: درخت. روى عن: عبد الرحمن بن أبي الزناد، والمغيرة بن سقلاب، وغيرهما. وعنه: عبد الله بن أحمد الدورقي، وعبد الله بن أبي سعد الوراق. وثقه بعضهم.
عبد الرحيم بن عبد العزيز أبو يزيد الزريقي. سمع: هشيماً، وبهز بن أسد. وعنه أبو حاتم، وعلي بن الحسين بن الجنيد. قال أبو حاتم: صدوق.
عبد الرحيم بن مطرف بن أنيس بن قدامة - د. ن. - أبو سفيان الرؤاسي الكوفي السروجي بن عم وكيع. روى عن: أبيه، وعبيد الله بن عمرو، واسحاق الفرازي، ويزيد بن زريع، وعتاب بن بشير، وعيسى بن يونس وجماعة. وعنه: ابو داوود، وأبو زرعة، وابن أبي الدنيا، وأبو بكر بن أبي عاصم، واحمد بن بي خيثمة، وعثمان بن خرزاد. وثقه أبو حاتم، وغيره. مات سنة اثننتين وثلاثين ومائتين.
عبد السلام بن وغبان بن عبد السلام بن حبيب أبو محمد الكلبي الحمصي الشاعر الملقب بديك الجن. أحد شعراء الدولة العباسية، أصله من بلدة سلمية، ومولده بحمص. قيل لم يفارق الشام، وكان شيعياً ظريفا خليعاً ماجناً، له مراث في الحسين. وكان مولده سنة إحدى وستين ومائة. اخذ عنه: أبو تمام الطائي، وغيره. وقيل إن أبا نواس لما سار إلى مصر ليمدح الخصيب بن عبد الحميد اجتاز بحمص فاختفى منه ديك الجن واستصغر نفسه معه، فجاء إلى داره وقال: لجاريته، قولي أن يخرج، فقد فتن أهل العراق بقوله:
موردة من كف ظبي كأنما ... تناولها من خده فأدارها
فلما سمع ذلك خرج إليه وأدخله، وعمل له ضيافة. ومن أبيات هذه القصيدة:
فقم أنت فاحثث كأسها غير صاغر ... ولا تسق غير خمرها وعقارها
فقام يكاد الكأس يحرق كفه ... من الشمس أو من وجنتيه استعارها
ظللنا بأيدينا نتعتع روحها ... فتأخذ من أرواحنا الراح ثارها

عن يقظان بن سلام قال: قلنا لأبي تمام: لو نهيت ديك الجن مما هو فيه، ولك عشرة آلاف درهم. قال أبو تمام: فدخلت عليه وهو مطرح على حصير سكران، وعلى رأسه غلام يروحه. فلما رآني الغلام نبهه، فلما رآني قام يلبني، وقال تحسن تقول مثلي؟ ثم أنشد:
أما ترى راهب الأسحار قد هتفا ... وحث تغريده لما علا السعفا
أوفى يصيغ إلى فانوس مغرقة ... كغرة التاج لما عولي الشرفا
مشنف بعقيق فوق مديحه ... هل كنت في غير أذن تعهد الشنفا
لما أراحت رعاة الليل عارية ... من الكواكب كادت ترتقي السدفا
هز اللواء على ماكان من هيف ... فارتج لما علاه اهتز ثم هفا
ثم استمر كما غنى على طرب ... تكدر الماء على تغريده وصفا
قام مختلفاً كالدرر مطلعاً ... والريم ملتفتاً والغصن منعطفاً
رقت غلالة خديه فلو رميا ... باللحظ أو بالمنى هما بأن يكفا
كأن قافاً اديرت فوق وجنتيه ... واختط كاتبها من فوقها ألفا
فاستل راحاً كبيض واقعت جحفاً ... حلاً لنا أو كنار صادفت سعفا
فلم أزل من ثلاث واثنتين ومن ... خمس وست وما استعلى وما لطفا
حتى توهمت نوشروان لي خولاً ... وخلت أن نديمي عاشر الخلفا
قال: فلم أزل به حتى نومته وخرجت، فقيل لي: إنما قلنا تنهه. قلت: دعه ينام، فإني إن نهيته تجرمنا عشرة آلاف كبيرة. وقيل إن ديك الجن كان له غلام وجارية مليحان، وكان يهواهما. فدخل عليهما يوماً فرآهما في لحاف معتنقين، فشد عليهما فقتلهما ثم سقط من يده، وجلس عند الجارية يبكي ويقول:
ياطلعة طلع الحمام عليها ... وجنى لها ثمر الردى بيديها
رويت من دمها الثرى ولطالما ... روى الهوى شفتي من شفتيها
فوحق عينيها ما وطئ الثرى ... شيء أعز علي من عينيها
ما كان قتليها لأني لم أكن ... أبكي إذا سفك العيار عليها
لكن نحلت على سواي بحسنها ... وأنفت من نظر الغلام إليها
ثم جلس عند الغلام وقال:
قمر أنا استخرجته من خدره ... بمودتي وجزيته من غدره
فقتلته وله علي كرامة ... ملء الحشا وله الفؤاد بأسره
عهدي به ميتاً كأحسن نائم ... والدمع ينحر مقلتي في نحره
لو كان يدري الميت ماذا بعده ... بالحي منه بكى له في قبره
غصص تكاد تفيض منها نفسه ... ويكاد يخرج قلبه من صدره
قال سعيد بن زيد الحمصي: دخلت على ديك الجن، وكنت اختلفت إليه لما كتب شعره، فرأيته وقد شابت لحيته وحاجباه وشعر زنديه. وكانت عيناه خضراوين، ولذلك سمي ديك الجن، وقد صبغ لحيته بالزنجار، وعليه ثياب خضر. وكان جيد الغناء بالطنبور، وفي يديه آلة الشرب وهو يغني. توفي سنة خمس أو ست وثلاثين ومائتين.
عبد السلام بن سعيد بن حبيب

شيخ المغرب أبو سعيد التنوخي الحمصي ثم القيرواني الفقيه المالكي سحنون، قاضي القيروان ومصنف المدونة. دخل مصر وقرأ على ابن وهب، وابن القاسم، واشهب. وبرع في مذهب مالك. وعلى قوله المعول بالمغرب. انتهت إليه رئاسة العلم بالمغرب، وتفقه به خلق كثير. وقد تفقه أولاً على ابن غانم، غيره بافريقية، ورحل في العلم سنة ثمان وثمانين ومائة. فسمع بمكة من: سفيان بن عيينة، ووكيع، والوليد بن مسلم. وكان موصوفاً بالديانة والورع، مشهوراً بالسخاء والكرم. فعن أشهب قال: ما قدم علينا مثل سحنون. وعن يونس عبد الأعلى قال: سحنون سيد أهل المغرب. وروى عنه منهم: يحيى بن عمرو، وعيسى بن مسكين، وحمديس، وابن المغيث. قال ابن عجلان الأندلسي: ما بورك لأحد بعد النبي صلى الله عليه وسلم في أصحابه ما بورك لسحنون في أصحابه، فإنهم كانوا في بلد أئمة. وعن سحنون قال: إذا أتى الرجل مجلس القاضي ثلاثة أيام متوالية بلا حاجة ينبغي أن لاتقبل شهادته. وسئل سحنون: أيسع العالم أن يقول: لا أدري فيما يدري؟ فقال: أما فيه كتاب أو سنة بائنة فلا. وأما ماكان من هذا الرأي فإنه يسعه ذلك، لأنه لايدري أمصيب هو أم مخطيء. ومن كلامه: أكل بالمسكنة خير من أكل بالعلم. محب الدنيا أعمى لم ينوره العقل. ما أقبح بالعالم أن يأتي الأمراء فيقال هو عند الأمير. والله ما دخلت على سلطان إلا خرجت حاسبت نفسي، فوجدت عليها الدرك. وأنتم ترون مخالفتي لهواه، وما ألقاه من الغلظة - والله ما أخذت لهم درهماً، ولا لبست لهم ثوباً. ولد سنة ستين ومائة، توفي في رجب سنة أربعين ومائتين. وكان يقول: قبح الله الفقر. أدركنا مالك، وقرأنا على ابن القاسم. وأما المدونة فأصلها اسئلة، سألها أسد بن الفرات لابن القاسم. فلما رحل بها سحنون عرضها على ابن القاسم، وصحح فيها كثيراً، ثم رتبها سحنون وبوبها، واحتج للكثير منها بالآثار. وسحنون بفتح السين وبضمها طائر بالمغرب.
عبد السلام بن صالح بن سليمان بن أيوب بن ميسرة أبو الصلت القرشي العبشمي، مولاهم الهروي ثم النيسابوري. مولى عبد الرحمن بن سمرة. عن: مالك، وشريك، وحماد بن زيد، وعبد السلام بن حرب، وخلف بن خليفة، وهشيم، وعلي بن موسى الرضى، واسماعيل بن عياش. وعنه: سهل بن أبي سهل، ومحمد بن اسماعيل الأحمسي، وابن ابي الدنيا، وعباس الدوري، وعلي بن الحسين بن الجنيد، ومحمد بن أيوب بن الضريس، وأحمد بن أبي خيثمة، والحسن بن الحباب المقريء، والحسن بن علوية القطان، وعبد الله بن أحمد بن حنبل. وكان موصوفاً بالزهد والتأله. قال أحمد بن سيار المروزي: قدم مرو غازياً، فأدخل على المأمون، فلما سمع كلامه جعله من خاصة إخوانه، وحبسه عنده، إلى أن خرج معه إلى الغزو. ولم يزل مكرماً عنده إلى أن أراد المأمون إظهار كلام جهم وخلق القرآن. فجمع بينه وبين بشر المريسي، وسأله أن يكلمه. وكان أبو الصلت رد على أهل الأهواء من المرجئة والجهمية والزنادقة القدرية، وكلم بشر المذكور غير مرة بحضرة المأمون، وغيره من أهل الكلام. وفي كل ذلك كان الظفر له. قال: وكان يعرف كلام الشيعة، فناظرته في ذلك لاستخراج ما عنده، فما وجدته يفرط. ورأيته يقدم أبا بكر وعمر، ويترحم على علي وعثمان، ولا يذكر الصحابة إلا بالجميل. وسمعته يقول: هذا مذهبي الذي أدين لله به. إلا أن ثم أحاديث يرويها في المثالب. وسألت اسحاق بن ابراهيم عن تلك الأحاديث، نحو ما جاء في أبي موسى، وما روي في معاوية، فقال: هذه أحاديث قد رويت، فأما من يرويها على طريق المعرفة فلا أكره له ذلك. وأما من يرويها ديانة، فإني لا أرى الرواية عنه. وسئل يحيى بن معين، عن أبي الصلت فقال: فقد سمع وما أعرفه بالكذب. وقال أبو حاتم: لم يكن عندي بصدوق. وأما أبو زرعة فأمر أن يضرب على حديثه. وقال النسائي: ليس بثقة. وقال الدارقطني: كان رافضياً خبيثاً. وقيل إنه كان يقول كلب للعلوية خير من جميع بني أمية توفي يوم الأربعاء لست بقين من شوال سنة ست وثلاثين ومائتين.
عبد السلام بن عاصم الهسنجاني الرازي عن: حريز بن عبد الحميد، والصباح بن محارب، وعبد الرحمن بن مغراء، ومعاذ بن هشام. وعنه: أبو يحيى بن مسرة المكي، ومحمد بن أيوب بن الضريس، وعلي بن الحسين بن الجنيد الرازيون، ومطين. قال أبو حاتم: شيخ.

عبد السلام بن محمد الحضرمي الحمصي ويعرف بسليم. عن: بقية، وعبد الله بن سالم، والوليد بن مسلم. وعنه: محمد بن عوف، وأبو حاتم وقال: صدوق.
عبد الصمد بن أبي خداش الموصلي عن: زهير بن معاوية، واسماعيل بن عياش، والوليد بن مسلم. وعنه: حفيده أحمد بن صالح. توفي بالحدث سنة إحدى وثلاثين ومائتين.
عبد الصمد بن الفقيه عبد الرحمن بن القاسم المصري أبو الأزهر. عن: أبيه، وسفيان بن عيينة. كان فقيهاً، اماماً، مصنفاً. قرأ القرآن على ورش، ومن أجله اعتمد أهل الأندلس على قراءة ورش. روى عنه: محمد بن الوضاح القرطبي، وغيره. وهو أخو الفقيه موسى بن عبد الرحمن المتوفي سنة تسع وأربعين. قال الداني: قرأ عليه محمد بن سعيد الأنماطي، وبكر بن سهل الدمياطي، واسماعيل بن عبد الله النخاس، وغيرهم. توفي في رجب سنة إحدى وثلاثين ومائتين.
عبد الصمد بن المعذل العبدي البصري الشاعر المشهور، أخو أحمد بن المعذل الفقيه. كان من فحول الشعراء. ومن شعره:
تكلفني اذلال نفسي لعزها ... وهان عليها أن أهان لتكرما
تقول: سل المعروف يحيى بن أكثم ... فقلت: سليه رب يحيى بن أكثما
وله:
أرى الناس أحدوثة ... فكوني حديثاً حسن
كأن لم يزل ما أتى ... وماقد مضى لم يكن
إذا وطني رابني ... فكل بلاد لي وطن
عبد الصمد بن يزيد أبو عبد الله مردويه الصوفي. خادم الفضيل بن عياض. كان ثقة ديناً صالحاً من أهل الورع والسنة. عن: الفضيل، وابن عيينة، وشقيق البلخي. وعنه: أبو بكر بن ابي الدنيا، وموسى بن هارون، وأحمد بن الحسن بن عبد الجبار الصوفي. مات سنة خمس وثلاثين ومائتين، يوم مات عبد الرحمن بن صالح الأزدي. وحضره أمة من الأمم. قال ابن هارون: وكان عبد الرحمن ميتاً في داره، وما رأيت على بابه أحداً.
عبد العزيز بن بحر المروزي المؤدب. نزيل بغداد. عن: سليمان بن أرقم، وعطاف بن خالد، واسماعيل بن عياش. وعنه: عبد الله بن أبي سعد الوراق، وابن أبي الدنيا. لم يضعف.
عبد العزيز بن عمران بن يوب بن مقلاص الإمام أبو علي الخزاعي. مولاهم المصري الفقيه. كان من كبار أصحاب ابن وهب، والشافعي. لزمهما مدة. وكان صالحاً ورعاً زاهداً. توفي سنة أربع وثلاثين ومائتين. روى عنه: أبو زرعة، وأبو حاتم وقال: صدوق. وهو ابن بنت سعيد بن أبي أيوب.
عبد العزيز بن يحيى بن يوسف أبو الأصبع البكائي، مولاهم الحراني. عن: أبي اسحاق الفزازي، وابن عيينة، وعيسى بن يونس، ومحمد بن سلمة. وعنه: أبو داوود، وبقي بن مخلد، وأبو زرعة، ومحمد بن يحيى الذهلي، وجعفر الفريابي. قال أبو حاتم: صدوق. توفي بتل عبدي سنة خمس وثلاثين ومائتين.
عبد العزيز بن يحيى بن سليمان بن عبد العزيز المدني أبو محمد الهاشمي، من موالي آل العباس. عن: الليث بن سعد، ومالك، وسليمان بن بلال، والدراوردي. وعنه: زكريا بن داوود الخفاف، وصالح بن علي النوفلي الحلبي، ومحمد بن أيوب الرازي، ومحمد بن علي الصائغ المكي، وموسى بن اسحاق الأنصاري، وغيرهم.قال البخاري: ليس من أهل الحديث. يضع الحديث. وقال أبو زرعة: ليس يصدق. وقال العقيلي: يحدث عن الثقات بالبواطيل. وقال ابن عدي: ضعيف جداً، يسرق حديث الناس. حدث في شعبان سنة ثلاثين ومائتين، وعاش بعد ذلك قليلاً.
عبد العزيز بن يحيى بن مسلم بن ميمون الكناني.

المكي الفقيه. صاحب كتاب الحيدة. وكان يلقب بالغول لدمامة منظره. عن: سفيان بن عيينة، و مروان بن معاوية الفزازي، وعبد الله بن معاذ الصغاني، ومحمد بن ادريس الامام الشافعي، وهشام بن سليمان المخزومي. وعنه: أبو العيناء محمد بن القاسم، والحسين بن الفضل البجلي، وأبو بكر بن يعقوب بن ابراهيم التيمي. وهو قليل الحديث. قال الخطيب: قدم بغداد زمن المأمون، وجرى بينه وبين بشر المريشي مناظرة في القرآن. وكان من أهل العلم والفضل. وله مصنفات عدة. وكان ممن تفقه بالشافعي، واشتهر بصحبته. قال داوود بن علي الطاهري: كان عبد العزيز بن يحيى المكي أحد أتباع الشافعي والمقتبسين عنه. وقد طالت صحبته له. وخرج معه إلى اليمن. ونقل الخطيب في تاريخه عن عبد العزيز قال: دخلت على أحمد بن أبي دؤاد وهو مفلوج، فقلت: إني لم آتك عائداً، ولكن جئت لأحمد الله على ان سجنك في جلدك. وعن ابي العيناء قال: لما دخل عبد العزيز على المامون، وكانت خلقته بشعة جداً، ضحك أبو اسحاق المعتصم، فقال: يا أمير المؤمنين لم ضحك هذا؟ إن الله لم يصطف يوسف لجماله، وإنما اصطفاه لدينه وبيانه. فضحك المأمون وأعجبه.
عبد الملك حبيب بن سليمان بن هارون بن جاهمة بن العباس مرداس السلمي. الفقيه أبو مروان العباسي الأندلسي القرطبي المالكي. أحد الأعلام. ولد سنة نيف وسبعين ومائة في حياة مالك. وروى قليلاً عن: صعصعة بن سلام، والغاز بن عيسى، وزياد شبطون. ورحل وحج في حدود العشرين مائتين، فسمع من عبد الملك بن الماجشون، ومطرف بن عبد الله، وأسد السنة بن موسى، وأصبغ بن الفرج، وابراهيم بن المنذر الخزامي، وغيرهم. ورجع إلى الأندلس بعلم جم وفقه كثير. وكان موصوفاً بالحذق في مذهب مالك. وله مصنفات كثيرة منها: كتاب الواضحة، وكتاب الجامع، وكتاب فضائل الصحابة، وكتاب تفسير الموطأ، وكتاب حروب الإسلام، وكتاب سيرة الإمام في الملحدين، وكتاب طبقات الفقهاء، وكتاب مصابيح الهدى. قال بن بشكوال: قيل لسحنون: مات ابن حبب. فقال: مات علم الأندلس، بل والله عالم الدنيا. وقال بعضهم: هاجت رياح وأنا في البحر، فرأيت عبد الملك بن حبيب رافعاً يديه متعلقاً بحبال السفينة يقول: اللهم إن كنت تعلم أني إنما أردت ابتغاء وجهك وما عندك فخلصنا.

فسلم الله. وقد أضعف ابن حزم وغيره عبد الملك بن حبيب، ولاريب في أنه كان ضعيفاً. قال أبو عمر أحمد بن سعيد الصدفي: قلت لأحمد بن خالد: إن الواضحة عجيبة جداً، وإن فيها علماً عظيماً، فما مدخلها؟ قال: أول شيء إنه حكى فيها مذاهب لم نجدها لأحد من أصحابه، ولا نقلت عنهم، ولا هي في كتبهم. ثم قال الصدفي في تاريخه: كان كثير الرواية، كثير الجمع، يعتمد على الأخذ بالحديث. ولم يكن يميزه، ولا يعرف الرجال. وكان فقيهاً في المسائل. وكان يطعن عليه بكثرة الكتب. وذكر انه كان يستجيز الأخذ بلا رواية ولا مقابلة وذكر أنه أخذ إجازة كثيرة وأشير إليه بالكذب. سمعت أحمد بن خالد يطعن عليه بذلك وينتقصه غير مرة. وقال: قد ظهر لنا كذبه في الواضحة من غير شيء. وقال ابن أبي مريم: كان ابن حبيب بمصر، فكان يضع الطويلة، وينسخ طول نهاره. فقلت: إلى كم ذا النسخ، متى تقرأه على الشيخ. فقال: قد أجاز لي كتبه، يعني أسد بن موسى، فخرجت من عنده فاتيت أسداً فقلت: تمنعنا أن نقرأ عليك وتجيز لغيرنا؟ فقال: أنا لا أرى القراءة فكيف أجيز؟ فأخبرته فقال: إنما أخذ مني كتبي ليكتب منها، ليس ذا علي. وقال أحمد بن عبد البر النارنجي: هو أول من أظهر الحديث بالأندلس، وكان لايميز صحيحه من سقيمه، ولا يفهم طرقه، ويصحف أسماء الرجال، ويحتج بالمناكير. فكان أهل زمانه لا يرضون عنه، وينسبونه إلى الكذب. ثم قال: وكان ما بين عبد الملك بن حبيب ويحيى بن يحيى سيئاً، وذلك أنه كان كبير المخالفة، ليحيى. وكان قد لقي أصبغ بمصر، فأكثر عنه، فكان إذا اجتمع مع يحيى بن يحيى، وسعيد بن حسان، ونظرائهم عند الأمير عبد الرحمن وقضاته فسئلوا، وقال يحيى بما عنده، وكان أسن القوم وأولاهم بالتقدم - يدفع عليه عبد الملك بأنه سمع أصبغ بن الفرج يقول كذا. فكان يحيى يغمه مخالفته له. فلما كان في بعض الأيام جمعهم القاضي في الجامع، فسألهم عن مسألة، فأفتى فيها يحيى بن يحيى، وسعد بن حسان بالرواية، فخالفهما عبد الملك، وذكر خلافهما رواية عن اصبغ. وكان عبد الأعلى بن وهب من أحداث أهل زمانه، وكان قد حج وأدرك اصبغ بن الفرج بمصر، ورى عنه. فدخل يوماً بأثر شورى القاضي على سعيد بن حسان، فقال له: يا أبا وهب، ما تقول في مسألة كذا؟ - المسألة التي سألهم فيها القاضي - هل تذكر لأصبغ بن الفرج فيها شيئاً؟ فقال: نعم، أصبغ يقول فيها كذا. فافتى بموافقة يحيى، وسعيد. فقال له سعيد: انظر ما تقول، انت على يقين من هذا؟ قال: نعم. قال: فاتني بكتابك. قال عبد الأعلى: فخرجت مسرعاً، ثم ندمت ودخل علي الشك. ثم أتيت داري، فأخرجت الكتاب من قرطاس كما رويته عن أصبغ، فسررت، ومضيت إلى سعيد بالكتاب. فقال: تمضي به إلى ابي محمد. فمضيت به إلى يحيى بن يحيى بن يحيى، فاعلمته ولم ادر ما القصة. فاجتمعنا بالقاضي وقالا: إن عبد الملك يخالفنا بالكذب. والمسألة التي خالفنا فيها عندك. هنا رجل قد حج وأدرك اصبغ، وروى عنه هذه المسألة، كقولنا على خلاف ما ادعاه عبد الملك، فاردعه وكفه. فجمعه القاضي ثانياً، وتكلموا، فقال عبد الملك: قد أعلمتك ما يقول فيها اصبغ. فبدر عبد الأعلى بن وهب وقال: يكذب على اصبغ. أنا رويت هذه المسألة عنه على ما قال هذان، وهذا كتابي. فأخرج المسألة: فأخذ القاضي الكتاب وقرأ المسألة، وقال لعبد الملك ما ساءه من القول، وقال: تفتينا بالكذب والخطأ، وتخالف أصحابك بالهوى؟ لولا البقيا عليك لعاقبتك. ثم قاموا. قال عبد الأعلى: فلما خرجت مررت على دار ابن رستم الحاجب، فرايت عبد الملك خارجاً من عنده وفي وجهه الشر. فقلت: مالي لا ادخل على ابن رستم؟ فدخلت، فلم ينتظر جلوسي حتى قال: يا مسكين من غرك، أو م أدخلك في هذا العارض؟ مثل عبد الملك بن حبيب وتكذبه؟ فقلت أصلحك الله، إنما سألني القاضي عن شيء، فأجبته بما عندي. ثم خرجت من عنده. وكان عبد الملك قد شكا إليه ما وقع وقال؛ إن القاضي أتى برجل ليس من أهل العلم والرواية، فأجلس معي وكذبني، وأوقفني موقفاً عجيباً. فقال له ابن رستم: اكتب بطاقة بالقصة وارفعها للأمير. فكتب يصف القصة، ويشنع. فأمر الأمير أن يبعث في القاضي. فبعث فيه، فخرجت وصية الأمير يقول: لك في أمرك ان تشاور عبد الأعلى. وكان عبد الملك قد بنى بطاقته على الحية بن يحيى أمره بذلك. فقال القاضى: ما أمرنى أحد بمشاورته

ولكنه كان يختلف إلي، وكنت أعرفه من أهل الخير والعلم، مع الحركة والفهم والحج والرحلة، فلم ار نفسي في سعة من ترك مشاورة مثله. وسأل الأمير وزراءه عن عبد الأعلى، فاثنوا عليه ووصفوا علمه وولاءه. وكان له ولاء. قال عبد الأعلى: فصحبت يوماً عيسى بن الشهيد، فقال لي: قد رفعت عليك بطاقة رديئة لكن الله دفع شرها. وعن محمد بن وضاح قال: قال لي ابراهيم بن المنذر: أتاني صاحبكم عبد الملك بن حبيب بغرارة مملوءة كتباً، فقال لي: هذا علمك تجيزه لي؟ قلت: نعم. ما قرأ علي منه حرفاً ولا قرأته عليه. وكان محمد بن عمر بن ابان يقول: عبد الملك بن حبيب عالم الأندلس، ويحيى بن يحيى عاقلها، وعيسى بن دينار فقيهها. مات ابن حبيب يوم السبت لأربع مضين من رمضان سنة ثمان، وقيل في ذي الحجة سنة تسع وثلاثين ومائتين.ولكنه كان يختلف إلي، وكنت أعرفه من أهل الخير والعلم، مع الحركة والفهم والحج والرحلة، فلم ار نفسي في سعة من ترك مشاورة مثله. وسأل الأمير وزراءه عن عبد الأعلى، فاثنوا عليه ووصفوا علمه وولاءه. وكان له ولاء. قال عبد الأعلى: فصحبت يوماً عيسى بن الشهيد، فقال لي: قد رفعت عليك بطاقة رديئة لكن الله دفع شرها. وعن محمد بن وضاح قال: قال لي ابراهيم بن المنذر: أتاني صاحبكم عبد الملك بن حبيب بغرارة مملوءة كتباً، فقال لي: هذا علمك تجيزه لي؟ قلت: نعم. ما قرأ علي منه حرفاً ولا قرأته عليه. وكان محمد بن عمر بن ابان يقول: عبد الملك بن حبيب عالم الأندلس، ويحيى بن يحيى عاقلها، وعيسى بن دينار فقيهها. مات ابن حبيب يوم السبت لأربع مضين من رمضان سنة ثمان، وقيل في ذي الحجة سنة تسع وثلاثين ومائتين.
عبد الملك بن حبيب أبو مروان المصيصي البزاز. عن: أبي اسحاق الفزازي، وعبد الله بن المبارك. وعنه: ابو داوود، ومحمد بن عوف الطائي، وعثمان بن خرزاذ، ومحمد بن وضاح القرطبي، وجعفر الفريابي.
عبد الملك بن الحسن بن محمد بن زريق بن عبيد الله بن أبي رافع مولى النبي صلى الله عليه وسلم. أبو الحسن الأندلسي الزاهد. عن: ابن القاسم، وابن وهب، وغيرهما، مات سنة اثنين وثلاثين ومائتين. عبد الملك بن زونان أبو مروان الأندلسي. شيخ معمر، فقيه كبير. أدرك معاوية بن صالح الحمصي قاضي المغرب، واخذ عنه. ورحل بأخرة فسمع من: ابن وهب، وابن القاسم. وكان يفتي بالأندلس أولاً على مذهب الأوزاعي، ثم رجع إلى مذهب مالك. قيل: زونان لقبه، واسمه: حسن بن محمد. مات سنة ثلاث وثلاثين ومائتين بالأندلس في شعبان، وقد جاوز التسعين.
عبد الواحد بن غياث أبو بحر البصري المربدي. سمع: حماد بن سلمة، وفضال بن خيبر، وعبد العزيز القسملي. وعنه: أبو داوود، وأبو يعلى الموصلي، والبزاز، وبقي بن مخلد، وأبو القاسم البغوي، وزكريا الساجي. وكان من الثقات المسندين. قال أبو زرعة: صدوق. مات سنة أربعين ومائتين.
عبد الوارث بن عبيد الله العتكي المروزي عن: ابن المبارك، وخالد بن مسلم الزنجي. وعنه: الترمذي، وعبد الله بن محمود المروزي، واسحاق بن ابراهيم البستي القاضي. مات سنة تسع وثلاثين ومائتين.
عبد الوهاب بن نجدة أبو محمد الحوطي الجبلي. عن: اسماعيل بن عياش، وبقية بن الوليد. وعنه: ابنه أحمد، وأبو داوود، وأبو بكر بن أبي عاصم. وكان صدوقاً. توفي سنة اثنتين وثلاثين ومائتين.
عبيد الله بن عمر بن يزيد الإصبهاني القطان أبو عمرو، وهو القصار. سمع: جرير بن عبد الحميد، ويحيى القطان، ومحمد بن أبي عدي، ووكيع بن الجراح. وعنه: اسحاق بن حنبل، وعبدان بن أحمد، ومحمد بن يحيى بن مندة، قال أبو الشيخ: له أحاديث ينفرد بها. وقال الذهبي: آخر ما حدث عنه سنة سبع وثلاثين ومائتين فيما علمت.
عبيد الله بن عمر بن ميسرة

أبو سعيد القواريري البصري الحافظ. مولى بني جشم. نزل بغداد ونشر بها علماً كبيراً و سمع: حماد بن زيد، وأبا عوانة، ويوسف بن الماجشون، وعبد الواحد بن زياد، والفضل بن عياض، وعبد العزيز الدراوردي، وعبد الوارث بن سعيد، ومسلم بن خالد الزنجي، وسفيان بن عيينة. وعنه: الشيخان، وأبو داوود، وأبو زرعة، وابراهيم الحربي، وصالح جزرة، وابو يعلى الموصلي، وعبد الله بن أحمد، وابو القاسم البغوي. وكتب عنه: أحمد، وابن معين، والقدماء. قال ابن معين، والنسائي: ثقة. وقال احمد بن سيار المروزي: لم أر في جميع من رأيت مثل مسدد بالبصرة، والقواريري ببغداد، ومن علي، ومن ابراهيم بن عرعرة. توفي ببغداد يوم الجمعة لثلاث عشرة من ذي الحجة سنة خمس وثلاثين ومائتين، وحضره خلق كثير، وله أربع وثمانون سنة.
عبيد الله بن فضالة بن ابراهيم أبو قديد النسائي الحافظ. رحل وسمع من: عبد الرزاق باليمن، ومحمد بن يوسف الفريابي بالشام، ويزيد بن هارون بواسط، وأبي عبد الرحمن المقريء بمكة، وابي اليمان بحمص، والأنصاري بالبصرة، ويحيى بن يحيى بنيسابور. وعنه: النسائي، وأبو بكر بن أبي عاصم، والحسن بن سفيان. قال النسائي: ثقة مأمون. بقي إلى حدود الأربعين ومائتين.
عبيد الله بن معاذ بن معاذ بن نضر بن حسان أبو عمرو العنبري البصري الحافظ، من بني عم سوار بن عبيد الله العنبري. عن: أبيه، ومعتمر بن سليمان، ويحى القطان، ووكيع. وعنه: مسلم، وأبو داوود، وأبو زرعة، وأبو حاتم، وعثمان بن سعيد الدارمي، وزكريا بن يحيى الساجي، وجعفر الفريابي، والبغوي. قال ابو حاتم الرازي: ثقة. مات سنة سبع وثلاثين ومائتين.
عبيد بن الصباح بن صبيح أبو محمد الكوفي المقريء أخو عمرو بن الصباح. أخذ القراءة عوضاً عن حفص، وهو من أجل أصحابه وأضبطهم. روى عنه القراءة عرضاً أحمد بن سهل الأشناني. قال: وكان ما علمت من الورعين المتقين. مات سنة خمس وثلاثين ومائتين.
عبدة بن سليمان المروزي صاحب ابن المبارك. عنه، وعن: الفضل السيناني، وابي اسحاق الفرازي، ونوح بن أبي مريم. وعنه: أبو داوود، وأبو بكر الأثرم، وعثمان الدرامي، ومحمد بن عاصم الثقفي، وأبو حاتم، وقال: صدوق.
عثمان بن صخر العقيلي البصري الزاهد أحد متسايخ القوم، كان يقول بالخصوص، يعني أن الله يختص برحمته من يشاء، ويقول بالمحنة. وكان مقدماً في النساك. كتب الحديث، وروى عنه: الكديمي، وغيره. وصحبه أبو بكر بن أبي عاصم، وسافر معه.
عثمان بن طالوت بن عباد الصيرفي توفي في حياة والده سنة أربع وثلاثين ومائتين. عن: عبد الصمد بن عبد الوارث، وأزهر السمان، وقريش بن انس، والأصمعي. وعنه: أبو عبد البخاري، ومحمد بن الذهلي، وهاشم بن مرثد الطبراني. وكان صدوقاً.
عثمان بن عبد الله أبو عمرو الأموي. عن: حماد بن سلمة، ومالك، والليث. وعنه: علي بن اسحاق بن زاطيا، وعبد الله بن ناجية، وأبو يعلى. وهو أحد المتروكين لاتيانه بالطامات. وقال ابن عدي: له أحاديث موضوعة. وجده هو: عمرو بن عثمان بن عفان.
عثمان بن عبد الوهاب بن عبد المجيد الثقفي أبو عمرو. روى باصبهان عن: والده، وسفيان بن عيينة.وعنه: النضر بن هشام، ويعقوب بن اسحاق الضبي، ومحمد بن ابراهيم ابن شبيب. لا نعلم فيه حرجاً.
عثمان بن أبي شيبة هو عثمان بن محمد بن أبي شيبة بن ابراهيم بن عثمان بن خواستي، أبو الحسن العبسي، مولاهم الكوفي. أخو أبو بكر، والقاسم. كان من كبار الحفاظ كأخيه. دخل إلى الحجاز، والري، ولبصرة، والشام، وبغداد، وصنف المسند، والتفسير، وغير ذلك. روى الكثير عن: شريك، وأبي الأحوص، وهشيم، واسماعيل بن عباس، وسفيان بن عيينة، وحريز بن عبد الحميد، وابن علية، وابن المبارك، وعلي بن مسهر وغيرهم. وعنه: الشيخان، وأبو داوود، وابراهيم الحربي، وابراهيم بن أبي طالب، وعبد ابن أحمد، وأبو بكر بن علي المروزي، وأبو يعلى الموصلي، وأحمد بن الحسن الصوفي، والفريابي، والبغوي، وآخرون. سئل عنه أحمد بن حنبل فقال: ما علمت إلا خيراً. وأثنى عليه. وقال ابن معين: ثقة مأمون. قال الذهبي: وكان لا يحفظ القرآن، وإذا جاء منه شيئ صحف في الأحايين. مات في ثالث المحرم سنة تسع وثلاثين ومائتين.
عثمان بن محمد بن سعيد

أبو القاسم الرازي الدشتكي. نزيل البصرة. عن: عبد الرحمن بن عبد الله الدشتكي، وغيره. مقل. وعنه: أبو داوود، وأبو بكر بن ابي عاصم، وعبدان الأهوازي.
عصام بن الحكم الشيباني العكبري عن: ابن عيينة، ويحيى بن آدم. وعنه: ابنه عبد الوهاب، وابن ذريح، وصالح القيراطي.
عصام بن مكرم الضبي الهلالي الكوفي عن: سفيان بن عيينة، ومصعب بن سلام، والمسيب بن شريك، ويحيى بن يمان. وعنه: ابراهيم بن ديزيل، وأبو بكر بن أبي عاصم، وأحمد بن علي الأبار، ومطين، والحسن بن سفيان، وأبو يعلى، وعبدان. قال أبو داوود: ليس به بأس. وقال مطين: توفي في ذي القعدة سنة أربع وثلاثين ومائتين. وكان صدوقاً.
علكدة بن نوح الأندلسي الرعيني عن: ابن وهب، وابن القاسم. مات بالأندلس سنة سبع وثلاثين ومائتين.
علي بن بحر بن موسى أبو الحسن الفارسي ثم البغدادي القطان الحافظ. عن: عبد العزيز الدراوردي، وحاتم بن اسماعيل، وعبد المهيمن بن عباس الساعدي، ومعتمر بن سليمان، وبقية بن الوليد، وعبد الرزاق، وهشام بن يوسف، وحريز بن عبد الحميد، وأبي خالد الأحمر، وخلق. وعنه: ابو داوود، ومحمد بن يحيى الذهلي، وأبو زرعة، وأبو حاتم، وحنبل بن اسحاق، وهلال بن العلاء، وابراهيم الحربي. وثقه ابن معين. ومات ببابسير من ناحية الأهواز سنة أربع وثلاثين ومائتين.
علي بن بشر الإصبهاني الأموي عن: الوليد بن مسلم، ويزيد بن هارون، وعبد الرزاق. وعنه: عبيد بن الحسن، وابراهيم بن نائلة، والقاسم بن مندة. متروك. مات سنة إحدى وثلاثين ومائتين.
علي بن بريد أبو دعامة القيسي الإخباري الراوية. عن: أبي العتاهية، وأبي نواس. وعنه: أحمد بن طاهر، ويزيد بن محمد المهلبي، وعون بن محمد الكندي. وهو بلقبه أشهر.
علي بن حبيب أبو الحسن البلخي علوية. شيخ معمر. عن: حماد بن سلمة، ونوح بن ابي مريم. وعنه: دحيم بن نوح، وعلي بن اسماعيل الجوهري. مات سنة اثنتين وثلاثين ومائتين، وله من العمر مائة وخمس عشر سنة.
علي بن الحسن بن سليمان أبو الحسن الحضرمي الواسطي، ويقال الكوفي الأدمي، الملقب بأبي الشعثاء. عن: أبي بكر بن عياش، وحفص بن غياث، وعبد ة بن سليمان، وخالد بن عبد الله الطحان، وغيرهم. وعنه: مسلم، وأبو زرعة الرازي، واسلم بن سهل بحشل، وصالح بن محمد جزرة، والحسن بن سفيان. وثقه أبو داوود. مات في آخر سنة ست وثلاثين ومائتين.
علي بن حكيم بن ذبيان أبو الحسن الأودي الكوفي، أخو عثمان. عن: جعفر بن زياد الأحمر، وشريك بن عبد الله، ومصعب بن المقدام. وعنه: مسلم، والبخاري في كتاب الأدب، وأحمد بن أبي غرزة، وعبيد بن غنام، وعثمان بن خرزاذ، ومطين، وموسى بن اسحاق الأنصاري، والفريابي، وعبدان. قال أبو حاتم: صدوق. توفي في سنة إحدى وثلاثين ومائتين.
علي بن حكيم بن زاهر السمرقندي أبو الحسن. عن ابن عيينة، وأبي خالد الأحمر، وحفص بن سلم السمرقندي. وعنه: جيهان الفرعاني، وجعفر الفريابي. قال الخطيب: كان فقيهاً يعرف بعلي البكاء لكثرة بكائه. وكان ثقة. جاور بمكة نحواً من عشرين سنة، ومات سنة خمسين وثلاثين ومائتين.
علي بن حمزة بن سوار العكي بصري صدوق. عن: جرير بن حازم، وحمزة المعولي. وعنه: أبو زرعة، وأبو يعلى علي بن المديني

هو علي بن عبد الله بن جعفر بن نجيح، مولى عروة بن عطية السعدي. الإمام أبو الحسن البصري، أحد الأعلام، وصاحب التصانيف. ولد سنة إحدى وستين ومائة. سمع: أباه، وحماد بن زيد، وهشيماً، وابن عيينة، والدراوردي، وعبد العزيز بن عبد الصمد العمي، وجعفر بن سليمان الضبعي، وجرير بن عبد الحميد، وابن وهب، وعبد العزيز بن أبي حازم، وعبد الوارث، والوليد بن مسلم، وغندراً، ويحيى القطان، وعبد الرحمن بن مهدي، وابن علية، وعبد الرزاق، وغيرهم. وعنه: البخاري، وأبو داوود، واحمد بن حنبل، ومحمد بن يحيى الذهلي، وهلال بن العلاء، وحميد بن زنجوية، واسماعيل القاضي، وصالح جزرة، وعلي بن غالب البهي، وأبو خليفة الجمحي، وأبو يعلى الموصلي، ومحمد بن جعفر الإمام الدمياطي، ومحمد بن محمد الباغندي، وعبد الله البغوي، وغيرهم، آخرهم وفاة عبد الله بن محمد بن أيوب الكاتب، وأقدمهم وفاة شيخه سفيان بن عيينة. قال الخطيب: وبين وفاتيهما مائة وعشرون سنة. قال أبو حاتم: كان ابن المديني علماً في الناس في معرفة الحديث والعلل، وما سمعت أحداً سماه قط، إنما كان يكنيه تبجيلاً له. وعن ابن عيينة قال: يلومونني على حب علي بن المديني. والله لم أتعلم منه أكثر مما يتعلم مني. وعن ابن مهدي قال: علي بن المديني أعلم الناس بحديث رسول الله صلى الله عليه وسلم، وخاصة بحديث ابن عيينة. وقال ابن معين: علي من أروى الناس. وقال أبو قدامة السرخسي: سمعت علي بن المديني يقول: رأيت فيما يرى النائم كأن الثريا تدلت حتى تناولتها. قال أبو قدامة فصدق رؤياه. بلغ في الحديث مبلغاً لم يبلغه كبير أحد. وقال النسائي: كأن الله خلق علي بن المديني لهذا الشأن. وقال أبو يحيى صاعقة: كان علي بن المديني إذا قدم بغداد تصدر للحلقة، وجاء يحيى، وأحمد بن حنبل والمعيطي، والناس يتناظرون، فإذا اختلفوا في شيء تكلم فيه علي. وقال احمد بن زهير يقول: سمعت ابن معين يقول: كان علي بن المديني إذا قدم علينا أظهر السنة، وإذا ذهب إلى البصرة أظهر التشيع. وقال ابراهيم بن معقل: سمعت البخاري يقول: ما استصغرت نفسي عند أحد إلا عند علي بن المديني. وقيل لأبي داوود: أحمد أعلم أم علي؟ قال: علي أعلم باختلاف الحديث من أحمد. وقال أبو داوود: ابن المديني خير من عشرة آلاف مثل الشاذكوني. وعن أبي عبيدة قال: انتهى العلم إلى أربعة: أبو بكر بن أبي شيبة أسردهم له، واحمد بن حنبل أفقههم فيه، وعلي بن المديني أعلمهم به، ويحيى بن معين أكتبهم له. ومع ذلك كان ممن أجاب في المحنة، نسأل الله العافية. قال ابراهيم بن محمد بن عرعرة: سمعت يحيى بن القطان يقول: ويحك ياعلي، أراك تتبع الحديث تتبعاً، لاأحسبك تموت حتى تبتلى. وقال أزهر بن جميل: كنا عند يحيى بن سعيد، فجاء عبد الرحمن بن مهدي ممتقع اللون أشعث، فقال: رأيت البارحة كأن قوماً من أصحابنا قد نكسوا. فقال ابن المديني: يا أبا سعيد هو خير، قال تعالى: " ومن نعمره ننكسه في الخلق " . فقال عبد الرحمن: اسكت، فوالله إنك لفي القوم. وقال الأثرم علي بن المغيرة: سمعت الأصمعي وهو يقول لابن المديني: والله ياعلي، لتتركن الاسلام وراء ظهرك. وقال الصولي: ثنا الحسين بن فهم قال: أحمد بن أبي دؤاد لابن المديني، بعد وصله بعشرة آلاف درهم وثياب ومركب بعدته: يا أبا الحسن، حديث جرير في الرؤية ماهو؟ قال: صحيح. قال: هل عندك فيه شيء؟ قال: يعفيني القاضي. قال: يا أبا الحسن هذه حاجة الدهر. ولم يزل به حتى قال: فيه من لا يعول عليه قيس بن أبي حازم، إنما كان أعرابياً بوالاً على عقبيه. فقبله ابن أبي دؤاد واعتنقه. فلما ناظر أحمد بن حنبل قال: يا أمير المؤمنين يحتج علينا بحديث جرير، وإنما هو من رواية قيس بن أبي حازم، اعرابي بوال على عقبيه. قال: فقال أحمد بن حنبل بعد ذلك: فحين أطلع لي هذا علمت أنه من عمل علي بن المديني. قال أبو بكر الخطيب: هذا باطل، قد نزه الله علي بن المديني عن قول ذلك في قيس بن أبي حازم، وليس في التابعين من أدرك العشرة وروى عنهم غيره. ولم يحك أحد ممن ساق محنة أحمد أنه نوظر في حديث الرؤية. قال والدي: يحكى عن علي أنه روى لابن دؤاد حديثاً عن الوليد بن مسلم في القرآن أخطأ فيه، فكان أحمد بن حنبل ينكر عليه رواية ذلك الحديث. واللفظ: " كلوه إلى عالمه " ، فقال: " كلوه إلى خالقه " وقال أبو

العيناء: دخل علي بن المديني إلى أحمد بن أبي دؤاد بعد محنة أحمد بن حنبل، فناوله رقعة، فقال: هذه طرحت في داري. فإذا فيها:يناء: دخل علي بن المديني إلى أحمد بن أبي دؤاد بعد محنة أحمد بن حنبل، فناوله رقعة، فقال: هذه طرحت في داري. فإذا فيها:
يا بان المديني الذي شرعت له ... دنيا فجاد بدينه لينالها
ماذا دعاك إلى اعتقاد مقالة ... قد كان عندك كافراً من قالها
أمر بدا لك رشدة فقبلته ... أم زهرة الدنيا أردت نوالها
فلقد عهدتك لا أبالك مرةصعب المقادة للتي تدعى لها
إن الحريب لمن يصاب بدينه ... لا من يرزيء ناقة وفصالها
فقال له: لقد قمت وقمنا من حق الله بما يصغر قدر الدنيا عند كبير ثوابه. ثم وصله بخمسة آلاف درهم. وقال ابن عدي: سمعت مسدد بن أبي يوسف القلوسي: سمعت أبي يقول: قلت لعلي بن المديني: مثلك وفي علمك يجيب إلى ما أجبت إليه؟ قال: يا أبا يوسف ماأهون عليك السيف. وقال ابراهيم بن عبد الله بن الجنيد: سمعت ابن معين، وذكر عنده ابن المديني، فحملوا عليه، فقلت: ما هو عن الناس إلا مرتد. فقال: ماهو بمرتد، وإنما هو على إسلامه. رجل خاف فقال ماعليه. وعن محمد بن عثمان بن أبي شيبة: سمعت علي بن المديني على المنبر يقول: من زعم أن القرآن مخلوق فهو كافر، ومن زعم الله لا يرى فهو كافر، ومن زعم أن الله لم يكلم موسى حقيقة فهو كافر. توفي لليلتين من ذي القعدة سنة أربع وثلاثين ومائتين بسامراء.
علي بن عيسى المخرمي البغدادي عن: هشيم، وحفص بن غياث، وعبد الله بن ادريس. وعنه: حرب الكرماني، وابن أبي الدنيا، وعبد الله أحمد بن حنبل، وأبو القاسم البغوي. وثقة صالح بن محمد جزرة. توفي في ربيع الأول سنة ثلاث وثلاثين ومائتين.
علي بن قرين بن بيهس ابو الحسن البصري. سكن بغداد، وحدث عن: جرير بن عبد الحميد، وعبد الوارث. وعنه: عبد الله بن هارون السعدي، وغيره. وهو متروك متهم. قال موسى بن هارون: كذاب. وقال ابن قانع: يضع الحديث. مات سنة ثلاث وثلاثين ومائتين.
علي بن محمد بن اسحاق بن أبي شداد الحافظ أبو الحسن الطنافسي الكوفي. محدث قزوين. عن: أخواله محمد، ويعلى ابني عبيد الطنافسي، وأبي بكر بن عياش، وأبي معاوية، وابن عيينة، وحفص بن غياث، وعبد الله بن وهب. وعنه: أبو زرعة، وأبو حاتم، وابن وارة، وعلي بن الحسين بن الجنيد، ومحمد بن الضريس، وعلي بن سعيد بن بشير الرازيون، وابنه الحسين بن علي قاضي قزوين، ويحيى بن عبدك القزويني، قال أبو حاتم: كان ثقة صدوقاً. وهو أحب إلي من أبي بكر بن ابي شيبة في الفضل والصلاح. وأبو بكر أكثر حديثاً منه وأفهم. توفي سنة ثلاث ومائتين.
علي بن هاشم بن مرزوق أبو الحسن الرازي، مولى بني هاشم. عن: هشيم، وعبيدة بن حميد، وعباد بن العوام، وعلي بن غراب، وابن مطيع الحكم بن عبد الله قاضي بلخ، وأبي بكر بن عياش. وعنه: أبو حاتم، والحسن بن العباس، وأحمد بن جعفر الحمال، وعبد الرحمن بن محمد بن سالم، ومحمد بن عبد الله بن رستة الإصبهاني. قال أبو حاتم: صدوق.
علي بن المغيرة أبو الحسن الأثرم، صاحب اللغة، كان من كبار علماء اللسان ببغداد. حمل عن: أبي عبيدة، والأصمعي، وغيرهما. وعنه: أحمد بن أبي خيثمة، ومحمد بن يحيى الكسائي الصغير، وأحمد بن يحيى البلاذري، والزبير بن بكار، وأبو العباس ثعلب. وكان مقبول الرواية، بصيراً بالنحو واللغة. توفي سنة اثنتين وثلاثين ومائتين.
عمر بن فرج الرخجي الكاتب كان من علية الكتاب، يصلح للوزارة. سخط عليه المتوكل، فأخذ منه ما قيمته مائة وعشرون ألف دينار. ثم صالحه على أن يرد إليه ضياعه على ماله. ثم غضب عليه وصفع ستة آلاف صفعة في أيام، وألبس عباءة. ثم رضي عنه، ثم سخط عليه ونفاه. توفي ببغداد.
عمر بن موسى أبو حفص الحادي البصري ثم الكديمي. عن: حماد بن سلمة، وأبي الربيع السمان أشعث، وأبي هلال محمد بن سليم. وعنه: عبدان الأهوازي، وعمر السختياني، وزكريا الساجي. قال ابن عدي: ضعيف، يسرق الحديث.
عمر بن هشام أبو حفص النسوي. صاحب مظالم الري. عن: الفضل بن موسى السيناني، والنضر بن شميل، وفضالة بن ابراهيم. وعنه: ابو داوود، وأبو حاتم، وعبد الله الختلي.

عمار بن زربي أبو المعتمر البصري الضرير المؤدب. عن: معتمر بن سليمان، وبشر بن منصور. وعنه: عبدان، والحسن بن سفيان، وأبو يعلى. كذبه عبدان.
عمرو بن حفص ويقال عمر. أبو هشام الثقفي مولاهم الدمشقي البزاز. ولاؤه للحجاج بن يوسف.عن: الوليد بن مسلم، ومحمد بن شعيب. وعنه: أبو زرعة، وأبو حاتم الرازيان، وأبو زرعة الدمشقي، وأحمد بن المعلى، وأحمد بن ابراهيم البسري. قال أبو حاتم: صدوق.
عمرو بن الحصين العقيلي الباهلي البصري ثم الحرزي أبو عثمان. عن: محمد بن عبد الله بن علاثة، وأبي عوانة، وحماد بن زيد، ويحيى بن العلاء الرازي، وعبد العزيز بن مسلم، وعلي بن سارة. وعنه: احمد بن داوود المكي، وعثمان بن خرزاذ، ومحمد بن أيوب بن الضريس، ومعاذ بن المثنى، ومحمد بن ابراهيم البوسنجي، وأبو معشر الحسن بن سليمان الدارمي، والحسين بن اسحاق التستري، وأبو يعلى الموصلي. قال أبو حاتم: ذاهب الحديث. وقال ابن عدي: حدث عن الثقات بغير حديث منكر، وهو مظلم الحديث. وقال الدارقطني: متروك. توفي بعد الثلاثين ومائتين.
عمرو بن رافع بن الفرات أبو حجر البجلي القزويني. عن: جرير بن عبد الحميد، وابن المبارك، واسماعيل بن جعفر، وابن عيينة، والفضل بن موسى، وعباد بن العوام. وعنه: أبو زرعة، وأبو حاتم، والحسن بن العباس، وأحمد بن عبد الرحمن القلانسي، ومحمد بن أيوب الرازيون، ومحمد بن ابراهيم بن زياد الطيالسي، ومحمود بن الفرج الأصبهاني. قال أبو حاتم: قل من كتبنا عنه أصدق لهجة وأوضح حديثاً منه. مات سنة سبع وثلاثين ومائتين.
عمرو بن زرارة بن واقد أبو محمد الكلابي النيسابوري المقريء. قرأ القرآن على الكسائي، وحدث عن: هشيم، ويحيى بن زكريا بن أبي زائدة، وعبد العزيز بن أبي حازم، وسفيان بن عيينة، وزياد بن عبد الله البكائي. وعنه: الشيخان، والنسائي، ومحمد بن يحيى الذهلي، وعبد الله الدارمي، وابراهيم بن أبي طالب، والحسن بن سفيان، ومحمد بن اسحاق السراج. قال النسائي: ثقة. ومات سنة ثمان وثلاثين ومائتين.
عمرو بن زياد بن عبد الرحمن بن ثوبان مولى رسول الله صلى الله عليه وسلم أبو الحسن الباهلي. عن: ابراهيم بن سعد، ويعقوب القمي، وابن المبارك، وحماد بن زيد. وعنه: يزيد بن خالد الأصبهاني، وصالح بن العلاء العبدي، وروح بن عبد المجيب، وسمع منه في سنة أربع وثلاثين ومائتين. قال ابن عدي: يسرق الحديث ويحدث بالبواطيل.
عمرو بن عباس الباهلي أبو عثمان البصري الأهوازي الرازي والد عمرو الباهلي. عن: ابن عيينة، وغندر، وابن مهدي. وعنه: البخاري، وحرب الكرماني، وعبدان الأهوازي. كان حافظاً صاحب حديث. مات في ذي الحجة سنة خمس وثلاثين ومائتين.
عمرو بن قسط أو قسيط أبو علي السلمي الرقي. عن: أبي المليح، وعبيد الله بن عمرو الرقيين، ويعلى بن الأشدق. وعنه: أبو داوود، وأحمد بن اسحاق بن يزيد الخشاب، وابو زرعة الرازي، وعثمان بن خرزاذ. توفي سنة ثلاثين ومائتين. قلت: كان حقه أن يحول إلى الطبقة التي فبل هذه الطبقة.
عمرو بن عمرو بن يزيد أبو عبد الله الغافقي. مولاهم المصري. عن: الليث بن سعد، وابن لهيعة. وعنه: يحيى بن عثمان بن صالح. وهو والد اسماعيل بن عمرو المدني راوي الموطأ عن عبد الملك بن الماجشون، عن مالك. مات سنة أربع وثلاثين ومائتين.
عمرو بن محمد بن بكير بن سابور. الحافظ أبو عثمان البغدادي الناقد. نزل الرقة مدة. عن: هشيم، وأبي خالد الأحمر، والسفيان بن عيينة، وحفص بن غياث، ومعتمر بن سليمان، وأبي معاوية، وعبد الرزاق. وعنه: الشيخان، وأبو داوود، وأبو زرعة، وأبو حاتم، وأبو القاسم البغوي، وأبو يعلى الموصلي، وجعفر الفريابي. قال أحمد بن حنبل: كان عمرو الناقد يتحرى الصدق. وقال أبو حاتم: ثقة أمين. وقال الحسين بن فهم: كان ثقة صاحب حديث، فقيهاً من الحفاظ المعدودين. توفي لأربع خلون من ذى الحجة سنة اثنتين وثلاثين ومائتين. عمران بن يزيد بن أبي جميل الدمشقي ذكره ابن أبي حاتم فقال: عن: اسماعيل بن عبد الله بن سماعة، وهقل بن زياد، والدراوردي، وشهاب بن خراش. وعنه: أبي وأبو زرعة.
عون بن يوسف

أبو محمد الخزاعي المغربي الكناني الفقيه. سمع من: عبد الرحمن بن زيد بن أسلم، وغيره. وعنه: محمد بن وضاح، وكان يفضله ويثني عليه. مات في جمادى الأولى سنة تسع وثلاثين ومائتين، عن سن عالية.
عياش بن الوليد وهو عياش بن الأزرق. بصري نزل أذنة. عن: عبد الله بن وهب. وعنه: أبو داوود، وأحمد بن عبد الله العجلي الحافظ، وجعفر الفريابي.
عياض بن عبد الملك المرادي مولاهم المصري، أبو يزيد. عن: ابن عيينة، وعبد الله بن كليب، وابن وهب. وكان من أفضل اهل زمانه. وعنه: عبد الكريم بن ابراهيم. توفي بأيلة سنة تسع وثلاثين ومائتين.
عيسى بن سالم الشاشي عن: عبيد الله بن عمرو الرقي، وعبد الله بن المبارك. وعنه: موسى بن هارون، وأحمد بن الحسن بن عبد الجبار الصوفي، وأبو القاسم البغوي. قال الخطيب: كان ثقة؛ توفي بطريق حلوان سنة اثنتين وثلاثين ومائتين.
حرف الغين غزيل بن سنان الموصلي مولى بني تميم. عن: المعافى بن عمران، وعفيف بن سالم. وعنه: أحمد بن حمدون الموصلي. توفي سنة تسع وثلاثين ومائتين. مجهول.
حرف الفاء الفتح بن هشام الترجماني عن: أبي علية. وعنه: أبو اسحاق السراج. مات سنة ثمان وثلاثين ومائتين.
الفرات بن نصر الفقيه أبو حفص القهندزي الهروي. سمع الكتب من: محمد بن الحسن. وحمل أيضاً عن: أبي يوسف. وعنه: احمد بن حبويه. مات سنة ست وثلاثين ومائتين.
الفرج بن سهيل بن الفرج القضاعي ثم الفارابي الزاهد عن: ابن وهب، وأبي اسماعيل الزاهد. وصحب ادريس بن يحيى. قال ابن أبي حاتم: كان حكيماً ينطق بالحكمة. توفي في المحرم سنة ثمان وثلاثين ومائتين.
الفضل بن زياد أبو العباس الطستي، بغدادي ثقة. عن: اسماعيل بن عياش، وعباد بن عباد. وعنه: ابن أبي الدنيا، وموسى بن هارون، وابراهيم بن هاشم البغوي.
الفضل بن غانم أبو علي المروزي الخزاعي. عن: مالك، وسليمان بن بلال، وأبي يوسف. وعنه: أحمد بن أبي خيثمة، ومحمد بن يحيى المروزي، وأبو القاسم البغوي. وقد تولى قضاء مصر عاماً وعزل، وذلك في ثمان وتسعين ومائة، وكان كبير اللحية جداً، وكان يصلى بالناس الجمعة، فإذا خطب جعل في لحيته عوداً ليرد عنها عين لهيعة بن عيسى، وكان فيما قيل عيوناً مجرباً. قال الدارقطني: الفضل ليس بقوي. وتكلم فيه أيضاً أحمد بن حنبل. وولي قضاء الري فيما قاله ابن أبي حاتم. مات سنة ستة وثلاثين ومائتين.
الفضل بن مقاتل أبو مقاتل الزدي البلخي عن النضر بن شميل وعبد الرزاق ويزيد بن أبي حكيم وعنه البخاري في كتاب الأدب وأبو اسماعيل محمد بن اسماعيل السلمي وأبو الدرداء عبد العزيز بن منيب وجعفر الفريابي وثقه البخاري.
فضيل بن الحسين بن طلحة أبو كامل الجحدري البصري ابن أخي كامل بن طلحة. عن: الحمادين، وعبد الواحد بن زياد، وخالد بن عبد الله الطحان، وسليم بن أخضر. وعنه: مسلم، وأبو داوود، وابن أبي عاصم، وعبدان، والبغوي. وكان ثقة مشهوراً. مات سنة سبع وثلاثين ومائتين.
فطر بن حماد بن واقد الصفار بصري، مقل. عن: أبيه، ومالك بن أنس. وعنه: مسلم في غير الصحيح، وأبو بكر أحمد بن عمرو البزاز، وعلي بن سعيد الرازي. توفي سنة سبع وثلاثين ومائتين.
حرف القاف القاسم بن أمية العبدي البصري الحذاء عن: معتمر بن سليمان، وحفص بن غياث. وعنه: أبو زرعة وقال: صدوق، وأبو حاتم.
القاسم بن محمد بن ابي شيبة أخو أبي بكر، وعثمان: ضعيف الحديث بمرة. عن: يحيى بن زكريا بن أبي زائدة، وعبد الله بن ادريس، واسماعيل بن علية. وعنه: أبو زرعة، وأبو حاتم ثم تركا حديثه؛ وصالح جررة، وأبو يعلى. مات سنة خمس وثلاثين ومائتين.
القاسم بن هلال أبو محمد القرطبي. رحل، وسمع: عب الله بن وهب، وعبد الرحمن بن القاسم. حدث عنه: أولاده. وكان بصيراً بمذهب مالك. توفي سنة إحدى، وقال ابن يونس: سنة سبع وثلاثين ومائتين.
قتيبة بن سعيد بن جميل بن طريف

أبو رجاء الثقفي، مولاهم البلخي، نزيل قرية بغلان. قال ابن عدي: اسمه يحيى، وقتيبة لقب له. ولد سنة تسع وأربعين ومائة. سمع: مالكاً، والليث بن سعد، وعبد الله بن لهيعة، وأبا عوانة، وعبد الرحمن بن أبي الموال، وشريك بن عبد الله، ومفضل بن فضالة، وحماد بن زيد، وعبد الواحد بن زياد، وبكر بن مضر، وسفيان بن عيينة، وأبا الأحوص، وجعفر بن سليمان، واسماعيل بن جعفر، وخلقاً بخراسان، والعراق، والحجاز، ومصر. وعنه: من عدا ابن ماجة، وابن حماد، وأحمد بن حنبل، وأبو بكر بن أبي شيبة، وأبو خيثمة، ويحيى بن معين، والحسن بن عرفة، وابراهيم الحربي، وأبو زرعة، وجعفر الفريابي، والحسن بن سفيان، وموسى بن هارون، وأبو العباس السراج. عن: الحسن بن سفيان قال: كنا على باب قتيبة، وكان معنا رجل يقول: لا أخرج حتى أكبر على قتيبة. فمرض الرجل ومات، فأخبر قتيبة فخرج، فصلى عليه، وكتب على قبره: هذا قبر قاتل قتيبة. قال أحمد بن يسار: كان جد قتيبة مولى للحجاج، وكان يذكر كرامته عليه، وأنه كان يجلس على سرير عن يمينه. وكان قتيبة ربعة، أصلع، حلو الوجه، حسن الخلق، غنياً من ألوان الأموال من البقر، والإبل، ولقد قال لي: أقم عندي هذه الشتوة حتى أخرج لك مائة ألف حديث عن خمس أناسي. وكان ثبتاً صاحب سنة. كتب الحديث عن ثلاث طبقات. فقال ابن أبي خيثمة: سئل يحيى بن معين، عن قتيبة، فقال: ثقة. وقال النسائي: ثقة مأمون. ومن شعر قتيبة:
لولا القضاء الذي لابد مدركه ... والرزق يأكله الإنسان بالقدر
ما كان مثلي في بغلان مسكنه ... ولايمر بها إلا على سفر
ومن عجيب الإتفاق أن الترمذي روى حديث الجمع بين الصلاتين عن قتيبة، ثم رواه عن عبد الصمد بن سليمان، عن زكريا اللؤلؤي، عن أبي بكر الأعين، عن علي بن المديني، عن أحمد بن حنبل، عن قتيبة.
قطن بن نسير أبو عباد الغبري البصري. عن: جعفر بن سليمان، وعبد الرحمن بن مهدي. وعنه: مسلم، وأبو داوود، ومطين، وأبو يعلى الموصلي، وعلي بن سعيد بن بشير الرازي.
قال أبو حاتم: رأيت أبي يحمل عليه. وقال ابن عدي: كان يسرق الحديث ويوصله.
حرف الكاف كامل بن طلحة أبو يحيى الجحدري البصري. ولد سنة خمس وأربعين ومائة. عن: مبارك بن فضالة، وحماد بن سلمة، وأبي الأشهب جعفر بن حبان، ولليث بن سعد ومالك، وابن لهيعة. وعنه: أبو بكر بن أبي الدنيا، وابراهيم الحربي، وأبو داوود السجستاني، في كتاب المسائل، وأبو بكر بن أبي عاصم، وموسى بن هارون، وأبو يعلى الموصلي، وأبو القاسم البغوي. قال أحمد بن حنبل فيه: مقارب الحديث. وقال أبو حاتم: لابأس به. وقال الدارقطني: ثقة. مات سنة إحدى وثلاثين ومائتين.
كثير بن يحيى بن كثير أبو مالك. عن: أبي عوانة، وسفيان بن عيينة، وثابت بن يزيد الأحوال، وغيرهم. وعنه: عبد الله بن أحمد بن حنبل في زيادات المسند، وابراهيم بن هاشم البغوي وعبيد الله بن النعمان المنقري، وهشام بن علي السدوسي. قال ابن أبي حاتم: روى عنه أبي، وأبو زرعة، وقال: صدوق. توفي سنة اثنتين وثلاثين ومائتين.
كعب بن سعيد أبو سعيد العامري البخاري، يعرف بكنعان. ذكره السليماني فقال: كان ناسكاً صدوقاً من الأبدال. سمع: مروان بن معاوية، ويحيى بن سليم، وأبا أسامة، وعبد الرواق. وعنه: بحر بن النضر، وأبو صفوان السرماري. وكان يقول: الإيمان قول وعمل.
حرف اللام ليث بن حماد الصفار حدث ببغداد في سنة اثنتين وثلاثين. عن: عبد الواحد بن زياد، وأبي عوانة، وعنه: محمد بن جابر السقطي، وادريس بن عبد الكريم الحداد، وعبد الله بن محمد البغوي. قال الخطيب: كان صدوقاً.
الليث بن خالد أبو الحارث البغدادي، وقيل المروزي. المقريء. من كبار المقرئين ببغداد. قرأ على: أبي الحسن الكسائي، وأخذ الحروف عن: يحيى اليزيدي، وحمزة بن القاسم الأحول. وتصدر للإقراء، وحمل الناس عنه. وكان ثقة ثبتاً فيما ينقله. روى عنه: سلمة بن عاصم، ومحمد بن يحيى الكسائي الصغير. مات سنة أربعين.
حرف الميم مالك بن حويص الهروي عن: مالك بن أنس، وفضيل بن عياض. وعنه: يحيى بن أحمد بن زياد، وغيره. توفي سنة سبع وثلاثين ومائتين.
مالك بن سليمان الألهاني

حمصي، ضعيف، يكنى:ابا أنس. حدث بسامراء عن: اسماعيل بن عياش، وبقية بن الوليد. وعنه: ابن البراء العبدي، وعلي بن أحمد بن النضر، ومحمد بن محمد الباغندي. ضعفه محمد بن عوف وقال: كان ابن عم زوجتي، سمع منه أبو برزة الحاسب سنة ثمان وثلاثين ومائتين.
محمد بن أبان بن عمران بن زياد الواسطي الطحان أبو الحسن، وقيل: أبو عبد الله، وقيل: أبو عمران السلمي، وقيل القرشي. عن: أبان بن يزيد العطار، والحمادين، وجرير بن حازم، وسلام بن مسكين. وشريك، وعقبة بن عبد الله الأصم، وفليح بن سليمان. وعنه: بقي بن مخلد، وأبو زرعة، ومطين، وعبد الله بن أحمد، وأبو يعلى الموصلي، ومضر بن محمد الأسدي، ومحمد بن محمد الباغندي، قال ابن حبان في كتاب الثقات: ربما أخطأ. وفي صحيح البخاري: ثنا محمد بن أبان، ثنا غندر، في موضعين من كتاب الصلاة. وقال ابن عدي: هو الواسطي. وقال أبو نصر الكلاباذي، وجماعة: هو محمد بن أبان البلخي. وقال بحشل: كان فقيهاً، ومولده سنة سبع وأربعين ومائة. قال ابن أحمد. وتوفي سنة تسع، وقيل ثمان وثلاثين ومائتين.
محمد بن ابراهيم بن اسحاق بن العنبسي الكوفي عن: أبي معشر السندي. وعنه: محمد بن عبد الله مطين. قال أبو عبد الله بن مندة: توفي بعد الثلاثين ومائتين.
محمد بن القاضي أحمد بن أبي دؤاد أبو الوليد الإيادي. لما ضرب أبوه بالفالج وانقطع في بيته ولاه المتوكل قضاء القضاة. لأن ابن أبي دؤاد كان يبالغ في خدمة المتوكل وفي نصحه. وكان المتوكل يكره أحمد لأجل مذهبه وتهجمه على اقول بخلق القرآن. ثم عزل المتوكل أبا الوليد عن القضاء بيحيى بن أكثم. وصادر أبا الوليد، فحمل إليه مائة الف دينار وجواهر ونفائس. ثم صولح بعد ذلك على ستة عشر ألف الف درهم. وتوالت الآفات على ابن ابي دؤاد بمرضه ونكبته، ثم فجع بابنه أبي الوليد هذا، فمات سنة سبع وثلاثين، أو في سنة أربعين ومائتين. ومات أحمد بعده بعشرين يوماً. ولأبي الوليد أخبار طريفة في البخل.
محمد بن اسحاق بن محمد بن عبد الرحمن بن عبد الله بن المسيب بن أبي السائب بن عائذ بن عبد الله بن عمر بن مخزوم. أبو عبد الله القرشي المخزومي المسيبي المدني. عن: ابيه، وسفيان بن عيينة، وأنس بن عياض، ومعن بن عيسى، وعبد الله بن نافع، ومحمد بن فليح. وقرأ القرآن على أبيه عن نافع. وأقرأ. وعنه: مسلم، وأبو داوود، وأبو زرعة، وابراهيم الحربي، وأبو يعلى الموصلي، ومحمد بن عبدوس بن كامل. كان عالماً صالحاً جليل القدر. قال مصعب الزبيري: لا أعلم في قريش كلها أفضل من المسيبي. وثقة صالح جزرة. مات ليومين بقيا من ربيع الأول سنة ست وثلاثين ومائتين.
محمد بن اسحاق بن هاشم الرافعي عن ولد أبي رافع مولى النبي صلى الله عليه وسلم. دمشقي. عن: سعيد بن عبد العزيز. وعنه: أحمد بن نصر بن شاكر، وجعفر الفريابي، واحمد بن المعلى.
محمد بن أسد الحوشي الحافظ أبو عبد الله الإسفرائيني أحد الأعلام. إمام رحال مصنف. وحوش من قرى اسفرائين. عن: ابن المبارك، عن سفيان بن عيينة، وبقية بن الوليد، والوليد بن مسلم، وفضيل بن عياض. وعنه: محمد بن عبد الوهاب الفراء، وأبو ابراهيم الحربي، وأبو بكر الصغاني، وابو حاتم الرازي، وأبو لبيد السرخسي. ولما مات قال اسحاق بن راهوية: كان نصف خراسان.
محمد بن أبي العتاهية اسماعيل البغدادي الشاعر ابن الشاعر، ويلقب عتاهية. له شعر جيد في الزهد. عن: أبيه، وهشام الكلبي. وعنه: ابن أبي الدنيا، وأحمد بن أبي خيثمة، والمبرد. ومن شعره:
قد أفلح الساكت الصموت ... كلام راعي الكلام قوت
ماكل نطق له جواب ... جواب ما يكره السكوت
يا عجباً لامرىء ظلوم ... مستيقن أنه يموت
محمد بن بشير بن مروان أبو جعفر الكندي الدعاء. بغدادي، جائز الحديث. عن: ابن المبارك، وابن السماك الواعظ، وابن عيينة. وعنه: ابن أبي الدنيا، وأبو يعلى. مات سنة ست وثلاثين ومائتين. قال الدارقطني: ليس بالقوي. وقال ابن معين: ليس بثقة.
محمد بن بكار بن الريان الهاشمي

مولاهم الرصافي البغدادي، أبو عبد الله. عن: محمد بن طلحة بن مطرف، وعبد الحميد بن بهرام، وفليح بن سليمان، وقيس بن الربيع، وأبي معشر نجيح السندي، والوليد بن أبي ثور، واسماعيل بن جعفر. وعنه: مسلم، وأبو داوود، وابنه ابراهيم بن محمد، وأبو بكر بن أبي الدنيا، وموسى بن هارون، وأبو يعلى الموصلي، وحامد بن شعيب، وابراهيم بن هاشم البغوي، وأبو القاسم البغوي، واحمد بن الحسن الصوفي، وعمران بن موسى بن مجاشع، وابو العباس السراج، ومحمد بن الحسين بن مكرم. قال موسى: شيخ لا بأس به. وقال الدارقطني: ثقة. مات في ربيع الآخر سنة ثمان وثلاثين ومائتين، عن ثلاث وتسعين سنة.
محمد بن بكار بن الزبير العيشي البصري الصيرفي عن: سفيان بن عيينة، وزياد بن عبد الله البكائي ويزيد بن زريع، ومعتمر بن سليمان، ومروان بن معاوية. وعنه: مسلم، وأبي داوود، وابو بكر بن أبي عاصم، وأبو يعلى الموصلي، وعبدان الأهوازي، والحسن بن سفيان، وابراهيم بن محمد بن نائلة الأصبهاني. وكان ثقة صاحب حديث. توفي سنة سبع وثلاثين ومائتين.
محمد بن أبي بكر بن علي بن عطاء بن مقدم المحدث أبو عبد الله الثقفي مولاهم البصري المقدمي، والد أحمد، ومحمد. عن: عمه عمر بن علي، وأبي عوانة، وحماد بن زيد، ويزيد بن زريع، وفضيل بن سليمان، ويوسف بن الماجشون، وعثام بن علي، وعباد بن عباد. وعنه: الشيخان، واسماعيل القاضي، ويوسف القاضي، وأبو بكر بن أبي عاصم، وأبو يعلى الموصلي، وأحمد بن علي بن سعيد المروزي، وعبد الله بن أحمد، والحسن بن سفيان. وثقة ابن معين، وابو زرعة. مات في أول سنة أربع وثلاثين ومائتين.
محمد بن ثعلبة بن سواء السدوسي البصري عن: عمه محمد بن سواء فقط. وعنه: أبو بكر بن أبي عاصم، وموسى بن هارون، وأبو لبيد محمد بن ادريس السرخسي، وعبدان الأهوازي، وأبو يعلى.
محمد بن جامع البصري العطار عن: حماد بن زيد، ومعتمر. وعنه: أبو يعلى، وعبدان، وعلي بن سعيد الرازي، وأحمد بن حفص الجرجاني. ضعفه أبو يعلى. وقال ابن عدي: له أحاديث لا يتابع عليها. وقال أبو حاتم: كتبت عنه، وهو ضعيف الحديث.
محمد بن جعفر بن أبي مؤاتية الكلبي الكوفي نزيل فيد. ويقال له الفيدي العلاف. عن: أبي معاوية، وابن فضيل، ووكيع. وعنه: البخاري، ومحمد بن الفضل بن جابر السقطي، ومطين. مات في جمادى الآخرة سنة ست وثلاثين ومائتين.
محمد بن حاتم بن ميمون المروزي ثم البغدادي السمين أبو عبد الله. عن: عبد الله بن ادريس، ويحيى القطان، وابن عيينة، وعبد الله بن نمير، واسماعيل بن علية. وعنه: مسلم، وأبو داوود، والحسن بن سفيان، وأحمد بن يحيى البلاذري، وأحمد بن الحسن بن عبد الجبار الصوفي. وثقة ابن حبان، وابن عدي، والدارقطني. قال محمد بن سواء: استخرج كتاباً في تفسير القرآن كتبه لناس ببغداد، وكان ينزل قطيعة الربيع. وقال الفلاس: ليس بشيء. توفي يوم الأربعاء لخمس بقين من ذي الحجة سنة خمس وثلاثين ومائتين. وأما.
محمد بن حاتم المصيصي الملقب جني، فهو صدوق من أقرانه، ولكنه تأخر موته. وكذا: محمد بن حاتم الزمي من أقرانهما، ولكن تأخر موته.
ومحمد بن حاتم بن بزيع أصغر منهم، توفي قبل الخمسين.
ومحمد بن نعيم المصيصي من صغار شيوخ النسائي، أدركه ابن عدي، وبقي إلى قرب الثلاثمائة.
محمد بن الحارث بن راشد المصري يعرف بعذرة. سمع: ابن لهيعة، وعبيد الله بن عمرو الرقي، وضمام بن اسماعيل. وعنه: الحسن بن سفيان، وأحمد بن داوود بن أبي صالح الحراني، وحسن بن سعيد. فيه لين. توفي في ذي القعدة سنة أربعين ومائتين.
محمد بن حبيب الجارودي البصري عن: عبد العزيز بن أبي حازم. وعنه: أحمد بن علي الجزار، وأبو القاسم البغوي. وكان صدوقاً.
محمد بن حبيب الشموني أبو جعفر الكوفي المقريء. قرأ على أبي يوسف الأعشى صاحب ابن عياش. وكان أحذق أصحاب الأعشى. قرأ عليه: ادريس بن عبد الكريم، والقاسم أحمد الخياط، ومحمد بن عبد الله الحربي. وكان يلقن القرآن.
محمد بن الحسين بن أبي شيخ

أبو جعفر البرجلاني صاحب المعلقات في الزهد والرقائق. عن: مالك بن ضيغم، وحسن الجعفي، والهيثم بن عبيد، وزيد بن الحباب، وسعيد بن عامر، وأزهر السمان. وعنه: أبو بكر بن أبي الدنيا، وابراهيم بن الجنيد، ومحمد بن يحيى الواسطي، وأبو يعلى الموصلي، وأبو العباس بن مسروق. قال أبو حاتم: ذكر لي أن رجلاً سأل أحمد بن حنبل عن شيء في أخبار الزهد، فقال: عليك بمحمد بن الحسين.
محمد بن حفص أبو عبد لرحمن البصري القطان، خال عيسى بن شاذان. عن: عبد الرحمن بن مهدي، وأبي داوود، ومسلم بن قتيبة، وأبي عاصم. وعنه: أبو داوود، وحرب الكرماني، ومطين، وبن أبي الدنيا. وثقة ابن حبان.
محمد بن خالد بن عبد الله بن يزيد الواسطي الطحان سمع: أباه، وشريك بن عبد الله، وأبا شهاب عبد ربه بن نافع، وفرج بن فضالة، وهشيم. وعنه: أبو بكر بن أبي عاصم، وابراهيم ن يوسف الهسنجاني، وأبو يعلى الموصلي، ومحمود بن محمد الواسطي، ويوسف بن يعقوب إمام جامع واسط. ضعفه أبو زرعة. واتهمه ابن معين. توفي سنة أربعين ومائتين.
محمد بن خالد بن العباس بن زمل السكسكي البتلهي عن: الوليد بن مسلم، وبقية بن الوليد. وعنه: يعقوب الفسوي، ومسلم بن الحجاج، وأحمد بن محمد بن يحيى بن حمزة.
محمد بن خلاد بن كثير أبو بكر الباهلي البصري. عن: معتمر بن سليمان، ونوح بن قيس، وغندر، ويحيى القطان ولزمه مدة. وعنه: مسلم، وأبو داوود، والحسن بن سفيان، وعبد الله بن ناجية، وعبد الله بن أحمد بن حنبل. وثقة مسدد. قال ابن حبان: مات سنة أربعين ومائتين.
محمد بن خلاد بن هلال أبو عبد الله التميمي الإسكندراني. سمع: الليث، وضمام بن اسماعيل، ويعقوب الإسكندراني. قال ابن يونس: يروي المناكير. ماتت سنة إحدى وثلاثين ومائتين.
محمد بن زياد بن الأعرابي أبو عبد الله الهاشمي مولى آل العباس بن الهاشمي. كان عجباً في معرفة لغة العرب والأنساب. وكان أحول. عن: أبي معاوية الضرير، وغيره. وعن: الكسائي، والقاسم بن معن المسعودي. وعنه: ابراهيم الحربى، وعثمان الدارمي، وأبو العباس ثعلب، وأبو شعيب الحراني، وشمر بن حمدويه. وكان يقول: ولدت في الليلة التي مات فيها أبو حنيفة. ولم يكن من الكوفيين أشبه برواية البصريين منه. وكان يزعم أن الأصمعي وأبا عبيدة لا يعرفان شيئاً. وقال ابن الأعرابي في كلمة رواها الأصمعي: سمعتها من ألف أعرابي خلاف ما قاله الأصمعي. وقال ثعلب: لزمت ابن الأعرابي تسع عشرة سنة، وكان يحضر مجلسه زهاء مائة انسان، ما رأيت بيده كتاب قط. وانتهى إليه علم اللغة والحفظ. وقال أبو منصور الأزهري: ابن الأعرابي كوفي الأصل، زاهد، ورع، صدوق، حفظ من الغريب والنوادر مالم يحفظه غيره. وسمع من الأعراب الذين كانوا ينزلون بظاهر الكوفة بني أسد، وبني عقيل، فاستكثر، وأخذ النحو عن الكسائي. وكان أبوه عبداً سندياً. ومن تأليفه:كتاب النوادر، وهو كبير، وكتاب تفسير الأمثال؛ وكتاب معاني الشعر، وغيرها. توفي سنة إحدى وثلاثين ومائتين.
محمد بن أبي زكير يحيى بن اسماعيل. أبو عبد الله الصدفي، مولاهم المصري. مكثر عن ابن وهب، وغيره. وعنه: يعقوب الفسوي. مات في جمادى الآخرة سنة اثنتين وثلاثين ومائتين.
محمد بن سعدان أبو عبد الله النحوي المقريء الضرير. أحد الأئمة بالعراق. عن: عبد الله بن ادريس، وأبي معاوية. وعنه: عبد الله بن أمد بن حنبل، ومحمد بن يحيى المروزي. وصنف في النحو والقراءآت، وكان بصيراً بها. قرأ القرآن، على سليم، وغيره. قرأ عليه: محمد بن أحمد بن واصل، وسليمان بن يحيى الضبي، وجعفر بن محمد الأدمي. قال أبو الحسين بن المنادى: اختار لنفسه ففسد عليه الأصل. إلا أنه كان نحوياً. قال الخطيب: ثقة. توفي سنة إحدى وثلاثين ومائتين.
محمد بن سعيد بن أبي مريم أبو عبد الله المصري. عن: ابن وهب، والفريابي. مات سنة خمس وثلاثين ومائتين.
محمد بن سعيد بن زياد أبو سعيد القرشي الكريزي البصري الأثرم. نزيل بغداد. عن: حماد بن سلمة، وهمام بن سعيد، وأبان بن يزيد. وعنه: يعقوب الفسوي، ومحمد بن غالب تمتام، وعبد الله بن الأزهر البلخي، ومحمد بن حاتم المصيصي، وأبو زرعة. مات سنة إحدى وثلاثين ومائتين.
محمد بن سلام بن عبيد الله

أبوعبد الله الجمحي مولاهم البصري الإخباري، أخو عبد الرحمن. ولاؤهم لقدامة بن مظعون. قال ابن قانع: كان أديباً عالماً عارفاً بارعاً. صنف كتاب طبقات الشعراء. وحدث عن: حماد بن سلمة، ومبارك بن فضالة، وأبي عوانة. وعنه: أحمد بن أبي خيثمة، وثعلب، وعبد الله بن أحمد بن حنبل، وأحمد بن علي الأبار، وجماعة آخرهم أبو خليفة الجمحي. وقال صالح جزرة: صدوق. وقال الحسين بن فهم: قدم علينا محمد بن سلام بغداد سنة اثنتين وثلاثين، فاعتل علة شديدة، فأهدى إليه الرؤساء أطباءهم، وكان منهم ابن ماسويه، فلما رآه قال: ما أرى من العلة كما أرى من الجزع. فقال: والله ما ذاك بحرص على الدنيا مع اثنين وثمانين سنة، ولكن الإنسان في غفلة حتى يوقظ بعلمه. فقال: لا تجزع، فقد رأيت في عرقك من الحرارة الغريزية وقوتها ما إن سلمك الله من العوارض بلغك عشر سنين أخرى. قال ابن فهم: فوافق كلامه قدراً، فعاش كذلك. ومات سنة اثنتين وثلاثين ومائتين.
محمد بن أبي داوود سليمان الأنباري عن أبي معاوية، وابن نمير، ووكيع. وعنه: أبو داوود ، وبقي بن مخلد، وأبو بكر بن أبي عاصم. توفي سنة أربع وثلاثين ومائتين.
محمد بن سليم بن مسلم أبو عبد الله الحجبي المكي. عن: شريك، ومسلم الزنجي. وعنه: مضر بن محمد الأسدي، ومحمد بن علي الصائغ، ومطين. وكان أبوه من أصحاب ابن جريج.
محمد بن سماعة بن عبيد الله بن هلال التميمي الفقيه أبو عبد الله الكوفي قاضي بغداد، وصاحب أبي يوسف القاضي. أخذ عنه، وعن: محمد بن الحسن. وبرع في مذهب أبي حنيفة، وصنف التصانيف. وروى أيضاً عن: الليث، والمسيب بن شريك. وعنه: الحسن بن محمد بن عنبر الوشاء، ومحمد بن عمران الضبي. قال يحيى بن معين: لو كان أهل الحديث يصدقون في الحديث كما يصدق محمد بن سماعة في الرأي لكانوا منه على نهاية وكان ابن سماعة يصلي كل يوم مائتي ركعة وعن محمد بن عمران الضبي قال محمد بن سماعة: مكثت أربعين سنة لم تفتني التكبيرة الأولى إلا يوماً ماتت فيه أمي. وفاتتني صلاة في جماعة، فقمت وصليت خمساً وعشرين صلاة، أريد بذلك التضعيف. فغلبتني عيني فقيل لي: في اليوم قد صليت، ولكن كيف لك بتأمين الملائكة؟ ولي ابن سماعة القضاء لهارون الرشيد سنة اثنتين وتسعين ومائة بعد يوسف بن أبي يوسف القاضي، فلم يزل قاضياً إلى أن ضعف بصره، فعزله المعتصم باسماعيل بن حماد بن أبي حنيفة. قال طلحة بن محمد بن جعفر: ولد ابن سماعة سنة ثلاثين ومائة، ومات سنة ثلاث وثلاثين ومائتين، وله مائة وثلاث سنين.
محمد بن سماعة أبو الإصبع القرشي الرملي. عن: ضمرة، ومعن بن عيسى. وعنه: أبو داوود، وجعفر الفريابي. مات سنة ثمان وثلاثين ومائتين.
محمد بن الصباح بن سفيان أبو جعفر الجرجرائي الباهلي، مولى عمر بن عبد العزيز. وجرجرايا بين واسط وبغداد. سكن المخرم من بغداد. عن: عبد العزيز بن أبي حازم، وعبد العزيز الدراوردي، وهشيم، وجرير بن عبد الحميد، وسفيان بن عيينة، ومروان بن شجاع. وعنه: أبو داوود، وموسى بن هارون، وجعفر الفريابي، وأبو العباس السراج، والقاسم المطرز. وثقة أبو زرعة، وغيره. وقال البخاري: مات بجرجرايا لانسلاخ جمادى الآخرة سنة أربعين ومائتين.
محمد بن الضريس الصلصال أبو الغضنفر الكوفي، مشهور بلزو والخمور. عن: العطاف بن خالد، وأبيه. وعنه: محمد بن الباغندي، وعلي بن سعيد العسكري. قال ابن حبان: لا يجوز الإحتجاج به.
محمد بن عائذ أبو أحمد، وأبو عبد الله، الدمشقي. المفتي الكاتب. ولي خراج الغوطة زمن المأمون، وصنف المغازي والفتوح والصوائف. عن: اسماعيل بن عياش، والهيثم بن حميد، ويحيى بن حمزة، والوليد بن محمد الموقري، والوليد بن مسلم، وسويد بن عبد العزيز، والعطاف بن خالد، وعبد الله بن عبد الرحمن بن يزيد بن جابر. وعنه: محمود بن خالد السلمي، ويعقوب الفسوي، وابو زرعة، وأبو داوود في غير السنن، وأحمد بن ابراهيم البسري، ومحمد بن وضاح القرطبي، وجعفر الفريابي. قال صالح جزرة: ثقة إلا أنه قدري. وقال النسائي: ليس به بأس. ولد سنة خمسين ومائة، ومات بدمشق لخمس بقين من ربيع الآخر سنة ثلاث وثلاثين ومائتين. وسئل عنه ابن معين فوثقه.
محمد بن عباد بن الزبرقان المكي

نزيل بغداد. عن: سفيان بن عيينة، وحاتم بن اسماعيل، والدراوردي، ومروان بن معاوية. وعنه: الشيخان، وأبو داوود، والترمذي، والنسائي، وعثمان بن خرزاذ، وعبد الله أحمد بن حنبل، ومحمد بن يحيى ين مندة، وموسى بن هارون، والبغوي، وأبو يعلى. قال ابن معين: لابأس به. وقال أحمد: حديثه حديث أهل الصدق. مات في آخر يوم من ذي الحجة سنة أربع وثلاثين.
محمد بن عباد بن موسى الكوفي سندولا عن: عبد السلام بن حرب، وعبد العزيز الدراوردي. وعنه: ابراهيم الحربي، وأبو بكر بن أبي الدنيا، وغيرهما. فيه ضعف.
محمد بن العباس أبو عبد الله، مولى بني هاشم البغدادي، صاحب الشامة. سمع: شعيب بن حرب، ومبشر بن اسماعيل. وعنه: موسى بن هارون، وعبد الله بن ناجية. مات سنة تسع وثلاثين ومائتين.
محمد بن عبد الله بن نمير أبو عبد الرحمن الهمداني الحارثي الكوفي الحافظ. أحد الأعلام. سمع: أباه، وعمر بن عبيد، والمطلب بن زياد، وسفيان بن عيينة، وعبد الله بن ادريس، ومحمد بن فضيل، وعبدة بن سفيان، وحفص بن غياث، وابن علية. وعنه: الشيخان، وأبو داوود، وبقي بن مخلد، وأبو زرعة، واحمد بن ملاعب، ومحمد بن وضاح، ومطين، وأبو يعلى الموصلي. قال أبو اسماعيل الترمذي: كان أحمد بن حنبل يعظم ابن نمير تعظيماً عجباً، ويقول: أي فتى هو؟! وعنه قال: هو درة العراق. وقال علي بن الحسين بن الجنيد: ما رأيت بالكوفة مثل محمد بن عبد الله بن نمير، كان رجلاً قد جمع العلم والفهم والسنة الزهد. وقال أحمد بن سليمان: ما رأيت من أحداث الكوفيين رجلاً أفضل عندي من محمد بن عبد الله بن نمير. وقال أبو حاتم: ثقة يحتج بحديثه. وقال النسائي: ثقة مأمون. قال الذهبي: وله كلام في الجرح والتعديل والعلل. قال ابن الجنيد: كان أحمد بن حنبل، وابن معين يقولان في شيوخ الكوفيين ما يقول ابن نمير فيهم. مات في شعبان أو رمضان سنة أربع وثلاثين ومائتين.
محمد بن عبد الله أبو جعفر البصري الرزي. عن عاصم بن هلال، ومعتمر بن سليمان. وعنه: مسلم، وابو داوود، وعباس الدوري، وعبد الله أحمد بن حنبل. كان صدوقاً. توفي سنة إحدى وثلاثين ومائتين.
محمد بن عبد الله بن بكار أبو عبد الله البسري الدمشقي. عن: اسماعيل بن عياش، والوليد بن مسلم. وعنه: حفيده أبو عبد الملك أحمد بن ابراهيم، وجعفر الفريابي. مات سنة اثنتين وثلاثين ومائتين.
محمد بن عبد الأعلى بن موسى المرادي مولاهم المصري القراطيسي الفقيه. ولد سنة خمسين ومائة. عن: نافع بن يزيد، والمفضل بن فضالة. توفي سنة خمس وثلاثين ومائتين.
محمد بن عبد الجبار الهمذاني من رؤساء همذان. كثير الحج والغزو والعبادة. يقال: إن يحيى بن معين أخذ بركابه. عن: سفيان بن عيينة، ويزيد بن هارون. وعنه: ابو داوود في المراسيل، ومطين، وابن أخيه ابراهيم بن مسعود الهمذاني.
محمد بن عبد الرحمن بن عبد الصمد العنبري البصري عن: أمية بن خالد، وابن مهدي. وعنه: أبو داوود، وأبو بكر بن ابي عاصم، وعبدان الأهوازي.
محمد بن عبد المجيد التميمي البغدادي المفلوج عن: حماد بن زيد، وعبيد الله بن عمرو الرقي، وبقية بن الوليد. وعنه: ابن أبي الدنيا، وعبد الله بن ناجية، ومحمد بن صالح بن ذريح. ضعيف. ضعفه تمتام.
محمد بن عبد الملك بن أبان بن أبي حمزة الوزير أبو جعفر بن الزيات.كان أبوه زياتاً، ونشأ هو فقرأ الأدب، وقال الشعر البديع، وتوصل بالكتابة إلى ان تصل بالمعتصم، ووزر له، وللواثق. وكان أديباً بليغاً عالماً باللغة والنحو والشعر. رثى أبا تمام الطائي. وكان بينه وبين ابن أبي دؤاد عداوة. فلما استخلف المتوكل اغراه ابن أبي دؤاد بابن الزيات، فصادره وعذبه وسجنه. وكان من القائلين بخلق القرآن. روي أنه كان يقول: الرحمة خور في الطبيعة. ما رحمت احداً قط. ولما سجن في القفص الضيق وسائر جهاته بمسامير إلى داخله كالمسال، كان لا يقر له فيه قرار، ويصيح ارحموني. فيقولون: الرحمة خور في الطبيعة. مات سنة ثلاث وثلاثين ومائتين.
محمد بن عبيد بن حساب الغبري البصري

عن: حماد بن زيد، وأبي عوانة، وجعفر بن سليمان الضبعي، وعبد الواحد بن زياد، ومعاوية الضال، وعبد العزيز بن المختار، ومحمد بن ثور الضغاني. وعنه: مسلم، وأبو داوود، وبقي بن مخلد، وعبد الله بن أحمد، والحسن بن سفيان، وزكريا الساجي، وجعفر الفريابي، وأبو يعلى، وعبدان. وثقة النسائي. وقال أبو داوود: ابن حساب عندي حجة. مات سنة ثمان وثلاثين ومائتين.
محمد بن عبيد بن ميمون التيمي المدني التبان عن: عبد العزيز الدراوردي، وعيسى ين يونس، ومسكين بن بكير. وعنه: البخاري، وأبو زرعة الرازي، وابو العباس ثعلب، ومطين. قال أبو حاتم: شيخ.
محمد بن أبي عتاب الأعين أبو بكر بن الحسن بن طريف البغدادي الحافظ. عن: روح بن عبادة، وأبي عبد الرحمن المقريء، وزيد بن الحباب، وعمرو بن أبي سلمة التنيسي، ومحمد بن يوسف الفريابي، ووهب بن جرير، ويزيد بن هارون. وعنه: مسلم في مقدمة كتابه، وابو داوود في غير السنن، وعباس الدوري، وابو بكر بن أبي الدنيا، وأبو القاسم البغوي، وأبو العباس السراج. وثقة ابن حبان. مات في جمادى الآخرة سنة أربعين ومائتين.
محمد بن عمر بن حفص القصبي البصري المقريء روى الحروف عن: عبد الوارث التنوري، عن أبي عمرو. وعنه: أحمد بن خيثمة، وأحمد بن محمد بن الشماس، ويموت بن المزرع. قال ابن معين: صدوق.
محمد بن عمرو الرومي لبغدادي الإخباري النديم جالس المعتصم والواثق. حكى عنه: أبوالعيناء، ويزيد بن محمد المهلبي، وعون بن محمد الكندي. توفي بسامراء في شعبان سنة أربعين ومائتين.
محمد بن عمرو بن عباد بن جبلة بن أبي رواد أبو جعفر العتكي البصري. سمع: محمد بن جعفر، وابن أبي عدي، وأمية بن خالد. وعنه: مسلم، وأبو داوود، ومطين، والحسن بن سفيان، وأبو يعلى الموصلي. وثقة أبو داوود. مات سنة أربع وثلاثين ومائتين.
محمد بن عمرو بن بكر التميمي العدوي الرازي أبو غسان الطيالسي زنيج. عن: جرير، وسلمة بن الفضل، وحكام بن سلم، وأبي نميلة يحيى بن واضح، وبهز بن أسد. وعنه: مسلم، وأبو داوود، والحسن بن سفيان، وموسى بن هارون، ومحمد بن اسحاق السراج، وأبو بشر الدولابي. وثقة أبو حاتم. مات في آخر سنة أربعين، وقيل في سنة إحدى وأربعين ومائتين.
محمد بن عمرو البلخي السواق، ويقال السويقي عن: هشيم، وحاتم بن اسماعيل، وعبد العزيز الدراوردي، وجماعة. وعنه: خ. ، ت. ، وابو زرعة الرازي، وآخرون. والأظهر أنه هو الذي قال البخاري: ثنا محمد بن محمد بن عمرو، ثنا مكي بن ابراهيم. قال أبو زرعة: كان صالحاً، قدم علينا الحج. توفي سنة ست وثلاثين ومائتين.
محمد بن عمرو الغزي الزاهد روى عن: العطاف بن خالد، ومالك، والوليد بن مسلم، وجماعة. وعنه: أبو زرعة الرازي، ومحمد بن الحسن العسقلاني، وولده عبد الله بن محمد الغزي، وابراهيم بن أبي أيوب، وسعد البيروتي. قال أبو زرعة: ما رأيت بالشام أصلح من محمد بن عمرو. وكان تأتي عليه ثمانية عشر يوماً لا ياكل فيها ولا يشرب. وقال ابرهيم بن أبي أيوب: كان يأكل في رمضان جميعه أكلتين. وقال أبو حاتم: لابأس به. قلت: هو والد عبد الله بن محمدبن عمرو بن الحجاج الغزي شيخ أبي داوود.
محمد بن غرير بن الوليد بن ابراهيم بن عبد الرحمن بن عوف الزهري - خ. - أبو عبد الله المدني، نزيل سمرقند. عن يعقوب بن ابراهيم بن سعد، ومطرف بن عبد الله، وغيرهما. وعنه: خ. ، وعبد الله بن شبيب، وأبو جعفر محمد بن أحمد الترمذي.
محمد بن الفرج بن عبد الوارث البغدادي - م. د. - مولى بني هاشم. صالح عابد. سمع: هشيماً، وابن عيينة، وعيسى بن يونس، وخاله أبا همام محمد بن الزبرقان، وجماعة. وعنه: م. د. ، وعبد الله بن أحمد، وأبو يعلى الموصلي، وحامد بن شعيب البلخي، وموسى بن هارون، والبغوي، والسراج وخلق. قال ابو زرعة: صدوق. وقال البغوي: مات سنة ست وثلاثين.
محمد بن قدامة

أبو جعفر البغدادي اللؤلؤي الجوهري، مولى الأنصار. عن: سفيان بن عيينة، وعبد الله بن ادريس، وابن علية، وزيد بن الحباب، ووكيع، وابي معاوية، ويزيد بن هارون. وعنه: أبو بكر بن أبي الدنيا، وأبو يعلى الموصلي، وعبد الله بن صالح البخاري، واسحاق بن ابراهيم المنجنيقي، وأحمد بن الحسن الصوفي، وأبو القاسم البغوي، وآخرون. قال ابن معين: ليس بشيء. وقال أبو داوود: ضعيف لم أكتب عنه شيئاً. فأما.
محمد بن قدامة المصيصي مولى بني هاشم، فإن أبا داوود قد روى عنه أحاديث، وبقي إلى حدود الخمسين بالمصيصة. سيأتي. وقد وهم ابو بكر الخطيب فخلط ترجمة أحدهما بالاخر، وفرق بينهما ابن أبي حاتم، وجماعة. وأيضاً فإن النسائي لم يدرك الجوهري، لأنه مات سنة سبع وثلاثين وأدرك المصيصي كما هو مذكور في ترجمته. وقال فيه: لابأس به.
محمد بن قدامة عن: جرير بن عبد الحميد. وعنه: محمد بن مخلد. شيخ طوسي تأخر.
محمد بن قدامة بن اسماعيل - م. - أبو عبد الله السلمي البخاري، نزيل مرو، ومستملي النضر بن شميل. رحل وسمع من: عمر بن عبيد، وجرير بن عبد الحميد، والنضر بن شميل، ويزيد بن هارون، وزيد بن الحباب، واسحاق بن بشر صاحب المبتدأ. وعنه: م. ، عيسى بن محمد المروزي الكاتب، وعبد الله بن صالح البخاري، والحسن بن سفيان، وابو داوود في غير السنن، وآخرون. ذكره ابن حبان في الثقات.
محمد بن كامل المروزي - ت. ن. - عن: هشيم، وعبد العزيز بن أبي حازم، وعباد بن العوام، ووكيع. وعنه: ت. ، ن. وقال: ثقة.
محمد بن كوثر البخاري عن: فضيل بن عياض، وسفيان بن عيينة، وأبي ضمرة. وعنه: الفضل بن أبي علوان، وأسباط بن اليسع، وفتح بن الحسين البخاريون.
محمد بن المتوكل أبو عبد الله اللؤلؤي المقريء، صاحب يعقوب الحضرمي وتلميذه. ولقبه: رويس. قرا عليه: أبو بكر محمد بن هارون التمار، وغيره. توفي سنة ثمان وثلاثين بالبصرة.
محمد بن أبي السري المتوكل بن عبد الرحمن - د. - ابو عبد الله العسقلاني. سمع: الفضيل بن عياض، وعبد الله بن وهب وسويد بن عبد العزيز، وسفيان بن عينة، ومعتمر بن سليمان، ورشدين بن سعد، وخلق سواهم. وعنه: د. ، وأحمد بن ابراهيم البسري، وبكر بن سهل الدمياطي، وجعفر الفريابي، والحسن بن سفيان، وعلي بن محمد بن عيسى الجكاني، ومحمد بن الحسن بن قتيبة العسقلاني، وطائفة. قال ابرهيم بن عبد الله بن الجنيد: سألت يحيى بن معين، عن ابن أبي السري فقال: ثقة. وقال أبو حاتم: لين الحديث. وقال ابن عدي: كثير الغلط. وقال ابن حبان في كتاب الثقات: كان من الحفاظ. وقال ابن عدي: سمعت محمود بن عبد البر يقول: ثنا ابن أبي السري، ومات يوم الخميس لخمس خلون من شعبان سنة ثمان وثلاثين. اخبرنا أحمد بن اسحاق، أنا الفتح بن عبد السلام، أنا محمد بن ابراهيم الطرائفي، وغيره، أنا بن المسلمة، أنا أبو الفضل الزهري، نا جعفر الفريابي، ثنا محمد بن أبي السري العسقلاني، نا زيد بن أبي الزرقاء، عن سفيان الثوري قال: خلاف مابيننا وبين المرجئة ثلاث: نقول: الإيمان قول وعمل، وهم يقولون: قول ولا عمل. ونقول: الإيمان يزيد وينقص، وهو يقولون: لا يزيد ولا ينقص. ونحن نقول: النفاق وهم يقولون: لا نفاق.
محمد بن معاوية العتكي البصري يروى عن: معتمر بن سليمان، ويزيد بن زريع، وسهل بن عثمان. وعنه: عبد الله بن محمد بن زكريا، وزكريا بن عصام الأصبهانيون. قال ابو نعيم: قدم إصبهان بعد الثلاثين.
محمد بن المغيرة بن سلم بن عبد الله بن المغيرة بن عبد الله بن أبي مريم. أبو عبد الله الأموي الأصبهاني العابد. صاحب النعمان بن عبد السلام. سمع منه تصانيفه. وكان في صغره صاحب ليل وعبادة وأوراد. روى عنه: أحمد بن الفرات، ومحمد بن عاصم، ويحيى بن مطرف، وابراهيم بن محمد بن نائلة، وعبد الله بن محمد بن العباس الأصبهانيون. توفي سنة إحدى وثلاثين.
محمد بن مقاتل العباداني أبو جعفر. أحد المشهورين بالفضل والسنة والعبادة. يروي عن: حماد بن سلمة، وابن المبارك. وعنه: أحمد بن ابراهيم الدورقي، وأبو بكر المروزي، وموسى بن هارون، وأبو يعلى الموصلي. توفي سنة ست وثلاثين.
محمد بن المنذر البغدادي

حدث بإصبهان سنة اثنتين وثلاثين، عن: سفيان بن عيينة، وبقة بن الوليد، وجماعة. وعنه: محمود بن أحمد بن الفرج.
محمد بن المنهال التميمي المجاشعي البصري - خ. م. د. ن. - الضرير الحافظ أبو جعفر، وقيل: ابو عبد الله. سمع: جعفر بن سليمان، وأبا عوانة، ويزيد بن زريع، وجماعة. وعنه: خ. م. د. ون. بواسطة، وعبد الله الدارمي، وعثمان الدارمي، ويوسف بن يعقوب القاضي، ومحمد بن ابراهيم البوسنجي، وأبو يعلى الموصلي، واحمد بن علي بن سعيد المروزي. قال أحمد العجلي: بصري ثقة، لم يكن له كتاب. قلت له: لك كتاب. قال: كتابي صدري. وقال أبو حاتم: كتب عنه علي بن المديني كتاب يزيد بن زريع، وهو ثقة حافظ. وقال عثمان بن خرزاذ: أحفظ من رأيت أربعة: محمد بن المنهال الضرير، وابراهيم بن محمد عرعرة، وأبو زرعة، وأبو حاتم. وقال ابن عدي: سمعت أبا يعلى يذكر محمد بن المنهال ويفخم أمره، ويذكر أنه كان أحفظ من بالبصرة في وقته، واثبتهم قي يزيد بن زريع. مات في سابع عشر من شعبان سنة إحدى وثلاثين ومائتين. محمد بن المنهال البصري العطار أخو حجاج بن منهال. عن: جعفر بن سليمان لضبعي، ويزيد بن زريع، وعبد الواحد بن زياد. وعنه: أبو زرعة، وأبو حاتم، وعبد الله بن أحمد بن حنبل، ومطين، وابو يعلى الموصلي. قال ابن ابي حاتم: سالت أبي عنه وعن الضرير فقال: ثقتان، والضرير أحفظ وأكيس. قيل: مات أيضاً سنة إحدى وثلاثين ومائتين.
محمد بن مهران الرازي الجمال - خ. م. د. - أبو جعفر الحافظ. عن: معتمر بن سليمان، ونوح بن قيس الحداني، وعبد العزيز الدراوردي، وسفيان بن عيينة، وجرير بن عبد الحميد، وحاتم بن اسماعيل، وعيسى بن يونس، وعبد الرزاق، والوليد بن مسلم، ومسكين بن بكير، وخلق. وعنه: خ. ، م. ، د. ، وأبو زرعة، وأبو حاتم، ومحمد بن اسحاق السراج، ومحمد بن ابراهيم الطيالسي، وجعفر بن حمد بن فارس، وموسى بن هارون، وطائفة. قال أبو حاتم: كان جعفر الجمال أوسع حديثاً من ابراهيم بن موسى، وكان موسى أتقن. وقال أبو بكر الأعين: مشايخ خراسان ثلاثة: أولهم قتيبة، والثاني محمد بن مهران، والثالث علي بن حجر. قال البخاري: مات أول سنة تسع وثلاثين، أو قريباً منه.
محمد بن ناصح البغدادي عن: بقية، ويحيى بن سعيد الأموي. وعنه: ابن أبي الدنيا، ومحمد بن الليث الجوهري، وغيرهما.
محمد بن النضر بن مساور بن مهران المروزي - د. ن. - عن: حماد بن زيد، وجعفر بن سليمان، وفضيل بن عياض، وسفيان بن عيينة، وجماعة. وعنه: د. ،ن. ، وعبد الله بن محمود السعدي، ونصر بن الحكم، وأحمد بن تميم المروزيون. وذكره ابن حبان في الثقات وقال: مات سنة تسع وثلاثين. وكان أبوه ممن يروي عن خارجة بن مصعب، وقد حدث قديماً.
محمد بن الهذيل بن عبد الله البصري أبو الهذيل العلاف. شيخ الإعتزال ورأس الضلال، وصاحب التصانيف. عمر دهراً وكف بصره وخرف. وعاش مائة سنة أو نحوها. ومات بالصرة سنة خمس وثلاثين ومائتين، وقيل توفي سنة ست بالبصرة.
محمد بن يحيى بن حمزة الدمشقي البتهلي فاضي مدينة دمشق وابن قاضيها. عن أبيه وجادة، وسويد بن عبد العزيز. وعنه: ابناه أحمد وعبيد، ومحمد بن الفيض الغساني. مات ستة إحدى وثلاثين ومائتين. روي أنه كان لمحمد بن بيهس الكلابي بنت خطبها جماعة من الكبار، وأمتنع عن تزويجها. فشكت ذلك إلى محمد بن يحيى بن حمزة القاضي، فراسله فامتنع. فزوجها القاضي بكفء على كره أبيها. ثم أثبتت البنت بأنه كفؤ. وكان سبب ذلك الحرب بين اليمانية والقيسية. فجمع ابن بيهس القيسية لهدم بيت لهيا قرية القاضي، وجمع القاضي اليمانية، وامتنع بهم، فبقي الحرب بينهم خمس عشرة سنة، إلى أن قدم عبد الله بن طاهر. وعن الحسن بن حامد: أن كتب المأمون ورد على متولي دمشق بامتحان قاضي دمشق محمد بن يحيى، فأجاب، وكان بعد ذلك يمتحن الشهود. وقال غيره: كان يحيى بن أكثم لما قدم مع المأمون استعمل على قضاء دمشق محمد بن يحيى البهتلي، فلما ولي ابن دؤاد القضاء عزله.
محمد بن يحيى بن سعيد بن فروخ - م.

أبو صالح البصري القطان. سمع: أباه، وفضيل بن عياض، وسفيان بن عيينة، ومعاذ بن معاذ، وجماعة. وعنه: ابناه أحمد وصالح، والبخاري في تاريخه، وعلق له تعليقاً. وروى م. في مقدمة صحيحه، عن رجل، عنه. وروى عنه أيضاً: عفان وهو أكبر منه، وعبد الله بن أحمد بن حنبل، والحسن بن سفيان، وأبو يعلى الموصلي، وجماعة. وكان صدوقاً. توفي سنة ثلاث وثلاثين ومائتين. وقال بعضهم: توفي سنة ثلاث وعشرين، وذلك غلط.
محمد بن يحيى بن أبي سمينة مهران - د. - البغدادي التمار. عن: هشيم، والمعافى بن عمران، ومعتمر بن سليمان، وأبي معاوية، وأبي بكر بن عياش، وجرير بن عبد الله، وعباد بن العوام، وعبد الرزاق، وخلق كثير. وقيل: إنه روى عن أبي عوانة، وليس بشيء، ماأدركه. وعنه: د. ، وابرهيم الحربي، وأبو زرعة، وأبو حاتم، وعبد الله بن أحمد بن حنبل، وأبو يعلى الموصلي، وأبو العباس السراج، وأبو القاسم البغوي، والبخاري في غير الصحيح. قال أبو حاتم: صدوق. وسأل المروذي عنه أحمد بن حنبل فقال: لولا أن فيه تلك الخلة، يعني شرب النبيذ على مذهب الكوفيين. وقال البغوي، ومطين: توفي سنة تسع وثلاثين. قلت أما.
محمد بن اسماعيل بن أبي سمينة فبصري، تقدم ذكره محمد بن يحيى بن نجيح المكي قدم اصبهان. وروى عن: هشيم، والتفضيل بن عياض، وسفيان بن عيينة، وعيسى بن يونس. وعنه: أحمد بن الفرات، وعبيد بن الحسن، وعبد الله بن بندار الضبي، وجماعة. له غرائب.
محمد بن أبي زكير يحيى بن اسماعيل الفقيه أبو عبد الله الصدفي، مولاهم المصري. عن: ابن وهب، وضمرة بن ربيعة، والشافعي. وعنه: أبو ابراهيم الزهري، وأبو زكريا البردعي، ويعقوب الفسوي. وكان صدوقاً. توفي سنة اثنتين وثلاثين.
محمد بن يوسف أبو أحمد البخاري البيكندي، محدث، عالم رحال. روى عن: ابراهيم ولد حميد الطويل، وسفيان بن عيينة، ووكيع، والنضر بن شميل، وطائفة. وعنه: خ. ، وعبيد الله بن واصل، وحريث بن عبد الرحمن البخاريون، وأحمد بن سيار المروزي، وغيرهم. وقد روى عن أقرانه كأحمد بن حنبل، وابي سعيد الأشج.
محمد بن يوسف بن الصباح الغضيضي عن: عبد الله بن وهب، وغيره. وعنه: أبو بكر بن أبي الدنيا، والبغوي. وكان ثقة. توفي سنة تسع وثلاثين.
مالك بن حويص الهروي عن: مالك بن أنس، وفضيل بن عياض. وعنه: يحيى بن أحمد بن زياد. توفي سنة تسع أيضاً.
محمفوظ بن الفضل بن أبي توبة حدث ببغداد عن: ضمرة بن ربيعة، وعبد الرزاق، ومعن القزاز. وعنه: صالح جزرة، واسماعيل القاضي، وعمر بن أيوب السقطي. وليس بالقوي. توفي سنة سبع وثلاثين. قال أحمد بن حنبل: كان معنا باليمن، ولم يكن ينسخ. وضعف أمره جداً.
محمود بن سليمان بن أبي مطر - ن. - قاضي بلخ. عن: الفضل السيناني، وأبي أسامة، وجماعة. وعنه: ن. نوفي سنة ثمان وثلاثين.
محمود بن غيلان - ع. سوى د.

أبو أحمد العدوي. مولاهم المروزي الحافظ. رحل وعني بالأثر، وتقدم في السنة. وحدث عن: الفضل السيناني، وسفيان بن عيينة، والوليد بن مسلم، وعبد الرزاق، ويحيى بن سليم، وأبي معاوية، ووكيع، وخلق. وعنه: الجماعة سوى أبي داوود، وأبو زرعة، وأبو حاتم، ومطين، والحسن بن سفيان، والهيثم بن خلف الدوري، وأبو القاسم البغوي، وخلق. قال أحمد بن حنبل: أعرفه بالحديث صاحب سنة، قد حبس بسبب القرآن. وقال النسائي: ثقة. وقال محمود: سمع مني اسحاق بن راهوية حديثين. قلت: توفي في رمضان سنة تسع وثلاثين، وغلط من قال سنة تسع وأربعين. وقع لنا من عواليه. أخبرنا يوسف بن أحمد، وعبد الحافظ بن بدران قالا: أنا موسى بن عبد القادر، أنا سعيد بن أحمد بن البنا، أنا علي بن أحمد البندار، أنا محمد بن عبد الرحمن المخلص، أنا عبد الله بن محمد: ثنا محمود بن غيلان، نا الفضل بن موسى السيناني، نا الجعيد، عن عائشة بنت سعد قالت: سمعت سعداً يقول: قال يا رسول الله صلى الله عليه وسلم لا يكيد أهل المدينة أحد بسوء إلا أنماع كما ينماع الملح في الماء. قال الحاكم: روى عنه خ. م. في الصحيحين، وابراهيم بن بي طالب، ومحمد بن شاذان، .....، ومحمد بن اسحاق السراج، وسائر مشايخنا. ثم قال: أخبرنا أبو بكر محمد بن عبد الله بمرو، وثنا أبو رجاء محمد بن حمدويه قال: خرج محمود بن غيلان إلى الحج سنة ست وأربعين ومائتين، ثم انصرف إلى مرو، وتوفي لعشر بقين من ذي القعدة سنة تسع وأربعين، رحمه الله. قلت: كذا وأرخه ابن حمدويه.
محرز بن سلمة العدني المكي - ق. - شيخ معمر مسند، من أكبر شيوخ ابن ماجة. روى عن: نافع بن عمر الجمحي، ومالك بن أنس، والمنكدر بن محمد بن المنكدر، وجماعة. وعنه: ق. ، وأبو بكر بن أبي عاصم، ومحمد بن علي الصائغ، وموسى بن اسحاق الأنصاري، ومطين، وآخرون. يقال إنه حج ثلاثاً وثمانين حجة، وتوفي سنة أربع وثلاثين بمكة. ذكره ابن حبان في الثقات.
محرز بن عون - م. - أبو الفضل البغدادي، أخو الزاهد عبد الله بن عون الجزاز. روى عن: مالك بن أنس، وشريك بن القاضي، وخلف بن خليفة، وعلي بن مسهر، وجماعة. وعنه: م. ، والإمام أحمد، وابنه عبد الله بن أحمد، وأبو يعلى الموصلي، وأبو القاسم البغوي، وآخرون. قال ابن معين: ليس به بأس. وقال غيره: توفي في رجب سنة إحدى وثلاثين، ومولده كان في سنة خمس وأربعين ومائة.
مخارق المغني المشهور. غني للرشيد والمأمون. وله أخبار مسطورة في كتاب الأغاني. توفي سنة إحدى وثلاثين. وكان ذا تجمل وأموال وخدم. قال ابن النجار: مخارق بن يحيى بن ناووس أبو المهنا المغني، مولى عاتكة، ثم مولى الرشيد. نشأ بالمدينة، وكان أبوه لحاماً، وكان مخارق ينادي وهو صبي على اللحم. فلما بان طيب صوته علمته عاتكة المغنية الغناء، وقدمت به الكوفة، واشتراه ابراهيم الموصلي منها بثلاثين ألف درهم، وأهداه للفضل، فأخذه منه الرشيد ثم اعتقه. قاله ابو الفرج الأصبهاني. قال محمد بن خلف وكيع: حدثني هارون بن مخارق قال: كان أبي إذا غنى هذا الصوت بكى: يا ربع سلمى لقد هيجت لي طرباً. ويقول: غنيته للرشيد فأعتقني، وقال: أعده. فلما أعدته قال: سل حاجتك. قلت: ضيعة يقيمني عليها. قال: قد أمرت لك، فأعده فأعدته فقال حاجتك؟ قلت: تأمر لي بمتنزل وفرش وخادم قال: ذلك لك أعد الاصوت فأعدته، فبكى وقال: سل حاجتك؟ فقبلت الأرض، وقلت: أن يطيل الله عمرك، ويجعلني من كل سوء فداك. روى عبد الله بن أبي سعد، عن محمد بن محمد قال: كان والله مخارق ممن لو تنفس لأطرب من يسمعه بنفسه. وذكر صاحب الأغاني قال: قال محمد بن الحسن الكاتب: حدثني محمد بن أحمد بن يحيى المكي، عن أبيه قال: خرج مخارق مع بعض إخوانه متنزهاً، فنظر إلى قوس فسأله إياها، فبخل بها، وسنحت ظباء بالقرب منه، فقال لصاحب القوس: أرأيت إن تغنيت صوتاً فعطفت به خدود هذه الظباء، أتدفع لي القوس؟ قال: نعم. فاندفع يغني بأبيات، فتعطفت الظباء راجعة إليه، حتى وقفت بالقرب منه مصغية. فعجب من حضر، وناوله الرجل القوس.
مخلد بن خالد السعيري العسقلاني - م. د. - نزيل طرسوس. سمع: سفيان بن عيينة، وأبا معاوية، وابراهيم بن خالد الصغاني. وعنه: م. ، د. ، وجعفر الفريابي، وأبو الحسن بن سفيان، وجماعة.
مخلد بن الحسن الحراني

حدث ببغداد، عن: أبي المليح، وعبد الله بن عمرو الرقي. وعنه: ن. ، وأبو يعلى الموصلي، وأبو العباس السراج، وحمد بن المجدر، وجماعة. قال أبو حاتم: صدوق. وقيل: أصله مروزي.
مخلد بن خداش البصري - ن. - عن: حماد بن زيد. وعنه: ن. مجهول.
مروان بن جعفر بن سعد بن سمرة بن جندب السمري الكوفي. عن: أبي بكر بن عياش، وعثام بن علي، ومحمد بن ابراهيم بن حبيب، وداوود بن المحبر، وجماعة. وعنه: أبو بكر الصغائي، وأبو زرعة، وأبو حاتم، وأحمد بن علي الأبار، ومطين، ومحمد بن أبي شيبة، ذكره ابن أبي حاتم وقال: صدوق صالح الحديث. وقال أبو الفتح الأزدي: يتكلمون فيه. قلت: هذا غير مفسر فلا يضر. قال مطين: مات سنة اثنتين وثلاثين ومائتين.
مسروق بن المرزبان بن مسروق بن معدان - قال أبو حاتم: - ق. - أبو سعيد الكندي. عن: أبي الأحوص، وشريك، وعبد الله بن المبارك، ويحيى بن أبي زائدة، وجماعة. وعنه: ق. ، وأبو يعلى الموصلي، وعبدان الأهوازي، ومطين، ومحمود بن محمد الواسطي، وآخرون. قال أبو حاتم: ليس بقوي، يكتب حديثه. وذكره ابن حبان في الثقات وقال: مات سنة أربعين ومائتين، أو قبلها بقليل، أو بعدها بقليل.
مسلم بن أبي عبد الرحمن البغدادي نزيل طرسوس. روى عن: وكيع، ومخلد بن الحسين، وجماعة. وعنه: ابو يحيى صاعقة، وخلف بن عمرو العكبري، وموسى بن هارون، وجماعة. وثقة الخطيب وقال: مات سنة أربعين.
مصرف بن عمرو الأيامي الكوفي - د. - عن: عبد الله بن ادريس، وينس بن بكير. وعنه: د. ، ومطين، والحسن بن سفيان، وأبو زرعة. وثقة أبو زرعة، وتوفي سنة أربعين ومائتين.
مصعب بن سعيد الحراني المصيصي أبو خيثمة المكفوف. عن: ابن المبارك، وزهير بن معاوية، وعبد الله بن عمر، وعيسى بن يونس، وموسى بن أعين، ومحمد بن سلمة، ومسكين بن بكير. وعنه: محمد بن عوف الطائي، وأحمد بن عبد الوهاب المصيصي، وأحمد بن مسيب الحلبي، وأحمد بن النضر العسكري، والفضل بن عبد الله الأنطاكي، والحسن بن سفيان. وقال ابن عدي: يحدث عن الثقات بالمناكير، ويصحف عليهم. وقال أبو حاتم: صدوق، وعبد الله بن جعفر الرقي أحب إلي منه.
مصعب بن عبد الله بن مصعب بن ثابت بن عبد الله بن الزبير بن العوام الإمام أبو عبد الله القرشي الأسدي الزبيري المدني، نزيل بغداد. سمع: أباه، ومالكاً، والضحاك بن عثمان، وابراهيم بن سعد، وعبد العزيز الدراوردي. وعنه: ابن ماجة حديثاً واحداً في النجش، وابراهيم الحربي، والزبير بن بكار، وأبو يعلى الموصلي، وأبو العباس السراج، وأبو القاسم البغوي، وسفيان بن عيينة. وثقة الدارقطني، ومنهم من لينه للوقف في القرآن. قال أبو بكر المروزي: كان من الواقفة، فقلت له: قد كان وكيع وأبو بكر بن عياش يقولان: القرآن غير مخلوق. فقال: أخطأ وكيع وأبو بكر. قلت: فعندنا عن مالك أنه قال غير مخلوق. قال: إنا لم نسمعه. قلت: وكان مصعب علامة في النسب، أديباً إخبارياً فصيحاً، من نبلاء الرجال وأفرادهم. روى عنه الشيخان مسلم وأبو داوود خارج كتابيهما. وقال الزبير بن بكار: كان عمي وجه قريش مروءة وعلماً وشرفاً وثباتاً وقدراً وجاهاً. وكان من نسابة قريش، عاش ثمانين سنة. قال أبو داوود: سمعت أحمد بن حنبل يقول: مصعب الزبيري مستثبت. مات في شوال سنة ست وثلاثين ومائتين. قال الزبير بن بكار: حدثني عبد الله بن عمرو بن أبي صبيح المربي قال: لما استعمل جدك عبد الله على اليمن، قال لي ابنه مصعب: امض معنا. فتأخرت ثم قدمت عليهم صنعاء، فنزلت في دار الإمارة، فأكرمني وأجرى علي خمسين ديناراً في الشهر، ولما انصرفت وصلني بخمسمائة دينار. ولابن أبي صبيح فيه:
فما عيشنا إلا الربيع ومصعب ... يدور علينا مصعب وندور
وفي مصعب إن غبنا القطر والندى ... لها ورق معرورق وشكير
متى مايرى الراؤن غرة مصعب ... ينير بها اشراقة فتنير
يروا ملكاً كالبدر أما فناؤه ... فرحب، وأما قدره فكبير
له نعم عد قصر دونها ... وليس بها عما يزيد قصور
المعافى بن سليمان الرسعني

عن: فليح بن سليمان، وزهير بن معاوية، والقاسم بن معن المسعودي. وعنه: هلال بن العلاء، واحمد بن ابراهيم بن ملحان، والقاسم بن الليث العتابي الرسعني، وجعفر الفريابي. وكان صدوقاً. توفي سنة أربع وثلاثين ومائتين.
معلل بن نفيل أبو أحمد النهدي الحراني عن زهير بن معاوية وعنه أبو عروبة وأبو عقيل أنس بن السلم ومات قبل الأربعين ومائتين، معلى بن مهدي بن رستم أبو يعلى الموصلي الزهد. عن: مهدي بن ميمون، وشريك بن عبد الله، وأبي عوانة، وحماد بن زيد. وعنه: أحمد بن حمدون، وادريس بن سليم، وابراهيم بن علي العدوي، وأبو يعلى. قل ابن حمدون: حم ابن مهدي أربعين سنة كل سنة دائماً. توفي في شعبان سنة خمس وثلاثين ومائتين. وهو بصري نزل البصرة.
معمر بن مخلد الجزري السروجي عن: حماد بن زيد، وخلف بن خليفة. وعنه: محمد بن جبلة الرافقي، وهلال بن العلاء. توفي بملطية سنة إحدى وثلاثين ومائتين. قال النسائي: ثقة.
منجاب بن الحارث أبو محمد التميمي الكوفي. عن: أبي الأحوص سلام بن سليم، وشريك بن عبد الله، ومصعب بن سلام، وعلي بن مسهر. وعنه: مسلم، وبقي بن مخلد، ومحمد بن عبد الله الحضرمي مطين، وجعفر الفريابي. توفي سنة إحدى وثلاثين ومائتين.
منصور بن المهدي محمد بن المنصور عبد الله بن محمد الهاشمي العباسي ولي إمرة دمشق للأمين، وولي قبلها البصرة. دعي إلى الخلافة في أول دولة المأمون، فامتنع. روى عن: الوليد بن مسلم، وسويد بن عبد العزيز. وعنه: أبو العيناء، وغيره. قال أبو الصقر محمد بن داوود بن عيسى: كان أبي على شرطة منصور بدمشق، وكان الأمين يعجبه البلور، فدس منصور من سرق قلة الجامع البلور. فلما رأى إمام الجامع مكانها فارغاً ضرب بقلنسوته الأرض وصرخ: سرقت قلتكم. فقال الناس: لا صلاة بعد القلة. فصارت مثلاً. قال أبو الصقر: لما رجع المأمون إلى بغداد وجد القلة، فردها إلى جامع دمشق. توفي منصور سنة ست وثلاثين ومائتين.
منصور بن أبي مزاحم أبو نصر التركي، واسم أبيه بشير. وولاؤه للأزد. كان كاتباً ثقة صاحب سنة. وكان له ديوان فتركه. سمع: مالكاً، وشريكاً، وابراهيم بن سعد، وأبا الأحوص، واسماعيل بن جعفر. ورأى شعبة. وعنه:مسلم، وأبو داوود، وابراهيم الحربي، ومووسى بن هارون، وأحمد بن الحسن الصوفي، وأبو القاسم البغوي. قال ابن معين: صدوق. مات في ذي القعدة سنة خمس وثلاثين ومائتين.
مهرجان النيسابوري الزاهد سمع:عبد الله بن المبارك. وعنه: أبو يحيى الخفاف، وابراهيم بن محمد بن سفيان، وزكريا بن دلويه. وحكي عنه أنه كان لايشرب الماء في الصيف أربعين يوماً زهداً. توفي سنة ثمان وثلاثين ومائتين.
موسى بن أيوب النصيبي أبوعمران، نزيل أنطاكية. عن: معتمر بن سليمان، وابن المبارك. وعنه: أبو حاتم الرازي، ومحمد بن ابراهيم البوسنجي، ومحمد بن يزيد بن عبد الصمد. قال أبو حاتم: صدوق.
موسى بن عبد الله بن عبد الرحمن السلمي البصري الأسلع عن: عمر بن سعيد الأبح. وعنه: أبو زرعة، وأبو يعلى، وأحمد بن علي بن سعيد المروزي القاضي.
موسى بن مروان الرقي عن: عيسى بن يونس، وأبي معاوية، وبقية. وعنه: أبو داوود، وابن ماجة، والقاسم بن الليث الرسعني. توفي سنة أربعين ومائتين.
موسى بن محمد بن حيان أو: ابن محمد بن سعيد بن حيان، بالحاء، ثم آخر الحروف. صدوق، صاحب حديث. سمع بالبصرة: عبد الوهاب الرومي، وغندراً، وابن أبي عدي، وعبد الرحمن بن مهدي. وعنه: أبو بكر الصغاني، وأحمد بن الحسن الصوفي، وأبو يعلى الموصلي، وعبد الله المارستاني. قال الخطيب: أحاديث مستقيمة.
موسى بن معاوية بن صمادح بن عون بن عبد الله بن جعفر بن أبي طالب المحدث الصدوق، أبو جعفر الهاشمي المغربي. رحال مكثر عن: وكيع، وابن مهدي. وعنه: محمد بن أحمد العنسي. قال: محمد بن وضاح: لقيته بالقيروان، وهو كثير الحديث. رحل إلى الكوفة والري. وهو ثقة. وقال ابن لبابة: ثقة. مات بعد الثلاثين ومائتين. موسى الإمام أبو الوليد بن أبي الجارود المكي الفقيه، صاحب الشافعي

منن كبار أصحاب الشافعي. قال الدارقطني: روى عن الشافعي حديثاً كثيراً، وروى عنه كتاب الأمالي وغيره. وكان من القيمين بمذهب الشافعي بمكة. وله رواية عن سفيان بن عيينة. روى عنه: الترمذي، والربيع بن سليمان المرادي، ويعقوب الفسوي، وابن وارة. قال الذهبي: أظنه قديم الموت.
حرف النون نصر بن الحريش أبو القاسم الصامت. بغدادي. قال الدارقطني: ضعيف. عن: المشمعل بن ملحان، وأبي سهل مسلم الخراساني. وعنه: اسحاق الختلي، والحسين بن بشار، ومحمد بن بشر بن مطر. يقال: حج أربعين حجة لم يكلم فيها أحداً.
نصر بن الحكم الياسري عن: خلف بن خليفة، وهشيم. وعنه: ابن البراء، واسحاق بن سفيان، وأحمد بن علي الأبار، والحسن بن علوية.
نصر بن عاصم الأنطاكي عن: الوليد بن مسلم، ويحيى القطان، ومحمد بن سلمة الحراني، وبشر بن إسماعيل، ومسكين بن بكير، وطبقتهم. ورحل إلى النواحي في طلب العلم. وعنه: د. ، والحافظ بن عبد الله بن المستورد البغدادي أبو سيار، وعثمان بن خرزاذ، وجعفر الفريابي، وآخرون. ذكره ابن حبان في الثقات.
الفقيه أبو محمد النيسابوري، قاضي نيسابور. تفقه على: محمد بن الحسين. وتأدب على: النضر بن شميل. وروى عن خارجة بن مصعب، وابن المبارك، وجرير بن عبد الحميد، وزافر بن سليمان، وهياج بن بسطام. وعنه: محمد بن رافع، وأيوب بن الحسن، ومحمد بن عبد الوهاب الفراء، وجعفر بن محمد بن الحسين، وابراهيم بن علي الذهلي، وطائفة. قال الحاكم: نصر بن زياد بن جشل، ولي قضاء نيسابور بضع عشرة سنة، ولم يزل محموداً عند السلطان والرعية. وله عندنا بنيسابور آثار كبيرة مذكورة. وكانت كتب المأمون إليه متواترة. وكان كوفي المذهب، وأعقابه عن آخرهم حديثيون. سمعت يحيى بن محمد العنبري: سمعت أحمد بن محمد البالوي يقولون: كان نصر بن زياد يأمر بالمعروف وينهى عن المنكر، ويقول: لولا هذا لم أتلبس لهم بعمل، لكني إذا لم أل القضاء لم أقدر عليه. وكان يحيي الليل ويصوم الاثنين والخميس والجمعة، ولا يرضى من العمال حتى يؤدوا حقوق الناس. وقال غيره: عاش ستاً وتسعين سنة. وقال سبط أحمد بن ابراهيم بن عبد الله: توفي في سابع صفر سنة ست وثلاثين ومائتين. نصر بن فضالة النيسابوري عن: سفيان بن عيينة، ووكيع. وعنه: أحمد بن سيار المروزي، ومحمد بن اسحاق السراج. توفي سنة ثمان وثلاثين عند قتيبة.
نصير بن يوسف بن أبي نصر الرازي النحوي المقريء أبو المنذر تلميذ أبي الحسن الكسائي. كان من أئمة القراء المشهورين. أخذ عنه: محمد بن عيسى بن رزين الأصبهاني،وعلي بن أبي نصر النحوي، ومحمد بن ادريس الدنداني. وآخر من قرأ عليه أحمد بن رستم الطبري شيخ عبد الواحد بن أبي هاشم. وله مصنف في رسم المصحف. وقد روى الحديث عن: اسحاق بن سليمان، وغيره.
النضر بن سعيد بن النضر بن شبرمة أبو صهيب الحارثي الكوفي. عن: أبيه، وعبد الله بن بكير، والوليد بن أبي ثور، والحسن بن محمد إمام المطمورة. وعنه: أبو سعيد الأشج، ومحمد بن عثمان بن أبي شيبة، ومطين، وعلي بن الحسين بن الجنيد الرازي، وغيرهم. ما أعلم فيه جرحاً لغير ابن قانع فإنه ضعفه.
حرف الهاء هارون بن سالم أبو عمر القرطبي الزاهد. عن: يحيى بن يحيى الليثي، وعيسى بن دينار. ورحل إلى ديار مصر فأخذ عن: أشهب بن عبد العزيز، وأصبغ بن الفرج. قال ابن الفرضي: كان منقطع القرين في الزهد والعلم، مجاب الدعوة، فقيهاً كبير القدر. يقال: امتحنت إجابة دعوته في غير ماشيء، ومات في الكهولة. وكان عليه إخبات وحزن، وكان لا ينام على فراش في رمضان. حكى إمام مسجد قرطبة أنه رأى هارون بن سالم باليل سجد، قال: فرأيت شجرة في المسجد سجدت وراءه، فلما قام قامت. وقال ابراهيم بن هلال: ما رأيت هارون بن سالم يصلي قط إلا وهو يرتعد. وكان يسكن بيتاً بلا أبواب. وكان مقدماً ف زمانه في الزهد والعبادة. قال ابن بشكوال: وقبره يتبرك به، ويعرف بإجابة الدعوة. جربت ذلك مراراً. قلت: فروى عنه عامر بن معاوية القاضي، وغيره. توفي سنة ثمان وثلاثين.
هارون بن عباد النهدي المصيصي ثم الأنطاكي - د. - عن: جرير بن عبد الحميد، وأبي بكر بن عياش، وجماعة. وعنه: د. ، ومحمد بن وضاح القرطبي.

هارون بن عبد الله بن محمد بن كثير بن معن بن عبد الرحمن عوف الزهري. أبو يحيى المكي القاضي نزيل بغداد. روى عن: عبد الله بن وهب. وتفقه على أصحاب مالك كأبي مصعب، و الهديري. وقيل إنه إبراهيم سمع من مالك. قال أبو بكر الخطيب:سمع: مالك بن أنس، والدراوردي، وعبد الرحمن ن زيد بن أسلم. وعنه: يحيى بن عبد الله بن بكير، وعبد السلام الهروي، والزبير بن بكار، وينس بن عبد الأعلى. وولي قضاء العسكر، ثم ولي قضاء مصر إلى أن عزل في آخر خلافة المعتصم. وقال أبو اسحاق الشيرازي: هو أعلم من صنف الكتب في مختلف قول مالك. وقال القاضي عياض: كان من الفقهاء العلماء في مذهب أهل المدينة، واسع الأدب. وقال أبو سعيد بن يونس: توفي بسامراء في شعبان سنة اثنتين وثلاثين.
هارون الواثق بالله أبو جعفر، وقيل أبو القاسم. أمير المؤمنين ولد المعتصم بالله أبي اسحاق محمد بن الرشيد هارون بن المهدي محمد بن المنصور الهاشمي العباسي. وأمه رومية اسمها قراطيس، أدركت دولة ابنها. ولي الأمر بعهد أبيه. ونقل اسماعيل الخطبي أنه ولد لعشر بقين من شعبان سنة ست وتسعين ومائة. قال يحيى بن أكثم: ماأحسن أحد إلى آل أبي طالب ما أحسن إليهم الواثق. ما مات وفيهم فقير. وقال حمدون بن اسماعيل: كان الواثق مليح الشعر، وكان يحب خادماً أهدي له من مصر، فأغضبه الواثق يوماً، ثم إنه سمعه يقول لبعض الخدم: والله إنه إبراهيم ليروم أن أكلمه من أمس فما أفعل فقال الواثق:
ياذا الذي بعذابي ظل مفتخراً ... ماأنت إلا مليك جار، إذ قدر قدراً
لولا الهوى لتجارينا على قدر ... وإن أفق منه يوماً ما، فسوف ترى

قال الخطيب: كان أحمد بن أبي دؤاد قد استولى على الواثق وحمله على التشدد في المحنة. ودعا الناس إلى القول بخلق القرآن. ويقال: إن الواثق رجع عن ذلك القول قبل موته. وقال عبد الله بن يحيى: حدثنا ابراهيم بن أسباط بن السكن قال: حمل رجل فيمن حمل، مكبل بالحديد من بلاده، فأدخل. فقال ابن أبي دؤاد: تقول أو أقول؟ قال: هذا أول جوركم. أخرجتم الناس من بلادهم، ودعوتموهم إلى شيء. لا بل أقول. قال: قل. والواثق جالس. فقال: أخبرني عن هذا الرأي الذي دعوتم الناس إليه، أعلمه رسول الله صلى الله عليه وسلم، فلم يدع الناس إليه، أم شيء لم يعلمه؟ قال: علمه. قال: فكان يسمعه أن لا يدعو الناس إليه، وأنتم لايسعكم، قال: فبهتوا. قال: فاستضحك الواثق، وقام قابضاً على فمه، ودخل بيتاً ومد رجليه وهو يقول: وسع النبي صلى الله عليه وسلم أن يسكت عنا ولا يسعنا. فأمر أن يعطى ثلاثمائة دينار، وأن يرد إلى بلده. وعن طاهر بن خلف: سمعت المهتدي بالله بن الواثق يقول: كان أبي إذا أراد أن يقتل رجلاً أحضرنا. فأتى بشيخ مخضوب مقيد، وقال أبي: ائذنوا لابن أبي دؤاد وأصحابه. وأدخل لشيخ فقال: السلام عليك يا أمير المؤمنين. فقال: لاسلم الله عليك. قال: بئس ما أدبك مؤدبك. قال الله تعالى: " وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها " قلت: هذه حكاية منكرة، ورواتها مجاهيل، لكن نسوقها. قال: فقال ابن أبي دؤاد: يا أمير المؤمنين الرجل متكلم. فقال له: كلمه. فقال: يا شيخ ما تقول في القرآن؟ قال: لم تنصفني، ولي السؤال. قال: سل يا شيخ. قال: ما تقول في القرآن؟ قال: مخلوق. قال: هذا شيء علمه رسول الله صلى الله عليه وسلم وأبو بكر وعمر والخلفاء، أم شيء لم يعلموه؟ فقال: شيء لم يعلموه. فقال: سبحان الله، شيء لم يعلموه أعلمته أنت؟ قال: فخجل وقال أقلني. قال: والمسألة بحالها؟ قال: نعم. قال: ما تقول في القرآن؟ قال: مخلوق، قال: شيء علمه رسول الله؟ قلت: علمه. قال: علمه ولم يدع الناس إليه؟ قال: نعم. قال: أفلا وسعك ما وسعه ووسع الخلفاء بعده. فقام أبي الواثق فدخل الخلوة، واستلقى وهو يقول: شيء لم يعلمه النبي صلى الله عليه وسلم، ولا ابو بكر، ولا عمر، ولا عثمان، ولا علي، علمته أنت؟ سبحان الله علموه ولم يدعوا الناس إليه، أفلا وسعك ما وسعهم؟ ثم أمر برفع قيود الشيخ، وأمر له بأربعمائة دينار، وسقط ابن أبي دؤاد من عينه، ولم يمتحن بعدها أحداً. وروى نحواً من هذه الواقعة أحمد بن السندي الحداد، عن أحمد بن الممتنع، عن صالح بن علي الهاشمي المنصوري، عن المهتدي بالله، رحمه الله. قال صالح: حضرته وقد جلس للمتظلمين، فنظرت إلى القصص تقرأ عليه من أولها إلى آخرها، فيأمر بالتوقيع عليها، ويختمها، فيسرني ذلك. وجعلت أنظر إليه، ففطن، ونظر إلي، فغضضت عنه، حتى كان ذلك منه ومني مراراً. فقال لي: يا صالح في نفسك شيء تحب أن تقوله؟ قلت: نعم. فلما انفض المجلس أدخلت مجلسه فقال: تقول ما دار في نفسك أو أقوله أنا؟ فقلت يا أمير المؤمنين ما ترى. قال: أقول إنك استحسنت ما رأيت منا. فقلت: أي خليفة خليفتنا، إن لم يكن يقول القرآن مخلوق. فورد على قلبي أمر عظيم، ثم قلت: يا نفس هل تموتين قبل أجلك؟ فقلت: نعم. فأطرق ثم قال: اسمع مني، فو الله لتسمعن الحق. فسرى عني وقلت: ومن أولى بالحق منك وأنت خليفة رب العالمين، وابن عم سيد المرسلين؟ قال: مازلت أقول أن القرآن مخلوق صدراً من أيام الواثق، حتى أقدم شيخاً من أذنه فأدخل مقيداً، وهو جميل حسن الشيبة. فرأيت الواثق قد استحيا منه ورق له. فمازال يدنيه حتى قرب منه وجلس، فقال: ناظر ابن أبي دؤاد. فقال: يا أمير المؤمنين إنه يضعف عن المناظرة. فغضب وقال: أبو عبد الله يضعف عن مناظرتك أنت؟ قال: هون عليك، وآئذن لي في مناظرته. فقال: ما دعوناك إلا لهذا. فقال: احفظ علي وعليه، ثم قال: يا أحمد أخبرني عن مقالتك هذه، هي مقالة واجبة داخلة في عقد الدين، فلا يكون الدين كاملاً حتى يقال فيه بما قلت؟ قال: نعم. قال: فأخبرني عن رسول الله صلى الله عليه وسلم حين بعثه الله، هل ستر شيئاً مما أمر به؟ قال: لا. قال: فدعا إلى مقالتك هذه؟ فسكت. فقال الشيخ: يا أمير المؤمنين واحدة. فقال الواثق: واحدة. فقال الشيخ: أخبرني عن الله تعالى حين قال: " اليوم اكملت لكم دينكم " أكان الله

هو الصادق في إكمال دينه، أو أنت الصادق في نقصانه، حتى يقال بمقالتك هذه؟ فسكت. فقال الشيخ: اثنتان. قال الواثق: نعم. وقال: اخبرني عن مقالتك هذه، أعلمها رسول الله أم جهلها؟ قلت: علمها. قال: فدعا الناس إليها. فسكت. فقال الشيخ: يا أمير المؤمنين ثلاثة. قال: نعم. قال: فاتسع لرسول الله أن علمها أن يمسك عنها، ولم يطالب أمته بها؟ قال: نعم. قال: واتسع لأبي بكر، وعمر، وعثمان، وعلي ذلك؟ قال: نعم. فأعرض الشيخ عنه، وأقبل على الواثق فقال: يا أمير المؤمنين قد قدمت القول أن أحمد يصبو ويضعف عن المناظرة. يا أمير المؤمنين إن لم يتسع لك من الإمساك عن هذه المقالة ما زعم هذا أنه اتسع للنبي صلى الله عليه وسلم، ولأبي بكر، وعمر، وعثمان، وعلي، فلا وسع الله عليك. قال الواثق: نعم كذا هو. اقطعوا قيد الشيخ. فلما قطعوه ضرب الشيخ بيده إلى القيد فأخذه، فقال الواثق: لم اخذته؟ فقال: لأني نويت أن أتقدم إلى من أوصي إليه، إذا مت أن يجعله بيني وبين كفني، حتى أخاصم به هذا الظالم عند الله يوم القيامة وأقول: يا رب لم قيدني وروع أهلي؟ ثم بكى فبكى الواثق وبكينا. ثم سأله الواثق أن يجعله في حل، ومر له بصلة فقال: لا حاجة لي بها. قال المهتدي بالله: فرجعت عن هذه المقالة، وأظن أن الواثق رجع عنها من يومئذ. وقال ابراهيم نفطويه: حدثني حامد بن العباس، عن رجل، عن المهتدي بالله، أن الواثق مات وقد تاب عن القول بخلق القرآن. وكان الواثق وافر الأدب. بلغنا أن جارية غنته بشعر العرجي: الصادق في إكمال دينه، أو أنت الصادق في نقصانه، حتى يقال بمقالتك هذه؟ فسكت. فقال الشيخ: اثنتان. قال الواثق: نعم. وقال: اخبرني عن مقالتك هذه، أعلمها رسول الله أم جهلها؟ قلت: علمها. قال: فدعا الناس إليها. فسكت. فقال الشيخ: يا أمير المؤمنين ثلاثة. قال: نعم. قال: فاتسع لرسول الله أن علمها أن يمسك عنها، ولم يطالب أمته بها؟ قال: نعم. قال: واتسع لأبي بكر، وعمر، وعثمان، وعلي ذلك؟ قال: نعم. فأعرض الشيخ عنه، وأقبل على الواثق فقال: يا أمير المؤمنين قد قدمت القول أن أحمد يصبو ويضعف عن المناظرة. يا أمير المؤمنين إن لم يتسع لك من الإمساك عن هذه المقالة ما زعم هذا أنه اتسع للنبي صلى الله عليه وسلم، ولأبي بكر، وعمر، وعثمان، وعلي، فلا وسع الله عليك. قال الواثق: نعم كذا هو. اقطعوا قيد الشيخ. فلما قطعوه ضرب الشيخ بيده إلى القيد فأخذه، فقال الواثق: لم اخذته؟ فقال: لأني نويت أن أتقدم إلى من أوصي إليه، إذا مت أن يجعله بيني وبين كفني، حتى أخاصم به هذا الظالم عند الله يوم القيامة وأقول: يا رب لم قيدني وروع أهلي؟ ثم بكى فبكى الواثق وبكينا. ثم سأله الواثق أن يجعله في حل، ومر له بصلة فقال: لا حاجة لي بها. قال المهتدي بالله: فرجعت عن هذه المقالة، وأظن أن الواثق رجع عنها من يومئذ. وقال ابراهيم نفطويه: حدثني حامد بن العباس، عن رجل، عن المهتدي بالله، أن الواثق مات وقد تاب عن القول بخلق القرآن. وكان الواثق وافر الأدب. بلغنا أن جارية غنته بشعر العرجي:
أظلوم إن مصابكم رجلاً ... رد السلام تحية ظلم
فمن الحضرين من صوب نصب رجلاً، ومنهم من قال: صوابها: رجل. فقالت: هكذا لقنني المازني. وطلب المازني، فلما مثل بين يدي الواثق، قال: ممن الرجل؟ قال: من بني مازن. قال: أي الموازن، أمازن تميم، أم مازن قيس، أم مازن ربيعة؟ قلت:مازن ربيعة. فكلمني حينئذ بلغة قومي فقال: با اسبك. لأنهم يقلبون الميم باء والباء ميم فكرهت أن أواجهه بمكر، فقلت: بكر يا أمير المؤمنين. ففطن لها وأعجبته. فقال: ما تقول في هذا البيت. قلت: الوجه النصب. لأن مصابكم مصدر، بمعنى أصابتكم. فأخذ البريدي يعارضني، قلت: هو بمنزلة إن ضربك زيداً ظلم. فلرجل مفعول مصابكم، والدليل عليه أن الكلام معلق، إلى أن تقول ظلم فيتم. فأعجب الواثق، وأعطاني ألف دينار. قال ابن أبي الدنيا: كان الواثق أبيض، تعلوه صفرة، حسن اللحية، في عينيه نكتة. وقال زرقان بن أبي دؤاد: لما احتضر الواثق جعل يردد هذين البيتين:
الموت فيه جميع الخلق مشترك ... لا سوقة منهم يبقى ولا ملك
ما ضر أهل الدنيا في تنافرهم ... وليس يغني عن الأملاك ما ملكوا

ثم أمر بالبسط فطويت، والصق خده بالأرض، وجعل يقول: يا من لا يزول ملكه، ارحم من قد زال ملكه. روى أحمد بن محمد الواثقي أمير البصرة، عن أبيه قال:كنت أحد من مرض الواثق في علته، إذ لحقته غشية، فما شككنا أنه مات. قال بعضنا لبعض تقدموا. فما جسر أحد، فتقدمت أنا، فلما صرت عند رأسه، وأردت أن أضع يدي على أنفه، لحقته إفاقة، ففتح عينيه، فكدت أموت فزعاً، من أن يراني قد مشيت إلى غير رتبتي، فرجعت إلى خلف، فتعلقت قبيعة سيفي بالعتبة، فعثرت على سيفي فاندق، وكاد أن يدخل في لحمي. فسلمت وخرجت، فاستدعيت سيفاً، وجئت فوقفت ساعة، فتلفت الواثق تلفاً لم يشك فيه. فشددت لحيته وغمضته وسجيته، وجاء الفراشون، فأخذوا ما تحته يردوه إلى الخزائن، لأنه مثبت عليهم، وترك وحده في البيت. فقال لي أحمد بن أبي دؤاد القاضي: إنا نريد أن نتشاغل بعقد البيعة، وأحب أن تحفظه إلى أن يدفن، فأنت من أخصهم به في حياته. فرددت باب المجلس، وجلست عند الباب، فحسست بعد ساعة بحركة في البيت أفزعتني، فدخلت، فإذا بجرذون قد جاء فاستل عينه فأكلها، فقلت: لا إله إلا الله، هذه العين التي فتحها من ساعة، فاندق سيفي هيبة لها. قال: وجاءوا فغسلوه، وأخبرت ابن أبي دؤاد الخبر. قال: والجرذون دابة أكبر من اليربوع. كانت خلافة الواثق خمس سنين ونصف. ومات بسر من رأى، يوم الأربعاء، لست بيقين من ذي الحجة، من سنة اثنتين وثلاثين، وبويع بعده المتوكل.
هارون بن معروف - خ. م. د. - أبوعلي المروزي، نزيل بغداد. كان خزازاً وأضر بأخرة. روى عن: هشيم، ويحيى بن أبي زائدة، وابن عيينة، ومروان بن شجاع، وعبد العزيز الدراوردي، وعبد الله بن وهب، وأبي بكر بن عياش، والوليد بن مسلم، وخلق كثير من العراقيين، والحجازيين، والمصريين، والشاميين، والجزريين. وعنه: م. ،د. ، وخ. ، عن رجل، عنه، وأحمد بن حنبل، ومحمد بن يحيى الذهلي، وصالح جزرة، وعبد الله بن أحمد، وأحمد بن خيثمة، وموسى بن هارون، وأبو القاسم البغوي، وطائفة. وثقة ابن أبي حاتم، وجماعة. قال ابن أبي حاتم: سمع منه أبي ببغداد سنة خمس عشرة، بعدما عمي، من حفظه. وقال أبو داوود: سمعت الثقة يقول. قال هارون بن معروف: رأيت في المنام قيل لي من آثر الحديث على القرآن عذب. قال: فظننت أن ذهاب بصري من ذلك. وقال هارون الحمال: سمعت هارون بن معروف يقول: من زعم أن القرآن مخلوق فكأنما عبد اللات والعزى. وروى عبد الله بن أحمد بن حنبل، عن هارون بن معروف قال: ما زعم أن الله لايتكلم فهو يعبد الأصنام. قلت: عاش هارون أربعاً وسبعين سنة، ومات في آخر رمضان سنة إحدى وثلاثين. وكان صدوقاً فاضلاً صاحب سنة.
هارون بن أبي هارون العبدي حدث ببغداد عن: أبي المليح الرقي، وبقية. وعنه: مطين، وعبد الله بن ناجية. وكان صدوقاً.
هاشم بن الحارث المروذي نزيل بغداد عن: أبي المليح، وعبيد الله بن عمرو الرقيين. وعنه: أبو بكر بن أبي الدنيا، والبغوي، وأحمد بن الحسن الصوفي الكبير، وغيرهم. وثقة الخطيب وقال: توفي سنة أربع وثلاثين. حديثه بعلو في جزءين هاشم بن الوليد أبو طالب الهروي. عن: أبي بكر بن عياش، وحفص بن غياث، ويحيى بن سليم الطائفي. وعنه: أبو حاتم الرازي، ومحمد بن عبد الرحمن الشامي، والحسين بن ادريس، وآخرون. توفي سنة تسع وثلاثين ومائتين.
هبيرة بن محمد التمار الأبرش قرأ القرآن على حفص صاحب عاصم. وتصدر للإقراء. قرأ عليه: حسنون بن الهيثم الدويري، والخضر بن الهيثم الطوسي، وأحمد بن علي الخزاز، وغيرهم. كنيته أبو عمر.
هدبة بن خالد بن الأسود بن هدبة - خ. م. د.

أبو خالد القيسي الثوباني البصري، ويقال له هداب. صلى على شعبة، وسمع من: الحمادين، وهمام بن يحيى، وجرير بن حازم، وأبان العطار، وسليمان بن المغيرة، ومبارك بن فضالة، وهارون بن موسى النحوي، وسلام بن مسكين، وطائفة بصريين. وعنه: خ. ، م. ، د. ، وبقي بن مخلد، وأبو بكر بن أبي عاصم، وأبو بكر أحمد بن علي المروزي، وأحمد بن عمرو القطراني، وأبو يعلى الموصلي، وجعفر الفريابي، والحسن بن سفيان، وأبو معشر الحسن بن سفيان الدارمي، وعبد الله بن أحمد بن حنبل، وعبدان الأهوازي، وأبو القاسم البغوي، وخلق. قال علي بن الجنيد، عن ابن معين: ثقة. وقال أبو حاتم: صدوق. وقال ابن عدي: لابأس به. ولا أعرف له حديثاً منكراً فيما يرويه. وأما النسائي فقال: ضعيف. وقال لحسن بن سفيان: سمعت هدبة يقول: صليت على شعبة، فقيل له: رأيته؟ فقال: رأيت من هو خير منه، حماد بن سلمة وكان سنياً، وكان شعبة يرى الإرجاء. وقال عبدان الأهوازي كنا لا نصلي خلف هدبة من طول صلاته ويسبح في الركوع والسجود نيفاً وثلاثين تسبيحة وكان من أشبه خلق الله بهشام بن عمار لحيته ووجهه وكل شيء منه حتى صلاته. وقال ابن عدي: سمعت أبا يعلى، وسئل عن هدبة، و شيبان، أيهما أفضل؟ قال: هدبة أفضلهما وأوثقهما، وأكثرهما حديثاً. كان حديث حماد بن سلمة عنده نسختين: واحدة على الشيوخ، وواحدة على التصنيف. أخبرنا أبو المعالي الأبرقوهي، أنا الفتح بن عبد السلام، أنا محمد بن عمر، ومحمد بن أحمد قالوا: أنا أبو جعفر محمد بن أحمد، أنا أبو الفضل الزهري، أنا جعفر الفريابي: ثنا هدبة بن خالد، ثنا همام، ثنا قتادة، عن أنس، عن ابي موسى الأشعري، أن رسول الله صلى الله عليه وسلم قال: مثل المؤمن الذي يقرأ القرآن كمثل الأترجة. وذكر الحديث. قال أبوداوود، عن محمد بن عبد الملك: توفي هدة سنة خمس وثلاثين. وقال ابن حبان: مات سنة ست أو سبع وثلاثين ومائتين.
هريم بن عبد الأعلى بن الفرات - م. - أبو حمزة الأسدي البصري. عن: معتمر بن سليمان، ويزيد بن زريع، وخالد بن الحارث، وجماعة. وعنه: م. ، وبقي بن مخلد، واسماعيل سمويه، وعبدان الأهوازي، وأبو يعلى الموصلي، وعبد الله أحمد بن حنبل، وطائفة. حدث باصبهان سنة عشرين ومائتين. قال ابن حبان: في الثقات: مات سنة أربعين أو قبلها أو بعدها بقليل. وقال أبو الشيخ: مات بالبصرة سنة خمس وثلاثين ومائتين.
هريم بن مسعر - ت. - أبو عبد الله الأزدي خادم الفضيل بن عياض. روى عن: الفضيل، وعبد العزيز الدرا وردي، وعبد الله بن وهب. وعنه: ت. ، وجعفر الفريابي، وأحمد بن عبد الله بن مالك. وثقة ابن حبان.
هشام بن اسحاق أبو ربيعة العامري مولاهم المصري. قال ابن يونس: كان عالماً بأخبار مصر. روى عن : الليث، ومالك. ومات في ربيع الآخر سنة خمس وثلاثين.
الهيثم بن أيوب - ن. - أبو عمران الطالقاني. عن: ابراهيم بن سعد، ويحيى ابن أبي زائدة، وعبد العزيز الدراوردي، وجماعة. وعنه: ن. ، وجعفر الفريابي، ومحمد بن عبد الله بن يوسف الدوري، وجماعة. وثقة النسائي، وكان إماماً كبير القدر. توفي سنة ثمان وثلاثين. بالطالقان من بلاد خراسان.
الهيثم بن خالد الجهني الكوفي - د. - عن: وكيع، وحسين الجعفي، وعبد الله بن نير، وجماعة. وعنه: د. وقال: ثقة. كتبت عنه سنة خمس وثلاثين. لم أجد من روى عنه غير أبي داوود. وتوفي سنة تسع وثلاثين.
الهيثم بن خالد الكوفي الوراق مستملي أبي نعيم سيأتي.
والهيثم بن خالد المصيصي: حدث ببغداد بعد الخمسين. والهيثم بن خالد البغدادي: شيخ من طبقة المصيصي. والهيثم بن خالد الكوفي: عن شريك. شيخ فيه جهالة. الهيثم بن اليمان أبو بشر الرازي. عن: شريك، وأبي الأحوص، واسماعيل بن زكريا، وهشيم. روى عنه: أبو حاتم، وعلي بن الحسين بن الجنيد، وغيرهما. وهو صالح الحديث. قاله فيما أرى عبد الرحمن بن أبي حاتم.
حرف الواو وثيمة بن موسى ببن الفرات الفارسي

نزيل مصر. صنف كتاب الردة، وجوده. وكان تاجراً في الوشي. وله معرفة بالأخبار وأيام الناس. دخل إلى الأندلس وغيرها. روى عنه: ولده عمارة بن وثيمة. ومات في جمادى الآخرة سنة سبع. يروى عن: سلمة بن الفضل الأبرش، ومالك بن أنس، وطائفة. قال ابن أبي حاتم: يحدث عن سلمة بن الفضل بأحاديث موضوعة.
الواثق بالله اسمه هارون. مر.
الوليد بن عبد الملك بن مسرح أبو وهب الحراني. عن: سليمان بن عطاء الحراني، وعبيد الله بن عدي بن عدي، ويعلى بن الأشدق، وغيرهم. وعنه: جعفر الفريابي، وأبو زرعة، وأبو حاتم وقال: صدوق. قلت : مات سنة أربعين.
الوليد بن عتبة - د. - أبو العباس الأشجعي الدمشقي المقريء. قرأ على أيوب بن تميم. وسمع من: الوليد بن مسلم، وبقية، وضمرة بن ربيعة، وجماعة. وعنه: د. ، وأبوا زرعة، وجعفر الفريابي، ومحمد بن الحسين ين قتيبة العسقلاني، وعمر بن سعيد المنبجي، وجماعة. قال أبو زرعة الدمشقي: كان القراء بدمشق الذين يحكمون القراءة. الشامية العثمانية ويضبطونها: هشام، وابن ذكوان، والوليد بن عتبة. وقال محمد بن عوف: هو أوثق من صفوان بن صالح. ولد سنة ست وسبعين ومائة. وقال أبو زرعة الدمشقي: مات في جمادى الأولى سنة أربعين. قلت: قرأ عليه أحمد بن مضر بن شاكر، وأخذ عنه الحروف أحمد بن يزيد الحلواني، وفضل بن محمد الأنطالكي.
وهب بن بقية بن عثمان بن سابور - م. د. - أبو محمد الواسطي، ويقال له وهبان. عن: هشيم، ويزيد بن زريع، وخالد بن عبد الله الطحان، وطبقتهم. وعنه: م. ، د. ، وأبو يعلى الموصلي، وأبو القاسم البغوي، وجعفر الفريابي، وأبو العباس السراج، وآخرون. قال يحيى بن معين: ثقة لكنه سمع وهو صغير. قلت: وقع لنا حديثه عالياً. وتوفي سنة تسع وثلاثين.
حرف الياء يحيى بن أيوب م. د. - أبو زكريا البغدادي المقابري العابد. عن: شريك، واسماعيل بن جعفر، وخلف بن خليفة، وهشيم، ومصعب بن سلام، وعباد بن عباد، وعبد الله بن وهب، وخلق. وعنه: م. ، د. ، وأبو زرعة، وابن أبي الدنيا، ومحمد بن وضاح القرطبي، والحسين بن فهم، وأحمد بن علي المروزي، وأبو يعلى الموصلي، وأحمد بن الحسن الصوفي، وأبو القاسم البغوي، ومحمد بن ابراهيم السراج، وحامد بن شعيب البلخي، وخلق. قال أحمد بن حنبل: رجل صالح، صاحب سكون ودعة. وقال علي بن المديني: صدوق. وقال أبو شعيب الحراني: ثنا يحيى بن أيوب، وكان من خيار عباد الله. وقال محمد بن مخلد: نا العباس بن محمد بن عبد الرحمن الأشهلي: حدثني أبي قال: مررت بمقابر، فسمعت همهمة، فاتبعت الأثر، فإذا يحيى بن أيوب في حفرة من تلك الحفر، وإذ هو يدعو يبكي ويقول: يا قرة عين المطيعين، ويا قرة عين العاصين، ولم لاتكون قرة عين العاصين، وأنت سترت عليهم الذنوب. ولم لاتكون قرة عيد المطيعين، وأنت مثبت عليهم بالطاعة. قال: ويعاود البكاء. فغلبني البكاء، ففطن بي وقال: تعال، لعل الله إنما بعث بك لخير. وقال الحسين بن فهم: كان يحيى بن أيوب ثقة، ورعاً، مسلماً، يقول بالسنة، ويعيب من يقول بقول جهم وبخلاف السنة. قال: توفي يوم الأحد لاثنتي عشرة خلت من ربيع الأول سنة أربع وثلاثين. وأما موسى بن هارون فقال: ليلة الأحد لعشر مضين من ربيع الأول. وأخبرنى أنه ولد سنة سبع وخمسين ومائة.
يحيى بن بشر البلخي القلاس العابد - خ. - عن: سفيان بن عيينة، والوليد بن مسلم، ووكيع، وشبابة، وطبقتهم. وعنه: خ. ، وأحمد بن سيار المروزي، وعبد الله الدارمي، وعبد الله بن حميد، وآخرون. قال البخاري: توفي في خامس المحرم سنة اثنتين وثلاثين، رحمه الله.
يحيى بن أبي عبيدة رجاء بن عبد الله أبو محمد الوادي الحراني. سمع: زهير بن معاوية، وأبا يوسف بن يعقوب بن ابراهيم. وعنه: أبو عروبة الحراني، ورخه وقال: سمعت منه وكان لايخضب. مات في جمادى الأولى سنة أربعين ومائتين.
يحيى بن سليمان بن يحيى بن سعيد بن مسلم بن عبيد - خ. - ت.

أبو سعيد الجعفي الكوفي المقريء. نزيل مصر. سمع حروف عاصم من: أبي بكر بن عياش. أخذها منه: أحمد بن محمد بن رشدين. وسمع: عبد العزيز الدراوردي، وأبا خالد الأحمر، وعبد الرحمن المحاربي، وأبا بكر بن عياش، ووكيعاً، وعبد الله بن وهب، وطائفة. وعنه: ح. ، وت، عن رجل، عنه، ومحمد بن يحيى الذهلي، ومحمد بن عوف الطائي، والحسين بن اسحاق التستري، والحسن بن سفيان، وأبو طاهر محمد بن أحمد بن عثمان المديني، والحسن بن غليب المصري، وآخرون. قال النسائي: ليس بثقة. وقال غيره: بتوثيقه. قال أبو حاتم: شيخ. وقال ابن حبان في كتاب الثقات: ربما أغرب. وقال ابن يونس: توفي سنة سبع وثلاثين. وقال في مكان آخر: سنة ثمان.
يحيى بن سليمان الجفري الافريقي أبو زكريا. روى عن: أبي معمر بن عبد الصمد، وغيره. وعنه: حبرون بن عيسى البلوي. قيل: توفي سنة سبع أيضاً.
يحيى بن طلحة اليربوعي الكوفي عن: شريك، وفضيل بن عياض. وعنه: علي بن الحسين بن الجنيد الرازي، وغيره.
يحيى بن عبد الله بن بكير المخزومي - خ. م. ق. - مولاهم المصري الحافظ أبو زكريا. ولد سنة أربع وخمسين ومائة. وأخذ عن: مالك، والليث، وابن لهيعة، وحماد بن زيد، والمغيرة بن عبد الرحمن الخزامي، ويعقوب بن عبد الرحمن القاري، وبكر بن مضر، ومفضل بن فضالة، وابن وهب، وخلق سواهم. وعنه: خ. ، وم. ق. ، عن رجل، عنه، وبقي بن مخلد، وحرملة بن يحيى، ومحمد بن يحيى الذهلي، وأبو زرعة، ومحمد بن اسحاق الصاغاني، ومحمد بن ابراهيم الوسنجي، ويحيى بن أيوب العلاف، ويحيى بن عثمان بن صالح السهمي، وأحمد بن محمد بن الحجاج بن رشدين، وخير بن موفق، وأبو الزنباع روح بن الفرج وأبو علي الحسن بن فرج الغزي، وآخرون كثيرون. قال أبو حاتم: كان يفهم هذا الشأن، يكتب حديثه، ولا يحتج به. قلت: قد احتج به صاحبا الصحيحين. وكان غزير العلم عارفاً بالحديث وأيام الناس، بصيراً بالفتوى. قال عبيد بن رجال: سمعت يحيى بن بكير يقول لأبي زرعة: ليس ذا ليس ذا زغزغة عن زوبعة، إنما ترفع الستر، تنظر إلى بنيك وأصحابه بين يديه، مالك، عن ابن عمر، عن نافع. وقد قال فيه النسائي: ضعيف. وقال في موضع آخر: ليس بثقة. ولم يقبل الناس إطلاق هذه العبارة في هذا، ما في الجعفي المتقدم فيما قبله، كما لم يقبلوا منه ذلك في أحمد بن صالح المصري. قال أسلم بن عبد العزيز الأندلسي: حدثنا بقي بن مخلد أن يحيى بن بكير سمع الموطأ من مالك سبع عشرة مرة. قلت: ومن جلالته عند البخاري روى محمد بن عبد الله، وهو الذهلي، عن يحيى بن بكير. أخبرنا محمد بن عبد السلام العصروني، وغير واحد، عن المؤيد الطوسي، وغيره قال المؤيد: أنا محمد بن الفضل الفزاري، أنا عمر بن مسرور، أنا اسماعيل بن نمير، ثنا محمد بن ابراهيم البوسنجي، نا يحيى بن عبد الله بن بكير، حدثني عن الليث، عن حيوة بن شريح، عن عقبة بن مسلم، عن عبد الله بن الحارث بن جزء قال: سمعت رسول الله صلى الله عليه وسلم يقول: " ويل للأعقاب وبطون الأقدام من النار " توفي في النصف من صفر سنة إحدى وثلاثين.
يحيى بن عبد الله بن زياد الأسلمي الخراساني خاقان - خ. - المروزي، ويقال البلخي. أخوه جمعة وزنجويه. ويكنى أبا سهل، وقيل: وأبو الليث. روى عن: ابن المبارك، ونوح بن أبي مريم، وحفص بن غياث، والوليد بن مسلم، وجماعة. وعنه: خ. ، وحاشد بن اسماعيل، وعبيد الله بن شريح، وجماعة آخرهم أبو العباس محمد بن اسحاق السراج. وكانت أمه جارية من أهل تبت.
يحيى بن عثمان أبو زكريا الحربي. عن: أبي المليح الرقي، واسماعيل بن عياش، والهقل بن زياد، وبقية، وطائفة. واصله من سجستان. وكان عابداً صالحاً قانتاً لله. روى عن: ابن أبي الدنيا، وعلي بن الحسين بن حبان، ومحمد بن عبدوس بن كامل، وأبو زرعة الرازي، والبغوي، والسراج. وثقة أبو زرعة. وقال ابن معين: ليس به بأس، وقال البغوي: توفي سنة ثمان وثلاثين.
يحيى بن معين بن عون بن زياد بن بسطام - ع.

وقيل غياث بدل عون. الإمام العالم أبو زكريا المري، مرة بن غطفان، مولاهم البغدادي. أصله من الأنبار، ونشأ ببغداد، وسمع بها، وبالحجاز، والشام، ومصر، والنواحي. وكان مولده في سنة ثمان وخمسين ومائة، فهو أسن من علي بن المديني، وأحمد بن حنبل، وأبي بكر بن أبي شيبة، وإسحاق بن راهويه. كانوا يتأدبون معه ويعرفون له فضله. وكان أبوه كاتباً لعبد الله بن مالك، فخلف ليحيى ألف ألف درهم فيما قيل. سمع: عبد الله بن المبارك، وهشيم بن بشر، ومعتمر بن سليمان، وجرير بن عبد الحميد، واسماعيل بن مجالد، ويحيى بن أبي زائدة، ويحيى بن عبد الله الأنيسي المدني، وسفيان بن عيينة، وأبا حفص الأبار، وحفص بن غياث، وعباد بن العوام، وعمر بن عبيد الطنافسي، وعيسى بن يونس، ويحيى بن سعيد القطان، ووكيعاً، وعبد الرحمن بن مهدي، وخلقاً من طبقتهم ومن بعدهم. ورحل إلى اليمن عبد الرزاق. وعن: خ. ، م. ، د. ، وخ. ت. ن. ق. ، عن رجل، عنه، وأحمد بن حنبل، ومحمد بن سعد، وأبو خيثمة، وهناد وطائفة من أقرانه. وعباس الدروي، وأبو بكر الصاغاني، وأحمد بن أبي خيثمة، ومعاوية بن صالح الأشعري، وعثمان بن سعيد الدارمي، وأبو زرعة، وأبو حاتم، وابراهيم بن عبد الله بن الجنيد، واسحاق الكوسج، وحنبل بن اسحاق، وصالح جزرة وخلق من هذا الطبقة. وموسى بن هارون، وابو يعلى الموصلي، وأحمد بن الحسين بن عبد الجبار الصوفي، وعبد الله أحمد بن حنبل، وجعفر الفريابي، ومحمد بن ابراهيم البغدادي مربع، ومحمد بن صالح كيلجة، وعلي بن الحسن بن عبد الصمد ما غمة، والحسين بن محمد عبيد العجل، الحفاظ - ويقال إنهم من تلامذة يحيى بن معين، وإنه لقبهم - وآخرون. ووقع لنا حديثه عالياً. أخبرنا أحمد بن اسحاق بمصر، أنا أحمد بن يوسف، والفتح بن عبد الله، قالا: أنا أبو الفضل محمود بن عمر الأرموي، وأنا أحمد بن هبة الله، عن عبد المعز الهروي: أنبا يوسف بن أيوب الزاهد قالا: أنا أحمد بن محمد بن النقور، أنا علي بن عمر الحربي، ثنا أحمد بن الحسن الصوفي، ثنا يحيى بن معين سنة سبع وعشرين ومائتين: ثنا هشام بن يوسف، عن عبد الله بن سليمان النوفلي، عن محمد بن علي، عن أبيه، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: " أحبوا الله لما يفذوكم به من نعمة، وأحبوني لحب الله، وأحبوا أهل بيتي لحبي " . رواه الترمذي في كتاب المناقب، عن أبي داوود السجستاني، عن يحيى بن معين. وبالإسناد إلى ابن معين: ابن عيينة، عن حميد الأعرج، عن سليمان بن عتيق، عن جابر بن عبد الله، " أن النبي صلى الله عليه وسلم أم بوضع الجوائح، ونهى عن بيع السنين " ، وبالإسناد: ثنا حقص بن غياث، عن الأعمش، عن أبي صالح، عن أبي هريرة: قال: قال رسول الله صلى الله عليه وسلم: " من أقال مسلماً عثرته، أقاله الله يوم القيامة " . أخرجهما أبو داوود، عن يحيى بن معين. وهذا الحديث رواه عبد الله بن أحمد في مسند والده، عن ابن معين، وهو مما قيل إن ابن معين تفرد به. وقال ابن عدي: سمعت عبدان بن الأهوازي: سمعت حسين بن حميد بن الربيع: سمعت أبا بكر بن أبي شيبة يتكلم في ابن معين ويقول: من أين له حديث حفص بن غياث: " من أقال مسلماً " ؟ هو ذا كتب حفص عندنا. وهو هذا كتب ابنه عمر بن حفص عندنا، وليس فيه من هذا شيء. قال ابن عدي: يحيى أوثق أو أجل من أن ينسب إليه شيء كذلك.والحسين بن حميد متهم في هذه الحكاية. وقد حدث بهذا الحديث أبو عوف البزوري، عن زكريا بن عدي، عن حفص بن غياث. قال أحمد بن زهير: ولد يحيى سنة ثمان وخمسين ومائة. وقال أبو حاتم: يحيى بن معين إمام. وقال النسائي: هو أبو زكريا الثقة المأمون، أحد الأئمة في الحديث. وقال بن علي المديني: لا نعلم أحداً من لدن آدم كتب من الحديث ما كتب يحيى بن معين. وقال عباس الدوري: سمعت ابن معين يقول: لو لم نسمع الحديث خمسين مرة ما عرفناه. وعن يحيى بن معين، قال: كتبت بيدي ألف ألف حديث. وقال صالح بن محمد جزرة: ذكر لي أن يحيى بن معين خلف من الكتب ثلاثين، قمطراً وعشرين جعباً. طلب يحيى بن أكثم كتبه بمائتي دينار، فلم يدع أبو خيثمة أن تباع. وقال عباس الدوري، فينا رواه عنه الأصم: سمعت يحيى بن معين يقول: كنت إذ كنا في قرية بمصر ولم يكن معنا شيء ولا ثم شيئاً نشتر به فلما أصبحنا إذا نحن بزنبيل مليء سمك مشوي وليس عنده أحد

فسألوني عنه فقلت اقتسموه فكلوه قال يحيى: أظن أنه رزق رزقهم الله وسمعت يحيى مراراً يقول القرآن كلام الله وليس بمخلوق، والإيمان قو ل وعمل يزيد وينقص. كنت إذا دخلت بيتي في بالليل قرأت آية الكرسي على داري وعيالي خمس مرات، فبينما أنا اقرأ، إذا شيء يكلمني: كم تقرأ هذا، كأن انسان يحسن يقرأ غيرك. فقلت: فأرى هذا يسوءك، والله لأزيدنك. فصرت أقرأها في الليلة خمسين ستين مرة. قال عباس الدوري: قيل ليحيى بن معين: ما تقول في الرجل يقوم للرجل حديثه، يعني ينزع منه اللحن؛ ؟ فقال: لا بأس به. وقال عباس: سمعت يحيى يقول: لو لأم أكتب الحديث من ثلاثين وجهاً ماعقلناه. وقال مجاهد بن موسى: سمعت ابن معين يقول: كتبنا عن الكذابين وسجرنا به التنور، وأخرجنا خبزاً نضيجاً. قال ابراهيم بن عبد الجنيد: سمعت يحيى بن معين يقول: ما الدنيا إلا كحلم. والله ما ضر رجلاً اتقى الله على ما أصبح وأمسى. لقد حججت وأنا ابن أربع وعشرين سنة، خرجت راجلاً من بغداد إلى مكة، هذا منذ خمسين سنة كأنما كان أمس. فقللت ليحيى بن معين: ترى أن ينظر الرجل في الرأي، رأي الشافعي وأبي حنيفة؟ قال: ما أرى لمسلم أن ينظر في رأي الشافعي. ينظر في رأي أبي حنيفة أحب إلي. قلت: إنما يقول هذا يحيى لأنه كان حنفياً، وفيه انحراف معروف عن الشافعي والإنصاف عزيز. قال ابن الجنيد: سمعت يحيى يقول: تحريم النبيذ صحيح، وأقف عنده لا أحرمه. قد شربه قوم صالحون بأحاديث، صحاح. وحرمه قوم صالحون بأحاديث صحاح. أنا سمعت يحيى بن سعيد يقول: حديث الطلاء، وحديث عتبة بن فرقد جميعاً صحيحان. وقال علي بن المديني: انتهى علم الناس إلى يحيى بن معين. وقال القواريري: قال لي يحيى بن القطان: ما قدم علينا مثل هذين الرجلين أحمد بن حنبل، ويحيى بن معين. وقال أحمد بن حنبل: كان يحيى بن معين أعلمنا بالرجال. وعن أبي سعيد الحداد قال: الناس عيال في الحديث على يحيى بن معين. وقال محمد بن هارون الفلاس: إذا رأيت الرجل يبغض يحيى بن معين فاعلم أنه كذاب. وعن أحمد بن حنبل قال: كل حديث لا يعرفه يحيى بن معين فهو كذاب، أو ليس هو بحديث. وقال جعفر بن أبي عثمان الطيالسي: كنا عند يحيى بن معين، فجاء رجل مستعجل وقال: يا أبا زكريا حدثني بشيء أذكرك به. فقال يحيى: اذكر أنك سألتني أن أحدثك، فلم أفعل. وقال أبو داوود: سمعت ابن معين يقول: أكلنا عجنة خبز وأنا ناقه من علة. وقال الحسين بن فهم: سمعت ابن معين يقول: كنت بمصر فرأيت جارية بيعت بألف دينار ما رأيت أحسن منها صلى الله عليها. فقلت: يا أبا زكريا مثلك يقول هذا؟ قال: نعم. صلى الله عليها وعلى كل مليح. وقال عباس الدوري: رأيت أحمد بن حنبل في مجلس روح بن عبادة يسأل يحيى بن معين عن أشياء، يقول: يا أبا زكريا، كيف حديث كذا، وكيف حديث كذا؟ يستثبته في أحاديث سمعوها. وأحمد يكتب ما يقول.وقل ما سمعت أحمد يسميه، إنما كان يقول: قال أبو زكريا. وقال أبو عبيد الآجري: سألت أبا داوود أيما أعلم بالرجال: علي بن المديني، أو ابن معين؟ قال يحيى عالم بالرجال، وليس عندي من خبر أهل الشام شيء. وقال عباس الدوري: نا ابن معين قال: حضرت من نعيم بن حماد بمصر، فجعل يقرا كتاباً صنفه فقال: نا ابن المبارك، عن ابن عون، وذكر أحاديث. فقلت: ليس هذا عن ابن المبارك. فغضب وقال: ترد علي. قلت: أي والله أريد دينك. فأبى أن يرجع. فلما رأيته لا يرجع قلت: لا والله ما سمعت هذه من ابن المبارك، ولا سمعها هو من ابن عون قط. فغضب وغضب من عنده، وقام فدخل البيت، فأخرج صحائف وجعل يقول وهي بيده: أين الذين يزعمون أن يحيى بن معين ليس بأمير المؤمنين في الحديث. نعم يا أبا زكريا غلطت، وإنما روى هذه الأحاديث عن ابن عون غير ابن المبارك. قال الحسين بن حبان: قال ابن معين: دفع إلي ابن وهب كتاباً عن معاوية بن صالح خمسمائة حديث أو أكثر، فانتفيت منها شرارها. لم يكن لي يومئذ معرفة. قلت: أسمعتها من أحد قبل ابن وهب؟ قال: لا قلت: يعني أنه مبتدئاً لا يحسن الانتخاب، فعلنا نحو هذا وندمنا بعد. قال أبو زرعة: لم ينتفع بيحيى لأنه كان يتكلم في الناس. وكان أحمد بن حنبل لا يرى الكتابة عن أبي نصر التمار، و لا عن يحيى بن معين، و لا عن أحد ممن امتحن فأجاب. قلت: كان يحيى بن معين له أبهة وجلالة. وله بزة حسنة. وكان يركب البغلة

ويتجمل. فأجاب في المحنة خوفاً على نفسه. قال حبيش بن مبشر الفقيه: كان يحيى بن معين يحج، فآخر حجة حجها ورجع وصل إلى المدينة، أقام بها يومين ثلاثة. ثم خرج حتى نزل المنزل مع رفقائه، فباتوا. فرأى في النوم هاتفاً يهتف به: يا أبا زكريا أترغب عن جواري، مرتين؟ فلما أصبح قال لرفقائه: امضوا ورجع بها فأقام بها ثلاثاً، ثم مات، فحمل على أعواد النبي صلى الله عليه وسلم، وصلى عليه الناس، وجعلوا يقولون: هذا الذاب عن رسول الله صلى الله عليه وسلم الكذب. قال الخطيب: الصحيح أنه مات في ذهابه قبل أن يحج. وقال محمد بن جرير الطبري: خرج يحيى حاجاً وكان أكولاً. فحدثني أبو العباس أحمد بن شاه أنه كان في الرفقة التي فيها يحيى بن معين. فلما صاروا بفيد أهدي إلى يحيى بن معين فالوذج ولم ينضج، فقلنا: يا أبا زكريا لا تأكله، فإنا نخافه عليك. فلم يعبأ بكلامنا وأكله. فلما استقر في معدته حتى شكا وجع بطنه، واستطلق بطنه، إلى أن وصلنا إلى المدينة و لا نهوض به. وتفاوضنا في أمره، ولم يكن لنا سبيل إلى المقام عليه لأجل الحج. ولم ندر ما نعمل في أمره. فعزم بعضنا على القيام عليه وترك الحج. وبتنا ليلتنا فلم نصبح حتى مضى ومات، فغسلناه ودفناه. وقال مهيب بن سليم البخاري: ثنا محمد بن يوسف البخاري قال: كنا في الحج مع يحيى بن معين، فدخلنا المدينة ليلة الجمعة، ومات من ليلته. فلما أصبحنا تسامع الناس بقدوم يحيى وبموته، فاجتمع العامة، وجاءت بنو هاشم فقالوا: نخرج له الأعواد التي غسل عليها رسول الله صلى الله عليه وسلم. فكره العامة ذلك، وكثر الكلام. فقالت بنو هاشم: نحن أولى بالنبي صلى الله عليه وسلم منكم، وهو أهل أن يغسل عليها. ودفن يوم الجمعة في ذي القعدة سنة ثلاث وثلاثين. قال مهيب بن سليم: وفيها ولدت. قال عباس الدوري: مات قبل أن يحج، وصلى عليه والي المدينة. وكلم الحزامي الوالي، فأخرجوا له سرير النبي صلى الله عليه وسلم، فحمل عليه. وقال أحمد بن خيثمة: مات لسبع بقين من ذي القعدة سنة ثلاث وثلاثين. وقد استوفى خمساً وسبعين سنة ودخل في الست. ودفن بالبقيع. وقال حبيش بن مبشر، وهو ثقة: رأيت يحيى بن معين في النوم فقلت: ما فعل الله بك؟ قال: أعطاني وحباني وزوجني ثلاثمائة حوراء، ومهد لي بين البابين. رأيت غريبة، وهي أن أباا عبد الرحمن السلمي روى عن الدارقطني قال: مات يحيى بن معين قبل أبيه بعشرة أشهر. قال ابن خلكان: رأيت في الإرشاد للخليلي أن ابن معين مات بسبع بقين من ذي الحجة. قال: فعلى هذا تكون وفاته بعد أن حج. قلت: بل الصحيح أنه في ذي القعدة كما مر، وما حج تلك السنة. والله أعلم.ويتجمل. فأجاب في المحنة خوفاً على نفسه. قال حبيش بن مبشر الفقيه: كان يحيى بن معين يحج، فآخر حجة حجها ورجع وصل إلى المدينة، أقام بها يومين ثلاثة. ثم خرج حتى نزل المنزل مع رفقائه، فباتوا. فرأى في النوم هاتفاً يهتف به: يا أبا زكريا أترغب عن جواري، مرتين؟ فلما أصبح قال لرفقائه: امضوا ورجع بها فأقام بها ثلاثاً، ثم مات، فحمل على أعواد النبي صلى الله عليه وسلم، وصلى عليه الناس، وجعلوا يقولون: هذا الذاب عن رسول الله صلى الله عليه وسلم الكذب. قال الخطيب: الصحيح أنه مات في ذهابه قبل أن يحج. وقال محمد بن جرير الطبري: خرج يحيى حاجاً وكان أكولاً. فحدثني أبو العباس أحمد بن شاه أنه كان في الرفقة التي فيها يحيى بن معين. فلما صاروا بفيد أهدي إلى يحيى بن معين فالوذج ولم ينضج، فقلنا: يا أبا زكريا لا تأكله، فإنا نخافه عليك. فلم يعبأ بكلامنا وأكله. فلما استقر في معدته حتى شكا وجع بطنه، واستطلق بطنه، إلى أن وصلنا إلى المدينة و لا نهوض به. وتفاوضنا في أمره، ولم يكن لنا سبيل إلى المقام عليه لأجل الحج. ولم ندر ما نعمل في أمره. فعزم بعضنا على القيام عليه وترك الحج. وبتنا ليلتنا فلم نصبح حتى مضى ومات، فغسلناه ودفناه. وقال مهيب بن سليم البخاري: ثنا محمد بن يوسف البخاري قال: كنا في الحج مع يحيى بن معين، فدخلنا المدينة ليلة الجمعة، ومات من ليلته. فلما أصبحنا تسامع الناس بقدوم يحيى وبموته، فاجتمع العامة، وجاءت بنو هاشم فقالوا: نخرج له الأعواد التي غسل عليها رسول الله صلى الله عليه وسلم. فكره العامة ذلك، وكثر الكلام. فقالت بنو هاشم: نحن أولى بالنبي صلى الله عليه وسلم منكم، وهو أهل أن يغسل عليها. ودفن يوم الجمعة في ذي القعدة سنة ثلاث وثلاثين. قال مهيب بن سليم: وفيها ولدت. قال عباس الدوري: مات قبل أن يحج، وصلى عليه والي المدينة. وكلم الحزامي الوالي، فأخرجوا له سرير النبي صلى الله عليه وسلم، فحمل عليه. وقال أحمد بن خيثمة: مات لسبع بقين من ذي القعدة سنة ثلاث وثلاثين. وقد استوفى خمساً وسبعين سنة ودخل في الست. ودفن بالبقيع. وقال حبيش بن مبشر، وهو ثقة: رأيت يحيى بن معين في النوم فقلت: ما فعل الله بك؟ قال: أعطاني وحباني وزوجني ثلاثمائة حوراء، ومهد لي بين البابين. رأيت غريبة، وهي أن أباا عبد الرحمن السلمي روى عن الدارقطني قال: مات يحيى بن معين قبل أبيه بعشرة أشهر. قال ابن خلكان: رأيت في الإرشاد للخليلي أن ابن معين مات بسبع بقين من ذي الحجة. قال: فعلى هذا تكون وفاته بعد أن حج. قلت: بل الصحيح أنه في ذي القعدة كما مر، وما حج تلك السنة. والله أعلم.

يحيى بن موسى بن عبد ربه المحدث - خ. د. ت. ن. - أبو زكريا الحداني الكوفي، ثم البلخي، ولقبه خت. رحال جوال. سمع سفيان بن عيينة، والوليد بن مسلم، ومحمد بن فضيل، وعبد الله بن نمير، وعبد الرزاق، وطبقتهم. وأكثر وأطنب. وعن: خ. ، د. ، ت. ، ن. ، وعبد الله الدارمي، وجعفر الفريابي، وأبو العباس السراج، وطائفة. وثقة أبو زرعة، وغيره. ومات في رمضان سنة تسع وثلاثين.

يحيى بن يحيى بن كثير بن وسلاس بن شملال بن منعايا الإمام أبو محمد البربري المصمودي الليثي، مولى بني ليث الأندلسي القرطبي الفقيه. دخل جده أبو عيسى كثير بن وسلاس إلى الأندلس، وتولى بني ليث. وولد يحيى بن يحيى سنة اثنتين وخمسين ومائة، وسمع الموطأ من: زياد بن عبد الرحمن شبطون. وسمع من: يحيى بن مضر، وغير واحد. ثم رحل إلى المشرق وهو ابن بضع وعشرين سنة، في آخر أيام مالك رحمه الله. فسمع من مالك الموطأ غير أبواب من الإعتكاف، شك في سماعها، فرواها عن زياد، عن مالك. وسمع: الليث بن سعد، وسفيان بن عيينة، وابن وهب، وحمل عنه موطأه، وعن ابن القاسم مسائله. وحمل عن ابن القاسم من رأيه عشرة كتب، أكثرها سؤاله وسماعه من مالك. ثم رجع إلى المدينة يسمع ذلك من مالك، فوجده عليلاً، فأقام بالمدينة إلى أن توفي مالك رحمه الله، وحضر جنازته. وسمع أيضاً: من القاسم بن عبد الله العمري، وأنس بن عياض الليثي، وطائفة. وقيل: إنه سمع من نافع من أبي نعيم قاريء المدينة، وما أحسبه أدركه. روى عنه خلق من علماء الأندلس، وانتفعوا به وبعلمه وبفضله. ونال من الرئاسة والحرمة الوافرة ما لم ينله غيره. حمل عنه: ولده أبو مروان عبيد الله، ومحمد بن العباس بن الوليد، ومحمد بن وضاح، وبقي بن مخلد، وصباح بن عبد الرحمن العتقي، وآخرون. وكان أحمد بن خالد بن الحباب يقول: لم يعط أحد من أهل العلم بالأندلس من الحظوة وعظم القدر وجلالة الذكر ما أعطيه يحيى بن يحيى. ويذكر ان يحيى بن يحيى كان عند مالك، فخطر الفيل على باب مالك، فخر كل من كان في مجلسه لرؤيته سوى يحيى. فأعجب ذلك مالكاً، وسأله: من أنت وأين بلدك؟ ولم يزل مكرماً عنده. وعن يحيى بن يحيى قال: أخذت الليث، فأراد غلامه أن يمنعني، فقال الليث: دعه. ثم قال لي:قد خدمك العلم. فلم تزل بي الأيام حتى رأيت ذلك. وقيل: إن عبد الرحمن بن الحكم أمير الأندلس نظر إلى جارية في رمضان، فلم يملك نفسه أن واقعها. فندم وطلب الفقهاء. فحضروا، فسألهم عن توبته، فقال يحيى: صم شهرين متتابعين. فسكتوا. فلما خرجوا قالوا ليحيى: ما لك لم تفته بمذهبنا عن مالك، أنه يخير بين العتق والصوم والإطعام؟ فقال: لو فتحنا له هذا الباب لسهل عليه أن يطأ كل يوم، ويعتق رقبة. فحملته على أصعب الأمور لئلا يعود. وقال ابن عبد البر: قدم يحيى بن يحيى إلى الأندلس بعلم كثير، فعادت فتيا الأندلس بعد عيسى بن دينار عليه، وانتهى السلطان والعامة إلى رأيه. وكان فقيهاً حسن الرأي، لايرى القنوت في الصبح، ولا في سائر الصلوات. ويقول: سمعت الليث بن سعد يقول: سمعت يحيى بن سعيد الأنصاري يقول: إنما قنت رسول الله صلى الله عليه وسلم نحو أربعين يوماً يدعو على قوم، ويدعو لآخرين. قال: وكان الليث لا يقنت. قال ابن عبد البر: وخالف يحيى مالكاً في اليمين مع الشاهد، ولم ير القضاء به ولا الحكم، أخذ يقول الليث في ذلك. وكان يرى كراء الأرض بجزء مما يؤخذ منها على مذهب الليث وقال: هي سنة رسول الله عليه وسلم في خيبر. وقضى بدار أبين إذا لم يوجد في أهل الزوجين حكمان يصلحان لذلك. وقال ابن عبد البر أيضاً: كان يحيى بن يحيى بن إمام أهل بلده، والمقتدى به منهم، والمنظور إليه، والمعول. وكان ثقة عاقلاً حسن الرأي والسمت، يشبه في سمته بسمت مالك. ولم يكن له بصر بالحديث. وقال ابن القرضي: كان يفتي برأي مالك، وكان إمام وقته وواحد بلده. وكان رجلاً عاقلاً. قال محمد بن عمر بن لبابة: فقيه الأندلس عيسى بن دينار، وعالمها عبد الملك بن حبيب، وعاقلها يحيى بن يحيى. وقال ابن الفرضي: وكان يحيى ممن اتهم ببعض الأمر في الهيج، فهرب إلى طليطلة ثم استأمن، فكتب له الأمير الحكم أمان ورده إلى قرطبة. وقال عبد الله بن محمد بن جعفر: رأيت يحيى بن يحيى نازلاً عن دابته، ماشياً إلى الجامع يوم جمعة وعليه عمامة ورداء متين، وأنا أحبس دابة أبي. وقال أبو القاسم بن بشكوال: كان يحيى بن يحيى مجاب الدعوة، قد أخذ في نفسه وهيبته ومقعده هيئة مالك رحمه الله. قلت: وبه ظهر مذهب إلإمام مالك بالأندلس. فإنه عرض عليه القضاء فامتنع. فكان أمير الأندلس لا يولى القضاء بمدائن الأندلس إلا من يشير به يحيى بن يحيى، فكثر تلامذة يحيى لذلك، وأقبلوا على فقه مالك، ونبذوا ما سواه. قال غير واحد: توفي في رجب سنة أربع

وثلاثين ومائتين: وقيل: سنة ثلاث. ن ومائتين: وقيل: سنة ثلاث. 5 يزداد بن موسى بن جميل حدث ببغداد عن: أبي جعفر الرازي، واسرائيل بن يونس. وتقرد بالرؤية عنهما. وعاش بضعاً وتسعين سنة. روى عنه: عمر بن أيوب السقطي، وعبد الله بن اسحاق المدائني، وعبد الله بن ناجية، وغيرهم.
يزيد بن خالد بن يزيد بن عبد الله بن موهب أبو خالد الرملي الزاهد. شيخ الرملة ومسندها. روى عن: الليث بن سعد، ومفضل بن فضالة، ويحيى بن زكريا بن أبي زائدة، ويحيى بن حمزة، وعيسى بن يونس، وبكر بن مضر، وابن وهب، وجماعة. وعنه: د. ، ون. ، ق. ، عن رجل، عنه، وأبو حاتم، وأحمد بن ابراهيم البسري، وجعفر بن محمد الفريابي، ومحمد بن الحسن بن قتيبة العسقلاني، والآخرون. وقال أحمد بن محمد السجزي: ما رأيت محديثاً أخشع لله من يزيد الرملي. قلت: وقع لي حديثه في السماء علواً. أخبرنا أحمد بن إسحاق، أنا الفتح بن عبد الله، أنا محمد بن علي، والقاضي الأيوبي، ومحمد بن أحمد بن الداية، قالوا: أنا أبو جعفر بن المسلمة، أنا أبو الفضل الزهري: ثنا جعفر الفريابي، ثنا يزيد بن خالد بن موهب بالرملة سنة اثنتين وثلاثين، ثنا الليث، عن عقيل، عن ابن شهاب، أن أبا ادريس الخولاني أخبره، أن يزيد بن عميرة، وكان من أصحاب معاذ بن جبل، قال: كان معاذ لا يجلس مجلساً إلا قال حين يجلس: الله حكم قسط، تبارك اسمه، هلك المرتابون. وذكر الحديث. قال أبو القاسم بن عساكر: توفي سنة اثنتين، ويقال: سنة ثلاث وثلاثين؛ سنة سبع وثلاثين ومائتين.
يزيد بن عبد الله بن يزيد ين ميمون بن مهران أبو محمد اليمامي، نزيل مكة. شيخ معمر، تفرد بالرواية عن عكرمة بن عمار. وعن: ق. ، ويعقوب الفسوي، ومحمد بن عبد الله مطين، وموسى بن هارون، وجماعة. توفي سنة ثلاث أو أربع وثلاثين ومائتين.
يزيد بن مخلد أبوخداش الواسطي. عن: هشيم، وبشر بن ميسر. وعنه: ابراهيم بن يوسف الهسنجاني، وعلي بن الحسين بن الجنيد.
يعقوب بن عيسى بن ماهان المروزي ثم البغدادي، المؤدب. حدث عن: ابراهيم بن سعد. وعنه: أحمد بن حنبل، وابنه عبد الله بن أحمد، وأبو يعلى الموصلي.
يعقوب بن القاسم أبو يوسف الطلحي التيمي. عن: الدراوردي، وابن المبارك، وابن عيينة، وجماعة. وعنه: الحارث بن أبي أسامة، وعبد الله بن أبي سعد الوراق. وهو ثقة.
يعقوب بن كعب الأنطاكي الحلبي - د. - أبو حامد وأبو يوسف. عن: عبد الله بن وهب، وبقية بن الوليد، وعيسى بن يونس، والوليد بن مسلم، ومحمد بن سلمة الحراني، وأبي معاوية الضرير، وخلق كثير. وعن: د. ، وأحمد بن سيار المروزي، ومحمد بن ابراهيم البوسنجي، وأحمد بن أبي خيثمة، وأبو بكر بن أبي عاصم، وآخرون. قال أبو حاتم: ثقة. وقال أحمد العجلي: ثقة، رجل صالح صاحب سنة.
يوسف بن عدي - خ. - ن - أبو يعقوب الكوفي، مولى تيم الله. أخو زكريا بن عذي. حدث عن: مالك بن أنس، وشريك، وعبيد الله بن عمرو الرقي، وجماعة. وعنه: خ. ، ون. ، عن رجل، عنه، وأبو زرعة، وأبو حاتم، ويعقوب الفسوي، ومحمد بن ابراهيم البوسنجي، والحسن بن الفرج الغزي، ومحمد بن وضاح، وطائفة من المصريين، وغيرهم. قال أبو زرعة: ثقة. ذهب إلى مصر للتجارة فسكنها. وقال غيره: توفي في ربيع الآخر سنة اثنتين وثلاثين ومائتين. وأضر قبل موته بيسير.
يوسف بن عمرو بن يسار

الإمام أبو يعقوب المدني ثم المصري، المقريء المعروف بالأزرق. لزم ورشاً مدة طويلة وأتقن عليه القراءة، وتصدر للإقراء. وانفرد عن روش بتغليظ اللامات وترقيق الراءات، وغير ذلك. قرأ عليه خلق منهم: أبو الحسن اسماعيل بن عبد الله النحاس، وقواس المقريء، وأبو بكر عبد الله بن مالك بن سيف. قال أبو عدي عبد العزيز: سمعت أبا بكر بن سيف يقول: سمعت أبا يعقوب الأزرق يقول: إن ورشاً لما تعمق في النحو اتخذ لنفسه مقرءاً يسمى مقرأ ورش. فلما جئت لأقرأ عليه قلت له: يا أبا سعيد إني أحب أن تقرئني مقرأ نافع خالصاً، وتدعني مما استحسنت لنفسك. قال: فقلدته مقرأ نافع. وكنت نازلاً مع ورش في الدار، فقرأت عليه عشرين ختمة بين حدر وتحقيق. فأما التحقيق، فكنت أقرأ عليه في الدار التي كنا نسكنها في بيت عبد الله. وأما الحدر، فكنت أقرأ عليه إذا رابطت معه بالاسكندرية. قال أبو الفضل الخزاعي: أدركت أهل مصر والمغرب على رواية أبي يعقوب الأزرق عن ورش لايعرفون غيرها.
يوسف بن يحيى الإمام أبو يعقوب المصري البويطي الفقيه، صاحب الشافعي. روى عن: ابن وهب، والشافعي، وغيرهما. وعنه: الربيع المرادي رفيقه، وابراهيم الحربي، ومحمد بن اسماعيل الترمذي، وأبو حاتم وقال: صدوق، وأحمد بن ابراهيم بن فيل، والقاسم بن هاشم السمسار، وآخرون. كان صالحاً عابداً متهجداً، دائم الذكر والتشاغل بالعلم. بلغنا أن الشافعي قال: ليس في أصحابي أعلم من البويطي. قال إمام الأئمة ابن خزيمة: كان ابن عبد الحكم أعلم من رأيت بمذهب مالك، فوقعت بينه وبين البويطي وحشة عند موت الشافعي، فحدثني أبو جعفر السكري قال: تنازع ابن عبد الحكم والبويطي مجلس الشافعي، فقال البويطي: أنا أحق به منك. وقال الآخر كذلك. فجاء الحميدي، وكان تلك الأيام بمصر، فقال: قال الشافعي: ليس أحد أحق بمجلسي من يوسف، وليس أحد من أصحابي أعلم منه. فقال له ابن عبد الحكم: كذبت. قال: كذبت أنت وأبوك وأمك. وغضب ابن عبد الحكم، وجلس البويطي في مجلس الشافعي، وجلس ابن الحكم في الطاق الثالث. قال زكريا بن أحمد البلخي: نا أبو جعفر محمد بن أحمد الترمذي: ثنا الربيع بن سليمان قال: كان البويطي حين مرض الشافعي بمصر هو، وابن عبد الحكم، والمزني، فاختلفوا في الحلقة أيهم يقعد فيها؟ فبلغ الشافعي فقال: الحلقة للبويطي فلهذا اعتزل ابن عبد الحكم وأصحابه. وكانت أعظم حلقة في المسجد، والناس إليه في الفتيا والسلطان إليه. فكان أبو يعقوب البويطي يصوم ويقرأ القرآن، ولا يكاد يمر يوم وليلة إلا وختم. مع صنائع المعروف إلى الناس. قال: فسعى به، وكان أبو بكر الأصم من سعى به، ليس هو بابن كيسان الأصم. وكان أصحاب ابن أبي دؤاد وابن الشافعي ممن سعى به، حتى كتب فيه ابن أبي دؤاد إلى والي مصر، فامتحنه، فلم يجب. وكان الوالي حسن الرأي فيه. فقال: قل فيما بيني وبينك. قال إنه يفتدى بي مائة ألف، ولا يدرون المعنى. قال: وكان قد أمر أن يحمل إلى بغداد في أربعين رطل حديد.؟ قال الربيع: وكان المزني ممن سعى به، وحرملة. قل أبو جعفر الترمذي: فحدثني الثقة عن البويطي أنه قال: بريء الناس من دمي إلا ثلاثة: حرملة، والمزني، وآخر. وقال الربيع: كان البويطي أبداً يحرك شفتيه بذكر الله. ما أبصرت أحداً أنزع لحجة من كتاب الله من البويطي. ولقد رأيته على بغل في عنقه غل، وفي رجليه قيد. وبين الغل والقيد سلسلة حديد، وهو يقول: إنما خلق الله الخلق بكن. فإذا كانت مخلوقة، فكان مخلوقاً خلق بمخلوق. ولئن أدخلت عليه لأصدقنه، يعني الواثق، ولأموتن في حديدي هذا، حتى يأتي قوم يعلمون أنه قد مات في هذا الشأن قوم في حديدهم. وقال الربيع أيضاً: كتب إلي البويطي أن أصبر نفسك للغرباء، وحسن خلقك لأهل حلقتك، فإني لم أزل أسمع الشافعي رحمه الله يكثر أن يتمثل بهذا البيت:
أهبن لهم نفسي لكي يكرمونها ... ولن تكرم النفس التي لا تهينها

قلت: ولما توفي الشافعي جلس في حلقته بعده أبو يعقوب البويطي، ثم إنه حمل في أيام المحنة إلى العراق مقيداً، فسجن إلى أن مات في سنة إحدى وثلاثين ومائتين في رجب، رضي الله عنه. قال أبو عمرو المستملي: حضرنا مجلس محمد بن يحيى الذهلي، فقرأ علينا كتاب البويطي إليه، وإذا فيه: والذي أسألك أن تعرض حالي على إخواننا أهل الحديث، لعل الله يخلصني بدعائهم، فإني والحديد، وقد عجزت عن أداء الفرائض الطهارة والصلاة. فضج الناس بالبكاء والدعاء له. ومن محاسن البويطي، قال أبو بكر الأثرم: كنا في مجلس البويطي، فقرأ علينا الشافعي أن التيمم ضربتان. فقلت له: حديث عمار، عن النبي صلى الله عليه وسلم أن التيمم ضربة واحدة. فحك من كتابه ضربتان، وحيره ضربة على حديث عمار. ثم قال: قال الشافعي: إذا رأيتم عن رسول الله صلى الله عليه وسلم ألبست فاضربوا على قولي: وخذوا بالحديث فإنه قولي. قل ابن الصلاح: روى هذا الحافظ أبو بكر بن مردويه، القول الذي حكى عن القديم أن التيمم للوجه والكف فحسب.
يوسف بن يعقوب الكوفي الصفار - خ. م. - عن: عبد الله بن ادريس، وأبي بكر بن عياش، وجماعة. وعنه: خ. م. وأبو بكر بن أبي عاصم، والحسن بن سفيان، ومحمد بن عبد الله الحضرمي مطين، وجماعة. وثقة ابو حاتم. توفي سنة إحدى وثلاثين ومائتين.
يونس عبد الرحيم العسقلاني سمع: ابن وهب، وضمرة بن ربيعة. وعنه: حنبل، وابو بكر بن أبي الدنيا، ويعقوب الفسوي، وعبد الله بن أحمد بن حنبل. قال أبو حاتم: ليس بالقوي.
الكنى أبو بكر بن مروان بن الحكم الأسيدي البصري توفي سنة أربع وثلاثين. حدث عن: جويرية بن أسماء، وحماد بن زيد. وعنه: عمر بن شبة، والمعمري. قال أبو حاتم: كتبت عنه وليس به بأس.
أبو عبيدة بن الفضل بن عياض المكي قدم مصر في وكالة توكلها، فحدث عن والده رحمه الله، ثم رجع إلى مكة وبها توفي سنة ست وثلاثين في صفر، قاله ابن يونس.
أبو يوسف الغسولي الزاهد نزيل ثغر طرسوس. رأى إبراهيم بن أدهم. وطال عمره، ولقي كبار الصالحين. وتوفي سنة أربعين ومائتين بطرسوس.
ماني الموسوس هو أبو الحسن محمد بن القاسم المصري، الأديب الشاعر، نزيل بغداد. له نظم بديع، وكان يسكن مزاجه في بعض الأوقات. كان في دولة المتوكل. قال ابن المرزبان: أنشدت لماني:
سلي عائداتي كيف ابصرن حالتي ... فإن قلت قد حابينني فاسألي الناسا
فإن لم يقولوا مات وهو ميت ... فزيدي إذاً قلبي جنوناً ووسواساً
وقال أبو هفان الشاعر: أنشدني أبو الحسن ماني لنفسه:
ما ساءني إعراضها ... عني ولكن سرني
سألتناها عوض ... منكل وجه حسن
وانشد المبرد لماني:
هف الحضور قواصد النبل ... قتلننا بالأعين النجل
كحل الجمال جفون أعينها ... فغنين عن كحل بلا كحل
وكأنهن إذا أردن خطاً ... يقلعن أرجلهن من وحل
وقال أحمد بن عبيد الله: أنشدني ماني الموسوس قال: أنشدنا العديا الحنفي لنفسه:
ما أنصفتك الجفون لم تكف ... وقد رأين الحبيب لم يقف
فآبك دياراً دب الزمان لها ... فباع فيها الجفاء باللطف
ثم استعارت مسامعاً كسد الل ... وم عليها من عاشق كلف
كأنها إذ تقنعت ببلى ... شمطاء ما تستقل من خرف
أحمد بن يحيى بن عبد العزيز أبو عبد الرحمن الأشعري نسباً ويعرف بأبي عبد الرحمن الشافعي.واشتهر بالكنية والنسبة لكونه تفقه بالشافعي، وغلب عليه الجدل والمناظرة والكلام. وأخذ عنه: داوود بن علي الصبهاني علم الاختلاف. قاله أبو عبيد بن حربويه. وقال الخطيب: حدث عن: الوليد بن مسلم، ولشافعي. روى عنه: محمد بن إبراهيم القوهستاني، ومطين. ثم ساق الخطيب له حديثاً. قال الدراقطني: كان من كبار اصحاب الشافعي، ثم صار من أصحاب ابن أبي دؤاد، واتبعه على رأيه.
ابن كلاب

هو أبو محمد بن عبد الله بن سعيد بن كلاب المتكلم البصري. كان يرد على المعتزلة وربما وافقهم. ذكر ابو طاهر الذهلي أن الإمام داوود بن علي الأصبهاني أخذ الكلام والجدل عن عبد الله بن كلاب. وفي ترجمة الحارث بن أسد المحاسبي للخطيب أنه تخرج بأبي محمد عبد الله بن سعيد القطان الملقب، فيما حكاه هو، كلاباً. وأصحابه كلابية. لأنه كان يجر الخصوم إلى نفسه بفضل بيانه، كأنه كلاب. قال شيخنا ابن تيمية:كان له فضل وعلم ودين، وكان ممن انتدب للرد على الجهمية. ومن قال عنه انه ابتدع ما ابتدعه ليظهر دين النصارى على المسلمين كما يذكر طائفة، ويذكرون أنه ارتضى أخته بذلك، فهذا كذب عليه، افتراه عليه المعتزلة والجهمية الذين رد عليهم. فإنهم يزعمون أن من أثبت فقد قال يقول النصارى. قال شيخنا: وهو أقرب إلى السنة من خصومه بكثير، فلما اظهروا القول بخلق القرآن، وقال أئمة السنة بل هو كلام الله غير مخلوق، فأحدث ابن كلاب القول بأنه كلام قائم بذات الرب، بلا قدرة ولا مشيئة. فهذا لم يكن يتصوره عاقل، ولا خطر ببال الجمهور، حتى احدث القول به ابن كلاب. وقد صنف كتباً كثيرة في التوحيد والصفات، وبين فيها أدلة عقلية على فساد قول الجهمية. وبين أن علو الله تعالى على عرشه ومباينته لخلقه معلوم بالفطرة والأدلة العقلية، كما دل ذلك الكتاب والسنة. وكذلك ذكرها الحارث المحاسبي في كتاب فهم القرآن.
أبو دعامة القيسي إخباري مشهور اسمه علي بن يزيد، تصغير برد. روى عن: أبي نواس، وأبي العتاهية، وغيرهما. ولم يرو غير الحكايات والأدب. روى عنه: أحمد بن أبي طاهر، ويزيد بن محمد المهلبي، وعون بن محمد الكندي، وغيرهم. ذكره ابن ماكولا في بريد. والله سبحانه وتعالى أعلم.
بسم الله الرحمن الرحيم
حسبنا الله ونعم الوكيل
الطبقة الخامسة والعشرون
الأحداث من سنة 241 إلى 250
أحداث سنة إحدى وأربعين وما ئتين
فيها توفي: الإمام أحمد بن حنبل، وجبارة بن المغلس، والحسن بن حماد سجادة، وأبو توبة الربيع بن نافع الحلبي، وعبد الله بن منير المروزي، وأبو قدامة عبيد الله بن سعيد السرخسي، ومحمد بن عبد العزيز بن أبي رزمة، وأبو مروان محمد بن عثمان العثماني، ومحمد بن عيسى التيمي المقريء، وهدبة بن عبد الوهاب المروزي، ويعقوب بن حميد بن كاسب.
وثوب أهل حمص على واليهم وفيها وثب أهل حمص بواليهم محمد بن عبدويه، وأعانهم النصارى، فقاتلهم، وأنجده صالح أمير دمشق.
تناثر الكواكب وفي جمادى الآخرة ماجت النجوم في السماء، وتناثرت الكواكب كالجراد أكثر الليل؛ وكان أمر مزعجا لم يعهد مثله.
غارة الروم على عين زربة وفيها أغارت الروم على من بعين زربة.
غارة البجاة في مصر وأغارت البجاة على ناحية من مصر، فسار إليهم القمي، وتبعه خلق من المطوعة من الصعيد، فكان في عشرين ألفا بين فارس وراجل. وحمل إليه في بحر القلزم عدة مراكب، فيها أقوات، ولججوا بها في البحر حتى يلاقوا بها ساحل البجاة. وحشد له ملك البجاة عساكر يقاتلون على الإبل بالحراب، فتناوشوا أياما من غير مصاف، وقصد البجاة ذلك ليفنى زاد المسلمين. ثم التقوا، فحملوا على البجاة، فنفرت إبلهم من الأجراس، ونفرت في الجبال، والأودية، ومزقت جمعهم. فأسر وقتل خلق منهم، وساق وراءهم، فهرب الملك وأخذ تاجه وخزائنه.
ثم أرسل الملك يطلب الأمان وهو يؤدي الخراج. وسار معهم إلى باب المتوكل في سبعين من خواصه، واستناب ولده، وكان يعبد الأصنام.
أحداث سنة اثنتين وأربعين ومائتين
فيها توفي: أبو مصعب الزهري، والحسن بن علي الحلواني، وابن ذكوان المقرئ، وزكريا بن يحيى كاتب العمري، ومحمد بن أسلم الطوسي، ومحمد بن رمح التجيبي، ومحمد بن عبد الله بن عمار، ويحيى بن أكثم.
خبر زلازل عدة ويقال: فيها كانت زلزلة عظيمة بقومس وأعمالها، هلك منها خلق تحت الهدم، قيل: بلغت عدتهم خمسة وأربعين ألفا. وكان معظم ذلك بالدامغان، حتى قيل: سقط نصفها.
وزلزلت الري، وجرجان، ونيسابور، وطبرستان.
ورجمت قرية السويدا بناحية مضر، ووقع منها حجر على خيمة أعراب.
ووزن حجر منها، فكان عشرة أرطال.
مسير جبل باليمن وسار جبل باليمن عليه مزارع لأهله حتى أتى مزارع آخرين.

صياح الطائر بحلب ووقع بحلب على دلبة طائر أبيض دون الرخمة في رمضان، فصاح: يا معاشر الناس، اتقوا الله الله الله، فصاح أربعين صوتا، ثم طار.
وجاء من الغد، ففعل كذلك. وكتب البريد بذلك وأشهد خمسمائة إنسان سمعوه.
خرج الروم إلى آمد والجزيرة وفيها حشدت الروم، وخرجوا من ناحية شمشاط إلى آمد والجزيرة، فقتلوا وسبوا نحو عشرة آلاف، ورجعوا.
الحج هذا الموسم وحج بالناس والي مكة عبد الصمد بن موسى بن محمد الهاشمي.
وحج من البصرة إبراهيم بن مطهر الكاتب على عجلة تجرها الإبل، وتعجب الناس من ذلك.
أحداث سنة ثلاث وأربعين ومائتين
توفي فيها: أحمد بن سعيد الرباطي، وأحمد بن عيسى المصري، وإبراهيم بن العباس الصولي، والحارث المحاسبي، وحرملة، ومحمد بن يحيى العدني، وهارون الحمال.
عزم المتوكل السكنى بدمشق
وفي آخرها قدم المتوكل إلى دمشق، فأعجبته، وبنى له القصر بداريا، وعزم على سكناها، فعمل يزيد بن محمد المهلبي:
أظن الشام تشمت بالعراق ... إذا عزم الإمام على انطلاق
فإن تدع العراق وساكنيه ... فقد تبلى المليحة بالطلاق
فبدا له ورجع بعد شهرين أو ثلاثة، في سنة أربع.
الحج هذا الموسم وحج بالناس عبد الصمد بن موسى، وسار بالموكب من العراق جعفر بن دينار. والله أعلم.
أحداث سنة أربع وأربعين ومائتين
فيها توفي: أحمد بن منيع، وإبراهيم بن عبد الله الهروي، وإسحاق بن موسى الخطمي، والحسن بن شجاع البلخي الحافظ، وأبو عمار الحسين بن حريث، وحميد بن مسعدة، وعبد الحميد بن بيان الواسطي، وعلي بن حجر، وعقبة بن عبد الله المروزي، ومحمد بن أبان المستملي، ومحمد بن عبد الملك بن أبي الشوارب، ويعقوب بن السكيت.
فتح حصن للروم وفيها افتتح بغا حصنا من الروم يقال له صملة.
نفي طبيب المتوكل وفيها سخط المتوكل على طبيبه بختيشوع، ونفاه إلى البحرين.
اتفاق الأعياد وفيها اتفق عيد الأضحى، وفطير اليهود، وعيد الشعانين للنصارى في يوم واحد.
أحداث سنة خمس وأربعين ومائتين
فيها توفي: أحمد بن عبدة الضبي، وإسحاق بن إسرائيل، وإسماعيل بن موسى السدي، وذو النون المصري، وسوار بن عبد الله العنبري، وعبد الله بن عمران العابدي، ودحيم، وأبو تراب النخشبي، ومحمد بن رافع، وهشام بن عمار.
عموم الزلازل في البلاد ويقال: فيها عمت الزلازل الدنيا، فأخربت القلاع والمدن والقناطر، وهلك خلق بالعراق والمغرب. وسقطت من أنطاكية نيف وتسعون برجا. وتقطع جبلها الأقرع وسقط في البحر. وسمع من السماء أصوات هائلة، وهلك أكثر أهل اللاذقية تحت الردم. وذهبت جبلة بأهلها، وهدمت بالس وغيرها. وامتدت إلى خراسان، ومات خلائق منها.
وأمر المتوكل بثلاثة آلاف ألف درهم للذين أصيبوا بمنازلهم.
وزلزلت مصر. وسمع أهل بلبيس من ناحية مصر ضجة هائلة، فمات خلق من أهل بلبيس.
وغارت عيون مكة.
بناء الماحوزة وفيها أمر المتوكل ببناء الماحوزة، وسماها الجعفري. وأقطع الأمراء بناها، وأنفق بعد ذلك عليها أكثر من ألفي ألف دينار. وبنى قصرا سماه اللؤلؤة، لم ير مثله في علوه وارتفاعه. وحفر للماحوزة نهرا كان يعمل فيه اثنا عشر ألف رجل، فقتل المتوكل وهم يعملون فيه، فبطل عمله، وخربت الماحوزة، ونقض القصر.
غارة الروم على سميساط وفيها أغارت الروم على سميساط فقتلوا خمسمائة، وسبوا، فغزا علي بن يحيى، فلم يظفر بهم.
أحداث سنة ست وأربعين ومائتين
فيها توفي: أحمد بن إبراهيم الدورقي، وأحمد بن أبي الحواري، وأبو عمرو الدوري المقريء، ودعبل الشاعر، ولوين، ومحمد بن مصفى، والمسيب بن واضح.
غزو المسلمين الروم وفيها غزا المسلمون الروم، فسبوا، واستنقذوا خلائق من الأسرى.
تحول المتوكل إلى الماحوزة ويوم عاشوراء تحول المتوكل إلى الماحوزة مدينته التي أمر ببنائها، وفرق في الصناع والعمال عليها مبلغا عظيما.
المطر ببلخ وفيها مطرت بناحية بلخ مطرا دما عبيطا.
الحج هذا الموسم

وحج بالركب العراقي محمد بن عبد الله بن طاهر، فولي أعمال الموسم، وأخذ معه ثلاثمائة ألف دينار لأهل مكة، ومائة ألف لأهل المدينة، ومائة ألف لإجراء الماء من عرفات إلى مكة.
أحداث سنة سبع وأربعين ومائتين
فيها توفي: إبراهيم بن سعد الجوهري، وأبو عثمان المازني، والمتوكل على الله، وسلمة بن شبيب، وسفيان بن وكيع، والفتح بن خاقان الوزير.
بيعة المنتصر بالله
وفي رابع شوال بويع بالخلافة بعد قتل المتوكل ابنه المنتصر بالله محمد.
فولى المظالم أبا عمرة أحمد بن سعيد مولى بني هاشم.
أحداث سنة ثمان وأربعين ومائتين
فيها توفي: أحمد بن صالح المصري، والحسين الكرابيسي، وطاهر بن عبد الله الأمير، وعبد الجبار بن العلاء، وعبد الملك بن شعيب بن الليث، وعيسى بن حماد زغبة، والقاسم بن عثمان الجوعي، ومحمد بن حميد الرازي، والمنتصر بالله محمد، ومحمد بن زنبور المكي، وأبو كريب محمد بن العلاء، ومحمد بن موسى الحرشي، وأبو هشام الرفاعي.
وقوع الوحشة بين وصيف التركي والوزير وفيها وقع بين الوزير أحمد بن الخصيب وبين وصيف التركي وحشة، فأشار الوزير على المنتصر أن يبعد عنه وصيفا، وخوفه منه. فأرسل إليه: إن طاغية الروم أقبل يريد الإسلام، فسر إليه. فآعتذر، فأحضره وقال: إما أن تخرج أنت أو أخرج.
فقال: لا، بل أخرج أنا.
فانتخب المنتصر معه عشرة آلاف، وأنفق فيهم الأموال، وساروا. ثم بعث المنتصر إلى وصيف يأمره بالمقام بالثغر أربع سنين.
خلع المعتز والمؤيد من المعهد
وفي صفر خلع المعتز والمؤيد أنفسهما من المعهد مكرهين.
لما استقامت الأمور للمنتصر ألح عليه أحمد بن الخصيب، ووصيف، وبغا في خلعهما خوفا من موته قبل المعتز، فيهلكهم المعتز. وكان المنتصر مكرما للمعتز والمؤيد إلى أربعين يوما من خلافته، ثم جعلهما في حجرة، فقال المعتز لأخيه: أحضرنا يا شقي هنا للخلع.
قال: ما أظنه يفعل.
فجاءتهم الرسل بالخلع، فأجاب المؤيد، وامتنع المعتز وقال: إن كنتم تريدون قتلي فافعلوا.
فمضوا وعادوا فحبسوه في بيت، وأغلظوا له، ثم دخل عليه أخوه المؤيد وقال: يا جاهل قد رأيت ما جرى على أبينا، وأنت أقرب إلى القتل، إخلع، ويلك، فإن كان في علم الله أنك تلي لتلين.
فخلع نفسه، وكتبا على أنفسهما أنهما عاجزان، وقصدنا أن لا يأثم المتوكل بسببنا، إذ لم نكن له موضعا. واعترافا بذلك في مجلس العامة بحضرة جعفر بن عبد الواحد الهاشمي، ووصيف، وبغا، ومحمد بن عبد الله بن طاهر، وبغا الصغير، وأعيان بني عمهما.
فقال لهما المنتصر: أترياني خلعتكما طمعا في أن أعيش بعدكما حتى يكبر ولدي عبد الوهاب وأبايع له؟ والله ما طمعت في ذلك. ووالله لأن يلي بنو أبي أحب إلي بنو عمي، ولكن هؤلاء - وأومأ إلى الأمراء - ألحوا علي في خلعكما، فخفت عليكما من القتل إن لم أفعل، فما كنت أصنع؟ أقتلهم؟ فو الله ما تفي دماؤهم كلهم بدم بعضكما.
فأكبا عليه فقبلا يده وضمهما إليه وانصرفا.
مقتل محمد الخارجي وفيها حكم محمد بن عمر الخارجي بناحية الموصل؛ ومال إليه خلق.
وسار لحربه إسحاق بن ثابت الفرغاني، فالتقوا، فقتل جماعة من الفريقين، ثم أسر محمد وجماعة، فقتلوا وصلبوا إلى جانب خشبة بابك.
استيلاء الصفار على خراسان وفيها قويت شوكة يعقوب بن الليث الصفار، واستولى على معظم إقليم خراسان؛ وسار من سجستان ونزل هراة، وفرق في هذه الأموال.
مقتل المنتصر بالله
وفيها قتل المنتصر بالله بالذبحة، وهي الخوانيق، وقيل: إنه سم.
بيعة المستعين بالله
وبويع بعده المستعين بالله أبو العباس أحمد بن المعتصم. وأمه أم ولد، اسمها مخارق.
وكان مليحا أبيض، بوجهه أثر جدري، وكان ألثغ.
ولما هلك المنتصر اجتمع القواد وتشاوروا، وذلك برأي ابن الخصيب، فقال لهم أوتامش: متى وليتم أحدا من ولد المتوكل لا يبقي منا باقية.
فقالوا: ما لها إلا أحمد بن المعتصم ولد أستاذنا.
فقال محمد بن موسى المنجم سرا: أتولون رجلا عنده أنه أحق بالخلافة من المتوكل وأنتم دفعتموه عنها؟ ولكن اصطنعوا إنسانا يعرف ذلك لكم.
فلم يقبلوا منه، وبايعوا أحمد المستعين وله ثمان وعشرون سنة.

فاستكتب أحمد بن الخصيب، واستوزر أوتامش. فبينا هو قد دخل دار العامة في دست الخلافة، إذا جماعة من الشاكرية والغوغاء وبعض الجند، وهم نحو ألف، قد شهروا السلاح وصاحوا: المعتز يا منصور.
فتنة الغوغاء ونشبت الحرب بين الفريقين، وقتل جماعة. فخرج المستعين عن دار العامة وأتى إلى القصر الهاروني، فبات به. ودخل الغوغاء دار العامة، فنهبوا خزائن السلاح، ونهبوا دورا عديدة. وكثرت الأسلحة واللامة عليهم، فأجلاهم بغا الصغير عن دار العامة، وكثرت القتلى بينهم. فوضع المستعين العطاء فسكنوا. وبعث بكتاب البيعة إلى محمد بن عبد الله بن طاهر إلى بغداد، فبايع الناس. وأعطى المستعين أحمد بن الخصيب أموالا عظيمة.
نفي ابن الخصيب إلى أقريطش ثم في هذه السنة، في رجب أو قبله، نفاه إلى أقريطش، ونهب أمواله بعد المحبة الزائدة.
وذلك بتدبير أوتامش، وحطه عليه عند المستعين.
تولية ابن طاهر العراق وفيها عقد المستعين لمحمد بن عبد الله بن طاهر على العراق والحرمين والشرطة.
وفاة طاهر بن عبد الله وتوفي أخوه طاهر بن عبد الله بخراسان، فعقد المستعين لابنه محمد بن طاهر على خراسان.
موت بغا الكبير ومات بغا الكبير في جمادى الآخرة، فعقد المستعين لابنه موسى بن بغا على أعمال أبيه.
حبس المعتز والمؤيد وفيها حبس المستعين المعتز والمؤيد، وضيق عليهما، واشترى أكثر أملاكهما كرها. وجعل لهما في السنة نحو ثلاثة وعشرين ألف دينار.
الفتنة بين أهل حمص وعاملهم وفيها أخرج أهل حمص عاملهم، فراسلهم وخدعهم حتى دخلها، فقتل منهم طائفة، وحمل من أعيانهم مائة إلى العراق، وهدم سور حمص.
العقد لأوتامش على مصر والمغرب وفيها عقد المستعين لأوتامش على مصر والمغرب مع الوزارة، ففرق في الجند ألفي ألف دينار.
غزوة الصائفة وفيها غزا وصيف الصائفة.
نفي ابن خاقان وفيها نفى المستعين عبيد الله بن يحيى بن خاقان إلى برقة، والله أعلم.
أحداث سنة تسع وأربعين ومائتين
فيها توفي: عبد بن حميد، وأبو حفص الفلاس.
شغب الجند ببغداد وفي صفر، شغب الجند ببغداد عند مقتل عمر بن عبيد الله الأقطع، وعلي بن يحيى الأرمني أمير الغزاة ببلاد الروم مجاهدين، وعند استيلاء الترك على بغداد، وقتلهم المتوكل وغيره، وتمكنهم من الخلفاء وأذيتهم للناس. ففتح الجند والشاكرية السجون، وأحرقوا الجسر، وانتهبوا الدواوين، ثم خرج نحو ذلك بسر من رأى. فركب بغا وأوتامش، وقتلوا من العامة جماعة. فحمل عليهم العامة، ففتكت من الأتراك جماعة. وشج وصيف بحجر، فأمر بإحراق الأسواق.
مقتل أوتامش وفي ربيع الآخر قتل أوتامش وكاتبه شجاع، فاستوزر المستعين أبا صالح عبد الله بن محمد بن يزداد.
عزل جعفر بن عبد الواحد عن القضاء وفيها عزل عن القضاء جعفر بن عبد الواحد وولاه جعفر بن محمد بن عمار البرجمي الكوفي.
خبر الزلزلة في الري وجاءت زلزلة هلك فيها خلق تحت الهدم في الري.
أحداث سنة خمسين ومائتين
فيها توفي: أبو الطاهر أحمد بن السرح، وأبو الحسين البزي مقريء مكة، والحارث بن مسكين، وأبو حاتم السجستاني، وعباد بن يعقوب الرواجني شيعي، وعمرو بن عثمان الحمصي، والجاحظ، وكثير بن عبيد الحمصي، ونصر بن علي الجهمضي.
مقتل يحيى بن عمر في المصاف بالكوفة وفيها ظهر يحيى بن عمر بن يحيى بن حسين بن زيد بن علي بن الحسين بالكوفة. وقتل في المصاف بينه وبين جيش محمد بن عبد الله بن طاهر بناحية الكوفة، ومحمود بن خالد، وهشام بن خالد الأزرق.
استيلاء الحسن بن زيد على آمل ثم في رمضان، خرج الحسن بن زيد بن محمد الحسني بطبرستان واستولى على آمل، وجبى الخراج، وامتد سلطانه إلى الري، وهمذان، والتجأ إليه كل من يريد الفتنة والنهب. وانهزم عسكر ابن طاهر بين يديه مرتين. فبعث المستعين جيشا إلى همدان.
العقد للعباس على العراق وفيها عقد المستعين لابنه العباس على العراق والحرمين.
نفي جعفر بن عبد الواحد وفيها نفي جعفر بن عبد الواحد إلى البصرة لأنه عزل عن القضاء، وبعث إلى الشاكرية، فأفسدهم.
وثوب أهل حمص بعاملهم

وفيها وثب أهل حمص بعاملها الفضل بن قارن، فقتلوه في رجب، فسار إليهم موسى بن بغا، فالتقوا عند الرستن، فهزمهم، وافتتح حمص، وقتل فيها مقتلة عظيمة. وأحرق فيها وأسر من رؤوسها.
تراجم رجال هذه الطبقة
حرف الألف -
1 - أحمد بن إبراهيم بن كثير - م. د. ت. ق. - أبو عبد الله العبدي النكري البغدادي الدورقي. أخو يعقوب الدورقي، وهي نسبة إلى عمل القلانس الدورقية. وكان أبوه صالحا ناسكا. فقيل إنه كان من تنسك في ذلك الزمان سمي دورقيا.
وقيل: كانوا يلبسون القلانس الطويلة الدورقية.
سمع: هشيما، وجريد بن عبد الحميد، وحفص بن غياث، ويزيد بن زريع، وإسماعيل بن علية، وطائفة.
وعنه: م. د. ت. ق. ، وأبو بكر بن أبي الدنيا، وأحمد بن منصور الرمادي، والهيثم بن خلف الدوري، ومحمد بن محمد بن بدر الباهلي، وآخرون.
قال أبو حاتم: صدوق.
وقال ابن عساكر: توفي لسبع بقين من شعبان سنة ست وأربعين.
قلت: كمل ثمانين سنة، وقد جمع وصنف، وكان حافظا فهما.
2 - أحمد بن أبان القرشي.
سمع: الدراوردي.
وعنه: أبو بكر البزار في مسنده.
3 - أحمد بن إبراهيم بن مهران.
أبو الفضل البوشنجي.
عن: سفيان بن عيينة، وأنس بن عياض.
وعنه: الحسين المحاملي، ومحمد بن مخلد.
ولعله بقي إلى بعد الخمسين.
4 - أحمد بن إدريس.
أبو حميد الجلاب.
بغدادي، روى عن: هشيم.
وعنه: الحسين المحاملي، وغيره.
5 - أحمد بن إسحاق بن الحصين - خ - أبو إسحاق السلمي البخاري المعروف بالسرماري، وسرماريا من قرى بخارى.
سمع: يعلى بن عبيد، وعثمان بن عمر بن فارس، وطبقتهما.
وعنه: خ. ، وإسحاق ابنه، وإدريس بن عبدك، وطائفة.
وكان ثقة زاهدا مجاهدا فارسا مشهورا، يضرب بشجاعته المثل.
قال إبراهيم بن عفان البزاز: كنا عند أبي عبد الله البخاري، فجرى ذكر أبي إسحاق السرماري فقال: ما نعلم في الإسلام مثله.
فخرجت من عنده، فإذا أجد رئيس المطوعة، فأخبرته، فغضب ودخل على البخاري فسأله، فقال: ما كذا قلت. ولكن ما بلغنا أنه كان في الإسلام ولا في الجاهلية مثله.
رواها إسحاق بن أحمد بن خلف، عن إبراهيم هذا.
وقال أبو صفوان إسحاق: دخلت على أبي يوما، وهو في البستان يأكل وحده، فرأيت في مائدته عصفورا يأكل معه، فلما رآني العصفور طار.
وعن أحمد بن إسحاق السرماري قال: ينبغي لقائد الغزاة عشر خصال: أن يكون في قلب الأسد لا يجبن، وفي كبر النمر لا يتواضع، وفي شجاعة الدب يقتل بجوارحه كلها، وفي حملة الخنزير لا يولي دبره، وفي إغارة الذئب إذا آيس من وجه أغار من وجه؛ وفي حمل السلاح كالنملة تحمل أكثر من وزنها، وفي الثبات كالصخر، وفي الصبر كالحمار، وفي وقاحة الكلب لو دخل صيده النار لدخل خلفه، وفي التماس الفرصة كالديك.
أخبرني أبو علي بن الخلال، أنا جعفر الهمداني، أنا أبو طاهر السلفي، أنا المبارك بن الطيوري، وأبو علي البرداني قالا: أنا هناد النسفي، أنا محمد بن أحمد غنجار: سمعت أبا بكر محمد بن خالد المطوعي: سمعت أبا الحسن محمد بن إدريس المطوعي البخاري: سمعت إبراهيم بن شماس يقول: كنت أكاتب أحمد بن إسحاق السرماري، فكتب إلي: إذا أردت الخروج إلى بلاد الغزية في شراء الأسرى فاكتب إلي. فكتبت إليه فقدم إلى سمرقند فخرجنا.
فلما علم جبغويه استقبلنا في عدة من جيوشه، فأقمنا عنده، إلى أن فرغنا من شراء الأسرى. فركب يوما وعرض جيشه فجاء رجل فعظمه وبجله وخلع عليه، فسألني السرماري عن الرجل، فقلت: هذا رجل مبارز يعد بألف فارس، لا يولي من ألف.
فقال: أنا أبارزه.
فلم التفت إلى قوله، فسمع جبغويه ذلك، فقال لي: ما يقول هذا؟ قلت: يقول كذا وكذا.
فقال: لعل هذا الرجل سكران لا يشعر، ولكن غدا نركب.
فلما كان الغد ركب، وركب هذا المبارز، وركب أحمد السرماري ومعه عامود في كمه، فقام بإزائه، فدنا منه المبارز، فهزم أحمد نفسه منه حتى باعده من الجيش، ثم ضربه بالعامود قتله، وتبع إبراهيم بن شماس لأنه كان سبقه بالخروج إلى بلاد المسلمين فلحقه. وعلم جبغويه فبعث في طلبه خمسين فارسا من خيار جيشه، فلحقوا أحمد. فوقف تحت تل مختفيا حتى مروا كلهم، ثم خرج، فجعل يضرب بالعامود واحدا بعد واحد، ولا يشعر من كان بالمقدمة حتى قتل تسعة وأربعين نفسا، وأخذ واحدا منهم فقطع أنفه وأذنيه وأطلقه.

فذهب إلى جبغويه فأخبره، فلما كان بعد عامين وتوفي أحمد ذهب إبراهيم بن شماس في الفداء، فقال له جبغويه: من كان ذاك الذي قتل فرساننا؟ قال: ذاك أحمد السرماري.
قال: لم تحمله معك؟ قلت: إنه توفي.
فصك وجهه وصك في وجهي وقال: لو أعلمتني أنه هو لكنت أصرفه من عندي مع خمسمائة برذون وعشرة آلاف غنم.
وبه إلى غنجار: ثنا أبو عمرو أحمد بن محمد المقريء: سمعت بكر بن منير يقول: رأيت أحمد السرماري، وكان ضخما، أبيض الرأس واللحية.
ومات بقريته سرماري، فبلغ كراء الدابة من المدينة إليها عشرة دراهم.
وخلف ديونا كثيرة، فكان غرماؤه ربما يشترون من ماله حزمة القصب من خمسين درهما إلى مائة درهم حبا له. فما رجعوا حتى قضوا ديونه.
وبه: سمعت أبا نصر أحمد بن أبي حامد الباهلي: سمعت أبا موسى عمران بن محمد المطوعي: سمعت أبي يقول: كان عامود السرماري ثمانية عشر منا. فلما شاخ جعله اثني عشر منا. وكان يقاتل بالعامود.
وبه: سمعت محمد بن خالد، وأحمد بن محمد قالا: سمعنا عبد الرحمن بن محمد بن جرير: سمعت عبيد بن واصل: سمعت السرماري يقول، وأخرج سيفه فقال: اعلم يقينا أني قتلت به ألفي تركي، وإن عشت قتلت به ألفا أخرى. ولولا أني أخاف أن تكون بدعة لأمرت أن يدفن معي.
ذكر محمود بن سهل الكاتب، وذكر السرماري، فقال: كانوا في بعض الحروب وقد حاصروا مكانا ورئيس العدو قاعد على صفة، فأخرج السرماري سهما فغرزه في الصفة فأوما الرئيس لينتزعه، فرماه بسهم آخر خاط يده، فتطاول الكافر لينزع ما في يده، فرماه بسهم في نحره قتله، وانهزم العدو، وكان الفتح.
توفي سنة اثنين وأربعين.
6 - أحمد بن إسحاق الأهوازي البزاز - د. ن. - عن: أبي أحمد الزبيدي، وأبي عبد الرحمن المقريء.
وعنه: د. ن. ، وعبدان، ومحمد بن جرير الطبري، وجماعة.
وقال النسائي: صالح.
توفي سنة خمسين.
7 - أحمد بن أسد بن سامان.
الأمير أبو إسماعيل والد الملوك السامانية أمراء ما وراء النهر.
وهو أخو الأمير نوح بن أسد الدين. افتتح اسبيجاب، إحدى مدائن الترك، في أيام المعتصم.
توفي أحمد بفرغانة سنة خمسين.
8 - أحمد بن بجير.
أبو عبد الله البزاز.
شيخ عراقي.
روى عن: إسماعيل بن علية، ومعاذ بن معاذ، وإسحاق الأزرق.
وعنه: أبو بكر بن أبي الدنيا.
9 - أحمد بن بكار بن أبي ميمونة - ن - أبو عبد الرحمن الحراني، مولى بني أمية.
سمع: محمد بن سلمة، وأبا معاوية الضرير.
وعنه: ن. وقال: لا بأس به، وأبو عروبة، ومحمد بن الباغندي.
مات في صفر سنة أربع وأربعين بحران.
10 - أحمد بن ثابت - ق. - أبو بكر الجحدري البصري.
عن: سفيان بن عيينة، وغندر، وعبد الوهاب الثقفي، ووكيع، ويحيى القطان، وخلق.
وعنه: ق. ، وابن أبي داود، وأبو عروبة الحراني، وعمر بن بجير، وأبو بكر بن خزيمة، وآخرون.
عاش إلى سنة خمسين.
11 - أحمد بن ثابت.
أبو يحيى الرازي الحافظ فرخويه.
سمع: عبد الرزاق، وعفان، وأقرانهما.
وعنه: محمد بن أيوب الرازي، وإبراهيم بن يوسف الهسنجاني.
وكان غير ثقة.
12 - أحمد بن الحسن بن جنيدب - خ. ت. - أبو الحسن الترمذي الحافظ.
سمع: أبا النضر، ويعلى بن عبيد الله بن موسى، وأبا نعيم، وسعيد بن أبي مريم، وأبا صالح كاتب الليث، وخلقا كثيرا بالعراق، ومصر، وخراسان.
وعنه: خ. ت. ، وأبو بكر بن محمد بن إسحاق بن خزيمة، وأهل خراسان.
وسألوه عن العلل والجرح والتعديل والفقه. وكان من تلامذة أحمد بن حنبل.
روى عنه خ. حديثا عن أحمد بن حنبل في المغازي.
وقدم نيسابور سنة إحدى وأربعين. ولا تاريخ لموته.
13 - أحمد بن الحسن بن خراش - م. ت. - أبو جعفر البغدادي.
عن: عبد الرحمن بن مهدي، وشبابة، ووهب بن جرير.
وعنه: م. ت. ، ومحمد بن هارون المجدر، وأبو العباس السراج، وآخرون.
توفي سنة اثنين وأربعين.
14 - أحمد بن الحسن الكندي البغدادي.
حدث بالري عن أبي عبيدة اللغوي، وحجاج بن نصير.
وعنه: الفضل بن شاذان المقريء، والحسن بن الليث الرازيان.
ذكره ابن أبي حاتم.
15 - أحمد بن حميد.
أبو زرعة الجرجاني الصيدلاني الحافظ نزيل مكة.
صحب يحيى القطان. وكان عارفا بالعلل.
روى عنه: موسى بن هارون.
16 - أحمد بن حميد.
أبو طالب الفقيه صاحب أحمد بن حنبل.

فقير صالح، خير، عالم، له مسائل.
روى عنه: أبو محمد فوزان، وزكريا بن يحيى.
توفي سنة أربع وأربعين.
17 - أحمد بن خالد - ت. ن. - أبو جعفر البغدادي الخلال.
قاضي الثغر.
سمع: ابن عيينة، وإسحاق الأزرق.
وعنه: ت. ن. ، وجعفر الفريابي، وأحمد الأبار، وجماعة.
قال أبو حاتم: ثقة خير.
وتوفي سنة ست وأربعين أو سنة سبع.
18 - أحمد بن الخصيب الجرجرائي الكاتب.
كاتب المنتصر قبل الخلافة. فلما استخلف وزر له، فظهر منه جهل وحمق وتيه.
قال له المنتصر يوما: أريد أن أقطع السيدة، يعني أمه، ضياع شجاع والدة المتوكل.
قال: وما قلت للفاجرة؟ فقال المنتصر: قتلني الله إن لم أقتلك.
وكان سيء الخلق متكبرا، استغاث به مظلوم يوما، فأخرج رجله من الركاب ورفسه على فؤاده، فسقط ميتا. فعز ذلك على المنتصر، وأراد قتله، فمات قبل أن يتفرغ له.
وقيل: إنه رفعت له قصص بني هاشم، فكتب عليها: هشم الله وجوههم.
وكتب على قصة للأنصار: لا نصرهم الله.
ولما ولي المستعين هم به، فأرضاه بالأموال، فيقال إنه أعطى المستعين ألف ألف درهم؛ وغضب عليه، ونفاه إلى جزيرة أقريطش.
19 - أحمد بن الخليل - ن. - أبو علي البغدادي البزاز، نزيل نيسابور.
عن: علي بن عاصم، ويزيد بن هارون، وحجاج بن محمد الأعور، وأبي النضر، وطبقتهم.
وعنه: ن. وقال: ثقة، وعبدان الأهوازي، وابن خزيمة، وآخرون.
مات لثلاث بقين من ربيع الأول سنة ثمان وأربعين.
20 - أحمد بن سعيد بن إبراهيم الحافظ - خ. م. د. ت. ن. - أبو عبد الله الرباطي الأشقر. نزيل نيسابور.
سمع: وكيعا، وعبد الرزاق، وإسحاق بن منصور السلولي، ووهب بن جرير، وسعيد بن عامر، وطائفة.
وعنه: الجماعة سوى ق. ، وإبراهيم بن أبي طالب، والحسبن بن محمد القباني، وابن خزيمة، وأبو العباس السراج، وعدة.
وعنه قال: جئت إلى أحمد بن حنبل، فجعل لا يرفع رأسه إلي، فقلت: يا أبا عبد الله إنه يكتب الحديث عني بخراسان، فإن عاملتني بهذا رموا بحديثي.
فقال أحمد: هل بد أن يقال يوم القيامة: أين عبد الله بن طاهر وأتباعه؟ فانظر أين تكون منه.
قلت: إنما ولاني أمر الرباط، فلذلك دخلت معه.
فجعل يكرر قوله علي.
توفي سنة ثلاث وأربعين، وقيل: سنة خمس وأربعين.
وكان يحفظ ويفهم.
21 - أحمد بن سعيد بن يعقوب الكندي الحمصي.
أبو العباس.
عن: بقية، وعثمان بن سعيد بن كثير.
وعنه: ن. وقال لا بأس به، وسعيد بن عمرو البرذعي.
وأجاز لابن أبي حاتم.
22 - أحمد بن صاعد الصوري الزاهد.
له مواعظ وكلام نافع.
حكى عنه: أحمد بن أبي الحواري، وسعد بن محمد البيروتي، ومحمد بن الحسن الجوهري، وآخرون.
ذكره ابن أبي حاتم.
23 - أحمد بن صالح - خ. د. - أبو جعفر الطبري. أبوه المصري الحافظ أحد أركان العلم والحفظ.
قال أبو سعيد بن يونس: كان أبوه جنديا من جنود طبرستان، فرلد له أحمد بمصر سنة سبعين ومائة.
قلت: سمع: سفيان بن عيينة، وعبد الله بن وهب، وحرمي بن عمارة، وعنبسة بن سعيد، وابن أبي فديك، وعبد الرزاق، وعبد الله بن نافع، وطائفة.
وعنه: خ. د. ، ثم خ. عن رجل عنه، وعمرو الناقد، والذهلي، ومحمد بن عبد الله بن نمير، ومحمود بن غيلان، وأبو زرعة الدمشقي، وصالح جزرة، وأبو إسماعيل الترمذي، وخلق كثير آخرهم أبو بكر بن أبي داود.
وقدم بغداد سنة اثنتي عشرة ومائتين، فسمع من عفان، وجالس أحمد بن حنبل وناظره.
قال أبو زرعة: سألني أحمد بن حنبل: من بمصر؟ قلت له: أحمد بن صالح.
فسر بذكره ودعا له.
وقال صالح بن محمد: قال أحمد بن صالح: كان عند ابن وهب مائة ألف حديث، كتبت عنه خمسين ألف حديث.
قال صالح: لم يكن بمصر أحد يحسن الحديث غير أحمد بن صالح.
وكان رجلا جامعا، يعرف الفقه والحديث والنحو، ويتكلم في حديث الثوري وشعبة وأهل العراق؛ يعني يذاكر به.
قال: وكان يذاكر بحديث الزهري ويحفظه.
وقال علي بن الحسين بن الجنيد: سمعت ابن نمير يقول: ثنا أحمد بن صالح، وإذا جاوزت الفرات فليس أحد مثله.
وسئل عنه أبو حاتم فقال: ثقة كتبت عنه بمصر، ودمشق، وأنطاكية.
وقال البخاري: هو ثقة صدوق، ما رأيت أحدا يتكلم فيه بحجة.
وقال يعقوب الفسوي: كتبت عن ألف شيخ وكسر، حجتي فيما بيني وبين الله رجلان: أحمد بن حنبل، وأحمد بن صالح.

وقال أحمد بن عبد الله العجلي: أحمد بن صالح ثقة، صاحب سنة.
وقال أبو عبيد الآجري: سمعت أبا داود يقول: كتب أحمد بن صالح المصري عن سلامة بن روح، وكان لا يحدث عنه. وكتب عن ابن زبالة خمسين ألف حديث، وكان لا يحدث عنه.
وقال ابن وارة الحافظ: أحمد بن حنبل ببغداد، وأحمد بن صالح بمصر، والنفيلي بحران، وابن نمير بالكوفة؛ هؤلاء أركان الدين.
وقال البغوي: سمعت أبا بكر زنجويه يقول: قدمت مصر فأتيت أحمد بن صالح، فسألني: من أين أنت؟ قلت: من بغداد.
قال: تكتب لي موضع منزلك، فإني أريد أن أوافي العراق، حتى تجمع بيني وبين أحمد بن حنبل.
قال: فقدم، فذهب به إلى أحمد، فقام إليه ورحب به وقربه وقال: بلغني أنك جمعت حديث الزهري، فتعال نذكر ما روى عن الصحابة.
فتذاكرا، ولم يغرب أحدهما على الآخر. ثم تذاكرا ما روي عن أنباء الصحابة، إلى أن قال أحمد بن حنبل: عندك عن الزهري، عن محمد بن جبير، عن أبيه، عن عبد الرحمن بن عوف، قال رسول الله صلى الله عليه وسلم: " ما يسرني أن لي حمر النعم وأني لم أشهد حلف المطيبين. " فقال أحمد بن صالح: أنت الأستاذ وتذكر مثل هذا؟ فجعل أحمد يبتسم ويقول: رواه عنه رجل مقبول، أو صالح، عبد الرحمن بن إسحاق. فقال: من رواه عنه.
قال: ثناه رجلان ثقتان: ابن علية، وبشر بن المفضل.
فقال: سألتك بالله إلا ما أمليته علي.
فقال: من الكتاب.
ثم قام وأخرج الكتاب وأملاه. فقال أحمد بن صالح: لو لم أستفد من العراق إلا هذا الحديث كان كثيرا.
ثم ودعه وخرج.
وقال أبو زرعة الدمشقي: حدثني أحمد بن صالح قال: حدثت أحمد بن حنبل بحديث زيد بن ثابت في بيع الثمار، فأعجبه، واستزادني مثله، فقلت: ومن أين مثله؟ وعن أبي نعيم قال: ما قدم علينا أحد أعلم بحديث أهل الحجاز من هذا الفتى، يعني أحمد بن صالح.
وقال عبدان: سمعت أبو داود يقول: أحمد بن صالح ليس هو كما يتوهمه الناس.
وقال صالح جزرة: حضرت مجلس أحمد بن صالح فقال: حرج على كل مبتدع وماجن أن يحضر مجلسي.
فقلت: أما الماجن فأنا هو.
وذاك أنه قيل له: إن صالحا الماجن قد حضر مجلسك.
قال أبو بكر الخطيب: يقال كان آفة أحمد بن صالح الكبر وشراسة الخلق.
ونال النسائي منه جفاء في مجلسه، فذلك الذي أفسد بينهما.
قال ابن عدي: سمعت محمد بن هارون البرقي يقول: حضرت مجلس أحمد بن صالح وطرد النسائي من مجلسه، فحمله على أن تكلم فيه.
قال النسائي في الكنى: أبو جعفر أحمد بن صالح ليس بثقة ولا مأمون، تركه محمد بن يحيى، ورماه يحيى بن معين بالكذب، ثناه معاوية بن صالح عن يحيى قال: أحمد بن صالح كذاب يتفلسف.
وقال ابن عدي: سمعت محمد بن سعد السعدي: سمعت النسائي: سمعت معاوية بن صالح يقول: سألت ابن معين، عن أحمد بن صالح فقال: رأيته كذابا يخطر في جامع مصر.
وروى الحاكم، عن أبي حامد السياري: ثنا أبو بكر محمد بن داود الرازي يقول: ارتحلت إلى أحمد بن صالح، فدخلت فتذاكرنا إلى أن ضاق الوقت، ثم أخرجت من كمي أطرافا فيها أحاديث سالته عنها. فقال لي: تعود. فعدت من الغد مع أصحاب الحديث، فأخرجت الأطراف وسألته عنها، فقال: تعود.
فقلت: أليس قلت لي بالأمس تعود؟ ما عندك ما يكتب أو رد علي مسندا أو مرسلا أو حرفا مما أستفيد، فإن لم أورد لك عمن هو أوثق منك فلست بأبي زرعة.
ثم قمت وقلت لأصحابنا: من ههنا ممن يكتب عنه؟ قالوا: يحيى بن بكير.
فذهبت إليه.
وروى أبو عمرو الداني، عن مسلمة بن القاسم الأندلسي قال: الناس مجمعون على ثقة أحمد بن صالح.
وقال. وكان سبب تضعيف النسائي له أنه كان لا يحدث أحدا حتى يشهد عنده رجلان أنه من أهل الخير والعدالة، كما كان يفعل زائدة. فدخل النسائي بلا إذن ولم يأته بمن يشهد له، فلما رآه أنكره وأمر بإخراجه.
وقال ابن عدي: كان النسائي ينكر عليه أحاديث منها: عن ابن وهب، عن مالك، عن سهيل، عن أبيه، عن أبي هريرة: الدين النصيحة.
والحديث فقد رواه يونس بن عبد الأعل، عن ابن وهب.
قال: وقد كان سمع في كتب حرملة، فمنعه حرملة، ولم يدفع إليه إلا نصف الكتب. فكان أحمد بن صالح ينكر كل من بدأ بحرملة إذا وافى مصر، لم يحدثه أحمد.

وسمعت بعض مشايخنا يقول: قال أحمد بن صالح: صنف ابن وهب مائة ألف وعشرين ألف حديث، فعند بعض الناس منها الكل، يعني حرملة، وعند بعض الناس النصف، يعني نفسه.
قال: وسمعت القاسم بن مهدي يقول: كان أحمد بن صالح يستعير مني كل جمعة الحمار، فيركبه إلى الصلاة. وكنت جالسا عند حرملة في الجامع، فجاء أحمد على باب الجامع، فنظر إلينا وإلى حرملة ولم يسلم، فقال حرملة: أنظر إلى هذا، بالأمس يحمل دواتي، واليوم يمر بي فلا يسلم! .
قال القاسم: ولم يحدثني أحمد لأني كنت جالسا عند حرملة.
قال: وسمعت عبد الله بن محمد بن سلم المقدسي يقول: قدمت مصر، فبدأت بحرملة، فكتبت عنه كتاب عمرو بن الحارث، ويونس بن يزيد، والفوائد. ثم ذهبت إلى بن صالح، فلم يحدثني.
فحملت كتاب يونس فحرقته بين يديه لأرضيه، وليتني لم أحرقه، فلم يرض، ولم يحدثني.
قال ابن عدي: وأحمد من حفاظ الحديث. وكلام ابن معين فيه تحامل وأما سوء ثناء النسائي عليه فلما تقدم. إلى أن قال: ولولا أني شرطت أن أذكر في كتابي كل من تكلم فيه متكلم لكنت أجل أحمد بن صالح أن أذكره.
وقال ابن يونس: مات في ذي القعدة سنة ثمان وأربعين.
قال: ولم يكن عندنا بحمد الله كما قال النسائي، ولم تكن له آفة غير الكبر.
قلت: وقع لي حديثه عاليا في جزء ابن الطلاية وغيره.
24 - أحمد بن صالح المكي السواق.
يقال له السمومي.
عن: مؤمل بن إسماعيل، ونعيم بن حماد، وطبقتهما.
وعنه: الحسن بن الليث الرازي.
قال أبو زرعة: صدوق، لكنه يحدث عن الضعفاء والمجهولين.
وقال ابن أبي حاتم: روى عن مؤمل أحاديث في الفتن تدل على توهين أمره.
25 - أحمد بن عبد الله بن الحكم - م. ت. ن. - أبو الحسين ابن الكردي الهاشمي مولاهم البصري.
عن: مروان بن معاوية، وغندر، وجماعة.
وعنه: م. ت. ن. ، والبزار في مسنده، وقاسم بن زكريا المطرز، وآخرون.
توفي سنة سبع وأربعين.
- أحمد بن عاصم الأنطاكي الزاهد.
قد تقدم.
26 - أحمد بن أبي الحواري عبد الله بن ميمون - د. ق. - أبو الحسن الثعلبي الغطفاني الدمشقي الزاهد. أحد الأئمة.
أصله من الكوفة.
سمع: ابن عيينة، والوليد بن مسلم، وحفص بن غياث، وعبد الله بن إدريس، وأبا معاوية، وعبد الله بن نمير، وعبد الله بن وهب، وأبا الحسن الكسائي، وخلقا.
وصحب أبا سليمان الداراني.
وأخذ بدمشق عن: أبي مسهر، وجماعة.
وعنه: د. ق. ، وأبوا زرعة، وأبو حاتم، وسعيد بن عبد العزيز الحلبي، ومحمد بن خزيم، ومحمد بن المعافى الصيداوي، وأبو الجهم المشغراني، ومحمد بن محمد الباغندي، وخلق كثير.
قال هارون بن سعيد، عن يحى بن معين، وذكر أحمد بن أبي الحواري، فقال: أهل الشام به يمطرون.
رواها ابن أبي حاتم، عن محمد بن يحيى بن مندة، عنه.
وقال محمود بن خالد، وذكر أحمد بن أبي الحواري، فقال: ما أظن بقي على وجه الأرض مثله.
وعن الجنيد قال: أحمد بن أبي الحواري ريحانة الشام.
وقال أبو زرعة: حدثني أحمد بن أبي الحواري قال: قلت لشيخ دخل مسجد النبي صلى الله عليه وسلم: دلني على مجلس إبراهيم بن أبي يحيى. فما كلمني. فإذا هو عبد العزيز الدراوردي.
وقال أحمد بن عطاء الروذباري: سمعت عبد الله بن أحمد بن أبي الحواري قال: كنا نسمع بكاء أبي بالليل حتى نقول: قد مات. ثم نسمع ضحكه حتى نقول: قد جن.
وقال محمد بن عوف الحمصي: رأيت أحمد بن أبي الحواري عندنا بطرسوس، فلما صلى العتمة قام يصلي، فاستفتح بالحمد إلى قوله: " إياك نعبد وإياك نستعين " فطفت الحائط كله ثم رجعت، فإذا هو لا يجاوز " إياك نعبد وإياك نستعين. " ثم نمت، ومررت به سحرا وهو يقرأ " إياك نعبد " فلم يزل يرددها إلى الصبح.
وقال سعيد بن عبد العزيز: سمعت أحمد بن أبي الحواري يقول: من عمل بلا اتباع سنة فعمله باطل.
وقال: من نظر إلى الدنيا نظر إرادة وحب، أخرج الله نور اليقين والزهد من قلبه.
قلت: ولأحمد قدم ثابت في العلم والحديث والزهد والمواظبة.

ومن مناقبه: قال أبو الدحداح الدمشقي: نا الحسين بن حامد أن كتاب المأمون ورد على إسحاق بن يحيى بن معاذ أمير دمشق، أن آحضر المحدثين بدمشق فآمتحنهم. فأحضر هشام بن عمار، وسليمان بن عبد الرحمن، وعبد الله بن ذكوان، وأحمد بن أبي الحواري، فآمتحنهم امتحانا ليس بالشديد، فأجابوا، خلا أحمد بن أبي الحواري، فجعل يرفق به ويقول: أليس السماوات مخلوقة؟ أليست الأرض مخلوقة؟ وأحمد يأبى أن يطيعه. فسجنه في دار الحجارة، ثم أجاب بعد، فأطلقه.
وقال أحمد بن أبي الحواري: قال لي أحمد بن حنبل: متى مولدك؟ قلت: سنة أربع وستين ومائة.
قال: هي مولدي.
وقد ذكر السلمي في محن الصوفية أحمد بن أبي الحواري فقال: شهد عليه قوم أنه يفضل الأولياء على الأنبياء، وبذلوا الخطوط عليه. فهرب من دمشق إلى مكة، وجاور حتى كتب إليه السلطان يسأله الرجوع، فرجع.
قلت: هذا من الكذب على أحمد، رحمه الله، فإنه كان أعلم بالله من أن يقع في ذلك، وما يقع في هذا إلا ضال جاهل.
وقال السلمي في تاريخ الصوفية: سمعت محمد بن جعفر بن مطر: سمعت إبراهيم بن يوسف الهسنجاني يقول: رمى أحمد بن أبي الحواري بكتبه في البحر وقال: نعم الدليل كنت. والاشتغال بعد الوصول محال.
ثم قال السلمي: سمعت محمد بن عبد الله الطبري: سمعت يوسف بن الحسين يقول: طلب أحمد بن أبي الحواري العلم ثلاثين سنة، ثم حمل كتبه كلها إلى البحر فغرقها، وقال: يا علم لم أفعل هذا بك استخفافا، ولكن لما أهتديت بك استغنيت عنك.
ثم روى السلمي وفاة ابن أبي الحواري سنة ثلاثين ومائتين، وهذا غلط.
حكاية عجيبة لا أعلم صحتها روى السلمي، عن محمد بن عبد الله، وأبي عبد الله بن بالويه، عن أبي بكر الغارمي: سمعا أبا بكر السباك، سمعت يوسف بن الحسين يقول: كان بين أبي سليمان الداراني، وأحمد بن أبي الحواري عقد لا يخالفه في أمر.
فجاءه يوما وهو يتكلم في مجلسه فقال: إن التنور قد سجر. فلم يجبه.
فقال: إن التنور قد سجر، فما تأمر؟ فلم يجبه. فأعاد الثالثة فقال: اذهب فاقعد فيه. كأنه ضاق به. وتغافل أبو سليمان ساعة، ثم ذكر فقال: اطلبوا أحمد، فإنه في التنور، لأنه على عقد أن لا يخالفني.
فنظروا فإذا هو في التنور لم يحترق منه شعرة.
قال عمرو بن دحيم: توفي لثلاث بقين من جمادى الآخرة سنة ست وأربعين.
27 - أحمد بن عبد الله بن خالد بن موسى.
أبو علي الشيباني الجوباري ويقال الجويباري الهروي، المعروف بستوق.
وجوبار: من أعمال هراة.
روى عن: جرير، وابن عيينة، والفضل بن موسى السيناني، ووكيع، وغيرهم أحاديث وضعها عليهم.
وعنه: محمد بن كرام السجستاني شيخ الكرامية، وأحمد بن بهرام، وآحاد الناس.
قال ابن عدي: له أحاديث كثيرة وضعها.
وقال الدارقطني: كذاب.
وقال الحاكم أبو عبد الله: لا يحل كتب حديثه بوجه.
قلت: ومن موضوعاته: روي عن أبي يحيى المعلم، عن حميد، عن أنس يرفعه قال: يكون في أمتي رجل يقال له النعمان بن ثابت يكنى أبا حنيفة، يجدد الله سنتي على يديه.
توفي في رجب سنة سبع وأربعين.
28 - أحمد بن عبد الرحمن بن بكار بن عبد الملك بن الوليد بن بسر بن أرطأة. - ت. ن. ق. - أبو الوليد القرشي العامري البسري الدمشقي، نزيل بغداد.
سمع: الوليد بن مسلم، وعراك بن خالد، ومروان بن معاوية.
وعنه: ت. ن. ق. ، وأبو محمد الدارمي، وعبد الله بن ناجية، وأبو القاسم البغوي، وأبو حامد الحضرمي، وحاجب الفرعاني، وآخرون.
قال أبو حاتم: صدوق.
وقال النسائي: صالح. مات في رمضان سنة ثمان وأربعين.
وقال الباغندي: نا إسماعيل بن عبد الله اليشكري قال: لم يسمع أبو الوليد من الوليد بن مسلم شيئا. وكنت أعرفه شبه قاص. وكان يحلل النساء للرجال، ويعطى السبي، سامحه الله.
29 - أحمد بن عبدة بن موسى الضبي - م. ع. - أبو عبد الله البصري.
سمع: حماد بن زيد، وعبد الواحد بن زياد، وحفص بن جميع، وطائفة.
وعنه: م. ع. ، وزكريا الساجي، وأبو بكر بن خزيمة، وخلق كثير.
وكان ثقة نبيلا.
توفي في شوال سنة خمس وأربعين.
30 - أحمد بن عثمان بن عبد النور - م. ت. ن. - أبو عثمان النوفلي البصري، المعروف بأبي الجوزاء عن: أبي داود الطيالسي، وقريش بن أنس، وأزهر السمان، وغيرهم.
وعنه: م. ت. ن. وأبو بكر بن أبي عاصم، وآخرون.

وكان من نساك أهل البصرة وثقاتهم.
توفي سنة ست وأربعين ومائتين.
31 - أحمد بن عمرو بن عبد الله بن عمرو بن السرح - م. د. ن. ق. - أبو الطاهر الأموي، مولاهم المصري الفقيه.
عن: سفيان بن عيينة، وابن وهب، وسعيد الآدم.
وعنه: م. د. ن. ق. ، وطائفة آخرهم ابو بكر بن أبي داود.
وكان من جلة العلماء، شرح موطأ ابن وهب.
وتوفي لأربع عشرة خلت من ذي القعدة سنة خمسين.
وتفرد عن ابن وهب بحديث.
قال ابن عدي: ثناه أبو العلاء الكوفي، والقاسم بن مهدي، والعباس بن محمد، ومحمد بن زياد بن حبيب، وغيرهم قالوا: ثنا أبو طاهر بن السرح، نا ابن وهب، عن عمرو بن الحارث، عن أبي يونس، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " كل بني آدم سيد، الرجل سيد أهله، والمرأة سيدة بيتها. " هذا حديث صحيح غريب.
32 - أحمد بن عيسى بن حسان - خ. م. د. ن. ق. - أبو عبد الله المصري المعروف بابن التستري.
سمع: ضمام بن إسماعيل، ومفضل بن فضالة، وابن وهب، وبشر بن بكر، وأزهر السمان، وغيرهم.
وعنه: الجماعة سوى ت. ، وأبو زرعة، وأبو حاتم، وإبراهيم الحربي، ويوسف القاضي، وأبو القاسم البغوي، وأبو يعلى الموصلي، وآخرون.
قال: أبو داود: سألت ابن معين عنه فحلف بالله أنه كذاب.
وقال أبو زرعة لما نظر في صحيح مسلم: يروي عن أحمد بن عيسى في الصحيح، وما رأيت أهل مصر يشكون في انه. وأشار إلى لسانه.
وأما النسائي فقال: ليس به بأس.
وقال الخطيب: ما رأيت لمن ترك الاحتجاج بحديثه حجة.
مات بسامراء في صفر سنة ثلاث وأربعين ومائتين. وكان أبوه يتجر إلى تستر، فعرف بالتستري، وهي ششتر.
33 - أحمد بن عيسى بن زيد بن علي بن الشهيد الحسين الحسيني.
سيد العلوية وشيخهم. حبسه الرشيد عند الفضل بن الربيع مدة، فهرب وتنقل واختفى دهرا طويلا، وكبر وضعف بصره.
مات بالبصرة سنة سبع وأربعين في رمضان.
34 - أحمد بن عيسى بن عبد الله بن محمد بن عمر بن الإمام علي بن أبي طالب.
أبو طاهر العلوي المدني.
عن: أبيه، وابن أبي فديك.
وعنه: محمد بن منصور بن يزيد الكوفي، وأبو يونس المدني، وغيرهما.
ذكره ابن أبي حاتم، وأبو أحمد الحاكم، ولم يضعفاه.
له غرائب.
الإمام أحمد بن محمد بن حنبل - الإمام أحمد بن محمد بن حنبل بن هلال بن أسد بن إدريس بن عبد الله بن حيان بن عبد الله بن أنس بن عوف بن قاسط بن مازن بن شيبان بن ذهل بن ثعلبة بن عكابة بن صعب بن علي بن بكر بن وائل.
الإمام أبو عبد الله الشيباني. هكذا نسبه ولده عبد الله واعتمده أبو بكر الخطيب، وغيره.
وقال ابن أبي حاتم: ثنا صالح بن أحمد قال: وجدت في كتاب أبي نسبه؛ فساقه إلى مازن، ثم قال: ابن هذيل بن شيبان بن ثعلبة بن عكابة.
قلت: قال فيه هذيل بن شيبان كما ترى، وهو غلط.
وقال البغوي: نا صالح بن أحمد فقال فيه: ذهل، بدل: هذيل.
وكذا نقل إبراهيم بن إسحاق الغسيل، عن صالح. فدل على أن الوهم من ابن أبي حاتم.
وأما قول عباس الدوري، وأبي بكر بن أبي داود أن الإمام أحمد كان من بني ذهل بن شيبان، فغلطهما الخطيب وقال: إنما كان من بني شيبان بن ذهل بن ثعلبة.
قال: وذهل بن ثعلبة هو عم ذهل بن شيبان بن ثعلبة. فينبغي أن يقال فيه: أحمد بن حنبل الذهلي على الإطلاق.
وقد نسبه البخاري إليهما معا فقال: الشيباني الذهلي.
وأما ابن ماكولا مع بصره بالأنساب فوهم، وقال في سياق نسبه: مازن بن ذهل بن شيبان بن ذهل بن ثعلبة. ولم يتابع عليه.
وقال صالح بن أحمد: قال لي أبي: ولدت في ربيع الأول سنة أربع وستين ومائة.
قال صالح: وجيء بأبي حمل من مرو، فتوفي أبوه محمد شابا ابن ثلاثين سنة، فوليت أبي أمه.
قال أبي: وكانت قد ثقبت أذني، فكانت أمي تصير فيهما لؤلؤتين. فلما ترعرعت نزعتهما، فكانتا عندها، فدفعتهما إلي، فبعتهما بنحو من ثلاثين درهما.
وقال عبد الله بن أحمد بن حنبل، وأحمد بن أبي خيثمة إنه ولد في ربيع الآخر.
وقال حنبل: سمعت أبا عبد الله يقول: طلبت الحديث سنة تسع وسبعين، وجاءنا رجل وأنا في مجلس هشيم فقال: مات حماد بن زيد.

فمن شيوخه: هشيم، وسفيان بن عيينة، وإبراهيم بن سعد، وجرير بن عبد الحميد، ويحيى القطان، والوليد بن مسلم، وإسماعيل بن علية، وعلي بن هاشم بن البريد، ومعتمر بن سليمان، وعمار بن محمد ابن أخت الثوري، ويحيى بن سليم الطائفي، وغندر، وبشر بن المفضل، وزياد البكائي، وأبو بكر بن عياش، وأبو خالد الأحمر، وعباد بن عباد المهلبي، وعباد بن العوام، وعبد العزيز بن عبد الصمد العمي، وعمر بن عبيد الطنافسي، والمطلب بن زياد، ويحيى بن أبي زائدة، والقاضي أبو يوسف، ووكيع، وابن نمير، وعبد الرحمن بن مهدي، ويزيد بن هارون، وعبد الرزاق، والشافعي، وخلق كثير.
وممن روى عنه: خ. م. د. ، ومن بقي بواسطة؛ و خ. د. أيضا بواسطة، وإبناه صالح، وعبد الله، وشيوخه: عبد الرزاق، والحسن بن موسى الأشيب، والشافعي لكنه قال: الثقة. ولم يسمه.
وأقرانه: علي بن المديني، ويحيى بن معين، ودحيم الشامي، وأحمد بن أبي الحواري، وأحمد بن صالح المصري.
ومن القدماء: محمد بن يحيى الذهلي، وأبوا زرعة، وعباس الدوري، وأبو حاتم، وبقي بن مخلد، وإبراهيم الحربي، وأبو بكر الأثرم، وأبو بكر المروزي، وحرب الكرماني، وموسى بن هارون، ومطين، وخلق آخرهم أبو القاسم البغوي.
وقال أبو جعفر بن ذريح العكبري: طلبت أحمد بن حنبل لأسأله عن مسألة، فسلمت عليه، وكان شيخا مخضوبا، طوالا، أسمر شديد السمرة.
وقال الخطيب: ولد أبو عبد الله ببغداد ونشأ بها، وطلب العلم بها، ثم رحل إلى الكوفة، والبصرة، ومكة، والمدينة، واليمن، والشام، والجزيرة.
وقال أحمد: مات هشيم سنة ثلاث وثمانين، وخرجت إلى الكوفة في تلك الأيام، ودخلت البصرة سنة ست وثمانين. ثم دخلتها سنة تسعين، وسمعت من علي بن هاشم سنة تسع وسبعين. ثم عدت إليه المجلس الآخر وقد مات.
وهي السنة التي مات فيها مالك.
وقال: قدمنا مكة سنة سبع وثمانين، وقد مات الفضيل، وفي سنة إحدى وتسعين، وفي سنة ست. وأقمت بمكة سنة سبع، وخرجنا سنة ثمان. وأقمت سنة تسع وتسعين عند عبد الرزاق، وحججت خمس حجج، منها ثلاث راجلا.
وأنفقت في إحدى هذه الحجج ثلاثين درهما. ولو كان عندي خمسون درهما لخرجت إلى جرير بن عبد الحميد.
وقال: رأيت ابن وهب بمكة، ولم أكتب عنه.
وقال محمد بن حاتم: ولي جد الإمام أحمد حنبل بن هلال: سرخس، وكان من أبناء الدعوة. فحدثت أنه ضربه المسيب بن زهير الضبي ببخارى، لكونه شغب الجند.
وعن عباس النحوي قال: رأيت أحمد بن حنبل حسن الوجه، ربعه، يخضب بالحناء خضابا ليس بالقاني. وفي لحيته شعرات سود. ورأيت ثيابه غلاظا، إلا أنها بيض. ورأيته معتما وعليه إزار.
وقال حنبل: سمعت أبا عبد الله يقول: ذهبت لأسمع من ابن المبارك فلم أدركه. وكان قد قدم فخرج إلى الثغر، فلم أسمع منه ولا رأيته.
وقال عارم أبو النعمان: وضع أحمد عندي نفقته، فكان يجيء فيأخذ منها حاجته، فقلت له يوما: يا أبا عبد الله بلغني أنك من العرب.
فقال: يا أبا النعمان نحن قوم مساكين.
فلم يزل يدافعني حتى خرج ولم يقل لي شيئا.
وقال صالح: عزم أبي على الخروج إلى مكة. ورافق يحيى بن معين، فقال أبي: نجح ونمضي إلى الصنعاء إلى عبد الرزاق فمضينا حتى دخلنا مكة، فإذا عبد الرزاق في الطواف، وكان يحيى يعرفه، فطفنا، ثم جئنا إلى عبد الرزاق، فسلم عليه يحيى وقال: هذا أخوك أحمد بن حنبل.
فقال: حياه الله، إنه ليبلغني عنه كلام أسر به. ثبته الله على ذلك.
ثم قام لينصرف، فقال يحيى: ألا ناخذ عليه الموعد.
فأبى أحمد وقال: لم أغير النية في رحلتي إليه. أو كما قال.
ثم سافر إلى اليمن لأجله، وسمع منه الكتب، وأكثر عنه.
فصل في اقباله على العلم
في إقباله على العلم واشتغاله وحفظه قال الخلال: أنا المروذي أن أبا عبد الله قال له: ما تزوجت إلا بعد الأربعين.
وعن أحمد الدورقي، عن أبي عبد الله قال: نحن كتبنا الحديث من ستة وجوه وسبعة وجوه، لم نضبطه، فكيف يضبطه من كتبه من وجه واحد.
وقال عبد الله بن أحمد بن حنبل: سمعت أبا زرعة يقول: كان أبوك يحفظ ألف ألف حديث.
فقيل له: وما يدريك؟ قال: ذاكرته فأخذت عليه الأبواب.
وقال جنيد: سمعت أبا عبد الله يقول: حفظت كل شيء سمعته من هشيم، وهشيم حي.

وقال عبد الرحمن بن أبي حاتم: قال سعيد بن عمرو البردعي: يا أبا زرعة، أنت أحفظ أم أحمد بن حنبل؟ فقال: بل أحمد.
قلت: وكيف علمت؟ قال: وجدت كتبه ليس في أوائل الأجزاء ترجمة أسماء المحدثين الذين سمع منهم. فكان يحفظ كل جزء ممن سمعه، وأنا لا أقدر على هذا.
وعن أبي زرعة قال: حرز كتب أحمد يوم مات، فبلغت اثني عشر حملا وعدلا، وما كان ظهر كتاب منها: حديث فلان؛ ولا: فلان.
وكل ذلك كان يحفظه عن ظهر قلبه.
وقال الحسن بن منبه: سمعت أبا زرعة قال: أخرج إلي أبو عبد الله أجزاء كلها: سفيان، ليس على حديث منها: ثنا فلان. فظننتها عن رجل واحد، فانتخبت منها. فلما قرأ علي جعل يقول: ثنا وكيع، ويحيى، وثنا فلان.
فعجبت من ذلك، وجهدت أن أقدر على شيء من هذا، فلم أقدر.
قال المروذي: سمعت أبا عبد الله يقول: كنت أذاكر وكيعا بحديث الثوري، وكان إذا صلى العشاء الآخرة خرج من المسجد إلى منزله. فكنت أذاكره، فربما ذكر تسعة عشرة أحاديث، فأحفظها. فإذا دخل قال لي أصحاب الحديث: إمل علينا. فأملها عليهم.
وقال الخلال: ثنا أبو إسماعيل الترمذي: سمعت قتيبة بن سعيد يقول: كان وكيع إذا كانت العتمة ينصرف معه أحمد بن حنبل، فيقف على الباب فيذاكره. فأخذ وكيع ليلة بعضادتي الباب ثم قال: يا أبا عبد الله، أريد أن ألقي عليك حديث سفيان.
قال: هات.
قال: تحفظ عن سفيان، عن سلمة بن كهيل كذا؟ قال: نعم. ثنا يحيى.
فيقول: سلمة كذا وكذا، فيقول: ثنا عبد الرحمن. فيقول: وعن سلمة كذا كذا. فيقول: أنت حدثتنا. حتى يفرغ من سلمة، فيقول أحمد: فتحفظ عن سلمة كذا وكذا؟ فيقول وكيع: لا. ثم يأخذ في حديث شيخ، شيخ.
فلم يزل قائما حتى جاءت الجارية فقالت: قد طلع الكوكب. أو قالت الزهرة. وقال عبد الله: قال لي أبي: خذ أي كتاب شئت من كتب وكيع. فإن شئت أن تسألني عن الكلام حتى أخبرك بالإسناد، وإن شئت بالإسناد، حتى أخبرك عن الكلام.
وقال الخلال: سمعت أبا القاسم بن الختلي - وكفاك به - يقول: أكثر الناس يظنون أن أحمد إذا سئل كان علم الدنيا بين عينيه.
وقال إبراهيم الحربي: رأيت أحمد كأن الله جمع له علم الأولين والآخرين.
وعن أحمد بن سعيد الرازي قال: ما رأيت أسود أحفظ لحديث رسول الله صلى الله عليه وسلم ولا أعلم بفقهه ومعانيه من أحمد بن حنبل.
وقال ابن أبي حاتم: ثنا أحمد بن سلمة: سمعت إسحاق بن راهويه يقول: كنت أجالس بالعراق أحمد بن حنبل، ويحيى بن معين، وأصحابنا. وكنا نتذاكر الحديث من طريقين وثلاثة. فيقول يحيى من بينهم: وطريق كذا.
فأقول: أليس قد صح هذا بإجماع منا؟ فيقولون: نعم.
فأقول: ما تفسيره؟ ما فقهه؟ فيقفون كلهم، إلا أحمد بن حنبل.
وقال الخلال: كان أحمد قد كتب الرأي وحفظها، ثم لم يلتفت إليها.
وقال أحمد بن سنان: ما رأيت يزيد بن هارون لأحد أشد تعظيما منه لأحمد بن حنبل. لا رأيته أكرم أحدا مثله. وكان يقعده إلى جنبه ويوقره ولا يمازحه.
وقال عبد الرزاق: ما رأيت أفقه من أحمد بن حنبل ولا أروع.
وقال إبراهيم بن شماس: سمعت وكيعا يقول: ما قدم الكوفة مثل ذاك الفتى - يعني أحمد - ؛ وسمعت حفص بن غياث يقول ذلك.
وعن: عبد الرحمن بن مهدي قال: ما نظرت إلى أحمد بن حنبل إلا تذكرت به سفيان الثوري.
وقال القواريري: قال لي يحيى القطان: ما قدم علي مثل أحمد بن حنبل، ويحيى بن معين.
وقال أبو اليمان: كنت أشبه أحمد بن حنبل بأرطأة بن المنذر.
وقال الهيثم بن جميل: إن عاش هذا الفتى سيكون حجة زمانه، يعني أحمد.
وقال قتيبة: خير أهل زماننا ابن المبارك، ثم هذا الشاب، يعني أحمد بن حنبل.
وقال أبو داود: سمعت قتيبة يقول: إذا رأيت الرجل يحب أحمد فأعلم أنه صاحب سنة.
وقال عبد الله بن أحمد بن شبويه، عن قتيبة: لو أدرك أحمد عصر الثوري، والأوزاعي، ومالك، والليث، لكان هو المقدم.
فقلت: لقتيبة: تضم أحمد إلى التابعين؟ فقال: إلى كبار التابعين.
وسمعت قتيبة يقول: لولا الثوري لمات الورع، ولولا أحمد بن حنبل لأحدثوا في الدين.
وقال أحمد بن سلمة: سمعت قتيبة يقول: أحمد بن حنبل إمام الدنيا.
وقال العباس بن الوليد البيروتي: ثنا الحارث بن عباس قال: قلت لأبي مسهر: هل تعرف أحدا يحفظ على هذه الأمة أمر دينها؟

قال: لا أعلمه إلا شاب في ناحية الشرق، يعني أحمد بن حنبل.
وقال المزني: قال لي الشافعي: رأيت ببغداد شابا إذا قال: حدثنا، قال الناس كلهم: صدق.
قلت: من هو؟ قال: أحمد بن حنبل.
وقال حرملة: سمعت الشافعي يقول: خرجت من بغداد، فما خلفت بها رجلا أفضل ولا أعلم ولا أفقه ولا أتقى من احمد بن حنبل.
وقال الزعفراني: قال لي الشافعي: ما رأيت أعقل من أحمد بن حنبل، وسليمان بن داود الهاشمي.
وقال محمد بن إسحاق بن راهويه: سمعت أبي يقول: قال لي أحمد بن حنبل: تعال حتى أريك رجلا لم تر مثله. فذهب بي إلى الشافعي.
قال أبي: وما رأى الشافعي مثل أحمد بن حنبل. لولا أحمد وبذل نفسه لما بذلها له لذهب الإسلام.
وعن إسحاق قال: أحمد حجة بين الله وبين خلفه.
وقال محمد بن عبدويه: سمعت علي بن المديني وذكر أحمد بن حنبل فقال: هو أفضل عندي من سعيد بن جبير في زمانه. لأن سعيدا كان له نظراء، وإن هذا ليس له نظير. أو كما قال.
وقال علي بن المديني: إن الله أعز هذا الدين بأبي بكر الصديق يوم الردة، وبأحمد بن حنبل يوم المحنة.
وقال أبو عبيد: انتهى العلم إلى أربعة: أحمد بن حنبل وهو أفقههم، وذكر الحكاية.
وقال محمد بن نصر الفراء: سمعت أبا عبيد يقول: أحمد بن حنبل إمامنا، إني لأتذين بذكره.
وقال أبو بكر الأثرم، عن أبي عبيد: ما رأيت رجلا أعلم بالسنة من أحمد.
وقال أحمد بن الحسن الترمذي: سمعت الحسن بن الربيع يقول: ما شبهت أحمد بن حنبل إلا بابن المبارك في سمته وهيئته.
وقال الطبراني: ثنا محمد بن الحسين الأنماطي قال: كنا في مجلس فيه يحيى بن معين، وأبو خيثمة، وجماعة، فجعلوا يثنون على أحمد بن حنبل فقال رجل: لا تكثروا بعض هذا.
فقال يحيى بن معين: وكثرة الثناء على أحمد تستنكر؟ لو جلسنا مجالسنا بالثناء عليه ما ذكرنا فضائله بكمالها.
وقال عباس، عن ابن معين: ما رأيت مثل أحمد.
وقال جعفر النفيلي: كان أحمد من أعلام الدين.
وقال المروذي: حضرت ابا ثور سئل عن مسألة فقال: قال أبو عبد الله أحمد بن حنبل شيخنا وإمامنا فيها كذا و كذا.
وقال إبراهيم الحربي: قال ابن معين: ما رأيت أحدا يحدث لله إلا ثلاثة: يعلى بن عبيد، والقعنبي، وأحمد بن حنبل.
وقال عباس الدوري: سمعت ابن معين يقول: أرادوا أن أكون مثل أحمد، والله لا أكون مثله أبدا.
وقال أبو خيثمة: ما رأيت مثل احمد بن حنبل، ولا أشد قلبا منه.
وقال علي بن خشرم: سمعت بشر بن الحارث، وسئل عن أحمد بن حنبل فقال: أنا أسأل عن أحمد؟ إن أحمد أدخل الكير فخرج ذهبا أحمر.
رواها جماعة، عن ابن خشرم.
وقال عبد الله بن أحمد بن حنبل: قال أصحاب بشر بن الحارث حين ضرب أحمد في المحنة: ياأبا نصر لو أنك خرجت، فقلت: إني على قول أحمد بن حنبل.
فقال بشر: أتريدون أن أقوم مقام الأنبياء؟.
رويت من وجهين عن بشر، وزاد أحدهما: قال بشر: حفظ الله أحمد من بين يديه ومن خلفه.
وقال القاسم بن محمد الصايغ: سمعت المروذي يقول: دخلت على ذي النون السجن ونحن بالعسكر، فقال: أي شيء حال سيدنا؟، يعني أحمد بن حنبل. وقال إسحاق بن أحمد: سمعت أبا زرعة يقول: ما رأيت مثل أحمد بن حنبل في فنون العلم. وما قام أحد مثل ما قام أحمد به.
وقال ابن أبي حاتم: قالوا لأبي زرعة: فإسحاق بن راهويه؟ قال: أحمد بن حنبل أكبر من إسحاق وأفقه. قد رأيت الشيوخ، فما رأيت أحدا أكمل منه. اجتمع فيه زهد وفضل وفقه وأشياء كثيرة.
وقال ابن أبي حاتم: سألت أبي عن علي بن المديني وأحمد بن حنبل أيهما أحفظ؟ فقال: كانا في الحفظ متقاربين وكان أحمد أفقه.
وقال أبي: إذا رأيت الرجل يحب أحمد فاعلم أنه صاحب سنة.
وسمعت أبي يقول: رأيت قتيبة بمكة فقلت لأصحاب الحديث: كيف تغفلون عنه وقد رأيت أحمد بن حنبل في مجلسه؟ فلما سمعوا هذا أخذوا نحوه وكتبوا عنه.
وقال محمد بن حماد الطهراني: سمعت أبا ثور يقول: أحمد بن حنبل أعلم أو أفقه من الثوري.
وقال محمد بن يحيى الذهلي: جعلت أحمد بن حنبل إماما فيما بيني وبين الله.
وقال نصر بن علي الجهضمي: كان أحمد أفضل أهل زمانه.
وقال عمرو الناقد: إذا وافقني أحمد على حديث لا ابالي من خالفني.
وقال محمد بن مهران الجمال وذكر له أحمد بن حنبل فقال: ما بقي غيره.

وقال الخلال: ثنا صالح بن علي الحلبي: سمعت ابا همام السكوني يقول: ما رأيت مثل أحمد بن حنبل، ولا رأى أحمد مثله.
وقال محمد بن إسحاق بن خزيمة: سمعت محمد بن سختويه البرذعي يقول: سمعت أبا عمير عيسى بن محمد الرملي، وذكر أحمد بن حنبل فقال: رحمه الله، عن الدنيا ما كان أمره، وبالماضين ما كان أشبهه، وبالصالحين ما كان ألحقه. عرضت له الدنيا فأباها، والبدع فنفاها.
وقال أبو حاتم الرازي: كان ابو عمير بن النحاس الرملي من عباد المسلمين، فقال لي: كتبت عن أحمد بن حنبل شيئا؟ قلت: نعم.
قال: فأمل علي.
فأمليت عليه شيئا.
عن حجاج بن الشاعر قال: ما كنت أحب أن أقتل في سبيل الله ولم أصل على أحمد بن حنبل.
وعنه قال: قبلت يوما ما بين عيني أحمد بن حنبل وقلت: يا أبا عبد الله بلغت مبلغ سفيان، ومالك، ولم أظن في نفسي أني بقيت لي غاية. فبلغ والله في الإمامة أكثر من مبلغهما.
وعن حجاج بن الشاعر قال: ما رأت عيناي روحا في جسد أفضل من أحمد بن حنبل.
وعن محمد بن نصر المروزي قال: اجتمعت بأحمد بن حنبل وسألته عن مسائل، وكان أكثر حديثا من إسحاق بن راهويه وأفقه منه.
وعن محمد بن إبراهيم البوسنجي قال: ما رأيت أجمع في كل شيء من أحمد بن حنبل ولا أعقل.
وقال محمد بن مسلم بن وارة: كان أحمد صاحب فقه، وصاحب حفظ، وصاحب معرفة.
وقال أبو عبد الرحمن النسائي: جمع أحمد بن حنبل المعرفة بالحديث، والفقه، والورع، والزهد، والصبر.
وقال خطاب بن بشر، عن عبد الوهاب بن الحكم الوراق: لما قال النبي صلى الله عليه وسلم: " فردوه إلى عالمه. " رددناه إلى أحمد بن حنبل. وكان أعلم أهل زمانه.
وقال أبو داود: كانت مجالس أحمد مجالس الآخرة، لا يذكر فيها شيء من أمر الدنيا. ما رأيته ذكر الدنيا قط.
وقال صالح جزرة: أفقه من أدركت في الحديث أحمد بن حنبل.
وقال عبد الله بن أحمد، عن أبيه، وذكر الشافعي عنده، فقال: ما استفاد منا أكثر مما استفدنا منه.
قال عبد الله: كل شيء في كتاب الشافعي: أنا الثقة؛ فهو عن أبي.
وقال الخلال: ثنا أبو بكر المروذي قال: قدم رجل من الزهاد، فأدخلته على أبي عبد الله، وعليه فرو خلق، وخريقة على رأسه، وهو حاف في برد شديد، فسلم وقال: يا أبا عبد الله قد جئت من موضع بعيد، وما أردت إلا السلام عليك، وأريد عبادان، وأريد إن أنا رجعت أن أمر بك وأسلم عليك.
فقال: إن قدر.
فقام الرجل وأبو عبد الله قاعد.
قال المروذي: ما رأيت أحدا قط قام من عند أبي عبد الله حتى يقوم أبو عبد الله له، إلا هذا الرجل.
فقال لي أبو عبد الله: ما ترى ما أشبهه بالأبدال. أو قال: إني لأذكر به الأبدال.
فأخرج إليه أبو عبد الله أربعة أرغفة مشطورة بكامخ وقال: لو كان عندنا شيء لواسيناك.
قال الخلال: وأنا المروذي: قلت لأبي عبد الله: ما أكثر الداعي لك.
قال: أخاف أن يكون هذا استدراجا بأي شيء هذا.
وقلت لأبي عبد الله: إن رجلا قدم من طرسوس وقال لي: إنا كنا في بلاد الروم في الغزو، وإذا هدأ الليل ورفعوا أصواتهم بالدعاء: ادعوا لأبي عبد الله، وكنا نمد المنجنيق ونرمي عنه. ولقد رمي عنه الحجر والعلج على الخصن متترس بدرقة، فذهب برأسه وبالدرقة. فتغير وجهه وقال: ليته لا يكون استدراجا.
فقلت: كلا.
قال الخلال: وأخبرني أحمد بن حسين قال: سمعت رجلا من خراسان يقول: عندنا أحمد بن حنبل، يرون أنه لا يشبه البشر، يظنون أنه الملائكة.
وقال لي رجل: نظرة عندنا من أحمد تعدل عبادة سنة.
قال الخلال: وقال المروذي: رأيت بعض النصارى الأطباء قد خرج من عند أبي عبد الله ومعه راهب، فسمعت الطبيب يقول: إنه سألني أن يجيء معي حتى ينظر إلى عبد الله.
وقال المروذي: وأدخلت نصرانيا على أبي عبد الله يعالجه فقال: يا أبا عبد الله إني لأشتهي أن أراك منذ ستين سنة. ما بقاؤك صلاح الإسلام وحدهم، بل للخلق جميعا، وليس من أصحابنا أحد إلا وقد رضي بك.
قال المروذي: فقلت لأبي عبد الله: إني لأرجو أن يكون يدعى لك في جميع الأمصار.
فقال: يا أبا بكر، إذا عرف الرجل نفسه فما ينفعه كلام الناس.
وقال عبد الله بن أحمد: خرج أبي إلى طرسوس ساشيا، وحج حجتين أو ثلاثا ماشيا، وكان أصبر الناس على الوحدة. وبشر فيما كان فيه لم يكن يصبر على الوحدة، كان يخرج إلى ذا وإلى ذاك.

وقال عباس الدوري: حدثني علي بن أبي فزارة جارنا قال: كانت أمي مقعدة من نحو عشرين سنة، فقالت لي يوما: اذهب إلى أحمد بن حنبل، فسله أن يدعو لي.
فأتيت فدققت عليه وهو في دهليزه، فلم يفتح لي وقال: من هذا؟ قلت: أنا رجل سألتني أمي، وهي مقعدة، أن أسألك أن تدعو الله لها.
فسمعت كلامه كلام رجل مغضب فقال: نحن أحوج أن تدعو الله لنا.
فوليت منصرفا، فخرجت عجوز فقالت: إني قد تركته يدعو لها.
فجئت إلى بيتنا دققت الباب، فخرجت أمي على رجليها تمشي وقالت: قد وهب الله لي العافية.
رواها ثقتان، عن عباس.
وقال عبد الله بن أحمد: كان أبي يصلي في كل يوم وليلة ثلاثمائة ركعة، فلما مرض من تلك الأسواط أضعفته، فكان يصلي كل يوم وليلة مائة وخمسين ركعة.
وقال عبد الله بن أحمد: ثنا علي بن الجهم قال: كان لنا جار فأخرج إلينا كتابا فقال: أتعرفون هذا الخط؟ قلنا: هذا خط أحمد بن حنبل، فكيف كتب لك؟ قال: كنا بمكة مقيمين عند سفيان بن عيينة، ففقدنا أحمد أياما، ثم جئنا لنسأل عنه، فإذا الباب مردود عليه، وعليه خلقان. فقلت: ما خبرك؟ قال: سرقت ثيابي.
فقلت له: معي دنانير، فإن شئت صلة، وإن شئت قرضا.
فإبى. فقلت: تكتب لي بأجرة؟ قال: نعم.
فأخرجت دينارا فقال: اشتر لي ثوبا واقطعه نصفين، يعني إزارا ورداء، وجئني ببقية الدينار.
ففعلت وجئت بورق، فكتب لي هذا.
وقال عبد الرزاق: عرضت على أحمد بن حنبل دنانير، فلم يأخذها.
وقال إسحاق بن راهويه: كنت أنا وأحمد باليمن عند الرزاق، وكنت أنا فوق الغرفة وهو أسفل. وكنت إذا جئت إلى موضع اشتريت جارية.
قال: فاطلعت على أن نفقته فنيت، فعرضت عليه، فآمتنع فقلت: إن شئت قرضا، وإن شئت صلة.
فأبى. فنظرت فإذا هو ينسج التكك ويبيعه وينفق.
رواها أبو إسماعيل الترمذي، عنه.
وعن أبي إسماعيل قال: أتى رجل بعشرة آلاف درهم من ربح تجارته إلى أحمد، فأبى أن يقبلها.
وقال عبد الله، عن أبيه قال: عرض علي يزيد بن هارون نحو خمسمائة درهم، فلم أقبلها.
وقيل إن صيرفيا وصل أحمد بخمسمائة دينار، فردها.
وقال صالح: دخلت على أبي أيام الواثق، والله يعلم كيف حالنا، فإذا تحت لبده ورقة فيها: يا أبا عبد الله، بلغني فيه ما أنت فيه من الضيق، وقد وجهت إليك بأربعة آلاف درهم. فلما رد أبي من صلاته قلت: ما هذا؟ فآحمر وجهه وقال: رفعتها منك.
ثم قال: تذهب بجوابه.
فكتب إلى الرجل: وصل كتابك، ونحن في عافية. فأما الدين، فلرجل لا يرهقنا، وأما العيال، فهم في نعمة الله.
فذهبت بالكتاب، فلما كان بعد حين، ورد كتاب الرجل بمثل ذلك، فامتنع. فلما مضى نحو سنة ذكرناها فقال: لو إنا قبلناها كانت قد ذهبت.
وقال جماعة: ثنا سلمة بن شبيب قال: كنا في أيام المعتصم عند أحمد بن حنبل، فدخل رجل فقال: من منكم أحمد بن حنبل؟ فسكتنا، فقال أحمد: ها أنا ذا.
قال: جئت من أربعمائة فرسخ برا وبحرا. كنت ليلة جمعة نائما فأتاني آت، فقال لي: تعرف أحمد بن حنبل؟ قلت: لا.
قال: فآئت بغداد وسل عنه، فإذا رأيته فقل إن الخضر يقرئك السلام ويقول: إن ساكن السماء الذي على عرشه راض عنك، والملائكة راضون عنك بما صبرت نفسك لله.
فصل في آدابه
قال عبد الله بن أحمد: رأيت أبي يأخذ شعرة من شعر النبي صلى الله عليه وسلم فيضعها على فيه يقبلها، وأحسب أني رأيته يضعها على عينه ويغمسها في الماء ويشربه يستشفي به. ورأيته قد أخذ قصعة النبي صلى الله عليه وسلم فغسلها في جب الماء، ثم شرب فيها. ورأيته يشرب ماء زمزم، يستشفي به، ويمسح به يديه ووجهه.
وقال أحمد بن سعيد الدارمي: كتب إلى أحمد بن حنبل: لأبي جعفر أكرمه الله، من أحمد بن حنبل.
وعن سعيد بن يعقوب قال: كتب إلي أحمد: من أحمد بن محمد إلى سعيد بن يعقوب، أما بعد، فإن الدنيا داء والسلطان داء، والعالم طبيب. فإذا رأيت الطبيب يجر الداء إلى نفسه فآحذره، السلام عليك.
وقال عبيد الله بن عبد الرحمن الزهري: حدثني أبي قال: مضى عمي أبو إبراهيم أحمد بن سعد إلى أحمد بن حنبل، فسلم عليه. فلما رآه وثب قائما وأكرمه.
قال المروذي: قال لي أحمد: ما كتبت حديثا إلا وقد عملت به، حتى مر بي أن النبي صلى الله عليه وسلم احتجم وأعطى أبا طيبة دينارا، فأعطيت الحجام دينارا حين احتجمت.

وقال ابن أبي حاتم: ذكر عبد الله بن أبي عمر البكري قال: سمعت عبد الملك الميموني يقول: ما أعلم أني رأيت أحدا أنظف ثوبا ولا أشد تعاهد لنفسه في شاربه وشعر رأسه وشعر بدنه، ولا أنقى ثوبا وشدة بياض من أحمد بن حنبل.
وقال الخلال: أخبرني محمد بن الجنيد أن المروذي حدثهم قال: كان أبو عبد الله لا يدخل الحمام. وكان إذا احتاج إلى النورة تنور في البيت.
وأصلحت له غير مرة النورة، واشتريت له جلدا ليده يدخل يده فيه ويتنور.
وقال حنبل: رأيت أبا عبد الله إذا أراد القيام قال لجلسائه: إذ شئتم.
وقال المروذي: رأيت أبا عبد الله قد ألقى لختان درهمين في الطست.
وقال موسى بن هارون: سئل أحمد بن حنبل فقيل له: أين نطلب البدلاء؟ فسكت حتى ظننا أنه لا يجيب، ثم قال: إن لم يكن من أصحاب الحديث فلا أدري.
وقال المروذي: كان الإمام أحمد إذا ذكر الموت خنقته العبرة. وكان يقول: الخوف يمنعني أكل الطعام والشراب.
وقال: إذا ذكرت الموت هان علي كل شيء من أمر الدنيا. وإنما هو طعام دون طعام، ولباس دون لباس، وإنها أيام قلائل. ما أعدل بالفقر شيئا.
وقال: لو وجدت السبيل لخرجت حتى لا يكون لي ذكر.
وقال: أريد أن أكون في بعض تلك الشعاب بمكة، حتى لا أعرف. قد بليت بالشهرة. إني لأتمنى الموت صباحا ومساء.
وقال المروذي: ذكر لأحمد أن رجلا يريد لقاءه، فقال: أليس قد كره بعضهم اللقاء. يتزين لي وأتزين له.
وقال: لقد استرحت. ما جاءني الفرح إلا منذ حلفت أن لا أحدث، وليتنا نترك.
الطريق ما كان عليه بشر بن الحارث.
وقال المروذي: قلت لأبي عبد الله: إن فلانا قال: لم يزهد أبو عبد الله في الدراهم وحدها، قد زهد في الناس.
فقال: ومن أنا حتى أزهد في الناس؟ الناس يريدون أن يزهدوا في.
وسمعت أبا عبد الله يكره للرجل أن ينام بعد العصر، يخاف على عقله.
وسمعته يقول: لا يفلح من تعاطى الكلام، ولا يخلو من أن يتجهم.
وسئل عن القراءة بالألحان فقال: هذه بدعة لا تسمع.
وكان قد قارب الثمانين، رحمه الله.
فصل في قوله في أصول الدين
قال أبو داود: سمعت أحمد بن حنبل يقول: الإيمان قول وعمل، يزيد وينقص.
البر كله من الإيمان، والمعاصي تنقص من الإيمان.
وقال إسحاق بن إبراهيم البغوي: سمعت أحمد بن حنبل، وسئل عمن يقول: القرآن مخلوق، فقال: كافر.
وقال سلمة بن شبيب: سمعت أحمد يقول: من قال القرآن مخلوق فهو كافر.
وقال أبو إسماعيل الترمذي: سمعت أحمد بن حنبل يقول: من قال القرآن مخلوق فهو كافر.
واقال إسماعيل بن الحسن السراج: سألت أحمد عمن يقول: القرآن مخلوق.
فقال: كافر.
وعمن يقول: لفظي بالقرآن مخلوق.
فقال: جهمي.
وقال صالح بن أحمد: تناهى إلى أبي أن طالب يحكي أنه يقول: لفظي بالقرآن غير مخلوق. فأخبرت أبي بذلك، فقال: من أخبرك؟ قلت: فلان. فقال: ابعث إلى أبي طالب. فوجهت إليه، فجاء وجاء فوزان، فقال له أبي: أنا قلت لفظي بالقرآن غير مخلوق؟ وغضب وجعل يرعد، فقال: قرأت عليك قل هو الله أحد فقلت لي: ليس هذا بمخلوق.
فقال: فلم حكيت عني أني قلت لك: لفظي بالقرآن غير مخلوق؟ وبلغني أنك وضعت ذلك في كتاب، وكتبت به إلى قوم. فآمحه، واكتب إلى القوم أني لم أقله لك. فجعل فوزان يعتذر إليه، وانصرف من عنده وهو مرعوب، فعاد أبو طالب، فذكر أنه قد حك ذلك من كتابه، وأنه كتب إلى القوم يخبرهم أنه وهم على أبي.
قلت: الذي استقر عليه قول أبي عبد الله: أن من قال: لفظي بالقرآن مخلوق فهو جهمي، ومن قال: لفظي بالقرآن غير مخلوق، فهو مبتدع.
وقال أحمد بن زنجويه: سمعت أحمد بن حنبل يقول: اللفظية شر من الجهمية.
وقال صالح بن أحمد: سمعت أبي يقول: افترقت الجهمية على ثلاث فرق: فرقة قالوا: القرآن مخلوق.
وفرقة قالوا: القرآن كلام الله تعالى، وسكتوا.
وفرقة قالوا: لفظنا بالقرآن مخلوق.
وقال أبي: لا يصلى خلف واقفي، ولا خلف لفظي.
وقال المروذي: أخبرت أبا عبد الله أن أبا شعيب السوسي الذي كان بالرقة فرق بين ابنته وزوجها لما وقف بالقرآن. فقال: أحسن، عافاه الله. وجعل يدعو له.
وقد كان أبو شعيب شاور النفيلي، فأمره أن يفرق بينهما.
قال المروذي: ولما أظهر يعقوب بن شيبة الوقف حذر أبو عبد الله عنه، وأمر بهجرانه وهجران من كلمه.

قلت: ولأبي عبد الله في مسألة اللفظ نصوص متعددة.
وأول من أظهر اللفظ الحسين بن علي الكرابيسي، وذلك في سنة أربع وثلاثين ومائتين.
وكان الكرابيسي من كبار الفقهاء.
وقال المروذي في كتاب القصص: عزم حسن بن البزاز، وأبو نصر بن عبد المجيد، وغيرهما على أن يجيئوا بكتاب المدلسين الذي وضعه الكرابيسي يطعن فيه على الأعمش، وسليمان التيمي. فمضيت إليه في سنة أربع وثلاثين فقلت: إن كتابك يريد قوم أن يعرضوه على عبد الله، فأظهر أنك قد ندمت عليه.
فقال: إن أبا عبد الله رجل صالح، مثله يوفق لإصابة الحق. قد رضيت أن يعرض عليه. لقد سألني أبو ثور أن أمحوه، فأبيت.
فجيء بالكتاب إلى عبد الله، وهو لا يعلم لمن هو، فعلموا على مستبشعات من الكتاب، وموضع فيه وضع على الأعمش، وفيه: إن زعمتم أن الحسن بن صالح كان يرى السيف فهذا ابن الزبير قد خرج.
فقال أبو عبد الله: هذا أراد نصرة الحسن بن صالح، فوضع على أصحاب رسول الله صلى الله عليه وسلم. وقد جمع للروافض أحاديث في هذا الكتاب.
فقال أبو نصر: إن فتياننا يختلفون إلى صاحب هذا الكتاب.
فقال: حذروا عنه.
ثم انكشف أمره، فبلغ الكرابيسي، فبلغني أنه قال: سمعت حسينا الصايغ يقول: قال الكرابيسي: لأقولن مقالة حتى يقول أحمد بن حنبل بخلافها فيكفر، فقال: لفظي بالقرآن مخلوق.
فقلت لأبي عبد الله: إن الكرابيسي قال: لفظي بالقرآن مخلوق. وقال أيضا: أقول: إن القرآن كلام الله غير مخلوق من كل الجهات، إلا أن لفظي بالقرآن مخلوق. ومن لم يقل إن لفظي بالقرآن مخلوق فهو كافر.
فقال أبو عبد الله: بل هو الكافر، قاتله الله، وأي شيء قالت الجهمية إلا هذا؟ قالوا كلام الله، ثم قالوا: مخلوق. وما ينفعه وقد نقض كلامه إلا خير كلامه الأول حين قال: لفظي بالقرآن مخلوق.
ثم قال أحمد: ما كان الله ليدعه وهو يقصد إلى التابعين مثل سليمان الأعمش، وغيره، يتكلم فيهم. مات بشر المريسي، وخلفه حسين الكرابيسي.
ثم قال: أيش خبر ابي ثور؟ وافقه على هذا؟ قلت: قد هجره.
قال: قد أحسن.
قلت: إني سألت أبا ثور عمن قال: لفظي بالقرآن مخلوق، فقال: مبتدع.
فغضب أبو عبد الله وقال: أيش مبتدع؟! هذا كلام جهم بعينه. ليس يفلح أصحاب الكلام.
وقال عبد الله بن حنبل: سئل أبي وأنا أسمع عن اللفظية والواقفة فقال: من كان منهم يحسن الكلام فهو جهمي.
وقال الحكم بن معبد: حدثني أحمد أبو عبد الله الدورقي قال: قلت لأحمد بن حنبل: ما تقول في هؤلاء الذين يقولون: لفظي بالقرآن مخلوق؟.
فرأيته استوى واجتمع وقال: هذا شر من قول الجهمية. من زعم هذا فقد زعم أن جبريل تكلم بمخلوق، وجاء إلى النبي صلى الله عليه وسلم بمخلوق.
وقال ابن أبي حاتم: ثنا عبد الله بن محمد بن الفضل الأسدي: سمعت أبا طالب أحمد بن حميد قال: قلت لأحمد بن حنبل: قد جاءت جهمية رابعة.
فقال: وما هي؟ قلت: قال إنسان: من زعم أن في صدره القرآن، فقد زعم أن في صدره من الإلهية شيء.
فقال: من قال هذا فقد قال مثل قول النصارى في عيسى أن كلمة الله فيه. ما سمعت بمثل هذا قط.
قلت: أهذه الجهمية.
قال: أكبر من الجهمية.
ثم قال: قال النبي صلى الله عليه وسلم: " ينزع القرآن من صدوركم. " قلت: الملفوظ كلام الله، وهو غير مخلوق، والتلفظ مخلوق لأن التلفظ من كسب القاريء، وهو الحركة، والصوت، وإخراج الحروف، فإن ذلك مما أحدثه القاريء، ولم يحدث حروف القرآن ولا معانيه، وإنما أحدث نطقه به.
فاللفظ قدر مشترك بين هذا وهذا، ولذلك لم يجوز الإمام أحمد: لفظي بالقرآن مخلوق ولا غير مخلوق، إذ كل واحد من الإطلاقين موهم. والله أعلم.
وقال أبو بكر الخلال: أخبرني أحمد بن محمد بن مطر، وزكريا بن أبي يحيى، أن أبا طالب حدثهم أنه قال لأبي عبد الله: جاءني كتاب من طرسوس أن سريا السقطي قال: لما خلق الله الحروف سجدت إلا الألف فإنه قال: لا أسجد حتى أومر.
فقال: هذا كفر.
فرحم الله الإمام أحمد ما عنده في الدين محاباة.
قال الخلال: أنبأ محمد بن هارون أن إسحاق بن إبراهيم حدثهم قال: حضرت رجلا سأل أبا عبد الله فقال: يا أبا عبد الله إجماع المسلمين على الإيمان بالقدر خيره وشره؟ قال أبو عبد الله: نعم.
قال: ولا نكفر أحدا بذنب؟

فقال أبو عبد الله: أسكت، من ترك الصلاة فقد كفر، ومن قال: القرآن مخلوق فهو كافر.
وقال الخلال: أخبرني محمد بن سليمان الجوهري، ثنا عبدوس بن مالك العطار، سمعت أحمد بن حنبل يقول: أصول السنة عندنا التمسك بما كان عليه الصحابة، وترك البدع وترك الخصومات، والجلوس مع أصحاب الأهواء، وترك المراء والجدل. وليس في السنة قياس، ولا يضرب لها الأمثال، ولا تدرك بالعقول، والقرآن كلام الله غير مخلوق، وإنه من الله ليس ببائن منه. وإياك ومناظرة من أحدث فيه، ومن قال باللفظ وغيره، ومن وقف فيه فقال: لا أدري، مخلوق أو ليس مخلوق، وإنما هو كلام الله؛ فهو صاحب بدعة. والإيمان بالرؤية يوم القيامة. وإن النبي صلى الله عليه وسلم رأى ربه؛ فإنه مأثور عن رسول الله صلى الله عليه وسلم، رواه قتادة والحكم بن أبان، عن عكرمة، عن ابن عباس. ورواه علي بن زيد، عن يوسف بن مهران، عن ابن عباس. والحديث عندنا على ظاهره على ما جاء عن النبي صلى الله عليه وسلم، والكلام فيه بدعة. ولكن نؤمن على ما جاء على ظاهره. وإن الله يكلم العباد يوم القيامة، ليس بينهم وبينه ترجمان.
قال حنبل بن إسحاق: قلت لأبي عبد الله: ما معنى قوله: وهو معكم وما يكون من نجوى ثلاثة إلا هو رابعهم؟.
قال: علمه علمه.
وسمعته يقول: ربنا تبارك وتعالى على العرش بلا حد ولا صفة.
قلت: معنى قوله بلا صفة أي بلا كيفية ولا وصف.
وقال أبو بكر المروذي: حدثني محمد بن إبراهيم القيسي قال: قلت لأحمد بن حنبل: يحكى عن ابن المبارك أنه قيل له: كيف نعرف ربنا؟ قال: في السماء السابعة على عرشه.
قال أحمد: هكذا هو عندنا.
وقال صالح بن أحمد بن حنبل: سمعت أبي يقول: من زعم أن أسماء الله مخلوقة فقد كفر.
وقال عبد الله بن أحمد في كتاب الرد على الجهمية تأليفه: سألت أبي عن قوم يقولون: لما كلم الله موسى لم يتكلم بصوت.
فقال أبي: بلى تكلم - جل ثناؤه - بصوت. هذه الأحاديث ترويها كما جاءت.
وقال أبي: حديث ابن مسعود: إذا تكلم الله سمع له صوت كمر السلسلة على الصفوان.
قال: هذه الجهمية تنكره، وهؤلاء كفار يريدون أن يموهوا على الناس.
ثم قال: ثنا المحاربي: عن الأعمش، عن مسلم، عن مسروق، عن عبد الله قال: إذا تكلم الله بالوحي سمع صوته أهل السماء فيخرن سجدا.
وقال عبد الله. وجدت بخط أبي مما يحتج به على الجهمية من القرآن: " إنما أمره إذا أراد شيئا أن يقول له كن، " " إن الله يبشرك بكلمة منه، " " إنما المسيح عيسى بن مريم رسول الله وكلمته، " " وتمت كلمة ربك صدقا وعدلا لا مبدل لكلماته، " " يا موسى إنه أنا الله العزيز الحكيم، " " ألا له الخلق والأمر، " " كل شيء هالك إلا وجهه، " " ويبقى وجه ربك، " " ولتصنع على عيني، " " وكلم الله موسى تكليما، " " يا موسى إني أنا ربك، " " والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه، " " وقالت اليهود يد الله مغلولة، غلت أيديهم، ولعنوا بما قالوا، بل يداه مبسوطتان. " قلت: وذكر آيات كثيرة في الصفات، أنا تركت كتابتها هنا.
وقال يعقوب بن إسحاق المطوعي: سمعت أحمد بن حنبل، وسئل عن التفضيل فقال: على حديث ابن عمر رضى الله عنهما: أبو بكر، وعمر، وعثمان.
وقال صالح بن أحمد: سئل أبي، وأنا شاهد، عمن يقدم عليا على عثمان يبدع؟ فقال: هذا أهل أن يبع. اصحاب رسول الله صلى الله عليه وسلم قدموا عثمان.
وقال عبد الله بن أحمد: قلت لأبي: من الرافضي؟ قال: الذي يشتم رجلا من أصحاب رسول الله صلى الله عليه وسلم أو يتعرض لهم ما أراه على الإسلام.
وقال أبو بكر المروذي: قيل لأبي عبد الله ونحن بالعسكر، وقد جاء بعض رسل الخليفة فقال: يا أبا عبد الله ما تقول فيما كان بين علي ومعاوية؟ قال: ما أقول فيهم إلا الحسنى.
وكلام الإمام أحمد كثير طيب في أصول الدين، لا يتسع هذا الباب لسياقه قد جمعه الخلال في مصنف سماه كتاب السنة عن أحمد بن حنبل في ثلاث مجلدات، فمما فيه: أنبا المروذي: سمعت أبا عبد الله يقول: من تعاطى الكلام لا يفلح، من تعاطى الكلام لم يخل من أن يتجهم.
وسمعت أبا عبد الله يقول: لست أتكلم إلا ما كان من كتاب أو سنة، أو عن الصحابة والتابعين. وأما غير ذلك فالكلام فيه غير محمود.
وقال حنبل: سمعت أبا عبد الله يقول: من أحب الكلام لم يفلح، لا يؤول أمرهم إلى خير.

وسمعته يقول: عليكم بالسنة والحديث وإياكم والخوض والجدال والمراء، فإنه لا يفلح من أحب الكلام.
وقال لي: لا تجالسهم، ولا تكلم أحدا منهم.
ثم قال: أدركنا الناس وما يعرفون هذا، ويجانبون أهل الكلام.
وسمعته يقول: ما رأيت أحدا طلب الكلام واشتهاه فأفلح لأنه يخرجه إلى أمر عظيم. لقد تكلموا يومئذ بكلام، وآحتجوا بشيء ما يقوى قلبي ولا ينطلق لساني أن أحكيه.
قال الخلال: أخبرني محمد بن أبي هارون، ثنا أبو الحارث: سمعت أبا عبد الله يقول: قال أيوب: إذا تمرق أحدكم لم يعد.
وقال الخلال: أنا أحمد بن أصرم المزني قال: حضرت أحمد بن حنبل قال له العباس الهمداني: إني ربما رددت عليهم.
قال أحمد: لا ينبغي الجدال.
ودخل أحمد المسجد وصلى، فلما انفتل قال: أنت عباس؟ قال: نعم.
قال: اتق الله، ولا ينبغي أن تنصب نفسك، وتشتهر بالكلام ولا بوضع الكتب. لو كان هذا خيرا لتقدمنا فيه الصحابة. لم أر شيئا من هذه في الكتب، وهذه كلها بدعة.
قال: مقبول منك يا أبا عبد الله، استغفر الله وأتوب إليه، إني لست أطلبهم، ولا أدق أبوابهم؛ لكن أسمعهم يتكلمون بالكلام، وليس أحد يرد عليهم فأغتم، ولا أصبر حتى أرد عليهم.
قال: إن جاءك مسترشد فأرشده. قالها مرارا.
قال الخلال: أنا محمد بن هارون، ومحمد بن جعفر، أن أبا الحارث حدثهم قال: سألت أبا عبد الله قلت: إن ههنا من يناظر الجهمية يبين خطأهم، ويدقق عليهم المسائل، فما ترى؟ قال: لست أرى الكلام في شيء من هذه الأهواء، ولا أرى لأحد أن يناظرهم. أليس قال معاوية بن قرة: الخصومات تحبط الأعمال. والكلام رديء لا يدعو إلى خير. تجنبوا أهل الجدال والكلام، وعليك بالسنن، وما كان عليه أهل العلم قبلكم، فإنهم كانوا يكرهون الكلام والخوض مع أهل البدع. وإنما السلامة في ترك هذا. لم نؤمر بالجدال والخصومات.
وقال: إذا رأيتم من يحب الكلام فآحذروه.
قال ابن أبي داود: ثنا موسى بن عمران الإصبهاني: سمعت أحمد بن حنبل يقول: لا تجالس أصحاب الكلام، وإن ذبوا عن السنة.
وقال الميموني: سمعت أحمد بن حنبل يقول: ما زال الكلام عند أهل الخير مذموما.
قلت: ذم الكلام وتعلمه قد جاء من طرق كثيرة عن الإمام أحمد، وغيره.
في قوله في أصول الدين
فصل في سيرته
قال الخلال: قلت لزهير بن صالح بن أحمد: هل رأيت جدك؟ قال: نعم، مات وقد دخلت في عشر سنين. كنا ندخل إليه كل يوم جمعة أنا وإخواتي، وكان بيننا وبينه باب. وكان يكتب لكل واحد منا حبتين حبتين من فضة في رقعة إلى فامي يعامله، فنأخذ منه الحبتين، وتأخذ الأخوات.
وكان ربما مررت به وهو قاعد في الشمس، وظهره مكشوف، وأثر الضرب بين في ظهره.
وكان لي أخ أصغر مني اسمه علي، فأراد أبي أن يختنه، فآتخذ له طعاما كثيرا، ودعا قوما، فلما أراد أن يختنه وجه إليه جدي فقال له: بلغني ما أحدثته لهذا الأمر، وقد بلغني أنك أسرفت، فآبدأ بالفقراء والضعفاء فأطعمهم.
فلما كان من الغد، وحضر الحجام، وحضر أهلنا، فجاء جدي حتى جلس في الموضع الذي فيه الصبي، وأخرج صريرة دفعها إلى الحجام، وصريرة دفعها إلى الصبي، وقام فدخل منزله. فنظر الحجام في الصريرة فإذا درهم واحد.
وكنا قد رفعنا كثيرا مما آفترش، وكان الصبي على مصطبة مرتفعة على شيء من الثياب الملونة، فلم ينكر ذلك.
وقدم علينا من خراسان ابن خالة جدي، فنزل على أبي، وكان يكنى بأبي أحمد، فدخلت معه إلى جدي، فجاءت الجارية بطبق خلاف، وعليه خبز وبقل وخل وملح. ثم جاءت بغضارة فوضعتها بين أيدينا، فيها مصلية، فيها لحم وسلق كثير، فجعلنا نأكل وهو يأكل معنا، ويسأل أبا أحمد عمن بقي من أهلهم بخراسان في خلال ما يأكل، فربما استعجم الشيء على أبي أحمد، فيكلمه جدي بالفارسية، ويضع القطعة اللحم بين يديه وبين يدي. ثم رفع الغضارة بيده، فوضعها ناحية، ثم أخذ طبقا إلى جنبه، فوضعه بين أيدينا، فإذا تمر بري، وجوز مكسر. وجعل يأكل، وفي خلال ذلك يناول أبا أحمد.
وقال عبد الملك الميموني: كثيرا ما كنت أسأل أبا عبد الله عن الشيء فيقول: لبيك لبيك.

وعن المروذي قال: لم أر الفقير في مجلس أعز منه في مجلس أبي عبد الله. كان مائلا إليهم، مقصرا عن أهل الدنيا. وكان فيه حلم، ولم يكن بالعجول. وكان كثير التواضع، تعلوه السكينة والوقار. إذا جلس في مجلس بعد العصر لا يتكلم حتى يسأل. وإذا خرج إلى مسجده لم يتصدر. يقعد حيث انتهى به المجلس.
وقال الطبراني: ثنا موسى بن هارون: سمعت إسحاق بن راهويه يقول: لما خرج أحمد بن حنبل إلى عبد الرزاق انقطعت به النفقة، فأكرى نفسه من جمالين إلى أن جاء صنعاء، وعرض عليه أصحابه المواساة، فلم يقبل.
قال الفقيه علي بن محمد بن عمر الرازي: سمعت أبا عمر غلام ثعلب: سمعت أبا القاسم بن بشار الأنماطي: سمعت المزني: سمعت الشافعي يقول: رأيت ببغداد ثلاث أعجوبات: رأيت فيها نبطيا يتنحى علي حتى كأنه عربي.
ورأيت أعرابيا يلحن حتى كأنه نبطي، ورأيت شابا وخطه الشيب، فإذا قال: حدثنا. قال الناس كلهم: صدق.
قال المزني: فسألته، فقال: الأول الزعفراني والثاني أبو ثور الكلبي وكان لحانا، وأما الشاب فأحمد بن حنبل.
وقال عبد الله بن أحمد بن حنبل: رأيت أبي حرج على النمل أن يخرج النمل من داره. ثم رأيت النمل قد خرجن بعد ذلك نملا سودا، فلم أرهم بعد ذلك.
رواها أحمد بن محمد اللنباني، عنه.
قال أبو الفرج بن الجوزي: لما وقع الغرق سنة أربع وخمسين وخمسمائة، غرقت كتبي، وسلم لي مجلد، فيه ورقتان بخط الإمام أحمد.
ومن نهى أبي عبد الله عن الكلام، قال المروذي: أخبرت قبل موت أبي عبد الله بسنتين أن رجلا كتب كتابا إلى أبي عبد الله يشاوره في أن يضع كتابا يشرح فيه الرد على أهل البدع، فكتب إليه أبو عبد الله.
قال الخلال: وأخبرني علي بن عيسى أن حنبلا حدثهم قال: كتب رجل إلى أبي عبد الله.
قال: وأخبرني محمد بن علي الوراق ثنا صالح بن أحمد قال: كتب رجل إلى أبي يسأله عن مناظرة أهل الكلام والجلوس معهم، فأملى علي أبي جواب كتابه: أحسن الله عاقبتك، الذي كنا نسمع عليه من أدركنا أنهم كانوا يكرهون الكلام والجلوس مع أهل الزيغ، وإنما الأمر في التسليم والإنتهاء إلى ما في كتاب الله، لا تعد ذلك. ولم يزل الناس يكرهون كل محدث، من وضع كتاب، وجلوس مع مبتدع، ليورد عليه بعض ما يلبس عليه في دينه.
وقال المروذي: بلغني أن أبا عبد الله أنكر على وليد الكرابيسي مناظرته لأهل البدع.
وقال المروذي: قلت لأبي عبد الله: قد جاءوا بكلام فلان ليعرض عليك.
وأعطيته الرقعة، فكان فيها: والإيمان يزيد وينقص فهو مخلوق، وإنما قلت إنه مخلوق على الحركة والفعل لا على القول، فمن قال: الإيمان مخلوق، وأراد القول، فهو كافر.
فلما قرأها أحمد وانتهى إلى قوله: الحركة والفعل، غضب، فرمى بها وقال: هذا مثل قول الكرابيسي؛ وإنما أراد الحركات مخلوقة، إذا قال الإيمان مخلوق، وأي شيء بقي؟ يفلح أصحاب الكلام.
قلت: إنما حط عليه أحمد بن حنبل لكونه خاض وأفتى وقسم، وفي هذا عبرة وزاجر، والله أعلم. فقد زجر الإمام أحمد كما ترى في قصة الرقعة التي في الإيمان، وهي والله بحث صحيح، وتقسيم مليح. وبعد هذا فقد ذم من أطلق الخلق على الإيمان، باعتبار قول العبد لا بأعتبار مقوله، لأن ذلك نوع من الكلام، وهو كان يذم الكلام وأهله، وإن أصابوا، ونهى عن تدقيق النظر في أسماء الله وصفاته، مع أن محمد بن نصر المروزي قد سمع إسحاق بن راهويه يقول: خلق الله الإيمان والكفر، والخير والشر.
فصل في زوجاته وأولاده
قال زهير بن صالح بن أحمد: تزوج جدي بأم أبي عباسة بنت الفضل من العرب من الربض، لم يولد له منها غير أبي. ثم ماتت.
قال المروذي: سمعت أبا عبد الله يقول: أقامت معي أم صالح ثلاثين سنة، فما اختلفت أنا وهي في كلمة.
وقال زهير: لما ماتت عباسة تزوج جدي بعدها امراة من العرب، يقال لها ريحانة، فولدت له عبد الله وحده.
وقال أبو بكر الخلال: ثنا أحمد بن محمد بن خلف البراثي: أخبرني أحمد بن عبثر قال: لما ماتت أم صالح قال أحمد لامرأة عندهم: اذهبي إلى فلانة ابنة عمي فاخطبيها لي من نفسها.
قالت: فأتيتها فأجابته.
فلما رجعت إليه قال: كانت أختها تسمع كلامك؟ قال: وكانت بعين واحدة.
فقالت له: نعم.
قال: فآذهبي فآخطبي تلك التي بعين واحدة.

فأتتها فأجابته. وهي أم عبد الله ابنه. فأقام معها سبعا ثم قالت له: كيف رأيت يا أبن عمي؟ أنكرت شيئا؟ قال: لا، إلا أن نعلك هذه تصر.
فيما تقدم وهم من أحمد، رحمه الله، تزوج بهذه بعد موت أم صالح، وذلك لا يستقيم، لأن عبد الله ولد لأحمد، ولأحمد خمسون سنة غير أشهر، وكان صالح أكبر من عبد الله بسنوات، لأنه سمع من عفان، وأبي الوليد.
وذكر أبو يعقوب الهروي، وغيره أن صالحا ولد سنة ثلاث ومائتين، ولأبيه إذ ذاك تسع وثلاثون سنة. فصالح أكبر من عبد الله بعشر سنين والله أعلم.
وقال الخلال: حدثني محمد بن العباس: نا محمد بن علي: حدثني أبو بكر بن يحيى قال: قال ابو يوسف بن بختان: لما أمرنا عبد الله أن نشتري له الجارية مضيت أنا وفوزان، فتبعني أبو عبد الله فقال لي: يا ابا يوسف، ويكون لها لحم.
قال زهير بن صالح: لما توفيت أم عبد الله اشترى حسن، فولدت منه زينب، ثم الحسن، والحسين توأما، وماتا بالقرب من ولادتها، ثم ولدت الحسن، محمدا، فعاش، ثم حتى صارا من السن إلى نحو من الأربعين سنة.
ثم ولدت بعدهما سعيدا.
قال الخلال: وثنا محمد بن علي بن يحيى: سمعت حسن، أم ولد أبي عبد الله تقول: قلت لمولاي: يا مولاي اصرف فرد خلخالي.
قال: وتطيب نفسك؟ قلت نعم.
قال: الحمد لله الذي وفقك لهذا.
قالت: فأعطيته أبا الحسن بن صالح، فباعه بثمانية دنانير ونصف، وفرقها وقت حملي. فلما ولدت حسنا أعطى مولاتي كرامة درهما، وهي امرأة كبيرة كانت تخدمهم، وقال لها: اذهبي إلى شجاع القصاب يشتري لك بهذا رأسا. فآشترى لنا رأسا، وجاءت به، فأكلنا.
فقال لي: يا حسن، ما أملك غير هذا الدرهم، وما لك عندي غير هذا اليوم.
قالت: وكان إذا لم يكن عند مولاي شيء فرح يومه ذلك. فدخل يوما فقال لي: أريد أن احتجم اليوم وليس معي شيء. فجئت إلى جرة لي فيها غزل، فبعته بأربعة دراهم، فاشتريت لحما بنصف درهم، وأعطى الحجام درهما، واشتريت طيبا بدرهم.
ولما خرج إلى سر من رأى كنت قد غزلت غزلا لينا، وعملت ثوبا حسنا، فلما قدم أخرجته إليه، قال: ما أريده.
فدفعته إلى فوزان، فباعه باثنتين وأربعين درهما، واشتريت منه قطنا، فغزلته ثوبا كبيرا، فلما أعلمته قال: لا تقطعيه دعيه. فكان كفنه كفن فيه.
وأخرجت الغليظ فقطعته.
وعن أحمد بن جعفر بن المنادي أن أبا عبد الله آشترى جارية بثمن يسير، سماها ريحانة ليتسرى بها. لم يتابع ابن المنادي على هذا.
قال حنبل: ولد سعيد قبل موت أحمد بنحو من خمسين يوما.
وقال بعض الناس: ولي سعيد قضاء الكوفة، ومات سنة ثلاث وثلاثمائة.
وهذا لا يصح. فإن سعيدا ولد قبل موت أبيه، ومات قبل موت أخيه عبد الله بدهر. لأن إبراهيم الحربي عزى عبد الله بأخيه سعيد.
وأما الحسن، ومحمد. قال ابن الجوزي: فلا نعرف من أخبارهما شيئا.
وأما زينب فكبرت وتزوجت. وله بنت اسمها فاطمة، إن صح ذلك.
ذكر المحنة
ما زال المسلمون على قانون السلف من أن القرآن كلام الله تعالى ووحيه وتنزيله غير مخلوق، حتى نبغت المعتزلة والجهمية، فقالوا بخلق القرآن، متسترين بذلك في دولة الرشيد. فروى أحمد بن إبراهيم الدورقي، عن محمد بن نوح، أن هارون الرشيد قال: بلغني أن بشر بن غياث يقول: القرآن مخلوق. لله علي إن أظفرني به لأقتلنه.
قال الدورقي: وكان بشر متواريا أيام الرشيد، فلما مات ظهر بشر ودعى إلى الضلالة.
قلت: ثم إن المأمون نظر في الكلام، وباعث المعتزلة، وبقي يقدم رجلا ويؤخر أخرى في دعاء الناس إلى القول بخلق القرآن، إلى أن قوي عزمه على ذلك في السنة التي مات فيها، كما سقناه.
قال صالح بن أحمد بن حنبل: حمل أبي، ومحمد بن نوح مقيدين، فصرنا معهما إلى الأنبار، فسأل أبو بكر الأحوال أبي فقال: يا أبا عبد الله، إن عرضت على السيف تجيب؟.
قال: لا.
ثم سيرا، فسمعت أبي يقول: صرنا إلى الرحبة ودخلنا فيها، وذلك في جوف الليل، فعرض لنا رجل فقال: أيكم أحمد بن حنبل؟ فقيل له: هذا.
فقال للجمال: على رسلك. ثم قال: يا هذا، ما عليك أن تقتل ههنا وتدخل الجنة. ثم قال: أستودعك الله، ومضى.
قال أبي: فسألت عنه، فقيل: هذا رجل من العرب من ربيعة يعمل الشعر في البادية، يقال له جابر بن عامر، يذكر بخير.

وروى أحمد بن أبي الحواري: ثنا إبراهيم بن عبد الله قال: قال أحمد بن حنبل: ما سمعت كلمة منذ وقعت في هذا الأمر أقوى من كلمة أعرابي كلمني بها في رحبة طوق، قال: يا أحمد، إن يقتلك الحق مت شهيدا، وإن عشت عشت حميدا. فقوي قلبي.
قال صالح بن أحمد: قال أبي: صرنا إلى أذنة، ورحلنا منها في جوف الليل، وفتح لنا بابها، فإذا رجل قد دخل فقال: البشرى، قد مات الرجل، يعني المأمون.
قال أبي: وكنت أدعو الله أن لا أراه.
وقال محمد بن إبراهيم البوشنجي: سمعت أحمد بن حنبل يقول: تبينت الإجابة في دعوتين: دعوت الله أن لا يجمع بيني وبين المأمون، ودعوته أن لا أرى المتوكل. فلم أر المأمون ومات بالبذندون وهو نهر الروم، وأحمد محبوس بالرقة حتى بويع المعتصم بالروم، ورجع فرد أحمد إلى بغداد.
وأما المتوكل فإنه لما أحضر أحمد دار الخلافة ليحدث ولده، قعد له المتوكل في خوخة حتى نظر إلى أحمد، ولم يره أحمد.
قال صالح: لما صدر أبي ومحمد بن نوح إلى طرسوس ردا في أقيادهما، فلما صارا إلى الرقة حملا في سفينة، فلما وصلا إلى عانات توفي محمد، فأطلق عنه قيده، وصلى عليه أبي.
وقال حنبل: قال أبو عبد الله: ما رأيت أحدا على حداثة سنه وقدر علمه أقوم بأمر الله من محمد بن نوح. وإني لأرجو أن يكون قد ختم له بخير. قال لي ذات يوم: يا أبا عبد الله، الله، الله، إنك لست مثلي، أنت رجل يقتدى بك، قد مد الخلق أعناقهم إليك لما يكون منك. فآتق الله وآثبت لأمر الله. أو نحو هذا.
فمات وصليت عليه ودفنته. أظنه قال: بعانة.
قال صالح: وصار أبي إلى بغداد مقيدا، فمكث بالياسرية أياما، ثم حبس في دار آكتريت عند دار عمارة. ثم نقل بعد ذلك إلى حبس العامة في درب الموصلية، فقال أبي: كنت أصلي بأهل السجن وأنا مقيد. فلما كان في رمضان سنة تسع عشرة حولت إلى دار إسحاق بن إبراهيم.
وأما حنبل بن إسحاق فقال: حبس أبو عبد الله في دار عمارة ببغداد في إسطبل لمحمد بن إبراهيم أخي إسحاق بن إبراهيم، وكان في حبس ضيق؛ ومرض في رمضان، فحبس في ذلك الحبس قليلا، ثم حول إلى سجن العامة، فمكث في السجن نحوا من ثلاثين شهرا، فكنا نأتيه. وقرأ علي كتاب الإرجاء وغيره في الحبس، فرأيته يصلي بأهل الحبس وعليه القيد، فكان يخرج رجله من حلقة القيد وقت الصلاة والنوم.
رجعنا إلى ما حكاه صالح بن أحمد، عن ابيه: لما حول إلى دار إسحاق بن إبراهيم فكان يوجه إلي كل يوم برجلين، أحدهما يقال له أحمد بن رباح، والآخر أبو شعيب الحجام، فلا يزالان يناظراني حتى إذا أرادا الإنصراف دعي بقيد، فزيد في قيودي.
قال: فصار في رجله اربعة أقياد.
قال أبي: فلما كان اليوم الثالث دخل علي أحد الرجلين فناظرني، فقلت له: ما تقول في علم الله؟ قال: إنه مخلوق.
فقلت له: كفرت.
فقال الرسول الذي كان يحضر من قبل إسحاق بن إبراهيم: إن هذا رسول أمير المؤمنين.
فقلت له: إن هذا قد كفر.
فلما كان في الليلة الرابعة وجه، يعني المعتصم، ببغا الذي كان يقال له الكبير، إلى إسحاق، فأمره بحملي إليه. فأدخلت على إسحاق فقال: يا أحمد، إنها والله نفسك، إنه لا يقتلك بالسيف. إنه قد آلى بان لم تجبه أن يضربك ضربا بعد ضرب، وأن يقتلك في موضع لا يرى فيه شمس ولا قمر. أليس قد قال الله عز وجل: " إنا جعلناه قرآنا عربيا، " أفيكون مجعولا إلا مخلوقا؟ فقلت: قد قال الله تعلى: " فجعلهم كعصف مأكول " أفخلقهم؟ قال: فسكت فلما صرنا إلى الموضع المعروف بباب البستان أخرجت وجيء بدابة، فحملت عليها وعلي الأقياد، ما معي أحد يمسكني. فكدت غير مرة أن أخر على وجهي لثقل القيود. فجيء بي إلى دار المعتصم، فأدخلت حجرة، وأدخلت إلى البيت، وأقفل الباب علي، وذلك في الجوف الليل، وليس في البيت سراج. فأردت أن أتمسح للصلاة، فمددت يدي، فإذا أنا بإناء فيه ماء وطست موضوع، فتوضأت وصليت. فلما كان من الغد أخرجت تكتي من سراويلي، وشددت بها الأقياد أحملها، وعطفت سراويلي. فجاء رسول المعتصم فقال: أجب.

فأخذ بيدي وأدخلني عليه، والتكة في يدي أحمل بها الأقياد. وإذا هو جالس، وابن أبي دؤآد حاضر، وقد جمع خلقا كثيرا من أصحابه، فقال لي، يعني المعتصم: أدنه، أدنه. فلم يزل يدنيني حتى قربت منه، ثم قال لي: اجلس. فجلست وقد أثقلتني الأقياد، فمكثت قليلا ثم قلت: أتأذن لي في الكلام؟ فقال: تكلم.
فقلت: إلى ما دعا الله ورسوله؟ فسكت هنية ثم قال: إلى شهادة أن لا إله إلا الله.
فقلت: فأنا أشهد أن لا إله إلا الله. ثم قلت: إن جدك ابن عباس يقول: لما قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم سألوه عن الإيمان فقال: أتدرون ما الإيمان؟ قالوا: الله ورسوله أعلم.
قال: شهادة أن لا إله إلا الله وأن محمدا رسول الله، وإقامة الصلاة وإيتاء الزكاة، وأن تعطوا الخمس من المغنم.
قال أبي: قال - يعني المعتصم - لولا أني وجدتك في يد من كان قبلي ما عرضت لك.
ثم قال: يا أبا عبد الرحمن بن إسحاق، ألم آمرك برفع المحنة؟ فقلت: الله أكبر إن في هذا لفرجا للمسلمين.
ثم قال لهم: ناظروه، كلمه يا أبا عبد الرحمن كلمه.
فقال لي عبد الرحمن: ما تقول في القرآن؟ قلت له: ما تقول في علم الله؟ فسكت.
فقال لي بعضهم: أليس قال الله تعالى: " الله خالق كل شيء " والقرآن أليس هو شيء؟ فقلت: قال الله تعالى: " تدمر كل شيء بأمر ربها " فدمرت إلا ما أراد الله.
فقال بعضهم: ما يأتيهم من ذكر من ربهم محدث أفيكون محدث إلا مخلوقا؟ فقلت: قال الله: ص والقرآن ذي الذكر فالذكر هو القرآن. وتلك ليس فيها ألف ولام.
وذكر بعضهم حديث عمران بن حصين أن الله عز وجل خلق الذكر.
فقلت: هذا خطأ، حدثنا غير واحد: إن الله كتب الذكر.
واحتجوا بحديث ابن مسعود: ما خلق الله من جنة ولا نار ولا سماء ولا أرض أعظم من آية الكرسي.
فقلت: إنما وقع الخلق على الجنة والنار والسماء والأرض، ولم يقع على القرآن.
فقال بعضهم: حديث خباب: يا هنتاه، تقرب إلى الله بما استطعت فإنك لن تتقرب إليه بشيء أحب إليه من كلامه.
قلت: هكذا هو.
قال صالح بن أحمد: فجعل أحمد بن أبي دؤاد ينظر إلى ابي كالمغضب، قال أبي: وكان يتكلم هذا، فأرد عليه، ويتكلم هذا، فأرد عليه، فإذا انقطع الرجل منهم اعترض ابن أبي دؤاد فيقول: يا أمير المؤمنين هو والله ضال مضل مبتدع.
فيقول: كلموه، ناظروه.
فيكلمني هذا، فأرد عليه، ويكلمني هذا، فأرد عليه، فإذا انقطعوا يقول لي المعتصم: ويحك يا أحمد ما تقول؟ فأقول: يا أمير المؤمنين، أعطوني شيئا من كتاب الله أو سنة رسول الله حتى أقول به.
فيقول ابن دؤآد: أنت لا تقول إلا ما في كتاب الله أو سنة رسول الله؟ فقلت له: تأولت تأويلا، فأنت أعلم، وما تأولت ما يحبس عليه وما يقيد عليه.
قال حنبل: قال أبو عبد الله: ولقد احتجوا علي بشيء ما يقوى قلبي ولا ينطلق لساني أن أحكيه. أنكروا الآثار، وما ظننتهم على هذا حتى سمعت مقالتهم، وجعلوا يدعون، يقول الخصم: وكذا وكذا. فآحتججت عليهم بالقرآن بقوله: " يا أبت تعبد ما لا يسمع ولا يبصر ولا يغني عنك شيئا " فذم إبراهيم أباه أن عبد ما لا يسمع ولا يبصر، أفهذا منكر عندكم؟.
فقالوا: شبه يا أمير المؤمنين، شبه يا أمير المؤمنين.
وقال محمد بن إبراهيم البوشنجي: حدثني بعض اصحابنا أن ابن أبي دؤآد يقول: يا أمير المؤمنين، والله لئن أجابك لهو أحب إلي من مائة ألف دينار، ومائة ألف دينار، ويعد من ذلك ما شاء الله أن يعد.
فقال المعتصم: والله لئن أجابني لأطلقن عنه بيدي، ولأركبن إليه بجندي، ولأطأن عقبه.
ثم قال: يا أحمد، والله إني عليك لشفيق، وإني لأشفق عليك كشفقتي على هارون ابني. ما تقول؟ فأقول: أعطوني شيئا من كتاب الله أو سنة رسوله. فلما طال المجلس ضجر وقال: قوموا. وحبسني، يعني عنده، وعبد الرحمن بن إسحاق يكلمني.
فقال المعتصم: ويحك أجبني. وقال: ما أعرفك، ألم تكن تأتينا؟ فقال له عبد الرحمن بن إسحاق: يا أمير المؤمنين أعرفه منذ ثلاثين سنة يرى طاعتك والجهاد والحج معك.
قال: فيقول: والله إنه لعالم، وإنه لفقيه، وما يسوءني أن يكون معي يرد عني أهل الملل.
ثم قال لي: ما كنت تعرف صالحا الرشيدي؟ قلت: قد سمعت باسمه.

قال: كان مؤدبي، وكان في ذلك الموضع جالسا، وأشار إلى ناحية من الدار، فسألته عن القرآن فخالفني، فأمرت به فوطيء وسحب.
ثم قال: يا أحمد أجبني إلى شيء لك فيه أدنى مخرج حتى أطلق عنك بيدي.
قلت: أعطوني شيئا من كتاب الله وسنة رسوله.
فطال المجلس وقام، ورددت إلى الموضع الذي كنت فيه، فلما كان بعد المغرب وجه إلي رجلين من أصحاب ابن أبي دؤآد يبيتان عندي ويناظراني ويقيمان معي، حتى إذا كان وقت الإفطار جيء بالطعام، ويجتهدان بي أن أفطر، فلا أفعل.
ووجه إلي المعتصم ابن أبي دؤآد في بعض الليالي فقال: يقول لك أمير المؤمنين: ما تقول؟ فأرد عليه نحوا مما كنت أرد.
فقال ابن أبي دؤآد: والله لقد كتبت اسمك في السبعة، يحيى بن معين، وغيره، فمحوته. ولقد ساءني أخذهم إياك. ثم يقول: إن أمير المؤمنين قد حلف أن يضربك ضربا بعد ضرب، وأن يلقيك في موضع لا ترى فيه الشمس، ويقول: إن أجابني جئت إليه حتى أطلق عنه بيدي.
وآنصرفت، فلما أصبح جاء رسوله فأخذ بيدي حتى ذهب بي إليه، فقال لهم: ناظروه وكلموه.
فجعلوا يناظرونني، فأرد عليهم، فإذا جاءوا بشيء من الكلام مما ليس في الكتاب والسنة قلت: ما أدري ما هذا.
قال: يقولون: يا أمير المؤمنين إذا توهمت له الحجة علينا ثبت. وإذا كلمناه بشيء يقول لا أدري ما هذا.
فقال: ناظروه.
فقال رجل: يا أحمد أراك تذكر الحديث وتنتحله.
قلت: فما تقول في يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين؟ قال: خص الله بها المؤمنين.
قلت: ما تقول إن كان قاتلا أو عبدا؟ فسكت. وإنما احتججت عليهم بهذا لأنهم كانوا يحتجون بظاهر القرآن، وحيث قال لي: أراك تنتحل الحديث احتججت بالقرآن، يعني. فلم يزالوا كذلك إلى قرب الزوال فلما ضجر قال لهم: قوموا؛ وخلا بي وبعبد البرحمن بن إسحاق. فلم يزل يكلمني.
ثم قال أبي: فقام ودخل، ورددت إلى الموضع.
قال: فلما كان في الليلة الثالثة قلت: خليق أن يحدث غدا من أمري شيء، فقلت لبعض من كان معي الموكل بي: ارتد لي خيطا. فجاءني بخيط، فشددت به الأقياد، ورددت التكة إلى سراويلي مخافة أن يحدث من أمري شيء فأتعرى.
فلما كان من الغد في اليوم الثالث وجه إلي، فأدخلت، فإذا الدار غاصة، فجعلت أدخل من موضع إلى موضع، وقوم معهم السيوف، وقوم معهم السياط، وغير ذلك. ولم يكن في اليومين الماضيين كبير أحد من هؤلاء. فلما انتهيت إليه قال: اقعد. ثم قال: ناظروه، كلموه.
فجعلوا يناظرونني، ويتكلم هذا فأرد عليه، ويتكلم هذا فأرد عليه، وجعل صوتي يعلو أصواتهم، فجعل بعض من على رأسه قائم يوميء إلي بيده، فلما طال المجلس نحاني، ثم خلا بهم. ثم نحاهم وردني إلى عنده فقال: ويحك يا أحمد، أجبني حتى أطلق عنك بيدي. فرددت عليه نحوا مما كنت يرد، فقال لي: عليك، وذكر اللعن.
وقال: خذوه واسحبوه واخلعوه.
قال: فسحبت ثم خلعت.
قال: وقد كان صار إلي شعر من شعر النبي صلى الله عليه وسلم في كم قميصي، فوجه إلي إسحاق بن إبراهيم: ما هذا المصرور في كم قميصك؟ قلت: شعر من شعر رسول الله صلى الله عليه وسلم.
قال: وسعى بعض القوم إلى القميص ليخرقه علي، فقال لهم، يعني المعتصم: لا تخرقوه.
فنزع القميص عني.
قال: وظننت أنه إنما دريء عن القميص الخرق بسبب الشعر الذي كان فيه.
قال: وجلس المعتصم على كرسي ثم قال: العقابين والسياط.
فجيء بالعقابين، فمدت يداي، فقال بعض من حضر خلفي: خذ أي الخشبتين بيديك وشد عليهما. فلم أفهم ما قال، فتخلعت يداي.
وقال محمد بن إبراهيم البوشنجي: ذكروا أن المعتصم لان في أمر أحمد لما علق في العقابين، ورأى ثبوته وتصميمه وصلابته في أمره، حتى أغراه ابن أبي دؤآد وقال له: إن تركته قيل إنك تركت مذهب المأمون وسخطت قوله.
فهاجه ذلك على ضربه.
قال صالح: قال أبي: لما جيء بالسياط نظر إليها المعتصم وقال: ائتوني بغيرها.
ثم قال للجلادين: تقدموا.
فجعل يتقدم إلي الرجل منهم فيضربني سوطين، فيقول له: شد، قطع الله يدك.
ثم يتنحى، فيقدم الآخر فيضربني سوطين وهو يقول في كل ذلك: شد، قطع الله يدك.
فلما ضربت تسع عشر سوطا قام إلي، يعني المعتصم، وقال: يا أحمد، علام تقتل نفسك؟ إني والله عليك لشفيق.
قال: فجعل عجيف ينخسني بقائمة سيفه وقال: أتريد أن تغلب هؤلاء كلهم.

وجعل بعضهم يقول: ويلك، الخليفة على رأسك قائم.
وقال بعضهم: يا أمير المؤمنين دمه في عنقي، اقتله.
وجعلوا يقولون: يا أمير المؤمنين أنت صائم وأنت في الشمس قائم.
فقال لي: ويحك يا أحمد ما تقول؟ فأقول: أعطوني شيئا من كتاب الله أو سنة رسول الله صلى الله عليه وسلم أقول به.
فرجع وجلس، وقال للجلاد: تقدم وأوجع، قطع الله يدك.
ثم قام الثانية فجعل يقول: ويحك يا أحمد أجبني.
فجعلوا يقبلون علي ويقولون: يا أحمد إمامك على رأسك قائم.
وجعل عبد الرحمن يقول: من صنع من أصحابك في هذا الأمر ما تصنع؟ وجعل المعتصم يقول: ويحك أجبني إلى شيء لك فيه أدنى فرج حتى أطلق عنك بيدي.
فقلت: يأمير المؤمنين، أعطوني شيئا من كتاب الله فيرجع.
وقال للجلادين: تقدموا.
فجعل الجلاد يتقدم ويضربني سوطين ويتنحى، وهو في خلال ذلك يقول: شد، قطع الله يدك.
قال أبي: فذهب عقلي، فأفقت بعد ذلك، فإذا الأقياد قد أطلقت عني.
وقال لي رجل ممن حضر: إنا كببناك على وجهك، وطرحنا على ظهرك بارية ودسناك.
قال أبي: فما شعرت بذلك، وأتوني بسويق فقالوا لي: اشرب وتقيأ.
فقلت: لا أفطر.
ثم جيء بي إلى إسحاق بن إبراهيم، فحضرت صلاة الظهر، فتقدم ابن سماعة فصلى، فلما انفتل من الصلاة قال لي: صليت والدم يسيل في ثوبك؟! .
فقلت: قد صلى عمر وجرحه يثعب دما.
قال صالح: ثم خلي عنه، فصار إلى منزله. وكان مكثه في السجن منذ أخذ وحمل إلى ضرب وخلي عنه ثمانية وعشرين شهرا. ولقد أخبرني أحد الرجلين اللذين كانا معه قال: يا ابن أخي، رحمة الله على أبي عبد الله، والله ما رأيت أحدا يشبهه. ولقد جعلت أقول له في وقت ما يوجه إلينا بالطعام: يا أبا عبد الله، أنت صائم وأنت في موضع تقية.
ولقد عطش، فقال لصاحب الشراب: ناولني. فناوله قدحا فيه ماء وثلج، فأخذه ونظر إليه هنية ثم رده ولم يشرب، فجعلت أعجب من صبره على الجوع والعطش وهو فيما هو فيه من الهول.
قال صالح: كنت ألتمس وأحتال أن أوصل إليه طعاما أو رغيفا في تلك الأيام، فلم أقدر. وأخبرني رجل حضره أنه تفقده في هذه الأيام الثلاثة وهم يناظرونه، فما لحن في كلمة.
قال: وما ظننت أن أحدا يكون في مثل شجاعته وشدة قلبه.
وقال حنبل: سمعت أبا عبد الله يقول: ذهب عقلي مرارا، فكان إذا رفع عني الضرب رجعت إلى نفسي. وإذا استرخيت وسقطت رفع الضرب. أصابني ذلك مرارا، ورأيته، يعني المعتصم، قاعدا في الشمس بغير مظلة، فسمعته وقد أفقت يقول لابن دؤآد: لقد ارتكبت في أمر هذا الرجل.
فقال: يا أمير المؤمنين إنه والله كافر مشرك، قد أشرك من غير وجه. فلا يزال به حتى يصرفه عما يريد. وقد كان أراد تخليتي بغير ضرب، فلم يدعه ولا إسحاق بن إبراهيم، عزم حينئذ على ضربي.
قال حنبل: وبلغني أن المعتصم قال لابن أبي دؤاد بعدما ضرب أبو عبد الله: كم ضرب؟ فقال ابن أبي دؤاد: نيف وثلاثين أو أربعة وثلاثين سوطا.
وقال أبو عبد الله: قال لي إنسان ممن كان: ثم آلقينا على صدرك بارية.
أكببناك على وجهك ودسناك.
قال أبو الفضل عبيد الله الزهري: قال المروذي: قلت وأحمد بين الهنبادين: يا أستاذ، قال الله تعالى: " ولا تقتلوا أنفسكم. " قال: يا مروذي، أخرج انظر.
فخرجت إلى رحبة دار الخليفة، فرأيت خلقا لا يحصيهم إلا الله تعالى، والصحف في أيديهم، والأقلام والمحابر. فقال لهم المروذي: أي شيء تعملون؟ قالوا: ننتظر ما يقول أحمد فنكتبه.
فدخل إلى أحمد فأخبره، فقال: يا مروذي أضل هؤلاء كلهم؟ قلت: هذه حكاية منقطعة لا تصح.
قال ابن أبي حاتم: ثنا عبد الله بن محمد بن الفضل الأسدي قال: لما حمل أحمد ليضرب جاءوا إلى بشر بن الحارث فقالوا: قد حمل أحمد بن حنبل وحملت السياط، وقد وجب عليك أن تتكلم.
فقال: تريدون مني مقام الآنبياء؟ ليس ذا عندي. حفظ الله أحمد من بين يديه ومن خلفه.
وقال الحسن بن محمد بن عثمان الفسوي: حدثني داود بن عرفة: ثنا ميمون بن الأصبغ قال: كنت ببغداد، فسمعت ضجة، فقلت: ما هذا؟ قالوا: أحمد يمتحن.

فأخذت مالا له خطر، فذهبت به إلى من يدخلني إلى المجلس، فأدخلوني، وإذا بالسيوف قد جردت، وبالرماح قد ركزت، وبالتراس قد صففت، وبالسياط قد طرحت، فألبسوني قباء أسود ومنطقة وسيفا، ووقفوني حيث أسمع الكلام. فأتى أمير المؤمنين، فجلس على كرسي، وأتي بأحمد بن حنبل، فقال له: وقرابتي من رسول الله صلى الله عليه وسلم لأضربنك بالسياط، أو تقول كما أقول.
ثم التفت إلى جلاد فقال: خذه إليك. فأخذه، فلما ضرب سوطا قال: بسم الله. فلما ضرب الثاني قال: لا حول ولا قوة إلا بالله. فلما ضرب الثالث قال: القرآن كلام الله غير مخلوق. فلما ضرب الرابع قال: " قل لن يصيبنا إلا ما كتب الله لنا. " فضربه تسعة وعشرين سوطا. وكانت تكة أحمد حاشية ثوب، فانقطعت، فنزل السراويل إلى عانته، فقلت: الساعة ينهتك.
فرمى بطرفه إلى السماء، وحرك شفتيه، فما كان بأسرع من أن بقي السراويل لم ينزل. فدخلت عليه بعد سبعة أيام، فقلت: يا أبا عبد الله رأيتك وقد انحل سراويلك، فرفعت رأسك أو أطرافك إلى السماء، فما قلت؟ قال: قلت: اللهم إني أسألك باسمك الذي ملأت به العرش إن كنت أني على الصواب، فلا تهتك لي سترا.
وقال جعفر بن أحمد بن فارس الإصبهاني: ثنا أحمد بن أبي عبيد الله قال: قال أحمد بن الفرج: حضرت أحمد بن حنبل لما ضرب، فتقدم أبو الدن فضربه بضعة عشر سوطا، فأقبل الدم من أكتافه، وكان عليه سراويل، فانقطع خيطه، فنزل السراويل، فلحظته وقد حرك شفتيه، فعاد السراويل كما كان، فسألته عن ذلك فقال: قلت: إلهي وسيدي، وقفتني هذا الموقف، فتهتكني على رؤوس الخلائق! هذه حكاية لا تصح. ولقد ساق فيها أبو نعيم الحافظ من الخرافات والكذب ما يستحى من ذكره.
وأضعف منها ما رواه أبو نعيم في الحلية: ثنا الحسين بن محمد، نا إبراهيم بن محمد بن إبراهيم القاضي: حدثني أبو عبد الله الجوهري: حدثني يوسف بن يعقوب: سمعت علي بن محمد القرشي قال: لما قدم أحمد ليضرب وجرد وبقي في سراويله، فبينا هو يضرب انحل سراويله، فجعل يحرك شفتيه بشيء، فرأيت يدين خرجتا من تحته وهو يضرب، فشدتا السراويل. فلما فرغوا من الضرب قلنا له: ما كنت تقول؟ قال: قلت: يا من لا يعلم العرش منه أين هو إلا هو، إن كنت على الحق فلا تبد عورتي.
قلت: هذه مكذوبة ذكرتها للمعرفة. ذكرها البيهقي، وما جسر على تضعيفها.
ثم روى بعدها حكاية في المحنة، عن أبي مسعود البجلي إجازة، عن ابن جهضم، وهو كذوب، عن النجاد، عن ابن أبي العوام الرياحي، فيها من الركاكة والخرط ما لا يروج إلا على الجهال. وفيها أن مئزره اضطرب، فحرك شفتيه، فما استتم الدعاء حتى رأيت كفا من ذهب قد خرج من تحت مئزره بقدرة الله، فصاحت العامة.
وقال محمد بن إسماعيل بن أبي سمينة: سمعت شاباص التائب يقول: لقد ضربت أحمد بن حنبل ثمانين سوطا، لو ضربته فيلا لهدته.
قال ابن أبي حاتم: نا أبي قال: قال إبراهيم بن الحارث العبادي: قال أبو محمد الطفاوي لأحمد: يا أبا عبد الله، أخبرني عما صنعوا بك.
قال: لما ضربت جاء ذاك الطويل اللحية، يعني عجيفا، فضربني بقائم سيفه فقلت: جاء الفرجشن يضرب عنقي وأستريح. فقال ابن سماعة: يا أمير المؤمنين اضرب عنقه، ودمه في رقبتي.
قال ابن أبي دؤاد: لا يا أمير المؤمنين، لا تفعل، فإنه إن قتل أو مات في دارك قال الناس: صبر حتى قتل، واتخذوه إماما، وثبتوا على ما هم عليه. ولكن أطلقه لساعة، فإن مات خارجا من منزلك شك الناس بأمره.
قال ابن أبي حاتم: وسمعت أبا زرعة يقول: دعى المعتصم بعم أحمد بن حنبل ثم قال للناس: تعرفونه؟ قالوا: نعم، وهو أحمد بن حنبل.
قال: فا نظروا إليه أليس هو صحيح البدن؟ قالوا: نعم.
ولولا أنه فعل ذلك لكنت أخاف أن يقع شيء لا يقام له.
قال: فلما قال: قد سلمته إليكم صحيح البدن. هدأ الناس وسكنوا.
قال صالح: صار أبي إلى المنزل ووجه إليه من السحر من يبصر الضرب والجراحات ويعالج منها. فنظر إليه وقال: أنا والله لقد رأيت من ضرب ألف سوط، ما رأيت ضربا أشد من هذا. لقد جر عليه من خلفه ومن قدامه.

ثم أدخل ميلا في بعض تلك الجراحات وقال: لم ينضب. فجعل يأتيه ويعالجه، وكان قد أصاب وجهه غير ضربة؛ ثم مكث يعالجه ما شاء الله. ثم قال: إن ههنا شيئا أريد أن أقطعه. فجاء بحديدة، فجعل يعلق اللحم بها ويقطعه بسكين، وهو صابر بحمد الله، فبرأ. ولم يزل يتوجع من مواضع منه.
وكان أثر الضرب بينا في ظهره إلى أن توفي.
وسمعت أبي يقول: والله لقد أعطيت المجهود من نفسي، ووددت أني أنجو من هذا الأمر كفافا لا علي ولا لي.
ودخلت على أبي يوما فقلت له: بلغني أن رجلا جاء إلى فضل الأنماطي فقال له: اجعلني في جل إذ لم أقم بنصرتك.
فقال فضل: لا جعلت أحدا في جل.
فتبسم أبي وسكت. فلما كان بعد أيام قال: مررت بهذه الآية: " فمن عفا وأصلح فأجره على الله " فنظرت في تفسيرها، فإذا هو ما حدثني أبو النضر: ثنا ابن فضالة المبارك: حدثني من سمع الحسن يقول: إذا جئت الأمم بين يدي رب العالمين نودوا: ليقم من أجره على الله. فلا يقوم إلا من عفا في الدنيا.
قال أبي: فجعلت الميت في جل من ضربه إياي.
ثم جعل يقول: وما على رجل ألا يعذب الله بسببه أحدا.
وقال حنبل بن إسحاق: لما أمر المعتصم بتخلية أبي عبد الله خلع عليه مبطنة وقميصا وطيلسانا وخفا وقلنسوة، فبينا نحن على باب الدار والناس في الميدان والدروب وغيرها، وأغلقت الأسواق، إذ خرج أبو عبد الله على دابة من دار أبي إسحاق المعتصم، وعليه تلك الثياب، وابن أبي دؤاد عن يمينه، وإسحاق بن إبراهيم، يعني نائب بغداد، عن يساره، فلما صار في دهليز المعتصم قبل أن يخرج قال لهم ابن أبي دؤاد: اكشفوا رأسه. فكشفوه، يعني الطيلسان فقط، وذهبوا يأخذون به ناحية الميدان نحو طريق الحبس. فقال لهم إسحاق: خذوا به ههنا، يريد دجلة. فذهب به إلى الزورق، وحمل إلى دار إسحاق، وأقام عنده إلى صليت الظهر. وبعث إلى أبي وإلى جيراننا ومشايخ المحال، فجمعوا وأدخلوا عليه، فقال لهم: هذا أحمد بن حنبل إن كان فيكم من يعرفه، وإلا فليعرفه.
وقال ابن سماعة حين دخل للجماعة: هذا أحمد بن حنبل، فإن أمير المؤمنين ناظره في أمره، وقد خلى سبيله، وها هو ذا.
فأخرج على دابة لإسحاق بن إبراهيم عند غروب الشمس، فصار إلى منزله ومعه السلطان والناس، وهو منحني. فلما ذهب لينزل احتضنته ولم أعلم، فوقعت يدي على موضع الضرب فصاح، فنحيت يدي، فنزل متوكئا علي، وأغلق الباب ودخلنا معه، ورمى بنفسه على وجهه لا يقدر يتحرك إلا بجهد، وخلع ما كان عليه، فأمر به فبيع، وأخذ ثمنه فتصدق به. وكان المعتصم أمر إسحاق بن إبراهيم أن لا يقطع عنه خبره، وذلك أنه ترك فيما حكي لنا عند الإياس منه. وبلغنا أن المعتصم ندم وأسقط في يده حتى صح. فكان صاحب خبر إسحاق يأتينا كل يوم يتعرف خبره حتى صح، وبقيت إبهاماه متخلعتين تضربان عليه في البرد حتى يسخن له الماء.
ولما أردنا علاجه خفنا أن يدس ابن دؤاد سما إلى المعالج، فعملنا الدواء والمراهم في منزلنا. وسمعته يقول: كل من ذكرني في حل إلا مبتدع.
وقد جعلت أبا إسحاق، يعني المعتصم، في جل. ورأيت الله تعالى يقول: " وليعفوا وليصفحوا ألا تحبون أن يغفر الله لكم " وأمر النبي صلى الله عليه وسلم أبا بكر بالعفو في قصة مسطح.
قال أبو عبد الله: العفو أفضل، وما ينفعك أن يعذب أخوك المسلم في سبيلك.
فصل في محنته من الواثق
قال حنبل: ولم يزل أبو عبد الله بعد أن بريء من مرضه يحضر الجمعة والجماعة ويفتي ويحدث حتى مات المعتصم، وولي ابنه الواثق، فأظهر ما أظهر من المحنة والميل إلى ابن أبي دؤاد وأصحابه. فلما اشتد الأمر على أهل بغداد، وأظهرت القضاة المحنة، وفرق بين فضل الأنماطي وامرأته، وبين أبي صالح وامرأته، كان أبو عبد الله يشهد الجمعة ويعيد الصلاة إذا رجع ويقول: الجمعة تؤتى لفضلها، والصلاة تعاد خلف من قال بهذه المقالة.
وجاء نفر إلى أبي عبد الله وقالوا: هذا الأمر قد فشا وتفاقم، ونحن نخافه على أكثر من هذا. وذكروا أن آبن أبي دؤاد أراد أن يأمر المعلمين بتعليم الصبيان في الكتاب مع القرآن القرآن كذا وكذا. فنحن لا نرضى بإمارته.
فمنعهم من ذلك وناظرهم. وحكى حنبل قصده في مناظرتهم وأمرهم بالصبر.

فبينا نحن في أيام الواثق إذ جاء يعقوب ليلا برسالة إسحاق بن إبراهيم إلى أبي عبد الله: يقول لك الأمير إن أمير المؤمنين قد ذكرك، فلا يجتمعن إليك أحد، ولا تساكني بأرض ولا مدينة أنا فيها. فآذهب حيث شئت من أرض الله.
فاختفى أبو عبد الله بقية حياة الواثق. وكانت تلك الفتنة، وقتل أحمد بن نصر، فلم يزل أبو عبد الله مختفيا في منزله في القرب. ثم عاد إلى منزله بعد أشهر أو سنة لما طغى خبره. ولم يزل في البيت مختفيا لا يخرج إلى الصلاة ولا غيرها حتى هلك الواثق.
وعن إبراهيم بن هاني قال: اختفى أحمد بن حنبل عندي ثلاثة أيام ثم قال: اطلب لي موضعا.
قلت: لا آمن عليك.
قال: افعل. فإذا فعلت أفدتك.
فطلبت له موضعا، فلما خرج قال لي: اختفى رسول الله صلى الله عليه وسلم في الغار ثلاثة أيام، ثم تحول.
قلت: أنا أتعجب من الحافظ أبي القاسم كيف لم يسق المحنة ولا شيئا منها في تاريخ دمشق مع فرط استقصائه، ومع صحة أسانيدها، ولعل له نية في تركها.
فصل في حال أبي عبد الله أيام المتوكل
قال حنبل: ولي جعفر المتوكل فأظهر الله السنة وفرج عن الناس، وكان أبو عبد الله يحدثنا ويحدث أصحابه في أيام المتوكل، وسمعته يقول: ما كان الناس إلى الحديث والعلم أحوج منهم في زماننا.
ثم إن المتوكل ذكره وكتب إلى إسحاق بن إبراهيم في إخراجه إليه. فجاء رسول إسحاق إلى أبي عبد الله يأمره بالحضور، فمضى أبو عبد الله ثم رجع فسأله أبي عما دعي له فقال: قرأ علي كتاب جعفر يأمرني بالخروج إلى العساكر.
قال: وقال لي إسحاق بن إبراهيم: ما تقول في القرآن؟ فقلت: إن أمير المؤمنين قد نهى عن هذا.
فقال: لا تعلم أحدا أني سألتك.
فقلت له: مسألة مسترشد أو مسألة متعنت؟ قال: بل مسألة مسترشد.
فقلت له: القرآن كلام الله ليس مخلوق، وقد نهى أمير المؤمنين عن هذا.
وخرج إسحاق إلى العساكر، وقدم ابنه خليفة له ببغداد، ولم يكن عند أبي عبد الله ما يتجمل به وينفقه، وكانت عندي مائة درهم، فأتيت بها أبي، فذهب بها إليه، فأخذها وأصلح بها ما احتاج إليه، وآكترى منها، وخرج ولم يلق محمد بن إسحاق بن إبراهيم، ولا سلم عليه. فكتب بذلك محمد إلى أبيه، فحقدها إسحاق عليه، فقال للمتوكل: يا أمير المؤمنين إن أحمد بن حنبل خرج من بغداد ولم يأت محمدا مولاك.
فقال المتوكل: يرد ولو وطيء بساطي.
وكان أبو عبد الله قد بلغ بصرى، فوجه إليه رسولا يأمره بالرجوع، فرجع وامتنع من الحديث إلا لولده ولنا. وربما قرأ علينا في منزلنا.
ثم إن رافعا رفع إلى المتوكل أن أحمد بن حنبل ربص علويا في منزله، وأنه يريد أن يخرجه ويبايع عليه، ولم يكن عندنا علم، فبينا نحن ذات ليلة نيام في الصيف سمعنا الجلبة، ورأينا النيران في دار أبي عبد الله، فأسرعنا، وإذا أبو عبد الله قاعد في إزار، ومظفر بن الكلبي صاحب الخبر وجماعة معهم. فقرأ صاحب الخبر كتاب المتوكل: ورد على أمير المؤمنين أن عندكم علويا ربصته لتبايع عليه وتظهره. في كلام طويل.
ثم قال له مظفر: ما تقول؟ قال: ما أعرف من هذا شيئا، وإني لأرى له السمع والطاعة في عسري ومنشطي ومكرهي، وآثره لآدعو الله له بالتسديد والتوفيق في الليل والنهار. في كلام كثير غير هذا.
وقال ابن الكلبي: قد أمرني أمير المؤمنين أن أحلفك.
قال: فاحلفه بالطلاق ثلاثا أن ما عنده طلبة أمير المؤمنين.
قال: وفتشوا منزل أبي عبد الله والسرب والغرف والسطوح، وفتشوا تابوت الكتب، وفتشوا النساء والمنازل، فلم يروا شيئا ولم يحسوا بشيء، ورد الله الذين كفروا بغيظهم.
فكتب بذلك إلى المتوكل، فوقع منه موقعا حسنا وعلم أن أبا عبد الله مكذوب عليه.
وكان الذي دس عليه رجل من أهل البدع، ولم يمت حتى بين الله أمره للمسلمين، وهو ابن الثلجي. فلما كان بعد أيام بينا نحن جلوس بباب الدار إذا يعقوب أحد حجاب المتوكل قد جاء، فا ستأذن على أبي عبد الله، فدخل ودخل أبي وأنا، ومع بعض غلمانه بدرة، على بغل، ومعه كتاب المتوكل، فقرأه على أبي عبد الله: إنه قد صح عند أمير المؤمنين برآءة ساحتك، وقد وجه إليك بهذا المال تسعين به. فأبى أن يقبله وقال: ما لي إليه حاجة.

فقال: يا أبا عبد الله، آقبل من أمير المؤمنين ما أمرك به فإن هذا خير لك عنده، فآقبل ولا ترده. فإنك إن رددته خفت أن يظن بك ظن سوء.
فحينئذ قبلها.
فلما خرج قال: يا أبا علي.
قلت: لبيك.
قال: ارفع هذه الإجانة وضعها، يعني البدرة، تحتها.
فوضعتها وخرجنا. فلما كان الليل إذا أم ولد أبي عبد الله تدق علينا الحائط، فقلت لها: ما لك؟ قالت: مولاي يدعو عمه.
فأعلمت أبي، وخرجنا فدخلنا على أبي عبد الله، وذلك في جوف الليل.
فقال: يا عم، ما أخذني النوم هذه الليلة.
فقال له أبي: ولم؟ قال: لهذا المال.
وجعل يتوجع لأخذه، وجعل أبي يسكنه ويسهل عليه، وقال: حتى تصبح وترى فيه رأيك، فإن هذا ليل والناس في منازلهم.
فأمسك، وخرجنا. فلما كان في السحر وجه إلى عبدوس بن مالك، والحسن بن البزار، فحضرا، وحضر جماعة منهم: هارون الحمال، وأحمد بن منيع، وابن الدورقي، وأنا، وأبي، وصالح، وعبد الله فجعلنا نكتب من يذكرونه من أهل السنة والصلاح ببغداد والكوفة، فوجه منها إلى أبي سعيد الأشج، وإلى أبي كريب، وإلى من ذكر أنه من أهل العلم والسنة ممن يعلمون أنه محتاج.
ففرقها كلها ما بين الخمسين إلى المائة والمائتين، فما في الكيس درهم.
ثم تصدق بالكيس على مسكين.
فلما كان بعد ذلك مات إسحاق بن إبراهيم وابنه محمد، وولي بغداد عبد الله بن إسحاق، فجاء رسوله إلى عبد الله، فذهب إليه، فقرأ عليه كتاب المتوكل فقال له: يأمرك بالخروج.
فقال: أنا شيخ ضعيف عليل.
فكتب عبد الله بما رد عليه، فورد جواب الكتاب بأن أمير المؤمنين يأمره بالخروج. فوجه عبد الله جنوده، فباتوا على بابنا أياما حتى تهيأ أبو عبد الله للخروج، فخرج وخرج صالح، وعبد الله، وأبو رميلة.
قال صالح: كان حمل أبي إلى المتوكل سنة سبع وثلاثين ومائتين، ثم عاش إلى سنة إحدى وأربعين، فكان قل يوم يمضي إلا ورسول المتوكل يأتيه.
قال حنبل في حديثه: وقال أبي إرجع. فرجعت، فأخبرني أبي قال: لما دخلنا إلى العساكر إذا نحن بموكب عظيم مقبل، فلما حاذى بنا قالوا: هذا وصيف. وإذا فارس قد أقبل، فقال لأحمد: الأمير وصيف يقرئك السلام، ويقول لك: إن الله قد أمكنك من عدوك، يعني ابن أبي دؤاد، وأمير المؤمنين يقبل منك، فلا تدع شيئا إلا تكلمت به.
فما رد عليه أبو عبد الله شيئا. وجعلت أنا أدعو لأمير المؤمنين، ودعوت لوصيف، ومضينا فأنزلنا في دار التياح، ولم يعلم أبو عبد الله، فسأل بعد ذلك: لمن هذه الدار؟ قالوا: هذه دار التياح.
فقال: حولوني، إكتروا لي.
فلم نزل حتى اكترينا له دارا. وكانت تأتينا في كل يوم مائدة فيها ألوان يأمر بها المتوكل، والفاكهة والثلج، وغير ذلك. فما نظر إليها أبو عبد الله، ولا ذاق منها شيئا. وكانت نفقة المائدة كل يوم مائة وعشرين درهما.
وكان يحيى بن خاقان، وابنه عبيد الله، وعلي بن الجهم يأتون أبا عبد الله ويختلفون إليه برسالة المتوكل.
ودامت العلة بأبي عبد الله وضعف ضعفا شديدا. وكان يواصل، فمكث ثمانية أيام ولا يأكل ولا يشرب. فلما كان في اليوم الثامن دخلت عليه، وقد كاد أن يطفأ، فقلت: يا أبا عبد الله، ابن الزبير كان يواصل سبعة أيام، وهذا لك اليوم ثمانية أيام.
قال: إني مطيق.
قلت: بحقي عليك.
قال: فإني أفعل.
فأتيته بسويق فشرب؛ ووجه إليه المتوكل بمال عظيم فرده، فقال له عبيد الله بن يحيى: فإن أمير المؤمنين يأمرك أن تدفعها إلى ولدك وأهلك.
قال: هم مستعفون فردها عليه.
فأخذها عبيد الله فقسمها على ولده وأهله.
ثم أجرى المتوكل على أهله وولده أربعة آلاف في كل شهر، فبعث إليه أبو عبد الله: إنهم في كفاية، وليست بهم حاجة.
فبعث إليه المتوكل: إنما هذا لوالدك، ما لك ولهذا؟ فأمسك أبو عبد الله. فلم يزل يجري علينا حتى مات المتوكل.
وجرى بين أبي عبد الله وبين أبي في ذلك كلام كثير، وقال: يا عم، ما بقي من أعمارنا؟ كأنك با لأمر قد نزل بنا، فالله الله فإن أولادنا إنما يريدون يتأكلون بنا، وإنما هي أيام قلائل. لو كشف للعبد عما قد حجب عنه لعرف ما هو عليه من خير أو شر، صبر قليل وثواب طويل، وإنما هذه فتنة.
قال أبي: فقلت: أرجو أن يؤمنك الله مما تحذر.
قال: فكيف وأنتم لا تتركون طعامهم ولا جوائزهم، لو تركتموها لتركوكم.

وقال: ما ننتظر؟ إنما هو الموت، فإما إلى جنة وإما إلى نار؛ فطوبى لمن قدم على خير.
قال أبي: فقلت له: أليس قد أمرت، ما جاءك من هذا المال من غير مسألة ولا إشراف نفس أن تأخذه.
قال: قد أخذت مرة بلا إشراف نفسي فالثانية والثالثة؛ فما بال نفسك ألم تستشرف؟ فقلت: ألم يأخذ ابن عمر وابن عباس؟ فقال: ما هذا وذاك؟ وقال: لو أعلم أن هذا المال يؤخذ من وجهه ولا يكون فيه ظلم ولا حيف لم أبال.
قال حنبل: فلما طالت علة أبي عبد الله كان المتوكل يبعث بابن ما سويه المتطبب فيصف له الأدوية، فلا يتعالج، ودخل المطبب على المتوكل فقال: يا أمير المؤمنين، أحمد ليست به علة في بدنه، إنما هو من قلة الطعام والصيام والعبادة.
فسكت المتوكل.
وبلغ أم المتوكل خبر أبي عبد الله، فقالت لابنها: أشتهي أن أرى هذا الرجل.
فوجه المتوكل إلى أبي عبد الله يسأله أن يدخل على ابنه المعتز ويسلم عليه ويدعو له ويجعله في حجره. فآمتنع أبو عبد الله من ذلك، ثم أجاب رجاء أن يطلق وينحدر إلى بغداد.
فوجه إليه المتوكل خلعة، وأتوه بدابة يركبها إلى المعتز، فامتنع، وكانت عليها مثيرة نمور. فقدم إليه بغل لرجل من التجار فركبه، وجلس المتوكل مع أمه في مجلس من المكان، وعلى المجلس ستر رقيق. فدخل أبو عبد الله على المعتز، ونظر إليه المتوكل وأمه، فلما رأته قالت: يا بني، الله الله في هذا الرجل، فليس هذا ممن يريد ما عندكم، ولا المصلحة أن تحبسه عن منزله، فأذن له فليذهب.
فدخل أبو عبد الله على المعتز فقال: السلام عليكم، وجلس ولم يسلم عليه بالإمرة.
قال: فسمعت أبا عبد الله بعد ذلك ببغداد يقول: لما دخلت عليه وجلست قال مؤدب الصبي: أصلح الله الأمير، هذا الذي أمره أمير المؤمنين يؤدبك ويعلمك.
فرد عليه الغلام وقال: إن علمني شيئا تعلمته.
قال أبو عبد الله: فعجبت من ذكائه وجوابه على صغره. وكان صغيرا.
قال: ودامت علة أبي عبد الله وبلغ الخليفة ما هو فيه، وكلمه يحيى بن خاقان أيضا وأخبره أنه رجل لا يريد الدنيا. فإذن له بالإنصراف. فجاء عبيد الله ابن يحيى وقت العصر فقال: إن أمير المؤمنين قد أذن لك، وأمر أن تفرش لك حراقة تنحدر فيها.
فقال أبو عبد الله: اطلبوا لي زورقا فأنحدر فيه الساعة.
فطلبوا له زورقا فآنحدر فيه من ساعته.
قال حنبل: فما علمنا بقدومه حتى قيل لي إنه قد وافى، فا ستقبلته بناحية القطيعة، وقد خرج من الزورق، فمشيت معه فقال لي: تقدم لا يراك الناس فيعرفوني.
فتقدمت بين يديه حتى وصل إلى المنزل، فلما دخل ألقى نفسه على قفاه من التعب والعياء. وكان في حياته ربما استعار الشيء من منزلنا ومنزل ولده.
فلما صار إلينا من مال السلطان ما صار امتنع من ذلك، حتى لقد وصف له في علته قرعة تشوى ويؤخذ ماؤها. فلما جاءوا بالقرعة قال بعض من حضر: اجعلوها في تنور، يعني في دار صالح، فإنهم قد خبزوا. فقال بيده: لا. ومثل هذا كثير.
وقد ذكر صالح بن أحمد قصة خروج أبيه إلى العساكر ورجوعه، وتفتيش بيوتهم على العلوي، ثم ورود يعقوب قرقرة ومعه العشرة آلاف، وأن بعضها كان مائتي دينار والباقي دراهم.
قال: فجئت بأجانة خضراء، فأكببتها على البدرة، فلما كان عند المغرب قال: يا صالح خذ هذا صيره عندك.
فصيرته عند رأسي فوق البيت. فلما كان سحر إذا هو ينادي: يا صالح.
فقمت وصعدت إليه، فقال: ما نمت. قلت: لم يا أبه؟ فجعل يبكي وقال: سلمت من هؤلاء، حتى إذا كان في آخر عمري بليت بهم. وقد عزمت عليك أن تفرق هذا الشيء إذا أصبحت.
فقلت: ذاك إليك.
فلما أصبح جاءه الحسن بن البزار فقال: جئني يا صالح بميزان. وجهوا إلى أبناء المهاجرين والأنصار. ثم وجه إلى فلان حتى يفرق في ناحيته، وإلى فلان، حتى فرقها كلها، ونحن في حالة الله بها عليم.
فجاءني ابن لي فقال: يا أبه أعطني درهما.
فأخرجت قطعة فأعطيته.
وكتب صاحب البريد إنه تصدق بالدراهم في يومه، حتى تصدق بالكيس.
قال علي بن الجهم: فقلت: يا أمير المؤمنين قد تصدق بها. وعلم الناس أنه قد قبل منك.
ما يصنع أحمد بالمال وإنما قوته رغيف؟! قال: فقال لي: صدقت يا علي.
قال صالح: ثم أخرج أبي ليلا، ومعنا حراس معهم النفاطات، فلما أصبح وأضاء الفجر قال لي: صالح معك دراهم؟ قلت: نعم.
قال: أعطهم.

فلما أصبحنا جعل يعقوب يسير معه، فقال له: يا أبا عبد الله، ابن الثلجي بلغني أنه كان يذكرك.
فقال له: يا أبا يوسف سل الله العافية.
فقال له: يا أبا عبد الله تريد أن نؤدي عنك رسالة إلى أمير المؤمنين؟ فسكت.
فقال: إن عبد الله بن إسحاق أخبرني أن الوابصي قال له إني أشهد عليه أنه قال: إن أحمد يعبد ماني.
فقال: يا أبا يوسف يكفي الله.
فغضب يعقوب والتفت إلي فقال: ما رأيت أعجب مما نحن فيه، أسأله أن يطلق لي كلمة أخبر أمير المؤمنين، فلا يفعل.
قال: ووجه يعقوب إلى المتوكل بما عمل، ودخلنا العسكر وأبي منكس الرأس، ورأسه مغطى، فقال له يعقوب: اكشف رأسك يا أبا عبد الله، فكشفه.
ثم جاء وصيف يريد الدار، ووجه إليه بعدما جاز بيحيى بن هرثمة فقال: يقرئك أمير المؤمنين السلام ويقول: الحمد لله الذي لم يشمت بك أهل البدع. قد علمت ما كان من حال ابن أبي دؤآد، فينبغي أن تتكلم بما يحب الله. ومضى يحيى وأنزل أبي دار إيتاخ. فجاء علي بن الجهم وقال: قد أمر لكم أمير المؤمنين بعشرة آلاف مكان تلك التي فرقتها، وأمر أن لا يعلم شيخكم بذلك فيغتم. ثم جاءه محمد بن معاوية فقال: إن أمير المؤمنين يكثر من ذكرك ويقول: يقيم ههنا يحدث.
فقال: أنا ضعيف.
ثم صار إليه يحيى بن خاقان فقال: يا أبا عبد الله قد أمر أمير المؤمنين أن أصير إليك لتركب إلى ابنه أبي عبد الله، يعني المعتز.
ثم قال لي: قد أمرني أمير المؤمنين أن يجرى عليك وعلى قراباتك أربعة آلاف درهم، ففرقها عليهم.
ثم دعا يحيى من الغد فقال: يا أبا عبد الله تركب؟ فقال: ذاك إليكم.
ولبس إزاره وخفه. وكان خفه له عنده نحو من خمسة عشر عاما، قد رقع برقاع عدة. فأشار يحيى أن يلبس قلنسوة.
قلت: ما له قلنسوة.
إلى أن قال: فدخل دار المعتز، وكان قاعدا على دكان في الدار، فلما صعد الدكان قعد فقال له يحيى: يا أبا عبد الله إن أمير المؤمنين جاء بك ليسر بقربك، ويصير أبا عبد الله ابنه في حجرك. فأخبرني بعض الخدم أن المتوكل كان قاعدا وراء ستر. فلما دخل أبي الدار قال لأمه: يا أمه نارت الدار.
ثم جاء خادم بمنديل، فأخذ يحيى المنديل، وذكر قصة في إلباسه القميص والطيلسان والقلنسوة وهو لا يحرك يده. ثم انصرف. وكانوا قد تحدثوا أنه يخلع عليه سوادا. فلما صار إلى الدار نزع الثياب، ثن جعل يبكي وقال: سلمت من هؤلاء منذ ستين سنة، حتى إذا كان في آخر عمري بليت بهم. ما أحسبني سلمت من دخولي على هذا الغلام، فكيف بمن يجب علي نصحه من وقت تقع عيني عليه، إلى أن أخرج من عنده. يا صالح وجه بهذه الثياب إلى بغداد تباع ويتصدق بثمنها، ولا يشتري أحد منكم منها شيئا.
فوجهت بها إلى يعقوب بن بختان، فباعها وصرف ثمنها، وبقيت عندي القلنسوة. قال ومكث خمسة عشر يوما يفطر في ثلاثة على تمر سويق، ثم جعل بعد ذلك يفطر ليلة على رغيف، وليلة لا يفطر. وكان إذا جيء بالمائدة توضع بالدهليز لئلا يراها، فيأكل من حضر. فكان إذا أجهده الحر بل خرقة فيضعها على صدره. وفي كل يوم يوجه إليه بابن ماسويه فينظر إليه ويقول: يا أبا عبد الله أنا أميل إليك وإلى أصحابك، وما بك علة إلا الضعف وقلة الزاد.
إلى أن قال: وجعل يعقوب وغياث يصيران إليه ويقولان له: يقول لك أمير المؤمنين: ما تقول في ابن أبي دؤآد وفي حاله؟ فلا يجيب في ذلك بشيء.
وجعل يعقوب ويحيى يخبراه بما يحدث في أمر ابن أبي دؤاد في كل يوم، ثم أحدر إلى بغداد بعدما أشهد عليه ببيع ضياعه.
وكان ربما صار إليه يحيى بن خاقان وهو يصلي، فيجلس في الدهليز حتى يفرغ.
وأمر المتوكل أن يشترى لنا دار فقال: أبا صالح. قلت: لبيك. قال: لئن أقررت لهم بشراء دار لتكونن القطيعة بيني وبينكم. إنما يريدون أن يصيروا هذا البلد لي مأوى ومسكنا.
فلم نزل ندفع بشراء الدار حتى اندفع.
وجعلت رسل المتوكل تأتيه يسألونه عن خبره، ويصيرون إليه فيقولون: هو ضعيف. وفي خلال ذلك يقولون: يا أبا عبد الله لا بد من أن يراك.
وجاءه يعقوب فقال: يا أبا عبد الله، أمير المؤمنين مشتاق إليك ويقول: أنظر يوما تصير فيه أي يوم هو حتى أعرفه.
فقال: ذاك إليكم.
فقال: يوم الأربعاء يوم خال.

وخرج يعقوب، فلما كان من الغد جاء يعقوب فقال: البشرى يا أبا عبد الله، أمير المؤمنين يقرأ عليك السلام ويقول: قد أعفيتك عن لبس السواد والركوب إلى ولاة العهود وإلى الدار. فإن شئت فالبس القطن، وإن شئت فالبس الصوف.
فجعل يحمد الله على ذلك.
ثم قال يعقوب: إن لي إبنا وأنا به معجب، وإن له من قلبي موقعا، فأحب أن تحدثه بأحاديث.
فسكت، فلما خرج قال: أتراه لا يرى ما أنا فيه؟! وكان يختم من جمعة إلى جمعة. فإذا ختم دعا فيدعو ونؤمن، فلما كان غداة الجمعة وجه إلي وإلى أخي، فلما ختم جعل يدعو ونحن نؤمن، فلما فرغ جعل يقول: استخير الله مرات. فجعلت أقول ما يريد. ثم قال: إني أعطي الله عهدا، إن عهده كان مسؤولا. وقال الله تعالى: " يا أيها الذين آمنوا أوفوا بالعقود " إني لا أحدث حديث تمام أبدا حتى ألقى الله، ولا أستثني منكم أحدا.
فخرجنا وجاء علي بن الجهم، فأخبرناه فقال: إنا لله وإنا إليه راجعون.
وأخبر المتوكل بذلك وقال: إنما يريدون أن أحدث ويكون هذا البلد حبسي. وإنما كان سبب الذين أقاموا بهذا البلد لما أعطوا فقبلوا وأمروا فحدثوا.
وجعل أبي يقول: والله لقد تمنيت الموت في الأمر الذي كان، وإني لأتمنى الموت في هذا، وذلك أن هذا، وذلك أن فتنة الدنيا، وذاك كان فتنة الدين.
ثم جعل يضم أصابعه ويقول: لو كان نفسي في يدي لأرسلتها. ثم يفتح أصابعه.
وكان المتوكل كل يوم يوجه في كل وقت يسأله عن حاله، وكان في خلال ذلك يأمر لنا بالمال ويقول: يوصل إليهم، ولا يعلم شيخهم فيغتم. ما يريد منهم إن كان هو لا يريد الدنيا، فلم يمنعهم؟ وقالوا للمتوكل: إنه لا يأكل من طعامك، ولا يجلس على فراشك، ويحرم الذي تشرب. فقال لهم: لو نشر المعتصم وقال فيه شيئا لم أقبل منه.
قال صالح: ثم آنحدرت إلى بغداد، وخلفت عبد الله عنده، فإذا عبد الله قد قدم، وجاء بثيابي التي كانت عنده. فقلت: ما جاء بك؟ فقال: قال لي: انحدر، وقل لصالح لا يخرج، فأنتم كنتم آفتي. والله، لو استقبلت من أمري ما استدبرت ما أخرجت واحدا منكم معي. لولاكم لمن كانت توضع هذه المائدة؟ ولمن كان تفرش هذه الفرش ويجرى هذا الإجراء؟ فكتبت إليه أعلمه ما قال لي عبد الله، فكتب إلي بخطه: أحسن الله عاقبتك، ودفع عنك كل مكروه ومحذور، الذي حملني على الكتاب إليك الذي قلت لعبد الله: لا يأتيني منكم أحد رجاء أن ينقطع ذكري ويخمل. إذا كنتم هنا فشا ذكري. وكان يجتمع إليكم قوم ينقلون أخبارنا، ولم يكن إلا خيرا. فإن أقمت فلم تأتني أنت ولا أخوك فهو رضائي، ولا تجعل في نفسك إلا خيرا، والسلام عليك ورحمة الله.
قال: ولما خرجنا من العساكر رفعت المائدة والفرش وكل ما أقيم لنا.
ثم ذكر صالح كتاب وصيته ثم قال: وبعث إليه المتوكل بألف دينار ليقسمها، فجاء علي بن الجهم في جوف الليل، فأخبره أنه يهيء له حراقة لينحدر فيها. ثم جاء عبيد الله ومعه ألف دينار وقال: إن أمير المؤمنين قد أذن لك، وقد أمر لك بهذه.
قال: قد أعفاني أمير المؤمنين مما أكره، فردها.
وقال: أنا رقيق على البرد، والظهر أرفق بي. فكتب له جواز، وكتب إلى محمد بن عبد الله في بره وتعاهده، فقدم علينا.
ثم قال بعد قليل: يا صالح. قلت: لبيك.
قال: أحب أن تدع هذا الرزق، فإنما تأخذونه بسببي.
فسكت، فقال: مالك؟ قلت: أكره أن أعطيك بلساني وأخالف إلى غيره، وليس في القوم أكثر عيالا مني ولا أعذر. وقد كنت أشكو إليك وتقول. أمرك منعقد بأمري، ولعل الله أن يحل عني هذه العقدة. وقد كنت تدعو لي. فأرجو أن يكون الله قد استجاب لك.
فقال: والله لا تفعل.
فقلت: لا.
فقال: لم فعل الله بك وفعل؟ ثم ذكر قصة في دخول عبد الله، وقوله له وجوابه له، ثم دخول عمه عليه وإنكاره الأخذ، إلى أن قال: فهجرنا وسد بيننا وبينه، وتحامى منازلنا أن يدخل منا إلى منزله شيء. ثم أخبر بأخذ عمه فقال: نافقني، وكذبني. ثم هجره وترك الصلاة في المسجد، وخرج إلى مسجد خارج يصلي فيه.

ثم ذكر قصة دعائه صالحا ومعاقبته في ذكره، ثم في كتابته إلى يحيى بن خاقان ليترك معاوية وأولاده. وبلغ الخبر إلى المتوكل، فأمر بحمل ما اجتمع لهم في عشرة أشهر، وهو أربعون ألف درهم إليهم. وإنه أخبر بذلك، فسكت قليلا وضرب بذقنه على صدره، ثم رفع رأسه فقال: ما حيلتي إن أردت أمرا وأراد الله أمرا؟! .
قال أبو الفضل صالح: كان رسول المتوكل يأتي أبي يبلغه السلام، ويسأله عن حاله، نفضة حتى ندثره، ثم يقول: والله، لو أن نفسي بيدي لأرسلتها وجاء رسول المتوكل إلى أبي يقول: لو سلم أحد من الناس سلمت.
رفع رجل إلي أن علويا قدم من خراسان، وأنك وجهت إليه من يلقاه، وقد حبست الرجل وأردت ضربه فكرهت أن تغتم فمر فيه.
قال: هذا باطل، يخلى سبيله.
ثم ذكر قصة في قدوم المتوكل بغداد، وإشارته على صالح بأن لا يذهب إليهم، ثم في مجيء يحيى بن خاقان من عند المتوكل، وما كان من احترامه ومجيئه بألف دينار ليفرقها، وقوله: قد أعفاني أمير المؤمنين من كل ما أكره.
وفي توجيه محمد بن عبد الله بن طاهر ليحضره وامتناعه من حضوره وقوله: أنا رجل لم أخالط السلطان، وقد أعفاني أمير المؤمنين مما أكره. وهذا مما أكره.
قال: وكان قد أدمن الصوم لما قدم، وجعل لا يأكل الدسم. وكان قبل ذلك يشترى له الشحم بدرهم، فيأكل منه شهرا، فترك أكل الشحم وأدمن الصوم والعمل، فتوهمت أنه قد كان جعل على نفسه إن سلم أن يفعل ذلك.
وقال الخلال أبو بكر: حدثني محمد بن الحسين أن أبا بكر المروذي حدثهم: كان أبو عبد الله بالعساكر يقول: أنظر هل تجد لي ماء الباقلاء.
فكنت ربما بللت خبزه بالماء فيأكله بالملح. وربما أنه منذ دخلنا العساكر إلى أن خرجنا ما ذاق طبخا ولا دسما.
وعن المروذي قال: أنبهني أبو عبد الله ذات ليلة وكان قد واصل، فإذا هو قاعد فقال: هوذا يدار بي من الجوع، فأطعمني شيئا، فجئته بأقل من رغيف، فأكله وقال: لولا أني أخاف العون على نفسي ما أكلت.
وكان يقوم من فراشه إلى المخرج، فيقعد يستريح من الضعف من الجوع حتى أن كنت لأبل الخرقة فيلقها على وجهه لترجع إليه نفسه، حتى وأوصى من الضعف من غير مرض، فسمعته يقول عند وصيته ونحن بالعساكر، وأشهد على وصيته: هذا ما أوصى به أحمد بن محمد، أوصى أنه يشهد أن لا إله إلا الله وحده لا شريك له، وأن محمدا عبده ورسوله، وذكر ما يأتي.
قال عبد الله بن أحمد بن حنبل: مكث أبي بالعسكر عند الخليفة ستة عشر يوما، ما ذاق شيئا إلا مقدار ربع سويق، ورأيت ما في قد دخلا في حدقتيه.
وقال صالح بن أحمد: وأوصى أبي بالعساكر هذه الوصية: بسم الله الرحمن الرحيم هذا ما أوصى به أحمد بن محمد بن حنبل: أوصى أنه يشهد أن لا إله إلا الله وحده لا شريك له، وأن محمدا عبده ورسوله أرسله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون.
وأوصى من أطاعه من أهله وقرابته أن يعبدوا الله في العابدين، ويحمدوه في الحامدين، وأن ينصحوا لجماعة المسلمين. وأوصي أني قد رضيت بالله ربا وبالإسلام دينا وبمحمد نبيا. وأوصي أن لعبد الله بن محمد المعروف بفوزان علي نحوا من خمسين دينارا، وهو مصدق فيما قال، فيقضى ما له علي من غلة الدار إن شاء الله، فإذا استوفي أعطي ولد صالح وعبد الله ابني أحمد بن محمد بن حنبل، كل ذكر وأنثى عشرة دراهم بعد وفاء مال أبي محمد.
شهد أبو يوسف، وصالح، وعبد الله بن أحمد.
أنبئت عمن سمع أبا علي الحداد، أنا أبو نعيم في الحلية، ثنا سليمان بن أحمد، ثنا عبد الله بن أحمد بن حنبل قال: كتب عبيد الله بن يحيى إلى أبي يخبره أن أمير المؤمنين أمرني أن أكتب إليك فأسألك عن أمر القرآن، لا مسألة امتحان، ولكن مسألة معرفة وتبصرة.
فأملى علي أبي رحمه الله إلى عبيد الله بن يحيى وحدي ما معي أحد:

بسم الله الرحمن الرحيم، أحسن الله عاقبتك أبا الحسن في الأمور كلها، ودفع عنك مكاره الدنيا والآخرة برحمته. قد كتبت إليك رضي الله عنك بالذي سأل أمير المأمنين بأمر القرآن بما حضرني. وإني أسأل الله أن يديم توفيق أمير المؤمنين، فقد كان الناس في خوض من الباطل واختلاف شديد ينغمسون فيه، حتى أفضت الخلافة إلى أمير المؤمنين، فنفى الله بأمير المؤمنين كل بدعة، وانجلى عن الناس ما كانوا فيه من الذل وضيق المجالس، فصرف الله ذلك كله وذهب به بأمير المؤمنين، ووقع ذلك من المسلمين موقعا عظيما، ودعوا الله لأمير المؤمنين وأن يزيد في نيته، وأن يعينه على ما هو عليه. فقد ذكر عن عبد الله بن عباس أنه قال: لا تضربوا كتاب الله بعضه ببعض، فإن ذلك يوقع الشك في قلوبكم.
وذكر عن عبد الله بن عمرو أن نفرا كانوا جلوسا بباب النبي صلى الله عليه وسلم.
فقال بعضهم: ألم يقل الله كذا؟ وقال بعضهم: ألم يقل الله كذا؟ فسمع رسول الله صلى الله عليه وسلم، فخرج كأنما فقيء في وجهه حب الرمان وقال: " أبهذا أمرتم أن تضربوا كتاب الله بعضه ببعض؟ إنما ضلت الأمم قبلكم في مثل هذا. إنكم لستم مما ههنا في شيء. أنظروا الذي أمرتم فآعملوا به، وآنظروا الذي نهيتم عنه، فآنتهوا عنه. " وروي عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: مراء في القرآن كفر.
وروي عن أبي جهم، رجل من أصحاب النبي صلى الله عليه وسلم، عن النبي صلى الله عليه وسلم قال: " لا تماروا في القرآن، فإن مراء فيه كفر. " وقال ابن عباس: قدم على عمر بن الخطاب رجل، فجعل عمر يسأله عن الناس، فقال: يا أمير المؤمنين قد قرأ القرآن منهم كذا وكذا.
فقال ابن عباس: فقلت: والله ما أحب أن يتسارعوا يومهم هذا في القرآن هذه المسارعة.
قال: فزبرني عمر وقال: مه.
فآنطلقت إلى منزلي مكتئبا حزينا، فبينا أنا كذلك إذ أتاني رجل فقال: أجب أمير المؤمنين. فخرجت فإذا هو بالباب ينتظرني، فأخذ بيدي، فخلا بي وقال: ما الذي كرهت؟ قلت: يا أمير المؤمنين متى يتسارعوا هذه المسارعة يحتقوا، ومتى ما يحتقوا يختصموا، ومتى ما يختصموا يختلفوا، ومتى ما يختلفوا يقتتلوا.
قال: لله أبوك، والله إن كنت لأكتمها الناس حتى جئت بها.
وروي عن جابر قال: كان النبي صلى الله عليه وسلم يعرض نفسه على الناس بالموقف فيقول: " هل من رجل يحملني إلى قومه، فإن قريشا قد منعوني أن أبلغ كلام ربي. " وروي عن جبير بن نفير قال رسول الله صلى الله عليه وسلم: " إنكم لن ترجعوا إلى الله بشيء أفضل مما خرج منه، يعني القرآن. " وروي عن ابن مسعود أنه قال: جردوا القرآن ولا تكتبوا فيه شيئا إلا كلام الله عز وجل.
وروي عن عمر بن الخطاب أنه قال: إن هذا القرآن كلام الله، فضعوه مواضعه.
وقال رجل لحسن البصري: يا أبا سعيد، إني إذا قرأت كتاب الله وتدبرته كدت أن آيس، وينقطع رجائي.
فقال: إن القرآن كلام الله، وأعمال ابن آدم إلى الضعف والتقصير، فآعمل وأبشر.
وقال فروة بن نوفل الأشجعي: كنت جارا لخباب، وهو من أصحاب النبي صلى الله عليه وسلم، فخرجت معه يوما من المسجد وهو آخذ بيدي فقال: يا هناه، تقرب إلى الله بما استطعت، فإنك لن تتقرب إليه بشيء أحب إليه من كلامه.
وقال رجل للحكم بن عتيبة: ما يحمل أهل الأهواء على هذا؟ قال: الخصومات.
وقال معاوية بن قرد - وكان أبوه ممن أتى النبي صلى الله عليه وسلم - : إياكم وهذه الخصومات فإنما تحبط الأعمال.
وقال أبو قلابة - وكان قد أدرك غير واحد من أصحاب رسول الله صلى الله عليه وسلم - : لا تجالسوا أهل الأهواء، وقال: أصحاب الخصومات، فإني لا آمن أن يغمسوكم في ضلالتهم، ويلبسوا عليكم بعض ما تعرفون.
ودخل رجلان من أصحاب الأهواء على محمد بن سيرين فقالا: يا أبا بكر نحدثك بحديث؟ قال: لا.
قالا: فنقرأ عليك آية؟ قال: لا، لتقومان عني أو لأقومنه. فقاما.
فقال بعض القوم: يا أبا بكر، وما عليك أن يقرأآ عليك آية؟ قال: إني خشيت أن يقرأآ علي آية فيحرفانها، فيقر ذلك في قلبي، ولو أعلم أني أكون مثلي الساعة لتركتهما.
وقال رجل من أهل البدع لأيوب السختياني: يا أبا بكر أسألك عن كلمة، فولى وهو يقول بيده: ولا نصف كلمة.

وقال ابن طاووس لابن له يكلمه رجل من أهل البدع: يا بني، أدخل إصبعيك في أذنيك حتى لا تسمع ما يقول. ثم أشدد أشدد.
وقال عمر بن عبد العزيز: من جعل دينه غرضا للخصومات أكثر التنقل.
وقال إبراهيم النخعي: إن القوم لم يدخر عنهم شيء خبيء لكم لفضل عندكم.
وكان الحسن رحمه الله يقول: شر داء خالط قلبا، يعني: الأهواء.
وقال حذيفة بن اليمان: اتقوا الله، وخذوا طريق من كان قبلكم، والله لئن استقمتم لقد سبقتم سبقا بعيدا، ولئن تركتموه يمينا وشمالا فقد ضللتم ضلالا بعيدا، أو قال: مبينا.
قال أبي: وإنما تركت ذكر الأسانيد لما تقدم من اليمين التي قد حلفت بها مما قد علمه أمير المؤمنين. لولا ذاك ذكرتها بأسانيدها. وقد قال الله تعالى: " وإن أحد من المشركين آستجارك فأجره حتى يسمع كلام الله. " وقال: " ألا له آلخلق والأمر، " فأخبر بالخلق.
ثم قال: " والأمر " فأخبر أن الأمر غير الخلق.
وقال عز وجل: " الرحمن، علم القرآن، خلق الإنسان، علمه البيان " فأخبر أن القرآن من علمه.
وقال تعالى: " ولن ترضى عنك اليهود ولا النصارى حتى تتبع ملتهم، قل إن هدى الله هو الهدى ولئن آتبعت أهواءهم بعد الذي جاءك من العلم ما لك من الله من ولي ولا نصير. " ووقال: " ولئن أتيت الذين أوتوا الكتاب بكل آية ما تبعوا قبلتك، وما أنت بتابع قبلتهم، وما بعضهم بتابع قبلة بعض ولئن آتبعت أهواءهم من بعد ما جاءك من العلم إنك لمن الظالمين. " وقال تعالى: " وكذلك أنزلناه حكما عربيا ولئن آتبعت أهواءهم بعد ما جاءك من العلم ما لك من الله من ولي ولا واق. " فلقرآن من علم الله. وفي هذه الآيات دليل على الذي جاءه هو القرآن، لقوله: " ولئن آتبعت أهواءهم بعد الذي جاءك من العلم. " وقد روي عن غير واحد ممن مضى من سلفنا أنهم كانوا يقولون: القرآن كلام الله غير مخلوق. وهو الذي أذهب إليه. لست بصاحب كلام، ولا أرى الكلام في شيء من هذا، إلا ما كان في كتاب الله، أو في حديث عن النبي صلى الله عليه وسلم، أو عن أصحابه، أو عن التابعين. فأما غير ذلك فإن الكلام فيه غير محمود.
قلت: رواة هذه الرسالة عن أحمد أئمة أثبات، أشهد بالله أنه أملاها على ولده. وأما غيرها من الرسائل المنسوبة إليه كرسالة الإصطخري ففيها نظر. والله أعلم.
ذكر مرضه رحمه الله
قال ابنه عبد الله: سمعت أبي يقول: استكملت سبعا وسبعين سنة، فحم من ليلته، ومات يوم العاشر.
وقال صالح: لما كان في أول يوم من ربيع الأول من سنة إحدى وأربعين ومائتين. حم أبي ليلة الأربعاء، وبات وهو محموم يتنفس نفسا شديدا، وكنت قد عرفت علته. وكنت أمرضه إذا آعتل. فقلت له: يا أبه، على ما أفطرت البارحة؟ قال: على ماء باقلاء.
ثم أراد القيام فقال: خذ بيدي. فأخذت بيده، فلما صار إلى الخلاء ضعفت رجلاه حتى توكأ علي. وكان يختلف إليه غير متطبب، كلهم مسلمون، فوصف له متطبب قرعة تشوى ويسقى ماؤها، وهذا يوم الثلاثاء وتوفي يوم الجمعة، فقال: يا صالح. قلت: لبيك.
قال: لا تشوى في منزلك ولا في منزل أخيك.
وصار الفتح بن سهل إلى الباب ليعوده فحجبه، وأتى ابن علي بن الجعد فحجبه، وكثر الناس، فقال: أي شيء ترى؟ قلت: تأذن لهم فيدعون لك.
قال: أستخير الله تعالى.
فجعلوا يدخون عليه أفواجا حتى تمتليء الدار، فيسألونه ويدعون له ثم يخرجون، ويدخل فوج آخر. وكثر الناس، فامتلأ الشارع، وأغلقنا الباب الزقاق، وجاء رجل من جيراننا قد خضب، فقال أبي: إني لأرى الرجل يحيي شيئا من السنة فأفرح به.
وكان له في خريقة قطيعات، فإذا أراد الشيء أعطينا من يشتري له.
وقال لي يوم الثلاثاء: أنظر في خريقتي شيء.
فنظرت، فإذ فيها درهم، فقال: وجه اقتض بعض السكان.
فوجهت فأعطيت شيئا، فقال وجه فاشتر تمرا وكفر عني كفارة يمين، وبقي ثلاثة دراهم أو نحو ذلك، فأخبرته فقال: الحمد لله. وقال: إقرأ علي الوصية.
فقرأتها عليه فأقرها. وكنت أنام إلى جنبه، فإذا أراد حاجة حركني فأناوله.
وجعل يحرك لسانه ولم يئن إلا في الليلة التي توفي فيها. ولم يزل يصلي قائما، أمسكه فيركع ويسجد، وأرفعه في ركوعه.
واجتمعت عليه أوجاع الحصر وغير ذلك، ولم يزل عقله ثابتا، فلما كان يوم الجمعة لاثنتي عشرة ليلة خلت من ربيع الأول لساعتين من النهار توفي.

وقال المروذي: مرض أبو عبد الله ليلة الأربعاء لليلتين خلتا من ربيع الأول، مرض تسعة أيام، وكان ربما أذن للناس، فيدخلون عليه أفواجا يسلمون عليه، ويرد عليهم بيده.
وتسامع الناس وكثروا، وسمع السلطان بكثرة الناس، فوكل السلطان ببابه وبباب الزقاق الرابطة وأصحاب الأخبار. ثم أغلق باب الزقاق، فكان الناس في الشوارع والمساجد، حتى تعطل بعض الباعة، وحيل بينهم وبين الباعة والشراء.
وكان الرجل إذا أراد أن يدخل إليه ربما دخل من بعض الدور وطرز الحاكة، وربما تسلق.
وجاء أصحاب الأخبار فقعدوا على الأبواب.
وجاءه حاجب ابن طاهر فقال: إن الأمير يقرئك السلام وهو يشتهي أن يراك. فقال: هذا مما أكره، وأمير المؤمنين أعفاني مما أكره.
وأصحاب الخير يكتبون بخبره إلى العساكر، والبرد تختلف كل يوم.
وجاء بنو هاشم فدخلوا عليه وجعلوا يبكون عليه؛ وجاء قوم من الفضاة وغيرهم، فلم يؤذن لهم.
ودخل عليه شيخ فقال: أذكر وقوفك بين يدي الله. فشهق أبو عبد الله وسالت دموعه على خديه.
فلما كان قبل وفاته بيوم أو بيومين قال: أدعوا لي الصبيان بلسان ثقيل.
فجعلوا ينضمون إليه، وجعل يشتمهم ويمسح بيده على رؤوسهم وعينه تدمع.
وأدخلت الطست تحته، فرأيت بوله دما عبيطا ليس فيه بول، فقلت للطبيب فقال: هذا رجل قد فتت الحزن والغم جوفه.
واشتدت علته يوم الخميس ووضأته فقال: خلال الأصابع. فلما كانت ليلة الجمعة، ثقل، وقبض صدرا، فصاح الناس، وعلت الأصوات بالبكاء، حتى كأن الدنيا قد ارتجت، وآمتلأت السكك والشوارع.
وقال أبو بكر الخلال: أخبرني عصمة بن عصام: ثنا حنبل قال: أعطى ولد الفضل بن إبراهيم أبا عبد الله وهو في الحبس ثلاث شعرات وقال: هذه من شعر النبي صلى الله عليه وسلم، فأوصى عند موته أن يجعل على كل عين شعرة، وشعرة على لسانه.
ففعل به ذلك عند موته.
وقال حنبل: توفي يوم الجمعة في ربيع الأول.
وقال مطين: في ثاني عشر ربيع الأول.
وكذلك قال عبد الله بن أحمد، وعباس الدوري.
وقال البخاري: مرض أحمد بن حنبل لليلتين خلتا من ربيع الأول، ومات يوم الجمعة لاثنتي عشرة خلت من ربيع الأول.
قلت: غلط ابن قانع، وغيره، فقالوا في ربيع الآخر، فليعرف ذلك.
وقال الخلال: ثنا المروذي قال: أخرجت الجنازة بعد منصرف الناس من الجمعة.
قلت: وقد روى الإمام أحمد في مسنده: ثنا أبو عامر، ثنا هشام بن سعد، عن سعيد بن أبي هلال، عن ربيعة بن سيف، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم قال: " ما من مسلم يموت يوم الجمعة إلا وقاه الله فتنة القبر. " وقال صالح: وجه ابن طاهر، يعني نائب بغداد، بحاجبه مظفر، ومعه غلامين معهما مناديل، فيها ثياب وطيب فقالوا: الأمير يقرئك السلام ويقول: قد فعلت ما لو كان أمير المؤمنين حاضره كان يفعل ذلك.
فقلت: أقريء الأمير السلام وقل له: إن أمير المؤمنين قد كان أعفاه في حياته مما كان يكره، ولا أحب أن أتبعه بعد موته بما كان يكره في حياته. فعاد.
وقال: يكون شعاره، فأعدت عليه مثل ذلك.
وقد كان غزلت له الجارية ثوبا عشاريا قوم بثمانية وعشرين درهما ليقطع منه قميصين، فقطعنا له لفافتين، وأخذ منه فوزان لفافة أخرى، فأدرجناه في ثلاث لفائف، واشترينا له حنوطا، وفرغ من غسله، وكفناه. وحضر نحو مائة من بني هاشم ونحن نكفنه، وجعلوا يقبلون جبهته حتى رفعناه على السرير.
وقال عبد الله بن أحمد: صلى على أبي محمد بن محمد بن عبد الله بن طاهر، غلبنا على الصلاة عليه. وقد كنا صلينا عليه نحن والهاشميون في الدار.
وقال صالح: وجه ابن طاهر: من يصلي عليه؟ قلت: أنا.
فلما صرنا إلى الصحراء إذا ابن طاهر واقف، فخطا إلينا خطوات وعزانا ووضع السرير. فلما انتظرت هنية تقدمت وجعلت أسوي صفوف الناس، فجاءني ابن طاهر فقبض هذا على يدي، ومحمد بن نصر على يدي وقالوا: الأمير.
فما نعتهم فنحياني وصلى، ولم يعلم الناس بذلك. فلما كان من الغد علم الناس، فجعلوا يجيئون ويصلون على القبر. ومكث الناس ما شاء الله يأتون فيصلون على القبر.
وقال عبيد الله بن يحيى بن خاقان: سمعت المتوكل يقول لمحمد بن عبد الله: طوبى لك يا محمد، صليت على أحمد بن حنبل، رحمه الله عليه.

وقال أبو بكر الخلال: سمعت عبد الوهاب الوراق يقول: ما بلغنا أن جمعا في الجاهلية والإسلام مثله، حتى بلغنا أن الموضع مسح وحزر على الصحيح، فإذا هو نحو من ألف ألف، وحزرنا على القبور نحوا من ستين ألف إمرأة.
وفتح الناس أبواب المنازل في الشوارع والدروب ينادون: من أراد الوضوء؟.
وروى عبد الله بن إسحاق البغوي أن بنان بن أحمد القصباني أخبره أنه حضر جنازة أحمد، فكانت الصفوف من الميدان إلى قنطرة باب القطيعة، وحزر من حضرها من الرجال ثمانمائة ألف، ومن النساء ألف إمرأة.
ونظروا فيمن صلى العصر في مسجد الرصافة فكانوا نيفا وعشرين ألفا.
وقال موسى بن هارون الحافظ: يقال إن أحمد لما مات، مسحت الأمكنة المبسوطة التي وقف الناس للصلاة عليها، فحزر مقادير الناس بالمساحة على التقدير ستمائة ألف وأكثر، سوىما كان في الأطراف والحوالي والسطوح والمواضع المتفرقة أكثر من ألف ألف.
وقال جعفر بن محمد بن الحسين النيسابوري: حدثني فتح بن الحجاج قال: سمعت في دار الأمير محمد بن عبد الله بن طاهر أن الأمير بعث عشرين رجلا يحزروا كم صلى على أحمد بن حنبل، فحزروا فبلغ ألف ألف وثمانين ألفا، سوى من كان في السفن في الماء.
ورواها خشنام بن سعيد فقال: بلغوا ألف ألف وثلاثمائة ألف.
وقال ابن حاتم: سمعت أبا زرعة يقول: بلغني أن المتوكل أمر أن يمسح الموضع الذي وقف عليه الناس حيث صلي على أحمد، فبلغ مقام ألفي ألف وخمسمائة ألف.
وقال البيهقي: بلغني عن البغوي أن محمد بن عبد الله بن طاهر أمر أن تحزر الخلق الذي في جنازة أحمد، فآتفقوا على سبعمائة ألف.
وقال أبو همام الوليد بن شجاع: حضرت جنازة شريك، وجنازة أبي بكر بن عياش، ورأيت حضور الناس، فما رأيت جمعا قط يشبه هذا. يعني في جنازة أحمد.
وقال أبو عبد الرحمن السلمي: حضرت جنازة أبي الفتح القواس مع الدارقطني، فلما نظر إلى الجمع قال: سمعت أبا سهل بن زياد: سمعت عبد الله بن أحمد بن حنبل: سمعت أبي يقول: قولوا لأهل البدع: بيننا وبينكم الجنائز.
وقال ابن أبي حاتم: حدثني أبو بكر محمد بن العباس المكي: سمعت الوركاني جار أحمد بن حنبل يقول: يوم مات أحمد بن حنبل وقع المأتم والنوح في أربعة أصناف: المسلمين واليهود والنصارى والمجوس. وأسلم يوم مات عشرون ألفا من اليهود والنصارى والمجوس.
وفي لفظ عن ابن أبي حاتم: عشرة آلاف.
وهي حكاية منكرة لا أعلم رواها أحد إلا هذا الوركاني، ولا عنه إلا محمد بن العباس، تفرد بها ابن أبي حاتم، والعقل يحيل أن يقع مثل هذا الحادث في بغداد ولا يرويه جماعة تتوفر هممهم، ودواعيهم على نقل ما هو دون ذلك بكثير. وكيف يقع مثل هذا الأمر الكبير ولا يذكره المروذي، ولا صالح بن أحمد، ولا عبد الله بن أحمد بن حنبل الذين حكوا من أخبار أبي عبد الله جزيئات كثيرة لا حاجة إلى ذكرها. فوالله لو أسلم يوم موته عشرة أنفس لكان عظيما، ولكان ينبغي أن يرويه نحو من عشرة أنفس.
وقد تركت كثيرا من الحكايات، إما لضعفها، وإما لعدم الحاجة إليها، وإما لطولها.
ثم انكشف لي كذب الحكاية بأن أبا زرعة قال: كان الوركاني، يعني محمد بن جعفر، جار أحمد بن حنبل وكان يرضاه.
وقال ابن سعد، وعبد الله بن أحمد، وموسى بن هارون، مات الوركاني في رمضان سنة ثمان وعشرين ومائتين. فظهر لك بهذا أنه مات قبل أحمد بدهر، وكيف يحكي يوم جنازة أحمد، رحمه الله؟ قال صالح بن أحمد: جاء كتاب المتوكل بعد أيام من موت أبي إلى ابن طاهر يأمره بتعزيتنا، ويأمر بحمل الكتب. فحملتها وقلت: إنها لنا سماع، فتكون في أيدينا وتنسخ عندنا.
فقال: أقول لأمير المؤمنين.
فلم نزل ندافع الأمير، ولم تخرج عن أيدينا، والحمد لله.
وقد جمع مناقب أبي عبد الله غير واحد، منهم أبو بكر البيهقي في مجلد، ومنهم أبو إسماعيل الأنصاري في مجيلد، ومنهم أبو الفرج بن الجوزي في مجلد، والله تعالى يرضى عنه ويرحمه.
36 - أحمد بن الزبير الأطرابلسي.
عن: زيد بن يحيى بن عبيد، ومؤمل بن إسماعيل.
وعنه: ابن زياد النيسابوري، ومحمد أخو خيثمة، وعبد الرحمن بن أبي حاتم وقال: صدوق.
37 - أحمد بن عبد الله بن عبد الصمد بن علي الهاشمي العباسي.
أبو العبر الشاعر المفلق...... .
قيل إنه هجا آل أبي طالب فقتله رجل كوفي بكلام استحل به دمه.

وله شعر فائق من عهد الأمين وإلى أيام المتوكل. ثم أخذ في الحمق والمجون. وكان من أذكياء العالم، حتى قيل: لم يكن في الدنيا صناعة إلا وهو يعلمها ويعلمها بيده.
قتل سنة خمسين.
38 - أحمد بن محمد بن عبد الله بن القاسم بن نافع بن أبي بزة.
أبو الحسن المخزومي مولاهم البزي المكي المقريء. مؤذن المسجد الحرام أربعين سنة.
والبزة: بالشدة.
قال البخاري: اسم أبي بزة بشار مولى عبد الله بن السائب المخزومي، أصله من همذان. أسلم على يد السائب بن صيفي.
قلت: ولد سنة سبعين ومائة، وقرأ على: عكرمة بن سليمان مولى بني شيبة، وأبي الإخريط وهب بن واضح: وأحمد مولى عبد العزيز بن أبي، وعبد الله بن زياد مولى عبيد بن عمير الليثي، عن أحدهم، عن إسماعيل القسط، وغيره، عن ابن كثير إمام أهل مكة نفسه، قرأ عليه بعد أن أتقن القرآن على صاحبيه شبل بن عباد، ومعروف بن مشكان. كذا روى عنه أبو الإخريط.
قرأ عليه: أبو ربيعة محمد بن إسحاق الربعي، وإسحاق بن أحمد الخزاعي، وأحمد بن فرج، والحسن بن الحباب، وغيرهم.
وكان شيخ الحرم وقارئه في زمانه، مع الدين والورع والعبادة. وقد تفرد بحديث مسلسل في التكبير من والضحى. رواه عنه: الحسن بن مخلد، ومحمد بن يوسف بن موسى، والحسن بن العباس الرازي، ويحيى بن محمد بن صاعد، وجماعة.
وقع لي عاليا، وهو حديث منكر.
قال أبو حاتم: لا أحدث عنه، فإنه روى عن عبيد الله بن موسى، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله حديثا منكرا؛ وهو ضعيف الحديث. قلت: وذكره أبو جعفر العقيلي في كتاب الضعفاء فقال: منكر الحديث، يوصل الأحاديث.
ثنا خالد بن منصور: نا أحمد بن أبي بزة: ثنا أبو سعيد مولى بني هاشم: ثنا الربيع بن صبيح، عن الحسن، عن أنس: قال رسول الله صلى الله عليه وسلم: " الديك الأبيض الأفرق حبيبي وحبيب حبيبي جبريل، يحرس ستة عشر بيتا. " قلت: ما هذا الحديث ببعيد عن الوضع.
وعاش ثمانين سنة. وتوفي بمكة خمسين ومائتين.
وقد روى عنه البخاري في تاريخه، وآخرون.
سمع من: مالك بن سعيد، ومؤمل بن إسماعيل، وسليمان بن حرب، وأبي عبد الرحمن المقريء، وعبيد الله بن موسى.
39 - أحمد بن محمد بن علقمة بن رافع بن عمر بن صبح بن عون.
أبو الحسن المكي المقريء النبال القواس.
سمع من: مسلم بن خالد الزنجي، وغيره.
وقرأ القرآن على أبي الإخريط وهب بن واضح.
قرأ عليه: قنبل، وأحمد بن يزيد الحلواني، وغير واحد.
وحدث عنه: بقي بن مخلد، ومحمد بن علي الصائغ، ومطين، وعلي بن أحمد بن بسطام، وغيرهم.
توفي سنة خمس وأربعين بمكة.
قال ابن مجاهد: قال لي قنبل: قال لي القواس: إلق هذا الرجل البزي فقل له: ليس هذا الحرف من قراءتنا، يعني وما هو بميت مخففا.
قال: فلقيته فأخبرته فقال: قد رجعت. ثم أتى إليه من الغد.
قال قنبل: سمعت القواس يقول: نحن نقف حيث آنقطع البعض، إلا في ثلاث نتعمد الوقف عليها: وما يعلم تأويله إلا الله، وما يشعركم في الأنعام، وإنما يعلمه بشر.
قال الداني: توفي القواس سنة أربعين ومائتين، فيحرر.
40 - أحمد بن محمد بن عيسى.
أبو جعفر السكوني البغدادي.
عن: أبي بكر بن عياش، وأبي يوسف القاضي.
روى عنه: محمد بن مخلد، وغيره.
وهو من الضعفاء.
41 - أحمد بن محمد بن نيزك - ت . - أبو جعفر البغدادي المعروف بالطوسي.
عن: روح بن عبادة، والأسود شاذان، وغيرهما.
وعنه: ت. ، وأبو بكر بن أبي الدنيا، وأبو حامد الحضرمي.
توفي سنة ثمان وأربعين.
43 - أحمد بن محمد بن يحيى بن المبارك.
أبو جعفر العدوي اليزيدي المقريء.
من كبار ندماء المأمون وشعرائه.
سمع: أبا زيد الأنصاري صاحب العربية، وأباه.
وقرأ على جده فيما أظن.
روى عنه: أخواه الفضل وعبيد الله، وابن أخيه محمد بن العباس، وعون بن محمد الكندي، ومحمد بن عبد الملك الزيات.
له ذكر في تاريخ دمشق.
43 - أحمد بن مصرف بن عمرو اليامي - ن. - كوفي محدث.
روى عن: أبي أسامة، ومحمد بن بشير، وزيد بن الحباب، وطبقتهم.
وعنه: ن. في السنن، والحكيم الترمذي محمد بن علي، ومحمد بن عمر بن يوسف النسائي، وغيرهم.
قال ابن حبان في كتاب الثقات: مستقيم الحديث.
44 - أحمد بن منيع بن عبد الرحمن - ع

أبو جعفر البغوي الحافظ الأصم المروروذي الأصل نزيل بغداد؛ وصاحب المسند المشهور.
سمع: هشيما، وعباد بن العوام، وابن عيينة، ومروان بن شجاع، وعبد العزيز بن أبي حازم، وعبد الله بن المبارك، وطبقتهم.
وعنه: الجماعة، لكن خ. بواسطة، وسبطه أبو القاسم البغوي، وعبد الله بن ناجية، وابن صاعد، وخلق.
قال البغوي: أخبرت عن أحمد بن منيع أنه قال: أنا من نحو أربعين سنة أختم في كل ثلاث.
قال صالح جزرة، وغيره: ثقة.
وقال البغوي: توفي جدي في شوال سنة أربع وأربعين، وكان مولده هو وأبو خيثمة سنة ستين ومائة.
45 - أحمد بن ناصح - ن. - أبو عبد الله، نزيل الثغر.
عن: عبد العزيز الدراوردي، وأبي بكر بن عياش.
وعنه: ن. ، ومحمد بن سفيان المصيصي الصفار، وغيره.
لم يذكره ابن أبي حاتم.
46 - أحمد بن نصر بن زياد.
أبو عبد الله القرشي النيسابوري المقريء الزاهد.
عن: عبد الله بن نمير، وابن أبي فديك، وأبي أسامة، والنضر بن شميل، وجماعة.
سمع منه: أبو نعيم أحد شيوخه.
وحدث عنه: ت. ن. ، وسلمة بن شبيب، وابن خزيمة، وأبو عروبة الحراني، وخلق.
وكان كثير الرحلة إلى الشام، والعراق، ومصر.
ورحل إلى أبي عبيد على كبر السن متفقها، فأخذ عنه، وكان يفتي على مذهبه، وعليه تفقه ابن خزيمة قبل أن يرحل. وكان ثقة نبيلا مأمونا صاحب سنة.
توفي سنة خمس وأربعين.
قال الحاكم: كان فقيه أهل الحديث في عصره، كثير الحديث والرحلة، رحمه الله.
47 - أحمد بن نصر.
أبو بكر العتكي السمرقندي.
ذكره ابن حبان في الثقات وقال: كان رجلا صالحا مجتهدا في العبادة، قمع أهل البدع في أيام المحنة، وقام بما ينبغي.
يروي عن: ابن عيينة، وأبي ضمرة.
وعنه: عبد الله بن عبد الرحمن الدارمي، وأهل سمرقند.
توفي سنة خمس وأربعين.
48 - أحمد بن هشام بن بهرام المدائني.
عن: أبي معاوية، ووكيع.
وعنه: ابن صاعد، وأبو بكر بن أبي داود.
وكان ثقة، قاله الخطيب.
49 - أحمد بن يحيى بن إسحاق.
أبو الحسين الراوندي.
قال المسعودي: توفي سنة خمسين ومائتين، عن أربعين سنة.
قال: وله من الكتب مائة وأربعة عشر كتابا.
قلت: غلط المسعودي، بل بقي إلى قريب الثلاثمائة.
50 - أحمد بن يحيى بن وزير بن سليمان بن مهاجر - ن. - أبو عبد الله التجيبي، مولاهم المصري الحافظ النحوي، أحد الأئمة.
روى عن: عبد الله بن وهب، وشعيب بن الليث، وأصبغ بن الفرج، وخلق سواهم.
وعنه: ن. وقال ثقة، والحسين بن يعقوب المصري، وأبو بكر بن أبي داود، وآخرون.
ولد سنة إحدى وسبعين ومائة.
قال أبو عمر الكندي: كان فقيها من أصحاب ابن وهب. كان أعلم أهل زمانه بالشعر والغريب وأيام الناس. وكان يتقبل، فانكسر عليه خراج، فسجنه أحمد بن محمد بن مدبر، فمات في حبسه في شوال سنة خمسين، رحمه الله.
51 - أحمد بن يعقوب بن صالح البلخي.
عن: أبي مقاتل حفص بن سلم.
توفي في رمضان سنة سبع وأربعين.
52 - أحمد بن أبي بكر القاسم بن الحارث بن زرارة بن مصعب بن عبد الرحمن بن عوف - ع. - الفقيه أبو مصعب الزهري العوفي، قاضي المدينة.
ولد سنة خمسين ومائة، ولزم مالكا وتفقه عليه، وسمع منه الموطأ.
وسمع من: العطاف بن خالد، ويوسف بن الماجشون، وإبراهيم بن سعد، وعبد العزيز الدراوردي، ومحمد بن إبراهيم بن دينار، وطائفة.
وعنه: الجماعة، لكن ن. بواسطة، وبقي بن مخلد، وأبو زرعة الرازي، ومطين، وخلق آخرهم موتا إبراهيم بن عبد الصمد الهاشمي.
ذكره الزبير بن بكار فقال: هو فقيه أهل المدينة غير مدافع.
توفي في رمضان سنة اثنتين وأربعين على القضاء، وله اثنتان وتسعون سنة.
قال عبد الرحمن بن أبي حاتم: ثنا عبد الله بن محمد بن الفضل الصيداوي قال: أتى قوم أبا مصعب الزهري فقالوا: إن قبلنا ببغداد رجل يقول: لفظه بالقرآن مخلوق. فقال: هذا كلام خبيث نبطي.
وقال أبو محمد بن حزم: آخر ما روي عن مالك موطأ أبي مصعب و موطأ أبي حذافة. وفي هذين الموطأين نحو من مائة حديث زائدة، وهي آخر ما روى عن مالك. فهذا دليل على أنه كان يزيد في الموطأ أحاديث بلغته فيما بعد، أو كان أغفلها ثم أثبتها. وهكذا تكون العلماء رحمهم الله.

قلت: أما أبو حذافة فهو أحمد بن إسماعيل السهمي المدني، سيأتي في الطبقة الآتية. وقد سمعت موطأ أبي مصعب على ابن عساكر، بإجازته من المؤيد، وبين المؤيد، وبين أبي مصعب أربعة أنفس، وهذا في غاية العو، ولله الحمد.
قال الدارقطني: أبو مصعب ثقة في الموطأ. وقدمه على يحيى بن بكير.
وقال أبو عمر بن عبد البر: قال الزبير بن بكار: كان أبو مصعب على شرطة عبيد الله بن الحسن بن عبد الله الهاشمي عامل المأمون على المدينة، وولي القضاء. ومات وهو فقيه أهل المدينة غير مدافع.
قال أبو زرعة، وأبو حاتم: صدوق.
قال ابن عبد البر: مات سنة إحدى وأربعين ومائتين.
قلت: ما علمت فيه جرحة، ولا ذكر إلا في الثقات.
لكن قال أحمد بن أبي خيثمة: لا تكتب عن مصعب، وآكتب عمن شئت.
قال ابن الذهبي: أراه نهاه عن الأخذ عنه، لكونه على القضاء، والله أعلم.
وقد ذكره ابن عساكر في النبل فقال فيه: أحمد بن أبي بكر زرارة.
فقد أخبرنا ابن عساكر، عن أبي روح: أنا زاهر، أنا الكنجرودي، أنا أبو أحمد الحاكم، أنا ابو عبد الله محمد بن إبراهيم بن زياد الطيالسي: ثنا أبو مصعب أحمد بن أبي بكر الزهري، وسألناه عن اسم أبيه فقال: لا نعرف له اسما.
53 - أحمد بن أبي سريج الصباح النهشلي - خ. د. ن. - وقيل أحمد بن عمر بن الصباح، أبو جعفر الرازي البغدادي.
قرأ القرآن على أبي الحسن الكسائي، وأقرأه.
وسمع: شعيب بن حرب، وأبا معاوية الضرير، وابن علية، ووكيعا، وجماعة.
وعنه: خ. د. ن. ، وأبو بكر بن أبي داود، وأهل الري.
وقرأ عليه: العباس بن الفضل الرازي.
وقال النسائي: ثقة.
وروى عنه أيضا: أبو زرعة، وأبو حاتم.
وقال أبو حاتم: صدوق.
54 - أحمد بن أبي عبيد الله السليمي البصري الوراق - ت. ن. - اسم أبيه بشر.
عن: يزيد بن زريع، وسلم بن قتيبة، وعمر المقدمي.
وعنه: ت. ن. ، وقال: ن. ثقة؛ والحسن بن عليل.
55 - إبراهيم بن الحارث الأنصاري.
أبو إسحاق العبادي. ومن ولد عبادة بن الصامت.
بغدادي جليل نزل طرسوس مرابطا.
كان الإمام أحمد بن حنبل يحترمه ويعظمه، وكان هو يفتي بحضرة أبي عبد الله فيعجبه ويقول: جزاك الله يا أبا إسحاق خيرا.
روى عن: مصعب الزبيري، وجماعة.
وأكبر شيخ له علي بن عاصم.
روى عنه: أبو بكر الأثرم، وحرب بن إسماعيل الكرماني، وأبو بكر بن أبي داود.
56 - إبراهيم بن الحسين بن خالد.
الفقيه أبو إسحاق الأندلسي القرطبي المالكي.
رحل وحج ولقي مطرف بن عبد الله، وعلي بن معبد، وعبد الله بن هشام، وغيرهم.
وصنف تفسيرا للقرآن، وكان بصيرا بالفقه.
ولي أحكام الشرطة ببلده.
ومات في رمضان سنة تسع وأربعين.
57 - إبراهيم بن حمزة الرملي البزاز - د. - عن: ضمرة بن ربيعة، وزيد بن أبي الزرقاء.
وعنه: د. ، وعبدان الأهوازي، وأبو بكر بن أبي داود.
58 - إبراهيم بن خالد المروزي الجرميهني.
الحافظ المعروف بالبطيطي.
بلغنا عن بندار أنه قال: حفاظ الدنياأربعة، و كلهم غلماني: إ براهيم الجرميهني، وأبو زرعة، والدرامي.
مات سنة خمسين.
59 - إبراهيم بن زياد البغدادي الصائغ.
عن: سفيان بن عيينة، وابن علية.
وعنه: أبو حاتم الرازي، وابن صاعد، وداودبن سليمان، وغيرهم.
وكان ثقة.
60 - أما إبراهيم بن زياد البغدادي الخياط.
عن شريك، و جماعة، فشيخ أقدام من هذا. كتب عنه أبو حاتم أيضا.
61 - إبراهيم بن سعد الجوهري - د. ت. ن. ق. - أبو إسحاق البغدادي. طبري الأصل، صاحب حديث.
سمع: سفيان بن عيينة، و عبد الوهاب الثقفي، وابن فضيل، ووكيعا، وأبا ضمرة، وأبا أسامة، وأبامعاوية، وطائفة.
وعنه: الجماعة سوى البخاري، وأبو الجهم المشغراني، وابن جوصا، وأبو طاهر الحسن بن فيل، وابو عروبة الحراني، ومحمد بن علي الحكيم الترمذين ويحيى بن صاعد، وخلق.
وروى النسائي في كتاب، خصائص علي رضي الله عنه، عن زكريا السجزي، عنه، وقال: هو ثقة.
وقال عبد الله بن جعفر بن خاقان السلمي: سألت إبراهيم بن سعيد الجوهري، عن حديث لأبي بكر الصديق فقال: فقال لجاريته: أخرجي لي الجزء الثالث والعشرين من مسند أبي بكر.
فقالت له: لايصح لأبي بكر خمسون حديثا، من أبن ثلاثة و عشرون جزءا؟ فقال: كل حديث لا يكون عندي من مائة وجه، فأنا فيه يتيم.

قال الخطيب: كان مكثرا ثقة ثبتا، صنف المسند.
و قال إبراهيم الهروي: كان أبوه ثقة محتشما نبيلا، حج مرة، فحج معه أربعمائة نفس، منهم هشيم، وإسماعيل بن عياش، و كنت أنا منهم.
اختلف في موت إبراهيم، فقيل: سنة أربع، وقيل سنة سبع، وقيل: سنة تسع وأربعين، وقيل: سنة ثلاث وخمسين.
مات بعين زربة مرابطا، رحمه الله. وكان حجاج بن الشاعر يلينه بلا حجة.
62 - إبراهيم بن سفيان الزبادي.
اللغوي النحوي، أحد أئمة العربية بالعراق.
أخذ عن: الأصمعي، وغيره.
وهو من ولد زياد بن أبيه أمير الكوفة. ذكره يعقوب بن السكيت فقال: هو نسيج وحده.
قلت: وقد ذكره الوزير ابن القفطي في تاريخ النحاة.
63 - إبراهيم بن سلام.
أبو إسحاق المكي، مولى بني هاشم.
روى عن: الدراوردي، والفضيل، وسعيد بن سالم القداح، ويحيى بن سليم.
و عنه: أبو الأحوص العكبري، وابن صاعد، وابن خزيمة.
قال أبو أحمد الحاكم: ربما روى ما لا أصل له.
64 - إبراهيم بن العباس بن محمد بن صول.
مولى يزيد بن المهلب بن أبي صفرة، أبو إسحاق الصولي البغداي الأديب، أحد الشعراء المشهورين والكتاب المذكورين.
له ديوان مشهور؛ وكان جده صول المجوسي ملك جرجان، فأسلم على يد يزيد.
سمع الصولي من: علي بن موسى الرضا.
روى عنه: أبو العباس ثعلب، وغيره.
وكان موصوفا بالبلاغة والبراعة والنظم والشعر.
قال دعبل الخزاعي: لو تكسب إبراهيم بن العباس بالشعر لتركنا في غير شيء.
ومن نثره عن الخليفة: أما بعد، فإن أمير المؤمنين.
أناة فإن لم تغن أعقب بعدها ... وعبدا فإن لم يغن أغنت عزائمه
والسلام.
توفي في شعبان سنة ثلاث وأربعين بسامراء.
65 - إبراهيم بن عبد الله المروزي الخلال - ن. - عن: عبد الله بن المبارك.
وعنه: ن. ، والحسن بن سفيان، وعبد الله بن محمد المروزي.
وثقه ابن حبان.
وتوفي سنة إحدى وأربعين.
66 - إبراهيم بن عبد الله بن حاتم الهروي - ت. ق. - أبو إسحاق الحافظ، نزيل بغداد.
سمع: إسماعيل بن جعفر، وعبد الرحمن بن أبي الزناد، وهشيما وعبد العزيز الدراوردي، وطبقتهم.
وعنه: ت. ق. ، وابن أبي الدنيا، وجعفر الفريابي، وأبو يعلى الموصلي، وأحمد بن فرج المقريء، وأحمد بن الحسين الصوفي، وموسى بن هارون، وخلق سواهم.
وكان صالحا زاهدا متعففا دائم الصيام، إلا أن يدعوه أحد فيفطر.
وكان من أعلم الناس بحديث هشيم، وأثبتهم فيه.
قال الحارث بن أبي أسامة: نا إبراهيم بن عبد الله نا إسماعيل، عن العلاء، عن أبيه، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: " لا عدوى ولا هامة ولا نو ولا صفر " نو: من الأنواء.
قال صالح جزرة عنه: ما من حديث هشيم إلا وقد سمعه عشرين مرة وأكثر، وكنت أوقفه. كنت سمعت منه مع سعيد الجوهري والد إبراهيم.
قال صالح: أعلم الناس بحديث هشيم: عمرو بن عون، وإبراهيم بن عبد الله الهروي.
وقال ابن معين: أصحاب هشيم محمد بن الصباح الدولابي، وإبراهيم الهروي، وإبراهيم أحسنهما.
وقال أبو داود: إبراهيم بن عبد الله الهروي ضعيف.
وقال النسائي: ليس بالقوي.
توفي في رمضان سنة أربع وأربعين، عن بضع وتسعين سنة.
67 - إبراهيم بن عبد الله بن خالد المصيصي.
عن: وكيع بن الجراح، والحارث بن عطية، وحجاج الأعور.
وعنه: عبيد بن الهيثم الحلبي، وعلي بن موسى الربعي.
ضعفه ابن حبان، وغيره. وله عجائب.
68 - إبراهيم بن عبد الله بن صفوان النصري الدمشقي الحماد.
عم الحافظ أبي زرعة.
روى عن: ابن وهب، وضمرة بن ربيعة، والهيثم بن عمران.
روى عنه: أبو زرعة، وولده محمود بن أبي زرعة، وسليمان بن محمد الخزاعي، وآخرون.
69 - إبراهيم بن عبد الله بن المنذر الباهلي الصنعاني - ت. - روى عن: وكيع، ويعلى بن عبيد، والمقريء، وعبد الرزاق.
وعنه: ت. ، ومحمد بن إسماعيل السلمي الترمذي.
70 - إبراهيم بن عبد الرحمن بن أبي الفياض.
أبو إسحاق البرقي الفقيه.
يروي عن: ابن وهب، وأشهب.
أخذ الناس عنه بمصر.
ومات سنة خمس وأربعين.
قال ابن يونس: له مناكير.
71 - إبراهيم بن عون بن رلشد.
أبو إسحاق السعدي الإصبهاني المديني.
سمع: ابن عيينة، ووكيعا، وعبيد الله بن موسى.
وعنه: محمد بن أحمد الأبهري، ومحمد بن أحمد بن يزيد.

قال أبو نعيم الحافظ: كان من خيار الناس.
72 - إبراهيم بن عيسى الإصبهاني الزاهد.
صاحب معروف الكرخي.
روى عن: شبابة بن سوار، وأبي داود الطيالسي.
وعنه: أحمد بن محمد البزاز.
قال أبو الشيخ: كان خيرا عابدا فاضلا، لم يكن بإصبهان في زمانه مثله.
ومن دعائه: اللهم إن كنت مدخلي النار فعظم خلقي فيها حتى لا يكون لأمة محمد صلى الله عليه وسلم فيها موضعا.
ومن الرواة عنه: النضر بن هشام.
توفي سنة سبع وأربعين.
وقيل: إن أبا العباس بن مسروق رأى هذا يمشي على الماء.
73 - إبراهيم بن محمد بن الأغلب بن إبراهيم بن الأغلب التميمي.
أمير القيروان، وآبن أمرائها؛ أبو أحمد.
كان حسن السيرة، كثير العطاء، ميمون الطلعة.
بنى بإفريقية حصونا كثيرة منيعة، واشترى العبيد والسلاح. وأمنت البلاد في أيامه.
مات في ذي القعدة سنة تسع وأربعين. وبعده ولي زيادة الله ابنه.
74 - إبرهيم بن محمد بن عبد الله - د. ن. - أبو إسحاق التيمي المعمري. قاضي البصرة.
ثقة.
عن: ابن عيينة، ويحيى القطان، وابن داود الخريبي.
وعنه: د. ن. ، وأبو حامد الحضرمي، وابن دريد، وأبو روق الهزاني.
توفي في ذي الحجة سنة خمسين.
وكان من كبار العلماء.
75 - إبراهيم بن محمد بن يوسف بن سرج الفريابي - ق. - نزيل القدس. ما هو بابن صاحب الثوري.
سمع: الوليد بن مسلم، وضمرة بن ربيعة، وأيوب بن سويد.
وعنه: ق. ، وأبو بكر بن أبي عاصم، والفريابي، وابن قتيبة العسقلاني، وبقي بن مخلد، وخلق.
قال أبو حاتم: صدوق.
76 - إبراهيم بن المستمر.
أبو إسحاق البصري العروقي.
عن: أبيه، وأبي داود، وأبي عامر العقدي، وجماعة.
وعنه: د. ن. ق. ، وأبو عيسى الترمذي في الشمائل، وأبو بكر بن خزيمة، وخلق كثير.
وكان أحد الثقات.
77 - إبراهيم بن مكتوم المصاحفي.
حدث بالبصرة في هذا الوقت عن: أبي داود الطيالسي، وعبد الصمد بن عبد الوارث.
وعنه: ابن صاعد، وأبو روق الهزاني.
وكان صدوقا.
78 - إبراهيم بن هارون البلخي العابد - ن. - عن: حامد بن إسماعيل، وداود بن الجراح.
وعنه: ن. ، والترمذي في شمائله، ومحمد بن علي الترمذي الحكيم، ومحمد بن علي بن طرخان.
79 - إبراهيم بن هاشم بن عبيد الله.
أبو إسحاق بن أبي صالح الثقفي المروزي، قاضي نيسابور.
عن: النضر بن شميل، وروح بن عبادة.
وكان قدريا.
روى عنه جماعة.
مات سنة ست وأربعين.
80 - إبراهيم بن الإمام يحيى بن المبارك اليزيدي.
العلامة أبو إسحاق. بصري نزل بغداد. وكان رأسا في الأدب.
سمع من: الأنصاري، والأصمعي.
وله مصنف يفتخر به اليزيديون، وهو ما اختلف معناه واتفق لفظه، نحو من سبعمائة ورقة.
يرويه عنه: عبد الرحمن بن عبد المؤمن، وجماعة.
81 - إبراهيم بن يوسف الحضرمي الكندي الكوفي الصيرفي.
عن: حفص بن غياث، وأبي بكر بن عياش.
وعنه: ابن صاعد، وقاسم المطرز، وعلي التابعي.
وثقه ابن حبان.
مات سنة تسع وأربعين.
82 - أزهر بن مروان الرقاشي البصري النواء - ت. ق. - يلقب فريخ.
عن: حماد بن زيد، وعبد الوارث، والحارث بن نبهان، ومحمد بن سواء.
وعنه: ت. ق. ، وعبدان، وأبو بكر بن أبي عاصم، وموسى بن هارون.
توفي سنة ثلاث وأربعين.
83 - إسحاق بن أبي إسرائيل إبراهيم بن كامجر المروزي - د. ن. - نزيل بغداد أبو يعقوب الحافظ.
عن: شريك، وحماد بن زيد، وكثير بن عبد الله الأيلي، وخلق.
ورأى زائدة.
وعنه: د. ، ون. بواسطة، وهارون الحمال، والبخاري في كتاب الأدب، وابن ناجية، وأبو بكر أحمد بن علي المروزي، وأبو يعلى الموصلي، وأحمد بن القاسم أخو أبي الليث الفرائضي، وأبو العباس السراج، وخلق.
وروى قراءة علي بن ضمرة الكسائي، عنه. وقرأه ابن عامر، عن الوليد بن مسلمة، عن الذماري، عنه.
قال أحمد بن زهير، عن ابن معين: ثقة.
وقال عثمان الدارمي، عن ابن معين: ثقة.
ثم قال عثمان: لم يكن عثمان أظهر الوقف حين سألت ابن معين عنه.
وقال أبو القاسم البغوي: كان ثقة مأمونا، إلا أنه كان قليل العقل.
وقال صالح جزرة: صدوق، إلا أنه كان يقول: القرآن كلام الله، ويقف.

وقال السراج: سمعت إسحاق بن أبي إسرائيل يقول: هؤلاء الصبيان يقولون: كلام الله غير مخلوق. ألا قالوا كلام الله وسكتوا. ويشير إلى دار أحمد بن حنبل.
قال إسحاق بن داود: قال أحمد بن حنبل: تجهم ابن أبي إسرائيل بعد تسعين سنة. فقال محمد بن يحيى المكي: ذكرت لأبي عبد الله إسحاق بن أبي إسرائيل فقال: ذاك أحمق.
وقال إسحاق بن إبراهيم بن هانيء: سمعت أبا عبد الله أحمد بن حنبل، ذكر ابن أبي إسرائيل فقال: بعد طلبه للحديث وكثرة سماعه شك، فصار ضالا شكاكا.
وقال أبو حاتم الرازي: كتبت عنه فوقف في القرآن، فوقفنا عن حديثه.
وقد تركه الناس حتى كنت أمر بمسجده وهو وحيد لا يقربه أحد، بعد أن كان الناس إليه عنقا واحدا.
قال شاهين بن السميدع العبدي: سمعت أحمد بن جنبل يقول: إسحاق بن أبي إسرائيل واقفي مشؤوم، إلا أنه صاحب حديث كيس.
وقال زكريا الساجي: وتركوا إسحاق بن أبي إسرائيل لموضع الوقف، كان صدوقا.
وقال الحسين بن إسماعيل الفارسي: سألت عبدوس بن عبد الله النيسابوري عن إسحاق بن أبي إسرائيل فقال: كان حافظا جدا ولم يكن مثله في الحفظ والورع.
فقلت: كان يتهم بالوقف؟ قال: نعم.
وقال أحمد بن أبي خيثمة: قال لي مصعب الزبيري: ناظرني إسحاق بن أبي إسرائيل فقال: لا أقول كذا ولا أقول غير ذا، يعني في القرآن. فناظرته فقال: لم أقل في الشك ولكني أسكت كما سكت القوم قبلي.
وقال موسى بن هارون: مولده سنة خمسين ومائة.
وقال البخاري، وأحمد بن عبيد الله الثقفي، وابن قانع: مات سنة خمس وأربعين ومائتين.
زاد ابن قانع: في شعبان.
وقال البغوي، وعلي بن أحمد بن النضر: مات سنة ست.
زاد البغوي: في شعبان بسامراء.
وقع لي من عوالي ابن أبي إسرائيل.
84 - إسحاق بن إبراهيم بن داود البصري السواق - ق. - عن: يحيى القطان، وعبد الرحمن بن مهدي، وأبي عاصم.
وعنه: ق. ، والفضل بن الحسن الأهوازي، وعبد الرحمن بن محمد بن حماد الطهراني.
85 - إسحاق بن الأخيل الحلبي.
عن: مبشر بن إسماعيل، وعثمان بن عبد الرحمن الطرائفي، وجماعة.
وعنه: أبو بكر بن أبي داود.
86 - إسحاق بن موسى بن عبد الله بن موسى بن عبد الله بن يزيد الأنصاري الخطمي - د. ت. ن. ق. - أبو موسى المدني الفقيه، نزيل سامراء. ثم قاضي نيسابور.
سمع: ابن عيينة، وعبد السلام بن حرب، ومعن بن عيسى، وجماعة.
وكان فاضلا صاحب سنة.
ذكره أبو حاتم الرازي وأطنب في الثناء عليه وروى عنه، وبقي بن مخلد، والفريابي، وابن خزيمة، وابنه موسى بن إسحاق الخطمي.
قيل: إنه توفي بجوسية من أعمال حمص سنة أربع وأربعين.
وثقه النسائي.
وكثيرا ما يقول الترمذي: ثنا الأنصاري. وهو هذا.
وقد تفرد بحديث رواه عنه النسائي، وابن ناجية، وطائفة. قال: ثنا معن، نا مالك، عن عبد الله بن إدريس، عن شعبة، عن سعد بن إبراهيم، عن أبيه: قال: بعث عمر إلى عبد الله بن مسعود، وإلى أبي الدرداء، وإلى أبي مسعود فقال: ما هذا الحديث الذي تكثرون عن رسول الله صلى الله عليه وسلم؟ فحبسهم في المدينة حتى استشهد.
87 - إسحاق بن يوسف الجرجاني الديلماني.
سمع: ابن عيينة، وحفص بن عمر العدني.
وعنه: ابنه عبد الله، وعقيل بن يحيى.
وثقه أبو نعيم الإصبهاني.
ومات سنة خمس وأربعين.
88 - إسماعيل بن بهرام الوشاء الخزاز الخبذعي الكوفي.
سمع: عبد العزيز الدراوردي، ومعلى بن هلال، وعبيد الله الأشجعي.
وعنه: ق. ، وبقي بن مخلد، وأبو داود السجستاني، ومطين، والحسن بن سفيان.
قال أبو حاتم: صدوق.
وقال غيره: مات سنة إحدى وأربعين.
89 - إسماعيل بن توبة الثقفي الرازي.
نزيل قزوين، أحد الثقات الرحالة.
سمع: فضيل بن عياض، وإسماعيل بن جعفر، وخلف بن خليفة، وهشيم بن بشير.
وعنه: ق. ، والحسن بن إسحاق التستري، وعبد الله بن وهب الدينوري، وأهل قزوين.
قال أبو حاتم: صدوق.
توفي سنة سبع وأربعين.
90 - إسماعيل بن حفص.
أبو بكر الأبلي البصري القطان.
سمع: معتمر بن سليمان، وأبا بكر عياش، وطبقتهما.
وعنه: ن. ق. ، وأبو بكر بن عاصم، وعبدان، وابن خزيمة، وجماعة.
91 - إسماعيل بن خزيمة بن المغيرة السلمي النيسابوري.
سمع من: عبد الرزاق، وغيره.
وعنه: ابن أخيه أبو بكر بن إسحاق، ومحمد بن ياسين بن النضر.
وكان ثقة.

92 - إسماعيل بن زياد البلخي الأزدي.
عن: ضمرة بن ربيعة، وغيره.
مات سنة ست وأربعين.
93 - إسماعيل بن عبد الله بن خالد بن يزيد.
أبو عبد الله، وأبو الحسن القرشي العبدري الرقي الفقيه المعروف بالسكري. قاضي دمشق.
روى عن: عبيد الله بن عمرو، وأبي المليح الحسن بن عمر، ويعلى بن الأشدق، وابن المبارك، وأبي إسحاق الفزاري، وبقية، وعيسى بن يونس، وجماعة.
وعنه: ق. ، وأبو يعلى الموصلي، ومحمد بن هشام بن ملاس، ومحمد بن محمد الباغندي، وآخرون.
وثقه الدارقطني.
وقال أبو حاتم: صدوق.
قال ابن الفيض الدمشقي: ولى أحمد بن أبي دؤآد على قضاء دمشق إسماعيل بن عبد الله السكري في سنة ثلاث وثلاثين، فأقام قاضيا إلى أن ولي القضاء للمتوكل يحيى بن أكثم، فعزل إسماعيل محمد بن هاشم بن ميسرة.
قلت: لم يذكره ابن عساكر في شيوخ النبل، وذكر بدله سميه: إسماعيل بن عبد الله بن زرارة الرقي، وقال: روى عنه ق. ، وروى ن. عن رجل، عنه.
قال لنا الحافظ أبو الحجاج: روى ق. خمسة أحاديث قال فيها: ثنا إسماعيل بن عبد الله الرقي، وإنما هو السكري لا ابن زرارة. لأن ابن زرارة مات سنة تسع وعشرين، وإنما رحل بعد الثلاثين.
قال إبراهيم بن أيوب الحوراني: قلت لإسماعيل بن عبد الله القاضي: بلغني أنك كنت صوفيا، من أكل من جرابك كسرة افتخر بها.
فقال: حسبنا الله ونعم الوكيل.
وقال أبو الحسن علي بن الحسن بن علاة الحراني: مات إسماعيل بن عبد الله السكري بعد الأربعين، وكان يرمى بالتجهم.
94 - إسماعيل بن عمرو.
أبو محمد المصري الفقيه، صاحب أشهب.
يروي عن: ابن وهب، وعبد الملك بن الماجشون، وغيرهما.
وروى عنه جماعة آخرهم عبد الحكم بن أحمد الصدفي.
توفي في رجب سنة ثمان وأربعين، قاله ابن يونس.
95 - إسماعيل بن الفضل.
أبو إبراهيم الشالنجي، قاضي جرجان.
روى عن: إسماعيل بن جعفر، وسفيان بن عيينة، وجماعة.
وعنه: أحمد بن معاذ السلمي، وابن مجاشع السختياني، وأهل جرجان.
توفي سنة ست وأربعين.
96 - إسماعيل بن مسعود - ن. - أخو الصلت بن مسعود الجحدري البصري.
عن: يزيد بن زريع، ومعتمر بن سليمان التيمي، وبشر بن المفضل.
وعنه: ن. ، والفريابي، ومحمد بن جرير، وجماعة.
قال النسائي: ثقة.
وتوفي سنة ثمان وأربعين.
97 - إسماعيل بن موسى الفزاري - د. ت. ق. - ابن إبنة إسماعيل السدي. أبو محمد، وقيل: أبو إسحاق.
كوفي، ثقة، شيعي متوالي.
سمع: عمر بن شاكر، ومالك بن أنس، وشريك بن عبد الله، وعبد الرحمن بن أبي الزناد، وجماعة.
وعنه: د. ت. ق. ، وأبو عروبة الحراني، وابن خزيمة، وطائفة كبيرة وأما ابن أبي حاتم فقال: سمعت أبي يقول: سألته عن قرابته من السدي، فأنكر أن يكون ابن ابنته، وإذا قرابته منه بعيدة.
قال أبو حاتم: صدوق. سمعته يقول: سمتني أمي باسم السدي.
قلت: توفي سنة خمس وأربعين، وشيخه عمر بن شاكر يروي عن أنس بن مالك. وقبل: إنه كان يغلو ويسب.
قال عبدان الأهوازي: أنكر علينا أبو بكر بن أبي شيبة أو هناد ذهابنا إلى إسماعيل بن موسى. وقال: إيش عملتم عند هذا الفاسق الذي يشتم السلف؟ رواها ابن عدي عنه وقال: أوصل عن مالك حديثين، وتفرد عن شريك بأحاديث. وإنما أنكر غلوه في التشيع.
وقال علي بن محمد بن كاس الحنفي القاضي، وهو ثقة: ثنا علي بن جعفر الرماني، نا إسماعيل ابن بنت السدي قال: كنت في مجلس مالك، فسئل عن فريضة، فأجاب بقول زيد. فقلت: ما قال فيها علي وابن مسعود.
فأوما إلى الحجبة، فلما هموا بي عدوت وأعجزتهم، فقالوا: ما نصنع بكتبه ومحبرته؟ قال: اطلبوه برفق.
فجاءوا إلي، فجئت معهم، فقال مالك: من أين أنت؟ قلت: كوفي.
قال: فأين خلفت الأدب؟ قلت: إنما ذاكرتك لأستفيد.
فقال: إن عليا وعبد الله لا ينكر فضلهما، وأهل بلدنا على قول زيد بن ثابت. وإذا كنت بين قوم فلا تبدأهم بما لا يعرفون، فيبدو لك منهم ما تركه.
98 - إسماعيل بن يوسف.
أبو علي الديلمي الزاهد الحافظ.
روى شيئا عن: مجاهد بن موسى.
وأخذ عن: أحمد بن حنبل.
وكان شابا يتوقد ذكاء، لم يشتهر لموته صغيرا.
قال الدارقطني: هو بغدادي، زاهد ورع، فاضل، ثقة.
قلت: وكان يسهر في طاحون بثلاث دراهم.
كتب عنه: الحسن بن أبي العنبر، والعباس بن يوسف الشكلي.

قال أبو الحسين بن المنادي: ذكر لي أنه كان يحفظ أربعين ألف حديث، وكان مشهورا بالزهد. وكان مكسبه من المساهرة في الأرحاء، رحمه الله.
وقد رآه محمد بن مخلد العطار.
99 - أصبغ بن دحية الصدفي المصري.
عن: رشدين بن سعد، وعبد الله بن وهب.
وعنه: ابنه جرول.
توفي سنة خمس وأربعين ومائتين.
100 - أيوب بن محمد ب أيوب الهاشمي البصري - ق. - المعروف بالقلب.
عن: عبد الواحد بن زياد، وعبد القاهر بن السري، وأبي عوانة.
وعنه: ق. ، وابن أبي الدنيا، والحسن بن سفيان، وزكريا الساجي، وعلي بن سعيد بن بشير الرازي.
101 - أيوب بن عافية بن أيوب البصري.
يروي عن: ابن وهب، ووالده عافية.
توفي في شعبان سنة ست وأربعين. قاله ابن يونس.
102 - أيوب بن علي بن الهيصم بن أيوب بن مسلم.
الكناني الفلسطيني.
سمع: زياد بن سيار.
وعنه: سليمان بن محمد بن الفضل، وأبو بكر بن أبي داود، وأحمد بن جوصا، وآخرون.
قال أبو حاتم: شيخ.
وجده الأعلى مسلم هو أخو أبي قرصافة من أبيه.
103 - أيوب بن محمد بن زياد بن فروخ - د. ن. - أبو سليمان الرقي الوازن. مولى بني هاشم.
سمع: أبا إسحاق الفزاري، ومعمر بن سليمان، ومروان بن معاوية، وابن علية.
وعنه: د. ن. ، وأبو عروبة، وأبو بكر بن أبي داود، وأهل الجزيرة.
وكان يزن القطن.
وثقه النسائي، وغيره.
وفاته
مات في ذي القعدة سنة تسع وأربعين ومائتين.
حرف الباء -
104 - بركة بن محمد الحلبي.
أبو سعيد الأنصاري.
عن: مروان بن معاوية، ويوسف بن أسباط، وعلي بن بكار، ومبشر بن إسماعيل.
وعنه: أبو نشيط محمد بن هارون، وأبو الحسين عبد الله بن محمد بن يونس السمناني، وموسى بن محمد الأنطاكي، وأحمد بن زكريا البصري شاذان، وعمر بن محمد الهمداني، وآخرون.
قال الدارقطني: كذاب يضع الحديث.
وقال ابن أبي حاتم: سمعت أبا الحسين السمناني يقول: نظر صالح بن الأشرس في بعض حديثي، عن بركة فقال: ليس هذا بركة، هذا عقوبة.
105 - بسطام بن جعفر الأزدي الموصلي.
عن: مالك، وحماد بن زيد، وإبراهيم بن أبي يحيى.
وعنه: أحمد بن حمدون، وإبراهيم بن علي الموصليان.
توفي سنة اثنتين وأربعين.
106 - بشر بن بشار البغدادي.
عن: يزيد بن هارون، وداود بن المحبر.
وعنه: ابن أبي الدنيا، والحسن بن الحباب، وأبو العباس السراج، وغيرهم.
107 - بشر بن معاذ العقدي - ت. ن. ق. - أبو سهل البصري الضرير.
عن: إبراهيم بن عبد العزيز بن عبد الملك بن أبي محذورة الجمحي، وأبي عوانة، ومرحوم بن عبد العزيز العطار، وعبد الواحد بن زياد، وحماد بن زيد، وهشيم، ومعتمر، وطائفة.
وعنه: ت. ن. ق. ، وأبو بكر البزار، وعمر بن محمد بن بجير، والقاسم المطرز، وابن خزيمة، وآخرون.
وثقه ابن حبان وقال: مات سنة خمس وأربعين أو في حدودها.
قلت: كان من أبناء التسعين.
108 - بشر بن هلال - م. ع. - أبو محمد النميري البصري الصواف.
عن: جعفر بن سليمان الضبعي، وعبد الوارث، ويزيد بن زريع، وعلي بن مسهر، وداود بن الزبرقان.
وعنه: ع. سوى البخاري، وبقي بن مخلد، وإسحاق المنجنيقي، وعبدان الأهوازي، ومحمد بن علي الحكيم، وابن خزيمة، وآخرون.
قال أبو حاتم: محله الصدق. وكان أيقظ من بشر بن معاذ.
وقال ابن أبي عاصم: مات سنة سبع وأربعين.
109 - بغا الكبير.
أبو موسى التركي، أحد قواد المتوكل وأكبرهم.
كان موصوفا بالشجاعة والإقدام، وله همة عالية وهيبة، ووقع في النفوس.
وله فتوحات ووقعات.
وكان مملوكا للحسن بن سهل الوزير. وكان يحمق ويجهل في رأيه، وقد باشر عدة حروب وما جرح قط. وكان فيه دين وإسلام.
طال عمره وعاش نحوا من ستين سنة، وتوفي سنة ثمان وأربعين.
110 - بكر بن محمد بن عدي بن حبيب.
أبو عثمان المازني البصري النحوي، وهو بكنيته أشهر.
أخذ عن: أبي عبيدة، والأصمعي.
وصنف التصانيف المشهورة في العربية والتصريف.
روى عنه: الحارث بن أبي أسامة، وأبو عمران موسى بن سهل الجوني، وأبو العباس محمد بن يزيد المبرد.
ولزمه المبرد وأكثر عنه.
وقد دخل على الواثق فوصله بجملة.
توفي سنة سبع، أو ثمان وأربعين.
وكان المبرد يقول: لم يكن بعد سيبويه أعلم بالنحو من أبي عثمان المازني.

قال المبرد: قال أبو عثمان المازني: قرأ علي رجل كتاب سيبويه في مدة طويلة، فلما بلغ آخره قال: أما إني ما فهمت منه حرفا، وأما أنت فجزاك الله خيرا.
وقال المازني: قرأت القرآن على يعقوب، فلما ختمت رمى إلي بخاتمه وقال: خذه، ليس لك مثل.
وكان المازني ذا دين وورع. قيل: إن يهوديا أتاه ليقرأ عليه كتاب سيبويه وبذل له مائة دينار، فآمتنع وقال: هذا الكتاب يشتمل على ثلاثمائة آية ونيف، ولست أمكن منه ذميا.
وقال بكار بن قتيبة القاضي: ما رأيت، نحويا يشبه الفقهاء إلا حبان بن هلال، والمازني.
وقال المبرد: كان المازني إذا ناظر أهل الكلام لم يستعن بشيء من النحو، وإذا ناظره النحاة لم يستعن بشيء من الكلام.
وعن المازني قال: حضرت مجلس المتوكل، وحضر يعقوب بن السكيت، فقال: تكلما في مسألة.
فقلت: تكلما في مسألة.
فقلت ليعقوب: ما وزن نكتل؟ فقال: نفعل.
قلت: إتئد.
ففكر وقال: نفتعل.
قلت: نكتل أربعة أحرف، ونفتعل خمسة.
فسكت.
فقال المتوكل: ما الجواب؟ قلت: وزنها في الأصل نفتعل لأنها نكتيل، فلما تحرك حرف العلة، وانفتح ما قبله، وقلب ألفا، فصارت نكتال، ثم حذفت الألف للجزم، فبقيت نكتل.
فقال المتوكل: هذا هو الحق.
فلما خرجنا قال يعقوب: بالغت اليوم في أذاي.
قلت: لم أقصدك بسوء.
وقيل: إن جارية غنت الواثق:
أظلوم إن مصابكم رجلا ... أهدى السلام تحية ظلم
فقال بعض الحاضرين: رجل، بالرفع.
فقالت: هكذا لقنني المازني.
فطلبه الواثق فقال: إن معناه إن إصابتكم رجلا كقوله إن ضربك زيدا فالرجل مفعول، وظلم هو الخبر.
قال: فأعطاني الواثق ألف دينار.
111 - بكر بن النطاح.
من أعيان الشعراء.
كان في هذا الزمان.
حرف التاء -
112 - تميم بن المنتصر بن تميم بن الصلت - د. ن. ق. - أبو عبد الله الهاشمي مولى ابن عباس، أبو عبد الله الواسطي.
عن: سفيان بن عيينة، وإسحاق الأزرق، ومحمد بن يزيد الواسطي، وأبي همام بن الزبرقان، ويزيد بن هارون، وطائفة.
وعنه: سبطاه: أسلم بن سهل الحافظ بحشل، وخليل بن أبي دانة، ود. ن. ق. ، وبقي بن مخلد، وجعفر الفريابي، ومحمد بن جرير الطبري، ومحمود بن محمد الواسطي، وآخرون.
وكان محدثا ثقة.
مات سنة أربع وأربعين.
حرف الجيم -
113 - جابر بن كردي الواسطي.
عن: يزيد بن هارون، وسعيد بن عامر الضبعي.
وعنه: محمد بن جرير، وابن صاعد.
قال النسائي: لا بأس به.
114 - الجارود بن معاذ السلمي الترمذي - ت. ن. - أبو معاذ، وأبو داود.
عن: جرير بن عبد الحميد، وسفيان بن عيينة، وأبي خالد الأحمر، والفضل بن موسى السيناني، والوليد بن مسلم، ووكيع، و ... وطائفة.
وعنه: ت. ن. ، وابنه محمد بن الجارود، ومحمد بن علي الحكيم الترمذي، وأحمد بن علي الأبار، ومحمود بن محمد المروزي، وطائفة.
قال النسائي: ثقة.
قال ابن عساكر: مات سنة أربع وأربعين.
115 - جبارة بن المغلس - ق. - أبو محمد الحماني الكوفي.
عن: شبيب بن شبة، وأبي بكر النهشلي، وأبي شيبة إبراهيم بن عثمان العبسي، وعبد الأعلى بن أبي المساور، وعبيد بن وسيم الجمال، وقيس بن الربيع، وأبي عوانة، وطائفة.
وعنه: ق. ، وابن أخيه أحمد بن الصلت الحماني، وبقي بن مخلد، والحسين بن إدريس الهروي، وعبد الله بن أحمد بن حنبل، ومطين، ومحمد بن عثمان بن أبي شيبة، والحسن بن سفيان، وأبو يعلى الموصلي، والحسين بن بحر البيروذي، وعبدان، وطائفة.
قال عبد الله بن أحمد بن حنبل: عرضت على أبي أحاديث سمعتها من جبارة فأنكر بعضها وقال: هذه موضوعة.
وقال البخاري: مضطرب الحديث.
وقال أبو معين الحسين بن الحسن الرازي عن ابن معين: كذاب.
وقال محمد بن عبد الله بن نمير: ما هو ممن يكذب. كان يوضع له الحديث فيحدث به.
قال البخاري: مات بالكوفة سنة إحدى وأربعين.
وقال موسى بن هارون: وقد قارب الأربعين.
116 - الجراح بن عبد الله بن الفرج التجيبي.
مولاهم المصري.
سمع من: ابن وهب مع يونس بن عبد الأعلى.
قال ابن يونس: توفي في ذي القعدة سنة ثلاث وأربعين.
117 - الجراح بن مخلد العجلي البصري القزاز - ت. - عن: معاذ بن هشام، وروح بن عبادة، وأبي داود الطيالسي، ووهب بن جرير، وسلم بن قتيبة، وجماعة.

وعنه: ت. ، وأبو داود في كتاب القدر، والبخاري في التاريخ، وأبو بكر بن أبي عاصم، وأبو بكر بن أبي داود، وابن صاعد، ومحمد بن الحسين بن مكرم، وأبو عروبة، وعبدان، وآخرون.
وكان ثقة.
118 - جعفر المتوكل على الله.
أمير المؤمنين أبو الفضل بن المعتصم بالله أبي إسحاق محمد بن هارون الرشيد القرشي العباسي البغدادي.
ولد سنة خمس ومائتين، وبويع في ذي الحجة سنة اثنتين وثلاثين بعد الواثق. وقيل: بل ولد سنة سبع ومائتين.
حكى عن: أبيه، ويحيى بن أكثم.
وعنه: علي بن الجهم الشاعر، وغيره.
وكان أسمر، مليح العينين، نحيف الجسم، خفيف العارضين، إلى القصر أقرب. وأمه أم ولد اسمها: شجاع.
قال خليفة: استخلف المتوكل، فأظهر السنة، وعمل بها في مجلسه، وكتب إلى الآفاق برفع المحنة وإظهار السنة، وبسطها ونصر أهلها، يعني محنة خلق القرآن. وقد قدم دمشق في صفر سنة أربع وأربعين وعزم على المقام بها وأعجبته، ونقل دواوين الملك إليها. وأمر بالبناء بها. وأمر للأتراك بما أرضاهم من الأموال، وبنى قصرا كبيرا بداريا من جهة المزة.
قال علي بن الجهم: كانت للمتوكل جمة إلى شحمة أذنيه كأبيه وعمه.
وقال ابن أبي الدنيا: أم المتوكل أم ولد إسمها شجاع.
وقال الفسوي: بويع له لست بقين من ذي الحجة. خرج من دمشق المتوكل بعد إقامة شهرين وأيام، ورجع إلى سامراء دار ملكه على طريق الفرات، وعرج من الأنبار.
وقيل: إن إسرائيل بن زكريا الطبيب نعت له دمشق، وأنها توافق مزاجه وتذهب عنه العلل التي تعرض له في الصيف بالعراق.
وقال خليفة: حج المتوكل بالناس قبل الخلافة في سنة سبع وعشرين.
وكان إبراهيم بن محمد التيمي قاضي البصرة يقول: الخلفاء ثلاثة: أبو بكر الصديق يوم الردة، وعمر بن عبد العزيز في رد مظالم بني أمية، والمتوكل في محو البدع وإظهار السنة.
وقال يزيد بن محمد المهلبي: قال لي المتوكل: يا مهلبي، إن الخلفاء كانت تتصعب على الناس ليطيعوهم، وأنا ألين لهم ليحبوني ويطيعوني.
وحكى الأعسم أن علي بن الجهم دخل على المتوكل وبيده درتان يقلبهما، فأنشده قصيدة له يقول فيها:
وإذا مررت ببئر عر ... وة فاسقني من مائها
قال: فدحا إلي بالدرة، فقلبتها، فقال: تستنقص بها! وهي والله خير من مائة ألف.
قلت: لا والله، ولكني فكرت في أبيات أعملها آخذ بها الأخرى.
فقال: قل.
فقلت:
بسر من رأى إمام عدل ... تغرف من بحره البحار
يرجى ويخشى لكل خطب ... كأنه جنة ونار
الملك فيه وفي بنيه ... ما اختلف الليل والنهار
يداه في الجود صرتان ... عليه كلتاهما تغار
لم تأت منه اليمين شيئا ... إلا أتت مثلها اليسار
قال: فدحا التي في يساره وقال: خذها، لا بارك الله لك فيها.
قال الخطيب أبو بكر: ورويت هذه الأبيات للبحتري في المتوكل.
وعن مروان بن أبي الجنوب أنه مدح المتوكل، فأمر له بمائة ألف وعشرين ألفا، وبخمسين ثوبا.
وقال علي بن الجهم: كان المتوكل مشغوفا بقبيحة لا يصبر عنها، فوقفت له يوما وقد كتبت على خدها بالغالية جعفر. فتأملها ثم أنشأ يقول:
وكاتبة في الخد بالمسك جعفرا ... بنفسي محط المسك من حيث أثرا
لئن أودعت سطرا من المسك خدها ... لقد أودعت قلبي من الحب أسطرا
قد ورد عن المتوكل شيء من الحديث.
ويقال: إنه سلم عليه بالخلافة ثمانية كل واحد منهم أبوه خليفة: منصور بن المهدي، والعباس بن الهادي، وأبو أحمد بن الرشيد، وعبد الله بن الأمين، وموسى بن المأمون، وأحمد بن المعتصم، ومحمد بن الواثق، وابنه المنتصر ابن المتوكل.
وكان جوادا ممدحا؛ ويقال: ما أعطى خليفة شاعرا ما أعطى المتوكل.
وفيه يقول مروان بن أبي الجنوب:
فآمسك ندى كفيك عني ولا تزد ... فقد خفت أن أطعنى وأن أتجبرا
فقال: لا أمسك حتى يغرقك جودي.
وقد بايع بولاية العهد ولده المنتصر، ثم إنه أراد أن يعزله ويولي المعتز أخاه لمحبته لأمه قبيحة، فسأل المنتصر أن ينزل عن العهد، فأبى. وكان يحضره مجالس العامة، ويحط منزلته ويتهدده، ويشتمه ويتوعده.

واتفق أن الترك انحرفوا عن المتوكل لكونه صادر وصيفا وبغا، وجرت أمور، فاتفق الأتراك مع المنتصر على قتل أبيه. فدخل عليه خمسة في جوف الليل وهو في مجلس لهوه في خامس شوال، فقتلوه سنة سبع وأربعين.
وورد أن بعضهم رآه في النوم، فقال له: ما فعل الله بك؟ قال: غفر لي بقليل من السنة أحييتها.
وقد كان المتوكل منهمكا في اللذات والشرب، فلعله رحم بالسنة، ولم يصح عنه النصب.
قال المسعودي: ثنا ابن عرفة النحوي، ثنا المبرد قال: قال المتوكل لأبي الحسن علي بن محمد بن علي بن موسى بن جعفر الصادق: ما يقول ولد أبيك في العباس؟ قال: ما تقول يا أمير المؤمنين في رجل فرض الله طاعة نبيه على خلقه، وافترض طاعته على نبيه.
وكان قد سعي بأبي الحسن إلى المتوكل، وإن في منزله سلاحا وكتبا من أهل قم، ومن نيته التوثب. فكبس بيته ليلا، فوجد في بيت عليه مدرعة صوف، متوجه إلى ربه يقوم بآيات. فأخذ كهيئته إلى المتوكل وهو يشرب، فأعظمه وأجلسه إلى جانبه وناوله الكأس فقال: ما خامر لحمي ودمي قط، فآعفني منه.
فأعفاه وقال: أنشدني شعرا. فأنشده.
باتوا على قلل الأجبال تحرسهم ... غلب الرجال ولم تنفعهم القلل
الأبيات.
فبكى لله المتوكل طويلا، وأمر برفع الشراب، وقال: يا أبا الحسن لقد لينت هنا قلوبا قاسية. أعليك دين؟ قال: نعم، أربعة آلاف دينار.
فأمر له ورده مكرما.
وحكى المسعودي أن بغا الصغير دعا بباغر التركي، وكان باغر أهوج مقداما، فكلمه واختبره في أشياء، فوجده مسارعا إليها، فقال: يا باغر هذا المنتصر قد صح عندي أنه عامل على قتلي، وأريد أن تقتله، فكيف قلبك؟ ففكر طويلا ثم قال: هذا لا شيء، كيف نقتله وأبوه، يعني المتوكل، باق، إذا يقتلكم أبوه.
قال: فما الرأي عندك؟ قال: نبدأ بالأب.
قال: ويحك، وتفعل؟ قال: نعم، وهو الصواب.
قال: أنظر ما تقول.
وردد عليه، فوجده ثابتا، ثم قال له: فآدخل أنت على إثري فإن قتلته وإلا فآقتلني وضع سيفك علي وقل: أراد أن يقتل مولاه.
فتم التدبير لبغا في قتل المتوكل.
حدث البحتري قال: اجتمعنا في مجلس المتوكل، فذكر له سيف هندي، فبعث إلى اليمن فآشتري له بعشرة آلاف وأتي به فأعجبه، ثم قال للفتح: ابغني غلاما أدفع إليه هذا السيف لا يفارقني به.
فأقبل باغر التركي، فقال الفتح بن خاقان: هذا موصوف بالشجاعة والبسالة فدفع المتوكل إليه السيف وزاد في أرزاقه، فوالله ما انتصى ذلك السيف إلى ليلة ضربه بها باغر. فلقد رأيت من المتوكل في الليلة التي قتل فيها عجبا.
تذاكرنا الكبر، فأخذ يذمه ويتبرأ منه. ثم سجد وعفر وجهه بالتراب، ونثر من التراب على رأسه ولحيته وقال: إنما أنا عبد.
فتطيرت له من التراب. ثم جلس للشرب، وعمل فيه النبيذ، وغني صوتا أعجبه فبكى، فتطيرت من بكائه. فإنا في ذلك إذ بعثت إليه قبيحة بخلعة استعملتها له دراعة حمراء خز، ومطرف خز، فلبسها، ثم جذب المطرف فخرقه من طرفه إلى طرفه و قلعه وقال: اذهبوا ليكون كفني.
فقلت: إنا لله، آنقضت والله المدة، وسكر المتوكل سكرا شديدا، ومضى من الليل ثلاث ساعات، إذ أقبل باغر ومعه عشرة نفر من الأتراك تبرق أسيافهم فهجموا علينا، وقصدوا المتوكل. وصعد منهم واحد إلى السرير، فصاح الفتح: ويلكم مولاكم. وتهارب الغلمان والجلساء والندماء على وجوههم، وبقي الفتح وحده، فما رأيت أقوى نفسا منه، بقي يمانعهم، فسمعت صيحة المتوكل وقد ضربه باغر بالسيف المذكور على عاتقه، فقده إلى خاصرته، وضربه آخر بالسيف، فأخرجه من ظهره، وهو صابر لا يزول، ثم طرح نفسه على المتوكل، فماتا فلفا في بساط، وطرحا ناحية، فلم يزالا في ليلتهما وعامة النهار، ثم دفنا معا.
وكان بغا الصغير قد استوحش من المتوكل لكلام لحقه منه. وكان المنتصر يتآلف الأتراك لا سيما من يبعده أبوه.
قال المسعودي: ونقل في قتلته غير ما ذكرنا.
قال: وأنفق المتوكل على الهاروني والجوسق والجعفري أكثر من مائتي ألف ألف درهم.
ويقال: إنه كان له أربعة آلاف سرية وطيء الجميع؛ ومات وفي بيت المال أربعة آلاف ألف دينار، وسبعة آلاف درهم. ولا يعلم أحد متقدم في جد أو هزل إلا وقد حظي بدولته، ووصل إليه نصيب وافر من المال.

ذكر محمد بن أبي عون قال: حضرت مجلس المتوكل وعنده محمد بن عبد الله بن طاهر، فغمز المتوكل مملوكا مليحا أن يسقي الحسين بن الضحاك الخليع كأسا ويحييه بتفاحة عنبر. فأنشأ الخليع يقول:
وكالدرة البيضاء حيا بعنبر ... من الورد يسعى قرائط كالورد
له عبثات عند كل تحية ... بعينيه تستدعي الخلي إلى الوجد
تمنيت أن أسقى بكفيه شربة ... تذكرني ما قد نسيت من العهد
سقى الله دهرا لم أبت فيه ساعة ... من الدهر إلا من حبيب على وعد
فقال المتوكل: أحسنت والله؛ يعطى لكل بيت ألف دينار.
ولما قتل رثته الشعراء، فمن ذلك قول يزيد المهلبي:
جاءت منيته والعين هاجعة ... هلا أتته المنايا والقنا قصد
خليفة لم ينل ما ناله أحد ... ولم يصغ مثله روح ولا جسد
قال علي بن الجهم: أهدى ابن طاهر إلى المتوكل وصائف عدة فيها محبوبة، وكانت عالمة بصنوف من العلم عوادة، فحلت من المتوكل محلا يفوق الوصف. فلما قتل ضمت إلى بغا الكبير، فدخلت عليه يوما للمنادمة، فأمر بهتك الستر، وأمر القيان، فأقبلن يرفلن في الحلى والحلل. وأقبلت محبوبة في ثياب بيض، فجلست منكسرة، فقال: غن. فآعتلت. فأقسم عليها. وأمر بالعود فوضع في حجرها، فغنت إرتجالا على العود:
أي عيش عيلذ لي ... لا أرى فيه جعفرا
ملك قد رأيته ... في نجيع معفرا
كل من كان ذا خبا ... ل وسقم فقد برا
غير محبوبة التي ... لو ترى الموت يشترا
لا شترته بما حوته يداها لتقبرا
فغضب وأمر بها فسحبت، فكان آخر العهد بها.
وبويع المنتصر بالله ابن المتوكل صبيحتئذ بالقصر الجعفري، وسنه ثلاث وعشرون سنة.
119 - الجماز اسمه محمد بن عمرو الشاعر النديم. من أهل البصرة.
عمر دهرا، وكان يقول: أنا أسن من أبي نواس.
طلبه المتوكل، فلما حضر قال: إني أريد أن استبرئك.
فقال: بحيضة يا أمير المؤمنين أم بحيضتين؟ ثم عبث به ابن خاقان، فقال: إن أمير المؤمنين قد عزم على أن يوليك جزيرة القرود.
قال: أفعليك سمع وطاعة؟.
ومر مع رفيق له المغرب، فرآهما إمام فشرع يقيم الصلاة، فقال: إصبر، أما نهى النبي صلى الله عليه وسلم عن تلقي الجلب.
وحضر عند أمير سماطا، فبقي يحول إليه زبادي فارغة وناقصة فقال: أيها الأمير نحن اليوم عصبة ربما فضل لنا شيء، وربما حوله أهل السهام.
حرف الحاء -
120 - الحارث بن أسد المحاسبي.
أبو عبد الله البغدادي الصوفي الزاهد، العارف، صاحب المصنفات في أحوال القوم.
روى عن: يزيد بن هارون، وغيره.
وعنه: أبو العباس بن مسروق، وأحمد بن القاسم أخو أبي الليث، وأحمد بن الحسن بن عبد الجبار الصوفي، والجنيد رحمه الله، وإسماعيل بن إسحاق السراج، وأبو علي بن خيران الفقيه واسمه حسين.
قال الخطيب: وله كتب كثيرة في الزهد، وأصول الديانة، والرد على المعتزلة والرافضة.
قال الجنيد: مات والد الحارث يوم مات، وإن الحارث لمحتاج إلى دانق، وخلف مالا كثيرا، فما أخذ منه الحارث حبة وقال: أهل ملتين لا يتوارثان. وكان أبوه واقفيا، يعني يقف في القرآن لا يقول: مخلوق، ولا غير مخلوق.
وقال أبو الحسن بن مقسم: سمعت أبا علي بن خيران الفقيه يقول: رأيت الحارث بن أسد بباب الطاق متعلقا بأبيه، والناس قد اجتمعوا عليه يقول له: طلق أمي، فإنك على دين وهي على غيره.
وقال أبو نعيم: أنبأنا الخلدي: سمعت الجندي يقول: كان الحارث يجيء إلى منزلنا فيقول: أخرج معنا نصحر.
فأقول: تخرجني من عزلتي وأمني على نفسي إلى الطرقات والآفات ورؤية الشهوات؟ فيقول: أخرج معي ولا خوف عليك.
فأخرج معه. فكأن الطريق فارغ من كل شيء، لا نرى شيئا نكرهه. فإذا حصلت معه في المكان الذي يجلس فيه يقول: سلني.
فأقول: ما عندي سؤال.
ثم تنثال علي السؤالات، فأسأله فيجيبني للوقت، ثم يمضي فيعملها كتبا.
وكان يقول لي: كم تقول عزلتي أنسي، لو أن نصف الخلق تقربوا مني ما وجدت بهم أنسا، ولو أن النصف الآخر نأى عني ما استوحشت لبعدهم.
واجتاز بي الحارث يوما، وكان كثير الضر، فرأيت على وجهه زيادة الضر من الجوع. فقلت: يا عم، لو دخلت إلينا؟ قال: أو تفعل؟

قلت: نعم، وتسرني بذلك.
فدخلت بين يديه، وعمدت إلى بيت عمي، وكان لا يخلو من أطعمة فاخرة، فجئت بأنواع من الطعام، فأخذ لقمة، فرأيته يلوكها ولا يزدردها. فوثب وخرج وما كلمني. فلما كان من الغد لقيته فقلت: يا عم، سررتني، ثم نغصت علي. قال: يا بني أما الفاقة فكانت شديدة، وقد اجتهدت أن أنال من الطعام، ولكن بيني وبين الله علامة، إذا لم يكن الطعام رضيا ارتفع إلى أنفي منه زفرة، فلم تقبله نفسي؛ فقد رميت بتلك اللقمة في دهليزكم.
وقال ابن مسروق: قال حارث المحاسبي: لكل شيء جوهر، وجوهر الإنسان العقل، وجوهر العقل التوفيق.
قال: وسمعت الحارث يقول: ثلاثة أشياء عزيزة: حسن الوجه مع الصيانة، وحسن الخلق مع الديانة، وحسن الإخاء مع الأمانة.
ومن كلامه: ترك الدنيا مع ذكرها صفة الزاهدين. وتركها مع نسيانها صفة العارفين.
وقد كان الحارث كبير الشأن قليل المثل، لكنه دخل في شيء يسير من الكلام، فنقموه عليه.
قال أحمد بن إسحاق الصبغي الفقيه: سمعت إسماعيل بن إسحاق السراج يقول: قال لي أحمد بن حنبل: يبلغني أن الحارث هذا يكثر الكون عندك، فلو أحضرته منزلك وأجلستني من حيث لا يراني، فأسمع كلامه.
فقصدت الحارث، وسألته أن يحضرنا تلك الليلة، وأن يحضر أصحابه.
فقال: فيهم كثرة، فلا تزدهم على الكسب والتمر.
فأتيت أبا عبد الله فأعلمته، فحضر إلى غرفة واجتهد في ورده، وحضر الحارث وأصحابه فأكلوا، ثم صلوا العتمة، ولم يصلوا بعدها، وقعدوا بين يدي الحارث لا ينطقون إلى قرب نصف الليل. ثم ابتدأ رجل منهم، فسأل عن مسألة، فأخذ الحارث في الكلام، وأصحابه يستمعون وكأن على رؤوسهم الطير، فمنهم من يبكي، ومنهم من يحن، ومنهم من يزعق، وهو في كلامه.
فصعدت الغرفة لأتعرف حال أبي عبد الله، فوجدته قد بكى حتى غشي عليه، فآنصرفت إليهم. ولم تزل تلك حالهم حتى أصبحوا فقاموا وتفرقوا، فصعدت إلى أبي عبد الله وهو متغير الحال، فقلت: كيف رأيت هؤلاء يا أبا عبد الله؟ فقال: ما أعلم أني رأيت مثل هؤلاء القوم، ولا سمعت في علم الحقائق مثل كلام هذا الرجل، ومع هذا فلا أرى لك صحبتهم. ثم قام وخرج.
رواها أبو عبد الله الحاكم، عن الصبغي.
وقال سعيد بن عمرو البردعي: شهدت أبا زرعة، وسئل عن الحارث المحاسبي وكتبه، فقال: إياك وهذه الكتب، هذه كتب بدع وضلالات. عليك بالأثر، فإنك تجد فيه ما يغنيك عن هذه الكتب.
قيل له: هذه الكتب عبرة.
قال: من لم يكن له في كتاب الله عبرة، فليس له في هذه الكتب عبرة.
بلغكم أن مالكا، والثوري، والأوزاعي، صنفوا هذه الكتب في الخطرات والوساوس؟ ما أسرع الناس للبدع.
وقال أبو سعيد بن الأعرابي في طبقات النساك: كان الحارث قد كتب الحديث وتفقه، وعرف مذاهب النساك وآثارهم وأخبارهم. وكان من العلم بموضع، لولا أنه تكلم في مسألة اللفظ ومسألة الإيمان، صحبه جماعة، وكان الحسن المسوحي من أسنهم.
وقال أبو القاسم النصراباذي: بلغني أن الحارث تكلم في شيء من الكلام، فهجره أحمد بن حنبل، فاختفى في الدار ببغداد ومات فيها. ولم يصل عليه إلا أربعة نفر. ومات سنة ثلاث وأربعين.
قال الحسين بن عبد الله الخرقي: سألت المروذي عن ما أنكر أبو عبد الله على المحاسبي فقال: قلت لأبي عبد الله: قد خرج المحاسبي إلى الكوفة فكتب الحديث وقال: أنا أتوب من جميع ما أنكر علي أبو عبد الله.
فقال: ليس لحارث توبة. يشهدون عليه بالشيء ويجحد؛ إنما التوبة لمن اعترف. فأما من شهد عليه وجحد فليس له توبة.
ثم قال: احذروا عن حارث بالآفة الأ .... .
فقلت: إن أبا بكر بن حماد قال لي إن الحارث مر به ومعه أبو حفص الخصاف.
قال: فقلت له: يا أبا عبد الله، تقول إن كلام الله بصوت.
فقال لأبي حفص: أجبه.
فقال أبو حفص: متى قلت بصوت احتجت أن تقول بكذا وكذا.
فقلت للحارث: إيش تقول أنت؟ قال: قد أجابك أبو حفص.
فقال: أبو عبد الله أحمد بن حنبل: أنا من اليوم أحذر عن حارث.
حدثني المحاربي، عن الأعمش، عن مسلم، عن مسروق، عن عبد الله قال: إذا تكلم الله بالوحي سمع صوته أهل السماء.
قلت: وبعد هذا فرحم الله الحارث، وأين مثل الحارث؟ - الحارث بن أسد الهمداني المصري.
يأتي في الطبقة الآتية.
121 - الحارث بن أسد بن عبد الله.
قاضي سنجار.
روى عن: مروان بن محمد.

وعنه: إبراهيم بن رحمون، وطلحة بن بكر السنجاريان.
ذكره شيخنا المزي للتمييز، ولا أعلم متى كان.
وقد مر: - الحارث بن أسد العتكي في عشر ومائتين.
- والحارث بن أسد الإفريقي الفقيه صاحب مالك، سنة ثمان ومائتين.
122 - الحارث بن مسكين بن محمد بن يوسف - د. ن. - قاضي الديار المصرية أبو عمرو الفقيه، مولى زبان بن عبد العزيز بن مروان الأموي.
سأل الليث بن سعد عن مسألة، وتفقه بابن وهب، وابن القاسم، وروى عنهما.
وعن: سفيان بن عيينة، وأشهب، ويوسف بن عمرو الفارسي، وبشر بن عمر الزهراني، وجماعة.
وعنه: د. ن. ، وابنه أحمد بن الحارث، وعبد الله بن أحمد بن حنبل، وأبو يعلى الموصلي، وعلي بن الحسن بن قديد، ومحمد بن زبان بن حبيب، وأبو بكر بن أبي داود، وعبد الله بن محمد بن يونس السمناني، وآخرون.
سئل عنه أحمد بن حنبل فقال فيه قولا جميلا.
وقال ابن معين: لا بأس به.
ونقل علي بن الحسين بن حبان، عن أبيه قال: قال أبو زكريا: الحارث بن مسكين خير من أصبغ بن الفرج وأفضل.
وقال النسائي: ثقة مأمون.
وقال أبو بكر الخطيب: كان فقيها ثبتا؛ حمله المأمون إلى بغداد وسجنه في المحنة، فلم يجب. فلم يزل محبوسا ببغداد إلى أن ولي المتوكل فأطلقه، فحدث ببغداد ورجع إلى مصر. وكتب إليه المتوكل بقضاء مصر. فلم يزل يتولاه من سنة سبع وثلاثين إلى أن استعفى من القضاء، فصرف عنه سنة خمس وأربعين ومائتين.
قال بحر بن نصر: عرفت الحارث أيام ابن وهب على طريقة زهادة وورع وصدق حتى مات.
قلت: كان مع تبحره في العلم، قوالا بالحق، عديم النظير.
قال يوسف بن يزيد القراطيسي: قدم المأمون مصر وبها من يتظلم من إبراهيم بن تميم، وأحمد بن أسباط عاملي مصر، فجلس الفضل بن مروان في الجامع، وآجتمع الأعيان: فأحضر الحارث بن مسكين ليولى القضاء، فبينا الفضل يكلمه إذ قال المتظلم: سله أصلحك الله عن ابن تميم وابن أسباط.
فقال: ليس لذا حضر.
قال: أصلحك الله سله.
فقال له الفضل: ما تقول فيهما؟ قال: ظالمين غاشمين.
فاضطرب المسجد، فقام الفضل فأعلم المأمون وقال: خفت على نفسي من ثورة الناس مع الحارث.
فطلبه المأمون، فآبتدأه بالأمثال، ثم قال: ما تقول في هذين الرجلين.
قال: ظالمين غاشمين.
قال: هل ظلماك بشيء؟ قال: لا.
قال: فعاملتها؟ قال: لا.
قال: فكيف شهدت عليهما؟ قال: كما شهدت أنك أمير المؤمنين، ولم أرك إلا الساعة.
قال: أخرج من هذه البلاد، وبع قليلك وكثيرك.
وحبسه في خيمة، ثم انحدر إلى البشرود فأحدره معه، فلما فتح البشرود أحضر الحارث، ثم سأله عن المسألة التي سأله عنها بمصر، فرد الجواب بعينه.
قال: فما تقول في خروجنا هذا؟ قال: أخبرني ابن القاسم، عن مالك أن الرشيد كتب إليه يسأله عن قتالهم.
فقال: إن كانوا خرجوا عن ظلم من السلطان فلا يحل قتالهم، وإن كانوا إنما شقوا العصا فقتالهم حلال.
فقال له: أنت تيس، ومالك أتيس منك. إرحل عن مصر.
فقال: يا أمير المؤمنين إلى الثغور؟ قال: إلحق بمدينة السلام.
وروى داود بن أبي صالح الحراني، عن أبيه قال: لما أحضر الحارث مجلس المأمون جعل المأمون يقول: يا ساعي. يرددها.
قال: يا أمير المؤمنين إن أذنت لي في الكلام تكلمت.
قال: تكلم.
قال: والله ما أنا بساعي، ولكني أحضرت فسمعت، وأطعت حين دعيت، ثم سئلت عن أمر فاستعفيت، فلم أعف ثلاثا، فكان الحق آثر عندي من غيره.
فقال المأمون: هذا رجل أراد أن يرفع له علم ببلده، خذه إليك.
وقال أحمد بن المؤدب: خرج المأمون وأخرج بالحارث سنة سبع عشرة ومائتين. وخرجت امرأة الحارث فحجت وذهبت إليه إلى العراق.
وقال محمد بن عبد الله بن عبد الحكم: قال لي أبي دؤاد: يا أبا عبد الله لقد مكر حارثكم لله عز وجل وحل مقام الأنبياء.
وكان ابن أبي دؤاد إذا ذكره أعظمه جدا.
قال القراطيسي: فأقام الحارث ببغداد ستة عشرة سنة، وأطلقه الواثق في آخر أيامه، فنزل إلى مصر.

قال ابن قديد: أتاه في سنة سبع وثلاثين كتاب ولاية القضاء وهو بالإسكندرية فآمتنع، فلم يزل به إخوانه حتى قبل وقدم مصر. فجلس للحكم، وأخرج أصحاب أبي حنيفة، والشافعي من المسجد وأمر بنزع حصرهم من العمد، وقطع عامة المؤذنين من الأذان، وأصلح سقف المسجد، وبنى السقاية، ولا عن بين رجل وامرأته، ومنع النداء على الجنائز، وضرب الحد في سب عائشة، رضي، الله عنها، وقتل ساحرين.
روي عن الحسن بن عبد العزيز الجروي أن رجلا كان مسرفا على نفسه، فمات، فرئي في النوم، فقال: إن الله تعالى غفر لي بحضور الحارث بن مسكين جنازتي، وإنه استشفع لي عند ربي.
ولد الحارث سنة أربع وخمسين ومائة، وتوفي لثلاث بقين من ربيع الأول سنة خمسين.
123 - حامد بن المساور الإصبهاني شاذة.
مؤذن الجامع.
سمع: أزهر لسمان، وسليمان بن حرب.
وعنه: أحمد بن محمود بن صبيح، وغيره.
توفي سنة خمسين.
124 - حامد بن يحيى بن هاني - د. - أبو عبد الله البلخي، نزيل طرسوس.
عن: أيوب بن النجار، وسفيان بن عيينة، ومروان الفزاري، وأبي النضر، ومحمد بن معن الغفاري، وغيرهم.
وعنه: د. ، وأحمد بن العباس بن الوليد بن مزيد البيروتي، وأحمد بن يحيى بن الوزير المصري، وجعفر الفريابي، ومحمد بن يزيد الدمشقي، وجماعة.
قال أبو حاتم: صدوق.
وقال مطين: توفي سنة اثنتين وأربعين.
125 - حجاج بن يوسف بن مروان الموصلي المقريء.
وليس بابن الشاعر. ذاك يأتي في الطبقة الأخرى.
سمع: جعفر بن عون، ويعلى بن عبيد.
وعنه: حسين بن عبد الحميد الموصلي.
ومات سنة خمس وأربعين.
126 - حرملة بن يحيى بن عبد الله بن حرملة بن عمران - م. ق. ن. - أبو حفص التجيبي، مولى بني رميلة المصري الحافظ، صاحب الشافعي.
كان من أروى الناس عن ابن وهب.
وروى عن: الشافعي، وأيوب بن سويد الرملي، وبشر بن بكر التنيسي، وسعيد بن أبي مريم، وجماعة.
وعنه: م. ق. ون. ، عن أحمد بن الهيثم، عنه، وحفيده أحمد بن طاهر، وأبو عبد الرحمن أحمد بن عثمان النسائي. وأبو يعقوب إسحاق بن موسى النيسابوري، وبقي بن مخلد، والحسن بن سفيان، ومحمد بن أحمد بن عثمان المديني، ومحمد بن الحسن بن قتيبة العسقلاني، وخلق.
قال أبو حاتم: لا يحتج به.
وقال عباس، عن يحيى بن معين: قال: شيخ بمصر يقال له حرملة، كان أعلم الناس بابن وهب.
وقال ابن عدي: سألت عبد الله بن محمد بن إبراهيم الفرهاذاني فقال: حرملة ضعيف.
وقال أبو عمر الكندي: كان فقيها؛ لم يكن بمصر أحد أكتب عن ابن وهب منه.
وذلك لأن ابن وهب أقام في منزلهم سنة وأشهر مستخفيا من عباد، إذ طلبه ليوليه القضاء بمصر.
أخبرني بذلك يحيى بن أبي معاوية.
وأخبرني أبو سلمة، وأبو دجانة قالا: سمعنا حرملة يقول: عادني ابن وهب من الرمد وقال: يا أبا حفص، إنه لا يعاد من الرمد، ولكنك من أهلي.
وعن أحمد بن صالح المصري قال: صنف ابن وهب مائة ألف وعشرين ألف حديث، عند بعض الناس منها النصف - يعني نفسه وعند، بعض الناس الكل، يعني حرملة.
وقال محمد بن موسى: وحديث ابن وهب كله عند حرملة، إلا حديثين.
قال ابن عدي: وقد تبحرت حديث حرملة وفتشته الكثير، فلم أجد في حديثه ما يجب أن يضعف من أجله. ورجل توارى ابن وهب عندهم ويكون حديثه كله عنده، فليس ببعيد أن يغرب على غيره.
وقال هارون بن سعيد أشهب ونظر إلى حرملة فقال: هذا خير أهل المسجد.
وقال ابن يونس: ولد سنة ست وستين ومائة، ومات لتسع بقين من شوال سنة ثلاث وأربعين.
قال: وكان أملي الناس بما حدث به ابن وهب.
قلت: لم يرحل حرملة، ولا عنده عن أحد من الحجازيين.
127 - الحسن بن أحمد بن أبي شعيب عبد الله بن مسلم - م. ت. - أبو مسلم الحراني مولى بني أمية. كان جده مسلم مولى عمر بن عبد العزيز.
روى عن جده، ومحمد بن سلمة، ومسكين بن بكير.
وعنه: م. ت. ، وأبو داود في المراسيل، وابنه أبو شعيب عبد الله بن الحسن، والدارمي، وأبو بكر بن أبي داود، ويحيى بن صاعد، وأبو العباس السراج، ومحمد بن الحسين بن مكرم، وآخرون.
وثقه ابن حبان، وغيره.
وقال موسى بن هارون: مات بسر من رأى سنة خمسين ومائتين.
128 - الحسن بن إسحاق - خ. ن. - أبو علي الليثي مولاهم المروزي الشاعر حسنويه.
عن: النضر بن شميل، وروح بن عبادة، وأبي عاصم، وجماعة.

وعنه: خ. ن. ، وأبو الدرداء عبد العزيز بن منيب، وعبدان الأهوازي.
قال النسائي: شاعر ثقة.
وقال البخاري: مات يوم النحر سنة إحدى وأربعين.
129 - الحسن بن إسماعيل بن سليمان بن مجالد - ن. - أبو سعيد الكلبي المجالدي المصيصي.
عن: إبراهيم بن سعد، وهشيم، وفضيل بن عياض، وعبد الله بن إدريس، والمطلب بن زياد، وجماعة.
وعنه: ن. ، وأبو بكر بن أبي عاصم، ومحمد بن هارون الحضرمي، وأبو يعلى الموصلي.
قال النسائي: ثقة.
130 - الحسن بن أيوب المدائني.
عن: عبد الوهاب الثقفي، وأبي عبد الصمد العمي.
وعنه: أبو عبد الله المحاملي.
131 - الحسن بن بشر بن القاسم.
أبو علي السلمي النيسابوري الفقيه، قاضي نيسابور ومفتي أهل الرأي ببلده.
رحل وسمع: سفيان بن عيينة، ووكيعا، وأبا معاوية.
ودخل الديار المصرية بعد ذلك فسمع من: عبد الله بن صالح، وسعيد بن عفير.
روى عنه: أبو يحيى البزاز، وإبراهيم بن محمد بن سفيان، وجماعة.
قال إبراهيم بن محمد بن مزيد: سمعت الحسن بن بشر يذكر أحمد بن حنبل فقال: لقد أعجبني مذهبه وحيرني قوله للحديث.
توفي سنة أربع وأربعين.
132 - الحسن بن بكر المروزي - ت. - أبو علي، نزيل مكة.
عن: إسحاق بن منصور السلولي، ومعلى بن منصور، والنضر بن شميل، ويعقوب بن إبراهيم بن سعد.
وعنه: ت. ، وأحمد بن محمد بن عباد الجوهري البغدادي، وزكريا بن يحيى المقدسي، وجماعة.
133 - الحسن بن الجنيد البلخي ثم البغدادي.
عن: عيسى بن يونس، ووكيع، وجماعة.
وعنه: ابن أبي الدنيا، وقاسم المطرز، وسعيد أخو زبير الحافظ.
توفي سنة سبع وأربعين.
134 - الحسن بن حماد بن كسيب - د. ن. ق. - أبو علي الحضرمي البغدادي، سجادة.
عن أبي بكر بن عياش، وعبد الرحمن المحاربي، ومحمد بن فضيل، وحفص بن غياث، وأبي خالد الأحمر، وعلي بن هاشم بن البريد، وطائفة.
وعنه: د. ق. ، ون. بواسطة، وأحمد بن الحسن الصوفي، وأبو يعلى الموصلي، وأحمد بن الحسين الصوفي، وأبو القاسم البغوي، وعلي بن زاطيا، وأبو لبيد السرخسي، ويحيى بن صاعد، وخلق سواهم.
قال الحسن بن الصباح البزاز: قيل لأحمد بن حنبل إن سجادة سئل عن رجل قال لامرأته: أنت طالق ثلاثا إن كلمت زنديقا، فكلم رجلا يقول القرآن مخلوق، فقال سجادة: طلقت امرأته.
فقال أحمد: ما أبعد.
وقال علي بن فيروز: سألت سجادة عن رجل حلف بالطلاق لا يكلم كافرا، فكلم من يقول القرآن مخلوق، قال طلقت امرأته.
وقال أبو علي عبد الرحمن بن يحيى بن خاقان: سألت أحمد بن حنبل عن سجادة فقال: صاحب سنة وما بلغني عنه إلا خير.
أخبرونا عن الفتح، عن ابن أبي شريك، وأن ابن النقور أخبرهم، نا أبو القاسم ابن الوزير، أنا ابن صاعد، ثنا الحسن بن حماد سجادة وعبد الله بن الوضاح اللؤلؤي قالا: ثنا أبو مالك الجنبي، فذكر حديثا في الحدود. رواه النسائي، عن عثمان بن خرزاد، عن سجادة.
توفي في رجب سنة إحدى وأربعين، وكان من جلة العلماء ببغداد.
135 - الحسن بن خلف بن شاذان بن زياد - خ. - أبو علي الواسطي البزاز، وقد نسب إلى جده.
حدث ببغداد عن: إسحاق الأزرق، ويحيى القطان، وابن مهدي، وعبد الوهاب الثقفي، وأبي معاوية، وغيرهم.
وعنه: خ. حديثا، وأحمد بن عمرو البزار، وعلي بن العباس المقانعي، وعمر بن محمد بن بجير، وابن صاعد، والقاسم بن المحاملي، وآخرون.
وثقه الخطيب، وغيره.
توفي سنة ست وأربعين.
136 - الحسن بن داود بن محمد بن المنكدر بن عبد الله بن الهدير - ن. ق. - أبو محمد التيمي المنكدري.
عن: عبد الرزاق، وابن عيينة، وأبي ضمرة، ومحمد بن أبي فديك.
وعنه: ن. ق. وأبو عروبة الحراني، وزكريا الساجي، وابن صاعد، وأبو حامد محمد بن هارون، وجماعة.
وقال محمد بن عبد الرحيم البزاز: جلس إلينا المنكدري، فسألته في أي سنة كتب عن المعتمر، فقال: في سنة كذا.
فنظرنا فإذا هو قد كتب عن المعتمر ابن خمس سنين.
قال البخاري: يتكلمون فيه.
وقال ابن عدي: أرجو أنه لا بأس به.
وقال ابن حبان: إنه من الثقات.
قال البخاري: مات سنة سبع وأربعين.
137 - الحسن بن رجاء بن أبي الضحاك.
الأديب أبو علي الجرجرائي الكاتب البليغ والشاعر المفلق.
أخذ عن: أبي محلم، وبكر بن النطاح.
روى عنه المبرد كثيرا.

قلده المأمون كور الجبل، وضم إليه الأمير أبا دلف.
قال الحسن بن رجاء: قال المأمون: الناس على أربعة أقسام: زراعة، وصناعة، وتجارة، وإمارة، فمن خرج عن هذه الأشياء فهو كل علينا.
قال المبرد: أنشدني ابن رجاء لنفسه:
قد يصبر الحر على السيف ... ولا يرى الصبر على الحيف
ويؤثر الموت على حالة ... يعجز فيها عن قرى الضيف
قيل: كان ابن رجاء جوادا شاعرا، يذهب بنفسه، ويفرط في الصلف.
مات على حرب فارس وغيرها سنة أربع وأربعين ومائتين.
138 - الحسن بن زريق.
أبو علي الطهوي.
عن: أبي بكر بن عياش، وسفيان بن عيينة.
وعنه: موسى بن إسحاق الأنصاري، ومطين، ويعقوب الفسوي، وعبد الله بن ريعان البجلي.
محله الصدق.
139 - الحسن بن شبيب بن راشد.
أبو علي البغدادي المؤدب.
عن: شريك بن عبد الله، وهشيم، وخلف بن خليفة، وأبي يوسف القاضي.
وعنه: أبو يعلى الموصلي، والهيثم بن خلف، ويحيى بن صاعد، والقاضي المحاملي، وآخرون.
قال ابن عدي: حدث بالبواطيل، وأوصل أحاديث مرسلة.
وقال الدارقطني: ليس بالقوي، وهو إخباري يعتبر به.
140 - الحسن بن شجاع بن رجاء - ت. - أبو علي البلخي الحافظ، أحد الأئمة.
سمع: مكي بن إبراهيم، وعبيد الله بن موسى، وأبا نعيم، ومحمد بن الصلت، وأبا مسهر، وسعيد بن أبي مريم، ويحيى بن يحيى النيسابوري، وأبا الوليد، وخلقا بالشام، والعراق، وخراسان، ومصر، والنواحي.
ومات كهلا.
روى عنه: أبو زرعة الرازي، والبخاري وهو رفيقه. وقد روى في الصحيح فقال: ثنا الحسن بن إسماعيل بن الخليل، فقيل إنه هو.
وروى الترمذي، عن رجل، عنه، وأحمد بن علي الآبار، ومحمد بن إسحاق الثقفي، ومحمد بن زكريا البلخي.
قال الحسن بن حماد الصغاني: سمعت قتيبة يقول: فرسان خراسان أربعة، فذكر هذا، والبخاري، والدارمي، وزكريا بن يحيى اللؤلؤي.
رواها أيضا نصر بن زكريا، عن قتيبة.
وكان الحسن بن شجاع إماما عارفا بالأبواب لا يجارى.
قال محمد بن عمر بن الأشعث البيكندي: سمعت عبد الله بن أحمد بن حنبل يقول: سمعت أبي يقول: انتهى الحفظ إلى أربعة من خراسان: أبو زرعة، والبخاري، وعبد الله بن عبد الرحمن السمرقندي، والحسن بن شجاع البلخي.
قال البيكندي: فقلت لمحمد بن عقيل: لم لم يشتهر الحسن كما اشتهر هؤلاء؟ قال: لأنه لم يمتع بالعمر.
وقال محمد بن جعفر البلخي: مات لنصف شوال سنة أربع وأربعين وله إخوة: محمد، وهو أكبرهم، وأبو رجاء أحمد، وأبو شيخ، رحمهم الله.
وعاش الحسن تسعا وأربعين سنة.
قلت: وهو من قال توفي سنة ست وستين ومائتين.
141 - الحسن بن الصباح بن محمد - خ. د. ت. - أبو علي الواسطي، ثم البغدادي البزار، أحد الأئمة.
عن: إسحاق الأزرق، وسفيان بن عيينة، ومبشر بن إسماعيل، وأبي معاوية، وشبابة بن سوار، ومعن بن عيسى، وشعيب بن حرب، وحجاج الأعور، وخلق.
وعنه: خ. د. ت. ، وأبو بكر بن أبي عاصم، وأبو يعلى، والفريابي، الحسن بن سفيان، وعمر بن بحر، وابن صاعد، وخلق آخرهم المحاملي.
قال أبو حاتم: صدوق. وكانت له جلالة عجيبة ببغداد. كان أحمد بن حنبل يرفع من قدره ويجله.
وقال ابن الإمام أحمد، عن أبيه: ما يأتي على ابن البزار يوم إلا وهو يعمل خيرا. ولقد كنا نختلف إلى فلان، فكنا نقعد نتذاكر إلى خروج الشيخ، وابن البزار قائم يصلي.
وقال أبو العباس السراج: سمعت الحسن بن الصباح يقول: أدخلت على المأمون ثلاث مرات. رفع إليه أول مرة أنه يأمر بالمعروف، وكان المأمون ينهى أن يأمر أحد بمعروف، فأخذت فأدخلت عليه، فقال لي: أنت الحسن البزار؟ قلت: نعم.
قال: وتأمر بالمعروف؟ قلت: لا، ولكني أنهى عن المنكر.
قال: فرفعني على ظهر رجل، وضربني خمس درر، وخلى سبيلي.
وأدخلت عليه المرة الثانية، رفع إليه أني أشتم عليا رضي الله عنه، فأدخلت، فقال: تشتم عليا؟ فقلت: صلى الله على مولاي وسيدي علي، يا أمير المؤمنين أنا لا أشتم يزيد لأنه ابن عمك، فكيف أشتم مولاي وسيدي؟! قال: خلوا سبيله.
وذهبت مرة إلى أرض الروم إلى بذندون، فدفعت إل أشناس، فلما مات خلى سبيلي.
مات في ربيع الآخر سنة تسع وأربعين.
وعند ابن التي حديث عال من روايته موافقة للبخاري.
142 - الحسن بن عثمان بن حماد.

أبو حسان الزيادي البغدادي القاضي.
ولي قضاء الشرقية في إمرة المتوكل. وكان رئيسا محتشما جوادا.
سمع: إبراهيم بن سعد، وإسماعيل بن جعفر، وهشيما، وجرير بن عبد الحميد، وشعيب بن صفوان، ويحيى بن أبي زائدة، والوليد بن مسلم، والواقدي، وطائفة.
وعنه: ابن أبي الدنيا، وإسحاق الحربي، ومحمد بن محمد الباغندي، وأحمد بن الحسين الصوفي، وسليمان بن داود الطوسي، وغيرهم.
قال سليمان الطوسي: سمعت أبا حسان يقول: أنا أعمل في التاريخ من ستين سنة.
وسئل أحمد بن حنبل، عن أبي حسان فقال: كان مع ابن أبي دؤاد، وكان من خاصته، ولا أعرف رأيه اليوم.
وعن إسحاق الحربي قال: حدثني أبو حسان الزيادي أنه رأى رب العزة في النوم فقال: رأيت نورا عظيما لا أحسن أصفه. ورأيت شخصا خيل إلي أنه النبي صلى الله عليه وسلم وكأنه يشفع إلى ربه في رجل من أمته، وسمعت قائلا يقول: ألم يكفك أني أنزلت عليك في سورة الرعد وإن ربك لذو مغفرة للناس على ظلمهم. ثم انتبهت.
قلت: والزيادي نسبه إلى أحد أجداده؛ لكونه تزوج من أم ولد لزياد بن أبيه.
قال الخطيب: كان أبو حسان أحد العلماء الأفاضل الثقات. ولي قضاء الشرقية، وكان كريما مفضالا.
قال يوسف بن البهلول الأزرق: حدثني يعقوب بن شيبة قال: أظل العيد رجلا وعنده مائة دينار، لا يملك سواها، فكتب إليه أخ من إخوانه يستدعي منه نفقة، فأنفذ إليه المائة دينار. فلم تلبث الصرة عنده إلا يسيرا حتى وردت عليه رقعة من بعض إخوانه يذكر فيها إضاقة في هذا العيد، فوجه إليه بالصرة بعينها.
فبقي الأول لا شيء عنده، فآتفق أنه كتب إلى الثالث، وهو صديقه، يذكر حاله، فأرسل إليه الصرة بختمها، فعرفها وركب إليه وقال: ما شأن هذه؟ فأخبره الخبر.
فركب إلى الذي أرسلها، وشرحوا القصة، ثم فتحوها واقتسموها. قال ابن البهلول: الثلاثة: يعقوب بن شيبة، وأبو حسان الزيادي، وآخر نسبه الراوي. إسنادها صحيح.
توفي أبو حسان في رجب سنة اثنتين وأربعين، وكان من كبار أصحاب الواقدي، وعاش تسعا وثمانين سنة.
143 - الحسن بن علي بن الجعد بن عبيد الجوهري.
قاضي مدينة المنصور.
كان سريا محتشما، ذا مروءة. ولي القضاء في حياة أبيه سنة ثمان وعشرين.
سئل الإمام أحمد عنه فقال: بلغني أنه رجع عن التهجم.
قال طلحة بن محمد الشاهد: توفي هو وأبو حسان الزيادي في وقت واحد، وكل واحد منهما، قاض، أحدهما على المدينة، والآخر على الشرقية في سنة اثنتين وأربعين ومائتين.
وفي ذلك يقول ابن أبي حكيم:
سر بالكرخ والمدينة قوم ... مات في جمعة لهم قاضيان
لهف نفسي على الزيادي منهم ... ثم لهفي على فتى الفتيان
144 - الحسن بن علي بن محمد الهذلي الحلواني الخلال الريحاني - ع. سوى ن. - أبو محمد الحافظ نزيل مكة.
عن: وكيع، وأبي معاوية، ومعاذ بن هشام، وأزهر السمان، وأبي أسامة، وزيد بن الحباب، وعبد الرزاق، وعبد الصمد بن عبد الوارث، ويزيد بن هارون، وخلق.
ولم يلحق ابن عيينة.
وعنه: ع. إلا النسائي، وأبو بكر بن أبي عاصم، وعبد الله بن صالح البخاري، ومطين، ومحمد بن إسحاق السراج، ومحمد بن المجدر، ويحيى بن الحسن النسابة العلوي، وآخرون.
قال يعقوب بن شيبة: كان ثبتا ثقة متقنا.
وقال أبو داود: كان عالما بالرجال، ولا يستعمل علمه.
توفي الحلواني في ذي الحجة سنة اثنتين وأربعين.
قال إبراهيم بن أورمة الحافظ: بقي اليوم في الدنيا ثلاثة: محمد بن يحيى بخراسان، وابن الفرات بإصبهان، والحسن بن علي الحلواني بمكة.
145 - الحسن بن قزعة بن عبيد - د. ن. ق. - مولى بني هاشم، وأبو علي، ويقال أبو محمد البصري الحلقاني.
عن: معتمر بن سليمان، وفضيل بن عياض، وعباد بن عباد، وفضيل بن سليمان، ومسلمة بن علقمة، وخالد بن الحارث، وحصين بن نمير.
وعنه: د. ن. ق. ، وأحمد بن عمرو البزار، وأبو يعلى، وبقي بن مخلد، وزكريا الساجي، وعمر بن محمد بن بجير، وابن خزيمة، ومحمد بن جرير، وخلق سواهم.
قال أبو حاتم: صدوق.
ووثقه ابن حبان.
توفي قريبا من سنة خمسين.
146 - الحسن بن مدرك - خ. ن. ق. - أبو علي البصري الطحان الحافظ.
عن: عبد العزيز بن عبد الله الأويسي، ويحيى بن حماد.

وعنه: خ. ن. ق. وبقي بن مخلد، ومحمد بن هارون الروياني، ويحيى بن صاعد، وابن أبي داود، وآخرون.
ومات كهلا.
147 - الحسن بن يحيى بن كثير العنبري.
عن: عبد الرزاق، ومحمد بن كثير المصيصي، ووالده.
وعنه: ن. في النبل.
وأما المزي فقال: لم أقف على روايته عنه.
وابن أبي الدنيا، وأبو بكر بن أبي داود.
148 - الحسن بن يحيى بن هشام الرزي البصري - د. - أبو علي.
عن: النضر بن شميل، والخريبي، ويحيى بن حماد، ويعلى بن عمير، وبشر بن عمر الزهراني، وطائفة.
وعنه: د. ، وأحمد بن عمرو البزار، وأبو عروبة الحراني، ومحمد بن هارون الرماني، وطائفة.
وكان ثقة حافظا.
149 - الحسين بن بشر بن القاسم بن حماد.
أبو محمد السلمي النيسابوري الفقيه، مفتي البلد، وأخو القاضي أبي علي.
سمع: . . . ، وأبا أسامة، ويزيد بن هارون، وحفص بن عبد الرحمن، وطائفة.
وعنه: ابنا ياسين، وإبراهيم بن محمد بن سفيان، وجعفر بن سهل.
توفي سنة أربع وأربعين.
150 - الحسين بن حريث بن الحسن بن ثابت بن قطبة - ع. إلا ق. - أبو عمار المروزي، مولى عمران بن حصين الخزاعي. كذا نسبه جماعة.
وقال ابن حبان: الحسين بن حريث مولى الحسن بن ثابت بن قطبة، مولى عمران بن حصين.
سمع: ابن المبارك، والفضل بن موسى السيناني، وفضيل بن عياض، وجرير بن عبد الحميد، وابن عيينة، وعبد العزيز بن أبي خازم، والدراوردي، وطائفة.
وعنه: ع. إلا ابن ماجة، وأبو زرعة الرازي، وأبو القاسم البغوي، والحسن بن سفيان، ومحمد بن هارون الحضرمي، وابن صاعد، وإبراهيم بن محمد بن متويه، وابن خزيمة، وخلق.
وثقه النسائي.
قال أبو بكر بن خزيمة: رأيته في المنام بعد وفاته على منبر النبي صلى الله عليه وسلم، وعليه ثياب بيض وعمامة خضراء، وهو يقرأ: " أم يحسبون أنا لا نسمع سرهم ونجواهم بلى ورسلنا لديهم يكتبون " فأجابه مجيب من موضع القبر: حقا قلت يا زين أركان الجنان.
توفي بقرميسين منصرفا من الحج سنة أربع وأربعين.
151 - الحسين بن الحسن بن حرب - ت. ق. - أبو عبد الله السلمي المروزي، صاحب ابن المبارك.
جاور بمكة.
وروى عن: ابن المبارك، وسفيان بن عيينة، والفضل بن موسى السيناني، ومعتمر بن سليمان، ويزيد بن زريع، وهشيم، والوليد بن مسلم، وطائفة.
وعنه: ت. ق. ، وبقي بن مخلد، وداود الظاهري، وعمر بن بجير، ويحيى بن صاعد، وجعفر بن أحمد بن فارس، وخلق آخرهم إبراهيم بن عبد الصمد الهاشمي.
قال أبو حاتم: صدوق.
وقال ابن حبان: مات سنة ست وأربعين.
152 - الحسين بن سلمة الأزدي اليحمدي البصري الطحان - ت. ق. - عن: عبد الرحمن بن مهدي، وسلم بن قتيبة، ويوسف بن يعقوب السدوسي، وجماعة.
وعنه: ت. ق. ، ومحمد بن يحيى بن مندة، وعبدان الأهوازي، وابن أبي دؤاد، وابن خزيمة، وابن صاعد، وجماعة.
قال الدارقطني: ثقة.
153 - الحسين بن الضحاك.
أبو علي البصري الشاعر المعروف بالخليع.
أقام ببغداد مدة ينادم الخلفاء. وله مع أبي نواس أخبار معروفة.
وكان ظريفا ماجنا خفيف الروح. له يد طولى في فنون الشعر، وبلغ سنا عالية وعمر.
ورأى العز والحشمة، وسمي الخليع لكثرة مجونه في شعره.
توفي سنة خمسين ومائتين، عن بضع وتسعين سنة.
ومن شعره قوله:
إن عطف الأديب في بلد الغربة ... جود على ذوي الآداب
أنا في ذمة السحاب وأظمأ ... إن هذا لوصمة في السحاب
154 - الحسين بن عبد الرحمن.
أبو عبد الله الإحتياطي المقريء.
قرأ القرآن على أبي بكر بن عياش. وطال عمره، وتصدر للإقراء.
قرأ عليه: علي بن أحمد المكي، وأبو إسحاق إبراهيم بن أحمد الكلابي.
وطريقه في المصباح والكامل.
كناه أبو أحمد الحاكم: أبا علي، وقال: سمع: سفيان بن عيينة، وابن وهب.
روى عنه: القاسم بن يحيى بن نصر المخرمي، وأبو عروبة الحراني، وجعفر بن محمد الخصيبن وغيرهم.
لم أر فيه جرحا.
وقد تفرد الخصيب المذكور عنه، عن عبد الله بن إدريس الأودي، عن هشام بن عروة، عن أبيه، عن عائشة قالت: زينوا مجالسكم بالصلاة على النبي صلى الله عليه وسلم وبذكر عمر بن الخطاب.
هذا غريب موقوف.
155 - الحسين بن علي بن يزيد.
أبو علي الكرابيسي البغدادي الفقيه.

سمع: إسحاق الأزرقن ومعن بن عيسى، ويعقوب بن إبراهيم، والشافعي وتفقه به، ويزيد بن هارون.
وعنه: عبيد بن محمد بن خلف البزاز، ومحمد بن علي فستقة.
وكان فقيها فصيحا ذكيا صاحب تصانيف في الفقه والأصول تدل على تبحره.
قال الخطيب أبو بكر: حديث الكرابيسي يعز جدا. وذلك أن أحمد بن حنبل كان يتكلم فيه بسبب مسألة اللفظ. وكان هو أيضا يتكلم في أحمد، فتجنب الناس الأخذ عنه لهذا السبب. ولما بلغ يحيى بن معين أنه يتكلم في أحمد قال: ما أحوجه إلى أن يضرب. ثم لعنه.
قال أبو الطيب الماوردي، فيما رواه أبو بكر بن شاذان، عن عبد الله بن إسماعيل بن برهان عنه، قال: جاء رجل إلى الحسين الكرابيسي فقال: ما تقول في القرآن؟ قال: كلام الله غير مخلوق.
قال الرجل: فما تقول في لفظي بالقرآن؟ قال حسين: لفظك به مخلوق.
فمضى الرجل إلى أحمد بن حنبل فعرفه ذلك، فأنكره وقال: هذه بدعة.
فرجع إلى حسين فعرفه إنكار أبي عبد الله، فقال له حسين: تلفظك بالقرآن غير مخلوق.
فرجع إلى أحمد فعرفه رجوع حسين وأنه قال: تلفظك بالقرآن غير مخلوق. فأنكر أحمد ذلك ايضا وقال: هذا أيضا بدعة.
فرجع إلى حسين فعرفه إنكار أبي عبد الله أيضا فقال: إيش نعمل بهذا الصبي؟ إن قلنا مخلوق، قال: بدعة، وإن قلنا: غير مخلوق، قال: بدعة؟ فبلغ ذلك أبا عبد الله، فغضب له أصحابه، فتكلموا في حسين الكرابيسي.
وقال الفضل بن زياد: سألت أبا عبد الله، عن الكرابيسي، وما أظهر، فكلح وجهه ثم أطرق، ثم قال: هذا قد أظهر رأي جهم. قال الله تعالى: " وإن أحد من المشركين آستجارك فأجره حتى يسمع كلام الله " فممن يسمع؟ إنما جاء بلاؤهم من هذه الكتب التي وضعوها. تركوا آثار رسول الله صلى الله عليه وسلم وأصحابه، وأقبلوا على هذه الكتب.
وقال ابن عدي: سمعت محمد بن عبد الله الصيرفي الشافعي يقول لهم، يعني التلامذة: اعتبروا بهذين: حسين الكرابيسي، وأبو ثور. فالحسين في علمه وحفظه، وأبو ثور لا يعشره في علمه، فتكلم فيه أحمد بن حنبل في باب اللفظ فسقط، وأثنى على أبي ثور، فارتفع للزومه السنة.
توفي سنة ثمان، وقيل: سنة خمس وأربعين ومائتين.
وقال أبو جعفر محمد بن الحسين بن هارون الموصلي: سألت أبا عبد الله أحمد بن حنبل. قلت: أنا رجل من أهل الموصل، والغالب على بلدنا الجهمية، وقد وقعت مسألة الكرابيسي نطقي بالقرآن مخلوق. فقال: إياك وهذا الكرابيسي، لا تكلمه، ولا نكلم من يكلمه.
قلت: وهذا القول وما يتشعب منه يرجع إلى قول جهم؟ قال: هذا كله من قول جهم.
156 - الحسين بن علي بن جعفر بن زياد الأحمر الكوفي - د. - عن: جده جعفر الأحمر، ويحيى بن زكريا بن أبي زائدة، وداود بن الربيع.
وعنه: د. ، وأحمد بن محمد بن الهيثم الدوري الدقاق، وأحمد بن عمرو البزاز، وعبد الله بن أحمد بن سوادة.
وسمع منه النسائي، وما أظنه روى عنه شيئا.
157 - الحسين بن علي بن يزيد الصدائي الأكفاني - ت. - البغدادي.
عن: أبيه، ووكيع، وعبد الله بن نمير، والوليد بن القاسم بن الوليد الهمداني، وعلي بن عاصم، وجماعة.
وعنه: ت. ، وأبو بكر بن أبي عاصم، والنسائي في اليوم والليلة، وعبد الله بن ناجية، وعبدان، ومحمد بن جرير، وابن صاعد، والمحاملي، وآخرون.
وكان عبدا صالحا نبيلا.
قال عبد الرحمن بن خراش: عدل، ثقة.
كان حجاج بن الشاعر يمدحه يقول: هو من الأبدال.
وقال البغوي: مات في رمضان سنة ست.
158 - الحسين بن عيسى بن حمران - خ. م. د. ن. - أبو علي الطائي البسطامي الدامغاني نزيل نيسابور.
سمع: ابن عيينة، ووكيعا، وأبا أسامة، وابن أبي فديك، ومعن بن عيسى، ويزيد بن هارون، وجماعة.
وعنه: خ. م. د. ن. ، وأحمد بن سلمة، وإبراهيم بن أبي طالب، وعمر بن بجير، وابن خزيمة، ومأمون بن هارون صاحب الجزء المشهور، وطائفة.
وقال أبو حاتم: صدوق.
وقال الحاكم: كان من ثقات المحدثين ومن أئمة أصحاب العربية.
مات سنة سبع وأربعين ومائتين.
159 - الحسين بن الفضل بن أبي حديرة الواسطي.
حدث بمصر عن: ضمرة بن ربيعة، وجماعة.
وآخر من حدث عنه عبد الكريم بن إبراهيم المرادي.
وقال ابن يونس: توفي قبل الخمسين ومائتين.
160 - الحسين بن المبارك الطبراني.
عن: إسماعيل بن عياش، وبقية.
وعنه: عمر بن قنان المنبجي.

روى له ابن عدي حديثا موضوعا وقال: البلاء من الحسين هذا.
161 - الحسين بن محمد بن أيوب - ت. ن. - أبو علي السعدي البصري الذارع.
عن: ابن علية، وخالد بن الحارث، وحصين بن نمير، وعثام بن علي، وفضيل بن سليمان النميري، ويزيد بن زريع.
وعنه: ت. ن. ، وحرب الكرماني، وأحمد بن عمرو البزار، وأحمد بن الحسن الصوفي، وآخرون.
وقال أبو حاتم: صدوق.
توفي سنة سبع وأربعين.
162 - الحسين بن محمد بن جعفر البلخي الحريري - ت. - عن: عبد الرزاق، وجعفر بن عون، وإبراهيم بن إسحاق الطالقاني، وجماعة.
وعنه: ت. ، وأحمد بن علي الأبار، وأحمد بن محمد بن ماهان الباهلي، وعبد الله بن محمد بن عقيل بن طرخان البلخيان.
163 - الحسين بن معاذ البصري - د. - عن: سلام بن أبي خبزة، وعبد الأعلى بن عبد الأعلى، ومحمد بن أبي عدي.
وعنه: د. ، وبقي بن مخلد، والحسين بن سفيان، وعبد الله بن ناجية.
قال د. : كان ثبتا في عبد الأعلى.
164 - الحسين بن عدي الأيلي - ت. ق. - أبو سعيد البصري.
عن: عبد الرزاق، وعبيد الله بن موسى، والفريابي، وغيرهم.
وعنه: ت. ق. ، وأحمد البزار، وأحمد الأبار، وإسحاق بن إبراهيم البستي القاضي، وعمر بن بجير، ومحمد بن إبراهيم بن نيروز الأنماطي.
قال أبو حاتم: صدوق.
توفي سنة سبع وأربعين.
165 - الحسين بن يزيد الكوفي الطحان - د. ت. - عن: عبد السلام بن حرب، والمطلب بن زياد، وحفص بن غياث، وابن فضيل، وجماعة.
وعنه: د. ت. ، وأبو زرعة، ومحمد بن عثمان بن أبي شيبة، ومطين، ومحمد بن يحيى بن مندة، وأبو يعلى، وآخرون.
قال أبو حاتم: لين الحديث.
وذكره ابن حبان في الثقات.
مات في رمضان سنة أربع وأربعين.
وقال ابن أبي حاتم: ثنا عنه مسلم بن الحجاج.
166 - حفص بن عمر بن عبد العزيز بن صهيب، ويقال صهبان - ق. - الإمام أبو عمر الدوري الأزدي المقريء الضرير نزيل سامراء، وشيخ المقرئين بالعراق.
سمع: إسماعيل بن جعفر المدني، وقرأ عليه القرآن بقراءة نافع.
وقرأ القرآن على أبي الحسن الكسائي بحرفه، وعلى يحيى اليزيدي بحرف أبي عمرو، وعلى سليم بن عيسى بحرف حمزة.
ويقال: إنه جمع القراءات وصنفها.
وروى عن: أبي إسماعيل المؤدب إبراهيم بن سليمان، وإبراهيم بن أبي يحيى، وإسماعيل بن عياش، وابن عيينة، وأبي معاوية، ومحمد بن مروان السدي.
وروى عن: أحمد بن حنبل وهو من أقرانه، وعن نصر الجهضمي، وهو أصغر منه. وقعد للإقراء ونشر العلم.
قرأ عليه: أبو الزعراء بن عبدوس أستاذ ابن مجاهد، وأبو جعفر أحمد بن فرح، وأبو حفص عمر بن محمد الكاغدي، والحسن بن علي بن بشار العلاف صاحب مرثية الهر، والقاسم بن زكريا المطرز، وأبو عثمان سعيد بن عبد الرحيم الضرير، وعلي بن سليم، وجعفر بن محمد بن أسد النصيبي، والقاسم بن عبد الوارث، وأحمد بن مسعود السراج، وبكر السراويلي، وعبد الله بن أحمد البلخي، وابن النفاح الباهلي نزيل مصر، ومحمد بن حمدون القطيعي، والحسن بن عبد الوهاب، وأبو حامد محمد، والحسن بن الحسين الصواف، وأحمد بن حرب المعدل، وغيرهم.
وعنه: ق. ، وحاجب بن أركين الفرغاني، وأبو زرعة الرازي، ومحمد بن حامد خال ولد البستي، وآخرون.
وصدقه أبو حاتم.
قال أبو داود: رأيت أحمد بن حنبل يكتب عن أبي عمر الدوري.
وقال أحمد بن فرح: سألت أبا عمر الدوري: ما تقول في القرآن؟ قال: كلام الله غير مخلوق.
وقال محمد بن بدر الباهلي: ثنا أبو عمر الدوري قال: قرأت على إسماعيل بن جعفر بقراءة أهل المدينة فيه، وأدركت قراءة نافع، ولو كان عندي عشرة دراهم لرحلت إليه.
قال أبو علي الأهوازي: رحل أبو عمر الدوري في طلب القراءات، وقرأ بسائر الحروف السبعة وبالشواذ. وسمع من ذلك شيئا كثيرا. وصنف كتابا في القراءات. وهو ثقة في جميع ما يرويه. وعاش دهرا، وذهب بصره في آخر عمره، وكان ذا دين.
قال أبو علي الصواف، وأبو القاسم البغوي، وسعيد بن عبد الرحيم المؤدب الضرير، وغيرهم: مات سنة ست وأربعين. زاد بعضهم: في شوال.
وقال حاجب بن أركين: سنة ثمان. فوهم؛ وهو منسوب إلى الدور، محله معروفة بالجانب الشرقي من بغداد.
مات في عشر المائة.
قال الحاكم: قال الدارقطني: وأبو عمر الدوري أيضا يقال له الضرير، وهو ضعيف.
167 - حفص بن عمر - ن.

أبو عمر المهرقاني الرازي.
عن: يحيى بن سعيد القطان، وعبد الرحمن بن مهدي، وعبد الرزاق، وطائفة.
وعنه: ن. ، وأبو زرعة، وأبو حاتم، وعلي بن سعيد الرازيون، وطائفة من أهل تلك الناحية.
وقال أبو زرعة، وأبو حاتم: صدوق.
168 - حماد بن إسماعيل بن علية - م. ن. - الأسدي البصري أخو إبراهيم، ومحمد.
سمع: أباه.
وعنه: م. ن. ، ومحمد بن عبدوس بن كامل، وغيرهم.
وثقه ن.
ومات سنة أربع وأربعين.
169 - حميد بن مسعدة - ع. إلا خ. - أبو علي الباهلي البصري.
عن: حماد بن زيد، وجعفر بن سليمان، وعبد الوارث التنوري، وطائفة.
وعنه: ع. سوى البخاري، وأبو زرعة، وجعفر الفريابي، وأبو جعفر محمد بن جرير، والحسن بن محمد بن دكه، والأصبهانيون، فإنه وفد عليهم، وكان صدوقا مكثرا.
توفي سنة أربع وأربعين أيضا. وهو من كبار شيوخ محمد بن جرير.
170 - حميد بن هشام بن حميد بن خليفة القبلي المصري.
عمر دهرا، وروى عن: الليث، وابن لهيعة.
وتوفي سنة سبع وأربعين في شوال.
روى عنه: ابنه محمد.
وقال حفيده قرة بن محمد: أدركته شيخا كبيرا.
وكان يقال إنه مستجاب الدعاء، رحمه الله.
حرف الخاء -
171 - خالد بن عبد السلام بن خالد.
أبو يحيى المصري.
جالس الليث بن سعد. وسمع: رشدين بن سعد، وابن وهب، والفضل بن المختار.
روى عنه: الربيع الجيزي، وأبو حاتم الرازي وقال: صالح الحديث، ومحمد بن محمد بن الأشعث.
وتوفي في المحرم سنة أربع وأربعين ومائتين.
172 - خالد بن عقبة بن خالد - ن. - أبو عقبة السكوني الكوفي.
سمع: أباه، والحسن الجعفي، وأبا أسامة.
وعنه: ن. ، ومطين، وأبو العباس السراج، وغيرهم.
وثقه ابن حبان.
وقال مطين: توفي سنة سبع وأربعين.
173 - خالد بن يوسف بن خالد بن عمر السمتي.
أبو الربيع البصري. والسمتي لقب لأبيه.
روى عن: أبيه.
وعن: أبي عوانة، وفضيل بن سليمان، وعبد الله بن رجاء المكي، وآخرين.
وعنه: عبدان الأهوازي، ومحمد بن أحمد بن عمرو الإصبهاني، ومحمد بن هارون الحضرمي، ومحمد بن إسماعيل البهلاني، وأبو غسان أحمد بن سهل الأهوازي، وطائفة.
ذكره ابن عدي وحسن حاله. وفي بعض حديثه النكرة.
وأما أبوه فساقط.
توفي خالد سنة تسع وأربعين ومائتين.
174 - خازم بن خزيمة البخاري.
أبو خزيمة.
عن: خليد بن حسان.
وعنه: أسلم بن بشر، ومحمد بن الحسين بن غزوان، وأحمد بن الجنيد، وحفص بن داود الربعي، ونصر بن الحسين.
قال السليماني: فيه نظر.
175 - الخضر بن زياد بن المغيرة بن زياد الموصلي.
سمع: أباه، وعبد الوهاب بن عطاء، ومعتمر بن سليمان.
وعنه: ابنه مغيرة.
قال يزيد بن محمد الأزدي: توفي سنة نيف وأربعين ومائتين.
176 - خلاد بن أسلم البغدادي الصفار - ت. ن. - أبو بكر.
سمع: هشيم بن بشر، ومروان بن شجاع، وعبد العزيز الدراوردي.
وعنه: ت. ن. ، ويحيى بن صاعد، والمحاملي، وجماعة.
وكان ثقة.
توفي سنة تسع وأربعين في جمادى الآخرة بسامراء. وكان ذا جود وسخاء.
177 - الخليل بن عمرو البغوي - ق. - حدث ببغداد.
عن: شريك القاضي، وعيسى بن يونس، وجماعة.
وعنه: ق. ، وعلي بن سعيد بن بشير الرازي، وأبو القاسم البغوي، وقاسم المطرز، وغيرهم.
قال الخطيب: ثقة. توفي سنة اثنتين وأربعين في صفر.
حرف الدال -
178 - دعبل بن علي بن رزين بن عثمان بن عبد الله الخزاعي.
أبو علي الشاعر المشهور.
قيل: إنه من ولد بديل بن ورقاء، فالله أعلم.
له ديوان مشهور، وكتاب في طبقات الشعراء. وكان يكون ببغداد.
وقيل: هو كوفي. وقيل: اسمه محمد، ودعبل لقب له، وهو البعير المسن.
ويقال للشيء القديم دعبل.
روى عن: مالك بن أنس، وشريك.
وحكى عن: الواقدي، والمأمون.
وقيل: إنه روى عن: شعبة، وسفيان الثوري، ولا يصح ذلك.
روى عنه: أحمد بن أبي دؤاد القاضي، ومحمد بن موسى البربري، وأخوه علي بن علي. وحديثه يقع عاليا في جزء الحفار.
وقد سار إلى خراسان، فنادم عبد الله بن طاهر فأعجب به ووصله بأموال كثيرة، قيل إنها بلغت ثلاثمائة ألف درهم.
وقال ابن يونس: قدم دعبل مصر هاربا من المعتصم لكونه هجاه، وخرج إلى المغرب.
وقال الخطيب: روى دعبل، عن مالك، وغيره، وكل ذلك باطل، تراها من وضع ابن أخيه إسماعيل.

وكان دعبل أطروشا وفي ظهره سلعة.
ومن شعره قوله:
وقائلة لما استمرت بنا النوى ... ومحجرها فيه دم ودموع
ترى يقضى للسفر الذين تحملوا ... إلى بلد فيه السخى رجوع.
فقلت ولم أملك سوابق عبرةنطقت بما ضمت عليه ضلوع
تأن فكم دار تفرق شملها ... وشمل شتيت عاد وهو جميع
كذاك الليالي صرفهن كما ترى ... لكل أناس جدبة وربيع
وقال ابن قتيبة: سمعت دعبلا يقول: دخلت على المعتصم فقال: يا عدو الله، أنت الذي تقول في بني العباس إنهم في الكتب سبعة؟ وأمر بضرب عنقي. وما كان في المجلس إلا من هو عدوي، وأشدهم علي ابن شكلة، ويعني إبراهيم بن مهدي، فقال: يا أمير المؤمنين أنا الذي قلت هذا ونميته إلى دعبل.
فقال: وما أردت بهذا؟ قال: لما تعلم من العداوة بيننا. فأردت أن أشيط بدمه.
فقال: أطلقوه.
فلما كان بعد مدة، قال لابن شكلة: سألتك بالله، أنت الذي قلته؟ قال: لا والله يا أمير المؤمنين، ولكن رحمته.
وورد أن دعبلا هجا الرشيد، والمأمون، وطاهر بن الحسين، وبني طاهر.
وكان خبيث اللسان رافضيا هجاء.
وله في المعتصم:
ملوك بني العباس في الكتب سبعة ... ولم تأتنا في ثامن منهم الكتب
كذاك أهل الكهف في الكهف سبعة ... غداة ثووا فيه وثامنهم كلب
وإني لازهي كلبهم عنك رغبة ... لأنك ذو ذنب وليس له ذنب
لقد ضاع أمر الناس حيث يسوسهم ... وصيف وأشناس وقد عظم الخطب
وإني لأرجو أن ترى من مغيبها ... مطالع شمس قد يغص بها الشرب
وهمك تركي عليه غلالة ... وهم سواك الطعن في الروع والضرب
وهجا ابن أبي دؤاد بعد كثرة إنعامه عليه، حتى قيل إنه هجا خزاعة قبيلته، فقال:
أخزاع غيركم الكرام فأقصروا ... وضعوا أكفكم على الأفواه
الراتقين ولات حين مراتق ... والفاتقين شرائع الأستاه
وله يهجو الحسن بن رجاء، وبني هشام، ودينار بن أكثم جملة:
لا تشتروا مني ملوك المخرم ... أبع حسنا وبني هشام بدرهم
واعط رجاء بعد ذلك زيادة ... وأغلط بدينار بغير تندم
فإن رد من عيب علي جميعهم ... فليس يرد العيب يحيى بن أكثم
وله يهجو أخاه ويهجو نفسه:
مهدت له ودي صغيرا ونصرتي ... وقاسمته مالي وبوأته حجري
قد كان يكفيه من العيش كله ... رجاء ويأس يرجعان إلى فقر
وفيه عيوب ليس يحصى عدادها ... فأصغرها عيب يجل عن الفكر
ولو أنني أبديت للناس بعضها ... لأصبح من بصق الأحبة في بحر
فدونك عرضي فآهج حيا وإن أمت ... فبالله إلا ما خريت على قبري
وله يهجو امرأته:
يا من أشبهها بحمى نافض ... قطاعة للظهر ذات زئير
يا ركبتي جمل وساق نعامة ... وزنبيل كناس، ورأس بعير
صدغاك قد شمطا، ونحرك يابس ... والصدر منك كجؤجؤ الطنبور
قبلتها فوجدت طعم لثاتها ... فوق اللثام كلسعة الزنبور
وله الأبيات الشهيرة التي منها قوله:
أين الشباب وأية سلكا ... لا، أين يطلب، ضل، بل هلكا
لا تعجبني يا سلم من رجل ... ضحك المشيب برأسه فبكا
لا تأخذي بظلامتي أحد ... طرفي وقلبي في دمي اشتركا
يا ليت شعري كيف نومكما ... يا صاحبي إذا دمي سفكا
وله:
علم تحكيم وشيب مفارق ... طلسن ريعان الشباب الرائق
وإمارة من دولة ميمونة ... كانت على اللذات أشغب عائق
والآن لا أغدو ولست برائح ... في كبر معشوق وذلة عاشق
أنى يكون وليس ذاك بكائن ... يرث الخلافة فاسق عن فاسق
نعر ابن شكلة بالعراق وأهله ... فهفا إليه كل أطلس مائق
إن كان إبراهيم مضطلعا بها ... فلتصلحن من بعده لمخارق

فلما بلغت هذه الأبيات للمأمون ضحك وقال: قد غفرنا لدعبل كل ما هجانا به. وآمنه، فسار دعبل إليه ومدحه لكون المأمون كان يتشيع، فإنه عهد إلى الرضا، وكتب اسمه على السكة. وأقبل يجمع ما جاء في فضائل أهل البيت.
وكان دعبل أول داخل إليه وآخر خارج من عنده. فلم ينشب أن هجا المأمون، وبعث إليه بهذه الأبيات:
ويسومني المأمون خطة ظالم ... أو ما رأى بالأمس رأي محمد
إني من القوم الذين سيوفهم ... قتلت أخاك، وشرفتك بمقعد
شادوا بذكرك بعد طول خموله ... واستنقذوك من الحضيض الأوهد
ثم إنه مدح المعتصم ونفق عليه وأجزل له الصلات، فما لبث أن هجاه وهرب.
وله القصيدة الطنانة في أهل البيت تدل على رفضه:
مدارس آيات خلت من تلاوة ... ومنزل وحي مقفر العرصات
لآل رسول الله بالخيف من منى ... وبالركن والتعريف والجمرات
ألم تر أني مذ ثلاثين حجة ... أروح وأغدو دائم الحسرات
أرى فيئهم في غيرهم متقسما ... وأيديهم من فيئهم صفرات
وآل رسول الله نحف جسومهم ... وآل زياد غلظ الرقبات
بنات زياد في القصور مصونة ... وبنت رسول الله في الفلوات
ولولا الذي أرجوه في اليوم أو غد تقطع قلبي إثرهم حسرات
وهي قصيدة طويلة.
توفي سنة ست وأربعين، عن بضع وتسعين سنة.
ويقال إنه هجا مالك بن طوق، فجهز عليه من ضربه بعكاز مسموم في قدمه، فمات من ذلك بعد يوم.
ومات بالطيب من ناحية واسط.
وما أحلى قول عبد الله بن طاهر الأمير: دعبل قد حمل جذعه على عنقه ولا يجد من يصلبه عليه.
ولام رجل هاشمي دعبلا في هجائه الخلفاء فقال: دعني من فضولك أنا والله استصلب منذ سبعين سنة، وما وجدت أحدا يجود لي بخشبة.
179 - دهثم بن خلف.
أبو سعيد الرملي.
حدث ببغداد عن: ضمرة بن ربيعة، وأيوب بن سويد، وجماعة.
وعنه: ابن أبي الدنيا، وعبد الله بن ناجية، ونصر بن القاسم الفوضي، وآخرون.
حرف الذال -
180 - ذو النون المصري الزاهد، رحمة الله عليه.
اسمه ثوبان بن إبراهيم، ويقال أبو الفيض بن أحمد، ويقال ابن إبراهيم أبو الفيض، ويقال أبو الفياض الإخميمي. وأبوه نوبي.
روى عن: مالك، والليث، وابن لهيعة، وفضيل بن عياض، وسفيان بن عيينة، وسلم الخواص، وجماعة.
وعنه: أحمد بن صبيح الفيومي، وربيعة بن محمد الطائي، ورضوان بن محيميد، ومقدام بن داود الرعيني، والحسن بن مصعب النخعي، والجنيد بن محمد، وغيرهم.
روى سليمان بن أحمد الملطي - وهو ضعيف - ثنا أبو قضاعة ربيعة بن محمد، ثنا ثوبان بن إبراهيم، نا الليث بن سعد، فذكر حديثا.
وقال محمد بن يوسف الكندي في كتاب الموالي من أهل مصر: ومنهم ذو النون بن إبراهيم الإخميمي مولى لقريش. وكان أبوه نوبيا.
وقال الدارقطني: روى عن مالك أحاديث فيها نظر، وكان واعظا.
وقال ابن يونس: كان عالما فصيحا حكيما، أصله من النوبة.
توفي في ذي القعدة سنة خمس وأربعين.
وقال السلمي: حمل ذو النون إلى المتوكل على البريد من مصر ليعظه سنة أربع وأربعين. وكان إذا ذكر بين يدي المتوكل أهل الورع بكى.
وقال يوسف بن أحمد البغدادي: كان أهل ناحيته يسمونه الزنديق، فلما مات أظلت الطير جنازته، فاحترموا بعد ذلك قبره.
وقال أبو القاسم القشيري: كان رجلا نحيفا تعلوه حمرة، ليس بأبيض اللحية.
وقيل كانت تعلوه صفرة.
وعن أيوب مؤذن ذي النون قال: أتى أصحاب المطالب ذا النون، فخرج معهم إلى قوص وهو شاب، فحفروا قبرا، فوجدوا فيه لوحا فيه اسم الله الأعظم، فأخذه ذو النون، وسلم إليهم ما وجدوا.
وقال يوسف بن الحسين الرازي: حضرت مجلس ذي النون فقيل: يا أبا الفيض ما كان سبب توبتك؟ قال: أردت الخروج إلى قرى مصر فنمت في الصحراء ففتحت عيني فإذا أنا بقبرة عمياء معلقة بمكان، فسقطت من وكرها، فآنشقت الأرض، فخرج منها سكرجتان ذهب وفضة، في أحديهما: سمسم، وفي الأخرى ماء، فأكلت وشربت. فقلت: حسبي، قد تبت. ولزمت الباب إلى أن قبلني.

وفي كتاب المحن للسلمي أن ذا النون أول من تكلم ببلدته في ترتيب الأحوال ومقامات أهل الولاية. أنكر عليه عبد الله بن عبد الحكم، وكان رئيس مصر، وكان يذهب مذهب مالك، ولذلك هجره علماء مصر، حتى شاع خبره، وأنه أحدث علما لم يتكلم فيه السلف. وهجروه حتى رموه بالزندقة.
قال: فدخل عليه أخوه فقال: إن أهل مصر يقولون أنت زنديق.
فأنشأ يقول:
وما لي سوى الإطراق والصمت حيلة ... ووضعي كفي خدي وتذكاري
قال: وقال محمد بن يعقوب بن الفرجي: كنت مع ذي النون في الزورق، فمر بنا زورق آخر، فقيل لذي النون: إن هؤلاء يمرون إلى السلطان يشهدون عليك بالكفر.
فقال: اللهم إن كانوا كاذبين فغرقهم. فآنقلب الزورق وغرقوا.
فقلت له: إحسب أن هؤلاء قد مضوا يكذبون، فما بال الملاح؟ قال: لم حملهم وهو يعلم قصدهم. لأن يقفوا بين يدي الله غرقى خير لهم من أن يقفوا شهود زور. ثم انتفض وتغير وقال: وعزتك لا أدعو على خلقك بعد هذا.
ثم دعاه أمير مصر وسأله عن اعتقاده، فتكلم، فرضي أمره، وكتب به إلى المتوكل، فأمر بإحضاره، فحمل على البريد. فلما سمع كلامه ولع به، وأحبه وأكرمه، حتى أنه لو كان إذا ذكر العلماء يقول: إذا ذكر الصالحون فحي هلا بذي النون.
وقال علي بن حاتم: سمعت ذا النون يقول: القرآن كلام الله غير مخلوق.
وقال يوسف بن الحسين: سمعت ذا النون يقول: مهما تصور في وهمك، فالله بخلاف ذلك.
وقال: سمعت ذا النون يقول: الاستغفار اسم جامع لمعان كثيرة، أولهن: الندم على ما مضى، والثاني: العزم على ترك الرجوع، والثالث: أداء كل فرض ضيعته فيما بينك وبين الله، والرابع: رد المظالم في الأموال والأعراض والمصالحة عليها، والخامس: إذابة كل لحم ودم نبت على الحرام، والسادس: إذاقة البدن ألم الطاعة كما وجدت حلاوة المعصية.
وعن عمرو السراج قال: قلت لذي النون كيف خلصت من المتوكل وقد أمر بقتلك؟ قال: لما أوصلني الغلام إلى الستر رفعه ثم قال لي: ادخل.
فنظرت فإذا المتوكل في غلالة مكشوف الرأس، وعبيد الله قائم على رأسه متكيء على السيف. فعرفت في وجوه القوم الشر. ففتح لي باب، فقلت في نفسي: يا من ليس في السموات قطرات ولا في البحار قطرات، ولا في ديلج الرياح دلجات، ولا في الأرض خبيئات، ولا في قلوب الخلائق خطرات إلا وهي عليك دليلات، ولك شاهدات، وبربوبيتك معترفات، وفي قدرتك متحيرات. فبالقدرة التي تجير بها من في الأرض والسموات إلا صليت على محمد وآل محمد، وأخذت قلبه مني. فقام إلي المتوكل يخطو، حتى اعتنقني وقال: أتعبناك يا أبا الفيض. إن تشأ تقيم عندنا فأقم، وإن تشأ أن تنصرف فآنصرف.
فآخترت الانصراف.
وقال يوسف بن الحسين، حضرت مع ذي النون مجلس المتوكل، وكان مولعا به يفضله على العباد والزهاد، فقال: يا أبا الفيض صف لي أولياء الله.
قال: يا أمير المؤمنين هم قوم ألبسهم الله النور الساطع من محبته، وجللهم بالبهاء من أردية كرامته، ووضع على مغارقهم تيجان مسرته، ونشر لهم المحبة في قلوب خليقته، ثم أخرجهم وقد ودع القلوب ذخائر الغيوب، فهي معلمة بمواصلة المحبوب، فقلوبهم إليه سائرة، وأعينهم إلى عظيم جلاله ناظرة. ثم أجلسهم بعد أن أحسن إليهم على كراسي طلب المعرفة بالدواء، وعرفهم منابت الأدواء، وجعل تلاميذهم أهل الورع والتقى، وضمن لهم الإجابة عند الدعاء، وقال: يا أوليائي لو أتاكم عليل من فرقي فداووه، أو مريض من إرادتي فعالجوه، أو مجروح بتركي إياه فلاطفوه، أو فار مني فرغبوه، أو خائف مني فأمنوه، أو مستوصف نحوي فأرشدوه، أو مسيء فعاتبوه. أو استغاث بكم ملهوف فأغيثوه.
في فصل طويل.
ولذي النون ترجمة طويلة في تاريخ دمشق، وأخرى في حلية الأولياء.
وما أحسن قوله: العارف لا يلتزم حالة واحدة، ولكن يلتزم أمر ربه في الحالات كلها.
قد تقدمت وفاته في سنة خمس. وكذا ورخه عبيد الله بن سعيد بن عفير.
وأما حيان بن أحمد السهمي فقال: مات بالجيزة وعدي به إلى مصر في مركب خوفا من زحمة الناس على الجسر لليلتين خلتا من ذي القعدة سنة ست وأربعين.
وقال آخر: سنة ثمان وأربعين. والأول أصح. وقد قارب السبعين أو جازها.
حرف الراء -
181 - راشد بن سعيد - ق. - أبو بكر المقدسي.
حدث سنة ثلاث وأربعين عن: الوليد بن مسلم، وضمرة بن ربيعة.

وعنه: ق. ، وأبو حاتم الرازي، وعبد الله بن محمد بن مسلم المقدسي.
وقال أبو حاتم: صدوق. كتبت عنه ببيت المقدس.
182 - رباح بن جراح.
أبو الوليد العبدي الموصلي، صاحب الزهد والمواعظ.
عن: المعافى بن عمران، وعفيف بن سالم، والقاسم بن يزيد الجرمي، وزيد بن أبي الزرقاء، وسابق الموصلي، وعمر بن أيوب، وجماعة.
وعنه: أحمد بن بشر، وأبو يعلى الموصلي، وغيرهما.
وكتب عنه: يحيى بن معين مع جلالته وتقدمه.
قال الأزدي: كان صالحا خاشعا ذا قدر ومحل.
توفي سنة نيف وأربعين ومائتين.
قلت: وآخر من روى عنه: يحيى بن محمد بن صاعد.
وكان ثقة.
وثقه الخطيب وقال: حدث ببغداد سنة ست وأربعين.
وممن روى عنه: أبو بكر بن أبي الدنيا، والحسن بن الحسين الصواف المقريء. وكان حفظه للرقائق، رحمه الله.
183 - الربيع بن نافع - خ. م. د. ن. ق. - أبو توبة الحلبي نزيل طوسوس.
عن: معاوية بن سلام، وشريك، وأبي الأحوص، وأبي المليح الرقي الحسن بن عمر، وعبيد الله بن عمرو، والهيثم بن حميد، وإسماعيل بن عياش، وإبراهيم بن سعد، ويزيد بن المقدام، وابن المبارك، وطائفة.
وعنه: د. فأكثر، وخ. م. ن. ق. عن رجل عنه، وأحمد بن حنبل، والحسن بن الصباح، والدارمي، وأبو حاتم، ويزيد بن جهور، ويعقوب الفسوي، وأحمد بن خليد الحلبي، وآخرون.
قال أبو حاتم: ثقة.
وقال أبو داود: قدم أبو توبة الكوفة ولم يقدم البصرة. وكان يحفظ الطوال يجيء بها. ورأيته يمشي حافيا وعلى رأسه طويلة.
قال: وكان يقال إنه من الأبدال، رحمه الله.
قلت: هو ىخر من حدث عن معاوية بن سلام.
قال الفسوي: مات سنة إحدى وأربعين ومائتين.
184 - رجاء بن محمد - ق. ن. - أبو الحسن العذري البصري السقطي.
عن: عبد الصمد بن عبد الوارث، وسعيد بن عامر الضبعي.
وعنه: ت. ن. ، وجعفر الفريابي، وابن خزيمة، وآخرون.
ولا أعلم متى توفي. وقد سمع منه أبو حاتم والكبار.
185 - رجاء بن مرجى - د. ق. - أبو محمد الحافظ.
ويقال أبو أحمد المروزي، ويقال السمرقندي. نزيل بغداد.
سمع: النضر بن شميل، ويزيد بن أبي حكيم العدني، وأبا نعيم، ومسلم بن إبراهيم، وأبا اليمان، وعبد الله بن رجاء، وخلقا.
وعنه: د. ق. وأحمد بن محمد بن أبي شيبة البزاز، وعمر بن محمد بن بجير، وأبو العباس السراج، ويحيى بن صاعد، والقاضي المحاملي، وطائفة.
قال الدارقطني: حافظ ثقة.
وقال الخطيب: كان ثقة ثبتا إماما في علم الحديث وحفظه والمعرفة به.
وقال البخاري: مات ببغداد في غرة جمادى الأولى سنة تسع وأربعين ومائتين.
186 - روح بن حاتم البغدادي البزاز.
عن: إسماعيل بن عياش، وهشيم، وزياد البكائي، وجماعة.
وعنه: أبو بكر بن أبي الدنيا، وأبو يعلى، وأبو صخرة الكاتب.
وحدث سنة إحدى وأربعين.
ضعفه ابن معين، ومشاه غيره.
187 - روح بن عصام بن يزيد الإصبهاني.
المعروف بابن جبر. وكان أبوه جبر يخدم سفيان الثوري.
عن: أبيه، وشريك بن عبد الله، وعباد بن عباد، وأبي الأحوص، وهشيم.
وكان بع صمم، وهو أسن من أخيه محمد بن عصام.
روى عنه: أبو غسان محمد بن أحمد الزاهد، ومحمد بن يحيى بن مندة، وأحمد بن الحسين الأنصاري، وإسماعيل بن محمد بن عصام ولد أخيه.
حرف الزاي -
188 - زكريا بن يحيى بن صالح - م. - أبو يحيى القضاعي المصري الحرسي. كاتب العمري القاضي.
واسم العمري: عبد الرحمن بن عبد الله بن مغفل بن فضالة، ورشدين بن سعد، ونافع بن يزيد، وغيرهم.
وعنه: م. ، وأحمد بن محمد بن الحجاج الرشديني، والحسين بن إدريس الهروي، ومحمد بن زبان بن حبيب، وإسماعيل بن داود بن وردان، وجماعة.
وكان من كبار عدول مصر.
قال ابن يونس: توفي في شعبان سنة اثنتين وأربعين ومائتين.
189 - زياد بن عبد الرحمن.
أبو محمد النيسابوري، وإليه ينسب ميدان زياد.
رحل وسمع بالكوفة: عبد الله بن نمير، وأبا أسامة، وجماعة.
وعنه: الحسين البناني، وإبراهيم بن أبي طالب.
وقال محمد بن سليمان بن خالد: سمعت زيادا يقول: أتيت يونس بن بكير فسألني: من أين؟ قلت: من نيسابور.
قال: من تقدمون من الرجلين؟ يعني عليا، وعثمان.
قلت: عثمان.
قال: وتمطرون؟ توفي زياد في رجب سنة سبع وأربعين.
190 - زيادة الله بن إبراهيم بن محمد بن الأغلب بن إبراهيم.

أبو محمد التميمي الأغلبي أمير القيروان وابن أمرائها.
ولي بعد أبيه سنة كاملة، ومات شابا في ذي القعدة سنة خمسين، وولي الأمر ابن أخيه محمد بن أحمد.
191 - زيد بن بشر بن زيد.
أبو البشر الأزدي، وقيل الحضرمي.
رأى عبد الله بن لهيعة.
وسمع: ابن وهب، ورشدين بن سعد، وأشهب بن عبد العزيز.
وكان أحد فقهاء المغرب.
روى عنه: أبو زرعة الرازي وقال: ثقة رجل صالح عاقل، خرج إلى المغرب فمات هناك.
وروى عنه: سليمان بن سالم، ويحيى بن عمر، وسعيد بن أبي إسحاق المغاربة.
وكان أحد الكرماء الأجواد.
قال أبو العرب: كان سبب خروجه من مصر المحنة بخلق القرآن.
وقال ابن يونس: توفي بتونس سنة اثنتين وأربعين.
وقال أبو عمر الكندي: كان زيد بن بشر من صليبة الأزد، وكانت أم أبيه مولاة لحضرموت، فأعتق بشرا عبد الله بن يزيد الحضرمي، وربي زيد بن بشر في حجر ابن لهيعة، وما سمع منه شيئا.
وقال يحيى بن عثمان: كان فقيها من أكابر أصحاب ابن وهب.
192 - زيد بن الحريش الأهوازي.
عن: عمران بن عيينة الهلالي، وعبد الوهاب بن عطاء، وجماعة.
وعنه: عبدان الأهوازي، وإبراهيم بن يوسف الهسنجاني، وغيرهما.
توفي سنة إحدى وأربعين. وكان صاحب حديث.
193 - زيد بن سنان الأسدي.
أبو سنان القيرواني. كان فقيها إماما مفتيا صالحا.
سمع: ابن عيينة، وعبد الرحمن بن القاسم، وأبا ضمرة.
وعاش تسعين سنة. وكان يخدم نفسه، ويحمل خبزه إلى الفرن.
توفي سنة أربع وأربعين.
194 - زيد بن أبي موسى المروزي.
عن: نوح بن أبي مريم الفقيه، وأبي غانم يونس بن رافع.
وعنه: بيان بن عمرو البخاري، وحنش بن حرب البيكندي، وغيرهما.
توفي سنة خمسين ومائتين.
حرف السين -
195 - سختويه بن الجنيد.
أبو عبد الله الجرجاني الدباغ. رحال جوال.
سمع: عبد الرزاق، وأبا داود الطيالسي، وأبا عاصم، وطبقتهم.
وعنه: عبد الرحمن بن عبد المؤمن، وأبو عمران بن هانيء، ومحمد بن إبراهيم الرقاق الجرجانيون.
ولا أعلم فيه جرحا.
196 - سعيد بن العباس.
أبو عثمان الرازي الزاهد. من سادة الصوفية.
قال أبو نعيم الحافظ: له كلام في المبسوط في مصنفاته، وله من كثرة الحديث مسانيد وتفسير ما يقارب الأئمة في الكثرة.
حدث عن: أبي نعيم، ومكي بن إبراهيم، والحميدي، وجماعة.
ثم روى فصلا طويلا من كلامه في الزهد.
197 - سعيد بن عبد الرحمن - ت. ن. - أبو عبيد الله المخزومي المكي.
سمع: سفيان بن عيينة، والحسن بن زيد بن علي بن الحسين، وعبد الله بن الوليد العدني، وجماعة.
وعنه: ت. ن. ، ويحيى بن صاعد، وابن خزيمة، وطائفة.
وثقه النسائي.
وتوفي سنة تسع وأربعين.
198 - سعيد بن عثمان الكريزي.
عن: حفص بن غياث، وغندر، ويحيى القطان.
وعنه: يوسف بن محمد المؤدب، ومحمد بن أحمد بن مزيد الزهري الإصبهانيان.
له مناكير.
199 - سعيد بن الفرج - ن. - أبو النضر البلخي.
عن: أبي النضر هاشم بن القاسم، ويحيى بن أبي بكير.
وعنه: ن. ، وعبد الله بن محمد البلخي، ومحمد بن شاذان النيسابوري.
قال النسائي: لا بأس به.
توفي بمكة سنة إحدى وأربعين ومائتين.
200 - سعيد بن وهب الإصبهاني الجرواني الحافظ.
رحل وسمع: مسلم بن إبراهيم، وعمرو بن حكام، وأبا عمر الحوضي، وسليمان بن حرب، وخلقا.
وعنه: محمد بن أحمد الزهري، وأبو عبد الرحمن المقريء الإصبهانيان.
201 - سعيد بن يحيى بن الأزهر - م. ق. - أبو عثمان الواسطي.
سمع: ابن عيينة، ووكيعا، وجماعة.
وعنه: م. ق. وأبو خبيب العباس بن البرتي، وعمران بن موسى السختياني، وغيرهم.
توفي سنة أربع وأربعين.
ووثقه علي بن الحسين بن الجنيد.
202 - سعيد بن يحيى بن سعيد بن أبان - ع. إلا ق. - أبو عثمان الأموي البغدادي.
سمع: أباه، وأعمامه عبدا ومحمدا، وعبيدا، وعبد الملك بن المبارك، وعبد الله بن إدريس.
وعنه: الستة سوى ق. ، وأبو يعلى الموصلي، وابن صاعد، والقاضي المحاملي، وخلق.
وثقه النسائي، وغيره.
ومات في ذي القعدة سنة تسع وأربعين.
203 - سعيد بن يعقوب - د. ت. ن. - أبو بكر الطالقاني.
عن: حماد بن زيد، وخالد بن عبد الله الطحان، وإسماعيل بن عياش، وطائفة.
وعنه: د. ت. ن. ، وأبو بكر بن أبي الدنيا، والفريابي، وأبو العباس السراج، وطائفة.

قال أبو حاتم: صدوق.
توفي سنة أربع وأربعين.
وكان يحفظ ويذاكر الأئمة.
204 - سفيان بن زياد الرصافي المخرمي.
عن: عيسى بن يونس.
وعنه: عباس الدوري، وتمتام، وغيرهما.
وثقه الخطيب.
205 - سفيان بن محمد المصيصي.
عن: يوسف بن أسباط، وعبد الله بن وهب، وهشيم، وجماعة.
وعنه: الحسين بن فهم، وأحمد بن إسحاق بن بهلول، وآخرون.
قال الدارقطني: لا شيء.
وقال أبو حاتم: كتبت عنه، وهو ضعيف لا أحدث عنه.
وقال ابن عدي: يسرق الحديث.
206 - سفيان بن وكيع بن الجراح - ت. ق. - أبو محمد الرؤاسي الكوفي.
يروي عن: أبيه، وجرير بن عبد الحميد، وأبي خالد الأحمر، وعبد السلام بن حرب، وحفص بن غياث، وخلق كثير.
وعنه: ت. ق. ، ومحمد بن جرير الطبري، وأبو عروبة الحراني، ويحيى بن صاعد، وطائفة آخرهم أبو علي أحمد بن محمد الباشاني.
قال البخاري: يتكلمون فيه لأشياء لقنوه إياها.
وقال أبو زرعة: لا يشتغل به. كان يتهم.
وقال ابن أبي حاتم: أشار عليه أبي أن يغير وراقه فإنه أفسد حديثه، وقال له: لا تحدث إلا من أصولك.
فقال: سأفعل.
ثم تمادى وحدث بأحاديث أدخلت عليه.
توفي سنة سبع وأربعين في ربيع الآخر.
207 - سلمة بن الخليل.
أبو عمرو الكلاعي الحمصي.
وعنه: ابن جوصا، والعباس بن الخليل الطائي.
ولم يذكره ابن أبي حاتم. وما علمت فيه ضعفا.
208 - سلمة بن شبيب - م. ع. - الحافظ أبو عبد الرحمن الحجري المسمعي النيسابوري. نزيل مكة، رحال جوال.
سمع: زيد بن الحباب، ويزيد بن هارون، وعبد الرزاق، ومحمد بن يوسف الفريابي، وأبا داود الطيالسي، وحفص بن عبد الرحمن النيسابوري، وحجاج بن محمد، وأبا المغيرة الحمصي، وخلقا.
وعنه: الستة إلا البخاري، وأبو زرعة، وأبو حاتم، وعبد الله بن أحمد بن حنبل، وعلي بن أحمد علان المصري، وحاتم بن محبوب الهروي، والحسن بن محمد بن دكة الإصبهاني، ومحمد بن هارون الروياني، وخلق. ومن القدماء: أحمد بن حنبل أحد شيوخه.
قال النسائي: ليس به بأس.
قال أبو نعيم: قدم إصبهان سنة اثنتين وأربعين. وحدث بها.
وعن: سلمة بن شبيب قال: بعت داري بنيسابور، وأردت التحول إلى مكة بعيالي، فقلت أصلي أربع ركعات وأودع عمار الدار. فصليت وقلت: يا عمار الدار سلام عليكم، فإنا خارجون إلى مكة نجاور بها.
فسمعت هاتفا يقول: وعليكم السلام يا سلمة، ونحن خارجون من هذه الدار، فإنه بلغنا أن الذي اشتراها يقول: القرآن مخلوق.
وذكر ابن أبي داود أن سلمة توفي من أكلة فالوذج.
توفي سلمة بن شبيب في رمضان سنة سبع وأربعين.
قال ابن يونس.
وذكر أنه قدم مصر سنة ست وأربعين فحدث بها، رحمه الله.
209 - سليمان بن أبي شيخ.
أبو أيوب الواسطي.
عن: ابن عيينة، وعبد الله بن إدريس.
وعنه: أبو بكر بن أبي الدنيا، وأحمد بن خيثمة، وجماعة.
وثقه أبو داود. وكان إخباريا نسابة.
توفي سنة ست وأربعين ومائتين.
210 - سليمان بن عبيد الله بن عمرو الغيلاني - م. ن. - أبو أيوب البصري.
سمع: بهز بن أسد، وعبد الرحمن بن مهدي، ومسلم بن قتيبة، وأبا عامر العقدي، وجماعة.
وعنه: م. ن. ، وأبو بكر بن أبي عاصم، وعبد الله بن ناجية، وآخرون.
توفي سنة ست وأربعين.
211 - سليمان بن عمر بن خالد بن الأقطع.
أبو أيوب المخرمي مولاهم الرقي.
سمع: ابن علية، ويحيى بن سعيد الأموي، وطبقتهما.
روى عنه: أبو عروبة، وطبقته.
قال ابن أبي حاتم فيه: العامري. روى عن: عيسى بن يونس، ومحمد بن سلمة، ومخلد بن الحسين. كتب عنه أبي بالرقة.
وقال الحاكم أبو أحمد: يكنى أبا عمر، ويقال أبو أيوب.
ورخه أبو عروبة سنة تسع وأربعين.
212 - سليمان بن يوسف بن صالح العقيلي الإصبهاني.
عن: النعمان بن عبد السلام.
وعنه: ابنه أحمد.
شيخ لأبي أحمد العسال.
توفي سنة إحدى وأربعين ومائتين.
213 - سهل بن صالح - د. ن. - أبو سعيد الأنطاكي البزاز.
عن: أبي خالد الأحمر، وأبي معاوية الضرير، وغيرهما.
وعنه: د. ن. وابن جوصا، وإبراهيم بن متويه الإصبهاني، وأبو حاتم وقال: ثقة، والحسن بن أحمد بن فيل، وجماعة.
214 - سوار بن عبد الله بن سوار بن عبد الله بن قدامة - د. ت. ن. - أبو عبد الله التميمي العنبري البصري قاضي الرصافة ببغداد.
وهو من بيت العلم والقضاء.

سمع: عبد الوارث بن سعيد، ويزيد بن زريع، ومعتمر بن سليمان، وبشر بن المفضل، ويحيى القطان.
وعنه: د. ت. ن. ، وعبد الله بن أحمد، وابن صاعد، وعلي بن عبد الحميد الغضائري، وطائفة.
قال النسائي: ثقة.
قلت: كان ظريفا مطبوعا شاعرا محسنا.
قال إسماعيل القاضي: دخل سوار القاضي على محمد بن طاهر فقال: أيها الأمير إني جئت في حاجة رفعتها إلى الله قبل رفعها إليك. فإن قضيتها حمدنا الله وشكرناك، وإن لم تقضها حمدنا الله وعذرناك. فقضى جميع حوائجه.
قال أحمد بن المعدل: كان سوار بن عبد الله القاضي قد خامر قلبه شيء من الوجد فقال:
سلبت عظامي مخها فتركتها ... عواري في أجلادها تتكسر
وأخليت منها مخها فكأنها ... قوارير في أجوافها الريح تصفر
خذي بيدي ثم اكشفي الثوب تنظري ... بلى جسدي لكنني أتستر
مات سنة خمس وأربعين بعد أن عمي، وكان فقيها فصيحا مفوها، وافر اللحية. وقع لي حديثه بعلو من رواية المخلص، عن ابن صاعد، عنه.
حرف الشين -
215 - شجاع.
فتاة المعتصم وأم المتوكل. كانت لها الحرمة الوافرة في دولة ابنها.
وكانت دينة كثيرة الصدقات والمعروف إلى الغاية.
وبلغنا أنها خلفت من الذهب المصري خمسة آلاف ألف دينار، هذا سوى الأثاث والجواري والعقار.
توفيت سنة ست وأربعين، وقيل: سنة سبع.
216 - شعيب بن سهل.
أبو صالح الرازي القاضي شعبويه.
ولاه أحمد بن أبي دؤاد قضاء بغداد، وكان من أعيان الجهمية وفضلائهم.
وكان قد كتب على باب مسجده القول بخلق القرآن، فوثب قوم من ذعار السنة فأحرقوا بيته ونهبوه، فهرب، وذلك في سنة سبع وعشرين.
وعاش إلى سنة ست وأربعين.
روى عن الصباح بن محارب.
وقد ذكره أحمد بن حنبل فقال: أخزاه الله كان يرى رأي جهم.
رواها حرب، عنه.
217 - شيبة بن الوليد بن سعيد.
أبو محمد العثماني الدمشقي.
عن: أبيه، وجده لأمه عبد الرحمن بن علي بن العجلان، وعمه خالد.
وعنه: أبو داود السجزي، وأبو طالب عبد الله بن أحمد بن سوادة، وأحمد بن المعلى القاضي.
حرف الصاد -
218 - صالح بن حرب أبو معمر.
حدث ببغداد عن: عبد الأعلى بن عبد الأعلى، وسلام بن أبي خبزة.
روى عنه: أبو بكر بن أبي الدنيا، وابن ناجية، ومحمد بن جرير الطبري، وأبو يعلى، وأبو العباس السراج.
وهو صدوق.
219 - صالح بن مسمار السلمي المروزي - م. ت. - عن: شعيب بن حرب، ومعاذ بن هشام، ووكيع، وسفيان بن عيينة، وابن أبي فديك، ومعن بن عيسى، وجماعة.
وعنه: م. ت. ، وأبو حاتم وقال: صدوق، وابن خزيمة، وابن جرير الطبري، وآخرون.
توفي بكشميهن في رمضان سنة ست وأربعين.
220 - صالح بن عدي - ن. - أبو الهيثم النميري البصري الذارع.
عن: يزيد بن زريع، ومعتمر بن سليمان، والسميدع بن راهب.
وعنه: ن. ، وأبو حاتم، وعمر بن بجير، ومحمد بن جرير، وآخرون.
قال أبو حاتم: صدوق.
221 - صالح بن محمد بن يحيى بن سعيد القطان - ق. - أخو أحمد بن محمد.
عن: عثمان بن عمر بن فارس، وعبيد الله بن موسى، وخالد بن مخلد.
وعنه: ق. ، وأبو داود السجستاني في حديث مالك تأليفه، وأحمد بن عمرو البزار، وأحمد بن يحيى التستري، وآخرون.
222 - صهيب بن عاصم.
أبو محمد القيسي الكرميني.
عن: الفضيل بن عياض، وابن عيينة، ووكيع، وطبقتهم.
وعنه: عامر بن المنتجع، وسيف بن حفص، والطيب بن محمد الإستيخني.
ورخه ابن ماكولا.
حرف الضاد -
223 - الضحاك بن حجوة المنبجي.
تالف.
عن: ابن عيينة، ومحمد بن عبيد الطنافسي، وجماعة.
وعنه: عمر بن سنان، وصالح بن أصبغ المنبجيان.
قال ابن عدي: منكر الحديث.
وقال الدارقطني: كان يضع الحديث.
حرف الطاء -
224 - طاهر بن عبد الله بن طاهر بن الحسين الخزاعي المصعبي.
أمير خراسان وابن أميرها.
حدث عن: سليمان بن حرب.
روى عنه: قطن بن إبراهيم، وغيره.
ولي الأمر بعد أبيه سنة ثلاثين ومائتين من قبل الواثق.
ومات في رجب سنة ثمان وأربعين. فولي خراسان ولده محمد بن طاهر بعده.
225 - الطيب بن إسماعيل.
أبو حمدون الذهلي البغدادي اللؤلؤي المقريء العابد.
كان كبير الشأن كثير الورع. إماما في القراءة والتجويد.

روى الحروف عن: الكسائي، ويعقوب الحضرمي، ويحيى بن آدم.
وقرأ على: إسحاق المسيبي، وعبيد الله بن موسى، وحسين الجعفي.
وروى عن: سفيان بن عيينة، وغير واحد.
روى عنه: إسحاق بن سنين الختلي، وسليمان بن يحيى الضبي، وأبو العباس بن مسروق، والقاسم بن أحمد القسري.
وقرأ عليه: أبو علي الحسن بن الحسين الصواف المقريء، والخضر بن الهيثم الطوسي، والقاسم بن زكريا المطرز، وعبد الله بن الهيثم البلخي، والحسين بن شيرك الآدمي شيخ المطوعي.
نقل الخطيب في تاريخه أن أبا حمدون رحمه الله كان له صحيفة فيها أسماء ثلاثمائة نفس من أصحابه، فكان يدعو لهم كل ليلة ويسميهم. فنام عنهم ليلة، فقيل له في النوم: يا أبا حمدون لم تسرج مصابيحك. قال: فقعد ودعا لهم.
وبلغنا أنه كان يلتقط الأشياء المنبوذة، فيتقوت بها، رحمه الله.
حرف العين -
226 - عامر بن أسيد بن واضح.
أبو عمر الإصبهاني الواضحي.
عن: معتمر بن سليمان، وسفيان بن عيينة، ويحيى بن سعيد القطان، وجماعة.
وعنه: أحمد بن محمود بن صبيح، والحسين بن إسحاق الخلال الإصبهانيان.
227 - عامر بن سيار.
عن: سليمان بن أرقم، وسوار بن مصعب، وعبد الحميد بن بهرام، ومحمد بن عبد الملك المدني الطويل، وغيرهم.
وعنه: حازم بن يحيى الحلواني، وعمر بن الحسن الحلبي شيخ لأبي المظفر.
قال أبو حاتم: هو مجهول.
وقال الخطيب أبو بكر: بلغني أنه توفي نحو سنة أربعين، أو بعد ذلك.
قلت: وروى عنه بقي بن مخلد.
228 - عامر بن عمر.
أبو الفتح الموصلي المقريء. الملقب بأوقية.
كان فصيحا مجودا لكتاب الله.
قرأ على: يحيى بن المبارك اليزيدي.
وسمع من: وكيع، وأبي أسامة، وغيرهما.
وتصدر للإقراء، فتلا عليه جماعة منهم: أحمد بن سمعويه، وعيسى بن رصاص، وأحمد بن مسعود السراج، وموسى بن جمهور.
وروى عنه بعض الشيوخ قليلا من الحديث.
توفي سنة خمسين؛ وقد أخذ القراءة أيضا عن العباس بن الفضل بالموصل.
229 - عباد بن زياد الأسدي الساجي.
عن: سفيان بن عيينة، وعثمان بن عمر بن فارس، وعمرو بن أبي المقدام ثابت، ويحيى بن العلاء الرازي.
وعنه: أبو بكر البزار في مسنده، وعبد الله بن أحمد بن حنبل، وأبو داود السجنستاني في جمعه حديث مالك، وابنه أبو بكر بن أبي داود فقال: صدوق أراه كان يتهم بالقدر.
230 - عباد بن يعقوب الرواجني - خ. ت. ق. - أبو سعيد الأسدي الكوفي.
أحد رؤوس الشيعة.
روى عن: شريك القاضي، وعباد بن العوام، وإبراهيم بن محمد بن أبي يحيى المدني، وإسماعيل بن عياش، وعبد الله القدوس، والحسين بن زيد بن علي العلوي، والوليد بن أبي ثور، وعلي بن هاشم بن البريد، وطائفة.
وعنه: خ. حديثا واحدا قرنه بغيره وت. ق. ، وأحمد بن عمرو البزار، وصالح بن محمد جزرة، وأبو بكر بن أبي داود، ومحمد بن علي الحكيم الترمذي، وابن صاعد، وابن خزيمة، وطائفة.
وروى عنه أبو حاتم وقال: شيخ ثقة.
وقال الحاكم: كان ابن خزيمة يقول: ثنا الثقة في روايته، المتهم في دينه عباد بن يعقوب.
وقال ابن عدي: فيه غلو في التشيع. سمعت عبدان يذكر عن الثقة أن عباد بن يعقوب كان يشتم السلف.
قال ابن عدي: وقد روى أحاديث أنكرت عليه في فضائل أهل البيت ومثالب غيرهم.
وقال علي بن محمد الحسني، عن صالح جزرة: كان ابن يعقوب يشتم عثمان رضي الله عنه، وسمعته يقول: الله أعدل من أن يدخل طلحة والزبير الجنة قاتلا عليا بعد أن بايعاه.
وقال القاسم بن زكريا المطرز: دخلت على عباد بالكوفة، وكان يمتحن من يسمع منه. قال: من حفر البحر؟ فقلت: الله خلق البحر.
قال: هو كذلك، ولكن من حفره؟ فقلت: يذكر الشيخ.
فقال: حفره علي. فمن أجراه؟ فقلت: الله.
قال: هو كذلك، ولكن من أجراه؟ قلت: يفيدني الشيخ.
قال: أجراه الحسين.
وكان عباد بن يعقوب مكفوفا، فرأيت سيفا وجحفة، فقلت: لمن هذا السيف؟ قال: لي، أعددته لأقاتل به مع المهدي.
فلما فرغت من سماع ما أردت منه، دخلت عليه فقال: من حفر البحر؟ فقلت: حفره معاوية، وأجراه عمرو بن العاص. ثم وثبت وعدوت، فجعل يصيح: أدركوا الفاسق عدو الله فاقتلوه.
قلت: هذه حكاية صحيحة رواها ابن المظفر الحافظ، عن القاسم.

قال محمد بن جرير: سمعت عباد بن يعقوب يقول: من لم يتبرأ في صلاته كل يوم من أعداء آل محمد صلى الله عليه وسلم، حشره الله معهم.
قلت: هذا الكلام أبو جاد الرفض. فإن آل محمد عليه السلام قد عادى بعضهم بعضا على الملك، كآل العباس، وآل علي، وإن تبرأت من آل العباس لأجل آل علي فقد تبرأت من آل محمد، وإن تبرأت من آل علي لأجل آل العباس فقد تبرأت من آل محمد. وإن تبرأت من الظالم منهما للآخر، فقد يكون الظالم علويا قاطبا، فكيف أبرأ قاطبا، فكيف أبرأ منه؟ وإن قلت: ليس في آل علي ظالم.
فهو دعوى العصمة فيهم، وقد ظلم بعضهم بعضا. فبا لله اسكتوا حتى نسكت، وقولوا " ربنا آغفر لنا ولإخواننا الذين سبقونا بالإيمان " الآية.
قال البخاري: مات في شوال سنة خمسين.
231 - عبادة المخنث.
صاحب نوادر ومجون. كان ببغداد في هذا العصر.
قيل: إنه دخل على الواثق زمن محنة القرآن فقال: أعظم الله أجرك يا أمير المؤمنين.
قال: ويلك، فيمن؟ قال: في القرآن.
قال: والقرآن يموت؟ قال: أليس كل مخلوق يموت؟ بالله من يصلي بالناس التراويح؟ .
فقال: أخرجوه، وأخرجوه.
وقيل: إن عبادة دخل على المتوكل، فتوعده بالضرب وقال: تصفع إمام مسجد؟ فقال: يا أمير المؤمنين دخلت وأنا مستعجل، فصلى بنا الصبح وطول، وقرأ جزءا حتى كادت الشمس أن تطلع، وأنا أتقلب. فلما سلم قال: أعيدوا صلاتكم، فإني كنت بلا وضوء. فصفعته واحدة.
فضحك المتوكل.
232 - العباس بن عبد العظيم بن إسماعيل بن توبة الحافظ - ع. - أبو الفضل العنبري البصري.
عن: يحيى القطان، وعبد الرحمن بن مهدي، ومعاذ بن هشام، وعبد الرزاق، وعمر بن يونس اليمامي، والنضر بن محمد، ويزيد بن هارون، وأبي عاصم، وخلق.
وعنه: ع. لكن البخاري تعليقا، وبقي بن مخلد، وعبدان الأهوازي، وابن خزيمة، وعمر بن بجير، وزكريا الساجي، وطائفة.
وقال النسائي: ثقة مأمون.
وقال محمد بن المثنى السمسار: كان من سادات المسلمين.
وقال غيره: كان من عقلاء أهل زمانه وفضلائهم.
توفي سنة ست وأربعين.
233 - العباس بن الوليد بن صبح - ق. - أبو الفضل السلمي الدمشقي الخلال.
عن: الوليد بن مسلم، وعمر بن عبد الواحد، ومحمد بن عيسى بن سميع، وعمرو بن هاشم البيروتي، وزيد بن يحيى بن عبيد الدمشقي، وأبو مسهر، وخلق من الشاميين.
وعنه: ق. ، وأبو الجهم أحمد بن طلاب، والحسن بن سفيان، والحسن بن علي بن عوانة الكفربطناني، وأبو بكر بن أبي داود، ومحمد بن تمام البهراني، وخلق.
قال أبو حاتم: شيخ.
وقال غيره: كان عالما بالأخبار والرجال، فاضلا.
وقال عمرو بن دحيم: توفي في صفر سنة ثمان وأربعين.
234 - عبد الله بن أحمد بن بشير بن ذكوان - د. ق. - أبو عمرو وأبو محمد البهراني، مولاهم الدمشقي.
مقريء دمشق وإمام جامعها.
قرأ على أيوب بن تميم المقريء، عن يحيى الذماري، عن ابن عامر.
وتصدر للإقراء والحديث، فقرأ عليه خلق منهم: أحمد بن يوسف التغلبي، ومحمد بن موسى الصوري، وهارون بن شريك الأخفش، ومحمد بن قاسم الإسكندراني.
وحدث عن: بقية، وسويد بن عبد العزيز، والوليد بن مسلم، ووكيع، وعراك بن خالد المريء، وضمرة بن ربيعة، وجماعة.
وعنه: د. ق. ، وابنه أبو عبيدة أحمد بن عبد الله، وعثمان بن خرزاد، وإسماعيل بن قيراط، وعبد الله بن محمد بن مسلم المقدسي، ومحمد بن إسحاق بن الحريص، وخلق.
قال أبو حاتم: صدوق.
وقال أبو زرعة الدمشقي: لم يكن بالعراق، ولا بالحجاز، ولا بالشام، ولا بمصر، ولا بخراسان في زمان عبد الله بن ذكوان أقرأ عندي منه.
وقال الوليد بن عتبة: ما با العراق أقرأ من ابن ذكوان.
وقال محمد بن الفيض الغساني: سمعت هشام بن عمار يقول وقد رأى عصا لعبد الله بن ذكوان، وقد مضى ابن ذكوان يتوضأ: ما هذه العصا؟ قالوا: هذه لابن ذكوان.
فقال: أنا أكبر من أبيه وما أحمل عصا.
وقال ابن ذكوان: ولدت يوم عاشوراء سنة ثلاث وسبعين.
وقال غير واحد: توفي يوم الاثنين لليلتين بقيتا من شوال سنة اثنتين وأربعين.
وغلط من قال سنة ثلاث.
وكان إمام جامع بني أمية. وكان هشام الخطيب وهو أسن من ابن ذكوان بعشرين سنة، وعليهما دارت قراءة ابن عامر.

وقد انفرد ابن ذكوان بهذا الحديث، ورواه عنه جماعة قال: ثنا عراك بن خالد، عن عثمان بن عطاء الخراساني، عن أبيه، عن عكرمة، عن ابن عباس قال: لما عزي النبي صلى الله عليه وسلم بابنته رقية قال: الحمد لله دفن البنات من المكرمات.
وقال محمد بن الفيض الغساني: جاء رجل من الحرجلة يطلب لعابين، لعرسه، فوجد السلطان قد منعهم، فجاء يطلب المعبرين، فلقيه صوفي ماجن، فأرشده إلى ابن ذكوان وهو خلف المنبر، فجاءه وقال: إن السلطان قد منع المخنثين.
فقال: أحسن والله.
فقال: نعمل العرس بالمعبرين. وقد أرشدت إليك.
فقال: لنا رئيس، فإن جاء معك جئت، وهو ذاك.
فقام الرجل إليه، وهو هشام بن عمار، وكان متكئا بحد المحراب، فسلم عليه، فقال هشام: أبو من؟ فرد عليه ردا ضعيفا وقال: أبو الوليد.
قال: أنا من الحرجلة.
قال: ما أبالي من أين كنت.
قال: اخي عمل عرسه.
قال: فماذا أصنع؟ قال: قد أر سلني أطلب له المخنثين.
قال: لا بارك الله فيهم ولا فيك.
قال: وقد طلبت المعبرين، فأرشدت إليك.
قال: من أرشدك؟ قال: ذاك.
فرفع هشام رجله ورفسه وقال: قم. ثم قال لابن ذكوان: قد تفرغت لهذا.
قال: أي والله أنت رئيسنا وشيخنا، لو مضيت مضينا.
235 - عبد الله بن أحمد بن حرب البغدادي الأديب.
وهو أبو هفان الشاعر المشهور.
أخذ الأدب عن: الأصمعي، وغيره.
وعنه: جنيد بن حكيم، ويموت بن المزرع، وغيرهما.
236 - عبد الله بن أحمد بن عبد الله بن يونس بن قيس - ت. ن. - أبو حصين اليربوعي الكوفي.
سمع: أباه، وعبثر بن القاسم ليس إلا.
وعنه: ت. ن. وقال: ثقة، ومطين، وابن خزيمة، وأبو العباس السراج، ومحمد بن جرير، وعمر البجيري، وابو لبيد محمد بن إدريس، وأبو طاهر الحسن بن فيل.
وقال أبو حاتم: صدوق.
وقال مطين: توفي في ذي القعدة سنة ثمان وأربعين.
237 - عبد الله بن جابر الأموي.
مولاهم الأندلسي.
قال ابن يونس: روى عن عبد الله بن وهب.
ومات بسوسة من المغرب سنة ست وخمسين ومائتين.
238 - عبد الله بن خالد اللؤلؤي.
عن: محمد بن جعفر غندر، وعبد الأعلى بن عبد الأعلى.
وعنه: محمد بن محمد الباغندي، وابن صاعد.
وثقه بعض الكبار.
239 - عبد الله بن خالد.
أبو مقاتل الأزدي البخاري المكتب، ولقبه: باباج.
روى عن: عيسى غنجار، ومحمد بن الفضل، وأباه بن نهشل.
وعنه: حمدويه بن خطاب، وموسى بن أفلح، وحامد بن مجاهد.
قال ابن ماكولا: مات في شوال سنة إحدى وأربعين ومائتين.
240 - عبد الله بن ذؤاب الموصلي العابد.
عن: المعافى بن عمران، وعبد الله بن المبارك، وزيد بن أبي الورقاء.
وكان أمارا بالمعروف، نهاء عن المنكر.
استشهد هو وابنه أحمد في الوقعة، ومقدمهم عمر بن عبيد الله، وذلك في سنة تسع وأربعين.
روى عبد الله اليسير.
241 - عبد الله بن سليمان بن يوسف.
أبو محمد العبدي البعلبكي. ويقال البغدادي.
عن: الليث بن سعد، وابن لهيعة، وأبي إسحاق الفزاري.
وعنه: بكر بن سهل الدمياطي، ومحمد بن قتيبة العسقلاني، ومحمد بن محمد بن سليمان الباغندي، وجماعة.
قال أبو أحمد بن عدي: ليس بذاك المعروف.
242 - عبد الله بن الصباح الهاشمي - ع. إلا ق. - مولاهم البصري العطار.
عن: هشيم، ومعتمر بن سليمان، ومحمد بن سواء، وعبد الأعلى بن عبد الأعلى، وعبد العزيز بن عبد الصمد العمي، ويزيد بن هارون، وخلق.
وعنه: الجماعة سوى ابن ماجة، وابن خزيمة، وأحمد بن عمرو البزار، وأبو بكر بن أبي داود، ومحمد بن هارون الروياني، وابن صاعد، وطائفة.
وثقه النسائي وغيره.
مات سنة خمسين.
وقال السراج: سنة ثلاث وخمسين.
243 - عبد الله بن عامر بن براد بن يوسف بن أبي بردة بن أبي موسى الأشعري - ق. - وهو ابن أخي عبد الله بن براد.
سمع: عبد الله بن إدريس، وأبا أسامة، وزيد بن الحباب.
وعنه: ق. ، وأبو يعلى.
244 - عبد الله بن عبد الجبار بن نضير المرادي.
عن: ابن عيينة، وابن وهب.
توفي سنة 248.
245 - عبد الله بن عمران العابدي المخزومي المكي - ت. - أبو القاسم.
عن: إبراهيم بن سعد، وعبد العزيز بن أبي حاتم، وعبد الله بن عبد العزيز العمري الزاهد، وفضيل بن عياض، وجماعة.

وعنه: ت. ، وإسحاق بن إبراهيم النيسابوري البشتي، وعبد الله بن صالح البخاري، وعبد الرحمن بن يوسف بن خراش، وعلي بن عبد الحميد الغضائري، والمفضل بن محمد الجندي، ويحيى بن صاعد، وخلق.
قال أبو حاتم: صدوق.
وقال ابن حيان: توفي سنة خمس وأربعين ومائتين.
246 - عبد الله بن عمران - ق. - أبو محمد الأسدي، مولاهم الرازي. أصبهاني سكن الري.
روى عن: جرير، وأبي معاوية، ووكيع، وطبقتهم.
وعنه: ق. ، وإبراهيم بن محمد بن نائلة، وإبراهيم بن يوسف الرازي، وجعفر بن أحمد بن فارس، وأبو يحيى جعفر بن محمد الزعفراني، وخلق.
قال أبو حاتم: صدوق.
247 - عبد الله بن محمد بن إسحاق - د. ن. - أبو عبد الرحمن الأذرمي النصيبي الموصلي.
عن: جرير بن عبد الحميد، وزياد بن عبد الله البكائي، وهشيم، وغندر، وسفيان بن عيينة، وطائفة.
وعنه: د. ن. ، وموسى بن هارون، وأبو يعلى الموصلي، وعبد الله بن صالح البخاري، وأبو بكر بن أبي داود، وخلق.
وثقه أبو حاتم، وغيره.
قال الخطيب: كان الواثق أشخص شيخا من أهل أذنة للمحنة، وناظر ابن أبي دؤاد بحضرته، واستعلى بالحجة، فأطلقه الواثق.
ويقال إنه كان أبا عبد الرحمن الأذرمي.
قلت: وقع لي حديثه عاليا. أخبرنا عمر بن عبد المنعم، أنا ابن الحرستاني حضورا، أنا أبو الحسن السلمي، أنا ابن طلاب، أنا محمد بن أحمد الغساني، ثنا عبد الله بن خلف بن عبد الله أبو بكر الصيدلاني بأنطاكية، ثنا عبد الله بن محمد الأذرمي، نا هشيم، عن أبي الزبير، عن جابر أن رسول الله صلى الله عليه وسلم قال: " لا يبيتن رجل عند امرأة ثيب إلا أن يكون ناكحا أو ذا محرم. " الأذرمي: قيده ابن نقطة بالقصر والسكون، مع الآزرمي بالمد وزاي محركة، وهو محمد بن عبد الملك الآزرمي يروي عن أبي بكر الإسماعيلي، وطبقته.
248 - عبد الله بن محمد بن رمح بن المهاجر التجيبي - ق. - مولاهم المصري.
سمع: عبد الله بن وهب فقط.
وعنه: ق. ، وبكر بن سهل الدمياطي، ومحمد بن محمد بن الأشعث.
توفي في ربيع الأول سنة خمسين.
وأبوه مشهور روى عن الليث، وابن لهيعة. نذكره في هذه الطبقة.
249 - عبد الله بن محمد بن يحيى الخشاب الرملي.
عن: الوليد بن مسلم، والفريابي، والوليد بن محمد الموقري، وجماعة.
وعنه: أحمد بن سيار المروزي، وأبو داود، وابنه عبد الله بن أبي داود، ويحيى بن عبد الباقي الأذني، وغيرهم.
250 - عبد الله بن محمد بن يحيى الطرسوسي - د. ن. - الملقب بالضعيف، لكونه كان ضعيفا في بدنه.
وقال النسائي: شيخ صالح ثقة، لقب بالضعيف لكثرة عبادته.
وقال ابن حبان: لإتقانه في ضبطه. قيل له الضعيف.
يعني من تسمية الشيء بالضد.
سمع: سفيان بن عيينة، وأبا معاوية، ومعن بن عيسى، وعبد الوهاب الثقفي، ويعقوب الحضرمي، وطبقتهم.
وعنه: د. ن. ، وموسى بن هارون الحافظ، وعمر بن سنان المنبجي، وأبو بكر بن أبي داود، وآخرون.
251 - عبد الله بن محمد بن داود.
أبو محمد الإصبهاني البراد.
زاهد عابد قانت.
روى عن: يحيى القطان، ومعاذ، وجماعة.
وعنه: علي بن يونس، ومحمد بن أحمد بن يزيد الزهري، وغيرهما.
252 - عبد الله بن مسلم بن رشيد.
أبو محمد الهاشمي، مولاهم الدمشقي.
شيخ واه، حدث بنيسابور.
عن: مالك، والليث، وابن لهيعة.
وعنه: أيوب بن الحسن، ومحمد بن شاذان، وجماعة.
وكان حيا بعد الأربعين.
قال ابن حبان: كان يضع الحديث.
وقال الحاكم: روى عنه من المتأخرين محمد بن عبد الله بن المبارك.
وأظنه مات بعد الأربعين.
253 - عبد الله بن معاوية بن موسى الجمحي البصري المعمر - د. ت. ق. - أبو جعفر مسند العراق في زمانه.
روى عن: الحمادين، والقاسم بن الفضل الحداني، ومحمد بن راشد المكحولي، ومهدي بن ميمون، وثابت بن يزيد الأحول، والحارث بن نبهان، وجماعة. وتفرد بالرواية عن غير واحد. وعمر مائة سنة وزيادة.
وعنه: د. ت. ق. ، وأحمد بن عمرو البزار، وأبو يعلى الموصلي، وبكر بن أحمد بن مقبل، وعلي بن أحمد بن بسطام الزعفراني، وعلي بن عبد الحميد الغضائري.
وجده هو موسى بن أبي غليظ نشيط بن مسعود بن أمية بن خلف القرشي الجمحي.

قال الحسن بن أحمد بن الليث: رأيت عبد الله بن معاوية وكان له مائة سنة وزيادة على عشرة، تزوج جارية فبنى بها، فسألتها أمها من الغد، فقالت افتضها البارحة.
قال موسى بن هارون: مات بالبصرة سنة ثلاث وأربعين.
254 - عبد الله بن منير - خ. ت. ن. - أبو عبد الرحمن المروزي الزاهد.
عن: النضر بن شميل، وأبي النضر بن القاسم، وعبد الرزاق، وسعيد بن عامر، ووهب بن جرير، وعبد الله بن بكر السهمي، ويزيد بن هارون، وخلق.
وعنه: خ. ت. ن. ، وإسرائيل بن السميدع، وعبدان المروزي، وهبيرة بن الحسن البغوي.
ووثقه النسائي.
وكان من الأولياء.
قال الفربري: سمعت بعض أصحابنا يقول: سمعت البخاري يقول: لم أر مثله.
قال الفربري: كان يسكن فربر وبها توفي سنة إحدى وأربعين.
وقال اللالكائي: توفي سنة ثلاث وأربعين في ربيع الآخر.
وقال يعقوب بن إسحاق بن محمود الهروي: سمعت يحيى بن بدر القرشي يقول: كان عبد الله بن منير قبل الصلاة يكون بفربر، فإذا كان وقت الصلاة يرونه في مسجد آمل، فكانوا يقولون إنه يمشي على الماء. فقيل له، فقال: أما المشي على الماء فلا أدري، ولكن إذا أراد الله جمع حافتي النهر حتى يعبر الإنسان.
قال: وكان إذا قام من المجلس خرج إلى البرية مع قوم من أصحابه يجمع شيئا مثل الأشنان وغيره يبيعه في السوق، ويعيش منه.
فخرج يوما مع أصحابه، فإذا هو بالأسد رابض، فقال لأصحابه: قفوا.
وتقدم هو إلى الأسد، فلا ندري ما قال له، فقام الأسد فمر.
255 - عبد الله بن نصر الأصم الخراساني ثم الأنطاكي.
عن: أبي بكر بن عياش، ووكيع، وشبابة بن سوار.
وعنه: الفضل بن سليمان الأنطاكي، وعمر بن سنان المنبجي، ويحيى بن علي بن هاشم، وأبو بكر بن أبي داود، وجماعة.
استنكر ابن عدي له أحاديث، وأوردها.
256 - عبد الله بن الوضاح بن سعيد أو سعد - ت. - أبو محمد الأودي الوضاحي الكوفي اللؤلؤي.
عن: عبد الله بن إدريس، وحفص بن غياث، وزياد بن عبد الله، وحسين الجعفي، وجماعة.
وعنه: ت. ، وأحمد بن عمرو البزار، وعمر بن محمد بن بجير، وابن خزيمة، وابن صاعد، وطائفة.
وثقه ابن حبان.
وقال مطين: مات في جمادى الآخرة سنة خمسين.
قلت: وقع لي من عواليه.
257 - عبد الله بن يحيى بن سعد المرادي.
روى عن: ابن لهيعة.
وعنه: أحمد بن يحيى بن خالد الرقي، وأبو علاثة محمد بن أبي غسان.
توفي سنة اثنتين وأربعين.
258 - عبد الأعلى بن واصل بن عبد الأعلى بن هلال الأسدي الكوفي - ت. ن. - عن: عبد الله بن إدريس، وأبي أسامة، وابن فضيل، ويحيى بن آدم، ويعلى بن عبيد، وطائفة.
وعنه: ت. ن. ، والحسن بن سفيان، ومحمد بن جرير، وابن صاعد، والمحاملي، وآخرون.
قال النسائي: ثقة.
وقال مطين: مات سنة سبع وأربعين.
259 - عبد الأول بن موسى بن إسماعيل.
أبو نعيم.
روى عن: ابن عيينة، وابن وهب.
قال ابن يونس: توفي سنة خمسين.
قلت: وكان مؤدبا، روى عنه محمد بن عبد الله بن عرس شيخ للطبراني.
260 - عبد الجبار بن العلاء بن عبد الجبار - م. ت. ن. - أبو بكر البصري المجاور بمكة. مولى الأنصار.
سمع: سفيان بن عيينة، ومروان بن معاوية، وعبد الوهاب الثقفي، ويوسف بن عطية، وغندرا، وجماعة.
وعنه: م. ت. ن. ، وأبو بكر بن عاصم، وإسحاق بن أحمد الخزاعي، وعمر البجيري، وأبو قريش محمد بن جمعة، وابن صاعد، وابن خزيمة، وأبو عروبة.
وروى النسائي أيضا عن زكريا خياط السنة، عنه، وقال: لا بأس به.
وقال أبو حاتم: صالح.
وقال ابن خزيمة: ما رأيت أسرع قراءة منه ومن بندار.
قال السراج: مات بمكة في أول جمادى الأولى سنة ثمان وأربعين.
261 - عبد الحميد بن بيان - م. د. ق. - أبو الحسن الواسطي العطار السكري.
عن: خالد بن عبد الله الطحان، وهشيم، وإسحاق الأزرق، وعلي بن هاشم بن البريد، وغيرهم.
وعنه: م. د. ق. ، وابن أبي عاصم، وأبو حبيب العباس بن البرقي، وعبدان الأهوازي، وعلي بن عبد الله بن مبشر الواسطي، ومحمد بن جرير الطبري، ومطين، وجماعة.
قال بحشل: مات سنة أربع وأربعين ومائتين.
262 - عبد الحميد بن صبيح العنبري.
مولاهم البصري.
عن: حماد بن زيد، وهشيم بن بشير، وبشير بن ميمون.
وعنه: محمد بن إبراهيم الدبيلي المكي، ومحمد بن إدريس وراق الحميدي.
ولا بأس به.

263 - عبد الخالق بن منصور.
أبو عبد الرحمن القشيري النيسابوري.
عن: أبي النضر هاشم بن القاسم، وأبي نعيم، وجماعة.
وعنه: هلال بن العلاء، وسعيد بن هاشم، ومحمد بن الحسن بن قتيبة، وجماعة.
وآخر من روى عنه الحسين بن محمد بن داود مأمون القيسي.
توفي بمصر سنة ست وأربعين، ولا أعلم فيه جرحا.
264 - عبد الرحمن بن إبراهيم بن عمرو بن ميمون - خ. د. ن. ق. - أبو سعيد الأموي، مولى آل عثمان رضي الله عنه الحافظ الدمشقي، دحيم.
ولد سنة سبعين ومائة.
وسمع: الوليد بن مسلم، ومروان بن معاوية، وسفيان بن عيينة، ومحمد بن شعيب، وإسحاق الأزرق، وأبا أسامة، وضمرة بن ربيعة، وأيوب بن سويد الرمليين، ومعاذ هشام، وخلقا.
ورحل إلى الكوفة، والبصرة، ومصر.
وعنه: خ. د. ن. ق. ، وابناه عمرو، وإبراهيم، وأحمد بن المعلى، وزكريا السجزي، وسعيد بن هاشم بن مرثد الطبراني، وبقي بن مخلد، وأبوا زرعة، ومحمد بن الحسن بن قتيبة، ومحمد بن محمد الباغندي، ومحمد بن عون الوحيدي، ومحمد بن خريم العقيلي، وخلق كثير.
وكان من الأئمة الأثبات. ولي قضاء فلسطين.
قال عبدان الأهوازي: سمعت الحسن بن علي بن بحر يقول: قدم دحيم بغداد سنة اثنتي عشرة؛ يعني ومائتين؛ فرأيت أبي، وأحمد بن حنبل، ويحيى بن معين، وخلف بن سالم قعودا بين يديه كالصبيان.
قال أبو بكر الخطيب: كان دحيم ينتحل في الفقه مذهب الأوزاعي.
وقال أبو حاتم، وغيره: ثقة.
وقال أبو داود: حجة، لم يكن بدمشق في زمانه مثله.
وقال النسائي: ثقة مأمون.
وقال أحمد بن عبد الله العجلي: كان دحيم يختلف إلى بغداد، فذكروا الفئة الباغية هم أهل الشام. فقال: من قال هذا فهو ابن الفاعلة.
فنكب عنه الناس، ثم سمعوا منه.
وقال محمد بن يوسف الكندي: ورد كتاب المتوكل على دحيم وهو على قضاء فلسطين يأمره با لإنصراف إلى مصر ليليها. فتوفي بفلسطين يوم الأحد لثلاث عشرة بقين من رمضان سنة خمس وأربعين.
قلت: وقع لي حديثه عاليا.
265 - عبد الرحمن بن أيوب بن سعيد.
أبو عمرو السكوني الحمصي.
سمع: العطاف بن خالد، وبقية بن الوليد.
وعنه: علي بن ميمون الرقي، ومحمد بن محمد الباغندي.
266 - عبد الرحمن بن الأسود الهاشمي - ت. ن. - مولاهم البصري الوراق أبو عمرو.
عن: عبيدة بن حميد، ومعمر بن سليمان الرقي، ومحمد بن ربيعة الكلابي.
وعنه: ت. ن. ، وإبراهيم بن محمد المروزي، ومحمد بن عبدة بن حرب القاضي، ومحمد بن جرير الطبري.
267 - عبد الرحمن بن الحارث الكفرتوثي.
ولقبه جحدر.
سمع: بقية، وابن إدريس، ويحيى بن يمان، وجماعة.
وكان صاحب حديث لكنه واه.
روى عنه: القاسم بن الليث الرسعني، والحسين بن عبد الله القطان، وزيد بن عبد العزيز الموصلي، وإبراهيم بن محمد بن الحارث الغازي، وآخرون.
ذكره ابن عدي فقال: كان يسرق الحديث من قوم ثقات. وهو بين الضعف.
ومن بلاياه: نا بقية، نا ثور، عن خالد بن معدان، عن معاذ، مرفوعا: لو تعلم أمتي ما لها في الحلية لا شتروها بوزنها ذهبا.
268 - عبد الرحمن بن زبان.
أبو علي بن أبي البختري الطائي.
روى عن: عبد الله بن إدريس، وأبي بكر بن عياش، والمحاربي.
وعنه: ابن أبي الدنيا، ومحمد القنبيطي، وابن صاعد.
269 - عبد الرحمن بن برد التجيبي الحافظ دحيم.
ذكره ابن يونس فقال: مصري كان يحفظ الحديث يلقب دحيم.
توفي في سلخ شوال سنة اثنتين وأربعين ومائتين.
270 - عبد الرحمن بن عبد الوهاب العمي البصري الصيرفي - ق. - عن: عبد الله بن نمير، ووكيع، وأبي عامر العقدي، وجماعة.
وعنه: ق. ، وبقي بن مخلد، ومطين، وجماعة.
وثقه ابن حبان.
271 - عبد الرحمن بن عبيد الله بن حكيم الأسدي الحلبي الكبير - د. ن. - أبو محمد، المعروف بابن أخي الإمام. كان إمام جامع حلب ومحدثها في زمانه مع أبي نعيم عبيد بن هشام.
روى عن: عبيد الله بن عمرو الرقي، وخلف بن خليفة، وإبراهيم بن سعد، وعبد العزيز بن أبي حازم، وعبد العزيز الدراوردي، وأبي المليح الحسن بن عمر، وطبقتهم.
رحل إلى الحجاز، والشام، والجزيرة، والعراق.

وعنه: د. ن. ، وبقي بن مخلد، والحسين بن إسحاق التستري، وسعيد بن عبد العزيز الحلبي نزيل دمشق، وعبد الرحمن بن عبد الله بن عبد العزيز المعروف أيضا ابن أخي الإمام الكلبي الهاشمي، وعبدان الأهوازي. والحسن بن سفيان، وعمر بن سعيد المنبجي، وخلق.
قال ابو حاتم: صدوق.
وقال النسائي: لا بأس به.
272 - عبد الرحمن بن عمر بن يزيد بن كثير الزهري - ق. - رستة الإصبهاني المديني.
سمع: يحيى القطان، وعبد الرحمن بن مهدي، وعبد الوهاب الثقفي، وعدة.
وعنه: ق. ، ومحمد بن يحيى بن مندة، وعبد الله بن أحمد بن اسيد، وابن أخيه عبد الله أبو محمد بن عمر الزهري، وابن أخيه الآخر محمد بن عبد الله بن عمر، وعبد الرحمن بن أحمد عبدوس الهمداني، والحسن بن محمد الداركي، وخلق.
وكان عنده عن ابن مهدي ثلاثون ألف حديث.
قال إبراهيم بن محمد بن الحارث الإصبهاني، عن أحمد بن حنبل: ما ذهبت يوما إلى عبد الرحمن إلا وجدت الأخوين الأزرقين عنده، يعني عبد الرحمن وأخاه عبد الله بن عمر.
وقال أبو الشيخ: غرائب حديث رستة ثلاثة.
قلت: توفي سنة خمسين. قاله ابن أخيه محمد بن عبد الله.
273 - عبد الرحمن بن محمد بن سلام بن ناصح الطرسوسي - د. ن. - وقد ينسب إلى جده تخفيفا. يكنى أبا القاسم، وولاؤه لبني هاشم.
سكن طرسوس. وإنما هو بغدادي الدار، محدث حافظ.
روى عن: أبي معاوية الضرير، وإسحاق الأزرق، وحسين الجعفي، وأبي أسامة، ومحمد بن ربيعة الكلابي، ويزيد بن هارون، وأبي النضر، وحجاج الأعور، وطبقتهم.
وعنه: د. ن. ، وحرب الكرماني، وأبو حاتم، وأبو علي وصيف الأنطاكي، وعمر بن سنان المنبجي، وإبراهيم بن محمد بن متويه، وعبد الله بن أبي داود، وعبد الله ابن أخي أبي زرعة، وجماعة آخرهم حفيده أبو الحسن أحمد بن محمد بن عبد الرحمن شيخ لا بن جميع.
قال النسائي: لا بأس به.
قلت: وقع لنا حديثه عاليا.
274 - عبد الرحمن بن مسروق.
أبو عون البغدادي.
سمع: عبد الوهاب بن عطاء، وكثير بن هشام.
وعنه: أبو القاسم البغوي، ومحمد بن إسحاق السراج.
275 - عبد الرحمن بن واقد بن مسلم - ت. ق. - أبو مسلم الواقدي البصري ثم البغدادي.
عن: خلف بن خليفة، وسعيد بن عبد الرحمن الجمحي، وشريك القاضي، وفرج بن فضالة، وعبد الرحمن بن زيد بن أسلم، وأبي مسلم عبد الله قائد الأعمش، وخلق.
وعنه: ت. وق. عن رجل، عنه، وابن أبي الدنيا، وأبو بكر بن داود، وحاجب بن أركين الفرغاني، وأبو حامد الحضرمي، ومحمد بن حامد خال ولد البستي، وجماعة.
وثقه ابن حبان، وغيره.
قال حاجب: مات سنة سبع وأربعين.
276 - عبد الرحمن بن يونس بن محمد السراج.
أبو محمد الرقي.
عن: عتاب بن بشير، وعبد العزيز بن أبي حازم، وعبد العزير الدراوردي، وأب بكر بن عياش، وسفيان بن عيينة، وعيسى بن يونس، وطائفة.
وعنه: أبو بكر بن أبي الدنيا، وعبد الله بن صالح البخاري، وزكريا الساجي، وحاجب بن أركين، ومحمد بن هارون الروياني، وابن صاعد، والمحاملي، وآخرون.
وقع لي حديثه عاليا.
قال الدارقطني: لا بأس به.
وقال ابن صاعد: مات سنة ثمان وأربعين.
وهو من أقران عبد الرحمن بن يونس المستملي المذكور بعد العشرين.
277 - عبد السلام بن عبد الحميد بن سويد.
أبو الحسن الجزري إمام مسجد حران ومسندها في وقته.
روى عن: زهير بن معاوية، وموسى بن أعين، وغيرهما.
روى عنه: محمد بن محمد الباغندي، وأبو عروبة، وأخوه أبو معشر الفضل، وآخرون.
ويعقوب الفسوي في مشيخته.
قال أبو عروبة: كتب الناس عنه قبل الأربعين، ثم ظهروا منه على تخليط فتركوه، فلم يحدث عنه أحد من أصحابنا.
وقال أبو أحمد: ليس بالقوي عندهم.
قلت: هو آخر من حدث عن زهير.
قال أبو عروبة: توفي سنة أربع وأربعين ومائتين.
278 - عبد السلام بن عبد الرحمن بن صخر بن عبد الرحمن بن وابصة بن معبد الأسدي - د. - القاضي أبو الفضل الرقي.
ولي قضاء الرقة وحران، وقضاء حلب. ثم ولي قضاء بغداد في أيام المتوكل.
روى عن: أبيه، ووكيع، وعبد الله بن جعفر الرقي.
وعنه: د. حديثا واحدا، وأحمد بن إبراهيم الدورقي وهو من أقرانه، وجماعة.
وكان يعرف بالوابصي. ولي قضاء بغداد بعد زوال دولة الجهمية في سنة أربع وثلاثين. وقيل كان ضعيفا في الفقه، ولكنه حمد في القضاء.

توفي سنة سبع وأربعين؛ قاله أبو عروبة.
وقيل: سنة تسع.
279 - عبد الصمد بن سليمان بن أبي مطر - ت. - أبو بكر العتكي البلخي الأعوج الحافظ، ولقبه عبدوس.
عن: أبي النضر هاشم بن القاسم، ويعلى بن عبيد، ومكي بن إبراهيم، وأبي عبد الرحمن المقري، وهوذة بن خليفة، وخلق.
وعنه: ت. ، وأبو بكر بن خزيمة، ومحمد بن علي الحكيم الترمذي، وموسى بن إسحاق الأنصاري، وجعفر بن محمد بن سوار، وجماعة.
حدث بنيسابور في رجب سنة ست وأربعين.
وقال الترمذي في عقيب حديث قتيبة، عن الليث حديث معاذ في الجمع بين الصلاتين: حدثنا عبد الصمد بن سليمان، ثنا زكريا بن يحيى اللؤلؤي، ثنا أبو بكر الأعين قال: حدثنا علي بن المديني، ثنا أحمد بن حنبل، ثنا قتيبة بهذا.
قال شيخنا أبو الحجاج الحافظ: وهو في عدة نسخ من رواية أبي العباس المحبوبي، وغيره، وسقط من النسخ المتأخرة.
280 - عبد الصمد بن الفضل بن خالد.
أبو نصر الربعي.
عن: سفيان بن عيينة، وعبد الله بن وهب، ووكيع.
قال أبو سعيد بن يونس: قد لقيت من يروي عنه. لقبوه بالمراوحي، لأنه أول من عمل المراوح بمصر. وكان رجلا صالحا نزل المعافر بمصر، وتوفي في جمادى الآخرة سنة ثلاث وأربعين.
قلت: روى عنه أبو حاتم.
281 - عبد الصمد بن موسى بن محمد بن إبراهيم بن محمد بن علي.
الأمير أبو إبراهيم الهاشمي العباسي.
ولي إمرة الحاج في خلافة المتوكل غير مرة.
وحدث عن: أبيه، وعلي بن عاصم.
وعنه: ولده إبراهيم.
وقع لنا حديثه في جزء البانياسي.
282 - عبد الغفار بن عبد الله بن الزبير.
أبو نصر التمار الموصلي.
سمع: أبا شهاب الحناط، والمعافى بن عمران، وعلي بن مسهر، والعباس بن الفضل المقريء صاحب أبي عمرو بن العلاء.
وعنه: أبو يعلى الموصلي، وغيره.
وتوفي سنة ثلاث وأربعين.
ذكره يزيد بن محمد في تاريخه.
283 - عبد الكريم بن الحارث بن مسكين الزهري.
مولاهم المصري الفقيه أبو بكر.
حدث عن: ابن وهب، وغيره.
وليس أبوه قاضي مصر، بل آخر توفي سنة ثمان وأربعين.
284 - عبد الملك بن شعيب بن الليث بن سعد - م. د. ن. - أبو عبد الله الفهمي المصري.
عن: أبيه، وعبد الله بن وهب، وأسد السنة.
وعنه: م. د. ن. ، وأحمد بن إبراهيم البسري، وعبدان الأهوازي، وعمر البجيري، وأبو بكر بن أبي داود، وأبو حاتم الرازي، وقال: صدوق.
توفي في ذي الحجة سنة ثمان وأربعين، وكان عسرا في الحديث، بصيرا بالفقه.
285 - عبد الملك بن عبد ربه الطائي.
حدث ببغداد عن: هشيم، وعبثر بن القاسم.
وعنه: أبو بكر بن أبي الدنيا، والحسين بن محمد، وأحمد بن الحسن الصوفي الكبير، وأحمد بن الحسين الصوفي الصغير، وغيرهم.
286 - عبد الملك بن مروان بن قارظ الأهوازي - د. - أبو مروان، وأبو الوليد البصري، إمام مسجد أبي عاصم.
عن: أبي داود الطيالسي، وشبابة بن سوار، وأبي عامر العقدي، وزيد بن الحباب، وطبقتهم.
وقيل إنه روى عن: يزيد بن زريع.
وعنه: د. ، وأبو زرعة، وعمران بن موسى السختياني، ومحمد بن محمد الباغندي، ومحمد بن المسيب الأرغياني، وجماعة.
توفي سنة خمسين.
287 - عبد الواحد بن يحيى بن خالد الغافقي المعروف بسوادة.
نزل في غافق، وإنما ولاؤه لعمر بن عبد العزيز، رحمه الله.
روى عن: ضمام بن إسماعيل، ورشدين بن سعد، وابن وهب.
روى عنه جماعة آخرهم عبد الكريم بن إبراهيم بن حبان.
ترجمه ابن يونس وقال: توفي قريبا من سنة خمس وأربعين ومائتين.
وأخبرنا أحمد بن إبراهيم بن حكم المعافري: ثنا عبد الواحد بن يحيى، ثنا ضمام بن إسماعيل، عن ربيعة بن سيف قال: كنا برودس، فقتل رجل، قتله العدو، وتوفي رجل. فحملا إلى قبريهما، فمال الناس إلى المقتول، فقال فضالة بن عبيد صاحب النبي صلى الله عليه وسلم: والله ما كنت أبالي من أي حفرتيهما بعثت.
ثم تلا " والذين هاجروا في سبيل الله ثم قتلوا أو ماتوا " الآيتين.
رواه ابن يونس في اسم ربيعة.
288 - عبد الوهاب بن زكريا.
أبو سعيد الإصبهاني المعدل. عم عبد الله بن محمد بن زكريا.
يروي عن: أبي داود الطيالسي، وعبد الله بن بكر السهمي، وأزهر السمان، والقعنبي، وجماعة.
وعنه: مطين، ومحمد بن أحمد بن يزيد الزهري.
289 - عبد الوهاب بن الضحاك - ق. - أبو الحارث العرضي.

يروي عن: إسماعيل بن عياش، وعبد العزيز بن أبي حازم، والوليد بن مسلم، وجماعة.
وعنه: ق. ، وأبو عروبة الحراني، وعبدان، والحسن بن سفيان، ومحمد بن محمد الباغندي، وآخرون.
وولي قضاء سلمية، وبها توفي سنة خمس وأربعين.
قال الدارقطني وغيره: متروك.
وقال البخاري: عنده عجائب.
وقال د: كان يضع الحديث، قد رأيته.
وأما محمد بن عوف فكان يحسن القول فيه.
وقال عبدان: هو والمسيب بن وضاح سواء.
وقال ابن عدي: بعض حديثه لا يتابع عليه.
290 - عبد الوهاب بن عبد الرحيم الأشجعي الدمشقي الجويري - د. - عن: سفيان بن عيينة، وشعيب بن إسحاق، وجماعة.
وعنه: د. ، وأبو بكر بن أبي داود، وأبو الدحراح أحمد بن محمد، وآخرون.
توفي في المحرم سنة خمسين ومائتين.
وكان صدوقا.
291 - عبد الوهاب بن فليح المكي المقريء.
أبو إسحاق، مولى عبد الله بن عامر بن كريز.
أحد الحذاق بالقراءة.
قرأ على: داود بن شبل بن عباد، ومحمد بن سبعون، ومحمد بن بزيع، وشعيب بن أبي مرة، وجماعة من المكيين.
وسمع من: سفيان بن عيينة، واليسع بن طلحة، وعبد الله بن ميمون، ومروان بن معاوية الفزاري، والمعافى بن عمران الموصلي.
روى عنه القراءة عرضا: إسحاق الخزاعي المكي، ومحمد بن عمران الدينوري، والحسن بن محمد الحداد، والعباس بن أحمد.
قال النقاش: نا محمد بن عمران: سمعت عبد الوهاب بن فليح يقول: قرأت على أكثر من ثمانين نفسا، منهم من قرأت عليه، ومنهم من سألته عن الحروف المكية.
قال عبد الرحمن بن أبي حاتم: عبد الوهاب بن فليح المقريء، روى عنه أبي، وسئل عنه فقال: صدوق، كتبت عنه بمكة سنة اثنتين وأربعين ومائتين.
وقال محمد بن أحمد الشطوي: نا عبد الوهاب بن فليح، نا سفيان، فذكر حديثا.
وقال محمد بن هارون الأزدي: ثنا عبد الوهاب بن فليح، نا مروان بن مروان، فذكر حديثا.
وقال يحيى بن محمد بن صاعد: نا عبد الوهاب بن فليح، نا عبد الله بن ميمون القداح.
وممن روى عنه: حاتم بن منصور الشاشي، ومحمد بن موسى الحلواني.
وغلط من قال: توفي سنة ثلاث وسبعين.
وقد وقع لي حديثه عاليا. قرأت على عبد الحافظ بنابلس، ويوسف الحجار بدمشق: أخبرنا موسى بن عبد القادر، أنا سعيد بن البنا، أنا علي بن البسري، أنا أبو طاهر المخلص: ثنا يحيى بن محمد بن صاعد، ثنا عبد الوهاب بن فليح المكي: حدثني جدي اليسع بن طلحة بن أبزود المكي، عن أبيه، عن ابن عباس قال: جاءت أم محصن بنت قيس إلى النبي صلى الله عليه وسلم بصبي لها لم يأكل الطعام فقالت: يا رسول الله، برك عليه. فأجلسه في حجره فبال عليه الصبي، فدعا بماء فصبه على البول ولم يغسله.
اليسع هذا يروي عن عطاء بن أبي رباح أيضا. كان الحميدي يحط عليه، وقال البخاري: منكر الحديث.
قلت: وأبوه لم يذكره أبو محمد بن أبي حاتم، ولا أعرفه.
292 - عبد بن حميد بن مضر - م. ت. - أبو محمد الكشي، ويقال الكسي بكسر الكاف وسين مهملة. واسمه عبد الحميد، ولكن خفف.
صنف المسند الكبير الذي وقع لنا منتخبه، والتفسير، وغير ذلك.
وكان أحد الحفاظ بما وراء النهر.
رحل في حدود المائتين ولقي الكبار.
فسمع: يزيد بن هارون، وابن أبي فديك، ومحمد بن بشر العبدي، وعلي بن عاصم، ومحمد بن بكر البرساني، وحسين بن علي الجعفي، وأبا أسامة، وعبد الرحمن بن عبد الله الدشتكي، وعبد الرزاق، وخلقا كثيرا.
وعنه: م. ت. ، وولده محمد بن عبد، وعمر بن محمد بن بجير، وبكر بن المرزبان السمرقندي، وزاهد بن عبد الله الصغدي، وإبراهيم بن خريم الشاشي، وحامد بن الحسن الشاشي، وحفص بن بوخاش، وخلق سواهم.
توفي بسمرقند سنة تسع وأربعين.
علق له البخاري في دلائل النبوة من صحيحه.
قال غنجار في تاريخه: نا أحمد بن أبي حامد الباهلي، ثنا حفص بن برخاش الكشي قال: كان شيخنا يحيى بن عبد القادر مريضا، فعاد عبد بن حميد، فبكى وقال: لا أبقاني الله بعدك يا با زكريا.
قال: فماتا جميعا. مات يحيى، ثم مات عبد اليوم الثاني فجأة من غير مرض، ورفعت جنازتهما في يوم واحد. كذا في السند ابن برخاش، وهو ابن بوخاش.
وممن حدث عن عبد: أبو معاذ عباس بن إدريس، وسليمان بن إسرائيل الخجندي، والشاه بن جعفر النسفي، ومحمود بن عبثر، ومكي بن نوح المقريء.
293 - عبد ربه بن خالد النميري البصري - ق.

أبو المغلس.
روى عن: أبيه، وفضيل بن سليمان النميري.
وعنه: ق. ، وأبو بكر بن أبي عاصم، وابن أبي الدنيا، وعبدان الأهوازي.
وثقه ابن حبان.
وتوفي سنة اثنتين وأربعين.
294 - عبدة بن عبد الرحيم - ن. - أبو سعيد المروزي.
عن: ابن عيينة، وبقية، ووكيع، وطبقتهم.
وعنه: ق. وقال: ثقة، ومحمد بن زبان المصري، ومحمد بن أحمد بن عمارة، وآخرون.
توفي يوم عرفة بدمشق من سنة أربع وأربعين.
ويقال له: الباباني. وبابان محلة بمرو.
قال الحاكم: نا أبو الحسين بن أبي القاسم المذكر: سمعت عمر بن أحمد بن علي الجوهري ابن علك: أنا أبي قال: قال عبدة بن عبد الرحيم: خرجنا في سرية، معنا شاب مقريء صائم قوام، فمررنا بحصن، فمال لينزل، فنظر إلى امرأة من الحصن فعشقها، فقال لها: كيف السبيل إليك؟ قالت: هين؛ تتنصر وأنا لك.
ففعل، فأدخلوه. فلما قفلنا من غزونا رأيناه ينظر من فوق الحصن، فقلنا: ما فعل قرآنك؟ ما فعلت صلاتك؟ قال: اعلموا أني نسيت القرآن كله، ما أذكر منه إلا قوله: " ربما يود الذين كفروا لو كانوا مسلمين ذرهم يأكلوا ويتمتعوا " الآية.
295 - عبيد الله بن إدريس النرسي ثم البغدادي.
عن: إسماعيل بن عياش، وعبد الله بن المبارك، وجماعة.
وعنه: ابنه أحمد، والقاسم بن زكريا المطرز، وعبد الله المداثني، وآخرون.
وكان ثقة، من موالي بني ضبة.
توفي سنة خمس وأربعين ومائتين.
296 - عبيد الله بن الجهم البصري الأنماطي - ق. - عن: ضمرة بن ربيعة، وأيوب بن سويد الرمليين.
وعنه: ق. ، وأبو عروبة الحراني، وابن خزيمة، وأبو روق أحمد بن محمد الهزاني، وجماعة.
297 - عبيد الله بن حفص بن عمر.
أبو محمد العبدي البصري، ويعرف بعبيد.
سمع: معاذ بن هشام، والفضل بن عبد الحميد الموصلي.
وعنه: أبو عروبة.
298 - عبيد الله بن سعيد بن يحيى بن براد - خ. م. ن. - أبو قدامة السرخسي. مولى بني يشكر.
سكن نيسابور ونشر بها علمه. وكان من الحفاظ الأثبات.
سمع: حفص بن غياث، ويحيى القطان، وسفيان بن عيينة، ومعاذ بن هشام، ووهب بن جرير، وعبد الرحمن بن مهدي، وإسحاق الأزرق، وطبقتهم.
وقد روى البخاري في كتاب الأفعال عنه، عن حماد بن زيد. فإن كان لقيه فهو أكبر شيوخه.
روى عنه: خ. م. ن. ، وإبراهيم بن أبي طالب، وأبو زرعة، وجعفر الفريابي، والحسن بن محمد القباني، ومحمد بن إسحاق السراج، وابن خزيمة، وخلق.
قال النسائي: ثقة مأمون قل من كتبنا عنه مثله.
وقال ابن حبان: هو الذي أظهر السنة بسرخس، ودعا الناس إليها.
وقال يحيى بن الموصلي: كان إماما فاضلا خيرا.
وقال البخاري: مات سنة إحدى وأربعين. زاد غيره: بفربر.
299 - عبيد الله بن عبد الله بن المنكدر بن محمد بن المنكدر التيمي.
أبو القاسم الدني. نزيل قوص.
روى عن: ابن أبي فديك، وغيره.
روى عنه: عليل بن أحمد، وعلي بن الحسن بن قديد، وأحمد بن داود، وجماعة مصريون.
توفي في آخر سنة خمس وأربعين بمكة بعد قضاء النسك.
300 - عبيد بن آسباط بن محمد - ت. ق. - أبو محمد القرشي. مولاهم الكوفي.
عن: أبيه، وعبد الله بن إدريس، ويحيى بن يمان، وغيرهم.
وعنه: ت. ق. ، والبخاري في غير الجامع، ومطين، ومحمد بن يحيى بن مندة، وإبراهيم بن محمد بن متويه، وجماعة.
قال مطين: مات في ربيع الآخر سنة خمسين.
قال: وكان ثقة.
301 - عبيد بن إسماعيل - خ. - أبو محمد القرشي الهباري الكوفي.
اسمه عبد الله.
روى عن: المحاربي، وسفيان بن عيينة، وعبد الله بن إدريس، وعيسى بن يونس، وأبي أسامة، وجماعة.
وعنه: خ. ، وعبد الله بن زيدان البجلي، وعلي بن العباس المقارني، وعمر البجيري، ومطين، ومحمد بن الحسين الخيثمي الأشناني، وآخرون.
وثقه مطين أيضا وقال: مات في آخر ربيع الأول سنة خمسين.
302 - عبيد بن هشام - د. - أبو نعيم الحلبي القلانسي. جرجاني الأصل.
روى عن: مالك بن أنس، وإبراهيم بن محمد بن أبي يحيى الأسلمي، وعبيد الله بن عمرو الرقي، وأبي المليح الحسن بن عمر الرقي، وابن المبارك، وبكر بن خنيس العابد، وسفيان بن عيينة، وعبد العزيز بن عبد الصمد العمي، وجماعة.

وعنه: د. حديثا واحدا، وبقي بن مخلد، والحسن بن سفيان، وجعفر الفريابي، وأبو عروبة، وأبو بكر بن أبي داود، وأحمد بن عبد الله بن سابور الدقاق، وسعيد بن عبد العزيز الحلبي، ومحمد بن محمد الباغندي، وخلق.
قال أبو حاتم: صدوق.
وقال أبو داود: ثقة، إلا أنه تغير في آخر أمره. لقن أحاديث ليس لها أصل.
وقال النسائي: ليس بالقوي.
303 - عبدوس بن مالك العطار.
صاحب الإمام أحمد.
كان أحمد يجله ويحترمه لسنه.
روى عن: إسحاق الأزرق، وشبابة بن سوار، وجماعة.
وعنه: عبد الله بن أحمد بن حنبل، ومحمد بن إسحاق السراج، وآخرون.
304 - عتبة بن عبد الله بن عتبة اليحمدي المروزي - ن. - أبو عبد الله. من بقايا المسندين بخراسان.
روى عن: مالك بن أنس، وسعيد بن سالم القداح، وابن المبارك، وابن عيينة، والفضل بن موسى السيناني، وجماعة.
وعنه: ن. ، ومحمد بن علي الحكيم الترمذي، وعيسى بن محمد المروزي الكاتب، وإسحاق بن إبراهيم البستي، والحسن بن سفيان، وابن خزيمة، وهو من كبار شيوخه.
قال النسائي: لا بأس به.
وقال مرة: ثقة.
وممن روى عنه: أبو رجاء محمد بن حمدويه مؤرخ مرو وقال: مات في ذي الحجة سنة أربع وأربعين.
305 - عتاب بن ورقاء.
أحد فحول الشعراء في هذا الوقت.
وله في الزهد هذه القطعة البديعة.
أما صحى، أما انتهى، أما آرعوى؟ ... أما رأى الشيب بفوديه بدا؟
سقيا لأيلم الشباب وله ... غادرني من بعده بادب الأسى
أكان ربعا ذا أنين فعفا ... أم كان بردا ذا شباب فنضا؟
بل كان ملكا فآنقضى وخفض ... عيش فمضى وجد سعد فكبى
وله:
إن الليالي للأنام مناهل ... تطوى وتنشر بينها الأعمار
فقصارهن مع الهموم طويلة ... وطوالهن مع السرور قصار
306 - عثمان بن إسماعيل بن عمران - ق. - أبو محمد الهذلي الدمشقي.
عن: الوليد بن مسلم، ومروان بن معاوية.
وعنه: ق. ، وأحمد بن أنس بن مالك، والحسن بن سفيان، ومحمد بن خريم العقيلي، وجماعة.
307 - عثمان بن أيوب بن أبي الصلت القرطبي.
الفقيه الزاهد.
روى عن: الغاز بن قيس، وأصبغ بن الفرج المصري، وجماعة.
وهو أول من أدخل المدونة إلى الأندلس. وكان كبير المحل.
أريد على القضاء فامتنع. وكان صديقا ليحيى بن يحيى.
توفي سنة ست أو سبع وأربعين ومائتين.
308 - عذرة بن مصعب القدري.
أبو مجاهد المصري المؤذن بحلب.
عن: ابن وهب، وغيره.
مات في شعبان سنة اثنتين وأربعين ومائتين.
309 - عسكر بن الحصين.
أبو تراب النخشبي الزاهد.
من كبار مشايخ الطريق. ونخشب هي نسف، بلد من نواحي بلخ.
صحب: حاتما الأصم، وغيره.
وحدث عن: محمد بن عبد الله بن نمير، ونعيم بن حماد، وأحمد بن نصر النيسابوري، وغيرهما.
وعنه: الفتح بن شخرف، وأحمد بن الجلاء، وأبو بكر بن أبي عاصم، وعبد الله بن أحمد بن حنبل، وعبد الله بن محمد بن زكريا الإصبهاني، ويوسف بن الحسين الرازي، وعلي بن أحمد السائح، وآخرون.
وكان صاحب أحوال وكرامات.
روى عن أحمد بن نصر، عن أبي غسان الكوفي، عن مسلم بن جعفر قال: قال وهب بن منبه: الإيمان عريان ولباسه التقوى، وزينته الحياء، وماله الفقه.
وقال: ثلاث من مناقب الإيمان: الإستعداد للموت، والرضا بالكفاف، والتفويض إلى الله. وثلاث من مناقب الكفر: طول الغفلة عن الله، والطيرة، والحسد.
وعن يوسف بن الحسين قال: كنت مع أبي تراب بمكة فقال: احتاج إلى كيس دراهم. فإذا رجل قد صب في حجره كيس دراهم، فجعل يفرقه على من حوله، وكان فيهم فقير يتراءى له أن يعطيه شيئا، فما أعطاه شيئا. ونفدت الدراهم، وبقيت أنا وأبو تراب والفقير، فقال له: تراءيت لك غير مرة، فلم تعطني شيئا.
فقال له: أنت لا تعرف المعطي.
وعن أبي تراب قال: إذا رأيت الصوفي قد سافر بلا ركوة فآعلم أنه قد عزم على ترك الصلاة.
وسئل أبو تراب عن صفة العارف، فقال: الذي لا يكدره شيء، ويصفو به كل شيء.
وقال أبو عبد الله بن الجلاء: لقيت ألفي شيخ، ما لقيت فيهم من الصادقين إلا رجلين، أحدهما أبو تراب النخشبي والآخر أبو عبيد البسري.

وقال أحمد بن مروان الدينوري: ثنا عبد الله بن أحمد بن حنبل قال: جاء أبو تراب النخشبي إلى أبي، فجعل يقول أبي: فلان ضعيف، فلان ثقة.
فقال أبو تراب: لا تغتاب العلماء يا شيخ.
فالتفت أبي إليه وقال له: ويحك، هذا نصيحة، ليس هذا غيبة.
كان أبو تراب رحمة الله عليه كثير الحج، فآنقطع ببادية الحجاز، فنهشته السباع في سنة خمس وأربعين ومائتين.
310 - عصابة الجرجرائي.
اسمه إسماعيل بن محمد بن حاتم الباذامي، نسبة إلى جده باذام.
قال الصولي: كان يتعسف الألفاظ، ويتشيع، ويهجو العباسيين.
وقال محمد بن داود بن الجراح الكاتب في أخبار الشعراء: يطيل ويتعسف، غريب الكلام، وليس لشعره حلاوة. وقد مدح إسحاق بن إبراهيم متولي بغداد.
قال الصولي: أنشدنا أبو مالك الكندي: أنشدنا إسماعيل بن محمد الباذامي لنفسه في الحسن بن رجاء:
خوان الأمير معمى المكان ... له شبح ليس بالمستهان
يرى بالخواطر لا بالمجس ... وبالخبر الشاذ لا بالعيان
رقاق كمثل خيوط السمام ... يقعن من الشمس في حراءان
فإن شرعت فيه أيديهم ... رجعن إليهم قصار البنان
وأما غضائره الواردات ... فأسماء ليس لها معاني
311 - عصمة بن الفضل النميري - ت. ق. - أبو الفضل النيسابوري.
عن: أبي معاوية، وحسين الجعفي، وزيد بن الحباب، وحرمي بن عمارة، وجماعة.
وعنه: ت. ق. ، وعبد الله بن أحمد بن أبي وارة، ومحمد بن إسحاق السراج، والحسن بن الحباب المقريء، ومحمد بن عثمان بن أبي شيبة، وطائفة.
قال أبو حاتم: صدوق.
وقال الحسين القباني: مات عصمة سنة خمسين ومائتين.
312 - عقبة بن قبيصة بن عقبة - ن. - أبو رياب السوائي العامري الكوفي.
سمع: أباه، وعمه سفيان، وعبيد الله بن موسى، وأبا نعيم.
وعنه: ن. ، ومحمد بن علي الحكيم الترمذي، ومطين، وابن خزيمة، وغيرهم.
قال النسائي: صالح.
313 - عقبة بن مكرم - م. د. ت. ق. - أبو عبد الملك العمي البسري، لا الكوفي؛ ذلك تقدم في الطبقة الماضية.
عن: غندر، ومحمد بن أبي عدي، وابن أبي فديك، ويحيى القطان، وعبد الرحمن بن مهدي، ووهب بن جرير، وخلق.
وعنه: م. د. ت. ق. ، وبقي بن مخلد، وأبو بكر بن أبي عاصم، وأحمد بن عمرو البزار، وعلي بن زاطيا، وأبو القاسم البغوي، ويحيى بن صاعد، وآخرون.
قال أبو داود: ثقة ثقة، فوق بندار في الثقة عندي.
وقال غيره: كان ثقة مجودا.
قال السراج: مات سنة ثلاث وأربعين.
314 - علكدة بن نوح بن اليسع الرعيني الأندلسي.
عن: ابن وهب، وابن القاسم، وغيرهما.
توفي سنة اثنتين وأربعين.
315 - علي بن الأزهر بن عبد ربه بن الجارود ابن صاحب تستر الهرمزان.
أبو الحسن الرازي.
يروي عن: الفضيل بن عياض، وجرير بن عبد الحميد، ويحيى بن سليم، وغيرهم.
توفي يوم عرفة بخجند مما وراء النهر.
316 - علي بن بكار بن هارون.
أبو الحسن المصيصي.
عن: أبي إسحاق الفزاري، ومخلد بن الحسين.
وعنه: أبو الطيب أحمد بن عبيد الله الدارمي، وأحمد بن هارون البردنجي، والحسن بن أحمد بن فيل، ومحمد بن بركة برداعس، ومطين، وجماعة.
وذكره ابن حبان في الثقات.
توفي بعد الأربعين ومائتين.
317 - علي بن جميل الرقي.
أبو الحسن.
عن: جرير، وعيسى بن يونس، والوليد بن مسلم.
وعنه: الحسين بن عبد الله بن يزيد القطان، وأبو عروبة، والفضل بن عبد الله بن مخلد.
وكان كذابا.
قال ابن عدي: يسرق الحديث وروى البواطيل عن الثقات.
وقال ابن حبان: لا يحل كتبه حديثه بحال.
توفي سنة سبع وأربعين.
318 - علي بن الجهم بن بدر.
أبو الحسن السامي الخراساني الأصل. البغدادي الشاعر المشهور، صاحب الديوان المعروف.
قيل كان يرجع إلى دين وخير، وبراعة في ضروب الشعر. وله اختصاص زائد بالمتوكل.
ومن شعره:
خليلي ما أحلى الهوى وأمره ... وأعلمني بالحلو منه وبالمر
بما بيننا من حرمة: هل رأيتما ... أرق من الشكوى وأقسى من الهجر؟
وأفصح من عين المحب لستره ... ولا سيما إن أطلقت عبرة تجري.
وله:
نوب الزمان كثيرة وأشدها ... شمل تحكم فيه يوم فراق

يا قلب لم عرضت نفسك للهوى؟ ... أو ما رأيت مصارع العشاق
وكان ناصبيا منحرفا عن علي عليه السلام. وقع في الآخر بينه وبين المتوكل لكونه هجاه، فنفاه وكتب إلى ابن طاهر الأمير فصلبه يوما كاملا، ثم أطلقه. فسافر وتنقل إلى الشام، فورد على المستعين كتاب من صاحب البريد بحلب أن علي بن الجهم خرج من حلب إلى العراق، فخرجت عليه وعلى جماعة معه خيل من كلب، فقاتلهم قتالا شديدا دون ماله، فأثخن بالجراح، ولحقه الناس بآخر رمق، فمات في سنة تسع وأربعين.
وكانت بينه وبين أبي تمام الطائي مودة أكيدة.
ويقال كان علي بن الجهم في المحدثين كالنابغة في المتقدمين، لأنه اعتذر إلى المتوكل بما لا يقصر عن اعتذارات النابغة إلى النعمان.
فمن ذلك:
عفا الله عنك أما حرمه ... تعوذ بعفوك أن أبعدا
ألم تر عبدا عدا طوره ... ومولى عفا وشيدا هدا
أقلني أقالك من لم يزل ... يقيك ويصرف عنك الردا
وله في حبسه:
قالوا: حبست، فقلت: ليس بضائري ... حبسي، وأي مهند لم يغمد
وله وقد عري وصلب أبيات يشبه نفسه بالسيف وقد جرد. وكان يعد من طبقة أبي تمام في الشعر.
وقد ذكر المسعودي عنه أنه كان يسب أباه الذي سماه عليا بغضا منه لعلي، رضي الله عنه ولا رضي عن باغضه.
319 - علي بن حجر بن إياس بن مقاتل بن مخارش بن مشمرخ - خ. م. ت. ن. - أبو الحسن السعدي المروزي. ولمشموخ صحبة ووفادة.
ثقة، حافظ، رحال عالي الإسناد، كبير القدر.
سمع: شريك بن عبد الله، وعبيد الله بن عمرو الرقي، وإسماعيل بن جعفر، وإسماعيل بن عياش، وإسماعيل بن علية، وجرير بن عبد الحميد، وعبد الرحمن بن أبي الزناد، وعبد العزيز بن أبي حازم، وابن المبارك، وهشيم بن بشير، وأبا الخطاب معروفا الخياط صاحب واثلة بن الأسقع، وخلقا كثيرا بالشام، والعراق، والحجاز، وخراسان، والجزيرة.
وعنه: خ. م. ت. ن. ، وإبراهيم بن أورمة الإصبهاني، وعبدان بن محمد المروزي، والحسن بن سفيان، وأبو رجاء محمد بن حمدويه، ومحمد بن علي الحكيم الترمذي، ومحمد بن أحمد بن أبي عون النسائي، وابن عمه محمد بن عبد الله بن أبي عون، والحسين بن الطيب البلخي، ومحمد بن إسحاق بن خزيمة، وخلق.
وروى عنه: محمد بن علي بن ضمرة المروزي وقال: كان فاضلا حافظا، نزل بغداد ثم تحول إلى مرو فنزل قرية زرزم.
وقال النسائي: ثقة مأمون حافظ.
وقال أبو بكر الأعين: مشايخ خراسان ثلاثة: قتيبة بن سعد، وعلي بن حجر، ومحمد بن مهران الرازي.
ولعلي مصنفات منها أحكام القرآن.
وقال الحسن بن سفيان: سمعت علي بن حجر ينشد:
وظيفتنا مائة للغريب ... في كل يوم سوى ما يقاد
شريكية أو هشيمية أحا ... ديث فقه قصار جياد
قال: وأنشد مرة وقد سألوه الزيادة:
لكم مائة في كل يوم أعدها ... حديثا لا أزيدكم حرفا
وما طال منها من حديث فإنني ... به طالب منكم على قدره حرفا
فإن أقنعتكم فاسمعوها سريحة ... وإلا فجيئوا من يحدثكم ألفا
وقال محمد بن عبد الرحمن الدغولي: ثنا عبد الله بن جعفر بن خاقان المروزي قال: وجه بعض مشايخ مروا إلى علي بن حجر بشيء من السكر والأرز وثوب، فرده وكتب إليه:
جاءني عنك مرسل بكلام ... فيه بعض الإيحاش والإحشام
فتعجبت ثم قلت: تعلى ... ربنا، ذا من الأمور العظام
فات سعيي لئن شريت خلاقي ... بعد تسعين حجة بحطام
أنا بالصبر واحتمالي لإخوا ... ني أرجو حلول دار السلام
والذي سمتنيه يزري بمثلي ... عند أهل العقول والأحلام
قال أبو عمرو أحمد بن المبارك المستملي: سمعت علي بن حجر يقول: ولدت سنة أربع وخمسين ومائة.
وقال غير واحد: توفي في نصف جمادى الأولى سنة أربع وأربعين.
فاستكمل تسعين سنة.
320 - علي بن الحسن الكوفي اللاني - ت. - ولان من فزارة. واللان من بلاد العجم.
روى عن: المعافى بن عمران، وعبد الرحيم بن سليمان.
وعنه: ت. ، وعبد الله بن ناجية، ومطين، وغيرهم.
صدوق.
321 - علي بن الحسن الكوفي - ت.

عن: إسماعيل بن إبراهيم التيمي، ومحبوب بن محرز القواريري.
وعنه: ت.
وأظنه اللاني.
322 - علي بن الحسن بن السماك.
ويقال السمان.
عن: عبد الرحمن المحاربي.
وعنه: مطين، وأبو بكر أحمد بن عمرو البزار.
كنيته أبو الحسين.
323 - علي بن سعيد بن مسروق - ت. ن. - أبو الحسن الكندي الكوفي، ابن أخي محمد بن مسروق قاضي مصر.
روى عن: ابن المبارك، ويحيى بن زكريا بن أبي زائدة، ويحيى بن يعلى التيمي، وعبيد الله الأشجعي، وحفص بن غياث، وجماعة.
وعنه: ت. ن. ، وأحمد بن يحيى التستري، وعلي بن العباس المقانعي، وابن خزيمة، ومحمد بن محمد الباغندي، وابن صاعد، وطائفة.
قال أبو حاتم: صدوق.
وقال مطين: ثقة.
مات في جمادى الأولى سنة تسع وأربعين ومائتين.
324 - علي بن عيسى بن يزيد الكراجكي البغدادي - ت. - عن: شبابة، وروح بن عبادة، ومحمد بن عمر الواقدي، وعبد الله بن بكر السهمي، وجماعة.
وثقه ابن حبان.
ومات سنة سبع وأربعين.
325 - علي بن الفضل القيسي الكرابيسي البصري.
أبو الحسن.
سمع: إبراهيم بن سعد، وسفيان بن عيينة.
سمع: منه: أبو حاتم الرازي في الرحلة الثالثة وقال: صدوق.
326 - علي بن ميمون - ن. ق. - أبو الحسن الرقي العطار.
عن: أبي معاوية الضرير، وحفص بن غياث، ومعن بن عيسى، وسفيان بن عيينة، وطبقتهم.
وعنه: ن. ق. ، وبقي بن مخلد، وعبدان الأهوازي، وأبو عروبة، والحسن بن أحمد بن فيل الواشي، وآخرون.
قال النسائي: لا بأس به.
وقال أبو علي الحراني: مات سنة ست وأربعين ومائتين.
327 - علي بن نصر بن علي بن نصر بن علي بن صهبان بن أبي - م. د. ت. ن. - أبو الحسن الجهضمي البصري، من أولاد العلماء.
روى عن: أبي عاصم النبيل، وعبد الصمد بن عبد الوارث، ووهب بن جرير، ويزيد بن هارون، وطائفة.
وعنه: م. د. ت. ن. ، وأحمد بن يحيى التستري، وجعفر الفريابي، وأبو بكر بن أبي داود، وطائفة.
وروى عنه البخاري في تاريخه.
قال ابن أبي حاتم: سألت أبي عنه فرثقه، وأطنب في ذكره والثناء عليه.
وقال الترمذي: كان حافظا صاحب حديث.
قلت: ورخوه في شعبان سنة خمسين؛ ومات أبوه قبله بنحو مائة يوم أو أكثر.
328 - علي بن الهيثم البغدادي - خ. - صاحب الطعام.
عن: حماد بن مسعدة، وعمر بن يونس اليمامي، ويحيى بن سليم، ومعلى بن منصور الرازي، وغيرهم.
وعنه: خ. ، ومحمد بن علي الطبري، والقاضي المحاملي.
329 - علي بن يونس بن أبان الإصبهاني.
مولى بني تميم.
عن: عبد الرحمن بن مهدي، وجماعة.
وعنه: محمد بن العباس الأخرم، وعبد الله بن أحمد بن أسيد، وابنه حسن بن علي.
330 - علي بن أبي علي الأنصاري.
مولاهم الإصبهاني.
عن: ابن عيينة، وأبي داود الطيالسي، وأبي عامر العقدي، وحبيب بن هوذة.
وعنه: أحمد بن الحسين الأنصاري، وأحمد بن علي بن الجارود، وأحمد بن محمود بن صبيح الإصبهانيون.
توفي سنة اثنتين وأربعين.
331 - عمار بن الحسن بن بشير - ن. - أبو الحسن الهمداني الرازي. نزيل نسا.
عن: جرير بن عبد الحميد، وعبد الله بن المبارك، وشجاع البلخي المقريء، وزافر بن سليمان، وسلمة بن الفضل الأبرش، وجماعة.
وعنه: ن. ، والحسن بن سفيان، وعبدان بن محمد المروزي، وعبد الله بن أحمد بن خزيمة الباوردي، ومحمد بن أحمد بن أبي عون النسائي، وطائفة كبيرة.
وثقه النسائي، وغيره. وله ثلاث وثمانون سنة.
332 - عمار بن طالوت بن عباد - ق. - أخو عثمان.
يروي عن: أبي عاصم النبيل، وعبد الملك بن عبد العزيز بن الماجشون، ومحمد بن أبي عدي، وجماعة.
وعنه: ق. ، وإبراهيم بن أورمة، وعبدان الأهوازي، وعبد الرحمن بن محمد بن حماد الظهراني، وآخرون.
333 - عمارة بن عقيل.
بغدادي إخباري، أديب علامة.
روى عنه: أبو العيناء، والمبرد.
نقل الخطيب في تاريخه عنه حكاية وهي: قال: كنت رجلا دميما داهيا، فتزوجت امرأة حسناء رعناء، ليكون أولادي في جمالها، وفي دهائي، فجاؤوا في رعونتها ودمامتي.
334 - عمران بن خالد بن يزيد - ن. - أبو عمر، ويقال أبو عمرو القرشي، ويقال: الطائي.
مولاهم الدمشقي أخو هاشم بن خالد.

روى عن: سفيان بن عيينة، وحاتم بن إسماعيل، وعبد العزيز الدراوردي، وعبد الرحمن بن أبي الرجال، وعيسى بن يونس، وإسماعيل بن عبد الله بن سماعة، ومعروف الخياط، وطائفة.
وعنه: ن. ، وإبراهيم بن دحيم، وأحمد بن أنس بن مالك، والحسن بن سفيان، ومحمد بن المعافى الصيداوي، ومحمد بن محمد الباغندي، وطائفة.
قال النسائي: لا بأس به.
وقال عمرو بن دحيم: مات في ربيع الآخر سنة أربع وأربعين ومائتين.
335 - عمران بن محمد.
أبو جعفر الموصلي الخيزراني.
عن: معتمر بن سليمان، ويزيد بن هارون، وجماعة.
وعنه: صالح بن العلاء العبدي الموصلي.
توفي سنة تسع وأربعين.
336 - عمران بن موسى الليثي القزاز - ت. ن. ق. - أبو عمرو البصري.
عن: حماد بن زيد، وعبد الواحد بن زياد، وعبد الوارث بن سعيد.
وعنه: ت. ن. ق. ، وعمر بن محمد بن بجير، وابن خزيمة، وجماعة.
وثقه النسائي.
وتوفي سنة بضع وأربعين ومائتين.
337 - عمران بن موسى الطرسوسي.
عن: أبي جابر محمد بن عبد الملك، وعفان، وجماعة.
ومات كهلا.
روى عنه: أبو الجهم بن طلاب، وسعيد بن عمرو البرذعي.
338 - عمر بن إسماعيل بن مجالد بن سعيد الهمداني الكوفي - ت. - نزيل بغداد.
عن: أبيه، عن جده، وعن، حفص بن غياث، ومعتمر بن سليمان، ويعلى بن الأشدق، وجماعة.
وعنه: ت. ، وأحمد بن الحسن بن عبد الجبار الصوفي، وإبراهيم بن محمد بن متويه، وابن ناجية، ومحمد بن جرير الطبري، وطائفة.
قال أبو حاتم: ضعيف.
وقال النسائي: متروك.
قلت: ومن ذنوبه روايته عن أبي معاوية، عن الأعمش، عن مجاهد، عن ابن عباس رفعه: أنا مدينة العلم وعلي بابها. والحديث موضوع، ما رواه الأعمش.
339 - عمر بن حفص بن صبيح.
أبو الحسن الشيباني اليماني ثم البصري.
عن: عبد الله بن وهب، ويحيى بن سعيد القطان، وعبد الرحمن بن مهدي، وجماعة.
وعنه: ت. ، وابن خزيمة، وعمر بن محمد بن بجير، وأبو عروبة الحراني، وآخرون.
توفي في حدود سنة خمسين.
وهو صدوق.
340 - عمر بن حفص بن عمر بن سعد النميري الوصابي الحمصي - د. - عن: بقية بن الوليد، ومحمد بن حمير، واليمان بن عدي.
وعنه: د. ، وأبو بكر بن أبي عاصم، وأبو عروبة الحراني، وأبو بكر بن أبي داود، ومكحول البيروتي، وجماعة.
توفي سنة ست وأربعين ومائتين.
341 - عمر بن حفص الدمشقي الخياط.
عن: معروف الخياط صاحب واثلة بن الأسقع.
وعنه: أحمد بن عامر، وأبو الحسن بن جوصا، وغيرهما.
وهو منكر الحديث.
342 - عمر بن محمد بن الحسن ابن التل - خ. ن. - أبو حفص الأسدي الكوفي. أخو جعفر.
سمع: أباه، ووكيعا، ويحيى بن يمان.
وعنه: خ. ن. ، وزكريا خياط السنة، ومحمد بن المجدر، وابن صاعد، وأحمد بن عبد الله الوكيل، وابنا المحاملي، وآخرون.
قال النسائي: صدوق.
وقال البخاري: مات في شوال سنة خمسين.
قال سعيد البردعي: قال لي أبو حاتم: كان ابن التل يصحف فيقول معاذ بن خيل، وحجاج بن قراقصة، وعلمة بن مرثد.
فقلت له: أبوك لم يسلمك إلى الكتاب؟ فقال: كان لنا فسه أشغلتنا عن الحديث.
343 - عمر بن يزيد السياري - د. - أبو حفص البصري الصفار. نزيل الثغر.
عن: عبد الوارث، وسفيان بن عيينة، وفضيل بن عياض، ومسلم بن خالد الزنجي، وعباد بن العوام، وطائفة.
وعنه: د. ، وبقي بن مخلد، وعبدان الأهوازي، والحسين بن عبد الله الرقي القطان، وأبو عبيد بن حربويه القاضي، وأبو الطاهر بن فيل، ووالده.
وقال محمد بن عبد الرحيم صاعقة: صدوقز 344 - عمرو بن بحر بن محبوب.
أبو عثمان الجاحظ. البصري المتكلم المعتزلي.
صاحب التصانيف المشهورة.
أخذ عن: أبي إسحاق النظام، وغيره.
وحدث عن: أبي يوسف القاضي، وثمامة بن أشرس، وحجاج بن محمد.
وعنه: أبو العيناء محمد بن القاسم، ويموت بن المزرع، وأبو بكر بن أبي داود، وأبو سعيد العدوي، وغيرهم.
وكان واسع النقل كثير الإطلاع، من أذكياء بني آدم وأفرادهم وشياطينهم.
قال أبو العباس ثعلب: ليس بثقة ولا مأمون.
قال الخطيب: ثنا علي بن أحمد النعيمي من حفظه: ثنا أبو أحمد الحسن بن عبد الله بن سعيد، ثنا أبو بكر بن أبي داود قال: دخلت على عمرو بن بحر الجاحظ فقلت له: حدثني بحديث.

فقال: ثنا الحجاج بن محمد، نا حماد بن سلمة، عن عمرو بن دينار، عن عطاء بن يسار، عن أبي هريرة: قال رسول الله صلى الله عليه وسلم: " إذا أقيمت الصلاة فلا صلاة إلا المكتوبة.
وأما ما رواه محمد بن عبد الله الشيباني الكذاب فقال: ثنا ابن أبي داود، قال: أتيت منزل الجاحظ، فاطلع إلى من خوخة فقال: من هذا؟ قلت: رجل من أصحاب الحديث.
قال: ومتى عهدتني أقول بالحشوية؟ قلت: إني ابن أبي داود.
قال: مرحبا بك وبأبيك. فنزل وفتح لي وقال: أدخل، إيش تريد؟ فقلت: حدثني بحديث.
قال: اكتب: ثنا حجاج، عن حماد، عن ثابت، عن أنس: أن النبي صلى الله عليه وسلم صلى على طنفسة.
فقلت: حدثني حديثا آخر.
فقال: ابن أبي داود لا يكذب.
قال يموت بن المزرع: كان جد الجاحظ حمالا أسود.
وعن الجاحظ قال: نسيت كنيتي ثلاثة أيام، فأتيت أهلي فقلت: بمن أكنى؟ قالوا: بأبي عثمان.
وقال المبرد: حدثني الجاحظ قال: وقفت أنا وأبو حرب على قاص، فأردت الولوع به، فقلت لمن حوله: إنه رجل صالح لا يحب الشهرة، فتفرقوا عنه. فقال لي: الله حسيبك، إذا لم ير الصياد طيرا كيف يمد شبكته.
وذكر المبرد أنه ما أرى أحرص على العلم من ثلاثة: الجاحظ، وكان إذا وقع بيده كتاب قرأه كله؛ وإسماعيل القاضي، ما دخلت إليه إلا وبيده كتاب ينظر فيه؛ والفتح بن خاقان، كان يحمل الكتاب في خفه، فإذا قام من بين يدي المتوكل لأمر نظر فيه وهو يمشي، وكذلك في رجوعه.
وقال يموت بن المزرع: سمعت خالي الجاحظ يقول: أمليت على إنسان مرة: أنا عمرو، فكتب: أبا بشر وكتب أبا زيد.
وقال إسماعيل بن الصفار: نا أبو العيناء قال: أنا والجاحظ وضعنا حديث فدك، فأدخلنا على الشيوخ ببغداد، فقبلوه إلا ابن شيبة العلوي، فإنه قال: لا يشبه آخر هذا الحديث أوله. فلم يقبله.
قال الصفار: كان أبو العيناء يحدث بهذا بعدما تاب.
وأنشد المبرد للجاحظ:
إن حال لون الرأس عن حاله ... ففي خضاب الرأس مستمتع
هب من له شيب له حيلة ... فما الذي يحتاله الأصلع؟
وقال رجل للجاحظ: كيف حالك؟ فقال: يتكلم الوزير برأيي، وصلات الخليفة متواترة لي، وآكل من لحم الطير أسمنها، وألبس من ألينها، وأنا صابر حتى يأتي الله بالفرج.
فقال له: الفرج ما أنت فيه.
قال: بل أحب أن ألي الخلافة، وتحيلت إلى محمد بن عبد الملك، يعني الوزير، فهذا هو الفرج.
وقال أبو العيناء: أنشدنا الجاحظ:
يطيب العيش أن تلقى حكيما ... وفضل العلم يعرفه الأديب
سقام الحرص ليس له داء ... وداء الجهل ليس له طبيب
وقد عمر الجاحظ وبقي كلحم على قضم.
قال المبرد: دخلت على الجاحظ في آخر أيامه فقلت: كيف أنت؟ قال: كيف من نصفه مفلوج ونصفه الآخر منقرس، لو طار عليه الذباب لآلمه، والآفة في هذا أني قد جاوزت التسعين.
وعن عبدان الطبيب قال: دخلنا على الجاحظ نعوده فأتى إليه رسول المتوكل يطلبه، فقال: وما يصنع أمير المؤمنين بشق مائل ولعاب سائل؟ ما تقولون في رجل له شقان، أحدهما لو غرز بالمسال ما أحس والآخر يمر به الذباب فيغوث. وأكثر ما أشكوه الثمانون.
قال ابن زبر في الوفيات: توفي سنة خمسين.
وقال الصولي: سنة خمس وخمسين.
قال أبو هفان: ثلاثة لم أر قط، ولا سمعت أحب إليهم من الكتب والعلوم: الجاحظ، لم يقع بيده كتاب إلا استوفى مطالعته، حتى أنه كان يكتري دكاكين الوراقين، ويبيت فيها للنظر.
والفتح بن خاقان، كان يمشي والكتاب في كمه ينظر فيه.
وإسماعيل القاضي، ما دخلت إليه رأيته يطالع، أو نحو ذلك.
345 - عمرو بن سواد بن الأسود بن عمرو بن محمد بن عبد الله بن سعد بن أبي سرح - م. ن. ق. - أبو محمد العامري السرحي المصري. راوية ابن وهب.
وروى أيضا عن: الشافعي، وأشهب بن عبد العزيز.
وعنه: م. ن. ق. ، وبقي بن مخلد، وأبو حاتم، وأسامة بن أحمد التجيبي، ومحمد بن الحسن بن قتيبة العسقلاني، والحسن بن سفيان، ومحمد بن محمد الباغندي، وخلق.
قال أبو حاتم: صدوق.
قلت: توفي في العشرين من رجب سنة خمس وأربعين ومائتين.
346 - عمرو بن سهل.
أبو علي الرازي.
عن: يحيى بن ضريس، وعبد الله بن نمير، وأبي أسامة، وطبقتهم.
وعنه: أبو زرعة، وأبو حاتم.
وقال أبو حاتم: صدوق.

347 - عمرو بن أبي عاصم الضحاك بن مخلد الشيباني البصري - ق. - عن: أبيه أبي عاصم النبيل.
وعنه: ق. ، وابنه أبو بكر بن أبي عاصم، وعبد الله بن أحمد بن حنبل، وأبو يعلى الموصلي، ومحمد بن الحسن بن قتيبة العسقلاني، وطائفة.
ولم أر له رواية عن غير والده.
قال ابن حبان في الثقات: مستقيم الحديث. كان على قضاء الشام.
وقال ابنه: مات سنة اثنتين وأربعين.
348 - عمرو بن علي بن بحر بن كنيز - ع. - أبو حفص الباهلي البصري الصيرفي الفلاس الحافظ. أحد الأعلام.
ولد في حدود الستين ومائة، أو بعدها بقليل.
سمع: يزيد بن زريع، وعمر بن علي المقدمي، ومعتمر بن سليمان، وعبد الأعلى بن عبد الأعلى، وعبد العزيز بن عبد الصمد العمي، وبشر بن المفضل، وسفيان بن عيينة، ومحمد بن سواء، ويحيى بن سعيد القطان، وعبد الوهاب الثقفي، وعبد الرحمن بن مهدي، وفضيل بن سليمان، ومحمد بن فضيل، وخلقا سواهم.
وعنه: ع. ، ون. أيضا، عن رجل، عنه، وعفان بن مسلم أحد شيوخه، وأبو زرعة، وأبو حاتم، وأبو بكر بن أبي الدنيا، ومحمد بن جرير، ومحمد بن يحيى بن مندة، وعبد الله بن أحمد بن حنبل، ويحيى بن صاعد، وجعفر الفريابي، والقاضي المحاملي، وخلق آخرهم موتا أبو روق أحمد بن محمد الهزاني.
قال النسائي: ثقة حافظ، صاحب حديث.
وقال أبو حاتم: كان أرشق من علي بن المديني. سمعت عباسا العنبري يقول: ما تعلمت الحديث إلا من عمرو بن علي.
وقال حجاج بن الشاعر: لا يبالي عمرو بن علي أحدث من حفظه أو من كتابه.
وذكره أبو زرعة فقال: ذاك من فرسان الحديث. ولم نر بعصره أحدا أحفظ منه، ومن علي بن المديني، وسليمان الشاذكوني.
وقال الفلاس: حضرت مجلس حماد بن زيد وأنا صبي وضيء، فأخذ رجل بخدي، ففررت فلم أعد.
وقال الفرهياني: سمعت ابن أشكاب الصغير يقول: ما رأيت مثل عمرو بن علي. كان يحسن كل شيء.
قال الفرهياني: ولم يكن ابن أشكاب يعد لنفسه نظيرا.
وقال أبو بكر بن أبي داود: نا الفلاس، نا عبد ربه بن بارق: حدثني سماك بن الوليد، عن ابن عباس، أنه سمع رسول الله صلى الله عليه وسلم يقول: " من كان له قرطان من أمتي أدخله الله الجنة " . . الحديث.
قال الفلاس: روى هذا الحديث أبو عاصم.
وقال: روى عني عفان حديثا، فسماني الفلاس . . . فلا ساقط.
وأخبرنا أبو المعالي القرافي، أنا المبارك بن أبي الجود، أنا أحمد بن غالب، أنا عبد العزيز بن علي، أنا محمد بن عبد الرحمن الذهبي، ثنا محمد بن هارون الحضرمي، ثنا عمرو بن علي، ثنا يحيى بن سعيد، عن سفيان، عن عاصم، عن زر، عن عبد الله قال: قال رسول الله صلى الله عليه وسلم: " لا تذهب الأيام والليالي حتى يملك العرب رجل من بيتي يواطيء اسمه اسمي. " هذا حديث حسن صحيح.
توفي الفلاس بالعسكر في آخر ذي القعدة سنة تسع وأربعين ومائتين، وهو في عشر التسعين.
وقد دخل إصبهان مرات، وحدث بها.
349 - عمرو بن عيسى الضبعي البصري الأدمي - خ. ن. - عن: عبد العزيز بن عبد الصمد، ومحمد بن سواء، وعبد الأعلى بن عبد الأعلى.
وعنه: خ. ون. ، عن رجل، عنه، وعبدان، ومحمد بن يحيى بن مندة، وعمر بن محمد بن بجير، وأبو بكر بن أبي عاصم، وآخرون.
350 - عمرو بن قتيبة - ن. - عن: الوليد بن مسلم.
وعنه: ن. ، وسعد بن محمد البيروتي، وبالإجازة أحمد بن المعلى القاضي، وأبو الحسن أحمد بن جوصا.
له حديث واحد عند النسائي، من رواية حمزة الكناني، وأبي علي الأسيوطي، وأبي الحسن بن حيويه، وشذا بن السني. وقال عمرو بن عثمان فوهم.
351 - عمرو بن مالك - ت. - أبو عثمان الراسبي الغبري لا النكري، البصري.
عن: سفيان بن عيينة، ويوسف بن عطية، وفضيل بن سليمان النميري، ومروان بن معاوية، وعبد الأعلى بن عبد الأعلى.
وعنه: ت. ، وعبدان، ومحمد بن جرير الطبري، وإسحاق بن إبراهيم المنجنيقي، وأبو يعلى الموصلي، وجماعة.
فيه لين.
وأما النكري ففي عصر الزهري.
352 - عمرو بن محمد بن عمرو بن ربيعة بن الغاز.
أبو حفص الجرشي الدمشقي.
عن: الوليد بن مسلم، ومخيس بن تميم.
وعنه: أحمد بن نصر بن شاكر، وأحمد بن المعلى، وجماهر الزملكاني، وأحمد بن أنس، وآخرون.
وثقه النسائي.
353 - عمرو بن منصور - ن. - أبو سعيد النسائي الحافظ.

عن: أبي نعيم، وعفان، ومحمد بن عيسى الطباع، وعبد الأعلى بن مسهر، وعلي بن عياش، والقعنبي، وخلق كثير.
وعنه: ن. وقال: ثقة مأمون ثبت، وعبد الله بن محمد بن سيار الفرهياني، والقاسم بن زكريا المطرز.
قال عباس العنبري: ما اقدم علينا مثله ومثل أبي بكر الأثرم.
354 - عمرو بن هشام بن بزين - ن. - أبو أمية الجزري الحراني.
عن: جده لأمه عتاب بن بشير، وسفيان بن عيينة، وأبي بكر بن عياش، ومحمد بن سلمة، ومخلد بن يزيد، وجماعة.
وعنه: ن. ، وبقي بن مخلد، وأحمد بن علي الأبار، والحسين بن إسحاق التستري، وأبو عروبة الحراني، ومحمد بن محمد الباغندي، وآخرون.
قال النسائي: ثقة.
قلت: توفي سنة خمس وأربعين ومائتين.
355 - عمرو بن يزيد - ن. - أبو بريد الحرمي البصري.
عن: غندر، وعبد الرحمن بن مهدي، ومحمد بن أبي عدي، وبهز بن أسد، وجماعة.
وعنه: ن. ، وأبو حاتم الرازي، وعمر بن محمد بن بجير، وأحمد بن عمرو البزار، ومحمد بن الحسين بن مكرم، وجماعة.
قال النسائي: ثقة.
356 - عنبسة بن إسحاق بن شمر الضبي البصري.
الأمير.
كان من أجلاد القوم ودهاتهم. ولي الديار المصرية للمتوكل عشرة أعوام فبقي عليها إلى سنة اثنتين وأربعين.
قال ابن يونس: أخبرني من رآه يروح إلى الجمعة في محفية بيضاء طيلسان ويغلطاق راجلا.
وقيل: إنه كتب الحديث ببلده.
357 - العلاء بن مسلمة البغدادي الرواس - ت. - عن: ضمرة بن ربيعة، وعبد المجيد بن أبي رواد، وجماعة.
وعنه: ت. ، وابن صاعد، ومحمد بن علي الحكيم الترمذي.
وكان متهما بوضع الحديث.
358 - عيسى بن حماد زغبة - م. د. ن. ق. - أبو موسى التجيبي، مولاهم المصري.
عن: الليث، ورشدين بن سعد، وعبد الرحمن بن زيد بن أسلم، وابن وهب، وابن القاسم.
وعنه: م. د. ن. ق. ، وبقي بن مخلد، وأبو زرعة، وأبو عمران موسى بن سهل الجوني، ومحمد بن الحسن بن قتيبة، ومحمد بن زبان بن حبيب وأحمد بن عبد الوارث العسال، وإسماعيل بن داود بن وردان، والحسين بن محمد المصري مأمون، وأبو بكر بن أبي داود، وعمر بن محمد بن بجير ومحمد بن أحمد بن عبيد بن فياض الدمشقي؛ وآخر من روى عنه أحمد بن عيسى الوشاء.
وثقه النسائي، والدارقطني.
قال ابن يونس: هو آخر من روى عن الليث من الثقات. وهو مكثر عنه.
توفي في ثاني ذي الحجة سنة ثمان وأربعين ومائتين.
قال أبو حاتم: كان ثقة رضيا.
359 - عيسى بن شاذان البصري القطان - د. - أحد الحفاظ. مات كهلا ولم يشتهر اسمه.
يروي عن: عبد الله بن رجاء الغداني، وأبي عمر الحوضي، وهذه الطبقة.
وعنه: د. ، وولده أبو بكر بن أبي داود، وعلي بن عبد الله بن مبشر الواسطي، وآخرون.
قال أبو عبيد الآجري: سمعت أبا داود يقول: ما رأيت أحفظ من النفيلي.
قلت له: ولا عيسى بن شاذان؟ قال: ولا عيسى بن شاذان.
360 - عيسى بن صبيح.
من حذاق المعتزلة البغداديين.
توفي إلى . . . سنة . . . .
ورخه المسعودي، 361 - عيسى بن أبي عيسى السليحي الحمصي - د. ن. - المعروف بابن البراد.
عن: محمد بن حمير، ويحيى بن أبي بكير، وأبي المغيرة عبد القدوس، وطائفة.
وعنه: د. ن. ، وحرمي بن أبي العلاء، وأبو بكر بن أبي داود، وأبو عروبة.
362 - عيسى بن المساور البغدادي الجوهري - ت. ن. - عن: الوليد بن مسلم، وسويد بن عبد العزيز، ومروان بن معاوية الفزاري، وطبقتهم.
وعنه: ت. ن. ، والقاسم بن زكريا المطرز، ومحمد بن هارون الحضرمي، وآخرون.
قال النسائي: لا بأس به.
وقال غيره: توفي في شوال سنة أربع وأربعين.
وقيل: سنة خمس.
363 - عيسى بن مهران الرازي.
أبو موسى المستعطف.
عن: عبد الواحد بن زياد، معتمر بن سليمان، ومروان بن معاوية، وجماعة.
وعنه: محمد بن جرير الطبري.
قال ابن أبي حاتم: سمع منه أبي ثم ترك حديثه وقال: هو كذاب.
وقال ابن عدي: هو متحرف في الرفض. حدث بأحاديث موضوعة.
364 - عيسى بن يوسف بن عيسى بن الطباع.
أبو يحيى أخو محمد.
عن: أبي بكر بن عياش، وابن أبي فديك، وجماعة.
وعنه: أبو بكر بن أبي الدنيا، وعبد الله بن ناجية، وابن صاعد، وآخرون.
توفي سنة سبع وأربعين ومائتين.
حرف الغين.
365 - غياث بن جعفر الرحبي - ق. - من الرحبة. ولا أعلم أحدا من أهلها له ذكر قبل هذا.

استملى على: سفيان بن عيينة وروى عنه حديثا كثيرا، وعن: الوليد بن مسلم، وجماعة.
وعنه: ق. ، وأبو العباس السراج، ومحمد بن جرير الطبري، ومحمد بن المجدر، وآخرون.
حرف الفاء -
366 - الفتح بن خاقان.
الأمير أبو محمد التركي الكاتب، وزير المتوكل.
كان فصيحا مفوها، وشاعرا محسنا موصوفا بالسخاء والكرم والرئاسة والسؤدد. وكان المتوكل لا يكاد يصبر عنه؛ استوزره وقدمه وأمره على الشام، وأذن له أن يستنيب عنه بها.
وللفتح أخبار في الجود والأدب والمكارم والطرافة. وكان معادلا للمتوكل على جمازة لما قدم دمشق.
حكى عنه: المبرد، وأحمد بن يزيد المؤدب، وغيرهما.
قال أبو العيناء: دخل المعتصم يوما على خاقان يعوده، فرأى ابنه الفتح صبيا لم يثغر، فمازحه، ثم قال: أيما أحسن، دارنا أم داركم؟ فقال الفتح: دارنا أحسن إذا كنت فيها.
فقال المعتصم: والله لا أبرح حتى أنثر عليه مائة ألف درهم.
وقال الصولي: ثنا أبو العيناء قال: قال الفتح بن خاقان: غضب علي المعتصم ثم رضي عني فقال: إرفع حوائجك لتقضى.
فقلت: يا أمير المؤمنين ليس شيء من عوض الدنيا وإن جل يفي برضى أمير المؤمنين وإن قل. فأمر فحشي فمي درا.
ومن شعره قرله:
بني الحب على الجور فلو ... أنصف المعشوق فيه لسمج
ليس يستحسن وفي وصف الهوى عاش ... ق يحسن تأليف الحجج
وقال البحتري: قال لي المتوكل: قل في شعرا وفي الفتح، فإني أحب أن يجيء معي ولا أفقده، فيذهب عيشي ولا يفقدني. فقل في هذا المعنى. فقلت أبياتي التي كنت عملتها في غلامي، وأريته أني عملتها في الحال. وغيرت فيها لفظة ما عشت ببا بفتح. وهي:
سيدي أنت كيف اخلفت عهدي ... وتثاقلت عن وفاء بعهدي
لا أرتني الأيام فقدك يا فت ... ح ولا عرفتك ما عشت فقدي
أعظم الرزء أن تقدم قبلي ... ومن الرزء أن تؤخر بعدي
حذرا أن تكون إلفا لغيري ... إذ تفردت بالهوى فيك وحدي
قال: فقتلا معا، وكنت حاضرا فربحت هذه الضربة. وأوما إلى ضربة في ظهره.
قلت: قتلا في سنة سبع وأربعين ومائتين.
ويحى أن الفتح كان مع قوة ذكائه متبحرا في العلوم، لا يكاد يمل من المطالعة في فنون الأدب.
367 - فتح بن عمرو التميمي.
أبو نصر الكشي.
رحل، وروى عن: أبي يحيى الحماني، وأبي أسامة، وأزهر السماك، وعبد الرزاق بن همام، وخلق.
وعنه: أبو زرعة، وأبو حاتم، وأحمد بن سلمة النيسابوري، وجماعة آخرهم وفاة محمد بن حاتم بن خزيمة شيخ لأبي عبد الله الحاكم.
وتوفي سنة خمسين.
قال أبو حاتم: صدوق.
368 - فرج بن مرزوق.
أبو مسلم المدني، مولى المنكدر.
روى عن: مالك بن أنس، وعبد العزيز بن أبي حازم، وغيرهما.
وعنه: علي بن الحسن بن قديد.
توفي بمصر في ذي القعدة سنة ثمان وأربعين ومائتين. قاله ابن يونس.
369 - فضالة بن الفضل الكوفي الطهوي - ت. - عن: أبي بكر بن عياش، وأبي داود الحفري.
وعنه: ت. ، وعلي بن العباس المقانعي، وعمر البجيري، ومحمد بن جرير، ويحيى بن صاعد، وأبو عروبة، ومحمد بن الحسين الأشناني، وطائفة.
وثقه النسائي، وغيره.
قال مطين: توفي سنة خمسين ومائتين.
370 - الفضل بن إسحاق الدوري البزاز.
عن: عبيد الله الأشجعي، والقاسم بن مالك.
وعنه: عبد الله بن أحمد، والباغندي، ومحمد بن إسحاق السراج.
توفي سنة اثنتين وأربعين.
371 - الفضل بن أبي حسان البكائي الوراق.
سمع: زيد بن الحباب، وأبا النضر، وشريح بن النعمان، وعدة.
وعنه: ابن صاعد، وأحمد بن علي بن العلاء الجوزجاني.
وثقه الخطيب.
مات في شعبان سنة تسع وأربعين ومائتين.
372 - الفضل بن السكين القطيعي.
يعرف بالسندي، لسواده.
روى عن: صالح بن بيان، وغيره.
وعنه: أبو يعلى الموصلي، ومحمد بن محمد الباغندي.
كذبه يحيى بن معين وقال: لعن الله من يكتب عنه.
373 - الفضل بن الصباح - ت. ق. - أبو العباس البغدادي السمسار.
عن: هشيم، وسفيان، ووكيع، وابن فضيل، ومعن القزاز، وأبي معاوية.
وعنه: ت. ق. ، وأبو يعلى الموصلي، وأبو القاسم البغوي، وأبو العباس السراج، ومحمد بن هارون الحضرمي، ومحمد بن المسيب الأرغياني، وآخرون.
وثقه ابن معين.

قال السراج: كان من خيار عباد الله.
توفي سنة خمس وأربعين ومائتين.
374 - الفضل البكائي.
عن: أبي النضر هاشم بن القاسم، وزيد بن الحباب.
روى عنه: يحيى بن صاعد، وغيره، وأحمد بن علي الجوزجاني.
وثقه الخطيب.
ويقال له الفضل بن أبي حسان.
توفي سنة تسع وأربعين ومائتين.
375 - الفضل بن مروان الوزير.
روى عن: علي بن عاصم، وغيره.
روى عنه: المبرد، وحسين بن يحيى، وسليمان بن وهب الكاتب، وجماعة.
كنيته: أبو العباس. وأصله من البردان. وتنقلت به الأحوال إلى أن وصل إلى وزارة المعتصم.
وكان أديبا فصيحا، وافر الحشمة والحرمة.
قال محمد بن إسحاق النديم: الفضل بن مروان بن ما سرجس النصراني، وعمر ثلاثا وتسعين سنة، وخدم المأمون والمعتصم ووزر له، وخدم من بعدهما من الخلفاء. وكان قليل العلم خبيرا بخدمة الخلفاء. وكان المعتصم يكثر الإطلاق على اللهو، وكان الفضل لا يمضي ما يطلقه في بعض الأحايين، فبلغ المعتصم ذلك فنفاه إلى السن، واستوزر محمد بن عبد الملك الزيات. ثم إن الفضل فيما بعد سكن سامراء.
وعنه: قال: أنعمت النظر في علمين، فلم أرهما يصحان: النجوم والسحر.
ومما كتبه بعض الأدباء على باب داره:
تفر عنت يا فضل بن مروان فاعتبر ... فقبلك كان الفضل والفضل
ثلاثة أملاك مضوا لسبيلهم ... أبادتهم التنكيل والحبس والقتل
إنك قد أصبحت للناس عبرة ... ستودي كما أودى الثلاثة من قبل
يعني الفضل بن يحيى البرمكي، والفضل بن الربيع الحاجب، والفضل بن سهل. ثم إن الفضل بقي خاملا إلى أن مات في شوال سنة خمسين ومائتين.
حرف القاف -
376 - القاسم بن بشر بن معروف البغدادي - د. - قيل هو القاسم بن أحمد البغدادي الذي روى د عنه، عن أبي عامر العقدي.
روى عن: سفيان بن عيينة، ويزيد بن هارون، والوليد بن مسلم، وجماعة.
وعنه: أبو العباس السراج، وابن صاعد، وابن خزيمة، وعمر البجيري.
وهو ثقة.
377 - القاسم بن زكريا بن دينار - م. ت. ن. ق. - أبو محمد القرشي الكوفي الطحان. وقد ينسب إلى جده.
روى عن: الحسين بن علي الجعفي، وأبي أسامة، ووكيع، وطلق بن غنام، ومعاوية بن هشام، ومصعب بن المقدام، وطائفة.
وعنه: م. ت. ن. ق. ، والهيثم بن خلف، والقاسم بن زكريا المطرز، والحسن بن سفيان، وجماعة.
وقال النسائي: ثقة.
378 - القاسم بن عثمان الجوعي.
أبو عبد الملك العبدي الدمشقي الزاهد شيخ الصوفية ورفيق أحمد بن أبي الحواري في صحبة أبي سليمان الداراني.
سمع: سفيان بن عيينة، والوليد بن مسلم، والزاهد أبا معاوية الأسود، وجعفر بن عون، وجماعة.
وعنه: أبو حاتم الرازي، وإبراهيم بن دحيم، وسعيد بن عبد العزيز الحلبي، وجعفر بن أحمد بن عاصم، وأحمد بن أنس بن مالك، وأبو بكر بن أبي داود، ومحمد بن الحسن بن قتيبة العسقلاني، وطائفة.
قال أبو حاتم: صدوق.
وقال العقيلي: تفرد عن عبد الله بن نافع، عن مالك، عن نافع، عن ابن عمر قال: قال النبي صلى الله عليه وسلم: " ما بين قبري ومنبري روضة من رياض الجنة. " وقال سعيد بن أوس: ثنا قاسم الجوعي: كان صوفيا نسب إلى الجوع.
وقال أبو بكر بن أبي داود: رأيت أحمد بن أبي الحواري يقرأ عند القاسم بن عثمان القرآن، فيصيح ويصعق. وكان فاضلا من محدثي دمشق.
وكان يقدم في الفضل على أحمد الحصائري.
قال قاسم الجوعي: وكان عابد أهل الشام، فذكر حكاية.
وقال محمد بن الفيض الغساني: قدم يحيى بن أكثم دمشق مع المأمون، فبعث إلى أحمد بن أبي الحواري، فجاء إليه وجالسه، وخلع عليه يحيى طويلة وشيئا من ملابسه، ودفع إليه خمسة آلاف درهم وقال: يا أبا الحسن فرقها حيث ترى.
فدخل بها المسجد وصلى صلوات بالقلنسوة. فقال قاسم الجوعي: أخذ دراهم اللصوص ولبس ثيابهم، ثم أتى الجامع. فمر بابن أبي الحواري وهو في التحيات، فلما حاذى به لطم القلنسوة، فسلم أحمد وأعطى القلنسوة ابنه إبراهيم، فذهب بها. فقال له من رآه: يا أبا الحسن ما رأيت ما فعل بك هذا الرجل؟ فقال: رحمه الله.
ومن كلام القاسم: رأس الأعمال الرضا عن الله تعالى، والورع عماد الدين، والجزع مخ العبادة، والحصن الحصين ضبط اللسان.

وقال قاسم الجوعي: سمعت سلم بن زياد يقول: مكتوب في التوراة: من سالم سلم، ومن شاتم شتم، ومن طلب الفضل من غير أهله ندم.
وقال سعيد بن عبد العزيز: سمعت القاسم الجوعي يقول: الشهوات نفس الدنيا؛ فمن ترك الشهوات فقد ترك الدنيا.
وسمعته يقول: إذا رأيت الرجل يخاصم فهو يحب الرئاسة.
قال عمرو بن دحيم: توفي في رمضان سنة ثمان وأربعين ومائتين.
379 - القاسم بن عيسى الطائي الواسطي.
عن: خالد بن عبد الله الطحان، وهشيم، وعبد الحكيم بن منصور.
وعنه: إبراهيم الحربي، وأبو داود السجستاني، وبحشل الواسطي، وغيرهم.
حرف الكاف -
380 - كثير بن عبيد - د. ن. ق. - الإمام أبو الحسن المذحجي الحمصي الحذاء المقريء، وإمام جامع حمص ستين سنة.
وكان سيدا عارفا خائفا، قانتا لله.
حدث عن: سفيان بن عيينة، والوليد بن مسلم، وبقية بن الوليد، وأبي ضمرة، وخلق.
وعنه: د. ن. ق. ، وأبو بكر بن أبي عاصم، وأبو عروبة الحراني، وأبو بكر بن أبي داود، وأبو الحسن أحمد بن جوصا، وآخرون.
وثقه أبو حاتم، وغيره.
وقال ابن أبي داود: كان يقال إنه يؤم أهل حمص ستين سنة فما سهى في صلاة قط.
قلت: وزاد غيره أنه سئل عن ذلك فقال: ما دخلت من باب المسجد قط وفي نفسي غير الله تعالى.
قلت: رحل إليه ابن جوصا في سنة خمسين وسمع منه.
وتوفي فيها أو بعدها.
حرف اللام -
381 - الليث بن سعد بن نجيح المصري.
شيخ غريب الحال.
حدث عن: عبد الله بن وهب، وغيره.
وتوفي في المحرم سنة ثمان وأربعين ومائتين.
حرف الميم -
382 - محمد بن آدم بن سليمان المصيصي - د. ن. - عن: عبد الله بن المبارك، وأبي المليح الرقي، ويحيى بن زكريا بن أبي زائد، وحفص بن غياث، وطائفة.
وعمر دهرا ورحلوا إليه.
روى عنه: د. ن. ، ومحمد بن سفيان المصيصي، وأبو بكر بن أبي داود، وأحمد بن إبراهيم البسري، وعمر بن بحر الأسدي.
قال أبو حاتم: صدوق.
وقال ابن أبي داود: يقال إنه من الأبدال، رحمه الله.
توفي سنة خمسين ومائتين.
383 - محمد بن أبان بن وزير البلخي - خ. ع. - أبو بكر المستملي.
سمع: سفيان بن عيينة، وعبد الله بن وهب، وأبا خالد الأحمر، ووكيعا، وطائفة.
واستملى على وكيع مدة.
وعنه: خ. ع. ، وإبراهيم الحربي، وعبد الله بن أحمد، وابن خزيمة، وأبو العباس السراج، ومسلم في غير صحيحه، وخلق كثير.
وكان ثقة حافظا مصنفا مشهورا.
توفي سنة أربع وأربعين في المحرم ببلخ، قاله جماعة.
384 - محمد بن إبراهيم بن حدران - د. ت. ن. - أبو جعفر الأزدي السلمي البصري المؤذن.
عن: يزيد بن زريع، ومعتمر، وبشر بن المفضل، وطائفة.
وعنه: د. ت. ن. ، وأبو يعلى، وابن خزيمة، وعمر بن بجير، وإبراهيم بن محمد بن متويه، وآخرون.
قال أبو حاتم: صدوق.
توفي سنة سبع وأربعين.
385 - محمد بن إبراهيم بن سليمان - د. - أبو جعفر الأسباطي الكوفي الضرير، نزيل مصر.
عن: عبد السلام بن حرب، والمطلب بن زياد، وجماعة.
وعنه: د. ، وعبد الله بن محمد بن يونس السمناني، وعبد الله بن محمد بن سلم المقدسي، وأبو حاتم وقال: صدوق.
توفي سنة ثمان وأربعين.
386 - محمد بن إبراهيم بن العلاء الدمشقي الغوطي الشامي - ق. - الزاهد السائح أبو عبد الله. نزيل عبادان.
عن: عبيد الله بن عمرو الرقي، وإسماعيل بن عياش، وبقية، وشعيب بن إسحاق.
وعنه: ق. ، وبقي بن مخلد، وأبو يعلى الموصلي، وآخرون.
قال الدارقطني: كذاب.
وقال ابن عدي: عامة أحاديثه غير محفوظة.
387 - محمد بن إبراهيم بن العلاء الزبيدي الحمصي ابن زبريق.
قال محمد بن عوف: كان يسرق الأحاديث.
فأما أبوه فشيخ غير متهم.
388 - محمد بن إبراهيم بن يحيى بن أبي سكينة.
أبو عبد الله الحلبي.
عن: أبي الأحوص، ومالك، ومحمد بن الحسن بن الحسين الفقيه، والوليد بن مسلم.
وعنه: سبطه يحيى بن علي الكندي الحلبي.
وقع لي حديثه عاليا.
توفي سنة اثنتين وأربعين ومائتين.
يقع حديثه في معجم ابن المقريء، وفي جزء الحلبي.
وقد ذكره ابن ماكولا في سكينة بالضم، وزاد: روى عن: فضيل بن عياض، ومحمد بن سلمة الحراني.
وعنه: عبد الله بن سعد الكريزي الرقي، والفضل بن محمد الأنطاكي العطار.
389 - محمد بن أحمد بن الجراح - ق. - أبو عبد الرحيم الجوزجاني.

حدث بنيسابور سنة خمس وأربعين عن: أبي النضر، وجعفر بن عوف، وروح بن عبادة، ويزيد بن هارون، وطبقتهم.
وعنه: ابن ماجة في تفسيره، وأبو حاتم، وابن خزيمة، وبدر بن الهيثم، وآخرون.
وكان ثقة عالما صاحب سنة، تفقه بأحمد بن حنبل.
390 - محمد بن أحمد بن الحجاج - ن. ق. - أبو يوسف الرقي الصيدناني.
سمع: عيسى بن يونس، ومحمد بن سلمة الحراني، وجماعة.
وعنه: ن. ق. ن. وأبو عروبة، وغيرهم.
وكان موصوفا بالصدق والحفظ.
توفي سنة ست وأربعين ومائتين.
391 - محمد بن أحمد بن نافع.
أبو بكر العبدي البصري.
وهو بكنيته أشهر، يأتي في الكنى.
392 - محمد بن أبي يعقوب إسحاق بن منصور الكرماني - خ. - أبو عبد الله نزيل البصرة.
عن: حسان بن إبراهيم الكرماني، وسفيان بن عيينة، وبشر بن المفضل، وغندر، ومعتمر بن سليمان، وخلق.
وعنه: خ. ، وعمر بن الخطاب السجستاني، وطائفة آخرهم موتا عبد الله بن يعقوب الكرماني شيخ ابن محمش الزيادي.
وكان صدوقا صاحب حديث ومعرفة.
توفي سنة أربع وأربعين.
393 - محمد بن أسد بن أبي الحارث.
حدث ببغداد عن: محمد بن سلمة الحراني، ومحمد بن كثير الكوفي.
وعنه: عبد الله بن ناجية، والقاضي المحاملي.
قال الخطيب: ثقة.
394 - محمد بن أسلم بن سالم الطوسي.
الإمام أبو الحسن الكندي، أحد الأبدال والحفاظ.
سمع بخراسان من طائفة.
وبالكوفة من: محمد، ويعلى ابني عبيد، وجعفر بن عون، ومحاضر بن المورع، وعبيد الله بن موسى، وطبقتهم.
وبالحجاز من: مؤمل بن إسماعيل، وأبي عبد الرحمن المقريء.
وبواسط من: يزيد بن هارون.
وبالبصرة من: مسلم بن إبراهيم، وطبقتهم.
وعني بالأثر قولا وعملا، وصنف المسند والأربعين، وغير ذلك.
وأقدم شيوخه النضر بن شميل.
روى عنه: إبراهيم بن هانيء، ومحمد بن عبد الوهاب الفراء، وإبراهيم بن أبي طالب، وابن خزيمة، والحسين بن محمد القباني، وأبو بكر بن أبي داود، ومحمد بن وكيع الطوسي، وآخرون.
قال محمد بن يوسف البناء الإصبهاني الزاهد: أنا محمد بن القاسم الطوسي خادم محمد بن أسلم: سمعت إسحاق بن راهويه يقول في حديث: " إن الله لا يجمع أمة محمد على ظلالة، فإذا رأيتم الاختلاف فعليكم بالسواد الأعظم. " فقال رجل: يا أبا يعقوب من السواد الأعظم؟ قال: محمد بن أسلم وأصحابه، ومن تبعه. لم أسمع عالما منذ خمسين سنة أشد تمسكا بالأثر منه.
وقال أبو النضر محمد بن محمد بن يوسف الفقيه: سمعت إبراهيم بن إسماعيل العنبري يقول: كنت بمصر وأنا أكتب بالليل كتب ابن وهب وذلك لخمس بقين من المحرم سنة اثنتين وأربعين فهتف بي هاتف: يا إبراهيم، مات العبد الصالح محمد بن أسلم. قال: فتعجبت من ذلك، وكتبته على ظهر كتابي، فإذا به قد مات في تلك الساعة.
وقال محمد بن القاسم الطوسي: سمعت أبا يعقوب المروزي ببغداد، وقلت له: قد صحبت محمد بن أسلم، وأحمد بن حنبل، وأي الرجلين كان عندك أرجح؟ أو أكبر أو أبصر بالدين؟ فقال: يا أبا عبد الله، لم تقول هذا؟ إذا ذكرت محمد بن أسلم في أربعة أشياء فلا تقرن به أحدا: البصر بالدين، واتباع أثر الرسول صلى الله عليه وسلم، والزهد في الدنيا، وفصاحة لسانه بالقرآن والنحو.
ثم قال لي: فنظر أحمد بن حنبل في كتاب الرد على الجهمية الذي وضعه محمد بن أسلم فتعجب منه.
ثم قال لي: يا با عبد الله كان عندك مثل محمد؟ فقلت: لا.
قال محمد بن القاسم: سألت يحيى بن يحيى النيسابوري عن ست مسائل، فأفتى بها. وقد كنت سألت محمد بن أسلم، فأفتى بها بغير ذلك، ونصح فيها بالحديث. فآخبرت يحيى بن يحيى فقال: يا بني أطيعوا أمره وخذوا بقوله، فإنه أبصر منا، ألا ترى يحتج بحديث النبي صلى الله عليه وسلم في كل مسألة، وليس ذلك عندنا.
وقيل لأحمد بن نصر النيسابوري: صلى على محمد بن أسلم ألف ألف من الناس.
وقال بعضهم: ألف ألف ومائة ألف.
وقال محمد بن القاسم: صحبته عشرين وأكثر، لم أره يصلي حيث أراه ركعتين من التطوع إلا يوم الجمعة. وسمعته غير مرة يحلف: لو قدرت أن أتطوع حيث لا يراني ملكاي ففعلت، خوفا من الرياء.
ثم حكى محمد بن القاسم فعلا طويلا في شمائل محمد بن أسلم ودرجة إخلاصه.

قال أبو إسحاق المزكي: سمعت ابن خزيمة يقول: عودا وبدءا إذا حدث محمد بن أسلم: ثنا من لم تر عيناي مثله أبو الحسن. وكان زنجويه بن محمد إذا حدث عن محمد بن أسلم يقول: ثنا محمد بن أسلم الزاهد الرباني.
وقال محمد بن شاذان: سمعت محمد بن رافع يقول: دخلت على محمد بن أسلم، فما تشبه إلا بأصحاب النبي صلى الله عليه وسلم.
وقال قبيصة: كان علقمة أشبه الناس بابن مسعود في حديثه وسمته، وكان إبراهيم النخعي أشبه الناس بعلقمة في ذلك، وكان منصور يشبه بإبراهيم، وكان سفيان الثوري يشبه بمنصور، وكان وكيع يشبه بسفيان.
قال أبو عبد الله الحاكم: مقام محمد بن أسلم مقام وكيع، وأفضل من مقامه لزهده وورعه وتتبعه للأثر.
وقال ابن خزيمة: ثنا رباني هذه الأمة محمد بن أسلم.
وقال أحمد بن سلمة: سمعت محمد بن أسلم يقول: لما أدخلت على عبد الله بن طاهر ولم أسلم عليه بالإمرة غضب وقال: عمدتم إلى رجل من أهل القبلة فكفرتموه.
فقيل: قد كان ما أنهي إلى الأمير.
فقال عبد الله: شراك نعل عمر بن الخطاب خير منك، وكان يرفع رأسه إلى السماء، وقد بلغني أنك لا ترفع رأسك إلى السماء.
فقلت برأسي هكذا إلى السماء ساعة، ثم قلت: ولم لا أرفع رأسي إلى السماء؟ وهل أرجو الخير إلا بمن في السماء؟ ولكني سمعت المؤمل بن إسماعيل يقول: سمعت سفيان الثوري يقول: النظر في وجوهكم معصية.
فقال بيده هكذا يحبسني، فأقمنا وكنا أربعة عشر شيخا، فحبست أربعة عشر شهرا، ما اطلع الله على قلبي أني أردت الخلاص من ذلك الحبس.
قلت: الله حبسني وهو مطلقي وليس لي إلى المخلوقين من حاجة.
فأخرجت وأدخلت عليه، وفي رأسي عمامة كبيرة طويلة.
فقال لي: ما تقول في السجود على كور العمامة.
قلت: نا خلاد بن يحيى، عن عبد الله بن المحرر، عن يزيد بن الأصم، عن أبي هريرة، أن النبي صلى الله عليه وسلم سجد على كور العمامة.
فقال: هذا إسناد ضعيف.
فقلت: يستعمل هذا حتى يجيء أقوى منه.
ثم قلت: وعندي أقوى منه: ثنا يزيد بن هارون، ثنا شريك، عن حسين بن عبد الله، عن عكرمة، عن ابن عباس قال: كان النبي صلى الله عليه وسلم في ثوب واحد يتقي بفضوله حر الأرض وبردها. هذا الدليل على السجود على كور العمامة.
فقال: ورد كتاب أمير المؤمنين ينهى عن الجدل والخصومات، فتقدم إلى أصحابك أن لا يعودوا.
فقلت: نعم. ثم خرجت من عنده.
قال أحمد بن سلمة: فقلت له: اخبرني غير واحد أن جل أصحابنا صاروا إلى يحيى بن يحيى فكلموه أن يكتب عبد الله بن طاهر في تخليتك، فقال يحيى: لا أكاتب السلطان. وإن كتب على لساني لم أكره حتى يكون خلاصه.
فكتب بحضرته على لسانه، فلما وصل الكتاب إلى عبد الله بن طاهر أمر بإخراجك وأصحابك.
قال: نعم.
وعن: بعضهم قال: كان محمد بن أسلم يشبه في وقته بابن المبارك.
وعن محمد بن أسلم قال: لو قدرت والله أن أتطوع حيث لا يراني ملكاي لفعلت.
وكان يدخل بيتا فيبكي، ثم إذا خرج غسل وجهه واكتحل. وكان يبعث إلى قوم بعطاء أو كسوة في الليل، ولا يعلمون من أين هي، وقال أحمد بن سلمة: سمعت أن محمد بن أسلم مرض في بيت رجل من أهل طوس معمر، فقال له: لا تفارقني الليلة، فإن أمر الله يأتيني قبل أن أصبح. فإذا مت فلا تنتظر بي أحدا، واغسلني للوقت وجهزني واحملني إلى مقابر المسلمين. قال: ففاضت نفسه بالليل، فغسل وكفن وحمل وقت الصبح. فآتاهم صاحب الأمير طاهر بن عبد الله، وأمرهم أن يحملوه إلى مقبرة الساذياخ ليصلي عليه طاهر.
قال: فوضعت الجنازة والناس يؤذنون لصلاة الصبح، وما نادى على جنازته أحد، ولا روسل بوفاته أحد، وإذا الخلق قد تجمعوا بحيث لا يذكر مثله، فتقدم طاهر للصلاة عليه، ودفن بجنب إسحاق بن راهويه، رحمة الله عليهما.
قال محمد بن موسى الباشاني: مات لثلاث بقين من المحرم سنة اثنتين وأربعين ومائتين.
395 - محمد بن إسماعيل الرماني النيسابوري.
سمع: عبد الله بن المبارك، وخارجة بن مصعب.
وعنه: زكريا بن داود الخفاف، ومكي بن عبدان.
قاله الحاكم.
396 - محمد بن إسماعيل بن أبي ضرار - ق. - أبو صالح الرازي الضراري.
رحل وروى عن: عبد الرزاق، ويعلى بن عبيد، ومحمد بن يوسف الفريابي.
وعنه: ق. ، ومحمد بن جرير الطبري، وأبو بشر الدولابي.
وهو صدوق.

397 - محمد بن الأغلب بن إبراهيم التميمي القيرواني.
الأمير أبو العباس متولي القيروان وسائر المغرب.
ولي سنة ست وعشرين ومائتين بعد والده، ودانت له إفريقية، وجدد مدينة سنة تسع وثلاثين سماها العباسية، فأحرقها أفلح الإباضي رأس الخوارج.
توفي محمد كهلا في غرة المحرم سنة اثنتين وأربعين ومائتين.
398 - محمد بن أفلح - ت. ن. - أبو عبد الرحمن النيسابوري الملقب بالترك روح، لقيه إسحاق بن راهويه.
روى عن: عبد الله بن إدريس، ووكيع، وأبي أسامة.
وعنه: ت. عن إسحاق، وأبو عمرو المستملي، وحسين بن محمد القباني، وأبو يحيى الخفاف.
قال الحاكم أبو عبد الله: هو ختن يحيى بن يحيى، على الأرجح.
399 - محمد بن . . . بن مساور.
أبو جعفر السراج.
عنده نسخة عن عيسى بن يونس، عن الأعمش.
توفي حول الخمسين ومائة.
400 - محمد بن بشر بن النجم.
أبو عبد الله الحرشي النيسابوري.
سمع: ابن عيينة، وعيسى بن يونس، والوليد بن مسلم، ووكيعا.
وعنه: الحسين بن محمد القباني، وإبراهيم بن أبي طالب، ومحمد بن إسحاق الثقفي.
قال ابن ماكولا: مات سنة اثنتين وأربعين ومائتين.
401 - محمد بن بكر بن خالد.
أبو جعفر القصير، كاتب القاضي أبي يوسف.
روى عنه، وعن: الفضيل بن عياض، وعبد العزيز الدراوردي.
وعنه: أحمد بن علي الخزاز، وغيره.
وتوفي سنة تسع وأربعين ومائتين.
وثقه الخطيب.
402 - محمد المنتصر بالله.
أمير المؤمنين أبو جعفر، وقيل: أبو عبد الله بن المتوكل على الله جعفر بن المعتصم بالله محمد بن هارون الهاشمي العباسي.
وأمه أم ولد رومية اسمها حبشية. وكان أعين، أقنى، أسمر، مليح الوجه، مضبرا، ربعة، جسيما، كبير البطن، مليحا، مهيبا.
ولما قتل أبوه دخل عليه قاضي القضاء جعفر بن سليمان الهاشمي، فقيل له: بايع.
فقال: وأين أمير المؤمنين المتوكل على الله؟ فقال: قتله الفتح بن خاقان.
قال: وما فعل بالفتح؟ قال: قتله بغا.
قال: فأنت ولي الدم وصاحب الثأر. فبايعه، وبايعه الوزير والكبار.
ثم صالح المنتصر بالله إخوته من ميراثهم على أربعة عشر ألف ألف درهم. ثم نفى عمه عليا من سامراء إلى بغداد، ووكل به.
وكان المنتصر وافر العقل، راغبا في الخير، قليل الظلم، محسنا إلى العلويين، وصولا لهم. وقيل إنه كان يقول: يا بغا أين أبي؟ من قتل أبي؟ ويسب الأتراك ويقول: هؤلاء قتلة الخلفاء.
فقال بغا الصغير للذين قتلوا المتوكل: ما لكم عند هذا رزق.
فعملوا عليه وهموا به، فعجزوا عنه لأنه كان مهيبا شجاعا فطنا محترزا، فتحيلوا إلى أن رشوا إلى طبيبه ابن طيفور ثلاثين ألف دينار عند مرضه. فأشار بفصده، ثم فصده بريشة مسمومة فمات.
فيقال إن ابن طيفور نسي ومرض، فأمر غلامه ففصده بتلك الريشة، فمات أيضا.
وقال بعض الناس: بل حصل للمنتصر مرض في أنثييه، فمات في ثلاث ليال، وقيل: مات بالخوانيق.
وقيل: بل سم في كمثراة بإبرة.
وجاء عنه أنه قال في مرضه: ذهبت يا أماه في الدنيا والآخرة. عاجلت أبي فعوجلت.
وكان يتهم بقتل أبيه.
وزر له أحمد بن الخصيب أحد الظلمة.
وقال المسعودي: أزال المنصر عن آل أبي طالب ما كانوا فيه من الخوف والمحنة بمنعهم من زيارة قبر الحسين.
كان أبون المتوكل قد أمر بهدم القبر، وأن يعاقب من وجد هناك. فلما ولي المنتصر أمر بالكف عن آل أبي طالب ورد فدك على آل الحسين، فقال البحتري:
وإن عليا لأولى بكم ... وأزكى يدا عندكم من عمر
وكله له فضله والحجو ... ل يوم التراهن دون الغرر
وقال يزيد المهلبي:
ولقد بررت الطالبية بعدما ... ذموا زمانا بعدها وزمانا
ورددت ألفة هاشم، فرأيتهم ... بعد العداوة بينهم إخوانا
ثم خلع المنتصر بالله أخويه: المعتز، وإبراهيم من ولاية العهد الذي عقد لهم المتوكل بعده.
ومن كلام المنتصر إذ عفا عن الشاري الخارجي المكنى بأبي العمرد: لذة العفو أعذب من لذة التشفي، وأقبح فعال المقتدر الانتقام.
قال المسعودي: وقد كان المنتصر أظهر الإنصاف في الرعية، فمالت إليه القلوب مع شدة هيبتهم.

وقال علي بن يحيى المنجم: ما رأيت مثل المنتصر ولا أكرم مالا بغير تبجح منه. لقد رآني مغموما فسألني فوريت، فاستحلفني، فذكرت إضاقة لحقتني في شراء ضيعة، فوصلني بعشرين ألفا.
قلت: وحاصل الأمر أنه لم يمتع بالخلافة، وهلك بعد أشهر معدودة. فإنه ولي بعد عيد الفطر، ومات في خامس ربيع الآخر، وعاش ستا وعشرين سنة، سامحه الله تعالى.
ذكر علي بن يحيى المنجم أن المنتصر جلس مجلسا للهو، فرأى في بعض البسط دائرة فيها فارس، عليه ساج، وحوله كتابة فارسية، فطلب من يقرأ ذلك، فأحضر رجل، فنظر فيها وقطب، فقال: ماهذه؟ قال: لا معنى لها.
فألح عليه، فقال: مكتوب: أنا شرويه بن كسرى بن هرمز، قتلت أبي، فلم أمتع بالملك إلا ستة أشهر. فتغير وجه المنتصر وقام.
وقال جعفر بن عبد الواحد: قال لي المنتصر: يا جعفر، لقد عوجلت، فما أسمع بأذني ولا أبصر بعيني. قاله في مرضه.
403 - محمد بن جعفر - خ. ت. ق. - أبو جعفر بن أبي الحسين السمناني القومسي الحافظ.
رحل وطوف وسمع: أبا نعيم، وأبا مسهر، وعلي بن عياش وطبقتهم.
وعنه: خ. ت. ق. ، وأبو زرعة، وابن خزيمة، وآخرون.
ومات كهلا.
404 - محمد بن حاتم بن سليمان الزمي الخراساني المؤدب - ت. ن. - أبو جعفر، ويقال أبو عبد الله.
له حديث عن: هشيم، وجرير بن عبد الحميد، وعلي بن ثابت الجزري، وعمار بن محمد الثوري، والحكم بن ظهير، وجماعة.
وعنه: ت. ن. ، وعبد الله بن أحمد، ومحمد بن هارون الحضرمي.
وثقه الدارقطني.
وتوفي سنة ست وأربعين ومائتين.
وقد مر: - محمد بن حاتم السمين.
في الطبقة المارة.
405 - محمد بن حاتم بن بزيع البصري - خ. د. - نزيل بغداد.
حدث عن: جعفر بن عون، وأسود بن عامر، وعبيد الله بن موسى، وعبد الله بن بكر.
وعنه: خ. د. ، وأبو العباس السراج، وأبو بكر بن أبي داود، وجماعة.
توفي سنة تسع وأربعين.
قال النسائي: ثقة.
406 - محمد بن الحارث بن راشد - ق. - مؤذن جامع مصر. ويلقب صدرة.
حدث عن: الليث، وابن لهيعة، وضمام بن إسماعيل، وغيرهم.
وعنه: ق. ، ويعقوب الفسوي، وحبش بن سعيد الصوفي، والحسين بن إدريس الهروي، والحسن بن سفيان، وأحمد بن داود بن أبي صالح الحراني، وآخرون.
توفي في ذي القعدة سنة إحدى وأربعين.
407 - محمد بن الحارث الرافقي البزاز.
حدث عن: أبي يوسف القاضي، وعتاب بن بشير الجزري، ومن بن عيسى.
وعنه: النسائي في حديث مالك، وأبو عروبة الحراني، وجماعة.
توفي سنة ثلاث وأربعين.
وعنه أيضا: المحاملي. قاله المزي.
408 - محمد بن الحارث.
أبو عبد الله الليثي الحراني البزاز، خال أحمد بن أبي شعيب الحراني.
روى عن: هشيم، ومحمد بن سلمة الحراني، وجماعة.
قال أبو عروبة: مات بحران سنة ثلاث وأربعين ومائتين.
409 - محمد بن أبي الليث الحارث بن عبد الله الإيادي.
القاضي أبو بكر الأصم الجهمي المعتزلي. ولي قضاء مصر في أيام المعتصم والواثق.
وقد مر ذكره في الحوادث.
توفي ببغداد سنة خمسين.
410 - محمد بن حبيب.
صاحب كتاب المحبر. إخباري صدوق، واسمع الرواية.
عارف بأيام الناس، متبحر في ذلك. وهو ابن ملاعنة فنسب إلى أمه حبيب.
أخذ عن: هشام بن محمد الكلبي، وغيره.
روى عنه: أبو سعيد السكري.
وتوفي سنة خمس وأربعين ومائتين.
ذكره الخطيب في الملخص فقال: كان عالما بالنسب روى عنه: محمد بن أحمد بن عرابة الكوفي، وأبو سعيد الحسن بن الحسين السكري، وأبو روبة البغدادي، وغيرهم.
411 - محمد بن الحجاج بن رشدين المهري.
المصري.
عن: أبيه، وابن وهب.
توفي سنة اثنتين وأربعين ومائتين.
412 - محمد بن . . . ميسرة.
أبو جعفر الهروي . . . ويعرف بأبي حمحام.
روى عن: حماد بن زيد، وأبي يوسف القاضي.
روى عنه: محمد بن . . . الماليني.
وكان ورعا صالحا كبير القدر.
توفي سنة اثنتين وأربعين.
413 - محمد بن حماد الأبيوردي الزاهد.
عن: ابن المبارك، وابن عيينة، والوليد بن مسلم، ووكيع، وأبي ضمرة، والقطان.
وعنه: محمد بن عبد الوهاب الفراء، ومحمد بن أحمد بن أبي عون، ومحمد بن حيويه الإسفرائيني، وحاجب بن أحمد الطوسي.
وثقه ابن حبان، وقال: مات سنة ثمان، أو تسع وأربعين.
قلت: حديثه عند السفلي عاليا.
414 - محمد بن حميد بن حيان - د. ت. ق.

أبو عبد الله الرازي الحافظ.
عن: يعقوب القمي، وعبد الله بن المبارك، وجرير بن عبد الحميد، وحكام بن سلم، والفضل السيناني، وزافر بن سليمان، ونعيم بن ميسرة، وخلق كثير.
وهو مكثر عن سلمة بن الفضل الأبرش، وله مناكير وغرائب كثيرة.
وعنه: د. ت. ق. ، وأحمد بن حنبل مع تقدمه، وابنه عبد الله بن أحمد، والحسن بن علي المعمري، وأبو زرعة الرازي، ومحمد بن محمد الباغندي، وعبد الله بن أبي الدنيا، ومحمد بن هارون الروياني، ومحمد بن حريز، وصالح بن محمد جزرة، وعبد الله بن محمد البغوي، وخلق.
قال أبو زرعة: من فاته محمد بن حميد يحتاج أن ينزل في عشرة آلاف حديث.
وقال عبد الله بن أحمد: سمعت أبي يقول: لا يزال بالري علم ما دام.
محمد بن حميد حيا.
وقال أبو قريش الحافظ: قلت لمحمد بن يحيى: ما تقول في محمد بن حميد؟ فقال: ألا تراني أحدث عنه؟ ! .
قال أبو قريش: وكنت في مجلس محمد بن إسحاق الصغاني فقال: ثنا محمد بن حميد.
فقلت: تحدث عنه؟ فقال: وما لي لا أحدث، وقد حدث عنه أحمد بن حنبل، ويحيى بن معين.
وقال البخاري: في حديثه نظر.
وقال صالح جزرة: كنا نتهمه.
وقال أبو علي النيسابوري: قلت لابن خزيمة: لو حدث الأستاذ عن محمد بن حميد، فإن أحمد بن حنبل قد أحسن الثناء عليه.
قال: إنه لم يعرفه، ولو عرفه كما عرفناه لما أثنى عليه أصلا.
وقال أبو أحمد العسال: سمعت فضلك يقول: دخلت على محمد بن حميد وهو يركب الأسانيد على المتون.
وقال يعقوب بن إسحاق الفقيه: سمعت صالح بن محمد الأسدي يقول: ما رأيت أحذق بالكذب من سليمان الشاذكوني، ومحمد بن حميد الرازي.
وكان حديث محمد كل يوم يزيد.
وقال أبو إسحاق الجوزجاني: هو غير ثقة.
وقال أبو حاتم: سمعت ابن معين يقول: قدم علينا محمد بن حميد بغداد، فأخذنا منه كتاب يعقوب القمي، ففرقنا الأوراق ومعنا أحمد بن حنبل، فسمعناه ولم نر إلا خيرا. فأي شيء ينقمون عليه؟ قلت: يكون في كتابه شيء فيقول ليس هو كذا، ويأخذ العلم فيغيره، وقال: ليس هذه الخصلة.
وقال النسائي: ليس بثقة.
مات سنة ثمان وأربعين ومائتين.
415 - محمد بن خالد بن خداش - ق. - أبو بكر المهلبي، مولاهم البصري الضرير.
عن: إسماعيل بن علية، وعبد الرحمن بن مهدي، وجماعة.
وعنه: ق. ، وابن أبي داود، وأبو عروبة، وعمر البجيري، وآخرون.
توفي في حدود الخمسين ومائتين.
416 - محمد بن خلف بن طارق الداراني - د. - نزيل بيروت.
حدث سنة تسع وأربعين عن: زيد بن يحيى بن عبيد، وأبي مسهر الغساني.
وعنه: د. ، وابن جوصا، وابن أبي داود، وآخرون.
وله عقب بداريا.
417 - محمد بن خليفة - ت. - أبو عبيد الله البصري الصيرفي.
عن: ت. ، وجعفر بن أحمد بن محمد بن الصباح الجرجرائي.
توفي بعد الأربعين.
418 - محمد بن الخليل البلاطي الخشني - ن. - عن: إسماعيل بن عياش، وسويد بن عبد العزيز، ومسلمة بن علي الخشني، والحسن بن يحيى الخشني.
وعنه: ن. ، وهشيم بن دحيم، وجماعة شاميون.
قال النسائي: لا بأس به.
419 - محمد بن أبي خنيس الخولاني الإفريقي.
روى عن: أبي ضمرة أنس بن عياض، وغيره.
وتوفي سنة خمسين.
420 - محمد بن داود بن صبيح - د. ت. - أبو جعفر المصيصي.
عن: حسين بن محمد المروذي، وأبي نعيم، وجماعة.
ومات كهلا.
وعنه: د. ن. ، وأبو عروبة الحراني، ومحمد بن خزيم الدمشقي، وابن قتيبة العسقلاني، وآخرون.
أثنى عليه أبو داود، وقال: كان ينتقد الرجال.
421 - محمد بن داود بن سفيان - د. - أبو جعفر المصيصي.
عن: عبد الرزاق، ويحيى بن حسان التنيسي.
وعنه: د. فقط؛ وكأنه الأول.
422 - محمد بن رافع بن أبي زيد سابور - ع. إلا ق. - أبو عبد الله القشيؤي، مولاهم النيسابوري الحافظ الزاهد، أحد الأعلام.
سمع: النضر بن شميل، وطبقته بخراسان؛ وسفيان بن عيينة، وطبقته بالحجاز؛ وعبد الرزاق، ويزيد بن أبي حكيم، وعبد الله بن الوليد، وطبقتهم باليمن؛ ووكيعا، وابن نمير، وعبد الله بن إدريس، وطبقتهم بالكوفة؛ وأبا داود الطيالسي، ووهب بن جرير، وطبقتهما بالبصرة؛ وشبابة، وأبا النضر، وطبقتهما ببغداد؛ ويزيد بن هارون، وطبقته بواسط.
وعني بالأثر حالا ومالا.

وعنه: خ. م. د. ت. ن. ، ومحمد بن يحيى الذهلي، وأبو زرعة الرازي، وأحمد بن سلمة، وإبراهيم بن أبي طالب، وابن خزيمة، وأبو بكر بن أبي داود، ومحمد بن عقيل الخزاعي لا البلخي، وحاجب بن أحمد الطوسي، وآخر من روى حديثه بعلو السلف بالثقفيات.
قال أبو عمرو المستملي: سمعت محمد بن رافع يقول: كنت مع أحمد، وإسحاق عند عبد الرزاق، فجاءنا يوم الفطر، فخرجنا مع عبد الرزاق إلى المصلى، ومعنا ناس كثير. فلما رجعنا دعانا عبد الرزاق إلى الغداء، فجعلنا نتغدى معه، فقال لأحمد وإسحاق: رأيت اليوم منكما عجبا، لم تكبرا! فقالا: يا با بكر نحن ننظر إليك هل تكبر فنكبر، فلما رأيناك لم تكبر أمسكنا.
قال: وأنا كنت أنظر إليكما هل تكبران فأكبر.
قال جعفر بن أحمد بن نصر الحافظ: ما رأيت من المحدثين أهيب من محمد بن رافع. كان يستند إلى شجرة الصنوبر في داره، فتجلس الغلمان بين يديه على مراتبهم، وأولاد الطاهرية ومعهم الخدم كأن على رؤوسهم الطير.
فيأخذ الكتاب بيده ويقرأ بنفسه، ولا ينطق أحد ولا يتبسم إجلالا له. وإذا تبسم أحد في المجلس أو راطن صاحبه قال: وصلى الله على محمد. فلا يقدر أحد أن يراجعه أو يستزيده. ولقد تبسم خادم للطاهرية يوما، فقطع ابن رافع، وأنهى الخبر بعد ذلك. فأمر بقتل الخادم حتى احتلنا لخلاصه.
قال الحاكم: سمعت أبا جعفر محمد بن سعيد المذكر يقول: سمعت زكريا بن دلويه يقول: بعث طاهر بن عبد الله إلى محمد بن رافع بخمسة آلاف درهم، فدخل عليه الرسول بعد العصر وهو يأكل الخبز مع فجل، فوضعها وقال: بعث بها الأمير.
فقال: خذ خذ لا أحتاج إليه، فإن الشمس قد بلغت رأس الحيطان، إنما تغرب بعد ساعة، وقد جاوزت الثمانين إلى متى أعيش؟ فدخل عليه ابنه فقال: ليس لنا الليلة خبز.
قال: فبعث بعض أصحابه خلف الرسول ليرد المال إلى حضرة صاحبه فزعا من أن يذهب ابنه خلف الرسول، فيأخذ المال.
قال زكريا: وربما كان يخرج إلينا في الشتاء الشاتي، وقد لبس لحافه الذي يلبسه بالليل.
قال محمد بن رافع: سمعت أحمد بن حنبل يقول: إن قال المؤذن في أذانه: صلوا في الرجال، فلك أن تتخلف، وإن لم يقل، فقد وجبت عليك.
وقال: أنا أفدت أحمد عن يزيد بن مسلم الصغاني الراوي، وعن وهب بن منبه. ونزلت أنا وأحمد، ومات الشيخ، وكان قد أتى له مائة وخمس وثلاثون سنة. رواها أحمد بن سلمة، عن محمد بن رافع.
وقال أحمد بن عمر بن يزيد: نا محمد بن رافع: سمعت عبد الرزاق: سمعت معمرا يقول: رأيت باليمن عنقود عنب وقر بغل تام.
قال زنجويه بن محمد: توفي في ذي الحجة سنة خمس وأربعين، وغسله أحمد بن نصر العابد، وصلى عليه محمد بن يحيى الذهلي.
وقال مسلم، والنسائي: ثقة، مأمون.
423 - محمد بن الربيع.
مولى الأزد. مصري معمر، يعرف بنعمة.
حدث عن: عبد الله بن لهيعة.
مات في رمضان سنة سبع وأربعين ومائتين.
424 - محمد بن رجاء بن السندي.
أبو عبد الله النيسابوري، والد محمد بن محمد بن رجاء الإسفرائيني.
سمع: النضر بن شميل، ومكي بن إبراهيم.
وعنه: ابنه، وزكريا بن داود، وابن خزيمة.
قال أبو عبد الله بن الأخرم: هو وأبوه وابنه ثقات أثبات.
425 - محمد بن رزق الله.
أبو بكر الكلوذاني.
عن: يزيد بن هارون، وشبابة، وجماعة.
وعنه: ابن صاعد، ويوسف بن يعقوب الأزرق، وغيرهما.
وكان صدوقا.
توفي سنة تسع وأربعين ومائتين.
426 - محمد بن رمح بن المهاجر - م. ق. - أبو عبد الله التجيبي، مولاهم المصري.
سمع: الليث بن سعد، وابن لهيعة، ومسلمة بن علي الخشني.
وحكى عن: مالك رحمه الله.
وعنه: م. ق. ، والحسن بن سفيان، ومحمد بن الحسن بن قتيبة العسقلاني، وعلي بن أحمد بن علان، وأحمد بن عبد الوارث العسال، ومحمد بن زبان المصريون، وخلق سواهم.
وكان موصوفا بالإتقان الزائد حتى قال فيه النسائي: ما أخطأ في حديث واحد.
وقال أبو سعيد بن يونس: ثقة ثبت. كان أعلم الناس بأخبار بلدنا.
توفي في شوال سنة اثنتين وأربعين.
قال النسائي: لو كان يكتب عن مالك لأثبته في الطبقة الأولى من أصحابه.
427 - محمد بن روح بن عمران.
أبو عبد الله المصري، مولى قتيرة، من تجيب.
روى عن: عبد الله بن وهب؛ وكان منكر الحديث. قاله ابن يونس.
قال: وكان رجلا صالحا.

توفي في ذي القعدة سنة خمس وأربعين ومائتين.
428 - محمد بن زاهر بن حرب النسائي.
ابن أخي أبي خيثمة.
سكن دمشق، وحدث عن: القعنبي، وجماعة.
وكان طلابة للعلم. مات كهلا.
روى عنه: محمود بن سميع، وسعد بن محمد البيروتي.
قال أبو حاتم: أنا صليت عليه، وكان من أقراني. لا بأس به.
429 - محمد بن زنبور المكي - ن. - هو أبو صالح محمد بن جعفر بن أبي الأزهر، ولقب أبيه جعفر: زنبور.
روى عن: حماد بن زيد، وإسماعيل بن جعفر، وعبد العزيز بن أبي حازم، وجماعة.
وعنه: ن. ، وأبو عروبة، وعمر بن محمد بن بجير، وابن صاعد، وأبو علي أحمد بن محمد الباشاني، ومحمد بن أحمد الدبيلي، وخلق سواهم.
قال النسائي: ثقة.
وضعفه ابن خزيمة.
توفي في ذي الحجة سنة ثمان وأربعين.
وقع لي حديثه عاليا.
430 - محمد بن أبي السري.
أبو جعفر الأزدي.
يروي عن: هشام بن الكلبي تصانيفه.
وعن: إسحاق الأزرق.
وعنه: أبو سعيد السكوني، ومحمد بن خلف بن المرزبان، وأبو أحمد البربري، وآخرون.
431 - محمد بن سعيد بن حماد.
أبو إسحاق الأنصاري الحراني.
عن: عتاب بن بشير، ومسكين بن بكير.
وعنه: النسائي، وابن الباغندي، وأبو عروبة.
توفي سنة أربع وأربعين ومائتين.
432 - محمد بن سعيد بن عفير المصري.
عن: ابن وهب.
قال ابن يونس: توفي سنة سبع وأربعين ومائتين.
433 - محمد بن سعيد بن يزيد بن إبراهيم التستري البصري - ق. - أبو بكر، أخو أحمد.
عن: معاذ بن هشام، ويعقوب الحضرمي، وأبي عاصم النبيل، وطائفة.
وعنه: ق. ، وأبو بكر بن أبي داود، وعبد الله بن محمد بن وهب الدينوري، وآخرون.
434 - محمد بن سعيد بن عبد الملك بن أبي قفيز.
أبو جعفر السلمي الدمشقي.
عن: معروف الخياط الراوي، عن واثلة بن الأسقع.
وعن: بقية، والوليد بن مسلم، وجماعة.
وعنه: أبو الحسن بن جوصا، ومحمد بن أحمد بن معدان، وإبراهيم بن عبد الرحمن بن مروان، وآخرون.
435 - محمد بن سفيان بن أبي الزرد الأبلي - د. - عن: سعيد بن عامر الضبعي، وعثمان بن عمر بن فارس، وجماعة.
وعنه: د. ، وأبو بكر بن أبي عاصم، وعلي بن أحمد بن بسطام، وابن خزيمة، وآخرون.
436 - محمد بن سلمة المرادي - م. د. ت. ق. - مولاهم المصري الفقيه.
عن: ابن وهب، وابن القاسم، وغيرهما.
وعنه: م. د. ت. ق. ، ومحمد بن محمد الباغندي، وعلي بن أحمد علان، وجماعة.
وكان من ثقات المصريين وفضلاتهم.
توفي في ربيع الأول سنة ثمان وأبعين.
استكتبه الحارث بن مسكين إذ كان قاضيا، يكنى أبا الحارث.
ذكره النسائي يوما وقال: ثقة ثقة.
437 - محمد بن سليمان بن حبيب - د. ن. - أبو جعفر الأسدي البغدادي، نزيل المصيصة؛ ولقبه: لوين.
وهو صاحب الجزء المشهور الذي يروى اليوم عاليا.
سمع: مالك بن أنس، وسليمان بن بلال، وحماد بن زيد، وحديج بن معاوية، وأبا عوانة، وعبد الرحمن بن أبي الزناد، وسفيان بن عيينة، وطائفة.
وعنه: د. ن. ، وعبد الله بن أحمد، وأبو القاسم البغوي، وابن صاعد، ومحمد بن إبراهيم الحروري، وأبو بكر بن أبي داود، وخلق.
وحدث بالثغور، وببغداد، وإصبهان. وعمر دهرا طويلا.
روى النسائي في سننه أيضا، عن رجل، عنه، وقال: ثقة.
قال محمد بن القاسم الأزدي: قال لوين: لقبتني أمي لوينا، وقد رضيت.
وقال الخطيب، وغيره: كان يبيع الدواب، فيقول هذا الفرس له: لوين.
فلقب بذلك.
وقال أحمد بن القاسم بن نصر: ثنا لوين سنة أربعين ومائتين.
وسأله أبي: كم لك؟ قال: مائة وثلاث عشر سنة.
قلت: لو سمع في صباه للقي التابعين كهشام بن عروة، وطبقته.
ولو سمع وهو ابن ثلاثين سنة لسمع من شعبة، وابن أبي ذئب؛ ولكنه سمع وهو كهل. ومع هذا فصار من أسند أهل زمانه.
توفي سنة ست وأربعين. وقيل: سنة خمس وأربعين بأذنة.
وكان غضب على أولاده، فتحول من المصيصة إلى أذنة. وهما من بلاد سيس.
438 - محمد بن سوار الأزدي الكوفي - د. - سكن مصر، وحدث عن: عبد السلام بن حرب، وعبدة بن سليمان، وجماعة.
وعنه: د. ، وابنه أبو بكر بن أبي داود، وعلان بن الصيقل، وآخرون.
توفي سنة ثمان وأربعين ومائتين.
439 - محمد بن شجاع - ت. - وهو محمد بن عبد الله بن شجاع أبو عبد الله المروذي، نزيل بغداد.
عن: سفيان بن عيينة، وابن علية، وجماعة.

وعنه: ت. ، ويعقوب الفسوي، وعبد الله بن ناجية، ومحمد بن أحمد بن زهير، وآخرون.
توفي سنة أربع وأربعين.
440 - محمد بن صدقة - ن. - أبو عبد الله الحمصي الجبلاوي المؤدب.
عن: بقية، ومحمد بن حرب، وأبي ضمرة، وغيرهم.
وعنه: ن. ، وعمرو بن بجير، وابن أبي داود، وجماعة.
قال أبو حاتم: صدوق.
441 - محمد بن طريف البجلي الكوفي - م. د. ت. ق. - أبو جعفر.
عن: حفص بن غياث، وابن فضيل، وأبي معاوية، وطبقتهم.
وعنه: م. د. ت. ق. ، ومحمد بن صالح بن ذريح، وعبد الله بن زيدان، وآخرون.
وكان ثقة، صاحب حديث.
توفي سنة اثنتين وأربعين ومائتين.
442 - محمد بن عباد بن موسى البغدادي.
سندولا.
سمع: عبد السلام بن حرب، وعبد الله بن إدريس، وإسماعيل بن علية، وطائفة.
وعنه: إبراهيم الحربي، وابن أبي الدنيا، وأبو حامد محمد بن هارون.
وكان إخباريا، ضعيف الحديث.
443 - محمد بن عباد بن آدم الهذلي - ن. ق. - البصري.
عن: معتمر بن سليمان، ومحمد بن جعفر غندر، وجماعة.
وعنه: ن. ق. ، وأبو بكر بن أبي داود، وعبد الله بن محمد بن وهب، وآخرون.
ولعله بقي إلى بعد الخمسين.
444 - محمد بن عبد الله بن عمار - ن. - الحافظ أبو جعفر الموصلي، مفيد الموصل ومحدثها.
سمع: المعافى بن عمران، وأبا بكر بن عياش، وسفيان بن عيينة، وعيسى بن يونس، وطبقتهم.
وله كتاب جليل في معرفة العلل والشيوخ.
وعنه: ن. ، والحسين بن إدريس الهروي، وجعفر الفريابي، ومحمد بن محمد الباغندي، وأبو يعلى الموصلي، وعبد الله بن أحمد، وخلق.
وكان تاجرا فقدم بغداد مرات وحدث بها.
وكان عبيد العجلي يعظم أمره ويرفع قدره.
قال النسائي: ثقة، صاحب حديث.
قلت: توفي سنة اثنتين وأربعين، وقد كمل ثمانين عاما.
وقال فيه الخطيب: كان أحد أهل الفضل المتحققين بالعلم، حسن الحفظ، كثير الحديث.
روى عنه: الحسين الهروي كتابا في علل الحديث ومعرفة الشيوخ.
وقال ابن عدي: سمعت أبا يعلى يسيء القول في ابن عمار ويقول: شهد على خالي بالزور.
وذكر الخطيب أنه مخرمي نزل الموصل.
قلت: فهو أبو جعفر محمد بن عبد الله المخرمي الحافظ.
سيعاد مع أبي جعفر محمد بن عبد الله بن المبارك المخرمي الحافظ المذكور في الطبقة الآتية، إن شاء الله.
وقال ابن قانع: توفي سنة إحدى وثلاثين، وهو وهم.
445 - محمد بن عبد الله بن بزيع البصري - م. ت. ن. - عن: جعفر بن سليمان الضبعي، وفضيل بن سليمان، وبشر بن المفضل، وجماعة.
وعنه: م. ت. ن. ، وعبدان الأهوازي، وابن خزيمة، ومحمد بن علي الترمذي الحكيم، وجماعة.
وثقه أبو حاتم.
توفي سنة سبع وأربعين ومائتين.
446 - محمد بن عبد الله بن عبد الرحيم بن سعيه بن أبي زرعة - د. ن. - أبو عبد الله بن البرقي المصري الحافظ، مولى بني زهرة، وأخو أحمد.
سمع: عمرو بن أبي سلمة التنيسي، وإدريس بن يحيى الخولاني، وعبد الملك بن هشام، ومحمد بن يوسف الفريابي، وعبد الله بن يوسف، وأبا عبد الرحمن المقريء، وطائفة.
وتكلم في الجرح والتعديل، وأخذ عن: يحيى بن معين، وغيره.
روى عنه: د. ن. ، والحسن بن الفرج الغزي، ومحمد بن المعافى، وعمر بن محمد بن بجير، وجماعة.
قال النسائي: لا بأس به.
وقال أبو سعيد بن يونس: كان ثقة، حدث بالمغزي عن عبد الملك بن هشام. وتوفي في جمادى الآخرة سنة تسع وأربعين.
قال: وإنما عرف بالبرقي لأنه كان وإخواته يتجرون إلى برقة.
447 - محمد بن عبد الله بن عبيد بن عقيل - د. ن. ق. - أبو مسعود الهلالي البصري.
عن: جده عبيد، وبشر بن عمر الزهراني، وأبا عاصم النبيل، وعمرو بن عاصم، وعثمان بن عمر بن فارس، وجماعة.
وعنه: د. ن. ق. ، وأحمد بن يحيى التستري، وأبو عروبة، ومحمد بن نوح الجنديسابوري، وأحمد بن محمد بن صدقة الحافظ، وطائفة.
قال النسائي: لا بأس به.
448 - محمد بن عبد الله بن بكر الخزاعي - ن. - ويقال الهاشمي، مولاهم الصنعاني المقدسي، الخلنجي.
أبو الحسن نزيل بيت المقدس.
عن: سفيان بن عيينة، وسعيد بن سالم القداح، وعبد الله بن ميمون القداح، ومالك بن سعيد.
وعنه: ن. ، وأبو بكر بن أبي عاصم، وعبدان الأهوازي، وآخرون، آخرهم محمد بن الحسن بن قتيبة العسقلاني.

449 - محمد بن عبد الله بن حفص بن هشام بن زيد بن أنس بن مالك الأنصاري البصري - ق. - عن: محمد بن عبد الله الأنصاري القاضي، وأبي عاصم، ويحيى بن كثير، وغيرهم.
وعنه: ق. ، وابن خزيمة، وأبو قريش، وأبو عروبة، وابن صاعد.
450 - محمد بن عبد الله بن أبي حماد الطرسوسي القطان - د. - عن: عبد الرحمن بن مغراء، وأبي تميلة يحيى بن واضح، وجماعة.
وعنه: د. ، وعلي بن الحسين بن الجنيد، وأبو عبد الرحمن النسائي في الكنى، وآخرون.
451 - محمد بن عبد الله بن حسن.
أبو عبد الله الجرجاني العصار.
كان مع أحمد بن حنبل في اليمن.
روى عن: عبد الرزاق، وإبراهيم بن الحكم بن أبان.
وعنه: عمران بن موسى السختياني، وعبد الرحمن بن عبد المؤمن المهلبي، وإبراهيم بن تومرد.
قال حمزة السهمي: هو أول من أظهر مذهب الحديث بجرجان، رحمه الله.
452 - محمد بن عبد الأعلى - م. ت. ن. ق. - أبو عبد الله الصنعاني القيسي.
عن: معتمر بن سليمان، ويزيد بن زريع، وأبي بكر بن عياش، وسفيان بن عيينة، وعثام بن علي، وعبد الرزاق، وطائفة.
وعنه: م. ت. ن. ق. ، وبقي بن مخلد، وجعفر الفريابي، وعمر بن بجير، وابن خزيمة، وقاسم المطرز، وخلق.
وثقه أبو حاتم، وغيره.
توفي بالبصرة سنة خمس وأربعين ومائتين.
453 - محمد بن عبد الرحمن بن حكيم بن سهم الأنطاكي - م. - عن: معتمر بن سليمان، وأبي إسحاق الفزاري، وابن المبارك، وعيسى بن يونس، وبقية بن الوليد.
وعنه: م. ، وعبد الله بن أحمد بن حنبل، وأبو يعلى الموصلي، وموسى بن هارون، وأبو القاسم البغوي، وخلق سواهم.
وثقه أبو بكر الخطيب.
وتوفي سنة ثلاث وأربعين.
454 - محمد بن عبد الصمد بن داود بن مهران الحراني.
أبو جعفر.
ولد بمصر وسمع من: ابن وهب، ورشدين بن سعد.
توفي سنة إحدى وأربعين.
455 - محمد بن عبد العزيز بن أبي رزمة غزوان اليشكري - خ. ع. - مولاهم المروزي أبو جعفر.
حج بأخرة، وحدث عن: ابن المبارك، وسفيان بن عيينة، وحفص بن غياث، والفضل بن موسى، وأبي معاوية، وطائفة.
وعنه: ع. ، وخ، عن رجل، عنه، وأبو زرعة الرازي، وإبراهيم الحربي، وموسى بن هارون، وأبو إسحاق السراج، ومحمد بن هارون بن المجدر، وابن المبارك، سمع منه ثلاثة أحاديث فقط.
وروى البخاري في صحيحه عن سعيد بن مروان، وعنه، عن سلمون بن صالح.
توفي سنة إحدى وأربعين ومائتين.
456 - محمد بن عبد الملك بن أبي الشوارب محمد بن عبد الله بن أبي عثمان بن عبد الله بن خالد بن أسيد بن أبي العيص بن أمية.
أبو عبد الله القرشي الأموي البصري.
عن: أبي عوانة، وعبد العزيز بن المختار، ويوسف بن الماجشون، وعبد الواحد بن زياد، وكثير بن سليم، وكثير بن عبد الله الأيلي، وعدة.
وعنه: م. ت. ن. ق. ، وأبو بكر بن أبي الدنيا، ومحمد بن محمد الباغندي، وأبو القاسم البغوي، وإبراهيم بن محمد بن متويه، ومحمد بن جرير الطبري، وطائفة.
وكان من جلة المشايخ وفضلائهم.
قال النسائي: لا بأس به.
وقال ابن قانع: مات بالبصرة في جمادى الأولى لعشر بقين منه سنة أربع وأربعين.
وقال الصولي: نهى المتوكل عن الكلام في القرآن، وأشخص الفقهاء والمحدثين إلى سامراء، منهم ابن أبي الشوارب، وأمرهم أن يحدثوا وأجزل صلاتهم.
قلت: لما ولي ابنه الحسن بن محمد القضاء تخوف وقال له: يا حسن أعيذ وجهك الحسن من النار.
وفي ذريته عدة قضاة؛ يقع لي حديثه عاليا.
457 - محمد بن عبيد بن محمد بن واقد - د. ت. ن. - أبو جعفر المحاربي الكوفي النحاس.
عن: علي بن مسهر، وعبد السلام بن حرب، وعمر بن عبيد، ويحيى بن زكريا بن أبي زائدة، وشريك بن عبد الله، وإسماعيل بن عياش، وأبي الأحوص سلام، وعبد الرحمن بن زيد بن أسلم، وابن المبارك، وطائفة.
وطال عمره، وآشتهر اسمه.
وعنه: د. ت. ن. ، وعبد الله بن أحمد بن حنبل، وأبو لبيد السرخسي، وعنه: د. ت. ن. ، وعبد الله بن أحمد بن حنبل، وأبو لبيد السرخسي، ومحمد بن جرير الطبري، وعبد الله بن زيدان البجلي، وطائفة.
قال النسائي: لا بأس به.
وقال ابن حبان: مات سنة خمس وأربعين ومائتين.
قال ابن أبي عاصم: توفي سنة إحدى وخمسين.
458 - محمد بن عبيد بن محمد بن ثعلبة العامري الكوفي - ق. - المعروف بالحماني لنزوله فيهم. ويلقب بالحوت.

روى عن: أبيه، وعمر بن عبيد الطنافسي.
وعنه: ق. ، وأحمد بن يحيى التستري، وحاجب بن أركين، وعلي بن العباس المقانعي، ويحيى بن صاعد، وآخرون.
ذكره ابن حبان في الثقات.
- محمد بن عبيد المدني.
تقدم.
459 - محمد بن عبيد بن عبد الملك - ت. - أبو عبد الله الأسدي الهمداني، الكوفي الأصل، الجلابة.
عن: سفيان بن عيينة، وأبي معاوية، ويحيى بن سعيد الأموي، وعبيدة بن حميد، وإسماعيل بن علية، وعلي بن أبي بكر الإسفذني، وجماعة.
وعنه: ت. ، والحسن بن علي بن أبي الحناء، وعلي بن سعيد العسكري، وقاسم بن زكريا المطرز، وأبو بشر محمد بن أحمد الدولابي، وعبد الرحمن بن أحمد بن عباد، ومحمد بن ماجة في غير السنن، وآخرون.
وكان عبدا صالحا.
وثقه أبو زرعة وأثنى عليه.
وقال الحسن بن يزداد الخشاب: لو كان محمد بن عبيد ببغداد كان شبيها بأحمد بن حنبل.
وقال غيره: كان يصوم الدهر.
قلت: وقع لنا حديثه عاليا.
وتوفي سنة تسع وأربعين ومائتين.
460 - محمد بن عثمان بن خالد - ق. - أبو مروان العثماني المدني.
عن: أبيه، وإبراهيم بن سعد، وعبد العزيز بن أبي حازم، وعبد الرحمن بن أبي الزناد، ومحمد بن ميمون، وجماعة.
وعنه: ق. ، وأحمد بن زيد القزاز، وإسحاق الخزاعي، وبقي بن مخلد، وجعفر الفريابي، وعمران بن موسى بن مجاشع، ومحمد بن يحيى بن مندة، وطائفة.
قال صالح جزرة: ثقة صدوق، إلا أنه يروي عن أبيه المناكير.
وقال موسى بن هارون: مات سنة إحدى وأربعين.
وقال البخاري: صدوق.
461 - محمد بن عثمان بن بحر - ن. - أبو عبد الله العقيلي البصري.
عن: عبد الأعلى بن عبد الأعلى، ومحمد بن عبد الرحمن الطفاوي، وأبي عاصم النبيل.
وعنه: ن، . وأحمد بن عمرو البزار، وعبدان الأهوازي، وابن خزيمة، وطائفة.
462 - محمد بن عصام بن يزيد بن عجلان الإصبهاني جبر.
ولقب أبيه أيضا جبر.
روى عن: أبيه، وله عنه نسخة كبيرة عن سفيان الثوري.
وعنه: محمد بن يحيى بن مندة، وأحمد بن علي بن الجارود، وسلم بن عصام، ومحمد بن أحمد بن يزيد الزهري.
463 - محمد بن عقبة بن هرم السدوسي البصري.
عن: جعفر بن سليمان الضبعي، وحماد بن زيد، وحسان الكرماني، وجرير بن عبد الحميد.
وعنه: أحمد بن عمرو البزار، والحسن بن سفيان، وعبدان الأهوازي، وجماعة.
ضعفه أبو حاتم.
وقد روى عنه البخاري في كتاب الأدب.
464 - محمد بن عكاشة الكرماني.
روى الموضوعات عن مثل: سفيان بن عيينة، والوليد بن مسلم.
وعنه: إسماعيل بن قتيبة النيسابوري، وغيره.
ذكره ابن عساكر فقال: محمد بن عكاشة بن محصن، وأبو عبد الله الكرماني. ذكر أنه سمع من: الوليد، ووكيع، وابن عيينة، ومندل بن علي، وعبد الرزاق، وطائفة.
روى عنه: إسماعيل بن قتيبة، وإبراهيم بن محمد بن هانيء، ومحمد بن إبراهيم الطيالسي.
قال الدارقطني: كان يضع الحديث.
وقال أحمد بن محمد بن يونس الهروي البزاز: كان يحدث بالبواطيل، فبلغني أنه شهد الجمعة بكرمان، فقرأ الإمام على المنبر، فصعق فمات.
قلت: ومما وضع على سند الصحيحين: أطعموا نساءكم لبانا، فإن يكن ذكرا يخرج ذكيا شجاعا، وإن يكن جارية حسن خلقها وأعظم عجيزتها، وحظيت عند زوجها.
ومن موضوعاته على النبي صلى الله عليه وسلم، عن جبريل، عن الله عز وجل: من لم يؤمن بالقدر فليس مني، أو نحوه.
465 - محمد بن العلاء بن كريب - ع. - أبو كريب الهمداني الحافظ. محدث الكوفة.
عن: عبد الله بن المبارك، وسفيان بن عيينة، وحفص بن غياث، وعبيد الله الأشجعي، وعمر بن عبيد، وحاتم بن إسماعيل، وعبد الله بن إدريس، وهشيم، وخلق.
وعنه: ع. ، وبقي بن مخلد، وعبد الله بن أحمد، وأحمد بن علي المروزي، وجعفر الفريابي، وعبد الله بن ناجية، وابن خزيمة، وأبو عروبة، ومحمد بن هارون الروياني، وعبد الله بن زيدان البجلي، ومحمد بن القاسم بن زكريا المحاربي، وخلق.
سمع بدمشق من: شعيب بن إسحاق.
وعنه: قال: أتيت يحيى بن حمزة، فوجدت عليه سواد القضاء، فلم أسمع منه. كنت سافرت أريد إفريقية.
وقال علي بن نصر النيسابوري: سمعت أبا عمرو الخفاف يقول: ما رأيت في المشايخ بعد إسحاق أحفظ من أبي كريب.
وقال النسائي: ثقة.

قال صالح جزرة: تيبس رأس أبي كريب، فأمر الطبيب أن يغلف رأسه بفالوذج. قال: فتناوله من رأسه، وأكله وقال: بطني أحوج إلى هذا من رأسي.
قال مطين: أوصى أبو كريب بكتبه أن تدفن، فدفنت.
قال حجاج الشاعر: سمعت أحمد بن حنبل يقول: لو حدثت عن أحد ممن أجاب، يعني في المحنة، لحدثت عن اثنتين: أبو معمر، وأبو كريب، وأما أبو معمر فلم يزل بعدما أجاب يذم نفسه على إجابته، ويحسن أمر الذي لم يجب. وأما أبو كريب فأجري عليه ديناران، وهو محتاج، فتركها لما علم أنه أجري عليه لذلك.
وقال محمد بن عبد الله بن نمير: ما بالعراق أكثر حديثا من كريب، ولا أعرف بحديث بلدنا منه.
وقال الحافظ أبو علي النيسابوري: سمعت أبا العباس بن عقدة يقدم أبا كريب في الحفظ والكثرة على جميع مشايخهم. ويقول: ظهر لأبي كريب بالكوفة ثلاثمائة ألف حديث.
وقال موسى بن إسحاق: سمعت من أبي كريب مائة ألف حديث.
وقال أبو حاتم: صدوق.
وقال أبو عمرو الخفاف: ما رأيت في المشايخ بعد إسحاق مثل أبي كريب.
وقال محمد بن يحيى لإبراهيم بن أبي طالب: من أحفظ من رأيت بالعراق.
قال: لم أر بعد أحمد بن حنبل أحفظ من أبي كريب.
قال البخاري: توفي أبو كريب يوم الثلاثاء لأربع بقين من جمادى الآخرة سنة ثمان وأربعين ومائتين.
زاد غيره: عاش سبعا وثمانين سنة، رحمه الله.
466 - محمد بن علي بن الحسن بن شقيق - ت. ن. - أبو عبد الله المروزي.
حدث ببغداد وخراسان، عن: أبيه، والنضر بن شميل، وأبي أسامة، ويزيد بن هارون، وعبدان بن عثمان، وجماعة.
وعنه: ت. ن، والحسن بن سفيان، وابن خزيمة، ومحمد بن جرير، وابن صاعد، وخلق آخرهم القاضي المحاملي.
وثقه النسائي، وغيره.
قال محمد بن موسى الباشاني، وابن قانع: مات سنة خمسين. زاد الباشاني: لثلاث بقين من المحرم. سقط من السطح فمات.
467 - محمد بن علي بن حمزة - ن. - أبو عبد الله المروزي الحافظ.
عن: إسحاق بن سليمان الرازي، وعبيد الله بن موسى، وأبي اليمان، وعبدان بن عثمان، وطبقتهم.
وعنه: ن. ، وإبراهيم بن أبي طالب، وعلي بن سعيد الرازي، وابن خزيمة، وأبو قريش محمد بن جمعة، وآخرون.
وأكثر عنه ابن خزيمة، وسأله عن العلل والرجال.
أقام بنيسابور مدة بعد الأربعين.
468 - أما محمد بن علي بن حمزة العلوي البغدادي.
فشيخ ثقة. توفي سنة ست وثمانين ومائتين.
عنده عن: أبي عثمان المازني.
469 - ومحمد بن علي بن حمزة الأنصاري.
عن: عبيد الله القواريري.
470 - ومحمد بن علي بن حمزة الأنطاكي.
نزل بغداد، روى عن: أبي أمية الطرسوسي، وطبقته.
وبقي إلى سنة ثلاث عشر وثلاثمائة.
471 - محمد بن عمران بن أيوب الإصبهاني.
عن: سلمة بن الفضل، وعبيد الله بن موسى، وطائفة.
وعنه: ابنه عبد الله، شيخ لأبي الشيخ، وغيره.
472 - محمد بن عمران بن زياد.
أبو جعفر الضبي الكوفي النحوي.
سكن بغداد، وأدب ابن المعتز.
وحدث عن: أبي نعيم، وأبي غسان النهدي، وجماعة كثيرة.
ورحل إلى الشام، فسمع من: هشام بن عمار.
روى عنه: عبد الله بن أبي سعد الوراق، وأبو العباس بن مسروق.
مات كهلا وثقه الدارقطني.
473 - محمد بن عمر بن علي بن عطاء بن مقدم المقدمي البصري - ع. ت. - ابن عم محمد بن أبي بكر.
سمع: أباه، ومحمد بن جعفر غندر، ومحمد بن أبي عدي، ويوسف بن عطية، ومعاذ بن هشام، ويحيى القطان، وعدة.
وعنه: ع. ، وأحمد بن عمرو البزار، وجعفر بن أحمد الحافظ، وابن خزيمة، ومحمد بن جرير، وآخرون.
قال أبو حاتم: صدوق.
قلت: توفي سنة خمس وأربعين ومائتين.
474 - محمد بن عمر بن حرب بن سنان القرشي البصري.
حدث بإصبهان عن: يحيى القطان، وغندر، والحكم بن سنان.
وعنه: عبد الله بن محمد بن وهب، وأحمد بن محمد بن مسلم.
475 - محمد بن عمرو بن العباس.
أبو بكر الباهلي البصري.
حدث عن: سفيان بن عيينة، وغندر، وعبد الوهاب الثقفي، وجماعة.
وعنه: ابن صاعد، والمحاملي، وآخرون.
توفي سنة تسع وأربعين ومائتين.
يقع لنا من عواليه.
476 - محمد بن عمرو بن الحكم الهروي.
حدث ببغداد عن: الجارود بن يزيد، وعبد الله بن واقد، ووكيع، ومكي بن إبراهيم، وغسان بن سليمان.
وعنه: ابن صاعد، والمحاملي.
قال الخطيب: ثقة، عنده عن الجارود بن يزيد، ومكي بن إبراهيم.

477 - محمد بن . . . .
أبو عبد الله . . . الحافظ، نزيل هراة.
روى عن: إسحاق الأزرق، ويزيد بن . . . ، وعبد الرزاق، وجماعة.
وعنه: أبو يحيى البزاز، ومحمد بن عبد الرحمن بن الشامي، ومحمد بن شاذان.
صدوق.
قيل: إنه كان يحفظ سبعين ألف حديثه.
478 - محمد بن أبي عون.
أبو بكر البغدادي.
عن: محمد بن فضيل، وشعيب بن حرب.
وعنه: ابن صاعد، والمحاملي، وجماعة.
توفي سنة تسع وأربعين ببغداد في شعبان.
واسم أبيه أبي عون محمد.
479 - محمد بن عيسى بن زياد - ن. - أبو الحسين الدامغاني. نزيل الري.
حدث عن: ابن المبارك، وجرير بن عبد الحميد، وسلمة الأبرش، وجماعة.
وعنه: ن. ، ومحمد بن جرير الطبري، وأبو بكر بن أبي داود، وأبو نعيم عبد الملك بن عدي، وعبد الله بن محمد بن وهب الدينوري، وآخرون كثيرون.
ولعله بقي إلى بعد الخمسين.
480 - محمد بن أبي غالب القومسي الطيالسي - خ. د. - أبو عبد الله، نزيل بغداد.
عن: يزيد بن هارون، وسعيد بن سليمان سعدويه، وعبد الرحمن بن شريك النخعي، وطائفة.
وعنه: خ. د. ، وأبو بكر بن أبي عاصم، وعبد الله بن أحمد بن حنبل، والحسين بن إسحاق التستري، وأبو بكر بن أبي داود.
قال البخاري: مات في سلخ رمضان سنة خمسين.
قلت: روى البخاري عنه عن: محمد بن أبي سمية.
وعنه عن: إبراهيم بن المنذر الحزامي.
وكان من الثقات.
وأما 481 - محمد بن أبي غالب.
صاحب هشيم، فمات سنة أربع وعشرين ومائتين.
482 - محمد بن فراس - ت. ق. - أبو هريرة البصري الصيرفي.
عن: وكيع، ومعاذ بن هشام، وسلمة بن قتيبة، وحرمي بن عمارة أبي داود، وطبقتهم.
وعنه: ت. ق. ، وأحمد بن عمرو البزار، وعمر بن بجير، ومطين، و . . . محمد بن سليمان المالكي البصري، وآخرون.
قال أبو حاتم: صدوق.
قلت: توفي سنة اثنتين وأربعين.
483 - محمد بن قدامة بن أعين بن المسور الجوهري أبو جعفر المصيصي.
عن: ابن المبارك، وجرير بن عبد الحميد، وفضيل بن عياض، ووكيع، وعثام بن علي، وسفيان بن عيينة، وأبي الحسن الكسائي، وطائفة.
وعنه: د. ن. ، وأبو بكر بن أبي داود، وعبد الرحمن بن عبيد الله الأسدي الحلبي ابن أخي الإمام، وعبد الرحمن بن عبيد الله الهاشمي الحلبي ابن أخي الإمام، وعمر بن الحسن أبو حفيص الحلبي القاضي، ومحمد بن الحسن بن قتيبة، ومحمد بن المسيب الأغياني، ومحمد بن سفيان.
قال النسائي: لا بأس به.
ووثقه الدارقطني.
وقال ابن حبان: مات قريبا من سنة خمسين.
قلت: وقع لنا حديثه عاليا في معجم ابن جميع.
484 - محمد بن الإمام أبي عبد الله محمد بن إدريس الشافعي.
قاضي الجزيرة.
توفي بالجزيرة بعد الأربعين ومائتين.
روى عن: أبيه، وغيره.
وذكر ابن يونس أنه سمع أيضا من: سفيان بن عيينة الهلالي.
قال: وله أخ باسمه توفي سنة إحدى وثلاثين بمصر.
485 - محمد بن محمد بن مرزوق الباهلي - م. ت. - بصري ثقة.
حدث ببغداد، عن: روح بن عبادة، وأبي عامر العقدي، ومحمد بن عبد الله الأنصاري.
وعنه: م. ت. ، ونسباه إلى جده، ومحمد بن جرير، وابن خزيمة، والمحاملي.
وسيعاد.
486 - محمد بن محمد بن النعمان بن شبل الباهلي البصري.
روى عن: مالك بن أنس، وغيره.
وعمر دهرا.
روى عنه: أحمد بن محمد بن روق الهزاني.
487 - محمد بن مرداس الأنصاري البصري.
عن: زياد بن عبد الله البكائي، وبشر بن المفضل، وعبد الله بن عيسى الخزاز.
وعنه: محمد بن إسماعيل البخاري في بعض تواليفه، وعبدان الأهوازي، ومحمد بن هارون الروياني، ومحمد بن أحمد بن سليمان الهروي، وآخرون.
توفي سنة تسع وأربعين.
488 - أما محمد بن مرداس الأنصاري.
عن خارجة بن مصعب، فآخر لا يعرف.
489 - محمد بن مرزوق الباهلي - م. ت. ق. - هو محمد بن محمد بن مرزوق بن بكير، مر. وأكثر ما يأتي منسوبا إلى جده.
روى عنه: م. ت. ق. ، وخلق.
قال ابن أبي عاصم: توفي سنة ثمان وأربعين ومائتين.
قلت: تفرد عن الأنصاري، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة رفعه: إذا أكل ناسيا فلا قضاء عليه ولا كفارة.
لم يروه أحد بهذا الإسناد غيره.
490 - محمد بن مسعدة البزاز.
روى عن: محمد بن شعيب بن شابور.
وعنه: أبو العباس السراج، وقاسم المطرز، ويحيى بن صاعد.
491 - محمد بن مسعود بن يوسف - د.

أبو جعفر بن العجمي. نزيل طرسوس وشيخها في زمانه.
روى عن: عيسى بن يونس، ويحيى القطان، وعبد الرحمن بن مهدي، وزيد بن الحباب، وعبد الرزاق، وطائفة.
وعنه: د. ، وجعفر الفريابي، ومحمد بن وضاح الأندلسي، وحاجب بن أركين، وأبو بكر بن أبي داود، ومحمد بن إسحاق السراج، وعبد الله بن محمد بن وهب الدينوري، والحسين بن إسماعيل المحاملي، وآخرون.
وثقه الخطيب، وغيره.
وقال محمد بن وضاح: رفيع الشأن فاضل، ليس بدون أحمد بن حنبل.
قلت: سمع منه أحمد بن علي الجزري في سنة سبع وأربعين.
قال ابن عبد البر: قال ابن وضاح: ما أعلم أحدا أعلم بالحديث من محمد بن مسعود.
492 - محمد بن مسكين اليمامي - خ. م. د. ن. - أبو الحسن.
حدث ببغداد، عن: جعفر بن يوسف الفريابي، وبشر بن بكر، ويحيى بن حسان التنيسيين، وأبي مسهر، وطائفة. وآخر شيخ له: وهب بن جرير.
وعنه: خ. م. د. ن. ، وأبو بكر بن أبي عاصم، وأحمد بن عمرو البزار، ومحمد بن حسين بن مكرم، ومحمد بن يحيى بن مندة، وعمر البجيري، وابن خزيمة، وآخرون.
وثقه أبو داود، وغيره.
493 - محمد بن مصفى بن بهلول - د. ن. ق. - أبو عبد الله القرشي الحمصي، الرجل الصالح.
روى عن: بقية، وسفيان بن عيينة، ومحمد بن حرب الخولاني، والوليد بن مسلم، وابن أبي فديك، وطائفة.
وعنه: د. ن. ق. ، والحسن بن فيل، وسعيد بن عبد العزيز الحلبي، وعبدان الأهوازي، وأبو بكر بن أبي داود، ومحمد بن تمام البهراني، ومحمد بن العباس بن الدرفس، ومحمد بن يوسف بن بشر الهروي، وعبد الغافر بن سلامة الحمصي وخلق.
قال أبو حاتم: صدوق.
قال: محمد بن عبد الفضل الكلاعي: عادلته إلى مكة سنة ست وأربعين، فأقبل بالجمعة ومات بمنى. وكان دخل مكة وهو لما به، فدخل أصحاب الحديث عليه وهو في النزع، فقرأوا عليه، فما عقل مما قريء شيئا.
وقال محمد بن عوف: رأيت محمد بن مصفى في النوم، فقلت: يا أبا عبد الله أليس قد مت؟ إلى ما صرت؟ قال: إلى خير، ومع ذلك فنحن نرى ربنا كل يوم مرتين.
فقلت: يا أبا عبد الله صاحب سنة في الدنيا، وصاحب سنة في الآخرة؟ قال: فتبسم إلي.
قلت: روى ابن ماجة أيضا عن مرار بن حمويه عن محمد بن مصفى.
وقال جزرة: له مناكير.
494 - محمد بن معروف القرشي الإصبهاني العطار.
حدث عن: يحيى بن سعيد القطان، ويزيد بن هارون.
وقرأ القرآن على يعقوب الحضرمي. حدث عنه: محمد بن أحمد بن تميم، وعبد الله بن أبي عيسى، وغيرهما.
وأم بجامع إصبهان.
وكان من العبادة والورع بمحل. رحمه الله.
495 - محمد بن مقاتل.
أبو عبد الله الرازي.
عن: جرير بن عبد الحميد، ووكيع، وحكام بن سلم، وجماعة.
وعنه: أحمد بن جعفر الجمال، وعيسى بن محمد المروزي الكاتب، والزاهد أبو عثمان سعيد بن إسماعيل الجيزي، وآخرون.
وهو من الضعفاء والمتروكين.
قيل إنه توفي سنة ست وأربعين، وكان من الفقهاء الكبار.
- أما محمد بن مقاتل المروزي.
فقد مات قبل هذا بعشرين سنة.
496 - محمد بن موسى بن نفيع - ت. ن. - أبو عبد الله الحرشي البصري.
عن: حماد بن زيد، وجعفر بن سليمان، ومحمد بن ثابت العبدي، وسهيل بن أبي حزم، وفضيل بن سليمان، وطائفة.
وعنه: ت. ن. ، وأحمد بن عمرو البزار، والحسين بن إسحاق التستري، والقاسم المطرز، وعمر بن محمد بن بجير، وابن صاعد، وطائفة.
قال أبو داود: ضعيف.
وقال أبو حاتم: شيخ.
وقال النسائي: صالح.
ووثقه ابن حبان.
توفي سنة ثمان وأربعين ومائتين.
497 - محمد بن موسى بن عمران - خ. م. ق. - أبو جعفر الواسطي القطان، ابن عمة أحمد بن سنان القطان.
عن: يزيد بن هارون، وأبي سفيان الحميري، وأبي عامر العقدي، وأبي عاصم، والمثنى بن معاذ العنقزي، وطائفة.
وعنه: خ. م. ق. ، وأحمد بن يحيى التستري، وأبو بكر بن أبي داود، وأحمد بن عمرو البزار، وابن خزيمة، وابن صاعد، وطائفة.
ذكره ابن حبان في الثقات.
498 - محمد بن أبي معشر نجيح بن عبد الرحمن - ت. - أبو عبد الملك السندي المدني، مولى بني هاشم.
عن: أبيه، والنضر بن منصور، وغيرهما.
وعنه: ت. ، وإبراهيم بن محمد بن متويه، ومحمد بن المجدر، وشعيب الذارع، ومحمد بن جرير، وأحمد بن عبد الله بن سابور الدقاق، وأبو حامد محمد بن هارون الحضرمي، وجماعة.
قال أبو حاتم: محله الصدق.

ووثقه أبو يعلى الموصلي.
توفي سنة أربع، وقيل: سنة سبع وأربعين، وله تسع وتسعون سنة.
قال ابن معين: سألت حجاجا بالمصيصة عنه فقال: طلب مني كتب أبيه مما سمعته، فأخذها فنسخها، وما سمعها مني.
قلت: هذا لا يدل على أنه حدث بما نسخ، فلا يضره ذلك.
499 - محمد بن النضر الزبيري الإصبهاني.
عن: عامر بن إبراهيم، وبكر بن بكار، وجماعة.
وعنه: أحمد بن الحسين الأنصاري، وعبد الله محمد بن عيسى.
500 - محمد بن النعمان بن عبد السلام بن حبيب بن حطيط.
أبو عبد الله التيمي الإصبهاني. شيخ إصبهان وابن شيخها وأبو شيخها عبد الله.
لم يسمع من أبيه لصغره.
ورحل، وسمع من: سفيان بن عيينة، وحفص بن غياث، وأبي بكر بن عياش، ووكيع، وطائفة.
وعنه: زيد بن أخرم وقال: ثنا عابد أهل إصبهان محمد بن النعمان.
وروى عنه: هارون بن سليمان، ومحمد بن يزيد، وجعفر بن أحمد بن فارس.
قال أبو الشيخ: هو أحد الورعين. لم يحدث إلا بالقليل.
ذكر أنه خرج إلى البصرة، فأقام بها زمانا، وتزوج بها ابنة عبد الله بن بكر السهمي.
كان أبيض الرأس واللحية، وكان ثوبه خشنا، وكمه إلى طرف أصابعه.
ثم وصفوا له التنعم، وأنه إن لم يفعل خيف على عقله، فكان بعد ذلك يلبس الثياب الفاخرة، ويتغلف بالغالية.
قال: وتوفي سنة أربع وأربعين ومائتين.
501 - محمد بن هارون الرشيد بن محمد المهدي بن المنصور.
أبو العباس الهاشمي. وهو معروف بكنيته، لأن له عدة إخوة، إنما يعرفون بكناهم. وكان هذا مغفلا، فحدث أبو العيناء قال: حدثني أبو العالية قال: لما مات سعيد بن سلم الباهلي قال لي الرشيد: علم ابني تعزيته.
فقلت: يا أبا العباس، إذا صرت إلى القوم فقل: أعظم الله أجركم وأحسن عزاءكم ورحم موتاكم.
فقال: هذا طويل.
فقلت: قل: أعظم الله أجركم وأحسن عزاءكم.
فقال: هذا أطول من ذاك.
فقلت: قل: أعظم الله أجركم. وأخذت أكررها على سمعه ثلاثا. فلما ركبنا في اليوم الثالث وركب الناس وقربنا من دار الميت، خرج أولاده حفاة، فنزل ودخل فقال: ما فعل أبو عمرو؟ قالوا: مات.
قال: جيد، فإيش عملتم؟ قالوا: دفناه.
فقال: أحسنتم.
ورخ وفاة أبي العباس هذا أحمد بن أبي طاهر في سنة خمس وأربعين ومائتين.
502 - محمد بن هارون.
أبو عيسى الوراق. صاحب التصانيف.
ذكره المسعودي بأنه توفي سنة سبع وأربعين ومائتين ببغداد، وله تصانيف كثيرة في العلات والإمامة والنظر.
503 - محمد بن هشام بن عوف.
أبو محلم التميمي السعدي اللغوي، أحد أئمة العربية.
سمع: سفيان بن عيينة، وجرير بن عبد الحميد، ومحمد بن فضيل، وخالد بن الحارث، وطائفة.
ودخل البادية في طلب لسان العرب، وبقي بها مدة، وكتب الكثير من كلامهم.
وكان ينظر بابن الأعرابي.
أخذ عنه: الزبير بن بكار، وثعلب، والمبرد، وعلي بن الصباح، وآخرون.
من علماء العراق.
توفي سنة خمس وأربعين.
وقيل: سنة ثمان وأربعين.
504 - محمد بن الهيثم بن خالد.
أبو عبد الله البجلي الكوفي الحافظ.
روى عن: عم أبيه الحسن بن الربيع البوراني، وحسين الجعفي، وأبي أسامة، وأبي نعيم.
وحدث ببخارى، روى عنه أهلها.
قال بكر بن منير: سمعت أبي يسأل محمد بن إسماعيل البخاري، عن محمد بن الهيثم لما قدم بخارى، فقال: اكتبوا عنه فإنه ثقة. وجميع ما حدث ببخارى حدثناه حفظا، والكتب بين يديه مطروحة.
أنا ابن الخلال، وأنا جعفر، أنا السلفي، أنا أبو علي البرداني، أنا هناد السلفي، أنا غنجار في تاريخه: ثنا أحمد بن أبي حامد الباهلي، سمعت بكر بن منير بن خليد: سمعت محمد بن الهيثم البجلي ببخارى يقول: كان ببغداد قائد من بعض قواد المتوكل، وكانت امرأته تلد البنات. فحملت المرأة مرة، فحلف زوجها: إن ولدت هذه المرة بنتا فإني أقتلك بالسيف.
فلما قربت ولادتها وجلست قابلة، ألقت المرأة مثل الجريب وهو يضطرب، فشقوه، فخرج منه أربعون إبنا وعاشوا كلهم.
قال محمد بن الهيثم: وأنا رأيتهم ببغداد ركبانا خلف أبيهم. وكان اشترى لكل واحد منهم ظئرا.
قال بكر بن منير: حضرت مجلس محمد بن إسماعيل البخاري، فأخبره والدي بما حكى لنا محمد بن الهيثم فقال: اكتبوا عنه، فإنه رجل صدوق مستور.
قال غنجار: توفي سنة تسع وأربعين ومائتين.
قلت: وبكر ثقة مشهور.

505 - محمد بن الهيثم الكوفي المقريء.
أجل أصحاب خلاد بن خالد.
قال الداني: عرض على جماعة من حمزة، منهم: حسين الجعفي، وعبد الرحمن بن أبي حماد.
وروى عن: يحيى بن زياد الفراء، وغيره.
قرأ عليه: القاسم بن نصر المازني، وعبد الله بن ثابت.
وحدث عنه: ابن أبي الدنيا، وسليمان بن يحيى الضبي، وعلي بن الحسن الطيالسي.
وكان يقول: هذا الإفراط في المد والهمز وغير ذلك من التكلف، عندنا مكروه.
506 - محمد بن الوزير المصري - د. - عن: بشر بن بكر التنيسي، والشافعي، وسعيد بن عفير.
وعنه: د.
أغفله ابن يونس صاحب تاريخ مصر، وابن عساكر صاحب النبل، ولا نعلم أحدا روى عنه غير أبي داود. والله أعلم.
507 - محمد بن الوزير بن الحكم - د. - أبو عبد الله السلمي الدمشقي، ختن أحمد بن أبي الحواري.
روى عن: الوليد بن مسلم، وضمرة بن ربيعة، ومحمد بن شعيب بن شابور، والوليد بن مزيد البيروتي، وجماعة.
وعنه: د. ، وأبو الجهم بن طلاب، وأبو الحسن بن جوصا، والحسن بن علي الكفربطناوي، وأبو بكر بن أبي داود، ومحمد بن بدر الباهلي، وطائفة.
وثقه أبو حاتم، وغيره.
وتوفي في سادس ذي القعدة سنة خمسين ومائتين.
- وأما محمد بن وزير الواسطي فسيأتي.
508 - محمد بن الوليد الأموي المديني الخياط.
عن: سفيان بن عيينة، وهشام بن سليمان، والزحاف بن أبي الزحاف.
وعنه: إسماعيل بن أحمد بن أسيد، وإبراهيم بن نائلة، وأحمد بن الحسين الأنصاري، وآخرون.
قال محمد بن يحيى بن مندة: كان من الأبدال.
وقال أبو نعيم الحافظ: حكى ابنه عنه أنه قال: أنا من ولد سليمان بن عبد الملك بن مروان ولا تخبر به أحدا فإني رجل خياط.
509 - محمد بن وهب بن أبي كريمة - ن. - أبو المعافى الحراني.
عن: عتاب بن بشير، ومحمد بن سلمة، وعيسى بن يونس، ومسكين بن بكير.
وعنه: ن. ، وإبراهيم بن يوسف الهسنجاني، والحسين بن إسحاق التستري، وأبو عروبة، وجماعة.
قال النسائي: لا بأس به.
قلت: توفي في رمضان سنة ثلاث وأربعين ومائتين.
510 - محمد بن يحيى بن أبي عمر العدني - ت. ن. ق. - نزيل مكة، أبو عبد الله الحافظ.
عن: سفيان بن عيينة، وفضيل بن عياض، ومروان بن معاوية، وعبد العزيز الدراوردي، وسعيد بن سالم القداح، ووكيع، وسعيد بن سالم، ومعتمر بن سليمان.
وعنه: ت. ق. ون. بواسطة، وإسحاق بن أحمد الخزاعي، والحكم بن معبد الخزاعي، وعبد الله بن صالح البخاري، ومحمد بن إسحاق السراج، وعلي بن عبد الحميد الغضائري، والفضل بن محمد الجندي، وآخرون.
قال ابن أبي حاتم: سألت أبي عنه فقال: كان رجلا صالحا، وكان به غفلة. رأيت عنده حديثا موضوعا، حدث عن ابن عيينة، به، وكان صدوقا.
وعن الحسن بن أحمد بن الليث: ثنا ابن أبي عمر العدني، وكان قد حج سبعا وسبعين حجة، وبلغني أنه لم يقعد من الطواف ستين سنة، رحمه الله.
قلت: له مسند ضعيف.
قال البخاري: مات بمكة لإحدى عشرة بقيت من ذي الحجة سنة ثلاث وأربعين ومائتين.
511 - محمد بن يحيى بن عبدويه الثقفي القصري الهروي المؤدب - ت. ن. - عن: عبد الله بن إدريس، وحفص بن غياث، وجماعة.
وعنه: ت. ن. ، وأحمد بن سنان المروزي، وجماعة.
قال النسائي: ثقة، كان يحفظ.
512 - محمد بن يحيى بن فياض - د. - أبو الفضل الحنفي الزماني البصري.
عن: عبد الأعلى بن عبد الأعلى، وأبيه يحيى، ويوسف بن عطية الصفار، وعبد الوهاب الثقفي، ويحيى القطان، وبشر بن المفضل، وجماعة.
وعنه: د. ، وزكريا السجزي، وأبو يعلى الموصلي، وأبو بكر بن أبي داود، وعبد الرحمن بن عبيد الله ابن أخي الإمام، وابن خزيمة، وابن قتيبة العسقلاني، ومحمد بن خريم بن مروان الدمشقي، وابن صاعد، وخلق.
وحدث بالعراق، وإصبهان، ودمشق، ومكة.
وثقه الدارقطني.
وكان قدومه دمشق في سنة ست وأربعين.
513 - محمد بن يزيد - ن. - أبو جعفر البغدادي الأدمي الخراز المقابري.
عن: سفيان بن عيينة، والوليد بن مسلم، ومعن بن عيسى، ومحمد بن فضيل، ويحيى بن سليم الطائفي، وطائفة.
وعنه: ن. ، وعبد الله بن ناجية، ومحمد بن إسحاق السراج، وابن صاعد، وأبو حامد الحضرمي، ومحمد بن أحمد بن عمارة العطار، وطائفة.
قال السراج: توفي لست بقين من شوال سنة خمس وأربعين.
قال: وكان زاهدا من خيار المسلمين.

514 - محمد بن يزيد بن سابق الهروي الزاهد محمويه.
روى عن: الفضيل بن عياض، وسفيان بن عيينة.
وعنه: القاسم بن محمد بن عنبر الهروي.
توفي سنة ست وأربعين.
515 - محمد بن يزيد بن محمد بن كبير بن رفاعة - م. ت. ق. - أبو هشام العجلي الرفاعي الكوفي، قاضي بغداد.
عن: المطلب بن زياد، وأبي الأحوص سلام بن سليم، كذا في التهذيب؛ وأبي بكر بن عياش، ومحمد بن فضيل، وعبد الله بن الأجلح، وحفص بن غياث، ويحيى بن يمان، وطائفة.
وعنه: م. ت. ق. ، وأحمد بن أبي خيثمة، وابن خزيمة، وابن صاعد، ومحمد بن هارون الحضرمي، وعمر بن بجير، وجعفر بن محمد بن الحسن الجروي، والحسين المحاملي، وآخرون.
قال أحمد العجلي: لا بأس به، صاحب قرآن. قرأ على سليم، وولي قضاء المدائن.
وقال البخاري: رأيتهم مجتمعين على ضعفه.
وقال ابن عقدة، عن مطين، عن محمد بن عبد الله بن نمير: إنه يسرق الحديث.
وقال أبو حاتم، عن ابن نمير: كان أضعفنا طلبا، وأكثرنا غرائب.
وقال طلحة بن محمد بن جعفر: استقضي أبو هشام الرفاعي، يعني ببغداد، في سنة اثنتين وأربعين. وهو من أهل القرآن والعلم والفقه والحديث.
له كتاب في القراءات، قرأ علينا ابن صاعد أكثره.
وقال أحمد بن محمد بن محرز: سألت ابن معين، عن أبي هشام الرفاعي، فقال: ما أرى به بأسا.
وقال البرقاني: هو ثقة. أمرني الدارقطني أن أضع حديثه في الصحيح.
وقال النسائي: ضعيف.
وقال السراج: مات أخر يوم من شعبان ببغداد، وكان قاضيا عليها، في سنة ثمان وأربعين.
وأخطأ من قال مات سنة تسع.
قال الداني: أخذ القراءة عن جماعة. وله عنهم شذوذ كثير. فارق فيه سائر أصحابه.
روى عنه القراءة جماعة.
516 - محمد بن يزيد.
أبو بكر الواسطي أخو كرم.
سمع: أبا خالد الأحمر، ويحيى القطان، وجماعة.
وعنه: ابن صاعد.
وكان موثقا، صدوقا.
توفي سنة ثمان أيضا.
517 - محمد بن يعقوب - ن. - أبو عمر الأسدي الزبيري المدني.
عن: سفيان بن عيينة، وابن وهب.
وعنه: ن. ، وعمر بن بجير، وابن صاعد.
قال أبو حاتم: لا بأس به.
قلت: توفي سنة خمس وأربعين ومائتين.
518 - محمد بن يونس المخرمي الجمال.
عن: ابن عيينة وغندر، وحفص بن غياث.
وعنه: عبيد العجل، ومحمد بن إسحاق الصنعاني، وعبد الله بن محمد بن ناجية، وأحمد بن الحسين الصوفي الصغير، وجماعة.
وقال محمد بن الجهم: كان عندي متهما.
وقال ابن عدي: هو ممن يسرق الحديث.
519 - مالك بن سعد بن عبادة القيسي البصري - ن. - أبو غسان.
عن: عمه روح بن عبادة، وأبي حامد الزبيري، وغيرهما.
وعنه: ن. ، وجعفر بن أحمد بن فارس، وعلي بن العباس البجلي، وابن خزيمة، وجماعة.
وقع لي من موافقاته.
520 - مجاهد بن موسى بن فروخ - م. ع. - أبو علي الخوارزمي الزاهد، نزيل بغداد.
عن: هشيم، وأبي بكر بن عياش، وسفيان بن عيينة، والوليد بن مسلم، وابن علية، وطائفة.
وعنه: م. ع. ، وأبو زرعة، وأبو حاتم، وإبراهيم الحربي، وموسى بن هارون، وأبو يعلى الموصلي، وأبو القاسم البغوي، وآخرون.
قال أحمد بن محمد بن محرز، عن ابن معين: ثقة، لا بأس به.
وقال موسى بن هارون: كان أسن من أحمد بن حنبل بست سنين.
قال الخطيب: قرأت في كتاب عبيد الله بن جعفر: نا أبو يعلى الطوسي نا محمد بن القاسم الأزدي قال: قال لنا مجاهد بن موسى، وكان إذا حدث بالشيء رمى بأصله في دجلة أو غسله.
فجاء يوما ومعه طبق فقال: هذا بقي، وما أراكم تروني بعدها.
فحدثنا به ورمى به، ثم مات بعد ذلك، رحمه الله.
قال البغوي: مات في ربيع الأول سنة أربع وأربعين ومائتين.
521 - محمود بن خالد بن يزيد - د. ن. ق. - أبو علي السلمي الدمشقي.
عن: أبيه، والوليد بن مسلم، ومروان بن معاوية، وابن أبي فديك، ومحمد بن شعيب، وعمر بن عبد الواحد، وعبد الله بن كثير القاريء الطويل، وعدة.
وعنه: د. ن. ق. ، وبقي بن مخلد، والحسن بن سفيان، وأبو بكر بن أبي داود، وأبو الجهم بن طلاب، وعبد الله بن غياث الزفتي، وأبو الدحداح أحمد بن محمد، وخلق.
قال أبو حاتم: كان ثقة رضى.
وقال عمرو بن دحيم، وغيره: توفي في نصف شوال سنة تسع وأربعين ومائتين.
وقال أبو زرعة: ولد في رمضان سنة ست وسبعين ومائة، رحمه الله.
522 - محمود بن خداش - ت. ق.

أبو محمد الطالقاني. نزيل بغداد.
عن: هشيم، وابن المبارك، وعباد بن العوام، وسفيان بن عيينة، وفضيل بن عياض، وسيف بن محمد الثوري، وخلق.
وعنه: ت. ق. ، والنسائي في بعض تصانيفه، وبقي بن مخلد، ويحيى بن صاعد، ومحمد بن فيروز الأنماطي، والحسين المحاملي، وآخرون.
قال أحمد بن محمد بن محرز، عن ابن معين: ثقة، لا بأس به.
وقال أبو بكر محمد بن أحمد بن الرواس: سمعت محمود بن خداش يقول: ما بعت شيئا قط ولا اشتريته.
وقال السراج: كان ولد سنة ستين ومائة.
وقال يعقوب الدورقي: كنت فيمن غسله، فرأيته في المنام، فقلت: يا أبا محمد، ما فعل بك ربك؟ قال: غفر لي ولجميع من تبعني.
قلت: فأنا قد تبعتك.
فأخرج رقا من كمه فيه مكتوب يعقوب بن إبراهيم بن كثير.
قال السراج: مات سنة خمسين ومائتين.
تقع لنا موافقاته.
523 - مخارق بن ميسرة.
أبو علي الإستراباذي الحراني.
سمع: عثمان بن عبد الرحمن الطرائفي، ومؤمل بن الفضل الحراني.
وعنه: أبو عروبة.
مات قبل سنة سبع وأربعين ومائتين.
524 - مخلد بن عمرو بن لبيد.
أبو موسى البلخي.
حدث بنيسابور عن: فضيل بن عياض، والمحاربي، ووكيع بن الجراح، وجماعة.
روى عنه: جعفر بن محمد بن سوار، وغيره.
بقي إلى سنة ست وأربعين ومائتين.
525 - مخلد بن مالك بن جابر - خ. - أبو جعفر الرازي، نزيل نيسابور.
عن: عبد العزيز الدراوردي، ومعاذ بن معاذ، والوليد بن مسلم، وسفيان بن عيينة، ويحيى بن سعيد الأموي، ومبشر بن إسماعيل الحلبي، وخلق.
وعنه: خ. ، وعبد الله الدارمي، والحسن بن سفيان، ومحمد بن نعيم النيسابوري، وجماعة.
وكان يوصف بالصلاح والفضل.
قال الحاكم: سكن نيسابور وبها مات. روى عنه إماما الحديث محمد بن إسماعيل، ومسلم بن الحجاج في الصحيح. وقرأت وفاته بخط أبي عمرو المستملي في ذي القعدة سنة إحدى وأربعين ومائتين.
526 - مخلد بن مالك بن شيبان.
أبو محمد الحراني السلمسين قرية من قرى حران.
روى عن: حفص بن ميسرة، وإسماعيل بن عياش، وعطاف بن خالد، وأبي خالد الأحمر، ومسكين بن بكير، وجماعة.
وعنه: محمد بن يحيى بن كثير الحراني، وزكريا السجزي خياط السنة، وأبو إسماعيل الترمذي، وجعفر الفريابي، وجماعة.
قال أبو زرعة: لا بأس به.
وقال ابن حبان: مات في جمادى الأولى سنة اثنتين وأربعين ومائتين.
527 - مخلد بن محمد.
أبو خراش الزهراني البصري.
عن: كثير بن عبد الله الأبلي صاحب أنس، ومعاوية بن عبد الكريم، وغيرهما.
وعنه: ابن خزيمة، وأبو يعلى محمد بن زهير الأبلي.
528 - مروان بن أبي الجنوب.
أبو السمط الشاعر المشهور.
مدح المتوكل، وابن دؤاد، والكبار.
قال أحمد بن أبي طاهر الكاتب: أخبرني مروان بن أبي الجنوب قال: لما استخلف المتوكل بعثت بقصيدة إلى ابن أبي دؤاد؛ قال: فذكرني للمتوكل، فأمره بإحضاري، فقال: هو باليمامة. نفاذة الواثق، وعليه دين ستة آلاف دينار.
فقال: نقضي عنه.
فوجه إلي بالمال، فقضيته وصرت إلى سامراء، وامتدحت المتوكل بقصيدتي:
رحل الشباب وليته لم يرحل ... والشيب حل وليته لم يحلل
فأمر لي بخمسين ألف درهم.
529 - مسعود بن جويرية بن داود - ن. - أبو سعيد المخزومي الموصلي.
عن: سفيان بن عيينة، والمعافى بن عمران، وهشيم، ووكيع، وأبي يوسف القاضي.
وعنه: ن. ، وأبو روح جعفر بن محمد البلدي، وإبراهيم بن عبد العزيز الموصلي، وجماعة.
قال النسائي: لا بأس به.
وقال أبو زكريا الأزدي: كان نبيلا من الرجال.
توفي سنة ثمان وأربعين.
530 - المسيب بن واضح بن سرحان.
أبو محمد السلمي التلمنسي، وهي من قرى حمص.
روى عن: عبد الله بن المبارك، ومعتمر بن سليمان، وإسماعيل بن عياش، وأبي إسحاق الفزاري، وحفص بن ميسرة، ويوسف بن أسباط، وخلق.
وعنه: ذو النون المصري، وأبو زرعة، وأبو حاتم، ومحمد بن تمام البهراني، وأبو عروبه وأبو بكر بن أبي داود، والحسن بن سفيان، وطائفة.
قال أبو حاتم: صدوق يخطيء كثيرا، فإذا قيل له لم يقبل.
قال ابن عدي: وكان النسائي حسن الرأي فيه، ويقول: الناس يؤذوننا فيه.

وذكر له ابن عدي عدة أحاديث مناكير، ثم قال: أرجو أن باقي حديثه مستقيم، وهو ممن يكتب حديثه. وسمعت أبا عروبة، يقول: كان المسيب بن واضح لا يحدث إلا بشيء يعرفه ويقف عليه.
سمعت الحسين بن عبد الله القطان يقول: سمعت المسيب بن واضح يقول: خرجت من تلمنس أريد مصر إلى ابن لهيعة، فأخبرت بموته.
ثنا أبو عروبة، ثنا المسيب، ثنا يوسف بن أسباط، عن سفيان، عن سلمة بن كهيل، عن أبي عبيدة، عن عبد الله بن مسعود قال: قال رسول الله صلى الله عليه وسلم: " من بنى فوق ما يكفيه كلف ثقل البنيان إلى المحشر يوم القيامة " .
وقال السلمي: سألت الدارقطني عنه فقال: ضعيف.
مات سنة ست وأربعين.
وقيل: في غرة المحرم سنة سبع.
وقع لي من عواليه.
531 - مشرف بن أبان البغدادي.
عن: سفيان بن عيينة، وغيره.
وعنه: أبو بكر بن أبي الدنيا، وابن صاعد.
532 - مصعب بن عبد الله بن مصعب بن محمد بن ثابت.
أبو عبد الله العبدي المدني.
له رواية.
توفي بمصر في شعبان سنة اثنتين وأربعين.
وهو يشتبه بمصعب بن عبد الله بن مصعب بن ثابت الزبيري المدني النسابة.
533 - معاوية بن عبد الرحمن الرحبي الحمصي.
شيخ معمر.
قال: سمعت حريز بن عثمان يقول: لا تعاد أحدا حتى تعلم ما بينه وبين الله. فإن يك محسنا فيما بينه وبين الله، فإن الله لا يسلمه لعداوتك، وإن يك مسيئا، فأوشك أن يكفيكه بعمله.
روى هذا الكلام أبو بكر بن أبي داود، عن هذا الشيخ. سمعه منه أبو أحمد الحاكم، وغيره.
وروى ابن جوصا، عن معاوية بن عمرو الكلاعي: ثنا حريز بن عثمان، لكن ما هو هو.
وقال ابن عدي: نا أحمد بن عنبسة، وابن جوصا قالا: نا معاوية بن عبد الرحمن: سمعت حريز بن عثمان، عن ابن بشر.
534 - معلى بن سلام الدمشقي الرفاء الخباز.
روى عن: معروف الخياط، وعبد الملك بن مهران المغازلي.
وعنه: محمد بن وضاح الأندلسي، وأحمد بن المعلى، والحسن بن سفيان.
535 - المغيرة بن عبد الرحمن - ن. - أبو أحمد الأسدي، مولاهم الحراني.
عن: عيسى بن يونس، ومحمد بن ربيعة الكلابي، وشجاع بن الوليد، وجماعة.
وعنه: ن. ، وإبراهيم بن يوسف الهسنجاني، وأبو عروبة الحراني، وآخرون.
توفي سنة ثلاث وأربعين.
536 - المفضل بن غسان.
أبو عبد الرحمن الغلابي البصري الحافظ الإخباري. مصنف التاريخ.
سمع: ابن عيينة، ويحيى القطان، وابن علية، ومعاذ بن معاذ، ويزيد بن هارون، والواقدي، وخلقا من طبقتهم.
ورحل، وعني بالحديث.
روى عنه: ابنه أبو أمية أحوص، ويعقوب بن شيبة، وابن أبي الدنيا، والزبير بن بكار، والبغوي، والسراج.
وثقه الخطيب.
وتوفي سنة ست وأربعين.
537 - مقدم بن يحيى بن عطاء المقدمي الواسطي - خ. - عن: عمه القاسم بن يحيى فقط.
وعنه: خ. ، وبحشل، وأحمد بن عمرو البزار، وعلي بن العباس المقانعي، وجماعة.
538 - مكي بن عبد الله بن مهاجر الرعيني.
روى عن: ابن عيينة، وابن وهب.
يكنى أبا الفضل.
قال ابن يونس: لم يتابع على ما روى عن ابن وهب.
وقال ابن يونس أيضا في ترجمة أخيه ليث: روى مكي، عن ابن عيينة، وابن وهب مناكير لا يتابع عليه.
توفي سنة تسع وأربعين، أو سنة خمسين ومائتين.
539 - منخل بن منصور الجهني.
نزل عكا.
عن: مروان بن معاوية الفزاري، ومحمد بن حمير، وجماعة.
وعنه: بقي بن مخلد، وصالح بن بشر الطبراني، وأحمد بن بشر الصوري، وغيرهم.
540 - المنذر بن الوليد بن عبد الرحمن العبدي الجارودي البصري - خ. د. - عن: أبيه، وسلم بن قتيبة، وعبد الله بن بكر السهمي.
وعنه: خ. د. ، وعمر البجيري، وأبو بكر بن أبي داود، ويحيى بن صاعد، وجماعة.
541 - موسى بن حزام الترمذي - خ. ت. ن. - نزيل بلخ.
عن: أبي أسامة، ويزيد بن هارون، وحسين الجعفي، وجماعة.
وعنه: خ. ت. ن. ، وعبد العزيز بن منيب، وأبو بكر بن أبي داود، وآخرون.
وثقه النسائي.
وقال عنه الترمذي: ثنا الرجل الصالح.
وقال غيره: كان يقال إنه من الأبدال.
قلت: حدث بترمذ سنة إحدى وخمسين ومائتين، فيؤخر.
542 - موسى بن عبد الملك.
أبو عمران الإصبهاني الكاتب. من جلة الكتاب وأعيانهم وشعرائهم.
توفي سنة ست وأربعين ومائتين.
543 - موسى بن قريش التميمي البخاري.
عن: إسحاق بن بكر بن مضر، ويحيى الوحاظي، وجماعة.
وعنه: م. وعدة.

يأتي.
توفي سنة أربع وخمسين ومائتين.
544 - موسى بن محمد بن سعيد بن حيان.
بصري صدوق.
عن: عبد الرحمن بن مهدي، وابن أبي عدي.
وعنه: أبو بكر الصغاني، وأحمد بن الحسن الصوفي، وعبد الله المارستاني.
وأكثر عنه أبو يعلى.
545 - موسى بن عبد الرحمن بن القاسم الضبي.
مولاهم المصري.
عن: أبيه، وابن وهب.
وكان عبدا صالحا خيرا مقبولا عند القضاة.
توفي في جمادى الآخرة سنة تسع وأربعين ومائتين.
546 - موسى بن علي الهمداني البخاري.
عن: محمد بن سلام البيكندي، وجبارة بن المغلس.
مات شابا سنة سبع وأربعين ومائتين.
547 - موسى بن مروان البغدادي - د. ق. ن. - التمار الرقي.
عن: أبي المليح الحسن بن عمر، والمعافى بن عمران، وبقية بن الوليد، وعيسى بن يونس.
وعنه: د. ق. ، وهلال بن العلاء، والقاسم بن الليث الرسعني، وجعفر الفريابي، وجماعة.
وروى ن. ، عن رجل، عنه.
توفي سنة ست وأربعين ومائتين.
548 - موسى بن ناصح البغدادي.
عن: هشيم، وسفيان بن عيينة.
وعنه: أبو الزنباع روح بن الفرج، وأحمد بن زغبة، وجماعة مصريون.
توفي سنة أربع وأربعين ومائتين.
حرف النون -
549 - نجاح بن سلمة بن نجاح بن عتاب.
الوزير أبو الفضل البغدادي، ابن عم يحيى بن معين. لأن عتاب أخو زياد جد يحيى بن معين بن عون بن زياد.
قدم نجاح دمشق في صحبة المتوكل، وولي له ديوان التواقيع. واختص به وعظم قدره إلى أن حسده جماعة وعملوا عليه إلى أن سخط عليه ومات تحت الضرب في سنة خمس وأربعين.
550 - نصر بن الحسين بن صالح بن غزوان.
أبو الليث البخاري.
عن: عيسى غنجار، وسفيان بن عيينة، ويحيى بن سليم الطائفي، وجماعة.
وعنه: سهل بن شادويه، وأحمد بن عبد الواحد بن رفيد، وإسحاق بن أحمد بن خلف، وغيرهم.
551 - نصر بن خزيمة بن علقمة بن محفوظ بن علقمة.
أبو علقمة الحضرمي الحمصي.
سمع: أباه.
روى له نصر بن علقمة.
وعنه: يوسف بن موسى المروروذي، وسليمان بن عبد الحميد البهراني، والعباس بن الخليل بن جابر الحمصي.
552 - نصر بن عبد الرحمن بن بكار الكوفي الوشاء - ت. ق. - أبو سليمان، ويقال أبو سعيد.
عن: عبد الرحمن المحاربي، وهشيم بن أبي ساسان، وعبد الوهاب الخفاف، وحكام بن سلم، وعبد الله بن إدريس، وجماعة.
وعنه: ت. ق. ، ومطين، وعبد الله بن زيدان، وعمر بن محمد بن بجير، ومحمد بن جرير، وأبو لبيد محمد بن إدريس، وزكريا الساجي، وأبو عروبة، وخلق.
قال أبو حاتم: رأيته يحفظ ما يحدث به، ما رأينا إلا جمالا وحسن خلق.
وقال النسائي: ثقة.
وقال مطين: مات في شوال سنة ثمان وأربعين.
553 - نصر بن علي بن نصر بن علي بن صهبان بن أبي - ع. - أبو عمرو الأزدي الجهضمي البصري الحافظ.
عن: الربيع بن قيس الحداني، ويزيد بن زريع، ومعتمر بن سليمان، ومرحوم بن عبد العزيز العطار، وبشر بن المفضل، والحارث بن وجيه، وخالد بن الحارث، وسفيان بن عيينة، وعبد ربه بن بارق الحنفي، وعبد العزيز بن عبد الصمد العمي، وعثام بن علي العامري، وفضيل بن سليمان النميري، وخلق.
وعنه ع. ، ون. أيضا، عن رجل، عنه، وإسماعيل القاضي، وزكريا الساجي، وأبو بكر بن أبي داود، وابن خزيمة، وأبو حامد محمد بن هارون الحضرمي، وبكر بن أحمد بن مقبل، ومحمد بن الحسين بن مكرم، وابن صاعد، وخلق.
قال أحمد بن حنبل: ما به بأس.
وقال أبو حاتم: هو أحب إلي من أبي حفص الصيرفي وأوثق منه وأحفظ.
وقال النسائي: ثقة.
وقال عبد الله بن أحمد بن حنبل: حدثني نصر بن علي: أخبرني علي بن جعفر بن محمد: حدثني أخي موسى، عن أبيه، عن جعفر، عن أبيه محمد بن علي، عن أبيه، عن جده، عن علي بن أبي طالب، أن النبي صلى الله عليه وسلم أخذ بيد حسن وحسين وقال: من أحبني وأحب هذين وأباهما وأمهما كان معي في درجتي يوم القيامة.
قال عبد الله: لما حدث نصر بهذا الحديث أمر المتوكل بضربه ألف سوط، فكلمه جعفر بن عبد الواحد، وجعل يقول له: هذا الرجل من أهل السنة. ولم يزل به حتى تركه. وكان له أرزاق، فوفرها عليه موسى.
قال الخطيب: ظنه المتوكل رافضيا، فلما علم أنه من أهل السنة تركه.

وقال ابن أبي داود: كان المستعين بالله بعث إلى نصر بن علي يشخصه للقضاء، فدعاه عبد الملك أمير البصرة، فأمره بذلك، فقال: ارجع فأستخير الله عز وجل. فرجع إلى بيته نصف النهار، فصلى ركعتين وقال: اللهم إن كان لي عندك خير فآقبضني إليك. فنام، فأنبهوه فإذا هو ميت. أنبأنا بها جماعة قالوا: أنا الكندي، أنا القزاز، أنا الخطيب، أنا الحسن بن عثمان الواعظ، أنا جعفر بن محمد بن الحكم الواسطي، نا ابن أبي داود.
وهذه كرامة ظاهرة لهذا الإمام، رحمه الله.
وأخبرنا ابن تاج الأمناء، عن القاسم بن الصفار: أنا عائشة بنت الصفار، أنا ابن العلاء البستي، أنا أبو زكريا المزكي، ثنا أبو بكر بن أبي دارم الحافظ، سمعت علي بن العباس البجلي المقانعي يقول: كنا عند نصر بن علي، فورد عليه كتاب بتقليده قضاء البصرة، فقال: أشاور نفسي الليلة. فغدونا من الغد، فإذا على بابه نعش. فسألنا أهله، فقالوا: بات ليلته يصلي، ثم سجد في السحر فأطال، فحركناه فوجدناه ميتا.
قال البخاري: مات في ربيع الأخر سنة خمسين ومائتين.
وقيل: مات سنة إحدى وخمسين، وليس بشيء. نص جماعة على الأول.
ووقع لنا حديثه عاليا.
554 - نصر بن محمد بن سليمان بن أبي ضمرة - ق. - أبو القاسم الحمصي.
عن: أبيه، وإسماعيل بن عياش.
وعنه: ق. ، ويعقوب الفسوي، وعلي بن الحسين بن الجنيد، ومحمد بن أحمد بن عبيد بن فياض الزاهد، وجماعة.
قال أبو حاتم: ضعيف لا يصدق. أدركته ولم أكتب عنه.
555 - نصير بن الفرج - د. ن. - أبو حمزة الأسلمي الثغري خادم الزاهد أبي معاوية الأسود.
عن: شعبة بن حرب، ومحمد بن الجعفي، وأبي أسامة، ومعاذ بن هشام، وجماعة.
وعنه: د. ن. ، وأبو زرعة، وأبو حاتم، وأبو بكر بن أبي داود.
وثقه النسائي.
وتوفي سنة خمس وأربعين ومائتين.
556 - نصير بن يزيد.
أبو ضمرة الحنفي البغدادي: نزيل سمرقند.
عن: سفيان بن عيينة، وأبي معاوية الضرير.
وعنه: سيف بن حفص السمرقندي، ومحمد بن سهل الغزال.
توفي سنة سبع وأربعين.
557 - النضر بن طاهر.
أبو الحجاج البصري.
عن: جويرية بن أسماء، وبكار بن عبد العزيز بن أبي بكرة، وهشيم، وعيسى بن يونس، ودلهم بن الأسود.
وعنه: عبد الله بن ناجية، وحمزة بن داود الثقفي، ومحمد بن صالح الكلبي، ومحمد بن الحسين بن شهريار، وآخرون.
قال ابن عدي: ضعيف جدا، يسرق الحديث. ويثب على حديث الناس، ويحدث عمن لم يرهم.
وقال أبو أحمد الحاكم: ثنا محمد بن القاسم بن جناح: ثنا النضر بن طاهر، فذكر حديثا.
558 - نهار بن عثمان.
أبو معاذ البصري.
عن: معتمر بن سليمان، وعمر بن علي المقدمي.
وعنه: أبو حاتم، وقال: صدوق، لقيته في الرحلة الثالثة.
559 - نوح بن حبيب القومسي - د. ن. - البذشي نسبة إلى قرية من قرى بسطام.
أبو محمد.
عن: أبي بكر بن عياش، وعبد الله بن إدريس، وحفص بن غياث، وإبراهيم بن خالد الصغاني، وعبد الرزاق، ويحيى القطان، وعدة.
وعنه: د. ن. ، وأبو زرعة، وأبو حاتم، وموسى بن هارون، وعبد الله بن أحمد بن حنبل، ومحمد بن الحسن بن قتيبة العسقلاني، والحسن بن سفيان، ومحمد بن عبدوس بن كامل، والحسين بن عبد الله الرقي القطان، وآخرون.
قال أبو حاتم: صدوق.
وقال النسائي: لا بأس به.
وقال أحمد بن سيار: كان ثقة صاحب سنة وجماعة، مات في رجب سنة اثنتين وأربعين.
وقال غيره: في شعبان.
حرف الهاء -
560 - هارون بن حاتم.
أبو بشر الكوفي البزاز.
عن: عبد السلام بن حرب، وأبي بكر بن عياش، وجماعة.
وله تاريخ، وقع لنا من تاريخه، وامتنعنا من الرواية عنه.
وقد كتب عنه أبو زرعة وأبو حاتم ولم يحدثا عنه.
قال أبو حاتم فيه: أسأل الله السلامة.
قلت: ومن مناكيره ما رواه عن يحيى بن عيسى الرملي، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله قال: قال النبي صلى الله عليه وسلم: " النظر إلى وجه علي عبادة.
وكان له اعتناء بالقراءات، فروى الحروف عن: أبي بكر بن عياش؛ وعن: حسين بن علي الجعفي؛ وعن: سليم.
روى عنه القراءة: موسى بن إسحاق، وأحمد الحلواني، والمنذر بن محمد، والحسن بن العباس الرازي، وغيرهم.
قال مطين: توفي سنة تسع وأربعين ومائتين.
561 - هارون بن يزيد بن أبي الزرقاء - د. ن. - نزيل الرملة.

روى عن: أبيه، وضمرة بن ربيعة.
وعنه: د. ن. ، وأبو بكر بن أبي داود، وأحمد بن الحسين الباغندي، وجماعة.
562 - هارون بن سفيان.
أبو سفيان المستملي مكحلة.
سمع: بقية بن الوليد، ويعلى بن الأشدق، ومحمد بن حرب الأبرش، وجماعة.
وعنه: عبد الله المدائني، وأبو القاسم البغوي، وأهل بغداد.
توفي في شعبان سنة سبع وأربعين.
563 - هارون بن عبد الله بن مروان - م. ع. - الحافظ أبو موسى البغدادي البزاز المعروف بالحمال.
عن: سفيان بن عيينة، وأبي أسامة، وعبد الله بن نمير، وأبي داود الطيالسي، وحسين الجعفي، ومحمد بن أبي فديك، ويزيد بن هارون، وخلق كثير.
وعنه: م. ع. ، وابنه موسى بن هارون، ومحمد بن وضاح، وبقي بن مخلد القرطبيان، والبغوي، وابن صاعد، وخلق.
وقال المروذي: سألت أحمد بن حنبل عنه فقال: أي والله أكتب عنه.
قلت: إنهم ذكروا عنك أنك سكت عنه حين سألوك.
قال: ما أعرف هذا.
وقال إبراهيم الحربي: لو كان الكذب حلالا تركه تنزها.
وقال النسائي: ثقة.
وقال الدارقطني: إنما سمي الحمال لأنه حمل رملا في الطريق مكة على ظهره، فانقطع به فيما يقال.
وقال ابنه موسى: ولد سنة إحدى وسبعين أو اثنتين وسبعين ومائة وتوفي لتسع عشرة خلت من شوال سنة ثلاث وأربعين ومائتين.
وقال بعضهم: سنة تسع وأربعين، فغلط ووهم.
564 - هارون بن عيسى.
أبو موسى الكوفي الفقيه الحنفي، كانت له حلقة الإنشغال بجامع مصر.
وتوفي في المحرم سنة ثمان وأربعين ومائتين.
565 - هارون بن فراس.
أبو موسى السجستاني، المعروف بالعسكري.
نزل مصر بعسكر الفسطاط، وكان جنديا. ولزم ابن وهب وأكثر عنه.
وتعانى التجارة.
توفي في شعبان.
566 - هارون بن محمد بن بكار بن بلال العاملي الدمشقي - د. ن. - عن: أبيه، وعمه جامع، ومحمد بن عيسى بن سميع، ومنبه بن عثمان، وأبي مسهر، وجماعة.
وعنه: د. ن. ، وعبدان الأهوازي، ومحمد بن إسماعيل بن مهران الإسماعيلي، ومحمد بن يوسف الهروي، وأبو بكر بن أبي داود، وأبو الحسن بن جوصا، وجماعة.
قال أبو حاتم: صدوق.
567 - هارون بن موسى بن حيان التميمي القزويني - ق. - عن: عبد الرحمن بن عبد الله الدشتكي، وعبد العزيز بن المغيرة، وإبراهيم بن موسى الفراء، وجماعة.
وعنه: ق. ، وأبو زرعة، وأبو حاتم، وسعيد بن عمرو البرذعي، وابنه موسى بن هارون.
قال أبو حاتم: ثقة، صدوق.
وقال أبو يعلى الخليلي: ثقة، كبير المحل، مشهور بالديانة والعلم والإمامة.
مات في سنة ثمان وأربعين ومائتين.
568 - هاشم بن محمد بن يزيد بن يعلى.
أبو الدرداء الأنصاري الشامي المقدسي.
سمع: عمرو بن بكر السكسكي، وعتبة بن السكن.
وعنه: أبو حاتم الرازي، وأبو القاسم عبد الله بن محمد المدني، وعبد الله بن أبان بن شداد العسقلاني، وأحمد بن جوصا، وآخرون.
569 - هاشم بن ناجية.
أبو ثور السلماني. من أهل سلمية.
روى عن: عطاء بن مسلم الخفاف، وغيره.
روى عنه: محمد بن محمد الباغندي، وأبو عروبة الحراني.
570 - هاني بن المتوكل بن إسحاق.
أبو هاشم الإسكندراني الفقيه.
يروي عن: مالك، وحيوة بن شريح، وخالد بن حميد، وغيرهم.
كان مفتيا معمرا.
توفي سنة اثنتين وأربعين ومائتين، وقد جاوز المائة. قاله علي بن أبي مطر الإسكندراني.
وهو أكبر شيخ لبقي بن مخلد.
وقيل: إنه روى عن معاوية بن صالح.
571 - هاني بن النضر الأزدي - ق. - عن: منبه بن عثمان، وأحمد بن خالد الوهبي، وعمرو بن سلمة التنيسي، والفريابي.
وعنه: بكر بن منير، وإسحاق بن أحمد بن خلف، وأبو بكر بن حريث، وأهل ما وراء النهر.
572 - هدية بن عبد الوهاب - ق. - أبو صالح المروزي.
عن: الفضل بن موسى، وسفيان بن عيينة، والنضر بن شميل، ووكيع، والوليد بن مسلم، وجماعة.
وعنه: ق. ، وإبراهيم بن أبي طالب، وعثمان بن خرزاد، وموسى بن إسحاق الأنصاري، وأبو بكر بن أبي عاصم، وجعفر الفريابي، والحسين بن عبد الله الرقي القطان، وخلق.
وثقه ابن حبان، وقال: ربما أخطأ.
وقال ابن عساكر: مات سنة إحدى وأربعين ومائتين.
573 - هشام بن خالد - د. ق. - أبو مروان الدمشقي الأزرق.
عن: بقية، والوليد، ومروان بن معاوية، وضمرة، وسويد بن عبد العزيز، والحسين بن يحيى الخشني، ومبشر بن إسماعيل، وخلق.

وعنه: د. ق. ، وبقي بن مخلد، وأبو زرعة الرازي، وأبو بكر بن أبي داود، وعمر البجيري، وأبو الجهم بن طلاب، ومحمد بن قتيبة العسقلاني، وخلق.
قال أبو حاتم: صدوق.
وعده أبوه زرعة الدمشقي في أهل الفتوى بدمشق.
قال عمرو بن دحيم: مولده سنة أربع وخمسين ومائة. وتوفي لسبع بقين من جمادى الأولى سنة تسع وأربعين.
574 - هشام بن عبيد الله الكلبي الدمشقي.
أبو الوليد.
عن: بقية بن الوليد، وعتبة بن حماد.
وعنه: سليمان بن حذلم، وأبو الجهم أحمد بن طلاب، وأبو الدحداح أحمد بن محمد الدمشقيون.
575 - هشام بن عمار بن نصير بن ميسرة - خ. ع. - الإمام أبو الوليد السلمي، ويقال: الظفري الدمشقي، خطيب دمشق ومفتيها ومقرئها ومحدثها.
قال الباغندي: سمعته يقول: ولدت سنة ثلاث وخمسين ومائة.
روى عن: مالك، وعبد الرحمن بن أبي الرجال، ومسلم بن خالد الزنجي، والحكم بن هشام الثقفي، وإسماعيل بن عياش، ومعروف الخياط الذي رأى واثلة، ويحيى بن حمزة، وعبد العزيز بن أبي حازم، وعيسى بن يونس، والهيثم بن حميد، والوليد بن مسلم، وصدقة بن خالد، والهقل بن زياد، وخلق كثير.
وعنه: خ. د. ن. ق. وت. ، عن رجل، عنه، وبقي بن مخلد، ومحمد بن سعد كاتب الواقدي، وأبو عبيد القاسم بن سلام وهما أقدم منه موتا، وأبو بكر بن أبي عاصم، وجعفر الفريابي، وعبد الله بن مسلم المقدسي، وعبدان الأهوازي، وابن قتيبة العسقلاني، ومحمد بن محمد الباغندي، ومحمد بن خريم العقيلي، وعبد الله بن عتاب الزفتي، وخلق كثير من سائر الآفاق.
وقد قرأ القرآن على: عراك بن خالد، وأيوب بن تميم.
وتصدر للإقراء، فعرض عليه: أبو عبيد مع تقدمه، وأحمد بن يزيد الحلواني، وهارون بن موسى الأخفش، وأبو علي إسماعيل بن الحويرس، وأحمد بن محمد بن مامويه، وطائفة.
وقد روى عنه لجلالته شيخان من شيوخه: الوليد بن مسلم، ومحمد بن شعيب بن شابور.
قال معاوية الأشعري، وإبراهيم بن الجنيد، فيما روياه عن يحيى بن معين: ثقة.
وقال أبو حاتم، عن ابن معين: كيس كيس.
وقال النسائي، وغيره: لا بأس به.
وقال الدارقطني: صدوق كبير المحل.
قال هشام: كتب إلينا ابن لهيعة، عن أبي عشانة، عن عقبة بن عامر قال: قال رسول الله صلى الله عليه وسلم: " إن الله ليعجب إلى الشاب ليست له صبوة. " رواه ابن عدي، عن الحسني بن عبد الله القطان: ثنا هشام بن عمار، ثنا كامل بن طلحة، عن ابن لهيعة: ثنا أبو عشانة، سمع عقبة مثله.
تفرد به ابن لهيعة.
وعن هشام قال: ما أعدت خطبة منذ عشرين سنة.
قال عبدان: ما كان في الدنيا مثله.
وقال محمد بن الفيض: سمعت هشام بن عمار قال: باع أبي بيتا بعشرين دينارا، وجهزني للحج، فلما صرت إلى المدينة أتيت مجلس مالك، ومعي مسائل أريد أن أساله عنها. فأتيته وهو جالس في هيئة الملوك، وغلمان قيام، والناس يسألونه، وهو يجيبهم. فلما انقضى المجلس قلت: يا أبا عبد الله، ما تقول في كذا وكذا؟ فقال: حصلنا على الصبيان. يا غلام احمله.
فحملني كما يحمل الصبي، وأنا يومئذ مدرك، فضربني بدرة مثل درة المعلمين، سبعة عشرة درة، فوقفت أبكي، فقال: ما يبكيك، أوجعتك هذه؟ قلت: إن أبي باع منزله ووجه بي أتشرف بك بالسماع منك، فضربتني.
فقال: أكتب. فحدثني سبعة عشر حديثا. وسألته عما كان معي من المسائل، فأجابني.
وقال صالح جزرة: سمعته يقول: دخلت على مالك، فقلت: حدثني.
فقال: اقرأ.
فقلت: لا، بل حدثني.
فقال: اقرأ.
فلما أكثرت عليه، قال: يا غلام تعال اذهب بهذا فاضربه. فذهب بي، فضربني خمس عشرة درة بغير جرم، ثم جاء بي إليه، فقلت: قد ظلمتني، لا أجعلك في حل.
فقال: ما كفارته؟ قلت: كفارته أن تحدثني بخمسة عشرة حديثا. فحدثني فقلت له: زد من الضرب، وزد في الحديث. فضحك وقال: اذهب.
وقال محمد بن خريم: سمعت هشام بن عمار يقول في خطبته: قولوا الحق، ينزلكم الحق منازل أهل الحق، يوم لا يقضى إلا بالحق. وكان هشام فصيحا مفوها بليغا.
قال الفسوي: سمعته يقول: سمعت من سعيد بن بشير مجلسا مع أصحابنا، فلم أكتبه. ورأيت بكير بن معروف، وسمعت منه الكثير، فلم أكتب عنه.
وقال محمد بن الفيض: كان هشام ممن يريع بعلي.
وقال أبو زرعة الرازي: من فاته هشام بن عمار يحتاج إلى أن ينزل في عشرة آلاف حديث.

وقال أحمد بن علي الحواري: إذا حدثت في بلد فيه مثل أبي الوليد هشام بن عمار فيجب للحيتي أن تحلق.
وقال محمد بن عوف، أتينا هشام بن عمار في مزرعة له، وهو قاعد، وقد آنكشفت سوءته، فقلنا: يا شيخ غط سوؤتك. فقال: رأيتموه، لن ترمدوا أبدا.
وقال أبو عبد الله الحميدي الحافظ: أخبرني بعض أهل الحديث ببغداد أن هشام بن عمار قال: سألت الله سبع حوائج: سألته أن يغفر لي ولوالدي، فما أدري ما نصنع في هذه؛ وقضى لي الستة، وهي أن يرزقني الحج، وأن يعمرني مائة، وأن يجعلني مصدقا على حديث نبيه صلى الله عليه وسلم، وأن يجعل الناس يغدون إلي في طلب العلم، وأن أخطب على منبر دمشق، وأن يرزقني ألف دينار حلالا.
فقيل له: من أين لك الألف دينار؟ قال: وجه المتوكل ببعض ولده ليكتب عني لما خرج إلينا، ونحن نلبس الأزر، ولا نلبس السراويلات، فجلست، فانكشفت ذكري، فرآه الغلام فقال: يا عم استتر.
فقلت: رأيته؟ قال: نعم.
قلت: أما إنك لا ترمد إن شاء الله.
فلما دخل على المتوكل ضحك، فسأله فأخبره، فقال: فال حسن تفاءل به رجل من أهل العلم. احملوا إليه ألف دينار.
فحملت إلي من غير مسألة، ولا استشراف نفس.
قلت: كان فيه دعابة.
قال المروذي: ذكر أحمد بن حنبل هشام بن عمار فقال: طياش خفيف.
وقال المروروذي: ورد علي كتاب من دمشق فيه: سل لنا أبا عبد الله فإن هشام بن عمار قال: لفظ جبريل ومحمد صلى الله عليه وسلم بالقرآن مخلوق.
فسألت أبا عبد الله فقال: أعرفه طياش، قاتله الله، الكرابيسي لم يجتر أن يذكر جبريل ولا محمدا صلى الله عليهما. هذا قد تجهم.
وكان في كتابهم: سل لنا أبا عبد الله عن الصلاة أنه قال في خطبته على المنبر: الحمد لله الذي تجلى لخلقه بخلقه.
فسألت أبا عبد الله فقال: قاتله الله، أو دمر الله عليه، هذا جهمي، الله تعالى تجلى للجبل، يقول هو: الله تجلى لخلقه بخلقه. إن صلوا خلفه فليعيدوا الصلاة.
وتكلم أبو عبد الله بكلام غليظ.
قال محمد بن الفيض: سمعت هشام بن عمار يقول: في جوسية رجل شرعبي كان له بغل، فكان يدلج على بغله من جوسية، وهي من قرى حمص، يوم الجمعة، فيصلي الجمعة في مسجد دمشق، ثم يروح فيبيت في أهله، فكان الناس يعجبون منه. ثم إن بغله مات، فنظروا إلى جنبيه، فإذا ليس له أضلاع، إنما له صفحتان عظم مصمت.
قال ابن الفيض: وسمعت جدي، وبكار بن محمد يذكران حديث الشرعبي، كما ثنا هشام. رواها تمام، عن محمد بن سليمان الربعي، عنه.
وقال أبو حاتم: لما كبر هشام تغير، فكان كلما لقن تلقن، وهو صدوق.
وقال أبو داود: حدث هشام بأرجح من أربعمائة حديث، ليس لها أصل، مسندة كلها. كان فضلك يدور على أحاديث أبي مسهر، وغيره يلقنها هشام بن عمار، وكنت أخشى أن يفتق في الإسلام فتقا.
وقال ابن عدي سمعت قسطنطين مولى المعتمد على الله يقول: حضرت إلى مجلس هشام بن عمار، فقال له المستملي: من ذكرت؟ قال: ثنا بعض مشايخنا، ثم نعس. ثم قال له: من ذكرت؟ فنعس فقال: لا تنتفعوا به.
فجمعوا له شيئا فأعطوه، فكان بعد ذلك تحدث إليهم حتى يملوا.
وقال محمد بن مسلم بن وارة: عزمت زمانا أن أمسك عن حديث هشام، لأنه كان يبيع الحديث.
وقال صالح جزرة: كان هشام يأخذ على الحديث، فقال لي مرة: حدثني. فقلت: ثنا علي بن الجعد، نا أبو جعفر الرازي، عن الربيع، عن أبي العالية قال: علم مجانا كما علمت مجانا.
قال: تعرضت بي يا با علي.
قلت: بل قصدتك.
وروى الإسماعيلي، عن عبد الله بن محمد بن سيار قال: كان هشام بن عمار يلقن. وكان كل شيء ما كان من حديثه. وكان يقول: أنا قد أخرجت هذه الأحاديث صحاحا.
وقال الله: " فمن بدله بعدما سمعه فإنما إثمه على الذين يبدلونه. " وكان يأخذ على كل ورقتين درهما، ويشارط ويقول: إن كان الخط دقيقا فليس بيني وبين الدقيق عمل.
فقلت له: إن كنت تحفظ فحدث، وإن كنت لا تحفظ فلا تلقن ما تلقن.
فاختلط من ذلك وقال: أنا أعرف هذه الأحاديث. ثم قال لي بعد ساعة: إن كنت تشتهي أن تعلم فأدخل إسنادا في شيء.
فتفقدت الأسانيد التي فيها قليل اضطراب، فجعلت أسأله عنها، فكان يمر فيها يعرفها.
قال البخاري، وغيره: مات في آخر المحرم سنة خمس وأربعين.
قلت: وكان ابنه أحمد بن هشام ممن قرأ عليه وروى عنه، وبقي إلى سنة ست عشرة وثلاثمائة.

ووقع لنا حديث هشام عاليا.
576 - هلال بن بشر - د. ن. - أبو الحسن المزني البصري الأحدب.
عن: حماد بن زيد، وعبد العزيز العمي، وجماعة.
وعنه: د. ن. ، وابن خزيمة، وأبو عروبة، ويحيى بن محمد بن صاعد.
توفي سنة ست وأربعين ومائتين.
577 - هلال بن يحيى البصري.
المتكلم المعروف بهلال الرأي.
مات في ذي القعدة سنة خمس وأربعين ومائتين.
وكان عالما بالفقه. من كبار علماء الحنفية ببلده. ومن أبصر الناس بالشروط.
روى عن: عبد الواحد بن زياد؛ وروى عن: أبي عوانة، وغيرهما.
وقل ما روى من الحديث. وهو ضعيف عندهم لأن له غلطات على قلة ما عنده.
وروى أيضا عن: عبد الرحمن بن مهدي.
حدث عنه: عبد الله بن قحطبة شيخ لابن حبان، والحسين بن أحمد بن بسطام، وغيرهما.
وذكره ابن حبان في كتاب الضعفاء فقال: ثنا عبد الله بن قحطبة، ثنا هلال بن يحيى الرأي، ثنا أبو عوانة، عن قتادة، عن أنس قال: كانت قبضة سيف رسول الله صلى الله عليه وسلم من فضة، وكان نعله له قبالان.
وروى عن: عبد الواحد بن زياد.
أدرك السماع عنه: أبو بكر البزار.
578 - هناد بن السري بن مصعب بن أبي بكر بن شبر بن صعفوق بن عمرو بن حاجب بن زرارة بن عدس بن زيد بن عبد الله بن دارم - م. ع. - أبو السري التميمي الدارمي الكوفي الحافظ، أحد العباد.
روى عن: أبي الأحوص سلام بن سليم، وشريك، وعبثر بن القاسم، وهشيم، وإسماعيل بن عياش، وابن المبارك، وعبد الرحمن ابن أبي الزناد، وعبد السلام بن حرب، وفضيل بن عياض، وخلق.
وعنه: م. ع. ، والبخاري في غير الصحيح، وأبو زرعة، وأبو حاتم، ومحمد بن صالح بن ذريح، وعبدان الأهوازي، ومحمد بن إسحاق السراج، وآخرون.
وسئل أحمد بن حنبل: عمن نكتب بالكوفة؟ فقال: عليكم بهناد.
وقال قتيبة: ما رأيت وكيعا يعظم أحدا تعظيمه لهناد. ثم يسأله عن الأهل.
وقال النسائي: ثقة.
وقال أحمد بن سلمة النيسابوري: سمعت هناد بن السري غير مرة إذا ذكر قبيصة بن عقبة قال: الرجل الصالح. وتدمع عيناه.
قال: وكان هناد كثير البكاء. كنت عنده ذات يوم في مسجده، فلما فرغ من القراءة عاد إلى منزله، فتوضأ وآنصرف إلى المسجد، وقام على رجليه يصلي إلى الزوال، وأنا معه في المسجد. ثم رجع إلى منزله فتوضأ وآنصرف إلى المسجد، فصلى بنا الظهر، ثم قام على رجليه يصلي إلى العصر ويرفع صوته بالقرآن، ويبكي كثيرا. ثم صلى بنا العصر، وجاء إلى المسجد فجعل يقرأ في المصحف إلى الليل، فصليت، معه المغرب، وقلت لبعض جيرانه: ما أصبره على العبادة.
قال: هذه عبادته بالنهار منذ سبعين سنة، فكيف لو رأيت عبادته بالليل؟ وما تزوج قط ولا تسرى قط، وكان يقال له: راهب الكوفة.
قلت: ولهناد مصنف كبير في الزهد يرويه ابن الخير.
قال السراج: سمعته يقول: ولدت سنة اثنتين وخمسين ومائة. ومات في آخر سنة ربيع الآخر سنة ثلاث وأربعين ومائتين، رحمه الله ورضي عنه.
579 - الهيثم بن مروان بن الهيثم بن عمران العنسي الدمشقي - ن. - عن: خاله محمد بن عائذ، وزيد بن يحيى، ومحمد بن عيسى بن سميع، ومنبه بن عثمان.
وعنه: ن. ، وأبو بشر الدولابي، وأبو الحسن بن جوصا، ومحمد بن المسيب الأرغياني.
حرف الواو -
580 - واصل بن عبد الأعلى الكوفي - م. ع. - عن: أبي بكر بن عياش، ومحمد بن فضيل، ووكيع، وطائفة.
وعنه: م. ع. ، وأبو العباس السراج، ومحمد بن يحيى بن مندة، وآخرون.
وثقه النسائي.
وتوفي سنة أربع وأربعين ومائتين.
581 - الوليد بن شجاع بن الوليد بن قيس - م. د. ت. ق. - أبو همام بن أبي بدر السكوني الكوفي الحافظ، نزيل بغداد.
سمع: أباه، وشريك بن عبد الله، وإسماعيل بن جعفر، وعبد الله بن وهب، وعبد الله بن المبارك، والوليد بن مسلم، وخلقا.
وعنه: م. د. ت. ق. ، وعباس الدوري، وموسى بن هارون، وعبد الله بن ناجية، وأبو القاسم البغوي، وابن صاعد، وأبو يعلى، وخلق.
قال أبو كريب: ما أخرج الشيوخ إلي كتابا إلا وفيه: فرغ أبو همام، فرغ أبو همام.
وقال ابن معين، والنسائي: لا بأس به.
وقال محمد بن زكريا الغلابي: سمعت يحيى بن معين يقول: عند أبي همام مائة ألف حديث عن الثقات.
قلت: مات في ربيع الأول سنة ثلاث وأربعين، وقد وقع لي حديثه عاليا، ومات في عشر التسعين.

582 - الوليد بن عمرو بن السكين الضبعي البصري - ق. - عن: يعقوب الحضرمي، وأبي همام محمد بن محبب الواسطي.
وعنه: ق. ، وأبو عروبة الحراني، وعبد الله بن عروة الهروي.
583 - وهب بن بيان الواسطي - د. ن. - سكن مصر، وحدث عن: سفيان بن عيينة، وابن وهب.
وعنه: د. ن. ، وابن أبي داود، وأحمد بن عبد الوارث العسال، وغيرهم.
وثقه النسائي.
ومات سنة ست وأربعين ومائتين.
584 - وهب الله بن رزق.
أبو هريرة المصري.
لم يذكره ابن يونس في تاريخه.
سمع: بشر بن بكر التنيسي، ويحيى بن بكير، وعبد الله بن يحيى المعافري، وغيرهم.
وعنه: أبو بكر بن أبي داود، ومحمد بن عبد الله بن عرس شيخ الطبراني.
585 - وهب بن حفص.
أبو الوليد البجلي الحراني.
عن: محمد بن يوسف الفريابي، وغيره.
وعنه: أبو عبد الله المحاملي.
قال الدارقطني: كان يضع الحديث.
قلت: وهو وهب بن يحيى بن حفص بن عمرو البجلي. كان ينسب إلى جده تخفيفا.
روى أيضا عن: أبي قتادة الحراني، ومحمد بن سليمان البومة، وعبد الملك الجدي.
روى عنه: ابن خزيمة، ومحمد بن محمد الباغندي.
إتهمه أبو عروبة بالكذب.
وقد روى عنه من المصريين: علي بن أحمد بن علان، وغيره.
مات سنة خمسين ومائتين.
حرف الياء -
586 - يحيى بن أكثم بن محمد بن قطن - ت. - قاضي القضاة أبو محمد التميمي المروزي ثم البغدادي.
سمع: الفضل بن موسى السيناني، وجرير بن عبد الحميد، وعبد العزيز بن أبي حازم، وسفيان بن عيينة، وعبد الله بن إدريس، وابن المبارك، وعبد العزيز الدراوردي، وطائفة.
وعنه: ت. ، وأبو حاتم، والبخاري، وإسماعيل القاضي، وأبو العباس السراج، وإبراهيم بن محمد بن متويه، وعبد الله بن محمود المروزي، وجماعة.
وكان أحد الأئمة المجتهدين أولي التصانيف.
قال أحمد بن حنبل: ما عرفت فيه بدعة.
وقال الحاكم: من نظر في كتاب التنبيه ليحيى بن أكثم عرف تقدمه في العلوم.
وقال طلحة الشاهد: كان واسع العلم بالفقه، كثير الأدب، حسن المعارضة، قائما لكل معضلة، غلب على المأمون حتى لم يتقدمه أحد عنده من الناس جميعا، مع براعة المأمون في العلم.
وكانت الوزراء لا تعمل في تدبير الملك شيئا إلا بعد مطالعة يحيى.
وقال الخطيب: ولاه المأمون القضاء ببغداد، وهو من ولد أكثم بن صيفي التميمي.
وقال عبد الله بن أحمد بن حنبل: لما سمع يحيى بن أكثم، من ابن المبارك، وكان صغيرا، صنع أبوه طعاما ودعا الناس ثم قال: اشهدوا أن هذا سمع من ابن المبارك وهو صغير.
وقال أبو داود السنجي: سمعت يحيى بن أكثم يقول: كنت عند سفيان فقال: بليت بمجالستكم بعدما كنت أجالس من جالس أصحاب رسول الله صلى الله عليه وسلم، من أعظم مني مصيبة؟ فقلت: يا أبا محمد، الذين بقوا حتى جالسوك بعد مجالسة أصحاب رسول الله صلى الله عليه وسلم أعظم مصيبة منك.
وقال علي بن خشرم: أخبرني يحيى قال: صرت إلى حفص بن غياث، فتعشينا عنده، فأتى بعس فشرب منه، ثم ناوله أبا بكر بن أبي شيبة، فشرب منه، فناوله أبو بكر يحيى بن أكثم، فقال له: أيسكر كثيره؟ قال: أي والله، وقليله.
فلم يشرب.
وقال أبو حازم القاضي: سمعت أبي يقول: ولي يحيى بن أكثم قضاء البصرة وله عشرون سنة، فاستصغروه، فقال أحدهم: كم سن القاضي؟ قال: أنا أكبر من عتاب الذي استعمله رسول الله صلى الله عليه وسلم على أهل مكة، وأكبر من معاذ الذي وجه به رسول الله صلى الله عليه وسلم قاضيا على اليمن، وأكبر من كعب بن سور الذي وجه به عمر قاضيا على البصرة وبقي بها سنة لا يقبل بها شاهدا.
فتقدم إليه أبي، وكان من الأمناء، فقال: أيها القاضي قد وفقت الأمور وبرئت.
قال: وما السبب.
قال: في ترك القاضي قبول الشهود.
قال: فأجاز يومئذ شهادة سبعين نفسا.
وقال الفضل بن محمد الشعراني: سمعت يحيى بن أكثم يقول: القرآن كلام الله، فمن قال: مخلوق يستتاب، فإن تاب، وإلا ضربت عنقه.
وعن يحيى بن أكثم قال: ما سررت بشيء سروري بقول المستلمي: من ذكرت رضي الله عنك.
وقد ذكر للإمام أحمد ما يرمى به يحيى بن أكثم، فقال: سبحان الله، من يقول هذا؟

وقال الصولي: سمعت إسماعيل القاضي - وذكر يحيى بن أكثم - فعظم أمره، وذكر له هذا اليوم، يعني يوم قيامه في وجه المأمون لما أباح متعة النساء، وما زال به رده إلى الحق. ونص له الحديث في تحريمها.
فقال لإسماعيل رجل: فما كان يقال؟ قال: معاذ الله أن تزول عدالة مثله بكذب باغ أو حاسد. وكانت كتبه في الفقه أجل كتب تركها الناس لطولها.
وقال أبو العباس: سئل رجل من البلغاء عن يحيى بن أكثم، وأحمد بن أبي دؤاد أيهما أنبل؟ فقال: كان أحمد مجد مع جاريته وابنته، وكان يحيى يهزل مع عدوه وخصمه.
قلت: وقد ضعفوه في الحديث.
وقال أبو حاتم: فيه نظر.
وقال جعفر بن أبي عثمان، عن ابن معين: كان يكذب.
وقال إسحاق بن راهويه: ذاك الدجال يحدث عن ابن المبارك؟ ! وقال علي بن الحسين بن الجنيد: كان يسرق الحديث.
وقال صالح جزرة: حدث عن عبد الله بن إدريس بأحاديث لم يسمعها.
وقال أبو الفتح الأزدي: روى عن الثقات عجائب.
وكان يحيى بن أكثم أعور. وقد وردت عنه حكايات في ميله إلى المرد.
وكان ميله إلى الملاح ونظره إليهم في حال الشبيبة والكهولة. فلما شاخ أقبل على شأنه، وبقيت الشناعة عليه استصحابا بالحال.
قال أبو العيناء: تولى يحيى بن أكثم وقف الأضراء وطالبوه، ثم اجتمعوا فقال: ليس لكم عند أمير المؤمنين شيء.
فقالوا: لا تفعل يا أبا سعيد.
فقال: الحبس الحبس.
فحبسوا، فلما كان الليل ضجوا، فقال المأمون: ما هذا؟ قيل: الإضراء.
فقال له: لم حبستهم أعلى أن كنوك؟ قال: بل حبستهم على التعريض بشيخ لائط في الخريبة.
وقال أبو بكر الخرائطي: ثنا فضلك المروزي قال: مضيت أنا وداود الإصبهاني إلى يحيى بن أكثم، ومعنا عشرة مسائل، فأجاب في خمسة منها أحسن جواب. ودخل غلام مليح، فلما رآه، اضطرب، فلم يقدر يجيء ولا يذهب في المسألة السادسة، فقال داود: قم، فإن الرجل قد اختلط.
وقال أبو العيناء: كنا في مجلس أبي عاصم، وكان أبو بكر بن يحيى بن أكثم حاضرا، فنازع غلاما، فقال أبو عاصم: مهيم.
قالوا: أبو بكر ينازع غلاما.
فقال: إن يسرق فقد سرق أب له من قبل.
وقد هجي يحيى بأبيات مفرقة أعرضت عنها.
قال الخطيب: لما استخلف المتوكل صير يحيى بن أكثم في مرتبة أحمد بن أبي دؤاد، وخلع عليه خمس خلع.
وقال نفطويه: لما عزل يحيى بن أكثم عن القضاء بجعفر بن عبد الواحد الهاشمي جاءه كاتبه، فقال: سلم الديوان.
فقال: شاهدان عدلان على أمير المؤمنين أنه أمرني بذلك. فلم يلتفت، وأخذ منه الديوان قهرا، وغضب عليه المتوكل وأمر بقبض أملاكه، ثم حول إلى بغداد، وألزم بيته.
قال الكوكبي: نا أبو علي محرز بن أحمد الكاتب: حدثني محمد بن مسلم السعدي قال: دخلت على يحيى بن أكثم فقال: افتح هذا القمطر، ففتحتها، فإذا شيء قد خرج منها، رأسه رأس إنسان، ومن سرته إلى أسفله خلقة زاغ، وفي ظهره سلعة، وفي صدره سلعة، فكبرت وهللت وفزعت، ويحيى يضحك - فقال لي بلسان فصيح طلق:
أنا الزاغ أبو عجوه ... أنا ابن الليث واللبوه
أحب الراح والزيحا ... ن والنشوة والقهوه
فلا عربدتي تخشى ... ولا تحذر لي سطوه
ثم قال لي: يا كهل، أنشدني شعرا غزلا.
فقال لي يحيى: قد أنشدك فأنشده. فأنشدته:
أغرك أن أذنبت ثم تتابعت ... ذنوب فلم أهجرك ثم أتوب
وأكثرت حتى قلت ليس بصارمي ... وقد يصدم الإنسان وهو حبيب
فصاح: زاغ زاغ زاغ. وطار ثم سقط في القمطر.
فقلت: أعز الله القاضي، وعاشق أيضا.
فضحك. فقلت: ما هذا؟ قلت: هو ما ترى. وجه به صاحب اليمن إلى أمير المؤمنين، وما رآه بعد.
وقال سعيد بن عفير المصري: ثنا يعقوب بن الحارث، عن شبيب بن شيبة بن الحارث قال: قدمت الشحر على رئيسها، فتذاكرنا النسناس.
فقال: صيدوا لنا منها.
فلما أن رحت إليه، فإذا بنسناس مع الأعوان، فقال: أنا بالله وبك.
فقلت: خلوه. فخلوه، فخرج يعدو. وإنما يرعون نبات الأرض.
فلما حضر الغد قال: استعدوا للصيد، فإنا خارجون. فلما كان السحر سمعنا قائلا يقول: أبا مخمر، إن الصبح قد أسفر، والليل قد أدبر، والقانص قد حضر فعليك بالوزر.
فقال: كلي ولا تراعي.

فقال الغلمان: يا أبا مخمر. فهرب، وله وجه كوجه الإنسان، وشعرات بيض في ذقنه، ومثل اليد في صدره، ومثل الرجل بين وركيه. فألط به كلبان وهو يقول:
إنكما حين تجارياني ... ألفيتماني خضلا عناني
لو بي شباب ما ملكتماني ... حتى تموتا أو تفارقاني
قال: فأخذاه.
قال: ويزعمون إنهم ذبحوا منها نسناسا، فقال قائل منهم: سبحان الله ما أحمر دمه.
فقال نسناس من شجرة: كان يأكل السماق.
فقالوا: نسناس خذوه.
فأخذوه وقالوا: لو سكت، ما علم به.
فقال آخر من شجرة: أنا صميميت.
فقالوا: نسناس خذوه.
قال: وبنو مهرة يصطادونها يأكلونها.
قال: وكان بنو أميم بن لاوذ بن سام بن نوح قد سكنوا زنار أرض رمل كثيرة النخل، ويسمع فيها حس الجن، حتى كثروا، فعصوا، فعاقبهم الله وأهلكهم، وبقي منهم بقايا للعرب يقع عليهم للرجل والمرأة منهم يد أو رجل في شق واحد، يقال لهم: النسناس.
قال السراج في تاريخه: مات يحيى بالربذة منصرفه من الحج، يوم الجمعة نصف ذي الحجة سنة اثنتين وقال ابن أخيه: بلغ ثلاثاً وثمانين سنة وأربعين ومائتين سنة.
ورؤي أنه غفر له وأدخل الجنة.
587 - يحيى بن جعفر بن أعين البيكندي البخاري - خ. - أبو زكريا الحافظ.
رحل وسمع: سفيان بن عيينة، ووكيعا، ويزيد بن هارون، وطبقتهم.
ورحل إلى عبدان فيمن رحل.
وعنه: خ. وعبيد الله بن واصل، ومحمد بن أبي حاتم وراق البخاري، وآخرون.
توفي في شوال سنة ثلاث وأربعين ومائتين.
وكان من الأئمة.
588 - يحيى بن الحارث الإخميمي.
أبو زكريا.
روى عن: ابن وهب.
مات في رمضان سنة ثمان وأربعين ومائتين.
589 - يحيى بن حبيب بن عربي - م. ع. - أبو زكريا البصري.
عن: حماد بن زيد، ويزيد بن زريع، ومعتمر بن سلميان، ومرحوم بن عبد العزيز العطار، وجماعة.
وعنه: م. ع. ، وزكريا الساجي، وعبدان الأهوازي، وابن خزيمة، وآخرون.
توفي سنة ثمان وأربعين عن سن عالية.
وثقه غير واحد.
وقال النسائي: ثقة مأمون قل شيخ رأيته مثله بالبصرة.
قلت: هو أكبر شيخ لعمر بن بجير.
590 - يحيى بن حكم الأندلسي.
الشاعر الملقب بالغزال.
له ديوان معروف. وقد طال عمره وعاش أربعا وتسعين سنة.
ومات سنة خمسين ومائتين.
591 - يحيى بن خلف - م. د. ت. ق. - أبو سلمو الباهلي البصري المعروف بالجوباري.
ثقة، صاحب حديث.
روى عن: معتمر بن سليمان، وبشر بن المفضل، وعبد الأعلى بن عبد الأعلى، وجماعة.
وعنه: م. د. ت. ق. ، وجعفر بن أحمد بن فارس الإصبهاني، وعبدان الأهوازي، وطائفة.
توفي سنة اثنتين وأربعين.
592 - يحيى بن داود.
أبو السفر الواسطي.
عن: أبي معاوية، ووكيع، وإسحاق الأزرق، وجماعة.
وعنه: محمد بن جرير، وأبو القاسم البغوي، وعلي بن إسحاق بن زاطيا، وغيرهم.
توفي سنة أربع وأربعين ومائتين، ولا أعلم فيه جرحا ذكر ابن عساكر في النبل أن ق. روى عنه. وذلك وهم أوضحه صاحب التهذيب. وإنما روى ق. عن يحيى بن يزداد.
593 - يحيى بن درست بن زياد - ن. ق. - أبو زكريا القرشي البصري.
عن: أبي إسماعيل القتاد إبراهيم، وأبي عوانة، وحماد بن زيد، وغيرهم.
وعنه: ت. ن. ق. ، وأبو بكر بن أبي عاصم، وعبدان الأهوازي، وإبراهيم بن محمد بن متويه الإصبهاني، ومحمد بن أحمد بن عثمان المديني المصري، وجماعة سواهم.
وكان صدوقا.
594 - يحيى بن سليمان بن نضلة الخزاعي المدني.
روى الموطأ عن مالك.
وروى عن: عبد الرحمن بن أبي الزناد، وسليمان بن بلال، والكبار. وكان ابن صاعد تلميذه يقدمه ويفخم أمره.
قال ابن عقدة: سمعت ابن خراش يقول: لا يسوي شيئا.
595 - يحيى بن طلحة اليربوعي الكوفي - ت. - عن: قيس بن الربيع، وشريك، وأبي الأحوص سلام بن سليم.
وعنه: ت. ، وعبد الله بن زيدان البجلي، ومحمد بن يحيى بن مندة، وإبراهيم بن متويه الإصبهانيان، وأبو العباس السراج، وعبد الله بن ناجية، وآخرون.
قال النسائي: ليس بشيء.
ووثقه غيره.
596 - يحيى بن عبد الرحيم بن محمد.
أبو زكريا البغدادي الخشرمي، نزيل مصر.
روى عن: عبد الله بن عثمان الوقاصي، وعبيد بن حبان الجبيلي، والفضل بن عبد الرحمن الموصلي.
سمع منه: أبو حاتم بمصر في الرحلة الثانية.
597 - يحيى بن عبد الغفار الكتبي.

صاحب كتاب السنة.
روى عن: زيد بن الحباب، ويعلى بن عبيد، وطبقتهما.
وتوفي في رمضان سنة ثمان وأربعين ومائتين.
وقيل: سنة تسع وأربعين.
598 - يحيى بن محمد بن قيس الأنصاري الكوفي.
المقريء المعروف بالعليمي.
قرأ القرآن على: أبي بكر بن عياش، وحماد بن شعيب.
وتصدر للإقراء؛ وطال عمره، وعاش ثلاثا وتسعين سنة.
ومات في ثلاث وأربعين.
أخذ عنه: أبو يوسف بن يعقوب الواسطي، وغيره.
قرأ على أبي بكر سنة سبعين ومائة.
599 - يحيى بن مخلد - ن. - أبو زكريا المقسمي البغدادي الفقيه.
روى عن: المعافى بن عمران، وعمرو بن عاصم الكلابي.
وعنه: ن. ، وإمام الأئمة ابن خزيمة، وابن صاعد، وغيرهم.
قال النسائي: ثقة.
600 - يحيى بن واقد.
أبو صالح الطائي. عراقي نزل إصبهان.
وروى عن: هشيم، وابن أبي زائدة، وابن علية.
وعنه: محمد بن أحمد بن يزيد الزهري، وأبو العباس الجمال.
وثقه إبراهيم بن أورمة. وكان رأسا في العربية.
آخر من روى عنه: محمد بن القاسم شيخ الحافظ ابن مندة.
601 - يحيى بن يزيد بن ضماد.
أبو شريك المرادي المصري.
عن: مالك بن أنس، وحماد بن زيد، ومفضل بن فضالة، وضمام بن إسماعيل، وغيرهم.
وعنه: محمد بن داود بن عثمان الصدفي، ويعقوب الفسوي، وأبو حاتم الرازي، ومحمد بن محمد الباغندي، وآخرون.
توفي في شعبان سنة ست وأربعين ومائتين.
602 - يزيد بن سعيد.
أبو خالد الإسكندراني، مولى بني سهم ويعرف بالصباحي.
روى عن: الليث بن سعد، ومالك بن أنس، ويعقوب بن عبد الرحمن القاري، وضمام بن إسماعيل، وغيرهم.
وكان فيما ذكر ابن يونس آخر من حدث بمصر عن مالك.
توفي في صفر سنة تسع وأربعين ومائتين.
قلت: روى عنه ليعقوب الفسوي، وأحمد بن محمد بن ميسر شيخ لابن المقريء، والحسن بن إبراهيم بن مطروح الخولاني، وآخرون.
وما علمت فيه ضعفا.
روى عنه أبو حاتم، وقال: محله الصدق.
603 - يزيد بن عبد الله بن رزيق الدمشقي.
عن: الوليد بن مسلم، ومحمد بن شعيب.
وعنه: أحمد بن المعلى، وسليمان بن حذلم، وأبو بكر بن أبي داود، وعبد الله بن عتاب الزفتي.
وروى النسائي، عن رجل، عنه.
توفي سنة نيف وأربعين ومائتين.
604 - يعقوب بن إسحاق بن السكيت.
أبو يوسف البغدادي النحوي، صاحب كتاب إصلاح المنطق. كان دينا فاضلا، موثقا في نقل العربية.
أخذ عن: أبي عمرو الشيباني، وغيره.
وعنه: أبو عكرمة الضبي، وأحمد بن فرج المقريء، وجماعة.
وكان أبوه مؤدبا، فتعلم يعقوب النحو واللغة، وبرع فيهما. وتوصل إلى أن ندب لتعليم أولاد الأمير محمد بن عبد الله بن طاهر بوساطة كاتب ابن طاهر.
ثم ارتفع شأنه، وأدب ولد المتوكل. وله من التصانيف نحو عشرين كتابا.
ويروى أن المتوكل نظر إلى ولديه المعتز والمؤيد فقال لابن السكيت: من أحب إليك، هما، أو الحسن والحسين؟ قال: قنبر، يعني مولى علي، خير منهما.
قال: فأمر الأتراك فداسوا بطنه حتى كاد يهلك، فبقي يوما ومات.
ومنهم من قال: حمل ميتا في بساط، وبعث إلى ابنه بديته.
وكان المتوكل نصب بلا خلاف.
أبو عمر، عن ثعلبة قال: ما عرفنا لابن السكيت خربة قط. وقال محمد بن فرج: كان يعقوب بن السكيت يؤدي مع أبيه ببغداد صبيان العامة.
ثم تعلم النحو.
قال المفضل بن محمد بن مسعر المعري في أخبار النحاة: روى يعقوب عن: أبيه، والأصمعي، وأبي عبيدة، والفراء. وكتبه صحيحة نافعة.
ولم يكن له نفاذ في علم النحو، وكان يميل إلى تقديم علي رضي الله عنه.
وقال أحمد بن عبيد: شاورني يعقوب في منادمة المتوكل، فنهيته، فحمل قولي على الحسد ولم ينته.
وقال غيره: كان إليه المنتهى في اللغة.
وروى المبرد، عن المازني قال: كنت عند ابن الزيات الوزير، وعنده يعقوب بن السكيت، فقال: سل أبا يوسف عن مسألة. فكرهت ذلك، ودافعت لكونه صاحبي. فألح علي الوزير، واخترت مسألة سهلة، فقلت له: ما وزن نكتل؟ فقال: نفعل.
قلت: فيكون ماضيه كيل.
فقال: لا، بل وزنه نفتعل.
قلت: فيكون أربعة حروف بوزن خمسة.
فخجل وسكت.
فقال الوزير: وإنما تأخذ كل شهر ألفي درهم، ولا تحسن ما وزن نكتل؟ فلما خرجنا قال لي: هل تدري ما صنعت بي؟ قلت: والله لقد قاربتك جهدي.

قال ثعلب: أجمع أصحابنا أنه لم يكن بعد ابن الأعرابي أعلم باللغة من ابن السكيت. وكان المتوكل ألزمه تأديب ابنه المعتز.
قلت: ولابن السكيت شعر جيد سائر.
توفي ابن السكيت، رحمه الله، سنة أربع وأربعين. وأكثر الملوك يحشدون مع قتلة الأنفس.
605 - يعقوب بن إسماعيل بن حماد بن زيد بن درهم البصري.
قاضي المدينة.
سمع: سفيان بن عيينة، ويحيى القطان.
وعنه: حفيده أبو عمر محمد بن يوسف بن يعقوب، لقنه حديثا واحدا؛ وابنه يوسف، وعبد الله بن أحمد بن حنبل، وعبد الله بن ناجية، وقاسم المطرز.
قال أبو حاتم: صدوق.
وقال غيره: توفي على قضاء فارس سنة ست وأربعين ومائتين. هناك.
606 - يعقوب بن حميد بن كاسب المدني - ق. - نزيل مكة.
عن: إبراهيم بن سعد، وعبد العزيز بن أبي حازم، وعبد الله بن وهب، وخلق.
وعنه: ق. ، وأبو بكر بن أبي عاصم، وإسماعيل القاضي، والبخاري في غير الصحيح، وعبد الله بن أحمد بن حنبل، وآخرون.
ضعفه أبو حاتم.
وقال البخاري: لم نر إلا خيرا.
وفي صحيح البخاري موضعين في: الصلح، وفي: من شهد بدرا: ثنا يعقوب، نا إبراهيم بن مسعد. فقائل يقول هو هذا. وقائل يقول هو: يعقوب الدورقي.
وأما من قال: هو يعقوب بن إبراهيم بن سعد، أو هو يعقوب بن محمد الزهري، فقد أخطأ بلا شك.
توفي ابن كاسب في آخر سنة إحدى وأربعين.
وكان من أئمة الحديث بالمدينة.
607 - يعقوب بن ماهان البناء - ن. - عن: هشيم، وغيره.
وعنه: ن. ، وقاسم المطرز، وأبو يعلى الموصلي، وأبو العباس السراج.
توفي سنة أربع وأربعين ومائتين.
قال أبو حاتم: صدوق.
608 - يمان بن عيسى.
عن: هشيم، وأنس بن عياض.
وعنه: محمد بن إبراهيم مربع، وعلي بن الحسين بن الجنيد. وكتب عنه من الكبار: يحيى بن معين.
وثقه مربع.
609 - يوسف بن إبراهيم بن شبيب.
أبو الحجاج الإصبهاني الفرساني الحافظ.
رحل وعني بهذا الشأن، وبرع فيه.
ولقي: عبد الله بن موسى، وأبا نعيم، وسليمان بن حرب، وطبقتهم.
روى عنه: محمد بن يحيى بن مندة، وغيره.
ولم يشتهر ذكره، لأنه مات قبل أوان الرواية. وكان يعارض الحافظ أحمد بن الفرات في زمانه.
توفي سنة اثنتين وأربعين.
وكان يسكن قرية فرسان.
610 - يوسف بن حماد المعنى - م. ت. ن. ق. - أبو يعقوب البصري.
عن: حماد بن زيد، وعبد الوارث، وزياد البكائي، وجماعة.
وعنه: م. ت. ن. ق. ، وأبو بكر بن أبي عاصم، ومحمد بن جرير الطبري. وآخرون.
توفي سنة خمس وأربعين ومائتين.
ووثقه النسائي.
611 - يوسف بن حماد.
أبو يعقوب الأستراباذي.
عن: سفيان بن عيينة، وأبي معاوية، ووكيع.
وعنه: حفيده محمد بن يوسف، ومحمد بن جعفر بن طرخان، وعمران بن موسى بن مجاشع، وآخرون.
وكان صدوقا.
قال أبو سعد الإدريسي: مات بعد الأربعين ومائتين.
612 - يوسف بن سلمان الباهلي - ت. - ويقال المازني البصري.
عن: حاتم بن إسماعيل، وعبد العزيز الدراوردي، وجماعة.
وعنه: ت. ، وعمر البجيري، وإمام الأئمة ابن خزيمة، وجماعة.
توفي سنة اثنتين وأربعين ومائتين.
613 - يوسف بن عيسى بن دينار المروزي - خ. م. ت. ن. - عن: سفيان بن عيينة، والفضل السيناني، وعبد الله بن إدريس، وطبقتهم.
وعنه: خ. م. ت. ن. ، وعمر بن محمد بن بجير، والحسن بن سفيان، وآخرون.
توفي سنة تسع وأربعين.
وقد مر.
- يوسف بن عيسى بن ماهان المروزي، ثم البغدادي المؤدب، صاحب إبراهيم بن سعد.
الكنى
614 - أبو أيوب.
الخياط المقريء سليمان بن الحكم.
بغدادي من أعيان أصحاب اليزيدي.
روى عنه القراءة: أحمد بن حرب المعدل، وإسحاق بن مخلد، والسري بن مكرم.
615 - أبو بكر بن نافع البصري - م. ت. ن. - إسمه محمد بن أحمد بن نافع.
روى عن: بشير بن المفضل، ومحمد بن جعفر غندر، وعبد الرحمن بن مهدي، وجماعة.
وعنه: م. ت. ن. ، وزكريا الساجي، وعبدان، وآخرون.
616 - أبو بكر بن النضر بن أبي النضر هاشم بن القاسم البغدادي - م. ت. ن. - وكثيرا ما ينسب إلى جده فيقال فيه أبو بكر بن أبي النضر.
سمع: جده، ومحمد بن بشر العبدي، ويعقوب بن إبراهيم، وأبو عاصم النبيل.
وعنه: م. ت. ن. أيضا، وأبو يعلى الموصلي، وأبو العباس السراج، وآخرون.
قال أبو حاتم: صدوق.
قلت: توفي سنة خمس وأربعين ومائتين.

- أبو تراب النخشبي - هو عسكر. وقد ذكر.
617 - أبو حصين بن يحيى بن سليمان الرازي - د. - لا يعرف له إسم.
سمع: ابن عيينة، ويحيى بن أبي زائدة، ووكيعا، وأسباط بن محمد، وعبد الرزاق، وجماعة.
وعنه: د. ، وأحمد بن علي الأبار، وعلي بن سعيد بن بشير، ومحمد بن إبراهيم الطيالسي، وجعفر بن أحمد بن فارس، ومحمد بن وضاح القرطبي، وآخرون.
وثقه أبو حاتم.
- أبو هفان.
الشاعر عبد الله بن أحمد.
- أبو يزيد البسطامي.
يذكر بعد الستين ومائتين إن شاء الله تعالى.
4
- بسم الله الرحمن الرحيم
الطبقة السادسة والعشرون
الأحداث من سنة 251 إلى 260
أحداث سنة إحدى وخمسين ومائتين
فيها توفي: إسحاق بن منصور الكوسج، وحميد بن زنجويه، وعمرو بن عثمان الحمصي، ومحمد بن سهل بن عسكر، وأبو البقاء هشام بن عبد الملك الحمصي.
" خروج الحسين بن أحمد بقزوين " وفيها خرج الحسين بن أحمد بن محمد بن إسماعيل بن محمد بن الأرقط عبد الله بن زين العابدين علي بن الحسين بقزوين، فغلب عليها في أيام فتنة المستعين.
" خروج أحمد بن عيسى العلوي بالري " وقد كان هو وأحمد بن عيسى العلوي اجتمعا على أهل الري، وقتلا بها خلقاً كبيراً، وأفسدوا وعاثوا. وسار لقتالهما جيش، فأسر أحدهما وقتل الآخر.
" إفساد إسماعيل بن يوسف موسم الحج " وفيها خرج إسماعيل بن يوسف بن إبراهيم بم موسى بن عبد الله بن حسن بن حسن الحسني بالحجاز، وهو شاب له عشرون سنة. وتبعه خلق من العرب، فعاث في الحرمين، وأفسد موسم الحج. وقتل من الحجيج أكثر من ألف رجل، واستحل الحرمات بأفاعيله الخبيثة. وبقي يقطع الميرة عن الحرمين حتى هلك أهل الحجاز، وجاعوا. ونزل الوباء فهلك في الطاعون هو وعامة أصحابه في السنة الآتية.
وفيها فتنة المستعين أحمد كما هو مذكور في ترجمته.
أحداث سنة اثنتين وخمسين ومائتين
توفي فيها: أحمد بن عبد الله بن سويد بن منجوف، والمستعين بالله أحمد بن المعتصم، قتلوه، وإسحاق بن بهلول الحافظ، وأشناس الأمير، وزياد بن أيوب، وعبد الوارث بن عبد الصمد بن عبد الوارث، ومحمد بن بشار بندار، وأبو موسى محمد بن المثنى العنزي، ومحمد بن منصور الجواز، ويعقوب الدورقي.
" خلع المستعين وبيعة المعتز "
وفيها خلع المستعين، ثم حبس وقتل. وبويع المعتز بالله فأمر الترك ببيعته، وخلع على محمد بن عبد الله بن طاهر خلعة الملك، وقلده سيفين. فأقام بغا ووصيف الأميران ببغداد على وجل من ابن طاهر، ثم رضي المعتز عنهما، وردهما إلى مرتبتهما.
ونقل المستعين إلى قصر المخرم هو وعياله، ووكلوا به أميراً. وكان عنده خاتم من الجوهر، فأخذه ابن طاهر فبعث به إلى المعتز.
" تتويج المعتز لأخيه أبي أحمد "
وفيها خلع المعتز على أخيه أبي أحمد خلعة الملك وتوجه بتاج من ذهب، وقلنسوة مجوهرة، ووشاحين مجوهرين. وقلده سيفين.
" خلع المؤيد من العهد "
وفي رجب خلع المعتز بالله أخاه المؤيد من العهد وقيده وضربه.
" ولاية ابن أبي الشوارب قضاء القضاة " وفيها ولي قضاء القضاة الحسن بن محمد بن عبد الملك بن أبي الشوارب.
" حساب الخراج " وفيها حسبت أرزاق الأتراك والمغاربة والشاكرية ببغداد، وغيرها، فجاءت في العام الواحد مائتي ألف ألف دينار. وذلك خراج المملكة سنتين.
" نفي أبي أحمد إلى واسط " وفيها قبض المعتز على أخيه أبي أحمد، ثم نفاه إلى واسط. ثم قاموا معه فرد إلى بغداد.
" إبعاد ابن المعتصم "
وأبعد علي بن المعتصم عن الحضرة.
" ولاية ابن خاقان مصر " وولي مزاحم بن خاقان إمرة مصر.
أحداث سنة ثلاث وخمسين ومائتين
وفيها توفي: أحمد بن سعيد الهمداني المصري، وسري السقطي الزاهد، وعلي بن شعيب السمسار، وعلي بن مسلم الطوسي، ومحمد بن عبد الله بن طاهر الأمير، ومحمد بن عيسى بن رزين التيمي مقرئ الري، ومحمد بن يحيى ين أبي حزم القطعي، وهارون بن سعيد الأيلي، والأمير وصيف التركي، ويوسف بن موسى القطان، وأبو العباس القلوري.
" أخذ هراة " وفيها قصد يعقوب بن الليث الصفار هراة في جمع، فأخذ هراة من نواب ابن طاهر، وقيدهم وحبسهم.
" هزيمة ابن أبي دلف "

وفيها سار الأمير موسى بن بغا، فالتقى هو وعسكر عبد العزيز ابن الأمير أبي دلف العجلي، فهزمهم وساق وراءهم إلى الكرج، وتحصن منه عبد العزيز، وأسرت والدة عبد العزيز. وبعث إلى سامراء بتسعين حملاً من رؤوس القتلى.
" خلعة المعتز على بغا " وفي رمضان خلع المعتز بالله على بغا الشرابي، وألبسه تاج الملك.
" مقتل وصيف " وفي شوال قتل وصيف التركي.
" كسوف القمر " وفي ذي القعدة كسف القمر.
" غزو ابن معاذ بلاد الروم " وغزا محمد بن معاذ بلاد الروم، ودخل بالعسكر من جهة ملطية، فأسر وقتل خلق من أصحابه.
" هزيمة الكوكبي " وفي ذي القعدة التقى موسى بن بغا الكوكبي بأرض قزوين، فانهزم الكوكبي ولحق بالديلم.
" وفاة ابن خاقان " وفيها مات مزاحم بن خاقان أخو الفتح بمصر. والله أعلم.
أحداث سنة أربع وخمسين ومائتين
فيها توفي: أحمد بن عبد الواحد بن عبود الدمشقي، وإبراهيم بن مجشر الكاتب، وبغا الصغير الشرابي، وزياد بن يحيى الحساني، وسلم بن جنادة، والدارمي، وعلي بن محمد بن علي بن موسى الرضا أبو الحسن العسكري من الإثني عشرية، ومحمد بن عبد الله المخرمي الحافظ، ومحمد بن منصور الطوسي العابد، ومحمد بن هاشم البعلبكي، والمرار بن حمويه الهمداني الفقيه.
ولم يجر فيها من الحوادث ما له صورة.
أحداث سنة خمس وخمسين ومائتين
فيها توفي: عبد الله بن أبي زياد القطواني، وعبد الله الدارمي، بخلف، وعبد الله بن هاشم الطوسي، وعبد الغني بن رفاعة المصري، وعتيق بن محمد النيسابوري، والجاحظ، وأبو حاتم بخلف فيهما، وقد مرا سنة خمسين، والمعتز بالله محمد بن المتوكل، قتلوه، ومحمد بن حرب النسائي، ومحمد بن عبد الرحيم أبو يحيى صاعقة، ومحمد بن كرام الصوفي شيخ الكرامية، وموسى بن عامر المري.
" فتنة الزنج بالبصرة "
وفيها فتنة الزنج، وخروج قائد الزنج العلوي بالبصرة. خرج وعسكر، وانتسب إلى زيد بن علي، وزعم أنه علي بن محمد بن أحمد بن علي بن عيسى بن زيد بن علي، وهذا نسب لم يصح. وكان مبدأ ظهوره في هذه السنة، والتف عليه عبيد أهل البصرة من الزنج، وغيرهم.
وعظم أمره وفعل بالمسلمين الأفاعيل، وهزم الجيوش، وامتدت أيامه، وتمادى في غيه إلى أن قتل إلى غير رحمة الله في سنة سبعين، على يد أحمد بن الموفق.
" دخول مفلح طبرستان وآمل " وفيها دخل مفلح طبرستان، فهدم دور الحسن بن زيد العلوي، فلحق بالديلم. ودخل مفلح آمل، فهدم دور الحسن بن زيد، وساق في طلبه.
" الواقعة بين ابن الليث وابن المغلس " وفيها كان بين يعقوب بن الليث وطوق بن المغلس وقعة كبيرة بظاهر كرمان، فانتصر يعقوب وأسر طوقاً. وكان يعقوب قد خرج عن الطاعة وجبى الخراج لنفسه.
" خروج ابن قريش عن الطاعة " وفيها خرج عن الطاعة علي بن الحسين بن قريش، وكتب إلى المعتز بالله يسأله أن يوليه خراسان، ويقول إن آل طاهر قد ضعفوا عن مقاومة يعقوب بن الليث. وأراد أن يغري بينهما ليشتغل كل منهما بصاحبه، وتسقط عنه مؤونة الهالك منهما. فسار يعقوب يريد كرمان، وبعث ابن قريش المذكور طوق بن المغلس، فسبق يعقوب إلى كرمان فدخلها، ونزل يعقوب على مرحلة منها، فأقام نحواً من شهرين. فلما طال عليه أظهر الرحيل نحو سجستان، وسار مرحلة. فوضع طوق عند السلاح، وأحضر الملاهي والشراب، وجاءت الأخبار إلى يعقوب، فأسرع الرجعة وأحاط بطوق، فأسره واستولى على كرمان وعلى سجستان. ثم سار إلى فارس فتملك شيراز، وحارب ابن قريش وظفر به وأسره. وبعث إلى المعتز بالله بتقادم وتحف سنية، واستفحل أمره.
" أخذ ابن وصيف لكتاب المعتز " وفيها أخذ صالح بن وصيف: أحمد بن إسرائيل، والحسن بن مخلد، وأبا نوح عيسى بن إبراهيم، فقيدهم، وهم خاصة المعتز وكتابه.
وقد كان ابن وصيف قال: يا أمير المؤمنين ليس للجند عطاء، وليس في بيت المال مال. وقد استولى هؤلاء على أموال الدنيا. فقال له أحمد بن إسرائيل: يا عاصي يا ابن العاصي. وتراجعا الكلام والخصام، حتى احتد ابن وصيف، وغشي عليه وأصحابه بالباب، فبلغهم. فصاحوا وسلوا سيوفهم وهجموا. فقام المعتز ودخل إلى عند نسائه فأخذ ابن وصيف أحمد والجماعة.

قال: فقال له المعتز: هب لي أحمد، فقد رباني. فلم يفعل، وضربهم بداره حتى تكسرت أسنان أحمد، وأخذ خطوطهم بمال جليل وقيدهم.
" ظهور عيسى وعلي العلويين "
وفيها ظهر عيسى بن جعفر، وعلي بن زيد العلويان الحسنيان، فقتلا عبد الله بن محمد بن داود الهاشمي الأمير.
" خلع المعتز وقتله "
وفي رجب خلع المعتز بالله من الخلافة، ثم قتل. فاختفت أمه قبيحة، ثم ظهرت في رمضان، وأعطت صالح بن وصيف مالاً عظيماً. ثم نفاها بعدما استصفاها إلى مكة، فحبست به. وظهر لها من الذهب ألف ألف وثلاثمائة ألف دينار، وسفط فيه مكوك زمرد، وسفط فيه مكوك لؤلؤ، فيه حب كبار عديم المثل، وكيلجة ياقوت أحمر، وغيره.
فقومت الأسفاط بألفي ألف دينار، وحمل الجميع إلى ابن وصيف. فلما رآه قال: قبحها الله، عرضت ابنها للقتل لأجل خمسين ألف دينار وعندها هذا. فأخذ الكل ونفاها.
" مقتل أبي نوح وابن إسرائيل " وفي رمضان قتل ابن وصيف: أبا نوح، وأحمد بن إسرائيل.
" بيعة المهتدي "
وبويع المهتدي بالله محمد بالأمر.
أحداث سنة ست وخمسين ومائتين
توفي فيها: الربيع بن سليمان الجيزي، والزبير بن بكار، وعبد الله بن أحمد بن شبويه المروزي الحافظ، وعبد الله بن محمد الزهري المخرمي، وعلي بن المنذر الطريقي، وأبو عبد الله البخاري ليلة عيد الفطر، ومحمد بن أبي عبد الرحمن المقرئ، ومحمد بن عثمان بن كرامة، والمهتدي بالله محمد بن الواثق.
" مقتل صالح بن وصيف " " وفيها " قدم الأمير موسى بن بغا وعبى جيشه ميمنة وميسرة وشهروا السلاح، ودخلوا سامراء مجتمعين على قتل صالح بن وصيف بدم المعتز، يقولون: قتل أمير المؤمنين المعتز، وأخذ أموال أمه قبيحة وأموال الكتاب. وصاحت العامة والغوغاء على ابن وصيف: " يا فرعون قد جاءك موسى " . فطلب موسى من بغا الإذن على المهتدي بالله، فلم يؤذن له، فهجم بمن معه عليه وهو جالس في دار العدل، فأقاموه وحملوه على فرس ضعيف، وانتهبوا القصر. فلما وصلوا إلى دار ناحور أدخلوا المهتدي إليها وهو يقول: يا موسى اتق الله، ويحك ما تريد؟ قال له: والله ما نريد إلا خيراً. وحلف له: لا نالك سوء. ثم حلفوه أن لا يمالئ صالح بن وصيف، فحلف لهم. فبايعوه حينئذ.
ثم طلبوا صالحاً لكي يناظروه على أفعاله، فاختفى. ورد المهتدي بالله إلى داره.
ثم قتل صالح بن وصيف بعد شهر شر قتلة.
" كتاب وصيف بن صالح " وفي أواخر المحرم من سنة ست وخمسين أظهر كتاب ذكر أن سيما الشرابي زعم أن امرأة جاءت به، وفيه نصيحة لأمير المؤمنين، وأن طلبتموني فأنا في مكان كذا. فلما وقف عليه المهتدي طلبها في المكان فلم يوجد لها أثر. فدعا موسى بن بغا وسليمان بن وهب وفلحاً وبايكباك، وناحور، ودفع الكتاب إلى سليمان فقال: أتعرف هذا الخط؟ قال: نعم خط صالح بن وصيف.
ثم قرأه عليهم، وفيه يذكر أنه مستخف بسامراء، وإنما استتر خوفاً من الفتن. وأن الأموال كلها عند الحسن بن مخلد.
وكان كتابه يدل على قوة نفسه. فندب المهتدي إلى الصلح، فاتهمه موسى وذويه بأنه يدري أين صالح. فكان بينهم في هذا كلام. ثم من الغد تكلموا في خلعه، فقال: بايكباك: ويحكم، قتلتم ابن المتوكل وتريدون قتل هذا وهو مسلم ويصوم ويصلي ولا يشرب؟ والله لئن فعلتم لأصيرن إلى خراسان ولأشيعن أمركم هناك.
" كلام المهتدي "
ثم خرج المهتدي إلى مجلسه وعليه ثياب بيض، مقلداً سيفاً، ثم أمر بإدخالهم إليه، فقال: قد بلغني شأنكم، ولست كمن تقدمني مثل المستعين والمعتز. والله ما خرجت إليكم إلا وأنا متحنط وقد أوصيت، وهذا سيفي، والله لأضربن به ما استمسكت قائمته بيدي. أما دين! أما حياء! إما رعة! كم يكون الخلاف على الخلفاء والجرأة على الله؟! ثم قال: ما أعلم علم صالح.
قالوا: فاحلف لنا.
قال: إذا كان يوم الجمعة، وصليت الجمعة، حلفت لكم. فرضوا وانفصلوا على هذا.
" ثورة العامة والقواد على الأتراك "

ثم ورد إذ ذاك مال من فارس نحو من عشرة آلاف ألف درهم، فانتشر في العامة أن الأتراك على خلع المهتدي، فثار العامة والقواد، وكتبوا رقاعاً ألقوها في المساجد: يا معشر المسلمين، ادعوا لخليفتكم العدل الرضا المضاهي لعمر بن عبد العزيز أن ينصره الله على عدوه. وراسل أهل الكرخ والدور المهتدي بالله في الوثوب على موسى بن بغا والأتراك، فجزاهم خيراً ووعدهم بالخير.
" اقتراب الزنج من البصرة " وفيها تحول الزنج وتقربوا من البصرة، وأخذوا مراكب كثيرة بأموالها؛ فتهبا سعيد الحاجب لحربهم.
" قتل بايكباك " وفي أول جمادى الآخرة رحل موسى بن بغا وبايكباك في طلب مساور. وكان المهتدي قد استمال بايكباك وجماعته من الأتراك، فكتب إلى الأتراك أن يقتل موسى ومفلحاً أو يمسكهما، ويكون هو الأمير على الأتراك كلهم. فأوقف بايكباك موسى على كتابه وقال: إني لست أفرح بهذا، وإنما هذا يعمل علينا كلنا. فأجمعوا على أن يسير بايكباك إلى سامراء، فإن المهتدي يطمئن إليه، ثم يقتله.
فسار إلى سامراء ودخل على المهتدي فغضب وقال: أمرتك أن تقتل موسى ومفلح فداهنت.
قال: كيف كنت أقدر عليهم وجيشهما أعظم من جيشي، ولكن قد قدمت بجيشي ومن أطاعني لأنصرك عليهما. فأمر المهتدي بأخذ سلاحه، فقال: أذهب إلى منزلي وأعود، فليس مثلي من يفعل به هذا. فأخذ سلاحه وحبسه. ولما أبطأ خبره على أصحابه قال لهم أحمد بن حاقان الحاجب: اطلبوا صاحبكم قبل أن يفرط به أمر. فأحاطوا بالجوسق، فقال المهتدي لصالح بن علي بن يعقوب بن المنصور: ما ترى؟ فقال: قد كان أبو مسلم أعظم شأناً من هذا العبد، وأنت أشجع من المنصور، فاقتله.
فأمر بضرب عنقه، وألقى رأسه إليهم، فجاشوا، وأرسل المهتدي إلى الفراغنة، والمغاربة، والأشروسنية، فجاؤا واقتتلوا، فقتل من الأتراك أربعة آلاف، وقيل: ألفان، وقيل: ألف في ثالث عشر رجب يوم السبت. وحجز بينهم الليل؛ ثم أصبحوا على القتال ومعهم أخو بايكباك وحاجبه أحمد بن خاقان في زهاء عشرة آلاف.
" مقتل المهتدي "
وخرج المهتدي بالله ومعه صالح بن علي والمصحف في عنقه، وهو يقول: أيها الناس انصروا خليفتكم. وحمل عليه طغوباً أخو بايكباك في خمسمائة. فمال الأتراك الذين مع الخليفة إلى طغوبا، والتحم الحرب، فانهزم جمع الخليفة وكثر فيهم القتل، فولى منهزماً والسيف في يده، وهو ينادي: أيها الناس انصروا خليفتكم.
ثم دخل دار صالح بن محمد بن يزداد ورمى بسلاحه ولبس البياض ليهرب من الأسطحة. وجاء أحمد حاجب بايكباك فأخبر به، فتبعه، فهرب، فرماه بعضهم بسهم ونفجه بالسيف. ثم حمل إلى أحمد، فأركبوه بغلاً، وركبوا خلفه سائساً، وأوتوا به إلى دار أحمد بن خاقان، وجعلوا يضربونه ويقولون: أين الذهب.
فأقر لهم بستمائة ألف دينار مودعة ببغداد، أودعها الكرجي. فأخذوا خطة إلى خشف الواضحية المغنية بستمائة ألف دينار، ودفعوه إلى رجل، فعصر على خصيتيه فمات.
وقيل: كانت به طعنة فحملوه على برذون.
وقيل: أرادوه بدار أحمد على الخلع، فأبى واستسلم للقتل، فقتلوه.
" بيعة أحمد بن المتوكل "
وبايعوا أحمد بن المتوكل ولقبوه المعتمد على الله، وكنيته أبو العباس، وقيل: أبو جعفر، في سادس عشر رجب.
وقدم موسى بن بغا إلى سامراء بعد أربعة أيام، وخمدت الفتنة. وكان المعتمد محبوساً في الجوسق فأخرجوه.
" مقتل ابن بغا " وقتل المهتدي مع بايكباك أبا نصر محمد بن بغا أخا موسى.
" لهو المعتمد وكراهية الناس له " وضيق المعتمد على عيال المهتدي بالله. ثم استعمل المعتمد أخاه الموفق طلحة على المشرق، وصير ابنه جعفراً ولي عهده، وولاه مصر والمغرب، ولقبه المفوض إلى الله. وانهمك المعتمد في اللهو واللذات، واشتغل عن الرعية، فكرهه الناس وأحبوا أخاه طلحة.
" دخول الزنج البصرة " وفي العشرين من رجب دخلت الزنج البصرة، فقتلوا وفتكوا، وفعلوا بالأهواز والأبلة أكثر مما فعلوا بالبصرة.
" ظهور الطالبي بالكوفة " وفيها ظهر بالكوفة علي بن زيد الطالبي، فبعث إليه المعتمد جيشاً هزمهم الطالبي.
" غلبة الطالبي على الري " وفيها غلب الحسن بن زيد الطالبي على الري، فجهز إليه المعتمد موسى بن بغا، وخرج معه مشيعاً له.
" الحج هذا الموسم "

وفيها حج بالناس محمد بن أحمد بن عيسى بن المنصور أبي جعفر العباسي.
" قتل صالح بن وصيف " وأما صالح بن وصيف، فكان قد استطال على الخلفاء وقتل المعتز، وأقام المهتدي، وحكم عليه، وذكرنا استتاره في أيام المهتدي. قال: فنادى عليه موسى بن بغا: من جاء به فله عشرة آلاف دينار. فلم يظفر به أحد.
واتفق أن بعض الغلمان دخل زقاقاً وقت الحر، فرأى باباً مفتوحاً فدخل، فمشى في دهليز مظلم، فرأى صالحاً نائماً، فعرفه وليس عنده أحد. فجاء إلى موسى فأخبره، فبعث جماعة فأخذوه، ثم ذهبوا به مكشوف الرأس إلى الجوسق فبادره بعض أصحاب مفلح، فضربه من ورائه، واحتزوا رأسه وطافوا به. وتألم المهتدي في الباطن لقتله، وقال: رحم الله صالحاً، فلقد كان ناصحاً.
وأما الصولي فقال: عذبوه في الحمام كما كان يفعل بالمعتز، حتى أقر بالأموال ثم خنقوه. والله أعلم.
أحداث سنة سبع وخمسين ومائتين
توفي فيها: أحمد بن منصور زاج، وإسحاق بن إبراهيم بن حبيب بن الشهيد، والحسن بن عبد العزيز الجروي، والحسن بن عرفة، وزهير بن محمد المروزي، وزيد بن أخرم، وسليمان بن معبد السنجي، وأبو الفضل الرياشي عباس، وأبو سعيد الأشج، وعلي بن خشرم، ومحمد بن حسان الأزرق، ومحمد بن عمرو بن حنان الحمصي، ومحمد بن زيد الواسطي.
" خراب البصرة " وفيها دخلت الزنج البصرة، وبذلوا السيف واستباحوا. وقتلوا بالأبلة نحواً من ثلاثين ألفاً وأحرقوها فحاربهم سعيد الحاجب، واستخلص منهم كثيراً مما أخذوه. ثم استظهروا عليه، وقتلوا من جنده مقتلة عظيمة. ودخلوا البصرة، فيقال: إنهم قتلوا بها اثني عشر ألفاً، وخربوا الجامع، وهرب من سلم في البلدان، وخربت البصرة. وجرت بين الزنج وبين عساكر الخليفة عدة وقعات.
" مقتل ملك الروم " وقيل قتل ميخائيل بن توفيل ملك الروم. قتله بسيل الصقلبي. وكان بسيل من أبناء الملوك. وتملك ميخائيل على دين النصرانية أربعاً وعشرين سنة.
أحداث سنة ثمان وخمسين ومائتين
توفي فيها: أحمد بن بديل قاضي همدان، وأحمد بن حفص النيسابوري، وأحمد بن سنان القطان، وأبو عبيدة بن أبي السفر واسمه أحمد، وأحمد بن الفرات الرازي الحافظ، وأحمد بن يحيى القطان، وأحمد بن عمر، يعرف بحمدان البزاز الحميري البغدادي، وإسماعيل بن أبي الحارث، وجعفر بن عبد الواحد الهاشمي القاضي، وحفص بن عمرو الربالي، والعباس بن زيد البحراني، وعبدة بن عبد الله الصفار، وعلي بن حرب الجنديسابوري، وعلي بن محمد بن أبي الخصيب، والفضل بن يعقوب الرخامي، ومحمد بن إسماعيل الحساني، ومحمد بن سنجر الحافظ، ومحمد بن عبد الملك بن زنجويه الحافظ، ومحمد بن عمر بن أبي مذعور، ومحمد بن يحيى الذهلي، وهارون بن إسحاق الهمداني، ويحيى بن معاذ الرازي الصوفي.
" حرب الموفق للزنج " وفيها عقد المعتمد على الله لأخيه الموفق أبي أحمد على الشام ومصر، ثم جهزه ومفلحاً إلى حرب الخبيث رأس الزنج. فكانت في هذه السنة وقعة بين الزنج وبين منصور بن جعفر بن دينار، فانهزم عن منصور عسكره، وساق وراءه زنجي فضرب عنقه. واستباحت الزنج عسكره.
وعرض أبو أحمد ومفلح في جيش مثله في دهر في العدد والفرسان والأموال والخزائن. فلما وصل الموفق أبو أحمد إلى دير معقل انهزم جيش الخبيث مرعوبين، فلحقوا به، لعنه الله، وقالوا: هذا جيش هائل لم يأتنا مثله. فجهز عسكراً كبيراً، فالتقوا هم ومفلح، فاقتتلوا أشد قتال، وظهر مفلح. ثم جاءه سهم غرب في صدره، فمات من الغد، وانهزم الناس وركبتهم الزنج واستباحوهم. وتحيز الموفق إلى الأبلة وتراجع إليه " العسكر " ونزل نهر أبي الأسد، ثم بعث جيشاً، فالتقوا هم وقائد الزنج يحيى. فنصر الله تعالى، وأسر طاغيتهم يحيى، وقتل عامة أصحابه. وبعث به إلى المعتمد فضربه، ثم طوف به، ثم ذبحه وأحرق جثته.
وسار الموفق إلى واسط.
" الوباء بالعراق " ووقع الوباء الذي لا يكاد يتخلف عن الملاحم بالعراق، ومات خلق، لا يحصون كثرة. ومات خلق من عسكر الموفق. ثم تجمعت الزنج، فالتقاهم الموفق، فقتل خلق من جنده وانهزموا، وتفرق عنه عامة جنده، ثم تحيز وسلم.
وعظم البلاء بالخبيث وأصحابه.
" ذكر الزلزال "

وفيها كانت هدات عظيمة بالصيمرة وزلزال سقطت منها المنازل، ومات تحت الردم ألوف من الناس.
" إدعاء زعيم الزنج علم الغيب " وكان هذا الخبيث المذكور كذاباً وممخرقاً يدعي أنه أرسل إلى الخلق. فرد كل مسألة. وكان يوهم أصحابه أنه يطلع على المغيبات، ويفعل ما ليس في قدرة البشر.
" مقتل البحراني " وكان يحيى ين محمد البحراني الأزرق قائد جيوش الخبيث، فقتل بسامراء بعد أن قطعت أربعته، كما ذكرنا.
ثم كانت وقعات بين الخبيث والموفق كانوا فيها متكافئين.
أحداث سنة تسع وخمسين ومائتين
توفي فيها: أبو إسحاق الجوزجاني الحافظ، وإسحاق بن وهب العلاف، وإسحاق البغوي لؤلؤ، وأحمد بن إسماعيل السهمي، وبشر بن مطر السامري، وحجاج بن الشاعر، وعلي بن معبد نزيل مصر، ومحمد بن يزيد السلمي النيسابوري، ومحمود بن سميع الدمشقي، ومحمد بن آدم المروزي، " مواصلة الحرب مع الزنج " وفيها عرض الموفق عسكره بواسط. وجاءته النجدة، وهيأ السفن ليدخل إلى الخبيث رأس الزنج، وكان قد نزل البطيحة وبثق حوله الأنهار وتحصن. فهجم عليه الموفق، فأحرق أكواخه، وقتل من أصحابه مقتلة كبيرة. واستنقذ من النسوان جمعاً كبيرة. ورد إلى بغداد. واستخلف على حرب الخبيث محمد بن المولد. فسار الخبيث إلى الأهواز، وقتل خمسين ألفاً، وسبى أربعين ألفاً، وأهلك الأمة. فسار لحربه موسى بن بغا، فأقام يحاربه بضعة عشر شهراً، وقتل خلق من الطائفتين.
" مقتل أمير الكوفة " وفيها قتل كنجور، وكان على إمرة الكوفة، فانصرف منها يريد سامراء بغير إذن المعتمد، فأرسل إليه يأمره بالرجوع، فامتنع. فبعث إليه مالاً ليفرقه في أصحابه، فلم يقنع به، وقويت نفسه. فجهز المعتمد لحربه ساتكين، وعبد الرحمن بن مفلح، وموسى بن أتامش، وجماعة من الأمراء، وأحاطوا به، وأنزلوه عن فرسه وذبحوه.
" هزيمة الروم ومقتل مقدمهم " وفيها نزلت الروم، لعنهم الله، على ملطية وسميساط، فخرج أحمد بن محمد القابوس بأهل ملطية، فهزموا الروم وقتل مقدمهم الأقريطشي، وفتح الله ونصر.
" ملك ابن الليث نيسابور وخراسان " وفي شوال ملك يعقوب بن الليث الصفار نيسابور، فركب إلى خدمته محمد بن عبد الله بن طاهر، فأخذ يعقوب يوبخه ويعنفه على تفريطه في البلاد، حتى غلب عليها العدو. ثم اعتقله ورسم عليه وعلى أهل بيته. فبعث المعتمد ينكر على يعقوب ويأمره بالانصراف إلى ولايته، فلم يقبل، واستولى على خراسان، واستفحل أمره وشره.
أحداث سنة ستين ومائتين
فيها توفي: أحمد بن عثمان بن حكيم الأودي، وأيوب بن إسحاق بن سافري، وحجاج بن يوسف بن قتيبة الإصبهاني، والحسن بن محمد بن الصباح الزعفراني، والحسين بن علي بن محمد بن الرضا علي بن موسى العلوي الحسيني أحد الإثني عشر.
وعبد الرحمن بن بشر بن الحكم، وعبيد الله بن سعد الزهري، ومالك بن طوق التغلبي صاحب الرحبة.
" الوقعة بين ابن الليث والحسن العلوي " وفيها سار يعقوب بن الليث بن زيد العلوي فهزمه، ودخل طبرستان والديلم. ورآه، فصعد الحسن في جبال الديلم، ونزل الثلج والأمطار على أصحاب يعقوب، فتلف منهم خلق واندعكوا. ورجع يعقوب بأسوأ حال، وقد عدم من أصحابه أربعون ألفاُ، وذهب عامة خيله.
" الغلاء بالحجاز والعراق " وفيها كان الغلاء المفرط في الحجاز والعراق، وبلغ كر الحنطة ببغداد مائة وخمسين ديناراً.
" إغارة العرب على حمص " وفيها أغارت الأعراب على حمص، فخرج لحربهم منجور التركي أميرها، فقتلوه، فجاء على إمرتها بكتمر التركي المعتمدي.
" استيلاء الروم على لؤلؤ " وفيها أخذت الروم بلدة لؤلؤ.
" شعر لرئيس الزنج " وفيها وقعت وقعات عديدة للمسلمين مع الخبيث. وفي بعضها يقول الخبيث:
من لم ير الأتراك في جمعهم ... قد واقفوا جيشاً من الزنج
وكلهم تصرف أنيابه ... حيوان يرجو ظفر العلج
كأنهم إذا وقفت تركهم ... وزنجنا رقعة شطرنج.
رجال هذه الطبقة على ترتيب المعجم
- حرف الألف -
1 - أحمد بن إبراهيم بن مهران البوشنجي.
عن: سفيان بن عيينة، وأبي ضمرة.
وعنه: المحاملي، ومحمد بن مخلد.
قال الدارقطني: لا بأس به.
2 - أحمد بن آدم.

أبو جعفر الخلنجي غندر الحافظ.
روى عن: عبد الرزاق، ومحمد بن يوسف الفريابي، وأبي نعيم، وعثمان بن عبد الحميد، وجماعة كثيرة.
وعنه: عمران بن موسى بن مجاشع، والحسن بن سفيان، وأبو جعفر الجرجاني المقرئ، وآخرون.
وثقة حمزة السهمي 3 - أحمد بن إسرائيل بن حسين.
أبو جعفر الكاتب.
وزير المعتز بالله، الأنباري، ولي ديوان الخراج للمتوكل وللمنتصر، ثم ولي كتابة المعتز قبل خلافته. فلما ولي الخلافة استوزره، وكان يحبه ويركن إليه في الأمور، فخلع عليه للوزارة في شعبان سنة اثنتين وخمسين.
وكان أحمد بن إسرائيل من أذكياء العالم لا يسمع شيئاً إلا حفظه. وكان " إليه المنتهى " في حساب الديوان. وأول من قدمه وأظهره محمد بن عبد الملك الزيات.
قال الصولي: حدثني الحسين بن علي الباقطائي قال: قال لنا أحمد بن إسرائيل: كنت في الديوان " أيام محمد الأمين " فما كان أحد من أهل الديوان أصغر مني. ولقد كنت أنسخ الكتب، فلا أفرغه حتى أحفظ ما فيه حرفاً حرفاً. فعلت هذا مرات كثيرة. وسمعت أحمد بن إسرائيل ينشد:
لا يكون السري مثل الدني ... لا ولا ذو الذكاء مثل الغبي
قيمة المرء مثل ما يحسن المرء ... قضاء من الإمام علي
قال الصولي: لم يزل أحمد بن إسرائيل وزيراً للمعتز إلى سنة خمس وخمسين. وكانت وزارته دون ثلاث سنين. قتله صالح بن وصيف بالضرب في المصادرة، فهلك تحت الضرب في سنة خمس وخمسين ومائتين.
4 - أحمد بن إسماعيل بن محمد بن نبيه - ق. - أبو حذاقة السهمي القرشي المدني، نزيل بغداد. حدث عن: مالك، وعبد الرحمن بن أبي الزناد، ومسلم بن خالد الزنجي، وعبد العزيز الدراوردي، وحاتم بن إسماعيل وهو آخر من حدث عنهم. ولعله عاش مائة سنة.
روى عنه: ق.، وابن صاعد، وعبد الوهاب بن أبي عصمة، وإسماعيل بن العباس الوراق، والمحاملي، وابن مخلد وآخرون.
قال المحاملي: سمعت أبي يقول: سألت أبا مغضب، عن أبي حذاقة السهمي فقال: كان يحضر معنا الغرض على مالك وقال الدارقطني: هو قوي السماع عن مالك.
وقال البرقاني: كان الدارقطني حسن الرأي في أبي حذاقة، وأمرني أن أخرج حديثه في الصحيح.
قال الخطيب: وقرأت بخط الدارقطني: أحمد بن إسماعيل أبو حذاقة ضعيف الحديث، كان مغفلاً. روى " الموطأ " عن مالك مستقيماً، فأدخلت عليه أحاديث عن مالك في غير " الموطأ " فقبلها. لا يحتج به.
وقال ابن عدي: حدث عن مالك بالموطأ. وحدث عنه وعن غيره بالبواطيل.
وقال الخطيب: لم يكن ممن يتعمد الباطل.
قلت: مما نقم على أبي حذاقة روايته عن مالك، عن نافع، عن ابن عمر حديث: " أفطر الحاجم والمحجوم " .
وروى بالإسناد حيث: " قضى باليمين مع الشاهد " . وهذان موضوعا الإسناد مات يوم عيد الفطر سنة تسع وخمسين.
5 - أحمد بن الأسود.
أبو علي الحنفي البصري، قاضي قرقيسيا.
روى عن: سعيد بن سلام العطار، وفهر بن حيان.
وعنه: أبو عروبة الحراني، وأبو العباس إبراهيم بن محمد بن الحارث، وأبو زرعة محمد بن نفيس المصيصي.
6 - أحمد بن أيوب.
أبو ذر النيسابوري العطار.
عن: حفص بن عبد الرحمن، وعلي بن الحسن ين شقيق.
وعنه: إبراهيم بن محمد بن سفيان الفقيه، وغيره.
توفي سنة ثمان وخمسين.
7 - أحمد بن أبي أيوب البخاري.
واسم أبيه هناد.
رحل وسمع: أبا أسامة، وزيد ين الحباب، وأبا أحمد الزبيري.
وعنه: خالد بن إبراهيم الذهلي، وسهل بن شاذويه.
قال ابن ماكولا: توفي سنة خمس وخمسين ومائتين.
8 - أحمد بن بديل بن قريش. - ت.ق. - أبو جعفر اليامي الكوفي. قاضي الكوفة ثم قاضي همذان ومسندها ومحدثها.
عن: أبي بكر بن عياش، وأبي معاوية، ومحمد بن فضيل، وعبد الله بن إدريس، وحفص بن غياث، ووكيع، وعبد الرحمن المحاربي، وعبد الله بن نمير، وطائفة.
وعنه: ت.ق.، وإبراهيم بن عمروس، وابن صاعد، وأحمد بن الحسن بن عزون، ومحمد بن عبد الله بلبل، ومحمد بن عبيد الله بن العلاء الكاتب، وطائفة.
قال النسائي: لا بأس به.
وقال الدارقطيني: فيه لين.
وكان يسمى راهب الكوفة، فلما تولى القضاء قال: خذلت على كبر السن. مع عفته وصيانته.
قال سيامرد النهاوندي: كتبت عن ألف شيخ الحجة فيما بيني وبين الله شيخان: أحمد بن بديل؛ وسمى رجلاً آخر.


تاريخ الإسلام-09

الكتاب : تاريخ الإسلام-09
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

ونقل شيرويه في تاريخه أن أبا بكر بن لال قال: حكي لنا أن أحمد بن بديل الأيامي كانت له بنت عابدة بالكوفة فكتبت إليه: يا أبه لا حشرك الله محشر القضاة.
فعزل نفسه وخرج في أمانة لابن هارون، فقيل له: اخترت الأمانة على القضاء؟ فقال: نعم، اخترت الأمانة على الخيانة.
قال الحافظ صالح بن أحمد الهمداني: ثنا إبراهيم بن عمروس إملاء: سمعت أحمد بن بديل قال: بعث إلي المعتز بالله رسولاً بعد رسول، فلبست كمتي، ولبست نعل طاق، فأتيت به، فقال الحاجب: يا شيخ، نعليك. فلم ألتفت إليه، ودخلت الباب الثاني، فقال الحاجب: نعليك. فلم ألتفت، ودخلت إلى الباب الثالث، فقال: يا شيخ نعليك. فقلت: أبالواد المقدس أنا فأخلع نعلي!؟. فدخلت بنعلي، فرفع مجلسي فجلست على مصلاه، فقال: أتعبناك أبا جعفر.
فقلت: أتعبتني وذعرتني، فكيف بك إذا سئلت عني؟ فقال: ما أردنا إلا الخير، أردنا أن نسمع العلم.
فقلت: وتسمع العلم أيضاً؟ ألا جئتني؟ فإن العلم يؤتى ولا يأتي.
قال: تعبت أبا جعفر؟ فقلت له: خلبتني بحسن أدبك، اكتب.
قال: فأخذ القرطاس والدواة، فقلت: أتكتب حديث رسول الله صلى الله عليه وسلم في قرطاس بمداد؟ قال: فيما يكتب؟ قلت: في رق بحبر.
فجاؤا برق وحبر، فأخذ الكاتب يريد أن يكتب فقلت: اكتب بخطك. فأومأ إلي أنه لا يكتب. فأمليت عليه حديثين أسخن الله بهما عينيه. فسأله ابن البنا أو ابن النعمان: أي حديثين؟ فقال حديث: " من استرعي رعية فلم يحطها بالنصيحة حرم الله عليه الجنة " . والثاني: " ما من أمير عشرة إلا يؤتى به يوم القيامة مغلولاً " .
توفي سنة ثمان وخمسين.
9 - أحمد بن جبير الأنطاكي.
أبو جعفر المقرئ.
إمام كبير، عراقي نزل أنطاكية.
قرأ القرآن على سليم، وعلى الكسائي، وعلى أبي يوسف الأعشى؛ وعلى: والده جبير بن محمد بن جبير الكوفي، وأبي محمد اليزيدي.
وسمع من حجاج بن محمد الأعور قراءة حمزة.
وسأل أبا بكر بن عياش عن حروف.
ذكره أبو عمرو الداني وقال: هو إمام جليل ثقة ضابط. أقرأ الناس إلى أن مات.
روى القراءة عنه عرضاً وسماعاً: عبيد الله بن صدقة، ومحمد بن العباس بن شعبة، ومحمد بن علان، وشهاب بن طالب، والفضل بن زكريا، وخلق سماهم.
قال الهذلي: توفي سنة ثمان وخمسين ومائتين.
10 - أحمد بن جعفر.
أبو الحسن المعقري اليمني.
حدث في سنة خمس وخمسين عن: إسماعيل بن عبد الكريم، والنضر بن محمد الحرثي.
وعنه: م.، والمفضل الجندي، ومحمد بن أحمد بن زهير الطوسي. وكان بزازاً بمكة.
11 - أحمد بن الجهم.
أبو علي الكوفي، ثم الرازي.
عن: أبي غسان النهدي، وأحمد بن المفضل.
وعنه: علي ابن الجنيد، ومحمد بن علي بن حمزة العلوي.
وقال أبو حاتم: صدوق.
قال ابنه عبد الرحمن: أدركته فلم أكتب عنه.
12 - أحمد بن جواد التميمي النيسابوري.
روى عن: القعنبي، ويحي بن يحيى النيسابوري، وغيرهما.
روى عنه: مكي بن عبدان، وابن الشرقي، وغيرهما.
توفي سنة ستين ومائتين.
13 - أحمد بن الحارث البغدادي.
أبو جعفر الخراز.
شيخ صدوق حمل عن: أبي الحسن المدائني تصانيفه.
روى عنه: أبو بكر بن أبي الدنيا، وأحمد بن محمد بن أبي شيبة، وجماعة. وكان من أهل الفهم والمعرفة.
توفي سنة ثمان وخمسين 14 - أحمد بن الحسين بن عباد النسائي البغدادي.
السمسار بيان.
سمع: أبا نعيم، وعفان.
وعنه: ابن صاعد، وابن مخلد، وعبد الرحمن بن أبي حاتم.
قال الدارقطني: ثقة.
15 - أحمد بن حفص بن عبد الله بن راشد السلمي - خ.د.ن.
أبو علي النيسابوري قاضي نيسابور.
ثقة مشهور كبير القدر.
سمع: أباه، والحسين بن الوليد.
ولم يرحل من بلده.
روى عنه: خ.د.ن.، وأبو حامد مدين الشرقي الحافظ، وأبو حامد بن بلال، والنيسابوريون.
مات سنة ثمان وخمسين ومائتين.
16 - أحمد بن خلاد البصري العطار.
عن: أبي داود الطيالسي، وغيره.
توفي سنة أربع وخمسين.
17 - أحمد بن داود الفحام.
عن: أبي أحمد الزبيري، وغيره.
توفي سنة ستين.
18 - أحمد بن سعد بن أبي مريم - د.ن - أبو جعفر الجمحي المصري.
سمع من: عمه سعيد بن أبي مريم، وأبي اليمان، وأسد بن موسى السنة، ونعيم بن حماد.
وعنه: د.ن.، وعمر بن بجير، ومحمد بن محمد الباغندي، وعلي بن أحمد بن علان.
توفي يوم عرفة سنة ثلاث وخمسين.

صدوق 19 - أحمد بن سعيد بن بشر - د.ن.
أبو جعفر الهمداني المصري.
عن: ابن وهب، وبشر بن بكر التنيسي، والشافعي.
وعنه: د.ن.، وأبو بكر بن أبي داود، وعلي بن أحمد علان.
قال النسائي: ليس بالقوي.
توفي في رمضان سنة ثلاث وخمسين.
20 - أحمد بن سعيد بن صخر بن سليمان - ع. سوى ن - أبو جعفر الدارمي السرخسي الحافظ.
سمع: النضر بن شميل، وعبد الصمد بن عبد الوارث، وجعفر بن عون، وأبا عاصم، وحبان بن هلال، وأحمد بن إسحاق الحضرمي، وخلقاً.
وعنه: ع. سوى ن.، وروى ت. أيضاً، عن رجل، عنه، وأحمد بن سلمة، ومحمد بن خزيمة.
وروى عنه من القدماء: أبو موسى محمد بن المثنى.
وكان من العلماء الكبار أولي الرحلة والأتقان. أقدمه الأمير ابن طاهر إلى نيسابور ليحدث بها. وأقام بها ملياً. ثم ولي قضاء سرخس. ثم رجع إلى نيسابور، وبها توفي وقال أبو عمرو المستملي: دخلنا عليه في مرضه فأوصى بعشرة آلاف درهم وبغلة يتصدق بها، وقال: إن مت فرقيقي: عنبر، وفتح، وحمدان، وعلان أحرار لوجه الله.
توفي الحافظ أبو جعفر سنة ثلاث وخمسين.
وقد قال أحمد بن حنبل: ما قدم علينا خراسان أفقه بدناً منه.
21 - أحمد بن سعيد.
أبو عبد الله الرباطي الأشقر الحافظ.
وقد مر.
22 - أحمد بن سعيد بن يعقوب - ن.
أبو العباس الكندي الحمصي.
عن: بقية، وعثمان بن سعد بن كثير.
وعنه: ن.، وسعيد البرذعي.
وأجاز للحافظ عبد الرحمن بن أبي حاتم.
وقال النسائي: لا بأس به.
وممن روى عنه: ابن جوصا.
23 - أحمد بن سنان بن أسد بن حبان - خ.م.د.ق. - أبو جعفر الواسطي القطان الحافظ.
سمع: أبا معاوية، ووكيعاً، وعبد الرحمن بن مهدي، وهذه الطبقة.
وعنه: ع. سوى ت.ن.، ويحيى بن صاعد، وابن خزيمة، وابنه جعفر بن أحمد بن سنان، وعلي بن عبد الله بن مبشر، وعبد الرحمن بن أبي حاتم.
وقال فيه بن أبي حاتم: هو إمام أهل زمانه.
وقال أبوه أبو حاتم: ثقة صدوق.
قال جعفر بن أحمد بن سنان: سمعت أبي يقول: ليس في الدنيا مبتدع إلا يبغض أصحاب الحديث، وإذا ابتدع رجل نزع حلاوة الحديث من قلبه.
قال أبو القاسم بن عساكر: توفي سنة ست ويقال: سنة ثمان، يقال: سنة تسع وخمسين ومائتين.
24 - أحمد بن سنان.
أبو عبد الله القشيري النيسابوري المعروف بالحرقني، وحرقن من قرى نيسابور.
سمع: ابن عيينة، ووكيعاً، وأبا معاوية.
وعنه: إبراهيم بن علي، وأبو يحيى الخفاف، وإسحاق بن حمدان البلخي، وآخرون.
وقد مر أنه مات سنة تسع وثلاثين.
25 - أحمد بن الضحاك البغدادي.
الخشاب، أبو بكر.
عن: روح بن عبادة.
وعنه: محمد بن مخلد، وغيره.
26 - أحمد بن العباس بن الهيثم.
أبو الطيب البوسنجي.
قتل شهيداً في المعركة يوم أوقع يعقوب بن الليث الصفار بأهل بوسنج، وذلك في شوال سنة ثلاث وخمسين.
27 - أحمد بن عبد الله بن علي بن سويد بن منجوف - خ.د.ن. - أبو بكر السدوسي البصري.
سمع: يحيى القطان، وروح بن عبادة، وأبا داود الطيالسي، وجماعة.
وعنه: خ.د.ن.، وابن خزيمة، ومحمد البصلاني.
وللبصلاني عنه جزء مشهور عند الفخر بن البخاري بعلو.
توفي سنة اثنتين وخمسين.
وكان ثقة.
28 - أحمد بن عبد الله بن حكيم الفرياناني المروزي.
أبو عبد الرحمن.
عن: أبي ضمرة أنس بن عياض، وأبي عاصم.
وعن: الحسن بن محمد البلخي، عن حميد الطويل.
وعنه: الحسن بن سفيان، وعبد الله بن محمد المروزي، وغيرهما. له مناكير عن الثقات، وضعفه الدارقطني.
وقال النسائي: ليس بثقة.
قلت: مات سنة ثمان وخمسين.
وفي " الضعفاء " للبخاري: حدثني أحمد بن عبد الله بن حكيم: أنا عمر بن عبيد الطنافسي، فذكر حديثاً.
29 - أحمد بن عبد الله بن محمد بن عبد الله بن أبي السفر سعيد بن يحمد - ت.ن.ق - أبو عبيدة بن أبي السفر الهمداني الكوفي.
عن: عبد الله بن نمير، وأبي أسامة، وطبقتهما.
وعنه: ت.ن.ق.، وأبو حاتم الرازي، وأبو عبد الله المحاملي، وطائفة.
وقال أبو حاتم: شيخ.
قال ابن عساكر: توفي سنة ثمان وخمسين.
قال: ووقع لي من موافقاته.
30 - أحمد بن عبد المؤمن.
أبو جعفر المصري الصوفي.
سمع: عبد الله بن وهب.
ومات بالفيوم في ربيع الأول سنة تسع وخمسين. وفي لقيه لابن وهب نظر.
قال ابن أبي حاتم: روى عن: إدريس بن يحيى، ورواد بن الجراح.

روى عنه: علي بن الحسين بن الجنيد.
قلت: وعلي بن سعيد الرازي.
ترجمة ابن يونس، وقال: كان رجلاً صالحاً، رفع أحاديث موقوفة، وقد خرج إلى العراق، وكتب بها.
31 - أحمد بن عبد الواحد بن عبود - د.ن. - أبو الحسن التميمي الدمشقي.
سمع: محمد بن يوسف الفريابي، وعمرو بن أبي سلمة التنيسي، وأبا مسهر، وجماعة.
وعنه: د.ن.، وإبراهيم بن دحيم، وأحمد بن المعلى، وأبو بكر بن أبي داود، وعبدان، وأبي بشر الدولابي، وجماعة.
توفي في شوال سنة أربع وخمسين.
32 - أحمد بن عبد الواحد.
أبو جعفر الرمادي.
عن: الهيثم بن جميل، ومحمد بن الصنعاني، وجماعة.
قال ابن أبي حاتم: كتبنا عنه بالرملة، ومحله الصدق.
33 - أحمد بن عثمان بن حكيم - خ.م.ن.ق. - أبو عبد الله الأودي الكوفي.
عن: عمرو بن محمد العنقزي، وجعفر بن عون، وجماعة.
وعنه:خ.م.ن.ق.، وقال ن: ثقة؛ والمحاملي، ومحمد بن مخلد، وآخرون.
توفي سنة ستين في المحرم، وقيل: سنة إحدى.
34 - أحمد بن علي بن عمران الجرجاني.
سمع: عبد الرزاق، وأبا نعيم، وأبا عبد الرحمن المقرئ.
وعنه: أحمد بن محمد الوزان، وأحمد بن سعيد الطبري، وعبد الرحمن بن عبد المؤمن، ومحمد بن عقيل البلخي، وآخرون.
توفي سنة ثلاث وخمسين ومائتين.
35 - أحمد بن علي بن محمد.
أبو عبد الله العمي البصري، نزيل سامراء.
روى عن: هشيم، وعمر بن حبيب، وشعيب بن بيان.
وعنه: محمد بن زكريا، وعلي بن الفتح العسكري، ويوسف بن يعقوب الأزرق.
وثقة الدارقطني.
36 - أحمد بن عمرو بن ربيعة الحرشي النيسابوري.
ابن عم فتح بن حجاج.
سمع: عبد الصمد بن حسان، وعبدان، وجماعة.
وعنه: أبو حامد بن الشرقي، وأبو عثمان البصري.
37 - أحمد بن عمران بن سلامة.
أبو عبد الله البصري الأخفش، مصنف " غريب الموطأ " وهو جزءان سمعناه.
حدث عن: وكيع، وزيد بن الحباب، وجماعة.
وجاور بمكة مدة.
روى عنه: يحيى بن عمر الأندلسي، وأبو بكر بن أبي عاصم، وعبد الله بن محمود المروزي.
وكان يعرف بالألهاني.
38 - أحمد بن الفرات بن خالد - د. - أبو مسعود الرازي الحافظ.
محدث إصبهان وعالمها. طوف البلاد.
وسمع: عبد الله بن نمير، وأبا أسامة، وحسين بن علي الجعفي، وجعفر بن عون، ويحيى ين آدم، ويزيد بن هارون، وشبابة، وعبد الرزاق، وابن أبي فديك، والفريابي، وعبد الرحمن بن يحيى بن مندة، ومحمد بن الحسن بن المهلب، وخلق آخرهم عبد الله بن جعفر بن فارس.
قال إبراهيم بن محمد الطحان: سمعت أبا مسعود يقول: كتبت عن ألف وسبعمائة شيخ، أدخلت في تصنيفي ثلاثمائة وعشرة، وعطلت سائر ذلك. وكتبت ألف ألف حديث وخمسمائة ألف، فأخذت من ذلك خمسمائة ألف حديث في التفاسير والأحكام والفوائد وغيره.
وقال حميد بن الربيع: قدم أبو مسعود الأصبهاني مصر، فاستلقى على قفاه وقال لنا: خذوا حديث مصر.
قال: فجعل يقرأ شيخاً شيخاً من قبل أن يلقاهم.
وعن أبي مسعود قال: كنا نتذاكر الأبواب، فخاضوا في باب، فجاؤوا بخمسة أحاديث، فجئت بسادس، فنخس أحمد بن حنبل في صدري لإعجابه.
وقال يزيد بن عبد الله الأصبهاني، عن أحمد بن دلويه قال: دخلت على أحمد بن حنبل فقال: من فيكم قال؟ قلت: محمد بن النعمان بن عبد السلام. فلم يعرفه، فذكرت له أقواماً فلم يعرفهم. فقال: أفيكم أبو مسعود؟ قلت: نعم.
قال: ما أعرف اليوم، أظنه قال: أسود الرأس، أعرف بمسندات رسول الله صلى الله عليه وسلم منه.
وقال أبو عروبة الحراني: أبو مسعود الأصبهاني في عداد أبي بكر بن أبي شيبة بن الحفظ، وأحمد بن سليمان الرهاوي في الثبت.
وورد أن أبا مسعود قدم إصبهان ولم يكن معه كتاب، فأملى كذا كذا ألف حديث من حفظه. فلما وصلت كتبه قوبلت بما أملى، فلم تختلف إلا في مواضع يسيرة.
وعن أحمد بن محمود بن صبيح قال: سمعت أبا مسعود الرازي يقول: وددت أني أقتل في حب أبي بكر وعمر.
قال الخطيب: كان أبو مسعود أحد الحفاظ. سافر الكثير وجمع في الرحلة بين البصرة، والكوفة، والحجاز، واليمن، والشام، ومصر، والجزيرة. وقدم بغداد، وذاكر حفاظها بحضرة أحمد بن حنبل، وكان أحمد يقدمه.
قال ابن عدي: لا أعلم لأبي مسعود رواية منكرة، وهو من أهل الصدق والحفظ.

قال أبو عمران الطرسوسي: سمعت الأثرم يقول: سمعت أحمد بن حنبل يقول: ما تحت السماء أحفظ لأخبار رسول الله من أبي مسعود الرازي.
وقال أبو الشيخ: سمعت ابن الأصفر يقول: جالست أحمد وأثنى على ابن أبي شيبة وذكر عدة، فما رأيت رجلاً أحفظ لما ليس عنده من أبي مسعود.
ونقل القاضي أبو الحسين بن الفراء في طبقات أصحاب أحمد في ترجمة أبي مسعود أنه نقل عن أحمد بن حنبل أنه قال: من دل على صاحب رأي لنفسه فقد أعان على هدم الإسلام.
وعن أبي مسعود قال: كتبت الحديث وأنا ابن اثنتي عشرة سنة.
قلت: بكر بالعلم لأن أباه كان محدثاً.
وعنه قال: ذكرت بالحفظ وأنا ابن ثمان عشرة سنة، وسميت الرويزي الحافظ.
وقال أحمد بن علي بن الجارود: سمعت إبراهيم بن أورمة الحافظ يقول: ما بقي أحد مثل أبي مسعود الرازي، ومحمد بن يحيى الذهلي، ومحمد بن عبد الله المخرمي. وليس فيهم أحفظ من أبي مسعود.
وسئل أبو بكر الأعين: أيما أحفظ: أبو مسعود، أو سليمان الشاذكوني؟ فقال: أما المسند فأبو مسعود، وأما المنقطع فالشاذكوني.
قلت: مات أبو مسعود في شعبان سنة ثمان وخمسين، وغسله محمد بن عاصم الثقفي، وعاش بعده مدة.
39 - أحمد بن فضالة بن إبراهيم - ن. - أبو المنذر النسائي. أخو عبيد الله.
رحل وسمع: عبد الرزاق، وأبا عاصم.
وعنه: ن. وقال: لا بأس به.
توفي سنة تسع وخمسين.
40 - أحمد بن الفضل العسقلاني.
أبو جعفر الصائغ.
روى عن: بشر بن بكر التنيسي، ورواد بن الجراح.
قال ابن أبي حاتم: كتبت عنه.
41 - أحمد بن فضيل بن سالم الرملي.
سمع: ضمرة بن ربيعة.
ومات سنة ستين ومائتين.
42 - أحمد المستعين بالله.
أبو العباس بن المعتصم بالله أبي إسحاق محمد بن الرشيد هارون بن المهدي. أخو المتوكل على الله.
ولد سنة إحدى وعشرين ومائتين، وبويع في ربيع الآخر سنة إحدى وخمسين، فتنكر له الأتراك، فخاف وانحدر من سامراء إلى بغداد، فنزل على الأمير محمد بن عبد الله بن طاهر بالجانب الغربي. فاجتمع الأتراك بسامراء، ثم وجهوا يعتذرون ويخضعون له ويسألونه الرجوع، فامتنع. فقصدوا الحبس، وأخرجوا المعتز بالله، فبايعوه وخلعوا المستعين.
وبنوا على شبهة، وهي أن المتوكل بايع لابنه المعتز بعد المنتصر. وأخرجوا من الحبس المؤيد بالله إبراهيم بن المتوكل ولي العهد أيضاً بعد المعتز. ثم جهز المعتز أخاه أبا أحمد لمحاربة المستعين في جيش كثيف فاستعد المستعين وابن طاهر للحصار ولبناء سور بغداد وتحصينها.
ونازلها أبو أحمد، وتجرد أهل بغداد للقتال، ونصبت المجانيق، ووقع الجد واستفحل الشر، ودام القتال أشهراً.
وكثر القتل، وغلت الأسعار ببغداد، وعظم البلاء، وجهدهم الغلاء، وصاحوا: الجوع. وجرت بين الطائفتين عدة وقعات حتى قتل في بعض الأيام ألفان من جند المعتز، وفي بعض الأيام ثلاثمائة، إلى أن ضعف أهل بغداد وذلوا من الجوع والجهد، وقوي أمر أولئك. فكاتب ابن طاهر المعتز سراً، فانحل أمر المستعين.
وإنما كان قوام أمره بابن طاهر.
وعلم أهل بغداد بالمكاتبة، فصاحوا بابن طاهر وكاشفوه، فانتقل المستعين من عنده إلى الرصافة. ثم سعوا في الصلح على خلع المستعين. وقام في ذلك إسماعيل القاضي وغيره بشروط مؤكدة.
فخلع المستعين نفسه في أول سنة اثنتين وخمسين، وأشهد عليه القضاة وغيرهم. وأحدر بعد خلعه إلى واسط تحت الحوطة، فأقام بها تسعة أشهر محبوساً. ثم رد إلى سامراء، فقتل - رحمه الله - بقادسية سامراء في ثالث شوال من السنة.
وقيل: قتل ليومين بقيا من رمضان، وله إحدى وثلاثون سنة وأيام. بعث إليه المعتز سعيد بن صالح الحاجب، فلما رآه المستعين تيقن التلف وقال: ذهبت والله نفسي.
فلما قرب منه سعيد أخذ يقنعه بسوطه، ثم اتكاه فقعد على صدره وقطع رأسه.
ومن حليته كان مربوع القامة، أحمر الوجه، خفيف العارضين، بمقدم رأسه طول، وكان حسن الوجه والجسم، بوجهه أثر جدري. وكان يلثغ بالسين نحو الثاء. وأمه أم ولد.
وكان مسرفاً مبذراً للخزائن، يفرق الجواهر والثياب والنفائس.
قال الصولي: بعث المعتز بالله أحمد بن طولون إلى واسط وأمره أن يقتل المستعين فقال: والله لا أقتل أولاد الخلفاء. فندب له سعيد الحاجب فقتله. وما متع المعتز بالله خلع وقتل كما سيأتي.

وكان المستعين استوزر أبا موسى أوتامش بإشارة شجاع بن القاسم الكاتب ثم قتلهما واستوزر أحمد بن صالح بن شيرزاد. فلما قتل وصيف وبغا باغراً التركي الذي فتك بالمتوكل تعصبت الموالي، ولا أمر كان للمستعين مع وصيف وبغا.
وكان إخبارياً فاضلاً أديباً.
43 - أحمد بن محمد بن سعيد الوزان.
عن: زيد بن الحباب، ومحمد بن كثير القرشي.
وعنه: ابن مسروق، وأحمد بن محمد بن الأزهر النيسابوري.
44 - أحمد بن محمد بن أنس.
أبو العباس بن القربيطي البغدادي الحافظ.
عن: إبراهيم بن زياد سبلان، وأبي حفص الفلاس.
وعنه: أبو حاتم الرازي، ومحمد بن سعد وهما أكبر منه، ومحمد بن مخلد، وعبد الرحمن بن أبي حاتم.
له ذكر في " السابق واللاحق " .
بقي إلى حدود الستين ومائتين.
45 - أحمد بن محمد بن أبي بكر المقدمي.
سمع: أباه، ومسلم بن إبراهيم، وأبا همام محمد بن محبب.
وعنه: عبد الرحمن بن أبي حاتم، وقال: صدوق، لقيته بمكة.
46 - أحمد بن محمد بن الزبير الأطرابلسي الشامي.
عن: زيد بن يحيى بن عبيد، ومؤمل بن إسماعيل.
وعنه: أبو بكر بن زياد النيسابوري، وابن أبي حاتم، ومحمد أخو خيثمة بن سليمان.
قال ابن أبي حاتم، صدوق.
47 - أحمد بن محمد بن سعيد بن جبلة.
أبو عبد الله الصيرفي. بغدادي.
سمع: ابن عيينة، ومعن بن عيسى، والشافعي.
وعنه: أحمد بن عبد الله الوكيل، وأبو عبيد المحاملي، وجماعة.
مستور.
48 - أحمد بن محمد بن عمر بن يونس اليمامي.
نزيل بغداد، أبو سهل.
حدث عن: جده؛ وعن: عبد الرزاق.
وعنه: أبو بكر بن أبي داود، وقاسم المطرز، والباغندي، وعبد الله بن محمد بن سلم المقدسي، وطائفة.
قال ابن عدي: حدث بمناكير وعجائب.
وقال عبيد الكشوري: هو فينا كالواقدي فيكم.
توفي سنة ستين ببغداد.
وقال الدارقطني: متروك.
وقال أبو حاتم: كذاب.
49 - أحمد بن محمد بن عيسى السكوني.
عن: أبي يوسف القاضي، وأبي بكر بن عياش.
وعنه: محمد بن مخلد.
قال الدارقطني: بغدادي متروك.
50 - أحمد بن مرحوم الرازي.
عن: ضمرة بن ربيعة، ومؤمل بن إسماعيل.
وعنه: عبد الرحمن بن أبي حاتم، وقال: كان أبي يوثقه.
51 - أحمد بن المعافى بن يزيد العجلي الموصلي الرفاء.
روى عن: القعنبي، ومسلم بن إبراهيم، وأهل الموصل.
وعنه: أبو يعلى الموصلي، والوليد بن مضاء.
وأثنى عليه أبو يعلى، وسمع منه " موطأ القعنبي " .
مات بعد الخمسين.
52 - أحمد بن المقدام بن سليمان بن الأشعث - خ.ت.ن.ق. - أبو الأشعث العجلي البصري، مسند العراق في وقته. سمع: حماد بن زيد، وحزم بن أبي حزم، وعبد الله بن جعفر المديني، ومعتمر بن سليمان، وعثام بن علي، وفضيل بن عياض، ويزيد بن زريع، وخالد بن الحارث، وطائفة.
وعنه: خ.ت.ن.ق.، وقال ن.: ثقة؛ والبغوي، وابن صاعد، وابن أبي داود، والمحاملي، وأحمد بن علي الحماني، والحسين بن يحيى بن عياش القطان، وخلق كثير.
قال ابن خزيمة: كان صاحب حديث.
وقال أبو الأشعث: ولدت قبل موت المنصور بسنتين.
وقال أبو حاتم: محله الصدق.
مات أبو الأشعث في صفر سنة ثلاث وخمسين.
وحديثه بعلو في " الثقيفات " ، و " جزء الحفار " .
قال أبو داود: لا أحدث عنه لأنه كان يعلم المجون. وذكر حكاية صرر الزجاج.
53 - أحمد بن منصور بن سلمة الخزاعي.
عن: أبيه.
وعنه: محمد بن مخلد؛ وقال: قتل بصرصر سنة سبع وخمسين.
54 - أحمد بن منصور بن راشد.
أبو صالح المروزي، زاج صاحب النضر بن شميل.
كان أحد العلماء المشهورين.
روى عن: النضر، وحسين الجعفي، وعمر بن يونس اليمامي، وروح بن عبادة.
وعنه: ابن خزيمة، وابن صاعد، والبغوي، ومحمد بن مخلد، والمحاملي، وطائفة.
من القدماء: مسلم في غير " الصحيح " .
قال أبو حاتم: صدوق.
قلت: مات في آخر سنة سبع وخمسين.
55 - أحمد بن وزير بن بسام.
أبو علي قاضي إصبهان.
قال أبو نعيم الحافظ: كان حسن السيرة، وكان أول قاض بإصبهان. ولي زمن المتوكل، وذلك لأن أحمد بن أبي دؤاد عزل القضاة عن البلدان بضع عشرة سنة، وولى على القضاء أصحاب المظالم.
حدث هذا عن: جعفر بن عون، وأبي داود، وبشر بن عمر الزهراني.
روى عنه: محمد بن عيسى، ويعقوب بن إسماعيل، وغيرها.
وهو من هذه الطبقة، لكن قال أبو نعيم أنه توفي سنة ثمان وسبعين ومائتين.

56 - أحمد بن الوليد بن أبان الكرابيسي.
عن: عبيد الله بن موسى، وغيره.
وعنه: ابن صاعد، وابن مخلد العطار، والمحاملي.
وكان صدوقاً.
توفي سنة تسع وخمسين.
57 - أحمد بن يحيى بن عطاء البغدادي الجلاب.
عن: إسحاق الأزرق، وشبابة بن سوار.
وعنه: يعقوب الجراب، ومحمد بن نيروز الأنماطي، وغيرهما.
توفي سنة ثلاث وخمسين ومائتين.
لا بأس به.
58 - أحمد بن يحيى الجرجاني.
بياع السابري.
عن: أحمد بن أبي طيبة، وأبي عاصم النبيل.
وعنه: عبد الرحمن بن عبد المؤمن، وعبد الرحمن بن علي الزهيري، وعمران بن هارون، وغيرهم.
توفي سنة أربع وخمسين.
59 - أحمد بن يحيى بن الإمام مالك بن أنس الأصبحي.
توفي بمصر سنة ست وخمسين ومائتين.
60 - أحمد بن يحيى بن قاضي البصرة أبي يوسف الفقيه الحنفي.
قال نفطويه: ولي قضاء مدينة المنصور في سنة أربع وخمسين ومائتين.
وكان متوسطاً في أمره محباً للدنيا، صالح الفقه. ثم عزل، ثم استقصي، ثم عزل وولي الأهواز.
ثم وجه به إلى خراسان فمات بالري.
61 - أحمد بن يزيد.
أبو الحسن الحلواني المقرئ. أحد الأئمة.
قرأ على قالون، وعلى: هشام بن عمار، وخلف بن هشام.
وسمع من: أبي نعيم، وأبي حذيفة الهندي، وأبي صالح كاتب الليث.
وكان كثير الأسفار.
قرأ عليه: الحسن بن العباس بن أبي مهران، والفضل بن شاذان الرازيان، وجعفر بن محمد بن الهيثم، وأبو عون محمد بن عمرو بن عون الواسطي، ومحمد بن بسام، وحيون المزوق، ومحمد بن أحمد بن عبدان.
وكان عارفاً بالقراءات، مجوداً لرواية قالون.
قال ابن أبي حاتم: سألت أبا زرعة عنه فلم يرضه في الحديث.
قلت: توفي سنة نيف وخمسين ومائتين.
وقد رحل إلى هشام ثلاث رحلات، وإلى قالون مرتين.
وبرع في القراءات، واشتهر ذكره.
62 - أحمد بن يزداد بن حمزة الخياط.
عن: عثمان بن عمر بن فارس، وعمرو بن عبد الغفار.
وعنه: ابن صاعد، وأبو بكر بن أبي داود.
توفي بالكوفة سنة خمس وخمسين، أرخه مطين.
63 - أبان بن أبي الخصيب.
أبو أحمد الأصبهاني.
عن: الحسين بن حفص، وأبي عبد الرحمن المقرئ، ويحيى بن بكير، وأحمد بن يزيد الحراني.
وعنه: أحمد بن الحسين الأنصاري، ومحمد بن أحمد بن يزيد الزهري، وأحمد بن محمود بن صبيح.
توفي سنة ثمان وخمسين.
64 - إبراهيم بن أحمد بن يعيش.
أبو إسحاق البغدادي. نزيل همذان ومحدثها.
ثقة حافظ.
سمع: يزيد بن هارون، وعبد الوهاب الخفاف، وأبا داود الحيري، ومحد بن عبيد، وأبا النضر هاشم بن القاسم، وطائفة.
وصنف المستند.
وعنه: أبو قريش محمد بن جمعة الحافظ، ومحمد بن نصر القطان، ومحمد بن عبد الله بلبل، وأحمد بن أوس، وعبدوس بن إسحاق المدانيون.
قال ابن أبي حاتم: كان صدوقاً، مررنا به ولم نكتب عنه. وانصرفنا في سنة سبع وخمسين وقد توفي.
روي أن ابن يعيش أنفق على باب يزيد بن هارون عشرة آلاف درهم.
65 - إبراهيم بن إسماعيل بن يحيى بن سلمة بن كهيل - ث. - أبو إسحاق الحضرمي الكوفي.
يروى عن: أبيه، عن جده.
وعنه: ت. وعبد الله بن زيدان العجلي، وابن صاعد، وأبو العباس السراج، وغيرهم.
ضعفه أبو زرعة، وتوفي سنة ثمان وخمسين.
66 - إبراهيم بن جابر المروزي.
ويعرف بالبح.
عن: عبد الرحيم بن هارون " الغساني " ، وموسى بن داود الضبي.
وعنه: عبد الله بن أحمد، والباغندي، وأحمد بن الحسين الصوفي.
وثقه الصوفي.
67 - إبراهيم بن المتوكل على الله جعفر بن المعتصم.
المؤيد بالله. عقد له أخوه المعتز بالله بالأمر من بعده، وجعله ولي عهده، ودعوا له على المنابر. ثم بلغ المعتز عنه أمر فضربه وخلعه من العهد، وحبسه يوماً ثم أخرج ميتاً. وذلك في رجب سنة اثنتين وخمسين.
وقيل أنه أقعد في الثلج حتى مات برداً.
وقيل لف في لحاف وغم. ولما رأته أمه بعثت إلى قبيحة أم المعتز: عن قريب ترين ابنك هكذا.
قلت: فلم يمهله الله.
68 - إبراهيم بن الحسن بن الهيثم المصيصي - د.ن. - المعروف بالمقسمي.
عن: حجاج الأعور، والحارث بن عطية.
وعنه: د.ن.، وأبو بكر بن أبي داود، وعبد الله بن محمد بن وهب، وجماعة.
قال: ن.: ثقة.
69 - إبراهيم بن سعد العلوي الحسني البغدادي.
أحد الزهاد والأولياء.

ذكره السلمي في تاريخه، وقال: كان يقال له الشريف الزاهد، وكان أستاذ أبي الحارث الأولاسي.
حكى عنه أبو الحارث أنه قال: كنت معه في البحر، فبسط كساءه على الماء وصلى عليه.
وسمعت منصور بن عبد الله بن أحمد الإصبهاني: سمعت محمد بن أحمد بن الليث: سمعت أبا الحارث الأولاسي يقول: كان سبب رؤيتي إبراهيم بن سعد أني خرجت من أولاس إلى مكة في غير أيام الموسم، فرافقت عليه ثلاثة نفر، ثم تفرقنا، فبقيت أنا وآخر. فقصدنا الشام ثم تفرقنا، وكان إبراهيم العلوي.
ولما فارق العلوي أبا الحارث قال له: الله خليفتي عليك.
فقلت: ادع لي.
قال: قد فعلت، فاحفظ حدود الله وارحم خلقه إلا من عاند.
قلت: وهذا الرجل لا يكاد يعرف.
70 - إبراهيم بن سعيد الجوهري الحافظ.
قيل: توفي سنة ثلاث وخمسين.
وقد تقدم.
71 - إبراهيم بن سندولة الهمداني.
عن: عبد الله بن نمير، ويونس بن بكير.
قال ابن أبي حاتم: كتبت عنه، وهو صدوق.
72 - إبراهيم بن عامر بن إبراهيم بن واقد.
أبو إسحاق الأشعري المدني الإصبهاني المؤذن.
سمع: أباه، ومسدداً.
وعنه: ابناه عامر ومحمد، وعبد الله بن جعفر بن فارس.
توفي سنة ستين.
قال أبو بكر بن أبي عاصم: قدمت إصبهان، فسألت أحمد بن الفرات عمن أكتب؟ فسمى لي أربعة أحدهم إبراهيم بن عامر.
وعنه: محمد بن عمر بن حفص الجورجيري، ومحمد بن أحمد بن يزيد الزهري.
قال أبو الشيخ: كان صدوقاً، نزل إصبهان.
73 - إبراهيم بن عمر بن حفص بن معدان الجرواءاني الإصبهاني الحافظ.
عن: بكر بن بكار، والحسين بن حفص، وسليمان بن حرب، وجماعة.
وعنه: عبد الله بن أحمد بن أسيد، ومحمد بن أحمد بن يزيد الزهري، ومحمد بن يحيى بن مندة.
توفي سنة إحدى وخمسين ومائتين.
74 - إبراهيم بن محمد الزهري - ق. - الحلبي، نزيل البصرة.
عن: أبي داود الطيالسي، وعبد الله الخريبي، ويحيى بن الحارث الشيرازي.
وعنه: ق.، وعبد الله بن ناجية، وأبو عروبة، وغيرهم.
75 - إبراهيم بن مجشر بن معدان.
أبو إسحاق البغدادي الكاتب.
سمع: عبد الله بن المبارك، وأبا بكر بن عياش، وعباد بن العوام.
وعنه: ابن ناجية، وابن عياش القطان، والمحاملي.
قال أبو العباس السراج: سمعت الفضل بن سهم يتكلم في إبراهيم بن مجشر ويكذبه.
وقال ابن عقدة: في نظر.
وقال ابن عدي: ضعيف يسرق الحديث.
وأما ابن حبان فذكره في " الثقات " .
قال الخطيب: مات في جمادى الآخرة سنة أربع وخمسين.
76 - إبراهيم بن مروان بن محمد الطاطري الدمشقي - د. - عن: أبيه.
وعنه: د.، وأبو زرعة الرازي، وأبو حاتم، وابن جوصا، وأبو بكر بن أبي داود.
وهو صدوق.
77 - إبراهيم بن ناصح المدني الإصبهاني.
قال أبو نعيم: متروك الحديث.
أنبأني يحيى بن الصيرفي، أنا عبد القادر، أنا مسعود، أنا عمرو بن مندة، أنا أبي، أنا العباس بن أحمد بن حميد المديني، ثنا أبو بشر إبراهيم بن ناصح، ثنا سفيان بن عيينة، عن عبد الملك بن عمير، عن ربعي، عن حذيفة قال: " كان النبي صلى الله عليه وسلم إذا استيقظ من منامه قال: الحمد لله الذي أحيانا بعدما أماتنا، وإليه النشور " .
وبه إلى ابن مندة، ثنا محمد بن عمر بن حفص، ثنا إبراهيم بن ناصح، ثنا النضر بن شميل، فذكر حديثاً منكراً.
وقال ابن مندة: أنا عبد الرحمن بن الفيض، أنا إبراهيم بن ناصح، فذكر حديثاً.
78 - إبراهيم بن يعقوب - د.ت.ن. - أبو إسحاق السعدي الجوزجاني الحافظ.
صاحب الجرح والتعديل.
سمع: الحسين الجعفي، وعبد الصمد بن عبد الوارث، وشبابة، ويزيد بن هارون، وأبا مسهر، وجعفر بن عون، وسعيد بن أبي مريم، وخلقاً كثيراً.
وتفقه على أحمد بن حنبل وسأله مسائل مشهورة.
وعنه: د.ت.ن.، وأبوا زرعة، وأبو حاتم، وعمرو وإبراهيم ابنا دحيم، ومحمد " القنبيطي " ، وأبو بشر الدولابي، وابن جوصا، وأحمد بن عبد الله بن نصر السلمي، وآخرون.
وثقه النسائي.
وقال ابن عدي: سكن دمشق فكان يحدث على المنبر، ويكاتبه أحمد بن حنبل فيتقوى بذلك، ويقرأ كتابه على المنبر. وكان شديد الميل إلى أهل دمشق في التحامل على علي رضي الله عنه.
وقال فيه الدارقطني: كان من الحفاظ المصنفين الثقات. أقام بمكة مدة وبالرملة مدة وبالبصرة مدة، لكنه كان فيه انحراف عن علي رضي الله عنه.

اجتمع على بابه أصحاب الحديث، فخرج إليهم، فأخرجت جارية له فروجاً ليذبح، فلم تجد أحداً يذبحها، فقال: سبحان الله لا يوجد من يذبحها وقد ذبح علي بن أبي طالب في ضحوة نيفاً وعشرين ألفاً.
قلت: ورواها إبراهيم بن محمد الرعيني، عن عبد الله بن أحمد بن عدس قال: كنا عند الجوزاني، فذكر نحوها، لكنه قال: قتل سبعين ألفاً.
قال ابن الزبير: سمعت أبا الدحداح يقول: إنه مات في أول ذي القعدة سنة تسع وخمسين.
وقال غيره: سنة ست.
79 - إبراهيم بن أيوب عيسى المصري.
أبو إسحاق الطحاوي.
عن: ابن وهب، والشافعي.
وعنه: ابنه أحمد.
قال ابن يونس: مات في المحرم. وكان كاتب الحارث بن مسكين، وكتب أيضاً لعيسى بن المنكدر، وهارون الزهيري قضاة مصر. وكان ابنه من أهل الأدب.
80 - إبراهيم بن أبي خالد الأرغياني الهروي.
عن: عبد الله بن نافع الصائغ، والحميدي.
توفي سنة ثلاث وخمسين.
81 - إدريس بن جعفر بن إدريس العتبي الموصلي الزاهد.
كتب الحديث والرقائق، وتعبد. وجاور بمكة هو وأخوه الفضل، وكانا على قدم من العبادة والخشوع.
توفي إدريس سنة ثلاث أو أربع وخمسين.
وتوفي بعده أخوه.
82 - إدريس بن حاتم بن أحمد الواسطي.
سمع: إسماعيل بن علية، ومحمد بن يزيد الواسطي، وأزهر السمان، وجماعة.
قال ابن أبي حاتم: كتبت عنه مع أبي، وهو صدوق.
83 - إدريس بن الحكم العنزي.
عن: خلف بن خليفة، ويوسف بن عطية الصفار، وعلي بن عراب.
وعنه: المحاملي، وأخوه أبو عبيد القاسم، وغيرهما.
ذكره الخطيب في تاريخه.
84 - إدريس بن سليمان بن أبي الرباب.
أبو محمد الرملي، شيخ معمر.
سمع: شهاب بن خداش، ومصعب بن ماهان.
وعنه: محمد بن المسيب الأرغياني، وأحمد بن جوصا، وعبد الرحمن بن إسماعيل الكوفي.
نزيل دمشق، لم يذكره ابن أبي حاتم.
85 - إدريس بن عيسى المخرمي القطان.
عن: أبي داود الجفري، وزيد بن الحباب.
وعنه: ابن صاعد، وأبي ذر بن الباغندي.
توفي سنة ست وخمسين ومائتين.
86 - أزهر بن جميل - خ.ن. - أبو محمد البصري الشطي.
مولى بني هاشم.
سمع: معتمر بن سليمان، وعبد الوهاب الثقفي، وخالد بن الحارث، وطائفة.
وعنه: خ.ن.، وأبو عروبة، والبن صاعد، وعبدان، وابن أبي داود، وآخرون.
توفي سنة إحدى وخمسين.
87 - إسحاق بن إبراهيم بن محمد الباهلي - خ.د. - أبو يعقوب البصري الصواف.
عن: معاذ بن هشام، ويوسف بن يعقوب السدوسي، وجماعة.
وعنه: خ.د.، وأبو عروبة، وأبو بكر بن أبي داود، وجماعة.
توفي سنة ثلاث وخمسين.
88 - إسحاق بن إبراهيم بن يعقوب المصري الخفاف.
عن: عبد الله بن وهب، وإدريس بن يحيى الزاهد.
وعنه: " ... " .
قال ابن يونس: توفي سنة ست وخمسين.
89 - أبو يعقوب البغوي ثم البغدادي لؤلؤ، ابن عم أبي جعفر أحمد بن منيع.
اسحاق بن ابراهيم بن عبد الرحمن - خ - سمع: وكيعاً، وابن علية، وإسحاق الأزرق، وطائفة.
وعنه: خ.، وإسماعيل الوراق، ويعقوب الجصاص، ومحمد بن مخلد، وابن أبي حاتم، وقال: ثقة.
مات في شعبان سنة تسع وخمسين.
وقيل: لقبه " بلؤلؤ " باسم طائر.
90 - إسحاق بن إبراهيم بن موسى.
أبو يعقوب الجرجاني الوزدولي القصار الحافظ، صاحب " المستند " .
رحل وسمع: عبيد الله بن موسى، ومسلم بن إبراهيم، وآدم، وجماعة.
وعنه: عبد الرحمن بن عبد المؤمن، وإبراهيم بن موسى الجرجانيان، ومحمد بن جعفر البصري.
وكان ثقة.
توفي سنة تسع وخمسين.
91 - إسحاق بن إبراهيم بن حبيب بن الشهيد - ت.ن.ق. - أبو يعقوب الشهيدي البصري.
سمع: حفص بن غياث، ومعتمر بن سليمان، ومحمد بن سلمة الحراني، وخلقاً كثيراً.
وعنه: ت.ن.ق. وابن صاعد، والفريابي، وابن خزيمة، وأبو عروبة الحراني، وعبد الله بن عروة الهروي.
وكان أحد الثقات المتقنين.
توفي سنة سبع، في جمادى الأولى.
92 - إسحاق بن إبراهيم بن الغمرِ.
الغساني المصري.
عن: ابن صاعد سماعاً.
توفي سنة سبع وخمسين.
93 - إسحاق بن إسماعيل بن العلاء - ن.ق. - أبو يعقوب الأيلي.
توفي بأيلة في ذي الحجة سن ثمان وخمسين.
عن: سفيان بن عيينة، وسلامة بن روح الأيلي.
وعنه: ن.ق.، ومكحول البيروتي، ومحمد بن الأشعث، وعبد الجبار بن أحمد السمرقندي، وعبيد الله بن الصنام، وأبو الحريش أحمد بن عيسى وآخرون.
94 - إسحاق بن بهلول بن حسان.

أبو يعقوب التنوخي الأنباري الحافظ.
سمع: أباه، وأبا معاوية، وسفيان بن عيينة، وإسحاق الأزرق، ووكيعاً، وشعيب بن حرب، ويحيى القطان، وابن المهدي،وأبا ضمرة، وإسماعيل بن علية، ويحيى بن آدم، وخلقاً.
وعنه: إبراهيم الحربي، وأبو بكر بن أبي الدنيا، والفريابي، وابن صاعد، وحفيده يوسف بن يعقوب الأزرق، وأبو عبد الله المحاملي، وآخرون.
وكان من كبار الأئمة.
قال الخطيب: صنف كتاباً في الفقه، وله مذاهب اختارها. وصنف كتاباً في القراءات، وصنف " المستند " . وكان ثقة.
قال ابنه البهلول: استدعى المتوكل أبي إلى سر من رأى حتى سمع منه. ثم أمر فنصب له منبر، وحدث في الجامع، وأقطعه إقطاعاً مغله في السنة إثنا عشر ألفاً، ووصله بخمسة آلاف درهم في السنة فكان يأخذها. وأقام إلى أن قدم المستعين بغداد، فخاف أبي من الأتراك أن يكسبوا الأنبار، فانحدر إلى بغداد ولم يحمل معه كتبه، فطالبه محمد بن عبد الله بن طاهر أن يحدث ببغداد من حفظه بخمسين ألف حديث، لم يخطئ في شيء منها.
رواها أحمد بن يوسف الأزرق، عن عمه إسماعيل بن يعقوب، عن عمه البهلول.
وقال أبو طالب أحمد بن محمد بن إسحاق بن البهلول: تذاكرت أنا وابن صاعد ما حدث به جدي ببغداد، فقلت له: قال لي أنيس المستملي إنه حدث من حفظه بأربعين ألف حديث.
فقال ابن صاعد: لا يدري أنيس ما قال. حدث إسحاق بن بهلول من حفظه ببغداد بأكثر من خمسين ألف حديث.
ولد إسحاق بالأنبار سنة أربع ومائة، وبها مات في ذي الحجة سنة اثنتين وخمسين ومائتين.
قرأت على عبد الله الحاكم بن بدران: أخبركم عبد الله بن أحمد الفقيه سنة خمس عشرة وستمائة، أنا محمد بن عبد الباقي، أنا علي بن محمد بن محمد الأنباري، ثنا أبو أحمد الفرضي، ثنا يوسف بن يعقوب بن إسحاق، ثنا جدي، أنا إسحاق الأزرق، عن عوف، عن أبي سيرين، عن حكيم بن حزام قال: نهاني رسول الله صلى الله عليه وسلم أن أبيع ما ليس عندي. رواته ثقات، لكن لم يسمعه ابن سيرين من حكيم.
95 - إسحاق بن حاتم بن بيان المدائني العلاف.
عن: سفيان بن عيينة، ويحيى بن سليم الطائفي.
وعنه: ابن صاعد، والمحاملي، وغيرهما.
وكان ثقة.
توفي ببغداد في رجب أو شعبان سنة اثنتين وخمسين.
96 - إسحاق بن حنبل بن هلال بن أسد.
أبو يعقوب الذهلي الشيباني المروزي ثم البغدادي.
عم الإمام أحمد.
روى عن: يزيد بن هارون، والحسين بن محمد المروذي.
وعنه: ابنه حنبل بن إسحاق، ومحمد بن يوسف الجوهري، وغيرهما.
قال الخطيب: كان ثقة.
وقال حنبل: توفي أبي سنة ثلاث وخمسين، ومولده قبل الإمام أحمد بثلاث سنين.
قلت: إنما سمع وهو كهل، وعاش اثنتين وتسعين سنة.
97 - إسحاق بن داود بن ميمون السمرقندي.
أحد علماء سمرقند.
توفي سنة أربع وخمسين، وصلى عليه أبو محمد الدارمي.
98 - إسحاق بن سويد الرملي - د.ن. - عن: علي بن عياش، وسعيد بن أبي مريم وجماعة.
كان يفهم ويحفظ.
وثقه النسائي، وغيره.
وعنه: د.ن.، وأبو بكر بن أبي داود، ومحمد بن المسيب الأرغياني، وآخرون.
توفي سنة أربع وخمسين.
99 - إسحاق بن شاهين - خ.ن. - أبو بشر الواسطي.
شيخ مسند معمر، من أبناء المائة. وقيل: بل جاوزها.
روى عن: خالد بن عبد الله الطحان، وهشيم، وعبد الحكيم بن منصور، وجماعة.
وعنه: خ.ن.، أيضاً، عن رجل، عنه، ومحمد بن حامد بن السري، ومحمد بن هارون الروياني، ومحمد بن المسيب الأرغياني، وطائفة.
قال النسائي: لا بأس به.
وقال بحشل: جاوز المائة.
وقال غيره: كان من الدهاقين.
100 - إسحاق بن صالح ين عطاء الواسطي.
أبو يعقوب المقرئ الوزان.
نزيل سامراء.
روى عنه: يزيد بن هارون، ويعقوب الحضرمي، وريحان بن سعيد.
قال عبد الرحمن بن أبي حاتم: كتبت عنه مع أبي، وهو صدوق.
قلت: وهو والد أحمد بن إسحاق الوزان.
101 - إسحاق بن الضيف الباهلي العسكري البصري.
نزيل مصر، وقيل هو إسحاق بن إبراهيم بن الضيف.
له رحلة واسعة.
روى عن: عبد الرزاق، والنضر بن شميل، وحجاج الأعور.
وعنه: أبو حاتم وقال: صدوق؛ وعمر البجيري، وأحمد بن وكيل أبي صخرة، ومحد بن نيروز الأنماطي، وآخرون.
وكان يجالس بشراً الحافي.
قال أبو زرعة: صدوق.
102 - إسحاق بن عباد بن موسى الختلي.
أبو يعقوب البغدادي.

حدث عن: أبيه، وعبد الله بن بكر السهمي، وهوذة بن خليفة.
وعنه: إبراهيم بن دحيم، وأحمد بن جوصا، وأبو الدحداح أحمد بن محمد.
توفي سنة إحدى وخمسين.
103 - إسحاق بن الفيض بن سليمان.
أبو يعقوب الثقفي الإصبهاني.
وقال أبو نعيم: هو مولى عتاب بن أسيد بن أبي العيص.
قلت: وقع لنا جزء من حديثه عن: الوليد بن مسلم، وسفيان بن عيينة، وعبد الرحمن بن مغراء، وغيرهم.
وقيل أنه سمع من ابن مغراء ثلاثين ألف حديث.
روى عنه: محمد بن يحيى بن مندة، ومحمد بن عمر الجورجيري، وإسحاق بن إبراهيم بن جميل، ومحمد بن جعفر الأشعري، وآخرون.
وثقه بعضهم.
104 - إسحاق بن منصور بن بهرام - ع. سوى د - الحافظ بن يعقوب المروزي، الكوسج، الفقيه، نزيل نيسابور.
سمع: سفيان بن عيينة، ويحيى بن سعيد القطان، وعبد الله بن نمير، ووكيعاً، وعبد الرحمن بن مهدي، وأبا أسامة، وعبد الرزاق، والفريابي، وخلقاً.
وعنه: الجماعة سوى د.، وأبو زرعة، وأبو العباس السراج، وابن خزيمة، ومؤمل بن الحسن الماسرجسي، وأحمد بن حمدون الأعمشي، ومحمد بن أحمد بن زهير، وخلق كثير.
وقال أبو الحسين مسلم: ثقة مأمون.
وقال النسائي: ثقة ثبت.
وقال الخطيب: هو الذي دون عن أحمد، وإسحاق بن راهويه المسائل في الفقه.
قال أبو الوليد حسان بن محمد الفقيه: سمعت مشايخنا يذكرون أن إسحاق بن منصور بلغه أن أحمد بن حنبل رجع عن بعض تلك المسائل، فحملها في جراب على ظهره، وخرج راجلاً إلى بغداد، وعرض خطوط أحمد عليه في كل مسألة استفتاه عنها، فأقر له بها ثانياً وأعجب به.
قلت: وروى ت. عن رجل، عنه.
وتوفي في تاسع عشر جمادى الأولى سنة إحدى وخمسين.
105 - إسحاق بن وهب بن زياد الواسطي العلاف - خ. ق. - أبو يعقوب.
سمع: ابن عيينة، وعمر بن يونس، وأبا داود الطيالسي.
وعنه: خ.ق.، وابن أبي داود، وعبد الرحمن بن أبي حاتم، ووالده أبو حاتم وقال: هو صدوق.
توفي سنة تسع وخمسين.
106 - إسحاق بن وهب بن عبد الله.
أبو يعقوب الطهرمسي المصري الجيزي.
روى عن عبد الله بن وهب أحاديث كان ابن وهب أتقى لله من أن يحدث بها. ولم يكن من أهل الحديث.
توفي في ربيع الآخر سنة تسع وخمسين أيضاً.
وله: عن ابن وهب، عن نافع، عن ابن عمر رفعه: " لرد دانق من حرام يعدل عند الله سبعين ألف حجة " . وهذا حديث موضوع بيقين. رواه ابن عدي قال: ثنا حمزة بن العباس الجوهري، وعمران بن موسى بن فضالة، وغيرهما قالوا: ثنا إسحاق بن وهب، ثنا ابن وهب، فذكره.
107 - أسد بن سعيد بن كثير بن عفير.
أبو الحارث المصري.
سمع: أباه، وعبد الله بن وهب، والشافعي.
وعنه: جبلة بن محمد، وعلي بن الحسن بن قديد، والمصريون.
توفي في صفر سنة ستين. قاله ابن يونس.
108 - أسد بن عمار بن أسد أبو الخير التميمي الأعرج.
عن: حسين الجعفي، ويزيد، وروح، وطائفة.
وعنه: ابن أبي الدنيا، ومطين، وأبو حامد الحضرمي.
محله الصدق.
109 - إسماعيل بن إبراهيم الحمدوني.
شاعر محسن كان في هذا الزمان، قبله بيسير أو بعده.
وله في طيلسان أهداه له أحمد بن حرب أربعين مقطوعاً، ولا يخلو واحد منها من معنى نادر ومثل سائر.
فمنها قوله:
يا ابن حرب كسوتني طيلساناً ... مل من صحبة الزمان وصدا
طال ترداده إلى الرفو حتى ... لو بعثناه وحده لتهدا
وله في شاه سعيد بن أحمد بن حوسيندار:
أبا سعيد لنا في شاتك العبر ... جاءت وما إن لها بول ولا بعر
وكيف تبعر شاة عندكم مكثت ... طعامها الأبيضان الشمس والقمر
لو أنها أبصرت في نومها علفاً ... غنت له ودموع العين تنحدر
يا مانعي لذة الدنيا وزهرتها ... إني ليقنعني من وجهك النظر
110 - إسماعيل بن بشر بن منصور السليمي البصري - د.ق. - عن: أبيه، وعمر بن علي بن مقدم، وعبد الأعلى بن عبد الأعلى، وعبد الرحمن بن مهدي.
وعنه: د.ق.، وأحمد بن حمدون الأعمشي، وابن وهب الدينوري، وأبو بكر بن خزيمة، وآخرون.
توفي سنة خمس وخمسين ومائتين، وكان ثقة.
111 - إسماعيل بن حبان بن واقد - ق. - أبو إسحاق الثقفي الواسطي القطان.
عن: عبد الله بن عاصم الحماني، وعمر بن يونس اليمامي، وغيرهما.

وعنه: ق.، وأحمد بن يحيى التستري، وعمر بن محمد بن بجير في مسنده، وعلي بن عبد الله بن مبشر الواسطي.
حبان بحاء مكسورة ثم باء موحدة.
112 - إسماعيل بن أبي الحارث أسد بن شاهين - د.ت. - أبو إسحاق البغدادي.
عن: أبي بدر شجاع بن الوليد، وحجاج الأعور، وروح بن عبادة، وعبد الوهاب بن عطاء، وشبابة.
وعنه: د.ت.، وأحمد بن محمد بن الحسن الذهبي، والحسين ين يحيى بن عياش، وابن مخلد، وابن أبي حاتم، وآخرون.
وكان ثقة ورعاً صالحاً خياراً، رحمه الله.
قال أبو حاتم: صدوق.
وقال الدارقطني: ثقة صدوق، ورع، فاضل.
توفي في رابع عشر جمادى الأولى سنة ثمان وخمسين.
113 - إسماعيل بن عمرو بن سعيد السكوني.
أبو عامر الحمصي المقرئ.
عن: علي بن عياش، والربيع بن روح، والوحاظي.
قال ابن أبي حاتم: سمعت منه، وهو صدوق.
114 - إسماعيل بن المتوكل.
أبو هشام الحمصي.
عن: أبي المغيرة، والحسن بن الربيع البوراني.
وعنه: النسائي في " الكنى " ، وابن صاعد، ومحمد بن متويه، وابن جوصا.
115 - إسماعيل بن يوسف.
أبو علي الديلمي العابد الحافظ.
جالس أحمد بن حنبل.
وحدث عن: مجاهد بن موسى.
116 - إسماعيل بن يزيد الإصبهاني القطان.
ويكنى أبا أحمد.
محدث رحال، عالي الإسناد. صنف كتاب " اللباس " ، وغير ذلك.
وسمع من: سفيان بن عيينة، ووكيع، وأبي ضمرة، والوليد بن مسلم، ومعن، وطبقتهم.
وبقي إلى نيف وخمسين.
روى عنه: أبو علي الحسن بن أبي هريرة، وعبد الرحمن بن محمد مندويه، وعبد الله بن محمد البناء، ومحمد بن القاسم بن كوفي، وأحمد بن الحسين الأنصاري.
وحدث عنه من الكبار محمد بن حميد الرازي، وهو أقدم منه.
قال أبو نعيم: صنف " المستند " ، " والتفسير " ، وكان يذكر بالزهد والعبادة؛ حسن الحديث. اختلط عليه بعض حديثه في آخر أيامه.
مات سنة ستين أو قبلها بقليل.
117 - أشناس التركي.
كان أحد الشجعان المذكورين. وجهه المأمون غازياً إلى حصن سندس فأتاه بصاحبه. وكان مقدم جيش المعتصم حين فتح عمورية. ثم ولي إمرة الجزيرة والشام ومصر للواثق. ونظروا في أعطيات المعتصم لأشناس فبلغت أربعين ألف ألف درهم. وكان يتعانى المسكر. ولما مات في سنة اثنتين وخمسين ومائتين خلفمائة ألف دينار، فأخذها المعتز بالله.
118 - أيوب بن حسان - ق. - " أبو سليمان " الدقاق.
عن: ابن عيينة، وأبي معاوية، والوليد بن مسلم، ويحيى بن سليم الطائفي.
وعنه: ق.، وأسلم بن سهيل، وعبد الرحمن بن أبي حاتم، وعلي بن عبد الله بن مبشر، وأحمد بن عبد الله وكيل " صاحب أبي صخرة " .
وثقه ابن حبان، 119 - أيوب بن الحسن النيسابوري.
تفقه على " ... " الحسن.
وسمع من: النضر بن شميل، ويعلى بن عبيد، وعبد العزيز بن أبي رزمة، ونصر بن باب، وحفص بن عبد الرحمن، وأبي مطيع البلخي، وطائفة.
وعنه: محمد بن زياد الفقيه، وإبراهيم بن محمد بن سفيان.
توفي في ذي القعدة سنة إحدى وخمسين ومائتين.
وكان كبير الشأن ببلده.
120 - أيوب بن الوليد البغدادي الضرير.
عن: أبي معاوية، وإسحاق الأزرق.
وعنه: ابن صاعد، والمحاملي، وجماعة.
توفي في المحرم سنة ستين ومائتين.
121 - أيوب الحمال.
أبو سليمان.
من كبار الزهاد في عصره ببغداد.
كان صاحب أحوال وكرامات.
قال الخطيب: حكى عنه: أبو العباس بن مسروق، وسهل بن عبد الله، وغيرهما.
سمعت أبا نعيم يقول: هو من العباد المجتهدين، له كرامات عجيبة.
قال السلمي: هو من أقران سري السقطي.
عن محمد بن خالد الآجري: قلت لأيوب الحمال: تخطر في نفسي مسألة فأود أن أراك.
قال: إذا أردتني فحرك شفتيك.
قال: فكنت إذا أردته حركت شفتي، فأراه يدخل على كتفه كارته فأسأله.
- حرف الباء -
122 - بختيشوع بن جبريل.
النصراني الطبيب صاحب التصانيف. خدم المأمون ومن بعده الخلفاء، ونكبه المتوكل مرة، ونفاه، ثم رده إلى المطبق وقيد وغل بمائة رطل بالبغدادي. وله كتاب " التذكرة " في الطب.
وقيل أنه طب الرشيد وليس بشيء، إنما طبه جده بختيشوع بن جورجس الذي أقدمه الهادي جنديسابور.
هلك بختيشوع هذا سنة ست وخمسين.
123 - بشر بن آدم بن يزيد - 4 - أبو عبد الرحمن البصري.
عن: جده لأمه أزهر السمان، وعبد الرحمن بن مهدي، وزيد بن الحباب، وخلق.
وعنه: 4، ويحيى بن صاعد، وآخرون.

توفي سنة أربع وخمسين ومائتين.
وهو بشر بن آدم الصغير؛ وأما الكبير فقديم تفرد بلقيه البخاري.
124 - بشر بن خالد العسكري الفرائضي - خ.م.د.ن. - نزيل البصرة.
عن: غندر، وأبي أسامة، وشبابة.
وعنه: خ.م.د.ن.، وابن خزيمة، وأبو بكر بن أبي داود.
وكان ثقة مأموناً.
توفي سنة ثلاث وخمسين.
قال ابن أبي حاتم: حافظ لحديث الثوري.
125 - بشر بن عبد الوهاب.
أبو الحسن الدمشقي مولى بني أمية. ويقال له بشير.
شيخ زاهد جليل.
روى عن: الوليد بن مسلم، ووكيع، ومروان بن معاوية، وضمرة، ومحمد بن شعيب، ومحمد بن بشر العبدي.
وعنه: ابنه أحمد، ومحمد بن الفيض الغساني، وأبو بشر الدولابي، وابن جوصا، وطائفة.
توفي في رجب سنة أربع وخمسين 2.
لم يضعفه أحد، فهو حسن الحديث. وهو الذي تفرد عن وكيع بمسلسل العيدين. رواه عنه أحمد بن محمد ابن أخت سليمان بن حرب، وأحمد بن عبيد الله الفراسي، وقيل بل هذا الفراسي هو ابن أخت سليمان، وكنيته أبو عبيد الله. وهذا الصحيح من اسمه أنه أحمد بن محمد بن فراس بن الهيثم، وتفرد بالحديث.
126 - بشر بن مطر بن ثابت.
أبو أحمد الواسطي نزيل سامراء.
سمع: ابن عيينة، وإسحاق الأزرق.
وعنه: ابن صاعد، ومحمد بن مخلد، وأبو العباس الأثرم، ومحمد بن جعفر المطيري، وغيرهم.
قال ابن قانع: توفي سنة تسع وخمسين.
وقال الدارقطني: ثقة.
وقال أبو حاتم: صدوق.
وقيل: مات سنة اثنتين وستين.
127 - بغا التركي الصغير.
المعروف بالشرابي الأمير.
من كبار قواد المتوكل، وهو أحد من دخل على المتوكل وفتك به.
ذكر المسعودي أن بغا هذا دعا باغر التركي، وكان أهوج مقداماً، فقال: تعلم محبتي لك وإحساني إليك، وأريد منك أن تقتل ابني فارس فقد آذاني. قال: نعم، فلا تجد علي.
وجعل بينهما إشارة فلم يفعلها بغا. ثم تركه أياماً وطلب منه أن يقتل أخاه وصيفاً، فرآه مبادراً. ثم انتدبه لقتل المنتصر ولي العهد فقال: كيف أقتله وأبوه باق؟ لكني أبدأ بالمتوكل. فتمت الحيلة وكملت المكيدة.
وقد غلب على المستعين هو ووصيف الأمير حتى قيل:
خليفة في قفص ... بين وصيف وبغا
يقول ما قالا له ... كما تقول الببغا
خرج بغا على المعتز ونهب من الخزائن مائتي ألف دينار، وسار إلى السن عازماً على الشر، فاختلف عليه أصحابه، فكتب يطلب أماناً، وفارقه عسكره فانحدر في زورق فأخذته المغاربة، فأخذه الوليد المغربي وأتى برأسه، فنصب ببغداد، وأعطي قاتله عشرة آلاف " دينار " " وكان مقتله " سنة أربع وخمسين، وكفى الله شره.
128 - بكار بن عبد الله بن " بسر " .
أبو عبد الرحمن القرشي البسري الدمشقي.
عن: عبد الملك بن عبد العزيز بن الماجشون، وأسد بن موسى، وجماعة.
وعنه: أبوا زرعة، وبقي بن مخلد، وابن جوصا، وآخرون.
قال أبو حاتم: صدوق.
129 - بكر بن عبد الوهاب المدني - ق. - عن: خاله الواقدي، ومحمد بن فليح، وعبد الله بن نافع الصائغ، وغيرهم.
وعنه: ق.، وأبو بكر بن أبي عاصم، وابن صاعد، وعبد الرحمن بن أبي حاتم، وآخرون.
قال أبو حاتم: صدوق.
- حرف الجيم -
130 - جابر بن كردي بن جابر.
أبو العباس الواسطي البزاز.
عن: يزيد بن هارون، ووهب بن جرير، وشبابة، وجماعة.
وعنه: النسائي فيما قيل، وأبو زرعة الرازي، وعلي بن العباس المقانعي، ومحمد بن جرير، وابن صاعد، وعلي بن عبد الله بن مبشر.
وثقه ابن حبان.
131 - جعفر بن أحمد بن عوسجة السامري.
عن: روح بن عبادة، وكثير بن هشام.
قال ابن أبي حاتم: كتبت عنه بسامراء مع أبي، وقال أبي: صدوق.
132 - جعفر بن عبد الواحد بن جعفر بن سليمان بن علي بن عبد الله بن عباس.
العباسي الهاشمي قاضي القضاة.
عن: روح بن عبادة، ومحمد بن البرساني، وأبي عاصم، وغيرهم.
وعنه: يعقوب الفسوي، والباغندي، وأبو عوانة الإسفراييني، وأحمد بن هارون البردنجي، وعلي بن سراج المصري.
قال ابن عدي: متهم بوضع الحديث.
وقال الدارقطني: متروك.
وقال الخطيب: عزله المستعين عن القضاء، ونفاه إلى البصرة لأمر بلغه عنه.
وتوفي سنة ثمان وخمسين.
قال أبو حاتم: وصل جعفر بن عبد الواحد حديثاً للقعنبي فزاد فيه: عن أنس. فدعا عليه القعنبي فافتضح.
وقال أبو زرعة: أخاف أن تكون دعوة الشيخ الصالح أدركته.

قال سعيد البرذعي: قلت: أي شيخ؟ قال: القعنبي.
وقال نفطويه: كان من حفاظ الحديث، وله بلاغة ولسان.
وقال غيره: كان بخيلاً.
133 - جعفر بن محمد بن جعفر المدائني.
عن: هشيم، وعباد بن العوام.
وعنه: تمتام، والعلاء بن أيوب الموصلي.
وسكن الموصل، فروى عنه أهلها.
وقد روى " المغازي " عن زياد البكائي. وتأخر إلى بعد الخمسين.
قال الخطيب: بلغني أنه مات سنة تسع وخمسين ومائتين.
134 - جعفر بن محمد بن ربال البغدادي.
عن: سعيد بن عامر الضبعي، وأبي عاصم.
وعنه: أبو عبيد القاسم، وأبو عبد الله الحسين إبنا المحاملي.
135 - جعفر بن محمد بن عامر السامري البزاز.
عن: أبي نعيم، وعفان، وأبي غسان الهندي.
قال ابن أبي حاتم: سمعت منه مع أبي، وهو صدوق.
136 - جعفر بن محمد بن فضيل الرسعني - ت. - أبو الفضل الحافظ.
روى عن: محمد بن حميد، وأبي المغيرة، وعلي بن عياش الحمصيين، وعبد الملك بن الماجشون، وسعيد بن أبي مريم، وعبد المجيد بن عبد العزيز بن أبي رواد، ومؤمل بن إسماعيل، وجماعة.
وعنه: ت.، وأبو يعلى، والباغندي، ومحمد بن الرماح الباهلي، ويعقوب البزاز، ويوسف بن يعقوب التنوخي الأزرق، وخلق.
قال النسائي: ليس بالقوي.
ووثقه غيره.
137 - جعفر بن مسافر - د.ق.ن. - أبو صالح الهذلي التنيسي.
سمع: ابن أبي فديك، وعلي بن عاصم، وبشر بن بكر التنيسي.
وعنه: د.ق.ن. ووثقه، وأبو بكر بن أبي داود، وعلي بن أحمد بن علان، وآخرون.
توفي سنة أربع وخمسين ومائتين.
138 - جعفر بن منبر المدائني القطان.
نزيل الري.
عن يزيد بن هارون، وأبي بدر، وعبد الوهاب بن عطاء، وطبقتهم.
قال ابن أبي حاتم: سمعت منه بالري، وهو صدوق.
139 - جعفر بن النضر الواسطي الضرير.
عن: إسحاق الأزرق، وعلي بن عاصم، وجماعة.
قال ابن أبي حاتم: سمعت منه مع أبي، وهو صدوق.
140 - جميل بن الحسن - ق. - أبو الحسن الأزدي الجهضمي البصري، نزيل الأهواز.
عن: ابن عيينة، وعبد الوهاب الثقفي، وأبي همام محمد بن الزبرقان.
وعنه: ق.، وأبو عروبة، وأبو بكر بن أبي داود، وابن خزيمة، وآخرون.
قال ابن أبي حاتم: أدركناه ولم نكتب عنه.
وقال عبدان: كان فاسقاً كذاباً.
قلت: أما حديثه فقال ابن عدي: لا أعلم له حديثاً منكراً، وهو صالح في باب الرواية، وعنده كتب سعيد بن أبي عروبة.
- حرف الحاء -
141 - حاتم بن بكر الضبي الصيرفي البصري - ق. - عن: أبي عامر العقدي، وعبد الصمد بن عبد الوارث، ومحمد بن بكر البرساني، وجماعة.
وعنه: ق.، وابن خزيمة، وأبو عروبة، وعبد الله بن محمد بن وهب الدينوري، وآخرون.
142 - الحارث بن أسد بن معقل الهمداني المصري.
أبو الأسد.
عن: بشر بن بكر التنيسي، وغيره.
آخر ما حدث عنه بمصر إبراهيم بن ميمون الصواف.
مات في ربيع الأول سنة ست وخمسين ومائتين.
143 - حامد بن داود الشاشي.
عن: محمد بن عبد الله الأنصاري، وأبي نعيم.
ووثقه ابن حبان.
- حبتر.
هو عبد الملك. يأتي.
144 - حبيش بن مبشر - ق. - أبو عبد الله الطوسي الثقفي الفقيه.
نزيل بغداد. أخو جعفر بن مبشر المتكلم.
عن: عبد الله بن بكر السهمي، ووهب بن جرير، ويونس بن محمد.
وعنه: ق.، وإسحاق بن إبراهيم البستي، والباغندي، وابن صاعد، ومحمد بن مخلد، وآخرون.
قال الخطيب: كان فاضلاً، يعد من فضلاء البغداديين.
ووثقه الدارقطني.
" أنا المسلم " بن محمد وغيره قالوا: أنا أبو اليمن الكندي، أنا أبو منصور الشيباني، أنا أبو بكر الحافظ، أنا ابن المهدي، أنا محمد بن مخلد، ثنا حبيش بن مبشر، أنا مبشر بن محمد، ثنا حماد بن زيد، عن أيوب، عن عكرمة، عن عائشة " أن النبي صلى الله عليه وسلم أعتق صفية وجعل عتقها صداقها وتزوجها " .
توفي حبيش في تاسع رمضان سنة ثمان وخمسين ومائتين.
145 - حجاج بن حمزة العجلي الرازي.
أبو يوسف.
سمع: ابن نمير، وأبا أسامة، وابن أبي فديك.
وعنه: أبو زرعة، وأبو حاتم، وابنه.
وسئل عنه أبو زرعة فقال: شيخ مسلم صدوق.
146 - حجاج بن يوسف بن حجاج - م.د. - أبو محمد بن الشاعر أبي يعقوب الثقفي البغدادي. وكان أبوه يلقب لقوة، نشأ بالكوفة وقال الشعر وصحب أبا نواس، فنشأ ابنه حجاج ببغداد وطلب العلم.

وحمل عن: أبي النضر، ويعقوب بن إبراهيم بن سعد، وأبي أحمد الزبيري، وأبي داود الطيالسي، وأبي عامر العقدي، وحجاج الأعور، وعبد الصمد بن عبد الوارث، وخلق.
وعنه " م.د. فأكثر عنه مسلم، وبقي بن مخلد، وأبو يعلى، وموسى بن هارون، وعبد الرحمن بن أبي حاتم، وأبو عبد الله المحاملي، وآخرون.
وقال ابن أبي حاتم: ثقة حافظ.
وقال أبو داود: هو خير من مائة مثل الرمادي.
وقال صلح جزرة: سمعته يقول: جمعت لي أمي مائة رغيف، فجعلتها في جراب وانحدرت إلى شبابة بالمدائن، فأقمت ببابه مائة يوم. كل يوم أجيء برغيف أغمسه في دجلة وآكله، فلما نفذ خرجت.
وقال ابن قانع: مات في رجب سنة تسع وخمسين 2.
147 - حجاج بن يوسف بن قتيبة.
أبو محمد الهمداني الأزرق المؤدب.
حدث بإصبهان عن: النعمان بن عبد السلام، وأبي الحسن علي بن حمزة الكسائي، وبشر بن الحسين.
وتفرد في الدنيا عنهم، وقيل إنه عاش مائة وعشرين سنة.
روى عنه: محمد بن يحيى بن مندة، وأحمد بن محمد بن صبيح، ومحمد بن أحمد بن يزيد الزهري، ومحمد بن عمر الجورجيري، وغيرهم.
يقع حديثه عالياً في " الثقفيات " .
توفي سنة ستين 2. أرخ موته وعمره أبو نعيم وقال: كان في مكتبه أكثر من مائة صبي.
148 - الحسن بن إبراهيم البياضي.
المجاور بمكة.
عن: هاشم بن القاسم، والأسود بن عامر، وجماعة.
سمعت منه وهو صدوق، قاله ابن أبي حاتم.
149 - الحسن بن داود بن مهران.
أبو بكر الأزدي البغدادي المؤدب.
سمع: أبا بدر شجاع بن الوليد، وشبابة، وغيرهما.
وعنه: محمد بن مخلدن وأبو العباس الأثرم.
وكان صدوقاً.
توفي قبل الستين ومائتين.
قال ابن أبي حاتم: صدوق، كتبت عنه.
150 - الحسن بن سميط، بمهملة مضمومة.
أبو علي البخاري الحافظ.
أحد الرحالة.
عن: النضر بن شميل، وعلي بن شقيق، وسلم بن إبراهيم، وقبيصة، وآدم، وخلق.
وعنه: سهل بن شاذويه، وسيف بن حفص البخاريان.
151 - الحسن بن طازاد الموصلي.
كان نصرانياً فرأى رسول الله صلى الله عليه وسلم في النوم فأسلمن وحفظ القرآن والعلم. وأفتى بالموصل.
أسلم سنة ثمان عشرة ومائتين.
وروى عن: غسان ابن الربيع، وأحمد بن يونس، ومسدد، وأبي جعفر النفيلي.
ورحل وحصل وتزهد، وخرج من كل شيء بقي له، وبقي يأكل من النسخ. وكان يقوم نصف الليل وينام نصفه. ثم في الآخر صار يحيي الليل كله وينام بالنهار.
وكان زاهداً عابداً كبير القدر.
توفي بعد الخمسين ومائتين.
روى عنه ابنه محمد.
152 - الحسن بن عبد الله بن منصور.
أبو علي الأنطاكي البالسي.
عن: الهيثم بن جميل، ومحمد بن كثير الصنعاني.
وعنه: ابن خزيمة، ومكحول البيروتي، وأبو الجهم المشغراني، وآخرون.
153 - الحسن بن عبد الرحمن.
أبو علي المستملي.
عن: مكي بن إبراهيم، ويحيى بن يحيى.
واستملى على إسحاق بن راهويه.
روى عنه: زنجويه، وغيره.
وتوفي سنة خمس وخمسين 2، في خامس شعبان نيسابور.
154 - الحسن بن عبد العزيز بن ضابيء بن مالك - خ. - أبو علي الجذامي الجروي المصري.
نزيل بغداد.
ولجدهم عدي بن حمرس صحبة. فمالك هو ابن عامر بن عدي بن حمرس بن ثغر بن نصر بن عدي بن القطع بن جري بن عوف بن أسود بن تزود بن جشم بن جذام.
قال الخطيب أبو بكر: هكذا ساق نسبه محمد ولده. وقال الخطيب: قال غيره: جذام اسمه عمرو بن عدي بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ بن يشجب بن يعرب بن قحطان.
قلت: سمع: أيوب بن سويد الرملي، وبشر بن بكر التنيسي، وعبد الله بن يحيى البرلسي، ويحيى بن حسان التنيسي، وعمرو بن أبي سلمة التنيسي، وأبا مسهر، وغيرهم.
وأجاز له ضمرة بن ربيعة.
وعنه: خ.، وإبراهيم الحربي، وعبد الله بن أحمد بن حنبل، وأبو العباس السراج، وابن صاعد، والقاضي المحاملي، وابن أبي حاتم، وحفيده جعفر بن محمد بن الحسن الجروي، وجماعة.
قال أبو حاتم: ثقة.
وقال الدارقطني: فوق الثقة، لم ير مثله فضلاً وزهداً.
وقال الخطيب: كان من أهل الدين والفضل، مذكوراً بالورع والثقة، موصوفاً بالعبادة.
وقال جعفر بن محمد: سمعت جدي الحسن بن عبد العزيز يقول: من لم يردعه القرآن والموت، ثم تناطحت الجبال بين يديه لم يرتدع.

وقال أبو سعيد بن يونس: حمل الحسن من مصر إلى العراق بعد قتل أخيه علي، فلم ينزل في العراق إلى أن توفي بها سنة سبع وخمسين ومائتين. وكانت له عبادة وفضل، وكان من أهل الثقة والورع قال صالح بن أحمد، وغيره: حمل إلى الحسن الجروي ميراثه من مصر مائة ألف دينار، فحمل إلى أحمد بن حنبل ثلاثة آلاف دينار منها، فقال: يا أبا عبد الله هذه من ميراث حلال. فلم يقبلها.
وقال بعض العلماء: الجروية قرية بتنيس.
قلت: يجوز أن تكون القرية نسبت إلى آبائه، ويجوز أن يكون هو نسب إليها أيضاً. وقد ذكرنا في نسبه جري بن عوف.
155 - الحسن بن عرفة بن يزيد - ت.ق. - أبو علي العبدي، مولاهم البغدادي المؤدب، مسند وقته.
ولد سنة خمسين ومائة.
وسمع: إسماعيل بن عياش، وخلف بن خليفة، وعبد الله بن المبارك، والمبارك بن سعيد الثوري، وعمار بن محمد الثوري، ومرحوم بن عبد العزيز العطار، وولده عيسى، ومروان بن شجاع الجزري، وهشيم بن بشير، ومعتمر بن سليمان، وأبا بكر بن عياش، وجرير بن عبد الحميد، وإبراهيم بن يحيى المدني الفقيه، وزياد بن عبد الله البكائي، وعباد بن العوام، وعباد بن عباد، وعلي بن ثابت الجزري، وقران بن تمام الأسدي، وأبا حفص الأبار، وخلقاً سواهم. وتفرد في الدنيا عن جماعة منهم.
وعنه: ت.ق.، والنسائي في غير " السنن " بواسطة، وإبراهيم بن عبد الصمد الهاشمي، وإسماعيل بن العباس الوزان، والحسن بن أحمد بن الربيع الأنماطي، وزكريا خياط السنة، والحسين بن يحيى بن عياش، والقاضي المحاملي، وعبد الرحمن بن أبي حاتم، ومحمد بن أحمد الأثرم، وعلي بن الفضل الستوري، ومحمد بن مخلد العطار، وأمم آخرهم وفاة من الثقات الصفار. وبقي بعده من تكلم فيه مثل محمد بن هميان الوكيل، توفي بعد الصفار بشهرين.
والستوري المذكور توفي بعده بسنتين.
قال عبد الله بن أحمد بن حنبل: قال لي يحيى بن معين: كتبت عن ذلك الشيخ المعلم في " تلك " المربعة؟ قلت: نعم، أهو الحين بن عرفة؟ قال: نعم، عن مبارك بن سعيد، " وهو ثقة قال عبد الله: وكان يختلف إلى أبي " .
وقال عبد الله بن أحمد الدورقي: جاءنا يحيى بن معين إلى منزلنا فقال لي: إذهب إلى هذا الشيخ المعلم الحسن بن عرفة، ينزل حوض هيلانة، عنده عن مبارك بن سعيد، ليس به بأس.
وقال محمد بن المسيب: سمعت الحسن بن عرفة يقول: قد كتب عني خمسة قرون.
قلت: كتب عنه ابن معين، وغيره؛ ثم كتب عنه " محمد " إسحاق الصغاني وطبقته، ثم كتب عنه صالح جزرة وطبقته؛ ثم كتب عنه ابن صاعد وطبقته؛ ثم كتب عنه عبد الرحمن بن أبي حاتم، وطبقته فهذه الخمسة قرون التي عنى.
أنبأني المسلم بن علان، وغيره، أنا الكندي، أنا القزاز، أنا الخطيب أبو بكر: أجاز لي محمد بم مكي المصري، وحدثني عنه نصر بن إبراهيم الفقيه: أنا أحمد بن عبد الله بن رزيق، ثنا الحسن بن رشيق، ثنا أحمد بن محمد بن حكيم الصدفي: سمعت الحسن بن عرفة وسئل كم تعد من السنين؟ فقال: مائة سنة وعشر سنين، لم يبلغ أحد من أهل العلم هذا السن غيري.
وقال عبد الرحمن بن أبي حاتم: عاش السن بن عرفة مائة وعشر سنين، وكان له عشرة أولاد سماهم بأسامي الصحابة العشر.
وقال أبو الفتح الأزدي: حدثني موسى بن محمد الأزدي: سمعت الحسن بن عرفة يقول: حدثني وكيع بأحاديث، فلما أصبحت سألته عنها فقال: ألم أحدثك بها أمس؟ قلت: بلى، ولكني شككت.
قال: لا تشك فإن الشك من الشيطان.
قال النسائي: لا بأس به.
توفي الحسن بن عرفة سنة سبع وخمسين بسامراء، قاله أبو القاسم البغوي.
وقيل: مات في ذي الحجة لأربع بقين منه.
وقيل: في سنة ثمان وخمسين ومائتين.
156 - الحسن بن عطاء بن يزيد الإصبهاني شاذويه.
وقيل: شاذان. شيعي معروف.
عن: أبي داود الطيالسي، وبكر بن بكار، وعامر بن إبراهيم.
وعنه: محمد بن أحمد بن يزيد الزهري، وأحمد بن الحسين الأنصاري.
157 - الحسن بن علي بن حرب بن محمد.
أبو محمد الطائي الموصلي.
عن: يعلى بن عبيد، وعبيد الله بن موسى، وجماعة.
روى عنه والده حديثاً واحداً.
ولد سنة خمس وتسعين ومائة. وكان باراً بأبيه ففجع به، وعاش ستين سنة. وولي مراغة، فكان يحدثهم أول النهار وينظر في أمورهم في وسطه، ويقضي بينهم في آخره.
توفي قبل الستين ومائتين.
158 - الحسن بن علي بن عيسى.

أبو عبد الغني البلقاوي المعافى.
روى عن: عبد الرزاق.
روى عنه: محمد بن خريم، وسعيد بن عبد العزيز الحلبي، وعمر بن سعيد المنبجي.
ليس ثقة.
روى حديثاً موضوعاً بإسناد الصحيحين: " إذا كان يوم عرفة غفر للحاج، وإذا كان يوم منى غفر للحمالين " .
159 - الحسن بن علي بن محمد بن علي الرضا بن موسى بن جعفر الصادق.
أبو محمد الهاشمي الحسيني أحد أئمة الشيعة الذين تدعي الشيعة عصمتهم. ويقال له الحسن العسكري لكونه سكن سامراء، فإنها يقال لها العسكر.
وهو والد منتظر الرافضة.
توفي إلى رضوان الله بسامراء في ثامن ربيع الأول سنة ستين، وله تسع وعشرون سنة. ودفن إلى جانب والده. وأمه أمة.
وأما ابنه محمد بن الحسن الذي يدعوه الرافضة القائم الخلف الحجة، فولد سنة ثمان وخمسين، وقيل: سنة ست وخمسين. عاش بعد أبيه سنتين ثم عدم، ولم يعلم كيف مات. وأمه أم ولد. وهم يدعون بقاءه في السرداب من أربعمائة وخمسين سنة، وأنه صاحب الزمان، وأنه حي يعلم علم الأولين والآخرين، ويعترفون أن أحد لم يره أبداً، فنسأل الله أن يثبت علينا عقولنا وإيماننا.
160 - الحسن بن علي بن مهران المتوثي.
نزيل الري.
عن: الحسن بن موسى الأشيب، ومسلم بن إبراهيم، وطائفة.
قال ابن أبي حاتم: سمعنا منه، وكان صدوقاً.
161 - الحسن بن المبارك.
أبو القاسم الأنماطي بن اليتيم.
بغدادي مقرئ.
قرأ على: عمرو بن الصباح.
قرأ عليه: أحمد بن سهل الأشناني، والحسن بن أبي الجهم، ووهيب المروذي، وقاسم بن داود البغداي، وغيرهم.
162 - الحسن بن محمد بن بكار بن بلال العاملي الدمشقي.
سمع: أباه، ومحمد بن شعيب، وأبا مسهر.
وعنه: ابن جوصا، وابن ملاس.
وله تاريخ في معرفة الرجال.
163 - الحسن بن محمد بن الصباح - ع. سوى م. - أبو علي الزعفراني. كان يسكن درب الزعفراني ببغداد فنسب إليه.
عن: سفيان بنعيينة، وأبي معاوية، وابن علية، وعبيدة بن حميد، وحجاج الأعور، وعبد الوهاب الثقفي، ومحمد بن أبي عدي، ويزيد بن هارون، وخلق.
وروى عن الشافعي كتابه القديم.
وعنه: ع. سوى م.، وأبو القاسم البغوي، وابن صاعد، وزكريا الساجي، ومحمد بن إسحاق، وابن خزيمة، وأبو عوانة، ومحمد بن مخلد، و " القاضي المحاملي و " ابن الأعرابي، وطائفة.
وقال ابن حبان: كان أحمد بن " حنبل " وأبو ثور يحضران عند الشافعي، وكان الحسن الزعفراني هو الذي يتولى القراءة.
وقال زكريا الساجي: سمعت الزعفراني يقول: قدم علينا الشافعي واجتمعنا إليه فقال: التمسوا من يقرأ لكم. فلم يجترأ أحد يقرأ عليه غيري. وكنت أحدث القوم سناً، ما كان في وجهي شعرة؛ وإني لأتعجب اليوم من انطلاق لساني بين يدي الشافعي، وأتعجب من جسارتي يومئذ. فقرأت عليه الكتب كلها إلا كتابين، فإنه قرأهما علينا: كتاب المناسك، وكتاب الصلاة.
وقال أحمد بن محمد بن الجراح: سمعت الحسن الزعفراني يقول: لما قرأت كتاب " الرسالة " على الشافعي قال لي: من أي العرب أنت؟ قلت: ما أنا بعربي، وما أنا إلا من قرية يقال لها الزعفرانية.
قال: فأنت سيد هذه القرية.
وكان الزعفراني فصيحاً بليغاً.
قال علي بن محمد بن عمر الفقيه بالري: ثنا أبو عمر الزاهد: سمعت أبا القاسم بن بشار الأنماطي: سمعت المزني: سمعت الشافعي يقول: رأيت ببغداد نبطياً يتنحى علي كأنه عربي وأنا نبطي.
فقبل له: من هو؟ قال: الزعفراني.
مات الزعفراني في سلخ شعبان سنة ستين، وكان من كبار الفقهاء والمحدثين ببغداد.
164 - الحسن بن مدرك - خ.ن.ق. - أبو علي السدوسي، مولاهم البصري الطحان. أحد الحفاظ المذكورين.
سمع: يحيى بن حماد، وعبد العزيز الأويسي.
وعنه: خ.ن.ق.، وعمر بن بجير، وابن صاعد.
رماه أبو داود بالكذب.
165 - الحسن بن منصور - خ. - ويقال الحسين بن منصور.
أبو علي البغدادي الشطوي الصوفي. ويعرف بأبي علوية.
عن: أيوب بن النجار، وابن عيينة، ووكيع، وعبد الله بن نمير، وحجاج الأعور، وجماعة.
وعنه: خ.، وأحمد بن حمدون بن عمارة الحافظ، وابن صاعد، ويعقوب الجصاص، وأبو عبيد محمد بن أحمد بن المؤمل، ومحمد بن مخلد، وآخرون.
وكان ثقة.
ولم يسمه الحسين إلا ابن مخلد العطار.
166 - الحسن بن أبي يحيى الأصم.
أبو علي البصري ثم الرملي الشامي. ويقال الحسن بن يحيى بن السكن.

سمع: أبا داود الطيالسي، ويزيد بن هارون، وعدة.
وعنه: محمد بن أحمد بن شيبان الرملي شيخ ابن جميع، وعبد الرحمن بن أبي حاتم وقال: محله الصدق.
قلت: مات سنة سبع وخمسين ومائتين.
167 - الحسين بن بيان الشلاثائي البصري.
عن: سيف بن محمد الثوري.
وعنه: أبو بكر أحمد بن محمد بن عمر البصري الحرابي، وعبد الرحمن بن محمد بن حماد الطهراني، ومحمد بن إبراهيم بن فهد بن حكيم الساجي.
مات سنة سبع وخمسين.
168 - الحسين بن الجنيد الدامغاني السمناني - د.ق. - عن: جعفر بن عون، وأبي أسامة، وعتاب بن زياد المروزي.
وعنه: د.ق.، وأبو علي أحمد بن محمد رزين الباشاني، وغيرهم.
قال النسائي: لا بأس به.
169 - الحسين بن الحسن بن مهران الإصبهاني.
الحناط المكتب.
عن: أبي داود الطيالسي، وبكر بن بكار.
وحج وجاور.
وقرأ القرآن على أبي عبد الحمن المقرئ.
قال أبو نعيم الحافظ: توفي سنة ثلاث وخمسين.
وكان صاحب غرائب.
170 - الحسين بن سعيد المخرمي.
عن: ابن علية، وأبي بدر السكوني.
وعنه: السراج، ومحمد بن مخلد.
وهو أخو الحسن.
171 - الحسين بن السكن البصري.
حدث ببغداد عن: عباد بن صهيب، وعبد الله بن رحاء الغداني.
وعنه: أبو بكر بن أبي الدنيا، ومطين، ومحمد بن مخلد، وعبد الرحمن بن أبي حاتم.
توفي سنة ثمان وخمسين.
قال أبو حاتم: شيخ.
172 - الحسين بن سيار.
أبو علي البغدادي، نزيل حران.
عن: إبراهيم بن سعد، وعبد العزيز بن أبي حازم.
وعنه: محمد بن " المسيب " الأرغياني، وأبو عروبة الحراني، وجماعة.
وكان ضعيفاً.
ومات سنة إحدى وخمسين ومائتين.
173 - الحسي بن عبد الرحمن - د.ن.ق. - أبو علي الجرجرائي.
عن: الوليد بن مسلم، وعبد الله بن نمير، ووكيع، وطلق بن غنام.
وعنه: د.ن.ق.، وجعفر الفريابي، وعبد الله بن محمد بن وهب الدينوري، وأبو العباس السراج، وآخرون.
وكان ثقة.
توفي سنة ثلاث وخمسين.
174 - الحسين بن عبد الله بن محمد الواسطي.
إمام مسجد العوام بن حوشب.
روى عن: النضر بن شميل، وعبد الرزاق.
قال ابن أبي حاتم: سمعت منه مع أبي، وكان صدوقاً.
175 - الحسين بن عبد السلام المصري.
الشاعر الملقب بالجمل.
له شعر بديع. وتوفي سنة ثمان وخمسين وله تسعون سنة.
وكان وسخاً زرياً.
176 - الحسين بن علي بن الأسود العجلي الكوفي - د.ت. - نزيل بغداد، أبو عبد الله.
عن: وكيع، وحسين الجعفي، ويحيى بن آدم، وابن فضيل، وأبي أسامة.
وعنه: د.ت.، وحاجب بن أركين، وعمر بن بجير، والقاضي المحاملي، وطائفة كبيرة.
قال أبو حاتم: صدوق.
وذكره ابن حبان في " الثقات " وقال: ربما أخطأ.
وأما ابن عدي فقال: يسرق الحديث، وأحاديثه لا يتابع عليها.
وقال أبو الفتح الأزدي: ضعيف جداً.
قلت: توفي سنة أربع وخمسين.
177 - الحسين بن محمد بن شنبة الواسطي البزاز - ق. - عن: يزيد بن هارون، والعلاء بن عبد الجبار المكي، وجعفر بن عون، وأبي أحمد الزبيري.
وعنه: ق.، وأسلم بن سهل الواسطي، ومطين، وعبد الرحمن بن أبي حاتم، وأبوه وقال: صدوق.
178 - الحسين بن أبي زيد.
أبو علي الدباغ.
حدث ببغداد عن: أبي بكر بن عياش، وسفيان بن عيينة.
وعنه: الباغندي، وأبو العباس السراج، والقاضي المحاملي، وأخوه أبو عبيد القاسم، وآخرون.
توفي سنة: أربع وخمسين. أصله من الصغد، واسم أبيه منصور. لا أعلم به بأساً.
179 - حفص بن عمر بن ربال بن إبراهيم بن عجلان - ق. - أبو عمر الرقاشي الربالي البصري.
عن: عبد الوهاب الثقفي، ويحيى القطان، ومحمد بن أبي عدي، وجماعة.
وعنه: ق.، ويحيى بن صاعد، وابن مخلد، والمحاملي، وابن عياش القطان، وطائفة.
قال الدارقطني: ثقة مأمون.
قلت: توفي سنة ثمان وخمسين ببغداد.
180 - حمدان بن سهل.
الحافظ أبي بكر البلخي.
سمع: مكي بن إبراهيم، وأبا عبيد القاسم، وعدة.
وعنه: أبو بكر محمد بن عمر بن الفضل الترمذي، وأبو علي البلخي الحافظ.
أورده أبو الفضل السليماني.
181 - حمدان بن عمر - خ. - أبو جعفر البغدادي السمسار.
سمع: روح بن عبادة، وأبا النضر، وجماعة.
وعنه: خ.، وابن صاعد، والمحاملي، ومحمد بن مخلد، وآخرون.
وقيل: اسمه أحمد، ولقبه حمدان.
توفي سنة ثمان وخمسين ومائتين.
182 - حمزة بن العباس.
أبو علي المروزي.

حج، وحدث ببغداد عن: علي بن الحسن بن شقيق، وعبدان عبد الله بن عثمان.
وعنه: ابن صاعد، ومحمد بن مخلد.
وكان ثقة.
توفي سنة ستين.
183 - حمزة بن عون.
أبو يعلى المسعودي الكوفي.
سمع: يحيى بن آدم، ومحمد بن القاسم الأسدي، وطبقتهما.
وعنه: عبد الله بن زيدان البجلي، وأبو بكر بن أبي داود، ومحمد بن المسيب الأرغياني.
لم يذكره بن أبي حاتم.
كناه الحاكم.
184 - حمزة بن نصير - د. - أبو عبد الله المصري العسال.
عن: يحيى بن حسان التنيسي، وسعيد بن أبي مريم.
وعنه: د.، وعلي بن أحمد بن الصيقل، ومحمد بن أحمد بن راشد بن معدان الإصبهاني.
وكان صدوقاً.
توفي سنة خمس وخمسين.
185 - حميد بن الربيع بن مالك.
أبو الحسن اللخمي الكوفي الخزاز.
قدم بغداد، وحدث عن: هشيم، وأبي خالد الأحمر، وحفص بن عياش، وسفيان بن عيينة، وعبد الله بن إدريس، ونحوهم.
وعنه: الباغندي، والقاضي المحاملي، وابن مخلد، ويوسف بن يعقوب الأزرق، وأبو العباس محمد الأثرم، وطائفة سواهم.
قال محمد بن عثمان بن أبي شيبة: قال أبي: أنا أعلم بحميد بن الربيع، هو ثقة ولكنه شره يدلس.
وقال عبد الله بن أحمد بن حنبل: كان أبي يحسن القول في حميد الخزاز.
وقال الدارقطني: تكلموا فيه.
وقال البرقاني: رأيت عامة شيوخنا يقولون: ذاهب الحديث.
قلت: كان واسع الرواية إخبارياً.
توفي سنة ثمان وخمسين.
186 - حميد بن زنجويه - د.ن. - الحافظ أبو أحمد الأزدي النسائي.
واسم زنجويه: مخلد بن قتيبة.
سمع: النضر بن شميل، وسعيد بن عامر الضبعي، ويزيد بن هارون، وجعفر بن عون، ووهب بن جرير، وطبقتهم.
وعنه: د.ن.، وإبراهيم الحربي، وابن صاعد، ومحمد بن خريم المري، وعبد الله بن عتاب الزفتي، وأبو العباس السراج، ومحمد بن جرير، والقاضي المحاملي، ومحمد بن أحمد بن عبد الجبار الرياني، وآخرون.
وكان ثقة ثبتاً إماماً كبير القدر.
قال النسائي: ثقة.
وقال أبو حاتم بن حبان: هو الذي أظهر السنة بنسا.
ثم قال: مات سنة سبع وأربعين ومائتين.
قال أبو عبيد: ما قدم علينا خراسان مثل ابن زنجويه واحمد بن شبويه.
قلت: سافر في آخر عمره إلى مصر، ثم خرج منها في سنة إحدى وخمسين فأدركه أجله، رحمه الله.
187 - حم بن نوح بن محمد.
أبو محمد الأنصاري البلخي.
عن: أبي معاذ خالد بن سليمان، وعمر بن هارون البلخيين، وجماعة.
وعنه: عبدان الأهوازي، وأبو بكر بن أبي داود، وجماعة.
توفي سنة ستين ومائتين.
188 - حنين بن إسحاق.
أبو زيد العبادي النصراني الشقي. شيخ الطب بالعراق في زمانه.
كان بصيراً باللغة اليونانية فعرب كتباً عديدة في الطبيعي والرياضي. وكان المأمون ذا غرام بتعريبها ومعرفتها.
ولحنين مصنفات مشهورة في الطب والمسائل وغيرها.
وكان ذا ثروة ورفاهية وتنعم. وله أموال وغلمان.
طب غير واحد من الخلفاء، وانقلع في سنة ستين ومائتين.
189 - حوثرة بن محمد المنقري - ق. - أبو الأزهر البصري الوراق.
عن: سفيان بن عيينة، ويحيى القطان، وأبي أسامة، وطائفة.
وعنه: ق.، وابن خزيمة، وأبو عروبة الحراني، وأبو محمد بن صاعد، وآخرون.
وكان صدوقاً.
توفي سنة ستين وخمسين.
190 - حيدرة بن إبراهيم.
أبو عمرو البغدادي.
عن: أسباط بن محمد، وابن نمير، وأبي أسامة.
وعنه: موسى بن هارون، وعثمان بن جعفر اللبان، والقاضي المحاملي، وابن صاعد.
قال الدارقطني: ثقة.
- حرف الخاء -
191 - خشيش بن أصرم - د ن. - أبو عاصم النسائي الحافظ، مصنف كتاب " الاستقامة " في الرد على أهل البدع.
سمع: عبد الرزاق، وعبد الله بن بكر السهمي، وروح بن عبادة، وطبقتهم.
وعنه: د.ن.، وأبو بكر بن أبي داود، وأحمد بن عبد الوارث العسال، وعلي بن أحمد علان، ومحمد بن أحمد بن سليمان الهروي، وجماعة.
وثقه النسائي. وله رحلة إلىمصر،والشام، والعراق، واليمن.
توفي في رمضان سنة ثلاث وخمسين بمصر.
- حرف الدال -
192 - داود بن سليمان - ن.ق. - أبو سهل العسكري، بنان.
سمع: أبا معاوية، والحسين الجعفي، ومحمد بن أبي خداش الموصلي، وجماعة.
وعنه: ن.ق.، وأبو حاتم، وابنه عبد الرحمن بن أبي حاتم وقال: صدوق؛ ومحمد بن جعفر الخرائطي، وآخرون.
توفي بسامراء.
193 - داود بن عبد الغفار بن داود بن مهران الحراني.

ولد بمصر، وروى عن: الفريابي، وبشر بن بكر التنيسي، وأيوب بن سويد، وطبقتهم.
وعنه: عبد الله بن عمر التميمي شيخ لابن يونس.
مات في ربيع الأول سنة أربع وخمسين.
194 - داود بن قاسم بن إسحاق بن عبد الله بن جعفر بن أبي طالب.
أبو هاشم الجعفري الهاشمي.
قال المسعودي: كان بينه وبين جعفر ثلاثة آباء؛ ولم يكن يعرف في ذلك الوقت، يعني سنة خمسين ومائتين، أقعد نسباً في الهاشميين منه. وكان ذا زهد ونسك وعلم، صحيح العقل، سليم الحواس، منتصب القامة. وخبره ببغداد مشهور.
دخل على محمد بن عبد الله بن طاهر فعنفه على قتل يحيى بن عمر العلوي.
195 - داود بن يحيى الصوفي الإفريقي.
عن: عبد الملك بن أبي كريمة، وعبد الله بن عمر بن غانم.
قال ابن يونس: ليس بشيء. أحاديثه موضوعة.
مات سنة إحدى وخمسين.
- حرف الراء -
196 - الربيع بن سليمان الجيزي - د.ن. - أبو محمد الأزدي، مولاهم الأعرج.
سمع: ابن وهب، والشافعي، وإسحاق بن بكر، وعبد الله بن يوسف.
وعنه: د.ن.، وأبو بكر بن أبي داود، وأبو جعفر الطحاوي، وجماعة.
وكان حسن الحديث صدوقاً.
توفي في ذي الحجة سنة ست وخمسين ومائتين، قبل الربيع المرادي بأربع عشرة سنة.
197 - رجاء بن الجارود.
أبو المنذر البغدادي الزيات.
سمع: جعفر بن عون، والواقدي، وغيرهما.
وعنه: المحاملي، ومحمد بن مخلد، وابن أبي حاتم.
توفي سنة ستين ومائتين.
198 - رجاء بن سهل.
أبو نصر الصاغاني.
عن: إسماعيل بن علية، وأبي قطن عمرو بن الهيثم، وحماد بن خالد الخياط.
وعنه: أبو عبيد بن المؤمل، والمحاملي، وابن مخلد.
وثقه الخطيب.
199 - رجاء بن صهيب.
أبو غسان الإصبهاني الجرواني.
ذكره أبو الشيخ فقال: يقال إنه لم يكن بإصبهان أفضل منه.
وإنه كان مجاب الدعوة.
يروي عن: روح بن عبادة، وسعيد بن عامر، وبكر بن بكار.
وعنه: محمد بن يحيى بن مندة، وعبد الله بن مندة، ومحمد بن جعفر الأشعري.
توفي سنة إحدى وخمسين ومائتين.
200 - رجاء بن عبد الرحيم.
أبو المضاء القرشي الهروي.
عن: أبي نعيم، وأبي مسهر، وسعيد بن أبي مريم، وطبقتهم.
حدث بنيسابور، وكان من علماء الحديث.
روى عنه: إبراهيم بن محمد بن سفيان، وزكريا بن داود الخفاف، ومحمد بن سليمان بن فارس، ومحمد بن علي المذكر، وآخرون.
201 - رجاء بن عيسى الجوهري الكوفي.
أبو المستنير. أحد القراء الكبار.
قرأ على: ترك الحذاء، ويحيى الجزار، وعبد الرحمن بن قلوقا.
وقرأ عليه: سليمان بن يحيى الضبي وهو أجل أصحابه.
202 - رزق الله بن موسى - ن.ق. - أبو بكر الناجي، ويقال: أبو الفضل الإسكافي الكلوذاني.
عن: يحيى بن سعيد القطان، وابن مهدي، وسفيان بن عيينة، وشبابة، وجماعة.
وعنه: ن.ق.، وعبد الله بن ناجية، وابن خزيمة، وابن صاعد، والمحاملي، ومحمد بن إبراهيم بن نيروز، وجماعة.
وكان ثقة.
توفي في ذي القعدة سنة ست وخمسين ومائتين.
203 - رشدين بن عبد العزيز المخزومي.
مولاهم. شيخ معمر مصري.
توفي سنة تسع وخمسين في ذي القعدة.
قال الطحاوي: سمعته يقول: حضرت مع أبي جنازة الليث بن سعد فقام منصور بن عمار فقص في جنازته.
204 - روح بن عبد الرحمن البوشنجي.
نزيل بغداد.
سمع: ابن عيينة، ومعاذ بن هشام، وعبد الصمد بن عبد الوارث.
وعنه: موسى بن هارون وقال: ثقة؛ ومحمد بن خلف وكيع، ومحمد بن مخلد.
توفي سنة ثمان وخمسين.
205 - روح بن الفرج - ق. - أبو الحسن البزاز.
عن: مولاه محمد بن سابق، وقبيصة بن عقبة، وشبابة، وكثير بن هشام، وجماعة.
وعنه: ق.، ويحيى بن صاعد، ومحمد بن المسيب الأرغياني، وأبو عبيد بن المؤمل، ومحمد بن مخلد، والمحاملي، وجماعة.
توفي في رجب سنة ثمان أيضاً.
- حرف الزاي -
206 - زاهر بن خالد السمرقندي.
أبو الأزهر الوراق. شيخ موثق.
يروي عن: محمد بن عبد الله الأنصاري، وغيره.
توفي سنة ست وخمسين.
207 - الزبير بن بكار بن عبد الله بن مصعب بن ثابت بن عبد الله بن الزبير بن العوام - ق - قاضي مكة أبو عبد الله الأسدي الزبيري المدني.

عن: سفيان بن عيينة، وأبي ضمرة، والنضر بن شميل، وذؤيب بن عمامة، وعبد الله بن نافع الصائغ، وعبد المجيد بن أبي رواد، وعلي بن محمد المدائني، ومحمد بن الحسن بن ربالة، ومحمد بن الضحاك الحزامي، وعمه مصعب الزبيري، وخلق.
وعنه: ق.، وأبو حاتم، وابن أبي الدنيا، وعبد الله بن شبيب، وحرمي بن أبي العلاء وهو أبو عبد الله أحمد بن محمد المكي، وإسماعيل بن العباس الوراق، والقاضي المحاملي، ومحمد بن أبي الأزهر، ويوسف بن يعقوب الأزرق، وخلق.
قال ابن أبي حاتم: رأيته ولم أكتب عنه.
وقال الدارقطني: ثقة.
وعن السري بن يحيى التميمي قال: لقي الزبير بن بكار إسحاق بن إبراهيم الموصلي، فقال له إسحاق: يا أبا عبد الله، عملت كتاباً سميته " كتاب النسب " ، وهو كتاب الأخبار!.
قال: وأنت يا أبا محمد عملت كتاب سميته كتاب " الأغاني " وهو كتاب المغاني.
قال الحسين بن القاسم الكوكبي: لما قدم الزبير بغداد قال أبو حامد المستملي عليه: " من " ذكرت يا ابن حواري رسول الله صلى الله عليه وسلم.
قال: فأعجبه.
وقال محمد بن عبد الملك التاريخي: أنشدني ابن طاهر لنفسه في الزبير بن بكار:
ما قال لا إلا في تشهده ... ولا جرى لفظه إلا على نعم
بين الحواري والصديق نسبته ... وقد جرى ورسول الله في رحم
وقال الكوكبي: ثنا محمد بن موسى المارستاني: ثنا الزبير بن بكار قال: قالت ابنة أختي لأهلنا: خالي خير رجل لأهله، لا يتخذ ضرة ولا سرية قال: تقول المرأة: والله هذه الكتب أشد علي من ثلاث ضرائر.
وقال محمد بن إسحاق الصيرفي: سألت الزبير: منذ كم زوجتك معك؟ قال: لا تسألني، ليس يرد القيامة أكثر كباشاً منها، ضحيت عنها بسبعين كبشاً.
وقال الخطيب: كان الزبير ثقة ثبتاً، عالماً بالنسب وأخبار المتقدمين. له مصنف في " نسب قريش " .
قلت: وقع هذا الكتاب عالياً لابن طبرزد.
وقال أحمد بن سليمان الطوسي صاحب الزبير: توفي لتسع بقين من ذي القعدة سنة ست وخمسين، وقد بلغ أربع وثمانين سنة، بمكة. وصلى عليه ابنه مصعب.
وكان سبب وفاته أنه وقع من فوق سطحه، فمكث يومين لا يتكلم، ومات. وتوفي بعد فراغنا من قراءة كتاب " النسب " عليه بثلاثة أيام.
قال السليماني: منكر الحديث.
- الزبير بن جعفر.
هو المعتز بالله. سيأتي.
208 - زكريا بن يحيى بن الحارث بن ميمون البصري.
عرف بشريك السري.
عن: معاذ بن هشام، ووهب بن جرير.
وعنه: ابن صاعد، وابن مخلد.
وكان ثقة.
توفي سنة ستين.
وعند التاج الكندي جزء عال من حديثه معروف.
209 - زكريا بن يحيى بن زكريا بن أبي زائدة.
يروى عن: أبيه، وغيره.
وثقه مطين وقال: توفي سنة اثنتين وخمسين.
210 - زكريا بن يحيى بن عمر - خ. - أبو السكين الطائي الكوفي.
حدث ببغداد عن: أبي بكر بن عياش، وعبد الرحمن المحاربي، وابن نمير، وأبي أسامة، والهيثم بن عدي، وغيرهم.
وعنه: خ.، وابن أبي الدنيا، وعبدان الأهوازي، وأحمد بن عمر البزاز، وأبو عبيد علي بن حربويه، وابن صاعد، وآخرون.
وهو من أولاد أوس بن حارثة بن لام الطائي.
وثقه الخطيب وغيره.
ومات سنة إحدى وخمسين 2.
211 - زكريا بن يحيى المصري العبدري.
أبو يحيى المعروف بالوقار.
يروي عن: ابن القاسم، وابن عيينة، وابن وهب، وسعيد الآدم.
وعنه: أبو حاتم الرازي، ومحمد بن معافى البيروتي، ومحمد بن إسماعيل المهدي، والحسن بن سفيان، والحسن بن علي بن قديد، وطائفة.
وكان من كبار الفقهاء المالكية وصلحائهم.
نزح عن مصر أيام محنة القرآن واستوطن بطرابلس الغرب. وليس هو بالقوي في الحديث.
ضعفه أبو سعيد بن يونس وقال: توفي في جمادى الآخرة سنة أربع وخمسين.
وقال أبو عمر الكندي: كان فقيهاً وكان صاحب عجائب، لم يجمد.
وقال ابن عدي: كان يضع الحديث.
وقال صالح جزرة: ثنا أبو يحيى الوقار وكان من الكذابين الكبار.
وقال ابن يونس: كان فقيهاً صاحب حلقة. عاش ثمانين سنة.
212 - زكريا بن يحيى.
الزاهد الكبير أبو يحيى الكردي الهروي.
من كبار مشايخهم وورعيهم.
ذكره السلمي في " تاريخ الصوفية " فقال: إنه مجاب الدعوة وأن الملائكة تسلم عليه.
وقال: أحمد بن محمد بن ياسين: سمعت أبا سعيد العابد يقول: كان أحمد بن حنبل يرفع من محل أبي يحيى الكردي ويقول هو من الأبدال.

قال ابن ياسين: مات في رجب، وكان فقيهاً مفتياً حافظاً للحديث.
213 - زكريا بن يحيى بن أيوب.
عن: زياد بن عبد الله البكائي، وشبابة بن سوار.
وعنه: محمد بن غالب تمتام، وابن صاعد، والقاضي المحاملي، وآخرون.
توفي سنة سبع وخمسين ومائتين.
محله الصدق.
214 - زكريا بن يحيى بن زكريا.
عن: يحيى بن سعيد القطان، وأبي داود الطيالسي، وغيرهما.
وعنه: أحمد بن عبد الله بن بجير القاضي، والقاضي المحاملي.
وثقه الخطيب.
215 - زكريا بن يحيى بن خلاد.
أبو يعلى المنقري الساجي البصري.
حدث ببغداد عن: الأصمعي، والحكم بن مروان الضرير.
وهو مكثر عن الأصمعي.
وعنه: عبيد الله السكري، والقاضي المحاملي، ومحمد بن مخلد، وغيرهم.
216 - زكريا بن يحيى بن أسد المروزي.
صاحب ابن عيينة.
يأتي سنة سبعين.
وقد مر.
- زكريا بن يحيى كاتب العمري. شيخ مسلم.
- وزكريا بن يحيى البلخي اللؤلؤي الحافظ.
وسيأتي أيضاً.
- زكريا بن يحيى السجزي، شيخ النسائي.
217 - زياد بن أيوب - خ.د.ت.ن. - أبو هاشم الطوسي، ثم البغدادي، الحافظ، دلويه.
ويقال له أيضاً: شعبة الصغير لإتقانه ومعرفته.
سمع: هشيماً، وأبا بكر بن عياش، وعبد الله بن إدريس، وابن علية، وزياد بن عبد الله البكائي، وعباد بن العوام، وعلي بن غراب، ومروان بن شجاع الجزري، ومعتمر بن سليمان، وخلقاً.
وعنه: خ.د.ت.ن.، وأحمد بن أبي القاسم عبد الله بن محمد البغوي، وأبوه، وأحمد بن علي الجوزجاني، وأبو بكر بن أبي داود، وعمر بن بجير، وابن خزيمة، وابن صاعد، ومحمد بن المسيب، والمحاملي. ومن القدماء أحمد بن حنبل.
قال أبو إسحاق الإصبهاني، وهو إن شاء الله بن أورمة: ليسعلى بسيط الأرض أحد أوثق من زياد بن أيوب.
وقال أبو حاتم: صدوق.
قال الإمام أحمد: اكتبوا عنه، فإنه شعبة الصغير.
وقال السراج: سمعته يقول: مولدي سنة ست وستين ومائة. وطلبت الحديث سنة إحدى وثمانين.
قلت: مات في ربيع الأول سنة اثنتين وخمسين ومائتين. وبين سبط السلفي وبينه أربعة أنفس. وقد عاش بعده أربعمائة سنة، وهذا نهاية العلو.
218 - زهير بن محمد بن قمير بن شعبة - ق. - أبو محمد المروزي، ويقال: أبو عبد الرحمن نزيل بغداد، وأحد الثقات العباد.
سمع: أبا النضر، وروح بن عبادة، وعبد الرزاق، وسنيد بن داود، وعبيد الله بن موسى، وخلقاً.
وعنه: ق.، وأحمد بن عمرو البزاز، وعمر بن بجير، وابن صاعد، والمحاملي، والحسين بن يحيى بن عياش القطان، وآخرون.
قال محمد بن إسحاق السراج: ثقة مأمون.
وقال الخطيب: كان ثقة، صادقاً ورعاً زاهداً. انتقل في آخر عمره من بغداد إلى طرسوس فرابط بها إلى أن مات.
وقال أبو القاسم البغوي: ما رأيت بعد أحمد بن حنبل أفضل من زهير بن قمير. سمعته يقول: اشتهي لحماً من أربعين سنة ولا آكله حتى أدخل الروم. فآكله من مغانم الروم.
قال: وحدثني ولده محمد بن زهير قال: كان أبي يجمعنا في وقت ختمه القرآن في شهر رمضان في كل يوم وليلة ثلاث مرات، تسعين ختمة في شهر رمضان في كل يوم وليلة.
مات في سنة ثمان وخمسين.
وقيل: مات في آخر سنة سبع وخمسين ومائتين.
219 - زياد بن يحيى بن زياد بن حسان - ع. - أبو الخطاب الحساني النكري العدني، ثم البصري.
عن: معتمر بن سليمان، وعبد الوهاب الثقفي، ومحمد بن سواء، ونوح بن قيس، وحاتم بن وردان، وجماعة.
وعنه: الستة، وابن أبي عاصم، وزكريا الساجي، وأبو عروبة، وابن جرير، وابن خزيمة، وخلق آخرهم أبو روق الهزاني.
وثقه جماعة.
توفي سنة أربع وخمسين.
220 - زيد بن أخزم - ع. سوى م. - أبو طالب الطائي البصري الحافظ.
سمع: يحيى بن سعيد القطان، ومعاذ بن هشام، وعبد الرحمن بن مهدي، وطبقتهم.
وعنه: ع سوى مسلم، وأبو روبة الحراني، وعبد الله بن محمد بن وهب الدينوري، وأبو القاسم البغوي، وابن صاعد، والمحاملي وخلق.
وثقه النسائي.
وذبحته الزنج لما هجموا البصرة، وقتلوا أهلها سنة سبع وخمسين ومائتين، رحمه الله.
221 - زيد بن خرشة بن زيد.
أبو الحسن الذهلي الإصبهاني، الفقيه الذي تولى مناظرة أبي الوليد الكناني في مجلس عبد العزيز بن دلف.
سمع: مسلم بن إبراهيم، والقعنبي، والحميدي، وجماعة.

وعنه: أحمد بن الحسين الأنصاري، وأبو بكر الجارودي، ومحمد بن إبراهيم بن سالم الإصبهانيون.
- حرف السين -
222 - سختويه بن مازيار.
أبو علي النيسابوري.
كان مجوسياً فأسلم على يد المأمون وهو شاب. وسمع الكثير، وعني بالعلم، وحج، وسمع بالحجاز، والعراق، وخراسان.
حدث عن: النضر بن شميل، ووكيع، ومالك بن سعير، وجعفر بن عون، ومسلم بن قتيبة، وعبد المجيد بن أبي رواد، وطائفة.
وعنه: إمام الأئمة ابن خزيمة، وأبو حامد بن الشرقي، ومكي بن عبدان، وأبو حامد بن بلال، وآخرون.
ذكره أبو عبد الله الحاكم فقال: محدث، كبير سنه، مفيد، صدوق.
توفي سنة خمس وخمسين ومائتين. وله غرائب.
223 - السري بن عاصم.
أبو شهاب الهمداني الكوفي.
أحد الضعفاء.
سمع: عيسى بن يونس، وحفص بن غياث.
وعنه: عبد الرحمن بن خراش وقال: كذاب؛ والقاضي المحاملي.
توفي سنة ثمان وخمسين.
224 - السري بن المغلس.
أبو الحسن السقطي البغدادي الزاهد.
علم الأولياء في زمانه. صحب معروفاً الكرخي.
وحدث عن: الفضيل بن عياض، وهشيم، وأبي بكر بن عياش، وعلي بن غراب، ويزيد بن هارون.
وعنه: أبو العباس بن مسروق، والجنيد بن محمد، وأبو الحسن النوري، وإبراهيم بن عبد الله المخرمي.
قال عبد الله بن شاكر عن سري السقطي قال: صليت وردي ليلة ومددت رجلي في المحراب، فنوديت: يا سري كذا تجالس الملوك. فضممت رجلي ثم قلت: وعزتك لا مددتها.
وقال أبو بكر الحربي: سمعت السري يقول: حمدت الله مرة، فأنا أستغفر الله من ذلك الحمد منذ ثلاثين سنة.
قيل: وكيف ذاك؟ قال: كان لي دكان فيه متاع، فاحترق السوق، فلقيني رجل فقال: ابشر، دكانك سلمت. فقلت: الحمد لله. ثم إني فكرت فرأيتها خطيئة.
وقيل: إن السري رأى جارية سقط من يدها إناء فانكسر، فأخذ من دكانه إناء، فأعاها عوض المكسور. فرآه معروف فقال: بغض الله إليك الدنيا.
قال سري: هذا الذي أنا فيه من بركات معروف.
قال الجنيد: سمعت سرياً يقول: أشتهي منذ ثلاثين سنة جزرة أغمسها في دبس وآكلها، فما تصح لي.
وسمعت السري يقول: أحب أن آكل أكلة ليس لله علي فيها تبعة، ولا لمخلوق فيها منة، فما أجد إلى ذلك سبيلاً.
ودخلت عليه وهو يجود بنفسه، فقلت: أوصني.
قال: لا تصحب الأشرار، ولا تشغلن عن الله بمجالسة الأخيار.
وقال الفرجاني: سمعت الجنيد يقول: ما رأيت أعبد الله من السري، أتت عليه ثمان وتسعون سنة ما رئي مضطجعاً إلا في علة الموت.
وقال الجنيد: سمعت السري يقول: إني لأنظر إلى أنفي كل يوم مراراً مخافة أن يكون وجهي قد اسود.
وسمعته يقول: ما أحب أن أموت حيث أعرف. أخاف أن لا تقبلني الأرض فأفتضح.
وسمعته يقول: فاتني جزء من وردي لا يمكنني أن أقضيه أبداً.
يعني: ما له وقت قط لقضائه لاستغراق أوقاته.
قال السلمي: السري أول من أظهر ببغداد لسان التوحيد، " وتكلم " في علوم الحقائق. وهو إمام البغداديين في الإشارات.
قلت: ومن أصحابه: " العباس " بن يوسف الشكلي، ومحمد بن الفضل بن جابر السقطي، والجنيد، وآخرون.
توفي في رمضان سنة ثلاث وخمسين؛ وقيل: سنة إحدى؛ وقيل: سنة سبع وخمسين.
225 - السري بن مهران.
أبو سهل الرازي. نزيل زنجان.
عن: حسين الجعفي، ومحمد بن عبيد، وجماعة.
قال ابن أبي حاتم: وأبوه كان صدوقاً.
226 - سعد بن معاذ.
أبو عصمة المروزي.
توفي بمرو سنة ثلاث وخمسين في ذي الحجة.
سمع: علي بن الحسن بن شقيق، وعبد العزيز بن أبي رزمة.
روى عنه: أبو رجاء محمد بن حمدويه، وأهل مرو.
227 - سعيد بن أيوب بن موسى الهمداني البخاري.
عن: أبي معاوية، ووكيع، وأسباط بن محمد، وطائفة.
وعنه: إسحاق بن أحمد بن خلف، وحفيده محمد بن حمدان بن سعيد.
توفي في رجب سنة إحدى وخمسين ومائتين ببخارى.
228 - سعيد بن بحر القراطيسي البغدادي.
ثقة، مسند.
سمع: عبيده بن حميد، والحسين الجعفي، وجماعة.
وعنه: ابن صاعد، والمحاملي.
توفي سنة ثلاث وخمسين.
229 - سعيد بن رحمة بن نعيم المصيصي.
أبو عثمان.
راوي كتاب الجهاد عن ابن المبارك.
روى عن: ابن المبارك، وأبي إسحاق الفزاري، ومحمد بن حمير الحمصي، وغيرهم.
وعنه: محمد بن سفيان المصيصي الصفار، ومحمد بن المسيب الإسفنجي الأرعياني، وأحمد بن جوصا.

قال ابن حبان: يروي ما لم يتابع عليه. لا يجوز الإحتجاج به.
230 - سعيد بن عبد الله.
أبو صالح الهمداني السواق. الرجل الصالح، أحد حفاظ الحديث.
رحل وطوف، وسمع: يزيد بن هارون، وعبد الرزاق، والفريابي، وعبد الله بن جعفر الرقي، ومحمد بن عبيد الطنافسي، وخلقاً.
وعنه: محمد بن هارون الروياني، وعبد العزيز بن محمد الحارثي، وجماعة.
231 - سعيد بن عبد الرحمن - ن. - أبو عثمان البغدادي، نزيل أنطاكية.
عن: إسماعيل بن أبي أويس، ومحبوب بن موسى الفراء.
وعنه: ن.، وميمون بن أحمد المؤدب، وحاجب بن أركين الفرغاني.
232 - سعيد بن عيسى الكريزي البصري.
عن: معتمر بن سليمان، ويحيى القطان، وجماعة.
وعنه: الحسن بن محمد بن شعبة، وأبو عبيد القاسم المحاملي.
قال الدارقطني: ضعيف.
233 - سعيد بن مروان - خ.ق. - أبو عثمان البغدادي.
سمع: أبا نعيم، والقعنبي، وجماعة.
وسكن نيسابور.
روى عنه: خ.ق.، ومحمد بن إسحاق بن خزيمة، ومحمد بن المسيب الأغياني، وزكريا بن داود الخفاف، ومحمد بن سليمان بن فارس، وأبو علي محمد بن علي بن عمر المذكر.
توفي في نصف شعبان سنة اثنتين وخمسين.
روى البخاري عنه حديثاً مقروناً بغيره، عن محمد بن عبد العزيز بن أبي رزمة.
وروى عنه ق. حديثاً عن أحمد بن يونس.
234 - سعيد بن محمد بن ثواب البصري.
عن: أزهر السمان، ومؤمل بن إسماعيل، وجماعة.
وعنه: يحيى بن محمد بن صاعد، والمحاملي، وعبد الله بن ناجية، ومحمد بن المسيب الأرغياني.
235 - سعيد بن نصير - د. - أبو عثمان البغدادي الوراق، نزيل الثغر والرقة.
عن: سفيان بن عيينة، ووكيع، وجماعة.
وعنه: د.، وأبو شعيب الحراني، والحسن بن أحمد بن فيل، ومحمد بن إبراهيم البوسنجي، وأبو عبد الرحمن النسائي في غير سننه، وأبو عبد الملك أحمد بن إبراهيم البسري، ومحمد بن يحيى بن كثير الحراني، وقد روى هو عنه.
ومن شيوخه: مبشر بن إسماعيل الحلبي، وأبو أسامة، وروح بن عبادة.
وله: كتاب " البكاء " وكتاب " العوابد " . وغير ذلك في الرقائق. وبقي إلى الخمسين ومائتين.
236 - سعيد بن هاشم الكاغدي السمرقندي.
عن: عمرو بن عاصم الكلابي، وقبيصة، وأبي الوليد الطيالسي.
توفي سنة تسع وخمسين.
237 - سعيد بن يزيد بن معيوف الحجوري.
عن: عمرو بن هاشم البيروتي، وعلي بن عياش.
وعنه: ابن جوصا، ومحمد بن عباس الدرفس، وجعفر بن درستويه وقال: كان ثقة، من الأبدال.
238 - سعيد بن يزيد.
أبو عثمان التيمي.
عن: عيسى بن يونس، وابن علية، والوليد بن مسلم.
روى عنه: أبو بكر إسماعيل بن محمد بن إسماعيل الرازي.
شيخ معمر لقيه الحاكم.
لم أره في كتاب ابن أبي حاتم.
239 - سلمة بن أحمد بن أبي نافع.
أبو طالب المري الموصلي الفقيه المفتي.
يروي عن: إسماعيل بن أبي أويس، وأحمد بن يونس، وسعيد بن منصور، وعلي بن الجعد.
روى عنه: محمد بن جامع الصائغ، وغيره من المواصلة.
ومات بعد الخمسين ومائتين.
240 - سلمة بن مكمل المدلجي المصري.
من: شيوخ مصر.
توفي في رجب سنة خمس وخمسين.
آخر من حدث عنه أحمد بن محمد بن يحيى بن جرير.
241 - سلم بن جنادة بن سلم بن خالد بن جابر بن سمرة.
أبو السائب العامري السوائي الكوفي.
سمع: أباه، وعبد الله بن إدريس، وحفص بن غياث، وجماعة.
وعنه: ن.ق.، ومحمد بن جرير، والقاضي المحاملي، وأبي بكر بن أبي داود، ومحمد بن مخلد، وجماعة.
قال النسائي: كوفي صالح.
وقال البرقاني: ثقة.
وقال السراج: قال لي: ولدت سنة أربع وسبعين ومائة. وعاش ثمانين سنة.
242 - السلم بن يحيى.
أبو سعيد الطائي الحجراوي.
عن: مروان بن معاوية الفزازي، وسويد بن عبد العزيز.
وكان عالي الإسناد.
روى عنه: محمدبن خريم المري، وابن جوصا، وأبو الدحداح أحمد بن محمد، وآخرون.
قال أبو حاتم: صدوق.
وروي أن الناس كانوا يتلقونه يوم الجمعة إذا دخل البلد إلى باب جيرون يحترمونه ويبجلونه ويدخلون به الجامع.
243 - سليمان بن بشار الخراساني.
أبو أيوب.
حدث بمصر عن: هشيم، وابن المبارك، وسفيان بن عيينة.
وعنه: جماعة آخرهم عبد الرحمن بن أحمد بن محمد الرشديني.

توفي في شعبان سنة تسع وخمسين ومائتين، وهو آخر من حدث عن هشيم بالديار المصرية. ولم يذكره بن أبي حاتم، ولا الحاكم أبو أحمد، ولا الحاكم أبو عبد الله. وعداده في الضعفاء.
244 - سليمان بن داود بن حماد أخو رشدين ابني سعد - د.ن. - أبو الربيع المهري المصري.
عن: عبد الله بن وهب، وإدريس بن يحيى الزاهد، وأشهب الفقيه، وعبد الملك بن الماجشون، وعبد الله بن نافع.
وعنه: د.ن. ووثقه، وعمر البجيري، وإبراهيم بن متويه، ومحمد بن زبان، وآخرون.
وقرأ القرآن على ورش.
قرأ عليه: أبو بكر محمد بن عبد الرحيم الأصبهاني، وغيره.
وكان من جلة المقرئين وعبادهم ومسندهم، لكن لم نشهد طريقه.
توفي سنة ثلاث وخمسين في أول ذي القعدة، قاله ابن يونس.
وقال: كان زاهداً، وكان فقيهاً على مذهب مالك. ولد سنة ثمان وسبعين ومائة.
وقال أبو داود السختياني: قل من رأيت في فضله.
245 - سليمان بن داود.
أبو أحمد الثقفي الرازي القزاز.
سمع: ابن عيينة، وابن نمير، ومعن بن عيسى.
وعنه: أبو حاتم، وابنه عبد الرحمن بن أبي حاتم وقال: ثقة؛ وأبو نعيم عبد الملك بن محمد بن عدي، وأحمد بن محمد بن مصعب الكاغدي، وهو آخر من حدث عنه.
246 - سليمان بن عبد الجبار بن زريق السامري - ت. - عن: سعيد بن عامر الضبعي، وعثمان بن عمر بن فارس.
وعنه: ت.، وعبد الله بن ناجية، وابن صاعد، وجماعة.
وقال أبو حاتم: سمعت حجاج بن الشاعر يبالغ في الثناء عليه.
247 - سليمان بن عبد الرحمن بن حماد - د. - أبو داود التيمي الطلحي الكوفي التمار.
عن: أبيه، وعمرو بن حماد القتاد.
وعنه: د.، وأبو زرعة، وابن أبي حاتم، وغيرهم.
مات في ذي القعدة سنة اثنتين وخمسين ومائتين.
248 - سليمان بن محمد بن سليمان.
أبو أيوب الرعيني الحمصي.
سمع: بقية بن الوليد.
وعنه: سعيد بن عمرو البرذعي.
قال ابن أبي حاتم: توفي قبل قدومي حمص بدون سنة.
249 - سليمان بن معبد - م.ن. - أبو داود السنجي المروزي. وسنج من قرى مرو.
سمع النضر بن شميل، وعبد الرزاق، وعبد الله بن يوسف التنيسي، وطائفة.
وعنه: م.ن.، وأبو بكر بن أبي داود، ومحمد بن حمدويه المروزي، وخلق.
وكان محدثاً حافظاً نحوياً فصيحاً.
توفي بمرو في سنة سبع وخمسين في ذي الحجة.
250 - سليمان بن نصر.
أبو أيوب المري الغطفاني الأندلسي.
روى عن: يحيى بن يحيى، وسعيد بن حسان، وعبد الملك بن حبيب، وأبي مصعب الزهري، وطائفة.
مات بالأندلس.
251 - سليم بن مجاهد بن يعيش " ... " .
يشتبه بيعيش أبو عمر البخاري.
رحل وسمع من: أبي عبد الرحمن المقرئ وعبد الله بن رجاء الغداني، والقعنبي.
وعنه: ابنه المحدث مهيب بن سليم.
توفي سنة خمس وخمسين ومائتين.
252 - سهل بن محمد - د.ن.
أبو حاتم السجستاني المقرئ اللغوي الإمام. إمام جامع البصرة.
صاحب المصنفات.
أخذ عن: عبيدة، وأبي زيد الأنصاري، والأصمعي، ووهب بن جرير، ويزيد بن هارون، وأبي عامر العقدي.
وقرأ القرآن على يعقوب الحضرمي.
وحمل الناس عنه القرآن والحديث والعربية.
روى عنه: د.ن.، والبزاز في " مسنده " ، ويحيى بن صاعد، ومحمد بن هارون الروياني، وابن خزيمة.
وتخرج به محمد بن يزيد المبرد، وأبو بكر بن دريد.
وحدث عن حفاظ، وخلق آخرهم أبو روق الهزاني.
وكان جماعة للكتب يتبحر فيها. وله يد طولى في اللغة والشعر العروض، واستخراج المعمى. ولم يكن حاذقاً في النحو.
قال أبو حاتم السجستاني: كنت عند الأخفش وعنده التوزي فقال: ما صنعت في كتاب " المذكر والمؤنث " ؟ قلت: قد عملت في ذلك.
قال: فما تقول في الفردوس؟ قلت: ذكر.
قال: فإن الله يقول: " الفردوس هم فيها خالدون " .
قلت: ذهب إلى الجنة.
فقال التوزي: يا غافل، أما تسمعهم يقولون: إن لك الفردوس الأعلى؟ فقلت: يا نائم، الأعلى هاهنا افعل. وليس بفعلي.
ولأبي حاتم كتاب " إعراب القرآن " ، وكتاب " ما تلحن فيه العامة " ، وكتاب " المقصور والممدود " ، وكتاب " المقاطع والمبادئ " ، وكتاب " القراءات " ، وكتاب " الفصاحة " ، وكتاب " الوحوش " ، وكتاب " اختلاف المصاحف " ، وغير ذلك.
وكان كثير التصانيف.
توفي سنة خمسين.
وقيل: في آخر سنة خمس وخمسين، وله ثلاث وثمانون سنة.
قال: قرأت كتاب سيبويه على الأخفش مرتين.
وقد كان في أبي حاتم دعابة الأدباء.

- حرف الشين -
253 - شجاع بن الوليد - خ. - أبو الليث البخاري. مؤدب الأمير حسن بن العلاء السعدي.
رحل وسمع: عبد الرزاق، والنضر بن محمد، وعبيد الله بن موسى، وجماعة.
وعنه: خ.، وأحمد بن عبده الآملي، وسهل بن شاذويه البخاري.
254 - شعيب بن عبد الحميد بن بسطام الواسطي الطحان.
عن: سعيد بن عامر، ويزيد بن هارون، ومؤمل بن إسماعيل.
وعنه: أسلم بن سهل، وعبد الرحمن بن أبي حاتم وقال: صدوق.
255 - شفيع بن إسحاق، بالضم.
أبو صالح البخاري المحتسب.
روى عن: خاقان، وأبي حفص أحمد بن حفص، ومحمد بن سلام، وحيان بن موسى.
وعنه أحمد بن عبد الواحد بن رفيد، وعبدان بن يوسف، وخلف بن مهيل.
مات سنة سبع وخمسين ومائتين.
من " الإكمال " .
256 - شمر بن حمدويه.
أبو عمر اللغوي أديب خراسان.
كان رأساً في العربية والآداب.
قيل أنه صنف كتاب " غريب الحديث " في قدر " غريب الحديث " الذي لأبي عبيد مرات.
وكان كاتب الحكم لأحمد بن حريش القاضي بهراة.
وكان من أئمة السنة والجماعة.
روى عن: عبد الصمد بن حسان، والنضر بن شميل، وابن الأعرابي، وغيره.
روى عنه: أحمد بن محمود بن مقاتل.
وتوفي سنة ست وخمسين، أو سنة خمس.
- حرف الصاد -
257 - صالح بن أبي صالح عبد الله بن صالح المصري.
عن: أبيه، وابن وهب، وعبد الرحمن بن قاسم، وعمر بن راشد.
وعنه: إبراهيم بن محمد بن متويه، وعلي بن أحمد علان المصري، وآخرون.
258 - صرد بن حماد.
أبو سهل الصيرفي.
عن: أبي قطن، وبكر بن بكار، وغيرهما.
حدث ببغداد.
روى عنه: إسماعيل الوراق، ومحمد بن مخلد.
قال الخطيب: ما علمت من حاله إلا خيراً.
259 - صالح بن الهيثم الواسطي - ق. - أبو شعيب الصيرفي الطحان.
عن: فضيل بن عياض، وعبد القدوس بن بكر بن خنيس، وشاذ بن فياض، وإبراهيم بن رستم المروزي.
وعنه: ق. حديثاً، وعلي بن الحسين بن الجنيد وقال: صدوق؛ ومحمد بن حمزة بن عمارة الإصبهاني، وعبد الله بن أحمد شوذب.
260 - صفوان بن عمرو الحمصي - ن. - عن: أحمد بن خالد الوهبي، وأبي المغيرة، وعلي بن عياش، وجماعة.
وعنه: ن.، ومحمد بن أحمد بن راشد بن معدان الأصبهاني، ومحمد بن عبد الله مكحول البيروتي.
قال النسائي: لا بأس به.
- حرف الطاء -
261 - طاهر بن خالد بن نزار الأيلي.
أبو الطيب، نزيل سامراء.
سمع: أباه وآدم بن أبي إياس.
وعنه: ابن صاعد، وإسماعيل الوراق، ومحمد بن مخلد، ومحمد بن جعفر المطيري.
قال ابن أبي حاتم: صدوق.
قلت: توفي سنة ستين. وقيل سنة ثلاث وستين.
وحديثه يقع عالياً في " جزء ابن مخلد " الذي عند ابن اللتي.
262 - طليق بن محمد بن السكن - ن. - أبو سهل الواسطي البزاز.
عن: أبي معاوية، وعبد الله بن نمير، ويزيد بن هارون.
وعنه: ن.، وابن خزيمة، وعمر البجيري، وأحمد بن عمرو البزار، وعلي بن عبد الله بن مبشر، ومحمد بن المسيب الأرغياني.
ذكره ابن حبان في " الثقات " .
- حرف العين -
263 - عامر بن شعيب الأرغياني الإسفنجي.
عن: سفيان بن عيينة، وعيسى بن يونس أحاديث ساقطة.
وعنه: أبو عوانة الإسفرائيني، ومحمد بن المسيب الأرغياني، ومحمد بن حفص الجويني.
264 - العباس بن أبي طالب جعفر بن عبد الله بن الزبرقان - ق. - أبو محمد البغدادي، مولى آل العباس.
وله أخوان: الفضل ويحيى.
سمع: يحيى بن بكير، وهوذة، والحسن بن موسى الأشيب، وشبابة والقعنبي، وطائفة.
وعنه: ق.، وأبو بكر بن أبي داود، وعمر البجيري، وابن صاعد، وعبد الرحمن بن أبي حاتم، ومحمد بن مخلد، وخلق.
قال أبو حاتم: صدوق.
قلت: مات في عاشر جمادى الآخرة سنة ثمان وخمسين ومائتين.
265 - العباس بن الحسن البلخي ثم البغدادي.
عن: عبد الله بن نمير، وعبد الله الخريبي.
توفي سنة ثمان وخمسين.
266 - العباس بن سعيد.
أبو الفضل المصري الخواص.
قال ابن يونس: روى عن ابن وهب.
ومات سنة تسع وخمسين.
267 - العباس بن الفرج - د. - أبو الفضل الرياشي البصري النحوي، صاحب العربية.
أخذ عن: الأصمعي، وأبي عبيد المثنى، وأبي داود الطيالسي، وعبد الله بن بكر السهمي، وأبي عاصم النبيل، وطائفة.

وعنه: د.، تفسير لغة، وإبراهيم الحربي، وابن أبي الدنيا، ومحمد بن يزيد المبرد، وابن دريد، ومحمد بن أبي الأزهر، وأبو خليفة الجمحي، وأبو عروبة الحراني، وإمام الأئمة ابن خزيمة، وخلق آخرهم أبو روق الهزاني.
وكان من الأدب واللغة بمحل عال. كان يحفظ كتب أبي زيد الأنصاري وكتب الأصمعي كلها.
وقد قرأ كتاب سيبويه على أبي عثمان المازني، فكان المازني يقول: قرأ علي الرياش الكتاب وهو أعلم به مني.
ذكر الخطيب في ترجمته بعد أن وثقه أن الزنج قتلته بالبصرة سنة سبع فيمن قتلوا، وكان قائماً يصلي الضحى في مسجده، رحمه الله، فلم يدفن إلا بعد زمن.
268 - العباس بن يزيد بن أبي حبيب - ق. - البصري البحراني.
عن: سفيان بن عيينة، ويزيد بن زريع، ومعتمر بن سليمان، وزياد البكائي، وغندر، وطائفة.
وعنه: ق.، وابن أبي حاتم، والقاضي المحاملي، ومحمد بن مخلد، وإسماعيل الوراق، وخلق.
وكان ثقة حافظاً.
توفي سنة ثمان وخمسين.
وكان يلقب عباسويه. ولي قضاء همدان مدة.
269 - عبد الله بن أحمد بن شبويه.
الحافظ أبو عبد الرحمن المروزي.
سمع: أباه، وعبدان عبد الله بن عثمان، وعلي بن الحسن بن شقيق، وآدم بن أبي إياس، وأبا اليمان، وخلقاً سواهم.
وعنه: أبو بكر بن أبي الدنيا، وابن صاعد، وأبو حامد، والحضرمي، وزكريا الغافقي، وطائفة.
توفي سنة ست وخمسين، وهو أشبه. وقيل: سنة خمس وسبعين، وهو بعيد.
270 - عبد الله بن أحمد بن زكير بن غزوان الحنفي.
عن: أسباط بن محمد، وجعفر بن عون، وجماعة.
قال ابن أبي حاتم: كتبنا من حديثه سنة ست وخمسين ولم يقدر لنا السماع منه.
271 - عبد الله بن إسحاق - ن. - أبو جعفر الواسطي الناقد.
عن: يزيد بن هارون، ويحيى السيلحيني، وروح بن عبادة، وأبي عاصم.
وعنه: ن.، ومحمد بن جرير، وبكر بن أحمد بن مقبل الحافظ، وأبو بكر بن أبي داود، وجماعة.
ذكره ابن حبان في " الثقات " .
272 - عبد الله بن إسحاق - 4 - أبو محمد البصري الجوهري الملقب ببدعة؛ مستملي أبي عاصم النبيل.
روى عن: أبي عاصم، والحسين بن حفص الأصبهاني.
وعنه: د.ت.ن.ق.، وعمر بن بجير، وأبو بكر بن أبي داود، وآخرون.
توفي سنة سبع وخمسين 2.
273 - عبد الله بن إسماعيل بن يزيد بن حجر.
أبو عمر البيروتي، ابن بنت الأوزاعي.
روى عن: أبيه، والوليد بن مزيد البيروتي.
وعنه: أبو حاتم الرازي، وأحمد بن إبراهيم البسري، وابن جوصا، وغيرهم.
274 - عبد الله بن الحسن بن حفص بن الفضل بن يحيى بن ذكوان.
أبو محمد الهمداني الإصبهاني. رئيس إصبهان ووجهها. وكان خيراً فاضلاً جليلاً، كاتب الخلفاء، يكاتبونه ويخاطبونه بمختار البلد.
روى عن: عمه الحسين بن حفص، وبكر بن بكار.
روى عنه: ابناه، عمر ومحمد.
ومات سنة أربع وخمسين 2.
275 - عبد الله بن الحكم بن أبي زياد القطواني الكوفي الدهقان - د.ت.ق. - أبو عبد الرحمن.
سمع: ابن عيينة، وزيد بن الحباب، وأبا داود الطيالسي، وطائفة.
وعنه: د.ت.ق.، وعمر بن بجير، وابن خزيمة، وآخرون.
توفي سنة خمس وخمسين.
قال أبو حاتم صدوق.
276 - عبد الله بن حمزة الزبيري.
أخو إبراهيم بن حمزة. مدني وليس بمشهور.
سمع: عبد الله بن نافع الصائغ، وموسى بن إبراهيم الحزامي، وغيرهما.
وعنه: محمد بن إسحاق بن راهويه.
توفي سنة خمس وخمسين 2.
قال ابن أبي حاتم: توفي قبل قدومنا المدينة بأشهر.
276 - عبد الله بن خبيق الأنطاكي الزاهد.
صاحب يوسف بن أسباط.
له كلام حسن في التصوف والمعاملة. عمر زماناً.
وروى عن: شعيب بن حرب، وحذيفة المرعشي، ويوسف بن أسباط، والهيثم بن جميل، وحجاج الأعور.
وروى عنه: أبو طالب بن سوادة، وجعفر بن سوار، وأحمد بن محمد بن أبي موسى الأنطاكي، ومحمد بن عبد الله، ومطين، وغيرهم.
وقد روى عن يوسف، عن الثوري، عن ابن المنكدر، عن جابر، رفعه قال: " مداراة الناس صدقة " .
قال الطبراني: لم يروه عن الثوري إلا يوسف. تفرد به ابن خبيق.
وروى ابن خبيق، عن يوسف بن أسباط قال: من أراد العز ومنازل الشهداء يوم القيامة فليبغض حمد الناس.
قال ابن قانع: توفي سنة ستين ومائتين.
وقلت: آخر أصحابه أحمد بن جوصا.
278 - عبد الله بن الزبير بن محمد بن الزبير.
أبو القاسم الأموي الرهوي.
عن: أبيه، وإبراهيم بن يزيد المكتب.

وعنه: الحسين بن عبد الله القطان، وعلي بن سراج المصري، وغيرهما.
279 - عبد الله بن سعيد بن حصين - ع. - أبو سعيد الكندي الكوفي الأشج. محدث الكوفة ومفتيها في عصره، ومسند وقته.
له التفسير والتصانيف.
روى عن: هشيم، وعبد الله بن إدريس، وحفص بن غياث، وإبراهيم بن أعين الشيباني، وأبي بكر بن عياش، وعقبة بن خالد السكوني، ووكيع، وخلق كثير.
وعنه: الستة في كتبهم، وابن خزيمة، وأبو يعلى، وابن أبي داود، وعمر بن محمد بن بجير، وهناد بن السري الصغير، وزكريا الساجي، وعبد الرحمن بن أبي حاتم.
قال أبو حاتم الرازي: هو إمام أهل زمانه.
وقال محمد بن أحمد بن بلال الشطوي: ما رأيت أحفظ منه.
قلت: توفي في ربيع الأول سنة سبع وخمسين 2، وقد نيف على التسعين. وقع لي من عواليه.
280 - عبد الله بن شبيب الربعي.
مولاهم المدني الإخباري، أبو سعيد.
روى عن: عبد العزيز الأويسي، وإسحاق الفروي، وأبي جابر محمد بن عبد الملك، وإسماعيل بن أبي أويس، وأيوب بن سليمان بن بلال، وغيرهم.
وعنه: الزبير بن بكار وهو أكبر منه، وأبو زرعة، وإبراهيم الحربي وهما من أقرانه، وابن صاعد، ومحمد بن مخلد، والمحاملي، وجماعة آخرهم موتاً أبو روق الهزاني.
وكان غير ثقة.
قال فضلك الرازي: يحل ضرب عنقه.
وقال أبو أحمد الحاكم: ذاهب الحديث.
قلت: كان إخبارياً علامة. حدث ببغداد وتوفي بمكة. ولم أظفر بتاريخ موته.
281 - عبد الله بن عبد الرحمن بن الفضل بن بهرام بن عبد الصمد - م.د.ت. - أبو محمد التميمي الدارمي السمرقندي الإمام صاحب " المسند " . ولد عام موت عبد الله بن المبارك. وكان من أوعية العلم، يجتهد ولا يقلد.
سمع: النضر بن شميل، ويزيد بن هارون، وسعيد بن عامر الضبعي، وأبا النضر هاشم بن القاسم، ومحمد بن يوسف الفريابي، وجعفر بن عون، ووهب بن جرير، وزيد ين يحيى بن عبيد " الدمشقي " الغساني، وعثمان بن عمر بن فارس، وخلقاً كثيراً بخراسان، والشام، والعراق، ومصر.
وعنه: م.د.ت.، ومحمد بن بشار، ومحمد بن يحيى الذهلي وهما أكبر منه، والبخاري، وأبو زرعة، والنسائي، وصالح جزرة، وعبد الله بن أحمد، وجعفر الفريابي، ومطين، وعيسى بن عمر السمرقندي، وجعفر بن أحمد بن فارس الإصبهاني، وعمر البجيري، ومكي بن محمد البلخي الحافظ، والنسائي خارج كتابه، وخلق من أهل بلده.
ورحل إليه الحفاظ من النواحي.
قال أبو بكر الخطيب: هو من بني دارم بن مالك، كان أحد الرحالين والحفاظ، موصوفاً بالثقة والزهد والورع.
قال: واستقضي على سمرقند فقضى قضية واحدة، ثم استعفى فأعفي. قال: وكان على غاية العقل، وفي نهاية الفضل. يضرب به المثل في الديانة والحلم والاجتهاد والعبادة والتقلل. صنف " المسند " ، و " التفسير " ، وكتاب " الجامع " .
وقال أبو حاتم: ثقة، صدوق.
وعن محمد بن إبراهيم الفقيه السمرقندي: كنت عند أحمد بن حنبل فذكر الدارمي فقال: ذاك السيد، عرض علي الكفر فلم أقبل، وعرضت عليه الدنيا فلم يقبل.
وقال أحمد بن حامد السمرقندي: سمعت رجاء بن مرجا يقول: رأيت أحمد، وإسحاق، والشاذكوني، وعلي بن المديني، فما رأيت أحفظ من عبد الله الدارمي.
وعن رجاء بن مرجا قال: ما رأيت أحد أعلم بحديث رسول الله صلى الله عليه وسلم منه.
وقال عبد الصمد بن سليمان البلخي: سألت أحمد بن حنبل عن يحيى اليماني فقال: تركناه لقول عبد الله بن عبد الرحمن السمرقندي، لأنه إمام.
وعن محمد بن عبد الله بن نمير قال: غلبنا عبد الله بن عبد الرحمن بالحفظ والورع.
وقال ابن أبي حاتم: سمعت أبي يقول: عبد الله بن عبد الرحمن إمام " أهل " زمانه.
وقال إسحاق بن محمد بن خلف البخاري: كنا عند محمد بن إسماعيل، فورد عليه نعي عبد الله بن عبد الرحمن، فنكس رأسه ثم استرجع وسالت دموعه على خديه، ثم قال متمثلاً:
إن تبق تفجع بالأحبة كلهم ... وفناء نفسك لا أبا لك أفجع
وروي عن الدارمي قال: كان يقرع بابي ببغداد، فأقول: من ذا؟ فيقولون: يحيى بن حسان، " نعم الأدام الخل " .
قلت: وهذا الحديث تفرد به الدارمي عن يحيى، عن سليمان بن بلال عن هشام، عن أبيه، عن عائشة.
رواه محمد بن يحيى الذهلي، ومسلم بن الحجاج، وأبو عيسى الترمذي، والناس عنه. وقع لنا عالياً في مسنده.

قال إسحاق بن إبراهيم الوراق: سمعت أبا سعيد الأشج يقول: عبد الله بن عبد الرحمن إمامنا.
قلت: مناقبه كثيرة.
توفي فيما قال أحمد بن سبار المروزي يوم التروية سنة خمس وخمسين 2.
وقيل: يوم عرفة سنة خمس، ورخه جماعة.
وقال أبو قاسم بن عساكر: ويقال توفي سنة أربع وخمسين.
282 - عبد الله بن عبد الصمد بن أبي خداش الموصلي - ن. - عن: المعافى بنت عمران، وهو آخر أصحابه؛ وسفيان بن عيينة، وعيسى بن يونس، ومعتمر بن سليمان، ومخلد بن يزيد، وجماعة.
وعنه: ن. وقال: لا بأس به؛ وأبو يعلى الموصلي، ومحمد بن محمد الباغندي، وأحمد بن عبد الله وكيل أبي صخرة، وعبد الله بن أبي سفيان شيخ لابن جميع، وآخرون.
توفي سنة خمس وخمسين أيضاً.
283 - عبد الله بن أبي رومان عبد الملك بن يحيى الإسكندراني.
روى عن: عبد الله بن وهب.
وهو ضعيف.
توفي سنة ست وخمسين.
قال ابن يونس: روى مناكير.
284 - عبد الله بن عمر بن يزيد.
أبو محمد الزهري الإصبهاني؛ أخو رستة.
سمع: يحيى بن سعيد القطان، ومحمد بن جعفر، وعبد الرحمن بن مهدي، وحماد بن مسعدة.
قال أبو الشيخ: له مصنفات كثيرة. خرج قاضياً على الكرخ، فمات بها سنة اثنتين وخمسين.
قلت: روى عنه: محمد بن يحيى بن مندة، وأحمد بن عبد الكريم الزعفراني، وسلم بن عصام، وأبو بكر بن أبي داود، وعبد الله بن محمد بن عمران. وله أفراد وغرائب.
285 - عبد الله بن محمد بن أبي يزيد الخلنجي.
قاضي الكرخ. وقيل ولي قضاء دمشق. وكان جهمياً، من رؤوس أصحاب ابن أبي دؤاد.
قال الخطيب: كان من المجردين للقول بخلق القرآن.
وقال طلحة بن محمد بن جعفر: كان حاذقاً بفقه أبي حنيفة، واسع العلم. ولي قضاء الشرقية فظهرت منه عفة وديانة. وكان فيه كبير السن.
قال نفطويه: حدثني علي بن محمد بن الفرات: قال لما ولي الخلنجي قضاء الشرقية كثر من يطالبه بفك الحجر، فدعا بالأمناء وقال: من كان له عندكم مال فليشتر له منه مراً وزبيلاً وليدخر له. فإن أتلف ماله عمل بالمر والزبيل.
وقال محمد بن خلف وكيع: كان الخلنجي ابن أخت علويه المغني. وكان تياهاً صلفاً. ولي القضاء فكان يجلس إلى أصطوانة بالمسجد يستند إليها فلا يتحرك، فإذا تقدم الخصمان أقبل عليهما بجميع جسده وترك الإستناد. فعمد ماجن إلى الأصطوانة فطلاها بدبق، فجاء فجلس واستند، فالتصقت دنيته وتمكنت، فلما تقدم إليه الخصوم وأقبل عليهم ببدنه انكشف رأسه، وبقيت الدنية مصلوبة، فقام مغضباً وغطى رأسه بطيلسانه، وعلم أنها حيلة. وترك الدنية ملصقة، فعملوا فيها أبياتاً.
قال ابن كامل: توفي سنة ثلاث وخمسين.
قلت: الدنية مشتقة من الدن، شبهوها به وهي طول نصف ذراع أو أكثر، وفيها شبه بالشربوش. وكان يلبسها القضاة والولاة وغيرهم. وتعمل من ورق على قضبان دقاق، وتسمى الطويلة أيضاً.
وكان أبو جعفر المنصور أخرجها، وأخرج لها المناطق، وهي الحياصة، فيها السيف.
وقد لبس أبو دلامة هذا الزي فقيل له: كيف حالك؟ فقال: ما حال من وجهه إلى نصفه وسيفه عند أسته، وقد نبذ كلام الله وراء ظهره!.
قلت: كانوا يعملون الطراز فيه: " فسيكفيكم الله وهو السميع العليم " ويصنعونه من الكتف إلى الكتف كعادة كرز الروميين.
وقيل: بل كان طول الدنية ذراع وباطنها خلو.
286 - عبد الله بن محمد بن الحجاج بن أبي عثمان الصواف - ت. - أبو يحيى البصري.
سمع: عبد الوهاب الثقفي، ومعاذ بن هشام، وأبا عامر العقدي.
وعنه: ت.، وأبو بكر بن خزيمة، وأبو عروبة الحراني، وابن صاعد، ومحمد بن هارون الحضرمي، وآخرون.
توفي سنة خمس وخمسين. وكان صدوقاً.
287 - عبد الله محمد بن عبد الله بن هلال المصري المقرئ.
أبو سعيد.
روى عن عبد الله بن وهب.
وعنه: عبد الله بن يوسف بن كامل المقرئ، وغيره.
توفي في جمادى الآخرة سنة ست وخمسين ومائتين.
288 - عبد الله بن محمد بن عبد الرحمن بن المسور بن مخرمة بن نوفل الزهري المخرمي البصري - م.ع. - سمع: سفيان بن عيينة، وغندراً، وعبد الوهاب الثقفي، وطائفة.
وعنه: م.ع.، وأبو عربة، وإمام الأئمة ابن خزيمة، ومحمد بن هارون الروياني، وأبو بكر بن أبي داود، وطائفة.
قال أبو حاتم: صدوق.
وقال النسائي: ثقة.
قلت: مات سنة ست وخمسين ومائتين.
289 - عبد الله بن محمد بن المهاجر.

أبو محمد البغدادي الفقيه فوزان. صاحب الإمام أحمد.
وكان أحمد يأنس به ويقدمه، ويستقرض منه.
روى عن: شعيب بن حرب، وأبي معاوية، ووكيع.
وعنه: عبد الله بن أحمد بن حنبل، وموسى بن هارون، وابن صاعد، وآخرون.
قال أبو بكر الخلال: مات أبو عبد الله ولفوزان عنده خمسون ديناراً، فأوصى أن يعطى من غلته، فلم يأخذها وأحله منها.
وأخبرني محمد بن علي أنه سمعه يقول: كان أبو عبد الله يكرمني حتى إنه بعث إلي يوماً فقال: ولد لنا ولد إيش ترى أن نسميه؟ قال الخطيب: مات في رجب سنة ست وخمسين 2.
290 - عبد الله بن محمد بن سورة البلخي مت.
سكن بغداد، وروى عن: عبد الصمد بن حسان، ومكي بن إبراهيم وغيرهما.
وعنه: موسى بن هارون، ومحمد بن مخلد، وجماعة.
وثقه الخطيب.
وتوفي سنة ثمان وخمسين 2.
291 - عبد الله بن محمد بن أبي يحيى بن أبي بكير.
عن: جده قاضي كرمان.
وعنه: ابن صاعد، وابن مخلد محمد.
وثقه الخطيب.
292 - عبد الله بن محمد بن عمرو - د. - أبو العباس الغزي.
عن: أبيه، وعبيد الله بن موسى، وآدم بن أبي إياس، وسعيد بن أبي مريم، وطائفة.
وعنه: د.، وابن جوصا، وأبو بكر بن زياد النيسابوري، وعبد الرحمن بن أبي حاتم، وآخرون.
وكان ثقة.
293 - عبد الله بن محمد.
أبو محمد التوزي البصري، مولى قريش. من كبار أئمة العربية.
أخذ عن: الأصمعي، وأبي عبيدة.
وقرأ كتاب سيبويه على أبي عمر الجرمي.
ورأس في الأدب، وصنف كتب كثيرة منها: كتاب " الأمثال " ، وكتاب " الأضداد " ، وكتاب " الخيل " ، وكتاب " النوادر " ، وكتاب " فعلت وأفعلت " .
قال المبرد: ما رأيت أعلم بالشعر منه؛ كان أعلم من المازني والرياشي.
قلت توز من بلاد فارس.
294 - عبد الله بن محمد بن خلاد.
أبو أمية العراقي. أراه من أهل واسط؛ قاله أبو أحمد في الكنى.
سمع: وهب بن جرير، ويعقوب بن محمد.
وعنه: جعفر الفريابي، ومحمد بن المسيب الأرغياني.
295 - عبد الله بن مخلد التميمي النيسابوري النحوي - د. - أبو محمد، تلميذ أبي عبيد.
سمع: مكي ابن أبرهيم، وأبا نعيم. وعبدان المروزي، وجماعة.
وعنه: د.، وابن خزيمة، ومكي بن عبدان، وأبو بكر بن أبي داود، وطائفة.
وكان مكثراً عن أبي عبيد.
توفي سنة ستين ومائتين.
296 - عبد الله بن أبي المورة الأنباري.
عن: يعلى بن عبيد، وغيره.
وعنه: محمد بن محمد الباغندي، ومحمد بن عبدوس.
توفي سنة ثمان وخمسين.
- عبد الله بن هارون.
أبو علقمة الفروي.
في الطبقة الآتية.
297 - عبد الله بن هاشم بن حيان - م. - أبو عبد الرحمن الطوسي. رحل وعني بالحديث.
وسمع: سفيان بن عيينة، وخالد بن الحارث، ويحيى بن سعيد القطان، وأبا معاوية، وابن مهدي، وعبد الله بن نمير، ووكيع بن الجراح، وطائفة.
وعنه: م.، وإبراهيم بن أبي طالب، وابن خزيمة، وأبو بكر بن أبي داود، ومكي بن عبدان، وابنا الشرقي، وآخرون.
قال إبراهيم بن أبي طالب الحافظ: عبد الله بن هاشم مجود في حديث يحيى، وعبد الرحمن.
وقال الحاكم: توفي في ذي الحجة سنة خمس وخمسين.
وقال صالح جزرة: ثقة.
وقيل: توفي سنة ثمان؛ وقيل: سنة تسع وخمسين. والأول الصحيح. وقد وقع لي من عواليه جزء جمعه زاهر بن طاهر.
298 - عبد الجبار بن خالد بن عمران الفقيه.
أبو حفص المقرئ المالكي، صاحب سحنون.
من كبار العلماء بالقيروان.
تفقه عليه طائفة.
وتوفي سنة إحدى وخمسين 2.
299 - عبد الحميد بن حماد.
أبو الوليد البعلبكي.
يروي عن: سويد بن عبد العزيز قاضي بعلبك.
وعنه: صاعد البراد شيخ عبد الوهاب الكلابي، ومحمد بن المسيب الأرغياني، وابن جوصا، وغيرهم.
300 - عبد الحميد بن عصام الجرجاني.
أبو عبد الله نزيل همدان.
سمع: سفيان بن عيينة، ويزيد بن هارون، وعبد المجيد بن أبي رواد، وجماعة.
وعنه: يحيى بن عبد الله الكرابيسي، وأحمد بن محمد بن أوس، وجماعة.
قال أبو حاتم: صدوق.
وعن المرار بن حمويه قال: ما رأيت مثل عبد الحميد بن عصام.
وله ذرية محتشمون وأكابر بهمدان.
توفي سنة ست وخمسين 2.
قال ابن أبي حاتم: سمع منه أبي، وقدمت همدان وهو حي ولم أسمع منه. ومحله الصدق.
301 - عبد الرحمن بن إبراهيم بن عيسى بن يحيى بن نفير.
الإمام أبو زيد القرطبي المالكي، مولى بني أمية.

حج وسمع من: عبد الملك بن الماجشون، وأبي عبد الرحمن المقرئ، ومطرف بن عبد الله.
وتفقه على أصحاب مالك.
روى عنه: محمد بن عمر بن نباتة، وسعيد بن عثمان الأعناقي، ومحمد بن فطيس، وجماعة.
توفي سنة تسع وخمسين في جمادى الأولى، وقيل: سنة ثمان. وكان رأساً في المذهب والفتوى بقرطبة.
302 - عبد الرحمن بن بشر بن الحكم بن حبيب بن مهران - خ.م.د.ق. - أبو محمد العبدي النيسابوري.
سمع: أباه، وسفيان بن عيينة، ويحيى القطان، ووكيعاً، ومعن بن عيسى، وحفص بن عبد الرحمن، وحفص بن عبد الله السلمي، وخلقاً.
وارتحل إلى اليمن فأكثر عن عبد الرزاق.
وعنه: خ.م.د.ق.، ومكي بن عبدان، وابن أبي داود، وأبو عوانة، وابن صاعد، وابن الشرقي، وابن خزيمة.
وكان موصوفاً بطيب الصوت.
قال مكي بن عبدان: كان عبد الله بن طاهر يحضر بالليل متنكراً إلى مسجد عبد الرحمن ليسمع قراءته.
وقال عبد الرحمن: أقامني يحيى بن سعيد في مجلسه فقال: ما حدثكم عني هذا الصبي فصدقوه، فإنه كيس.
قلت: رحل به أبوه سنة ست وتسعين ومائة وهو شبه المحتلم، له نيف عشرة سنة.
قال إبراهيم بن أبي طالب: سمعته يقول: حملني أبي على عاتقه في مجلس سفيان بن عيينة فقال: يا معشر أصحاب الحديث أنا بشر بن الحكم، سمع أبي من سفيان بن عيينة، وسمعت أنا منه، وهذه ابني قد سمع منه.
وقال عبد الرحمن: احتلمت باليمن مع أبي.
وقال: كنا نسمع من عبد الرحمن بن مهدي وأبوه يلعب بالحمام.
قلت: آخر من روى عنه على الإطلاق محمد بن علي المذكر شيخ ضعيف للحاكم. وقد وقع لنا ما جمع زاهر الشحامي من عواليه وعوالي عبد الله بن هاشم المذكور. وآخر ثقة روى عنه أبو حامد أحمد بن يحيى بن بلال البزاز.
وقال أبو حامد بن الشرقي: سمعت عبد الرحمن بن بشر يقول: احتلمت فدعا أبي عبد الرزاق وأصحاب الحديث الغرباء، فلما فرغوا من الطعام قال: اشهدوا أن ابني قد احتلم، وهو ذا يسمع من عبد الرزاق وقد سمع من ابن عيينة.
وروي أن الأمير عبد الله بن طاهر قال: ما بخراسان رجل أحسن عقلاً من عبد الرحمن بن بشر.
وقال مسدد بن قطن: لما توفي محمد بن يحيى عقد مسلم مجلساً لخالي عبد الرحمن بن بشر، فكان يحضر أحمد بن سلمة، وينتقي له مسلم بشرطه في " الصحيح " ، ويمليه عبد الرحمن. ولم يكن له مجلس إملاء قبلها.
وقال أبو بكر الجارودي: كان يحيى القطان يحل عبد الرحمن بن بشر محل الولد لمكان أبيه.
وقال أبو عمرو بن أبي جعفر الزاهد: أن أبي قال: أمر عبد الله بن طاهر الأمير أن تكتب أسامي الأعيان بنيسابور. فكتبوا مائة نفس. ثم قال: يختار من المائة عشرة. فكتبوا أسماء عشرة. ثم قال: يختار منهم أربعة: فكان من الأربعة عبد الحمن بن بشر. ومات رحمه الله في ثامن عشر ربيع الآخر سنة ستين ومائتين.
303 - عبد الرحمن بن الحسن السلمي الحوراني.
روى عن: الوليد بن مسلم، ومروان بن معاوية.
وعنه: ابن جوصا، وأبو بشر الدولابي، والقاسم بن عيسى العصار، وغيرهم.
304 - عبد الرحمن بن الحسين الحنفي الهروي - د. - رحل وسمع: سفيان بن عيينة، وكنانة بن جبلة السلمي الهروي صاحب الأعمش، وجماعة.
وعنه: د.، وابنه أبو بكر بن أبي داود، وداود بن وسيم البوسنجي، ومحمد بن المنذر سكر، وأبو علي أحمد بن محمد بن رزين الباشاني، وأبو جعفر محمد بن عبد الرحمن السامي، وغيرهم.
توفي سنة ست وخمسين 2.
305 - عبد الرحمن بن خالد بن يزيد - د.ت. - أبو بكر الرقي القطان.
رحل وسمع: وكيعاً، ويزيد بن هارون، وزيد بن الحباب، وطائفة.
وعنه: د.ن.، وأبو بكر بن أبي عاصم، وأبو عروبة، وعبد الله بن أبي داود، وآخرون.
قال النسائي: لا بأس به.
قيل: مات سنة إحدى وخمسين 2.
306 - عبد الرحمن بن خلف بن عبد الرحمن بن الضحاك - ن. - أبو معاوية البصري الحمصي.
عن: أبيه، ومحمد بن شعيب بن شابور، وشعيب بن الليث بن سعد، وغيرهم.
وعنه: ن.، وإبراهيم بن محمد بن متويه الإصبهاني، وأحمد بن محمد بن عيسى الحمصي، وعبد الرحمن بن أبي حاتم.
307 - عبد الرحمن بن عبد الله بن عبد الحكم بن أعين - ن. - أبو القاسم المصري الإخباري، صاحب " تاريخ مصر " ، وأخو فقيه مصر، وسعد، وعبد الحكم.
سمع: أباه، وشعيب بن الليث، وإسحاق بن بكر بن مضر، وأشهب الفقيه، وإدريس بن يحيى.

وعنه: ن. وقال: لا بأس به، وأبو بكر بن أبي داود، وعلي بن أحمد علان، ومكحول البيروتي، وعلي بن قديد.
توفي في المحرم سنة سبعين ومائتين.
308 - عبد الرحمن بن عبد الغفار بن داود الحراني.
أبو القاسم.
نزل بغداد، وكان يمتنع من التحديث.
توفي سنة اثنتين وخمسين 2.
سمع: ابن عيينة، وابن وهب.
309 - عبد الرحمن بن عثمان بن هشام بن زبر الدمشقي.
عن: الوليد بن مسلم، وأبي النضر الفراديسي، وغيرهما.
وعنه: إبراهيم بن مروان، وابن جوصا، وجماعة.
توفي في رمضان سنة ثلاث وخمسين، ونيف على التسعين.
310 - عبد الرحمن بن محمد بن عبد الرحمن.
أبو سبرة المدني.
حدث بالكوفة عن: مطرف بن عبد الله، وإسماعيل بن أبي أويس، وإسحاق الفروي.
وعنه: محمد بن الحسين الخثعمي، وإبراهيم بن محمد العمري، وأحمد بن جعفر بن أصرم البجلي، وآخرون.
له أحاديث مناكير كأنه وهم فيها.
311 - عبد الرحمن بن الوليد الجرجاني.
يروي عن: أحمد بن أبي طيبة الجرجاني، وعون بن عمارة، وعبد الله بن موسى، وطائفة.
وعنه: محمد بن جرير الطبري، ومحمد بن الفضل الآملي النجار، وغيرهما.
- عبد الرحيم بن منيب الأسعردي.
روى عن: سفيان بن عيينة، وطبقته.
روى عنه: ابن أبي حاتم وقال: كان صدوقاً؛ وحاجب الطوسي.
313 - عبد السلام بن إسماعيل العثماني الدمشقي الحداد.
عن: الوليد بن مسلم، وسويد بن عبد العزيز.
وعنه: ابن جوصا، ومحمد بن جعفر بن ملاس، وجماعة.
314 - عبد السلام بن عتيق - د. - أبو هشام الدمشقي.
عن: بقية بن الوليد، وأبي مسهر، وجماعة.
وعنه: د.، وابن جوصا، وأبو الدحداح أحمد بن محمد، وآخرون.
قال النسائي: لا بأس به.
قلت: توفي سنة سبع وخمسين. وقد روى عنه النسائي في غير السنن.
315 - عبد الغني بن رفاعة - د. - وهو عبد الغني بن أبي عقيل بن عبد الملك. أبو جعفر اللخمي المصري الفقيه الفرضي.
" رأى الليث " بن سعد، وحدث عن بكر بن مضر، وهو آخر أصحابه.
وعن: مفضل بن فضالة، و " عبد الله " بن وهب، وجماعة.
وعنه: د.، وأبو جعفر الطحاوي، وهو أقدم شيخ له، وأبو بكر بن أبي داود، وعلان بن الصقيل، وآخرون.
توفي في ربيع الآخر سنة خمس وخمسين، وقد جاوز التسعين بسنتين.
316 - عبد الغني بن عبد العزيز بن سلام - ن. - أبو محمد المصري العسال.
عن: سفيان بن عيينة، وابن وهب، وجماعة.
وعنه: ن. قال: لا بأس به، وإسحاق بن إبراهيم المنجنيقي، وعبد الله بن محمد بن يونس السمناني، وغيرهم.
توفي في ثالث المحرم سنة أربع وخمسين.
317 - عبد القدوس بن محمد بن عبد الكبير بن شعيب بن الحبحاب - خ.ت.ن.ق. - أبو بكر الأزدي المعولي البصري العطار.
عن: عبد الصمد بن عبد الوارث، وبشر بن عمر الزهراني، وعبد الله بن أبي داود الخريبي، وجماعة.
وعنه: خ.ت.ن.ق.، وعمر البجيري، وأبو عروبة، ومحمد بن هارون الروياني، وعبد الله بن أبي داود، وآخرون.
318 - عبد الملك بن أصبغ.
أبو الوليد القرشي، مولى عثمان رضي الله عنه.
حراني نزل بعلبك، وحدث عن: الوليد بن مسلم، ومنبه بن عثمان، وجماعة.
وعنه: أبو زرعة الدمشقي ووثقه، وعمر بن سعد المنبجي، وأبو بكر بن أبي داود، وآخرون.
توفي بعد الخمسين 2.
319 - عبد الملك بن قطن.
أبو الوليد المهري القيرواني النحوي اللغوي. شيخ أهل الأدب بالمغرب. كان أحفظ أهل زمانه لأنساب العرب وأشعارهم ووقائعهم.
أخذ عن: ابن الطرماح الأعرابي، وأبي المنيع، وغيرهما.
أخذ عنه: أهل القيروان. وله كتاب " تفسير مغازي الواقدي " ، وكتاب " اشتقاق الأسماء " ذيل به على قطرب.
وكان شاعراً خطيباً بليغاً مفوهاً، قام بخطبة طويلة بين يدي صاحب إفريقية زيادة الله. وعمر دهراً.
ومات في رمضان سنة ست وخمسين ومائتين.
والمهرية بليدة من إفريقية.
320 - عبد الوارث بن عبد الصمد بن عبد الوارث بن سعيد التنوري - م.ت.ن.ق. - أبو عبيدة المصري.
عن: أبيه، وأبي خالد الأحمر، وأبي عاصم النبيل، وأبي معمر المقعد، وغيرهم.
وعنه: م.ت.ن.ق.، وأبو عروبة، وابن خزيمة، وعمر بن بجير، ومحمد بن يحيى بن مندة، وجماعة.
توفي سنة اثنتين وخمسين ومائتين في رمضان.
321 - عبد الوارث بن الحسن بن عمرو بن الترجمان القرشي البيساني.
عن: الفريابي، وأبي اليمان، وآدم بن أبي إياس، وعدة. وله رحلة واسعة.

روى عنه: عامر بن خريم، وابن ملاس، وأبو الدحداح أحمد بن محمد.
322 - عبد الوهاب بن عبد الحكم بن نافع - د.ت.ن. - أبو الحسن الوراق، النسائي الأصل، البغدادي العابد.
سمع: يحيى بن سليم، ويحيى بن سعيد الأموي، ومعاذ بن معاذ، وأنس بن عياض، وغيرهم.
وعنه: د.ت.ن. وقال: ثقة؛ وابن صاعد، والبغوي، والقاضي المحاملي، وآخرون.
وكان إماماً ثقة زاهداً ورعاً.
قال المروذي: سمعت أحمد بن حنبل يقول: عبد الوهاب الوراق رجل صالح، مثله يوفق لإصابة الحق.
وقال أبو مزاحم الخاقاني: حدثني الحسن بن عبد الوهاب الوراق قال: ما رأيت أبي ضاحكاً قط إلا تبسماً، وما رأيته مازحاً قط. دعاني مرة وأنا أضحك مع أمي، فجعل يقول: صاحب قرآن يضحك هذا الضحك! وقال أحمد بن حنبل: عافاه الله، قل أن يرى مثله.
قلت: كان من خواص أحمد.
توفي عبد الوهاب في ذي القعدة سنة إحدى وخمسين 2.
323 - عبد الوهاب بن سعيد القضاعي.
مصري.
عن: ابن وهب، وغيره.
مات سنة أربع وخمسين 2.
- عبد الوهاب الأشجعي.
مر في الطبقة الماضية.
324 - عبد رب بن خالد بن عوذة التجيبي المصري.
يروي عن: ابن وهب، وغيره.
توفي سنة تسع ومائتين في جمادى الأولى.
325 - عبدوس بن بشر الرازي.
حدث ببغداد.
عن: حماد بن زيد، ويزيد بن زريع، وأبي يوسف القاضي.
وعنه: محمد بن مخلد، ويعقوب الجصاص، وغيرهما.
قال الدارقطني: لا بأس به، يعتبر به.
326 - عبدة بن عب الله بن عبدة الصفار - خ.4 - أبو سهل البصري.
عن: حسين الجعفي، ويحيى بن آدم، وزيد بن الحباب، وجماعة.
وعنه: خ.4، وزكريا الساجي، وابن خزيمة، وابن صاعد وجماعة.
توفي سنة ثمان وخمسين بالأهواز.
327 - عبيد الله بن سريج بن حجر.
الحافظ أبو الليث الشيباني البخاري الضرير.
روى عن: عبدان المروزي، وأحمد بن حفص الفقيه، ومحمد بن سلام البيكندي، وجماعة.
وعنه: ابنه عبد الله، وإبراهيم بن نصر.
توفي سنة ثمان وخمسين 2. وكان يحفظ عشرة آلاف حديث.
328 - عبيد الله بن سعد بن إبراهيم بن سعد - خ.د.ن.ت. - أبو الفضل الزهري العوفي البغدادي.
سمع من: أبيه، وعمه يعقوب بن إبراهيم، وروح بن عبادة، ويونس بن محمد المؤدب، ويزيد بن هارون، وجماعة.
وعنه: خ.د.ن.ت.، وأبو القاسم البغوي، وابن صاعد، وابن مخلد، وإسماعيل الوراق، والقاضي المحماملي، وآخرون.
وكان ثقة نبيلاً شريفاً، ولي قضاء إصبهان فوقع بينه وبين " عبد " الله بن الحسن الهمداني ريس البلد، فعمل في عزله فعزل، ورجع إلى بغداد.
ثم ولي " ثانياً، فعاد إليها " فعزل أيضاً عن قريب.
وقد حدث بإصبهان.
وذكر عبد الله بن محمد بن عمر بن عبد الله الهمداني الذكواني، عن جده، عن أبيه عبد الله بن الحسن بن حفص قال: ذهب مني في عزل عبيد الله بن سعد ألف ألف درهم. وذلك أنه كان بإصبهان مائة من الشهود، فامتنعوا من الشهادة عنده تقرباً إلي. وكانوا يجتمعون كل يوم في دار عبد الله ستة أشهر. وكان ينفق عليهم وعلى غلمانهم ودوابهم. نقلها أبو نعيم في تاريخه.
وكان عبيد الله من شيوخ القراءة.
روى قراءة نافع، عن عمه يعقوب بن إبراهيم، سماعاً من نافع.
روى عنه الحروف: محمد بن أحمد المقدمي، وعثمان بن جعفر اللبان، والحسن بن محمد بن دكة.
توفي أبو الفضل في مستهل ذي الحجة سنة ستين ومائتين.
329 - عبيد الله بن محمد بن يزيد بن خنيس المخزومي المكي - م. - عن: أبيه، وإسماعيل بن أبي أويس.
وعنه: م.، وإسماعيل بن محمود النيسابوري، وعبد الكريم الديرعاقولي، وعبد الله بن محمود خال أبي الشيخ، وأبو العباس السراج وقال: مات سنة اثنتين وخمسين 2.
330 - عبيد الله بن يوسف - ق. - أبو حفص الجبيري البصري.
سمع: يحيى القطان، ومعتمر بن سليمان، ووكيعاً، وطبقتهم.
وعنه: ق.، وابن صاعد، وأبو عروبة، وعبد الله بن عروة الهروي، وجماعة.
وتوفي بعد الخمسين.
وكان ثقة، صاحب حديث.
331 - عبيد بن آدم بن أبي إياس العسقلاني.
عن: أبيه، ومحمد بن يوسف الفريابي.
وعنه: النسائي في كتاب " اليوم والليلة " ، وأبو حاتم الرازي، والعباس بن محمد بن الحسن بن قتيبة.
قال أبو حاتم: صدوق.
قلت مات: في شعبان سنة ثمان وخمسين.
332 - عبيد بن محمد بن القاسم النيسابوري الوراق.
عن: هاشم بن القاسم، والحسن الأشيب.

وعنه: المحاملي، وابن مخلد.
ووثقه الخطيب.
توفي سنة خمس وخمسين 2 ببغداد.
ويروي أيضاً عن: يعقوب بن محمد، وموسى بن هلال.
وكان صاحب حديث.
333 - عنبس بن إسماعيل القزاز.
حدث ببغداد.
عن: شعيب بن حرب، وأصرم بن حوشب.
وعنه: ابن مخلد، وغيره.
وهو جد ابن سمعون.
334 - عتيق بن محمد بن سعيد.
أبو بكر الحرشي النيسابوري. شيخ قديم عالي الرواية. وهو بضم العين. سمع: عبد العزيز الدراوردي، وعبد العزيز بن عبد الصمد العمي، ومروان بن معاوية، وسفيان بن عيينة، وزكريا بن منظور، وأبا معاوية.
وعنه: محمد بن النضر الجارودي، وابن خزيمة، وأبو يحيى البزاز، وغيرهم.
وآخر من حدث عنه محمد بن علي المذكر.
توفي في شعبان سنة خمس وخمسين.
335 - عتيق بن مسلمة بن عتيق بن عامر بن عبد الله بن الزبير بن العوام.
المصري الزبيري، مولى محمد بن بشر العكبري.
مات سنة اثنتين وخمسين ومائتين.
336 - عثمان بن صالح بن سعيد الخلقاني الخياط - د. - بغدادي ثقة.
سمع: يزيد بن هارون، وعلي بن عاصم، وعبد الله بن بكر السهمي، وجماعة.
وعنه: د.، وابن صاعد، وابن مخلد العطار، والحسين بن يحيى بن عياش، وآخرون.
توفي سنة ست وخمسين.
وثقه ابن صاعد.
وكناه السراج: أبا القاسم.
337 - عثمان بن عفان السجستاني.
توفي في شوال سنة خمس وخمسين.
وكان ذا حرمة ببلده لفضله وزهده.
338 - عريب المغنية.
قد مرت في حدود الثلاثين ومائتين. وأحسبها عاشت إلى بعد ذلك، وأنها عمرت ورمت.
وقد روى أبو علي التنوخي في " النشوار " : أن أبو محمد، أن الفضل بن عبد الرحمن الكاتب:أخبرني من أثق به أن إبراهيم بن المدبر الكاتب أخا أحمد بن المدبر قال: كنت أتعشق عريب دهراً طويلاً، وأنفق الأموال عليها. فلما قصدني الزمان وبطلت ولزمت البيت، كانت هي أيضاً قد أسنت، وتابت من الغناء وزمنت، فكنت جالساً يوماً، إذ جاءني بوابي فقال لي: عريب بالباب. فعجبت وارتحت إليها، وقمت حتى نزلت، فإذا بها، فقلت: يا ستي، كيف كان هذا؟ قالت: اشتقت إليك، وطال العهد.
فأصعدت في محفة مع خدمها، ثم أكلنا وتحدثنا وشربنا النبيذ، وأمرت جواريها بالغناء فغنين، فقلت: يا ستي، قد عملت أبياتاً أشتهي أن تعملي لها لحناً.
فقالت: يا أبا إسحاق مع التوبة؟ قلت: فاحتالي.
فقالت: حفظ هاتين الصبيتين الشعر، وأشارت إلى بدعة، وتحفة. ثم فكرت ووقعت بالمروحة على الأرض وزمرت مع نفسها، ثم قالت: أصلحا الوتر الفلاني، وافعلا كذا. فامتثلا لذلك وغنتا فأجادتا؛ فطربت وقمت إلى جواري، وجمعت منهن ما بين خلخال وسوار ولؤلؤ ما قيمته ألف دينار وقدمته لها برسم الجاريتين: فتمنعت، فقلت: لا بد.
فلما أرادت الذهاب قالت: قد ابتاعت فلانة أم ولدك ضيعة لي شفعتها فأريد أن تنزل عنها لي.
فأخذت من أم ولدي العهدة بالضيعة وجئت وقلت: قد وهبتها لك. فشكرتني ومضت. وكان شراء الضيعة ألف دينار، فقام علي يومها بألفي دينار.
339 - " عصام " بن خون.
أبو السري البخاري.
حدث عن: القعنبي، وسعيد بن منصور، وغيرهما.
توفي في ذي الحجة سنة سبع وخمسين 2.
ولهم أحمد بن خون الفرغاني روى الكتب عن الربيع المرادي.
340 - عقيل بن يحيى الأسود.
أبو صالح الإصبهاني الطهراني.
ثقة، سمع: سفيان بن عيينة، ويحيى القطان، وابن مهدي،، وأبا داود صاحب الطيالسة، وجماعة.
وعنه: يوسف ين محمد المؤذن، وأحمد بن محمود بن صبيح، وعبد الرحمن بن يحيى بن مندة أخو محمد بن يحيى، وآخرون.
توفي في رمضان سنة ثمان وخمسين 2.
وقع لنا من عواليه بإجازة.
341 - علقمة بن عمرو بن حصين - ق. - أبو الفضل التميمي الدارمي العطاري الكوفي.
عن: أبي بكر بن عياش.
وعنه: ق.، وابن صاعد، وعبد الله بن عروة الهروي، وغيرهم.
توفي سنة ست وخمسين 2.
342 - العلاء بن سالم - ق. - أبو الحسن.
عن: شعيب بن حرب، وأبي معاوية، وجماعة.
وعنه: ق.، وابن صاعد، وإسماعيل الوراق، وابن مخلد.
قال أبو داود: ما به بأس.
قلت: توفي سنة ثمان وخمسين، وله حديث واحد في " سنن ابن ماجة " .
343 - علي بن أحمد.
أبو الحسن الجواربي الواسطي.
عن: يزيد بن هارون، وأبي أحمد الزبيري.
وعنه: الباغندي، والقاضي المحاملي.
وثقه الخطيب أبو بكر.
لم يقع لي وفاته. بقي إلى نيف وخمسين.

ووقع لي من عواليه.
344 - علي بن حرب.
الجنديسابوري، لا الموصلي.
سمع: إسحاق بن سليمان الرازي، وأشعث بن عطاف، وغيرهما.
وعنه: أحمد بن يحيى التستري، وعبدان الأهوازي، ومحمد بن نوح الجنديسابوري، وأهل فارس.
توفي في جمادى الآخرة سنة ثمان وخمسين 2.
345 - علي بن الحسن الذهلي الأفطس.
أبو الحسن النيسابوري الحافظ، صاحب " المسند " رحل وسمع: أبا خالد الأحمر، وابن عيينة، والمحاربي، وعبد الله بن إدريس، وحفص بن غياث، وجرير بن عبد الحميد، وابن علية، وأبا بكر بن عياش، وأبا مطيع البلخي، وخلقاً سواهم.
وعنه: أبو يحيى البزاز، وإبراهيم بن محمد بن سفيان، ومحمد بن سليمان بن فارس، وجماعة.
وقال أبو أحمد الشرقي: هو متروك، يروي عن شيوخ لم يسمع منهم.
كذا أورد في ترجمة " ... " بجردي.
ذكره الحاكم فقال: شيخ عصره بنيسابور في سنة إحدى وخمسين. وتوفي بعدها.
346 - علي بن الحسن بن بكير بن واصل الحضرمي.
يروي عن: روح بن عبادة، وحجاج الأعور، وطبقتهما.
وعنه: عبد الله بن ناجية، وعبد الله الحامض، ومحمد بن مخلد.
وثقه الخطيب.
347 - علي بن الحسن بن عبيد الشيباني.
أبو الحسن ابن الأعرابي.
روى عن: علي بن عمروس، وأبي العتاهية، وغيرهما.
وكان أديباً إخبارياً.
روى عنه: عبد الله بن أبي سعد الوراق، والمحاملي.
348 - علي بن الحسين بن مطر الدرهمي البصري - د.ن. - عن: معتمر بن سليمان، وخالد بن الحارث، وعبد الأعلى بن عبد الأعلى، ووكيع.
وعنه: د.ن. وقال: ثقة؛ وزكريا بن يحيى الساجي، وأحمد بن يحيى التستري، وابن أبي داود، وابن خزيمة، وعبدان.
توفي سنة ثلاث وخمسين في جمادى الآخرة.
349 - علي بن خرشم بن عبد الله بن عطاء - م.ت.ن. - أبو الحسن المروزي ابن أخت بشر الحافي.
سمع: الفضل بن موسى السيناني، وعبد العزيز الدراوردي، وعبد الله بن وهب، وسفيان بن عيينة، وعيسى بن يونس، وأبا بكر بن عياش، وهشيم بن بشير.
وعنه: م.ت.ن.، وأبو حامد أحمد بن حمدون الأعمش، وابن خزيمة، وابن أبي داود، ومحمد بن عقيل البلخي، ومحمد بن معاذ الماليني، وأبو علي بن رزين الباشاني، ومحمد بن منذر شكر الهروي، ومحمد بن يوسف الفربري.
قال أبو رجاء محمد بن حمدويه: سمعته يقول: ولدت سنة ستين ومائة، وصمت ثمانية وثمانين رمضاناً.
قال: ومات في رمضان سنة سبع وخمسين ومائتين.
350 - علي بن زنجلة الرازي.
عن: يحيى بن آدم، وحسين الجعفي، وأزهر السمان، وطبقتهم قال ابن أبي حاتم: كان رفيق أبي البصرة روى عنه: أبي، وعلي بن الحسين بن جنيد. وكان ثقة، لم يقض لي السماع منه.
351 - علي بن سعيد بن جرير - ن. - أبو الحسن النسائي الحافظ.
عن: أبي النضر هاشم بن القاسم، وجعفر بن عون، ومحاضر بن المورع، وعبد الله بن بكر، وعبد الصمد بن عبد الوارث، ويعقوب بن إبراهيم الزهري، وأبي مسهر، وخلق بالشام، والعراق، ومصر، وخراسان.
وعنه: ن. وقال: صدوق؛ وعبد الله بن شيرويه، وأبو حامد بن الشرقي، وأبو بكر بن خزيمة، وأبو بكر بن زياد، اكتبوا عنه.
وقال أبو حامد بن الشرقي: سمعت علي بن سعيد يقول: سألت أحمد بن حنبل عن اللفظية، قال: هم الجهمية.
قلت: بقي إلى سنة ست وخمسين ومائتين.
352 - علي بن سعيد بن شهريار الرقي الجصاص.
عن: إسحاق الأزرق، وشبابة، وجماعة.
سمع منه: أبو حاتم بالرقة، وقال: شيخ.
353 - علي بن سلمة بن شقيق بن عقبة - ق. - أبو الحسن اللبقي النيسابوري.
سمع: حفص بن غياث، وعبد الرحمن المحاربي، وابن فضيل، ومروان بن معاوية، وابن علية، وجماعة.
وعنه: ق.، ومحمد بن إسماعيل البخاري، ومسلم، وإبراهيم بن أبي طالب، وابن خزيمة، وطائفة.
" وروى عنه أبو " علي المذكر.
وثقه مسلم.
وتوفي لثلاث بقين من جمادى الأولى سنة اثنتين وخمسين 2.
قال البخاري في " صحيحه " : ثنا علي، ثنا مالك بن سعير. فقيل: إنه علي بن سلمة، وإلا فهو ابن المديني.
قال داود بن الحسين البيهقي: سمعت علي بن سلمة يقول: رأيت النبي صلى الله عليه وسلم في النوم، فقلت: يا رسول الله ما تقول في القرآن؟ قال: أشهد أن كلام الله غير مخلوق.
354 - علي بن شعيب بن عدي - ن. - أبو الحسن البغدادي السمسار.
عن: هشام، وابن عيينة، وعبد الله بن نمير، وجماعة.

وعنه: ن.، وقاسم المطرز، وابن صاعد، ومحمد بن جرير، والمحاملي، وآخرون.
وثقه النسائي.
وتوفي سنة ثلاث وخمسين في ثامن عشر شوال.
ووهم البغوي فقال: مات سنة إحدى وستين.
أصله من طوس.
355 - علي بن عاصم الثقفي.
مولاهم الأصبهاني. أخو محمد وأسيد.
روى عن: سليمان الشاذكوني، وغيره.
وكان من أولياء الله تعالى.
قال أبو الشيخ: كان من العابدين الزاهدين. لم يخرج له كثير الحديث.
ومات بعد الخمسين ومائتين.
356 - علي بن عبد المؤمن الزعفراني الكوفي.
نزيل الري.
روى عن: أبي بكر بن عياش، وعبد الرحمن بن محمد المحاربي، وجماعة.
وعنه: القاضي المحاملي، وابن أبي حاتم وقال: صدوق.
357 - علي بن عبدة التميمي المكتب.
عن: ابن علية، وغيره.
وعنه: أبو حامد الحضرمي، والمحاملي.
ومات سنة سبع وخمسين.
قال الدارقطني: كان يضع الحديث.
قلت: وقع لنا حديثه عالياً في " جزء ابن الطلاية " يتجلى لأبي بكر.
358 - علي بن عمرو بن الحارث بن سهل - ق. - أبو هبيرة الأنصاري البغدادي.
عن: سفيان بن عيينة، وأبي معاوية، ومحمد بن أبي عدي، ويحيى بن سعيد الأموي.
وعنه: ق.، وأبو حامد الحضرمي، وابن مخلد، ويعقوب الدعاء، وابن أبي حاتم وقال: محله الصدق.
قلت: مات سنة ستين في المحرم.
وقيل في ذي الحجة سنة تسع وخمسين.
359 - علي بن المثنى الطهوي الكوفي - ن. - عن: زيد بن الحباب، وسويد بن عمرو الكلبي.
وعنه: ن. حديثاً واحداً، وعبد الله بن زيدان، وحاجب " بن أركين " ، وأبو بكر بن أبي داود، وجماعة.
توفي سنة ست وخمسين.
ورواية النسائي عنه في طريق ابن السني وحده. وأما في رواية ابن حبويه النيسابوري، عن النسائي فقال: حدثنا محمد بن المثنى. وفي نسخه سهل الإسفرايني بخطه: أن ابن المثنى. وكذلك في نسخ أخر بخط غيره.
ولم يذكره ابن عساكر في " الشيوخ النبل " .
360 - علي بن محمد بن معاوية النيسابوري.
عن: أبي ضمرة أنس بن عياض، وأبي أسامة.
وعنه: المحاملي، وابن مخلد، ويعقوب الجصاص، وآخرون.
توفي سنة ثمان وخمسين 2.
361 - علي بن محمد بن أبي الخصيب الكوفي الوشاء - ق. - سمع: ابن عيينة، ووكيعاً، وعمرو بن محمد العنقزي.
وعنه: ق.، وإبراهيم بن متويه الإصبهاني، وأبو بكر بن أبي داود، والبردنجي، وابن أبي حاتم وقال: محله الصدق.
قلت: توفي سنة ثمان أيضاً.
362 - علي بن محمد بن زكريا - ن. - أبو المضاء. نزيل الرقة.
ثقة، حافظ، روى عن: خلف البزار، والمعافى بن سليمان الرسعني.
وعنه: ن. وقال: لا بأس به؛ وأبو بكر محمد بن حمدون بن خالد، وغيرهما.
363 - علي بن محمد بن علي بن أبي المضاء - ن. - قاضي المصيصة. وهو ابن عم أحمد بن علي.
روى عن: إسحاق بن الطباع، وأبي اليمان، ومحمد بن كثير المصيصي، وسعيد بن المغيرة، وطائفة.
وعنه: ن.، وسغيد بن عمرو البردعي، ومطين، ومحمد بن المنذر شكر، وجماعة.
قال النسائي: ثقة.
364 - علي بن محمد بن علي بن موسى بن جعفر بن محمد بن زيد العابدين.
السيد الشريف، أبو الحسن العلوي الحسيني الفقيه. أحد الإثني عشر، وتلقبه الإمامية الهادي.
قال الصولي: أن الحسين بن يحيى أن المتوكل اعتل فقال: لئن برأت لأتصدقن بدنانير كثيرة.
فلما عوفي جمع الفقهاء فسألهم عن ذلك، فاختلفوا. فبعث، يعني إلى أبي الحسن العسكري فسأله، فقال: يتصدق بثلاثة وثمانين ديناراً. فعجب القوم وقالوا: من أين له هذا؟ فأرسل إليه، فقال: لأن الله يقول: " لقد نصركم الله في مواطن كثيرة " فروى أهلنا جميعاً أن المواطن والسرايا كانت ثلاثة وثمانين موطناً.
توفي علي، رحمه الله، سنة أربع وخمسين، وله أربعون سنة.
365 - علي بن مسلم بن سعيد - خ.د.ن. - أبو الحسن الطوسي، ثم البغدادي.
سمع: هشيماً، وجرير بن عبد الحميد، ويحيى بن أبي زائدة، ويوسف بن يعقوب الماجشون، وأبا يوسف القاضي، وابن المبارك، وعبد الرحمن بن زيد بن أسلم، وخلقاً سواهم.
وعنه: خ.د.ن.، وأبو بكر الأثرم، وعبد الله بن أحمد، وابن صاعد، والمحاملي، وابن عياش القطان، وآخرون.
قال النسائي: لا بأس به. وقد روى عن رجل، عنه.
توفي لسبع بقين من جمادى الآخرة سنة ثلاث وخمسين. وكان مولده سنة ستين ومائة.
وروى عنه ابن معين مع تقدمه، وأبو حاتم الرازي.
366 - علي بن معبد بن نوح - ن.

أبو الحسن البغدادي.
سكن مصر. وروى عن: عبد الوهاب بن عطاء، وشبابة، وأبي النضر، ويعقوب بن إبراهيم، وأبي أحمد الزبيري.
وعنه: ن.، وعن رجل عنه، وأبو بكر بن خزيمة، وأبو جعفر الطحاوي، وآخرون.
قال أحمد العجلي: ثقة صاحب سنة. ولي أبوه طرابلس الغرب.
وقال ابن أبي حاتم: صدوق.
قلت: مات في رجب سنة تسع وخمسين بمصر. وكان قدمها تاجراً، فسكنها.
وآخر أصحابه موتاً إبراهيم بن ميمون العسكري.
367 - علي بن المنذر - ت.ن.ق. - أبو الحسن الطريقي الأودي الكوفي العلاف الأعور.
عن: ابن عيينة، والوليد بن مسلم، ومحمد بن فضيل، وطبقتهم.
وعنه: ت.ن.ق.، وبدر بن الهيثم، وأبوبكر بن أبي داود، وعبد الرحمن بن أبي حاتم، ومحمد بن يحيى بن مندة، ويحيى بن صاعد، وخلق.
وحج خمسين حجة.
قال النسائي شيعي محض.
قلت: توفي في ربيع الأول سنة ست وخمسين.
368 - عمار بن خالد بن يزيد الواسطي التمار - ن.ق. - عن: جرير بين عبد الخميد، ومرحوم بن عبد العزيز، وسفيان بن عيينة، وعبد الحكم بن منصور، وإسحاق الأزرق.
وعنه: ن.ق.، وأبو حاتم الرازي، وأحمد بن علي المروزي، وابن أبي داود، وعبد الرحمن بن أبي حاتم، وابن مبشر الواسطي.
وكان ثقة.
توفي سنة ستين ومائتين.
369 - عمران بن قطن.
أبو موسى البخاري الفرخشي، من قرية فرخشية.
رحال، لقي عبيد الله بن موسى، والمقري، وأبا جابر محمد بن عبد الملك.
وعنه: عبد الله بن منيح بن سيف.
توفي سنة سبع وخمسين. قاله الأمير.
370 - عمر بن نصر.
أبو حفص النهرواني.
عن: يزيد بن هارون، وعبد الوهاب بن عطاء، وشبابة، وغيرهم.
قال ابن أبي حاتم: كتبت عنه بنهروان، وهو صدوق.
371 - عمرو بن بحر الجاحظ.
قيل توفي سنة خمس وخمسين.
وقد ذكر.
372 - عمرو بن عبد الله الأودي - ق. - أبو عثمان الكوفي.
عن: أبي بكر بن عياش، وأبي معاوية، وابن نمير، وجماعة.
وعنه: ق.، وحاجب بن أركين، وعبد الرحمن بن أبي حاتم، وبدر بن الهيثم، وابن خزيمة.
قال أبو حاتم: صدوق.
373 - عمرو بن عثمان بن سعيد بن كثير بن دينار - د.ن.ق. - أبو حفص الحمصي، مولى قريش.
سمع: إسماعيل بن عياش، وبقية ين الولد، وابن عيينة، والوليد بن مسلم، وجماعة.
وعنه: د.ن.ق.، وجعفر الفريابي، وأبو عروبة الحراني، وأبو بكر بن أبي عاصم، وأبو بكر بن أبي داود، وخلق.
قال أبو زرعة: كان أحفظ من محمد بن مصفى، وأحب إلي منه.
قلت: توفي في رمضان سنة إحدى وخمسين.
وقيل: توفي سنة خمسين ومائتين.
374 - عمرو بن معمر.
أبو عثمان العمركي.
حدث ببغداد عن: أبي النضر يعلى بن عبيد، وعبيد الله بن موسى.
وعنه: الحسن بن محمد بن شعبة، والمحاملي، وأحمد بن عبد الله وكيل أبي صخرة.
وثقه الخطيب.
375 - عيسى بن إسحاق النرسي.
حدث ببغداد عن: يحيى بن آدم، وشبابة.
وعنه: موسى بن هارون، ومحمد بن مخلد، وغيرهما.
توفي.
376 - عيسى بن عبد الله بن سليمان العسقلاني.
نزيل بغداد.
عن: الوليد بن مسلم، وضمرة بن ربيعة.
وعنه: أبو عمر محمد بن يوسف القاضي، ومحمد بن مخلد، وزيد بن عبد العزيز الموصلي، وتمتام، وجماعة كثيرة.
قال ابن عدي: ضعيف، يسرق الحديث.
377 - عيسى بن عثمان النهشلي الكوفي - ت. - عن: عمه يحيى بن عيسى الرملي.
وعنه: ت.، ومطين، ومحمد بن جرير الطبري، ومحمد بن يحيى بن مندة، وابن أبي داود.
قال النسائي: صالح.
قلت: توفي سنة إحدى وخمسين.
378 - عيسى بن محمد بن إسحاق - د.ن. - أبو عمير بن النحاس الرملي.
محدث، ثقة، لم يرحل.
سمع من: الوليد بن مسلم لما قدم الرملة، وضمرة بن ربيعة، وأيوب بن سويد، وزيد بن أبي الزرقاء، وجماعة.
وعنه: د.ن.، ويحيى بن معين وهو أكبر منه، وقال: ثقة، من أحفظ الناس لحديث ضمرة، وأبو زرعة، وأبو حاتم، وجعفر الفريابي، وعمر البجيري، وابن جوصا، وأبو بكر بن أبي داود وخلق.
قال ابن جوصا: سمعت أبا عمير يقول: قدم علينا الوليد في سنة أربع وتسعين ومائة، فاستقرض له أبي دنانير، فحج من الرملة، فمات منصرفه من الحج بذي المروة. فمضى أبي إلى دمشق حتى أبيع منزله وقضى دينه.
وقال أبو زرعة: ثنا أبو عمير الرملي، وكان ثقة رضا.
وقال أبو حاتم: كان من العباد، يطلب العلم وعلى ظهره خريقة قدر ذراع، ويختلف إلى الوليد وضمرة.

وقال عمر بن سهل الدينوري: سمعت ابن وهب الدينوري يقول: لقنت أبا عمير النحاس أربعين حديثاً من حديثه، فلما بلغت واحداً وأربعين قال لي: أما تستحي، أتجشمني أن أشهد على رسول الله صلى الله عليه وسلم في مجلس واحد أكثر من أربعين شهادة؟ قال ابن زبر: توفي في ثامن محرم سنة ست وخمسين.
- حرف الفاء -
379 - الفتح بن الحجاج.
أبو نوح الحرشي النيسابوري الفقيه.
سمع: المقرئ، وحفص بن عبد الرحمن، وخلاد بن يحيى.
وفيه: العباس بن ضمرة، وعبد الله النصراباذي، وجماعة.
توفي سنة خمس وخمسين.
380 - الفضل بن جعفر بن عبد الله بن الزبرقان البغدادي - ت. - أخو يحيى بن أبي طالب.
سمع: عبد الله بن موسى، وحجاج بن محمد الأعور، ويزيد بن هارون، وأبا علي الحنفي، وطائفة.
وعنه: ت.، وأبو بكر بن أبي الدنيا، والقاضي المحاملي.
وكان ثقة.
توفي سنة اثنتين وخمسين ومائتين.
381 - الفضل بن سهل - ع. سوى ق. - أبو العباس البغدادي الأعرج الحافظ. أحد الأثبات.
سمع: الحسين الجعفي، وأبا النضر بن القاسم، وشبابة بن سوار، وطبقاتهم.
وعنه: ع. سوى ابن ماجة، وأبو القاسم البغوي، وابن صاعد، وأبو عبد الله المحاملي، ومحمد بن مخلد، وخلق.
وكان موصوفاً بالذكاء والمعرفة والإتقان .
توفي في صفر سنة خمس وخمسين.
قال عبدان: سمعت أبا داود يقول: أنا لا أحدث عن فضل بن سهل.
قلت: ولم؟ قال: لأنه لا يفوته حديث جيد.
قلت: ومع هذا فقد روى عنه أبو داود كما تقدمنا.
ووثقه النسائي، والناس.
وعاش نيفاً وسبعين سنة.
وقال أحمد بن الحسين الصوفي: كان أحد الدواهي. يعني في الحفظ.
382 - الفضل بن يعقوب - د.ق. - أبو العباس البصري، المعروف بالجزري.
سمع: عبد الأعلى بن عبد الأعلى، ونوح بن قيس الحداني، وسفيان بن عيينة، وجماعة.
وعنه: د.ق.، وأبو عروبة، وابن خزيمة، وابن صاعد، ومحمد بن هارون الروياني.
توفي في عاشر شعبان سنة ست وخمسين.
383 - الفضل بن يعقوب - خ.ق. - أبو العباس البغدادي الرخامي.
سمع: حجاج بن محمد الأعور، ومحمد بن يوسف الفريابي، وإدريس بن يحيى الخولاني العابد، وأسد بن موسى السنة، وزيد بن يحيى الدمشقي، ويحيى بن السكن.
وعنه: خ.ق.، وابن صاعد، ومحمد بن هارون الحضرمي، والحسين والقاسم ابنا المحاملي، ومحمد بن مخلد، وابن خزيمة.
قال الدارقطني: ثقة حافظ.
وقال ابن أبي حاتم: كتبت عنه مع أبي، وكان ثقة صدوقاً.
توفي في أول جمادى الأولى سنة ثمان وخمسين ومائتين.
384 - فضل.
جارية المتوكل. من مولدات اليمامة.
لم يكن في زمانها امرأة أفصح ولا أشعر منها. أدبها رجل من عبد القيس واشتراها محمد بن الفرج الرخجي، فأهداها للمتوكل.
حكى علي بن الجهم قال: قلت:
لاذ بها يشتكي إليها ... فلم يجد عندها ملاذا
فقال لها المتوكل: أجيزي.
فقالت بديهاً:
ولم يزل ضارعاً إليها ... تهطل أجفانه رذاذا
فعاتبوه فزاد عشقاً ... فمات وجداً فكان ماذا.
ولها شعر هكذا أرق من النسيم وأروق من النسيم، ولا أعلم متى ماتت.
- حرف القاف -
385 - القاسم بن بشر البغدادي.
أبو محمد.
عن: يحيى بن سليم الطائفي، وسفيان بن عيينة.
وعنه: إمام الأئمة ابن خزيمة، والهيثم بن خلف، وابن صاعد.
وثقه الخطيب.
386 - القاسم بن سعيد بن المسيب بن شريك التميمي البغدادي.
عن: يحيى بن سعيد القطان، ويزيد بن هارون، والهيثم بن عدي، وجماعة.
وعنه: قاسم المطرز، والقاضي المحاملي، وجماعة.
وثقه الخطيب.
ومات سنة أربع وخمسين ومائتين.
387 - القاسم بن الفضل بن بزيع البغدادي.
عن: عمرو بن عاصم، وغيره.
وعنه: أبو عبيد بن المؤمل، ومحمد بن مخلد، ووثقه.
مات سنة تسع وخمسين.
388 - القاسم بن محمد بن عباد بن عباد - ق. - أبو محمد الأزدي المهلبي البصري، ثم البغدادي.
عن: أبيه، وأبي عاصم، وبشر بن عمر الزهراني، وعبد الله بن داود الخريبي.
وعنه: ق.، وابن صاعد، والمحاملي، وابن مخلد.
وثقه الخطيب.
389 - القاسم بن هاشم بن سعيد.
أبو محمد البغدادي السمسار.
عن: أبيه، وأبي مسهر الدمشقي، وعلي بن عياش، وعتبة بن السكن.
وعنه: ابن أبي الدنيا، والمحاملي، وابن مخلد.
وثقه بعضهم.
وقال الخطيب: كان صدوقاً.

مات في رمضان سنة تسع وخمسين ومائتين.
390 - القاسم بن يزيد بن كليب المقرئ الوزان.
حدث ببغداد عن: محمد بن فضيل، ووكيع.
وعنه: عبد الله بن أبي سعد الوراق، وغيره.
توفي سنة اثنتين وخمسين.
- حرف اللام -
391 - ليث بن الفرج بن راشد البغدادي.
سمع: ابن عيينة، ووكيعاً، وعبد الرحمن بن مهدي.
وعنه: أبو العباس محمد بن أحمد الأثرم، ومحمد بن مخلد وثقه الخطيب.
ووقع لي حديثه عالياً في " جزء الأكابر " عن مالك.
- حرف الميم -
392 - محمد بن أحمد بن عبد الجبار.
أبو عبد الله الباهلي المصري.
سمع: أبا أحمد الزبيري.
وعنه: علي بن الحسن بن قديد.
توفي بمصر في شعبان.
393 - محمد بن أحمد بن عبد العزيز بن عتبة بن حميد بن عتبة بن أبي سفيان بن حرب بن أمية.
الفقيه العتبي الأندلسي القرطبي المالكي، صاحب المسائل العتبية، ومنهم من جعله من موالي عتبة بن أبي سفيان.
سمع: يحيى بن يحيى، وسعيد بن حسان، وسحنون بن سعيد، وأصبغ بن الفرج، وغيرهم.
وعنه: محمد بن عمر بن لبابة، وجماعة من الأندلسيين.
وكان من كبار الفقهاء في زمانه.
قال محمد بن وضاح: في " المستخرجة " خطأ كثير.
وقال أسلم بن عبد العزيز: قال لي ابن عبد الحكم: أتيت بكتب حسنة الخط تدعى " المستخرجة " من وضع صاحبكم محمد بن أحمد العتبي، " فرأيت جلها " كذوباً مسائل المجالس له لم يوقف عليها أصحابها، فخشيت أن أموت فتوجد في تركتي، فوهبت لرجل يقرأ فيها.
فقلت له: كيف استحللت أن تعطيها لغيرك، ولم تستحسن أن تكون عندك؟ فسكت.
وقال محمد بن عمر بن لبابة: ليس العتبي نسبه، إنما كان له جد يسمى عتبة، فنسب إليه.
قال ابن الفرضي: رحل فسمع من سحنون، وأصبغ بن الفرج ونظرائهما. وكان حافظاً للمسائل جامعاً لها عالماً بالنوازل. جمع " المستخرجة " وكثر فيها الروايات المطروحة والمسائل الغريبة الشاذة. وكان يؤتى بالمسألة الغريبة فيقول: أدخلوها في " المستخرجة " .
توفي في ثامن عشر ربيع الأول سنة خمس وخمسين ومائتين، وقيل سنة أربع. والأول أصح، والله أعلم.
وقد مر العتبي الإخباري محمد بن عبد الله سنة 228.
394 - محمد بن أحمد بن الحسين بن مدويه - ت. - أبو عبد الرحمن القرشي الترمذي.
عن: القاسم بن الحكم العرني، وأسود بن عامر، وعبيد الله بن موسى، وطبقتهم.
وعنه: ت.، وأبو بكر بن أبي داود، ومضاء بن حاتم النسفي، ومحمد بن المنذر شكر.
وثقه ابن حبان.
395 - محمد بن أحمد بن يزيد.
الفقيه أبو يونس الجمحي المدني، مفتي أهل المدينة بعد أبي مصعب الزهري.
أخذ عن: أصحاب مالك، وروى عن إسماعيل بن أبي أويس، وإسحاق الفروي.
وعنه: زكريا بن يحيى الساجي، وأبو العباس السراج، وأبو عوانة الإسفراييني، ومحمد بن إبراهيم الدبيلي، ويحيى بن الحسن العلوي النسابة، وجماعة.
توفي قبل الستين أو بعدها.
396 - محمد بن إبراهيم.
أبو جعفر الأنماطي الحافظ، مربع.
سمع: أبا الوليد الطيالسي، وأبا حذيفة النهدي، وابن معين، وطبقتهم.
وعنه: القاضي المحاملي، وابن مخلد، وجماعة.
توفي كهلاً سنة ست وخمسين.
وله " تاريخ في معرفة الرجال " . وهو من أعيان تلامذة يحيى بن معين، وهو الذي لقبه.
397 - محمد بن إبراهيم بن قحطبة البغدادي المؤدب.
سمع: معاوية بن عمرو الأزدي، وجماعة.
وعنه: قاسم بن زكريا المطرز، وابن أبي حاتم وقال: صدوق.
398 - محمد بن الأزهر بن حريث.
أبو جعفر السجزي.
ثقة، رحال، عالي الرواية.
سمع: سفيان بن عيينة، وأبا معاوية الضرير، وطبقتهما.
وعنه: أبو العباس السراج، وابن خزيمة، ومحمد بن علي المذكر شيخ الحاكم.
توفي سنة ثلاث وخمسين، أظن بنيسابور.
399 - محمد بن الأزهر.
أبو عبد الله الفقيه. من علماء الحنفية.
قيل: إنه مات في صفر سنة إحدى وخمسين بخراسان.
400 - محمد بن إسحاق الضبي البغدادي.
أحد المتروكين.
يروي عن: روح بن عبادة، وأبي النضر.
رموه بالكذب.
روى عنه: ابن أبي داود، وعلي بن عبد الله بن مبشر الواسطي، وابن أبي حاتم ثم تركه.
الإمام البخاري
401ص - احب " الصحيح محمد بن إسماعيل بن إبراهيم بن المغيرة بن بردزبه - ت.ن. - الإمام العلم أبو عبد الله الجعفي، مولاهم البخاري، صاحب " الصحيح " والتصانيف.
ولد في شوال سنة أربع وتسعين ومائة.

وأول سماعه سنة خمس ومائتين.
وحفظ تصانيف ابن المبارك، وحبب إليه العلم من الصغر. وأعانه عليه ذكاؤه المفرط.
ونشأ يتيماً، وكان أبوه من العلماء الورعين.
قال أبو عبد الله البخاري: سمع أبي من مالك بن أنس ورأى حماد بن زيد، وصافح ابن المبارك.
قلت: وحدث عن أبي معاوية، وجماعة.
روى عنه: أحمد بن حفص، و " الحسن " بن الحسين.
قال أحمد بن حفص: دخلت على أبي الحسن إسماعيل بن إبراهيم عند موته فقال: لا أعلم في جميع مالي درهماً من شبهة.
قال أحمد: فتصاغرت إلي نفسي عند ذلك.
قلت: وربت أبا عبد الله أمه. ورحل سنة عشرة ومائتين بعد أن سمع الكثير ببلده من سادة وقته: محمد بن سلام البيكندي، ومحمد بن يوسف البيكندي، وعبد الله بن محمد المسندي، ومحمد بن غرير، وهارون بن الأشعث، وطائفة.
وسمع ببلخ من: مكي بن إبراهيم، ويحيى بن بشر الزاهد، وقتيبة، وجماعة.
وكان مكي أحد من حدثه عن ثقات التابعين.
وسمع بمرو من: علي بن الحسن بن شقيق، وعبدان، ومعاذ بن أسد، وصدقة بن الفضل، وجماعة.
وسمع بنيسابور من: يحيى بن يحيى، وبشر بن الحكم، وإسحاق، وعدة.
وبالري من: إبراهيم بن موسى الحافظ، وغيره.
وببغداد من: محمد بن عيسى الطباع، وسريج بن النعمان، وعفان، ومعاوية بن عمرو الأزدي، وطائفة.
وقال: دخلت على معلى بن منصور ببغداد سنة عشر.
وسمع بالبصرة من: أبي عاصم النبيل، وبدل بن المحبر، ومحمد بن عبد الله الأنصاري، وعبد الرحمن بن حماد الشعيثي، وعمرو بن عاصم الكلابي، وعبد الله بن رجاء الغداني، وطبقتهم.
وبالكوفة من: عبيد الله بن موسى، وأبي نعيم، وطلق بن غنام، والحسن بن عطية وهما أقدم شيوخه موتاً؛ وخلاد بن يحيى، وخالد بن مخلد، وفروة بن أبي المغراء، وقبيصة، وطبقتهم.
وبمكة من: أبي عبد الرحمن المرئ، والحميدي، وأحمد بن محمد الأزرقي، وجماعة.
وبالمدينة من: عبد العزيز الأويسي، ومطرف بن عبد الله، وأبي ثابت محمد بن عبيد الله، وطائفة.
وبواسط من: عمرو بن عون، وغيره.
وبمصر من: سعيد بن أبي مريم، وعبد الله بن صالح الكاتب، وسعيد بن تليد، وعمرو بن الربيع بن طارق، وطبقتهم، وبدمشق من أبي مسهر شيئاً يسيراً؛ ومن أبي النضر الفراديسي، وجماعة.
وبقيسارية من: محمد بن يوسف الفريابي.
وبعسقلان: من آدم بن أبي إياس.
وبحمص من: أبي المغيرة، وأبي اليمان، وعلي بن عياش، وأحمد بن خالد الوهبي، ويحيى الوحاظي.
وذكر أنه سمع من ألف نفس. وقد خرج عنهم مشيخة وحدث بها، لم نرها.
وحدث بالحجاز، والعراق، وخراسان، وما وراء النهر. وكتبوا عنه وما في وجهه شعرة.
روى عنه أبو زرعة، وأبو حاتم قديماً.
وروى عنه من أصحاب الكتب: ت.ن.، على نزاع في ن.، والأصح أنه لم يرو عنه شيئاً.
وروى عنه مسلم في غير " الصحيح " ، ومحمد بن نصر المروزي الفقيه، وصالح بن محمد جزرة الحافظ، وأبو بكر بن أبي عاصم، ومطين، وأبو العباس السراج، وأبو بكر بن خزيمة، وأبو قريش محمد بن جمعة، ويحيى بن محمد بن صاعد، وإبراهيم بن معقل النسفي، ومهيب بن سليم، وسهل بن شاذويه، ومحمد بن يوسف الفربري، ومحمد بن أحمد بن دلويه، وعبد الله بن محمد الأشقر، ومحمد بن هارون الحضرمي، والحسين بن إسماعيل المحاملي، وأبو علي الحسن بن محمد الداركي، وأحمد بن حمدون الأعمش، وأبو بكر بن أبي داود، ومحمود بن عنبر النسفي، ومطين، وجعفر بن محمد بن الحسن الجروي، وأبو حامد بن الشرقي، وأخوه أبو محمد عبد الله، ومحمد بن سليمان بن فارس، ومحمد بن المسيب الأرغياني، ومحمد بن هارون الروياني، وخلق.
وآخر من روى عنه " الجامع الصحيح " : منصور بن محمد البزدوي المتوفى سنة تسع وعشرين وثلاثمائة.
وآخر من زعم أنه سمع من البخاري موتاً أبو ظهير عبد الله بن فارس البلخي المتوفى سنة ست وأربعين وثلاثمائة.
وآخر من روى حديثه عالياً: خطيب الموصل في الدعاء للمحاملي؛ بينه وبينه ثلاثة رجال.
وأما جامعه الصحيح فأجل كتب الإسلام وأفضلها بعد كتاب الله تعالى.
وهو أعلى شيء في وقتنا إسناداً للناس. ومن ثلاثين سنة يفرحون بعلو سماعه، فكيف اليوم؟ فلو رحل الشخص لسماعه من مسيرة ألف فرسخ لما ضاعت رحلته. وأنا أدري أن طائفة من الكبار يستقلون عقلي في هذا القول، ولكن:

ما يعرف الشوق إلا من يكابده ... ولا الصبابة إلا من يعانيها
ومن جهل شيئاً عاداه، ولا قوة إلا بالله.
فصل
نقل ابن عدي وغيره أن مغيرة بن بردزبه المجوسي جد البخاري أسلم على يد والي بخارى يمان الجعفي جد المحدث عبد الله بن محمد بن جعفر بن يمان الجعفي المسندي. فولاؤه للجعفيين بهذا الاعتبار.
وقال محمد بن أبي حاتم وراق البخاري: أخرج أبو عبد الله ولده بخط أبيه بعد صلاة الجمعة لثلاث عشر مضت من شوال سنة أربع وتسعين ومائة.
وقال ابن عدي: سمعت الحسن بن الحسين البزاز يقول: رأيت البخاري شيخاً نحيفاً، ليس بالطويل ولا بالقصير. عاش اثنتين وستين إلا ثلاثة عشر يوماً.
وقال أحمد بن الفضل البلخي: ذهبت عينا محمد في صغره، فرأت أمه إبراهيم عليه السلام، فقال: يا هذه قد رد الله على ابنك بصره بكثرة بكائك أو دعائك.
فأصبح وقد رد الله عليه بصره.
وعن جبريل بن ميكائيل: سمعت البخاري يقول: لما بلغت خراسان أصبت ببصري، فعلمني رجل أن أحلق رأسي وأغلفه بالخطمي، ففعلت، فرد الله علي بصري. رواها غنجار في تاريخه.
وقال أبو جعفر محمد بن أبي حاتم الوراق: قلت للبخاري: كيف كان بدو أمرك؟ قال: ألهمت حفظ الحديث في المكتب ولي عشر سنين أو أقل. وخرجت من الكتاب بعد العشر، فجعلت أختلف إلى الداخلي وغيره، فقال يوماً فيما يقرأ على الناس: سفيان، عن أبي الزبير عن إبراهيم. فقلت له إن أبا الزبير لم يرو عن إبراهيم. فانتهرني، فقلت له: إرجع إلى الأصل.
فدخل ثم خرج فقال لي: كيف هو يا غلام؟ قلت: هو الزبير بن عدي، عن إبراهيم.
فأخذ القلم مني وأصلحه، وقال: صدقت.
فقال للبخاري بعض أصحابه: ابن كم كنت؟ قال: ابن إحدى عشر سنة. فلما طعنت في ست عشرة سنة حفظت كتب ابن المبارك، ووكيع، وعرفت كلام هؤلاء. ثم خرجت مع أبي وأخي أحمد إلى مكة. فلما حججت رجع أخي بها وتخلفت في طلب الحديث.
فلما طعنت في ثمان عشرة جعلت أصنف قضايا الصحابة والتابعين وأقاويلهم، وذلك أيام عبيد الله بن موسى. وصنفت كتاب " التاريخ " إذ ذاك عند قبر النبي صلى الله عليه وسلم في الليلي المقمرة. وقل اسم في " التاريخ " إلا وله عندي قصة. إلا أني كرهت تطويل الكتاب.
وقال عمرو بن حفص الأشقر: كنا مع البخاري بالبصرة نكتب الحديث، ففقدناه أياماً، ثم وجناه في بيت وهو عريان وقد نفذ ما عنده. فجمعنا له الدراهم وكسوناه.
وقال عبد الرحمن " بن محمد البخاري " : سمعت محمد بن إسماعيل يقول: لقيت أكثر من ألف رجل، أهل الحجاز، والعراق، والشام، ومصر، وخراسان، إلى أن قال: فما رأيت واحداً منهم يختلف في هذه الأشياء: إن الدين قول وعمل، وأن القرآن كلام الله.
وقال محمد بن أبي حاتم: سمعته يقول: دخلت إصبهان مرات، كل ذلك أجالس أحمد بن حنبل، فقال لي آخر ما ودعته: يا أبا عبد الله تترك العلم والناس وتصير إلى خراسان؟! فأنا الآن أذكر قول أحمد.
وقال أبو بكر الأعين: كتبت عن البخاري على باب محمد بن يوسف الفريابي وما في وجهه شعرة.
وقال محمد بن أبي حاتم وراق البخاري: سمعت حاشد بن إسماعيل وآخر يقولان: كان البخاري يختلف معنا إلى السماع وهو غلام، فلا يكتب، حتى أتى على ذلك أيام. فكنا نقول له، فقال: إنكما قد أكثرتما علي، فاعرضا علي ما كتبتما.
فأخرجنا إليه ما كان عندنا، فزاد على خمسة عشر ألف حديث، فقرأها كلها عن ظهر قلب حتى جعلنا نحكم كتبنا من حفظه.
ثم قال: أترون إني أختلف هدراً وأضيع أيامي؟! فعرفنا أنه لا يتقدمه أحد.
قالا: فكان أهل المعرفة يعدون خلفه في طلب الحديث وهو شاب حتى يغلبوه على نفسه ويجلسوه في بعض الطريق، فيجتمع عليه ألوف أكثرهم ممن يكتب عنه، وكان شاب لم يخرج وجهه.
وقال محمد بن أبي حاتم: وسمعت سليم بن مجاهد يقول: كنت عند محمد بن سلام البيكندي فقال لي: لو جئت قبل لرأيت صبياً يحفظ سبعين ألف حديث.
قال: فخرجت في طلبه وتلقيته، فقلت: أنت الذي تقول: أنا أحفظ سبعين ألف حديث؟ قال: نعم وأكثر، ولا أجيئك بحديث عن الصحابة والتابعين إلا عرفت مولد أكثرهم ووفاتهم ومساكنهم. ولست أروي حديثاً من حديث الصحابة أو التابعين إلا ولي في ذلك أصل أحفظه حفظاً عن كتاب الله وسنة رسوله صلى الله عليه وسلم.

قال غنجار: ثنا أبو عمرو أحمد بن محمد المقرئ، ثنا محمد بن يعقوب بن يوسف البيكندي: سمعت علي بن الحسين بن عاصم البيكندي يقول: قدم علينا محمد بن إسماعيل، فاجتمعنا عنده ليلة، فقال بعضنا: سمعت إسحاق بن راهويه يقول: كأني أنظر إلى سبعين ألف حديث من كتابي.
فقال محمد: أوتعجب من هذا؟ لعل في هذا الزمان من ينظر إلى مائتي ألف حديث من كتابه.
قال: وإنما عنى به نفسه.
وقال ابن عدي: حدثني أحمد بن محمد القومسي: سمعت محمد بن خمرويه يقول: سمعت محمد بن إسماعيل يقول: أحفظ مائة ألف حديث صحيح، وأحفظ مائتي ألف حديث غير صحيح.
وقال إمام الأئمة ابن خزيمة: ما رأيت تحت أديم السماء أعلم بالحديث من محمد بن إسماعيل البخاري.
وقال ابن عدي: سمعت عدة مشايخ يحكمون أن البخاري قدم بغداد فاجتمع أصحاب الحديث، وعمدوا إلى مائة حديث فقبلوا متونها وأسانيدها، وجعلوا متن هذا الإسناد هذا، وإسناد هذا لمتن هذا، ودفعوا إلى كل واحد عشرة أحاديث ليلقوها على البخاري في المجلس.فاجتمع الناس، وانتدب أحدهم فقال، وسأله عن حديث من تلك العشرة، فقال: لا أعرفه. فسأله عن آخر، فقال: لا أعرفه. حتى فرغ العشرة. فكان الفقهاء يلتفت بعضهم إلى بعض ويقولون: الرجل فهم. ومن كان لا يدري قضى عليه بالعجز.
ثم انتدب آخر ففعل كفعل الأول، والبخاري يقول لا أعرفه. إلى أن فرغ العشرة أنفس، وهو لا يزيدهم على: لا أعرفه.
فلما علم أنهم قد فرغوا، التفت إلى الأول فقال: أما حديثك الأول فإسناده كذا وكذا، والثاني كذا وكذا، والثالث... إلى آخر العشرة. فرد كل متن إلى إسناده، وفعل بالثاني مثل ذلك إلى أن فرغ، فأقر له الناس بالحفظ.
وقال يوسف بن موسى المروروزي: كنت بجامع البصرة إذ سمعت منادياً ينادي: يا أهل العلم، لقد قدم محمد بن إسماعيل البخاري.
فقاموا في طلبه، وكنت فيهم، فرأيت رجلاً شاباً يصلي خلف الأصطوانة، فلما فرغ أحدقوا به، وسألوه أن يعقد لهم مجلس الإملاء، فأجابهم.
فلما كان من الغد اجتمع كذا كذا ألف، فجلس للإملاء وقال: يا أهل البصرة أنا شاب، وقد سألتموني أن أحدثكم وسأحدثكم بأحاديث عن أهل بلدكم تستفيدون الكل: ثنا عبد الله بن عثمان بن جبلة بن أبي رواد بلديكم، ثنا أبي، ثنا شعبة، عن منصور، وغيره، عن سالم بن أبي الجعد، عن أنس أن أعرابياً قال: يا رسول الله الرجل يحب القوم. الحديث. ثم قال: هذا " ليس " عندكم، إنما عندكم عن غير منصور. وأملى مجلساً على هذا النسق.
قال يوسف: وكان دخولي البصرة أيام محمد بن عبد الملك بن أبي الشوارب.
وقال محمد بن حمدون بن رستم: سمعت مسلم بن الحجاج يقول للبخاري: دعني أقبل رجليك يا أستاذ الأستاذين وسيد المحدثين وطبيب الحديث في علله.
وقال الترمذي: لم أر أحداً بالعراق ولا بخراسان في معنى العلل والتاريخ ومعرفة الأسانيد أعلم من محمد بن إسماعيل.
وقال إسحاق بن أحمد الفارسي: سمعت أبا حاتم يقول سنة سبع وأربعين ومائتين: محمد بن إسماعيل أعلم من دخل العراق، ومحمد بن يحيى أعلم من بخراسان اليوم، ومحمد بن أسلم أورعهم، وعبد الله الدارمي أثبتهم.
وعن أحمد بن حنبل قال: انتهى الحفظ إلى أربعة من أهل خراسان: أبو زرعة، ومحمد بن إسماعيل، والدارمي، والحسن بن شجاع البلخي.
وقال أبو أحمد الحاكم: كان البخاري أحد الأئمة في معرفة الحديث وجمعه. ولو قلت أني لم أر تصنيف أحد يشبه تصنيفه في المبالغة والحسن لرجون أن أكون صادقاً.
قرأت على عمر بن القواس: أخبركم أبو القاسم بن الحرستاني حضوراً، أنا جمال الإسلام، أنا ابن طلاب، أنا ابن جميع: حدثني أحمد بن محمد بن آدم: حدثني محمد بن يوسف البخاري قال: كنت عند محمد بن إسماعيل بمنزله ذات ليلة، فأحصيت عليه أنه قام وأسرج يستذكر أشياء يعلقها في ليلة ثمان عشرة مرة.
وقال محمد بن أبي حاتم الوراق: كان أبو عبد الله إذا كنت معه في سفر يجمعنا بيت واحد إلا في القيظ أحياناً. فكنت أراه يقوم في ليلة واحدة خمس عشرة مرة إلى عشرين مرة، في كل ذلك يأخذ القداحة فيوري ناراً ويسرج، ثم يخرج أحاديث فيعلم عليها، ثم يضع رأسه. وكان يصلي وقت السحر ثلاث عشرة ركعة. وكان لا يوقظني في كل ما يقوم، فقلت له: إنك تحمل على نفسك قي كل هذا ولا توقظني! قال: أنت شاب ولا أحب أن أفسد عليك نومك.

وقال الفربري: قال لي محمد بن إسماعيل، ما وضعت في " الصحيح: حديثاً إلا اغتسلت قبل ذلك وصليت ركعتين. يعني ما جلست لأضع في تصنيفه شيئاً إلا وفعلت ذلك، لا إنه يفعل ذلك لكل حديث.
وقال إبراهيم بن معقل: سمعته يقول: كنت عند إسحاق بن " راهويه " ، فقال الرجل: لو جمعتم كتاباً مختصراً للسنن.
فوقع ذلك في قلبي، فأخذت في جمع هذا الكتاب.
وعن البخاري قال: أخرجت هذا الكتاب من نحو ستمائة ألف حديث، وصنفته ست عشرة سنة. وجعلته حجة فيما بيني وبين الله. رويت من وجهين ثابتين، عنه.
وقال إبراهيم بن معقل: سمعته يقول: ما أدخلت في " الجامع " إلا ما صح، وتركت من الصحاح لأجل الطول وقال محمد بن أبي حاتم: قلت لأبي عبد الله: تحفظ جميع ما في المصنف؟ قال: لا يخفى علي جميع ما فيه، ولو نشر بعض أساتذي هؤلاء لم يفهموا كتاب التاريخ ولا عرفوه.
ثم قال: صنفته ثلاث مرات.
وقد أخذه ابن راهويه فأدخله على عبد الله بن طاهر فقال: أيها الأمير ألا أريك سحراً. فنظر فيه عبد الله، فتعجب منه وقال: لست أفهم تصنيفه.
وقال الفربري: حدثني نجم بن الفضل، وكان من أهل الفهم، قال: رأيت النبي صلى الله عليه وسلم في النوم خرج من قرية ومحمد بن إسماعيل خلفه، فإذا خطا خطوة يخطو محمد ويضع قدمه على قدمه ويتبع أثره.
وقال خلف الخيام: سمعت أبا عمرو بن نصر الخفاف يقول: محمد بت إسماعيل أعلم في الحديث من أحمد وإسحاق بعشرين درجة، ومن قال فيه شيء فمني عليه ألف لعنة. ولو دخل من هذا الباب لملئت منه رعباً.
وقال أبو عيسى الترمذي: كان محمد بن إسماعيل عند عبد الله بن منير، فلما قام من عنده قال له: يا أبا عبد الله جعلك الله زين هذه الأمة.
قال أبو عيسى: استجيب له فيه.
وقال جعفر بن محمد المستغفري في " تاريخ نسف " ، وذكرالبخاري: لو جاز لي لفضلته على من لقي من مشايخه، ولقلت: ما رأى بعينه مثل نفسه. دخل نسف سنة ست وخمسين وحدث بها بجامعه الصحيح، وخرج إلى سمرقند لعشر بقين من رمضان، ومات بقرية خرتنك ليلة الفطر.
وقال الحاكم: أول ما ورد البخاري نيسابور سنة تسع ومائتين، ووردها في الأخير سنة خمسين ومائتين، فأقام بها خمس سنين يحدث على الدوام.
قال محمد بن أبي حاتم: بلغني أن أبا عبد الله شرب البلاذر للحفظ، فقلت له: هل من دواء يشربه الرجل للحفظ؟ فقال: لا أعلم. ثم أقبل علي وقال: لا أعلم شيئاً أنفع لحفظ من نهمة الرجل ومداومة النظر. وذلك أني كنت بنيسابور مقيماً، فكان يرد إلي من بخارى كتب، وكن قرابات لي يقرئن سلامهن في الكتب، فكنت أكتب إلى بخارى، وأردت أن أقرئهن سلامي، فذهب علي أساميهن حين كتبت كتابي، ولم أقرئهن سلامي.
وما أقل ما يذهب عني في العلم، يعني ما أقل ما يذهب عنه من العلم لمداومة النظر والاشتغال، وهذه قراباته قد نسي أسماءهن. وغالب الناس بخلاف ذلك؛ فتراهم يحفظون أسماء أقاربهم ومعارفهم ولا يحفظون إلا اليسير من العلم.
قال محمد بن أبي حاتم: وسمعته يقول: لم يكن كتابي للحديث كما يكتب هؤلاء. كنت إذا كتبت عن رجل سألته عن اسمه وكنيته ونسبه وعلة الحديث إن كان فهماً، فإن لم يكن فهماً سألته أن يخرج إلى أصله ونسخته. فأما الآخرون فإنهم لا يبالون ما يكتبون وكيف يكتبون.
وسمعت العباس الدوري يقول: ما رأيت أحداً يحسن طلب الحديث مثل محمد بن إسماعيل. كان لا يدع أصلاً أو فرعاً إلا قلعه.
ثم قال لنا عباس: لا تدعوا شيئاً من كلامه إلا كتبتموه.
سمعت إبراهيم الخواص مستملي صدقة يقول: رأيت أبا زرعة كالصبي جالساً بين يدي محمد بن إسماعيل يسأله عن علل الحديث.
فصل في ذكائه وسعة علمه
قال جعفر بن محمد القطان إمام كرمينية فيما رواه عنه مهيب بن سليم أنه سمع محمد بن إسماعيل يقول: كتبت عن ألف شيخ أو أكثر، عن كل واحد منهم عشرة آلاف وأكثر، ما عندي حديث إلا أذكر إسناده.
وقال محمد بن أبي حاتم: قرأ علينا أبو عبد الله كتاب الهبة فقال: ليس في هبة وكيع إلا حديثان مسندان أو ثلاثة، وفي كتاب عبد الله بن المبارك خمسة أو نحوها، وفي كتابي هذا خمسمائة حديث أو أكثر.
وسمعت أبا عبد الله يقول: ما قدمت على أحد إلا كان انتفاعه بي أكثر من انتفاعي به.

قال محمد بن أبي حاتم: سمعت سليم بن مجاهد يقول: سمعت أبا الأزهر يقول: كان بسمرقند أربعمائة مما يطلبون الحديث، فاجتمعوا سبعة أيام وأحبوا مغالطة محمد بن إسماعيل، فأدخلوا إسناد الشام في إسناد العراق، وإسناد اليمن في إسناد الحرمين، فما تعلقوا منه بسقطة لا في الإسناد ولا في المتن.
وقد ذكرت حكاية البغداديين في مثل هذا.
وقال الفربري: سمعت أبا عبد الله يقول: ما استصغرت نفسي عند أحد إلا عند علي بن المديني، وربما كنت أغرب عليه.
وقال محمد بن أبي حاتم: سمعت أبا عبد الله يقول: " ما نمت البارحة حتى عددت " كم أدخلت في مصنفاتي من الحديث، فإذا نحو مائتي ألف حديث مسندة.
وسمعته يقول: ما كتبت حكاية قط كنت أتحفظها. وسعته يقول: لا أعلم شيئاً يحتاج إليه إلا وهو في الكتاب والسنة.
فقلت له: يمكن معرفة ذلك كله؟ قال: نعم.
وسمعته يقول: كنت في مجلس الفريابي فقال: ثنا سفيان، عن أبي عروة، عن أبي الخطاب، عن أنس " أن النبي صلى الله عليه وسلم كان يطوف على نسائه في غسل واحد " .
فلم يعرف أحد في المجالس أبا عروة، ولا أبا الخطاب.
قال: أما أبو عروة فمعمر، وأبو الخطاب قتادة.
قال: وكان الثوري فعولاً، لهذا يكني المشهورين.
قال محمد بن أبي حاتم: قدم رجاء الحافظ فقال لأبي عبد الله: ما أعددت لقدومي حيث بلغك، وفي أي شيء نظرت؟ قال: ما أحدثت نظراً ولم أستعد لذلك، فإن أحببت أن تسألني عن شيء فافعل.
فجعل يناظره في أشياء فبقي رجاء لا يدري، ثم قال له أبو عبد الله: هل لك في الزيادة؟ فقال استحياء وخجلاً منه: نعم.
قال: سل إن شئت.
فأخذ في أسامي أيوب، فعد نحواً من ثلاثة عشر، وأبو عبد الله ساكت، فظن رجاء أن قد صنع شيئاً فقال: يا أبا عبد الله فاتك خير كثير.
فزيف عبد الله في أولئك سبع، وأغرب عليه نحو أكثر من ستين رجلاً.
ثم قال له رجاء: كم رويت في العمامة السوداء؟ قال: هات كم رويت أنت؟ قال البخاري: نروي نحواً من أربعين حديثاً.
فخجل رجاء ويبس ريقه.
وسمعت أبا عبد الله يقول: دخلت بلخ، فسألوني أن أملي عليهم لكل من كتبت عنه، فأمليت ألف حديث عن ألف شيخ.
وقال ابن أبي حاتم وراق أبي عبد الله: قال أبو عبد الله: سئل إسحاق بن إبراهيم عمن طلق ناسياً، فسكت. فقلت: قال النبي صلى الله عليه وسلم: " إن الله تجاوز عن أمتي ما حدثت به أنفسها ما لم تعمل به أو تكلم " . وإنما يراد مباشرة هذه الثلاث: العمل، والقلب، أو الكلام والقلب، وهذا لم يعتقد بقلبه.
فقال إسحاق: قويتني. وأفتى به.
قال: وسمعت أبا عبد الله البخاري يقول: ما جلست للحديث حتى عرفت الصحيح من السقيم، وحتى نظرت في عامة كتب الرأي، وحتى دخلت البصرة خمس مرات أو نحوها، فما تركت بها حديثاً صحيحاً إلا كتبته، إلا ما لم يظهر لي.
وسمعت بعض أصحابي يقول: كنت عند محمد بن سلام البيكندي، فدخل محمد بن إسماعيل، فلما خرج قال محمد بن سلام: كلما دخل علي هذا الصبي تحيرت والتبس علي أمر الحديث، ول أزال خائفاً منه ما لم يخرج.
ثناءالأئمة على البخاري
قلت: فارق البخاري بخارى وله خمس عشرة سنة، ولم يره محمد بن سلام بعد ذلك، فقال سليم بن مجاهد: كنت عند محمد بن سلام البيكندي فقال: لو جئت قبل لرأيت صبياً يحفظ سبعين ألف حديث.
فخرجت حتى لحقته فقلت: أنت تحفظ سبعين ألف حديث؟ قال: نعم وأكثر، ولا أجيئك بحديث عن الصحابة والتابعين إلا عرفت مولد أكثرهم ووفاتهم ومساكنهم، ولست أروي حديثاً من حديث الصحابة والتابعين إلا ولي من ذلك أصل أحفظه حفظاً عن كتاب أو سنة.
وقال محمد بن أبي حاتم: سمعت يحيى بن جعفر البيكندي يقول: لو قدرت أن أزيد في عمر محمد بن إسماعيل من عمري لفعلت؛ فإن موتي يكون موت رجل واحد، وموته ذهاب العلم.
وسمعته يقول لمحمد بن إسماعيل: لولا أنت ما استطبت العيش ببخارى.
وسمعت محمد بن يوسف يقول: كنت عند أبي رجاء، يعني قتيبة، فسئل عن طلاق السكران فقال: هذا أحمد بن حنبل، وابن المديني، وابن راهويه قد ساقهم الله إليك. وأشار إلى محمد بن إسماعيل.
وكان مذهب محمد أنه إذا كان مغلوب العقل لا يذكر ما حدث في سكره أنه لا يجوز عليه من أمره شيء.

وسمعت عبد الله بن سعيد يقول: لما مات أحمد بن حرب النيسابوري ركب محمد وإسحاق يشيعان جنازته، فكنت أسمع أهل المعرفة بنيسابور ينظرون ويقولون: محمد أفقه من إسحاق.
سمعت عمر بن حفص الأشقر يقول: سمعت عبدان يقول: ما رأيت بعيني شاباً أبصر من هذا. وأشار بيده إلى محمد بن إسماعيل.
سمعت صالح بن مسمار يقول: سمعت نعيم بن حماد يقول: محمد بن إسماعيل فقيه هذه الأمة.
وقال إسحاق بن أحمد بن خلف: سمعت أحمد بن عبد السلام يقول: ذكرنا قول البخاري لعلي بن المديني، يعني ما استصغرت نفسي إلا بين يدي علي بن المديني، فقال علي: دعوا هذا فإن محمد بن إسماعيل لم ير مثل نفسه.
وقال محمد بن أبي حاتم: سمعت أبا عبد الله يقول: ذاكرني أصحاب عمرو بن علي الفلاس بحديث، " فقلت: لا أعرفه، فسروا بذلك " وأخبروا عمرواً. فقال: حديث لا يعرفه محمد بن إسماعيل ليس بحديث.
قال: وسمعت حاشد بن عبد الله يقول: قال لي أبو مصعب الزهري: محمد بن إسماعيل أفقه عندنا وأبصر من أحمد بن حنبل.
فقيل له: جاوزت الحد.
فقال للرجل: لو أدركت مالكاً ونظرت إلى وجهه ووجه محمد بن إسماعيل لقلت كلاهما واحد في الفقه والحديث.
وسمعت علي بن حجر يقول: أخرجت خراسان ثلاثة: أبو زرعة، ومحمد بن إسماعيل، وعبد الله بن عبد الرحمن الدارمي. ومحمد عندي أبصرهم وأعلمهم وأفقههم.
وقال أحمد بن الضو: سمعت أبا بكر بن أبي شيبة، ومحمد بن عبد الله بن نمير يقولان: ما رأينا مثل محمد بن إسماعيل.
وروي عن عبد الله بن أحمد بن حنبل، عن أبيه قال: ما أخرجت خراسان مثل محمد بن إسماعيل.
وقال حاشد بن إسماعيل: كنت في البصرة فقدم محمد بن إسماعيل فقال بندار: اليوم دخل سيد الفقهاء.
وقال حاشد بن عبد الله بن عبد الواحد: سمعت يعقوب الدورقي يقول: محمد بن إسماعيل فقيه هذه الأمة.
وجاء من غير وجه عن عبد الله الدارمي قال: محمد بن إسماعيل أبصر مني.
وقال حاشد بن إسماعيل الحافظ: سمعت أحمد بن حنبل يقول: لم يجئنا من خراسان مثل محمد بن إسماعيل.
وقال محمد بن إسحاق بن خزيمة: ما رأيت تحت أديم السماء أعلم بحديث رسول الله صلى الله عليه وسلم وأحفظ له من محمد بن إسماعيل وقال مسبح بن سعيد البخاري: سمعت عبد الله بن عبد الرحمن يقول: قد رأيت العلماء بالحجاز والعراقين، فما رأيت فيهم أجمع من محمد بن إسماعيل.
وقال محمد بن حمدون الأعمش: سمعت مسلم بن الحجاج يقول للبخاري: دعني أقبل رجليك يا أستاذ الأستاذين، وسيد المحدثين، وطبيب الحديث في علله.
وقال أبو عيسى الترمذي: لم أر بالعراق ولا بخراسان في معنى العلل والتاريخ ومعرفة الأسانيد أعلم من محمد بن إسماعيل.
وقال صالح بن محمد جزرة: كان محمد بن إسماعيل يجلس ببغداد، وكنت أستملي له، ويجتمع في مجلسه أكثر من عشرين ألفاً.
وقال إسحاق بن زبرك: سمعت أبا حاتم في سنة سبع وأربعين ومائتين يقول: يقدم عليكم رجل من خراسان لم يخرج منها أحفظ منه. ولا قدم العراق أعلم منه. فقدم علينا البخاري.
وقال أبو بكر الخطيب: سئل العباس بن الفضل الرازي الصائغ: أيهما أحفظ، أبو زرعة أو البخاري؟ فقال: لقيت البخاري بين حلوان وبغداد، فرحلت معه مرحلة وجهدت أن أجيء بحديث لا يعرفه فما أمكن، وأنا أغرب على أبي زرعة عدد شعري.
وقال خلف الخيام: سمعت أبا عمرو أحمد بن نصر الخفاف يقول: محمد بن إسماعيل أعلم بالحديث من إسحاق بن راهويه، وأحمد بن حنبل وغيرهما بعشرين درجة. ومن قال فيه شيئاً فمني عليه ألف لعنة.
ثم قال: ثنا محمد بن إسماعيل التقي النقي العالم الذي لم أر مثله.
وقال عبد الله بن حماد الآملي: وددت أني شعرة في صدر محمد بن إسماعيل.
وقال محمد بن يعقوب بن الأخرم: سمعت أصحابنا يقولون: لما قدم البخاري نيسابور استقبله أربعة آلاف رجل على الخيل، سوى من ركب بغلاً أو حماراً، وسوى الرجالة.
وقال أبو أحمد الحاكم في " الكنى " : عبد الله بن الديلمي أبو بسر، وقال البخاري ومسلم فيه أبو بشر، بشين معجمة.

قال الحاكم: وكلاهما أخطأ، في علمي إنما هو أبو بسر، وخليق أن يكون محمد بن إسماعيل مع جلالته ومعرفته بالحديث اشتبه عليه، فلما نقاه مسلم من كتابه تابعه على زلته. ومن تأمل كتاب مسلم في الأسماء والكنى علم أنه منقول من كتاب محمد بن إسماعيل حذو القذة بالقذة، حتى لا يزيد عليه فيه إلا ما يسهل عنده. وتجلد في نقله حق الجلادة، إذ لم ينسبه إلى قائله. وكتاب محمد بن إسماعيل في التاريخ كتاب لم يسبق إليه. منهم من نسبه إلى نفسه مثل أبي زرعة، وأبي حاتم، ومسلم. ومنهم من حكاه عنه. فالله يرحمه، فإنه الذي أصل الأصول.
وذكر الحكم أبو أحمد كلاماً سوى هذا .
ديانته وصلاحه
قال مسبح بن سعيد: كان البخاري يختم في رمضان كل يوم ختمة، وقوم بعد التراويح كل ثلاث ليال بختمة.
وقال أبو بكر بن منير: سمعت أبا عبد الله البخاري يقول: أرجو أن ألقى الله ولا يحاسبني إني اغتبت أحداً.
قلت: يشهد لهذه المقالة كلامه، رحمه الله، في التجريح والتضعيف، فإنه أبلغ منا. يقول في الرجل المتروك أو الساقط: " فيه نظر " أو. " سكتوا عنه " ، ولا يكاد يقول: " فلان كذاب " ، ولا " فلان يضع الحديث " . وهذا من شدة ورعه.
وقال محمد بن أبي حاتم: سمعت محمد بن إسماعيل يقول: ما اغتبت أحداً قط منذ علمت أن الغيبة تضر أهلها.
قال: وكان أبو عبد الله يصلي في وقت السحر ثلاث عشرة ركعة، وكان لا يوقظني في لك ما يقوم، فقلت: أراك تحمل على نفسك فلو توقظني.
قال: أنت شاب، ولا أحب أن أفسد عليك نومك.
وقال غنجار: سمعت أبا عمرو أحمد بن محمد المقرئ: سمعت بكر بن منير يقول: كان محمد بن إسماعيل يصلي ذات ليلة، فلسعه الزنبور سبع عشرة مرة، فلما قضى الصلاة قال: انظروا إيش آذاني.
وقال محمد بن أبي حاتم: دعي محمد بن إسماعيل إلى بستان، فلما صلى بهم الظهر قام يتطوع. فلما فرغ من صلاته رفع ذيل قميصه وقال لبعض من معه: أنظر هل ترى تحت القميص شيئاً؟ فإذا زنبور قد أبره في ستة عشر أو سبعة عشر موضعاً، وقد تورم من ذلك عشرة، فقال له بعض القوم: كيف لم تخرج من الصلاة أول ما أبرك؟ قال: كنت في سورة فأحببت أن أتمها.
وقال محمد بن أبي حاتم: رأيت أبا عبد الله استلقى على قفاه يوماً ونحن بفربر في تصنيف كتاب " التفسير " وأتعب نفسه يومئذ، فقلت له: إني أراك تقول إني ما أتيت شيئاً بغير علم قط منذ علقت، فما الفائدة في الاستلقاء؟ قال: أتعبنا أنفسنا اليوم، وهذا ثغر من الثغور، وخشيت أن يحدث حدث من أمر العدو، وأحببت أن أستريح وآخذ أهبة، فإن غافصنا العدو كان منا حراك.
وكان يركب إلى الرمي كثيراً، فما أعلمني رأيته في طول ما صحبته أخطأ سهمه الهدف إلا مرتين، فكان يصيب الهدف في كل ذلك. وكان لا يسبق.
وسمعته يقول: ما أكلت كراتاً قط ولا القنابرى.
قلت: ولم ذاك؟ قال: كرهت أن أؤذي من معي من نتنها.
قلت: فكذلك البصل النيء؟ قال: نعم.
وسمعته يقول: ما أردت أن أتكلم بكلام فيه ذكر الدنيا إلا بدأت بحمد الله والثناء عليه.
وقال له بعض أصحابه: يقولون أنك تناولت فلاناً.
قال: سبحان الله، ما ذكرت أحداً بسوء، إلا أن أقول ساهياً قال: وكان لأبي عبد الله غريم قطع عليه مالاُ كثيراً. فبلغه أنه قدم آمل ونحن بفربر، فقلنا له: ينبغي أن تعبر وتأخذه بمالك.
فقال: ليس لنا أن نردعه.
ثم بلغ غريمه فخرج إلى خوارزم، فقلنا: ينبغي أن تقول لأبي سلمة الكسائي عامل آمل ليكتب إلى خوارزم في أخذه.
فقال: إن أخذت منهم كتاباً طمعوا في كتاب، ولست أبيع ديني بدنياي. فجهدنا، فلم يأخذ حتى كلمنا السلطان عن غير أمره، فكتب إلى والي خوارزم. فلما بلغ أبا عبد الله ذلك وجد وجداً شديداً، وقال: لا تكونوا أشفق علي من نفسي. وكتب كتاباً وأردف تلك الكتب بكتب. وكتب إلى بعض أصحابه بخوارزم أن لا يتعرض لغريمه، وقصدنا ناحية مرو، فاجتمع التجار، وأخبر السلطان، فأراد التشديد على الغريم، فكره ذلك أبو عبد الله فصالح غريمه على أن يعطيه كل سنة عشرة دراهم شيئاً يسيراً. وكان المال خمسة وعشرين ألفاً. ولم يصل من ذلك إلى درهم، ولا إلى أكثر منه.
وسمعت أبا عبد الله يقول: ما توليت شراء شيء قط ولا بيعه.
قلت: فمن يتولى أمركفي أسفارك؟ قال: كنت أكفى ذلك.
وقال لي يوماً بفربر: بلغني أن نخاساً قدم بجواري، فتصير معي؟

قلت: نعم.
فصرنا إليه، فأخرج جواري حساناً صباحاً، ثم أخرج من خلالهن جارية خزرية دميمة، فمس ذقنها وقال: اشتر لنا هذه.
فقلت: هذه دميمة قبيحة لا تصلح. واللاتي نظرنا إليهن يمكن شراءهن بثمن هذه.
فقال: اشترها، فإني مسست ذقنها، ولا أحب أن أمس جارية ثم لا أشتريها. فاشتراها بغلاء خمسمائة درهم على ما قال أهل المعرفة.
وروى بكر بن منير، وابن أبي حاتم، واللفظ لبكر، قال: حمل إلى البخاري بضاعة أنفذها إليه ابنه أحمد. فاجتمع به بعض التجار وطلبوها بربح خمسة آلاف درهم.
فقال: انصرفوا الليلة.
فجاءه من الغد تجار آخرون فطلبوها منه بربح عشرة آلاف درهم، فقال: إني نويت البارحة بيعها للذين أتوا البارحة.
وقال محمد بن أبي حاتم: سمعت أبا عبد الله يقول: ما ينبغي للمسلم أن يكون بحالة إذا دعا لم يستجب له.
فقالت له امرأة أخيه بحضرتي: فهل تبينت ذلك أيها الشيخ من نفسك أو جربت؟ قال: نعم دعوت ربي عز وجل مرتين، فاستجاب لي، فلن أدعو بعد ذلك، فلعله ينقص من حسناتي أو يعجل لي في الدنيا.
ثم قال: ما حاجة المسلم إلى البخل والكذب؟ وسمعته يقول: خرجت إلى آدم بن إياس، فتخلفت عني نفقتي حتى جعلت أتناول الحشيش ولا اخبر بذلك أحداً. فلما كان اليوم الثالث أتاني آت لم أعرفه، فناولني صرة دنانير، وقال: أنفق على نفسك.
وسمعت سليم بن مجاهد يقول: ما رأيت بعيني منذ ستين سنة أفقه ولا أروع ولا أزهد في الدنيا من محمد بن إسماعيل، رحمه الله.
صفته وكرمه
قال ابن عدي: سمعت الحسن بن الحسين يقول: رأيت محمد بن إسماعيل شيخاً نحيف الجسم ليس بالطويل ولا بالقصير.
وقال محمد بن أبي حاتم: دخل أبو عبد الله الحمام بفربر، وكنت أنا في مسلخ الحمام أعاهد ثيابه. فلما خرج ناولته ثيابه فلبسها، ثم ناولته الخف، فقال: مسست شيئاً فيه شعر النبي صلى الله عليه وسلم. فقلت: في أي موضع هو من الخف؟ فلم يخبرني، فتوهمت أنه في ساقه بين الظهارة والبطانة.
وكانت لأبي عبد الله قطعة أرض يكريها كل سنة سبعمائة درهم. وكان ذلك المكتري ربما حمل منها إلى أبي عبد الله قثاة أو قثاتين، لأنه كان معجباً بالقثاء النضيج، وكان يؤثره على البطيخ أحياناً؛ فكان يهب للرجل مائة درهم كل سنة لحمله القثاء إليه أحياناً.
وسمعته يقول: كنت أستغل كل شهر خمسمائة درهم، فأنفقت كل ذلك في طلب العلم.
فقلت: كم بين مثل من ينفق على هذا الوجه، وبين من كان خلواً من المال، فجمع وكسب العلم؟ وكنا بفربر، وكان أبو عبد الله يبني رباطاً مما يلي بخارى. فاجتمع بشر كثير يعينونه على ذلك. وكان ينقل اللبن، فكنت أقول: إنك تكفى. فيقول: هذا الذي ينفعنا.
ثم أخذنا ننقل الزنبرات معه، وكان ذبح لهم بقرة، فلما أدرك القدور دعا الناس إلى الطعام، وكان بها مائة نفس أو أكثر، ولم يكن علم أنه اجتمع ما اجتمع. وكنا أخرجنا معه من فربر خبزاً بثلاثة دراهم أو أقل، فألقينا بين أيديهم، فأكل جميع من حضر، وفضلت أرغفة صالحة. وكان الخبز إذ ذاك خمسة أمناء بدرهم.
وقال لي مرة: أحتاج في السنة إلى أربعة آلاف أو خمسة آلاف درهم. وكان يتصدق بالكثير. يناول الفقير من أصحاب الحديث ما بين العشرين إلى الثلاثين، وأقل وأكثر من غير أن يشعر بذلك أحد. وكان لا يفارقه كيسه.
ورأيته ناول رجلاً صرة فيها ثلاثمائة درهم. وكنت اشتريت منزلاً بتسعمائة وعشرين درهماً. فقال لي: ينبغي أن تصير إلى نوح الصيرفي وتأخذ منه ألف درهم وتحضرها. ففعلت، فقال: خذها واصرفها في ثمن البيت.
فقلت: قد قبلت منك. وشكرته. وأقبلنا على الكتابة.
وكنا في تصنيف " الجامع " . فلما كان بعد ساعة، قلت: عرضت لي حاجة لا أجترئ رفعها إليك.
فظن أني طمعت في الزيادة، فقال: لا تحتشمني وأخبرني بما تحتاج فإني أخاف أن أكون مأخوذاً بسببك.
قلت له: كيف؟ قال: لأن النبي صلى الله عليه وسلم آخى بين أصحابه، فذكر حديث سعد وعبد الرحمن.
فقلت: قد جعلتك في حل من كل ما تقول، ووهبتك المال الذي عرضته علي، عنيت المناصفة، وذلك أنه قال: لي جوار وامرأة وأنت أعزب، فالذي يجب علي أن أناصفك لنستوي في المال وغيره، وأربح عليك في ذلك.
فقلت له: قد فعلت، رحمك الله، أكثر من ذلك، إذ أنزلتني من نفسك ما لم تنزل أحداً، وصلت منك محل الولد.

ثم حفظ على حديثي الأول، وقال: ما حاجتك؟ قلت: تقضيها؟ قال: نعم وأسر بذلك.
قلت: هذه الألف تأمر بقبوله وتصرفه في بعض ما تحتاج إليه قبله، وذلك أنه ضمن إجابة قضاء حاجتي.
ثم جلسنا بعد ذلك بيومين لتصنيف " الجامع " وكتبنا منه ذلك اليوم شيئاً كثيراً إلى الظهر. ثم صلينا الظهر، وأقبلنا على الكتابة من غير أن نكون أكلنا شيئاً. فرآني لما كان العصر شبه القلق المستوحش، فتوهم في ملالاً؛ وإنما كان بي الحصر، غير أني لم أقدر على القيام، فكنت أتلوى اهتماماً بالحصر. فدخل أبو عبد الله المنزل، وأخرج إلي، كاغدة فيها ثلاثمائة درهم، وقال: أما إذا لم تقبل ثمن المنزل فينبغي أن تصرف هذا في بعض حوائجك.
فجهد بي، فلم أقبل، ثم كان بعد أيام كتبنا إلى الظهر أيضاً، فناولني عشرين درهماً وقال: اصرفها في شري الحصر. فاشتريت بها ما كنت أعلم أنه يلائمه، وبعثت به إليه، وأتيت فقال: بيض الله وجهك ليس فيك حيلة. فلا ينبغي أن نعني أنفسنا.
فقلت: إنك قد جمعت خير الدنيا والآخرة فأي رجل يبر خادمه بما تبرني؟
قصته مع الذهلي
قال الحسن بن محمد بن جابر: قال لنا محمد بن يحيى الذهلي لما ورد البخاري نيسابور: اذهبوا إلى هذا الرجل الصالح فاسمعوا منه. فذهب الناس إليه، وأقبلوا على السماع منه حتى ظهر الخلل في مجلس الذهلي، فحسده بعد ذلك وتكلم فيه.
وقال أبو أحمد بن عدي: ذكر لي جماعة من المشايخ أن محمد بن إسماعيل لما ورد نيسابور واجتمعوا إليه، حسده بعض المشايخ وقال لأصحاب الحديث: إن محمد بن إسماعيل يقول: اللفظ بالقرآن مخلوق، فامتحنوه.
فلما حضر الناس قام إليه رجل وقال: يا أبا عبد الله، ما تقول في اللفظ بالقرآن، مخلوق هو أم غير مخلوق؟ فأعرض عنه ولم يجبه. فأعاد السؤال، فأعرض عنه: ثم أعاد، فالتفت إليه البخاري وقال: القرآن كلام الله غير مخلوق، وأفعال العباد مخلوقة، والامتحان بدعة.
فشغب الرجل وشغب الناس، وتفرقوا عنه. وقعد البخاري في منزله.
قال محمد بن يوسف الفربري: سمعت محمد بن إسماعيل يقول: أما أفعال العباد فمخلوقة، فقد ثنا علي بن عبد الله، ثنا مروان بن معاوية، ثنا أبو مالك، عن ربعي، عن حذيفة قال: قال النبي صلى الله عليه وسلم: " إن الله يصنع كل صانع وصنعته " .
وسمعت عبيد الله بن سعيد: سمعت يحيى بن سعيد يقول: ما زلت أسمع أصحابنا يقولون: إن أفعال العباد مخلوقة.
قال البخاري: حركاتهم وأصواتهم واكتسابهم وكتابتهم مخلوقة. فأما القرآن المتلوا المثبت في " المصاحف، المسطور " المكتوب الموعى في القلوب، فهو كلام الله ليس بمخلوق. قال الله تعالى: " هو آيات بينات في صدور الذين أوتوا العلم " .
وقال: يقال فلان حسن القراءة ورديء القراءة. ولا يقال: حسن القرآن، ولا رديء القرآن. وإنما ينسب إلى العباد القراءة؛ لأن القرآن كلام الرب، والقراءة فعل العبد. وليس لأحد أن يشرع في أمر الله بغير علم، كما زعم بعضهم أن القرآن بألفاظنا وألفاظنا به شيء واحد. والتلاوة هي المتلو، والقراءة هي المقرئ.
فقيل له: إن القراءة فعل القارئ وعمل التالي.
فرجع وقال: ظننتهما مصدرين. فقيل له: هلا أمسكت كما أمسك كثيراً من أصحابك؟ ولو بعث إلي من كتب عنك واسترددت ما أثبت وضربت عليه.
فزعم أن كيف يمكن هذا؟ وقال: قلت ومضى قولي.
فقيل له: كيف جاز لك أن تقول في الله شيئاً لا تقوم به شرحاً وبياناً؟ إذ لم تميز بين التلاوة والمتلو.
فسكت إذ لم يكن عنده جواب.
وقال أبو حامد الأعمش: رأيت البخاري في جنازة سعيد بن مروان، والذهلي يسأله عن الأسماء والكنى والعلل، ويمر فيه البخاري مثل السهم، فما أتى على هذا شهر حتى قال الذهلي: ألا من يختلف إلى مجلسه فلا يأتنا. فإنهم كتبوا إلينا من بغداد أنه تكلم في اللفظ، ونهيناه فلم ينتهي فلا تقربوه.
فأقام البخاري مدة وخرج إلى بخارى.
قال أبو حامد الشرقي: سمعت محمد بن يحيى الذهلي يقول: القرآن كلام الله غير مخلوق من جميع جهاته وحيث تصرف. فمن لزم هذا استغنى عن اللفظ. ومن زعم أن القرآن مخلوق فقد كفر وبانت منه امرأته. يستتاب، فإن تاب وإلا قتل، وجعل ماله فيئاً.

ومن وقف فقد ضاهى الكفر. ومن زعم أن لفظي بالقرآن مخلوق فهذا مبتدع لا يجالس ولا يكلم. ومن ذهب بعد هذا إلى محمد بن إسماعيل فاتهموه، فإنه لا يحضر مجلسه إلا من كان على مذهبه.
وقال الفربري: سمعت البخاري يقول: إني لأستجهل من لا يكفر الجهمية.
قال الحاكم: ثنا طاهر بن محمد الوراق: سمعت محمد بن شاذل يقول: دخلت على البخاري فقلت: إيش الحيلة لنا فيما بينك وبين محمد بن يحيى كل من يختلف إليك يطرد.
فقال: وكم يعتري محمد بن يحيى الحسد في العلم، والعلم رزق الله يعطيه من يشاء.
فقلت: هذه المسألة التي تحكى عنك؟ قال: يا بني، هذه المسألة مشؤومة. رأيت أحمد بن حنبل وما ناله في هذه المسألة، وجعلت على نفسي أن لا أتكلم فيها. عنى مسألة اللفظ.
وقال أبو عمرو أحمد بن نصر الخفاف: كنا يوماً عند أبي إسحاق القيسي ومعنا محمد بن نصر المروزي، فجرى ذكر محمد بن إسماعيل، فقال محمد بن نصر: سمعته يقول: من زعم أني قلت لفظي بالقرآن مخلوق فهو كذاب فإني لم أقله.
فقلت له: يا أبا عبد الله قد خاض الناس في هذا وأكثروا فيه.
فقال: ليس إلا ما أقول.
قال أبو عمرو الخفاف: فأتيت البخاري فناظرته في شيء من الأحاديث حتى طابت نفسه، فقلت: يا أبا عبد الله ههنا أحد يحكي عنك أنك قلت هذه المقالة.
فقال: يا أبا عمرو احفظ ما أقول لك: من زعم من أهل نيسابور، وقومس، والري، وهمدان، وبغداد، والكوفة، والبصرة، ومكة، والمدينة، أني قلت لفظي في القرآن مخلوق فهو كذاب، فإني لم أقله. إلا أني قلت: أفعال العباد مخلوقة.
وقال حاتم بن أحمد الكندي: سمعت مسلم بن الحجاج يقول: لما قدم محمد بن إسماعيل نيسابور ما رأيت والياُ ولا عالماً فعل به أهل نيسابور ما فعلوا به. استقبلوه مرحلتين وثلاثة. فقال محمد بن يحيى: من أراد أن يستقبل محمد بن إسماعيل غداً فليستقبله. فاستقبله محمد بن يحيى وعامة العلماء، فقال لنا الذهلي: لا تسألوه عن شيء من الكلام، فإنه إن أجاب بخلاف ما نحن عليه وقع بيننا وبينه، ثم شمت بنا كل حروري، وكل رافضي وكل جهمي، وكل مرجئ بخراسان.
قال: فازدحم الناس على محمد بن إسماعيل حتى امتلأ السطح والدار فلما كان اليوم الثاني أو الثالث قام إليه رجل، فسأله عن اللفظ بالقرآن، فقال: أفعالنا مخلوقة، وألفاظنا من أفعالنا. فوقع بينهم اختلاف، فقال بعض الناس: قال لفظي بالقرآن مخلوق. وقال بعضهم: لم يقل. حتى تواثبوا، فاجتمع أهل الدار وأخرجوهم. وكان قد نزل في دار البخاريين.
وقال أحمد بن سلمة: دخلت على البخاري فقلت: يا أبا عبد الله، هذا رجل مقبول، خصوصاً في هذه المدينة، وقد لج في هذا الحديث حتى لا يقدر أحد منا أن يكلمه، فما ترى؟ فقبض على لحيته ثم قال: فأفوض أمري إلى الله، إن الله بصير بالعباد. اللهم إنك تعلم أني لم أرد المقام بنيسابور أشراً ولا بطراً ولا طلباً للرئاسة. و إنما أبت علي نفسي في الرجوع إلى وطني لغلبة المخالفين. وقد قصدني هذا الرجل حسداً لما آتاني الله لا غير. يا أحمد إني خارج غداً ليتخلصوا من " حديثه لأجلي " .
قال: فأخبرت أصحابنا، فوالله ما شيعه غيري. كنت معه حين خرج من البلد. وأقام بباب البلد ثلاثة أيام لإصلاح أمره.
وقال محمد بن يعقوب بن الأخرم: لما استوطن البخاري نيسابور أكثر مسلم الاختلاف إليه، فلما وقع بين الذهلي وبين البخاري ما وقع ونادى عليه ومنع الناس عنه انقطع أكثرهم غير مسلم.
فقال الذهلي يوماً: ألا من قال بالفظ لا يحل له أن يحضر مجلسنا. فأخذ مسلم الرداء فوق عمامته وقام على رؤوس الناس. وبعث إلى الذهلي بما كتب عنه على ظهر حمال. وتبعه في القيام أحمد بن سلمة.
قال محمد بن أبي حاتم: أتى رجل أبا عبد الله، فقال: إن فلاناً يكفرك فقال: قال النبي صلى الله عليه وسلم: " إذا قال الرجل لأخيه يا كافر، فقد باء بها أحدهما " .
وقال عبد الرحمن بن أبي حاتم في كتاب " الجرح والتعديل " : قدم محمد بن إسماعيل الري سنة خمسين ومائتين، وسمع منه: أبي، وأبو زرعة؛ وتركا حديثه عندما كتب إليهما محمد بن يحيى أنه أظهر عندهم أن لفظه بالقرآن مخلوق.

وقال أحمد بن منصور الشيرازي الحافظ: سمعت بعض أصحابنا يقول: لما قدم البخاري بخارى نصب له القباب على فرسخ من البلد، واستقبله عامة أهل البلد ونثر عليه الدنانير والدراهم والسكر الكثير، فبقي أياماً، فكتب محمد بن يحيى الذهلي إلى أمير بخارى خالد بن أحمد الذهلي: إن هذا الرجل قد أظهر خلاف السنة. فقرأ كتابه على أهل بخارى، فقالوا: لا نفارقه. فأمره الأمير بالخروج من البلد، فخرج.
قال أحمد بن منصور: فحدثني بعض أصحابنا عن إبراهيم بن معقل النسفي قال: رأيت محمد بن إسماعيل في اليوم الذي أخرج فيه من بخارى، فقلت: يا أبا عبد الله كيف ترى هذا اليوم من يوم دخولك؟ فقال: لا أبالي إذا سلم ديني.
فخرج إلى بيكند، فسار الناس معه حزبين: حزب له وحزب عليه، إلى أن كتب إلىه أهل سمرقند، فسألوه أن يقدم عليهم، فقدم إلى أن وصل بعض قرى سمرقند، فوقع بين أهل سمرقند فتنة بسببه. قوم يريدون إدخاله البلد، وقوم يأبون، إلى أن اتفقوا على دخوله. فاتصل به ما وقع بينهم، فخرج يريد أن يركب، فلما استوى على دابته قال: اللهم جز لي، ثلاثاً، فسقط ميتاً. وحضره أهل سمرقند بأجمعهم.
هذه حكاية منقطعة شاذة.
وقال بكر بن منير بن خليد البخاري: بعث الأمير خالد بن أحمد الذهلي متولي بخارى إلى محمد بن إسماعيل أن احمل إلي كتاب " الجامع " ، " والتاريخ " ، وغيرهما لأسمع منك.
فقال لرسوله: أنا لا أذل العلم، ولا أحمله إلى أبواب الناس، فإن كانت له إلى شيء منه حاجة فليحضر إلى مسجدي أو في داري. فإن لم يعجبه هذا فإنه سلطان، فليمنعني من الجلوس ليكون لي عند الله يوم القيامة، لأني لا أكتم العلم. فكان هذا سبب الوحشة بينهما.
وقال أبو بكر بن أبي عمرو البخاري: كان سبب منافرة البخاري أن خالد بن أحمد خليقة الظاهرية ببخارى سأله أن يحضر مجلسه فيقرأ " الجامع " ، " والتاريخ " على أولاده، فامتنع، فراسله بأن يعقد مجلساً خاصاً لهم، فامتنع، وقال: لا أخص أحداً.
فاستعان عليه بحريث بن أبي الورقاء وغيره، حتى تكلموا في مذهبه ونفاه من البلد، فدعا عليهم. فلم يأت إلا شهر حتى ورد أمر الظاهرية بأن ينادى على خالد من البلد. فنودي عليه على أتان. وأما حريث فابتلي بأهله، ورأى فيها ما يجل عن الوصف، وأما فلان فابتلي بأولاده.
رواها الحاكم عن محمد بن العباس الضبي عن أبي بكر هذا.
قلت: كان حريث من كبار فقهاء الرأي ببخارى.
قال محمد بن واصل البيكندي: من الله علينا بخروج أبي عبد الله ومقامه عندنا حتى سمعنا منه هذه الكتب، وإلا من كان يصل إليه؟ وبمقامه في فربر وبيكند بقيت هذه الأمالي وتخرج الناس به.
قال ابن عدي: سمعت عبد القدوس بن عبد الجبار يقول: جاء البخاري إلى قرية خرتنك على فرسخين من سمرقند، وكان له بها أقرباء فنزل عندهم، فسمعته ليلة يدعو وقد فرغ من صلاة الليل: اللهم قد ضاقت علي الأرض بما رحبت، فاقبضني إليك. فما تم الشهر حتى مات، وقبره بخرتنك.
وقال محمد بن أبي حاتم: سمعت غالب بن جبريل، وهو الذي نزل عليه أبو عبد الله، يقول: أقام أبو عبد الله عندنا أياماً فمرض، واشتد به المرض حتى وجه رسولاً إلى سمرقند في إخراج محمد. فلما وافى تهيأ للركوب، فلبس خفيه وتعمم، فلما مشى قدر عشرين خطوة أو نحوها وأنا آخذ بعضده، ورجل آخر معي يقود الدابة ليركبها، فقال رحمه الله، أرسلوني فقد ضعفت. ودعا بدعوات، ثم اضطجع، فقضى رحمه الله، فسال منه من العرق شيء لا يوصف. فما سكن منه العرق إلى أن أدرجناه في ثيابه. وكان فيما قال لنا وأوصى إلينا أن: كفنوني في ثلاثة أثواب بيض ليس فيها قميص ولا عمامة. ففعلنا ذلك. فلما دفناه فاح من تراب قبره رائحة غالية أطيب من المسك، فدام ذلك أياماً. قم علت سواري بيض في السماء مستطيلة بحذاء قبره، فجعل الناس يختلفون ويتعجبون. وأما التراب فإنهم كانوا يرفعون عن القبر، ولم نكن نقدر على حفظ القبر بالحراس، وغلبنا على أنفسنا، فنصبنا على القبر خشباً مشبكاً لم يكن أحد يقدر على الوصول إلى القبر.
وأما ريح الطيب فإنه تداوم أياماً كثيرة، حتى تحدث أهل البلدة وتعجبوا من ذلك. وظهر عند مخالفيه أمره بعد وفاته. وخرج بعض مخالفيه إلى قبره، وأظهروا التوبة والندامة.
قال محمد: ولم يعش غالب بعده إلا القليل ودفن جانبه

وقال خلف الخيام: سمعت مهيب بن سليم يقول: مات عندنا أبو عبد الله ليلة الفطر سنة ست وخمسين. كان في بيت وحده. فوجدناه لما أصبح وهو ميت.
وقال محمد بن أبي حاتم: سمعت أبا ذر يقول: رأيت في المنام محمد بن حاتم الخلقاني، فسألته، وأنا أعرف أنه ميت، عن شيخي: هل رأيته؟ قال: نعم.
ثم سألته عن محمد بن إسماعيل البخاري فقال: رأيته. وأشار إلى السماء إشارة كاد أن يسقط منها لعلو ما يشير.
وقال أبو علي الغساني الحافظ: ثنا أبو الفتح نصر بن الحسن التنكتي السمرقندي: قدم علينا بلنسية عام أربعة وستين وأربعمائة قال: قحط المطر عندنا بسمرقند في بعض الأعوام، فاستسقى الناس مراراً، فلم يسقوا، فأتى رجل صالح معروف بالصلاح إلى قاضي سمرقند فقال له: إني قد رأيت رأياً أعرضه عليك.
قال: وما هو؟ قال: أرى أن تخرج وتخرج الناس معك إلى قبر الأمام محمد بن إسماعيل البخاري ونستسقي عنده، فعسى الله أن يسقينا.
فقال القاضي: نعم ما رأيت.
فخرج القاضي والناس معهن واستسقى القاضي بالناس وبكى الناس عند القبر وتشفعوا بصاحبه، فأرسل الله السماء بماء عظيم غزير، أقام الناس من أجله سبعة أيام أو نحوها، لا يستطيع أحد الوصول إلى سمرقند من كثرة المطر وغزارته. وبين سمرقند وخرتنك نحو ثلاثة أميال.
ومناقب أبي عبد الله رضي الله عنه كثيرة، وقد أفردتها في مصنف وفيها زيادات كثيرة هناك، والله أعلم.
402 - محمد بن إسماعيل بن البختري - ت.ق. - أبو عبد الله الحساني الواسطي الضرير.
عن: ابن معاوية، ووكيع، ومحمد بن الحسن الواسطي، وعبد الله بن نمير وجماعة.
وعنه: ت.ق.، وبقي بن مخلد، وأبو القاسم البغوي، وابن صاعد، ومحمد بن مخلد، والمحاملي، وآخرون.
قال محمد بن محمد الباغندي: كان خيراً، مرضيا،ً صدوقاً.
وقال الدارقطني: ثقة.
توفي سنة ثمان وخمسين.
403 - محمد بن إسماعيل بن سمرة - ت.ن.ق. - أبو جعفر الأحمسي الكوفي السراج.
عن: أسباط بن محمد، ومحمد بن فضيل، وأبي معاوية، ووكيع، وابن عيينة، وطبقتهم.
وعنه: ت.ن.ق.، وحاجب بن أركين، وعمر البجيري، وابن خزيمة، وعبد الرحمن بن أبي حاتم، وآخرون.
قال النسائي: ثقة.
وقال ابن عساكر: مات في جمادى الأولى سنة ستين.
ويقال: سنة ثمان وخمسين.
404 - محمد بن أشعث السجستاني.
أخو الأمام أبي داود.
كان أسن من أبي داود، وأقدم سماعاً.
روى عن: أبي نعيم، ومسلم بن إبراهيم، وطبقتهما.
روى عنه: أبو بكر بن أبي داود.
405 - محمد بن بزيع النيسابوري.
عن: إسحاق الأزرق، وشبابة.
وعنه: محمد بن شادل، ومكي بن عبدان، وجماعة.
توفي في ربيع الآخر سنة أربع وخمسين ومائتين.
406 - محمد بن بشار بن داود بن كيسان الحائك الحافظ - ع. - أبو بكر العبدي البصري، بندار.
والبندار في الاصطلاح هو الحافظ.
وكان بندار عارفاً متقناً بصيراً بحديث البصرة، لم يرحل براً بأمه، واقتنع بحديث بلده.
سمع: معتمر بن سليمان، وعبد العزيز بن عبد الصمد العمي، ومرحوم بن عبد العزيز العطار، وعبد الأعلى بن عبد الأعلى، وعمر بن علي بن مقدم، ومحمد بن جعفر غندرن ومحمد بن أبي عدي، ويحيى القطان، وعبد الرحمن بن مهدي، وأبا عاصم، ووكيعاً، ويزيد بن هارون.
وكأنه رحل بأخرة.
وعنه: ع.، وابن أبي الدنيا، وأبو زرعة، والبغوي، وابن خزيمة، وأبو العباس السراج، وزكريا الساجي، وابن صاعد، ومحمد بن المسيب الأرغياني، وأبو بكر بن أبي داود، وخلق.
قال الأرغياني: سمعته يقول: كتب عني خمسة قرون، وسألوني الحديث وأنا ابن ثمان عشرة، فأخرجتهم إلى البستان وأطعمتهم الرطب وحدثتهم.
قال أبو حاتم: صدوق.
وقال العجلي: ثقة، كثير الحديث، حائك.
وقالعبد الله بن محمد بن يونس السمناني: كان أهل البصرة يقدمون أبا موسى على بندار، وكان الغرباء يقدمون بنداراً.
وقال عبد الله بن جعفر بن خاقان المروزي: سمعت بنداراً يقول: أردت الخروج، فمنعتني أمي فأطعتها. فبورك لي فيه، يعني الحديث.
وقال ابن خزيمة: سمعت بنداراً يقول: اختلفت إلى يحيى بن سعيد ذكر كثر من عشرين سنة.
وقال أبو داود: كتبت عن بندار نحواً من خمسين ألف حديث، وكتبت عن أبي موسى شيئاً، وهو أثبت من بندار، ولولا سلامة في بندار ترك حديثه.

وقال إسحاق بن إبراهيم القزاز: كنا عند بندار، فقال في حديث عن عائشة قال: قال رسول الله صلى الله عليه وسلم، فقال رجل يمزح بأعيذك بالله ما أفصحك.
فقال: كنا إذا خرجنا من عند روح ودخلنا على أبي عبيدة فقال: بان عليك ذلك.
وقال ابن خزيمة: سمعت بنداراً يقول: ما جلست مجلسي هذا حتى حفظت جميع ما خرجته.
وقال ابن خزيمة مرة: ثنا الإمام محمد بن بشار بندار.
وقال في كتاب " التوحيد " : ثنا إمام أهل زمانه في العلم والأخبار محمد بن بشار بندار: ثنا معاذ بن هشام: حدثني أبي، عن قتادة، عن عبد الله بن شقيق قال: قلت لأبي ذر: لو رأيت النبي صلى الله عليه وسلم سألته هل رأيت ربك؟ فقال أبو ذر: قد سألته فقال: رأيت نوراً.
وقال عبد الله بن أحمد الدورقي: كنا عند ابن معين وجرى ذكر بندار، فرأيت يحيى لا يعبأ به ويستضعفه.
وقال محمد بن المسيب: لما مات بندار جاء رجل إلى أبي موسى الزمن فقال: يا أبا موسى البشرى مات بندار.
قال: جئت تبشرني بموته؟ علي ثلاثين حجة إن حدثت أبداً بحديث.
فبقي بعده تسعين يوماً، ومات ولم يحدث بحديث.
وقال بندار: ولدت في السنة التي مات فيها حماد بن سلمة.
وقال ابن حبان: ولد هو وأبو موسى في سنة واحدة، ومات في رجب سنة اثنتين وخمسين ومائتين.
وقال ابن سيار الفرهياني: سمعت عمرو بن علي الفلاس يحلف أن بندار يكذب فيما روى عن يحيى القطان.
قال الفرهياني: بندار ثقة. وكان أبو موسى أرجح منه لأنه كان لا يقرأ إلا من كتابه، وكان بندار من كل كتاب يقرأ.
407 - محمد بن بكر بن مدكر.
أبو جعفر الضرير، أحد الحفاظ.
نزل بخارى، وحدث عن: حسين الجعفي، وأبي أسامة، وجماعة.
وكان موصوفاً بالمعرفة والصلاح والديانة.
توفي سنة ثمان وخمسين.
روى عنه البخاريون، منهم: إسحاق بن أحمد بن خلف.
408 - محمد بن بور بن هانئ القرشي المروزي.
نزيل بخارى.
عن: عبدان بن عثمان، وخلاد بن يحيى، وعبد الله بن موسى، ويحيى بن نصر بن حاجب، وطائفة.
وعنه: سهل بن شاذويه، وإبراهيم بن محمد الأسدي، وإبراهيم بن أحمد بن عبد الواحد المروزي، وآخرون.
وبعضهم قال: " فور " ، والأصح أنها بين الباء والفاء.
توفي سنة سبع وخمسين.
قال ابن ماكولا: يضعف في الحديث، ويروي المناكير.
409 - محمد بن تميم العنبري.
حدث بالقيروان عن: ابن وهب، وأنس بن عياض، وطال عمره.
توفي سنة ستين.
وأما ابن يونس فقال: توفي سنة تسع وخمسين بقفصة.
410 - محمد بن ثواب بن سعيد الهياري - ق. - أبو عبد الله الكوفي.
عن: عبد الله بن نمير، ويونس بن بكير، وأبي أسامة، وطائفة.
وعنه: ق.، وأبو بكر بن أبي عاصم، وأبو نعيم عبد الملك بن عدي، وأبو عوانة، وعبد الرحمن بن أبي حاتم، ومحمد بن نوح الجنديسابوري، وآخرون.
وكان ثقة.
قال مطين: توفي سنة ستين أيضاً.
411 - محمد بن جابر بن بجير بن عقبة - ق. - أبو بجير المحاربي الكوفي.
عن: عبد الرحمن المحاربي، ووكيع، وابن نمير، وأبي أسامة.
وعنه: ق.، وابن خزيمة، وابن صاعد، وأبو بكر بن " أبي " داود، وعبد الرحمن بن أبي حاتم وقال: صدوق.
قال مطين: مات في ربيع الآخر سنة ست وخمسين ومائتين.
412 - محمد بن أبي الثلج عبد الله بن إسماعبل الرازي - خ.ت. - ثم البغدادي.
عن: عبد الصمد بن عبد الوارث، وأبي الخضر هاشم، وروح بن عبادة، ويزيد بن هارون، وطبقتهم.
وعنه: خ.ت.، وأبو بكر بن أبي داود، وأبو قريش محمد بم جمعة، وابن خزيمة، وعبد الرحمن بن أبي حاتم، وآخرون. قال ابن أبي حاتم: كتبت عنه في سنة أربع وخمسين مع أبي، وهو صدوق.
وقال ابن قانع: توفي سنة سبع وخمسين ومائتين.
413 - محمد المعتز بالله.
أمير المؤمنين أبو عبد الله. وقيل اسمه الزبير بن المتوكل على الله جعفر بن المعتصم بالله محمد بن الرشيد بالله هارون الهاشمي العباسي.
ولد سنة اثنتين ومائتين، ولم يل الخلافة قبله أحد أصغر منه.
وكان أبيض جميلاً مشرباً بالحمرة، حسن الجسم، بديع الحسن

قال علي بن حرب الطائي، وهو أحد شيوخ المعتز بالله في الحديث: دخلت على المعتز فما رأيت خليقة أحسن منه. وأمه أم ولد رومية. بويع عند عزل المستعين سنة اثنتين وخمسين ومائتين، وهو ابن تسع عشرة سنة، في أول السنة. فلما كان في رجب خلع أخاه المؤيد بالله من ولاية العهد، وكتب بذلك إلى الآفاق. فلم يلبث أياماً حتى مات. وخشي المعتز بالله أن يتحدث عنه أنه قتله أو احتال عليه، فأحضر القضاة حتى شاهدوه وليس به أثر. والله أعلم.
وأما نفطويه فقال: كانت خلافته أربع سنين وستة أشهر وأربعة عشر يوماً، منها بعد خلع المستعين ثلاث سنين وستة أشهر وثلاثة وعشرين يوماً.
ومات عن أربع وعشرين سنة.
وقال غيره: مات عن ثلاث وعشرين سنة.
وكان المعتز بالله مستضعفاً مع الأتراك، فاتفق أن جماعة من كبارهم أتوه وقالوا: يا أمير المؤمنين أعطنا أرزاقنا لنقتل صالح بن وصيف. وكان المعتز يخافه، فطلب من أمه مالاً لينفقه فيهم، فأبت عليه وشحت. ولم يكن بقي في بيت الأموال شيء، فاجتمع الأتراك حينئذ واتفقوا على خلعه، ووافقهم صالح بن وصيف وبابك ومحمد بن بغا، فلبسوا السلاح وجاءوا إلى دار الخلافة، فبعثوا إلى الخليفة أن اخرج إلينا، فبعث يقول: قد شربت دواء وأنا ضعيف. فهجم عليه جماعة فجروا برجله وضربوه بالدبابيس، وأقاموه في الشمس في يوم صائف، فبقي المسكين يرفع قدماً ويضع أخرى، وهم يلطمون وجهه ويقولون: اخلع نفسك.
ثم أحضروا القاضي ابن أبي الشوارب والشهود، وخلعوه.
ثم أحضروا من بغداد إلى دار الخلافة، وهي يومئذ سامراء، محمد بن الواثق، وكان المعتز بالله قد أبعده إلى بغداد. فسلم المعتز إليه بالخلافة وبايعه، ولقبوه المهتدي بالله، رحمه الله، فلقد كان من خيار الخلايف، ولكنه لم يتمكن أيضاً من الأمر. ثم إن الملأ أخذوا المعتز بالله بعد خمس ليال من خلعه، فأدخلوه الحمام، فلما تغسل عطش وطلب الماء، فمنعوه حتى هلك وهو يطلب ماء. ثم أخرج وهو ميت عطشاً، فسقوه ماء بثلج، فشربه وسقط ميتاً.
وذلك في شعبان سنة خمس وخمسين ومائتين.
414 - محمد بن جنيد الإسفراييني الزاهد.
رحل: وسمع: عبيد الله بن موسى، وأبا مسهر الدمشقي، وطبقتهما. ورابط بالثغور مدة.
وعنه: أبو حامد بن الشرقي، وأبو عوانة، وجماعة.
415 - محمد بن حرب بن حربان - خ.م.د. - أبو عبد الله الواسطي النشائي، ويقال أيضاً النشاستجي.
عن: إسحاق الأزرق، وإسماعيل بن علية، وأبي معاوية، وعلي بن عاصم، ويزيد بن هارون، وخلق.
وعنه: خ.م.د.، وبقي بن مخلد، وجعفر الفريابي، وأحمد بن يحيى التستري، وعبدان، وأبو عروبة، ومحمد بن هارون الروياني، وخلق.
وقال أبو حاتم: صدوق.
وقال ابن عساكر: توفي سنة خمس وخمسين.
416 - محمد بن حزابة المروزي ثم البغدادي - د. - الخياط العابد أبو عبد الله.
عن: أبي النضر، وعبد الصمد بن عبد الوارث، وإسحاق بن منصور السلولي، والوليد بن القاسم الهمداني.
وعنه: د.، ومحمد بن محمد الباغندي، ومحمد بن المسيب الأرغياني، وأحمد بن علي الجوزجاني، ومحمد بن سليمان بن فارس صاحب البخاري، وآخرون.
وثقه الخطيب.
417 - محمد بن حسان بن فيروز الأزرق - ق. - أبو جعفر الشيباني الواسطي البغدادي، مولى معن بن زائدة.
عن: سفيان بن عيينة، ويحيى القطان، ووكيع، وعبد الرحمن بن مهدي، وحسين الجعفي، وطائفة.
وعنه: ق.، حديثاً واحداً، وإسماعيل القاضي، وابن أبي الدنيا، وإسماعيل الوراق، والحسين المحاملي، وعبد الرحمن بن أبي حاتم، ومحمد بن مخلد، وخلق.
وثقه الدارقطني، وغيره، توفي سنة سبع وخمسين.
418 - محمد بن الحسن بن تسنيم - د. - أبو عبد الله الأزدكي العتكي البصري، نزيل الكوفة.
عن: محمد بن بكر البرساني، وحجاج الأعور، وروح بن عبادة.
وعنه: د.، وعبدان الأهوازي، وعبد الله بن زيدان، ومحمد بن الحسين بن مكرم، وابن خزيمة، وجماعة.
مات في رجب سنة ست وخمسين ومائتين.
419 - محمد بن الحسن بن جعفر البخاري.
عن: يزيد بن هارون، وعن: سعيد بن عامر الضبعي، وهذه الطبقة.
وعنه: محمد القواس، وغيره.
توفي سنة سبع وخمسين.
420 - أبو عبد الله النيسابوري.
سمع: أبا نعيم، وعفان، ومحمد بن سابق، وعبد الله بن نافع الصائغ.
وعنه: ابن خزيمة، وأبو حامد بن سابق، ومكي بن عبدان، وآخرون.
توفي سنة ستين.

421 - محمد بن حفص بن عمر الدوري.
أبو بكر.
عن: حجاج الأعور، ومحمد بن مصعب الفرقساني، وغيرهما.
وعنه: والده المقرئ أبو عمر، وعبد الله بن إسحاق المدائني، محمد بن مخلد العطار.
توفي سنة تسع وخمسين ومائتين.
422 - محمد بن خالد.
أبو بكر الصومعي الطبري. الزاهد الفقيه.
رحل وسمع: عبد الله بن نمير، ووكيعاً، وأبا أسامة، ووهيب بن جرير، وروح بن عبادة، وطبقتهم.
وعنه: ابن خزيمة، وأبو حامد وعبد الله ابنا الشرقي.
توفي بنيسابور سنة أربع وخمسين.
423 - محمد بن خالد.
أبو هارون الرازي الخراز.
عن: عبد الله بن الجهم، وإسحاق بن سليمان، ومكي بن إبراهيم، وجماعة.
وعنه: أبو زرعة، وأبو حاتم، وابن الجنيد، وابنه عبد الرحمن، وآخرون.
وكان صدوقاً صالحاً يختم القرآن كل ليلة ويوم.
424 - محمد بن خالد - خ. - عن: محمد بن عبد الله الأنصاري، ومحمد بن موسى بن أعين، ومحمد بن وهب بن عطية.
وعنه: خ.
قال الكلاباذي، والحاكم أبو عبد الله، وأبو مسعود الدمشقي، وأبو الحجاج الكلبي: إنه محمد بن يحيى بن عبد الله بن خالد الذهلي.
425 - محمد بن حشيش الجعفي.
عن: ابن فضيل، وأبي أسامة، وجماعة.
قال عبد الرحمن بن أبي حاتم: صدوق، قد أدركته وكتبت من حديثه، ولم يتهيأ لي أن أسمع منه.
426 - محمد بن خطاب.
أبو جعفر الموصلي الزاهد.
كان كبير القدر، يتآلف الناس على طاعة الله تعالى، ولا يكاد يدخر شيئاً.
روى عن: مالك بن سعير بن الخمس، ومؤمل بن إسماعيل، وأبي عبد الرحمن المقرئ.
وصنف سنناً.
وعنه: العلاء بن أيوب، ومحمد بن حامد الصائغ، والمواصلة.
وكان أحد الأجواد، له أخبار في الكرم مع الفقر، رحمه الله.
توفي سنة سبع وخمسين ومائتين.
427 - محمد بن خلف بن عمار العسقلاني - ن.ق. - عن: ضمرة بن ربيعة، وعبيد الله بن موسى، وأبو علي الحنفي، طائفة.
وعنه: ن.ق.، وأبو بكر بن أبي داود، وأبو الحسن بن جوصا، وآخرون.
وكان من أئمة العلم.
توفي سنة ستين.
428 - محمد بن داود بن أبي ناجية - د - أبو عبد الله الإسكندراني.
عن: سفيان بن عيينة، وعبد الله بن وهب، وضمرة بن ربيعة، وطبقتهم.
وعنه: د.، وأبو بكر بن أبي داود، وعمر بن محمد بن بجير، وإبراهيم بن يوسف الهسنجاني، وجماعة.
وكان صدوقاً.
توفي سنة إحدى وخمسين في شوال بالإسكندرية.
429 - محمد بن داود التميمي القنطري البغدادي.
أخو علي بن داود.
عن: آدم بن أبي إياس، وسعيد بن أبي مريم، وجماعة.
وعنه: يحيى بن صاعد، وأبو عبد الله المحاملي، وآخرون.
توفي سنة ثمان وخمسين ومائتين.
430 - محمد بن ديسم.
أبو علي الترمذي الدقاق.
نزيل سامراء.
عن: أبي نعيم، وعفان، وموسى بن إسماعيل.
وعنه: أبو بكر الخرائطي، ومحمد بن أحمد الأثرم، وابن أبي حاتم وقال: كتبت عنه مع أبي، وهو صدوق.
431 - محمد بن زكريا.
أبو جعفر، والد ميمون الحافظ.
سمع: حجاج بن محمد الأعور، ومخلد بن الحسين الزاهد.
وعنه: عبد الله بن ناجية، والمحاملي.
وثقه الخطيب.
432 - محمد بن زكريا القضاعي المصري.
عن: محمد بن يوسف الفريابي.
توفي سنة أربع وخمسين.
قال ابن يونس: كان يفهم ويحفظ الحديث. وكان رجلاً صالحاً.
433 - محمد بن زنجويه.
أبو جعفر البصري المؤذن.
حدث ببغداد عن: سفيان بن عيينة، ومالك بن سعيد، ومسلم بن قتيبة.
روى عنه: الحسين والقاسم ابنا المحاملي، وجماعة.
توفي سنة سبع وخمسين في رمضان.
434 - محمد بن زياد بن معروف الرازي.
سكن جرجان، وحدث عن: إسحاق بن سليمان الرازي، وعبد الرحمن بن عبد الله الدشتكي، والسندي بن عبدويه.
وعنه: عبد الرحمن بن علي بن زهير النرسي، وعاصم بن سعيد.
وكان من رؤساء جرجان.
توفي سنة سبع وخمسين.
435 - محمد بن زياد بن عبيد الله بن ربيع بن زياد - خ.ق. - ويقال ابن أبي سفيان عبيد الله الزيادي البصري.
ويقال له اليؤيؤ.
سمع: حماد بن زيد، وفضيل بن عياض، وعبد الوارث، ويزيد بن زريع، وإبراهيم بن محمد بن أبي يحيى المدني، وفضيل بن سليمان، ومسلم بن خالد الزنجي، ومعتمر بن سليمان، وطائفة.

وعنه: خ.ق.، وعبد الله بن إسحاق المدائني، ويحيى بن صاعد، ومحمد بن هارون الروياني، وابن خزيمة، ومحمد بن حصن الألوسي، ومحمد بن أحمد بن سليمان الهروي، وأبو عروبة، ومحمد بن هارون الحضرمي، وعبد الله بن عروة الهروي، وخلق.
ذكره ابن حبان في " الثقات " ، وقال: ربما أخطأ.
وروى عنه البخاري حديثاً واحداً كالمقرون بغيره، عن غندر. وكان معمراً من أبناء التسعين. وقع لنا حديثه بعلو من طريق المخلص. وبقي إلى بعد الخمسين ومائتين فيما أظن.
436 - محمد بن سعد.
أبو عبد الله النيسابوري الجلاب.
أخو خشنام.
سمع: حفص بن عبد الرحمن، وروح عبادة.
وعنه: داود بن الحسين البيهقي بن محمد الترك.
ومات في ذي الحجة سنة ست وخمسين.
437 - محمد بن سعيد الأيلي.
أخو هارون بن سعيد.
سمع: عبد الله بن وهب، وغيره.
وتوفي سنة ثمان وخمسين.
438 - محمد بن سعيد بن حسان بن الأندلسي الصائغ.
مولى بني أمية.
روى عن: أشهب بن عبد العزيز، وعبد الله بن نافع.
توفي سنة ستين بالأندلس.
439 - محمد بن سلمة.
أبو عامر التجيبي، مولاهم المصري.
حدث عن: ابن وهب.
توفي سنة تسعين وخمسين ومائتين. قاله ابن يونس.
440 - محمد بن سهل بن عسكر - م.ت.ن. - أبو بكر التميمي، مولاهم البخاري نزيل بغداد.
طوف البلاد، وسمع: عبد الرزاق، ومحمد بن يوسف الفريابي، ووهب بن جرير، وعبيد الله بن موسى، ويحيى بن حسان التنيسي، وسعيد بن أبي مريم، وأبا اليمان، وجماعة كبيرة.
وعنه: م.ت.ن.، وأبو بكر بن أبي عاصم، وأبو القاسم البغوي، وابن صاعد، ومحمد بن جريج، ومحمد بن هارون الحضرمي، وخلق.
قال النسائي: ثقة.
وقال أبو العباس السراج: توفي في شعبان سنة إحدى وخمسين.
441 - محمد بن سهل بن نوح.
أبو عبد الله التميمي النيسابوري.
سمع: وكيعاً، والنضر بن شميل.
وعنه: ابن خزيمة، ومحمد بن أحمد بن زهير، وغيرهما.
مات قبل الستين.
442 - محمد بن سهل بن زنجلة الرازي.
أبو جعفر، محدث جوال.
عن: محمد بن سابق، وأبي صالح كاتب الليث، وأبي الوليد الطيالسي، وطبقتهم.
وعنه: ابن أبي حاتم، وصدقه.
443 - محمد بن سلام بن السكن البيكندي الصغير.
يروي عن: الحسن بن سوار البغوي، وعلي بن الجعد.
وعنه: عبيد الله بن واصل البخاري، وغيره.
يقال أنه توفي بمصر.
444 - محمد بن شعيب الأسدي النيسابوري.
سمع: حفص بن عبد الرحمن، وعلي بن الحسن بن شقيق.
وعند: محمد بن نعيم، وإبراهيم السكري، وغيرهما من النيسابوريين.
توفي سنة ستين.
445 - محمد بن صالح بن عبد الله بن موسى بن عبد الله بن حسن بن حسن بن علي بن أبي طالب.
أبو عبد الله العلوي الحسني الحجازي الشاعر.
مدح المتوكل والمنتصر بمدائح كثيرة. وكان من فحول الشعراء، يلبس زي الأعراب. وكان ظريفاً حلو المعاشرة.
توفي سنة اثنتين وخمسين ومائتين.
446 - محمد بن صالح بن مهران بن النطاح البصري الإخباري.
المعروف بالنطاح.
له تصانيف في أخبار الدول، وغير ذلك.
حدث عن: معتمر بن سليمان، ويحيى بن زكريا بن أبي زائدة، والواقدي، وأبي عبيدة معمر بن المثنى، ويوسف بن عطية، وجماعة.
وعنه: بشر بن موسى الأسدي، والهيثم بن خلف الدوري.
توفي سنة اثنتين وخمسين. وآخر من روى عنه أبو حامد الحضرمي ببغداد، وأبو روق الهزاني بالبصرة.
وقد روى ابن ماجة في تفسيره، عن العباس بن أبي طالب، عنه.
447 - محمد بن عامر الأندلسي.
عن: عبد الله بن وهب المصري.
توفي سنة سبع وخمسين ومائتين. قاله ابن يونس.
448 - محمد بن عامر الرازي القزاز.
رحل وسمع: سعيد بن أبي مريم، ومحمد بن عيسى الطباع، ومحمد بن سنان العوقي، وحيوة بن شريح.
قال ابن أبي حاتم: سمع منه أبي، ولم يتفق لي السماع منه، وكان صدوقاً.
449 - محمد بن عبادة الواسطي - خ.د.ق. - أبو عبد الله.
عن: إسحاق الأزرق، بن هارون، وأبي أسامة، وطبقتهم.
وعنه: خ.د.ق.، وعمر بن محمد بن بجير، وعبد الرحمن بن أبي حاتم، وابن خزيمة، وآخرون.
قال أبو حاتم: صدوق. صاحب نحو وأدب. كنيته أبو جعفر.
450 - محمد بن عبد الله بن طاهر بن الحسين بن مصعب الخزاعي الخراساني.
الأمير أبو العباس.
كان رئيساً محتشماً، جواداً، ممدوحاً، أديباً شاعراً، مألفاً لأهل الفضل والأدب، من بيت الإمرة والتقدم.

ولاه المتوكل على الله إمرة بغداد، وعظم سلطانه في دولة المعتز بالله إلى أن مرض بالخوانيق، فمات في سنة ثلاث وخمسين.
ولم احتضر استخلف على بغداد أخاه عبيد الله بن عبد الله، فأقره عليها المعتز. وصلى على محمد ولده طاهر بن محمد.
451 - محمد بن عبد الله " بن المبارك " - خ.د.ن. - الحافظ أبو جعفر القرشي، مولاهم المخرمي، قاضي حلوان.
سمع: وكيعاً، ومعاذ بن هشام، ويحيى بن سعيد القطان، وعبد الرحمن بن مهدي، وإسحاق الأزرق، وأبا أسامة، ويحيى " بن يوسف الزمي " ، ويزيد بن هارون، وأبا معاوية، وخلقاً.
وعنه: خ.د.ن.، ون. أيضاً عن أحمد بن علي المروزي عنه، وابن خزيمة، وابن بجير، ويحيى بن صاعد، والمحاملي، وخلق.
قال عبد الله بن أحمد بن حنبل: قال لي أبي: كتبت حديث عبيد الله، عن نافع، عن ابن عمر: كنا نغسل، منا من يغتسل، ومنا من لا يغتسل؟ قلت: لا.
قال: في جانب المخرم شاب يقال له محمد بن عبد الله فاكتبه عنه.
قال الباغندي: كان حافظاً متقناً.
وقال النسائي، وغيره: ثقة.
ووصفه بالحفظ غير واحد من الأئمة.
قال عبيد الله بن محمد بن سيار الفرهياني: سمعتهم يقولون: قدم علي بن المديني بغداد، واجتمع إليه الناس، فلما تفرقوا قيل له: من وجدت أكيس القوم؟ قال: هذا الغلام المخرمي.
توفي سنة أربع وخمسين 2.
قال الخطيب: كان من أحفظ الناس للأثر.
وقال السلمي: نا الدارقطني نا الجعابي: سمعت عبد الله بن وهب الدينوري يقول: قدم علينا المخرمي الدينور قاضياً عليها، فمر بي يوماً على حمير، ومعي محدث أذاكره، فلما رأى المحبرة والكتاب سلم وقال: ما الذي أنتم فيه؟ قلنا: نتذاكر حديث إسماعيل بن أبي خالد.
فقال للغلام: امسك علي.
فنزل وجلس إلينا، وذكر نحو ثمانمائة حديث من مقطوع ومسند لإسماعيل.
452 - محمد بن عبد الله بن سنجر.
أبو عبد الله الجرجاني الحافظ، صاحب " المسند " .
طوف البلاد.
وسمع: محمد بن يوسف الفريابي، وأبا المغيرة، ويزيد بن هارون، وعبد الله بن نمير، ويعلى بن عبيد، وأبا نعيم، وخالد بن مخلد، وأبا بكر الحميدي، وطبقتهم.
وعنه: محمد بن المسيب الأرغياني، وأحمد بن عمرو الألبيري الحافظ، وعبد الجبار بن أحمد السمرقندي بمصر، وعبد الرحمن بن أحمد بن محمد بن رشدين، ومحمد بن دليل، وعيسى بن مسكين، وإبراهيم بن محمد بن الضحاك، وجماعة من الرحالين.
قال ابن سنجر: خرجت إلى الرحلة ومعي إسحاق الكوسج، وكان معي تسعة آلاف دينار. وكان إسحاق يورق لي ويتزوج في كل بلد، وأؤدي عنه المهر.
وثقه ابن أبي حاتم، وغيره.
وكان قد سكن بلاد مصر، فتوفي في ربيع الأول سنة ثمان وخمسين بقرية قطابة. وكان قد سكنها في آخر عمره.
453 - محمد بن عبد الله بن يزيد - ن.ق. - أبو يحيى بن المقرئ أبي عبد الرحمن المكي.
سمع: أباه، وسفيان بن عيينة، وأيوب بن النجار اليمامي، وسعيد بن سالم القداح.
وعنه: ن.ق.، وأبو الحسن بن جوصا، وعبد الرحمن بن أبي حاتم، وحفيده عبد الرحمن بن عبد الله بن محمد، وآخرون.
وثقه النسائي.
وتوفي سنة ست وخمسين في شعبان.
وقع لنا حديثه عالياً في " جزء البانياسي " ، وغيره 454 - محمد بن عبد الرحمن الهروي.
أبو عبد الرحمن. عراقي حافظ.
نزل الري، وحدث عن: حسين الجعفي، ويزيد بن هارون، وابن أبي فديك، وطبقتهم.
وعنه: علي بن الحسين بن الجنيد، وابن أبي حاتم، وقال: حافظ لحديث الزهري، ومالك. صدوق.
455 - محمد بن عبد الرحمن بن الحسن بن علي - ق. - أبو بكر الجعفي.
عن: عم أبيه حسين بن علي الجعفي، وأبي أسامة، وزيد بن الحباب، وأسباط بن محمد، وأبي يحيى الحماني، ومحمد بن بشر العبدي، وعمر بن شبيب المسلي، وطائفة.
وعنه: ق.، وأبو داود في كتاب " القدر " له، وابنه أبو بكر، وأبو عروبة، ومحمد بن جعفر بن ملاس، وأحمد بن عمر بن جوصا، وأبو جهم بن طلاب المشغراني، وأبو الفضل أحمد بن عبد الله بن هلال السلمي، وآخرون.
قال أبو حاتم: سألت أبا بكر بن أبي شيبة عنه فقال: كان يحفظ الحديث، كان جيد الحفظ للمسند والمنقطع.
وقال أبو زرعة: التقيت معه وحفظت منه أشياء.
وقال ابن يونس: قدم مصر وكتبت عنه، وخرج إلى دمشق.
وتوفي يوم الاثنين لأربع عشرة ليلة خلت من جمادى الآخرة سنة ستين ومائتين.
456 - محمد بن أبي نوح عبد الرحمن بن غزوان البغدادي.

ويدعى أبوه: قراد.
حدث عن: مالك بن أنس، وشريك القاضي، والمنكدر بن محمد، وإبراهيم بن سعد، وحماد بن زيد.
وعنه: أحمد بن عبد الله بن سابور، وعبد الله بن محمد بن ياسين، والمحاملي.
قال الدارقطني: متروك.
وقال ابن عدي: هو ممن يتهم بوضع الحديث، يروي عن الثقات بواطيل.
وقال ابن حبان، وذكر له مناكير: سألت ابن خزيمة مراراً مراراً عن هذه الأحاديث، ثم قرأت عليه، فلما قلت: حدثكم محمد بن عبد الرحمن بن غزوان، أدخل إصبعيه في إذنيه في أول شيء ثم قال: نعم، وأنا خائف أنه كذاب.
457 - محمد بن عبد الرحيم بن أبي زهير الحافظ - خ.د.ت.ن. - أبو يحيى العدوي، مولى عمرو رضي الله عنه. الفارسي ثم البغدادي، صاعقة.
طوف، وسمع: يزيد بن هارون، وشبابة بن سوار، وأبا أحمد الزبيري، ومعلى بن منصور، وروح بن عبادة، ويعقوب بن إبراهيم بن سعد، وطبقتهم. وعنه: خ.د.ت.ن.، وزكريا خياط السنة، وأبو بكر بن أبي داود، ويحيى بن صاعد، والحسين المحاملي، وطائفة.
وثقه النسائي، وغيره.
وقال أبو بكر الخطيب: كان متقناً ضابطاً عالماً حافظاً.
وقال محمد بن محمد بن داود الكرجي: سمي صاعقة لأنه كان جيد الحفظ، وكان بزازاً.
قال السراج قال لي: ولدت سنة خمس وثمانين ومائة؛ ومات في شعبان سنة خمس وخمسين ومائتين.
458 - محمد بن عبد الملك بن زنجويه - 4 - أبو بكر البغدادي الغزال. صاحب الإمام أحمد وجاره. طوف الكثير، وسمع: عبد الرزاق، ومحمد بن يوسف الفريابي، ويزيد بن هارون، وزيد بن الحباب، وأبا المغيرة الحمصي، وجعفر بن عون، وطبقتهم.
وعنه: 4، وإبراهيم الحربي، وأبو يعلى الموصلي، وأبو القاسم البغوي، وابن صاعد، وعبد الله بن عروة الهروي، وخلق. وعبد الرحمن بن أبي حاتم، والحسين والقاسم ابنا المحاملي.
وثقه النسائي، وغيره.
وكان من أجلاس الحديث.
توفي في جمادى الآخرة سنة ثمان وخمسين ومائتين.
459 - محمد بن عبيد الله بن عمرو الرقي.
كان يخضب، وله عقب بالرقة.
بقي إلى سنة سبع وخمسين، ولا أعلم له رواية.
460 - محمد بن عبيد الله بن العظيم - ن. - أبو عبد القرشي الكريزي الكندي البصري الفقيه.
قاضي الديار المصرية.
روى عن: الحسن بن بشر البجلي، وأبي عاصم النبيل، وإبراهيم بن زياد سبلان، وعلي بن المديني، وجماعة.
وعنه: ن.، وأبو عروبة الحراني، ومحمد بن عبد الله بن محمد الدمشقي سلجويه.
قال النسائي: لا بأس به.
قال أبو علي الحراني: مات بالرقة سنة ستين.
461 - محمد بن عثمان بن أبي صفوان بن مروان.
أبو عبد الله البغدادي الثقفي.
عن: يحيى القطان، ومعاذ بن هشام، ووهب بن جرير، وعبد الرحمن بن مهدي، وأمية بن خالد، وطائفة.
وعنه: د.ن.، وأبو بكر بن أبي عاصم، وأبو بكر أحمد بن محمد بن عمر البصري الحراني، وأبو عروبة الحراني، وأبو بكر بن أبي داود، وابن خزيمة، وابن صاعد، وأبو حامد الحضرمي، وخلق.
قال أبو حامد: ثقة.
وقال ابن أبي عاصم: مات سنة اثنتين وخمسين.
462 - محمد بن عثمان بن كرامة - خ.د.ت.ق. - أبو جعفر، وقيل أبو عبد الله العجلي. مولاهم الكوفي، نزيل بغداد.
كان وراق عبيد الله بن موسى، فسمع منه، ومن: عبد الله بن نمير، وأبي أسامة، ومحمد بن بشر، وحسين الجعفي، ومحمد، ويعلى ابني عبيد، وجماعة.
وعنه: خ.د.ت.ق.، وابن أبي الدنيا، وابن أبي داود، وابن صاعد، ومحمد بن مخلد، وآخرون.
قال أبو حاتم، وغيره: كان صدوقاً.
وقال مطين: مات في رجب سنة ست وخمسين.
قال: وقع لنا حديثه عالياً، أخبرناه أبو المعالي الهمداني، عن أبي بكر بن شابور، عن عبد العزيز الشيرازي " ح. " وأنباناه أبو المرهف القيسي: أنا ابن الحصري، أنا ابن البطي قالا: أنا رزق الله، أنا ابن مهدي، أنا ابن مخلد، عنه.
وعند ابن اللتي عدة أحاديث عالية له.
463 - محمد بن عقبة بن علقمة البيروتي.
عن: أبيه، وخالد بن يزيد.
وعنه: محمد بن محمد الباغندي، وأحمد بن جوصا.
قال أبو حاتم: صدوق.
وقال ابن أبي حاتم: كتب إلي من بيروت ببعض حديثه.
464 - محمد بن عقيل بن خويلد - ن.ق. - أبو عبد الله الخزاعي النيسابوري، الرجل الصالح.
روى عن: حفص بن عبد الرحمن، وحفص بن عبد الله، وجعفر بن عون، وعلي بن الحسين بن واقد، وأبي عاصم، وجماعة.

وعنه: ن.ق.، وأبو داود في كتاب " الناسخ والمنسوخ " ، وأبو بكر بن زياد، وأبو عوانة، وابن خزيمة، وأبو العباس السراج، وجماعة آخرهم محمد بن علي المذكر شيخ الحاكم.
توفي سنة سبع وخمسين.
قال النسائي: ثقة.
قلت: له عدة أولاد رووا.
465 - محمد بن علي بن " ... " .
عن: عبد الوهاب بن عطاء، وغيره.
وحدث بالموصل.
توفي سنة ست.
466 - محمد بن " ... " .
أبو جعفر.
روى عن: أبيه. وسمع من أبي عبيد " غريب الحديث " .
روى عنه: " ... " بن أبي سعد الوراق.
وثقه الدارقطني.
467 - محمد بن خلف الكوفي.
عن: " يحيى بن " هاشم السمسار، وعمرو بن عبد الغفار.
وعنه: أبو ذر أحمد بن الباغندي.
468 - محمد بن عمر بن هياج الصائدي الكوفي.
عن: إسماعيل بن صبيح اليشكري، وعبيد الله بن موسى.
وعنه: ت.س.ق.، وأبو طاهر الحسن بن فيل، وابن خزيمة، وابن أبي داود، وجماعة.
توفي سنة خمس وخمسين.
469 - محمد بن عمر بن الوليد - ت.ق. - أبو جعفر الكندي الكوفي.
عن: عبد الله بن نمير، ومحمد بن فضيل.
وعنه: ت.ق. أيضاً، وعمر بن محمد بن بجير، ويحيى بن صاعد، وبدر بن الهيثم، وآخرون.
توفي سنة ست وخمسين.
470 - محمد بن عمر بن أبي مذعور.
أبو جعفر البغدادي.
عن: روح بن عبادة، وحرمي بن عمارة، وجماعة.
وعنه: أحمد بن محمد الأدمي، ومحمد بن مخلد العطار.
توفي في ذي الحجة سنة ثمان وخمسين.
471 - محمد بن عمرو بن أبي مذعور.
أبو عبد الله البغدادي ابن عم محمد بن عمر المذكور قبله، وهو الأسن.
سمع: عبد العزيز بن أبي حازم، والوليد بن مسلم، وجماعة.
توفي بعد الخمسين ومائتين.
472 - محمد بن عمرو بن يونس.
أبو جعفر التغلبي الكوفي. ويعرف بالسوسي.
حدث بدمشق ومصر عن: أبي معاوية الضرير، وابن نمير.
وعنه: أبو الجهم بن طلاب، وابن جوصا، وجماعة.
توفي سنة تسع وخمسين.
473 - محمد بن عمرو بن عون.
أبو عون الواسطي. سمع أباه ومحمد بن أبان الواسطي.
وعنه: الباغندي، وابن مخلد، وعبد الرحمن بن أبي حاتم وقال: ثقة.
474 - محمد بن عمرو بن حنان الكلبي الحمصي - ن. - حدث ببغداد عن: بقية بن الوليد، وضمرة بن ربيعة، ويحيى بن سعيد العطار، وجماعة.
وعنه: ن.، وابن جوصا، والقاضي المحاملي، وآخرون.
وثقه الخطيب ومات سنة سبع وخمسين ومائتين.
وكان مولده سنة أربع وسبعين ومائة.
475 - محمد بن عيسى بن رزين التيمي الرازي.
ثم الإصبهاني المقرئ. أحد أعلام القرآن العظيم.
قرأ على: نصير، وعلى: خلاد بن خالد، وجماعة.
قرأ عليه: الحسن بن العباس الرازي، وأبو سهل حمدان، وجماعة.
وروى الحديث أيضاً عن: إسحاق بن سليمان، وعبيد الله بن موسى، وعبد الرحمن الدشتكي، وجماعة.
وصنف كتاب " الجامع في القراءات " . وكان رأساً في العربية، وصنف في العدد والرسم وغير ذلك.
قال أبو نعيم: ما أعلم أحداً أعلم منه في فنه، يعني القراءات.
نقله أبو نعيم عن أبي زرعة الرازي.
وله اختيار حسن في القراءات. وكان شيخ يلك الديار، رحمه الله تعالى.
وقال الداني: أجل أصحابه الفضل بن شاذان.
وممن قرأ عليه: محمد بن عبد الرحيم الإصبهاني، وموسى بن عبد الرحمن.
توفي سنة ثلاث وخمسين.
وقيل: توفي سنة إحدى وأربعين، والأول أشبه. قال أبو حاتم: صدوق 476 - محمد بن عيسى.
أبو عبد الله الإصبهاني الزجاج، إمام جامع إصبهان.
رحل وكتب الكثير، روى عن: أبي عاصم النبيل، وعبيد الله بن موسى، والحسين بن حفص.
وعنه: محمد بن علي بن الجارود، ومحمد بن أحمد بن يزيد الزهري، وغيرهما.
477 - محمد بن غالب.
أبو جعفر الأنماطي البغدادي المقرئ.
أخذ القراءة عرضاً عن شجاع بن أبي نصر، وهو أضبط أصحابه، عن أبي عمرو.
وقرأ عليه: أحمد بن إبراهيم القصباني، والحسن بن الحباب، ونصر بن القاسم الفرائضي، ومحمد بن معلى الشونيزي، وغيرهم. وكان مع حذقه بالقرآن أمياً لا يكتب قال النقاش: وكان ينادي فيكسب في اليوم القيراط وأكثر. وكان رجلاً صالحاً ورعاً.
وقال عبيد الله بن إبراهيم: مات أستاذي محمد بن غالب سنة أربع وخمسين ببغداد.
وممن قرأ عليه: الحسن بن الحسن الصواف، وأحمد بن مردويه القصباني، والعباس بن الفضل الرازي.
478 - محمد بن الفضل.
أبو جعفر الجرجائي الكاتب.

ولي وزارة المتوكل عندما نكب ابن الزيات، ثم عزله عن قريب، ثم وزر قليلاً للمستعين. وكان بين موته وموت الفضل بن مروان الوزير أيام يسيرة.
479 - محمد بن الفضل بن خداش البخاري ثم البلخي. سمع المقرئ ويعلى بن عبيد وأبا جابر ومحمد بن عبد الملك ومحمد بن سلام البيكندي ترجمة السليماني وقال: روى عنه شيوخنا.
محمد بن الفضيل البلخي الزاهد، عبد الله بن نمير، وأبا ضمرة، وأبا أسامة.
وعنه: أبو بكر أحمد بن محمد الذهبي، وعلي بن أحمد البلخيان.
وكان صدوقاً.
توفي سنة ثمان وخمسين 2.
481 - محمد بن قدامة الطوسي.
عن: جرير بن عبد الحميد.
وعنه: محمد بن مخلد العطار.
مجهول الحال.
482 - محمد بن كرام بن عراق بن حزابة بن البراء.
الشيخ الضال المجسم أبو عبد الله السجستاني، شيخ الكراميين.
حدث عن: إبراهيم بن يوسف البلخي، وعبد الله بن مالك بن سليمان الهروي، وأحمد بن " عبد الله " الجويباري، وجماعة. وعنه محمد بن اسماعيل بن اسحاق وابراهيم بن محمد بن سفيان وعبد الله القيراطي وابراهيم بن حجاج النسابوزيون قال الحاكم: ولد بقرية من قرى " زرنج " بسجستان، ثم دخل خراسان وأكثر الاختلاف إلى أحمد بن حرب الزاهد.
سمع اليسير من: علي بن إسحاق السمرقندي، عن محمد بن مروان، عن الكلبي.
وسمع " ... " .
قال: وأكثر عن أحمد الجويباري، ومحمد بن تميم الفاريابي. ولو عرفهما لأمسك عن الرواية عنهما.
ولما ورد نيسابور بعد المجاورة بمكة خمس سنين وانصرف إلى سجستان، وباع بها ما كان يملكه، وجاء إلى نيسابور، حبسه محمد بن عبد الله بن طاهر، وطالت محنته، فكان يغتسل كل يوم جمعة، ويتأهب للخروج إلى الجامع، ثم يقول للسجان: أتأذن لي في الخروج؟ فيقول: لا.
فيقول: اللهم إني بذلت مجهودي، والمنع من غيري.
قال: وبلغني أنه كان معه جماعة من الفقراء، وكان لباسه مسك ضأن مدبوغ غير مخيط، وعلى رأسه قلنسوة بيضاء. وقد نصب له دكان لبن. وكان يطرح له قطعة فرو فيجلس عليها ويعظ ويذكر ويحدث.
قال: وقد أثنى عليه، فيما بلغني، ابن خزيمة، واجتمع به غير مرة. وكذلك أبو سعيد عبد الرحمن بن الحسين الحاكم، وهما إماما الفريقين.
وحدثني محمد بن حمدون المذكر: ثنا أبو الفضل محمد بن الحسين الصفار: سمعت ابن كرام الزاهد يقول: خمسة أشياء من حياة القلب: الجوع، وقراءة القرآن، وقيام الليل، والتضرع عند الصبح، وجالسة الصالحين.
وقال عبد الله بن محمد بن سلم المقدسي: سمعت محمد بن كرام يقول: قدر فرعون أن يؤمن ولكن لم يؤمن.
قلت: هذا كلام يقوله المعتزلي والسني، وكل واحد منهما يقصد به شيئاً.
وعن يحيى بن معاذ الرازي قال: الفقر بساط الزهاد، وابن كرام على بساط الزاهدين.
وقال محمد بن الحسين الصفار: سمعت ابن كرام يقول: الخوف يمنع عن الذنوب، والحزن يمنع عن الطعام، والرجاء يقوي على الطاعة، وذكر الموت يزهد في الفضول.
وقال أبو إسحاق أحمد بن محمد بن يونس الهروي: سمعت عثمان الدارمي يقول: حضرت مجلس أمير سجستان إبراهيم بن الحصين يوم أخرج محمد بن كرام من سجستان، وحضر عثمان بن عفان السجستاني وأهل العلم، فدعي محمد كرام، فقال له الأمير: ما هذا العلم الذي جئت به؟ ممن تعلمت ومن جالست؟ قال: إلحام ألحمنيه الله تعالى، بالحاء.
فقال له: هل تحسن التشهد؟ قال: نعم، الطلوات لله؛ بالطاء، حتى بلغ إلى قوله: السلام عليك أيها النبي. فأشار إلى إبراهيم بن الحصين، فقال له: قطع الله يدك. وأمر به فصفع وأخرج.
وقال ابن حبان: محمد بن كرام كان قد خذل حتى التقط من المذاهب أردأها، ومن الأحاديث أوهاها. ثم جالس الجويباري، ومحمد بن تميم السعدي، ولعلهما قد وضعا على النبي صلى الله عليه وسلم والصحابة والتابعين مائة ألف حديث. ثم جالس أحمد بن حرب، وأخذ عنه التقشف. ولم يكن يحسن العلم. وأكثر كتبه المصنفة صنفها له مأمون بن أحمد السلمي.
وحدثني محمد بن المنذر، سمع عثمان بن سعيد الدارمي يقول: كنت عند إبراهيم بن الحصين، إذ دخل علينا رجل طوال عليه رقاع، فقيل: هذا ابن كرام.
فقال له إبراهيم: هل اختلفت إلى أحد العلماء؟ قال: لا.
قال: " لقيت " عثمان بن عفان السجستاني؟ قال: لا.
قال: فهذا العلم الذي تقوله، من أين لك؟ قال: هذا نور جعله الله في بطني.
قال: تحسن التشهد؟

قال: نعم، التهيات له والصلوات والتيبات. السام ألينا وألى إباد الله الصالحين، أشحد أن لا إله إلا الله وأشحد أن مهمداً أبدك ورسولك.
قال: قم، لعنك الله. ونفاه من سجستان.
قال ابن حبان: هذا حاله في ابتداء أمره، ثم لما أخذ في العلم أحب أن ينشئ مذاهب لتعرف به. جعل الإيمان قولاً بلا معرفة قلب، فلزمه أن المنافقين لعنهم الله مؤمنون.
قال: وكان يزعم أن النبي صلى الله عليه وسلم لم يكن حجة الله على خلقه؛ إن الحجة لا تندرس ولا تموت. وكان يزعم أن الاستطاعة قبل الفعل. وكان يجسم الرب جل وعلا، وكان داعية إلى البدع؛ يجب ترك حديثه فكيف إذا اجتمع إلى بدعته القدح في السنن والطعن في منتحليها.
قلت: ونظيره في زهده وضلاله عمرو بن عبيد. نسأل الله السلامة.
وأخبث مقالاته أن الإيمان قول بلا معرفة قلب، كما حكاه عنه ابن حبان.
وقال أبو محمد بن حزم: غلاة المرجئة طائفتان، قالت إحداهما: الإيمان قول باللسان وإن اعتقد الكفر بقلبه فهو مؤمن ولي الله، من أهل الجنة. وهو قول محمد بن كرام السجستاني وأصحابه. وقالت الأخرى: الإيمان " للمقر بالشهادتين " وإن أعلن الكفر بلسانه.
وقال أبو العباس السراج: شهدت أبا عبد الله " البخاري،ودفع " إليه كتاب من محمد بن كرام يسأله عن أحاديث منها: الزهري، عن سالم، عن أبيه، رفعه: " الإيمان لا يزيد ولا ينقص " .
فكتب على ظهر كتابه: من حدث بها استوجب الضرب الشديد و " الحبس " الطويل.
قال الحاكم: وحدثني الثقة قال: أنا عبد الرحمن بن محمد قال: قال أحمد بن محمد الدهان: خرج عبد الله كرام الزاهد من نيسابور في سنة إحدى وخمسين ومائتين، ومات بالشام في صفر سنة خمس وخمسين.
ومكث في سجن نيسابور ثمان سنين.
قالوا: وتوفي ببيت المقدس من الليل. فحمل بالغد، ولم يعلم بموته إلا خاصته، ودفن في مقابر الأنبياء بقرب زكريا ويحيى عليهما السلام. قال: وتوفي وأصحابه ببيت المقدس نحو عشرين ألفاً.
قال الحسن بن علي الطوسي كردوس: سمعت محمد بن أسلم الطوسي يقول: لم يعرج إلى السماء كلمة أعظم وأخبث من ثلاث: قول فرعون: أنا ربكم الأعلى. وقول بشر المريسي: القرآن مخلوق. وقول محمد بن كرام: المعرفة ليست من الإيمان.
قال الحسن بن إبراهيم الجوزقاني الهمذاني في كتاب " الموضوعات له: كان ابن كرام يتعبد ويتقشف، وأكثر ظهور أصحابه بنيسابور وأعمالها، وبيت المقدس. ومنهم طائفة قد عكفوا على قبره، مال إليهم كثير من العامة لاجتهادهم وظلف عيشهم. وكان يقول: الإيمان لا يزيد ولا ينقص، وهو قول باللسان مجرد عن عقد القلب، وعمل الأركان. فمن أقر بلسانه كلمة التوحيد فهو مؤمن حقاً، وإن اعتقد الكفر بقلبه، والتثليث، وأتى كل فاحشة وكبيرة، إلا أنه مقر بلسانه، فهو موحد ولي الله من أهل الجنة لا تضره سيئة. فلزمهم من هذا القول أن المنافقين مؤمنون حقاً.
قلت: كأنه تمسك بظاهر قوله عليه السلام: " من قال لا إله إلا الله دخل الجنة " .
قال الجوزقاني: وطائفة منهم تسمى المهاجرية، تقول بأن الله تعالى جسم لا كالأجسام، وأن الأنبياء تجوز منهم الكبائر إلا الكذب في البلاغ. وقد نفاه صاحب سجستان وهاب قتله لما رآه زاهداً بزي العباد، فقدم نيسابور، وافتتن به خلق كثير من أهلها، فنفاه متولي نيسابور، فخرج معه خلق كير من أعيان الناس. وامتد على حاله إلى بيت المقدس، فسكن هناك.
وقال شرف بن مرجا المقدسي: أخبرني أبي، عن أبيه، أن أبا عبد الله بن كرام دخل بيت المقدس، فتكلم، فجاءه غريب بعد ما سمع منه أهل الأندلس حديثاً كثيراً، فسأله عن الإيمان، فقال: قول؛ بعد أن أمسك عن جوابه غير مرة. فلما سمعوا ذلك منه حرقوا ما كتبوا عنه، ونفي إلى زغر ومات بها، فحمل إلى بيت المقدس.
483 - محمد بن كيسان بن يزيد.
أبو عبد الله التميمي النيسابوري. ويعرف بأبي عبد الله المحاملي.
سمع: " علي " بن عياش، ووكيعاً، والنضر بن شميل، وعبد الرحمن بن مغراء، وهارون بن المغيرة، وجماعة.
وعنه: إبراهيم بن أبي طالب، وابن خزيمة، وآخرون.
قال الحسين القباني: توفي سنة أربع وخمسين 2.
484 - محمد بن محمد بن خلاد الباهلي.
أبو عمر.
عن: معن بن عيسى، ومسدد.
روى " أبو داود عنه " رواية.
وروى عنه: أبو روق الهزاني، وأحمد بن الخيل الحريري.
وكان من قتله " الزنج صبراً "

قال أبو داود: رأيته في النوم فقلت: ما فعل الله بك؟ " فقال: أدخلني الجنة " قال: ما ضرك " الوقف: توفي سنة سبع وخمسين ومائتين.
485 - محمد بن محمد بن عقبة بن السكن.
أبو الفضل الأسدي البخاري الزاهد.
عن: معلى بن عبيد، وعبيد الله بن عبد المجيد، وأبي نعيم.
وعنه: إسحاق بن أحمد بن خلف، ويوسف بن ريحان، وسهل بن شاذويه.
ذكره ابن ماكولا. واسم جده الثامن " أحبش " ، بموحدة.
486 - محمد بن المثنى بن عبيد بن قيس الحافظ - ع. - أبو موسى العنزي البصري الزمن.
ولد سنة مات حماد بن سلمة.
وسمع: يزيد بن زريع، ومعتمر بن سليمان، ومحمد بن جعفر غندر، ويحيى القطان، وسفيان بن عيينة، وطبقتهم.
وعنه: ع.، ون. أيضاً، عن رجل، عنه، ومحمد بن يحيى الذهلي، وأبو حاتم الرازي، وابن صاعد، وابن خزيمة، وأبو عروبة، وخلق سواهم كثير، آخرهم أبو عبد الله المحاملي.
وكان أرجح من بندار وأحفظ، لأنه رحل، وبندار لم يرحل قال أبو عروبة: ما رأيت بالبصرة أثبت من أبي موسى، ويحيى بن حكيم. مات سنة اثنتين وخمسين بعد بندار بثلاثة أشهر، فاتفقا في المولد والوفاة، وطلبا العلم ولهما خمس عشرة سنة أو نحوها. وكان نظيرين في الحفظ والإتقان. واتفق الأئمة الستة على الرواية عنهما.
قال صالح جزرة: كان محمد بن المثنى في عقله شيء، وكنت أقدمه على بندار.
ويروى عن أبي موسى أنه قال: نحن قوم لنا شرف، صلى النبي صلى الله عليه وسلم إلينا. يريد أنه صلى إلى عنزة، فما أدري هل فهم معكوساً أو أنه قال ذلك مزاحاً.
أخبرنا أحمد بن إسحاق: أنا محمد بن وهبة الله المراتبي: أنا عمي أبو بكر محمد بن عبد العزيز الدينوري سنة تسع وثلاثين وخمسمائة: أنا عاصم بن الحسن، أنا عبد الواحد بن محمد: ثنا الحسين بن إسماعيل القاضي إملاء: ثنا محمد بن المثنى، ثنا ابن عيينة، عن هشام بن عروة، عن أبيه، عن عائشة، " أن النبي صلى الله عليه وسلم لما جاء إلى مكة دخلها من أعلاها وخرج من أسفلها " .
وأنبأناه أبو الغنائم بن علان، والمؤمل بن محمد، وآخرون، قالوا: أنا أبو اليمن الكندي، أنا أبو منصور الشيباني، أنا أبو بكر الخطيب، أنا عبد الواحد، فذكره.
وأنا أحمد بن هبة الله، عن أبي روح الهروي: أنا زاهر بن طاهر، أنا أبو سعد أحمد بن إبراهيم، أنا محمد بن الفضل، أنا جدي أبو بكر محمد بن إسحاق بن خزيمة: ثنا موسى، وعبد الجبار قالا: ثنا سفيان، عن هشام بن عروة، عن أبيه، عن عائشة، " أن النبي صلى الله عليه وسلم كان إذا دخل مكة دخلها من أعلاها وخرج من أسفلها " .
لفظ أبي موسى أخرجه الجماعة، سوى ابن ماجة، عن أبي موسى الزمن، فوقع موافقة عالية.
وآخر من روى حديث أبي موسى عالياً أبو الفضل الطوسي بالموصل.
487 - محمد بن المثنى بن زياد.
أبو جعفر السمسار شيخ بغدادي زاهد معروف، صحب بشر بن الحارث مدة، وروى عنه، وعن عفان.
وعنه: عبد الرحمن بن أبي حاتم، ومحمد بن مخلد، وغيرهما.
قال أبو بكر الخطيب: هو صدوق.
توفي سنة ستين 2.
488 - محمد بن مسلم.
أبو بكر البغدادي القنطري الزاهد، أحد الأولياء.
قال أبو الحسين بن المنادي: كان ينزل قنطرة بردان، وكان يشبه ببشر الحافي في الورع وترك الدنيا، يتقوت باليسير.
أخبرت أنه كان ينسخ " جامع سفيان " ببضعة عشر درهماً منها قوته.
وقيل: كان مجاب الدعوة. وكان الجنيد يزروه.
وقال ابن مخلد: مات في ذي الحجة سنة ستين ومائتين.
489 - محمد بن معاوية ين يزيد بن مالج - ن. - أبو جعفر البغدادي.
عن: إسماعيل بن جعفر المدني، وإبراهيم بن سعد، وخلف بن خليفة، وغيرهم.
وعنه: ن.، ومحمد بن جرير الطبري، ومحمد بن حامد السني، وابن صاعد، والمحاملي، وجماعة.
وكان يتجر في الأنماط.
قال النسائي: لا بأس به.
490 - محمد بن معدان بن عيسى الحراني - ن. - عن: الحسن بن محمد بن أعين، وعبد الله بن يزيد المقرئ.
وعنه: ن.، وأبو عروبة الحراني، ومحمد بن المسيب الأرغياني، وجماعة.
وثقه النسائي.
توفي سنة ستين 2.
491 - محمد بن معمر بن ربعي - ع. - أبو عبد الله القيسي البصري البحراني الحافظ.
عن: أبي أسامة، وحرمي بن عمارة، وروح بن عبادة، وجماعة كثيرة. وكان من كبار المحدثين وأثباتهم.
روى عنه: ع.، وأبو بكر بن أبي عاصم، وأبو بكر بن أبي الدنيا داود، وأبو بكر بن خزيمة، وخلق.

توفي سنة ست وخمسين ومائتين.
492 - محمد بن المغيرة الشهرزوري.
عن: أيوب بن سويد الرملي، ويحيى بن الحسن المدائني، وغيرهما.
وعنه: محمد بن هارون بن المجدر، وعمر بن سعيد بن سنان.
قال ابن عدي: هو عندي ممن يضع الحديث.
493 - محمد بن منخل بن عبد الله بن حماد.
أبو عبد الله النيسابوري.
سمع في الرحلة: سفيان بن عيينة، وأبا ضمرة أنس بن عياض، وجماعة.
وعنه: ابن خزيمة، وأبو حامد بن الشرقي، ومكي بن عبدان، وجماعة.
وكان صدوقاً.
توفي سنة ثمان وخمسين.
قال الحسن بن محمد بن جابر: ثنا محمد بن منخل بن عبد الله بن حماد بن سهم بن عبد الله و " ... " بن سمرة.
قال الحسن: وكان قد جلس بعد موت محمد بن يحيى، واجتمع عليه خلق عظيم.
مات في آخر سنة ثمان وخمسين.
وقال الحاكم: أدرك الجماعة، ولم يدركهم محمد بن يحيى. سمع عمرو السدوسي، والنضر بن شميل، وسفيان، وابن أبي فديك.
494 - محمد بن منصور بن عبد الرحمن.
أبو عبد الله السلمي النيسابوري.
لم يرحل. وسمع: الحفصين، ومكي بن إبراهيم، وعبد الرحمن بن قيس الزعفراني، والجارود بن يزيد.
وعنه: جعفر بن أحمد الشاماتي، ومحمد بن إسحاق بن خزيمة، وجماعة.
توفي سنة ثمان أيضاً.
495 - محمد بن منصور بن داود بن إبراهيم - د.ن. - أبو جعفر الطوسي العابد. نزيل بغداد.
سمع: سفيان بن عيينة، ومعاذ بن معاذ، وإسماعيل بن علية، ويعقوب بن إبراهيم الزهري، وجماعة.
وعنه: د.ن.، ومطين، وابن صاعد، ومحمد بن هارون الحضرمي، وأبو عبد الله المحاملي، وآخرون.
قال المروذي: سألت أبا عبد الله، عن محمد بن منصور، فقال: لا أعلم إلا خيراً، صاحب صلاة.
وقال النسائي: ثقة.
وقال ابن شاهين: ثنا أحمد بن محمد المؤذن: سمعت محمد بن منصور الطوسي وحواليه قوم فقالوا: يا أبا جعفر إيش اليوم عندك، قد شك الناس فيه يوم عرفة هو وغيره؟ فقال: اصبروا. ودخل البيت، ثم خرج فقال: هو يوم عرفة. فاستحوا أن يقولوا له من أين ذاك. فعدوا الأيام فكان كما قال. فسمعت أبا بكر بن سلام الوراق يقول له: من أين علمت؟ قال: دخلت فسألت ربي، فأراني الناس في الموقف.
وقال: أبو سعيد النقاش: محمد بن منصور الطوسي أستاذ أبي العباس بن مسروق، وأبي سعيد الخراز، كتب الحديث ورواه.
ثم قال: أنبأ أبو نصر عبد الله بن علي السراج: حدثني أحمد بن محمد البرذعي: سمعت أبا الفضل الورثاني: سمعت أبا سعيد الخراز يقول: سألت محمد بن منصور الطوسي عن حقيقة الفقر، فقال: السكون عند كل عدم والبذل عند كل وجود.
قال: سمعت أبا بكر الرازي يقول: سمعت عبد العزيز الطيفوري يقول: سئل محمد بن منصور: إذا أكلت وشبعت ما شكر تلك النعمة؟ قال: أن تصلي حتى لا يبقى في جوفك منه شيء.
وقال الحسين بن مصعب: ثنا محمد بن منصور الطوسي قال: رأيت النبي صلى الله عليه وسلم في النوم، فقلت: مرني بشيء حتى ألتزمه.
قال: عليك باليقين.
وعنه قال: يعرف الجاهل بالغضب في كل شيء، وإفشاء السر، والثقة بكل واحد، والعظة في غير موضعها.
توفي في شوال سنة أربع وخمسين ومائتين. وعاش ثمانياً وثمانين سنة، رحمه الله.
496 - محمد بن موسى بن شاكر.
أحد الأخوة الثلاثة، هو وأحمد وحسن، الذين تنسب إليهم حيل بني موسى. عنوا بكتب الأوائل، وبذلوا في طلبها الأموال، وبرعوا في علم الهندسة والموسيقى، ولهم عجائب في الحيل.
كانوا من شياطين العالم، استعان بهم المأمون في عمل الرصد.
وطال عمر محمد بن موسى واشتهر ذكره.
توفي في ربيع الأول سنة تسع وخمسين ومائتين. ذكره ابن خلكان وغيره.
497 - محمد بن المؤمل القيسي البغدادي - ق. - البصري الأصل.
روى عن: أبي همام محمد بن محبب الدلال، وبدل بن المحبر وغيرهما.
وعنه: ق.، وأبو عروبة، وعبد الله بن محمد بن وهب الدينوري.
498 - محمد بن ميمون - ت.ن.ق. - أبو عبد الله المكي الخياط.
عن: سفيان بن عيينة، والوليد بن مسلم، وشعيب بن حرب، وجماعة.
وعنه: ت.ن.ق.، وابن خزيمة، وحرمي بن أبي العلاء، ويحيى بن صاعد، وآخرون.
قال أبو حاتم: كان أمياً مغفلاً.
وقال غيره: توفي سنة اثنتين وخمسين.
وقال النسائي في سننه الكبير: ليس بالقوي.
499 - محمد بن أبي ميمون القيرواني.
شيخ مسن.
روى عن: عبد الله بن وهب.
ومات في ربيع الآخر سنة أربع وخمسين.

500 - محمد بن نجيح بن برد.
أبو عامر المصري.
روى عن: عبد الله بن وهب أيضاً.
توفي سنة ست وخمسين ومائتين.
501 - محمد بن نصر بن عبد الخرجاني.
عن: يحيى بن أبي بكر الكرماني، وداود بن إبراهيم الواسطي.
وعنه: ابنه، وأحمد بن عبدان، ومحمد بن يحيى بن مندة، وأهل إصبهان.
وثقه أبو نعيم الحافظ.
وتوفي سنة اثنتين وخمسين.
502 - محمد بن نصر النيسابوري الفراء - ن. - عن: أبي عبيد القاسم بن سلام، وأيوب بن سليمان بن بلال، وسليمان بن حرب، وعلي بن المديني، وخلق.
وعنه: ن.، ووثقه، وأحمد بن محمد الأزهر، وحرب الكرماني، وأحمد بن محمد بن عبد الرحمن السامي، وغيرهم.
503 - محمد المهتدي بالله.
الخليفة الصالح أمير المؤمنين أبو إسحاق، وقيل: أبو عبد الله بن الواثق بالله محمد بن هارون بن المعتصم بالله أبي إسحاق محمد بن الرشيد الهاشمي العباسي.
ولد في خلافة جده سنة بضع عشرة ومائتين، وبويع بالخلافة لليلة بقيت من رجب سنة خمس وخمسين، وله بضع وثلاثون سنة.
وما قبل بيعة أحد حتى أتي بالمعتز بالله، فلما رآه قام له وسلم على المعتز بالخلافة، وجلس بين يديه. فجيء بالشهود، فشهدوا على المعتز أنه عاجز عن الخلافة، فاعترف بذلك ومد يده فبايع المهتدي بالله، وهو ابن عمه، فارتفع حينئذ المهتدي إلى صدر المجلس وقال: لا يجتمع سيفان في غمد.
وتمثل بقول أبي ذؤيب:
تريدين كيما تجمعيني وخالداوهل يجمع السيفان ويحك في غمد؟
وكان المهتدي بالله أسمر رقيقاً، مليح الوجه، ورعاً، متعبداً، عادلاً، قوياً في أمر الله، رجلاً شجاعاً، لكنه لم يجد ناصراً ولا معيناً على الخير.
قال أبو بكر الخطيب: قال أبو موسى العباسي: لم يزل صائماً منذ ولي إلى أن قتل.
قال أبو العباس هاشم بن القاسم: كنت بحضرة المهتدي عشية في رمضان، فوثبت لأنصرف، فقال لي: اجلس فجلست. فتقدم فصلى بنا، ودعا بالطعام. فأحضر طبق خلاف وعليه من الخبز النقي، وفيه آنية فيها ملح وخل وزيت. فدعاني إلى الأكل، فابتدأت آكل ظاناً أنه سيوفي بطعام. فنظر إلي وقال: ألم تكن صائماً؟ قلت: بلى. قال: أفلست عازماً على الصوم؟ قلت: بلى، كيف لا وهو رمضان. قال: فكل واستوف، فليس هاهنا من الطعام غير ما ترى.
فعجبت ثم قلت: ولم يا أمير المؤمنين؟ قد أسبغ الله نعمته عليك. فقال: إن الأمر لعلى ما وصفت، ولكني فكرت في أنه كان في بني أمية عمر بن عبد العزيز، وكان من التقلل والتقشف على ما بلغك. فغرت على بني هاشم، فأخذت نفسي بما رأيت.
وقال ابن أبي الدنيا: ثنا أبو النضر المروزي: قال لي جعفر بن عبد الواحد: ذاكرت " المهتدي " بشيء، فقلت له: كان أحمد بن حنبل يقول به، ولكنه كان يخالف. كأني أشرت إلى " من مضى " من آبائه.
فقال: رحم الله أحمد بن حنبل، والله لو جاز لي أن أتبرأ من أبي لتبرأت منه. ثم قال لي: تكلم بالحق وقل به، فإن الرجل ليتكلم بالحق فينبل في عيني.
وقال ابن عمرو النحوي: حدثني بعض الهاشميين أنه وجد للمهتدي سفط فيه جبة صوف وكساء كان يلبسه بالليل ويصلي فيه. وكان قد أطرح الملاهي، وحرم الغناء. وحسم أصحاب السلطان عن الظلم. وكان شديد الإشراف على أمر الدواوين. يجلس بنفسه، ويجلس الكتاب بين يديه فيعملون الحساب. وكان لا يخل بالجلوس الخميس والاثنين. وقد ضرب جماعة من الرؤساء. ونفى جعفر بن محمود إلى بغداد، وكره مكانه لأنه نسب عنده إلى الرفض.
وأقبل موسى بن بغا من الري يريد سامراء، فكره المهتدي مكانه، وبعث إليه بعبد الصمد بن موسى الهاشمي يأمره بالرجوع، فلم يفعل.
وحبس المهتدي الحسن بن محمد بن أبي الشوارب، وولى عبد الرحمن بن نائل البصري قضاء القضاة، وانتهب منزل الكرخي.
وحج بالناس في خلافته علي بن الحسين بن إسماعيل الهاشمي.
قلت: ذكرنا في الحوادث خروج الأتراك على المهتدي بالله، وكيف حاربهم بنفسه وجرح. ثم أسروه وخلعوه، ثم قتلوه إلى رحمة الله في رجب سنة ست وخمسين ومائتين. وكانت خلافته سنة إلا خمسة عشر يوماً. وقام بعده المعتمد على الله.
504 - محمد بن هارون.
أبو نشيط المروزي المقرئ. صاحب عيسى بن مينا قالون المدني.
قرأ عليه: أبو حسان أحمد بن محمد بن أبي الأشعث العنزي.
ودارت قراءة أبي نشيط على أبي حسان. واشتهرت عنه، وقرأت بها القرآن من طريق " التيسير " ، وغيره.

وعليها اعتمد أبو عمر الداني.
505 - محمد بن هارون.
أبو نشيط الربعي البغدادي الحافظ. يلقب أبا نشيط، وأما كنيته فأبو جعفر.
سمع روح بن عبادة، ومحمد بن يوسف الفريابي، وأبا المغيرة الحمصي، ويحيى بن أبي بكير، وطبقتهم.
وعنه: أبو بكر بن أبي الدنيا، وابن ماجة في " تفسيره " ، وابن صاعد، والمحاملي، وابن أبي حاتم وقال: صدوق.
وقال محمد بن مخلد العطار: كان حافظاً.
قلت توفي سنة ثمان وخمسين في شوال. وأما أبو عمرو الداني فوهم ونقل أنه توفي سنة ثلاث وستين. وإنما ذاك محمد بن أحمد بن هارون شيطا.
وجعل أبو عمرو أنه صاحب القراءة، وأنه البغدادي. وأحسبه وهم أيضاً، فإن ذاك مروزي وهذا بغدادي، أو لعله مروزي ثم بغدادي.
ثم قال الداني: كتبت من خط أبي أحمد بن أبي مسلم المقرئ. وحدثني عن صاحبنا قال: قرأت على ابن بويان، أنه قرأ على ابن الأشعث، وأنه قرأ على أبي نشيط، عن قالون، عن نافع. وذلك بجزم الميم من عليهم، وإليهم، ولديهم، وأشباهه في جميع القرآن.
قال الداني: خالفه إبراهيم بن عمر، عن ابن بويان، فروى ضم الميم في جميع القرآن.
وفي السبعة لابن مجاهد: نا ابن أبي مهران، نا أحمد بن قالون، عن أبيه، عن نافع، أنه كان لا يعيب رفع الميم في نحو " أنذرتهم أم لم تنذرهم " وشبهه.
506 - محمد بن هاشم القرشي - ن. - أبو عبد الله البعلبكي.
عن: بقية بن الوليد، وسويد بن عبد العزيز، والوليد بن مسلم، وغيرهم.
وعنه: ن.، ومكحول البيروتي، وابن جوصا، وأبو الدحداح أحمد بن محمد، وطائفة.
توفي سنة أربع وخمسين، وما علمت فيه قدحاً؛ بل هو صدوق محتج به.
507 - محمد بن هشام بن أبي خيرة السدوسي البصري - د.ن. - أبو عبد الله.
حدث بمصر عن: بشر بن المفضل، وعثام بن علي، والقطان، وجماعة.
وعنه: د.ن.، وعلي بن أحمد علان، وابن أبي داود، ومحمد بن رزيق بن جامع المصري، وآخرون.
قال أبو حاتم: صدوق.
قلت: توفي سنة إحدى وخمسين ومائتين، وله مسند مروي.
508 - محمد بن هشام بن عيسى - خ.د.ن. - أبو عبد الله المروذي القصير. جار الإمام أحمد.
سمع: هشيم بن بشير، وسفيان بن عيينة، وحفص بن غياث، وأبا معاوية، وطبقتهم.
سمع منه: يحيى بن معين مع تقدمه.
وروى عنه: خ.د.ن.، وعبد الله بن ناجية، ويحيى بن صاعد، ومحمد بن هارون الحضرمي، وآخرون.
وكان ثقة، ولد سنة إحدى وستين ومائة، وتوفي سنة اثنتين وخمسين ومائتين.
509 - محمد بن وزير بن قيس - ت. - أبو عبد الله الواسطي.
عن: نوح بن قيس الحداني، ومعتمر بن سليمان، ويحيى القطان، وإسحاق الأزرق، وطائفة.
وعنه: ت.، وإبراهيم بن محمد بن متويه، وعبد الرحمن بن أبي حاتم، وجماعة.
وثقه أبو حاتم الرازي.
وتوفي سنة سبع وخمسين.
510 - محمد بن الوليد - خ.م.ن.ق. - أبو عبد الله البسري القرشي البصري. ولقبه حمدان.
حدث عن: عبد الأعلى بن عبد الأعلى، وعبد الوهاب الثقفي، وغندر، ومروان بن معاوية، وطائفة.
وعنه: خ.م.ن.ق.، وابن صاعد، وإبراهيم بن عبد الصمد الهاشمي، والمحاملي، وأبو روق الهزاني، ومحمد " بن مخلد " ، وآخرون.
وثقه النسائي، وغيره.
511 - محمد بن الوليد بن أبان.
أبو جعفر المخرمي ال " قلانسي " .
عن روح بن عبادة، ومكي بن إبراهيم، وأبي عاصم.
وعنه: محمد بن مخلد.
قال أبو حاتم: لم يكن بصدوق.
وقال ابن عدي: يضع للحديث ويسرقه. وثنا عنه روح بن عبد المجيد، وزيد بن عبد العزيز بن حيان، وعبد الرحمن بن سليمان الجرجاني، ويحيى بن أخي حرملة، ومحمد بن سلمان الصرفندي، وإبراهيم بن إسماعيل الغافقي.
قلت: روى له عدة أحاديث منها بإسناد نظيف: " ما من رمانة إلا وتلقح بحبة من رمان الجنة " .
رواه عن أبي عاصم، عن ابن جريج، عن ابن عجلان، عن ابن عباس، عن النبي صلى الله عليه وسلم.
512 - محمد بن الوليد الفحام - ن. - أخو أحمد. بغدادي، صدوق.
سمع: سفيان بن عيينة، وعبد الوهاب بن عطاء، وجماعة.
وعنه: ن.، والباغندي، والمحاملي، وآخرون.
توفي سنة اثنتين وخمسين.
قال النسائي: لا بأس به.
513 - محمد بن يحيى بن حيوك الهروي.
روى عن: سفيان بن عيينة، وغيره.
ومات سنة إحدى وخمسين.
514 - محمد بن يحيى بن عبد الكريم - ت.ق. - أبو عبد الله الأزدي البصري، نزيل بغداد.

عن: يزيد بن هارون، وأبي عاصم النبيل، وعبد الله بن داود الخريبي، وطبقتهم.
وعنه: ت.ق.، وابن أبي الدنيا، وإبراهيم الحربي، وابن صاعد، والمحاملي، وآخرون.
وثقه الدارقطني.
وكان نسابة علامة.
توفي سنة اثنتين وخمسين.
515 - محمد بن يحيى بن عبد العزيز - خ.م.ن. - أبو علي اليشكري المروزي الصائغ.
سمع: عبدان بن عثمان، وأخاه عبد العزيز شاذان.
وعنه:خ.م.ن.، ومحمد بن علي الترمذي الحكيم، وغيرهم.
توفي سنة اثنتين أيضاً.
516 - محمد بن يحيى بن أبي حزم مهران القطعي البصري - م.4 - أبو عبد الله المقرئ.
قرأ على: أيوب بن المتوكل وهو أجل أصحابه.
وروى الحروف عن أبي زيد الأنصاري.
وروى عن: عبد الأعلى بن عبد الأعلى، وغسان بن مضر، ومحمد بن عبد الرحمن الطفاوي، وطبقتهم.
وعنه: م.4، وأبو بكر بن أبي عاصم، وابن خزيمة، ومحمد بن هارون الروياني، وابن صاعد، وأبو عروبة، وخلق.
قال أبو حاتم: صدوق.
مات سنة ثلاث وخمسين.
517 - محمد بن يحيى بن عبد الله بن خالد بن فارس - خ.4 - الإمام أبو عبد الله الذهلي، مولاهم النيسابوري الحافظ.
ولد سنة نيف وسبعين ومائة.
وسمع من: الحفصين، ثم ترك الرواية عنهما.
وسمع من: الحسين بن الوليد، ومكي بن إبراهيم، وجماعة.
ثم رحل أولاً إلى إصبهان، فلقي بها عبد الرحمن بن مهدي وأكثر عنه.
وسمع بالري من: يحيى بن الضريس، وطبقته.
وبالبصرة من: محمد بن بكر البرساني، وأبي داود الطيالسي، وسعيد بن عامر، وأبي علي الحنفي، ووهب بن جرير، وخلق.
وبالكوفة من: يعلى ومحمد ابني عبيد، وأسباط بن محمد، وعمرو بن محمد العنقزي، وجعفر بن عون، وخلق.
وباليمن من: عبد الرزاق، ويزيد بن حليم، وإبراهيم بن الحكم بن أبان، وجماعة.
وبالحجاز من: أبي عبد الرحمن المقرئ، وجماعة.
وبمصر من: يحيى بن الحسان، و سعيد بن أبي مريم، وعبد الله بن صالح، وجماعة.
وبالشام من: محمد بن يوسف الفريابي، وأبي مسهر، وأبي اليمان، وجماعة.
وببغداد من: أبي النضر هاشم بن القاسم، وطبقته. وبواسط: من علي بن عاصم ويزيد بن هارون. وجماعة.
وبالجزيرة من: أبي جعفر النفيلي، وجماعة.
وبالمدينة من: عبد الملك الماجشون، وجماعة.
وعنه: خ.4.
ومن شيوخه: سعيد بن أبي مريم، وسعيد بن منصور، وأبو جعفر النفيلي، وعبد الله بن صالح.
ومن أقرانه: محمود بن غيلان، وأبو زرعة، وعباس الدوري؛ ومن الأئمة والحفاظ عدد كثير منهم: أبو العباس السراج، وابن خزيمة، وأبو بكر بن زياد النيسابوري، وأبو حامد بن الشرقي، وأبو جعفر أحمد بن حمدان الزاهد، وأبو حامد أحمد بن محمد بن بلال، وأبو بكر محمد بن الحسين القطان، وأبو العباس الدغولي، وأبو علي بن معقل الميداني، ومكي بن عبدان، وحاجب بن أحمد الطوسي.
وانتهت إليه مشيخة العلم بخراسان.
قال محمد بن سهل بن عسكر: كنا عند الإمام محمد، فدخل محمد بن يحيى الذهلي، فقام إليه أحمد، وتعجب الناس منه. ثم قال لبنيه وأصحابه: اذهبوا إلى أبي عبد الله واكتبوا عنه.
وقال محمد بن داود المصيصي: كنا عند أحمد بن حنبل، فذكر محمد بن يحيى حديثاً فيه ضعف، فقال له أحمد: لا تذكر مثل هذا.
فكأنه خجل، فقال له أحمد: إنما قلت هذا إجلالاً لك يا أبا عبد الله. وقال محمد بن أحمد الجوزجاني: سمعت أحمد بن حنبل يقول: الزم محمد بن يحيى، فإني ما رأيت خراسانياً، أو قال: أحداً، أعلم بحديث الزهري منه، ولا أصح كتاباً منه.
قلت: وكان قد جمع حديث الزهري في كتاب حافل.
قال أبو بكر بن زياد: سمعته يقول: قال لي علي بن المديني: أنت وارث الزهري.
وعن ابن المديني أيضاً قال: كفانا محمد بن يحيى جمع حديث الزهري.
وقال أبو حاتم الرازي: محمد بن يحيى إمام أهل زمانه.
وقال أبو بكر بن داود: ثنا محمد بن يحيى النيسابوري، وكان أمير المؤمنين في الحديث.
قال أبو عبد الله الحاكم: سمعت أبا إسحاق المزكي: سمعت أبا العباس الدغولي يقول: سمعت محمد بن يحيى يقول: لما رحلت إلى العراق بأبي زكريا، يعني ابنه، صحبني جماعة فسألوني: أي حديث عن أحمد بن حنبل أغرب؟ فكنت أقول: إذا دخلنا عليه سألته عن حديث تستفيدونه.
فلما دخلنا عليه سألته عن حديث يحيى بن سعيد، عن عثمان بن غياث، عن ابن بريدة، عن يحيى بن يعمر، حديث الإيمان.

قال: وقد كنت سمعته منه قديماً وذكرته عنه، فقال أحمد: يا أبا عبد الله ليس هذا الحديث عندي، عن يحيى بن سعيد. فخجلت وسكت. فلما قمنا أخذ أصحابنا يقولون: إنه ذكر هذا الحديث غير مرة، ثم لم يعرفه أحمد. وأنا ساكت لم أجبهم بشيء. ثم قدمنا بغداد، يعني بعد رجوعهم من البصرة، فدخلنا على أحمد، فرحب بنا وسأل عنا، ثم قال: أخبرني يا أبا عبد الله أي حديث استفدت عن مسدد، من حديث يحيى بن سعيد؟ فقلت: حديث عثمان بن غياث في الإيمان.
فقال أحمد: ثناه يحيى بن سعيد، عن عثمان بن غياث. ثم أخرج كتابه فأملى علينا. فسكت محمد بن يحيى ولم يقل: إنا سألناك عنه. وتعجب أصحاب محمد بن يحيى من صبره عليه.
قال: فأخبر أحمد أنه كان سأله عن الحديث قبل خروجه من البصرة، فكان أحمد إذا ذكره يقول: محمد بن يحيى العاقل.
قال الحاكم: وحدثني أبو سعيد المؤذن: سمعت زنجويه بن محمد: سمعت أبا عمرو المستملي يقول: أتيت أحمد بن حنبل فقال لي: من أين أنت؟ قلت: من نيسابور.
فقال أبو عبد الله: محمد بن يحيى له مجلس؟ قلت: نعم.
قال: لو إنه عندنا لجعلناه إماماً في الحديث.
وحدثني أبو سعيد: سمعت زنجويه يقول: كنت أسمع مشايخنا يقولون: الحديث الذي لا يعرفه محمد بن يحيى لا يعبأ به.
وقال أبو قريش الحافظ: كنت عند أبي زرعة، فجاء مسلم فسلم عليه وتذاكرا: فلما أن قام قلت لأبي زرعة: هذا جمع أربعة آلاف حديث في " الصحيح " .
قال: فلمن ترك الباقي؟ ليس لهذا عقل، لو دارى محمد بن يحيى لصار رجلاً.
وقال زنجويه: سمعت محمد بن يحيى يقول: " قد جعلت " أحمد بن حنبل إماماً فيما بيني وبين ربي.
وقال محمد بن يحيى: سمعت علي بن عبد الله " ... " عبد الرحمن بن مهدي يقول: من برأ نفسه من الكذب فهو مجنون.
قال محمد بن " صالح " بن هاني: نا أبو بكر الجاردي قال: بلغني أن محمد بن يحيى كان يكتب في مجلس يحيى بن يحيى، فنظر علي بن سلمة اللبقي إلى حسن خطه وتقييده، فقال: يا بني ألا أنصحك؛ إن أبا زكريا يجذبك عن سفيان وهو حي بمكة، وعن وكيع وهو حي بالكوفة، وعن يحيى القطان وهو حي بالبصرة، فخرج في طلب العلم. فعمل فيه قوله وتأهب للخروج على إصبهان، فلما قدمها أقام بها أياماً يسيرة، وسمع من عبد الرحمن بن مهدي، والحسين بن حفص. ثم خرج إلى البصرة، وقد مات يحيى بن سعيد، فكتب عن أبي داود، وأكثر المقام بها حتى مات ابن عيينة، فدخل اليمن ولقي عبد الرزاق.
وقال الحسين بن الحسن: سمعت محمد بن يحيى يقول: ارتحلت ثلاث رحلات. وأنفقت على العلم مائة وخمسين ألفاً. ولما دخلت البصرة استقبلتني جنازة يحيى القطان على باب البلد.
وقال ابن خزيمة: ثنا محمد بن يحيى الذهلي إمام عصره، أسكنه الله جنته مع محبيه.
وقال صالح جزرة: ما في الدنيا أحمق ممن يسأل عن محمد بن يحيى.
وقال النسائي: ثقة مأمون.
وقال السلمي: سألت الدارقطني: من تقدم محمد بن يحيى أو عبد الله بن عبد الرحمن السمرقندي؟ قال: محمد بن يحيى. ومن أحب أن يعرف قصور علمه عن علم السلف، فلينظر في علل حديث الزهري لمحمد بن يحيى.
وقال أبو نصر الكلاباذي: روى عنه البخاري فقال مرة: ثنا محمد.
وقال مرة: ثنا محمد بن عبد الله، نسبه إلى جده.
وقال مرة: ثنا محمد بن خالد. ولم يصرح به قط.
وقال الحاكم: روى عنه البخاري نيفاً وأربعين حديثاً.
وقال يحيى بن منصور القاضي: سألت محمد بن محمد بن رجاء بن السندي قلت: محمد بن يحيى صليبية كان أو مولى؟ قال: لا صليبية ولا مولى. كان جد جده فارس لآل معاذ بن مسلم بن رجاء. وكان رجاء رهينة عند معاوية بن أبي سفيان، رهنه عنده أبوه ذو الآذان ملك تلك الناحية. فارتد، فأراد معاوية قتل ابنه رجاء، وكان عنده القعقاع بن شور الذهلي، فاستوهبه معاوية، فوهبه له فأطلقه: فكان هذا النسب.
وقال ابن خزيمة: سمعت محمد بن يحيى يقول: لم يرو أحد عن الزهري إلا أخطأ في حديثه، إلا أنس بن مالك.

قال الحاكم: أخبرني أبو الحسين محمد بن يعقوب: نا الحسين بن الحسن القاضي بأنطاكية، نا محمد بن عبد الله بن عبد الحكم، ثنا سعيد بن أبي مريم: أخبرني محمد بن يحيى، عن عبد الرزاق، عن معمر، عن الزهري، عن عروة، عن عائشة، أن فاطمة والعباس أتيا أبا بكر يطلبان أرضه من فدك من سهمه من خيبر، يعني النبي صلى الله عليه وسلم، فقال أبو بكر: سمعت رسول الله صلى الله عليه وسلم يقول: " لا نورث ما تركناه صدقة " .
وحدثنا إسماعيل بن محمد بن الفضل الشعراني: نا جدي، نا أبو صالح كاتب الليث: حدثني محمد بن يحيى النيسابوري: ثنا عبد الرزاق، فذكر حديثاً في الوضوء مرة.
قال أبو حامد بن الشرقي، وغيره: توفي سنة ثمان وخمسين.
وقال محمد بن موسى الباشاني: مات يوم الثلاثاء لثلاث بقين من ربيع الآخر.
وقال يعقوب الصيدلاني: مات يوم الاثنين لأربع بقين من ربيع الأول.
قال أبو عمرو أحمد بن نصر الخفاف، رحمه الله: رأيت محمد بن يحيى فقلت: ما فعل الله بك؟ قال: غفر لي.
قلت: فما فعل بحديثك؟ قال: كتب بماء الذهب، ورفع في عليين.
قلت: وقع لبسط السلفي حديث الذهلي في السماء علواً.
518 - محمد بن يحيى بن موسى.
أبو عبد الله الإسفراييني الحافظ حيويه.
رحل وأكثر عن: أبي النضر هاشم بن القاسم، وسعيد بن عامر الضبعي، وأبي عاصم، وعبيد الله بن موسى، وأبي عبد الرحمن المقرئ، وسعيد بن أبي مريم، وأبي صالح الكاتب، وعبدان بن عثمان، وأبي مسهر الغساني، وخلق كثير.
وعنه: أبو العباس السراج، وابن خزيمة، ومحمد بن محمد بن رجاء، وأبو عوانة، وجماعة.
وكان أبو عوانة يقول: محمد بن يحيانا ومحمد بن يحياكم، يقابله بالذهلي.
قلت: وحيويه في الحقيقة لقب أبيه يحيى. وكان بن خزيمة كثير ما يقول: ثنا محمد بن أبي زكريا وهو حيويه.
قال أبو عمرو المستملي: كان له دار بنيسابور يسكنها إذا ورد. فورد مرة، فمرض واشتد مرضه، فحمل وهو عليل إلى وطنه بإسفرايين، فمات في الطريق. ودفن بإسفرايين لثمان خلون من ذي الحجة سنة تسع وخمسين ومائتين.
519 - محمد بن يحيى بن أبان العنبري الإصبهاني.
أحد الرؤساء الأجواد.
روى عن: سفيان بن عيينة.
وعنه: الفضل بن الخصيب.
قال أبو نعيم الحافظ: كان سخياً يخرج إلى الصلاة وقد تعمم بعمائم وقد لبس جباباً وأقمصة، فما يرجع إلا في قميص واحد، رحمه الله.
520 - محمد بن يحيى بن عمر الواسطي.
حدث ببغداد عن: يزيد بن هارون، وغيره.
وعنه: ابن أبي حاتم الرازي، ووالده، ووثقاه.
521 - محمد بن يحيى.
أبو عبد الله بن ولد بن النعمان بن سعد.
سمع: أبا معاوية، والوليد بن القاسم الهمداني.
وعنه: ابن أبي داود، وأبو سعيد عبد الرحمن بن الحسين بن خالد القاضي، وأحمد بن محمد الواسطي.
كناه أبو أحمد الحاكم.
522 - محمد بن يزيد بن عبد الله السلمي النيسابوري.
الفقيه محمش.
كان شيخ الحنفية في عصره بنيسابور بإزاء محمد بن يحيى الذهلي لأهل الحديث.
سمع: حفص بن عبد الله، وشبابة بن سوار، وعلي بن عاصم، وجعفر بن عون، ومكي بن إبراهيم، وطائفة كبيرة.
وعنه: " ... " النضر، وابناه أبو بكر وأبو أحمد، وزكريا بن يحيى البزاز، وإبراهيم بن محمد بن سفيان، ومحمد بن ياسين، ومحمد بن علي المذكر، وآخرون.
توفي في صفر سنة تسع وخمسين.
523 - محمد بن يزيد بن عبد الملك البصري الأسفاطي الأعور - ق. - عن: أبي داود الطيالسي، وروح بن عبادة، ومحاضر بن المورع.
وعنه: ابن أخيه العباس بن الفضل الأسفاطي، وق.، وأبو عروبة، وعبد الله بن عروة الهروي، وابن وهب الدينوري، وأبو داود في كتاب " القدر " ، وآخرون.
قال أبو حاتم: صدوق.
524 - محمد بن يزيد.
أبو بكر الطرسوسي المستملي.
عن: يزيد بن هارون، وأنس بن عياض، وزيد بن الحباب، ومبشر بن إسماعيل، وغيرهم.
وعنه: أحمد بن محمد بن عنبسة، وابن قتيبة العسقلاني، وعلي بن محمد بن سليمان الحلبي ثم المصري، ومحمد بن عمر بن عبد العزيز.
قال ابن عدي: كان يسرق الحديث ويزيد في ويضع. ثم سرد له ستة أحاديث منكرة.
525 - محمد أبو بكر البغدادي.
وقيل اسمه أحمد.
روى عن: حجاج الأعور، والأسود بن عامر، وجماعة.
وعنه: حاجب بن أركين، ومحمد بن مخلد، وعبد الله بن إسحاق المدائني.
توفي سنة تسع وخمسين مالك بن الخليل.

526 - أبو غسان الأزدي اليحمدي البصري.
عن: محمد بن أبي عدي، وعمرو بن سفيان القطعي، وغيرهما.
وعنه: ن.، وأبو عروبة، وابن خزيمة، وابن صاعد، وجماعة.
ذكر ابن حبان في " الثقات " موته بعد الخمسين.
527 - مالك بن طوق التغلبي.
الأمير. أحد الأشراف والفرسان والأجواد والأعيان.
مدحه أبو تمام الطائي، وغيره. وهو الذي بنى مدينة الرحبة على الفرات.
ولي إمرة دمشق للواثق ثم للمتوكل.
توفي سنة ستين.
روى الحسين بن السفر بن إسماعيل التغلبي، عن أبيه، أنه كان يحضر مجلس مالك بن طوق. وكان في رمضان ينادي مناديه على باب الخضراء دار الإمارة بعد المغرب: الإفطار رحمكم الله، الإفطار رحمكم الله. والأبواب مفتحة. وكان مشهوراً بالسخاء.
وفي مالك هذا يقول بكر بن النطاح:
أقول لمرتاد الندى عند مالك ... كفى كل هذا الخلق بعض عداته
ولو خذلت أمواله جود كفه ... لقاسم من يرجوه شطر حياته
ولو لم تجد في العمر شيئاً لسائل ... وجاز له الإعطاء من حسناته
لجاد بها من غير كفر بربه ... وأشركناه في صومه وصلاته
528 - محمود بن إبراهيم بن محمد بن عيسى بن القاسم بن سميع.
الحافظ أبو الحسن الدمشقي، مصنف كتاب " الطبقات " .
سمع: أبا جعفر النفيلي، وإسماعيل بن أبي أويس، ويحيى بن بكير، وصفوان بن صالح، وطبقتهم.
وعنه: أبو حاتم الرازي، وأبو زرعة الدمشقي، وأبو الحسن بن جوصا.
قال أبو حاتم: صدوق، ما رأيت بدمشق أكيس منه.
وقال عمرو بن دحيم: توفي بدمشق في انسلاخ جمادى الآخرة سنة تسع وخمسين.
529 - محمود بن آدم المروزي - " خ " .
عن: سفيان بن عيينة، والفضل السيناني، وأبي بكر بن عياش، وأبي معاوية، وجماعة.
وعنه: أبو بكر بن أبي داود، ومحمد بن عبد الرحمن الدغولي، وآخر من روى عنه محمد بن حمدويه بن سهل المروزي.
ذكره ابن حبان في " الثقات " ، وقال: مات في غرة رمضان سنة ثمان وخمسين.
530 - محمود بن محمد.
أبو زيد الأنصاري الظفري البغدادي.
عن: أيوب بن عتبة، وأيوب بن النجار اليماميين.
وعنه: أبو العباس السراج، والحسن بن محمد بن شعبة، ويحيى بن صاعد.
وقع حديثه عالياً، وتوفي سنة خمس وخمسين.
قال الدارقطني: لم يكن بالقوي.
قلت: هو محمود بن محمد بن محمود بن عدي بن ثابت بن قيس بن الحطيم، قدم بغداد فسكنها. وقع لي حديثه عالياً.
531 - المرار بن حمويه بن منصور - ق. - أبو أحمد الثقفي الفقيه الهمداني.
سمع: أبا نعيم، وسعيد بن أبي مريم، والقعنبي، وأبا الوليد، وعبد الله بن صالح الكاتب، وطبقتهم.
وعنه: ق.، ومويى بن هارون، وعبد الرحمن بن محمد بن حماد الطهراني، وأبو عروبة، وعبد الله بن محمد بن وهب الدينوري، وجماعة.
وروى ابن ماجة عنه، عن محمد بن مصفى الحمصي؛ وكان من كبار الأئمة.
وقد روى البخاري، عن أبي أحمد، عن أبي غسان محمد بن يحيى الكناني، ففسر العلماء أبا أحمد بأنه المرار هذا.
وقيل: هو محمد بن عبد الوهاب الفراء، وقيل: هو محمد بن يوسف البيكندي.
قال محمد بن عيسى الهمداني: نا أبي، فضلان بن صالح قال: قلت لأبي زرعة: أنت أحفظ أم المرار؟ فقال: أنا أحفظ والمرار أفقه.
وعن أبي جعفر قال: ما أخرجت همدان أفقه من المرار.
وقال الحافظ أبو شجاع شيرويه الديلمي: نزل عليه أبو حاتم الرازي وكتب عنه، وهو قديم الموت جليل الخطر. سأله جمهور النهاوندي عن مسائل، وهي مدونة عنه، من نظر فيها عرف محل المرار من العلم الواسع والحفظ والإتقان والديانة.
وقال عبد الله بن أحمد بن داود الدحيمي: سمعت المرار يقول: اللهم ارزقني الشهادة؛ وأمر يده على حلقه.
وقيل: لما كانت فتنة المعتز والمستعين كان على همدان جباخ وجفلان من قبل معتز، فاستشار أهل البلد المرار والجرجاني في محاربتمها، فأمرهما بالقعود بالقعود في منازلهم. فلما أغار أصحابهما على دار سلمة بن سهل وغيرها، ورموا رجلاً بسهم أفتاهم بالحرب، وتقلد المرار سيفاً، فخرج معهم، فقتل بين الفريقين عدد كثير، ثم طلب المفلح المرار فاعتصم بأهل قم، وهرب معه إبراهيم بن مسعود. فأما إبراهيم فهازلهم وقاربهم فسلم. وأما المرار فإنه أظهر مخالفتهم في التشيع، وكاشفهم. فأوقعوا به وقتلوه، رحمه الله.

وروى الحسين بن صالح أن عمه المرار قتل سنة أربع وخمسين، وله أربع وخمسون سنة.
532 - مزداد بن جميل.
أبو ثوبان البهراني الحمصي.
سمع: أبا المغيرة عبد القدوس، وعبد الملك الجدي، ومحمد بن مناذر البصري.
وعنه: محمد بن المسيب الأرغياني، ومحمد بن عبد الله مكحول البيروتي، وعبد الغافر بن سلامة الحمصي، وجماعة.
حديثه بعلو في " معجم ابن جميع " ، وكان يعد من الأبدال رحمه الله.
قال عبد الغافر: سمعت منه مجالس كثيرة، وكان عندهم من الأبدال.
533 - مسرور بن نوح.
أبو بشر الذهلي الإسفراييني.
روى عن: عفان، وغيره.
ومات سنة إحدى وخمسين.
534 - مسعود بن يزيد القطان.
أبو محمد الإصبهاني.
عن: مكي بن إبراهيم، وعبد الرحمن بن مغراء، وأبي داود الطيالسي، وغيرهم.
وعنه: أحمد بن الحسين الأنصاري، ومحمد بن يحيى بن مندة، ومحمد بن أحمد بن يزيد الزهري، وعلي بن الصباح الإصبهاني، ومحمد بن عمر بن حفص الجورجيري.
وأما أبو نعيم الحافظ فكناه: أبا أحمد الزمن.
535 - مسلم بن حاتم - د.ت. - أبو حاتم الأنصاري البصري إمام جامع البصرة.
عن: عبد الرحمن بن مهدي، وسفيان بن عيينة، وإسحاق بن عيسى ابن بنت حبيب بن الشهيد، وجماعة.
وعنه: د.ت.، وعمر البجيري، ومحمد بن جرير، وابن صاعد، وأحمد بن الحسين بن شهريار، وآخرون.
وثقه الطبراني، وغيره.
536 - مسلم بن عمرو بن سابق بن وهب - ت.ن. - أبو عمرو المديني.
عن: عبد الله بن نافع الصائغ وحده.
وعنه: ت.ن.، وأبو حامد محمد بن أحمد بن نصر الترمذي، ومحمد بن أحمد بن زهير بن حرب، ويحيى بن الحسن بن جعفر أبو الحسين النسابه، ويحيى بن صاعد.
وهو ثقة.
537 - معلى بن أيوب.
أبو العلاء كاتب المتوكل على الله. وهو ابن خالة الوزير الحسن بن سهل.
حكى عنه: عبد الله بن مسلم بن قتيبة، وعلي " ... " ، وغيرهما.
توفي سنة خمس وخمسين.
حكى عن: أبي العتاهية وعبد الله بن طاهر.
وكان جليل القدر كثير الأدب، جيد الرأي، من نبلاء الرجال.
سمع من النضر بن شميل كثيراً، ولم يحدث لدخوله في الخدم.
ورخ الصولي موته كما قلنا، وقال: لما احتضر قال لولده: أجروا على من كنت أجري عليه. فعدوهم فإذا هم سبعة آلاف إنسان من الضعفاء وذوي البيوتات. ذكره ابن النجار.
وأنشد المبرد لأبي علي السفر في المعلى هذا:
لعمرو أبيك ما نسب المعلى ... إلى كرم وفي الدنيا كريم
ولكن البلاد إذا اقشعرت ... وضوح نبتها رعى الهشيم
538 - معن بن عمر بن معن بن عمر بن كثير بن معن بن عبد الرحمن بن عوف الزهري.
أبو عمر المصري.
عن: عبد الله بن صالح، وأسد بن موسى، وخالد بن نزار.
قال ابن يونس: ثنا عنه جماعة.
مات في شوال سنة تسع وخمسين ومائتين.
539 - المنذر بن شاذان.
أبو عمر الرازي.
عن: يعلى بن عبيد، وعبيد الله بن موسى.
وعنه: ابن أبي حاتم، وإسحاق بن محمد الكيساني، وغيرهما.
قال أبو حاتم: لا بأس به.
540 - منصور بن طلحة بن طاهر بن الحسين بن مصعب.
الأمير أبو العباس الخزاعي. ولي إمرة مرو نيابة عن عمه عبد الله بن طاهر.
وروى عن: شبابة بن سوار، وحفص بن عبد الرحمن النيسابوري. وكان عالماً شاعراً أديباً بارعاً، مدح الواثق بالله وغيره.
روى عنه: العباس بن مصعب المروزي.
وتوفي سنة ثمان وخمسين.
541 - مهنأ بن يحيى.
أبو عبد الله الشامي الفقيه، صاحب الإمام أحمد.
دمشقي نزل بغداد، وحدث عن: بقية بن الوليد، وضمرة بن ربيعة، ويزيد بن هارون، ورواد بن الجراح، وزيد بن أبي الزرقاء، ومكي بن إبراهيم، وعبد الرزاق، وبشر الحافي.
وعنه: إبراهيم بن هاني النيسابوري، وحمدان بن علي الوراق، وعبد الله بن أحمد بن حنبل، ويحيى بن صاعد، والحسين المحاملي، وجماعة.
قال أبو بكر الخلال: مهنى من كبار أصحاب أحمد. كان يستجريء على أبي عبد الله ويسأله عن كبار المسائل. ومسائله أكثر من أن تحد. كتب عنه عبد الله بن أحمد بن حنبل بضعة عشر جزءاً مسائل لم تكن عند عبد الله، عن أبيه.
وقال الدارقطني: مهنا ثقة نبيل.
قال مهنا: لزمت أبا عبد الله رحمه الله ثلاثاُ وأربعين سنة، ورأيته بمكة عند ابن عيينة.

وقال المحاملي: نا مهنى، نا بقية، عن سعيد بن عبد العزيز، عن مكحول، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: " يحشر المكارون وقتلة الأنفس إلى جهنم في درجة واحدة " .
هذا حديث غريب عجيب، رواته ثقات، لكن مكحول لم يسمع من أبي هريرة.
قال عبد الله بن أحمد: كنت أرى مهنى يسأل أبي حتى يضجره، ويكرر عليه جداً وقال غيره: كان الإمام أحمد يحترم مهنا ويجله لأنه كان رفيقه إلى عبد الرزاق.
542 - موسى بن حافظ النحوي.
حدث ببغداد عن: إسحاق الأزرق، ويزيد بن هارون.
وعنه: محمد بن إبراهيم بن نيروز، وأبو عبد الله المحاملي.
وهو ثقة.
543 - موسى بن عيسى الجصاص الفقيه.
من قدماء أصحاب الإمام أحمد. كان ذا زهد وورع وتأله.
سمع: يحيى القطان، وعبد الرحمن بن مهدي، وأبا سليمان الداراني.
وكان لا يحدث إلا بمسائل أبي عبد الله.
حدث عنه: أبو بكر المطوعي، وأبو بكر بن جناد، والحسن بن أحمد الوراق.
ذكره أبو بكر الخطيب.
544 - موسى بن سابق.
ويقال له موسى بن أبي خديجة المصري.
عن: ابن وهب، وبشر بن عمر.
وعنه: علي بن أحمد بن علان، وغيره.
ومات سنة أربع وخمسين ومائتين.
545 - موسى بن سعيد - ن. - أبو بكر الطرسوسي.
سمع: أبا الوليد الطيالسي، والقعنبي، وأبا اليمان، وطبقتهم.
وعنه: ن.، وابن صاعد، وأبو بشر الدولابي، ومحمد بن أيوب بن الصموت.
وقال النسائي: لا بأس به.
546 - موسى بن عامر بن عمارة بن خريم - د. - أبو عامر المر " ي " الخريمي الدمشقي.
ولد أمير العرب ابن الهيذام.
روى عن الوليد بن مسلم تصانيفه.
وروى عن: ابن عيينة، وعراك بن خالد المري، وعلي بن عاصم، وجماعة.
وعنه: د.، وإسماعيل بن قيراط، وأبو بكر بن أبي داود، وأبو الجهم بن طلاب، وأبو الدحداح أحمد بن محمد، وابن جوصا، وآخرون.
لينه أبو داود، وروى عنه حديثاً أو حديثين.
ذكره ابن حبان في " الثقات " ، وقال: ربما يغرب.
وقال ابن الفيض: كان يربع بعلي.
توفي في ذي الحجة سنة خمس وخمسين 2.
547 - موسى بن عبد الله بن موسى الخزاعي البصري - ن. - عن: النضر بن كثير، وأحمد بن إسحاق الحضرمي، وجماعة.
وعنه: ن.، ومحمد بن هارون الروياني، وجعفر بن أحمد بن سنان، وأحمد بن يحيى التستري، وغيرهم.
قال النسائي: لا بأس به.
548 - موسى بن عيسى بن حماد بن زغبة التجيبي.
أبو هارون المصري.
عن: ابن وهب، وغيره.
مات في صفر.
- حرف الهاء -
549 - هارون بن إسحاق الهمداني - ت.ن.ق. - أبو القاسم الكوفي الرجل الصالح.
عن: المطلب بن زياد، ومعتمر بن سليمان، وسفيان بن عيينة، وحفص بن غياث، وطبقتهم.
وعمر دهراً.
وعنه: ت.ن.ق.، وابن خزيمة، وبدر بن الهيثم، وعبد الرحمن بن أبي حاتم، وخلق كثير وثقه النسائي، وغيره.
وكان محمد بن عبد الله بن نمير يبجله. قاله علي بن الحسين بن الجنيد.
توفي في رجب سنة ثمان وخمسين.
550 - هارون بن " حميد الواسطي " - ن. - عن: يحيى القطان، وغندر، والهيثم بن عدي، وجماعة.
وعنه: البخاري في تاريخه، وأبو حاتم، وأحمد بن عبد الله وكيل أبي صخرة، وعبد الرحمن بن أبي حاتم، وآخرون.
وروى ن. عن زكريا بن يحيى، عنه حديثاً وقع بدلاً عالياً في " فرائد المزي " .
551 - هارون بن سعيد بن الهيثم - م.د.ن.ق. - أبو جعفر الأيلي، مولى بني سعد بن بكر.
من ثقات المصريين وفقهائهم المشهورين.
عن: سفيان بن عيينة، وخالد بن نزار، وعبد الله بن وهب، وجماعة.
وعنه: م.د.ن.ق.، وأبو جعفر الطحاوي، وعلي بن أحمد بن علان، وجماعة.
وثقه النسائي.
ومات في ربيع الأول سنة ثلاث وخمسين 2.
552 - هارون بن سفيان المستملي.
أبو سفيان، ويقال له الديك.
وأما سميه مكحلة فقد تقدم في الطبقة الماضية.
روى عن: يزيد بن هارون، وابن زيد النحوي، والواقدي.
وعنه: عبيد العجل، وأبو بكر بن أبي الدنيا، وجعفر بن محمد كزال.
توفي سنة إحدى وخمسين ومائتين.
- هارون بن محمد بن بكار بن هلال.
تقدم.
553 - هارون بن موسى بن أبي علقمة الفروي المدني - ت.ن. - عن: أبيه، ومحمد بن فليح، وأبي ضمرة أنس بن عياض، وغيرهم.
وعنه: ت.ن. وقال: لا بأس به، وابن صاعد، وآخرون.
توفي سنة اثنتين وخمسين، وقيل: سنة ثلاث.
كنيته: أبو موسى.
وسيأتي ابنه علقمة عبد الله في الطبقة الآتية.

قال المروذي: قلت لأبي معمر إسماعيل بن شجاع: سل لي أهل الحرمين عن مسألة اللفظ وجئني بالجواب.
فقال: سألت أبا موسى بن أبي علقمة الفروي بالمدينة فقلت: قد ظهر قوم زعموا أن ألفاظهم وأصواتهم التي يقرأون بها القرآن غير مخلوقة، فاكتب لي جواب هذه المسألة.
فقال لي اكتب: المراء في القرآن كفر، وكل من تكلف في هذا كلاماً أو ألحد فيه بشيء غير الوجه الذي كان عليه الناس، فهو كافر مبتدع. والصمت عن هذا كله والتسليم لما كان عليه الناس هي السنة والجماعة. ولولا أن العلماء إذا علت البدعة لابد لهم من دفعها لما رأيت أن أتكلم فيها.
وذكر لي أشياء، إلى أن قال: والله لقد شاب عارضي، وما سمعت من ذكر القرآن، حتى كان سنة تسع ومائتين، فسمعت الكلام فيه. فكان الماجشون يقول: لو أخذت المريسي لضربت عنقه.
وكان أصحابنا جميعاً يكفرون من قال القرآن مخلوق.
554 - هارون بن هزاري.
أبو موسى القزويني الزاهد.
عن: سفيان بن عيينة، وإسحاق بن سليمان الرازي، وجماعة.
وعنه: محمد بن مسعود الأسدي، وإسحاق بن محمد الكيساني، وعلي بن محمد بن مهدويه، وأهل قزوين.
قيل: إنه توفي سنة إحدى وخمسين.
وكان ثقة.
555 - هاشم بن خالد.
أبو مسعود القرشي الدمشقي.
عن: الوليد بن مسلم، وسويد بن عبد العزيز، وعمر بن عبد الواحد.
وعنه: إبراهيم بن محمد بن متويه، ومحمد بن المسيب الأرغياني، وابن جوصا.
قال ابن أبي حاتم: كتب إلي ببعض حديثه، ومحله الصدق.
556 - هاشم بن القاسم بن شيبة - ق. - أبو محمد القرشي، مولاهم الحراني.
عن: يعلى بن الأشدق، وعيسى بن يونس، وعتاب بن بشير، ومسكين بن بكير، وعبد الله بن وهب، وطائفة.
وعنه: ق.، وأبو عروبة، والحسن بن هارون الإصبهاني، وإبراهيم بن محمد بن متويه.
قال أبو عروبة: كبر وتغير، وتوفي سنة ستين في ذي الحجة، وقد جاوز التسعين.
557 - الهذيل بن معاوية بن الهذيل.
أبو معاوية الإصبهاني.
عن: الحسن بن حفص، وإبراهيم بن أيوب.
وعنه: أحمد بن الحسين الأنصاري.
توفي سنة ستين.
558 - هشام بن عبد الملك بن عمران - د.ن.ق. - أبو النقي اليزني الحمصي.
عن: إسماعيل بن عياش، وبقية بن الوليد، ومحمد بن حرب الأبرش، وجماعة.
وعنه: د.ن.ق.، وحفيده حسين بن بقي بن هشام، وأبو عروبة الحراني، ومحمد بن محمد الباغندي، وابن جوصا، وخلق.
قال أبو حاتم: كان متقناً في الحديث.
وقال النسائي: ثقة.
قلت: توفي سنة إحدى وخمسين.
559 - هشام بن يونس ين وابل - ت. - أبو القاسم النهشلي الكوفي اللؤلؤي.
عن: عبد السلام بن حرب، وعبد العزيز بن أبي حازم، وعبد الرحمن المحاربي، وجماعة.
وعنه: ت.، وعمر بن محمد بن بجير، وعلي بن العباس المقانعي، وأبو بكر بن أبي داود، وآخرون.
وثقه النسائي.
وتوفي سنة اثنتين وخمسين ومائتين.
560 - الهيثم بن خالد البصري.
ثم البغدادي.
عن: أبي نعيم، والهيثم بن جميل.
وعنه: أبو بكر بن أبي الدنيا، والقاسم أخو المحاملي، وعلي بن محمد بن عبيد الحافظ، وآخرون.
561 - الهيثم بن خالد المصيصي.
مولى بني أمية.
عن: حجاج الأعور، وأبي اليمان، ومحمد بن عيسى بن الطباع.
وعنه: يحيى بن صاعد، وابن المحاملي.
562 - الهيثم بن خالد الهروي.
حدث ببغداد عن: حجاج الأعور.
وعنه: ابن صاعد، والحسين المحاملي.
563 - الهيثم بن مروان بن الهيثم بن عمران - ن. - أبو الحكم الدمشقي.
عن: محمد بن القاسم بن سميع، وزيد بن يحيى بن عبيد، وأبي مسهر، وعلي بن عياش، وطائفة.
وعنه: ن.، وأبو داود في غير السنن، وابنه أبو بكر بن أبي داود، ومحمد بن بشر الهروي، ومحمد بن المسيب الأرغياني، وابن جوصا، وطائفة.
وكان ثقة.
- حرف الواو -
564 - وثاق بن عبد الله بن وثاق الأزدي الموصلي.
عن: قاسم الجرمي، وحفص بن غياث، وجماعة.
وحمل الناس عنه بعد الخمسين.
565 - وصيف التركي.
القائد من كبار الأمراء. استولى على المعتز وأحجر عليه، واصطفى لنفسه الأموال والذخائر، فشغبت الفراغنة والأشروسنية وطالبوه والأرزاق. فخرج إليهم وصيف وبغا وسيما الشرابي وجماعة من الخواص، وقال لهم وصيف: ما لكم عندنا إلا التراب، وما عندنا مال.
وقال بغا: نسأل أمير المؤمنين لكم.

ثم خرج هو وسيما إلى سامراء يستأذن المعتز، فبقي وصيف في طائفة يسيرة، فوثبوا عليه فقتلوه بالدبابيس، وقطعوا رأسه، ونصبوا الرأس على رمح.
ولوصيف حكاية " معروفة " لما دخل إلى قم، فإنه سأل عن رجل خامل. فلما أحضر ذكره أنه اشتراه ورباه وأحسن إليه فقال: ما أعرف الأمير أيده الله إلا أميراً.
فأعجبه ذلك، وبالغ في صلته، وصيره من رؤساء البلد.
قتل وصيف، سامحه الله، في سنة ثلاث وخمسين، قبل بغا بيسير. وكان الفاتقة والراتقة زمن المتوكل، والمستعين، والمعتز.
- حرف الياء -
566 - ياسين بن النضر.
القاضي أبو سعيد النيسابوري.
عن: النضر بن شميل، وعبد الوهاب بن عطاء.
وعنه: ابناه أبو بكر وأحمد، ومحمد بن زحمويه.
567 - يحيى بن إبراهيم بن محمد بن أبي عبيدة بن معن بن عبد الرحمن بن عبد الله بن مسعود.
أبو زكريا الهذلي السعودي الكوفي.
عن: جده محمد، وأبيه، وأبي نعيم.
وعنه: مطين، وموسى بن إسحاق الأنصاري، ومحمد بن جرير، وغيرهم.
وذكر ابن عساكر في " النبل " أن النسائي روى عنه.
قال شيخنا المزي: لم أقف على ذلك.
568 - يحيى بن إبراهيم بن مزين القرطبي.
الفقيه. أحد الأعلام بالأندلس.
روى عن: الغاز بن القيس، وعيسى بن دينار، والقعنبي، ومطرف بن عبد الله، وأصبغ بن الفرج، وطائفة لقيهم في الرحلة.
وكان حافظاً " للموطأ " قائماً عليه، فقيهاً مفتياً مصنفاً، له تواليف منها: " تفسير غريب الموطأ " ، و " تفسير علل الموطأ " ، و " أسماء رجال الموطأ " ، وكتاب " فضائل القرآن " ، وغير ذلك.
ولم يكن في الحديث بذاك الحافظ.
توفي في جمادى الأولى سنة تسع وخمسين.
569 - يحيى بن حبيب بن إسماعيل بن عبد الله بن حبيب بن أبي ثابت الأسدي.
أبو عقيل الكوفي الجمال، نزيل سامراء.
عن: حسين الجعفي، وعبد الحميد الحماني، ويحيى بن آدم، وأبي أسامة، وجماعة.
وعنه: ابن أبي الدنيا، والبخاري في كتاب " الأدب " ، ولكن لم يصرح باسمه فقال: ثنا ابن حبيب بن أبي ثابت، ثنا أبو أسامة؛ وروى عنه أيضاً أبو القاسم البغوي، وابن صاعد، وأحمد بن يحيى التستري، والحسين المحاملي، وأبو عبيد بن المؤمل، ويعقوب الجصاص، وآخرون.
قال ابن أبي حاتم: صدوق.
570 - يحيى بن حكيم - د.ن.ق. - أبو سعيد البصري المقوم، ويقال المقومي.
عن سفيان بن عيينة، وغندر، ويحيى القطان، ومحمد بن أبي عدي، وعبد الرحمن بن مهدي، وخلق.
وعنه: د.ن.ق.، ون. أيضاً في مسند مالك بن أنس، عن زكريا خياط السنة، عنه، وأبو بكر بن أبي داود، وأبو عروبة، وابن خزيمة، ومحمد بن هارون الروياني، وعمر بن محمد بن بجير، وجماعة.
قال أبو داود: كان حافظاً متقناً.
وقال النسائي: ثقة حافظ.
وقال أبو عروبة: ما رأيت أثبت منه ومن أبي موسى.
ووصفه أبو موسى بالعبادة والورع.
وقال ابن حبان: كان ممن جمع مصنف.
قال: وتوفي سنة ست وخمسين، رحمه الله.
571 - يحيى بن خذام - ق. - أبو زكريا الغبري البصري السقطي.
عن: صفوان بن عيسى، ومحمد بن عبد الله الأنصاري، ونائل بن نجيح، وغيرهم.
وعنه: ق.، وابن خزيمة، وعمر بن بجير، وأبو عروبة، وابن صاعد، وآخرون.
ذكره ابن حبان في " الثقات " .
وقال غيره: توفي بمنى في ذي الحجة سنة اثنتين وخمسين. ووقع وهم في نسخة متأخرة نقل منها ابن عساكر فقال في " النبل " : يحيى بن حزام الترمذي فنسبه.
572 - يحيى بن الربيع المكي.
سمع: ابن عيينة.
وعنه: أبو بكر محمد بم جعفر القصري، وأبو حامد بن بلال، والبغوي.
573 - يحيى بن زهير الفهري البغدادي.
سمع: جرير بن عبد الحميد، ومحمد بن ربيعة الكلابي، وجماعة.
وعنه: أحمد بن محمد الزعفراني، وإسماعيل الوراق، ومحمد بن مخلد.
توفي سنة ست وخمسين.
574 - يحيى بن السري بن يحيى.
أبو محمد البغدادي الضرير.
عن: هشيم، وجرير بن عبد الحميد، وسفيان بن عيينة، وأصرم بن حوشب.
وعنه: عمر بن محمد بن شعيب، والقاضي المحاملي، وابن عياش القطان، وجماعة.
575 - يحيى بن عثمان بن سعيد بن كثير الحمصي - د.ن.ق. - أبو سليمان، الرجل الصالح. أخو عمرو بن عثمان.
سمع: بقية بن الوليد، ووكيعاً، ومحمد بن حمير، والوليد بن مسلم، وجماعة.
وعنه: د.ن.ق.، وإبراهيم بن متويه، وأبو عروبة، وأبو بشر الدولابي، وعبد الغافر بن سلامة، وآخرون.
ويقال: إنه كان من الأبدال.

قال محمد بن عوف: رأيت أحمد بن حنبل يجله ويقدمه في الصلاة.
وقال النسائي: ثقة.
وقال ابن عدي: هو معروف بالصدق. وسمعت أبو عروبة يقول: لا يسوى في الحديث نواة. كان يتلقن كل شيء.
سمعت المسيب بن واضح يقول: رأيت في النوم كأن آت أتاني، فقال: إن كان بقي من الأبدال أحد فيحيى بن عثمان الحمصي.
قال ابن عدي: لم أر أحداً يطعن فيه غير أبي عروبة.
قلت: توفي سنة خمس وخمسين.
576 - يحيى بن الفضل البصري الخرقي - د.ق. - عن: عبد الصمد بن عبد الوارث، وأبي عامر العقدي، وجماعة.
وعنه: د.ق.، وأبو عروبة الحراني، وأبو بكر بن خزيمة، وآخرون.
توفي سنة ست وخمسين.
577 - يحيى بن محمد بن معاوية المروزي اللؤلؤي - م. - نزيل بخارى.
عن: النضر بن شميل.
وعنه: م.، وصهيب بن سليم، وعمر بن محمد بن بجير.
توفي سنة سبع وخمسين قس نصف رجب.
قال السليماني: روى عنه البخاري في " المبسوط " ، وعبيد الله بن واصل.
578 - يحيى بن محمد بن السكن البصري - خ.د.ن. - البزار. سكن بغداد.
وحدث عن: روح بن عبادة، ومحمد بن جهضم، وأبي عامر العقدي.
وعنه: خ.د.ن.، وعمر البجيري، والمحاملي، وأحمد بن علي الجوزجاني، وآخرون. وكان من الثقات.
579 - يحيى بن معاذ الرازي.
أبو زكريا الصوفي، العارف المشهور، صاحب المواعظ.
كان حكيم أهل زمانه، رحمه الله.
سمع: إسحاق بن سليمان الرازي، ومكي بن إبراهيم، وغيرهما.
وعنه: الفقيه أبو نصر بن سلام، وأبو عثمان الحبري الزاهد، وأبو العباس أحمد بن محمد الماسرجسي، وعلي بن محمد القباني، ويحيى بن زكريا المقابري، ومشايخ الري، وهمدان، وبلخ، ومرو.
ثم استوطن نيسابور، وبها مات.
قال أبو عثمان الحربي: سمعته يقول: يا من ذكره أعز علي من كل شيء، لا تجعلني بين أعدائك غداً أذل من كل شيء.
وقال أبو بكر الشمشاطي: سمعت يحيى بن معاذ يقول: ما جفت الدموع إلا لقساوة القلوب، وما قست القلوب إلا لكثرة الذنوب، وما كثرت الذنوب إلا من كثرة العيوب.
قلت: وما كثرت العيوب إلا من الاغترار بعلام الغيوب.
وعن: يحيى بن معاذ قال: إلهي ما أكرمك إن كانت الطاعات فأنت اليوم تبذلها وغداً تقبلها، وإن كانت الذنوب فأنت اليوم تسترها، وغداً تغفرها.
وعنه قال: لا تطلب العلم رياء ولا تتركه حياء.
وعنه قال: لو لم يكن العفو من مراده لم يبتل بالذنب أكرم عباده.
وعنه قال: الناس يعبدون الله على أربع: عامل على العبادة، وراهب على الرهبة، ومشتاق على الشوق، ومحب على المحبة.
وقال الحسن بن علويه: سمعت يحيى بن معاذ، وقيل له: فلان لو وعظته؛ فقال: قفل قلبه قد ضاع مفتاحه، ولا حيلة لنا فيه.
وعن يحيى قال: عجبت لمن يصحب الخلق والخالق يستصحبه، وعجبت لمن يمنع والله يستقرضه.
وقال الحسن بن علويه: سمعت يحيى بن معاذ يقول: من لم يكن ظاهره من العوام فضة، ومع المريدين ذهباً، ومع العارفين " المقربين دراً وياقوتاً " فليس من حكماء الله.
وسمعته يقول: أحسن شيء كلام صحيح من لسان فصيح في وجه صحيح.
وعنه قال: الحسن حسن، وأحسن منه معناه، وأحسن من معناه استعماله، وأحسن من استعماله ثوابه، وأحسن من ثوابه رضى من عمل له.
وعن عبد الواحد بن محمد قال: جاء يحيى بن معاذ إلى شيراز وله شيبة حسنة، وقد لبس ثياب سود، فكان أحسن شيء، فصعد المنبر، واجتمع الخلق. فأول ما بدأ به أن قال:
مواعظ الواعظ لن تقبلا ... حتى يعيها قلبه أولا
يا قوم من أظلم من واعظ ... خالف ما قد قاله في الملا؟
أظهر بين الناس إحسانه ... وبارز الرحمن لما خلا
ثم وقع من الكرسي، فلم يتكلم يومئذ؛ ثم إنه ملك قلوب أهل شيراز بعد، فكان إذا أراد أن يضحكهم أضحكهم، وإذا أراد أن يبكيهم أبكاهم. وأخذ من البلد سبعة آلاف دينار.
وعن يحيى بن معاذ قال: لا تكن ممن يفضحه يوم مماته ميراثه، ويوم حسابه ميزانه.
قال الحاكم: قرأت " على اللوح في قبر يحيى بن معاذ الرازي " : مات حكيم الزمان يحيى بن معاذ الرازي في جمادى الأولى سنة ثمان وخمسين.
580 - يحيى بن معلى بن منصور الرازي - ق. - ثم البغدادي، الحافظ.
عن: أبيه، وأبي سلمة التبوذكي، وأبي اليمان، وأبي حذيفة موسى بن مسعود، وإسحاق الفروي، وعمر بن مرزوق، وإسماعيل بن أبي أويس، وطائفة.

وعنه: ق.، وسلمة بن شبيب وهو أكبر منه، وقاسم المطرز، وأحمد بن حمدون الأعمشي، ويحيى بن صاعد، والمحاملي، وآخرون.
قال مسلم: كنيته أبو عوانة.
وقال أبو علي النيسابوري: كان صاحب حديث.
ووثقه الخطيب.
581 - يحيى بن المغيرة - ت. - أبو سلمة المخزومي المدني.
عن: أبي ضمرة أنس بن عياض، وابن أبي فديك، وجماعة.
وعنه: ت.، ويحيى بن صاعد، وحرمي بن أبي العلاء، وآخرون.
قال أبو حاتم: صدوق، ثقة.
قلت: وقع لنا من عواليه، وتوفي سنة ثلاث وخمسين ومائتين.
- يحيى بن واقد.
أبو صالح.
قد ذكر في الطبقة الماضية.
582 - يزيد بن محمد بن مهلب البصري.
الشاعر المشهور، نديم المتوكل.
حدث عن: أبي علي الحنفي، وغيره.
وعنه: أبو بكر بن أبي داود، ومحمد بن عبد الملك التاريخي.
وما أحسن قوله في أبيات:
إني لرحال إذا الهم برك ... " ... " وعند ضيق المعترك
عسري على نفسي، ويسري مشترك ... لا تهلك النفس على شيء هلك.
583 - يسار بن سمير.
أبو عثمان العجلي الإصبهاني، أحد العباد.
حدث عن: أبي داود الطيالسي، وسعيد بن عامر الضبعي، ويحيى بن أبي بكير.
وعنه: محمد بن محمد القباب، و " ... " بكر، وأحمد بن الحسن، ومحمد بن أحمد بن يزيد الإصبهانيون.
584 - اليسع بن إسماعيل البغدادي الضرير.
عن: سفيان بن عيينة، وزيد بن الحباب.
وعنه: يعقوب بن محمد الدوري، والقاضي المحاملي، ومحمد بن مخلد.
ضعفه الدارقطني.
585 - يعقوب بن إبراهيم بن كثير بن زيد بن أفلح - ع. - الحافظ أبو يوسف العبدي الدورقي البغدادي.
رأى الليث بن سعد ببغداد.
وسمع: إبراهيم بن سعد، وهشيماً، وعبد العزيز الدراوردي، وسفيان بن عيينة، وعيسى بن يونس، ويحيى القطان، وابن علية، وخلقاً كثيراً.
وعنه: ع.، ون. أيضاً، عن رجل، عنه، وأبو زرعة، والقاسم المطرز، وابن صاعد، وأبو عبد الله المحاملي، وابن مخلد العطار، وخلق.
وثقه النسائي.
وذكره الخطيب في تاريخه.
وكان من أئمة الحديث.
آخر من روى حديثه عالياً أبو القاسم سبط السلفي.
توفي سنة اثنتين وخمسين، وقد قارب التسعين.
وربما أخذ على الرواية، فأنبأنا " أحمد بن الحسن البطي " أنا أبا منصور القزاز، أنا أبو بكر الخطيب: أنبا محمد بن عمر بن بكير، نا عثمان بن حنيف، نا الباغندي، وعبد الله بن سليمان، وابن المجدر، وابن صاعد، وصالح بن أبي " مقاتل " قالوا: ثنا يعقوب الدورقي، نا ابن علية، عن يحيى بن عتيق، عن محمد بن " سيرين، عن أبي هريرة " " أن النبي صلى الله عليه وسلم نهى أن يبال في الماء الراكد ويتوضأ منه " .
قال عثمان: كل واحد من هؤلاء ذكر أنه سمع هذا الحديث من يعقوب بثلاثة دنانير.
عثمان بن حنيف ثقة.
586 - يعقوب بن إبراهيم.
أبو الأسباط الكوفي.
روى عن: يحيى بن آدم، وغيره.
قال ابن أبي حاتم: صدوق، كتبنا فوائده، ولم يقض لنا السماع منه.
587 - يعقوب بن إسحاق بن البهلول بن حسان الأنباري.
أحد القراء الأئمة. كان صالحاً زاهداً قانتاً عالماً بالعدد والحروف، وغير ذلك.
روى عن: محمد بن بكار الريان، وغيره.
وهو والد يوسف بن يعقوب الأزرق. مات يعقوب قبل والده، فحزن عليه وتوجع لفراقه، مع أنه عاش أربعاً وستين سنة.
توفي سنة إحدى وخمسين.
588 - يعيش بن الجهم.
أبو الحسن الحديثي.
عن: سفيان بن عيينة، وابن نمير، وأبي ضمرة، وأبي أسامة، وطائفة.
قال ابن أبي حاتم: هو ثقة صدوق، كتبت عنه بالحديثة.
قلت: وروى عنه: الحسن بن محمد بن شعبة الأنصاري، ومحمد بن هارون الحضرمي، وغيرهما.
قال ابن عدي: روى أحادي غير محفوظة.
589 - يوسف بن موسى بن راشد القطان - خ.د.ت.ق. - أبو يعقوب الكوفي، نزيل بغداد.
روى عن: جرير بن عبد الحميد، وسفيان بن عيينة، وأبي خالد الأحمر، وحكام بن سلم، وعبد الله بن إدريس، ووكيع، وابن نمير، وطائفة.
وعنه: خ.د.ت.ق.، وإبراهيم الحربي، وقاسم بن زكريا المطرز، والبغوي، وابن صاعد، والنسائي في غير سننه، والحسين بن إسماعيل المحاملي، وآخرون.
وكتب عنه يحيى بن معين، والكبار.
قال النسائي: لا بأس به.
وقال أبو سعيد السكري، عن يحيى بن معين: ثقة، صدوق.
وقال غيره: كان يتجر إلى الري.

قال ابن زولاق: سمعت أبا بكر محمد بن أحمد بن الحداد شيخنا يقول: قرأت علي أبي عبيد بن حربويه جزءاً عن يوسف بن موسى القطان، فلما فرغت قلت: كما قرأت على القاضي؟ فقال: نعم، إلا الإعراب، فإنك تعرب وما كان يوسف يعرف.
مات في صفر سنة ثلاث وخمسين عن سن عالية، رحمه الله.
590 - يوسف بن موسى.
أبو غسان التستري السكري. نزيل الري.
وحدث عن: يحيى القطان، ووكيع، وإبراهيم بن عيينة، وجماعة.
وعنه: أبو حاتم، وعلي بن الحسين بن الجنيد، وإبراهيم بن يوسف الهسنجاني، وأهل الري.
591 - يوسف بن واضح البصري المؤدب - ن. - روى عن: قدامة بن شهاب، ومعتمر بن سليمان، وغيرهما.
وعنه: ن.، ثم روى عن رجل، عنه، وعبد الله بن ناجية، وإمام الأئمة ابن خزيمة، وآخرون.
مات سنة إحدى وخمسين.
592 - يوسف بن يعقوب النجاحي.
عن سفيان بن عيينة.
وعنه: الهيثم بن كليب، وأبي عبد الله المحاملي، وإسماعيل الوراق.
وثقه الخطيب.
وكنيته: أبو بكر.
593 - يونس بن يعقوب.
أبو إدريس البغدادي.
عن: هيثم بن بشير، وأبي معاوية.
وقال محمد بن مخلد: ثقة، سمعنا منه.
قلت: حديثه عال عند الكندي.
الكنى
594 - أبو أحمد بن هارون الرشيد.
كان آخر أولاد أبيه موتاً.
توفي في خلافة ابن أخيه المعتز بالله سنة أربع وخمسين.
595 - أبو حمزة الخراساني الزاهد.
من كبار مشايخ الصوفية.
ذكره أبو عبد الرحمن السلمي.
توفي سنة ستين ومائتين، وقيل: سنة تسعين. فسيعاد.
596 - أبو العباس القلوري البصري - د. - في اسمه أقوال، أحدها: محمد بن عمرو، وأصحها: أحمد بن عمرو.
سمع: سعيد بن عامر الضبعي، ويعقوب الحضرمي، وجماعة.
وعنه: د.، ومحمد بن محمد الباغندي، ومحمد بن جرير الطبري، وجماعة.
توفي سنة ثلاث وخمسين.
597 - أبو عبيد البسري، بسر حوران.
الصوفي الزاهد.
واسمه: محمد بن حسان الغساني.
حدث عن: سعيد بن منصور، وآدم بن أبي إياس، وأبي الجماهر محمد بن عثمان، وأحمد بن أبي الحواري، وجماعة.
وعنه: ولداه نجيب وعبيد، وإبراهيم بن عبد الرحمن بن مروان، والقاسم بن عيسى القصار، وآخرون.
قال ابن الجلاء: لقيت ستمائة شيخ ما رأيت مثل أربعة: ذا النون المصري، وأبا تراب النخشبي، وأبا عبيد البسري، ووالدي.
وعن أبي عبيد قال: سألت الله تعالى ثلاث حوائج، فقضى لي اثنتين. ومنعني واحدة. سألته أن يذهب عني شهوة الطعام، فما أبالي أكلت أم لا، وسألته أن يذهب عني شهوة النوم، فما أبالي نمت أم لا، وسألته أن يذهب عني شهوة النساء، فما فعل.
وقال السلمي: سمعت أبا بكر البجلي: سمعت أبا عثمان الأدمي يقول: كان أبو عبيد البسري إذا كان أول شهر رمضان يدخل البيت ويقول لامرأته: طيني باب بيتي، وألق إلي كل ليلة من الطاقة رغيفاً.
قال: فلما كان يوم العيد رفست الباب، فوجدت ثلاثين رغيفاً موضوعة في الزاوية، لا أكل ولا شرب، ولا تهيأ للصلاة، بقي على صوم واحد إلى آخر الشهر.
هذه حكاية بعيدة الصحة، وفيها مخالفة السنة بالوصال، وفيها ترك الجمعة للجماعة، وغير ذلك ذكرتها للفرجة لا للحجة.
وهذه الحكاية أمثل منها: قال أبو بكر محمد بن داود الرقي: سمعت أبا بكر بن معمر: سمعت أبا حسان قال: أتى أبو عبيد عكا هو وولده، فأقاموا بها شهر رمضان، يصلح له أولاده كل يوم إفطاره، ثم يوجهون به إليه مع غلام أسود. فإذا أتى به إليه قال له الشيخ: اجلس فكله، ولا تقل لهم شيئاً. ويفطر هو على تمرة واحدة.
قال الرقي: وثنا أبو بكر بن معمر: سمعت ابن أبي عبيد البسري يحدث عن أبيه غزا سنة من السنين، فخرج في السرية، فمات المهر الذي كان تحته وهو في السرية.
قال أبي: فقلت: يا رب " أحيه " حتى نرجع إلى بسر. فإذا المهر قائم.
فلما غزا ورجع قال: يا بني " ارفع السرج " عن المهر. قلت: إنه عرق. فقال: يا بني إنه عارية. فلما أخذت السرج خر المهر ميتاً.
وثنا ابن مالويه، عن عبد الواحد بن بكر الورثاني، عن الرقي " ... " يجهل ما لها.
وقد روى له ابن جهضم حكايات من هذا النمط " ... " .
مات سنة ستين ومائتين، رحمه الله ورضي عنه.
- المهري " القيرواني " .
هو عبد الملك.
بسم الله الرحمن الرحيم
الطبقة السابعة والعشرون
الأحداث من سنة 261 إلى 270
أحداث سنة إحدى وستيّن ومائتين

توفّي فيها:أحمد بن سليمان الرَّهاويّ الحافظ، وأحمد بن عبد الله بن صالح العجْليّ الحافظ نزيل طرابلس المغرب، وقاضي القُضاة الحَسَن بن محمد بن أبي الشّوارب، وشعيب بن أيّوب الصَّريفينيّ، وأبو شعيب السُّوسيّ، وعليّ بن أشكاب، ومحمد بن سعيد بن غالب العطّار، ومسلم صاحب الصّحيح، وتمام خمسةٍ وخمسين رجلاً ضبطتُ وفياتهم في غير هذه البقعة.
ميل الدَّيلم إلى الصّفّار وفيها مالت الدَّيلم إلى يعقوب بن اللَّيث الصّفّار، وتخلَّت عن الحسن بن زيد فأحرق الحسن منازلهم وصار إلى كرمان.
كتاب المعتمد لحجّاب خراسان وفيها كتب المعتمد كتاباً قريء على من ببغداد من حجاج خراسان والرِّيّ، مضمونه: أني لم أولِّ يعقوب بن اللّيث خراسان، ويأمرهم بالبراءة منه.
وقعة الزَّنج بالأهواز وفيها ولّى المعتمد أبا السّاج الأهواز وحرب صاحب الزَّنج، فسار إليها، فأقام بها. فبعث إليه قائد الزَّنج عليّ بن أبان، وبعث إليه أبو السّاج صهره عبد الرحمن، فاقتتلوا وكانت وقعة عظيمة، قتل فيها القائد عبد الرحمن، وانحاز أبو السّاج إلى عسكر مكّرم، ودخل الزَّنج الأهواز، فقتلوا وسبوا.
ولاية أحمد بن أسد وفيها كتب المعتمد لأحمد بن أسد بولاية بخارى وسمرقند وما وراء النهر.
هزيمة ابن واصل أمام ابن اللّيث وفيها سار يعقوب بن اللّيث إلى فارس، فالتقى هو وابن واصل، فهزمه يعقوب وفلّ عسكره، وأخذ من قلعة له أربعين ألف ألف درهم فيما بلغنا.
تولية الموفق العهد
وولى أخاه الموفق العهد، بعد ابنه المفوّض جعفر، وولاّه المشرق، والعراق، وبغداد، والحجاز، واليمن، وفارس، وإصبهان، والرِّيّ، وخراسان، وطبرستان، وسجستان، والسِّند. وعقد لكلّ واحدٍ منهما لواءين أبيض وأسود، وشرط إن حدث به حدث أن الأمر لأخيه إن لم يكن ابنه جعفر قد بلغ. وكتب العهد ونفّذه مع قاضي القضاة الحسن بن أبي الشّوارب ليعلّقه في الكعبة، فمات الحسن بمكّة بعد الصَّدر.
وقيل: توفّي ببغداد.
أحداث سنة اثنتين وستّين ومائتين
فيها توفّي: حاتم بن اللَّيث الجوهريّ، وسعدان بن يزيد البزّاز، وعبّاد بن الوليد العنزيّ، وعمر بن شيبة النُّميريّ، ومحمد بن عاصم الثَّقفيّ، ومحمد بن عبد الله بن بهزاد، ومحمد بن عبد الله بن المستورد البغداديّ، ومحمد بن عبد الله بن ميمون البغداديّ نزيل الإسكندريّة، ويعقوب بن شيبة السَّدوسيّ.
محاربة ابن الليث للمعتمد وهزيمته وفيها أعيى الخليفة أمر يعقوب بن اللّيث، فكتب إليه بولاية خراسان وجرجان، فلم يرضَ حتّى توافى باب الخليفة، واضمر في نفسه الحكم على الخليفة، والإستيلاء على العراق والبلاد. وعلم المعتمد قصده فارتحل من سرَّ من رأى في شهر جمادى الآخرة، واستخلف عليها ابنه جعفراً، وضمّ إليه محمداً المولّد. ثم نزل المعتمد بالزَّعفرانية.
وسار يعقوب بن اللّيث بجيش لم ير مثله، فقيل: كانوا سبعين ألفاً، وقيل: كانت خرّاميّة، وثقله على عشرة آلاف جمل، فدخل واسطاً في أواخر شهر جمادى الآخرة، فارتحل المعتمد من الزَّعفرانّية إلى سييب بني كوما وإيّاه مسرور البلخيّ والعسكر. ثمّ زحف يعقوب من واسط إلى دير العاقول نحو المعتمد. فجهّز المعتمد أخاه الموفّق إلى حرب يعقوب، ومعه موسى بن بغا ومسرور، فالتقى الجمعان في ثالث رجب بقرب دير العاقول، واقتتلوا قتالاً شديداً، فكانت الهزيمة على الموفّق، ثم صارت على يعقوب، وولّى أصحابه مدبرين. فقيل إنّه نهب من عسكره عشرة آلاف فرس، ومن الذَّهب ألفا ألف دينار، ومن الدّراهم والأمتعة ما لا يحصى. وخلّصوا محمد بن طاهر، وكان مع يعقوب في القيود.
ثم عاد المعتمد إلى سامرّاء، وصار يعقوب إلى فارس.
وردّ المعتمد على محمد بن طاهر عمله، وأعطاه خمسمائه ألف درهم.
نهب الزَّنج للبطيحة وفيها بعث الخبيث رأس الزَّنج جيوشه عند اشتغال المعتمد إلى البطيحة، فنهبوها وقتلوا وأسروا.
القضاء بسرّ من رأى وفيها ولي قضاء سرَّ من رأى عليّ بن محمد بن أبي الشوارب.
قضاء بغداد وقضاء بغداد إسماعيل بن إسحاق القاضي.
غلبة ابن اللّيث على فارس وفيها غلب يعقوب بن اللّيث على فارس، وهرب عاملها ابن واصل إلى الأهواز، وتقوىّ يعقوب.

وقوع قائد الزَّنج في الأسر
وفيها كانت وقعة بين الزَّنج وبين الأمير أحمد بن ليثويه صاحب مسرور البلخيّ، فقتل خلقاً كثيراً من الزَّنج، وأسر قائدهم الّذي يقال له: الصُّعلوك.
أحداث سنة ثلاثٍ وستّين
توفي فيها: أبو الأزهر أحمد بن الأزهر، وأحمد بن حرب الطّائيّ، والحسن بن أبي الربيع، ومحمد بن عليّ بن ميمون الرَّقّيّ، ومعاوية بن صالح الأشعريّ الحافظ.
استيلاء ابن الليث على الأهواز وفيها سار يعقوب بن اللّيث إلى الأهواز، وأسر الأمير ابن واصل، واستولى على الأهواز.
وزارة ابن مخلد وفيها استوزر الحسن بن مخلد بعد موت عبيد الله بن يحيى بن خاقان الوزير.
وزارة ابن وهب ثم هرب الحسن إلى بغداد خوفاً من موسى بن بغا. فاستوزر سليمان بن وهب.
إخراج ابن طاهر من نيسابور وفيها غلب أخو شركب على نيسابور وأخرج عنها الحسين بن طاهر.
انتصار المسلمين بالأندلس وفيها كانت ملحمة كبيرة بالأندلس، نصر الله فيها الإسلام، واستشهد طائفة.
أحداث سنة أربعٍ وستّين
فيها توفّي: أحمد بن عبد الرحمن بن وهب، وأحمد بن يوسف السُّلميّ، وأبو إبراهيم المُرّيّ، ويونس بن عبد الأعلى.
وفاة موسى بن بغا وفي المحرَّم خرج أبو أحمد الموفّق، ومعه موسى بن بغا إلى قتل الزَّنج.فلمّا نزلا بغداد مات موسى وحُمِل إلى سامرّاء، فدفن بها.
وفاة قبيحة أم المعتزّ وفي ربيع الأوّل توفّيت قبيحة أمّ المعتز بالله بسامرّاء، وكان المعتمد قد أعادها إليها من مكّة وأكرمها.
أسر الروم لعبد الله بن رشيد بن كاوس وفيها أسرت الروم عبد الله بن رشيد بن كاوس، وكان قد دخل الروم في أربعة الآف، فأوغل فيها وأسر وغنم ورجع، فلمّا نزل البذندون أقام به ثمّ رحل. وتبعته البطارقة من كلّ صوب وأحدقوا به، فنزل جماعة من المسلمين فعرقبوا دوابّهم وقاتلوا إلاّ خمسمائةٍ من المسلمين انهزموا، وأسر عبد الله بعد ما جرح جراحات.
الوقعة بين محمد المولّد والزّنج وفيها ولي واسطاً محمد المولّد، فحاربته الزَّنج، فهزمهم محمد، ثمّ غلبت الزَّنج ودخلت واسطاً، فهرب أهلها حفاةً عراةً، ونهبها الزَّنج وأحرقوها.
غضب المعتمد على الوزير ابن وهب وفيها غضب المعتمد على الوزير سليمان بن وهب وقيّده وانهب أمواله، واستوزر الحسن بن مخلد.
عصيان الموفّق وفيها أظهر أبو أحمد الموفّق العصيان، فشخص من بغداد ومعه عبد الله بن سليمان بن وهب، فلمّا قرب من سامراء، تحول المعتمد إلى الجانب الغربيّ، فعسكر به. فنزل أحمد بظاهر سامرّاء، ثم تراسلا واصطلحا في آخر السّنة، وأطلق سليمان بن وهب، وهرب الحسن ب7ن مخلد، وأحمد بن صالح بن شيرزاد.
محنة الصوفية
وفيها كانت المحنة على الصُّوفيّة بغلام خليل.
أحداث سنة خمسٍ وستيّن
توفيّ فيها: أحمد بن منصور الرّماديّ، وإبراهيم بن الحارث البغداديّ، وإبراهيم بن هانيء النَّيسابوريّ، وسعدان بن نصر، وصالح بن أحمد بن حنبل، وعبد الله بن محمد بن أيوّب المُخرّميّ، وعلي بن حرب الطّائيّ، وأبو حفص النَّيسابوريّ الزاهد عمرو بن سلم، ومحمد بن الحسن العسكري من الإثني عشر، ومحمد بن هارون الفلاّس، وهارون بن سليمان الإصبهانيّ.
إيقاع ابن طولون بسيما الطويل في أنطاكية وفيها خرج أحمد بن طولون أمير مصر إلى الشام، فحصر سيما الطّويل بأنطاكيّة إلى أن افتتحها وقتل سيما.
إلتحاق المولّد بابن الصّفّار وفيها خامر محمد المولّد ولحق بيعقوب بن اللّيث وصار من خواصّه.
القبض على سليمان بن وهب وابنه وفيها قبض المعتمد على سليمان بن وهب وابنه عبيد الله واصطفى أموالهما، ثمّ صولحا على تسعمائة ألف دينار.
وزارة ابن بلبل واستوزر إسماعيل بن بلبل.
وفاة يعقوب بن الليث وفيها مات يعقوب بن اللَّيث الصّفّار المتغلّب على خراسان، وغيرها. توفّي بالأهواز، فخلفه أخوه عمرو بن اللّيث، ودخل في الطّاعة.
إطلاق ملك الروم لعبد الله بن كاوس وفيها بعث ملك الروم بعبد الله بن كاوس الّذي كان عامل الثّغور فأسروه، مع عدّة مصاحف كانوا أخذوها من أهل أذنة، إلى أحمد بن طولون.
عصيان العباس على أبيه أحمد بن طولون

ولما خرج احمد بن طولون إلى الشام قام ابنه العبّاس وجماعة من أمرائه فأخذ أموال أبيه وحشمه، وتوجّه نحو برقة إلى إفريقيّة، فنهب وفتك، فانتدب لحربه إلياس بن منصور النقرشيّ رأس الإباضيّة في اثني عشر ألفاً، وبعث صاحب إفريقية إيراهيم بن أحمد بن الأغلب جيشاً كثيفاً مع مولاه، فأطبق الجيشان على العباس فباشر الحرب بنفسه، وقتلت صناديده، ونهبت خزائنه، وعاد إلى برقة. فبعث أبوه جيشاً فأسروه، وحملوه إلى أبيه، فقيدَّه وحبسه، وقتل جماعة ممّن كان حسَّن له العصيان.
دخول الزَّنج النعمانية
وفيها دخلت الزَّنج النعمانيّة، فأحرقوا وسبوا وقتلوا.
استنابة الموفّق لعمرو بن اللّيث على الولايات وفيها استناب الموفّق عمرو بن اللّيث على خراسان، وكرمان، وفارس، وبغداد، وإصبهان، والسِّند، وسجستان، وبعث إليه بالتّقليد والخلع العظيمة.
وقيل، إنّ تركة أخيه يعقوب بن اللّيث بلغت ألف ألف دينار وخمسين ألف ألف درهم ونقل فدفن بجنديسابور وكتب على قبره: هذا قبر المسكين. وتحته:
أحسنت ظنَّك بالأيّام إذ حسنت ... ولم تخف سوء ما يأتي به القدر
فسالمتك اللّيالي فاغتررت بها ... وعند صفو اللّيالي يحدث اللكدر.
أحداث سنة ستًّ وستّين
فيها توفيّ: إبراهيم بن أورمة الحافظ، وصالح بن أحمد بن حنبل بخلف، وهذا أصح، ومحمد بن شجاع الثلجيّ الفقيه، ومحمد بن عبد الملك الدّقيقيّ، وأبو السّاج الأمير.
نيابة عبيد الله بن طاهر على شرطة بغداد وفيها كتب عمرو بن اللّيث الصّفّار إلى عبيد الله بن عبد الله بن طاهر بأن يكون نائبه على شرطة بغداد.
وصول الروم إلى ديار ربيعة
وفيها وصلت عساكر الروم إلى ديار ربيعة، فقتلت جماعة من المسلمين، وهرب أهل الجزيرة والموصل.
استعمال ابن أبي الساج على الحرمين وفيها استعمل الموفّق على الحرمين محمد بن أبي السّاج.
وقعة الزنج بعسكر الخليفة
وفيها كانت وقعة بين الزَّنج وعسكر الخليفة، وظهرت الزَّنج، لعنهم الله.
مقتل الكرخي أمير حمص وفيها قتل أهل حمص أميرهم الكرخيّ.
دعوة الحسن الأصغر لنفسه
وفيها دعا الحسن بن محمد بن جعفر الأصغر أهل طبرستان إلى نفسه.
هزيمة الحسن بن زيد وفيها سار أحمد بن عبد الله الخجستانيّ إلى الحسن بن زيد، فهزمه أحمد.
مقتل ابن الأصغر ثم سار الحسن بن زيد إلى الحسن بن الأصغر، واحتال عليه حتىّ قتله.
الحرب بين الخجستاني وابن اللَّيث وفيها حارب أحمد بن عبد الله الخجستاني عمرو بن اللَّيث، وظهر على عمرو، ودخل نيسابور، وقتل جماعة ممّن كان يميل إلى عمرو.
انتهاب الأعراب كسوة الكعبة وفيها وثبت الأعراب على كسوة الكعبة فانتهبوها، وأصاب الوفد شدّة منهم.
دخول الزَّنج رامهرمز وفيها دخلت الزَّنج رامهرمز، فاستباحوها قتلاً وسبياً، فلا قوّة إلاّ بالله.
أحداث سنة سبعٍ وستيّن
فيها توفّي: إبراهيم بن عبد الله السَّعديّ، وإسماعيل بن عبد الله سمّويه، وإسحاق بن إبراهيم الفارسيّ شاذان، وبحر بن نصر الخولانيّ، وعباس الرَّبعيّ، ومحمد بن عزيز الأيليّ، ويحيى بن الذهًّليّ، ويونس بن حبيب الإصبهانيّ.
وقعة الزَّنج
وفيها دخلت الزَّنج واسطاً، فاستباحوها وأحرقوا فيها، فجهّز الموفّق ابنه أبا العبّاس في جيشٍ عظيم، فكان بينه وبين الزَّنج وقعة في المراكب في الماء، فهزمهم أبو العبّاس، وقتل فيهم وأسر وغرَّق سفنهم، وكان ذلك أوَّل النصّر.فنزل أبو العبّاس واسطاً.
واجتمع قوّاد الخبيث صاحب الزَّنج سليمان بن موسى الشّعرانيّ، وعليّ بن أبان، وسليمان بن جامع، وحشدوا وأقبلوا، فالتقاهم أبو العباّس، فهزمهم وفرَّقهم، ثم واقعهم بعد ذلك، فهزمهم أيضاً ومزَّقهم. ثم دامت مصابرة القتال بينهم شهرين، ثم قذف الله الرُّعب في قلوب الزَّنج من أبي العبّاس وهابوه.
وتحصّن سليمان بن جامع بمكان، وتحصّن الشّعراني بمكانٍ آخر. فسار أبو العّباس وحاصر الشّعراني، وجرت بينهم حروب صعبة، إلى أن انهزمت الزَّنج، ورجع أبو العباس بجيوشه سالماً غانماً. وكان أكثر قتالهم في المراكب والسّماريّات، وغرق من الزَّنج خلق سوى من قتل وأسر.

ثم سار الموفَّق من بغداد في جيوشه في السُّفن والسّماريّات في هيئةٍ لم ير مثلها إلى واسط. فتلّقاه ولده أبو العبّاس، ثمّ سارا إلى قتال الزَّنج ليستأصلوهم، فواقعهم، فانهزم الزَّنج واستنفذ منهم من المسلمات نحو خمسة آلاف امرأة، وهدمت مدينة الَّشعراني فهرب في نفرٍ يسير مسلوباً من الأهل والمال، ووصل إلى المذار، فكتب إلى الخبيث سلطان الزَّنج بما جرى، فتردد الخبيث إلى الخلاء مراراً في ساعة، ورجف قوّاده وتقطّعت كبده، وأيقن بالهلاك.
ثم إنّ الموفَّق سأل عن أصحاب الخبيث، فقيل له: معظمهم مع سليمان بن جامع في بلد طهيثا، فسار الموفّق إليها، وزحف عليها بجنوده، فالتقاه سليمان بن جامع وأحمد بن مهديّ الجبّائيّ في جموع الزَّنج، ورتّب الكمناء واستحرَّ القتال، فرمى أبو العبّاس بن الموفّق لأحمد بن مهديّ بسهمٍ في وجهه هلك منه بعد أيّام. وكان أبو العباّس رامياً مذكوراً.
ثم أصبح الموفَّق على القتال، وصلّى وابتهل إلى الله بالدّعاء، وزحف على البلدة، وكان عليه خمسة أسوار، فما كانت إلاّ ساعة وانهزمت الزَّنج، وعمل فيهم السّيف وغرق أكثرهم. وهرب سليمان بن جامع.
واستنقذ الموفّق من طهيثا نحو عشرة آلاف أسير فسيرهم إلى واسط، وأخذ من المدينة تحفاً وأموالاً، بحيث استغنى عسكره، وأقام بها الموفّق أياماً ثم هدمها.
مسير الموفّق إلى الأهواز
وكان المهلَّبيّ مقيماً بالأهواز في ثلاثين ألف من الزَّنج، فسار إليها الموفَّق، فانهزم المهلَّبيّ وتفرَّق جمعه، وانهزم بهبوذ الزَّنجيّ، وبعثوا يطلبون الأمان، لأنه كان قد ظفر بطائفةٍ كبيرة من أصحاب الخبيث وهو بنهر أبي الخصيب.
تمهيد الموفّق للبلاد
ثم سار الموفَّق إلى جنديسابور ثمّ إلى تستر فنزلها، وأنفق في الجند والموالي، ثم رحل عسكر مكرم ومهّد البلاد، ثم رجع وبعث ابنه أبا العبّاس إلى نهر أبي الخصيب لقتال الخبيث. فبعث إليه الخبيث سفناً، فاقتتلوا، فهزمهم أبو العبّاس، واستأمن إليه القائد منتاب الزَّنجيّ، فأحسن إليه.
موقعة المختارة وكتب الموفَّق كتاباً إلى الخبيث يدعوه إلى التَّوبة إلى الله والإنابة إليه ممّا فعل من سفك الدّماء وسبي الحريم وانتحال الّنبوَّة والوحي،فما زاده الكتاب إلاّ تجبراً وعتوَّاً.
وقيل: إنه قتل الرسول، فسار الموفَّق في جيوشه إلى مدينة الخبيث بنهر أبي الخصيب، فأشرف عليها، وكان قد سمّاها المختارة، فتأمّلها الموفَّق ورأى حصانتها وأسوارها وخنادقها، فرأى شيئاً لم ير مثله، ورأى من كثرة المقاتلة ما استعظمه، ورفعوا أصواتهم، فارتجّت الأرض، فرشقهم ابنه أبو العبّاس بالنّشّاب، فرموه رميةٌ واحدة بالمجانيق والمقاليع والنّشّاب، فأذهلوا الموفَّق، فرجع عنهم، وثبت أبو العباس.
وآستأمن جماعة من اصحاب الخبيث إلى أبي العبّاس فأحسن إليهم، ثم استأمن منهم بشر كثير، فخلع على مقدَّمهم.
فلمّا كان في اليوم الثّاني جهّز الخبيث بهبوذ في السماريّات، فالتقاه أبو العباس، فاقتتلوا، فأصاب بهبوذ طعنتان ونشاب، فهرب إلى الخبيث، ورجع أبو أحمد إلى معسكره بنهر المبارك ومعه خلق قد استأمنوا.
فلمّا كان في شعبان برز الخبيث في ثلاثمائة ألف فارس وراجل، فركب الموفَّق في خمسين ألفاً، وكان بينهم النهَّر، فنادى الموفَّق بالأمان لأصحاب الخبيث، فاستأمن إليه خلق كثير، ثم انفصل الجمعان عن غير قتال.
بناء الموفقيّة
ثم بنى الموفَّق مدينة بإزاء مدينة الخبيث على دجلة وسمّاها الموفَّقيّة، وجمع عليها خلائق من الصُّنّاع، وبنى بها الجامع والأسواق والدُّور، واستوطنها النّاس للمعاش.
وكان عدد من استأمن في شهرين خمسين ألفاً من جيش الخبيث، ما بين ابيض وأسود.
الوقعة بين أبي العباس والخبيث وفي شّوال كانت الوقعة بين أبي العبّاس والخبيث، قتل منهم خلقاً كثيراً.
وذلك لأن الخبيث انتخب من قوّاده خمسة آلاف، وأمرهم أن يعدّوا فيتبّينوا عسكر الموفّق، فلّما عبروا بلغ الموفَّق الخبر من ملاّح، فأمر إبنه بالنّهوض إليهم، فنصر عليهم وصلبهم على السُّفن، ورمى برؤوس القتلى في المناجيق إلى مدينة الخبيث، فذلّوا.
اقتحام الموفّق مدينة الخبيث

وفي ذي الحجّة عبر الموفّق بجيوشه إلى مدينة الخبيث، وكان الزَّنج قبل ذلك قد ظهروا على أبي العبّاس، وقتلوا من أصحابه جماعة، فدخل الموفّق بجميع جيوشه ودار حول المدينة، والزَّنج يرمونهم بالمجانيق وغيرها. فنصب المسلمون السّلالم على السّور وطلعوا ونصبوا أعلام الموفّق، فانهزم الزَّنج، وملك أصحاب الموفّق السُّور، فاحرقوا المجانيق والسّتائر.
وجاء أبو العبّاس من مكان آخر، فاقتحم الخنادق، وثلم السُّور ثلمةً اتسّع منها الدّخول. وانهزم الخبيث وأصحابه، وجند الموفَّق يتبعونهم إلى اللّيل.
ثم عاد الخبيث إلى المدينة، وعدى الموفّق إلى عسكره، وتراجع أصحاب الخبيث ثم رمم ما هوى من الأسوار والخنادق.
استيلاء الخجستاني على الولايات وضربه السكّة وفيها استولى أحمد بن عبد الله الخجستاني على خراسان، وكرمان، وسجستان، وعزم على قصد العراق، وضرب السِّكّة باسمه، وعاد على الوجه الآخر اسم المعتمد.
حبس ابن المدبّر ومصادرته وفيها حبس أحمد بن طولون أحمد بن المدبّر الكاتب وصادره، وأخذ منه سّتمائة ألف دينار. وكان يتولى خراج دمشق.
أحداث سنة ثمانٍ وستّين ومائتين
فيها توفّي: أبو الحسن أحمد بن سيّار المروزيّ، وأحمد بن شيبان الرمليّ، وأحمد بن يونس الضَّبّيّ الإصبهانيّ، وعيسى بن أحمد العسقلانيّ البلخيّ، والفضل بن عبد الجبّار المروزيّ، ومحمد بن عبد الله بن عبد الحكم الفقيه.
استئمان جعفر بن إبراهيم للموفّق وفي محرمّ استأمن إلى الموفّق جعفر بن إبراهيم السّجّان، وكان صاحب أسرار الخبيث وأحد خواصّه، فخلع عليه الموفَّق وأعطاه ملاً كثيراً، وأمر بحمله إلى قريب مدينة الخبيث. فلمّا حاذى قصر الخبيث صاح: ويحكم إلى متى تصبرون على هذا الخبيث الكذّاب. وحدَّثهم بما أطَّلع عليه من كذبه وفجوره، فاستأمن في ذلك اليوم خلق كثير منهم. وتتابع النّاس في الخروج من عند الخبيث.
دخول جند الموفّق مدينة الزَّنج وفي ربيع الآخر زحف الموفَّق على مدينة الخبيث، وهدم من السّور أماكن، ودخل الجند من كل ناحية واغترّوا، فخرج عليهم أصحاب الخبيث، فتحيَّروا في الخروج، وبعض النّاس طلب الشّطّ فغرقوا.
وردّ الموفّق إلى مدينة الموفّقّية، وقد أصيب أصحابه.
ثمّ ضيّق على الخبيث، وقطع عنه الميرة، فضاق بأصحابه الأمر حتّى أكلوا لحوم الكلاب والموتى، وهرب خلق، فسألهم الموفَّق، فقالوا له: لنا سنة ما أكلنا الخبز.
مقتل بهبوذ فلمّا كان رجب قتل بهبوذ، وكان أكبر قوّاد الخبيث.
دخول ابن حوشب طولون في هذا العام دخل أبو القاسم الحسن بن فرح بن حوشب اليمن داعياً من قبل عبيد الله الّذي ملك المغرب، وتسمّى، بالمهديّ.
عصيان لؤلؤ لابن طولون وفيها عصى لؤلؤ مولى أحمد بن طولون وخامر على أستاذه، فنهب بالسن في الرَّقَّة وقرقيسيا، وسار إلى العراق.
قتل ابن صاحب الزّنج
وبلغ الخبيث أنّ ابنه يريد الهروب إلى الموفّق فقتله.
قتل الخجستاني وفيها قتل أحمد بن عبد الله الخجستاني الخارج بخراسان، قتله غلمانٌ له في آخر السّنة.
غزوة خلف التركي ثغور الروم وفيها غزا خلف التُّركي نائب أحمد بن طولون على ثغور الشّام، فقتل من الرّوم بضعة عشر ألفً وغنم، فبلغ السّهم أربعين ديناراً.
أحداث سنة تسعٍ وستّين ومائتين
فيها توفّي: أحمد بن عبد الحميد الحارثيّ، وحذيفة بن غياث، وإبراهيم بن منقذ الخولانيّ، وعبد الله بن حمّاد الآمليّ، ومحمد بن إبراهيم، أبو حمزة الصُّوفيّ، وأبو فروة يزيد بن محمد بن يزيد بن سنان.
كسوف الشمس والقمر وفي المحّرم انكسفت الشّمس والقمر
غارة الأعراب على الحجّاج
وفيها قطعت الأعراب الطّريق على الحجّاج، فأخذت خمسمائة جمل بأحمالها.
وثوب خلف الفرغاني على يازمان الخادم وفيها وثب خلف الفرغانيّ على يازمان خادم الفتح بن خاقان، فحبسه بالثّغر فوثب أهل الثّغر فخلَّصوه، وهموا بقتل خلف، فهرب إلى دمشق، ولعنوا ابن طولون على منابر الثَّغر، فسار أحمد بن طولون من مصر حتّى نزل أذنة، وقد تحصّن بها يازمان الخادم، وفعل ذلك أهل طرسوس، فأقام ابن طولون مدّة على أذنة، فلم يظفر بها بطائل، فعاد إلى دمشق.
أخذ لؤلؤ من العقيليّ

وفيها افتتح لؤلؤ قرقيسيا عنوةً، وأخذها من ابن صفوان العقيليّ، وسلّمها إلى أحمد بن مالك بن طوق.
دخول الموفّق مدينة صاحب الزّنج وفيها دخل الموفّق مدينة الخبيث عنوة. وكان الخبيث عند قتل بهبوذ أخذ تركته وأمواله، وضرب أقاربه بالسِّياط، ففسدت نيّات خواصّه لذلك، فعبر الموفّق المدينة ونادى بالأمان فتسارع إليه أصحاب بهبوذ، فأحسن إليهم، ثمّ دخل المدينة بعد حربٍ شديد، وقصد الدّار الّتي سمّاها الخبيث جامعاً، فقاتل أصحابه دونه أشد القتال، فهدموها وأتوا بالمنبر الّذي للخبيث، ففرح وخرج إلى مدينته بعد أن نهب خزائن الخبيث، وأحرق الأسواق والُّدور. وذلك في جمادى الأولى.
ورمي يومئذٍ الموفَّق بسهمٍ فجرحه، ثمّ أصبح على القتال،فزاد عليه الألم بالحركة، وخيف عليه، وخافوا قوّة الخبيث عليهم، وأشاروا عليه بالرحيل إلى بغداد، فأبى وتصبَّر حتّى عوفي وعاد لحرب الخبيث، وقد رمّم الخبيث ما وهى من مدينته.
عزم المعتمد على اللحاق بمصر وفي نصف جمادى الأولى شخص المعتمد من سرَّ من رأى يريد اللّحاق بابن طولون لأمرٍ تقرَّر بينهما.
قال أحمد بن يوسف الكاتب: خرج أحمد بن طولون من مصر، وحمل معه ابنه العبّاس معتقلاً، فقدم دمشق، وخرج المعتمد من سامرّاء على وجه التّنزُّه، وقصده دمشق لاتّفاق جرى بينه وبين ابن طولون على المعتمد لم يبق منكم معشر الموالي اثنان. فاجتهد في ردّه.
وكان ابن كنداج في نصِّيبين في أربعة الآف، فصار إلى الموصل، فوجد حرّاقات المعتمد وقوّاده بموضع يقال له الدَّواليب، فوكَّل بهم هناك، وسار فلقي المعتمد بين الموصل والحديثة، فخرج إليه نحرير الخادم، وسلَّم عليه واستأذن فأذن له، فدخل ابن كنداج ومعه ابنه محمد وجماعة يسيرة، فسلَّم ووقف، وقال: يا إسحاق لم منعت الحشم من الدخول إلى الموصل؟ وكان ينزلها أحمد بن خاقان وخطارمش، فقال: يا أمير المؤمنين أخوك في وجه العدوّ، وأنت تخرج عن مستقرّك ودار ملكك، ومتى صحّ كتاب أخيك يأمرنا بردّك.
فقال: أنت غلامي أو غلامه؟ فقال: كلنا غلمانك ما أطعت الله، فإذا عصيته فلا طاعة لك وقد عصيت الله فيما فعلت من خروجك، وتسليط عدوّك على المسلمين. ثمّ خرج من المضرب ووكّل به جماعة. ثمّ بعث إلى المعتمد يطلب ابن خاقان وخطارمش ليناظرهما. فبعث بهما إليه فقال: ما جنى أحد على الإسلام والخليفة ما جنيتم، فلم أخرجتموه من دار ملكه في عدّةٍ يسيرة، وهارون الشّاري بإزائكم في جمعٍ كبير؟ فلو حضركم وأحذ الخليفة لكان عاراً وسبَّةً على الإسلام. ثمّ رسّم عليهم، وبعث إلى الخليفة يقول: ما هذا المقام، فارجع.
فقال المعتمد: فأخلف لي أنّك تنحدر معي ولا تسلّمني.
فحلف له، وانحدر إلى سامرّاء، فتلقّاه صاعد بن مخلد كاتب الموفَّق، فسلّمه إسحاق إليه، فأنزله في دار أحمد بن الخصيب، ومنعه من نزول دار الخلافة، ووكّل به خمسمائة رجل يمنعون من الدّخول إليه.
وأما الموفَّق فبعث إلى إسحاق بخلعٍ وأموالٍ، وأقطعه ضياع القوّاد الّذين كانوا مع المعتمد.
وقال الصُّوليّ: كان المعتمد قد ضجر من أخيه الموفّق، فكاتب ابن طولون واتفّقا فذكر الحكاية.
وقال المعتمد:
أليس من العجائب أنّ مثلي ... يرى ما قلَّ ممتنعاً عليه؟
وتوكل باسمه الدّنيا جميعاً ... وما من ذاك شيءٌ في يديه؟
تلقيت ذي الوزارتين وذي السيفين ولقّب الموفَّق صاعداً: ذا الوزارتين، ولقب ابن كنداج: ذا السَّيفين.
وأقام صاعد في خدمة المعتمد، ولكن ليس للمعتمد حلّ ولا ربط.
مصادرة ابن طولون للقاضي بكار بن قتيبة ولمّا بلغ ابن طولون ذلك جمع القضاة والأعيان وقال: قد نكث الموفّق أبو أحمد بأمير المؤمنين فاخلعوه من العهد. فخلعوه إلاّ القاضي بكّار بن قتيبة؛ فقال: أنت أوردت عليَّ كتاباً من المعتمد بولاية العهد، فأورد عليَّ كتاباً آخر منه بخلعه.
فقال: إنهّ محجورٌ عليه ومقهور.
فقال: لا أدري.
فقال ابن طولون: أغرّك النّاس بقولهم: ما في الدُّنيا مثل بكّار؛ أنت شيخ قد خرَّفت. وحبسه وقيّده، وأخذ منه جميع عطاياه من سنين، فكان عشرة الآف دينار، فقيل: إنهّا وجدت في بيت بكّار بختمها وحالها.
وبلغ الموفَّق فأمر بلعنة ابن طولون على المنابر.
سير ابن طولون إلى المصّيصة وتراجعه

وفيها سار ابن طولون إلى المصِّيصة. وبها يازمان الخادم، فتحصّن ونزل ابن طولون بالمرج والبرد شديد. فشقّ عليه يازمان نهر طرسوس، فنهبوا بقايا عسكره، ومرض في طريقه مرضته الّتي مات فيها مغبوناً.
ولاية ابن كنداج وولّى الموفّق إسحاق بن كنداج المغرب كله والعراق كلّه، وما كان بيد أحمد بن طولون.
إحراق قطعة من بلد الزَّنج وفيها عبر الموفّق إلى الخبيث وأحرق قطعة من البلد، وجرح ابن الخبيث وكاد يتلف.
الوقعة بين الموفق وبين الزَّنج وفي شوّال كانت بين الموفَّق والخبيث وقعةٌ عظيمة. ولمّا رأى الخبيث أنّ الميرة قد انقطعت عنه وصعب أمره، وقلّ عنده الشّيء، حتى كان أحدهم إذا وقع بامرأة أو صبي ذبحه وأكله. وكان الخبيث يعاقب من يفعل ذلك لكن بحبسه.
ثمّ إنّ الموفَّق أحرق عامّة البلد وقصر الإمارة، وخافت الزَّنج، فقاتلوا قتالاً شديداً، ثمّ انهزموا، وعبر الخبيث إلى الجانب الشّرقيّ من نهر أبي الخصيب، واستأمن إلى الموفَّق جماعة من القوّاد أصحاب الخبيث وخاصّته، وفتحوا سجناً كبيراً كان للخبيث فيه خلق من عساكر المسلمين وأصحاب الموفَّق، فأطلقوهم.
دخول المعتمد واسط وفي ذي القعدة دخل المعتمد إلى واسط.
دخول الموفٌّق مدينة صاحب الزنج وتخريب داره وفيه سارت السُّفن والسّماريات وجيوش الموفَّق على ترتيب لم ير مثله كثرةً وأُهْبةً، فلمّا رأى الخبيث ذلك بهره وزال عقله. وزحف الجيش نحو الخبيث، فالتقاهم في جيشه، وألتحم القتال، وحمل الموفَّق وابنه والخواصّ، فهزموا الزَّنج، وقتلوا منهم مقتلةً هائلة، وأسروا خلقاً، فضربت أعناقهم. وقصد الموفَّق دار الخبيث، وقد التجأ إليها، وانتحب أنجاد أصحابه ليدافعوا عنها،فلمّا لم يغنوا عنه شيئاً أسلمها، وتفرق عنه أصحابه، ونهبت داره وحرمه وأولاده، فهرب الخبيث نحو دار المهلّبيّ قائده. وأتي بحريمه وذرِّيتّه فكان عددهم أكثر من مائة، فأمر الموفَّقٌ بحملهم إلى الموفَّقيّة وأحسن إليهم، وأمر بإحراق دار الخبيث.وكان عنده نساء علويّات وحرائر قد استباحهنّ، وجاءه منهنّ أولاد.
أحداث سنة سبعين ومائتين
فيها توفّي: أحمد بن طولون صاحب مصر، وأحمد بن عبد الله بن البرقيّ، وأحمد بن المقدام الهرويّ، وإبراهيم بن مرزوق البصريّ، وأسد بن عاصم، وبكّار بن قتيبة القاضي، والحسن بن عليّ بن عفّان العامريّ، وداود الظّاهريّ الفقيه، والربيع بن سليمان المراديّ، وزكرياّ بن يحيى المروزيّ، وعبّاس بن الوليد البيروتيّ، وأبو البختريّ عبد الله بن محمد بن شاكر، ومحمد بن إسحاق الصّغانّي، ومحمد بن ماهان، ومحمد بن مسلم بن وارة، ومحمد بن هشام بن ملاّس.
مقتل صاحب الزَّنج وفيها وصل لؤلؤ الطُّولوني في جيشٍ عظيم نجدةً للموفق في المحرّم، فكانت بين الموفّق وبين الخبيث وقعةٌ أوهنت الخبيث، ثمّ وقعة أخرى قتل فيها الخبيث وعجّل الله بروحه إلى النّار. وهو عليّ بن محمد المدَّعي أنه علويّ، وقيل: اسمه بهبوذ. قد ذكرنا وقائعه مع الموفَّق وحصاره الزّمن الطّويل له، إلى أن اجتمع مع الموفَّق زهاء ثلاثمائة ألف مقاتل مطَّوّعة وفي الدّيوان.
فلمّا كان في ثاني صفر، وقد التجأ الخبيث إلى جبلٍ ثمّ تراجع هو وأصحابه إلى مدينتهم خفية، وجاءت مقدّمات الموفَّق، فلمّا وصلوا إلى المدينة لم يدروا أنهّم قد رجعوا إليها، فأوقعوا بهم، فانهزم الخبيث وأصحابه، وتبعهم أصحاب الموفَّق يأسرون ويقتلون، وانقطع الخبيث في جماعةٍمن قوّاده وفرسانه، وفارقه ابنه انكلائي، وسليمان بن جامع، فظفر أبو العبّاس بن الموفَّق بابن جامع، فكّبر النّاس لمّا أتى به إلى أبيه.
ثمّ شدّ الخبيث وأصحابه، فأزال النّاس عن مواقفهم، فحمل عليه الموفَّق فانهزموا وتبعهم إلى آخر نهر أبي الخصيب، فبينا القتال يعمل إذ أتى فارس من أصحاب لؤلؤ إلى الموفَّق برأس الخبيث في يده، فلم يصدّقه فعرضه على جماعةٍ فعرفوه. فترجل الموفَّق وابنه والأمراء وخرّوا سجَّداً لله، وكبّروا وحمدوا الله تعالى.

وقيل: إنّ أصحاب الموفَّق لمّا أحاطوا به لم يبق معه إلاّ المهلَّبيّ، ثم ولّى وتركه، فقذف نفسه في النّهر فقتلوه. وسار أبو العبّاس ومعه رأس الخبيث على رمحٍ فدخل به بغداد، وعملت قباب الزّينة، وضجّ النّاس بالدّعاء للموفَّق وولده. وكان يوماً مشهوداً. وأمن النّاس وتراجعوا إلى المدن الّتي أخذها الخبيث.
وكان ظهوره من سنة خمسٍ وخمسين.
قال الصُّولي إنهّ قتل من المسلمين ألف ألف وخمسمائة ألف آدميّ، وقتل في يومٍ واحدٍ بالبصرة ثلاثمائة ألف.
وكان له منبرٌ في مدينته يصعد ويسبّ عثمان وعليّ ومعاوية وطلحة والزُّبير وعائشة، وهو رأي الأزارقة.
وكان ينادي على المرأة العلويّة بدرهمين وثلاثةٍ في عسكره، وكان عند الواحد من الزَّنج العشرة من العلويّات يطأوهنّ وتخدمن نساءهنّ.
ومدح الشعراء الموفَّق.
عودة المعتمد إلى سامرّاء وفي نصف شعبان أعيد المعتمد إلى سامرّاء، ودخل بغداد ومحمد بن طاهر بن يديه بالحربة والحسن في خدمته كأن لم يحجر عليه.
انبثاق بثق بنهر عيسى وفيها انبثق ببغداد في الجانب الغربيّ في نهر عيسى بثقٌ، فجاء الماء إلى الكرخ، فهدم سبعة آلاف دار.
ظهور الحسني بالصعيد ومقتله وفيها ظهر أحمد بن عبد الله بن إبراهيم بن إسماعيل بن إبراهيم بن عبد الله بن الحسنيّ بالصّعيد، وتبعه خلق. فجهّز أحمد بن طولون لحربه جيوشاً، وكانت بينهم وقعات وظفروا به وأتوا ابن طولون فقتله.
ومات بعده ابن طولون بيسير.
ظهور دعوة المهديّ باليمن وفيها ظهرت دعوة المهديّ باليمن، وكان قبلها بنحو سنين قد سيّر والده عبيد، جّد بني عبيد الخلفاء المصريّين الَّروافض الملاحدة الّذي زعم أنهّ ابن محمد بن إسماعيل بن جعفر الصّادق، داعين لولده عبد الله المهديّ، أحدهما أبو القاسم بن حوشب الكوفّي، والآخر أبو الحسن، فدعوا إلى المهديّ سرّاً.
ثمّ سيّر والد المهديّ داعياً آخر يسمّى أبا عبد الله، فأقام باليمن إلى سنة ثمانٍ وسبعين، فحجّ تلك السّنة، واجتمع بقبيلة من كتامة، فأعجبهم حاله، فصحبهم إلى مصر، ورأى منهم طاعةً وقوّة، فصحبهم إلى المغرب، فكان ذلك أوّل شأن المهديّ.
هزيمة الروم عند طرسوس وفيها نازلت الرّوم طرسوس في مائة ألف وبها يازمان الخادم، فبيَّتهم ليلاً وقتل مقدّمهم وسبعين ألفاً. وأخذ منهم صليبهم الأكبر وعليه جواهر لا قيمة لها، وأخذ من الخيل والأموال والأمتعة مالا ينحصر، ولم يفلت منهم إلاّ القليل؛ وذلك في ربيع الأوّل. وكان فتحاً عظيماً عديم المثيل منَّ الله به على الإسلام يوازي قتل الخبيث. والحمد لله وحده.
تراجم أهل هذه الطبقة على حروف المعجم
حرف الألف
1؟ - ؟؟؟؟؟؟؟؟؟ - أحمد بن إبراهيم. أبو العباس البغداديّ ورّاق خلف بن هشام البزّار.
سمع: خلفاً، ومسدّداً، ومسلم بن إبراهيم القعنبيّ، وطائفة.
وعنه: أبو عيسى بن قطن، وإسحاق بن أبي حسّان الأنماطيّ، وحمزة الِّسمسار.
قال: الخطيب: كان ثقة. صنَّف في عدد الآي.
قلت: وكان أحد الحذّاق في القراءة. تلا على خلف، وعلى أبي عبيد، ومحمد بن إسحاق، وهشام بن عمّار وغيرهم.
2 - أحمد بن إبراهيم. أبو عليّ القهستانيّ.
حافظ، نزل بغداد.
عن: يحيى بن يحيى، وابن نمير، وإبراهيم بن المنذر.
وعنه: ابن مخلد، ومحمد بن جعفر المطيريّ، وجماعة.
وثِّق.
توفي سنة سبعٍ وستّين ومائتين.
3 - أحمد بن الأزهر بن منيع بن سليط - ن ق. - أبو الأزهر العبديّ العبديّ النيَّسابوري الحافظ.
حجّ ورأى سفيان بن عيينة؛ وسمع: عبد الله بن نمير، وأسباط بن محمد، ومالك بن سعير بن الخمس، ومحمداً، ويعلى بن عبيد، ويعقوب بن إبراهيم الزُّهريّ، وعبد الرّزّاق، ووهب بن جرير، وأبا ضمرة، وطائفة.
وعنه:ن.ق.، ومحمد بن يحيى، ومحمد بن الحسين القطّان، وخلق كثير.
قال ابن الَّشرقيّ: سمعته يقول: كتب عنّي يحيى بن يحيى.

وكان أبو الأزهر ثقةً بصيراً بهذا الشّأن، روى عن عبد الرّزّاق حديثاً منكراً هو منه إن شاء الله بريء العهدة. وهو: أنا معمر، عن الزُّهري، عن عبيد الله بن عبد الله، عن ابن عباّس قال: نظر النبي صلى الله عليه وسلم إلى عليّ فقال: " أنت سّيدٌ في الدّنيا سّيدٌ في الآخرة. من أحبَّك فقد أحبّني، وحبيبي حبيب الله. وعدوَّك عدوّي وعدوّي عدوّ الله، والويل لمن أبغضك من بعدي " .
قال أحمد بن يحيى بن زهير السَّريّ: لما حدَّث أبو الأزهر بهذا الحديث اخبر يحيى بن معين بذلك، فقال: من هذا الكذّاب النَّيسابوريّ الّي حدَّث بهذا؟ فقام أبو الأزهر فقال: هوذا أنا.
فتبسَّم ابن معين وقال: أما إنّك لست بكذّاب. وتعجب من سلامته، وقال: الذَّنب لغيرك في هذا الحديث.
قال أبو حامد بن الشَّرقيّ، هذا حديث باطل، وكان لمعمر ابن أخٍ رافضّي، وكان ابن معمر يمكِّنه من كتبه، فأدخل عليه هذا. وكان معمر رجلاً مهيباً،ولا يقدر عليه أحد في الّسؤال والمراجعة، فسمعه عبد الرّزّاق في كتابه.
وقال غير واحد، عن مكّيّ بن عبدان: سمعت أبا الأزهر يقول: خرج عبد الرّزّاق إلى قريته، فبكَّرت إليه قبل الصُّبح، فلمّا رآني قال: كنت البارحة هنا؟ قلت: لا، ولكن خرجت في اللّيل.
فأعجبه ذلك. فلمّا فرغ من صلاة الصُّبح دعاني وقرأ علي هذا الحديث، وحصّني به دون أصحابي.
وروى أبو محمد بن الشَّرقي، عن أبي الأزهر قال: كان عبد الرّزّاق يخرج إلى قريته، فذهبت خلفه، فرآني أشتدّ، فقال: تعال. فأركبني خلفه على البغل، ثمّ قال لي، ألا أخبرك حديثاً غريباً؟ قلت: بلى.
فحدَّثني الحديث. فلمّا رجعت إلى بغداد أنكر عليّ ابن معين وهؤلاء، فحلفت أن لا أحدث به حتى أتصدّق بدرهم.
وقد رواه محمد بن عليّ بن سفيان النّجّار، عن عبد الرّزّاق.
قال أبو حامد بن الشّرقيّ: قيل لي لم لا ترحل إلى العراق؟ قلت: وما أصنع وعندنا من بنادرة الحديث ثلاثة: محمد بن يحيى، وأبو الأزهر، وأحمد بن يوسف السُّلميّ.
قال النَّسائيّ: أبو الأزهر لا بأس به.
وعن أبي الأزهر قال: لمّا أنكر عليَّ ابن معين هذا الحديث حلفت أن لا أحدّث به حتّى أتصدَّق بدرهم.
وقال الدّارقطنيّ، لا بأس به، أخرج في الصَّحيحين عمّن هو دونه.
قال الحسين بن محمد القّبانيّ: توفيّ سنة ثلاثٍ وستين.
وقال أبو حاتم: صدوق.
4 - أحمد بن حرب بن محمد بن عليّ بن حيّان بن شاذان بن الغضوبة. أبو بكر الموصليّ. أخو عليّ بن حرب.
سمع: سفيان بن عيينة، وأبا معاوية، وطائفة.
وعنه:س.، وقال: هو أحبُّ إليَّ من أخيه، وأبو بكر بن أبي داود، ومكحول البيروتيّ، وآخرون.
وقال الأزديّ في تاريخه: كان ورعاً فاضلاً، رابط بأذنه، وبها مات.
5 - أحمد بن الحسن السُّكّريّ الحافظ. توفيّ بمصر سنة ثمان وستّين.
لا أعرفه، وذكره مختصر.
6 - أحمد بن الحسين بن مجالد الضّرير. مولى المعتصم.
أخذ عن: جعفر بن مبشّر علم الكلام. وكان من دعاة المعتزلة.
هلك سنة تسع وتسعين، وقيل: قبلها بعام.
7 - أحمد بن حمدون. أبو عبد الله البغداديّ الكاتب الإخباريّ، والشاّعر، أحد الموصوفين بالظُّرف والأدب.نام الخلفاء، وقد مدحه البحتريّ.
توفيّ سنة أربع وستّين.
روى عنه: ابن أخيه عليّ بن بسّام، جعفر بن قدامة، وأحمد بن الطَّيّب السّرخسيّ.
؟8 - أحمد بن الخصيب بن عبد الحميد. الوزير أبو العبّاس الجرجرائّي. وزر للمنتصر وللمستعين، ثم نفاه للمستعين إلى الغرب في سنة ثمانٍ وأربعين. وأبوه ولي إمرة الدّيار المصريّة.
وقيل: إنّ أخمد كان فيه حدّة وتسُّرع.
قال أحمد بن أبي طاهر الكاتب: كان يحتدّ على من يراجعه، ويخرج رجله من الِّركاب، فيرفس من يراجعه، ففيه أقول من أبيات:
قل للخليفة يا بن عمّ محمدٍ ... أشكل وزيرك إنهّ محلول
فلسانه قد جال في أعراضنا ... والرِّجل منه في الصُّور تجول
وذكر الصُّولي، عن الحسين بن يحيى، أنّ أحمد بن الخصيب كان يتصدّق كلّ يومٍ بخمسين ديناراً، إلى أن نكب، فكان يمنعه نفسه القوت، ويتصدَّق بخمسين درهماً.
توفيَّ أحمد سنة خمسٍ وستّين.
9 - أحمد بن سليمان بن عبد الملك. أبو الحسن الرّهاوي الحافظ، أحد الأئمّة.

رحل وطوَّف، وسمع: زيد بن الحباب، ويحيى بن آدم، وجعفر بن عون، وهذه الطّبقة.
وعنه:س. فأكثر، وأبو عروبة، ومكحول، وآخرون.
توفيّ سنة إحدى وستيّن.
قال س: ثقة مأمون، صاحب حديث.
10 - أحمد بن يسّار بن أيّوب - ن. - أبو الحسن المروزيّ الحافظ الفقيه، أحد الأعلام.
سمع: عفّان، وسليمان بن حرب، وعبدان، ومحمد بن كثير، وصفوان بن صالح الدّمشقيّ، وإسحاق بن راهويه، ويحيى بن بكير، وطبقتهم.
وعنه: ن. ووثّقه، وقيل: إنّ خ. روى عنه، عن محمد بن أبي بكر المقدّميّ، وروى عنه: محمد بن نصر المروزيّ، وابن العبّاس محمد بن أحمد بن محبوب، وحاجب بن أحمد الطُّوسي، وطائفة.
وهو مصنفّ تاريخ مرو.
وقال عبد الرحمن بن أبي حاتم: ثنا عنه عليّ بن الجنيد، ورأيت أبي يطنب في مدحه، ويذكره بالعلم والفقه.
قلت: وهو أحد أصحاب الوجوه من الشّافعية، أوجب الأذان للجمعة دون غيرها، وأوجب رفع اليدين في تكبيرة الإحرام كداود الظَّاهريّ، وكان بعض العلماء يشبهِّه في زمانه بابن المبارك علماً وفضلاً.
توفي في ربيع الآخر سنة ثمانٍ وستيّن، وقد استكمل سبعين سنة.
11 - أحمد بن طولون. الأمير أبو العبّاس التُّركيّ، صاحب مصر، ولد بسامرّاء.
ويقال: إنّ طولون تبنّاه، وكان ظاهر النّجابة من صغره. وكان طولون قد أهداه نوح عامل بخارى إلى المأمون في جملة غلمان، وذلك في سنة مائتين.
فمات طولون في سنة أربعين ومائتين، ونشأ إبنه على مذهبٍ جميلٍ فحفظ القرآن وأتقنه. وكان من أطيب النّاس صوتاً به، مع كثرة الدّرس وطلب العلم.
وحصل وتنقلّت به الأحوال إلى أن ولي إمرة الثغور، وولي إمرة دمشق وديار مصر.وأوّل دخوله مصر سنة أربعٍ وخمسين ومائتين وعمره أربعون سنة، فملكها بضع عشرة سنة.
وبلغنا انّه خلّف من الذَّهب الأحمر عشرة الآف ألف دينار، وأربعةً وعشرين ألف مملوك.
ويقال إنهّ خلّف ثلاثة وثلاثين ولداً ذكوراً وإناثاً، وستمّائة بغل ثقل وقيل: إنّ خراج مصر بلغ في العام في أيّامه أربعة آلاف ألف دينار وثلاثمائة ألف دينار.
وكان شجاعاً حازماً مهيباً خليقاً للملك، جواداً ممدَّحاً. وقيل: بلغت نفقته كلّ يوم ألف دينار. إلاّ أنهّ كان سفّاكاً للدّماء، ذا سطوةٍ وجبروت.
قال القضاعيّ: أحصي من قتله صبراً، فكان جملتهم مع من مات في سجنه ثمانية عشر ألفاً.
وأنشأ الجامع المشهور، وغرم على بنائه أكثر من مائة ألف دينار. وكان الخليفة مشغولاً عنه بحرب الزَّنج.
وكان فيما قيل حسَّن له بعض التّجّار التّجارة، فدفع إليه خمسين ألف دينار، فرأى في النّوم كأنّه يمشمش عظماً. فدعى المعبّر وقصّ عليه فقال: لقد سمت همَّة مولانا إلى مكسبٍ لا يشبهَّ خطره.
فأمر صاحب صدقته أن يأخذ الخمسين ألف دينار من التّاجر ويتصدَّق بها.وكان سامحه الله تعالى، قد ضبط الثغور وعمرّها. وكان صحيح الإسلام معظماً للحرمات، محبّا للجهاد والرّباط.
قال أحمد بن خاقان، وكان ترباً لأحمد بن طولون. ولد أحمد سنة أربع عشرة ومائتين، ونشأ في الفقه والتصرُّف، فانتشر له حسن الذّكر، وكان شديد الإزراء على الأتراك فيما يرتكبونه، إلى أن قال لي يوماً: يا أخي، إلى كم نقيم على الإثم، لا نطأ موطئاً إلى كتب علينا فيه خطيئة. والصّواب أن نسأل الوزير عبيد الله بن يحيى أن يكتب بنا بأرزاقنا إلى الثّغر ونقيم به في ثوابه.
ففعلنا ذلك، فلمّا صرنا بطرسوس سرَّ بما رأى من الأمر بالمعروف والنهَّي عن المنكر، ثم عاد إلى العراق وارتفع محلُّه.
قال محمد بن يوسف الهرويّ، نزل دمشق: كناّ عند الربيع بن سليمان سنة ثمانٍ وستّين، إنجاء رسول أحمد بن طولون بكيسٍ فيه ألف دينار، وقال لي عبد الله القيروانيّ: بل كان سبعمائة دينار، وصرّة فيها ثلاثمائة دينار، لابنه أبي الطّاهر. فدعى الربيع ابنه حتّى حاءه فأمره بقبض المال.
ذكر محمد بن عبد الملك الهمدانيّ أنّ أحمد بن طولون جلس يأكل، فرأى سائلاً، فأمر له بدجاجةٍ ورغيف وحلوى. فجاء الغلام وقال: ناولته فما هشَّ له. فقال: عليَّ به. فلمّا مثل بين يديه لم يضطّرب من الهيبة، فقال: أحضر الكتب الّتي معك وأصدقني، فقد ثبت عندي أنك صاحب خبز. وأحضر الِّسياط فاعترف فقال بعض من حضر: هذا والله الِّحر.

قال: ما هو بسحر، ولكّنه قياس صحيح. ورأيت سوء حاله، فسيَّرت له طعاماً يسُّر له الشَّبعان، فما هشَّ، فأحضرته فتلّاني بقوّة جأش، فعلمت أنّه صاحب خبر.
قال أبو الحسن الرّازيّ، سمعت أحمد بن حميد بن أبي العجائز وغيره من شيوخ دمشق قالوا: لمّا دخل أحمد بن طولون دمشق وقع فيها حريق عند كنيسة مريم، فركب إليه أحمد ومعه أبو زرعة البصريّ، وأبو عبد الله محمد بن أحمد الواسطيّ كتابه، فقال ابن طولون لأبي زرعة: ما يسمى هذا الموضع؟ فقال: كنيسة مريم.
فقال أبو عبد الله: وكان لمريم كنيسة؟ قال: ما هي من بناء مريم، إنمّا بنوها على اسمها.
فقال ابن طولون: مالك والإعتراض على الشيخ.
ثم أمر بسبعين ألف دينار من ماله، وأن يعطي كلّ من أحترق له شيء، ويقبل قوله ولا يستحلف. فأعطوا وفضل من المال أربعة عشر ألف دينار.
ثمّ أمر ابن طولون بمالٍ عظيمٍ ففّرق في فقراء أهل دمشق والغوطة. وأقلّ من أصابه من المستورين دينار.
وعن محمد بن عليّ المادرائي قال: كنت أجتاز بتربة أحمد بن طولون فأرى شيخاً ملازماً للقبر، ثمّ إنيّ لم أره مدةّ ثم رأيته فسألته، فقال: كان له علينا بعض العدل إن لم يكن الكلّ فأحببت أن أصله بالقراءة.
قلت: فلم انقطعت؟ قال: رأيته في النوم وهو يقول: أحبّ أن لا يقرأ عندي، فما آية إلاّ قرعت بها وقيل لي: ما سمعت هذه؟ توفّي بمصر في ذي القعدة سنة سبعين، وتملكّ بعده ابنه خمارويه.
12 - أحمد بن عبد الله بن صالح بن مسلم. أبو الحسن الكوفيّ العجليّ الحافظ الطَّرابلسيّ المغربيّ.
سمع: الحسين بن عليّ الجعفيّ، ومحمداً، ويعلى بن عبيد الطنافسيّ، ومحمد بن يوسف الفريابيّ، وشبابة بن سوّار، وخلقاً سواهم.
روى عنه ابنه صالح كتابه المصنَّف بالجرح والتعّديل، وهو كتاب مفيد يدّل على إمامة الرجل وسعة حفظه.
قال عباّس الدُّوريّ: إنمّا كنّا نعدُّه مثل أحمد بن حنبل، ويحيى بن معين.
قلت: ولد سنة إحدى وستّين ومائتين بطرابلس.
وآخر من روى عنه مسند الأندلسي محمد بن فطيس الغافقيّ.
وروى عنه: سعيد بن عثمان، وسعيد بن إسحاق، وعثمان بن حديد الأكسريّ، وجماعة.
وكان يقول: من آمن بالرجعة فهو كافر، ومن قال: القرآن مخلوق فهو كافر.
وقال بعض الأئمّة: لم يكن له عندنا شبيه بالمغرب، ولا نظير في زمانه في معرفة الحديث وإتقانه، وفي زهده وورعه.
وقال المؤرخ أبو العرب محمد بن تميم الحافظ بالقيروان: سئل مالك بن عيسى القفصيّ الحافظ: من اعلم من رأيت بالحديث؟ قال: أماّ بالشيوخ فأحمد بن عبد الله العجليّ.
وقال محمد بن أحمد بن تميم الحافظ: سمعت أحمد بن مغيث، مقريء ثقة، يقول: سئل يحيى بن معين عن أحمد بن عبد الله العجليّ فقال: هو ثقة ابن ثقة ابن ثقة.
وقال بعضهم: إنمّا سكن أحمد بطرابلس طلباً للتفرُّد والعبادة.
وقبره هناك على السّاحل، وقبر ابنه صالح بجنبه.
وتوفّي صالح سنة اثنتين وعشرين وثلاثمائة.
وقال أحمد: رحلت إلى أبي داود الطَّيالسيّ، فمات قبل قدومي بيوم.
وكان أبوه من أصحاب حمزة الزّيّات.
13 - أحمد بن عبد الله بن القاسم. أبو بكر التّميميّ الورّاق الحافظ.
سمع: عبيد الله بن معاذ العنبريّ، وصالح بن حاتم بن وردان.
وعنه: ابن مخلد العّطار، وأبو سعيد بن الأعرابيّ.
وكان بصرياً يعرف بالرّغيف.
توفي سنة تسعٍ وستيّن.
14 - أحمد بن عبد الله الخجستانيّ. الأمير المتغلّب على نيسابور. كان جباراً ظالماً غاشماً من أتباع يعقوب بن اللّيث الّذي ستأتي أخباره. ثمّ عن طاعته، فاستولى على نيسابور.
من أبناء سنة إحدى وستّين ومائتين. واخذ يظهر الميل إلى بني طاهر ليستميل بذلك قلوب الرعيّة. وبقي يكتب أحمد بن عبد الله الطاهريّ.
ثمّ كاتب رافع بن هرثمة، فقدم عليه وتلقّاه وجعله أتابكه.
وله حروب وأمور، وهو الّذي قتل يحيى بن الذُّهليّ، فرآه بعضهم في النّوم فقال: أنا لم أقتل ولم أجد حرّ القتل، ولكن الله أشقى الخجستانيّ بي.
قلت: اتّفق على الخجستاني اثنان من غلمانه فذبحاه وهو سكران لستًّ بقين من شوّال سنة ثمان وستيّن.

وقال محمد بن صالح بن هانئ: لمّا قتل محمد بن يحيى حيكان ترك أبو عمرو أحمد بن المبارك المستملي اللّباس الغضّة، فكان يلبس في الشّتاء فرواً بلا قميص، وفي الصَّيف مسحاً، فقدم يوماً إلى أحمد بن عبد الله فأخذ بعنانه وقال: يا ظالم - قلت: الإمام ابن الإمام العالم ابن العالم - فارتعد أحمد بن عبد الله ونفرت دابتّه فأتت الرّجّالة لتضربه فقال: دعوه دعوه.
قال عن أبي حاتم نوح، قال: " قال لي الخجستانيّ: والله ما فزعت من أحدٍ فزعي من صاحب الفروة؛ ولقد ندمت حينئذ على قتل حيكان.
خجستان: من جبل هراة.
ومن عسفه في مصادرته للرعيّة أنّه نصب رمحاً لزمهم أن يغطّوا أسنانه بالدّراهم.
15 - أحمد بن عبد الله بن عبد الرحيم بن سعيد. أبو بكر بن البرقيّ المصريّ الحافظ، مولى بني زهرة.
سمع: عمرو بن أبي سلمة التِّنِّيسي،وأسد بن موسى، وعبد الملك بن هشام، وطبقتهم.
وله كتاب في معرفة الصّحابة وأنسابهم، رواه عنه أحمد بن عليّ المدينّي. وكان إماماً حافظاً متقناً، عاش بعد أخيه محمد مدّةً، وعاش بعده أخوه عبد الرحيم أيضاً.
رفسته دابَّته في شهر رمضان سنة سبعين ومائتين فمات منها رحمه الله.
وقد وهم الطبراني وهماً منكراً، فسمع الكثير من عبد الرحيم بن عبد الله بن البرقّي، عن ابن هشام، وعبد الله بن يوسف التِّنِّيسيّ، وغيرهما.
وسمّاه أحمد بن عبد الله، فنزاه في معاجمه يقول: نبا أحمد بن عبد الله بن البرقيّ، وهو عبد الرّحيم بلا شك أنهّ اشتبه عليه هذا بهذا.
والطَّبراني لم يدرك أحمد. ويؤّيد هذا أنّ عبد الرحيم توفيّ سنة ستٍّ وثمانين، ولم يقل أبداً: نبا عبد الرّحيم بن عبد الله فوهم كما ترى وسمّاه أحمد.
16 - أحمد بن القاسم بن عطيّة. أبو بكر الرازي البزّار والحافظ.
سمع: أبا بكر المقدّميّ، وهشام بن عمّار، وجماعة كثيرة.
وأكثر الطواف.
وعنه: الوليد بن أبان، وعبد الرحمن بن حمدان الجلاّب، وعبد الرحمن بن أبي حاتم وقال: ثقة.
17 - أحمد بن محمد بن عثمان. أبو عمرو الثَّقفيّ الدّمشقيّ.
عن: الوليد بن مسلم، ومحمد بن شعيب.
وعنه: ابن جوصا، وأبو عوانة في صحيحه، وجماعة.
وكان صدوقاً.
توفي في شوّال سنة إحدى وستّين.
18 - أحمد بن محمد بن هانيء الفقيه. أبو بكر الأثرم الطّائيّ ويقال الكلبيّ الإسكافيّ الحافظ. صاحب الإمام أحمد.
سمع: عبد الله بن بكير، وأبا نعيم، وعفّان، وعبد الله بن رجاء، وأبا الوليد الطيالسيّ، وحرميّ بن حفص، ومعاوية بن عمرو، والقعنبيّ، ومسدّداً، وطبقتهم.
وعنه: موسى بن هارون الحافظ، والنَّسائيّ في سننه، وأحمد بن محمد بن ساكن الزّنجانيّ، وابن صاعد، وعليّ بن أبي طاهر القزوينيّ، وعمر بن محمد بن عيسى الجوهريّ.
وجمع وصنَّف السُّنن، خرَّج كتاب العلل. وله مسائل سألها الإمام أحمد.
قال أبو بكر الخلاّل: كان الأثرم جليل القدر حافظاً. لما قدم عاصم بن عليّ بغداد طلب من يخرج له فوائد. فلم يجد غير أبي بكر، فلم يقع منه بموقع لحداثة سنه، فقال لعاصم: أخرج كتبك. فجعل يقول له: هذا الحديث خطأ، وهذا غلط، وهذا كذا، فسُّر عاصم به، وأملي قريباً من خمسين حديثاً.
وكان مع الأثرم تيقُّظ عجيب حتّى نسبه يحيى بن معين أو يحيى بن أيّوب المقابريّ، فقال: كان أحد أبويّ الأثرم جِّنيّاً.
وقد أخبرني أبو بكر بن صدقة قال: سمعت أبا القاسم الختّليّ قال: قدم رجل فقال: أريد أن يكتب لي في الصلاة ما ليس في كتب أبي بكر بن أبي شيبة. فقلنا له: ليس لك ألاّ الأثرم.
قال: فوجّهوا إليه ورقاً، فكتب ستمّائة ورقة من كتاب الصلاة.
قال: فنظرنا فإذا ليس في كتاب أبي بكر بن أبي شيبة منه شيء.
وأخبرني أبو بكر بن صدقة: سمعت إبراهيم الإصبهانيّ يقول: أبو بكر الأثرم أحفظ من أبي زرعة الرّازّي وأتقن.
وسمعت الحسن بن عليّ بن عمر الفقيه يقول: قدم شيخان من خراسان للحجّ فحدَّثا، فقعد هذا ناحية معه خلقٍ ومستملي، وقعد الآخر ناحية كذلك، فجلس الأثرم بينهما، فكتب ما أمليا معاً.
توفّي الأثرم بإسكاف.
؟؟؟؟19 - أحمد بن محمد بن أبي بكر المقدّميّ البصريّ. أبو عثمان، نزل الحرم.
سمع: أباه، ومسلم بن إبراهيم، وحجّاج بن منهال، وأباهما محمد بن مجيب.

وعنه: ابن أبي الدُّنيا، وأبو بكر بن أبي عاصم، وعبد الرحمن بن أبي حاتم وقال: صدوق.
قلت: توفّي سنة ثلاثٍ، أو أربعٍ وسنيّن.
وأمّا ولده: 20 - محمد بن أجمد فولي قضاء مكّة. روى عنه الطَّبرانيّ.
21 - أحمد بن محمد بن أبي موسى. ابو بكر الورّاق، أحد تلامذة أحمد بن حنبل.
روى عن: يسار بن أبي موسى، وغيره.
توفّي سنة ثمانٍ وستيّن.
22 - أحمد بن محمد بن مجالد. أبو حامد الهرويّ الفقيه.
كان ثقة صاحب سنّة.
رحل وحمل عنه: أبي نعيم، وقبيصة.
توفّي سنة تسعٍ وستيّن.
23 - أحمد بن محمد بن عبيد الله بن المدبرّ. أبو الحسن الضَّبّيّ الكاتب السُّرمرّائيّ.
ولي مساحة الشام زمن المتكّل. وكان مفوَّهاً شاعراً مترسلاً عالماً يصلح للقضاء.
وله أح اسمه إبراهيم، شاعر محسن رئيس.
وللبحتريّ فيهما مدائح.
ثمّ ولي أحمد كما ذكرنا خراج دمشق ومصر أيضاً. ثمّ قبض عليه أحمد بن طولون وعذّبه في سنة خمسٍ وستيّن. لأنه سجنه ثمّ طلبه فقال: ما حالك؟ فقال: تسألني عن حالي وأنت عملت بي هذا يا عدوّ الله! أخذل الله من يأمنك.
فأمر بقتله، بل بقي في أضيق سجن إلى أن مات سنة سبعين.
24 - أحمد بن محمد بن عبد الكريم. أبو العبّاس الكاتب، مصنفّ كتاب الخراج.
توفّي في هذا العام.
25 - أحمد بن منصور بن سيّار بن معارك. الحافظ أبو بكر الرّماديّ، أحد الثّقات المشاهير.
سمع: أبا النضّر، ويزيد بن هارون، وأبا داود الطَّيالسيّ، وزيد بن الحباب، واسود بن عامر، وعبد الرّزّاق، رحل إليه، وعفّان، وعبيد الله بن موسى، وخلقاً بالشام، والعراق، واليمن، ومصر.
ورحل مع يحيى بن معين، وكتب وصنف المسند.
وكان له حفظ ومعرفة.
وعنه: ق.، وإسماعيل القاضي، وأبو القاسم البغويّ، وابن صاعد والمحامليّ، وابن أبي حاتم، وإسماعيل الصّفّار، وطائفة.
قال ابن أبي حاتم: كان أبي يوثّقه.
وعن إبراهيم بن أورمة قال: لو أن رجلين قال أحدهما: ثنا الرماديّ، وقال الآخر: ثنا أبو بكر بن أبي شيبة، كانا سواء.
قال ابن المنادي: مات الرّماديّ سنة خمسٍ وستيّن، لأربع بقين من ربيع الآخر. وقد استكمل ثلاثاً وثمانين سنة.
26 - أحمد بن وهب الزّيات. من كبار العارفين ببغداد.
صحب بشراً، والسَّري. وكان من أقران الجنيد، بل أكبر منه وأقدم موتاً. وكانا يتجالسان ويتكالمان في رقائق التصوُّف.
وكان الجنيد يتأسَّف على فقده، ويفضلّه على نفسه.
27 - أحمد بن يوسف بن خالد بن سالم. أبو الحسن السُّلميّ النيَّسابوري الحافظ، ويلقّب بحمدان.
قال إسماعيل بن مجيد الزّاهد، وهو حفيده: كان جدّي أدرى من الأب سلميّ الأمّ، فغلب عليه السُّلميّ.
قلت: سمع من: حفص بن عبد الرحمن، وحفص بن عبد الله، والجارود بن يزيد، وطائفة بخراسان.
وفي الرحلة رأى: النَّضر بن هاشم، وموسى بن داود، وجماعة ببغداد.
ومن: محمد بن عبيد، وطبقته بالكوفة.
ومن عبد الرّزّاق، وغيره باليمن.
قال الحاكم: سمع بالبصرة،والكوفة، والحجاز، واليمن، والشام، والجزيرة.
وعنه: م. س.ق.، وإبراهيم بن أبي طالب، وابن خزيمة، وأبو صاعد الشَّرقيّ، وأبو حامد بن بلال، ومحمد بن الحسين القطّان، وخلق.
قال مكّيّ بن عبدان: سمعته يقول: كتبت عن عبيد الله بن موسى ثلاثين ألف حديث.
قال ابن السَّريّ: توفّي سنة أربعٍ وستيّن.
وقلت: عن اثنتين وثمانين سنة، وكان من خواصّ يحيى بن يحيى، وبينهما مصاهرة.
28 - أحمد بن يونس ين المسيّب بن زهير بن العمير الضَّبّيّ أبو العباس الكوفيّ، نزيل إصبهان.
سمع: عبد الله بن بكر السَّهمي، ويعقوب بن إبراهيم الزُّهريّ، وحجّاج بن محمد، وجعفر بن عون، وأبا مسهر الدّمشقيّ، وطائفة.
وعنه: عبد الرحمن بن أبي حاتم وقال: محلّه الصِّدق؛ ومحمد بن عبد الله الصّفّار، وأبو العبّاس الأصمّ، وعبد الله بن جعفر بن فارس.
وقال محمد بن الفرخان: سمعت أحمد بن يونس يقول: قدَّمني أبي إلى الفضيل بن عياض فمسح رأسي وسمعته يقول: الَّلهم أحسن خلقه وخلقه.
وثّقه الدّارقطنيّ.
وهو ابن عم داود بن عمر الضّبّيّ شيخ البغويّ.
توفيّ سنة ثمانٍ وستين.
قلت: وكان من أبناء التّسعين، صاحب رحلة ومعرفة.
29 - أبان بن عيسى بن دينار. أبو القاسم الغافقيّ القرطبيّ.

رحل، واخذ عن: سحنون، وعن: عليّ بن معبد.
وكان أحد العبّاد.
روى عنه: محمد بن وضّاح، وقاسم بن محمد، وغيرهما.
وتوفّي في أحد الربيعين سنة اثنتين وستيّن، وقد حكى عن أبيه.
30 - إبراهيم بن أورمه بن سياوش. أبو إسحاق الإصبهانيّ، الحافظ، احد الأعلام.
روى عن: محمد بن بكّار، وعّباس بن عبد العظيم العنبري، وعاصم بن النّضر، وصالح بن حاتم بن وردان، والفلاّس، وطبقتهم.
وعنه: أبو بكر بن أبي الدّنيا، وأبو العبّاس بن مسروق، ومحمد بن يحيى، وأبو بكر السّاعدي، وغيرهم.
قال الدَّارقطنيّ، ثقة حافظ نبيل.
وقال ابن المنادي: ما رأينا في معناه مثله.
وقال أبو النعيم الحافظ: فاق إبراهيم أهل عصره في المعرفة والحفظ.
وأقام بالعراق.
قلت: لم ينتشر حديثه لأنهّ مات كهلاً وله خمسة وخمسون سنة.
قال ابن نافع: توفّي في ذي الحجّة سنة ستٍّ وستيّن.
تابعه ابن المنادي، وما عداه خطأ.
31 - إبراهيم بن أبي داود البرلُّسيّ. هو إبراهيم بن سليمان بن داود الأسدي الكوفيّ الأصل، الحافظ ولد بصور.وعني بهذا الشأن.
ورحل إلى العراق ومصر.
والبرلسيّ قيدّه ابن نقطة بفتحتين ثمّ ضمّ الّلام.
سمع: آدم بن إياس، وسعد بن مريم، وأبا مسهر الدّمشقيّ، وطبقتهم.
وعنه: أبو جعفر الطّحاويّ، ومحمد بن يوسف الهرويّ، وأبو العبّاس الأصمّ، وأبو القاسم الصاّبوني، وآخرون.
قال ابن يونس: هو أحد الحفّاظ المجوّدين.
توفّي بمصر في شعبان سنة سبعين.
وقال ابن جوصا: ذاكرته، وكان من أوعية الحديث.
32 - إبراهيم بن عبد الله بن الجنيد. أبو إسحاق الختّليّ، نزيل سامرّاء.
له تصانيف وتاريخ ورحلة.
سمع: أبا نعيم، وسعيد بن أبي مريم، وأبا جعفر النُّفيليّ، وأبا الوليد، وسليمان بن حرب، وعمر بن مرزوق، ويحيى بن بكير.
وعنده سؤآلات عن يحيى بن معين في الجرح والتّعديل.
روى عنه: أبو العّباس بن مسروق، ومحمد بن القاسم الكوكبيّ، وأبو بكر الخريطيّ، وأحمد بن محمد الأدميّ، وآخرون.
وثّقه أبو بكر الخطيب، قال: له كتب في الزُّهد والرّقائق. لم أجد له وفاةً.
33 - إبراهيم بن عبد الرحمن الدّارميّ. توفّي بسمرقند سنة ستً وستيّن، ودفن إلى جانب أخيه الحافظ أبي محمد الدّارميّ.
34 - إبراهيم بن مسعود بن عبد الحميد القرشيّ الهمدانيّ. أبو إسحاق ابن أخي سندول.
يروي عن: عبد الله بن نمير، وأبي أسامة، وأسباط بن محمد، وجماعة.
وعنه: أبو عوانة الإسفرائينيّ، وأبو حاتم وقال: صدوق، ومحمد بن عبد الله بن بلبل وغيرهم.
35 - إبراهيم بن هانيء النَّيسابوري الزّاهد. أبو إسحاق، نزيل بغداد.
سمع: محمد بن عبيد، وأخاه يعلى، وعليّ بن عيّاش، وبسر بن صفوان، وأبا المغيرة عبد القدُّوس بن حجّاج، وعبد الله بن داود الخريبيّ، وعبيد الله بن موسى، وطائفة بمصر، والشام، والعراق.
وعنه: ابن أبي حاتم: سمعت منه، وهو ثقةٌ صدوق.
وكان الإمام أحمد يجلّ إبراهيم بن هانيء ويحترمه ويغشاه.
وقال أبو بكر بن زياد النيَّسابوريّ: حدثني أبو موسى الطَّرسوسيّ في جنازة إبراهيم بن هانيء: سمعت ابن زنجويه يقول: قال أحمد بن حنبل: إن كان ببغداد أحد من الأبدال فأبو إسحاق النيَّسابوريّ.
وقال الخلاّل: أنا عليّ بن الحسن، ثنا إسحاق بن إبراهيم بن هانيء قال: كان أحمد بن حنبل مختفياً عندنا ههنا، فقال لي يوماً: ليس أطيق ما يطيق أبوك من العبادة.
وقال ابن المنادي: توفّي في ربيع الآخر سنة خمسٍ وستيّن.
وقال أبو زكرياّ بن زياد: حضرت إبراهيم بن هانيء عند وفاته فقال: أنا عطشان. فجاءه ابنه بماء، فقال: أغابت الشمس؟ قال: لا. فردّه وقال: لمثل هذا فليعمل العاملون. ثم مات رحمه الله.
36 - إبراهيم بن يزيد. أبو إسحاق القرطبيّ، مولي بني أميّة.
سمع: يحيى بن يحيى اللَّيثيّ.
ورحل وأخذ عن: أصبغ بن الفرج، وسحنون.
وكان شريفاً، فطيناً، مساوياً.
روى عنه: احمد بن خالد ابن الحباب، وغيره.
وتوفّيَّ في ربيع الأول سنة ثمانٍ وستّين.
37 - إدريس بن نصر بن سابق الخولاني المصريّ المعدّل. أخو بحر بن نصر.
توفي سنة ثمانٍ وستيّن.
38 - إسحاق بن إبراهيم الطَّلقيّ الأستراباذيّ. أبو بكر الفقيه المؤذّن.
ثقة، سمع: يزيد بن هارون، وأحمد بنى أبي طيبة.

وعنه: عبد الملك بن عديّ، ومحمد بن إبراهيم بن مطرّف، وأهل أستراباذ.
قال عبد الملك: ما رأيت في بلدنا اصلح منه.
توفّي سنة أربعٍ وستيّن.
39 - إسماعيل بن إبراهيم. أبو الأحوص الإسفرائينّي.
عن: مكّيّ بن إبراهيم، وأبي الوليد الطَّيالسيّ.
وعنه: أبوه أبو الحسن الزّاهد، وإبراهيم بن محمد المروزيّ. وكثيرا ما يروي عنه أبو عوانة فيقول: نبا أبو الأحواص صاحبنا.
40 - إسماعيل بن عبد الله بم مسعود الحافظ. أبو بشر العبديّ الإصبهانيّ سمويه.
سمع: الحصين بن حفص، وبكر بن بكار، وأبا مسهر، وأبا اليمان، وأبا نعيم، وعليّ بن عيّاش، وعبد الله بن يوسف التِّنِّيسيّ، وسعيد بن أبي مريم، وخلقاً كثيراً بالشام ومصر، والعراق، وإصبهان.
وخرّج الفوائد، وعني بالفقه والحديث.
قال أبو نعيم الإصبهانيّ: كان من الحفّاظ والفقهاء.
وقال ابن أبي حاتم: يمعنا منه، وهو صدوق، ثقة.
قلت: روى عنه محمد بن أحمد بن ضرية، وأبو بكر بن أبي داود، وعبد الله بن جعفر بن فارس، وآخرون.
قال أبو الشَّيخ: كان حافظاً متقناً، يذاكر بالحديث.
قلت: توفيَّ سنة سبعٍ وستيّن.
41 - إسماعيل بن يحيى بن إسماعيل بن عمرو بن مسلم الفقيه. أبو إبراهيم المزنيّ المصريّ، صاحب الشّافعيّ.
روى عن: الشّافعي، ونعيم بن حماد، وعليّ بن معبد بن شدّاد، وغيرهم.
روى عنه: أبو بكر بن خزيمة، وأبو بكر بن زياد النيَّسابوريّ، وابن جوصا، والَّطحاويّ، وابن أبي حاتم، وأبو الفوارس بن الصّابونيّ، وآخرون.
وتفقّه به خلق، وصنَّف التّصانيف.
أخبرنا أبو حفص الفوارس، أنا أبو اليمن الكنديّ كتابة، أنا أبو الحسن بن عبد السّلام، ثنا أبو إسحاق الشرازيّ الفقيه قال: فأما الشّافعي رحمه الله فقد انتقل فقهه إلى أصحابه، فمنهم أبو إبراهيم إسماعيل بن يحيى بن إسماعيل بن عمرو بن إسحاق المزنيّ. مات بمصر سنة أربعٍ وستيّن ومائتين.
وكان زاهداً عالماً مجتهداً مناظراً محجاجاً غواصاً على المعاني الدّقيقة، صنَّف كتباً كثيرة: الجامع الكبير، والجامع الصغير، ومختصر المختصر، والمنثور، والمسائل المعتبرة، والتّرغيب في العلم، وكتاب الوثائق.
قال الشّافعيّ: المزنيّ ناظر مذهبي.
قلت: ورد أنّ المزنيّ كان إذا فرغ من مسألة وأودعها مختصره صلّى ركعتين.
وقيل أنّ بكّار بن قتيبة قدم مصر على قضائها، وهو حنفيّ، فاجتمع بالمزنيّ مرةّ، فسأله رجل من أصحاب بكّار فقال: قد جاء في الأحاديث تحريم النبيذ وتحليله، فلم قدَّمتم التّحريم على التّحليل؟ فقال المزنيّ: لم يذهب أحد إلى تحريم النبيذ في الجاهلّية، ثمّ حلّل لنا. ووقع الإتّفاق على أنهّ كان حلالاّ فحرّم، فهذا يعضد أحاديث التّحريم على التحّليل.
فاستحسن بكّار ذلك منه.
وقال عمرو بن تميم المكّي: سمعت محمد بن إسماعيل التّرمذيّ: سمعت المزنيّ يقول: لا يصحُّ لأحدٍ توحيد حتّى يعلم أنّ الله على العرش بصفاته.
قلت: مثل أي شيء؟ قال: سميع بصير عليم.
قال السُّلميّ: سمعت محمد بن عبد الله بن شاذان: سمعت محمد بن عليّ الكنانيّ: سمعت عمرو بن عثمان المكّي يقول: ما رأيت أحداً من المتعبّدين في كثرة من لقيت منهم أشدّ تعظيماً للعلم منه. وكان من اشدّ الناس تضييقاً على نفسه في الورع، وأوسعه في ذلك على النّاس. وكان يقول: أنا خلق من أخلاق الشّافعيّ.
وبلغنا أن المزنيّ كلن مجاب الدّعوة، ذا زهدٍ وتقشُّف. أخذ عنه خلق من علماء خراسان، والشّام، العجم. وقيل: كان إذا فاتته صلاة الجماعة صلّى الصّلاة خمساً وعشرين مرّة.
وكان يغسِّل تعبِّداً وديانة، فإنّه قال: تعانيت غسل الموتى ليرقّ قلبي، فصار بي عادة. وهو الّذي غسّل الشّافعيّ رحمه الله. وكان رأساً في الفقه، ولم يكن له معرفة بالحديث كما ينبغي.
توفّي لست بقين من رمضان سنة أربعٍ وستيّن، عن تسعٍ وثمانين سنة.
وصلّى عليه الرّبيع بن سليمان المراديّ.
ومن أصحاب المزنيّ الإمام أبو القاسم عثمان بن سعيد بن بشّار الأنماطيّ، شيخ ابن سريج، وزكريّا بن يحيى الّناجيّ، وإمام الأئّمة ابن خزيمة.
وثّقة أبو سعيد بن يونس وقال: كان يلزم الرَّباط.
وقال ابن أبي حاتم: سمعت منه، وهو صدوق.
42 - إسماعيل بن يحيى بن المبارك اليزيديّ. أخو إبراهيم ومحمد.

اخذ عن: أبي العتاهية، ومحمد بن سلاّم الجمحيّ.
وصنَّف كتاباً في طبقات الشّعراء.
43 - أسيد بن عاصم بن عبد الله الثَّقفي. مولاهم الإصبهانيّ.
أبو الحسن، أخو محمد بن عاصم. ولهما أخوان: عليّ، والنعُّمان لم يشتهرا. سمع أسيد الكثير، وصنف المسند ، ورحل.
وسمع: سعيد بن عامر الضبعيّ، وبشر بن عمر الزّهرانيّ، وعبد الله بن بكر السَّهميّ، وبكر بن بكّار، وطبقتهم.
وعنه: أبو عليّ أحمد بن محمد بن إبراهيم، وعبد الله بن جعفر بن فارس، ومحمد بن حيوة الكرخيّ.
توفّي سنة سبعين.
قال ابن أبي حاتم: سمعنا منه، وهو رضى ثقة.
44 - أماجور التركيّ. ولي نيابة دمشق للمعتمد فبقي عليها ثمان سنين. وكان شجاعاً مهيباً ظالماً. ولي دمشق من سنة ستٍّ وخمسين إلى سنة أربع وستّين.
واستولى بعده على دمشق والشامات أحمد بن طولون.
قال أبو يعقوب الأذرعيّ المحدّث: لما بنى أماجور القبر الّذي في الخوّاصين كتب على مائة سنة وسنة، فما عاش بعد ذلك إلاّ مائة يوم ويوم.
حرف الباء
45 - بكّار بن قتيبة بن عبيد الله. وقيل: بكّار بن قتيبة بن أسد بن عبيد الله بن بشر بن أبي بكرة بن نفيع بن الحارث.
القاضي أبو بكرة الثَقفي البكراويّ البصريّ الفقيه الحنفيّ، قاضي ديار مصر.
سمع: روح بن عبادة، وأبى داود الطَّيالسيّ، وعبد الله بن بكر السَّهميّ، ووهب بن جرير، وسعيد بن عامر الضُّبيّ، وطبقتهم.
وعنه: أبو عوانة في مسنده الصّحيح، وعبد الله بن عتّاب الرَّقّيّ، وأبو الميمون بن راشد، وأحمد بن سليمان بن حذلم، والحسن بن عبد الملك الحصائريّ، ومحمد بن محمد بن أبي حذيفة، واحمد بن محمد المدينيّ الحاميّ، وأبو العبّاس الأصمّ، وخلق من الدَّمشقييّن، فإنه قدم إليها في الآخر، ومن المصرييّن والرّحّالة.
وكان من القضاة العادلين.
قال أبو بكر بن المقريء: نا محمد بن بكر الشّعراني بالقدس، نا أحمد بن سهل الهرويّ قال: كنت ساكناً في جوار بكّار بن قتيبة، فانصرفت بعد العشاء، فإذا هو يقرأ: " يا داود إنَّا جعلناك خليفةً في الأرض فاحكم بين النّاس بالحقِّ " الآية. ثم نزلت في الَّسحر، فإذا هو يقرأها ويبكي، فعلمت أنّه كان يقرأها من أول الليل.
وقال محمد بن يوسف الكنديّ: قدم بكّار قاضياً من قبل المتوكّل في جمادى الآخرة سنة ست وأربعين، فلم يزل قاضياً، يعني على مصر إلى أن توفّي في ذي الحجّة سنة سبعين، وأقامت مصر بلا قاضٍ بعده سبع سنين، ثمّ ولي خمارويه محمد بن عبدة.
وكان أحمد بن طولون أراد بكارا على لعن الموفَّق فامتنع، فسجنه إلى أن مات أحمد، فأطلق بكّار، وبقي يسيراّ ومات. فغسِّل ليلاً، وكثر النّاس فلم يدفن إلى العصر.
قلت: وكان القاضي بكّار، عظيم الحرمة كبير الشّأن. وكان ينزل السّكان ويحضر مجالسه، فذكر الطّحاويّ قال: استعظم بكّار بن قتيبة قبيح حكم الحارث بن مسكين في قضيّة ابن السّائح، ويعني لمّا حكم عليه الحارث واخرج من يده دار الفيل، وتوجه ابن السّائح إلى العراق يغوث عل الحارث.
قال الطّحاويّ: وكان الحارث إنمّا حكم فيها على مذهب أهل المدينة، فلم يزل يونس بن عبد الأعلى يكلّم ويجسّره حتّى جسر وردّ إلى ابن السائح ما كان أخذ منهما.
قال الطّحاويّ: ولا أحصي كم كان أحمد بن طولون يجيء إلى مجلس بكّار وهو على الحديث، ومجلسه مملوء بالنّاس، ويتقدّم الحاجب ويقول: لا يتغيّر أحد من مكانه، فما يشعر بكّار إلا وابن طولون إلى جانبه، فيقول له: أيهّا الأمير ألا تتركني كنت أقضي حقّك وأقوم.
ثمّ فسد الحال بينهما حتّى حبسه، وفعل به ما فعل.
وقيل إنهّ صنَّف كتاباً نقض فيه على الشّافعيّ ردّه على أبي حنيفة. وكان يأنس بيونس بن عبد الأعلى، ويسأله عن أهل مصر وعدولهم.
ولمّا حبسه ابن طولون لم يمكنه أن يعزله، لأنّ القضاء لم يكن أمره إليه.
وقيل إنّ بكّاراً كان يشاور في حكمه وأمره يونس بن عبد الأعلى، والرجل الصّالح موسى بن عبد الرحمن بن القاسم، فبلغنا أنّ موسى سأله بكّار: من أين المعيشة؟ قال: من وقف لأبي أتكّفى به.
وقال: أريد أن أسألك يا أبا بكرة هل ركبك دين البصرة؟ قال: لا.
قال: فهل ما نكحت لك ولد أو زوجة؟ قال: ما نكحت قطّ، وما عندي سوى غلامي.
قال: فأكرهك الُّسلطان على القضاء؟ قال: لا.

قال: فضربت آباط الإبل لغير حاجة إلاّ لتلي الذّمّة والفروج؟ لله عليّ لا عدت إليك.
فقال بكّار: أقلني يا أبا هارون.
قال: أنت ابتدأت بمسألتي.
ثمّ انصرف عنه ولم يعد إليه.
وقال الحسن بن زولاق في ترجمة بكّار: لما اعتلَّ ابن طولون راسل بكّاراً وقال: أنا أردُّك إلى منزلك، فأجبني.
فقال للرسول: قل له شيخ فانٍ وعليل مدنف والملتقى قريب، والقاضي الله. فأبلغ الرسول ابن طولون، فأطرق ثمّ أقبل يقول: شيخ فانٍ وعليل مدنف والملتقى قريب، والله القاضي. ثمّ أمر بنقله من السّجن إلى دارٍ اكتريت له، وفيها كان يحدّث. فلمّا مات ابن طولون قيل لبكّار: انصرف إلى منزلك.
فقال: الدّار بأجرة وقد صلحت لي. فأقام بها.
قال الطّحاويّ: أقام بها بعد ابن طولون أربعين يوماً ومات.
ونقل ابن خلّكان رحمه الله أنّ ابن طولون كان يدفع إلى بكّار في العام ألف دينار سوى المقرَّر له فيتركها بختمها. فلمّا دعاه إلى خلع الموفَّق من ولاية العهد امتنع، فاعتقله وطالبه بجملة الذَّهب، فحمل إليه بختومه، فكان ثمانية عشر كيساً، فاستحى أحمد بن طولون عند ذلك، ثمّ أمره أن يسلِّم إلى محمد بن شاذان الجوهريّ القضاء، ففعل، وجعله كالخلفية له. ثمّ سجنه احمد، فكان يحدِّث في السّجن من طاقة، لانّ طلبة الحديث سألوا ابن طولون فأذن لهم على هذه الصُّورة.
قال ابن خلّكان: وكان بكّار بكّاءً تالياً للقرآن، صالحاً ديناً، وقبره مشهور وقد عرف باستجابة الدّعاء عنده.
وقال الطّحاوي: كان على نهاية في الحمد على ولايته. وكان ابن طولون على نهاية في تعظيمه وإجلاله إلى أن أراد منه خلع الموفَّق ولعنه، فأبى فلمّا رآى أنهّ لا يسلم له منه ما يحاوله ألَّب عليه سفهاء النّاس، وجعله لهم خصماً.
فكان يقعد له من يقيمه مقام الخصوم، فلا يأبى، ويقوم بالحجّة بنفسه. ثمّ حبسه في دارٍ، فكان كلّ جمعة يلبس ثيابه وقت الصّلاة ويمشي إلى الباب، فيقول له الموكّلون به: ارجع.
فيقول: اللّهمّ أشهد.
قال: وولد سنة اثنتين وثمانين ومائة.
قلت: توفّي في ذي الحجّة سنة سبعين، وشهده خلق أكثر ممّن شهد العيد، وصلّى عليه ابن أخيه محمد بن الحسن بن قتيبة الثَّقفيّ.
حرف الجيم
46 - جعفر بن أحمد بن بهرام. أبو الباهليّ الأستراباذيّ الفقيه الشهيد، مفتي بلده. كان حنفيّ المذهب.
وسمع من: جعفر بن عون، وأبي نعيم، وجماعة.
وعنه: عبد الملك بن عديّ، والحسن بن الحسين بن عاصم، وغيرهما.
سعوا به إلى الحسن بن يزيد العلويّ المتغلّب على جرجان بأنّه ناصبيّ، فسجنه، فلمّا مات صلبه في جرجان.
47 - جعفر بن محمود الإسكافّي الكاتب. الوزير، أحد كتّاب المتوكّل. ولي الوزارة للمعتزّ بالله، قلم تحمد سيرته، وظلم وعسف. ولمّا عزل قيل فيه أبيات منها:
في غير حفظ الله يا جعفر ... ذلت قراك الجور والمنكر
وعاش خاملاً إلى سنة ثمانٍ وستّين فتوفّي فيها.
وطوّل ابن النّجّار ترجمته. وكان فيه رفض.
48 - جلوان بن سمرة بن خاقان بن عمر بن عبد العزيز بن مروان بن الحكم. أبو الطَّيَّب البانبيّ الأمويّ البخاريّ المحدِّث.
سمع: المقريء، والقعنبيّ، وعصاماً، وابا مقاتل النّحويّ، وأبا حفص الفقيه، وعيد بن منصور، وطبقتهم.
وعنه: سهل بن شاذويه، والحسين بن محمد بن قريش، وغيرهما.
قيدَّه الخطيب: جلوان، بكسر الجيم.
وقال ابن ماكولا: بل هو بفتحها.
وكذا ذكره المسعوديّ، وغنجار.
ومن ذريِّتَّه: أحمد بن حسين بن احمد بن محمد بن يعقوب بن إبراهيم بن جنيد بن جلوان.
حرف الحاء
49 - حاتم بن اللّيث بن الحارث. سمع: عبيد الله بن موسى، وحسين بن محمد المروزيّ.
وعنه: أو العبّاس الّسرّاج، وأبو بكر الباغنديّ، ومحمد بن مخلد، وآخرون.
توفّي سنة اثنتين وستين.
وكان ثقّة مكثراً.
50 - حاشد بن إسماعيل بن عيسى البخاريّ. الغزّال الحافظ، نزيل الشّاش.
كان أحد من طوّف، وعني بهذا الشأن.
سمع: عبيد الله بن موسى، وكّي بن إبراهيم، ومن بعدهما.
وعنه: محمد بن يوسف بن مطر العزيزيّ، وبكّر بن منير، ومحمد بن إسحاق السَّمرقنديّ، واحمد بن آدم الشّاشيّ، وآخرون.
وتوفّي بالشّاش سنة إحدى أو اثنتين وستيّن.
51 - حامد بن أبي حامد النيَّسابوريّ. أبو عليّ المقريء.

كان مقدَّم القرّارء ببلده.
حدَّث عن: إسحاق بن سليمان الرّازيّ، ومكّي بن إبراهيم البلخّي، وعبد الرحمن بن عبد الله الدَّشتكيّ، ويحيى بن يحيى، وجماعة.
وعنه: أبو العبّاس السّرّاج، وابن خزيمة، وأبو عبد الله بن الأخرم، وآخر من روى عنه احمد بن عليّ بن حسُّونة أحد الضَّعفاء.
واسم أبيه محمود بن حرب.
مات سنة ستٍّ ومائتين.
52 - الحسن بن ثواب الفقيه. أبو علي الثعلبيّ، صاحب أحمد بن حنبل.
سمع: يزيد بن هارون، وعماّر بن عثمان الحلبيّ وعنه: أبو جعفر بن البختريّ، وإسماعيل الصّفّار.
قال الدّارقطنيّ: ثقة.
وقال: أبو بكر الخلالّ: شيخ جليل القدر.
قلت: مات سنة ثمان وستّين.
53 - الحسن بن زيد بن إسماعيل بن الحسن بن زيد بن الحسن بن عليّ بن أبي طالب. العلويّ الحسنيّ الزَّبديّ الأمير.
ظهر بطبرستان سنة خمسين، فغلب على جرجان وتلك الدّيار. واستفحل أمره، وهزم جيوش الخليفة، ودخل الرِّيَّ.
ثم رجع إلى طبرستان وصاهر الدَّيلم، وقوي أمره، وامتدت أيامه.
توفّي سنة سبعين في شعبان، وقام بالأمر بعده أخوه محمد بن يزيد، فاتّصلت أّيامه إلى أن قتل سنة سبعٍ وثمانين، وقيل بعد ذلك.
54 - الحسن بن سليمان ين سلام. أبو عليّ الغزاريّ البصري الحافظ، المعروف بقبيَّطة.
أحد الأثبات.
سمع: عبد الله بن يوسف التِّينسيّ، وأبا نعيم، وطائفة.
وعنه: أبو خزيمة، وأبو بكر بن زياد النَّيسابوريّ، وجماعة.
واستوطن مصر، وبها توفَّي سنة إحدى وستيّن.
وثّقة ابن يونس ووصفه الحفظ.
؟؟؟؟؟55 - الحسن بن عليّ المسوحيّ الزاّهد. من كبار الصُّوفيّة ببغداد.
صحب السَّريّ السَّقطيّ، وحكى عن بشر الحافي، وهو أوّل من عقد له حلقة ببغداد يتكّلم في الحقيقة.
حكى عنه: الجنيد، وأبو العبّاس بن مسروق، القاضي المحامليّ، وغيرهم. وصحبه أبو حمزة البغداديّ وأبو محمد الحريريّ.
وكان عذب العبارة زاهداً قانعاً، لم يكن له منزل يأوي إليه، بل كان له بيت في المسجد.
قال السُّلميّ: سمعت أبا العبّاس البغداديّ: سمعت جعفر الخلديّ: سمعت الجنيد ما الأنس؟ لو مات من تحت السّماء ما استوحشت.
وقال ابن الأعرابيّ: سمعت غير واحد أنهّ سمع أبا حمزة يقول كثيراً: حسن أستاذنا، رحم الله حسناً.
قال ابن الأعرابي: فقال إنّ أوّل حلقةٍ كانت في جامع بغداد للصُّوفية حلقة المسوحي، ثم بعده حلقة أبي حمزة. وكان المسرحيّ لا يجاوز علم الأصول والعبادات والإدارات والأحوال دون العارف لا يجاوز ذلك.
توفّي المسرحي رحمة الله عليه بعد الستيّن.
56 - الحسن بن محمد بن سماعة الكوفيّ. نسفيّ كبير له تصانيف فقهيّة عند الإماميّة.
توفّي سنة ثلاثٍ وستيّن ومائتين.
57 - الحسن بن أبي الربيع يحيى بن الجعد الجرجانيّ. أبو عليّ العبديّ.
نزيل بغداد.
سمع: أبا يحيى الحمّانيّ، وعبد الصّمد بن عبد الوارث، ووهب بن جرير، وعبد الرّزّاق، وشبابة، ويزيد بن هارون، وجماعة.
وعنه ق.، وأبو بكر بن أبي عاصم، وعبد الله بن أبي داود، وعبد الرحمن بن أبي حاتم، وأبو بكر بن زياد النيّسابوريّ، والقاضي المحامليّ، وآخرون.
قال ابن أبي حاتم: صدوق.
وقال ابن المناديّ: مات في سلخ جمادى الأولى سنة ثلاثٍ وستيّن، وبلغ فيما قيل ثلاثاً وثمانين سنة.
قلت: كان صاحب حديث وحفظ ورحلة.
58 - الحسن بن مخلد بن الجرّاح. الوزير أبو محمد البغداديّ الكاتب.
ومن أعجب الإتفاق أنّ أربعةً ولّوا الوزارة ولدوا في سنة تسعٍ ومائتين: هذا: وعبيد الله بن يحيى بن خاقان، ومحمد بن عبد الله بن طاهر وأحمد بن إسرائيل.
ولي الحسن الوزارة للمعتمد مرتيَّن، وصادره في الأولى، ثمّ استوزره مرّة ثالثة سنة خمسٍ وستيّن، ثمّ سخط عليه في شعبان من السَّنة، فانسحب إلى مصر. فأقبل عليه أحمد بن طولون وولاّه قطر البلاد، وضمن له زيادة ألف ألف دينار في السَّنة مع العدل. فخافه الكاتب، فقال لابن طولون: هذا عين للموفَّق عليك، وصبغوه بذلك فحبسه، فقالوا لا ينبغي أن يكون محبوساً في جوارك، فربّما حدث به حدثٌ فينسب إليك. فبعث له إلى متولّي أنطاكية، وأمره أن يعذَِبه فعذَِبه حتى هلك في سنة تسع وستيّن.
وكان مع ظلمه شاعراً فصيحاً جواداً ممدَّحاّ نبيل الرأي. مدحه البحتريّ، وغيره.

ولم يذكره الخطيب.
وذكره ابن النّجّار، وأنه جمع بين الوزارة وكتابة الموفَّق.
وكان آية في حساب الدّيوان، حتّى قيل: ما لا يعلمه الحسن فليس من الدّنيا.
وكان تاّم الشكل، مهيب البأس، عظيم التَّجمُّيل، سريّاً. وكان خدمه يركبون يوم الجمعة بالجنائب الكثيرة وغلمانه بالدّيباج المنسوج بالذَّهب. فإذا جلي في داره وقفت العين على فرش وستور ونحو ذلك بمائة ألف دينار.
وقيل: بل هلك سنة إحدى وسبعين ومائتين.
59 - حمّاد بن إسحاق بن حمّاد بن زيد بن درهم. أبو إسماعيل الأزديّ البغداديّ القاضي. أخو إسماعيل القاضي.
كان فقيهاً كأخيه في مذهب مالك.
تفقّه على: احمد بن المعدّل.
وحدَّث عن: مسلم بن إبراهيم، والقعنبيّ، وإسماعيل بن أبي أويس، وجماعة.
وصنَّف تصانيف في المذهب.
وعنه: ابنه إبراهيم، والمحامليّ، وأبو بكر الخرائطي، وغيرهم.
وثقّه الخطيب.
وكان يصحب الخلفاء فغضب عليه المهتدي بالله سنة خمسٍ وخمسين وضربه وطوَّف به لشيءٍ بلغ عنه. وعزل أخاه إسماعيل عن القضاء.
توفَّي في جمادى سنة سبعٍ وستيّن ببلد السُّوس، وله ثمان وستوّن سنة. وقد ولي قضاء بغداد نوبةً.
حرف الخاء
60 - خالد بن أحمد بن الهيثم بن الذُّهليّ. أمير خراسان فيما وراء النهّر. له ببخارى آثار ممدوحة. أقدم إليها المحدِّثين وأكرمهم، وطلب أن يأتي أبو عبد الله البخاري إلى داره ليسمع أولاد الصّحيح، فامتنع من المجيء إليه، فأخرجه من بخارى.
ثمّ إنه في آخر أمره خرج على آل طاهر ومال إلى يعقوب بن الَّليث بن الصّفّار الذي خرج بسجستان.
ثمّ أنه حجّ سنة تسعٍ وستيّن فقبض عليه وسجن ببغداد فهلك في الحبس في هذا العام.
وقد سمع من: إسحاق بن راهويه، وعبيد الله بن عمر القواريريّ، والحسن بن عليّ الخلاّل، ومحمد بن عليّ بن شقيق، وطائفة.
ومن أبيه أحمد بن خالد بن حمّاد بن عمرو.
وروى عنه: سهل بن شاذويه، ونصرك بن أحمد، وعبد الرحمن بن أبي حاتم، وأبو بكر احمد بن محمد المكتّب، وأبو العبّاس بن عقدة، وأبو حامد الأعشى، وآخرون.
قال الحاكم في ترجمته: بلغنا أنه أنفق على طلب الحديث ألف ألف درهم.
وكان يمشي لطلب السّماع ولا يركب. وتوفّي سنة سبعين.
61 - خالد بن يزيد بن الهيثم التميميّ الكاتب. أحد الشعراء البلغاء.
توفّي ببغداد، وقد شاخ وهرم.
وأصله من خراسان.
حدَّث خالد الكاتب قال: أدخلت على إبراهيم بن المهديّ وأنا غلام، فقال: أنت خالد؟ قلت: نعم.
قال: أنشدني شيئاً.
قلت: أعزّ الله الأمير، أنا حدث أمزح، لا أهجوا ولا أمدح، وإن رأى الأمير أن يعفيني.
قال: والله لتقولّن، فإنّ الّذي تقوله في بيجور يظلّ أشدّ لدواعي البلاء.
فأنشدته:
رأت منه عيني منظرين كما رأت ... من البدر والشمس المنيرة بالأرض
عشيّة حيّاني بوردٍ كأنّه ... خدود صفَّت بعضهن إلى بعض
وناولني كأساً كأنّ رضابها ... دموعي لما صدّ عن مقلتي غمضي
وولّى وفعل السكر في حركاته ... من الراح فعل الرّيح في الغصن الغضّ
قال: فزدني. وقال: يا بنيّ الناّس يشبِّهون الخدود بالورد، وأنت شبهّت الورد بالخدود. زدني.
فأنشدته:
عش فحبيّك سريعاً قاتلي ... والفناء إن لم تصلني واصلي
ظفر الحبّ بقلبٍ دنفٍ ... فيك والسّقم بجسمٍ ناحل
منهما بين اكتئابٍ وبلى ... تركاني كالقضيب الذّابل
وبكى العاذل لي من رحمةٍ ... فبكائي لبكاء العاذل
قال: أحسنت. ووصلني بثلاثمائة وخمسين دينار.
وعن أبي العيناء قال: لقيت خالداً الكاتب والصّبيان يعبثون به، فأخذته وأطعمته، وأنشدني:
مؤنس كان لي وكنت له ... يرتع في دولةٍ من الدُّول
حتّى إذا ما الزّمان غيرّه ... عنى بقول الوشاة والعذل
قلت له عن مقالةٍ سبقت ... يا منتهى غايتي ويا أملي
كنت صديقاً فصرت معرفةً ... بدَّلني الله شرَّ مبدل.
وأنشد أيضاً:
بالوجنتين اللَّتين كالسّرج ... والحاجبين اللّتين كالسَّبج

والمقلتين الّتي ألحاظهما ... سفاّكة النفوس والمهج
ألا ذلك الّذي يتّمه حبُّك ... يا واحدي على الفرج
ولخالد:
عذّبني بالدّلال والتِّيه ... وصدّ عني فكيف أرقيه؟
ظبي من التِّيه لا يكلّمني ... سبحان من صاغ حسنه في فيه
الشّمس من وجنتيه طالعة ... والّدرُّ فوق الجبين يحكيه
يا أحسن الوجه جد لمكتبٍ ... بقلبه منك كي أهنيه
وله:
رقدت ولم ترث للساهر ... وليل المحبّ بلا آخر
ولم تدر بعد ذهاب الرقا ... د ما فعل الدَّمع بالنّاظر
أيا من يعيد لي حسنه ... أجرني من طرفك الجائر
وجد للفؤآد فداك الفؤآ ... د من طرفك الفاتن الفاتر
وعن خالد الكاتب قال: طرق بابي بعد العتمة، فحرجت فإذا رجل على حمار مغطىّ الرأس معه خادم، فقال: أنت الّذي تقول:
ليت ما أصبح من رق ... ه خدَّيك بقلبك
قلت: نعم.
قال: فأنت الّذي تقول:
أقول للقسم عد إلى بدني ... حباً لشيء يكون من سببك
قلت: نعم.
قال: أنت الّذي تقول:
ترشَّفت من شفتيه العقارا ... وقبّلت من حدّه الجلَّنارا
قلت: نعم.
قال يا غلام إدفع إليه ما معك.
فدفع إلي صرّةً فيها ثلاثمائة دينار.
قلت: والله لا أقبلها حتّى أعرفك.
قال: أنا إبراهيم بن المهديّ.
وقد وسوس حاد وكبر، وكان يركب قصبة.
وقال بعضهم: فلو رأيته والصّبيان يتبعونه ويقولون: يا بارد.
ويقولون: ما الذّي صار بك إلى هذا؟ فيقولك الهموم والسَّهر والسُّهاد والفكر سلّطت على جسدٍ فيه للبلوى أثر لا من كلفت به ما يطيق ذل بشر وشعره مقطوع سائر.
62 - الخصّاف. شيخ الحنفيةّ الإمام أبو بكر أحمد بن عمرو والخصّاف الشَّيبانيّ.
له تصانيف.
يروي عن: وهب بن جرير، والعبديّ، والواقديّ، وأبي نعيم، وخلق.
ذكره ابن النجّار، وما ذكر عنه راوياً.
وكان ذا زهدٍ وورع.
مات سنة إحدى وستّين ومائتين.
63 - الخضر بن أبان. أبو القاسم الأياميّ الهاشميّ، مولاهم الكوفيّ.
سمع: أزهر السّمّان، ويحيى بن آدم، وسيّار بن حاتم، وإبراهيم بن هندية الّذي زعم أنهّ سمع من أنس.
وعنه: عبد الله بن أحمد بن زيد القاضي، وعليّ بن محمد بن محمد بن عقبة الشَّيباني ّ، وابن الأعرابي، والأصمّ، وغيرهم.
ضعفّه الّدارقطنيّ.
وآخر من روى عنه إبراهيم بن عبد الله بن أبي العزائم.
وضعفّه أيضاً الحاكم، وقال: سمعته، يعني الدَّارقطينيّ، يقول عن شيوخه إنهّم رأوا الخضر بن أبان يروي عن أبي معاوية، وأبي بكر بن عّياش من كتاب، فاستلبوا الكتاب منه، فإذا هو سماعه من أحمد بن يونس، عن هؤلاء.
قلت: أصله دلَّس عنهم وحرفّ أحمد بن يونس.
64 - خطاّب بن بشر بن مطر. أبو عمر البغداديّ الواعظ.
كان رأساً في التذّكير والوعظ.
سمع من: عبد الصّمد بن النُّعمان، وأحمد بن حنبل.
وسأل أحمد مسائل في جزءٍ سمعناه.
روى عنه: محمد بن مخلد القطّان، وأحمد بن محمد الأدميّ.
وتوفَّي ببغداد في المحرّم سنة أربعٍ وستيّن.
حرف الدال
65 - داود بن علي بن خلف. أبو سليمان البغداديّ الإصبهانيّ، مولى المهديّ، الفقيه الظاّهريّ، رأس أهل الظاّهر.
ولد سنة ثمانين، وسمع: سليمان بن حرب، والقعنبيّ، وعمرو بن مرزوق، ومحمد بن بكير العبديّ، ومسدداً، وأبا ثور الفقيه، وإسحاق بن راهويه رحل إليه إلى نيسابور فسمع منه المسند؛ وجالس الأئّمة، وصنَّف الكتب.
قال أبو بكر الخطيب: كان إماماً ورعاً ناسكاً زاهداً. وفي كتبه حديث كثير. لكنّ الراوية عنه عزيزة جدّاً.
روى عنه: ابنه محمد، وزكريّا السّاجيّ، ويوسف بن يعقوب الداوديّ الفقيه وعبّاس بن أحمد المذكّر، وغيرهم.
قال ابن حزم: إنمّا عرف بالإصبهانيّ لأنّ أمهّ إصبهانيّة، وكان أبوه حنفيّ المذهب، يعني وكان عراقياً.
قال: وكتب داود ثمانية عشر ألف ورقة.

ومن أصحاب داود أبو الحسن عبد الله بن أحمد بن رويم أحد الأئّمة، وأبو بكر بن النّجّار، وأبو الطّيّب محمد بن جعفر الدّيباجيّ، واحمد بن مخلد الإياديّ، وأبو سعيد الحسن بن عبيد الله له تواليف كثيرة، وأبو بكر محمد بن أحمد الّجاجيّ، وأبو نصر رآه السّجستانيّ.
ثمّ سمىّ ابن حزم جماعةً كثيرة من الفقهاء من ملاحدة داود.
وقال أبو إسحاق الشّيرازيّ: ولد سنة اثنتين ومائتين، وأخذ العلم عن إسحاق، وأبي ثور. وكان داود عقله أكثر من علمه.
قال أبو إسحاق وقيل: كان في مجلسه أربعمائة صاحب طيلسان أخضر وكان من المتعصّبين للشّافعيّ، صنَّف كتابين في فضائله والثّناء عليه.
قال أبو إسحاق: وانتهت إليه رئاسة العلم ببغداد، وأوصله من إصفهان ومولده بالكوفة، ومنشأة ببغداد وقبره بها.
وقال أبو عمر وأحمد لن المبارك المستملي: رأيت داود بن عليّ يردّ على إسحاق بن راهويه، وما رأيت أحداً قبله ولا بعده يردّ عليه هيبةً له.
وقال عمر بن محمد بن بجير: سمعت داود بن عليّ يقول: دخلت على إسحاق بن راهويه وهو يحتجم، فجلست فرأيت كتب الشّافعيّ، فأخذت أنظر، فصاح، إيش تنظر؟ فقلت: معاذ الله أن نأخذ إلاّ من وجدنا متاعنا عنده فجعل يضحك ويبتسَّم.
وقال سعيد البرذعيّ: كنّا عند أبي زرعة فأختلف رجلان في أمر داود المزنيّ، والرجلان فضلك الرّازيّ، وابن خراش، فقال: ابن خراش: داود كافر.
وقال فضلك: المزنيّ جاهل.
فأقبل عليهما أبو زرعة يوبخهما وقال: ما واحد منكما له بصاحب. ثمّ قال: ترى داود هذا لو اقتصر عليه أهل العلم لظننت أنّه يحمد أهل البدع بما عنده من البيان والآلة. ولكنّه تعدّى. لقد قدم علينا من نيسابور، فكتب إليَّ محمد بن رافع، ومحمد بن يحيى، وعمرو بن زرارة، وحسين بن منصور، ومشيخة نيسابور بما أحدث هناك، فكتمت ذلك لمّا خفت عواقبه، ولم أبد له شيئاً. فقدم بغداد، وكان بينه وبين صالح بن أحمد بن حنبل حسن، فكلّم صالحاً أن يتلطّف له في الإشتئان على أبيه، فأتى وقال: سألني رجل أن يأتيك.
قال: ما أسمه؟ قال: داود.
قال: ابن من؟ قال: هو من أهل إصبهان.
وكان صالح يروغ عن تعريفه، فما زال أبوه يفحص حتّى فطن به فقال: هذا كتب إليّ محمد بن يحيى في أمره أنهّ زعم أنّ القرآن محدث، فلا يقربنّي.
قال: إنهّ ينفي وينكره.
قال: محمد بن يحيى أصدق منه، لا تأذن له.
قال الخلاّل: أنا الحسين بنى عبد الله قال: سألت المرُّوذي عن قصّة داود الإصبهانيّ وما أنكر عليه أبو عبد الله فقال: كان داود خرج إلى خراسان إلى ابن راهويه، فتكلّم شهد عليه أبو نصر بن عبد الحميد وآخر، شهدا عليه أنهّ قال: القرآن محدث.
فقال لب أبو عبد الله: منّ داود بن عليّ لا فرّج عنه الله؟ قلت: هذا من غلمان أبي ثور.
قال: جاءني كتاب محمد بن يحيى النيَّسابوري أنّ داود الإصبهاني قال ببلدنا أنّ القرآن محدث.
قال المرُّوذيّ: حدَّثني محمد بن إبراهيم النيَّسابوري أنّ إسحاق بن راهويه لمّا سمع كلام داود في بيته وثب عليه إسحاق فضربه وأنكر عليه.
قال الخلاّل: سمعت أخمد بن محمد بن صدقة: سمعت محمد بن الحسين بن صبيح، سمعت داود الإصبهانيّ تقول: القرآن محدث ولفظي بالقرآن مخلوق.
أنا سعيد بن أبي مسلم، سمعت محمد بن عبدة يقول: دخلت إلى داود فغضب عليّ أحمد بن حنبل، فدخلت عليه فلم يكلّمني، فقال له رجل: يا أبا عبد الله إنهّ ردّ عليه مسألة.
قال: ما هي؟ قال: قال الخشنيّ: إذا مات من يغسّله؟ فقال داود: يغسّله الخدم.
فقال محمد بن عبدة: الخدم رجال. ولكن ييمَّم.
فتبسَّم أحمد وقال: أصاب أصاب. وما أجود ما أجابه! وقال القاضي المحامليّ: رأيت داود بن عليّ يصلّي، فما رأيت مسلماً يشبهه في حسن تواضعه.
وقد اختلف محمد بن جرير مدّة إلى مجلس داود، واخذ عنه.
وقال أحمد بن كامل بن كامل: أخبرني أبو عبد الله الورّاق أنهّ كان يورّق على داود، فسمعته يسأل عن القرآن، فقال: أمّا الذّي في اللّوح المحفوظ فغير مخلوق، وأمّا الّذي هو بين الناس فمخلوق.
قلت: للعلماء قولان في داود هل يعتدُّ أم لا؟ فقال أبو إسحاق الإسفرائينيّ: قال الجمهور إنّهم، يعني قضاة القياس، لا يبلغون رتبة الإجتهاد، ولا تقليدهم القضاء.

ونقل الأستاذ أبو منصور البغداديّ، عن أبي عليّ، عن أبي هريرة، وطائفة في الشّافعّيين أنهّ لا اعتبار بخلاف داود، وسائر نقله القياس في الفروع دون الأصول.
وقال أبو المعالي الجوينيّ: الّذي ذهب إليه أهل التحقيق أنّ منكري القياس لا يعدون من علماء الأئّمة ولا من حملة الشريعة، لأنّهم مباهتون فيما ثبت استفاضةً وتواتراً، لأنّ معظم الشريعة صادرة عن الإجتهاد، ولا تفي النّصوص بعشر معشارها،و هؤلاء يلتحقون بالعوامّ.
قلت: قول أبي المعالي رحمه الله فيه بعض ما فيه، فإنمّا قاله ياجتهاد، ونفيهم للقياس أيضاً باجتهاد، فكيف يردّ الإجتهاد بمثله؟ نعم، وأيضاً فإذا لم يعتد بخلافهم لزمنا أن نقول إنهّم خرقوا الإجماع بتأويلٍ سائغ، قلنا: فهذا هو المجتهد، فلا نقول يجوز تقليده، إنما يحكى قوله، مع أنّ مذهبه أن لا يحل لأحدٍ أن يقلّدهم ولا أن يقلّد غيرهم، فلأن نحكي خلافهم ونعده قولاً أهون وأسلم من تكفيرهم.
ونحن نحكي قول ابن عباّس في الصرف، والمتعة، وقول الكوفييّن في النبّيذ، وقول جماعة من الصّحابة في ترك الغسل من الجماع بلا إنزال، ومع هذا فلا يجوز تقليدهم في ذلك.
فهؤلاء الظّاهرية كذلك، يعتد بخلافهم، فإن لن يفعل صار ما تفرّدوا به خارقاً للإجماع، ومن خرق الإجماع المتيقَّن فقد مرق من الملَّة. لكن الإجماع المتيقَّن هو ما علم بالضرورة من الدّين: كوجوب رمضان، والحجّ، وتحريم الزِّنا والسرَّقة، والرَّبا واللَّواط.
والظَّاهرية لهم مسائل شنيعة، لكّنها لا تبلغ ذلك،والله أعلم.
وقال الإمام أبو عمرو بن الصّلاح: الذي اختاره أبو منصور وذكر أنهّ الصّحيح من المذهب إنهّ يعتبر خلاف داود.
قال ابن الصّلاح: هذا هو الذّي استقّر عليه الأمر آخراً هو الأغلب الأعرف من صفو الأئمّة المتأخرين الّذين أوردوا مذهب داود في مصنفّاتهم المشهورة، كالشيخ أبي حامد، والماورديّ، وأبي الطّيّب، فلولا اعتداهم به لما ذكروا مذهبه في مصنفَّاتهم.
قال: ورأى أن يعتبر قوله إلاّ فيما خالف فيه القياس الجلّي، وما أجمع عليه القياسون من أنواعه، أو بناه على أصوله التّي قام الدّليل القاطع على بطلانها، واتّفاق من سواه إجماع منعقد، كقوله التغوط في الماء الراكدّ، وتلك المسائل الشنيعة، قوله لا زنا في السُّنَّة المنصوص عليها، فخلافه في ها ونحوه غير معتدّ به، لانه مبنيّ على ما يقطع ببطلانه، والله أعلم.
توفيّ في رمضان سنة سبعين ومائتين.
حرف الراء
66 - الربيع بن سلميان بن عبد الجّبار بن كامل. الفقيه أبو محمد المراديّ، مولاهم المصريّ المؤذّن. صاحب الشّافعيّ وراوي كتبه.
ولد سنة أربع أو ثلاث وسبعين ومائة.
وسمع: عبد الله بن وهب، وشعيب بن اللَّيث بن سعد، وبشر بن بكر التّنّيسيّ، وأيّوب بن سويد الرمليّ، والشّافعيّ، ويحيى بن حسّان، وأسد بن موسى، وجماعة.
وعنه: د. ن. ق. و ت.، عن رجل، عنه، وهو محمد بن إسماعيل السُّلميّ، وأبو زرعة الرّازيّ، وأبو حاتم، وابنه عبد الرحمن بن أبي حاتم، وزكريّا بن يحيى السّاجيّ، وأبو نعيم بن عديّ، وأبو جعفر الطَّحاويّ، وأبو بكر بن زياد النَّيسابوريّ، والحسن بن حبيب الحصائريّ، وأحمد بن مسعود العكبريّ، وأحمد بن بهزاد السيرافيّ، وابن صاعد، وأبو العبّاس الأصم، وآخرون.
وثَّقة أبو سعيد بن يونس، و غيره.
وعن الربيع قال: كلُّ محدٍّث حدٍّث بمصر بعد ابن وهب كنت مستمليه.
وقال النَّسائيّ: لا بأس به.
قال عليّ بن قديد: كان الربيع يقرأ بالألحان.
وقال الطَّحاويّ: مات الربيع بن سليمان مؤذّن جامع الفسطاط يوم الإثنين ودفن يوم الثُّلاثاء لإحدى وعشرين ليلة خلت من شوّال من سنة سبعين. وصلّى عليه الأمير خمارويه بن أحمد بن طولون.
وآخر من حدّث عنه أبو الفوارس السّنديّ.
ويروى عن الشّافعيّ أنّه قال للربيع: لو أمكنني أن أطعمك العلم أطعمتك.
قال ابن عبد البرّ: قد ذكر محمد بن إسماعيل التّرمذيّ من أخذ عن الربيع كتب الشّافعيّ ورحل إليه فيها من الآفاق، فذكر نحو مائتي رجل.
قال ابن عبد البرّ: كان الربيع لا يؤذّن في منارة جامع مصر أحد قبله، وكانت الرحلة في كتب الشّافعيّ إليه، وكانت فيه سلامة وغفلة، ولم قائماً بالفقه.
وممّا ينسب إلى الربيع من الشّعر:

صبراً جميلاً ما أسرع الفرجا ... من صدق الله في الأمور نجا
من خشي الله لم ينله أذى ... ومن رجا الله كان حيث رجا
قلت: كان الربيع أعرف من المزنيّ بالحديث، وكان المزنيّ أعرف بالفقه منه بكثير حتّى كان هذا لا يعرف إلاّ الحديث، وهذا لا يعرف إلاّ الفقه.
حرف الزاي
67 - زكريا بن دويد بن محمد بن الأشعث. أبو أحمد الكنديّ.
زعم أنّه أتت عليه مائة وثلاثون سنة، وزعم أنّه سمع من سفيان الثّوريّ، ومالك بن أنس.
قال عليّ بن محمد بن حاتم القومسيّ: سمعت منه بعسقلان سنة نيّف وستّين ومائتين.
قلت: وجود روايته والعدم بالسواء. وقد روى الطّبرانيّ في معجمه عن أحمد بن إسحاق الدّميريّ، عنه.
قال ابن حّبان: كان يضع الحديث.
68 - زكريا بن يحيى بن أسد بن يحيى المروزي. المعروف بابن زكرويه. نزيل بغداد.
حدّث عن: سفيان بن عيينة، وأبي معاوية، ومعروف الكرخيّ.
وعنه: القاضي المحامليّ، وابن مخلد، وأبو الحسين بن المنادي، وإسماعيل الصّفّار، وأبو العبّاس الأصمّ.
قال الدّار قطنيّ: لا بأس به.
قلت: توفّي في ربيع الآخر سنة سبعين.
وهو راوي جزء ابن عيينة الّذي عند سبط السّلفيّ. وقد احتجّ به أبو عوانة في صحيحه، من قدماء شيوخه.
وذكره أبو الفتح الموصليّ في كتابه في الضّعفاء فما قدر يتعلقّ عليه بشيء، أكثر ما قال: زعم أنّّه سمع من سفيان بن عيينة، فهذه قلّة ورع. بلى أبو الفتح متكلّم فيه. وقد أبو الفتح أنّ زكريّا بن يحيى هذا يقال له جو ذا به، وهذا ما رأيته لغيره.
حرف السين 69 - سعدان بن نصر بن منصور. أبو عثمان الثقفيّ البغداديّ البزّاز، واسمه سعيد، وسعدان لقب له.
سمع: سفيان بن عيينة، وأبا معاوية، ومعاذ بن معاذ، ووكيعاً، ومسلم بن سالم، ومعمر بن سليمان، وطائفة.
وعنه: ابن أبي الدّينا، وابن صاعد، والقاضي المحامليّ، وابن البختريّ، و إسماعيل الصّفّار، وأبو عوانة، وطائفة كبيرة.
قال أبو حاتم: صدوق.
وقال أبو عبد الرحمن السّلميّ: سألت الدّار قطنيّ عنه فقال: ثقة مأمون.
قلت: توفّي في ذي القعدة سنة خمس وسّتين، وحديثه بعلو عند أصحاب ابن ساسل.
70 - سعيد بن نمر الغافقيّ الأندلسي. سمع: يحيى بن يحيى اللّثييّ.
وعنه: جماعة من بلده.
وتفقّه بسحنون، وغيره.
توفّي سنة تسع وستّين.
71 - سهل بن عمّار العتكيّ النّيسابوريّ. أبو يحيى قاضي هراة. كان شيخ أهل الرَّيّ في عصره بخراسان. رحل في طلب العلم.
سمع: يزيد بن هارون، وشبابة، وهذه الطّبقة.
وليس بحجّة.
قال أبو عبد الله الحاكم: يختلف في عدالته، يعني في الإحتجاج بحديثه. بنا عنه أحمد بن شعيب الفقيه، وأبو الطّيّب محمد، ومحمد بن عليّ المذكَّر.
وتوفّي سنة سبعٍ وستيّن في جمادى الأولى.
فلت لمحمد بن صالح بن هانيء: لم لا تكتب عنه؟ قال: كانوا يمنعون من السمّاع عنه.
وسمعت محمد ن يعثوب الحافظ يقول: كّنا نختلف إلى إبراهيم بن عبد الله السعّدي، وسهل بن عمّار مطروح في سكنه فلا نتقدّم إليه.
وسمعت أبا سعيد بن أبي بكر بن عثمان يقول:سمعت فاطمة بنت إبراهيم السَّعدية تقول: سمعت أبي يقول: إنّ سهل بن عمّار يتقرَّب إليَّ بالكذب، يقولك كنت معك عند يزيد بن هارون، ووالله ما سمع معي منه.
قال الحاكم: سمع أيضاً الواقديّ، وجعفر بن عوف، وعبد الرحمن بن قيس، وعبيد الله بن موسى.
حدَّث عنه: العبّاس بن حمزة، وأبو يحيى البزّاز، وإبراهيم بن محمد بن سفيان، ومحمد بن سليمان بن فارس.
وقال أبو إسحاق الفقيه: كذب والله سهل بن عمّار على عبد الله بن نافع في نقله عن مالك في إباحة دبر المرأة.
حرف الشين
72 - شجرة بن عيسى بن عمرو بن شجرة الفقيه أبو عمرو المعافريّ المقريء السُّوسيّ المالكّي.
أخذ عن: أبيه، وابن زياد، وابن اثبرس، وجماعة.
واستعمله سحنون على قضاء تونس.
وكان سحنون يثني على فهمه وفضله، وكان أبوه أبو شجرة عمرو رجلاً صالحاً عالماً، ولي قضاء تونس بعد أبيه تسع عشرة سنة.
توفّي شجرة سنة اثنتين وستّين.
73 - شعيب بن أيوّب بن رزيق بن معبد بن شيطا. أبو بكر الصَّريفيني، صرفين واسط لا صريفين بغداد.
كان فقيهاً، إماماً مقدماً، ومقرئاً، محدِّثاً، قاضياً، عالماً.

سمع: يحيى بن آدم، ويحيى القطّان، وحسين الجعفيّ، وجماعة.
وعنه: عبدان الأهوازيّ، وإبراهيم نفطويه النَّحويّ، وأبو بكر بن أبي داود، والقاضي المحامليّ، ومحمد بن مخلد، وعبد الله بن عمر بن شوذب الواسطيّ، وطائفة.
وتصدَّر للإقراء، فقرأ عليه: يونس بن يعقوب الواسطّي، وأبو بكر أحمد بن يوسف القافلاني، وأبو العبّاس أحمد بن سعيد الضّرير، غيرهم.
وعليه دارت قراءة أبي بكر، عن عاصم، أخذها عن يجيى بن آدم، عنه.
ةكان محققاً لها.
قال الدَّارقطنيّ: ثّقة.
قلت: توفّي بواسط سنة إحدى وستيّن.
قال: إنّي لأخاف الله في الراوية عن شعيب بن أّيوب.
قلت: له حديث منكر أورده أبو بكر الخطيب فر ترجمته.
74 - شعيب بن شعيب بن إسحاق القرشيّ. مولاهم الدّمشقيّ أبو محمد.
ولد سنة تسعين ومائة بعد وفاة أبيه بيسير.
وسمع: زيد بن يحيى بن عبيد، وأبا المغيرة عبد القدُّوس، وأحمد بن خالد الذَّهنيّ، وأبا اليمان، وأبا بكر الحميديّ، وجماعة.
وعنه: س.، وأبو عوانة، وابن جوصا، وأبو الدّحداح أحمد بن محمد، وجماعة.
قال أبو حاتم: صدوق.
قلت: وله شعر جيدّ.
توفيّ في جمادى الأولى سنة أربعٍ وستيّن.
حرف الصاد
75 - صالح بن أحمد بن محمد بن حنبل. القاضي أبو الفضل، ولد الإمام أبي عبد الله الشَّيباني البغداديّ. قاضي إصبهان.
ولد ثلاثٍ ومائتين.
وسمع: عفّان، وأبا الوليد الطَّيالسيّ، وإبراهيم بن الفضل، وإبراهيم بن أبي سويد الذّراع، وأباه، وعليّ بن المدينيّ، وطبقتهم.
وعنه: ابنه زهير، وأبو القاسم البغويّ، وابن صاعد، ومحمد بن مخلد، وأبو عليّ الحصائريّ، وأبو بكر بن أبي عاصم وهو من أقرانه، ومحمد بن جعفر الخرائطيّ،وعبد الرحمن بن أبي حاتم، وجماعة آخرهم موتاً أحمد بن محمد بن يحيى القصّار شيخ أبي نعيم الحافظ.
قال ابن أبي حاتم: كتبت عنه فإصبهان، وهو صدوق، ثقة.
وقال أبو بكر الخلاّل في كتاب أدب القضاة: أخبرني محمد بن العبّاس: حدثني محمد بن عليّ قال: لمّا صار الصالح إلى إصبهان قريء عهده بالجامع، فبكى كثيراً، وبكى بعض الشيوخ، فلمّا فرغ جعلوا يدعون له ويقولون: ما ببلدنا إلاّ من يجبّ أبا عبد الله.
فقال: أبكاني أنيّ ذكرت أبي يراني في هذه الحالة. وكان عليه السَّواد.
ثمّ قال: كان أبي يبعث خلفي إن جاءه رجل زاهد ورجل متقشّف لا ينظر إليه يحبّ أم يكون مثله، ولكنّ الله يعلم ما دخلت في هذا الأمرّ إلاّ لدينٍ غلبني وكثرة عيال.
قال الحلاّل: وكان صالح سخياً جداًّ.
وقال ابن المنادي: توفّي يإصبهان في رمضان سنة ستًّ وستيّن.
وقال أبو نعيم: سنة خمسٍ.
76 - صالح بن زياد بن عبد الله بن إسماعيل بن إبراهيم بن الجارود بن مسرح. أبو شعيب الرُّستبيّ السُّوسيّ المقريء. شيخ الرَّقَّة وعالمها ومقرئها.
قرأ القرآن على يحيى اليزيديّ صاحب أبي عمرو.
وسمع بالكوفة من: عبد الله بن نمير، ةوأسباط بن محمد، وجماعة.
وبمكّة من: ابن عيينة، وغيره.
حدَّث عنه: أبو بكر بن أبي عاصمن وأبو عروبة الحّرانيّ، وأبو عليّ محمد بن سعيد الحفّاظ.
وقرأ القرآن جماعة، منهم: أبو عمران موسى بن جرير وهو أتقن أصحابه، وأبو الحسن عليّ بن الحسين، وأبو عثمان النَّحويّ، وأبو الحارث محمد بن أحمد الرَّقيُّون.
وحمل عنه الحروف: جعفر بن سليمان الخراسانيّ، وغيره.
قال أبو حاتم: صدوق.
قلت: توفّي في أوّل سنة إحدى وستيّن ومائتين وقد قارب التّسعين، وادعى الحافظ ابن عساكر أنّ النَّسائي روى عنه، وذكره في مشايخ النبل.
وقال أبو الحجاج الكلبيّ: لم أقف على روايته عنه.
قلت: لم يرو عنه النَّسائيّ إلاّ راوية عمرو،رواها الحسن بن رشيق، عن النَّسائيّ، عنه.
حرف الطاء
77 - طيفور بن عيسى. أبو يزيد البسطاميّ الزّاهد العرف، من كبار مشايخ القوم. وهو بكنيته أشهر وأعرف. وله أخوان: آدم، وعليّ، كانا زاهدين عابدين. وكان جدُّهم أبو عيسى آدم بن عيسى مجوسيّا فأسلم.
ومن كلام أبي يزيد رحمه الله قال: ما وجدت شيئاً أشدُّ عليَّ من العلم ومتابعته، ولولا اختلاف العلماء لبقيت حائراً.
وقال: هذا من فرحي بم بك وأنا أخافك، فكيف فرحي بك إذا أمنتك؟ وعنه قال: ليس العجب من حبيّ لك وأنا عبد فقير، وإنمّا العجب من حبّك لي وأنت ملك قدير.

وعنه، وقيل له: إنك تمرّ في الهواء، قال: وأيّ أعجوبة هذا؟ طير يأكل الميتة يمرّ في الهواء، والمؤمن أشرف منه.
وعنه قال: ما دام العبد يظنّ أنّ في الخلق من هو شرّ منه فهو متكّبر وعنه قال: الجنّة لا خطر لها عند المحبّين، وهم محجوبون بمحبتّهم.
وقال: ما ذكروه إلاّ بالغفلة، ولا خدموه إلاّ بالفترة.
وعنه قال: اللّهم لا تقطعني بك عنك.
وعنه قال: العارف فوق ما يقول، والعلم دون ما يقول.
وقيل له: علِّمنا الإسم الأعظم. فقال: ليس له حدّ، إنمّا هو فراغ قلبك لوحدانيته، فإذا كنت كذلك فارفع له أيَّ اسمٍ شئت.
وعنه قال: لله خلق كثير يمشون على الماء، وليس لهم عنه الله قيمة.
وكان يقول: لو نظرتم إلى رجلٍ أعطي من الكرامات حتّى يرتفع في الهواء، فلا تغترّوا به، حتّى تنظروا كيف تجدونه عند الأمر والنَّهي وحفظ الحدود وأداء الشريعة.
قلتك بل قد اغتر أهل زماننا وخافوا أبا يزيد، وأكبر من أبي يزيد، وتهافتوا على كل مجنون بوّال على عقبيه، له شيطان ينطق عل لسانه بالمغيبات، نسأل الله السّلامة.
قيل: إنّ أبا يزيد توفّي سنة إحدى وستّين ومائتين.
وقد نقلوا عنه أشياء من متشابه القول، الشّأن في صحتها عنه، ولا تصحّ عن مسلم، فضلاً عن مثل أبي يزيد، منها: سبحاني.
ومنها: ما النّار، لأستندنَّ إليها غداً، وأقول: اجعلني لأهلها فداء، ولا يلعنها. وما الجنّة، لعبة صبيان وماد أهل الدّنيا. ما المحدِّثون إن خاطبهم رجل عن رجلٍ، فقد خاطبنا القلب عن الرّبّ.
وقال في يهود: هبهم لي، ما هؤلاء حتّى تعذِّبهم ؟! وهذا الشَّطح إن صحّ عنه فقد يكون قاله في حالة سكره، وكذلك قوله عن نفسه: ما في الجبَّة إلاّ الله.
وحاشى مسلم فاسق من قول هذا الكلام مقتضاه ضلالة، ولكن له تفسير وتأويل يخالف ظاهره، فالله أعلم.
قال السُّلمي في تاريخه: مات أبو زيد عن ثلاثٍ وسبعين سنة، وله كلام في حسن المعاملات.
قال: ويحكى عنه في الشَّطح أشياء، منها ما لا يصحّ، ويكون مقوَّلاً عليه. وكان يرجع إلى أحوال سيئّة.
ثمّ ساق بسنده عن أبي يزيد قال: من لم ينظر إلى شاهدي بعين الأضطّراب، وإلى أوقاتي بعين الاغتراب، وإلى أحوالي بعين الاستدراج، وإلى كلامي بعين الإفتراء، وإلى عباراتي بعين الاجتراء، وإلى نفسي بعين الإزدراء، فقد أخطأ النظر فيَّ.
وعن أبي يزيد قال: لو صفا لي تهليلة ما باليت بعدها.
78 - طيفور بن عيسى. أبو زيد البسطاميّ الأصغر. كذا فرّق بينه وبين الّذي قبله السُّلميّ، فيما أورده ابن ما كولا.
وقال: روى عن: أبي مصعب الزهريّ، وصالح بن يونس، وشريح بن عقيل.
وروى عنه: يوسف بن شدّاد، وجماعة من أهل بسطام.
وقيل: إن جدّ الكبير شروسان، واسم جدّ هذا آدم. فالله أعلم.
حرف العين
79 - عاصم بن عصام. أبو عصمة القشيريّ البيهقيّ.
عن: يعلى بن عبيد، وزيد بن الحباب، وجماعة.
وعنه: مؤمّل الماسرجسيّ، وإبراهيم بن محمد بن سفيان الفقيه، وغيرهما.
وقيل كان مجاب الدَّعوة.
توفّي سنة إحدى وستيّن.
قال الحاكمك سمعت أحمد بن محمد بن إبراهيم بن محمد بن سفيان يقولك سمعت عاصم بن عصام يقول: بتُّ ليلة عند أحمد بن حنبل، فجاء بالماء فوضعه، فلمّا أصبح نظر إليّ فإذا هو كما كان، فقال: سبحان الله، رجل يطلب العلم لا يكون له ورد باللّيل.
80 - العبّاس بن إسماعيل. أبو الفضل الإصبهانيّ الطامذيّ العابد.
عن: سهل بن عثمان، وعليّ بن محمد الطّنافسيّ، وجماعة.
وعنه: ابن أبي كر بن أبي عاصم مع تقدُّمه، ومحمد بن يحيى بن منده، وعباس بن سهل، وعليّ بن رستم.
وكان لازماً لبيته، خيِّراً ناسكاً.
كان يروي الحديث بعد الحديث.
قال أبو نعيم: توفّي بعد السّتيّن.
81 - عبّاس بن عبد الله بن أبي عيسى بن أبي محمد التَّرقفيّ الباكسابيّ. سمع: محمد بن يوسف الفريابيّ، وحفص بن عمر العدنيّ، وزيد بن يحيى بن عبيد الدّمشقيّ، وأبا عاصم النبّيل ومروان الطَّاطريّ، وأبا مسهر الغسّانيّ، وأبا عبد الرحمن المقريء، وطائفة.
وعنه: ق.، وأبو العبّاس بن شريح الفقيه، وأبو بكر بن مجاهد المقريء، وأبو عوانة الحافظ، والمحامليّ، وغسماعيل الصّفّار، وطائفة.
قال الخطيب: كان ثّمة صالحاً عابداً.
وقال محمد بن مخلد: ما رأيته ضحك ولا تبسَّم.

قبل: توفّي آخر سنة سبعٍ وستيّن.
وقد وثّقه الدّارقطنيّ أيضاً، وله خبر مشهور.
82 - العّاس بن موسى بن مسكويه. أبو الفضل الهمدانيّ، أحد الأثّمة الحفّاظ.
رحل إلى العراق، والشّام، والثَّغر.
وحدَّث عن: مسلم بن إبراهيم، وعمرو بن عون، ومسدّد، وأبي مسلم التَّبوذكّي، وهشام بن عمّار، وأبي بكر بن أبي شيبة، وطبقتهم.
وروى عنه: محمد بن التّمّار الهمدانيّ، وهارون بن موسى، وأحمد بن عبد الرحمن بن جارود، وابن شيرويه في تاريخ همدان فقال: كان جليل القدر سنياّ، له تصانيف غريبة سيمَّا كتاب الإمامة، فإّنه ما سبق إليه.
وكان أمتحن أيّام الواثق، ودخل بغداد وتوارى بها، ونزل على أبي بكر الأعين، فأخذ من داره، وجرى عليه أمرَّ عظيم. ثم بعد رفع إلى أذربيجان وحدَّث بها. وكان صدوقاً.
ثمّ ساق شيرويه ترجمته في ورقتين، وكيف أمتحن، وهي عجيبة إن صحّت.
83 - عبّاس بن الوليد بن مزيد. أبو الفضل العذريّ الببيروتّي.
سمع: أباه، ومحمد بن شعيب بن شابور، وعقبة بن علقمة، ومحمد بن يوسف الفريابيّ، وأبا مسهر، وجماعة وعنه: د.س.، وأبوا زرعة الرّازّي والدّمشقيّ، وابن جوصا، وأبو بكر بن أبي داود، وعبد الرحمن بن أبي حاتم، وخيثمة بن سليمانن وأبو العبّاس الأصمّ، وخلق.
ولد سنة تسعٍ وستيّن ومائة فر رجب، عاش مائة سنة وسنة.
وفيه همّة وجلادة فإنّ خيثمة قال: مازح العبّاس بن الوليد جاريةً له، فدفعته فانكسرت رجله، فلم يحدِّثنا عشرين يوماً، وكّنا نلقي الجارية ونقول: حبسك الله كما كسرت رجل الشّيخ وخبستنا عن الحديث.
وقال أبو داود: سمع من أبيه ثم عرض عن الحديث.
وقال أيو داود: سمع من أبيه ثم عرض عليه، وكان صاحب ليل.
وقال إسحاق بن سيّار: ما رأيت أحداً أحسن سمتاً منه.
وقال النَّسائيّ: ليس به بأس.
قلت: كان مقرئاً مجوداً.
وقال الحسين بن أبي كامل: سمعت خيثمة يقول: أتيت أبا داود السّجستانيّ، فأملي عليَّ حديثاً عن العبّاس بن الوليد بن مزيد.
قلت: وأتاني حديث العبّاس.
فقال لي: رأيته؟ قلت: نعم.
قلت: متى مات؟ قلت: سنة إحدى وسبعين.
كذا قال خيثمة.
وأمّا عمرو بن دحيم فقال: مات في ربيع الآخر سنة سبعين، وضبط في أيّ يومٍ ولد وأيّ يومٍ مات، فتحدّد أنّ عمره مائة سنة وثمانية أشهر واثبين وعشرين يوماً.
وهو أحد الجماعة الّذين جاوزوا المائة بيقين.
84 - عبد الله بن عبد السّلام بن الرّذّاذ المصريّ. المؤدِّب المعلّم، أمين القياس.
روى عن: بشر بن بكر التِّنّيسيّ، وأبي زرعة، وهبة الله المؤذّن. كان رجلاً صالحاً. قال ابن يونس.
وقال: هو أوّل من قاس النّيل من المسلمين.
توفّي سنة ستًّ وستين.
85 - عبد الله بن عليّ بن المدينيّ. روى عن: أبيه تصانيفه.
وعنه: محمد بن عمان الصَّيرفيّ، ومحمد بن عبد الله المستعين.
قال الدّارقطنيّ: إنمّا روى كتب أبيه مناولةً وإجازة.
86 - عبد الله بن محمد بن أيّوب بن صبيح. أبز محمد المخرِّميّ.
سمع: سفيان ن غيينة، ويحيى بن سليم، وعبد الله بن نمير، وعليّ بن عاصم، وجماعة.
وعنه: ابن صاعد، وابن مخلد،وابن عيّاش القطّان، وإسماعيل الصّفّار، وآخرون.
قال ابن أبي حاتم: سمعت منه مع أبي، وهو صدوق. قلّد القضاء فلم يقبله، واختفى مدّة.
قلت: مات سنة خمسٍ وستيّن، وقد جاوز السّبعين.
وآخر من روى حديثه عالياً هو جسر المروزيّ. والمخرّميّ مؤتمن بمرة.
87 - عبد الله بن محمد النَّيسابوريّ. الفقيه الزّاهد أبو الطَّيّب المكفوف، صاحب بن يحيى والملازم له ليلاً ونهاراً.
سمع: حفص بن عبد الله السُّلميّ، وعبدان بن عثمان.
وعنه: أبو عمر المستملي، وإبراهيم بن عليّ الذُّهليّ.
قال المستملي: كان مجاب الدَّعوة.
مات في ذي العدة سنة سبعٍ وستيّن ومائتين.
وسمعته يقول: أتاني آت في منامي، مولدك سنة اثنتين وثمانين ومائة.
روي أنّ أبا الطَّيّب رؤي في النَّوم أنّ الله غفر له.
88 - عبد الله بن موسى بن محمد بن يحيى بن أبي بكر الكرمانيّ. أبو محمد وأبو عبد الرحمن.
عن: أحمد بن جعفر الثّعلبيّ، وابن صاعد، ومحمد بن مخلد البغداويوَّن، ويسف بن محمد، وأحمد بن يحيى بن نصر، ومحمد بن يزيد الزُّهريّ الإصبهانيون.
وثّقة أبو بكر الخطيب.

وقال أبو نعيم: كان صدوقاً.
89 - عبد الله محمد بن سنان الرَّوحيّ السَّعديّ البصريّ. قاضي الدِّينور.
عن: مسلم بن إبراهيم، وعبد الله بن رجاء الغدّاني.
وعنه: المحامليّ، وابن مخلد، وعبد الله بن محمد الجمّال، وعد الله بن جعفر بن فارس الإصبهانيّان.
قال أبو نعيم: كلن يضع كثيراً.
90 - عبد الله بن محمد بن يزداد بن سويد. الوزير أبو صالح المروزيّ الكاتب.
كان أبوه من وراء المأمون. ووزر أبو صالح المستعين والمهتدي، وقدم دمشق مع المتوكّل.
مات سنة إحدى وستيّن مختفياً.
91 - عبد الله بن هلال. أبز محمد الرَّبعيّ الروميّ الزّاهد، ونزيل بيروت.
أخذ عن: أحمد بن عاصم الأنطاكّي، وأحمد بن أبي الحواري، وجماعة.
وعنه: أبو حاتم الرّازيّ مع تقدُّمه، وأبو نعيم الأستراباذّي، وأبو العبّاس الأصمّ.
92 - عبد الرحمن بن سعيد. أبو زيد التّميميّ الأندلسيّ.
رحل، وأخذ عن: أصبغ بن الفرج، وأبي زيد بن أبي الغمر المصرييّن.
وعنه: محمد بن فطيس، وغيره.
توفّي سنة خمسٍ وستيّن.
93 - عبد الرحمن بن عمر بن الخطّاب الكنديّ. مولاهم المصريّ.
عن: أبيه، وعمرو بن أبي سلمة التنِّّيسيّ.
توفّي في شعبان سنة سبعٍ وستيّن.
توفّي في شعبان سنة سبعٍ وستيّن.
94 - عبد الرحمن بن عيسى بن دينار الأندلسيّ. الفقيه ابن الفقيه.
حجّ مرّات، وأخذ عن: سحنون بن سعيد، وغيره.
وكان فصيحاً بالفقيه، مفتياً بنمذهب مالك.
روى عنه: ابن لبابة، وغيره.
وكان أخوه محمد بن عيسى عالماً زاهداً، وأخوهما أبو القاسم أبان كان فاضلاً لاحقاً، ولي قضاء طليطلة وتوفّي بعد السّيّن ومائتين.
وأخوهم عبد الواحد فقيه له ذكر. وامّا الوهم فكان من كبار أصحاب أبي القاسم.
توفّي عبد الرحمن سنة سبعين.
95 - عبد الرحمن بن يوسف الحنفيّ المروزيّ. رحل، وسمع من: يعلى بن سعيد، وأبي عبد الرحمن المقريء، وجماعة.
وعنه: الحسن بن عمران الخنظليّ المروزيّ.
توفّي سنة ستًّ وستيّن.
96 - عبد السَّلام بن رغبان ديك الجنّ الحمصيّ. أحد فحول الشّعراء مرّ،وإنمّا نبَّهت عليه هنا لأنّ ابن عساكر ذكر أنهّ قدم دمشق ومدح بها أحمد بن المدّبر عاملها. وقد مرّ أحمد بن المدّبر في حرف الألف.
97 - عبد العزيز بن حاتم. أبو عمر المروزيّ.
محدّث رحّال.
سمع: مكّي ين إبراهيم، وأبا نعيم، وعبد الرحمن بن عبد الله الدَّشتكّي، وعليّ بن الحسن ين شقيق، وطبقتهم.
ذكره السُّليمانيّ، وروى عنه.
98 - عبد العزيز بن حيّان. أبو زيد المعوليّ الأزديّ الموصليّ.
عن: أبان بن سفيان، وأحمد بن يونس، وأبي جعفر النفُّيليّ، وطبقتهم.
وصَّنف حديثه.
وكان خيراً صالحاً فاضلاً.
روى له: ابناه زيد، رواه عنه أبو عوانة، قال: نبا هشام بن عمّار، ثنا سويد بن عبد العزيز، عن حميد، عن انس مرفوعاً: إنّ في جهنَّم رحى تطحن علماء السُّوء طحناً شديداً.
99 - عبد العزيز بن سلاّم. أبو الدّردراء المروزيّ الحافظ.
عن: مكّي بن إبراهيم، وعليّ بن الحسن بن واقد، وأصبغ بن الفرج، وعثمان بن الهيثم المؤذِّن، وعبدان، وخلق.
وعنه: س. ق.، والحسن بن سفيان، ومحمد بن عقيل البلخيّ، والحسين بن إسماعيل المحامليّ، وجماعة.
قال أبو حاتم: صدوق.
وقال غيره: توفّي بعد سنة سبعٍ وستيّن، أو فيها.
ذكر ابن عساكر أنّ س.ق.، رويا عنه. ولم يره، بل روى عنه س. في اليوم واللّيلة.
100 - عبيد الله بن عبد الكريم بن يزيد بن فرُّوخ. الحافظ أبو زرعة القرشيّ المخزوميّ، مولاهم الرّازيّ. أحد الأعلام.
قيل: ولد سنة تسعين ومائة.
ويقال إنهّ ولد سنة مائتين. وأظنّه وهماً، فإنّ رحلته سنة إحدى عشرة، لأنّه سمع بالكوفة من: عبد الله بن صالح العجليّ، والحسن بن عطيّة بن نجيح، وتوفّيا عامئذٍ.
وسمع: أبا الوليد الطَّيالسيّ، وعبد الله بن مسلمة القعنبيّ، وقرّة بن حبيب، وأبا نعيم، وخلاّد بن يحيى،وقبيصة، وعبد العزيز الأويسيّ، وقالون المقريء،عمرو بن هاشم البيروتيّ، ومسلم بن إبراهيم، وإسحاق الفرويّ، ومحمد بن سابق، وأبا عمر الحوصيّ، ويحيى بن عبد الله بن بكير، وخلقاَ كثيراً بالرّيّ، والكوفة، والبصرة، والحرمين، وبغداد، والشام، مصر، والجزيرة.

وفي تهذيب الكمال أنّه روى عن أبي عاصم النبّيل، وفي هذا نظر.
وقال ابن أبي حاتم: سئل أو زرعة: في أيّ سنة كتبتم عن أبي نعيم؟: قال: في سنة أربع عشرة ومائتين. ورحلت من الرّيّ المرّة الثانية سنة سبعٍ وعشرين.
ولم يدخل خراسان. وكان من أفراد العالم ذكاءً وحفظاً وديناً وفضلاً.
روى عنه من شيوخه: محمد بن حميد، وأبو حفص الفلاّس، وحرملة بن يحيى، وإسحاق بن موسى الخطميّن ويونس ين عبد الأعلى، والربيع بن سليمان، ومن ٌانه: أبو حاتم ابن خالته، ومسلم بن الحجّاج، وأبو زرعة الدّمشقيّ، وإبراهيم الحربيّ.
ومن الحفّاظ والمحدّثين خلق كثير.
وروى عنه: م.ت.ن.ق. في كتبهم، وأبو بكر بن أبي داود، وأبو عوانة، وقاسم بن زكريّا المطرّز، وسعيد بن عمرو البردعيّ، وعبد الرحمن بن أبي حاتم فأكثر، وأبو بكر بن زياد النَّيّسابوري، وأحمد بن محمد الدّاركي، ومحمد بن الحسين القطّان.
قال ابن أبي حاتم: كان جدّه فرُوخ مولى عسّاش بن مطرِّف القرشيّ.
وقال جعفر بن مجمد الكّنديّ: ثنا أبو زرعة قال: قدم علينا جماعة من أهل الرّيّ دمشق منهم: لأبو يحيى فرخويه.فلمّا انصرفوا إلى الرّيّ، فيما أخبرني غير واحدٍ، منهم أبو حاتم، رأوا هذا الفتى قد كاس فقالوا: نكنيك بكنية أبي زرعة الدّمشقيّ. ثم اجتمع بأبي زرعة الرّازيّ فكان يذكرني بهذا ويقول: بكنيتك اكتنيت.
وقال سعيد بن عمرو: قال أبو زرعة: لا أعلم أنهّ صح لي رباط قطّ. أمّا قزوين فأردنا محمد بن سعيد بن سابق، وأمّا عسقلان فأردنا محمد بن أبي الَّريّ، وأمّا بيروت فأردنا العّباس بن الوليد بن مزيد.
وقال سعيد بن عمرو: قال أبو زرعة:لا أعلم انهّ صح لي رباط قطّ. أمّا قزوين فأردنا محمد بن سعيد بن سابق، وأمّا عسقلان فأردنا محمد بن أبي السَّرّي، وأمّا بيروت فأردنا العبّاس بن الوليد بن مزيد.
وقال النّجّاد: سمعت عبد الله بن أحمد يقول: لمّا ورد علينا أبو زرعة نزل عندنا، فقال لي أبي: يا بنيّ، قد اعتضت بنوافلي مذكراة هذا الشيخ.
وقال صالح جزرة: سمعت أبا زرعة يقول: كتبت عن إبراهيم بن موسى الرّازي مائة ألف حديث، وعو أبي بكر بن أبي شيبة مائة ألف، فقلت له: بلغني أنّك تحفظ مائة ألف حديث، تقدر أن تمكلي عليّ ألف حديث من حفظك؟ قال: لا، ولكن إذا ألقي عليَّ عرفت.
وقال ابن أبي حاتم: سألت أبا زرعة فقلت: يجوز ما كتبت عن إبراهيم بن موسى مائة ألف؟ قال: مائة ألف كثير.
قلت: فخمسين ألف؟ قال: نعم، وسبعين ألف.
أخبرني من عدَّ كتاب الوضوء والصلاة فبلغ ثمانية عشر ألفاً.
وقال أبو عبد الله بن منده الحافظ: سمعت محمد بن جعفر بن حكمويه بالرّيّ يقول: سئل أبو زرعة عن رجلٍ حلف بالطّلاق أنّ أبا زرعة يحفظ مائتي ألف حديث هل حنث؟ فقال: لا.
ثمّ قال: أحفظ مائتي ألف مثل " قل هو الله أحد " ، واحفظ في المذاكرة ثلاثمائة ألف حديث.
قلت: هذه حكاية منقطعة لا تثبت، هذه أصح منها: فقال الحافظ ابن عديّ: سمعت أبي يقول بالرّيّ، وأنا غلام في البزّازين، فحلف رجل بالطّلاق أنّ أبا زرعة يحفظ مائة ألف حديث، فذهب قوم إلى أبي زرعة وذهبت معهم، فذكروا له حلف الرجل، فقال: ما حمله على ذلك؟ قيل: قد جرى ذلك منه.
فقال: يمسك امرأته فإنها لم تطلق، أو كما قال.
وقال الحاكم: سمعت أبا جعفر محمد بن احمد الرّازّي يقول: سمعت محمد بن مسلم بن وارة يقول: كنت عند ابن راهويه فقال رجل: سمعت أحمد ابن حنبل يقول: صحّ من الحديث سبعمائة ألف حديث وكسر، وهذا الفتى يعني أبا زرعة، يحفظ ستّمائة ألف.
قلت: في إسنادها مجهول.
وقال غنجار في تاريخه: ثنا ناصر بن محمد الأزديّ بكرمينية:سمعت أبا يعلى الموصليّ يقول: رحلت إلى البصرة، فبينا في السّفينة إذا برجلٍ يسأل رجلاً: ما تقول في رجلٍ حلف بالطّلاق أنّك تحفظ مائتا ألف حديث؟ فأطرق رأسه ثمّ قال: اذهب يا هذا وأنت بارّ في يمينك.
فقلت: من هذا؟ فقيل لي: أبو زرعة الرّازّي ينحدر إلى البصرة.
وال ابن عقدة عن مطيَّن، عن أبي بكر بن أبي شيبة قال: ما رأيت أحفظ من أبي رزعة.
وقال عبد الله بن محمد بن جعفر القزويننيّ، وهو ضعيف: سمعت محمد بن إسحاق الصَّغانيّ يقول: كان أبو زرعة، يشبه بأحمد بن حنبل.
وقال عليّ بن الحسين بن الجنيد: ما رأيت أعلم بحديث مالك من أبي زرعة، وكذلك سائر العلوم.

وقال عمر بن محمد بن إسحاق القطّان: سمعت عبد الله بن أحمد: سمعت أبي يقول: ما جتوز الجسر أفقه من إسحاق، ولا أحفظ من أبي زرعة.
وقال أبو يعلى الموصليّ: ما سمعنا بذكر أحدٍ في الحفظ إلاّ كان أسمه أكبر من رؤيته إلاّ أبو زرعة، فإن مشاهدته كانت أعظم من اسمه. كان قد جمع حفظ الأبواب والشّيوخ والتفّسّير.
وقال الصالح جزرة: سمعت أبا زرعة يقول: أحفظ في القراءآت عشرة لآلاف حديث.
وقال إسحاق بن راهويه: كلّ حدي لا يعرف أبو زرعة الرّازيّ ليس له وقال أبو العبّاس السّرّاج: لمّا انصرف قتيبة إلى الرّيّ من بغداد سألوه أن يحدّثهم، فقال: أحدّثكم بعد أن احضر مجلسي أحمد بن حنبل، ويحيى بن معين، وعليّ ابن المدينيّ.
قالوا: فإن عندنا غلاماً يسرد حدَّيث به مجلساً مجلساً، قم يا أبا زرعة. فقام فسرد به قتيبة.
وقال فضلك الصّائغ: دخلت المدينة فصرت إلى باب أبي مصعب فخرج إليَّ شيخ مخضوب، وكنت أنا ناعساً، فحرّكني وقال: يا مردريك من أين أنت، إيش تنام؟ فقلت: أصلحك الله من الرِّيّ، من شاكرديّ أبي ورعة.
فقال: تركت أبا زرعة وجئتني! لقيت مالكاً وغيره، فما رأت عيناي مثله.
قال فضلك: فدخلت على الربيع بمصر فقال: إنّ أبا زرعة آية. وإنّ الله تعالى إذا جعل إنساناً آية من شكله حتىّ لا يكون له ثانٍ.
وقال ابن أبي حاتم: نا أحمد بن إسماعيل ابن عمّ زرعة انهّ سمع أبا زرعة يقول في مرضه الّذي مات فيه: اللّهمّ إنيّ أشتاق إلى رؤيتك، فإن قيل لي: بأيّ عمل اشتقت إلىّ؟ قلت: رحمتك ياربّ.
وقد كان أبو زرعة يحطّ على أهل الرأي ويتكلم فيهم.
قال ابن أبي حاتم: سمعت أبا زرعة يقول: لي السَّريّ بن معاذ، يعني الأمير: لو أنيّ قبلت لأعطيت مائة ألف درهم قبل اللّيل فيك وفي ابن مسلم من غير أن أحسبكم ولا أضربكم، بل أمنعكم من التّحديث.
سمعت أبا زرعة يقول: لو كانت لي صحّة بدنٍ على ما أريد كنت أتصدَّق بمالي كلّه، وأخرج إلى الثُّغور، وآكل من المباحات وألزمها. ثمّ قال: إنيّ لألبس الثيّاب لكي إذا نظر النّاس إليَّ يقولون قد ترك أبو زرعة الدّنيا ولبس الثيّاب الدُّون.وإني لآكل ما يقدَّم إليَّ من الطّيّبات لكيلا يقولوا: إنّه لا يأكل الطّيّبات أزهده.
وقال يونس بن عبد الأعلى: ما رأيت أكثر تواضعا من أبي زرعة.
وقال عبد الله القزوينيّ، وهو ضعيف: ثنا يونس بن عبد الأعلى: ثنا أبو زرعة. فقيل ليونس: من هذا؟ قال: إنّ أبا زرعة أشهر في الدّنيا من الدّنيا وقال عبد الواحد بن غياث: ما رأى أبو زرعة مثل نفسه.
وقال سعيد بن عمرو البردعيّ: سمعت محمد بن يحيى الذُّهلي يقول: لا يزال المسلمون بخير ما أبقى الله لهم مثل أبي زرعة يعلِّم النّاس.
وقال أبو أحمد بن عديّ: نا أحمد بن محمد القطّان: نا أبو حاتم المراديّ: حدثني أبو زرعة عبيد الله بن عبد الكريم وما خلّف بعده مثله علماً وفهماً، ولا اعلم من المشرق إلى المغرب من كان يفهم هذا الشّأن مثله.
وقال ابن عدّي: سمعت القاسم بن صفوان، سمع الزّاهد، وأبو زرعة، وسمىّ آخر.
وروى الخطيب بإسنادٍ، عن أبي زرعة قال: ما سمعت أذني شيئاً من العلم إلا وعاه قلبي، وإنيّ كنت أمشي في السوق فأسمع صوت المغنيات من الغرف، فأضع إصبعي في أذني مخافة أن يعيه قلبي.
وروى أنّ أبا زرعة كان من الأبدال.
قصة تلقين الميت رواها ابن أبي حاتم بخلاف هذا، فقال: سمعت أبي يقول: مات أبو زرعة مطعوناّ مطعوناً يعرق الجبين منه في النَّزع، فقلت لمحمد بن مسلم: ما تحفظ في تلقين الموتى: لا إله إلاّ الله؟ قال: يروى عن معاذ.
فرفع أبو زرعة رأسه، وهو في النَّزع، فقال: روى عبد الحميد بن جعفر، عن صالح بن أبي عريب، عن كثير بن مرَّة، عن معاذ، عن النبي صلى الله عليه وسلم: " من كان آخر كلامه لا إله إلاّ الله دخل الجنة " .
فصار في البيت ضجّة ببكاء من حضر.

وقال الحاكم، وأبو عليّ بن فضالة الحافظان: ثنا أبو بكر محمد بن عبد الله بن شاذان الرّازّي - قلت: وليس ثقة - قال: سمعت أبا جعفر محمد بن عليّ ورّاق أبي زرعة، فذكر حكاية تلقين أبي زرعة لا إلا إلاّ الله، وأنّهم ذكروه بالحديث. فقال وهو في السَّياق: ثنا بندار، نا عبد الحميد بن جعفر، عن صالح بن أبي عريب، عن كثير بن مرّة، عن معاذ قال: قال رسول الله صلى الله عليه وسلم: " من كان آخر كلامه لا إله إلاّ الله دخل الجنة " . وتوفّي رحمه الله.
وقال أبو العبّاس السّرّاج: سمعت ابن وارة يقول: رأيت أبا زرعة في النَّوم، فقلت: ما حالك؟ قال: احمد الله على الأحوال كلّها. إني وقفت بين يدي الله تعلى فقال لي: يا عبد الله لم تذرّعت في القول في عبادي؟ قلت: ياربّ إنّهم خاذلوا دينك.
قال: صدقت.
ثمّ أتى بطاهر الخلقانيّ فاستعديت عليه إلى ربيّ، فضرب الحدّ مائة ثمّ أمر به إلى الحبسٍ، ثمّ قال: ألحقوا عبيد الله بأصحابه، بأبي عبد الله، وأبي عبد الله سفيان الثَّورّي، ومالك، وأحمد بن حنبل.
رواها عن ابن وارة عبد الرحمن بن بي حاتم أيضاً.
توفّي في آخر يومٍ من سنة أربعٍ وستيّن ومائتين.
101 - عبيد الله بن يحيى بن خاقان التُّركي، ثمّ البغداديّ. أبو الحسن، الوزير للمتوكّل . وما زال في الوزارة إلى ان قتل المتوكّل.
وقد جرت له أمور، وانخفاض وارتفاع، نفاه المستعين إلى الرَّقّة سنة ثمانٍ وأبعين. ثمّ قدم بغداد بعد حمس سنين، ثمّ استوزره المعتمد سنة ستٍّ وخمسين.
قال الحسين الكواكبيّ: أنبا محرز الكاتب قال: اعتلّ عبيد الله بن يحيى بن خاقان فأمّر المتوكّل بن خاقان أن يعوده، فاتاه فقال: إنّ أمير المؤمنين يسأل عن علَّتك.
قال:
عليل من مكانين ... من الأسقام والدَّين
وفي هذين لي شغل ... وحسبي شغل هذين
قال: فأمر له المتوكّل بألف ألف درهم.
قال الصُّوليّ: ثنا الحسن بن عليّ الكاتب قال: لما قتل المتوكّل محمد بن الفضل الجرجرائيّ قال: قد مللت عرض المشايخ عليّ، فطلبوا لي حديثاً من أولاد الكّتاب. وبقي شهرين بلا وزير وأصحاب الدّواوين يعرضون عليه أعمالهم، ثمّ طلب عبيد الله بن يحيى، فلمّا خاطبه أعجبته حرمته، وأمره أن يكتب فأعجبه أيضاً خطّه.
فقال عمُّه الفتح: والذّي كتبت أحسن من خطّه. قال: وما هو؟ قال: " إنَّا فتحنا لك فتحاً مبيناً " ، وقد تفاءلت ببركته كبركة ما كتب. فولاَّه العرض، فبقي سنة يؤّرخ الكتب عنه وعن وصيف. وحظي عند المتوكّل، فطرح اسم وصيف، ونفذت الكتب اسم عبيد الله وحده.
قال الصُّوليّ: كان عبيد الله سمحاً جواداً ممدَّحاً، حدثَّني أبو العيناء قال: دخلت على المتوكّل، فقال: ما تقول في عبيد الله؟ قلت: نعم العبد لله، كلّ منقسم بين طاعته وخدمتك، يؤثر رضاك على كلّ فائدة، وإصلاح رعيّتك على كلّ لذّة.
وقال عليّ بن عيسى الوزير: لم يكن لعيد الله بن يحيى حظٌّ من الصنّاعة، إلاّ انهّ أيدّ بأعوانٍ وكتَّاب، وكان واسع الحيلة، حسن المداراة.
وقال الصُّوليّ: ولم يزل أعداء عبيد الله يحرّضون المنتصر على قتله، وإنهّ مائلّ إلى المعتزّ، وأحمد بن الخطيب يردعه عنه. ثمّ نفاه إلى أقريطش فلمّا استخلف المعتمد ذكر لوزارته سليمان بن وهب، والحسن بن مخلد، وجميع الكّتاب، فقال ابن مخلد: هذا عبيد الله بن يحيى قد أصلح الجماعة ورأسهم، وهو ببغداد. فصدّقه الجماعة.
وقال المعتمد وأبو عيسى بن المتوكّل: ما لنا حظّ في غيره.
فطلبوه إلى سرَّ من رأى واستحثُّوه، ولم يذكروا له الوزارة لئلاّ يمتنع زهداً فيها. فشخص على كره، وادخل على المعتمد، فخلع عليه الوزارة. فلمّا خرج امتنع، فلاطفوه. وولي سنة ست وخمسين بعفاف ورأي ومروءة إي أن مات، وعليه ستمّائة ألف دينار، مع كثرة ضياعه. وقد أدَّبته النَّكب وهذَّبته، فزاد عفافه وتوقّيه.
قلت: ورد عن عبيد الله أخبار في الحلم والجود.
حكى الصّوليّ، عن غير واحدٍ، أنّ عبيد الله نزل إلى الميدان ليضرب الصَّوالجة، فصدمه خادمه رشيق، فسقط عن دابتّه، فحمل ومات ليومه.
توفّي الوزير عبيد الله سنة ثلاثٍ وستيّن، وهو والد المعديّ أي مزاحم الخاقانيّ.
102 - عطيّة بن بقيّة بن الوليد الحمصيّ. روى عن أبيه كثيراً.

وعنه: عبد العزيز بن عمران الإصبهانيّ، وعبيد بن أحمد الصّفّار الحمصيّ، وأحمد بن هارون البخاريّ، وأبو عوانة الإسفرائينيّ، وعبد الرحمن بن أبي حاتم، وجماعة.
قال ابن أبي حاتم: كانت فيه غفلة، ومحله الصِّق.
وقال ابن نافع: مات سنة خمسٍ وستيّن.
قا عبد الله بن أحمد: سمعت عطيّة بن بقيّة قول: أنا عطيّة بن بقيّة، وأحاديثي نقيّة، فإذا عطيّة، ذهب حدي بقيّة.
قال الخلعيّ: أنا عبد الرحمن بن عمر البزّاز: ثنا محمد بن جعفر: سمعت محمد بن خالد بن يزيد بمكّة: سمعت عطيّة يقول:
يا عطيّة بن بقيّة كأن قد أتتك المنيّه
غدوةً أو عشيّة فتفكَّر وتذكّر وتجنَّب الخطيَّة واذكر الله بتقوى واتبع التّقوى بنيَّه.
وسمعته يقول: أنا عطيَّة بن بقيَّة ابن شيخ البريّة فاكتبوا عنه بنيّه في قراطيس نقيّه 103 - عليّ بن إشكاب. واسم حسين بن إبراهيم بن الحرّ بن علاّن العامريّ البغداديّ.
أبو الحسن. كلن أسنّ من أخيه محمد.
ومع من: إسماعيل بن عليَّة، وإسحاق الأزرق، وأبا معاوية، ومحمد بن مخلد، وابن أبي حاتم، وخلقاً أخرهم الحسين بن يحيى القطّان.
وقد وثَّقه النَّسائي وغيره.
ومات في شوّ سنة إحدى وستين، بعد أخيه بعشرة أشهر 104 - عليّ بن الحسن بن أبي عيسى بن موسى بن مسيرة أبو الحسن الهلاليّ الدّارابجرديّ .
حجّ ورأى ابن عيينة ،وصلّى عليه ، كذا نقل الحاكم في تاريخه بلا إسناد.
وسمع: عبد المجيد بن أبي داود، حرميّ بن عمّار، معلَّى بن عبيد، وأبا عاصم النّبيل، وخلقاً.
وعنه: البخاريّ، مسلم، وأبو زرعة، وأبو حاتم، وإبراهيم بن أبي طالب، وابن خزيمة، وخلق.
قال أبو عبد الله بن الأخرم: ما رأيت أفضل منه.
وعن مسلم ن الحجّاج، وذكره فقال: ذلك الطّيّب ابن الطّيّب.
وقال الحاكم: سمعت محمد بن يعقوب بت الأخرم غير مرّة يقول: استشهد عليّ بن الحسن برستاق أرغيان في ضيعته.
قال: وكان السبب أنهّ زبر العامل بها، فلما جنّ عليه اللّيل أمر به، فأدخل متبنة، وأوقد النّار في تبنٍ، فمات في الدُّخان. ثمّ وجد ميتاً وقد أكل النمل عينيه.
قال الحاكم: هو من أكابر علماء المسلمين، وابن عالمهم طلب الحديث بالحجاز، واليمن، والعراق، وخراسان.
وقيل: إنهّ مات سنة سبعٍ وستيّن في رمضان.
105 - عليّ بن حرب بن محمد بن حيّان بن المازن بن الغضوبة. أبو الحسن الطّائي الموصليّ.
ولد بأذربيجان سنة خمسٍ وسبعين ومائة، ونشأ بالموصل، ورأى المعافى بن عمران.
وسمع من: حفص بن غياث، وسفيان بن عيينة، ووكيع، وأبي معاوية الضَّرير، وعبد الله بن إدريس، وطبقتهم بالموصل، والبصرة، والكوفة، ومكة، وبغداد.
وعنه.س.، وقال: صالح؛ وابن صاعد، ومحمد بن جعفر الطّيريّ، وأحمد بن سليمان العَّادانيّ، وعبد الرحمن بن أبي حاتم.
ونافلته محمد بن يحيى بن عمر بن عليّ بن حرب.
قال أبو حاتم: صدوق.
قال الدّارقطنيّ: ثقة.
وقال يزيد في تاريخ الموصل: رحل عليّ بن حرب مع أبيه، وسمع وصنفَّ حديثه، وخرّج المسند.
قال: وكان عالماً بأخبار العرب وأنابها، أديباً شاعراً، وفد على المعتزّ بالله في سنة أربعٍ وخمسين.
وكتب عنه المعتز بخطّه، ودقّق الكتاب، فقال: يا أمير المؤمنينن أخذت في شؤم أصحاب الحديث. فضحك المعتزّ وأطلق له ضياعاً.
توفّي في شوّال سنة خمسٍ وستيّن بالموصل، وصلّى عليه أحوه معاوية.
106 - عليّ بن محمد بن عبد الرحمن. العبديّ الخبيث لعنه الله.
رجل من عبد القيس افترى وزعم أنهّ من ولد زيد بن عليّ، فتبعه أناس كثير، وكان خارجيّاً على رأي الحروريّة، يقول: لا حكم إلاّ لله. والأظهر أنهّ كما قيل دهرياً زنديقاً يتستّر بمذهب الخوارج.
وظهر بالبصرة وتوثّب عليها، وهو طاغية الزّنج الّذين أخربوا البصرة واستباحوها قتلاً ونهباً وسبياً، وامتدت أيّامه واستفحل شرّه، وخافته الخلفاء إلى أن هلك.
ونقل غير واحدٍ انً صاحب الزّنج المنعوت بالخبيث رجل من أهل وزربين.
مات إلى لعنة الله سنة سبعين.
وكان بلاء على الأمّة، وقد سقنا أخباره ومعاوناته في الحوادث. وكانت دولته خمس عشرة سنة. وافترى نسباً إلى عليّ رضي الله عنه.

قال نفطويه: كان ربمّا كتب العوذ. وكان قبل ذلك بواسط، فحسبه محمد بن أبي عون، ثمّ أطلقه. و لم يلبث أن خرج واستغوى الزَّنج الّذين يلبسون السمار، وقوي أمره.
107 - عليّ بن الموفقّ الزّاهد. أحد مشايخ الطريق. له أحوال ومقامات.
صحب منصور بن عمّار، وأحمد بن أبي الحواري.
حكى عنه أبو العبّاس السّرّاج: سمعت عليّ بن الموفقّ يقول: خرجت على رحلي ستين سنة، وقرأت نحو اثنتي عشر ألف ختمة، وضحيّت عن رسول الله صلى الله عليه وسلم مائة وسبعين أضحية، وجعلت من حجّاتي ثلاثين عن النبي صلى الله عليه وسلم.
قلت: وفد ناس فيه أبو العبّاس السّرّاج فضحّى عن النبي صلى الله عليه وسلم كذا وكذا أضحية.
وقال إسحاق المولى: اقتديت بأبي العبّاس فحججت عن النبّيّ صلى الله عليه وسلم سبع حجج، وختمت عنه سبعمائة ختمة.
وقال أبو عمر بن السّمّاك: ما أحمد بن المهديّ: سمعت عليّ بن الموفَّق يقول: خرجت يوماً لأؤذِّن فأصبت قرطاساً فأخذته ووضعته في كمّي، فأذَّنت وأقمت وصليّت، فلمّا صلّيت قرأته، فإذا فيه مكتوب: " بسم الله الرحمن الرحيم الله الرحمن الرحيم يا عليّ بن الموفَّق تخاف الفقر وأنا ربّك " ؟ وقال محمد بن أحمد الطّالقانيّ: سمعت الفتح بن شخرف يقول وقد رأى الأرزّ تطرح على جنازة ابن الموفَّق، فضحك وقال: ما أحسن هذه المزاحمات لو كانت على الأعمال.
توفّي عليّ بن الموفَّق سنة خمسٍ وستيّن ومائتين.
108 - عمّار بن رجاء الإستراباذيّ. أبو ياسر التَّغلبي، صاحب المسند.
رحل، ومع ، وصنف.
حدَّث عن: يحيى ن آدم، ويزيد بن هارون، وزيد بن الحباب، ومعاوية بن هشام، وحسين الجعفيّ، ومحمد بن بشر البغداديّ، وطبقتهم.
وعنه: أبو نعيم عبد الملك بن عديّ بن محمد، وأحمد بن محمد بن مطرِّف الإستراباذيّ، ومحمد بن الحسين الأديب.
وكان من علماء الحديث بجرجان.
توفَّي سنة سبعٍ أو ثمانٍ وستّين.
ترجمه أبو عد الإدريسيّ، وقال: كان شيخاً فاضلاً ديَّناً كثير العبادة والزُّهد. ثقة في الحديث. رحل وهو ابن ثمانٍ وعشرين سنة، ومات سنة سبعٍ وستين على الصّحيح. وقبره يزار رحمه الله.
109 - عمر بن الخّطاب السّجستانيّ. نزيل الأهواز.
سمع: أبا عاصم النبَّيل، ومحمد بن يوسف الفريابيّ، وسعيد بن أبي مريم، وخلقاً من طبقتهم.
وعنه: أبو داود، وأبو بكر بن أبي عاصم، ومحمد بن نوح الجنديسابوريّ، وأبو عيد بن الأعرابيّ، وجماعة.
توفَّي بكرمان سنة أرعٍ وستيّن.
110 - عمر بن الخطّاب بن حليلة. أبو الخطّاب الإسكندرانيّ، صاحب التّاريخ.
كان في حدود العشرين ومائتين.
وقد ذكر في هذه الطبقة ممنّ اسمه عمر بن الحطّاب أيضاً ثلاثة.
111 - عمر بن عليّ الطّائيّ الموصليّ. ولد سنة تسع وتسعين ومائة أوّلها.
وسمع من أبي نعيم، وقبيضة بن عقبة.
وكان رجلاً صالحاً خيِّراً عابداً منقبضاً عن النّاس.
روى عنه: حفيده محمد بن يحيى بن عمر، وغيره.
وتوفّي في سنة تسعٍ وستيّن، وله سبعون سنة.
112 - عمرو بن سعيد. أبو حفص الإصبهانيّ الحمّال، بالحاء.
عن: وهب بن جرير، وأبي عامر العقديّ، وأبي داود الطّيالسيّ، والحسين بن حفص، وطائفة.
وعنه: يوسف بن محمد بن المؤذّن، وأحمد بن عليّ بن الجارود، وعبد الله بن جعفر بن فارس، وغيره.
وقد وثّقوه.
وتوفّي سنة تسعٍ وستيّن.
ذكره أبو نعيم الحافظ مرتيَّن معتقداً أنهّما اثنان.
والنّسخة التّي سمعت عليه بتاريخه فيها الحّنال في المرّة الواحدة بشكل الحاء، وفي الثانية بنقطة الجيم.
113 - عمرو بن سلم. وقيل عمرو بن سلمة، وقيل عمر بن سلم.
الأستاذ أبو حفص النّيسابوريّ الزّاهد، شيخ الصّوفيّة بخراسان.
روى عن: حفص بن عبد الرحمن الفقيه.
وعنه: أبو عثمان سعيد بن إسماعيل الحيريّ الزّاهد تلميذه، وأبو جعفر أحمد بن حمدان، وحمدون القصّار، وآخرون.
قال أبو نعيم: نا أبو عمرو بن حمدان: نا أبي قال: قال أبو حفص النيَّسابوري: العاصي بريد الكفر كما أنّ الحمىَّ بريد الموت.
وثنا أبو عمرو بن حمدان قال: كان أبو حفص حدّاداً، فكان غلامه ينفخ عليه الكير مرَّةً، فأدخل يده وأخرج الحديد من النّار، فغشي على غلامه، وترك أبو حفص الحانوت، وأقبل على أمره.
وقيل إنّ أبا حفص دخل على مريضٍ، فقال المريض: آه.

فقال أبو حفص: ممّن؟ فسكت، فقال: مع من؟ قال المريض: فكيف أقول؟ قال: لا يكن أنينك شكوى، ولا سكوتك تجلُّداً، وليكن بين ذلك.
وعن أبي حفص قال: حرست قلبي عشرين سنة، ثمّ حرسني عشرين سنة، ثمّ ورد عليَّ وعليه حالة صرنا محروسين جميعاً.
قيل لأبي حفص: من الوليّ؟ قال: من أيِّد بالكرامات، وغيِّب عنها.
قال الخلديّ: سمعت الجنيد ذكر أبا حفص قال أبو نصر صاحب الحلاّج: نعم يا أبا القاسم، كانت له حال إذا لبسته مكث اليومين والثالثة لا يمكن أحد أن ينظر إليه. وكان أصحابه يخلّونه حتّى يزول ذلك عنه.
وبلغني أنهّ أنفذ في يومٍ واحدٍ بضعة عشر ألف دينار يشتري بها الأسرى من الدَّيلم، فلمّا أمس لم يكن له ما يأكله.
ذكر المرتعش قال: دخلنا مع أبي حفص على مريضٍ، فقال له: ما تشتهي؟ قال: أن أبرأ.
فقال لأصحابه: احملوا عنه.
فقام المريض وخرج معنا، وأصحابنا كلّنا نعاد في الفراش.
قال الُّسلميّ في تاريخ الصّوفّية: أبو حفص من قرية كورداباذ على باب نيسابور، وكان حداداً. وهو أوّل كمن أظهر طريقة التّصوفّ بنيسابور.
قال أبو محمد البالاذريّ: اسمه عمرو بن سلم، وكذا سمّاه أبو عثمان الحيريّ.
وذكر السُّلميّ أنهّ كان ينفخ عليه ينفخ عليه غلام له الكير، فأدخل أبو حفص يده في النّار وأخرج الحديد، فغشي على الغلام، فترك أبو حفص الصَّنعة وأقبل على شأنه.
سمعت عبد الله بن علي يقول: سمعت أبا عمرو بن علوان وسألته: هل رأيت أبا حفص عند الجنيد؟ قال: كنت غائباً، ولكن سمعت الجنيد يقول: أقام عندي أبو حفص سنة مع ثمانية أنفس، فكنت كلّ يومٍ لأقدمِّ لهم طعاماً طيباً، وذكر أشياء من الثّياب فلمّا أراد أن يذهب كسوتهم.
فلمّا أراد أن يفارقني قال: لو جئت إلى نيسابور علّمناك السّخاء والفتوَّة.
ثمّ قال: عملك هذا كان فيه تكلُّف. إذا جاءك الفقراء فكن معهم بلا تكلُّف، إنّ جعت جاعوا، وإنّ شبعت شبعوا.
قال الخلديّ: لمّا قال أبو حفص للجنيد: لو دخلت خراسان علّمناك كيف الفتوَّة، قال له البغدادّيون: ما الّذي رأيت منه؟ قال: صيرّ أصحابي مخنَّثين، كان يكلُّف لهم كلّ يومٍ ألوان الطّعام وغير ذلك، وأمّا الفتوَّة ترك التكلُّف.
وقيل: كان في خدمة أبي حفص شابٌّ يلزم السُّكوت، فسأله الجنيد عنه فقال: هذا أنفق علينا مائة ألف درهم، واستدان مائة ألف درهم، ما سألني مسألة إجلالاً لي.
وقال أبو عليّ الثَّقفيّ: كان أبو حفص يقول: من لم يزن أحواله كلّ وقت بالكتاب والسُّنّة ولم يتّهم خواطره، فلا تعدُّه.
وفي معجم بغداد للِّسلفيّ بإسنادٍ منقطع: قدم ولدان لأبي حفص النيَّسابوريّ فحضرا عند الجنيد فسمعا قوَّالين فماتا، فجاء أبوهما وحضر عند القوّالين، فسقطا ميتّين.
وقال ابن نجيد: سمعت أبا عمرو الزّجّاجيّ يقول: كان أبو حفصٍ نور الإسلام في وقته.
وعن أبي حفص قال: ما استحقّ اسم السّخاء من ذكر العطاء، ولا لمحه يقبله.
وعنه قال: الكرم طرح الدّنيا لمن يحتاج إليها، والإقبال على الله لاحتياجك إليه.
وعنه قال: أحسن ما يتوسّل به العبد إلا مولاه دوام الفقر إليه على جميع الأحوال، وملازمة سنة رسول الله صلى الله عليه وسلم في جميع الأفعال، وطلب القوت جهده من وجهٍ حلال.
توفّي الزّاهد أبو حفص سنة أربعٍ وستيّن، وقيل سنة خمسٍ وستيّن.
ووهم من قال سنة سبعين ومائتين.
114 - عيسى بن إبراهيم بن مثرود الغافقّي. مولاهم المصريّ الفقيه.
أبو موسى.
سمع: ابن عيينة، وابن وهب، وعبد الرحمن بن القاسم، وجماعة.
وعنه: أبو داود، والنَّسائي وقال: لا بأس به، وابن خزيمة؟، والطحاويّ، وأبو بكر بن أبي داود، وأبو الحسن بن جوصا، وأبو بكر بن زياد النيَّسابوريّ، وخلق سواهم.
توفيّ في صفر سنة إحدى وستيّن.
115 - عيسى بن أحمد بن عيسى بن وردان. أبو يحيى البغداديّ، ثم العسقلانيّ. عسقلان بلخ، وهي محلّة معروفة.
رحل، وسمع: بقيَّة بن الوليد، وعبد الله بن وهب، وحمزة بن ربيعة، وعبد الله بن نمير، وطائفة.
وعنه: الترمذي، والنَّسائي، وحامد بن بلال، وأبو عوانة الإسفرائينيّ، ومحمد بن عقيل البلخيّ، والهيثم بن كليب الشّاشيّ فأكثر، وأبو حاتم الرّازيّ وقال: صدوق وقال النَّسائي: ثقة.

وحدَّث عنه من أهل نسف خلقٌ، منهم: حمّاد بن شاكر، وإبراهيم بن معقل.
توفّي سنة ثمانٍ وستيّن، في عشر المائة، ويقال: ولد سنة ثمانين ومائة.
116 - عيسى بن الشيخ. أحمد الأمراء المذكورين. أبو موسى الشَّيبانيّ الذُّهليّ الدِّمشقيّ. ولي إمرة دمشق فاظهر الخلاف والخروج عن الطّاعة سنة خمسٍ وخمسينٍ وأخذ الأموال، وتغلَّب على دمشق، فوجَّه المعتمد لحربه جيشاً عليهم أماجور. فجهَّز الأمير عيسى لملتقاه وزيره ظفر بن اليمان وولده منصور بن عيسى، فانكسروا وقتل ابنه في المعركة وأسر الوزير، وصلب في ظاهر البلد. وجرت له أمور بعد ذلك.
قال الصّوليّ: حدّثني الحسين بن فهم أنّ بعض الظُّرفاء قصد عيسى بن الشيخ بأمد فأنشده:
رأيتك بالمنام خلعت حقاً ... عليَّ ببنفسجيّ وقضيت ديني
فعجِّل لي فداك أبي وأميّ ... مقالاً في المنام رأته عيني
فقال: يا غلام، كُّل ما في الخزائن من الحرير.
فعرضه فوجد سبعين شقّة بنفسجي، فدفعها إليه وقال: كم دينك؟ قال: عشرة آلاف درهم.
فأعطاه ألف درهم وقال: لا تعود ترى مناماً آخر.
قيل: إنّ عيسى مات سنة تسعٍ وستيّن.
117 - عيسى بن مهران بن المستعطف. من رؤوس الرافضة.
حكى عنه: محمد بن جرير الطَّبريّ، وغيره.
وله كتاب في تكفير الّصحابة وفسقهم، ملأه بالكذب والبهتان.
روى عن: عمر بن جرير البجليّ، وحسن بن حسين المغربيّ، وسهل بن عامر البجليّ.
روى عنه: الحسين بن عليّ العلويّ نزيل مصر، وإسحاق بن إبراهيم الحنفيّ. قال ابن عديّ: حدَّث بأحاديث موضعية، كنيته أبو موسى.
توفّي ببغداد في حدود السّبعين ومائتين.
118 - عيسى بن موسى بن أبي حرب الصفار. أبو يحيى البصري الثقّة النبّيل. رواه يحيى بن أبي بكر الكرمانيّ. قدم إلى بغداد وحدَّث بها.
فروى عنه: الحسن بن عليل، وابن الباغنديّ، وأبو عوانة الإسفرائينيّ وقال: كان سيدّ أهل البصرة، والمحامليّ، ومحمد بن جعفر المطيريّ، وحمزة الهاشميّ، وخلق سواهم.
وثقه أبو بكر الخطيب، وغيره.
وقال أبو عبيد الأجرِّيّ: سمعت أبا داود يقول: سمعت ابن حسّان يقول: كثّر الله في النّاس مثل عيسى بن أبي حرب.
قال الخطيب: توفّي ماضياً إلى كرمان في صفر سنة سبعٍ وستيّن ومائتين.
حرف الفاء
119 - الفضل بن شاذان بن عيسى. أبو العبّاس الرّازيّ المقريء شيخ القرّاء بالرّيّ.
اخذ عن: أحمد بن يزيد الحلوانيّ، ومحمد بن عيسى الإصبهانيّ، وغيرهما.
وسمع من: إسماعيل بن أبي أويس، وسعيد بن منصور وطائفة.
وحدَّث عنه: أبو حاتم، وابنه عبد الرحمن وقال: ثقة.
وقرأ عليه: محمد بن عبد الله بن الحسن بن سعيد، وأحمد بن محمد بن عبد الله، وأحمد بن محمد بن عمار بن شبيب الرّازيّون، وابنه العبّاس بن الفضل.
قال أبو عمرو والدّانيّ، لم يكن في دهره مثله في عمله وفهمه، وعدالته، وحسن اطلاعه.
120 - الفضل بن العبّاس. الحافظ أبو بكر الرذازيّ، ولقبه: فضلك الصّائغ.
رحل وطوّف، وحدَّث عن: بن مينا قالون، وقتيبة بن سعيد، وعبد العزيز بن عبد الله الأويسيّ، وخلق كثير.
وعنه: محمد بن مخلد العطّار، وأبو عوانة، ومجمد بن المطيريّ، أبو بكر الخرائطّي، وجماعة.
توفّي في صفر سنة سبعين.
قال المرُّوذيّ: ورد عليَّ كتاب من ناحية شيراز أنّ فضلك قال ببلدهم: إنّ الإيمان مخلوق، فبلغني أنهّم أخرجوه من البلد بأعوان الوالي.
وقال لي أحمد بن أصرم المزنيّ: كنت بشيراز وقد أظهر فضلك أنّ الإيمان مخلوق وأفسد قوماً من المشيخة فحذَّرت منه، وأخبرتهم أن أحمد بن حنبل جهَّم من قال بالعراق: إنّ القرآن مخلوق. وبيَّنا أمره حتى أخرج. ودخلت إصبهان فإذا قد جاء إليهم، وأظهر عندهم أنّ الأيمان مخلوق فأخرج منها.
وقال المرُّوذيّ: ما زلنا بهجر فضلك حتى مات ولم يظهر توبةً فأخرج منها.
وقال الخطيب: كان ثقة ثبتاً حافظاً، سكن بغداد.
وقال محمد بن حرث: سمعت الفضل بن العبّاس وسألته: أيُّهما أحفظ: أبو زرعة أو البخاريّ؟ فقال: أن أغرب على البخاري فلن أستطيع، وأنا أغرب على أبي زرعة على عدد شعره.
121 - الفضل بن العبّاس بن موسى الإستراباذيّ. الفقيه.
سمع: أبا نعيم، وأبا حذيفة، وموسى بن مسعود المهريّ، وغيرهم.

وعنه: أبو نعيم عبد الملك بن عديّ، وجماعة.
يقال: قتله محمد بن زيد العلويّ المتغلِّب على جرجان سنة أربعين ألقاه في بئر.
وكان الفضل إماماً ثقة، فقيهاً كبير القدر. وهو الّذي تقدَّم إلى أحمد بن عبد الله الخجستانيّ الطّاغية الّذي قصد أستراباذ فاشترى منه البلد وأهله بثلاثمائة ألف درهم، ووزَّعها على النّاس. فسار أحمد إلى جرجان وأغار على أهلها.
حرف القاف
122 - القاسم بن محمد بن الحارث المروزيّ. الفقيه.
قدم بغداد، وصحب الإمام أحمد مدّة.
وحدَّث عن: عبدان بن عثمان، وعلي بن الحسن بن شقيق، ومسدَّد بن مسرهد، وطبقتهم.
وعنه: أبو حاتم الرازيّ، وابن صاعد، والمحامليّ، وجماعة.
وثّقه أبو بكر الخطيب.
وتوفّي سنة ثلاثٍ وستّين.
- القاسم بن يزيد أبو محمد الكوفيّ الوزان المقريء الحاذق.
قرأ على: خلاّد بن خالد، وكان من أجلّه أصحابه.
قرأ عليه: الحسن بن الحسين الصّاوف، وغيره.
حرف الميم
124 - محمد بن أحمد بن يزيد بن عبد الله بن يزيد أبو يونس القرشيّ الجمحيّ المدنيّ الفقيه. مفتي أخل المدينة. أخذ عن أصحاب مالك، وحدَّث عن: إسماعيل بن أويس، وأبي مصعب، وإسحاق بن محمد الفرويّ، وإبراهيم بن المنذر الحزاميّ، وجماعة.
وعنه: زكريّا السّاجيّ، ويحيى بن الحسن بن جعفر النَّسابة العلويّ، وأبو بشر الدُّلابيّ، ومحمد بن إبراهيم الدّيبلي، وأبو عوانه الإسفرائينيّ، وعبد الرحمن بن أبي حاتم، وآخرون.
125 - محمد بن أحمد بن حفص بن الزِّبرقان. أبو عبد الله البخاريّ، عالمٍ أهل بخارى وشيخهم.
قال ابن مندة: كان شيخ خراسان سمعت محمد بن يعقوب الشَّيبانيّ يقول: سمعت كلام أحمد بن سلمة يقول: سئل محمد بن إسماعيل عن القرآن فقال: كلام الله. فقال: كيفما يصرف؟ قال: القرآن ينصرف إلاّ بالسُّنة؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟ ؟؟؟؟! فأخبر محمد بن يحيى فقال: من ذهب إلى مجلسه فلا يدخل مجلسي.
وأخرج جماعة من مجلسه. فخرج محمد بن إسماعيل إلى بخارى، وكتب محمد بن يحيى إلى خالد بن أحمد الأمير وشيوخ بخارى بأمره، فهمَّ خالد حتّى أخرجه أبو عبد الله محمد بن أحمد بن حفص إلى بعض رباطات بخارى، فبقي إلى أن كتب إلى أهل سمرقند يستأذنهم بالقدوم عليهم، فامتنعوا عليه، ومات في قرية.
قال ابن مندة: نسخة كتاب أبي عبد الله محمد بن أحمد بن حفص فقيه أهل خراسان وما وراء النَّهر في الرّدّ على اللّفظيّة: الحمد لله الذي حمد نفسه وأمر بالحمد عباده. ثمّ سرد الكتاب في ورقتين.
قلت: توفيّ في رمضان سنة أربعٍ وستّين. أرّخه أبو عبد الله بن عبد الحمن بن مندة.
وأبوه ورد أنه سمع ورحل أبي عبد الله البخاريّ، وكتب معه.
وروى عن: الحميدي، وأبي الوليد الطّيالسيّ.
وأبوه فقيه بخارى، تفقّه على محمد بن الحسن.
قلت: وسمع محمد هذا أيضاً من عارم، وطبقته.
روى عنه: أبو عصمة بن محمد اليشكريّ، وعبدان ين يوسف، وعليّ بن الحسن بن عبدة، وآخرون.
وتفقّه عليه جماعة.
وقد تفقّه على أبيه: أبو جعفر، وانتهت إليه رئاسة الحنفيّة، ببخارى.
تفقّه عليه جماعة، منهم: عبد الله بن محمد بن يعقوب البخاريّ الحارثيّ الملقّب بالأستاذ فيما قيل. فإن لقيه فهو من صغار تلامذته.
قال السُّليمانيّ: هو أبو عبد الله العجليّ ومولاهم. له كتاب الأهواء والإختلاف.
قال وكان تقياً ورعاً زاهداً، ويكفِّر من قال بخلق القرآن. ويثبت أحاديث الرؤية والنزول، ويحرِّم المسكر. أدرك أبا نعيم، ونحوه.
126 - محمد بن إبراهيم. أبو حمزة البغدادّي الصُّوفي الزّاهد.
جالس بشر بن الحارث، وأحمد بن حنبل.
وصحب سريّ السَّقطيّ، وغيره.
وكان عارفاً بالقرآن، كثير العدو بالثَّغر.
حكى عنه: خير النّسّاج، ومحمد بن عليّ الكتّابيّ، وغيرهما.
فمن كلامه: علامة الصُّوفي الصّادق أن يفتقر بعد الغنى، ويذلّ بعد العزّ، ويخفى بعد الشُّهرة، وعلامة الصُّوفي الكاذب أن يستغني بعد الفقر، ويعزّ بعد الذّلّ، ويشتهر بعد الخفى.
وقال إبراهيم بن عليّ المؤيديّ: سمعت أبا حمزة يقول: من المجال أن بحبّه ثمّ لا نذكره، ومن المحال أن نذكره ثمّ لا يوجد له ذكر، ومن المحال أن يوجد له ذكر ثم نشتغل بغيره.

قال أبو نعيم في الحلية: حكى لي عبد الواحد بن أبي بكر: حدَّثني محمد بن عبد العزيز: سمعت أبا عبد الله الرمليّ يقول: تلَّم أبو حمزة في جامع طرسوس فقتلوه. فبينما هو يتكلَّم ذات يوم إذ صاح غراب على سطح الجامع، فزعق أبو حمزة، لبَّيك لبّيك. فنسبوه إلى الزَّندقة وقالوا:حلوليّ زنديق. فشهدوا عليه، أخرج وبيع فرسه ونودي عليه: هذا فرس الزنديق.
وقال أبو نصر السّرّاج صاحب اللُّمع: بلغني عن أبي حمزة أنهّ دخل على الحارث المحاسبيّ، فصاحت الشّاة: ماع. فشهق أبو حمزة شهقة وقال: لبيّك لبيَّك يا سيّديّ.
فغضب الحارث - رحمه الله وعمد إلى السِّكّين، وقال: إنّ لم تتب ذبحتك.وقال إبراهيم: حدّثنا أبو نعيم: حدَّثنا أحمد بن محمد بن مقسم: حدَّثني أبو بدر الخيّاط: سمعت أبا حمزة قلب: بينما أنا أسير في سفرة على التوكّل والنوم في عيني إذ وقعت في بئر، فلم أقدر على الخروج لعمقها. فبينما أنا جالس إذ وقف على رأسها رجلان، فقال أحدهما لصاحبه: نجوز ونترك هذه في طريق السّابلة؟ قال: فما نصنع؟ فبدرت نفسي أن أقول: أنا فيها، فنوديت: تتوكّل علينا، وتشكو بلاءنا إلى سوانا؟ فسكتّ، ومضيا. ثم رجعا ومعهما شيء جعلاه على رأسها غطّوها به فقالت لي نفسي: أمنت طيَّها ولكن حصلت مسجوناً فيها.
فمكثت يومي وليلتي، فلمّا كان من الغد ناداني شيء يهتف بي ولا أراه: تمسّك بي شديداً. فمددت يدي، فوقعت على شيء خشن، فتمسّكت به، فعلاها وطرحني. فتأمَّلت فإذا هو سبعٍ. فبمّا رأيته لحق من نفسي من ذلك ما يلحق من مثله. فهتف بي هاتف: يا أبا حمزة استنفذناك من البلاء بالبلاء، وكفيناك ما تخاف.
قيل: إنّ حمزة تكلَّم يوما على كرسيه ببغداد، فتغيَّر عليه حاله وسقط عن كرسيّه، ومات في الجمعة الثانية.
نقل أبو بكر الخطيب وفاته سنة تسعٍ وستيّن ومائتين.
وقال أبو عبد الرحمن السُّلميّ: توفّي سنة تسعٍ وثمانين.
قلت: تصحّف ذي بذي.
127 - محمد بن إسحاق. أبو بكر الصّاغانيّ الحافظ.
طوَّف وجال، وأكثر التّرحال، وبرع في العلل والرجال.
سمع: يزيد بن معروف، وروح بن عبادة، وعبد الوهّاب بن عطاء، ويعلى بن عبيد، والأسود بن العاص،وسعيد بن أبي مريم، وطبقتهم.
وعنه: مسلم، والأربعة، وأبو عمر الدُّوري المقريء العراقيَّ، وهو أكبر منه، وموسى بن هارون، وابن خزيمة ذكره، وابن صاعد، وعبدان، وأبو عوانة، وأبو سعيد بن الأعرابيّ، وإسماعيل الصفّار، وأبو العبّاس الأصمّ، وخلق أخرهم موتاً شجاع بن جعفر الأنصاريّ.
قال ابن أبي جعفر الأنصاريّ.
قال ابن خراش: ثقة، مأمون.
وقال الدَّارقطنيّ: ثقة، وفوق الثّقة.
وعن أبي مزاحم الخاقانيّ قال: كان الصّاغانيّ يشبه يحيى بن معين في وقته.
وقال الأصمّ: سأله أبي: إلى أيّ قبيلة تنتسب؟ فقال: إنّ جدّي كان في الصّحراء فاستقبله رجل فقال له: أسلم، فأسلم وقطع الزّنّار.
وقال أبو بكر الخطيب: كان أحد الأثبات المتقنين، مع صلابةٍ في الدّين واشتهار بالسُّنةّ، واتساع في الرواية.
وقال أحمد بن كامل، مات في سابع صفر سنة سبعين.
128 - محمد بن إسماعيل بن إبراهيم بن مقسم الأسديّ. الإمام أبو بكر، وأبو عبيد الله، وكذا الإمام أبو عليّة البصريّ قاضي دمشق. لم يدرك الأخذ عن أبيه، فإنّ أباه توفّي وهو صغير.
فسمع من: محمد بن بشر العبديّ، ويحيى بن آدم، وإسحاق الأزرق، وعبد الله بن بكر، ووهب بن جرير، ويزيد بن هارون، وطائفة.
وعنه: النَّسائي وأبو زرعة الدّمشقيّ، وأبو بشر الدُّولابيّ، وأبو عروبة، وابن جوصا، ومحمد بن جعفر بن ملاّس، ومحمد بن بكّار البتلهيّ قاضي داريّا، وأبو الدَّحداح أحمد بن محمد التميمي، وآخرون.
قال س.: قاضي حافظ، دمشقيّ ثقة.
قال محمد بن الغيض: لم يزل قاضياً بدمشق حتّى توفّي سنة أربعٍ وسنيّن.
وولي بعده القضاء أبو حازم عبد الحميد بن عبد العزيز.
قلت: وهو أخو إبراهيم بن عليّة الّذي ناظره الشّافعيّ، والّذي كان من كبار الجهميّة.
129 - محمد بن إشكاب. الحافظ أبو جعفر البغداديّ، أخو عليّ بن إشكاب، واسم أبيهما الحسين بن إبراهيم بن الحرّ بن زعلان.
سمع: عبد الصّمد بن عبد الوارث، وأبا النَّضر هاشم بن القاسم، وإسماعيل بن عمر.

وعنه: البخاريّ، والنَّسائيّ، وأبو داود، وابن صاعد، والقاضي المحامليّ، ومحمد بن مخلد، وآخرون.
قال أبو حاتم: صدوق.
وقال غيره: ولد سنة غحدى وثمانين ومائة، ومات يوم عاشوراء سنة إحدى وستيّن ومائتين.
130 - محمد بن بجير. أو عبد الله الإسفرائينيّ.
رحّال محدِّث.
سمع: المقري، والحميديّ، وسلمان بن حرب.
وعنه: أبو عوانة الحافظ، ومحمد بن شريك، وعبد الله بن محمد بن مسلم الإسفرائينيّون.
131 - محمد بن أيّوب بن الحسن. الفقيه أبو عبد الله النيّسابوريّ.
رحل وسمع: سلمان بن حرب، وأحمد بن يونس، وسعيد بن منصور.
وعنه: إبراهيم بن محمد بن سفيان، وغيره.
وكان صالحاً زاهداً.
مات في ذي الحجّة إحدى وستيّن.
132 - محمد بن بجير البخاريّ. والد عمر الحافظ.
روى عن: أبي الوليد الطيالسي، وغارم، وجماعة.
وعنه: محمد بن حاتم. توفي في شعبان سنة ثمانٍ وستيّن.
133 - محمد بن بكّار بن الحسن بن عثمان العنبريّ الفقيه الحنفيّ. من كبار الفقهاء بإصبهان.
سمع من: سهل بن عثمان، وأبي جعفر الفلاّس.
وما كان روى شيئاً.
توفّي سنة خمسٍ وستيّن كهلاً.
134 - محمد بن الحسن العسكريّ بن عليّ الهادي بن محمد الحواد بن عليّ الرضِّا بن موسى الكاظم.
أبو القاسم العلويّ الحسنيّ، خاتم الإثني عشر إماماً للشّيعة.
وهو منظر الرّافضة الّذي يزعمون أنهّ المهديّ.
وأنهّ صتحب الزّمان، وأنهّ الخلف الحجّة.
وهو صاحب السِّرداب بسامرّاء، ولهم أربعمائة وخمسون سنة ينتظرون ظهوره. ويدَّعون أنهّ دخل سرداباً في البيت الّذي لوالده وأمّه تنظر إليه، فلم يخرج منه وإلى الآن.
فدخل السِّرداب وعدم وهو ابن تسع سنين.
وأمّا أبو محمد بن حزم فقال: إنّ أباه الحسن مات عن غير عقب. وثَّبت جمهور الرّافضة على أنّ للحسن أبناً أخفاه.
وقيل: بل ولد بعد موته من جاريةٍ أسمها نرجس أو سوسن. والأظهر عندهم أنّها صقيل، لأنّها ادَّعت الحمل به بعد سيّدها فوقف ميراثه لذلك سبع سنين، ونازعها في ذلك أخوه جعفر بن عليّ، وتعصَّب لها جماعة، وله آخرون. ثم انفشَّ ذلك الحمل وبطل وأخذ الميراث جعفر وأخ له.
وكان موت الحسن سنة ستيّن ومائتين.
قال: وزادت فتنة الرّافضة بصقيل هذه، وبدعواها، إلى أن حبسها المعتضد بعد نيِّفٍ وعشرين سنة من موت سيّدها وبقيت في قصره إلى أن ماتت في زمن مقتدر.
وذكره القضي شمس الدّين بن خلّكان فقال: وقيل: بل دخل السِّرداب وله سبع عشرة سنة في سنة خمسٍ وسبعين ومائتين. والأصّح الأول، وأنّ ذلك كان سنة خمسٍ وستين.
قلت: وفي الجملة جهل الرّافضة ما عليه مزيد. الَّهم أمتنا على حبِّ محمد وآل محمد صلى الله عليه وسلم، والّذي يعتقده الرّافضة في هذا المنتظر لو اعتقد المسلم في عليّ بل في النّبيّ صلى الله عليه وسلم، لما جاز له ذلك ولا أقرَّ عليه.
قال النبّيّ صلى الله عليه وسلم: " لا تطروني كما أطرت النَّصارى عيسى فإنّما أنا عبد، فقولوا: عبد الله ورسوله " صلوات الله عليه وسلامه.
فإنّهم يعتقدون فيه وفي آبائه أنّ كّل واحدٍ منهم يعلم علم الأوَّلين والآخرين، وما يكون، ولا يقع منه خطأ قطّ، وأنّه معصوم من الخطأ والسَّهو. نسأل الله العفو والعافية، ونعوذ بالله من الاحتجاج بالكذب وردّ الصِّدق، كما هو دأب الشِّيعة.
135 - محمد بن حمّاد بن بكر المقريء. صاحب خلف البزّاز.
مقريء مجوِّد، وصالح عابد. كان الإمام أحمد يجلُّه ويحترمه، ويصلّي خلفه في رمضان.
روى عن: يزيد بن هارون، وعبد الله بن أبي بكر السَّهميّ.
وعنه: ابن مخلد، وأبو سعد بن الأعرابيّ، وجماعة.
توفّي سنة سبعٍ وستيّن.
136 - محمد بن خلف. أبو بكر البغداديّ الحدّاديّ المقريء.
عن: حسين الجعفيّ، وعبد الله بن نمير، وزيد بن الحباب، وأبي يحيى الحمّانيّ، وطائفة.
وعنه: البخاريّ، وأبو داود، وأحمد بن الباغنديّ، وابن خزيمة، وابن صاعد، وابن مخلد، وطائفة.
قال الدّارقطنيّ: ثقة، فاضل، له حديث في الصّحيح.
وقد روى القراءة عن أبي يوسف الأعشى.
مات في ربيع الأوّل سنة إحدى وستيّن.
137 - محمد بن الخليل. أبو جعفر البغداديّ الفلاّس المخرَّميّ.
عن: محمد بن عبيد، وروح بن عبادة، وحجّاج الأعور.

وعنه: أبو بكر بن داود، وأبو عوانة، ومحمد بن مخلد، ومحمد بن جعفر الطَّبري، وجماعة.
وكان من خيار المسلمين.
توفّي في شعبان سنة تسعٍ وستيّن.
ووثقه الخطيب.
ولم يصّح أنّ النّسائيّ روى عنه.
138 - محمد بن سحنون الفقيه عبد السّلام بن سلاّم التَّنوخيّ القيروانيّ. المالكّي، الحافظ أبو عبد الله.
سمع: أباه، وأبا مصعب الزُّهريّ، وجماعة.
وكان خبيراً بمذهب مالك، عالماً بالآثار.
وقال يحيى بن عمر: كان ابن سحنون من أكبر النّاس حجّة وأتقنهم لها. وكان يناظر أباه، وما شبهّه إلاّ بالسيف.
قيل لعيسى بن مسكين، من خير من رأيت في العلم؟ قال: محمد بن سحنون.
وقال غيره: ألّف كتابه المشهور، جمع فيه فنون العلم والفقه، وكتاب السِّير وهو عشرون كتاباً، وكتاب التاريخ وهو ستّة أجزاء، وكتاب الرّدّ على الشّافعي وأهل العراق، وكتاب الزُّهد، وكتاب الإمامة، وتصانيفه كثيرة.
ولمّا مات ضربت الأخبية على قبره وأقام النّاس فيها شهوراً حتّى قامت الأسواق حول قبره. ورثاه غير واحدٍ من الشُّعراء. وكانت وفاته سنة خمسٍ وستيّن بالقيروان. مات كهلاً رحمه الله.
139 - محمد بن سعيد بن غالب. أبو يحيى القطّان الضّرير. بغداديّ، ثقة.
روى عن: ابن عينية، وإسماعيل بن عليَّة، ومعاذ ، ويحيى بن آدم، وأبي أسامة، والشَّافعيّ، وطائفة كثيرة.
وعنه: ابن ماجه في تفسيره، وابن شريح الفقيه، وأبو بكر ن أبي داود، ومحمد بن مخلد، والمحامليّ، وابن أبي حاتم وقال: صدوق، وابن الأعرابيّ وهو آخر أصحابه موتاً.
توفّي في شوال سنة إحدى وستيّن.
140 - محمد بن سعيد بن هنّاد بن هنّاد. أبو حاتم الخزاعي البوسنجيّ.
حدَّث ببغداد ونيسابور عن: أبي نعيم، والقعنبيّ، وأبي الوليد الطّيالسيّ، وجماعة.
وعنه: محمد بن مخلد، وأبو حامد بن الشَّرقّي، وأبو بكر بن المنذر صاحب الخلافيّات، ومحمد بن عقيل البلخيّ، ومكّي بن عبدان، وعدد.
واستوطن بنيسابور.
وقيل: لقي ابن عيينة.
توفّي سنة سبعٍ وستيّن ومائتين.
وقد ذكر الخطيب في تاريخه أنهّ روى عن سفيان بن الحنفيّ. أحد الأعلام الكبار. قرأ الحروف عن: يحيى بن آدم.
وتفقَّه على: الحسن بن زياد اللُّؤلؤيّ، وغيره.
وروى عن: إسماعيل بن عليَّة، ووكيع، وأبي أسامة، ومحمد بن عمر الواقديّ، ويحيى بن آدم، وجماعة.
وعنه: عبد الله بن احمد بن ثابت البزّاز. وعبد الوهّاب بن أبي حيّة، ومحمد بن إبراهيم بن حبيش البغويّ، ومحمد بن يعقوب بن شيبة، وجدّه يعقوب.
قال ابن عديّ: كان يضع أحاديث في التّشبيه وينسبها إلى أصحاب الحديث يثلبهم بذلك.
روي عن حسّان بن هلال، عن حمّاد بن سلمة، عن أبي الهرم، عن أبي هريرة يرفعه:إنّ الله خلق فعرقت، ثمّ خلق نفسه منها.
قلت: هذا كذب لا يدخل في عقل المجانين لاستحالته، إلاّ أن يريد خلق شيئاً سمّاه نفساً، وأضافه إليه ملك. وبكلّ حال هذا والله كذب بيقين.
وقد سأل عبد الرحمن بن يحيى بن خاقان أحمد بن حنبل، عنه فقال: مبتدع صاحب هوى.
قلت: ومع مذهبه في الوقف في القرآن كان متعبّداً كثير التّلاوة.
قال أحمد بن الحسن البغويّ: سمعته يقول: ادفنوني في هذا البيت فإنهّ لم يبق فيه طابق إلاّ وقد ختمت عليه القرآن.
قلت: ولد سنة إحدى وثمانين ومائة، ومات وهو ساجد في صلاة العصر في رابع ذي الحجّة سنة ستِّ وستين. وختم له إن شاء الله وأناب عند الموت.
قال ابن عدّي: سمعت موسى بن القاسم بن الحسن الأشيب يقول: كان ابن الثّلجيّ يقول: من كان الشّافعيّ؟ إنمّا كان يصحب بربر المعنى. فلم يزل يقول هذا إلى أن حضرته الوفاة فقال: رحم الله أبا عبد الله الشّافعيّ. وذكر علمه وقال. قد رجعت عمّا كنت أقول فيه.
وقال أبو عبد الله الحاكم: رأيت عند محمد بن أحمد بن موسى القمّيّ الحارث، عن أبيه، عن محمد بن شجاع كتاب المناسك في نيِّف وستيّن جزءاً كباراً. روى هذا أبو عمر المدائنيّ، عن عبد الملك الصِّقلّيّ، عن الحكم.
وقال هارون بن يعقوب الهاشميّ: سمعت أبا عبد الله وقيل له إنّ ابن الثّلجي كان ينال من أحمد بن حنبل وأصحابه ويقول: أيّ شيء قام به أحمد بن حنبل؟!.
قال الموذيّ: أتيته ولمته، فقال: إنمّا أقول كلام للله كما أقول ماء الله وأرض الله.
فقمت ما كلّمناه حتىّ مات.

وكان المتوكّل قد همّ بتوليته القضاء، فقيل له: هو من أصحاب بشر المريسيّ، فقال: نخن بعد في بشر؟ فقطّع الكتاب الّذي كتب له في ذلك.
142 - محمد بن عاصم بن عبد الله الثَّقفيّ أبو جعفر الإصبهانيّ.
سمع: ابن عيينة، وسين الجعفيّ، ويحيى بن آدم، وجماعة.
وعنه: أحمد بن عليّ بن الجارود، وخلق آخرهم موتاً عبد الله بن جعفر بن فارس. روي عن إبراهيم بن أورمة الحافظ قال: ما رأيت مثل محمد بن الأهوازيّ وما رأى هو مثل نفسه.
وقال عليّ بن محمد الثَّقفيّ: كنت أختلف إلى أبي بكر بن أبي شيبة، فما رأيت أحداً يشبهه في حسن روايته وحفظ لسانه إلاّ محمد بن عاصم.
وقال غيره: كان محمد وأسعد وعليّ والنُّعمان بنو عاصم من سكّان المدينة مدينة جيّ.
قلت: وهو صدوق.
توفّي سنة اثنتين وستيّن.
143 - محمد بن العّباس بن خالد. وأبو عبد الله السُّلميّ الإصبهانيّ، الرّجل الصّالح.
رحل في العلم، وسمع: عبيد الله بن موسى، وأبا عاصم النّبيل، وجماعة.
وعنه: يونس بن محمد المؤذّن، وعبد الرحمن بن أبي حاتم، وعبد الله بن محمد ولده، وآخر من روى عنه عبد الله بن فارس.
قال ابن أبي حاتم: صدوق من عباد الله الصّالحين، صاحب فضل وعبادة.
ولمّا توفّي محمد بن العبّاس حضره أحمد بن عصام فقال: كان من ثقات إخواننا، وكان عندي ممّن كان يخشى الله تعالى.
قلت: توفّي إلى رحمة الله تعالى سنة ست وستيّن.
144 - محمد بن عبد الله بن عبد الحكم بن أعين بن ليث. الإمام أبو عبد الله المصريّ الفقيه، أخو عبد الرحمن وسعيد. ولد سنة اثنتين وثمانين ومائة.
وروى عن: عبد الله بن وهب، وابن أبي فديك، وأبي ضمرة أنس بن عياض، وبشر بن بكير، وأيّوب بن سويد الرملّي، وإسحاق بن الفراش، وأشهب بن عبد العزيز، وشعيب بن اللّيث بن سعد، وأبي عبد الرحمن المقري، وطائفة.
ولزم الشّافعيّ مدّة، وتفقّه به، وبابنه عبد الله، وغيرهما.
وعنه: ن.، وابن خزيمة، وابن صاعد، وعبد الرحمن بن أبي حاتم، وعمرو بن عثمان المكّي الزّاهد، وأبو بكر بن زياد النَّيسابوريّ، وإسماعيل بن داود بن وردان، وأبو العبّاس الأصمّ، وجماعة.
وثّقه النَّسائي، وقال مرّة: لا بأس به.
وقال غيره: كان أبوه قد ضمّه إلى الشّافعيّ، فكان الشّافعيّ معجباً به لذكائه وحرصه على الفقه.
قال أبو عمر الصَّدفّي: رأيت أهل مصر لا يعدلون به أحداً، ويصفونه بالعلم والفضل والتواضع.
وقال إمام الأئّمة ابن خزيمة: ما رأيت من الفقهاء الإسلام أعرف بأقاويل الصّحابة والتابعين من محمد بن عبد الله بن عبد الحكم.
وقال مرَّة: كان محمد بن عبد الله أعلم من رأيت على أديم الأرض بمذهب مالك، وأحفظهم. سمعته يقول: كنت أتعجّب ممّن يقول في المسائل: لا أدري.
قال ابن خزيمة: وأمّا الإسناد فلم يكن يحفظه، وكان من أصحاب الشّافعيّ، وكان ممّن يتكلّم فيه. فوقعت بينه البويطيّ وحشة في مرض الشّافعيّ فحدَّثني أبو جعفر السُّكّريّ صديق الربيع قال: لمّا مرض الشّافعيّ جاء ابن عبد الحكم ينازع البويطيّ في مجلس الشّافعيّ، فقال البويطيّ: أنا أحقُّ به منك.
فجاء الحميديّ، وكان مصر، فقال الشّافعيّ، ليس أحدّ أحق بمجلسي من البويطيّ، وليس أحد من أصحابي أعلم منه.
فقال الحميديّ: كذبت أنت وأبوك وأُّمك.
وغضب ابن عبد احكم فترك مجلس الشّافعيّ، فحدَّثني ابن عبد الحكم قال: كان الحميديّ معي في الدّار نحواً من سنة وأعطاني كتاب ابن عيينة، ثمّ أبوا إلىّ أن يوقعوا بيننا ما وقع.
روى هذا كلَّه الحاكم عن حسينك التّميميّ، عن ابن خزيمة.
وعن المزنيّ قال: نظر الشّافعيّ إلى محمد بن عبد اله بن عبد الحكم وقد ركب دابّته فاتبعه بصره وقال: وددت أنّ لي ولداً مثله وعليّ ألف دينار لا أجد قضاءها.
وقال أبو الشَّيخ: ثنا عمرو بن عثمان المكّي قال: رأيت محمد بن عبد الله ن عبد الحكم يصلّي الضُّحى، فكان كلّما صلّى ركتعين سجد سجدتين، فسأله من يأنس به فقال: أسجد شكرا لله على ما أنعم به عليَّ من صلاة الركعتين.
وقال ابن أبي حاتم: صدوق، ثقة، أحد فقهاء مصر من أصحاب مالك. وقال أبو إسحاق الشّيرازي: قد حمل محمد في محنة القرآن إلى أبن أبي دؤاد، ولم يجب إلى ما طلب منه، وردَّ إلى مصر، وانتهت إله الرئاسة بمصر، عني في العلم.

وقال غيره: إنهّ ضر فهرب واختفى، وقد نالته محنة أخرى صعبة مرَّت في ترجمة أخيه الشّهيد سنة سبعٍ وثلاثين.
نسب أن الجوزيّ، قال أبو سعيد بن يونس: كان محمد المفتي بمصر في أيّامه، توفّي يوم الأربعاء النِّصف من ذي القعدة سنة ثمانٍ وستيّن وصلّى عليه بكار بن قتيبة القاضي.
قلت: ىخر من روى حديثه عالياّ عبد الغفّار الشِّيرويّ.
وله تصانيف كثيرة منها: كتاب أحكام القرآن، وكتاب الردّ على الشّافعيّ مما خالف فيه الكتاب والسُّنَّة، وكتاب الرّدّ على أهل العاق، وكتاب أد القضاة.
وفي المحدّثين.
145 - محمد بن عبد الله بن عبد الحكم. رحل وروى عن احمد بن مسعود المقدسيّ.
روى أبو نعيم الحافظ حديثه في الحلية فقال: ثنا أبو حامد أحمد بن محمد بن الحسن: ثنا محمد بن عبد الله بن عبد الحكم.
146 - محمد بن عبد الله بن المتورد. الحافظ أبو بكر البغداديّ.
عن: أبي نعيم، يحيى بن بكير، والحسن بن بسر، وجماعة.
حدَّث ببغداد، وإصبهان.
روى عنه: أبو عبد الله المحامليّ، وعبد الله بن جعفر بن فارس، وآخرون.
توفّي سنة ستِّ وستيّن.
147 - محمد ين عبد الرحمن بن الأشعث. أبو بكر الرَّبعيّ العجليّ، إمام جامع دمشق.
روى عنه: أبي مسهر، ومحمد بن عيسى بن الطّبّاع، وحجّاج بن أبي منيع، وغيرهم.
وعنه: النَّسائي، وابن صاعد، وأبو عوانة، وأبو بكر بن أبي داود، وأبو بكر بن زياد، والحسن بن عبد الملك الحصائريّ، وجماعة.
وثّقه النَّسائي.
مات ة ستِّ وستيّن.
148 - محمد بن عبد العزيز بن المرزبان بن جعفر البغويّ. والد أبي القاسم البغويّ.
قال محمد بن احمد الإسكافيّ في تاريخه: ولد سنة ثمانٍ وثمانين ومائة، وهو أسنّ إخواته.
سمع من: عبد الله بن بكر السَّهميّ، وغيره.
وكان يحبهّ ويحبّ أخاه عليّ ابني أحمد بن منيع.
توفّي بسرَّ من رأى سنة سبعٍ وتيّن ومائتين.
149 - محمد بن عبد املك بن مروان بن الحكم. أبو جعفر الواسطيّ الدّمشقيّ.
عن: يزيد بن هارون، ووهب بن جرير، ومعلَّى بن عبيد، وأبي أحمد الزُّبيريّ، وطائفة.
وعنه: أبو داود، وابن ماجه، وإبراهيم الحربيّ، وإبراهيم بن محمد نفطويه، وابن صاعد، وابن أبي حاتم وإسماعيل الصّفّار، وجماعة.
قال أبو حاتم: صدوق.
ووثّقه الدَّارقطنيّ.
توفّي في شوال سنة ستٍّ وستيّن.
150 - محمد بن عبيد الله بن يزيد. أبو جعفر الشَّيبانيّ مولاهم الحرّانيّ، ويعرف بالقردوانيّ. قاضي حرّان.
روى عن: أبيه، وعثمان بن عبد الرحمن الظَّريفيّ، وأبي نعيم الفضل بن دكين.
وعنه: النَّسائي، وأحمد بن عمرو والبزّاز، وأبو عروبة، وابن صاعد، وأبو عوانة، وعدّة.
قال ابن عروبة: كان من عدول الحكّام. ولم يكن يعرف الحديث. كان عنده كتب ذكر أنهّ سمعها من أبيه.
ومات لليالٍ بقين من شهر ذي الحجّة سنة ثمانٍ وستيّن.
151 - محمد بن عثمان الهرويّ. الحافظ متُّويه.
سمع:مسلم بن إبراهيم، والحرميّ.
توفّي سنة أربعٍ وستيّن.
152 - محمد بن عليّ بن بسّام. أبو جعفر الحافظ، ولقبه معدان.
روى عن: عبد الصمّد بن النُّعمان، وقبيصة.
وعنه: مطيَّن، ومحمد بن مخلد.
توفّي سنة اثنتين وستيّن.
153 - محمد بن عليّ بن ميمون الرٌَقّيّ القطّان. عن: عبد الله ن جعفر الَّقّيّ، ومحمد بن يوسف الفريابيّ، والقعنبيّ، وطبقتهم.
وعنه: النسَّائيّ، وأبو عروبة، ومحمد بن جرير الطَّبريّ، وأبو العبّاس الأصغر، وجماعة.
قال الحاكم: ثقة مأمون. كان إمام أهل الجزيرة في عصره.
قلت: توفّي سنة ثلاثٍ وستيّن. وقيل: سنة ثمانٍ وستيّن، وهو أصحّ.
154 - محمد بن عليّ بن داود البغداديّ. الحافظ أبو بكر ابن أخت غزال.
سمع: عفّان، وسعيد بن داود الزُّبيريّ، وطائفة.
وعنه: أبو جعفر الطّحاويّ، وعليّ بن أحمد علاّن، وأبو عوانة.
وثّقه أبو بكر الخطيب.
ومات سنة أربعٍ وستيّن.
155 - محمد بن عمر بن يزيد. أبو عبد الله الزُّهريّ الإصبهانيّ. أخو رستة.
عن: أبي داود الطّيالسيّ، وبكر بن بكّار، ومحمد بن أبان العنبريّ.
وعنه: ابنه عبد الله، وأحمد بن الحسين الأنصاريّ، وعبد الله بن جعفر بن فارس.
توفّي سنة ثلاثٍ وستيّن.
156 - محمد بن عمير.

أبو بكر الطَّبريّ الفقيه، جليس أبي زرعة الرّازيّ، والمفتي في مجلسه.
روى عن الحميد كتاب التفّسير، وكتاب الرّد على النّعمان.
قال ابن أبي حاتم: كان يفتي رأي أبي ثور.
سمعت منه، وهو صثقة صدوق.
157 - محمد بن محمد بن عيسى الزّاهد. الزّاهد أبو الحسن بن أبي الورد البغداديّ المعروف بحبشيّ.
صحب بشر بن الحارث وغيره.
وروى عن: أبي انَّصر هاشم بن القاسم.
وعنه: أبو القاسم ابغويّ، وعليّ بن الجنيد الغضائريّ، وغيرهما.
وله أخ اسمه أحمد، كنته أيضاً أبو الحسن. زاهد كبير، توفّي قبل حبشيّ.
وتوفّي حبشيّ سنة اثنتين وستيّن.
وقال ابن قانع: سنة ثلاثٍ وستيّن.
وقيل: سنة اثنتين.
وكان من أعيان مشايخ لقوم من موالي سعيد بن العاص الأمويّ. وسمّي حبشّي لسمرته. وأبو الورد جدّه من أصحاب المنصور وإليه تنسب سويقة أبي الورد.
158 - محمد بن مسلم بن عثمان بن وارة. أبو عبد الله الرّازيّ الحافظ.
طوّف وسمع الكثير.
وأخذ عن: محمد بن يوسف الفريابيّ، وأبي عاصم النّبيل، وهوة بن خليفة، وابي مهر، وأبي المغيرة الحمصيّ، وأبي نعيم، وىدم بن أبي إياس، وقبيصة، وبشرٍ كثير.
وعنه:،.، ومحمد بن يحيى الذَُهليّ مع تقدمُّه،والبخاريّ خارج الصّحيح، ومحمد بن المسيّب الأرغيانيّ، وأبو زرعة، وأبو حاتم، وابن صاعد، وأبو بكر بن مجاهد المقري، والمحامليّن وابن أبي حاتم، وخلق من آخرهم أبو عمرو أحمد بن محمد بن حكيم.
وقال ،.ك ثقة، صاحب حديث.
وقال ابن أبي حاتم: ثقة، صدوق.
وكان أبو زرعة يجلّه ويكرمه.
وقال عبد المؤمن بن أخمد: كان أبو زرعة لا يقوم لأحدٍ ولا يجلس أحداً في مكانه إلاّ ابن وارة.
وقال فضلك الرّازيّ: سمعت أبا بكر بن أبي شيبة يقول: أحفظ من رأيت أحمد بن الفرات، وأبو زرعة، وابن وارة.
وقال الطّحاويّ: ثالثة من علماء الزّمان بالحديث اتّفقوا بالرّيّ، لم يكن في الأرض في وقتهم أمثالهم. فذكر أبا زرعة، وابن وارة، وأبا حاتم.
وعن عبد الرحمن بن خراش قال: كان ابن وارة من أهل هذا الشّأن المتقنين الأمناء. كنت ليلةّ عنده، فذكر أبا إسحاق السَّبيعيّ، فذكر شيوخه، فذكر في طلق واحدٍ سبعين ومائتي رجل. ثمّ قال: كان آية شيئاً عجباً.
وقال عثمان بن خرَزاذ: سمعت سليمان الشَّاذكونيّ يقول: جاءني محمد بن مسلم، فقعد يتقعَّر في كلامه، فقلت: من أيِّ بلدٍ أنت؟ قال: من أهل الرِّيّ.
ثمّ قال: ألم يأتك خبري، ألم تسمع بنبئي، أنا ذو الرّحلتين.
قلت: من روى عن النبي صلى الله عليه وسلم: إنّ من الشّعر حكمة.
فقال: حدَّثني بعض أصحابنا.
قلت: من أصحابك؟ قال: أبو نعيم، وقبيضة.
قلت: يا غلام، إئتني بالدِّرَّة.
فأتاني بها، فأمرته، فضربه بها خمسين، وقلت: أنت تخرج من عندي ما آمن أن تقول: حدَّثني بعض غلماننا.
وقال زكّريا السّاجيّ: جاء ابن وارة إلى أبي كريب، وكان في ابن وارة بأو، فقال لأبي كريب: ألم يبلغك خبري، ألم يأتك نبئي؟ ؟أنا ذو الرّحلتين، أنا محمد بن مسلم بن وارة.
فقال: وارة، وما وارة؟ وما أدراك ما وارة؟ قم، والله لا حدَّثنك، ولا حدَّثت قوماً أنت فيهم.
وقال ابن عقدة: دقّ ابن وارة على أبي كريب، فقال: من؟ قال: ابن وارة أبو الحديث وأمّه.
ذكر أبو أحمد الحاكم أنّ ابن وارة سمع من سفيان بن عيينة، ويحيى القطّان، وهذا وهم منه.
قال: ابن مخلد، وغيره: توفّي في رمضان سنة سبعين.
وقال المنادي: مات سنة خمسٍ وستيّن. وهذا وهم أيضاً.
159 - محمد بن موسى. ابو جعفر الحرشيّ البغداديّ الحافظ، الملٌَّب: شاباص.
حدَّث عن: يزيد بن حيرة المدنّي، وخليفة بن خياّط.
وعنه: المحامليّ، وابن مخلد، وإسماعيل الصّفّار.
وهو ثقة.
160 - محمد بن هارون. أبو جعفر المخرّميّ البغداديّ الفلاّسي شيطا الحافظ.
سمع: أبا نعيم، وسليمان بن حرب، وعمرو بن حمّاد، وطبقتهم.
وعنه: المحامليّ، وابن مخلد، وابن حاتم وقال: هو من الحفّاظ الثّقات، وأبو عوانة.
وكان من أحفظ النّاس.
توفّي بالنهران سنة خمسٍ وستيّن.
161 - محمد بن هشام بن ملاّس. أبو جعفر النّميريّ الدّمشقيّ.
عن: مروان بن معاوية، وحرملة بن عبد العزيز.

وعنه: حفيده محمد بن جعفر بن محمد الحافظ، وأبو عليّ الحصائّريّ، وابن أبي حاتم وقال: صدوق، وأبو العبّاس الأصمّ، وجماعة.
وله جزء رواه أبو القاسم بن رواحة عالياً.
توفّي سنة سبعين، وله مائة سنة إلاّ ثلاث سنين.
قال: لقيت ابن عيينة سنة اثنتين ومائتين، فكثروا عليه، فلم أكتب عنه.
162 - محمد بن وهب. أبو بكر الثّقفيّ المقريء.
عن: أبي الوليد الطّيالسي، وجماعة.
وعنه: إسماعيل الصّفّار، وأبو سعيد بن الأعرابيّ، وغيرهم.
وكان صدر القَّراء في البصرة في زمانه.
سمع الحروف من يعقوب. قرأ القرآن على روح صاحب يعقوب.
تلا عليه: محمد بن يعقوب المعدّل، ومحمد بن المؤمّل الصَّيرفيّ، ومحمد بن جامع الحلوانيّ.
بقي إلى قرب السّبعين ومائتين.
163 - محمد بن يحيى بن كثير. أبو عبد الله الكلبيّ الحرّانيّ الحافظ لؤلؤ.
سمع: أبا قتادة عبد الله بن واقد، وعثمان بن عبد الرحمن الطَّرائفيّ، وأبو النعمان الحكم بن نافع، وأحمد بن يونس، وطبقتهم.
وعنه: النَّسائيّ وقال: هو ثقة، وأبو عروبة الحرّانيّ، وأبو عوانة، وأبو عليّ محمد بن سعيد الرّّقّيّ، وطائفة.
توفّي في صفر سنة سبعٍ وستيّن.
164 - محمد بن أبي يحيى بن زكريّا بن يحيى الوقّاد. المصريّ الفقيه أحمد العالمين بمذهب مالك.
صنّف كتاب السُّنَّة، ومختصر في الفقه، وغير ذلك.
توفّي سنة تسعٍ وستيّن.
165 - محمد بن يوسف. أبو عبيد الله البغداديّ الجوهريّ.
الرجل الصّالح الحافظ.
رحل وطوّف، وحدَّث عن عبيد الله بن موسى، وأبي غسّان مالك بن إسماعيل، وعبد العزيز الأويسيّ، وبشر الحافي وصحبه، ومعلَّى بن أسد، وطبقتهم.
روى عنه: عمر بن شبَّة وهو أكبر منه، وابن صاعد، وابن أبي حاتم وقال: ثقة، ابن مخلد، وآخرون.
قال الخطيب: كان موصوفاً بالدِّين والسُّنن.
وقال ابن قانع: مات في ربيع الآخر سنة خمسٍ وستيّن.
166 - مالك بن عليّ بن مالك بن عبد العزيز. الإمام أبو خالد القرشيّ الفهريّ الأندلسيّ القرطبيّ الزّاهد.
روى عن: يحيى بن يحيى اللَّيثيّ، والقعنبيّ، وأصبغ بن الفرج، وجماعة.
وعنه: محمد بن عمر بن لبابه، وحمد بن عبد الملك بن أعين، وآخرون.
توفّي سنة ثمانٍ وستيّن ومائتين.
وصنَّف أيضاً في مذهب مالك مختصراً.
167 - المثنَّى بن جامع. أبو الحين بن زياد الأنباريّ الزّاهر.
روى عن: سعدويه الواسطيّ، وأحمد بن حنبل، ومحمد بن الصّبّاح، وسريج بن يونس.
وعنه: أحمد بن محمد بن الهيثم، ويوسف الأزرق.
قال الخطيب: كان ثقة مشهوراً بالسُّنَّة، من أصحاب أحمد. يقال كان مستجاب الدّعوة. وكان بشر الحافي يكرمه ويجله.
مسلم بن الحجّاج بن مسلم. الإمام أبو الحسن القشيريّ النيَّسابوري الحافظ صاحب الصّحيح.
قال بعض النّاس: ولد سنة أربعٍ ومائتين. وما أظنّه إلاّ ولد قبل ذلك.
سمع سنة ثمان عشرة ومائتين ببلده من يحيى بن يحيى، وبشر بن الحكم، وإسحاق بن راهويه.
وحجّ سنة عشرين، فسمع من: القعنبيّ، وهو أقدم شيخ له، ومن: إسماعيل بن أبي أويس، واحمد بن يونس، وعمر بن حفص بن غياث، وسعيد بن منصور، وخالد بن خداش، وجماعة يسيرة.
وردَّ إلى وطنه. ثمّ رحل في حدود الخمس وعشرين ومائتين فسمع من: عليّ بن الجعد، ولم يرو عنه في صحيحه لأجل بدعةٍ ما.
وسمع: من: أحمد بن حنبل، وشيبان بن فروُّخ، وخلف البزّاز، وسعيد بن عمرو الأشعثيّ، وعون بن سلاّم الدَُّولابيّ، وأبي نصر التّمّار، ويحيى بن بشر الحريريّ، وقتيبة بن سعيد، وأميّة بن بسطام، وجعفر بن حميد، وحيّان بن موسى المروزيّ، والحكم بن موسى القنطريّ، وعبد الرحمن بن سلاّم الجمحّي، وخلق كثير من العراقيّين، والحجازيّين، والشّاميّين، والمصريّين، الخراسانيّين. فسمى شيخنا في تهذيب الكمال مائتين وأربعةً وعشرين شيخاً.
ورأيت بخطّ حافظ أنّه قد روى في صحيحه عن مائتين وسبعة عشر.

روى عنه:ت.، حديثاً واحداً في جامعه، ومحمد بن عبد الوهّاب الفرّاء، وعليّ بن الحسن بن أبي عيسى الهلالّي، وهما أكبر منه، وصالح بن محمد جزرة، وأحمد بن سلمة، وأحمد بن المبارك المستملي، وهو من أقرانه، وإبراهيم بن أبي طالب، والحسين بن محمد القّبانيّ، وعليّ بن الحسين بن الجنيد الرّازيّ، وابن خزيمة، وأبو العبّاس السّرّاج، وابن صاعد، وأبو حامد بن الشَّرقيّ، وأبو عوانة الإسفرائينيّ، وأبو حامد أحمد بن حمدون الأعمش، وسعيد بن عمرو البرذعيّ، وعبد الرحمن بن أبي حاتم ونصرك بن احمد بن نصر الحفّاظ، وأحمد بن عليّ بن الحسين القلانسّي، وإبراهيم بن محمد.
سفيان الفقيه، وأبو بكر محمد بن النضر الجاروديّ، ومكّيّ بن عبدان، ومحمد بن مخلد العطّار، وخلق آخرهم وفاةّ أبو حامد أحمد بن عليّ بن حسنويه المقريء أحد الضعفاء.
ذكر الحافظ ابن عساكر في ترجمة مسلم أنّه سمع بدمشق من محمد بن خالد السَّكسكيّ، ولم يذكر انّه سمع من غيره.
وهذا بعيد، ولعلّه محمد بن خالد في الموسم، ولكن قال ابن عساكر: حدَّثني أبو النَّصر اليونارتيّ قال: دفع إليَّ صالح بن أبي ورقة من لحاء شجرةٍ بخط مسلم، قد كتبها بدمشق من حديث الوليد بن مسلم.
قلت: إنّ صحّ هذا فيكون قد دخل دمشق مجتازاً، ولم يمكنه المقام، أو مرض بها ولم يتمكّن من السماع على شيوخها.
قال أبو عمرو أحمد بن المبارك: سمعت إسحاق بن منصور يقول لمسلم بن الحجّاج: لم نعدم الخير ما أبقاك الله للمسلمين.
وقال أحمد بن سلمة: رأيت أبا زرعة، وأبا حاتم يقّدمان مسلم بن الحجّاج في معرفة الصّحيح على مشايخ عصرهما.
وسمعت الحسن بن منصور يقول: سمعت إسحاق بن راهويه، وذكر مسلم بن الحجّاج، فقال بالفارسيّة كلاماً معناه: أيّ رجل يكون هذا؟ قال أحمد بن سلمة: وعقد لمسلم مجلس المذاكرة، فذكر له حديث لم يعرفه، فانصرف إلى منزله وأوقد السِّراج، وقاتل لمن في الدّار: لا يدخل أحد منكم. فقيل له: أهديت لنا سلّة تمر.
فقال: قدِّموها.
فقدَّموها إليه، فكان يطلب الحديث، ويأخذ تمرة تمرة، فأصبح وقد فني التّمر ووجد الحديث.
رواها الحاكم ثمّ قال: زادني الثّقة من أصحابنا أنّه منها مات.
وقال عبد الرحمن بن أبي حاتم: كان ثقة من الحفّاظ، كتبت عنه بالرِّيّ، وسئل أبي عنه فقال: صدوق.
وقال أبو قريش الحافظ: سمعت محمد بن بشّار يقول: حفّاظ الدّنيا أربعة: أبو زرعة بالرِّيّ، ومسلم بنيسابور، وعبد الله الدّارميّ بسمرقند، ومحمد بن إسماعيل ببخارى.
وقال أبو عمرو بن حمدان: سألت ابن عقدة الحافظ، عن البخاريّ، ومسلم، أيُّهما أعلم؟ فقال: كان محمد عالماً مسلم عالماً.
فكرّرت عليه مراراً، ثم قال: يا أبا عمرو وقد يقع لمحمد بن إسماعيل الغلط في أهل الشّام، وذلك أنّه اخذ كتبهم فنظر فيها، فربّما ذكر الواحد منهم بكنيته، ويذكره في مواضع أخر باسمه ويتوهَّم أنَّهما اثنان، وأمّا مسلم، فقلَّ ما يقع له من الغلط في العلل، لأّنه كتب المساني ، ولم يكتب المقاطيع ولا المراسيل.
وقال أبو عبد الله محمد بن بيعقوب بن الأخرم: إنّما أخرجت نيسابور ثلاثة رجال: محمد بن يحيى الذُّهليّ، ومسلم بن الحجّاج، وإبراهيم بن أبي طالب.
وقال الحسن بن محمد الماسرجسيّ: سمعت أبي يقول: سمعت مسلماً يقول: صنّفت هذا المسند الصّحيح من ثلاثمائة ألف حديثٍ مسموعة.
وقال أحمد بن سلمة: كنت مع مسلم في تأليف صحيحه خمسة عشر سنة. قال: وهو إثنا عشر ألف حديث، يعني بالمكَّرر، وبحيث أنّه إذا قال: ثنا قتيبة وابن رمح يعدُّهما حديثين، سواء اتفّق لفظهما أو اختلف.
وقال ابن مندة: سمعت الحافظ أبا عليّ النيَّسابوري يقول: ما تحت أديم السّماء كتاب أصّح من كتاب مسلم.
وقال مكّي ين عبدان: سمعت مسلماً يقول: عرضت كتابي هذا المسند على أبي زرعة فكّل ما شار عليّ في هذا الكتاب له علّة وسبباً تركته. وكلّ ما قال إنّه صحيح ليس له علّة، فهو الّذي أخرجت. ولو أنّ أهل الحديث يكتبون الحديث مائتي سنة فمدارهم على هذا المسند.
وقال مكّي: سالت مسلماً عن عليّ بن الجعد فقال: ثقة، ولكنّه كان جهميّاً.
فسألته عن محمد بن يزيد فقال: لا تكتب عنه.
وسألته عن محمد بن عبد الوهّاب وعبد الرحمن بن بشر فوثَّقهما.
وسألته عن قطن بن إبراهيم فقال: لا يكتب حديثه.

وممَّن صنَّف مستخرجاً على صحيح مسلم أبو جعفر بن حمدان الحيريّ، وأبو بكر محمد بن محمد بن رجاء النَّيسابوريّ، وأبو عوانة يعقوب بن إسحاق الإسفرائينيّ، وأبو حامد الشّاركيّ الهرويّ، وأبو بكر محمد بن عبد الله الشّافعيّ، وأبو عبد الله محمد بن عبد الله الحاكم، وأبو الحسن الماسرجسيّ، وأبو نعيم الإصبهانيّ، وأبو الوليد حسّان بن محمد الفقيه.
وقال أبو أحمد الحاكم: نا أبو بكر محمد بن عليّ البخاريّ: سمعت إبراهيم بن أبي طالب يقول: قلت لمسلم: قد أكثرت في الصحّيح عن أحمد بن عبد الرحمن الوهبيّ، وحاله قد ظهر.
فقال: إنمّا نقموا عليه بعد خروجي من مصر.
وقال الدّارقطنيّ: لولا البخاريّ لما راح ولا جاء.
وقال الحاكم: كان متجر مسلم خان محمش، ومعاشه من ضياعه بأستوا أتت من أعقابه من جهة البنات في داره. وسمعت أبي يقول: رأيت مسلم بن الحجّاج يحدّث في خان محمش، وكان تامّ القامة، أبيض الرأس واللّحية، يرخي طرف عمامته بين كتفيه.
وقال أبو قريش: كنا عند أبي زرعة، فجاء مسلم فسلّم عليه وجلس ساعة وتذاكرا، فلمّا ذهب قلت له: هذا جمع أربعة آلاف حديث في الصحيح! فقال أبو زرعة: لم ترك الباقي؟ ثمّ قال: ليس لهذا عقل لو دارى محمد بن يحيى لصار رجلاً.
وقال مكّي ين عبدان: وافى داود بن عليّ نيسابور أيام إسحاق بن راهويه، فعقدوا له مجلس النّظر، وحضر مجلسه يحيى بن محمد بن يحيى، ومسلم بن الحجّاج، فجرت مسألة تكلَّم فيها يحيى فزبره داود وقال: اسكت يا صبيّ. ولم ينصره مسلم. فرجع إلى أبيه وشكى إليه داود، فقال أبوه: ومن كان؟ ثم قال: مسلم ولم ينصرني.
قال قد رجعت عن كلّ ما حدّثته به.
فبلغ ذلك مسلماً، فجمع ما كتب عنه في زنبيلٍ وبعث به إليه، وقال: لا أروي عنك أبداً، ثمّ خرج إلى عبد بن حميد.
قال الحاكم: علَّقت هذه الحكاية عن طاهر بن أحمد، عن مكّيّ. وقد كان مسلم يختلف بعد هذه الواقعة إلى محمد، وإنمّا انقطع عنه من أجل قصّة البخاريّ.
وكان أبو عبد الله بن الأخرم أعرف بذلك، فاخبر عن الوحشة الأخيرة. وسمعته يقول: كان مسلم بن الحجّاج يظهر القول باللّفظ ولا يكتمه. فلمّا استوطن البخاريّ نيسابور أكثر مسلم الإختلاف إليه، فلمّا وقع بين البخاريّ وبين محمد بن يحيى ما وقع في مسألة اللّفظ، وتنادى عليه، ومنع النّاس من الإختلاف إليه حتّى هجر وسافر من نيسابور، قال: فقطعه أكثر النّاس من غير مسلم، فبلغ محمد بن يحيى فقال: يوماً: ألا من قال باللَّفظ فلا يحل له أن يحضر مجلسنا.
فأخذ مسلم الرّداء فوق عمامته، وقام على رؤوس النّاس، وبعث إليه بما كتب عنه على ظهر جمّال.
وكان مسلم يظهر القول باللَّفظ ولا يكتمه.
وقال أبو حامد بن الشَّرقسّ: حضرت مجلس بن يحيى فقال: ألا من قال: لفظي بالقرآن مخلوق فلا يحضر مجلسنا فقام مسلم من المجلس. قال أبو بكر الخطيب: كان مسلم يناضل عن البخاريّ حتّى أوحش ما بينه وبين محمد بن يحيى بسببه.
قال أبو عبد الله الحاكم: ذكر مصنَّفات مسلم: كتاب المسند الكبير على الرجال، ما أرى أنّه سمعه منه أحد، كتاب الجامع على الأبواب، رأيت بعضه، كتاب الأسامي والكنى، وكتاب المسند الصحّيح، كتاب التّمييز، كتاب العلل، كتاب الوحدان، كتاب الأفراد، كتاب الأقران، كتاب سؤآلات أحمد بن حنبل كتاب حديث عمرو بن شعيب، كتاب الإنتفاع بأهب السِّباع، كتاب مشايخ مالك، كتاب مشايخ الثَّوريّ، كتاب مشايخ شعبة، كتاب من ليس له إلاّ راوٍ واحد، كتاب المخضرمين، كتاب أفراد الشّاميّين.
وقال ابن عساكر في أول كتاب الأطراف له بعد ذكر صحيح البخاريّ، ثمّ سلك سبيله مسلم، فأخذ في تخريج كتابه وتأليفه، وترتيبه على قسمين، وتصنيفه. وقصد أن يذكر في القسم الأول أحاديث أهل الإتقان، وفي القسم الثّاني أحاديث أهل السّتر والصِّدق الّذين لم يبلغوا درجة المثبتَّين، فحال حلول المنيَّة بينه وبين هذه الأمنية، فمات قبل استتمام كتابه. غير أنَّ كتابه مع إعوازه اشتهر وانتشر.
وذكر ابن عساكر كلاماً غير هذا.
وقال أبو حامد بن الشَّرقّي: سمعت مسلماً يقول: ما وضعت شيئاً في هذا المسند إلاّ بحجّة، وما أسقطت منه شيئاً إلاً بحجَّة.
وقال ابن سفيان الفقيه: قلت لمسلم: حديث ابن عجلان، عن زيد بن أسلم: وإذا قريء فأنصتوا. قال صحيح.
قلت: لم لم تضعه في كتابك؟

قال: إنمّا وضعت ما أجمعوا عليه.
قال الحاكم: أراد مسلم أن يخرّج الصحّيح على ثلاثة أقسام وثلاث طبقات من الرُّواة.
وقد ذكر مسلم هذا في صدر خطبته.
قال الحاكم: فلم يقدَّر إلاً الفراغ من الطبقّة الأولى، مات.
ثمّ ذكر الحاكم ذاك القول الّذي هو دعوى، وهو قال أن لا يذكر من الحديث إلاّ ما رواه صحابيّ مشهور، له راويان ثقتان وأكثر، ثمّ يرويه عنه تابعيّ مشهور، له أيضاً راويان ثقتان وأكثر، ثمّ كذلك من بعدهم.
قال أبو عليّ الجيّانيّ: المراد بهذا أنّ الصحابيّ أو هذا التّابعيّ، وقد روى عنه رجلان خرج بهما عن حدّ الجهالة.
قال عياض: والّذي تأوّله الحاكم على مسلم من اخترام المنيّة له قبل إستيفاء غرضه إلا من الطّبقة الأولى. فأنا أقول إنكّ إذا نظرت تقسيم مسلم في كتابه الحديث كما قال على ثلاث طبقات من النّاس على غير تكرار. فذكر أنّ القسم الأوّل حديث الحفّاظ، ثمّ قال: إذا انقضى هذا أتبعه بأحاديث من لم يوصف بالحذق والإتقان، وذكر أنّهم لاحقون بالطّبقة الأولى، فهؤلاء مذكورون في كتابه لمن تدبَّر الأبواب، والطّبقة الثالثة قم تكلَّم فيهم قوم وزكّاهم آخرون، فخرج حديثهم من ضعِّف أو اتهم ببدعة. وكذلك فعل البخاريّ.
قال عياض: فعندي أنّه أتى بطبقاته الثّلاث في كتابه، وطرح الطّبقة الرابعة.
ثمّ سرد الحاكم تصانيف أخر تركتها.
ثمّ قال: سمعت أبا عبد الله محمد بن يعقوب يقول: توفّي مسلم يوم الأحد، ودفن يوم الأثنين لخمسٍ بقين من رجب سنة إحدى وستيّن ومائتين، وهو ابن خمسٍ وخمسين سنة.
قلت: وقبره مشهور بنيسابور ويزار، توفّي وقد قارب السّتيّن. وقد شمعت كتابه على زينب الكنديّة إلى النّكاح، وعلى ابن عساكر من النّكاح إلى آخر الصّحيح. كلاهما عن المؤيَّد الطّوسي كتابةً: أنا العزيزيّ، أنا الفارسيّ، أنا أبن عروبة، عن ابن سفيان، عن مسلم.
وسمعه المزّنيّ، والبرزاليّ، وطبقتهما قبلنا على القاسم الإربليّ منه إجازةً، بسماعه نقوله عن الطُّوسيّ، وهو عذل مقبول.
وسمعه الناس قبل ذلك على الرِّضى التّاجر، وابن عبد الدّايم، والمزنيّين.
وبقيد الحياة منهم عدد كثير من الشيوخ والكهول في وقتنا بمصر، والشّام.
وسمعه النّاس قبل ذلك بحين على ابن الصّلاح، والسَّخاويّ، وتلك الحلبة بدمشق على رأس الأربعين وستّمائة، من المؤيّد وأقرانه، وبمصر على ابن الحباب، والمدلجيّ، عن المأمون. فأحسن ما يسمع في وقتنا على من يبقى من أصحاب هؤلاء لتقدُّم سماعهم، فإن تعذر فعلّى أجلّ أصحاب المذكورين قبلهم، وأجلهّم بالإقليمين علماً وفضلاً وثقة ونبلاً شيخ الإسلام أب إسحاق إبراهيم بن عبد الرحمن الفزاريّ الشّافعيّ، رضي الله عنه وأرضاه.
169 - مصعب بن أحمد البغداديّ القلانسيّ الزّاهد. أبو أحمد.
صحبه أبو سعيد بن الأعرابيّ، وجعفر الخلديّ، وغيرهما.
وكان من طبقة الجنيد، ولكن تقدَّم موته.
كان على قدمٍ عظيمٍ من العبادة والأوراد والورع والتّجرير والقتاعة، يأوي المسجد والصحّراء.
توفّي سنة سبعين.
170 - معاوية بن صالح ابن الوزير أبي عبيد الله معاوية بن عبيد الله بن يسار الأشعريّ. الحافظ أبو عبيد الله.
رحل وكتب الكثير، وقلّد يحيى بن معين.
وحدَّث عن: أبي مسهر الغسّانيّ، وعبد اله بن جعفر الرَّقّيّ، وأبي غسّان النَّهديّ، وخالد بن مخلد القطوانيّ. وأبي الوليد الطَّيالسيّ، وأبي عبد الرحمن المقري، وخلق.
وعنه: النَّسائي، قال: لا بأس به.
وعنه: أبو زرعة الدّمشقيّ، وأبو حاتم، وابن جوصا، وأبو عوانة. وآخرون.
توفّي بدمشق سنة ثلاث وستين ومائتين.
171 - موسى بن بغا الكبير. أحد قوّاد المتوّكل.
ندب سنة خمسين ومائتين لحرب أهل حمص حين قاتلوا واليهم. فأوقع بهم وقتل منهم خلقاً، ورمى النيّران بحمص، وبالغ في العسف.
ثمّ ولي حرب الزّنج بالبصرة فنصر عليهم؛ وولي حرب الحسن بن أحمد الكوكبي الحسينيّ الّذي استولى على قزوين وزنجان، فهزمه موسى وقتل من عسكر الكزكبّي نحو العشرة آلاف.
توفّي سنة أربعٍ وستيّن ومائتين.
172 - موسى بن سهل بن قادم. أبو عمران الرَّمليّ. أخو عليّ بن سهل.
سمع: عليّ بن عبّاس، وعمرو بن هاشم البروتيّ، وآدم بن إياس، وطبقتهم.

وعنه: أبو داود، ابن خزيمة، ومحمد بن المسيّب الأرغياني، وعبد الرحمن بن أبي حاتم، وجماعة.
قال أبو حاتم: صدوق.
توفّي في جمادى الأولى ين اثنتين وستيّن ومائتين.
173 - موسى بن نصر بن دينار. أبو سهل الرازيّ.
سمع: جرير بن عبد الحميد، وعبد الرحمن بن مغراء، وجماعة.
وعنه: أهل الرِّيّ.
لكن قال أبو حاتم: هو أكفر من إبليس. يقول: الجنّة والنّار لم يخلقا، وإن خلقتا فسيفنيان.
نقله الخلاّل في كتاب السُّنّة له.
توفي سنة إحدى وستيّن ومائتين.
حرف النون
174 - النَّضر بن الحسن. الموصلي الفقيه الحنفيّ.
روى عنه: يزيد بن هارون، وروح بن عبادة، ويعلى بن عبيد، وجماعة.
وعنه: إبراهيم بن محمد الموصليّ.
توفّي سنة إحدى أو اثنتين وستيّن ومائتين.
175 - النَّضر بن سلمة بن الجارود بن يزيد. سمع: جدّه، ويحيى ين يحيى، وأبو الوليد الطَّيالسيّ.
وعنه: ولده الحافظ أبو بكر الجاروديّ، والحسن بن عليّ بن مخلد، وغيرهما.
حرف الهاء
176 - الهيثم بن سهل التُّستريّ. نزيل بغداد.
حدَّث عن: حمّاد بن يزيد، وأبي عوانة، وعلبّ بن مسهر، وجماعة.
وعنه: عليّ بن حمّاد، وجعفر والد أبي بكر القطيعيّ، ومحمد بن يوسف الزّيّات، وأبو سعيد بن الأعرابي، وآخرون.
ضعفّه الدّارقطنيّ.
وقال الحافظ عبد الغني المصري: ضرب القاضي إسماعيل على تحديث الهيثم بن سهل، عن حمّاد بن يزيد، وأنكر عليه.
وقال الهيثم: ولدت سنة اثنتين وخمسين ومائة.
وعاش نيِّفاً وستيّن.
حرف الواو
177 - وهب بن حفص بن الوليد بن المحتسب. الحّرانيّ الزّاهد.
عن: أبي قتادة الحرّانيّ، وجعفر بن عون، وعبد الله بن إبراهيم الجدّيّ، وعثمان بن عبد الرحمن، وجماعة.
وعنه: محمد بن أحمد بن سهل الصّفّار، وأحمد بن الحسين بن عبد الصمّد، وإسحاق بن إبراهيم النَّخعيّ، وآخرون.
قال أبو عروبة: كذّاب يضع الحديث.
وقال أحمد بن خالد الحرّانيّ: كان من الصّالحين. مكث عشرين سنة لا يكلّم أحداً.
حرف الياء
178 - ياسين بن عبد الأحد بن أبي زرارة. أبو اليمن القتبانيّ المصريّ.
عن: جدّه، وأيّوب بن سويد المصريّ الرمليّ، ونعيم بن حمّاد، وجماعة.
وعنه: النَّسائيّ، وابن خزيمة، وعبد الله بن محمد بن جعفر القزوينيّ، وأبو بكر بن زياد النَّيسابوريّ، وجماعة.
قال النَّسائيّ: لا بأس به.
واسم جدّه: اللَّيث بن عاصم.
قال ابن خزيمة: كان ياسين ملكاً من الملوك.
وقال ابن يونس: صدوق.
مات ابن يونس: صدوق.
مات في عاشر رمضان سنة تسعٍ وستيّن.
179 - يحيى بن حجّاج الأندلسيّ. عن: يحيى بن يحيى الَّليثيّ، وعيسى بن دينار، وسحنون بن سعيد، وغيرهم.
قتل في الواقعة الّتي كانت بالأندلس بين المسلمين والمشركين في سنة ثلاثٍ وستيّن. واستشهد فيها جماعة.
180 - يحيى بن محمد بن عبد الله بن خالد بن فارس. الشَّهيد أبو زكريّا الذُّهليّ النَّيسابوري. شيخ نيسابور بعد والده ومفتيها، ورأس المطَّوّعة.
من القرّاء.
سمع: يحيى بن يحيى، وإسحاق بن راهويه، وجماعة ببلده، وإبراهيم بن موسى بالرِّيّ، وأبا الوليد الطَّسالسيّ، وسلمان بن حرب، وعليّ بن عثمان اللّحقيّ، ومسدَّد بالبصرة، وأحمد بن حنبل، عليّ بن الجعد، وطائفة ببغداد، وإسماعيل بن أبي أويس، وسعيد بن منصور، وجماعة بالحجاز.
روى عنه: أبوه، والحسين بن محمد القّبانيّ، وإبراهيم بن أبي طالب، وابن خزيمة، ومحمد بن صالح بن هانيء، ومحمد بن يعقوب بن الأصرم، وآخرون.
وكان لقبه: حيكان.
قال الحاكم: حيكان الشّهيد إمام نيسابور في الفتوى والرئاسة، وابن أميرها، ورأس المطَّوَّعة بخراسان. كان يسكن بدار أبيه ولكلٍّ منهما فيه صومعة وآثار لعبادتهما.
وكان أحمد بن عبد الله الخجستانيّ قد ورد نيسابور ويحيى رئيس بها والقرّاء يصدرون عن رأيه.

وكانت الظّاهرية قد رفعت من شأنه وصيرَّته مطاعاً، ولم يحسن أحمد الصُّحبة معه، وقصد الوضع منه. ومع هذا فكان أحمد مجتهداً في التّمكُّن من الإمارة والاستبداد والأمور دون علم يحيى، فكان لا يقدر، فلّما قدم شيرويه تمكَّن. فلمّا خرج عن البلد تشوّش النّاس. عرض يحيى بضعه عشر ألفاً، وحاربوا قوّاد الخجستانيّ وطردهم. وقتلوا أمّ أحمد. فلمّا رجع طلب يحيى وقتله.
سمعت أبا عبد الله بن خزيمة يقول: ما رأيت مثل حيكان لا رحم الله قاتله.
وسمعت محمد بن يعقوب يقول: أحمد بن عبد الله الخجستانيّ هارباً من نيسابور، فلّما خشي أهلها رجوعه اجتمعوا على باب حيكان يسألونه القيام لمنع الخجستانيّ، فامتنع. فما زالوا به حتّى أجابهم. فعرضوا عليه زهاء عشرة الآف. ولمّا رجع الخجستانيّ تفرّقوا عن حيكان، فطلب، فخاف وهرب، فبينا هويسير في قافلة بين الحمّالين وهو بزيِّهم إذ عرف. فأخذ وأتوا به إلى الخجستانيّ، فحسبه أياماً، ثمّ غيِّي شخصه، فقيل: إنّه بنى عليه جداراً، وقيل: قتله سرّاً.
سمعت أبا عليّ أحمد بن محمد بن يزيد ختن حيكان على ابنته يقول: دخلنا على أبي زكريّا بعد أن ردّ من الطريق فقال: اشتراك في ذمي خمسة: العبّاسان، وابن ياسين، وشيرويه، وأحمد بن نصر اللّبّاد.
سمعت أبا بكر الضُّبعيّ يقول: سمعت نوح بن أحمد: سمعت الخجستانيّ يقول: دخلت على حيكان في مجلسه على أن أضربه خشبتين وأطبقه، فلمّا قربت منه قبضت على لحيته، فعضّ على خصيتي حتّى لم أشك انّه قاتلي، فذكرت سكيناً في خفّي، فجررتها وشققت بطنه.
سمعت محمد بن صالح بن هانيء يقول: حضرنا الإملاء عند يحيى بن محمد بن رمضان، وقتل في شوّال سنة سبعٍ وستيّن، فربضت مجالس الحديث، وخبئِّت المحابر، حتّى لم يقدر أحد يمشي بمحبرة ولا كراريس إلى سنة سبعين، فاحتال أبو سعيد بن إسماعيل في ورود السَّريّ بن خزيمة وعقد له مجلس الإملاء، وعلَّى المحبرة بيده، واجتمع عنده خلق عظيم حتّى حضر ذلك المجلس.
قال محمد بن عبد الوهّاب الفرّاء: حتّى لا نستطيع أن نسايره نحن ولا أعقابنا أنّ رجلاً جعل نحره ولنا ونحن مطمئنوّن نعبد الله.
قال صالح بن محمد الحافظ في كتابه إلى أبي حاتم الرّازيّ: كتبت تسألني عن أحوال أهل العلم بنيسابور وما بقي لهم من الإسناد فاعلم أنّ أخبار الدّين وعلم الحديث دون سائر العلوم اليوم مطروح مجفّو حاله وأهل العناية به في شغل بالفتن الّتي دهمتهم وتواترات عليهم عند مقتل أبي زكريّا يحيى بن محمد بن يحيى، وقد مضى لسبيله، ولم يخلف أحد مثله. ولزم كلّ خاصّة نفسه. ومرقت طائفة ممّن كانوا يظهرون السُّنَّة فصارت تدين بدين ملوكها.
وقال أبو عمر أحمد بن المبارك المستملي: رأيت يحيى فقلت: ما فعل الله بك؟ فقال: غفر لي.
فقلت: ما فعل الله بالخجستانيّ. بعده سنة واحدة، وقتله غلمانه كما تقدَّم.
181 - يزيد بن سنان بن يزيد. أبو خالد البصريّ القزّاز، مولى قريش.
نزل مصر، وحدَّث عن: يحيى بن سعيد القطّان، ومعاذ بن هشام، وعبد الرحمن بن مهديّ، وجماعة.
وعنه: النَّسائيّ، وأبو عوانة، والطّحاويّ، وابن أبي حاتم، وآخرون.
وهو أخو محمد بن سنان القزّاز صاحب الجزء المشهور، وعمّ محمد بن خزيمة الّذي سكن معه مصر.
وكان ثقة نبيلاً عالماً. خرج لنفسه المسند.
وهو آخر من حدّث عن يحيى القطّان بديار مصر.
توفّي في جمادى الأولى سنة أربعٍ وستيّن.
182 - يعقوب بن بختان. الفقيه، صاحب الإمام أحمد.
روى عن: مسلم بن إبراهيم، وأحمد بن حنبل.
وعنه: أبو بكر بن أبي الدّنيا، وأحمد بن محمد بن أبي شيبة.
قال الخطيب: كان أحد الصّالحين الثّقات.
183 - يعقوب بن شيبة بن الصَّلت بن عصفور. الحافظ الكبير أبو يوسف السَّدوسيّ البصريّ، نزيل بغداد.
سمع: عليّ بن عاصم، ويزيد بن هارون، وأزهر السَّمان، وبشر بن عمر الزّهرانيّ، وجعفر بن عون، وروح بن عبادة، وعبد الله بن بكر السَّهميّ، وأبا عامر العقديّ، وعبد الوهّاب الخفّاف، ووهب بن جرير، ويعلى بن عبيد، وخلقاً من طبقتهم.
ثمّ كتب عن طبقةٍ أخرى بعدهم، كعليّ بن المدينيّ، ويحيى بن معين، وأحمد بن حنبل.
ثمّ كتب عن طبقةٍ أخرى بعدهم كالحسن بن عليّ الحلوانيّ، ومحمد بن يحيى الذَّهليّ، وهارون الجمالّ.

روى عنه: حفيده محمد بن أحمد بن يعقوب، ويوسف بن يعقوب الأزرق، وجماعة.
وثّقه الخطيب، وغيره.
وصنَّف مسنداً كبيراً إلى الغاية القصوى لم يتمه. ولو تمّ لجاء في مائتي مجلّد.
قال الدَّارقطنيّ: لو كان كتاب يعقوب بن شيبة مسطوراً على حرامٍ لوجب أن يكتب.
وقال أبو بكر الخطيب: حدَّثني الأزهريّ قال: بلغني أنهّ كان في منزل يعقوب بن شيبة أربعون لحافاً أعدَّها لمن كان يكتب عنده من الورّاقين الّذين يبيّضون المسند، ولزمه على ما خرج منه عشرة آلاف دينار.
قال: والّذي ظهر له من المسند: العشرة، وابن مسعود، وعمّار، وعقبة بن عدوان، وبعض الموالي.
قلت: وبلغني أنّ مسند عليّ رضي الله عنه له في حمس مجلَّدات أحمد بن المعدّل، والحارث بن مسكين. فقيهاً ثرياً. وكان يقف في القرآن.
وقال عبد الرحمن بن يحيى بن خاقان: أمر المتوكّل بمسند أحمد بن حنبل عمّن يتقلّد القضاء. قال: فسألته، حتى قلت: يعقوب بن شية؟ فقال: مبتدع صاحب هوىً.
قال أبو بكر الخطيب: وصف بذلك لأجل الوقف، يعني يقول في القرآن فلا يقول: مخلوق ولا غير مخلوق.
قلت: أخذ الوقف عن شيخه أحمد بن المعدّل.
قال المرُّوذيّ: اظهر يعقوب بن شيبة الوقف في ذلك الجانب، فحذر أبو عبد الله أحمد بن حنبل منه.
توفّي في ربيع الأوّل سنة اثنتين وستيّن.
184 - يعقوب بن اللَّيث الصّفّار. الأمير أبو يوسف السّجستانيّ، المستولي على خراسان.
ذكر عليّ بن محمد أن يعقوب وعمراً كانوا أخوين صفارين يظهران الزُّهد.
وكان صالح بن النَّضر المطَّوِّعيّ مشهوراً بقتال الخوارج، فصحباه إلى أن مات، فتولّى مكانه درهم بن الحسين المطَّوِّعيّ، فصار معه يعقوب.
ثم إنّأمير خراسان ظفر بدرهم، وبعث إلى بغداج، فحبسوه ثمّ أطلقوه، فخدم السّلطان، ثمّ إنّه تنسّك ولزم الحجّ، وأقام ببيته.
قال ابن الأثير: تغلب صالح بن النَّضر الكنانيّ على سجستان ومعه يعقوب، فاستنقذها منه طاهر بن عبد الله بن طاهر، ثمّ ظهر بها درهم المطَّوعيّ فغلب عليها، وصار يعقوب قائد عسكره.
ورأى أصحاب درهم عجزه وضعف، فملّكوا عليهم يعقوب لما رأوا من حسن سباسته. فلم ينازعه درهم، واستبدّ يعقوب بالإمرة، وقويت شوكته.
قال عليّ بن محمد: لمّا دخل درهم بغداد ولي يعقوب أمر المطَّوِّعة، وحارب الخوارج الشُّراة حتى أفناهم، وأطاعه جند طاعة جنده طاعة طاعة لم يطيعوها أحداً. واشتهرت صولته، وغب على سجستان، وهراة، وبوشنج، ثمّ حضّه أهل سجستان على حرب التّرك الّذين بأطراف خراسان مع رتبيل لشّدة ضررهم، فغراهم وظفر برتبيل فقتله، وقتل ثلاثة من ملوك التُّرك، ثمّ ردّ إلى سجستان وقد حمل رؤوسهم مع رؤوس ألوف منهم، فرهبته الملوك الّذين حوله، ملك المولتان، وملك الرُّخج، وملك الكّبسين، وملوك السّند.
وكان على وجهه ضربة منكرة من بعض قتال الشَّراة، سقط منها نصف وجهه، وخاطه ثمّ عوفي.
وقد أرسل إلى المعتزّ بالله هديّة عظيمة، من جملتها مسجد فضّة يسع خمسة عشر نفساً يصلُّون فيه. وكان يحمل على عدّة جمال، ويفكّك ثمّ يركّب.
ثمّ إنّه حارب عسكر فارس سنة خمسٍ وخمسين ومائتين، وقتل منهم ألوفاً. فكتب إليه وجوه أهل فارس: إن كنت تريد الدّيانة والتّطُّوع وقتل الخوارج فما ينبغي لك أن تتسّرع في الدّماء. واعتدّوا للحصار، ونازلهم ووقع القتال، فظفر يعقوب بأميرهم عليّ بن الحسين بن قريش وقد أثخن بالجراح، وقتل من جند فارس خمسة الآف.
ودخل يعقوب شيراز، فأمّن أهلها وأحسن إليهم. وأخذ من ابن قريش أربعمائة بدرة، فأنفق في جيشه لكل ثلاثمائة درهم.
ثمّ بسط العذاب على ابن قريش حتّى أنّه عصره على أنثييه وصدغيه، وقيّده بأربعين رطلاً، فاختلط عقله من شدّة العذاب.
ورجع يعقوب إلى سجستان، وخلع المعتزّ وبويع المعتمد على الله. ثمّ رجع يعقوب إلى فارس، فجبى خراجها ثلاثين ألف ألف درهم. واستعمل عليها محمد بن واصل.
وكان يحمل إلى الخليفة في العام نحو خمسة آلاف ألف درهم.

وعجز الخليفة عنه، ورضي بمداراته ومهادنته. ودخل يعقوب إلى بلخ في سنة ثمانٍ وخمسين. ودخل إلى نيسابور بعد شهرين، وابن طاهر في أسره ومعه ستُّون نفساً من أهل بيته، فقصد يعقوب جرجان وطبرستان، فالتقاه المتغلّب عليها حسن بن زيد العلويّ في جيشٍ كبير فحمل عليهم يعقوب في خمسمائة من غلمانه، فهزمهم. وغنم يعقوب ثلاثمائة وقر مالاً كانت خزانة الحسن بن زيد، وأسر جماعة من العلوييّن وأساء إليهم.
وكانت هذه الوقعة في رجب في سنة ستيّن.
ثم دخل آمل طبرستان وقصد الرّيّ، وأمر نائبها بالخروج عنها، وأظهر أنّ المعتمد على الله ولاّه الرّيّ. فغضب المعتمد عندما بلغه ذلك، وعاقب غلمان يعقوب الّذين ببغداد. فسار يعقوب في سنة إحدى وستيّن نحو جرجان، فقصده الحسن بن زيد العلويّ في الدّيلم من ناحية البحر، فنال من يعقوب وهزمه إلى جرجان. فجاءت بجرجان زلزلة قتلت من جند يعقوب ألفي نفس. وأقام يعقوب به فظلم وعسف، واستعان من ببغداد من أهل خراسان على يعقوب، فعزم المعتمد على حربه، ورجع يعقوب إلى جوار الرّيّ وأخذ يستعدّ. ودخل نيسابور وصادر أهلها، ثمّ خرج إلى سجستان.
وجاءت كتب المعتمد إلى أعيان خراسان بالحطّ على يعقوب وبأن يهتمّوا له. فأخذ يكاتب الخليفة ويداريه، ويسأله ولاية خراسان وفارس وشرطتي بغداد وسامرّاء، وأن يعقد أيضاً على الرّيّ، وطبرستان، وجرجان، وأذربيجان، وكرمان، وسجستان، ففعل ذلك المعتمد بإشارة أخيه الموفّق. وكان المعتمد مقهوراً مع أخيه الموفّق، فاضطربت الموالي بسامرّار لذلك وتحرّكوا.
ثمّ إنّ يعقوب لم يلتفت إلى ما أجيب إليه من ذلك، ودخل خوزستان وقارب عسكر مكرم عازماً على حرب المعتمد، وأخذ العراق منه. فوصلت طلائع المعتمد، وأقبلت جيوش يعقوب إلى دير العاقول، ووقع المصافّ، فبرز بين الصّفَّين خشتج أحد قوّاد المعتمد وقال: يأهل خراسان وسجستان ما عرفناكم إلاّ بالطّاعة والتّلاوة والحجّ، وإنّ دينكم لا يتّم إلاّ بالإتّباع. وما نشكّ أنّ هذا الملعون قد موَّه عليكم، فمن تمسَّك منكم بالإسلام فلينفر عنه. فلم يجيبوه.
وقيل: كان عسكر يعقوب ميلاً في ميل، ودوابُّهم على غاية الفراهة، فوقف المعتمد بنفسه، وكشف الموفّق أخوه رأسه وقال: أنا الغلام الهاشميّ. وحمل وحمي الحرب، وقتل خلقٌ من الفريقين، فهزم يعقوب وأخذت خزائنه، وما أفلت أحمد من أصحابه إلاّ جريحاً، وأدركهم الليل فوقعوا من الزّحمةوأثقلتهم الجراح.
وقال أبو السّاج ليعقوب: ما رأيت منك شيئاً من تدبير الحرب، فكيف كنت تغلب النّاس؟ فإنك جعلت ثقلك وأسراك أمامك، وقصدت بلداً على قلّة معرفة منك بمخائضه وأنهاره، وسرت من السُّوس إلى واسط في أربعين يوماً، وأحوال عسكرك منحلَّة. فقال: لم أعلم أنّي محارب، ولم أشكَّ في الظَّفر.
وقال عبد الله بن أحمد بن أبي طاهر: بعث يعقوب رسله إلى المعتمد، ثمّ سار إلى واسط فاستناب عليها، ووصل إلى دير العاقول، فسار المعتمد لحربه.
وقال أبو الفرج الكاتب: نهض الخليفة لمحاربة الصّفّار، ولم تزل كتبه تصل إلى الخليفة بالمراوغة ويقول: إنّي قد علمت أنّ نهوض أمير المؤمنين يشرّفني وينبّه على موقعي منه. والخليفة يرسل إليه ويأمره بالانصراف، ويحذَّره سوء العاقبة. ثمّ عبّى الخليفة وجيشه، وأرسلوا المياه على طريق الصّفّار، فكان ذلك سبب هزيمته، فإنّهم أخذوا عليه الطريق وهو لا يعلم. والتحم القتال، ثمّ انهزم الصّفّار وغنموا خزائنه. وتوهَّم النّاس أنّ ذلك حيلة منه ومكراً، ولولا ذلك لاَّتبعوه. ورجع المعتمد منصوراً مسروراً.
وخلص من أسر الصّفّار يومئذٍ محمد بن طاهر أمير خراسان، وجاء في قيوده إلى الخليفة، فخلع عليه خلعةً سلطانية.
وقيل إنّ بعض جيش يعقوب كانوا نصارى على أعلامهم الصُّلبان.
وكانت الوقعة في ثاني عشر رجب سنة اثنتين وستّين.
وانهزم الصّفّار إلى واسط، وعاث أصحابه في أعمال واسط، ثمّ سار إلى تستر، لم يهجمه أحد، ولا اقتحموا عليه، فحاصر تستر وأخذها. وتراجع جيشه وكثر جمعه.
وكان موته بالقولنج، فقيل: إنّ طبيبه أخبره أنّ لا دواء له إلا الحقنة فامتنع، وبقي ستّة عشر يوماً وهلك.
وكان المعتمد قد أنفذ إليه رسولاً يترضّاه فوجده مريضاً.
وكان الحسن بن زيد العلويّ صاحب جرجان يسمّيه السّندان لثباته. وكان قلّ أن يرى متبسّماً.

وولي بعده أخوه وأحسن السّيرة إلى الغاية، وامتدّت أيّامه.
مات يعقوب في رابع عشر شوّال سنة خمسٍ وستيّن بجنديسابور.
185 - يعقوب الزّيّات. أحد مشايخ الطّريق بالعراق، صحب أبا تراب النَّخشبيّ، وأبا حاتم العطّار، وأبا عليّ بن الذّارع.
وذكر السُّلميّ فقال: هو من أقران الجنيد.
مات هو وأخوه جعفر محرمين في طريق الحجّ سنة اثنتين وستّين.
186 - يوسف بن بحر التّميميّ. أبو القاسم، قاضي حمص.
روى عن: عليّ بن عاصم، ويزيد بن هارون، وطبقتهما.
وعنه: ابن صاعد، ومحمد بن المسيّب الأرغيانيّ، وعبد الرحمن بن أبي حاتم، ومحمد بن سليمان بن حيدرة.
وأمّا أخوه خيثمة بن سليمان فأسرته الإفرنج، فلم يخلص من الأسر حتّى مات يوسف. وكان بغدادياً نزل الشّام.
قال ابن عديّ: ليس بالقويّ، أتى عن الثّقات بمناكير.
187 - يوسف بن محمد بن صاعد. مولى يني هاشم، أخو الحافظ يحيى.
سمع: خلاّد بن يحيى، وسليمان بن حرب، وجماعة.
روى عنه: أخوه يحيى، وعليّ بن إسحاق المادرائيّ، وعبد الله الحامض.
وكان موثَّقاً.
توفّي سنة سبعٍ وستيّن.
188 - يونس بن حبيب. أبو بشر العجليّ، مولاهم الإبهانيّ.
روى عن: أبي داود الطّيالسيّ جملة كثيرة من المسند.
وعن: عامر بن إبراهيم، وبكر بن بكّار، ومحمد بن كثير الصّنعانيّ، وجماعة.
وعنه: أبو بكر بن أبي داود، وعليّ بن رستم، وأبو بكر بن عاصم، جماعة.
آخرهم موتاً عبد الله بن جعفر بن فارس.
قال ابن أبي حاتم: كتبت عنه بإصبهان وهو ثقة. وحدَّثني ابن أبي عاصم أنّ أحمد بن الفرات أمره بالكتابة عن يونس بن حبيب.
وقال غيره: كان عظيم القدر بإصبهان، معروفاً بالسّتر والصّلاح. توفّي سنة سبعٍ وستّين أيضاُ.
روى القراءة عن قتيبة بن مهران.
الكنى
189 - أبو حاتم العطّار. البصريّ العرف، أحد مشايخ الطّريق بالبصرة.
قال ابن الأعرابي: لم يبلغنا أنّه كان في عصره أحد يقدَم عليه في العلم بهذه المذاهب، وكان مع ذلك ملازماً لسوقه وتجارته. يركب الحمار ويدلل في العطّارين غير متمكّن من الدّنيا منحلّ، غير أنّه يرد في هذه المذاهب حتّى ناب عن غيره، وتلمذ له من كان بالبصرة ممّن هو أحسن منه.
وكان البغداديّون يدخلون البصرة يقصدون كلٌّ منهم محمد بن وهب، ويعقوب الزّيّات، وزريق النّفّاط، وغيرهم.
وكان ظاهره مظاهر التّجار والعامّة منبسطاً معهم، فإذا تكلَّم كان غير ذلك. أخبرني محمد بن عليّ: سمع أبا حمزة البغداديّ: ربما ذكر أبو حاتم، وكان يتكلّم يوم الجمعة، فيقول في كلامه: لا تسألوني عن حالي، واعفوا لي عن نفسي. حسابي على غيركم. اجعلوني كالفتيل أحرق نفسي وأضيء لكم. وكان لا يظهر عليه خشوع ولا تنكيس رأس ولا لباس. وكان من أهل السُّنَّة والإتقان، يزري على الغسّانيّة وأهل الأوراد وأخذ المعلوم، كما يذّم أهل الدّنيا ومن يأوي إلى الأسباب.
يقول: من لم يعبد الله الغالب على قلبه، فإنّما يعبد هواه ونفسه.
وكان يقول: من ذكر الله نسي نفسه. ومن ذكر نعمة الله نسي عمله.
وكان عامّة في المعاني. ويقول: الأبطال في النُّجوم، والسّرائر في القلوب.
وتحتاج تتوب من توبتك وتعبد الله له لا لك.
ويحك كم تبكي وتصيح، صحّح واسترح.
السّاحة بالقلوب، وسير الشّواتي سفر لا يقضى.
دع الإحصاء والعدد، وصم الدّنيا وأفطر الآخرة.
وكان يقول، إذا رأى عليهم الفوط والأبراد والصوف، وهم يصلّون: قد نشرتم أعلامكم وضربتم طبولكم، فليت شعري في اللّقاء أيّ رجال أنتم؟ قال زريق النّفّاط، أو غيره: رأيت أبا حاتم بيده عطر يعرضه للبيع، فسألته عن مسألة، فقال: لكّل مقامٍ مقال، ولكن اصبر حتّى أفرغ. وكان إذا فرغ جلس يوم الجمعة، اجتمع إليه الصُّوفيّة وأصحاب الحديث والغرباء، وعامّة، مسجد البصرة، وجميع الطبقات.
وكان الّذين يلزمون حلقته: ابن الشُّويطيّ. وأبو سعيد الغنويّ، والمرزوقيّ. وكان الغنويّ يميل إلى شيءٍ من الكلام ويعرفه.
وكان في المسجد طائفة من النّاس ينكرون على أهل المحبّة لما يبلغهم من التخليط، وكانوا أهل حديث، وكلّهم يستملي أبا حاتم ويعجبه كلامه لرقَّته، ولقوله بالسُّنّة ومخالفته الغسّانيّة.

وكانوا يميلون إليه هو وعبد الجبّار السُّلميّ، والحسن بن المثنَّى، وأحمد بن أبي عمر، وابن أبي عاصم، والجذوعيّ. كلّ هؤلاء صوفية المسجد من أهل السَّنة والحديث يتحلَّون النُّسك والأمر بالمعروف والنَّهي عن المنكر. وكان لهم بالبلد قدرٌ وهيبة.
وقال السُّلميّ: كان أبو حاتم العطّارأستاذ الجنيد وأبي سعيد الخرّاز.
وكان من جلّة مشايخهم، من أقران أبي تراب النَّخشبيّ. وهو أول من تكلّم بالعراق في علوم الإشارات.
وعن محمد بن وهب قال: دخلت البصرة أنا ويعقوب الزّيات، فأتينا أبا حاتم العطّار، فدققنا الباب، فقال: من هذا؟ قلت: رجل يقول الله.
فخرج ووضع خدّه على الأرض، وقال: بقي من يحس يقول الله! 190 - أبو حمزة البغداديّ الصوفيّ. أحد الكبار، اسمه محمد بن إبراهيم.
توفّي سنة تسع وستّين. قاله أبو سعيد بن الأعرابيّ.
تحوَّل ترجمته إلى هنا من بعد الثّمانين.
ومن أخباره:قال أبو سعيد بن الأعرابي في كتاب طبقات النُّسَّاك: قدم أبو حمزة من طرسوس إلى بغداد، فجلس واجتمع إليه النّاس. وما زال مقبولاً حسن الظاهر والمنزلة إلى أن توفي. وحضر جنازته أهل العلم والنُّسك. وصلّى عليه بعض بنبه، وغسّله جماعة من بني هاشم.
وقدَّم عليه الجنيد، يعني في الصّلاة، فامتنع، فتقدَّم ولده. وقام المكبَّرون يسمعون النّاس.
وصعد الخطيب المعروف بالكاهليّ على سطح ليبلّغ النّاس.
قال ابن الأعرابيّ: وكنت أنا وأبو بكر غلام بلبل، ومحمد الدَّينوريّ، بائتين في مسجد أبي حمزة ليلة موته، فمات في السَّحر. وأخبرت أنّه كان يقرأ حزبه من القرآن حتّى ختم في تلك اللَّيلة. وكان صاحب ليل، مقدَّماً في علم القرآن وحفظه. خاصّة قراءة أبي عمرو. وقد حملها عنه جماعة. وأخذ عنه كتاب اليزيديّ. وأخبرني مردويه أبو عبد الرحمن المقريء أنّه لم ير أحداً يقدّمه في قراءة أبي عمرو، والقيام بها على أبي حمزة.
وقد قرأ ابن مجاهد على مردويه.
وكان سبب علّته أنّ النّاس كثروا، فأتي أبو حمزة بكرسيّ، فجلس عليه، ثمّ مرّ في كلامه بشيءٍ أعجبه، فردّده وأغمي عليه حتّى سقط عن الكرسيّ.
وقد كان هذا يصيبه كثيراً، فانصرف من المجلس بين اثنين يوم الجمعة، فتعلّل ودفن في الجمعة الثانية بعد الصّلاة.
وكان أستاذ البغدادييّن، وهو أوّل من تكلّم ببغداد في هذه المذاهب من صفاء الذَّكر وجمع الهمّة والمحبّة والشَّوق والأنس،لم يسبقه بها على رؤوس النّاس ببغداد أحد.
وكان قد طاف البلاد، وصحب النُّسّاك بالبصرة، وغيرهما.
وسافر مع أبي تراب وأشكاله طالباً الحقائق.
وجالس أبا نصر التّمّار، وأحمدبن حنبل، وسريّ السَّقطيّ، وهو مولى لعيسى بن أبان القاضي.
وقد سمعت أبا حمزة غير مرّة يقول: قال لي أحمد بن حنبل: يا صوفيّ ما نقول في هذه المسالة؟ 191 - أبو السّاج. كان من كبار قوّاد المعتمد على الله، وإليه تنسب الأجناد السّاجيّة ببغداد.
مات بجنديسابور في ربيع الأوّل سنة ستًّ وستّين ومائتين، وخلّف أموالاً عظيمة.
بسم الله الرحمن الرحيم
الطبقة الثامنة والعشرون
الأحداث من سنة 271 إلى 280
أحداث سنة إحدى وسبعين ومائتين
فيها توفّي: عبّاس الدُّوريّ، وعبد الرحمن بن محمد بن منصور الحارثيّ، ومحمد بن حمّاد الظّهرانيّ، ومحمد بن سنان القزّاز، ويوسف بن سعيد بن مسلم.
تعطيل الجمعة في مسجد الرسول
وفيها دخل محمد، وعليّ إبنا الحسين بن جعفر بن موسى بن جعفر الصّادق بن محمد المدينة، فقتلا فيها، وجبيا الأموال، وعطَّلت الجمعة والجماعة في مسجد رسول الله صلى الله عليه وسلم شهراً.
عزل عمرو بن الليث وفيها عزل المعتمد عمرو بن اللَّيث، وأمر بلعنه على المنابر. وولىّ خراسان محمد بن طاهر. وكان محمد ببغداد، فاستناب عنه على نيسابور رافع بن هرثمة.
إقرار نصر بن أحمد على بخارى وسمرقند وأمَّر على بخارى وسمرقند نصر بن أحمد بن أسد.
مسير رافع بن هرثمة إلى جرجان ثم جاءت كتب الموفَّق إلى رافع بقصد جرجان وآمل، وكانت للحسن بن زيد، فسار إليه رافع سنة أربع وسبعين.
الوقعة بين أبي العبّاس بن الموفّق وخمارويه

وفيها كانت وقعة عظيمة بين أبي العباس بن الموفَّق، وبين خمارويه بن أحمد بن طولون بأرض فلسطين. كان الموفّق قد جهَّز ولده في جنود العراق، وأعطاه الأموال، وولاّه أعمال مصروالشّام. فسار إلى الشّام، فنزل بفلسطين. وجاء خمارويه، وكان قد قام في ولاية أبيه بعده، فالتقيا بحيث جرت الأرض من الدّماء. ثمّ انهزم خمارويه إلى مصر، ونهبت أثقاله. ونزل أبو العباس في مضربه.
وكان سعد أعدّ كميناً لخمارويه، فخرج علىأبي العبّاس وهم عابرون، فانهزم جيشه، وذهب إلى طرسوس منهزماً في نفرٍ يسير، وذهبت خزائنه. فانتهب الجميع سعد ومن معه. وهذا من أعجب الأمور، وهو انهزام كلّ واحدٍ من المقدَّمين، ثمَّ اقتتال عسكرهما بعد رواحهما. ثمّ كان النّصر للمصرييّن.
تقييد ابن أبي الساج وإطلاقه وفيها قدم يوسف بن أبي الساج مقيَّداً على جمل. وكان قد وثب على الحاجّ، فقاتلوه وأسروه، ثمّ إنّه حسنت حاله، وبكى على فعله، وشفع فيه مؤنس، فأطلق.
خروج إسحاق الطالبي وإفساده بالمدينة وفيها خرج بالمدينة إسحاق بن محمد الطّالبيّ الجعفريّ، فقتل أمير المدينة الفضل بن العبّاس بن حسن العبّاسيّ، وعاث وأفسد وخرّب المدينة.
أحداث سنة اثنتين وسبعين ومائتين
توفّي فيها: أحمد بن عبد الجبار العطارديّ وهو ابن عاصم الإصبهاني، وأبو عتبة أحمد بن الفرج الحمصيّ، وأحمد بن مهديّ بن رستم، وسليمان بن سيف الحّرانيّ، وأبو أحمد محمد بن بد الوهّاب الفرّاء، وأبو جعفر محمد بن عبد الله بن المنادي، ومحمد بن عوف الحمصيّ.
الخلاف بين ابن الموفّق ويازمان الخادم وفيها وقع خلاف بين أبي العباس بن الموفق وبين يازمان الخادم في طرسوس، فأخرج أهلها أبا العبّاس عنهم. فقدم بغداد في جمادى الآخرة.
دخول الخوارج الموصل وفيها دخل حمدان بن حمدون وهارون الشّاريّ الخوارج مدينة الموصل. وصلى الشّاريّ بالنّاس في الجامع.
القبض على صاعد بن مخلد وبنيه وفيها قبض الموفَّق على صاعد بن مخلد وعلى بنيه ومواليه، واستكتب عوضه إسماعيل بن بلبل.
حركة الزنج بواسط
وفيها تحرّكت الزَّنج بواسط وصاحوا: أنكلائيّ يا منصور. وكان أنكلائيّ ابن الخبيث، وسليمان بن جامع، والمهلَّبيّ، والشَّعرانيّ، وغيرهم من قوّاد الزَّنج محبوسين ببغداد في يد فتح السَّعيديّ. فكتب إليه الموفّق أن يذبح الجماعة ويبعث رؤوسهم، ففعل.
وقيل صلبت أبدانهم على الجسر. والله سبحانه وتعالى أعلم.
أحداث سنة ثلاثٍ وسبعين ومائتين
فيها توفّي: أحمد بن الوليد الفحّام، وإسحاق بن سيار النَّصيبيّ، وحنبل بن إسحاق، والفضل بن شخرف، وأبو أميّة محمد بن إبراهيم الطَّرسوسيّ، ومحمد بن يزيد بن ماجة.
وقعة الرافقة وفيها كانت بالرافقة واقعة بين إسحاق بن كنداج، ومحمد بن أبي الساج، فانهزم إسحاق. ثمّ تواقعا أيضاً، فانهزم إسحاق في ذي الحجّة.
قتل ملك الروم
وفيها وثب ثلاثة بنين لملك الروم على أبيهم فقتلوه، وملّكوا أحدهم.
القبض على لؤلؤ الطولوني وفيها قبض الموفَّق على لؤلؤ الطَّولونيّ، وأخذ له أربعمائة ألف دينار شرهاً. ولم يكن له ذنب، بل أدُّعي عليه أنّه كاتب خمارويه بن أحمد بن طولون. والله أعلم.
أحداث سنة أربعٍ وسبعين ومائتين
فيها توفّي: أحمد بن الوليد الفحّام النَّصيبيّ، وإسحاق بن سيّار النَّصيبيّ، وحنبل بن إسحاق، والفتح بن شخرف، وأبو أميّة محمد بن إبراهيم الطَّرسوسيّ، ومحمد بن يزيد بنماجة، والحسن بن مكرم، وعليّ بن إبراهيم الواسطيّ، ومحمد بن عيسى بن حبّان المدائنيّ، وأبو غسّان مالك بن يحيى، بمصر.
وفيها خرج الموفَّق إلى كرمان لحرب عمرو بن اللَّيث الصّفّار.
وفيها غزا يازمان الخادم الروم، فقتل وسبى وعاد سالماً.
أحداث سنة خمسٍ وسبعين ومائتين
توفّي فيها: أبو بكر المروزيّ الفقيه، وأحمد بن يحيى بن ملاعب، والحسين بن محمد بن أبي معشر نجيح، وأبو داود صاحب السُّنن، وأبو عوف البزوريّ عبد الرحمن بن مرزوق، ويحيى بن جعفر بن الزّبرقان.
غزوة يازمان البحر وفيها غزا يازمان البحر، فأخذ عدّة مراكب للروم.
حبس الموفّق لابنه أبي العبّاس

وفيها حبس الموفق ابنه أبا العبّاس، فشغب أصحابه وحملوا السّلاح، واضطّربت بغداد. فركب الموفّق وقال: يا أصحاب ولدي أتراكم أشفق على ابني منّي؟وقد احتجت إلى تأديبه.
فوضعوا السّلاح وتفرَّقوا، واطمأنوَّا عليه.
والله أعلم.
أحداث سنة تٍّ وسبعين ومائتين.
فيها توفّي: أحمد بن حازم بن أبي غرزة، وبقيّ بن مخلد الأندلسيّ، وعبد الله بن ملم بن قتيبة، وأبو قلابة الرَّقاشيّ، ومحمد بن أحمد بن أبي العوّام، ومحمد بن إسماعيل الصّائغ، ومحمد بن سعد العوفّي، ويزيد بن محمد بن عد الصَّمد.
رضا المعتمد على عمرو بن الليث وفيه رضي للمعتمد على عمرو ن الَّليث، وكتب اسمه على الأعلام والأترسة ببغداد.
هرب ابن أبي السّاج من خمارويه وفها قدم محمد بن أبي السّاج هارباً من خمارويه بعد وقعاتٍ جرت بينهما، وضعف عنه محمد.
ميسر الموفقّ إلى إصبهان وفي سار الموفّق إلى إصبهان، فنزح محمد ن عبد العزيز أب دلف بجيشه وعياله.
ولاية ابن الليث شرطة بغداد وعزله وفيه ولّي عمرو بن اللَّيث شرطة بغداد. ثمّ بعد قليلٍ غضب عليه المعتمد وعزله، وأسقط اسمه من الأعلام.
أحداث سنة سبعٍ وسبعين ومائتين
فيها توفذي: إبراهيم بن أبي العيش القاضي، والحسنبن سلاّم السّوّاق، وأبو حاتم الرّازيّ، ومحمد بن الجهم السِّمريّ.
إتفاق سازمان وخمارويه وفيها اتّفق تزمان الخادم أمير الثَّغر مع خمارويه، ودعا له على المنابر بطرسوس. فبعث إليه ثلاثين ألف دينار، وخمسمائة دابّة، وخمسمائة ثوبٍ من مصر. ثمّ بعث إليه بخمسين ألف دينار.
استيلاء ابن هرثمة على طبرستان وفيها: استولى ابن هرثمة على طبرستان.
أحداث سنة ثمانٍ وسبعين ومائتين
توفّي فيها: أحمد بن عبيد بن ناضج، وإبراهيم بن الهيثم البلديّ، وعبد الكريم بن الهيثم الدَّيرعاقوليّ، والأمير أبو أحمد الموفَّق، ومحمد بن شدّاد المسمعيّ، وموسى ن سهل الوشّاء، وموسى بن عيسى بن المنذر الحمصيّ، وهاشم بن مرثد الطَّبرانيّ.
غور النيل بمصر وغلاء الأسعار وفيها وردت الأخبار أنّ نيل مصر غار ونقص نقصاً عظيماً، وغلت الأسعار.
قال أبو لمظفرّ بن الجوزيّ: غار النيّل فلم يبق منه شيء.
قلت: ولم يتعرَّض المسبّحي في تاريخه إلى شيء من ذلك.
مرض الخليفة الموفّق ووفاته
وفي المحرّم انصرف الموفّق من الجبل إلى بغداد مريضاً، وكان به نقرس. وزاد مرضه فصار داء الفيل. وكان يبردون بالثَّلج، ويحمل على سرير، ويحمله عشرون نفساً. فقال مرًّة للذين يحملون: لعلّكم قد ضجرتم منّي. وددت الله أنّي كأحدكم أحمل على رأسي وآكل، وأنّي في عافية.
وقال في مرضه: قد أطبق ديواني على مائة ألف مرتزق، وما أصبح فيهم أسوأ حالاً منّي.
وزاد به انتفاخ رجله ومات.
ظهور القرامطة بواد الكوفة
وفها ظهرت القرامطة بسواد الكوفة؛ وقد اختلفوا فيهم على أقوال: أحدها: إنّه قدم رجلٌ من ناحية خوزستان إلى الكوفة، فنزل النَّهرين وأظهر الزُّهد والتَّقشف، يعمل الخوص ويصوم. وإذا جلس إليه إنسان وعظه وزهَّده في الدُّنيا، واعلمه أنّ الصُّلوات المفترضة في اليوم واللَّيلة خمسون صلاة. حتّى خشي ذلك منه. ثمّ أعلمهم أنّه يدعو إلى إمام من أهل البيت، فكانوا يجلسون إليه. ثم نظر نخلاً، فكان يأخذ من بقّالٍ كلَّ ليلةٍ رطل تمرٍ ثمَّ يفطر عليه، ويبيعه النَّوى.
فأتاه أصحاب النَّخل فأهانوه، وقالوا: ما كفاك أكل تمر انَّخل حتّى تبيع النَّوى؟ فقال البقّال: ويحكم ظلمتموه فإنّه لم يذق تمركم، وإنّما يشتري منيّ التَّمر فيفطر عليه، ويبيعني النَّوى.
فندموا على ضربه وتحلّلوه، وازداد نبلاً عند أهل القرية، وتبعه جماعة، فكان يأخذ من كلّ رجلٍ ديناراً، واتّخذ منهم اثني عشر نقيباً. وفرض عليهم كلّ يوم خمسين صلاةً، سوى نوافل اشتعلن بها عن زراعاتهم، فخربت الضِّياع.
وكانت للهيصم ضياع هناك فقصّروا، فبلغه شأنه، فطلبه وسأله عن أمره، فأخبره ودعاه إلى مذهبه. فحسبه في بيت وحلف ليقتلنّه. فسمعه جارية من جواريه، فرقَّت له، وأخذت المفتاح وفتحت عليه. ثمَّ قفلت الباب، وأعادت المفتاح إلى مكانه، فانتبه الهيصم ففتح الباب فلم يجده. وقال النّاس: رفع إلى السّماء.

ثمّ ظهر في مكانٍ آخر، فسألوه عن قصّته فقال: من تعرَّض لي بسوء هلك. ثمّ انسحب إلى الشّام، فلم يعرف له خبز. وصحبه رجل يقال له كرميتة، ثمّ خفِّف، فقيل قرمط.
وفي قةلٍ: كان هذا الرجل قد لقي الخبيث ملك الخوارج الزَّنج، فقال له: ورائي مائة ألف سيف، فوافقني على مذهبي حتّى أصير إليك بمن معي.
وتناظرا فاختلفا، ولم يتَّفقا، فافترقا.
القول الثّاني: إنّ أول من أظهر مذهبهم رجلٌ يقال له محمد الورّاق يعرف بالمقرمط الكوفّي. شرَّع هم دعاتهم اكترى دوابَّ من رجلٍ يقال له قرمط بن الأشع، فدعاه فأجابه.
والقول الأوّل أشهر.
من فرق الباطنيّة
ثمّ فرق القامطة، الباطنيّة، والخرَّميّة، والبابكيّة، والمحمِّرة، والسَّبعيّة.
والتَّعليميّة.
القرامطة فمن قول القرامطة: إنّ محمد بن الحنفيّة هو المهديّ، وإنّه جبريل، وإنّه هو المسيح، وإنّه الدّابّة. ويزيدون أذنهم. وإنّ نوحاً رسول الله، وإنّ عيسى رسول الله، وإنّ محمد بن الحنفية رسول الله، وإنّ الحجّ والقبلة إلى بيت المقدس، ويوم الجمعة والاثنين ويوم الخميس يوم استراحة، وإنّ الصّوم في السنة يومان: يوم النّيروز ويوم المهرجان. وإنّ الخمر حلال، ولا غسل الجنابة.
وتحيَّلوا على المسلمين بطرقٍ شتّى، ونفق قولهم على الجّهال وأهل البّر. ويدخلون على الشّيعة بما يوافقهم، وعلى السُّنة بما يوافقهم.
ويخدعون الطّوائف، ويظهرون لكلّ فرقةٍ أنّهم منهم.
الباطنيّة وأمّا الباطنيّة، فقالت: لظواهر الآيات والأحاديث واطن تجري مجرى اللُّب من القشر. واحتجّوا لكلّ آيةٍ ظهر وبطن. وانّ من وقف على علم الباطن سقطت عنه التّكاليف الخرَّميّة وأمّا الخرَّميّة فخرَّم اسم أعجميّ معناه الشّيء المستلذّ، وهم أصل الإباحة في المجوس الّذين نبغوا في أيّام قباذ، فأباحوا المحظورات.
البابكيّة وأمّا البابكيّة، فأصحاب بابك الخرميّ. لهم ليلة في السّنة يختلط فيها النّساء والرجال، فمن وقعت في يده امرأة استحلَّها، إلى غير ذلك الخروج عن الملّة.
المحمرِّة وأمّا المحمرِّة، فيلبسون الثّياب الحمر، ولهم مقالة.
السّبعيّة وأمّا السّبعيّة فزعموا أنَّ الكوكب السّبعة تدبرّ العالم السّفلي.
التعليميّة وأمّا التعليميّة، فأطلوا القياس؛ ولا علم عندهم إلاّ ما تلقيِّ من إمامهم.
الإسماعيلية والإسماعيلية والإسماعيلية من القرامطة.
وقيل: إنّ قرمط غلام إسماعيل بن جعفر الصّادق، ولم يصحّ.
الملاحدة وكلّ هؤلاء يذهبون إلى مذهب الملاحدة كزرادشت، ومزدك، وماني، الّذين جحدوا النُّبوَّة وأباحوا المحظورات. وقالوا بقول الفلاسفة والدَّهريّة، لعنهم الله تعالى.
وفاة يازمان الخادم وفيها غزا يازمان اخادم حصن كند، فنصب عليه المجانيق وكاد يفتحه، فجاءه حجر من الحصن فقتله، فارتحلوا وبه رمق، فمات في الطّريق. وحمل فدفن بطرسوس.
وكان شجاعاً، جواداً، كريماً.
أحداث سنة تسعٍ وسعين ومائتين
توفّي فيها: المعتمد على الله، واحمد بن الخليل البرجلانيّ، وأحمد بن أبي خيثمة، وإبراهيم بن عبد اله القصّار، وأبو يحيى بن أبي ميسرة، وأبو عيسى التِّرمذيّ.
ولاية العهد للمعتضد
ولثمانٍ بقين من المحرَّم خلع جعفر المفوّض من اعهد، وقدَّم عليه المعتضد، وكتب إلى الآفاق بذلك. وذلك لتمكُّن المعتضد من الأمور، ولطاعة الجيش له.
منع المنجّمين والقصّاص
وفيها أمر المعتضد أن لا يقعد في الطريق منجِّم ولا قصَّاص، واستحلف الورّاقين لا يبيعوا كتب الفلاسفة والجدل ونحو ذلك.
وفاة المعتمد وولاية ابن الموفّق
وضعف أمر المعتمد معه، وتوفّي بعد أشهر بمن السّنة، فولي المعتضد أبو العبّاس ن الموفّق الخلافة.
قوم رسول خمارويه إلى المعتضد وفها قدم رسول خمارويه صاحب مصر إلى المعتضد، وذلك عشرون حمل غلٍ من الهي من سوى الخيول والسُّروج والجواهر والتحف، وزرافة، ولاية ابن اللّيث خراسان وقدمت عليه هدايا عمرو بن اللّيث، فولاّه خراسان.
وفاة نصر بن أحمد بن أسد وفيها توفّي نصر بن أحمد بن أسد أمير ما وراء النهَّر، فولي بعده أخوه إسماعيل.
زوج المعتضد

وتوجَّهت الرُّسل في تزويج عليّ بن المعتضد ببنت خمارويه؛ ثمّ تزوَّجها المعتضد.
فتح ابن الشيخ قلعة ماردين وفيها فتح أحمد بن عيسى بن الشيخ قلعة ماردين. أخذها من محمد بن إسحاق بن كنداج.
صلاة المعتضد الأضحى وصلّى المعتضد بالنّاس صلاة الأضحى، فكّبر في الأولى ستّاً، وفي الثانية واحد. ولم تسمع منه الخطبة.
الحجّ هذا الموسم وحجّ بالنّاس هارون بن محمد العبّاسيّ، وهي آخر حجّةٍ حجّها بالنّاس وكان قد حجّ بهم ستّ عشرة حجَّة متوالية.
أحداث سنة ثمانين ومائتين
فيها توفّي: أحمد بن محمد البرّيّ، وعثمان بن سعيد الدّارميّ، وأبو إسماعيل التَرّمذي، وهلال بن العلاء.
القبض على محمد بن الحسن بن سهل وفي أوّلها قبض المعتضد على محمد بن الحسن بن سهل. وكان أحد قوّاد صاحب الزَّنج استأمن إلى الموفَّق، فبلغ المعتضد أنّه يدعو إلى ولد المهتدي بالله فقرَّره، وقال: أخبرني عن الرجل الّذي تدعو إليه؟ فقال: لو كان تحت قدميّ ما رفعتهما عنه. فقتله.
مسير المعتضد إلى بني شيبان وفي صفر، سار المعتضد بجيوشه يريد بني شيبان، وكانوا قد عاثوا وأفسدوا، فلحقهم بالجيش، فقتل منهم خلقاً، وغرَّق خلقاً، وغنم الجيش من أموالهم ما لا يحصى، بحيث أبيعت الشّاة بدرهم، والجمل بخمسة دراهم.
وأمر المعتضد بحفظ النّساء والذّراري، ولم يتعرَّض لهم.
ثمّ وصل إلى الموصل. ثمّ لقيه بنو شيبان وتذلّلوا له، فأخذ منهم خمسمائة رجلٍ رهائن، وردَّ عليهم نساءهم وذراريهم.
فتح ابن أبي الساج مراغة وفيها افتتح محمد بن أبي السّاج مراغة بعد حصارٍ طويل، وأخذ منها مالاً كثيراً.
وفاة جعفر بن المعتضد وفيها مات المفوّض إلى الله جعفر بن المعتضد الّذي ولي عهد أبيه، في ربيع الآخر. وكان محبوساً في دار المعتضد لا يراه أحد.
وقيل: إنّ المعتضد كان ينادمه.
مولد القائم بسلمية وفيها ولد بسلمية القائم أبو القاسم محمد بن المهديّ عبيد الله ببلد سلمية. وكان بها أمرهم وأموالهم. وأسلفنا سنة سبعين شيئاً من خبرهم.
دخول الداعية أبي عبد الله أرض القيروان وفيها دخل داعيهم أبو هبد الله مع بني كتامة إلى أرض القيروان في ربيع الأوّل، فاشتهر أمره وتسامعوا به، وأتوه وبالغوا في احترامه. فاتّصل خبره بإبراهيم بن أحمد صاحب إفريقيّة، فبعث يخوّفه ويحذّره الخروج. فلم يباله.
الحرب بين الداعي وصاحب إفريقية واشتهر زهد الدّاعي أبي عبد الله وعلمه، فلّما همَّ صاحب إفريقيّة بقبضه استنهض الّذين تبعوه، فالتقى الفريقان، فانتظر أبو عبد الله، وقتل وغنم؛ فحاربه صاحب إفريقيّة مرّات، وأبو عبد الله في زيادة، وصاحب إفريقيّة في نقص. ثمّ إنّه في الآخر قتل.
غزوة إسماعيل بن أحمد بلاد الترك وفيها غزا إسماعيل بن أحمد بن أسد أمير ما وراء النَّهر بلاد التُّرك، وأسر ملكها وزوجته، وأسر عشرة آلاف، وقتل عشرة آلاف. وأصاب أموالاً عظيمة، بحيث أصاب الفارس في الغنيمة ألف درهم.
موت الأمير مسرور البلخي
ومات الأمير مسرور البلخيّ الّذي كان مع الموفّق وقت الحصار.
خبر الزَّلزلة في بلاد الدُّبيل روي أنّ ذي الحجّة ورد كتاب من الدُّبيل أنَّ القمر انكسف في شوّال من السّنة، وأنّ الدُّنيا أصبحت مظلمة إلى العصر. فهبّت ريحٌ سوداء، فدامت إلى ثلث اللَّيل، وأعقبها زلزلة عظيمة أذهبت عامّة المدينة. وأنّهم أخرجوا من تحت الهدم ثلاثين ألف إلى تاريخ الكتاب.
ثمّ زلزلت خمس مرّات، فكان عدّة من أخرج من تحت الرَّدم مائة ألف وخمسين ألفاً.
زيادة دار المنصور وفيها زيد في جامع المنصور دار المنصور التي كان يسكنها. وغرم على إصلاح ذلك عشرين ألف دينار. والله أعلم.
ذكر رجال هذه الطبقة مرتبين علىحروف المعجم
حرف الألف
192 - أحمد بن إبراهيم البغداديّ أبو بسطام الأطروش.
سمع: هوذة بن خليفة.
وعنه: أبو بكر الشّافعيّ البزّاز.
توفّي سنة تسعٍ وسبعين.
193 - أحمد بن إبراهيم بن هشام بن يحيى ين يحيى. أبو حارثة الغسّانيّ الدّمشقيّ.
سمع: أباه، وهشام بن عمّار، وجماعة.
وعنه: احمد بن جوصا، وأبو يعقوب إسحاق الأذرعيّ، وأبو عوانة في صحيحه وقال: ثنا حارثة سيّد أهل الشام.

194 - أحمد بن إسحاق بن المختار أبو بكر الدّقّاق.
سمع: أبا كامل الجحدريّ، ومحمد بن أبي بكر المقدَّميّ.
وعنه: أحمد بن كامل القاضي، وغيره.
توفّي سنة سبعٍ وسبعين.
195 - أحمد بن إسماعيل بن مهديّ السَّكونيّ الحمصيّ. روى عن: أحمد بن كثير الصَّنعانيّ.
وعنه: الطّبرانيّ.
196 - أحمد بن الأسود. أبو عليّ الحنفيّ البصريّ.
سمع: يزيد بن هارون، وغيره.
وولي قضاء قرقيسيا.
ذكره ابن حبان في الثّقات، وقال: ثنا عنه: أحمد بن عبد الله الجسيريّ.
وتوفّي سنة خمسٍ وسبعين.
197 - أحمد بن أيوب بن زريع الهاشميّ. يروي عن: عبد الله بن صالح العجليّ، وغيره.
توفّي سنة سبعٍ وسبعين.
198 - أحمد بن بكر بن سيف المرُّوذيّ. سمع من: أبي نعيم، وغيره.
وكان موثَّقاً.
توفّي سنة أربعٍ وسبعين.
199 - أحمد بن بكر البالسيّ. أبو بكر.
توفّي بعد السَّبعين أو قبلها.
وحدَّث عن: يزيد بن هارون، وزيد بن الحباب، محمد بن مصعب، وطائفة.
وكان ثقة يخطيء.
وقد تقدَّم في تلك الطّبقة.
وأمّا الأزديّ فقال: كان يضع الحديث.
200 - أحمد المعتمد على الله. أبو العبّاس أمير المؤمنين ابن المتوكّل على الله جعفر بن المعتصم بالله محمد بن الرشيد الهاشميّ العّباسيّ.
ولد سنة تسعٍ وعشرين ومائتين بسرَّ من رأى، وأمّه روميّة اسمها فتيان.
قال ابن أبي الدُّنيا: كان أسمر رقيق اللَّون، أعين، خفيفاً، لطيف اللّحية، جميلاً. ولد في أوّل سنة تسعٍ، ومات ليلة الاثنين لإحدى عشرة بقيت من رجب سنة تسعٍ وسبعين فجأة ببغداد. فحمل ودفن بسامرَّاء. وكانت خلافته ثلاثة وعشرين سنة وستّة أيام، والصّواب: وثلاثة أيّام.
قلت: استخلف بعد المتهتدي بالله، وقد سار بنفسه لحرب يعقوب بن الليث الصّفّار. فالتقاه برب دير العاقول، فنصر عليه، وهزم جيش الصفّار أقبح هزيمة سنة اثنتين وستّين.
وقيل: كان المعتمد مربوعاً نحيفاُ. فلمّا استخلف سمن وأسرع إليه الشَّيب.
مات بالقصر الحسينيّ مع الندُّماء والمطربين. أكل في ذلك اليوم رؤوس الجداء، ومات في اليوم الثّاني فجأة. فقيل: إنّه سمَّ في الرؤوس. ومات معه من أكل منها.
قيل: بل نام فغمّ في بساط.
وقيل: سمّوه في كأس. فدخل عليه إسماعيل القاضي وجماعة شهود، فلم يروا به أثراً.
وكان منهمكاً على اللّذّات. فاستولى أخوه الموفّق على الأمور وقوي عليه، وانقهر معه المعمد.
ثمّ مات المعتمد وهو كالمحجور عليه من بعض الوجوه، من جهة المعتضد أيضاً ابن الموفّق.
وكانت عريب جارية المعتمد قد وصلها موال جزيلة من المعتمد، ولها فيه مدائح.
وكان يتعانى المسكر ويعربد على النُّدماء.
واستخلف بعده المعتضد بن الموفَّق.
201 - أحمد بن حازم بن أبي غرزة. أبو عمرو الغفاريّ الكوفيّ.
أحد الأثبات المجوّدين.
سمع: جعفر بن عون، ويعلى بن عبيد، وعبد الله بن موسى، وإسماعيل بن إبان، وطائفة.
وعنه: مطيَّن، وابن رحيم الشّيبانيّ، وإبراهيم بن عبد الله بن أبي العزائم، والكوفيّون كابن عقدة، وغيره.
وله مسند مشهور، وقع لنا منه شيء.
ذكره ابن حبّان في الثّقات، وقال: كان متقناً.
قلت: توفّي في ذي الحجّة سنة ستٍّ وسبعين.
202 - أحمد بن الحباب بن حمزة. أبو بكر الحميريّ النَّسّابة البلخيّ.
سمع: مكّيَّ بن إبراهيم، وإسماعيل بن أبي أويس.
وعنه: حرب بن إسماعيل الكرمانيّ، وأبو بكر بن أبي داود عبد الله بن درستويه.
توفّي سنة سبعٍ.
203 - أحمد بن حرب بن مسمع البغداديّ المعدّل. أبو جعفر البرجلانيّ. والبرجلانيّة محلَّة ببغداد.
سمع: أبا النَّضر هاشم بن القاسم، والواقديّ، والأسود بن عامر بن شاذان، والحسن الأشيب.
وعنه: النّجّاد، أبو عمرو بن السَّماك، ومحمد بن جعفر بن الهيثم الأنباريّ، وآخرون.
وثّقه الخطيب، وقال: مات في ربيع الأوّل سنة تسعٍ.
204 - أحمد بن الخليل بن حرب النَّوفليّ. مولى بن نوفل، ابن الحارث القومسيّ.
حدَّث عن: أبي النَّضر هاشم، وعبد الله بن موسى، وأبي عبد الرحمن المقري، ومعلَّى بن أسد.
وهو من أهل قومس. محدَّث فاضل، يكنّى أبا عبد الله.

روى عنه: عمر بن عبد الله بن حسن، ومحمد بن أحمد بن يزيد الزُّهريّ، وأهل إصبهان، وأبو حاتم الرّازيّ، ويحيى بن عبدوس، والفضيلبن الخصيب.
وقال أبو زرعة: يكذب على من لقي وعلة من لم يلق. ويحدَّث عن قومٍ ماتوا قبل أن يولد بعشرين سنة.
وقال ابن مردويه: فيه لين.
قلت:وكان قديم الوفاة.
205 - أحمد بن أبي خيثمة زهير بن حرب بن شدّاد. أبو بكر النَّسائيّ ثمّ البغداديّ الحافظ، صاحب التّاريخ المشهور.
سمع: أباه، وأبا نعيم، وهوذة بن خليفة، وقطبة بن العلاء بن المنهال الغنويّ، ومسلم بن إبراهيم، وعفّان، ومحمد بن سابق، وموسى بن إسماعيل، وأحمد بن يونس اليربوعيّ، وأبا غسّان النَّهديّ، وخلقاً كثيراً.
وعنه: البغويّ، وابن صاعد، ومحمد بن عليّ بن عبيد، ومحمد بن مخلد، ومحمد بن أبي الحكيميّ، وإسماعيل الصّفّار، وأبو سهل بن زياد، وأحمد بن كامل، وخلق.
قال أبو بكر الخطيب: كان ثقة عالماً متفنّناً حافظأً، بصيراً بأيّام النّاس، راوية للأدب.
أخذ علم الحديث عن: أحمد، وابن معين.
وعلم النَّسب عن: مصعب الزُّبيريّ.
وأيّام النّاس عن: أبي الحسن عليّ بن محمد المدائنيّ.
والأدب عن:محمد بن سلاّم الجمحيّ.
وله كتاب الّتاريخ الّذي أحسن تصنيفه وأكثر فائدته فلا أعرف أغزر فوائد منه.
وقال الدّارقطنيّ: ثقة مأمون.
وقال ابن قانع: مات في جمادى الأولى سنة سبعٍ وسبعين. وكذا قال ابن المنادي، وزاد: وقد بلغ أربعاً وتسعين سنة.
وقيل: دون ذلك.
206 - أحمد بن سعيد بن زياد. أبو العبّاس الجمّال.
بغداديٌّ ثقة.
سمع: عبد الله بن بكر السَّهميّ، وأبا النَّضر، وحجّاج بن محمد.
وعنه: محمد بن عباس بن نجيح، وأبو بكر الشّافعيّ. وأحمد بن كامل، وجماعة.
توفّي في شوّال سنة ثمانٍ وسبعين.
وثّقه الخطيب.
207 - أحمد بن سعيد بن إبراهيم بن سعد بن عبد الرحمن بن عوف. أبو إبراهيم الزُّهريّ.
سمع: عفّان، وعليَّ بن الجعد، ويحيى بن بكير، ويحيى بن سليمان الجعفيّ، وعليّ بن بحر القطّان، ومحمد بن سلاّم الجمحيّ، وغيرهم.
وعنه: ابن صاعد، والمحامليّ، وإسماعيل الصّفّار، وأبو عوانة في صحيحه في أماكن، وقال مرّة: وكان من الأبدال؛ وجماعة.
قال الخطيب: وكان مذكوراً بالعلم والفضل، موصوفاً بالصَّلاح والزُّهد، ومن أهل بيت كلّهم علماء ومحدَّثون.
وله أخوان أكبر منه: عبيد الله، وعبد الله.
وقال عبد الله بن عبد الرحمن الزُّهريّ: حدَّثني أبي قال: مضى عمّي أبو إبراهيم الزُّخريّ إلى أحمد بن حنبل فسلَّم عليه، فلمّا رآه وثب وقام إليه وأكرمه، فلمَّا أن مضى قال له ابنه: يا أبه، شابّ تعمل به هذا وتقوم إليه؟ قال يا بنيّ لا تعارضني في مثل هذا، ألا أقوم إلى ابن عبد الرحمن بن عوف؟ وقال ابن المنادي: توفّي ف يخامس المحرَّم سنة ثلاثٍ وسبعين، وقد بلغ خمساً وسبعين سنة.
وقال ابن صاعد: كان ثقة.
وقال غيره: كان من الأبدال.
208 - أحمد بن سليمان. أبو بكر الصُّوريّ.
نزل علاقة، وحدَّث عن: سعيد ين منصور، ومهديّ بن جعفر الرّمليّ، وغير واحد.
روى عنه: محمد بن يوسف الهرويّ وخيثمة الأطرابلسيّ.
209 - أحمد بن السَّميدع الشّاشيّ الحافظ. سمع: مسدَّداً، ويحيى بن بكير، وجماعة.
وطوَّف وصنَّف.
توفّي في صفر سنة أربعٍ وسبعين.
210 - أحمد بن أبي طالب. أبو العبّاس التَّميميّ القيروانيّ. قاضي القيروان. تفقَّه على سحنون حتّى برع. وحجّ وأخذ عن: يونس بن عبد الأعلى، وابن عبد الحكم.
وكان سمحاً جواداً سرّياً عادلاً، قوّالاً بالحقّ. تلاعن في أيّامه زوجان.
وقد أنكر على أمير القيروان ابن الأغلب، فامتحنه وسجنه، فيقال إنّه سقاه سمّاً، فمات في سنة خمسٍ وسبعين.
211 - أحمد بن أبي طاهر الكاتب. أبو الفضل. أحد البلغاء والشُّراء. أصله مرُّويّ، استوطن بغداد، وصنَّف كتاب أخبار الخلفاء.
ويروي عن: عمر بن شبَّة، وطبقته.
روى عنه: محمد بن المرزبان، وغيره.
وتوفّي سنة ثمانين، عن ستًّ وسبعين سنة.
ومن شعره:
حسب الفتى أن يكون ذا حسبٍ ... من نفسه ليس حسبه حسبه
ليس الّذي يبتديء به نسبٌ ... مثل الّذي ينتهي به نسبه
212 - أحمد بن العبّاس بن أشرس. أبو العبّاس البغداديّ الحافظ.

سمع: أبا إبراهيم التُّرجمانيّ، وخلف بن سالم.
وعنه: محمد بن جعفر الطّبريّ، وعثمان بن سالم.
وكان ثقة.
توفّي سنة ثلاثٍ وسبعين.
213 - أحمد بن عبد الله الكنديّ اللَّجلاج. عن: أسد بن موسى.
توفّي سنة ثلاثٍ وسبعين أيضاً.
214 - أحمد بن عبد الله بن يزيد بن جعفر. عن: أبي معاوية الضّرير، وعبد الرّزّاق.
وعنه: أبو ذرّ بن الباغنديّ.
وكان كذّاباً.
قال ابن عديّ: كان يضع الحديث.
توفّي سنة إحدى وسبعين.
215 - أحمد بن عبد الله بن ثابت. أبو شيخ السائميّ.
عن: مسلم بن إبراهيم، وأبي الوليد.
وعنه: مذكور بن فراس شيخ لابن حيّان. وذكره في كتاب الثقات.
216 - أحمد بن زكريّا بن كثير الجوهريّ. عن: إبراهيم بن حميد الطّويل، وسعد بن شعبة بن الحجّاج، وأبي معاوية.
ثقة.
عنه: ابن مخلد، وأبو بكر الشّافعيّ.
217 - أحمد بن عبد الله بن قاسم البغداديّ الحافظ. أعفٌّ حافظٌ موصوفٌ بالفهم.
تحمّل عن: عبيد الله بن معاذ العنبريّ، وطبقته.
وعنه: ابن الأعرابيّ، وابن مخلد.
مات سنة تسعٍ وستّ؟ين.
218 - أحمد بن عبد الله اللّحيانيّ العكّاويّ. سمع: آدم، وابن أبي إياس.
لقيه الطَبرانيّ بعكّا سنة خمسٍ وسبعين.
وهذا لم يذكره ابن عساكر في تاريخه.
219 - أحمد بن عبد الجبّار بن محمد بن عمير بن عطارد. أبو عمر التّميميّ العطارديّ الكوفيّ.
حدَّث ببغداد عن: أبي بكر بن عيّاش، وعبد الله بن إدريس، وحفص بن غياث، وأبي معاوية، ويونس بن بكير، روى عنه مغازي ابن إسحاق.
وعنه: ابن صاعد، وابن أبي الدُّنيا، وابن أبي داود، والمحامليّ، ورضوان الصَّيدلانيّ، وعثمان بن السَّمّاك، وأبو سهل بن زياد، وأبو العباس الأصمّ، وطائفة.
ولد سنة سبعٍ وسبعين ومائة. وسمع بعناية أبيه.
وكان أسند من بقي، إلاّ أنَّه ضعيف.
وقال ابن عديّ: رأيتهم مجتمعين على ضعفه. ولم أر له حديثاً منكراً. إنَّما ضعّفوه بأنّه لم يلق أولئك.
وقال الأصمّ: سمعت أبا عبيدة السَّريّ بن يحيى، وسألته أبي عن العطارديّ فوثَّقه.
وقال أبو كريب: إنّه سمع من أبي بكر بمن أبي عيّاش.
وقال الدَّارقطنيّ: لا بأس به.
وقد أثنى عليه أبو كريب.
وقال محمد بن الحسين بن حميد بن الربيع، عن أبيه قال:ابتدأ أبو كريب يقرأ علينا المغازي، فقرأ علينا مجلساً أو مجلسين، فلغط بعض أصحب الحديث، فقطع قراءته وحلف لا يقرأ علينا. فعدنا إليه نسأله، فأبى وقال: امضوا إلى عبد الجبار العطارديّ فإنّه كان يحضر سماعه معنا من يونس بن بكير.
فقلنا:وإن كان قد مات؟ قال: اسمعوه من ابنه أحمد، فإنّه كان يحضره معنا.
قال: فدللنا إلى منزل أحمد، وكان يلعب بالحمام، فقال لنا: مذ سمعناه ما نظرت فيه، ولكن هو في قماطر فيها كتب فاطلبوه.
فقمت فطلبته، فوجدته وعليه ذرق الحمام، وإذا سماعه مع أبيه بالخطّ العتيق. فسألته أن يدفعه إليّ ويجعل وراقته لي،ففعل.
قول مطَّين: روى الخطّاب بإسناده إلى جعفر الخلديّ قال: قال محمد بن عبد الله الحضرميّ: أحمد بن عبد الجبّار العطارديّ كان يكذب.
قلت: هذا إن كان كما قال، فمحمولٌ على نطقه ولهجته، لا أنّه كان يكذب في الحديث، إذ ذلك معدوم. لأنّ أبا كريب شهد له أنّه سمع من يونس، وأبي بكر بن عيّاش.
وأيضاً فإنّ أباه كان محدَثاً، منكّر بسماعه. ومما يقوّي صدقه أنّه روى أوراقاً في المغازي، عن أبيه، عن يونس. فهذا يدّل على تحرَّيه الصّدق.
وقد أثنى عليه الخطيب، وقوّاه غالباً.
قال ابن السّمّاك: مات بالكوفة سنة اثنتين وسبعين في شعبان.
وقع حديثه عالياً للمؤتمن بن قميرة وطبقته.
220 - أحمد بن عبد الرحيم بن زيد. أبو زيد الحوطيّ الحمصيّ. نزيل جبلة.
سمع: أبا المغيرة، وأبا اليمان، وعليّ بن عيّاش، ومحمد بن مصعب القرقسانيّ.
وعنه: أبو القاسم الطَّبراني، وجعفر بن محمد بن هشام الكنديّ، وجماعة.
وكان حياً في سنة تسعٍ وسبعين.
وقيل: هو أحمد بن عبد الرحمن بن بكر بن فضيل الحوطيّ.
221 - أحمد بن عبد الوهاب بن نجدة. أبو عبد الله الحوطيّ الحمصيّ: نزيل جبلة.
سمع: أحمد بن خالد العوصيّ، وجنادة بن مروة الأزديّ، وأبا المغيرة عبد القدُّوس، وعليّ بن عيّاش، وجماعة.

وعنه: ن. في اليوم واللّيلة، وعليّ بن سراج المصريّ، وعبد الصّمد بن يزيد بن سعيد القاضي، وسليمان الطَّبرانيّ.
حدَّث أيضاً في سنة سبعٍ بجبلة.
وهذا من كبار شيوخ الطّبرانيّ.
222 - أحمد بن عبد الوهّاب العبدي النَّيسابوريّ الفرّاء. أخو محرز.
سمع: مكّيّ ن إبراهيم، وعبدان عبد الله بن عثمان.
وعنه: أهل بلده.
توفّي سنة اثنتين وسبعين.
223 - أحمد بن عبيد الله بن إدريس. أبو بكر البغداديّ النَّرسيّ.
مولى بني ضبّة.
سمع: يزيد بن هارون، وأبا بدر السَّكونيّ، وروح بن عبادة، وشيبان، ويحيى بن أبي بكر، وطائفة.
وعنه: ابن صاعد، وابن السّمّاك، ومكرم بن أحمد القاضي، وأحمد بن كامل القاضي، وأبو بكر الشّافعيّ.
قال الخطيب: كان ثقة أميناً.
وقال ابن كامل: توفّي في خامس ذي الحجّة سنة ثمانين.
وقال مرَّةً أخرى: في خامس ذي الحجّة سنة تسعٍ وسبعين. والقولان صحيحان عنده. والأوّل له فيه متابع، وهو أبو الحسن بن المنادي. تابعه على السَّنة فقط.
وكان مولده سنة ستًّ وثمانين ومائة.
وثقّه أيضاً الدّارقطنيّ؛ وكان مسنداً منفرداً.
224 - أحمد بن عبيد بن ناصح بن بلنجر الدَّيلميّ ثم البغداديّ النَّحويّ. مولى بني هاشم أبو جعفر الملقَّب بأبي عصيدة.
روى عن: يزيد بن هارون،وأبي داود، وعبد الله بن بكر، وعليّ بن عاصم، والأصمعيّ، ومحمد بن مصعب، وجماعة.
وعنه: علي ّبن محمد المصريّ، ومحمد بن جعفر الأدميّ، وعبد الله بن إسحاق الخراسانيّ، وجماعة.
وله مناكير.
أنبأني المسلم بن علاّن، وجماعة قالوا: أنا أبو اليمن الكنديّ، أنا أبو منصور الشَّيبانيّ، أناأبو الفضل عبد الواحد بن عبد العزيز التّميميّ؟، أنا عبد الله بن إسحاق المعدّل، أنا أحمد بن عبيد بن ناصح، أنا الأصمعيّ، أنا ابن عون، عن ابن سيرين، عن أبي هريرة قال: زرَّ على رسول الله صلى الله عليه وسلم قميصه الذي كفّن فيه.
قال ابن سيرين: وأنا زررت على أبي هريرة قميصه.
قال الأصمعيّ: فذكرت ذلك لحمّاد بن زيد، فقال: أنا زررت على ابن عون قميصه. تابعه عمّار بن زريق، عن الأصمعيّ، في وجهٍ غريب، ولا يصحّ رفعه.
والمحفوظ حديث بشر بن موسى، وكان ثقة، سمع الأصمعيّ يقول: سمعت ابن عون: سمعت محمداً يقول: يستحب ن يكون قميص الميت مثل قميص الحيّ مكفَّفاً مزرَّراً.
قال: فحدَّثت به حمّاد بن زيد فقال: أنا زررت على ابن عون قميصه، وألبسته.
قال ابن عديّ: أبو عصيدة كان بسرَّ من رأى يحدَّث عن الأصمعيّ، ومحمد بن مصعب بمناكير. ثمّ ذكر الحديث المذكور، وقال: لا أعلم رواه غير أبي عصيدة، وعمّار بن زربي البصريّ. وأبو عصيدة أصلح حالاً من عمّار.
سمعت عبدان يصرَّح بكذب عمّار.
قال: وله حديث طويل عن محمد بن مصعب، عن الأوزاعيّ في دخوله على المنصور، لم يحدّث به غيره.
وقال:وأبو عصيدة مع هذا كلّه كان من أهل الصّدق.
قلت: توفّي سنة ثمانٍ وسبعين. وكان من أئمّة العربيّة.
225 - أحمد بن عتيق. أبو النَّضر الخزاعيّ المروزيّ.
عن: عبيد الله بن موسى، وغيره.
ونه: أهل مرو.
وهو مستقيم الحديث.
مات سنة أربعٍ وسبعين.
226 - أحمد بن عثمان بن سعيد. أبو بكر الأحوال كرنيب. حافظ صدوق.
عن: كثير بن يحيى صاحب البصريّ، وعليّ بن بحر القطّان، وأحمد بنحنبل، ومنصور بن أبي مزاحم.
وعنه: محمد بن مخلد، ومحمد بن جعفر المطيريّ.
توفّي سنة ثلاثٍ وسبعين، ولم يشتهر لأنّه لم يشخ.
227 - أحمد بن عصام. أبو يحيى الأنصاريّ، مولاهم. ابن أخت الزّاهد محمد بن يوسف الإصبهانيّ. ذكره ابن أبي حاتم، ويروي عنه، ووثّقه، وقال: هو أحمد بن عصام بن عبد المجيد بن كثير بن أبي عمرة الأنصاريّ الإصبهانيّ.
سمع: أبا داود الطَّيالسيّ، ومعاذ بن هشام، وأبا أحمد الزُّهريّ، وجماعة.
وعنه: أبو بكر بن أبي داود، وعبد الله بن جعفر بن فارس، وأحمد بن جعفر السّمسار، وطائفة.
ولا أعلم أحداً تكلَّم فيه بسوء.
توفّي في رمضان سنة اثنتين وسبعين ومائتين.
228 - أحمد بن عليّ بن بشر الأمويّ الإصبهانيّ. عن: محمد بن بكير.
وعنه: ابنه محمد.
توفّي سنة أربعٍ وسبعين.
229 - أحمد بن عليّ. أبو جعفر العكبريّ، المعروف بخسروا.

روى عن: أبي نعيم، والحسن بن الربيع البورانيّ، وسليمان ابن بنت شرحبيل.
وعنه: محمد بن مخلد، وعليّ بن يعقوب بن أبي العقب.
230 - أحمد بن العلاء بن هلال. أخو هلال أبو العلاء الرَّقيّ.
فقيه فاضل يكنّى أبا عبد الرحمن. ولي قضاء ديار مصر، وتوفّي سنة أربعٍ أيضاً. وقيل: سنة خمسٍ.
روى عنه: خيثمة الأطرابلسيّ، وأبو الميمون بن راشد، وابن حزم.
سمع: عبد الله بت بن جعفر الرَّقيّ، وطبقته.
231 - أحمد بن عمرو بن أبان. أبو جعفر الفارسيّ، ثمّ الصُّوريّ.
روى عن: عبد الوهاّب بن نجدة، وأبي إبراهيم التَّرجمانيّ، وموسى بن أيُّوب النَّصيبيّ.
وعنه: ابن جوصا، ومحمد بن يوسف الهرويّ، ومحمد بن جعفر بن ملاّس.
232 - أحمد بن عياض. أبو غسّان الفرضيّ. شيخ مصر.
روى عن: يحيى بن حسّان، ويحيى بن عبد الله بن بكير.
وعنه: ابنه أبو علاثة، ومحمد حفيده، وعبد الله بن عبد الملك، والمعافى بن عمران، وغيرهم.
توفّي سنة 73 في رجب.
وسيأتي ابنه أبو علاثة بعد التّسعين.
تفرّد بحديث الطَّير.
233 - أحمد بن عيسى بن زيد اللَخميّ الخشاب التّنّيسيّ. عن:عمرو بن أبي سلمة، وعبد الله بن يوسف.
وعنه: عبد الله بن محمد بن المنهال، وعيسى بن احمد الصُوفيّ، وموسى بن العبّاس، وجماعة.
ضعّفه ابن عديّ، وغيره.
وقال ابن يونس: مضّطرب الحديث جداً.
وتوفّي سنة ثلاثٍ أيضاً بتنّيس.
وله عن:عبد الله بن يوسف بن إسماعيل بن عيّاش، عن ثور بن يزيد، عن خالد بن معدان، عن أبي أمامة مرفوعاً: الأمناء عند الله ثلاثة: جبريل، وأنا، ومعاوية.
قال ابن جوصا: ومثل هذا لا يحمله عبد الله فإنّه ثقة.
قلت: الحديث موضوع.
فأمّا 234 - أحمد بن سحاق الّخشّاب الرَّقّيّ البلدي. يروي عن عفّان.
لقيه الطَّبرانيّ ببلد.
235 - وأحمد بن غسحاق الخشّاب الرّقّيّ. روى عن: عبيد الله بن جناد الحلبيّ.
وعنه: الطَّبرانيّ.
236 - أحمد بن الفرج بن سليمان. أبو عتبة الكنديّ، الحمصيّ المعروف بالحجازيّ، المؤذّن.
عن: بقيّة بن الوليد، وضمرة بن ربيعة، وابن أبي فديك، وعمر بن عبد الواحد الدّمشقيّ، وأيّوب بن سويد الرَّمليّ، وعقبة بن علقمة البيروتيّ، ومحمد بن حمير، ومحمد بن حرب الأبرشي، وعثمان بن عبد الرحمن الطَّوابقيّ، ومحمد بن يوسف الفريابيّ.
وعنه: النَّسائي في غير السُّنن، وأبو العبّاس السّرّاج، وموسى بن هارون، ومحمد بن جرير الطبريّ، ويحيى بن صاعد، وابن أبي حاتم، وابن جوصا، وأبو التُّريك محمد بن الحسين الأطرابلسيّ، وأبو العبّاس الأصمّ، ويوسف بن يعقوب الأزرق، وخلق.
قال ابن أبي حاتم: محلُّه عندنا الصّدق.
قال ابن عدّي: كان محمد بن عوف يضعفه ويتكلَّم فيه. وكان ابن جوصا يضعفه.
وقال ابن عديّ: مع ضعفه قد احتمله النّاس، وليس ممّن يحتجّ به.
وأمّا عبد الغافر بن سلامة الحمصيّ فقال: كان محمد بن عوف، وعمر، وأصحابنا يقولون: إنّه كذّاب. فلم نسمع منه شيئاً.
قال:وقال محمد بن عوف: هذا كذّاب رأيته عند بئر أبي عبيدة في سوق الرَّستن، وهو يشرب مع مردان. وهو يتقيَّأ، وأنا مشرفٌ عليه من كوَّةٍ في بيتٍ كانت لي فيه تجارة سنة تسعٍ وعشرين ومائتين.
وكان أيّام أبي الهرماس يسمّونه الغداف. كان له ترس فيه أربع مسامير كبار، إذا أخذوا رجلاً يريدون قتله صاحوا: أين الغداف؟ فيجيء. فإنمّا يضربه بها أربع ضربات حتَّى يقتله. قد قتل غير واحدٍ بترسه ذاك. ثمّ ساق له فصلاً في كذبه.
قال عبد الغافر: كان أبو عتبة جارنا، وكان مؤذّن الجامع. وكان يخضب بالحمرة.
وقال الخطيب: بلغني أنّه توفّي سنة إحدى وسبعين.
237 - أحمد بن الفرج بن شاكر أبو بكر الغافقيّ المصريّ عن:سعيد بن أبي مريم ، وغيره توّفي سنة أربعٍ وسبعين . 238 - أحمد بن الفرج بن عبد الله أبو عليّ الجشميّ البغداديّ المقريء عن: عبّاد بن عبّاد ، وعبد الرحمن بن مهديّ، وسويد بن العزيز، وعبد الله بن نمير ،وغيرهم . وعنه :إسحاق بن سنين الخّتليّ، ومحمد بن جعفر القماطري ،وأبو جعفر البختري.
وكان ضعيفاً.
وقال الحسين بن أحمد بن بكر الحافظ : هو ضعيف.
239 - أحمد بن كعب بن خريم .

أبو جعفر المرّيّ الدّمشقيّ عن:أبيه، أبي مسهر .وعنه :ابن جوصا ،والحسن بن حبيب الحصائريّ ، وغيرهما توفيّ سنة اثنتين وسبعين .
240 - أحمد بن محمد بن يزيد بن مسلم بن أبي الحناجر الإمام أبو عليّ الأنصاريّ الأطرابلسي . عن يحيى بن أبي بكير ، ومؤمّل بن إسماعيل ،ويزيد بن هارون ، ومحمد بن مصعب ، ومعاوية بن عمرو ،وجماعة . وعنه : ابن جوصا ، وابو نعيم ، وابن عديّ وابن أبي حاتم ، وخيثمة، وآخرون. قال ابن أبي حاتم: صدوق.
وقال غره: كان شيخاً جليلاً نبيلاً.
وقال تمّام: ثنا خثيمة: نا ابن أبي الحناجر قال: كنت في مجلس يزيد بن هارون فجاء المأمون فوقف علينا، وفي المجلس ألوف، فالتفت إلى أصحابه وقال: هذا الملك.
وقال ابن دحيم: توّفي في جمادى الآخرة سنة أربع وسبعين.
241 - أحمد بن محمد بن أنس. الحافظ أبو العبّاس بن القربيطيّ. أحد الأعلام المجوّدين.
روى عن: محمد بن جميل، وأبي حفص الفلاّس، وإبراهيم بن زياد، وسلامة.
وأدرك أصحاب شعبة. فإنّ محمد بن سعد مع جلالته وتقدُّمه قال في الطّبقات: ثنا محمد بن أنس، أنا أبو حفص الصَّيرفيّ، فذكر حديثاً.
ويجوز أن يكون هذا في زيادات ابن فهم في الطبقات.
وقد كتب عنه: أبو حاتم الرازيّ وهو معاصره، وابنه عبد الرحمن بن أبي حاتم، ومحمد بن مخلد العطّار، وآخرون.
وسكن الرَّيّ.
242 - أحمد بن محمد بن الحجّاج. أبو بكر المرُّوذيّ الفقيه. أحد الأعلام، وأجلّ أصحاب أحمد بن حنبل. كان من كبار علماء بغداد، وكان أبوه خوارزميّاً، وكان أمّه مرُّوذيّة.
حمل عن أحمد علماً كثيراً، ولزمه إلى أن مات. وصنَّف في الحديث والسُّنَّة والفقه.
سمع: أحمد بن حنبل، وهارون بن معروف، ومحمد بن منهال الضّرير، وسريج بن يونس، وعبيد الله القواريريّ، ومحمد بن عبد الله بن نمير، وعثمان بن أبي شيبة، وعبّاس بن عبد العظيم العنبريّ، ومحمد بن عبد العزيز بن أبي رزمة، وطوائف.
أخذ عنه: أبو بكر الخلاّل، ومحمد بن عيسى بن الوليد، ومحمد بن مخلد، ووالد أبي القاسم الخرقيّ، وآخرون.
قال الخلاّل أبو بكر: أخبرني محمد بن جعفر الراشديّ: سمعت إسحاق بن داود يقول: لا أعلم أحداً يقوم بأمر الإسلام من أبي بكر المرُّوذيّ.
وقال الخلاّل: سمعت أبا بكر المرُّوذيّ يقول: كان أبو عبد الله يبعث بي في الحاجة فيقول: قل ما قلت فهو على لساني، فأنا قلته.
قلت: ما كان يقول أبو عبد الله ذلك إلاّ لما يعلم من صدقه وأمانته وورعه.
وقال الخلاّل: خرج أبو بكر المرُّوذيّ إلى الغزو، فشيّعه النّاس إلى سامّراء، فجعل يردّهم فلا يرجعون.
قال: فحزروا فإذا هم بسامرّاء، سوى من رجع، نحو خمسين ألف إنسان.
فقيل له: يا أبا بكر احمد الله فهذا علم قد نشر لك.
فبكى وقال: ليس هذا العلم لي، وإنّما هو لأحمد بن حنبل.
وقال الخطيب أبو بكر في ترجمة المرُّوذيّ: هو المقدّم من أصحاب أحمد لورعه وفضله.
وكان أحمد يأنس به، وينبسط إليه؛ وهو الّذي تولّى إغماضه لمّا مات وغسّله. وروى عنه مسائل كثيرة.
وقال ابن المنادي: توفّي في سادس جمادى الأولى سنة خمسٍ وسبعين ودفن قريباً من قبر أحمد بن حنبل، رحمهما الله.
234 - أحمد بن محمد بن نصر اللّبّاد. القفيه أبو نصر النَّيسابوريّ، شيخ أهل الرّأي ببلده ورئيسهم.
سمع: أبا نعيم، ويحيى بن هاشم السّمسار، وبشر بن الوليد، وطبقتهم.
روى عنه:أبو يحيى زكريّا بن يحيى البزّاز، وإبراهيم بن محمد بن سفيان، ومحمد بن ياسين بن النَّضر، وأحمد بن هارون القفيه.
توفّي سنة ثمانين.
244 - أحمد بن محمد بن يحيى بن نيزك. أبو العبّاس الهمذانيّ القومسيّ.
عن: سليمان بن حرب، وقرَّة بن حبيب، وعبد السّلام بن مطهَّر، وغيرهم.
وعنه: أسد بن حمدويه النَّسفيّ، وإبراهيم بن حمدويه السَّمرقنديّ، وجماعة.
توفّي سنة خمس أيضاً.
245 - أحمد بن محمد بن عبد الله بن المدبَّر. الكاتب.
توفّي في صفر سنة إحدى وسبعين تقدَّم.
246 - أحمد بن محمد بن غالب بن خالد بن مرداس. أبو عبد الله الباهليّ البصريّ المعروف بغلام خليل.
نزيل بغداد، وشيخ العامّة بها وصالحهم، ورأسهم في الأمر بالمعروف والنَّهي عن المنكر على ضعفه.
حدَّث عن: دينار الّذي ادّعى أنّه سمع من أنس بن مالك.

وحدَّث عن: قرَّة بن حبيب، وسليمان الشّاذكونيّ، وشيبان بن فرُّوج، وسهل بن عثمان العسكريّ.
وعنه: محمد بن مخلد، وابن السَّمّاك، وأحمد بن كامل.
قال ابن أبي حاتم: سئل أبي عنه فقال: كان رجلاً صالحاً، لم يكن عندي ممّن يفتعل الحديث.
وقال عبدان الأهوازيّ: قلت لعبد الرحمن بن خراش: هذه الأحاديث الّتي يحدَّث بها غلام خليل لسليمان بن بلال من أين له؟ قال: سرقه من عبد الله بن شبيب. وسرقه ابن شبيب من النَّضر بن سلمة الذّي وضعها.
وقال أبو بكر بن إسحاق الصَّيفيّ: غلام خليل محمد لا أشكّ في كذبه.
وكذا كذّبه إسماعيل القاضي.
وعن أبي داود السَّجستانيّ، وذكر غلام خليل، قال: ذاك دجّال بغداد. عرض عليَّ من حديثه، فنظرت في أربعمائة حديث أسانيدها ومتونها كذبٌ كلّها.
قلت: وقد كان لغلام خليل جلالة عظيمة ببغداد. وفيه حدّة وتسُّرع. فقدم من واسط في أول سنة أربعٍ وستّين.
قال أبو سعيد بن الأعرابيّ: فذكرت له هذه الشّناعات، يعني خوض الصُّوفيّة في دقائق الأحوال الّتي يذمّها أهل الأثر.
وقال ابن الأعرابيّ: وذكر له بعض مذاهب البغدادييّن وقولهم في المحبّة، ولم يزل يبلغهم عن الشّاذّ من أهل البصرة أنّهم يقولون نحن نحب ربّنا وربّنا يحبُّنا، وقد أسقط عنّا خوفه بغلبة محبّته. فكان ينكر هذا الخطأ بخطإ مثله، وأغلظ منه، حتّى جعل محّبة الله بدعة. وقال: إنّما المحبّة للمخلوقين، والخوف أفضل وأولى بنا. وليس هذا كما توهّم، بل المحبّة والخوف أصلان من أصول الإيمان لا يخلو المؤمن منهما، وإن كان أحدهما أغلب على بعض النّاس من بعض.
قال: فلم يزل غلام خليل يقصّ بهم ويذكرهم في مجالسه ويحذَّر منهم، ويغري بهم السّلطان والعامّة، ويقول: كان عندنا بالبصرة قومٌ يقولون بالحلول، وأقوام يقولون بالإباحة، وأقوم يقولون كذا00، تعريضاً بهم، وتحريضاً عليهم.
إلى أن قال ابن الأعرابيّ: فانتشر في أفواه العامّة أنّ جماعة من أهل بغداد ذكر عنهم الزَّندقة. وكانت السّيّدة والدة الموفّق مائلة إلى غلام خليل، وكذلك الدّولة والعوامّ لما هو عليه من الزُّهد والتَّقشُّف. فأمرت السّيّدة المحتسب أن يطيع غلام خليل، فطلب القوم، وفرّق الأعوان في طلبهم وكتب أسماءهم، وكانوا نيّفاً وسبعين نفساً، فاختفى عامّتهم، وبعضهم خلّصتهم العامة. والقصّة فيها طول. وجدر جماعة منهم مدّة وقال أحمد بن كامل: سنة خمسٍ وسبعين توفّي أبو عبد الله غلام خليل في رجب، وحمل في تابوت إلى البصرة. وغلّقت أسواق مدينة السّلام، وخرج الرّجال والنّساء والصّبيان لحضور جنازته والصّلاة عليه، ودفن بالبصرة، وبنيت عليه قبّة.
قال: وكان فصيحاً يعرب الكلام، ويحفظ علماً عظيماً، ويخضب بالحنّاء، ويقتات بالباقلاّء صرفاً رحمه الله.
وقال ابن عديّ: سمعت أبا عبد الله النَّهاونديّ يقول: قلت لغلام خليل: هذه الأحاديث الّتي ترويها؟ قال: وضعناها لترقَّق القلوب.
وفي تاريخ بغداد أنّ أبا جعفر الشُّعيريّ قال: قلت لغلام خليل لما روى عن بكر بن عيسى، عن أبي عوانة: يا أبا عبد الله هذا قديم الوفاة لم تلحقه. ففكَّر؛ فخفت أنا، فقلت: كأنّك سمعت من رجل بهذا الاسم عنه؟ فسكت وافترقنا؛ فلمّا كان من الغد لقيته، فقال لي: إنّي نظرت البارحة فيمن سمعت منه بالبصرة، يقال له بكر بن عيسى، فوجدتهم ستّين رجلاً.
247 - أحمد بن محمد بن عمّار بن نصير السُّلميّ الدّمشقيّ. عن: عمّه هشام بن عمّار، وإبراهيم بن هشام الغسّاني، وأبي النَّضر إسحاق بن إبراهيم الفراديسيّ.
وعنه: ابن الميمون بن راشد، وغيره.
توفّي سنة ثمانٍ وسبعين.
248 - أحمد بن محمد بن عيسى بن الأزهر. القاضي أبو العّباس البرتيّ الحنفي الحافظ الحجّة.
ولد قبل المائتين، وسمع: أبا نعيم، ومسلم بن إبراهيم، وأبا حذيفة النَّهدي، وأبا الوليد، والقعنبيّ، وعاصم بن عليّ، وأبا عمر الحوضيّ، وطبقتهم.
وأخذ الفقه عن: أبي سليمان الجوزجانيّ الفقيه صاحب محمد بن الحسن.
وعنه: ابن صاعد، وابن مخلد، وإسماعيل الصّفّار، وأبو بكر النّجّاد، وأبو سهل بن زياد، وطائفة.
قال الخطيب: ولي قضاء بغداد بعد وفاة أبي هاشم الرَّفاعيّ.
قال طلحة بن محمد بن جعفر: مات أبو هاشم سنة تسعٍ وأربعين، فاستقضي أحمد بن محمد البرتيّ.

وكان رجلاً من خيار المسلمين ديّناً، عفيفاً، على مذهب أهل العراق. وكان من أصحاب يحيى بن أكثم.
وكان قبل ذلك يتقلَّد واسطاً.
روى كتب محمد بن الحسن، عن أبي سليمان الجوزجانيّ. وحدَّث بحديث كثير.
وقال الخطيب: كان ثقة ثبتاً حجّة يذكر بالصّلاح والعبادة.
ثم قال: اخبرنا القاضي أبو عبد الله الصَّميريّ: ثنا القاضي أبو عبد الله الضُّبعيّ، ثنا محمد بن صالح القرشي الهاشميّ القاضي، ثنا أبو عمر محمد بن يوسف القاضي قال: ركبت يوماًَ مع إسماعيل القاضي إلى أحمد بن محمد بن عيسى البرتيّ، وهو ملازم لبيته، فرأيت شيخاً مصفارّاً، أثر العبادة عليه. ورأيت إسماعيل عظّمه إعظاماً شديداً، وسأله عن نفسه وأهله وعجائزه. وجلسنا عنده ساعةً وانصرفنا.
فقال لي إسماعيل: يا بنيّ، تدري من هذا الشّيخ؟ قلت: لا.
قال: هذا البرتيّ القاضي، لزم بيته واشتغل بالعبادة. هكذا يكون بالقضاء، لا كما نحن.
وعن العلاء بن صاعد قال: رأيت النبي صلى الله عليه وسلم وقد دخل عليه القاضي البرتيّ، فقام إليه وصافحه وقال: مرحباً بالذي يعمل بسنتَّي وأثري.
قال: فذهبت وبشَّرته بالرؤيا.
ووثّقه الدَّارقطنيّ.
وقال احمد بن كامل: كان إسماعيل القاضي يقدَّم البرتيّ على كافّة أقرانه في القضاء والرّواية والعدالة.
قلت: وقع لنا مسند أبي هريرة للبرتيّ بإسنادٍ عالٍ.
توفّي في ذي الحجّة سنة ثمانين.
249 - أحمد بن محمد بن عاصم الرّازي. عن: قتيبة، وهدبة بن خالد، وإسحاق بن راهويه، وطبقتهم.
وعنه: عبد الرحمن بن أبي حاتم، وعليّ بن إبراهيم القطّان، وعمر بن إسحاق، وأبو أحمد محمد بن احمد العسّال، وآخرون.
وكان أحد الحفّاظ المصنفّين. وأبوه ثقة يروي عن عبد الرّزّاق.
وتوفّي أبوه في حدود الخمسين ومائتين.
وتوفّي هو في حدود الثّمانين.
250 - أحمد بن محمد بن عبد الحميد بن شاكر. أبو عبد الله الجعفيّ الكوفيّ. نزيل بغداد.
سمع: عبد الله بن بكر السَّهميّ، ومحمد بن عبد الله بن كياسة، والواقديّ، وجماعة.
وعنه: عبد الصّمد الطَّستيّ، وأحمد بن خزيمة، وأحمد بن كامل، وأبو بكر الشّافعيّ.
قال الدَّارقطنيّ: صالح الحديث.
251 - أحمد بن محمد بن يزيد الأنباريّ. عن: شبانة بن سوّار، وغيره.
وعنه: أبو بكر الشّافعيّ، وأبو بكر بن الهيثم الأنباريّ.
قال الدَّارقطنيّ: ليس بقويّ.
وقال الأمير ابن ماكولا: وروى أيضاً عن: هانيء بن يحيى، وبشر الحافي.
وعنه أيضاً: عبد الله بن احمد بن زيد القاضي، وقاسم بن محمد الأنباريّ.
وكان ورّاقاً ينسخ.
252 - أحمد بن أبي عبد الله محمد بن خالد بن عبد الرحمن بن محمد بن عليّ البرقيّ. أبو جعفر الشّيعيّ. من رؤوس الإماميّة. له تصانيف كثيرة تدّل على تبحُّره وسعة روايته. وقد أتى فيها بالطّامّات والمناكير. وألَّف في كلّ فن.
سمّى له ابن أبي طيّء من المصنفَّات أزيد من مائة كتاب من أنواع الكتب لابن أبي الدُّنيا. ولم أعرف من أشياخه ولا من الرُّواة عنه أحداً.
توفّي سنة أربعٍ وسبعين ومائتين.
وقيل: سنة إحدى وثمانين.
253 - أحمد بن محمود الشَّرويّ الرّام. أحد الموصوفين بالرَّمي.
سمع: عاصم بن عليّ، وأبا الوليد.
وعنه: ابن مخلد، وأبو الحسين بن المنادي.
توفّي سنة أربعٍ وسبعين.
254 - أحمد بن مسعود المقدسيّ الخيّاط. عن: عمرو بن أبي سلمة التّنّيسيّ، والهيثم بن جميل الأنطاكيّ، ومحمد بن كثير المصّيصيّ، ومحمد بن عيسى بن الطّبّاع، وغيرهم.
آخر من حدَّث عنه: الطَّبرانيّ.
سمع من: المقدسيّ سنة أربعٍ وسبعين ومائتين.
وممّن روى عنه: أبو نعيم عبد الملك، وعديّ، وأبو عوانة.
255 - أحمد بن معاذ. أبو عبد الله السّالميّ النَّيسابوريّ.
سمع: الجارود بن يزيد، وحفص بن عبد الله،وقبيصة بن عقبة، وجماعة.
وعنه: أبو حامد بن الشَّرقيّّ، ومحمد بن أحمد الحميريّ، وأبو الطَّيّب محمد بن عبد الله شيخا الحاكم.
وكان رجلاً صالحاً.
توفّي سنة إحدى وسبعين في نصف شعبان.
256 - أحمد بن مهديّ بن رستم. أبو جعفر الإصبهانيّ العابد. أحد حفّاظ الحديث.
رحل وسمع: أبا نعيم، وسعيد بن أبي مريم، وطبقتهما.
وعنه: محمد بن يحيى بن مندة، وأحمد بن إبراهيم، وأحمد السّمسار، وجماعة.

قال أبو نعيم: كان صاحب ضياع وثروة. أنفق على أهل العلم ثلاثمائة ألف درهم.
وقال محمد بن يحيى بن مندة: لم يحدّث ببلدنا منذ أربعين سنة أوثق منه. صنَّف المسند ولم يعرف له فراش منذ أربعين سنة. صاحب عبادة، رحمه الله.
توفّي سنة اثنتين وسبعين.
قال ابن النّجّار: كان من الأئمّة الثّقات وذوي المروءآت. رحل إلى العراق والشّام ومصر. وسمع: أبا نعيم، وقبيصة، ومسلم بن إبراهيم، وأبا اليمان، وعليّ بن الجعد، وعبد الله بن صالح. وسمّى طائفة.
أنا اللّبان كتابةً، أنا الحدّ؟اد، أنا أبو نعيم: سمعت محمد بن أبان: سمعت أبا عليّ أحمد بن محمد بن إبراهيم يقول: قال أحمد بن مهديّ: جاءتني امرأة ببغداد ليلةً، فذكرت أنّها من بنات النّاس، وأنّها امتحنت بمحنة: وأسألك بالله أن تسترني، فقد أكرهت على نفسي، وأنا حبلى، وقلت: إنّك زوجي، فلا تفضحني.
فنكست عنها ومضت. فلم أشعر حتّى جاء إمام المحلّة والجيران يهنّوني بالولد الميمون. فأظهرت التَّهلُّل. ووزنت في اليوم الثّاني للإمام دينارين وقلت: أعطها للمرأة نفقةً، فإنّي فارقتها. وكننت أعطيه كلّ شهر دينارين يوصلها لها. إلى أن أتى على ذلك سنتان. فمات الولد، وجاءني النّاس يعزُّونني. فكنت أظهر لهم التّسليم والرّضا. فجاءتني المرأة بعد شهر ومعها تلك الدّنانير لردّها وقالت: سترك الله كما سترتني.
فقلت: هذه كانت صلة منّي للمولود. وهي لك لأنّك ترثينه، فاعلمي بها ما تريدين.
257 - أحمد بن موسى بن يزيد. أبو جعفر الشَّطويّ المقريء البزّاز.
عن: زكريّا بن عديّ، ومحمد بن سماعة.
وعنه: عبد الرحمن بن أبي حاتم، ومحمد بن أحمد بن محرم، وغيرهما.
زهو صدوق.
نوفّي سنة سبعٍ وسبعين بسامرَّاء.
258 - أحمد بن أبي عمران موسى بن عيسى. أبو جعفر البغداديّ الحنفي الفقيه. أحد المشاهير.
نزل مصر، وحدّث بها عن: عاصم بن عليّ، ومحمد بن عبد الله بن صاعد، وسعيد بن سليمان سعدويه، وطائفة.
وعليه تفقّه: أبو جعفر الطّحاويّ؛ وكان قد قدم مصر على قضائها.
وذهب بصرة بآخرة. وكان أحد الموصوفين بالحفظ. روى حديثاً كثيراً من حفظه.
وتوفّي بمصر سنة ثمانين في المحرّم.
قال أبو عبد الله الصَّميريّ: كان شيخ أصحاب مصر في وقته. أخذ عن: محمد بن سماعة، ومحمد بن بشر بن الوليد، وغيرهما من أصحاب أبي يوسف.
259 - أحمد بن ملاعب بن حسّان. أبو الفضل المخرَّميّ الحافظ.
سمع: عبد الله بن بكر السَّهميّ، وعبد الصَّمد بن النُّعمان، وأبا نعيم، وعفّان، ومسلم بن إبراهيم، وطبقتهم.
وعنه: ابن صاعد، وإسماعيل بن الصّفّار، وأبو بكر النّجّاد، وأبو عمرو السّمّاك، وطائفة.
ولد سنة إحدى وسبعين ومائة، وتوفّي في جمادى الأولى سنة خمسٍ وسبعين. وكان صدوقاً بصيراً بالحديث، عالي الرواية. سمع صغيراً.
وثقَّه ابن خراش، وغيره.
وقال ابن عقدة: سمعت أحمد بن ملاعب قال: لا أحدّث إلاّ ما أحفظه حفظي للقرآن. ورأيته يفصل بين الفاء والواو.
وفي مستدرك الحاكم في غير مكان: ثنا أحمد بن ملاعب: ثنا عليّ بن عاصم. وصوابه عاصم بن عليّ.
260 - أحمد بن نصر بن عبد الرحمن. أبو حامد الهرويّ.
عن: مكّيّ بن إبراهيم، وغيره.
توفّي سنة خمسٍ أيضاً.
261 - أحمد بن الوزير بن بسّ؟ام. أبو عليّ قاضي إصبهان.
عن: جعفر بن عونٍ، وأبي عامر العقديّ.
وعاش إلى سنة ستًّ وخمسين.
قال أبو نعيم الحافظ: توفّي سنة ستًّ وسبعين ومائتين.
وأنا أستعبد بقاءه إلى هذا الوقت.
262 - أحمد بن الوليد الفحّام. أبو بكر البغداديّ.
سمع: عبد الوهّاب بن عطاء، وأسود بن عامر شاذان، وحج؟ّاج بن محمد الأعور.
وعنه: ابن صاعد، وإسماعيل الصّفّار، وحمزة الدّهقان، وعثمان بن السّمّاك.
وثَّقه الخطيب.
وتوفّي سنة ثلاثٍ وسبعين.
263 - أحمد بن الهيثم بن خالد. أبو جعفر السّامرّيّ.
عن: عفّان، وعثمان بن الهيثم.
وعنه: خيثمة، وأبو بكر الشّافعيّ وكان ثقة.
توفّي سنة ثمانين.
264 - أحمد بن يحيى بن عميرة التّنّبسيّ. عن: عمرو بن أبي سلمة التّنّيسيّ.
توفّي سنة ثلاثٍ وسبعين.
265 - أحمد بن يحيى. أبو عبد الله الكوفيّ.
سمع: أسيد بن زيد الحمّال، وعليّ بن عبد الحميد المفتي.

وعنه: أبو العبّاس الأصمّ، والكوفّيون.
266 - أحمد بن يحيى بن المنذر السَّعديّ الإصبهانيّ المكتّب. ويلقَّب: شلمابق.
عن: أبي داود الطَّيللسيّ، وعبد الله بن رجاء، ومسلم بن إبراهيم، والحسين بن حفص، وأبي بكر الحميديّ.
وعنه: يوسف بن محمد الإمام.
توفّي سنة ثلاثٍ وسبعين أيضاً.
267 - أحمد بن يحيى بن جابر البلاذريّ البغدادي! الكاتب. أبو بكر الأديب، صاحب التّصانيف.
سمع: عبد الله بن صالح العجليّ، وعفَّان، وهوذة، وابن الحسن المدائنيّ، وهشام بن عمّار، وخلف بن هشام، وشيبان بن فرُّوج، وأبا عبيد، وعليّ بن المدينيّ، وجماعة.
وجالس المتوكّل ونادمه.
وروى عنه: يحيى بن النَّديم، وأحمد بن عمّار، وجعفر بن قدامة، ويعقوب بن نعيم قرقار، وعبد الله بن أبي سعيد الورّاق.
قال عبد الله بن أحمد بن أبي طاهر: والبلاذريّ بغداديّ كاتب، شاعر راوية. أحد البلغاء. كان جدّه جابر يكتب للخطيب بمصر. وله كتب جياد.
وهو صاحب كتاب البلدان، صنَّفه وأحسن تصنيفه.
وحكى ابن المرزبانيّ أنّ أبا الحسن البلاذريّ وسوسن في آخر عمره، لأنّه شرب البلاذر، فأفسد عقله. وله في المأمون مدائح، وجالس المتوكّل.
وتوفّي في أيّام المعتمد.
وذكر محمد بن إسحاق النَّديم أنّه شرب البلاذر على غير معرفة، فلحقه ما لحقه، وشدَّ في المارستان ومات فيه.
وقال عبد الله بن عديّ الحافظ: أنا محمد بن خلف: أخبرني أحمد بن يحيى البلاذريّ قال: قال لي محمود الورّاق: قل من الشّعر ما يبقى لك ذكره، ويزول عنك إثمه، فقلت:
استعدّي يا نفس للموت وابتغي ... لنجاةٍ فالحازم المستعدُّ
قد تبيّنت أنّه ليس للحيّ ... خلودٌ، ولا من الموت بدُّ
إنّما أنت مستعيرةٌ ما ... سوف تردين والعوارى تردُّ
أنت تستهين والحوادث لا ... تسهوا وتلهين والمنايا تجدّ
أيّ ملكٍ في الأرض، أو أيّ حظٍّ ... لامرىٍء حظّه من الأرض لحد
كيف يهوى امرؤٌ لذاذة أيّا ... مٍ عليه الأنفاس فيها تعدُّ
ذكرنا أنّ أبا جعفر، ويقال أبا الحسن، وأبا بكر البلاذريّ قويت عليه السَّوداء في آخر أيّامه ووسوس، ومات في أيّام البمعتمد.
وقيل: عاش بعد ذلك، ولا يصحّ.
268 - أحمد بن يوسف بن خالد. أبو عبد الله التغلبيّ الدّمشقيّ البغداديّ.
عن: عفّان، ومسلم بن غبراهيم، وجماعة كثيرة.
وعنه: مكرم بن أحمد بن السّمّاك، وأبو بكر بن مجاهد المقريء، وأبو مزاحم الخاقانيّ، وآخرون.
وكان قد قرأ على ابن ذكوان، وصحب أبا عبيد وتفقّه به.
وقرأ عليه أبو مزاحم القرآن.
توفّي سنة ثلاثًٍ وسبعين.
وقال عبد الرحمن بن خراش: ثقة مأمون.
269 - أحمد بن يوسف. أبو جعفر البحيريّ الخراسانيّ الفقيه. وقيل هو جرجانيّ.
ثقة جليل، صاحب تصانيف.
روى عن: خالد بن مخلد، وقبيصة بن عقبة.
توفّي سنة إحدى وسبعين.
روى عنه: أبو جعفر كميل بن جعفر، ويوسف بن يعقوب بن عبد الوهّاب، والحسن بن أحمد الثّقفيّ الجرجانيّون.
270 - إبراهيم بن إسحاق بن أبي العنبس الزُّهريّ الكوفيّ. أبو إسحاق القاضي. قاضي الكوفة.
سمع: جعفر بن عون، ويعلى بن عبيد، وطائفة.
وعنه: أبو العبّاس بن عقدة، وخيثمة الأطرابلسيّ، وعليّ بن محمد بن الزُّبير القرشيّ.
ومن القدماء: أبو بكر بن أبي الدُّنيا.
قال الخطيب: وكان ثقة خيراً فضلاً ديناً صالحاً، ولي القضاء بعد أحمد بن محمد بن سماعة.
وقال محمد بن خلف وكيع: كتبت عنه سنة ثلاثٍ وخمسين ومائتين، وهو على قضاء مدينة المنصور. فيقي سنة وصرف، لأّن الموفَّق أراد منه أن يقرضه أوال الأيتام فقال: لا، والله ولا حبَّة. فصرفه وردّه إلى قضاء الكوفة.
مات سنة سبع وسبعين في ربيع الآخر، وله نيّف وسبعون سنة رحمه الله.
وله أخ ظريف ماجن مشهور.
271 - إبراهيم بن إسماعيل السَّوطيّ. عن: عفّان، وعبد الرحمن بن المبارك العيشيّ، وخلق.
وعنه: أحمد بن عثمان الأدميّ، وعبد الله الخراسانيّ.
ثقة.
توفّي سنة اثنتين وثمانين ومائتين 272 - إبراهيم بن أبي داود البرلُّسيّ الحافظ قيل: توفّي سنة اثنتين وسبعين.
وقال الطَّحاويّ: سنة سبعين.
تقدَّم.

273 - إبراهيم بن عبد الله بن عمر بن أبي الجبيريّ. أبو إسحاق العبسيّ القصّار. شيخ كوفيّ عالي الإسناد.
تفرّد بالرّواية عن وكيع.
وسمع أيضاً من: جعفر بن عون،وعبيد الله بن موسى، والعبّاس بن الوليد الضَّبيّ.
وعنه: أبو الحسن الإسواريّ،وعليّ بن عبد الرحمن بن ماني، وقاسم بن أصبغ الأندلسيّ، وخثيمة الأطرابلسيّ، والأصم، وطائفة.
توفّي سنة تسعٍ وسبعين.
وهو راوي نسخةن وكيع. صدوق معمِّر.
274 - إبراهيم بن عبد الرحيم بن دنوقا. عنه: أبو الحسن بن المنادي، ومحمد بن حمزة الدّهقان، وابن نجيح، وجماعة.
وثّقه الخطيب.
وتوفّي سنة تسعٍ أيضاً.
275 - إبراهيم بن لبيب. أبو إسحاق القرطبيّ الحافظ الفقيه.
عن: عبيد الله بن مسلمة القعنبيّ، ويحيى اللَّيثيّ، وسعيد بن حسّان.
وعنه: عبد الله بن يونس القبريّ، ومحمد بن قاسم، وأهل ال؟أندلس.
توفّي سنة ثمان وسبعين.
276 - إبراهيم بن محمد بن عبد الله بن المدبرّ. الوزير أبو إسحاق الضّبّيّ الكاتب الأديب الشاعر.
ولي الوزارة مرّة للمعتمد.
وتفّي سنة تسعٍ وسبعين. وكان أحد من جمع بين الرياسة والأدب والبلاغة. وهو أخو أحمد، ومحمد.
حكى عنه: علّي بن سليمان الأخفش، وجحعفر بن قدامة، ومحمد بن يحيى الصُّوليّ وقال: كان جليلاً عالماً، ليس في الكتّاب من يدانيه في علمه وكتابته.
ولم يزل في رتبة الوزير. حضر في سنة ثلاثٍ وستيّن للوزارة، فاستعفى لعظم المطالبة بالمال.
وفيه يقول أبو هفّان:
أيا ابن المدّبر أنت علَّمت الورى ... بذل النوَّال وهم به بخلاء
لو كان مثلك في البريَّة واحد ... في الجود لم يك فيهم فقراء
عاش الوزير المدبرّ تسعاً وتسعين سنة.
ساق ترجمته ابن النّجّار في تسع ورقات.
278 - إبراهيم بن أبي سفيان معاوية القيسرانيّ. سمع: محمد بن يوسف الفريابيّ، وفديك بن سليمان القيسرانيّ، وغيرهما.
وعنه: خيثمة، والطَّبرانيّ.
توفّي سنة ثمانٍ وسبعيّن.
279 - إبراهيم بن مسلم بن عثمان. أبو مسعود العبسيّ الحذ يفي، البغداديّ، ثمّ الهمذانيّ.
عن: عفّان، وسليمان بن حرب، وعمرو بن مرزوق، وجماعة.
وعنه: محمد بن نصر القطّان، والحسن بن أبي الحسناء.
وكان مكثراً.
يقال: كان عنده عن أبي سلمة التَّبوذكيّ سبعون ألف حديث.
وهو من ولد حذيفة بن اليمان رضي الله عنه.
280 - إبراهيم بن الهيثم بن المهلّب البلديّ. أبو إسحاق، نزيل بغداد.
سمع: أبا اليمان، وعليّ بن عيّاش، وآدم بن أبي إياس، وأبا صالح كاتب اللّيث، وجماعة.
وعنه: إسماعيل الصّفّار، وأبو بكر النّجّاد، وأبو بكر الشّافعيّ، وابن مخرّم، وطائفة.
قال ابن عديّ: أحاديثه مستقيمة سوى حديث الغار. حدَّث به عن الهيثم بن جميل، عن مبارك، عن الحسن، عن أنس، فكذّبه فيه النّاس.
قال الخطيب: كذا روى حديث الغار عن الهيثم جماعة. وإبراهيم عندنا ثقة ثبت.
وقال الدَّارقطنيّ: ثقة.
وقال غيره: مات في جمادى الآخرة سنة ثمانٍ.
281 - إبراهيم بن مهديّ الأبلّيّ. عن: شيبان بن فروخ، وهلال الرأي.
وعنه: الصفّار، وأبو سهل بن زياد.
وكان معروفاً بوضع الحديث.
توفّي سنة ثمانين.
282 - إبراهيم بن نصر بن عبد العزيز. أبو إسحاق الرّازيّ نزيل نهاوند.
حدَّث بهمدان عن: أبي نعيم، والقعنبيّ، وعبد الله بن رجاء.
وعنه: عليّ بن إبراهيم القطّان، وعبد الرحمن بن حمدان الجلاّب، وآخرون.
قال الخطيب: كان ثقة.
صنّف المسند.
283 - إبراهيم الآجريّ البغداديّ. أبو إسحاق الزّاهد.
صاحب كرامات. أنبئت عن الكاغديّ، أنّ الخلاّل أخبره: أنا أبو نعيم في الحلية أنا الخلدي في كتابه، وحدَّثني عنه أبو عمر العثمانيّ: ثنا ابن مسروق، وأبو أحمد المغازليّ، وغيرهما عن إبراهيم الآجرّيّ قالوا: جاء يهوديّ يقتضيه شيئاً من ثمن قصب. فكلَّمه فقال: أرني شيئاً أعرف به شرف الإسلام وفضله على ديني.
قال: هات رداءك، فأخذه فجعله في ردائه، ولفّ به ورمى به في أتُّون الآجرّ، ثمّ دخل في أثره، فأخذ الرّداء وخرج من الباب، وفتح رداءه صحيحاً، وأخرج رداء اليهوديّ محروقاً، فأسلم اليهوديّ.
284 - إبراهيم بن الوليد الجشّاش. أبو إسحاق.

سمع: عفّان، وأبا بلال الأشعريّ، وعثمان بن الهيثم، وأحمد بن يونس، والقعنبي.
روى عنه: ابن الأعرابي ف معجمه أحاديث، وابن السماك، وإسماعيل الصّفار، وابن البختري، وطائفة.
وثقة الدَّارقطنيّ، والخطيب.
مات في المحرَّم سنة اثنتين وسبعين.
285 - إدريس بن سليم بن وهب الموصليّ. عن: أبي جعفر النُّفيليّ، وغسان بنىالربيع، وجماعة.
وعنه: أبو زكريّا يزيد بن محمد الأزديّ في تاريخه وقال: مات سنة ثمانٍ وسبعين.
286 - أزهر بن سهيل الخولانيّ. المصريّ.
عنك يحيى بن بكير.
توفّي سنة ثلاثٍ وسبعين.
287 - إسحاق بن أحمد بن إسحاق بن الحصين بن حاتم. أبو صفوان السُّلميّ السُّرماريّ البخاريّ.
ثقة صدوق. رحل به والده الزّاهد المجاهد أبو إسحاق.
وسمع من: أبي عاصم لنَّبيل، ومكّيّ بن إبراهيم، وأبي عبد الرحمن المقريء، وجماعة.
وعنه: صالح جزرة، وعمرو بن محمد بن بجير، وغيرهما.
توفي سنة ست وسبعين ومائتين.
ذكره أبو الفضل السليماني فقال: روى أيضاً عن: عبيد الله بن موسى، وأشهل بن حاتم سماعه.
288 - إسحاق بن أحمد بن مهران الرّازيّ. أبو يعقوب.
قال الخليليّ: مات سنة خمسٍ وسبعين ومائتين، وقد قارب المائة.
روى عن: أبي الحسن القطّان. أدرك إسحاق بن سليمان الرّازيّ، لكّنه غير حافظ.
مات قبل أبي حاتم بسنةٍ واحدة. وهو ثقة.
289 - إسحاق بن إبراهيم بن هانيء. أبو يعقوب النَّيسابوريّ، ثم البغداديّ.
له سؤآلات في مجلَّدة مروريّة، سألها الإمام أحمد.
روى عنه: أبو بكر بن زياد النَّيسابوريّ، ومحمد بن أبي هارون الورّاق، وعبد الله بن سليمان الفاميّ.
وكان صالحاً خيرّاً فقيهاً.
توذّي سنة خمسٍ وسبعين. وكان أبوه من العابدين.
290 - إسحاق بن إبراهيم المنادي. عن: أبي حذيفة النَّهديّ، وهدبة بن خالد.
وعنه: أبي مخلد، ومحمد بن جعفر المطيريّ.
مات في ربيع الأوّل سنة أربعٍ وسبعين.
291 - إسحاق بن إسماعيل الجلكيّ الإصهانيّ. عن: أبي الوليد الطَّيالسيّ، ومعاذ بن أسد، وجماعة.
وتوفّي سنة تسعٍ وسبعين بإصبهان.
292 - إسحاق بن حنيفة. أبو يعقوب الجرجانيّ الزّاهد العابد.
قال الفقيه أبو عمران إبراهيم بن هاني الفقيه: لم أر مثل إسحاق بن حنيفة، ولا أرى مثل نفسه.
كان يأكل من كسبه بالوراقة، ويم مات رأينا طيوراً خضراء مصطفّين فوق الجنازة، وفوق القبر إلى أن دفن. لم أرها قبل ولا بعد.
مات بجرجان رحمة الله عليه.
293 - إسحاق بن سيار ين محمد. أبو يعقوب النَّصيبيّ.
سمع: أبا النَّضر هاشم بن القاسم، وعبد الله بن داود الخريبيّ، وأبا عاصم، وطبقتهم.
وعنه: حثيمة بن سليمان، وابن صاعد، ومحمد بن يوسف الهرويّ، وآخرون.
وكان من كبار العلماء.
قال أبو بكر محمد بن حمدويه بن خالد: ثنا إسحاق بن سيّار النَّصييّ إمام الأئمّة.
وقال ابن أبي حاتم: كتب إليَّ ببعض حديثه، وكان صدوقاً ثقة.
وقال أبو عدويّة: مات بنصيبين في ذي الحجّة ثلاثٍ وسبعين.
أخبرنا أحمد بن إسحاق: أنا الفتح بن عبد الله، أنا أبو الفضل الأرمويّ، وغيره، قالوا: أنا أبو جعفر بن المسلمة، أنا أبو الفضل الزُّهريّ، ثنا جعفر الفريابيّ، ثنا إسحاق بن سيّار، ثنا أبو صالح: أنا معاوية بن صالح ويصوم، عن المهاجرين حبيب، أنّ عيسى بن مريم كان يقول: إنّ الّذي يصلّي ويصوم، ولا يترك الخطايا، ومكتوب في الملكوت كذاباً.
قال ابن أبي حاتم: كان إسماعيل القاضي يقول: ما بقي في زماننا أحد تجب الرّحلة إليه غير إسحاق بن سيّار النَّصيبيّ، وأبي حاتم، ويعقوب الفسويّ.
294 - إسحاق بن الصبّاح الكنديّ الأشعثّي. من أولاد الأشعث ين قيس.
سمع: سعيد بن أبي مريم، وسريج بن يونس وغيرهما.
وعنه: وحمّاد بن الحسن بن عنبسة، وغيرهما.
توفّي بمصر في سنة سبعٍ وسبعين.
295 - إسحاق بن محمد بن أحمد بن أبان النَّخعيّ. أبو يعقوب الكوفّي.
عن: عبد الله بن عائشة، وإبراهيم بن بشّار الرماديّ، وجماعة.
وعنه: محمد بن خلف وكيع، وأبو خلف سهل بن زياد، وآحرون.
وكان من غلاة الرّافضة الّذي تنسب إليه الإسحاقيّة الّذين يقولون: عليّ هو الله تعالى، فتعالى الله عمّا يقولون علواً كبيراً.

وقد روى عنه الكبار، فأنبأنا، عن الكنديّ، عن القزّاز، عن الخطيب، عن ابن رزقوه، عن أبي بكر الشّافعيّ قال: ثنا بشر بن موسى، ثنا عبيد بن الهاشميّ، نا هشام بن الكلبي، عن أبي مخنف لوط بن يحيى، عن فضيل بن خديج، عن كميل بن زياد قال: أخذ بيدي عليّ حتّى انتهينا إلى الجبّانة فال: إنّ القلوب أوعية. ذكر الحديث.
ثمّ نقل الخطيب، عن غير وحدٍ، خبث مذهب هذا الشّقيّ.
وقال الحسن بن يحيى النوبختيّ في الرّدّ على الغلاة، مع أنّ النوبختيّ من فضلاء الشّيعة، قال: كان ممّن جوّد الجنون في الغلوّ في عضرنا إسحاق بن محمد المعروف بالأحمر. يزعم أنّ علياً هو الله، وأنه يظهر في كلّ وقت. فهو الحسن في وقت، وكذلك هو الحسين، وهو واحد. وهو الّذي بعث بمحمد صلى الله عليه وسلم.
قال: وقال في كتاب له: لو كانوا ألفاً لكانوا واحداً. كان راوية للحديث.
قال: وعمل كتاباً ذكر أنّه كتاب التّوحيد، فجاء به بجنونٍ وتخليط لا يتوهّمان، فضلاً عن أنّه يدّل عليهما.
وكان ممّن يقول: باطن صلاة الظُّهر محمد لإظهار الدّعوة.
296 - إسحاق بن يعقوب البغداديّ الأحول العطّار. عن: خلف بن هشام، والقواريريّ.
وعنه: عثمان بن السّمّاك، وغيره.
وكان ثقة.
توفّي سنة سبعٍ وسبعين.
وثقّه الدَّارقطنيّ.
297 - إسماعيل بن بحر. أبو عليّ العسكريّ سمعان.
حدَّث بإصبهان عن: سهل بن عثمان العسكريّ، وعبد الله بن عائشة، وإسحاق بن محمد العمّيّ.
وعنه: أحمد بن محمد الصّفّار، والقاسم ن هارون المؤدِّب، وغيرهما.
توفّي سنة ثمانٍ وسبعين.
298 - إسماعيل بن بلبل. الوزير أبو الصقر الشَّيبانيّ. كاتب بليغ، شاعر محسن جواد ممدوح. وزر للمعتمد سنة خمسٍ وستيّن ومائة، وبعد الحسن بن مخلد، ثم عزل بعد شهر؛ ثمّ وزر ثانياً، ثمّ عزل. ثمّ وزر ثالثاً بعد القبض على صاعد بن مخلد الوزير سنة اثنتين وسبعين.
وكان واسع النَّفس. وظيفته في كلّ يوم سبعون جذياً، مائة حمل، مائة رطل حلواء. ولم يزل على وزارته إلى أن ولي العهد أحمد بن الموفَّق، فقبض عليه وقيدّه، وعذّبه حتّى هلك في صفر سنة ثمانٍ وسبعين.
وقال عبد الله بن أحمد بن أبي طاهر:وقع اختيار الموفَّق لوزارته على أبي الصَّقر، فاستوزره منه رجلاً قلّ ما جلس مجلسه كفاية للمهمّ، استقلالاّ بالأمور، وإمضاءً للتدبير، فيما قلّ وجلّ في أصح سبله وأعوادها بالنَّفع في عواقبه، وأحوطها لأعمال السلطان ورعيتّه، وأوقعها بطاعة. مع رفعة قدرٍ للأدب وأهله، وتجديده. ما درس في أحوالهم قبله، وبذله لهم كريم ماله، مع شجاعة نفسه، وعلو همتّه، وصغر مقدار الدُّنيا عنده، إلاّ ما قدّمه لمعاده، مع سعة علمه وكظمه، وإفضاله على من أراد تلف نفسه.
قال أبو عليّ التنَّوخيّ: نا أبو الحسين عبد الله بن أحمد: نا سليمان بن الحسن أبو القاسم قال: قال أبو العبّاس بن الفرات: حضرت مجلس إسماعيل بن بلبل، وقد جلس جلوساً عامّاً. فدخل إليه المتظلّمون والنّاس على طبقاتهم. فنظر في أمورهم، فما انصرف أحدٌ منهم إلاّ بولايةٍ، أو صلةٍ، أو قضاء حاجة، أو إنصاف. وبقي رجل، فقام إليه من آخر المجلس يسأله سبب إجارة ضيعته، فقال: لأنّ الأمير، يعني الموفَّق، قد أمرني أن أسبّب شيئاً إلاّ عن أمره، وأنا أكتب إليه في ذلك.
فراجعه الرجل وقال: متى تركني الوزير، وأخّرني فسد حالي.
فقال لبد الملك بن محمد: أكتب حاجته في التّذكرة.
فولّى الرجل غير بعيد، ثمّ رجع فقال: أيأذن الوزير؟ قال: قل.
فأنشأ يقول:
ليس في كلّ دولةٍ وأوان ... تتهيَّأ صنائع الإحسان
وإذا أمكنتك يوماً من الدّهر ... فبادر بها صروف الزّمان
فقال لي يا أبا العبّاس اكتب له يتسبَّب إجارةضيعته السّاعة.
وأمر الصَّيرفيّ أن يدفع له خمسمائة دينار.
ويروى أنّ إسماعيل بن بلبل كان جالساً وعليه درّاعة منسوجة بماء الذَّهب لها قيمة، وبين يديه غلام، ومعه دواة. فطلب منه مدّة، فنقط الغلام على الدُّرّاعة من الهدّية. فجزع، فقال: يا غلام لا تجزع، فإن هذه إلاّ عن ابن الهدى. وأنشد يقول:
إذا ما المسك طَّيب ريح قومٍ ... كفاني ذاك رائحة المداد
فما شيءٌ بأحسن من ثيابٍ ... على حافاتها حمم السواد

وقال أبو عليّ التنّوخيّ: حدَّثني أبو الحسين بن عيّاش: أخبرني من أثق به أنّ إسماعيل بن بلبل لمّا قصده صاعد بن حزم، وكان له حملٌ قد قارب الوضع، فقال: اطلبوا منجّماً. فأخذ بمولده، فأتي به، فقال له بعض من حضر:ما يصنع بالنّجوم؟ ها هنا أعرابيّ عائق ليس في الدّنيا أحذق منه.
فقال: يحضر ما سمّاه الرجل. فطلب، فلمّا دخل قال له إسماعيل: أتدري لم طلبتك؟ قال: نعم. وأدار عينه في الدّار، فقال: يسألني عن حمل.
فعجب منه، وقال: فما هو؟ فأدار عينه وقال: ذكر.
فقال للمنّجم: ما يقول؟ قال: هذا جهل.
قال: فبينا نحن كذلك إذ طار زنبورٌ على رأس إسماعيل وغلام يذّب عنه، فقتله. فقال الأعرابيّ: قتل والله المزنَّر وولّيت مكانه. ولي حقّ البشارة. وجعل يرقص. فنحن كذلك، إذ وقعت الضّجّة بخبر الولادة، وإذا هو ذكر. فسرَّ إسماعيل بذلك، ووهب للأعرابيّ شيئاً. فما مضى عليه إلاّ دون شهر، حتّىاستدعاه الموفَّق، وقلَّده الوزارة، وسلَّم إليه صاعداً. فكان يعذّبه إلى أن قتله.
ثمّ طلب الأعرابيّ فسأله: من أين قال ما قال؟ فقال: نحن إنّما نتفاءل بزجر الطَّير وبعينٍ كما نراه. فسألتني أولاً لأيّ شيء طلبت، فتلمحّت الدّار، فوقعت عيني على برّادة عليها كيزان معلَّقة، فقلت لي: أصبت. ثمّ تلمحّت فرأيت فوقها عصفوراً ذكراً. ثمّ طار الزُّنبور عليك، وهو مخصّر النّصارى يتحضَّرون بالزّنابير. والزُّنبور عدوٌّ أراد أن يلسعك، وصاعد نصرانيّ الأصل، وهو عدوّك. فزجرت أن الزُّنبور عدوّك، وأنّ الغلام لمّا قتله أنّك ستقتله.
قال فوهب له شيئاً صالحاً وصرفه.
وقال جحظة:
لأبي الصقر علينا ... نعم الله جليله
ملكٌ في عينه الدُّني ... ا لراجيه قليله
فوصلني بمائتي دينار.
وقال عبد الله بن أبي طاهر: أنشدني جحظة: أنشدني أبو الصَّقر إسماعيل ن بلبل لنفسه:
ما آن للمعتوق أن يرحما ... قد انحلّ الجسم وأبكى الدّما
ووكَّل العين بتسهيدها ... تفديه نفسي لما طالما ما حكّما
وسنّة المعشوق أن لا يرى ... في قتل من يعشقه مأثما
لو رآه الله شفى غايتي ... فالعدل أن يبدي فما سقما
ولد غسماعيل بن بلبل سنة ثلاثين ومائتين. قاله الصُّوليّ.
وقال: رأيته مرّات، وكان في نهاية الجمال، وتمام القدّ والجسم.
فقبض عليه في صفر سنة ثمانٍ وسبعين، وكبّل بالحديد، وألبس جبَّة صوف مغموسة في الدّبس، وماء الأكارع، وأجلس في مكانٍ حارّ. وعذّب بأنواع العذاب، فمات لليلة بقيت من جمادى الأولى.
قال عبد الله بن أحمد بن أبي طاهر في حديث، عن إبراهيم الحربيّ، أو غيره، أنّه رأى ابن بلبل في المنام، فقيل: ما فعل الله بك؟ قال: غفر الله لي بما لقيت. ولم يكن الله ليجمع عليَّ عذاب الدّنيا والآخرة.
قال أبو عليّ التّنوخيّ: حدَّثني أبي: أخبرني جماعة من أهل الحضرة أنّ المعتضد أمر ب إسماعيل بن بلبل، فاتّخذ له تغاراً كبيراً، ومليء إسفيذاجاً حياً وبلّه، ثمّ جعل رأس إسماعيل فيه إلى آخر عنقه وبعض صدره. ومسك عليه حتّى جمد الإسفيذاج علي، فلم تزل روحه تخرج حتّى مات.
299 - إسماعيل بن حمدويه. أبو سعيد البيكندي البخاريّ.
عن: أب ينعيم، وعبدان، وعبد الله بن عثمان، وجماعة.
وعنه: ابن جوصا، وأبو الميمون بن راشد، واحمد بن زكريّا المقدسيّ، وخلق.
وسكن الرملة.
توفي سنة ثلاثٍ وسبعين.
300 - إسماعيل بن عبد الرحمن. أبو هشام الخولانيّ الكتّانيّ الدّمشقيّ.
عن: علاء بن عيّاش، والوليد القلانسيّ.
وعنه: عبد الرحمن بن عمرو بن دحيم، وأبو عليّ بن فضالة، وجماعة.
توفّي سنة ستًّ وسبعين.
301 - إسماعيل بن يعقوب. أبو محمد الحرّانيّ الصُّبيحيّ.
عن: يحيى بن عبد الله البابلتّيّ، ومعاوية بن عمرو الأزديّ، ومحمد بن موسى بن أعين.
وعنه: ن. وقال: لا بأس به، وأحمد بن عمرو البزّاز، وأبو عون الإسفرائينيّ، وغيرهم.
توفّي سنة إحدى وسبعين، أو بعدها بأشهر.
302 - أصبغ بن خليل. سمع من: الغاز بن يس، ويحيى بن يحيى اللَّيثيّ، وأصبغ بن الفرج، وسحنون.

وبرع في المذهب، وأقرأ وأفتى دهراً. وكان بارعاً في عقد الوثائق، إلا أنّه جاهلاً بالأثر، ضعيفاً.
يقال: له وضع أحاديث نصر الرّاية في عدم رفع اليدين، وغيره.
قال قاسم بن أصبغ: سمعته يقول:أحب إليّ أن يكون في تابوت خنزير ولا يكون فيه مصنَّف أبي بكر بن أبي شيبة.
ثمّ دعا عليه قاسم، وقال: هو الّذي حرمني السَّماع من بقي بن مخلد، وكان يحضّ أبي على منعي منه. وكان جارنا.
وقال بعضهم: إنّ أصبغ بن خليل المالكيّ قرأ عليه أحمد بن خالد اسم أسيد بن الحضير، فردّه أصبغ وقال: بخاءٍ المعجمة.
وهذا يدل على نقص معرفة بالحديث.
روى عنه: احمد بن خالد الحباب، وقاسم بن أصبغ، ومحمد بن عبد الملك بن أعين.
وعاش ثمانيةً وثمانين سنة.
وتوفّي سنة ثلاثٍ وسبعين. وكان صاحب عبادة وورع، رحمه الله.
303 - أيّوب بن سليمان الصُّغديّ. عن: أبي اليمان، وآدم بن أبي أياس، وغيرهما.
وعنه: عثمان بن السّمّاك، وأبو سهل القطّان، وجماعة.
وثقَّه أبو بكر الخطيب.
وتوفّي سنة أربعٍ وسبعين.
حرف الباء
304 - بدر بن الهيثم الدشمقيّ. عن: بسر بن صفوان، وسليمان ابن بنت شرحبيل.وعنه: أبو علي الحصائريّ، وأحمد بن محمد بن صدقة، وجماعة.
305 - بركة بن نشيط. أبو القاسم الرغانيّ. نزيل دمشق.
سمع: أبا بكر، وعثمان ابني أبي شيبة؛ وداود بن راشد.
وعنه: ابن جوصا، وأحمد بن سليمان بن حذلم، وآخرون.
306 - بشير بن مسلم بن مجاهد. أبو مسلم التّنوخيّ الحمصيّ.
عن: أبي المغيرة، ويحيى الوحاظيّ، ويزيد بن عبد ربّه الجرجسيّ، وغيرهم.
وعنه: ابن جوصا، وابن أبي حاتم، وأحمد بن مسلم، ومحمد بن عيسى البغداديّ، وآخرون. وأبو حامد الحسنويّ، ومحمد بن أحمد الرَّسعنيّ الورّاق، ومحمد بن يوسف الباروديّ، وسمّاه بشراً.
307 - بقيّ بن مخلد بن يزيد. أبو عبد الرحمن الأندلسيّ القرطبيّ الحافظ. أحد الأعلام؛ وصاحب التّفسير والمسند.
أخذ عن: يحيى بن يحيى اللَّيثي، ومحمد بن عيسى الأعشى.
وارتحل إلى المشرق ولقي الكبار، فسمع بالحجاز: أبا مصعب الزُّهريّ، وإبراهيم بن المنذر الحزاميّ، وطبقتهما.
وبمصر: يحيى بن بكير، وزهير بن عبّاد، وأبا الطّاهر بن السَّرح، وطائفة.
وبدمشق: إبراهيم بن هشام الغسّانيّ، وصفوان بن صالح، وهشام بن عمّار، وجماعة.
وببغداد: أحمد بن حنبل، وطبقته.
وبالكوفة: يحيى بن عبد الحميد الحّمانيّ، ومحمد بن عبد الله بن نمير، وأبا بكر بن أبي شيبة وطائفة.
وبالبصرة من أصحاب حمّاد بن زيد.
وقد فتَّشت في مسند بقي لأظفر له بحديثٍ عن أحمد بنم حنبل فلم أجد ذلك. وما دخل بغداد إلاّ سنة نيّفٍ وثلاثين، بعد موت عليّ بن الجعد، وكان أحمد قطع الحديث في سنة ثمانٍ وعشرين إلى أن مات.
وقد روى بقيّ عن: حكيم بن سيف الرَّقّيّ، ومحمد بن أبان الواسطيّ، وداود بن رشيد، ووهب بن بقيّة، وإبراهيم بن محمد الشّافعيّ، وسويد بن سعيد، وهدبة القيسيّ، ومحمد بن أبي السَّريّ، ومحمد بن رمح، وحرملة، وشيبان بن فرُّوج، وعبد الأعلى بن حمّاد النَّرسيّ، وجبارة بن المغلّس، وعبد الله بن معاذ، وأبي كامل الجحدريّ، وأبي خيثمة، وحجّاج بن الشّاعر، وهارون الحمّال، وهذه الطّبقة.
وعني بالأثر عنايةً لا مزيد عليها. وعدد شيوخه مائتان وأربعة وثمانون رجلاً.
وعنه: ابنه أحمد، وايّوب بن سليمان المرّيّ، وأحمد بن عبد الله الأمويّ، وأسلم بن عبد العزيز، ومحمد بن وزير، ومحمد بن عمر بن لبابة، والحسن بن سعيد الكنانيّ، وعبد الله بن يونس المراديّ، وعبد الواحد بن حمدون، وهشام بن الوليد الغافقيّ، وآخرون.
وكان إماماً زاهداً، صوّاماً، صادقاً، كثير التهجُّد، مجاب الدَّعوة، قليل المثل.
وكان مجتهداً لا يقلّد أحداً بل يفتي بالأثر.
وقد اخذ بإفريقية عن: سحنون بن سعيد.
قال أحمد بن أبي خيثمة: ما كنّا نسمّيه إلاّ المكنسة. وهل احتاج بلدٌ فيه بقيُّ إلى أن يأتي إلى ها هنا منه أحد؟ وقال طاهر بن عبد العزيز: حملت معي جزءاً من مسند بقيّ إلى المشرق، فأريته محمد بن إسماعيل الصّائغ، فقال: ما اغترف هذا إلاّ من بحر. وعجب من كثرة علمه.
وقال إبراهيم بن حيُّون، عن بقيّ قال: لمّا رجعنا من العراق، أجلسني يحيى بن بكير إلى جنبه، وسمع منّي سبعة أحاديث.

وقال أبو الوليد بن الفرضيّ: ملأ بقيّ بن مخلد الأندلس حديثاً، فأنكر عليه أصحابه الأندلسيُّون، ابن خالد، ومحمد بن الحارث وأبو زيد ما أدخله في كتب الاختلاف وغرائب الحديث، فأغروا به السُّلطان، وأخافوا به.
ثمّ إنّ الله أظهره عليهم وعصمه؛ فنشر حديثه وقرأ للنّاس روايته. ثمّ تلاه ابن وضّاح، فصارت الأندلس دار حديث.
وممّا انفرد به، ولم يدخله سواء مصنَّف أبي بكر بن أبي شيبة، وكتاب الفقه للشّافعيّ بكماله، وتاريخ خليفة، وكتابه الكبير في الطّبقات، وكتاب سيرة عمر بن عبد العزيز للدَّورقيّ؛ وليس لأحدٍ مثل مسنده.
وكان ورعاً فاضلاً زاهداً، قد ظهرت له إجابات الدّعوة في غير ما شيء. قال: وكان المشاهير من أصحاب ابن وضّاح لا يسمعون منه، للّذي بينهما من الوحشة.
ولد في رمضان سنة إحدى ومائتين، ومات لليلتين بقيتا من جمادى الآخرة سنة ستًّ وسبعين. ورّخه عبد الله بن يونس. قال محيي الدّين بن العربيّ: الكرامات منها وطفة بلا كون قبل أن يكون، والإخبار بالمعينات. وهي على ثلاثة ضرب: إلقاء، وكتابة، ولقاء. وكان بقيّ بن مخلد، رحمه الله، قد جمعها وكان صاحباً للخضر. شهر هذا عنه.
ذكره في مواقع النّجوم، ثمّ شطح المحبيّن وقال علينا جماعة كذلك. وشاهدنا من ذاتنا غير مرّة. ومن هذا المقام ينتقلون إلى مقامٍ يقولون فيه للشيء كن فيكون بإذن الله.
وقال الحافظ ابن عساكر: لم يقع إليَّ مسند من حديثه.
وقال محمد بن حزم: أقطع أنّه لم يؤلَّف في الإسلام مثل تفسيره، ولا تفسير محمد بن جرير، ولا غيره.
قال: وكان محمد بن عبد الرحمن الأمويّ صاحب الأندلس محبّاً للعلوم، عارفاً، فلمّا دخل بقيّ الأندلس بمصنَّف ابن أبي شيبة، وأنكر عليه جماعة من أهل الرأي ما فيه من الخلاف واسبشعوه، ونشَّطوا العامّة عليه، ومنعوه من قراءته، حتّى أتى على آخره، ثمّ قال لخازن الكتب: هذا كتابٌ لا تستغني خزانتنا عنه، فانظر في نسخه لنا.
وقال لبقيّ: أنشر علمك، وارو ما عندك. ونهاهم أن يتعرَّضوا له.
وقال أسلم بن عبد العزيز: ثنا بقيّ قال: لما وضعت مسندي جاءني عبد الله بن يحيى، وأخوه إسحاق فقالا: بلغنا أنّك وضعت مسنداً قدَّمت فيه أبا مصعب الزُّهريّ، ويحيى بن بكير، وأخّرت أبانا.
فقال بقيّ: أمّا تقديمي لمصعب، فلقول رسول الله صلى الله عليه وسلم: " قدّموا قريشاً ولا تقدَّموها " . وأمّا تقديمي ابن بكير، فلقول رسول الله صلى الله عليه وسلم: " كبّر كبّر " ، يريد السّنَّ، ومع أنّه سمع الموطّأ من مالك سبع عشرة مرّة، وأبوكما لم يسمعه إلاّ مرّةً واحدة. فخرجا ولم يعودا. وخرجا إلى حدّ العداوة.
ولأبي عبد الملك أحمد بن نوح بن عبد البرّ القرطبيّ، المتوفَّى سنة ثمانٍ وثلاثين وثلاثمائة، كتابٌ في أخبار علماء قرطبة، ذكر فيه بقي!َ بن مخلد، فقال: كان فاضلاً تقيّاً صوَّاماً متبتّلاً، منقطع القرين ف يعصره، منفرداً عن النَّظير.
في مصر كان أوّل طلبه عند محمد بن عيسى الأعشى، ثمّ رحل وروى عن أهل الحرمين، ومصر والشّام، والجزيرة، وحلوان، والبصرة، والكوفة، وواسط، وبغداد، وخراسان - كذا قال فغلظ، لم يصل إلى خراسان.
قال: وعدن، والقيروان.
قلت: وما أحسبه دخل اليمن.
قال: وذكر عبد الرحمن بن أحمد، عن أبيه، أنّ امرأة جاءت إلى بقيّ فقالت: ابني في الأسر، ولا حيلة لي، فلو أشرت إلى من يفديه، فإنّي والهة.
قال: نعم، انصرفي حتّى أنظر في أمره.
ثمّ أطرق وحرّك شفته. ثمّ بعد مدّة جاءت المرأة بابنها، فقال: كنت في يد ملك، فبينا أنا في العمل سقط قيدي. فذكر اليوم والسّاعة، فوافق وقت دعاء الشيخ.
قال: فصاح عليَّ المرسّم بنا، ثم نظر وتحيَّر، ثمّ أحضر الحدّاد وقيَّدني، فلمّا فزع ومشيت سقط. فبهتوا ودعوا رهبانهم. فقالوا: لك والدة؟ قلت: نعم.
قالوا: وافق دعاؤها الإجابة، وقد أطاعك الله، فلا يمكننا تقييدك. فزوّدوني وبعثوني.
قال:وكان بقيّ أوّل من كثّر الحديث بالأندلس ونشره، وهاجم به شيوخ الأندلس. فثاروا عليه لأنّهم كان علمهم المسائل ومذهب مالك. وكان بقيّ يفتي بالأثر، ويشذّ عنهم شذوذاً عظيماً. فعقدوا عليه الشّهاداتن وبدَّعوه، ونسبوا إليه الزَّندقة وأشياء نزَّهه الله منها.
وكان بقيّ يقول: لقد غرست لهم بالأندلس غرساً لا يقع إلاّ بخروج الدّجّال.

قال: وقال بقيّ: أتيت العراق، وقد منع أحمد بن حنبل من الحديث، فسألته أن يحدّثني، وكان بيني وبينه خلّة، فكان يحدّثني بالحديث بعد الحديث في زيّ السّؤال، ونحن خلوة. حتّى اجتمع لي منه نحوٌ من ثلاثمائة حديث.
وقال ابن حزم: مسند بقيّ روى فيه عن ألفٍ وثلاثمائة صاحب وني!ف، ورتَّب حديث كلّ صاحبٍ على أبواب الفقه. فهو مسند ومصنَّف. وما أعلم هذه الرُّتبة لأحدٍ قبله مع ثقته وضبطه وإتقانه واحتفاله في الحديث. وله مصنَّف في فتاوى الصّحابة والتّابعين، فمن دونهم الّذي أوفى فيه على مصنَّف عبد الرّزّاق، ومصنَّف سعيد بن منصور.
ثمّ ذكر تفسيره وقال: فصارت تصانيف هذا الإمام الفاضل قواعد الإسلام لا نظير لها. وكان متخيّراً لا يقلّد أحداً.
وكان ذا خاصّة من أحمد بن حنبل، وجارياً ف يمضمار البخاريّ، ومسلم، وأبي عبد الرحمن النَّسائيّ.
وقال أبو عبد الملك القرطبيّ في تاريخه: كان بقيّ طويلاً أقنى، ذا لحية، مضبَّراً، قوياً، جلداً على المشي. لم ير راكباً دابّةً قطّ. وكان ملازماً لحضور الجنائز، متواضعاً.
وكان يقول: إنّي لأعرف رجلاً كان يمضي عليه الأيّام في وقت طلبه العلم، ليس له عيش إلاّ ورق الكرنب الذي يرمى. وسمعت من كلّ من سمعت منه في البلدان ماشياً إليهم على قدميّ.
قلت: وهم من قال إنّه توفّي سنة ثلاثٍ. بل توفّي سنة ستَّ وسبعين كما تقدَّم.
قال ابن لبانة: كان بقيّ من عقلاء النّاس وأفاضلهم. وكان أسلم بن عبد العزيز يقدّمه على جميع من لقي بالمشرق، ويصف زهده، ويقول: إنّما كنت أمشي معه في أزقّة قرطبة،فإذا نظر في موضعٍ خالٍ إلى ضعيفٍ محتاجٍ أعطاه أحد ثوبيه.
وذكر أبو عبيدة صاحب القبلة قال: كان بقيّ يختم القرآن كلّ ليلةٍ في ثلاث عشر ركعة. وكان يصلّي بالنّهار مائة ركعة، ويصوم الدَّهر، وكان كثير الجهاد، فاضلاً.
يذكر عنه أنّه رابط اثنتين وسبعين غزوة.
ونقل بعض العلماء من كتاب حفيده عبد الرحمن بن أحمد بن بقيّ: سمعت أبي يقول: رحل أبي من مكّة إلى بغداد، وكان جلَّ بغيته ملاقاة أحمد بن حنبل. قال: فلمّا قربت بلغتني المحنة، وأنّه ممنوع. فاغتممت غمّاً شديداً، فأحللت بغداد واكتريت بيتاً في فندق ثمّ أتيت الجامع، وأنا أريد أن أجلس إلى النّاس، فدفعت إلى حلقةٍ نبيلة، فإذا برجلٍ يتكلَّم في الرجال، فقيل لي: هذا يحيى بن معين، ففرجت لي فرجةً، وقمت إليه، فقلت: يا أبا زكريّا - رحمك الله - رجل غريب ناءٍ عن وطنه، يحبُّ السُّؤال فلا تستجفني. فقال: قل. فسألته عن بعض من لقيته، فبعضاً من لقيته، فبعضاً زكّى، وبعضاً جرَّح.
فسألت عن هشام بن عمّار، فقال لي: أبو الوليد صاحب صلاة دمشق، ثقة وفوق الثقة. ولو كان تحت ردائه كبراً ومتقلداً كبراً ما ضرّه شيئاً لخيره وفضله.
فصاح أصحاب الحلقة: يكفيك - رحمك الله - غيرك له سؤال.
فقلت وأنا واقف على قدميّ: أكشفك عن رجلٍ واحد: أحمد بن حنبل.
فنظر إليَّ كالمتعجّب، وقال لي: ومثلنا نحن نكشف عن أحمد بن حنبل؟ ذاك إمام المسلمين وأخبرهم وفاضلهم.
فخرجت أستدلّ على منزلي أحمد، فدللت عليه. فقرعت بابه، فخرج إليَّ ، فقلت: يا ابا عبد الله رجل غريب نائي الدّار، وهذا أول دخولي هذا البلد، وأنا صاحب حديث، ومقيَّد بسنّة. ولم تكن رحلتي إلاّ إليك.
فقال: أدخل الأسطوانة، ولا يقع عليك عين. فدخلت.
فقال لي: وأين موضعك؟ قلت: المغرب الأقصى.
قال: إفريقيّة؟ فقلت له: أبعد من إفريقيّة. أجوز من بلد البحر إلى إفريقيّة. الأندلس.
قال له: موضعك لبعيد، وم كان شيء أحبُّ إليَّ من ان أحسن عون مثلك، غير أنيّ ممتحن بما لعلّه فد بلغلك. فلت له: بلى، لقد بلغني،وهذا أوّل دخولي، وأنا مجهول العين عندكم، فإذا أذنت لي أن آتي كلَّي يوم في زيّ السّوّآل، فأقول عند الباب ما يقوله السّائل، فتخرج إلى هذا الموضع، فلوا لم تحدثني كلّ يوم إلى بحديث واحد لكان لي فه كفاية.
فقال لي: نعمن على شرط أن لا تظهر في الخلق، ولا عند المحدِّثين.
فقلت: لك شرطك.

فكنت آخذ عوداً بيدي، وألف رأسي بخرقةٍ مدنسَّة وآتي بابه، فأصيح: الأجر، رحمكم الله، والسُّؤال هناك كذلك، فيخرج إليَّ ويغلق الباب، ويحدّثني بالحديثين، والثلاثة، والأكثر. فالتزمت ذلك حتّى مات الممتحن له وولي بعد إليه آباط الإبل، فكان يعرف لي حقّ صبري، فكنت إذا أتيت حلقته فسحٍ لي، ويقصّ على أصحاب الحديث قصّتي معه. فكان يناولني الحديث مناولةً، ويقرأه عليه. واعتللت، فعادني في خلقٍ معه.
وذكر الحكاية أطول من هذا، نقلها ابن بشكوال في غير الصّلة. وأنا نقلتها من خطّ أبي الوليد بن الحاجّ شيخنا.
وقال أيضاً: نقلت من خطّ حفيده عبد الرحمن بن أحمد بن بقيّ: حدَّثني أبي قال: أخبرتني أمّي أنها رأت أبي مع رجلٍ طويلٍ جداً. فسألته عنه، فقال هو: أرجو أن تكوني امرأة صالحة، ذاك الخضر عليه السّلام.
وذكر عبد الحمن عن جدّه أشياء، فالله أعلم.
قال: كان جدّي فد قسّم أيّامه على أعمال البرّ، فكان إذا صلّى الصُّبح قرأ حزبه من القرآن في المصحف بسدس القرآن. وكان أيضاً يختم القرآن في الصّلاة في كل يوم وليلة، ويخرج كل ليلة في الثلث الأخير إلى مسجده، فيختم قرب انصداع الفجر. وكان يصلّي بعد حزه في المصحف صلاةً طويلة حدّاً، ثمّ ينقلب إلى داره، وقد اجتمع في مسجده الطَّلبة، فيجدد الوضوء ويخرج إليهم. فإذا انقضت الدُّول صار صومعة المسجد، فيصلّي إلى الظهر. ثمّ يكون هو المبديء بالأذان. ثم يهبط، ثم يستمع إلى العصر ويصلّي ويسمع. وربما خرج في بقيّة الّنهار، فيقعد بين القبور يبكي ويعتبر، فإذ غربت الشّمس أتى مسجده، ثمّ يصلّي ويرجع إلى بيته فيفطر.
وكان يسرد الصَّوم إلى يوم الجمعة. ثمّ خرج إلى المسجد، فيخرج إليه جيرانه، فيتكّلم معهم في دينهم ودنياهم. ثم يصلّي العشاء، ويدخل بيته، فيحدِّث أهله، ثمّ ينام نومةً قد أخذتها نفسه، ثم يقوم. هذا دأبه إلى أن توفّي.
وكان جلداً، قوياً على المشي، مواظباً لحضور الجنائز، ولم ير راكباً قطّ.
ومشى مع ضعيفٍ في مظلمة إلى إشبيلية، ومع آخر إلى إلبيرة، ومع امرأة ضعيفة إلى جيّان.
308 - بوران. ابنة الوزير الحسن بن سهل الّتي تزوجّ المأمون ها، ودخل بها في سنة عشر ومائتين. فاحتفل أبوها لعرسها وجهازها احتفالاًً يضرب به المثل. نثر ضياع، وأسماء جواهر، وخيل. وقام بمؤونة العسر كلّه أيّام العرس. فأنفق عليهم وعلى العروس ونحو ذلك في مدّة عشرين يوماً خمسين ألف ألف درهم.
ولا أعلم جرى في الإسلام مثله.
توفيّت في ربيع الأوّل سنة إحدى وسبعين، عن ثمانين سنة. ودفنت في قبَّتها. وما زالت وافرة الحرمة، كاملة الحشمة إلى أن ماتت.
حرف الجيم
309 - جعفر بن المعتمد أحمد بن المتوكّل جعفر بن المعتصم العبّاسيّ. المفوضَّ إلى الله وليّ العهد.
عقد له أبوه، وخطب له على المنابر زماناً. ثم خلعه أبوه وولّى أخاه المعتضد العهد خوفاً من المعتضد.
ويقال: إنّ المعتضد لمّا استخلف قتل المفوَّض هذا في سنة ثمانين.
وقيل: بل مات فيها موتاً.
310 - جعفر بن أحمد بن سلم. أبو الفضل، قاضي البصرة.
يروي عن: إسحاق الفرويّ، وغيره.
وعنه: محمد بن مخلد، وأحمد بن كامل القاضي.
توفّي سنة ستٍّ وسبعين.
311 - جعفر بن أحمد بن المبارك كردان. عن: أبي كامل الجحدريّ، وشيبان بن فروخ.
وعنه: ابن مخلد، وعليّ بن إسحاق المادرائيّ.
وكان صدوقاً.
توفّي سنة سبع وسبعين ومائتين.
312 - جعفر بن أحمد بن معبد الورّاق. بغداديّ. سمع: عاصم بن عليّ، ومسدَّداً.
وعنه: عبد الصّمد الطَّستيّ، وأبو بكر الشّافعي.
توفّي سنة ثمانين.
313 - جعفر بن طرخان. أبو محمد الإسراباذيّ الفقيه.
رحل وطوّف وصنّف، وحدَّث عن: أبي نعيم، وأبي حذيفة النهَّديّ، وجماعة.
وعنه: مالك بن عديّ، وجعفر بن سهديل، والإستراباذيّون.
توفّي سنة سبعٍ وسبعين ومائتين.
314 - جعفر بن عنبسة اليشكريّ الكوفيّ. توفّي سنة حمسٍ وسبعين ومائتين.
روى عن: حفص بن عمر امكّيّ، وعبد الحميد بن صالح البرجميّ وقرأ عليه.
وعنه: ابن عقدة، والحسن بن محمد بن سعدان، وأبو سعيد بن الأعرابيّ، وجماعة.
وقرأ عليه: عبد الله بن جعفر السوّاق.
وكان مقرئاً نحوياً. وكان شيخه عبد الحميد يروي القرآن عن ابي كر بن عيّا.

315 - جعفر بن محمد بن عامر. أبو الفضل السّامرّيّ البزّاز.
عن: أبي نعيم، وقبيص.
وعنه: ابن مخلد، وعبد الحمن بن ابي حاتم، والصّفّار.
توفّي سنة اثنتين وسبعين.
316 - جعفر بن محمد بن عيسى بن نوح البغداديّ. حدَّث بأذنه عن: محمد بن عيسى بن الطّباع.
وعنهك يجيى ن صاعد، والأصمّ، والبردعيّ.
وكان ثقة.
317 - جعفر بن محمد بن عروة النَّيسابوري. شيخ مسند قديم.
سمع: حفص بن عبد الرحمن، والجارود بن أبي يزيد.
وعنه: أبو عمرو، وأحمد بن المبارك المستملي، وجعفر بن سهل، وجماعة.
توفّي سنة اثنتين أيضاً.
318 - جعفر بن محمد بن عمر اللخيّ. أبو معشر المنجم المشهور. وهو بكنيته أعرف.
كان إليه المنتهي في فن التنّجيم. وكان له خطوة في هذا الهذيان لملعون بالعراق. وله إصابات كثيرة كإصابات الكهّان.
صنّف كتاب الزّنج وكتاب امدخل، والألوف وغير ذلك.
قيل: إنّه مات سنة اثنتين وسبعين أيضاً، رحم الله تعالى المسلمين.
يقال إنّه تعلَّم فنّ اتنّجيم بعدما تكهَّل.
وقيل: إنّ المستعين ضربه مرّة لإصاته في تنجيم، وكان يقول: أصبت فعوقبت.
وذكّر الندّيم محمد بن إسحاق أنّ أبا معشر جاوز المائة، وله كتب كثيرة.
قال: وتوفّي لليلتين بقيتا من رمضان سنة اثنتين وسبعين.
319 - جعفر بن محمد بن القعقاع ثمّ البغداديّ. عنك سعيد ن منصور، وأبي معمَّر النقعد.
وعنهك أبو القاسم البغويّ، وعبد الله بن محمد الخراسانيّ.
توفّي سنة خمسٍ وسبعين.
320 - جعفر بن محمد بن الحسن بن زياد. أبو يحيى الرازيّ الزَّعفرانيّ.
حدَّث ببغداد عن: سهل بن عثمان العسكرسّ، وإبراهيم بن موسى الفرّاء، ومحمد بن مهران، وعليّ بن محمد الطّنافسيّ.
وعنهك إسماعيل الصّفّار، وعبد الصَّمد الطَّستيّ،وأبو مسهل القطّان، وأبو بكر الشّافعيّ، وآخرون.
قال ابن أبي حاتم: سمعت عنه وهو صدوق ثقة.
وقال غيرهك كان إماماً في التفسر.
توفّي في ربع الآخر سنة تسعٍ وسبعين.
323 - جعفر ن محمد بن الحجّاج القطّان. عن: عبد الله بن جعفر، ومحمد بن أبي أسامة الرّقيبيّ، وغيرهما.
وعنه: أبو حاتم الرازيّ، وأبو عليّ محمد بن سعيد الحرّانيّ.
توفّي سنة ثمانين.
324 - جعفر بن محمد حمّاد. أبو الفضل الرَّمليّ القلانسي الزّاهد. نزيل عسقلاّن.
عنك آدم بن أبي إياس، وعفّان، وأحمد بن ونس، وطبقتهم.
وعنه: ابن جوصا، وأبو عوانة، وخثيمة، وطائفة آخرهم الطَّبرانيّ. وهو من كبار شيوخه.
قال محمد بن حميد الأهوازيّ: أزهد من رأيت جعفر بن محمد القلانسيّ.
قلت: مات في ذي الحجّة سنة ثمانين.
وجعفر بن محمد بن الفضل الرَّسعنيّ. أقدم منه.
325 - جعفر بن هاشم. أبو يحيى العسكريّ. نزيل بغداد.
سمع: القعنبيّ، وأبا الوليد، مسلم بن إبراهيم.
وعنه: حمزة الدّهقان، وعثمان بن السّمّاك، والطَّبشيّ.
وثّقه الخطيب.
ومات في ربيع الأوّل سنة سبعٍ وسبعين.
326 - جموك بن حنجة. أبو إبراهيم ابخاريّ. وقيل: اسمه عبد الله.
بروي عن: أبي حذيفة إسحاق بن بشر صاحب المبتدأ، وأحمد بن حفص،ى ورجاء بن مقابل، والمسنديّ.
ولم يرحل.
وعنه: محمد بن جابر بن كاتب، ومحمد بن صالح البخاريّان.
توفّي سنة ثلاثٍ وسبعين.
حرف الحاء
327 - الحارث بن أبيض بن أسود. أبو القاسم الفهويّ المصريّ.
رأى ابن وهب، وسمع: زيد بن بشر، وغيره.
توفّي بالإسكندريّة في جمادى الآخرة سنة ستٍّ وسبعين.
328 - حامد بن سهل. أبو جعفر الثَّغريّ.
حدَّث ببغداد عن: مسلم بن إبراهيم، وعبد الصَّمد، ومعاذ بن فضالة.
وعنهك ابن السّمّاك، وأحمد بن كامل، وأبو بكر الشّافعيّ، وابم الهيثم القيدار.
وثّقه الدّارقطنيّ.
توفّي سنة ثمانين.
329 - حرب بن إسماعيل الكمانيّ الفقيه. صاحب الإمام أحمد.
قد ذكرته في الطبقة الماضية على التقّريب، ثمّ وجدت ابن قانع قد قيَّد وفاته في سنة ثمانين ومائتين.
330 - الحسن بن أحمد بن بكّار بن بلال. أبو علّي العامليّ الدّمشقيّ.
سمع: جدّه ومروان بن محمد الطّاطريّ، ومحمد بن المبارك الصوريّ.
وعنه: أبو عوانة، وقال: هو قدريٌّ، ثقة في الحديث؛ وأبو الميمون بن راشد، وجماعة.

توفّي في صفر سنة أربعٍ وسبعين ومائتين.
331 - الحسن ن إسحاق بن يزيد. أبو عليّ البغداديّ العطّار.
عن: عمر بن شبيب المعلَّى، وزيد بن الحباب، والحسن الأشيب، ومحمد بن بكر الحضرميّ، وأبي نعيم، وجماعة.
وعنه: إسماعيل الصّفّار، والأصمّ، ومحمد بن مخلد.
وثَّقه الخطيبن ثم قال: أنا أبو سعيد الصَّيرفّ: أنا الأصمّ، ثنا الحسن بن إسحاق العطّارك سمعت عبد الرحمن بن هارون يقول: كنّا في البحر سائرين إلى إفريقيّة، فركدت علينا الرّيح، فأرسينا إلى موضع يقال له البرطون، ومعنا صبيّ صقلبيّ يقال له أيمن، ومعه شصّ. يصطاد به السَّمك. فاصطاد سمكةً، نحواً من شبر أو أقلّ. وكان على صنيفة اذنها اليمنى مكتوب: لا إله إلا الله، وعلى قذالها وصنيفة أذنها اليسرى مكتوب: محمد رسول الله. وكان أبين من نقشٍ على حجر. وكانت السَّمكة بيضاء، والكتابة وداء كأنّه كتب بحبر.
قال: فقذفناها في البحر، ومنع النّاس أن يصيدوا من ذلك الموضع حتّى أوغلنا.
قال ابن قانعك مات في صفر سنة اثنتين وسبعين.
332 - الحسن بن ايّوب القزوينّي. وثّقه الخليليّ، وقال: سمع من: عبد العزيز الأويسيّ، وعليّ ن محمد الطَّنافسيّ، وأبي مصعب.
روى عنه: أبو الحسن القطّان.
مات سنة تسعٍ وسبعين ومائتين.
333 - الحسن بن الحسين بن عبد الله ن عبد الرحمن بن العلاء بن أبي صفرة بن المهلَّب. أبو سعيد المهلّبيّ السكَّريّ النَّحويّ.
سمعك يحيى بن معين، وأبا حلتم السجستانيّ، وأبا الفضل الرّيّانيّ، وعمر بن شبَّة.
وعنه: بو سهل بن زياد، ومحمد بن أحمد الحكيميّ، ومحمد ن عبد املك اتّاريخيّ.
وروى الكثير من كتب الأدبن وصنَّف أشياء.
قال الخطيب: كان ثقة دنيِّاً صادقاً، يقريء القرآن، وانتشر عنه من كتب الأدي شيء كثير.
قال ابن المنادي: توفّي سنة خمسٍ وسبعين. وطان ميلاده سنة اثنتي عشر ومائتين. ومن قال: مات سنة تسعين وهم. ول كتاب الوحوش ما قصَّر فيه؛ وكعاب البنات.
وكان آيةّ في جمع أشعار العرب.فإنّه جمع شعر امريء القيس ودوَّنه؛ وكذا جمع ديوان النابغتين، و ديوان قيس بن احطيم، وديوان تميم، وديوان شعر هذيل، وديوان هدبة بن خشرم، وديوان الأعشى، وديوان الأخطل، وديوان زهير، وديوان مزاحم العقيليّ، وديوان أبي نواس، ثمّ شرحه في نحو ألف ورقة.
334 - الحسن بن سلاّم ن حمّاد. أبو علي السّوّاق.
حدَّث ببغداد عنك عبد الله بن موسى، وأبي نعيم، وأبي عبد الرحمن المقريء، وعمرو بن حكّام، وعفّان، وطائفة.
وعنه: ابن صاعد، والصّفّار، وعثمان ن السّمّاك، وأبو بكر النّجّاد، والشّافعيّ، وآخرون.
قال الدّارقطنيّ: ثقة صدوق.
وقال الشّافعيّ: مات لثلاثٍ خلون من صفر سنة سبع وسبعين.
335 - الحسن بن عليّ بن مالك. أبو محمد الشَّيبانيّ المعروف بالأشنانيّ.
حدَّث ببغداد عن: عمرو بن عون، وسويد بن سعيد، ابن نعين.
وعنه: ابنه عمرو، ومحمد ن مخلد، وأحمد بن الفضل بن خزيمة.
توفّي في شعبان سنة ثمانٍ وسعين. وصلّى عليه أبو بكر بن أبي الدُّنيا.
قال ابن امنادي: فيه ادنى لين.
336 - الحسن بن عليّ بن بحر بن برّي القطّان. توفّي ببابسير سنة ثمانين، في ربيع الأوّل.
وقد روى عن: أبيه، وغيره.
337 - الحسن بن الفضل بن السَّمح. أبو عليّ الزعفرانيّ البوصرائيّ.
عن: مسلم ن غبرالهين، وأبي معمر النقريّ.
وعنهك ان صعد، وإسماعيل الصّفّار، وأحمد بن عثمان الأدميّ، وجماعة.
قال ابن صاعد، وإسماعيل الصّفّار، واحمد بن عثمان الأدميّ، وجماعة.
قال ابن المناديك مات في جمادى الآخرة سنة ثمانين.
قال: ثمّ انكشف ستره فتركوه، وخرّق أخي كلَّ شيءٍ كتبه عنه، لأّنه تبين له أمره 338 - الحن بن محمد بن عبد الله بن الحسين بن عليّ بن الحسين بن عليّ بن أبي طالب. العلويّ المعروف بالحون.
ظهر بالكوفة ف خلافة المستعين، وقوي أمره، وحارب جيش المستعين، فهرب وتفرَّق جمعه. ثم قبض عليه وحبس دهراً، إلى أن اطبقه امعتمد في سنة ثمانٍ وستيّن. ثمّ غنهّ عاد إلى غيِّة، وخرج بناحية الكوفة، وعاث بأرض السّواد وطريق مكّة. ثم اخذ وأتي به إلى الموفَّق، فحبسه. ومات في الحبس سنة إحدى وسبعين ومائتين.
339 - الحسن بن محمد لن الحارث السّجستانيّ.

ذكره ابن حبّان في الثّقات، وقال: صاحب سنَّة وفضل، يروي عن: أبي نعيم.
روى عنه أهل بلده.
ومات سنة ست وسبعين.
340 - الحسن بن محمد بن يزيد. أبو سعيد الإصبهانيّ.
سمع: إبراهيم بن محد بن عرعرة،وهشام بن عمّار، وحامد بن يحيى البلخيّ.
وعنه: أهل إصبهان.
ومات قبل الثمانين.
قال أبو نعيم: هو أوّل من حمل علم الشّافعيّ إلى إصبهان.
341 - الحسن بن موسى بن ناصح. أبو سعيد الرَّسعنيّ الخفّاف.
قدم بغداد، فوى عن: المعافى بن سليمان، وعقبة بن مكرم.
وعنه: ابن صاعد، ومحمد بن مخلد، ومحمد بن خلف وكيع.
342 - الحسن بن ناصح. أبو عليّ الخلاّل.
عن: أبي النَّضر، ومكّي بن إبراهيم، وطيقتهما.
وعنهك محمد بن مخلد، وأبو بكر الخرائطيّ.
قال ابن حاتم، صدوق.
343 - الحسن ن مكرم أبو عليذ البغداديّ البزّاز.
سمع: عليّ بن عاصم، وابن هارون، وأبا النّضر، وروح بن عبادة.
وعنهك المحامليّ، والصّفّار، وأبو بكر النّجّاد، وأبو سهل القطّان، وجماعة.
وثّقه الخطيب.
مولده سنة اثنتين وثمانين ومائة.
ةومات في رمضان نة أربعٍ وسبعين ومائتين.
344 - الحسين بن الحسن بن مهاجر. أبو محمد السُّلميّ النيسابوريّ.
عن: هشام بن عمّار، ودحيم، وأب مصعب، ومحمد بن عبدان، وعليّ بن جمشاد، وآخرون.
توفّي سنة ثمانٍ وسبعين. وكان محله الصِّدق.
345 - الحسين بن عليّ بن محمد بن عبيد الطنافسيّ اكوفيّ ثمّ القزوينيّ. قاضي قزوين.
سمع: أباه وأبا بكر بن أبي شيبة، وإبراهيم بن موسى الفّراء، وطائفة.
وعنه: عبد الرحمن بن أبي حاتم، وعليّ القطّان، وآخرون.
وكان ثقة جليلاً.
توفّي سنة سبعٍ وسبعين.
قال الخليليّ: هو ثقة متَّفقّ عليه.
346 - الحسين بن محمد بن أبي معشر السِّنديّ. المدنيّ الأصل البغداديّ.
روى عن: وكيع، ومحمد بن ربيعة.
وعنه: محمد ن أحمد احكيميّ، وإسماعيل الصّفّار، وابن السّمّاك.
قال أبو الحسين بن المناديك حدَّث عن وكيع، ولم يكن بالثّقة. فتركته النذاس.
توفّي في اليوم الّذي توفّي فيه أبو عوف البزوريّ، يعني تاسع رجب، سنة خمسٍ وسبعين ومائتين.
347 - الحسين بن معاذ بن حرب. أبو عبد الله الحجبيّ البصريّ الأخفش، ابن عم عبد الله بن عبد الوهّاب.
حدَّث ببغداد عن: الربيع بن يحيى الأشنانيّ، وشاذ بن فيّاض، وجماعة.
وعنه: الحسين الكوكبيّ، وأبو بكر النّجّاد، وعبد الله بن إسحاق الخراسانيّ.
توفّي سنة سبع وسبعين. وهو ضعيف؛ فإنّه أتى بحديث باطل، عن ثقة، عن حمّاد بن سلمة، عن هشام، عن أبيه، عن عائشة مرفوعاً: يا معشر الخلائق طأطئوا حتّى تجوز فاطمة.
348 - الحسين بن منصور. أبو عبد الحمن اواسطيّ اتّمّار الطذويل.
عن: الهيثم بن عديّ، ويزيد بن هارون، وعبد الرّحيم بن هارون اعكريّ.
وعنهك جعفر بن أحمد بن نان القطّان، وعليّ بن عبد الله بن مبشّر.
وثّقه ابن حبّان.
349 - الحسين بن منصور. أبو عليّ البغداديّ.
عنك أب نعيم، أبي الجوّاب، وموسى بن سلمة، وأبي حذيفة النَّهديّ.
وعنهك الحافظ وصيف الأنطاكيّ، وحيثمة بن سليمان لقيه بالرَّقّة.
ذكره ابن حبّان الثّقات.
350 - حصين بن عبد القادر أبو عليّ الإسكندرانيّ البزّاز.
عن: نعيم بن حمّاد، وغيره.
توفّي نة سبعٍ وسبعين.
351 - حفص بن عمر بن الصّبّاح الرَّقّيّ سنجة ألف أبو عمرو.
كان مسند الرَّقَّة في وقته، فإنّه رحل وسمعك أبا نعيم، وقبيصة بن عقبة، وعبد الله بن رجاء، وفيض بن الفضل البجليّ، وطبقتهم.
وعنه: العبّاس بن محمد الرافقّي، وأبو القاسم الطَّبرانيّ؛ وقبلهما ابن صاعد، وأبو عروبة، وجماعة.
وتوفّي سنة ثمانين.
قال أبو أحمد الحاكم: حدَّث بغير حديث لم يتابع عليه.
352 - حمدان ن غارم، بغين معجمة، بن ينّار بفتح الياء، ثمّ نون مشدَّدة. أبو حاتم ؛ وقيل: اسمه الأصلي أحمد.
سمع: صفوان بن صالح، ودحيماّ، وخلف بن هشام، وأبا كريب، وطائفة.
وعنه: أحمد بن حمدويه النَّسفيّ، وعبد اللع بن الحامض المروزيّ، وجماعة.
توفّي سنة ثمانين ومائتين.
353 - حمدون بن احمد بن سلام السّمسار عن: سعيد بن سليمان سعدونه، وغيره.
وعنه: أحمد بن خزيمة، وأبو بكر الشّافعيّ.
توفّي سنة ثمانين.

354 - حمدون بن أحمد بن عمارة. أبو صالح النَّيسابوري الصُّوفيّ العارف، المعروف بحمدون القصّار. قدوة الملاميّة بخراسان، ومنه انتشر مذهبهم، وهو تخريب الظاهر وتعمير الباطن، مع التزام الشرع وواجباته ظاهراً وباطناً.
وكان فقيهاً على مذهب سفين الثَّوريّ.
سمع من: إسحاق بن راهويه، ومحمد بن بكّار بن الرّيّان، وأبي عمر القطيعيّ، وجماعة.
وصحب أبا ترب النخَّشبيّ، وأبا حفص النَّيسابوريّ.
وكان كبير الشّأن، يقال إنّه كان من الأبدال.
روى عنه: ابنه الحافظ أو حامد الأعمش، ومكّي بن عبدان، وأبو جعفر أحمد بن حمدان، وآخرون.
ومن كلامه قال: لا يجزع من المصيبة إلاّ من أتهم ربَّة.
وسئل عن طريق الملامة قال: خوف الدرية ورجاء المرجئة.
وقد جمع السُّلمي جزءاً من حكايات هذا الشّيخ. وذكر موته في سنة إحدى وسبعين ومائتين.
صحبه الشّيخ محمد بن عبد الله بن محمد بن منازل.
355 - حمدون بن أحمد بن بكر. أبو نصر النيَّسابوريّ الدّهان.
عن: محمد بن رافع، ونصر بن عليّ الجهضميّ، وجماعة.
وبقي إلى بعد السَّبعين.
روى عنه: يحيى بن منصور القاضي، ومحمد بن صالح بن هانيء، وآخرون.
356 - حمدان بن رجاء بن شجاع. أبو رجاء القاريء النَّيساوريّ.
سمع: سعيد بن منصور بمكّة، وسهل عثمان العسكريّ، ومحمد بن قدامة الجمالّ.
وعنه: أبو حامد، وعبد الله ابنا الشَّرقيّ، وآخرون.
توفّي سنة إحدى وسبعين.
357 - حمدون بن خالد بن يزد. أبو محمد النَّسابوريّ اللَّقاباذيّ.
سمع: يحيى بن يحيى، ويزيد بن صالح الفرّاء.
وعنه: ابنه أبو بكر أحمد بن حمدون، وعبد الله بن إبراهيم.
حدَّث سنة خمسٍ وسبعين.
358 - حمدون بن الفضل. أبو سعيد النَّيابوريّ الخفّاف.
عن: إسحاق بن راهويه، وعمر بن زرارة.
وعنه: أبو نصر محمد بن أحمد بن عمر الخفّاف، وعليّ ن عيسى.
359 - حمش بن عبد الرّحيم. أبو عد الله النَّيسابوريّ التركيّ الزّاهد، وإسمه محمد.
سمع: أحمد بن يونس اليربوعيّ، ويحيى بن يحيى، وجماعة.
وعنه: مكّي بن عبدان، ومحمد ن القاسم العتكّي، ومحمد بن صالح بن هانيء.
وكان مجاهداً غازياً عابداً، محبّاً أحمد بن حرب الزّاهد.
وحمش: مسكَّن.
مات فيشوال سنة خمسٍ وسبعين.
360 - حميد بن النَّضر البيكنديّ. عن: سعيد بن أبي مريم، ومحمد بن سلاّم البيكّنديّ، وعبد الله بن صالح الكاتب، وطائفة.
وعنه سعيد ن أبي مريم، ومحمد بن سلاّم الكنديّ، وعبد الله بن صالح الكاتب، وطائفة.
وعنه: عليّ بن الحسن بن عبدة، ومسبح بن سعيد، وحسين بن حاتم، وغيرهم.
361 - حميد بن هشام العنسيّ الدّارانيّ. قال: قلت لأبي سليمان الدّارانيّ: ياعم، لم تشدِّد علينا وقد قال الله: " لا تقنطوا من رحمة الله إن الله يغفر الذُّنوب جميعاً " .
فقال: اقرأ.
فقرأت، إلى قوله: " بلى قد جاءتك آياتي فكذبت بها " .
فقلت: يا عم، فأنا بحمد الله لم أكذب. فمسح رأسي وقال:يا بنيّ، أتَّق الله وخفه وأرجوه.
قلت: روى عنه عبد اله بن أحمد بن أبي الحواريّ، ومحمد بن جعفر بن ملاس، واحسن بن حبب الحصائريّ.
362 - حنبل بن إسحاق بن حنبل بن هلال بن أسد. أبو عليّ الشَّيبانيّ، ابن عمّ الإمام أحمد، وأحد تلامذته.
سمع: أبا نعيم، ومحمد بن عبد الله الأنصاريّ، وعفّان، وسليمان بن حرب، وأبا غسّان مالك بن إسماعيل، وعاصم بن عليّ، وموسى بن إسماعيل، والحميديّ، وأبا حذيفة، ومسدداً، وخلقاً كثيراً.
وصنَّف تاريخاً حناً. وكان يفهم ويحفظ.
روى عنه: البغويّ، وابن صاعد، وأبو بكر اخلاّل، ومحمد بن مخلد، وابن السّمّاك، وأبو جعفر بن البختريّ، وجماعة.
قال الخطيب: كان ثقة ثبتاً.
وقال ابن المنادي: كان حنبل قد خرج إلى واسط، فجاءنا نعيه منها في جمادى الأولى سنة ثلاثٍ وسبعين.
قلت: روى المؤتمن بن قميرة جزءاً عالياً من حديث حنبل، وسمعنا الجزء الرابع من كتاب الفتن لحنبل. وسمعنا محنة ابن عمّه تأليفه. وعاش نيفاً وسبعين سنة، أو جاوز الثمانين؛ فإنّه أدرك الأنصاريّ.
حرف اخاء
363 - خازم بن يحيى الحلوانيّ. حدَّث ببغداد عن: شيبان بن فروخ، وهانيء بن المتوكّل، وجماعة.
وعنه: محمد بن احمد الحليميّ، وإسماعيل الصّفّار.

توفّي سنة خمس وسبعين. وهو أخو أحمد.
364 - خالد بن روح. أبو عبد الرحمن الثَّقفي الدجّمشقيّ.
عن: أبي الجماهر الكفرسوسيّ، وإسحاق بن إبراهيم الفراديسيّ.
وعنه: ن. وقال: ثقة؛ وأبو الميمون بن راشد، وأبو القاسم الطَّبرانيّ، وآخرون.
توفّي سنة ثمانين.
365 - خالد بن يزيد بن الصّبّاح. أبو الهيثم الخثمعيّ.
مولاهم الرازيّ الفقيه.
حدَّث عن: مكّيّ بن إبراهيم، وإبراهيم بن شماس.
روى عنه: أبو إسحاق البزّاز الحافظ، وغيره.
وعاش تعين سنة.
توفّي سنة ستٍّ وسبعين.
366 - خلف بن عامر بن سعيد الهمدانيّ. البخاريّ الحافظ، مصنِّف لمسند.
كان من تلامذة عبد الله بن محمد المسنديّ.
أورده السُّلمانيّ مختصراً.
367 - خلف بن محمد بن عيسى. أبو حسين الواسطيّ. كردوس.
سمع: يزيد بن هارون، وعليّ بن عاصم، وروح بن عبادة، وطبقتهم.
وعنه: ق.، والمحاملي، وابن مخلد، وإسماعيل الصّفّار، وعبد الرحمن بن أبي حاتم وقال: صدوق؛ وأبو سعيد بن الأعرابيّ، وحثيمة بن سليمان.
وقال الدَّارقطنيّ: ثقة.
توفّي سنة أربع وسبعين.
368 - الخليل بن عبد القهّار. أبو جعفر الصيدونيّ.
عن: يحيى بن المبارك، وهشام ن خالد، وجماعة.
وعنه: ابن قتيبة العسقلاّنيّ، وخيثمة الأطرابلسيّ، وآخرون.
توفّي سنة تسعٍ، وقيل: سنة سبعٍ وسبعين.
حرف الذّال
369 - ذاكر ن شيبة العسقلاّنيّ. كان بقرية عجين.
روى عنك روّاد بن الجرّاح العسقلاّنيّ.
وعنه: الطّبرانيّ لا أعرفه.
حرف الراء
370 - رباح بن أحمد. أبو النّصر الواعظ، نزيل الموصل.
روى عن: معاذ ن محمد الهرويّ،وغيره.
وتوفّي سنة ثمانٍ وسبعين.
وهو كالمجهول.
371 - الربيع بن محمد بن موسى ن عيسى. أبو الفضل الكنديّ اللاّذقيّ.
عن: آدم بن أبي إياس، وإسماعيل بن أب أويس، ومحمد بن يزيد السَّكونيّ.
وعنه: ن.، ومحمد بن المسيّب الارغيانيّ، وأحمد بن محمد بن عيسى مؤرخ حمص، وخثيمة بن سلمان.
372 - ربيع بن الحارث القاضي. أبو زياد الحمصيّ.
حدَّث عن: عتبى بن السَّكن، وأحمد بن حنبل، وجماعة.
وعنه: أو عد الرحمن النَّسائيّ، وأبو عوانة، وعبد الصّمد بن سعيد الحمصيّ، وأبو الميمون بن راشد، ومحمد ن محمد بن ؟أبي حذيفة.
373 - رجاء بن عبد الله الهرويّ الورّاق. كان عنده مصنفَّات مالك بن سليمان الهرويّ، ومصنفات سعيد بن منصور.
وروى أيضاً عن: أحمد بن يونس، ومهديّ بن جعفر الملّي، وجماعة.
وكان من أعيان المحدِّثين بهراة.
روى عنه: الحافظان أبو إسحاق البزّاز، وأبو الفضل بن إسحاق.
توفّي سنة بعٍ وسبعين. وقيل: سنة تسعٍ وسبعين ومائتين.
374 - رزق الله بن يوسف المصريّ. عنك يحيى بن بكير.
توفّي في شوّال سنة تٍّ وسبعين.
وكان يكون بالإسكندرية.
حرف الزاي
375 - زكريّا بن يحيى بن شيبان. أبو عبد الله القرشيّ الكوفيّ.
عن: عليّ بن سيف، وغيره.
وعنه: أبو العبّاس ن عقدة.
توفّي سنة ثلاثٍ وسبعين.
376 - زياد ن محمد بن زياد بن عبد الرحمن اللَّخميّ الأندلسيّ. المعروف جدُّه بشبطون.
يروي عن: يحيى بن يحيى اللَّيثيّ، وغيره.
توفّي سنة ثالثٍ أيضاً.
377 - زيدان بن يزيد البجليّ الكوفيّ. والد عبد الله بن زيدان.
توفّي ف شوّال سنة أربعٍ وسبعن.
378 - زيد بن إسماعيل بن سيّار. أبو الحسن البغداديّ الصّائغ.
عن: زيد بن الحباب، وهاشم بن القاسم، وجعفر بن عون، وطائفة.
وعنه: أبو بكر بن مجاهد، وعبد الرحمن بن أبي حاتم، وإسماعيل الصّفّار، وآخرون.
محلُّه الصِّدق.
379 - زيد ن بندار. أبو جعفر الإصبهانيّ الُّنخانيّ، ونحان: قرية بإصبهان.
كان فقيهاً صالحاً يسرد الصَّوم.
روى عن: القعنبيّ، وإسماعيل بن عمرو البجليّ.
وعنه: محمد ن احمد الزَّهريّ، وغره.
380 - زيد بن عبد الرحمن بن أبي الفحل السَّهميّ. مولاهم المصريّ.
عنك أبيه، ويحيى بن بكير.
توفّي سنة أربعٍ وسبعين ومائتين.
حرف السين
381 - الَّريّ بن خزيمة بن معاوية. الحافظ أبو محمد الأبيورديّ الثّقة.

سمع: عبدان ن عثمان، وأبا نعيم، وأبا عبد الرحمن المقريء، ومسلم بن إبراهيم، ومحمد بن الصَّلت، وطبقتهم بخراسان، والحجاز، والعراق.
وعنه: أن خزيمة، وإبراهيم بن أبي طالب، وأبو حامد ن الشَّرقيّ، ومحمد بن صالح ن هانيء، والحسن بن يعقوب، وخلق كثير.
قال الحاكم: هو شيخ فوق الثّقة. ورد نيسابور سنة سبعين، وبقي بها يحدِّث إلى سنة أربعٍ وسبعين، ثمّ انصرف إلى أبيورد.
سمعت محمد بن صالح بن هانيء يقول: لما قتل حيكان رفضوا مجالس الحديث، حتّى لم يقدر أحد أن يأخذ لنيسابور محبرة، إلى أنّ منَّ الله علينا بورود السٍّري بن خزيمة. فاجتمعنا لنذهب إليه فلم نقدر، فقصدنا أبا عثمان الخيريّ الزَّاهد، واجتمع النّاس عنده، وأخذ أبو عثمان محبرةً بيده، وأخذنا المحار بأيدينا، فلم يقدر أحد من المبتدعة أن يقرب منّا. فخرج السَّريّ، فأملى علينا وأبو بكر بن خزيمة ينتخب.
وسمعت أبا الفضل يعقوب بن السن بن يعقوب يقول: ما رأيت مجلساً أبهى من مجلس السَّريّ بن خزيمة، ولا شخاً أبهى منه. كانوا يجلسون بين يديه وكأنّما على رؤوسهم الطَّير. وكان لا يحدِّث إلاّ من أصل كتابه، رحمه اله تعالى.
382 - السَّريّ بن يحيى بن السَّريّ الدّارميّ. روى عنك ابن أخي هنّاد بن السَّريّ الكوفيّ الدّارميّ.
روى عن: أبي نعيم، وقبيصة، وأبي غسّان النهَّديّ، وأحمد بن يونس، وطبقتهم.
وعنه: أبو ذرّ محمد بن محمد بن يوسف، وعبد الله بن جامع الحلوانيّ بن عقدة، وأبو نعيم بن عديّ، وخيثمة الأطرابلسيّ، وطائفة.
قال ابن أبي حاتم: كان صدوقاً.
وقال ابن عقدة: توفّي في المحرَّم لسبعٍ بقين من سنة أربعٍ وسبعين ومائتين.
383 - سعد بن محمد بن سعد. القاضي أبو العبّاس، أبو محمد البجليّ البيروتيّ.
سمع: صفوان بن صالح، وهشام بن عمّار، ودحيماً، وجماعة.
وعنه: ابن صاعد، وأبو بشر الدُّولابيّ، وعبد الله بن أحمد بن زبر، وعبد الرحمن بن أبي حاتم ووثَّقه، وجماعة.
توفّي سنة تسعٍ وسبعين.
وأقدم شيخ له عبد الحميد بن بكّار.
384 - سعد الأعسر. أمير دمشق.
كان من كبار أمراء أحمد بن طولون، وهو الّذي هزم أبا العبّاس بن الموفَّق بفلسطين سنة إحدى وسبعين.
وكان جليلاً عادلاً محببَّاً إلى أهل دمشق.
وكان يعيب على خمارويه بن أحمد اشتغاله بلهوه، ويقول: هذا الصَّبيّ لعَّاب، وأنا أكابد الأمر.
فبلغ ذلك خمارويه، فخرج من مصر ونزل الرملة واستدعاه، فذهب إلى الخدمة، فقام وذبحه بيده.
وبلغ ذلك أهل دمشق، فحزنوا عليه، ولعنوا خمارويه وخرجوا عليه، وسّبوه على منبر دمشق. وبعث إليهم أميراً، فطردوه وكاتبوا الموفَّق، وأقاموا المآتم على الأعسر.
قتل إلى رحمة الله سنة ثلاثٍ، وقيل: سنة خمسٍ وسبعين.
385 - سعدون بن سهيل بن أبي ذؤيب العكّاويّ. عن: أبيه عن شيبان النَّحويّ.؟ وعنه: الطَّبرانيّ.
386 - سعيد بن سعد بن أيّوب. أبو عثمان البخاريّ، نزيل الرّيّ.
عن: أبي نعيم، والقعنبيّ، ومسلم بن إبراهيم، وعمرو بن مرزوق، وطائفة.
وعه: عبد الرحمن بن أبي حاتم، وأبو الحسن بن سلمة القطّان، وجماعة.
قال أبو حاتم: صدوق.
وقال أبو يعلى الخليليّ: كان له معرفة بالحدي، ومات قبل أبي حاتم بأشره.
قال أبو الحجّاج الحافظ: وهم الحافظ أيضاً وذكر أنّ ق. روى عن هذا، وإنّما الّذي يروي عنه أبو الحسن القطّان. وللقطّان زيادات كثيرة عن الأسانيد في كتاب ابن ماجة. ويدلّ على هذا أنّ الرجل لا وجود له في سنن ابن ماجة من طريق إبراهيم بن دينار عن المصنّف.
387 - سعيد بن مسعود المروزيّ. عن: النضَّر بن شميل، ويزيد بن هارون، ومسلم بن إبراهيم، وشبانة، ويعقوب بن إبراهيم بن سعد، وأزهر بن سعد، وروح بن عبادة، وطبقتهم.
وعنه: محمد بن أحمد بن محبوب، وعمر بن أحمد بن مالك، ومحمد بن نصر المروزيّ، وأهل مرو.
وكان صاحب حديث.
وحديثه يقع عالياً لأبي الوفا محمود بن مندم.
ذكره الحاكم في الكنى فقال: أبو عثمان سعيد بن مسعود بن عبد الرحمن السُّلميّ المروزيّ.
388 - سعيد بن نمر. الفقيه أبو عثمان الغافقيّ الأندلسيّ الأكثيريّ،صاحب سحنون.
كان من أعيان المالكيّة بالأندلس.
روى عن: يحيى بن يحيى، وعبد الملك بن حبيب، وسعيد بن حبّان.
ورحل إليه الطَّلبة وحملوا عنه.

وتوفّي سنة ثلاثٍ وسبعين.
389 - سعيد بن يحيى بن غبراهيم بن مزين. مولى رملة بنت عثمان بن عفان.
من فقهاء الأندلس. وأبوه ممّن يروي عن مطّرف، والقعنبيّ.
وأخوه الحسن بن يحيى مات بعده، مات سعيد سنة ثلاثٍ وسبعين ومائتين.
وأخوهما جعفر بن يحيى بن إبراهيم بن مزين، يروي عن محمد بن وضّاح، وغيره. وكان فقيهاً مقدَّماً.
مات سنة إحدى وسبعين ومائتين.
390 - سفيان بن شعيب الدّمشقيّ. مولى بني أميّة.
عن: محمد بن عثمان الكفرسوسيّ، وصفوان بن صالح، وغيرهما.
وعنه: محمد بن جعفر بن ملاس، ومحمد بن أبي حذيفة.
وتوفّي سنة خمسٍ وسبعين.
391 - سلمة بن أحمد بن محمد بن مجاشع السَّمرقنديّ. حدَّث ببغداد عن: خالد بن يزيد العمريّ.
وعنه: محمد بن مخلد، وجماعة.
وفي حديثه مناكير.
توفّي سنة ثلاثٍ وسبعين ومائتين.
392 - سليمان بن الأشعث بن إسحاق بن بشير بن شدّاد بن عمرو بن عمران. الإمام أبو داود الأزديّ السّجستانيّ، صاحب السُّنن.
قال أبو عبيد الآجريّ: سمعته يقول: ولدت سنة اثنتين ومائتين. وصلَّيت على عفّان ببغداد سنة عشرين.
قلت: مات في ربيع الآخر.
قال: ودخلت البصرة وهم يقولون: أمس مات عثمان بن الهيثم المؤذّن.
قلت: مات في رجب سنة عشرين.
قال: سمعت من أبي عمر الضّرير مجلساً واحداً.
قلت: مات في شعبان من السّنة بالبصرة.
قال: وتبعت عمر بن حفص بن غياث إلى منزله، ولم أسمع منه.
وسمعت من سعدون مجلساً واحداً، ومن عاصم بن عليّ مجلساً واحداً.
قال أبو عيسى الأزرق: سمعت أبا داود يقول: دخلت الكوفة سنة إحدى وعشرين، ومضيت إلى منزل عمر بن حفص، فلم يقض لي السّماع منه.
قلت: وسمع من: القعنبيّ، وسليمان بن حرب، وجماعة بمكة سنة عشرين أيّام الحجّ.
وسمع من: مسلم بن إبراهيم، وعبيد الله بن رجاء، وأي الوليد، وأبي سلمة التبوذكيّ، وخلق بالبصرة.
ومن: الحسن بن الربيع البورانيّ، وأحمد بن يونس اليربوعيّ، وطائفة بالكوفة.
ومن: صفوان بن صالح، وهشام بن عمّار، وطائفة بدمشق.
ومن: قتيبة، وابن راهويه، وطائفة بخراسان.
ومن: أبي جعفر النفُّيليّ، وطائفة بالجزيرة.
ومن خلقٍ بالحجاز، ومصر، والشّام، والثَّغر، وخراسان.
وسمع من: أبي توبة الربيع بن نافع، بحلب.
ومن: أحمد بن أبي شعيب بحرّان، وحيَّوة، ويزيد بن عبد ربّه،بحمص.
وعنه: ن.، وابنه أبو بكر.
وروى عنه سننه: أبو عليّ اللّؤلؤيّ، وأبو بكر بن داسة، وأبو سعيد بن الأعرابيّ بقولٍ له، وعليّ بن الحسن بن العبد، وأبو أسامة محمد بن عبد الملك الرّوّاس، وأبو سالم محمد بن سعيد الجلوديّ، وأبو عمر، وأحمد بن علي، وغيرهم.
وروى عنه من الحفَاظ: أبو عوانة الأسفرائينيّ، وأبو بشر الدُّولابيّ، ومحمد بن مخلد، وأبو بكر الخلاّل، وعبدان الأهوزيّ، وزكريّا السّاجيّ، وطائفة.
ومن الشّيوخ: إسماعيل الصّفّار، ومحمد بن يحيى الصُّوليّ، وأبو بكر النّجّاد، وأحمد بن جعفر الأشعريّ، وعبد الله ابن أخي أبي زرعة الرّازيّ، وعبد الله بن محمد بن يعقوب البخاريّ، وممد بن أحمد بن يعقوب المتوليّ، وخلق.
وكتب عنه الإمام أحمد شيخه حديث المغيرة.
ويقال: إنّه صنَّف السُّنن فعرضه على الإمام أحمد، فاستجاده واستحسنه.
وروى إسماعيل الصّفّار عن أبي بكر الصَّنعانيّ قال : ليّن لأبي داود السّجستاني الحديث، كما ليّن لداود الحديد.
وقال أبو عمر الزّاهد: قال إبراهيم الحربيّ: ألين لأبي داود الحديث كما ألين لداود عليه السّلام الحديد.
وقال موسى بن هارون الحافظ: خلق أبو داود في الدّنيا للحديث، وفي الآخرة للجنّة. ما رأيت أفضل منه.
وقال ابن داسة: سمعت أبا داود يقول: كتبت عن رسول الله صلى الله عليه وسلم خمسمائة ألف حديث، وانتخبت منها ما ضمّنته كتاب السُّنن. جمعت فيه أربعة آلاف وثمانمائة حديث، ذكرت الصّحيح وما يشبهه ويقاربه. فإن كان فيه وهن شديد بيَّنته.
قلت: وقال رحمه الله بذلك فإنّ يبين الضّعيف الظّاهر، ويسكت عن الضّعيف المحتمل. فما سكت لا يكون حسناً عنده ولا بدّ، بل قد يكون فيه ضعفٌ ما.
وقال زكرّيا السّاجيّ: كتاب الله أصل الإسلام، كتاب أبي داود عهد الإسلام.

وقال أحمد بن محمد بن ياسين الهروي في تاريخ هراة: أبو داود السّجزيّ كان أحد حفّاظ الإسلام لحديث رسول الله صلى الله عليه وسلم وعلمه وعلله، وسنده، في أعلى درجة النّسك والعفاف والصَّلاح والورع. من فرسان الحديث.
قلت: وتفقَّه بأحمد بن حنبل، ولازمه مدّة. وكان من نجباء أصحابه، ومن جلَّة فقهاء زمانه، مع التقدُّم في الحديث والزُّهد.
روى أبو معاوية، عن الأعمش، عن إبراهيم، عن علقمة، قال، عن عبد الله أنّه كان يشبَّه بالنّبيّ صلى الله عليه وسلم في هديه ودلّه. وكان علقمة يشبَّه بابن مسعود.
قال جرير بن عبد الحميد: وكان إبراهيم يشبَّه بعلقمة، وكان منصور يشبّه بإبراهيم.
وقال غيره: كان سفيان الثَّوريّ يشبّه بمنصور، وكان وكيع يشبّه بسفيان، وكان أحمد بن حبل يشبّه بوكيع، وكان أبو داود يشبّه بأحمد.
وقال أبو عبد الله الحاكم: أبو داود هو إمام أهل الحديث في عصره بلا مدافعة. كتب بخراسان قبل خروجه إلى العراق في بلده، وفي هراة؛ وكتب ببغداد عن قتيبة، وبالرّيّ عن إبراهيم بن موسى. وقد كتب قديماً بنيسابور، ثمّ رحل بابنه إلى خراسان. كذا قال الحاكم.
وأمّا القاضي شمس الدّين بن خلّكان فقال: سجستان قرية من قرى البصرة.
قلت: سجستان إقليم منفرد متاخم لبلاد السّند، يذهب إليه من ناحية هراة.
وقد قيل: إن أبا داود من سجستان، قرية من قرى البصرة؛ وهذا ليس بشيء. بل دخل بغداد قبل أن يجيء إلى البصرة.
وقال الخطّابيّ: حدَّثني عبد الله بن محمد المكّيّ: حدّثني أبو بكر بن جابر خادم أبي داود رحمه الله قال: كنت مع أبي داود ببغداد، فصلَّينا المغرب، فجاءه الأمير أبو أحمد الموفَّق فدخل، ثم أقبل عليه أبو داود فقال: ما جاء بالأمير في مثل هذا الوقت؟ قال: خلالٌ ثلاث.
قال: وما هي؟ قال: تنتقل إلى البصرة فتتّخذها وطناً ليرحل إليك طلبة العلم، فتعمر بك، فإنّها قد خربت وانقطع عنها النّاس، لما جرى عليها من منة الزَّنج.
فقال: هذه واحدة.
قال: وتروي لأولادي السُّنن.
فقال: نعم، هات الثالثة.
قال: وتفرد لهم مجلساً، فإنّ أولاد الخلفاء لا يقعدون مع العامّة.
قال: أمّا هذه فلا سبيل إليها، لأنّ النّاس في العلم سواء.
قال ابن جابر: فكانوا يحضرون ويقعدون في كمٍّ ضرب عليه ستر، ويسمعون مع العامّة.
وقال ابن داسة: كان لأبي داود كمٌّ واسع وكمٌّ ضيّق، فقيل له في ذلك، فقال: الواسع للكتب، والآخر لا يحتاج إليه.
وقال أبو بكر الخلاّل: أبو داود الإمام المقدَّم في زمانه لم يسبق إلى معرفته بتخريج العلوم وصره بمواضعه. رجل ورع مقدَّم. كان أبو بكر بن صدقة وإبراهيم الإصبهانيّ يرفعون من قدره، ويذكرونه بما لا يذكرون أحداً في زمانه مثله.
وقال أبو بكر بن أبي داود: سمعت أبي يقول: خير الكلام ما دخل في الأذن غير إذن.
وقال أبو داود في ننه: شبرت قثّاءةً بمصر ثلاثة عشر شبراً، ورأيت اترجَّةً على بعيرٍ قطعت قطعتين، وعملت مثل عدلين.
قال أبو داود: دخلت دمشق سنة اثنتين وعشرين.
وقال أبو عبيد الآجريّ: توفّي فيسادس عشر شوّال سنة خمسٍ وسبعين.
قلت: آخر من روى حديثه عالياً سبط السّلفيّ.
وقع كتاب النّاسخ والمنسوخ له بعلوًّ من طريق السّلفيّ.
393 - سليمان بن الربيع النَّهديّ. أبو محمد الكوفيّ.
عن: أبي نعيم.
وعنه: ابن صاعد، ومحمد بن مخلد.
ضعفّه الدَّارقطنيّ.
توفّي سنة أربعٍ وسبعين ومائتين.
394 - سليمان بن سيف بن يحيى بن درهم الطّائيّ. مولاهم الحافظ أبو داود الحرّانيّ.
سمع: يزيد بن هارون، وسعيد بن عامر الضُّبعي، وجعفر بن عون، والحسن بن محمد بن أعين، وعبد الله بن بكر السّهميّ، ومحاضر بن الورع، ووهب بن جرير، ويعقوب بن إبراهيم بن سعد، وخلقاً كثيراً.
وعنه: ن. وقال: ثقة؛ وأبو عروبة الحرّانيّ، ومكحول البيروتيّ، وأبو عوانة، ومحمد بن المسيّب الأرغيانيّ، وأبو نعيم الجرجانيّ، وأبو عليّ محمد بن سعيد الحرّانيّ، وأحمد بن عمرو بن جابر الرّمليّ، وهاشم بن أحمد بن مسرور النَّصيبيّ، وحفيده أبو عليّ أحمد بن محمد بن سليمان، وطائفة.
قال ابن عقدة: مات في شعبان سنة اثنتين وسبعين.
قلت: وقع لي حديث من موافقاته العالية، وأظنّ أنّه جاوز التسعين. وكان من أئمّة هذا الشّأن.

395 - سليمان بن شعيب بن سليمان بن كيسان. أبو محمد الكيسانيّ المصريّ.
عن: بشر بن التّنّيسيّ، وأسد بن موسى، وطائفة.
وعنه: محمد بن أحمد العامريّ المصريّ، وعليّ بن محمد الواعظ، وآخرون.
وكان موثَّقاً.
توفّي سنة ثلاثٍ وسبعين.
396 - سليمان بن محمد بن حسّان الموصليّ الحّناط. عن: عبد الوهّاب بن عطاء، وعبد الوهّاب بن بكير الس؟َّهميّ، وروح بن عبادة، وغيرهم.
قال أبو زكريّا الأزديّ: ثنا عنه العلاء بن أيّوب.
وتوفّي سنة ثلاثٍ وسبعين.
قلت: ذكر له حديثاُ واهياً.
397 - سليمان بن وهب بن سعيد. أبو أيّوب الكاتب. أخو الحسن بن وهب.
كانا من أجلاّء بغداد وفضلائها. وكان سليمان جواداً ممدَّحاً سريّاً، كامل الرّياسة وافر الأدب. له ديوان ترسُّل.
وكذا لأخيه ديوان رسائل وشعر.
وقد وزر سليمان للمعتمد على الله.
وفيه يقول البحتريّ الشاعر:
كلُّ شعبٍ كنتم به آل وهبٍ ... فهو شعبي وشعب كلّ أديب
إنّ قلبي لكم كالكبد الحرَّى ... وقلبي لغيركم كالقلوب
توفّي الوزير أبو أيّوب سنة اثنتين وسبعين ف يصفر؛ ومات في حبس الموفَّق.
398 - سهل بن عبد الله بن الفرُّخان الإصبهانيّ الزّاهد. أبو طاهر.
رحل في العلم إلى الشّام.
وسمع: سليمان ابن بنت شرحبيل، ومحمد بن أبي السَّريّ العسقلانيّ، ومحمد بن مصفَّى، وحرملة، وصفوان بن صالح، وهشام بن عمّار وعنه: محمد بن أحمد بن زيد الزّهريّ، ومحمد بن عبد الله الصّفّار، وأبو عليّ الصّحّاف، وأحمد بن إبراهيم بن يوسف، وجماعة من أهل إصفهان.
وكان كبير القدر. ويقال إنّه من الأبدال.
وقد سمع أبو نعيم الحافظ من أصحابه، وقال: مات سنة ستًّ وسبعين، رحمه الله تعالى. وكان مجاب الدَّعوة. كان أهل بلدنا مفزعهم إلى دعائه.
له آثار مشهورة في إجابة دعوة الدّعاء. وأمّا رفيع حاله من إدمان الذّكر والمشاهدة والحضور والمسامرة والتحرّي من حضور النَّفس، فشائع ذائع. حكي ذلك عن مشايخنا. وه أول من حمل من علم الشّافعيّ مختصر حرملة.
لقي أحمد بن عاصم، وأحمد بن أبي الحواري، وعبد الله بن خبيق. وكتب الكتب.
399 - سهل بن عبد الله السّريّ الزّاهد. شيخ الصُّوفيّة.
يقال: مات سنة ثلاثٍ وسبعين، ويذكر في الطبقة الآتية.
400 - سهل بن مهران. أبو بشر البغداديّ الدّقّاق. نزيل نيسابور.
سمع: عبد الله بن بكر السَّهميّ، وهوذة بن خليفة، وأبا عبد الرحمن المقريء.
وعنه: إبراهيم بن عبدوس، ومحمد بن صالح بن هانيء.
توفّي سنة إحدى وسبعين ومائتين.
401 - سوّادة بن عليّ. أبو الحسين الأحمسيّ الكوفيّ.
قدم بغداد وحدَّث عن أبي نعيم.
وعنه: أبو بكر الشّافعيّ، وغيره، ون.
ضعفّه الدَّارقطنيّ.
وكان سبط عبد الله بن نمير.
توفّي سنة ثمانين ومائتين.
حرف الشين
402 - شعيب بن بكّار الموصليّ المؤدّب. عن: أبي عاصم، وأبي نعيم.
وعنه: الحسين بن عبد الحميد الخرقيّ، وغيره.
توفّي سنة اثنتين وسبعين.
403 - شعيب بن اللَّيث. أبو صالح السَّمرقنديّ.
سمع: إبراهيم بن المنذر، والحزاميّ، وأبا مصعب الزُّهريّ، ومحمد بن سلاّم، وجماعة.
ويقال له الشَّرغبيّ. وشرعب قرية من عمل بخارى.
وروى عنه: محمد بن أحمد بن مردك، وأحمد بن حاتم، وغيرهما.
توفّي في رجب سنة اثنتين أيضاً.
حرف الطاء
404 - طفيل بن زيد بن طفيل بن شريك. القاضي أبو زيد التّميمي النَّسفيّ، قاضي نسف وعالمها.
رحل في طلب العلم.
وروى عن: يحيى بن بكير.
ورأى سليمان بن حرب.
وعنه: حفيده عبد المؤمن بن خلف،وأهل نسف.
توفّي سنة تسعٍ وسبعين.
حرف العين
405 - عاصم بن ياسين بن عبد الأحد بن اللَّيث. أبو اللَّيث القتبانيّ المصريّ. من أكابر المصريّين وفضلائهم.
روى عن: جدّه، وعن: يحيى بن بكير.
توفّي سنة ثلاثٍ وسبعين.
406 - عبّاس بن عبد الله بن العّباس بن السّنديّ. أبو الحارث الأسديّ الأنطاكيّ.
عن: الهيثم بن جميل الأنطاكيّ، والقعنبيّ، ومسلم بن إبراهيم، وأبي الوليد الطَّيالسيّ، وأبي صالح كاتب اللَّيث، وخلق.

وعنه: ن، وأبو عوانة، وأحمد بن مهران الفارسيّ، وأبو جعفر العقيليّ، وأبو الطَّيّب محمد بن حميد الحورانيّ، وجماعة.
قال النَّسائي: لا بأس به.
407 - العبّاس بن الفضل بن رشيد الطَّبريّ. أبو الفضل.
نزل بغداد، وحدَّث عن: محمد بن مصعب القرقسانيّ، وسعدويه الواسطيّ، وجماعة.
وعنه: إسماعيل الصّفّار، وابن نجيح، وجماعة.
قال الدَّارقطنيّ: صدوق.
قلت: توفّي سنة ثمانٍ وسبعين.
408 - عبّاس بن محمد بن حاتم الحافظ. أبو الفضل الدُّوريّ. مولى بني هاشم.
محدّث بغداد في وقته. ولد سنة خمسٍ وثمانين ومائة.
وسمع: الحسين بن عليّ الجعفيّ، وأبا النَّضر هاشم بن القاسم، ويعقوب بن إبراهيم الزُّهري، وأبا داود الطَّيالسيّ، وعبد الوهّاب بن عطاء، ويحيى بن أبي بكير الكرمانيّ، وعبيد الكرمانيّ، وعبيد الله بن موسى، وشبانة بن سوّار، وطبقتهم.
ولزم يحيى بن معين دهراً وأكثر عنه، وسأله عن الرجال.
وعنه: د.ت.ق.ن. وقال: ثقة؛ وأبو جعفر البختريّ، وإسماعيل الصّفّار، وحمزة بن محمد بن الدّهقان، وأبو العبّاس الأصمّ وقال: لم أر في مشايخي أحسن حديثاً منه.
قلت: وروى عنه خلق من الغرباء والرّحّالة.
وتوفّي في صفر سنة إحدى وسبعين ومائتين.
409 - العبّاس بن نعيم البوسنجيّ. سكن بغداد، وصحب الإمام أحمد. وتزوّج امرأةً، فبقي معها أربعين سنة، فاتّفق أنّهما مرضا وماتا في ساعةٍ واحدةٍ، في شهر رجب سنة ثلاثٍ وسبعين.
410 - عبد الله بن أحمد بن شبَّويه. أبو عبد الرحمن المروزيّ.
قد تقدَّمت ترجمته فيما مضى.
وذكر بعضهم أنّه توفّي سنة خمسٍ وسبعين.
411 - عامر بن محمد المتقمّر البغداديّ. أبو نصر الكوّاز.
عن: كامل بن طلحة، وجماعة.
وعنه: أحمد بن خزيمة، وعبد الله الخراسانيّ.
وكان شاهداً.
412 - عبد الله بن أحمد بن إبراهيم بن كثير. أبو العبّاس العبديّ.
عن: عفّان، ومسند بن إبراهيم، وأبي الوليد، وأحمد بن نصر الخزاعيّ، وطائفة.
وعنه: محمد بن العبّاس بن نجيح، وأحمد بن الفضل بن خزيمة، وعبد الله الخراسانيّ،وابن قانع، وأحمد بن جعفر بن حمدان السَّقطيّ لا القطيعيّ، فإنّ القطيعيّ لم يلحقه.
قال ابن أبي حاتم: كتب إليَّ بجزءٍ من حديثه، وكان صدوقاً.
وقال الدَّارقطنيّ: ثقة.
وقال ابن قانع، وابن عقدة، وابن المنادي: توفّي في ربيع الأول سنة ستًّ وسبعين ومائتين.
413 - عبد الله بن أحمد بن زكريّا بن أبي مسرّة. أبو يحيى المكّي.
سمع: أبا عبد الرحمن عبد الله بن يزيد المقريء، وعثمان بن أبان اللُّؤلؤيّ، ويحيى بن محمد الحارثيّ، ويحيى بن قزعة.
وعنه: خيثمة بن سليمان، وأبو محمد الفاطميّ، وأبو القاسم البغويّ، ويعقوب بن يوسف العاصميّ.
توفّي بمكة في جمادى الأولى سنة تسعٍ وسبعين.
414 - عبد الله بن أحمد بن يزيد. أبو محمد الشَّيبانيّ الإصبهانيّ المؤذّن.
عن: حاتم بن عبيد الله، وبكر بن بكّار، وأبي بكر بن بكّار الحميديّ، وطائفة.
وعنه: محمد بن الحسن بن المهلَّب، وأبو عليّ بن عاصم، واحمد بن محمد بن نصير الإصبهانيّ.
توفّي سنة تسعٍ أيضاً.
415 - عبد الله بن بشر بن عميرة البكريّ الوائليّ الطّالقانيّ. عن: أحمد بن حنبل، وسعيد بن رحمة المصّيصيّ، وعليّ بنحجر، وخلق.
وعنه: أبو العبّاس الدُّغوليّ، ومحمد بن صالح بن هانيء، ومحمد بن الأصرم، ومحمد بن أحمد المحبوبيّ.
توفّي سنة خمسٍ وسبعين.
قال الحاكم: هو مجوّد عن الشّامييّن.
416 - عبد الله بن محاضر عبدوس البغداديّ. عن: محمد بن عبد الله الأنصاريّ، وقبيصة بن عقبة.
وعنه: محمد بن يوسف الهرويّ، وأبو بكر الشافعي.
قال الدّارقطنيّ: ليس بالقويّ.
417 - عبد الله بن حسن بن محمد بن إسماعيل بن عليّ بن عبد الله بن عباس. الهاشميّ السّامرّيّ.
عن: روح بن عبادة، وعبد الله بن بكر، ويزيد بن هارون، وجماعة.
وعنه: أبو بكر الخرائطيّ، وصدقة الخراسانيّ، وآخرون.
وثَّقه الخطيب.
وتوفّي سنة سبعٍ وسبعين بسامرّاء. ورّخه ابن قانع.
418 - عبد الله بن حمّاد بن أيّوب الحافظ أبو عبد الرحمن الآمليّ، آمل جيحون الّتي من أعمال مرو.
ويقال الأمويّ، لأنّها تسمّى أيضاً أمو.

سمع: سعيد بن أبي مريم، وسليمان بن حرب، ويحيى بن صالح الوحاظيّ، وأبا الجماهر محمد بن عثمان، والقعنبيّ، وأبا اليمان، ويحيى بن معين في غالب الظّنّ؛ فإنّه قال في الصّحيح: ثنا عبد الله، ثنا يحيى بن معين، فذكر حديثاً. وقال: ثنا عبد الله، أنا سليمان بن عبدالرحمن. وقد سمع الآمليّ من المذكورين.
وروى عنه طائفة، منهم: عمر بن محمد بن بجير في مسنده، والهيثم بن كلي في مسنده، وغبراهيم بن خزيمة الشّاشي، والقاضي المحامليّ، وعبد الله بن محمد بن يعقوب البخاريّ الفقيه.
توفّي في رجب سنة ثلاثٍ وسبعين. وقيل: في ربيع الآخر سنة تسع وستّين ومائتين.
419 - عبد الله بن روح المدائنيّ. أبو محمد وقيل إنّه كان يعرف بعبدوس.
قال: ولدت يوم قتل جعفر البرمكيّ سنة سبعٍ وثمانين ومائة.
سمع: زيد بن هارون وأبا بدر شجاع بن الوليد، وشبانة بن سوّار، وجماعة.
وعنه: أبو سهل القطّان، ومكرم بن أحمد، وأحمد بن خزيمة، وأبو بكر الشّافعيّ، وآخرون.
توفّي سنة سبعٍ وسبعين.
قال الدّارقطنيّ: ليس به بأس.
420 - عبد اله بن عمرو بن أبي سعد البغداديّ الورّاق. عن: حسين المروزيّ، وهوذة بن خليفة، وعفّان، وخلق.
وعنه: حسين الكوكبيّ، المحامليّ،وعثمان بن السّمّاك، وجماعة.
قال الخطيب: ثقة إخباريّ، صاحب ملح.
توفي سنة أربعٍ وسبعين.
قلت: عبد الله بن أبي سعد الوّراق ولد سنة سبعٍ وتسعين ومائة، واسمه عمرو بن عبد الرحمن بن بشر بن هلال الأنصاريّ البلخيّ الأصل، البغداديّ.
421 - عبد الله بن غافق. أبو عبد الرحمن لتُّونسيّ الفقيه المالكيّ.
إمام مشهور معدود من أصحاب سحنون.
عرض عليه قضاء القيروان فامتنع. وكان عالماً ناسكاً مهيباً.
ذكر الشيخ أبو إسحاق أنّه من أهل إفريقيّة، وأنّ اعتماد أهل بلده في الفتوى عليه. وأنّه تفقَّه بعليّ بن زياد التُّونسيّ، فوهم في هذه.
توفّي سنة خمسٍ وسبعين، وقيل: سنة سبعٍ.
422 - عبد الله بن محمد بن عمر بن حبيب. أبو رفاعة العدويّ البصريّ.
عن: سعد بن شعبة بن الحجّاج، وإبراهيم بن بشّار الرّماديّ، وجماعة.
وعنه: ابن مخلد العطّار، ومحمد بن عبد الملك التّاريخيّ، وغيرهما.
وثَّقه الخطيب.
وتوفّي بشمشاط سنة إحدى وسبعين.
432 - عبد الله بن محمد بن لاحق. أبو محمد البغداديّ البزّاز المقريء.
سمع: يزيد بن هارون، وروح بن عبادة.
وعنه: ابن صاعد، عليّ بن إسحاق المادرائيّ، وجماعة.
وكان ثقة.
توفّي سنة اثنتين وسبعين.
424 - عبد الله بن محمد بن الفضل الصداويّ. روى عن: يحيى بن أيّوب المقابريّ، ومحمد بن بشّار، ومحمد بن صالح الهاشميّ.
وعنه: أبو حاتم الرازيّ وهو أكبر منه، وابنه عبد الرحمن بن أبي حاتم.
وكان صاحب سنَّة.
325 - عبد الله بن محمد بن عبد الله بن محمد البكراويّ. عن: محمد بن كثير، وعد اله بن رجاء.
وعنه: ابن مخلد، ومحمد بن يزيد الحنفي المروزيّ.
حدَّث ببغداد.
عن عبدان المروزي، وجماعة.
وعنه: ابن مخلد، والمكيري، ابن نجيح.
توفّي سنة خمسٍ وسبعين.
وقيل: سنة سبعٍ.
وثقّقه الخطيب.
427 - عبد الله بن محمد بن يزيد الحنفي المروزيّ. حدَّث ببغداد.
عن: عبدان المروزيّ، وجماعة.
وعنه: ابن مخلد، والمطيري، وابن نجيح.
توفّي سنة خمسٍ وسبعين.
وقيل: سنة سبعٍ.
وثّقه الخطيب.
427 - عبد الله بن محمد بن عبيدة البغداديّ. عن: عليّ بن المدينيّ، وسليمان الشّاذكوني.
وعنه: ابن مخلد، وعثمان بن سهل، وأبو بكر النّجّاد.
428 - عبد الله ن محمد بن صالح الأسدي بن عميرة بن بشر بن موسى. روى عن: خالد بن خداش، وأحمد بن حنل.
روى عنه: أبو زرعة، وأبو حاتم مع تقدمهما؛ وأحمد بن محمد الأسديّ.
وكان ثقة.
429 - عبد الله بن سنان. أبو محمد السَّعديّ الرَّوحيّ البصريّ. قاضي الدِّينور.
روى عن: مسلم بن إبراهيم، وعبد الله بن رجاء، وأبي الوليد.
وعنه: المحامليّ، وابن مخلد، وجماعة.
قال الدّارقكنيّ: متروك.
وقال أبو نعيم الإصبهانيّ: كان يضع الحديث.
وقال كثير غيره: وضع كثيراً على روح بن القاسم.
430 - عبد الله بن محمد بن محاضر. ولقبه: عبدوس.
روى عن: محمد بن عبد الله الأنصاريّ، وغيره.

وعنه: الطَّستيّ، وأبو بكر الشّافعيّ، لكن نسبه إلى جدّه.
431 - عبد الله بن محمد ن قاسم بن هلال القرطبيّ الفقيه. رحل وأخذ الأندلس كتب داود.
وكان عارفاً بمذهب مالك، فقيه النَّفس.
روى عنه: محمد بن عبد الملك بن أعين، وقاسم بن اصبغ، ومحمد بن قام، وغيرهم.
وتوفّي سنة اثنتين وسبعين كهلاً.
432 - عبد الله بن مسلم بن قتيبة. أبو محمد الدِّينوريّ، وقيل: المروزيّ الكاتب. نزيل بغداد. احب التّصانيف.
حدَّث عن: إسحاق بن راهويه، ومحمد بن زاد الزِّياديّ، وزياد بن يحيى السجسّتانيّ، وأبي حاتم السِّجستانيّ، وغيرهم.
وعنه: ابنه القاضي أحمد،وعبيد الله السُّكَّريّ، وعبيد الله بن أحمد بن بكر، وعبد الله بن جعفر ن درستويه، وغيرهم.
وكان مولده سنة ثلاث عشرة ومائتين.
قال الخطيب: كان ثقة ديِّناً فاضلاً.
ذكر تصانيفه صنّف غري القرآن، وغريب الحديث، وكتاب المعارف، وكتاب مشكل القرآن، وكتاب مشكل الحديث، وكتاب أدب وكتاب، وكتاب عيون الأخبار، وكتاب طبقات الشُّعراء، وكتاب أدب الغلط، وكتاب افرس، وكتاب الهجو، وكتاب المسائل، وكتاب أعلام النبوَّة، وكتاب المسيرة، وكتاب الإبل، وكتاب الوحش، وكتاب الرّؤيا، وكتاب الفقه، وكتاب معاني الشِّعر، وكتاب جامع النَّحو، وكتاب الصّيام، وكتاب الرّدّ على من يقول بخلق القرآن، وكتاب أدب القاضي، وكتاب إعراب القرآن، وكتاب القرآن، وكتاب الأنوار، وكتاب التّسوية بين العرب والعجم، وكتاب الأشربة.
وقد ولي قضاء الدّيمور. وكان عالماً في اللّغة العربيّة والأخبار، وأيّام النّاس.
وقال البيهقيّ: كان يرى الكّرامية.
ونقل صاحب مرآة الزّمان عن الدّارقطنيّ أنّه قال: كان ابن قتيبة يميل إلى التّشبيه.
وقال أحمد بن جعفر المنادي: مات ابن قتيبة فجأة؛ صاح صيحة سمعت من بعدٍ، ثمّ أغمي عليه. وكان أكل هريسةً، فأصاب حرارةً، فبقي إلى الظُّهر، ثمّ اضطّرب ساعةً، ثمّ هدأ. فما يزال يتشهّد إلى السَّحر، ومات، سامحه الله. وذلك في رجب سنة ستٍّ وسبعين. والّذي قيل عنه في التّشبه لم يصحّ، وإن صح فالنّار أولى به. فما في الدِّين محاباة.
وقال مسعود السّجزيّ: سمعت الحاكم يقول: أجمعت الأمة على أنّ القتيبيّ كذاب.
وهذه مجازفة بشعة من الحاكم. وما علمت أحداً أتهم ابن قتيبة في نقلٍ. مع أنّ أبا بكر الخطيب قد وثَّقه.
وما أعلم أحداً اجتمعت الأمة على كذبه إلاّ مسيلمة والدّجّال. غير أنّ ابن قتيبة كثير النقَّل من الصُّحف كدأب الإخباريّين. وقلَّ ما روى من الحدَّيث.
وكان حسن البزَّة، أبيض اللّحية طويلها، ولاّه الرّياستين مظالم البصرة.
وبعد ثورة الزَّنج رجع إلى بغداد وأخذ يضنفّ.
حمل عنه: قاسم بن أصبغ، وغيره.
قال حمّاد بن هبة الله الحرّاني: سمعت أبا طاهر السِّلفيّ يذكر على الحاكم في قوله: لا يجوز الرواية عن ابن قتيبة، ويقول: ابن قتيبة من الثقِّات وأهل السُّنَّة، لكنّ الحاكم قصده لأجل المذهب.
433 - عبد الله بن مهران. أبو كر البغداديّ النَّحويّ.
سمع: هوذة بن خليفة، وعفّان ن مسلم.
وعنه: محمد بن العبّاس بن نجيح، وأبو بكر الشّافعيّ.
وكان ثقة ضريراً فاضاً.
توفّي سنة سبع وسبعين ومائتين.
434 - عبد الله بن هشام. أبو محمد الهمدانيّ التّرذاس عبدويه.
عن: عبد الرحمن بن حمدان الجلاّب، وعلي بن محمد بن عصرويه القزوينيّ، وأبو عمرو أحمد بن محمد بن حكيم المدينيّ، والقاسم بن أبي صالح.
وكان صدوقاً مستقيم الأمر.
435 - عبد الجليل بن عبد الرحمن بن أيوّب. أبو حاتم الهرويّ.
عن: عبيد اله بن موسى، وقبيصة بن عقبة، وجماعة.
وتوفّي سنة اثنتين وسبعين.
436 - عبد الحميد بن عبد الله بن هانيء. أبو هانيء النَّيسابوريّ.
يمع: الحسن بن يعقوب، ومحمد بن عبد الله بن دينار، وغيرهما.
توفّي سنة إحدى وسبعين ومائتين.
437 - عبد الرحمن بن أزهر. أبو الحسن البغداديّ الأعور.
عن: عبد الله ن بكر السَّهميّ، وغيره.
وعنه: إسماعيل الصّفّار.
توفّي سنة تسع وسبعين.
438 - عبد الرحمن بن خلف الضَّبّيّ البصريّ. عن: أبي عليّ الحنفيّ، وعبد الله بن رجاء.
وعنه: القاضي المحامليّ، وإسماعيل الصّفّار.
توفّي سنة سبعٍ وسبعين أيضاً.

439 - عبد الرحمن بن داود بن أبي طيبة. أبو القاسم المصريّ المقريء، مولى آل عمر بن الخطّاب.
أخذ القراءة عرضاً على أبيه.
قرأ عليه: محمد ن عبد الرّحيم الإصبهانيّ، والحسن بن عمير الرعينيّ، وعبد الله بن الماء، ومطرِّف بن عبد الرحمن الأندلسيّ، وآخرون.
وكان من أهل الإتقان.
توفّي سنة ثلاثٍ وسبعين.
440 - عبد الرحمن بن زياد بن كوشيذ. أبو مسلم الإصبهاني التّانيء.
عنك سفيان بن عيينة، ووكيع بن الجرّاح.
روى عنه: محمد ن القاسم بن كوفيّ.
توفّي سنة اثنتين وسبعين، عن مائة وسبع سنين.
وقيل: بل عاش سبعاً وتسعين سنة.
441 - عبد الرحمن بن سهل ن محمود. أبو محمد بن أبي السَّريّ.
عنك يحيى بن معين، وغيه.
وعنه: العبّاس الشَّكليّ، ومحمد بن أحمد الحكيميّ.
توفّي سنة تسعٍ وسبعين.
442 - عبد الرحمن ن الفضل الهاشمي الحلبيّ. عن: آدم بن أبي إياس.
وعنه: موسى ن عبّاس الجوينيّ، وأبو العبّاس الأصم وكناّه أبا القاسم.
443 - عبد الرمن بن محمد بن منصور. أبو سعيد الحارثيّ البغداديّ، البصريّ الأصل. ويلقَّب كريزان.
سمع: يحيى بن سعيد القطّان، ومعاذ بن هشام، ووهب بن جرير، وسالم بن نوح.
وعنه: ابن صاعد، وابن مخلد، وإسماعيل الصّفّار، وحمزة الهاشميّ، وأبو جعفر البختريّ، وعبد الله بن إسحاق الخراسانيّ.
قال ابن ابي حاتم: كتبت عنه مع الدي، تكلّموا فيه. سالت أبي عنه، فقال: شيخ.
وقال الدَّارقطنيّ: ليس بالقوي.
مات يوم عيد النَّحر سنة إحدى وسبعين ومائتين.
444 - عبد الرحمن بن مرزوق بن عطيّة. أبو عوف البغداديّ البزوريّ.
سمع: عبد الوهّاب بن عطاء، وروح بن عبادة، وشبابة بن سوّار، ويحيى بن أبي بكير.
وعنه: ابن البختريّ، وإسماعيل الصّفّار، وأبو سهل القطّان، وجماعة.
قال الدَّارقطنيّ: لا بأس به.
توفّي سنة خمسٍ وسبعين ومائتين.
فأمّا سميّه.
445 - أبو عوف عبد الرحمن بن مرزوق بن عوف. شيخ طرسوس، كذّاب.
قال ابن جبّان: كان يضع الحديث، جدّ محمد بن المسيّب.
ثنا عبد الرحمن بن مرزوق بطرسوس: أنا عبد الوهاب بن عطاء الخفّاف، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، رفعه: لن تخلو الأرض من ثلاثين مثل إبراهيم خليل الرحمن، بهم يرزقون وبهم بمطرون.
446 - عبد الرحمن بن يحيى بن خاقان. أبو عليّ. من بيت حشمة وتقدُّم.
روى عن أحمد بن حنبل مسائل، رواها ابن أخيه أبو مزاحم موسى بن عبيد الله.
447 - عبد الرحمن بن عبد الله. أبو القاسم الهاشميّ.
عن: عبد الله بن إبراهيم الغفاريّ، وأبي عبد الرحمن المقريء.
وعنه: محمد بن العبّاس، وابن نجيح، وإسماعيل الصّفّار.
وكان ثقة.
توفّي سنة خمسٍ وسبعين.
448 - عبد الكريم بن يعقوب بن حميد. أبو القاسم القرشيّ القيسرانيّ.
عن: محمد بن يوسف الفريابّي.
وعنه: الطَّبرانيّ.
عبد الكريم بن الهيثم بن زياد بن عمان بن يحيى الدَّير عاقوليّ البغداديّ. القطّان.
طوّف، وكتب الكثير.
وسمع: أبا نعيم، وسليمان بن حرب، ومسلم بن إبراهيم، وأبا اليمان الحكيم بن نافع، وأبا بكر الحميدي، وطبقتهم.
وعنه: موسى بن هارون، وابن صاعد، وابن السّمّاك، وأبو سهل القطّان، وجماعة.
قال أحمد بن كامل: كتبنا عنه، وكان ثقة مأموناً.
وقال الخطيب: كان ثقة ثبتاً.
مات في شعبان سنة ثمانٍ وسبعين.
450 - عبيد المجيد بن إبراهيم البوسنجيّ. قاضي هراة سمع: عبد الصَّمد بن حسّان، وعبد الله بن حسّان، وعبد الله بن عثمان، وعبدان المروزييّن.
وعنه: محمد بن عبد الله بن مخلد، وغيره.
توفّي سنة اثنتين وسبعين.
451 - عبد الملك بن عبد الحميد بن عبد الحميد بن ميمون بن مهران. أبو احسن الميموني الرَّقّيّ، صاحب الإمام أحمد.
كان من جلة الفقهاء وكبار المحدِّثين.
سمع: إسحاق الأزرق، ومحمد بن عبيد الطنافسيّ، وروح بن عبادة، ومكّيّ بن إبراهيم، وحجّاج ن محمد الأعور، والقعنبيّ.
وعنه: ن. ووثّقه، وأبو عوانة، وأب بكر بن زياد النيَّسابوريّ، وأو عليّ محمد ن سعيد الحرّانيّ، ومحمد بن المنذر شكر، وإبراهيم بن محمد بن متُّويه.
توفّي في ربيع الأوّل سنة أربع وسبعين.
وكان شيخ بلده ومفتيه.

452 - عبد الملك بن محمد بن عبد الله. أبو قلابة الرّقاشيّ. الحافظ العابد، رحمة الله عليه. عني به أبوه، وأسمعه في صغره، وأشغله في العلم لما رأى من ذكائه، فإنّه ولد سنة تسعين ومائة.
وسمع: يزيد بن هارون، وعبد اله بن بكر السَّهميّ، وأبا داود الطَّيالسيّ، وروح بن عبادة، وبشر بن عمر الزّهرانيّ، وأبا عامر العقديّ، ووهب بن جرير، وأبا عاصم النّبيل، وخلقاً سواهم.
وعنه: ق.، ومحمد بن إسحاق الصّاغانيّ، وابن صاعد، وإسماعيل الصّفّار، وأبو بكر النّجّاد، وأبو سهل بن زياد، وإبراهيم بن عليّ الهجيميّ، وأحمد بن كامل، وخلقاً آخرهم أبو بكر الشّافعيّ.
وقع حديثه في السّماء علوّاً لأصحاب ابن طبرزد، وهو مصريّ سكن بغداد.
قال الدّارقطنيّ: صدوق كثير الخطأ لكونه يحدِّث من حفظه.
وقال ابن كامل القاضي: حكي أنّه كان يصلّي في اليوم واللّيلة أربعمائة ركعة.
قال: ويقال إنّه حدَّث من حفظه بستّين ألف حديث.
قلت: الّذي كان يصلّي أربعمائة ركعة هو والده فيما حكى أحمد العجليّ فلعلّه فعل كأبيه.
وقال أبو عبيد الآجريّ: سألت أبا داود عنه، فقال: رجل صدوق أمين مأمون، كتبت عنه.
وقال محمد بن جرير الطَّبريّ: ما زلت أحفظ من أبي قالبة.
قلت: مات في شوّال سنة ستٍّ وسبعين.
453 - عبد الواحد بن شعيب. قاضي جبلة.
عن: أبي اليمان، وسليمان ابن بنت شرحبيل.
وعنه: ابن جوصا، وخيثمة، وأبو عمرو بن حليم، وجماعة.
454 - عبد الواحد بن فليح بن رباح. مولى عبد الله بن عامر بن كريز، المكّيّ، وأبو إسحاق مقريء أهل مكّة مع قنبل.
ولد سنة مائتين.
وقرأ القرآن على: محمد بن بزيع، وداود بن أسد بن عبّاد، ومحمد بن سعدون.
قرأ عليه: إسحاق بن أحمد الخزاعيّ المّكّي، وغيره.
455 - عبدة بن سليمان. أبو سهل البصريّ، نزيل مصر.
عن: القعنبيّ، يوسف بن عديّ، وأحمد بن عبد الله بن يونس، وجماعة.
وعنه: أسامة بن عليّ الرّازيّ، وأبو عوانة الإسفرائينيّ، وجماعة.
توفّي سنة ثلاثٍ وسبعين.
456 - عبيد الله بن رماحس بن محمد بن خالد بن حبيب بن جبير. أبو محمد القعنبيّ الجشّميّ.
وعنه: أبو النَّجم بدر الجمّاس الأمير، وأبو القاسم الطّبرانيّ، وأبو جعفر أحمد بن إسماعيل بن عاصم بن القاسم، وآخرون.
وكان شيخاً معمّراً جاوز المائة.
قال ابن عبد البرّ في شعر زهير بن صرد: رواه عبيد الله، عن زياد بن طارق، عن زياد بن صرد، عن أبيه، عن حدّه زهير بن صرد.
قلت: فهذه علّة قويّة قادحة في قول من رواه عنه، عن زياد بن طارق، عن زهير بن صرد.
وقد صرّح الطَّبراني في روايته، بسماع ابن رماحس، من زياد، وبسماع زياد من زهير ن صرد الصَّحابيّ.
وممّن روى عن ابن رماح: أبو سعيد ن الأعرابيّ، وأبو محمد احسن بن زيد الجعفريّ، ومحمد بن إبراهيم بن عيسى المقدسيّ.
وبقي إلى سنة ثمانين ومائتين.
457 - عبيد الله بن سعيد بن كثير بن عفير. أبو القاسم المصريّ.
توفّي سنة ثلاث أيضاً في آخرها.
روى عن: أبيه، وجماعة.
روى عنه: الحسين بن إسحاق الإصبهانيّ،وعليّ بن الحسن بن قديد، وآخرون.
قال ابن حبّان، يروي عن الثّقات الأشياء.المقلوبات. لا يشبه حديثه حديث الثّقات، ولا يجوز الإحتجاج به.
قلت: روى عن ابن قديد، عن أبيه سعيد حكاية إبراهيم بن سعد، إنّه حلف لا يحدِّث بغداد حتّى يغنيّ.
وروى عنه الحسين، عن أبيه، عن مالك، بإسناد الصّحيحين، حديثاً منكراً جدّاً.
458 - عبيد الله بن واصل بن عبد الشَّكور بن زين. الإمام أبو الفضل الزَّينّ، الطل الشجاع البخاريّ الحافظ.
رحل وسمع: أبا الوليد الطَّيالسيّ، وعبدان بن عثمان المروزيّ، ويحيى بن يحيى التميّميّ، ومسدداً، عبد السلاّم بن مطهّر، وخلقاً من طبقتهم.
وعنه: محمد بن إسماعيل البخاريّ وهو اكبر منه، وصالح ن محمد وسبعين، وأهل بخارى.
وجد مقتولاً إلى رحمة الله في سنة سبعين، وقيل: في سنة اثنتين وسبعين في شوّال، في وقعة خوكيجة شهيداً.
ومولده سنة إحدى مائتين، وكان أبوه ممّن رحل أيضاً، وأدرك ابن عيينة، وابن وهب؛ وأكثر عنه ولده.
وآخر من روى عن عبيد الله الأستاذ عبد الله بن محمد بن يعقوب الحارثيّ.
وكان موصوفاً بالشّجاعة، له شأن لين المجاهدين، رحمه الله تعالى.

قال السُّليمانيّ: روى عنه شيوخنا.
قال: وكان البخاريّ يفتتح به. لقي: سعيد بن منصور، وسهل بن بكّار، وهلال بن فياض، وسمّى جماعة.
459 - عبيد الله بن محمد بن يحيى بن حمزة البتلهيّ الدّمشقيّ. أخو أحمد بن محمد.
روى عن: أبيه، وأبي الجماهر محمد بن عثمان، وغيهما.
وعنه: ابنه أحمد بن عبيد، وابن جوصا، وأبو الميمون بن راشد.
توفّي سنة ثمانين ومائتين.
460 - عثمان بن سعيد ن خالد بن سعيد الحافظ. أبو سعيد الدّارميّ السِّجستانيّ. محدِّث هراة. واحد الأعلام.طوَّف الأقاليم، ولقي الكبار، وسمع: أبا اليمان الحمصيّ، ويحيى الوحاظيّ، وحيوة بن شريح بحمص.
وسعيد بن أبي مريم، وعبد الغفّار بن داود الحرّانيّ، ونعيم بن حمّاد، وطبقتهم بمصر.
وسليمان ن حرب، وموسى بن إسماعيل التُّبوذكيّ، وخلقاّ بالعراق.
وهشام بن عمّار، وحمّاد بن مالك الحرستانيّ، وطائفة بدمشق.
وأخذ علم الحديث عنك أحمد بن حنبل،وعليّ بن المدينيّ، وإسحاق بن راهويه، ويحيى ن معين.
وعنه: أو عمر أحمد بن محمد الحيريّ، ومؤمّل بن الحسن الماسرجسيّ، وأحمد بن محمد الأزهريّ، ومحمد بن عبدوس الطريفيّ، وأبو النَّصر محمد بن محمد الطُّوسي الفقيه، وحامد الرّفّاء، وأحمد بن محمد العنبري، وطائفة.
قال ابن الفضل يعقوب الهرويّ ابن الفرات: ما رأينا مثل عثمان بن سعيد، ولا أرى هو مثل نفسه: أخذ الأدب عن ابن الأعرابيّ، والفقه عن أبي يعقوب البويطيّ، والحديث عن عليّ بن المدينيّ، ويحيى بن معين، وتقدَّم في هذه العلوم، رحمه الله.
وقال الحافظ أبو حامد الأعمش: ما رأيت في المحدِّثين مثل: محمد بن يحيى، وعثمان ن سعيد، ويعقوب الفسويّ.
وقال أبو عبد الله بن أبي ذهب: قلت لأبي افضل بن إسحاق الهرويّ: رأيت أفضل من عثمان الدّارميّ؟.
فأطرق ساعةً، ثمّ قال: نعم، إبراهيم الحربيّ! قال أبو الفضل: لقد كنّا في مجلس عثمان غير مرّة، ومرَّ به الأمير عمرو بن اللَّيث فسلَّم عليه، فقال: عليكم. ثنا مسدَّد: ولم يزد عى هذا.
وقال ابن عبدوس الطّريفيّ: لمّا أردت الخروج إلى عثمان بن سعيد، كتب لي ابن خزيمة إليه، فدخلت هراة في ربيع الأوّل سنة ثمانين. فقرأ الكتاب ورحَّب بي، وسألني عن ابن خزيمة، ثم قال: يا فتى متى قدمت؟ قلت: غداً.
قال: يا بني، فارجع اليوم فإنّك لن تقدم بعد.
قلتك كأنه ما كان عرف اللّسان العربيّ جيدّاً، فقال غداً، وظنّها أمس.
وللدّارميّ كتاباً في الرّدّ على الجهميةّ، سمعناه، وكتاب في الرّدّ على بشر المريسيّ، وسمعناه. وكان جذعاً في أعين المجتهدين المبتدعين. وصنّف مسنداً كبيراً. وهو الّذي قام على محمد بن كرّام، وطرده من هراة، فيما قيل.
قال أبو إسحاق أحمد بن محمد بن يونس الهرويّ، وأبو يعقوب بن الفرات إنّه توفّي في ذ الحجّة سنة ثمانين. ووهم من قال: سنة اثنتين وثمانين.
قال الحاكم: سمعت أبا الطَّيَّب محمد بن أحمد الورّاق: سمعت أبا بكر الفسويّ: سمعت عثمان بن سعيد الدّارميّ: قال لي رجل ممّن يحسدنيّ: ماذا كنت لولا العلم؟ فقت: أردت شيئاً فصار قريباً. سمعت نعيم بن حمّاد يقول: سمعت أبا معاوية يقول: قال الأعمش: لولا العلم لكنت بقالاً. وأنا لولا العلم لكنت بزّازاً من بزّازي سجستان.
قال عثمان الدّارميّ: من لم يجمع حديث شعبة، وسفيان، مالك، وحمّاد بن زيد، وابن عيينة، فهو مفلس في الحديث.
يعني انّه ما بلغ رتبة الحفّاظ في العلم. ولا ريب أنّ من حصل على علم هؤلاء الأكابر الأئمّة الخمسة، وأحاط بمرويّاتهم عالياً ونازلاً، فقد حصل على ثلثي السُّنّة، أو نحو ذلك.
461 - عثمان بن سعيد. أبو بكر الأستراباذيّ الإسكافيّ.
فقيه استراباذ، وشيخها.
كان ثقة ورعاً محدثاً.
روى عن: إسماعيل ن أبي أويس، وطبقته.
وعنه: أبو نعيم عد الملك بن محمد بن عدّي.
وتوفّي سنة خمسٍ وسبعين.
462 - عثمان بن عبد الله بن أبي جمل. أبو سعيد القرشيّ الدّمشقيّ.
عنك مروان ن محمد الطَّاهريّ، وحجّاج بن محمد، وهشام بن عمّار.
وعنه: عليّ بن الحسين بن الأشقر، وأبي الميمون ن راشد.
توفّي سنة تسع وسعين ومائتين.
463 - عصمة بن إبراهيم. أبو صالح النَّيسابوريّ البيليّ، بالباء، الزّاهد العدل.
قال الحاكم: كان من الأبدال. وهو عصمة بن أبي عصمة.

سمعك عبدان بن عثمان، والقعنبيّ، ويحيى بن يحيى، وجماعة.
وعنه: إبراهيم بن أبي طال، واحمد بن محمد الشَّرقيّ، وأحمد بن علي الرّازيّ، ومحمد بن القاسم العتكيّ.
قال ابنه إبراهيم: توفّي سنة ثمانين رحمه الله.
464 - عليّ بن إبراهيم ن عبد المجيد. أبو الحسن الواسطيّ نزيل بغداد.
سمع: يزيد بن هارون، ووهب بن جرير، وجماعة.
وعنه: ابن صاعد، وأبو عمرو بن السّمّاك، وأبو سهل القطّان، وأبو بكر النّجّاد، وآخرون.
وثقه الدّارقطنيّ، وغيره.
مات في رمضان سنة أربع وسبعين.
وفي صحيح(خ): ثنا روح بن عبادة. فقال الحكم: هو الواسطيّ هذا.
وقال ابن عديّ الجرجانيّ: يشبه أن يكون عليّ بن الحسين بن إبراهيم بن أشكاب. والله أعلم.
465 - عليّ بن إسماعيل. أبو الحسم البغداديّ علويه.
عن: عفان: عمرو بن مرزوق.
وعنه: ابن صاعد، وأبو عونة، وأبو الحسين بن المنادي.
توفّي في صفر سنة إحدى وسبعين ومائتين.
466 - عليّ بن الحسن بن عرفة العبديّ. روى عن: أبيه، ويحيى ن أيّوب العابد.
وعنه: عبد الله بن محمد العطش.
وثّقه الدّارقطنيّ.
توفّي سنة سبعٍ وسبعين.
467 - عليّ بن الحسم الهسنجانيّ الرّازيّ. ثقة صاحب حديث ومطواف.
سمع: سعيد بن أبي مريم، وأبا الولد، وأبا الجماهر محمد ن عثمان، وأبا توبة الحلبيّ، وخلقاً.
وعنه: عبد الرحمن بن أبي حاتم ووثَّقه، ومحمد بن قارن الرازي، وعبد الحمن الجلاب، وغيرهم.
قال أبو الشّيخ: توفّي في سنة خمسٍ وسبعين.
468 - عليّ بن الحسن الهرثميّ. عن: سعيد بن سلمان الواسطيّ، وإبراهيم بن عبد الله النَّضراباذيّ، وأبي زرعة الرازيّ.
وعنه: ابن ماجة في تفسيره، وابن أب حاتم.
ويجوز أن يمون هو الهسنجانيّ المذكور.
469 - عليّ ن الحسن بن عبدويه. أبو الحسن البغداديّ الخزّاز.
كان صدوقاً.
روى عن: عبد الله بن بكر، وأبي النَّضر هاشم بن القاسم، وحجّاج الأعور.
وعنه: أبو بكر النّجّاد، والشّافعيّ، ومكرم، وغيرهم.
توفّي سنة سبعٍ وسبعين.
470 - عليّ بن حماد بن السَّكن البغداديّ البزّاز. عنك يزيد بن هارون، وأبي النَّضر، ومحمد بن عمر الواقديّ.
وعنه: الطَّستيّ، وأبو بكر الشّافعيّ.
قال الدّارقطنيّ: متروك.
471 - عليّ بن داود بن يزد. أبو الحسن التَّميميّ القنطريّ البغداديّ الأدميّ.
محدِّث رحّال.
سمع: محمد بن عبد الله الأنصاري، وعبد الله بن صالح، وسعيد بن أبي مريم، وآدم بن أبي إياس، وطبقتهم.
وعنه: ق.، وإبراهيم الحربي من أقرانه، وإسماعيل الصّفّار، والهيثم بن كليب الشاشي، ومحمد بن أحمد الحكيمي، وجماعة.
وثّقه الخطيب.
وتوفّي سن اثنتين وسبعين ومائتين.
472 - عليّ بن سهل بن المغيرة. أبو الحسن النَّسائيّ، ثم البغدادّي البزّاز.
سمع: أبا بدر جاع بن الوليد، وعبد الوهّاب بن عطاء، ويحيى بن أبي بكير، ومحمد بن عبيد،وعبيد الله بن موسى، وطائفة.
وعنه: ابن صاعد،وعليّ بن عبيد الحافظ، ومحمد بن أحمد الحكيميّ، وإسماعيل الصّفّار، وجماعة.
قال ابن أبي حاتم: صدوق.
قلت: توفّي هو وعلويه بن إسماعيل المذكور في يومٍ واحد،في صفر سنة إحدى وسبعين.
473 - عليّ بن شيبة بن الصَّلت السُّدوسي. مولاهم البصريّ، نزيل مصر. أخو الحافظ يعقوب بن شيبة.
روى عن: يزيد بن هارون، والحسن بن موسى الأشيب.
وعنه: عبد العزيز الغافقيّ، وغيرهّ.
توفّي سنة اثنتين وسبعين.
474 - عليّ بن العبّاس بن واضح النَّسائي. ثقة فاضل، نزيل بغداد.
وروى عن: عفّان، وأحمد بن يونس اليربوعيّ.
وعنه: ابن مخلد، وإسماعيل الصّفّار.
توفّي سنة أربع.
475 - عليّ بن عبد الله الثقفيّ الإصبهانيّ المؤدِّب. عن: بكر بن بكّار.
وعنه: عبد الله ن الحسن بن بندا.
476 - عليّ ن عبد الرحمن بن محمد بن المغيرة المخزوميّ المصريّ علاّن. أبو الحسن. محدِّث نبيل، أغفله أبو سعيد بن يونس.
سمع، عيد بن أبي مريم، وطبقتهم.
وعنه: أبو جعفر الطَّحاويّ، وأبو عليّ ين حبيب الحصائرّ، وأبو بكر بن زياد النَّيسابوري، وأحمد بن مسعود الزَّنبريّ، وأبو عليّ بن فضالة، ومحمد بن يوسف الهرويّ، وجماعة.

وقد روى أبو عبد الرحمن النَّسائي في كتال اليوم واللّيلة حديثاً عن زكريّا خيّاط السُّنة، عنه.
قال الطَّحاويّ: توفّي في شعبان سنة اثنتين وسبعين.
477 - عليّ بن عثمان بن محمد ن عبد الله بن عثمان بن نفيل. أبو احسن.
عنك يحيى بن بكر، وطبقته.
مات بمصر في رمضان سنة ثمانين ومائتين.
478 - عليّ بن المنجّم أحد الأدباء والظُّرفاء.
كان رئيساً إخبارياً، شاعراً مجيداً. نادم المتوكلّ والخلفاء بعده. ولمّا مات رثاه أن المعتزّ.
توفّي سنة خمسٍ وسبعين.
وقد أخذ عن إسحاق الموصلّ، وغيره.
وعاش أربعاً وأربعين سنة.
ومن شعره:
بأبي والله من طرقا ... كابتسام البرق إذ خفقا
زادني وقاً برؤيته ... وحشا قلب به حرقا
479 - عمران بن بكّار بن راشد. أبو موسى الكلاعيّ الحمصيّ البرّاد المؤذّن سمع: محمد بن حميد البلخيّ، وأبا المغيرة الخولانيّ، واحمد بن خالد الوهبيّ، وعتبة بن السَّكن، وجماعة.
ولم يرحل.
وعنه: ن. ثقة، وأبو بكر بن أبي عاصم، وأبو عوانة، خيثمة بن سليمان، وعبد اله بن زبر، وجماعة.
توفّي سنة اثنتين وسبعين.
480 - عمران بن موسى الطَّرسوسيّ. أبو موسى.
عن: عفان، وأبي جابر محمد بن عبد الملك، وسنيد داود.
وعنه: أبو حاتم، عيد بن عمرو البردعيّ، وجماعة.
قال أو حاتم: صدوق.
481 - عمر بم حفصون. رأس الخوارج بجزيرة الأندلس. ظهر من أعمال ريَّة، وكاد أن يغلب على الأندل، وأتعب السّلاطين. وطال أمه، وعظم البلاء به.
وكّان جلداً فاتكاً. وكان يتحصَّن بقلعةٍ منيعة.
وجرت له أمور يطول شحها، إلى أن قتل سنة خمس وسبعين ومائتين.
ذكره الحميديّ وقال: ثنا أبو محمد عبد الله بن سبعون القيروانيّ أنّه من ذرّيّته.
482 - عمران بن موسى الموصلي القصير. عن: يزيد ن هارون، كثير بن هشام.
وعنه: يزيد بن محمد بن إياس الأزديّ وقال: لم يكن من أهل الحديث.
توفّي سنة لأربعٍ وسبعين.
483 - عمران بن عبد الله. أبو موسى البخارّي النَّوري الحافظ.
قال ابن ماكولا: ونور من أعمال بخارى.
روى عن: أحمد بن حفص، ومحمد بن سلامّ البكنديّ، وحيّان بن موسى، ومحمد بن حفص البلخيّ، وغيرهم.
روى عنه: أحمد بن عبد الواحد بن رفيد،وعبد الله بن منبح.
484 - عمر بن محمد الشَّطويّ. عن: أسد الجمالّ.
وعنه: ابن مخلد، والشّافعيّ.
485 - عمر بن محمد بن الحكم النّسائيّ. عن: خليفة بن خيّاط،وعبد الأعلى بن حمّاد، وطائفة.
وكان إخبارياً علاَّمة. رحل إلى الشّام، وغيرها.
روى عنه: محمد ن مخلد، ومحمد بن أحمد الحكيميّ، والخرائطيّ.
486 - عمرو بن يحيى بن الحارث الحمصيّ الزّنجاويّ. عن: المعافى بن سليمان الرَّسعنيّ، ومحبوب بن موسى، وأحمد بن أبي شعيب الحرّانيّ، وجماعة.
وله رحلة.
روى عنه: ن.، وأحمد بن محمد الرشيديّ،وعيسى بن العبّاس بن ورد.
وثّقه النَّسائي.
وقد حدَّث سنة تسعٍ وسبعين.
487 - عيسى بن إسحاق الخطميّ الأنصاري. أبو العبّاس، أخو موسى.
عن: خلق البزّاز، وأبي الربيع الزَّهرانيّ، وعبد المنعم بن إدريس.
وعنه: ابن قانع، وأحمد بن كامل، وأبو سهل بن زياد، وأبو عمر الزّاهد وقال: كان يقال إنّه من الأبدال.
قال الخطيب: كان ثقة عابداً.
مات قبل الثمانين ومائتين، رحمه الله.
488 - عمرو بن ثور بن عمرو الحزاميّ القيسرانيّ. عن: محمد بن يوسف الفريابيّ.
وعنه: خيثمة بن سليمان، والطبرانيّ.
توفّي سنة تسع وسبعين.
489 - عمرو بن سلمة الجعفيّ القزوينيّ. عن: محمد بن سعيد بن سابق، وداود بن إبراهيم العقيليّ، وخلف بن الوليد.
وعنه: إسحاق الكشّاف، وعليّ ن محمد مهرويه، وعليّ بن إبراهيم القطّان، وجماعة من أهل قزوين.
وثّقّه الخليليّ، وقال: مات سنة اثنتين وسبعين.
وقيل: في أوّل سنة ثلاثٍ.
490 - عمير بن مردا. أبو سعيد الدّويقيّ.
قال الخليلي: ثقة مشهور.
سمعك عبد الله بن نافع الزبيريّ، ومطرِّف بن عبد الله، ويحيى بن بكير، وطبقتهم.
يروي عنه: القطّان.
بقي إلى قرب الثمّانين ومائتين.
491 - عيسى بن جعفر البغداديّ الورّاق. ثقة ورع، بطل شجع مجاهد.

سمع: أبا بدر شجاع بن الوليد، وشبابة بن سوّار.
وعنه: المحامليّ، وإسماعيل الصّفّار، وأبو الحسين بن المناديّ، وجماعة.
توفيّ سنة اثنتين.
492 - عيى بن عبد الله بن سيار بن دولويه البغداديّ. أبو موسى الطَّيالسي رغاث.
سمع: عبيد اله بن موسى، وأبا عبد الرحمن المقريء، وجماعة.
وعنه: أحمد ن خزيمة، وابن نجيح، وأبو بكر الشّافعيّ.
توفّي سنة سبعٍ وسبعين في شوّال.
قال الدّارقطنيّ: ثقة.
ووصفه بعضهم بالحفظ والمعرفة.
493 - عيسى بن محمد بن منصور. أبو موسى الإسكافيّ.
عن: عليّ بن إسحاق المادرائي، وابن السّمّاك، وجماعة.
وهو مستقيم الحديث.
494 - عيسى ن عبد الله. أو عمر، وأبو حسّان العثّمانيّ البغداديّ.
روى عن: أن أبي الشَّوارب، وعليّ بن حجر، وأبي حفص الفلاّس.
وأتى بالطَّامّات، وادعىّ السماع من ابنة بنت أنس ن مالك، عن ابنها.
قال جعفر المستغفريّ: وهذا يكفيه في الفضيحة.
قلت: روى عنه: عبد المؤمن بن خلف النَّسفيّ، ومحمد بن زكريّا النسَّفيّ، وغيرهما.
حرف الفاء
495 - الفتح بن شخرف. أبو نصر الكشّي الزّاهد، نزيل بغداد، ومن كبار مشايخ الصُّوفية.
روى عن: جابر بن رجاء الحافظ، والجارود بن معاذ التِّرمذيّ.
وجمعة.
وعنه: محمد بن أحمد الحكيميّ، وأبو بكر النّجاد، وأبو عمرو بن السّمّاك، ومحمد بن مخلد العطّار، وآخرون.
وكان عابداً سائحاً كبير الشّأن.
رأى: أحمدن والقاسم، وابن أبي الحواري الجوعيّ.
وجلّ روايته حكايات.
قال أبو محمد الجريريّ: قال لي فتح بن ضخرف: من إعجابي بكلّ شيء جيدّ أنّ عندي قلم كتبت به أربعين سنة. وكنت أكتب به باللّيل والنّهار في ضوء القمر، فإذا انشغب رأسه قططته، وهو عندي، فأخرجه من أنبوبة نحاس.
وقال جعفر الخلديّ: رأي الفتح بن شخرف، وكن صالحاً زاهداً. لم يكن يأكل الخبز ثلاثين سنة. وكان له أخلاق حسنة.
وكن يطعم الفقراء الطّعام الطّيّب.
وقال ابن البربهاريّ: سمعت الفتح يقول: رأيت ربّ العزةّ في المنام، فقال لي: يا فتح، احذر لا آخذك على غرّة.
قال: فتهت في الجبال سبع سنين.
وقيل: إنّ الفتح بن شخرف قرأ أربعين ألف صفحة. والله أعلم.
ولمّا مات كانت له جنازة عظيمة، وشيّعه خلائق.
توفّي في شوّال سنة ثلاث وسبعين.
496 - الفضل بن حمّاد الأنطاكيّ. عن: عيس بن سليمان الحجازي، وغيره.
لا أعرفه.
وكذا.
497 - الفضل بن حمّاد الواسطيّ. يروي عن: محمد بن وزير.
ذكره ابن أبي حاتم، ولم يزد.
498 - الفضل بن الحكم العدل. أبو العبّاس الخراسانيّ التّاجر.
عن: عبدان بن عثمان، ويحيى بن يحيى، وجماعة.
وعنه: أبو حامد بن الشَّرقيّ، ومحمد بن القاسم العتكيّ.
وكان من كبار أصحاب يحيى بن يحيى.
توفيّ سنة ثلاثٍ أيضاً.
- 499 - الفضل بن حمّاد الفارسيّ الخبريّ الحافظ. صاحب المسند الكبير.
رحل وسمع: ابن أبي مريم، وسعيد بن عفير، وطبقتهما.
وعنه: أبو بكر بن سعدان الشّيرازيّ، وأبو بكر بن أبي داود.
500 - الفضل بن العبّاس بن مهران. عن: خلف بن هشام.
وعنه: عليّ بن الحسن بن العبد، وأحمد بن عبد الحكيم البصريّان، وغيرهما.
501 - الفضل بن العبّاس. أبو معشر الهرويّ.
رحل وأخذ عن: قتيبة بن سعيد، وسويد بن سعيد، وطائفة.
وتوفيّ سنة ست وسبعين ومائتين.
502 - الفضل بن العبّاس. أبو العبّاس البغداديّ، ثمّ الحلبيّ.
عنك القعنبيّ، وعفّان، وسعدويه، وعاصم بن عليّ، ومعاوية بن عمرو، الأزديّ، وخلق.
وعنه: ن.، ومحمد بن بركة بن داعس، ومحمد بن المنذر شكر، وعلي بن الحسن بن العبد، والطَّبرانيّ، ومحمد بن جعفر السّقّاء الحلبيّ.
قال النَّسائي: ليس به بأس.
503 - الفضل بن عمير بن عثم. أبو الحسن التميميّ المروزي.
نزل بخارى، وحدَّث عن: عبدان المروزي، وسليمان بن حرب، وأبي الوليد الطَّيالسيّ، ويحيى بن يحيى، وجماعة.
وعنه: أحمد بن سليمان فرينام، ومحمد بن أحمد بن مردك.
توفّي بالشا في صفر سنة خمسٍوسبعين، ورّخه غنجار، وابن ماكولا.
عثم: مثلَّثة.
504 - الفضل بن محمد بن يحيى بن المبارك. أبو العبّاس اليزيديّ الأديب. من بيت العربيّة والأدب.

روى عن: محمد بن سلاّم الجمحيّ، وإسحاق بن إبراهيم الموصليّ، ومحمد بن صالح بن النّطّاح، والمازني.
وبرع في فنون علم اللّسان.
روى عنه: محمد بن أحمد الحكيميّ، ومحمد بن عبد الملك التّاريخيّ، وأبو عليّ الطُّوبياريّ.
توفّي سنة ثمانٍ وسبعين.
505 - الفضل بن يوسف. أبو العباس القصبانيّ الكوفيّ.
يروي عن: أبي غسّان النَّهديّ، وغيره.
وعنه: ابن عقدة، وخثيمة.
توفّي سة خمسٍ وسبعين.
506 - هد بن سليمان. أبو محمد الكوفيّ الدّلاّل النّحّاس. نزيل مصر.
سمع: أبا مسهر الغسانيّ، ويحيى بن عبد الله البابلتيّ، وأبا نعيم، وجماعة كثيرة.
وعنه: أبو جعفر الطَّحاويّ، وعليّ بن سراجّ المصري، والحسن بن حبيب الحصائريّ، وان جوصا، وأبو الفوارس الصّابونيّ.
قال ابن يونس: كان دلاّلاً في البزّ. وكان ثقة ثبتاً.
توفّي في صفر سنة خمسٍ أيضاً.
507 - فهد بن موسى بن أبي رباح القاضي. أبو الخير الأزديّ الفقيه الإسكندرانيّ. قاضي الإسكندريةّ.
روى بدمشق عن: عبد الله بن صالح كاتب اللَّيث، وعبد الله بن عبد الحكم، ويحيى بن بكير.
وعنه: محمد بن جعفر بن ملاّس، وأبو الميمون بن راشد، وأبو الدَّحداح لأحمد بن محمد.
توفّي في شعبان سنة سبعين، وقيل: سنة خمسٍ وسبعين.
والأوّل أصحّ.
حرف القاف
508 - الاسم بن الحسن. أبو محمد الهمدانيّ البغداديّ الصّائغ المتكلِّم.
ثقة صدوق عالم.
سمع: يزيد بن هارون، وعبد المادرائيّ، والهيثم بن كليب في مسنده، وآخرون.
توفّي سنة اثنتين وسبعين ومائتين بمصر.
وثّقه الخطيب.
509 - القاسم بن زهير بن حرب النَّسائيّ. عن: عمهّ أبي خيثمة زهير بن حرب،وعفّان بن مسلم، ومحمد بن سابق،وجماعة.
وعنه: عليّ بن إسحاق المادرائيّ، وحمزة الدِّهقان.
وثّقه الخطيب.
توفّي سنة إحدى وسبعين.
510 - القاسم بن عبّاس. أبو محمد المعريّ البغداديّ الفقيه سبط أبي معشر السِّنديّ المدنيّ.
شيخ صدوق، يروي عن. أبي الوليد الطِّيالسيّ، ومسدّد.
وعنه: ابن السّمّاك، وأبو بكر الشّافعيّ.
توفّي سنة ثمانٍ وسبعين ومائتين.
511 - القاسم بن عبد اله بن المغيرة البغداديّ الجوهريّ. ثقة صاحب حديث.
سمعك عبد الصّمد بن النعمان، وحسين بن محمد المروزيّ، وأبا نعيم، وطبقتهم.
وعنه: محمد بن العبّاس بن نجيح، وعبد الله الخراساني.
توفّي سنة خمس وسبعن.
512 - القاسم بن محمد بن قاسم بن محمد بن سيّار. مولى الوليد بن عبد الملك. أبو محمد الأندلسيّ القرطبيّ الفقه. أحد الأعلام.
رحل واخذ عن الأئّمة: الحارث بن مسكين، وإبراهيم بن المنذر الحزاميّ، وأبي طاهر السّرح، وإبراهيم بن محمد الشّافعي، ويونس بن عبد الأعلى، وأبي إبراهيم المزنيّ ، وطائفة.
ولزم محمد بن عبد الله بن عبد الحكم حتّى برع في الفقه، وفاق أهل عصره، وصار إماماً مجتهداً لا يقلَّد أحداً. وقد ألّف كتاب الإيضاح في الرَّدّ على المقلِّدين، وكان يميل إلى مذهب الشّافعيّ وأهل الأثر.
تفقَّه به خلق بالأندلس، وروى عنه: الأعناقّ، واحمد ن خالد بن الحبابّ، ومحمد بن عمر بن لبانة، وابنه محمد ن قاسم، ومحمد بن عبد الملك بن أعين، وآخرون.
وإسم صاحبه الأعناقيّ: عيد بن عثمان.
قال ابن الفرضيّ: لزم ابن عبد الحكم التّفقَّه والمناظرة، وتحقّق به وبالمزنيّ. وكان يذهب مذهب الحجَّة والنَّظر، وترك التقّليد. ويميل إلى مذهب الشّافعيّ. ولم يكن بالأندلس مثل قاسم في حسن النَّظر والبصر بالحجّة.
وقال احمد ن خالد: ما رأيت مثل قاسم في الفقه ممّن دخل الأندلس من أهل الرجال.
وقال محمد بن عبد الله بن قاسم الزّاهد: سمعت بقيَّ بن مخلد يقول: قاسم بن محمد أعلم من محمد بن عبد الله بن عبد الحكم.
وقال أسلم بن عبد العزيز: سمعت ابن عبد الحكم يقولك لم يقدم علينا من الأندلس أحد أعلم من قام بن محمد. ولقد عاتبته حين رجوعه إلى الأندلس، قلت: أقم عندنا فأنّك تعتقد هنا رئاسة، ويحتاج النّاس إليك.
فقال: لا د من الوطن.

قال ابن الفرضيّ: ألف قاسم في الرّدّ على يحيى بن إبراهيم بن مزين.وعبد اله بن خالد، والعتبيّ كتاباً نبيلاً دل على علم. وله كتاب شرف ف خبر الواحد شريف يل وثائق الأمير محمد، يعني صاحب الأندلس، طول أيّامه. وقال أبو عليّ الغانيّ: سمعت ابن عبد البر يقول: لم يكن أحد ببلدنا أفقه من قاسم بن محمد، واحمد بن خالد بن الحباب.
توفّي سنة ستٍّ وسبعين، قيل في أوّل سنة سبع.
513 - القاسم بن منبّه الحربيّ. عن: بشر الحافي.
وعنه: محمد بن شجاع، وأبو جعفر بن البختريّ.
514 - القاسم بن نصر البغداديّ العابد. يقال له دوت.
روى عن: سريج بن الُّنعمان، وعمرو بن عوف، وغيره.
وعنه: عبد الصّمد الطَّستيّ، وجعفر الخلديّ.
توفّي سنة ثمانين.
وقال الخطيب: توفّي سنة إحدى وثمانين ومائتين.
؟؟؟515 - القاسم بن نصر المخرميّ. روى عن: يحيى بن هام، وإسماعيل بن عمرو البجليّ.
وعنه: أبو عليّ اللؤلؤيّ، ومحمد بن هارون،وغيرهما.
قال الخطيب: ثقة.
؟؟حرف الكاف.
516 - كثير بن عبد الله. روى عنك يحيى بن هاشم، وإسماعيل بن عمرو البجلّي.
وعنه: أبو عليّ اللؤلؤيّ.
وكان مفتياً، وأصله من القبط.
كتب كثيراً من كتب الشّافعيّ، وصحبه.
روى عنه عشرة أجزاء.
حرف الميم
517 - مالك بن الفرويّ. عن: محمد بن سابق، وعبد الله بن الجّراح.
وعنه: محمد بن مخلد، وإسماعيل الصّفّار، وابن البختريّ، وأبو الحسن القطّان، وجماعة.
قال ابن أبي حاتم: صدوق. كتبت عنه بقزوين.
قلت: مات سنة اثنتين وسبعين ومائتين.
518 - مالك بن يحيى. أبو غّسان الكوفيّ الحمدانيّ السُّوسيّ.
عن: عليّ بن عاصم، ويزيد بن هارون، وجماعة.
وعنه: عليّ بن محمد الواعظ، ومحمد بن محمد بن عيسى الخيّاش المصريّ، وآخرون.
توفّي بمصر في ربيع الأوّل سنة أربع وسبعين.
519 - محمد بن أحمد بن رزين البغداديّ. عن: يزيد بن هارون، وعليّ بن عاصم، وشبابة بن سوّار، وأبي النَّضر.
وعنه: عبد الله بن سليمان الفاميّ، وأبو العبّاس بن عقدة.
مات سنة ثلاثٍ وسبعين.
520 - محمد بن احمد بن رزقان. أبو بكر المصِّيصيّ.
روى عن: عليّ بن عاصم، وحجّاج الأعور، وجماعة.
وعنه: أبو عليّ الحصائريّ، ومحمد بن أبي حذيفة، وأبو بكر بن أبي دجانة، وأبو الميمون بن راشد.
رزقان قيّده ابن مندة، وابن ماكولا بالكسر.
521 - محمد بن أحمد بن واصل. أبو العبّاس البغداديّ المقريء.
عنك خلف بن هشام، وأحمد بن حنبل، ومحمد بن سعدان الهرويّ.
وعنه: أبو مزاحم الخاقانيّ، وأبو الحسين بن شنبوذ المقرئان.
توفّي في جمادى الآخرة سنة ثلاثٍ أيضاً.
522 - محمد بن أحمد بن يزيد بن أبي العوّام الرِّياحيّ. أبو بكر، وقيل: أبو جعفر.
سمع: يزيد بن هارون، وعبد الوّهاب بن عطاء، وقريش بن أنس، وأبي عامر العقديّ.
وعنه: إسماعيل الصّفّار، وأبو العبّاس بن عقدة، وأبو بكر الشّافعيّ، وأبو بكر بن الهيثم الأنباريّ، وجماعة.
وعنه: إسماعيل الصّفّار، وغيره.
ثقة صدوق.
مات في رمضان سنة ستٍّ وسبعين.
وحديثه يقع لنا عالياً.
523 - محمد بن أحمد بن أبي المثنَّى يحيى بن عيسى بن هلال. أبو جعفر التَّميميّ الموصليّ، شيخ الموصل ومحدثها في وقته.
رحل وسمع: أبا بدر شجاع بن الوليد، وعبد الوهّاب بن عطاء، وجعفر بن عطاء، ويعلى بن عبيد، وأخاه محمد بن عبيد، وأبا النَّضر، ومحمد بن القاسم الأسديّ، وطبقتهم.
وعنه: ابن أخته أبو يعلى الموصلّي، ومحمد بن العبّاس بن الفضل بيّاع الطّعام، ويزيد بن محمد بن إياس الحافظ، وعبد الله بن جعفر بن إسحاق الجابريّ، وآخرون.
وسائر جزء الجابريّ، عنه.
قال ابن إياس: كان من أهل الفضل والثّقه، ومن الآداب من رأينا من المحدِّثين.
قال: وكان أحمد بن حنبل وابن معين يكرمونه. وكانت الرجلة إليه بالموصل بعد عليّ بن حرب. سمعته يقول: خرج أحمد بن حنبل يوماً فقمت، فقال: أما علمت أنّ الّنبيّ صلى الله عليه وسلم قال: من أحبّ أن يتمثل له الرجال قياماً فليتبوَّأ مقعده من النّار؟ فقلت: إنمّا قمت إليك ولم أقم لك. فاستحسن ذلك.
توفّي سنة سبعٍ وسبعين في شوّال.
524 - محمد بن أحمد بن الوليد بن برد الأنطاكيّ. أبو الوليد.

عن: روّاد بن الجرّاح، ومحمد بن كثير الصَّنعانيّ، ومحمد بن عيسى بن الطّبّاع، والهيثم بن جميل.
وحدَّث ببغداد.
ويروي عنه: أحمد بن جعفر بن المنادي، وإسماعيل الصّفّار، وأبو بكر الشّافعيّ، وجماعة.
وثّقه الدّارقطنيّ، وغيره.
ومات بأنطاكيّة عند قدومه من مكّة سنة ثمانٍ وسبعين.
525 - محمد بن احمد بن حبيب البغداديّ الذّارع. شيخ صدوق.
سمع: أبا عاصم النّبيل، وغيره.
وعنه: عبد الصمّد الطَّستيّ، ومحمد بن أحمد بن تميم القنطريّ.
توفّي سنة ثمانين ومائتين.
526 - محمد بن أحمد بن أنس القرشيّ النَّيسابوريّ. عن: حفص بن عبد الله، وأبي عاصم النبيّل، والمقريء.
وعنه: محمد بن الأخرم، ومحمد بن صالح بن هانيء وقال: ثقة.
توفّي سنة سبعٍ وسبعين.
527 - محمد بن أحمد بن إبراهيم بن أبان. أبو جعفر النَّيسابوري السّراج.
بغداديّ صدوق.
سمع: عليّ بن الجعد، ويحيى بن معين.
وعنه: أبو سهل القطّان، والطَّستيّ، وجماعة.
528 - محمد بن إبراهيم بن مسلم. أبو أميّة البغداديّ، ثمّ الطَّرسوسيّ الحافظ.
رحل وطوّف وصنّف،وسمع: عبد الله بن بكر السَّهميّ، وشبابة بن سوّار، وعمر بن يونس اليمانيّ، وعبد الوهّاب بن عطاء، وروح بن عبادة، وجعفر بن عون، وأبا مسهر وخلقاً كثيراً.
وعنه: أبو عوانة، وابن جوصا، وعثمان بن محمد السَّمرقنديّ، وأبو بكر بن زياد النَّيسابوري، وأبو عليّ الحصائريّ، وحفيده محمد بن إبراهيم بن أبي أميّة، وخلق.
وثّقه أبو داود، وغيره.
وقال أبو بكر الخلاّل: إمام في الحدّيث رفيع القدر جدّاً.
وقال ابن يونس: توفّي بطرسوس في جمادى الآخرة سنة ثلاثٍ وسبعين.
529 - محمد بن إبراهيم بن جنّاد. أبو بكر المنقريّ البصريّ، ويقال: البغداديّ، البزّار، ويقال أصله من مرو الروذ.
سمع: مسلم بن إبراهيم، وأبا الوليد الطَّيالسيّ، والحوضيّ، وجماعة.
وعنه: عليّ بن محمد المصريّ، والحكيميّ، ومحمد بن العبّاس بن نجيح.
وكان ثقة.
توفّي سنة سبع وسبعن بطريق مكّة أو بمصر.
530 - محمد بن إبراهيم بن أبان. أبو عبد الله الجيرانيّ الإصبهانيّ المؤدِّب.
سمع: بكر بن بكّار، والحسين بن حفص، وغيرهما.
وعنه: أحمد بن جعفر السِّمسار، وعبد الله بن محمد العتّاب.
وقال أبو نعيم الحافظ: ثقة.
توفّي سنة ثمانٍ وسبعين.
وقال أبو عبد الله بن مندة: مشهور، ثقة.
531 - محمد بن إبراهيم. أبو بكر الحلوانيّ قاضي بلخ.
حدَّث ببغداد في أواخر عمره عن: أبي جعفر النفيليّ، وأحمد بن عبد الملك بن واقد الحرّانيّ.
وعنه: إسماعيل الصّفّار، وعثمان بن السّمّاك، وحمزة العقبيّ.
وثّقه الخطيب.
533 - محمد بن إبراهيم بن عبدوس القرشيّ. مولاهم المغربي الفقيه المالكي، صاحب سحنون.
كان إماماً كبيراً، زاهداً، عابداً، خاشعاً، مجاب الدّعوة.
سمع من: سحنون شيخه، ومن: موسى بن معاوية.
وكان مولده سنة اثنتين ومائتين.
واجتمع في عصرٍ واحد أربعة محمّدين لا مثل لهم في معرفة مذهب مالك: محمد بن عبد الله بن عبد الحكم، ومحمد بن الموّاز، مصريّان؛ ومحمد بن سحنون، ومحمد بن عبدوس، قيروانيّان.
534 - محمد بن إبراهيم بن عمر بن ميمون الرّمّاح. أبو بكر الخراسانيّ البلخيّ.
رحل وسمع: أبا نعيم، وعبد الله بن نافع الصّائغ، وعصام بن يوسف البلخي، وجماعة.
وعنه: عمر بن سهل الدِّينوريّ، وأحمد بن شهاب العكبريّ. وناب في القضاء لجعفر بن عبد الواحد الهاشميّ بعكبرا. ثم ولي قضاء إصبهان من قبل المعتزّ بالله.
ذكر ابن النّجّاد في تاريخه أنّه توفّي سنة أربعٍ وعشرين وثلاثمائة، وهو غلط ظاهر.
535 - محمد بن إبراهيم بن كثير الصُّوريّ. أبو الحسن.
محدِّث مشهور أغفله ابن عساكر، وهو من شرطه.
روى عن: مؤمّل بن إسماعيل، ومحمد بن يوسف الفريابيّ، وجماعة.
روى عنه: عمرو بن عصيم الصوريّ، ومحمد بن الحسن بن أحمد بن فيل الأنطاكّي، وإبراهيم بن عبد الرّزّاق الأنطاكيّ، وعبد الرحمن بن حمدان الجلاّب، وآخرون فروى الجلاّب عنه قال: ثنا داود بن الجرّاح، ثمّ ذكر حديثاً منكراً في ذكر المهديّ. لكن من أقصر الجلاّب فقال: هذا حديث باطل، ومحمد لم يسمع من داود ولا رآه. وكان مع هذا غالياً في التشيَّع

قلت: آخر من روى عنه بالإجازة الطَّبرانيّ.
536 - محمد بن إدريس بن المنذر بن داود بن مهران. أو حاتم الغطفانيّ الحنطليّ الرازيّ الحافظ. تحد الأئّمة الأعلام.
ولد سنة خمٍ وتسعين ومائة.
قال عبد الرحمن بن أبي حاتم: سمعت أبي يقول: كتبت الحديث سنة تسعٍ وثمانين وأنا ابن عشر سنوات.
سمع: عبد الله بن موسى، وأبا نعيم، وطبقتهما بالكوفة؛ ومحمد بن عبد الله الأنصاريّ، والأصمعيّ وطبقتهما بالبصرة؛ وعفّان، وهوذة بن خليفة، وطبقتهما ببغداد؛ وأبا مسهر، وأبا الجماهر محمد بن عثمان، وطبقتهما بدمشق؛ وأبا اليمان، ويحيى الوحاظّي، وطبقتهما بحمص؛ وسعيد بن أبي مريم، وطبقته بمصر؛ وخلقاً بالنواحي الثّغور.
وتردَّد في الرحلة زماناً.
قال ابنه: سمعت أبي يقول: أوّل سنة خرجت في طلب الحديث أقمت سبع سنين. أحصيت ما مشيت على قدميَّ زيادةً على ألف فرسخ، ثمّ تركت العدد بعد ذلك. وخرجت من البحرين إلى مصر ماشياً، ثم إلى الرملة ماشياً، ثم إلى دمشق، ثمّ إلى أنطاكيّة، ثمّ إلى طرسوس. ثمّ رجعت إلى حمص، ثم منها إلى الرَّقَّة، ثم ركبت إلى العراق. وكلّ هذا وأنا ابن عشرين سنة.
دخلت الكوفة في رمضان سنة ثلاث عشرة.
قلت: أدرك عبيد الله قبل موته بشهرين.
قال: وجاءنا نعي أبي عبد الرحمن المقريء وأنا بالكوفة. ورحلت مرّةً ثانية سنة اثنتين وأربعين ومائتين، ورجعت إلى الرِّيّ سنة خمسٍ وأربعين.
وحججت رابع حجَّةٍ سنة خمسٍ وخمسين.
قال: وفيها حجّ ابني عبد الرحمن، وحزرت ما كتبت عن ابن نفيل يكون نحواً من أربعة عشر ألفاً، وكتب محمد بن مصفّى عنّي جزءاً انتخبه.
قلت: وحدَّث عنه من شيوخه: الصّفّار، ويونس بن عبد الأعلى، وعبده بن سليمان المروزيّ، ومحمد بن عوف الحمصيّ، والربيع بن سليمان المراديّ.
ومن أقرانه: أبو زرعة الرّازيّ، وأبو زرعة الدّمشقيّ.
ومن أصحاب السُّنن: د.ن.، وقيل خ.وق. رويا عنه ولم يصحّ؛ وأبو بكر بن أبي الدّنيا، وابن صاعد، وأبو عوانة، والقاضي المحامليّ، وأبو الحسن عليّ بن إبراهيم القّطان صاحب ابن ماجة، وأبو عمرو محمد بن أحمد بن حكيم المدينيّ، ومحمد بن مخلد العطّار، والحسين بن عيّاش القّطّان، وحفص بن عمر الأردبيلّي، وسليمان بن يزيد القاضي، وعبد الرحمن بن حمدان الجلاّب، وبكر بن محمد المروزيّ الصَّيرفيّ، وعبد المؤمن بن خلف النَّسفيّ، وأبو حامد أحمد بن عليّ بن حسنويه المقريء، وخلق كثير.
قال عبد الرحمن بن أبي حاتم: قال لي موسى بن إسحاق القاضي: ما رأيت أحفظ من والدك.
وقال أحمد بن سلمة الحافظ: ما رأيت بعد إسحاق بن راهويه، ومحمد بن يحيى، أحفظ للحديث من أبي حاتم، ولا أعلم بمعانيه.
وقال ابن أبي حاتم: سمعت يونس بن عبد الأعلى يقول: أبو زرعة وأبو حاتم إماماً خراسان. بقاؤهما صلاح للمسلمين.
وقال هبة الله اللالكائّي: أبو حاتم إمام حافظ ثبت.
وقال النَّسائيّ: ثقة.
وقال ابن أبي حاتم: سمعت أبي يقول: كنت أذاكر أبا زرعة، فقال لي: يا أبا حاتم قلَّ من يفهم هذا من واحدٍ واثنتين، فما أقلّ من يحسن هذا. وربّما أتيتك في شيء وأبقى إلى أن ألتقي معك، لا أجد من يشفيني.
وقال القاسم بن أبي صالح الهمدانيّ: سمعت أبا حاتم يقول: قال لي أبو زرعة : ترفع يديك في القنوت؟ قلت: لا، أفترفع أنت؟ قال: نعم.
قلت: ما حجَّتك؟ قال: حديث ابن مسعود.
قلت: رواه ليث بن أبي سليم.
قال: رواه ابن لهيعة.
قال: حديث ابن عبّاس.
قلت: رواه عوف.
قال: فما حجَّتك في تركه.
قلت: حديث أنس " أنّ رسول الله صلى الله عليه وسلم كان لا يرفع يديه في شيء من الدّعاء إلاّ في الإستسقاء. " فسكت أبو زرعة.
قلت: قد ثبتت عدّة أحاديث في رفع النبيّ صلى الله عليه وسلم يديه في الدّعاء، وأنس حكى بحسب ما رآه منه.
وقال ابن أبي حاتم سمعت أبي يقول: قلت على باب أبي الوليد الطَّيالسيّ: من أغرب عليَّ حديثاً صحيحاً فله عليَّ درهم يتصدَّق به. وكان ثمَّ خلق، أبو زرعة فمن دونه؛ وإنمّا كان مرادي أن يلقي عليَّ ما لم أسمع به.
فيقولون هو عند فلان، فأذهب فأسمعه، فلم يتهيَّأ لأحدٍ أن يغرب عليَّ حديثاً.
وسمعت أبي يقول: كان محمد بن يزيد الأسفاطيّ قد ولع بالتّفسير وبحفظه، فقال: يوماً: ما تحفظون في قوله تعالى: " فنقبوا في البلاد "

فسكتوا فقلت: ثنا أبو صالح، عن معاوية بن صالح، عن عليّ بن أبي طلحة، عن ابن عباس قال: ربوا في البلاد.
وسمعت أبي يقول: قدم محمد بن يحيى النَّيسابوريّ الرَّيّ. فألقيت عليه ثلاثة عشر حديثاً من حديث الزهري، فلم يعرف منها إلاّ ثلاثة أحاديث.
قلت: إنمّا ألقى عليه من حديث الزُّهري، لأنّ محمد كان إليه المنتهى في معرفة حديث الزُّهريّ، وقد جمعه وصنفهَّ وتتبعه حتّى كان يقال له الزّهر.
قال: سمعت أبي يقول: وبقيت بالبصرة سنة أربع عشرة ثمانية أشهر، فجعلت أبيع ثياب حتّى نفذت. فمضيت مع صديقٍ لي أدور على الشّيوخ، فانصرف رفيقي العشَّي، ورجعت فجعلت أشرب الماء من الجوع. ثمّ أصبحت، فغدا عليَّ رفيقي، فطفت معه على جوع شديد، وانصرفت جائعاً. فلمّا كان من الغد، غدا عليّ فقلت: أن ضعيف لا يمكنني. قال: ما بك؟ قلت: لا أكتمك، مضى يومان ما طعمت فيهما شيئاً.
فقال: قد بقي معي دينار، فنصفه لك، ونجعل النّصف الآخر في الكراء.
فخرجنا من البصرة، وأخذت منه النّصف دينار.
سمعت أبي يقول خرجنا من المدينة من عند داود الجعفريّ، وصرنا إلى الجار، فركبنا البحر، فكانت الرّيح في وجوهنا، فبقينا في البحر ثلاثة أشهر وضاقت صدورنا، وفني ما كان معنا. وخرجنا إلى البرّ نمشي أيّاماً حتى فني ما تبقَّى معنا من الزّاد والماء. فمشينا يوماً لم نأكل ولم نشرب، واليوم الثّاني كمثل، ويوم الثالث. فلمّا كان المساء صليّنا وألقينا بأنفسنا، فلمّا أصبحنا في اليوم الثال، جعلنا نمشي على قد طاقتنا، وكنّا ثلاثة، أنا، وشيخ نيسابوريّ، وزهر المروزيّ. فسقط الشّيخ مغشياً عليه، فجئنا نحركّه وهو لا يعقل. فتركناه ومشينا قدر فرسخ، فضعفت وسقطت مغشياً عليَّ، ومضى صاحبي يمشي، فرأى من بعيد قوماً قرَّبوا سفينتهم على ءئر موسى فلمّا عاينهم لوَّح بثوبه إليهم فجاءوا معهم ماء، فسقوه وأخذوا بيده، فقال لهم: الحقوا رفيقين لي، فما شعرت إلاّ برجل يصب الماء على وجهي، ففتحت عينيّ، فقلت: فصبَّ من الماء في مشربة قليلاً، فشربت ورجعت إليَّ نفسي. ثمّ سقاني قليلاً وأخذ بيدي، فقلت: ورائي شيخ ملقى. فذهب جماعة إليه. وأخذ بيدي وأنا أمشي وأجرَّ رجلي، حتّى إذا بلغت عند سفينتهم وأتوا بالشيخ، وأحسنوا إليه، فبقينا أيّاماً حتى رجعت إلينا أنفسنا. ثمّ كتبوا لنا كتاباً إلى مدينة يقال لها راية، إلى واليهم. وزوّدنا من الكعك والسَّويق والماء. فلم نزل نمشي حتّى نفد ما كان معنا من الماء والقوت، فجعلنا نمشي جياعاً على شاطئ البحر، حتّى دفعنا إلى سلحفاةٍ مثل الفرس. فعمدنا إلى حجر كبير، فضربنا على ظهرها فانفلق، فإذا فيه مثل صفرة البيض، فحسيناه حتّى سكت عنّا الجوع، حتّى توصلنا إلى مدينة الرّاية وأوصلنا الكتاب إلى عاملها.
فأنزلنا في دراه. وكان يقدّم إلينا كلّ يوم القرع، ويقول لخادمه: هات لهم اليقطين المبارك. فيقدِّمه مع الخبز أيّاماً. فقال واحد منّا: ألا تدعو باللّحم المشؤوم. فسمع صاحب الدّار، فقال: أنا أحسن الفارسيّة فإنّ جدّتي كانت هرويّة. وأتانا بعد ذلك باللّحم. ثم زودَّنا إلى مصر.
سمعت أبي يقول: لا أحصي كم مرّة سرت من الكوفة إلى بغداد.
توفّي أبو حاتم في شعبان سنة سبعٍ وسبعين، وله اثنان وثمانون سنة.
قال: وأنشدني أبو محمد الإيادي في أبي مرثيَّةً بقصيدة طويلة أوّلها:
أنفسي ما لك لا تجزعينا ... وعيني ما لك لا تدمعينا
ألم تسمعي بكسوف العلو ... م في شهر شعبان محقاً مبينا
ألم تسمعي خبر المرتضى ... أبي حاتم أعلم العالمينا
537 - محمد بن إدريس بن عمر. أبو بكر المكّيّ، ورّاق أبي بكر الحميديّ.
يروي عن: أبي عاصم النبيل، وأبي عبد الرحمن المقريء، وخلاّد بن يحيحى، وجماعة.
وعنه: عبد الرحمن بن أبي حاتم.
وهو أقدم وفاةً من أبي حاتم بقليل.
قال أبي حاتم: صدوق.
538 - محمد بن أزهر. أبو جعفر البغداديّ الكاتب.
سمع: أبا نعيم، وأبا الوليد الطَّيالسيّ، وجماعة.
وعنه: أحمد بن خزيمة، وأبو بكر الشّافعيّ.
توفّي في بغداد في جمادى الأولى سنة تسعٍ وسبعين.
539 - محمد بن إسرائيل. أبو بكر الجوهري.
عن: عمرو بن حكّام، ومحمد بن سبق.
وعنه: ابن صاعد، وأبو بكر الشّافعيّ، وجماعة.
وثّقه الخطيب.

وتوفّي سنة تسع أيضاً.
540 - محمد بن إسحاق. أبو جعفر الإصبهانيّ المسوحيّ، نزيل همدان.
عن: مسلم بن إبراهيم، وأبي الوليد الطَّيالسيّ، وجماعة.
وكان من الحفّاظ.
وعنه: عليّ بن إبراهيم القطّان، وابن أبي حاتم.
541 - محمد بن إسحاق البغويّ. روى عن: أبي الوليد الطَيالسيّ، وخالد بن خداش.
وعنه: محمد بن أحمد بن يعقوب، وقتيبة، والطَّيالسيّ.
ثقة.
542 - محمد بن إسماعيل بن سالم الصّائغ القرشيّ. أبو جعفر مولى المهديّ. بغدادي نزل مكّة.
سمع: روح بن عبادة، وأبا أسامة، وأبا داود الحفريّ، وحجَّاج بن محمد، وطائفة.
وعنه: د.، وابن صاعد، وابن أبي حاتم، وعبد الله بن الحسن بن بندار، وجماعة.
قال ابن أبي حاتم: صدوق.
وقال غيره: توفّي في جمادى الأولى سنة ستٍّ وسبعين، وقد قارب السّبعين، وكان من كبار المحدِّثين.
543 - محمد بن إسماعيل. أبو عبد الله البغداديّ الدُّولابيّ.
عن: أبي النَّضر هاشم بن القاسم، منصور بن سلمة، وجماعة.
وعنه: محمد بن مخلد، وأبو عمرو بن السّمّاك.
توفّي سنة أربعٍ وسبعين.
وثّقه الخطيب.
وله رحلة. لقي لأبي اليمان، ونحوه.
544 - محمد بن إسماعيل بن إبراهيم بن بشير. أبو عبد الله البخاريّ الميدانيّ.
عن: أبي نعيم، والقعنبيّ، وسعيد بن منصور، وصدقة بن الفضل المروزيّ، وجماعة.
وعنه: أبو عصمة أحمد بن محمد، وغيره.
توّفي سنة اثنتين وسبعين ومائتين.
545 - محمد بن إسماعيل بن يوسف. أبو إسماعيل السّالمي التَّرمذيّ، ثم البغدادي الحافظ.
رحل وطوَّف وجمع وصنَّف.
سمع: محمد بن عبد الله الأنصاريّ، وأبا نعيم، وقبيصة، وسعيد بن أبي مريم، ومسلم بن إبراهيم، وأبا بكر الحميديّ، وسليمان ابن بنت شرحبيل، والحسن بن سوّار البغويّ، وإسحاق الفرويّ، وخلقاً كثيراً.
وعنه: ق.ن، وموسى بن هارون، والفريابيّ، وإسماعيل الصّفّار، وخيثمة الأطرابلسيّ، وأبو سهل القطّان، وأبو بكر الشافعيّ، وأبو بكر النّجّاد، وأبو عبد الله بن محرم، وخلق.
قال النَّسائيّ: ثقة.
وقال الدّارقطنيّ: ثقة صدوق. تكلَّم فيه أبو حاتم.
وقال الخطيب: فهماً متقناً، مشهوراً بمذهب السنّة.
وقال ابن المنادي: توفّي في رمضان سنة ثمانين.
546 - محمد بن أصبغ بن الفرج. أبو عبد الله المصريّ المالكيّ. أحد الأئمّة.
تفقّه على والديه.
ومات بمصر في شعبان سنة خمسٍ وسبعين ومائتين.
547 - محمد بن بسّام بن بكر. أبو بكر الجرجاني.
كان يسكن قرية هيانة بالقرب من جرجان.
رحل وروى عن: القعنبيّ، ومحمد بن كثير، وجماعة.
وكان عنده الموطّأ عن القعنبي.
وروى عنه: كميل بن جعفر، وأبو نعيم بن عديّ، وغيرهما.
وذكر أبو نعيم قال: خرجنا إليه أربعين نفساً، فأقمنا عنده شهرين، وكانت مؤونتنا ومؤونة دوابنّا عليه.
توفّي سنة تسعٍ وسبعين.
548 - محمد بن بشر بن شريك النَّخعيّ الكوّفي. ضعيف.
لقبه حمدان.
توفّي سنة سبعٍ تسعين.
549 - محمد بن بكر. أبو حفص الفارسيّ، ثمّ الموصليّ، الزّاهد.
عن: أبان بن سفيان، وغسّان ن الربيع، وأحمد بن يونس، ومسدّد بن مسرهد، وطبقتهم.
وعنه: أبو يعلى الموصليّ، ومحمد بن أحمد بن صدقة، وجماعة.
توفّي سنة نيَّفٍ وسبعين.
550 - محمد بن جابر. أبو عبد الله المروزي الحافظ.
عن: حبّان بن موسى، وأحمد بن حنبل، وهدبة بن خالد، وطبقتهم.
وعنه: أبو عبد الله البخاريّ في تاريخه، وهو أكبر منه، وأبو العبّاس محمد ابن أحمد بن محبوب.
توفّي سنة سبعٍ وسبعين.
551 - محمد بن الجهم. أبو عبد الله السِّمَّري الكاتب الأديب، تلميذ يحيى الفرّاء وروايته.
سمع: عبد الوهّاب بن عطاء، ويزيد بن هارون، وجعفر بن عون، ويعلى بن عبيد، وطائفة.
وعنه: موسى بن هارون، وأبو بكر بن مجاهد، وإسماعيل الصّفّار، وأبو سهل القطّان، وأبو العبّاس الأصمّ، وأبو بكر الشّافعيّ، وآخرون.
وقال الدّارقطنيّ: ثقة.
قلت: مات في جمادى الآخرة سنة سبعٍ وسبعين، وله تسع وثمانون سنة، وسمع الحروف من: خلف بن هشام، وسليمان بن داود الهاشميّ.
روى عنه القراءة: ابن مجاهد، وجماعة.
وكان من أئمّة العربيّة، العارفين بها.
552 - محمد بن الحسن بن سعيد. أبو جعفر الإصبهانيّ.

قدم بغداد، وحدَّث عن: بكر بن بكّار، وغيره.
وعنه: محمد بن مخلد، وجماعة.
وكان موثَّقاً.
553 - محمد بن الحسين بن موسى بن أبي الحنين. أبو جعفر الحنفيّ الكوفيّ المحدِّث صاحب المسند.
وقع لنا بعض مسنده عالياً.
سمع: عبد الله بن موسى، وأبا غسّان مالك بن إسماعيل، وأبا نعيم، وعبد الله بن مسلم القعنبيّ، وكان عنده عنه الموّطأ.
وعنه: ابن مخلد، والقاضي المحاملي، وعثمان بن السّمّاك، وأبو سهل ابن زياد، ومكرم القاضي، ومحمد بن عليّ بن دحيم الكوفي، وجماعة.
وثّقه الدَّارقطنيّ، وغيره.
ومات سنة سبعٍ وسبعين ومائتين.
554 - محمد بن حماد. أبو عبد الله الطَّهرانيّ الرّازيّ المحدِّث، نزيل عسقلاّن. رحّال جوَّال.
سمع: عبد الرّزّاق، وعبيد الله بن موسى، وأبا عاصم، وعبيد الله بن عبد المجيد الحنفيّ، وخلقاً من طبقتهم.
وعنه: ق.، وإبراهيم بن أبي ثابت، وعبد الرحمن بن أبي حاتم ووثّقه.
وقال: كتبت عنه بالرّيّ، وبغداد، والإسكندريّة.
وقال الدّارقطنيّ: ثقة.
وقال ابن عديّ: سمعت منصور الفقيه يقول: لم أر من الشّيوخ أحداً، فأحببت أن أكون مثلهم، يعني في الفضل، غير ثلاثة أنفس، أوَّلهم محمد بن حمّاد الطَّهرانيّ.
توفّي الطِّهرانيّ بعسقلاّن، سنة إحدى وسبعين في ربيع الآخر. وقد نيَّف على الثَّمانين.
555 - محمد بن خالد بن يزيد. أبو بكر الشَّيبانيّ القلوصيّ الرّازيّ.
سمع: أحمد بن حبل، وهشام بن عمّار، وابن أبي الحواري، وجماعة كثيرة.
وأكثر التَّرحال ونزل نيسابور.
روى عنه: عبد الرحمن بن أبي حاتم، وإسحاق بن احمد الفارسيّ، والحسن بن يعقوب البخاريّ، وآخرون.
قال ابن أبي حاتم: كان صدوقاً.
556 - محمد بن خزيمة بن راشد. أبو عمرو البصريّ.
حدَّث بالدّيار المصرية عن: محمد بن عبد الله الأنصاريّ، وحجّاج بن منهال، وجماعة.
روى كتب حمّاد بن سلمة.
روى عنه: ابن جوصا، والطحاويّ.
وأدركه الموت بالإسكندريّة في جمادى الآخرة سنة ستٍّ وسبعين ومائتين.
أخبرني عيسى بن يحيى الأنصارّ: أنا عبد الرحيم بن يوسف: أنا أحمد ابن محمد الحافظ، أنا محمد بن عبد الملك، والحسين بن الحسين، وعبد الرحمن بن زفر المصريّ الشاعر من حفظه: ثنا محمد بن خزيمة، ثنا محمد بن عبد الله الأنصاري.
حدَّثني أبي ، عن ثمامة، عن أنس قال: كان قيس بن سعد من النبيّ صلى الله عليه وسلم بمنزلة صاحب الشَّرطة من الأمير، يعني ينظر في أموره.
أخرجه البخاريّ، عن محمد بن غسّان الأنصاريّ.
557 - محمد بن خليفة. أبو جعفر الدَّيرعاقوليّ.
عن: أبي نعيم، وعفّان بن مسلم.
عن: أبو سهل القطّان، وغيره.
توفّي سنة ستٍّ أيضاً.
قال الدّارقطنيّ: ثقة صدوق.
558 - محمد بن راشد الصُّوريّ. عن: يحيى البابلتّيّ.
وعنه: الطَّبرانيّ.
559 - محمد بن الربيع بن سليمان المراديّ المصريّ. حدَّث عن: يحيى بن بكير، وغيره.
ولم تطل حياته بعد أبيه.
توفّي سنة ثلاثٍ وسبعين ومائتين.
560 - محمد بن سعد بن محمد بن الحسن بن عطية العوفيّ. أبو جعفر البغداديّ. من بيت الحديث والعلم.
سمع: أباه، ويزيد بن هارون، ويعقوب بن إبراهيم بن سعد، وروح بن عبادة، وعبيد الله بن بكير.
وعنه: محمد بن مخلد، وأحمد بن كامل، وعبيد الله الخراسانيّ، وجماعة.
قال الحاكم: سألت الدّارقطنيّ عنه، فقال: لا بأس به.
توفّي أبو جعفر في ربيع الآخر سنة ستٍّ وسبعين.
561 - محمد بن سليمان المنقريّ المصريّ. حدَّث بالشّام عن: سليمان بن حرب، وأبي عمر الحوضّ، ومسدَّد.
وعنه: محمد بن زبر القاضي، ومحمد بن محمد بن أبي حذيفة، وآخرون.
562 - محمد بن سنان بن يزيد. أبو الحسن البصريّ القزّاز، صاحب جزء القرآن.
سمع: عمر بن يونس، وروح بن عبادة، ومحمد بن بكر البرسانيّ، وأبا عامر العقديّ، وجماعة.
وعنه: المحامليّ، وابن صاعد، وإسماعيل الصّفّار، وجماعة.
رماه أبو داود بالكذب.
وأمّا الدّارقطنيّ فقال: لا بأس به.
توفّي ببغداد في رجب سنة إحدى وسبعين. وكان أخوه يزيد بن سنان من شيوخ مصر.
قا ابن خداش بن سنان ليس بثقة.
وقال أبو عبيد الآجرّيّ: سمعت أبا داود يطلق في محمد بن سنان الكذب.
564 - محمد بن سهل. أبو الفضل العتكيّ الهرويّ.

عن: خلاّد بن يحيى، وجماعة.
وعنه: محمد بن الحسن المحمد أباذيّ النَّيسابوريّ، ومحمد بن وصيف الفاميّ.
565 - محمد بن شاذان القاضي. أبو بكر البصريّ، نائب القاضي بكارّ وخليفته على قضاء الدّيار المصريّة حين سار إلى الشّام.
توفّي سنة أربعٍ وسبعين.
566 - محمد بن شدّاد بن عيسى. أبو يعلى المسمعيّ المتكلّم المعتزليّ المعروف يزرقان.
كان آخر من حدَّث عن يحيى بن سعيد القطّان.
وروى عن: أبو زكير يحيى ن محمد المدنيّ، وعبّاد بن صهيب، وروح بن عبادة، وجماعة.
وعنه: الحسين ن صفوان، ومكرم القاضي، وأبو بكر الشّافعيّ.
وحديثه من أعلى ما في الغيلانيّات.
قال البرقانيّ: ضعيف جدّاً؛ كان الدّارقطنيّ يقول: لا يكتب حديثه.
وقال الشّافعيّ: توفّي سنة ثمانٍ وسبعين ومائتين.
وقال ابن عقدة: سنة سبعٍ.
محمد بن صالح أبو بكر الأنماطيّ البغداديّ كيلجة. حافظ حجة مشهور.
طوَّف وسمع: عفّان بن مسلم، وسعيد بن أبي مريم، ومسلم بن إبراهيم، وطبقتهم.
روى عنه: المحامليّ، ومحمد بن مخلد، وإسماعيل الصّفّار.
قال أبو داود: صدوق.
توفّي بمكة سنة إحدى وسبعين.
وقد سمّاه ابن مخلد في بعض المواضع: أحمد.
وقال النَّسائيّ: أحمد بن صالح بغداديّ ثقة.
وقال الدّارقطنيّ كذلك، وزاد فقال: إسمه محمد بن صالح.
وقال الخطيب: هو محمد بلا شكّ.
وقال المزنيّ: روى النَّسائي حديثاً، عن أحمد بن صالح، عن يحيى بن محمد، عن ابن عجلان. فإنّه كان كيلجة، وقد سقط بينه وبين يحيى بن محمد بن زكير رجل. وإن كان يحيى هو الحارثيّ، فقد سقط بينه وبين ابن عجلان رجل.
قلت: بل أقول هو شيخ للنَّسائيّ يروي عن أبي زكير، ولعله ابن المطيريّ الحافظ الّذي نال منه النَّسائيّ.
568 - محمد بن صالح بن شعبة أبو عبد الله الواسطيّ، ويعرف بكعب الذّارع.
حدَّث ببغداد عن: عاصم بن عليّ، وأبي سلمة الَّتبوذكيّ، وجماعة.
وعنه: أبو جعفر بن البختريّ، وأبو بكر بن مالك الإسكافيّ.
وثّقه الخطيب.
ومات سنة ستٍّ وسبعين.
569 - محمد بن صالح التِّرمذيّ. عن: عثمان بن أبي شيبة، وهشام بن عمّار، وطبقتهما.
وعنه: الهيثم بن كليب في مسنده، وأبو العبّاس الحبوب.
570 - محمد بن عبد الله بن مخلد الإصبهانيّ. رحل وسمع: محمد بن أبي بكر المقدمي، وقتيبة بن سعيد، وداود بن رشيد، وجماعة.
وعنه: أبو الحسن بن جوصا، وإبراهيم بن عبد الرحمن بن مروان الدمشقيان، وجماعة.
ذكر أبو نعيم وكنّاه أبا الحسن، وقال: يعرف بورّاق الربيع بن سليمان توفّي بمصر قبل التّسعين.
قلت: توفّي في رجب سنة أربع وسبعين.
571 - محمد بن عبد الله بن الإمام أبي مسهر عبد الأعلى بن مسهر الغسّانيّ الدّمشقيّ. عن: جدّه، وأبي الجماهر محمد بن عثمان، وأبي النَّضّر إسحاق بن إبراهيم الفراديسيّ، وجماعة.
وعنه: أبو ذرّ عبد الرّبّ بن محمد بن جوصا، وجماعة.
توفّي سنة خمسٍ وسبعين عن خمس وتسعين سنة.
572 - محمد بن عبد الله بن محمد بن موسى. أبو عبد الله السّعديّ البخاريّ.
يروي عن: أبي حفص أحمد البخاريّ، وحيّان بن موسى، وجماعة.
توفّي سنة تسعٍ وسبعين.
573 - محمد بن عبد الحكم بن يزيد القطريّ. قيّده الأمير.
مع: سعيد بن أبي مريم، وآدم بن أبي إياس، وجماعة.
وعنه: عثمان بن محمد السَّمرقنديّ، وخيثمة الأطرابلسيّ، وابن الأعرابيّ، ومحمد بن يوسف الهرويّ.
وقد روى قالون قراءته، وتفرَّد عنه بلفظه لا تعرف في قراءته. وكان من أهل الرملة.
574 - محمد بن عبد الرحمن بن يونس الرَّقّيّ السّرّاج. حدَّث ببغداد عن: أبيه، وعمرو بن خالد الحرانيّ، ومحمد بن إسماعيل بن عيّاشّ.
روى عنه: محمد بن مخلد، وغيره.
وحدَّث بدمشق. وروى عنه: ابن جوصا، وخيثمة.
مولده سنة مائتين.
575 - محمد بن عبد الرحمن بن الحكم بن هشام بن صقر بن أميّة عبد الرحمن بن معاوية بن هشام بن عبد الملك. الأمير أبو عبد الأمويّ المروانيّ الأندلسيّ، صاحب الأندلس.
كان من خيار ملوك بني أميّة، ذا فضل ودين وعلمٍ وفصاحة وإقدام وحزم وعدل.
بويع بالإمرة عند موت والده سنة ثمانٍ وثلاثين، فامتدت أيّامه، وبقي في الإمرة خمساً وثلاثين سنة. وأمُّه أمُّ ولد.

وقيل: إنّه كان توغّل في بلاد الفرنج، ويبقى في الغزوة العام والعامين، فيقتل وياسر ويسبي.
قال بقي بن المخلد المحدِّث: ما رأيت ولا علمت أحداً من الملوك، ولا سمعت أبلغ لفظاً من الأمير محمد، ولا أفصح ولا أعقل منه.
وقال المظفَّر بن الجوزيّ: هو صاحب وقعة سليط في ملحمة مشهورة، لم يعهد قبلها مثلها بالأندلس. يقال إنّه قتل فيها ثلاثمائة ألف كافر. وهذا لم يسمع بمثله.
قال: وللشُّعراء فيها أقوال كثيرة.
قلت: وهو الّذي نصر بقيّ بن مخلد على الذين تعصَّبوا عليه.
توفّي إلى رحمة الله في صفر سنة ثلاثٍ وسبعين، وبويع من بعده ابنه المنذر بن محمد، فلم طَّول.
576 - محمد بن عبد النّور. أبو عبد الله الكوفيّ الخزّاز المقريء.
قرأ القرآن على خالد بن يزيد.
وسمع من: جعفر بن عون، ويحيى بن آدم.
وعنه: محمد بن مخلد، وأحمد بن جعفر بن المنادي.
توفّي في جمادى الآخرة سنة إحدى وسبعين.
محمد بن عبد الوهّاب بن حبيب. الفقيه أبو أحمد العبديّ النَّيسابوريّ الفرّاء الأديب.
سمع: حفص بن عبد اله السّلميّ، وشبَّابة بن سوّار، ومحاضر بن المورّع، وجعفر بن عون، والواقديّ، ويحيى بن أبي بكير، والأصمعيّ.
واقدم شيخ له موتاً حفص بن عبد الرحمن الفقيه.
وكان مكثراً عن الحجازيينّ والعراقييّن.
أخذ الأدب عن: الأصمعيّ، وابن الأعرابيّ، وأبي عبيد.
والحديث عن: أحمد بن المدينيّ.
والفقه عن: أبيه، وعليّ بن عثَّام.
وكان قيِّماً. قال عنه الحاكم: يفتي في هذه العلوم ويرجع إليه فيها.
كتب عنه: أبو النَّضر هاشم بن القاسم، وعليّ بن عثّام، وبشر بن الحكم.
وروى عنه من أقرانه: محمد بن يحيى، وأحمد بن سعيد الدّارميّ، وغيرهم.
ومن الأئّمة: بن. ومسلم وقال: ثقة؛ وإبراهيم بن أبي طالب، وابن خزيمة، والسّرّاج، وأبو عد الله بن الأخرم، والحسن بن يعقوب، وآخرون.
وحديثه في الثّقفيّات بعلوّ.
ذكر أبو أحمد مرة السلاطين فقال: اللّهم أنسهم ذكرى، ومن أراد ذكري عندهم فاشدد على قلبه فلا يذكرني.
وقال أبو أحمد: أوّل ما كتبت عن يحيى بن يحيى سنة تسع وتسعين ومائة.
قلت: في صحيح البخاريّ: ثنا أبو أحمد، أنا أبو غسّان، فذكر حديثاً. ويقال: إنّ أبا أحمد هو الفرّاء؛ وقيل هو مراد بن حمّويه؛ وقيل: محمد بن يوسف البيكندي.
توفّي الفرّاء في أواخر سنة اثنتين وسبعين، وله خمس وتسعون سنة.
قال ابن ماكولا وغيره: لقبه حمك.
578 - محمد بن عبدك القزّاز. بغداديّ ثقة.
عن: عبد اله بن بكر، وروح بن عبادة، وحجّاج الأعور، وجماعة.
وعنه: ابن البختريّ، وعثمان بن السّمّاك، وعبد الله بن سليمان الفاميّ.
مات في شوّال سنة ستٍّ وسبعين ومائتين.
579 - محمد بن أبي داود عبيد الله بن يزيد. أبو جعفر بن المناديّ البغداديّ.
سمع: حفص بن غياث، وإسحاق الأزرق، وأبا بدر السَّكونيّ، وأبا أسامة، وروح بن عبادة، وطبقتهم.
وعنه: خ. لكن قال: ثنا أحمد بن أبي داود. والأكثر على أنّه هو.
وهم البخاريّ في أسمه.وقد وقع لنا الحديث المذكور موافقةً عليه في المجالس السّلمانيّة.
وروى عنه: أبو القاسم البغويّ، وأبو جعفر بن البختريّ، وحفيده أحمد بن جعفر بن المنادي، وإسماعيل الصّفّار، وابن أبي حاتم، وأبو العبّاس الأصمّ، وأبو عمرو الدّقّاق، وأبو سهل القطّان، وخلق.
قال أبو حاتم: صدوق.
وقال ابن المنادي: كتب عنّي يحيى بن معين حديثاً، عن أبي النّضّر.
وقال أبو الحسين بن المنادي: قال لنا جدّي: ولدت في نصف جمادى الأولى سنة إحدى وسبعين ومائة.
ومات في رمضان سنة اثنتين وسبعين وله مائة سنة، وسنة وأربعة أشهر، واثني عشر يوماً.
580 - محمد بن عثمان النَّشيطيّ. كان بحلب في حدود الثّمانين ومائتين.
سمع: أبا عليّ عبيد الله بن عبد المجيد الحنفيّ.
روى عنه: الطَّبرانيّ. وهو من كبار شيوخه.
581 - محمد بن عليّ بن سفيان الصَّنعانيّ النّجّار. أبو عبد الله.
سمع: عبد الرّزّاق.
روى عنه: محمد بن حمدون الأعمش، وأبو عوانة.
توفّيّ في رمضان سنة أربع وسبعين.
ورّخه ابن عقدة، وقال: بلغني انّه مات وله مائة سنة وشهران أو ثلاثة.
582 - محمد بن عليّ. أبو جعفر البغداديّ الحافظ، حمدان الورّاق.
من فضلاء أصحاب الإمام أحمد.

سمع: عبيد الله بن موسى، وأبا نعيم، وطبقتهما.
وعنه: محمد بن مخلد، وإسماعيل الصّفّار، وأحمد بن عثمان بن ثوبان، وآخرون.
توفّي سنة اثنتين وسبعين.
قال الخطيب: وكان ثقة حافظاً من النُّبلاء.
583 - محمد بن عليّ بن عفّان الكوفيّ العامريّ. أخو الحسن بن عليّ.
سمع من: الحسن نب عطيّة، وغيره.
وقرأ القرآن على: عبيد الله بن موسى.
وقرأ عنه: ابن عقدة، وعليّ النخعيّ، وعليّ بن محمد بن الزُّبير.
وآخرون.
توفّي في صفر سنة سبع وسبعين.
584 - محمد ن عليّ بن زهير. أبو عبد الرحمن القرشيّ الجرجانيّ، الملقب: حمار عفّان، للزومه إيّاه.
أكثر عن: أبي نعيم، وعفان، وطبقتهما.
روى عنه: ابنه عبد الرحمن، وغيره.
585م - حمد بن عمران بن حبب الهمدانيّ. عن: القاسم بن الحكم العربيّ، وعبد الصَّمد بن حسّان، وعبيد الله بن موسى، وطائفة.
وعنه: عبد الرحمن بن حمدان الجلاّب، وحفص بن عمر الأردبيليّ.
توفّي في سنة تسعٍ وسبعين.
قال ابن أبي حاتم: صدوق أجاز لي أبو الحسن القطّان 586 - محمد بن عميرة العنقيّ التُّدميريّ الأندلسيّ. روى عنه: يحيى بن يحيى، وأصبغ بن الفرج، ويحيى بن بكير، وسحنون بن سعيد، وأبي مصعب الزُّهريّ، وطبقتهم.
توفّي سنة ستٍّ وسبعين ومائتين.
587 - محمد بن عوف بن سفيان الحافظ. أبو جعفر الطّائي الحمصيّ.
رحل وسمع الكثير من: عبيد الله بن موسى، ومحمد بن يوسف الفريابيّ، وأبي المغيرة عبد القدُّوس، وعبد السلام بن الحميد السَّكونيّ، وهاشم عمرو شقران، وأبي مسهر الغسّانيّ، وآدم بن أبي إياس.
وعنه: د.ن. في مسند عليّ، وأبو حاتم، وابن جوصا ، وعبد الرحمن ابن أبي حاتم، وعبد الغافر بن سلامة، وخيثمة بن سليمان، وطائفة.
وقد سمع منه: الإمام أحمد، مع جلالته، حديثاً رواه له، عن أبيه.
قال ابن عديّ: محمد بن عوف عالم بحديث الشّام، صحيحاً وضعيفاً.
وكان عليه إعتماد ابن جوصا، ومنه يسأل، وخاصة حديث أهل حمص.
قلت: وقد أثنى عليه غير واحد من الكبار، ووصفوه بالحفظ والتَّبخُّر.
وقال القاضي عبد الصّمد في تاريخه: سمعت محمد بن عوف يقول: كنت ألعب في الكنيسة بالكرة وأنا حدث، فدخلت الكرة إلى المسجد، فوقعت بالقرب من المعافى بن عمران، يعني الحمصي فدخلت لآخذها، فقال: ابن من أنت؟ قلت: ابن عوف.
قال: أمّا إنّ أباك كان من إخواننا، وكان ممّن يكتب معنا العلم والّذي يشبهك أن تتّبع ما كان عليه والدك. فصرت إلى أمّي فأخبرها، فقالت: صدق يا بنيّ، فألبستني ثوباً وإزاراً، ثمّ جئت إليه ومعي محبرة وورق، فقال لي: اكتب، ثنا إسماعيل بن عيّاش، عن عبد ربّه بن سليمان قال: كتبت لي أمُّ الدّرداء في لوحي: اطلبوا ممّا يعلّمني العلم صغاراً تعملوا به كباراً، فإنّ لكلّ حاصيدٍ ما زرع.
فكان هذا أوّل ما سمعته.
توفّي في وسط سنة اثنتين وسبعين.
588 - محمد بن عيسى بن حيّان. أبو عبد اله المدائنيّ المقريء.
عن: سفيان بن عيينة. وشعيب بن حرب، ومحمد بن افضل بن عطّية، وعليّ بن عاصم، ويزيد بن هارون.
وعنه: أبو بكر بن أبي داود، وأبو بكر بن مجاهد، وخيثمة، وإسماعيل الصّفّار، وعثمان بن السّماك، والأدمي، وآخرون. قال الدّارقطنيّ: ضعيف.
وقال البرقانيّ: لا بأس به.
توفّي سنة أربعٍ وسبعين، عن سنٍّ عالية.
589 - محمد بن عيسى التِّرمذيّ بن سوراء بن موسى السُّلميّ. الحافظ أبو عيسى التّرمذيّ الضّرير، مصنَّف كتاب الجامع.
ولد سنة بضعٍ ومائتين.
وسمع: قتيبة بن سعيد، وأبا مصعب الزُّهريّ، وإبراهيم بن عبد الله الهرويّ، وإسماعيل بن موسى السُّدّيّ، وصالح بن عبد الله التّرمذيّ، وعبد لله بن معاوية، وحميد بن مسعدة، وسويد بن نصر المروزيّ، وعليّ بن حجر السَّعديّ، ومحمد بن حميد الرّازيّ، ومحمد بن عبد العزيز بن أبي رزمة، ومحمد بن عبد الملك بن أبي الشّوارب، وأبا كريب محمد بن العلاء، ومحمد بن أبي معشر السّنديّ، ومحمود بن غيلان، وهنّاد بن السَّريّ، وخلقاً كثيراً.
وأخذ علم الحديث عن أبي عبد الله البخاريّ.

وعنه: حمّاد بن شاكر، ومكحول بن الفضل، وعبد بن محمد، ومحمد بن محمود بن عنبر النَّسفيّون، والهيثم بن كليب الشّاشيّ، وأحمد بن عليّ بن حسنويه النَّيسابوريّ، ومحمد بن أحمد بن محبوب المروزيّ، ومحمد بن المنذر شكر، والربيع بن حبّان الباهليّ، والفضل بن عمّار الصّرّام، وآخرون.
ذكره ابن حبّان في الثّقات وقال: كان ممّن جمع وصنَّف وحفظ وذاكر.
قلت: ويقال له البوغيّ، بضم الموحّدة وبغينٍ معجمة.
وبوغ: قرية على ستّة فراسخ من ترمذ، بفتح التّاء، وقيل بضمّها، ويقال بكسرها. وهي على نهر بلخ.
وقد سمع منه شيخه أبو عبد الله البخاريّ حديثاً؛ فإنّه قال في حديث عليّ بن المنذر، عن محمد بن فضيل، عن سالم بن أبي حفصة، عن عطيّة، عن أبي سعيد أنّ النبيّ صلى الله عليه وسلم قال لعليّ: " لايحلُّ لأحدٍ يجنب في هذا المسجد غيري وغيرك " سمع منّي محمد بن إسماعيل هذا الحديث.
وقال عبد المؤمن بن خلف النَّسفيّ: قرأ عليه الجامع في دارنا بنسف وأنا صغير ألعب.
قلت: وآخر من روى حديثه عاليا أبو المنجاب اللَّيثيّ: وكتابه الجامع يدّل على تبحُّره في هذا الشّأن، وفي الفقه، واختلاف العلماء. ولكنّه يترخَّص في الصّحيح والتَّحسين. ونفسه في التَّخريج ضعيف.
قال أبو سعيد الإدريسيّ: كان أبو عيسى يضرب به المثل في الحفظ. سمعت أبا بكر محمد بن الحارث المروزيّ الفقيه يقول: سمعت أحمد بن عبد الله بن داود المروزيّ يقول: سمعت أبا عيسى يقول: كنت في طريق مكّة وكنت قد كتبت جزءين من أحاديث شيخ، فمّر بنا، فذهبت إليه وأنا أظنّ أنّ الجزءين معي، ومعي في محملي جزءان حسبتهما الجزءين. فلمّا أذن لي أخذت الجزءين، فإذا هما بياض. فتحيّرت، فجعل الشّيخ يقرأ عليَّ من حفظه.
ثمّ نظر إليَّ فرأى البياض في يدي، فقال: أما تستحي منّي؟ فقصصت عليه أمره، وقلت: أحفظه كلّه.
فقال: إقرأ. فقرأت جميع ما قرأ عليَ أولاً، فلم يصدّقني.
وقال: استظهرت قبل أن تجيئني.
فقلت: حدّثني بغيره.
فقرأ عليَّ أربعين حديثاً من غرائب حديثه، ثمّ قال: هات إقرأ.
فقرأت عليه من أوّله إلى آخره، فما أخطأت في حرف. فقال: مارأيت مثلك.
وقال أبو أحمد الحاكم: سمعت عمر بن مالك يقول: مات محمد بن إسماعيل البخاريّ ولم يخلف بخراسان مثل ابن عيسى في العلم والحفظ والزُّهد والورع. بكى حتّى عمي وبقي على ضرره سنين.
وقال محمد بن طاهر الحافظ في المنثور له: سمعت الإمام أبا إسماعيل عبد الله بن محمد الأنصاريّ بهراة، وجرى ذكر التَّرمذيّ، فقال: كتابه أنفع من كتاب البخاريّ، ومسلم؛ فإنّه لا يقف على الفائدة منهما إلاّ المتبحّر العالم.
وكتاب أبي إسماعيل يصل إلى فائدته كلّ واحد من النّاس.
قال غنجار في تاريخه: توفّي في ثالث عشر رجب سنة تسعٍ وسبعين بترمذ.
والعجب من أبي محمد بن حزم حيث يقول في أبي عيسى: مجهول.
قاله في الفرائض من كتاب الأجيال.
قال أبو الفتح اليعمريّ:قال أبو الحسن القطّان في بيان الوهم والإبهام عقيب قول ابن حزم: هذا كلام من لم يبحث عنه، وقد شهد له بالإمامة والشُّهرة الدَّارقطنيّ، والحاكم.
وقال أبو يعلى الخليليّ: هو حافظ متقن ثقة.
وذكره أيضاً الأمير أبو نصر بن الفرضيّ، والخطابيّ.
قال أبو الفتح: وذكر عن ابن عيسى قال: صنَّف هذا الكتاب، وعرضته على علماء الحجاز، والعراق، وخراسان، فرضوا به. ومن قال في بيته هذا الكتاب، فكأنّما في بيته نبيٌّ يتكلَّم.
قلت: ما في جامعه من الثُّلاثيات سوى حديثٍ واحد، وإسناده ضعيف. وكأنّه من الأصول السّتّة الّتي عليها العقد والحلّ وفي كتابه ما صحّ إسناده، وما صلح، وما ضعّف ولم يترك، وما وهى وسقط، وهو قليل يوجد في المناقب وغيرها.
وقد قال: ما أخرجت في كتابي هذا إلاّ حديثاً قد عمل به بعض الفقهاء.
قلت: يعني في الحلال والحرام. أمّا في سوى ذلك ففيه نظر وتفصيل. وقد أطلق عليه الحاكم بن وكيع الجامع، وهذا تجوُّز من الحاكم.
وكذا أطلق عليه أبو بكر الخطيب اسم الصّحيح.
وقال السّلفيّ: الكتب الخمسة اتَّفق على صحتّها علماء المشرق والمغرب. وهذا محمولٌ منه على ما سكتوا عن توهينه.

وقال أبو بكر بن العربيّ: وليس في مدد أبي عيسى مثله حلاوة مقطع، ونفاسة منزع، وعذوبة مشرع. وفيه أربعة عشر علماً فرائد. صنَّف وأسند وصحّح وأشهر، وعدّد الطُّرق، وجرّح وعدل وأسمى وكنّى، ووصل وقطع، ووضح المعمول به والمتروك، وبيّن اختلاف العلماء في الإسناد في الأوائل. وكلّ علم منها أصلٌ في بابه.
590 - محمد بن عيسى بن عبد الرحمن. الوزير أبو عليّ النَّيسابوريّ. كان المأمون يحبّ ويكرمه.
وطالت أيّامه، وحدَّث عن: أبي النَّضر هاشم بن القاسم، وغيره.
توفّي سنة تسعٍ وسبعين أيضاً.
591 - محمد بن عيسى بن يزيد الطَّرسوسيّ. أبو بكر التّميميّ الحافظ، نزيل بلخ.
رحل وطوَّف وحدَّث عن: أبي عبد الرحمن المقريء، وأبي نعيم، وعفّان بن اليمان، وجماعة.
وعنه: أبو عوانة الإسفرائينيّ، وأبو بكر بن خزيمة، ومحمد بن الدّغوليّ، ومكّيّ بن عبدان، وعبد الله بن إبراهيم بن الصّبّاح الإصبهانيّ، ومحمد بن أحمد بن محبوب، وآخرون.
وحدَّث بإصبهان وخراسان.
قال ابن عديّ عنه: هو في عداد من يسرق الحديث.
قلت: توفّي سنة سبعٍ وسبعين.
وقال الحاكم: هو من المشهورين بالرحلة والفهم والتَّثبت. أكثر أهل مرو عنه.
فأمّا.
592 - محمد بن عيسى بن عبد الكريم الطَّرسوسيّ، فشيخ لابن رزقويه. 593 - محمد بن محمد بن عروس. أبو عليّ الشّيرازيّ الكاتب الشّاعر، نزيل سامرّاء. له أشعار رائقة، ومعاني لائقة. مدح المستعين بالله وغيره.
وروى عنه من شعره: أبو محمد القاسم بن محمد الأنباريّ. ورآه ابنه أبو بكر بن الأنباريّ.
وروى عنه أيضاً: الصُّوليّ، والحسين بن القاسم الكوكبيّ، وعيسى بن عبد العزيز، وغيرهم.
وله يمدح المستعين يوم العيد:
فلو أنّ برد المصطفى إذ لبسته ... بموطنٍ يظنّ البرد أنّك صاحبه
وقال لقد حللته ولبسته ... نعم، هذه أعطافه ومناكبه
ومن شعره:
لا والمنازل في نجدٍ وليلتنا ... ببغداد حسدنا بيننا حسد
كم دام فينا الكرى مع لطف مسلكه ... نوماً، فما انفكّ لا خدّ ولا عضد
594 - محمد بن مروان البيروتيّ. روى عن: أبي مسهر الدّمشقيّ، وغيره.
وعنه: محمد بن يوسف الهرويّ، وخيثمة بن سليمان.
توفّي سنة ثلاثٍ وسبعين، وقيل: سنة أربعٍ.
595 - محمد بن ميمون الإسكندرانيّ الفخّاريّ. توفّي سنة ثلاثٍ أيضاً، وقد قارب المائة.
وكان هو وضمام بن إسماعيل في منزلٍ واحد.
596 - محمد بن مندة بن أبي الهيثم منصور الإصبهانيّ. حدَّث بالرّيّ وبغداد، عن: بكر بن بكّار، والحسين بن حفص، وإبراهيم بن موسى الفرّاء.
وعنه: أبو بكر محمد بن الحسن العجليّ، وإسماعيل الصّفّار، وحمزة الدّهقان، وغيرهم.
وقال ابن أبي حاتم: لم يكن عندي بصدوق، ولم يكن سنّه في سنّ من لحق بكر بن بكّار.
وقال أبو نعيم الحافظ: ضعّف لروايته عن الحسين بن حفص، عن شعبة.
قلت: وهذا ليس هو من بيت بني مندة. وقع حديثه عالياً لابن قميرة.
597 - محمد بن المغيرة السُّكرَّيّ. لقبه حمدان.
سمع: القاسم بن الحكم العربيّ، وهشام بن عبد الله الرازيّ.
أخذ عنه: أبو الحسن القطّان، وطائفة.
مات سنة ستًّ وسبعين.
كذا قال الخليليّ، وقيل غير ذلك. وسيعاد.
598 - محمد بن نصر. أبو الأخوص الأثرم.
سمع: عليّ بن الجعد، وأبا بلال الأشعريّ، وعدّة آخرون.
وعنه: ابن مخلد، وعليّ بن محمد بن عبيد الصّفّار.
ثقة.
توفّي سنة ثلاثٍ وسسبعين.
599 - محمد بن موسى بن الفضل. أبو بكر القسطاني الرازيَ.
عن: شيبان بن فرُّوخ، وطالوت بن عبّاد، وغيرهما.
وعنه: عبد الرحمن بن أبي حاتم، وأبو سهل القطّان، وأبو بكر الشّافعيّ. وهو مستقيم الحديث.
600 - محمد بن النَّضر بن حبيب الهلاليّ الإصبهانيّ. روى عن: بكر بن بكّار، والحسين بن حفص.
وعنه: يوسف بن محمد المؤذّن، وسعيد بن يعقوب السّرّاج.
توفّي سنة خمسٍ أو سبعٍ وسبعين، على قولين.
601 - محمد بن هارون بن عيسى. أبو بكر الأزديّ البصريّ الرّزّاز.
عن: مسلم بن إبراهيم، وأبي الوليد، وجماعة.
وعنه: أبو العبّاس بن عقدة، وأبو بكر الشّافعيّ.
قال الدّارقطنيّ: ليس بالقويّ.

قلت: حدّث في سنة ستًّ وسبعين ومائتين.
602 - محمد بن الهيثم بن حمّاد. أبو الأحوص قاضي عكبرا.
عن: عبد الله بن رجاء، وسعيد بن عفير، وأبي نعيم، ومسلم بن إبراهيم، وطبقتهم.
وله رحلة واسعة إلى البصرة، والكوفة، والشّام، ومصر، والجزيرة، والحجاز.
لقي بالشّام: محمد بن عائذ، وطبقته.
وبالجزيرة: أبا جعفر النُّفيليّ.
روى عنه: ق. حديثاً واحداً، وقع لنا موافقة.
وعنه أيضاً: موسى بن هارون، وابن صاعد، وعثمان بن السّمّاك، وأبو بكر بن مالك الإسكافيّ، وأبو بكر النّجّاد، وأبو بكر محمد بن عبد الله الشّافعيّ، وأبو عوانة في صحيحه، وطائفة.
قال الدّارقطنيّ: كان من الحفاظ الثّقات.
قلت: مات في جمادى الأولى سنة تسعٍ وسبعين بعكبرا.
603 - محمد بن الورد بن زنجويه. أبو جعفر البغداديّ، نزيل مصر.
حدَّث عن: عفّان بن مسلم، وغيره.
وعنه: أبو جعفر الطَّحاويّ.
توفّي في المحرم سنة اثنتين وسبعين، ولم يدركه حفيده عبد الله بن جعفر راوي السّيرة.
604 - محمد بن يزيد. مولى ربيعة، الحافظ أبو عبد الله بن ماجة القزوينيّ، مصنّف السُّنن والتّفسير والتّاريخ.
كان محدّث قزوين غير مدافع. ولد سنة تسعٍ ومائتين.
وسمع: عليَّ بن محمد الطَّنافسيّ، وعبد الله بن معاوية، وهشام بن عمّار، ومحمد بن رمح، وسويد بن سعيد، وعبد الله بن الجرّاح القهستانيّ، ومصعب بن عبد الله الزُّبيريّ، وإبراهيم بن محمد الشّافعيّ،ويزيد بن عبد الله اليماميّ، وجبارة بن المغلّس، وداود بن رشيد، وإبراهيم بن المنذر الحزاميّ، وأبا بكر بن أبي شيبة، ومحمد بن عبد الله بن نمير، وخلقاً كثيراً.
وعنه: محمد بن عيسى الأبهريّ، وأبو عمرو أحمد بن محمد بن حكيم المدينيّ، وعليّ بن إبراهيم القطّان، وسليمان بن يزيد الفاميّ، وأبو الطَّيّب أحمد بن روح البغداديّ.
قال الخليليّ: كان أبوه يزيد يعرف بماجة، ولاؤه لربيعة.
وعن أبي عبد الله بن ماجة قال: عرضت هذه السُّنن على أبي زرعة فنظر فيه وقال: أظنّ إن وقع هذا في أيدي النّاس تعطّلت هذه الجوامع أو أكثرها.
ثمّ قال: لعلّ لا يكون فيه تمام ثلاثين حديثاً ممّا في إسناده ضعفٌ، أو نحو ذا.
قلت: كان ابن ماجة حافظاً صدوقاً ثقة في نفسه، وإنّما نقص كتابه بروايته أحاديث منكرةً فيه.
وكانت وفاته لثمانٍ بقين من رمضان سنة ثلاثٍ وسبعين،وله أربعٌ وستّون سنة.
وقال أبو يعلى الخليليّ فيه: ثقة كبير متَّفق عليه، محتجٌّ به. له معرفة بالحديث وحفظ. ارتحل إلى العراقين، ومكّة، والشّام، ومصر، والرّيّ لكتب الحديث.
وقال ابن طاهر المقدسيّ: رأيت له بقزوين تاريخاً على الرجال والأمصار إلى عصره. وفي آخره بخطّ صاحبه جعفر بن إدريس: مات أبو عبد الله يوم الإثنين، ودفن يوم الثلاثاء لثمانٍ بقين من رمضان. وصلّى عليه أخوه أبو بكر وتوّلى دفنه أخوه أبو بكر وأبو عبد الله، وابنه عبد الله.
وقال غيره: مات سنة خمسٍ وسبعين، والأوّل أصحّ.
وقد حدَّث أبو محمد بن الحسن بن يزيد بن ماجة القزوينيّ ببغداد في حدود الثّمانين لمّا حجّ عن إسماعيل بن توبة محدّث قزوين.
سمع منه: أبو طالب محمد بن نصر الحافظ. فالظّاهر أنّ هذا من إخوة أبي عبد الله صاحب السُّنن، والله أعلم.
605 - محمد بن يزيد بن عبد الوارث الدّمشقيّ. عن: يحيى بن صالح الوحاظيّ.
وعنه: أبو القاسم الطَّبرانيّ.
مجهول الحال، لم يذكره ابن عساكر.
606 - محمد بن يزيد. أبو جعفر الحربيّ.
هو أقدم شيخ للواعظ عليّ بن محمد الحمصيّ.
روى له عن أبي بلال الأشعريّ مرداس بن محمد.
توفّي سنة اثنتين وسبعين ومائتين.
607 - محمد بن يعقوب بن الفرج. الشيخ أبو جعفر الفرجيّ الصُوفيّ الزّاهد الواعظ.
كان إماماً فقيهاً يفتي بالأثر. وله فضل وعبادة.
صحب ذا النّون المصريّ، أبا تراب النَّخشبيّ.
وسمع من: عليّ بن المدينيّ، وأبي داود، وجماعة.
وكان على غاية التّجريد. يأوي المساجد والصّحراء.
توفّي بالرملة بعد سنة سبعين.
قال أبو نعيم: له مصنّفات في معاني الصُّوفيّة.
وروى عنه أنّه قال: مكثت عشرين سنة لا أسأل عن مسالة إلاّ ومنازلتي فيها قبل قولي.
وقال: لو صحّ الودّ لسقطت شروط الأدب.

وقد رأيت له حكاية، وهي أنّه سافر على التّجريد، فوقع في تيه بني إسرائيل، وصحب لهما حالٌ من أحوال الرُّهبان المتولّدة من الجوع والوحدة.
قال: فكان يبيع لهما الماء ويحضر لهما الطّعام إذا جاعا.
فقالا له بعد ليلتين: يا مسلم هذه نوبتك.
قال: فدخل بعضي في بعض، فقلت: اللَّهمّ إنّي أعلم أنّ ذنوبي لم تدع لي عندك جاهاً. ولكن أسألك أن لا تفضحنيّ عندهما، ولا تشمّتهما بنبيّنا صلى الله عليه وسلم وبأمَّته.
قال: فإذا بعينٍ خرّارة وطعام كثير. وذكر قصّة إسلامهما على يده.
وقال أبو نعيم: روى عنه أبو سعيد بن الأعرابيّ، وأبو عمرو بن حكيم، وأبو مسعود محمد بن إبراهيم بن المنذر، فإن كان هو هو فقد تأخرّ إلى حدود الثّمانين ومائتين.
608 - محمد بن يوسف بن مطروح الفقيه أبو عبد الله البكرّي بن وائل، الأندلسيّ القرطبيّ.
عن: الغاز بن قيس، وعيسى بن دينار، وأصبغ بن الفرج، ومطرِّف بن عبد الله، وسحنون القيروانيّ.
وقد حجّ في العام الّذي توفّي فيه أبو عبد الرحمن المقريء.
وقد تكلَّم بعض الأئمّة في سماعه منه.
وكانت الفتوى دائرة بالأندلس على ابن مطروح، وأبي وهب عبد الأعلى، وأصبغ بن خليل.
وولي هو إمامة الجامع بقرطبة. وكان أعرج.
ذكره ابن الفرضيّ فقال: دخل مكّة بعد موت المقريء، ثم قدم الأندلس، فادّعى السّماع منه. وصوّبه جماعة.
توفّي يوم عاشوراء سنة إحدى وسبعين.
609 - محمد بن يوسف بن عيسى بن برغل. أبو بكر حدَّث عن: يزيد بن هارون، وعبيد الله بن موسى، ومحمد بن سعيد القرقساني، وجماعة.
وعنه: المحامليّ، ومحمد بن مخلد، واحمد بن عثمان الأدميّ، ومحمد بن العبّاس بن نجيح، وجماعة.
توفّي سنة ستٍّ، وقيل: سنة خمسٍ وسبعين.
وثّقه الخطيب.
وقال الدّارقطنيّ: صدوّق.
610 - مجشّر بن عصام. أبو عمرو النّيسابورّي المعدلّ.
عن: حفص بن عد الرحمن، وحفص بن عبد الله، ومكّيّ بن إبراهيم.
وعنه: عمرو بن عبد الله الزّاهد، وأبو الطَّيّب محمد بن عبد الله، وجماعة من أهل بلده.
وحدَّث في سنة ثلاث.
611 - مسرور. أبو هاشم مولى المعتصم، أمير جليل كبير.
روى عن: نصر بن منصور.
روى عنه: عبد الصّمد الطَّستيّ.
وكان نظير موسى بن بغا في المرتبة والحال.
بلغ ثمانين سنة.
توفّي سنة تسعٍ وسبعين ومائتين.
612 - مسلم بن عيسى الصّفّار. عن: عبد الله بن داود الخريبيّ، وعفّان.
وعنه: أحمد بن عثمان الأدميّ، وعبد الصَّمد الطَّستيّ.
توفّي سنة سبعٍ وسبعين.
تركه الدّارقطنيّ وغيره.
وروى عنه: محمد بن حسن بن الفرج، شيخ لابن مردويه.
613 - مضر بن محمد بن خالد بن الوليد. القاضي أبو محمد الأسديّ البغداديّ المقريء.
عن: عبد الرحمن بن سلاّم الجمحّي، وطالوت بن عبّاد، وهدبة بن خال، وأحمد بن حنبل، وإبراهيم بن المنذر الحزاميّ، وخلق. وكان راوية لكتب القراءآت.
روى عنه: أبو بكر بن محمد بن الباغنديّ، وأبو بكر بن مجاهد، وأبو عوانة، وعثمان بن السّمّاك، وأبو بكر الِشّافعيّ، وأبو الميمون بن راشد.
وحدَّث بدمشق وبغداد، وولي قضاء واسط.
قال الدّارقطني:ّ ثقة.
وقال أحمد بن المنادي، وأبو بكر الشّافعيّ: توفّي سنة سبعٍ وسبعين.
زاد أحمد: في رجب.
قلت: وهم من قال إنّه توفّي سنة سبعٍ وتسعين.
614 - مطروح بن محمد بن شاكر. أبو نصر القضاعيّ المصريّ.
ولد سنة تسعين ومائة. وسمع الحديث وكان موثَّقاً.
روى عنه: إبراهيم بن عبد الله الرشيديّ، وعليّ بن عبد الله بن أبي مضر.
توفّي بالإسكندرية في جمادى الأولى سنة إحدى وسبعين ومائتين.
615 - معاذ ين عفّان. أبو عثمان الخراشيّ الحافظ، نزيل هراة.
سمع: أبا كريب، وأحمد بن صالح المصريّ، وهشام بن خالد الدّمشقيّ، وطبقتهم.
وعنه: أبو إسحاق البزّاز المروزيّ.
توفّي سنة سبعٍ أيضاً.
616 - المنسجر بن الصَّلت. أبو الضّحّاك القزوينيّ.
سمع: أباه، والقاسم بن الحكم العربيّ، ومحمد بن بكير الحضرميّ، وجماعة.
وعنه: أبو نعيم عبد الملك بن محمد الجرجاني، وعليّ بن إبراهيم القطّان، وسليمان بن يزيد الفاميّ، وأحمد بن محمد بن ميمون، وهو آخر من مات من أصحابه، فإنّه بقي إلى حدود الخمسين وثلاثمائة.

توفّي المنسجر في سنة ستٍّ وسبعين. وكان صدوقاً.
ورّخه الخليليّ سنة سبعٍ وسبعين.
617 - مقاتل بن عمّار بن محمد بن صالح البغداديّ المطرّز. عن: أحمد بن يونس، وسعيد بن منصور، وجماعة،وعبد الله الزُّبيريّ.
وعنه: ابن صاعد، ومحمد بن مخلد، والحكيميّ، وآخرون.
قال ابن المنادي: كان من المبرزّين في الصّلاح. وكان يحضر معنا مجلس عبّاس الدُّوريّ.
توفّي سنة حمسٍ وسبعين ومائتين.
618 - معمر بن محمد بن معمر العوفيّ البلخيّ. أبو شهاب.
روى عن: عمّه شهاب، ومكّيّ بن إبراهيم، وعصام بن يوسف.
وقال السُّليمانيّ: أنكروا عليه حديثاً عن مكّيّ.
619 - المغيرة بن محمد بن المهلَّب أبو حاتم المهلَّبيّ الأزديّ البصريّ الأديب.
حدَّث عن: محمد بن عبد الله الأنصاريّ، وعبد اله بن رجاء، وجماعة.
وعنه: محمد بن المرزبان، ومحمد بن يحيى الصوليّ.
وكان صدوقاً بارع الأدب، وحسن المنَّظم. مدح المتوكّل وغيره.
وتوفّي سنة ثمانٍ وسبعين.
رأيت له نسخة كبيرة عن الأنصاريّ.
620 - المنذر بن محمد بن الصّبّاح. أبو عبد اله الإصبهانيّ الزّاهد.
عن: محمد بن المغيرة، وإبراهيم بن موسى الفرّاء، ومحمد بن حميد الرّازيّ، وجماعة.
وعنه: عبد الله بن محمد بن عيسى، وأحمد بن شاهي الإصبهانيّان.
توفّي سنة أربع وسبعين.
621 - المنذر بن محمد بن عبد الرحمن بن الحكم بن هشام. الأمير أبو الحكم الأمويّ المروانيّ صاحب الأندلس.
ولي الأمر بعد أبيه سنتين. وكان شجاعاً مقداماً ماضي العزيمة. عاش ستّاً وأربعين سنة. ومات وهو محاصر عمر بن حفصون البدويّ الخارج عليهم في سابع عشر صفر سنة خمسٍ وسبعين، فولي الأمر بعده أخوه الأمير عبد الله بن محمد، فبقي في الملك إلى سنة ثلاثمائة.
622 - موّاس بن سهل. أبو القاسم المعافريّ المصريّ المقريء.
قرأ على: أبي يعقوب الأزرق، وعبد الصّمد بن عبد الرحمن،وداود بن عطيّة. و؟أصحاب ورش.
قرأ عليه: محمد بن عبد الرحيم الإصبهانيّ، ومحمد بن إبراهيم الأهناسيّ، ومطرِّف بن عبد الرحمن الأندلسيّ، وجماعة.
وكان ثقة ضابطاً. لم يكن في طبقته مثله.
623 - موسى بن الحسن الصِّقلّيّ. أبو عمران. عن: أبي نعيم، وأبي عمر الحوضيّ، وسعيد بن منصور، وأحمد بن يونس اليربوعي.
وعنه: أبو الميمون بن راشد، وأبو علي الحصائري، وأبو جعفر البختريّ، والصّفّار.
توفّي سنة اثنتين وسبعين.
حدَّث ببغداد، ودمشق.
624 - موسى بن سهل بن كثير. أبو عمران الوشّاء الحرفيّ.
بغداديّ ضعيف.
عن: أبي عُليَّة، وإسحاق الأزرق، وعليّ بن عاصم، وشُجاع بن أبي الوليد، ويزيد بن هارون.
وعنه: عثمان بن السّمّاك، وأحمد بن عثمان الأدميّ، وأبو عمر الزّاهد.
وأبو بكر الشّافعيّ، وعمر بن الحسن الأشنانيّ، وجماعة.
قال الدّارقطنيّ: ضعيف.
وقال البرقانيّ: ضعيف جدّاً.
قلت: في الغيلانيّات من عواليه.
ومات في ذي القعدة سنة ثمانٍ وسبعين.
625 - موسى بن عمر الجرجانيّ. سمع: مسدّد، وإسماعيل بن أبي يونس، ويحيى بن معين.
وعنه: كميل بن جعفر، وإبراهيم بن محمد البريدي، وجماعة.
توفّي سنة تسعٍ وسبعين.
626 - موسى بن عيسى بن المنذر. أبو عمرو السُّلميّ الحمصيّ.
عن: أبيه، وأحمد بن مجالد، وحيوة بن شريح الحمصيّين.
وعنه: الطّبرانيّ. لقيه سنة ثمانين.
وقد قال فيه النَّسائيّ: ليس بثقة.
مات سنة 81.
627 - موسى بن محمد بن أبي عوف. أبو عمران المرّيّ الصّفّار.
ارتحل وسمع من: يوسف بن عديّ، وأبي جعفر النُّفيليّ.
وعنه: أبو عوانة، وأبو إسحاق إبراهيم بن أبي ثابت، وأحمد بن حذلم وآخرون.
توفّي سنة ثمانٍ وسبعين.
628 - موسى بن موسى. أبو عيسى البغداديّ الحافظ يعرف بالشّصّ.
سمع: عليَّ بن الجعد، ومحمد بن منهال، وأبا بكر بن شيبة، وطبقتهم. وعنه: ابن مخلد، وأبو طالب الحافظ، ومحمد بن العبّاس بن نجيح، وجماعة.
وثّقه الدّارقطنيّ.
وتوفّي سنة خمسٍ وسبعين.
629 - موسى بن نصر القنطريّ. بغداديّ مستور.
سمع: عبد الله بن عون الخزّاز، وطبقته.
وعنه: محمد بن مخلد، وخيثمة، ومحمد بن جعفر المطيريّ.
توفّي سنة اثنتين وسبعين.
630 - الموفَّق أبو أحمد بن المتوكّل على الله بن المعتصم.

إسمه محمد، وقيل: طلحة. ولي عهد أمير المؤمنين. والد المعتضد بالله. وأمّه أم ولد.
مولده سنة تسعٍ وعشرين ومائتين. وعقد له أخوه المعتمد ولاية العهد بعد إبنه جعفر، وذلك في سنة تسعٍ وعشرين ومائتين.
وكان الموفَّق من أجل الملوك رأياً، وأشجعهم قلباً، وأسمحهم نفساً، وأغزرهم عقلاً، وأجودهم رأياً. وكان محببَّاً إلى النّاس، قد استولى على الأمور وأنقادت له الجيوش، وحارب صاحب الزَّنج وظفر بن وقتله.
وكان النّاس يلقّبونه: النّاصر لدين الله.
قال الخطبيّ: لم يزل أمر أبي أحمد يقوى ويزيد حتّى صار صاحب الجيش، وكلّه تحت يده. ولمّا غلب على الأمر حظر على المعتمد أخيه، واحتاط عليه وعلى ولده، وجمعهم في موضعٍ واحدٍ، ووكّل بهم. وأجرى الأمور مجاريها إلى أن توفّي لثمانٍ بقين من صفر سنة ثمان وسبعين، وله تسعٌ وأربعون سنة.
وكانوا ينظرونه بأبي جعفر المنصور في حزمه ودهائه ورأيه، وكان قد غضب على ولده أبي العبّاس المعتضد وحبسه، ووكّل به إسماعيل بن بلبل، فضيَّق عليه، فلمّا احتضر أبو أحمد رضي الله عن ولده، وكان ولده من أنموذجته، فألقى إليه مقاليد الأمور، فولاّه المعتمد ولاية العهد في الحال بعد ابنه المفوّض بن المعتمد، وخطب الخطب له ثمّ لولده المفوضّ، ثمّ لأبي العبّاس المعتضد. وانتقم أبو العبّاس من ابن بلبل وعذّبه حتّى مات. ثمّ بعد أيّام خلع المفوَّض، وتفرَّد أبو العبّاس بالعهد.
حرف النوَّن
631 - نجاح بن إبراهيم الكوفّي الفقيه. حدَّث بمصر عن: سعيد بن عمر، والأشعثيّ، وغيرهما.
توفّي سنة ثمانٍ أيضاً في ذي الحجّة.
632 - نصر بن أحمد بن أسد بن سامان. أمير ما وراء النهر والتّرك.
كان أديباً فاضلاً مهيباً من اجلّ الأمراء.
مات سنة تسعٍ وسبعين، وولي الأمر بعده أخوه إسماعيل بن أحمد الّذي ظفر بالصّفّار.
633 - نصر بن داود. أبو منصور الصَّغانيّ الخلنجيّ.
روى عن: خالد بن خداش، وأبي عبيد القاسم بن سلاّم، وحرميّ بن حفص.
وعنه: محمد بن مخلد، وعبد الرحمن بن أبي حاتم، وجماعة.
توفّي سنة إحدى وسبعين.
حرف الهاء
634 - هارون بن العبّاس الهاشميّ. عن: إبراهيم بن المنذر، وأبي مصعب، وغيرهما.
وعنه: ابن مخلد، والتاريخيّ.
قال الخطيب: كان ثقة.
توفّي سنة خمسٍ وسبعين.
635 - هارون بن عمران القرشيّ الدّمشقيّ. عن: أبي مسهر الغسانيّ، وأبي الجماهر.
وعنه: أبو الميمون بن راشد.
توفّي سنة تسعٍ وسبعين.
636 - هارون بن محمد بن بكّار بن بلال العامليّ. عن: أبيه، ومحمد بن عيسى بن سميع، ومنبّه بن عثمان، ومروان بن محمد الطّاطريّ.
وعنه: د.ن.، ومحمد بن يوسف الهرويّ، وابن جوصا، وأبو بكر بن أبي داود، وجماعة.
قال النَّسائيّ: لا بأس به.
قلت: توفّي بعد السّبعين، أو قبل ذلك.
637 - هارون بن موسى الأشنانيّ. عن: مكيّ بن إبراهيم، وأبي نعيم.
وعنه: ابن أبي حاتم، ومحمد بن بلبل الهمدانيّ.
638 - هاشم بن مرئد. أبو سعيد الطَّبرانيّ.
عن: آدم بن أبي إياس، وصفوان بن صالح، ومحمد بن إسماعيل بن عيّاش،ويحيى بن معين، والمعافى بن سلمان الرَّسعنيّ.
وعنه: سليمان الطَّبرانيّ، ويحيى بن يزيد النَّيسابوري، وابنه سعيد بن هاشم، وآخرون.
وهو من قدماء شيوخ الطَّبرانيّ، فإنّه سمع منه ثلاثٍ وسبعين. ومات في شوّال سنة ثمانٍ وسبعين.
639 - هاشم بن يونس المصريّ القصّار عن: عبد الله بن صالح.
وعنه: الطَّبرانيّ، وأبو عوانة الإسفراينيّ، وغيرهما.
وقد سمع أيضاً من سعيد بن أبي مريم، والطّقة سنة.
640 - هبة الله بن الأمير إبراهيم بن المهديّ بن المنصور. أبو القاسم العبّاسي. وكان كاتباً، حاذقاً بالغناء، ورقيق النَّظم. جالس المعتضد وغيره.
حكى عن: أبيه.
روى عنه: أحمد بن يزيد المهلَّبيّ، وعون بن محمد، وعبد الله بن مالك النَّحويّ.
وقال عون الكنديّ: مات عن توبةٍ حسنة، وفرّق مالاً عظيماً.
توفّي سنة خمسٍ وسبعين ومائتين.
641 - هلال بن العلاء بن هلال أبو عمر بن أبي محمد الباهليّ. مولاهم الرَّقّيّ الأديب، شيخ الرَّقّة وعالمها.

سمع: أباه العلاء بن هلال بن عمر بن هلال مولى قتيبة بن مسلم أمير خراسان، وحجّاج بن محمد الأعور، ومحمد بن مصعب القرقسائيّ، وحسين بن عيّاش، وعبد الله بن جعفر الرَّقّيّ، وأبا جعفر النفيليّ.
وعنه: ن.، وأبو بكر النّجّاد، وخيثمة بن سليمان، والعبّاس بن محمد الرافعيّ، ومحمد بن أيوبّ بن الصَّمت، وخلق سواهم.
قال النَّسائيّ: ليس به بأس. روى أحاديث منكرة عن أبيه، ولا أدري الرَّيب منه أو من أبيه.
وقال غيره: توفّي في ذي الحجّة يوم النحر سنة ثمانين.
وقيل: توفّي في ثامن ربيع الأوّل سنة إحدى وثمانين.
وله شعر رائق، لائق بكل رائق، فمنه.
سيبلى لسان كان يعرب لفظه ... فيا ليته من وقفة العرض يسلم
وما ينفع الإعراب إن لم يكن تقًى ... وما ضرّ ذا تقوى لسان معجَّم
وله، وقد رواه عنه خيثمة:
إقبل معاذير من يأتيك معتذراً ... إن برَّ عندك فيما قال أو فجرا
فقد أطاعك من أرضاك ظاهره ... وقد أجلَّك من يعصيك مستترا
وله أبيات حسنة في فقد الشّباب 642 - همّام بن محمد بن النعمان بن عبد السّلام التَّيميّ. أبو عمر الإصبهانيّ. أخو عبد الله الإصبهانيّ بن محمد.
روى عن: جندل بن والق، وإسحاق بنبشر الهاهليّ، واحمد بن يونس اليربوعيّ، وعبد الحميد بن صالح.
قال أبو نعيم الحافظ: قيل إنّه كان من الأبدال.
روى عنه: سعيد بن يعقوب، ومحمد بن الحسن بن المهلَّب، وأحمد بن الزبير الإصبهانيّون.
توفّي سنة خمسٍ وسبعين ومائتين.
643 - الهيثم بن خالد الكوفيّ الوشّاء. ورّاق أبي نعيم الفضل بن ذكوان.
روى عنه: أبو العبّاس بن عقدة، وأبو بكر الخلاّل الحنبليّ.
توفّي سنة ثمانٍ وسبعين.
644 - الهيثم بن مروان. أبو الحكم الدّمشقيّ.
عن: محمد بن عيسى بن سميع، وأبي مسهر، وخاله محمد بن عائذ الكاتب.
وعنه: ن.، وأبو الحسن بن جوصا.
645 - هيذام بن قتيبة البغداديّ. عن: عبد الله بن صالح العجليّ، وسليمان بن حرب، وعاصم بن عليّ.
وعنه: أبو بكر النّجّاد، وعثمان بن السّمّاك، وجماعة.
قال الخطيب: كان ثقة عابداً.
توفّي سنة أربعٍ وسبعين ومائتين.
حرف الواو
646 - وزير بن القاسم الجبيليّ. عن: عمرو بن هشام البيروتيّ، وأبي اليمان الحمصيّ، وجماعة.
وعنه: ابن جوصا، والحسن بن حبيب الحصائري، وخيثمة الأطرابلسيّ.
647 - وهب بن نافع الأسدّي القرطبيّ. أحد علماء الأندلس.
رحل وسمع من: إبراهيم بن المنذر الحزاميّ، وأبي الطّاهر بن السَّرح، وسحنون بن سعيد، ونصر بن عليّ الجهضميّ، وطبقتهم.
وهو أوّل من أدخل تصانيف أبي عبيد القاسم بن سلاّم الأندلسيّ.
توفّي في مستهل جمادى الآخرة سنة ثلاثٍ وسبعين ومائتين.
حرف الياء
648 - يحيى بن أبي طالب جعفر بن عبد الله بن الزّبرقان. قال أبو بكر البغداديّ: أخو العبّاس، والفضل.
أصلهم من واسط.
سمع: عليّ بن عاصم، ويزيد بن هارون، وعبد الوهّاب الخفّاف، وأبا بدر السَّكونيّ، وزيد بن الحباب، وأبا داود الطَّيالسيّ، وطبقتهم.
وعنه: أبو بكر بن أبي الدُّنيا، وابن صاعد، وإسماعيل الصّفّار، ومحمد بن البختريّ، وعثمان بن السّمّاك، وأبو بكر النّجّاد، وأبو سهل القطّان، وعبد الله بن إسحاق، وخلق.
قال أبو حاتم: محله الصِّدق.
وقال البرقانيّ: أمرني الدّارقطنيّ أن أخرِّج له في الصّحيح.
وقال البغويّ: سمعت موسى بن هارون يقول: أشهد على يحيى بن أبي طالب أنّه كذاب.
وقال أبو أحمد الكاتب: ليس بالمتين.
قلت: ولد سنة اثنتين وثمانين ومائة، ومات سنة خمسٍ وسبعين في شوّال.
وقد وقع لي جملة من عواليه. وولاؤه لبني هاشم.
649 - يحيى بن الربيع بن ثابت البرجمي الكوفيّ. عن: يزيد بن هارون.وعليّ بن شقيق.
وعنه: ابن عقدة، ومحمد بن مخلد.
650 - يحيى بن الفضيل البغداديّ الكاتب. نزل مصر، وحدَّث عن: الأصمعيّ، وعون بن عمارة.
وعنه: عبد العزيز الغافقيّ، ومحمد بن أحمد بن وردان، ومحمد بن أحمد الخلاّل المصريّون.
قال الخطيب: مات سنة ثمانين.
651 - يحيى بن عبد العظيم. وهو يحيى بن عبدك القزوينيّ.
محدّث كبير القدر.

طاف وسمع: أبا الرحمن المقريء، وعفّان بن مسلم، وعبد الله بن رجاء البغداديّ، وطبقتهم.
وعنه: أبو نعيم عبد الملك بن محمد الجرجانيّ، وعبد الرحمن بن أبي حاتم، وأبو الحسن عليّ بن إبراهيم القطّان، وآخرون.
توفّي سنة إحدى وسبعين، وكان صدوقاً.
قال الخليليّ: كان شيخاً ثقة، متَّفق عله.
652 - يحيى بن القاسم بن هلال. أبو زكريّا الأندلسيّ القرطبيّ الفقيه المالكيّ.
أحد الأئّمة والزُّهّاد.
سمع: يحيى بن يحيى، وسعيد بن حسّان، عبد الله بن قانع الصّائغ، وسحنون بن سعيد، وطائفة.
وعنه: أحمد بن خالد بن الحباب، ومحمد بن أعين، وجماعة. قيل إنّه كان من العبادة على أمر عظيم. كان يصوم حتّى يخضرّ. قال ابن الفرضيّ في تاريخه: قال لي عبّاس بن أصبغ إنّ يحيى بن القاسم كان في داره شجرة تسجد لسجوده، رحمة الله عليه.
قيل: توفّي سنة اثنتين وسبعين، وقيل: سنة ثمانٍ وسبعين.
653 - يحيى بن مطرّف بن الهيثم. الفقيه أبو الهيثم الثَّقفيّ، مفتي إصبهان وعالمها.
سمع: الحسين بن حفص، ومسلم بن إبراهيم، والقعنبيّ، وطائفة.
وعنه: أحمد بن جعفر بن معبد، وأبو عليّ الصّحّاف، وأحمد بن إبراهيم بن يوسف، وآخرون.
توفّي في يوم عاشوراء سنة ثمانٍ وسبعين ومائتين.
654 - يزيد بن محمد بن عبد الصّمد. وقد ينسب إلى جدّه، فيقال يزيد بن عبد الصّمد.
أبو القاسم الدّمشقيّ. مولى بني هاشم.
سمع: أبا مسهر، وآدم بن أبي إياس، وأبي بكر الحميديّ، وطبقتهم.
وعنه: د.ن. وقال: ثقة؛ وابن جوصا، وأبو عليّ الحصائريّ،والحسين بن جرلان، وأبو العبّاس الأصمّ، وأبو عوانة في مسنده، وإبراهيم بن أبي ثابت، وجماعة.
وثّقه أيضاً الدَّارقطنيّ.
ولد سنة ثمانٍ وتسعين ومائة، ومات في شوّال سنة ستًّ وسبعين ومائتين وكان موصوفاً بالحفظ والفهم.
655 - يعقوب بن إسحاق بن زياد. أبو يوسف البصريّ القلوسيّ.
عن: عمّار بن عمر بن فارس، وأبي عاصم النّبيل، وجماعة كثيرة.
وعنه: المحامليّ، ومحمد بن مخلد، وأبو الحسين بن المنادي.
وكان ثقة حافظاً. ولي قضاء نصيبيّن.
وتوفّي سنة إحدى وسبعين ومائتين.
656 - يعقوب بن إسحاق البغداديّ. أبو يوسف الدّعاء.
يروي عن: أبي اليمان، وعاصم بن عليّ، وجماعة.
وعنه: أبو سهل القطّان، وجماعة.
توفّي سنة ثلاثٍ وسبعين. ولا أعلم فيه جرحاً.
657 - يعقوب بن إسحاق بن مهران الإصبهانيّ. المعروف بابن أبي يعقوب المعدّل.
سمع: محمد بن عبد الله الأنصاريّ، وعمرو بن مرزوق، وأحمد بن يوسف، وجماعة.
وعنه: احمد بن جعفر السّمسار، وأحمد بن إبراهيم بن يوسف الإصبهانيّان.
توفّي سنة ستًّ وسبعين.
658 - يعقوب بن سفيان بن جوّان. الحافظ الكبير أبو يوسف بن أبي معاوية الفسويّ الفارسيّ صاحب التّاريخ والمشيخة.
طوَّف الأقاليم وسمع ما لا يوصف كثرة.
سمع: أبا عاصم النّبيل، ومكّيّ بن إبراهيم، ومحمد بن عبد الله الأنصاري، وعبد الله بن موسى، وعبد الله بن رجاء، وأبا مسهر، وحبّان بن هلال، وأبا نعيم، وسعيد بن أبي مريم، وعون بن عمارة، وخلقاً كثيراً بالشّام، والحجاز، ومصر، والعراق، والجزيرة.
وعنه: ت.ن وقال: لا بأس به؛ وإبراهيم بن أبي طالب، وابن خزيمة، وأبو بكر بن أبي داود، وعبد الرحمن بن أبي حاتم، وأبو عوانة، ومحمد بن حمزة بن حمزة بن عمارة، وعبد الله بن جعفر بن درستويه، والحسن بن محمد الفسويّ، وآخرون.
وبقي في الرحلة ثلاثين سنة.
قال أبو زرعة الدّمشقيّ: قدم علينا رجلان من نبلاء النّاس، أحدهما: يعقوب بن سفيان، يعجز أهل العراق أن يروا مثله. والثّاني: حرب بن إسماعيل، وهو ممّن كتب عنيّ.
وقال محمد بن داود الفارسيّ: ثنا يعقوب بن سفيان العبد الصّالح، فذكر حديثاً.
قال أبو بكر أحمد بن عبدان الشّيرازيّ: كان يتشيَّع ويتكلَّم في عثمان.
وعن محمد بن يزيد العطّار: سمعت يعقوب الفسويّ قال: كنت أكُثِرُ النَّسخ باللّيل، وقلَّت نفقتي،، فجعلت أستعجل. فنسخت ليلةً حتّى تصرّم اللّيل، فنزل الماء من عيني، فلم أبصر السّراج، فبكيت على انقطاعي، وعلى ما يفوتني من العلم. فاشتدّ بكائي، فنمت، فرأيت النبي صلى الله عليه وسلم في النّوم، فناداني: يا يعقوب بن سفيان لم بكيت؟

فقلت: يا رسول الله ذهب بصري، فتحسَّرت على ما فاتني من كتب سنتَّك، وعلى الإنقطاع من بلدي.
فقال: أدن منّي.
فدنوت منه، فأمرَّ يده على عينيّ كأنّه يقرا عليهما، ثمّ استيقظت، فأبصرت، وأخذت نسختي، وقعدت في السّراج أكتب.
توفّي يعقوب في وسط سنة سبعٍ وسبعين، قبل أبي حاتم الأزديّ بشهر.
659 - يعقوب بن سوّاك الختُّليّ الزّاهد. صاحب بشر الحافي.
روى عنه: ابن مسروق، ومحمد بن ثوبة الهاشميّ، وغيرهما.
توفّي بعد السّبعين ومائتين. قاله الخطيب.
660 - يعقوب بن يزيد. أبو يوسف البغداديّ التّمّار.
أحد الشّعُراء المحسنين، سيما في الغزل.
اتّصل بالخليفة المنتصر.
روى عنه: قاسم الإنباريّ، وابن المرزبان، وغيرهما.
661 - يعقوب بن يوسف القزوينيّ. ابن أخي حسين.
سمع: القاسم بن الحكم العرنيّ، وغيره.
وعنه: أحمد بن محمد بن رزمة، وأبو بكر أحمد بن إسحاق الصّبغيّ الفقيه، وجماعة.
كان صدوقاً.
توفّي سنة ثمانٍ وسبعين.
662 - يعقوب بن يوسف بن معقل بن سنان النَّيسابوريّ. والد أبي العبّاس الأصمّ.
روى عن: إسحاق بن راهويه، ومحمد بن حميد، وعليّ بن حجر، وطبقتهم ثم رحل بابنه فلقي أصحاب ابن عيينة، وابن وهب.
روى عنه: ابنه، وأبو عمرو المستملي، وعبد الرحمن بن أبي حاتم، ومحمد بن مخلد الدُّوريّ.
وكان من أبرع النّاس خطّاً. نسخ الكثير بالأجرة.
ومات في المحرَّم سنة سبعٍ وسبعين.
؟؟؟663 - يوسف بن سعيد بن مسلم. الحافظ أبو يعقوب المصّيصيّ.
سمع: حجّاج الأعور، ومحمد بن مصعب، وعبيد الله بن موسى، وأبا مسهر الغسّانيّ، وخالد بن يزيد القسريّ، وهوذة بن خليفة، وقبيصة بن عقبة، وطائفة.
وعنه: ن. وقال: ثقة حافظ؛ وأبو عوانة ويحيى بن صاعد، وأبو بكر بن زياد النَّيسابوريّ، ومحمد بن أحمد بن صفوة، وآخرون.
قال ابن أبي حاتم: كان صدوقاً ثقة.
قلت: توفّي في جمادى الآخرة سنة إحدى وسبعين.
664 - يوسف بن الضّحّاك البغداديّ. مولى بني أميَّة.
عن: سليمان بن حرب، ومحمد بن سنان العوفيّ.
وكان فقيهاً ثقة.
توفّي سنة تسعٍ وسبعين.
665 - يوسف بن عبد الله. أبو يعقوب الخوارزميّ، نزيل فلسطين.
محدّث رحَّال. روى عن: عبدان بن عثمان المروزيّ، وحرملة بن يحيى المصريّ، وجماعة.
روى عنه: أبو العبّاس الأصمّ، وأبو إسحاق إبراهيم بن محمد بن أبي ثابت.
قال زكريّا بن يحيى التّنّيسيّ: شيخ ابن عديّ، وغيره، وما علمت به بأساً.
666 - يوسف بن موسى الحربيّ العطّار الفقيه. روى عن: أحمد بن حنبل مسائل معروفة.
روى عنه: أبو بكر الخلاّل وأثنى عليه، وقال: كان يهوديّاً فأسلم على يد الإمام أحمد، وهو حدث. فحسن إسلامه ورحل في طلب العلم. وسمع من قوم جلَّة.
الكنى
667 - أبو سعيد الخرّاز. شيخ العارفين في وقته.
واسمه أحمد بن عيسى.
قيل: توفّي سنة ستًّ وسبعين. والأشهر أنّه توفّي سنة ستًّ وثمانين كما سيأتي.
- أبو سعيد السُّكَّرّي النَّحويّ.
حسن بن حسين.
668 - أبو الهيثم الرازيّ اللُّغويّ. أحد أئمّة العربيّة.
له كتاب الشّامل في اللُّغة، وكتاب زيادات معاني القرآن، وغير ذلك.
وكان بارعاً في الأدب، علاّمة.
توفّي سنة ستًّ وسبعين ومائتين، والله أعلم.
669 - أبو أحمد القلانسيّ. أحد مشايخ القوم ببغداد.
توفّي في حدود سنة إحدى وسبعين ومائتين.
واسمه مصعب بن أحمد بن مصعب.
- أبو أحمد الموفَّق بن المتوكّل.
قد ذكرناه بلقبه لاختلاف اسمه.
670 - أبو عبيد البسريّ الزاهد. مرّ في عشر السّتّين ومائتين، واسمه محمد بن حسّان، رحمه الله.
671 - أبو معين الرّازيّ الحافظ. اسمه: الحسن بن الحسن على الصّحيح؛ كذا سمّاه ابن أبي حاتم، وهو أخبر النّاس به، لأنّه شيخه ومن بلده.
وقال أحمد الحاكم: إسمه محمد بن الحسن، سمّاه بنا أحمد بن محمد بن مسعود البذشيّ.
قلت: روى عن: سعيد بن أبي مريم، وأبي سلمة التَّبوذكيّ؛ ويحيى بن بكير، وأحمد بن يونس اليربوعيّ، وهشام بن عمّار، ونعيم بن حمّاد، وأبي ثوبة الرّبيع بن نافع، وخلق.
طوّف الشام، ومصر، والعراق. وبرع في الحديث وفنونه.

روى عنه: أبو نعيم بن عديّ، وأبو محمد بن الشَّرقيّ، وعبد الرحمن بن أبي حاتم، ومحمد بن الفضل المحمَّدباذيّ، ويوسف بن إبراهيم الهمذانيّ، وأحمد بن قشمر.
وقال أبو عبد الله الحاكم: هو من كبار حفّاظ الحديث.
قلت: توفّي سنة اثنتين وسبعين ومائتين.
- أبو معشر.
المنجّم صاحب الزّيج.
هو جعفر بن محمد البلخيّ غلام خليل.
- أبو عبد الله.
هو أحمد بن محمد.
تقدَّم.
672 - أبو معشر البخاريّ. حمدويه بن الخطّاب.
بقي إلى حدود الثّمانين.
وروى عن: البخاريّ، وغيره.
وعنه: الحسن بن محمد بن عبد الرحمن العزيزيّ، وغيره.
من الإكمال.
673 - أبو الحارث الأولاسيّ الزّاهد. من مشايخ الطّريق.
سمّاه السُّلميّ في تاريخ الصُّوفيّة: الفيض بن الخضر بن أحمد. ويقال: الفيض بن محمد.
من قدماء المشايخ وأجلّهم؛ صحب إبراهيم بن سعد العلويّ، وغيره.
قال أبو بكر الفرغانيّ: اسمه الفيض بن الخضر.
وقال سعيد بن أبي حاتم: قال أبو حاتم: قال أبو الحارث الأولاسيّ: من اشتغل بما لم يكن فكأن فاته من لم يزل ولا يزال.
قال السُّلميّ: سمعت عليّ بن سعيد: سمعت أحمد بن عطاء: سمعت أبا صالح: سمعت أبا الحارث يقول: سمع سرّي من لساني ثلاثين سنة، وسمع لساني من سرّي ثلاثين سنة.
وقال محمد بن المنذر الهرويّ: حدَّثني أبو الحارث الفيض بن الخضر بن أحمد التَّميميّ الولاسيّ.
وقال أبو زرعة الطَّبريّ: مات أبو الحارث الأولاسيّ سنة سبعٍ وسبعين ومائتين.
قلت: وقد روى عن: عبد الله بن خبيق الأنطاكيّ.
حدَّث عنه: أبو عوانة الإسفراينيّ، ومحمد بن إسماعيل الفرغانيّ.
وقيل: مات سنة سبعٍ وتسعين، فسيعاد. وهذا أشبه وأصحّ.
مات بطرسوس، والله سبحانه وتعالى أعلم.
بسم الله الرحمن الرحيم
الطبقة التاسعة والعشرون
الأحداث من سنة 281إلى 290
ث سنة إحدى وثمانين ومائتين
فيها توفي: أحمد بن إسحاق الوزان، وإبراهيم بن ديزيل، وعبد الله بن محمد بن سعيد بن أبي مريم، وأبو بكر بن أبي الدنيا، وعبد الله بن محمد بن النعمان، وأبو زرعة البصري الدمشقي، وعثمان بن خرزاذ الأنطاكي، ومحمد بن إبراهيم بن المواز المالكي، ووريزة الغساني.
فتح طغج لملورية وفيها دخل طغج بن جف صاحب خمارويه من ناحية طرسوس لغزو الروم، ففتح ملورية.
غور المياه بالري وطبرستان وفيها غارت مياه الري وطبرستان، حتى أبيع الماء ثلاثة أرطال بدرهم، وقحط الناس، وأكلوا الجيف.
تقليد المعتضد للمكتفي بعض البلاد وفي رجب شخص المعتضد إلى الجبل ناحية الدينور، وقلد إبنه عليا الري، وقزوين، وهمذان، والدينور، وجعل كاتبه أحمد بن أبي الأصبغ. وقلد عمر بن عبد العزيز بن أبي دلف إصبهان، وأسرع الإنصراف من غلاء السعر، فقدم بغداد في رمضان.
خروج المعتضد لقتال حمدان بن حمدون ثم خرج في ذي القعدة إلى الموصل عامداً لحمدان بن حمدون بن الحارث ين منصور بن لقمان، وهو جد ناصر الدولة. وكان قد بلغ المعتضد أنه يميل إلى هارون الشاري الخارجي.
إيقاع المعتضد بالأعراب والأكراد
وكانت الأعراب والأكراد قد تجمعوا وتحالفوا أنهم يقتلون على دم واحد؛ فالتقوا على الزاب، فحمل عليهم المعتضد فمزق شملهم، فكان من غرق أكثر ممن قتل.
ظفر المعتضد بحمدان
ثم سار إلى ماردين وبها حمدان، وخلف فيها ابنه، فنازلها المعتضد، فحاربه من كان بها. فلما كان من الغد ركب المعتضد ودنا من باب القلعة، فصاح بنفسه: يا ابن حمدان. فأجابه، فقال: افتح الباب. فقال: نعم. ففتحه، وقعد المعتضد على الباب، ونقل ما فيها من الحواصل. وأمر بهدمها، فهدمت. ووجه وراء حمدان، ثم ظفر به وحبسه.
الظفر بشداد الكردي ثم سار المعتضد إلى قلعة الحسنية، وبها شداد الكردي، في عشرة آلاف مقاتل، فحاصره حتى ظفر به، وهدمها.
هدم المعتضد دار الندوة
وفيها هدم المعتضد دار الندوة بمكة، وصيرها مسجداً إلى جانب المسجد الحرام.
ث سنة اثنتين وثمانين ومائتين
توفي فيها: إسماعيل بن إسحاق القاضي الفقيه، وجعفر بن أبي عثمان الطيالسي، والحارث بن محمد بن أبي أسامة، وصاحب مصر خمارويه بن أحمد بن طولون، والفضل بن محمد الشعراني، ومحمد بن الفرج الأزرق

وأبو العيناء محمد بن القاسم الأديب، ومحمد بن سلمة الواسطي، ويحيى بن عثمان بن صالح الضبي.
إبطال المعتضد لما يعمل في النيروز
وفيها أبطل المعتضد ما يفعل في النيروز من وقيد النيران، وصب الماء على الناس، وأزال سنة المجوس.
قدوم قطر الندى على المعتضد
وفي أولها قدمت قطر الندى بنت خمارويه من مصر، ومعها عمها لتزف إلى المعتضد، فدخل عليها في ربيع الأول. وكان في جهازها أربعة آلاف تكة مجوهرة، وعشرة صناديق جواهر. وقوم ما دخل معها فكان ألف ألف دينار ونيف. أعطاه ذلك أبوها.
خروج المعتضد إلى الكرج وفيها خرج المعتضد إلى الجبل، فلبغ الكرج، وأخذ أموال ابن أبي دلف.
تفريق المال على العلويين وفيها بعث محمد بن العلوي من طبرستان إلى محمد بن الورد العطار ببغداد ثلاثين ألف دينار، ليفرقها على العلويين. فبلغ المعتضد، فسألوه، فقال محمد: إنه يبعث إلي كل سنة بمثلها، فأفرقها.
قال المعتضد: أنا رأيت أمير المؤمنين علي بن أبي طالب رضي الله عنه في النوم، فأوصاني بذريته خيراً. ففرق ما تفرقه من هذا المال ظاهراً.
ذبح خمارويه وفيها ذبح خمارويه بن أحمد على فراشه بدمشق. وكان يتعانى الفاحشة بغلمانه، راود مملوكاً في الحمام، فامتنع عليه حياء من الخدم، فأمر أن يدخل في دبره مثل الذكر خشب، فلم يزل يصيح حتى مات في الحمام، فأبغضه الخدم، فذبحه جماعة وهربوا، فمسكت عليهم الطرق، وجيء بهم وقتلوا.
وكان ذبحه في الحجة. وحمل في تابوت إلى مصر، وصلى عليه ابنه جيش بن خمارويه. وكان الذي نهض في مسك أولئك الخدم طغج بن جف، فصلبهم بعد القتل.
ولاية جيش وقتله وولي بعده ابنه جيش، فقتلوه بعد يسير.
ولاية هارون بن خمارويه وعزله وأقاموا مكانه أخاه هارون بن خمارويه، وقرر على نفسه أن يحمل إلى المعتضد كل سنة ألف ألف وخمسمائة ألف دينار. فلما استخلف المكتفي عزله، وولي محمد بن سليمان الواثقي، فاستصفى أموال آل طولون.
قتل المعتضد لابن عمه أحمد
وفيها، أو قبلها، وأهلك المعتضد عمه أحمد بن المتوكل لأنه بلغه أنه كاتب خمارويه بن أحمد، فيما قيل. وكان عالماً شاعراً.
ث سنة ثلاث وثمانين ومائتين
فيها توفي: إسحاق بن إبراهيم بن سفيان الختلي، وسهل بن عبد الله التستري الزاهد، والعباس بن الفضل الأسفاطي، وعبد الرحمن بن يوسف بن خراش، وعلي بن محمد بن عبد الملك بن أبي الشوارب القاضي، ومحمد بن سليمان الباغندي، ومحمد بن غالب تمتام، ومقدام بن داود الرعيني.
الظفر بهارون الخارجي
وفي أولها خرج المعتضد إلى الموصل بسبب هارون الشاري، وكان الحسين بن حمدان قد قال له: إن أنا جئت بهارون إليك فلي ثلاث حوائج. قال: أذكرها.
قال: تطلق أبي، والحاجتان أذكرهما بعد أن آتي به.
قال: لك ذلك.
قال: أريد أنتخب ثلاثمائة فارس. قال: نعم.
وخرج الحسين يطلب هارون حتى انتهى إلى مخاضة في دجلة، وكان معه وصيف الأمير. فقال لوصيف: ليس لهارون طريق يهرب منه غير هذا، فقف ها هنا، فإن مر بك فامنعه من العبور. قال: نعم.
ومضى الحسن فالتقى مع هارون، فقتل جماعة وهرب هارون، وأقام وصيف على المخاضة ثلاثاً، فقال لأصحابه: قد طال مقامنا. ولسنا. نأمن أن يأخذ الحسين هارون فيكون له الفتح دوننا. فالصواب أن نمضي في آثارهم. فأطاعوه ومضوا. وجاء الشاري إلى المخاضة فعبر. وجاء الحسين في إثره فلم يجد وصيفاً. ولم يعرف لهارون خبر. فبلغه أنه عبر دجلة، فعبر خلفه. وجاء هارون إلى حي من العرب، فأخذ دابة ومضى، وجاء الحسين فسألهم فكتموه، فقال: المعتضد في إثري؛ فأخبروه بمكانه، فاتبعه في مائة فارس، فأدركه. فناشده هارون الشاري وتوعده، فألقى الحسين نفسه عليه، وأسره، وجاء به إلى المعتضد، فأمر بفك قيود حمدان والتوسعة عليه. ورجع بهارون إلى بغداد، وخلع على الحسين بن حمدان وطوقه، وعملت قباب الزينة، وركبوا هارون فيلا بين يدي المعتضد، وازدحم الخلق حتى سقط كرسي الجسر الأعلى ببغداد، فغرق خلق كثير.
وكان على المعتضد قباء سود، وعمامة سوداء، وجميع الأمراء يمشون بين يديه.
ولاية طغج إمرة الجيش وفيها ولي طغج بن جف إمرة الجيش الطولوني.
وصول تقادم ابن الليث وفيها خلع المعتضد على حمدان وأطلقه.

الأمر بتوريث ذوي الأرحام
وفيها كتبت الكتب إلى الآفاق، بأن يورث ذوو الأرحام، وأن يبطل ديوان المواريث. وكثر الدعاء للمعتضد. وكان قد سأل أبا حازم القاضي عن ذلك، فقال: " وألوا الأرحام بعضهم أولى ببعض في كتاب الله " .
فقال المعتضد: قد روي عدم الرد عن الخلفاء الأربعة.
فقال أبو حازم: كذب الناقل عنهم؛ بل كلهم رد، هم وجميع الصحابة، سوى زيد بن ثابت. وكان زيد يخفيه حتى مات عمر، وهو مذهب فقهاء التابعين ومن بعدهم. ولم يذهب إلى قول زيد غير الشافعي في إحدى القولين، والقول الآخر كالجماعة.
فقال المعتضد: اكتبوا بذلك إلى الآفاق.
خروج عمرو بن الليث من نيسابور وفيها خرج عمرو بن الليث من نيسابور، فهاجمها رافع بن هرثمة وخطب بها لمحمد بن يزيد العلوي، فعاد عمرو ونزل بظاهر نيسابور محاصراً لها.
ذبح جيش بن خمارويه وفيها وثب الجند من البربر على جيش بن خمارويه وقالوا: لو تتنحى عن الأمر لنولي عمك؟ فكلمهم كاتبه علي بن أحمد الماذرائي، وسألهم أن ينصرفوا عنه يومهم، فانصرفوا. فغدا جيش على عمه أبي العشائر، فضرب عنقه وعنق عم له آخر، ورمى برؤوسهما إليهم. فهجم الجند على جيش فذبحوه، وذبحوا أمه، وانتهبوا الدار، وأجلسوا أخاه هارون.
قتل رافع بن هرثمة وفيها هزم عمرو بن الليث رافع بن هرثمة، وساق وراءه إلى أن أدركه بخوارزم فقتله. وكان المعتضد قد عزله سنة سبع وسبعين عن خراسان، وولى عليها عمرو بن الليث. فبقي رافع بالري.
ثم إنه هادن الملوك المجاورين له يستعين بهم على عمرو، ودعا إلى العلوي. ثم سار إلى نيسابور. فوافقه عمرو في ربيع الآخر من هذه السنة، وهزمه إلى أبيورد. وقصد رافع أن يخرج إلى مرو أو هراة، ثم دخل نيسابور. فأتى عمرو فحاصره بها، فهرب رافع وأصحابه على الجمازات إلى خوارزم في رمضان. فأحاط به أمير خوارزم وقتله في سابع شوال، وبعث برأسه إلى عمرو بن الليث، فنفذه إلى المعتضد.
ولم يكن رافع ولد هرثمة، وإنما هو زوج أمه، فنسب إليه، وهو رافع بن تومرد. وصفت خراسان لعمرو بن الليث.
رواية ابن طولون عن قتل جيش بن خمارويه قال ربيعة بن أحمد بن طولون: لما دخل ابن أخي جيش مصر قبض علي وعلى عميه مضر وشيبان، وحبسنا. ثم إنه أخذ أخانا مضر فأدخله بيتاً، وجوعه خمسة أيام، ثم دخل علينا ثلاثة من غلمان جيش، فقالوا: أين أخوكم؟ قلنا: لا ندري.
فدخلوا عليه البيت، فرماه كل واحد بسهم، فقتلوه وأغلقوا علينا الباب، وتركونا يومين بلا طعام، فظننا أنهم يهلكوننا بالجوع. فسمعنا صراخاً في الدار، ففتحوا علينا، وأدخلوا إلينا جيش بن خماروية، فقلنا: ما جاء بك؟ قال: غلبني أخي هارون على مصر.
فقلنا: الحمد لله الذي قبض يدك وأضرع خدك.
فقال: ما كان في عزمي إلا أن ألحقكما بأخيكما.
وبعث إلينا هارون أن نقتله باخينا، فلم نفعل، وانصرفا إلى دورنا، فبعث إليه من قتله.
ث سنة أربع وثمانين ومائتين
توفي فيها: أبو عمرو أحمد بن المبارك المستملي، وإسحاق بن الحسن الحربي، وأبو خالد عبد العزيز بن معاوية القرشي، ومحمود بن الفرج الإصبهاني الزاهد، وهشام بن علي السيرافي، ويزيد بن الهيثم أبو خالد البادا.
القدوم برأس ابن هرثمة على المعتضد وفي رابع المحرم قدم على المعتضد برأس ابن هرثمة، فنصب يوماً ببغداد.
الوقعة بين النوشري وابن أبي دلف وفيها كانت وقعة بين عيسى النوشري المعتضدي وبين بكر بن عبد العزيز بن أبي دلف، وكان قد أظهر العصيان، فهزمه النوشري بقرب إصبهان، واستباح عسكره.
ولاية القضاء بمدينة المنصور وفي ربيع الأول ولي القضاء أبو عمر محمد بن يوسف على مدينة المنصور.
وفيها ظهر بمصر حمرة عظيمة، حتى كان الرجل ينظر إلى وجه الرجل فيراه أحمر، وكذا الحيطان. فتضرع الناس بالدعاء إلى الله. وكانت من العصر إلى الليل.
إرسال ابن الليث للأموال وفيها بعث عمرو بن الليث بألف ألف درهم لتنفق على إصلاح درب مكة من العراق.
عزم المعتضد على لعن معاوية

قال ابن جرير الطبري: وفيها عزم المعتضد على لعن معاوية على المنابر، فخوفه عبيد الله الوزير اضطراب العامة. فلم يلتفت، وتقدم إلى العامة بلزوم أشغالهم وترك الإجتماع، ومنع القصاص من القعود في الأماكن، ومنع من اجتماع الخلق في الجوامع، وكتب المعتضد كتاباً في ذلك. واجتمع الناس يوم الجمعة بناء على أن الخطيب يقراه، فما قرأه، وكان من إنشاء الوزير عبيد الله، وفيه: " وقد انتهى إلى أمير المؤمنين ما عليه جماعة من العامة من شبهه قد دخلتهم في أديانهم، على غير معرفة ولا روية، خالفوا السنن، وقلدوا فيها أئمة الضلالة، ومالوا إلى الأهواء، وقد قال الله تعالى: " ومن أضل ممن اتبع هواه بغير هدى من الله " خروجاً عن الجماعة، ومسارعة إلى الفتنة، وإظهار لموالاة من قطع الله عنه الموالاة. وبتر منه العصمة، وأخرجه من الملة. قال الله تعالى: " والشجرة الملعونة في القرآن " وإنما أراد بني أمية الملعونين على لسان نبيه. وهو كانوا أشد عداوة من جميع الكفار. ولم يرفع الكفار راية يوم بدر وأحد والخندق إلا وأبو سفيان وأشياعه أصحابها وقادتها " .
ثم ذكر أحاديث واهية وموضوعة في ذم أبي سفيان وبني أمية، وحديث: " لا أشبع الله بطنه " ، عن معاوية وأنه نازع علياً حقه، وقد قال عليه السلام لعمار: " تقتلك الفئة الباغية " . وأن معاوية سفك الدماء، وسبى الحريم، وانتهب الأموال المحرمة، وقتل حجراً، وعمرو بن الحمق، وادعى زياد بن أبيه جرأة على الله، والله يقول: " أدعوهم لآبائهم " والنبي صلى الله عليه وسلم يقول: " الولد للفراش " .
ثم دعى إلى بيعة ابنه يزيد، وقد علم فسقه، ففعل بالحسين وآله ما فعل؛ ويوم الحرة، وحرق البيت الحرام.
وهو كتاب طويل فيه مصائب. فلما كتبه الوزير قال للقاضي يوسف بن يعقوب: كلم المعتضد فيه هذا.
قال له: يا أمير المؤمنين ، أخاف الفتنة عند سماعه.
فقال: إن تحركت العامة وضعت السيف فيها.
قال: فما نصنع بالعلويين الذين هم في كل ناحية قد خرجوا عليك؟ وإذا سمع الناس هذا من فضائل أهل البيت كانوا إليهم أميل وصاروا أبسط ألسنة.
فأمسك المعتضد.
ذكر الخادم وظهوره على المعتضد وفيها ظهر في دار المعتضد شخص، في يده سيق مسلول، فقصده بعض الخدم فضربه بالسيف فجرحه، واختفى بالبستان. وطلب فلم يوجد له أثر. فغطم ذلك على المعتضد، وقيل هو من الجن. وساءت الظنون. وأقام الشخص يظهر مراراً ثم يختفي. ولم يزهر خبره حتى مات المعتضد والمكتفي، فإذا هو خادم أبيض كان يميل إلى بعض الجواري التي في الدور.
وكان من بلغ من الخدام يمنعون من الحرم، وكان خارج دور الحرم بستان كبير، فاتخذ هذا الخادم لحية بيضاء، فبقي تارة يظهر في صورة راهب، وتارة يظهر بزي جندي بيده سيف واتخذ عدة لحى مختلفة الهيئات، فإذا ظهر خرجت الجارية مع الجواري لتراه يعني ليخلو بها بين الشجر فيحدثها خلسة. فإذا طلب دخل بين الشجر ونزع اللحية والبرنس ونحو ذلك، وخبأها، وترك السيف في يده مسلولاً كأنه من جملة الطالبين لذلك الشخص. وبقي كذلك إلى أن ولي المقتدر، وخرج الخادم إلى طوس، فتحدثت الجارية بحديثه بعد ذلك.
ث سنة خمس وثمانين ومائتين
فيها توفي: إبراهيم الحربي، وإسحاق بن إبراهيم الدبري، وعبيد بن عبد الواحد بن شريك، وأبو العباس محمد بن يزيد المبرد.
إيقاع الطائي بالحجاج وفي المحرم قطع صالح بن مدرك الطائي الطريق على الحجاج بالأجفر. وأخذ للركب ما قيمته ألف ألف دينار، وأسر الحرائر.
ولاية ابن الليث ما وراء النهر وفي المحرم عزل إسماعيل بن أحمد عن ما وراء النهر، ووليه عمرو بن الليث.
الريح الصفراء بالبصرة وفي ربيع الأول هبت ريح صفراء بالبصرة، ثم صارت خضراء، ثم سوداء، وامتدت في الأمصار؛ ووقع عقبها برد، وزن البردة مائة وخمسون درهماً. وقلعت الريح نحو ستمائة نخلة، ومطرت قرية حجارة سوداء وبيضاء.
استعمال ابن أبي الساج وفيها استعمل المعتضد على أرمينية وأذربيجان ابن أبي الساج.
غزوة راغب في البحر وفيها غزا راغب الموفقي الخادم الرومي في البحر، فظفر بمراكب كثيرة، ضرب منها ثلاثة آلاف رقبة، وفتح حصوناً كثيرة.
تكريم علي بن المعتضد

وفي ذي الحجة قدم علي بن المعتضد بغداد، وكان قد جهزه لقتال محمد بن زيد العلوي، فدافع محمداً عن الجبال وتحيز إلى خراسان، ففرح به أبوه فقال: بعثناك ولداً فرجعت أخاً. كرامة له منه بهذا القول. ثم أعطاه ألف ألف دينار.
وفاة أحمد بن عيسى بن الشيخ وفي ذي الحجة خرج المعتضد وابنه يريد آمد، لما بلغه موت أحمد بن عيسى بن الشيخ.
صلاة ابن المعتضد بالناس وصلى بالناس يوم الأضحى ببغداد علي بن المعتضد، وركب كما تركب ولاة العهود.
ث سنة ست وثمانين ومائتين
فيها توفي: أحمد بن سلمة النيسابوري الحافظ، وأحمد بن علي الخزاز، وأبو سعيد الخراز شيخ الصوفية، وأحمد بن المعلى الدمشقي، وأبو نعيم بن سويد الشامي، وإبراهيم بن محمد الصنعاني، والحسن بن عبد الأعلى البوسي أصحاب عبد الرزاق، وعبد الرحيم بن عبد الله البرقي، وعلي بن عبد العزيز البغوي، ومحمد بن وضاح القرطبي، ومحمد بن يوسف البنا الزاهد، ومحمد بن يونس الكديمي، وأبو عبادة البحتري الشاعر.
منازلة المعتضد لآمد وفي ربيع الآخر نازل المعتضد آمد، وبها محمد بن أحمد بن الشيخ؛ فنصب عليها المجانيق، ودام الحصار أربعين يوماً. ثم ضعف محمد، وتخاذل أصحابه، فطلب الأمان. ثم خرج فخلع عليه.
قبض المعتضد على راغب الخادم وفيها قبض المعتضد على راغب الخادم أمير طرسوس وأستأصله، فمات بعد أيام.
قدوم هدية ابن الليث على المعتضد وفيها، في جمادى الآخرة، قدمت هدايا عمرو بن الليث، وهي أربعة آلاف ألف درهم، وعشرة من الدواب بسروجها ولجمها المذهبة، وخمسون أخرى بجلالها.
الحرب بين ابن الصفار وإسماعيل بن أحمد وفيها التقى جيش عمرو بن الليث الصفار، وإسماعيل بن أحمد بن أسد بما وراء النهر. فانكسر أصحاب عمرو؛ ثم في آخر السنة عبر إسماعيل بن أحمد جيحون بعسكره، ثم التقى هو وعمرو بن الليث على بلخ. وكان أهل بلخ قد ملوا عمرواً وأصحابه، وضجوا من نزولهم في دورهم وأخذهم لأموالهم، وتعرضهم لنسائهم. فلما التقوا حمل عليهم إسماعيل، فانهزم عمرو إلى بلخ، فوجد أبوابها مغلقة، ففتحوا له ولجماعة معه، فوثب عليه أهل بلخ وأوثقوه، وحملوه إلى إسماعيل. فلما دخل عليه قام إسماعيل واعتنقه، وقبل ما بين عينيه، وخلع عليه، وحلف أنه لا يؤذيه.
وقيل: إن إسماعيل لما كان على ما وراء النهر، سأل عمرو بن الليث المعتضد أن يوليه ما وراء النهر، فولاه فعزم عمرو على محاربته، فكتب إليه إسماعيل: إنك قد وليت الدنيا، وإنما في يدي ثغر، فأقنع بما في يدك ودعني. فأبى، فقيل له: بين يديك جيحون كيف تعبره؟ فقال: لو شئت أن أسكره ببذل الأموال لفعلت حتى أعبره.
فقال إسماعيل: أنا أعبر إليه. فجمع الدهاقين وغيرهم، وجاوز النهر. فجاء عمرو فنزل بلخ. فأخذ إسماعيل عليه الطرق، فصار كالمحاصر. وندم عمرو، وطلب المحاجزة، فلم يجبه، واقتتلوا يسيراً، فانهزم عمرو، فتبعوه، فتوحلت دابته، فأخذ أسيراً.
وبلغ المعتضد، فخلع على إسماعيل خلع السلطنة وقال: يقلد أبو إبراهيم كل ما كان في يد عمرو بن الليث.
ابن الليث في أسر المعتضد ثم بعث يطلب من إسماعيل عمرو، ويعزم عليه. فما رأى بداً من تسليمه، فبعث به إلى المعتضد فدخل بغداد على جمل ليشهره، فقال الحسين بن محمد بن الفهم:
ألم تر هذا الدهر كيف صروفه ... يكون يسيراً مرة وعسيرا
وحسبك بالصفار نبلاً وعزة ... يروح ويغدو في الجيوش أميرا
حباهم بأجمال، ولم يدر أنه ... على جمل منها يقاد أسيرا
نهاية عمرو بن الليث ثم حبسه المعتضد في مطمورة، فكان يقول: لو أردت أن أعمل على جيحون جسراً من ذهب لفعلت، وكان مطبخي يحمل على ستمائة جمل، وأركب في مائة ألف، أصارني الدهر إلى القيد والذل! فقيل: إنه خنق عند موت المعتضد، وقيل: قبل موته بيسير.
وقيل: إن إسماعيل خيره بين أن يقعد عنده معتقلاً، وبين توجيهه إلى المعتضد، فاختار توجيهه إلى المعتضد. فأدخل بغداد سنة ثمان وثمانين على جمل له سنامان، وعلى الجمل الديباج والحلي، وطيف به شوارع بغداد. وأدخل على المعتضد، فقال له: يا عمرو هذا ببغيك.
إنعام المعتضد على إسماعيل

وبعث المعتضد إلى إسماعيل ببدرة من لؤلؤ، وتاج مرصع، وسيف، وعشرة آلاف درهم.
ظهور القرمطي بالبحرين
وفيها ظهر بالبحرين أبو سعيد الجنابي القرمطي في أول السنة.
وفي وسطها قويت شوكته، وانضم إليه طائفة من الأعراب، فقتل أهل تلك القرى، وقصد البصرة. فبنى المعتضد عليها سوراً وحصنها.
وكان أبو سعيد كيالاً بالبصرة، وهو من قرى الأهواز. وقيل من البحرين. يسخر منه ويستخف به، فخرج إلى البحرين، وانضاف إليه جماعة من بقايا الزنج والخرمية، فعاث وأفسد وتفاقم أمره، حتى بعث إليه الخليفة جيوشاً وهو يهزمها.
وهو جد أبي علي المستولي على الشام الذي مات بالرملة سنة خمس وستين وثلاثمائة.
وقال غيره: أقام أبو سعيد مدة، ثم ذبح في حمام بقصره. ثم خلفه ابنه أبو طاهر سليمان بن أبي سعيد الحسن بن بهرام الجنابي القرمطي، وهو الذي تأتى أنه قتل الحجيج واقتلع الحجر الأسود.
ث سنة سبع وثمانين ومائتين
فيها توفي: أحمد بن إسحاق بن نبيط، وأبو بكر أحمد بن عمرو بن أبي عاصم، ومحمد بن عمرو الجرشي وأبو علي قشمرد، وموسى بن الحسن الجلاجلي، وأبو سعيد يحيى بن منصور الهروي.
واقعة ركب الحاج
وفي المحرم وقعت طيء ركب الحاج العراقي بأرض المعدن. وكانت الأعراب في ثلاثة آلاف ما بين فارس وراجل. وكان أمير الحاج أبو الأغر، فأقاموا يقاتلونهم يوماً وليلة. واشتد القتال، ثم إن الله أيد الركب وهزموهم، وقتل صالح بن مدرك الذي نهب الحاج فيما مضى؛ وقتل معه أعيان طيء، ودخل الركب بغداد بالرؤوس على الرماح وبالأسرى.
الوقعة بين ابن الليث وإسماعيل بن أحمد وفي نصف ربيع الأول كانت الوقعة على بلخ بين عمرو بن الليث وإسماعيل بن أحمد، فأسره إسماعيل.
ذكر القرامطة وغلظ أمرهم
وفيها غلظ أمر القرامطة، وأغاروا على البصرة ونواحيها، فسار لحربهم العباس بن عمرو الغنوي، فالتقوا، فأسر الغنوي، وقتل خلق من جنده.
إطلاق القرمطي للغنوي ثم إن أبا سعيد بعد أن ضيق عليه أطلقه وقال: بلغ المعتضد عني رسالة؛ ومضمونها أنه يكف عنه ويحفظ حرمته: فأنا قد قنعت بالبرية، فلا يتعرض لي.
رواية ابن خلكان عن القرامطة قال ابن خلكان: كان من حديث العباس أن القرامطة لما أشتد أمرهم وبالغوا في القتل، أرسل إليهم المعتضد جيشاً عليه العباس بن عمرو، فالتقوا، فأسره أبو سعيد القرمطي في الوقعة، وأسر جميع من معه من الجيش.
ثم من الغد احضر الأسرى فقتلهم بأسرهم وحرقهم، رحمهم الله. وأطلق العباس فجاء إلى المعتضد وحده.
وكانت الوقعة بين البصرة والبحرين.
خروج المعتضد إلى الثغور وفي شوال خرج المعتضد من بغداد، وسار إلى عين زربة، فأسر وصيفاً الخادم. ثم قدم المصيصة ونزل طرسوس، ثم رحل إلى أنطاكية. ثم جاء جاء إلى حلب، ثم إلى بالس، وأقام بالرقة إلى سلخ السنة.
وفاة صاحب طبرستان وفيها مات صاحب طبرستان محمد بن زيد العلوي.
الإيقاع بالقرامطة
وفيها أوقع بدر بالقرامطة على غرة، فقتل منهم مقتلة عظيمة، والحمد لله.
ث سنة ثمان وثمانين ومائتين
فيها توفي: إسحاق بن إسماعيل الرملي بإصبهان، وبشر بن موسى الأسدي، وجعفر بن محمد بن سوار الحافظ، وعثمان بن سعيد بن بشار الأنماطي، ومعاذ بن المثنى العنبري، وخلق سواهم.
دخول ابن الليث بغداد أسيراً وفي جمادى الأولى أدخل عمرو بن الليث الصفار بغداد أسيراً على جمل، فسجن إلى سنة تسع وثمانين، وأهلك عند موت المعتضد.
الزلزلة في دبيل وزلزلت دبيل ليلاً. قال أبو الفرج ابن الجوزي: فأخرج من تحت الهدم خمسون ومائة ألف ميت.
وقيل: كان ذلك في العام الماضي، كما تقدم.
الوباء بأذربيخان وفيها وقع وباء عظيم بأذربيخان حتى فقدت الأكفان، حتى كفنوا بالأكسية واللبود. ثم طرحوا في الطرق.
موت ابن أبي الساج وأصحابه ومات من أصحاب محمد بن أبي الساج وأقاربه سبعمائة إنسان، وكان ببرذغة؛ ثم توفي هو، فقام بعده ابنه ديوداد، وخالفه أخوه يوسف.
موت وصيف الخادم في السجن وفيها قدم المعتضد ومعه وصيف خادم محمد بن أبي الساج، وكان عصى عليه بالثغور، فأسره وأدخل على جمل. ثم توفي في السجن بعد أيام، فصلبت جثته عند الجسر.
ظهور الشيعي بالمغرب

وفيها ظهر أبو عبد الله الشيعي بالمغرب، ونزل بكتامه، ودعاهم إلى المهدي عبيد الله.
ث سنة تسع وثمانين ومائتين
فيها توفي: أبو عبد الملك أحمد بن إبراهيم البسري، والمعتضد بالله الخليفة، وأحمد بن يحيى بن حمزة، وإبراهيم بن محمد الأغلبي أمير القيروان، وأنس بن السلم، وجماعة كبار.
فيضان ماء البحر على السواحل وفيها فاض ماء البحر على السواحل، فأخرب البلاد والحصون التي عليه، وهذا لم يعهد.
اعتلال المعتضد وفي ربيع الآخر اعتل المعتضد علة صعبة، وتماثل، فقال ابن المعتز:
طار قلبي بجناح الوجيب ... جزعاً من حادثات الخطوب
وحذاراً من أن يشاك بسوء ... أسد الملك وسيف الحروب
ثم انتكس ومات في الشهر.
خلافة المكتفي
وقام بعده ابنه المكتفي بالله أبو محمد علي، وليس في الخلفاء من إسمه علي إلا هو، وعلي بن أبي طالب رضي الله عنه. ولد سنة أربع وستين. ومائتين، وأمه تركية. وكان من أحسن الناس.
أخذ البيعة للمكتفي
ولما نقل المعتضد اجتمعوا في دار العامة، وفيهم مؤنس الخادم، ومؤنس الخازن، ووصيف، موشكير، والفضل بن راشد، ورشيق، وكان بدر المعتضدي بفارس، فقالوا للقاسم بن عبيد الله الوزير: خذ البيعة.
فقال: المعتضد حي، ولا آمن إفاقته، وقد أطلقت المال، فينكر علي.
فقالوا: إن عوفي فنحن المناظرون دونك.
وكان في عزمه أن يزوي الأمر عن المكتفي، لكن رأى ميلهم إلى المكتفي، فأخذ له البيعة بعد العصر من يوم الجمعة لإحدى عشرة ليلة بقيت من ربيع الآخر. وأحضر أحمد بن محمد بن بسطام أولاد الخلفاء: عبد الله بن المعتز، وقصي بن المؤيد، وعبد العزيز بن المعتمد، وعبد الله بن الموفق، وأبي أحمد، وأخذ عليهم البيعة للمكتفي.
وفاة المعتضد
وتوفي المعتضد ليلة الإثنين لثمان بقين من الشهر.
الأموال التي خلفها المعتضد
وكان المكتفي بالرقة. فكتب إليه القاسم بالخلافة، وأن في بيوت الأموال عشرة آلاف ألف دينار، ومن الدراهم أضعافها، ومن الجواهر ما قيمته كذلك، ومن الثياب والخيل، وذكر أشياء كثيرة.
تحرك الجند ببغداد
وقيل: إن الجند تحركوا ببغداد عند موت المعتضد، ففرق القاسم فيهم العطاء، فسكنوا.
دخول الكتفي بغداد
ووافى المكتفي بغداد في سابع جمادى الأولى، ومر بدجلة في سمارية، وكان يوماً عظيماً. وسقط أبو عمر القاضي من الزحمة من الجسر، وأخرج سالماً. ونزل المكتفي بقصر الخلافة، وتكلمت الشعراء، وخلع على القاسم بن عبيد الله سبع خلع، وقلده سيفاً. وهدم المطامير التي اتخذها أبوه، وصيرها مسجداً.
وأمر برد البساتين والحوانيت التي اتخذها أبوه من الناس ليعملها قصراً. وفرق أموالاً جزيلة. وسار سيرة جميلة، فأحبه الناس ودعوا له.
موت عمرو بن الليث ومات في السجن عمرو بن الليث الصفار في اليوم الذي دخل فيه المكتفي بغداد. فقيل إن القاسم الوزير قتله سراً، خوفاً من إخراجه، فإنه كان محسناً إلى المكتفي أيام مقامه بالري.
خلع محمد بن هارون الطاعة وفي رجب ورد الخبر إلى بغداد أن أهل الري كتبوا إلى الأمير محمد بن هارون الذي كان إسماعيل بن أحمد متولي خراسان بعثه لقتال العلوي وولاه طبرستان، فخلع محمد بن هارون الطاعة، وليس البياض، وسار إلى الري، وكان واليها أوكرتمش قد غشم وظلم، فالتقيا، فهزمه محمد وقتله، وقتل ولديه وقواده، واستولى على الري.
زلزلة بغداد وفي رجب زلزلت بغداد زلزلة عظيمة دامت أياماً.
إمارة ابن بسطام آمد وديار ربيعة وفيها خلع على أحمد بن محمد بن بسطام، وأمر على آمد، وديار ربيعة.
ريح بالبصرة وفيها هبت ريح عظيمة بالبصرة، قلعت عامة نخلها، ولم يسمع بمثل ذلك.
خروج القرمطي ومقتله وفيها خرج بالشام يحيى بن زكرويه القرمطي، وجمع الأعراب، فقصد دمشق وبها طغج بن جف نائب هارون بن خمارويه، فكانت بينهما حروب، إلى أن قتل في أول سنة تسعين.

وسبب خروجه أن زكرويه بن مهرويه القرمطي لما رأى متابعة الجيوش إلى من بسواد الكوفة وضعف، سعى في استغواء الأعراب الذين بالسواد، فاستجابوا له. وكان طائفة من كلب يخفرون الطريق على السماوة، فيما بين دمشق والكوفة على طريق تدمر. ويحملون الرسل وأمتعة التجار على إبلهم. فأرسل زكرويه أولاده إليهم فبايعوهم، وخالطوهم، وانتسبوا إلى أمير المؤمنين علي، وإلى إسماعيل بن جعفر بن محمد الصادق، فقبلوهم، فدعوهم إلى رأي القرامطة، فلم يقبل منهم إلا طائفة، فبايعوهم. وكان المشار إليه في القرامطة يحيى بن زكرويه أبو القاسم. وذكر لهم أنه له بالعراق والشرق مائة ألف تابع، وأن ناقته مأمورة، وانهم متى اتبعوها في مسيرها ظفروا، فقصدوا الرصافة، التي هي غربي الفرات، فقتلوا أميرها، وأكثروا الفساد.
الوقعة بين إسماعيل بن أحمد ومحمد بن هارون وفيها كانت وقعة بين جيش إسماعيل بن أحمد، وبين محمد بن هارون على باب الري. وكان محمد في مائة ألف، فكانت الدائرة عليه، فانهزم إلى الديلم في ألف رجل، فاستجار بهم.
صاحب إفريقية ينسلخ من الإمارة ويتصوف
وفيها قويت أمور أبي عبد الله الشيعي بالمغرب، فصنع صاحب إفريقية صنع محمد بن يعفر ملك اليمن، فانسلخ من الإمارة، وأظهر توبة، ولبس الصوف، ورد المظالم، وخرج إلى الروم غازياً. فقام بعده ابنه أبو العباس.
وكان خروج إبراهيم بن أحمد صاحب إفريقية منها وركوبه البحر سنة تسع وثمانين، فوصل إلى صقلية، ومنها إلى طبرمين، فافتتحها، ثم حاصر كنيسة، فمرض بإسهال، ومات في ذي القعدة. وكانت ولايته ثمانية وعشرين عاماً ونصف، ودفن بصقلية.
اشتهار أمر أبي عبد الله الشيعي
واشتهر أمر أبي عبد الله بأرض كتامة، وسمي المشرقي لقدومه من الشرق.
وكان إذا بايعه الواحد قيل: تشرق، وتسارع المغاربة إليه. ولما استفاضت دعوة المهدي كثر الطلب عليه من العراق والشام، فسار متنكراً من سلمية، ثم إلى الرملة، ثم مصر، ومعه ولده محمد صبي، وأبو العباس أخو الداعي أبي عبد الله بزي التجار. فتوصلوا إلى طرابلس الغرب. فلما وصل المهدي إلى طرابلس الغرب قدم أبو العباس أخو الداعي إلى القيروان فوصلها، وقد جاءت المكاتبات من مصر بالإنذار وصفته والتوكيد في طلبه، فعني زيادة الله بطلبه، وتقصى أخباره، فوقع بأبي العباس،فقرره فلم يعترف، فحبسه برقادة.
وكتب إلى طرابلس في طلب المهدي، وكان قد خرج منها قاصداً أبا عبد الله داعيته، وفات أمره.
ثم علم في طريقه بحبس رفيقه، فعدل إلى سجلماسة، وأقام بها يتجر، فبلغ زيادة الله أنه بسجلماسة، فقبض متوليها على المهدي وابنه. ثم وقعت الحرب بين زيادة الله وبين أبي عبد الله الداعي، فهزمه أبو عبد الله مرات، وهرب من الجيش أبو العباس، ثم مسك. ثم سار زيادة الله منهزماً إلى مصر، ولحق أبو العباس بأخيه. ثم سارا في جيش كثيف وطلبا سجلماسة، فخرج اليسع متوليها للقتال، فهزمه أبو عبد الله سنة ست وتسعين، كما سيجيء.
صلاة المكتفي يوم النحر وفيها صلى المكتفي بالناس يوم النحر بالمصلى.
خبر مقتل بدر المعتضدي وفيها قتل بدر المعتضدي. وكان المعتضد يحبه.
وكان بدر جواداً كريماً شجاعاً، وكان يؤثر القاسم بن عبيد الله الوزير ويتعصب له، فقال المعتضد: والله لا قتله غيره. فكان كما قال. وذلك أن القاسم هم بنقل الخلافة عند موت المعتضد إلى غير ولده، وناظر بدراً في ذلك، فامتنع بدر، فلما رأى القاسم ذلك علم أن لا سبيل إلى مخالفة بدر، إذ كان المستولي على الأمور، اضطغنها على بدر. وحدث على المعتضد الموت، وبدر بفارس، فعمل القاسم على هلاكه.
وكان بين بدر وبين المكتفي تباعد في أيام أبيه. فأشار القاسم على المكتفي أن يكتب إلى بدر بأن يقيم بفارس، وأن يبعث إليه بالمال، وأن يختار من الولايات ما شاء، ولا يقدم الحضرة. وخوف المكتفي منه. فكتب إليه يانس الموفقي بذلك، وبعث إليه بعشرة آلاف درهم. فلما وصل إلى بدر فكر وخاف لبعده من مكر القاسم. فكتب إلى المكتفي يقول: لا بد من المصير إلى الحضرة، وأن أشاهد مولاي.
فقال القاسم له: قد جاهرك بالعصيان، ولا آمنه عليك. وكاتب القاسم الأمراء الذين مع بدر بالمصير إلى باب الخليفة. فأوقفوا بدراً على الكتب وقالوا: قم معنا حتى نجمع بينك وبين الخليفة.

فقال: قد كتبت إليه، وأنا منتظر جوابه.
ففارقوه ووصلوا إلى بغداد. فجاء بدر فنزل واسطاً. فندب القاسم أبا حازم القاضي وقال: اذهب إلى بدر برسالة أمير المؤمنين بالأمان والعهود. فامتنع، وكان ورعاً، وقال: لم أؤدي عن الخليفة رسالة لم أسمعها منه؟ قال: أما تقنع بقولي؟ قال: في مثل هذا ما يكفيني.
فندب أبا عمر محمد بن يوسف القاضي، فأجاب مسرعاً، وانحدر إلى واسط، فاجتمع ببدر، وأعطاه الأيمان المغلظة عن المكتفي، فنزل بدر بطيار، وترك أصحابه بواسط ليلحقوه في البر. فبينا هو يسير، إذ تلقاه لؤلؤ غلام القاسم في جماعة، فنقلوا القاضي إلى طيار آخر، وأصعدوا بدراً إلى جزيرة. فلما عرف أنهم قاتلوه قال: دعوني أصلي ركعتين وأوصي، فتركوه؛ فأوصى بعتق أرقابه، وصدقة ما يملك، وذبحوه في الركعة الثانية، في ليلة الجمعة السابعة والعشرين من شهر رمضان، وقدموا برأسه على المكتفي، فسجد.
ما قيل في ذم القاضي أبي عمر وذم الناس أبا عمر القاضي وقالوا: هو غرير؛ وندم القاضي غاية الندم.
فقال شاعر:
قل لقاضي مدينة المنصور ... بم أحللت أخذ رأس الأمير؟
بعد إعطائه المواثيق والعه ... د وعقد الأمان في منشور
أين أيمانك التي شهد الل ... ه على أنها يمين فجور
أن كفيك لا تفارق كفي ... ه إلى أن ترى مليك السرير
يا قليل الحياء يا أكذب الأ ... مة يا شاهداً شهادة زور
أي أمر ركبت في الجمعة الغ ... راء من ذي شهر هذي الشهور
قد مضى من قتلت في رمضا ... ن صائماً بعد سجدة التعفير
يا بني يوسف بن يعقوب أضحى ... أهل بغداد منكم في غرور
ث سنة تسعين ومائتين
فيها توفي: أحمد بن علي الأبار، والحسن بن سهل المجوز، والحسين بن إسحاق التستري، وعبد الله بن أحمد بن حنبل، ومحمد بن زكريا الغلابي الإخباري، ومحمد بن العباس المؤدب، ومحمد بن يحيى بن المنذر القزاز، شيوخ الطبراني.
ظفر القرمطي بغلام طغج وفي أولها قصد يحيى بن زكرويه الرقة، فجاء جمع، فخرج إليه عسكرها فهزمهم وقتل منعم، فبعث طغج لحربه بشيراً غلامه، فالتقوا، فقتل بشيراً، وانهزم جنده. فندب المكتفي أبا الأغر في عشرة آلاف، وجهزه لحربهم.
حصار القرمطي دمشق ثم سار القرمطي فحاصر دمشق، وبها طغج بن جف، فضعف عن مقاومة القرامطة.
صرف المكتفي عن السكن بسامراء وفيها خرج المكتفي من بغداد يريد سامراء ليسكن بها، فصرفه الوزير عن ذلك وقال: نحتاج إلى غرامات كثيرة. فعاد إلى بغداد.
إقامة الحسين مقام أخيه يحيى بن زكرويه ولما قتل الكلب يحيى بن زكرويه على حصار دمشق أقاموا مقامه أخاه الحسين.
مسير المكتفي إلى الموصل لحرب القرامطة
وفيها عسكر المكتفي وسار إلى الموصل في رمضان لحرب القرامطة، وتقدم أمامه إلى حرب الحسين أبو الأغر، فنزل بوادي بطنان. فكسبهم على غرة صاحب الشامة القرمطي، فقتل منهم خلقاً، وهرب أبو الأغر في ألف رجل إلى حلب. وقتل تسعة آلاف. وتبعهم صاحب الشامة، فحاربه أبو الأغر على باب حلب، ثم تحاجزوا؛ ووصل المكتفي إلى الرقة، وسرح الجيوش إلى القرمطي.
هزيمة القرمطي أمام بدر الحمامي وفي رمضان وصل القرمطي أيضاً إلى دمشق، فخرج لقتاله بدر الحمامي صاحب ابن طولون فهزم القرمطي، ووضع في أصحابه السيف وهرب الباقون في البادية. وبعث المكتفي في أثر صاحب الشامة الحسين بن حمدان والقواد.
وقيل: إنما كانت الوقعة بين بدر والقرمطي بأرض مصر. وأن القرمطي انهزم إلى الشام في نفر يسير. فسار على الرحبة وهيت، فنهب وسبى، ومضى إلى الأهواز.
مقتل يحيى بن زكرويه القرمطي وفيها قتل أبو القاسم يحيى بن زكرويه بن مهرويه القرمطي المعروف بالشيخ، وبالمبرقع. وكان يسمي نفسه كذباً وبهتاناً: علي بن أحمد بن محمد بن عبد الله بن الحسين. وكان من دعاة القرامطة.
قيل: إن بدر الحمامي لقيه بحوران في هذه السنة، فاقتتلوا قتالاً عظيماً، فقيل، فقام أخوه موضعه.

وكان سبب قتله أن بربرياً رماه بمزراق، واتبعه نفاط فأحرقه بالنار في وسط القتال، فنصب أصحابه أخاه الحسين بن زكرويه، ويسمى بصاحب الشامة، وزعم بكذبه أنه: أحمد بن عبد الله بن محمد بن إسماعيل بن الصادق جعفر، وأظهر شامة في وجهه يزعم أنها آيته. وجاءه ابن عمه عيسى بن مهرويه وزعم أنه عبد الله بن أحمد بن محمد بن إسماعيل بن جعفر، ولقبه المدثر. وعهد إليه. وزعم أنه المعين في السورة. ولقب غلاماً له المطوق بالنور، وظهر على دمشق وحمص والشام، وعاث وأفسد، حتى قتل الأطفال وسبى الحريم، وتسمى أمير المؤمنين المهدي، ودعي له على المنابر.
وكان ليحيى بن زكرويه شعر جيد في الحماسة والحرب. والله أعلم.
تراجم رجال هذه الطبقة على حروف المعجم
حرف الألف
أحمد بن إبراهيم بن فيل أبو الحسن البالسي، نزيل أنطاكية.
سمع: أبا جعفر النفيلي، وأبا توبة الحلبي، والمعافى بن سليمان، وعبد الوهاب بن نجدة، وسليمان ابن بنت شرحبيل، وطائفة.
وعنه: أبو عوانة، وحاجب بن أركين، وأبو سعيد بن الأعرابي، وخيثمة الأطرابلسي، وسليمان الطبراني، وطائفة.
وقد روى عنه النسائي في حديث مالك تأليفه.
توفي سنة أربع وثمانين، وهو والد صاحب الجزء المشهور أبي طاهر الحسن بن أحمد.
أحمد بن إبراهيم أبو جعفر الإصبهاني الغسال، والد القاضي أبي أحمد الحافظ.
سمع: إسماعيل بن عمرو البجلي، وسهل بن عثمان العسكري.
وعنه: ابنه.
توفي سنة اثنتين وثمانين ومائتين.
أحمد بن إبراهيم بن فروة. أبو عبد الله اللخمي القرطبي. له رحلة إلى العراق.
سمع بمصر من: عبد الغني بن أبي عقيل، وغيره.
وبالعراق من: عبيد الله القواريري، وبندار.
وعنه: أحمد بن خالد بن الحباب، ومحمد بن عبد الله بن أعين.
وكان شيخاً مغفلاً.
عاش تسعين سنة، ومات سنة تسعين ومائتين.
أحمد بن إبراهيم بن محمد بن عبد الله بن بكار. أبو عبد الملك القرشي العامري البسري الدمشقي، من ولد بسر بن أبي أرطأة.
سمع: أبا الجماهير محمد بن عثمان، ومحمد بن عائذ، وجده محمد بن عبد الله، وجماعة.
وعنه: ن. وقال: لا بأس به ، وابن جوصا، وأبو عوانة، وعلي بن أبي العقب، والطبراني، وآخرون.
مات في شوال سنة تسع وثمانين.
سمعنا من طبقة مغازي ابن عائذ.
أحمد بن ملحان. أبو عبد الله البلخي الأصل البغدادي.
سمع من: يحيى بن عبد الله بن بكير، وغيره.
وعنه: أبو بكر الشافعي، وابن قانع، والطبراني، وأبو بكر جلاد، وجماعة.
ووثقه الدارقطني.
مات سنة تسعين ومائتين.
أحمد بن إسحاق بن صالح. أبو بكر البغدادي.
عن: مسلم بن إبراهيم، وجندل بن والق، وقرة بن حبيب، وطبقتهم.
وعنه: ابن مخلد، وأبو جعفر بن البختري، وعبد الله بن إسحاق الخراساني، وأبو عمرو بن السماك.
قال ابن أبي حاتم: كتبت عنه أنا وأبي، وهو صدوق.
أثنى عليه الدارقطني.
توفي في أول سنة إحدى وثمانين.
أحمد بن إسحاق بن واضح. أبو جعفر المصري العسال.
عن: سعيد بن أبي مريم، وجماعة.
وعنه: أبو القاسم الطبراني.
توفي في صفر سنة أربع وثمانين ومائتين.
أحمد بن إسحاق بن إبراهيم بن نبيط الأشجعي صاحب النسخة المشهورة الموضوعة.
روى عن: أبيه؛ وزعم أنه ولد سنة سبعين ومائة.
وعنه: أحمد بن محمد البيروتي، وأحمد بن القاشم بن الزيات، والطبراني، وغيرهم.
قال أبو سعيد بن يونس: توفي بمصر سنة سبع وثمانين.
وهو كوفي قدم مر، وكان بالجيزة.
أحمد بن إسحاق البلدي الخشاب عن: عفان بن مسلم، وعبد الله بن جعفر الرقي، وغيرهما.
وعنه: أبو القاسم الطبراني.
أحمد بن إسحاق بن يزيد الرقي الخشاب عن: عبيد بن جناد الحلبي.
وعنه: الطبراني أيضاً وهو أصغر من البلدي الذي قبله.
أحمد بن إسحاق الصدفي المصري روي عن: عمرو بن الربيع بن طارق.
وعنه: الطبراني، وغيره.
أحمد بن إسماعيل العدوي البصري روى عن: عمرو بن مرزوق، وطبقته.
وعنه: الطبراني.
أحمد بن إسماعيل الوساوسي البصري عن شيبان بن فروخ.
وعنه: الطبراني.
أحمد بن أصرم بن خزيمة أبو العباس المغفلي المزني البصري.
حدث بدمشق عن: أحمد بن حنبل، ويحيى بن معين، وعبد الأعلى بن حمدان، والقواريري.

وعنه: أبو عوانة، وأبو جعفر النفيلي، وأبو بكر النجاد، وأبو عبد الله بن مروان، وجماعة.
قال أبو بكر الخلال: هو ثقة، كتبنا عن المروزي، عنه.
وقال ابن أبي حاتم: كتبت عنه مع أبي، وسمعت موسى بن إسحاق القاضي يعظم شأنه ويرفع منزلته.
قلت: كان صاحب سنة، شديداً على المبتدعة.
توفي في جمادى الأولى سنة خمس وثمانين ومائتين.
أحمد بن بحر الدمشقي. سمع من: ابن عثمان.
وعنه: الطبراني فقط.
أحمد بن بشر المرثدي. أبو علي البغدادي.
عن: علي بن الجعد، والهيثم بن خارجة، وجماعة.
وعنه: عثمان بن السماك، وأبو بكر الشافعي، وجماعة.
وثقه ابن المنادي وقال: مات سنة ست وثمانين ومائتين.
أحمد بن الحسن بن مكرم البغدادي سمع: علي بن الجعد.
وعنه: الطبراني، وابن قانع.
وكان بزازاً.
أحمد بن جعفر أبو علي الدينوري النحوي تلميذ أبي عثمان المازني.
أخذ عن: المازني كتاب سيبويه.
وسكن مصر وأفاد أهلها.
وكان روح بيت تغلب؛ وله مصنف في النحو.
توفي سنة سبع وثمانين.
أحمد بن الحسين بن مدرك القصري عن: أبي شعيب السوسي، وسليمان بن أحمد الواسطي المقرئ.
وعنه: الطبراني.
توفي سنة تسعين.
وعنه أيضاً: الطستي، وعمر بن الحسن الشيباني.
وكان بقصر ابن هبيرة.
أحمد بن الحسين أبو الفضل النيسابوري المستملي.
سمع: يحيى بن يحيى، وإسحاق بن راهويه؛ واستملى على إسحاق.
وعنه: محمد بن صالح هانئ، ومحمد بن يعقوب، والأخرم، وآخرون.
توفي سنة ست وثمانين ومائتين.
أحمد بن حماد بن سفيان وأبو عبد الرحمن الكوفي الفقيه. ولي قضاء المصيصة.
وروى عن: أبي بلال الأشعري، ويزيد بن عمرو الغنوي، وأبي بكر بن أبي شيبة، ومحمد بن عبد الله بن عمار.
وارتحل إلى مصر فلقي أصحاب ابن وهب.
قال الخليلي: صالح في الحديث، له معرفة.
وقال: مات سنة ثمان وثمانين.
قلت: روى عنه: أبو الحسن القطان، وابن قانع، ومحمد بن علي بن حبيش، وآخرون.
مات بالمصيصة.
أحمد بن حمدون أبو نصر الموصلي الخفاف.
عن: معلى بن مهدي، ومحمد بن عبد الله بن عمار، وأحمد بن السكن، وغيرهم.
وعنه: يزيد بن محمد في تاريخه.
وقال: كان صاحب حديث حسن الحفظ.
توفي سنة تسع وثمانين ومائتين.
أحمد بن يزيد الآجري. أبو بكر، وسماه أبو بكر الشافعي: محمداً.
سمع: أبا نعيم، وعفان، وجماعة .
وعنه: الشافعي، وعثمان بن السماك، وجماعة.
توفي سنة اثنتين وثمانين ومائتين.
أحمد بن خالد الدامغاني نزير نيسابور.
عن: أبي مصعب الزهري، وداود بن رشيد، وجماعة.
وعنه: أبو حماد بن الشرقي، ومحمد بن الأخرم، ودعلج، وجماعة.
وله رحلة إلى الشام، ومصر، والعراق.
توفي سنة ثمان وثمانين ومائتين.
أحمد بن خشنام الإصبهاني عن: بكر بن بكار، والحسين بن حفص، وجماعة.
توفي في عام أربع وثمانين.
وثقه ابن مردويه.
حدث عنه: أحمد بن محمد بن عاصم.
وقال ابن الشيخ: كانت فيه غفلة.
أحمد بن خطاب الإصبهاني عن: طالوت بن عباد.
وعنه: عبد الله بن محمد القباب، وغيره.
أحمد بن خليد أبو عبد الله الكندي الحلبي.
سمع: أبا نعيم، وأبا اليمان، والوحاظي، والحميدي، ومحمد بن عيسى الطباع، وزهير بن عباد، وطبقتهم.
وله رحلة واسعة، ومعرفة جيدة.
روي عنه: علي بن أحمد المصيصي، وأحمد بن مروان الدينوري، وسليمان الطبراني، وآخرون.
أحمد بن داود وأبو حنيفة الدينوري النحوي صاحب ابن " السكيت " ثقة، بارع الأدب، كثير الفنون، كبير الدائرة، طويل النفس. له مصنفات في العربية واللغة والهندسة والهيئة، والوقت، وغير ذلك.
ذكر الوزير القفطي وقال: توفي لأربع بقين من جماعة الأولى سنة اثنتين وثمانين ومائتين.
أحمد بن داود بن موسى أبو عبد الله السدوسي البصري، ثم المالكي. نزيل مصر.
حدث عن: عبد الله بن أبي بكر العتكي، ومسلم بن إبراهيم، وجماعة.
وعنه: الطبراني، وغيره.
قال ابن يونس: ثقة.
توفي في صفر سنة اثنتين أيضاً.
أحمد بن داود السمناني. عن: أبي بكر بن أبي شيبة، ومحمد بن حميد الرازي.
توفي سنة تسعين.
أحمد بن دبيس الموصلي عن: غسان بن الربيع، ومعلى بن مهدي.
يروي عنه: يزيد في تاريخه.

وقال: مات سنة تسع وثمانين.
أحمد بن ربيعة بن سليمان بن زفر. والد القاضي عبد الله بن زفر.
سمع: إبراهيم بن عبد الله بن زفر، ومحمد بن المثنى، وجماعة.
وعنه: ابنه.
توفي سنة ست وثمانين.
أحمد بن رضوان بن أحمد البخاري سمع: أبا حفص أحمد بن حفص، ومحمد بن سلام البيكندي، وغيرهما.
مات سنة ست أيضاً.
أحمد بن رواع أبو الحسن الأيدغاني المصري.
روى عن: يحيى بن بكير، وعمرو بن خالد، وجماعة.
وكان كريماً جواداً ثقة.
توفي سنة ست وثمانين، قاله ابن يونس.
أحمد بن روح بن زياد أبو الطيب الشعراني البغدادي.
له مصنفات في الزهد وغير ذلك.
روى عن: عبد الله بن خبيق الأنطاكي، ومحمد بن حرب النسائي، والحسن الزعفراني.
وأقام بإصبهان.
روى عنه: أبو أحمد العسال، وأحمد بن بندار الشعار، والطبراني. وإنما سمع منه الطبراني ببغداد.
أحمد بن زياد بن مهران. أبو جعفر البغدادي البزاز السمسار.
عن: سليمان بن حرب، وزكريا بن عدي، وأبي نعيم، ومعاوية، وطائفة.
وعنه: أحمد بن عثمان الأدمي، ومحمد بن نجيح، وأبو عمرو الزاهد، وغيرهم.
وكان شاهداً معدلاً صدوقاً.
توفي في صفر سنة إحدى وثمانين ومائتين.
أحمد بن زياد الرقي الحداد. روى عن: حجاج الأعور.
وهو من كبار شيوخ الطبراني.
أحمد بن سلمة بن عبد الله. أبو الفضل النيسابوري البزاز المعدل الحافظ. رفيق مسلم في الرحلة إلى قتيبة وإلى البصرة.
جمع له مسلم الصحيح على كتابه.
سمع: قتيبة، وابن راهويه، ومحمد بن مهران، وأبا كريب، ومحمد بن حميد، وعبد الله بن معاوية، وعثمان بن أبي شيبة، وأحمد بن منيع، وطبقتهم فأكثر.
روى عنه: ابن وراة، وأبو زرعة، وأبو حاتم وهو أكبر منه؛ وأبو حامد بن الشرقي الحافظ، ويحيى بن منصور القاضي، وسليمان بن محمد بن ناحية، وعلي بن عيسى، وأبو الفضل الهاشمي.
توفي في غزة جمادى الآخرة سنة ست وثمانين.
قال أبو القاسم النصراباذي: رأيت أبا علي الثقفي في النوم فقال: عليك بصحيح أحمد بن سلمة.
أحمد بن سليمان بن أبي الربيع الأندلسي الفقيه. روى عن: سحنون، وسعيد بن حسان، والحارث بن مسكين، وغيرهم.
ورحل إلى مصر.
توفي سنة سبع وثمانين بحاصرة إلبيرة من الأندلس.
أحمد بن سهل بن الربيع بن سليمان الجهني. مولاهم الأصمعي.
عن: يحيى بن بكير، ويحيى بن سليمان الجعفري، وإبراهيم بن الغمد.
توفي سنة إحدى وثمانين.
أحمد بن سهل. أبو حامد الإسفرائيني.
عن: أحمد بن حنبلن وإسحاق، وعلي بن حجر، وعبدان، وابن أبي حاتم، وقال: صدوق.
أحمد بن سهل البلخي. الفقيه حمدان.
عن: القعنبي، ومسلم بن إبراهيم.
وهو صدوق.
تفقه عليه: محمد بن عقيل البلخي.
ولعله مات قبل هذا الوقت.
أحمد بن سهل بن بحر النيسابوري. عن: داود بن رشيد، ودحيم، وإسحاق بن راهويه، وطبقتهم. وله رحلة إلى الشام والعراق.
وروى عنه: محمد بن صالح بن هانيء، وعبد الله بن الأخرم.
وكان ابن الأخرم يعتمده أي اعتماد.
توفي سنة اثنتين وثمانين ومائتين.
أحمد بن صالح بن عبد الصمد بن أبي خداش. أبو جعفر الموصلي.
عن: جده لأمه محمد بن علي، وغسان بن الربيع.
وعنه: يزيد بن محمد الأزدي.
توفي سنة خمس وثمانين.
وكان رجلاً صالحاً صدوقاً.
أحمد بن الضوء بن المنذر الشيباني النجدي. توفي بكرمينية في صفر سنة اثنتين أيضاً.
أحمد المعتضد بالله أمير المؤمنين أبو العباس ابن ولي العهد أبي أحمد طلحة الموفق بالله ابن المتوكل على الله جعفر بن المعتضد بن الرشيد الهاشمي العباسي.
ولد في ذي القعدة سنة اثنتين وأربعين ومائتين في دولة جدة. وقدم دمشق سنة إحدى وسبعين لحرب خمارويه الطولوني؛ فالتقوا على حمص، فهزمهم أبو العباس. ثم دخل دمشق ومر بباب البريد، فالتفت ينظر إلى الجامع، فقال: أي شيء هذا؟ قالوا: الجامع.
ثم نزل بظاهر دمشق بمحله الراهب أياماً، وسار فالتقى خمارويه عند الرملة.
واستخلف بعد عمه المعتمد في رجب سنة تسع وسبعين. وكن ملكاً شجاعاً مهيباً، أسمر نحيفاً، معتدل الخلق، ظاهر الجبروت، وافر العقل، شديد الوطأة، من أفراد خلفاء بني العباس. كان يقوم على الأسد وحده لشجاعته.

قال المسعودي: كان المعتضد قليل الرحمة؛ قيل إنه كان إذا غضب على قائد أمر بأن يحفر له حفيرة ويلقى فيها، ويطم عليه.
قال: وكان ذا سياسة عظيمة.
وعن عبد الله بن حمدون أن المعتضد تصيد فنزل إلى جانب مقثأة وأنا معه. فصاح الناطور، فقال: علي به.
فأحضر فسأله، فقال: ثلاثة غلمان نزلوا المقثأة فأخربوها. فجيء بهم فضربت أعناقهم في المقثأة من الغد. فكلمني بعد مدة وقال: أصدقني فيما ينكر علي الناس.
قلت: الدماء.
قال: والله ما سفكت دماً حراماً منذ وليت.
قلت: فلم قتلت أحمد بن الطيب؟ قال: دعاني إلى الإلحاد.
قلت: فالثلاثة الذين نزلوا المقثأة؟ قال: والله ما قتلتهم، وإنما قتلت لصوصاً قد قتلوا، وأوهمت أنهم هم.
وقال البيهقي، عن الحاكم، عن أبي الوليد حسان بن محمد الفقيه، عن ابن شريح، عن إسماعيل القاضي قال: دخلت على المعتضد، وعلى رأسه أحداث صباح الوجوه روم، فنظرت إليهم، فرآني المعتضد أتأملهم، فلما أردت القيام أشار إلي ثم قال: أيها القاضي، والله ما حللت سروالي على حرام قط.
ودخلت مرة، فدفع إلي كتاباً، فنظرت فيه، فإذا قد جمع له فيه الرخص من ذلك العلماء، فقلت: مصنف هذا زنذيق.
فقال: ألم تصح هذه الأحاديث؟ قلت: بلى، ولكن من أباح المسكر لم يبح المتعة. ومن أباح المتعة لم يبح الغناء. وما من عالم إلا له زلة، ومن أخذ بكل زلل العلماء ذهب دينه. فأمر بالكتاب فأحرق.
وقال أبو علي المحسن التنوخي: بلغني عن المعتضد أنه كان جالساً في بيت يبنى له، فرأى في جملتهم أسود منكر الخلقة يصعد على السلالم درجتين درجتين، ويحمل ضعفا ما يحملونه، فأنكر أمره، فأحضره وسأله عن سبب ذلك، فتلجلج. وكلمه ابن حمدون فيه وقال: من هذا حتى صرفت فكرك إليه؟ قال: قد وقع في خلدي أمر ما أحسبه باطلاً.
ثم أمر به فضرب مائة، وتهدد بالقتل ودعا بالنطع والسيف، فقال: لي الأمان؟ قال: نعم. فقال: أنا أعمل في أتون الآجر، فأتى علي منذ شهور رجل في وسطه هميان، فتبعته. فجلس بين الآجر ولا يعلم بي، فحل هميانه وأخرج دنانير، فوثبت عليه وسددت فاه، وكتفته وألقيته في الأتون، والدنانير معي يقوى بها قلبي. فاستحضرها فإذا على الهيمان اسم صاحبه. فأمر فنودي في البلد، فجاءت امرأة فقالت: هو زوجي، ولي منه طفل. فسلم الذهب إليها، وهو ألف دينار، وضرب عنق الأسود.
قال: وبلغني عن المعتضد أنه قام في الليل فرأى بعض الغلمان المردان قد وثب على غلام أمرد، ثم دب على أربعة حتى أندس بين الغلمان. فجاء المعتضد فوضع يده على فؤاد واحد واحد حتى وضع يده على ذلك الفاعل، فإذا به يخفق، فوكزه برجله فجلس، فقتله.
قال: وبلغنا عنه أن خادماً له أتاه فأخبره أن صياداً أخرج شبكته، وهو يراه، فثقلت، فجذبها، وإذا فيها جراب، فظنه مالاً، ففتحه فإذا فيه آجر، وبين الآجر يد مخضوبة بحناء. وأحضر الجراب.
فهال ذلك المعتضد، فأمر الصياد، فعاود طرح الشبكة، فخرج جراب آخر فيه رجل. فقال: معي في بلدي من يقتل إنساناً ويقطع أعضاءه ولا أعلم به؟ ما هذا ملك.
فلم يفطر يومه، ثم أحضر ثقة له وأعطاه الجراب وقال: طف به على من يعمل الجرب ببغداد فسل لمن باعه.
فغاب الرجل وجاء، فذكر أنه عرف بائعه بسوق يحيى، وأنه اشترى منه عطار جراباً. فذهب إليه فقال: نعم، اشترى مني فلان الهاشمي عشرة جرب، وهو ظالم من أولاد المهدي. وذكر من أخباره إلى أن قال: يكفيك أنه كان يعشق جارية مغنية لإنسان، فاكتراها منه، وادعى أنها هربت.
فلما سمع المعتضد سجد لله شكراً، وأحضر الهاشمي، فأخرج إليه اليد والرجل، فامتقع لونه واعترف. فأمر المعتضد بدفع ثمن الجارية إلى صاحبها، ثم سجن الهاشمي. ويقال إنه قتله.
قال التنوخي: وثنا أبو محمد بن سليمان: حدثني أبو جعفر بن حمدون؛ حدثني عبد الله بن أحمد بن حمدون قال: كنت قد حلفت لا أعقد مالاً من القمار، ومهما حصل صرفته في ثمن شمع أو نبيذ أو خدر مغنيه.
فقمرت المعتضد يوماً سبعين ألفاً، فنهض يصلي سنة العصر، فجلست أفكر أندم على اليمين، فلما سلم قال: في أي شيء فكرت؟ فما زال بي حتى أخبرته. فقال: وعندك أني أعطيك سبعين ألفاً في القمار؟ قلت له: فتضعوا؟ قال: نعم، قم ولا تفكر في هذا.

ثم قام يصلي، فندمت ولمت نفسي لكوني أعلمته، فلما فرغ من صلاته قال: أصدقني على الفكر الثاني؛ فصدقته. فقال: أما القمار فقد قلت إني ضغوت، ولكن أهب لك من مالي سبعين ألفاً. فقبلت يده وقبضت المال.
وقال ابن المحسن التنوخي، عن أبيه: رأيت المعتضد وعليه قباء أصفر، وكنت صبياً، وكان خرج إلى قتال وصيف بطرسوس.
وعن خفيف السمرقندي قال: خرجت مع المعتضد للصيد، وقد انقطع عنا العسكر، فخرج علينا أسد فقال: يا خفيف أفيك خير؟ قلت: لا. قال: ولا تمسك فرسي؟ قلت: بلى.
فنزل وتحزم وسل سيفه وقصد الأسد، فقصده الأسد، فتلقاه المعتضد بسيفه قطع يده، فتشاغل الأسد بها، فضربه فلق هامته، ومسح بسيفه في صوفته وركب.
قال: وصحبته إلى أن مات، فما سمعته يذكر ذلك لقلة إحتفاله بما صنع.
قلت: وكان المعتضد يبخل ويجمع المال. وقد ولي حرب الزنج وظفر بهم. وفي أيامه سكنت الفتن لفرط هيبته.
وكان غلامه بدر على شرطته، وعبيد الله بن سليمان على وزارته، ومحمد بن سياه على حرسه. وكانت أيامه أياماً طيبة كثيرة الأمن والرخاء. وكان قد أسقط المكوس، ونشر العدل، ورفع الظلم عن الرعية.
وكان يسمى السفاح الثاني، لأنه جدد ملك بني العباس، وكان قد خلق وضعف وكاد يزول. وكان في اضطراب من وقت موت المتوكل.
وبلغنا أنه أنشأ قصراً أنفق عليه أربعمائة ألف دينار. وكان مزاجه قد تغير من كثرة إفراطه في الجماع وعدم الحمية بحيث أنه أكل في علته زيتوناً وسمكاً.
ومن عجيب ما ذكر المسعودي إن صح قال: شكوا في موت المعتضد، فقدم الطبيب فجس نبضه، ففتح عينه ورفس الطبيب برجله فدحاه أذرعا، فمات الطبيب. ثم مات المعتضد من ساعته.
وعن وصيف الخادم قال: سمعت المعتضد يقول عند موته:
تمتع من الدنيا فإنك لا تبقى ... وخذ صفوها ما إن صفت ودع الرنقا
ولا تأمنن الدهر إني أمنته ... فلم يبق لي حالاً ولم يرع لي حقا
قتلت صناديد الرجال فلم أدع ... عدواً، ولم أمهل على ظنه خلقا
وأخليت دور الملك من كل بازل ... وشتتهم غرباً ومزقتهم شرقا
فلما بلغت النجم عزاً ورفعه ... ودانت رقاب الخلق أجمع لي رقا
رماني الردى سهماً فأخمد جمرتي ... فها أنذا في حفرتي عاجلاً ملقى
فأفسدت ديني ودنياي سفاهة ... فمن ذا الذي مني بمصرعه أشقى
فيا ليت شعري بعد موتي ما أرى ... إلى نعمة الله أم ناره ألقى
وقال الصولي: ومن شعر المعتضد:
يا لاحظي بالفتور والدعج ... وقاتلي بالدلال والغنج
أشكو إليك الذي لقيت من ال ... وجد، فهل لي إليك من فرج؟
حللت بالظرف والجمال من النا ... س محل العيون والمهج
ذكر المعتضد من تاريخ الخطبي قال: كان أبو العباس محبوساً، فلما اشتدت علة أبيه الموفق عمد غلمان أبي العباس فأخرجوه بلا إذن، فأدخلوه عليه، فلما رآه أيقن بالموت.
قال: فبلغني أنه قال: لهذا اليوم خبأتك، وفوض الأمور إليه.
وضم إليه، وخلع عليه قبل موته بثلاثة أيام.
قال: وكان أبو العباس شهماً جلداً رجلاً بازلاً، موصوفاً بالرجلة والجزالة،قد لقي الحروب وعرف فضله، فقام بالأمر أحسن قيام، وهابه الناس ورهبوه أعظم رهبة. وعقد له المعتمد العقد أنه مكان أبيه، وأجرى أمره على ما كان أبوه الموفق بالله، ورسم في ذلك، ودعي له بولاية العهد على المنابر. وجعل المعتمد ولده جميعاً تحت يد أبي العباس. ثم جلس المعتمد مجلساً عاماً، أشهد فيه على نفسه بخلع ولده المفوض إلى الله من ولاية العهد، وإفراد المعتضد أبي العباس بالعهود في المحرم سنة تسع وسبعين. وتوفي في رجب من السنة يعني المعتمد فقيل إنه غم في بساط حتى مات.
قال: وكانت خلافة المعتضد تسع سنين وتسعة أشهر وأياماً. وكان أسمر نحيفاً، معتدل الخلق، أقنى الأنف، إلى الطول ما هو، في مقدم لحيته امتداد، وفي مقدم رأسه شامة بيضاء، تعلوه هيبة شديدة. رايته في خلافته.
وقال إبراهيم بن عرفة: توفي المعتضد يوم الإثنين لثمان بقين من ربيع الآخر سنة تسع وثمانين، ودفن في حجرة الرخام. وصلى عليه يوسف بن يعقوب القاضي.

قلت: بويع بعده ابنه المكتفي بالله بن أحمد، وأبطل كثيراً من مظالم أبيه؛ ورثاه الأمير بن المعتز الهاشمي بهذه الأبيات.
يا ساكن القبر في غبراء مظلمة ... بالظاهرية مقصى الدار منفردا
أين الجيوش التي كنت تسحبها؟ ... أين الكنوز التي أحصيتها عددا
أين السرير الذي قد كنت تملؤه ... مهابة، من رأته عينه ارتعدا؟
أين الأعادي الأولى ذللت مصعبهم؟ ... أين الليوث التي صيرتها نقداً
أين الجياد التي حجلتها بدم ... وكن يحملن منك الضيغم الأسدا
أين الرماح التي غذيتها مهجاً؟ ... مذ مت ما وردت قلباً ولا كبدا
أين الجنان التي تجري جداولها ... ويستجيب إليها الطائر الغردا
أين الوصائف كالغزلان رائحة؟ ... نسجت من حلل موشية جددا
أين الملاهي؟ وأين الراح تحسبها ... ياقوتة كسيت من فضة زردا؟
أين الوثوب إلى الأعداء مبتغياً ... صلاح ملك نبي العباس إذ فسدا؟
ما زالت تقسر منهم كل قسورة ... وتخبط العالي الجبار معتمدا
ثم انقضيت فلا عين ولا أثر ... حتى كأنك يوماً لم تكن أحدا
أحمد بن عبد العزيز الموصلي شقلاق. عن: عاصم بن علي، وخلف البزاز.
أخذ عن خلف كتاب القراءات، وبقي إلى بعد الثمانين.
ذكره يزيد بن محمد في تاريخه.
أحمد بن عبد الوهاب الحوطي. يقال: توفي سنة إحدى وثمانين.
وقد ذكر في الطبقة الماضية.
أحمد بن عبد القاهر بن العنبري اللخمي الدمشقي. شيخ لا يعرف.
روى عن: منبه بن عثمان.
وعنه: الطبراني.
لم يعرفه ابن عساكر إلا بهذا.
أحمد بن عطية. عن: محمد بن مقابل، وسجادة، وطبقتهما.
وعنه: مكرم بن أحمد القاضي.
أحمد بن عثمان أبو عبد الرحمن النسائي.
من أقران مصنف السنن.
سمع بمصر والشام والعراق وخراسان من: قتيبة، وأبي مصعب، وهشام بن عمار، وعيسى بن عباس، وطبقتهم.
وعنه: أبو حامد بن الشرقي، وأبو عبد الله الأخرم، ويحيى بن منصور القاضي، وجماعة.
وروى عنه القدماء: أبو بكر بن عاصم.
قال ابن أبي حاتم: سمعت منه وهو ثقة صدوق.
وقال الحاكم: حدث بنيسابور سنة أربع وثمانين ومائتين.
وقد روى الطبراني، عن أحمد بن عبد الرحمن بن بشار النسائي: ثنا قتيبة فذكر حديثاً. وهو هو إن شاء الله تعالى.
أحمد بن عقبة بن مضرس الإصبهاني نزيل الري.
سمع: شيبان بن فروخ، وهدبة بن خالد، وجماعة.
وعنه: عبد الله بن قارس الإصبهاني.
توفي سنة اثنتين وثمانين.
وله ولد صالح عابد اسمه عبيد الله، يروي عن الحسن بن عرفة.
أحمد بن علي الخزاز أبو جعفر البغدادي المقريء.
سمع: هوذة بن خليفة، وشريح بن النعمان، وأسيد بن زيد الجمال، وسعدويه، وأحمد بن يونس، وعاصم بن علي، وطبقتهم.
وعنه: ابن صاعد: وجعفر الخلدي، وابن السماك، وأبو بكر الشافعي، وأحمد بن يوسف بن خلاد، وجماعة.
وثقه الدارقطني، وغيره.
توفي في المحرم سنة ست وثمانين.
وقد روى تلاوة عن هبيرة بن محمد التمار صاحب حفص الغاضري.
حمل عنه الحروف: ابن مجاهد، وابن شنبوذ، وأحمد بن عجلان.
وقد مر لنا: أحمد بن علي الخزاز الدمشقي كان ببغداد بعد الستين ومائتين.
أحمد بن عللة الجوهري المروزي أبو العباس، والد عمر.
سمع يحيى بن يحيى، وابن راهويه، والعرني.
سمع بالشام والحجاز.
وعنه: ابنه عمر، وإبراهيم بن محمد السكري، ومحمد بن سليمان بن فارس، وغيرهم.
واسم أبيه: علي.
أحمد بن علي بن سهل بن عيسى بن نوح المروزي ثم الدوري. حدث بمصر عن: عبيد الله القواريري، وعلي بن الجعد، ويحيى بن معين، وخلف بن هشام البزاز، وطائفة.
وعنه: أبو يعقوب إسحاق بن إبراهيم الأذرعي، وعبد الله بن جعفر بن الورد، وأحمد بن إبراهيم بن الحداد، وغيرهم.
أحمد بن علي بن الحسن بن جابر البربهاري. أبو العباس.
سمع: عفان، وعاصم بن علي، ومحمد بن سابق، وجماعة.
وعنه: عبد الصمد الطستي، وابن قانع، وعثمان بن محمد، وأبو أحمد العسال، والطبراني، وآخرون.
وثقة الخطيب.
أحمد بن علي بن مسلم.

أبو العباس الأبار الحافظ.
نزل بغداد وحدث عن: مسدد، وأمية بن بسطام، وعلي بن الجعد، وشيبان بن فروخ، ودحيم، وهشام بن عمار، ومحمد بن المنهال، وخلق، بالشام والعراق وخراسان.
وعنه: ابن صاعد، ودعلج، والنجاد، وأبو سهل بن زياد، وأبو بكر بن أحمد بن جعفر القطيعي، وخلق.
قال الخطيب: كان ثقة حافظاً متقناً، حسن المذهب.
توفي يوم نصف شعبان سنة تسعين.
وقال أبو سهل: سمعته يقول: بايعت النبي صلى الله عليه وسلم في النوم على إقامة الصلاة وإيتاء الزكاة، والأمر بالمعروف، والنهي عن المنكر.
وقال جعفر الخلدي: كان أحمد الأبار من أزهد الناس. استأذن أمه في الرحلة إلى قتيبة فلم تأذن. ثم ماتت، فخرج إلى خراسان، ثم وصل إلى بلخ وقد مات قتيبة.
وكانوا يعزونه على هذا فقال: هذا ثمرة العلم، لأني اخترت رضى الوالدة.
قال أحمد بن جعفر بن سلم: سمعته يقول: كنت بالأهواز، فرأيت رجلاً قد حف شاربه، وأظنه قد اشترى كتباً، وتعين للفتوى، فذكر له أصحاب الحديث فقال: ليسوا بشيء، وليس يسوون شيئاً.
فقلت: أنت لا تحسن تصلي. قال: أنا؟ قلت: نعم؛ أيش تحفظ عن رسول الله صلى الله عليه وسلم إذا افتتحت ورفعت يديك؟ فسكت.
فقلت: أيش تحفظ عن رسول الله صلى الله عليه وسلم إذا سجدت؟ فسكت.
فقلت: ألم أقل لك إنك لا تحسن الصلاة؟ أنت إنما قيل لك تصلي الغداة ركعتين، والظهر أربعاً، فالزم ذلك خير لك من أن تذكر أصحاب الحديث.
قلت: وله تاريخ وتصانيف.
أحمد بن عمرو بن أبي عاصم الضحاك بن مخلد بن مسلم. القاضي أبو بكر الشيباني الحافظ الزاهد الفقيه، قاضي إصبهان بعد صالح ابن الإمام أحمد.
ولد في حياة جده، ولم يدرك السماع منه.
وسمع: أبا الوليد الطيالسي، وعمر بن مرزوق، ومحمد بن كثير، وأبا سلمة التبوذكي، وهو جده لأمه، وأبا عمرو الحوضي، وهدبة بن خالد، والأزرق بن علي، وأبا كامل الجحدري، وهشام بن عمار، ودحيماً، وخلقاً كثيراً بالبصرة، والكوفة، وبغداد، ودمشق، وحمص، والحجاز، والنواحي.
وعنه: عبد الرحمن بن أبي حاتم، وأبو العباس أحمد بن بندار الشعار، وأحمد بن جعفر معبد، وأبو الشيخ الحافظ، ومحمد بن إسحاق بن أيوب، وعبد الرحمن بن محمد سياه، ومحمد بن أحمد الكسائي، والقاضي أبو أحمد العسال، وطائفة.
وقال ابن أبي حاتم: صدوق.
قلت: صنف كتاباً حافلاً في السنن، وقع لنا عنده كتب صغار منه. وكان فقيهاً إماماً يفتي بظاهر الأثر. وله قدم في العبادة والورع والعلم. وقد ولي قضاء إصبهان ستة عشرة سنة. ثم صرف لشر وقع بينه وبين علي بن متويه. وكانت كتبه قد ذهبت بالبصرة في فتنة الزنج، وقال: لم يبق لي شيء من كتبي، فأعدت من ظهر قلبي خمسين ألف حديث. كنت أمر إلى دكان بقال، فأكتب بضوء سراجه، ثم ذكرت أني لم أستأذن، فذهبت إلى البحر، فغسلت ما كتبت، ثم أعدته ثانياً.
هذا الكلام رواه أبو الشيخ في تاريخه، عن ولده عبد الرزاق، عن أبي عبد الله محمد بن أحمد الكسائي، عن أبي عاصم.
وروى أبو الشيخ، عن ابنه، عن أحمد بن محمد بن عاصم، عنه قال: وصل إلي من دراهم القضاء زيادة على أربعمائة ألف درهم، لا يحاسبني الله يوم القيامة أني شربت منها شربة ماء.
وعن محمد بن جعفر الصوفي قال: سمعت الحكيمي يقول: ذكر أبي ليلى الديملي أن أبا بكر بن أبي عاصم ناصبي، فبعث غلاماً بسيف ومخلاة وقال: إئتني برأسه. فجاء الغلام وأبو بكر يروي الحديث فقال: أمرني أن أحمل إليه رأسك.
قال: فنام على قفاه، ووضع الكتاب على وجهه وقال: افعل ما شئت. فلحقه آخر فقال: أمرك الأمير أن لا تقتله.
فقعد أبو بكر ورجع إلى الحديث. فعجب الناس منه. رواها ابن عساكر في تاريخه.
وقال محمد بن أحمد الكسائي: كنت جالساً عند أبي بكر، فقال رجل: أيها القاضي، بلغنا أن ثلاثة كانوا بالبادية يقلبون الرمل، فقال أحدهم: اللهم إنك قادر على أن تطعمنا خبيصاً على لون هذا الرمال. فإذا هم بأعرابي بيده طبق، فوضعه بين أيديهم، خبيص حار. فقال ابن أبي عاصم: قد كان ذلك.
قال الكسائي: كان الثلاثة: هو، وعثمان بن صخر الزاهد أستاذ أبي تراب النخشبي، وأبو تراب. وكان أبو بكر هو الذي دعا.
قال الكسائي: رأيت أبا بكر فيما يرى النائم، كأنه يصلي من قعود، فسلمت، فرد علي، فقلت: أنت أحمد بن عمرو؟ قال: نعم.
قلت: ما فعل الله بك؟

قال: يؤنسني ربي.
قلت: يؤنسك ربك؟ قال: نعم.
فشهقت شهقة فانتبهت.
وقال ابن الأعرابي في طبقات النساك: وأما ابن أبي عاصم فسمعت من يذكر أنه كان يحفظ لشقيق البلخي ألف مسألة. وكان من حفاظ الحديث. والفقه. وكان مذهبه بالظاهر ونفي القياس. وقد ولي قضاء إصبهان.
وقال أبو نعيم الحافظ: إبن أبي عاصم من ذهل بن شيبان، كان فقيهاً ظاهري المذهب. ولي القضاء بإصبهان ست عشرة سنة، أو قيل ثلاث عشرة سنة، بعد وفاة صالح.
توفي في ربيع الآخر سنة سبع وثمانين ومائتين.
أحمد بن عمرو أبو جعفر الفارسي الوراق المقعد.
طوف وسمع: هدبة بن خالد، وشيبان بن فروخ، وجماعة.
وسكن دمشق.
روى عنه: خيثمة، وعلي بن أبي العقب، وأبو علي بن محمد بن هارون.
وبقي إلى بعد الثمانين.
وثقه خيثمة.
أحمد بن عيسى أبو سعيد الخراز البغدادي العارف. شيخ الصوفية.
حدث عن: إبراهيم بن بشار صاحب إبراهيم بن أدهم، وعن: محمد بن منصور الطوسي.
وعنه: علي بن محمد الواعظ المصري، وأبو محمد الحريري، وعلي بن حفص الرازي، ومحمد بن علي الكتاني، وجماعة.
وصحب السري السقطي؛ وأخذ عن ذي النون.
ويقال إنه أول من تكلم في علم الفناء والبقاء.
وقال أبو القاسم عثمان بن مردان النهاوندي: أول ما لقيت أبا سعيد الخراز سنة اثنتين وسبعين ومائتين، فصحبته أربع عشرة سنة.
وقال: وتوفي سنة ست وثمانين.
وعن غيره إن أبا سعيد إمام توفي سنة سبع وسبعين.
قال السلمي: أبو سعيد إمام القوم في كل فن من علومهم. له في باديء أمره عجائب. فلما مات ظهرت بركاته عليه وعلى من صحبه. وهو أحسن القوم كلاماً خلا الجنيد، فإنه الإمام.
وقال أبو القاسم القشيري: صحب ذا النون، والنباجي، والسري، وبشراً.
قال: ومن كلامه: باطن يخالف ظاهراً فهو باطل.
وقال أبو بكر الطرسوسي: أبو سعيد الخراز قمر الصوفية.
وعن أبي سعيد قال: أوائل التوبة، ثم ينتقل إلى مقام الخوف، ثم ينتقل منه إلى مقام الرجاء، ثم منه إلى مقام الصالحين، ثم ينتقل منه إلى مقام المريدين، ثم ينتقل منه إلى مقام المطيعين، ثم ينتقل منه إلى مقام المحبين، ثم ينتقل منه إلى مقام المشتاقين، ثم ينتقل منه إلى مقام الأولياء، ثم ينتقل منه إلى مقام المقربين.
وقال السلمي: أنكر على أبي سعيد أهل مصر وكفروه بألفاظه، فإنه قال في كتاب السر فإذا قيل لأحدهم: ما تقول؟ قال: الله؛ وإذا تكلم قال: الله؛ وإذا نظر قال: الله؛ فلو تكلمت جوارحه قال: الله.
وعن الجنيد قال: لو طالبنا الله بحقيقة ما عليه أبو سعيد الخراز هلكنا. فقيل لإبراهيم بن شيبان: وأيش كان حاله؟ قال: كذا وكذا سنة يخرز، ما فاته الحق بين الخرزتين.
وعن المرتعش قال: الخلق عيال على أبي سعيد إذا تكلم في الحقائق.
وقال محمد بن علي الكتاني: سمعت أبا سعيد الخراز يقول: من ظن أنه ببذل المجهود يضل فمتعني، ومن ظن أنه بغير بذل المجهود وصل فمتعني.
رواها السلمي، وأبو حاتم العبدري، والماليني، عن محمد بن عبد الله الرازي، عن الكسائي.
وله ترجمة مطولة في تاريخ دمشق، رحمة الله تعالى.
أحمد بن عيسى بن هامان أبو جعفر الرازي الجوال. حدث سنة تسع وثمانين بإصبهان.
عن: هشام بن عمار، ودحيم، وعبد العزيز بن يحيى المدني، وأبو غسان زنيج.
وعنه: مكرم بن أحمد القاضي، وأبو الشيخ الحافظ، وعبد الرحمن محمد بن أحمد سياه، وأحمد بن إسحاق الشعار.
وله غرائب.
أحمد بن عيسى بن الشيخ صاحب ديار بكر وآمد. كان المعتز بالله استعمله عليها. فلما مات المعتز استولى ابن الشيخ على ناحيته، وامتدت أيامه. وقام بعده ابنه محمد.
توفي سنة خمس وثمانين.
أحمد بن الغمر بن أبي حماد الحمصي. روى عن: إبراهيم بن المنذر، ومحمد بن السري، وسليمان ابن بنت شرحبيل، وسعيد بن نصير.
وعنه: ابن جوصا، وخثيمة، وأبو يعقوب الأذرعي، ومحمد بن أحمد بن حمدان الرسعني، وآخرون.
أحمد بن فارس البوشنجي عن: عتبة بن عبد الله الهروي، وعلي بن حجر، وغيرهما.
توفي سنة أربع وثمانين.
أحمد بن الليث بن منصور الأنماطي نزل الكوفة. وسمع: أحمد بن إبراهيم الدورقي، وعباس بن يزيد البحراني.
وعنه: عبد الله بن يحيى الطلحي، وأبو بكر بن أبي دارم.
حدث سنة289.
أحمد بن محمد البغدادي

رجلان، أحدهما أبو بكر.
عن: جنادة بن المغلس.
وعنه: أبو بكر الشافعي.
والآخر: أبو الحسن سبط محمد بن حاتم. عن هدبة.
وعنه: ابن مخلد.
ماتا في سنة اثنتين وثمانين.
وأما ابن قانع فقال: مات سبط محمد بن حاتم بن ميمون في سنة خمس وثمانين.
يروي عنه: أبو جعفر العقيلي.
وقال الدارقطني: هو ثقة نبيل، يروي عن يمان بن حرب، والعرني.
أحمد بن محمد بن حميد البغدادي المقريء المخضوب. أبو جعفر الملقب بالفيل لعظم خلقه.
قرأ على: عمر بن الصباح؛ وعلى: يحيى بن هاشم السمسار، عن حمزة.
أخذ عنه: ابن مجاهد، وأحمد بن خلف، ووكيع، وحماد.
وقد روى عن: عاصم بن علي، وأبي بلال الأشعري، وغيرهما.
وعنه: عبد الصمد الطستي، وابن قانع.
توفي سنة ست وثمانين ومائتين.
قال الدارقطني: ليس بالقوي.
أحمد بن محمد بن سالم أبو حامد السالمي النيسابوري.
عن: إسحاق بن راهويه، وإبراهيم بن عبد الله الهروي، وجماعة.
وعنه: أحمد بن إسحاق الصبغي الفقيه.
توفي سنة ست أيضاً.
أحمد بن محمد بن الشاه البزاز عن: منصور بن أبي مزاحم، ويحيى بن معين.
وعنه: ابن صاعد، والطستي.
توفي سنة سبع وثمانين ومائتين.
ثقة، يروي عن طائفة.
أحمد بن محمد بن عبد القادر الإسكندراني. صاحب نعيم بن حماد.
توفي سنة خمس أيضاً.
أحمد بن محمد بن الصلت الضرير. حدث بمصر عن: علي بن الجعد، وغيره.
وعنه: الطبراني، وأهل مصر.
توفي سنة تسع وثمانين ومائتين.
أحمد بن محمد بن عاصم بن يزيد الرازي. أبو بكر.
عن: إبراهيم بن الحجاج السامي، وأبي الربيع الزهراني، وعلي بن المديني، وحرملة، وقتيبة بن سعيد، وابنه محمد.
توفي سنة تسع وثمانين.
وعنه: أبو جعفر العقيلي، وأبو أحمد العسال.
أحمد بن يحيى بن حمزة. أبو عبد الله الحضرمي البتلهي.
عن: أبي مسهر، وعلي بن عياش، وجماعة.
وعنه: أحمد بن محمد بن عمارة، والطبراني.
توفي سنة تسع أيضاً.
وكان ضعيفاً.
قال أبو أحمد الحاكم: ثنا عنه أبو الجهم بن طلاب بأحاديث بواطيل.
أحمد بن محمد بن بكير النيسابوري الوراق القصير. عن: داود بن رشيد، ودحيم، والطبقة.
ورحل إلى الشام والعراق.
وعنه: أبو بكر بن مجاهد، وعثمان بن السماك، وجماعة.
وثقة الخطيب.
وتوفي سنة أربع وثمانين.
أحمد بن محمد بن الحسن بن جنيد. أبو بكر البغدادي الفقيه، صاحب أبي ثور.
كان أحد الفقهاء المستورين في وقته.
توفي في ذي القعدة سنة خمس وثمانين.
أحمد بن محمد بن سليمان. أبو الحسن البغدادي العلاف.
سمع: طالوت بن عباد، وهشام بن عمار.
وعنه: القاضي الأشناني، وإسماعيل بن علية الخطبي، وآخرون.
توفي سنة خمس أيضاً.
أحمد بن محمد بن صاعد. مولى بني هاشم. أخو الحافظ يحيى، ويوسف.
سمع: عبد الله بن عون الخزاز، وأبا بكر بن أبي شيبة.
وعنه: الحسين بن صفوان البردعي، وأبو بكر بن خلاد النصيبي.
وليس بالقوي، قاله الدارقطني.
وقواه الخطيب.
أحمد بن محمد بن صعصعة البغدادي. عن: منصور بن أبي مزاحم.
وعنه: أبو القاسم الطبراني، وابن قانع، ومحمد بن عمرو العقيلي، والطستي.
وأكبر شيخ له عبد الله بن صالح العجلي.
أحمد بن محمد بن عمار. أبو حامد النيسابوري المسلمي.
سمع: إسحاق بن راهويه، وجماعة.
وعنه: يحيى بن محمد العنبري، ومحمد بن صالح بن هانيء.
أحمد بن محمد بن الصلت. أبو عبد الله البغدادي الضرير.
سكن مصر وحدث عن: علي بن الجعد، ومحمد بن زياد الكلبي.
وعنه: الطبراني، وغيره.
توفي سنة تسع وثمانين ظناً.
أحمد بن محمد بن مظفر. عن أحمد بن حنبل، وسريج بن يونس.
وعنه: أبو بكر نجاد، والشافعي، وآخرون.
وكان ثقة.
أحمد بن محمد بن أبي موسى الفقيه أبو بكر الأنطاكي.
عن: هشام بن عمار، وابن أبي الحواري، ومحمد بن زنبور، وعبيد بن هشام الحلبي، وجماعة.
وعنه: أحمد بن عتبة الرازي، وأبو بكر النقاش، وأبو القاسم الطبراني، وابن مجاهد المقريء، وآخرون.
حدث بمصر والشام.
أحمد بن المبارك. أبو عمرو المستملي النيسابوري الزاهد المجاب الدعوة.
ويعرف بحمكويه.
قال الحاكم: كان مجاب الدعوة وراهب عصره.

سمع: قتيبة، ويزيد بن صالح، وإسحاق بن راهوية، وأحمد بن حنبل، والقواريري، وسريج بن يونس، وأبا مصعب الزهري، وسهل بن عثمان العسكري، وخلقاً كثيراً.
وكتب الكثير.
روى عنه: أبو عمرو أحمد بن نصر، وجعفر بن محمد بن سوار، وأبو عثمان سعيد بن إسماعيل الزاهد، وأبو عمرو أحمد بن محمد الجيزي، وأبو حامد بن الشرقي، وزنجويه بن محمد، ومشائخنا.
ثنا محمد بن صالح: أنا أبو عمرو فذكر حديثاً.
وثنا محمد بن صالح قال: كنا عند أبي عمرو المستملي، فسمع جلبه فقال: ما هذا؟ قالوا: أحمد بن عبد الله، يعني الخجستاني في عسكره.
فقال: اللهم مزق بطنه.
قال: فما تم الأسبوع حتى قتل.
سمعت علي بن محمد الفامي يقول: حضرت مجلس أبي عثمان الزاهد، ودخل أبو عمرو المستملي وعليه أثواب رثة. فبكى أبو عثمان، فلما كان يوم مجلس الذكر قال: دخل علي رجل من مشائخ العلم، فاشتغل قلبي برثاثة حاله، ولولا أني أجله عن تسميته في هذا الموضع لسميته.
قال: فرمى الناس بالخواتم والدراهم والثياب.
فقام أبو عمرو على رؤوس الناس وقال: أنا الذي ذكرني أبو عثمان، ولولا أني كرهت أن يتهم غيري لسكت. ثم أخذ جميع ذلك وحمله معه. فما بلغ باب الجامع إلا وقد وهب للفقراء جميع ذلك.
أول ما استملى أبو عمرو سنة ثمان وعشرين، وقد استملى على جماعة عاشوا بعده.
وسمعت أبا بكر بن إسحاق الضبعي يقول: كان أبو عمرو يصوم النهار ويحيي الليل.
وأخبرني غير واحد: يقول أبو بكر إن الليلة التي قتل فيها أحمد بن عبد الله صلى أبو عمرو صلاة العتمة. ثم صلى طول الليل وهو يدعو بصوت عال: اللهم شق بطنه، اللهم شق بطنه.
قلت: وروى عنه أيضاً محمد بن يعقوب الأخرم، وأبو الطيب بن المبارك، ومحمد بن داود الزاهد.
ومات في جمادى الآخرة سنة أربع وثمانين.
أحمد بن مجاهد. أبو جعفر المديني.
عن: أبي بكر، وعثمان بن أبي شيبة، وعبد الله بن عمر بن أبان.
وعنه: أحمد بن إسحاق الشعار، والطبراني، والإصبهانيون.
توفي سنة تسعين ومائتين.
أحمد بن محمود بن مقاتل بن صبيح. أبو الحسن الهروي الفقيه.
حدث ببغداد عن: شيبان بن فروخ، وعبد الأعلى بن حماد، وخلق.
أحمد بن مروان أبو الرضا الأندلسي القرطبي.
سمع: يحيى بن يحيى، وعبد الملك بن حبيب، وسعيد بن حسان، وجماعة.
وكان حافظاً للفقه والحديث.
روى عنه: محمد بن قاسم، وغيره.
وقيل إنه هو الذي ألف المستخرجة للعتبي.
توفي سنة ست وثمانين.
أحمد بن المعلى بن يزيد. أبو بكر الأسدي الدمشقي ختن دحيم.
عن: صفوان بن صالح، وهشام بن عمار، ودحيم، وأحمد بن أبي الحواري، وجماعة.
وناب في قضاء دمشق عن أبي زرعة محمد بن عثمان.
روى عنه: ن. ، وخثيمة، وعلي بن أبي العقب، وأبو الميمون راشد والطبراني، وآخرون.
توفي سنة ست وثمانين.
أحمد بن منصور بن حبيب المروذي. أبو بكر الخصيب.
عن: عفان.
وعنه: الحسن بن محمد شعبة الأنصاري، وإسماعيل الخطبي.
أحمد بن مهران اليزدي الأصبهاني الزاهد. عن: عبد الله بن موسى، وخالد بن مخلد، وخنيس بن بكر بن خنيس، وإسماعيل بن عمرو البجلي.
وعنه: سعيد بن يعقوب، وأبو بكر المنكدري، ومحمد بن جمعة الكرماني، وآخرون.
توفي سنة أربع وثمانين. وقيل: سنة اثنتين وثمانين. وهو أحمد مهران بن خالد، أبو جعفر.
أحمد بن أبي عمران موسى القنطري الخياط. سمع: أبا نعيم، وعفان.
وعنه: محمد بن العباس بن نجيح، وأبو بكر الشافعي.
توفي سنة اثنتين وثمانين.
وثقة الدارقطني.
أحمد بن موسى بن يزيد السامي البصري. سمع: مسلم بن إبراهيم.
وعنه: الطبراني.
لا أعرفه بعد.
أحمد بن موسى بن إسحاق. أبو جعفر التميمي الكوفي الحمار البزاز.
توفي في رمضان سنة ست وثمانين.
روى عن: أبي نعيم، وقطبة بن العلاء، وعلي بن ثابت، والدهقان، والحسن بن الربيع.
ومات سنة خمس وثمانين.
قلت: سنة ست على الصحيح.
أحمد بن ميثم بن أبي نعيم الفضل بن دكين الكوفي. سمع من: جده، وعبيد الله بن موسى، وجماعة.
وعنه: محمد بن عبد الله بن معروف، وأهل الكوفة.
توفي سنة إحدى وثمانين. وكان من أجلاء الشيعة وكبارهم. له مصنفات عندهم.
أحمد بن نصر بن حميد. أبو بكر الوازع البزاز.

حدث ببغداد عن: محمد بن أبان الواسطي، وغيره.
وعنه: أبو سهل القطان، وابن نجيح.
وكان صدوقاً سماه بعضهم محمد.
توفي سنة أربع وثمانين.
أحمد بن النضر بن بحر. أبو جعفر العسكري المقريء، نزيل الرقة.
قرأ على: هشام بن عمار؛ وذكر أبو بكر النقاش أنه قرأ عليه.
وحدث ببغداد عن: سعيد بن حفص النفيلي، وهشام بن مصفى، وجماعة.
وعنه: أبو جعفر العقيلي، وإسماعيل الخطبي، وعبد الباقي بن قانع والطبراني.
قال ابن المنادي: وكان من ثقات الناس.
توفي بالرقة في ذي الحجة سنة تسعين ومائتين.
أحمد بن وازن. الفقيه أبو جعفر الصواف صاحب سحنون.
كان إماماً عالماً عاملاً كبير القدر. يقال كان مستجاب الدعوة.
توفي سنة اثنتين وثمانين، وله تسع وثمانون سنة رحمه الله.
أحمد بن حمزة الثقفي الإصبهاني. عن: الحسين بن حفص، ومحمد بن أبان العنبري.
وعنه: عبد الله بن محمود خال أبي الشيخ، ومحمد بن أحمد الكسائي المقريء، وغيرهما.
توفي سنة اثنتين أيضاً.
أحمد بن يحيى بن نصر الأصبهاني العسال.
عن: هدبة بن خالد، وعمرو بن رافع القزويني، وإبراهيم بن يعقوب الجوزجاني، ونصر الجهضمي، وطائفة.
وكان واسع الرحلة.
روى عنه: أبو الشيخ، وعبد الرحمن بن محمد المذكر، وأحمد بن بندار الشعار.
وقال أبو الشيخ: ثقة.
توفي سنة ست وثمانين ومائتين.
أحمد بن يزيد السجستاني حدث ببغداد عن: الحسن بن سوار.
وعنه: الطبراني.
أحمد بن أبي العلاء البغدادي المغني ورخه النفطوي في سنة أربع وثمانين فقال: يقال إنه مات على بطن جارية له، ورفع خبره إلى المعتضد وأنه خلف أربعة وعشرين ألف دينار، وسبعمائة ثوب، وغير ذلك. وكان واحد دهره في الغناء.
كان فرداً في صناعته لا يقاس به أحد. ومن رأى إليه نظيراً فقد ظلمه.
أحمد بن يحيى أبو جعفر السوطي.
عن: أبي عون، وعفان، وأحمد بن يونس.
وعنه: هبة الله بن محمد الفراء، وأبو علي محمد بن يوسف بن المعتمر البصري.
وقيل: هو أحمد بن محمد بن يحيى السوطي شيخ الطبراني.
أحمد بن يحيى أبو سعيد الخوارزمي.
روى عن: أحمد بن نصر الفراء، ومحمد بن عبد الله بن قهزاد.
وعنه: أحمد بن بنجاب، والطبراني، وغيرهما.
فيه ضعف.
إبراهيم بن أحمد أبو إسحاق الإصبهاني النقاش المقريء.
قرأ على: محمد بن عيسى مقريء إصبهان.
وروى عن: أبي الوليد الطيالسي، وأبي عمرو الحوضي، وجماعة.
توفي سنة إحدى وثمانين ومائتين.
أحمد بن يحيى بن مهنا أبو بكر الأزدي.
عن: بشر بن الوليد، وإسحاق بن أبي إسرائيل.
وعنه: الطستي، والطبراني، وجماعة.
إبراهيم بن أحمد بن الأغلب بن إبراهيم بن الأغلب أبو إسحاق التميمي الأغلبي أمير القيروان وآبن أمرائها. ولي الإمرة سنة إحدى وستين ومائتين. وكان عادلاً سائساً حازماً صارماً. كانت التجارة تسير من مصر إلى سبتة لا تعارض ولا تروع. ابتنى الحصون والمحارس على سواحل البحر، بحيث كانت توقد النيران في ليلة واحدة من سبتة إلى الإسكندرية؛ حتى يقال: كان بأرض المغرب من بنائه وبناء آبائه ثلاثون ألف حصاناً، وهذا شيء لم يسمع بمثله لملك. وقد قصد سوسة وعمل لهم سواراً؛ وأقام في الملك بضعاً وعشرين سنة.
وقد دونت سيرته وأيامه وعدله وبذله وجوده، وكان مصدقاً للعدل وإنصاف الرعية، معتنياً بذلك. فقيل إن امرأة تاجر اتصل خبر جمالها بوزيره، فأرسل الوزير إليها فأبت، فكلف بها، وبث أمره إلى عجوز تغشاه، وكانت حظية عند الأمير إبراهيم وعند أمه يتبركون بها، ويطلبون منها الدعاء؛ فقالت: أنا أقضي الشغل. وقصدت المرأة فدقت بابها، ففتحت لها الجارية. وكانت العجوز مشهورة في البلد، فتلقتها المرأة وقبلت يدها، وقدمت لها شيئاً. فقالت: أنا على نية، ويكون وقتاً آخر. وإنما أصابت إزاري نجاسة فأريد غسلها.
فأحضرت الطست والصابون، وغسلت طرفه بنفسها. وقامت العجوز تصلي حتى نشف ولبسته وذهبت.
ثم ترددت إليها وتأكدت المعرفة، فقالت لها: عندي يتيمة أريد عرسها الليلة، فإن خف عليك تعيريها حليك؟ قالت: يا حبذا. وأعطتها حق الحلى. فانصرفت. وجاءت بعد أيام فقالت: يا أمي وأين الحلى؟ قالت: عبرت إلى فلان وهو معي، فلما علم أنه لك أخذه مني وحلف أن لا يسلمه إلا إليك.

قالت: لا تفعلي.
قالت: هذا الذي تم. ومضت، فاشتد على المرأة البلاء، وبقيت تتقلى. فلما دخل زوجها رأى الضر في وجهها، فسألها فأعلمته القصة. فاشتد بلاؤه. ثم أنهى أمره إلى الأمير إبراهيم، وقص عليه القصة، فتغير لذلك وقال: أكتم هذا، وائتني بعد يومين. ثم دخل إلى أمه، وطلب منها العجوز، فحضرت، فاحترمها ووانسها، ووضع رأسه في حجرها، وأخذ يتمسح بها، وأخذ خاتمها وجعل يقلبه ويشاغلها. ودعا خادماً وكلمه بالصقلبية: إمضي إلى دار العجوز. وقل لبنتها: أمك تقول لك هاتي حق الحلى، فقد طلبت أم الأمير أن تعمل لها مثله. وهذا خاتمها. فمضى الخادم، وجاء لوقته بالحق. فنظر الأمير فيه فوجده كما وصف الرجل، وتغيرت العجوز واعترفت، فطلب الفؤوس والمجارف وحفر في الحال حفرة، فألقيت العجوز فيها. وصاحت أمه، فقال: لئن لم تسكني لألحقنك بها، تدخلين إلى قصري قواده!؟ وجاء الرجل للموعد، فأعطاه الحق وزاده من حلى أهله وقال: ما منعني من معاجلة الوزير إلا خوف شهرة أهلك. وأنا أفكر في هلاكه بوجه.
ثم قتله بعد قليل.
وعن بعضهم قال: قدمت سجلماسة لألحق الرفقة إلى مصر، وكان معي ثلاثة آلاف دينار، فخرجت من القيروان مسرعاً حتى دخلت قابس. فلما سرت عنها فرسخاً لقيني سبعة فوراس، فأنزلوني، فأخذوا الخرج، وقتلوا الغلام، وأضجعوني للذبح، فتضرعت إليهم وقلت: غريب ولا أعرفكم فأطلبكم. وقد أخذتم الذهب، وخلفي أطفال، فأطلقوني لله. وبكيت. فأطلقوني، فرجعت إلى قابس، فما عرفت بها أحداً. فذهبت إلى القيروان راجلاً عرياناً، فأتيت صديقاً لي، فأصلح شأني وقال: أعلم الأمير.
فقصدناه وهو جالس للناس، فقصصت عليه شأني، فتنمر، وأمرني بالجلوس. ثم رأيته يأمر وينهى. فلما قام أمر بعض الخدم فأدخلني القصر، وبعث إلي طعاماً، ثم نمت. ثم طلبني قبل العصر إلى روشنه، ودعا أمير الجيش فقال: هل وجهت إلى طرابلس بخيل؟ قال: نعم، سبعة فوارس وقد عادوا.
قال: فطلبهم وقال: من تعرف من هؤلاء فعرفني به؟ فقلت: هذا منه، إلى أن جمع السبعة.
فأخذهم بالرغبة والرهبة فأنكروا، ففرقوا في بيوت، وجيء بالسياط وضربوا مفرقين. ثم دار بنفسه عليهم، وبقي يقول للواحد: قد اعترف صاحبك بعد ما هلك، فلا تحوج نفسك إلى ما حل به. فأقروا وأحضروا الخرج والبغلة والثياب، لم تنقص سوى سبعة دنانير. فأتمها إبراهيم من ماله، وأعطاني غلاماً، وخفرني بناس إلى طرابلس. فلما عبرنا على الموضع الذي أخذت فيه وجدت السبعة فوارس على الخشب، والكلاب تأكل من أقدامهم.
وقيل إنه جاءه برجل، في يده سكين، وثيابه ملطخة بالدماء، فقال: ما لهذا؟ قالوا: أبونا لصلاة الصبح، فوجد في الطريق مذبوحاً، وهذا قائم عنده هكذا.
فقال: أقتلت؟ قال: نعم.
قال: اذهبوا به فاقتلوه.
وقال: إن اخترتم أن أؤدي عنه الدية، وأوليكم شيئاً فعلت.
قالوا: ما نريد إلا القصاص.
وراحوا به، فلما هموا بقتله برز رجل من الحلقة وقال: والله ما هذا قتله، وأنا قتلته.
فرجعوا به، فأقر عند الأمير، فقال لذلك: وما الذي ألجأك إلى الإقرار؟ قال: أصلح الله الأمير، عبرت فوجدت أبوهم يضطرب والسكين في نحره، فخطر لي أنني إن أزلت السكين من نحره ربما سلم. فأزلتها فمات والسكين في يدي، والدم على ثوبي، فرأيت الإقرار أولى من العذاب بالضرب والمثلة.
فقال الأمير: وهذا أيضاً إن أخذتم أخذ الدية وأن أوليكم فعلت.
قالوا: ما نريد إلا القود.
ثم راحوا ليقتلوه، فبدرهم من الحلقة وقال: والله ما قتله الأول ولا الثاني. وما قتله إلا أنا.
فردوا إلى الأمير، وزاد التعجب، فقال: لذلك: أقتلته؟ قال: لا والله.
قال: فما أحوجك إلى الإقرار؟ قال: إني كنت في شبابي مسرفاً على نفسي، وقد قتلت جماعة ثم تبت ورجعت إلى الله. وكنت في غرفة لي، فأخرجت رأسي فرأيت الشيخ قد اضجعه رجل وذبحه وهرب، فجاء ذلك وأنا أنظر، فأزال السكين، فأمسكوه، وأنا أعلم براءته، فلما قبل بالقتل سمحت نفسي بالقتل، عسى أن يغفر لي ما مضى.
فسأل الثالث فأقر، وأبدى أسباباً عرف بها أنه قاتله.
وقال: لما رأيت هذا وهو بريء قد فدى بنفسه ذاك الأول.
قلت: أنا أولى من أداء حق وجب علي.
فقال الأمير: إن اخترتم أخذتم الدية والولاية أيضاً.
قالوا: لا نفعل.

فلما ذهبوا ليقتلوه ودارت الحلقة قالوا: اللهم إنا عفونا عنه لا لما بذله الأمير من الدية والولاية، ولكن لوجهك خالصاً.
وقيل إن الأمير إبراهيم خرج يوماً إلى نزهة، فقدم إليه رجل قصة وقال: إجلالك أيها الأمير منعني أن أذكر حاجتي. وإذا في القصة: إنني عشقت جارية وتيمني حبها، فقال مولاها: لا أبيعها بأقل من خمسين دينا. فنظرت في كل ما أملكه فإذا هو ثلاثين ديناراً. فإن رأى الأمير النظر في أمري.
فأطلق له مائة دينار.
فسمع به آخر، فتعرض له الآخر وقال: أعز الله الأمير، إني عاشق.
قال: فما الذي تجد؟ قال: حرارة ولهيباً.
قال: اغمره في الماء مرات حتى يمر ما بقلبه.
ففعلوا به ذلك فصاح، فقال: ما فعلت الحرارة؟ قال: ذهبت والله وصار مكانها برد.
فضحك وأمر له بثلاثين ديناراً.
وكان طبيبه إسحاق بن عمران الإسرائيلي بارعاً في الطب، مشهوراً، وهو صاحب طرايف.
وكان المعتمد أنفذ إسحاق من بغداد. وكان إبراهيم يجزل عطاياه. وكان إسحاق يعجب بنفسه ويسيء أدبه على إبراهيم ويقول: بعد مجالسة الخلفاء صرت إلى ما أنا فيه.
فلما أكثر عليه أمر بفصده في الأكحلين من ذراعيه إلى أن كاد يهلك. ثم رق له وقال: يمكنك إن تسد رمقك؟ قال: نعم، تشد المواضع، وتعجل لي بشرائح مشوية أمتصها. ففعل وسلم.
وتمادى على طباعة، فأمر بقتله، فقال: والله إن مزاحك ليقضي بأن يصيبك من الخلط السودائي ما يعجز عنه حذاق الأطباء، ويحتاج إلي. فقتله وصلبه، فبقي حتى عشش الخذا في جوفه. وهاج بإبراهيم كما قال خلط سودائي، فقتل فيه جماعة من إخوته وأهله وبناته. ثم أفاق وأظهر التوبة، ورد المظالم، وفرق الأموال والصدقات في سنة ثمان وثمانين. فظهر فيها أبو عبد الله الشيعي، فنفذ لحربه ابنه الأحوال في اثني عشر ألفاً، فالتقى هو وأبو عبد الله، فهزمه أبو عبد الله، ثم جرت بينهما حروب. ثم هزم أبو عبد الله ووصل الأحوال إلى تاهرت فحرقها، وهدم قصر أبي عبد الله، وحرق مسيلة وساق ذرارية. ثم رد إلى إفريقية لما بلغه توجه أبيه إلى الجهاد.
ونفذ إبراهيم إلى ابنه أمير صقلية يأمره بولاية ولده زيادة الله على صقلية، وأن يسير إليه، ففعل. فلما قدم عليه ولاه إفريقية، وكتب له العهد، وأحضر قاضي عيسى بن مسكين، وكان من الصالحين، فاستشاره، فأمره برد المظالم، فكشفت الدواوين من يوم ولايته، وكل من كانت له مظلمة ردت عليه. وعزم على الحج على طريق الإسكندرية، ونودي بذلك ليجمع بين الحج والجهاد، وليفتح ما بقي بها من حصون. وخرج إلى سوسة بجيشه في أول سنة تسع وثمانين، فدخلها وعليه فرو مرقع في زي الزهاد، وأخرج المال، وأعطى الفارس عشرين ديناراً، والراجل عشرة دنانير. ووصلت سفن الأسطول طرابلس، واجتمعت العساكر وفيهم ولده أبو الليث، وولد ولده أبي مضر بن أبي العباس، وأخوه معد. وافتتح حصونها. ثم نزل على طبرمين وافتتحها عنوة. ثم لحقه زلق الأمعاء، وأخذه فواق، فمات رحمة الله في تاسع ذي القعدة سنة تسع وثمانين ومائتين. فرجع الجيش به إلى صقلية، فدفن بها في قبة. وقام بالأمر بعده أبو العباس عبد الله بن إبراهيم بن أحمد المتوفى سنة تسعين.
إبراهيم بن أحمد بن عمر الوكيعي الفرضي الضرير. سمع: شيبان بن فروخ، وأباه أحمد بن عمر الوكيعي، وعبيد الله بن معاذ، وطائفة.
ولم يكن ببغداد في زمانه أعلم بالفرائض منه.
روى عنه: أبو سهل بن زياد، وابن قانع، والطبراني، وجماعة.
ومات سنة تسع وثمانين.
وثقة الدارقطني.
إبراهيم بن أحمد بن مروان الواسطي. حدث ببغداد عن: هدبة بن خالد، وجبارة بن المغلس، وجماعة.
وعنه: عبد الصمد الطستي، وعثمان بن بشر السقطي.
وحدث في سنة خمس وثمانين ومائتين.
قال الدارقطني: ليس بالقوي.
إبراهيم بن إسحاق بن إبراهيم الثقفي. مولاهم أبو إسحاق، أخو الحافظ أبي العباس، وإسماعيل، وهو نيسابوري.
نزل بغداد وحدث عن: يحيى بن يحيى، ويزيد بن صالح الفرا، وأحمد بن حنبل، ويحيى الحماني، وطائفة.
وعنه: أخوه أبو العباس، وأحمد بن المنادي، وأبو سهل القطان، وأبو بكر الشافعي، وآخرون.
وكان أحمد بن حنبل يأنس به ويفطر عنده وينبسط في منزله. وثقة الدارقطني.
وتوفي سنة ثلاث وثمانين، وهو معدود في أصحاب الإمام أحمد.
إبراهيم بن إسحاق بن إبراهيم بن بشير.

أبو إسحاق الحربي الفقيه الحافظ أحد الأعلام.
ولد سنة ثمان وتسعين ومائة. وطلب العلم بضع عشر. فسمع: هوذة بن خليفة، وأبا نعيم، وعمرو بن مرزوق، وعبد الله بن صالح العجلي، وعاصم بن علي، وعفان، وأبا عمرو الحوضي، وأبا سلمة التبوذكي، ومسدد بن مسرهد، وأبا عبيد القاسم بن سلام، وشعيب بن محرز.
وتفقه على الإمام أحمد وحمل عنه الكثير. وكان من نجباء أصحابه.
وروى عنه: ابن صاعد، وعثمان بن السماك، وأبو بكر النجاد، وأبو بكر الشافعي، وعمر بن جعفر الختلي، وعبد الرحمن بن العباس المخلص، وخلق آخرهم موتاً أبو بكر القطيعي.
قال الخطيب: كان إماماً في العلم، رأساً في الزهد، عارفاً بالفقه، بصيراً بالأحكام، حافظاً للحديث، مميزاً لعلله، قيماً بالأدب، جماعة للغة. صنف غريب الحديث وكتباً كثيرة. أصله من مرو.
وقال القفطي في تاريخ النحاة: كان رأساً في الزهد، عارفاً بالمذاهب، بصيراً بالحديث حافظاً له. له في اللغة كتاب غريب الحديث، وهو من أنفس الكتب وأكبرها في هذا النوع.
قال ابن جهضم، وهو ضعيف: ثنا الخلدي، ثنا أحمد بن عبد الله بن ماهان: سمعت إبراهيم بن إسحاق يقول: أجمع عقلاء كل أمة أنه من لم يجر مع القدر لم يتهن بعيشه.
وكان يقول: قميصي أنظف قميص، وإزاري أوسخ إزار. ما حدثت نفسي أن أصلحها، ولا شكوت إلى أهلي وأقاربي حمى أجدها. لا يغم الرجل نفسه وعياله. ولي عشر سنين أنظر بفرد عين ما أخبرت به أحداً.
وأفنيت من عمري ثلاثين سنة برغيفين، إن جاءتني بهما أمي أو أختي، وإلا بقيت جائعاً إلى الليلة الثانية.
وأفنيت ثلاثين سنة برغيف في اليوم والليلة، إن جاءتني امرأتي أو ابنتي به، وإلا بقيت جائعاً. والآن آكل نصف رغيف أو أربعة عشرة تمرة. وقام إفطاري في رمضان هذا بدرهم ودانقين ونصف.
وقال أبو القاسم بن بكير: سمعت إبراهيم الحربي يقول: ما كنا نعرف من هذه الأطبخة شيئاً. كنت أجيء من عشي إلى عشي، وقدمت لي أمي باذنجانة مشوية، أو لعقة بن، أو باقة فجل.
وقال أبو عمر الزاهد: سمعت ثعلب يقول غير مرة: ما فقدت إبراهيم الحربي من مجلس لغة أو نحو من خمسين سنة.
قال الخطيب: أنا محمد بن جعفر بن غيلان: أنا عيسى بن محمد بن أحمد بن عمر بن عبد الملك بن عبد العزيز بن جريح الطوماري قال: جئت إلى إبراهيم الحربي وقد فاتني حديث، فأخذته وجئت به إليه فقلت: فاتني هذا.
قال: ضعه على رأسك. ففعلت، وكان إلى جنبه محمد بن خلف وكيع، فقال له: يا سيدي، هذا من ولد ابن جريج. فأدناني ثم قال: أنا محمد بن منصور، أنا عفان، ثم قال لوكيع: لو قلت لك: نا عفان من أين كنت تعلم؟ فقال رجل: يا أبا إسحاق، لو قلت فيما لم تسمع: سمعت، ما حول الله هذه الوجوه إليك.
قال محمد بن أيوب العكبري: سمعت الحربي يقول: ما تروحت ولا روحت قط، ولا أكلت من شيء في يوم مرتين.
قال أبو الحسن بن شمعون: قال أحمد بن سليمان القطيعي: أضقت إضاقة، فأتيت إبراهيم لأبثه، فقال لي: لا يضيق صدرك، فإن الله من وراء المعونة، فإني أضقت مرة حتى انتهى أمري إلى الإضافة إلى عدم عيالي قوتهم. فقالت الزوجة: هب أني وإياك نصبر، فكيف بالصبيين؟ هات شيئاً من كتبك نبيعه أو نرهنه، فضننت بذلك، وقلت: أقترض غداً. فلما كان الليل دق الباب فقلت: من ذا؟ قال: رجل من الجيران، أطفيء السراج حتى أدخل. فكببت شيئاً على السراج، فدخل وترك شيئاً، فإذا هو منديل فيه أنواع من المآكل، وكاغد فيه خمسمائة درهم. فأنبهنا الصغار وأكلوا.
ثم من الغد، إذا جمال يقود جملين، عليهما حملين ورقا، وهو يسأل عن منزلي، فقال: هذان الجملان أنفذهما لك رجل من خراسان، واستحلفني أن لا أقول من هو.
قلت: إسنادها فيه انقطاع.
قال الحسن بن فهم: لا ترى عيناك مثل الحربي، إمام الدنيا. لقد رأيت وجالست العلماء، فما رأيت رجلاً أكمل منه.
وقال الحاكم: سمعت محمد بن صالح القاضي يقول: لا نعلم أن بغداد أخرجت مثل إبراهيم الحربي في الأدب، والفقه، والحديث، والزهد.
قالت: يريد اجتماع الأربعة علوم.
وقال أبو أيوب سليمان بن الخليل: سمعت الحربي يقول: في غريب الحديث ثلاثة وخمسون حديثاً ليس لها أصل.
قال الدارقطني: أبو إسحاق الحربي إمام مصنف، عالم بكل شيء، بارع في كل علم، صدوق.

وقال عبد الله بن أحمد بن حنبل: كان يقول لي أبي: إمض إلى إبراهيم الحربي حتى يلقي عليك الفرائض.
وقال أبو بكر الشافعي: سمعت إبراهيم الحربي يقول: عندي عن علي بن المديني قمطر، ولا أحدث عنه بشيء لأني رأيته بالمغرب وبيده نعل مبادراً، فقلت: إلى أين؟ قال: ألحق الصلاة مع أبي عبد الله.
قلت: من أبو عبد الله؟ قال: ابن أبي داؤد.
وقال أبو الحسن العتكي: سمعت إبراهيم الحربي يقول لجماعة عنده: من تعدون الغريب في زماننا؟ فقال واحد: الغريب من نأي عن وطنه.
وقال آخر: الغريب من فارق أحبابه.
وقال كل واحد شيئاً، فقال: الغريب في زماننا رجل عاش بين قوم صالحين، إن أمر بالمعروف آزروه، وإن نهى عن منكر أعانوه، وإن احتاج إلى سبب من الدنيا مانوه، ثم ماتوا وتركوه.
وقال أبو الفضل الزهري، عن أبيه، عن الحربي قال: ما أنشدت بيتاً قط، إلا قرأت بعده: " قل هو الله أحد " ثلاث مرات.
قال السلمي: سألت الدارقطني عن إبراهيم الحربي فقال: كان يقاس بأحمد بن حنبل في زهده وعلمه وورعه.
وقال غيره: سير المعتضد إلى إبراهيم الحربي عشرة آلاف، فردها، فقيل له: فرقها. فأبى.
ثم لما مرض سير إليه المعتضد ألف دينار، فلم يقبلها. فخاصمته ابنته فقال: أتخشين إذا مت الفقر؟ قالت: نعم.
وقال في تلك الزاوية اثنا عشر ألف جزء حديثية ولغوية وغير ذلك، كتبتها بخطي، فبيعى منها كل يوم جزءاً بدرهم وأنفقيه.
توفي لسبع بقين من ذي الحجة سنة خمس وثمانين، وصلى عليه يوسف القاضي. وكانت جنازته مشهودة.
إبراهيم بن إسماعيل البغدادي السوطي عن: عفان.
وعنه: عبد الله بن إسحاق الخراساني، وأحمد بن عثمان الأدمي.
توفي سنة اثنتين وثمانين.
وهو موثق.
إبراهيم بن إسماعيل أبو إسحاق الطوسي العنبري الحافظ الزاهد.
ذكره الحاكم فقال: محدث عصره بطوس، وأزهدهم بعد محمد بن أسلم، وأخصهم بصحبة محمد. وأكثرهم رحلة في الحديث.
سمع: يحيى بن يحيى، وإسحاق بن راهويه، وعلي بن حجر، ومحمد بن عمرو زنيج، وعبد الله القواريري، وهشام بن عمار، وقتيبة بن سعيد، وإبراهيم بن يوسف، وأبا مصعب، وحرملة بن يحيى، وخلقاً كثيراً.
قلت: سمع بخراسان، والعراق، والشام، والحجاز، ومصر، والجزيرة.
روى عنه: أبو النضر الفقيه، وأبو الحسن بن زهير، ومحمد بن صالح بن هانيء، وجماعة.
قال أبو نضر: كتبت عنه مسنده بخطي في مائتي وبضعة عشر جزءاً.
قلت: هذا المسند يقرب من " مسند الإمام أحمد " في الحجم.
وقد ذكر هذا الرجل كمال الدين في " تاريخ حلب " أيضاً.
ولا أعلم متى توفي.
إبراهيم بن الحسين أبو إسحاق بن ديزيل الكسائي الهمداني الحافظ. يلقب بدابة عفان، للزومه له. ويعرف بسيفنه، وهو إسم طائر بمصر، لا يقع على شجرة إلا أكل ورقها حتى يعريها، وكذلك كان إبراهيم إذا قدم على شيخ لم يفارقه حتى يكتب جميع حديثه، فشبهوه به.
سمع بالحجاز، والشام، ومصر، والعراق، والجبال.
فسمع: أبا مسهر، وأبا اليمان، وعلي بن عياش، وآدم بن أبي إياس بالشام وسمع: أبا نعيم وعفان ومسلم بن إبراهيم وسليمان بن حرب بالعراق.
و: نعيم بن حماد، وأصبغ، وطبقتهما بمصر.
و: إسماعيل بن أبي أويس، وعيسى بن مينا قالون بالحجاز.
وعنه: أبو عوانة، وأحمد بن صالح البرجردي، وعمر بن حفص المستملي، وأحمد بن هارون الزنجي، وعبد السلام بن عبديل، وعلي بن حماد النيسابوري، وأحمد بن مروان الديبوري، وعلي بن إبراهيم بن سلمة القطان، وعبد الرحمن بن أحمد الجلاب، ومحمد بن عبد الله بن برزة الروذراوي، وأحمد بن إسحاق بن مجاب الطبسي، وخلق.
وكان يصوم يوماً ويفطر يوماً، رحمه الله.
سئل الحاكم أبو عبد الله عنه، فقال: ثقة مأمون.
وقال ابن خراش: صدوق اللهجة.
وعن إبراهيم بن ديزيل قال: إذا كان كتابي بيدي، وأحمد بن حنبل عن يميني، ويحيى بن معين عن يساري، ما أبالي؛ يعني لضبطه وجودة كتبه.
وقال صالح بن أحمد الحافظ: سمعت أبي: سمعت علي بن عيسى يقول: إن الإسناد الذي يأتي به إبراهيم لو كان فيه أن لا يؤكل الخبز لوجب إن لا يؤكل، لصحة إسناده.
وقال الحاكم: بلغني أنه قال: كتبت حديث أبي حمزة، عن ابن عباس، عن عفان، وسمعته منه أربعمائة مرة.

وقال القاسم بن أبي صالح: سمعت إبراهيم بن ديزيل يقول: قال لي يحيى بن معين: حدثني بنسخة الليث، عن ابن عجلان، فإنها فاتتني على أبي صالح.
فقلت: ليس هذا وقته.
قال: متى يكون.
قلت: إذا مت.
وقال القاسم بن أبي صالح: جاء أيام الحج أبو بكر محمد بن أبي الفضل القسطاني، وحريش بن أحمد إلى إبراهيم بن الحسين، فسألاه عن حديث الإفك، رواية الفروي، عن مالك. فحانت منه التفاتة، فقال له الزعفراني: يا أبا إسحاق تحدث الزنادقة؟ وقال: ومن الزنديق؟ قال: هذا، قال إن أبا حاتم لا يحدث حتى يمتحن.
فقال: أبو حاتم عندنا أمير المؤمنين في الحديث، والإمتحان دين الخوارج. من حضر مجلسي فكان من أهل السنة، سمع ما تقر به عينه؛ ومن كان من أهل البدعة يسمع ما سخن الله عينه.
فقاما، ولم يسمعا.
وعن علي بن عيسى قال: وقد طول شيرويه الحافظ ترجمة ابن ديزيل وروى فيها بلا إسناد أنه قال: كتبت في بعض الليالي، فجلست كثيراً، وكتبت ما لا أحصيه حتى عييت، ثم خرجت أتأمل السماء، وكان أول الليل، فعدت إلى بيتي، وكتبت أيضاً حتى عييت، ثم خرجت، فإذا الوقت آخر الليل. فأتممت جزئي وصليت الصبح، ثم حضرت عند تاجر يكتب حساباً له، فورخه يوم السبت. فقلت: سبحان الله أليس اليوم الجمعة؟ فضحك وقال: لعلك لم تحضر أمس الجامع.
قال: فراجعت نفسي، فإذا أنا قد كتبت لليلتين ويوماً.
وقال الخليلي في شيوخ ابن سلمة القطان: كان يسمى سيفنة. لكثرة ما يكون في كمه من الحديث.
قال: كان يكون في كمي خمسون جزءاً، في كل جزء ألف حديث. إلى أن قال: وهو مشهور بالمعرفة بهذا الشأن.
مات سنة سبع وسبعين ومائتين. هكذا قال قوم.
وجاء عن عبد الله بن وهب الدينوري قال: كنا نذاكر إبراهيم بن الحسين فيذاكرنا بالقمطر، فنذكر حديثاً واحداً، فيقول: عندي منه، قمطر، يعني طرقه وعلله واختلاف ألفاظه.
قال علي بن الحسين الفلكي: توفي في آخر شعبان سنة إحدى وثمانين ومائتين.
إبراهيم بن سعدان المديني الإصبهاني الكاتب. أبو سعيد. آخر أصحاب بكر بن بكار.
وكان صدوقاً مشهوراً.
روى عنه: أحمد بن بندار، ومحمد بن إسحاق بن أيوب، وأبو الشيخ، وآخرون.
توفي سنة أربع وثمانين ومائتين.
إبراهيم بن سويد السامر. في الورقة الأخرى، وهو أبو محمد.
إبراهيم بن صالح الشيرازي. حدث بمكة عن: حجاج بن نصير الفساطيطي.
وعنه: الطبراني.
إبراهيم بن عبد السلام. أبو إسحاق البغدادي الوشاء. نزيل مصر.
سمع: أحمد بن عبده، وأبا كريب محمد بن العلاء.
وعنه: أبو بكر الشافعي، والطبراني.
توفي سنة اثنتين.
ضعفه الدارقطني.
إبراهيم بن عبد العزيز بن صالح الصالحي. عن: أبي سعيد الأشج، وغيره.
وعنه: محمد بن مخلد، وعبد الصمد الطستي.
توفي سنة أربع وثمانين.
وهو ثقة.
إبراهيم بن فهد بن حكيم البصري الساجي. عن: عثمان بن الهيثم، وقره بن حبيب، وأبي الوليد الطيالسي، وأبو سلمة التبوذكي، وطائفة.
وعنه: أحمد بن إبراهيم بن يوسف الإصبهاني، وعصمه البخاري، وطائفة.
خرجه ابن عدي.
توفي سنة اثنتين وثمانين ومائتين.
إبراهيم بن قاسم بن هلال. أبو إسحاق القيسي الأندلسي القرطبي.
سمع: أباه، وسحنون بن سعيد، وغير واحد.
وكان فقيهاً عابداً.
روى عنه: أحمد بن خالد بن الحباب، وغيره.
توفي سنة اثنتين وثمانين ومائتين أيضاً.
قال ابن يونس: روى عن يحيى بن يحيى.
إبراهيم بن محمد بن سلمة بن أبي فاطمة المرادي. أبو إسحاق بن المحدث أبي عبد الله المصري.
سمع: عبد الله بن يوسف التنيسي، والنضر بن عبد الجبار المرادي.
توفي في رمضان سنة أربع وثمانين ومائتين.
إبراهيم بن محمد بن الصنعاني. عن: عبد الرزاق.
وهو أحد الأربعة الذين أدركهم الطبراني من أصحاب عبد الرزاق.
توفي سنة ست وثمانين.
إبراهيم بن محمد بن الهيثم. أبو القاسم القطيعي.
عن: منصور بن أبي مزاحم، وعمرو الناقد، وغيره.
وعنه: المحاملي، والطستي، وإسماعيل الخطبي.
وثقة الدارقطني.
إبراهيم بن محمد بن بكار بن الريان البغدادي. عن: أبيه.
وعنه: الطبراني.
إبراهيم بن محمد بن إسماعيل. أبو إسحاق المسمعي البصري.
عن: مسلم بن إبراهيم، وعمرو بن مرزوق.

وعنه: عبد الصمد الطستي، وأبو بكر الشافعي.
ضعفه الدارقطني.
إبراهيم بن محمد بن سعيد بن هلال بن عاصم بن سعيد بن مسعود الثقفي الكوفي. من رؤوس الشيعة. صاحب تصانيف.
وجده عاصم هو ابن عم المختار بن أبي عبيد، ذاك الكذاب، وولده سعيد قيل له صحبة، وولي للإمام علي.
سكن صاحب الترجمة إصبهان، ويكنى أبا إسحاق.
بث الرفض، وطلبه أهل قم ليأخذوا عنه، فامتنع.
توفي سنة ثلاث وثمانين.
ألف في المغازي، وخبر السقيفة، وكتاب الردة، ومقتل عثمان، وكتاب الشورى، وكتاب الجمل، والحكمين، وسيرة علي، وكتاب المصرع، وكتاب الجامع الكبير في الفقه، وكتاب الإمامة، وكتاب أخبار عمر، وكتاب التفسير، وأشياء كثيرة.
روى عنه أحمد بن الأسود، وجماعة.
إبراهيم بن محمد بن عبد الله بن سويد. أبو إسحاق الشبامي. وشبام على مرحلتين من صنعاء اليمن.
ولد سنة تسعين ومائة.
وسمع من: عبد الرزاق.
وعنه: محمد بن محمد بن حمزة البغدادي، وأبو القاسم الطبراني.
توفي سنة ست وثمانين. وله ست وتسعون سنة.
إبراهيم بن نصر. أبو إسحاق بن أبرول الجهني القرطبي. ثم السرقسطي الحافظ.
رحل في الحديث وسمع: أبا الطاهر بن السراج، والحارث بن مسكين، ومحمد بن بشار، ويونس بن عبد الأعلى، وخلقاً من هذه الطبقة. وكان عالماً بالحديث وعلله.
روى عنه: ثابت بن حزم، وغيره، وتوفي سنة سبع وثمانين.
إدريس بن جعفر بن يزيد. أبو محمد العطار.
حدث عن: يزيد بن هارون، وأبي بدر شجاع بن الوليد، وروح بن عبادة، وغيرهم.
وعنه: عثمان بن السماك، وجعفر بن محمد بن الحكم، وإسماعيل الخطبي، والطبراني، وغيرهم.
قال الخطيب: حدث عن أبي بدر خمسة أحاديث، ولا يعرف أصحابنا البغداديون لإدريس شيئاً مسنداً سوى هذه الأحاديث.
وقد روى عنه الطبراني أحاديث عدة.
قال: وروى شعبة بن الفضل الثعلبي عن إدريس حديثاً بمصر.
قال الخطيب: سألته عن سنه فقال: مائة وست سنين.
وقال الدارقطني: متروك.
قلت: سمع منه الطبراني في سنة ثمان وثمانين ومائتين.
إدريس بن يزيد. أبو سليمان البلخي النابلسي الضرير الشاعر.
روى عن: أحمد بن عبد العزيز الواسطي، عن عبد الرزاق خبراً موضوعاً رواه أبو عمر بن مهدي، عن إسماعيل الصفار، عنه.
وقد روى عنه: ابن المرزبان، والصولي، وعمر بن الحسن، والأشناني القاضي، والحسين الكواكبي، وغيرهم.
وقال الأشناني: أنشدنا أبو سليمان الضرير:
إذا كملت للمرء ستون حجة ... فلم يحظ بالستين إلا بسدسها
ألم تر أن النصف لليل حاصل ... وتذهب أيام المقيل بخمسها
وتأخذ ساعات الهموم بحصة ... وساعات أوجاع تميت بحسها
فحاصل ما تبقى له سدس عمره ... إذا ما صدقت النفس عن حكم حدسها
قال المرزباني: توفي بعد الثمانين ومائتين.
أزهر بن رستة. أبو عبد الله الإصبهاني.
سمع: محمد بن بكير، وسهل بن عثمان، وسعدوية الإصبهاني.
وعنه: أبو الشيخ، وعبد الرحمن بن محمد بن سياه.
توفي سنة ست وثمانين.
أسباط بن محمد بن عبيد بن أسباط بن محمد القرشي الكوفي. من أولاد الشيوخ.
روى عن: أبي هشام الرفاعي، وغيره.
ومات سنة إحدى وثمانين ومائتين.
إسحاق بن إبراهيم بن محمد بن حازم بن سنين الختلي. أبو القاسم نزيل بغداد.
عن: علي بن الجعد، وأبي نصر التمار، وكامل بن طلحة، وهشام بن عمار، وداود بن عمرو الضبي، وخلق كثير بالشام، والعراق، والجزيرة.
وعنه: أبو جعفر بن البختري، وأبو سهل القطان، وأبو عمرو الدقاق، وأبو بكر الشافعي.
قال الدارقطني: ليس بالقوي.
قلت: توفي في شوال سنة ثلاث وثمانين. وقد بلغ ثمانين سنة.
وقع لنا من تأليفه كتاب الديباج في جزءين.
إسحاق بن إبراهيم البغدادي. أبو القاسم بن الجبلي. وجبل من سواد العراق.
سمع: منصور بن أبي مزاحم، وطبقته.
قال الخطيب: ولم يحدث إلا بشيء يسير، وكان يوصف بالحفظ.
روى عنه: أبو سهل بن زياد.
وقال ابن المنادي: أبو القاسم بن الجبلي كان في أكثر عمره بالجانب الشرقي. وكان بوجهه ويديه وضح. وكان يفتي الناس بالحديث، ويذاكر ولا يحدث إلى أن مات.

قال: وكان موته لثمان بقين من ربيع الآخر سنة إحدى وثمانين، وصلى عليه إبراهيم الحربي.
قلت: عاش سبعين سنة، وروى له الخطيب حديثاً.
إسحاق بن إبراهيم الفرغاني. ولقبه: جيش.
حدث سنة تسع وثمانين ومائتين بدمشق.
عن: محمد بن آدم المصيصي، وعبد الرحمن بن محمد بن سلام.
وعنه: أحمد بن محمد بن عمارة، وغيره.
إسحاق بن إبراهيم بن عباد. أبو يعقوب الدبري اليماني الصنعاني.
سمع مصنفات عبد الرزاق سنة عشرة باعتناء والده إبراهيم، وكان صحيح السماع.
ومولده على ما ذكر الخليلي سنة خمس وتسعين ومائة.
روى عنه: أبو عوانة في صحيحه، وخيثمة الأطرابلسي، ومحمد بن عبد الله التقوي، ومحمد بن محمد بن حمزة، وأبو القاسم الطبراني، وجماعة.
وتوفي سنة خمس وثمانين بصنعاء.
قال ابن عدي: استصغر في عبد الرزاق، أحضره أبوه عنده وهو صغير جداً، فكان يقول: قرأنا على عبد الرزاق قراءة غيره؛ وحدث عنه بأحاديث منكرة.
قلت: ساق له حديثاً واحداً من طريق ابن أنعم الإفريقي يحتمل مثله، فأين الأحاديث الذي ادعى أنها له مناكير. والدبري صدوق محتج به في الصحيح. سمع كتباً، فإذا جاء كما سمعها.
وقال الحاكم: سألت الدارقطني عن الدبري أيدخل في الصحيح؟ قال: أي والله، هو صدوق، ما رأيت فيه خلافاً.
إسحاق بن إبراهيم بن يزيد بن أبي عمران الإسفرايني الحافظ. الفقيه أبو يعقوب، والد الحافظ أبي عوانة.
سيأتي عن قريب.
إسحاق بن إسماعيل. أبو يعقوب الرملي النحاس.
دخل إصبهان وحدث بها بأحاديث من حفظه، عن آدم بن أبي إياس، فأخطأ في بعضها، وعن محمد بن روج.
وكان يخضب شيبه.
روى عنه: أبو الشيخ، وأخوه عبد الرحمن بن محمد بن جعفر بن حيان، وأحمد بن بندار، وأبو أحمد العسال، وجماعة.
قال النسائي: صالح.
وقال مرة: كتبت عنه، ولا أدري ما هو.
قلت: ورخوا موته سنة ثمان وثمانين ومائتين.
إسحاق بن الحسن بن ميمون الحربي.
سمع: هوذة بن خليفة، وعفان، وأبا نعيم، وأبا حذيفة النهدي، والحسين بن محمد المروذي، والقعنبي، وموسى بن داود الضبي، وجماعة.
وعنه: محمد بن مخلد، وأبو بكر النجاد، وأبو سهل القطان، وأبو علي بن الصواف، وأبو بكر القطيعي، وخلق سواهم.
وقد سئل عنه إبراهيم الحربي هل سمع من حسين المروذي، فقال: هو أكبر مني بثلاث سنين، وأنا قد لقيت حسيناً لا يلقاه هو. لو أن الكذب حلال ما كذب إسحاق.
وقال عبد الله بن أحمد: ثقة.
وقال الدارقطني: قال لنا أبو بكر الشافعي: سئل إبراهيم الحربي، عن إسحاق بن الحسن، فقال: هو ينبغي أن يسأل عني.
توفي في شوال سنة أربع وثمانين.
إسحاق بن حميد المروزي، ثم البغدادي. قال الخطيب: حدث عن: عفان أحاديث مستقيمة.
روى عنه: عبد الصمد الطستي، وأبو بكر الشافعي.
إسحاق بن مأمون بن إسحاق الطالقاني. أبو سهل.
سكن بغداد، وحدث عن: سعيد بن يعقوب الطالقاني، وإسحاق الكوسج.
وعنه: محمد بن مخلد، وعبد الصمد الطستي، وغيرهما.
كتبوا عنه كتاب الشافعي، عن الربيع، عنه. وكان كثير الكتب.
مات سنة خمس وثمانين.
إسحاق بن معمر. أبو يعقوب السدوسي البصري.
توفي بمصر في ذي الحجة سنة أربع وثمانين.
إسحاق بن محمد بن أبان النخعي الأحمر. الزنديق الإلحادي، قد تقدم.
إسحاق بن أبي عمران الإسفرايني الفقيه. هو إسحاق بن موسى بن عمران، أبو يعقوب الشافعي صاحب المزني.
تفقه على: أبي إبراهيم المزني.
وسمع المبسوط من الربيع.
وسمع من: قتيبة، وإسحاق، وعلي بن حجر، وإبراهيم بن يوسف البلخي، ومحمد بن بكار بن الريان، وجبارة بن المغلس، ومنصور بن أبي مزاحم، وأبي مصعب، وهشام بن عمار، وخلق كثير بالشام، والعراق، ومصر.
وعنه: مؤمل بن الحسن، وأبو عوانة، ومحمد بن عبدك، ومحمد بن الأخرم، وجماعة.
وكان من كبار الأئمة في الفقه والحديث.
توفي بإسفراين في رمضان سنة أربع وثمانين.
قلت: هو والد الحافظ أبو عوانة يعقوب بن إسحاق بن إبراهيم بن يزيد فيما أرى. أظن أن الحاكم وهم في تسميته أبيه موسى بن عمران.

وقد ذكر أن أبا عوانة روى عنه، وما بين أنه ولده. وما ذكر في تاريخه ترجمة أخرى لوالد أبي عوانة. وقد رأيت في صحيح أبي عوانة روايته عن أبيه في أماكن، عن علي بن حجر، وابن راهويه، وأبي مروان العثماني. وما ظفرت له برواية عن إسحاق بن أبي عمران، فهو آخر، والله أعلم.
إسحاق بن أبي عمران. أبو يعقوب اليحمدي الإستراباذي.
هو إسحاق بن موسى بن عبد الرحمن بن عبيد الشافعي، الفقيه أيضاً.
سمع: قتيبة، وابن راهويه، وهشام بن عمار، وحرملة، وطبقتهم بخراسان، ومصر، والشام، والعراق.
روى عنه: أبو نعيم، وابن عدي، ووالد عبد الله بن عدي القطان.
ذكره حمزة في تاريخ جرجان.
إسماعيل بن أحمد بن أسيد الثقفي الإصبهاني الحافظ. له مسند وتفسير.
روى عن: إسماعيل بن موسى الفزاري، وأبي كريب، ومحمد بن عاصم، وطبقتهم. وله رحلة أكثر فيها عن العراقيين.
روى عنه: عبد الله بن الحسين بندار، وغيره.
توفي سنة اثنتين وثمانين ومائتين.
إسماعيل بن إسحاق بن إسماعيل بن حماد بن يزيد بن درهم. القاضي أبو إسحاق الأزدي مولاهم البصري المالكي قاضي بغداد، وشيخ مالكية العراق وعالمهم.
ولد سنة تسع وتسعين ومائة.
وسمع من: محمد بن عبد الله الأنصاري، وعبد الله بن رجاء، ومسلم بن إبراهيم، والقعنبي، وحجاج بن منهال، ومسدد بن مسرهد، وإسماعيل بن أبي أويس، وقالون المقريء، وخلق.
وتفقه علي: أحمد بن المعدل الفقيه، وأخذ العلل وصناعة الحديث عن علي بن المديني، وبرع في هذين العلمين.
روى عنه: أبو القاسم البغوي، وإسماعيل الصفار، وأبو بكر النجاد، وأبو بكر الشافعي، والحسين بن محمد بن كيسان، وأبو بحر محمد بن الحسن بن كوثر البربهاري، وطائفة سواهم.
من جلالته أن النسائي روى في كتاب " الكنى " عن رجل، عنه، فقال: ثنا إبراهيم بن موسى: ثنا إسماعيل بن إسحاق، ثنا علي بن المديني، فذكر كنيته.
قال أبو سهل القطان: ثنا يوسف بن يعقوب القاضي قال: خرج توقيع أمير المؤمنين المعتضد إلى وزيره: استوص بالشيخين الخيرين الفاضلين خيراً: إسماعيل بن إسحاق، وموسى بن إسحاق. فإنهما ممن إذا أراد الله بأهل الأرض عذاباً صرف عنهم بدعائهما.
وتفقه عليه خلق.
قال الخطيب: كان عالماً متقناً فقيهاً على المذهب مالك. شرح المذهب واحتج له، وصنف المسند، وصنف في علوم القرآن، وجمع حديث أيوب، وحديث مالك.
قلت: وصنف موطأ، وصنف كتاباً في الرد على محمد بن الحسن نحو مائتي لم يتم.
قال الخطيب: واستوطن بغداد، وولي قضاءها إلى أن توفي. وتقدم حتى صار علماً، ونشر مذهب مالك بالعراق ما لم يكن في وقت من الأوقات. وله كتاب " أحكام القرآن " لم يسبق إلى مثله، وكتاب " معاني القرآن " وكتاب " القراءآت " .
قال أبو بكر بن مجاهدك سمعت المبرد يقول: إسماعيل القاضي أعلم مني بالتصريف.
وعن إسماعيل القاضي قال: أتيت يحيى بن أكثم، فلما رآني مقبلاً قال: قد جاءت المدينة.
وقال نفطويه في تاريخه: كان إسماعيل كاتب محمد بن عبد الله بن طاهر فحدثني قال: قال لي محمد: أخبرني عن نقدي الحديثين: " أنت مني بمنزلة هارون من موسى " ؛ و " من كنت مولاه فعلي مولاه " ، كيف إسنادهما؟ فقلت: الأول أصح، والآخر دونه.
قال نفطويه: فقلت لإسماعيل القاضي: فيه طرق، رواه البصريون والكوفيون؟ فقال: نعم، وقد خاب وخسر من لم يكن علي مولاه. هذا لفظ إسماعيل.
قال محمد بن إسحاق النديم: دعا الناس إلى مذهب مالك، واحتج له. وهو أول من عين الشهادة ببغداد لقوم بأعيانهم، وحظر على غيرهم.
وقال: إن الناس قد فسدوا، ولا سبيل إلى ضبط الشهادة إلا بهذا. فاقتصر على بعض، وزكى بعضهم بعضا.
قلت: وحديثه " في الغيلانيات " يقع عالياً.
وقد ولي قضاء بغداد اثنتين وعشرين سنة. وولي قبل ذلك بمدة قضاء الجانب الشرقي سنة ست وأربعين بعد موت سوار العنبري. وكان وافر الحرمة، ظاهر الجشمة، كبير القدر.
توفي فجأة في ذي الحجة سنة اثنتين وثمانين ومائتين، رحمه الله تعالى.
إسماعيل بن إسحاق بن إبراهيم بن مهران. أبو محمد الثقفي النيسابوري. أخو إبراهيم، ومحمد.
سكن ببغداد، وحدث عن: يحيى بن يحيى، وابن راهويه. وأحمد بن حنبل، وجبارة بن المغلس، وجماعة.
وكان مختصاً بالإمام أحمد.

روى عنه: دعلج، وأبو بكر بن إسحاق الضبعي، وابن قانع، وجماعة.
وثقة الدارقطني.
توفي سنة ست وثمانين.
وقيل : توفي سنة ثلاث وتسعين ومائتين.
إسماعيل بن بكر البغدادي السكري. عن: عمرو بن مرزوق، وخلف البزاز.
وعنه: أبو علي الصواف، وعبد الله بن ماسي، وآخرون.
وكان صدوقاً.
إسماعيل بن عبد الله بن عمرو بن سعيد. أبو الحسن المصري النحاس المقريء، صاحب الأزرق.
قرأ على: أبي يعقوب الأزرق، عن ورش.
وتصدر بمصر للإقراء.
وقرأ عليه خلق منهم: أبو جعفر أحمد بن عبد الله بن هلال الأزدي، وحمدان بن عون الخولاني، ومحمد بن عمر بن خيرون المعافري الأندلسي، وأبو الحسن بن شنبوذ، وأبو جعفر أحمد بن أسامة التجيبي، وأبو بكر أحمد بن أبي الرخاء، وأحمد بن إبراهيم الخياط.
وآخر من مات من أصحابه التجيبي، وابن أبي الرخاء شيخا خلف بن خاقان.
وكان محققاً مجود، بصيراً بقراءة ورش، وعبد القوي بن كمونة، وهما من أصحاب ورش.
ورحل القراء إليه من البلاد، وكان يقريء بمكتبه وبجامع مصر وكف بصره بأخره.
وقال ابن شنبوذ: أخبرني أنه قرأ على أبي يعقوب ختمتين.
وقال النقاش: قرأ على عبد الصمد، إلى سورة طه. وعلى ابن كمونة ختمتين.
وقال بعضهم: إنه قرأ على أبي يعقوب سبع عشرة ختمة.
إسماعيل بن الفضل البلخي. عن: قتيبة، وإسماعيل بن عيسى العطار، وغيرهما.
وعنه: ابن قانع، وعبد الصمد الطستي، وأبو بكر الشافعي.
ومات سنة ست وثمانين.
قال الدارقطني: لا بأس به.
قلت: هو أخو عبد الصمد البلخي. وقد رحل إلى الشام.
وسمع من: سليمان بن عبد الرحمن، وإسحاق بن الأركون، والمعافى بن سليمان.
قال ابن قانع: توفي في رجب.
إسماعيل بن قتيبة بن عبد الرحمن. أبو يعقوب السلمي النيسابوري الزاهد.
سمعك يحيى بن يحيى، ويزيد بن صالح الفرا، وسعيد بن يزيد الفرا، وعبد الله بن محمد المسندي.
وفي الرحلة: أحمد بن حنبل، وأبا بكر بن أبي شيبة، وزهير بن حرب، ويحيى الحماني، وخلقاً.
وقرأ المصنفات كلها على ابن أبي شيبة.
وعنه: إبراهيم بن أبي طالب، وأبو بكر بن خزيمة، وأبو حامد بن الشرقي، وأبو بكر بن إسحاق الضبعي، ومحمد بن صالح بن هانيء، وطائفة.
وقال الضبعي: كان الإنسان إذا رآه يذكر السلف لسمته وزهده وورعه. وهو أول من سمعت منه. كنا نختلف إليه إلى قرية بشتفيان، فيخرج إلينا، فيقعد على حصى النهر، والكتاب بيده، فيحدثنا وهو يبكي. وإذا قال: ثنا يحيى بن يحيى قال: رحم الله أبا زكريا.
توفي في رجب سنة أربع وثمانين، وكانت له جنازة مشهودة، رحمه الله.
إسماعيل بن محمد بن أبي كثير أبو يعقوب الفسوي، قاضي المدائن. شيخ ثقة.
وروى عن: مكي بن إبراهيم.
وعنه: أبو سهل القطان، وأبو بكر الشافعي.
توفي سنة اثنتين وثمانين ومائتين.
إسماعيل بن محمود النيسابوري سمع: يحيى بن يحيى.
وعنه: أبو القاسم الطبراني.
لم يذكره الحاكم.
؟إسماعيل بن نميل أبو علي الخلال شيخ صدوق.
سمع: أبا الوليد الطيالسي، وأحمد بن يونس اليربوعي.
وعنه: عبد الصمد الطستي، والطبراني.
توفي سنة ثماني وثمانين.
قال الدارقطني: ثقة. ثنا عنه جماعة.
إسماعيل بن يحيى بن حازم أبو يعقوب السلمي النيسابوري الأعور.
عن: إسحاق بن راهويه، وعبد الأعلى النرسي، وجماعة.
وعنه: أبو الفضل محمد بن إبراهيم، وأبو عبد الله بن الأخرم، وجماعة.
توفي سنة تسعين ومائتين.
والأفشين بن أبي الساج أمير كبير مشهور؛ كأنه مات في ربيع الأول سنة ثمان وثمانين بأذربيجان.
أنس بن السلم أبو عقيل الخولاني الطرطوسي، ثم الدمشقي.
عن: إبراهيم بن هاشم بن يحيى الغساني، ومخلد بن مالك الحراني، ومعلل بن بقيل، ودحيم، وجماعة كبيرة من الشاميين والحرانيين.
وعنه: علي بن أبي يعقوب، وابن عدي، والطبراني، وخلق.
أنيس بن عبد الله. أبو عمر البغدادي المقريء النخاس، بمعجمة.
عن: أبي نصر التمار، وأبي معمر الهذلي.
وعنه: عثمان بن السماك، وأبو بكر الشافعي، وجماعة.
وكان موثقاً.
توفي سنة سبع وثمانين، وقيل: سنة ثمان.
حرف الباء
بدر بن المنذر. أبو بكر المغازلي العابد، صاحب أحمد بن حنبل.
وهو بكنيته أشهر. قيل: اسمه أحمد

وروى عن: معاوية بن عمرو الأزدي.
وعنه: النجاد، وأبو بكر الشافعي، وأحمد بن يوسف بن خلاد.
وكان صدوقاً قانعاً باليسير، ثقة. يعد من الأولياء، رحمة الله عليه.
توفي في جمادى الأولى سنة اثنتين وثمانين.
قال أبو نعيم: أطبقت الألسنة من الحنبلية، والمحدثين أنه كان من الأبدال، له أحوال عجيبة.
وقال أبو بكر الخلال: الحنبلي بدر كان أبو عبد الله يقدمه ويكرمه.
وكنت إذا رأيته ورأيت منزله وقعوده، شهدت له بالصبر والصلاح.
وعن أحمد بن حنبل أنه كان يتعجب من بدر ويقول: من مثل بدر؟ بدر ملك لسانه.
وقال أبو عبد الرحمن السلمي: قال أبو محمد الجريري: كنت عند بدر المغازلي، وكانت امرأته باعت داراً لها بثلاثين ديناراً، فقال لها بدر: نفرق هذه الدنانير في إخواننا، ونأكل رزق يوم بيوم. ففعلت، رضي الله عنهما.
بدر. أبو الحسن الرومي الحصاص.
عن: عاصم، وعلي، وشباب العصفري.
وعنه: أبو بكر النقاش، وإسماعيل الخطبي.
وكان يكون ببغداد.
بدر. مولى المعتضد بالله ومقدم جيوشه.
وكان في حرب فارس لما توفي المعتضد، فعمل القاسم بن عبيد الله الوزير عليه وغير قلب المكتفي عليه؛ فطلبه المكتفي فتخوف واختفى.
ثم أرسل إليه أماناً وغدر به بإشارة القاسم. ولما وصل عدل به في السفينة إلى جزيرة بشر.
وقتل صبراً في رمضان سنة تسع وثمانين.
بشر بن موسى بن صالح. شيخ ابن عميرة. أبو علي الأسدي البغدادي.
ولد سنة تسعين ومائة.
وسمع من: روح بن عبادة حديثاً واحداً.
ومن: حفص بن عمر العدني، وهوذة بن خليفة، والأصمعي، والحسن بن موسى الأشيب، وعبد الصمد بن حسان، وعمرو بن حكام، وأبي عبد الرحمن المقريء، وأبي نعيم، وخلق.
وعنه: إسماعيل الصفار، وابن نجيح، وأبو عمر الزاهد، وأبو بكر الشافعي، وأبو علي بن الصواف، وأبو بكر بن مالك القطيعي، وأبو القاسم الطبراني، وخلق.
وهو بيت حشمة وجلالة.
قال الخطيب: كان ثقة، أميناً، حافظاً، عاقلاً، ركيناً.
وقال ابن المقريء الإصبهاني: ثنا محمد بن الحسن بن أبي خبزة: سمعت بشر بن موسى يقول: ذهب بي خالي حسان بن بشر الأسدي إلى يحيى بن آدم، وصليت خلف عمرو الشيباني النحوي، فقرأ بسورة السجدة، فسجد.
وقال أبو بكر الخلال: كان أبو عبد الله يكرم بشر بن موسى، وكتب له الحميدي إلى مكة.
وقال الدارقطني: ثقة.
وقال الخطيب: توفي لأربع بقين من ربيع الأول سنة ثمان وثمانين.
بكر بن الحبطي. حدث بإصبهان عن: محمد بن سعيد بن سابق، وإبراهيم بن موسى الفرا، وجماعة.
توفي سنة ثمان أيضاً.
بكر بن سهل بن إسماعيل. أبو محمد الدمياطي، مولى بني هاشم.
عن: عبد الله بن هاشم بن يوسف التنيسي، وعبد الله بن صالح كاتب الليث، وسليمان بن أبي كريمة البيروتي، وشعيب بن يحيى، ونعيم بن حماد، ومحمد بن مخلد الرعيني، وصفوان بن صالح الدمشقي، وطائفة.
وقرأ قرآن على أصحاب ورش.
قرأ عليه: ابن شنبوذ، وزكريا بن يحيى الأندلسي.
وحمل الحروف عنه: أحمد بن يعقوب النائب، وإبراهيم بن عبد الرزاق في كتابه إليهما.
وعنه: أبو جعفر الطحاوي، وأبو العباس الأصم، وأحمد بن عتبة الرازي، وعلي بن محمد الواعظ، وأبو القاسم الطبراني، وأبو أحمد العسال، وطائفة.
وكان شيخاً أسمر، مربوعاً، كبير الأذنين.
ولد سنة ست وتسعين ومائة.
وقال أبو الشيخ: وكان قد جمعوا له بالرملة خمسمائة دينار ليقرأ عليهم التفسير، فامتنع. وقدم بيت المقدس، فجمع له من الرملة وبيت المقدس ألف دينار، فقرأ عليهم الكتاب.
ومات في هذه السنة، أي سنة سبع وثمانين.
وقال النسائي: ضعيف.
وقال ابن يونس: توفي بدمياط في ربيع الأول، سنة تسع وثمانين. وهذا أصح.
بكر بن عبد العزيز بن أبي دلف العجلي الأمير. من بيت إمرة وتقدم. خرج على المعتضد، فلم يتم أمره.
ومات بطبرستان.
وجاء الخبر، فأعطى المعتضد البشير ألف دينار.
مات سنة خمس وثمانين.
حرف التاء
تميم بن محمد بن طمخاج. الحافظ أبو عبد الرحمن الطوسي.
طوف وسمع: أحمد بن حنبل، وشيبان بن فروخ، وهدبة بن خالد، ومحمد بن رمح، وحرملة، وإسحاق بن راهويه، وسليمان بن سلمة الخبائري، وطائفة.
وعنه: أبو النصر الفقيه، وعلي بن جمشاد، وأبو عبد الله بن الأخرم.

وروى الحسن بن سفيان مع تقدمه في مسنده عن ولده أبي بكر، عن تميم بن محمد.
قال الحاكم: وتميم محدث ثقة، مصنف. جمع المسند الكبير على الرجال.
قلت: توفي في حدود التسعين ومائتين.
حرف الثاء
ثابت بن قرة بن مروان بن ثابت بن زكريا الحراني. الصابيء الفيلسوف الحاسب. نزيل بغداد. وكان إليه المنتهى في علوم الأوائل، حقها وباطلها. صنف تصانيف كثيرة. وكان بارعاً في فن الهيئة والهندسة. وله عقب ببغداد على دين الصائبة.
وكان ابنه إبراهيم بن ثابت رأساً في الطب، تركن النفس إلى ما يؤرخه.
مات على كفره.
وأما ثابت بن قرة فأول أمره كان صيرفياً بحران. ثم استصحبه محمد بن موسى بن شاكر لما انصرف من بلد الروم، لأنه رآه فصيحاً ذكياً.
ويقال: إنه قدم على محمد بن موسى، فتعلم عنده، فوصله إلى المعتضد، وأدخله في جملة المنجمين. فكان أول ما تجدد للصابئين من الرئاسة والوجاهة ببغداد.
قال ابن أبي أصيبعة: لم يكن في زمان ثابت بن قرة الحكيم من يماثله في الطب، ولا في جميع أنواع الفلسفة. وتصانيفه موصوفة بالجودة. ونال رتبة عالية إلى الغابة عند المعتضد، وأقطعه ضياعاً جليلة. وكان يجلس عنده والوزير قائم.
وله التلامذة في الطب عيسى بن أسيد النصراني المشهور.
قلت: توفي لا إلى رحمة الله سنة ثمان وثمانين ومائتين.
ثابت بن نعيم. أبو معن الهوجي.
عن: آدم بن أبي إياس، ومحمد بن أبي اليسر العسقلاني.
وعنه: أبو القاسم الطبراني.
وهوجة قرية من أعمال عسقلان.
حرف الجيم
جعفر بن أحمد بن فارس. أبو الفضل الإصبهاني.
سمع: سهل بن عثمان العسكري، وأبا مصعب الزهري، ومحمد بن حميد الرازي، وطائفة.
وعنه: ابنه عبد الله بن جعفر مسند إصبهان، وأبو الشيخ، وآخرون.
وكان محدثاً فاضلاً، له تصانيف.
واتفق على موته بالكرج، وذلك في سنة تسع وثمانين.
جعفر بن أحمد بن أبي موسى الموصلي الحذاء. عن: الحميدي، وغسان بن الربيع، وغيرهما.
وعنه: يزيد بن محمد الأزدي.
وذكر يزيد أنه مات سنة سبع وثمانين ومائتين.
جعفر بن أحمد بن الحافظ علي بن المديني. مات بالبصرة في ذي القعدة سنة اثنتين وثمانين.
جعفر بن حميد بن عبد الكريم الأنصاري الدمشقي. روى عن: جده لأمه عمران بن أبان المزني، عن أنس رضي الله عنه.
وعنه: الطبراني.
جعفر بن سليمان النوفلي المدني. عن: عبد العزيز الأويسي.
وعنه: الطبراني.
جعفر بن محمد بن أبي عثمان. أبو الفضل الطيالسي البغدادي الحافظ.
سمعك عفان، وسليمان بن حرب، ومسلمة بن إبراهيم، ومحمد بن الفضل عارم، وإسحاق بن محمد الفروي، وابن معين، وخلقاً سواهم.
وعنه: ابن صاعد، وإسماعيل الصفار، وأبو بكر النجاد، ومحمد بن العباس بن نجيح، وأبو سهل القطان، وأبو بكر الشافعي، وآخرون.
قال الخطيب: كان ثقة ثبتاً، صعب الأخذ، حسن الحفظ.
قال ابن المنادي: كان مشهوراً بالإتقان والحفظ والصدق.
توفي في رمضان سنة اثنتين وثمانين ومائتين.
جعفر بن محمد الخندقي الخباز. كان يوصف بالحفظ.
روى عن: خالد بن خداش، وسريج بن يونس.
وعنه: محمد بن مخلد، وعبد الله بن محمد بن ياسين.
جعفر بن محمد بن حرب العباداني، ثم البغدادي. عن: سليمان بن حرب، وعبد السلام بن مطهر، ومحمد بن كثير العبدي، وسهل بن بكار.
وعنه: جعفر الخلدي، والطبراني، وآخرون.
جعفر بن محمد بن كزال أبو الفضل السمسار.
عن: عفان، وسعد بن سليمان سعدويه، والحسن بن بشر بن سلم، ويحيى بن عبدويه، وخالد بن خداش، ويحيى الحماني، وجماعة.
وعنه: أبو سهل القطان، وعبد الصمد الطستي، وأبو بكر الشافعي، وجماعة.
وقال الدارقطني: ليس بالقوي.
قلت: الدارقطني: ليس بالقوي.
قلت: توفي في شوال سنة اثتين وثمانين ومائتين.
جفعر بن محمد القلانسي الرملي. عن: آدم بن أبي إياس.
قد مر في الطبقة الماضية.
جعفر بن محمد بن بكر البالسي. أبو العباس.
عن: النجاد، وأحمد بن إسحاق الرازي.
جعفر بن محمد بن علي أبو القاسم البلخي المؤدب الوارق.
سكن بغداد وحدث عن: سهل بن عثمان العسكري، ومحمد بن حميد.
وعنه: محمد بن مخلد، وعبد الصمد الطستي.
توفي سنة ثلاث وثمانين ومائتين.

جعفر بن محمد بن هاشم المؤدب عن: عفان.
وعنه: الطستي.
جعفر بن محمد بن إسحاق المصري المعروف بابن الحمارة.
عن يحيى بن بكير، وغيره.
توفي في عام أربع وثمانين.
جفعر بن محمد بن عرفة أبو الفضل البغدادي المعدل.
عن: محمد بن شعبة بن جوان.
وعنه: الطستي.
ومات في آخر سنة سبع وثمانين ومائتين.
جفعر بن محمد بن شريك أبو الفضل الإصبهاني.
عن: يونس، وعبد الله بن عمران، والحسين بن الفرج.
وعنه: أبو الشيخ، وأحمد بن بندار، وأبو أحمد العسال، وأحمد بن جعفر السمسار.
توفي سنة ثماني وثمانين.
جعفر بن محمد بن عمران بن بريق، بالراء. أبو الفضل المخرمي.
عن: سعيد بن محمد الجرمي، وخلف بن هشام.
وعنه: أحمد بن كامل، والطبراني، وجماعة.
توفي سنة تسعين ومائتين.
جعفر بن محمد بن اليمان المؤدب ثقة.
يروي عن: شريح بن النعمان، وأبي الوليد الطيالسي.
وعنه: أبو سهل القطان، وأبو بكر الشافعي.
جعفر بن محمد بن سوار أبو محمد النيسابوري.
عن: قتيبة وأبي مروان العماني، وعبد الله بن عمر بن الرماح، وعلي بن حجر، وأبي مصعب، وخلق.
وعنه: محمد بن صالح بن هانيء، وأبو الفضل محمد بن إبراهيم، ويحيى بن منصور، وأبو العباس بن حمدان، وإسماعيل بن مجيد، ومحمد بن العباس بن نجيح البغدادي.
حدث بنيسابور، وبغداد، وكان من علماء هذا الشأن.
توفي في ذي القعدة سنة ثمان وثمانين.
وقع حديثه عالياً.
جعفر بن محمد الخياط صاحب أبي ثور الفقيه.
روى عن: عبد الصمد بن زيد مردويه.
وعنه: أبو عمرو بن السماك، وغيره.
جعفر بن إلياس بن صدقة المصري الكباش الحلاب عن: نعيم بن حماد، وأصبغ بن الفرج الفقيه.
وعنه: الطبراني.
توفي في شوال سنة اثنتين وثمانين ومائتين.
جنيد بن حكيم أبو بكر الأزدي الدقاق.
بغدادي فيه لين ما.
سمع: علي بن المديني، وعبادة بن زياد.
وتعنه: أبو سهل القطان، ومحمد بن مخلد القطار، وأحمد بن كامل، وعلي بن حماد، وأبو بكر الشافعي.
توفي سنة ثلاث وثمانين.
قال الدارقطني: ليس بالقوي.
جيش بن خمارويه بن أحمد بن طولون. أبو العساكر الطولوني: تملك بعد قتل أبيه بدمشق: أقام بها ستة أشهر ثم سار إلى الديار المصرية، فوثب عليه أخوه هارون فقتله، لكونه قتل عميه. وذلك في سنة ثلاث وثمانين. خرج عليه الأمراء فخلعوه في جمادى الآخرة، وسجن فمات، أو قتل، في السجن.
حرف الحاء
الحارث بن عبد العزيز. أبو ليلى أمير إصبهان.
قتل في سنة أربع وثمانين، وطيف برأسه.
الحارث بن محمد بن أبي أسامة داهر. المحدث أبو محمد التيمي البغدادي الخطيب مسند بغداد في وقته. ولد سنة ست وثمانين ومائة.
وسمع: عبد الوهاب بن عطاء، ويزيد بن هارون، وعلي بن عاصم، وسعيد بن عامر الضبعي، وعبد الله بن بكر السهمي، وهاشم بن القاسم، وكثير بن هشام، والواقدي، وروح بن عبادة، وعثمان بن عمر بن فارس، ومحمد بن عبد الله بن كناسة، وبشر بن عمر الزهراني، وأبا عاصم، وأبا بدر شجاع بن الوليد، ويحيى بن أبي بكير، وخلقاً كثيراً.
وعنه: أبو جعفر الطبري، ومحمد بن مخلد، وعبد الصمد الطستي، وأبو بكر النجاد، وأبو بكر بن خلاد النصيبي، وأبو بكر الشافعي، وعبد الله بن الحسين النضري المروزي، وخلق.
قال الدارقطني: صدوق.
وذكره ابن حبان في الثقات.
وقال أبو الفتح الأزدي الضعيف: الحارث بن أبي أسامة ضعيف، لم أر في شيوخنا من يحدث عنه.
قلت: هذه مجازفة، وليت الأزدي عرف ضعف نفسه.
وقد أمر الدارقطني البرقاني بإخراج الحارث في الصحيح.
وكذا ضعفه محمد بن حزم.
قلت: والحارث ثقة، وربما أخذ على التحديث. ولهذا عمل فيه محمد بن خلف بن المرزبان:
أبلغ الحارث المحدث قولاً ... من أخ صادق شديد المحبه
ويك قد كنت تعتزي سالف الده ... ر قديماً إلى قبائل ضبه
كتبت الحديث عن سائر النا ... س، وحاذيت في اللقاء ابن شبه
عن يزيد، والواقدي، وروح ... وابن سعد، والقعنبي، وهدبه
ثم صنفت من أحاديث سفيا ... ن، وعن مالك ومسند شعبه

وعن ابن المديني فما زل ... تقديماً تبث في الناس كتبه
أفعنهم أخذت بيعك ... للعلم وإيثار من يزيدك حبه
في أبيات.
فلما سمعها قال: أدخلوه، فضحني، قاتله الله.
وله مسند كبير، سمعنا منه عدة أجزاء بالإتصال.
وقال محمد بن محمد بن مالك الإسكافي: سألت إبراهيم الحربي، عن الحارث بن محمد، وقلت يأخذ الدراهم، فقال: إسمع منه فإنه ثقة.
أخبرنا إسحاق الأسدي: أنا يوسف الحافظ، أنا خليل بن أبي الرجاء، أنا أبو علي المقريء، وأنا أحمد بن عبد الله الحافظ، أنا أحمد بن يوسف النصيبي: ثنا الحارث بن أبي أسامة، ثنا عبد الله بن بكر، ثنا هشام، عن يحيى، عن محمد بن إبراهيم بن الحارث، أن الخلد بن سعدان حدثه، أن جبير بن نصر حدثه، أن عبد الله بن عمرو حدثه أن النبي صلى الله عليه وسلم رأى عليه ثوبين أصفرين فقال: إن هذه ثياب الكفار، فلا تلبسه. صحيح غريب.
قال غنجار البخاري: سمعت محمد بن موسى الرازي: سمعت الحارث بن أسامة يقول: لي ست بنات، أكبرهن بنت سبعين سنة، وأصغرهن بنت ستين سنة. وما زوجت واحدة منهن لأني فقير، وما جاءني إلا الفقير، فكرهت أن أزيد في عيالي. وإني وضعت كفني على هذا الوتد منذ نيف وثلاثين سنة، مخافة أن لا يجدوا ما يكفنوني فيه. رواها علي بن محمد الرازي الطبيب، عن محمد بن موسى أيضاً.
توفي يوم عرفة سنة اثنتين وثمانين، عن سبع وتسعين سنة.
حامد بن شادي الكشي. حدث ببغداد عن: قتيبة، وعلي بن حجر.
وعنه: عبد الباقي بن قانع، وأبو بكر الشافعي، وآخرون.
حبشي بن أحمد بن سليمان الموصلي السمسار. عن: القعنبي، وغيره من أهل الموصل.
توفي سنة ست وثمانين.
جيوش بن رزق الله بن سنان. أبو محمد الكلوذائي الأصل المصري.
عن: عبد الله بن صالح، والنصر بن عبد الجبار، وعبد الله بن يوسف التنيسي، وجماعة.
وكان من عدولي مصر.
روى عنه: علي بن أحمد بن إسحاق البغدادي، وأبو القاسم الطبراني، وجماعة.
توفي سنة اثنتين وثمانين.
حجاج بن عمران السدوسي. كاتب الحكم للقاضي بكار.
حدث عن: بكار؛ وقبله عن: سليمان بن داود الشاذكوني.
وعنه: الطبراني.
توفي في صفر سنة خمس وثمانين.
الحزنبل الأديب. هو: محمد بن عبد الله بن عاصم.
أبو عبد الله التميمي البغدادي الإخباري.
روى عن: أبي عبيدة بن الأعرابي، وابن السكيت.
وعنه: أبو بكر الصولي، ومحمد حمويه الفرضي، وغيرهما.
مدح الخلفاء والأمراء، وطال عمره، واشتهر ذكره.
الحسن بن أحمد بن أبان الرافقي. عن: أبي جعفر النفيلي.
توفي سنة تسعين.
الحسن بن أحمد بن الليث. أبو الحسن الرازي.
سمع: إبراهيم بن موسى الحافظ، وعبد الله القواريري، وأقرانهما.
وعنه: أبو الحسن القطان، وطائفة.
مات سنة سبع وثمانين ومائتين.
الحسن بن أحمد بن الطبيب الصنعاني. سمع الموطأ من محمد بن عبد الرحيم بن شروس، عن مالك.
أخذ عنه: أبو الحسن القطان.
مات سنة سبع وثمانين، ورخه الخليلي.
الحسن بن أيوب بن مسلم القزويني. عن: عبد العزيز بن عبد الله الأويسي، وأحمد بن يونس.
وعنه: إسحاق الكيساني، وأهل قزوين.
وكان أسند من بقي بتلك الديار.
توفي سنة تسع وثمانين.
الحسن بن جرير. أبو علي الصوري الزنبقي.
عن: عيسى بن مينا قالون، وسعيد بن منصور، وإسماعيل بن أبي أويس، ويحيى بن بكير، وجماعة كثيرة.
وعنه: علي بن أبي العقب، وخثيمة الأطرابلسي، وسلامة بن أحمد الصوري، والطبراني، وآخرون.
والزنبقي: بالنون.
الحسن بن إبراهيم بن مطروح الخولاني المصري. عن: يزيد بن سعيد الإسكندراني، عن مالك.
وعنه: الطبراني.
توفي سنة تسع وثمانين بمصر.
الحسن بن الجهم. أبو علي التميمي الإصبهاني.
عن: الحسين بن الفرج، وحبان بن بشر.
وعنه: أحمد بن بندار الشعار.
توفي سنة تسعين ومائتين.
الحسن بن ليلى الموصلي. عن: غسان بن الربيع، وجبارة بن المغلس، وجماعة.
وعنه: يزيد بن محمد في تاريخه وقال: مات سنة خمس وثمانين ومائتين.
الحسن بن سهل بن عبد العزيز البصري بن المجوز. سمع: أبا عاصم النبيل، وعثمان بن الهيثم.
وعنه: الطبراني، وعلي بن محمد بن سختويه، وجماعة.

ذكره ابن حبان في الثقات وقال: ربما أخطأ.
توفي الحسن بن سهل بالبصرة في ذي الحجة سنة تسعين ومائتين.
الحسن بن العباس بن أبي مهران الرازي الجمال. أبو علي المقريء المجود، نزيل بغداد.
سمع: ابن عثمان، وعبد المؤمن بن علي الزعفراني، ويعقوب بن حميد بن كاسب.
وقرأ القرآن على: أحمد بن قالون، وأحمد بن يزيد الحلواني، ومحمد بن عيسى الإصبهاني، وأحمد بن صالح المصري.
وتصدر للإقراء. وكان من كبار المحققين للقراءآت.
قرأ عليه: أبو بكر بن مجاهد، وأبو الحسن بن شنبوذ، وأبو بكر النقاش، وأحمد بن حماد صاحب المشطاح.
وروى عنه: محمد بن مخلد، وابن السماك، وعبد الصمد الطستي، وابن قانع، وأبو سهل القطان، والطبراني، وآخرون.
وثقة الخطيب.
وتوفي في رمضان سنة تسع وثمانين ومائتين.
الحسن بن عبد الأعلى بن إبراهيم بن عبيد الله الأبناوي اليماني البوسي الصنعاني. وروى عن: عبد الرزاق، وغيره.
وعنه: الطبراني.
قال أبو القاسم بن مندة: توفي سنة ست وثمانين.
والبوسي: بالفتح والإهمال: ضبطه السلفي، وغيره.
وروى عنه: حفيده عبد الأعلى محمد بن الحسن، وأبو جعفر محمد بن محمد بن عبد الله البغدادي الجمال، وأحمد بن شعيب الأنطاكي، وأبو عوانة الحافظ في صحيحه، وأبو الحسن بن سلمة القطان وقال: سمعته يقول: ولدت سنة أربع وتسعين ومائة، وسمعت من عبد الرزاق نحواً من خمسين حديثاً.
وتوفي سنة سبع وثمانين.
الحسن بن علي بن الفرات. أبو علي الكرماني.
حدث بإصبهان عن: يزيد بن هارون، وأبي نعيم.
وعنه: أحمد بن الحسن النقاش.
وبقي إلى بعد الثمانين.
قال أبو نعيم الحافظ: فيه ضعف.
الحسن بن علي بن خالد بن زولاق. أبو علي المصري الشيعي.
عن: عبد الله بن صالح الكاتب، ويحيى بن سليمان الجعفري.
وعنه: الطبراني.
توفي في شوال سنة ثلاث وثمانين ومائتين.
الحسن بن علي بن ياسر. الفقيه أبو علي البغدادي خال الحافظ أبي الآذان.
حدث عن: محمد بن بكار بن الريان، وطبقته.
وعنه: علي بن محمد الواعظ، والطبراني.
قال الخطيب: ثقة.
توفي بمصر سنة تسع وثمانين ومائتين.
الحسن بن علي بن حجاج الأنصاري البغدادي. عن: عبد الله بن معاوية الجمحي.
وعنه: الطبراني.
الحسن بن علي بن خلف الصيلاني الدمشقي الصرار. سمع: سليمان بن عبد الرحمن، وإسماعيل بن إبراهيم الترجمان، وجماعة.
وعنه: أبو محمد بن زبر القاضي، والطبراني، وجماعة.
توفي سنة تسع وثمانين أيضاً.
الحسن بن عليل بن الحسين بن علي بن جيش. أبو علي اللغوي العنبري البغدادي.
عن: أبي نصر التمار، ويحيى بن معين، وهدبة، وخالد.
وعنه: الحسين بن القاسم الكوكبي، وعبد الله بن إسحاق الخراساني، وابن قانع، والطبراني.
قال الخطيب: كان صدوقاً صاحب أدب وأخبار. واسم أبيه علي.
وقال غيره: له كتاب التوارد.
وتوفي في سلخ المحرم سنة تسعين ومائتين.
الحسن بن عمرو بن الجهم. أبو الحسن الشيعي. وقيل: السبيعي.
قال الخطيب: روى عن: علي بن المديني، وبشر الحافي.
وعنه: ابن السماك، وأبو بكر الشافعي.
وثقة الدارقطني. وصوابه: الشيعي.
وكان يقول ابن السماك وحده: السبيعي.
توفي سنة ثمان وثمانين ومائتين.
الحسن بن غليب بن سعيد الأزدي. مولاهم المصري.
عن: سعيد بن أبي مريم، وسعيد بن عفير، ومهدي بن جعفر الرملي، وجماعة.
وعنه: ن. وقال: ثقة.
حكاه أبو القاسم الحافظ. وقال أبو الحجاج الحافظ: لم أقف على روايته عنه.
وروى عنه: محمد بن هارون بن شعيب بن الأنصاري، وعلي بن محمد المصري الواعظ، وأحمد بن مروان الدينوري، والطبراني.
توفي في ذي الحجة سنة تسعين ومائتين.
الحسن بن أحمد بن أبي بشر. أبو علي السامري المقريء السراج.
عن: بشر بن الوليد الكندي، وأبي صلت الهروي، وأبي سهم الأنطاكي، وغيرهم.
وعنه: عبد الله الخراساني، وابن قانع.
توفي سنة تسعين أيضاً.
أرخه ابن المنادي وقال: كان من أفضل الناس.
الحسن بن المتوكل البغدادي. عن: هوذة بن خليفة، وسريج بن النعمان.
وعنه: الطبراني.
الحسين بن إسحاق التستري الدمشقي. محدث رحال ثقة.

سمع سعيد بن منصور، وعلي بن بحر القطان، وحامد بن يحيى البلخي، ويحيى بن سليمان، وشيبان بن فروخ، ويحيى الحماني، وخلقاً.
وعنه: أبو جعفر العقيلي، وأبو القاسم الطبراني، وجماعة. قال ابن قانع: توفي سنة تسع وثمانين ومائتين.
الحسين بن إسماعيل. أبو عبد الله المهدي البغدادي. ذكره الخليلي في مشيخة أبي الحسين القطان، وأنه سمع منه: إبراهيم الرمادي، وهدبة بن خالد.
مات سنة سبع وثمانين.
الحسين بن بشار. أبو علي البغدادي الخياط.
عن: أبي بلال الأشعري، ونصر بن خراش.
وعنه: عبد الصمد الطستي، وأبو بكر الشافعي.
قال الخطيب: كان ثقة.
توفي سنة ست وثمانين ومائتين.
الحسين بن الحكم بن مسلم. أبو عبد الله القرشي الكوفي الحبري الوشاء.
عن: إسماعيل بن أبان الوراق، وحسن بن حسين الأشقر، وأبي غسان مالك بن إسماعيل.
وعنه: أبو العباس بن عقبة، وأحمد بن إسحاق بن هلال، وخثيمة الأطرابلسي، وآخرون.
توفي سنة إحدى وثمانين ومائتين.
الحسين بن حميد بن الربيع الكوفي الخزار. عن: أبي نعيم، ومسلم بن إبراهيم، وجماعة.
وعنه: عمر بن محمد الكاغدي، وعثمان بن السماك، وآخرون.
وهو ضعيف، وقد جمع تاريخاً.
توفي في ذي الحجة سنة اثنتين وثمانين.
ورماه بالكذب مطين.
الحسين بن داود بن معاذ. أبو علي البلخي الأديب العلامة، نزيل نيسابور، أحمد المتروكين.
حدث عن: الفضيل بن عياض، وابن المبارك، وأبي بكر بن عياش، وشقيق البلخي، والنضر بن شميل، وعبد الرزاق، وإبراهيم بن هدبة، وغيرهم.
وحدث ببغداد فروى عنه من أهلها: علي بن محمد بن عبيد الحافظ، وعبد الله بن إبراهيم بن هرثمة، وأبو بكر الشافعي.
قال الخطيب: ولم يكن ثقة، فإنه روى عن يزيد بن هارون، عن حميد، عن أنس، نسخة أكثرها موضوعة.
وقال الخلال: أنا يوسف القواس، ثنا محمد بن العباس بن شجاع، ثنا الحسين بن داود، ثنا الفضيل بن عياض.
قلت: فذكر حديثاً قال فيه الخطيب: موضوع.
وقال الحاكم: لم ينكر تقدم حسين بن داود بن معاذ في الأدب والزهد، إلا أنه روى عن جماعة لا يتحمل سنة السماع منهم، مثل الفضيل، وابن المبارك. وقد كثرت المناكير أيضاً في رواياته، منها حديث عن فضيل، عن منصور عن إبراهيم، عن علقمة، عن عبد الله، عن النبي صلى الله عليه وسلم: أوحي إلى الدنيا أن اخدمي من خدمني، وأتعبي من خدمك.
قال الحاكم: وأخبرونا أنه توفي بنيسابور سنة اثنتين وثمانين ومائتين.
الحسين بن السميدع. أبو بكر البجلي الأنطاكي.
قدم بغداد، وحدث عن: محمد بن المبارك الصوري، وموسى بن أيوب النصيبي، ومحبوب بن موسى الفراء، ومحمد بن رمح المصري، وطائفة.
وعنه: ابن صاعد، ومحمد بن مخلد، وإسماعيل الصفار، والطبراني، وآخرون.
وقال ابن قانع: توفي سنة سبع وثمانين ومائتين.
الحسين بن عبد الله بن شاكر. أبو علي السمرقندي. سكن بغداد.
وحدث عن: إبراهيم بن المنذر الحزامي، ومحمد بن رمح، وجماعة.
وعنه: محمد بن مخلد، وأبو بكر الشافعي.
قال الدارقطني: ضعيف.
وقال ابن المنادي: مات في شوال سنة ثلاث وثمانين.
وقال غيره: كان وراق داود الظاهري.
وقد وثقه أبو سعيد الإدريسي.
الحسين بن علي. أبو العلاء الشاشي.
عن: علي بن حجر، ونحوه.
روى عنه: أهل الشاش.
وذكره ابن حبان في الثقات وقال: مات سنة ثلاث أيضاً.
الحسين بن علي بن الفضل الأنصاري الموصلي. عن: محمد بن عبد الله بن عمار، وعثمان بن أبي شيبة، وجماعة.
وعنه: يزيد الأزدي، وقال: ثقة.
توفي سنة خمس وثمانين ومائتين.
الحسين بن علي بن بشر الصوفي. عن: قطن بن نسير، وجماعة.
وعنه: أحمد بن خزيمة.
توفي سنة ثلاث وثمانين.
الحسين بن علي بن مهران الدقاق. شيخ نيسابور.
سمع: إسحاق بن راهويه، وعمرو بن زرارة.
وعنه: أبو الفضل بن محمد بن إبراهيم، وعلي بن عيسى، وجماعة.
توفي سنة خمس أيضاً.
الحسين بن الفضل بن عمير البخلي الكوفي. أبو علي المفسر الأديب إمام عصره في معاني القرآن.
قال الحاكم: أقدمه عبد الله بن طاهر معه نيسابور سنة سبع عشرة ومائتين.

واتباع له الدار المشهورة به بدار عمه، فسكنها. وبقي يعلم الناس العلم، ويفتي عنده في تلك الدار إلى أن توفي سنة اثنتين وثمانين، عن مائة وأربع سنين.
وقبره مشهور يزار.
سمع: يزيد بن هارون، وعبد الله بن بكر السهمي، والحسن بن قتيبة المدائني، وأبا النضر، وشبابة، وهوذة بن خليفة.
سمعت محمد بن أبي القاسم المذكر يقول: سمعت أبي يقول: لو كان الحسين بن الفضل في بني إسرائيل لكان ممن يذكر في عجائبهم.
وسمعت محمد بن يعقوب الحافظ يقول: ما رأيت أفصح لساناً من الحسين بن الفضل.
وسمعت أبا سعيد بن أبي حامد: سمعت محمد بن يعقوب الكرابيسي، صاحب دار الحسين بن الفضل يقول: كان الحسين في آخر عمره يأمرنا أن نبسط له بحذاء سكة عمار، فكنا نحمله في المحفة. فمر به جماعة من الفرسان على زي أهل العلم، فرفع حاجبه ثم قال لي: من هؤلاء؟ فقلت: هذا أبو بكر بن خزيمة، وجماعة معه.
فقال: يا سبحان الله! بعد أن كان يزورنا في هذه الدار إسحاق بن إبراهيم الحنظلي، ومحمد بن رافع، ومحمد بن يحيى، يمر بنا ابن خزيمة، فلا يسلم أرأيتم أعجب من هذا؟.
سمعت إبراهيم بن مضارب بن إبراهيم: سمعت أبي يقول: كان علم الحسين بن الفضل بالمعاني إلهاماً من الله تعالى. فإنه كان تجاوز حد التعليم.
وكان يركع في اليوم والليلة ستمائة ركعة، ويقول: لولا الضعف والسن لم أطعم بالنهار.
سمعت أبا زكريا العنبري يقول لما قلد المأمون عبد الله بن طاهر خراسان قال: يا أمير المؤمنين لي حاجة.
قال: مقضية.
قال: تسعفني بثلاثة: الحسين بن الفضل البجلي، وأبو سعيد الضرير، وأبو إسحاق القرشي.
قال: قد أسعفناك. وقد أخليت العراق من الأفراد.
ثم ساق له الحاكم من الأحاديث في الغرائب والأفراد نحو بضعة عشر حديثاً. فيها حديث باطل.
قالوا: حدثنا محمد بن مصعب: ثنا الأوزاعي، عن يحيى بن أبي كثير، عن أبي سلمة، عن أبي هريرة، مرفوعاً: " من فرج عن مؤمن كربة جعل الله له يوم القيامة شعبتين من نور على الصراط يستضيء بهما من لا يحصيهم إلا رب العزة " .
روى عنه: محمد بن الأحزم، ومحمد بن صالح، ومحمد بن القاسم العتكي، وعمرو بن محمد منصور، وأحمد بن شعيب الفقيه، ومحمد بن علي المعدل، وأبو الطيب محمد بن عبد الله المبارك، وآخرون.
سمعت محمد بن صالح يقول: شهدت جنازة الحسين، وتوفي يوم السبت لخمس بقين من شعبان سنة ثلاث وثمانين، وهو ابن مائة وأربع سنين. وصلى عليه أبو بكر محمد بن النضر الجارودي. ودفن في مقبرة الحسين بن معاذ. واجتمع لذلك اليوم خلق عظيم للصلاة عليه.
الحسين بن محمد بن عبد الرحمن بن فهم بن محرز. أبو علي البغدادي الحافظ. صاحب محمد بن سعد مؤلف الطبقات.
سمع منه، ومن: مصعب، وخلف بن هشام، ومحمد بن سلام الجمحي، ويحيى بن معين، ومحرز بن عون، وأبي خثيمة، وجماعة.
وعنه: أحمد بن معروف الخشاب، وأحمد بن كامل، وإسماعيل الخطبي، وأبو علي الطوماري.
وكان له جلساء من أهل العلم يذاكرهم. وكان عسراً في الرواية.
قال الدارقطني: ليس بالقوي.
وقال الخطبي: ولد سنة إحدى عشر ومائتين، ومات في رجب سنة تسع وثمانين.
قال ابن كامل: كان حسن المجلس، مفنناً في العلوم، كثير الحفظ للحديث مسنده وقطوعه، ولأصناف الأخبار، والنسب، والشعر، والمعرفة بالرجال، فصيحاً، متوسطاً في الفقه. ويميل إلى مذهب العراقيين.
سمعته يقول: صحبت ابن معين، فأخذت عنه معرفة الرجال، وصحبت مصعب بن عبد الله، فأخذت عنه معرفة النسب، وصحبت أبا خيثمة، فأخذت عنه المسند، وصحبت الحسن بن حماد سجادة، فأخذت عنه الفقه.
الحسين بن محمد بن زياد. أبو علي النيسابوري القباني الحافظ. أحد أركان الحديث بنيسابور.
سمع إسحاق بن راهويه، وعمرو بن زرارة، وطائفة ببلده.
و: سهل بن عثمان العسكري، وإبراهيم بن المنذر الحزامي، ومنصور بن أبي مزاحم، وأبا مصعب، وأبا بكر بن أبي شيبة، وسريج بن يونس، وطبقتهم في رحلته.
روى عنه: محمد بن إسماعيل البخاري وهو من شيوخه؛ وقد قال خ. في صحيحه: ثنا حسين، ثنا أحمد بن منيع، فذكر حديثاً. فقيل إنه القباني.
كذا قاله أبو النصر الكلاباذي، وغيره.

وقال بعضهم: هو الحسين بن يحيى بن جعفر البيكندي. والأول أشبه، لأن القباني كان عنده مسند ابن منيع بكماله، ولأنه كان يلزم البخاري، ويهوى هواه، لما وقع للبخاري بنيسابور ما وقع مع الذهلي.
وعنه أيضاً: دعلج، وأبو عبد الله بن الأخرم، وأبو الفضل محمد بن إبراهيم الهاشمي، ويحيى بن محمد العنبري، وجماعة كثيرة من شيوخ الحاكم.
وقال فيه الحاكم: أحد أركان الحديث وحفاظ الدنيا. رحل وأكثر وصنف المسند، والأبواب، والتاريخ، والكنى، ودونت في الدنيا.
ثم روى الحاكم بإسناده، عن القباني قال: كان لزياد جدي قبان، ولم يكن وزاناً. ولم يكن بنيسابور إذ ذاك كثير قبان. وكان الناس إذا أرادوا أن يزنوا شيئاً، جاؤونا، فاستعاروا قبان جدي. فشهر بالقباني. وكان جدي حمله من بلاد فارس إلى نيسابور.
وقال أبو عبد الله بن الأخرم: كان أبو علي القباني يجمع أهل الحديث عنده بعد مسلم بن الحجاج.
وقال محمد بن صالح بن هانيء: سمعت الحسين بن محمد بن زياد، وثنا بحديث عن سريج بن يونس فقال: هذا الحديث كتبه عني محمد بن إسماعيل البخاري، وحدث به. ورأيته في كتاب بعض الطلبة، قد سمعه من البخاري عني.
توفي القباني سنة تسع وثمانين ومائتين، رحمه الله تعالى.
الحسن بن معاذ بن محمد بن منصور. أبو علي النميري النيسابوري الضبع.
سمع: يحيى بن يحيى، وابن راهويه.
وبالعراق: سهل بن عثمان، وأبا الربيع الزهراني.
وبالحجاز: يعقوب بن حميد، ومحمد بن زنبور.
وعنه: أبو بكر بن علي الرازي الحافظ، ومحمد بن يعقوب بن الأخرم، ومحمد بن صالح بن هانيء.
توفي في الخامس والعشرون من رمضان سنة ثلاث وثمانين بنيسابور.
الحسين بن الهيثم بن ماهان. أبو الربيع الرازي الكسائي.
سمع: هشام بن عمار، ومحمد بن الصباح الجرجاني، وحرملة التجيبي، وطبقتهم.
وعنه: النجاد، وابن القطان، وأبو عوانة، وأحمد بن يوسف بن خلاد، وآخرون.
قال الدارقطني: لا بأس به.
حسنون بن الهيثم. أبو علي الدويري المقريء.
قرأ علي: هبيرة التمار صاحب حفص.
وحدث عن: محمد بن كثير القهري، وداود بن رشيد.
وأقرأ الناس.
قرأ عليه: أبو بكر الديبلي شيخ لأبي العلاء القاضي الواسطي.
وذكر أبو النقاش أنه قرأ عليه.
وحدث عنه: عبد الرحمن بن العباس والد المخلص، وأبو بحر البربهاري، وغيرهما.
توفي سنة تسعين.
وقد سمع منه الحروف: ابن مجاهد.
وقرأ عليه: محمد بن أحمد بن هارون الحربي.
حفص بن عمر سنجة الرقي قيل: توفي سنة خمس وثمانين.
وقيل: توفي سنة ثمانين. وقد ذكر.
حمدان بن ذي النون وأبو أحمد السلمي.
عن: مكي بن إبراهيم.
وعنه: عبد الله بن محمد بن يعقوب البخاري الفقيه، وغيره.
توفي في آخر سنة. . . . . وثمانين.
حمدان بن ياسين الموصلي الفراء أبو أحمد.
عن: أبيه، ومعلى بن مهدي.
وعنه: أهل الموصل.
وروى يزيد بن محمد في تاريخه، عن رجل، عنه وقال: توفي بعد الثمانين ومائتين.
حمدون بن أحمد بن عمارة بن زياد بن رستم أبو صالح القصار، شيخ أهل الملامة، ورئيسهم. وأول من أظهر الملامة بنيسابور.
كان قليل الكلام كثير الفوائد.
قال السلمي: مات بعد الثمانين ومائتين.
قلت: قد مر في الطبقة الماضية.
حشنام بن إسماعيل أبو بكر النيسابوري.
عن: إسحاق بن راهويه، وأبي سعيد الأشج، وإبراهيم بن بشار الخراساني الصوفي، وغيرهم.
وعنه: جعفر بن محمد بن سوار، وزنجويه اللباد، وعبد الله بن المبارك الشعيري.
حرف الخاء
خالد بن يزيد بن وهب بن جرير بن حازم الأزدي البصري روى عنه عبد الصمد الطستي حديثاً منكراً.
وتوفي سنة اثنتين وثمانين.
وروى عنه أيضاً: أحمد بن أبي طاهر، ومحمد بن خلف بن المرزبان.
وهو ابن يزيد، كذا ضبطه في " تاريخ الخطيب " مرتين.
خطاب بن سعد الخير الأزدي الحمصي. عن: هشام بن عمار، وأبي نعيم عبيد بن هشام الحلبي.
وعنه: أبو الحسن شنبوذ، والطبراني، وأبو علي بن هارون الأنصاري، وجماعة.
ولعله بقي إلى بعد التسعين ومائتين.
خلف بن الحسن بن جوان الواسطي. عن: محمد بن خالد بن عبد الله الطحان، وغيره.
وعنه: ابن قانع، والطستي.
قال الدارقطني: لا بأس به.
خلف بن المختار المغربي الأطرابلسي النحوي اللغوي.

من كبار علماء العربية ببلده.
توفي سنة تسعين ومائتين.
خمارويه بن أحمد بن طولون. الملك أبو الجيش صاحب مصر والشام بعد والده سنة خمسين ومائتين. وولي الأمر سنة سبعين.
كان جواداً ممدحاً، شجاعاً مبذراً بيوت الأموال. ذكر أبو الفتح بن مسرور البلخي، عن علي بن محمد الماذرائي، عن عم أبيه أبي علي الحسين بن أحمد الكاتب قال: كان أبو الجيش خمارويه يتنزه بمرج دمشق بعذرا، فغنى له المغني صوتاً بد منه كلمة وهو:
قد قلت لما هاج قلبي الذكرى ... وأعرضت وسط السماء الشعرى
ما أطيب الليل بسر مرأى
فقال: ما أطيب الليل بمرج عذرا.
فأمر له أبو الجيش بمائة ألف دينار.
فقلت: أيها الأمير، تعطي مغنياً في بدل كلمة مائة ألف دينار، وتضايق المعتضد.
فقال لي: كيف أعمل وقد أمرت، ولست أرجع؟.
فقلت: نجعلها مائة ألف دينار درهم.
فقال لي: أطلقها له معجلة، وما بقي له نبسطها في سنين حتى تصل إليه.
قال ابن مسرور: وحدثني أبو محمد، عن أبيه قال: كنت مع أبي الجيش على نهر ثور، فانحدر من الجبل أعرابي فأخذ بلجامه، فصاح به الغلمان فقال: دعوه.
قال: أيها الملك اسمع لي.
قال: قل.
فقال:
إن السنان وحد السيف لو نطقا ... لحدثا عنك بين الناس بالعجب
أفنيت مالك تعطيه وتنهبه ... يا آفة الفضة البيضاء والذهب
فأعطاه خمسمائة دينار.
فقال: أيها الملك زدني.
فقال للغلمان: اطرحوا سيوفكم ومناطقكم.
فقال: أيها الملك، أثقلتني.
قال: أعطوه بغلاً.
ونقل غيره واحد أن محمد بن أبي الساج قصد خمارويه في جيش عظيم من بلاد أرمينية فالجبال، وسار إلى جهة مصر، فالتقاه خمارويه فهزمه خمارويه، وكانت ملحمة مشهورة.
ثم ساق خمارويه حتى بلغ الفرات ودخل أصحابه الروم، وعاد وقد ملك من الفرات إلى النوبة. ولما استخلف المعتضد بادر خمارويه وبعث إليه بالهدايا والتحف، وسأله أن يزوج ابنته قطر الندى بولده المكتفي بالله.
فقال المعتضد: بل أنا أتزوجها.
فتزوج بها في سنة إحدى وثمانين، ودخل بها في آخر العام.
وأصدقها ألف ألف درهم. فقيل: إن المعتضد أراد بزواجها أن يفقر أباها. وكذا وقع، فإنه جهزها بجهاز عظيم يتجاوز الوصف. حتى قيل إنه أدخل معها ألف هاون من الذهب، والله أعلم بصحة ذلك.
والتزم للمعتضد أن يحمل إليه في السنة مائتي ألف دينار، بعد القيام بمصالح بلاده.
قال ابن عساكر: قرأت بخط أبي الحسين الرازي: حدثني إبراهيم بن محمد بن صالح الدمشقي قال: كان أبو الجيش كثير اللواط مجترئاً على الله. بلغ من أمره أنه دخل الحمام، فأراد من واحد الفاحشة، فأمر أن يدخل في دبره يد كرنيب. ففعل به، فصاح واضطرب في الحمام إلى أن مات. فأبغضه الخدم، واستفتوا العلماء في حد اللواطي، فقالوا: حده القتل.
فتواطئوا على قتله، فقتلوه في ذي الحجة سنة اثنتين وثمانين في قصر دير مران ظاهر دمشق. وهربوا، فظفر بهم طف بن جف الأمير، فأدخلهم دمشق، ثم ضرب أعناقهم.
وقيل إنه نقل إلى مصر، فدفن عند أبيه.
وروى عبد الوهاب بن الحسن بن الحسن الكلابي، عن أبيه أنه ذهب إلى حمص، قال: عرفني مؤذن الجامع، فأضافني في المأذنة في ليلة مقمرة، فلما كان وقت السحر قام يؤذن. فأشرفت في المأذنة، فإذا بكلب قد جاء بكلب، فقام إليه فقال: من أين جئت؟ قال: من دمشق، الساعة قتل أبو الحسن بن طولون. قتله بعض غلمانه.
فقلت: للمؤذن: ألا تسمع؟ قال: نعم.
وأصبحنا، فورخت ذلك، وسرت إلى دمشق، فوجدته صحيحاً.
خير بن سعيد بن خير. الفقيه أبو عبد الرحمن المالكي قاضي الإسكندرية وبرقة.
حدث عن: محمد بن خلاد، وغيره.
وتوفي في ربيع الأول سنة ثمان وثمانين ومائتين.
خير بن عرفة بن عبد الله بن كامل. أبو طاهر المصري.
عن: يحيى بن بكير، وعروة بن مروان الرقي، وعبد الله بن صالح، وزيد بن عبد ربه الحمصي، وجماعة.
وعنه: علي بن محمد الواعظ، وأبو القاسم الطبراني، وأبو طالب الحافظ، وآخرون.
توفي في المحرم سنة ثلاث وثمانين ومائتين.
خير بن موفق. أبو مسلم المصري.
عن: يحيى بن بكير، ومنصور بن أبي مزاحم، وجماعة.
توفي في جمادى الآخرة سنة ست وثمانين ومائتين.
حرف الدال
داود بن إسماعيل الجوزي.

في تاريخ بغداد أنه حدث عن: بشر الحافي، ويزيد بن أبي عمر بن جنزة.
وعنه: عبيد بن عبد الرحمن، وعثمان بن إسماعيل السكريان، ويعقوب الدورقي، وجماعة.
وعنه: علي بن إبراهيم بن سلمة القطان، وابن قانع، وغيرهما.
توفي سنة ثمان وثمانين ومائتين.
داود بن سليمان الساجي. عن: مسلم بن إبراهيم، وسليمان بن حرب.
وعنه: محمد بن نجيح، والطستي.
وأحاديثه مستقيمة.
توفي سنة إحدى وثمانين.
دبيس بن سلام. أبو علي القصباني.
عن: علي بن عاصم.
وعنه: عبد الصمد الطستي.
قال الدارقطني: ضعيف.
وقال الطستي: ثقة.
حرف الراء
روح بن الفرج القطان. أبو الزنباع المصري.
محدث مكثر مقبول.
سمع: أبا عاصم صالح كاتب الليث، وعبد الغفار بن داود، وسعيد بن عفير، ويحيى بن سليمان الجعفي، ويوسف بن عدي، ويحيى بن بكير.
وعنه: أبو جعفر الطحاوي، وعبد الله بن أحمد بن إسحاق، وعلي بن محمد الواعظ، وأحمد بن الحسن بن عقبة الرازي، وسليمان الطبراني، وآخرون.
روى عنه: أبو بكر البزاز في مسنده وقال: يقال ليس بمصر أوثق ولا أصدق منه.
وقال الطحاوي: كان من أوثق الناس.
وقال ابن قديد: رفعه الله بالعلم والصدق.
توفي في ذي القعدة سنة اثنتين وثمانين ومائتين.
روح من الفرج. أبو حاتم البغدادي المؤدب.
عن: محمد بن زنبور.
حرف الزاي
زرقان الرياق. عن: عبد الله بن صالح العجلي، ومسدد.
وعنه: أبو سهل القطان.
توفي في شوال سنة ثلاث وثمانين ومائتين.
واسمه محمد بن عبد الله.
زكريا بن حمدويه الغدادي الصفار. عن: عفان.
وعنه: الطبراني.
توفي سنة ثمان وثمانين.
زكريا بن داود بن بكر النيسابوري. قال الحاكم أبو عبد الله: هو أبو يحيى الخفاف المقدم في عصره، صاحب التفسير الكبير.
سمع: يحيى بن يحيى، ويزيد بن صالح، وعلي بن جعد، وأبا مصعب الزهري، وأبا بكر بن أبي شيبة، وطبقتهم.
وعنه: أبو حامد بن الشرقي.
وثنا عنه: الحسن بن يعقوب، ومحمد بن صالح بن هانيء، ومحمد بن داود بن سليمان، وعلي بن عيسى.
توفي في جمادى الآخرة سنة ست وثمانين ومائتين.
زكريا بن يحيى بن إياس بن سلمة. أبو عبد الرحمن السجزي الحافظ. نزيل دمشق. ويعرف بخياط السنة.
سمع: قتيبة، وشيبان بن فروخ، وإسحاق بن راهويه، وبشر بن الوليد، وحكيم بن سيف الرقي، وصفوان بن صالح المؤذن، وطبقتهم.
وعنه: ن. فأكثر وابن جوصا، ومحمد بن إبراهيم بن دودان، وأبو علي بن هارون، وأبو القاسم الطبراني، وجماعة.
وثقة النسائي، وغيره.
ومولده سنة خمس وتسعين ومائة.
وتوفي سنة تسع وثمانين عن أربع وتسعين سنة.
قال الحافظ عبد الغني بن سعيد: كان ثقة حافظاً، ثنا عنه إسحاق، وأحمد أبناء إبراهيم بن الحداد.
زكريا بن يحيى بن عبد الملك البغدادي. أبو يحيى الناقد. أحد العباد.
سمع: خالد بن خداش، وأحمد بن حنبل، وفضيل بن عبد الوهاب.
وعنه: أبو بكر الخلال، وأبو سهل القطان، وعبد الصمد الطستي، وأبو بكر الشافعي.
قال الدارقطني: ثقة فاضل.
قال محمد بن جعفر بن سام: لو قيل لأبي يحيى الناقد: غداً تموت، ما ازداد في عمله.
قلت: توفي في ربيع الآخر سنة خمس وثمانين ومائتين.
زياد بن الخليل. أبو سهل التستري.
حدث ببغداد عن: مسدد، وإبراهيم بن بشار، والرمادي، وجماعة.
وعنه: الطستي، وأبو بكر الشافعي.
قال الدارقطني: لا بأس به.
توفي سنة ست وثمانين ومائتين. وقيل سنة تسعين.
حرف السين
السري بن سهل الجنديسابوري. عن: عبد الله بن رشيد.
وعنه: عبد الصمد الطستي، والطبراني، وغيرهما.
توفي بفارس سنة تسع وثمانين.
سعيد بن إسرائيل القطيعي البغدادي. عن: حبان بن موسى، وإسماعيل بن عيسى العطار.
وعنه: الطستي، والطبراني.
توفي سنة ثمان وثمانين.
سعيد بن الأشعث السجستاني. أخو الإمام أبي داود السجستاني.
توفي سنة أربع وثمانين.
سعيد بن أوس. أبو عثمان السلمي الدمشقي الإسكافي.
عن: أحمد بن أبي الحواري، وهشام الأزرق.
وعنه: عبد الله بن جعفر بن الورد، وسليمان الطبراني، وجماعة. وهو سعيد بن الحكم بن أوس، نسبوه إلى جده.
سعيد بن سيار الواسطي. سمع: عمرو بن عون.
روى عنه: الطبراني.

سعيد بن عبدويه البغدادي بن الصفار. عن: الربيع بن ثعلب.
وعنه: ابن قانع، والطبراني.
سعيد بن عثمان. أبو سهل الأهوازي.
عن: أبي الوليد الطيالسي، وبكار السيريني، وجماعة.
وعنه: أبو سهل القطان، وأحمد بن خزيمة، وأبو بكر الشافعي.
قال الدارقطني: صدوق.
سعيد بن محمد بن المغيرة المصري. عن: سعيد بن سليمان سعدويه.
وعنه: الطبراني.
سعيد بن محمد. أبو عثمان الأنجداني.
عن: أبي عمرو الحوضي، وغيره.
وعنه: أحمد بن كامل، والطستي، وأبو تلا الشافعي.
توفي سنة خمس وثمانين.
سعيد بن ياسين البلخي الوراق. حدث ببغداد عن: قتيبة، وجماعة.
وعنه: الطستي، وابن قانع، وابن نجيح.
قال الخطيب: ما علمت من حاله إلا خيراً.
سلامة بن محمد بن ناهض. ويقال: سلام مخففاً أيضاً. أبو بكر الترياقي المقدسي.
سمع: هشام بن عمار، وصفوان بن صالح، والوليد بن حجر الرملي.
وعنه: جعفر الفريابي وهو من أقرانه، وأبو طالب أحمد بن نصر، وأبو القاسم الطبراني.
سليمان بن أيوب بن سليمان بن داود بن عبد الله بن حذلم أبو أيوب الأسدي الدمشقي.
عن: أبيه، عن الوليد بن المسلم.
وعن: صفوان بن صالح، وسليمان ابن بنت شرحبيل، ودحيم، وجماعة.
وعنه: ن.
سليمان بن محمد بن الفضل النهرواني. أبو منصور.
عن: محمد بن السري العسقلاني، وعبد الوهاب بن الضحاك، ومحمد بن وهب الحراني.
وعنه: ابن قانع، وأبو بكر الشافعي.
سماعة بن أحمد. أبو بكر البصري القاضي.
عن: بكار بن محمد السيريني.
وعنه: عبد الباقي بن قانع، وعبد الصمد الطستي، وابن نجيح.
وهو ثقة.
سماك بن عبد الصمد. أبو القاسم الأنصاري الدمشقي.
عن: خالد بن عمرو السلفي، وأبي مسهر الغساني.
وعنه: أبو عوانة، وعبد الصمد الطستي، وأبو بكر الشافعي.
توفي سنة اثنتين وثمانين بطرسوس.
سنان بن محمد بن طالب. أبو بكر التميمي الموصلي.
عن: أبي نعيم، وعفان، وأبي الجواب، وغيرهم.
وعنه: يزيد بن محمد الأزدي في تاريخه، وقال: توفي سنة إحدى وثمانين.
السندي بن أبان. أبو نصر، غلام خلف بن هشام البزار.
عن: يحيى الحماني، وغيره.
وعنه: عبد الصمد الطستي.
توفي سنة إحدى أيضاً.
سهل بن سعد بن نضلة الطائي. أبو القاسم القزويني.
سمع: علي بن محمد الطنافسي، وأبا مصعب الزهري، وجماعة.
قال الخليلي في شيوخ القطان: كان ثقة أيضاً.
وذكر أنه كان حياً في هذا الحين.
سهل بن عبد الله التستري. الإمام العارف أبو محمد شيخ الصوفية.
روى عن: خاله محمد بن سوار.
وصحبة ذي النون المصري قليلاً. لقيه في الحج.
وعنه: عمر بن واصل، وأبو محمد الحريري، وعباس بن عصام، ومحمد بن المنذر الهجيمي، وجماعة.
وكان من أعيان الشيوخ في زمانه، يعد مع الجنيد. وله كلام نافع في التصوف والسنة وغير ذلك. فنقل أبو القاسم التميمي في الترغيب والترهيب من طريق أبي زرعة الطبري: سمعت ابن درستويه صاحب سهل بن عبد الله يقول: قال سهل، ورأى أصحاب الحديث فقال: إجتهدوا أن لا تلاقوا الله إلا ومعكم المحابر.
وفي ذم الكلام ، بإسناد، عن سهل وقيل له: إلى متى يكتب الرجل الحديث؟ قال: حتى يموت، ويصب باقي حبره على قبره.
قرأت على ابن الخلال، أنا ابن اللتي، أنا أبو الوقت، أنا شيخ الإسلام عبد الرحمن بنيسابور: سمعت الحسين الدقيقي يقول سمعت سهل بن عبد الله يقول: من أراد الدنيا والآخرة فليكتب الحديث. فإن فيه منفعة الدنيا والآخرة.
قلت: هكذا كان مشايخ الصوفية في حرصهم على الحديث والسنة، لا كمشايخ عصرنا الجهلة البطلة الأكلة الكسلة.
وبلغنا أنه أتى إلى أبي داود السجستاني مصنف السنن، فقال: أريد أن تخرج لي لسانك هذا الذي حدثت به أحاديث رسول الله صلى الله عليه وسلم حتى أقبله.
فأخرجه له فقبله.
ومن كلامه: لا معين إلا الله، ولا دليل إلا رسول الله صلى الله عليه وسلم، ولا زاد إلا التقوى، ولا عمل إلا الصبر عليه.
وقال: الجاهل ميت، والناس ينائم، والعاصي سكران، والمصر هالك.
وقال: الجوع سر الله في أرضه، لا يودعه عند من يديعه.

وقال إسماعيل بن علي الأبلي: سمعت سهل بن عبد الله بالبصرة سنة ثمانين ومائتين يقول: العقل وحده لا يدل على قديم أزلي فوق عرش محدث، نصبه الحق دلالة وعلمنا لنا، لتهتدي القلوب به إليه، ولا تجاوزه، أي بما أثبت الحق فيها من نور الهداية، ولم يكلفها علم ماهية هويته. فلا كيف للإستواء عليه، لأنه لا يجوز للمؤمن أن يقول: كيف الإستواء؟ لم خلق الإستواء؟ وإنما عليه الرضى والتسليم، لقول النبي صلى الله عليه وسلم إنه على عرشه. وإنما سمي الزنديق زنديقاً، لأنه وزن دق الكلام بمخبول عقله، وقياس هوى طبعه، وترك الأثر والإقتداء بالسنة، وتأول القرآن بالهوى. فعند ذلك لم يؤمن بأن الله على عرشه.
فسبحان من لا تكفيه الأوهام موجوداً، ولا تمثله الأفكار محدوداً.
وقال أبو نعيم: نا أبي، نا أبو بكر الجوربي: سمعت سهل بن عبد الله يقول: أصولنا ستة أشياء: التمسك بالقرآن، والإقتداء بالسنة، وأكل الحلال، وكف الأذى، والتوبة، وأداء الحقوق.
وعن سهل: من تكلم فيما لا يعنيه حرم الصدق، ومن استغل بالفضول حرم الورع، ومن ظن السوء حرم اليقين. فإذا حرم من هذه الثلاثة هلك.
وعنه قال: من أخلاق الصديقين أن لا يحلفوك بالله، ولا يغتابون، ولا يغتاب عندهم، ولا يشبعون بطونهم، وإذا وعدوا لم يخلفوا، ولا يمزحون أصلاً.
وقال ابن سالم: قال عبد الرحمن بعض تلامذة سهل التستري لسهل: يا أبا محمد، إني أتوضأ، فيسيل الماء من يدي، فيصير قضبان ذهب.
فقال سهل: الصبيان يباركون خشخشاشة.
توفي سهل رحمة الله عليه في المحرم سنة ثلاث وثمانين، وعاش ثمانين سنة، أو جاوزها.
ويقال: مات سنة ثلاث وسبعين ومائتين، والأول أصح.
سهل بن علي الدوري. عن: علي بن الجعد، وغيره.
وعنه: محمد بن مخلد، وعبد الصمد الطستي.
وكان متهماً بالكذب.
توفي سنة سبع وثمانين.
ورخه ابن قانع. ولاؤه لآل علي بن أبي طالب.
روى عن: سريج بن يونس، والقواريري، وإبراهيم الترجماني.
قال أبو مزاحم الحافظ: يرمى بالكذب.
سهل بن المتوكل البخاري. عن: القعنبي، ومحمد بن سلام البيكندي، وجماعة.
توفي سنة إحدى وثمانين.
قال السليماني: كان من أئمة اللغة، يكنى أبا عصفور.
حرف الشين
الشاذ بن نصر بن سيار. أبو الحكم الدمشقي.
عن: قتيبة، وهشام بن عمار، وحرملة، وطبقتهم.
وعنه: عبد الله بن زبر القاضي، ومحمد بن أحمد الرافقي، وعبد الله بن المهتدي بالله.
ذكره ابن ماكولا.
حرف الصاد
صالح بن شعيب البصري الزاهد.
عن: بكر بن محمد القرشي.
وعنه: الطبراني.
توفي في صفر سنة ست وثمانين.
صالح بن العلاء بن وضاح. أبو شعيب الموصلي.
عن: غسان بن الربيع، وأبي هاشم محمد بن علي، وجماعة.
توفي سنة اثنتين وثمانين ومائتين.
صالح بن علي بن الفضل النوفلي. حدث ببغداد وغيرها.
عن: خالد بن يزيد العمري، وعبد الله بن محمد بن القدامي؟.
وعنه: ابن جوصا، ومحمود الرافقي، وآخرون.
صالح بن عمران. أبو شعيب الدعاء.
عن: عبد القاسم بن سلام، وعفان، وسليمان بن حرب، وطبقتهم.
توفي سنة خمس وثمانين.
روى عنه: إسماعيل الخطبي، وأحمد بن كامل، وأبو بكر الشافعي.
قال الدارقطني: لا بأس به.
صالح بن محمد بن عبد الله. أبو الفضل الرازي.
نزل بغداد.
عن: عفان، وسليمان بن حرب، وجماعة.
وعنه: الطستي، وأبو بكر الشافعي، وجماعة.
وثقة الدارقطني، وروى عنه أنه تلا أربعة آلاف ختمة.
توفي في شوال سنة ثلاث وثمانين ومائتين.
صالح بن مقاتل الأعور عن: أبيه.
وعنه: أبو سهل القطان، وابن قانع.
قال الدارقطني: ليس بقوي.
صالح بن يونس أبو شعيب الواسطي الزاهد.
كان من سادات الصوفية. ورد عنه أنه رأى الحق في النوم، وحج على قدميه سبعين حجة.
توفي سنة اثنتين وثمانين ومائتين بالرملة. كان يعرف بالمقنع، والدعاء عند قبره مستجاب. وكان يكون بمصر وكان يحرم من القدس إلى الرملة.
ويقال: رأى مرة كلباً يلهث عطشاً في البادية، فقال: من يشتري مني سبعين حجة بشربة لهذا؟ فأعطاه رجل دمشقي، ماء، فسقي الكلب.
صدقة بن موسى عن: أبي نعيم، والأصمعي.
شيخ مجهول، لم يرو عنه إلا الدارع. الشيخ المتروك صاحب الجن.
حرف الضاد

الضحاك بن الحسين الأزدي الإستراباذي الفقيه. عن: إسماعيل الشالنجي، وهشام بن عمار، وعثمان بن أبي شيبة، وجماعة.
وعنه: نعيم بن عبد الملك بن عدي، ومحمد بن إبراهيم بن أبرويه، وأحمد بن محمد بن مطرف، وغيرهم.
توفي سنة تسع وثمانين ومائتين.
حرف الطاء
طاهر بن حزم الأندلسي الطرطوشي. مولى بني أمية؛ يروي عن: يحيى بن يحيى الليثي.
توفي سنة خمس وثمانين.
طاهر بن محمود النسفي. رحل وسمع: هشام بن عمار، وغيره.
روى عنه: عبد المؤمن بن خلف النسفي، وتوفي سنة تسع وثمانين.
أغفله ابن عساكر.
الطيب بن محمد بن غالب أبو عبد الرحمن السعدي البخاري.
عن: محمد بن سلام البيكندي، وقتيبة بن سعيد، وعثمان بن أبي شيبة.
وعنه: محمد بن عبد الرحمن بن الطيب حفيده.
توفي في صفر سنة أربع وثمانين ومائتين.
حرف العين
عامر بن المثنى أبو عمرو الكرميني. من حفاظ ما وراء النهر.
ذكره السليماني فقال: لزم البخاري وتفقه به.
ورحل وسمع: عمرو بن علي، ومحمد بن بشار.
عبادة بن محمد بن عبد الله العدني. سمع: حفص بن عمرو العدني الفرج.
روى عنه: الطبراني.
العباس بن حزم بن عبد الله بن أشرس. أبو الفضل النيسابوري الواعظ. أحد العلماء والزهاد في وقته.
صحب أحمد بن حرب الزاهد.
وسمع: أحمد بن حنبل، وسعيد بن محمد الجرمي. وقتيبة بن سعيد، وهشام بن عمار، وإسحاق بن راهويه، وخلقاً.
وعنه: أبو العباس السراج، وإبراهيم بن محمد بن سفيان، وسبطه محمد بن عبد الله، ومحمد بن صالح بن هانيء، وآخرون.
قال أبو الوليد الفقيه: سمعت أبي يقول: كان العباس بن حمزة مجاب الدعوة.
وقال ابن مجيد: كان العباس يصوم النهار ويقوم الليل. وكان يقول: لقد لحقتني بركة ذي النون.
وقال السراج: سمعت العباس بن حمزة، وسأله رجل عن الزهد فقال: ترك ما يشغلك عن الله أخذه، وأخذ ما يبعدك عن الله تركه.
توفي سنة ثمانٍ وثمانين، وكان من علماء الحديث، رحمه الله تعالى.
عباس بن محمد بن عبد الله. أبو الفضل دبيس البغدادي البزاز.
سمع: عفان بن مسلم، وسريج بن النعمان، وسليمان بن حرب.
وعنه: ابن السماك، وعبد الصمد الطستي، ومحمد بن علي بن الهيثم، وآخرون.
قال الخطيب: ثقة. رماه الحمار، فعلقت رجله بالركاب، فجره الحمار، فمات في رجب سنة ثلاثٍ أيضاً.
عبد الله بن أحمد بن حنبل بن هلال. الحافظ أبو عبد الرحمن الإمام وأبي عبد الله الذهلي الشيباني المروزي الأصل البغدادي.
ولد سنة ثلاث عشرة ومائتين، في السنة التي مات فيها عبيد الله بن موسى العبسي.
وسمع من أبيه شيئاً كثيراً من العلم.
وسمع من: يحيى بن عبدويه صاحب شعبة.
ولم يأذن له أبوه في السماع من علي بن الجعد.
وسمع من: يحيى بن معين، وشيبان بن فروخ، والهيثم بن خارجة، وسويد بن سعيد، وعبد الأعلى بن حماد، ومحمد بن جعفر الوركاني، وأبي خيثمة، وأبي بكر بن أبي شيبة، وأبي الربيع الزهراني، وإبراهيم بن الحجاج السامي، ومحمد بن أبي بكر المقدمي، وعبيد الله بن عمر القواريري، وخلق كثير.
وعنه: ن. ؛ وعبد الله بن إسحاق المدائني، وأبو القاسم البغوي، وأبو محمد بن صاعد، وأبو بكر بن زياد النيسابوري، وأبو بكر الخلال، ودعلج، وأحمد بن سلمان الفقيه النجاد، وإسحاق الكاذي، وأبو علي الصواف، وأبو القاسم الطبراني، وأبو بكر الشافعي، وأبو الحسن أحمد بن محمد اللنباني، وخلق سواهم.
قال أبو بكر الخطيب: كان ثقةً ثبتاً فهماً.
وقال ابن المنادي في تاريخه: لم يكن أحد روى في الدنيا عن أبيه منه، عن أبيه؛ لأنه سمع منه المسند وهو ثلاثون ألفاً، والتفسير، وهو مائة وعشرون ألفاً.
سمع منه ثمانين ألفاً، والباقي وجادةً.
وسمع منه: الناسخ والمنسوخ والتاريخ، وحديث شعبة، والمقدم والمؤخر من كتاب الله، وجوابات القرآن، والمناسك الكبير والصغير، وغير ذلك من التصانيف وحديث الشيوخ.
قال ابن المنادي: وما زلنا نرى أكابر شيوخنا يشهدون له بمعرفة الرجال وعلل الحديث والأسماء، والمواظبة على الطلب، حتى أن بعضهم أفرط تعظيمه إياه بالمعرفة، وزيادة السماع على أبيه.

وعن إسماعيل الخطبي قال: بلغني عن أبي زرعة قال: قال لي أحمد بن حنبل: ابني عبد الله محفوظ من علم الحديث، لا يذاكرني إلا بما أحفظ.
وقال عباس الدوري: قال لي أحمد بن حنبل: يا عباس، قد، وعى عبد الله علماً كثيراً.
وقال ابن الصواف: قال عبد الله بن أحمد: كل شيء أقول: قال أبي، فقد سمعته مرتين وثلاثة، وأقله مرة.
توفي عبد الله في جمادى الآخرة سنة تسعين ومائتين، وشيعه خلق.
عبد الله بن أحمد بن أشكاب الإصبهاني الحافظ. طوف وصنف المسند.
وسمع: أحمد بن عبدة، وهلال بن بشر، وإسماعيل بن بهرام، وطبقتهم.
توفي سنة ثلاث وثمانين.
عبد الله بن أحمد بن سوادة. أبو طالب البغدادي نزيل طرسوس.
سمع: طالوت بن عباد، ومحمد بن بكار، وجماعة.
وعنه: أبو العباس بن عقدة، وأبو بكر القباب، وأهل إصبهان.
وكان صدوقاً.
توفي في سنة خمسٍ وثمانين.
وقد حدث بدمشق، فروى عنه: الحسين بن حبيب، وأبو علي بن هارون.
عبد الله بن المحدث أحمد بن سعيد الرباطي الصوفي الزاهد. صحب أبا تراب النخشبي، وسافر معه.
وكان الجنيد إذا ذكره يثني عليه ويقول: هو رأس فتيان خراسان.
قال ابن الجوزي في المنتظم: توفي سنة تسعين.
قلت: لم يقع لي شيء من كلامه.
عبد الله بن أحمد بن زياد. أبو جعفر الهمداني، ويقال له الدحيمي لكثرة ما سمع من دحيم.
وسمع من: بشر بن الوليد، والحكم بن موسى، وسريج بن يونس، وجماعة.
وعنه: أحمد بن عبيد، والقاسم بن صالح، وأحمد بن إسحاق بن منجاب، وحامد الرفاء، وجماعة.
قال صالح بن أحمد: ثقة صدوق.
عبد الله بن إبراهيم السوسي. روى عن: محمد بن بكار بن بلال العاملي.
وعنه الطبراني.
لا أعرفه، ولا ذكره ابن عساكر.
عبد الله بن إبراهيم بن أحمد بن الأغلب التميمي الأغلبي. الأمير أبو العباس أمير المغرب، وابن أمرائها الأغلبيين.
عهد إليه أبوه بالأمر قبل موته في أول سنة تسعٍ وثمانين، ومات أبوه في ذي القعدة من العام.
وقيل: كاتب ببيعته المعتضد أمير المؤمنين، فقدم على الأمير إبراهيم في آخر سنة ثمان رسول المعتضد، فأمره أن يعتزل الإمرة، ثم يفوضها إلى ولده أبي العباس، ويصير هو إلى حضرة المعتضد. وذلك لما بلغ المعتضد عنه من أفعاله في مرضه بالسوداء من القتل والجهل. ففعل ما أمر به، وأظهر التوبة.
وكان أبو العباس، ديناً صالحاً ليناً، عاقلاً عالماً فاضلاً، أديباً شاعراً، موصوفاً بالشجاعة، محباً للعدل.
وقوى أمر أبي عبد الله الشيعي، فندب لحربه أخاه الأحول. ولم يكن أحولاً، وإنما لقب بذلك لأنه كان إذا نظر كسر جفنه. فالتقوا عند ملوشة، وقتل خلق، وانهزم الأحول، ثم ثبت في مقاتلته.
وكان أبو العباس يداري سوء أخلاق أبيه، وكان يظهر طاعته والتذلل له، فكان يوجهه لمحاربة الأعادي، فبلغ من ذلك إلى أكثر من أمله، فبذلك كان يفضله على إخوته. وولاه صقلية، فافتتح بها حضوناً، وظهرت شجاعته. لما تملك لم يسكن في قصر أبيه، بل اشترى داراً سكنها، ورد مظالم كثيرة. فكانت أيامه أيام عدلٍ وخير.
ومن شعره، وقد شرب دواء بصقلية.
شربت الدواء على غربة ... بعيداً عن الأهل والمنزل
وكنت إذا، شربت الدواء ... تطيبت بالمسك والمندل
فقد صار حربي بحار الدماء ... ونقع العجاجة والقسطل
واتصل بأبي العباس عن ولده أبي مضر زيادة الله متولي صقلية اعتكافه على اللهو والخمر، فعزله، وقدم عليه فسجنه. فلما كانت ليلة الأربعاء ليوم بقي من شعبان سنة تسعين قتل الأمير أبو العباس. قتله ثلاثة من غلمانه الصقالبة على فراشه، وأتوا برأسه ابنه زيادة الله؛ وأخرج من الحبس، وتملك، وقتل الثلاثة وصلبهم، وهو الذي كان واطأهم.
والمثل السائر: سمير الغضب يزول، ووالي الغدر معزول.
وكان قتله بمدينة تونس، رحمه الله.
عبد الله بن جابر بن عبد الله أبو محمد الطرسوسي البزار.
قال ابن عساكر، وأبو أحمد الحاكم: سمع أبا مسهر، وعبد الله بن يوسف التنيسي، ومحمد بن المبارك الصوري.
وعنه: أبو بكر محمد بن أحمد المستنير، وإبراهيم بن جعفر بن سنيد بن داود المصيصيان.
قلت: وهما شيخا الحاكم.

زاد ابن عساكر فقال: وجعفر الخالدي، وأحمد بن جعفر بن حمدان الطرسوسي، وأبو بكر ابن المقريء. كذا قال ابن عساكر فوهم؛ وإنما روى ابن المقريء، عن عبد الله بن جابر بطرسوس، عن عبد الله بن خبيق الإنطاكي، وهو متأخر عن ذا.
وكذا قال حديثاً موضوعاً متنه: " الأمناء ثلاثة: جبريل، وأنا، ومعاوية " .
وهذا قال فيه أبو أحمد: منكر الحديث.
عبد الله بن الحسين بن جابر أبو محمد البغدادي ثم المصيصي البزار.
عن: علي بن عياش الحمصي، وآدم بن أبي إياس، والحسن بن موسى الأشهب، وعفان بن مسلم، وهودة بن خليفة، وطائفة.
وعنه: أبو عوانة، وخيثمة الأطرابلسي، وأبو الحسن بن حذلم، وأبو القاسم الطبراني، وجماعة.
قال ابن حبان: لا يجوز الإحتجاج به. كان يسرق الحديث.
قلت: أظنه الذي قبله.
عبد الله بن أبي عطاء الأندلسي نزيل القيروان. صالح صدوق صحيح النقل.
سمع من: زهير بن عباد، وسحنون بن سعيد الفقيه.
روى عنه: محمد بن أحمد التميمي القيرواني.
وتوفي سنة " . . . . . " وثمانين.
عبد الله بن عبدويه بن النضر أبو محمد البخاري، نزيل نسف.
روى عن: هشام بن عمار، ودحيم، وأحمد بن صالح المصري، وجماعة.
وعنه: عبد المؤمن بن خلف، ومحمد بن محمود بن عنبر، ومحمد بن زكريا النسفيون.
وكن إماماً فاضلاً محدثاً.
توفي في سنة ست وثمانين ومائتين؛ ولعل أباه عبد ربه.
عبد الله بن عيسى بن عبد الله بن شعيب. أبو موسى القرشي المدني القصير الكاتب نزيل مصر.
قرأ على: قالون، وسمع منه الحروف.
وسمع من: مطرف بن عبد الله الفقيه وكان كاتبه. ويعرف بالطيارة.
روى عنه القراءة: محمد بن أحمد بن منير الإمام، وسمع منه في سنة أربع وثمانين ومائتين، وله تسعون سنة إذ ذاك.
وسمع منه عامة المصريين.
وروى عنه الحروف أيضاً: محمد بن أحمد بن شاهين البغدادي بمصر، شيخ لأبي بكر بن مجاهد.
عبد الله بن قريش. أبو أحمد الأسدي.
عن: الحسين بن حريث، والوليد بن شجاع، وجماعة.
وعنه: ابن مخلد، والطستي، وإسماعيل الخطبي.
قال الدارقطني: لا بأس به.
عبد الله الأشعث. أبو الورد الأنطرطوسي.
عن: إبراهيم بن المنذر الحزامي، وإبراهيم بن محمد الحمصي.
وعنه: الطبراني، ومحمد بن عبد الرحمن الطيئي الإصبهاني.
عبد الله بن محمد بن سعيد بن أبي مريم. أبو بكر الجمحي، مولاهم المصري.
سمع: جده، ومحمد بن يوسف الفريابي، وعمرو بن أبي سلمة التنيسي، وغيرهم.
وعنه: أحمد بن القاسم المالكي، وعلي بن محمد المصري الواعظ، والطبراني.
توفي في رمضان سنة إحدى وثمانين، وقد أضر بأخرة.
عبد الله بن محمد بن سلام. أبو بكر الإصبهاني.
عن: أبي توبة بن نافع الحلبي، ومحمد بن سعيد بن سابق.
وعنه: أبو علي الصحاف، والإصبهانيون.
توفي سنة إحدى أيضاً.
ومن الرواة عنه: أبو بكر القباب، وأحمد بن جعفر بن مفيد.
فيه ضعف.
عبد الله بن محمد بن النعمان بن عبد السلام. أبو بكر التميمي الإصبهاني الزاهد.
سمع: أباه، وأبا نعيم، وعمرو بن طلحة القتاد، وأبا غسان النهدي، وعمرو بن حفص بن غياث، ومحمد بن سعيد بن سابق، وطائفة.
وعنه: أبو علي الصحاف، ومحمد بن أحمد الكسائي، وعبد الله بن الحسن بن بندار، وأحمد بن جعفر السمسار، وأبو بكر عبد الله بن محمد القباب، وخلق من الإصبهانيين.
وكان ثقة صالحاً من أولياء الله تعالى.
توفي سنة إحدى أيضاً.
عبد الله بن محمد بن عبيد بن سفيان بن قيس. الحافظ أبو بكر بن أبي الدنيا القرشي مولى بني أمية البغدادي. صاحب التصانيف المشهورة.
ولد سنة ثمان ومائتين.
وسمع: أحمد بن إبراهيم الموصلي، وأحمد بن جميل المروزي.
ولم يسمع من الإمام أحمد شيئاً.
وسمع من: سعد بن سليمان سعدويه، وهو أقدم شيخ له.
ومن: خالد بن خراش، وعلي بن الجعد، وخلف بن هشام، وسعد بن محمد العوفي، وسعيد بن محمد الحربي، وشجاع بن أشرس، وعبد الله بن خيران صاحب عبد الرحمن المسعودي، وعبد الله بن عون الخزاز، وأبي نصر التمار، وعبيد الله بن محمد بن عائشة، وخلق كثير.

وعنه: الحارث بن أبي أسامة، وهو من شيوخه، وابن ماجه في تفسيره، وأبو علي أحمد بن إبراهيم الصحاف، وأبو العباس بن عقدة، وأبو سهل القطان، وأحمد بن مروان الدينوري، وعثمان بن محمد الذهبي، وعيسى بن محمد الطوماري، وأبو علي الحسين بن صفوان، وهو روايته. وأبو بكر النجاد، وأبو الحسن أحمد بن محمد اللنبابي، وعبد الله بن بريه الهاشمي، وأحمد بن خزيمة، وأبو بكر الشافعي، وجماعة.
قال ابن أبي حاتم: كتبت عنه مع أبي، وقال أبي: هو صدوق.
وقال الخطيب: كان يؤدب غير واحد من أولاد الخلفاء.
وقال غيره: كان ابن أبي الدنيا إذا جالس أحداً، إن شاء أضحكه، وإن شاء أبكاه في آن واحد، لتوسعه في العلم والأخبار.
قلت: وقع لنا جملة صالحة من مصنفاته. وآخر من روى حديثه بعلو: الشيخ الفخر بن البخاري، بينه وبينه أربعة أنفس.
توفي في جمادى الأولى سنة إحدى وثمانين.
وقال أحمد بن كامل: كان ابن أبي الدنيا مؤدب المعتضد.
عبد الله بن محمد بن أبي قريش. أبو عبد الرحمن البصري.
عن: محمد بن عبد الله الأنصاري.
وعنه: حبيب القزاز، وخلاد بن عبد الكبير الخطابي، وأبو بكر الشافعي، وغيرهم.
توفي سنة ثلاث وثمانين.
وسمع أيضاً من: عثمان بن عمر بن فارس، وأبي عاصم، وجماعة.
عبد الله بن محمد بن هانيء. أبو محمد النيسابوري عبدوس الحافظ.
يروي عن: قتيبة بن سعيد، ويحيى بن يحيى، وابن أبي الشوارب، وبندار، وجماعة.
وعنه: محمد بن إسحاق العصفري، ومحمد بن محمد بن نصر المروزي، وعمر بن محمد بن يحيى، وسهل بن شاذويه، وغيرهم.
ومات بسمرقند سنة ثلاث أيضاً في شعبان.
وكان من أئمة الحديث.
عبد الله بن محمد بن زكريا. أبو محمد الإصبهاني.
ثقة فاضل، مصنف جليل.
سمع: إسماعيل بن عمرو البجلي، وأبا الوليد الطيالسي، ومحمد بن بكر، وسهل بن بكار، وطائفة.
وعنه: أحمد بن بندار الشعار، وأحمد بن إبراهيم بن يوسف، وأبو الشيخ، وجماعة.
توفي سنة ست وثمانين ومائتين.
عبد الله بن محمد بن عزيز التميمي الموصلي. عن: غسان بن الربيع.
وعنه: الطبراني، وإسماعيل الخطبي، وغيرهما.
توفي سنة ثمان وثمانين.
عبد الله بن محمد بن منصور الهروي البزار. رحل وطوف وسمع: هشام بن عمار، وسويد بن سعيد، وحرملة بن يحيى.
وعنه: الحافظ أبو إسحاق أحمد بن محمد بن يونس الحداد.
توفي سنة تسع وثمانين ومائتين.
عبد الله بن محمد بن أبي أسامة الحلبي. أبو أسامة.
سمع: أباه، وحجاج بن أبي منيع، وإسحاق بن الأخيل.
وعنه: الطبراني، ومحمد بن محمد بن خليفة، وأبو المنقور بن راشد، وجماعة.
عبد الله بن مسرة بن نجيح بن مرزوق. أبو محمد البربري المغربي، مولى أبي قرة.
كان من علماء أهل قرطبة. رحل به أخوه إبراهيم التاجر إلى المشرق.
فسمع: بشر بن آدم، ونصر بن علي الجهضمي، وعمرو بن علي الفلاس، وبندار، وطبقتهم.
ورجع إلى الأندلس. وكان جليلاً فاضلاً خيراً، ولكنه اتهم بالقدر.
حمل عنه: عثمان بن عبد الرحمن، وثابت بن حزم، ومحمد بن القاسم، وقاسم بن أصبغ، والأندلسيون.
وحج في آخر عمره فتوفي بمكة في ذي الحجة سنة ست وثمانين.
عبد الله بن موسى الأنماطي الدهقان. ويعرف بابن بلهاء.
عن: يحيى بن معين، وإبراهيم بن محمد بن عروة.
وعنه: دعلج، وأحمد بن يوسف بن خلاد.
توفي سنة تسع وثمانين ومائتين.
عبد الأعلى بن وهب الأندلسي. أبو وهب.
روى عن: يحيى بن يحيى الليثي.
ثم رحل وأدرك أصبغ بن الفرج، فأخذ عنه.
توفي سنة إحدى وثمانين.
عبد الرحمن بن عبدوس. أبو الزعراء البغدادي المقريء. أحد الحذاق، وأكبر أصحاب أبي عمر الدوري وأضبطهم.
قرأ عليه: أبو بكر بن مجاهد، وعلي بن الحسن الرقي، ومحمد بن معلى الشونيزي، ومحمد بن يعقوب المعدل، وعمر بن عجلان.
قال ابن مجاهد: قرأت عليه لنافع نحواً من عشرين مرة؛ وقرأ عليه لأبي عمر، وحمزة، والكسائي.
ذكره الداني، وغيره.
عبد الرحمن بن أحمد. الإصبهاني المتعبد.
رحل وسمع: دحيماً، وعثمان بن أبي شيبة.
وعنه: علي بن الصباح، وعبد الله بن محمد الخشاب.
عبد الرحمن بن جابر الطائي الحمصي. عن: بشر بن شعيب بن أبي حمزة.
وعنه: الطبراني.
توفي سنة إحدى وثمانين.

وروى أيضاً عن: عبد العزيز بن موسى اللاحوني.
عبد الرحمن بن روح، أبو صفوان السمسار.
بغدادي.
سمع: خالد بن خراش.
وعنه: عيسى الطوماري، والطستي.
توفي سنة اثنتين وثمانين.
عبد الرحمن بن عبد الحميد بن فضالة. أبو محمد الكتاني الدمشقي.
عن: سليمان بن عبد الرحمن، ومحمد بن أبي السري.
وعنه: خيثمة، وأبو عبد الله بن مروان، وغيرهما.
عبد الرحمن بن عمرو بن عبد الله بن صفوان بن عمرو. الحافظ أبو زرعة النصري الدمشقي، محدث الشام.
روى عن: أحمد بن خالد الوهبي، وأبي نعيم، وهوذة بن خليفة، وعلي بن عياش، وأبي مسهر الغساني، وسليمان بن حرب، وابي بكر الحميدي، وسعيد بن منصور، وعفان، وسعيد بن سليمان سعدويه، وأبي اليمان الحكم بن نافع، وأحمد بن حنبل، وخلق كثير.
وعنه: د. تفسير حديث، ويعقوب الفسوي، وابن صاعد، وأبو العباس الأصم، وأبو يعقوب الأذرعي، وأبو جعفر الطحاوي، وعلي بن العقب، وسليمان الطبراني، وخلق كثير.
قال أبو الميمون بن راشد: سمعت أبا زرعة يقول: أعجب أبو مسهر بمجالستي إياه صغيراً.
وقال أبو حاتم الرازي: ذكر أحمد بن أبي الحواري أبا زرعة الدمشقي.
فقال: هو شيخ الشباب.
وقال أبو حاتم: صدوق.
وقال جماعة: توفي سنة إحدى وثمانين في جمادى الآخرة، ومن قال: سنة ثمانية فقد وهم.
عبد الرحمن بن معدان بن جمعة الطائي. سمع: مطرف بن عبد الله الشاري الفقيه، وعبد العزيز بن عبد الله الإدريسي.
روى عنه: الطبراني، وغيره.
ولم يذكره ابن عساكر في تاريخه.
عبد الرحمن بن يوسف بن سعيد بن خراش. الحافظ أبو محمد المروزي الأصل البغدادي.
سمع: خالد بن يوسف السمتي، وعبد الجبار بن العلاء المكي، وعلي بن حشرم، وأبا معمر بن النحاس، ويعقوب الدورقي، ويونس بن عبد الأعلى، وأبا النقي هشام بن عبد الملك، وأحمد بن خالد الخلال، وأبا حفص الفلاس، ونصر بن علي الجهضمي، ومحمد بن يحيى الذهلي، وخلقاً من طبقتهم.
وعنه: أبو سهل القطان، وأبو العباس بن عقدة، وبكر بن محمد الصيرفي، وآخرون.
قال بكر بن محمد: سمعته يقول: شربت بولي في هذا الشأن، يعني الحديث، خمس مرات.
وقال أبو نعيم بن عدي الجرجاني الحافظ: ما رأيت أحفظ من ابن خراش.
قلت: وله كلام في الجرح والتعديل. وقد اتهم بالرفض.
توفي في خامس رمضان سنة ثلاث وثمانين. ورخه ابن المنادي.
وقال ابن عدي: ذكر بشيء من التشيع، وأرجو أنه لا يتعمد الكذب.
سمعت ابن عقدة يقول: كان ابن خراش عندنا إذا كتب شيئاً من التشيع يقول: هذا لا ينفق إلا عندي وعندك.
سمعت عبدان يقول: حمل ابن خراش إلى بندار عندنا جزءين صنفهما في مثالب الشيخين، فأجازه بألفي درهم بنى بها حجرة ببغداد ليحدث فيها، فمات حين فرغ منها.
وقال أبو زرعة محمد بن يوسف الحافظ: أخرج ابن خراش مثالب الشيخين، وكان رافضياً.
قال ابن عدي: سمعت عبدان يقول: قلت لابن خراش: حديث إن ما تركناه صدقة، قال: باطل. أتهم مالك بن أوس بن الحدثان.
قال عبدان: وقد حدث بمراسيل وصلها ومواقيف رفعها.
عبد الرحمن بن محمد بن عقيل. أبو القاسم النيسابوري. أكبر الإخوة.
سمع: إسحاق بن راهويه، وطبقته.
وعنه: إبراهيم بن عصمة، ومحمد بن عبد الله بن المبارك، وغيرهما.
عبد الرحيم بن عبد الله بن عبد الرحيم الزهري. مولاهم البرقي أبو سعيد أخو محمد، وأحمد.
روى السيرة عن عبد الملك بن هشام، عن البكائي. وكان ثقة.
روى عنه: عبد الله بن جعفر بن الورد، وأبو القاسم الطبراني. لكن الطبراني سماه أحمد بن عبد الله، فوهم واشتبه عليه اسمه بأخيه.
توفي في ذي القعدة سنة ست وثمانين.
عبد الرحيم بن الفضل بن موسى بن مسمار بن هانيء. أبو يحيى البلخي.
سمع: مكي بن إبراهيم المقريء، وعلي بن محمد المنجوري، وقبيصة، وخالد بن مخلد، وشهاب بن معمر، وطائفة.
وعنه: عبد الله بن محمد بن يعقوب الفقيه، وجماعة.
قال السليماني: روى عنه شيوخنا.
وتوفي سنة أربع وثمانين ومائتين.
عبد الصمد بن هارون. أبو بكر النيسابوري الملقب بقاتل قتيبة.
سمع: قتيبة بن سعيد، وأحمد بن حنبل، وعلي بن المديني.
روى عنه جماعة من شيوخ الحاكم.
وتوفي سنة أربع وثمانين.
عبد الملك بن الحسن بن بكر الشرود الصنعاني.

روى جملة عن أبيه، عن جده بكر صاحب الثوري، ومالك.
روى عنه جماعة.
مات سنة سبع وثمانين ومائتين.
عبد الملك بن أيمن بن فرجون. أبو محمد الأندلسي.
روى عن: سحنون بن سعيد.
ومات سنة سبع وثمانين ومائتين.
عبد العزيز بن عمران بن كوشيد. أبو بكر الإصبهاني، أحد الرحالة والمصنفين.
كتب عن: أحمد بن عبد الرحمن بن وهب، وطبقته.
وعنه: أبو علي الصحاف، وعبد الله بن محمد القباب، وغيرهما.
عبد العزيزبن معاوية. أبو خالد القرشي البصري.
عن: أزهر بن سعد السمان، وجعفر بن عون، وأبي عاصم، وبدل بن المحبر، وأشهل بن حاتم، وجماعة.
وعنه: أبو جعفر البختري، وأبو عمرو بن السماك، وخيثمة.
قال الدارقطني: لا بأس به.
توفي في أربع وثمانين.
وقال أبو أحمد الحاكم: وعن عاصم مالا يتابع عليه.
عبد الوارث بن إبراهيم. أبو عبيدة العسكري.
عن: وهب بن محمد البناني، وكثير بن يحيى، ومسدد، ومحمد بن جامع العطار.
وعنه: الطبراني، وابن قانع.
توفي سنة تسع وثمانين ومائتين.
عبدوس بن ديزويه الرازي. عن: إبراهيم بن المنذر الحزامي، وهشام بن عمار، وعبد الرحمن بن إبراهيم دحيم، وجماعة.
وعنه أبو بكر بن خروف، والطبراني، وابن الورد.
توفي سنة تسعين بمصر.
عبيد الله بن أحمد بن منصور الهمذاني الكسائي. عن: علي بن الطافسي وابن خثيمة، وجماعة.
وعنه: أبو بكر النجاد، وابن قانع، وجماعة.
قال صالح بن أحمد الهمذاني الحافظ: محله الصدق.
عبيد الله بن سليمان. أبو وهب الوزير؛ والد القاسم بن عبيد الله الوزير.
ولي الوزارة للمعتضد، وكان شجاعاً ناهضاً، خبيراً بالأمور، متمكناً من مخدومه.
توفي في ربيع الآخر سنة ثمان وثمانين ومائتين، عن اثنتين وستين سنة.
عبيد الله بن محمد بن يحيى بن المبارك اليزيدي اللغوي. أخذ عن: ابن أخي الأصمعي، وغيره.
وعنه: أحمد بن عثمان الأدمي، والطبراني.
وكان رأساً في اللغة والأخبار.
توفي في سنة بضع وثمانين.
وروى القراءة عن: عمه إبراهيم بن اليزيدي وأخيه أحمد بن محمد .
وروى عنه القراءة: ابن مجاهد، وابن المنادي، ومحمد بن يعقوب المعدل.
عبيد بن الحسن. أبو عبد الله الأنصاري الإصبهاني الغزال الحافظ.
سمع: عمرو بن مرزوق، ومسلم بن إبراهيم، وأبا سلمة، وأبا عمرو البجلي.
وكان مفتياً مصنفاً عالماً.
روى عنه: علي بن الصباح، وأحمد بن جعفر السمسار، وأحمد بن بندار، ومحمد بن عبد الله بن حماد، وأحمد بن إبراهيم بن يوسف، وغيرهم.
توفي سنة اثنتين وثمانين. ذكره بعضهم في سنة أربع وستين، وهو غلط.
عبيد بن عبد الله الواحد بن شريك. أبو محمد البغدادي البزار.
محدث رحال صدوق.
سمع: سعيد بن أبي مريم، وآدم بن أبي إياس، وأبا الجماهر محمد بن عثمان، ونعيم بن حماد، وطائفة.
وعنه: عثمان بن السماك، وابن نجيح، وعبد الصمد الطستي، وأبو بكر النجاد، والشافعي، وآخرون.
قال الدارقطني: صدوق.
قلت: توفي في رجب سنة خمس وثمانين.
ومن عواليه: أنبأنا جماعة سمعوا الرطب بن بحير، عن ابن عبدان، عن أبي بكر الشافعي: حدثنا عبيد بن عبد الواحد البزار: ثنا سعيد بن أبي مريم: ثنا المعمري، عن عبد الرحمن بن القاسم، عن أبيه، عن عائشة قالت: لما رجع النبي صلى الله عليه وسلم يوم الخندق دق الباب، فارتاع لذلك ووثب وثبة منكرة وخرج، وخرجت في أثره، فإذا رجل على دابة، والنبي متكيء على معرفة الدابة، فكلمه، فرجعت، فلما دخل قال: " ذاك جبريل أمرني أن أمضي إلى بني قريظة " .
عبيد بن محمد بن موسى المؤذن. أبو القاسم المصري المقريء.
عرف برجا.
قرأ القرآن على: داود بن أبي طيبة صاحب ورش.
وحدث عن: يحيى بن بكير، وغيره.
روى عنه القراءة: أحمد بن محمد بن يحيى الصدفي.
روى عنه الطبراني فقال: ثنا عبيد بن رجال، ثنا أحمد بن صالح المصري.
وقال ابن ماكولا: هو محمد بن محمد موسى البزار المؤذن يعرف بعبيد بن رجال.
روى عنه أبو طالب الحافظ المصري.
عبيد بن محمد بن يحيى بن قضاء الجوهري البصري. عن: عمر بن محمد بن أحمد.
روى عن: سليمان الشاذكوني، وحكامة بنت عثمان.
وعنه: عمر بن محمد بن هارون العسكري، وعبد الله الخراساني.
عبيد بن محمد الكشوري.

أبو محمد الصنعاني.
عن: عبد الله بن أبي غسان الصنعاني، ومحمد بن عمر السمسار، وعبد الحميد بن صبيح.
ولم يدرك الأخذ عن عبد الرزاق.
وعنه: خيثمة الأطرابلسي، ومحمد بن أحمد بن مسعود البرتي، ومحمد بن محمد بن عبد الله البغدادي نزيل بخاري، والطبراني.
توفي سنة أربع وثمانين ومائتين. وكان يقال له: " تاريخ اليمن " .
قال الخليلي: هو عبد الله بن محمد، عالم حافظ له مصنفات.
مات سنة ثمان وثمانين ومائتين.
عثمان بن سعيد الدارمي. ورخه الحاكم سنة اثنتين وثمانين ومائتين.
عثمان بن سعد بن بشار. الفقيه أبو القائم البغدادي الأنماطي الشافعي الأحول. شيخ الشافعية ببغداد.
تفقه: على المزني، والربيع بن سليمان.
وعليه تفقه: الإمام أبو العباس بن سريج.
توفي سنة ثمان وثمانين في شوال ببغداد.
قال الشيخ أبو إسحاق: كان هو السبب في نشاط الناس ببغداد لكتب فقه الشافعي وحفظه.
عثمان بن عبد الله بن محمد بن خرزاذ. أبو عمرو الضرير الأنطاكي الحافظ. محدث أنطاكية.
سمع: عفان، وسليمان بن حرب، وعمرو بن مرزوق، وأبا الوليد الطيالسي، وسعيد بن عفير، وصفوان بن صالح المؤذن، ومحمد بن عائذ، وسعيد بن منصور، وطبقتهم.
وعنه: ن. وقال: ثقة، وأبو حاتم الرازي وهو أكبر منه، وابن جوصا، وأبو عوانة، وخيثمة، وهشام بن محمد الكندي، وطائفة.
ودخل عليه الطبراني وهو مريض فأجاز له.
قال محمد بن محمويه الأهوازي: هو أحفظ من رأيت.
وقال أبو عبد الله الحاكم: ثقة مأمون.
وقال محمد بن بركة: سمعت عثمان بن خرزاذ يقول: يحتاج صاحب الحديث إلى خمس: عقل جيد، ودين، وضبط، وحذق بالصناعة، مع أمانة تعرف منه.
توفي في ذي الحجة سنة إحدى وثمانين ومائتين، وهو في عشر التسعين.
وقد سمى اله صاحب التهذيب مائة واثنتين وثلاثين شيخاً.
عثمان بن عمر الضبي البصري. أبو عمرو.
عن: عبد الله بن رجاء الغداني، وأبي الوليد، وغيرهما.
وعنه: أحمد بن إسحاق الضبعي الفقيه، وعلي بن جمشاد، وأبو القاسم الطبراني.
قال الحاكم فيه: ثقة مشهور.
عزيز بن الأحنف بن الفضل أبو عصمة البخاري البيكندي، نزيل جرجان.
طوف وسمع الكبار: محمد بن الصباح الجرجرائي، وقتيبة، وهشام بن عمار، وأحمد بن صالح المصري، وطبقتهم.
وعنه: كميل بن جعفر، وأبو بكر الإسماعيلي، وأبو بكر محمد بن أحمد الصرامي، وجماعة.
توفي في سنة ثمان وثمانين.
وبعضهم قال: عزيز بن الفضل الأحنف.
العلاء بن أيوب بن رزين الموصلي الحافظ. سمع: محمد بن عبد الله بن عمار، وعبد الله بن عبد الصمد، وأبي خراش، ويعقوب الدوري، وأبا سعيد الأشج، وطبقتهم.
وصنف " المسند " وغير ذلك.
روى عنه: يزيد بن محمد الأزدي وقال: كان عابداً خاشعاً متجنباً، من أحسن الناس صوتاً بالقرآن.
علي بن الحسن بن بيان. أبو الحسن بن بيان، أبو الحسن البغدادي الباقلاني المقريء.
عن: عبد الله بن رجاء، وأبي حذيفة النهدي.
وعنه: أبو سهل بن زياد، وأبو بكر الشافعي، وغيرهما.
توفي سنة أربع وثمانين.
صدوق.
علي بن الحسن بن عبدة. أبو الحسن البخاري.
عن: نصر بن المغيرة، وحفص بن داود، ومحمد بن المهلب، ومحمد بن حميد الرازي، وعبد الجبار بن العلاء العطار، وطبقتهم.
وعنه: محمد بن محمد بن محمود، وأحمد بن سهل بن حمدويه، وأهل بخارى.
توفي سنة تسعين في ذي الحجة.
علي بن الحسين بن عاصم. أبو الحارث البيكندي، الملقب: كندة.
سمع: محمد بن سلام البيكندي، وعلي بن حجر، وجيش بن حرب.
وعنه: أحمد بن سليمان بن حمدويه، والحسن بن سلمان.
توفي سنة ست وثمانين.
علي بن العباس بن جريج. أبو الحسن بن الرومي الشاعر المشهور صحب التشبيهات البديعة والأهاجي. وكان شاعراً ببغداد في وقته مع البحتري.
فمن شعره:
عدوك م صديقك مستفاد ... فلا تستكثرن من الصحاب
فإن الداء أكثر ما تراه ... يكون من الطعام أو الشراب
وشعر ابن الرومي كثير سائر مدون، وله معان مبتكرة في التشبيهات وغيرها.
توفي سنة ثلاث وثمانين.
علي بن عبد الصمد. أبو الحسن الطيالسي، ويلقب بعلان ما غمه.
سمع: مسروق بن المرزبان، وأبا معمر إسماعيل بن إبراهيم، والجراح بن مخلد، وطبقتهم.

وعنه: أحمد بن كامل، وابن قانع، وأبو بكر الشافعي، وأبو القاسم الطبراني، وآخرون.
وثقة الخطيب.
ومات سنة تسع وثمانين في شعبان. قاله أحمد بن كامل، وقال: يلقب ما غمه.
علي بن عبد العزيز بن المرزبان بن سابور. أبو الحسن البغوي، عم أبي القاسم البغوي.
سمع: أبا نعيم، وعاصم بن علي، وعفان، وأبا عبيد، وأحمد بن يونس اليربوعي ومسلم بن إبراهيم والقعنبي وعلي بن الجعد وموسى بن إسماعيل، وخلقاً كثيراً.
وعني بهذا الشأن، وصنف " المسند " .
وكتب القراءآت عن أبي عبيد فحملها عنه سماعاً: إسحاق الخزاعي، وأبو سعيد بن الأعرابي، وأبو إسحاق بن فراس، وأحمد بن يعقوب السائب، وإبراهيم بن عبد الرزاق، ومحمد بن عيسى بن رفاعة، وأحمد بن خالد بن الحباب الأندلسيان.
وحدث عنه: علي بن محمد بن مهرويه القزويني، وأبو علي حامد الرفاء، وأبو القاسم الطبراني، وأبو الحسن علي بن إبراهيم بن سلمة القطان، وعبد المؤمن بن خلف النسفي، وخلق كثير من المشارقة والمغاربة، فإنه جاور بمكة.
وسمع منه أمم. وكان حسن الحديث وليس بحجة.
توفي سنة ست وثمانين، وله نيف وتسعون سنة.
وقيل: توفي سنة سبع.
وأما الدارقطني فقال: ثقة مأمون.
وقال ابن أبي حاتم: كتب إلينا بحديث أبي عبيدة وكان صدوقاً.
وقال أبو بكر بن السني: سمعت النسائي وسئل عنه فقال: قبحه الله.
فقيل: أتروي عنه؟ قال: لا.
فقيل: كان كذاباً؟ قال: لا، ولكن قوماً اجتمعوا ليقرأوا عليه شيئاً وبروه بأسهل، وكان فيهم غريب لم يبره، فأبى أن يحدث بحضرته. فذكر الغريب أنه ليس معه إلا قصعة، فأمره بإحضارها، فلما أحضرها حدث.
ثم قال ابن السني: بلغني أنه كان إذا عاتبوه على الأخذ قال: يا قوم أنا بين الأخشبين إذا خرج الحاج نادى أبو قبيس قعيقعان يقول: من بقي؟ فيقول: بقي المجاورون. فيقول: أطبق.
علي بن عبد الله بن محمد بن حسنون الأنصاري. مصري.
سمع: محمد بن روح، وحرملة.
وعنه: أحمد بن بهزاد السيرافي، وغيره.
توفي في رمضان سنة سبع وثمانين ومائتين.
علي بن الفضل الواسطي. عن: يزيد بن هارون.
وعنه: أبو يحيى محمد بن كوثر البربهاري.
لا أعرفه.
علي بن محمد بن الحسن بن متويه. أخو إبراهيم بن متويه الإصبهاني. كان زاهد إصبهان في زمانه.
حكى عنه أبو الشيخ الحافظ وقال: لم يدرك في زماننا مثله في زهده وعبادته. ودخلت إليه مع أبي.
توفي سنة ثلاث وثمانين ومائتين.
علي بن محمد بن عبد الملك بن أبي الشوارب. أبو الحسن الأموي البصري، قاضي القضاة.
سمع: أبا الوليد الطيالسي، وأبا سلمة سلمة التبوذكي، وسهل بن بكار، وأبا عمرو الحوضي، وجماعة.
وعنه: ابن صاعد، وأبو بكر النجاد، وإسحاق الكاذي، وابن قانعن وأبو بكر الشافعي، وآخرون.
قال الخطيب: كان ثقة.
قال طلحة الشاهد: لما مات إسماعيل مكثت بغداد ثلاثة أشهر ونصف بغير قاض، حتى ولي علي بن محمد بن أبي الشوارب، مضافاً إلى قضاء مرو بعد أخيه الحسن.
قال: وكان علي بن محمد رجلاً صالحاً، عظيم الخطر، كثير الطلب للحديث، ثقة أميناً، فبقي على بغداد أشهراً.
توفي في شوال سنة ثلاث وثمانين ومائتين.
علي بن محمد بن سعيد الثقفي الكوفي. رحل وسمع: أحمد بن يونس، ومنجاب بن الحارث، وجماعة.
وعنه: يوسف بن محمد المؤذن، ومحمد بن محمد والد القباب، وابنه أبو بكر القباب، وأحمد بن جعفر بن مفيد.
وكان قد هجر أخاه إبراهيم لميله للرفض. وكان إبراهيم هو الأكبر.
توفي سنة ثلاث وثمانين.
علي بن محمد بن عبد الله بن حكم المصري الفقيه. تفقه على أبيه، وسمع: محمد بن رمح، ونحوه.
وتوفي سنة سبع وثمانين ومائتين.
علي بن المبارك الصنعاني. عن: إسماعيل بن أبي أويس، ومحمد بن عبد الرحيم بن شروس.
وعنه: الطبراني، وغيره.
توفي سنة سبع وثمانين.
وسماه الخليلي: علي بن محمد بن عبد الله بن المبارك، وكناه أبا الحسن، وزاد أنه سمع من: زيد بن المبارك، ومحمد بن يوسف. وأنه مات سنة ثمان وثمانين.
روى عنه: القطان.
عمارة بن وثيمة بن موسى. أبو زرعة الفارسي الأصل، المصري، صاحب التاريخ على السنين.
روى عن: أبيه.
وعن: عبد الله بن صالح، وسعيد بن أبي مريم، وجماعة.
وعنه: الطبراني، وولده رفاعة، وآخرون.

توفي سنة تسع وثمانين في جمادى الأول.
عمران بن عبد الرحيم. أبو سعيد الباهلي الإصبهاني.
عن: بكر بن بكار، وعبد الله بن رجاء، ومسلم بن إبراهيم، وقرة بن حبيب، وقطيعة بن العلاء، والحسين بن حفص، وجماعة من الكبار.
وعنه: يوسف بن محمد المؤذن، وأحمد بن علي بن الجارود، وأحمد بن إبراهيم شيخ لأبي نعيم، وآخرون.
قال أبو الشيخ: حدث بعجائب، ورمي بالرفض.
توفي سنة إحدى وثمانين.
وقال السليماني: يقال إنه وضع حديثاً.
عمر بن إبراهيم. الحافظ أبو الآذان البغدادي.
عن: محمد بن المثنى الزمن، وعبد الله بن محمد بن المسور، ومحمد بن علي بن خلف العطار، وإسماعيل بن مسعود الجحدري، ويحيى بن حكيم المقوم، وخلق.
وعنه: ن. وهو أكبر منه، وابن قانع، وعبد الله بن إسحاق الخراساني، ومظفر بن يحيى، والطبراني، وآخرون.
وثقة الخطيب.
وأثنى عليه أبو بكر الإسماعيلي.
قال البرقاني: الإسماعيلي قال: يحكي أن أبا الآذان طالت خصومه بينه وبين يهودي، فقال له: أدخل يدك ويدي في النار، فمن كان محقاً لم تحترق يده، فذكر أن يده لم تحترق وأن يد اليهودي احترقت.
رواها الخطيب، عن البرقاني.
توفي سنة تسعين، عن ثلاث وستين سنة.
عمر بن بحر الأسدي الإصبهاني. عن: دحيم، وغيره.
وعنه: أحمد بن بندار، وأبو الشيخ.
توفي سنة ثمان وثمانين.
وصحب ذا النون، وابن أبي الحواري.
عمر بن عبد العزيز بن عمران بن أيوب بن مقلاص. أبو حفص الخزاعي.
عن: أبيه، وسعيد بن أبي مريم، ويحيى بن بكير.
وعنه: أبو جعفر الطحاوي، وعبد الله بن جعفر بن الورد، وأحمد بن الحسن بن عتبة الرازي، والطبراني.
وكان فقيهاً خيراً.
توفي سنة خمس وثمانين.
عمر بن موسى بن فيروز. أبو حفص التوزي ثم البغدادي.
عن: عفان بن مسلم، وغيره.
وعنه: عمر بن سلم الختلي، وأبو بكر الشافعي.
توفي سنة أربع.
عمرو بن الشيخ أبي الطاهر أحمد بن عمرو بن السرج المصري. أبو عبد الله.
ثقة زاهد صالح.
روى عن: سعيد بن أبي مريم، وغيره.
وعنه: الطبراني، وأبو طالب أحمد بن نصر الحافظ، وآخرون.
توفي سنة ثمان وثمانين.
وثقة ابن يونس.
عمرو بن الليث الصفار. أخو يعقوب بن الليث السجتاني الملكين.
كان هو أخوه صفارين بسجستان يصنعان النحاسٍ.
وقيل: كان عمرو مكاري حمير.
قال عبيد الله بن طاهر: عجائب الدنيا ثلاث: جيش العباس بن عمرو الغنوي، يؤسر العباس، ويسلم وحده، ويقتل جميع جيشه، وكانوا عشرة آلاف يعني قتلهم القرامطة. وجيش عمرو بن الليث الصفار، يؤسر عمرو وحده، ويموت في السجن الخليفة ويسل جميع جيشه، وكانوا خمسين ألفاً. وأنا لا أترك بيتي قط، وتولى ابني أبو العباس.
قلت: ولي عمرو بن الليث مملكة فارس متغلباً عليها بعد موت أخيه بالقولنج سنة خمس وستين. وقد جرت فيها أمور يطول شرحها، وتقلبت بهما أحوال إلى أن بلغا درجة السلطنة بعد الصنعة في الصفر.
وكان عمرو جميل السيرة في جيوشه. ذكر السلامي أنه كان ينفق في الجند في كل ثلاثة أشهر مرة، فيحضر بنفسه، ويقعد عارض الجيش والأموال بين يديه، والجند بأسرهم حاضرون. فأول ما ينادي إنسان باسم عمرو بن الليث، فيقدم فرسه إلى العارض بجميع آلتها، فيتفقدها، ثم يأمر بوزن ثلاثمائة درهم، فتحمل إلى الملك عمرو في صرة، فيقبضها ويقول: الحمد لله الذي وفقني لطاعة أمير المؤمنين، حتى استوجبت منه العطاء. ثم يضعها في خفه، فيكون لمن ينزع خفه. ثم يدعو بعده بالأمراء على مراتبهم بخيولهم وعددهم وآلتهم، فتعرض. فمن أخل بشيء من لوازم الجند حرم رزقه.
وقيل: كان في خدمة زوجة عمرو ألف وسبعمائة جارية.
وقد دخل في طاعة الخلفاء فولي للمعتضد أمر خراسان، وامتدت أيامه، واتسع سلطانه.
وقد سقنا من أخباره في الحوادث.
وحاصل الأمر أنه بغى على إسماعيل بن أحمد بن أسد متولي ما وراء النهر، وأراد أخذ بلاده، فبعث إليه إسماعيل يقول: أنا في ثغر وقد قنعت به، وأنت معك الدنيا فاتركني. فلم يدعه، وعزم على حربه، فعبر إسماعيل نهر جيحون إليه بغتة في الشتاء، فخارت قوى عمرو، وأخذ في الهرب في الوحل والبرد. فأحاط به أصحاب إسماعيل وأسروه.

قال ابن عرفة نفطويه النحوي في تاريخه: حدثني محمد بن أحمد بن حيان الكاتب، وكان شخص مع عبد الله بن الفتح حين وجه به إسماعيل بن أحمد قال: كان السبب في انهزام عمرو بن الليث وهربه وهرب أصحاب عند عبور إسماعيل إلى بلخ، مقام عمرو بها، إذ أهلها سئموا مقامه ونزول أصحابه في منازلهم، وإفسادهم أولادهم، ومد أيديهم إلى أموالهم. فوافى إسماعيل، فأقام على باب بلخ مدة. ثم خرج أمير من أمراء إسماعيل في أربعين رجلاً إلى موضع فيه ثلج على فرسخ من بلخ. ليحمل لإسماعيل الثلج. فصادف رجالاً من أصحاب عمرو في الموضع، فأوقع فيهم وقتل، فانهزموا مجروحين إلى البلد، وأنذروا أصحاب عمرو، وعرفوهم أن إسماعيل قد قدم، فأخذوا في الهزيمة. فركب عسكر إسماعيل أقفيتهم، وخرج عمرو من البلد هارباً عندما رأى من هرب من جيشه من غير حرب جرت. وتقنطر بعمرو الشهري تحته في بحور ووحل على نحو فرسخين. وصادفه غلمان إسماعيل الأتراك وهو قاعد في الموضع والشهري واقفة، فأتوا به، وضرب إسماعيل صاحبهم، فقام إليه إسماعيل وضمه إلى نفسه وقبل عينيه وأجلسه إلى جانبه، وقال: عز والله علي يا أخي ما نالك، وما كنت أحب أن يجري هذا. وأمر بنزع خلقه وثيابه التي استوحل فيها، ودعا بطست وماء ورد فغسل وجهه ورجليه، وألبسه خلقه، ودعا له بسكنجبين. وفي خلال ذلك تمسح إسماعيل وجه عمر بمنديل معه، فامتنع من السكنجبين، فقال له أبو بكر وزير إسماعيل: إشرب واطمئن. وأخذ إسماعيل القدح وشرب منه وناوله. ثم دعا بالطعام وأكلا. وقال: أيما أحب إليك، المقام، أو البعث بك إلى أخي أبي يعقوب متولي سمرقند؟ قال: إخلف أنك لا تغدر بي، ولا تغتالني، ولا تسلمني. فحلف له وتوثق. ثم بعث به إلى أخيه. ووافى عبد الله بن الفتح من المعتضد بالخلع والمال إلى إسماعيل، وبكتاب المعتضد يأمره فيه بتسليم عمرو إليه، فامتنع وقال: هذا رجل أهل خراسان، والري، وجميع البلدان التي يجتازها، يميلون إليه، وهم كالعبيد له، ومتى سلمته إليك وشخصت به آمن أن تخرج إليكم العساكر من عند طاهر بن محمد بن عمرو، فيسلبونه منكم، ويقعون بكم. ولولا أن الله أظفرني به بلا حرب لطال أن أظفر به. ومن كنت عنده مع قوة سلطانه؟ والله يا أبا محمد لقد كتب إلي من غير تكنن يقول: يا ابن أحمد، والله لو أردت أن أعمل جسراً على نهر بلخ من دنانير لا من خشب لفعلت وصرت إليك حتى أقبض عليك. فكتبت إليه: الله بيني وبينك. وأنا رجل ثغري مصاف للترك، لباسي الكردواني والغليظ، ولا مال لي. ورجالي إنما هو جيش بغير رزق، وقد بغيت علي، والله بيني وبينك.
فلم يزل عبد الله يناظره، ويسأله تسليم عمرو إليه، فقال: إني أحببت أن يحمل رأسه إلى سيدي أمير المؤمنين. فطال الخطاب إلى أن أذعن بحمله معه. فوافى رجال إسحاق بعمرو بن الليث، وسلم إلى عبد الله مقيداً وعليه دراعه خز مبطنة بثعلب. ووكل به تكين التركي، وأمر أن يعادله على الحمارة في قبة، ومعه سكين طويلة وقال: متى خرج إليكم أحد يحاربكم فاذبحه في الحال. وبعث معه نحو خمسمائة نفس. وكان عمرو يدعو الله على إسماعيل ويقول: غدر بي، خذله الله. ولم يزل صائماً إلى أن وافى كتاب الوزير عبيد بن سليمان إلى عبد الله بن الفتح يأمره بترفيهه وبسط أمله وإكرامه، فأكل ثلاثة أيام، وعاود الصوم. وجرت له أمور حتى أنه اشترى له فانيذ بثلاثة دراهم، فعرف أبو حامد أحمد بن سهل وكبله بذلك ليشتري له، فبكى وجعل يتعجب من الدنيا وقال: يا أبا الحسن، عهدي به إذا سار إلى بلده يحمل فرشه ومطبخه على ستمائة جمل، وهو اليوم يطلب بدراهم فانيذاً. ورأيت سراويل عمرو وقد نزلنا سجستان على حائط الخان، وقد غسله غلامه، والريح تلعب به، والناس يتعجبون من ذلك. وكان إذا سار معنا يخرج رأسه من العمارية، ويقول لمن يمر به بالفارسية: يا سادتي، أدعو الله لي بالفرج. فكان الناس وأصحاب عبد الله بن الفتح يدعون له. وكان يتصدق بسائر ما يترتب له من الترك.
وأما تكين عديلة، فإنه أكل جملاً تاماً، فمات فجأة، واستراح عمرو منه. وأركب معه شخص ظريف كان معنا، فكان عمرو يدعو على إسماعيل ويقول: خذله الله، انتقم الله منه كما أسلمني.

فقال له جعفر عديلة: سألتك بالله، لو كنت ظفرت بإسماعيل، أكنت تقعده في مثل هذه القبة وهذه الفرش، لا والله، ما كنت تحمله إلا على قتب وتؤذيه، فلم تلعنه؟ فلطم وجه نفسه، ونتف لحيته وصاح: يا ويله ويا عوله، بالفارسية.
ووجه إلى عبد الله: اكفني مؤونة هذا العيار الطنبوري وإلا خنقت نفسي. فجاء عبد الله وأصلح بينهما، فقال عديله: فكم يبرمني ويلعن صاحبي؟ ومن يصبر على هذا من أحمق قيمته مكاري. والله ما يحسن أن يقرأ الفاتحة ولا كيف يصلي.
وله أخبار طويلة في مسيرنا به.
وأخبرنا عبد الفتح أنه أمر بتقييده فجزع، وجعل يعد حسن آثاره وطاعته، ولعمري، لقد هلك أخوه يعقوب بثلاث سنين، فغلب على الأهواز، وحمل الأموال إلى السلطان.
وأخبرني عبد الله أنه قال له حين قيده: كان في أمس وراء هذا ستون ألف مقاتل، ومن الخيل والبغال والأموال كذا وكذا، فما نفعني الله بشيء من ذلك.
وتوجه إسماعيل، فافتتح خراسان وطبرستان، وقتل محمد بن زيد العلوي، وأسر ابنه، فأنفذ إليه لواء خراسان. وأدخل عمرو مدينة السلام، وشهر على فالج، يقال إنه أهداه، فرأيته باسطاً يديه يدعو، فرق له الناس. ثم حبس موضع لا يراه فيه أحد حتى مات.
وقال غيره: دخل بغداد على جمل له سنامين، وعليه جبة ديباج وبرنس السخط، وعلى الجمل الديباج والزينة، فقيل في ذلك:
وحسبك بالصفار نبلاً وعزة ... يروح ويغدو في الجيوش أميرا
حباهم بأجمال ولم يدر أنه ... على جمل منها يقاد أسيرا
فلما أدخل على المعتضد قال: هذا ببغيك يا عمرو.
ولم يزل في حبسه نحواً من سنتين، وهلك يوم وفاة المعتضد.
فيقال: إن القاسم بن عبيد الله الوزير خاف وبادر بقتله خوفاً من المكتفي بالله أن يطلقه، فإنه كان محسناً إلى المكتفي.
عباس بن تميم البغدادي السكري. روى عن: مخلد بن مالك.
وعنه: محمد بن مخلد، والطبراني.
توفي سنة وتسعين.
وثقة الخطيب.
عون بن محمد الكندي الإخباري. حدث عن: مصعب الزبيري، وجماعة.
وعنه: الصولي الحكيمي.
توفي ببغداد.
حرف الفاء
الفضل بن عبد الله بن عبد الجبار بن عون الشكري الماليني الهروي. أبو العباس.
عن: مالك بن سليمان السعدي.
وعنه: أبو النضر محمد بن الطوسي، وأبو طاهر محمد بن الحسن المحمد أباذي، وحامد الرفاء، وجماعة.
الفضل بن محمد بن المسيب. الحافظ أبو محمد البيهقي الشعراني. من ذرية باذان ملك اليمن الذي أسلم بكتاب النبي صلى الله عليه وسلم.
سمع: سعيد بن أبي مريم، وعبد الله بن صالح، وعيسى بن قالون، وسليمان بن حرب، وأحمد بن يونس اليربوعي، وإسماعيل بن أبي أويس، وإسحاق الفروي، وأبا ثوبة الحلبي، وأبا جعفر النفيلي، وخلقاً بالشام، والحجاز، ومصر، والعراق، وخراسان، والجزيرة.
وعنه: إمام الأئمة ابن خزيمة، وأبو حامد بن الشرقي، ومحمد بن القاسم العتكي، وعلي بن حماد، وأبو عبد الله محمد بن يعقوب، وحفيده إسماعيل بن محمد بن الفضل، وخلق.
قال الحاكم: سمعت أبا بكر بن المؤمل يقول: كنا نقول: ما بقي في الدنيا مدينة لم يدخلها الفضل في طلب الحديث، إلا الأندلس.
قال الحاكم: وكان الفضل أديباً عابداً عارفاً بالرجال. وكان يرسل شعره، فلقب بالشعراني.
وقال ابن ماكولا: كان قد قرأ القرآن على خلف بن هشام.
وكان عنده تاريخ أحمد بن حنبل، عنه، وتفسير سنيد بن داود، عنه.
قال الحاكم: سمعت أبا عبد الله بن الأخرم وسئل عنه فقال: صدوق. إلا أنه كان غالباً في التشيع.
قيل له: فقد حدث عنه في الصحيح.
قال: كان كتاب مسلم ملآن من حديث الشيعة.
وقال أبو أحمد الحاكم: سئل عنه الحسين القباني، فرماه بالكذب.
وقال ابن أبي حاتم: صدوق.
وقال مسعود السجزي: سألت أبا عبد الله الحاكم عن الفضل الشعراني.
فقال: ثقة مأمون، لم يطعن في حديثه بحجة.
قال إسماعيل حفيده: توفي جدي في المحرم سنة اثنتين وثمانين.
فضل بن محمد بن رومي البغدادي. عن: خلف البزاز، وجبارة بن المغلس.
وعنه: عبد الله الخراساني، وغيره.
قال الخطيب: لم يكن به بأس.
فضل بن الحسن. أبو العباس الأهوازي.
عن: سليمان الشاذكوني.
وعنه: ابن السماك، وابن نجيح، وأبو بكر الشافعي.
توفي سنة ثمان وثمانين.
وثقة الخطيب.

فضيل بن محمد بن فضيل. أبو يحيى الملطي.
عن: أبي نعيم، وموسى بن داود، ومحمد بن عيسى بن الطباع، وأبي الوليد الطيالسي.
وعنه: أبو القاسم الطبراني، وعبد الرحمن بن أبي حاتم بالإجازة. وكان إمام جامع ملطية.
توفي سنة أربع وثمانين ومائتين.
وقد روى عنه من الكبار أبو عروبة الحافظ، وأصله خزري.
حرف القاف
القاسم بن أحمد بن محمد الخطابي البغدادي. شيخ حسن الحديث.
سمع: هوذة بن خليفة، وأبا نعيم.
وعنه: إسماعيل الخطبي، وأبو بكر الشافعي، وآخرون.
توفي سنة ست وثمانين.
القاسم بن أحمد بن زياد البغدادي الشيباني. عن: عفان بن مسلم.
وعنه: الطبراني.
توفي قبل التسعين ومائتين.
القاسم بن عبد الرحمن الأنباري. عن: يحيى بن هاشم السمسار، وأبي جعفر النفيلي.
وعنه: القاضي مكرم، وعثمان بن السماك.
توفي سنة أربع.
القاسم بن أسد الإصبهاني الحافظ. أحد أئمة السنة بإصبهان.
رحل وطوف وجمع وصنف.
سمع: أحمد بن حنبل، وهشام بن عمار، وأبا مصعب، وعبد الله بن عمر القواريري، ومحمد بن عبد الله بن عمار، وطبقتهم.
روى عنه: غزوان بن إسحاق الهمداني أحد شيوخ أبي بكر الخلال، وأحمد بن عبد الله بن النعمان الإصبهاني أحد شيوخ ابن مندة، وغيرهما.
القاسم بن محمد بن الصباح الإصبهاني النحوي. كان رأساً في العربية.
يروي عن: سهل بن عثمان، وعبد الله بن عمران.
وعنه: أبو الشيخ وقال: توفي سنة ست وثمانين ومائتين.
القاسم بن محمد الدلال. أبو محمد الكوفي.
قال الخليلي: ثقة.
سمع: أبا نعيم، وقطبة بن العلاء، وأسيد بن زيد، وأبا بلال الأشعري، وأحمد بن يونس.
قلت: روى عنه: ابن عقدة، والطبراني، والفضلان، وجماعة.
قال الخليلي: مات في آخر سنة ست وثمانين.
قلت: فيه خلاف.
قطر الندى. بنت السلطان خمارويه بن أحمد بن طولون التي تزوج بها المعتضد بالله.
أصدقها المعتضد ألف ألف درهم. ويقال إنما قصد بتزوجها أن يفقر أباها، فإنه أدخل معها جهازاً هائلاً، من جملته فيما قيل ألف هاون ذهب.
وكانت أيضاً بديعة الجمال، عاقلة جليلة.
ماتت في تاسع رجب سنة سبع وثمانين ومائتين.
حرف الكاف
. . . . بن إبراهيم الطوابيقي المؤدب. حسن الحديث عن عبد الأعلى بن حماد.
وعنه: ابن قانع، وغيره.
توفي سنة أربع وثمانين.
كنيز الفقيه. أبو علي الخادم، مولى المنتصر بالله ابن المتوكل.
يروي عن: حرملة بن يحيى، والربيع المرادي، والحسن بن محمد الزعفراني.
وعنه: أبو علي الحصائري، وأبو القاسم الطبراني.
وكان يقريء الفقه بجامع دمشق على مذهب الشافعي، وكان من أئمة المذهب.
قال الحسن بن حبيب الحصائري: سمعت أبا علي كنيز الخادم يقول: كنت للمنتصر بالله: فلما مات خرجت إلى مصر، فكنت أجلس في حلقة ابن عبد الحكيم، وأناظرهم على مذهب الشافعي، وكانوا مالكيين. فكنت أقيم قيامتهم، فلما لم يقووا علي أتوا أحمد بن طولون، وقالوا: هذا جاسوس للدولة ها هنا. فحبسني سبع سنين، ثم لما مات أطلقت، فأعدت صلاة سبع سنين، لأن الحبس كان قذراً.
قال الحصائري: كان فقيهاً عليماً بقول الشافعي.
حرف الميم.
محمد بن أحمد بن حميد بن نعيم البغدادي. عن: عفان بن مسلم، وسليمان بن حرب، وجماعة.
وعنه: أبو سهل أحمد بن محمد.
توفي سنة اثنتين وثمانين ومائتين.
محمد بن أحمد بن روح الكسائي الصفواني. عن: محمد بن عباد المكي.
وعنه: محمد بن مخلد، والطبراني.
توفي سنة ثمان وثمانين ببغداد.
محمد بن أحمد بن حنين العطار. عن: داود بن رشيد.
وعنه: ابن مخلد، والطبراني أيضاً.
توفي سنة تسع وثمانين.
محمد بن أحمد بن عنبسة البزار. شيخ.
حدث عن: محمد بن كثير الصنعاني.
روى عنه: الطبراني.
محمد بن أحمد بن يحيى بن بشير. المحدث أبو أحمد الشريني الجرجاني، الملقب بالمأمون.
روى عن: علي بن الجعد، ويحيى بن بكير، وطبقتهما.
وعنه: محمد بن يزداد البكراوي، ومحمد بن القاسم العتكي.
محمد بن أحمد بن لبيد. إمام جامع بيروت.
سمع: عمرو بن هشام البيروتي، وعبد الحميد بن بكار.
وعنه: أبو عبد الله محمد بن إبراهيم بن مروان، وأبو علي بن هارون، والطبراني.

محمد بن أحمد بن سفيان الترمذي. حدث ببغداد عن: القواريري.
وعنه: أحمد بن كامل، والطبراني.
محمد بن أحمد بن محمد بن مطر. أبو بكر الفزاري الخراط الفذائي، وفذايا قرية صغيرة على باب شرقي من دمشق.
سمع سليمان ابن شرحبيل، وإبراهيم بن المنذر الحزامي، وجماعة.
وعنه: إبراهيم بن محمد بن سفيان، وأبو علي بن هارون الأنصاري، وغيرها.
محمد بن أحمد بن مهدي. أبو عمارة البغدادي. أحد المتروكين.
روى عن: أبي بكر بن أبي شيبة، ولوين محمد بن سليمان.
وعنه: أبو سهل القطان، ودعلج، وأبو بكر الشافعي.
وهاه الدارقطني.
محمد بن أحمد. قاضي القضاة بنيسابور، أبو رجاء الجوزجاني الحنفي.
ولي القضاء لعمرو بن الليث الصفار؛ وحدث عن: حوثرة المنقري، وإسحاق الشهيد، وأبي سعيد الأشج.
وتفقه على أبي سليمان الجوزجاني، كذا قال الحاكم.
وروى عنه: أبو عمر الحيري، ومؤمل بن الحسن، وجماعة.
مات سنة خمس وثمانين ومائتين.
محمد بن إبراهيم بن زياد. الإمام أبو عبد الله ابن المواز الإسكندراني المالكي صاحب التصانيف المشهورة.
أخذ المذهب عن: عبد الله بن عبد الحكم، وعبد الملك بن الماجشون، وأصبغ بن الفرج.
وكان اعتماده في الفقه على أصبغ.
وانتهت إليه رئاسة المذهب والمعرفة بدقائقه وتعريفه. وله مصنف حافل في الفقه، رواه ابن أبي مطر، وابن أبي مبشر، عنه.
وآخر من روى عنه: ولده بكر بن محمد.
وق قدم دمشق في صحبة الملك أحمد بن طولون.
وقيل إنه انملس إلى بعض الحصون الشامية في آخر عمره، فلزمه إلى أن أدركه أجله.
توفي سنة إحدى وثمانين والمعول بالديار المصرية على قوله.
وأما ابن يونس فقال: توفي سنة تسع وستين بدمشق، وحدث عن يحيى بن بكير.
وقيل: إنه روى أيضاً عن أشهب.
محمد بن إبراهيم. أبو عامر الصوري النحوي.
عن: سليمان بن عبد، وهشام بن عمار، ويحيى بن بكير، وعبد الله بن ذكوان المقريء.
وعنه: أبو علي بن هارون، وأبو القاسم الطبراني، وغيرهما.
وآخر من روى عنه: موسى بن عبد الرحمن الصباغ.
محمد بن إبراهيم بن كثير. أبو الحسن الصوري.
يروي عن: محمد بن يوسف الفريابي، ومؤمل بن إسماعيل، وطبقتهما.
وأطنه مات قبل الثمانين ومائتين.
محمد بن إبراهيم. أبو بكر الصوري.
عن: أحمد بن صالح المصري، وأبي نعيم الحلبي.
وعنه: أبو الحسن بن حذلم.
محمد بن إدريس. أبو بكر الأنطاكي.
عن: يعقوب بن . . . . ، ومحمد بن عبد الرحمن بن سهم، وصفوان بن صالح المؤذن.
وعنه: ابن العقب، وأبو الميمون بن راشد.
محمد بن أسامة بن صخر. أبو يحيى الحجري السرقسطي.
حدث بالقيروان بمستخرجة العتبي، عنه.
روى عنه: أحمد بن نصر، وأبو تميم بن محمد التميمي.
وقتله عامل سرقسطة سنة سبع وثمانين.
وقد روى عنه: أبي صالح، ويحيى بن بكير.
محمد بن إسحاق بن إبراهيم. أبو بكر العقيلي الإصبهاني الفابراني.
عن: هشام بن عمار، وعبد الرحمن دحيم.
وعنه: إسحاق بن إبراهيم، وغيره.
توفي سنة ثلاث وثمانين ومائتين.
محمد بن إسحاق بن أسد الهروي. ثم البغدادي الخراز.
عن: داود بن رشيد، ومحمد بن معاوية النيسابوري.
وعنه: ابن مخلد العطار.
توفي سنة أربع.
محمد بن إسحاق بن إبراهيم بن جوثي. أبو عبد الله الصنعاني. من شيوخ أبي الحسن العطار باليمن.
ثقة.
سمع: جوير بن المسلم، وابن أبي غسان.
مات سنة ثمان وثمانين.
محمد بن إسحاق بن الحرير. أبو الحسين القرشي الدمشقي ختن هشام بن عمار.
سمع: إبراهيم بن هشام الغساني، وعبد الرحمن دحيم، وسليمان بن عبد الرحمن، وجماعة.
وعنه: أبو علي الحصائري، وأبو عبد الله بن مروان، وعلي بن أبي العقب، والطبراني، وجماعة.
توفي في المحرم سنة ثمان وثمانين.
محمد بن إسماعيل. أبو حصين التميمي الدمشقي، والد أبي الدحداح.
سمع: صفوان بن صالح المؤذت، وغيره.
وعنه: إبنه، ومحمد بن إبراهيم بن مروان، والطبري، وجماعة.
توفي سنة تسعين.
محمد بن بشر بن مروان الصيرفي البغدادي. جيد الحديث.
سمع: عبد الله بن خيران، وإبراهيم بن عبد الله الهروي.
وعنه: ابن صاعد، وعبد الباقي بن قانع.
توفي سنة ثمان وثمانين.
وأما:

محمد بن بشر بن مروان أبو بكر القراطيسي الدمشقي، فحدث ببغداد سنة عشرين وثلاثمائة عن: يحيى بن نصر، والربيع المرادي. روى عنه: الدارقطني، وغيره.
محمد بن جعفر بن محمد بن ميسرة. بغدادي عرف بابن الرازي.
عن: أبي همام السكوني، وطبقته.
وعنه: الطبراني، وغيره.
توفي سنة تسع وثمانين.
محمد بن بشر بن مطر. أبو بكر البغدادي الوارق، أخو خطاب.
سمع: عاصم بن علي، وشيبان بن فروخ.
وعنه: أبو جعفر بن بريه، وأبو بكر الشافعي.
قال الدارقطني: ثقة.
قلت: مات في رمضان سنة خمس وثمانين.
محمد بن حجة. أبو بكر البزار.
عن: يحيى الحماني.
وعنه: أحمد بن عبيد الصفار، وغيره.
توفي سنة ثلاث وثمانين.
محمد بن حامد الموصلي الصائغ. عن: معلى بن مهدي، ومحمد بن عبد الله بن عمار، وجماعة.
وعنه: يزيد بن محمد في تاريخه وقال: مات سنة ست وثمانين أو سنة سبع.
محمد بن حسن بن دينار. أبو العباس الأحول: إخباري أديب، له تصانيف منها كتاب الدواهمي وكتاب الأشباه.
وكان موثقاً.
روى عن: محمد بن الأعرابي.
وروى عنه: نفطويه.
محمد بن الحسن بن حيدة البغدادي البزار. الفقيه.
عن: منجاب بن الحارث، وغيره.
وعنه: ابن قانع.
محمد بن الحسين بن إبراهيم بن زياد الأبهري. أبو الشيخ.
عن: محمد بن موسى الحرشي، وأبي سعيد الأشج.
وعنه: أبو أحمد العسال، وأبو القاسم الطبراني.
توفي قبل التسعين.
وكان ثقة عالماً.
وقيل: توفي سنة تسعين ومائتين.
محمد بن الحسين بن الدستبان. أبو جعفر السامري.
عن: الحسن بن بشر الكوفي.
وعنه: الطبراني، وأبو عبد الله بن مخرم.
وكان ثقة.
توفي سنة تسع وثمانين.
محمد بن حماد بن هامان الدباغ. عن: مسدد، وعلي بن المديني، وأبي الربيع الزهراني.
وعنه: أبو سهل بن زياد، وحمزة الدهقان.
قال الدارقطني: ليس بالقوي.
توفي سنة خمس وثمانين.
محمد بن حميد بن زياد. أبو المسلم السعيدي.
عن: محمد بن حميد، وعبد الجبار بن العلاء، وعباد بن أحمد العزرمي، وجماعة.
وعنه: أحمد بن بندار، وأحمد بن جعفر بن معيد، ومحمد بن عمر الجورجيري الإصبهانيون.
محمد بن حيان. أبو العباس المازني البصري.
سمع: عمرو بن مرزوق، وأبا الوليد الطيالسي، ومسدد بن مسرهد، وسليمان بن يزيد الملحمي، وجماعة.
وعنه: دعلج، وأبو القاسم الطبراني، وفاروق الخطابي، وآخرون.
محمد بن خلف بن عبد السلام. أبو عبد الله البغدادي الأعور.
عن: عاصم بن علي، ويحيى بن هاشم السمسار.
وعنه: محمد بن العباس بن نجيح، وأبو بكر الشافعي.
وكان ثقة.
توفي سنة إحدى وثمانين ومائتين.
محمد بن الخطاب العدوي. مولاهم.
روى عن: أبي نعيم.
روى عنه: ابن قانع.
توفي سنة أربع وثمانين.
محمد بن ربح بن سليمان. أبو بكر البغدادي البزار.
عن: يزيد بن هارون، ويعقوب الحضرمي، وأبي نعيم.
وعنه: أبو سهل القطان، ودعلج، وأبو بكر الشافعي.
وثقة الخطيب.
وتوفي سنة ثلاث وثمانين.
محمد بن الربيع بن شاهين. شيخ بصري صاحب حديث.
حدث ببغداد عن: أبي الوليد الطيالسي، وعيسى بن إبراهيم البركي، وغيره.
روى عنه: الطبراني في المعاجم، وأبو الحسن القزويني القطان.
محمد بن زكريا بن دينار. أبو جعفر الغلابي البصري الإخباري.
عن: عبد الله بن رجاء الغداني، وبكار بن محمد السيريني، والعباس بن بكار، ويعقوب بن جعفر بن سليمان العباسي الأمير، وأبي الوليد الطيالسي، وشعيب بن واقد، وأبي زيد الأنصاري النحوي، وطائفة كثيرة.
وعنه: هلال بن محمد، وفهد بن إبراهيم بن فهد، وأبو القاسم الطبراني.
وآخرون.
وهو في عداد الضعفاء.
وأما ابن حيان فذكره في الثقات وقال: يعتبر بحديثه إذا روى عن ثقة.
قلت: كان راوية للأخبار علامة. توفي في شوال سنة تسعين.
قال الدارقطني: بصري يضع.
وقال ابن مندة: تكلم فيه.
محمد بن زكريا بن عبد الله. أبو جعفر القرشي الإصبهاني.
عن: عبد الله بن رجاء الغداني أيضاً، وعبد الله بن مسلمة القعنبي، وأبو حذيفة النهدي، وبكار بن محمد السيريني.

وعنه: أبو بكر بن أبي داود، وأحمد بن إبراهيم بن يوسف، وعبد الرحمن بن محمد بن سياه، وأبو أحمد بن العسال، وأبو الشيخ، وأبو بكر القباب، وآخرون.
توفي بإصبهان في جمادى الأولى سنة تسعين أيضاً.
وقال ابن مندة: تكلم في سماعه.
محمد بن زيدان بن يزيد البجلي الكوفي. أخو عبد الله بن زيدان.
سمع: سلام بن سليمان المديني، وغيره.
وحدث بمصر.
روى عنه: الطبراني.
محمد بن زبيد العلوي. المتغلب على طبرستان. سار لحربه محمد بن هارون أحد أمراء أمير خراسان إسماعيل بن أحمد، فالتقاه على باب جرجان، فكانت الدائرة أولاً على محمد بن هارون، ثم كر على العلوي فهزم جيشه، وثبت العلوي وقاتل، وأصيب في وجهه عدة ضربات مات منها بعد أيام. وأسروا ابنه زيد بن محمد بن زيد، وحاز محمد بن هارون على عسكره وأمواله، واستولى على طبرستان، ودفن العلوي على باب جرجان.
وكان له مدة قد غلب على تلك الممالك. وقد أسر أخوه الحسن بن زيد سنة سبعين.
وقد جرت لهما حروب وخطوب.
محمد بن سعيد بن عبد الرحمن بن زياد. أبو عبد الله الهمداني الشيعي، مولاهم الكوفي النحوي الملقب بعقدة.
والد الحافظ أبي العباس بن عقدة.
كان ديناً ورعاً ناسكاً. ولقبوه بعقدة لعلمه بالتصريف والعربية.
توفي في شوال سنة ثلاث وثمانين.
محمد بن سعيد الأزرق. أبو عبد الله.
قال ابن عدي: مات سنة تسعين، يضع الحديث.
روى عن: هدبة بن خالد، وسريج بن يونس.
وعنه: أحمد بن موسى بن سعدويه.
ووضعه بارد، فإنه قال: ثنا هدبة، ثنا أبو عوانة، عن أبيه، عن أنس، مرفوعاً: " لا شغار في الإسلام " .
وأبو عوانة مملوك صبي من جرجان، وأبوه كافر، فمن أين له رواية عن أنس؟.
محمد بن سفيان بن المنذر الرملي. عن: محمد بن السري العسقلانين ودحيم، وغيرهما.
توفي سنة خمس وثمانين.
محمد بن سليمان بن الحارث. أبو بكر الباغندي الواسطي: أبو الحافظ الكبير محمد بن محمد.
سكن بغداد وحدث عن: عبيد الله بن موسى، وقبيصة بن عقبة ومحمد بن عبد الله الأنصاري، وطبقتهم.
وعنه: ابنه، وأبو بكر الشافعي، ومحمد بن الحسن نب مقسم، وعبد الخالق بن أبي رويا، وجماعة.
قال الدارقطني: لا بأس به.
وقال الخطيب: رواياته كلها مستقيمة.
وقال ابن أبي الفوارس: ضعيف.
قلت: توفي آخر سنة ثلاث وثمانين.
ولعل ابن أبي الفوارس إنما عنى بالضعف عن ولده.
محمد بن سهل بن زنجلة الرازي. رحل به أبوه الحافظ أبو عمرو فسمع: أبا جعفر النفيلي، وأبا صالح كاتب الليث، ويحيى بن عبد الله بن بكير، وطائفة.
وعنه: محمد بن إسحاق اسراج، وعبد الرحمن بن أبي حاتم، وعلي بن مهدويه، وإسحاق بن محمد الكسائي، وغيرهم.
محمد بن سهل بن المهاجر الرقي. عن: مؤمل بن إسماعيل، ومحمد بن مصعب القرقيسائي. ولعله آخر من حدث عنهما.
روى عنه الطبراني.
محمد بن أبي سهل شيرزاذ الإصبهاني. عن: سليمان بن حرب، والقعنبي، وأحمد بن يونس، ويحيى الحماني، وطائفة.
وعنه: أحمد بن إبراهيم بن يوسف، وعبد الله بن محمد القباب، وآخرون.
توفي سنة خمس وثمانين.
محمد بن سويد. أبو جعفر البغدادي الطحان.
سمع: عاصم بن علي، وإسماعيل بن أويس.
وعنه: أحمد بن خزيمة، وابن نجيح، وجماعة.
وكان ثقة.
توفي سنة اثنتين وثمانين.
محمد بن شاذان. أبو بكر البغدادي الجوهري.
عن: هوذة بن خليفة، وزكريا بن عدي.
وعنه: أبو بكر النجاد، وابن قانع، وجماعة.
وثقة الدراقطني.
وتوفي سنة ست وثمانين وهو في عشر المائة.
وكان قرأ القرآن على خلاد بن خالد.
قرأ عليه ابن شنبوذ، وغيره.
محمد بن شاذان. أبو سعيد النيسابوري الأصم. شيخ عالم متقن.
سمع: قتيبة، وإسحاق بن راهويه، وجماعة.
وعنه: أبو حامد بن الشرقي، ومحمد بن يعقوب بن الأخرم.
توفي سنة ست أيضاً.
محمد بن صالح الأشج. شيخ صدوق.
سمع: عبد الصمد بن حسان، وقتيبة بن سعيد.
ويعرف بحمدان الهمداني.
روى عنه: حامد الرفاء، وعلي بن إبراهيم القطان، ومحمد بن علي الصنعاني، وجماعة.
توفي سنة أربع وثمانين بهمدان.
محمد بن الضوء بن المنذر. أبو عبد الله الكرميني، الملقب خنب.

رحل وعني بالحديث، وسمع: عمرو بن مرزوق، وأبا الوليد، ومسدد بن مسرهد، وأبا عبيد القاسم بن سلام، وطبقتهم.
وعنه: أحمد بن الليث، وعمرو بن حفص، والبخاريون.
وفي أهل بخارى جماعة يقال لهم خنب.
توفي في صفر سنة اثنتين وثمانين. من أعلى أهل بخارى إسناداً.
وهو صدوق. مولده سنة تسع وتسعين ومائة.
محمد بن العباس بن ماهان المروزي الكابلي. نزيل بغداد.
عن: عاصم بن علي، وعبد العزيز بن عبد الله الأويسي.
وعنه: أبو عمرو بن السماك، وأحمد بن كامل، وجماعة.
توفي سنة إحدى وثمانين.
محمد بن العباس المؤدب. أبو عبد الله البغدادي، مولى بني هاشم.
سمع: هوذة بن خليفة، وعبد الله بن صالح العجلي، وعفان بن مسلم، وشريح بن النعمان، وجماعة.
وعنه: عبد الباقي بن قانع، وأبو بكر النجاد، وأبو بكر الشافعي، والطبراني.
وثقة الخطيب.
ومات في ربيع الأول سنة تسعين.
محمد بن العباس بن بسام. أبو عبد الرحمن مولى بني هاشم المقريء الرازي.
قرأ على: أحمد بن يزيد الحلواني وهو من أعيان أصحابه.
وحدث عن: سهل بن عثمان العسكري.
روى عنه الحروف والحديث: الحسين بن المهلب المؤدب، ومحمد بن عبد الله المقريء، وأبو الطيب أحمد بن عبد الله الدارمي.
وسمع منه: ابن حاتم وقال: صدوق.
محمد بن العباس بن الوليد. النسائي الفقيه أبو العباس صاحب أبي ثور.
سمع: هوذة، وعفان، وطائفة.
وعنه: علي بن محمد المصري، وعبد الله بن إسحاق الخراساني، وجماعة.
وثقة الخطيب.
محمد بن عبد الله الزاهد. أبو عبد الله بن الدفاع القرطبي المالكي.
سمع: عبد الملك بن حبيب وغيره.
وبمصر: أبا الطهر بن السرج، والحارث بن مسكين.
وعنه: محمد بن عثمان، وغيره.
توفي سنة إحدى وثمانين.
محمد بن عبد الله بن منصور. أبو إسماعيل الشيباني العسكري الفقيه الحنفي المعروف بالبطيخي.
أحد أئمة الحنفية.
عن: سليمان بن عبد الرحمن ابن بنت شرحبيل، ومحمد بن أبي السري العسقلاني.
وعنه: المحاملي، وعبد الباقي بن قانع، وعبد الله الخراساني.
وكان فقيهاً ثقة.
توفي سنة ثلاث وثمانين ومائتين.
محمد بن عبد الله بن الحين بن حفص. أبو عبد الله الهمداني الذكواني الإصبهاني. أحد الأشراف والأكابر بإصبهان. وهو آخر من حدث عن أبي سفيان بن صالح بن مهران، ومحمد بن بكير.
وقد أتاه كتاب من المستعين بقضاء إصبهان، فهرب منها مدة، وهو الذي قام في خلاص أبي بكر بن أبي داود السجستاني من المحنة والقتل لما تعصبوا عليه بإصبهان، ورموه بسب علي رضي الله عنه.
روى عنه: أبو أحمد العسال، ومحمد بن أحمد بن الحسن، ومحمد بن إسحاق بن أيوب ، وأبو الشيخ، وجماعة.
توفي سنة خمس وثمانين.
محمد بن عبد الله بن عتاب. أبو بكر الأنماطي البغدادي، مربع.
سمع: عاصم بن علي، وأحمد بن عبد الله بن يونس، ويحيى بن معين.
وعنه: أحمد بن كامل، وأبو بكر الشافعي، وآخرون.
وثقة الخطيب.
ومات سنة ست وثمانين.
محمد بن عبد الله بن سفيان الخصيب زرقان. ذكرناه بلقبه.
محمد بن عبد الله بن مهران الدينوري. عن: عبد العزيز بن عبد الله الأويسي، وأحمد بن يونس.
وعنه: ابن قانع، وأبو بكر الشافعي.
وقال الدارقطني: صدوق.
مات سنة ثمان وثمانين ومائتين.
محمد بن عبد الله بن إبراهيم الكتاني اليافوني. عن: صفوان بن صالح، وإسماعيل بن إبراهيم الترجماني.
وعنه: أبو علي محمد القاسم بن معروف، والطبراني.
محمد بن عبد الله بن مخلد. أبو الحسين الإصبهاني، خال محمد بن عبد الله بن رستة، ويعرف بصاحب الشافعي، وبوارق الربيع بن سليمان.
نزل مصر وحدث عن: قتيبة، ومحمد بن أبي بكر المقدمي، وهاني بن المتوكل، وكثير بن عبيد، وطائفة.
قلت: ذكرناه في الطبقة الماضية، وإنما أعدناه لقول أبي نعيم: توفي قبل التسعين.
محمد بن عبد البر الكلابي الأندلسي الفرضي. روى عن: يحيى بن يحيى، وعبد الملك بن حبيب.
وطال عمره. وكان ورعاً فاضلاً وفرضياً حاسباً.
توفي سنة ثلاث وثمانين.
؟محمد بن عبد الرحمن بن عمارة.
أبو قبيصة البغدادي الضبي المقريء.
سمع: عاصم بن علي، وسعدويه، وجماعة.
وعنه: عثمان بن السماك، وأبو بكر الشافعي.
وكان سريع التلاوة جداً.

قال إسماعيل الخطبي: سألته عن أكثر ما قرأ قال: قرأت في النهار الطويل أربع ختم، وفي الخامسة إلى سورة براءة، وأذن المؤذن العصر.
وكان من أهل الصدق. رواها الخطيب، عن الحسن بن أبي طالب، ثنا يوسف القواس، ثنا الخطبي، فذكرها.
قال الخطبي: وتوفي في ربيع الأول سنة اثنتين وثمانين.
وقال الدارقطني لا بأس به.
محمد بن عبد الرحمن بن كامل. أبو الأصبع الأسدي الفرقاني.
حدث ببغداد عن: أبي جعفر النفيلي، وإبراهيم بن المنذر الحزامي، وجماعة.
وعنه: ابن صاعد، وابن السماك، وأبو بكر الشافعي، وآخرون.
وكان يخضب بالحناء.
وثقة الخطيب.
ومات سنة سبع وثمانين.
محمد بن أبي زرعة عبد الرحمن بن عمرو البصري الدمشقي. عن: هشام بن عمار، ودحيم، وجماعة.
وعنه: الطبراني، وغيره.
وله شعر جيد.
توفي بعد أبيه بقليل.
وله:
إن حظي ممن أحب كفاف ... لا حدود مقصر ولا إنصاف
كلما قلت: قد أثابت إلى ... الوصل ثناها عما أروم العفاف
فكأني بين الصدود وبين ... الوصل ممن مكانه الأعراف
ومن شعره السائر:
لا يلزم مستقصر أنت ... في البر، ولكن مستعطف مستزاد
قديم الحسام وهو حسام ... ويحب الجواد وهو جواد
محمد بن عبد السلام بن بشار. الشيخ أبو عبد الله النيسابوري الوراق الزاهد.
كان يورق التفسير لإسحاق بن راهويه.
وسمع الكتب من: يحيى بن يحيى.
والمسند والتفسير من إسحاق.
وسمع من: الحسن بن عيسى، وعمرو بن زرارة، ومحمد بن رافع.
ولم يرحل.
روى عنه: مؤمل بن الحسن، وأبو حامد بن الشرقي، وطائفة.
قال ابنه عبدان: كان أبي يقول: نحن في مرحلة. وكان يصوم النهار ويقوم الليل، ويقول: هذا ما أوصانا به يحيى بن يحيى.
فائدة قال الحاكم: سمعت أبا زكريا العنبري: سمعت ابن يوسف المقريء.
سمعت الحسين بن محمد بن زياد القباني يقول: ثنا محمد بن بشار، ثنا يحيى، فلما فرغ قال: أتدرون عمن حدثتكم؟ قالوا: حدثنا عن بندار، عن يحيى بن سعيد.
قال: لا والله. ثنا محمد بن عبد السلام بن بشار، ثنا يحيى بن يحيى.
وتوفي في رمضان سنة ست وثمانين.
محمد بن عبد السلام بن ثعلبة. أبو الحسن الخشبي الأندلسي القرطبي الحافظ اللغوي صاحب التصانيف.
أخذ عن: يحيى بن يحيى الليثي.
وفي الرحلة عن: محمد بن بشار بندار، ومحمد بن يحيى بن أبي عمر العدني، وسلمة بن شبيب، والمزني، وطبقتهم.
وعنه: أسلم بن عبد العزيز القاضي، ومحمد بن قاسم بن محمد، وقاسم بن أصبغ، وابنه محمد بن محمد، وآخرون.
وقال: كان ثقة كبير القدر، أريد على قضاء قرطبة فامتنع.
توفي سنة ست وثمانين وقد شاخ.
توفي ابنه محمد سنة ثلاث وثلاثين وثلاثمائة.
وجده ثعلبة هو ابن زيد بن الحسن بن كلب بن أبي ثعلبة الخشبي رضي الله عنه.
قال ابن الفرضي، وغيره: وقد روى الحافظ أبو الحسن بالأندلس علماً كثيراً، رحمه الله.
محمد بن عبد العزيز بن المبارك الدينوري. رحل، وسمع: القعنبي، وعثمان بن الهيثم، وأبا حذيفة النهدي، وطبقتهم.
وعنه: أحمد بن مروان صاحب المجالد وصاحب ابن ركين، والحسين بن إسماعيل الصوفي، ومحمد بن إبراهيم بن جمك القزويني، وجماعة.
وكان ضعيفاً بمرة.
توفي بالدينور سنة إحدى وثمانين.
وقد ساق له ابن عدي مناكير ويقال: له غير هذا، إنما أنكر عليه.
قلت: منها: بدلاء أمتي لم يدخلوا الجنة بكثرة صلاة ولا صيام، ولكن بنقاوة الأنفس وسلامة الصدق.
محمد بن عبد العزيز بن أبي رجاء. أبو بكر التيمي البغدادي.
عن: هوذة بن خليفة، وقبيصة، وجماعة.
وعنه: أبو بكر الشافعي، وعبد الباقي بن قانع.
ضعفه الدارقطني.
محمد بن عبد الغني بن عبد العزيز. أبو الطاهر القرشي مولاهم المصري الفقيه.
توفي سنة ثلاث وثمانين.
قال أبو جعفر الطحاوي: كان فقيهاً لا يدافع، رحمه الله .
محمد بن عبد بن حميد بن نصر. أبو جعفر الكشي.
روى عنه: عبد المؤمن بن خلف النسفي، وغيره.
توفي سنة ست وثمانين.
محمد بن عبده. أبو بكر المصيصي.

حدث عن: محمد بن كثير بن مروان الفهري، وأحمد بن يونس اليربوعي، وأبي توبة الربيع بن نافع، وجماعة.
وعنه: الطبراني، وأبو أحمد بن عدي، وجماعة.
قال ابن عدي: أملى في سنة ثمان وثمانين ومائتين.
محمد بن عبيد بن الفرطاس الأنصاري الموصلي. عن: محمد بن عبد الله بن عمار، وأبي مصعب الزهري، وأبي كريب محمد بن العلاء.
توفي سنة تسع وثمانين.
محمد بن عبيد بن أبي الأسد البغدادي. أبو بكر.
عن: عمرو بن مرزوق، وإسماعيل بن أبي أويس، والحميدي.
وعنه: إبراهيم البختري، وأبو بكر الشافعي.
وثقة الخطيب.
توفي سنة اثنتين وثمانين ومائتين.
محمد بن عثمان بن سعيد. أبو عامر الضرير الكوفي.
يروي عن: أحمد بن يونس، ومنجاب بن الحارث.
توفي سنة تسع أيضاً.
روى عنه: الطبراني، وابن سلمة القطان، وغيرهما.
محمد بن عاصم بن بلال الضبي. عن: محمد بن نافع، وغيره.
توفي سنة أربع وثمانين. وولد سنة مائتين.
محمد بن عصمة بن حمزة السعدي الجوزجاني الخراساني. كنيته: أبو المطالع.
روى عن: يحيى الحماني، وعمرو بن محمد الخريبي، والربيع بن سليمان.
وعنه: عبد الله بن محمد البلخي، ومحمد بن أحمد بن عبيد بن فياض، وزكريا بن حامد البلخي.
محمد بن عقيل. أبو سعيد الفريابي.
حدث بمصر عن: قتيبة بن سعيد، وداود بن مخراق، وجماعة.
وعنه: علي بن محمد المصري الواعظ، وأبو محمد بن الورد، وأبو طالب أحمد بن نصر، وأبو القاسم الطبراني.
وكان أحد الفقهاء.
توفي بمصر في صفر سنة خمس وثمانين.
محمد بن علي بن الحسين بن بشر الزاهد. المحدث أبو عبد الله الحكيم الترمذي المؤذن، صاحب التصانيف في التصوف والطريق.
سمع الحديث الكثير بخراسان والعراق.
وحدث عن: أبيه، وقتيبة بن سعيد، وصالح بن عبد الله الترمذي، وصالح بن محمد الترمذي، وعلي بن حجر السعدي، وعتبة بن عبد الله المروزي، ويحيى بن موسى خت، ويعقوب الدورقي ، وعباد بن يعقوب الرواجني، وعيسى بن أحمد العسقلاني البلخي، وسفيان بن وكيع، وطبقتهم.
روى عنه: يحيى بن منصور القاضي، والحسن بن علي، وغيرهما من علماء نيسابور؛ فإنه حدث بها في سنة خمس وثمانين.
وقد صحب من مشايخ الطريق: يحيى بن الجلاء، واحمد بن خضروية، ولقي أبا تراب النخشبي.
ومن كلامه وحكمه: ليس في الدنيا حمل أثقل من البر، لأن من البر، لأن من برك فقد أوثقك، ومن جفاك فقد أطلقك.
وقال: كفى بالمرء عيباً أن يسره ما يضره.
وقال: من جهل أوصاف العبودية فهو بنعوت الربانية أجهل.
وقال: صلاح خمسة أصناف في خمسة مواطن: صلاح الصبيان في الكتاب، وصلاح الفتيان في العلم، وصلاح الكهول في المساجد، وصلاح النساء في البيوت وصلاح القطاع في السجن.
وقال: المؤمن بشره في وجهه، وحزنه في قلبه؛ والمنافق حزنه في وجهه، وبشره في قلبه.
وقال: حقيقة محبة الله تعالى دوام الأنس بذكره.
وسئل عن الخلق فقال: ضعف ظاهر، ودعوى عريضة.
وذكره أبو عبد الرحمن السلمي فقال: نفوه من ترمذ وأخرجوه منها، وشهدوا عليه بالكفر، وذاك بسبب تصنيفه كتاب ختم الولاية؛ وكتاب ملل الشريعة. وقالوا إنه يقول للأولياء خاتماًكما أن للأنبياء خاتماً. وأنه يفضل الولاية على النبوة، واحتج بقوله عليه السلام: يغبطهم النبيون والشهداء. وقال: لو لم يكونوا أفضل منهم لما غبطوهم.
فجاء إلى بلخ، فقبلوه بسبب موافقته إياهم على المذهب.
وقد ذكره ابن النجار، ولم يذكر له وفاة؛ ولا راوياً، إلا علي بن محمد بن ينال العكبري. فوهم لأن العكبري سمع محمد بن فلان الترمذي سنة ثمان عشرة وثلاثمائة.
وقال أبو عبد الرحمن السلمي، فيما يروي البخاري بإسناده إليه: سمعت علي بن بندار الصيرفي: سمعت أحمد بن عيسى الجوزجاني يقول: سمعت محمد بن علي الترمذي يقول: ما صنفت مما صنفت حرفاً عن تدبير، ولا لأن ينسب إلي شيء منه، ولكن كان إذا اشتد علي وقتي كنت أتسلى بمصنفاتي.
قال السلمي: بلغني أن أبا عثمان سئل عن محمد بن علي فقال: بينوا سري عنه من غير سبب.
وقال أيضاً السلمي: وقيل إنه هجر بترمذ في آخر عمره، وهو من سبب تصنيفه كتاب ختم الولاية وعلل الشريعة. وليس فيه ما يوجب ذلك. ولكن لبعد فهمهم عنه. كذا قال السلمي.

وقال: له كتاب حقائق التفسير، من هذا النمط أشياء تنافي الحق.
قول المؤلف في شطحات الصوفية فما أدري ما أقول. أسأل الله السلامة من شطحات الصوفية، وأعوذ بالله من كفريات صوفية الفلاسفة الذين تستروا في الظاهر بالإسلام، ويعملوا على هدمه في الباطن. وربطوا العوالم بربط ورموز الصوفية وإشارتهم المتشابهة، وعباراتهم العذبة، وسيرهم الغريب، وأسلوبهم العجيب، وأذواقهم الجلفة التي تجر إلى الإنسلاخ والفناء، والمحو والوحدة، وغير ذلك.
قال الله تعالى: " وأن هذا صراطي مستقيما فاتبعوه " يعني طريق الكتاب السنة المحمدية. ثم قال: " ولا تتبعوا السبل فتفرق بكم عن سبيله " . والحكيم الترمذي، فحاشى الله؛ ما هو من هذا النمط، فإنه إمام في الحديث، صحيح المتابعة للإشارة، حلو العبارة، عليه مؤاخذات قليلة كغيره من الكبار. وكل أحد يأخذ قوله ويترك، إلا ذاك الصاد المعصوم رسول الله صلى الله عليه وسلم فيا مسلمين بالله، تعالوا نبكي على الكتاب وأهلها. وقالوا: اللهم أجرنا في مصيبتنا، فقد عاد الإسلام والسنة غريبين، فلا قوة إلا بالله العلي العظيم.
محمد بن علي بن بطحا. أبو بكر البغدادي التميمي. ثقة مقبول.
روى عن: هوذة، وعفان.
وعنه: إسماعيل الخطبي.
توفي سنة ست وثمانين ومائتين.
محمد بن علي بن حمزة. أبو عبد الله العلوي الإخباري الشاعر.
يروي عن: أبي عثمان المازني، وعمر بن شبة، وجماعة.
وعنه: عبد الرحمن بن أبي حاتم ووثقه، ومحمد بن مخلد.
توفي سنة سبع وثمانين.
محمد بن علي بن عتاب. أبو بكر الإيادي القماط.
سمع: عبيد الله بن غاشم، وداود بن عمرو الضبي، وأبا الربيع الزهراني.
وعنه: أحمد بن جعفر بن المنادي، وإسماعيل الخطبي.
وثقه ابن المنادي وقال: توفي سنة تسع وثمانين.
محمد بن علي بن الفضل. أبو العباس البغدادي، الحافظ فستقة.
سمع: خلف بن هشام، وقتيبة، وعلي بن المديني، وطبقتهم.
وعنه: ابن قانع، والطبراني.
ومات سنة تسع أيضاً وثقة الخطيب.
محمد بن علي البغدادي. الحافظ قرطمة.
سمع بن حميد الرازي، وأبا سعيد الأشج، ومحمد بن يحيى الذهلي، والحسن بن محمد الزعفراني، وطبقتهم بالحجاز، والشام، وخراسان، والعراق، ومصر.
وكان الوالي في الحفظ. روى شيئاً قليلاً.
وذكر أبو أحمد الحاكم أنه سمع ابن عقدة قال: سمعت داود بن يحيى بن يمان، يقول الناس فيقولون: أبو زرعة وأبو حاتم في الحفظ، والله ما رأيت أحفظ من قرطمة.
قال الخطيب: توفي سنة تسعين ومائتين.
محمد بن علي بن شعيب. أبو بكر البغدادي السمسار.
سمع: عاصم بن علي، وخالد بن خداش، وعلي بن الجعد، وطبقتهم.
وعنه: ابن قانع، وأبو بكر الشافعي، وأبو القاسم الطبراني، وأبو محمد بن ماسي.
قال الدارقطني: وكان ثقة.
محمد بن علي بن خلف الأطروش الدمشقي. عن: هشام بن عمار، وأحمد بن أبي الحواري، ودحيم.
وعنه: عبد الله بن الورد المصري، وعبد المؤمن النسفي، والطبراني.
محمد بن علي بن محمد المروزي. الحافظ أبو عبد الله عن: علي بن حزم، وإسحاق الكوسج، ومحمد بن يحيى القطيعي، وخلف بن شاذان، وخلق.
وعنه: ابن مخلد، والطبراني.
وكان ثقة.
روى عنه جماعة من أهل مرو.
محمد بن عمر بن إسماعيل. أبو بكر الدولابي العسكري.
عن: هوذة بن خليفة، وأبي مسهر الغساني، وابن اليمان، وجماعة.
وعنه: أبو بكر الخرائطي، وعلي بن محمد المصري الواعظ، واحمد بن مروان الدينوري، وآخرون.
محمد بن عمرو بن الموجه. الفزاري المروزي اللغوي الحافظ.
سمع: صدقة بن الفضل المروزي، وسعيد بن منصور، وعبدان بن عثمان، وحبان بن موسى، وطبقتهم.
ذكره ابن أبي حاتم مختصراً.
وروى عنه: الحسن بن محمد بن حليم المروزي، وعبد الرحمن بن أبي حاتم.
وسمع أيضاً: سعيد بن هبيرة، وسعد بن سليمان، وعلي بن الجعد.
توفي سنة اثنتين وثمانين ومائتين.
محمد بن عمرو بن النضر. أبو علي الجرشي النيسابوري، قشمرد.
سمع: حفص بن عبد الله السلمي، وعبدان بن عثمان القعنبي، وجماعة.
فطال عمره وتفرد عن حفص بن عبد الله. وكان صدوقاً مقبولاً.
روى عنه: محمد بن صالح بن هانيء، ويحيى بن محمد العنبري، ودعلج البختري، وآخرون.
توفي سنة سبع وثمانين.

محمد بن عيسى بن السكن بن أبي قماش. أبو بكر الواسطي.
سمع: مسلم بن إبراهيم، والحارث بن منصور الواسطي.
وعنه: أبو بكر النجاد، وإسماعيل الخطبي، والطبراني، وآخرون.
توفي راجعاً من الحج سنة سبع أيضاً.
محمد بن غالب بن حرب. أبو جعفر الضبي المصري تمتام. نزيل بغداد.
ولد سنة ثلاث وتسعين ومائة.
سمع: أبا نعيم، ومسلم بن إبراهيم، وعفان، والقعنبي، وعبد الصمد بن النعمان، وأبا حذيفة، وطبقتهم.
من أصحاب شعبة، والثوري، وكان مكثراً ثقة حافظاً.
روى عنه: أبو جعفر بن البختري، وإسماعيل الصفار، وعثمان بن السماك، وأبو سهل بن زياد، وابن كوثر البربهاري، وأبو بكر الشافعي، وخلق.
قال الدارقطني: ثقة مأمون، إلا أنه كان يخطيء.
وقال أيضاً في موضع آخر: ثقة مجود. سمعت أبا سهل بن زياد يقول: سمعت موسى بن هارون يقول في حديث محمد بن غالب، عن الوركاني، عن حماد الأبح، عن ابن عوف، عن ابن سيرين، عن عمران بن حصين، أن النبي صلى الله عليه وسلم قال: هود وأخواتها، إنه حديث موضوع.
قال ابن زياد: فحضرنا مجلس إسماعيل القاضي، وموسى بن هارون عنده، والمجلس غاص بأهله. فدخل محمد بن غالب، فلما بصر به إسماعيل قال: إلي يا أبا جعفر، إلي. ووسع له معه على السرير. فلما جلس أخرج كتاباً وقال: أيها القاضي تأمله. وعرض عليه الحديث، وقال: أليس الجزء كله بخط واحد؟ قال: نعم.
قال: هل ترى شيئاً على الحاشية؟ قال: لا.
قال: أفترضى هذا الأصل؟ قال: إي والله.
قال: فلم أوذى وينكر علي؟ فصاح موسى بن هارون وقال: الحديث موضوع.
قال: فرواه محمد بن غالب بحضرة القاضي وهو ساكت، وما زال القاضي يذكر من فضل محمد بن غالب وتقدمه.
قلت: مات في رمضان سنة ثلاث وثمانين.
محمد بن الفرج بن محمود الأزرق. أبو بكر.
عن: أبي النضر هاشم بن القاسم، وحجاج بن محمد، والواقدي، ومحمد بن كناسة، وعبيد الله بن موسى، وجماعة.
وعنه: عبد الصمد الطستي، وأبو بكر الشافعي، وابن نحيح، وأبو بكر بن خلاد النصيبي، وآخرون.
قال الحاكم: سمعت الدارقطني يقول: لا بأس به، وهو من أصحاب الكرابيسي يطعن عليه في اعتقاده.
وقال الخطيب: أما أحاديثه فصحاح.
مات في آخر سنة إحدى وثمانين.
محمد بن الفرج بن ميسرة الهمداني الحافظ. صاحب المسند.
سمع من: كامل بن طلحة، وطبقته.
وعنه: محمد بن محمد الباغندي، وعبد الباقي بن قانع.
محمد بن الفضل بن جابر الثقفي البغدادي. سمع: سعيد بن سليمان سعدويه، وأبا بلال الأشعري، والليث بن حماد، وعبد الأعلى بن حماد، وجماعة.
وعنه: أبو بكر بن محمد بن الحسن النقاش، وأبو بكر بن خلاد العطار، والطبراني، وآخرون.
قال الدارقطني: صدوق.
مات أبو جعفر السقطي في رمضان سنة ثمان وثمانين.
محمد بن الفضل بن موسى. أبو بكر القسطاني، الرازي.
سمع: طالوت بن عباد، وهدبة بن خالد، وشيبان بن فروخ.
روى عنه: ابن أبي حاتم وقال: صدوق، وأبو سهل بن زياد، وأبو بكر الشافعي.
محمد بن فيروز البغدادي. نزيل دمشق.
عن: عاصم بن علي بن قتيبة، وعلي بن محمد المصري الواعظ.
محمد بن القاسم بن خلاد بن ياسر. أبو العيناء الهاشمي، مولى أبي جعفر المنصور البصري الإخباري اللغوي الضرير. ولد بالأهواز ونشأ بالبصرة.
وأخذ عن: أبي عبيدة، والأصمعي، وأبي زيد الأنصاري، وأبي عاصم النبيل. وكان أحد الموصوفين الذكاء والحفظ وسرعة الجواب.
وعنه: أبو عبد الله محمد بن أحمد الحكيمي، ومحمد بن يحيى الصولي، وأبو بكر الأذرعي، وأحمد بن كامل، ومحمد بن العباس بن نحيح، وآخرون.
قال الدارقطني: ليس بقوي في الحديث.
وقيل إن بعضهم سأله: كيف كنيت أبا العيناء؟ فقال: قلت لأبي زيد سعيد بن أوس: كيف تصغر عيناً؟ فقال: عييناً يا أبا العيناء.
وقيل إن المتوكل قال: أشتهي أن أنادم أبا العيناء، لولا أنه ضرير.
فقال: إن أعفاني أمير المؤمنين من رؤية الهلال ونقش الخواتيم، فإني أصلح.
وكان قد ذهب بصره وهو ابن أربعين سنة تقريباً.
ومات سنة إثنتين وثمانين. وكان قد استوطن بغداد، فخرج نحو البصرة في أواخر عمره في سفينة فيها ثمانون نفساً، فعرقت بهم، فما سلم غيره فيما قيل. فلما صار إلى البصرة مات.

وكان يخصب بالحمرة، والغالب على روايته الحكايات.
قال أبو نعيم الحافظ: نا أحمد بن عبد الرحمن الخاركي بالبصرة: سمعت أبا العيناء يعزي جدي أبا بكر على زوجته، فقال: إذا كان مسندنا البقية ورفعت عنه الرزية كانت التعزية تهنئة، والمصيبة نعمة.
نحن ومن في الأرض يفديكا ... لا زلت تبقى ونعزيكا
وعن ابن وثاب أنه قال لأبي العيناء: والله إني أحبك بكليتي.
فقال: إلا عضواً واحداً.
فبلغ ذلك ابن أبي دؤآد، فقال: لقد وفق في التحديد. وسأله المنتصر فقال: ما أحسن الجواب ما أسكت المبطل، وصبر المحق.
قال أحمد بن كامل: توفي في جمادى الآخرة سنة ثلاث وثمانين، وولد سنة إحدى وتسعين ومائة.
وقال الدارقطني: مات سنة اثنتين وثمانين ومائتين.
محمد بن محمد بن الحسين بن غزوان. أبو سعيد الهروي الجوهري.
عن: خالد بن هياج.
ورد بغداد، وحدث.
روى عنه: مكرم القاضي، وأبو بكر الشافعي.
قال الدارقطني: لا بأس به.
محمد بن محمد بن رجاء بن السندي. أبو بكر الإسفرائيني الحافظ. مصنف الصحيح على شرط مسلم.
سمع: إسحاق بن راهويه، وعلي بن المديني، وأحمد بن حنبل، وابن نمير، وإبراهيم بن المنذر الحزامي، وأبا بكر بن أبي شيبة، وأبا الربيع الزهراني، وطبقتهم بالحجاز، والعراق، ومصر، وغير ذلك.
وعنه: أبو حامد بن الشرقي، ومؤمل بن الحسن، ومحمد بن صالح بن هانيء، ومحمد بن يعقوب بن الأخرم، وأبو النضر محمد بن محمد الفقيه، وآخرون.
قال الحاكم: كان ثبتاً ديناً مقدماً في عصره. سمع جده، وابن راهويه، إلى أن قال: وسمعت محمد بن صالح: سمعت أبا بكر بن رجاء يقول: حدثني أحمد بن حنبل من كتابه في ربيع الآخر سنة أربع وثلاثين.
بشر بن أحمد قال: توفي أبو بكر سنة ست وثمانين.
محمد بن محمد بن حبان. أبو جعفر البصري التمار.
سمع: القعنبي، ومحمد بن الصلت التوزي، وأبا الوليد الطيالسي، وجماعة.
وعنه: أبو القاسم الطبراني، وغيره.
قال دعلج: سمعت محمد بن محمد بن حبان التمار يقول: كنت لا أحدث، فرأيت النبي صلى الله عليه وسلم في النوم، فقال له رجل: يا رسول الله، قل لهذا.
فقال لي: حدث. فقلت: عمن أحدث؟ قال: عن القعنبي، وأبي الوليد، وعمر بن مرزوق، وابن كثير. ونحوه أو كما قال.
توفي سنة تسع وثمانين.
محمد بن محمد بن أحمد بن يزيد بن مهران. أبو أحمد البغدادي المطرز الحافظ.
عن داود بن رشيد وغيره.
عن: أبو بكر الشافعي، وعبد الله بن إسحاق الخراساني.
قال الدارقطني: ليس بالقوي.
محمد بن مسلمة بن الوليد الواسطي. أبو جعفر الطيالسي.
حدث ببغداد عن: يزيد بن هارون، وأبي جابر محمد بن عبد الملك، وأبي عبد الرحمن المقريء.
وعنه: أبو جعفر بن البختري، ومحمد بن مخلد، وأبو بكر الشافعي في الغيلانيات.
قال الخطيب: له مناكير. إلا أن الحاكم سمع الدارقطني يقول: لا بأس به.
قال الخطيب: ورأيت أبا القاسم اللالكائي، والحسن بن محمد بن الخلال يضعفانه.
وتوفي في جمادى الأولى سنة اثنتين وثمانين، وقد نيف على المائة. فإنه ذكر أنه سمع من موسى الطويل مولى أنس بواسط سنة إحدى وتسعين ومائة.
قال: وكان لي ثلاث عشرة سنة.
قلت: وقد ذكره ابن عدي في الكامل، وقال: ثنا عبد الحميد الوراق قال: قاطعنا محمد بن مسلمة على أجزاء، فقرأنا عليه، وفيها حديث طويل فقال: ما أحسن هذا، والله إن سمعت بهذا الحديث قط إلا الساعة.
قال: وقال له رجل: قل عن هشام بن عروة، فقال: بدرهمين صحاح. ثم ساق له ابن عدي مناكير يسيرة.
محمد بن المغيرة بن سنان الضبي الهمذاني السكري الحنفي. محدث همذان ومسندها وشيخ فقهائها الحنفية.
روى عن: القاسم بن الحكم العربي، وهشام بن عبد الله بن عبيد الله الرازي، ومكي بن إبراهيم، وعبيد الله بن موسى، وطبقتهم.
وعنه: علي بن إبراهيم القزويني القطان، وحامد الرفاء، وجماعة.
توفي سنة أربع وثمانين ومائتين.
قال السليماني: فيه نظر.
محمد بن موسى بن الهذيل. أبو بكر النسفي الملقب: مت.
روى عن: أبي محمد الدارمي، وعبد بن حميد.
توفي سنة خمس وثمانين.
محمد بن موسى النهروي. أبو عبد الله. صدوق نبيل معظم ثقة.
توفي سنة تسع وثمانين ببغداد.
محمد بن أبي هارون موسى.

أبو الفضل الوراق البغدادي زريق.
صالح فاضل واسع العلم.
روى عن: خلف بن هشام، وغيره.
وعنه: أبو الحسين بن المنادي، وأبو سهل القطان.
توفي سنة ثلاث وثمانين.
محمد بن أبي هارون موسى الهمداني. شيخ جليل زاهد عابد، وكان لسؤدده يقال له: صاحب البلد.
يروى عن: أبي نعيم، وموسى بن إسماعيل، وجماعة.
وعنه: الحسين بن إسحاق الكرمي، وعلي بن مهرويه القزويني، وعبد الله بن حمويه، وجماعة.
محمد بن نصر. أبو بكر الأدمي ويعرف بابن أبي شجاع.
عن: حبيب، وجماعة.
وعنه: ابن كامل، وأبو سهل بن زياد.
مات سنة 86 ببغداد.
محمد بن النضر بن رباح الهروي. نزيل الموصل.
عن:عاصم بن علي، وأبي الصلت الهروي. وغيرهما.
توفي سنة ست وثمانين.
محمد بن أبي النعمان الأنطاكي. سمع: الهيثم بن جميل.
وعنه: الطبراني.
محمد بن نعيم بن عبد الله. أبو بكر النيسابوري المديني.
سمع: قتيبة، وابن راهويه، وعثمان بن أبي شيبة، وأبا المصعب، ومحمد بن أبي الشوارب، وطبقتهم.
وعنه: محمد بن إسحاق السراج، وأبو حامد بن الشرقي، ومكي بن عبدان، وعبد الله بن سعد، وجماعة.
توفي سنة تسعين في ذي العقدة.
محمد بن نهار. أبو الحسن.
يروي عنه: أبو بكر الشافعي، وغيره.
ضعفه الدارقطني.
توفي سنة اثنتين وثمانين.
وهو: محمد بن نهار بن عمار بن أبي المحياه يحيى بن يعلى التيمي.
يروي عن: العباس بن الفرج الرياشي، ومحمد بن يزيد الحنفي.
وعنه: محمد بن نجيح أيضاً، وجعفر بن أبي محمد العلوي.
محمد بن هارون بن محمد بن بكار بن بلال العاملي الدمشقي. عن: أبيه، وعبد الله بن يزيد بن راشد المقريء، وصفوان بن صالح، وسليمان ابن بنت شرحبيل، وجماعة.
وعنه: أبو عبد الله بن مروان، وأحمد بن حميد بن أبي العجائز، وأبو علي بن هارون، وأبو القاسم الطبراني.
توفي سنة تسع وثمانين.
محمد بن هشام بن أبي الدميك. أبو جعفر المروزي، ثم البغدادي.
سمع: سليمان بن حرب، وعفان، وابن المديني، وعاصم بن علي، ويحيى الحماني، وطائفة.
وعنه: عثمان بن السماك، وأبو عمر غلام ثعلب، وأبو بكر الشافعي، والطبراني، وآخرون.
وثقة الخطيب. وكان مستملي الحسن بن عرفة.
توفي سنة تسع أيضاً.
محمد بن هشام. وقيل: ابن هاشم بن خلف بن هشام البزار.
عن: جده، وعلي بن الجعد.
وعنه: أبو سهل بن زياد، وعبد الصمد الطستي، وغيرهما.
محمد بن هاشم. أبو صالح العذري الجسري الغوطي.
سمع: زهير بن عباد، ومحمد بن أبي السري العسقلاني.
وعنه: أحمد بن حذلم، وأبو علي بن هارون، وجماعة.
محمد بن وضاح بن بزيع. مولى عبد الرحمن بن معاوية الداخل، أبو عبد الله الأموي المرواني القرطبي الحافظ.
قال: ولدت سنة تسع وتسعين ومائة، أو سنة مائتين بقرطبة.
وسمع يحيى بن يحيى، ومحمد بن خالد صاحب ابن القاسم، وسعيد بن حسان صاحب أشهب، وعبد الملك بن حبيب، وجماعة بالأندلس.
قال ابن الفرضي: رحل إلى المشرق رحلتين، إحداهما سنة ثمان عشرة ومائتين، لقي فيها: سعيد بن منصور، وآدم بن أبي إياس، وأحمد بن حنبل، ويحيى بن معين. ولم يكن مذهبه في رحلته هذه طلب الحديث، وإنما كان شأنه الزهد وطلب العبادة. ولو سمع في رحلته هذه لكان أرفع أهل وقته درجة.
وكان قبل رحلة بقي بن مخلد.
ورحل ثانية فسمع: إسماعيل بن أبي أويس، ويعقوب بن حميد بن كاسب، ومحمد بن المبارك الصوري، وحامد بن يحيى البلخي، ومحمد بن عمرو القرني، وزهير بن عباد، وأصبغ بن الفرج، وإسحاق بن أبي إسرائيل، ودحيم، وحرملة بن يحيى، وسحنون بن سعيد الإفريقي، وجماعة كثيرة من البغداديين، والبصريين، والمكيين، والشاميين، والمصريين، والقزوينيين. وعدة شيوخه مائة وستون رجلاً، ولقي ابن مخلد رضي الله عنهما. وصارت الأندلس دار حديث. قال: وكان محمد عالماً بالحديث بصيراً بطرقة. متكلماً على علله، كثير الحكاية عن العباد، ورعاً زاهداً، فقيراً متعففاً، صبوراً على الإسماع، محتسباً في نشر علمه. سمع منه الناس كثيراً، ونفع الله به أهل الأندلس.
وكان أحمد بن خالد بن الحباب لا يقدم عليه أحداً ممن أدرك. وكان يعظمه جداً، ويصف عقله وفضله وورعه. غير أنه ينكر عليه كثرة رده في كثير من الأحاديث.

قال ابن الفرضي: وكان ابن وضاح كثيراً ما يقول: ليس هذا من كلام النبي صلى الله عليه وسلم في شيء. وهو ثابت من كلامه صلى الله عليه وسلم. وله خطأ كثير محفوظ عنه، وأشياء كان يغلظ فيها ويصحفها. وكان لا علم له بالفقه ولا بالعربية.
قلت: روى عنه: أحمد بن الحباب، وقاسم بن أصبغ، ومحمد بن عبد الملك بن أعين، وأبو عمر أحمد بن عبادة الرعيني، وجعفر بن مزيد، وعيسى بن ليث، ومحمد بن المسرور الفقيه، وخلق.
توفي ليلة السبت لأربع بقين من المحرم سنة سبع وثمانين ومائتين.
وحكى الفقيه إسحاق بن إبراهيم التجيبي أن ابن وضاح لما انصرف عقد لسانه سبعة أيام عن الكلام. فدعا الله: إن كنت تعلم في إطلاق لساني خيراً فأطلقه، فأطلقه الله تعالى، ونشر بالأندلس علماً كثيراً.
وكان يرون ذلك من كراماته.
وقال ابن حزم في " المحلى " : كان ابن وضاح يواصل أربعة أيام.
قال أبو عمرو الداني: روى القراءة عن: عبد الصمد بن عبد الرحمن صاحب ورش. وصارت عندهم مدونة. وقرأ في عشرين يوماً ستين ختمة.
هكذا نقله عنه وهب بن مسرة، وقال: سمعته يقول: كل من أدركت من فقهاء الأمصار يقولون: القرآن كلام الله ليس بخالق ولا مخلوق.
محمد بن الوليد بن هبيرة. أبو هبيرة الهاشمي الدمشقي القلانسي.
سمع: أبا مسهر الغساني، وسلام بن سليمان المدائني، ويحيى بن صالح الوحاظي، وسلامة العذري، وجماعة.
روى عنه: د. تفسير حديث، وأبو زرعة الدمشقي وهما من أقرانه، وابن صاعد، وأبو عوانة، وابن جوصا، والحسن بن حبيب الحصائري.
قال ابن أبي حاتم: صدوق.
توفي سنة ست وثمانين.
محمد بن الوليد الرملي. أبو بكر المعروف بالأمي.
سمع: سليمان ابن بنت شرحبيل، ومحمد بن السري العسقلاني، وجماعة.
وعنه: ابن جوصا، وابن الأعرابي.
ومات قديماً.
محمد بن الوليد بن أبان القلانسي. قد مر.
محمد بن دينار. أبو عبد الله بن أبي البخاري.
عن: بجير بن النضر، وأبي قدامة الرخسي، والمسيب بن إسحاق.
توفي سنة ثمانية وثمانين.
محمد بن ياسر الدمشقي الحذاء. إمام جامع جبيل.
عن: دحيم، وهشام بن عمار.
وعنه جعفر بن محمد بن عديس، والطبراني، وغيرهما.
محمد بن يحيى بن المنذر. أبو سليمان البصري القزاز.
عن: سعيد بن عاصم الضبعي، ويزيد بن بنان العقيلي، وأبي عاصم النبيل، ومسلم بن إبراهيم، وجماعة.
وتفرد في زمانه بالرواية عن الضبعي، وغيره.
روى عنه: محمد بن علي بن مسلم العقيلي، وفاروق الخطابي، وسليمان الطبراني، وآخرون.
توفي في رجب سنة تسعين ومائتين.
محمد بن يحيى الكسائي الصغير. أبو عبد الله. بغدادي مقريء.
قرأ على: الليث بن خالد، وهو أجل أصحابه.
قرأ عليه: أحمد بن الحسن البطيء، وابن مجاهد، ومحمد بن خلف، ووكيع، وإبراهيم بن زياد، وأحمد بن علي السمسار.
توفي سنة ثمان وثمانين.
محمد بن يزداد. أبو عبد الله الأستراباذي.
عن: إسماعيل الشالنجي الفقيه، ويحيى بن معين.
وعنه: محمد بن إبراهيم بن أبرويه، والحسن بن حمويه، وغيرهما.
مات في ربيع الأول سنة تسع وثمانين. قاله الإدريسي.
محمد بن يزيد بن عبد الأكبر الأزدي البصري. أبو العباس المبرد، إمام العربية ببغداد.
أخذ عن: أبي عثمان المازني، وأبي حاتم السجستاني، وغيرهما.
وعنه: إسماعيل الصفار ولزمه مدة، وأبو سهل بن زياد، وعيسى الطوماري، وأحمد بن مقرويه الدينوري، وأبو بكر الخرائطي، وإبراهيم بن محمد نفطويه، ومحمد بن يحيى الصولي، وجماعة.
وكان فصيحاً بليغاً مفوهاً، ثقة إخبارياً علامة، صاحب نوادر وظرافة.
وكان جميلاً وسيماً، لا سيما في صباه، وله تصانيف مشهورة.
قال أبو الفتح بن جني: إن أبا عثمان المازني لما صنف كتاب الألف واللام سأل أبا العباس عن دقيقه وغامضه، فأحسن الجواب فقال له: قم، فأنت المبرد، أي المثبت للحق.
قال أبو العباس: فغير الكوفيون إسمي، فجعلوه بفتح الراء.
وقال السيرافي: انتهى علم النحو بعد طبقة الحرمي، والمازني إلى المبرد.
هو من ثمالة، قبيلة من الأزد.
أخذ عن: الحرمي، والمازني، وغيرهما.
وكان إسماعيل القاضي ما رأى المبرد في معاني القرآن وقال: لقد فاتني منه علم كثير.

وقيل: إنه من ثعلب، والمبرد منافره. وأكثر الفضلاء يرجحونه على ثعلب. وحكى الخطابي عن الرفاء النحوي قال: اجتمع ابن شريح الفقيه والمبرد، وأبو بكر بن داود الظاهري في طريق، فتقدم ابن شريح وتلاه المبرد، فلما خرجوا إلى الفضاء قال ابن شريح: الفقه قدمني.
وقال المبرد: أخطأتما معاً، إذا صحت المودة سقط التكلف.
وقال الصفار: سمعت المبرد يقول: كان فتى يهواني وأنا حدث، فاعتل علة كنت سببها فمات، فكبر أسفي عليه، فرأيته في النوم، فقلت: فلان؟ قال: نعم.
فبكيت، فأشار يقول:
أتبكي بعد قليك لي عليا ... ومن قبل الممات تسيء إليا
سكبت علي دمعك بعد موتي ... فهلا كان ذاك وكنت حيا
تجاف عن البكاء ولا تزده ... فإني ما أراك صنعت شيا
توفي في آخر سنة خمس وثمانين، وقيل توفي سنة ست.
وللحسن بن بشار بن العلاف يرثيه:
ذهب المبرد وانقضت أيامه ... وليذهبن إثر المبرد ثعلب
فأبكوا لما سلب الزمان، ووطنوا ... للدهر أنفسكم على ما يسلب
وأولى لكم أن تكتبوا أنفاسه ... إن كانت الأنفاس مما يكتب
عاش المبرد خمساً وسبعين سنة، ولم يخلف بعده في النحو مثله أبداً.
محمد بن يوسف بن معدان الثقفي الإصبهاني. البناء الزاهد المجاب الدعوة. جد والد أبي نعيم الحافظ لأمه.
له مصنفات حسان في الزهد والتصوف.
حدث عن: عبد الجبار بن العلاء، والنصر بن سلمة، وعبد الله بن محمد الأسدي، وحميد بن مسعدة، وجماعة.
وعنه: سبطه عبد الله بن أحمد، وأحمد بن بندار الشعار، وعبد الله بن يحيى المديني الزاهد، ومحمد بن أحمد بن الحسن الكسائي، وعبد الرحمن بن محمد بن سياه المذكر، وأبو بكر عبد الله بن محمد القباب، وآخرون.
وهو أستاذ علي بن سهل الزاهد.
ومن تصانيفه كتاب معاملات القلوب، وكتاب الصبر.
وممن روى عنه: أبو الشيخ وقال: كان مستجاب الدعوة.
وقال أبو نعيم: كان في علم التصوف.
حج فسمع: عبد الجبار بن العلاء، ومحمد بن منصور، وعبد الله بن عمران العابدي، وجماعة.
وتوفي سنة ست وثمانين.
قلت: وهو سمي: محمد بن يوسف بن معدان الإصبهاني عروس الزهاد المذكور في طبقة ابن المبارك. وبينهما نحو من مائة سنة. قال النقاش الإصبهاني: ثنا أبو عبد الرحمن عبد الله بن يحيى: سمعت محمد بن يوسف يقول: علامة موت القلب طلب الدنيا بعمل الآخرة.
وقيل: وما بدواة؟ قال: مرض القلوب، وبدو مرض القلوب الطمع في المخلوقين، وعلامة الطمع في المخلوقين الإشتغال بهم، والتزين باللباس، والإدعاء لإقامة الجاه والعيش، ومن لا يستغني بالله أفتقر إلى الناس.
ولمحمد بن يوسف البنا رحمه الله أشياء نافعة من هذا النمط. هو أشهر من عروس الزهاد.
محمد بن يونس بن موسى بن سليمان بن عبيدة بن ربيعة بن كديم. أبو العباس الشامي الكديمي البصري الحافظ.
أحد الضعفاء.
ولد سنة ثلاث، وقيل: سنة خمس وثمانين ومائة.
وهو ابن امرأة روح بن عبادة، فسمع نسيبه من خلق كثير.
وحدث عنه، وعن: أبي داود الطيالسي، وعبد الله بن داود الخريبي، وأزهر بن سعد السمان، والأصمعي، وأبي عاصم النبيل، وعبد الرحمن بن حماد الشعيثي، وأبي زيد الأنصاري، وخلق.
وعنه: أبو بكر بن الأنباري، وإسماعيل الصفار، وأبو بكر الشافعي، وأحمد بن خلاد النصيبي، وأبو بكر القطيعي، وأحمد بن الريان المكي، وعمر بن مسلم الختلي، وخثيمة الأطرابلسي، وعثمان بن سنقة، وأبو عبد الله بن محرم، وخلق.
قال ابن خلاد: قال: الكديمي: قال لي علي بن المديني: عندك ما ليس عندي.
وقال الكديمي: كتبت عن ألف ومائة وست وثمانين رجلاً من البصريين، وحججت سنة ست وثمانين، فرأيت فيها عبد الرزاق، ولم أسمع منه.
وقال عبد الله بن أحمد: سمعت أبي يقول: كان محمد بن يونس الكديمي حسن الحديث، حسن المعرفة، ما وجد عليه صحبته لسليمان الشاذكوني.

وروى حسن الصائغ: ثنا الكديمي قال: خرجت أنا وابن المديني والشاذكوني نتنزه، ولم يبق لنا موضع غير بستان الأمير، وكان الأمير قد منع من الخروج إلى الصحراء. فلما قصدناه وافى الأمير فقال: خذوهم. فأخذونا وكنت أصغرهم. فبطحوني، وقعدوا على أكتافي، فقلت: أيها الأمير إسمع مني: ثم قلت: ثنا الحميدي، ثنا سفيان، عن عمرو بن دينار، عن أبي قابوس، عن ابن عباس، عن النبي صلى الله عليه وسلم قال: " إرحموا من في الأرض يرحمكم من في السماء " .
قال: أعده. فأعدته، فقال لأولئك: قوموا.
قال: أنت تحفظ مثل هذا وتخرج تتنزه، كذا قال ابن عباس!؟ قال أبو أحمد بن عدي: قداتهم الكديمي بوضع الحديث.
قال أبو حاتم بن حبان: لعله قد وضع أكثر من ألف حديث.
وقال ابن عدي: ادعى الكديمي رؤية قوم لم يرهم. ترك عامة مشايخنا الرواية عنه.
قال أبو عبيد الآجري: رأيت أبا داود يتكلم في محمد بن سنان، ومحمد بن يونس، يطلق فيهما الكذب.
وكان موسى بن هارون الحافظ ينهي الناس عن السماع من الكديمي، وقال، وهو متعلق بأستار الكعبة: اللهم إني أشهدك أن الكديمي كذاب يضع الحديث.
وقال القاسم بن زكريا المطرز: أنا أجاثي الكديمي بين يدي الله، وأقول: كان يكذب على رسولك صلى الله عليه وسلم، وعلى العلماء.
وقال الدارقطني: كان يتهم بالوضع.
وأما إسماعيل الخطبي فقال: ما رأيت أناساً أكثر من مجلسه. وكان ثقة.
توفي الكديمي في جمادى الآخرة سنة ست وثمانين، وإذا صدق في مولده فقد جاوز المائة.
. . . . بن محمد بن عمرو بن أبي سلمة التنيسي. يروي عن جده.
توفي سنة ثمان وثمانين.
محمود بن الفرج. أبو بكر الإصبهاني الزاهد.
عن: إسماعيل بن عمرو البخلي، وبشر بن هلال، وأحمد بن عبدة الضبي، وجماعة. وكان كبير القدر من أولياء الله.
روى عنه: يوسف بن محمد المؤذن، وأبو سهل بن زياد، وأحمد بن جعفر السمسار، ومحمد بن عبد الله بن جمشاد، وعبد الرحمن بن محمد سياه المذكر، وسبطه أبو الشيخ ابن حبان.
وقال أبو الشيخ: كان مستجاب الدعاء.
قال: وحكي أنه رؤي في النوم فقال: كنت من الأبدال ولم أعلم.
وخرج إلى طرسوس ثلاث مرات.
وقال ابن أبي حاتم: كان ثقة.
توفي سنة أربع وثمانين.
محمود بن محمد بن أبي المضاء. أبو حفص الحلبي.
حدث ببغداد عن: محبوب بن موسى الأنطاكي، والمسيب بن واضح، وجماعة.
وعنه: ابن مخلد، وأبو العباس بن عقدة.
قال الخطيب: ثقة.
توفي سنة ثمان وثمانين.
مسعدة بن سعد العطار. أبو القاسم المكي.
عن: سعد بن منصور، إبراهيم بن المنذر الحزامي.
وعنه: الطبراني.
توفي سنة إحدى وثمانين.
مسلمة بن جابر اللخمي الدمشقي. عن: منبه بن عثمان.
وعنه: الطبراني.
مجهول الحال.
توفي سنة خمس وثمانين ومائتين.
المسيب بن زهير. أبو مسلم البغدادي التجرن نزيل نيسابور.
سمع: القعنبي، ويحيى بن هاشم السمسار.
وعنه: أبو حامد بن الشرقي، وغيره.
توفي سنة خمس وثمانين.
مطرف بن عبد الرحمن بن إبراهيم بن محمد بن قيس. مولى عبد الرحمن بن معاوية الداخل، أبو سعيد الأموي المرواني القرطبي.
سمع: يحيى بن يحيى، وعبد الملك بن حبيب، وجماعة.
وحج فسمع من: عبد العزيز بن يحيى المكي، ويعقوب بن كاسب، وأبي مصعب الزهري، ويحيى بن بكير، وعمر بن خالد، ويوسف بن عدي، وإبراهيم بن المنذر الحزامي، وسحنون، وطائفة.
ذكره ابن الفرضي وقال: كان شيخاً نبيلاً بصيراً باللغة والنحو والشعر، وكان شاعراً. سمع منه الناس كثيراً، وكان ثقة صالحاً.
توفي في ذي القعدة سنة اثنتين وثمانين ومائتين.
مطلب بن شعيب بن حيان. أبو محمد الأزدي، مولاهم البصري، ثم المصري.
سمع: عبد الله بن صالح الكاتب، ونعيم بن حماد، وغيرهم.
وعنه: الطبراني، وجماعة.
توفي سنة اثنتين وثمانين.
وأما ابن عدي فقال: هو شيخ مروزي سكن بمصر، مستقيم الحديث.
ثنا عصمة البخاري، ثنا مطلب بن شعيب، ثنا أبو صالح، ثنا الليث، عن يونس، عن ابن شهاب، عن أبي سلمة، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " إذا أتاكم كريم قوم فأكرموه " .
قال: لم أر له حديثاً منكراً غير هذا الحديث.
معاذ بن المثنى بن معاذ. أبو المثنى العنبري البصري ثم البغدادي.

ثقة جليل. سمع: أباه، والقعنبي، ومحمد بن عبد الله الخزاعي، ومحمد بن كثير العبدي، وطبقتهم.
وعنه: أبو بكر الشافعي، وجعفر بن الحكم المؤدب، وعمر بن مسلم، وأبو القاسم الطبراني.
توفي سنة ثمان وثمانين، ودفن بجنب الكديمي، وله ثمانون سنة.
معاذ بن نجدة بن العريان. أبو سلمة الهروي.
عن: خلاد بن يحيى، وقبيصة بن عقبة، وطبقتهما.
وعنه: الحافظ أبو إسحاق البزاز، والهرويون.
توفي في جمادى الآخرة سنة اثنتين وثمانين عن خمس وثمانين سنة.
معاوية بن حرب بن محمد. أبو سفيان الطائي الموصلي، أخو علي، وأحمد.
سمع: عبيد، وأبا نعيم، وقبيصة، وجماعة.
وعنه: يزيد بن محمد الأزدي.
وقال: توفي سنة إحدى وثمانين وله ثمانون سنة.
المفضل بن سلمة بن عاصم. أبو طالب البغدادي الأديب، له مصنفات في الغريب وغير ذلك.
حدث عن: عمر بن شبة، وغيره.
وكان ابنه أبو الطيب من كبار الفقهاء التابعة؛ وكان من أئمة الأدب.
روى عن المفضل الصولي، وغيره. وله كتاب المفاخرة فيما يلحن فيه العامة، وكتاب المقصور والممدود، وكتاب ضياء القلوب في الأدب، وكتاب البارع في اللغة كبير جداً.
مقدام بن داود بن عيسى بن تليد. أبو عمر بن الرعيني المصري.
عن: أسد بن موسى السنة، وعبد الله بن محمد بن المغيرة، وخالد بن نزار الأيلي، ويحيى بن بكير، وعمه سعيد بن تليد، وطائفة.
وعنه: علي بن أحمد الغدادي، وأحمد بن الحسن بن عتبة الرازي، ومحمد بن أحمد بن أبي الأصبغ، وعبد الرحمن بن أبي حاتم، وأبو القاسم الطبراني، وجماعة.
قال النسائي في الكنى: ليس بثقة.
وقال ابن يونس: تكلموا فيه.
وتوفي في رمضان سنة ثلاث وثمانين.
وقال غيره: كان رحلة الفقهاء المالكية.
قال الكندي: كان فقيهاً مفتياً لم يكن بالمحمود في الرواية. ضعفه أبو العباس بن دلهاث.
نا محمد بن نوح الإصبهاني بمكة، نا الطبراني، نا المقدام، نا عبد الله بن يوسف، عن مالك، عن نافع، عن ابن عمر مرفوعاً: طعام البخيل داء، وطعام السخي شفاء. فهذا بهذا الإسناد باطل.
مكرم بن محرز بن مهدي بن عبد الرحمن بن عمرو الخزاعي الحجار القريري. روى عن أبيه قصة أم معبد.
رواها عنه: الحسين بن محمد القباني، ويعقوب الفسوي وهو أكبر منه، ومحمد بن جرير الطبري، وابن خزيمة؛ وآخر من روى عنه أبو بكر بن مالك القطيعي، قال: حج بي أبي وأنا ابن سبع سنين، فأدخلني عليه.
موسى بن جمهور البغدادي السمسار. عن: هشام بن عمار، والحسن بن عيسى بن ماسرجس.
وعنه: أبو طالب أحمد بن نصر الحافظ الطبراني.
موسى بن الحسن بن عباد. أبو السري النسائي، ثم البغدادي الجلاجلي، لقبوه به لحسن صوته.
سمع: عبد الله بن بكر السهمي، وروح بن عبادة، ومحمد بن مصعب القرقسائي، وأبا نعيم، وطبقتهم.
وعنه: أبو جعفر بن البختري، وأبو بكر النجاد، وعبد الباقي بن قانع، وعمر بن مسلم الختلي، وآخرون.
قال الدارقطني: لا بأس به.
وقال أبو الحسين بن المنادي: قيل إن القعنبي قدمه في التراويح، فأعجبه صوته.
قال: فقال لي: كأن صوتك صوت الجلاجل.
توفي سنة سبع وثمانين، وقد قارب المائة.
وكان آخر من حدث عن السهمي، وأقدم شيخ لابن قانع.
موسى بن عيسى بن المنذر الحمصي. أبو عمرو السلمي.
عن: أبيه، وأحمد بن خالد الوهبي، ومحمد بن المبارك الصوري، وحيوة بن شريح.
وعنه: الطبراني، وغيره.
توفي سنة سبع وثمانين.
قال ابن قانع: وقال النسائي: ليس بثقة.
وروى عنه: موسى بن العباس الجويني.
موسى بن فضالة بن إبراهيم الدمشقي. عن: صفوان بن صالح، وأبي مصعب المديني، وسليمان بن عبد الرحمن وجماعة.
وعنه: ابنه أبو عمر محمد صاحب جزء ابن فضالة. سمع منه في سنة تسع وثمانين.
موسى بن محمد بن كثير. أبو هارون السريني.
سمع: عبد الملك بن إبراهيم الجدي.
وعنه: الطبراني.
موسى بن هارون بن حيان القزويني. سمع بالعراق من: أبي بكر، وعثمان ابني أبي شيبة، وأقرانهما. ورجع.
قال الخليل: ثقة كبير، من شيوخ أبي الحسن القطان.
ومات سنة إحدى وثمانين ومائتين. ويكنى: أبا عمران.
موسى بن محمد السامري الخياط. عن: عبد الأعلى بن حماد النرسي، وإبراهيم بن عبد الله الهروي.

وعنه: أبو بكر بن الأنباري، وابن خلاد النصيبي.
قال الخطيب: ثقة.
موسى بن هارون. أبو عيسى الطوسي، ثم البغدادي.
عن: حسين بن محمد المروذي، وعمرو بن حكام.
وعنه: محمد بن مخلد، وأبو بكر الشافعي، وابن نجيح، وآخرون.
وكان موثقاً.
توفي سنة إحدى وثمانين.
موسى بن يوسف بن موسى القطان. أبو عوانة الكوفي.
عن: أبيه، وأحمد بن يونس اليربوعي، وأبي معمر القطيعي.
وعنه: عبد الرحمن بن أبي حاتم، وقال: صدوق، ومحمد بن أحمد بن على الإسواري، وحامد الرفاء.
توفي سنة ثلاث وثمانين ومائتين.
حرف النون
نصر بن محمد بن رباح. أبو منصور العبدي الموصلي.
عن: غسان بن الربيع، وكامل بن طلحة، وعلي بن الجعد.
حدث بالموصل.
ومات سنة ثمان وثمانين ومائتين.
نصر بن الحكم بن سهل المروزي الأحوال. عن: علي بن حجر، ومحمد بن بسام.
وعنه: محمد بن مخلد، والطبراني.
حدث قبل التسعين ومائتين.
نصر بن عبد السلام بن نصر بن قاسم. أبو قاسم القيسي الموصلي.
عن: معلى بن مهدي، وهشام بن عمار، وعبد الرحمن بن إبراهيم، وطائفة.
وعنه: يزيد بن محمد وقال: توفي سنة نيف وثمانين.
نصر بن منصور بن يوسف. أبو الليث البخاري النحوي.
يروي عن: أبي حذيفة إسحاق بن بشر صاحب المبتدأ، وقتيبة بن سعيد، ومحمد بن سلام البيكندي.
وعنه: خلف بن محمد التمتام.
نصر بن هاشم. أبو الفتح المصري. إمام جامع مصر.
روى عن: يحيى بن عبد الله بن بكر.
وتوفي سنة ست وثمانين ومائتين.
حرف الهاء
هارون بن سليمان بن سهل. أبو ذر المصري الجبان.
سمع: يوسف بن عدي الكوفي.
وعنه: الطبراني.
توفي سنة خمس وثمانين.
وسمع أيضاً من: يحيى بن سليمان الجعفي.
روى عنه: عبد الله بن جعفر بن الورد، وأحمد بن غالب، وغيرهما.
هارون بن عبد الصمد بن عبدوس النيسابوري. أحد العلماء.
سمع: يحيى بن يحيى، وعلي بن المديني، وهشام بن عمار، وطائفة.
وعنه: محمد بن عبد الله الشعيري، ومحمد بن يعقوب الأخرم، وجماعة.
توفي سنة خمس أيضاً. ولقبه رخى.
هارون بن علي بن يحيى بن أبي منصور. أبو عبد الله البغدادي الإخباري النديم المنجم، مصنف كتاب البارع في أخبار الشعراء المولدين، افتتحهم ببشار بن برد. وهذه الكتب: خريدة العماد الكاتب، وكتاب الحظيري، وكتاب الثعالبي اليتيمة؛ وكتاب الباخرزي في الشعراء فروع عليه، فإنه أصل نسجوا على منواله.
وكان جده أبو منصور مجوسياً، وكان منجماً للمنصور، وكان يحيى بن أبي منصور منجم المأمون ونديمه، وأسلم على يده. وكان علي بن يحيى من أعيان الشعراء.
توفي هارون شاباً في سنة سبع وثمانين ومائتين.
هارون بن كامل المصري. سمع أبا صالح كاتب الليث.
وعنه الطبراني.
توفي سنة ثلاث وثمانين.
هارون بن محمد بن إسحاق بن موسى بن عيسى بن موسى بن محمد. الأمير أبو موسى الهاشمي العباسي.
وكان ثقة شريفاً نبيلاً، ولي إمرة الحج غير مرة، وسكن مصر، وله بها عقب.
وتوفي في مصر سنة ثمان وثمانين.
هارون بن عيسى. أبو جعفر الهاشمي المنصوري.
عن: داود بن عمرو الضبي، وغيره.
وعنه: دعلج، وعبد الخالق بن أبي روبة.
قال الدارقطني: ليس بالقوي.
وسيأتي أخوه يحيى سنة ثلاثمائة.
وكان ابن أخيه أحمد بن عيسى من فقهاء بغداد، أخذ عن ابن جرير.
هارون بن ملول. واسم ملول، عيسى بن يحيى التجيبي المصري.
عن: عبد الله بن عبد الحكم، وأبي عبد الرحمن المقريء، وغيرهما.
وعنه: الطبراني.
توفي في ربيع الآخر سنة خمس وثمانين ومائتين.
هارون بن أبي الهيذام محمد بن هارون. أبو يزيد العسقلاني، قيم جامع الرملة.
محدث حافظ رحال.
سمع: إسماعيل بن أبي أويس، وقتيبة، وهدبة، وطبقتهم.
وعنه: محمد بن العباس بن الدورفي، وأحمد بن إسحاق بن عتبة الرازي، ومحمد بن أحمد بن محمويه العسكري، وآخرون.
هاشم بن بكار الموصلي. عن: غسان بن الربيع، ومحمد بن علي بن أبي خداش، وجماعة.
توفي سنة اثنتين وثمانين.
هشام بن علي السيرافي. عن: عبد الله بن رجاء، والربيع بن يحيى الأشناني، ونسف بن مسكين، وجماعة.

وعنه: أحمد بن عبيد الصفار، وفاروق الخطابي، وأحمد بن زكريا الساجي، وأهل البصرة.
وتوفي في ذي الحجة سنة أربع وثمانين.
قال يحيى بن صاعد: ثنا هشام بن علي السدوسي بالبصرة.
هشام بن يونس المصري القصار. عن: عبد الله بن صالح الكاتب، ونعيم بن حماد، وعلي بن معبد.
وعنه: أبو طالب أحمد بن نصر الحافظ، وعلي بن محمد الواعظ، وسليمان الطبراني، وجماعة.
توفي سنة نيف وثمانين.
وروى عن الطبراني في معجمه حديثاً موضوعاً.
الهيثم بن خالد المصيصي. عن: محمد بن عيسى بن الطباع، وعبد الكبير بن المعافى بن عمران الموصلي.
وعنه: الطبراني.
حرف الواو
وريزة بن محمد. أبو هاشم الغساني الحمصي الشامي الإخباري.
عن: هشام بن عمار، وإبراهيم بن عبد الله الهروي، ويعقوب الدورقي، وعمرو بن عثمان الحمصي، وأبي عمرو الدورقي، وخلق.
وعنه: أبو الميمون بن راشد، ومحمد بن جعفر بن ملاس، ومحمد بن حميد الحوراني، وجماعة.
توفي سنة إحدى وثمانين.
وليد بن العباس المصري. أبو العباس.
سمع: عبد الغفار بن داود الحراني.
وعنه: الطبراني.
الوليد بن عبيد بن يحيى بن عبيد بن شملان. أبو عبادة الطائي البحتري الشاعر المشهور صاحب الديوان المعروف. من أهل منبج.
كان حامل لواء الشعر في زمانه.
مع الخلفاء والوزراء والأعيان. وقدم دمشق في صحبة المتوكل، ثم وفد على الملك خمارويه الطولوني.
حكى عنه. القاضي المحاملي، والصولي، وأبو الميمون بن راشد، وعبد الله بن جعفر بن درستويه، وجماعة.
ولد بمنبج سنة ست ومائتين، ونشأ بها. وقارب وقال الشعر البديع. ثم سار إلى العراق، وجالس الأدباء.
وأخذ عن: أبي تمام.
قال الصولي: حدثني أبو الغوث بن أبي عبادة البحتري قال: قال أبي: أنشدت أبا تمام شعراً في بعض بني حميد وصلت به إلى مال عظيم، فقال لي أبو تمام: أحسنت، أنت أمير الشعر بعدي. فكان قوله أحب إلي من جميع ما حويته.
وقال أبو العباس المبرد: أنشدنا شاعر دهره ونسيج وحده أبو عبادة البحتري.
وقال الصولي: سمعت عبد الله بن المعتز يقول: لو لم يكن للبحتري إلا قصيدته السينية في وصف إيوان كسرى فليس للعرب سينية مثلها، وقصيدته في وصف البركة، لكان أشعر الناس في زمانه.
ونقل الخطيب أن البحتري كان في صباه يمدح بمنبج أصحاب البصل والباذنجان.
وقال البحتري: أنشدت أبا تمام قصيدة فقال: نعيت إلي نفسي.
فقلت: أعيذك بالله.
فقال: إن عمري ليس يطول، وقد ثار مثلك.
وقال أبو العباس بن طومار: كنت أنادم المتوكل ومعنا البحتري وكان بين يديه غلام حسن الوجه اسمه: راح فقال المتوكل للفتح إن البحتري يعشق راحاً، فنظر إليه الفتح وأدمن النظر، فلم يره ينظر إليه، فقال: الفتح: يا أمير المؤمنين أرى البحتري في شغل عنه.
فقال: ذاك دليلي عليه، يا راح، قدحاً بلوراً، فاملأه شراباً وناوله.
ففعل، فلما ناوله بهت البحتري ينظر إليه، فقال المتوكل للفتح: كيف ترى؟ ثم قال: يا بحتري، قل في راح بيت شعر، لا تصرح باسمه.
فقال:
حار بالورد فتى أمس ... ى رهيناً بك مدنف
اسم من أهواه في شع ... ري مقلوب مصحف
ذكر سينية البحتري التي أولها:
صنعت نفسي عما يدنس نفسي ... وترفعت عن جدا كل جبس
وكأن الإيوان من عجب الصن ... عة جون في جنب أرعن جلس
يتظنى من الكآبة أن يب ... دو لعيني مصبح أو ممسي
مزعجاً بالفراق عن أنس إلف ... عز أو مرهوقاً بتطليق عرس
عكست حظه الليالي وبات ال ... مشتري فيه وهو كوكب نحس
فهو يبدي تجلداً وعليه ... كلكل من كلاكل الدهر مرسي
لم يعبه أن بز من بسط الدي ... باج واستل من ستور الدمقس
مشمخر تعلو له شرفات ... رفعت في رؤوس رضوى وقدس
ليس يدري أصنع أنس لجن ... سكونه أم صنع جن لإنس؟
عير أني أراه يشهد أن لم ... يكن بانيه في الملوك بنكس
وهي طويلة.
ومن شعره:
دنوت تواضعاً وعلوت مجداً ... فشأناك انحدار وارتفاع
كذاك الشمس يبعد أن تسامى ... ويدنو الضوء منها والشعاع

وله:
وإذا دجت أقلامه ثم انتحت ... برقت مصابيح الدجى في كتبه
باللفظ يقرب فهمه في بعده ... منا ويبعد نيله في قربه
حكم سحابتها خلال بنانه ... هطالة قلبيها في قلبه
الروض مختلف بحمرة نوره ... وبياض زهرته وخضرة عشبه
وكأنها والسمع معقود بها ... شخص الحبيب بدا لعين محبة
وقال أيضاً:
أتاك الربيع الطلق يختال ضاحكاً ... من الحسن حتى كاد أن يتكلما
وقد نبه النوروز في مجلس الدجى ... أوائل ورد كان بالأمس نوماً
وقال في قصيدة مدح بها المتوكل:
لو أن مشتاقاً تكلف غير ما ... في وسعه لسعي إليه المنبر
فقال المستعين: لست أقبل من أحد إلا من قال مثل هذا.
قال أبو جعفر أحمد بن يحيى البلاذري: فأنشدته لي:
ولو أن برد المصطفى إذ لبسته ... يظن لظن البرد أنك صاحبه
وقال وقد أعطيته ولبسته ... نعم، هذه أعطافه ومناكبه
قال: فأجازني سبعة آلاف دينار.
ونقل القاضي شمس الدين بن خلكان: كان بحلب طاهر بن محمد الهاشمي، ومحتشم، خلف له أبوه نحو مائة ألف دينار، فأنفقها على الشعراء والزوار في سبيل الله، فقصده البحتري من العراق، فلما وصل إلى حلب، قيل له: إنه قعد في بيته لديون ركبته، فاغتم البحتري، وبعث بالمدحة إليه مع غلام. فلما وقف عليها طاهر بكى، ودعا بغلام له فقال: بع داري.
فقال: أتبيعها وتبقى على رؤوس الناس؟ قال: لابد من بيعها.
فباعها بثلاثمائة دينار، فبعث إلى البحتري بمائة دينار، وهذه الأبيات:
لو يكو الحباء حسب الذي أن ... ت لدينا به محل وأهل
لحبيت اللجين والدر واليا ... قوت حبياً، وكان ذلك يقل
والأديب الأريب يسمع بالعذ ... ر إذا قصر الصديق المقل
فلما وصل إلى البحتري رد الذهب، وكتب إليه:
بأبي أنت للبر أهل ... والمساعي بعد وسعيك قبل
والنوال القليل يكثر إن شا ... ء مرجيك والكثير يقل
غير أني رددت برك إذا كا ... ن رباً منك، والربا لا يحل
وإذا ما جزيت شعراً بشعر ... قضي الحق، والدنانير فضل
قال: فحل طاهر الصرة وزادها خمسين ديناراً، وحلف أنه لا يردها عليه.
فلما وصت إلى البحتري أنشأ يقول:
شكرتك إن الشكر للبعد نعمة ... ومن يشكر المعروف فالله زائده
لكل زمان واحد يقتدى به ... وهذا زمان أنت لا شك واحده
وقيل: إن أبا العلاء المعري سئل: أي الثلاثة أشعر: أبو تمام، أم البحتري، أم المتنبي؟ فقال: حكيمان، والشاعر البحتري.
جمع الصولي شعر البحتري ودونه على ترتيب الحروف. ودونه علي بن حمزة على الأنواع.
وقد جمع البحتري كتاب " الحماسة " كما فعل أبو تمام، وله كتاب " معاني الشعر " .
وعاش ثمانين سنة، وانتقل في أواخر عمره إلى الشام.
وتوفي بمنبج، وقيل بحلب، سنة ثلاث وثمانين، وقيل: سنة أربع، وقيل: سنة خمس وثمانين ومائتين.
الوليد بن مروان الحمصي. عن: جنادة بن مروان.
وعنه: الطبراني.
الوليد بن مضاء. أبو العباس الموصلي الخشاب الأثط.
عن: معلى بن مهدي، ومحمد بن عبد الله بن عمار، وأبي كريب بن محمد الأزدي، عن رجل، عنه.
وهيب بن عبد الله بن نصر. أبو بكر البغدادي المؤدب.
سمع: عاصم بن علي، والهيثم بن خالد.
وعنه: ابن قانع، والطبراني.
توفي سنة سبع وثمانين.
وروى عنه ابن النادي أيضاً، وقال: ثقة.
حرف الياء.
يحيى بن أيوب بن بادي " س " . أبو زكريا العلاف المصري.
عن: سعيد بن أبي مريم، وأحمد بن يزيد المكي، وعبد الغفار بن داود الحراني، ويوسف بن عدي.
وعنه: ن.، ومحمد بن جعفر الحضرمي، وأبو القاسم الطبراني، وآخرون.
توفي المحرم سنة تسع وثمانين.
وكان أعور، شديد الأدمة، ثقة.
وفي المحلى لابن حزم بإسناد قال: ثنا أحمد بن خالد، ثنا يحيى بن أيوب العلاف فقيه أهل مصر.
يحيى بن زكريا بن حرب النيسابوري. عن: عمه أحمد بن حرب الزاهد، وإسحاق بن راهويه، وعمر بن زرارة.

روى عنه: أبو العباس السراج، وهو في درجته.
توفي سنة تسعين ومائتين.
يحيى بن زكريا بن يزيد الدقاق. روى عن: أحمد بن إبراهيم الموصلي، وغيره.
وعنه: محمد بن مخلد، وأبو بكر الشافعي.
يحيى بن زكرويه بن مهرويه القرمطي. الزنديق الخارجي. سمى نفسه علي بن عبد اله، وقيل: علي بن أحمد بن محمد بن عبد الله. وكان يعرف بالشيخ. وبالمبرقع.
هلك سنة تسعين.
مرت أخباره في الحوادث.
يحيى بن عبد الرحمن بن عبد الصمد بن شعيب بن إسحاق. أبو سعيد الدمشقي.
حدث بمصر عن: أبيه، ومحمود بن خالد السلمي.
وعنه: مكحول البيروتي، وعبد الله بن جعفر بن الورد، وأبو بشر الدولابي، وأبو القاسم الطبراني لكنه قال فيه: يحيى بن عبد الله.
قال ابن عدي: قال ابن حماد: كان يكذب.
وقال ابن يونس: توفي سنة تسعين ومائتين.
يحيى بن عبدويه بن شبيب. أبو زكريا البغدادي.
عن: أبي نعيم.
وعنه: الطبراني.
يحيى بن عثمان بن صالح بن صفوان. أبو زكريا السهمي المصري.
عن: أبيه، ويحيى بن بكير، ونعيم بن حماد، وعبد الله بن صالح، وأصبغ بن الفرج، وإسحاق بن بكر بن مضر، وسعيد بن أبي مريم، وأبي النضر بن عبد الجبار.
وعنه: ق.، وعبد المؤمن بن خلف النسفي، وأبو جعفر محمد بن محمد بن حمزة البغدادي، وعلي بن محمد المصري، ومحمد بن جعفر بن كامل، وعلي بن الحسن بن قديد، وسليمان الطبراني، وآخرون.
قال ابن أبي حاتم: كتبت عنه، وتكلموا فيه.
وقال ابن يونس: كان عالماً بأخبار مصر وبموت العلماء، وحافظاً للحديث. وحدث بما لم يوجد عند غيره.
وتوفي في ذي القعدة سنة اثنتين وثمانين ومائتين.
يحيى بن عمر بن يوسف. أبو زكريا الكناني الأندلسي الفقيه المالكي.
قال ابن الفرضي، رحل وسمع بإفريقية من: سحنون بن سعيد، وأبي زكريا الحفري، وعون.
وبمصر من: يحيى بن بكير، وابن رمح، وحرملة.
وسمع من: أبي مصعب، يعني بالمدينة، وانصرف إلى القيروان فاستوطنها.
وكان فقيهاً حافظاً الرأي، ثقة، ضابطاً لكتبه.
سمع منه من الأندلسيين: أحمد بن خالد، وجماعة.
ومن القيراونيين ومن اتصل بهم جماعة.
وكانت الرحلة إليه في وقته. وسكن سوسة في آخر عمره، فمات بها في ذي الحجة سنة تسع وثمانين.
وقال الحميدي: سنة خمس وثمانين. وإنه كان من موالي بني أمية.
وإنه روى عنه: سعيد بن عثمان العناقي، وإبراهيم بن نصر، ومحمد بن مسرور، وقمود بن مسلم القابسي، وعبد الله بن محمد القرباط.
يحيى بن محمد بن غالب. أبو زكريا النسائي العابد.
سمع: يحيى بن يحيى، وقتيبة، ويزيد بن صالح الفراء، وأبا مصعب الزهري.
وعنه: أبو حامد بن الشرقي، وأبو بكر بن علي الرازي، وأبو عبد الله بن يعقوب الأخرم، وأبو الفضل محمد بن إبراهيم.
حدث في سنة ثمان وثمانين.
يحيى بن محمد بن هامان. أبو زكريا الكرابيسي الهمداني.
عن: أحمد بن يونس، وسهل بن عثمان.
وعنه: عبد الرحمن بن عبيد، وعمر بن سهل الحافظ، وعمر بن أحمد بن علك، والقاسم بن صالح، وأحمد بن عبيد.
قال حسين بن صالح: ما رأيت يحدث لله إلا أبا زرعة، ويحيى بن عبد الله الكرابيسي.
يحيى بن المختار بن المنصور. أبو زكريا النيسابوري نزيل بغداد.
روى عن أحمد بن حنبل مسائل نافعة.
وعن: عيسى الرملي.
وعنه: محمد بن مخلد، وأبو بكر الشافعي، وجماعة.
وكان صدوقاً.
توفي سنة ثلاث وثمانين.
يحيى بن منصور. أبو سعد الهروي الحافظ. شيخ هراة الطستي.
روى عن: حيان بن موسى، وعلي بن المديني، وأحمد بن حنبل، وطبقتهم.
وعنه: أبو بكر الشافعي، وإسماعيل الخطبي.
قال الخطيب: كان ثقة حافظ صالحاً زاهداً.
توفي بهراة سنة سبع وثمانين.
قلت: الأصح موته سنة اثنتين وتسعين، وسيعاد.
يحيى بن نافع. أبو حبيب المصري.
عن: سعيد بن أي مريم.
وعنه: أبو القاسم الطبراني.
يحيى بن عبدويه بن شبيب. أبو زكريا البغدادي.
روى عن: أبي نعيم، وغيره.
وعنه: الطبراني.
يحيى بن محمد بن أبي بشر الدقاق. بغدادي صدوق.
عن: سريج بن يونس، وعمرو الناقد.
وعنه: أبو عمرو بن السماك.
يحيى بن يعقوب بن مرادس المباركي. عن: سويد بن سعيد، وغيره.
وعنه: إسماعيل الخطبي، وأبو بكر الشافعي، والطبراني.

يزيد بن أحمد. أبو عمر السلمي الفقيه الدمشقي.
روى عن: أبي مسهر، وأبي الجماهي الكفرسوسي.
وعنه: أبو الميمون بن راشد، وعلي بن أبي العقب، وجماعة.
وكان فقيها بصيراً بمذهب الكوفيين.
توفي سنة اثنتين وثمانين.
يزيد بن خالد. أبو مسعود الأنصاري الإصبهاني التاجر الزاهد.
سمع: أبا الوليد الطيالسي، وإبراهيم بن المنذر الحزامي، وزيد بن الحسن، وجماعة.
وعنه: عبد الله بن محمود، وأبو علي الصحاف.
توفي سنة إحدى وثمانين.
يزيد بن خلدون بن جابر الخولاني الموصلي. عن: غسان بن الربيع، وأبي هاشم محمود بن علي، وجماعة.
وعنه: يزيد بن محمد بن في تاريخه وقال: مات سنة ثمان وثمانين.
يزيد بن الهيثم بن طهمان البغدادي الدقاق. أبو خالد البادا.
سمع: عاصم بن علي، ويحيى بن معين، وعبيد الله بن عائشة.
وعنه: مكرم القاضي، وعثمان بن السماك، وأبو بكر الشافعي، وأبو سهل ابن زياد.
قال الدارقطني: ثقة.
قلت: والبادا بالفتح. ومن أولاده داود راوي كتاب الأموال.
أحمد بن علي بن الباداء فكان يقول إنما جدي البادي بالباء.
وقال سبب هذه التسمية أنه ولد وآخر توماً، وكان هو الأول، فقيل له البادي.
توفي يزيد في جمادى الأولى سنة أربع وثمانين.
اليسع بن زيد بن سهل الزينبي المكي. حدث بمكة سنة اثنتين وثمانين.
عن: سفيان بن عيينة وهو آخر من حدث في الدنيا عنه.
وعنه: عبد الله بن محمد بن موسى الكعبي النيسابوري، وإسحاق بن إبراهيم بن محمد يوسف الجرجاني، وغيرهما.
وأتى بحديث منكر عن سفيان، عن حميد، عن أنس. أظنه موضوعاً، رواه جماعة عن الكعبي، عنه. والكعبي فقد صحح الحاكم سماعاته وقال: وهذا الزينبي لا يعتمد عليه.
وقد ذكره ابن ماكولا وأنه يروي أيضاً عن هوذة بن خليفة.
سئل عنه أبو عبد الله الحاكم فقال: لا أعرفه بعدالة ولا بجرح.
يعقوب بن أحمد بن أسد الساماني. الأمير، متولي سمرقند.
مات سنة اثنتين وثمانين.
يعقوب بن إسحاق بن تحية الواسطي. حدث سنة ست وثمانين ببغداد.
عن: يزيد بن هارون.
روى عنه: جعفر بن محمد بن الحكم.
وهو ضعيف.
يعقوب بن إسحاق المصري. أبو يوسف المواز.
عن: يحيى بن بكير.
توفي سنة خمس وثمانين.
يعقوب بن إسحاق الضبي المعروف بالبيهسي. عن: عفان بن مسلم، وأبي الوليد.
وعنه: أبو سهل القطان، وجعفر بن الحكم.
توفي سنة تسعين.
وهو ضعيف.
يعقوب بن إسحاق البغدادي المخرمي. عن: مسلم بن إبراهيم، ويحيى بن زهير.
وعنه: الطبراني.
يعقوب بن إسحاق البصري العطار. عن: عمرو بن مرزوق، وهشام بن عمار، وجماعة.
وعنه: إبراهيم بن محمد بن صالح القنطري، وعمر بن علي العتكي، وغيرهما.
يعقوب بن إسحاق بن أبي إسرائيل المروزي ثم البغدادي. عن: أبيه، وداود بن رشيد.
وعنه: عبد الصمد الطستي، والطبراني.
قال الدارقطني: لا بأس به.
يعقوب بن محمد اللخمي البغدادي. عن: وهب بن بقية.
وعنه: الطبراني.
يعقوب بن يوسف بن يعقوب بن عبد الله. أبو يوسف الأخرم الشيباني النيسابوري. والد الحافظ أبي عبد الله.
سمع: قتيبة بن سعيد، وإسحاق بن راهويه، وسويد بن سعيد، وعبد الله بن معاوية الجمحي، وهشام بن عمار، ومحمد بن وهب بن أبي كريمة الحراني، وطبقتهم.
وعنه: ابنه، وأبو حامد بن الشرقي، وعلي بن جمشاد، ومحمد بن صالح بن هانيء، وأبو النضر محمد بن الفقيه، وآخرون.
وكان لبيباً نبيلاً فقيهاً، كثير العلم.
توفي في شعبان سنة سبع وثمانين.
يعقوب بن يوسف. أبو بكر المطوعي.
عن: أحمد بن حنبل، وعلي بن المديني، وأبو بكر الشافعي، وعمر بن مسلم، وجماعة.
وكان ثقة منصفاً.
توفي سنة سبع أيضاً.
يعقوب بن يوسف القزويني.
ويعرف بأخي حسنكا. ذكره الخليلي في شيوخ أبي الحسن القطان، وقال: ثقة.
سمع: القاسم بن الحكم العرني، ومحمد بن سعيد بن سابق.
مات سنة إحدى وثمانين.
يوسف بن يحيى. الإمام أبو عمرو الأذري القرطبي المعروف بالمغامي، الفقيه المالكي.
وقد ساق بعضهم نسبه فقال: يوسف بن يحيى بن منصور ابن الشيخ الأذري الدوسي. ثم الدوسي من ولد أبي هريرة رضي الله تعالى عنه.
قال ابن الفرضي: سمع من: يحيى بن يحيى، وسعيد بن حسان.

وروى عن: عبد الملك بن حبيب مصنفاته.
ورحل فسمع بمصر من: يوسف بن يزيد القراطيسي.
وبمكة من: علي بن عبد العزيز، وبضعاً من أبي يعقوب الدبري. وانصرف إلى الأندلس.
وكان حافظاً للفقه، نبيلاً فيه، فصيحاً بصيراً بالعربية.
ثم رحل إلى مصر فسكنها، وروى بها الواضحة لابن حبيب، وعظم قدره هناك.
وروى تميم بن محمد القيرواني، عن أبيه قال: كان أبو عمرو المغامي ثقة إماماً، جامعاً لفنون العلم، عالماً بالأدب عن مالك ومذاهب الحجازيين، فقيه البدن، عاقلاً وقوراً، قل ما رأيت مثله في عقله وأدبه وخلقه.
رحل في الحديث، وهو شيخ رأيته. وقد جاءته كتب كثيرة، نحو المائة كتاب، من أهل مصر، بعضهم يسأله الإجازة، وبعضهم يسأله في كتابه الرجوع إليهم. سألته عن مولده فأبى أن يخبرني. وتوفي عندنا بالقيروان في سنة ثمان وثمانين، وصلينا عليه بباب سلم.
قلت: صنف أبو عمرو في الرد على الشافعي عشرة أجزاء، وصنف كتاب " فضائل مالك " ، وقد رجع من مصر في آخر عمره، فأدركه أجله بالقيروان.
وقد تفقه به خلق كثير منهم: سعيد بن فحلون، ومحمد بن فطيس.
وقيل: مات سنة ثلاث وثمانين، وقيل: سنة خمس وثمانين ذكرهما الحميدي، وقال: كنيته أبو عمر، ومقامه قرية من أعمال طليطلة.
يوسف بن يزيد كامل بن حكيم. مولى عبد العزيز بن مروان بن الحكم، أبو يزيد القراطيسي المصري.
سمع: أسد بن موسى السنة، وعبد الله بن صالح كاتب الليث، وسعد بن أبي مريم، وحجاج بن إبراهيم الأزرق، وطبقتهم.
وعنه: عبد الله بن جعفر بن الورد، وسليمان الطبراني، وعلي بن محمد المصري، وآخرون.
وقيل: إن النسائي روى عنه.
توفي في ربيع الأول سنة سبع وثمانين عن مائة سنة.
وثقه ابن يونس وقال: قد رأى الشافعي.
وقال أحمد بن خالد الجباب: الحافظ أبو يزيد القراطيسي من أوثق الناس، ولم أر مثله، ولا لقيت أحداً إلا وقد مس أو تكلم فيه، إلا هو، ويحيى بن أيوب العلاف. ورفع من شأن القراطيسي.
الكنى
أبو سعيد الخراز. وهو أحمد بن عيسى. تقدم ذكره.
أبو حمزة الزاهد العارف. محمد بن إبراهيم. قد ذكر.
أبو العباس السرخسي. واسمه أحمد بن الطيب على الصحيح.
وقال محمد بن إسحاق النديم: وجده اسمه: أحمد بن محمد بن مروان السرخسي النديم.
وقال: كان متفنناً في علوم كثيرة من علوم القدماء والعرب، حسن المعرفة، جيد القريحة، بليغ اللسان، مليح التصنيف. كان معلماً للمعتضد، ثم نادمه وخص به، وكان يفضي إليه بسره ويستشيره، وله مصنفات في الفلسفة.
وقال ابن النجار: وكان يعرف أيضاً بابن الفرائقي. وكان تلميذاً ليعقوب بن إسحاق الكندي.
روى عنه: أحمد بن إسحاق قال: كانت الفلاسفة تنكر النظر في المرآة تطيراً من طلعة المشيب، ويزعمون أنه يورث البصر خواراً، والجسم ضموراً.
ثم إن المعتضد قتل السرخسي لفلسفته وسوء اعتقاده.
قال المرزباني: نا علي بن هارون بن علي بن يحيى المنجم: أخبرني عبيد الله بن أحمد بن أبي طاهر: حدثني أبو أحمد يحيى بن علي النديم قال: حضرت أحمد بن الطيب وهو للمعتضد: قد بعت دفاتري التي في النجوم والفلسفة والكلام والشعر، وتركت ما فيها من الحديث، وما همي في هذا الوقت إلا الفقه والحديث. فلما خرج قال المعتضد: أنا أعلم أنه زنديق، وإن هذا الذي فعله كله رياء.
فلما خرجت قلت فيه:
يا من يصلي رياء ... ويظهر الصوم سمعه
قد كنت عطلت دهراً ... فكيف أسلمت دفعه؟
قل لي: أبعد اتباع ال ... كندي تعمر ربعه
وليس يعبد رباً ... ولا يدين بشرعه
إن قلت: قد تبت ... فالشيخ لا يفارق طبعه
أظهرت تقوى ونسكاً ... هيهات في الأمر صنعه
روى علي التنوخي، عن أبيه، أن المعتضد أسر إلى أحمد بن الطيب أنه قابض على وزيره عبيد الله بن سليمان، فأفشى ذلك إليه، فقبض المعتضد على أحمد.

قال: وقيل بل دعا المعتضد إلى مذهب الفلاسفة، فاستحل دمه، فأرسل إليه يقول: أنت عرفتنا أن الحكماء قالوا: لا يجب للملك أن يغضب، فإذا غضب فلا يجب له أن يرضى، ولولا ذلك أطلقتك لسالف خدمتك، فاختر أي قتله أقتلك، فاختار أن يطعم اللحم الملبب، وأن يسقي الخمر حتى يسكر، ويفصد في يديه حتى يموت، ففعل به ذلك. وظن أحمد أن دمه إذا فرغ يموت في الحال بغير ألم، فانعكس ظنه، ففصد وبذل جميع دمه، وبقيت فيه حياة، فلم يمت. وغلبت عليه الصفراء، فصار كالمجنون، ينطح برأسه الحيطان، ويصيح لفرط الآلام، ويعدو ساعات كثيرة إلى أن مات.
ذكر أبو الحسن محمد بن أحمد بن القواس في تاريخه أن المعتضد غضب على أحمد بن الطيب في سنة ثلاث وثمانين، وضربه مائة سوط، وسجنه، وأهلك في المحرم أو صفر سنة ست وثمانين.
أبو جعفر بن الكرنبي الزاهد. من كبار صوفية بغداد.
قال الخطيب: تأدب به خلق.
حكى عنه: الجنيد، وغيره.
وقال صاحبه أبو الحسن بن الحباب: أوصى الشيخ لي بمرقعته، فوزنت فردكم منها، فكان أحد عشر رطلاً.
أبو حمزة الخراساني الزاهد. شيخ الصوفية، من أقران الجنيد.
ذكره السلمي وقال: أظن أن أصله من زوزجان. وقيل: كان نيسابورياً، ثم قال: سمعت محمد بن الحسن المخرمي يقول: سمعت ابن المالكي يقول: قال أبو حمزة الخراساني: حججت فبينا أنا وقعت بئر، فقلت: لي الله، لا أستغيث إلا بالله. فمر رجلان فقالا: نسد هذا البئر في هذه الطريق. فأتوا بقصب وبارية، فهممت أن أصيح فقلت: إلى من هو أقرب إليك منهما. وسكنت.
قال: فإذا بشيء قد جاء فكشف البئر، ودلى برجله في البئر، وكأنه يقول في همهمته تعلق بي.
فتعلقت به، فأخرجني، فإذا به سبع، فهتف بي هاتف: يا أبا حمزة أليس ذا أحسن؟ نجيناك من التلف بالتلف.
توفي أبو حمزة سنة تسعين ومائتين.
قلت: مر مثل هذه الحكاية في ترجمة أبي حمزة البغدادي، والله أعلم أي الرجلين صاحبها.
أبو عبد الله الخلنجي البغدادي. أحد مشايخ الصوفية، وأولي المعاملات.
روى عن: لوين، وغيره.
أخذ عنه: أبو سعيد بن الأعرابي.
وله كلام في الرياضيات وعيوب النفس.
أبو يعقوب الزيات. أحد زهاد بغداد وفقهائها.
ذكره الخطيب مختصراً فقال: حكى عنه الجنيد.
بسم الله الرحمن الرحيم
الطبقة الثلاثون أحداث
الأحداث من سنة 291إلى 300
أحداث سنة إحدى وتسعين ومائتين
توفي فيها: أبو العباس ثعلب، وعبد الرحمن بن محمد بن سلم الرازي، وقنبل المقريء، ومحمد بن أحمد بن عبد الله العبيدي، ومحمد بن أحمد بن النضر ابن بنت معاوية، ومحمد بن إبراهيم البوشنجي الفقيه، ومحمد بن علي الصائغ المكي، وهارون بن موسى الأخفش المقريء.
مقتل الحسين بن زكرويه وفيها قتل الحسين بن زكرويه المدعي أنه أحمد بن عبد الله صاحب الشامة.
زواج ابن المكتفي وفيها زوج المكتفي ولده أبا أحمد بابنة الوزير عبيد الله، وخطب أبو عمر القاضي، وخلع القاسم أربعمائة خلعة. وكان الصداق مائة ألف دينار.
خروج الترك إلى بلاد المسلمين: وفيها خرجت الترك إلى بلاد المسلمين في جيوش عظيمة يقال: كان معهم سبعمائة فرس ولا يركب الفرس إلا الأمير فنادى اسماعيل بن أحمد في خراسان وسجستان وطبرستان بالنفير وجهز جيشه فوافو الترك على عدة فقتلوا منهم مقتلة عظيمة وانهزم من بقي وغنم المسلمون وعادوا منصورين.
وصول الروم إلى الحدث وفيها بعث صاحب الروم جيشاً مبلغه مائة ألف، فوصلوا إلى الحدث، فنهبوا وسبوا وأحرقوا.
غزوة غلام زرافة وفيها غزا غلام زرافة من طرسوس إلى الروم، فوصل إلى أنطالية، قريباً من قسطنطينية، فنازلها إلى أن فتحها عنوةً، وقتل نحواً من خمسة آلاف، وأسر أضعافهم، واستنقذ من الأسر أربعة آلاف مسلم، وغنم من الأموال ما لا يحصى، بحيث أنه أصاب سهم الفارس ألف دينار.
مسير محمد بن سليمان إلى الرملة وفيها جهز المكتفي محمد بن سليمان في جيشٍ، فسار إلى دمشق، وكان بها بدر الحمامي، فتلقاه فقلده دمشق، وسار محمد إلى الرملة.
ذكر ما فعله صاحب الشامة ببلاد الشام

وكان الحسين بن زكرويه صاحب الشامة قد قويت شوكته، وعظمت أذيته، فصالحه أهل دمشق على أموال، فانصرف عنها إلى حمص، فملكها وآمن أهلها، وتسمى بالمهدي. وسار إلى المعرة، وحماة، فقتل وسبى النساء، وجاء إلى بعلبك، فقتل عامة أهلها، وسار إلى سلمية، فدخلها بعد ممانعة، وقتل من بها من بني هاشم، وقتل الصبيان والدواب، حتى ما خرج منها وبها عين تطرف.
هزيمة صاحب الشامة وقتله
ثم إن محمد بن سليمان الكاتب - لما سيره المكتفي - التقى هو وهذا الكلب بقرب حمص، فهزمهم محمد، وأسر منهم خلقاً. وركب صاحب الشامة وابن عمه المدثر وغلامه، واخترق البرية نحو الكوفة، فمروا على الفرات بدالية ابن طوق، فأنكروا زيهم، فتهددهم والي ذلك الموضع، فاعترف أن صاحب الشامة خلف تلك الرابية، فجاء الوالي فأخذهم، وحملهم إلى المكتفي بالرقة. ثم أدخلوا إلى بغداد بين يديه، فعذبهم، وقطع أيديهم، ثم أحرقهم، ولله الحمد.
أحداث سنة اثنتين وتسعين ومائتين
توفي فيها: أحمد بن الحسن المصري الأيلي، وأبو بكر أحمد بن علي بن سعيد قاضي حمص، وأحمد بن عمرو أبو بكر البزار، وأبو مسلم الكجي، وإدريس بن عبد الكريم المقريء، وأسلم بن سهل الواسطي بحشل، وأبو حامد القاضي عبد الحميد بن عبد العزيز، وعلي بن محمد بن عيسى الجكاني، وعلي بن جبلة الإصبهاني.
عودة مصر إلى العباسيين
وفي صفر سار محمد بن سليمان إلى مصر، لحرب صاحبها هارون بن خمارويه فجرت بينهما وقعات، ثم وقع بين أصحاب هارون اختلاف، فاقتتلوا، فخرج هارون ليسكنهم، فرماه بعض المغاربة بسهم قتله، وهربوا، فدخل محمد بن سليمان مصر، واحتوى على خزائن آل طولون، وقيد منهم بضعة عشر نفساً، وحبسهم. وكتب بالفتح إلى المكتفي.
وروي أن محمد بن سليمان لما قرب من مصر، أرسل إلى هارون يقول: إن الخليفة قد ولاني مصر، ورسم أن تسير إلى بابه إن كنت مطيعاً. فشاور قواده، فأبوا عليه، فخرج هارون. فصاح: المكتفي يا منصور. فقال القواد: هذا يريد هلاكنا. فدسوا خادماً، فقتله على فراشه، وأقاموا مكانه شيبان بن أحمد بن طولون. ثم خرج شيبان إلى محمد مستأمناً. ثم سير آل طولون إلى بغداد، فحبسوا بها.
قال نفطويه: ظهر من شجاعة محمد بن سليمان، وإقدامه على النهب، وضرب الأعناق، وإباحة الأموال الطولونية، ما لم ير مثله. ثم اجتبى الخراج. وكان يركب بالسيوف المسللة والسلاح.
القبض على محمد بن سليمان وفيها وافى طغج بن جف وأخوه بدر بغداد، ودخل بدر الحمامي، فوجه يومئذ مائتي جمازة إلى عسكر محمد بن سليمان، لأن العباس بن الحسن الوزير ساء ظنه بمحمد بن سليمان، وخاف أن يغلب على مصر، وبلغه عنه كلام، فكتب إلى القواد الذين مع محمد بالقبض عليه، ففعل ذلك جماعة منهم وقيدوه.
زيادة دجلة وفي جمادى الأولى زادت دجلة زيادةً لم ير مثلها، حتى خربت بغداد، وبلغت الزيادة إحدى وعشرين ذراعاً.
استيلاء الخليجي على مصر وفيها خرج الخليجي القائد بنواحي مصر، فسار من بغداد فاتك المعتضدي لمحاربته، واستولى الخليجي على مصر.
تكريم المكتفي لبدر الحمامي وفيها قدم بدر الحمامي على المكتفي، فبالغ في إكرامه وحبائه، وتلقته الدولة، وطوق وسور، وجهز مع فاتك في جيشٍ كثيفٍ لحرب الخليجي.
وصول تقادم إسماعيل بن أحمد وفيها وصلت تقادم إسماعيل بن أحمد من خراسان على ثلاثمائة جمل، ومائة مملوك.
أحداث سنة ثلاث وتسعين ومائتين
فيها توفي: إبراهيم بن علي الذهلي، وداود بن الحسين البيهقي، وعبدان المروزي، وعيسى بن محمد الطهماني المروزي، والفضل بن العباس بن مهران الإصبهاني، ومحمد بن أسد المديني، ومحمد بن عبدوس بن كامل السراج، وهميم بن همام الطبري الأيلي.
تغلب الخليجي على جيش المكتفي
وفي أولها: واقع الخليجي المتغلب على مصر المكتفي على العريش، فهزمهم أقبح هزيمة.
ظهور أخي الحسين بن زكرويه وفيها ظهر أخو الحسين بن زكرويه، فندب المكتفي لحربه الحسين بن حمدان، وصار ابن زكرويه إلى دمشق، فحارب أهلها، ثم مضى إلى طبرية وحارب من بها، ودخلها، فقتل عامة أهلها الرجال والنساء، وانصرف إلى البادية.
استغواء القرامطة لبعض بطون كلب

وقيل: لما قتل صاحب الشامة وكان أبوه حياً، نفذ رجلاً يقال له أبو غانم عبد الله بن سعيد، كان يؤدب الصبيان، فتسمى نصراً ليعمي أمره فدار على أحياء كلب يدعوهم إلى رأيه فلم يقبله سوى رجل يسمى المقدام بن الكيال، فاستغوى له طوائف من بطون كلب، وقدم الشام، وعامل دمشق أحمد بن كيغلغ، وهو بأرض مصر يحارب الخليجي.
مسير القرمطي ببلاد الشام فسار عبد الله بن سعيد إلى بصرى وأذرعات، فحارب أهلها، ثم أمنهم وغدر بهم، فقتل وسبى ونهب، وجاء إلى دمشق، فخرج إليه صالح بن الفضل، فقتله القرمطي وهزم جنده، ودافعه أهل دمشق، فلم يقدر عليهم، فمضى إلى طبرية، فقتل عاملها يوسف بن إبراهيم، ونهب وسبى، فورد الحسين بن حمدان دمشق والقرمطي بطبرية، فعطفوا نحو السماوة، فتبعهم ابن حمدان، فلججوا في البرية، ووصلوا إلى هيت في شعبان، فقتلوا عامة أهلها ونهبوها، فجهز المكتفي إلى هيت محمد بن إسحاق بن كنداجيق، فهربوا منه.
مقتل أبي غانم القرمطي ووصل الحسين بن حمدان إلى الرحبة، فلما أحس الكلبيون بالجيش ائتمروا بأبي غانم المذكور، فوثب عليه رجل فقتله، ونهبوا ما معه، وظفرت طلائع ابن كنداجيق بالقرمطي مقتولاً، فاحتزوا رأسه.
مهاجمة القرامطة الكوفة ثم إن زكرويه بن مهرويه جمع جموعاً، وتواعد هو ومن أطاعه، فصبحوا الكوفة يوم النحر، فقاتلهم أهلها عامة النهار، وانصرفوا إلى القادسية، وقد استعد لهم أهل الكوفة، وكتب عاملها إسحاق بن عمران إلى الخليفة يستمده، فبعث إليه جيشاً كثيفاً، فنزلوا بقرب القادسية، وجاءهم زكرويه، فالتقوا في العشرين من ذي الحجة. وكمن زكرويه كميناً، فلما انتصف النهار خرج الكمين، فانهزم أصحاب الخليفة أقبح هزيمة، واستباحتهم القرامطة. وكان معهم القاسم بن أحمد داعي زكرويه، فضربوا عليه قبة وقالوا: هذا ابن رسول الله صلى الله عليه وسلم. ثم هجموا الكوفة وهم يصيحون: يا ثارات الحسين. وهي كلمة تفرح بها الرافضة، والقرامطة إنما يعنون ابن زكرويه. وأظهروا الأعلام البيض ليستغووا رعاع الكوفيين، فخرج إليهم إسحاق بن عمران في طائفة، فأخرجوهم عن البلد.
القبض على الخليجي
وفيها زحف فاتك المعتضدي على الخليجي، فانهزم إلى مصر، ودخل الفسطاط، وقتل أكثر أصحابه، وانهزم الباقون، واحتوى فاتك على عسكره، فاستتر الخليجي عند رجل من أهل الفسطاط، فدل عليه، فأخذ في جماعة من أصحابه، وبعث به فاتك إلى بغداد، فوصلها في نصف شعبان، فأدخل هو وأصحابه على الجمال فحبسوا.
أحداث سنة أربع وتسعين ومائتين
توفي فيها: الحسن بن المثنى العنبري، وأبو علي صالح بن محمد جزرة، وعبيد العجل، ومحمد بن إسحاق بن راهويه الفقيه، ومحمد بن أيوب بن الضريس الرازي، ومحمد بن معاذ دران، ومحمد بن نصر الفقيه المروزي، وموسى بن هارون الحافظ.
اعتراض القرامطة قافلة الحاج
وفي المحرم خرج زكرويه القرمطي من بلاد القطيف يريد قافلة الحاج، فجاء إلى واقصة، ثم اعترض قافلة خراسان، عند عقبة الشيطان، فحاربوه وترجلوا، فقال لهم: أمعكم من عساكر السلطان أحد؟ قالوا: لا. قال: فامضوا لشأنكم فلست أريدكم. فساروا، فأوقع بهم، وقتل الرجال، وسبى الحريم، وحاز على القافلة. وكانت نساء القرامطة يجهزن على الجرحى، فيقال: قتلوا عشرين ألفاً، وأخذوا ما قيمته ألف ألف دينار.
وجاء الخبر إلى بغداد، فعظم ذلك على المكتفي والمسلمين، ووقع النوح والبكاء، وانتدب جيش لقتالهم، فساروا، وسار زكرويه - لعنه الله - إلى زبالة فنزلها، وكانت قد تأخرت القافلة الثالثة، وهي معظم الحجاج، فسار زكرويه ينتظرها، وكان في القافلة أعيان أصحاب السلطان، ومعهم الخزائن والأموال، وشمسة الخليفة، فوصلوا إلى فيد، وبلغهم الخبر، فأقاموا ينتظرون عسكر السلطان، فلم يرد إليهم أحد، فساروا، فوافاهم الملعون بالهبير، وقاتلهم يوماً إلى الليل، ثم عاودهم الحرب في اليوم الثاني، فعطشوا واستسلموا، فوضع فيهم السيف، فلم يفلت منهم إلا اليسير، وأخذ الحريم والأموال.
الحرب بين وصيف والقرمطي

فندب المكتفي لقتاله وصيف بن صوارتكين ومعه الجيوش، فكتب إلى بني شيبان أن يوافوه، فجاءوا في ألفين ومائتي فارس، فلقيه وصيف يوم السبت رابع ربيع الأول، فاقتتلوا حتى حجز بينهم الليل، وأصبحوا على القتال، فنصر الله تعالى وصيفاً، وقتل عامة أصحاب زكرويه فضربه الرجل والنساء وخلصوا النساء والأموال وخلص بعض الجند إلى زكرويه، وهو مولي، على قفاه. ثم أسروه، وأسروا خليفته وخواصه وأقرباءه، وابنه، وكاتبه، وامرأته. وعاش زكرويه خمسة أيام، ومات في الضربة. فشقوا بطنه، وحمل إلى بغداد، فقتل الأسارى وأحرقوا.
وقيل: إن الذي جرح زكرويه وصيف نفسه. وتمزق أصحابه في البرية، وهلكوا عطشاً، ولله الحمد.
أحداث سنة خمس وتسعين ومائتين
توفي فيها: أبو الحسين النوري شيخ الصوفية أحمد بن محمد، وإبراهيم بن أبي طالب الحافظ، وإبراهيم بن معقل قاضي نسف، والحسن بن علي المعمري، والحكم بن معبد الخزاعي، وأبو شعيب الحراني، والمكتفي بالله ابن المتعضد، وأبو جعفر محمد بن أحمد الترمذي الفقيه.
الفداء بين المسلمين والروم وفيها كان الفداء بين المسلمين والروم. فكان عدة من فودي ثلاثة آلاف نفس.
خروج خاقان المفلحي لحرب ابن أبي الساج وبعث المكتفي لحرب يوسف بن أبي الساج خاقان المفلحي في أربعة آلاف مقاتل.
وفاة الخليفة المكتفي
ومات المكتفي بالله في ذي القعدة، فبويع أخوه جعفر المقتدر وهو صبي، وأمه رومية، وقيل: تركية، أخوها غريب المعروف بغريب الخال. أدركت خلافته، وسميت السيدة.
ولد جعفر في رمضان سنة اثنتين وثمانين، وكان معتدل القامة جميلاً، أبيض بحمرة، مدور الوجه، مليحاً. ولما اشتدت علة المكتفي سأل عنه، فصح عنده أنه بالغ، فأحضر في يوم الجمعة لإحدى عشرةٍ من ذي القعدة القضاة، وأشهدهم أنه جعل العهد إليه.
وتوفي المكتفي ليلة الأحد، لاثنتي عشرة من ذي القعدة.
خلافة المقتدر
ولم يل الخلافة قبل المقتدر أصغر منه، فإنه وليها وله ثلاث عشرة سنة وأربعون يوماً. واستوزر وزير أخيه العباس بن الحسن، ولم يكن مؤنس الخادم حاضراً، لأن المتعضد كان قد أخرجه إلى مكة مكرهاً، وكان يبغضه. فاستدعاه المقتدر ورفع منزلته. ومات صافي بعد بيعة المقتدر، فاختص مؤنس بالأمور كلها.
بيت المال وكان في بيت المال يوم بويع المقتدر خمسة آلاف عشر ألف ألف دينار أموال المعتضد، وزاد المكتفي أمثالها.
أحداث سنة ست وتسعين ومائتين
توفي فيها: أحمد بن حماد التجيبي أخو زغبة، وأحمد بن نجدة الهروي، وأحمد بن يحيى الحلواني، وخلف بن عمرو العكبري، وعبد الله بن المعتز، وأبو حصين الوداعي محمد بن الحسين، ومعمر بن محمد أبو شهاب البلخي، ويوسف بن موسى القطان الصغير.
موت محمد بن المعتضد قال محمد بن يوسف القاضي: لما تم أمر المقتدر استصباه الوزير، وكثر خوض الناس في صغره، فعمل العباس على خلعه بمحمد بن المعتضد. ثم اجتمع محمد بن المعتضد وصاحب الشرطة في مجلس العباس يوماً، فتنازعا، فأربى عليه صاحب الشرطة في الكلام ولم يدر ما قد رشح له، ولم يتمكن محمد من الإنتصاف منه، فاغتاظ غيظاً عظيماً كظمه، ففلج في المجلس، فاستدعى العباس عمارية فحمله فيها، فلم يلبث أن مات.
خلع المقتدر وتولية ابن المعتز
ثم اتفق جماعة على خلع المقتدر وتولية عبد الله بن المعتز، فأجابهم بشرط أن لا يكون فيها دم، فأجابوه، وكان رأسهم محمد بن داود بن الجراح، وأبو المثنى أحمد بن يعقوب القاضي، والحسين بن حمدان، واتفقوا على قتل المقتدر، ووزيره العباس، وفاتك.
فلما كان يوم العشرين من ربيع الأول ركب الحسين بن حمدان والقواد والوزير، فشد ابن حمدان على الوزير فقتله، فأنكر عليه فاتك، فعطف على فاتك فقتله، ثم شد على المقتدر - وكان يلعب بالصوالجة - فسمع الهيعة، فدخل وأغلقت الأبواب، فعاد ابن حمدان إلى المخرم، فنزل بدار سليمان بن وهب، وأرسل إلى ابن المعتز فأتاه، وحضر القواد والقضاة والأعيان، سوى خواص المقتدر، وأبي الحسين بن الفرات، فبايعوه بالخلافة، ولقبوه بالغالب لله.
وقيل غير ذلك.
وزارة ابن الجراح

واستوزر محمد بن داود بن الجراح، وجعل يمن الخادم حاجبه، فغضب سوسن الخادم، وعاد إلى دار المقتدر، ونفذت الكتب بخلافة ابن المعتز وتم أمره ليلة الأحد.
مقتل العباس الوزير قال الصولي: كان العباس الوزير قد دبر خلع المقتدر مع الحسين بن حمدان، ومبايعة ابن المعتز، ووافقهما وصيف، فبلغ المقتدر، فأصلح حال العباس، ودفع إليه أموالاً أرضته، فرجع عن رأيه، فعلم ابن حمدان، فقتله لذلك.
قول الطبري في خلافة ابن المعتز
وقال المعافى بن زكريا الجريري: حدثت أن المقتدر لما خلع وبويع ابن المعتز، دخلوا على شيخنا محمد بن جرير، فقال: ما الخبر؟ قيل: بويع ابن المعتز.
فقال: فمن رشح للوزارة؟ قيل: محمد بن داود.
قال: فمن ذكر للقضاء؟ قيل: الحسن بن المثنى.
فأطرق ثم قال: هذا أمر لا يتم.
قيل له: وكيف؟ قال: كل واحد ممن سميتم متقدم في معناه على الرتبة، والزمان مدبر، والدنيا مولية، وما أرى هذا إلا اضمحلال، وما أرى لمدته طول.
مهاجمة ابن حمدان دار الخلافة وبعث ابن المعتز إلى المقتدر يأمره بالانصراف إلى دار محمد بن طاهر، لكي ينتقل ابن المعتز إلى دار الخلافة، فأجاب، ولم يكن بقي معه غير مؤنس الخادم، وغريب خاله، وجماعة من الخدم فباكر الحسين بن حمدان دار الخلافة فقاتلها فاجتمع الخدم، فدفعوه عنها بعد أن حمل ما قدر عليه من المال، وسار إلى الموصل، ثم قال الذين عند المقتدر: يا قوم نسلم هذا الأمر ولا نجرب نفوسنا في دفع ما نزل بنا؟ فنزلوا في الشذاءآت، وألبسوا جماعة منهم السلاح، وقصدوا المخرم، وبه ابن المعتز، فلما رآهم من حول ابن المعتز أوقع الله في قلوبهم الرعب، فانصرفوا منهزمين بلا حرب.
وخرج ابن المعتز فركب فرساً، ومعه وزيره ابن داود، وحاجبه يمن، وقد شهر سيفه وهو ينادي: معاشر العامة، ادعوا لخليفتكم. وأشاروا إلى الجيش أن يتبعوهم إلى سامراء، ليثبت أمرهم، فلم يتبعهم أحد من الجيش، فنزل ابن المعتز عن دابته ودخل دار ابن الجصاص، واختفى الوزير ابن داود، وأبو المثنى القاضي، ونهبت دورهما، ووقع النهب والقتل في بغداد، واختفى علي بن عيسى بن داود، ومحمد بن عبدون في دار بقالٍ، فبدرتهما العامة، فأخرجوهما إلى حضرة المقتدر.
عودة المقتدر إلى الخلافة
وقبض المقتدر على وصيف، وعلى يمن الخادم، وأبي عمر محمد بن يوسف القاضي، وأبي المثنى القاضي، وأبي المثنى أحمد بن يعقوب، ومحمد بن خلف القاضي، والفقهاء والأمراء الذين خلعوه، وسلموا إلى مؤنس الخادم فقتلهم، إلا علي بن عيسى، وابن عبدون، والقاضيين أبا عمر، ومحمد بن خلف، فإنهم سلموا من القتل، وكان قتل الباقين في وسط ربيع الآخر.
وزارة ابن الفرات واستقام الأمر للمقتدر، فاستوزر أبا الحسن علي بن محمد بن الفرات.
حبس ابن المعتز ثم بعث جماعة فكبسوا دار ابن الجصاص، وأخذوا ابن المعتز، وابن الجصاص، فصودر ابن الجصاص، وحبس ابن المعتز، ثم أخرج فيما بعد ميتاً.
الأمر بعدم استخدام اليهود والنصارى وفيها أمر المقتدر بأن لا تستخدم اليهود والنصارى، وأن يركبوا بالأكف.
تفويض المقتدر الأمر لابن الفرات وسار ابن الفرات أحسن سيرة، وكشف المظالم؛ وحض المقتدر على العدل، ففوض إليه الأمور لصغره، واشتغل بالأمر، واطرح الندماء والمغنين، وعاشر النساء، وغلب أمر الحرم والخدم على الدولة، وأتلف الخزائن.
تقليد المقتدر لابن حمدان قم وقاشان ثم إن الحسين بن حمدان قدم بغداد، لأن المقتدر كتب إلى أخيه أبي الهيجاء عبد الله بن حمدان في قصد أخيه، وبعث إليه جيشاً. فالتقى الأخوان، فانهزم أبو الهيجاء، فسار أخوهما إبراهيم إلى بغداد، فأصلح أمر الحسين. فكتب له المقتدر أماناً، فقدم في جمادى الآخرة، فقلد قم، وقاشان، فسار إليهما مسرعاً.
وقوع الثلج ببغداد وفي كانون وقع ببغداد ثلج كثير، وأقام أياماً حتى ذاب.
هرب زيادة الله بن الأغلب من إفريقية إلى مصر وفيها قدم زيادة الله بن عبد الله بن إبراهيم بن الأغلب أسير إفريقية إلى الجيزة، هارباً من المغرب من أبي عبد الله الداعي. وكانت بين زيادة الله وبين جند مصر هوشة، ومنعوه من الدخول إلى الفسطاط. ثم أذنوا له، فدخل مصر وتوجه إلى العراق.
خروج المهدي عبيد الله من السجن وإظهار أمره

وفيها انصرف أبو عبد الله الداعي إلى سجلماسة، وافتتحها، وأخرج من الحبس المهدي عبيد الله وولده من حبس اليسع. وأظهر أمره، وأعلم أصحابه أنه صاحب دعوته، وسلم عليه بالإمامة. وذلك في سابع ذي الحجة سنة ست. فأقام بسجلماسة أربعين يوماً، ثم قصد إفريقية، وأظهر التواضع والخشوع، والإنعام والعدل، والإحسان إلى الناس، فانحرف الناس إليه، ولم يجعل لأبي عبد الله كلاماً. فلامه أبو العباس، وعرفه سابقة أبي عبد الله.
تخلص المهدي من أبي عبد الله الشيعي وأخيه ثم أراد أبو عبد الله استدراك ما فات، فقال على سبيل التنصح للمهدي: أنا أخبر منك بهؤلاء، فاترك مباشرتهم إلي، فإنه أمكن لجبروتك، وأعظم لك. فتوحش من كلامه، وساء به ظنه، فحبب أبو العباس نفوس جماعة من الأعيان، وشككهم في المهدي، حتى جاهره مقدمهم بذلك فقتله، وتأكدت الوحشة بين المهدي وبين الأخوين، وجماعة من كتامة، وقصدوا إهلاك المهدي، فتلطف حتى فرقهم في الأعمال، ورتب من يقتل الأخوين، فعسكرا بمن معهما وخرجا، فقتلا سنة ثمان وتسعين، وقتل معهما خلق.
أحداث سنة سبع وتسعين ومائتين
توفي فيها: إبراهيم بن هاشم البغوي، وإسماعيل بن محمد بن قيراط، وعبد الرحمن بن القاسم الراوي الهاشمي، وعبيد بن غنام، ومحمد بن عبد الله مطين، ومحمد بن عثمان بن أبي شيبة، ومحمد بن داود الظاهري، ويوسف بن يعقوب القاضي.
دخول ابني ابن الليث بغداد أسيرين وفيها دخل طاهر ويعقوب ابنا محمد بن عمرو بن الليث الصفار بغداد اسيرين.
بناء المهدية بالمغرب وفيها وصل الخبر إلى العراق بظهور عبيد الله المسمى بالمهدي؛ وأخرج ابن الأغلب وبنى المهدية. وخرجت المغرب عن أمر بني العباس من هذا التاريخ.
إقامة ابن الأغلب بالرقة وهرب ابن الأغلب وقصد العراق، فكتب إليه أن يصير إلى الرقة ويقيم بها.
وفاة النوشري وابن بسطام وتوفي نائبه عيسى النوشري، وعامل خراجها أحمد بن محمد بن بسطام، فقلد تكين أبو منصور الخاصة مصر، فوصلها في ذي الحجة، واستعمل على الخراج علي بن أحمد بن بسطام.
أحداث سنة ثمان وتسعين ومائتين
فيها توفي: أبو العباس أحمد بن محمد بن مسروق، وبهلول بن إسحاق الأنباري، والجنيد شيخ الطائفة، والحسن بن علوية القطان، وأبو عثمان الحبري الزاهد سعد بن إسماعيل، وسمنون المحب، ومحمد بن علي بن طرخان البلخي الحافظ، ومحمد بن يحيى بن سليمان المروزي، ومحمد ين طاهر الأمير، ويوسف بن عاصم.
إصابة القاضي ابن أبي الشوارب بالفالج وفيها فلج القاضي عبد الله بن علي بن أبي الشوارب، وكان على قضاء الجانب الشرقي، فأسكت من الفالج، فاستخلف ابنه محمداً، وبقي إلى سنة إحدى وثلاثمائة.
ولاية ابن حمدان ديار بكر وربيعة وفيها قدم الحسين بن حمدان من قم، فولاه المقتدر ديار بكر، وربيعة.
وفاة ابن عمرويه وفيها توفي محمد بن عمرويه صاحب الشرطة، توفي بآمد، وحمل إلى بغداد.
وفاة صافي الحرمي وفيها توفي صافي الحرمي، فقلد مكانه مؤنس الخادم.
استتار الخاقاني وفيها استتر أبو علي محمد بن عبيد الله الخاقاني، لوصول رقعة له إلى المقتدر يطلب فيها الوزارة، فبعث بها إلى ابن الفرات. فاتهم ابن الفرات عبد الله بن الحسن بن زوزان بأنه يسعى لأبي علي في الوزارة، فنفاه إلى الرقة.
هبوب الريح بالموصل وفيها أخذ من بغداد أربعة، ذكر أنهم من أصحاب محمد بن بشر، وأنه يدعي الربوبية.
وهبت بحديثة الموصل ريح حارة، فمات من حرها جماعة.
قتل المهدي للداعيين الشيعيين
وفيها كانت وقعة بين أبي محمد عبيد الله المهدي وبين داعيه أبي عبد الله، وأبي العباس بإفريقية في جمادى الآخرة، فقتل الداعيان وجندهما، فخالف على المهدي أهل طرابلس، فجهز إليهم ابنه أبا القاسم القائم، فأخذها عنوةً في سنة ثلاثمائة، وتمهدت له المغرب.
أحداث سنة تسع وتسعين ومائتين
فيها توفي: أحمد بن أنس بن مالك الدمشقي، وأبو عمرو الخفاف الزاهد أحمد بن نصر الحافظ، والحسين بن عبد الله الخرقي الفقيه والد مصنف الخرقي، وعلي بن سعيد بن بشير الرازي، ومحمد بن يزيد بن عبد الصمد، وجمشاد الدينوري الزاهد.
القبض على الوزير ابن الفرات

وفيها قبض المقتدر على وزيره أبي الحسن بن الفرات، ونهبت دوره، وهتك حرمه.
وقيل: إنه ادعي عليه أنه كاتب الأعراب أن يكبسوا بغداد. ونهبت بعض بغداد عند قبضه.
وزارة ابن خاقان واستوزر أبا علي محمد بن عبيد الله بن يحيى بن خاقان.
ورود هدايا مصر على المقتدر وفيها وردت هدايا مصر، فيها خمسمائة ألف دينار، وضلع إنسان عرض شبر، في طول أربعة عشر شبراً، وتيس له ضرع يحلب لبناً.
ورود هدايا أمير خراسان ووردت هدايا أحمد بن إسماعيل بن أحمد أمير خراسان، فيها جواهر ويواقيت لا تقوم.
ورود هدايا ابن أبي الساج ووردت هدايا يوسف بن أبي الساج، فكانت خمسمائة رأس من الخيل والبغال، وثمانون ألف دينار، وبساط رومي طوله سبعون ذراعاً، في عرض ستين ذراعاً، نسج في عشر سنين، وغير ذلك.
الدعوة للمهدي بالخلافة
وفيها سار المسمى بالمهدي إلى المهدية بالمغرب، ودعي له بالخلافة برقادة والقيروان وتلك النواحي، وعظم ملكه، والله أعلم.
أحداث سنة ثلاثمائة
وفيها توفي: أبو العباس أحمد بن محمد البراثي، وأبو أمية أحوص بن المفضل الغلابي، والحسين بن عمر بن أبي الأحوص، وعلي بن سعيد العسكري الحافظ، وعبد الله بن عبد الله بن طاهر الأمير، وعبد الله بن محمد بن عبد الرحمن الأموي صاحب الأندلس، وعلي بن طيفور النسوي، ومحمد بن أحمد بن جعفر أبو العلاء الوكيعي، ومسدد بن قطن، ومحمد بن الحسن بن سماعة.
مقتل الحسيني بأعمال دمشق وفيها ظهر محمد بن جعفر بن علي الحسيني بأعمال دمشق، فخرج إليه أميرها أحمد بن كيغلغ، فقتل محمد في المعركة.
الوباء بالعراق وفيها كان وباء شديد بالعراق، وأهلك الخلق.
سيح جبل بالدينور وساح جبل بالدينور في الأرض، وخرج من تحته ماء كثير غرق القرى.
مصادرة ابن الفرات وأصحابه وفيها تتبع أصحاب أبي الحسن بن الفرات وصودروا، وأخربت ديارهم، وضربوا، وعذب ابن الفرات حتى كاد يتلف، ثم رفقوا به بعد أن أخذت أمواله.
وزارة علي بن عيسى ثم عزل الخاقاني عن الوزارة، ورشح لها علي بن عيسى.
ولادة بغلة ويقال ولدت فيها بغلة، فسبحان القادر على كل شيء.
تراجم أهل هذه الطبقة على الحروف
حرف الألف
أحمد بن إبراهيم بن عبيد الله بن كيسان الثقفي المديني.شادويه. وعن: إسماعيل بن عمرو البجلي. وعنه: الطبراني.
قال أبو الشيخ: ليس بالقوي.
توفي سنة إحدى وتسعين ومائتين.
أحمد بن إبراهيم بن الحكم أبو دجانة القرافي، مولاهم. والقرافة بطن من المعافر، نزلوا بظاهر مصر.
يروي عن: عيسى بن حماد، وحرملة، وغيرهما.
توفي سنة تسع تسعين ومائتين.
أحمد بن إبراهيم بن أيوب أبو بكر الحوراني. عن: عثمان بن أبي شيبة، وعقبة بن مكرم. وعنه: أبو بكر بن أبي دجانة، وأخوه أبو زرعة بن أبي دجانة.
وتوفي سنة تسع وتسعين.
أحمد بن إسحاق الإصبهاني ويعرف بحمويه الثقفي الجوهري. عن: لوين، وإسماعيل بن زرارة، وأبي مروان العثماني. وعنه: أبو الشيخ، والقاضي أبو أحمد العسال.
توفي سنة ثلاثمائة.
أحمد بن أنس بن مالك أبو الحسن الدمشقي المقريء. عن: صفوان بن صالح، وهشام بن عمار، ودحيم، ومحمد بن الخليل البلاطي، وطائفة.
وقرأ القرآن على ابن ذكوان. وذكر أبو بكر النقاش أنه أخذ عنه حرف ابن ذكوان.
وروى عنه: ابن جوصا، وولده الحسن بن أحمد بن جوصا، وأبو عمر بن فضالة، والطبراني، وأبو أحمد بن الناصح، وجماعة. وكان من ثقات الدمشقيين.
توفي سنة تسع وتسعين.
أحمد بن بشر أبو أيوب الطيالسي. عن: أحمد بن حنبل، ويحيى بن معين. وعنه: أبو بكر الخلال الختلي، وعمر بن مسلم.
توفي سنة خمس وتسعين.
أحمد بن بشر الهروي. عن: علي بن حجر، وغيره. توفي سنة ست.
أحمد بن بشر بن حبيب الصوري البيروتي المؤدب. عن صفوان بن صالح، وعبد الحميد بن بكار، ومحمد بن مصفى، وغيرهم. وعنه: الطبراني، وأبو عمر بن فضالة، وجمح بن القاسم، وآخرون.
وقد مر: أحمد بن بشر بن عبد الوهاب وأحمد بن بشر المرثدي.
أحمد بن تميم بن..المروذي. ومرذ: بالضم من قرى مرو. وسمع: علي بن حجر، وأحمد بن منيع، وجماعة.
توفي سنة ثلاثمائة، في صفر.

أحمد بن حاتم ماهان السامري المعدل. عن: عبد الأعلى بن حماد، ويحيى بن أيوب العابد، وعدة. وعنه: عبد الله الخراساني، والطبراني.
أحمد بن الحسن بن أبان بن مضر. المصري الأيلي. عن: أبي عاصم النبيل، وعبد الصمد بن حسان، وحجاج بن منهال، وغيرهم. وعنه: عبد الباقي بن قانع، ومحمد بن إسحاق بن إبراهيم الأهوازي، والطبراني، وجماعة.
قال ابن حبان، وابن الربيع: كذاب. وقال أبو يعلى الخليلي: كذاب يضع الحديث.
قلت: توفي سنة اثنتين وتسعين. أورد له ابن عدي حديثين باطلين.
أحمد بن الحسين بن نصر. أبو جعفر البغدادي الحذاء. عن: علي بن المديني، وغيره. وعنه: ابن قانع، وعيسى الرخجي، وآخرون. وثقه الدارقطني. وتوفي سنة تسع وتسعين.
أحمد بن الحسين. أبو بكر الباغندي. عن: محمد بن منصور الجزار، وعيسى بن يونس الفاخوري، والحسين بن حسن المروزي، ويونس بن عبد الأعلى، وجماعة. روى عنه: يزيد بن محمد الأزدي.
أحمد بن حفص السعدي الجرجاني. حمدان. محدث، عالم، ضعيف. يروي عن: علي بن الجعد، وأحمد بن حنبل، وطبقتهما. وعنه: أبو أحمد بن عدي، وأبو بكر الإسماعيلي، وأهل جرجان.
توفي سنة ثلاث أو أربع وتسعين.
قال ابن عدي: أحمد بن حفص بن عمر بن حاتم بن النجم بن ماهان أبو محمد السعدي، تردد إلى العراق وأكثر، وحدث بأحاديث مناكير لا يتابع عليها. وهو عندي ممن لا يتعمد الكذب. وهو ممن يشبه عليه فيغلط ويحدث من حفظه.
قلت: روى له ابن عدي خمسة أحاديث، كلها لهشام بن عروة، عن أبيه، عن عائشة مناكير مرة. يسقط حديث الرجل بدونها.
ثم إنه حدث عن سعيد بن عقبة الكوفي قال: ثنا الأعمش، وثنا جعفر الصادق. وسأل ابن عدي الحافظ ابن عقدة، عن ابن عقبة هذا فقال: لم أسمع به قط.
ثم إن الذي عن جعفر بن محمد، هو من أبيه، عن جده، عن بحيرا الراهب في الزجر عن الخمر. فانظر إلى هذا الإفك المبين، وبحيرا لم يدرك المبعث. وما أشك أن سعيد بن عقبة هذا شيء اختلقه أحمد بن حفص. فإن مثل هذا يروى عن جعفر، ويتأخر إلى حدود سنة ثلاثين ومائتين، ولا يعرفه ابن عقدة؟ هذا معدوم قطعاً.
أحمد بن حماد بن مسلم. أبو جعفر التجيبي المصري بن زغبة. عن: سعيد بن أبي مريم، وسعيد بن عفير، وأخيه عيسى بن حماد، وطائفة. وعنه: ن..، وأبو سعيد بن يونس، وعبد المؤمن بن خلف النسفي، والحسن بن رشيق، والطبراني، وجماعة.
وبلغ أربعاً وتسعين سنة. توفي بمصر في جمادى الأولى سنة ست وتسعين.
أحمد بن حماد بن سفيان. أبو عبد الرحمن الكوفي. ولي قضاء المصيصة، فتوفي بها. سمع: أبا بلال الأشعري، وأبا كريب. وعنه: عبد الباقي بن قانع، ومحمد بن علي بن حبيش، وجماعة، وأبو عمرو السماك.
قال الدارقطني: لا بأس به.
أحمد بن داود بن أبي نصر. أبو بكر السمناني القومسي. عن: سفيان، وهدبة بن خالد، وصفوان بن صالح المؤذن، وخلق. وعنه: ابن عقدة، وإسماعيل بن نجيد، وأبو عمرو بن مطر.
توفي سنة خمس وتسعين.
أحمد بن رستة الإصبهاني. عن: جده لأمه محمد بن المغيرة، وسليمان الشاذكوني، وإبراهيم بن عبد الله الهروي. وعنه: الطبراني، وأبو الشيخ، وأبو أحمد العسال.
توفي سنة ثلاث وتسعين.
أحمد بن أبي يحيى زكير الحضرمي. مولاهم المصري أبو الحسن الملقب بيزيد بن أبي حبيب. يروي عن: حرملة، وعافية بن أيوب، وجماعة. وعنه: الطبراني.
توفي سنة ثمان وتسعين. قال ابن يونس: لم يكن بذاك، فيه نكرة.
أحمد بن زيد بن الحريش الأهوازي. أبو الفضل. عن: أبيه، وأبي حاتم السجستاني. وعنه: الطبراني.
توفي في صفر سنة أربع وتسعين.
أحمد بن سعيد بن شاهين البغدادي. عن: شيبان، ومصعب بن عبد الله. وعنه: دعلج، والطبراني. وكان ثقة.
توفي سنة ثلاث أيضاً.
أحمد بن سعيد. أبو جعفر النيسابوري الحبري. عن: علي بن حجر، وأحمد بن صالح المصري، وخلق. وسكن الشاش. وكان حافظاً نبيلاً.
توفي بالشاش في ذي القعدة سنة ثلاث أيضاً.
أحمد بن سعيد بن عروة الصفار. عن: عبد الواحد بن غياث، وإسحاق بن موسى الخطمي، وأحمد بن عبدة. وعنه: أبو الشيخ، والطبراني. توفي سنة خمس.
أحمد بن الحافظ سعيد بن مسعود المروزي. من كبراء مرو، وأجلائها، وعقلائها.

عن: أبيه، وعلي بن حجر. وعنه: أبو العباس الساري، ويحيى العنبري.
توفي سنة ثمان وتسعين.
أحمد بن سليمان بن أيوب. أبو محمد المديني الإصبهاني الوشاء. أحد الأثبات. سمع: الوليد بن شجاع، وسوار بن عبد الله العنبري، والطبقة. وعنه: أبو أحمد العسال، وأبو الشيخ، وأبو إسحاق بن حمزة.
توفي سنة تسع وتسعين.
أحمد بن سهل بن أيوب. أبو الفضل الأهوازي. عن: علي بن بحر القطان. وعنه: الطبراني، وغيره. توفي في يوم التروية سنة إحدى وتسعين بالأهواز.
أحمد بن سهل بن مالك. أبو بكر النيسابوري. عن: أحمد بن حنبل، وابن راهويه. وعنه: الحافظان ابن عقدة، وابن الأخرم.
توفي سنة تسعين.
أحمد بن صنا. ويقال: أحمد بن صنا أبو الحسن الدمشقي المروي. روى عن: أبي الجماهر الكفرسوسي، وغيره. وعنه: أبو الطيب بن الخولاني، وأبو علي بن آدم، وأبو عمرو بن فضالة. أحمد بن طاهر بن حرملة بن يحيى التجيبي المصري. عن: جده. وعنه: الطبراني، وأحمد بن علي المديني. قال ابن عدي: ضعيف يكذب في الحديث وغيره. سمعت أحمد بن علي يقول: سمعت أحمد بن طاهر يقول: رأيت بالرملة قرداً يصوغ، فإذا أراد أن ينفخ أشار إلى رجل حتى ينفخ له.
توفي سنة اثنتين وتسعين.
أحمد بن العباس بن أشرس. عن: أحمد بن حنبل، وأبي إبراهيم الترجماني. توفي ببغداد سنة ثلاث وتسعين.
أحمد بن العباس بن الوليد بن مزيد. أبو العباس العذري البيروتي. روى عن: هشام بن عمار، ولوين، وحامد بن يحيى البلخي. وعنه: محمد بن يوسف الهروي، وموسى الصباغ إمام مسجد بيروت، وأبو عبد الله بن مروان، وآخرون.
ذكره ابن مندة بالفضل والصلاح.
أحمد بن عبدان بن سنان الزعفراني. عن: عبد الله بن عمر أخو رستة، وطبقته من الإصبهانيين. وعنه: أبو الشيخ.
توفي سنة ست وتسعين.
أحمد بن عبد الله الختلي. عن: أبي بكر بن أبي شيبة، وأبي همام السكوني، وطبقتهما. وعنه: أبو بكر الجعابي، والإسماعيلي.
توفي سنة ثلاثمائة. وثقه الخطيب.
أحمد بن عبد الله القرمطي. صاحب الخال. رأس القرامطة وطاغيتهم. هو سمى نفسه هكذا. وهو حسين بن زكرويه. بعث المكتفي بالله عسكراً لحربه في سنة إحدى وتسعين، فالتقوا، فقتل خلق من أصحابه، ثم انهزم، فمسك وأتي به، وطيف به في بغداد في جماعة، ثم قتل هو وهم تحت العذاب. وكان قد بايعه القرامطة بعد قتل أخيه، ولقبوه بالمهدي. وكان شجاعاً فاتكاً شاعراً. ومن شعره يقول:
متى أرى الدنيا بلا كاذب ... ولا حروري ولا ناصبي
متى أرى السيف على كل من ... عادى علي بن أبي طالب
ولما قتل خرج بعده أبوه زكرويه القرمطي يأخذ بالثأر، فاعترض الركب العراقي في سنة أربع وتسعين في المحرم، فقتلهم قتلاً ذريعاً، وبدع فيهم.
قال أبو الشيخ الإصبهاني: حزروا أن زكرويه القرمطي قتل من الحاج وغيرهم خمسين ألف رجل، ثم لقيه العسكر بظاهر الكوفة، فهزم العسكر وأخذ سلاحهم وثقلهم، فتقوى بذلك، واستفحل أمره، وأجلبت معه كلب وأسد، ولقبوه السيد، وكان يدعى زكرويه.
ثم سار إليه جيش عظيم، فالتقوه بين البصرة والكوفة، فكسر جيشه وأسر جريحاً، ثم مات في ربيع الأول من سنة أربع، وطيف به ببغداد ميتاً، لا رحمه الله تعالى.
وقد مرت أخبارهم في الحوادث.
قال إسماعيل الخطبي: خرج بالشام في خلافة المكتفي رجل يعرف بابن المهزول، انتمى إلى جعفر بن محمد، فعاث وأفسد.
قال المرزباني: علي بن عبد الله بن المهزول الخارج بالشام مع أخيه أحمد بن عبد الله صاحب الخال، وهو صاحب الشامة، وكانا ينتميان إلى الطالبيين، ويشك في نسبهما فكانت الرئاسة لعلي بن عبد الله، فقتل، ثم قام أخوه إلى أن قتل. ولعلي شعر جيد.
قلت: ويسمى أيضاً يحيى بن زكرويه.
قال الخطبي: ثم حاصر ابن المهزول دمشق فلم يدخلها، وتمت له وقائع مع عسكر مصر، وقتل في المعركة. وكان يعرف بصاحب الجمل، فقام بعده أخوه صاحب الخال، وفي اسمه خلف.
أحمد بن عبد الرحمن السقطي. عن: يزيد بن هارون. مجهول. تفرد عنه: محمد بن أحمد المفيد الضعيف وقال: سمعت منه سنة خمسٍ وتسعين.
أحمد بن عبد الرحمن بن مرزوق. أبو عبد الله بن أبي عوف البغدادي البزوري. رئيس نبيل صدوق.

سمع: سويد بن سعيد، ولوينا، وعثمان بن أبي شيبة، وجماعة. وعنه: أبو علي بن الصواف، وعبد الله بن إبراهيم الزينبي، ومحمد بن علي بن حبيش، وآخرون.
توفي سنة سبع وتسعين. وثقه الدارقطني. ومولده سنة أربع عشرة ومائتين.
قال الخطيب: كان ثقة نبيلاً رفيعاً جليلاً، ذا منزلة من السلطان وأموال. قال ابن الحربي: هو أحد عجائب الدنيا.
أحمد بن عبد الرحمن بن يزيد بن عقال. أبو الفوارس التميمي الحراني. عن: أبي جعفر النفيلي. وعنه: الطبراني، وعبد الله بن عدي. قال أبو عروبة: لم يكن يؤتمن على نفسه ولا دينه. وقال ابن عدي: يكتب حديثه. قلت: توفي سنة ثلاثمائة.
أحمد بن عبيد الله بن جرير بن جبلة بن أبي رواد العتكي البصري القاضي. عن: أبيه، وغيره. وعنه: الطبراني. توفي سنة اثنتين وتسعين.
أحمد بن عبيد. أبو بكر الشيرازي. روى عنه: محمد بن بكار بن الريان، وداود بن الرشيد. وعنه: أبو بكر عبد العزيز شيخ الحنابلة، وأبو بكر الإسماعيلي.
وكان ثقة. توفي سنة ثمان وتسعين.
أحمد بن علي بن إسماعيل القطان. بغدادي. روى عن: أبي مروان العثماني. وعنه: الطبراني.
أحمد بن علي بن إسماعيل الرازي. عن: سهل بن عثمان، ومحمد بن مهران الجمال، وجماعة. وعنه: الطبراني.
توفي في صفر سنة إحدى وتسعين ببغداد.
أحمد بن علي بن سعيد. القاضي أبو بكر المروزي مولى بن أمية. ولي نيابة الحكم بدمشق، وولي قضاء حمص. وكان محدثاً ثقة، مكثراً عالماً.
سمع: علي بن الجعد، وسويد بن سعيد، ويحيى بن معين، وكامل بن طلحة، وأبا نصر التمار، وخلقاً من طبقتهم. وعنه: ن. وقال: لا بأس به، وأبو عوانة، وابن جوصا، وأبو علي بن معروف، والطبراني، وأبو أحمد بن الناصح.
توفي في نصف ذي الحجة سنة اثنتين وتسعين.
أحمد بن علي بن حسن. أبو الصقر التميمي البغدادي الضرير. روى عن: علي بن عثمان اللاحقي. وعنه: الطبراني.
أحمد بن علي بن محمد بن الجارود الحافظ. أبو جعفر الجارودي الإصبهاني. رحل وطوف وصنف التصانيف. وحدث عن: أبي سعيد الأشج، وعمر بن رستة، وهارون بن إسحاق، وخلق من الإصبهانيين. وعنه: الطبراني، وأبو إسحاق بن حمزة، وعبد الرحمن بن محمد بن سياه، وأبو الشيخ.
توفي سنة تسع وتسعين، وقيل سنة ثمانٍ.
أحمد بن عمرو بن عبد الخالق. أبو بكر البزار الحافظ، صاحب " المسند " المشهور. سمع: هدبة بن خالد، وعبد الأعلى بن حماد النرسي، والحسن بن علي بن راشد، وإبراهيم بن سعيد الجوهري، وعبد الله بن معاوية الجمحي، ومحمد بن يحيى الرماني، وخلقاً. وعنه: الطبراني، وأبو الشيخ، وعبيد الله بن الحسن، وأهل إصبهان، فإنه رحل إليها في آخر عمره، وروى بها الكثير.
قال الدارقطني: ثقة يخطئ كثيراً ويتكل على حفظه.
قلت: توفي بالرملة في ربيع الأول سنة اثنتين وتسعين. وقد حدث ببغداد أيضاً فروى عنه من أهلها: محمد بن العباس بن نجيح، وعبد الباقي بن قانع، وأبو بكر الختلي، وغيرهم.
وحدث بمصر وبالحرم. وكان يرحل في أواخر عمره، وثبت علمه.
أحمد بن عمرو بن مسلم. أبو بكر المكي الخلال. عن: يعقوب بن حميد بن كاسب، وعبد الله بن عمران العابدي، ومحمد بن يحيى العرني، وطائفة. وعنه: الطبراني، وغيره.
توفي سنة إحدى وتسعين ومائتين.
أحمد بن عمرو بن حفص بن عمر بن يمان بن عبد الرحمن القرمعي. أبو بكر البصري القطراني. عن: عمرو بن مرزوق، وسليمان بن حرب، وهدبة بن خالد، والقعنبي، وأبي الوليد، وجماعة. وعنه: الطبراني، وأبو الطاهر الذهلي قاضي مصر، وآخرون.
توفي في شوال سنة خمس وتسعين. وذكره ابن حبان في " الثقات " .
أحمد بن فياض. أبو جعفر الدمشقي. عن: هشام بن عمار، ومحمد بن مصفى. وعنه: أبو علي بن شعيب، وجماعة.
توفي سنة ست وتسعين.
أحمد بن القاسم بن مساور البغدادي. أبو جعفر الجوهري. عن: عفان، وخالد بن خداش، وعلي بن الجعد. وعنه: ابن قانع، وأحمد بن كامل، ومحمد بن علي بن حبيش، والطبراني. وكان ثقة صاحب حديث.
قال أحمد المنادي: قال لي أنه كتب عن علي بن الجعد خمسة عشر ألف حديث.
قال: ومات في المحرم سنة ثلاث وتسعين ومائتين.
أحمد بن القاسم السليماني الأغر. عن: سجادة، وعبد الرحمن بن صالح. وعنه: ابن مخلد، وابن قانع.

أحمد بن القاسم بن نصر بن دوست. أبو عبد الله البغدادي. عن: سويد بن سعيد، وغيره. وعنه: جعفر الخالدي، وبكار بن أحمد. قال الخطيب: كان ثقة صالحاً. مات سنة ست وتسعين.
أحمد بن القاسم. أبو الحسن الطائي البرتي. عن: بشر بن الوليد، وأبي بكر بن أبي شيبة، وجماعة. وعنه: أحمد بن خزيمة، وابن قانع، والطبراني، وجماعة. وثقه الخطيب. وتوفي سنة ست أيضاً.
أحمد بن محمد بن الحسن بن بسطام. أبو العباس البغدادي الكاتب. أحد الفضلاء الأعيان، ولي المناصب الكبار. وقد أخذ عن: يعقوب بن السكيت. روى عنه: الأخفش الصغير، ومحمد بن هارون المجدر.
توفي بمصر في رجب.
أحمد بن محمد بن منصور. أبو بكر البغدادي الحاسب الضرير. سمع: علي بن الجعد، ومحمد بن بكار بن الريان. روى عنه: أبو بكر القطيعي، وأبو بكر بن الجعابي، ومخلد الباقرحي، وأبو بكر الإسماعيلي. وثقه الدارقطني. توفي سنة تسع وتسعين.
أحمد بن محمد بن علي بن أسيد. أبو العباس الخزاعي الإصبهاني. عن: مسلم بن إبراهيم، والقعنبي، وقرة بن حبيب، وأبي عمر الحوضي، وأبي الوليد الطيالسي، وجماعة. وعنه: الطبراني، وأبو أحمد العسال، وأبو الشيخ بن حبان، وعبد الرحمن بن سياه، وجماعة من الإصبهانيين. وقال أبو الشيخ: ثقة مأمون.
توفي في صفر سنة إحدى وتسعين.
أحمد بن محمد بن موسى بن الحسن بن الفرات. أبو العباس الكاتب. أخو الوزير علي، وعم ابن خيزران. من بيت الحشمة والوزارة. وكان أكتب أهل زمانه وأقومهم للآداب والفضائل والفقه، بل مدحه البحتري الشاعر. وتوفي سنة إحدى وتسعين ببغداد، ولم يخلف بعده مثله في التصرف.
أحمد بن محمد بن الحجاج بن رشدين بن سعد. أبو جعفر المهري المقريء الحافظ. قرأ القرآن على: أحمد بن صالح الطبري.
وسمع: سعيد بن عفير، ويحيى بن سليمان الجعفي، وجماعة. وعنه: عبد الله بن جعفر بن الورد، وعمر بن دينار، وأبو القاسم الطبراني، وآخرون.
قال ابن عدي: له مناكير ويكتب حديثه. وهو كثير الحديث من الحفاظ لحديث مصر.
قرأ عليه: ابن شنبوذ، وأحمد بن بهزاد السيرافي. وقال ابن يونس: مات في يوم عاشوراء سنة اثنتين وتسعين.
قال ابن عدي: هو، وأبوه، وجده، وجد أبيه، أربعتهم ضعفاء.
أحمد بن محمد بن عبد الله بن صدقة. أبو بكر البغدادي الحافظ. سأل الإمام أحمد مسائل مدونة. وسمع من: إسماعيل بن مسعود الجحدري، ومحمد بن مسكين اليمامي، ومحمد بن حرب النسائي، وغيرهم. وعنه: ابن قانع، وأبو بكر الشافعي، وأبو القاسم الطبراني. وكان موصوفاً بالضبط والإتقان. توفي سنة ثلاثٍ وتسعين.
وأخذ عنه: أبو بكر الخلال، وغيره. وروى القراءات عن جماعة. روى عنه: ابن مجاهد.
أحمد بن محمد. أبو العباس المديني الإصبهاني البزار. ثقة فاضل، يروي عن: داود بن رشيد، وعبد الله مشكدانة. وعنه: الطبراني، وأبو الشيخ، وجماعة. توفي سنة ثلاثٍ أيضاً.
أحمد بن محمد بن سعيد. أبو سعيد الإصبهاني المعيني. سمع: سهل بن عثمان، وعقبة بن مكرم، وزيد بن الحرمي، وطبقتهم. وعنه: الطبراني، وأبو أحمد العسال، وأبو الشيخ. وثقه أبو نعيم الإصبهاني. وتوفي سنة خمس وتسعين.
أحمد بن محمد بن حرب الجرجاني الملحمي. عن: علي بن الجعد، وأبي مصعب. وعنه: ابن عدي. وليس بثقة.
أحمد بن محمد. أبو الحسين النوري الزاهد شيخ الصوفية. كان من أعلم العراقيين بلطائف القوم. صحب السري السقطي، وغيره. وكان أبو القاسم الجنيد يعظمه ويحترمه. وأصله خراساني بغوي. توفي أبو الحسين النوري سنة خمس أيضاً. وقد قدم الشام وأخذ عن: أحمد بن أبي الحواري.
حكى ابن الأعرابي محنته وغيبته في أيام محنة غلام خليل، وأنه أقام بالكوفة مدة سنين متخلياً عن الناس، ثم عاد إلى بغداد وقد فقد أناسه وجلاسه وأشكاله، فانقبض عن الكلام لضعف قوته، وضعف بصره.

قال أبو نعيم: سمعت عمر البنا بمكة لما كانت محنة غلام خليل ونسبوا الصوفية إلى الزندقة، أمر الخليفة بالقبض عليهم، فأخذ في جملتهم النوري إلى السياف ليضرب عنقه، فقيل له في ذلك، فقال: آثرت حياتهم على نفسي وهذه اللحظة. فتوقف السياف، فرد الخليفة أمرهم إلى قاضي القضاة إسماعيل بن إسحاق. فسأل إسماعيل القاضي أبا الحسين النوري عن مسائل في العبادات، فأجابه، ثم قال له: وبعد هذا فلله عباد يسمعون بالله، وينطقون بالله، ويأكلون بالله. فبكى القاضي، ودخل على الخليفة وقال: إن كان هؤلاء زنادقة فليس في الأرض موحد، فأطلقهم.
حكاية نافعة قال أبو العباس بن عطاء: سمعت أبا الحسين النوري يقول: كان في نفسي من هذه الآيات، فأخذت من الصبيان قصبة، ثم قمت بين زورقين وقلت: وعزتك، لئن لم تخرج لي سمكة، فيها ثلاثة أرطال لأغرقن نفسي. قال: فخرجت لي سمكة فيها ثلاثة أرطال.
فبلغ: ذلك الجنيد، فقال: كان حكمه أن تخرج له أفعى فتلدغه.
وعن أبي الحسين قال: سبيل الفانين الفناء في محبوبهم، وسبيل الباقين البقاء ببقائه. ومن ارتفع عن الفناء والبقاء، فحينئذ لا فناء ولا بقاء.
وعن القناد قال: كتبت إلى النوري وأنا حدث:
وإذا كان كل المرء في الكل فانياً ... أبن لي عن أي الوجودين يخبر
فأجاب لوقته:
إذا كنت فيما ليس بالوصف فانياً ... فوقتك في الأوصاف عندي تحير
وقد ذكر ابن الأعرابي أبا الحسين النوري فقال: مضيت يوماً أنا ورويم بن أحمد، وأبو بكر العطار نمشي على شاطئ نهر. فإذا نحن برجلٍ في مسجد بلا سقف. فقال رويم: ما أشبه هذا بأبي الحسين النوري.
فملنا إليه فإذا هو هو، فسلمنا، وعرفنا، وذكر أنه ضجر من الرقة فانحدر، وأنه الآن قدم، ولا يدري أين يتوجه. وكان قد غاب عن بغداد أربع عشرة سنة. فعرضنا عليه مسجدنا، فقال: لا أريد موضعاً فيه الصوفية، قد ضجرت منهم. فلم يزل يطلب إليه حتى طابت نفسه، وكان قد غلبت عليه السوداء وحديث النفس، ثم ضعف بصره وانكسر قلبه، وفقد إخوانه، فاستوحش من كل أحد، ثم إنه تأنس.
قال أبو نعيم: سمعت أبا الفرج الورثاني: سمعت علي بن عبد الرحيم يقول: دخلت على النوري، فرأيت رجليه منتفختين، فسألته، فقال: طالبتني نفسي بأكل التمر، فجعلت أدافعها، فتأبى علي، فخرجت واشتريت، فلما أن أكلت قلت لها: قومي فصلي. فأبت. فقلت: لله علي إن قعدت على الأرض أربعين يوماً؛ فما قعدت.
وقال بعضهم عن النوري قال: من رأيته يدعي مع الله حالة تخرج عن الشرع، فلا تقترب منه.
قال ابن الأعرابي في ترجمة النوري: فسألنا أبو الحسين عن نصر بن رجاء، وعثمان، وكانا صديقين له، إلا أن نصراً تنكر له، فقال: ما أخاف ببغداد إلا من نصر فعرفوه أنه بخلاف ما فارقه، فجاء معنا إلى نصر.
فلما دخل مسجده قام نصر، وما أبقى في إكرامه غاية، وبتنا عنده، ولما كان يوم الجمعة ركبنا مع نصر زورقاً من زوارقه إلى باب خراسان، ثم صرنا إلى الجنيد، فقام القوم وخرجوا، وأقبل عليه الجنيد يذاكره ويمازحه، فسأله ابن مسروق مسألة، فقال: عليكم بأبي القاسم. فقال الجنيد: أجب يا أبا الحسين أرجو أن يسمعوا جوابك. فقال: أنا قادم، وأنا أحب أن أسمع.
فتكلم الجنيد والجماعة والنوري ساكت، فعرضوا عليه ليتكلم فقال: لقد لقيتم ألقاباً لا أعرفها، وكلاماً غير ما أعهد، فدعوني حتى أسمع وأقف على مقصودكم.
فسألوه عن الفرق الذي يعد الجمع ما علامته؟ وما الفرق بينه وبين الفرق الأول؟ ما أدري سألوه بهذا اللفظ أو بمعناه، وكنت قد لقيته بالرقة سنة سبعين، فسألني عن الجنيد، فقلت: إنهم يشيرون إلى شيء يسمونه الفرق الثاني والصحو.
قال: اذكر لي شيئاً منه. فذكرته فضحك وقال: ما يقول ابن الخلنجي؟ قال: ما يجالسهم.
قال: فأبوا أحمد القلانسي؟ قلت: مرة يخالفهم، ومرة يوافقهم.
قال: فما تقول أنت؟ قلت: ما عسى أن أقول أنا.
ثم قلت: أحسب أن هذا الذي يسمونه فرقاً ثانياً هو عين من عيون الجمع، يتوهمون به أنهم قد خرجوا عن الجمع.
فقال: هو كذلك. أنت إنما سمعت هذا من أبي أحمد القلانسي.
فقلت: لا.
فلما قدمت بغداد، حدثت أبا أحمد بذلك، فأعجبه قول النوري. وأما أبو أحمد فكان ربما يقول: هو صحو وخروج عن الجمع. وربما قال: بل هو شيء من الجمع.

ثم إن النوري لما شاهدهم قال: ليس هو عين من عيون الجمع، ولا صحو من الجمع. ولكنهم رجعوا إلى ما يعرفونه.
ثم بعد ذلك ذكر رويم، وابن عطاء أن النوري يقول الشيء وضده، ولا يعرف هذا إلا قول سوفسطاء، ومن قال بقوله.
قال ابن الأعرابي: فكان بينهم وبين النوري وحشة، وكان يكثر منهم التعجب.
وقالوا للجنيد، فأنكر عليهم وقال: لا يقولوا مثل هذا لأبي الحسين، ولكنه رجل لعله قد تغير دماغه.
ثم إنه انقبض عن جميعهم، وأظهر لمن لقيه منهم الجفاء، وغلبت عليه العلة وعمي، ولزم الصحارى والمقابر. وكانت له في ذلك أحوال يطول شرحها.
وسمعت جماعة يقولون: من رأى النوري بعد قدومه من الرقة ولم يكن رآه قبلها، فكأنه لم يره لتغيره، رحمه الله.
قال ابن جهضم: حدثني أبو بكر الخلال قال: كان أبو الحسين النوري إذا رأى منكراً غيره، ولو كان فيه تلفه. فنزل يوماً يتوضأ، فرأى زورقاً فيه ثلاثون دناً. فقال للملاح: ما هذه؟ فقال: ما يلزمك. فألح عليه فقال: أنت والله صوفي كثير الفضول، هذا خمر للمعتضد.
فقال: أعطني ذلك المدري، فاغتاط وقال لأجيره: ناوله حتى أبصر ما يصنع. فأخذه، ولم يزل يكسرها دناً دناً. فلم يترك إلا واحداً، فأخذ النوري، وأدخل إلى المعتضد، فقال: من أنت ويلك؟ قال: قلت: محتسب.
قال: ومن ولاك الحسبة؟ قلت: الذي ولاك الإمامة يا أمير المؤمنين.
فأطرق ثم قال: ما حملك على ما صنعت؟ قلت: شفقة مني عليك.
قال: كيف خلص هذا الدن؟ فذكر النوري ما معناه أنه كان يكسر الدنان ونفسه مخلصة، فلما وصل إلى هذا الدن أعجبته نفسه، فارتاب في إخلاصه، فترك الدن.
وعن أبي أحمد المغازلي قال: ما رأيت أحداً قط أعبد من النوري.
قيل: ولا الجنيد؟ قال: ولا الجنيد.
وقيل: إن الجنيد مرض، فعاده النوري، فوضع يده عليه، فعوفي لوقته.
أحمد بن محمد بن عبد العزيز بن رباح. أبو جعفر المصري المؤدب، مولى آل مروان. سمع : يوسف بن عدي، ويحيى بن بكير. توفي في شوال سنة ست وتسعين. روى عنه: الحسن بن رشيق، وغيره. ويعرف بابن الرقراق.
أحمد بن محمد بن نافع. أبو بكر المصري الطحاوي الأصم. عن: يحيى بن بكير، وإبراهيم بن المنذر الحزامي، وأبي مصعب، وأحمد بن صالح، وجماعة. وعنه: حمزة الكناني، وسليمان الطبراني، وآخرون. توفي سنة ست أيضاً.
أحمد بن محمد بن زكريا. أبو بكر البغدادي الحافظ المعروف بأخي ميمون. عن: نصر بن علي الجهضمي، وطبقته. وعنه: الطبراني، وجماعة. توفي بمصر.
أحمد بن محمد بن يزيد بن الأشعث. أبو حسان العنزي البغدادي القاضي المقرئ. قرأ على: ابن نشيط؛ وعلى: أحمد بن زرارة صاحب سليم. قرأ عليه: أبو الحسين بن بويان، وابن شنبوذ، وعلي بن سعيد بن الحسين. وكان من أعيان القراء.
أحمد بن محمد بن الوليد. أبو بكر المري الدمشقي المقرئ. عن: أبي مسهر، وآدم بن أبي أياس، وأبي اليمان، وهشام بن عمار، ومحمود بن خالد، وجماعة. وقيل: في لقيه لأبي مسهر نظر. وكان مقرئاً فاضلاً. روى عنه: الطبراني، وأبو أحمد بن الناصح، وأبو عمر بن فضالة.
توفي سنة سبع وتسعين.
أحمد بن محمد بن مسروق. أبو العباس البغدادي الزاهد مصنف جزء " القناعة " . كان من أعيان الصوفية وعلمائهم. روى عن: علي بن الجعد، وعلي بن المديني، وخلف بن هشام، وأحمد بن حنبل، وغيرهم. وعنه: أبو بكر الشافعي، وجعفر الخالدي تلميذه، وحبيب القزاز، ومخلد بن جعفر الباقرحي، وأبي عبيد العسكري. وكان الجنيد يحترمه ويعتقد فيه. وقال أبو نعيم الحافظ: صحب الحارث المحاسبي، ومحمد بن منصور الطوسي، والسري السقطي.
ومن كلامه: التصوف خلو الأسرار مما منه بد، وتعلقها بما ليس منه بد.
قال الدارقطني: ليس بالقوي.
قلت: توفي ابن مسروق في صفر سنة ثمان وتسعين، وله أبع وثمانون سنة، وهو من كبار شيوخ الإسماعيلي الذين أدركهم.
وقال له رجل: الضيافة ثلاث، فما زاد فهو صدقة منك علي.
أحمد بن محمد بن خالد. أبو العباس البراثي البغدادي. عن: علي بن الجعد، وكامل بن طلحة، وسريج بن يونس، وغيرهم. وعنه: مخلد الباقرحي، وأبو حفص بن الزيات، والجعابي، وأحمد بن جعفر بن سلم، وعدة.
قال الدارقطني: ثقة مأمون.

قلت: توفي سنة ثلاثمائة، وهو من شيوخ الطبراني. وقد قرأ على خلف بن هشام، وحدث عنه بالقراءة عبد الواحد بن أبي هاشم.
أحمد بن محمد بن دلان. أبو بكر الخيشي. عن: محمد بن بكار بن الريان، وعبيد الله القواريري، وأبي بكر بن أبي شيبة. وعنه: أبو بكر الشافعي، وإسحاق النعالي.
وكان لا بأس به، ودلان: بالكسر. مات سنة ثلاثمائة.
أحمد بن محمد بن ساكن. أبو عبد الله الزنجاني الفقيه. من كبار الأئمة. رحل إلى العراق ومصر، وتفقه على: إبراهيم المزني، وغيره. وسمع: إسماعيل ابن بنت السدي، وأبا مصعب الزهري، وأبا كريب، والحسن بن علي الحلواني،وطبقتهم. وعنه: عبد الرحمن بن أبي حاتم، وعلي بن إبراهيم بن سلمة القطان، ويوسف بن القاسم الميانجي، وجماعة آخرهم إبراهيم بن أبي حماد الأبهري. قال أبو يعلى الخليلي: توفي قبل الثلاثمائة. بقي إلى سنة تسع وتسعين ومائتين.
أحمد بن موسى الجنبي. خطيب جرجان. سمع: إبراهيم بن موسى الوزدولي. وعنه: أبو أحمد بن عدي، وأبو بكر الإسماعيلي.
توفي سنة ثلاثٍ وتسعين ومائتين.
أحمد بن موسى بن مخلد. الفقيه أبو العباس الغافقي المالكي. أخذ عن: سحنون، والبرقي، وجماعة.
وكان ذا دين وورع. طلب للقضاء فامتنع، وعاش ثمانياً وثمانين سنة.
وتوفي سنة خمس وتسعين ومائتين.
أحمد بن نجدة بن العريان: أبو الفضل الهروي رحل وسمع سعيد بن المنصور وسعيد بن سليمان الواسطي زجماعة وعنه أبو اسحاق البزار وأبو أحمد المزني المغفلي وكان ثقة معمراً توفي في بهراة سنة ست وتسعين. أحمد بن أبي رجاء نصر بن شاكر. أبو العباس الدمشقي المقرئ المؤدب. قرأ القرآن على: الحسين بن علي العجلي صاحب يحيى بن آدم. وقرأ بدمشق على الوليد بن عتبة. وقرأ عليه: علي بن أبي العقب، وأبو الحسن بن شنبوذ، وعبد الله بن عبدان الدراوردي.
وقد روى الحديث عن: هشام، وصفوان بن صالح المؤذن، وإبراهيم بن هشام بن يحيى الغساني، وعبد الرحمن بن إبراهيم دحيم، وخلق كثير. وعنه: أبو عبد الرحمن النسائي في الكنى، وأبو علي الحصائري، وخيثمة الأطرابلسي، وأبو أحمد عبد الله بن ناصح، وآخرون.
توفي في المحرم سنة اثنتين وتسعين ومائتين.
أحمد بن نصر بن إبراهيم. أبو عمرو النيسابوري الخفاف الحافظ. قال أبو عبد الله الحاكم: هو شيخ وحده جلالةً ورئاسة وزهداً وعبادةً وسخاء.
سمع بنيسابور: إسحاق بن راهويه، وعمرو بن زرارة، والحسين بن حريث، ومحمد بن عبد العزيز بن أبي رزمة، وأقرانهم. وببغداد: إبراهيم بن المستمر، وأحمد بن منيع، وأبا همام السكوني، وأقرانهم. وبالكوفة: أبا كريب، وعباد بن يعقوب، وجماعة. وبالحجاز: أبا مصعب، ويعقوب بن حميد بن كاسب، وعبد الله بن عمران العابدي، وغيرهم.
وعنه: محمد بن سليمان بن فارس، وأبو حامد بن الشرقي، والشيوخ. وثنا عنه: أبو سعيد أحمد بن أبي بكر الحيري، ومحمد بن أحمد بن حمدون الذهلي، وأبو بكر الضبعي، وأهل نيسابور.
وسمعت أبا زكريا العنبري يقول: كان ابتداء حال أبي عمرو أحمد بن نصر الرئيس الزهد والورع وصحبة الأبدال، إلى أن بلغ من العلم والرئاسة والجلالة ما بلغ. ولم يكن يعقب، فلما أيس من الولد تصدق بأموالً، كان يقال: إن قيمتها خمسة آلاف درهم، على الأشراف والموالي والفقراء.
سمعت أبا بكر - يعني الضبعي - يقول: كنا نقول إن أبا عمرو الخفاف يفي بمذاكرة مائة ألف حديث.
وصام الدهر نيفاً وثلاثين سنة. سمعت أبا الطيب الكرابيسي: سمعت ابن خزيمة يقول على رؤوس الملأ يوم مات أبو عمرو الخفاف: لم يكن بخراسان أحفظ منه للحديث.
سمعت أبا إسحاق المزكي: سمعت السراج يقول: ما رأيت أحفظ من أبي عمرو الخفاف. كان يسرد الحديث سرداً، حتى المقاطيع والمراسيل.
سمعت محمد بن المؤمل بن الحسن: سمعت أبا عمرو الخفاف، يقول: كان عمرو بن الليث الصفار يقول لي: يا عم، متى ما عملت شيئاً لا يوافقك فاضرب رقبتي، إلى أن أرجع إلى هواك.
سمعت محمد بن حمدون الواعظ يقول: مات أبو عمرو الرئيس الذي كنا نقول عنه زين الأشراف أبو عمرو الخفاف في شعبان سنة تسع وتسعين ومائتين.
أحمد بن النضر بن عبد الوهاب. أبو الفضل النيسابوري، أحد أركان الحديث.

قال الحاكم: كان البخاري إذا ورد نيسابور كان ينزل عند الأخوين: أحمد، ومحمد ابني النضر.
قال: وقد روى عنهما في " الجامع الصحيح " ، وإسنادهما وسماعهما معاً، وهما سيان.
سمع: إسحاق بن راهويه، وعمرو بن زرارة، وهدبة بن خالد، وعبيد الله بن معاذ، وشيبان بن فروخ، وسهل بن عثمان العسكري، وأبا مصعب الزهري، وخلقاً سماهم الحاكم.
وقال: هو مجود في البصريين.
روى عنه:خ..، وأبو حامد بن الشرقي، ومحمد بن الأخرم، وأحمد بن إسحاق الصيدلاني، ومحمد بن صالح بن هانئ، وأبو الفضل محمد بن إبراهيم، وغيرهم. وروى خ..حديث الإفك عن الزهراني وثبتني أحمد في بعضه، وأحمد هذا هو ابن النضر، وما هو بابن حنبل، والله أعلم.
أحمد بن هشام بن عبد الله بن كثير الأسدي الدمشقي. أبو الحسن القارئ. عن: محمد بن مصفى، ومحمود بن خالد. وعنه: جمح بن القاسم، وأبو عمر بن فضالة، وجماعة.
أحمد بن وهب بن عمرو. أبو العباس المصيصي، من ولد عقبة بن أبي معيط. له عن: حكيم بن سيف الرقي. وعنه مخلد الباقرمي حدث بغداد.
مات سنة تسع وتسعين ومائتين.
أحمد بن يحيى بن يزيد. أبو العباس الشيباني، مولاهم النحوي ثعلب شيخ العربية ببغداد وإمام الكوفيين في النحو. سمع: إبراهيم بن المنذر الحزامي، ومحمد بن زياد بن الأعرابي، وعبيد الله القواريري، ومحمد بن سلام الجمحي، وعلي بن المغيرة، وسلمة بن عاصم، والزبير بن بكار.
وعنه: إبراهيم نفطويه، ومحمد بن العباس اليزيدي، وعلي الأخفش الصغير، وأبو بكر بن الأنباري، وأحمد بن كامل القاضي، وأبو عمرو الزاهد غلام ثعلب، ومحمد بن مقسم، وآخرون.
ولد سنة مائتين، وكان يقول: طلبت العربية سنة ست عشرة ومائتين، وابتدأت بالنظر وعمري ثمان عشرة سنة، ولما بلغت خمساً وعشرين سنةً ما بقي علي مسألة للفراء إلا وأنا حفظتها. وسمعت من القواريري مائة ألف حديث.
قال الخطيب، وغيره: كان ثقة حجة ديناً صالحاً مشهوراً بالحفظ.
وقيل: كان ثعلب لا يتكلف إقامة الإعراب في حديثه.
وقال إبراهيم الحربي: قد تكلم الناس في الاسم والمسمى، وقد بلغني أن أبا العباس أحمد بن يحيى قد كره الكلام في ذلك، وكرهت لكم ما كره العباس.
وقال محمد بن عبد الملك التاريخي: سمعت المبرد يقول: أعلم الكوفيين ثعلب. فذكر له الفراء، فقال: لا يعشره.
وقال ابن مجاهد المقرئ: قال لي ثعلب: اشتغل أصحاب القرآن بالقرآن ففازوا، واشتغل أهل الفقه بالفقه ففازوا، واشتغلت أنا بزيدٍ وعمرو، فليت شعري، ماذا يكون حالي في الآخرة؟ فانصرفت من عنده، فرأيت تلك الليلة النبي صلى الله عليه وسلم، فقال لي: أقرئ أبا العباس عني السلام، وقل له: إنه صاحب العلم المستطيل.
قال القفطي: كان ثعلب يدرس كتب الكسائي والفراء درساً، فلم يكن يدري مذهب البصريين، ولا كان مستخرجاً للقياس، ولا طالباً له، بل ينقل. فإذا سئل عن الحجة لم يأت بشيء.
وعن الرياشي - وسئل لما رجع من بغداد - فقال: ما رأيت أعلم من الغلام المنبز، يعني ثعلباً.
وحكى أبو علي الدينوري ختن ثعلب أن المبرد كان أعلم بكتاب سيبويه من ثعلب، لأنه قرأه على العلماء، وثعلب قرأه على نفسه.
وقيل: إن ثعلباً كان بخيلاً. وخلف ثلاثة آلاف دينار، وملكاً بثلاثة آلاف دينار. وكان قد صحب محمد بن عبد الله بن طاهر، وعلم ابنه طاهراً، فرتب له ألف درهم في كل شهر.
وله من الكتب: كتاب " الفصيح " ؛ كتاب " المصون " ؛ كتاب " أخلاق النحويين " ؛ كتاب " معاني القرآن " ؛ كتاب " ما يلحن فيه العامة " ؛ كتاب " القراءات " كتاب " معاني الشعر " كتاب التصغير كتاب ما لا ينصرف " ؛ كتاب " الأمثال " ؛ كتاب " الوقف والابتداء " ؛ كتاب " إعراب القرآن " ؛ وأشياء أخرى.
وطال عمره وأصم، فرجع يوماً من الجامع مع أصحابه، فصدمته دابة، فوقع في حفرة، فلم يقدر على القيام، وحمل إلى بيته يتأوه من رأسه ومات منها في جمادى الأولى سنة إحدى وتسعين ومائتين.
أحمد بن يحيى بن إسحاق الراوندي الملحد. صاحب الزندقة. كان حياً إلى حدود الثلاثمائة. وكان يلازم الرافضة والملحدة، فإذا عوتب قال: أنا أريد أن أعرف مذاهبهم؛ ثم كاشف وناظر، وصنف في الزندقة، لعنه الله.

قال الإمام أبو الفرج بن الجوزي: كنت أسمع عنه بالعظائم، حتى رأيت له ما لم يخطر مثله على قلب، ووقعت إلي كتبه، فمنها كتاب " نعت الحكمة " ، وكتاب " قضيب الذهب " ، وكتاب " الزمردة " ، قال بن عقيل: عجبت كيف لم يقتل وقد صنف الدامغ فدمغ به القرآن والزمردة يزري فيه على النبوات وكتاب " الدامغ " ، الذي نقضه عليه أبو علي محمد بن إبراهيم الجبائي؛ ونقض عليه أبو الحسين عبد الرحيم بن محمد الخياط كتاب " الزمردة " .
قال ابن الجوزي: نظرت في " الزمردة " فرأيت له فيه من الهذيان البارد الذي لا يتعلق بشبهة. يقول فيه: إن كلام أكثم بن صيفي فيه شيء أحسن مما في سورة " الكوثر " . وإن الأنبياء وقعوا بطلسمات. وقد وضع كتاباً لليهود والنصارى يحتج لهم في إبطال نبوة نبينا صلى الله عليه وسلم.
وقال أبو علي الجبائي: كان السلطان قد طلب أبو عيسى الوراق، وابن الراوندي، فأما الوراق فحبس حتى مات، وهرب ابن الراوندي إلى ابن لاوي اليهودي، ووضع له كتاب " الدامغ " يطعن به على القرآن، وعلى النبي صلى الله عليه وسلم. ثم لم يلبث إلا أياماً حتى مرض ومات إلى اللعنة. وعاش أكثر من ثمانين سنة.
وكان ابن عقيل عاش ستاً وثلاثين سنة.
قلت: وقد سرد ابن الجوزي من زندقيته أكثر من ثلاث ورقاتٍ، صدف هذا الكتاب عنها. ثم رأيت ترجمته في تاريخه فقال: أبو الحسين بن الراوندي المتكلم من أهل مرو الروذ، سكن وكان من متكلمي المعتزلة، ثم فارقهم وتزندق.
وقيل: كان أبوه يهودياً، فأسلم هو، فكان بعض اليهود يقول، لبعض المسلمين: ليفسد هذا عليكم كتابكم كما أفسد أبوه علينا التوراة.
وذكر أحمد بن أحمد القاضي الطبراني أن ابن الراوندي كان لا يستقر على مذهب، ولا يثبت على انتحال، حتى صنف لليهود كتاب " النصرة على المسلمين " بأربعمائة درهم كما بلغني، أخذها من يهود سامراء، فلما أخذ المال رام نقضها، حتى أعطوه مائتي درهم، فسكت.
قال البلخي في مجالس خراسان: أحمد بن يحيى الراوندي المتكلم، لم يكن في زمانه من نظرائه أحذق منه في الكلام، ولا أعرف بدقيقه وجليله منه، وكان أول أمره حسن السيرة، جميل المذهب، كثير الحياء، ثم انسلخ من ذلك بأثبات عرفت له، ولأن علمه أكثر من عقله. وقد حكي عن جماعة أنه تاب عند موته. وأكثر كتبه ألفها أبو عيسى اليهودي، وفي منزل أبي عيسى مات.
قال ابن النجار: ولأبي علي الجبائي عليه ردود كثيرة.
ومن قوله في حديث عمار: " تقتلك الفئة الباغية " قال: المنجمون يقولون مثل هذا.
وقال: في القرآن لحن.
وله كتاب في قدم العالم وبقاء الصانع. وقال في القرآن: لا يأتي أحد بمثله؟ هذا كتاب إقليدس لا يأتي أحد بمثله، وكذلك بطليموس، في أشياء جمعها لم يأت أحد بمثلها.
قلت: هذا ادعاء كاذب.
وعن الحسن بن علي الخيشي قال: قلت لأبي الحسين الراوندي: أنت أصدق الناس، فلو اختلفت معنا إلى المبرد. فقال: نبهتني.
فكان بعد يختلف إلى المبرد، فسمعت أبا العباس المبرد يقول: هذا أبو الحسين يختلف إلي منذ شهر، فلو اختلف سنة احتجت أن أقوم من مجلسي هذا وأجلسه فيه.
قال ابن جميل: أنشدنا أبو الحسين بن يحيى الراوندي:
ليس عجبنا بأن امرءاً لطي ... ف الخصام دقيق الكلم
يموت وما حصلت نفسه ... سوى علمه ما علم
قال ابن النجار: بلغني أن ابن الراوندي هلك في سنة ثمان وتسعين ومائتين، أبعده الله وأسحقه.
أحمد بن يحيى بن خالد بن حبا ن:أبو العباس الرقي ثم المصري الأصفر عن يحبى بن سليمان الجعفي وعنه الطبراني وغيره توفي فب ربيع الأول سنة أربع وتسعين ومائتين . أحمد بن يحيى بن إسحاق. أبو جعفر البجلي الحلواني ثم البغدادي. عنه: أحمد بن يونس، وسعدويه، وقيض بن وثيق الثقفي، وأحمد بن حنبل، وجماعة. وعنه: أبو عمرو السماك، وأبو بكر النجاد، وأبو سهل القطان، والطبراني، وأبو بكر الآجري.
قال الخطيب: ثقة. يذكر عنه زهد ونسك وكثرة حديث.
توفي سنة ست وتسعين، وهو أخو حازم بن يحيى.
أحمد بن يحيى بن الإمام يحيى بن يحيى الليثي الأندلسي. المعروف بالثائر. فقيه بارع، وشاعر محسن.
توفي كهلاً، وقد روى عن: أبيه، ومحمد بن وضاح.
ومات سنة سبع وتسعين.
أحمد بن يحيى البلاذري الكاتب.

قد ذكرناه في عشر الثمانين على ما نقله بعضهم من أنه توفي في خلافة المعتمد. ثم وجدت أن أبا أحمد بن عدي قد روى عنه، على ما ذكره الحافظ ابن عساكر، فيجوز هنا.
أحمد بن يعقوب. أبو المثنى البغدادي القاضي. أحد من قام في خلع المقتدر قديماً. قال أبو عمر محمد بن يوسف القاضي: حبسونا ويئسنا من الحياة، ثم أتوا - يعني أعوان المقتدر - فأضجعوا محمد بن داود بن الجراح، فذبحوه وذهبوا.
ثم عادوا بعد ساعة، فقالوا لأبي المثنى القاضي: يقول لك أمير المؤمنين بم استحللت، يا عدو الله، نكث بيعتي؟.
فقال: لعلمي أنه لا يصلح للأمة.
فقالوا: قد أمرنا أن نستتيبك من هذا الكفر، فإن تبت، وإلا قتلناك.
فقال: أعوذ بالله من الكفر. فذبحوه وأخذوا رأسه. وأما أنا فاعترفت بالذنب، فصودرت.
قال: فأخذت المرآة فنظرت فيها، فإذا قد شابت لحيتي في ليلة. يعني من هول ما ورد عليه.
قتل أبو المثنى سنة ست وتسعين في ربيع الآخر.
أحمد بن مخلد. أبو الحسين الإصبهاني البزاز. عن: محمد بن أبان البلخي، ومحمد بن مهران الجمال، ومحمد بن عمرو زنيج.
وعنه: أبو أحمد العسال، وعبد الله بن محمد بن عمر القاضي، والطبراني.
توفي سنة تسع وتسعين. وقيل: سنة ثلاثمائة.
قال أبو نعيم الإصبهاني: لا بأس به.
أحمد بن أحمد. أبو اليسر الشيباني البغدادي اللغوي الإخباري الشاعر المعروف بالرياض، نزيل القيروان. أخذ عنه: ابن قتيبة، والمبرد، وثعلب.
ولقي: دعبل بن علي، وابن الجهم، وسعيد بن حميد الكاتب. وأدخل إفريقية مراسيل المحدثين وطرقهم وأشعارهم. وكان كاتباً مترسلاً، بليغاً، علامة. له كتاب " لفظ المرجان في الأدب " ؛ وكتاب " سراج الهدى في معاني القرآن " ؛ وكتب الإنشاء لصاحب إفريقية إبراهيم بن أحمد بن الأغلب، ولابنه.
توفي سنة ثمان وتسعين.
إبراهيم بن أحمد. أبو إسحاق الخواص الزاهد شيخ الصوفية بالري. كان من كبار مشايخ الطريق. أخذ عنه: جعفر الخالدي، وغيره. وله تصانيف في التصوف.
وروي عنه قال: رأيت أسوداً يصلي في يومٍ شديد البرد، وأن العرق يسيل منه. فقلت: يا حبيبي ما هذه الشهرة؟ قال: أتراه يعريني ولا يدفيني.
وعنه قال: من أراد الله لله بذل له نفسه وأدناه من قربه. ومن أراد الله لنفسه أشبعه من جنانه، ورواه من رضوانه.
وقال جعفر الخالدي: سمعت إبراهيم الخواص يقول: من لم تبك الدنيا عليه لم تضحك الآخرة إليه. وبت ليلةً مع إبراهيم فانتبهت، فإذا هو يناجي إلى الصباح:
برح الخفاء وفي التلاقي راحه ... هل يشتفي خل بغير خليله؟
وقال أبو نعيم: أنا الخالدي في كتابه: سمعت إبراهيم الخواص يقول: سلكت في البادية تسعة عشر طريقاً، فيها طريق من ذهب، وطريق من فضة.
وفي " تاريخ الصوفية " : عن عمر بن سنان المنبجي قال: مر بنا إبراهيم الخواص وقال: لقيني الخضر، فسألني الصحبة، فخشيت أن يفسد علي سر توكلي بسكوني إليه، ففارقته.
ويروي عن جمشاد الدينوري قال: خرجت فإذا بثلج عظيم يقع، فذهبت إلى تل النوبة، فإذا إنسان قاعد على رأس التل وحوله قدر خيمة، خالٍ من الثلج، فإذا هو إبراهيم الخواص، فسلمت عليه وجلست عنده، فقلت: بم نلت هذا؟ قال: بخدمة الفقراء.
توفي سنة إحدى وتسعين، وقيل: سنة أربعٍ وثمانين.
من نظراء الجنيد.
إبراهيم بن إسحاق الأنصاري البغدادي. عن: لوين، وأحمد بن منيع، وجماعة. وعنه: أبو حامد بن الشرقي.
توفي سنة ثلاث وتسعين.
إبراهيم بن بندار بن عبدة الإصبهاني القطان. عن: محمد بن يحيى بن أبي عمر العدني، وغيره. وعنه: أبو حامد العسال، والطبراني.
توفي سنة ست وتسعين.
إبراهيم بن جعفر الأشعري الإصبهاني. استشهد في وقعة الهبير.
روى عن: حميد بن مسعدة، وأبي عتبة الحمصي، وطائفة. وعنه: أبو أحمد العسال، وأبو إسحاق بن حمزة، وأبو الشيخ.
إبراهيم بن داود العنبري المصري. عن: عيسى بن زغبة، وعبد الملك بن شعيب بن الليث.
توفي في جمادى الأولى سنة ثمان وتسعين.
وثقه ابن يونس.
إبراهيم بن درستويه. أبو إسحاق الشيرازي. حدث ببغداد عن: لوين، ومحمد بن يحيى العدني، ومحمد بن يحيى الكندي، والحجري. وعنه: أبو بكر الإسماعيلي، والطبراني.
إبراهيم بن الحسن الهمداني الآرمي. ويعرف بالصيمري.

عن: محمد بن حميد، وأبي كريب، وأبي عمار الحسين بن حارث. وعنه: أبو القاسم بن عبيد، وأبو بكر خرجة النهاوندي، وأبو بكر الإسماعيلي.
إبراهيم بن الحسين. أخواه بني ميسرة الهمداني. عن: سهل بن عثمان العسكري، وأبي مصعب، وعبد الحميد بن عصام الجرجاني. وعنه: خرجة النهاوندي، وأبو القاسم الطبراني، وآخرون.
إبراهيم بن سعيد بن معدان الهمداني البزار. عن: سويد بن سعيد، ويعقوب بن كاسب. وعنه: أبو بكر خرجة النهاوندي، وأبو بكر الإسماعيلي.
توفي سنة سبعٍ.
إبراهيم بن أبي طالب محمد بن نوح بن عبدان بن خالد. أبو إسحاق النيسابوري المزكى الزاهد، إمام عصره بنيسابور في معرفة الحديث والرجال، قاله الحاكم. ثم قال: جمع الشيوخ والعلل، وسمع بنيسابور: إسحاق بن إبراهيم، وأبا قدامة، وعمرو بن زرارة، والحسين بن الضحاك، وعبد الله بن الجراح، وعبد الله بن عمر بن الرماح، ومحمد بن أبان البلخي، وأقرانهم.
وبالري: محمد بن مهران، ومحمد بن عمرو زنيج، ومحمد بن حميد، وأقرانهم. ودخل على أحمد بن حنبل، وذاكره، واحتال في أخذ حكايات من لفظه، ولم يقدر على المسانيد.
وسمع من: داود بن رشيد، وأحمد بن منيع، وأقرانهم.
وبواسط من: بشر بن آدم، وإسحاق بن شاهين، وجماعة.
وبالبصرة: نصر بن علي، والفلاس، وبندار، وغيرهم.
وبالكوفة: أبا كريب، وعثمان بن أبي شيبة، وعبد الله بن عمر بن أبان، وأقرانهم.
وبالمدينة: أبا مصعب، ويحيى بن سليمان بن فضلة، وإسماعيل بن أبي خبزة، وهارون بن موسى الفروي، وأقرانهم.
وبمكة: محمد بن يحيى بن أبي عمرو، ومحمد بن عباد، وعبد الله بن عمران، وجماعة.
وعنه: أبو يحيى الخفاف، وابن خزيمة، وأكثر مشائخنا.
سمعت عبد الله بن سعيد يقول: ما رأيت مثل إبراهيم بن أبي طالب، ولا رأى مثل نفسه.
سمعت أبا علي النيسابوري الحافظ يقول: كنت أختلف إلى الولي بباب معمر، فقال لي بعض مشائخنا: ألا تحضر مجلس إبراهيم بن أبي طالب، فترى شمائله ومحاسنه، فأحضرني، فرأيت شيخاً لم تر عيناي مثله.
سمعت محمد بن يعقوب الحافظ يقول: إنما أخرجت مدينتنا هذه ثلاثة: محمد بن يحيى، ومسلم بن الحجاج، وإبراهيم بن أبي طالب. كنا نجلس بين يديه، كأن على رؤوسنا الطير، بينا نحن بين يديه إذ عطس أبو زكريا العنبري، فأخفى عطاسه، فقلت له سراً: لا تخفي، فلست بين يدي الله تعالى.
سمعت أبا عبد الله بن يعقوب: سمعت أبا حامد بن الشرقي يقول: إنما أخرجت خراسان من أئمة الحديث خمسة: محمد بن يحيى، والبخاري، والدارمي، ومسلم، وإبراهيم بن أبي طالب.
سمعت أبا الفضل محمد بن إبراهيم: سمعت إبراهيم بن أبي طالب يقول: قال لي محمد بن يحيى: من أحفظ من رأيت بالعراق؟ قلت: لم أر بعد أحمد بن حنبل مثل أبي كريب.
ثنا أبو الوليد حسان بن محمد: سمعت إبراهيم بن أبي طالب يقول: دخلت على أحمد بن حنبل غير مرة رجاء أن آخذ عنه حديثاً، فقلت يوماً حديث أبي سلمة، عن أبي هريرة أن النبي صلى الله عليه وسلم قال: " امرؤ القيس قائد لواء الشعراء إلى النار " .
فقال: قيل عن الزهري عن أبي سلمة. فقلت: من ذكره عن الزهري؟ قال: أبو الجهم. فقلت: من رواه عن أبي الجهم؟ فسكت. فلما عاودته قال: اللهم سلم. فسكت.
قلت: ترك الإمام أحمد التحديث لله لما في النفس فيه من الحفظ، فملأ الله البلاد بحديثه، وعاش ولده، وروى عنه شيئاً كثيراً إلى الغاية، ونفع الله به العلماء والفقهاء والمحدثين. فلا مانع لما أعطى، ولا معطي لما منع.
قال الحاكم: وكان إبراهيم بن أبي طالب يعيش من كراء حانوت له في الشهر بسبعة عشر درهماً يتبلغ بها. وقد أملى كتاب " العلل " وغير شيء.
وسمعت عبد الله بن سعيد يقول: توفي في ثاني رجب سنة خمس وتسعين.
أخبرتنا زينب بنت عمر، عن المؤيد الطوسي: أنا محمد بن الفضل، أنا عمر بن مسرور، أنا إسماعيل بن نجيد: ثنا إبراهيم بن أبي طالب، ثنا أبو كريب، ثنا أبو خالد، عن شعبة، عن عاصم، عن زر، عن علي قال: قال رسول الله صلى الله عليه وسلم: " يا علي سل الله الهداية والسداد، واذكر بالهدى هدايتك الطريق، وبالسداد تسديدك السهم " .
إبراهيم بن عبد الله بن مسلم بن ماعز بن المهاجر البصري. أبو مسلم الكجي صاحب السنن ومسند زمانه. ولد سنة بضع وتسعين ومائة.

وسمع: أبا عاصم النبيل، ومحمد بن عبد الله الأنصاري، وعبد الرحمن بن حماد الشعيثي، وعبد الملك الأصمعي، ومسلم بن إبراهيم، وعبد الله بن رجاء، ومعاذ بن معاذ الله، وبدل بن المحبر، وحجاج بن منهال، وسعيد بن سلام العطار، وحجاج بن نصير، وأبا زيد سعيد بن أوس الأنصاري، وخلقاً سواهم.
وعنه: إسماعيل الصفار، وأبو بكر النجاد، وفاروق الخطابي، وحبيب القزاز، وسليمان الطبراني، وأحمد بن جعفر الختلي، وأحمد بن جعفر القطيعي، وأبو محمد بن ماسي، وآخرون.
وثقه الدارقطني، وغيره.
وكان رئيساً نبيلاً من سروات بلده وأولي العلم والأمانة، قدم بغداد وروى الكثير بها.
قال أحمد بن جعفر الختلي: لما قدم علينا أبو مسلم الكجي أملى الحديث في رحبة غسان، وكان في مجلسه سبعة مستملين، يبلغ كل واحد صاحبة الذي يليه. وكتب الناس عنه قياماً، بأيديهم المحابر، ثم مسحت الرحبة، وحسب من حضر محبرةً، فبلغ ذلك نيفاً وأربعين ألف محبرة، سوى النظارة. هذه حكاية صحيحة رواها الخطيب في تاريخه، عن بشر بن الرومي، قال: سمعت الختلي، فذكرها.
وقال غنجار في " تاريخ بخارى " : ثنا أبو نصر أحمد بن محمد: سمعت جعفر بن الطبسي يقول: كنا ببغداد عند أبي مسلم الكجي، ومعنا عبد الله مستملي صالح جزرة، فقيل لأبي مسلم: هذا مستملي صالح. قال: من صالح؟ قال: صالح الجزري. فقال: ويحكم ما أهونه عندكم، ألا تقولوا سيد المسلمين؟ وكنا في أخريات الناس، فقدمنا وقال: كيف أخي وكبيري، ما تريدون؟ قلنا: أحاديث ابن عرعرة، وحكايات الأصمعي.
فأملى علينا من ظهر قلب. وكان ضريراً، مخضوب اللحية.
وعن فاروق الخطابي قال: لما فرغنا من السنن على أبي مسلم، عمل لنا مأدبة، أنفق فيها ألف دينار. وقد مدحه أبو عبادة البحتري الشاعر.
وبلغنا أنه لما حدث تصدق بعشرة آلاف درهم شكراً لله.
وتوفي ببغداد في سابع محرم سنة اثنتين وتسعين، ونقلوه إلى البصرة، فدفن بها.
إبراهيم بن عبد الله بن معدان الإصبهاني. عن: محمد بن حميد الرازي، وأحمد بن سعيد الهمداني، وجماعة. وعنه: الطبراني، وأبو إسحاق بن حمزة، وأبو الشيخ، وآخرون.
توفي سنة أربع وتسعين ومائتين.
إبراهيم بن علي بن محمد بن آدم. أبو إسحاق الذهلي النيسابوري. سمع: يحيى بن يحيى، ويزيد بن صالح، وابن راهويه، وجماعة.
وفي الرحلة: علي بن الجعد، ويحيى الحماني، وأبا مصعب الزهري.
وعنه: أبو علي محمد بن عبد الوهاب الثقفي، ومحمد بن صالح بن هانئ، وعلي بن جمشاد، وأبو الفضل محمد بن إبراهيم، وبشر بن أحمد الإسفرائيني، وطائفة.
قال الحاكم: سألت أبا زكريا العنبري وعلي بن جمشاد، عنه فوثقاه.
توفي في شعبان سنة ثلاث وتسعين.
إبراهيم بن عبد الرحمن بن إبراهيم الدمشقي بن دحيم. سمع: أباه، وهشام بن عمار، وجماعة. وعنه: ابن أخيه عبد الرحمن بن عمرو بن دحيم، والطبراني، وأبو أحمد بن عدي، وأبو عمرو بن مطر، وخلق كثير.
وكان ثقة.
بقي إلى حدود الثلاثمائة.
إبراهيم بن محمد بن الحارث بن ميمون. أبو إسحاق الإصبهاني المعروف بابن نائلة، وهي أمه. سمع: إسماعيل بن عمرو البجلي.
وفي الرحلة: سعيد بن منصور، وعمار بن هارون، وسعيد بن فلان، وروح بن عبد المؤمن، ومحمد بن المغيرة الإصبهاني.
وعنه: أبو أحمد العسال، والطبراني، وأحمد بن بندار، ومحمد بن إسحاق بن أيوب، وآخرون.
توفي سنة إحدى وتسعين ومائتين.
إبراهيم بن محمد بن الهيثم. أبو القاسم البغدادي صاحب الطعام. روى عن: محمد بن الصباح الجرجرائي. وعنه: الطبراني.
إبراهيم بن محمد بن أبي الشيوخ الآدمي. صدوق.
عن: الوليد بن شجاع، وأحمد بن بهلول. وعنه: أحمد بن المنادي وقال: توفي سنة ثلاثٍ وتسعين.
إبراهيم بن محمود بن حمزة. أبو إسحاق النيسابوري القطان المالكي الفقيه. رحل فتفقه على: ابن عبد الحكم.
وسمع: أحمد بن منيع، وجماعة. وعنه: حسان بن محمد الفقيه، وأبو بكر النقاش.
وكان فقيهاً بارعاً صواماً قواماً مجاهداً. وكان شيخ المالكية بنيسابور.
توفي سنة ثمانٍ وتسعين. وقيل: توفي في سنة تسعٍ وتسعين.
قال الحاكم: سمعت محمود بن محمد يقول: قال لي عمي إبراهيم: قال لي ابن عبد الحكم: ما قدم علينا خراساني هو أعرف بطريقة مالك منك، فإذا رجعت فادع الناس إلى رأي مالك.

قال: وكان عمي يصوم النهار ويقوم الليل، ولا يدع الجهاد في كل ثلاثة أعوام.
إبراهيم بن معقل بن الحجاج. أبو إسحاق النسفي قاضي نسف وعالمها. رحل وكتب الكثير. وسمع: جنادة بن الغلس، وقتيبة بن سعيد، وهشام بن عمار، وأقرانهم.
وروى " الصحيح " عن أبي عبد الله البخاري.
وكان فقيه النفس، عارفاً باختلاف العلماء.
روى عنه: ابنه سعيد، وعبد المؤمن بن خلف، ومحمد بن زكريا النسفيون، وعلي بن إبراهيم الطعان، وخلف بن محمد الخيام، وخلق سواهم.
صنف " المسند " و " التفسير " وغير ذلك.
وتوفي في ذي الحجة سنة خمس وتسعين.
إبراهيم بن موسى بن جميل. أبو إسحاق الأندلسي التدميري مولى بني أمية. رحل وأخذ عن: عمر بن شبة، ومحمد بن عبد الله بن الحكم الفقيه، وأبي بكر بن أبي الدنيا، وعبد الله بن مسلم بن قتيبة الدينوري، وأحمد بن أبي خيثمة، وطائفة.
وعنه: قاسم بن أبي الأصبغ، ومحمد بن عبد الملك بن أعين، وسعيد بن جابر، ومحمد بن قاسم الأندلسيون، وأبو جعفر الطحاوي، والطبراني، وابن يونس.
وقد روى عنه النسائي شيئاً في " الكنى " عن رجل، عن ابن المديني. قال ابن الرفضي: كان كثير الغلط.
توفي سنة ثلاثمائة بمصر، وكان قد سكنها.
وثقه ابن يونس.
إبراهيم بن هاشم بن الحسين البغوي. سمع: علي بن الجعد، وأحمد بن حنبل، وأمية بن بسطام، وجماعة. وعنه: أبو بكر النجاد، وابن قانع، وأبو بكر الشافعي، وعلي بن لؤلؤ.
وثقه الدارقطني.
وتوفي في جمادى الآخرة سنة سبع وتسعين.
في " مجالس الخلال " ، روايته عن علي بن الحسن بن شقيق. وهذا وهم، لم يدركه.
وكان مولده سنة سبع ومائتين.
؟؟؟إبراهيم بن الفضل بن غسان. أبو أمية الغلابي البغدادي البزار القاضي. حدث عن: أبيه بالتاريخ؛ وعن: محمد بن عبد الملك بن أبي الشوارب، وأحمد بن عبده الضبي، وغيرهما.
قال الخطيب: كان بزازاً، فاستتر ابن الفرات الوزير عنده في نكبةٍ أصابته، فقال: إن وليت الوزارة ما تريد أن يفعل بك؟ قال: تقلدني شيئاً.
فلما وزر أحسن إليه وولاه قضاء البصرة والأهواز. وكان قليل العلم. فلما عزل ابن الفرات قبض عليه متولي البصرة وسجنه، إلى أن مات سنة ثلاثمائة.
قال الدارقطني: ليس به بأس.
؟إدريس بن عبد الكريم. أبو الحسن البغدادي الحداد المقرئ. قرأ على: خلف البزاز.
وسمع: عاصم بن علي، وأحمد بن حنبل، ويحيى بن معين، ومصعب بن عبد الله الزبيري، وجماعة.
قرأ عليه: أبو بكر محمد بن الحسن بن مقسم، وأبو الحسين أحمد بن ثوبان، وأبو الحسن بن شنبوذ، وأبو علي أحمد بن عبد الله بن حمدان بن صالح، وآخر من زعم أنه قرأ عليه الحسن بن سعيد المطوعي.
وروى عنه: ابن مجاهد، وأبو بكر النجاد، وإسماعيل الخطبي، وأبو علي بن الصواف، وأبو بكر القطيعي، وسليمان الطبراني، وخلق.
قال الدارقطني: ثقة وفوق الثقة بدرجة.
توفي في يوم عيد النحر سنة اثنتين وتسعين. وله ثلاث وتسعون سنة.
وقد قرأ عليه المطوعي الكسائي وقال: قرأت على قتيبة بن مهران، وقرأ على الكسائي تابعه ابن شنبوذ.
؟إسحاق بن أحمد بن النضر العبقي الموصلي السماك. عن: إسحاق بن إسرائيل، ويعقوب الدورقي، وجماعة. وعنه: يزيد بن محمد في تاريخه، وقال: توفي سنة اثنتين وتسعين.
إسحاق بن إبراهيم بن جابر. أبو يعقوب التجيبي المصري القطان. عن: سعيد بن أبي مريم. وعنه: أبو سعيد بن يونس، والطبراني.
توفي في جمادى الآخرة سنة ست وتسعين.
وقال ابن يونس: ما علمت إلا خيراً.
إسحاق بن إبراهيم المصري الجلاب. ويعرف بفقيقيعة. يروي عن: حرملة، وغيره. وعنه: أبو سعيد بن يونس وقال: مات سنة ثمانٍ وتسعين.
إسحاق بن إبراهيم بن أحمد بن نفيس البغدادي الهمداني. أبو العباس بن النابتي. ولي أبوه قضاء همدان مدة.
وحدث عن: أبيه، وابن عمار الحسين بن حارث، ومحمود بن غيلان، وجماعة. وعنه: أبو الشيخ، وأحمد بن بندار، وأهل أصبهان.
إسحاق بن إبراهيم بن داود. أبو يعقوب الأصبهاني المؤدب. عن: حميد بن مسعدة، وسعيد بن يحيى سعدويه. وعنه: أبو أحمد العسال، وأحمد بن بندار.
إسحاق بن حاجب البغدادي المعدل. عن: خليفة بن خياط، ومحمد بن بكار بن الريان. وعنه: أبو بكر النجاد، وعبد الصمد الطستي، وغيرهما.

وتوفي سنة أربعٍ وتسعين. وقيل: سنة سبعٍ.
وثقه أبو بكر الخطيب.
إسحاق بن حنين بن إسحاق. أبو يعقوب العبادي، نسبة إلى عباد الحيرة وهم من قبائل شتى من النصارى، نزلوا الحيرة، ولما بنيت الكوفة خربت الحيرة. وكان هذا الكلب أوحد عصره في علم الطب كأبيه. وكان يعرف الكتب اليونانية. وكان قد انقطع إلى الوزير أبي القاسم بن عبيد الله، وقد ابتلي بالفالج في آخر عمره، وما أغنى عنه بصره بالطب، فنسأل الله العافية.
مات سنة ثمانٍ وتسعين.
إسحاق بن خالويه. أبو يعقوب الياسري الواسطي. روى عن: علي بن بحر. وعنه: الطبراني.
إسحاق بن يعقوب. أبو موسى اليحمدي الفقيه. أول من كتب الشافعي إلى بلد استراباذ. وكان صدوقاً عالماً محدثاً.
سمع: قتيبة، وابن راهويه، وهشام بن عمار، وحرملة التجيبي، وخلقاً. وعنه: محمد بن أحمد الغطريف، وجعفر بن شهرزيل.
أسلم بن سهل بن أسلم بن زياد بن حبيب الحافظ. أبو الحسن الواسطي الرزاز بحشل صاحب " تاريخ واسط " . سمع: جده لأمه وهب بن بقية، وسليمان بن أحمد الواسطي، ومحمد بن خالد بن عبد الله، وخلقاً بعد الثلاثين ومائتين. وكان يفهم ويدري الفن.
روى عنه: محمد بن عثمان بن سمعان، ومحمد بن عبد الله بن يوسف، وإبراهيم بن يعقوب الهمداني، وعلي بن حميد البزاز، ومحمد بن جعفر بن الليث الواسطي، وأبو القاسم الطبراني.
توفي سنة اثنتين وتسعين ومائتين.
وقال خميس الحوزي: بحشل الرزاز منسوب إلى محلة الرزازين، ومسجده هناك، ثقة، ثبت، إمام، يصلح للصحيح.
إسماعيل بن أحمد بن أسد بن سامان بن نوح. أمير خراسان أبو إبراهيم، وابن أميرها. كان عالماً فاضلاً عادلاً حسن السيرة في الرعية، مكرماً للعلماء، مشهوراً بالشجاعة والإقدام، ميمون الفقه. جرت له واقعة غريبة فقال الحاكم: سمعت ابن قانع ببغداد يقول: سمعت عيسى بن محمد الطهماني يقول: سمعت الأمير إسماعيل بن أحمد يقول: جاءنا أبونا بمؤدب يعلمنا الرفض، فنمت، فرأيت النبي صلى الله عليه وسلم، ومعه أبو بكر، وعمر، فقال: لم تسب صاحبي؟ فوقفت، فقال لي بيده هكذا، ونفضها في وجهي، فانتبهت فزعاً أرتعد من الحمى. فمكثت على الفراش سبعة أشهر، وسقط شعري، فدخل أخي فقال: أيش قصتك؟ فحدثته. فقال: اعتذر إلى رسول الله صلى الله عليه وسلم. فاعتذرت وتبت. فما مر لي إلا جمعة حتى نبت شعري.
وقال أحمد بن سعيد بن مسعود المروزي: لو لم يكن لآل سامان إلا ما فتحوا من بلاد الكفر لكفى؛ فإنهم فتحوا مسيرة شهر. ولم يفتح بنو العباس منذ ولوا مقدار شبر.
قال الحافظ أبو عبد الله الحاكم: ويقال له الأمير الماضي أبو إبراهيم.
سمع من الفقيه محمد بن نصر المروزي عامة تصانيفه.
وسمع من ابنه أحمد بن راشد ومن: محمد بن الفضل.
أخذ عنه إمام الأئمة ابن خزيمة، وغيره.
وكانت مدة سلطنته سبع سنين، وقد ظفر بعمرو بن الليث الصفار، وأسره وبعث به إلى المعتضد، وكتب له بعهده على إقليم المشرق. وكذلك استعمله المكتفي، وكان يعتمد عليه ويركن إليه لما يرى من كفاءته ويقول:
لن يخلف الدهر مثلهم أبداً ... هيهات، هيهات شأنهم عجب
توفي في بخارى في صفر سنة خمسٍ وتسعين، وولي بعده ابنه أحمد.
قال الحاكم: سمعت الأمير إبراهيم بن إبراهيم بن أحمد يقول: كان جدي كثير أصوله كلها عندي.
وقال أبو عبد الله البوسنجي: سمعت أبا إبراهيم الأمير يقول: كنت أتناول أبا بكر وعمر، فرأيت النبي صلى الله عليه وسلم وهو يقول: ما لك ولأصحابي؟ قال: فمرضت سنة، ثم تبت من ذلك.
إسماعيل بن عبد الله بن محمد بن عبدة. أبو الحسن الضبي الأصبهاني. أحد الثقات. سمع: محمد بن حميد، ومحمد بن عمرو زنيج، وجماعة. وعنه: أبو الشيخ، وأبو أحمد العسال، وآخرون.
توفي سنة تسع وتسعين.
إسماعيل بن محمد بن وهب المصري. عن: دحيم، وحرملة، ويعقوب بن إسحاق الهاشمي. وعنه: أبو جعفر العقيلي، والطبراني، وآخرون.
إسماعيل بن محمد بن قيراط. أبو علي العذري الدمشقي. عن: صفوان بن صالح المؤذن، وإبراهيم بن المنذر الحزامي، وأحمد بن صالح، وسليمان ابن بنت شرحبيل، وهشام بن عمار، وطائفة. وعنه: أبو عوانة، وخثيمة، وأبو عمر بن فضالة، والطبراني، وعبد الله بن الناصح.
توفي سنة سبع تسعين ومائتين.

إسماعيل بن محمد المزني الكوفي. أبو محمد. عن: أبي نعيم. وعنه: أبو بكر الإسماعلي، وهو من كبار شيوخه.
توفي في نصف رمضان سنة ثمان وتسعين. ورخه ابن عقدة.
حرف الباء
البختري بن محمد بن صالح البغدادي. عن: محمد بن سماعة القاضي، وكامل بن طلحة الجحدري. وعنه: الطبراني.
قال الدار قطني: لا بأس به.
توفي سنة إحدى وتسعين.
بشر بن عبد الملك الخزاعي. مولاهم الموصلي. عن: غسان بن الربيع، ومحمد بن سليمان لوين، وجماعة. وكان أحد الصالحين.
توفي سنة أربع.
روى عنه: الطبراني.
بهلول بن إسحاق. أبو محمد التنوخي الأنباري، قاضي الأنبار وخطيبها المصقع البليغ. وكان ثقة كثير الحديث.
سمع: سعد بن منصور، وإسماعيل بن أبي أويس، وإبراهيم بن حمزة الزبيري، وأحمد بن حاتم الطويل، ومحمد بن معاوية النيسابوري، وجماعة.
وعنه: أخوه أحمد بن إسحاق، وابنا أخيه يوسف الأزرق وإسماعيل ابنا يعقوب، وابن أخيه داود بن الهيثم بن إسحاق، وابن أخيه أبو طالب محمد بن أحمد بن إسحاق، وأبو بكر الشافعي، وأبو القاسم الطبراني، وأبو أحمد بن عدي، وأبو بكر الإسماعيلي، وخلق من الرحالة.
وثقه الدار قطني.
مولده سنة أربع ومائتين، ومات في شوال سنة ثمان وتسعين.
وكان قاضي الأنبار وخطيبها، وأبوه حافظ كبير.
حرف الجيم.
جبرون بن عيسى بن يزيد البغوي المصري. عن: يحيى بن سليمان الحفري، وسحنون بن سعيد الفقيه أخذ عنه بالمغرب. وعنه: الطبراني، والمصريون.
توفي سنة أربعٍ وتسعين.
جبلة بن حمود. أبو يوسف الصدفي الإفريقي. يروي عن: الفقيه سحنون، وغيره.
توفي بإفريقية سنة سبعٍ وتسعين. وكان زاهداً قدوة.
جعفر بن أحمد بن عبد الرحمن. أبو محمد النيسابوري السلماني. تفقه بمصر على المزني.
وسمع: إسحاق بن راهويه، ومحمد بن رافع، وعبد الله بن عمران العابدي، وأبا كريب، وإسماعيل بن موسى الفزاري، وأحمد بن عبدة الضبي، ويونس بن عبد الأعلى، وخلقاً كثيراً.
وعنه: أبو عبد الله بن الأخرم، وأبو الفضل محمد بن إبراهيم، وأبو الوليد حسان الفقيه، وآخرون.
توفي في ذي القعدة سنة اثنتين وتسعين.
جعفر بن أحمد بن مضر المضري المصري. قال ابن يونس: هو عريف المؤذنين بمصر.
توفي سنة ثمانٍ وتسعين.
جعفر بن شعيب الشاشي. أبو محمد. رحل وسمع: عيسى بن زغبة، ومحمد بن أبي عمر العدني، وطبقتهما. وعنه: إسماعيل الخطبي، وأبو محمد بن ماسي.
توفي سنة أربعٍ وتسعين ببخارى.
جعفر بن عبد الله الصباح بن نهشل الأنصاري الأصبهاني. المقرئ إمام جامع أصبهان. رحل وقرأ القرآن على أبي عمر الدوري.
وسمع من: إسماعيل بن موسى الفزاري، وإبراهيم بن عبد الله الهروي، وجماعة.
وقرأ بأصبهان أيضاً على محمد بن عيسى. وكان رأساً في القرآن وعلومه.
روى عنه: أبو أحمد العسال، والطبراني، وأبو الشيخ، وجماعة.
توفي سنة أربعٍ وتسعين.
قرأ عليه جماعة منهم: محمد بن أحمد الكسائي، ومحمد بن أحمد بن عبد الوهاب.
جعفر بن محمد بن الحسين بن عبيد الله بن محمد بن طغان. أبو الفضل النيسابوري، ويعرف بالترك. قال الحاكم: شيخ عشيرته في عصره، من الثقات الأثبات، ومن كبار أصحاب يحيى بن يحيى، وإسحاق بن راهويه.
وسمع أيضاً من: عمرو بن زرارة، ومحمد بن أبان المستملي، وجماعة. وعنه: عبد الله بن سعد، وأبو الفضل محمد بن إبراهيم، وأبو حامد بن الشرقي الحافظ، وعدة.
توفي في ثامن عشر شعبان سنة خمسٍ وتسعين.
قال أبو الوليد الفقيه: سمعته يقول: كان إسحاق بن إبراهيم الحنظلي يرفعني على جماعة من الشيوخ في مجلسه ويقول: جدهم أول من أظهر السنة بخراسان.
جعفر بن محمد بن ماجد البغدادي. عن: خلاد بن أسلم، ومحمد بن علي بن شقيق، وجماعة. ويعرف بابن القتيل.
وعنه: حامد الرفاء، والطبراني.
توفي سنة سبعٍ وتسعين.
جعفر بن محمد بن الفرات، أبو عبد الله الكاتب. توفي سنة سبعٍ أيضاً، وصلى عليه أخوه الوزير ابن الفرات.
وكان أسن من الوزير.
جعفر بن محمد بن الأزهر البغدادي. عن: وهب بن بقية، وغيره. وعنه: أبو بكر الشافعي، والإسماعيلي.
توفي سنة تسعٍ وتسعين.
جعفر بن محمد بن يزيد. أبو الفضل السوسي.

عن: علي بن بحر القطان، وسهل بن عثمان العسكري، وسليمان بن عبد الرحمن الدمشقي، وأبي الطاهر بن السرح، وخلقٍ من الشاميين، والمصريين، والرازيين.
وعنه: أبو جعفر العقيلي، وأبو سعيد الأعرابي، والحسن بن رشيق، وآخرون.
وجاور بمكة. قال الدار قطني: لا بأس به.
جعفر بن محمد بن الليث. أبو عبد الله الزيادي البصري. عن: مسلم، وعبد الله بن رجاء الغداني، وغسان بن مالك السلمي، وأبو حذيفة النهدي، وجماعة. وعنه: الطبراني، وأبو بكر الإسماعيلي، وأبو أحمد بن عدي، وآخرون.
بقي إلى قريب الثلاثمائة.
الجنيد بن خلف. الفقيه أبو يحيى السمرقندي. سمع: إسحاق بن شاهين، وحوثرة بن أشرس. وعنه: أبو علي بن آدم، وعلي بن أبي العقب، وأبو أحمد بن الناصح، وآخرون.
حدث بدمشق.
الجنيد بن محمد بن الجنيد. أبو القاسم النهاوندي الأصل البغدادي القواريري الخزاز. وقيل كان أبوه قواريرياً، يعني زجاجاً. وكان هو خزازاً. كان شيخ العارفين وقدوة السائرين وعلم الأولياء في زمانه، رحمة الله عليه.
ولد ببغداد بعد العشرين ومائتين، فيما أحسب أو قبلها.
وتفقه على أبي ثور.
وسمع من: الحسن بن عرفة، وغيره.
واختص بصحبة السري السقطي، والحرمي، وأبي حمزة البغدادي. وأتقن العلم، ثم أقبل على شبابه، واشتغل بما خلق له، وحدث بشيء يسير.
روى عنه: جعفر الخلدي، وأبو محمد الجريري، وأبو بكر الشبلي، ومحمد بن علي بن حبيش، وعبد الواحد بن علوان، وطائفة من الصوفية.
وكان ممن برز في العلم والعمل.
قال أحمد بن جعفر بن المنادي في تاريخه: سمع الكثير، وشاهد الصالحين وأهل المعرفة، ورزق من الذكاء وصواب الإجابات في فنون العلم ما لم ير في زمانه مثله، عند أحد من أقرانه، ولا ممن أرفع سناً منه، ممن كان منهم ينسب إلى العلم الباطن، والعلم الظاهر في عفاف وعزوف عن الدنيا وأبنائها.
لقد قيل لي إنه قال ذات يوم: كنت أفتي في حلقة أبي ثور الكلبي ولي عشرون سنة.
قال أحمد بن عطاء الروذباري: كان الجنيد يتفقه لأبي ثور، ويفتي في حلقته.
وعن الجنيد قال: ما أخرج الله إلى الأرض علماً وجعل للخلق إليه سبيلاً، وإلا وقد جعل لي فيه حظاً.
وقيل: إنه كان في سوقه. وكان ورده كل يوم ثلاثمائة ركعة، وكذا ألف تسبيحة.
وقال أبو نعيم: نا علي بن هارون ومحمد بن أحمد بن يعقوب قالا: سمعنا الجنيد غير مرة يقول: علمنا مضبوط بالكتاب والسنة، من لم يحفظ الكتاب، ويكتب الحديث، ولم يتفقه، لا يقتدى به.
وقال عبد الواحد بن علوان الرحبي: سمعته يقول: علمنا هذا - يعني التصوف - مشبك بحديث رسول الله صلى الله عليه وسلم.
وعن ابن سريج أنه تكلم يوماً، فأعجب به بعض الحاضرين، فقال ابن سريج: هذا بركة مجالستي لأبي القاسم الجنيد.
وعن أبي القاسم الكعبي أنه قال يوماً: رأيت لكم شيخاً ببغداد يقال له الجنيد، ما رأت عيناي مثله؛ كان الكتبة يحضرون لألفاظه، والفلاسفة يحضرونه لدقة معانيه، والمتكلمون يحضرون لتمام علمه، وكلامه باين عن فهمهم وكلامهم وعلمهم.
وقال الخلدي: لم ير في شيوخنا من اجتمع له علم وحال غير الجنيد، كانت له حال خطيرة وعلم غزير. فإذا رأيت حاله وحجته على علمه، وإذا رأيت علمه وحجته على حاله.
وقال أبو سهل الصعلوكي: سمعت أبا محمد المرتعش يقول: قال الجنيد: كنت بين يدي السري السقطي ألعب وأنا ابن سبع سنين، وبين يديه جماعة يتكلون في الشكر.
فقال: يا غلام ما الشكر؟ فقال: أن لا يعص الله بنعمه.
فقال: أخشى أن يكون حظك من الله لسانك.
قال الجنيد: فلا أزال أبكي على هذه الكلمة التي قالها لي.
وقال السلمي: سمعت جدي إسماعيل بن نجيد يقول: - كان الجنيد - يجيء فيفتح حانوته، ويسبل الستر، ويصلي أربعمائة ركعة.
وعن الجنيد قال: أعلى درجة الكبر أن ترى نفسك، وأدناها أن تخطر ببالك، يعني نفسك.
وقال الجريري: سمعته يقول: ما أخذنا التصوف عن القال والقيل، لكن عن الجوع، وترك الدنيا، وقطع المألوفات.
وذكر أبو جعفر الفرغاني أنه سمع الجنيد يقول: أقل ما في الكلام سقوط هيبة الرب جل جلاله من القلب، والقلب إذا عري من الهيبة عري من الإيمان.
ويقال: كان نقش خاتمه: إن كنت تأمله فلا تأمنه.
وقال: من خالفت إشارته معاملته فهو مدع كذاب.

وقال أبو علي الروذباري: قال الجنيد: سألت الله أن لا يعذبني بكلامي، وربما وقع في نفسي أن زعيم القوم أرذلهم.
وعن الخلدي، عن الجنيد قال: أعطي أهل بغداد الشطح والعبارة وأهل خراسان القلب والسخاء، وأهل البصرة الزهد والقناعة، وأهل الشام الحلم والسلامة، وأهل الحجاز الصبر والإنابة.
وقال إسماعيل بن نجيد: هؤلاء لا رابع لهم: الجنيد ببغداد، وأبو عثمان بنيسابور، وأبو عبد الله بن الجلاء بالشام.
وقال أبو بكر العطوي: كنت عند الجنيد حين احتضر، فختم القرآن.
قال: ثم ابتدأ فقرأ من البقرة سبعين آية، ثم مات.
وقال أبو نعيم: أنا الخلدي كتابة قال: رأيت الجنيد في النوم فقلت: ما فعل الله بك؟ قال: طاحت تلك الإشارات، وغابت تلك العبارات، وفنيت تلك العلوم، ونفذت تلك الرسوم، وما نفعنا إلا ركعات كنا نركعها في الأسحار.
قال أبو الحسين بن المنادي: مات الجنيد ليلة النيروز في شوال سنة ثمان وتسعين ومائتين.
قال: فذكر لي أنهم حزروا الجمع يومئذ الذي صلوا عليه نحو ستين ألف إنسان. وما زالوا يأتون قبره في كل يوم نحو الشهر. ودفن عند قبر السري السقطي.
قلت: ورخه بعضهم سنة سبع، فوهم.
حرف الحاء
حامد بن سعدان بن يزيد البغدادي. عن: أحمد بن صالح المصري، وجماعة. وعنه: محمد بن مخلد، ومخلد الباقرحي.
وثقه الخطيب.
وتوفي سنة سبع وتسعين.
حامد بن سهل البخاري الدهان الحافظ. صاحب المسند. عن: قتيبة بن سعيد، ودحيم، وحرملة، وأبي مصعب، وجماعة. وعنه: سهل بن السري، وخلف الخيام، وغيرها.
توفي سنة سبع أيضاً. ثقة.
الحرش بن أحمد بن حريش الرازي. عن: محمد بن حميد، وغيره.
توفي سنة ثلاثمائة.
حامد بن شاذي. أبو محمد الكشي. حدث ببغداد عن: إبراهيم بن يوسف البلخي، وقتيبة، وعلي بن حجر، وجماعة.
مر.
الحسن بن أحمد بن سليمان. أبو علي بن الصيقل المصري سحنون أخو علان بن الصيقل. روى عن: أبي مصعب الزهري، ومحمد بن رمح، وأحمد بن صالح. وعنه: أبو سعيد بن يونس، وحمزة الكناني، وسليمان الطبراني، وجماعة.
توفي في ربيع الأول سنة تسع وتسعين.
الحسن بن أحمد بن حبيب. أبو علي الكرماني نزيل طرسوس. عن: مسدد، وأبي الربيع الزهراني، ومحمد بن عبد الله الرقاشي، وجماعة. وعنه: النسائي في سننه، وأبو بكر الخلال الحنبلي.
الحسن بن إبراهيم بن حلقوم.أبو علي الدمشقي المقرئ. روى عن: صفوان بن صالح، وإبراهيم بن هشام الغساني، وهشام بن عمار. وعنه: أحمد بن محمد بن عمارة، والحسن بن حبيب الحصائري، وأحمد بن حميد بن أبي العجائز، وآخرون.
الحسن بن إدريس العسكري. حدث بأصبهان سنة إحدى وتسعين.
عن: أبي نعيم الفضل بن دكين، وأحمد بن حنبل. وعنه: أبو الشيخ، وأحمد بن بندار الشعار، ومحمد بن القاسم المديني.
قال ابن مردويه: كان يحدث من حفظه ويخطئ.
الحسن بن تميم. أبو علي الأصبهاني الصفار النحوي. عن: عبد الواحد بن غياث، وأبي مروان العثماني، وجماعة. وعنه: أحمد بن إبراهيم بن أفرجة، وعبد الله بن محمد القباب.
الحسن بن سعيد بن مهران. أبو علي الموصلي الصفار المقرئ. عن: غسان بن الربيع، ومعلى بن مهدي، وإبراهيم بن حبان. وعنه: أحمد بن الفضل بن خزيمة، وأبو بكر الشافعي، ويزيد بن محمد الأزدي.
وكان قانعاً متعففاً.
توفي سنة اثنتين وتسعين.
الحسن بن علي بن المتوكل. أبو محمد مولى بني هاشم. بغدادي ثقة. سمع: عفان، وعاصم بن علي، وشريح بن النعمان، وجماعة.
وعنه: ابن قانع، وإسماعيل الخطبي، وجعفر بن محمد بن الحكم، والطبراني، ونسبه إلى جده.
توفي سنة إحدى وتسعين ومائتين.
الحسن بن علي بن شبيب. الحافظ أبو علي المعمري البغدادي. سمع: خلف بن هشام، وشيبان بن فروخ، وهدبة بن خالد، وسعيد بن عبد الجبار، وسويد بن سعيد، وأبا نصر التمار وعلي بن المديني وجبارة بن المغلس وعيسى بن حماد بن زعبة، وعبد الرحمن بن عبد الرحيم، ودحيماً، وخلقاً كثيراً بالعراق والشام ومصر.
وعنه: أبو بكر النجاد، وأبو سهل القطان، وأحمد بن كامل، وأحمد بن عيسى التمار، والطبراني، ومحمد بن أحمد المفيد، وخلق.
قال الخطيب: كان من أوعية العلم، يذكر بالفهم، ويوسف بالحفظ. وفي حديثه غرائب وأشياء ينفرد بها.

وقال الدار قطني: صدوق حافظ، جرحه موسى بن هارون، وكانت العداوة بينهما. وكان أنكر عليه أحاديث أخرج أصوله العتق بها، ثم ترك روايتها.
وقال عبدان الأهوازي: ما رأيت صاحب حديث في الدنيا مثل المعمري.
وقال موسى بن هارون: استخرت الله سنتين حتى تكلمت في المعمري، وذاك أني كتبت معه عن الشيوخ، وما افترقنا، فلما رأيت تلك الأحاديث قلت: من أين أتى بها؟ رواها أبو عمرو بن حمدان، عن أبي طاهر الجنابذي، عن موسى.
ثم قال أبو طاهر: وكان المعمري يقول: كنت أتولى لهم الانتخاب، فإذا مر حديث غريب قصدت الشيخ وحدي، فسألته عنه.
قلت: لا جرم ما انتفع بتلك الغرائب وجدت إليه شراً.
وقال ابن عروة: سألت عبد الله بن أحمد عن المعمري فقال: لا يتعمد الكذب، ولكن أحسب أنه صحب قوماً يوصلون.
قال الحاكم: سمعت أبا بكر بن أبي دارم الحافظ يقول: كنت ببغداد لما أنكر موسى بن هارون على المعمري تلك الأحاديث، وأنهى أمرهم إلى يوسف القاضي بعد أن كان إسماعيل القاضي توسط بينهما، فقال موسى بن هارون: هذه أحاديث شاذة عن شيوخ ثقات لا بد من إخراج الأصول بها. فقال المعمري: قد عرف من عادتي أني كنت إذا رأيت حديثاً غريباً عند شيخ ثقة لا أعلم عليه إنما كنت أقرأ من كتاب الشيخ وأحفظه فلا سبيل إلى إخراج الأصول بها.
وقال علي بن جمشاذ: كنت ببغداد حينئذ فأخرج موسى نيفاً وسبعين حديثاً ذكر أنه لم يشركه فيها أحد، ورفض المعمري مجلسه، فصار الناس حزبين: حزب للمعمري، وحزب لموسى. فكان من حجة المعمري أن هذه أحاديث حفظتها عن الشيوخ لم أنسخها. ثم اتفقوا بأجمعهم على عدالة المعمري وتقدمه.
وقال ابن عدي: وكان المعمري كثير الحديث صاحب حديث بحقه، كما قال عبدان إنه لم ير مثله. وما ذكر عنه أنه رفع أحاديث، وزاد في متون، فإن هذا موجود في البغداديين خاصة، وفي حديث ثقاتهم؛ وأنهم يرفعون الموقوف، ويصلون المرسل، ويزيدون في الأسانيد.
وقال أحمد بن كامل القاضي: مات المعمري إحدى عشرة ليلة بقيت من المحرم سنة خمس وتسعين.
قال: وكان في الحديث وجمعه وتصنيفه إماماً ربانياً. وقد شد أسنانه بالذهب ولم يغير شيبه.
وقيل: بلغ اثنتين وثمانين سنة.
وقد كان ولي القضاء للبرتي على القصر على القصر وأعمالها.
قال: وقيل له المعمري، بأمه أم الحسن بنت سفيان بن أبي سفيان المعمري صاحب معمر بن راشد.
الحسن بن علي بن الوليد. أبو جعفر الفارسي الفسوي نزيل بغداد. سمع: سعدويه، وعلي بن الجعد، وفيض بن وثيق البصري، وإبراهيم بن مهدي المصيصي، وجماعة.
وعنه: ابن قانع، وأبو بكر الشافعي، وأبو علي بن الصواف، ومحمد بن علي بن حبيش، والطبراني، وآخرون.
وقال الدار قطني: لا بأس به. قلت: ولد سنة اثنتين ومائتين، وتوفي سنة ست وتسعين.
الحسن بن علي بن شهريار. أبو علي الرقي. حدث ببغداد عن: محمد بن مصعب القرقساني، وعن: علي بن ميمون الرقي، وعامر بن سيار الحلبي، وغيرهم.
وعنه: محمد بن نجيح، وابن زياد القطان، والطبراني.
قال الدار قطني: ضعيف.
وقال ابن يونس: توفي بمصر سنة سبع وتسعين، يعرف وينكر، ولم يكن بذاك.
الحسن بن علي بن مخلد النيسابوري المطوعي. عن: إسحاق بن راهويه، وعمرو بن زرارة، وأحمد بن منيع، ويعقوب الدورقي، وطائفة.
وعنه: أبو عبد الله بن الأخرم، وأبو زكريا العنبري، والمشايخ.
توفي سنة تسع وتسعين.
الحسن بن علي بن محمد بن سليمان. أبو محمد بن علويه القطان، بغدادي مشهور. سمع: عاصم بن علي، وبشار بن موسى، وبشر بن الوليد الكندي، وإسماعيل بن عيسى العطار، ومحمد بن الصباح الجرجرائي، وعبد الله بن محمد العبسي، وجماعة.
وعنه: البخاري، وأبو بكر الشافعي، وأحمد بن سندي الحداد، وأبو علي بن الصواف، وأبو بكر الآجري، ومخلد الباقرحي، وأبو الحسين الزبيدي، وطائفة.
وثقه الخطيب، والدار قطني قبله.
ولد سنة خمس ومائتين في شوال.
وقال الخطبي: مات في ربيع الآخر سنة ثمان وتسعين ومائتين.
الحسن بن محمد بن أسيد الثقفي الإصبهاني. عن: لوين، وأبي حفص الفلاس، وجماعة. وعنه: أبو الشيخ وقال: مات سنة ثلاث وتسعين.
الحسن بن محمد بن نصر. أبو سعيد البغدادي النخاس، بخاء معجمة.

عن: عبد الواحد بن غياث، وقرة بن العلاء. وعنه: عبد الصمد الطستي، وأبو القاسم الطبراني، وابن مخلد العطار.
الحسن بن محمد بن الجنيد. أبو علي الختلي. عن: أبي معمر القطيعي، وغيره. وعنه: أحمد بن خزيمة، وأبو بكر الشافعي.
الحسن بن محمد بن الحسين. أبو علي المصري المعروف بالمديني. حدث عن: يحيى بن بكيرة، وغيره. توفي في شوال سنة تسع وتسعين.
الحسن بن محمد بن سليمان بن هشام. أبو علي البغدادي الخزاز ابن بنت مطر. عن: أبيه، وعلي بن المديني، وهشام بن عمار، وجماعة. وعنه: ابن قانع، وأبو علي بن الصواف، والطبراني.
وثقه الدار قطني. وتوفي سنة سبعٍ وتسعين.
الحسن بن المثنى بن معاذ بن معاذ. أبو محمد العنبري البصري. شيخ نبيل من بيت العلم والحديث. سمع: أبا حذيفة النهدي، وعفان بن مسلم.
وكان ديناً خيراً ورعاً، لم يزل ممتنعاً من الرواية حتى أمر في النوم بالتحديث، فحدث في أواخر عمره.
روى عنه: أبو القاسم الطبراني، ويوسف بن يعقوب البجيري، وجماعة.
وتوفي في رجب سنة أربعً وتسعين عن سن عالية، فإنه ولد سنة مائتين.
الحسن بن هارون بن سليمان الأصبهاني. عن: أبيه داود بن رشيد، وعبيد الله القواريري، وأبي معمر إسماعيل بن إبراهيم، وطائفة.
وعنه: أبو أحمد العسال، وأبو الشيخ، والطبراني، وآخرون.
توفي في سنة اثنتين وتسعين.
الحسن بن يزداد. أبو علي الهمداني الخشاب الجذوعي. ويقال له حسيناً. عن: سويد بن سعيد، وجبارة بن المغلس، وهناد بن السري، وطائفة. وعنه: ابن خرجة النهاوندي، والفضل بن الفضل الكندي، وبشر بن أحمد الإسفرائيني، وأبو بكر الإسماعيلي.
وكان صدوقاً عالماً.
الحسين بن موسى بن عيسى الحافظ. أبو عجيبة الحضرمي، مولاهم المصري. روى عن: عبد الملك، وسلمة بن شبيب، وطبقتهما. روى عنه: حمزة، وغيره.
مات سنة ست وتسعين.
الحسين بن أحمد بن عبد الله بن وهب. أبو علي الآمدي من بني مالك بن حبيب. عن: محمد بن عبد الرحمن بن سهم، ومحمد بن وهب الحراني، وأبي نعيم الحلبي، وطائفة.
وعنه: الطستي، وأبو بكر الشافعي، وعلي بن محمد بن معلى الشونيزي.
الحسين بن أحمد بن منصور البغدادي سجادة. عن: عبيد الله بن عمر القواريري، وعبد الله بن داهر الرازي. وعنه: أبو أحمد بن عدي، والإسماعيلي، والطبراني، وغيرهم.
صدوق.
الحسين بن أحمد بن جيون الأنصاري الصعيدي. عن: حرملة بن يحيى، وعبد الملك، وابن شبيب، وغيرهما. وعنه: أبو سعيد بن يونس وقال: توفي سنة ثمانٍ وتسعين.
الحسين بن أحمد بن محمد بن زكريا. أبو عبد الله الشيعي صاحب دعوة عبيد الله المهدي، والد الخلفاء المصريين الباطنية. سار من سليمة من عند عبيد الله داعياً له في البلاد، وتنقلت به الأحوال إلى أن دخل المغرب، واستجاب له خلق، فظهر وحارب أمير القيروان، واستفحل أمره.
وكان من دهاة العالم، وأفراد بني آدم دهاءً ومكراً ورأياً، دخل إفريقية وحيداً غريباً فقيراً، فلم يزل يسعى ويتحيل ويستحوذ على النفوس بإظهار الزهادة، والقيام لله، حتى تبعه خلق وبايعوه، وحاربوا صاحب إفريقية مرات. وآل أمره إلى أن تملك القيروان، وهرب صاحبها زيادة الله الأغلبي. ولما استولى على أكثر المغرب علم عبيد الله، فسار متنكراً والعيون عليه إلى أن دخل المغرب، وما كاد، ثم أحس به صاحب سجلماسة، فقبض عليه وسجنه. فسار أبو عبد الله الشيعي بالجيوش، وحارب اليسع صاحب سجلماسة وهزمه، واستولى على سجلماسة، وجرت له أمور عجيبة، ثم أخرج عبيد الله من السجن، وقبل يده، وسلم عليه بإمرة المؤمنين، وقال للأمراء: هذا إمامكم الذي بايعتم له. وألقى إليه مقاليد الأمور، ووقف في خدمته. ثم اجتمع بأبي عبد الله أخو أبو العباس وندمه على ما فعل، لأن المهدي أخذ يزويه عن الأمور ولا يلتفت إليه. فندم أبو عبد الله وقال للمهدي: خل يا أمير المؤمنين الأمور إلي، فأنا خبير بتدبير هذه الجيوش. فتخيل منه المهدي، وشرع يعمل الحيلة، ويسهر الليل في شأنه. وحاصل الأمر أنه دس على الأخوين الداعيين له من قتلهما في ساعة واحدة، بعد محاربةٍ جرت بينهم، وتم ملكه. وقتلا في نصف جمادى الآخرة سنة ثمانٍ وتسعين بمدينة رقادة. وكانا من أهل اليمن، ولهما اعتقاد خبيث.

ذكر القفطي في " تاريخ بني عبيد " أن أبا عبد الله الشيعي كوفي، وأنه رافق كتامة إلى مصر يصلي بهم ويتزهد، فمالوا إليه، فأظهر أنه يريد أن يقيم بمصر، فاغتنموا لذلك، وسألوه عن سبب إقامته، فقال: أعلم الصبيان. فرغبوه في صحبتهم ليعلم أولادهم، فسار معهم إلى جبال كتامة، فأخذ في اجتلاب عقولهم وربطها، ثم خاطب عقلائهم واستكتمهم، فأجابوه. فمن جملة ما ربطهم قال: نزلت فيكم آية فغيرت حسداً لكم. قالوا: وما هي؟ قال: " كنتم خير أمة أخرجت للناس " .
قالوا: ومن غيرها؟ قال: ولاة أمركم اليوم.
قالوا: فكيف السبيل إلى إظهارها؟ قال: أن تدينوا بإمامٍ معصوم يعلم الغيب.
قالوا: ومن لنا به؟ قال: أنا رسول إليكم، إذا طهرتم له البلاد. فأجابوه.
وربط عقولهم بأنه يعلم أسرار الصلاة والزكاة والحج والصوم، وشوقهم بما أمكنه، فلما استجابوا له بأجمعهم، جيش الجيوش، وجرت له خطوب طويلة، ولزم الوقار والسكينة والتزهد وعدم الضحك، ونحو ذلك.
قلت: يا ما لقي العلماء والصلحاء بالمغرب من هذا الشيعي. قبحه الله ولا رحمه. وقد كان أبو إسحاق بن البردون المالكي الذي رد على الحنفية ممن انتصب لذم هذا الشيعي، فسعوا به وبأبي بكر بن هذيل، وطائفة.
وكانت الشيعة تميل إلى العراقيين لأجل موافقتهم لهم في مسألة التفضيل، فحبس هذين الرجلين، ثم أمر الشيعي أن يضرب عنق ابن البرذون وصاحبه.
وقيل: إن ابن البرذون لما جرد للقتل قيل له: ارجع عن مذهبك، فقال: أرجع عن الإسلام؟ ثم صلبا، وكان ذلك في حدود الثمانين ومائتين، أو بعد ذلك. ونادوا أيام الشيعي أن لا يفتي بمذهب مالك، وألا يفتوا إلا بمذهب جعفر بن محمد وأهل البيت، وبزعمهم بسقوط طلاق البتة، وتوريث البنت الكل، ونحو ذلك، والله أعلم.
الحسين بن أحمد بن عبد الله بن وهب. أبو علي الآمدي المالكي الفقيه. عن: هشام بن عمار، ومحمد بن عبد الرحمن بن سهم الأنطاكي، ويحيي بن أكثم، وطائفة.
وعنه: أبو بكر الشافعي، والإسماعيلي، وجماعة.
الحسين بن إبراهيم بن عامر. أبو عجرم الأنطاكي المقرئ. قرأ على: أحمد بن جبير، عن الكسائي.
روى عنه القراءة: محمد بن داود النيسابوري، والحسين بن أحمد، وعبد الله بن علي.
الحسين بن إسحاق التستري الدقيقي. شيخ الطبراني. الصحيح وفاته في المحرم سنة ثلاثٍ وتسعين. وقيل: سنة تسعٍ وثمانين، كما مر.
الحسين بن جعفر بن حبيب. أبو علي القرشي الكوفي القتات. عن: أحمد بن يونس اليربوعي، وغيره. وعنه: الطبراني.
توفي سنة إحدى وتسعين.
الحسين بن أحمد بن موسى بن المبارك. أبو علي العكي ثم المصري. عن: يحيى بن بكير، وعمرو بن خالد، ومحمد بن هشام بن أبي خيرة السدوسي. وعنه: الطبراني، وعبد الله بن جعفر بن الورد، وإسحاق بن إبراهيم، وغيرهم.
قال ابن يونس: ليس بالقوي.
توفي في رجب سنة تسعٍ وتسعين عن اثنتين وتسعين سنة.
الحسين بن زكرويه. ذكر في الأحمدين.
الحسين بن شرحبيل. أبو علي البطليوسي الأندلسي المالكي الفقيه. كان على مدار الفتوى ببطليوس.
وتوفي قريب الثلاثمائة. قاله القاضي عياض.
الحسين بن عبد الله بن أحمد. الفقيه أبو علي البغدادي الخرقي الحنبلي، والد الإمام صاحب المختصر في مذهب أحمد، أبي القاسم عمر بن الحسين. حدث عن: أبي عمرو الدوري، وأبي حفص الفلاس، ومحمد بن مرداس الأنصاري، وغيرهم.
وتفقه على أبي بكر المروزي وبرع في الفقه.
روى عنه: ابنه، وأبو علي بن الصواف، وأبو بكر الشافعي، وأبو بكر عبد العزيز بن جعفر، وغيرهم.
توفي يوم عيد الفطر سنة تسعٍ وتسعين ومائتين.
وكان يدعى خليفة المروزي للزومه إياه. اتفق أنه صلى صلاة العيد، ورجع فتغدى ونام، فوجده أهله ميتاً، رحمه الله تعالى.
الحسين بن عبد الله بن أبي زيد. الفقيه أبو عبد الله النيسابوري الحنفي، من كبار أئمة أهل الرأي بخراسان. وكان صاحب حديث أيضاً.
سمع: إسحاق بن راهويه، وأحمد بن حنبل، وجماعة.
وارتحل ولقي الكبار فسمع: جبارة بن المغلس، ومحمد بن حميد الرازي، وحدث عن: محمد بن شجاع بن الثلجي بالمصنفات. روى عنه: أبو العباس أحمد بن هارون، وأبو عبد الله بن دينار، ومحمد بن أحمد بن سعيد الرازي، وغيرهم.
توفي سنة اثنتين وتسعين، نقله الحاكم.

الحسين بن عبد الحميد. أبو علي الموصلي الخرقي. عن: معلى بن مهدي، وعبد الله بن معاوية الجمحي، وهدبة بن عبد الوهاب المروزي، ويعقوب بن حميد بن كاسب، وخلق كثير. وعنه: ابن قانع، ويزيد بن محمد الأزدي.
الحسين بن عبيد الله بن الخصيب الأبزاري البغدادي. ضعيف، متروك.
روى عن: داود بن رشيد، وغيره. وعنه: جعفر بن محمد المؤدب، وإسماعيل الخطبي.
الحسين بن علي بن مصعب. أبو علي النخعي البغدادي. عن: داود بن رشيد، وسويد بن سعيد، وسليمان ابن بنت شرحبيل، وخلق. وعنه: الطبراني، وأبو الشيخ، وأبو بكر الإسماعيلي، وآخرون.
الحسين بن علي بن حماد بن مهران الأزرق الجمال المقرئ. صاحب أحمد بن يزيد الحلواني. كان رفيق الحسن بن العباس بن مهران الرازي في القراءة على الحلواني.
وتصدر للإقراء، وحمل على الناس عنه الكثير. سكن قزوين، وكنيته أبو عبد الله. وقرأ أيضاً على محمد بن إدريس الزيداني. قرأ عليه: أبو الحسن محمد بن أحمد بن شنبوذ، وأحمد بن محمد الرازي، نزيل الأهواز، وأبو بكر محمد بن الحسن النقاش، والحسن بن سعيد المطوعي، وآخرون. وكان محققاً لقراءة ابن عامر.
الحسين بن عمر بن أبي الأحوص. أبو عبد الله الثقفي، مولاهم الكوفي. عن: أحمد بن يونس، وسعيد بن عمرو الأشعثي. وعنه: أبو بكر القطيعي، وعبد الله بن إبراهيم الزيني، وجماعة.
توفي في رمضان سنة ثلاثمائة ببغداد، وله عن: منجاب بن الحارث، وحبارة بن المغلس، وثابت بن موسى الضبي، وأبو كريب.
وعنه أيضاً: ابن ماسي، وأبو الفرج صاحب " الأغاني " .
وثقه الخطيب.
الحسين بن الكميت بن بهلول بن عمر. أبو علي الموصلي. نزل ببغداد، وحدث عن: غسان بن الربيع، ومعلى بن مهدي، ومحمد بن عبد الله بن عمار المواصلة، وعلي بن المديني، ومحمد بن زياد بن فروة البلدي، وجماعة.
وعنه: عبد الصمد الطستي، وحبيب القزاز، وسليمان الطبراني، وعبد الله بن ماسي، وآخرون.
وثقه الخطيب. توفي سنة أربعٍ وتسعين ومائتين.
الحسين بن محمد بن جمعة. أبو جعفر الأسدي الدمشقي. عن: سعيد بن منصور، لقيه بمكة. وعنه: علي بن أبي العقب،، وأبو عمر بن فضالة، وأبو علي بن آدم، وأبو زرعة محمد بن أبي دجانة، وجماعة.
الحكم بن معبد بن أحمد. أبو عبد الله الخزاعي الأديب، صاحب كتاب " السنة " . يروي عن: نصر بن علي الجهضمي، ومحمد بن يحيى بن أبي عمر العدني، ومحمد بن المثنى الزمن، ومحمد بن حميد الرازي، وخلق.
وحدث بأصبهان وبها توفي في سنة خمسٍ وتسعين.
روى عنه: أبو أحمد العسال، وأبو الشيخ، والطبراني. وكان من فقهاء الحنفية.
حويت بن أحمد بن أبيحكيم. أبو سليمان القرشي الدمشقي. عن: أبي الجماهر محمد بن عثمان، وزهير بن عباد، ومحمد بن وهب بن عطية، وجماعة. وعنه: ابنه محمد، وأبو علي بن هارون، والطبراني، وعبد الله بن الناصح.
حرف الخاء.
خالد بن غسان بن مالك. أبو عيسى الدارمي البصري. عن: أبيه، وأبوه صدوق، سمع حماد بن سلمة. وعن: معاذ بن عيسى الضبي، عن ابن عجلان. وعن: مسلم بن إبراهيم، وأبي عمر الضرير. وعنه: الطبراني، وابن عدي وقال: حدث عن أبيه بحديثين باطلين.
وكان أهل البصرة يقولون إنه يسرق الحديث.
خشناج بن أبي معروف بشر بن العنبري النيسابوري. رحل وسمع: عبد الأعلى بن حماد، وهشام بن عمار، ومحمد بن رمح، وخلقاً. وعنه: أبو عمر بن مطر، وحسان بن محمد الفقيه.
توفي سنة إحدى وتسعين.
قال الحاكم: هو شيخ مفيد حسن الصوت إلا أنه قليل الحديث.
خلف بن سليمان النسفي. عن: دحيم، وهشام بن عمار. وعنه: محمد بن محمد بن جابر البخاري، وغيره.
توفي سنة ثلاثمائة.
خلف بن عمرو. أبو محمد العكبري. حج فسمع: الحميدي، وسعيد بن منصور، وأظنه آخر من حدث الحميدي. وحدث أيضاً عن: ممحمد بن معاوية النيسابوري، وحسن بن الربيع. وعنه: جعفر الخالدي، والطستي، وأبو بكر الآجري، وحبيب القزاز، وسليمان الطبراني، وطائفة آخرهم وفاةً محمد بن عبد الله بن بخيت.
وثقه الدار قطني.
ونقل الخطيب إنه كان له ثلاثون خاتماً، وثلاثون عكازاً، يلبس كل يوم خاتماً، ويأخذ عكازاً.
وكان من ظرفاء بغداد ومحتشميهم.
توفي سنة ستٍ وتسعين.
حرف الدال.

داود بن الحسين بن عقيل بن سعيد البيهقي الخسروجردي. أبو سليمان. سمع: يحيى بن يحيى، وسعد بن يزيد الفراء، وقتيبة، وابن راهويه، وعلي بن حجر، وطائفة.
وحج فسمع في الطريق من: عبد الله بن معاوية الجمحي، وجماعة بالعراق، وأبي مصعب، ويعقوب بن كاسب بالمدينة، ومحمد بن رمح، وحرملة، وطائفة بمصر، وأبي التقى هشام بن عبد الملك، وجماعة بالشام.
وعنه: الحافظ أبو علي النيسابوري، وأبو بكر بن علي، وعبد الله بن محمد بن مسلم، وبشر بن أحمد الإسفرائيني، وطائفة.
قال: ولدت سنة مائتين؛ ومات سنة ثلاثٍ وتسعين بخسروجرد.
داود بن وسيم. أبو سليمان البوسنجي. طوف وصنف وحدث عن: محمد بن هاشم البعلبكي، وكثير بن عبد الحمصي، وأبي سعيد الأشج، وجماعة.
وعنه: محمد بن الحسن البيذجاني، ومنصور بن العباس الفقيه شيخان لأبي المعالي، ومحمد بن محمد البوسنجي، وأبو بكر النقاش المقرئ.
حرف الراء.
رباح بن طيبان. قيده ابن ماكولا. أبو رافع الأزدي مولاهم المصري الأصفر.
عن: سلمة بن شبيب، وموسى بن الفقيه عبد الرحمن بن القاسم. وعنه: أبو سعيد بن يونس وقال: كان فاضلاً أسود اللون.
توفي سنة ثلاثمائة.
حرف الزاي.
زكريا بن دلويه. أبو يحيى النيسابوري الواعظ، أحد الزهاد. سمع: ابن راهويه، وأبا مصعب، وطبقتهما. وعنه: أحمد بن هارون الفقيه، وابن هانئ، وجماعة. قال السلمي: هو من تلامذة أحمد بن حرب، وكان يفضل على شيخه.
زكريا بن عصام الكرجي. حدث بأصبهان عن: سهل بن عثمان العسكري، ومحمد بن عبيد الهمداني. وعنه: أبو الشيخ، وأبو أحمد العسال.
توفي سنة خمسٍ وتسعين.
زكريا بن يحيى بن الحارث. الإمام أبو يحيى النيسابوري المزكي البزاز الفقيه شيخ الحنفية بنيسابور. ذكره الحاكم فقال: شيخ أهل الرأي وعصره. وله مصنفات كثيرة في الحديث، وكان من العباد.
سمع: إسحاق بن راهويه، والحسن بن عيسى بن ماسرجس، وأيوب بن الحسن وأقرانهم.
وبالعراق: أبا الربيع السمتي، وعبد الله بن معاوية الجمحي، وأبا كريب، وبشر بن آدم، وطائفة.
وبالحجاز: أبا مصعب، ومحمد بن يحيى العدني، وعبد الجبار العطار، وأقرانهم.
وعنه: عبد الرحمن بن الحسين القاضي، والمشايخ. وثنا عنه أبو علي الحافظ.
مات في ربيع الآخر سنة ثمانٍ وتسعين، وصلى عليه الأمير أبو صالح.
زهرة بن زفر المصري. عن: يحيى بن بكير، ومحمد بن مخلد الرعيني. وعنه: أبو القاسم الطبراني.
حرف السين.
السري بن مكرم البغدادي. من جلة المقرئين. قرأ على: أبي أيوب الخياط صاحب اليزيدي. قرأ عليه: ابن شنبوذ، وأحمد بن يوسف الأهوازي، وعلي بن أحمد السامري، وغيرهم.
سعيد بن إسحاق. أبو عثمان الكلبي المغربي. مشهور بالصدق والصلاح. أخذ عن: سحنون، وغيره. وحج فأخذ بمصر عن: محمد بن عبد الله بن عبد الحكم. حمل عنه بشر بالقيروان. وعاش بضعاً وثمانين سنة.
توفي سنة خمسٍ وتسعين، رحمه الله.
سعيد بن إسماعيل بن سعيد بن منصور. الأستاذ أبو عثمان الحيري النيسابوري الواعظ. شيخ الصوفية وعلم الأولياء بخراسان. ولد سنة ثلاث ومائتين بالري. وسمع بها من: محمد بن مقاتل، وموسى بن نصر، وغيرهما. وبالعراق: حميد بن الربيع، ومحمد بن إسماعيل الأحمسي. ولم يزل يسمع الحديث ويكتب إلى آخر شيء.
روى عنه: الرئيس أبو عمرو أحمد بن نصر، وابناه أبو بكر، وأبو الحسن، وأبو عمرو بن مطر بن نجيد، وطائفة.
قال الحاكم: كان وروده نيسابور لصحبة أبي حفص النيسابوري الزاهد، ولم يختلف مشائخنا أن أبا عثمان كان مجاب الدعوة، ومجمع العباد والزهاد، ولم يزل يسمع الحديث، ويجل العلماء، ويعظم قدرهم.
سمع من: أبي جعفر أحمد بن حمدان الزاهد كتابه المخرج على مسلم، بلفظه من أوله لآخره. وكان إذا بلغ موضعاً فيه سنة لم يستعلمها وقف عندها، حتى يستعمل تلك السنة.
قلت: وعن أبي عثمان أخذ صوفية نيسابور، وهو لهم كالجنيد للعراقيين. ومن كلامه: سرورك بالدنيا أذهب سرورك بالله عن قلبك. وقال: العجب يتولد من رؤية النفس وذكرها، ورؤية الناس.
وقال ابن نجيد: سمعته يقول: لا تثقن بمودة من لا يحبك إلا معصوماً.

قال أبو عمرو بن حمدان: سمعته يقول: من أمر السنة على نفسه قولاً وفعلاً نطق بالحكمة، ومن أمر الهوى على نفسه نطق بالبدعة لقوله تعالى: " وإن تطيعوه تهتدوا " .
وعن أبي عثمان قال: لا يكمل الرجل حتى يستوي قلبه في المنع والعطاء وفي العز والذل.
وقال لأبي جعفر بن حمدان: ألستم تروون أن عند ذكر الصالحين تنزل الرحمة؟ قال: بلى.
قال: فرسول الله صلى الله عليه وسلم وسيلة الصالحين.
قال الحاكم: أخبرني سعيد بن عثمان السمرقندي العابد: سمعت أبا عثمان غير مرة يقول: من طلب جواري، ولم يوطن نفسه على ثلاثة أشياء، فليس له في جواري موضع.
أولها: إلقاء العز، وحمل الذل.
الثاني: سكون قلبه على جوع ثلاثة أيام.
الثالث: أن لا يغتم ولا يهتم إلا لدينه أو طلب إصلاح دينه.
وسمعت محمد بن صالح بن هانئ يقول لما قتل يحيى الذهلي: منع الناس من حضور مجالس الحديث، أشار بهذا على أحمد بن عبد الله الخجستاني: شرويه، والعباسان، فلم يجسر أحد أن يحمل محبرةً، إلى أن ورد السري بن خزيمة الأبيوردي، فقام أبو عثمان الحيري الزاهد، وجمع المحدثين في مسجده، وأمرهم أن يعلقوا المحابر في أصابعهم، وعلق هو محبرةً بيده، وهو يتقدمهم إلى أن جاء إلى خان محمش، فأخرج السري، وأجلس المستملي بين يديه، فحزرنا في مجلسه زيادة على ألف محبرة. فلما فرغ قاموا. فقبلوا رأس أبي عثمان رحمه الله، ونثر الناس عليهم الدراهم والسكر، وذلك في سنة ثلاثٍ وسبعين ومائتين.
قلت: ذكر الحاكم ترجمته في كراسين ونصف، فأتى بأشياء نفيسة من كلامه، في اليقين والتوكل والرضا.
قال الحاكم: سمعت أبي يقول: لما قتل أحمد بن عبد الله الخجستاني: حيكان، يعني الذهلي، أخذ في الظلم والحيف، فأمر بحربةٍ، فركزت على رأس المربعة، وجمع أعيان التجار وحلف: إن لم تصبوا الدراهم حتى تغيب رأس الحربة، فقد أحللتم دماءكم. فكانوا يقتسمون الدراهم فيما بينهم، فخص تاجر بثلاثين ألف درهم، ولم يكن يقدر على ثلاثة آلاف درهم، فحملها إلى أبي عثمان، وقال: أيها الشيخ قد خلف هذا كما علمت، ووالله لا أهتدي إلا إلى هذه.
فقال له الشيخ: تأذن أن أفعل فيها ما ينفعك؟ قال: نعم. ففرقها أبو عثمان، وقال للرجل: امكث عندي. فما زال أبو عثمان يتردد بين السكة والمسجد ليلةً حتى أصبح وأذن. ثم قال للفرغاني خادمه: اذهب إلى السوق، فانظر ما تسمع.
فذهب ثم رجع فقال: لم أر شيئاً. قال: اذهب مرةً أخرى.
قال: وأبو عثمان يقول في مناجاته: وحقك لا أقمت ما لم تفرج عن المكروبين.
قال: فأتى الفرغاني وهو يقول: وكفى الله المؤمنين القتال، شق بطن أحمد بن عبد الله. فأخذ أبو عثمان في الإقامة.
قال أبو الحسن أحمد بن أبي عثمان: توفي أبي ليلة الثلاثاء لعشرٍ بقين من ربيع الآخر سنة ثمانٍ وتسعين: وصلى عليه الأمير أبو صالح.
سعيد بن سعد. أبو عثمان النيسابوري. سمع: إسحاق بن راهويه، ومحمد بن حميد الرازي، وجماعة. وعنه: محمد بن صالح بن هانئ، وأحمد بن إسحاق الصيدلاني، وعبد الله بن سعد.
توفي سنة إحدى وتسعين.
سعيد بن سلمة. أبو عمرو التوزي. حدث ببغداد عن: سويد بن سعيد، وعبيد الله القواريري، وعثمان بن أبي شيبة. وعنه: أبو علي الصواف. ووثقه الخطيب.
سعيد بن سليمان بن داود. أبو عثمان الشرغبي. وشرغب قرية ببخارى. سمع: يحيى بن جعفر البيكندي، وهانئ بن النضر. وعنه: محمد بن نصر بن خلف، وخلف بن محمد الخيام.
توفي سنة ثلاثمائة.
سعيد بن عبد الله بن أبي رجاء بن عجب. أبو عثمان الأنباري. رحل إلى الشام ومصر. وسمع: هشام بن عمار، ودحيماً، وسفيان بن وكيع، وخلقاً. وعنه: أحمد بن كامل، وأبو القاسم الطبراني، وأبو بكر الإسماعيلي، ومخلد الباقرحي، ومحمد بن أحمد المفيد، وطائفة.
قال الدار قطني: لا بأس به. وقال ابن عقدة: توفي في جمادى الآخرة سنة ثمانٍ وتسعين.
سعيد بن عثمان الفندقي الصوفي الخياط. سمع: أحمد بن أبي الحواري، وذا النون المصري، وجماعة. وعنه: أبو عمرو غلام ثعلب، ومحمد بن حميد الحوراني، وعبد الصمد الطستي.
توفي سنة أربعٍ وتسعين. يقال: كان دمشقياً.
سعيد بن عمرو بن عمار. الحافظ أبو عثمان الأزدي البردعي.

رحل وطوف وصنف، وصحب أبا زرعة الرازي، أخذ عنه هذا الشأن. وسمع: أبا كريب، وأبا سعيد الأشج، وعبدة بن عبد الله، ومحمد بن بشار، وأحمد ابن أخي ابن وهب، ومحمد بن يحيى الذهلي، وأبا حفص الفلاس، وإبراهيم بن يعقوب الجوزجاني، وأبا موسى الزمن، وأحمد بن الفرات، ومسلم بن الحجاج، وابن وارة،وخلقاً.
وعنه: حفص بن عمر الأردبيلي، وأحمد بن طاهر الميانجي، والحسن بن علي بن عباس، وإبراهيم بن أحمد الميمذي، وغيرهم.
قال ابن عقدة: توفي سنة اثنتين وتسعين.
سليمان بن أحمد بن الوليد الأصبهاني. عن: لوين، وسهل بن عثمان. وعنه: أبو الشيخ. وقال: ثقة.
سليمان بن عزام الموصلي الخياط. عن: محمد بن عبد الله بن عمار، وعبد الله بن عبد الصمد، وعبد الغفار بن عبيد الله.
وعنه: يزيد بن محمد بن إياس الأزدي.
توفي سنة أربعٍ وتسعين ومائتين.
سليمان بن المعافى. أبو أيوب الرسعني. عن: أبيه. وعنه: أبو القاسم الطبراني. توفي سنة ثلاثٍ وتسعين. وكان قاضي رأس العين. قال ابن عدي: حمله ابن عيسى.
سليمان بن يحيى. أبو أيوب الضبي البغدادي المقرئ. قرأ على: رجاء بن عيسى، وأبي عمر الدوري، وترك الحذاء، وغيرهم. وروى عن: أبي حمدون الطيب بن إسماعيل، وخلف بن هشام. روى عنه: أبو بكر الأنباري، وعبد الباقي بن قانع، والطبراني، وآخرون.
وكان إماماً صدوقاً موثقاً. توفي سنة إحدى وتسعين.
قرأ علي: النقاش، وأحمد بن محمد الأدمي.
سمنون المحب بن حمزة. أبو القاسم البغدادي الصوفي العارف. سمى نفسه سمنون الكذاب بسبب قوله:
فليس لي في سواك حظ ... فكيف ما شئت فامتحني
فحصر بوله للوقت، فصار يدور في المكاتب، ويقول للصبيان: ادعوا لعمكم المبتلى بلسانه، وكاد يهلك. ثم سمى نفسه: الكذاب.
وله شعر طيب. وقد وسوس في الآخرة. وقيل كان ورده كل يوم خمسمائة ركعة.
قال أبو أحمد القلانسي: فرق رجل على الفقراء أربعين ألف درهم، فقال لي سمنون: ما ترى ما أنفق هذا وما عمل، ونحن ما نرجع إلى بيتي بنفقة، فامض بنا نصلي كل درهم بركعة. فذهب إلى المدائن، فصلينا أربعين ألف ركعة.
ومن كلامه: إذا بسط الجليل غداً بساط المجد دخل ذنوب الأولين والآخرين في حاشية من حواشيه. فإذا بدت عين من عيون الجود ألحقت المسيء بالمحسن.
وقال: من تفرس في نفسه فعرفها صحت له الفراسة في غيرها. وكان سمنون من أصحاب سري السقطي.
قال ابن الجوزي في " المنتظم " : توفي سنة ثمانٍ وتسعين ومائتين.
سهل بن شاذويه الباهلي البخاري. عن: أحمد بن نصر السمرقندي، ومحمد بن سالم، وسعيد بن هاشم العتكي. وعنه: خلف الخيام، وغيره. توفي سنة تسع وتسعين.
ذكره السليماني فوصفه بالحفظ والتصنيف، وأنه سمع علي بن حشرم، وطائفة سواه.
سهل بن أبي سهل الواسطي. عن: بشر بن معاذ، وعمرو بن الفلاس. وحدث ببغداد. روى عنه: أبو بكر الشافعي، أبو القاسم الطبراني، وابن لؤلؤ، وآخرون.
وثقه بعضهم. واسم أبيه: أحمد بن عثمان.
حرف الشين.
شاه بن شجاع. أبو الفوارس الكرماني الزاهد. قال السلمي: كان من أولاد الملوك فتزهد، وصحب أبا تراب النخشبي وغيره. ومات قبل الثلاثمائة.
وقال أبو نعيم: كان من أبناء الملوك، فتشمر للسلوك.
فعنه قال: من عرف ربه طمع في عفوه، ورجا فضله. وقال إسماعيل بن مخلد: كان شاه بن شجاع حاد الفراسة، قل ما أخطأت فراسته.
وعنه قال: من نظر إلى الخلق بعينه طالت خصومته معهم. ومن نظر إليهم بعين الله عذرهم، وقل اشتغاله بهم.
قلت: كلامه هذا إن صح عنه فغير مسلم إليه، بل ينبغي أن يرحمهم في خصومته، ومخاصمتهم في رحمته. وليس للعباد عذر ولا حجة بعد الرسل.
قال السلمي: لشاة رسالات وكتب وكلام كثير. وله كتاب " المثلثة " سماه " مرآة الحكماء " .
ويقال: مات بعد السبعين ومائتين، وقيل: قبل ذلك، فالله أعلم.
مات بكرمان، وكان يلبس القباء.
وقيل: إنه ترك النوم مدة، ثم نعس، فرأى الحق تعالى، فكان بعد ذلك يقصد النوم.
شعيب بن عمران العسكري. يروي عن: عبدان بن محمد العسكري الوكيل، وغيره. وروى عنه: الطبراني.
وتوفي سنة إحدى وتسعين.
شريح بن أبي عبد الله بن إسماعيل. أبو النضر النسفي الزاهد.

روى عن: عبد بن حميد، والدارمي، والبخاري، ورجاء بن مرجا. وعنه: محمد بن زكريا بن حسين، وغيره. توفي سنة ثلاثمائة.
شريح بن عقيل الإسفراييني. عن: إسحاق بن راهويه، وأبي مروان العثماني. وعنه: ابن عدي، وأبو بكر الإسماعيلي.
حرف الصاد.
صافي الحرمي. الأمير صاحب الدولة المكتفوية والمقتدرية. كان إليه دار الخلافة، ولما احتضر أشهد على نفسه أنه ليس له عند مملوكه قاسم شيء. فلما مات، حمل قاسم إلى الوزير ابن الفرات مائة ألف دينار، وسبعمائة حياصة، وقال: هذا كان له عندي. توفي صافي ببغداد في شعبان سنة ثمان وتسعين ومائتين.
صالح بن محمد بن عمرو بن حبيب بن حسان بن المنذر بن أبي الأبرش عمار. مولى أسد بن خزيمة الحافظ أبو علي الأسدي البغدادي جزرة. نزيل بخارى.
ولد سنة خمس ومائتين ببغداد.
وسمع: سعيد بن سليمان سعدويه، وخالد بن خداش، وعلي بن الجعد، وعبيد الله بن عائشة، وعبد الله بن محمد بن أسماء، ويحيى الحماني، وهشام بن عمار، ويحيى بن معين، والأزرق بن علي، وأبا نصر التمار، وأحمد بن حنبل، وهدبة بن خالد، ومنجاب بن الحارث، وخلقاً كثيراً بالشام، والعراق، وخراسان، ومصر، وما وراء النهر.
وعنه: مسلم بن الحجاج، وهو أكبر منه، وأحمد بن علي الجارود الأصبهاني، وأبو النضر محمد الفقيه، وخلف بن محمد الخيام، وأبو أحمد علي بن محمد الحبيبي، وبكر بن محمد الصيرفي، وأحمد بن سهل، والهيثم بن كليب، ومحمد بن جابر، وآخرون.
ودخل بخارى سنة ست وستين ومائتين، فسكنها لما رأى من الإحسان من أمير بخارى.
قال الدار قطني: هو من ولد حبيب بن أبي الأشرس. أقام ببخارى وحديثه عندهم. وكان ثقة حافظاً عارفاً.
وقال أبو سعيد الإدريسي: الحافظ صالح بن محمد جزرة ما أعلم في عصره بالعراق وخراسان في الحفظ مثله. دخل ما وراء النهر، فحدث مدة من حفظه، وما أعلم أخذ عليه مما حدث خطأ. ورأيت أبا أحمد بن عدي يضخم أمره ويعظمه.
وقال أحمد بن عبد الله الكناني: سمعته يقول: أنا صالح بن محمد بن عمرو بن حبيب بن حيان بن المنذر بن أبي الأشرس عمار الأسدي، أسد خزيمة مولاهم.
وهكذا ساق نسبه الخطيب وقال: حدث من حفظه دهراً طويلاً ولم يكن يستصحب معه كتاباً. وكان صدوقاً ثبتاً ذا مزاح ودعابة، مشهوراً بذلك.
وقال أبو حامد بن الشرقي: كان صالح بن محمد يقرأ على محمد بن يحيى الذهلي في الزهريات، فلما بلغ حديث عائشة أنها كانت تسترقي من الجزرة، قال: من الجزرة. فلقب به. رواها الحاكم، عن يحيى بن محمد العنبري، عنه.
وقال الخطيب: هذا غلط، لأنه لقب بجزرة في حداثته. أخبرنا الماليني، ثنا ابن عدي: سمعت محمد بن أحمد بن سعدان: سمعت صالح بن محمد يقول: قدم علينا بعض الشيوخ في الشام، وكان عنده عن حريز بن عثمان، فقرأت عليه: حدثكم حريز قال: كان لأبي أمامة خرزة يرقي بها المريض، فقلت: جزرة. فلقب: جزرة.
وقال أحمد بن سهل البخاري الفقيه: سمعت أبا علي - وسئل - لم لقب بجزرة؟ فقال: قدم عمر بن زرارة الحدثي بغداد، فاجتمع عليه خلق، فلما كان عند فراغ المجلس سئلت: من أين سمعت؟ فقلت: من حديث الجزرة، فبقيت علي.
وقال خلف الخيام: ثنا سهل بن شاذويه أنه سمع الأمير خالد بن أحمد يسأل أبا علي: لم لقب جزرة، فقال: قدم علينا عمر بن زرارة فحدثهم حديثاً عن عبد الله بن بشر، أنه كان له خرزة للمريض، فجئت وقد تقدم هذا الحديث، فرأيت في كتاب بعضهم، فصحت بالشيخ: يا أبا حفص، كيف حديث عبد الله أنه كانت له جزرة يداوي بها المرضى؟ فصاح المجان، فبقي علي حتى الساعة.
وقال البرقاني: ثنا أبو حاتم بن أبي الفضل الهروي قال: كان صالح ربما ينظر. كان ببخارى رجل حافظ يلقب بجمل، فكان يمشي مع صالح، فاستقبلهما جمل عليه جزر فقال: ما هذا على البعير؟ قال: أنا عليك.
هذه حكاية منقطعة، وأصح منها ما روى الحاكم: ثنا بكر بن محمد الصيرفي: سمعت صالح بن محمد قال: كنت أساير الجمال الشاعر بمصر، فاستقبلنا: جمل عليه جزر فقال: يا أبا علي، ما هذا؟ قلت: أنا عليك.

وقال جعفر المستغفري: ثنا أحمد بن عبد العزيز، عن بعض شيوخه قال: كان محمد بن إبراهيم البوسنجي، وصالح جزرة إذا اجتمعا في المذاكرة، كلما روى البوسنجي، عن يحيى بن بكير، والحمد لله؛ يغيظ بذلك صالحاً لأنه لم يدركه. فكان إذا روى عنه أحياناً، ولم يقل الحمد لله، قال صالح: يا شيخ نسيت التحميد.
وقال خلف الخيام: سمعته يقول: اختلف إلي علي بن الجعد أربع سنين، وكان لا يقرأ إلا ثلاثة أحاديث كل يوم. أو كما قال في رواية: كان يحدث لكل إنسان بثلاثة أحاديث، عن شعبة.
وعن جعفر الطستي أنه سمع أبا مسلم الكجي يقول، وذكر عنده صالح جزرة، فقال: ويلكم ما أهونه عليكم، ألا تقولون سيد المسلمين، سيد الدنيا.
وقال ابن أبي حاتم: سمعت أبي يقول لأبي زرعة: حفظه الله تعالى أخانا صالح بن محمد لا يزال يضحكنا شاهداً أو غائباً كتب إلي يذكر أنه لما مات بن يحيى الذهلي أجلس للتحديث شيخ لهم يعرف بمحمد بن يزيد محمش، فحدث أن النبي صلى الله عليه وسلم قال: " يا أبا عمير، ما فعل البعير؟ " .
وأن النبي صلى الله عليه وسلم قال: " لا تصحب الملائكة رفقةً خرس " .
وروى البرقاني، عن أبي حاتم بن أبي الفضل الهروي قال: بلغني أن صالحاً سمع بعض الشيوخ يقول: إن السين والصاد يتعاقبان، فسأل عن كنيته فقال: أبو صالح.
قال: فقلت للشيخ: يا أبا سالح، أسلحك الله، هل يجوز أن تقرأ: " نحن نقس عليك أحصن القسس " ؟.
فقال لي بعض تلامذته: تواجه الشيخ بهذا؟ فقلت: فلا يكذب، إنما يتعاقبان السين والصاد في مواضع.
وعن صالح جزرة قال: الأحوال في البيت مبارك، يروي الشيْ شيئين.
وقال بكر بن محمد الصيرفي: سمعته يقول: كان عبد الله بن عمر بن أبان يمتحن أصحاب الحديث، وكان غالياً في التشيع، فقال لي: من حفر بئر زمزم؟ قلت: معاوية.
قال: فمن نقل ترابها؟ قلت: عمرو بن العاص.
فصاح فيّ وقام.
وقا أبو النضر الفقيه: كنا نسمع على صالح بن محمد وهو عليل، فبدت عورته، فأشار إليه بعضنا بأن يتغطى، فقال: رأيته، لا ترمد عينيك أبداً.
وقال أحمد علي بن محمد: سمعته يقول: كان هشام بن عمار يأخذ على الحديث، ولا يحدث ما لم يأخذ. فدخلت عليه يوماً فقال: يا أبا علي حدثني.
فقلت: نا علي بن الجعد، نا أبو جعفر الرازي، عن الربيع، عن أنس، عن أبي العالية قال: علّم مجاناً كما تعلمت مجاناً.
فقال: تعرض فيّ؟ فقلت: لا، بل قصدتك.
وقال الحاكم: سمعت أبا النضر الطوسي يقول: مرض صالح جزرة، فكان الأطباء يختلفون إليه، فلما أعياه الأمر أخذ العسل والشونيز، فزادت حماه، فدخلوا عليه وهو يرتعد ويقول: بأبي يا رسول الله، ما كان أقل بصرك بالطب.
قلت: هذا مزاح خبيث لا يجوز.
وقال علي بن محمد المروزي: سمعت صالح بن محمد يقول: سمعت عباد بن يعقوب يقول: الله أعدل من أن يدخل طلحة والزبير الجنة.
قلت: ويلك، ولم؟ قال: لأنهما قاتلاً علياً بعد أن بايعاه.
قال ابن عدي: بلغني أن صالح بن محمد جزرة وقف خلف أبي الحسين عبد الله بن محمد السمناني وهو يحدث عن بركة الحلبي بتلك الأحاديث.
فقال صالح: يا أبا الحسين ليس ذا بركة، ذا نقمة.
قلت: وبركة متهم بالكذب.
وقال الحاكم: ثنا أحمد بن سهل الفقيه: سمعت أبا علي يقول: كان بالبصرة أبو موسى الزمن في عقله شيء، فكان يقول: ثنا عبد الوهاب، أعني ابن عبد الحميد، نا أيوب؛ فدخل عليه أبو زرعة يوماً، فسأله عن حديثٍ فقال: ثنا حجاج. فقلت: يعني ابن المنهال. فقال أبو زرعة: أيش يعذب المسكين؟.
وقال: كنا في مجلس أبي علي، فلما قال له رجل من المجلس: يا شيخ ما اسمك؟ قال: واثلة بن الأسقع.
فكتب الرجل: ثنا واثلة بن الأسقع.
وقال أبو الفضل بن إسحاق: كنت عند صالح بن محمد، ودخل عليه رجل من الرستاق، فأخذ يسأله عن أحوال الشيوخ، ويكتب جوابه، فقال: ما تقول في سفيان الثوري؟ فقال: ليس بثقة.
فكتب الرجل، فلمته، فقال: ما أعجبك. من يسأل مثلي عن سفيان، لا تبالي، حكى عني أو لم يحك.
وقال أحمد بن سهل: كنت مع صالح، إذ أقبل ابنه، عن يمينه رجل أقصر منه، وعن يساره صبي، فقال لي صالح: يا أبا نصر، تبت.
وقيل: كان ابن صالح مغفلاً، قال: فقلت: سألت الله أن يرزقني ولداً، فرزقني جملاً.
ولأبي علي جزرة نوادر ومجون، والله يرحمه.

توفي في شهر ذي الحجة، لثمانٍ بقين منه سنة ثلاثٍ وتسعين، وله بضع وثمانون سنة.
صباح بن عبد الرحمن بن الفضل. أبو الغصن العتقي الأندلسي المرسي. شيخ معمر عالي الإسناد. قال ابن الفرضي: روى عن: يحيى بن يحيى الفقيه، ورحل فلقي بالقيروان: سحنون بن سعيد، وبمصر: أصبغ بن الفرج، فسمع منه، وأقام عنده زماناً، ثم انصرف.
وكان يرحل إليه للسماع والتفقه، وعمر عمراً طويلاً.
بلغني أنه توفي وهو ابن مائة وثمانية عشر عاماً، ومات في عاشر محرم سنة أربعٍ وتسعين.
قلت: وروى أيضاً عن: يحيى بن عبد الله بن بكير.
روى عنه: حفص بن محمد بن حفص، وغيره.
قيل: بل عاش مائةً وخمس سنين، قاله ابن يونس، ومحمد بن الحارث الحشمي.
وسمع أيضاً أبا مصعب.
حرف الطاء.
طالب بن قرة الأذني. روى الكثير عن: محمد بن عيسى الطباع. وأكثر عنه الطبراني. توفي سنة إحدى وتسعين بأذنة من ثغرسيس.
طاهر بن عيسى بن قيرة. أبو الحسن المؤدب. عن: سعيد بن أبي مريم، ويحيى بن بكير، وأصبغ بن الفرج. وعنه: الطبراني. توفي سنة اثنتين وتسعين.
طغج بن جف الفرغاني التركي. نائب دمشق لخمارويه ولابنه هارون. امتدت أيامه، وحاصرته القرامطة بدمشق والتقاهم، ثم انصرف وولي بدر الحمامي نيابة دمشق سنة تسعين. فمضى طغج إلى مصر، ثم سار إلى المكتفي بالله، ومعه ولده الإخشيد محمد الذي ملك، فبقي طغج بالعراق مدة يسيرة وهلك.
ثم قدم ولده الإخشيد متولياً على مصر والشام كما في ترجمته.
حرف العين.
عامر بن محمد بن يزيد البلاطي. روى عن: محمد بن الخليلي البلاطي، ومحمد بن خزر بن الساعي. وعنه: علي بن محمد البلاطي، وأبو علي بن شعيب، ومحمد بن عمير الرازي، وآخرون.
العباس بن أحمد بن الحسن الوشاء. البغدادي المعروف بالمحب. سمع: إبراهيم الترجمان، وغيره. وعنه إسماعيل الخطبي، وأبو علي بن الصواف. مات سنة ثمانٍ وتسعين.
العباس بن أحمد بن عقيل. روى عن: منصور بن مزاحم، وعبد الأعلى بن حماد. وعنه: إسماعيل الخطبي، والطبراني. العباس بن حمدان. أبو الفضل الأصبهاني الحنفي. سمع: محمد بن عيسى الدامغاني، ويوسف بن محمد بن سابق، وحاتم بن بكر، وخلقاً.
وصنف " المسند " ، وكان ثقة ثبتاً صالحاً عابداً.
روى عنه: أحمد بن العسال، وأبو القاسم الطبراني، وأبو الشيخ، وآخرون.
ومات سنة أربعٍ وتسعين ومائتين.
العباس بن الحسن الوزير. ولي وزارة المكتفي بالله، ثم وزارة المقتدر، فأقام أشهراً. فلما عمل الأمير الحسين وابن حمدان وابن الجراح على خلع المقتدر لصغره، وإقامة ابن المعتز، افتتحا، فقتل هذا الوزير، فوثب عليه ابن حمدان فضرب عنقه وهو نازل من الخدمة، وقتل معه الأمير فاتك المعتضدي، ثم ساق إلى الميدان ليفتك بالمقتدر وهو في لعب الكرة، فأحس بالبلاء، فأسرع وأغلق باب القصر. فذهب ابن حمدان والأمراء، وبايعوا ابن المعتز. ثم لم يتم أمره، فقتلوا ابن المعتز.
وذلك في سنة ستً وتسعين ومائتين.
العباس بن الربيع بن ثعلب البغدادي. عن: أبيه. وعنه: الطبراني. توفي سنة إحدى وتسعين.
العباس بن أحمد بن عقيل. عن: عبد الأعلى النرسي، ومنصور بن أبي مزاحم. وعنه: إسماعيل الخطبي، والطبراني، وجماعة. وتوفي سنة بضعٍ وتسعين.
العباس بن محمد بن مجاشع. أبو الفضل الأصبهاني. عن: محمد بن يعقوب الكرماني. وعنه: ابن العسال، والطبراني، وأبو الشيخ.
وثقه أبو نعيم الحافظ.
عبدان بن محمد بن عيسى. الفقيه أبو محمد المروزي. زاهد نبيل ثقة، صاحب حديث. سمع: قتيبة بن سعيد، وعبد الله بن منير، وأبا كريب، وإسماعيل بن مسعود، والجحدري، وعبد الجبار بن العلاء، وبندار، وعلي بن حجر، والربيع المرادي، وطائفة بخراسان، والعراق، والحجاز.
وعنه: عمر بن علك، وأبو العباس الدغولي، وأبو حامد بن الشرقي، وأبو نعيم عبد الرحمن بن محمد الغفاري، ويحيى بن محمد العنبري، وعلي بن جمشاذ، وأحمد بن العسال، وأبو القاسم الطبراني، وآخرون.
وكان إليه المرجوع في الفتوى بمرو بعد أحمد بن سيار. وقد رحل أيضاً إلى مصر، وتفقه على أصحاب الشافعي، وبرع في المذهب. وكان يوصف بالحفظ والزهد. وقد صنف " الموطأ " ، وغيره.

قال أبو نعيم الغفاري: سمعته يقول: ولدت سنة ثلاثٍ وتسعين.
قلت: وكان لقاء الطبراني له بمكة.
قال ابن السمعاني في " الأنساب " : الجنوجردي نسبة إلى قرية من قرى مرو، اسمه عبد الله، وهو أحد من أظهر مذهب الشافعي بخراسان. وكان المرجوع إليه في الفتاوى والمعضلات بعد أحمد بن سيار. وكان ابن سيار قد حمل كتب الشافعي إلى مرو، وأعجب بها الناس، فأراد عبدان أن ينسخها، فمنعه ابن سيار من ذلك. فباع ضيعةً له بجنوجرد، وسار إلى مصر، ونسخ كتب الشافعي على أكثر من وجه، ورجع، فدخل أحمد بن سيار عليه مسلماً ومهنئاً، واعتذر من منع الكتب. فقال: لا تعتذر فإن بك علي منة في ذلك. فلو دفعت الكتب إلي لما رحلت إلى مصر.
عبد الله بن أحمد بن عبد السلام. أبو محمد النيسابوري الخفاف الحافظ نزيل مصر. روى عن: محمد بن رافع، وأبي عبد الله البخاري، وأحمد بن سعيد الرباطي، وخلق من طبقتهم. وعنه: أبو عبد الرحمن النسائي في كتاب " الكنى " ، وأبو محمد عبد الله بن الورد، وأبو جعفر العقيلي، وطائفة.
توفي بمصر في ربيع الآخر سنة أربعٍ وتسعين، وقد أسن.
لم يذكره الحاكم في " تاريخ نيسابور " .
وقال العقيلي: ثنا عبد الله بن أحمد، ثنا البخاري قال: قال ابن عيينة: سمعت مقاتلاً يقول: إن لم يخرج الدجال الأكبر سنة خمسين ومائة فاعلموا أني كذاب.
عبد الله بن أحمد بن محمد بن هشام بن أبي وارة. أبو عبد الرحمن. مروزي له أربعون حديثاً مروية. رواها عنه: عبد الله بن أحمد المروزي. يروي عنه: سعيد بن سعيد، وعلي بن حجر، وداود بن رشيد، وجبارة بن المغلس، وطبقتهم.
ولا أعلم متى كان، ثم ظفرت بموته سنة خمسٍ وتسعين ومائتين.
عبد الله بن إبراهيم الأزدي الضرير. عن: الحسن بن علي الحلواني، وأحمد بن إبراهيم الدورقي، وجماعة. وعنه: بن عدي، وأبو بكر الإسماعيلي.
عبد الله بن أبي الخوارزمي القاضي. عن: أحمد بن يونس اليربوعي، وسعيد بن المنصور، وقتيبة، وابن راهويه، وخلق. وعنه: أبو عبد الله البخاري، ومحمد بن علي الحساني الخوارزمي، وأبو العباس محمد بن أحمد بن حمدان الحيري شيخ البرقاني.
قيل: إنه الذي قال البخاري في " الصحيح " : ثنا عبد الله، ثنا سليمان بن عبد الرحمن الدمشقي.
وذلك يتوجه، فإنه روي في كتاب " الضعفاء " عدة أحاديث، عنه، عن سليمان بن عبد الرحمن، وعن غيره.
عبد الله بن أيوب. أبو محمد البصري القربي الضرير. عن: أبي الوليد الطيالسي، وأمية بن بسطام، وأبي نصر التمار، ويحيى الحماني، وسهل بن بكار، وجماعة. وعنه: أبو سهل القطان، وحبيب القزاز، والذارع، والطبراني، وآخرون.
قال الدار قطني: متروك. قلت: مات سنة اثنتين وتسعين.
عبد الله بن بندار بن إبراهيم الضبي الأصبهاني. الباطرقاني الزاهد. سمع: إسماعيل بن عمرو البجلي، وسهل بن عثمان، ومحمد بن المغيرة، وغيرهم. وعنه: أبو أحمد العسال، وأحمد بندار الشعار، والطبراني، وأبو الشيخ، وغيرهم.
وكان من عباد أصبهان. قال محمد بن يحيى بن مندة: ما خلف بعده مثله.
قلت: توفي سنة أربعٍ وتسعين.
عبد الله بن جعفر بن خاقان. أبو محمد السلمي المروزي. عن: إسحاق بن راهويه، ومحمد بن حميد الرازي، وعلي بن حجر، وأبي كريب، وأحمد بن منيع، وخلق. وعنه: أبو العباس الدغولي، وعمر بن علك الجوهري، وأبو زكريا العنبري، ومحمد بن صالح بن هانئ، وآخرون.
قال فيه الحاكم: محدث عصره، قدم نيسابور حاجاً سنة ثمانٍ وثمانين، فأكثروا عنه.
وتوفي في صفر سنة ست.
عبد الله بن الحسن بن أحمد بن أبي شعيب الأموي. مولاهم الحراني المؤدب أبو شعيب نزيل بغداد. سمع: جده، وأباه، وأحمد بن عبد الملك بن واقد، ويحيى بن عبد الله البابلتي، وعفان بن مسلم، وجماعة. وعنه: إسماعيل الخطبي، وعلي بن الصواف، وأبو بكر الشافعي، والطبراني، وأبو بكر الآجري، والحسن بن جعفر الخرقي، وخلق.
قال الهيثم بن خلف الدوري: وكان البابلتي زوج أم أبي شعيب الحراني، وكان الأوزاعي زوج أم البابلتي.
وقال أبو سعيد الإدريسي: كان مسلم وهو والد أبي شعيب عبد الله بن مسلم الحراني من سبي سمرقند، وقع لعمر بن عبد العزيز فأعتقه. فلما ولد له ولد جاء به إلى عمر، فسماه عبد الله، وفرض له في الذرية. فعاش مائة وعشرين سنة.

قال أحمد بن كامل: مات أبو شعيب في ذي الحجة سنة خمس وتسعين ومائتين، وكان يأخذ على الحديث. أخبرني نصر الصائغ: سألته أن يحدثني بحديثٍ عن عفان. فقال: أعط السقاء ثمن الرواية، فأعطيته دانقاً، وحدثني بالحديث.
قال ابن كامل: ومولده سنة ست ومائتين.
قال الصواف: سماعه سنة ثمان عشرة من البابلتي.
قلت: سمع في صغره من زوج أمه، فلا يستنكر ذلك.
قال فيه الدار قطني: ثقة مأمون.
عبد الله بن حمدويه النهرواني. عن: أبي بكر بن أبي شيبة. وعنه: عبد الصمد الطستي، وقاضي مصر الطاهر الذهلي.
عبد الله بن سعيد بن عبد الرحمن الزهري المصري. سمع: عبد الله بن صالح، ويوسف بن عدي، وأسد بن موسى السنة. وعنه: أبو أحمد بن عدي.
عبد الله بن سلمة بن يزيد القاضي. أبو محمد بن سلمويه النيسابوري الحنفي الفقيه. كان أستاذاً في الفرائض وعقد الوثائق. قال الحاكم: سمع إسحاق بن راهويه، ومحمد بن رافع. وبالعراق: يحيى بن طلق اليربوعي، ومحمد بن شجاع.
روى عنه: أبو سعيد عبد الرحمن بن الحسين، وأحمد بن هارون. وولي قضاء نيسابور بإشارة ابن خزيمة.
توفي في ربيع الآخر سنة ثمانٍ وتسعين.
عبد الله بن الصباح الأصبهاني البزار. عن: داود بن رشيد، ولوين، ومحمد بن زنبور، وهاشم بن الوليد الهروي. وعنه: العسال، وأبو الشيخ، وأحمد بن بندار، والطبراني.
وكان صدوقاً فيما بلغنا. توفي سنة أربعٍ وتسعين.
عبد الله بن عبد الحميد بن عصام الجرجاني الفقيه. عن: أبيه، وعلي بن المديني، ومحمد بن بكار، وأبي بكر بن أبي شيبة، وطبقتهم. وعنه: مأمون بن يحيى، ومحمد بن عبد الله بن برزة، وآخرون من الهمدانيين.
عبد الله بن عيسى بن حماد. أبو محمد بن زغبة المصري. عن: أبيه، ويحيى بن عبد الله بن بكير. توفي في صفر سنة ستً وتسعين.
عبد الله بن القاسم بن هلال العبسي. أبو محمد الأندلسي الفقيه الظاهري، عالم مشهور بالرحلة، والطلب. أثنى عليه أبو محمد بن حزم فقال: صحب داود بن علي الأصبهاني وأخذ عنه.
توفي سنة اثنتين وتسعين ومائتين.
عبد الله بن قريش. أبو أحمد الأسدي البغدادي ثم الهمداني. عن: خاله أبي بكر الأثرم، وزيادة بن أيوب، وأبي هشام الرفاعي. وعنه: محمد بن عبد الله بن برزة الروذباني، وأبو بكر الإسماعيلي.
عبد الله بن محمد بن الوليد بن حازم البصري الأصبهاني. عن: علي بن الجعد، وكامل بن طلحة، وبسام بن يزيد. وعنه: أحمد بن بندار، والشعار، وغيرهم. توفي سنة إحدى وتسعين ومائتين.
عبد الله بن محمد بن سلم الهمداني. ثقة. حدث بأصبهان عن: سهل بن بكار، ومحمود بن غيلان. وعنه: أبو أحمد العسال، وأبو الشيخ. توفي سنة أربعٍ.
عبد الله بن محمد. أبو العباس الناشئ المتكلم الشاعر المشهور. أصله من الأنبار، سكن مصر. معدود في طبقة البحتري، وابن الرومي في الشعراء، وله قصيدة طويلة ألفها، فيها فنون من العلم.
وكان بصيراً بالعربية قيماً، بعلم العروض، كثير التصانيف. ومنهم من يلقبه بابن شرشير.
قال الطبراني أنشده الناشئ بمصر:
ليس شيء أحرق مهجة العا ... شق من هذه العيون المراض
ورنو الجفون والغمز بالحا ... جب وقت الصدود والإعراض
والخدود المضرجات اللواتيشيب جريالها يحسن البياض
وطروق الحبيب والليل داجٍ ... حين هم السمار بالإغماض
توفي الناشئ سنة ثلاثٍ وتسعين، وكان من كبار المعتزلة الأرعواء.
عبد الله بن محمد بن سلم الفريابي ثم المقدسي. يأتي بعد الثلاثمائة.
عبد الله بن محمد بن علي البلخي الحافظ. أبو علي. محدث مصنف نبيل، لم تتصل أخباره بنا كما ينبغي. سمع من: قتيبة، وطبقته. حج فاستشهد يوم الهبير فيمن استشهد على يد القرامطة، لعنهم الله سنة أربعٍ.
وقال الحاكم: توفي ببلخ سنة خمسٍ وتسعين، وقد حدث ببغداد، ونيسابور عن: قتيبة، وإبراهيم بن يوسف، وعلي بن حجر، وهدبة بن عبد الوهاب.
روى عنه: ابن قانع، وأبو بكر الشافعي، والجعابي.
صنف كتاب " التاريخ " وكتاب " العلل " .
عبد الله بن محمد بن العباس. أبو محمد السهمي الأصبهاني.

عن: سهل بن عثمان العسكري، ومحمد بن المغيرة. وعنه: الطبراني، وعبد الرحمن بن محمد بن سياه، وعبد الله بن محمد عمر القاضي، وجماعة.
توفي سنة ستٍ وتسعين.
عبد الله بن محمد بن صالح. أبو محمد البكري السمرقندي الحافظ. حدث ببغداد عن: أبي محمد الدارمي، ورجاء بن مرجا. وعنه: ابن قانع، وأبو بكر الشافعي، وغيرهما. توفي سنة ثمانٍ وتسعين، وكان أحد من عني بهذا الشأن.
عبد الله بن محمد بن حميد البغدادي. الخياط المعروف بالإمام. روى عن: عاصم بن علي، وغيره. وعنه: مخلد الباقرحي، وأبو بكر الإسماعيلي، ومحمد بن حميد المخرمي. حدث قبل الثلاثمائة.
عبد الله بن محمد بن أبي كامل الفزاري البغدادي. عن: هوذة، وداود بن رشيد. وعنه: أبو بكر الجعابي، وأبو علي بن الصواف، وعيسى الرخجي. توفي سنة ثلاثمائة.
لم يتكلم فيه ولا في الخياط أبو بكر الخطيب بشيء.
؟؟عبد الله بن محمد بن الجعد الأصبهاني الفرساني: عن سهل بن عثمان وغيره وعنه أبو أحمد العسال. عبد الله بن محمد بن عبد الرحمن بن الحكم بن هشام بن الداخل عبد الرحمن بن معاوية بن هشام بن عبد الملك. الأمير أبو محمد الأموي المرواني صاحب الأندلس. ولي الأمر بعد أخيه المنذر بن محمد في صفر سنة خمسٍ وسبعين ومائتين، وطالت أيامه، وبقي في الملك خمساً وعشرين سنة، وكان من الأمراء العادلين الذين يعز وجود مثلهم.
كان صالحاً تقياً، كثير العبادة والتلاوة، رافعاً لعلم الجهاد، ملتزماً للصلوات في الجامع، وله غزوات مشهودة، منها غزوة " بلي " التي يضرب بها المثل. وذلك أن ابن حفصون حاصر حصن بلي في ثلاثين ألفاً. فخرج الأمير عبد الله من قرطبة في أربعة عشر ألف مقاتل، فهزم ابن حفصون، وتبعه قتلاً وأسراً، حتى قيل: لم ينج من الثلاثين ألفاً إلا النادر. وكان ابن حفصون من الخوارج. وكان عبد الله أديباً عالماً.
ذكر ابن حزم قال: ثنا محمد بن عبد الأعلى القاضي، وعلي بن عبد الله الأديب قالا: كان الوزير سليمان بن وانسوس جليلاً أديباً، من رؤساء البربر، فدخل على الأمير عبد الله بن محمد يوماً، وكان عظيم اللحية، فلما رآه الأمير مقبلاً أنشد:
هلوفة كأنها جوالق ... نكراء لا بارك فيها الخالق
للعمل في حافاتها نفائق ... فيها لباغي المتكا مرافق
وفي احتدام الصيف ظل رائق ... إن الذي يحملها لمائق
ثم قال: اجلس يا بربري: فجلس مسالماً، فقال: أيها الأمير، إنما كان الناس يرغبون في هذه المنزلة ليدفعوا عن أنفسهم الضيم. فأما إذا صارت جالبة للذل فلنا دور تغنينا عنكم، فإن حلتم بيننا وبينها فلنا قبور تسعنا.
ثم اعتمد على يده وقام ولم يسلم. فغضب الأمير وأمر بعزله، وبقي لذلك مدة. ثم وجد الأمير لفقده ونصيحته، فقال: لقد وجدت لفقد سليمان تأثيراً، وإن استعطفته كان ذلك غضاضةً علينا، ولوددت أنه ابتدأنا بالرغبة.
فقال له الوزير محمد بن الوليد بن غانم: أنا أكلمه.
فذهب إليه، فأبطأ إذنه عليه، ثم دخل فوجده قاعداً لم يتزحزح، فقال: ما هذا الكبر؟ عهدي بك وأنت وزير السلطان وفي أبهة رضاه تلقاني وتتزحزح لي في مجلسك.
فقال: نعم، كنت حينئذٍ عبداً مثلك، وأنا اليوم حر.
قال: فيئس ابن غانم نفسه منه فخرج ولم يكلمه، ورجع فأخبر الأمير بالإرسال إليه، ثم ولاه.
وروى ابن حزم بسندٍ له أن الأمير عبد الله استفتى تقي الدين مخلد في الزنديق، فأفتاه، وذكر خبراً.
توفي عبد الله في غرة ربيع الآخر سنة ثلاثمائة، وولي الأندلس بعده حفيده الناصر لدين الله عبد الرحمن بن محمد خمسين سنة.
عبد الله بن المعتز بالله محمد بن المتوكل على الله جعفر بن المعتصم بن الرشيد. الأمير أبو العباس العباسي الأديب صاحب الشعر البديع والنثر الفائق. أخذ العربية والأدب عن: المبرد، وثعلب.
وعن: مؤدبه أحمد بن سعيد الدمشقي. وكان مولده في شعبان تسعٍ وأربعين ومائتين. روى عنه: مؤدبة أحمد، ومحمد بن يحيى الصولي، وغيرهما.
وقد قامت الدولة وتوثبوا على المقتدر، وأقاموا ابن المعتز في الخلافة فقال: بشرط أن لا يقتل بسببي رجل مسلم.
وكاد أمره يتم، ثم تفرق عنه جمعه وقبض عليه، وقتل سراً في ربيع الآخر سنة ست وتسعين كما ذكرناه في الحوادث.

وقد رثاه علي بن محمد بن بسام، فقال:
لله درك من ملك بمضيعة ... ناهيك في العقل والآداب والحسب
ما فيه لولا ولا ليت فينقصه، ... وإنما أدركته حرفة الأدب
ومن شعره:
من لي بقلب صيغ من صخرةٍ ... في جسدٍ من لؤلؤ رطب
جرحت خديه بلحظي فما ... برحت حتى اقتص من قلبي
ومن شعره:
وإني لمعذور على طول حبها ... لأن لها وجهاً يدل على عذري
إذا ما بدت والبدر ليلة تمه ... رأيت لها فضلاً مبيناً على البدر
وتهتز من تحت الثياب كأنها ... قضيب من الريحان في الورق الخضر
أبى الله إلا أن أموت صبابةً ... بساحرة العينين طيبة النشر
وله أيضاً:
أترى الجيرة الذين تداعوا ... عند سير الحبيب قبل الزوال
علموا أنني مقيم وقلبي ... راحل معهم أمام الجمال
مثل صاع العزيز في أرحل القو ... م، ولا يعلمون ما في الرحال
ما أغر المعشوق ما أهون العا ... شق، ما أقتل الهوى للرجال
ومن نثره: من تجاوز الكفاف لم يغنه الإكثار.
وقال: كلما عظم قدر المنافس، عظمت الفجيعة به.
وقال: ربما أورد الطمع ولم يصدر.
ومن ارتحله الحرص، أفضاه الطلب.
وقال: الحظ يأتي من لا يأتيه.
وقال: أشقى الناس أقربهم من السلطان، كما أن أقرب الأشياء من النار أسرعه إلى الاحتراق.
وقال: من شارك السلطان في عز الدنيا، شاركه في ذل الآخرة.
وقال: يكفيك للحاسد غمه وقت سرورك.
وقيل: إنه قال هذه الأبيات عندما سلم لمؤنس ليهلكه:
يا نفس صبراً لعل الخير عقباك ... خانتك من بعد طول الأمن دنياك
مرت بنا سحراً طير فقلت لها: ... طوباك يا ليتني إياك طوباك
إن كان قصدك شرقاً فالسلام على ... شاطئ الصراة ابلغي إن كان مسراك
من موثقٍ بالمنايا لا فكاك له ... يبكي الدماء على إلفٍ له باكي
أظنه آخر يومٍ من عمري ... وأوشك اليوم أن يبكي لي الباكي
عبد الحميد بن عبد العزيز. القاضي أبو حازم السكوني البصري ثم البغدادي الحنفي الفقيه. يروي عن: محمد بن بشار بندار، ومحمد بن المثنى، وشعيب بن أيوب الصيرفي.
روى عنه: مكرم بن أحمد، وأبو محمد بن زبر، وغيرهما. وكان ثقة. ولي قضاء الشرقية.
قال طلحة الشاهد: وكان ديناً، عالماً بمذهب أهل العراق وبالفرائض والجبر والمقابلة، وأحذق الناس بعمل المحاضر والسجلات.
أخذ عن: هلال الرأي، وبكر العمي، ومحمود الأنصاري أصحاب محمد بن شجاع البلخي، وغيره. حتى كان جماعة يفضلونه على هؤلاء. فأما عقله فلا نعلم أن أحداً رآه فقال إنه رأى أعقل منه.
وقال أبو إسحاق الشيرازي في " طبقات الحنفية " : ومنهم أبو حازم القاضي أخذ العلم عن شيوخ البصرة بكر العمي، وغيره، وولي القضاء بالشام، وبالكوفة، والكرخ من بغداد.
قال أبو علي التنوخي: نا أبو علي التنوخي، نا أبو بكر بن مروان القاضي: حدثني مكرم بن بكير قال: كنت في مجلس أبي حازم القاضي، فتقدم شيخ ومعه غلام حدث. فادعى الشيخ عليه ألف دينار، فأقر بها. فقال للشيخ: ما تشاء؟ فقال: حبسه.
فقال للغلام: قد سمعت، فهل لك أن توفيه البعض، وتسأله انتظارك.
فقال: لا.
فقال الشيخ: احبسه.
فتفرس فيهما أبو حازم ساعة ثم قال: تلازما حتى أنظر بينكما.
فقلت: لم أخر القاضي حبسه؟ قال: ويحك، إني أعرف في أكثر الأحوال وجه المحق من المبطل. وقد وقع لي أن سماحة هذا بالإقرار عن أمرٍ بعيدٍ من الحق، لعله أن ينكشف لي أمرهما. أما رأيت قلة تغاضيهما في المحاورة وسكوتهما، مع عظم المال؟ فبينا نحن كذلك، إذ استأذن تاجر موسر، فأذن له القاضي، فدخل وقال: قد بليت بابنٍ لي حدث، يتلف مالي عند فلان المقبن، فإذا منعته مالي احتال بحيلٍ تلجئني إلى التزام غرمه. وأقربه أنه قد نصب المقبن اليوم يطالبه بألف دينار. وبلغني أنه قدمه إليك ليحبس، وأقع مع أمه في نكدٍ إلى أن أزنها عنه.
فتبسم القاضي وقال لي: كيف رأيت؟ قلت: لهذا ومثله فضل الله القاضي.

فقال: علي بالغلام والشيخ. فأدخلا، فأرهب القاضي الشيخ، ووعظ الغلام، فأقر الشيخ وأخذ التاجر بيد ابنه وانصرفوا.
وقال أبو برزة الحاسب: لا أعرف في الدنيا أحسب من أبي حازم القاضي.
وقال القاضي أبو طاهر الذهلي: بلغني أن أبا حازم القاضي جلس بالشرقية، فأدب خصماً لأمر، فمات. فكتب رقعةً إلى المعتضد يقول: إن دية هذا واجبة في بيت المال، فإن رأى أمير المؤمنين أن يأمر بحملها إلى ورثته فعل.
فحمل إليه عشرة آلاف درهم، فدفعها إلى ورثته.
قلت: وكان المعتضد يجل أبا حازم ويطيعه في الخير.
وبلغنا أن أبا حازم لما احتضر جعل يبكي ويقول: يا رب من القضاء إلى القبر.
وله شعر رائق، فمنه:
أدل فأكرم به من مدل ... ومن شادنٍ لدمي مستحيل
إذا ما تعذر قابلته بذل ... وذلك جهد المقل
وأسلمت خدي له خاضعاً ... ولولا ملاحته لم أذل
قال محمد بن الفيض: لم يزل محمد بن إسماعيل بن علية على قضاء دمشق إلى أن قدم المعتضد قبل الخلافة لحرب ابن طولون، فخرج أبو حازم معه إلى العراق، وولي بعده أبو زرعة محمد بن عثمان.
وقال الطحاوي: مات ببغداد في جمادى الأولى سنة اثنتين وتسعين ومائتين.
وأما أبو حازم القاضي أحمد بن محمد بن نصر. فآخر من أقرانه، لكنه تأخرت وفاته إلى سنة ست وعشرين وثلاثمائة.
وأبو حازم، بحاء، أحمد بن محمد بن نصر. بغدادي أكبر منهما، سمع: منجاب بن الحارث، وجبارة بن المغلس.
عبد الرحمن بن أحمد بن يزيد. أبو صالح الزهري الأصبهاني الأعرج، أخو محمد بن أحمد الزهري. سمع: أبا كريب، وحميد بن مسعدة، ومسلم بن شبيب، وجماعة. وعنه: العسال، وأبو الشيخ، وأحمد بن بندار. توفي سنة ثلاثمائة.
عبد الرحمن بن إسحاق بن عبد الحميد بن فضالة الكناني الدمشقي. روى عن: سليمان بن عبد الرحمن، ومحمد بن أبي السري العسقلاني. وعنه: خيثمة، وابن حذلم، وأبو عبد الله بن مروان.
عبد الرحمن بن إسحاق الثقفي الدمشقي. ويعرف بابن الغامدي. عن: هشام بن عمار، وأحمد بن أبي الحواري، وجماعة. وعنه: أبو علي بن آدم، وجمح بن القاسم، وعبد الله بن عدي، وعدة.
وحدث سنة تسعٍ وتسعين ومائتين.
عبد الرحمن بن حاتم. أبو زيد المرادي المصري. عن: عبد الله بن صالح، وأصبغ بن الفرج، ونعيم بن حسان. وعنه: الطبراني، وغيره.
قال ابن يونس: توفي سنة أربعٍ وتسعين.
عبد الرحمن بن عبد الوارث. أبو القاسم التجيبي المصري. عن: يوسف بن عدي، وغيره.
توفي سنة تسعٍ وتسعين تقريباً. مات في عشر المائة.
عبد الرحمن بن عبد الله بن مسعود. أبو عبد الله المروزي الشاسجردي. سمع: عبد الله بن عثمان بن عبدان، وغيره. وعنه: الفقيه محمد بن محمود المروزي.
عاش إلى سنة خمسٍ وتسعين، وهو آخر أصحاب عبدان.
عبد الرحمن بن عبد الصمد. أبو هشام السلمي الدمشقي. عن: هشام بن عمار، وجنادة بن مروان، ومحمد بن عابد، وإبراهيم بن عبد الله بن العلان.
وروى عنه: أحمد بن محمد بن عمارة، وأبو عمرو بن فضالة، وجمح، وآخرون.
عبد الرحمن بن القاسم بن الفرج بن عبد الواحد. أبو بكر الهاشمي الدمشقي المعروف بابن الرؤاسي. عن: أبي مسهر الغساني، ويحيى الوحاظي، وزهير بن عباد، وإبراهيم بن هشام الغساني، وطائفة. وعنه: أبو عبد الله محمد بن مروان، وأبو بكر بن أبي دجانة، وأبو عمرو بن فضالة، وأبو عمر محمد بن كوذك، وجمح بن القاسم، وأبو أحمد بن عدي، وعبد الله بن الناصح، والفضل بن جعفر المؤذن، وآخرون.
وقال: سمعت من أبي مسهر وأنا ابن إحدى عشرة سنة.
قلت: لم يورخه، وقد بقي إلى سنة بضعٍ وتسعين.
وهو آخر من روى عن أبي مسهر، والوحاظي، وله عنهما نسخة آخر من رواها عنه الفضل بن جعفر، سمعناها من خلق.
عبد الرحمن بن محمد بن سلم. أبو يحيى الرازي الحافظ، إمام جامع أصبهان. صنف " المسند " و " التفسير " ، وغير ذلك. وكان من علماء أصبهان.
روى عن: سهل بن عثمان، وعبد العزيز بن يحيى، والحسين بن عيسى الزهري، وطائفة. وعنه: القاضي أبو أحمد، وأبو الشيخ، وعبد الرحمن بن سياه، وأبو القاسم الطبراني، وجماعة.
توفي سنة إحدى وتسعين.

عبد الرحمن بن معاوية. أبو القاسم الطبري الأموي العتبي المصري. عن: سعيد بن عفير، ويحيى بن بكير، وعمرو بن خالد، وروح بن صلاح، ويوسف بن عدي.
وعنه: الطبراني، وابن هارون، وغيرهما.
توفي في شعبان سنة اثنتين وتسعين.
عبد الرزاق بن الحسن بن عبد الرزاق. الأنطاكي الوراق المقرئ. روى الحروف عن: أحمد بن حبيب.
وعنه: ابنه إبراهيم بن عبد الرزاق، وأحمد بن يعقوب النائب، وأبو بكر النقاش، ومحمد بن أحمد الداجوني، وجماعة. وقيل: قرأ على ابن ذكوان.
عبد السلام بن أحمد بن سهيل بن مالك. أبو بكر البصري نزيل مصر. سمع: هشام بن عمار، وعيسى بن زغبة، وجماعة. وعنه: حمزة الكناني، وجعفر حيزان، وأبو سعيد بن يونس، وجماعة آخرهم موتاً الحسين بن رشيق.
قال ابن يونس: كان صالحاً صدوقاً، توفي في ربيع الآخر سنة ثمانٍ وتسعين.
عبد السلام بن سهل البغدادي السكري. نزيل مصر. سمع: يحيى الحماني، ومحمد بن عبد الله الأزدي. وعنه: ابن شنبوذ المقرئ، والطبراني.
وتوفي بمصر في ربيع الآخر أيضاً سنة ثمانٍ أيضاً. فقد اتفقا في أشياء.
عبد السلام بن العباس الحمصي. عن: هشام بن عمار، وعمرو بن عثمان، وطائفة. وعنه: الطبراني، وعبد الصمد بن سعيد الحمصي، وغيرهما.
عبد الصمد بن محمد بن أبي عمران. أبو محمد العينوني المقرئ. قرأ على عمرو بن الصباح صاحب حفص.
قرأ عليه: أبو بكر النقاش، ونظيف بن عبد الله، وإبراهيم بن عبد الرزاق، وصالح بن أحمد، وغيرهم. توفي سنة أربع وتسعين بعينون.
عبد العزيز بن أحمد. أبو القاسم البغدادي. عن: أبي كامل الجحدري. وعنه: محمد بن مخلد، والطبراني.
عبد العزيز بن محمد. أبو عمرو الحارثي الهمداني. عن: محمد بن عبيد الأسدي، وهناد بن السري، وسلمة بن شبيب، وطائفة. وعنه: ابن خرجة، ومحمد بن معاذ الشعراني، وأبو بكر الإسماعيلي، ويعرف بعمرون.
عبد الغفار بن أحمد. أبو الفوارس الحمصي. حدث بأصبهان عن: محمد بن مصفى، والمسيب بن واضح، وعمرو بن عثمان، وطائفة. وعنه: أبو الشيخ، وعبد الله بن محمد بن عمر القاضي، وعبد الله بن محمود بن محمد الأصبهانيون.
عبد الكبير بن محمد بن عبد الله بن حفص بن هشام بن زيد بن أنس. أبو عمر الأنصاري البخاري الأندلسي البصري. عن: أبيه. وعن: سليمان الشاذكوني. وعنه: الطبراني.
توفي سنة إحدى وتسعين.
عبد الملك بن يحيى بن عبد الله بن بكير المخزومي المصري. عن: أبيه. وعنه: الطبراني. توفي في رمضان سنة سبعٍ وتسعين.
عبيد الله بن أحمد بن سليمان. أبو محمد بن الصنام القرشي الرملي. عن: أبي عمير عيسى بن النحاس، وإبراهيم بن سعيد الجوهري، وجماعة. وعنه: أبو عمر بن فضالة، والفضل بن جعفر المؤذن، والطبراني. توفي سنة تسع وتسعين.
عبيد الله بن طاهر بن الحسين. الأمير أبو أحمد الخزاعي الطاهري الخراساني. ولد سنة ثلاثٍ وعشرين ومائتين. وروى عن: أبي الصلت الهروي، والزبير بن بكار. وعنه: الصولي، وعمر بن الحسن الأشناني، والطبراني، وغيرهم. ولم يذكره الحاكم في تاريخه.
وكان أديباً شاعراً محسناً فصيحاً.
ولي إمرة بغداد مدة، ومات في شوال سنة ثلاثمائة.
وهذه الأبيات السائرة له:
واحزني من فراقٍ قومً ... هم المصابيح والحصون
والأسد والمزن الرواسي ... والأمن والحرص والركون
لم تتغير بنا الليالي ... حتى توفتهم المنون
فكل نارٍ لنا قلوب ... وكل ماءٍ لنا عيون
ومن شعره:
سقتني في ليل شبيهٍ بشع ... رها شبيه بعين رقيب
فما زلت في ليلتي شعر ومن ... دجى وشمسين ووجه حبيب
وله:
ألم تر أن الدهر يهدم ما بنى ... ويأخذ ما أعطى ويفسد ما أسدى
فمن سره أن لا يرى من يسؤه ... فلا يتخذ شيئاً يخاف له فقدا
وقد ولي الأمير عبيد الله إمرة بغداد مدة.
ومات في شوال سنة ثلاثمائة.
عبيد الله بن المستملي أبي مسلم عبد الرحمن بن واقد. أبو شبيل البغدادي. عن: أبيه، وإسحاق بن أبي إسرائيل. وعنه: أبو بكر بن الأنباري، وعثمان بن السماك، وأحمد بن كامل. وثقه الخطيب. وتوفي سنة ثمانٍ وتسعين.

عبيد الله بن يحيى بن يحيى بن كثير. أبو مروان الليثي مولاهم الأندلسي القرطبي الفقيه. حمل عن أبيه العلم، وسمع منه " الموطأ " ، ورحل للحج والتجارة بعد موت والده.
وسمع بمصر من: محمد بن عبد الرحيم بن البرقي شيئاً يسيراً.
وببغداد من: أبي هشام الرفاعي. وطال عمره، تنافس أهل الأندلس في الأخذ عنه. وكان جليلاً نبيلاً كبير الشأن.
ذكره ابن الفرض في " تاريخه " فقال: روى عن أبيه علمه، ولم يسمع بالأندلس من غيره. وكان رجلاً كريماً عاقلاً، عظيم الجاه والمال، مقدماً في الشورى، منفرداً برئاسة البلد، غير مدافع.
روى عنه: أحمد بن خالد، ومحمد بن أعين، وأحمد بن مطرف، وأحمد بن سعيد بن حزم الصدفي لا الأموي، وابن أخيه يحيى بن عبد الله بن يحيى، وكان آخر من حدث عنه شيخنا أبو عيسى يحيى بن عبد الله، يعني ابن أخيه.
توفي في عاشر رمضان سنة ثمانٍ وتسعين ومائتين، وصلى عليه ابنه يحيى. وكانت جنازته مشهودة.
قال ابن بشكوال في غير " الصلة " : كان مولى سمحاً جواداً، كثير الصداقة والإحسان، كامل المروءة، رأى مرةً شيخنا ضعيفاً، فأعطاه مائة دينار. ولقد قيل إنه شوهد يوم موته البواكي عليه من كل ضرب، حتى اليهود والنصارى. وما شوهد قط مثل جنازته، ولا سمع أحد حكى أنه شهد بالأندلس مثلها، رحمه الله.
عبيد الله بن محمد بن عبد الله بن عبد الرحيم. أبو القاسم بن البرقي المصري. عن: ابنه، وعبد الرحمن بن يعقوب، ويحيى بن بكير، وعمرو بن خالد الحداني. وعنه: الطبراني. توفي في ربيع الأول سنة إحدى وتسعين. قال النسائي: صالح؛ ويقال: إنه روى عنه.
عبيد الله بن محمد بن عبد العزيز بن عبد الله. القاضي أبو بكر العمري المدني. عن: إسماعيل بن أبي أويس، وإبراهيم بن حمزة الزهري، وأبي الطاهر بن السرح المصري، وغيرهم. وعنه: خيثمة، وأبو علي بن هارون، والطبراني، وجماعة. قال النسائي: كذاب.
وقال أبو القاسم بن عساكر: ولي قضاء حمص وأنطاكية، وولي قضاء دمشق أيام خمارويه بن طولون. قلت: حدث في سنة ثلاثٍ وتسعين.
عبيد العجل. واسمه حسين بن محمد بن حاتم الحافظ أبو علي البغدادي. عن: داود بن رشيد، وإبراهيم بن عبد الله الهروي، ومحمد بن عبد الله بن عمار، والوليد بن شجاع السكوني، ويعقوب بن حميد بن كاسب، وطائفة.
وعنه: عبد الصمد الطستي، وأبو بكر الشافعي، وعثمان بن السنة، والطبراني، وآخرون.
قال الخطيب: كان متقناً حافظاً.
وقال ابن المنادي: كان من المتقدمين في حفظ " المسند " خاصة.
وقال ابن قانع: توفي في صفر سنة أربعٍ وتسعين.
قلت: وكان من تلامذة ابن معين، وهو لقبه بعبيد العجل.
قال ابن عقدة، فيما رواه عنه ابن عدي: كنا نحضر مع عبيد عند الشيوخ وهو شاب فيتخير لنا، فإذا أخذ الكتاب بيده طار ما في رأسه، فنكلمه فلا يرد، فإذا فرغ قلنا: كلمناك فلم تجبنا.
قال: إذا أخذت الكتاب بيدي يطير عني ما في رأسي، يمر بي حديث الصحابي، فكيف أجيبكم وأنا أحتاج أن أفكر في مسند ذلك الصحابي من أوله إلى آخره، هل الحديث فيه أم لا؟ أخاف أن أزل في الإنتخاب، وأنتم شياطين قد قعدتم حولي.
عثمان بن عمرو. أبو عمرو الضبي البصري. عن: الوليد الطيالسي، وعبد الله بن رجاء، وعمرو بن مرزوق، وغيرهم. وعنه: الطبراني.
علي بن المكتفي بالله. أمير المؤمنين أبو محمد ابن الخليفة المعتضد بالله أبي العباس أحمد بن الموفق أبي أحمد طلحة ابن الخليفة المتوكل على الله جعفر بن المعتصم بن الرشيد العباسي.
ولد سنة أربع وستين ومائتين، وكان يضرب المثل بحسنة في زمانه. كان معتدل القامة، دري اللون، أسود الشعر، حسن اللحية، جميل الصورة.
بويع بالخلافة عند موت والده في جمادى الأولى سنة تسع وثمانين، فكانت أيامه ستة أعوام ونصفاً. أخذ له أبوه البيعة في مرضه، ونهض بأعبائها الوزير أبو الحسن القاسم بن عبيد الله.
ومات شاباً في ذي القعدة سنة خمس وتسعين. بويع من بعده أخوه جعفر المقتدر، وقد دخل في أربع عشرة سنة، بتفويض المكتفي إليه في مرضه، بعد أن سأل وصح عنده أنه قد احتلم.
وذكر أبو منصور الثعالبي قال: حكى إبراهيم بن نوح أن الذي خلفه المكتفي، مما جمعه هو وأبوه: مائة ألف ألف دينار عين، وأمتعة وعقار وأواني، فكان من تلك الأمتعة، ثلاث وستون ألف ثوب.

علي بن أحمد بن الصباح القزويني. الحافظ المعروف بابن أبي طاهر. روى عنه: ابن أبي حاتم بالإجازة في تصانيفه. ثقة، سمع بقزوين: إسماعيل بن توبة. وفي رحلته من: بندار، وطبقته بالعراق. ومن: دحيم، وهشام بن عمار بالشام.
وثقه الخليلي قال: سمعت الحسن بن أحمد بن صالح يحكي عن سليمان بن يزيد، أن علي بن أبي طاهر لما دخل الشام وكتب الحديث، جعل كتبه في صندوق وعمله بالقبر، وركب البحر، فاضطربت السفينة وماجت بهم، فألقى الصندوق في البحر ثم سكنت السفينة، فلما خرج منها أقام على الساحل ثلاث ليال يدعو الله، ثم سجد في الليلة الثالثة، وقال: إن كان طلبي ذلك لوجهك وحب رسولك فأغثني برد ذلك. فرفع رأسه، فإذا بالصندوق ملقى عنده.
قال: فرجع، وأتى على ذلك برهة من الدهر، فقصدوه لسماع الحديث، فامتنع منه.
قال: فرأيت النبي صلى الله عليه وسلم في منامي، ومعه علي رضي الله عنه، فقال النبي صلى الله عليه وسلم لي: يا علي من عامل الله بما عاملك على شط البحر، لا يمتنع من رواية أحاديثي.
فقلت: قد تبت إلى الله؛ فدعا لي وحثني على الرواية.
ذكرها الخليلي في مشايخ أبي الحسن القطان.
وقال: مات سنة نيف وتسعين ومائتين.
علي بن أحمد بن النضر أبو غالب الأزدي البغدادي. أخو محمد. عن: عاصم بن علي، وسعدويه الواسطي، ويحيى بن يوسف الزمن، وعلي بن المديني، وعبيد الله العبسي. وعنه: جعفر الخالدي، وابن قانع، وأبو بكر الشافعي، والطبراني، وطائفة.
قال الدار قطني: ضعيف.
وقال أحمد بن كامل: توفي سنة خمس وتسعين وقال: لا أعلمه ذم في الحديث.
علي بن إسحاق بن إبراهيم. أبو الحسن الأصبهاني الملقب بالوزير. سمع: إسماعيل بن موسى الفراء، وأبا كريب، والحسن بن قزعة، وعبد الجبار بن العلاء المكي، وطائفة.
وعنه: أبو أحمد العسال، وأحمد بن بندار، والطبراني. توفي سنة سبع وتسعين، وقيل: سنة ثمان. وقيل له: الوزير، لأنه كان يقوم بمصالح أحمد بن الفرات الحافظ. قال أبو الشيخ: كان حسن الحديث.
علي بن جبلة بن رستة بن زيد بن جبلة. أبو الحسن التميمي الأصبهاني. سمع: الحسين بن حفص، وإسماعيل بن أبي أويس. وعنه: الطبراني، ومحمد بن أحمد بن عبد الوهاب، وأبو الشيخ، وآخرون.
توفي سنة إحدى أو اثنتين وتسعين على قولين.
علي بن الحسين بن شهريار الرازي. نزل نيسابور، وحدث عن: سهل بن عثمان، وعبد العزيز بن يحيى المدني. وعنه: محمد بن داود بن سليمان، وأبو عبد الله بن الأخرم، ومحمد بن مهران، وأحمد بن منيع، وخلق.
وهو والد الحافظ أبي بكر أحمد بن علي الرازي. توفي سنة ثلاث وتسعين، قاله حفيده أبو الحسن. وفي بعض النسخ اسم أبيه: الحسن.
علي بن الحسين بن الجنيد. أبو الحسن الرازي الحافظ، ويعرف ببلده بالمالكي، لجمعه حديث مالك. وكان واسع الرحلة، بصيراً بهذا الفن، خبيراً بالرجال والعلل.
سمع: أبا جعفر النفيلي، والمعافى بن سليمان، وجماعة بالجزيرة. وصفوان بن صالح، وهشام بن عمار، وجماعة بدمشق. وأبا مصعب الزهري، وجماعة بالحجاز. وأحمد بن صالح، وطائفة بمصر. ومحمد بن عبد الله بن نمير، وغيره بالكوفة.
وعنه: عبد الرحمن بن أبي حاتم، وأحمد بن إسحاق الضبعي الفقيه، ودعلج السجزي، وأبو أحمد العسال، وإسماعيل بن نجيد، وأحمد بن الحسن بن ماجة، وطائفة.
وقع لي حديثه بعلو، وكان يحفظ حديث مالك وحديث الزهري.
وتوفي في آخر سنة إحدى وتسعين. قال ابن أبي حاتم: صدوق ثقة. وأرخه الخليلي سنة ثمان وثمانين. وقال: هو حافظ علم مالك بن أنس صاحبه.
علي بن الحسين بن عبد الرحيم. أبو الحسن النيسابوري. حدث عن: بشر بن الحكم، وإسحاق بن راهويه. وعنه: أبو بكر الإسماعيلي، وغيره بجرجان.
توفي سنة ثلاث وتسعين.
علي بن الحسين بن مهران. أبو الحسن النيسابوري الصفار. آخر من مات من أصحاب يحيى بن يحيى التميمي. أثنى عليه إبراهيم بن أبي طالب.
روى عنه: أبو الفضل محمد بن إبراهيم، وأبو علي النيسابوري الحافظ.
توفي في رجب سنة خمس وتسعين.
وروى أيضاً عن: إسحاق بن راهويه، وعلي بن حجر.
علي بن حسنويه البغدادي القطان. عن: محمد بن زياد الزيادي، وحوثرة المقرئ، والحسن بن عرفة، وطبقتهم. وعنه: أبو الحسن الزينبي، وعلي الرزاز. ورخه الخطيب ووثقه.

علي بن حماد بن هشام العسكري الخشاب. عن: علي بن المديني، وعبد الأعلى الذمي، وطبقتهما. وعنه: مخلد الباقرحي، ومحمد بن أحمد العطشي، وجماعة. توفي سنة ثلاثمائة أيضاً.
علي بن رازح بن رجب الخولاني. المصري. عن: حرملة، ومحمد بن رمح. وعنه: أبو سعيد بن يونس وقال: مات سنة سبع وتسعين.
علي بن سعيد بن بشير بن مهران. أبو الحسن الرازي الحافظ نزيل مصر. عن: عبد الأعلى بن حماد النرسي، وجبارة بن المغلس، وعبد الرحمن بن خالد بن نجيح المصري، وبشر بن معاذ العقدي، ومحمد بن هاشم البعلبكي، ونوح بن عمرو السكسكي، وخلق كثير.
وعنه: أبو سعيد بن الأعرابي، وعبد الله بن جعفر بن الورد، ومحمد بن أحمد بن خروف، وسليمان الطبراني، والحسن بن رشيق، وآخرون.
قال حمزة السهمي: سألت الدار قطني عنه، فقال: لم يكن في حديثه بذلك. سمعت بمصر أنه كان والي قرية، وكان يطالبهم بالخراج فيماطلونه، فجمع الخنازير في المسجد؛ فقلت: كيف هو بالحديث؟ قال: حدث بأحاديث لم يتابع عليها.
وقال ابن يونس: كان يفهم ويحفظ، ومات في ذي القعدة سنة تسع وتسعين.
قلت: وكان يعرف بعليك. والعجم إذا أرادوا أن يصغروا اسماً زادوه كافاً، فهو علامة التصغير في لسانهم.
علي بن سعيد العسكري. الحافظ. صاحب كتاب " السرائر " سيأتي سنة ثلاث عشر وثلاثمائة.
علي بن طيفور بن غالب النشوي. أبو الحسن نزيل بغداد. سمع: قتيبة بن سعيد. وعنه: أبو بكر الشافعي، وأبو بكر القطيعي، وعمر بن نوح البجلي، وجماعة. توفي سنة ثلاثمائة، في صفر. وثقه أبو بكر الخطيب.
علي بن عمر بن توبة الخولاني الموصلي. عن: علي بن المديني، وأبي بكر بن أبي شيبة، وجماعة. وعنه: يزيد الأزدي في تاريخه. توفي سنة سبع وتسعين.
علي بن غالب بن سلام. أبو الحسن السكسكي البتلهي. عن: علي بن المديني، وعبد الأعلى النرسي، وجماعة. وعنه: أحمد بن محمد بن فطيس، وأبو علي بن آدم، وأبو علي بن هارون، وأحمد بن سعيد بن أبي العجائز، وعبد الله بن الناصح، وآخرون.
وقع لنا نسخة علي بن المديني من طريقه، وقد حدث ببيت لهيا في ذي القعدة سنة إحدى تسعين.
علي بن القاسم الضبي البغدادي. عن: العلاء بن مسلمة، وحجاج بن الشاعر. وعنه: أبو عمر بن السماك، وأبو علي بن الصواف. مات سنة ست وتسعين ومائتين.
علي بن محمد بن عبد الوهاب بن جبلة. أبو أحمد المروزي الكاتب. حدث بأصبهان في سنة إحدى أيضاً.
عن: يحيى بن هاشم السمسار، وعبد الله بن صالح العجلي، وأبي بلال الأشعري، والحسن بن بشير البجلي. وعنه: أحمد بن بندار الشعار، وأبو القاسم الطبراني، وجماعة.
قال الخطيب: توفي سنة إحدى وتسعين.
علي بن محمد بن عيسى . أبو الحسن الخزاعي الهروي الجكاني. وجكان: محلة على باب هراة. كان مسند وقته ببلده. رحل وسمع: أبا اليمان، وآدم بن أبي إياس، ويحيى بن صالح الوحاظي، ومحمد بن وهب بن عطية، وجماعة.
وعنه: أبو علي الرخاء، وأبو محمد أحمد بن عبد الله المزني، وأبو الفضل محمد بن عبد الله بن خمرويه، وطائفة.
توفي سنة اثنتين وتسعين وقد وثق.
علي بن أحمد بن يزيد بن عليل. أبو الحسن المصري. عن: محمد بن رمح، وحرملة، وجماعة. وعنه: ابن يونس، والمصريون.
توفي سنة ثلاثمائة.
عمران بن موسى بن حميد. أبو القاسم المصري، ابن الطبيب. عن: يحيى بن عبد الله بن بكير، وعمرو بن خالد، وجماعة. وعنه: أبو سعيد بن يونس، وأبو بكر النقاش صاحب " التفسير " ، وحمزة الكناني. توفي في شوال سنة خمس.
عمر بن أحمد بن بشر. أبو الحسين، وقيل أبو بكر بن السني البغدادي. حدث بأصبهان عن: محمد بن عبد الملك بن أبي الشوارب، وعبد الحميد بن بيان، وغيرهما. وعنه: أحمد بن جعفر السمسار، وأبو بكر القباب. بقي إلى سنة ست وتسعين.
وقال الخطيب أبو بكر: عامة أحاديثه مستقيمة.
عمر بن حفص السدوسي البصري. أبو بكر. سمع: عاصم بن علي، وكامل بن طلحة، وأبا بلال الأشعري. وعنه: جعفر الخلدي، وأبو بكر الشافعي، وحبيب القزاز، وسليمان الطبراني، وجماعة. وثقه الخطيب.
وتوفي في صفر سنة ثلاث وتسعين.
عمر بن حفص الهمداني البخاري السبيري.

نسبة إلى قرية ببخارى. سمع: علي بن حجر، ومحمد بن حميد الرازي. وعنه: محمد بن محمد بن صابر، وغيره.
توفي سنة أربع وتسعين في صفر، وله مائة سنة. ويعرف بالرباطي.
عمرو بن بحر الأسدي الصوفي. أكثر من التطواف، وصحب ذا النون المصري.
وسمع من: هشام بن عمار، ودحيم. وعنه: أبو أحمد العسال، وأبو الشيخ، والأصبهانيون.
عمرو بن حازم القرشي. عن: صفوان بن صالح الدمشقي، ومحمد بن رمح، وجماعة. وعنه: الطبراني، وأبو بكر النقاش، وأبو عمر بن فضالة، وغيرهم.
توفي قبل الثلاثمائة.
عمرو بن الحافظ أبي زرعة عبد الرحمن بن عمرو النصري الدمشقي. عن: سليمان ابن بنت شرحبيل، وهشام بن عمار، وجماعة. وعنه: الطبراني، وعبد الله بن الناصح. حدث سنة ثلاث وتسعين ومائتين.
عمرو بن عبد الله بن عبد الوهاب. أبو الحسن الصدفي، مولاهم المصري. روى عن: أحمد بن صالح المصري، وغيره.
قال ابن يونس: كان يغشى والدي، وكان صالحاً. توفي في ذي القعدة سنة...وتسعين، وكان موثقاً.
عمرو بن عثمان المكي الزاهد. شيخ الصوفية. قيل: توفي سنة سبع وتسعين، وقيل: غير ذلك. وسيأتي بعد الثلاثمائة.
وذكر السلمي أنه مات ببغداد؛ وكان قد قدم من مكة. وقد ولي قضاء جدة، فما عاده الجنيد في مرضه.
عيسى بن خدابنده. أبو موسى الأزدي. عن: موسى بن عامر، وصالح بن حكيم. وعنه: أبو علي بن آدم، وأبو القاسم بن أبي العقب، وجماعة. توفي سنة ثلاثمائة.
عياش بن محمد بن عيسى البغدادي الجوهري. عن: سريج بن النعمان، وأحمد بن حنبل. وعنه: أبو بكر الجعابي، وأبو القاسم الطبراني، وأبو بكر الإسماعيلي.
وثقه الخطيب. وتوفي سنة تسع وتسعين.
عيسى بن محمد بن عيسى. أبو العباس الطهماني المروزي الكاتب اللغوي، إمام أهل اللغة في زمانه. سمع: إسحاق بن راهويه، وعلي بن حجر، وعلي بن خشرم، وطائفة. وعنه: أحمد بن الخضر، ويحيى بن محمد العنبري، وعمر بن علك الجوهري.
وكان رئيساً نبيلاً كثير الفضائل.
سمع الحاكم والده يقول: سمعت أبا العباس عيسى الطهماني يقول: رأيت بخوارزم امرأة لا تأكل ولا تشرب ولا تروث.
وقال: أبو صالح محمد بن عيسى: توفي في صفر سنة ثلاث وتسعين.
قال الحاكم: سمعت أبا زكريا العنبري يقول: سمعت أبا العباس، فذكر قصة المرأة التي تأكل ولا تشرب، وأنها عاشت كذلك نيفاً وعشرين سنة. فقال: إن الله مظهراً ما شاء من آياته، فيزيد الإسلام بها عزاً وقوة، وإن مما أدركنا عياناً، وشاهدناه في زماننا أن وردت عان مدينة من مدائن خوارزم، بينها وبين المدينة العظمى نصف يوم، فأخبرت أن بها امرأة من نساء الشهداء رأت رؤيا كأنها أطعمت في منامها شيئاً، فهي لا تأكل ولا تشرب منذ عهد عبد الله بن طاهر؛ ثم مررت بها سنة اثنتين وأربعين، فرأيتها وحدثتني بحديثها، ثم رأيتها بعد عشر سنين مشيتها قوية، وإذا هي امرأة نصف، جيدة القامة، حسنة البنية، متوردة الخدين، فسايرتني وأنا راكب. فعرضت عليها مركباً، فأبت وبقيت تمشي معي.
وحضر مجلس محمد بن حمدويه الحارثي، وهو فقيه قد كتب عنه موسى بن هارون، وكهل له عبارة وبيان يسمى عبد الله بن عبد الرحمن، وكان قد تخلف أصحاب في ناحيته، فسألتهم عنها، فأحسنوا القول فيها، وأثنوا عليها، وقالوا: أمرها ظاهر، ليس فينا من يختلف فيه.
قال عبد الله: أنا أسمع أمرها من أيام الحداثة، وقد فرغت بالي لها، فلم أر إلا ستراً وعفافاً. ولم أعثر على كذب في دعواها. وذكر أن من كان يلي خوارزم كانوا يحضرونها الشهر والشهرين في بيت، ويغلقون عليها.
قال: فلما تواطأ أهل الناحية على تصديقها سألتها، فقالت: اسمي رحمة بنت إبراهيم، كان لي زوج نجار يأتيه رزقه يوماً فيوماً. وأنها ولدت عدة أولاد. وجاء الأقطع ملك الترك الغزية، فعبر الوادي عند جموده إلينا في زهاء ثلاثة آلاف فارس.

قال الطهماني: والأقطع هذا كان كافراً عاتياً، شديد العداوة للمسلمين، قد أثر على أهل الثغور، وألح عن أهل خوارزم، وكان ولاة خوارزم يتألفونه، ويبعثون إليه بمالٍ وألطاف وأنه أقبل مرة في خيوله فعاث وأفسد وقتل فأنهض إليه ابن طاهر أربعة من القواد. وأن وادي جيحون، وهو الذي في أعلى نهر بلخ، وهو وادي عظيم، شديد الطغيان، كثير الآفات، وإذا امتد كان عرضه نحواً من فرسخ، وإذا جمد انطبق، فلم يوصل منه إلى شيء، حتى يحفر فيه، كما تحفر الآبار في الصخور. وقد رأيت كثف الجمد عشرة أشبار. فأخبرت أنه كان فيما خلا يزيد على عشرين شبراً، وإذا هو انطبق صار الجمد جسراً لأهل البلد، يسير على القوافل والعجل، وربما بقي الجمد مائة وعشرين يوماً، وأقله سبعون يوماً.
قالت المرأة: فعبر الكافر، وصار إلى باب الحصين، فأراد الناس الخروج لقتاله، فمنعهم العامل دون أن يتوافى العسكر. فشد طائفة من شبان الناس، فتقاربوا من السور، وحملوا على الكفرة، فتهازموا، واستجروهم بين البيوت، ثم كروا عليهم، وصار المسلمون في مثل الحرجة فحاربوا أشد حرب، وثبتوا حتى تقطعت الأوتار، وأدركهم اللغوب والجوع والعطش، وقتل عامتهم، وأثخن من بقي. فلما جن عليهم الليل، تحاجز الفريقان.
قالت: ورفعت النيران من المناظر ساعة عبور الكافر، فاتصلت بجرجانية خوارزم، وكان بها ميكال مولى طاهر في عسكر، فخف وركض إلى حصننا في يوم وليلة أربعين فرسخاً، وغدا الترك للفراغ من أمر أولئك، فبينا هم كذلك إذا ارتفعت بهم الأعلام السود، وسمعوا الطبول، فأفرجوا عن القوم، ووافى ميكال موضع المعركة، فارتث القتلى، وحمل الجرحى، ودخل الحصن عشيئذ زهاء أربعمائة جنازة، وارتجت الناحية بالبكاء والنوح، ووضع زوجي بين يدي قتيلاً، فأدركني من الجزع والهلع عليه ما يدرك المرأة الشابة المسكينة، على زوج أبي أولاد، وكاسب عيال. فاجتمع الناس من قراباتي والجيران، وجاء الصبيان، وهم أطفال يطلبون الخبز، وليس عندي ما أعطيهم، فضقت صدراً، فنمت، فرأيت كأني في أرض حسناء ذات حجارة وشوك، أهيم فيها والهة حزناً أطلب زوجي، فناداني رجل: خذي ذات اليمين.
فأخذت، فرفعت لي أرض سهلة الثرى، طيبة العشب، وإذا قصور وأبنية لا أحسن أن أصفها، وأنهار تجري من غير أخاديد، فانتهيت إلى قوم جلوس حلقاً، عليهم ثياب خضر، قد علاهم النور، فإذا هم الذين قتلوا، يأكلون على موائد. فجعلت أبغي زوجي، فناداني: يا رحمة، يا رحمة. فيممت الصوت، فإذا به في مثل حال الشهداء، ووجهه مثل القمر ليلة البدر، وهو يأكل مع رفقة. فقال لهم: إن هذه البائسة جائعة منذ اليوم، أفتأذنون أن أناولها؟ فأذنوا له، فناولني كسرةً أبيض من الثلج، وأحلى من العسل، وألين من الزبد، فأكلتها. فلما استقرت في جوفي قال: اذهبي. فقد كفاك الله مؤونة الطعام والشراب ما حييت.
فانتبهت وأنا من شبعى رياً، لا أحتاج إلى طعام ولا إلى شراب، فما ذقتهما إلى الآن.
قال الطهماني: وكانت تحضرنا، وكنا نأكل، فتتنحى، وتأخذ على أنفها، تزعم أنها تتأذى برائحة الطعام، فسألتها: هل يخرج منك ريح؟ قالت: لا. قلت: والحيض؟ أظنها قالت: انقطع. قلت: فهل تحتاجين حاجة النساء إلى الرجال؟ قالت: أما تستحي مني، تسألني عن مثل هذا؟ قلت: لعلي أحدث الناس عنك. قالت: لا أحتاج.
قلت: فتنامين؟ قالت: نعم.
قلت: فما ترين في منامك؟ قالت: مثل الناس.
قلت: فتجدين لفقد الطعام وهناً في نفسك؟ قالت: ما أحسست بالجوع منذ طعمت ذلك الطعام.
وكانت تقبل الصدقة، فقلت: ما تصنعين بها؟ قالت: أكتسي وأكسي ولدي.
قلت: فهل تجدين البرد؟ قالت: نعم.
قلت: فهل يدركك اللغوب والإعياء إذا مشيت؟ قالت: نعم، ألست من البشر؟ قلت: فتتوضين للصلوات؟ قالت: نعم.
قلت: ولم؟ قالت: تأمرني بذلك الفقهاء، معتق للنوم.
وذكر أن بطنها لاصق بظهرها، فأمرت امرأة من نسائنا، فنظرت، فإذا بطنها كما وصفت، وإذا قد اتخذت كيساً وشدته على بطنها كي لا ينقصف ظهرها إذا مشت.
قال: ثم لم أزل اختلف إلى هزارسف، يعني تلميذتها، فأعيد مسألتها، وهي تتكلم بلغة أهل خوارزم، فلا تزيد في الحديث، ولا تنقص منه.
فعرضت كلامها كله على عبد الله بن عبد الرحمن الفقيه، قال: أنا أسمع هذا الحديث منذ نشأت، فلا أرى من يدفعه.

وأجريت ذكرها لأبي العباس أحمد بن محمد بن طلحة بن طاهر والي خوارزم في سنة ست وستين، فقال: هذا غير كائن.
قلت: فالأمر سهل، والمسافة قريبة. فأمر بها، فتحمل إليك، وتمتحنها بنفسك.
فأمرني، فكتبت عنه إلى العامل، فأشخصها على رفق. فأخبرني أبو العباس أحمد أنه وكل أمه دون الناس بمراعاتها، وسألها أن تستقصي عليها، وتتفقدها في ساعات الغفلات. وأنها بقيت عند أمه نحواً من شهرين، في بيت لا تخرج منه، فلم يروها تأكل ولا تشرب. وكثر من ذلك تعجبه، وقال: لا ينكر الله قدره.
وبرها وصرفها، فلم يأت عليها إلا القليل حتى ماتت، رحمها الله. قلت: حدثني غير واحد أثق به، أن امرأة كانت بالأندلس مثل هذه كانت في حدود السبعمائة، بقيت نحواً من عشرين سنة لا تأكل شيئاً، وأمرها مشهور.
وذكر علاء الدين الكندي في تذكرته عن الفاروثي مثل ذلك، عند رجل كان بالعراق بعد الستمائة.
عيسى بن محمد. ويقال عيسى بن موسى، الأمير أبو موسى النوشري. من كبار القواد المشهورين. ولي إمرة أصبهان، وولي شرطة بغداد، وانتدب لقتال أمير أصبهان أبي ليلى، وغيره. فظهرت شهامته وشجاعته.
وولي إمرة مصر للمكتفي بالله بعد السبعين ومائتين، عند زوال الدولة الطولونية، وطال عمره، وعظمت حرمته.
توفي سنة تسع وتسعين في شعبان.
عيسى بن مسكين بن منصور بن جريج بن محمد. الفقيه أبو محمد الإفريقي المغربي، عالم إفريقية وشيخها. أخذ عن: سحنون بن سعيد الفقيه، وغيره. وعنه: تميم بن محمد القروي، وحمدون بن مجاهد الكلبي الفقيه، ولقمان بن يوسف، وعبد الله بن مسرور بن الحجام، وطائفة كثيرة. كن إماماً ورعاً ثقة، متمكناً من الفقه والآثار، صاحب خشوع وعبادة، وكان يشبه بسحنون في سمته وهيبته.
وقيل: كان مستجاب الدعوة، رحمه الله.
بلغنا أن بعض ملوك بني الأغلب قال له: لئن لم تل القضاء لأقتلنك. وأغلظ له. فتولى القضاء. ولم يأخذ رزقاً. وكان يستقي بالجرة، ويركب الحمار، ويترك التكلف.
توفي سنة خمس وتسعين.
عيسى بن هارون الزاهد. أبو أحمد الهمداني. رحل وكتب العلم عن: أبي مصعب الزهري، وهناد بن السري، وطائفة. وعنه: الفضل بن الفضل الكندي، وأبو بكر بن خارجة النهاوندي، وأبو بكر الإسماعيلي، وغيرهم.
عيسى بن يزيد بن خالد بن .... المصري المعافري. أبو عقب. روى عن: أبيه. وعنه: هارون بن سعيد. كان بالإسكندرية.
حرف الفاء
فاتك بن عبد الله. مولى المعتضد. كان من كبار الأمراء. وترقت سعادته في أيم المكتفي. ذكرنا أنه قتل مع العباس الوزير.
الفضل بن أحمد الأصبهاني. عن: إسماعيل بن عمرو البجلي. وعنه: الطبراني. قال أبو نعيم الحافظ: خلط، فترك حديثه.
الفضل بن صالح الهاشمي المنصوري. عن: هدبة بن خالد، وعبد الأعلى بن حماد النرسي. وعنه: الطبراني، وأبو بكر القطيعي.
وكان ثقة. توفي سنة ثلاثمائة.
الفضل بن عبد الله بن مخلد. أبو نعيم التميمي الجرجاني القاضي. رحال جوال.
سمع: قتيبة بن سعيد، وهشام بن خالد الدمشقي، ومحمد بن مصفى، وعيسى بن زغبة، وأبا الطاهر بن السرح، وخلقاً.
وعنه: أبو جعفر العقيلي، والزبير بن عبد الواحد الأستراباذي، وأبو أحمد بن عدي، وأبو بكر الإسماعيلي، وآخرون.
قال الإسماعيلي: صدوق، جليل.
وقال حمزة السهمي: توفي في ربيع الأول سنة ثلاث وتسعين.
الفضل بن العباس بن مهران. أبو العباس. عن: ابن بكير، وبشار بن موسى، وداود بن عمرو الضبي، جماعة. وعنه: أبو أحمد العسال، وأبو الشيخ، وآخرون.
وتوفي سنة ثلاث أيضاً. قال أبو نعيم: ثقة مأمون.
الفضل بن العباس بن الوليد البغدادي البزوري. ويقال: السقطي. ويقال: حدث عن يحيى بن عثمان الحربي، وسويد بن سعيد، وداود بن رشيد.
وعنه: عبد الباقي بن قانع، والطبراني.
وتوفي سنة إحدى وتسعين.
الفضل بن محمد. أبو برزة الحاسب. كان حيسوب بغداد. روى عن: ابن يونس اليربوعي، ويحيى الحماني، ومحمد بن سماعة. وعنه: ابن قانع، وأحمد بن محمد السقطي، وأبو محمد بن ماسي. توفي في صفر سنة ثمان وتسعين. وثقه الخطيب.
الفضل بن هارون الفقيه. تلميذ أبي ثور.

حدث عن: داود بن رشيد، ومحمد بن أبي معشر، وجماعة. وعنه: أبو نعيم بن عدي، والطبراني. وتوفي سنة نيف وتسعين. ذكره الخطيب.
الفيض بن الخضر. أبو الحارث الأولاسي الزاهد. نزيل طرسوس. حكى عن: عبد الله بن خبيق الأنطاكي. وعنه: أبو عوانة الإسفرائيني، ومحمد بن سهل الفرغاني، ومحمد بن المنذر شكر، وغيرهم.
وتوفي بطرسوس سنة تسع وتسعين ومائتين.
حرف القاف.
القاسم بن أحمد بن يوسف. أبو محمد التميمي الكوفي المعروف بالخياط. شيخ القراء في وقته.
قرأ على: أبي جعفر محمد بن حبيب الشموني ختماً. أخذ عنه: سعد بن أحمد الإسكافي، والحسين بن داود النقار، وابن شنبوذ، ومحمد بن أحمد بن الضحاك، وأبو بكر محمد بن الحسن النقاش، وآخرون.
قال النقار: قرأت عليه أربعين ختمة.
وقال النقاش: قرأت عليه بمسجده في الكوفة سنة تسع وثمانين.
قال النقار: سمعت إجماع الناس على تفضيل قاسم في قراءة عاصم.
قال الداني: توفي بعد التسعين.
القاسم بن أبي حرب البصري. أبو سعيد. حدث في سنة ثلاث وتسعين عن: هدبة بن خالد، وعبد الله بن معاذ، وجماعة.
القاسم بن خالد بن قطن. أبو سهل المروزي الحافظ محدث مرو. سمع: حبان بن موسى، إسحاق بن راهويه، وعلي بن حجر، وأحمد بن حنبل، ويحيى بن المديني، ويحيى بن معين، وأبا بكر بن أبي شيبة، وابن نمير، وأبا كامل الجحدري، وأبا مصعب الزهري، وعبد الوهاب بن نجدة الحوطي، ومحمد بن عبد الله بن عمار، وخلقاً بالشام، والعراق، والجزيرة، وخراسان.
وعنه: أبو العباس الدغولي، وعمر بن علي الجوهري، وأبو بكر أحمد بن علي الرازي، وأبو عبد الله بن الأخرم، ومحمد بن صالح بن هانئ، وآخرون.
توفي في شوال سنة سبع وتسعين ومائتين.
؟القاسم بن عاصم المرادي الأندلسي. التاجر. سمع ببغداد من: أحمد بن ملاعب، وغيره. وعنه: قاسم بن أصبغ. توفي سنة ثلاثمائة.
؟القاسم بن عبد الواحد بن حمزة. أبو بكر البكري العجلي القرطبي. عن: بقية بن مخلد، وغيره.
وسمع بمكة من: محمد بن إسماعيل الصائغ، وابن ميسرة. وببغداد من: أحمد بن خيثمة، وجماعة. وعنه: محمد بن عبد الله بن أبي دليم، وغيره. توفي سنة بضع وتسعين.
؟القاسم بن عبد الوارث الوراق. عن: أبي الربيع الزهراني، وغيره. وعنه: محمد بن مخلد، والطبراني. توفي سنة أربع.
القاسم بن عبيد الله بن سليمان بن وهب بن سعيد الحارثي. البغدادي الوزير. ولي الوزارة للمعتضد بعد موت والده الوزير عبيد الله سنة ثمان وثمانين.
ونهض القاسم بأعباء الأمور عند موت المعتضد، فأخذ البيعة للمكتفي. ومات القاسم في تاسع ذي القعدة سنة إحدى وتسعين. فكانت وزارته ثلاث سنين ونصفاً وأياماً. وولي بعده العباس بن أيوب الوزير الذي قتل مع ابن المعتز.
وكان القاسم من ظلمة الوزراء ومتموليهم. بلغنا أنه كان يدخله في السنة من أملاكه سبعمائة ألف دينار. ولعزة أبيه على المعتضد استوزر ولده هذا بعده، وكان شاباً غراً بالأمور، قليل التقوى، وإنما أنفق على المكتفي لأنه خدمه، وثبت له الأمور، وكان مع قلة خبرته سفاكاً للدماء، حمل المكتفي على قتل بدر، وعلى قتل عبد الواحد بن الموفق ابن عم المكتفي. ولما مات أظهر الناس الشماتة بموته.
وقال الصولي: قال أبو الحارث النوفلي: كنت أبغض القاسم بن عبيد الله لكفره، ولمكروه نالني منه.
قال ابن النجار: وأخذ البيعة للمكتفي، وكان غائباً بالرقة، وضبط له الخزائن، فعظم عنده، ولقبه والي الدولة، فسأل المكتفي أن يزوج ولده محمد بابنة القاسم، فأجابه، وأمهرها مائة ألف دينار.
قال ابن النجار: كان جواداً ممدحاً إلا أنه كان زنديقاً،فاسد الاعتقاد.
وكان أبو إسحاق الزجاج مؤدبه، فنال في وزارته منه مالاً جزيلاً. كان يقضي أشغالاً كباراً عنه، فيأخذ عليها، حتى حصل نحواً من أربعين ألف دينار. وقد أعطاه في دفعة واحدة ثلاثة آلاف دينار.
لم يكمل القاسم ثلاثاً وثلاثين سنة، لا رحمه الله، فقد كان لعيناً قال الصولي: ثنا شاذي المغني قال: كنت يوماً عند القاسم بن عبيد الله وهو يشرب، فدخل ابن فراس، فقرأ عليه شيئاً من عهد أزدشير، فأعجب القاسم، فقال له ابن فراس: هذا والله، وأومأ إلي، أحسن من بقرة هؤلاء وآل عمرانهم. وجعلا يتضاحكان.

وقال الصولي: نا ابن عبدون: حدثني الوزير عباس بن الحسن قال: كنت عند القاسم بن عبيد الله، فقرأ قارئ: " كنتم خير أمة أخرجت للناس " فقال ابن فراس: بنقصان " يا " فوثبت فزعاً، فرآني الوزير وغمزه، فسكت.
الصولي: نا علي بن العباس النوبختي قال: انصرف ابن الرومي الشاعر من عند القاسم بن عبيد الله، فقال لي: ما رأيت مثل حجة أوردها اليوم الوزير في قدم العالم. وذكر أبياتاً.
قلت: فهذه الأمور دالة على خلال هذا المغتر.
القاسم بن محمد بن حماد الكوفي الدلال. عن: أبي بلال الأشعري. وعنه: الطبراني، والخالدي، وابن عقدة. وهو ضعيف.
توفي سنة خمس وتسعين، وقيل: سنة تسع. ومن شيوخه قطبة بن العلاء، ومخول.
قنبل. مقرئ أهل مكة. هو أبو عمر محمد بن عبد الرحمن بن محمد بن خالد بن سعيد بن جرجة المخزومي المكي.
ولد سنة خمس وتسعين ومائة.
وقرأ على: أبي الحسن أحمد بن محمد النبال القواس صاحب أبي الإخريط، وخلفه في الإقراء بعد موته.
وله رواية عن: أحمد بن محمد بن عبد الله بن أبي برة أيضاً.
وانتهت إليه رئاسة الإقراء بالحجاز.
قرا عليه خلق منهم: أبو بكر بن مجاهد، وأبو ربيعة محمد بن إسحاق، وإبراهيم بن عبد الرزاق الأنطاكي عرض الحروف فقط، وأبو الحسن بن شنبوذ، وأبو بكر محمد بن عيسى الجصاص، وأبو بكر بن موسى الهاشمي النرسي، ونظيف بن عبد الله.
وإنما لقب قنبلاً لاستعماله دواءً يقال له قنبيل يسقى للبقر. فلما أكثر من استعماله عرف به، ثم خفف، وقيل قنبل.
وقيل: بل هو من قوم مكة يقال لهم: القنابلة.
وكان قنبل قد ولي الشرطة وإقامة الحدود بمكة، وطال عمره وضعف، وقطع الإقراء قبل موته بسبعة أعوام.
توفي سنة إحدى وتسعين.
قيس بن مسلم البخاري الأزرق. عن: علي بن حجر، وعلي بن خشرم. وعنه: ابن مخلد، والطبراني، وغيرهما.
حرف اللام.
الليث بن غشوم. أبو الحارث المصري. روى عن: يحيى بن بكير، وغيره. وتوفي سنة خمس وتسعين ومائتين.
حرف الميم.
محمد بن أبان. أبو مسلم المديني الأصبهاني. ثقة مكثر. سمع: إسماعيل بن عمرو البجلي، وسليمان الشاذكوني. وعنه: أبو القاسم الطبراني، وأبو الشيخ، وجماعة. وكان أحد الفقهاء.
توفي سنة ثلاث وتسعين.
محمد بن إبراهيم بن سعيد. الإمام أبو عبد الله العبدي، الفقيه المالكي البوشنجي. شيخ أهل الحديث في زمانه بنيسابور. رحل وطوف وصنف.
وسمع: يحيى بن بكير، ويوسف بن عدي، وروح بن صلاح، وجماعة بمصر. ومحمد بن سنان العوفي، وأمية بن بسطام، ومسدداً، وعبد الله بن محمد بن أسماء، ومحمد بن المنهال الضرير، وعبيد الله بن عائشة، وهدبة بن خالد بالبصرة.
وإسماعيل بن أويس، وإبراهيم بن حمزة، وجماعة بالمدينة؛ وسعيد بن منصور بمكة؛ وأحمد بن يونس اليربوعي، وجماعة بالكوفة؛ وسليمان ابن بنت شرحبيل، وجماعة بدمشق؛ وأبا نصر التمار، وطبقته ببغداد.
ذكره السليماني فقال: أحد أئمة أصحاب مالك، ثم سمى شيوخه.
وعنه: محمد بن إسحاق الصغاني، ومحمد بن إسماعيل البخاري وهما أكبر منه، وابن خزيمة، وأبو العباس الدغولي، وأبو حامد بن الشرقي، وأبو بكر أحمد بن إسحاق الصبغي، ودعلج، ويحيى بن محمد العنبري، وإسماعيل بن نجيد، وخلق كثير آخرهم موتاً أبو الفوارس أحمد بن محمد بن جمعة المتوفي سنة ست وستين وثلاثمائة.
قال دعلج: حدثني فقيه من أصحاب داود بن علي أن أبا عبد الله دخل عليهم يوماً، وجلس آخر الناس. ثم إنه تكلم مع داود، فأعجب به وقال: لعلك أبو عبد الله البوشنجي؟ قال: نعم.
فقام إليه وأجلسه إلى جنبه، وقال لأصحابه: قد حضركم من يفيد ولا يستفيد.
وقال يحيى العنبري: شهدت جنازة الحسين القباني، فصلى عليه أبو عبد الله البوشنجي، فلما أراد الانصراف قدمت دابته، وأخذ أبو عمرو الخفاف بلجامه، وأخذ ابن خزيمة بركابه، وأبو بكر الجارودي، وإبراهيم بن أبي طالب يسويان عليه ثيابه، فمضى ولم يكلم واحداً منهم.
وقال ابن حمدان: سمعت ابن خزيمة يقول: لو لم يكن في أبي عبد الله من البخل بالعلم ما كان، ما خرجت إلى مصر.
وقال منصور بن الهروي: صح عندي أن اليوم الذي توفي فيه البوشنجي سئل ابن خزيمة عن مسألة، فقال: لا أفتي حتى يوارى أبو عبد الله لحده.

وقال أبو النضر محمد بن محمد الفقيه: سمعت أبا عبد الله البوشنجي يقول: من أراد الفقه والعلم بغير أدب، فقد اقتحم أن يكذب على الله ورسوله.
قلت: وكان أبو عبد الله إماماً في اللغة وكلام العرب.
قال أبو عبد الله الحاكم: سمعت أبا بكر بن جعفر: سمعت أبا عبد الله البوشنجي يقول للمستملي: الزم لفظي.
وقال: سمعت أبا بكر محمد بن جعفر: سمعت أبا عبد الله البوشنجي يقول: عبد العزيز بن محمد الأندراوردي.
وقال عبد الله بن الأخرم: سمعت أبا عبد الله البوشنجي غير مرة يقول: ثنا يحيى بن عبد الله بن بكير، وذكر بملء الفم.
وقال أبو عبد الله: ثنا أبو جعفر النفيلي، ثنا عكرمة بن إبراهيم قاضي الري، عن عبد الملك بن عمير، عن موسى بن طلحة قال: ما رأيت أحداً أخطب ولا أعرب من عائشة.
وقال الحاكم: ثنا محمد بن أحمد بن موسى الأديب: ثنا أبو عبد الله البوشنجي: ثنا عبد الله بن يزيد الدمشقي، ثنا عبد الرحمن بن يزيد بن جابر قال: رأيت في المقسلاط صنماً من نحاس، إذا عطش نزل فشرب. فسمعت البوشنجي يقول: ربما تكلمت العلماء بالكلمة على المعارضة، وعلى سبيل تفقدهم علوم حاضريهم، ومقدار أفهامهم، تأديباً لهم، وامتحاناً لأوهامهم. هذا عبد الرحمن وهو أحد علماء الشام، وله كتب في العلم قال: رأيت على المقسلاط، وهو موضع بدمشق، وهو سوق الرقيق، قال: رأيت عليه صنماً، وهو عامود طويل، إذا عطش نزل فشرب، يريد أنه لا يعطش. ولو عطش نزل، يريد أنه لا ينزل. فهو ينفي عنه النزول والعطش.
وقال أبو زكريا العنبري: سمعت أبا عبد الله البوشنجي يقول: محمد بن إسحاق بن سيار عندنا ثقة.
قال الحاكم: كان والد أبي زكريا قد تكفل بأسباب أبي عبد الله البوشنجي، فسمع منه أبو زكريا الكثير وقال: قال لي مرة: أحسنت. ثم التفت إلى أبي فقال: قد قلت لابنك أحسنت، ولو قلت هذا لأبي عبيد لفرح.
وقال الحسن بن يعقوب: كان مقام أبي عبد الله بنيسابور على الليثية، فلما انقضت أيامهم خرج إلى بخارى، إلى حضرة إسماعيل الأمير، فالتمس منه بعد أن أقام عنده برهة أن يكتب أرزاقه بنيسابور.
وقال الحاكم: سمعت الحسين بن الحسن الطوسي: سمعت أبا عبد الله البوشنجي يقول: أخذت من الليثية سبعمائة ألف درهم.
وقال دعلج: سمعت أبا عبد الله يقول، وأشار إلى أبي بكر محمد بن إسحاق بن خزيمة فقال: محمد بن إسحاق كيس، ولا أقول هذا لأبي ثور.
وقال محمد بن يعقوب بن الأخرم الحافظ: روى البخاري، عن أبي عبد الله البوشنجي حديثاً في " الصحيح " .
قلت: في " الصحيح " للبخاري: ثنا محمد، نا النفيلي، فإن لم يكن البوشنجي وإلا فهو محمد بن يحيى، والأغلب أنه البوشنجي في تفسير سورة البقرة. فإن الحديث بعينه رواه الحاكم عن أبي بكر بن أبي نصر: نا البوشنجي، نا النفيلي: ثنا مسكين بن بكير: ثنا شعبة، عن خالد الخزاعي الأصغر، عن رجل من أصحاب النبي صلى الله عليه وسلم، وهو ابن عمر: أنها نسخت " إن تبدوا ما في أنفسكم أو تخفوه " الآية.
وقال الحاكم: ثنا الأصم، ثنا الصغاني: أخبرني محمد بن إبراهيم، ثنا النفيلي، فذكر حديثاً. ثم قال الحاكم: ثناه محمد بن جعفر، ثنا البوشنجي وقال: ثنا عنه بسرخس: عبد الله بن المغيرة المهلبي؛ وبمرو: محمد بن أحمد بن حاتم، وجماعة؛ وبترمذ: أبو نصر محمد بن محمد؛ وببخارى: أحمد بن سهل الفقيه؛ وبسمرقند: عبد الله بن محمد الثقفي؛ وبنسف: أحمد بن جمعة.
قلت: وقد وقع لي حديثه عالياً: أخبرني محمد بن عبد السلام، وأحمد بن هبة الله، وزينب بنت كندي، قراءة عن المؤيد الطوسي، أن أبا عبد الله الفراوي، أخبره عن عبد المعز الهروي، أن تميماً المؤدب أخبره عن زينب الشعرية، أن إسماعيل بن أبي القاسم أخبرها قال: أنا عمر بن أحمد بن مسرور، ثنا إسماعيل بن نجيد الزاهد سنة أربع وستين وثلاثمائة: ثنا محمد بن إبراهيم البوشنجي، ثنا روح بن صلاح المصري، ثنا موسى بن علي بن رباح، عن أبيه، عن عبد الله بن عمرو، عن رسول الله صلى الله عليه وسلم قال: " الحسد في اثنتين: رجل آتاه الله القرآن فقام به، وأحل حلاله، حرم حرامه، ورجل آتاه الله مالاً، فوصل رحمه، وعمل بطاعة الله، تمنى أن يكون مثله.
ومن يكن فيه أربع فلا يضره ما زوى عنه من الدنيا: حسن خليقة، وعفاف، وصدق حديث، وحفظ أمانة " .

توفي أبو عبد الله في غرة المحرم سنة إحدى وتسعين، ودفن من الغد؛ ومولده سنة أربع ومائتين.
محمد بن إبراهيم بن سعد بن قطبة. أبو عبد الله القيسي النيسابوري. سمع: يحيى بن يحيى، وإسحاق بن راهويه، وجماعة. وعنه: أحمد بن أبي عثمان الحيري، وغيره. توفي سنة إحدى أيضاً؛ وقد تردد أيضاً إلى أحمد بن حرب الزاهد.
محمد بن إبراهيم بن شبيب. أبو عبد الله الأصبهاني العسال. سمع: إسماعيل بن عمرو البجلي، وحبان بن بشر القاضي، ومحمد بن المغيرة.
وعنه: أبو الشيخ، وأبو أحمد العسال، وأحمد بن بندار، والطبراني، وغيرهم.
وكان أحد الثقات ببلده. توفي سنة اثنتين وتسعين.
وقال أبو عبد الله بن مندة: حدث عن إسماعيل بن عمرو البجلي، ثنا إسماعيل بن عياش، عن محمد بن زياد، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: " أما يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار " .
محمد بن إبراهيم بن بكير بن حبيب الطيالسي. عن: أبي الوليد الطيالسي، وغيره. وعنه: الحسين بن أحمد السري، والطبراني. توفي سنة أربع وتسعين.
محمد بن إبراهيم بن خليل الفقيه. أبو عبد الله مفتي همدان وعالمها. وروى عن: أحمد بن بديل، وإبراهيم بن أحمد بن يعيش. وعنه: موسى بن سعيد الفراء، وأحمد بن محمد بن صالح، وآخرون.
توفي سنة ثمان وتسعين.
محمد بن إبراهيم بن سعيد الأصبهاني الوشاء. عن: طالوت بن عباد، وعبد الواحد بن غياث، وجماعة. وعنه: أبو القاسم الطبراني، وأبو الشيخ. توفي سنة تسع وتسعين، وهو صدوق.
محمد بن أحمد بن البراء. القاضي أبو الحسن العبدي البغدادي. سمع: علي بن المديني، وخلف بن هشام، والمعافى بن سليمان، وجماعة. وعنه: عثمان بن السماك، وابن قانع، والطبراني، وعبد الرحمن والد المخلص، ومحمد بن إسحاق بن أيوب، ومحمد بن علي بن سهل الأصبهانيان، وآخرون.
وقرأ على خلف وهشام ختمات؛ وأقرأ فعرض عليه: أحمد بن محمد الديباجي، وعلي بن سعيد، وعثمان بن السماك، وأبو بكر النقاش.
وثقه الخطيب. ومات في شوال سنة إحدى وتسعين ومائتين.
محمد بن أحمد بن عياض. أبو علاثة المصري. عن: محمد بن رمح، وحرملة. وعنه: علي بن محمد المصري، والطبراني، ومحمد بن أحمد الصفار، وحميد بن يونس، وجماعة.
وتفرد عن أبيه أبي غسان أحمد بن عياض بن أبي طيبة بما ينكر.
وروى أيضاً عن: عبد الله بن يحيى بن معبد المرادي، ومكي بن عبد الله الرعيني، ومحمد بن سلمة المرادي. كناه الطبراني، وابن يونس.
مات من ضرب الدولة في رمضان سنة إحدى وتسعين؛ شهد عليه عوام بأمور، ثم تبين أنه مظلوم. وكان بارعاً في الفرائض.
محمد بن أحمد بن النضر. أبو بكر البغدادي النضري الأزدي. سمع: جده معاوية بن عمرو الأزدي، والقعنبي، وأبا غسان النهدي، وسعدويه، وابن الأصبهاني.
وعنه: ابن صاعد، وأبو بكر النجاد، والشافعي، وأبو سهل القطان، والطبراني، وخلق.
وعاش خمساً وتسعين سنة. وثقه عبد الله بن أحمد بن حنبل. ومات في صفر سنة إحدى أيضاً.
محمد بن أحمد بن سليمان. أبو العباس الهروي الفقيه الحافظ. رحل إلى الشام، وسمع: أبا عمير عيسى بن النحاس، وموسى بن عامر، والهيثم بن مروان، وأبا حفص الفلاس، وطبقتهم.
وعنه: شيوخ أصبهان عبد الرحمن بن سياه، وأحمد بن بندار، وأبو الشيخ، ومحمد بن إسحاق بن أيوب، وغيرهم.
وله تصانيف. مات ببروجرد سنة اثنتين وتسعين ومائتين.
محمد بن أحمد داود. أبو بكر المؤدب. عن: أبي كامل الجحدري، وهشام بن عمار، وجماعة. وعنه: محمد بن معمر الأصبهاني، وأبو القاسم الطبراني.
توفي سنة أربع وتسعين. وقال الدار قطني: لا بأس به.
محمد بن إبراهيم بن حمدون. أبو الحسن الكوفي الخزاز. سمع: أبا كريب، وعيسى بن الجهم، وجماعة. وعنه: أبو محمد بن ماسي، وعثمان بن أحمد الرزاز. توفي سنة سبع وتسعين.
محمد بن أحمد بن نصر الفقيه. أبو جعفر الترمذي، شيخ الشافعية بالعراق. قال ابن شريح: رحل وسمع: يحيى بن بكير، ويوسف بن عدي، وإبراهيم بن المنذر الحزامي و..... إبراهيم بن الطيبي القواريري، وطبقتهم، وتفقه على أصحاب الشافعي، وهو صاحب ذلك المذهب.
روى عنه: عبد الباقي بن قانع، وأحمد بن كامل، وأحمد بن يوسف بن خلاد، وأبو القاسم الطبراني.

وكان إماماً قدوة، زاهداً ورعاً، قانعاً باليسير، كبير القدر.
قال الدار قطني: ثقة مأمون.
حكى أبو إسحاق إبراهيم بن السري الزجاج أنه كان يجري عليه في الشهر أربع تمرات.
قال: وكان لا يسأل أحداً شيئاً.
وقال محمد بن موسى بن حماد: أخبرني أنه تقوت بضعة عشر يوماً بخمس حبات وقال: لم أكن أملك غيرها، فاشتريت بها لفتاً، وكنت آكل كل يوم واحدة.
وقال الإمام أبو زكريا النووي: أبى أبو جعفر الجزم بطهارة شعر رسول الله صلى الله عليه وسلم، وقد خالف في هذه المسألة جمهور الأصحاب.
قلت: يجب على كل مسلم الاعتقاد بطهارة رسول الله صلى الله عليه وسلم، فإنه لما حلق رأسه فرق شعره الطاهر المطهر على أصحابه، ولم يكن ليفرق عليهم شيئاً نجساً.
قال أحمد بن عثمان السمسار والد أبي حفص: حضرت عند أبي جعفر الترمذي، فسئل عن حديث " إن الله تعالى ينزل إلى سماء الدنيا " فالنزول كيف يكون يبقى فوقه علو؟ فقال: النزول معقول، والكيف مجهول، والإيمان به واجب، والسؤال عنه بدعة.
قال أحمد بن كامل: لم يكن للشافعية بالعراق أرأس منه ولا أورع، ولا أكثر تقللاً.
توفي أبو جعفر، رحمه الله، في المحرم سنة خمس وتسعين، وقد أكمل أربعاً وتسعين سنة.
ونقل أنه اختلط بآخره.
محمد بن أحمد بن بالويه. أبو العباس النيسابوري، صدر محشم يلقب: عصيدة. حدث عن: إسحاق بن راهويه، وغيره. وروى الحديث عنه جماعة.
توفي سنة ست وتسعين.
محمد بن أحمد بن خزيمة. أبو معمر البصري. توفي بمصر سنة ست أيضاً. وروى عنه: أبو سعيد بن يونس.
محمد بن أحمد بن الضحاك. أبو بكر الجدلي إمام جامع دمشق، وابنه إمام جامع دمشق. روى عن: هشام بن عمار، ومحمد بن رمح المصري، وجماعة. وعنه: أبو علي بن هارون، وأبو أحمد بن الناصح المفسر.
بقي إلى سنة ست وتسعين.
محمد بن أحمد بن أبي خيثمة زهير بن حرب. الحافظ أبو عبد الله ابن الحافظ أبي بكر ابن الحافظ أبي خيثمة النسائي ثم البغدادي.
سمع: أباه، ونصر بن علي الجهضمي، وعباد بن يعقوب الرواجني، وأبا حفص الفلاس، وطبقتهم.
وعنه: أحمد بن كامل، وابن مقسم، والطبراني، وغيرهم.
قال ابن كامل: أربعة كنت أحب بقاءهم: أبو جعفر الطبري، ومحمد بن البربري، وأبو عبد الله بن أبي خيثمة، والمعمري، فما رأيت أحفظ منهم.
وقال الخطيب: كان أبوه أبو بكر يستعين به في عمل التاريخ.
ومات في ذي القعدة سنة سبع وتسعين.
محمد بن أحمد بن يحيى بن قضاء، بالقاف. أبو جعفر البصري الجوهري. عن: هدبة بن خالد، وعبد الواحد بن غياث، وجماعة. وعنه: أبو بكر الإسماعيلي، وأبو القاسم الطبراني، وأبو الطاهر الذهلي قاضي مصر. وربما نسبوه إلى جده، فقيل: محمد بن قضاء الجوهري الراوي عن سليمان الشاذكوني، وغيره.
أما محمد بن فضاء، بالفاء، فقد مر في عشر الستين ومائة.
محمد بن أحمد بن كيسان. أبو الحسن البغدادي النحوي. أخذ عن: البصري، والكوفيين، وبرع في العربية وصنف التصانيف. وكان أبو بكر بن مجاهد المقرئ يقول: هو أنحى من الشيخين، يعني: ثعلباً، والمبرد.
وصنف كتاب " غريب الحديث " ، وكتاباً في القراءات، وكتاب " الوقف والابتداء " ، وكتاب " المهذب في النحو " ، وغير ذلك.
وتوفي في ذي القعدة سنة تسع وتسعين.
قال ابن برهان: قصدت ابن كيسان لأقرأ عليه كتاب سيبويه، فقال: اذهب به إلى أهله. يعني الزجاج، وابن السراج.
محمد بن أحمد بن جعفر بن أبي جميلة. أبو العلاء الذهلي الوكيعي الكوفي. نزل مصر.
سمع: عاصم بن علي، وعلي بن الجعد، وأحمد بن حنبل، ومحمد بن الصباح الدولابي، وعلي بن المديني، وأحمد بن صالح المصري، وطبقتهم.
روى عنه: أبو سعيد بن يونس وقال: كان ثقة ثبتاً، وحمزة الكناني، وأبو القاسم الطبراني، والحسن بن رشيق، وعبد الله بن عدي الحافظ، والحسين بن الأخضر الأسيوطي، ومحمد بن عبد الله بن حيويه صاحب النسائي، وأبو إسحاق محمد بن القاسم بن شعبان القرطبي، وأبو بكر محمد بن علي التنيسي، وجماعة.
توفي في جمادى الآخرة سنة ثلاثمائة، وعاش ستاً وستين سنة.
محمد بن أحمد بن عبد الله العبيدي المصري. عرف بابن العريني. عن: زهير بن عباد. وعنه: حمزة في " مجلس البطاقة " .
وتوفي في ربيع الآخر سنة ثلاثمائة.

محمد بن أحمد بن سعيد. أبو عبد الله بن كيسان الواسطي. سمع: عبد الرحمن بن إبراهيم دحيماً، وأحمد بن صالح، والعلاء بن مسلم. وعنه: الطبراني، وأبو الشيخ، وأبو محمد بن السقا، وأبو بكر الإسماعيلي، وغيرهم.
محمد بن أحمد بن خالد الزريقي البصري. عن: عبد الله بن مسلمة القعنبي. وعنه: هلال بن محمد، وعبد الله بن عدي الحافظ.
محمد بن أحمد بن مهدي. أبو عمارة البغدادي. عن: أبي بكر بن أبي شيبة، ولوين. وفي حديثه مناكير. روى عنه: ابن السماك، وأبو بكر الشافعي، ودعلج.
ضعفه الدار قطني جداً.
محمد بن أحمد بن المثنى. أبو عبد الله النيسابوري الحافظ. سمع: ابن راهويه، ومحمد بن إبراهيم بن الفضيل، والفلاس، وعبد الجبار بن العلاء، وطبقتهم. وعنه: أحمد بن إسحاق بن إبراهيم.
محمد بن أحمد بن سفيان الترمذي. عن: عبيد الله القواريري، وغيره.
محمد بن إسحاق بن أعين. أبو ربيعة الربعي المكي المؤذن بالمسجد الحرام، المقرئ. قرأ على: البزي، وقنبل. وصنف قراءة ابن كثير. وكان من جلة المقرئين. أقرأ في حياة شيخيه.
عرض عليه: محمد بن الصباح، ومحمد بن عيسى بندار، وعبد الله بن أحمد البلخي، وإبراهيم بن عبد الرزاق، ومحمد بن الحسن النقاش، وآخرون.
وقال ابن بندار: مات في رمضان سنة أربع وتسعين.
محمد بن إسحاق بن إبراهيم البيهقي. أبو العباس الزاهد. عن: محمد بن حميد، وأحمد بن منيع. وعنه: أبو حامد الخطيب، ومحمد بن محمد الجرجاني، وجماعة.
محمد بن إسحاق المستملي النيسابوري. عرف بالمسوف.
سمع: إسحاق بن أبي شيبة، وطبقته. وعنه محمد بن صالح بن هانئ، وأبو الفضل بن إبراهيم.
محمد بن إسحاق بن الصباح النيسابوري التاجر. عن: ابن راهويه، وعمرو بن زرارة. وعنه: ابن الأخرم، ومحمد بن صالح بن هانئ، وقاسم بن غانم.
محمد بن أحمد بن عبدوس. أبو عبد الملك الربعي، الصوري. عن: إبراهيم بن هشام الغساني، وصفوان بن صالح، وسليمان ابن بنت شرحبيل. وعنه: أبو علي بن هارون الأنصاري، والطبراني، وابن عدي.
محمد بن أسد بن يزيد. الزاهد المعمر أبو عبد الله المديني الأصبهاني. سمع: مجلساً من أبي داود الطيالسي، وتفرد في الدنيا بالسماع منه. وروى حديثاً واحداً عن هزيمة بن عبد الأعلى.
وعاش نحو المائة أو جاوزها، وأقعد. وكان ممن طال عمره وحسن عمله. وقيل: كان مجاب الدعوة.
روى عنه: أبو أحمد العسال، والطبراني، وأحمد بن بندار، وأبو الشيخ.
وتوفي سنة ثلاث وتسعين ومائتين. وهو ممن عاش بعد تاريخ سماعه تسعين سنة، وهم قليل. قال أبو عبد الله بن مندة: محمد بن أسد الأصبهاني، حدث عن الطيالسي بمناكير.
محمد بن إسحاق بن إبراهيم بن مخلد المروزي. القاضي أبو الحسن بن راهويه. سمع: أباه، وعلي بن حجر وأحمد بن حنبل، وعلي بن المديني، وأبا مصعب، وطائفة. وعنه: إسماعيل الخطبي، وابن قانع، وأحمد بن خزيمة، وأحمد بن جعفر بن مسلم، وسليمان الطبراني.
وكان من الفقهاء والعلماء.
ولي قضاء مرو. ثم قضاء نيسابور. وقد توفي والده وهو غائب في الرحلة.
قال أبو عبد الله بن الأخرم الحافظ: سمعته يقول: دخلت على أحمد بن حنبل فقال: أنت ابن أبي يعقوب؟ قلت: نعم.
قال: أما إنك لو لزمته كان أكثر لفائدتك. فإنك لن ترى مثله.
يقول الحاكم إن أبا الحسن توفي بمرو، وهذا وهم. فإن ابن المنادي، وأبن قانع قال: قتلته القرامطة بطريق مكة سنة أربع وتسعين.
محمد بن إسحاق بن ملة. أبو عبد الله الأصبهاني المسوحي.
سمع الكثير من: لوين، وطبقته. وعنه: أبو أحمد العسال، وأبو الشيخ.
ومحمد بن إسحاق المسوحي. آخر أقدم من هذا.
سمع: مسلم بن إبراهيم، وأبا الوليد، وعمرو بن مرزوق، والقعنبي، وأبا سلمة التبوذكي، وسهل بن عثمان، وعدة؛ وكان من الحفاظ المشهورين. روى عنه: ابن أبي حاتم وقال: هو صدوق.
محمد بن إسماعيل المقرئ الزاهد. أحد مشايخ الصوفية.
توفي سنة تسع وتسعين ومائتين ودفن مع شيخه علي بن رزين الزاهد الصوفي على طور سيناء.
محمد بن إسماعيل بن مهران. الحافظ أبو بكر الإسماعيلي النيسابوري لا الجرجاني.

سمع: إسحاق بن راهويه، وعبد الله بن الجراح، وهشام بن عمار، وطبقتهم. وعنه: عبد الله بن صالح، وأبو عبد الله بن الأخرم، وجماعة.
وكان له أحد أركان الحديث بنيسابور. له مصنفات مجودة.
قال الحاكم: جمع حديث الزهري وجوده، وكذلك حديث مالك، ويحيى بن سعيد، وموسى بن عقبة. وبقي مريضاً ست سنين. عهدت مشايخنا لا يصححون سماع من سمع منه في المرض، فإنه كان لا يقدر أن يحرك لسانه إلا بلا. فكان إن قيل له: كما قرأنا عليك، قال: لا لا لا ، ويحرك رأسه بنعم.
وأما عبد الله بن سعد، فحدثني أنه كان ما يقدر أن يحرك رأسه، وقال: لم يصح عنه إلا حديث واحد، فإني قرأته عليه غير مرة، إلى أن أشار بعينه إشارة، فهمتها عنه أن نعم.
قال الحاكم: توفي سنة خمس وتسعين في ذي الحجة.
محمد بن إسماعيل بن عامر. أبو بكر الرقي التمار. سكن بغداد، وروى عن: أحمد بن سنان الواسطي، والسري السقطي. وعنه: أبو عمرو بن السماك. بقي إلى بعد التسعين ومائتين.
محمد بن إسماعيل التميمي الأصبهاني. عن: إسماعيل بن عمرو البجلي، وغيره. توفي سنة سبع وتسعين.
محمد بن أسلم. أبو عبد الله اللاردي الأندلسي. رحل وسمع: يونس بن عبد الأعلى، والربيع بن سليمان الجيزي، ومحمد بن عزيز.
توفي بالأندلس سنة خمس وتسعين.
محمد بن أيوب بن ضريس. أبو عبد الله البجلي الرازي. شيخ الري ومسندها. وله في حدود المائتين.
وسمع: مسلم بن إبراهيم، والقعنبي، ومحمد بن كثير العبدي، وموسى بن إسماعيل، وأبا الوليد، وطبقتهم. وعنه: ابن أبي حاتم ووثقه، وعلي بن شهريار، وأحمد بن إسحاق بن منجاب الطيبي، وإسماعيل بن نجيد، وعبد الله بن محمد بن عبد الوهاب الرازي، وخلق كثير.
توفي في يوم عاشوراء سنة أربع وتسعين بالري.
وله كتاب " فضائل القرآن " في أربعة أجزاء سمعناه. وآخر من روى حديثه عالياً أبو الروح الهروي، وكان ذا معرفة وحفظ، وعلو رواية.
وقد أورد ابن عقدة وفاته في يوم عاشوراء سنة خمس، والأول أصح.
وثقه الخليلي، وقال: هو محدث. وجده يحيى، من أصحاب سفيان الثوري.
محمد بن بندار بن سهل الأستراباذي. عن: أبي مصعب الزهري. وعنه: أبو بكر الإسماعيلي.
وكان ثقة. توفي سنة اثنتين وتسعين.
محمد بن جعفر بن أعين. أبو بكر البغدادي. عن: عفان، وعاصم بن أبي علي، وأبي بكر بن أبي شيبة. وعنه: الطبراني، ومحمد بن عبد الله بن حيوة النيسابوري، وجماعة من المصريين.
وكان ثقة. قاله الخطيب. وتوفي سنة ثلاث وتسعين.
محمد بن جعفر بن محمد. أبو بكر الإمام الربعي الحنفي البغدادي. نزيل دمياط. سمع: إسماعيل بن أبي أويس، وأحمد بن يونس اليربوعي، وغيرهما، وعلي المديني، وهذه الطبقة. وعنه: ن. وقال: ثقة، وأبو علي بن هارون، وأبو أحمد بن عدي، وأبو بكر علي النقاش، وأبو القاسم الطبراني، وآخرون.
توفي سنة ثلاثمائة يوم عيد النحر.
محمد بن جعفر. أبو عمر الكوفي القتات. سمع: أبا نعيم، وأحمد بن يونس، وجماعة. وعنه: أبو بكر الشافعي، ومحمد بن عمر الجعابي، والحسن بن جعفر الخرقي السمسار، وسليمان الطبراني.
قال الخطيب: كان ضعيفاً، تكلموا في سماعه من أبي نعيم.
توفي ببغداد في جمادى الأولى سنة ثلاثمائة.
وهو أخو الحسين بن جعفر بن محمد بن حبيب.
محمد بن جنادة بن عبد الله الإلهاني الأندلسي الإشبيلي. روى عن: يحيى بن يحيى، وعثمان بن أيوب. ورحل فسمع من: أبي الطاهر أحمد بن السرح، وسلمة بن شبيب، ويونس بن عبد الأعلى.
وولي قضاء إشبيلية، وطال عمره ورحلوا إليه. روى عنه: محمد بن قاسم، وغيره.
توفي في سنة ست وتسعين.
محمد بن حاتم بن نعيم المروزي ثم المصيصي. عن: نعيم بن حماد، وسويد بن نصر، وحيان بن موسى، وإسحاق بن يونس المروزيين، ومحمد بن يحيى العدني. وعنه: ن.، والعقيلي، وابن عدي، والطبراني، وآخرون.
وثقه النسائي.
محمد بن حامد بن السري. أبو الحسين المروزي خال السني. قدم دمشق وحدث بها عن: نصر بن علي الجهضمي، وأبي حفص الفلاس، والحسن بن عرفة، وطبقتهم.
وعنه: أبو علي بن آدم، وعبد الله بن الناصح. وكان ثقة.
توفي سنة تسع وتسعين. له كتاب في السنة وقع لنا.
محمد بن حبيب. أبو عبد الله البزاز.

عن: أحمد بن حنبل، وشجاع بن مخلد. وعنه: الحسن بن أبي العنبر، وغيره.
توفي سنة إحدى وتسعين.
وقد أثنى عليه أبو بكر الخلال الحنبلي، وروى عن رجل، عنه. وكان أحد الفقهاء.
وآخر من روى عنه أبو جعفر بن ثرية الهاشمي.
محمد بن الحسن. أبو الحسين الخوارزمي صاحب الفرس. حدث بالموصل عن: يحيى بن هاشم السمسار، وعلي بن الجعد. وعنه: مكرم القاضي، ويزيد بن محمد بن إياس وقال: فيه لين.
توفي سنة أربع وتسعين.
محمد بن الحسن بن سماعة الحضرمي الكوفي. عن: أبي نعيم. وعنه: محمد بن عمر الجعابي، وأبو بكر الإسماعيلي، والحسن بن جعفر الرقي، وجماعة.
قال الدار قطني: ليس بالقوي.
قلت: توفي في جمادى الأولى سنة ثلاثمائة. وبينه وبين القباب في الوفاة أيام. وهو أسن من القباب.
محمد بن الحسن بن الفرج الهمداني. عن: عبد الحميد بن عاصم، وكامل بن طلحة، وشيبان بن فروخ، وله مسند. وعنه: جعفر الخلدي، والجعابي، وابن قانع، وعبد الرحمن بن عبيد.
وكان حافظاً نبيلاً.
محمد بن الحسين بن عمارة النيسابوري المقرئ. عن: إسحاق بن راهويه، وغيره. توفي سنة اثنتين وتسعين.
محمد بن الحسين. أبو العباس البغدادي الأنماطي. عن: سعدويه، ويحيى بن معين. وعنه: إسماعيل الخطبي، وابن خلاد النصيبي، والطبراني، وآخرون. توفي سنة ثلاث وتسعين.
محمد بن الحسين بن حبيب القاضي. أبو حصين الوادعي الكوفي. سمع: أحمد بن يونس، وجندل بن والق، ويحيى الحماني، وعون بن سلام، وطبقتهم.
طال عمره، وصنف " المسند " .
روى عنه: عثمان بن السماك، وأبو بكر النجاد، وجعفر بن محمد بن عمرو، وأبو بكر عبد الله الطلحي، وأبو القاسم الطبراني، وطائفة.
وثقه الدار قطني.
ومات بالكوفة في رمضان سنة ست وتسعين.
محمد بن الحسين. أبو عبد الله الأصبهاني الخشوعي الزاهد، شيخ الورعين والقراء. كتب الكثير من العلم، وروى اليسير.
وعنه: أبو مسلم محمد بن بكر الغزال، وعبد الرحمن بن محمد بن سياه الواعظ.
قال أبو نعيم الحافظ: كانت العبادة حرفته، والتلذذ بالعبرة شهوته، وله الكلام البليغ في تأديب النساك.
تخرج به أبو الحسن علي بن أحمد الأسواري، وأبو بكر محمد بن عبيد الله بن المرزبان الواعظ، ومن بعدهما.
ثم ذكر شيئاً من مواعظه.
محمد بن حنيفة بن ماهان. أبو حنيفة القصبي الواسطي. نزل بغداد وحدث. عن: خالد بن يوسف السمتي، وجماعة. وعنه: أبو بكر الشافعي، ومحمد الباقرحي، وجماعة.
قال الدار قطني: ليس بالقوي: حدث سنة سبع وتسعين.
محمد بن حيان. أبو العباس المازني البصري. عن: عمرو بن مرزوق، وأبي الوليد، ومسدد، وجماعة. وعنه: فاروق الخطابي، ودعلج، وأبو القاسم الطبراني، وجماعة.
محمد بن خشنام. أبو بكر البلخي. عن: قتيبة بن سعيد. توفي سنة اثنتين وتسعين.
محمد بن داود بن بندار. أبو عبد الله الفارسي. سمع: قتيبة بن سعيد، وغيره. وروى بجرجان. سمع منه: ابن عدي، وأبو بكر الإسماعيلي، ونعيم بن عبد الملك، وآخرون. حدث سنة اثنتين وتسعين ومائتين، وهو صدوق.
محمد بن داود بن الجراح. أبو عبد الله. من سروات البغداديين، وهو عم الوزير علي بن عيسى. كان كاتباً عارفاً بالأخبار وأيام الناس ودول الملوك، له في ذلك مصنفات.
روى عن: عمر بن شبة، وعبيد الله بن سعد الزهري، وطبقتهما. وعنه: عمر بن الحسن الأشناني القاضي، وسليمان الطبراني. وقتل كما تقدم مع ابن المعتز سنة ست.
محمد بن داود بن علي بن خلف. الإمام البارع أبو بكر بن الإمام أبي سليمان الأصبهاني، ثم البغدادي الظاهري الفقيه الأديب، مصنف كتاب " الزهرة " .
يروي عن: أبيه، وعباس الدوري، وغيرهما. وعنه: نفطويه، والقاضي أبو عمرو محمد بن يوسف، وجماعة.
وكان من أذكياء العالم. جلس للفتيا بعد والده، وناظر أبا العباس بن سريج.
قال القاضي أبو الحسن الداوودي: لما جلس محمد بن داود للفتوى بعد وفاة والده استصغروه، فدسوا عليه من سأله عن حد السكر ما هو؟ ومتى يكون الإنسان سكران؟ فقال: إذا غربت عنه الهموم، وباح بسره المكتوم. فاستحسن ذلك منه.
وقال محمد بن يوسف القاضي: كنت أساير محمد بن داود، فإذا بجارية تغني بشيء من شعره هو:

أشكو غليل فؤاد أنت متلفه ... شكوى عليل إلى إلف يعلله
سقمي تزيد مع الأيام كثرته ... وأنت في عظم ما ألقى تقلله
الله حرم قتلي في الهوى سفهاً ... وأنت يا قاتلي ظلماً تحلله
وعن عبيد الله بن عبد الكريم قال: كان محمد بن داود خصماً لابن سريج، وكانا يتناظران ويترادان في الكتب، فلما بلغ ابن سريج موت محمد، نحى سجاده وجلس للتعزية وقال: ما آسى إلا على تراب أكل لسان محمد بن داود.
وقال محمد بن إبراهيم بن سكرة القاضي: كان محمد بن جامع الصيدلاني محبوب محمد بن داود ينفق على محمد بن داود، وما عرف معشوق ينفق على معشوقه سواه.
ومن شعره:
حملت جبال الحب فوقي وإنني ... لأعجز عن حمل القميص وأضعف
وما الحب من حسن ولا من سماجة ... ولكنه شيء به الروح تكلف
وقال نفطويه النحوي: دخلت على محمد بن داود في مرضه، فقلت: كيف تجدك؟ قال: حب من تعلم أورثني ما ترى.
فقلت: ما منعك من الاستمتاع به. مع القدرة عليه؟ فقال: الاستمتاع على وجهين: أحدهما النظر، وهو أورثني ما ترى. والثاني اللذة المحظورة، ومنعني منها ما حدثني به أبي: ثنا سويد، ثنا علي بن مسهر، عن أبي يحيى، عن أبي مجاهد، عن ابن عباس، رفعه قال: " من عشق وكتم وعف وصبر غفر الله له وأدخله الجنة " .
ثم أنشدنا لنفسه:
أنظر إلى السحر يجري في لواحظه ... وانظر إلى دعج في طرفه الساجي
وانظر إلى شعرات فوق عارضه ... كأنهن نمال دب في عاج
قال نفطويه: ومات في ليلته أو في اليوم الثاني. رواها جماعة عن نفطويه.
قال أبو زيد علي بن محمد: كنت عند ابن معين، فذكرت له حديثاً سمعته عن سويد بن سعيد، فذكر الحديث المذكور. فقال: والله لو كان عندي فرس لغزوت سويداً في هذا الحديث.
توفي في رمضان سنة سبع وتسعين كهلاً.
وقال ابن حزم: توفي عاشر رمضان، وله ثلاث وأربعون سنة.
قال: وكان من أجمل الناس وأكرمهم خلقاً، وأبلغهم لساناً، وأنظفهم هيئةً، مع الدين والورع، وكل خلة محمودة. محبباً إلى الناس، حفظ القرآن وله سبع سنين، وذكر الرجال بالأدب والشعر، وله عشر سنين. وكان يشاهد في مجلسه أربعمائة محبرة.
وله من التواليف: كتاب " الإنذار والأعذار " ، و " النقض " في الفقه، وكتاب " الإيجاز " ، مات ولم يكلمه، وكتاب " الانتصار من محمد بن جرير الطبري " ، وكتاب " الوصول إلى معرفة الأصول " ، وكتاب " اختلاف مصاحب الصحابة " ، وكتاب " الفرائض والمناسك " . رحمه الله.
وقال أبو علي التنوخي: حدثني أبو العباس أحمد بن عبد الله بن البختري الداوودي: حدثني أبو الحسن بن المغلس الداوودي قال: كان محمد بن السري بن سهل: أبو بكر البزاز السامراني عن بشر بن الوليد وغيره ابن قانع والطبراني وكان ثقة توفي في سنة إحدى وتسعين بسامراء محمد بن داود، وابن سريج إذا حضرا مجلس أبي عمر القاضي لم يجر بين اثنين فيما يتفاوضانه أحسن مما يجري بينهما. فسأل أبا بكر حدث من الشافعية عن العود الموجب للكفارة في الظهار، ما هو؟ فقال: إعادة القول ثانياً، وهو مذهبه ومذهب أبيه. فطالبه بالدليل، فشرع فيه. فقال ابن سريج: هذا قول مَن مِن المسلمين؟ فاستشاط أبو بكر وقال: أتظن أن من اعتقدت قولهم إجماعاً في هذه المسألة، عندي إجماع؟ أحسن أحوالهم أن أعدهم خلافاً.
فغضب وقال: أنت بكتاب " الزهرة " أمهر منك بهذه الطريقة.
قال: والله ما تحسن تستتم قراءته، قراءة من يفهم، وإنه لمن أحد المناقب لي إذ أقول فيه:
أكرر في روض المحاسن مقلتي ... وأمنع نفسي أن تنال محرما
وينطق سري عن مترجم خاطري ... فلولا اختلاسي رده لتكلما
رأيت الهوى دعوى من الناس كلهم ... فما إن أرى حباً صحيحاً مسلما
فقال ابن سريج: فأنا الذي أقول:
ومشاهد بالغنج من لحظاته ... قد بت أمنعه لذيذ سباته
ضناً بحسن حديثه وعتابه ... وأكرر اللحظات في وجناته
حتى إذا ما الصبح لاح عموده ... ولى بخاتم ربه وبراته
فقال أبو بكر: أيد الله القاضي، قد أقر بحال، ثم ادعى البراءة مما توجبه، فعليه البينة.

قال ابن سريج: مذهبي المقر إذا أقر بصفة كان إقراره موكلاً إلى صفته.
وقد روى عن ابن البختري المذكور أيضاً: إسماعيل بن عباد، وكان قاضياً عالماً.
محمد بن داود بن عثمان بن سعيد. أبو عبد الله الصدفي، مولاهم المصري. عن: أبي شريك يحيى بن يزيد المرادي، ومحمد بن رمح، وجماعة. وعنه: حمزة الكناني، وسليمان الطبراني. توفي في ربيع الأول سنة سبع أيضاً.
محمد بن داود بن مالك. أبو بكر الشعيري الحافظ. عن: عبد الملك بن عبد ربه، وهارون بن سفيان المستملي. وعنه: الطبراني، وأبو بكر الإسماعيلي، وجماعة. مات بطريق مكة سنة سبع أيضاً.
محمد بن رزين بن جامع. أبو عبد الله الأموي، مولاهم العدل المصري. عن: سعيد بن منصور، والهيثم بن حبيب، وسفيان بن بشر، وإبراهيم بن المنذر الحزامي، وأبي مصعب الزهري، وطائفة. وعنه: علي بن محمد الواعظ والطبراني، والحسن بن رشيق.
محمد بن روح بن شبل. أبو الفضل المصري الجوهري الأحول. روى عن: محمد بن رمح، وجماعة. وعنه: ابن يونس وقال: مات في شوال سنة ثلاثمائة.
محمد بن السري بن سهل. أبو بكر القنطري. عن: محمد بن بكار بن الريان، وعثمان بن أبي شيبة. وعنه: أحمد بن جعفر بن سليم، ومخلد بن جعفر، وجماعة. توفي سنة تسع وتسعين.
محمد بن السري بن مهران الناقد. بغدادي، ثقة. سمع: إبراهيم بن زياد، ويوسف بن موسى القطان. وعنه: ابن قانع، والطبراني، وغيرهما.
محمد بن سعد بن مقرن. أبو عبد الله الأصبهاني المعدل. سمع: سليمان الشاذكوني، وسهل بن عثمان العسكري، وأبا الربيع الزهراني. وعنه: أبو إسحاق بن حمزة، ومحمد بن عبيد الله بن المرزبان. حدث سنة ثلاثمائة.
محمد بن سعيد الطبري الأزرق. عن: هدبة، وسريج بن يونس، وغيرهما.
قال ابن عدي: كان يضع الحديث. مات سنة تسعين.
محمد بن سعيد بن غالب الإفريقي. يروي عن: سحنون بن سعيد الفقيه، وغيره. توفي سنة تسع وتسعين.
محمد بن سليمان بن حماد. أبو نصر الأستراباذي: شيعي صدوق. رحل وروى عن: يونس بن عبد الأعلى، وطبقته. وعنه: أبو نعيم بن عدي، ومحمد بن إبراهيم بن زكرويه. مات سنة تسع وتسعين.
محمد بن سليمان بن خالد النيسابوري. عن: علي بن حجر، ومحمد بن زنبور المكي. توفي سنة خمس وتسعين.
محمد بن سليمان بن تليد. أبو عبد الله المعافري الأندلسي الوشقي. عن: سحنون بن سعيد، ومحمد بن أحمد العتبي، وابن مطروح، وجماعة. وكان مفتياً فاضلاً مالكياً، إلا أنه كان يذهب في الأشربة مذهب الكوفيين. وولي قضاء مدة. توفي سنة ست.
محمد بن سنان بن سرج، بالجيم. القاضي أبو جعفر الشيزري. عن: عبد الوهاب بن نجدة، وهشام بن عمار، وأبي نعيم الحلبي، وجماعة. وقرأ بحرف شيبة بن نصاح، على عيسى بن سليمان الشيرازي صاحب الكسائي.
قرأ عليه: أبو الحسن بن شنبوذ، وإبراهيم بن عبد الرزاق الأنطاكي، ومحمد بن عبد الله الرازي. وحدث عنه: ابنه إسماعيل، وأبو جعفر الطحاوي، وأبو علي بن هارون، وأبو القاسم الطبراني، وجماعة.
توفي سنة ثلاث وتسعين.
محمد بن شعيب الأصبهاني التاجر. عن: عبد الرحمن بن سلمة، وعباس بن إسماعيل، وأحمد بن إبراهيم الزمعي، والثلاثة لا أعرفهم. وعنه: أبو أحمد العسال، وأبو إسحاق بن حمزة، والطبراني، وأبو الشيخ.
توفي سنة ثلاثمائة.
محمد بن شيبة بن الوليد الدمشقي. عن: هشام بن عمار، وأحمد بن أبي الحواري، وجماعة. وعنه: أبو بكر بن أبي دجانة، وجمح بن القاسم المؤذن.
محمد بن صالح بن يونس النيسابوري. عن: إسحاق بن راهويه، وجماعة. توفي سنة ثلاثمائة.
محمد بن الصباح النيسابوري الخياط. عن: إسحاق بن راهويه، وبشر بن الحكم. توفي سنة سبع وتسعين.
محمد بن طاهر بن الحسين بن مصعب. الأمير أبو عبد الله الخزاعي الطاهري النيسابوري، وقيل: كنيته أبو العباس.
سمع: إسحاق بن راهويه، ومحمد بن يحيى.
وولي إمرة خراسان بعد والده سنة ثمان وأربعين إلى أن خرج عليه يعقوب بن الليث الصفار فحاربه، فظفر به يعقوب سنة تسع وخمسين وأسره. وبقي معه في الأسر إلى سنة اثنتين وستين. فلما كانت وقعة الهروايات نجا محمد بن طاهر، ولم يزل مقيماً ببغداد خاملاً إلى أن مات سنة ثمان وتسعين.

ودفن بجنب عمه محمد بن عبد الله الأمير.
ولا أعلم للبغداديين عنه رواية، ولا لغيرهم. ولعله جاوز الثمانين.
محمد بن عاصم بن يحيى. أبو عبد الله الأصبهاني الفقيه الشافعي، وابن وهب. وعن: علي بن حرب، وسلمة بن شبيب. وعنه: أحمد بن بندار، وأبو أحمد العسال، والطبراني.
قال أبو الشيخ: صنف كتباُ كثيرة، وتفقه على مذهب الشافعي. توفي سنة تسع وتسعين.
محمد بن العباس بن الوليد. أبو سعيد الدمشقي الخياط، نزيل جرجان. عن: هشام بن عمار، وجماعة. وعنه: أبو حاتم بن حبان، وأبو بكر الإسماعيلي، وأبو أحمد بن عدي.
قال حمزة السهمي: توفي بعد التسعين ومائتين.
محمد بن العباس الجمحي البصري. لما عزل أبو زرعة محمد بن عثمان عن قضاء دمشق، ولي هذا القضاء، وشكرت سيرته. ولما توفي أعيد إلى القضاء أبا زرعة.
توفي الجمحي سنة سبع وتسعين.
قال ابن عساكر: بلغني أن أبا الحسن محمد بن علي الماوردي كتب إلى الجمحي يعاتبه بهذه الأبيات:
عزيز على مشفق أن يراك ... قريباً لمن لست من شكله
وأنت الذي لو تأملته ... لأكبرت قدرك عن مثله.
فهبك رضيت قضاء الشام ... وصرت رئيساً على أهله
ألست تعلم بأن الفناء ... على آدم وعلى نسله
فماذا تقول إذا ما دعيت ... إلى مجمع ماج من حفله
وقيل: هلموا بأشياعكم ... وبالجمحي على رسله
محمد بن عبد الله بن مصعب الخطيب الأصبهاني. أبو عبد الله المقرئ. أحد الموصوفين بحسن الصوت وتجويد القرآن، وأم مدة بجامع أصبهان.
وروى عن: مقرئ أصبهان محمد بن عيسى. وحدث عن: عبد الله بن عمران العابدي، ومحمد بن يحيى العدني، وعبد الجبار بن العلاء. وعنه: عبد الرحمن بن محمد بن سياه، وأبو الشيخ.
وتوفي سنة إحدى وتسعين.
محمد بن عبد الله بن سليمان. الحافظ أبو جعفر الحضرمي الكوفي مطين. دخل على أبي نعيم وهو صبي، وكان جارهم بالكوفة.
وسمع من: أحمد بن يونس الحريري، وعلي بن حكيم الأودي، وسعيد بن عمرو الأشعثي، وخلق كثير.
وكان أحد أوعية العلم.
وعنه: أبو بكر النجاد، والطبراني، وأبو بكر الإسماعيلي، وعلي بن عبد الرحمن البكائي، وعلي بن حسان الزممي، وطائفة.
سئل عنه الدار قطني فقال: ثقة جبل.
قلت: توفي في ربيع الأول سنة سبع وتسعين.
وولد سنة اثنتين ومائتين؛ وقد صنف " المسند " و " التاريخ " ، وغير ذلك.
قال أبو بكر بن أبي آدم الحافظ: كتبت عن مطين مائة ألف حديث.
قال الخليلي، وذكر مطيناً في شيوخ القطان: حافظ ثقة. سمعت جماعة يقولون: سمعنا جعفر بن محمد الخلدي يقول: قلت لأبي جعفر الحضرمي: لِم سميت مطيناً؟ قال: كنت صبياً ألعب مع الصبيان، وكنت أطولهم، فندخل الماء ونخوض، فيطينون ظهري. فبصرني يوماً أبو نعيم، فلما رآني قال: يا مطين، لِم لا تحضر مجلس العلم؟ قال: فاشتهر ذلك. فلما اشتغلت بالحديث مات أبو نعيم، ففاتني، ولكنني كتبت عن نحو خمسمائة شيخ.
محمد بن عبد الله بن بكار بن أبي هريرة. أبو بكر السلمي الدمشقي. عن: هشام بن عمار، وأحمد بن أبي الحواري. وعنه: أبو علي بن آدم، وأبو أحمد عبد الله بن الناصح.
محمد بن عبد الله بن الجعد الهمداني البزي. عن: عبد الله بن حماد، وعثمان بن أبي شيبة، وسهل بن عثمان. وعنه: أحمد بن محمد بن صالح، والهمدانيون.
محمد بن عبد الله القرمطي. عن: يحيى بن سليمان بن نضلة، وبكر بن عبد الوهاب. وعنه: الطبراني، والجعابي.
محمد بن عبد الله بن الغاز بن قيس. أبو عبد الله القرطبي. روى عن: أبيه؛ ورحل فأخذ شيئاً كثيراً من العربية والأخبار عن: أبي حاتم السجستاني، وأبي الفضل العباس بن الفرج الرياشي، وعبد الله بن شبيب الربعي، وجماعة.
وجلب إلى الأندلس علماً كثيراً من الغرائب والشعر، وقد حج في سنة خمس وتسعين، وتوفي فيها أو بعدها.
محمد بن عبد الرحمن بن عبد الله بن معاوية الكلاعي التميمي. روى عن: إسحاق بن محمد الفروي. توفي سنة ..... وتسعين.
محمد بن عبد الرحيم بن إبراهيم بن شبيب. أبو بكر الأصبهاني المقرئ.

سمع: عثمان بن أبي شيبة، وداود بن رشيد، وإسحاق بن أبي إسرائيل، وأبا همام السكوني، وعبد الله بن عمر مشكدانة.
وقرأ لورش على: عامر الحرشي، وسليمان ابن أخي الرشديين، وعبد الله بن داود بن أبي طيبة، وجماعة.
وتصدر للإقراء مدة، فقرأ عليه جماعة. وسمع القراءة منه آخرون.
ولقد بالغ في تعظيمه أبو عمرو الداني فقال: هو إمام عصره في رواية ورش. لم ينازعه في ذلك أحد من نظرائه.
وحدثني فارس بن أحمد: سمعت عبد الباقي بن الحسن يقول: قال محمد بن عبد الرحيم: رحلت إلى مصر ومعي ثمانون ألف درهم، فأنفقتها على ثمانين ألف ختمة. وسمعت القراءة على يونس بن عبد الأعلى.
قال الداني: روى عنه القراءة: ابن مجاهد، وعبد الله بن أحمد البلخي، ومحمد بن يونس، وإبراهيم بن جعفر الباطرقاني، وإبراهيم بن عبد العزيز الفارسي، وعبد الله بن أحمد المطرز.
قال: ومات ببغداد.
قلت: وممن قرأ عليه هبة الله بن جعفر شيخ الحمامي. وكان من أئمة القراء بأصبهان.
روى عنه: أبو أحمد العسال، وأبو الشيخ، وأبو بكر محمد بن أحمد بن عبد الوهاب المقرئ.
توفي سنة ست وتسعين.
وقد تقدم ذكر محمد بن إبراهيم بن شبيب الأصبهاني، وكان عمه.
محمد بن عبد العزيز بن ربيعة. أبو مليك الكلابي الكوفي. عن: أبي كريب، وغيره. وعنه: أبو بكر الشافعي، وأبو بكر الإسماعيلي، وجماعة.
وثقه الدار قطني وحده.
وهو محمد بن ربيعة مشهور، من طبقة وكيع.
روى عن أبي مليك شيوخ قزوين.
محمد بن عبد بن عامر. أبو بكر التميمي السمرقندي. أحد المتروكين. روى عن: يحيى بن يحيى، ومحمد بن سلام البيكندي، وقتيبة، وعصام بن يوسف أحاديث باطلة. روى عنه: إسماعيل الخطبي، وأبو بكر الشافعي، وجماعة.
قال الدار قطني: كان يكذب ويضع.
محمد بن عبد الملك. أبو بكر التاريخي السراج. كان ذا عناية زائدة بالتواريخ، وحدث عن: الحسن الزعفراني، وأحمد بن منصور الرمادي. روى عنه: أبو طاهر الذهلي قاضي مصر. وسأكرره.
محمد بن عبدوس بن كامل. أبو أحمد السلمي السراج البغدادي الحافظ. سمع: علي بن الجعد، وداود بن عمرو الضبي، وأبا بكر بن أبي شيبة، وأبا معمر الهذلي، ومحمد بن حميد الرازي، وخلقاً كثيراً.
وعنه: رفيقه أبو القاسم البغوي، وأبو بكر النجاد، وجعفر الخلدي، ودعلج، والطبراني، وابن ماسي، وطائفة.
قال ابن المنادي: كان كالأخ لعبد الله بن أحمد بن حنبل، ومن المعدودين في الحفظ أكثر عنه الناس لدقته وضبطه.
قال: وتوفي في آخر رجب سنة ثلاث وتسعين.
محمد بن عبيد الله بن مرزوق. أبو بكر البغدادي الخطيب الخلال القاضي. روى عن: عفان بن مسلم أحاديث مستقيمة سوى حديث واحد تفرد به عن عفان، وهو موضوع. وعنه: سبطه عمر بن محمد بن حاتم: وإسماعيل الخطبي.
توفي في جمادى الأولى سنة خمس وتسعين ومائتين.
محمد بن عبيد الله بن سريج بن حجر. أبو عبيدة الذهلي الشيباني البخاري. محدث رحال.
سمع: عباد بن يعقوب الرواجني، ومحمد بن سهل بن عساكر، ومحمد بن عبد الله المخزومي الحافظ. وعنه: خلف الخيام، وأحمد بن سهل بن حمدويه.
وتوفي في سمرقند سنة سبع وتسعين.
وكان أبوه حافظاً يذاكر بأكثر من ثلاثين ألف حديث. قاله ابن ماكولا.
محمد بن عبيد الله الحافظ. المعروف بختن أبو الآذان. سمع: أبا زرعة الدمشقي، وعثمان بن خرزاذ، وهذه الطبقة. وعنه: أبو أحمد بن عدي، وأبو بكر الجعابي.
محمد بن عثمان بن أبي شيبة. الحافظ أبو جعفر العبسي الكوفي، نزيل بغداد. سمع: أباه، وعميه أبا بكر، والقاسم، وأحمد بن عبد الله بن يونس، وعلي بن المديني، ويحيى بن عبد الحميد الحماني، ويحيى بن معين، وسعيد بن عمرو الأشعثي، ومنجاب بن الحارث، والعلاء بن عمرو الحنفي، وخلقاً سواهم.
وعنه: ابن صاعد، وعثمان بن السماك، وإسماعيل الخطبي، وجعفر الخلدي، وأبو بكر الشافعي، وأبو علي بن الصواف، وأبو القاسم الطبراني، والحسين بن عبيد الدقاق، وسعد الناقد، وآخرون.
وكان محدثاً فهماً واسع الرواية، صاحب غرائب، وله تاريخ كبير لم أره.
قال صالح بن محمد جزرة: ثقة.
وقال ابن عدي: لم أر له حديثاً منكراً فأذكره، وهو على ما وصفه لي عبدان، لا بأس به.
وأما عبد الله بن أحمد بن حنبل فقال: كذاب.

وقال عبد الرحمن بن خراش: كان يضع الحديث.
وقال مطين: هو عصا موسى يتلقف ما يأفكون.
وقال الدار قطني: يقال إنه أخذ كتاب غير محدث.
وقال البرقاني: لم أزل أسمع الشيوخ يذكرون أنه مقدوح فيه.
توفي في جمادى الأولى سنة سبع وتسعين.
محمد بن عثمان بن سعيد بن عبد السلام بن أبي السوار. أبو الحسن المصري. سمع: عبد الله بن صالح الكاتب. وعنه: حمزة الكناني، والحسن بن رشيق، وأبو سعيد بن يونس.
وقال: لم يكن ثقة. توفي سنة سبع أيضاً.
محمد بن عثمان بن أبي سويد البصري الذارع. عن: عثمان بن الهيثم المؤذن، وسعيد بن سلام العطار، والقعنبي، ومسلم بن إبراهيم السيريني، وجماعة. وعنه: الطبراني، وأبو الطاهر الذهلي، وجماعة.
كنيته أبو عثمان، وهو من كبار شيوخ أبي أحمد بن عدي، وقد ضعفه.
وقال: أصيب بكتبه فكان مشتبه عليه، وأرجو أنه لا يتعمد الكذب.
وكان لا ينكر له.
محمد بن علي بن زيد. أبو عبد الله المكي الصائغ. سمع: القعنبي، وحفص ابن عم الحوضي، وسعيد بن منصور، ومحمد بن معاوية النيسابوري، وطائفة. وعنه: دعلج السجزي، والطبراني، وجماعة كثيرة.
توفي بمكة في ذي القعدة سنة إحدى وتسعين. وكان محدث مكة في وقته، مع الصدق والمعرفة.
روى أيضاً عن: خالد بن يزيد العمري، وإبراهيم بن المنذر، وابن كاسب.
أكثر عن الرحالون.
ورخه الخليلي سنة سبع وثمانين، والأول أصح.
محمد بن علي بن سهل. أبو بكر الأنصاري. ومن ولد رافع بن خديج. ولد ببغداد، ونشأ بمرو، ومات ببخارى عن ثلاث وتسعين سنة. حدث عن: عمرو بن مرزوق، وأبي عمر الحوضي، وعلي بن الحسن، ويحيى بن يحيى، ومسدد، وعلي بن الجعد، وطبقتهم.
وعنه: أحمد بن سعيد بن نصر، ومحمد بن يوسف البخاريان، وأبو بكر أحمد بن عدي، وأبو بكر الإسماعيلي.
ضعفه ابن عدي، ثم قال: أرجو أنه لا بأس به.
قلت: كان إماماً في التفسير.
توفي سنة ثلاث وتسعين فيما قيل، وهو غلط؛ فإن ابن عدي قال: قدم علينا جرجان سنة خمس وتسعين.
ثم وجدت وفاته في " تاريخ أبي الحسن الزنجي " في سنة ست وتسعين ومائتين، وهذا أصح من الأول.
محمد بن علي بن حسن. أبو بكر البغدادي. عن: محمود بن خداش. وعنه: أحمد بن كامل القاضي، وجماعة.
توفي سنة ثلاثمائة.
محمد بن علي بن علويه. الفقيه أبو عبد الله الجرجاني الشافعي. أحد الأئمة. تفقه على: المزني، وصار من كبار الأئمة. وحدث عن: هشام بن عمار، وأبي كريب، وجماعة. وعنه: أبو زكريا يحيى العنبري، وأبو عبد الله بن الأخرم، وجماعة.
توفي سنة ثلاثمائة.
محمد بن علي بن طرخان بن جباش. كذا ضبطه ابن ماكولا. أبو عبد الله، وأبو بكر البلخي الحافظ، ثم البيكندي.
سمع: قتيبة، ولويناً، وهشام بن عمار، وطبقتهم وأكثر الترحال.
قال ابن ماكولا: كان حافظاً للحديث حسن التصنيف.
توفي في رجب سنة ثمان وتسعين.
روى عنه: ابنه أبو بكر، والحسن بن علي الطوسي، وأبو حرب محمد بن أحمد الحافظ، وجماعة.
محمد بن عمر بن العلاء. أبو عبد الله الجرجاني الصيرفي. رحل وسمع: هدبة بن خالد، وأبا الربيع الزهراني، وجماعة. وعنه: ابن عدي، والإسماعيلي.
توفي في ربيع الأول سنة ثلاث وتسعين.
محمد بن عمر بن أبان المصري. أبو الطاهر. يروي عن: يحيى بن بكير. توفي في شوال سنة خمس وتسعين.
محمد بن عمران الجرجاني. أبو عبد الله الزاهد، المعروف بالمقابري. سمع: أحمد بن يونس اليربوعي، وسعيد بن منصور، ويحيى بن عبد الحميد الحماني.
وعنه: ابن عدي، وأبو بكر الإسماعيلي. توفي في صفر سنة إحدى وتسعين.
محمد بن عمرو بن خالد الحراني. ثم المصري، أبو علاثة. عن: أبيه. وعنه: الطبراني، وغيره. وتوفي سنة اثنتين وتسعين.
محمد بن عمير بن هشام. أبو بكر الرازي المعروف بالقماطيري الحافظ. سمع: محمد بن مهران الجمال، وأحمد بن منيع، وجماعة. وعنه: أبو زكريا العنبري، وأبو بكر الإسماعيلي، والحسن بن مهدي.
توفي سنة أربع وتسعين.
محمد بن عيسى. أبو علي الهاشمي البغدادي المعروف بالبياضي. قتلته القرامطة بطريق الحج سنة أربع.
روى عنه: محمد بن يحيى القطيعي. وعنه: أبو بكر بن مقسم في القراءات.
محمد بن عيسى بن شيبة بن الصلت بن عصفور السدوسي البصري.

نزيل مصر.
روى عن: عمه يعقوب بن شيبة، ومحمد بن وزير الواسطي، وسعيد بن يحيى بن سعيد الأموي، ومحمد بن أبي معشر نجيح، وأبي المسكين زكريا بن يحيى.
وعنه: النسائي في حديث مالك، وأبو هريرة أحمد بن عبد الله بن أبي عصام العدوي، وعبد الله بن عدي في معجمه، وسليمان الطبراني، وآخرون.
توفي في خامس جمادى الآخرة سنة ثلاثمائة.
محمد بن عيسى بن تميم المصيصي. نزيل إخميم.
يروي عن: لوين، وغيره. وهو كذاب. توفي سنة ثلاثمائة أيضاً.
محمد بن غالب. أبو عبد الله القرطبي الفقيه ابن الصفار المالكي. أحد الأئمة. أخذ عن: سحنون، وأحمد بن صالح المصري، وأحمد ابن أخي ابن وهب، ويونس بن عبد الأعلى، وجماعة.
توفي في سنة خمس وتسعين.
محمد بن الفرج بن هاشم. أبو علي السمرقندي. عن: عبد بن حميد، وموسى بن مخارق الحلواني. وعنه: محمد بن غالب بن جمهور، ومحمد بن أحمد الذهبي، وعمرو بن محمد الكرابيسي السمرقندي.
محمد بن الفضل بن سلمة. أبو عمر البغدادي الوصيفي. عن: سعيد بن منصور، وأحمد بن يونس، وحبان بن موسى، وإسماعيل بن أويس.
وعنه: أحمد بن جعفر بن سلم. توفي في رجب. قال الخطيب: ثقة.
وروى عنه أيضاً: أبو بكر النقاش، وإسماعيل الخطبي، وآخرون.
محمد بن الفضل. أبو عيسى الموصلي. عن: هشام بن عمار، ودحيم، ولوين؛ وسأل أحمد بن حنبل. وعنه: يزيد بن محمد الأزدي، وغيره. توفي سنة ست وتسعين.
محمد بن فور بن عبد الله بن مهدي. أبو بكر العامري النيسابوري. عن: يحيى بن يحيى، وإسحاق بن راهويه، وعبد الأعلى بن حماد النرسي. وعنه: أبو الطيب محمد بن عبد الله الشعيري، وأبو الفضل محمد بن إبراهيم.
توفي في ذي الحجة سنة تسع وتسعين.
محمد بن القاسم بن هلال الأندلسي. عن: أحمد بن إبراهيم الدورقي، ويونس بن عبد الأعلى. توفي سنة إحدى وتسعين.
محمد بن الليث. أبو بكر الجوهري. بغدادي ثقة. عن: جبارة بن المغلس، وغيره. وعنه: أبو علي الصواف، وأبو بكر القطيعي.
توفي سنة تسع وتسعين.
محمد بن محمد بن إسماعيل بن شداد. القاضي أبو عبد الله الجذوعي الأنصاري. عن: مسدد، وهدبة بن خالد، ومحمد بن عبد الله بن نمير، وعلي بن المديني، وعبيد الله القواريري. وعنه: إسماعيل الخطبي، ومحمد بن علي بن الهيثم المقرئ، والطبراني، وجماعة.
وثقه الخطيب، وذكر له حكاية تمت مع المعتمد، وهي في أمالي نصر المقدسي.
توفي سنة إحدى وتسعين في جمادى الآخرة.
وقد ولي قضاء واسط، وغيرها. وكان موصوفاً بالورع في أحكامه، رحمه الله.
محمد بن محمد بن أحمد بن يزيد بن مهران. أبو أحمد البغدادي. سمع: داود بن رشيد، وطبقته. روى عنه: عبد الله بن إسحاق الخراساني، وأبو بكر الشافعي.
قال الدار قطني: حافظ وليس بالقوي.
محمد بن محمد بن داود الشطوي. عن: يوسف بن موسى القطان، وطبقته. وعنه: أبو بكر الشافعي. وثقه أبو بكر الخطيب.
محمد بن محمود بن عبد الوهاب. أبو السري الأصبهاني. سمع: حبان بن بشر القاضي، وسعدويه الأصبهاني. توفي سنة أربع.
محمد بن محمود بن عدي الخراساني. أبو عمرو. سمع: علي بن خشرم، والكوسج، والطبقة. وعنه: القطيعي، وعيسى الرخجي. مستقيم الحديث.
محمد بن مسكين بن منصور بن جريج. الإفريقي المغربي. أخو القاضي عيسى بن مسكين، المذكور في هذه الطبقة.
سمع: سحنون بن سعيد، ومحمد بن شجرة، والحارث بن مسكين المصري.
وكان ثقة، فقيهاً، صالحاً، شاعراً مجوداً.
عاش ثمانين سنة، ومات سنة سبع وتسعين.
محمد بن مسلم بن عبد العزيز الأشعري الأصبهاني. عن: مجاشع بن عمرو. وعنه: الطبراني، وغيره.
محمد بن المطلب. أبو بكر الخزاعي. عن: إبراهيم بن المنذر الحزامي، وأحمد بن نصر الشهيد، ويحيى بن أيوب العابد.
وعنه: محمد بن خلف بن المرزبان، وابن نجيح، والخلدي، وأبو بكر بن غلويه المقرئ، وغيرهم. لا بأس به.
محمد بن مالك بن داود. أبو بكر الشعيري. سمع: منصور بن أبي مزاحم، والحكم بن موسى، وطائفة. وعنه: ابن قانع، والإسماعيلي، وغيرهما.
محمد بن معاذ بن سفيان بن المستهل بن أبي جامع المصري. ثم الحلبي. أبو بكر دران.

سمع: مسلم بن إبراهيم، وعبد الله بن رجاء، والقعنبي، وعمرو بن مرزوق، وأبا سلمة التبوذكي، ومحمد بن كثير العبدي، وطائفة. وعنه: أبو بكر النجاد، ومحمد بن أحمد الرافقي، وعلي بن أحمد المصيصي، وأبو القاسم الطبراني، ومحمد بن جعفر بن السقاء الحلبي.
وكان أسند من بقي بحلب. عمر دهراً.
وتوفي سنة أربع وتسعين، وهو في عشر المائة.
محمد بن موسى بن حماد. أبو أحمد البربري ثم البغدادي الحافظ الإخباري. ولد سنة ثلاث عشرة ومائتين.
وسمع: علي بن الجعد، وعبيد الله بن عمر القواريري، وعبد الرحمن بن صالح. وعنه: أحمد بن كامل، وإسماعيل الخطبي، وابن قانع، وآخرون. قال الخطيب: كان إخبارياً، فهماً، ذا معرفة بأيام الناس. وكان يخضب بالحمرة.
توفي سنة أربع أيضاً. قال الدار قطني: ليس بالقوي. قلت: أكثر عنه الطبراني.
محمد بن موسى بن عاصم. أبو عبد الله المصري. عن: يحيى بن بكير، وعمرو بن خالد، ومهدي بن جعفر الرملي. وعنه: الطبراني.
توفي سنة سبع وتسعين.
محمد بن نصر المروزي. الإمام أبو عبد الله أحد الأعلام في العلوم والأعمال. ولد سنة اثنتين ومائتين ببغداد، ونشأ بنيسابور، سكن سمرقند وغيرها. وكان أبوه مروزياً.
قال الحاكم فيه: إمام الحديث في عصره بلا مدافعة.
سمع بخراسان: يحيى بن يحيى، وإسحاق، وأبا خالد بن يزيد بن صالح، وعمرو بن زرارة، وصدقة بن الفضل المروزي، وعلي بن حجر.
وبالري: محمد بن مهران، ومحمد بن مقاتل، ومحمد بن حميد.
وببغداد: محمد بن بكار، وعبد الله القواريري، وجماعة.
وبالبصرة: أبا الربيع الزهراني، وهدبة، وشيبان، وعبد الواحد بن غياث، جماعة.
وبالكوفة: سعيد بن عمرو الأشعثي، ومحمد بن عبد الله بن نمير، وجماعة.
وبالحجاز: أبا مصعب، وإبراهيم بن المنذر الحزامي، وجماعة.
وبالشام: هشام بن عمار، وجماعة.
قلت: وبمصر: يونس بن عبد الأعلى، والربيع المرادي.
وتفقه على أصحاب الشافعي.
وقال الخطيب: حدث عن عبدان، وسمى جماعة وقال: كان من أعلم الناس باختلاف الصحابة ومن بعدهم.
قلت: روى عنه أبو العباس السراج، ومحمد بن المنذر شكر، وأبو حامد بن الشرقي، وأبو عبد الله محمد بن الأخرم، وأبو النضر محمد بن محمد الفقيه، وابنه إسماعيل بن محمد بن نصر، ومحمد بن إسحاق السمرقندي، وخلق كثير.
قال أبو بكر الصيرفي: لو لم يصنف المروزي إلا كتاب " القسامة " لكان من أفقه الناس.
وقال أبو بكر بن إسحاق الصبغي، وقيل له: ألا تنظر إلى تمكن أبي علي الثقفي في عقله؟ قال: ذاك عقل الصحابة والتابعين من أهل المدينة.
قيل: وكيف ذاك؟ قال: إن مالك بن أنس كان من أعقل أهل زمانه، وكان يقال إنه صار إليه عقول من جالسهم من التابعين، فجالسه يحيى بن يحيى النيسابوري، فاخذ من عقله وسمته، حتى لم يكن بخراسان مثله، فكان يقال: هذا عقل مالك وسمته. ثم جالس يحيى محمد بن نصر سنين، حتى أخذ من سمته وعقله، فلم ير بعد يحيى من فقهاء خراسان أعقل منه. ثم إن أبا علي الثقفي جالس محمد بن نصر أربع سنين، فلم يكن بعده أعقل منه.
وقال عبد الله محمد الإسفرائيني: سمعت محمد بن عبد الله بن عبد الحكم يقول: كان محمد بن نصر عندنا إماماً، فكيف بخراسان؟.
وقال القاضي محمد بن محمد: كان الصدر الأول من مشايخنا يقولون: رجال خراسان أربعة: ابن المبارك، وإسحاق، ويحيى، ومحمد بن نصر.
وقال ابن الأخرم: انصرف محمد بن نصر من الرحلة الثانية سنة ستين ومائتين، فاستوطن نيسابور، ولم تزل تجارته بنيسابور، أقام مع شريك له مضارب، وهو يشتغل بالعلم والعبادة. ثم خرج سنة خمس وسبعين إلى سمرقند، فأقام بها، وشريكه بنيسابور، وكان وقت مقامه هو المفتي والمقدم، بعد وفاة محمد بن يحيى، فإن حيكان - يعني يحيى بن محمد بن يحيى - ومن بعده أقروا له بالفضل والتقدم.
قال ابن الأخرم: ثنا إسماعيل بن قتيبة: سمعت محمد بن يحيى غير مرة، إذا سئل عن مسألة يقول: سلوا أبا عبد الله المروزي.
وقال أبو بكر الصبغي: أدركت إمامين لم أرزق السماع منهما: أبو حاتم، الرازي، ومحمد بن نصر المروزي. وأما عبد بن ربيعة، فما رأيت أحسن صلاةً منه. ولقد بلغني أن زنبوراً قعد على جبهته، فسال الدم على وجهه ولم يتحرك.

وقال ابن الأخرم: ما رأيت أحسن صلاةً من محمد بن نصر. كان الذباب يقع على أذنه، فيسيل الدم، ولا يذبه عن نفسه. ولقد كنا نتعجب من حسن صلاته وخشوعه، وهيبته للصلاة. كان يضع رقبته على صدره، فتتصلب كأنه خشبة منصوبة. وكان من أحسن الناس، خلقاً، كأنما فقئ في وجهه حب الرمان، وعلى خديه كالورد ولحيته بيضاء.
وقال أحمد بن إسحاق الصبغي: سمعت محمد بن عبد الوهاب الثقفي يقول: كان إسماعيل بن أحمد والي خراسان يصل محمد بن نصر في السنة بأربعة آلاف درهم، ويصله أخوه إسحاق بمثلها، ويصله أهل سمرقند بمثلها، فكان ينفقها من السنة إلى السنة من غير أن يكون له عيال. فقيل له: لو ادخرت لنائبة.
فقال: سبحان الله أنا بقيت بمصر كذا وكذا سنة، قوتي وثيابي وكاغدي وحبري، وجميع ما ينفق على نفسي في السنة عشرين درهماً، فترى إن ذهب ذا لا يبقى ذاك؟.
وقال السليماني: محمد بن نصر إمام الأئمة الموفق من السماء، سكن سمرقند. سمع: يحيى بن يحيى، وعبدان، والمسندي، وإسحاق.
له كتاب " تعظيم قدر الصلاة " ، وكتاب " رفع اليدين " ، وغيرهما من الكتب المعجزة.
ومات وصالح جزرة في سنة أربع.
أنبأني جماعة قالوا: ثنا أبو اليمن، نا أبو منصور، نا أبو بكر الخطيب، أنا الجوهري، أنا ابن حيويه، ثنا عفان بن جعفر اللبان: حدثني محمد بن نصر قال: خرجت من مصر ومعي جارية لي. فركبت البحر أريد مكة، فغرقت، فذهب مني ألف جزء، وصرت إلى جزيرة، أنا وجاريتي، فما رأينا فيها أحداً، وأخذني العطش، فلم أقدر على الماء، فوضعت رأسي على فخذ جاريتي مستسلماً للموت، فإذا رجل قد جاءني ومعه كوز، فقال لي: هاه.
فشربت وسقيتها، ثم مضى، فما أدري من أين جاء، ولا من أين ذهب.
وقال أبو الفضل محمد بن عبيد الله البلعمي: سمعت الأمير إسماعيل بن أحمد يقول: كنت بسمرقند، فجلست يوم للمظالم، وجلس أخي إسحاق إلى جنبي، إذ دخل أبو عبد الله محمد بن نصر، فقمت له إجلالاً لعلمه، فلما خرج عاتبني أخي وقال: أنت والي خراسان، تقوم لرجل من الرعية! هذا ذهاب السياسة.
فبت تلك الليلة وأنا منقسم القلب، فرأيت النبي صلى الله عليه وسلم، فأخذ بعضدي، فقال لي: ثبت ملكك وملك بنيك بإجلالك محمد بن نصر.
وكان محمد بن نصر زوج خنة، بخاء معجمة ثم نون، أخت يحيى بن أكثم القاضي.
توفي بسمرقند، في المحرم سنة أربع وتسعين.
وقال أبو عبد الله بن مندة في مسألة الإيمان: صرح محمد بن نصر في كتاب " الإيمان " بأن الإيمان مخلوق، فإن الإقرار والشهادة، وقراءة القرآن بلفظه مخلوق. وهجره على ذلك علماء وقته، وخالفه أئمة أهل خراسان، والعراق.
قلت: لو أننا كلما أخطأ إمام مجتهد في مسألة خطأً مغفوراً له هجرناه وبدعناه، لما سلم أحد من الأئمة، والله الهادي للحق، والراحم للخلق.
وقال ابن حزم في بعض تواليفه: أعلم الناس من كان أجمعهم للسنن، وأضبطهم لها، وأذكرهم لمعانيها ولأحوال الصحابة. ولا نعلم هذه الصفة أتم منها في محمد بن نصر المروزي، فلو قال قائل: ليس لرسول صلى الله عليه وسلم حديث، ولا لأصحابه إلا وهو عند محمد بن نصر، لما بعد عن الصدق.
محمد بن نصر. أبو جعفر البغدادي المقرئ الصائغ. عن: إسماعيل بن أويس، وأبي مصعب. وعنه: ابن قانع، وابن علم، وجماعة.
وكان مقرئاً. توفي سنة سبع وتسعين.
وعنه أيضاً: الطبراني، وأحمد بن عثمان الأبهري شيخ ابن مندة.
محمد بن نصر بن حميد البزاز البغدادي. صاحب حديث.
روى عن: إسماعيل بن إبراهيم، ويحيى بن أيوب المقابري، ومحمد بن قدامة الجوهري، ونحوهم. روى عنه: الطبراني، وابن قانع، وغيرهما.
محمد بن نصر. أبو جعفر الهمداني حمويه. صدوق رحال. سمع: عبد الرحمن بن إبراهيم دحيم، ومحمد بن رمح، وحرملة، وطبقتهم. وعنه: أحمد بن إسحاق بن منجاب، وأبو القاسم الطبراني، وجماعة، وابن أبي داود مع تقدمه.
محمد بن النضر. هو محمد بن أحمد.
محمد بن النضر بن سلمة بن الجارود بن يزيد. الحافظ أبو بكر الجارودي النيسابوري الفقيه الحنفي، قاله الحاكم. كان شيخ وقته حفظاً وكمالاً ورئاسة، وأبوه وجده كلهم رأييون.
سمع: إسحاق بن راهويه، وعمر بن زرارة، وسويد بن سعيد، ومحمد بن عبد الملك بن أبي الشوارب، وأبا كريب، وإسماعيل ابن سبط السندي، وطائفة.

وعنه: إمام الأئمة ابن خزيمة، وأبو عمرو الحيري، وأبو حامد بن الشرقي، وأبو الفضل محمد بن إبراهيم، وطائفة.
وكان رفيق مسلم في الرحلة.
قال ابن أبي حاتم: سمعت منه بالري، وهو صدوق.
وقال أبو أحمد الحاكم: كان محمد بن يحيى يستعين بعربية أبي بكر الجارودي في مصنفاته، ويبيته عندي.
وقال محمد بن يعقوب الأخرم: لما قتل أحمد الخجستاني حيكان هم بقتل الجارودي، فلبس الجارودي عباءةً وخرج مع الجمالين إلى أصبهان.
قلت: ثم رجع بعد إلى بلده.
وتوفي في ربيع الأول سنة إحدى وتسعين. وكانت له جنازة مشهودة.
يقال: إن النسائي روى عنه، فيحقق.
محمد بن النضر بن عبد الوهاب النيسابوري. أخو أحمد بن النضر، سماعه وسماع أخيه واحد كما في ترجمة أحمد. رويا عن: إسحاق بن راهويه، وعبيد الله بن معاذ، وهذه الطبقة.
وقد قال البخاري حديثاً عن محمد: ثنا عبيد الله بن معاذ، فذكر حديثاً.
قال الحاكم: روى البخاري عنهما في " الجامع الصحيح " .
ذكره، الحاكم في ترجمة محمد.
محمد بن هارون. أبو موسى الأنصاري الزرقي. عن: يونس بن عبد الأعلى، وأبي الربيع عبيد الله بن الحارث. وعنه: محمد بن مخلد، والطبراني. وثقه الخطيب. ومات في سنة ثلاث وتسعين.
محمد بن الوليد. المعروف بابن ولاد التميمي النحوي. صاحب التصانيف في علم العربية. أخذ عن: المبرد، وثعلب. مات كهلاً سنة ثمان وتسعين ومائتين.
محمد بن ياسين بن النضر. أبو بكر الباهلي. الفقيه النيسابوري. يروي عن: إسحاق بن راهويه، وعثمان بن أبي شيبة. وعنه: محمد بن صالح بن هانئ، وغيره. توفي سنة ثلاث وتسعين ومائتين.
محمد بن يحيى بن مالك الضبي الأصبهاني. عن: أبي عمار الحسين بن حريث، ومحمود بن غيلان. وعنه: أبو أحمد العسال، والطبراني، وأبو الشيخ. توفي في صفر سنة إحدى وتسعين.
محمد بن يحيى بن سليمان. أبو بكر المروزي. سمع: عاصم بن علي، وأبا عبيد القاسم بن سلام، وخلف بن هشام، وبشر بن الوليد، وعلي بن الجعد، وجماعة.
وأكثر عن عاصم. وعنه: أبو بكر النجاد، وأبو بكر الشافعي، ومخلد الباقرحي، وابن عبيد العسكري، وسليمان الطبراني، وطائفة.
قال الدار قطني: صدوق.
قلت: هو من كبار شيوخ الإسماعيلي.
توفي رحمه الله تعالى ببغداد في شوال سنة ثمان وتسعين ومائتين.
محمد بن يحيى بن محمد. أبو سعيد البغدادي، حامل أكفانه. سمع أبا بكر، وعثمان ابني أبي شيبة، وأحمد بن منيع، وسوار بن عبد الله القاضي، وجماعة. وعنه: أهل دمشق، وأبو علي بن هارون، والفضل بن جعفر، وأبو عمر بن فضالة، وأبو بكر النقاش، وجماعة.
توفي سنة تسع وتسعين.
قال الخطيب: بلغني أنه غسل وكفن، فلما كان في الليل، جاءه نباش فنبشه، فلما حل أكفانه قعد، فهرب النباش، فقام وأتى منزله حاملاً كفنه، فعاد حزن أهله فرحاً.
ومثله أيضاً سعير بن الخمس. فإنه لما وضع في لحده اضطرب، فحلت أكفانه، فقام. وولد له بعد ذلك مالك بن سعير.
محمد بن يعقوب. أبو بكر البغدادي. عرف بابن القلاس، بالقاف. عن: علي بن الجعد، وحماد بن إسحاق الموصلي. وعنه: ابن مخلد، وأحمد بن جعفر بن سالم الجيلي.
صدوق. ومات سنة خمس وتسعين ومائتين.
محمد بن يزيد بن محمد بن عبد الصمد. أبو الحسن الدمشقي، مولى بني هاشم. عن: صفوان بن صالح المؤذن، وموسى بن أيوب النصيبي، وسليمان ابن بنت شرحبيل، وأبي نعيم الحلبي، وجماعة.
وعنه: سبط عدي بن يعقوب، وجعفر بن محمد الكندي، وأبو عمر بن فضالة، وسليمان الطبراني، وعبد الله بن الناصح، ومظفر بن حاجب، وجماعة.
توفي سنة تسع وتسعين. وقع لنا جزء صغير من حديثه يعلو.
محمد بن يعقوب بن أبي يعقوب الأصبهاني. عن: عباد بن يعقوب الرواجني، وغيره. وعنه: أبو الشيخ. توفي سنة ثمان وتسعين.
محمد بن يعقوب بن سورة البغدادي. عن: أبي الوليد الطيالسي. وعنه: الطبراني.
محمد بن يعقوب البصري الأعلم. عن هدبة بن خالد، وأبي الربيع الزهراني. وعنه: ابن قانع، وأبو بكر الشافعي أحاديث.
محمد بن يوسف بن يعقوب. أبو بكر الرازي المقرئ. حدث عن: محمد بن حميد الرازي، ومحمد بن هاشم البعلبكي. روى عنه: محمد بن العباس بن نجيح، وحبيب القزاز، وأبو بكر النقاش.

قال الدار قطني: دجال يضع الحديث والقراءات. وضع من المستندات ما لا يضبط.
قدم بغداد قبل الثلاثمائة.
محمد بن يوسف. أبو جعفر البارودي الإسكافي. حدث ببغداد عن: أبي عتبة الحمصي، وطبقته. وعنه: محمد بن مخلد، وعبد الله بن شهاب العكبري. توفي سنة سبع وتسعين.
محمد بن يوسف بن عاصم بن شريك. أبو بكر البخاري الحافظ. رحال، سمع: يعقوب الدورقي، وبشر بن آدم، ويوسف بن موسى القطان، وعدة.
محمد بن يوسف. أبو جعفر التركي الفرغاني ثم البغدادي. سمع: سريج بن يونس، وعيسى بن إبراهيم التركي، وعيسى بن سالم الشاشي، ومحمد بن جعفر الوركاني. وعنه: أحمد بن كامل، وعمر بن مسلم، والطبراني، وجماعة.
وثقه الخطيب. وتوفي سنة خمس وتسعين ومائتين.
محسن بن جعفر بن علي بن محمد بن علي بن موسى بن جعفر الصادق العلوي. خرج بناحية الشام سنة ثلاثمائة، فحاربه ابن كيغلغ، فظفر به فقتله، وبعث برأسه إلى بغداد، فنصب مع أعلام له منكسة.
محمود بن أحمد بن الفرج. أبو حامد الزبيري الأصبهاني. عن: إسماعيل بن عمرو البجلي، ومحمد بن المنذر البغدادي. وكان ثقة.
روى عنه: أبو الشيخ، والطبراني، ومحمد بن أحمد بن محمد بن يعقوب الأصبهاني.
وهو من ولد الزبير بن بكار.
مات سنة ثلاث وتسعين، وقيل: سنة تسعين.
محمود بن والان بن موسى. أبو حامد العدوي الأديب. ثقة كثير الحديث. عاش نيفاً وتسعين سنة.
سمع: قتيبة، وسويد بن نصر، وجماعة. ومات سنة ثلاث وتسعين.
محمود بن محمد المروزي. مشهور. طوف وسمع: داود بن رشيد، وعلي بن حجر، وطبقتهما. وعنه: الطستي، وابن الصواف، والطبراني. مستقيم الحديث. مات سنة سبع وتسعين.
محمود بن علي بن مالك الشيباني. أبو حامد المديني البزاز. عن: محمد بن منصور الجواز، وهارون بن موسى الفروي، ومحمد بن أحمد بن يعقوب الشيباني، والمخزومي. وعنه: محمد بن أحمد بن يعقوب الأصبهاني، والطبراني، وأبو الشيخ.
وثقه أبو نعيم. ومات سنة ثلاثمائة.
مسبح بن حاتم بن ماور العكي. بالبصرة. مات سنة ثمان وتسعين.
مسور بن قطن بن إبراهيم. أبو الحسن النيسابوري. قال الحاكم: كان من مزكي عصره، والمقدم في الزهد والورع والعقل.
سمع: يحيى بن يحيى؛ وتورع من الرواية عنه لصغر سنه.
وسمع: جده لأمه بشر بن الحكم، وأبا زاهر، وداود بن رشيد. وطوف.
وعنه: ابن الشرقي، ومحمد بن صالح، وأبو الوليد الفقيه، وجماعة.
مات سنة ثلاثمائة.
مسلم بن أحمد بن أبي عبيدة. أبو عبيدة الليثي القرطبي، صاحب القبلة. رحل سنة ست وخمسين، فسمع: يونس بن عبد الأعلى، والربيع المرادي، والمزني، وابن عبد الحكم، وجماعة.
قال أحمد بن عبد البر: كان من أصوف أهل زمانه، وكان مولعاً بالفلك والنجوم. وكان إذا صلى يشرق قليلاً نحو مدينة قرطبة. روى عنه: قاسم بن أصبغ، وعبد الله بن يونس.
مات سنة خمس وتسعين ومائتين.
مسلم بن سعيد الأشعري. أبو سلمة. سمع: مجاشع بن عمرو سنة ثلاثين، وبكار بن الحسن. وعنه: أبو الشيخ، وشيخه مجاشع يروي عن: الليث، وابن قطيعة.
مات سنة تسع وتسعين.
مسلم بن عبد الله بن مكرم البارودي. المؤدب ببغداد. عن: عمرو بن مرزوق، ويحيى بن هاشم. وعنه: إسماعيل الخطبي، وأبو بكر الشافعي، وابن العلاء الجوزجاني. مات سنة ثلاث وتسعين.
مضارب بن إبراهيم. ابو الفضل النيسابوري الأديب، أوحد عصره ببلده في العربية. سمع: ابن راهويه. وعنه: أبو عمرو بن مطر. مات سنة سبع وتسعين.
معمر بن محمد بن زيد بن الأشهب البلخي. سمع من: شهاب بن معمر العوفي، ومكي بن إبراهيم، وعصام بن يوسف البلخيين.
وطال عمره. وعنه: عبد الرحمن بن حامد بن متويه البلخي.
مات في جمادى الأولى سنة ست وتسعين ومائتين.
ممشاذ الدينوري. من كبار الصوفية. صحب يحيى بن الجلاء، وغيره.
ومن قوله: جماع المعرفة صدق الإفتقار إلى الله.
وقال فارس الدينوري: خرج ممشاذ من باب الدار، فنبح كلب فقال: لا إله إلا الله، فمات الكلب مكانه. مات سنة تسع وتسعين ومائتين.
موسى بن إسحاق بن موسى الخطمي الأنصاري.

أبو بكر الفقيه الشافعي، كان قاضياً على الأهواز. وولي قضاء نيسابور. وحدث عن: عيسى قالون، وأحمد بن يونس، وعلي بن الجعد. وكان يضرب به المثل في ورعه وصيانته في القضاء. وعنه: حبيب القزاز، وابن ماسي، وعبد الباقي بن قانع.
قال ابن أبي حاتم: كتبت عنه، وهو ثقة صدوق.
وقد أقرأ الناس القرآن. ويقال: مولده سنة عشر ومائتين. ومات سنة سبع وتسعين ومائتين.
موسى بن أفلح البخاري البيقاري. عن: أبي حذيفة إسحاق بن بشر، وأحمد بن حفص، والمسندي. وعنه: أحمد بن عدل، وخلف الخيام. توفي في جمادى الأولى سنة إحدى وتسعين. وكان شيخاً معمراً.
موسى بن خازم بن سيار. أبو عمران الأصبهاني. عن: حاتم بن عبد الله النميري، ومحمد بن بكير الحضرمي. وعنه: الطبراني، وأحمد بن بندار الشعار. مات سنة ثلاث وتسعين. ورخه أبو نعيم.
موسى بن عبد الحميد بن عصام الجرجاني. أبو يحيى. عن: أبيه، وإسماعيل المزني الفقيه؛ وجالس داود الظاهري. وعنه: عبد الله بن محمد بن شيبة، وأحمد بن محمد بن صالح الهمداني.
مات على رأس سنة ثلاثمائة.
موسى بن محمد بن موسى الذهلي الأعين. أبو عمرو النيسابوري. سمع: يحيى بن يحيى، وسعد بن يزيد الفراء. وعنه: أبو العباس بن حمدان، وأبو الوليد الفقيه، وأحمد بن الخضر شيخ الحاكم.
مات سنة إحدى وتسعين ومائتين.
موسى بن هارون بن عبد الله. أبو عمران البزار. كان إمام عصره في الحفظ والإتقان. سمع: قتيبة، وأحمد بن حنبل، وإسحاق، وعلي بن الجعد، وخلق. وعنه: دعلج، وأبو الطاهر الذهلي، وآخرون.
قال الصبغي: ما رأينا في حفاظ الحديث أهيب ولا أروع من موسى بن هارون.
مات في شعبان سنة ثلاث وتسعين. قصر الحاكم في ترجمته.
موسى بن هارون بن سعيد الأصبهاني. أبو عمران، يعرف بالأصم. ربما التبس بالذي قبله. وهذا يروي عن: سويد بن سعيد، وأبي خيثمة زهير بن حرب، ومصعب بن عبد الله الزبيري، وجماعة سواهم.
روى عنه: أبو الشيخ، وأبو بكر محمد بن أحمد بن عبد الوهاب المقرئ، ومحمد بن جعفر بن يوسف، وأهل أصبهان.
فإذا قال الأصبهاني: حدثنا موسى بن هارون، فإياه يريد. ومات هذا الأصبهاني في حدود سنة ثلاث وتسعين ومائتين.
موسى بن هشام الدينوري. حدث بدمشق. عن: عبد الله بن هانئ، وعلي بن المبارك الصنعاني. وعنه: أبو علي بن آدم، وأحمد بن الرومي، وأبو أحمد بن عدي، وغيرهم. مات على رأس الثلاثمائة.
حرف النون.
نصر بن أحمد. أبو محمد الكندي البغدادي الحافظ. أحد الأئمة، ويعرف بنصرك. سمع: محمد بن بكار، وعبد الأعلى بن حماد، والقواريري. وعنه: خلف الخيام، وابن عقدة.
حمله أمير بخارى خالد بن أحمر الذهلي إليه، فأقام عنده، وصنف له " المسند " .
ومات في سنة ثلاث وتسعين، وعاش سبعين سنة.
نصر بن سياد بن فتح. أبو الليث السمرقندي المحدث الرحال المصنف. عن: يونس بن عبد الأعلى، وعبد بن حميد، والدارمي. وعنه: محمد بن إسحاق العصفري، وأحمد بن محمد الكرابيسي. مات سنة ثلاث وتسعين.
نصر بن عبد الحميد القراطيسي. أبو حبيب المصري، الرجل الصالح. عن: نعيم بن حماد، ويحيى بن بكير. مات سنة سبع وتسعين.
نوح بن منصور. أبو مسلم البغدادي. حدث بشيراز. وكانت عنده كتب الشافعي.
عن: الزعفراني، والربيع، ويونس بن عبد الأعلى، والحسن بن عرفة، ومحمد بن عبد الله المخرمي. روى عنه: الطبراني، وأبو الشيخ، ومطهر بن أحمد شيخ أبي نعيم.
مات بفارس سنة خمس وتسعين.
حرف الهاء.
هارون بن موسى بن شريك الدمشقي المقرئ. أبو عبد الله الأخفش صاحب ابن ذكوان. قرأ عليه، وسمع أبا مسهر. قرأ عليه: ابن الأخرم المقرئ، والنقاش؛ وروى عنه: الطبراني، وأبو أحمد بن الناصح.
مات سنة ثلاث وتسعين على الصحيح. وقيل: سنة إحدى.
هبيرة بن محمد بن عبد الحميد. أبو أحمد المصري. عن: عيسى بن زغبة، وغيره. مات سنة سبع وتسعين.
هميم بن همام. أبو العباس الطبري. طوف وسمع: أبا مصعب، ومحمد بن أبي معشر. وعنه: أبو أحمد الغطريفي بن عبد الملك، وأهل جرجان. مات سنة ثلاث وتسعين ومائتين.
حرف الواو.
وحيد بن عمر بن هارون البخاري الفقيه.

روى عن: إسحاق بن راهويه، وأبي مصعب الزهري، وطبقتهما. وعنه: خلف الخيام، وأبو الأسود أحمد بن إبراهيم، وغيرهما. توفي سنة ثلاث وتسعين.
وكيع بن إبراهيم بن عيسى الموصلي. عن: سفيان بن وكيع، ولوين، وأبي عمار الحسين بن حرث. وكتب عنه النسائي.
وروى عنه: يزيد بن محمد. مات سنة سبع وتسعين.
الوليد بن حماد بن جابر الرملي الزيات. سمع: سليمان بن عبد الرحمن، ويزيد بن موهب الرملي. وعنه: الطبراني، وابن عدي، وجماعة. كان على رأس الثلاثمائة.
حرف الياء.
يحيى بن أحمد زياد. أبو منصور السفياني الهروي. سمع: خالد بن الصباح، ويحيى بن معين، وأحمد بن سعيد الدارمي. وعنه: أبو إسحاق البزار الحافظ، والفضل بن العباس، وأبو الفضل بن حمدويه.
مات سنة ثمان وتسعين ومائتين.
يحيى بن الحسين بن القاسم بن طباطبا العلوي. كان قد غلب على اليمن، ودعي له بصنعاء وما والاها عنه. وضربت السكة باسمه. ثم خرج من صنعاء بعد غلبة القرامطة، فصار إلى صعدة، وتسمى بالهادي أبي الحسن. وملك نجران وتلك النواحي، وخطب له بأمير المؤمنين. وكان حسن السيرة.
مات سنة ثمان وتسعين؛ قام بعده ولده محمد، ولقب المرضى.
يحيى بن زكريا الثقفي القرطبي. المعروف بابن الساق. سمع: يحيى بن إبراهيم بن .....، وأبان بن عيسى، ومحمد بن وضاح، وعامر بن معاوية، وطائفة. وحج متأخراً، فسمع من النسائي. وكان صواماً صالحاً عالماً. أخذ الناس عنه.
ومات في رمضان سنة ثمان وتسعين.
يحيى بن عبد الله بن الحريش. أبو عبد الله. عن: أبي الأشعث العجلي، وزياد بن أيوب. وعنه: أبو الشيخ. وثقه أبو نعيم. وكان أصبهاني. مات سنة ست وتسعين.
يحيى بن عبد الله بن حجر بن عبد الجبار بن وائل الحضرمي. عن: عمه محمد بن حجر، عن أقاربهم. وعنه: الطبراني. مات سنة إحدى وتسعين.
يحيى بن عبد الباقي الأذني. محدث ثقة. سمع: محمد بن سليمان لوين، وغيره. وعنه: الطبراني، وابن قانع.
مات سنة اثنتين وتسعين في ذي القعدة.
يحيى بن عبد العزيز بن المختار القرطبي. ثقة، مفتي. سمع: العبسي، ويونس بن عبد الأعلى، وجماعة. روى عنه: أحمد بن نصر، وحبيب بن الربيع، ومحمد بن قاسم، وأحمد بن بشر. مات سنة تسع وتسعين.
يحيى بن علي بن أبي منصور المنجم النديم. من كبار المعتزلة ومصنفيهم. نادم المعتضد وابنه المكتفي، وله كتاب في أخبار الشعراء، وله تصانيف في الاعتزال. مات سنة ثلاثمائة، وعاش ستين سنة.
يحيى بن محمد بن البختري الحنائي. أبو زكريا البغدادي. سمع: طالوت بن عباد، وشيبان بن فروخ. وعنه: أبو مسلم الكجي مع تقدمه، وأبي عبيد العسكري، والإسماعيلي. مات سنة تسع وتسعين.
يحيى بن محمد بن عمران الحلبي. ثم البالسي. عن: هشام بن عمار، ودحيم، وابن مصفى. وعنه: الطبراني، وأبو بكر النقاش، وابن عدي، وحمزة الكناني.
يحيى بن المعافى بن يعقوب الكندي الموصلي. الفقيه الحنفي. أفتى وكتب الشروط.
وروى عن: غسان بن الربيع، وسعيد بن منصور، وأحمد بن يونس، وجماعة. وكتب الناس عنه. وولي قضاء ملطية. روى عنه: يزيد بن محمد الأزدي، وغيره.
مات سنة ثلاث وتسعين.
يحيى بن منصور. أبو سعيد الهروي الإمام. كان آيةً في العلم والزهد، حتى قيل إنه لم ير مثل نفسه.
روى عن: سويد بن نصر، وغيره. روى عنه: أحمد بن عيسى الغيزاني. ومات في ذي الحجة سنة ثلاث وتسعين.
يحيى بن نافع بن خالد المصري. أبو حبيب. سمع: ابن أبي مريم. وعنه: الطبراني. مات في ربيع الأول سنة إحدى وتسعين.
يعقوب بن إسحاق بن يعقوب بن حميد الطائي الموصلي. روى عن: جبارة بن المغلس، وابن عمار. قال الأزدي: مات سنة سبع أو ثمان وتسعين.
يعقوب بن علي بن إسحاق الناقد. أبو يوسف الكوفي. مات بمصر سنة ثلاث وتسعين.
يعقوب بن غيلان العماني. حدث بالبصرة عن: سعيد بن عروة. وعنه: الطبراني. مات سنة ثلاث وتسعين.
يعقوب بن الوليد بن محمد بن القاسم. ابو يوسف الأيلي. عن: ابن صالح، ويحيى بن بكير. مات سنة ثلاثمائة.
يعقوب بن يوسف بن الحكم الجوباري الجرجاني.

روى عن: الفلاس ببغداد. وعن: محمد بن خالد بن خداش. وعنه: ابن عدي، والإسماعيلي، وغيرهما. مات سنة ثلاث وتسعين.
يوسف بن الحكم. أبو علي الضبي البغدادي الخياط. صدوق. سمع: بشر بن الوليد. وعنه: الطبراني، والجعابي. مات سنة تسع وتسعين.
يوسف بن عاصم الرازي. أبو يعقوب. ثقة. رحل وسمع: هدبة، ومحمد بن عبد الله بن نمير، وسويد بن سعيد. وعنه: أبو سعيد الرازي، وعلي بن أحمد بن صالح، وجماعة. مات سنة ثمان وتسعين.
يوسف بن موسى المروروذي القطان. حج وحدث بالعراق عن: ابن راهويه، وأبي معمر القطيعي، وأحمد بن صالح المصري.
وعنه: ابن عقدة، وأبو بكر الشافعي، وجماعة من آخرهم أحمد بن يوسف بن خلاد.
وثقه الخطيب. ومات سنة ثلاث وتسعين.
يوسف بن يعقوب بن إسماعيل بن حماد بن زيد بن درهم البصري. ثم البغدادي. القاضي أبو محمد مولى الأزد. سمع: مسلم بن إبراهيم، وسليمان بن حرب، وجماعة. ولي قضاء البصرة وواسط، وضم إليه قضاء الجانب الشرقي ببغداد.
وكان عفيفاً مهيباً، ثقة عالماً، مصنفاً.
وعنه: دعلج، وابن ماسي، وعلي بن محمد بن كيسان، وطائفة. مات سنة سبع وتسعين ومائتين.
الكنى
أبو جعفر بن ماهان الرازي. سمع: هشام بن عمار، ودحيماً. وعنه: أبو الشيخ. كان على رأس الثلاثمائة.
بسم الله الرحمن الرحيم
ربنا أفرغ علينا صبراً
الطبقة الحادية والثلاثون احداث
القرن الرابع
وما جرى فيه من الحوادث الكبار من كلام ابن الجوزي، وغيره.
الأحداث من سنة 301إلى 310
أحداث سنة إحدى وثلاثمائة
القبض على الوزير الخاقاني في أولها قبض المقتدر على وزيره أبي علي الخاقاني، وعلى ابنيه، وأبي الهيثم بن ثوابة.
وكان قد مضى بليق المؤنسي في ثلاثمائة راكب إلى مكة لإحضار علي بن عيسى للوزارة، فقدم في عاشر المحرم، فقلد وسلم إليه الخاقاني ومن معه فصادره مصادرة قريبة، ورفق بهم، وعدل في الرعية، وعف عن المال، وأحسن السياسة، واتقى الله، وأبطل الخمور. قاله ثابت بن سنان، فقال: وحدثني بعد عزله من الوزارة قال: قال لي ابن الفرات بعد صرفي وتوليته: أبطلت الرسوم، وهدمت الارتفاع.
فقلت: أي رسم أبطلت؟ قال: المكس بمكة.
فقلت: أهذا وحده أبطلت؟ وقد أبطلت ما ارتفاعه في العام خمسمائة ألف دينار، ولم أستكثر هذا القدر في جنب ما حططته عن أمير المؤمنين من الأوزار. ولكن انظر مع ما حططت إلى ارتفاعي وارتفاعك. فقدم الخادم قبل أن يجيب.
" تولية محمد بن يوسف القضاء " وفي صفر سأل علي بن عيسى أن يقلد القضاء أبا عمر محمد بن يوسف وعرفه فضله ومحله، فقلده قضاء الجانبين.
وبقي على قضاء مدينة المنصور أبو جعفر أحمد بن إسحاق بن البهلول.
ركوب المقتدر إلى الشماسية وفيها ركب المقتدر من داره إلى الشماسية، وهي أول ركبة ظهر فيها للعامة.
محنة الحلاج وفيها أدخل حسين بن منصور الحلاج مشهوراً على جمل إلى بغداد، وكان قد قبض عليه بالسوس وحمل إلى علي بن أحمد الراسبي، فأقدمه إلى الحضرة، فصلب حياً، ونودي عليه: هذا أحد دعاة القرامطة فاعرفوه. ثم حبس في دار السلطان.
وظهر عنه بالأهواز وببغداد أنه ادعى الإلهية، وأنه يقول بحلول اللاهوت في الأشراف، وأن مكاتباته تنبئ بذلك.
وقيل: إن الوزير علي بن عيسى أحضره وناظره، فلم يجد عنده شيئاً من القرآن ولا الحديث ولا الفقه، فقال له: تعلمك الوضوء والفرائض أولى بك من رسائل لا تدري ما فيها - وكانوا قد وجدوا في منزله رقاعاً فيها رموز - ثم تدعي، ويلك، الإلهية، وتكتب إلى تلاميذك: " من النور الشعشعاني " ! ما أحوجك إلى الأدب.
وحبس. فاستمال بعض أهل الدار بإظهار السنة، فصاروا يتبركون به، ويسألونه الدعاء. وستأتي أخباره في ما بعد.
تقليد ابن المقتدر أعمال مصر والمغرب وفيها قلد أبو العباس بن المقتدر أعمال مصر والمغرب، وله أربع سنين، واستخلف له مؤنس الخادم.
تقليد علي بن المقتدر الري وقلد علي بن المقتدر الري ونواحيها، واستخلف له عليها.
اعتقال ابن ثوابة الكاتب ونفذ محمد بن ثوابة الكاتب إلى الكوفة، وسلم إلى إسحاق بن عمران، فاعتقله حتى مات.
مقتل أحمد بن إسماعيل الساماني

وفيه ورد الخبر أن غلمان أحمد بن إسماعيل قتلوه على نهر بلخ، وقام ابنه نصر بن أحمد، فبعث إليه المقتدر عهده بولاية خراسان.
مقتل أبي سعيد الجنابي وفيها قتل أبو سعيد الجنابي القرمطي المتغلب على هجر؛ قتله غلامه الخادم الصقلبي، لكونه أراده على الفاحشة، فلما دخل إليه قتله. قال: وما زال يفعل ذلك بواحد واحد حتى قتل أربعة من الأعيان، ثم دعاء بالخامس، فلما رأى القتلى صاح، فصاح النساء، واجتمعوا على الخادم فقتلوه وكان ابو سعيد الجنابي قد هزم جيوش المعتضد ثم وادع المعتضد القتال فكف عنه وبقي بهجر من ناحية البرية إلى هذا الوقت إلى هذا الوقت.
قال ثابت: وكان علي بن عيسى أشار بمكاتبة أبي سعيد بن بهرام الجنابي والإعذار إليه وحضه على الطاعة، ووبخه على ما يحكى عنه وعن أصحابه من ترك الصلاة والزكاة واستباحة المحرمات؛ ثم توعده وتهدده. فبلغ الرسل وهم بالبصرة مقتله، فكتبوا إلى الوزير، فكتب إليهم: أن سيروا إلى من قام بعده. فساروا وأوصلوا الكتاب إلى أولاده، فكتبوا جوابه، فكان: للوزير أبي الحسن من إخوته، سلام على الوزير، فإنا نحمد إليه الله الذي لا إله إلى هو، ونسأله أن يصلي على سيدنا محمد.
وفيه: فأما ما ذكره عنا من انفرادنا عن الجماعة، فنحن، أيدك الله، لم ننفرد عن الطاعة والجماعة، بل أفردنا عنها، وأخرجنا من ديارنا، واستحوا دماءنا، ونحن نشرح للوزير حالنا: كان قديم أمرنا أنا كنا مستورين مقبلين على تجارتنا ومعايشنا، ننزه أنفسنا عن المعاصي، ونحافظ على الفرائض، فنقم علينا سفهاء الناس وفجارهم ممن لا يعرف بدين، وأكثروا التشنيع علينا حتى جمع الناس علينا، وتظاهروا وشهدوا علينا بالزور، وأن نساءنا بيننا بالسوية، وأنا لا نحرم حراماً، ولا نحلل حلالاً، فخرجنا هاربين، ومن بقي منا جعلوا في رقابهم الحبال والسلاسل.. إلى أن قال: فأجلونا إلى جزيرة، فأرسلنا إليهم نطلب أموالنا وحرمنا، فمنعوناها، وعزموا على حربنا، فحاكمناهم إلى الله، وقال تعالى: " ومن " عاقب بمثل ما عوقب به " ثم بغي عليه لينصرنه الله " ، فنصرنا الله عليهم. وأما ما ادعي علينا من الكفر وترك الصلاة فنحن تائبون مؤمنون بالله.
فكتب الوزير يعدهم الإحسان.
مسير المهدي صاحب إفريقية إلى لبدة وفيها سار المهدي صاحب إفريقية يريد مصر في أربعين ألفاً من البربر في البر والبحر، ونزل لبدة، وهي من الإسكندرية على أربعة مراحل. وكان بمصر تكين الخاصة، ففجر النيل، فحال الماء بينهم وبين مصر.
وقعة برقة قال المسبحي: فيها كانت وقعة برقة، وكان عليها المنصور، فسلمها وانهزم إلى الإسكندرية.
حرب حباسة الكتامي والعباسيين بمصر وفيها سار أبو داود حباسة بن يوسف الكتامي البربري في جيش عظيم قاصداً إلى مصر مقدمة بين يدي القائم محمد، فوصل إلى الجيزة، وهم بالدخول إلى مصر فغلط المخاضة ونذر به، فخرج إليه عسكر، فحالوا بينه وبين الدخول، وأعانهم زيادة النيل، فرد إلى الإسكندرية، فقتل وأفسد.
ثم سار جيش المقتدر إلى برقة، وجرت لحباسة ولهم حروب.
وقلد المقتدر مصر أبا علي الحسين بن أحمد، وأبا بكر محمد بن علي، المادرائيين، وأضاف إليهما جند دمشق وفلسطين، فساروا إلى مصر، فكان بينهم وبين الفاطمي وقعات. ثم رجع إلى برقة، وأقام المادرائي بمصر.
وملك الفاطمي الإسكندرية والفيوم، ثم ترك ذلك ورد.
تقليد ابن بسام حمص وقنسرين والعواصم وقلد المقتدر حمص وقنسرين والعواصم أبا القاسم علي بن أحمد بن بسام.
وفاة الراسبي وفيها توفي علي بن أحمد الراسبي أمير جنديسابور والسوس، وكان شجاعاً جواداً. توفي في جمادى الآخرة، وخلف من الذهب ألف ألف دينار، وألف فرس، وألف جمل، وغير ذلك.
وفاة القاضي ابن أبي الشوارب وفيها توفي القاضي عبد الله بن علي بن محمد بن أبي الشوارب. وتوفي بعده بثلاثة وسبعين يوماً ابنه القاضي محمد المعروف بالأحنف.
أحداث سنة اثنتين وثلاثمائة
تغلب نصر بن أحمد الساماني على عمه في أولها ورد كتاب نصر بن أحمد أمير إقليم خراسان أنه واقع عمه إسحاق بن إسماعيل وأنه أسره، فبعث إليه المقتدر بالخلع واللواء.
مقتل حباسة الكتامي

وفيها عاد المسمى بالمهدي الفاطمي إلى الإسكندرية ومعه صاحبه حباسة، فجرت بينه وبين جيش الخليفة حروب قتل فيها حباسة، وعاد مولاه إلى القيروان.
طهور أولاد المقتدر وفيها طهر المقتدر خمسة من أولاده، فغرم على الطهور ستمائة ألف دينار، وطهر معهم طائفة من الأيتام، وأحسن إليهم.
القبض على ابن الجصاص ومصادرته وفيها قبض المقتدر على أبي عبد الله الحسين بن عبد الله بن الجصاص الجوهري وكبست داره، وأخذ له من المال والجواهر ما قيمته أربعة آلاف ألف دينار.
وقال أبو الفرج بن الجوزي: أخذوا منه ما مقداره ستة عشر ألف ألف دينار عيناً وورقاً، وقماشاً وخيلاً.
وقال غيره: أكثر أموال ابن الجصاص من قطر الندى بنت خمارويه صاحب مصر، فإنه لما حملها من مصر إلى المعتضد كان معها أموال وجواهر عظيمة، فقال لها ابن الجصاص: الزمان لا يدوم ولا يؤمن في حال، دعي عندي بعض هذه الجواهر تكون ذخيرة لك. فأودعته، ثم ماتت. فأخذ الجميع.
وقال بعضهم: رأيت بين يدي ابن الجصاص سبائك الذهب تقبن بالقبان.
وقال التنوخي: حدثني أبو الحسين بن عياش أنه سمع جماعة من ثقات الكتاب يقولون إنهم حضروا ما ارتفعت به مصادرة ابن الجصاص زمن المقتدر، فكانت ستة آلاف ألف دينار، هذا سوى ما قبض من داره، وبعد الذي بقي له من ظاهره.
خروج الأطروش ودعوته الديلم للإسلام وفيها خرج الحسن بن علي العلوي الأطروش، وتقلب بالداعي. ودعا الديلم إلى الله، وكانوا مجوساً، فأسلموا. وبنى لهم المساجد. وكان فاضلاً عاقلاً له سيرة مدونة، وأصلح الله الديلم به.
تقليد أبي الهيجاء الموصل والجزيرة وفيها قلد المقتدر أبا الهيجاء عبد الله بن حمدان الموصل والجزيرة.
بناء المارستان بالحربية وفيها بنى الوزير علي بن عيسى المارستان بالحربية، وأنفق عليه أمواله.
قطع طريق وفد الحجاج وفيها في الرجعة قطع الطريق على ركب العراق الحسن بن عمر الحسني مع طيء وغيرهم، فاستباحوا الوفد، وأسروا مائتين وثمانين امرأة، ومات الخلق بالعطش والجوع في البرية.
حرب العباسيين والفاطميين في مصر وفيها وصل إلى مصر القاسم بن سيما في جيش مدداً لتكين، ونودي في مصر بالنفير إلى الغزاة، فلم يتخلف كبير أحد، فقدم حباسة حتى نزل الجيزة فكان المصاف في جمادى الآخرة، ثم أصبحوا على القتال، وتعبئوا للحرب، وكثر القتل في الفريقين، ثم تراجع حباسة وولى، فاتبعه العامة حتى عدوا خليج نزهة، فكر عليهم حباسة، فيقال: قتل منهم عشرة آلاف.
وخرجوا من اليوم الثالث، فلم يكن قتال.
قدوم مؤنس الخادم إلى مصر وفيها قدم مؤنس الخادم إلى مصر مدداً وأميراً عليها، وخرج عنها تكين الخاصة.
صلاة العيد في جامع مصر وفيها صلي العيد في جامع مصر، ولم يكن يصلى فيه العيد قبل ذلك فصلى بالناس فيه علي بن أبي شيحة، وخطب من دفتر نظراً، وكان من غلطه أن قال: " اتقوا الله حق تقاته ولا تموتن إلى وأنتم مشركون " . نقلها يحيى بن الطحان، عن أبيه، وآخر.
أحداث سنة ثلاث وثلاثمائة
تألف الوزير بن عيسى للقرامطة فيها راسل علي بن عيسى الوزير القرامطة وهاداهم، وأطلق لهم ليتألفهم، فنفع ذلك.
ولادة علي بن عبد الله بن حمدان وفي ذي الحجة ولد علي بن عبد الله بن حمدان سيف الدولة.
القبض على أبي الهيجاء بن حمدان وفيها خلع الطاعة الحسين بن حمدان، وكان مؤنس مشغولاً بمصر بحرب المغاربة، فندب الوزير رائقاً الكبير لمحاربته، فالتقى معه، فهزمه ابن حمدان، فصار إلى مؤنس، فسار مؤنس مجداً، وجرت له ولابن حمدان خطوب، وراسله واستمال جنده، فتسربوا إلى مؤنس. ثم سار وراء الحسين وقاتله، فأسره ونهب أمواله. ودخل به بغداد وهو على جمل، وأصحابه على الجمال، فحبسهم المقتدر، ثم قبض على أبي الهيجاء بن حمدان وإخوته.
ولاية ذكاء الرومي مصر وفيها قلد ذكاء الرومي، وعزل مؤنس الخادم.
أحداث سنة أربع وثلاثمائة
حبس العلوي في المحرم عاد نصر الحاجب من الحج ومعه العلوي الذي قطع الطريق على الركب عام أول، فحبس في المطبق.
غزوة مؤنس الخادم بلاد الروم وفي ربيع الآخر غزا مؤنس الخادم بلاد الروم من ناحية ملطية، فوافاه جنود الأطراف، فافتتح حصوناً وأثر أثرة حسنة.

وفاة ابن كنداجق وفيها مات محمد بن إسحاق بن كنداجق بالدينور، وكان متقلدها؛ وصادر علي الوزير ورثته، فصالحهم على ستين ألف دينار معجلة.
الخوف ببغداد من حيوان الزبزب وفيها وقع الخوف ببغداد من حيوان يقال له الزبزب، ذكر الناس أنهم يرونه بالليل على الأسطحة، وأنه يأكل الأطفال، ويقطع ثدي المرأة، فكانوا يتحارسون، ويضربون بالصواني والطاسات ليهرب، واتخذ الناس لأطفالهم مكاب، ودام عدة ليال، فأخذ الأعيان حيواناً أبلق كأنه من كلاب الماء. فذكر أنه الزبزب، وأنه صيد، فصلب على الجسر، فلم يغن ذلك إلى أن انبسط القمر، وتبين للناس أن لا حقيقة لما توهموه.
القبض على علي بن عيسى الوزير وفي آخرها قبض المقتدر على علي بن عيسى الوزير، وكان قد استعفى مراراً وضجر من سوء أدب " الحاشية " ، فتنكر المقتدر عليه لذلك.
واتفق أن أم موسى القهرمانة جاءت إليه لتوافقه على ما يطلق في العيد للحرم من الضحايا، فصرفها حاجبه، فغضبت وأغرت به السيدة والمقتدر، فصرف ولم يتعرض لشيء من ماله، واعتقل.
إعادة ابن الفرات إلى الوزارة وأعيد أبو الحسن بن الفرات، وخلع عليه سبع خلع يوم التروية.
وركب مؤنس والقواد بين يديه، وردت عليه ضياعه.
إطلاق علي بن عيسى ومصادرة أخويه ثم أطلق ابن عيسى ولكن صودر أخواه إبراهيم وعبيد الله، وأخذ منهما مائة ألف دينار وعزلا.
عصيان بن أبي الساج وأسره وفيها عصى يوسف بن أبي الساج بأذربيجان، فسار مؤنس، فظفر به وأسره بعد حرب طويل.
وفاة زيادة الله بن الأغلب وتوفي فيها زيادة الله بن عبد الله بن الأغلب الذي كان صاحب القيروان، وكان هو وأبوه من أمراء القيروان.
ورد زيادة الله منهزماً من المهدي الخارجي إلى مصر فأكرم، وقيل إنه مات بالرقة، وقيل: بالرملة.
أحداث سنة خمس وثلاثمائة
قدوم رسل ملك الروم بالهدايا فيها قدمت رسل ملك الروم بهدايا تطلب عقد هدنة، فأشحنت رحاب دار الخلافة والدهاليز بالجند والسلاح، وفرشت سائر القصور بأحسن الفرش، ثم أحضر الرسولان والمقتدر على سريره، والوزير ومؤنس الخادم قائمان بالقرب منه.
إظهار المقتدر عظمة الخلافة أمام رسل الروم وذكر الصولي وغيره احتفال المقتدر، فقالوا: أقام المقتدر العساكر، وصفهم بالسلاح، وكانوا مائة وستين ألفاً، وأقامهم من باب الشماسية إلى دار الخلافة، وبعدهم الغلمان، وكانوا سبعة آلاف خادم، وسبعمائة حاجب.
ثم وصف أمراً مهولاً فقال: كانت الستور ثمانية وثلاثين ألف ستر من الديباج، ومن البسط اثنان وعشرون ألفاً.
وكان في الدار قطعان من الوحش تأنست، كان فيها مائة سبع في السلاسل.
ثم أدخلا دار الشجرة، وكان في وسطها بركة والشجرة فيها، ولها ثمانية عشر غصناً، عليها الطيور مذهبة ومفضضة، وورقها مختلف الألوان، وكل طائر من هذه الطيور المصنوعة يصفر.
ثم أدخلا إلى الفردوس، وبها من الفرس ما لا يقوم وفي الدهاليز عشرة آلاف جوشن مذهبة معلقة.
ورود هدايا صاحب عمان وفيها وردت هدايا صاحب عمان، فيها طير أسود يتكلم بالفارسية وبالهندية أفصح من الببغاء، وظباء سود.
رضاء المقتدر على أبي الهيجاء وإخوته وفيها رضي المقتدر على أبي الهيجاء بن حمدان وإخوته، وخلع عليهم.
وفاة الأمير غريب وفيها توفي الأمير غريب خال المقتدر بعلة الذرب.
الحج هذه الموسم وفيها حج بالناس الفضل بن عبد الملك الهاشمي، وهي تمام ست عشرة حجة حجها بالناس.
أحداث سنة ست وثلاثمائة
فتح مارستان والدة المقتدر في أولها فتح مارستان السيدة والدة المقتدر ببغداد، وكان طبيبه سنان بن ثابت. وكان مبلغ النفقة فيه في العام سبعة آلاف دينار.
وفاة القاضي وكيع وفي ربيع الأول مات القاضي محمد بن خلف وكيع، فأضيف ما كان يتولاه من قضاء الأهواز إلى أبي جعفر بن البهلول قاضي مدينة المنصور.
قتل الحسين بن حمدان وفي جمادى الأولى أمر المقتدر بقتل الحسين بن حمدان، فقتل في الحبس.
القبض على الوزير ابن الفرات وفيها قبض على الوزير أبي الحسن بن الفرات لكونه أخر أرزاق الجند، واعتل بضيق الأموال، فقال المقتدر: أين ما ضمنت من القيام بأمر الجند؟ وعزله.
ولاية حامد بن العباس الوزارة

وكتب إلى حامد بن العباس كاتب واسط، فقدم في أبهة عظيمة، وخلفه أربعمائة مملوك بالسلاح، فخلع عليه، وجلس في الديوان أياماً، فظهر منه قلة معرفة وسوء تدبير وحدة؛ فضم معه علي بن عيسى في الأمر، فمشى الحال، وبقي الربط والحل والدست لعلي، فعزل علي بن عيسى علي بن أحمد بن بسطام من جند قنسرين والعواصم، وقلد الشام ومصر أبا علي الحسن بن أحمد المادرائي، وقرر عليه الخراج على الإقليمين، ثلاثة آلاف ألف دينار، سوى نفقات الجيوش وغيرهم تحمل إلى المقتدر.
ازدياد تدخل النساء في أمور الحكم وكثر أمر حرم الخليفة ونهيهم لركاكته، وآل الأمر إلى أن أمرت السيد أم المقتدر على القهرمانة أن تجلس بتربتها للمظالم، وتنظر في رقاع الناس كل جمعة. فكانت تجلس وتحضر القضاة والأعيان، وتبرز التواقيع وعليها خطها.
وفاة الفقيه ابن سريج وفيها توفي أبو العباس بن سريج الفقيه.
قال الدارقطني: كان فاضلاً لولا ما أحدث في الإسلام من مسألة الدور في الطلاق.
استيلاء القائم المهدي على الإسكندرية وفيها عاد القائم محمد بن عبد الله إلى مصر، فأخذ الإسكندرية وأكثر الصعيد، ثم رجع.
بناء المهدية وبنى أبوه المهدية وسكنها.
أحداث سنة سبع وثلاثمائة
وفاة الفضل بن عبد الملك في صفر توفي أمير الموسم الفضل بن عبد الملك الهاشمي ببغداد، فولي ابنه مكانه.
ولاية نازوك دمشق وفيها خلع المقتدر على نازوك وولاه دمشق، فسار إليها.
دخول القرامطة البصرة وفيها دخلت القرامطة البصرة، فقتلوا وسبوا ونهبوا.
دخول عسكر القائم المهدي الإسكندرية وفي صفر دخلت مقدمة القائم الإسكندرية، فاضطرب أهل الفسطاط ولحق كثير منهم بالقلزم والحجاز، فتمسك ذكاء أمير مصر بالجيزة، ثم إنه مرض وتوفي في ربيع الأول.
ولاية تكين على مصر للمرة الثانية ثم قدم مصر تكين الخاصة والياً عليها الولاية الثانية، فنزل الجيزة وحفر خندقاً.
مسير مؤنس الخادم ومحمد بن طغج إلى مصر وسار مؤنس الخادم في جيوشه حتى نزل المنية. وسار محمد بن طغج في عسكر إلى منوف.
اعتلال القائم المهدي واعتل القائم محمد بن عبد الله بالإسكندرية علة صعبة، وثار المرض في جنده، فمات داود بن حباسة ووجوه من القواد.
أحداث سنة ثمان وثلاثمائة
فتنة الغلاء ببغداد فيها غلت الأسعار ببغداد، وشغبت العامة ووقع النهب، فركبت الجند فهاوشتهم العامة.
وسببه ضمان حامد بن العباس السواد وتجديد المظالم، فقصدوا دار حامد، فخرج إليهم غلمانه فحاربوهم، ودام القتال أياماً، ثم انكشف عن جماعة من القتلى. ثم تجمع من العامة عشرة آلاف، فأحرقوا الجسر، وفتحوا السجون، ونهبوا الناس، فركب هارون بن غريب الخال في العساكر، وركب حامد في طيار فرجموه، واختلت أحوال الدولة العباسية، وعلت الفتن، ومحقت الخزائن.
استيلاء المهدي على بلاد المغرب واستولى عبيد الله الملقب بالمهدي على بلاد المغرب.
وفاة إبراهيم بن كيغلغ وتوفي إبراهيم بن كيغلغ الأمير في ذي القعدة بالجيزة، فعظم ذلك على أهل مصر، وحمل إلى بيت المقدس فدفن فيها.
قتل ابن المديني القاص وفيها أخذ ابن المديني القاص في جماعة يدعو إلى المهدي، فضرب نكين عنقه.
وفاة بنت المتوكل وفيها ماتت ميمونة بنت المتوكل عمة المقتدر.
امتلاك القائم المهدي للفسطاط وفيها ملكت جيوش القائم بالجيزة من الفسطاط، فاشتد قلق أهل مصر وتأهبوا للهروب وكثر البكاء، وجرت أمور يطول شرحها.
وفاة إمام جامع المنصور وفيها توفي إمام جامع المنصور محمد بن هارون بن العباس بن عيسى بن أبي جعفر المنصور، وكان معرقاً في النسب. أم بجامع المنصور خمسين سنة.
ولي ابنه جعفر بعده، فعاش تسعة أشهر بعد أبيه. والله أعلم.
أحداث سنة تسع وثلاثمائة
خلاف الطبري المؤرخ والحنابلة جرى بين أبي جعفر محمد بن جرير الطبري وبين الحنابلة كلام، فحضر أبو جعفر عند علي بن عيسى لمناظرتهم، فلم يحضروا.
تلقيب مؤنس الخادم بالمظفر وفيها قدم مؤنس من حرب صاحب القيروان، فخلع عليه المقتدر، ولقبه بالمظفر.
استرجاع الإسكندرية من المغاربة وسار ثمل الخادم من طرسوس في البحر إلى الإسكندرية فأخذها من جيش المغاربة.

عزل تكين عن مصر وإعادته وفيها عزل تكين عن مصر بأبي قابوس محمود بن حمك، فأقام ثلاثة أيام، ثم عزل وأعيد تكين.
خروج القادة لقتال عسكر القائم المهدي وفيها عسكر مؤنس وتكين والقواد وساروا إلى الفيوم لحرب عساكر القائم، فرجع القائم إلى إفريقية من غير قتال، وذلك في أوائل السنة.
مقتل الحلاج وفيها قتل الحلاج، وقد مر من أخباره في سنة إحدى وثلاثمائة؛ وهو أبو عبد الله الحسين بن منصور بن محمي، وقيل: أبو مغيث.
وكان محمي مجوسياً فارسياً. نشأ الحلاج بواسط، وقيل: بتستر، وتتلمذ لسهل بن عبد الله التستري. ثم قدم بغداد وأخذ عن الجنيد والنوري، وابن عطاء، وأخذ في المجاهدة ولبس المسوح. ثم كان في وقت يلبس الأقبية، وفي وقت يلبس المصبوغ.
وقيل: كان أبوه حلاجاً.
وقيل: إنه تكلم على الناس، فقيل: خذا حلاج الأسرار.
وقيل: إنه مر على حلاج، فبعثه في شغل له، فلما عاد الرجل وجده قد حلج كل قطع في الدكان.
وقد دخل الهند وأكره الأسفار وجاور.
قال حمد ابنه: مولد أبي بطور البيضاء، ومنشأه بتستر. ودخل بغداد فكان يلبس المسوح، ومرة يلبس الدراعة والعمامة، ومرة القباء، ووقتاً يمشي بخرقتين.
وخرج إلى عمرو بن عثمان المكي وإلى الجنيد وصحبهما. ثم وقع بين الجنيد وبين أبي لأجل مسألة، ونسبه الجنيد إلى أنه مدعي. فرجع بأمي إلى تستر، فوقع له بها قبول. ولم يزل عمرو بن عثمان المكي يكتب الكتب فيه بالعظائم، حتى غضب ورمى بزي الصوفية ولبس قباء، وصحب أبناء الدنيا. ثم سافر عنا خمس سنين، بلغ إلى ما وراء النهر؛ ثم رجع إلى فارس، وأخذ يتكلم ويدعو إلى الله. وصنف لهم، وتكلم على الخواطر، ولقب حلاج الأسرار.
ثم قدم الأهواز فحملت إليه، ثم خرج إلى البصرة ثم إلى مكة، ولبس المرقعة، وخرج معه خلق، فتكلم فيه أبو يعقوب النهرجوري وحسده، فقدم الأهواز، وحمل أمي وجماعة من رؤسائها إلى بغداد، فبقي بها سنة، ثم قصد الهند وما وراء النهر ثانياً، ودعا إلى الله، وصنف لهم كتباً، ثم رجع، فكانوا يكاتبونه من الهند بالمغيث، ومن بلاد تركستان ب " المقيت " ، ومن خراسان، ب " المميز " ، ومن فارس ب " أبي عبد الله الزاهد " ، ومن خوزستان ب " الشيخ حلاج الأسرار " . وكان ببغداد قوم يسمونه: " المصطلم " ، وبالبصرة " المحير " .
ثم كثرت الأقاويل عليه بعد رجوعه من هذه السفرة، فحج وجاور سنتين رجاء. وتغير عما كان عليه في الأول، واقتنى العقار ببغداد، وبنى داراً ودعا الناس إلى معنى لم أقف عليه، بل على شطر منه، حتى خرج عليه محمد بن داود وجماعة من أهل العلم، وقبحوا صورته.
ووقع بين علي بن عيسى وبينه لأجل نصر القشوري، ثم وقع بينه وبين الشبلي وغيره من المشايخ، فقيل: هو ساحر، وقيل: هو مجنون، وقيل: بل له كرامات، حتى حبسه السلطان.
روى هذا ابن باكويه الشيرازي، قال: أخبرني حمد بن الحلاج، فذكره.
وقال الحسين بن محمد المذاري: سمعت أبا يعقوب النهرجوري يقول: دخل الحسين إلى مكة فجلس في صحن المجلس سنة لا يبرح من موضعه إلا لطهارة أو طواف، ولا يبالي بالشمس ولا بالمطر، ويفطر على أربع عضات من قرص يؤتى به، ثم إنه سافر إلى الهند، وتعلم السحر.
وقال أحمد بن يوسف التنوخي الأزرق: كان الحلاج يدعو كل وقت إلى شيء على حسب ما يستبله طائفة. أخبرني جماعة من أصحابه أنه لما افتتن الناس به بالأهواز ونواحيها لما يخرجه لهم من الأطعمة في غير حينها والدراهم، ويسميها " دراهم القدرة " . حدث أبو علي الجبائي بذلك فقال: هذه الأشياء تمكن الحيل فيها، ولكن أدخلوه بيتاً من بيوتكم، وكلفوه أن يخرج منه خرزتين شوك. فخرج عن الأهواز.
وعن محمد بن يحيى الرازي قال: سمعت عمرو بن عثمان المكي يلعن الحلاج ويقول: لو قدره عليه لقتلته؛ قرأت آية فقال: يمكنني أن أؤلف مثله.
وقال أبو يعقوب الأقطع: زوجت بنتي من الحلاج، فبان لي بعد مديدة أنه ساحر محتال.
وقال أبو عمر بن حيويه: لما أخرج الحلاج ليقتل مضيت وزاحمت حتى رأيته، فقال لأصحابه: لا يهولنكم، فإني عائد إليكم بعد شهر.
هذه حكاية صحيحة توضح أنه ممخرق حتى عند القتل.


تاريخ الإسلام-10

الكتاب : تاريخ الإسلام-10
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

وقال أبو بكر الصولي: جالست الحلاج، فرأيت جاهلاً يتعاقل، وعيياً يتبالغ، وفاجراً يتزهد. وكان ظاهره أنه ناسك، فإذا علم أن أهل بلدته يرون الاعتزال صار معتزلياً، أو يرون التشيع تشيع، أو يرون التسنن تسنن. وكان يعرف الشعبذة والكيمياء والطب. وكان حيناً ينتقل في البلاد، ويدعي الربوبية، ويقول للواحد من أصحابه: أنت آدم؛ ولذا: أنت نوح؛ ولذا: أنت محمد. ويدعي التناسخ، وأن أرواح الأنبياء انتقلت إليه.
وروى علي بن أحمد الحاسب، عن أبيه قال: وجهني المعتضد إلى الهند، وكان معنا في السفينة رجل يقال له الحسين بن منصور، قلت: فيم جئت؟ قال: أتعلم السحر، وأدعو الخلق إلى الله.
وقال أبو بكر الصولي: قبض علي بن أحمد الراسبي الأمير الحلاج وأدخله بغداد وغلاماً له على جمل مشهورين سنة إحدى وثلاثمائة. وكتب يذكر أن البينة قامت عنده أنه يدعي الربوبية ويقول بالحلو. فأحضره علي بن عيسى الوزير، وأحضر العلماء فناظروه، فأسقط في لفظه، ولم يجده يحسن من القرآن شيئاً ولا من غيره. ثم حبس مدة.
قال الصولي: كان يري الجاهل شيئاً من شعبذته، فإذا وثق به دعاه إلى أنه إله، فدعا فيمن دعا أبا سعيد بن نوبخت، فقال له، وكان أقرع: أنبت في مقدم رأسي شعراً.
ثم ترقت به الحال، ودافع عنه نصر الحاجب لأنه قيل إنه سني، وإنما يريد قتله الرافضة.
قال: وكان في كتبه: إني مغرق قوم نوح ومهلك عاد وثمود.
وكان حامد بن العباس الوزير قد وجد له كتباً فيها أنه إذا صام الإنسان وواصل ثلاثة أيام وأخذ في اليوم الرابع ورقات هندباء فأفطر عليها أغناه عن صوم رمضان.
وإذا صلى في ليلة واحدة ركعتين طول الليل أغنته عن الصلات ما بقي.
وإذا تصدق في يوم بجميع ما يملكه أغناه عن الزكاة.
وإذا بنى بيتاً وصام أيام وطاف به أغناه عن الحج.
فأحضر حامد القضاة وأحضره وقال: أتعرف هذا الكتاب؟ قال: هذا كتاب " السنن " للحسن البصري.
فقال: ألست تدين بما فيه؟ قال: بلى. هذا كتاب أدين الله بما فيه.
فقال له أبو عمر القاضي: هذا فيه نقض شرائع الإسلام.
ثم جاراه في الكلام إلى أن قال له أبو عمر: يا حلال الدم، من أي كتاب نقلت هذا؟ قال: من كتاب " الإخلاص " للحسن البصري.
قال: كذبت يا حلال الدم، فقد سمعنا الكتاب، وليس فيه شيء من هذا.
فقال حامد لأبي عمر القاضي: قد أفتيت أنه حلال الدم، فضع خطك بهذا. فدافع ساعة، فمد حامد يده إلى الدواة وقدمها للقاضي وألح عليه، فكتب بأنه حلال الدم، وكتب الفقهاء والعلماء بذلك خطوطهم، والحلاج يقول: يا قوم، لا يحل لكم إراقة دمي.
فبعث حامد بخطوطهم إلى المقتدر، واستأذنه في قتله، فتأخر عنه الجواب، فخاف أن يبدو للمقتدر فيه رأي لما قد استمال من الخواص بزهده وتعبده في الحبس، فنفذ إلى المقتدر أنه قد ذاع كفره وادعاؤه الربوبية، وإن لم يقتل افتتن الناس، وتجرى قوم على الله تعالى والرسل. فأذن المقتدر في قتله. وطلب حامد صاحب الشرطة محمد بن عبد الصمد، وأمره أن يضربة ألف سوط، فإن مات وإلا يقطع يديه ورجليه.
فلما كان يوم الثلاثاء لست بقين من ذي القعدة أحضر الحلاج مقيداً إلى باب الطاق وهو يتبختر بقيده ويقول:
حبيبي غير منسوب ... إلى شيء من الحيف
سقاني مثل ما يشرب ... فعل الضيف بالضيف
فلما دارت الكاس ... دعا بالنطع والسيف
كذا من يشرب الراح ... مع النين في الصيف
فضرب ألف سوط، ثم قطعت يده ورجله، ثم حز رأسه وأحرقت جثته.
وذكر أن حوقل قال: ظهر من إقليم فارس الحسين بن منصور الحلاج، زعم أنه من هذب في الطاعة جسمه، وشغل بالأعمال الصالحة قلبه، وصبر على مفارقة اللذات، ومنع نفسه عن الشهوات يترقى في درج المصافاة حتى يصفوا عن البشرية طبعه، فإذا صفى حل فيه روح الله الذي كان منه إلى عيسى بن مريم عليه السلام، فيصير مطاعاً، يقول للشيء: كن فيكون فكان الحلاج يتعاطى ذلك، ويدعو إلى نفسه، حتى استمال جماعة من الوزراء والأمراء وملوك الجزيرة والجبال والعامة.
وقال أبو الفرج بن الجوزي: " قد جمعت كتاباً سميته " القاطع لمحال اللجاج بحال الحلاج " ، وقال: قد كان هذا الرجل يتكلم بكلام الصوفية فتندر له كلمات حسان، ثم يخطلها بأشياء لا تجوز.
وكذلك أشعاره، فقال: فمنها:

سبحان من أظهر ناسوته ... سر سنا لاهوته الثاقب
ثم بدا في خلقه ظاهراً ... في صورة الآكل والشارب
حتى لقد عاينه خلقه ... كلحظة الحاجب بالحاجب
قال: ولما حبس ببغداد استغوى جماعة، فكانوا يستنشقون بوله، ويقولون: إنه يحيي الموتى.
وقال ثابت بن سنان: انتهى إلى حامد بن العباس في وزارته أمر الحلاج، وأنه قد موه على جماعة من الخدم والحشم وأصحاب المقتدر، وعلى خدم نصر بن الحاجب بأنه يحيي الموتى، وأن الجن يخدمونه ويحضرون إليه ما يريد. وأن حمد بن محمد الكاتب قال: إنه مرض فشرب بوله، فعوفي، وكان محبوساً بدار الخلافة.
وسعي إلى حامد برجل يعرف بالسمري وبجماعة، فقبض عليهم وناظرهم، فاعترفوا أن الحلاج إله وأنه يحيي الموتى. ووافقوا الحلاج وكاشفوه فأنكر.
وكانت ابنة السمري صاحب الحلاج قد أقامت عنده في دار السلطان مدة، وكانت عاقلة حسنة العبارة. فدعاها حامد فسألها عن أمره فقالت: قال لي يوماً: قد زوجتك من سليمان ابني وهو بنيسابور، وليس يخلو أن يقع بين المرأة وزوجها " خلاف " ، فإن جرى منه ما تكرهينه، فصومي يومك، واصعدي آخر النهار إلى السطح، وقومي على الرماد، وأفطري على الملح، واذكري ما أنكرتيه منه، فإني أسمع وأرى.
قالت: وكنت نائمة ليلة وهو قريب مني، وابنته عندي، فما حسست به إلا وقد غشيني، فانتبهت فزعة فقلت: ما لك؟ قال: إنما جئت لأوقظك للصلاة.
وقالت لي بنته يوماً: اسجدي له.
فقلت: أو يسجد أحد لغير الله؟ وهو يسمع كلامنا، فقال: نعم إله في السماء وإله في الأرض.
وذكر القصة إلى أن قال: فسلمه حامد الوزير إلى صاحب الشرطة وقال: اضربه ألف سوط، فإن مات فحز رأسه وأحرق جثته، وإن لم يتلف فاقطع يديه ورجليه، وأحرق جسده، وانصب رأسه على الجسر. ففعل به ذلك، وبعث برأسه إلى خراسان، وطيف به، وأقبل أصحابه يعدون أربعين يوماً ينتظرون رجوعه.
وزعم بعضهم أنه لم يقتل، وأن عدواً له ألقي عليه شبهه.
وبعضهم ادعى أنه رآه في غد ذلك اليوم في طريق النهروان راكباً على حمار وهو يقول: قولوا لهؤلاء البقر الذين ظنوا أنني أنا الذي قتلت ما أنا ذاك.
وأحضر حامد الوراقين واستحلفهم أن لا يبيعوا شيئاً من كتب الحلاج ولا يشترونها.
وقيل: إن الحلاج لم يتأوه في ضربه.
وقيل: إن يده لما قطعت كتب الدم على الأرض: الله الله وليس ذلك بصحيح.
وسائر مشايخ الصوفية ذموا الحلاج إلا ابن عطاء، ومحمد بن خفيف الشيرازي، وإبراهيم بن محمد النصراباذي، فصححوا حاله ودونوا كلامه.
ثم وقفت على الجزء الذي جمعه ابن باكويه في الحلاج فقال: حدثني حمد بن الحلاج، وذكر فصلاً قد تقدم قطعة منه، إلى أن قال: حتى أخذه السلطان وحبسه، فذهب نصر القشوري واستأذن الخليفة أن يبني له بيتاً في الحبس، فبنى له داراً صغيرة بجنب الحبس، وسدوا باب الدار، وعملوا حواليه سوراً، وفتحوا بابه إلى الحبس، وكان الناس يدخلون عليه سنة، ثم منعوا، فبقي خمسة أشهر لا يدخل عليه أحد، إلا مرة رأيت أبا العباس بن عطاء الأدمي دخل عليه بالحيلة. ورأيت مرة أبا عبد الله عبد الله بن خفيف وأنا براً عند والدي بالليل والنهار عنده. ثم حبسوني معه شهرين، وعمري يومئذ ثمانية عشر عاماً.
فلما كانت الليلة التي أخرج من صبيحتها، قام فصلى ركعات، ثم لم يزل يقول: مكر مكر؛ إلى أن مضى أكثر الليل. ثم سكت طويلاً ثم قال: حق، حق. ثم قام قائماً، وتغطى بإزار، واتزر بمئزر، ومد يده نحو القبلة، وأخذ في المناجاة. وكان خادمه حاضراً، فحفظنا بعضها. فكان من مناجاته: نحن شواهدك، نلوذ بسنا عزتك، لتبدى ما شئت من شأنك ومشيئتك، أنت الذي في السماء إله وفي الأرض إله، يا مدهر الدهور، ومصور الصور، يا من ذلت له الجواهر، وسجدت له الأعراض، وانعقدت بأمره الأجسام، وتصورت عنده الأحكام. يا من تجلى لما شاء، كما شاء، كيف شاء، مثل التجلي في المشيئة لأحسن الصورة.
وفي نسخة: مثل تجليك في مشيئتك كأحسن صورة.
والصورة هي الروح الناطقة التي أفردته بالعلم والبيان والقدرة.

ثم أوعزت إلى شاهدك " لأني " في ذاتك " الهوي " اليسير لما أردت بدايتي، وأظهرتني عند عقيب كراتي، ودعوت إلى ذاتي بذاتي، " وأبديت " حقائق علومي ومعجزاتي، صاعداً في معارجي إلى عروش أوليائي، عند القول من برياتي، إني أحتضر وأقتل وأصلب وأحرق، وأحمل على السافيات الذاريات. وإن الذرة من " ينجوج " مظان هيكل " متجلياتي " لأعظم من الراسيات.
ثم أنشأ يقول:
أنعى إليك " نفوساً " ماج شاهدها ... فيما وراء الغيب وفي شاهد القدم
أنعى إليك قلوباً طالما هطلت ... سحايب الوحي لها أو بحر الحكم
أنعى إليك لسان الحق من زمن ... أودى وتذكاره في الوهم كالعدم
أنعى إليك بياناً تستبشر له ... أقوال كل فصح مقول فيهم
أنعى إليك إشارات العقول معاً ... لم يبق منهن إلا دارس العلم
أنعى وحقك أحلاماً لطائفةكانت مطاياهم من مكمد الكظم
مضى الجميع، فلا عين ولا أثر ... مضي عاد وفقدان الأولى إرم
وخلفوا معشراً يجدون " لبستهم " ... أعمى من البهم بل أعمى من النعم
ثم سكت، فقال خادمه أحمد بن فاتك: أوصني يا سيدي.
فقال: هي نفسك إن لم تشغلها شغلتك.
فلما اصبحنا أخرج من الحبس، فرأيته يتبختر في قيده ويقول:
نديمي غير منسوب.
الأبيات.
ثم حمل وقطعت يداه ورجلاه، بعد أن ضرب خمسمائة سوط، ثم صلب، فسمعته وهو على الجذع يناجي ويقول: إلهي، أصبحت في دار الرغائب أنظر إلى العجائب، إلهي إنك تتودد إلى من يؤذيك، فكيف لا تتودد إلى من لا يؤذى فيك.
ثم رأيت أبا بكر الشبلي وقد تقدم تحت الجذع، وصاح بأعلى صوته يقول: أولم أنهك عن العالمين.
ثم قال له: ما التصوف؟ قال: أهون مرقاة عندي ما ترى.
قال: فما أعلاه؟ ليس لك إليه سبيل، ولكن سترى غداً ما يجري، فإن في الغيب ما شهدته وغاب عنك.
فلما كان بالعشي جاء الإذن من الخليفة بأن تضرب رقبته، فقالوا: قد أمسينا ويؤخر إلى الغداة. فلما أصبحنا أنزل وقدم لتضرب رقبته، فسمعته يصيح ويقول بأعلى صوته: حسب الواحد إفراد الواحد له. وقرأ هذه الآية: " يستعجل بها الذين لا يؤمنون بها والذين آمنوا مشفقون منها ويعلمون أنها الحق " . وهذا آخر كلامه.
ثم ضربت رقبته، وعلق في بارية، وصب عليه النفط وأحرق، وحمل رماده إلى رأس المنارة لتسفيه الرياح.
وسمعت أحمد بن فاتك تلميذ والدي يقول بعد ثلاث من قتل والدي، قال: رأيت العزة في المنام، وكأني واقف بين يديه قلت: يا رب ما فعل الحسين بن منصور؟ قال: كاشفته بمعنى، فدعا الخلق إلى نفسه، أنزلت به ما رأيت.
قال ابن باكويه: سمعت أبا القاسم يوسف بن يعقوب النعماني يقول: سمعت الإمام ابن الإمام أبا بكر محمد بن داود الفقيه الإصبهاني يقول: إن كان ما أنزل الله على نيته حق فما يقول الحلاج باطل. وكان شديداً عليه.
قال: وسمعت أبا الفوارس الجوزقاني بقرميسين: سمعت إبراهيم بن شيبان يقول: من أحب أن ينظر إلى ثمرات الدعاوي فلينظر إلا الخلاج وما جرى عليه.
سمعت عيسى القزويني سأل أبا عبد الله بن خفيف: ما تعتقدون في الحلاج؟ فقال: اعتقد فيه أنه رجل من المسلمين فقط.
فقال له: قد كفره المشايخ وأكثر المسلمين! فقال: إن كان الذي رأيته منه في الحبس لم يكن توحيداً، فليس في الدنيا توحيد.
قلت: قول ابن خفيف لا يدل على شيء، فإنه لا يلزم أن المبطل لا يعمل بالحق؛ بل قد يكون سائر عمله حق وعلى الحق، ويكفر بفعلة واحدة، أو بكلمة تحبط عمله.
قال ابن باكويه: سمعت علي بن الحسن الفارسي بالموصل قال: سمعت أبا بكر بن " أبي " سعدان يقول: قال لي الحسين بن منصور: تؤمن بي، حتى أبعث إليك بعصفورة تطرح من ذرقها وزن حبة على كذا مناً من نحاس، فيصير ذهباً؟ قلت: بل أنت تؤمن بي حتى أبعث إليك بفيل يستلقي، فتصير قوائمه في السماء، فإذا أردت أن تخفيه أخفيته في عينك؟ قال: فبهت وسكت.
ثم قال ابن " أبي " سعدان: هو مموه مشعوذ. سمعت عيسى بن بزول القزويني، وسأل أبا عبد الله هذه الأبيات:
سبحان من أظهر ناسوته

الأبيات الثلاثة، فقال ابن خفيف: على قائلها لعنة الله. فقال عيسى: هي للحلاج. فقال: إن كانت اعتقاده فهو كافر، إلا أنه لم يصح أنه له، ربما يكون مقولاً عليه.
سمعت محمد بن علي الحضرمي بالنيل يقول: سمعت والدي يقول: كنت جالساً عند الجنيد، إذ ورد شاب حسن الوجه، عليه خرقتان، فسلم وجلس ساعة، ثم اقبل عليه الجنيد فقال: سل ما تريد.
فقال: ما الذي بائن الخليقة عن رسوم الطبع؟ فقال الجنيد: أرى في كلامك فضولاً، لم لا تسأل عما في ضميرك من الخروج والتقدم على أبناء جنسك؟ فسكت، وسكت الجنيد ساعة، ثم أشار إلى أبي محمد الجريري أن قم، فقمنا، وتأخرنا قليلاً، فأقبل الجنيد يتكلم عليه، وأقبل هو يعارضه، إلى أن قال: أي خشبة تفسد؟ فبكى وقام، فتبعه الجريري إلى أن خرج إلى مقبرة وجلس، فقال لي أبو محمد الجريري: قلت في نفسي: هو في حدة شبابه واستوحش منا، وربما به فاقة. فقصدت صديقاً لي فقلت: اشتر خبزاً وشواء وفالوذج بسكر، واحمله إلى موضع كذا وكذا، مع ثليجة ماء وخلال، وقليل أشنان. وبادرت إليه، فسلمت وجلست عنده، وكان قد جعل رأسه بين ركبتيه، فرفع رأسه وانزعج، وجلس بين يدي، وأخذت ألاطفه وأداريه إلى أن جاء صديقي. ثم قلت له: تفضل. فمد يده وأكل قليلاً.
ثم قلت له: من أين القصد ومن أين القصر؟ قال: من البيضاء، إلا أني ربيت بجوزستان والبصرة.
فقلت: ما الاسم؟ قال: الحسين بن منصور.
وقمت وودعته، ومضى على هذا خمس وأربعون سنة، ثم سمعت أنه صلب وفعل به ما فعل.
وقد ذكره السلمي في تاريخه، ثم قال: فهذه أطراف مما قال المشايخ فيه من قبول ورد، والله أعلم بما كان عليه. وهو إلى الرد أقرب.
وقد هتك الخطيب حال الحلاج في " تاريخه الكبير " ، وشفى وأوضح أنه كان ساحراً مموهاً سيئ الاعتقاد.
فصل من ألفاظه
عليك بنفسك، إن لم تشغلها بالحق، شغلتك عن الحق.
وقيل إنه لما صلب، يعني سنة إحدى وثلاثمائة، قال: " يستعجل بها الذين لا يؤمنون بها، والذين آمنوا مشفقين منها ويعلمون أنها الحق " .
وقال: حجبهم الاسم فعاشوا، ولو أبرز لهم علوم القدرة لطاشوا، ولو كشف لهم عن الحقائق لماتوا.
وقال: علامة العارف أن يكون فارغاً من الدنيا والآخرة.
قيل: هذا كلام نجس، لأن الله تعالى يقول: " ومن أراد الآخرة وسعى لها سعيها " الآية.
وقال: لأفضل الأمة الصحابة وهم الصحابة. منكم من يريد الدنيا ومنكم من يريد الآخرة، فهو والله مدع فشار وأحمق بطال، بل مريد للدنيا والآخرة.
وكتب الحلاج مرة إلى أبي العباس بن عطاء كتاباً فيه من شعره:
كتبت ولم أكتب إليك وإنما ... كتبت إلى روحي بغير كتاب
وذاك لأن الروح لا فرق بينها ... وبين محبيها بفضل خطاب
فكل كتاب صادر منك وارد ... إليك بلا رد الجواب جوابي
وله:
مزجت روحك في روحي كما ... تمزج الخمرة بالماء الزلال
فإذا مسك شيء مسني ... فإذا أنت أنا في كل حال
وقيل: إنه لما أخرج ليقتل، قال:
طلبت المستقر بكل أرض ... فلم أر لي بأرض مستقرا
أطعت مطامعي فاستعبدتني، ... ولو أني قنعت لكنت حرا
وأخباره أكثر من هذا في " تاريخ الخطيب " ، وفيما جمع ابن الجوزي من أخباره، ثم إني أفردتها في جزء.
أحداث سنة عشر وثلاثمائة
القبض على أم موسى القهرمانة فيها قبض المقتدر على أم موسى القهرمانة وأهلها، وأسبابها، لأنها زوجت بنت أخيها أبي بكر بمحمد بن إسحاق بن المتوكل على الله، وكان من سادة بني العباس يترشح للخلافة، فتمكن أعداؤها من السعي عليها.
وكانت قد أسرفت في نثار المال على صهرها. وبلغ المقتدر أنها تعمل له على الخلافة، فكاشفتها السيدة أم المقتدر وقالت: قد دبرت على ولدي، وصاهرت ابن المتوكل حتى تقعديه في الخلافة، وجمعت له الأموال. فسلمتها وأخاها وأختها إلى ثمل القهرمانة.
وكانت ثمل موصوفة بالشر وقساوة القلب، فبسطت عليهم العذاب، واستخرجت منهم أموالاً وجواهر، فيقال إنه حصل من جهتهم ما مقداره ألف ألف دينار.
عزل ابن البهلول عن قضاء بغداد وفيها عزل عن قضاء مدينة السلام أحمد بن إسحاق بن البهلول بعمر بن الحسين بن الأشناني. ثم عزل عمر بعد أيام.

بغلة يرضعها فلو وفيها بعث الحسين بن أحمد المادرائي من مصر تقادم، فيها بغلة خلفها فلو يرضعها فيما قيل. والله أعلم.
بسم الله الرحمن الرحيم
ربنا آتنا من لدنك رحمة وهيء لنا من أمرنا رشدا.
الطبقة الحادية والثلاثون وفيات
وفيات سنة إحدى وثلاثمائة
حرف الألف - 1 - أحمد ابن إسماعيل بن أحمد بن أسد بن سامان.
مولى بني العباس، أبو نصر سلطان ما وراء النهر.
قتله غلمانه في جمادى الآخرة من السنة، وقام بالأمر بعده ابنه أبو الحسن نصر ثلاثين سنة.
وهم بيت إمرة وحشمة، لهم أخبار.
وكان أبو نصر حسن السيرة عظيم الحرمة.
2 - أحمد بن حرب المعدل المقرئ.
صاحب أبي عمرو الدوري.
قرأ عليه: المطوعي.
وطريقه في كتاب " المبهج " لأبي محمد.
3 - أحمد بن سليمان بن يوسف بن صالح.
أبو جعفر العقيلي الإصبهاني الفابزاني، فابزان من قرى إصبهان.
روى عن أبيه، عن النعمان بن عبد السلام، شيخ إصبهان.
وعنه: الطبراني، وأحمد العسال، وأبو الشيخ.
4 - أحمد بن الصقر بن ثوبان.
أبو سعيد الطرسوسي، ثم البصري.
مستملي بندار.
حدث ببغداد عنه، وعن: أبي كامل الجحدري، ومحمد بن موسى الحرشي.
وعنه: أبو بكر الشافعي، وأبو الفتح الأزدي، وابن لؤلؤ.
وثقه الخطيب.
5 - أحمد بن قتيبة بن سعيد بن قتيبة أبو الفضل الأسدي الكرابيسي.
توفي في جمادى الآخرة.
6 - أحمد بن قدامة.
أبو حامد البلخي.
حدث ببغداد عن قتيبة.
وعنه: أبو بكر القطيعي، ومخلد الباقرحي، وأبو الطاهر الذهلي القاضي.
قال الخطيب: ما علمت إلا خيراً.
وقال: مات سنة ست وثلاثمائة، وضبب كما ترى.
7 - أحمد بن محمد بن سريج.
أبو العباس الفأفاء.
ثقة، من شيوخ إصبهان.
سمع بنيسابور من: الحسن بن عيسى بن ماسرجس، ومحمد بن رافع، وجماعة.
وعنه: الطبراني، وأبو الشيخ.
وهو اقدم من الفقيه أبي العباس بن سريج وفاة وسماعاً.
8 - أحمد بن محمد بن عبد العزيز بن الجعد الوشاء.
أبو بكر البغدادي.
سمع: سويد بن سعيد، ومحمد بن بكار، وعبد الأعلى بن حماد، وأبا معمر الهذلي.
وعنه: أبو بكر الشافعي، وأبو علي الصواف، وأبو بكر محمد بن غريب البزاز.
ووقع لنا " موطأ سويد " عن مالك، من رواية ابن غريب، عنه.
قال الدارقطني: لا بأس به.
9 - أحمد بن محمد بن عبد الله بن مصعب.
الفقيه أبو العباس الجمال الإصبهاني.
روى عن: عبد الرحمن بن بشر بن الحكم، وقطن بن إبراهيم، وأحمد بن الفرات.
وعنه: الطبراني، وأبو الشيخ، وجماعة.
10 - أحمد بن محمد بن يوسف بن شاهين.
جد الحافظ ابن شاهين لأمه.
كان ثبتاً عارفاً. كتب بمصر والشام والعراق.
وروى عن: أبي همام الوليد بن شجاع، وعبد الله بن عمر بن أبان، ويعقوب الدورقي.
وعنه: أبو بكر النجاد، والباقرحي في مشيخته، وغيرهما.
11 - أحمد بن محمود بن صبيح بن مقاتل.
أبو الحسن الهروي.
عن: الحسن بن علي الحلواني، ومحمد بن حميد الرازي، وجماعة.
وعنه: أبو علي بن هارون، وقدماء الدمشقيين.
ومن أهل هراة: محمد بن عبد الله بن خميرويه، ومحمد بن أحمد بن حمزة الخياط.
وكان ثقة صالحاً.
12 - أحمد بن هارون بن روح.
أبو بكر البرديجي البرذعي الحافظ، نزيل بغداد.
روى عن: أبي سعيد الأشج، وعلي بن أشكاب، وهارون بن إسحاق، وبحر بن نصر المصري، وجماعة.
ورحل وصنف.
وعنه: أبو بكر الشافعي، وابن لؤلؤ، وابن الصواف، وغيرهم.
قال الدارقطني: ثقة، جبل.
وقال الحاكم: سمع منه شيخنا أبو علي بمكة سنة ثلاث وثلاثمائة.
قلت: كان الحاكم وهم، فإن أبا علي حج سنة ثلاثمائة. وكانت وفاة لبرديجي ببغداد سنة إحدى وثلاثمائة.
قال الحاكم: قدم على محمد بن يحيى الذهلي فأفاد واستفاد. وسمع منه: أحمد بن المبارك المستملي، ولا أعرف إماماً من أئمة عصره إلا وعليه انتخاب.
قال الخطيب: كان ثقة فهماً حافظاً.
قال أحمد بن كامل: مات في رمضان سنة إحدى ببغداد.
13 - أحمد بن يعقوب بن إبراهيم.
ابن أخي العرق، المقرئ.
حدث عن: محمد بن بكار، وجبارة بن المغلس، وداود بن رشيد.
وعنه: مخلد الباقرحي، والشافعي، وعيسى الرخجي.
وكان ثقة مقرئاً، توفي في جمادى الأولى.
14 - إبراهيم بن أسباط بن السكن البزاز.

كوفي، سمع: عاصم بن علي، وبشر بن الوليد، ومنصور بن أبي مزاحم.
وعنه: عبد الباقي بن قانع، والجعابي.
لم يرو عن عاصم بن علي سوى حديث " من كذب علي " .
وأبو حفص الزيات، وهو آخر من حدث عنه.
وثقه الدراقطني.
توفي سنة إحدى وثلاثمائة، وقيل: سنة اثنتين.
15 - إبراهيم بن عاصم بن موسى.
مصري، ذو مزاح ومجون مع ثقة ودين.
روى عن: يونس بن عبد الأعلى، وعيسى بن مثرود.
كتب عنه: أبو سعيد بن يونس.
وورخ موته فيها.
16 - إبراهيم بن محمد بن الهيثم.
أبو القاسم القطيعي. صاحب الطعام.
في جمادى الآخرة.
17 - إبراهيم بن يوسف بن خالد.
أبو إسحاق الرازي الهسنجاني الحافظ.
رحال جوال.
سمع: هشام بن عمار، وطالوت بن عباد، وعبد الواحد بن غياث، وهذه الطبقة.
وله مسند كبير يزيد على مائة جزء، رواه عنه ميسرة بن علي القزويني.
وممن روى عنه: أبو عمرو بن مطر، والحافظ أبو علي النيسابوريان؛ وأبو بكر الإسماعيلي، وأبو أحمد بن عدي الجرجانيان؛ وأبو بكر أحمد بن علي الديلمي، والعباس بن الحسين الصفار وهو آخر من حدث عنه بالري.
قال أبو علي النيسابوري: هو ثقة مأمون.
ورخ أبو الشيخ وفاته.
18 - إبراهيم بن هانئ بن خالد المهلبي.
أبو عمران الجرجاني الفقيه الشافعي الزاهد.
تفقه عليه جماعة من أهل جرجان كأبي بكر الإسماعيلي.
وقد سمع بسمرقند من: أبي محمد الدارمي؛ وببغداد من: أحمد بن منصور الرمادي، وغيره.
روى عنه: أبو بكر الإسماعيلي، وعبد الله بن عدي، وإبراهيم بن موسى السهمي، وغيرهم.
وكان من جلة العلماء.
19 - إسحاق بن أحمد بن الساماني.
أبو يعقوب الأمير.
كان على مظالم بخارى في دولة أخيه إسماعيل.
وقد روى عن: أبيه، والدارمي.
وعنه: صالح بن أبي رميح، وعبد الله بن يحيى القاضي.
توفي في صفر مسجوناً ببخارى.
حرف الياء - 20 - بكر بن أحمد بن مقبل.
ورخه عبد الرحمن بن مندة. وولاؤه لبني هاشم.
كان من حفاظ أهل البصرة.
يروي عن: عبد الله بن معاوية الجمحي، وأبي حفص الفلاس، وعبد الملك بن هوذة بن خليفة، وطائفة.
وعنه: أبو القاسم الطبراني، وجماعة.
حرف الجيم - 21 - جعفر بن محمد بن الحسن بن المستفاض.
أبو بكر الفريابي الواعظ، المصنف.
قاضي الدينور، وأحد أوعية العلم والفهم.
طوف الدائرة الإسلامية، ورحل من الترك إلى مصر.
وحدث ببغداد، وغيرها عن: قتيبة، وعلي بن المديني، وإسحاق بن راهويه، وأبي جعفر عبد الله النفيلي، وهدبة بن خالد، وهشام بن عمار، ومحمد بن الحسن البلخي، وأمم سواهم.
وعنه: أبو بكر النجاد، والشافعي، وأبو علي الصواف، وأبو بكر القطيعي، وابن عدي، وأبو بكر الإسماعيلي، والطبراني، وأبو بكر الجعابي، والقاضي أبو الطاهر الذهلي، وأبو الفضل الزهري، وآخرون.
وكان ثقة حجة.
قال أبو علي الصواف: سمعته يقول: كل من لقيته لم أسمع منه إلا من لفظه، إلا ما كان من شيخين: أبي مصعب الزهري، فإنه ثقل لسانه، والمعلى بن مهدي بالموصل. وكتبت من سنة أربع وعشرين ومائتين.
وعن أبي حفص الزيات قال: لما ورد الفريابي إلى بغداد استقبل بالطيارات والزبازب، ووعد له الناس إلى شارع المنار ليسمعوا منه، فحزر من حضر مجلسه لسماع الحديث، فقيل: كانوا نحو ثلاثين ألفاً. وكان المستملون ثلاثمائة وستة عشر.
وقال أبو الفضل الزهري: لما سمعت من الفريابي كان في مجلسه من أصحاب المحابر من يكتب حدود عشرة آلاف إنسان، ما بقي منهم غيري، هذا سوى من لا يكتب.
وقال ابن عدي: كنا نشهد مجلس الفرياني وفيه عشرة آلاف أو أكثر.
وقال أبو بكر الخطيب: والفريابي قاضي الدينور من أوعية العلم ومن أهل المعرفة والفهم. طوف شرقاً وغرباً، ولقي الأعلام، وكان ثقة حجة.
وقال الدارقطني: قطع الفرياني الحديث في شوال سنة ثلاثمائة.
وقال أبو علي النيسابوري: دخلت بغداد والفرياني حي، وقد أمسك عن التحديث. ودخلنا عليه غير مرة وبكيت بين يديه، وكنا نراه حسرة.
توفي رحمه الله في المحرم سنة إحدى، وولد سنة سبع ومائتين.
وكان الفرياني حفر لنفسه قبراً رضي الله عنه.
22 - جعفر بن محمد السوسي.
أبو الفضل المجاور بمكة.
عنده عن: علي بن بحر بن بري.
حرف الحاء - 23 - الحسن بن إبراهيم بن بشار.
أبو علي الفابزاني الإصبهاني.

عن: سليمان الشاذكوني، وعبيد الله بن عمر.
وعنه: أبو أحمد العسال، وأبو الشيخ، وأبو مسلم عبد الرحمن بن محمد، والإصبهانيون.
24 - الحسن بن الحباب بن مخلد.
أبو علي البغدادي الدقاق المقرئ.
سمع: لويناً، ومحمد بن أبي سمينة، وأحمد بن أبي بزة المقرئ.
وكان من شيوخ المقرئين وثقاتهم.
عرض على: البزي، ومحمد بن غالب الأنماطي.
أخذ عنه القراءة: ابن مجاهد، وابن الأنباري، والنقاش، وعبد الواحد بن أبي هاشم، وأحمد بن عبد الرحمن الولي، وجماعة.
روى عنه: أبو علي بن الصواف، ومحمد بن عمر الحنائي، وجماعة.
25 - الحسن بن سليمان بن نافع.
أبو معشر الدارمي البصري. نزل بغداد وحدث.
عن: أبي الربيع الزهراني، وهدبة بن خالد، وجماعة.
وعنه: ابن قانع، وعبد الصمد الطستي، ومخلد الباقرحي، وعلي بن لؤلؤ.
ووثقه الدارقطني.
مات في جمادى الآخرة.
26 - الحسين بن إدريس بن المبارك بن الهيثم.
أبو علي الأنصاري الهروي الحافظ.
روى عن: سويد بن سعيد، وهشام بن عمار، وسعيد بن منصور، وسويد بن نصر، ومحمد بن عبد الله بن عمار، وعثمان بن أبي شيبة، وداود بن رشيد، وخالد بن هياج، وخلق سواهم.
روى عنه: بشر بن محمد المزني، ومنصور بن العباس، ومحمد بن عبد الله بن خميرويه، وأبو حاتم بن حبان، وأبو بكر النقاش المقرئ.
وكان أحد من عني بهذا الشأن وتعب عليه؛ وله تاريخ صنفه على وضع " تاريخ البخاري " .
وثقه الدارقطني.
وقال أبو الوليد الباجي: لا بأس به.
وذكره ابن أبي حاتم في تاريخه، وقال: هو المعروف بابن خرم. كتب إلي بجزء من حديثه، عن خالد بن هياج بن بسطام، فيه بواطيل، فلا أدري منه أو من خالد.
قتل: خالد له مناكير عن أبيه، والحسين فثقة حافظ.
ورخه أبو النضر الفامي.
27 - الحسين بن زكريا بن يحيى.
أبو علي المصري التمار.
توفي في ربيع الآخر.
28 - حماد بن مدرك بن حماد.
أبو الفضل الفسنجاني.
قيده ابن ماكولا.
حدث بشيراز عن: عمرو بن مرزوق، وأبي عمر الحوضي، وطبقتهما.
وعنه: محمد بن بدر الحمامي، والزاهد محمد بن خفيف.
توفي في جمادى الآخرة، وقد قارب المائة.
29 - حمدان بن عمرو.
أبو جعفر الموصلي الوزان.
يروي عن: غسان بن الربيع، ومعلى.
30 - حمدان بن الهيثم التيمي الإصبهاني.
ثقة، دين.
يروي عن: عبد الله بن عمر الزهري.
وعنه: أبو الشيخ، وأبو أحمد العسال، وأبو مسلم عبد الرحمن أخو أبي الشيخ، وعدة.
31 - حميد بن يونس.
أبو غانم الزيات. بغدادي.
سمع: يوسف بن موسى القطان، وغيره.
وعنه: مخلد الباقرحي، ومحمد بن عبد الله الشافعي.
وقبلهما محمد بن مخلد، وغيره.
وله رحلة إلى مصر.
حرف الخاء - 32 - خالد بن غسان.
أبو عبس السلمي.
ورخه ابن مندة.
لا أعرفه.
حرف السين - 33 - سعيد بن خمير.
أبو عثمان الربعي القرطبي.
سمع من: أبي زيد، وعبد الله بن خالد، وابن مزين.
وفي الرحلة من: يونس بن عبد الأعلى، وابن عبد الحكم.
وكان ذا فضل وعبادة وورع وعلم.
روى عنه: الأعناقي، وابن أيمن، وأحمد بن عبادة.
توفي في صفر.
حرف الصاد - 34 - صالح بن الحسين بن الفرح.
أبو الحسين.
ذكره ابن مندة.
لا أعرفه.
حرف العين - 35 - عامر بن أحمد بن محمد.
أبو الحسن الشونيزي، الشافعي.
سكن إصبهان، وحدث عن: أحمد بن عبد الجبار، وعبد الله بن محمد بن النعمان، وإبراهيم بن فهد.
وعنه: الطبراني، وأبو الشيخ.
36 - عبد الله بن علي بن محمد بن عبد الملك بن أبي الشوارب.
أبو العباس الأموي.
مولاهم البغدادي الفقيه.
ولي قضاء مدينة المنصور.
وكان ذا قدر وجلالة.
37 - عبد الله بن محمد بن عبد الله بن بدرون الأندلسي.
من أهل الجزيرة.
سمع من: محمد بن أحمد العتبي.
ورحل فسمع من: أحمد بن أخي ابن وهب، ومحمد بن عبد الله بن عبد الحكم، وأحمد بن عبد الرحيم البرقي، ومحمد بن سحنون القيرواني.
وكان أديباً لغوياً، فيه زهد وورع.
38 - عبد الله بن محمد بن ناجية بن نخبة.
أبو محمد البربري، ثم البغدادي، الحافظ.
سمع: أبا معمر الهذلي، وسويد بن سعيد، وعبد الواحد بن غياث، وأبا بكر بن أبي شيبة، وعبد الأعلى بن حماد، وطبقتهم.

وعنه: أبو بكر الشافعي، والجعابي، وأبو القاسم بن النحاس، وإسحاق النعالي، ومحمد بن المظفر، وعمر بن محمد الزيات، وآخرون.
وكان ثقة ثبتاً، عارفاً ممتعاً بإحدى عينيه.
توفي في رمضان عن سن عالية.
أقدم ما عنده أصحاب حماد بن سلمة. وطلبه للحديث بعد الثلاثين ومائتين.
وله مسند كبير في عدة مجلدات.
قال الإمام أبو عمر بن عبد البر: ناولني خلف بن القاسم الحافظ " مسند ابن ناجية، وهو في مائة واثنتين وثلاثين جزءاً، بروايته عن أبي قتيبة سلم بن الفضل البغدادي، عن ابن ناجية، رحمه الله تعالى.
39 - عبد الله بن محمد بن حيان بن فروخ.
أبو محمد بن مقير البغدادي.
سمع: محمود بن غيلان، وعبد الله بن عمر بن أبان، وغيرهما.
وعنه: محمد بن مخلد، وإسماعيل الخطبي، وأبو علي بن الصواف، وأبو بكر الإسماعيلي.
وكان ثقة.
توفي في رمضان أيضاً.
40 - عبد الله بن الوليد العكبري.
عن: محمد بن موسى الحرشي، وأحمد بن منصور زاج.
وعنه: أبو أحمد بن عدي، والإسماعيلي، وابن بخيت.
وكان ثقة صالحاً.
41 - عبد الله بن وهيب الجذامي الغزي.
سمع: محمد بن أبي السري العسقلاني، والعباس بن الوليد البيروتي.
وعنه: الطبراني، وعبد الله بن عدي، وجماعة.
42 - عبد الله بن يحيى بن موسى بن داود بن شيرازد.
أبو محمد السرخسي، قاضي طبرستان، ثم قاضي نسف.
روى عن: علي بن حجر، ومحمد بن عبد العزيز بن أبي رزمة، والحسين بن حريث.
وأملى مجالس.
وعنه: حماد بن شاكر، وعبد المؤمن بن خلف النسفي، وأبو عمرو محمد بن محمد بن صابر، وجماعة.
43 - علي بن روحان الدقاق.
بغدادي.
روى عن: زيد بن أخزم، وغيره.
وعنه: الطستي، والطبراني، وعبد الله بن عدي.
ورخه الخطيب.
44 - عمران بن موسى بن يحيى بن جبارة، بالكسر،.
أبو القاسم المصري الحمراوي المؤدب.
يروي عن: عيسى بن حماد زغبة، وغيره.
وعنه: المصريون.
45 - عمرو بن عثمان بن كرب بن غصص.
أبو عبد الله المكي الصوفي الزاهد.
من أئمة القوم.
صحب أبا سعيد الخراز، ولقي أبا عبد الله النباجي، وله مصنفات كثيرة في علم المعاملات والإشارات.
سمع من: يونس بن عبد الأعلى، والربيع بن سليمان، وسليمان بن سيف الحراني.
وعنه: أبو الشيخ، ومحمد بن أحمد الإصبهانيان، وجعفر الخلدي، وغيرهم.
وكان قد قدم إصبهان زائراً لعلي بن سهل.
قال أبو نعيم: توفي بعد الثلاثمائة.
وقيل: قبل الثلاثمائة.
ومن كلامه: العلم قائد، والخوف سائق، والنفس حرون بين ذلك جموح، خداعة، رواغة، فاحذرها وراعها بسياسة العلم، وسقها بتهديد الخوف.
وله كلام عال من هذا النوع.
وقيل: توفي سنة سبع وتسعين؛ وقيل: سنة إحدى وتسعين.
دكره أبو عبد الرحمن السلمي وقال: كان ينتسب إلى الجنيد، وكان قريباً منه في السن والعلم.
وسمعت أبا عبد الله الرازي يقول: لما ولي عمرو قضاء جدة هجره الجنيد، رحمهما الله.
46 - عيسى بن إبراهيم بن موسى.
أبو عبد الله القمي.
توفي بمصر في ذي الحجة.
حرف القاف - 47 - القاسم بن فورك.
أبو محمد الكنبركي الإصبهاني.
رحل وسمع: إبراهيم بن عبد الله الهروي، وعلي بن سعيد بن مسروق، وعمار بن خالد الواسطي، ونحوهم.
وعنه: الطبراني، والعسال، وأبو الشيخ، وأهل بلده.
حرف الكاف - 48 - كثير بن نجيح.
أبو الخير المصري.
رأى عيسى بن المنكدر، وعبد الله بن عبد الحكم.
وسأل أصبغ بن الفرج مسائل.
قال ابن يونس: قال لي: ولدت سنة أربع ومائتين.
مات في رمضان.
وكان رجلاً صالحاً قارب المائة.
حرف الميم - 49 - محمد بن أحمد بن محمد بن أبي بكر المقدمي.
القاضي أبو عبد الله.
سمع: عمرو بن علي الصيرفي، ويعقوب الدورقي.
وعنه: الجعابي، والطحاوي، وأبو حفص الزيات.
وكان ثقة.
50 - محمد بن أحمد بن سعيد.
أبو مسلم الإصبهاني المكتب.
عن: أبي سعيد الأشج، وعمرو بن عبد الله الأودي.
وعنه: أبو أحمد العسال، وغيره.
51 - محمد بن أحمد بن سيد حمدويه.
أبو بكر التميمي الدمشقي الزاهد. ويقال: إنه مولى بني هاشم. له الكرامات والأحوال.
صحب القاسم الجوعي، وحدث عنه، وعن: مؤمل بن إهاب، وشعيب بن عمرو.

روى عنه: أبو بكر، أبو زرعة ابنا أبي دجانة، وابن أبي القاسم، وأبو أحمد بن الناصح، وأبو هاشم المؤدب، وأبو صالح صاحب مسجد أبي صالح الذي هو بظاهر باب شرقي، وآخرون.
وكانوا يقلبونه المعلم.
وقال أبو أحمد بن المفسر: أقام أبو بكر بن سيد حمدويه خمسين سنة ما استند ولا مد رجله بين يدي الله هيبة له.
وقال أبو محمد عبد الرحمن بن أبي نصر التميمي: حدثني عمر بن البري أن المعلم ابن سيد حمدويه أضاف به قوم فقال لرجل من أصحابه: جئني بشواء ورقاق، فجاءه به، فقدمه إليهم، فقالوا: يا أبا بكر، ما هذا من طعامنا. قال: أيش طعامكم؟ قالوا: البقل.
فأحضره لهم فأكلوا، وأكل هو الشواء، وقاموا يصلون بالليل، ونام هو على ظهره، وصلى بهم صلاة الغداة وهو على وضوء العشاء، وقال لهم: تخرجون بنا نتفرج؟ فخرجوا إلى الحدعشرية عند البريكة، فأخذ رداءه فألقاه على الماء وصلى عليه، ثم دفع إلي الرداء ولم يصبه ماء، ثم قال: هذا عمل الشواء، فأين عمل البقل.
وقال ابن أبي نصر: حدثني عمر بن سعيد أن أبا بكر قال: خرجت حاجاً فصرنا إلى معان، وأصابنا شتاء، فجمعت ناراً أصطلي، فإذا برجل قائم فقال: يا غلام سر. فقمت وسرت وراءه، فأخذنا المطر حتى انتهينا إلى رابية فقال: قد طلع الفجر فصل بي. فصليت به، ثم لاحت برقة على جدار فاقل: هذه المدينة ادخلها وانتظر أصحابك. فدخلت فأقمت أربعة عشر يوماً حتى قدموا. وبه أن كلباً نبح بالليل على ابن سيد حمدويه فأخسأه، فمات.
توفي رضي الله عنه في صفر سنة إحدى وثلاثمائة. وله كرامات سوى ما ذكرنا.
52 - محمد بن بشر بن يوسف.
أبو الحسن القرشي، مولاهم الدمشقي القزاز.
عرف بابن مامويه.
مكثر عن: هشام بن عمار، ودحيم.
وقرأ القرآن على: هشام؛ ورحل إلى مصر والعراق.
وروى عن: أبي الطاهر بن السرح، وحفص الربالي، وطبقتهما.
قال ابن عدي: كان أروى الناس عن هشام بن عمار. كانت عنده كتبه كلها.
قرأ عليه: أبو بكر محمد الداجوني.
وحدث عنه: الطبراني، وابن عدي الجرجاني.
53 - محمد بن حبان بن الأزهر العبدي.
أبو بكر القطان البصري.
حدث ببغداد عن: أبي عاصم النبيل، وعمرو بن مرزوق.
وعنه: أبو الطاهر الذهلي، وابن عدي، وأبو بكر الجعابي، والإسماعيلي، وعمر بن سنبك.
ضعفه الحافظ محمد بن علي الصوري. وكان قد نزل بغداد.
قال ابن سبنك: أول ما كتبت سنة ثلاثمائة عن ابن حبان.
ومات سنة إحدى.
قلت: ومن طبقته.
54 - محمد بن حبان.
بالضم أيضاً، ابن بكر بن عمرو الباهلي البصري.
نزل بغداد في المحرم، وحدث عن: أمية بن بسطام، وكامل بن طلحة، ومحمد بن منهال.
روى عنه: الطبراني، وأبو علي النيسابوري.
وهو الأول، بناء على أن الأزهر لقب بكر، أو هو جد أعلى، أو وقع وهم في نسبه.
وقد وهم عبد الغني المصري الحافظ وقيده بالفتح وقال: ثنا عنه الذهلي.
قال: وبضم الحاء، محمد بن حبان، حدث عنه أبو قتيبة، مسلم بن الفضل.
قال الصوري: وهما واحد، وهو بالضم.
قلت: ليس عند الطبراني عنه سوى حديث واحد، عن كامل بن طلحة، أورده عنه في معجمه الأصغر والأوسط، وهو ضعيف.
وقال ابن مندة الحافظ: ليس بذاك.
وأما ابن ماكولا فقال: محمد بن حبان بن الأزهر الباهلي، بالفتح، عن: أبي عاصم. وعنه: أحمد بن عبيد الله النهرديري.
ومحمد بن حبان أبو بكر، عن: أبي عاصم. ذكره عبد الغني، وهو متقن لا يخفى عليه أمر شيخ شيخه.
وكان القاضي أبو طاهر الذهلي من المتثبتين لا يخفى عليه أمر شيخه.
وقال الصوري: إنما هو واحد.
قال ابن ماكولا: ولم يأت بشيء، فإنهما اثنان، والنسبة تفرق بينهما. والله أعلم. وجد أحدهما الأزهر وجد الآخر بكر.
قال: فإن كان شيخنا الصوري يقد أتقنه بالضم، فقد غلط في تصوره أنهما واحد. وهما اثنان، كل منهما محمد بن حبان.
وإن لم يكن أتقنه فالأول بالفتح، وهذا بالضم.
قلت: لم يقل الصوري هما واحد إلا باعتبار الاثنين المسمين أما باعتبار الرجل الآخر الذي ذكره الدارقطني فيكونون ثلاثة، فإن الدارقطني قال: محمد بن حبان بن بكر بن عمر البصري نزل بغداد في المحرم وحدث عن أمية بن بسطام، ومحمد بن منهال، وغيرهما.
55 - محمد بن جعفر الراشدي.
سمع: عبد الأعلى بن حماد النرسي.
وعنه: أحمد بن نصر الذارع، وأبو بكر القطيعي.
وكان ثقة.

56 - محمد بن حجاج بن يوسف الموصلي.
عن: سلم بن جنادة الرمادي.
وعنه: أبو الفتح الأزدي.
57 - محمد بن سعيد بن ميمون.
أبو قبيل الجيزي المصري.
توفي في شوال.
58 - محمد بن العباس بن أيوب.
أبو جعفر الإصبهاني، ابن الأخرم الحافظ.
توفي في جمادى الآخرة. وقد اختلط قبل موته بسنة.
وكان أحد الفقهاء بإصبهان.
سمع بعد الأربعين ومائتين: أبا كريب، وزياد بن يحيى الحساني، وعمار بن خالد، وعلي بن حرب، والمفضل بن غسان، والغلابي.
وعنه: أبو أحمد العسال، وأبو الشيخ، والطبراني، وعبد الله بن محمد بن عمر، وأحمد بن إبراهيم بن يوسف، وجماعة.
وله وصية حسنة في كراس، منها: ونقول الله على العرش، وعلمه محيط بالدنيا والآخرة.
ومنها: من زعم أن لفظ القرآن مخلوق فهو كافر.
59 - محمد بن عبد الله بن علي بن محمد بن عبد الملك بن أبي الشوارب.
المعروف بالأحنف.
كان يخلف أباه على القضاء ببغداد، فلم تحمد سيرته.
وفيها توفي أبوه أيضاً.
60 - محمد بن عبد الله بن رستة بن الحسن بن عمر بن زيد الضبي.
أبو عبد الله المديني.
كتب الكثير. وكان الشاذكوني نازلاً عليهم.
سمع: شيبان بن فروخ، وأبا معمر، وهدبة، وشيبان، ومحمد بن حميد، وغيرهم.
وعنه: الطبراني، وإبراهيم بن محمد بن حمزة، وأبو الشيخ، ومحمد بن عبيد الله بن المرزبان، وغيرهم.
وهو صدوق، رحال.
61 - محمد بن عبد الله بن عبد الرحمن.
أبو عبد الله البخاري القسام، الملقب: وجماعة.
سمع: علي بن حجر، وإسحاق الكوسج، وجماعة.
وعنه: محمد بن عمر بن شاذويه، وخلف الخيام، وغيرهما.
62 - محمد بن عبد الرحمن.
أبو عبد الله السامي الهروي.
في شهر ذي القعدة.
كان من كبار الأئمة وثقات المحدثين.
ومنهم من يقول: توفي في صفر سنة اثنتين وثلاثمائة.
رحل وسمع: أحمد بن يونس اليربوعي، وإبراهيم بن محمد، الشافعي، ومحمد بن مقاتل المروزي، وإسماعيل بن أبي أويس، ومحمد بن معاوية النيسابوري، وأحمد بن حنبل، وخلقاً كثيراً.
وعنه: أبو حاتم بن حبان، والعباس بن الفضل النضروي، وبشر بن محمد المزني، وسائر الهرويين.
وهو نظير الحسن بن إدريس الهروي.
63 - محمد بن عبيدة بن يزيد بن عبيدة.
أبو عبد الله الجرواآني الإصبهاني.
ثقة.
روى عن: سليمان بن عمر الأقطع، ومؤمل بن إهاب، ويوسف القطان، وغيرهم.
وعنه: أبو الشيخ، وأبو إسحاق بن حمزة، وأبو أحمد العسال.
صدوق، رحال.
64 - محمد بن علي بن العباس.
أبو بكر النسائي الفقيه. نزيل بغداد.
عن: شريح بن يونس، وعبيد الله القواريري، وجماعة.
وعنه: الجعابي، وعيسى الرخجي، ومحمد اليقطيني.
وثقة بعض الأئمة.
65 - محمد بن يحيى بن مندة بن الوليد العنبري.
أبو عبد الله الإصبهاني الحافظ.
رحل، وسمع: أبا كريب، وعبد الله بن معاوية الجمحي، وهناد بن السري، وسفيان بن وكيع، ولويناً، وموسى بن عبد الرحمن بن مهدي، ومحمد بن عصام.
وقال أبو الشيخ: كان أستاذ شيوخنا وإمامهم.
روى عنه: أحمد بن علي بن الجارود.
وكان ينازع أبا مسعود أحمد بن الفرات في حداثته.
وروى عنه أيضاً: أبو أحمد العسال، وأبو إسحاق بن حمزة، والطبراني، وعبد الله بن أحمد والد أبي نعيم، وأبو الشيخ.
وحفظ حديث الثوري.
واسم مندة: إبراهيم. وكان محمد بن يحيى من أوعية العلم.
66 - مسدد بن قطن بن إبراهيم.
أبو الحسن النيسابوري المزكى.
كان ثقة مأموناً زاهداً عابداً ورعاً عاقلاً.
سمع من: يحيى بن يحيى، وتورع عن الرواية عنه لصغره إذ سمع.
سمع من: جده لأمه بشر بن الحكم، وإسحاق بن راهويه، وداود بن رشيد، والصلت بن مسعود، وأبا مصعب، وأقرانهم.
وعنه: أبو حامد بن الشرقي، ومحمد بن صالح بن هانئ، وعبد الله بن سعد النيسابوريون.
67 - موسى بن حمدون العكبري.
عن: أبي كريب، وحجاج بن الشاعر.
وعنه: أبو بكر الخلال الحنبلي، والإسماعيلي، وابن بخيت الدقاق.
وثقه أبو بكر الخطيب.
حرف الهاء - 68 - هنبل بن محمد.
أبو يحيى الحمصي.
عاش إلى هذه السنة.
وحدث عن: عبد الله بن عبد الجبار الجنائزي، ويحيى بن صالح الوحاظي، ومحمد بن الحسن اليقطيني فسماه هنبل بن يحيى نسبة إلى جده السليحي، بحاء مهملة؛ وأبي مصعب الزهري، وعبد العزيز بن يحيى، وجماعة.
روى عنه: أبو أحمد بن عدي، وغيره.

مواليد هذه السنة
وفيها ولد أمير المؤمنين المطيع لله.
وأبو الحسين بن سمعون الزاهد.
وأبو الفرج الشنبوذي المقرئ.
وفيات سنة اثنتين وثلاثمائة
حرف الألف - 69 - أحمد بن قدامة بن محمد بن فرقد.
أبو حامد البلخي.
عن: قتيبة، وإبراهيم بن يوسف.
وعنه: أبو بكر الشافعي، والقطيعي، ومخلد الباقرحي.
قال الخطيب: ما علمت من حاله إلا خيراً.
70 - أحمد بن محمد بن سلام بن عبدويه.
أبو بكر البغدادي، نزيل مصر.
عن: لوين، ومحمد بن بكار، وعبد الأعلى بن حماد.
وعنه: أبو سعيد بن يونس، والحسن بن الخضر الأسيوطي.
وكان رجلاً فاضلاً صالحاً، قد عمي.
توفي في جمادى الآخرة.
71 - أحمد بن محمد بن موسى البغدادي.
أبو عيسى بن العراد.
سمع: الوليد بن شجاع، وإسحاق بن أبي إسرائيل، ولويناً.
وعنه: أبو علي بن الصواف، وابن الزيات.
وثقه الدراقطني.
72 - أحمد بن يحيى بن زكريا.
أبو جعفر الحضرمي الصواف.
بمصر في شهر ذي القعدة.
سمع من: محمد بن رمح، وغيره.
وعنه: ابن يونس وقال: ثقة.
73 - إبراهيم بن أحمد بم معاذ الشعباني.
الأندلسي.
بها.
74 - إبراهيم بن شريك بن الفضل.
أبو إسحاق الأسدي الكوفي.
نزيل بغداد.
عن: أحمد بن يونس، ومنجاب بن الحارث، وغيرهما.
وعنه: مخلد الباقرحي، وعمر بن الزيات، وأبو الفضل الزهري، وأبو الحسن بن لؤلؤ.
قال الزيات: سمعت ابن عقدة يقول: ما دخل عليكم أوثق من إبراهيم بن شريك.
ووثقه الدارقطني.
مات سنة إحدى. وقيل: سنة اثنتين. وحمل إلى الكوفة.
75 - إبراهيم بن محمد بن الحسن الإصبهاني.
الإمام أبو إسحاق بن متويه إمام جامع إصبهان.
كان من العباد والسادة. يصوم الدهر.
وكان حافظاً، ثقة.
سمع: محمد بن عبد الملك بن أبي الشوارب، وبشر بن معاذ، وعبد الجبار بن العلاء، وأحمد بن منيع، ومحمد بن هاشم البعلبكي، وهشام بن خالد الأزرق.
وطوف البلاد.
روى عنه: أبو علي بن شعيب الدمشقي، وأبو أحمد العسال، والطبراني، وأبو الشيخ، وأبو بكر بن المقرئ وقال: هو أول من كتبت عنه الحديث.
وقال أبو الشيخ: كان من معادن الصدق.
توفي في جمادى الآخرة.
قلت أما: 76 - إبراهيم بن محمد بن الحسن الإصبهاني، فشيخ من طبقة ابن متويه.
سمع من: هناد بن السري، وعبد الرحمن بن عمر رستة، وأحمد بن الفرات.
سكن همدان.
وروى عنه من أهلها: أحمد بن إبراهيم بن تركان، ونصر بن حازم، وجبريل بن محمد، وغيرهم.
ويعرف أيضاً بأبة، ويعرف أيضاً بابن فيرة الطيان.
77 - إسحاق بن إبراهيم بن أبي حسان الأنماطي.
البغدادي.
سمع بدمشق: دحيماً، وهشاماً، وأحمد بن أبي الحواري.
وعنه: عثمان بن السماك، وابن مقسم.
وثقه الدارقطني.
78 - إسماعيل بن محمد بن إسحاق.
أبو قصي العذري الدمشقي، الأصم.
عن: أبيه، وعمه عبد الله، وسليمان ابن بنت شرحبيل، وزهير بن عباد.
وعنه: أبو سعيد أحمد بن محمد الأعرابي، وأبو علي النيسابوري، وأبو عمر بن فضالة، وعبد الله بن عدي، والطبراني.
79 - أيوب بن سليمان بن صالح بن هاشم.
أبو صالح المعافري الجياني، ثم القرطبي.
روى عن: محمد بن أحمد العتبي، وعبد الله بن خالد، ويحيى بن مزين.
وكان إماماً في مذهب مالك، مقدماً في الشورى. كانت الفتيا دائرة عليه وعلى محمد بن عمر بن لبابة. وكان لغوياً نحوياً بليغاً.
توفي إلى رحمة الله في المحرم.
روى عنه خلق.
حرف الياء - 80 - بدعة المغنية.
جارية عريب. كانت بديعة الحسن، فائقة الغنى.
توفيت في آخر سنة اثنتين؛ وقد كان إسحاق بن أيوب بذل فيها مائة ألف دينار فيما قيل، فلم تفعل عريب وأعتقتها.
وكان لبدعة أموال وضياع وجوار.
ولها نظم حسن. غنت للمعتضد وأخذت جوائزه.
81 - بسام بن أحمد بن بسام بن عمران.
ابو الحسن المعافدي مولاهم المصري قال ابن يونس: ثقة. حدثنا عن: يونس بن عبد الأعلى، ومحمد بن المقرئ. وتوفي في شوال.
82 - بشر بن نصر بن منصور.
الفقيه أبو القاسم الشافعي، المعروف بغلام عرق.
توفي بمصر في جمادى الآخرة. وكان بغدادياً.
قال ابن يونس: كان متضلعاً من الفقه، ديناً.
حرف الحاء - 83 - الحسن بن علي بن موسى بن هارون.
أبو علي النيسابوري النخاس، بخاء معجمة.

سمع: عبد الأعلى بن حماد النرسي، وهشام بن عمار.
وعنه: أبو سعيد بن يونس وصدقه، والحسن بن الأخضر الأسيوطي، وغيرهما من المصريين، وأبو أحمد بن عدي.
84 - الحسن بن علي بن يوسف القتاد.
ابن أبي مسعود.
مصري، روى عن: حرملة، وأبي شريك المرادي، ومحمد بن سلمة المرادي، وغيرهم.
توفي في شوال.
85 - الحسن بن محمد بن أحمد بن العسال.
أبو علي المصري العابر.
لم يكن أحد يدانيه في تعبير الرؤيا.
كتب الحديث بعد التسعين ومائتين.
قال ابن يونس: لم أر أحداً يفسر الرؤيا مثله، فسألته من أين لك هذا.
قال: كنت أتاجر إلى المغرب، فمات بأقريطش نصراني، فبيعت كتبه وكنت حاضراً، فاشتريت منها كتاباً في تعبير الرؤيا وعدد الأيام وعلامات لذلك فحفظته، وجعلت أجرب ما فيه فأجده حقاً.
ثم ذكر له ابن يونس تعبير رؤيا الحساب.
86 - الحسين بن أحمد بن منصور.
أبو علي البغدادي سجادة.
توفي بمكة.
87 - حمزة بن محمد بن عيسى.
أبو علي الكاتب.
سمع من نعيم بن حماد جزءاً واحداً.
روى عنه: محمد بن عمر الجعابي، وأبو حفص بن الزيات، وعلي بن لؤلؤ، وغيرهم.
وثقه الخطيب.
وتوفي في رجب ببغداد؛ وهو جرجاني الأصل.
لم يرو إلا عن نعيم.
حرف الخاء - 88 - خلف بن أحمد بن خلف.
أبو الوليد السمري.
عن: سويد بن سعيد، وسليمان بن أبي شيخ.
وعنه: الجعابي، وأبو حفص الزيات.
حدث في السنة، ولم يذكروا وفاته.
89 - خلف بن أحمد بن عبد الصمد.
أبو القاسم المصري.
عن: سلمة بن شبيب، وغيره.
قال ابن يونس: كتبت عنه، وكان ثقة يؤم بمسجد الأقدام.
مات في رجب.
حرف الدال - 90 - دحمان بن المعافى الإفريقي.
أبو عبد الرحمن.
سمع من يونس بن عبد الأعلى.
حرف السين - 91 - سعيد بن محمد بن صبيح.
أبو عثمان الحداد، المالكي المغربي.
إمام مجتهد كبير الشأن.
قال عياض: توفي سنة اثنتين هذه، وولد سنة تسع عشرة ومائتين. وكانت له مقامات محمودة في الذب عن السنة. ناظر أبا العباس الشيعي داعي الروافض بني عبيد، وناظر بالقيروان الفراء شيخ المعتزلة. وكان إماماً في اللغة والعربية والنظر، إلا أن كان يحط على المالكية، ويسمي " المدونة " : المدودة. فسبه المالكية وقاموا عليه، ثم اغتفروا له ذلك وأحبوه لما ناظر الشيعي ونصر الحق.
وقد مرت ترجمته في الطبقة الماضية، رحمه الله تعالى.
92 - سعيد بن محمد بن سعيد.
أبو همام البكراوي بالبصرة.
ورخه ابن مندة.
حرف الصاد - 93 - صالح بن محمد.
أبو محمد المرادي الأندلسي الوشقي.
حرف العين - 94 - عبد الله بن الأزهر بن سهيل المصري.
روى عن صاحب مالك يزيد بن سعيد الصباحي.
95 - عبد الله بن محمد بن عمر بن الخليل التميمي.
أبو عمرو المصري.
عن: عيسى بن حماد، والحارث بن مسكين، وجماعة.
وكان صدوقاً يخضب. قاله ابن يونس، وحدث عنه.
توفي في المحرم.
96 - عبد الله بن الصقر بن نصر.
أبو العباس البغدادي السكري.
سمع: إبراهيم بن محمد الشافعي، وإبراهيم بن المنذر الحزامي، وعبد الأعلى بن حماد.
وعنه: جعفر الخالدي، وأحمد القطيعي، وعمر بن الزيات، وغيرهم.
وثقه الخطيب، وقال: توفي في جمادى الأولى.
97 - علي بن إسماعيل الشعيري البغدادي.
سمع: عبد الأعلى بن حماد، وأبا همام الوليد بن شجاع.
وعنه: مخلد الباقرحي، والحسن بن أحمد السبيعي، وعلي بن لؤلؤ.
وثقه الخطيب.
98 - علي بن سليمان بن داود الإسكندراني.
أبو الحسن.
سمع يحيى بن بكير.
99 - علي بن محمد بن نصر بن منصور بن بسام.
أبو الحسن البغدادي العبرتآئي، الكاتب الإخباري. أحد الشعراء والبلغاء، وهو ابن بنت حمدون بن إسماعيل النديم. وله هجاء خبيث.
روى في كتبه عن: عمر بن شبة، والزبير بن بكار، ويعقوب بن شبة، وحماد بن إسحاق، وأحمد بن الحارث الخزاز، ومحمد بن حبيب، وسليمان بن أبي شيخ.
روى عنه: محمد بن يحيى الصولي، وأبو سهل بن زياد، وزنجي الكاتب، وآخرون.
وله من الكتب: " أخبار عمر بن أبي ربيعة " ، وكتاب " المعاقرين " ، وكتاب " مناقضات الشعراء " ، وكتاب " أخبار الأحوص " ، وكتاب " ديوان رسائله " . وكان يصنع الشعر في الرؤساء وينحله ابن الرومي.
قال المرزباني: استفرغ شعره في هجاء والده محمد بن نصر والخلفاء والوزراء. تحسن مقطعاته وتندر أبياته.

وكان جده نصر على ديوان النفقات زمن المعتصم.
قال ابن حمدون النديم: غرم المعتضد على عمارة البحيرة ستين ألف دينار، وكان يخلو فيها مع جواريه، وفيهن محبوبته دريرة. فعمل البسامي:
ترك الناس بحيره ... وتخلى في البحيره
قاعداً يضرب بالطبل ... على حر دريره
وبلغت الأبيات المعتضد فلم يظهر أنه سمعها، ثم أمر بتخريب تلك العمارات.
وقد هجا جماعة من الوزراء كالقاسم بن عبيد الله، وجعفر بن الفرات.
قال أبو علي بن مقلة: كنت أقصد ابن بسام لهجائه إياي، فخوطب ابن الفرات في وزارته الأولى في تصريفه، فاعترضت في ذلك وقلت: إذا صرف هذا تجسر الناس على هجائنا. فامتنع من تصريفه. فجاءني ابن بسام وخضع لي، ثم لازمني نحو سنة صار يعاشرني على النبيذ.
وقال في:
يا زينة الدين والدنيا وما جمعا ... والأمر والنهي والقرطاس والقلم
إن ينسئ الله في عمري فسوف ترى ... من خدمتي لك ما يغني عن الخدم
أبا علي لقد طوقتني منناً ... طوق الحمامة لا تبلى على القدم
فاسلم فليس يزيل الله نعمته ... عمن تبث الأيادي من ذوي النعم.
قال جحظة: كان ابن بسام يفخر بقوله في:
يا من هجوناه فغنانا ... أنت وحق الله أهجانا
وهذا أخذه ابن الرومي في شنظف:
وفي قبحها كاف لنا من كيادها ... ولكنها في فضلها بتبرد
ولو علمت ما كايدتنا لأنها ... بأنفاسها والوجه والطبل واليد
الصولي: سمعت بن بسام يقول: كنت أتعشق خادماً لخالي أحمد بن حمدون، فقمت ليلة لأدب إليه، فلما قربت منه لسعتني عقرب فصحت، فقال خالي: ما تصنع ههنا؟ فقلت: جئت لأبول.
قال: نعم في أست غلامي.
فقلت لوقتي:
ولقد سريت مع الظلام لموعد ... حصلته من غادر كذاب
فإذا على ظهر الطريق مغذة ... سوداء قد علمت أوان ذهابي
لا بارك الرحمن فيها إنها ... دبابة دب إلى دباب
فقال خالي: قبحك الله، لو تركت المجون يوماً لتركته في هذه الحال.
ثم قال:
وداري إذا هجع السامرون ... تقيم الحدود بها العقرب
ولابن بسام يهجو الكتاب:
وعبدون يحكم في المسلمين ... ومن مثله تؤخذ الجاليه
ودهقان طي تولى العراق ... وسقي الفرات ورزقانيه
وحامد يا قوم لو أمره ... إلي لألزمته الزاويه
نعم، ولأرجعته صاغراً ... إلى بيع رمان خسراويه
أيا رب قد ركب الأرذلون ... ورجلي من بينهم ماشيه
فإن كنت حاملها مثلهم ... وإلا فأرجل بني الزانيه
وله:
وأعرضت عن طلب البطالة والصبا ... لما علاني للمشيب قناع
100 - علي بن سليمان بن داود الإسكندراني.
أبو الحسن.
سمع يحيى بن بكير.
101 - علي بن موسى بن عيسى بن حماد زغبة التجيبي.
يروي عن جده عيسى زغبة.
حرف القاف - 102 - قاسم بن ثابت بن حزم.
سنذكره مع أبيه في سنة ثلاث عشرة.
103 - القاسم بن موسى بن الحسن بن موسى الأشيب.
أبو محمد.
حدث بدمشق إصبهان.
عن: إسحاق بن شاهين، ويعقوب الدورقي، وطبقتهما.
وعنه: علي بن أبي العقب، وهشام ابن بنت عدبس، وأبو بكر بن ماهان الإصبهاني، وآخرون.
توفي في جمادى الأولى.
حرف الميم - 104 - محمد بن حريث بن عبد الرحمن بن حاشد.
أبو بكر الأنصاري البخاري الحافظ. لقبه ابن ماكولا: حم، بفتح الحاء، وقال: ثقة، صنف " المسند " و " التفسير " و " التاريخ " و " الوحدان " . ولم يسم أحداً من شيوخه.
قال: وتوفي في جمادى الأولى.
105 - محمد بن داود بن يزيد.
أبو بكر الرازي الخطيب.
سمع: محمد بن حميد، وأبا سعيد الأشج، وجماعة.
وحدث بنيسابور في هذه السنة، وتوفي بعد ذلك.
106 - محمد بن دلويه النيسابوري.
أخو زكريا.
سمع: محمد بن مقاتل المروزي، وأحمد بن حرب.
وعنه: أبو جعفر الرازي، وأبو عبد الله بن دينار.
107 - محمد بن زكريا بن يحيى بن عبد الله بن ناصح بن عمرو بنا دينار.
قهرمان آل الزبير، أبو بكر الديناري البخاري الوراق.
عن: هاني بن النضر، ومحمد بن المهلب، وطبقتهما.

108 - محمد بن زنجويه بن الهيثم القشيري النيسابوري.
سمع: عبد العزيز بن يحيى، وإسحاق بن راهويه، وأبا مصعب الزهري، وطبقتهم.
وعنه: علي بن حمشاذ، وعبد الله بن سعد، وجماعة بعدهم.
أخبرنا محمد بن عبد السلام الحلبي، عن عبد المعز بن محمد الهروي: أنبا تميم بن أبي سعيد وزاهر بن طاهر قالا: أنا محمد بن عبد الرحمن، أنبأ أبو عمرو محمد بن أحمد الحير: أنبا محمد بن زنجويه القشيري: ثنا عبد العزيز بن يحيى المدني: ثنا سليمان بن بلال، عن عبد الله بن دينار، عن ابن عمر، " أن النبي صلى الله عليه وسلم نهى عن بيع الولاء وعن هبته " .
متفق على صحته.
وكنيته أبو بكر.
109 - محمد بن سعيد بن عزيز البوسنجي.
ويعرف بالكوفي.
ورخه عبد الرحمن بن مندة.
110 - محمد بن عبد الله بن سوار القرطبي.
رحل وسمع: أبا حاتم السجستاني، والرياشي.
وشهد دخول الزنج ونهبهم البصرة.
توفي في ربيع الأول.
111 - محمد بن عثمان بن إبراهيم بن زرعة الثقفي.
مولاهم الدمشقي، القاضي أبو زرعة.
كانت داره بنواحي باب البريد.
ولي قضاء مصر سنة أربع وثمانين ومائتين، وولي قضاء دمشق.
وكان جده يهودياً فأسلم.
روى عنه الحسن الحصائري، وغيره. وكان حسن المذهب عفيفاً متثبتاً. وكان قد نزع الطاعة، وقام مع ابن طولون، وخلع أبا أحمد الموفق ووقف عند المنبر يوم الجمعة وقال: أيها الناس أشهدكم أني خلعت أبا أحمق كما يخلع الخاتم من الإصبع، فالعنوه.
فعل ذلك أبو زرعة بأمر أحمد بن طولون.
وكانت قد جرت وقعة بين ابن الموفق وبين خمارويه بن أحمد بن طولون في سنة إحدى وسبعين ومائتين، وتسمى وقعة الطواحين. وانتصر فيها أحمد بن الموفق، ورجع إلى دمشق.
وكانت هذه الوقعة بنواحي الرملة. فقال ابن الموفق لكاتبه أحمد بن محمد الواسطي. أنظر من كان يبغضنا.
قال: فأخذ يزيد بن عبد الصمد، وأبو زرعة الدمشقي، والقاضي أبو زرعة مقيدين، فاستحضرهم يوماً في طريقه إلى بغداد، فقال: أيكم القائل: قد نزعت أبا أحمق؟ فربت ألسنتا وآيسنا من الحياة.
قال أبو زرعة الدشمقي المحدث: فأما أنا فأبلست، وأما يزيد فخرس وكان تمتاماً، وكان أبو زرعة محمد بن عثمان أحدثنا سناً فقال: أصلح الله الأمير.
فقال الواسطي: قف حتى يتكلم أكبر منك.
فقلنا: أصلحك الله، هو يتكلم عنا.
فقال: تكلم.
قال: والله ما فينا هاشمي صريح، ولا قرشي صريح، ولا عربي فصيح، ولكنا قوم ملكنا، يعني قهرنا؛ ثم روى أحاديث في السمع والطاعة، وأحاديث في العفو والإحسان، وكان هو المتكلم بالكلمة التي نطالب بخزيها.
وقال: إني أشهدك أيها الأمير أن نسائي طوالق، وعبيدي أحرار، ومالي " علي " حرام، إن كان من هؤلاء القوم أحد قال هذه الكلمة.
ووراءنا حرم وعيال، وقد تسامع الناس بهلاكنا، وقد قدرت، وإنما العفو بعد القدرة.
فقال للواسطي: أطلقهم، لأكثر الله أمثالهم.
فاشتغلت أنا ويزيد بن عبد الصمد في نزهة أنطاكية وطيبها عند عثمان بن خرزاد، وسبق هو إلى حمص.
قال ابن زولاق في " تاريخ قضاة مصر " : ولي أبو زرعة قضاء مصر سنة أربع وثمانين، وكان يذهب إلى قول الشافعي، ويوالي عليه ويصانع. وكان عفيفاً، شديد التوقف في إنفاذ الأحكام. وله مال كثير وضياع كبار بالشام. واختلف في أمره، فقيل: إن هارون بن خمارويه متولي مصر كان في عهده أن القضاء إليه فولاه القضاء.
وقيل: إن المعتضد كتب له عهداً.
قال: وكان القاضي يرقي من وجع الضرس، ويدفع إلى صاحب الوجع حشيشة توضع عليه، فيسكن.
قال: وكان يزن عن الغرماء الضعفاء. وربما أراد القوم النزهة، فيأخذ الواحد بين الآخر، فيطالبه فيقر له، ويبكي فيرحمه ويزن عنه.
وسمعت محمد بن أحمد بن الحداد الفقيه شيخنا يقول: سمعت منصور بن إسماعيل الفقيه يقول: كنت عند أبي زرعة القاضي، فذكر الخلفاء، فقلت له: أيها القاضي، يجوز أن يكون السفيه وكيلاً؟ قال: لا.
قلت: فولياً لامرأة؟ قال: لا.
قلت: فأميناً؟ قال: لا.
قتل: فشاهداً؟ قال: لا.
قلت: فيكون خليفة؟ قال لي: يا أبا الحسن هذه من مسائل الخوارج.
وكان أبو زرعة قد شرط لمن يحفظ " مختصر المزني " مائة دينار يهبها له. وهو أدخل مذهب الشافعي دمشق، وحكم به القضاة. وكان الغالب عليها قول الأوزاعي.

قال: وكان أبو زرعة من الأكلة، يأكل سل مشمش، ويأكل سل تين، وما أشبه ذلك.
وبقي على قضاء مصر ثماني سنين وشهرين، فصرف وأعيد إلى القضاء محمد بن عبدة بن حرب، فإنه ظهر من الاختفاء كما ذكرنا في ترجمته، فولاه محمد بن سليمان الكاتب القضاء.
112 - موسى بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الهاشمي الحسني.
أبو الحسن المدني.
بمصر في رمضان.
روى عنه ابن يونس.
113 - مؤمل بن الحسن بن اليسع.
أبو الحسن البهنسي.
سمع: يونس بن عبد الأعلى.
حرف الهاء - 114 - هارون بن نصر.
أبو الخيار الأندلسي.
بها.
صحب بقي بن مخلد بضع عشرة سنة فأكثر عنه، ومال إلى كتب الشافعي فحفظها.
وكان من أهل النظر والحجة والإمامة.
حرف الياء - 115 - يسير بن إبراهيم بن خلف الأندلسي الألبيري.
وقيل هو يسر، أبو سهل.
فقيه ثقة.
أخذ عن أبيه، وعن غيره.
ذكره ابن يونس.
وفيات سنة ثلاث وثلاثمائة
حرف الألف - 116 - أحمد بن الحسين بن إسحاق.
أبو الحسن البغدادي، المعروف بالصوف الصغير.
سمع: أبا إبراهيم الترجماني، وعبد الله بن عمر بن أبان.
وعنه: أبو بكر الشافعي، وأبو حفص بن الزيات.
ضعفه بعضهم، ولم يترك.
وقيل: مات في آخر سنة اثنتين.
117 - أحمد بن شعيب بن علي بن سنان بن بحر.
أبو عبد الرحمن النسائي، القاضي، مصنف " السنن " ، وغيرها من التصانيف وبقية الأعلام.
ولد سنة خمس عشرة ومائتين.
وسمع: قتيبة، وإسحاق بن راهويه، وهشام بن عمار، وعيسى بن حماد، والحسين بن منصور السلمي النيسابوري، وعمرو بن زرارة، ومحمد بن النضر المروزي، وسويد بن نصر، وأبا كريب، وخلقاً سواهم بعد الأربعين ومائتين بخراسان، والعراق، والشام، ومصر، والحجاز، والجزيرة.
وعنه: أبو بشر الدولابي، وأبو علي الحسين النيسابوري، وحمزة بن محمد الكناني، وأبو بكر أحمد بن السني، ومحمد بن عبد الله بن حيويه، وأبو القاسم الطبراني، وخلق سواهم.
رحل إلى قتيبة وهو ابن خمس عشرة سنة، وقال: أقمت عنده سنة وشهرين.
ورحل إلى مرو، ونيسابور، والعراق، والشام، ومصر، والحجاز، وسكن مصر. وكان يسكن بزقاق القناديل.
وكان مليح الوجه، ظاهر الدم مع كبر السن. وكان يؤثر لباس البرود النوبية الخضر، ويكثر الجماع، مع صوم يوم وإفطار يوم.
وكان له أربع زوجات يقسم لهن، ولا يخلو مع ذلك من سرية. وكان يكثر أكل الديوك الكبار تشترى له وتسمن، فقال بعض الطلبة: ما أظن أبا عبد الرحمن إلا أنه يشرب النبيذ للنضرة التي في وجهه.
وقال آخرون: ليت شعرنا، ما يقول في إتيان النساء في أدبارهن؟ فسئل فقال: النبيذ حرام، ولا يصح في الدبر شيء، ولكن حدث محمد بن كعب القرظي، عن ابن عباس قال: إسق حرثك من حيث شئت. فلا ينبغي أن يتجاوز قوله هذا الفصل.
سمعه الوزير ابن حنزابة، من محمد بن موسى المأموني صاحب النسائي.
وفيه: فسمعت قوماً ينكرون عليه كتاب " الخصائص " لعلي رضي الله عنه وتركه تصنيف فصائل الشيخين. فذكرت له ذلك فقال: دخلت إلى دمشق والمنحرف عن علي بها كثير، فصنفت كتاب " الخصائص " رجاء أن يهديهم الله.
ثم صنف بعد ذلك " فضائل الصحابة " ، فقيل له وأنا أسمع: ألا تخرج " فضائل معاوية " .
فقال: أي شيء أخرج؟ " اللهم لا تشبع بطنه " ! فسكت السائل.
قلت: لعل هذه فضيلة لقول النبي صلى الله عليه وسلم: " اللهم من لعنته أو سببته فاجعل له ذلك زكاة ورحمة " .
قال أبو علي النيسابوري حافظ خراسان في زمانه: ثنا الإمام في الحديث بلا مدافعة أبو عبد الرحمن النسائي.
وقال أبو طالب أحمد بن نصر الحافظ: من يصبر على ما يصبر عليه النسائي؟ كان عنده حديث ابن لهيعة ترجمة ترجمة، يعني عن قتيبة، عنه، فما حدث بها.
وقال الدراقطني: أبو عبد الرحمن مقدم على كل من يذكر بهذا العلم من أهل عصره.
قال قاضي مصر أبو القاسم عبد الله بن محمد بن أبي العوام السعدي: ثنا أحمد بن شعيب النسائي: أنا إسحاق بن راهويه نا محمد بن أعين قال: قلت لابن المبارك إن فلاناً يقول: من زعم أن قوله تعالى " إنني أنا الله لا إله إلا أنا فاعبدني " مخلوق فهو كافر. فقال ابن المبارك: صدق.
قال النسائي: بهذا أقول.

وقال ابن طاهر المقدسي: سألت سعد بن علي الزنجاني عن رجل فوثقه، فقلت: قد ضعفه النسائي. فقال: يا بني إن لأبي عبد الرحمن شرطاً في الرجال أشد من شرط البخاري ومسلم.
وقال محمد بن المظفر الحافظ: سمعت مشايخنا بمصر يصفون اجتهاد النسائي في العبادة بالليل والنهار، وأنه خرج إلى الغداء مع أمير مصر، فوصف من شهامته وإقامته السنن المأثورة في فداء المسلمين، واحترازه عن مجالس السلطان الذي خرج معه، والانبساط في المأكل. وأنه لم يزل ذلك رأيه إلى أن استشهد بدمشق من جهة الخوارج.
وقال الدراقطني: كان ابن الحداد أبو بكر كثير الحديث، ولم يحدث عن غير النسائي، وقال: رضيت به حجة بيني وبين الله تعالى.
وقال أبو عبد الرحمن بن مندة، عن حمزة العقبي المصري وغيره أن النسائي خرج من مصر في آخر عمره إلى دمشق، فسئل بها عن معاوية وما روي في فضائله فقال: لا يرضى رأساً برأس حتى يفضل! قال: فما زالوا يدفعون في حضنيه حتى أخرج من المسجد. ثم حمل إلى الرملة، وتوفي بها، رحمه الله ورضي عنه.
وقال الدارقطني: إنه خرج حاجاً فامتحن بدمشق، وأدرك الشهادة، فقال: احملوني إلى مكة. فحمل وتوفي بها. وهو مدفون بين الصفا والمروة.
وكانت وفاته في شعبان سنة ثلاث وثلاثمائة.
قال: وكان أفقه مشايخ مصر في عصره وأعلمهم بالحديث والرجال.
وقال أبو سعيد بن يونس في تاريخه: كان إماماً حافظاً، ثبتاً. خرج من مصر في ذي القعدة سنة اثنتين وثلاثمائة وتوفي بفلسطين يوم الاثنين لثلاث عشرة خلت من صفر سنة ثلاث وثلائمائة.
قتل: هذا هو الصحيح، والله أعلم.
118 - أحمد بن علي بن أحمد بن الحسين بن عيسى بن رستم.
أبو الطيب المادرائي، الكاتب الأعور؛ ويعرف أيضاً بالكوكبي. أصغر من أخيه محمد بأربع سنين.
سمع الحديث وقرأ الأدب، وتفنن. وله مدائح في الحسن بن مخلد الوزير. ولي خراج مصر أيام المعتضد والمكتفي لخمارويه، ثم صرف، ثم ولي لما قدم مؤنس. وسعى مؤنس في توليته وزارة المقتدر، وعملت له الخلع، وكتب التقليد، وطلب من دمشق، فإذا به قد مات.
روى عنه الخرائطي، وغيره شعراً.
وقيل: كانت كتبه ثلاثمائة حمل جمل.
توفي بمصر كهلاً.
119 - أحمد بن فرح بن جبريل.
أبو جعفر البغدادي العسكري الضرير المقرئ.
قرأ على أبي عمر الدوري، وعلى أبي الحسن أحمد البزي.
وكان بصيراً بالتفسير، وولاؤه لبني هاشم.
أقرأ الناس مدة.
وحدث عن: علي بن المديني، وأبي بكر وعثمان ابني أبي شيبة، وأبي الربيع الزهراني.
وعنه: أحمد بن جعفر الختلي، وابن سمعان الرزاز.
وكان ثقة، عالماً بالقرآن واللغة، نزل الكوفة وبها توفي في ذي الحجة.
وقرأ عليه: زيد بن علي بن أبي بلال، وعمر بن محمد بن بيان الزاهد، وإبراهيم بن أحمد، وعبد الله بن محرز، والحسن بن سعيد المطوعي، وأبو بكر محمد بن الحسن النقاش، وعبد الواحد بن عمر، وعلي بن سعيد القزاز، وأبو بكر أحمد بن عبد الرحمن المعروف بالولي، وغيرهم.
120 - أحمد بن محمد بن أبي خالد الإصبهاني.
أبو جعفر، نزيل نيسابور.
سمع: حميد بن مسعدة، وأحمد بن منيع، والنضر بن سلمة.
وكان ثقة.
روى عنه: أبو حامد بن الشرقي، وابن الأخرم.
121 - أحمد بن عصم.
أبو العباس الضبي الهروي.
عن: علي بن خشرم، وإسحاق الكوسج، وأبي داود السنجي.
توفي في رمضان.
122 - أحمد بن محمد بن عبد الرحمن السامي الهروي.
ثقة من أولاد الشيوخ.
روى عن: أبي عمار الحسين بن حريث.
وعنه: الحاكم أبو نصر منصور بن مطرف، وغيره.
123 - إبراهيم بن إسحاق.
أبو إسحاق النيسابوري، الأنماطي، صاحب " التفسير الكبير " .
حافظ، رحال، سمع: ابن راهويه، وعبد الله بن الرماح، ومحمد بن حميد، ومحمد بن سليمان لوين، وعثمان بن أبي شيبة، وهارون الحمال، وطبقتهم.
وعنه: أحمد بن محمد الشرقي، ومحمد بن يعقوب الأخرم، ويحيى بن العنبري.
124 - إبراهيم بن عبد العزيز بن منير.
أبو إسحاق المصري الفقيه المالكي.
حدث عن: أبي مصعب الزهري.
وعنه: أبو سعيد بن يونس.
125 - إبراهيم بن عثمان.
أبو إسحاق المصري الأزرق الخشاب.
في رمضان.
سمع من: يونس.
126 - إبراهيم بن عمرو بن ثور بن عمران المرادي.
مولاهم المصري، أبو إسحاق.
سمع: يحيى بن بكثير، وأحمد بن صالح، وغيرهما.

وعنه: ابن يونس، ووثقه وقال: كان يخضب وعمي.
توفي في شعبان.
127 - إبراهيم بن موسى الجوزي.
أبو إسحاق التوزي.
سمع: بشر بن الوليد الكندي، وعبد الأعلى بن حماد، وعبد الرحيم الديبلي، ومحمد بن عبد الله بن عمار.
وعنه: أبو علي بن الصواف، علي بن لؤلؤ، وعمر بن الزيات.
وهو ثقة.
128 - إسحاق بن إبراهيم بن دليل الموصلي.
عن: محمد بن عبد الله بن عمار، وعلي بن الحسين الخواص، وغيرهما.
وحدث ببلده.
129 - إسحاق بن إبراهيم بن نصر.
أبو يعقوب النيسابوري البستي.
سمع: قتيبة، وإسحاق، وهشام بن عمار، وعبد الله بن عمران العابدي، وطائفة.
وعنه: محمد بن صالح بن هانئ، ومحمد بن إبراهيم الهاشمي، وجماعة.
وسمع منه: محمد بن أحمد يحيى سنة ثلاث وثلاثمائة.
وكان ثقة حافظاً صنف " المسند " ، وغير ذلك.
وذكر ابن ماكولا.
130 - إسحاق بن إبراهيم البشتي، بالمعجمة.
روى عن: إسحاق بن راهويه. وله مسند.
حرف الجيم - 131 - جعفر بن أحمد بن نصر.
أبو محمد الحافظ النيسابوري، المعروف بالحصيري.
أحد أركان الحديث، ثقة، عابد.
سمع: إسحاق بن راهويه، وأبا كريب، وأبا مروان العثمان، وأبا مصعب، وجماعة.
وعنه: أبو حامد بن الشرقي، وأحمد بن الخضر الشافعي، ومحمد بن إبراهيم الهاشمي، وأبو عمرو بن حمدان، وغيرهم.
قال الحاكم: قال لي أحمد بن محمد السكري سبط جعفر: كان جدي قد جزأ الليل ثلاثة أجزاء، يصلي ثلثه، وينام ثلثاً، ويصنف ثلثاً. وكان مرضه ثلاثة أيام، ولا يفتر فيها عن قراءة القرآن.
وقال أحمد بن الخضر الشافعي: لما قدم أبو عبد الله بن محمد البلخي نيسابور عجز الناس عن مذاكرته، فذاكر جعفر بن أحمد بأحاديث الحج، فكان يسرد، فقال له جعفر: تحفظ سليمان التيمي، عن أنس، " أن رسول الله صلى الله عليه وسلم لبى بحجة وعمرة معاً " ؟ فبهت وجعل يقول: التيمي، عن أنس.
فقال جعفر: ثنا يحيى بن حبيب، ثنا معتمر، عن أبيه، فذكر الحديث.
132 - جعفر بن أحمد بن سعيد بن صبيح.
أبو الفضل.
توفي في رمضان.
قال ابن يونس: حكي لنا عن: يحيى بن بكير.
133 - جعفر بن محمد بن علي.
أبو الفضل الحميري قاضي نسف.
زاهد ورع.
روى عن: عبدان المروزي، وإسحاق بن راهويه، والحسن بن عيسى بن ماسرجس.
روى عنه: محمد بن زكريا الحافظ، وأحمد بن حامد المقري.
134 - جعفر بن محمد بن عيسى.
أبو الفضل القبوري البغدادي.
وثقه الخطيب.
سمع: سويد بن سعيد، وغيره.
وعنه: أبو بكر الشافعي، والصواف.
حرف الحاء - 135 - حاتم بن الحسن الشاشي.
أبو سعيد.
حج في هذا العام؛ وحدث ببغداد عن: علي بن خشرم، وإسحاق الكوسج، وسليمان بن معبد السنجي.
وعنه: أبو بكر الشافعي، وعبد العزيز بن الواثق، وعلي بن عمر الحربي.
136 - الحسن بن حباش.
أبو محمد الدهقان الكوفي.
عن: جبارة بن المغلس، وهناد بن السري، وإسماعيل بن بنت السدي.
وعنه: ابن عقدة، وعبد الله بن يحيى الطلحي، وعبد الباقي بن قانع، وأبو بكر بن أبي دارم.
تكلموا فيه.
137 - الحسن بن سفيان بن عامر بن عبد العزيز بن النعمان الشيباني النسوي.
أبو العباس الحافظ. مصنف " المسند " .
تفقه على: أبي ثور إبراهيم بن خالد. وكان يفتي بمذهبه.
وسمع: أحمد بن حنبل، ويحيى بن معين، وإسحاق بن إبراهيم الحنظلي، وحبان بن موسى، وقتيبة، وعبد الرحمن بن سلام الجمحي، وشيبان بن فروخ، وسهل بن عثمان العسكري، وأمماً سواهم.
وسمع تصانيف أبي بكر بن أبي شيبة منه، وأكثر " المسند " من إسحاق، وكتاب " السنن " من أبي ثور، " والتفسير " من محمد بن أبي بكر المقدمي.
وسمع من: سعد بن يزيد الفراء، ويزيد بن صالح.
روى عنه: ابن خزيمة، والقدماء، وأبو علي الحافظ، ويحيى بن منصور القاضي، ومحمد بن إبراهيم الهاشمي، وأبو عمرو بن حمدان، وأبو بكر الإسماعيلي، وابن حبان، وحفيده إسحاق بن سعد الفسوي، وخلق كثير.
وقال محمد بن جعفر البستي: سمعته يقول: لولا اشتغالي بحبان بن موسى لجئتكم بأبي الوليد، وسليمان بن حرب.
وقال الحاكم: كان محدث خراسان في عصره، مقدماً في الثبت والكثرة والفهم والأدب.
وروى عنه ابن حبان فأكثر، وذكره في " الثقات " ، وقال: كان ممن رحل وصنف، وحدث على تيقظ، مع صحة الديانة والصلابة في السنة.
مات في قريته بالوز في شهر رمضان، وحضرت دفنه.

وقال أبو بكر أحمد بن علي الرازي في حياة الحسن بن سفيان: ليس للحسن في الدنيا نظير.
وقال أبو الوليد الفقيه: كان الحسن أديباً فقيهاً، أخذ الأدب عن أصحاب النضر بن شميل، والفقه عن أبي ثور.
وقال الحاكم: سمعت محمد بن داود بن سليمان يقول لنا: كنا عند الحسن بن سفيان، فدخل ابن خزيمة، وأبو عمرو، والحير، وأبو بكر بن علي الرازي في جماعة وهم متوجهون إلى فراوة، فقال أبو بكر بن علي: قد كتبت هذا الطبق من حديثك.
قال: هات. فأخذ يقرأ، فلما قرأ أحاديث إسناداً في إسناد، فرده الحسن، ثم بعد ساعة فعل ذلك، فرده الحسن، فلما كان الثالثة قال له الحسن: ما هذا؟ لقد احتملتك مرتين وهذه الثالثة، وأنا ابن تسعين سنة. فاتق الله في المشايخ، فربما استجيبت فيك دعوة.
فقال له ابن خزيمة: مع، لا تؤذي الشيخ.
قال: إنما أردت أن تعلم أن أبا العباس يعرف حديثه.
قلت: بالوز قرية على ثلاثة فراسخ من نسا.
138 - الحسين بن عبد الله بن محمد بن بشير.
أبو علي المصري.
روى عن: يحيى بن بكير، وغيره.
توفي في شعبان.
حرف الخاء - 139 - خليفة بن المبارك.
الأمير أبو الأغر.
ولاه المعتضد قتال الأعراب بطريق الحج، فهزمهم وأسر رأسهم صالح بن مدرك.
ثم قدم الشام في جيش لحرب آل طولون.
توفي في هذا العام.
حرف الراء - 140 - رويم بن أحمد، وقيل ابن محمد، ين يزيد ين رويم بن يزيد.
أبو الحسن الصوفي البغدادي.
كان عالماً بالقرآن ومعانيه، وكان ظاهري المذهب.
تفقه لداود بن علي.
وجده الأعلى رويم بن يزيد هو المذكور في طبقة المأمون.
قال جعفر الخلدي: سمعته يقول: الإخلاص ارتفاع رؤيتك عن فعلك، والفتوة أن تعذر إخوانك في زللهم، ولا تعاملهم بما يحوجوك إلى الاعتذار، والصبر ترك الشكوى، والرضى استلذاذ البلوى، واليقين المشاهدة، والتوكل إسقاط الوسائل.
وقيل: إن رويماً دخل في شيء من أمور السلطان، فلم يتغير عن حاله ولا توسع، فليم في ذلك فقال: كذب الصوفية أحوجني إلى ذلك. وكان له عائلة.
قال ابن خفيف: ما رأى حكيماً في علوم المعارف مثل رويم.
وقال محمد بن علي بن حبيش: كان رويم يقول: السكون إلى الأحوال اغترار.
وقال: رياء العارفين أفضل من إخلاص المريدين.
وقد امتحن رويم في فتنة الصوفية لما قام عليهم غلام خليل، فذكر السلمي أن غلام خليل قال: إني سمعته يقول: ليس بيني وبين الله حجاب. فأحوجه ذلك إلى الخروج إلى الشام وتغيب.
توفي رويم ببغداد، رحمه الله تعالى.
حرف الزاي - 141 - زهير بن صالح بن أحمد بن حنبل.
عن: أبيه.
وعنه: ابن أخيه محمد بن أحمد، وأبو بكر الخلال، وأبو بكر النجاد.
وهو ثقة.
حرف العين - 142 - عاصم بن رازح بن رحب بن العلاء.
أبو الليث الخولاني المصري.
سمع: عيسى بن حماد، وغيره.
وعنه: عيسى بن حماد، وغيره.
وعنه: ابن يونس.
توفي في رمضان.
143 - عبد الله بن محمد بن عبد الله بن يونس.
أبو الحسين السمناني.
من أعيان المحدثين بخراسان وثقاتهم.
سمع: إسحاق بن راهويه، وهشام بن عمار، وعيسى بن زغبة، وأبا كريب.
وعنه: علي بن حمشاد، وأبو عبد الله محمد بن يعقوب بن الأخرم، وأبو عمرو بن حمدان، وابن عدي، والإسماعيلي، وأبا عمرو بن مطر، ومحمد بن صالح بن هانئ، وآخرون.
وكان واسع الرحلة، بصيراً بالآثار.
قال أبو النصر محمد بن محمد بن يوسف: أنشدنا أبو الحسين عبد الله بن محمد السمناني لنفسه:
ترى المرء يهوى أن تطول حياته ... وطول البقا ما ليس يشفي له صدرا
ولو كان في طول البقاء صلاحنا ... إذاً لم يكن إبليس أطولنا عمرا
144 - عبد الله بن محمد بن ياسين.
أبو الحسن الدوري.
سمع: محمد بن بشار، وعلي بن الحسين الدرهمي، وجماعة.
وعنه: أبو بكر الشافعي، واليقطيني.
وثقه الدارقطني.
145 - عبد الرحمن بن قريش.
أبو نعيم الهروي الجلاب.
عن: أحمد بن الأزهر، ويحيى بن محمد الذهلي.
وعنه: جعفر الخلدي، ومخلد الباقرحي.
حدث ببغداد ودمشق. وله غرائب.
146 - علي بن رستم بن المطيار.
أبو الحسن الظهراني.
عم أبي علي بن رستم.
يروي عن: لوين، وأحمد بن معاوية، وعبد الله أخي رستة، والحسن بن علي بن عفان العامري.
روى عنه: عبد الله والد أبي نعيم، وأهل خراسان.

147 - عمر بن أيوب بن إسماعيل.
أبو حفص السقطي.
بغدادي صالح.
وثقه الدارقطني.
سمع: بشر بن الوليد، ومحمد بن بكار، وسريج بن يونس، وجماعة.
وعنه: أبو علي بن الصواف، وعبد العزيز الخرقي، وابن لؤلؤ، ومحمد بن خلف بن حيان.
حرف الفاء - 148 - فهد بن أبي هريرة أحمد بن محمد بن صالح المصري.
روى عن: يونس بن عبد الأعلى.
حرف الميم - 149 - محمد بن إسماعيل بن الفرج.
أبو العباس المصري البناء.
150 - محمد بن حرملة بن سعيد.
أبو عمار الحرشي.
مصري، سمع: بكار بن قتيبة.
151 - محمد بن الحسن بن العلاء.
أبو عبد الله البغدادي الخواتيمي.
عن: داود بن رشيد، وأبي بكر بن أبي شيبة.
وعنه: عبد العزيز الخرقي.
وثقه الخطيب.
152 - محمد بن الحسن بن نصر الزيات.
سمع: زهير بن عباد.
مصري.
153 - محمد بن خوتك.
أبو ثمامة الحرسي.
من أهل الحرس، بليدة بمصر.
حدث عن: سلمة بن شبيب، وغيره.
154 - محمد بن سليمان بن سندل الأندلسي.
سمع من: سحنون.
وفي الرحلة من: ابن عبد الحكم.
وحدث.
155 - محمد بن العباس بن الوليد بن محمد بن عمر بن الدرفس.
أبو عبد الرحمن الغساني الدمشقي الشيخ الصالح.
روى عن: أبيه، وهشام بن عمار، وهشام بن خالد، ودحيم، ويونس بن عبد الأعلى، وجماعة.
وعنه: أبو بكر، وأبو زرعة ابنا أبي دجانة، وجمع بن القاسم، والفضل بن جعفر، وأبو عمر بن فضلة، وأبو أحمد بن عدي، والطبراني، وآخرون.
156 - محمد بن عبد الوهاب بن سلام.
أبو علي الجبائي البصري.
شيخ المعتزلة.
كان رأساً في الفلسفة والكلام.
أخذ عن: يعقوب بن عبد الله الشحام البصري.
وله مقالات مشهورة، وتصانيف.
أخذ عنه: ابنه أبو هاشم، والشيخ أبو الحسن الأشعري. ثم أعرض الأشعري عن طريق الاعتزال وتاب منه، ووافق أئمة السنة، إلا في اليسير.
وعاش أبو علي ثمانياً وستين سنة.
وجدت على ظهر كتاب عتيق: سمعت أبا عمر يقول: سمعت عشرة من أصحاب الجبائي يحكون عنه قال: الحديث لأحمد بن حنبل، والفقه لأصحاب أبي حنيفة، والكلام للمعتزلة، والكذب للرافضة.
وقال الأهوازي: سمعت الحسن بن محمد العسكري بالأهواز، وكان من المخلصين في مذهب الأشعري، يقول: كان الأشعري تلميذاً للجبائي، يدرس عليه ويتعلم منه، ويأخذ عنه. وكان أبو علي الجبائي صاحب تصنيف وقلم، إذا صنف يأتي بكل ما أراد مستقصى، وإذا حضر المجالس وناظر لم يكن بمرضي. وكان إذا دهمه الحضور في المجالس يبعث الأشعري ينوب عنه. ثم إن الأشعري أظهر توبة، وانتقل عن مذهبه.
157 - محمد بن عثمان بن سعيد.
أبو بكر الدرامي الهروي.
خلف أباه، وكان عالماً زاهداً.
سمع: محمد بن بشار، ومحمد بن المثنى، وأبا سعيد الأشج.
روى عنه: أبو إسحاق البزار الحافظ.
158 - محمد بن علي بن عمرو الحفار.
أبو بكر البغدادي الضرير.
سمع: عبد الأعلى بن حماد، وداود بن رشيد.
وعنه: عمر الزيات، وعلي بن عمر الحربي.
حدث في هذا العام.
159 - محمد بن عيسى بن إبراهيم بن مثرود.
أبو بكر الغافقي.
مصري، له ذكر.
روى عن: أبيه.
وذكر أنه سمع من يحيى بن بكير؛ قاله عنه ابن يونس.
160 - محمد بن محمد بن فورك بن عطاء.
أبو عبد الله القباب الإصبهاني، والد أبي بكر.
سمع من: محمد بن عاصم جبر، وإسحاق بن إبراهيم شاذان.
وعنه: أبو إسحاق بن حمزة، وأبو بكر الطلحي.
161 - محمد بن حمدويه بن سنجان.
أبو بكر المروزي.
قال ابن ماكولا: روى عن: كثير بن المبارك، وسويد بن نصر، وعلي بن حجر، والحميدي.
روى عنه: فمحمد بن الحسن النقاش، ومحمد بن محمود المروزي الفقيه.
مات سنة ثلاث وثلاثمائة.
162 - محمد بن المنذر بن سعيد بن عثمان السلمي الهروي.
أبو عبد الرحمن الحافظ، المعروف بشكر.
سمع: محمد بن رافع، وعلي بن خشرم، وعمر بن شبة، والرمادي، ويزيد بن عبد الصمد، وأحمد بن عيسى المصري، وطبقتهم.
وأكثر الترحال، وصنف.
روى عنه: أبو الوليد حسان بن محمد، وأبو عمرو بن مطر، وأبو حامد بن الشرقي، وأبو بكر أحمد بن علي الرازي النيسابوري.
وحدث بنواحب خراسان؛ وتوفي في أحد الربيعين بهراة.
وقيل: مات سنة اثنتين.
163 - منصور بن إسماعيل.
أبو الحسن التميمي المصري الضرير، الفقيه الشافعي الشاعر.

قال ابن خلكان: له مصنفات مليحة في المذهب، وله شعر سائر.
وهو القائل:
لي حيلة فيمن ينم ... وليس في الكذاب حيله
من كان يخلق ما يقو ... ل فيحلتي فيه قليله
وقال القضاعي: أصله من رأس عين. وكان فقيهاً متصرفاً في كل علم، شاعراً مجوداً، لم يكن في زمانه مثله. توفي سنة ثلاث.
وقال ابن يونس: كان فهماً حاذقاً، صنف مختصرات في اللغة في مذهب الشافعي. وكان شاعراً مجوداً، خبيث اللسان بالهجو. يظهر في شعره التشيع. وكان جندياً قبل أن يعمى.
وذكر ابن زولاق في ترجمة القاضي أبي عبيد بن حربويه أنه كانت له قصة مع منصور بن إسماعيل الفقيه طالت وعظمت. وذلك أنه كان خالياً به، فجرى ذكر المطلقة ثلاثاً الحامل، ووجوب نفقتها، فقال أبو عبيد: زعم زاعم أن لا نفقة لها. وأنكر منصور ذلك وقال: أقائل هذا من أهل القبلة؟.
ثم انصرف منصور، وحدث الطحاوي فأعاده على أبي عبيد، فأنكره أبو عبيد فقال منصور: أنا أكذبه.
قال لنا أبو بكر بن الحداد: حضر منصور، فتبينت في وجهه الندم على ذلك، فلولا عجلة القاضي بالكلام لما تكلم منصور، ولكن قال القاضي: ما أريد أحداً يدل علي، لا منصور ولا نصار، يحكون عنا ما لم نقل.
فقال منصور: قد علم الله أنك قلت.
فقال: كذبت.
فقال: قد علم الله من الكاذب. ونهض.
حرف الهاء - 164 - هارونبن يوسف.
أبو أحمد الشطوي، ويعرف بابن مقراض.
سمع: محمد بن يحيى العدني، والحسن بن عيسى بن ماسرجس، وأبا مروان العثماني.
وعنه: أبو بكر الجعابي، وأبو عبد الله بن العسكري، وابن لؤلؤ، والزيات.
ووثقه الإسماعيلي.
توفي في ذي الحجة.
حرف الياء - 165 - يحيى بن إسحاق بن يحيى بن يحيى الليثي.
أبو إسماعيل القرطبي.
سمع أباه، ورحل فسمع ببغداد من: إسماعيل القاضي.
وبرع في العربية واللغة، وشوور في الأحكام.
مات في الرملة.
166 - يحيى بن عبيد الله بن يحيى بن يحيى.
أبو عبد الله القرطبي؛ ابن عم الذي قبله.
كان رئيساً مبجلاً يستفتى.
سمع مع والده، ويشاور في الأحكام.
167 - يعقوب بن إبراهيم بن حسان.
أبو لحسين الأنماطي: أخو إسحاق.
حدث عن: عبد الواحد بن غياث، وهارون بن حاتم.
وعنه: الجعابي، ومحمد بن أحمد العطشي.
وكان ثقة.
وفيات سنة أربع وثلاثمائة
حرف الألف - 168 - أحمد بن إبراهيم بن يزيد بن عبد الله الباهلي الإصبهاني المكتب.
روى عن: نصر بن علي الجهضمي، ومحمد بن يحيى الرماني، وجماعة.
وعنه: عبد الله والد أبي نعيم، ومحمد بن جعفر بن يوسف.
169 - أحمد بن الحسن بن عبد الله الإصبهاني المعدل.
سمع: مؤمل بن إهاب، وأيوب الوزان، وجماعة.
وله رحلة.
وعنه: الطبراني، وأبو الشيخ، وآخرون.
170 - أحمد بن زنجويه بن موسى.
أبو العباس المخرمي القطان.
سمع: بشر بن الوليد، وداود بن رشيد، ومحمد بن بكار.
وعنه: ابن لؤلؤ، وابن المظفر.
وكان ثقة.
وذكر الخطيب أحمد بن عمر بن زنجويه المخرمي القطان، وأنه توفي سنة أربع، وفرق بينه وبين هذا؛ وهما واحد إن شاء الله تعالى.
171 - أحمد بن عبد الله بن عمران.
أبو حمزة المروزي.
حدث ببغداد في هذا العام عن: علي بن خشرم، وغيره.
وعنه: علي بن عمر الحربي، وغيره.
172 - أحمد بن عمر بن موسى بن زنجويه القطان.
بغدادي: أحسبه أحمد بن زنجويه المذكور آنفاً، لكن قد فرق بينهما الخطيب.
سمع: إبراهيم بن المنذر الحزامي، ومحمد بن بكار، ولويناً، وهشام بن عمار.
وعنه: ابن المظفر، وعبد الله الزينبي.
وكان ثقة.
وقد ذكره الحافظ بن عساكر، وقال: روى عنه: ابن عدي، وأبو بكر الآجري، والطبراني. وسمى جماعة.
173 - أحمد بن محمد بن الحسن بن السكن.
أبو الحسن القرشي العامري الحافظ.
حدث عن: إبراهيم بن عبد الله الهروي، ومحمد بن عبد الرحمن الأنطاكي وإسحاق بن موسى الأنصاري، وجماعة.
وعنه: أبو بكر بن أبي دجانة، وعلي بن أبي العقب، وأبو أحمد العسال، وأبو الشيخ، وأحمد بن عبدان الشيرازي، وقال: قدم علينا في سنة أربع وثلاثمائة ولا أحدث عنه؛ كان ليناً.
174 - أحمد بن محمد بن رستم.
أبو جعفر الطبري النحوي المقرئ.
صاحب نصير بن يوسف، وهاشم بن عبد العزيز تلميذي الكسائي.
روى عنه: أحمد بن جعفر بن سلم، وعمر بن محمد بن سيف الكاتب.

حدث في هذه السنة.
ذكره الخطيب.
175 - أحمد بن محمد الصيدلاني.
عن: إسحاق بن وهب، وغيره.
وعنه: الطبراني، وعلي بن عمر السكري.
بقي إلى هذا العام.
176 - أحمد بن الممتنع.
أبو الطيب القرشي الأيلي.
حدث عن: أبي الطاهر بن السرح، وهارون الأيلي.
وعنه: أبو بكر الشافعي، وابن الزيات.
قال الدارقطني: صالح.
177 - أحمد بن موسى بن الجوهري.
عن: الحسين بن حريث، والربيع المرادي.
وعنه: عيسى الرخجي، والطبراني.
وهو ثقة. قاله الخطيب.
يعرف بأخي خزري.
178 - إبراهيم بن عبد الله بن محمد بن محمد بن أيوب المخرمي البغدادي.
أبو إسحاق.
عن: عبيد الله القواريري، وإسحاق بن أبي إسرائيل، وجماعة.
وعنه: عمر بن الزيات، وعبيد الله الزهري، وجماعة.
قال الإسماعيلي: صدوق.
وقال الدارقطني: حدث عن ثقات بأحاديث باطلة، وليس بثقة.
قلت: توفي في رمضان.
179 - إبراهيم بن محمد بن مالك بن ماهويه الإصبهاني.
أبو إسحاق القطان الفقيه.
سمع: لويناً، وعمر الفلاس، وأبا الربيع السمتي، وإسماعيل بن يزيد.
وعنه: العسال، وأبو الشيخ، ومحمد بن جعفر بن يوسف.
180 - إبراهيم بن موسى الجوزي.
سمع: بشر بن الوليد.
وقد ذكر سنة ثلاث.
181 - إسحاق بن إبراهيم بن يونس.
أبو يعقوب المنجنيقي الوراق.
بغدادي حافظ.
سكن مصر.
عن: محمد بن بكار، وأبي إبراهيم الترجماني، وداود بن رشيد، وعبد الأعلى بن حماد، وسويد بن سعيد، وحميد بن مسعدة.
وعنه: النسائي في " سننه " وهو من أقرانه، وانتقى عليه، وقال: هو صدوق؛ وأبو بكر أحمد بن السني، والحسن بن الخضر الأسيوطي، وأبو سعيد بن يونس، وعبد الله بن عدي، وسليمان الطبراني، وأحمد بن محمد بن سلمة الخياش، ومحمد بن محمد بن يعقوب السراج، ويحيى بن زكريا المصريون، وغيرهم.
وكان رجلاً صالحاً، وهو آخر من مات من شيوخ النبل.
توفي لليلتين بقيتا من جمادى الآخرة؛ ولقب بالمنجنيقي لأنه كان يجلس بقرب منجنيق بجامع مصر.
وكان فيما ذكر ابن عدي عن بعض رجاله يمنع النسائي من المجيء إليه، ويذهب إلى منزل النسائي حسبة، حتى سمع منه النسائي ما انتقاه عليه. وقد قال له النسائي يوماً: يا أبا يعقوب، لا تحدث عن سفيان بن وكيع. فقال: اختر لنفسك ما شئت، وأنا فكل من كتبت عنه فإني أحدث عنه.
وثقه ابن عدي، والدارقطني.
182 - إسماعيل بن يحيى بن إسماعيل بن عرباض.
أبو القاسم التنيسي.
روى عن: محمد بن رمح، وعبد الجبار بن العلاء.
توفي في رجب بتنيس.
183 - أصبغ بن مالك.
أبو القاسم المالكي الزاهد.
نزيل قرطبة.
أصله من قبره. وصحب ابن وضاح أربعين سنة، وكان ابن واضح يجله ويعظمه.
وسمع من: ابن وضاح، وابن القزاز.
وكان إماماً في قراءة نافع.
قرأ على: إبراهيم بن بازي، عن أصحاب ورش.
حرف الجيم - 184 - جعفر بن أحمد بن علي بن بيان.
أبو الفضل الغافقي المصري.
رافضي كذاب، زعم أنه سمع من: عبد الله بن يوسف التنيسي، ويحيى بن بكير.
روى عنه: أبو أحمد عبد الله بن عدي، والحسن بن رشيق.
حدث في هذه السنة، وعاش بعدها قليلاً، أو مات فيها.
قال عبد الله بن عدي: كتبت عنه في الرحلة الأولى بمصر سنة تسع وتسعين، وفي الرحلة الثانية سنة أربع وثلاثمائة، وأظن فيها مات.
ثنا عن أبي صالح كاتب الليث، وعثمان بن صالح كاتب ابن وهب، وسعيد بن عفير، وعبد الله بن يوسف بأحاديث موضوعة، كنا نتهمه بوضعها، بل نتيقن ذلك. وكان رافضياً.
185 - جعفر بن حبيش بن عائذ.
أبو الفضل المصري.
سمع: يونس الصدفي.
حرف الحاء - 186 - حاتم بن روح.
أبو الحسن السجستاني المؤدب.
في رجب.
187 - الحسن بن علي الأعسم.
أبو علي السامري، نزيل مصر.
أرخه ابن يونس.
يروي عن: أشعث بن محمد الكلابي، ونصر بن الفتح، وغيرهما.
وعنه: محمد بن أحمد بن خروف، وإبراهيم بن أحمد بن مهران، والحسن بن أبي الحسن العدل.
حديثه في " الخلعيات " يقع.
188 - الحسين بن عبد المجيب الموصلي.
شيخ كبير، يروي عن: علي بن المديني، ومعلى بن مهدي، وعبد الأعلى بن حماد.
ورأى أبا الوليد الطيالسي.
علق له يزيد بن محمد في تاريخه.
حرف الخاء - 189 - خلف بن هاشم.
أبو القاسم الأشعري الأندلسي.
يروي عن: العتبي الفقيه.
وهو من أهل لورقة.
حرف الزاي

190 - زيادة الله بن عبد الله الأغلبي.
صاحب القيروان. هو وأبوه.
وهم الذين بنوا حصون القيروان.
قدم هذا منهزماً من بني عبيد الخارجين بالقيروان إلى مصر، فأكرم مورده.
توفي غريباً بالرملة.
وله ترجمة طويلة مرت، فتكتب هنا.
حرف الطاء - 191 - طريف بن عبيد الله.
أبو الوليد الموصلي. مولى بني هاشم.
روى ببغداد عن: علي بن الجعد، ويحيى بن بشر الحريري، ويحيى الحماني.
وعنه: أبو بكر الجعابي، وأبو الفتح الأزدي، وعبد الله بن عدي.
ضعفه الدارقطني.
حرف العين - 192 - العباس بن إبراهيم.
أبو الفضل القراطيسي.
بغدادي، ثقة.
عن: محمد بن المثنى الغزي، وإسحاق بن زياد الأبلي.
وعنه: النجاد، والطبرني، ومحمد بن المظفر.
193 - عباس بن الوليد بن حفص الأموي.
مولاهم المصري.
عن: يونس بن عبد الأعلى.
194 - عبد الله بن محمد بن عمران.
أبو محمد الإصبهاني.
رئيس جليل، حج وسمع من: لوين، ومحمد بن أبي عمر العدني، والحسن بن علي الحلواني.
وعنه: أبو الشيخ، والطبراني، وابن المقري.
195 - عبد الله بن محمد.
أبو القاسم الأكفاني الفقيه، صاحب المزني.
وقيل: توفي في سنة سبع، كما سيأتي.
196 - عبد الله بن مظاهر.
أبو محمد الإصبهاني الحافظ.
توفي شاباً، وكان آية في الحفظ. حفظ المسند كله، وشرع في حفظ فتاوى الصحابة.
وسمع: أبا خليفة، وجماعة.
ولم يمتع بشبابه.
وحدث عن: مطين، ويوسف القاضي.
وعنه: أبو الشيخ.
197 - عبد العزيز بن محمد بن دينار.
الفارسي الزاهد.
سمع: داود بن رشيد، وجماعة.
وعنه: أبو علي بن الصواف، ومحمد بن خلف الخلال.
وكان ثقة عابداً كبير القدر.
198 - عبيدون بن محمد بن فهد.
أبو الغمر الجهني القرطبي.
رحل مع الأعناقي، وابن خمير.
فسمع من: يونس بن عبد الأعلى، وابن عبد الحكم.
وولي قضاء الجماعة بقرطبة يوماً واحداً.
توفي في شوال.
199 - عمران بن أيوب.
أبو عبد الله الخولاني، مولاهم المصري.
روى عن: حرملة.
حرف القاف - 200 - القاسم بن عبد الله بن مهدي الإخميمي.
أبو الطاهر، قاضي الطف.
روى عن: أبي مصعب الزهري.
وكان بالصعيد.
روى عنه: أبو أحمد بن عدي، وابن يونس، والطبراني.
فيه ضعف.
201 - القاسم بن الليث بن مسرور.
أبو صالح العتابي الرسعني.
نزيل تنيس.
روى عن: المعافى بن سليمان، وهشام بن عمار، وجماعة.
وعنه: النسائي في " الكنى " ووثقه، وأبو بكر محمد بن علي النقاش، والمصريون، وعبد الله بن عدي الحافظ، وأبو الحسن محمد بن عبد الله بن حيويه النيسابوري، وأبو علي بن هارون.
وهو ممن عاش بعد النسائي من شيوخه.
202 - القاسم بن محمد بن قاسم الزواوي المغربي.
من صغار أصحاب سحنون.
حرف الميم - 203 - محمد بن أحمد بن شيرزاد.
أبو بكر البوراني، قاضي تكريت.
حدث عن: لوين، وجماعة.
وعنه: محمد بن المظفر، ومحمد بن زيد بن مروان.
وهو صدوق.
204 - محمد بن أحمد بن الهيثم الدوري.
سمع: هارون بن إسحاق، ومحمد بن عبد الملك الدقيقي.
وعنه: أبو بكر الشافعي، وابن المظفر.
وثقه الخطيب.
205 - محمد بن أحمد بن عبد الملك بن سلام بن الزراد القرطبي.
مولى بني أمية، أبو عبد الله؛ صاحب محمد بن وضاح.
روى عنه، وعن: إبراهيم بن محمد بن باز، وجماعة.
وكان زاهداً صالحاً.
وسمع الناس منه كثيراً.
206 - محمد بن أحمد بن المرزبان.
القاضي المرزباني.
قلد قضاء دمشق بعد أبي زرعة من قبل المقتدر، فبقي أشهراً، وتوفي سنة أربع.
207 - محمد بن جعفر بن حسين العطار.
أبو بكر العسكري.
سمع: الحسن بن عرفة.
208 - محمد بن الحسين بن خالد.
أبو الحسن القنبيطي.
عن: إبراهيم بن سعيد الجوهري، ويعقوب الدورقي، وطبقتهما.
وعنه: ابن بنته عيسى الرخجي، وأبو علي بن الصواف، وابن لؤلؤ.
وثقه الخطيب.
توفي في صفر.
209 - محمد بن صالح بن أبي عصمة.
حدث في هذه السنة بمصر عن: هشام بن عمار، وهشام الأزرق، ومحمد بن يحيى الزماني، ومحمد بن مصفى، وطبقتهم.
روى عنه: أبو أحمد بن عدي، وأبو بكر المقري، والخضر السيوطي، وأبو بكر الربعي، وطائفة.
وهو دمشقي يكنى أبا العباس.
210 - محمد بن عبد الوهاب بن هشام.
أبو زرعة الأنصاري الجرجاني، الفقيه الحافظ.
أحد من جمع بين الفقه والحديث.

روى عن: عبد الله بن محمد الزهري، وأحمد بن سعيد الدارمي، وهارون بن إسحاق الهمداني، وجماعة.
وعنه: ابن عدي، وأبو بكر الإسماعيلي، والغطريفي.
وصاهر الإسماعيلي.
وعليه تفقه الإسماعيلي.
توفي في ذي الحجة.
211 - محمد بن عمرو بن سليمان اللقاباذي.
أبو بكر التاجر. نيسابوري.
سمع: محمد بن رافع، وإسحاق الكوسج.
وعنه: ابن عقدة، وأبو علي الحافظان.
212 - محمد بن هرثمة النيسابوري المقرئ.
سمع: محمد بن رافع، وابن ماسرجس.
وحدث.
213 - مسلم بن أحمد بن أبي عبيدة.
أبو عبيدة الليثي الأندلسي.
رحل في طلب العلم سنة تسع وخمسين ومائتين، فكتب ورجع إلى الأندلس.
وتوفي في حدود هذه السنة.
حرف الياء - 214 - يحيى بن علي الكندي.
فيها حدث بدمشق عن: أبي نعيم عبيد الكلبي.
215 - يموت بن المزرع بن يموت بن عيسى.
أبو بكر العبدي البصري الأديب.
ويقال: اسمه محمد، ولقبه: يموت.
وكان إخبارياً علامة سكن طبرية.
روى عن: خاله الجاحظ، ومحمد بن حميد اليشكري، وأبي حفص الفلاس، وأبو حاتم السجستاني، ونصر بن علي الجهضمي، والرياشي، وجماعة.
وعنه: أبو بكر الخرائطي، وسهل بن أحمد الديباجي، والحسن بن رشيق البصري، وجماعة.
وما أحسن ما نقل. قال: إنما مصرت أعمار الملوك لكثرة شكاية الخلق إياهم إلى الله.
توفي بدمشق.
وكان لا يعود مريضاً لئلا يتطير باسمه.
وكان يروي القراءة عن: محمد بن عمر القصبي صاحب عبد الوارث.
وعن: أبي حاتم السجستاني.
أخذ عنه: ابن مجاهد، وغيره.
216 - يوسف بن الحسين الرازي.
أبو يعقوب، شيخ الصوفية.
صحب ذا النون المصري، وغيره.
وسمع: قاسماً الجوعي، وأبا تراب عسكر النخشبي، وأحمد بن حنبل، وأحمد بن أبي الحواري، ودحيماً.
وعنه: أبو أحمد العسال، وأبو بكر النقاش، ومحمد بن أحمد بن شاذان البجلي، وآخرون.
قال السلمي: كان إمام وقته، ولم يكن في المشايخ على طريقته في تذليل النفس وإسقاط الجاه.
وقال القشيري: كان نسيج وحده في إسقاط التصنع.
يقال إنه كتب إلى الجنيد: لا أذاقك الله طعم نفسك، فإنك إن ذقتها لا تذوق بعدها خيراً.
ومن قوله: إذا رأيت المريد يشتغل بالرخص فاعلم أنه لا يجيء منه شيء.
وقال علي بن محمد بن نصرويه: سمعت يوسف بن الحسين يقول: ما صحبني متكبر قط إلا اعتراني داؤه، لأنه يتكبر، فإذا تكبر غضبت، فإذا غضبت أداني الغضب إلى الكبر.
وعنه أنه قال: اللهم إنك تعلم أني نصحب الناس قولاً، وخنت نفسي فعلاً، فهب خيانتي لنصيحتي.
وروي أنه سمع قولاً:
رأيتك تبني في قطيعتي ... ولو كنت ذا حزم لهدمت ما تبني
كأني بكم والليث أفضل قولكم ... ألا ليتنا كنا إذا الليت لا تغني
فبكى كثيراً، فلما سكن ما به قال: يا أخي لا تلم أهل الري على أن يسموني زنديقاً، أنا من الغداة أقرأ في هذا المصحف، ما خرجت من عيني دمعة. وقد وقع مني فيما غنيت ما رأيت.
قال السلمي: كان مع علمه وتمام حاله هجره أهل الري، وتكلموا فيه بالقبائح، خصوصاً الزهاد، إلى أن أفشوا حديثه وقبائحه، حتى بلغني أن بعض مشايخ الري رأى في النوم كأن براءة نزلت من السماء فيها مكتوب: هذه براءة ليوسف بن الحسين مما قيل فيه. فسكتوا عنه بعد ذلك.
قال الخطيب: سمع منه: أبو بكر النجاد.
قلت: وهو صاحب حكاية الفأرة لما سأل ذا النون عن الاسم الأعظم.
وقد راسله الجنيد وأجابه هو، وطال عمره وشاع ذكره.
وعن أبي الحسن الدراج قال: لما ورد على الجنيد رسالة يوسف اشتقت إليه، فخرجت إلى الري، فلما دخلتها سألت عنه فقالوا: إيش تعمل بذاك الزنديق؟ فلم أحضره.
فلما أردت السفر قلت: لا بد لي منه. فلما وقفت على بابه تغير علي حالي، فلما دخلت إذا هو يقرأ في مصحف فقال: لأيش جئت؟ قلت: زائراً.
فقال: أرأيت لو ظهر لك هنا من يشتري لك داراً وجارية ويقوم بكفايتك، أكنت تنقطع بذلك عني؟ قلت: يا سيدي، ما ابتلاني الله بذلك.
فقال: أقعد، فأنت عاقل؛ تحسن تقول شيئاً؟ قلت: نعم.
قال: هات.
فأنشد البيتين المتقدمين، إلى آخر الحكاية.

وقال أبو بكر الرازي: قال يوسف بن الحسين: بالأدب يفهم العلم، وبالعلم يصح لك العمل، وبالعمل تنال الحكمة، وبالحكمة يفهم الزهد، وبالزهد تترك الدنيا، وبترك الدنيا يرغب في الآخرة، وبالرغبة في الآخرة ينال رضى الله تعالى.
قال السلمي: نا ابن عطاء أن يوسف بن الحسين الرازي مات سنة أربع وثلاثمائة.
قلت: كان من أبناء التسعين، رحمه الله تعالى.
وفيات سنة خمس وثلاثمائة
حرف الألف 217 - أحمد بن إبراهيم بن عبد الله.
أبو محمد النيسابوري. سبط القاضي نصر بن زياد؛ من وجوه خراسان وزعمائها.
سمع: جده، وإسحاق بن راهويه وقرأ عليه " المسند " ، ومحمد بن مقاتل، وعمرو بن زرارة.
وعنه: مؤمل بن الحسن، وأبو علي الحافظ، وأحمد بن أبي عثمان.
218 - أحمد بن العباس بن موسى.
أبو عمرو العدوي الأستراباذي.
روى عن: إسماعيل بن سعد الشالنجي، وأحمد بن آدم غندر.
وعنه: ابن عدي، وأبو أحمد الغطريف، وأبو بكر الإسماعيلي وقال: صدوق.
قال أبو عمرو: سمع مني كتاب " البيان " من أهل طبرستان وحده أربعة آلاف نفس.
219 - أحمد بن عبد الواحد العقيلي الجوبري الدمشقي.
عن: صفوان بن صالح، وعبد الله بن ذكوان.
وعنه: ابن عدي، وأبو بكر محمد بن سليمان الربعي، وجمح بن القاسم.
220 - أحمد بن محمد بن إبراهيم.
أبو بكر الكندي الصيرفي.
بغدادي، سمع: زيد بن أخزم، وعلي بن الحسين الدرهمي.
وعنه: ابن السقاء الواسطي، وغيره.
يعرف بابن الخنازيري.
221 - أحمد بن محمد بن شبيب.
أبو محمد الغزال المروزي.
عن: علي بن خشرم، وأبي داود السنجي، ومحمد بن كامل المروزيين.
وعنه: أبو نصر بن زنك، وغيره.
222 - أحمد بن محمد.
أبو جعفر الفهري الأندلسي.
سمع من: سحنون، وغيره.
وطلب لقضاء القيروان فامتنع؛ وطال عمره، وبقي إلى هذا العام.
223 - أحمد بن هارون.
أبو جعفر البخاي الغزال.
رحل، وسمع: عمرو بن عثمان الحمصي، وأبا عمير عيسى بن النحاس.
وعنه، أهل بخارى: محمد بن محمد بن محمود، وأحمد بن محمد بن حرب.
224 - آدم بن موسى الخواري.
في رجب.
225 - إسماعيل بن إسحاق بن الحصين الرقي.
حدث ببغداد عن: أحمد بن حنبل، وحكيم بن سيف.
وعنه: محمد بن المظفر، وأبو جعفر بن الميتم، وعمر بن أحمد الوكيل.
قيل: إنه مات سنة ست، وذكر تقريباً.
حرف الجيم - 226 - جبير بن هارون.
أبو سعيد الجرجاني المعدل.
عن: علي بن محمد الطنافسي، ومحمد بن حميد الرازي.
وكان ذا قدر ومحل.
وروى عنه: والد أبي نعيم، ومحمد بن جعفر بن يوسف، وأبو الشيخ بن حبان.
حرف الحاء - 227 - الحسين بن عبد الغفار.
حدث في هذا العام بدمشق.
وهو متروك، واه.
روى عن: هشام بن عمار، ودحيم، وأبي مصعب الزهري.
وعنه: ابن عدي، والحسن بن رشيق، وجماعة.
قال ابن عدي: ثنا عن سعيد بن عفير، وجماعة لم يحتمل سنة لقاؤهم. وله مناكير.
يكنى أبا علي.
حرف السين - 228 - سعيد بن عبد الله.
أبو محمد الجوهري الحراني.
عن: إبراهيم بن عبد الله الهروي، وغيره.
229 - سعيد بن عثمان التجيبي الأعناقي.
سمع: ابن مزين، وابن وضاح.
ورحل قبل ذلك.
كأنه حج ورأى يونس بن عبد الأعلى والحارث بن مسكين.
وسمع من: نصر بن مرزوق صاحب أسد بن موسى، ومحمد بن عبد الله بن عبد الحكم، وجماعة.
وكان ورعاً زاهداً حافظاً، بصيراً بعلل الحديث ورجاله، لا علم له بالفقه.
روى عنه: محمد بن قاسم، وابن أيمن، وخلق.
230 - سليمان بن محمد.
أبو موسى النحوي، المعروف بالحامض.
كان إماماً في نحو الكوفيين. وأخذ عن: ثعلب، وغيره. وخلفه بعد موته وجلس في مجلسه.
صنف " غريب الحديث " ، و " خلق الإنسان " ، و " الوحوش " ، و " النبات " . وكان صالحاً خيراً.
أخذ عنه: أبو عمرو الزاهد، والبغداديون.
حرف الطاء - 231 - طاهر بن عبد العزيز الرعيني.
أبو الحسن القرطبي.
مكثر عن: بقي بن مخلد.
وحج فسمع: علي بن عبد العزيز، ومحمد بن إسماعيل الصائغ.
ورحل إلى اليمن فسمع: إسحاق الدبري، وعبيد بن محمد الكشوري.
وأكثر من السماع، وحمل الناس عنه في حياة شيوخه.
روى عنه: أحمد بن بشر، ومحمد بن خالد، وابن أخي ربيع، وطائفة.
توفي في جمادى الأولى.
حرف العين - 232 - العباس بن محمد بن أحمد الموصلي.

عن: محمد بن عبد الله بن عمار، ومسعود بن جويرية، ومحمد بن يحيى الزماني.
حدث في هذه السنة.
233 - عبد الله بن أحمد بن أبي الحواري.
أبو محمد الدمشقي.
كان زاهداً ورعاً، من بيت طيب.
سمع: أباه، وأحمد بن صالح المصري، وكثير بن عبيد، وأبا عمير بن النحاس.
وعنه: محمد بن سليمان الربعي، والفضل بن جعفر، وابن عدي، وجماعة ببلده.
234 - عبد الله بن صالح بن عبد الله بن الضحاك.
أبو محمد البغدادي المعروف بالبخاري.
سمع: لويناً، وإسحاق بن أبي إسرائيل، وعثمان بن أبي شيبة، وجماعة.
وعنه: عبد الله بن إبراهيم الزينبي، ومحمد بن المظفر، وابن الزيات، وأبو علي الحسين النيسابوري وقال: ثقة.
توفي في رجب.
235 - عبد الله بن صالح بن يونس.
أبو محمد الفرائضي النيسابوري.
سمع: محمد بن رافع، وإسحاق بن منصور الكوسج.
وعنه: محمد بن جعفر المزكي، ومحمد بن حمدون المذكر، وغيرهما.
236 - عبد الله بن محمد بن عبد الرحمن بن شيرويه بن أسد بن أعين بن يزيد بن ركانة بن عبد يزيد بن المطلب بن عبد مناف القرشي النيسابوري.
الفقيه أبو محمد بن شيرويه. أحد كبراء نيسابور.
له مصنفات كثيرة تدل على نبله.
سمع " المسند " من ابن راهويه.
وسمع: خالد بن يوسف السمتي، وعبد الله بن معاوية الجمحي. وعمرو بن زرارة، وأحمد بن منيع، وأبا كريب.
وعنه: ابن خزيمة، ومحمد بن يعقوب بن الأخرم، والحسين بن علي الحافظ، والناس.
قال أبو عبد الله العبدوي: سمعت عبد الله بن شيرويه يقول: قال لي بندار: أرني ما كتبته عني.
قال: فجمعت ما كتبته عنه في أسفاط، وحملتها إليه على ظهر جمال، فنظر فيها وقال: يا ابن شيرويه، أفلستني، وأفسلك الوراقون، يعني النساخ.
وقال الحاكم: سمع بالحجاز كتاب ابن عيينة من العدني.
وقال إبراهيم بن أبي طالب: كان إسحاق بن راهويه لا يعيد لأحد، وأنا أتعجب كيف لم يفته، يعني ابن شيرويه، شيء من " المسند " .
ثم قال: لقد رأيت له منزلة عن إسحاق لمكان أبيه.
وقال أحمد بن الخضر الشافعي: سمعت ابن خزيمة يقول: كنت أرى عبد الله بن شيرويه يناظر وأنا صبي، فكنت أقول: ترى أتعلم مثل ما تعلم ابن شيرويه قط؟.
قلت: ومن آخر من حدث عنه: أبو عمرو بن حمدان.
وقع لنا حديث عالياً، ولله الحمد.
237 - عبد الله بن هارون الصواف.
عن: مجاهد بن موسى، وعلي بن مسلم الطوسي.
وعنه: عمر بن بشران، وعيسى بن حامد، وأبو بكر الإسماعيلي.
238 - علي بن أحمد المريقي.
بغدادي، روى عن: عمر بن شبة، وعبد الله بن أيوب المخرمي.
وعنه: عبد العزيز الخرقي، وأبو القاسم بن النخاس، وحمزة الكناني الحافظ.
قال حمزة: ثقة حافظ.
239 - علي بن الحسين بن حبان بن عمار.
أبو الحسن المروزي، ثم البغدادي.
سمع: محمد بن الصباح الجرجرائي، ومحمود بن غيلان، ومحمد بن بكار.
وعنه: مكرم القاضي، ومحمد اليقيطيني، وعلي بن عمر الحربي.
وكان ثقة.
240 - علي بن سعيد بن عبد الله العسكري الحافظ.
توفي بالري.
رحل في حدود الخمسين ومائتين.
كنيته أبو الحسن.
سمع: الزبير بن بكار، ومحمد بن المثنى، وأبا حفص الفلاس، ويعقوب الدورقي، وجماعة.
وعنه: أبو الشيخ، وأبو بكر القباب، وأبو عمرو بن حمدان، وأبو عمرو بن مطر، وعبد الله، وأبو بكر محمد بن جعفر، وأهل إصبهان ونيسابور.
وآخر من حدث عنه مأمون الرازي بالري.
وقع لنا من تصانيفه.
241 - علي بن موسى بن يزداد.
أبو الحسن القمي، الفقيه الحنفي، إمام أهل الرأي في عصره بلا مدافعة.
له مصنفات منها: كتاب " أحكام القرآن " ، وهو كتاب جليل.
وسمع: محمد بن حميد الرازي، ومحمد بن معاوية بن مالج، ومحمد بن شجاع الثلجي.
وعنه: أبو بكر أحمد بن سعد بن نصر، وأحمد بن أحيد الكاغدي، وآخرون.
وتخرج به جماعة من الكبار، وأملى بنيسابور. وحدث بمصنفاته.
242 - عمر بن محمد بن نصر.
أبو حفص الكاغدي المقرئ.
بغدادي، كبير القدر.
قرأ القرآن على: أبي عمر الدوري.
وسمع: عمرو بن علي الفلاس، وأحمد بن بديل، ومحمود بن خراش، وجماعة.
روى عنه: الحسن السبيعي، وعبد العزيز الخرقي، وأبو حفص بن الزيات.
وقرأ عليه القرآن جماعة، منهم: أبو بكر أحمد بن نصر الشذائي.
243 - عمران بن موسى بن مجاشع.
أبو إسحاق السختياني.
محدث جرجان ومسندها.

كان ثقة ثبتاً، كثير التصنيف.
سمع: هدبة بن خالد، وإبراهيم بن المنذر الحزامي، وسويد بن سعيد، وأبا الربيع الزهراني، وجماعة.
وعنه: إبراهيم بن يوسف الهسنجاني وهو من أقرانه، وأبو عبد الله بن يعقوب بن الأخرم، وأبو علي النيسابوري.
وقدم نيسابور وحدث بها، فسمع منه: أبو حامد بن الشرقي، والكبار.
روى عنه: أبو عمرو بن نجيد، وأبو عمرو بن حمدان.
وتوفي في رجب بجرجان، وهو في عشر المائة.
حرف الفاء - 244 - الفضل بن الحباب بن محمد بن شعيب.
أبو خليفة الجمحي البصري.
رحلة الآفاق في زمانه.
اسم أبيه عمرو، ولقبه: الحباب.
سمع أبو خليفة، من كبار شيوخ أبي داود وأبي زرعة؛ فسمع: مسلم بن إبراهيم، والوليد بن هشام القحذمي، وسليمان بن حرب، وحفص بن عمر الحوضي، وشاذ بن فياض، وأبا الوليد الطيالسي، ومسدداً، وعمرو بن مرزوق، وعثمان بن الهيثم المؤذن، وجماعة كبيرة.
ومولده سنة ست ومائتين.
وكان محدثاً ثقة، مكثراً راوية للأخبار والأدب، فصيحاً مفوهاً.
روى عنه: أبو بكر الجعابي، وأبو بكر الإسماعيلي، وأبو أحمد الغطريفي، والطبراني، وابن عدي، وأبو الشيخ، وإبراهيم بن أحمد الميوني، وعلي بن عبد الملك بن دهثم الطرسوسي نزيل دمشق، ومحمد بن سعد الأصطخري ببغداد، وأحمد بن الحسين العكبري، وإبراهيم بن محمد الأبيوردي نزيل مكة شيخ أبي عمر الطلمنكي، وسهل بن أحمد الديباجي، وأحمد بن محمد بن العباس البصري، وخلق سواهم.
قال علي بن أحمد بن أبي خليفة فيما رواه عنه أبو الحسين بن المحاملي قال: سمعت أبي يقول: حضرنا يوماً عند خليل أمير البصرة، فجرى بينه وبين أبي خليفة كلام، فقال له: من أنت أيها المتكلم.
فقال: أيها الأمير ما مثلك من جهل مثلي، أنا أبو خليفة الفضل بن الحباب، أفعل يخفى القمر؟ فاعتذر إليه وقضى حاجته. ولما خرج سألوه فقال: ما كان إلا خيراً، أحضرني مأدبته، فأبط، وأدج، وأخرج، وفولج، ولوذج، ثم أتاني بالشراب، فقلت: معاذ الله. فعاهدني أن آتي مأدبته كل يوم. فكان إنسان يأتي كل يوم، فيحمله إلى دار الأمير.
وقال أبو نعيم عبد الملك بن الحسن ابن أخت أبي عوانة: سمعت أبي يقول لأبي لأبي علي الحافظ النيسابوري: دخلت أنا وأبو عوانة البصرة، فقيل: أبا خليفة قد هجر، ويدعى عليه أنه قال: القرآن مخلوق.
فقال لي أبو عوانة: يا بني، لا بد أن ندخل عليه.
قال: فقال له أبو عوانة، ما تقول في القرآن؟ فاحمر وجهه وسكت، ثم قال: القرآن كلام الله غير مخلوق، ومن قال مخلوق فهو كافر. أستغفر الله، وأنا تائب إلى الله من كل ذنب إلا الكذب، فإني لم أكذب قط.
قال: فقام أبو علي إلى أبي فقبل رأسه، فقال أبي: قام أبو عوانة إليه فقبل كتفه.
توفي في ربيع الآخر أو جمادى الأولى عن مائة سنة إلا شهراً.
حرف القاف - 245 - القاسم بن زكريا بن يحيى.
أبو بكر البغدادي المقرئ، المعروف بالمطرز.
كان مقرئاً نبيلاً مصنفاً، مأموناً، حجة. أثنى عليه الدارقطني وغيره.
قرأ على الدوري، وعلى أبي حمدون.
وأقرأ الناس، فقرأ عليه: علي بن الحسين الغضائري شيخ الأهوازي بالإدغام والإبدال وعدمهما. فادعى أنه لقيه سنة ثلاث عشرة، فبان بهذا أن الغضائري غير ثقة.
وقد سمع من: سويد بن سعيد، وإسحاق بن موسى، وأبي كريب، وأبي همام السكوني، ومحمد بن الصباح الجرجرائي، وجماعة.
حدث عنه: الجعابي، وعبد العزيز الخرقي، وابن المظفر، وأبو حفص الزيات، وآخرون.
توفي في صفر.
صنف " المسند " ، والأبواب.
246 - القاسم بن محمد بن بشار.
أبو محمد الأنباري، والد العلامة أبي بكر.
سكن بغداد. وحدث عن: عمرو الفلاس، وعمر بن شبة، والحسن بن عرفة.
وقرأ القرآن على عمه أحمد بن بشار.
وسمع الحروف من: سليمان بن خلاد، عن اليزيدي، ومحمد بن الجهم، وجماعة.
وعنه: ابنه محمد، وعلي بن موسى الرزاز، وأحمد بن عبد الرحمن المقرئ المعروف بالولي.
" كان " صدوقاً موثقاً عارفاً بالأدب والغريب، متفنناً حافظاً، رحمه الله.
حرف الميم - 247 - محمد بن أبان بن ميمون السراج.
أبو عبد الله. بغدادي ثقة.
سمع: يحيى بن عبد الحميد الحماني، والحكم بن موسى، وعبيد الله القواريري، وجماعة.
وعنه: ابن لؤلؤ، وأبو حفص الزيات، ومحمد بن زيد الأنصاري، وغيرهم.
وقيل: توفي سنة ست.

248 - محمد بن إبراهيم بن حيون.
من أهل وادي الحجارة بالأندلس.
سمع: محمد بن وضاح، والخشني، وجماعة.
ورحل فسمع: إسحاق الدبري باليمن، وعلي بن عبد العزيز بمكة، وعبد الله بن الإمام أحمد ببغداد، وخلقاً سواهم.
وكان من كبار الحفاظ بالأندلس، وفيه تشيع.
روى عنه: قاسم بن أصبغ، ووهب بن مسرة، وأحمد بن سعيد بن حزم، وخالد بن سعد؛ وقال خالد فيه: لو كان الصدق إنساناً لكان ابن حيون.
وقال ابن الفرضي: لم يكن بالأندلس قبله أبصر بالحديث منه.
249 - محمد بن أحمد بن تميم بن خالد.
أبو بكر الإصبهاني.
عن: لوين، وأحمد بن أبي شريح، ومحمد بن علي بن شقيق، ومحمد بن حميد.
وعنه: أبو إسحاق بن حمزة، وأبو الشيخ، ومحمد بن جعفر بن يوسف، وأبو بكر بن المقرئ، وآخرون.
توفي في جمادى الأولى.
لا بأس به.
250 - محمد بن إبراهيم بن نصر بن شبيب.
أبو بكر الإصبهاني الصفار.
ثقة.
روى عن: أبي ثور إبراهيم بن خالد، وهارون بن عبد الله الحمال كتبهما.
وعنه: أبو أحمد العسال، وأبو الشيخ، ومحمد بن عبد الرحمن بن الفضل، وآخرون.
251 - محمد بن الحسين بن شهريار.
أبو بكر القطان البغدادي.
عن: بشر بن معاذ، وأبي حفص الفلاس، روى عنه تاريخه.
وعنه: محمد بن عمر الجعابي، وابن المظفر، وابن لؤلؤ.
قال الدارقطني: ليس به بأس.
وقد روى القراءة عن الحسين بن الأسود، عن يحيى بن آدم؛ وأخذها عنه ابن مجاهد، والنقاش، وعبد الواحد بن أبي هاشم.
252 - محمد بن سليمان.
أبو موسى الحامض البغدادي النحوي.
أحد أئمة اللسان، وتلميذ ثعلب.
وقيل: سليمان بن محمد، كما مر آنفاً.
253 - محمد بن طاهر بن خالد بن أبي الدميك.
أبو العباس البغدادي.
سمع: عبيد الله بن عائشة، وعلي بن المديني، وإبراهيم سبلان.
وعنه: جعفر الخلدي، ومخلد الباقرحي، وابن المظفر.
وثقه الخطيب.
توفي في جمادى الآخرة.
254 - محمد بن العباس بن أسلم الأزرق الحمراوي.
سمع: عبد الجبار بن العلاء.
255 - محمد بن عبيد الله القرطبي المالكي.
رحل إلى المشرق.
وسمع من: إسماعيل القاضي، وموسى بن هارون.
وكان فقيهاً نبيلاً استشهد في هذا العام.
256 - محمد بن عمرو بن مسعدة.
أبو الحارث البيروتي.
عن: محمد بن وزير، ومحمد بن عقبة بن علقمة، وجماعة.
وعنه: عبد الله بن عدي، وأحمد بن جعفر بن سلم، وغيرهما.
257 - محمد بن القاسم بن هاشم السمسار.
أبو بكر.
بغدادي، سمع: بشر بن الوليد، وغيره.
وعنه: علي بن عمر الحربي.
258 - محمد بن المبارك بن عبد الملك الدباغ.
مصري.
روى عن: محمد بن رمح، ودحيم.
259 - محمد بن نصر بن القاسم.
أبو بكر الخواص.
في شوال.
سمع من: حرملة؛ وحدث.
260 - محمد بن نصير بن أبان المديني.
أبو عبد الله القرشي.
روى عن: إسماعيل بن عمرو البجلي، وسليمان الشاذكوني، وجماعة دونهم.
وعنه: الطبراني، وأبو الشيخ، وابن المقري، وغيرهم.
قال فيه أبو نعيم: ثقة.
261 - مالك بن عيسى القفصي المالكي.
ولي قضاء بلده.
وسمع: محمد بن سحنون، وشجرة بن عيسى.
وبمصر من: يونس بن عبد الأعلى، وابن عبد الحكم.
وكان إماماً كبيراً، رحل إليه العلماء من الأندلس.
وصنف كتباً.
262 - موسى بن هارون التوزي.
روى عن: إسحاق بن أبي إسرائيل، وعبد الوارث بن عبد الصمد، والكندي، وعبد الأعلى بن حماد، ومحمد بن عبد الله بن عمار، وطبقتهم.
وعنه: علي بن لؤلؤ، وغيره.
حرف الهاء - 263 - هارون بن علي بن الحكم.
أبو موسى المزوق.
بغدادي.
سمع: إبراهيم بن سعيد الجوهري، وأبا عمر الدوري، وزياد بن أيوب.
وعنه: محمد بن حميد المخرمي، وعثمان المجاشعي، وعمر بن أحمد الوكيل، وآخرون.
وكان ثقة مقرئاً.
حرف الياء - 264 - يحيى بن أصبغ بن خليل.
أبو بكر القرطبي.
سمع: أباه، وببغداد: عبد الله بن أحمد بن حنبل، وجماعة.
حدث عنه: قاسم بن أصبغ، وثابت بن حزم.
وكان فاضلاً.
وفيات سنة ست وثلاثمائة
حرف الألف - 265 - أحمد بن حذيفة.
أبو الحسن البشتي الأديب.
سمع: إسحاق الكوسج، ومحمد بن يحيى، والحسن بن محمد الزعفراني.
وعنه: يحيى بن محمد العنبري، وإسماعيل بن عبد الله بن ميكال.
266 - أحمد بن الحسن بن عبد الجبار بن راشد.
أبو عبد الله الصوفي.
بغدادي مشهور.

وثقه الخطيب، وغيره.
سمع: علي بن الجعد، ويحيى بن معين، وأبا نصر التمار، وسويد بن سعيد، وأحمد بن جناب، وجماعة.
وعنه: عبد الله بن إبراهيم الزينبي، وأبو حفص ابن الزيات، وأبو الشيخ الإصفهاني، وأبو بكر الإسماعيلي، ومحمد بن المظفر، وعلي بن عمر الحربي.
توفي في رجب.
وقع لي حديثه بعلو.
ومات في عشر المائة.
267 - أحمد بن داود بن أبي صالح عبد الغفار بن داود الحراني، ثم المصري.
عن: أبي مصعب، ومحمد بن رمح، وحرملة.
طارت عليه شرارا فاحترق.
قال ابن يونس: حدث بحديث منكر عن أبي مصعب.
وقال الدارقطني: كذاب.
268 - أحمد بن سعيد بن عبد الله.
أبو الحسن المؤدب الدمشقي.
سكن بغداد، وأدب عبد الله بن المعتز.
وروى عن: هشام بن عمار، ومحمد بن وزير، والزبير بن بكار.
وعنه: إسماعيل الصفار، وحمزة الكناني، ومحمد بن المظفر.
وثقه حمزة.
269 - أحمد بن عمر بن سريج.
القاضي أبو العباس البغدادي، إمام أصحاب الشافعي.
شرح المذهب ولخصه، وصنف التصانيف، ورد على المخالفين للنصوص.
سمع: الحسن بن محمد بن الصباح الزعفراني، وعلي بن أشكاب، وأبا داود السجستاني، وعباس بن محمد الدوري.
وعنه: أبو القاسم الطبراني، وأبو أحمد الغطريفي، وأبو الوليد حسان بن محمد.
وتفقه عليه عدة أئمة.
توفي في جمادى الأولى من السنة، وله سبع وخمسون سنة وستة أشهر.
وقع حديثه بعلو في " جزء الغطريفي " لأصحاب ابن طبرزذ.
وقال أبو إسحاق الشيرازي في " الطبقات " : كان يقال له " الباز الأشهب " ؛ ولي القضاء بشيراز.
قال: وكان يفضل على جميع أصحاب الشافعي، حتى على المزني؛ وإن فهرست كتبه كان يشتمل على أربعمائة مصنف. كان الشيخ أبو حامد الإسفرائيني يقول: نحن نجري مع أبي العباس في ظواهره الفقه دون دقائقه.
تفقه على أبي القاسم الأنماطي، وأخذ عنه خلق.
وعنه انتشر مذهب الشافعي.
وقال أبو علي بن خيران: سمعت أبا العباس بن سريج يقول: رأيت كأنا مطرنا كبريتاً أحمر، فملأت أكمامي وحجري، فعبر لي أن أرزق علماً عزيزاً كعزة الكبريت الأحمر.
وقال أبو الوليد الفقيه: سمعت ابن سريج يقول: قل ما رأيت من المتفقهة من اشتغل بالكلام فأفلح. يفوته الفقه ولا يصل إلى معرفة الكلام.
قال الحاكم: سمعت حسان بن محمد الفقيه يقول: كنا في مجلس ابن سريج سنة ثلاث وثلاثمائة، فقام إليه شيخ من أهل العلم فقال: أبشر أيها القاضي، فإن الله يبعث على رأس كل مائة سنة من يجدد، يعني للأمة، أمر دينها. والله تعالى بعث على رأس المائة عمر بن عبد العزيز، وعلى رأس المائتين أبا عبد الله الشافعي، وبعثك على رأس الثلاثمائة. ثم أنشأ يقول:
اثنان قد مضيا فبورك فيهما ... عمر الخليفة، ثم حلف السؤدد
الشافعي الألمعي محمد ... إرث النبوة وابن عم محمد
أبشر أبا العباس إنك ثالث ... من بعدهم سقياً لتربة أحمد
فصاح أبو العباس بن سريج وبكى وقال: لقد نعى إلي نفسي.
قال حسان: فمات القاضي أبو العباس في تلك السنة.
قلت: وكان على رأس الأربعمائة أبو حامد الإسفراييني، وعلى رأس الخمسمائة الغزالي، وعلى رأس الستمائة الحافظ عبد الغني، وعلى رأس السبعمائة شيخنا ابن دقيق العيد. على أن بعض هؤلاء يخالفني فيهم خلق من العلماء.
والذي أعتقده من الحديث أن ظلف من يجدد للجمع لا للمفرد، والله أعلم.
وكان أبو العباس على مذهب السلف، يؤمن بها ولا يؤولها، ويميزها كما جاءت. وهو صاحب مسألة الدور في الحلف بالطلاق.
وقد روى التنوخي في " نشواره " قال: حدثني القاضي أبو بكر العنبري بالبصرة، حدثني أبو عبد الله، شيخ من أصحاب ابن سريج كتبت عنه الحديث، قال: قال لنا ابن سريج يوماً: أحسب أن المنية قربت.
قلنا: وكيف؟ قال: رأيت البارحة كأن القيامة قد قامت، والناس قد حسروا، وكأن منادياً ينادي بصوت عظيم: بم أجبتم المرسلين؟ فقلت: بالإيمان والتصديق. فقيل: ما سئلتم عن الأقوال، بل سئلتم عن الأعمال.
فقلت: أما الكبائر، فقد اجتنبناها، وأما الصغائر، فعولنا فيها على عفو الله ورحمته.
قال: وانتبهت.
فقلنا له: ما في هذا ما يوجب سرعة الموت.
فقال: أما سمعتم قوله تعالى: " اقترب للناس حسابهم " ؟ قال: فمات بعد ثمانية عشر يوماً، رحمه الله تعالى.

270 - أحمد بن سهل بن المبارك.
أبو العباس الإصبهاني الجيراني المعدل، ويعرف بممجة.
سمع: لويناً، وحميد بن مسعدة، وعمراً الفلاس.
وعنه: عبد الله بن محمد بن الحجاج الشروطي، وعمر بن عبد الله بن سهل.
وثقه أبو نعيم.
وروى عنه أبو بكر المقري في معجمه.
و " جيران " : من إصبهان.
271 - أحمد بن محمد بن مسقلة.
أبو علي التيمي الواذاري.
سمع: الزبير بن بكار، وأحمد بن يحيى السوسي.
وعنه: والد أبي نعيم، والطبراني.
وهو إصبهاني.
272 - أحمد بن موسى بن علي الصدفي.
مولاهم أبو بكر المصري. عرف بابن الزباب.
قيده غير ابن ماكولا.
سمع: محمد بن عبد الله بن عبد الحكم.
وعنه: أبو إسحاق القرطبي.
273 - أحمد بن يحيى.
أبو عبد الله بن الجلاء. أحد مشايخ الصوفية الكبار.
صحب أباه، وذا النون المصري، وأبا تراب النخشبي؛ وحكى عنهم.
أخذ عنه: أبو بكر الرقي، ومحمد بن سليمان اللباد، ومحمد بن الحسن اليقطيني، وغيرهم.
وكان يكون بدمشق وبالرملة. وأصله بغدادي.
ويقال: كان ابن الجلاء بالشام، والجنيد ببغداد، وأبو عثمان الجيزي بنيسابور؛ يعني لا رابع لهم في عصرهم.
وقال الرقي: ما رأيت أهيب منه، وقد لقيت ثلاثمائة شيخ. وسمعته يقول: ما جلا أبي شيئاً قط، ولكنه كان يعظ الناس، فيقع كلامه في قلوبهم، فسمي جلاء القلوب.
وقال محمد بن علي بن الجلندي: سمعت ابن الجلاء - وسئل عن المحبة - فقال: ما لي وللمحبة، إني أريد أن أتعلم التوبة.
كانت وفاته في رجب. وقد استوفى ابن عساكر ترجمته.
وقيل: اسمه محمد بن يحيى؛ وقيل: أصله بغدادي.
وقال أبو عمر الدمشقي: سمعت ابن الجلاء يقول: قلت لأبوي: أحب أن تهباني لله. قالا: قد فعلنا. فغبت عنهم مدة، ثم جئت فدققت الباب فقال أبي: من ذا؟ قلت: ولدك.
قال: قد كان لي ولد وهبناه لله تعالى. وما فتح الباب.
وعن أبي عبد الله بن الجلاء قال: آلة الفقير صيانة فقره، وحفظ سره، وأداء فرضه.
274 - أحمد بن يعقوب بن سراج الموصلي.
سمع: الصلت بن مسعود الجحدري.
275 - أحمد بن يوسف بن الضحاك.
أبو عبد الله البغدادي، الفقيه.
سمع: أبا كريب، ومحمد بن موسى الحرشي.
وعنه: أبو علي بن الصواف، ومحمد بن المظفر.
وكان ثقة.
276 - إبراهيم بن أحمد بن محمد بن الحارث.
أبو القاسم الكلابي، الفقيه الشافعي.
أظنه بصرياً.
سمع من: الحارث بن مسكين، ومحمد بن هشام السدوسي.
وكان ثقة صالحاً.
277 - إبراهيم بن علي بن إبراهيم العمري الموصلي.
أبو إسحاق.
سمع: معلى بن مهدي، ومحمد بن عبد الله بن عمار، وعدة.
وعنه: أبو طاهر بن أبي هاشم المقري، وأبو بكر الإسماعيلي، وأبو بكر النجاد الحنبلي، وأبو بكر بن المقري.
وثقه الخطيب.
حدث ببغداد، ووثقه الدارقطني.
حرف الجيم - 278 - جبريل بن الفضل السمرقندي.
أبو حاتم.
حج سنة اثنتين وتسعين، فحدث عن: قتيبة، وإبراهيم بن يوسف، وغيرهما.
وعنه: ابن قانع.
وثقه الخطيب وقال: عاش إلى سنة ست.
279 - جعفر بن سهل.
أبو الفضل النيسابوري الواعظ.
سمع: إسحاق بن راهويه، والحسن بن عيسى بن ماسرجس، ومحمد بن رافع.
وعنه: محمد بن صالح بن هانئ، وأحمد بن يعقوب بن الثقفي، وجماعة.
وكان له قبول وافر في التذاكر. وقد حدث بمناكير.
حرف الحاء - 280 - حاجب بن مالك بن أركين.
أبو العباس الفرغاني التركي الضرير.
حدث بالشام وإصبهان عن: أحمد بن إبراهيم الدورقي، وأبي عمر الدوري؛ وهذه الطبقة.
وعنه: سليمان الطبراني، ويوسف الميانجي، ومحمد بن المظفر.
وله جزء معروف، سمعناه.
281 - الحسن بن بالويه بن زيد بن سيار.
أبو علي الحيري، النيسابوري.
سمع: محمد بن حميد، ومحمد بن مقاتل الرازيين.
وعنه: أبو سعيد بن أبي بكر بن أبي عثمان.
ورخه الحاكم.
282 - الحسين بن حمدان بن حمدون.
الأمير أبو عبد الله التغلبي، عم السلطان سيف الدولة علي.
قدم الشام لقتال الطولونية في جيش من قبل المكتفي.
وقدم دمشق لحرب القرامطة أيام المقتدر. ثم ولاه ديار ربيعة، فغزا وافتتح حصوناً، وقتل خلقاً من الروم.
ثم خالف فسار لحربه رائق، فحاربه وأسره رائق في سنة ثلاث وثلاثمائة، فسجن ببغداد.
ثم قتل سنة ست وثلاثمائة.
حرف العين - 283 - عامر بن إبراهيم بن عامر بن إبراهيم بن واقد الأشعري.

مولى أبي موسى صاحب رسول الله صلى الله عليه وسلم. أبو محمد المؤذن الإصبهاني.
ثقة، من بيت مشهور.
سمع: أباه، وإبراهيم بن محمد بن مروان.
وعنه: الطبراني، ومحمد بن جعفر، ومحمد بن أحمد بن عبد الوهاب، وغيرهم.
284 - عباس بن محمد الفزاري.
مولاهم المصري الحافظ.
روى عن: محمد بن رمح، وزكريا كاتب العمري، وأحمد بن صالح الطبري، وجماعة.
كنيته أبو الفضل.
روى عنه: ابن يونس فأكثر، والطبراني، وآخرون.
وكان يعرف بالبصري.
توفي في شعبان.
قال ابن يونس: ما رأيت أحداً قط أثبت منه.
285 - عبدان بن أحمد بن موسى بن زياد.
أبو محمد الأهوازي الجواليقي الحافظ، واسمه: عبد الله ، فخفف.
طوف البلاد وصنف التصانيف، وسمع: سهل بن عثمان العسكري، وأبا كامل الجحدري، وخليفة بن خياط، ومحمد بن بكار، ووهب بن بقية، وهشام بن عمار، وأبا بكر وعثمان ابني أبي شيبة، وزيد بن الحريش، وخلقاً كثيراً.
روى عنه: ابن قانع، وحمزة الكناني، والطبراني، وأبو بكر الإسماعيلي، وأبو عمرو بن حمدان، وأبو بكر بن المقري، وآخرون.
ورحل الحفاظ إلى عسكر مكرم للقيه. وكان أحد الحفاظ الأثبات.
قال الحاكم: سمعت أبا علي الحافظ يقول: رأيت من أئمة الحديث أربعة: إبراهيم بن أبي طالب، وابن خزيمة بنيسابور، والنسائي بمصر، وعبدان بالأهواز.
فأما عبدان فكان يحفظ مائة ألف حديث، ما رأيت في المشايخ أحفظ منه.
وقال حمزة الكناني: سمعت عبدان يقول: دخلت البصرة ثمان عشرة مرة من أجل حديث أيوب السختياني. وجمعت ما يجمعه أصحاب الحديث، إلا حديث مالك، فإنه لم يكن عندي " الموطأ " بعلو، وإلا حديث أبي حصين.
وسمعته يقول: جمعت لبشر بن المفضل ستمائة حديث، من شاء يزيد علي.
وقال الحاكم: كان أبو علي النيسابوري لا يسامح في المذاكرة، بل يواجه الرد في الملأ، فوقع بينه وبين عبدان لذلك، فسمعت أبا علي يقول: أتيت أبا بكر بن عبدان فقلت: الله الله، تحتال لي في حديث سهل بن عثمان العسكري، عن جنادة، عن عبيد الله بن عمر! فقال: قد حلف الشيخ أن لا يحدث بهذا الحديث وأنت بالأهواز. فأصلحت أشيائي للخروج. وودعت الشيخ، وشيعني أصحابنا، ثم اختبأت إلى يوم المجلس، ثم حضرت متنكراً لا يعرفني أحد. فأملى الحديث وأملى غير ذلك مما كان قد امتنع علي منها. ثم بلغه بعد أني كنت في المجلس، فتعجب.
وقال أبو حاتم بن حبان: أنبأ عبدان بعسكر مكرم وكان عسيراً نكداً.
وقال الرامهرمزي: كنا عند عبدان فقال: من دعي فلم يجب فقد عصى الله. بفتح الباء.
فقال له ابن سريج: إن رأيت أن تقول يجب.
فأبى، وعجب من صواب ابن سريج، كما عجب ابن سريج من خطئه.
وقال ابن عدي: عبدان كبير الاسم. قال لي: جاءني أبو بكر بن أبي غالب فذهب إلى شاذان الفارسي، فلم يلحقه، فعطف إلى ابن أبي عاصم بأصبهان، ثم جاءني فقال: فاتني شاذان، وذهبت إلى ابن أبي عاصم فلم أره ملياً بحديث البصرة، وجئتك لأكتب حديثهم عنك، لأنك ملي بهم.
فأخرجت إليه حديثهم، وقاطعته كل يوم على مائة حديث.
قال ابن عدي: ثنا عبدان، ثنا محمد بن عمرو بن سلمة، ثنا ابن وهب، فذكر حديثاً. كذا قال. وإنما هو عمرو بن سواد. وكان عبدان يخطئ فيه، فيقول مرة كما ذكرنا، ومرة يقول: محمد بن عمرو، وإنما هو عمرو بن سواد.
قال: وكانت هيبة عبدان تمنعنا من أن نقول له.
وثنا بحديث فيه أشرس، فقال رشرس. فتوقفت في الرد عليه.
مات عبدان رحمه الله في آخر سنة ست، وله تسعون سنة وأشهر.
286 - عبد الصمد بن عبد الله بن أخي يزيد ابني عبد الصمد القرشي.
أبو محمد الدمشقي القاضي.
سمع: إسحاق بن موسى الأنصاري، وهشام بن عمار، ونوح بن حبيب، ودحيماً، وجماعة.
وعنه: الفضل بن جعفر المؤذن، وجمح، وابن عدي، وأبو عمر بن فضالة، والربعي.
وناب في القضاء لمحمد بن أحمد المرزباني، ولعمر بن الجنيد قاضي دمشق.
وتوفي المحرم من السنة.
287 - علي بن إبراهيم بن مطر.
أبو الحسن البغدادي السكري.
سمع: داود بن رشيد، وعبد الله بن معاوية، وهشام بن عمار.
وعنه: عبد الله بن إبراهيم الزينبي، وعبد العزيز الخرقي، ويوسف الميانجي، وابن المقري.
وثقه الدراقطني.
وتوفي في محرم.
288 - علي بن إسحاق بن عيسى بن زاطيا.
أبو الحسن المخرمي.

سمع: عثمان بن أبي شيبة، ومحمد بن بكار بن الريان، وداود بن رشيد.
وعنه: أبو بكر الشافعي، وابن الزيات، وعل يبن عمر الحربي.
وكف بصره بآخره.
قال أبو بكر بن السني: لا بأس به.
توفي في جمادى الأولى.
289 - علي بن الحسن بن سليمان بن سريج.
أبو الحسن القافلاني البغدادي.
سمع: إبراهيم بن سعيد الجوهري، ومجاهد بن موسى، وطبقتهما.
وعنه: أبو بكر الشافعي، وحبيب القزاز، والقطيعي، ومحمد بن المظفر، وجماعة.
وكان أحد الثقات.
290 - علي بن هارون بن ملول المصري.
من أولاد الشيوخ.
سمع: عيسى بن حماد، والحارث بن مسكين.
وتوفي في شوال.
291 - عمر بن الحسن.
أبو حفيص الحلبي.
سمع: أبا نعيم الحلبي، ولويناً.
وعنه: ابن المظفر، والوراق، ومخلد بن جعفر.
وثقه الدارقطني. وسيعاد.
292 - عيسى بن إدريس بن عيسى.
أبو موسى البغدادي.
حدث بدمشق عن: عثمان بن أبي شيبة، وأحمد بن المقدام، وزياد بن أيوب، وجماعة.
وعنه: أبو علي بن آدم، وجمح بن القاسم، وأبو عمر بن فضالة، وعبد الله بن عدي، وآخرون.
قال الخطيب: صدوق.
قيل: مات في ربيع الآخر.
حرف الميم - 293 - محمد بن إسماعيل بن عبد الله الإصبهاني.
سمع: أباه سمويه، ويونس بن حبيب.
وكان جليلاً صالحاً، مفتي البلد.
توفي فجأة.
روى عنه: الطبراني، والعسال.
294 - محمد بن أصبغ بن محمد بن يوسف بن ناصح بن عطاء مولى الوليد بن عبد الملك.
قرطبي حافظ فقيه، إمام نحوي واسع العلم.
روى عن: بقي بن مخلد، ومحمد بن وضاح، وجماعة.
توفي كهلاً.
295 - محمد بن بابشاذ البصري.
حدث ببغداد عن: عبيد الله بن معاذ بن معاذ، وسلمة بن شبيب، وغيرهما.
وعنه: عمر بن بشران، وأبو بكر بن المقري، ومحمد بن خلف الخلال.
توفي في شوال.
قال حمزة السهمي: سألت الدارقطني عنه فقال: ثقة.
قلت: روى حديثاً موضوعاً.
296 - محمد بن حرملة بن بهلول المصري.
سمع: بكار بن قتيبة القاضي.
297 - محمد بن حمدويه بن موسى بن طريف.
أبو رجاء السنجي الهورقاني المروزي.
سمع: عتبة بن عبد الله، وسويد بن نصر، ومحمد بن عبد العزيز بن أبي رزمة، ومحمد بن حميد.
وعنه: عبد الله بن أحمد بن الصديق، وأبو عصمة محمد بن أحمد بن عباد، وأهل مرو.
ذكره ابن ماكولا.
298 - محمد بن خلف بن حيان بن صدقة.
أبو بكر الضبي القاضي، المعروف بوكيع.
كان عارفاً بالسير وأيام الناس.
صنف عدة كتب.
روى عن: أحمد بن إسماعيل السهمي، والزبير بن بكار، وابن عرفة، والطبقة.
وعنه: ابن الصواف، ومحمد بن عمر الجعابي، وابن المظفر، وأبوه جعفر بن المتيم.
قال أبو الحسين بن المنادي: أقل الناس عنه للين شهر به.
وقال الدارقطني. كان فاضلاً نبيلاً فصيحاً، من أهل القرآن والفقه والنحو. له تصانيف كثيرة. وولي قضاء كور الأهواز كلها.
وتوفي في ربيع الأول.
299 - محمد بن خيرون.
أبو عبد الله المعافري. مقرئ القيروان.
أخذ القراءة عرضاً عن: أبي بكر بن سيف، وإسماعيل النحاس، وجماعة.
وقدم القيروان فسكنها.
وقرأ عليه خلق، منهم: ابناه محمد وعلي، وأبو بكر الهواري، وعبد الحكيم بن إبراهيم، وأبو جعفر أحمد بن بكر.
وكان صالحاً كبير القدر.
وقد حدث عن: عيسى بن مسكين، وغيره.
توفي في شعبان.
300 - محمد بن سعيد بن عمرو.
أبو يحيى الخريمي المري الدمشقي.
عن: هشام بن عمار، ودحيم، والقاسم بن عثمان الجوعي، وأحمد بن أبي الحواري.
وعنه: جمح بن القاسم، ومحمد الربعي، وعبد الله بن عدي، وجماعة.
توفي في المحرم.
والخريمي: بالراء.
301 - محمد بن عبد الوهاب.
أبو عمر المروزي.
سمع بقزوين: إسماعيل بن توبة؛ وبالري: محمد بن مقاتل.
وعنه: علي بن أحمد بن صالح.
302 - محمد بن علي بن إبراهيم.
الحافظ أبو عبد الله المروزي.
رحل وكتب عنه: بندار، وعلي بن خشرم، وهذه الطبقة.
روى عنه: الطبراني، وابن عقدة، وأبو بكر بن أبي دارم.
303 - محمد بن علي.
أبو بكر القنطري.
سمع: أحمد بن منيع.
وعنه: إبراهيم بن أحمد الخرقي.
304 - محمد بن محمد بن سحنون بن سعيد المغربي.
أبو سعيد المالكي.
زاهد خير.
سمع أباه؛ وأخذ الفقه عن أصحاب جده.
305 - محمد بن مسعود بن الحارث.
أبو عبد الله الأسدي القزويني.
ثقة كبير القدر.

سمع: عمرو بن رافع، وإسماعيل بن توبة، وعبد السلام بن عاصم، ومحمد بن حميد الرازي، وإسماعيل ابن بنت السدي، وأبا مصعب، وهناد بن السري.
وعنه: سليمان بن يزيد الفامي، وعلي بن عمر الصيدلاني، وعبد العزيز بن مالك، وعلي بن أحمد بن صالح القزوينيون.
لخصت ترجمته من " الإرشاد " والخليلي.
306 - محمد بن هارون بن عبد الرحمن بن الفضل بن عميرة.
أبو هارون العتقي الأندلسي.
رحل وسمع بمصر من أبي يزيد القراطيسي، وغيره. ورجع.
307 - موسى بن عبد الرحمن بن حبيب.
العلامة أبو الأسود الإفريقي القطان.
يروي عن: محمد بن سحنون، وشجرة بن عيسى، وغيرهما.
وعنه: تميم بن أبي العرب، وأبو محمد بن مسرور، وجماعة. وولي قضاء طرابلس المغرب.
توفي في ذي القعدة. وكان من كبار المالكية.
مواليد هذه السنة
وفيها ولد: أبو الحسن الدارقطني، وأبو الحسين بن جميع، وعبد الوهاب الكلابي.
وفيات سنة سبع وثلاثمائة
حرف الألف - 308 - أحمد بن حمدويه، ويقال ابن حمدي، بن أحمد بن بيان.
أبو علي الدقاق.
عن: الفلاس، وزيد بن أخرم.
وعنه: عبد العزيز بن جعفر، وغيره.
309 - أحمد بن سهل بن الفيرزان.
أبو العباس الأشناني.
أحد القراء المجودين.
قرأ على: عبيد بن الصباح صاحب حفص؛ واشتهر بهذه القراءة لمعرفته بها وعلو سنده فيها.
وقد قرأ بعد موت شيخه على جماعة من أصحاب أبي حفص عمرو بن الصباح أخي عبيد بن الصباح، حتى برع في التلاوة.
قال ابن غلبون: نا علي بن محمد، ثنا أحمد بن سهل قال: قرأت على عبيد بن الصباح، وكان ما علمت من الورعين المتقين؛ وقال: قرأت القرآن كله وأتقنته على أبي عمرو حفص بن سليمان، وليس بيني وبينه أحد.
قرأ عليه: أبو طاهر عبد الواحد بن أبي هاشم، وأبو العباس الحسن بن سعيد المطوعي، وعلي بن محمد بن صالح الهاشمي الضرير البصري، وعلي بن الحسين بن عثمان الغضائري شيخ الأهوازي، وإبراهيم بن أحمد الخرقي، وأبو بكر محمد بن الحسن النقاش.
وأبو أحمد عبد الله بن الحسين السامري.
وقد سمع من: بشر بن الوليد الكندي، وعبد الأعلى بن حماد.
وحدث عنه: عبد العزيز الخرقي، ومحمد بن علي بن سويد المؤدب.
ووثقه الدارقطني.
وتوفي في المحرم عن سن عالية، رحمه الله تعالى.
310 - أحمد بن علي بن المثنى بن يحيى بن عيسى بن هلال التميمي.
أبو يعلى الموصلي الحافظ. صاحب " المسند " .
سمع: عبد الله بن محمد بن أسماء، ومحمد بن المنهال الضرير، وغسان بن الربيع، وعلي بن الجعد، ويحيى بن معين، وداود بن عمرو الضبي، وشيبان بن فروخ، وحوثرة بن أشرس، ويحيى الحماني، وخلقاً كثيراً.
وسماعه ببغداد من أحمد بن حاتم الطويل في سنة خمس وعشرين ومائتين. وله تصانيف في الزهد، وغيره.
روى عنه: أبو حاتم بن حبان، وأبو علي الحافظ النيسابوري، ويوسف الميانجي، وحمزة الكناني، وأبو بكر الإسماعيلي، ومحمد بن النضر النحاس، ونصر بن أحمد المرجئ،وأبو عمرو بن حمدان، وأبو بكر بن المقري.
وكان فيما قال يزيد بن محمد الأزدي من أهل الصدق والأمانة والدين والحلم. غلقت أكثر الأسواق يوم موته، وحضر جنازته من الخلق أمر عظيم. وكان عاقلاً حليماً صبوراً، حسن الأدب.
وقال أبو عمرو بن حمدان وذكر أبا يعلى ففضله على الحسن بن سفيان، فقيل له: كيف تفضله على الحسن بن سفيان ومسند الحسن أكبر، وشيوخه أعلى؟ قال: لأن أبا يعلى كان يحدث احتساباً، والحسن كان يحدث اكتساباً.
ولد أبو يعلى في شوال سنة عشر ومائتين.
ووثقه ابن حبان، ووصفه بالإتقان والدين، وقال: بينه وبين النبي صلى الله عليه وسلم ثلاثة أنفس.
وقال الحاكم: كنت أرى أبا علي الحافظ معجباً بأبي يعلى الموصلي وإتقانه، وحفظه حديث نفسه، حتى كان لا يخفى عليه منه إلا اليسير، رحمه الله.
وقال الحاكم: هو ثقة مأمون. سمعت أبا علي الحافظ يقول: كان أبو يعلى لا يخفى عليه من حديثه إلا اليسير، ولو لم يشتغل بسماع كتب أبي يوسف من بشر بن الوليد لأدرك بالبصرة أبا الوليد، وسليمان بن حرب.
وقال ابن السمعاني: سمعت إسماعيل بن محمد بن الفضل الحافظ يقول: قرأت المسانيد مثل " مسند العدني " وأحمد بن منيع، وهي كالأنهار، و " مسند أبي يعلى " كالبحر يكون مجتمع الأنهار.
311 - أحمد بن عيسى.
أبو الطيب الهاشمي البغدادي.

عن: سعيد بن يحيى الأموي.
وعنه: مخلد، وعبد الله بن إبراهيم الزينبي.
وثقه الخطيب.
312 - أحمد بن محمد بن عبد الله بن صالح بن شيخ بن عميرة الأسدي.
بغدادي صاحب أخبار.
حدث عن: لوين، وجماعة.
وعنه: الصولي، وابن المظفر، وعلي بن عمر الحربي، وأبو بكر بن المقري.
وثقه الدارقطني.
وروى عن أحمد بن حنبل حديثاً واحداً.
313 - أحمد بن محمد بن صالح.
أبو الحسن بن كعب الذارع.
واسطي، حدث ببغداد عن: إسحاق بن شاهين، ومقدم بن يحيى.
وعنه: ابن المظفر، وعلي الحربي، والطبراني.
وكان أحد الحفاظ الكبار.
314 - أحمد بن محمد بن عبد الكريم بن البراء.
أبو محمد الجرجاني الوزان.
روى عن: أبي الأشعث العجلي، ومحمود بن خداش، ومحمد بن حميد، وسلم بن جنادة، وجماعة.
وعنه: ابن عدي، والإسماعيلي، وغيرهما.
وقال الإسماعيلي: صدوق.
315 - أحمد بن محمد بن عمر.
أبو الحسين الجرجاني التاجر.
سمع: محمد بن زنبور، وأبا حفص الفلاس، وسلمة بن شبيب.
وكان ثقة.
روى عنه: ابن عدي، والإسماعيل، وجماعة.
316 - أحمد بن محمد بن عبد الله بن الحسن بن حفص الإصبهاني.
أبو الحسن.
زاهد عابد، يقال إنه من الأبدال.
سمع: حميد بن مسعدة، وسلمة بن شبيب.
وعنه: عبد الله بن محمود، ومحمد بن جعفر الإصبهانيان، والطبراني.
317 - أسامة بن أحمد بن أسامة بن عبد الرحمن.
أبو سلمة التجيبي، مولاهم المصري.
محدث مكثر، روى عن: أبي الطاهر بن السرح، ويونس بن عبد الأعلى، وأحمد بن يحيى بن وزير، والحارث بن مسكين، وعدد كثير من طبقتهم.
وعني بالحديث والقراءات.
روى عنه: أبو عمر محمد بن يوسف الكندي، وأبو سعيد بن يونس، وأبو القاسم الطبراني، وطائفة.
توفي في رمضان.
قال أبو سعيد بن يونس: لم يكن في الحديث بذاك، تعرف وتنكر.
318 - إسحاق بن إبراهيم القاضي.
أبو محمد البستي.
توفي فيها. وقد مر سنة ثلاث شيخ يشبهه. وأما هذا فإسحاق بن إبراهيم بن إسماعيل بن عبد الجبار أبو محمد.
كان متقناً نبيلاً عاقلاً.
روى عن: قتيبة بن سعيد، وعلي بن حجر.
وعنه: أبو حاتم بن حبان البستي.
319 - إسحاق بن عبد الله بن إبراهيم بن سلمة الكوفي البزاز.
حدث ببغداد عن: يوسف بن موسى، ومحمد بن زياد الزيادي.
وعنه: ابن لؤلؤ، وابن المظفر، ومحمد بن علي بن حبيش الناقد.
قال الخطيب: كان ثقة، صنف " المسند " ، ورحل إلى مصر والشام.
ومات في شوال.
حرف الجيم - 320 - جعفر بن أحمد بن سنان الواسطي القطان.
سمع: أباه، وهناد بن السري، وأبا كريب، وسليمان الغيلاني.
وعنه: أبو بكر بن المقري، وأبو عمرو بن حمدان، ويوسف الميانجي.
321 - جعفر بن أحمد بن عاصم الدمشقي بن الرواس.
أبو محمد البزاز.
عن: هشام بن بن عمار، وأحمد بن أبي الحواري، ومحمد بن مصفى الحمصي.
وعنه: أبو علي بن الصواف، وابن ماسي، وأبو بكر الربعي، وآخرون.
حدث ببلده وببغداد.
ووثقه الدارقطني.
322 - جعفر بن محمد بن موسى النيسابوري الأعرج.
أبو محمد الحافظ، ويعرف بجعفرك المفيد.
رحل وسمع وروى عن: محمد بن يحيى الذهلي، والحسن بن عرفة، وأحمد بن يوسف، وعبد الله بن هاشم، وعلي بن حرب، ومحمد بن عوف الحمصي، وهذه الطبقة.
وعنه: الحافظان أبو علي النيسابوري وأبو إسحاق بن حمزة الإصبهاني، وأبو بكر بن المقري، والإسماعيلي، وجماعة.
وثقه غير واحد، ووصفوه بالحفظ والمعرفة.
حرف الحاء - 323 - حبيب بن نصر.
أبو أحمد المهلبي.
عن: محمد بن أبي مذعور، ومحمد بن مهاجر.
وعنه: عبد الله بن موسى الهاشمي، وأبو الفرج صاحب الأغاني، وغيرهما.
حدث في " هذا " العام.
324 - الحسن بن إسحاق بن سلام المصري.
سمع: الحارث بن مسكين، وغيره.
وحدث. وهو مولى بني حمار.
325 - الحسن بن الطيب بن حمزة.
أبو علي الشجاعي البلخي.
حدث ببغداد عن: قتيبة، وأبو كامل الجحدري، وهدبة بن خالد، ومحمد بن عبد الله بن نمير، وخلق.
وعنه: إسماعيل الخطبي، وأبو بكر القطيعي، وابن المظفر، ومحمد بن إسماعيل الوراق، وجماعة.
قال الدارقطني، لا يساوي شيئاً، لأنه حدث بما لا يسمع.
وقال ابن عدي: ادعى كتب عمه الحسن بن شجاع. كذا أخبرني عبدان.
وقال البرقاني: هو ذاهب الحديث.
وقد تكلم فيه ابن عقدة.
طول الخطيب ترجمته.

وقال البرقاني: كان الإسماعيلي حسن الرأي فيه ويقول: لما سمعنا منه كان حاله صالحاً.
وقال أحمد بن سفيان الحافظ: نا زيد بن علي الخلال قال: سمعت بن سعيد يعاتب البغوي في البلخي ويقول: أنزلته عليك وأخذت عنه.
فقال: ما له؟ ما سألته عن شيخ إلا أعطاني صفته وعلامته ومنزلته.
وقال مطين: كذاب.
326 - الحسين بن سعيد بن كامل.
أبو عبد الله المصري.
شيخ معمر.
سمع: يحيى بن بكير.
كتب عنه ابن يونس وقال: توفي في شعبان.
327 - الحسين بن محمد بن الضحاك الفارسي ثم المصري.
حدث عن: أبي مصعب الزهري، وطبقته.
وتوفي في ذي القعدة.
حرف الزاي - 328 - زكريا بن يحيى بن عبد الرحمن بن بحر بن عيد بن عبد الرحمن بن الأبيض بن الديلم بن باسل بن ضبة الضبي.
أبو يحيى الساجي البصري الحافظ.
سمع: عبيد الله بن معاذ العنبري، وبنداراً، ومحمد بن موسى الحرشي، وسليمان بن داود المهدي، وأبا الربيع الزهراني، وطالوت بن عباد، وعبد الواحد بن غياث، وموسى بن عمر الحاري، وأبا كامل الفضل بن الحسين الجحدري، وابن أبي الشوارب، وعبد الأعلى بن حماد، وأباه يحيى؛ روى له عن طريق جرير بن عبد الحميد.
وقد رحل إلى مصر، وإلى الكوفة والحجاز.
وسمع: أيضاً من هدبة بن خالد.
وعنه: أبو أحمد بن عدي، وأبو بكر الإسماعيلي، وأبو عمرو بن حمدان، يوسف الميانجي، وعبد الله بن محمد بن السقاء الواسطي، ويوسف بن يعقوب البجيرمي، وعلي بن لؤلؤ الوراق.
وكان من الثقات الأئمة.
سمع منه: الأشعري وأخذ عنه مذهب أهل الحديث.
ولزكريا الساجي كتاب جليل في العلل يدل على تبحره وإمامته.
حرف السين - 329 - سليمان بن عيسى.
أبو أيوب البغدادي الدار، البصري الأصل، الجوهري.
عن: محمد بن عبد الملك بن أبي الشوارب، وعبيد الله بن معاذ.
وعنه: ابن المظفر، وابن لؤلؤ.
حرف العين - 330 - عامر بن عمران بن الفتح الزولهي.
نسبة إلى قرية بقرب مرو.
شيخ ثقة.
سمع: محمد بن علي بن الحسن بن شقيق.
331 - عبد الله بن إبراهيم.
أبو القاسم الأسدي المعدل.
يعرف بابن الأكفاني، الفقيه.
عن: أحمد بن عبد الجبار العطاردي، وأبي إبراهيم المزني الفقيه، ومحمد بن عمرو بن حنان الحمصي.
وعنه: ابنه محمد، وعبد الله بن العباس الشطوي، وابن المقرئ، وغيرهم.
وكان ثقة.
332 - عبد الله بن الحسين بن علي.
أبو القاسم البجلي الصفار.
عن: عبد الأعلى بن حماد، وسوار بن عبد الله القاضي.
وعنه: عمر بن بشران وقال: ثقة؛ وابن الحربي، والزيات.
333 - عبد الله بن عمرو بن عبد الله بن عمرو بن السرح المصري.
مولى بني أمية.
سمع: يونس بن عبد الأعلى، ووفاء بن سهيل، وياسين بن عبد الأحد.
334 - عبد الله بن مالك بن سيف.
أبو بكر التجيبي المقرئ.
من كبار قراء مصر.
أخذ عن: أبي يعقوب الأزرق صاحب ورش، تلاوة.
وسمع: محمد بن رمح، وجماعة.
قرأ عليه: أبو عدي عبد العزيز بن علي بن محمد بن إسحاق بن الإمام، وإبراهيم بن محمد بن مروان، ومحمد بن عبد الرحمن الظهراوي، وأبو بكر محمد بن عبد الله بن القاسم الخرقي شيخ الأهوازي.
وهو آخر أصحاب الأزرق وفاة.
توفي يوم الجمعة سلخ جمادى الآخرة.
قرأت القرآن بطريقه على أبي القاسم سحنون بالإسكندرية، عن قراءته على أبي القاسم بن الصفراوي، عن ابن عطية، عن ابن الفحام، عن أحمد بن نفيس، عن أبي عدي. وهذا إسناد عال لنا بهذه القراءة.
335 - عبد الله بن علي بن الجارود.
أبو محمد النيسابوري الحافظ.
نزيل مكة.
سمع: إسحاق بن راهويه، وعلي بن حجر.
وعنه: ابن أخته يحيى بن منصور القاضي، ومحمد بن نافع المكي الخزاعي، ومحمد بن جبريل العجيفي، وأبو بكر أحمد بن عبد الله بن عبد المؤمن الزيات، والحسن بن عبد الله بن مذحج الزبيدي، وأحمد بن بقي.
رووا عنه السنن له؛ رأيته، فلم أر فيه عن ابن جحر وإسحاق شيئاً، بل أكبرهم أبو سعيد الأشج، والزعفراني.
336 - عبد الله بن محمد بن عمر بن العباس.
أبو العباس الأسدي الدمشقي، ويعرف بابن الجليد.
روى عن: هشام بن عمار، وصفوان بن صلح المؤذن.
وعنه: ابن عدي، وأبو عمر بن فضالة، وأحمد بن أبي دجانة.
ورخه ابن زبر.
337 - عبد الله بن محمد بن يحيى بن أبي الحديد.
أبو محمد الربعي المالكي المغربي.

شيخ صالح فاضل، يقال إنه آخر من مات من أصحاب سحنون.
338 - عبد الرحمن بن الحسن بن موسى.
أبو محمد الضراب الإصبهاني الحافظ.
ثقة كبير؛ صنف المسند والأبواب.
سمع: عصام بن الحكم، ويحيى بن ورد، والحسين بن منصور الواسطي.
وعنه: أبو الشيخ، والعسال، وجماعة.
339 - عبيد الله بن إبراهيم بن مهدي.
أبو القاسم البغدادي، ثم الدمشقي؛ المقرئ.
روى عن: الفضل الرخامي، وحفص الربالي، وعلي بن أشكاب.
وحدث بمصر وبها توفي في شوال.
قال أبو عمرو الداني: كان يعرف بالعمري، لأنه كان مخصوصاً بقراءة أبي عمرو، ومعرفتها، أخذها عرضاً عن محمد بن غالب صاحب شجاع البلخي. وسمعها من محمد بن شجاع البلخي، عن اليزيدي. وله فيها تصنيف حسن.
أخذ عنه: ابن شنبوذ، وأحمد بن جعفر بن المنادي.
340 - علي بن حبيس بن عابد.
أبو الحسن الزوفي.
يروي عن: عيسى بن زغبة، وغيره.
341 - علي بن سهل بن محمد.
أبو الحسن الإصبهاني الزاهد. أحد أعلام الصوفية.
صحب محمد بن يوسف البناء.
وسمع: يونس بن حبيب، وأحمد بن مهدي.
وكان يكاتب الجنيد. وله شأن.
روى عنه الطبراني.
342 - عمران بن موسى بن فضالة.
أبو القاسم الموصلي الشعيري الزاهد.
أقام في مسجد دهراً طويلاً.
وروى عن: محمد بن عبد الله بن عمار، ومحمد بن مصفى، ويونس بن عبد الأعلى، وإسحاق بن شاهين، وبندار، وطائفة.
ثم فرق أصوله تزهداً.
روى عنه: يزيد بن محمد الأزدي، وأبو بكر المقرئ.
343 - عمر بن الحسن بن نصر بن محمد طرخان الحلبي.
أبو حفص.
ولي قضاء دمشق، وحدث عن: محمد بن أبي سمينة، ولوين.
وعنه: الآجري، وأبو حفص الزيات، وأبو بكر الوراق، وآخرون.
وثقه الدارقطني.
حدث في هذه السنة، وتوفي بعدها.
حرف الفاء - 344 - الفضل بن محمد بن عبد الله بن الحارث الباهلي.
أبو العباس الأنطاكي العطار الأحدب.
سمع: هشام بن عمار، ودحيماً، وجماعة.
وعنه: عمر بن علي العتكي، وأبو علي النيسابوري، وابن عدي وقال: له أحاديث لا يتعابهخ عليها الثقات.
وقال الدارقطني: هو كذاب.
وقال ابن عدي أيضاً: أوصل أحاديث، وزاد في المتون.
345 - الفضل بن أحمد بن يعقوب بن أشرس.
أبو معقل الضبي النسفي الضرير.
من أصحاب محمد بن إسماعيل البخاري.
روى عنه: عبد المؤمن بن خلف، وجماعة.
توفي سنة سبع.
حرف القاف - 346 - القاسم بن أحمد بن بشير أبو عامر المصري الدباغ.
ذكر أنه سمع من يحيى بن بكير، وزيد بن بشر.
قال ابن يونس: كتبت عنه، وقد تكلموا فيه.
توفي في شعبان سنة سبع.
347 - القاسم بن عبيد الله بن سعيد بن كثير بن عفير المصري.
أبو محمد.
روى عنه ابن يونس، وقال: كان يخضب. وتوفي في شعبان أيضاً.
وقال لي: سمعت من عيسى بن حماد.
حرف الميم - 348 - محمد بن بكر.
أبو القاسم القرطبي.
كان إماماً مفتياً مشاوراً، ورعاً نبيلاً.
روى عن: محمد بن وضاح، وإبراهيم بن القزاز، وطبقتهما.
توفي في جمادى الآخرة.
349 - محمد بن جعفر بن محمد بن سعيد.
أبو بكر الأشعري الإصبهاني الملحمي القزاز.
ثقة، كثير الحديث.
سمع: حميد بن مسعدة، والفلاس، والعباس البحراني.
وعنه: العسال، وأبو الشيخ، وابن المقرئ، ومحمد بن جعفر.
توفي في صفر.
350 - محمد بن رومي النيسابوري الإخباري.
سمع: الذهلي، وأحمد بن منصور زاج، وأحمد بن حفص.
351 - محمد بن سليمان بن بابويه.
أبو بكر المخرمي العلاف.
سمع: الربيع بن ثعلب، والوليد بن شجاع.
وعنه: أبو بكر القطيعي، وغيره.
352 - محمد بن صالح بن ذريح.
أبو جعفر العكبري.
سمع: جبارة بن المغلس، وعثمان بن أبي شيبة، وأبا ثور الكلبي، وأبا مصعب الزهري، وجماعة.
وعنه: إسحاق النعالي، وابن الزيات، ومحمد بن المظفر، وأبو بكر الإسماعيلي، وأبو بكر ابن المقرئ، وطائفة.
وكان ثقة.
توفي سنة ست. وقيل: سنة سبع، وقيل: سنة ثمان.
353 - محمد بن عبد الله بن يوسف بن خرشيد الدويري.
ويقال الدويري، النيسابوري، أبو عبد الله.
ودوير قرية على فرسخ من البلد.
سمع: قتيبة، وإسحاق بن راهويه، ويحيى بن موسى خت.
وعنه: أبو حامد الشرقي، وأبو الوليد حسان الفقيه، وأبو عمرو بن حمدان، وجماعة.
وقع لي من عواليه.

وقد روى الشيرازي مصنف " الألقاب " عن يحيى بن زكريا الدويري، عن محمد بن عبد الله الدويري. ووالد محمد له رحلة ورواية عن أبي جابر محمد بن عبد الملك الأزدي، وطبقته.
ذكره الحاكم في تاريخه.
354 - محمد بن علي بن مخلد بن فرقد الداركي.
أبو جعفر الإصبهاني.
شيخ معمر، سمع: إسماعيل بن عمرو، وسليمان بن داود الشاذكوني.
وهو آخر من مات من أصحاب إسماعيل.
وعنه: الطبراني، وأبو الشيخ، وأبو بكر بن المقرئ، وعدة.
355 - محمد بن علي بن سهيل.
أبو بكر الصيدلاني البكاء.
عن: عبد الأعلى بن حماد، وعبيد الله القواريري.
وهو موصلي فيه جهالة.
356 - محمد بن علي.
الخطيب المقرئ.
قرأ على: البزي.
قرأ عليه: الحسن المطوعي.
357 - محمد بن عيسى.
أبو عبد الله القزويني الصفار.
ثقة.
سمع: ابن ماجة، وأبا حاتم الرازي، ويحيى بن عبدك.
وعنه: علي بن أحمد بن صالح.
358 - محمد بن موسى بن عبد الرحمن الصوري المقرئ.
أبو العباس.
قرأ القرآن على: ابن ذكوان، وعبد الرزاق بن الحسن الإمام، عن قراءتهما على أيوب بن تميم.
قرأ عليه: أبو بكر بن أحمد الداجوني واسمه محمد، والحسن بن سعيد المطوعي.
ورخ وفاته الخزاعي.
359 - محمد بن موسى بن هاشم.
أبو عبد الله القرطبي، المعروف بالأقشين.
من كبار النحاة.
رحل، وسمع بمصر " كتاب سيبويه " من أبي جعفر الدينوري.
وسمع " مسند الفريابي " بقيسارية الشام من عمرو بن ثور.
توفي في رجب.
360 - محمد بن هارون.
أبو بكر الروياني الحافظ.
له مسند مشهور.
روى عن: أبي الربيع الزهراني، وإسحاق بن شاهين، ومحمد بن حميد الرازي، وأبي كريب، وبندار، ومحمد بن المثنى، وأبي حفص الفلاس، ويحيى بن المقوم، وأبي زرعة الرازي، وهذه الطبقة.
وعنه: جعفر بن عبد الله بن فتاكي، وغيره.
وثقه أبو يعلى الخليلي، وذكر أن له تصانيف في الفقه.
وعنه أيضاً: أبو بكر الإسماعيلي، وأبو إسحاق إبراهيم بن أحمد القرميسيني.
قال أحمد بن منصور الشيرازي الحافظ: سمعت محمد بن أحمد الصحاف السجستاني: سمعت أبا العباس البكري يقول: جمعت الرحلة بين محمد بن جرير، وابن خزيمة، ومحمد بن نصر المروزي، ومحمد بن هارون الروياني بمصر، فأرملوا ولم يبق عندهم ما يقوتهم، وأضر بهم الجوع، فاجتمعوا في منزل كانوا يأوون إليه، فاتفق رأيهم على أن يسهموا، فمن خرجت عليه القرعة سأل. فخرجت القرعة على ابن خزيمة فقال: أمهلوني حتى أصلي. فاندفع في الصلاة، وإذا هم بالشموع، وخصي، من قبل والي مصر يدق الباب، ففتحوا فقال: أيكم محمد بن نصر؟ فقيل: هو ذا. فأخرج صرة فيها خمسون ديناراً، فدفعها إليه.
ثم قال: أيكم ابن جرير؟ فأعطاه خمسين ديناراً، ثم فعل كذلك بابن خزيمة وبالروياني. ثم حدثهم فقال: إن الأمير كان قائلاً بالأمس، فرأى في المنام أن المحامد جياع قد طووا، فأنفذ إليكم هذه الصرر، وأقسم عليكم إذا نفذت فعرفوني.
361 - محمد بن يحيى بن حسين.
أبو بكر العمي البصري.
حدث عن: عبيد الله بن عائشة، وسليمان الشاذكوني.
وطال عمره.
روى عنه: أبو حفص الزيات، ومحمد بن المظفر.
ووثقه الدارقطني.
توفي في المحرم. وآخر من روى عنه محمد بن إسماعيل الوراق.
362 - محمد بن يونس بن هارون.
أبو جعفر حمويه، إمام جامع قزوين.
سمع: إسماعيل بن توبة، وهخارون بن هزاري.
وفي الرحلة: سلم بن جنادة، والأشج، وعبد الجبار بن العلاء.
روى عنه: علي بن إبراهيم القطان، وعلي بن أحمد بن صالح، والخضر بن أحمد الفقيه، والقزوينيون.
363 - محمود بن محمد بن منويه الواسطي.
أبو عبد الله، محدث كبير.
سمع: وهب بن بقية، ومحمد بن أبان، والعباس بن عبد العظيم، وعدة.
وعنه: الطبراني، ومحمد بن زنجويه القزويني، وأبو الشيخ، وأبو أحمد بن عدي.
توفي في رمضان، وأسكت قبل موته بعامين.
وقد استوفى ابن نقطة ترجمته في منويه، بالنون.
وروى عنه: أبو بكر الإسماعيل، والجعابي. وحدث ببغداد.
وقد قلبه الحافظ عبد الغني فقال: محمد بن محمود بن منويه، نسبه لنا الذهلي أبو الطاهر.
وقال ابن ماكولا: هو محمد بن محمد بن منويه، أبو عبد الله. يروي عن محمد بن أبان، ومحمد بن الصباح الجرجرائي.
فنبه ابن نقطة على خطأهما، لكن اعتذر عن عبد الغني فقال: كان لمحمود ابنان أحمد ومحمد، وكلاهما قد حدث.

وقال الدراقطني: كتبت عن أبي الحسين محمد بن محمود.
364 - مسعود بن عمر الأموي الأندلسي التدميري.
أبو القاسم.
سمع: محمد بن عبد الله بن عبد الحكم.
365 - مفضل بن محمد.
أبو العباس المصري المؤدب.
عن: يزيد بن سعيد الصباحي، ومحمد بن البرقي.
وكان صالحاً.
مات في جمادى الآخرة.
366 - موسى بن سهل.
أبو عمران الجوني البصري.
سمع: عبد الواحد بن غياث، وهشام بن عمار، وطالوت بن عباد، ومحمد بن رمح المصري، وجماعة.
روى عنه: دعلج، وعبد الله بن إبراهيم الزينبي، ومحمد بن المظفر، وعلي الحربي، وابن المقرئ.
وثقه الدارقطني: وتوفي في رجب.
وكان حافظاً عالي الإسناد، سمع بمصر، والشام، والعراق، وعمر.
حرف النون - 367 - نهد بن نصر بن خلف النهدي الموصلي.
روى عن: مسعود بن جويرية، وعلي بن الحسين الخواص الموصليين.
قاله الأزدي.
حرف الهاء - 368 - الهيثم بن خلف بن محمد بن عبد الرحمن بن مجاهد أبو محمد الدوري البغدادي.
سمع: إسحاق بن موسى الأنصاري، وعبيد الله القواريري، وعبد الأعلى بن حماد النرسي، وعثمان بن أبي شيبة.
وعنه: أبو بكر الشافعي، وعبد العزيز الخرقي، وابن لؤلؤ، وأبو بكر الإسماعيلي ووثقه؛ وأبو بكر بن المقرئ وهو آخر من روى عنه.
وكان كثير الحديث متقناً ضابطاً.
مات رحمه الله تعالى في أوائل السنة.
حرف الياء - 369 - يحيى بن زكريا النيسابوري الأعرج.
أبو زكريا الحافظ.
طوف البلاد، وسمع: قتيبة بن سعيد، وإسحاق بن راهويه، فمن بعدهما.
وعنه: ابن أخيه محمد بن عبد الله بن زكريا بن حيويه النيسابوري ثم المصري، وأبو بكر بن المقرئ، وآخرون.
ومن القدماء: مكي بن عبدان، وابن عقدة.
ودخل مصر على كبر السن، فكان يكتب بها.
370 - يحيى بن محمد بن عمروس الفقيه.
أبو زكريا القرشي، مولاهم المصري.
آخر من روى عن إسحاق بن إبراهيم بن زبريق.
وروى عن جماعة من كبار المصريين، فقيل: إنه شهد عند الحارث بن مسكين وله عشرون سنة. وكان من كبار الشهود.
ذكره ابن زولاق فقال: كان من كبار شهود مصر وقرائهم وعبادهم. شهد عند بكار بن قتيبة، وكان قد غلب على أمر أبي عبيد الله محمد بن حرب، فشنأه الناس، ثم ولي أبو عبيد بن حربويه، فكان أشدهم تقدماً عنده.
وكان عاقلاً، كثير التلاوة، له جلالة في النفوس.
وفيات سنة ثمان وثلاثمائة
حرف الألف - 371 - أحمد بن الصلت بن المغلس.
أبو العباس الحماني.
عن: أبي نعيم الفضل بن دكين، ومسلم بن إبراهيم، وأبي عبيد. أحاديثه باطلة وضعها.
روى عنه: الجعابي، وعيسى الرخجي.
وقال ابن قانع: ليس بثقة.
وقال: توفي في شوال.
وقال ابن عدي: أحمد بن محمد بن الصلت، رأيته ببغداد سنة سبع وتسعين يحدث عن ثابت الزاهد، وعبد الصمد بن النعمان، وغيرهما ممن مات قبل أن يولد بدهر. ما رأيت في الكذابين أقل حياء منه.
وقد ذكره الخطيب مرتين.
وقال ابن عدي أيضاً: قدرت أن له ستين سنة أو أكثر.
قال ابن عساكر: أحمد بن محمد بن الصلت، ويقال: أحمد بن الصلت.
ويقال أحمد بن عطية الحماني ابن أخي جبارة بن المغلس، حدث عن عفان، وأبي نعيم، وهشام بن عمار، وأحمد بن حنبل.
وقال الخطيب: حدث ببواطيل، ووضع في مناقب أبي حنيفة.
372 - أحمد بن محمد بن هلال.
أبو بكر الشطوي.
عن: أبي كريب، وأحمد بن منيع.
وعنه: ابن المظفر، وأبو بكر الوراق.
وثقه الدارقطني.
وبعضهم سماه محمد بن أحمد بن هلال.
373 - إبراهيم بن محمد بن سفيان.
أبو إسحاق النيسابوري، الفقيه الزاهد.
أحد أصحاب أيوب بن الحسن الزاهد.
سمع من: مسلم بن الحجاج صحيحه؛ ومن: محمد بن رافع، ومحمد بن مقاتل، ومحمد بن أسلم الطوسي.
وبالعراق من: سفيان بن وكيع، ومحمد بن أبي عبد الرحمن المقرئ، وعمرو بن عبد الله الأودي.
وعنه: أحمد بن هارون، وعبد الحميد القاضي، وأبو الفضل محمد بن إبراهيم، ومحمد بن عيسى بن عمرويه الجلودي، وآخرون.
قال محمد بن أحمد بن شعيب: ما كان في مشايخنا أزهد ولا أكثر عبادة من إبراهيم بن محمد بن سفيان.
وقال الحاكم: سمعت محمد بن يزيد العدل يقول: كان مجاب الدعوة.
وقال الحاكم: كان من العباد المجتهدين الملازمين لمسلم.
مات في شهر رجب.
374 - إدريس بن طهوي القطيعي.

سمع: لويناً، وأبا بكر بن أبي شيبة.
وعنه: محمد بن المظفر.
وقد وثق.
375 - إسحاق بن أحمد بن إسحاق بن نافع.
أبو محمد الخزاعي المكي المقرئ.
قرأ على أحمد البزي.
وسمع: محمد بن يحيى بن أبي عمر العدني، ومحمد بن زنبور، وأبا الوليد محمد بن عبد الله الأزرقي.
وقرأ أيضاً على عبد الوهاب بن فليح المكي.
وعنه: أبو بكر المقرئ وغيره.
وقرأ عليه: الحسن بن سعيد المطوعي، وأبو الحسن بن شنبوذ، وإبراهيم بن أحمد بن إبراهيم.
وتوفي بمكة يوم الجمعة ثامن رمضان.
وهو راوي " مسند العدني " . وكان إماماً في قراءة المكيين. ثقة، حجة؛ له مصنف في قراءة ابن كثير.
وذكر أنه قرأ على ابن فليح نحواً من مائة وعشرين ختمة.
وذكر أن الصواب إدخال شبل ومعروف بين ابن كثير وإسماعيل القسط. هكذا رواه الجماعة.
376 - إسحاق بن ديمهر التوزي.
سمع: إبراهيم بن عبد الله الهروي، وإسحاق بن أبي إسرائيل.
وعنه: ابن قانع، ومحمد بن المظفر، وعلي الحربي.
وكان ثقة.
خرج عنه ابن المقرئ في معجمه.
قال الخطيب: من الثقات المأمونين المعدلين.
حرف الجيم - 377 - جابر بن فتحون الأندلسي.
توفي بالأندلس. وليس بالمشهور.
378 - جعفر بن قدامة.
الكاتب الأديب.
له مصنفات في صنعة الكتابة.
وروى عن: أبي العيناء.
وعنه: أبو الفرج الإصبهاني في " الأغاني " .
379 - جعفر بن محمد بن جعفر بن الحسن بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب.
أبو عبد الله الحسني، والد أبي قيراط يحيى بن جعفر.
ولد سنة أربع وعشرين ومائتين.
وروى عن: أبي حفص الفلاس، وعيسى بن مهران.
وكان شريفاً محتشماً كوفياً شيعياً.
روى عنه: أبو بكر الشافعي، ومحمد بن عمر الجعابي، ومحمد بن أحمد بن أبي الثلج، ومحمد بن العباس بن مروان.
توفي في ذي القعدة.
حرف الحاء - 380 - الحسن بن علي بن عبد الصمد.
أبو سعيد البصري.
عن: صهيب بن محمد، وبحر بن الحكم الكسائي.
وعنه: محمد بن عمر الجعابي، ومحمد بن المظفر.
وكان يلقب بالإزمي.
381 - الحسن بن علي بن يونس بن أبان.
أبو علي التيمي الإصبهاني.
عن: عبد الرحمن بن عمر رستة، وغيره.
وعن والده عن أبي داود الطيالسي.
وعنه: أبو الشيخ، وعبد الله بن محمد القاضي، وابن المقرئ، وآخرون.
382 - الحسن بن محمد بن عنبر بن شاكر.
أبو علي الوشاء بغدادي مشهور.
سمع: علي بن الجعد، ومنصور بن أبي مزاحم، وعبد الله بن عون الخراز، وعلي بن المديني، وجماعة.
وعنه: أبو القاسم بن النخاس، وابن الشخير، وعلي بن عمر الحربي، وآخرون.
ضعفه ابن قانع.
وقال الدارقطني: تكلموا فيه من جهة سماعه.
وأما البرقاني فوثقه.
383 - حسين بن عياض بن عروة.
أبو علي الحراني.
سمع: محمد بن وهب الحراني.
حرف الخاء - 384 - خلف بن شاهد النسفي.
سمع منه بسمرقند صحيح أبي عبد الله البخاري جماعة، منهم أبو بكر المكي.
وتوفي في رجب منها.
حرف الراء - 385 - رفاعة بن عمارة بن وثيمة بن موسى بن الفرات.
أبو زرعة المصري.
حرف السين - 386 - سعد بن معاذ بن عثمان بن حسان.
أبو عمرو الثقفي القرطبي المالكي.
كان حافظاً للفقه مشاوراً في الأحكام، وله رحلة.
سمع: المزني، وبحر بن نصر، ويونس بن عبد الأعلى، وابن عبد الحكم المصريين.
توفي في جمادى الأولى.
387 - سلم بن عصام.
أبو أمية الثقفي، محدث إصبهان.
له غرائب.
سمع: أحمد بن ثابت الخجندي، وعبيد الله بن الحجاج بن منهال.
وعنه: أبو أحمد العسال، وأبو الشيخ، ومحمد بن عبيد الله بن المرزيان.
حرف الشين - 388 - شعيب بن محمد.
أبو الحسن الذارع، بغدادي.
سمع: إسحاق بن أبي إسرائيل، وأبا كريب، ويعقوب الدورقي.
وعنه: ابن المظفر، وعلي السكري، وأبو حفص بن شاهين.
وثقه الخطيب.
حرف العين - 389 - العباس بن أحمد بن محمد بن عيسى.
أبو خبيب ابن القاضي البرتي.
سمع القراءة من: البزي، وعبد الوهاب بن مليح.
روى عنه الحروف: أبو الفتح بن بدهن، وأحمد بن نصر الشذائي، وعبد الواحد بن أبي هاشم.
وقد سمع الحديث من عبد الأعلى النرسي، وسوار بن عبد الله العنبري، وأبي بكر بن أبي شيبة.
وعنه: أبو بكر الشافعي، وعبد العزيز بن أبي صابر، وعمر بن شاهين، وابن المقرئ، وآخرون.

أثنى عليه بعض الحفاظ، ومات في شوال.
390 - عبد الله بن ثابت بن يعقوب العبقسي التوزي.
أبو محمد المقرئ.
نزل بغداد، وروى عن: هناد بن السري، ومحمد بن أبي ياسمينة، وهارون الحمال، وعمر بن شبة، وهذيل بن حبيب.
وعنه: عبد الخالق بن أبي روبا، وأبو عمرو بن السماك، ومحمد بن سليمان الربعي، وآخرون.
مات بالرملة.
391 - عبد الله بن العباس الطيالسي.
أبو محمد.
سمع: عبد الله بن ماوية الجمحي، وبشر بن معاذ، ونصر بن علي الجهضمي.
وعنه: الآجري، وابن المظفر، وابن لؤلؤ، وآخرون.
قال الدارقطني: لا بأس به.
392 - عبد الله بن محمد بن وهب بن بشر.
أبو محمد الدينوري الحافظ الكبير.
طوف الأقاليم، وسمع: أبا سعيد الأشج، وأبا عمير بن النحاس، وأحمد ابن أخي ابن وهب، ويعقوب الدورقي، ومحمد بن الوليد البسري، وطبقتهم.
روى عنه: جعفر الفريابي وهو أكبر منه، وأبو علي النيسابوري، ويوسف الميانجي، والقاضي أبو بكر الأبهري، وعمر بن سهل الدينوري، وعبيد الله بن سعيد البروجردي، وهو آخر من روى عنه.
قال أبو علي النيسابوري: بلغني أن أبا زرعة الرازي كان يعجز عن مذاكرة هذا.
وقال ابن عدي: كان ابن وهب يحفظ. وسمعت عمر بن سهيل يرميه بالكذب. وسمعت ابن عقدة يقول: كتب إلي ابن وهب جزئين من غرائب الثوري، فلم أعرف منها إلا حديثين، وكنت أتهمه.
وقال الدارقطني: متروك.
وقال أبو علي النيسابوري: سمعت ابن وهب الدينوري يقول: حضرت أبا زرعة وخراساني يلقي عليه الموضوعات وهو يقول: باطل. والرجل يضحك ويقول: كل ما لا تحفظه تقول باطل.
فقلت أنا: يا هذا ما مذهبك؟ قال: حنفي.
قال: فقلت: ما أسند أبو حنيفة عن حماد بن أبي سفيان؟ فتحير في الجواب. فقلت: يا أبا زرعة تحفظ عن أبي حنيفة، عن حماد؟ فسرد أحاديث أبي حنيفة، عن حماد، ومد فيها. فقلت للعلج: ألا تستحي تقصد إمام المسلمين بالموضوعات عند الكذابين، وأنت لا تحفظ لإمامك حديثاً قط؟! فأعجب أبا زرعة ذلك وقبلني.
قال ابن عدي: قد قبل الدينوري قوم وصدقوه.
393 - عبد الله بن محمد النعيمي.
أبو محمد المغربي المالكي الزاهد. شيخ إمام صوام قوام.
عني بكتب أشهب وبالمدونة، وبكتب ابن الماجشون. وأخذ الفقه عن الجلة من أصحاب سحنون.
حمل هو وأبو عبد الله الصدري إلى المهدية سنة ثمان وثلاثمائة، فضربا حتى قتلا لذمهما التشيع، فرضي الله عنهما.
394 - عبد الكريم بن إبراهيم بن حبان.
مختلف في كسر الحاء وفتحها. أبو عبد الله المصري مولى مراد.
روى عن: حرملة، ومحمد بن رمح.
قال ابن يونس: كان ثقة عاقلاً حلو المجالسة، عالماً بإقامة المنطق.
كتب الحديث سنة 234.
وتوفي في شعبان.
395 - عبد الوهاب بن أبي عصمة الشيباني.
عن: أبيه. ومحمد بن عبيد الأسدي.
وعنه: ابنه عبد الكريم، وحفيده عبد السميع بن محمد، وعلي الحربي وآخرون.
بغدادي.
396 - عبيد الله بن محمود.
العلامة أبو محمد القيرواني الضرير.
كان من أعلم خلق الله بالنحو واللغة والأخبار والشعر.
أخذ عن: المهري، وحمدون النعجة.
وكان أبرع من حمدون في علم اللسان. وكانت الرحلة إليه من جمع إفريقية وله عدة تصانيف، وكان يحفظ الكتاب من مرتين.
ورخه القفطي، رحمه الله تعالى.
397 - علي بن أحمد بن الحسين العجلي.
أبو الحسن الكوفي، الفقيه، المقري، المعروف بن أبي مرية.
روى عن: أبي كريب، وهناد بن السري، ومحمد بن طريف.
وعنه: أبو بكر الإسماعيلي، ومحمد بن زيد بن مروان.
398 - علي بن سراج المصري الحافظ.
هو أبو الحسن علي بن أبي الأزهر الحرشي، مولاهم.
روى عن: أبي عمير بن النحاس، ويوسف بن بحر، وسعيد بن أبي زيدون القيسراني، وسعيد بن عمرو السكوني الحمصي، ومحمد بن عبد الرحمن بن الأشعث، وفهد بن سليمان، وأبي زرعة البصري، وخلق كثير بمصر والشام.
وسكن بغداد؛ وجمع وصنف.
روى عنه: أبو بكر الشافعي، والإسماعيلي، والعسال، والجعابي، وأبو عمرو بن حمدان، وعلي بن عمر الحربي، وآخرون.
قال الدارقطني: كان يحفظ الحديث.
وقال الخطيب: كان عارفاً بأيام الناس، وأحوالهم؛ حافظاً.
وقال الدارقطني: كان يشرب ويسكر.
وقال غيره: مات في ربيع الأول.
399 - عمر بن عبد الله بن الحسن بن حفر.
أبو حفص الإصبهاني الهمداني.

عن: حميد بن مسعدة، وعمرو بن الفلاس، وأبي سعيد الأشج.
وكان رئيس البلد، وصاحب مسائل القاضي.
روى عنه: والد أبي نعيم، وأبو الشيخ ابن حيان، وجماعة.
400 - عمر بن محمد بن بكار.
أبو حفر القافلائي. بغدادي.
سمع: يعقوب الدورقي، والحسن بن أبي الربيع، وعلي بن مسلم الطوسي.
وعنه: محمد بن المظفر، وابن القرئ.
وكان ثقة.
حرف الميم - 401 - محمد بن أحمد بن أسباط الجرواآني.
ثقة.
سمع: مسلم بن جنادة، وأحمد بن بديل.
وعنه: أبو الشيخ، وعبد الله بن محمد بن مندويه، وابن المقرئ.
توفي في رجب.
402 - محمد بن إسحاق بن الوليد الثقفي الإصبهاني.
أبو عبد الله القزاز.
سمع: عبد الله بن عمر أخا رستة، وأحمد بن الفرات.
وعنه: أبو إسحاق بن حمزة، وأبو الشيخ، وابن المقرئ.
403 - محمد بن إسماعيل بن الفرج.
أبو العباس البناء المهندس المصري، والد أبي بكر أحمد.
سمع: إبراهيم بن مرزوق، والحسن بن سليمان بن قبيطة.
404 - محمد بن الحسن بن هارون بن دنبا.
أبو جعفر الموصلي.
حدث ببغداد عن: أبي همام السكوني، ومحمد بن عبد الله بن عمار، وأحمد بن عبدة، ومحمد بن زنبور.
وعنه: أبو بكر القطيعي، وعيسى الرخجي.
قال الدارقطني: لا بأس به.
405 - محمد بن الحسن بن موسى.
أبو جعفر الكندي، مولاهم المصري.
روى عن: حرملة، وغيره.
قال ابن يونس: يعرف وينكر.
توفي في ذي الحجة.
406 - محمد بن سفيان بن النضر.
أبو جعفر النسفي الأمين.
روى عن البخاري صحيحه.
وعن: عيسى بن أحمد العسقلاني، وأبي عيسى الترمذي.
روى عنه: محمد بن زكريا النسفي، وجماعة.
ورخه المستغفري.
407 - محمد بن صالح بن ذريح العكبري.
أبو جعفر.
سمع: جبارة بن المغلس، وعبد الأعلى بن حماد، وعثمان بن أبي شيبة، وأبا مصعب الزهري، وأبا ثور الكلبي.
وعنه: إسحاق النعالي، وابن بخيت، وعمر بن الزيات، ومحمد بن المظفر.
وثقه الخطيب.
قال ابن مخلد: توفي سنة ثمان.
ومر في سنة سبع.
408 - محمد بن عبد الله بن محمد الخولاني الباجي.
نزيل إشبيلية.
سمع بقرطبة: محمد بن أحمد العتبي، وأبان بن عيسى، ويحيى بن إبراهيم بن مزين.
ورحل فسمع: محمد بن عبد الله بن عبد الحكم، وأبي أمية الطرسوسي، ومحمد بن إسماعيل الصائغ.
وكان عارفاً بمذهب مالك. ثقة، ورعاً، خيراً.
وكان أعرج، ويعرف بابن العون.
روى عنه: خالد بن سعد.
409 - محمد بن محمد بن عبد الرحمن بن محمد بن كليب القرطبي.
روى عن: محمد بن وضاح، وإبراهيم بن باز، وجماعة.
توفي في هذه السنة.
وقيل سنة إحدى عشر وثلاثمائة.
410 - محمد بن المفضل بن سلمة بن عاصم.
أبو الطيب الضبي البغدادي الفقيه الشافعي.
صاحب ابن شريح. وكان موصوفاً بفرط الذكاء.
صنف كتباً عدة. وهو صاحب وجه.
وكان يرى تكفير تارك الصلاة.
ومن وجوهه أن الولي إذا أذن للسفيه أن يتزوج لم يصح، كالصبي.
مات شاباً. وكان أبوه وجده من مشاهير أئمة اللغة العربية.
411 - محمد بن ياسين بن النضر.
أبو أحمد النيسابوري الفقيه.
ولي قضاء بلده. وكذلك ابنه.
سمع: محمد بن رافع، وعلي بن سعد النسوي.
وعنه: أبو عبد الله الديناري، وشيوخ نيسابور.
توفي في رمضان.
وأخوه محمد بن ياسين أبو بكر توفي سنة ثلاث وتسعين.
412 - المفضل بن محمد بن إبراهيم بن مفضل بن سعيد بن عامر بن شراحيل الجندي.
أبو سعيد.
حدث بمكة عن: الصامت بن معاذ الجندي، ومحمد بن أبي عمر العدني، وإبراهيم بن محمد الشافعي، وأبي حجة محمد بن يوسف الزبيدي، وسلمة بن شبيب.
وعنه: الطبراني، وأبو حاتم بن حبان، وأبو بكر بن المقرئ.
وقال أبو جعفر العقيلي: قدمت مكة ولأبي سعيد الجندي حلقة بالمسجد الحرام.
قلت: ورخه أبو القاسم بن مندة.
وقال المقرئ: هو من ولد عامر الشعبي.
وقال أبو علي النيسابوري: هو ثقة.
وقد روى حروف القراءات عن جماعة.
روى عنه: ابن مجاهد، وابن أبي هاشم.
وفيات سنة تسع وثلاثمائة
حرف الألف - 413 - أحمد بن الفضل بن سهل.
أبو عمرو البغدادي القاضي.
سمع: إسماعيل بن موسى الفزاري، وسفيان بن وكيع.
وعنه: ابن المظفر، وأبو بكر الوراق.
حدث فيها.
414 - أحمد بن محمد بن خالد بن ميسر.
أبو بكر الإسكندراني الفقيه.

يروي عن: يزيد بن سعيد الإسكندراني، ومحمد بن المواز.
وإليه انتهت رئاسة المالكية بمصر بعد ابن المواز. وهو راوي كتابه، وبه تفقه.
وله تصانيف.
توفي في رمضان.
415 - أحمد بن محمد بن سهل بن عطاء.
أبو العباس الأدمي الصوفي الزاهد.
كان موصوفاً بالعبادة والاجتهاد.
روى اليسير عن: يوسف بن موسى، وغيره.
روى عنه: محمد بن علي بن حبيش، وقال: كان له في كل يوم ختمة، وفي رمضان في اليوم والليلة ثلاث ختمات. وبقي في ختمة يستنبط منها بضع عشرة سنة، إلا أنه لم يفهم بطلان حال الحلاج، وأخذ ينتصر لما جرى عليه.
قال السلمي: امتحن بسبب الحلاج حتى أحضره حامد بن العباس وقال له: ما الذي يقول الحلاج؟ فقال: ما لك ولذاك. عليك بما ندبت له من أخذ الأموال، وسفك الدماء.
فأمر به أن تفك أسنانه. ففعل به ذلك، فقال: قطع الله يديك ورجليك.
ثم مات بعد أربعة عشر يوماً، ثم بعد ذلك قطعت أربعة حامد الوزير.
قال السلمي: سمعت أبا عمرو بن حمدان يذكر هذا.
وكان ابن عطاء ينتمي إلى المارستاني إبراهيم. ويزعم أنه شيخه.
وقيل: إنه فقد عقله ثمانية عشر عاماً، ثم صح.
وذكر عنه أبو الحسين بن خاقان أنه كان ينام في الليل والنهار ساعتين.
توفي في ذي القعدة.
416 - أحمد بن محمد بن عبد الخالق.
أبو بكر البغدادي الوراق.
سمع: الوليد بن شجاع، ومحمد بن زنبور، والمروذي.
وعنه: ابن لؤلؤ، وابن المظفر.
وكان ثقة، صالحاً.
417 - أحمد بن محمد بن عمر الجرجاني التاجر.
عن: بشر بن خالد، ومحمد بن زنبور، وسلمة بن شبيب، والحسين بن الحسن المروزي، وجماعة.
وعنه: أبو أحمد بن عدي، وأبو بكر الإسماعيلي، وأبو بكر الصرام.
قال الإسماعيلي: هو صدوق نبيل.
418 - إسحاق بن أحمد بن زيرك.
أبو يعقوب الفارسي.
توفي في رجب.
وسمع: أبا كريب.
419 - إسماعيل بن موسى بن المبارك.
أبو أحمد الحاسب.
سمع: بشر بن الوليد، وجبارة بن المغلس، وعبد الله القواريري.
وعنه: محمد بن المظفر، ومحمد بن إسماعيل الوراق، وغيرهما.
وكان ثقة مشهوراً.
توفي رحمه الله في ربيع الأول.
حرف الجيم - 420 - جعفر بن أحمد بن محمد بن الصباح الجرجرائي.
أبو الفضل.
حدث ببغداد عن: جده، وبشر بن معاذ، وأبي مصعب.
وعنه: محمد بن المظفر، وأبو حفص الزيات، ومحمد بن عبيد الله بن الشخير.
وثقه الدارقطني.
حرف الحاء - 421 - حامد بن محمد بن شعيب بن زهير.
أبو العباس البلخي المؤدب.
سكن بغداد، وحدث عن: سريج بن يونس، ومحمد بن بكار، وعبيد الله بن عمر.
وعنه: محمد بن عمر الجعابي، وعلي بن لؤلؤ، وأبو بكر الوراق، وعلي بن عمر الحربي، وآخرون.
وثقه الدارقطني.
وكان مولده سنة ست عشرة ومائتين.
422 - الحسن بن علي بن نصر.
أبو علي الطوسي الحافظ.
سمع: عمر بن شبة، والزبير بن بكار، وإسحاق الكوسج.
وكتب عنه أئمة بقزوين.
أرخه الخليلي. وقيل: سنة 312.
423 - الحسين بن علي بن يزيد بن نافع.
أبو علي المصري الفراء.
روى عن: الحارث بن مسكين، ومحمد بن سلمة، ويونس بن عبد الأعلى.
حدث عنه: ابن يونس.
424 - الحسين بن محمد بن الضحاك.
أبو عبد الله الفارسي.
حدث بمصر عن: أبي مصعب.
425 - الحسين بن منصور الحلاج.
أبو مغيث.
وقيل: أبو عبد الله. قتلوه على الكفر والحلول والانسلاخ من الدين، نسأل الله العفو.
وكان قد صحب الجنيد، وعمرو بن عثمان المكي، وغيرهما.
وقد أفرد أبو الفرج بن الجوزي أخباره في تصنيف سماه القاطع لمحال المحاج بحال الحلاج.
قتل في هذه السنة ببغداد، لما أفتى الفقهاء والعلماء بكفره.
ومن نظر في مجموع أمره علم أن الرجل كان كذاباً مموهاً ممخرقاً حلولياً، له كلام حلو يستحوذ به على نفوس جهال العوام، حتى ادعوا فيه الربوبية.
كتبت من أخباره في الحوادث.
وقد اعتذر أبو حامد الغزالي عنه في كتاب " مشكاة الأنوار " وتأول أقواله على محامل حسنة.
قال ابن خلكان: أفتى أكثر علماء عصره بإباحة دمه.
وذكره ابن سعيد النقاش في " تاريخ الصوفية " ، فقال: منهم من نسبه إلى الزندقة ومنهم من نسبه إلى السحر والشعوذة.
وقال أبو زرعة الطبري: قتل الحلاج لست بقين من ذي القعدة.
وقال أبو بكر بن أبي سعد أن الحسين الحلاج مموه ممخرق.

وعن: عمرو بن عثمان المكي قال: سمع الحلاج قراءتي فقال: يمكنني أن أقول مثله. ففارقته وقلت: إن قدرت عليه قتلتك.
وقال السلمي في " تاريخ الصوفية " بإسناده عن الخلدي. حدثني أبو يعقوب الأقطع، وكان الحلاج قد تزوج بابنته، وعمرو المكي كانا يقولان: الحلاج كافر خبيث.
426 - حمزة بن إبراهيم بن أيوب.
أبو يعلى الهاشمي العباسي البغدادي.
روى عن: أبي عمر الدوري، وخلاد بن أسلم.
قال أبو سعيد بن يونس: كتبنا عنه.
وتوفي في آخر السنة.
حرف العين - 427 - عباد بن علي بن مرزوق.
أبو يحيى الثقاب السيريني البصري.
شيخ معمر؛ سكن بغداد، وحدث عن: بكار بن محمد السيريني، ومحمد بن جعفر المدائني. وأظنه آخر من حدث عنهما.
روى عنه: ابن البختري، وأبو بكر الشافعي، وأبو حفص بن الزيات، وعلي بن عمر الحربي، وأبو الفتح الأزدي وقال: ضعيف.
وقال غيره: كان يقول إنه ولد سنة أربع ومائتين.
وروى عنه أيضاً ابن المقرئ.
428 - عبد الله بن محمد بن عمرو القيراطي النيسابوري.
أبو بكر الواعظ.
سمع: الحسن بن عيسى بن ماسرجس، وأحمد بن حرب، وإسحاق الكوسج.
وعنه: محمد بن إبراهيم الهاشمي، ومحمد بن أحمد الواعظ.
429 - عبد الله بن محمد بن عبد الرحمن بن غزوان.
أبو بكر الخزاعي المؤدب المقرئ.
بغدادي، حدث عن: عبد الله بن هاشم الطوسي، ومحمود بن خداش، ويوسف بن موسى.
وعنه: عبيد الله بن أبي سمرة، وابن المظفر، وعلي الحربي.
قال الدارقطني: متروك، يضع الحديث.
430 - عبد الله بن يزيد الدقيقي.
أبو محمد.
سمع: محمد بن المثنى الزمن، ومحمد بن سهل بن عساكر، وأحمد بن منصور زاج.
وعنه: عبد العزيز الخرقي، وابن المظفر، وجماعة.
وثقه الخطيب.
431 - عبد الرحمن بن الحسين بن خالد.
أبو سعيد النيسابوري، القاضي الحنفي.
سمع: الحسن بن عيسى بن ماسرجس، ومحمد بن رافع، وعلي بن سلمة اللبقي.
روى عنه: ابنه عبد الحميد القاضي، وأحمد بن هارون الفقيه.
وسمع في الرحلة: سعدان بن نصر، وأبا زرعة الرازي.
قال الحاكم: كان إماما أهل الرأي في عصره بلا مدافعة.
قلت: كان بينه وبين ابن خزيمة منافرة بينة، فلما مات أظهر السرور وعمل دعوة.
432 - عبد الرحمن بن عبد المؤمن بن خالد.
أبو محمد المهلبي الأزدي.
سمع: محمد بن زنبور المكي، وعيسى بن محمد السلمي، وإبراهيم بن موسى الوزدولي شيخ يروي عن فضيل بن عياض وطبقته؛ وإسماعيلبن إبراهيم الخرمي الجرجاني، ومحمد بن حميد الرازي.
وعنه: عبد الله بن عدي، وأبو بكر الإسماعيلي، وأحمد بن أبي عمران الجرجاني، وأبو الحسن القصري، وآخرون.
وكان من أعيان المحدثين بجرجان. وجده خالد من بيت حشمة وإمرة؛ وهو ابن يزيد بن عبد الله بن المهلب بن عيينة بن المهلب بن أبي صفرة.
أثنى على عبد الرحمن أبو بكر الإسماعيلي، وغيره. وكان ممن جمع بين العلم والعمل.
وقال ابن ماكولا: كان ثقة يعرف الحديث.
وقال: مات في سلخ المحرم سنة تسع.
433 - عبد الملك بن محمود بن إبراهيم بن محمد بن عيسى بن القاسم بن سميع.
أبو الوليد القرشي الدمشقي، الفقيه المحدث.
رحل، وسمع: علي بن حرب، والصغاني، وهلال بن العلاء، وإسحاق الدبري، وعبيد بن محمد الكشوري، ويوسف بن يزيد القراطيسي، وجماعة.
وعنه: أبو زرعة، وأبو بكر إبنا أبي دجانة، ومحمد بن سليمان الربعي، وحمزة الكناني، وأبو حاتم بن حبان، وجماعة.
توفي في جمادى الأولى.
434 - عبيد الله بن جعفر بن أعين البزاز.
في رمضان.
سمع: بشر بن الوليد، وإسحاق بن أبي إسرائيل.
وعنه: عبد العزيز بن جعفر، وابن المظفر، وجماعة.
لينه الدارقطني.
435 - علي بن الحسن بن سلم.
أبو الحسن الإصبهاني الحافظ.
سمع: أحمد بن الفرات، ومحمد بن يحيى الذهلي، وأحمد بن الأزهر، ويحيى بن حكيم المقوم.
وعنه: أبو أحمد العسال، وابن القرئ.
له تصانيف.
436 - عمر بن إسماعيل بن أبي غيلان.
أبو حفص الثقفي البغدادي.
سمع: علي بن الجعد، وداود بن عمرو الضبي، وأبا إبراهيم الترجماني.
وعنه: إسحاق النعال، وأبو حفص الزيات، ومحمد بن إسماعيل الوراق، وأبو بكر بن المقرئ، وجماعة.
وثقه الخطيب.
حرف الفاء - 437 - الفضل بن محمد بن عقيل بن خويلد الخزاعي النيسابوري.
أبو العباس فضلان.

سمع: أباه، والذهلي، وعلي بن حرب، وجماعة.
وعنه: أبو علي الحافظ، وابن عقدة، ومحمد بن المظفر.
حرف الميم - 438 - محمد بن أحمد بن راشد بن معدان.
أبو بكر الثقفي، مولاهم الإصبهاني.
محدث ابن محدث، كثير التصانيف. كتب بالعراق ومصر.
وسمع: أبا السائب سلم بن جنادة، ومحمد بن خالد بن خداش، وعبد الله بن أبي رومان الإسكندراني، وإبراهيم بن سعيد الجوهري.
وعنه: العسال، وأبو الشيخ، ومحمد بن جعفر بن يوسف، ومحمد بن أحمد بن عبد الوهاب، وابن المقرئ، وغيرهم.
توفي بكرمان غريباً.
439 - محمد بن إدريس بن الأسود التجيبي.
مولاهم. جار يونس بن عبد الأعلى، يعرف ببقرة يونس.
وحدث عنه.
توفي جمادى الأولى.
440 - محمد بن الحسين بن مكرم.
أبو بكر البغدادي، نزيل البصرة.
سمع: بشر بن الوليد، ومحمد بن بكار، ومنصور بن أبي مزاحم، وعبيد الله القواريري، وطبقتهم.
وعنه: محمد بن مخلد، والطبراني، وابن عدي، والبصريون، وغيرهم من الرحالة.
قال إبراهيم بن فهد: ما قدم علينا من بغداد أعلم بالحديث منه.
وقال الدارقطني: ثقة.
وروى عنه: الحسن علي القطان.
441 - محمد بن خلف بن المرزبان بن بسام.
أبو بكر المحولي الآجري.
كان إماماً إخبارياً مصنفاً صدوقاً.
روى عن: الرمادي، ومحمد بن أبي السري الأزدي لا العسقلاني، والزبير بن بكار، وأبي بكر بن أبي الدنيا، وغيرهم.
وعنه: أبو بكر بن الأنباري، وأبو الفضل بن المتوكل، وجماعة آخرهم أبو عمر بن حيويه.
وقع لنا قطعة من تواليف ابن المرزبان.
وله كتاب " الحاوي في علوم القرآن " ، وكتاب " الحماسة " ، وكتاب " المتيمين " ، وكتاب " الشعراء " ، وغير ذلك.
442 - محمد بن عبيد الله بن الفضل.
أبو الحسين الكلاعي الحمصي.
عن: محمد بن مصفى، وعمرو بن عثمان، وعقبة بن مكرم.
وعنه: ابن عدي، وأبو حاتم بن حيان، وأبو بكر الميانجي.
وكان يعرف بالراهب.
443 - محمد بن علي بن حسين النيسابوري.
أبو عبد الله.
سمع: محمد بن رافع، وأبا قدامة عبيد الله السرخسي، وجماعة.
أكثر عنه أبو علي الحافظ.
444 - محمد بن محمد بن عقبة بن الوليد.
أبو جعفر الشيباني.
شيخ الكوفة. كان السلطان يختاره، والقضاة. وما قال فهو القول.
وكان ثقة كثير النفع.
سمع: الحسن بن علي الحلواني، وأبا كريب محمد بن العلاء، وهذه الطبقة.
روى عنه: الطبراني، وأبو عمرو بن حمدان، وأبو بكر بن المقرئ، ويوسف الميانجي، وجماعة.
قال محمد بن أحمد بن حماد الكوفي الحافظ: كنت في حجره وحضرت جنازته. ومكث الناس ينتابون قبره نحو السنة. وختم عنده ختمات كثيرة. وولد سنة 225.
445 - محمد بن الوليد بن محمد بن محمد بن عبيد.
أبو عبد الله القرطبي.
سمع، فيما زعم، من: العتبي المالكي، ويونس بن عبد الأعلى، والمزني.
وكان فقيهاً فصيحاً، لكنه كذاب. اتهموه بالوضع.
حرف الياء - 446 - يعقوب بن سليمان.
أبو يوسف الإسفرائيني.
سمع: محمد بن رافع، وعبد الجبار بن العلاء، ونحوهما.
وحدث عنه: أبو سعيد بن أبي بكر، وأبو علي الحافظ، وأبو محمد الأزهري.
447 - يوسف بن مؤذن بن عيشون.
أبو عمرو المعافري الوشقي.
سمع: ابن وضاح.
ورحل، فسمع بمصر: محمد بن عبد الله بن عبد الحكم، وإبراهيم بن مرزوق.
وبمكة: محمد بن إسماعيل الصائغ.
وكان من المنفقين في سبيل الله. قيل إنه " فك نحواً من " مائة أسير.
وعاش خمساً وثمانين سنة.
وفيات سنة عشر وثلاثمائة
حرف الألف - 448 - أحمد بن أحمد بن زياد.
صحب ابن عبدوس، وابن سلام.
وله كتاب " أحكام القرآن " في عشرة أجزاء، وكتاب " مواقيت الصلاة " .
وكان لا يرى التقليد.
وكان بصيراً باللغة، واسع العلم، صاردره السلطان العبيدي وضرب وامتحن.
وعاش سبعين سنة وأكثر. توفي بالقيروان.
449 - أحمد بن خلف بن المرزبان المحولي.
أبو عبد الله، أخو محمد.
له تصانيف أيضاً، وحدث عن: ابن أبي الدنيا، ونحوه.
روى عنه: أبو عمر بن حيويه.
450 - أحمد بن العباس بن حمزة النيسابوري الواعظ.
سمع: علي بن الحسن الأفطس، والحسن بن محمد الزعفراني، وجماعة.
وعنه: أبو عبد الله بن دينار، ومحمد بن يزيد، وغيرهما.
توفي في صفر.
451 - أحمد بن محمد بن زياد بن أيوب.
بغدادي.
سمع: جده، ومحمد بن منصور الطوسي.

وعنه: ابن المظفر، وأبو بكر الوراق.
452 - أحمد بن محمد بن عبد الواحد بن ميمون الطائي الحمصي.
أبو جعفر.
عن: أبي التقي الحمصي، وطائفة.
وعنه: أبو سعيد بن يونس ووثقه.
وقال: توفي بمصر في رجب.
453 - أحمد بن عبد الله بن محمد بن هلال.
أبو جعفر الأزدي المصري المقرئ.
أحد أئمة القراء.
قرأ على: أبيه؛ وعلى: إسماعيل بن عبد الله النحاس.
وسمع من: بكر بن سهل.
وتصدر للإقراء.
تلا عليه: المظفر بن أحمد، ومحمد بن أحمد بن أبي الأصبغ، وحمدان بن عون، وسعيد بن جابر الأندلسي، وعتيق بن ما شاء الله.
قال ابن يونس: توفي في ذي القعدة.
454 - أحمد بن محمود بن صبيح بن سهل.
أبو العباس الثقفي المديني.
ثقة، صاحب أصول.
روى عن: عبد الله بن عمر الزهري، والحجاج بن يوسف بن قتيبة، وأحمد بن الفرات، وسمع منه كتبه.
وعنه: الطبراني، ومحمد بن جعفر بن يوسف.
455 - أحمد بن محمد بن يحيى بن جرير.
أبو علي الهمداني المصري.
كان ثقة، فهماً. روى بالإجازة عن: هشام بن عمار.
وسمع من: الحارث بن مسكين.
وحدث بمصر.
456 - أحمد بن يحيى بن زهير.
أبو جعفر التستري الحافظ الزاهد.
سمع: أبا كريب، ومحمد بن حرب النسائي، والحسين بن أبي زيد الدباغ، ومحمد بن عمار الرازي، وعمرو بن عيسى الضبعي، وخلقاً كثيراً.
وعنه: ابن حبان، وأبو إسحاق بن حمزة، وأبو القاسم الطبراني، وأبو بكر بن المقرئ، ويوسف الميانجي، وطائفة سواهم من الرحالين.
وكان حجة حافظاً كبير الشأن.
قال الحاكم: سمعت جعفر بن أحمد المراغي يقول: أنكر عبدان الأهوازي حديثاً مما عرض عليه لابن زهير. فدخل عليه وقال: هذا أصلي، ولكن من أين لك ابن عون، عن الزهري، عن سالم؟ فما زال عبدان يعتذر إليه ويقول: يا أبا جعفر، إنما استغربت حديثك.
قال الحافظ أبو عبد الله بن مندة: ما رأيت في الدنيا أحفظ من أبي إسحاق بن حمزة، وسمعته يقول: ما رأيت في الدنيا أحفظ من أبي جعفر التستري.
وقال التستري: ما رأيت في الدنيا أحفظ من أبي زرعة الرازي.
وقال أبو زرعة: ما رأيت في الدنيا أحفظ من أبي بكر بن أبي شيبة.
وقال ابن المقرئ: ثنا أبو جعفر تاج المحدثين، فذكر حديثاً.
457 - إبراهيم بن جابر.
أبو إسحاق البغدادي الفقيه.
له تصنيف مفيد في اختلاف الفقهاء.
وكان إماماً ثقة.
حدث عن: الحسن بن أبي الربيع، وأحمد بن منصور الرمادي.
وعنه: الطبراني، وأبو الفضل عبيد الله الزهري.
عاش خمساً وسبعين سنة.
ولم يذكر الخطيب ما كان مذهبه، فهو مجتهد رحمه الله تعالى.
458 - إسحاق بن إبراهيم بن محمد بن جميل.
أبو يعقوب الإصبهاني.
حدث عن: أحمد بن منيع بمسنده.
وعنه: الطبراني، وابن المقرئ، وعبيد الله بن يعقوب بن إسحاق حفيده وقال: فيما رواه عنه ابن مردويه: عاش جدي مائة وسبع عشرة سنة.
وتوفي رحمه الله تعالى في سنة ثلاث عشرة.
وقال أبو نعيم: توفي سنة عشر.
حرف الحاء - 459 - الحسن بن الحسين بن علي.
أبو علي الصواف المقرئ. بغدادي.
قرأ القرآن على: ابن حمدون الطيب بن إسماعيل صاحب يحيى بن آدم، وعلي بن محمد بن غالب صاحب شجاع، وعلي الدوري، وغيرهم.
وأقرأ الناس، فقرأ عليه: بكار بن أحمد، وأبو طاهر بن أبي هاشم.
وسمع: أبا سعيد الأشج، وأحمد بن منصور زاج.
وروى عنه: أحمد بن جعفر الشعيري، وأبو الفضل الزهوي، ومحمد بن المظفر. وكان ثقة فاضلاً محققاً عالماً عالي السند في القرآن.
وممن قرأ عليه: أبو العباس المطوعي، وعلي بن الحسين الغضائري شيخ الأهوازي.
460 - الحسين بن علي بن عبد الواحد المصري.
سمع من يونس بن عبد الأعلى يسيراً.
حرف الخاء - 461 - خالد بن محمد بن خالد بن كولخش.
أبو محمد الصفار الختلي.
عن: بشر بن الوليد، ويحيى بن معين. وأبي إبراهيم الترجماني.
وعنه: علي بن لؤلؤ، وعلي بن عمر الحربي.
وقال الدارقطني: صالح.
وروى عنه المفيد محمد بن أحمد الجرجرائي الضعيف الواهي أنه سمع تفسير حديث من أبي عبيد القاسم بن سلام.
حرف الدال - 462 - داود بن إبراهيم بن داود بن يزيد بن روزبة.
أبو شيبة البغدادي.
سمع: محمد بن بكار، وعبد الأعلى بن حماد، وعثمان بن أبي شيبة، ومحمد بن حميد.

وعنه: ابن عدي، وأبو بكر بن المقرئ، والفضل بن جعفر المؤذن، وأبو بكر أحمد بن محمد المهندس.
وقال الدارقطني: صالح.
قلت: سكن مصر وكان من أسند الشيوخ بها.
حرف السين - 463 - سالم بن عبد الله بن أبا الأندلسي.
يروي عن: العتبي، وابن مزيد المالكيين، وكان مجتهداً عالماً.
حرف العين - 464 - عافية بن محمد بن عثمان.
أبو القاسم الأندلسي.
إما جامع مصر.
سمع: ابن رمح، وأبا الطاهر بن السرح، وجماعة.
وعنه: أبو بكر بن المقرئ، وابن يونس، وجماعة.
مات في رمضان.
465 - العباس بن الفضل بن شاذان الرازي.
المقرئ المفسر.
قرأ القرآن على أبيه عن الحلواني.
وسمع: محمد بن حميد الرازي، ومحمد بن علي بن شقيق، وأحمد بن أبي شريح الرازي. ومر بقزوين غازياً فحدث بها سنة عشر.
وكان عنده رواية الكسائي، عن أحمد بن أبي شريح.
أخذ عنه: النقاش، ومحمد بن أحمد الداحولي، وابن مجاهد، وأبو علي بن حبش.
قال الخليلي: أدركت بقزوين من أصحابه ثمانية أنفس.
وممن روى عن: أبو عمر بن حمدان.
وقد ذكره الخليلي في شيوخ أبي الحسن القطان، وقال: مات رحمه الله تعالى بالري سنة إحدى عشرة.
466 - عبد الله بن أحمد بن أسيد.
أبو محمد الإصبهاني.
سمع: نصر بن علي، وسلم بن جنادة، وعبد الرحمن رستة.
وحدث بإصبهان، وبغداد.
روى عنه: عثمان بن السماك، والطستي، وأبو الشيخ، وأحمد بن بندار الشعار، ومحمد بن أحمد بن الحسن الهيساني، وأبو بكر الطلحي، وغيرهم.
وصنف " المسند " ، وروى عن العراقيين والحجازيين.
467 - عبد الله بن محمد بن الحسن بن أسيد بن عاصم.
أبو محمد الثقفي الإصبهاني.
مقبول، كثير الحديث.
سمع: النضر بن هشام، ومحمد بن ثواب، وجعفر بن عنبسة، وبحر بن نصر الخولاني، وإبراهيم بن عامر، ومحمد بن عصام، وخلق.
وعنه: الطبراني، وأبو أحمد العسال، وزيد بن علي بن أبي بلال الكوفي، وابن المظفر، وعلي بن عمر الحربي، وغيرهم.
سمع منه لما حج.
468 - عبد الله بن محمد بن أبي الوليد القرطبي.
أبو محمد الأعرج.
سمع: العتبي؛ ورحل فسمع من: يونس بن عبد الأعلى، وابن عبد الحكم.
وبالقيروان من: محمد بن سحنون؛ وبأطرابلس من: أحمد بن عبد الله العجلي.
وكان خاشعاً، بكاء ثقة، عالماً.
روى عنه: خالد بن سعد، وأحمد بن سعيد بن حزم، ومحمد بن عمر بن عبد العزيز، وسليمان بن أيوب.
توفي في جمادى الأولى.
469 - عبد الله بن أحمد بن مسلمة الفزاري.
عن: عبد الغبري.
وعنه: موسى بن عيسى السراج، ومحمد بن المظفر.
وكان ثقة.
470 - عبد الرحمن بن محمد بن عبد الرحمن بن هلال.
أبو محمد القرشي السامي، أبو صخرة الكاتب البغدادي.
مسند، سمع: علي بن المديني، وإبراهيم بن عبد الله الهروي، ولويناً ويحيى بن أكثم.
وعنه: أبو بكر الوراق، وابن المظفر، وعلي بن عمر الحربي.
وكتب عنه ابن صاعد مع تقدمه.
وكان ثقة.
توفي في شوال.
471 - عبد الرحمن بن محمد بن عمر بن عبد الله بن الحسن بن حفر الهمداني.
جد أبي بكر بن أبي علي المعدل الإصبهاني.
سمع: علي بن جبلة.
وحدث.
توفي قبل الكهولة.
472 - علي بن أحمد بن بسطام.
أبو الحسن الزعفراني.
عن: عمه إبراهيم بن بسطام، وعبد الله بن معاوية الجمحي، وخلق.
وعنه: الطبراني، وابن حبان.
473 - علي بن العباس بن الوليد الكوفي البجلي المقانعي.
أبو الحسن.
سمع: هشام بن يونس، وأبا كريب، وعباد بن يعقوب.
وعنه: ابن المقرئ، ومحمد بن أحمد بن حماد الحافظ، والإسماعيلي، وأبو الطيب محمد بن الحسين التيملي، وأبو بكر النقاش.
474 - عيسى بن سليمان بن عبد الملك القرشي.
وراق داود بن رشيد.
سمع: داود، وأحمد بن إبراهيم الموصلي، وأحمد بن منيع.
وعنه: أبو القاسم بن النحاس، ومحمد بن المظفر، ومحمد بن الشخير، وعلي الحربي.
وكان ثقة.
توفي في شعبان.
حرف الفاء - 475 - فضل بن سلمة بن جرير الجهني.
أبو سلمة البجاني الأندلسي.
سمع بالقيروان في رحلته من يوسف المغامي. وتفقه عليه وعلى جماعة من أصحاب سحنون.
وكان من كبار الفقهاء المالكية.
رحل إليه للتفقه عنده.
أخذ عنه: أحمد بن سعيد بن حزم، وغير واحد آخرهم محمد بن أحمد الإلبيري.
حرف الميم - 476 - محمد بن إبراهيم بن البطال اليماني.
نزيل المصيصة.

حدث في هذه السنة، عن: محمد بن حميد الرازي، ومحمد بن قدامة، ومحمد بن آدم المصيصي، وإسحاق بن وهب العلاف.
وعنه: أبو بكر المفيد، ومحمد بن سليمان الربعي، وحمزة الكناني، وحبيب القزاز.
وهو من أهل صعدة.
477 - محمد بن إبراهيم بن آدم.
أبو جعفر الصلحي.
سكن بغداد، وحدث عن: بشر بن هلال الصواف، ومحمد بن الصباح الجرجرائي.
وعنه: عمر بن جعفر البصري، وعثمان بن أحمد الرازي، ومحمد بن المظفر، وآخرون.
وكان ثقة يعرف بابن أبي الرجال.
478 - محمد بن أحمد بن حماد بن سعيد بن مسلم.
أبو بشر الأنصاري الدولابي الحافظ الوراق.
من أهل الري.
سمع: أحمد بن أبي سريج الرازي، ومحمد بن منصور الجواز، وموسى بن عامر المري، وبنداراً، وزياد بن أيوب، وهارون بن سعيد الأيلي، وخلقاً كثيراً ببلده، وبالكوفة، والبصرة، وبغداد، ودمشق، والحرمين.
وصنف التصانيف.
وعنه: عبد الرحمن بن أبي حاتم، وعبد الله بن عدي، والطبراني، ومحمد بن عبد الله بن حيويه النيسابوري المصري، وأبو بكر بن المهندس، وابن المقرئ.
ومولده سنة أربع وعشرين ومائتين.
قال الدارقطني: تكلموا فيه، وما يتبين من أمره إلا خير.
وقال ابن عدي: ابن حماد متهم فيما يقوله في نعيم بن حماد لصلابته في أهل الري.
قلت: رمى نعيم بن حماد بالكذب.
وقال ابن يونس: كان من أهل الصنعة، وكان يضعف.
توفي رحمه الله تعالى بين مكة والمدينة بالعرج في ذي القعدة من السنة.
قلت: وأما: 479 - محمد بن أحمد بن حماد الكوفي الحافظ، فمن طبقة أصحاب الدولابي.
480 - محمد بن أحمد بن عبيد بن فياض.
أبو سعيد العثماني الزاهد.
دمشق مسند.
سمع: صفوان بن صالح، وهشام بن عمار، وعيسى بن زغبة، وخلقاً سواهم.
وعنه: ابن عدي، ومحمد بن سليمان الربعي، وجمح بن القاسم، وابن السني، وحمزة الكناني، وابن المقرئ.
قال الدراقطني: ليس به بأس.
وقال غيره: توفي في ربيع الآخر.
481 - محمد بن أحمد بن أبي عون.
أبو جعفر النسوي.
سمع: علي بن حجر، ويعقوب بن حميد بن كاسب.
وعنه: الإسماعيلي، وعبد الله بن عدي، وأبو أحمد الغطريفي.
وقيل: توفي سنة ثلاث عشرة.
482 - محمد بن أحمد بن هلال.
أبو بكرالشطوي.
سمع: أبا كريب، وأحمد بن منيع، وأبا هشام الرفاعي.
وعنه: عبد العزيز الخرقي، وابن المظفر، والحربي.
وثقه الدارقطني.
483 - محمد بن أحمد بن سهل.
أبو عبد الله البركاني، القاضي المالكي.
حدث عن: بندار، وحوثرة المنقري، ومحمد بن المثنى، ونصر بن علي، وجماعة.
وعنه: أحمد بن كامل القاضي، والطبراني، ويوسف الميانجي، والربعي، وحمزة الكناني، ومحمد بن عدي المنقري.
وولي قضاء دمشق سنة ست وثلاثمائة بعد عمر بن الجنيد، ثم عزل في أول السنة سنة عشر، فرجع إلى البصرة وتوفي بها في سلخ هذه السنة.
484 - محمد بن أحمد.
أبو عبد الله القرطبي.
سمع: بقي من مخلد، ومحمد بن وضاح.
وكان إماماً في مذهب مالك؛ قد صنف " مختصر المدونة " .
485 - محمد بن بنان بن معن.
أبو إسحاق الخلال.
بغدادي؛ توفي في شعبان.
سمع: محمد بن معاوية بن مالج، ومحمد بن المثنى، وهارون بن إسحاق، ومهنا بن يحيى الشامي.
وعنه: عمر بن أحمد الوكيل، وأبو الفضل الزهري، وعلي الحربي.
ولم يكن به بأس.
486 - محمد بن جرير بن يزيد بن كثير بن غالب.
أبو جعفر الطبري. الإمام صاحب التصانيف. من أهل آمل طبرستان.
طوف الأقاليم، وسمع: محمد بن عبد الملك بن أبي الشوارب، وإسحاق بن أبي إسرائيل، وإسماعيل بن موسى الفزاري، وأبا كريب، وهناد بن السري، والوليد بن شجاع، وأحمد بن منيع، ومحمد بن حميد الرازي، ويونس بن عبد الأعلى، وخلقاً سواهم.
وقرأ القرآن على: سليمان بن عبد الرحمن الطلحي صاحب خلاد.
وسمع الحروف من: يونس بن عبد الأعلى، وأبي كريب، وجماعة.
وصنف كتاباً حسناً في القراءات، فأخذ عنه: ابن مجاهد، ومحمد بن أحمد الداجوائي، وعبد الواحد بن أبي هاشم.
وروى عنه: أبو شعيب الحزانين وهو أكبر منه سناً وسنداً؛ ومخلد الباقرحي، والطبراني، وعبد الغفار الحضيني، وأبو عمرو بن حمدان، وأحمد بن كامل، وطائفة سواهم.
قال أبو بكر الخطيب: كان ابن جرير أحد الأئمة، يحكم بقوله ويرجع إلى رأيه لمعرفته وفضله.

جمع من العلوم ما لم يشاركه فيه أحد من أهل عصره، فكان حافظاً لكتاب الله؛ بصيراً بالمعاني، فقيهاً في أحكام القرآن، عالماً بالسنن وطرقها، صحيحها وسقيمها، ناسخها ومنسوخها، عارفاً بأقوال الصحابة والتابعين، بصيراً بأيام الناس وأخبارهم، له الكتاب المشهور في " تاريخ الأمم " ، وكتاب " التفسير " الذي لم يصنف مثله، وكتاب " تهذيب الآثار " ، لم أر مثله في معناه، ولكن لم يتمه.
وله في الأصول والفروع كتب كثيرة، واختيار من أقاويل الفقهاء. وتفرد بمسائل حفظت عنه.
وقال غيره: مولده بآمل سنة أربع وعشرين ومائتين.
قال أبو أحمد الفرغاني: كتب إلي المراغي يذكر أن المكتفي قال للحسن بن العباس: إني أريد أن أوقف وقفاً يجتمع أقاويل العلماء على صحته ويسلم من الخلاف.
قال: فأحضر ابن جرير، فأملى عليهم كتاباً بذلك. فأخرجت له جائزة سنية، فأبى أن يقبلها، فقيل له: لا بد من جائزة أو قضاء حاجة.
فقال: نعم. الحاجة أسأل أمير المؤمنين أن يتقدم إلى الشرط أن يمنعوا السؤال من دخول المقصورة يوم الجمعة.
فتقدم بذلك وعظم في نفوسهم.
قال أبو محمد الفرغاني صاحب ابن جرير: وأرسل إليه العباس بن الحسن الوزير: قد أحببت أن أنظر في الفقه. وسأله أن يعمل له مختصراً. فعمل له كتاب " الخفيف " وأنفذه إليه. فوجه إليه بألف دينار فلم يقبلها، فقيل له: تصدق بها. فلم يفعل.
وقال الخطيب: سمعت علي بن عبيد الله اللغوي يقول: مكث ابن جرير أربعين سنة يكتب كل يوم أربعين ورقة.
وأما أبو محمد الفرغاني فقال في " صلة التاريخ " له: إن قوماً من تلامذة أبي جعفر الطبري حسبوا لأبي جعفر منذ بلغ الحلم، إلى أن مات، ثم قسموا على تلك المدة أوراق مصنفاته، فصار لكل يوم أربع عشرة ورقة.
وقال الشيخ أبو حامد الإسفرائيني شيخ الشافعية: لو سافر رجل إلى الصين حتى يحصل تفسير محمد بن جرير لم يكن كثيراً.
وقال حسينك بن عليك النيسابوري: أول ما سألني ابن خزيمة قال: كتبت عن محمد بن جرير؟ قلت: لا.
قال: ولم؟ قلت: لأنه كان لا يظهر. وكانت الحنابلة تمنع من الدخول عليه.
فقال: بئس ما فعلت، ليتك لم تكتب عن كل من كتبت عنهم،وسمعت منه.
وقال أبو بكر بن بالويه: سمعت إمام الأئمة ابن خزيمة يقول: ما أعلم على أديم الأرض أعلم من محمد بن جرير. ولقد ظلمته الحنابلة.
وقال أبو محمد الفرغاني: كان محمد بن جرير ممن لا تأخذه في الله لومة لائم، مع عظيم ما يلحقه من الأذى والشناعات من جاهل وحاسد وملحد. فأما أهل الدين والعلم فغير منكرين علمه وزهده في الدنيا ورفضه لها، وقناعته بما كان يرد عليه من حصة خلفها له أبوه بطبرستان يسيرة.
وذكر عبيد الله بن أحمد السمسار وغيره أن أبا جعفر بن جرير قال لأصحابه: هل تنشطون لتاريخ العالم من آدم إلى وقتنا؟ قالوا: كم قدره؟ فذكر نحو ثلاثين ألف ورقة. قالوا: هذا مما تفنى الأعمار قبل تمامه.
فقال: إنا لله، ماتت الهمم. فأملاه في نحو ثلاثة آلاف ورقة.
ولما أراد أن يملي التفسير قال لهم كذلك، ثم أملاه بنحو من التاريخ.
قال الفرغاني: وحدثني هارون بن عبد العزيز قال: قال لي أبو جعفر الطبري: أظهرت مذهب الشافعي واقتديت به ببغداد عشر سنين، وتلقاه مني ابن بشار الأحوال شيخ ابن سريج.
قال الفرغاني: فلما اتسع علمه أداه بحثه واجتهاده إلى ما اختاره في كتبه. وكتب إليه المراغي أن الخاقاني لما تقلد الوزارة وجه إلى المري بمال كثير، فأبى أن يقبله، فعرض عليه القضاء فامتنع، فعاتبه أصحابه وقالوا: لك هذا ثواب، وتحيي سنة قد درست.
وطمعوا في أن يقبل ولاية المظالم، فانتهزهم وقال: قد كنت أظن أني لو رغبت في ذلك لنهيتموني عنه.
وقال محمد بن علي بن سهل الإمام: سمعت محمد بن جرير وهو يكلم ابن صالح الأعلم، فقال: من قال إن أبا بكر وعمر ليسا بإمامي هدى، إيش هو؟ قال ابن صالح: مبتدع! فقال ابن جرير: مبتدع مبتدع، هذا يقتل.
قال أبو محمد الفرغاني: تم من كتبه كتاب " التفسير " ، وتم كتاب " القراءات " ، و " العدد " ، و " التنزيل " ؛ وتم له كتاب " اختلاف العلماء " ، وتم كتاب " التاريخ " إلى عصره، وتم كتاب " تاريخ الرجال من الصحابة والتابعين " إلى شيوخه؛ وتم كتاب لطيف القول في أدكار شرائع الإسلام، وهو مذهبه الذي اختاره وجوده واحتج له، وهو ثلاثة وثمانون كتاباً.

وتم كتاب " الخفيف " وهو مختصر، وتم كتاب " التبصير في أصول الدين " ، وابتدأ بتصنيف كتاب " تهذيب الآثار " ، وهو من عجائبه، كتبه ابتداء بما رواه أبو بكر الصديق مما صح عنده بسنده، وتكلم على كل حديث منه بعلله وطرقه وما فيه من الفقه والسنن واختلاف العلماء وحججهم، وما فيه من المعاني والغريب، فتم منه " مسند العشرة وأهل البيت والموالي " ، ومن " مسند ابن عباس " قطعة كبيرة، فمات قبل تمامه.
وابتدأ بكتاب " البسيط " فخرج منه كتاب الطهارة في نحو ألف وخمسمائة ورقة، وخرج منه أكثر كتاب الصلاة، وخرج منه آداب الحكام، وكتاب المحاضر والسجلات، وغير ذلك.
ولما بلغه أن أبا بكر بن أبي داود تكلم في حديث غدير خم. حمل كتاب الفضائل فبدأ بفضل الخلفاء الراشدين، وتكلم على تصحيح حديث غدير خم، واحتج لتصحيحه.
حكى التنوخي، عن عثمان بن محمد السلمي: حدثني ابن منجو القائد قال: حدثني غلام لابن المزوق قال: اشترى مولاي لي جارية وزوجنيها، فأحببتها وأبغضتني، وكانت تنافرني دائماً إلى أن أضجرتني، فقلت لها: أنت طالق ثلاثاً، لا خاطبتني بشيء إلا قلت لك مثله، فكم أحتملك.
فقالت في الحال: أنت طالق ثلاثاً.
قال: فأبلست وحرت. فدللت على محمد بن جرير فقال: أقم معها بعد أن تقول لها: أنت طالق ثلاثاً إن طلقتك.
قال ابن عقيل: وله جواب آخر أن يقول كقولها: أنت طالق ثلاثاً، بفتح التاء، فلا يحنث.
وقال ابن الجوزي: وأيضاً فما كان يلزمه أن يقول لها ذلك على الفور، فكان له أن يتمادى إلى قبل الموت.
قلت: ولو قال لها أنت طالق ثلاثاً، وعني بالاستفهام، لم تطلق.
ولو قال: طالق ثلاثاً، ونوى به الطلق لا الطلاق لم تطلق أيضاً في الباطن.
وجواب آخر على قاعدة من يراعي سب اليمين ونية الحالف أنه ليس عليه أن يقول لها كقولها، فإن نيته كانت إذا آذته بكلام أن يقول لها ما يؤذيها، وهذه ما كانت تتأذى بالطلاق لأنها ناشزة مضاجرة، ولأن الحالف عنده هذه الكلمة مستثناة بقرينة الحال من عموم إطلاقه، كقوله تعالى: " وأوتيت من كل شيء " " وتدمر كل شيء " فخرج من العموم أشياء بالضرورة، وهذا فصيح في كلام العرب سائغ، لأن الحالف لم يرده، ولا قصد إدخاله في العموم أصلاً، كما لم يقصد إدخال كلمة الكفر لو كفرت فقالت له: أنت ولد الله تعالى الله، أو سبت الأنبياء. فما كان يحنث بسكوته عن مثل قولها.
وجواب آخر على مذهب الظاهرية كداود، وابن حزم، ومذهب سائر الشيعة إن من حلف على شيء بالطلاق لا يلزمه طلاق ولا كفارة عليه في حلفه، وهو قول لطاوس.
وذهب شيخنا ابن تيمية، وهو من أهل الاجتهاد لاجتماع الشرائط فيه أن الحالف على شيء بالطلاق لم تطلق منه امرأته بهذه اليمين، سواء حنث أو بر. ولكن إذا حنث في يمينه بالطلاق قال: يكفر كفارة يمين.
وقال: إن كان قصد الحالف حضاً أو منعاً ولم يرد الطلاق فهي يمين. وإن قصد بقوله: إن دخلت الدار فأنت طالق، شرطاً وجزاءاً فإنها تطلق ولا بد.
كما إذا قال لها: إن أبريتني من الصداق فأنت طالق، وإن زنيت فأنت طالق. وإذا فرغ الشهر فأنت طالق؛ فإنها تطلق منه بالإبراء، والزنا، وفراغ الشهر، ونحو ذلك. لكن ما علمنا أحداً سبقه إلى هذا التقسيم ولا إلى القول بالكفارة؛ مع أن ابن حزم نقل في كتاب " الإجماع " له خلافاً في الحالف بالعتاق والطلاق، هل يكفر كفارة يمين أم لا؟ ولكنه لم يسم من قال بالكفارة. والله أعلم.
والذي عرفناه من مذهب غير واحد من السلق القول بالكفارة في الحلف بالعتق وبالحج، وبصدقة ما يملك. ولم يأتنا نص عن أحد من البشر بكفارة من الحلف بالطلاق. وقد أفتى بالكفارة شيخنا ابن تيمية مدة أشهر، ثم حرم الفتوى بها على نفسه من أجل تكلم الفقهاء في عرضه. ثم منع من الفتوى بها مطلقاً. انتهى.
وقال الفرغاني: رحل ابن جرير لما ترعرع من آمل، وسمع له أبوه في السفر. وكان طول حياته ينفذ إليه بالشيء بعد الشيء إلى البلدان، فسمعته يقول: أبطأ عني نفقة والدي، واضطررت إلى أن فتقت كمي القميص فبعتهما.
وقال ابن كامل: توفي عشية الأحد ليومين بقيا من شوال سنة عشر، ودفن في داره برحبة يعقوب، ولم يغير شيبه. وكان السواد في رأسه ولحيته كثيراً. وكان أسمر إلى الأدمة، أعين، نحيف الجسم، مديد القامة، فصيحاً.

واجتمع عليه من لا يحصيهم إلا الله، وصلي على قبره عدة شهور ليلاً ونهاراً. ورثاه خلق كثير من أهل الدين والأدب؛ من ذلك قول ابن سعيد ابن الأعرابي:
حدث مفظع وخطب جليل ... دق عن مثله اصطبار الصبور
قام ناعي العلوم أجمع لما ... قام ناعي محمد بن جرير
وقد رثاه ابن دريد بقصيدة بديعة طويلة، يقول فيها:
إن المنية لم تتلف به رجلاً ... بل أتلفت علماً للدين منصوبا
كان الزمان به تصفو مشاربه ... والآن أصبح بالتكدير مقطوبا
كلا وأيامه الغر التي جعلت ... للعلم نوراً وللتقوى محاريبا
487 - محمد بن الحسن بن قتيبة بن زيادة اللخمي العسقلاني.
أبو العباس.
محدث كبير. حدث في أواخر سنة تسع.
وأظنه توفي في سنة عشر.
سمع: إبراهيم بن هشام بن يحيى الغساني، وصفوان بن صالح، وهشام بن عمار، ويزيد بن عبد الله الرملي، ومحمد بن رمح، وعيسى بن حماد، ومحمد بن يحيى الرماني، وحرملة، وطائفة سواهم.
روى عنه: أبو علي النيسابوري، وابن عدي، وأبو هاشم المؤدب، ويوسف الميانجي، وأبو بكر بن المقرئ، وآخرون.
وكان ثقة مشهوراً. أكثر عنه ابن المقرئ والرحالون لحفظه وثقته.
488 - محمد بن حمدان بن مهران.
أبو بكر النيسابوري.
سمع: أبا عمر بن حريث، ومحمد بن رافع، وإسحاق الكوسج.
وعنه: أحمد بن هارون الفقيه، وجماعة.
توفي في شعبان.
489 - محمد بن حنيف بن جعفر.
أبو عبد الله البخاري الخياط.
سمع: بجير بن النضر، ويحيى بن جعفر البيكندي، وأسباط بن اليسع.
وعنه: أبو نصر أحمد بن أحمد البخاري، وأبو نصر أحمد بن أبي حامد الباهلي. ذكره ابن ماكولا.
ويقال له اليسارغي، نسبة إلى يسارغ بن يهوذا بن يعقوب عليه السلام.
490 - محمد بن العباس بن محمد بن يحيى بن المبارك اليزيدي البغدادي.
من بيت علم ولغة.
حدث عن: أبي الفضل الرياشي، وثعلب.
وكان صدوقاً، راوية للأخبار.
روى عنه: الصولي، وأبو الطاهر بن أبي هاشم، وعمر بن محمد بن سيف.
له تصانيف.
مات في شوال.
491 - محمد بن عبد الله بن بشير.
أبو بكر الهاشمي. مولاهم الحذاء المصري.
حدث عن: دحيم، والشاميين.
قال ابن يونس في تاريخه: لم يكن بالثقة.
مات في سابع المحرم.
492 - محمد بن عمر بن يوسف بن عامر.
أبو عبد الله الأندلسي.
توفي بمصر في شوال.
وروى عن: الحارث بن مسكين.
وقيل في أبيه: عمرو.
روى عنه: حمزة بن محمد الكناني.
493 - معافى بن عمر بن حفص.
أبو عبد الله المصري.
أخو سالم وسلامة.
سمع: يونس بن عبد الأعلى.
وتوفي في رجب.
كتب ابن يونس عن الثلاثة إخوة.
494 - موسى بن جرير.
أبو عمران الرقي المقرئ النحوي الضرير.
تلميذ أبي شعيب السوسي، وأجل أصحابه.
قرأ عليه: الحسين بن محمد بن حبش الدينوري، والحسن بن سعيد المطوعي، وعبد الله بن الحسين السامري في قول الداني، عن فارس، عنه.
وتوفي قريباً من سنة عشر.
وقرأ عليه أيضاً أبو الحسن نظيف بن عبد الله ختمة بالرقة، وختمة بحلب لما قدمها.
وقرأ عليه: مسلم بن عبد العزيز، وكلاهما من شيوخ عبد الباقي بن الحسن؛ وأبو القاسم عبد الله بن اليسع الأنطاكي، وآخرون كثيرون.
وكان حاذقاً بالقراءة والإدغام الكبير، بصيراً بالعربية وافر الحرمة.
قال أبو الحسين بن المنادي: لما مات أبو شعيب خلفه ابنه أبو معصوم وأبو عمران موسى بن جرير الضرير. وكانت الرئاسة بالرقة في أبي عمران، وله بها أصحاب إلى الآن.
وقال عبد الباقي بن الحسن عن نظيف: قرأت على موسى بن جرير النحوي الضرير بالرقة سنة خمس وثلاثمائة. ثم بعد ذلك قدم حلب.
قال عبد الباقي: وكان لأبي عمران اختيارات يخالف فيها قراءاته على السوسي، وكان يعتمد في ذلك على العربية. فمما كان يختاره ترك الإشارة إلى حركة الحروف مع الإدغام وتفخيم فتحة الراء إذا كان بعدها ياء قد سقطت لساكن.
قال الداني: مات أبو عمران حول سنة عشر وثلاثمائة.
حرف النون - 495 - نبهان بن إسحاق البشكاسي.
حدث عن: الربيع بن سليمان، والعباس البيروتي.
حرف الهاء - 496 - هاشم بن صالح الأندلسي.
يروي عن: يونس بن عبد الأعلى، وغيره.
حرف الواو - 497 - الوليد بن أبان بن بونة.
أبو العباس الحافظ.

كثير الترحال، صنف التفاسير، والمسند، وغير ذلك.
وروى عن: أحمد العطاردي، وعباس الدوري، ويحيى بن عبدك، وأحمد بن الفرات، وأسيد بن عاصم، وهذه الطبقة.
وعنه: أبو الشيخ، والطبراني، وأحمد بن عبيد الله بن محمود، ومحمد بن عبد الرحمن بن مخلد، وآخرون بإصبهان.
حرف الياء - 498 - يوسف بن محمد بن يوسف.
أبو محمد الإصبهاني المؤذن.
عن: محمد بن محمد بن صخر، وأحمد بن يحيى المكتب، وإبراهيم بن عامر، وجماعة.
وعنه: عبد الله بن محمد بن عمر، ومحمد بن أحمد بن عبد الوهاب، وأحمد بن محمد بن رستة، وأبو الشيخ وهو مكثر عنه.
الكنى 499 - أبو علي بن خيران.
قيل: توفي في حدود سنة عشر.
وسيأتي سنة عشرين.
ذكر من لم أعرف تاريخ موته
من أهل هذه الطبقة كتبته على التقريب.
حرف الألف - 500 - أحمد بن بطة بن إسحاق بن إبراهيم بن الوليد.
أبو بكر المديني البزاز.
إصبهاني، ثقة. صحب الزهاد.
روى عن: محمد بن عاصم، وإسحاق بن إبراهيم بن الشهيد، ويحيى بن حكيم، وأحمد بن الفرات.
وعنه: الطبراني، وأبو إسحاق بن حمزة، وأبو بكر بن المقرئ، وآخرون.
501 - أحمد بن بندار الحبال الإصبهاني.
عن: سلمة بن شبيب.
وعنه: أحمد بن إسحاق، ومحمد بن أحمد بن يعقوب الشيباني.
502 - أحمد بن حشمرد.
أبو عبد الله الجرجاني، نزيل أستراباذ.
سمع: حميد بن الربيع، وعلي بن سلمة اللبقي، وطبقتهما.
وعنه: الإسماعيلي، وعبد الله بن عدي.
وهو ثقة.
503 - أحمد بن الحسن بن الجعد.
أبو جعفر.
بغدادي، حدث سنة أربع وثلاثمائة عن: أبي بكر بن أبي شيبة، ويعقوب بن كاسب، وجماعة.
وعنه: أبو حفص الزيات، وابن المظفر، وعبد العزيز بن جعفر الخرقي.
وثقه الدارقطني.
504 - أحمد بن الحسين بن أبي الحسن.
أبو جعفر الأنصاري الإصبهاني الكلنكي.
سمع: عبد الجبار بن العلاء، وحميد بن مسعدة، وبنداراً، وجماعة.
وعنه: عبد الله بن محمد بن الحجاج، والطبراني، ومحمد بن جعفر بن يوسف، والعسال، وجماعة.
505 - أحمد بن الحسين علي.
أبو العباس، مولى بني هاشم.
الدمشقي المعروف بزبيدة.
سمع: سليمان بن عبد الرحمن، علي بن سهل الرملي، ومؤمل بن إهاب، ويونس بن عبد الأعلى، وطائفة.
وعنه: الطبراني، وابن عدي، وأبو علي بن شعيب، وأبو بكر الربعي، وآخرون.
506 - أحمد بن أبي الأخيل خالد بن عمرو السلفي الحمصي.
أبو عمرو.
حدث ببغداد، عن أبيه عن إسماعيل بن عياش.
وهو ثقة، لكن أباه ضعيف. قاله الدارقطني.
روى عنه: أبو محمد بن ماسي، وابن المظفر، وغيرهما.
507 - أحمد بن شهدل بن المفضل.
أبو جعفر الحنظلي الإصبهاني المؤدب.
ثقة، روى عن: سليمان الشاذكوني، وحيان بن بشر القاضي.
وعنه: والد أبي نعيم، وأبو الشيخ.
508 - أحمد بن صالح بن محمد.
أبو العلاء الفارسي الجرجاني الأثط المؤدب. نزيل صور.
سمع: أحمد بن أبي سريج، ومحمد بن حميد الرازيين، وعمار بن رجاء.
وعنه: أبو أحمد الحاكم، وجمع بن القاسم، وابن عدي، وابن المقرئ، وجماعة.
509 - أحمد بن عامر بن عبد الواحد البرقعيدي.
عن: مؤمل بن إهاب، وكثير بن عبيد.
وعنه: محمد بن أحمد بن الحفيد، وعبد الله بن عدي الحافظ.
510 - أحمد بن عامر بن المعمر.
أبو العباس الأزدي الدمشقي.
عن: هشام بن عمار، ودحيم، وعيسى زغبة.
وعنه: عبد الله الآبندوني، وأبو بكر الربعي، والحسن بن منير، وأبو هاشم المؤدب، وأبو أحمد بن عدي، وجماعة.
وهو أحمد بن محمد بن عامر.
511 - أحمد بن عبد الله بن شجاع البغدادي.
عن: الزبير بن بكار، وأحمد بن بديل.
وعنه: بكار بن أحمد المقرئ، وأبو حفص بن الزيات.
قال الدارقطني: لا بأس به.
512 - أحمد بن قدامة بن فرقد.
أبو حامد البلخي.
نزيل بغداد.
حدث عن: قتيبة بن سعيد.
وعنه: القطيعي، والقاضي أبو الطاهر الذهلي، ومخلد الباقرحي.
قال الخطيب: ما علمت إلا خيراً.
513 - أحمد بن محمد بن جعفر الإصبهاني الجمال الزاهد.
أحد العباد المكثرين من الحج. وكان يصلي عند كل ميل ركعتين.
ويعرف بالشعراني.
روى عن: أبي مسعود، وابن حاتم الرازيين.
وعنه: عمر بن عبد الله التميمي.
514 - أحمد بن داود الهمداني.
أبو الحسن. إصبهاني موثق.
سمع: سليمان الشاذكوني، وإبراهيم بن عبد الله الهروي.

وعنه: أبو أحمد العسال، وأبو الشيخ.
515 - أحمد بن محمد بن عبيدة بن زياد.
أبو بكر النيسابوري المستملي الشعراني الحافظ.
سمع: علي بن خشرم.
ثم رحل، وسمع: عمر بن شبة، ومحمد بن رافع، ويونس بن عبد الأعلى، وهذه الطبقة.
وعنه: محمد بن الأخرم، ويحيى العنبري، وأحمد بن إسحاق الضبعي، ومحمد بن صالح بن هانئ، وأهل نيسابور.
وثقه الخطيب، وقال: روى عنه: المحاملي، وابن الجعابي، وعبد الله بن إبراهيم الزيني.
516 - أحمد بن محمد بن عيسى.
أبو بكر الحمصي، نزيل حمص ومؤرخها.
وإنما هو بغدادي.
سمع: أحمد بن منيع، والحسن بن عرفة، وإبراهيم بن يعقوب الجوزجاني، ومحمد بن عوف، وإسماعيل بن أبان، وجماعة.
وعنه: بكر بن أحمد الشعراني، ومحمد بن أحمد بن الأبح الحمصي، وجماعة.
توفي سنة بضع وثلاثمائة.
517 - أحمد بن محمد بن الفضل.
أبو العباس الخزاعي المروزي الملقب ميزان.
سمع: أبا عمار الحسين بن حريث، وعلي بن حجر، وغيرهما.
وعنه: عبد الله بن عمر بن علك، ومحمد بن مالك السعدي، وأحمد بن محمد بن سعيد الفقيه المروزيون.
518 - أحمد بن محمد بن المؤمل.
أبو بكر الصوري.
عن: الحسن بن عرفة، ويونس بن عبد الأعلى، وجماعة.
وعنه: عثمان بن السماك، وأبو بكر الشافعي، وعبيد الله بن محمد المخرمي.
أظنه مات بعد الثلاثمائة.
519 - أحمد بن محمد بن موسى.
أبو عيسى العراد، بمهملة.
عن: محفوظ بن إبراهيم، ويعقوب بن شيبة.
وعنه: أبو بكر الشافعي، وابن الصواف، وابن عدي.
520 - أحمد بن محمد بن يحيى الواسطي.
البزاز.
حدث ببغداد عن: لوين، وإسحاق بن أبي إسرائيل.
وعنه: ابن عدي، ومحمد بن المظفر.
521 - أحمد بن المساور بن سهيل.
أبو جعفر الضبي الإصبهاني.
ثقة.
عن: سهل بن عثمان، وسعدويه الإصبهاني، وعلي بن بشر.
وعنه: أبو إسحاق بن حمزة، والعسال.
522 - أحمد بن مكرم البرتي البغدادي.
سمع: علي بن المديني.
روى عنه: محمد بن المظفر، ومحمد بن الوراق، أحاديث مستقيمة.
قاله الخطيب.
523 - أحمد بن موسى، ويقال أحمد بن عيسى، الحنوطي.
عن: عمر بن التل، والحسن بن عرفة.
وعنه: علي بن عمر السكري، ومحمد بن الشخير.
524 - أحمد بن نصر الحذار.
أبو جعفر. بغدادي.
سمع: الصلت بن مسعود الجحدري.
525 - أحمد بن هاشم بن عمرو.
أبو جعفر الحميري البعلبكي سبط محمد بن هاشم البعلبكي.
يلقب بنداراً.
سمع من: جده، وأبي أمية الطرسوسي.
وعنه: ابن عدي، وأبو بكر المقرئ، ومحمد بن إبراهيم الصوري.
526 - إبراهيم بن دحيم عبد الرحمن بن إبراهيم بن ميمون الدمشقي.
حدث عن: أبيه، وهشام بن عمار، وسليمان بن عبد الحميد البحراني، وأبي عمير بن النحاس، وطائفة كبيرة.
وعنه: ابن أخيه عبد الرحمن بن عمرو بن دحيم، وعلي بن أبي العقب، وأبو عمرو بن مطر النيسابوري، والطبراني، وابن عدي، وخلق من الدمشقيين والرحالة.
وكان محدثاً مقبولاً.
527 - إبراهيم بن درستويه.
أبو إسحاق الشيرازي.
عن: ابن أبي عمر العدني، ولوين، وطبقتهما.
وعنه: أبو بكر بن أبي دارم، والطبراني، وابن الصواف، وأبو بكر الإسماعيلي. وغيرهم.
ثقة.
528 - إبراهيم بن محمد بن برزج.
إصبهاني، ثقة.
سمع: لويناً، والفلاس.
وعنه: أبو الشيخ.
529 - إسماعيل بن أحمد البصري.
وكيل أكثم.
عن: ابن أبي الشوارب، ونصر بن علي، وعدة.
وعنه: عبد الله بن موسى الهاشمي، ومحمد بن المظفر، وعلي السكري.
شيخ.
530 - إسماعيل بن إبراهيم.
أبو علي الصيرفي؛ بغدادي يلقب بسمعان.
عن: أبي سعيد الأشج، ويعقوب الدورقي.
وعنه: ابن عدي، وأبو عبد الله بن الضرير.
531 - إسماعيل بن إسحاق بن إبراهيم بن تميم.
أبو أحمد المصري.
سمع: حرملة.
532 - إسماعيل بن إسحاق بن الحصين المعمري، بالتثقيل.
عن: عبد الله بن معاوية الجمحي، وأحمد بن حنبل، وحكيم بن سيف الرقي، ومحمد بن خلاد الباهلي، وطبقتهم.
وعنه: عبد الله بن محمد بن جعفر، ومحمد بن العباس، وعمر بن أحمد بن يوسف الوكيل، وابن المظفر، وآخرون.
قال ابن ماكولا: نسب إلى معمر بن سليمان، وهو جده لأمه.
وقد أكثر أبوه إسحاق بن حصين عن صهره معمر.
533 - إسحاق بن إبراهيم بن حاتم بن إسماعيل المديني.
نزيل عكبرا. ومؤلف كتاب " المنبر في أخبار الأوائل " .

روى عن: جده لأمه محمد بن المثنى الزمن، والحسن بن عرفة، وأبي سعيد الأشج، وطبقتهم.
روى عنه: محمد بن عبد الله بن بخيت الدقاق.
534 - أيوب بن محمد بن محمد بن أيوب.
أبو الميمون الصوري.
عن: كثير بن عبيد، وعلي بن معبد، وعطية بن بقية، وجماعة.
وعنه: أبو علي الحصائري، والطبراني، وابن عدي، وأبو بكر الربعي، وغيرهم.
قال الدراقطني: رأيت من كذبه شيئاً لا أخبر به الساعة.
حرف الباء - 535 - بنان بن أحمد بن علويه.
أبو محمد القطان.
سمع: داود بن رشيد، وعثمان بن أبي شيبة.
وعنه: الطستي، وابن سعيد الرزاز، وابن المظفر.
قال الدارقطني: لم يكن به بأس.
حرف التاء - 536 - تميم بن يوسف الحمصي الصيدلاني.
عن: الربيع المرادي.
وعنه: إسحاق بن سعد، وأبو القاسم الأبندوري.
مستقيم الحديث.
حرف الجيم - 537 - جعفر بن أحمد بن الفرج الدوري.
عن: هارون بن إسحاق.
وعنه: ابن بخيت، وابن المظفر.
538 - جعفر بن محمد بن أسد.
أبو الفضل النصيبي الضرير المقرئ.
قرأ على: أبي عمر الدوري، وهو من كبار أصحابه.
قرأ عليه: محمد بن علي بن الجلندي، ومحمد بن علي بن حسن العطوفي، وجماعة بنصيبين.
حدث سنة سبع وثلاثمائة.
539 - جعفر بن محمد بن عتيب.
أبو القاسم السكري، بغدادي.
حدث عن: عبدة بن عبد الله الصفار، ومحمد بن زياد الزيادي، ومحمد بن معمر البحراني.
وعنه: عبد الله بن عدي، وابن لؤلؤ، ومحمد بن المظفر.
540 - جعفر بن محمد بن سعيد.
بغدادي.
سمع: محمود بن خداش، ويوسف بن موسى.
وعنه: علي بن عمر السكري الحربي، وأبو بكر بن المقرئ، وآخرون.
541 - جعفر بن محمد بن العباس.
أبو القاسم الكرخي.
عن: جبارة بن المغلس، وهناد بن السري، وجماعة.
وعنه: ابن عدي، وأبو حفص بن شاهين، وعليالحربي.
وهاه الدارقطني.
542 - جعفر بن محمد بن أحمد بن صالح بن أبي هريرة.
أبو القاسم المصري.
سمع: حرملة.
543 - جعفر بن محمد ين يعقوب الإصبهاني.
التاجر الأعور.
عن: الحسن بن محمد بن الصباح الزعفراني، والحسن بن عرفة، وجماعة.
وعنه: محمد بن جعفر المغازلي، ووالد أبي نعيم.
حرف الحاء - 544 - الحسن بن بطة بن سعيد.
أبو علي الزعفراني.
عن: بشر بن معاذ العقدي، وعبد الله بن معاوية الجمحي، ولوين.
وهو من مسندي شيوخ إصبهان.
توفي بعد ثلاثمائة.
روى عنه: عبد الله بن أحمد والد أبي نعيم، ومحمد بن عبيد الله بن المرزباني، ومحمد بن جعفر.
545 - الحسن بن صالح.
أبو علي البهنسي المصري.
سمع: يونس بن عبد الأعلى.
546 - الحسن بن عثمان بن زياد.
أبو سعيد التستري.
عن: محمد بن سهل بن عسكر، ونصر بن علي الجهضمي، ومحمد بن يحيى القيطيعي، وجماعة.
وعنه: الطبراني، وابن عدي، وآخرون.
وكان كذاباً.
قال ابن عدي: كان عندي أنه يضع الحديث. سألت عبدان الأهوازي عنه، فقال: كذاب.
547 - الحسن بن علي بن يونس.
أبو علي بن الإفريقي.
سمع: محمد بن رمح، وحرملة. وحدث.
548 - الحسن بن الفرج الغزي.
روى عن: يحيى بن بكير " موطأ مالك " .
وعن: يوسف بن عدي، وعمرو بن خالد الحراني، وهشام بن عمار.
روى عنه: الحسن بن مروان القيسراني، ومحمد بن علي النقاش التنيسي، وأبو عمر بن فضالة، وعلي بن أحمد المقدسي، وأبو علي الحسين بن محمد النيسابوري، ومحمد بن العباس بن وصيف.
قال أبو علي: قرأ علينا " الموطأ " من أصل كتابه، وما رأينا منه إلا الخير.
قلت: سماع أبي علي منه سنة ثلاث وثلاثمائة فيما أحسب، والله أعلم.
549 - الحسن بن علي بن روح بن عوانة.
أبو بكر الكفربطناني.
روى عن: قاسم الجوعي، وهشام الأزرق، ومحمد بن وزير، وجماعة.
وعنه: محمد بن سليمان الربعي، وجمح بن القاسم، وابن زبر، وأبو بكر بن المقرئ، وآخرون.
وما علمت به بأساً.
550 - الحسن بن علي بن محمي بن بهرام.
أبو علي المخرمي البزاز.
سمع: علي بن المديني، وسويد بن سعيد، وعبد الأعلى بن حماد.
وعنه: عمر بن سنبك، ومحمد بن عبيد الله بن الشخير، وابن عدي وقال: رأيتهم مجمعين على ضعفه، وأنكرت عليه أحاديث.
551 - الحسن بن موسى.
أبو محمد النوبختي البغدادي، صاحب المصنفات الكثيرة في الكلام والفلسفة.
وهو ابن أخت أبي سهل بن نوبخت.

وكان شيعياً. وله كتاب " الديانات " لم يتمه، وكتاب " الرد على التناسخية " ، وكتاب " حدث العالم " ، وكتاب " الرد على أبي الهذيل العلاف في قوله نعيم الجنة منقطع " ، وكتاب " الرد على أهل المنطق " ، وكتاب " إنكار رؤية الله تعالى " ، وأشياء كثيرة.
552 - الحسن بن يوسف بن أبي طيبة.
القاضي أبو علي المصري المديني.
سمع: هشام بن عمار، وأحمد بن صالح المصري.
وعنه: محمد بن المظفر، والمفيد، وعلي بن عمر الحربي.
سمعوا منه ببغداد.
553 - الحسين بن أحمد بن عبد الله بن وهب.
أبو علي البغدادي المالكي.
عن: محمد بن وهب بن أبي كريمة، وهشام بن عمار، وعبد الوهاب بن الضحاك العرضي، وجماعة.
وعنه: أبو بكر الشافعي، وعبد الصمد الطستي، وعلي بن محمد الشونيزي، والميانجي.
قال الخطيب: ما علمت منه إلا خيراً.
554 - الحسين بن أحمد بن عصمة.
أبو علي البغدادي، الوكيل.
عن: حجاج بن الشاعر، والرمادي.
وعنه: أبو محمد بن السقاء، وابن المظفر.
555 - الحسين بن أحمد بن منصور البغدادي سجادة.
عن: أبي معمر الهذلي، والقواريري.
وعنه: الطبراني، وابن عدي، والإسماعيلي.
لا بأس به.
556 - الحسين بن عبد الله بن يزيد القطان.
أبو عبد الله الرقي المالكي الجصاص الأزرق.
سمع: إبراهيم بن هشام الغساني، وهشام بن عمار، والوليد بن عتبة، وإسحاق بن موسى الأنصاري، وجماعة.
روى عنه: أبو علي النيسابوري، وأبو بكر بن السني، وابن عدي، وأبو حاتم بن حبان، وأبو بكر بن المقرئ، وجماعة.
وثقه الدارقطني.
557 - الحسين بن علي بن حماد بن مهران.
أبو عبد الله الرازي المقرئ.
قرأ على: أحمد بن يزيد الحلواني.
وأقرأ مدة.
قرأ عليه: أبو بكر النقاش، وعلي بن أحمد بن صالح المقرئ.
شيخ الخليلي.
558 - الحسين بن محمد بن جابر التميمي.
بصري.
حدث عن: هدبة بن خالد.
وعنه: ابن عدي، وأبو بكر المقرئ.
559 - حماس بن مروان بن سماك.
أبو القاسم الهمداني القيرواني القاضي العلامة.
سمع في صغره من سحنون. وكان بارعاً في الفقه، محمود الأحكام.
وقيل: كان الاسم في زمانه ليحيى بن عمر والفقه لحماس. وكان يحيى يعظمه ويطريه. وقد رحل.
560 - حميد بن محمد بن نصير.
أبو الحسن التميمي البعلبكي. إمام جامع بعلبك.
روى عن: هشام بن خالد الأزرق، ومحمد بن مصفى الحمصي، وجماعة.
وعنه: أبو السري محمد بن داود، وأبو علي بن هارون، ومحمد بن سليمان الربعي.
حرف الخاء - 561 - الخضر بن الهيثم بن جابر.
أبو القاسم الطوسي المقرئ.
شيخ مجهول.
قرأ عليه: أحمد بن محمد العجلي شيخ الأهوازي.
ذكر أنه قرأ على الطيب بن إسماعيل، وعمر بن شبة، والسوسي، وهبيرة التمار.
قرأ عليه العجلي في سنة عشر وثلاثمائة.
وقرأ عليه: أحمد بن عبد الله الجبي.
حرف الزاي - 562 - زيد بن عبد العزيز.
أبو جابرالموصلي.
سمع: محمد بن يحيى بن فياض، ومحمد بن عبد الله بن عمار.
حرف السين - 563 - سعيد بن عبد الرحيم.
أبو عثمان البغدادي الضرير المؤدب المقرئ، صاحب الدوري.
تصدر للإقراء. فقرأ عليه: أبو الفتح بن بدهن، وعبد الواحد بن أبي هاشم، وأبو بكر الشذائي، وأبو العباس المطوعي. والغضائري شيخ الأهوازي.
كان حياً في حدود سنة عشر وثلاثمائة.
564 - سعيد بن يعقوب القرشي الإصبهاني.
أبو عثمان السراج.
عن: محمد بن وزير الواسطي، ومحمد بن بشار، ومحمد بن منصور المواز.
وعنه: أبو الشيخ، ووالد أبي نعيم.
565 - سلمان بن إسرائيل الخجندي.
سمع: عبد بن حميد.
وعنه: علي بن عمر الحربي، وغيره.
حرف الشين - 566 - شعيب بن محمد بن أحمد بن شعيب.
أبو القاسم الدبيلي.
قدم إصبهان سنة خمس، وحدث عن عبد الرحيم بن يحيى الدبيلي، عن الوليد بن مسلم، وعن سهل بن سقير الخلاطي، عن يوسف بن خالد السمتي.
وعنه: أبو أحمد العسال، ومحمد بن جعفر بن يوسف.
حرف الصاد - 567 - صالح بن محمد بن صالح.
أبو علي البغدادي الجلاب.
حدث بدمشق عن: يعقوب الدورقي، وعمرو بن علي الفلاس، وأحمد بن عبدة، وطبقتهم.
وعنه: أبو هاشم المؤذن، ومحمد بن سليمان الربعي، وآخرون.
حرف العين - 568 - عامر بن عقبة بن خالد.
أبو الحسن الأسلمي، من ولد أبي برزة رضي الله عنه.
ثقة، صدوق.

سمع: أباه، وسلمة بن شبيب، وحميد بن مسعدة.
وعنه: أبو الشيخ، والعسال.
569 - عبد الله بن أحمد بن خزيمة البارودي.
حدث ببغداد عن: علي بن حجر، وعلي بن سلمة اللبقي.
وعنه: أبو بكر الشافعي، والجعابي، وأبو الفتح محمد بن الحسين الأزدي.
570 - عبد الله بن عمران بن موسى المقرئ النجار.
عن: أبي بكر وعثمان ابني أبي شيبة، وإبراهيم بن سعيد الجوهري، وعبد الأعلى بن حماد.
وعنه: الجعابي، وابن المقرئ، وجماعة بغداديون.
وكان حافظاً رحالاً. لقيه ابن المقرئ ببغداد في سنة 304.
571 - عبد الله بن محمد بن الأشقر.
الراوي عن البخاري.
يأتي في الطبقة الأخرى.
572 - عبد الله بن محمد بن سلم المقدسي.
توفي سنة نيف عشرة.
573 - عبد الله بن محمد بن عبد الحميد الواسطي القطان.
أبو بكر. نزيل بغداد.
حدث عن: يعقوب الدورقي، ومحمد بن المثنى، وعلي بن الحسن الدرهمي، وزهير بن قمير، وأحمد البزي المقرئ، وجماعة.
وعنه: ابن السماك، وأبو بكر الآجري، وعمر بن بشران، والحسن بن أحمد بن صالح السبيعي.
وثقه الخطيب.
574 - عبد الله بن محمد بن سيار.
أبو محمد الفرهاداني، ويقال فيه: الفرهياني.
ذكره ابن عساكر في " تاريخ دمشق " فقال: سمع: هشام بن عباد، ودحيماً، وقتيبة بن سعيد، ومحمد بن وزير، وأبا كريب، وعبد الملك بن شعيب بن الليث، وجماعة.
روى عنه: محمد بن الحسن النقاش المقرئ، وأبو أحمد بن عدي، وأبو بكر الإسماعيلي، وبشر بن أحمد الإسفرائيني، وأبو عمرو بن حمدان.
قال الحافظ ابن عدي: كان رفيق النسائي، وكان ذا بصر بالرجال. وكان من الأثبات. سألته أن يملي علي عن حرملة، فقال: يا بني وما تصنع بحرملة؟ إن حرملة ضعيف. ثم أملى علي عنه ثلاثة أحاديث لم يزدني.
قرأت على أحمد بن هبة الله وزينب الكندية، عن أبي روح، أن زاهر بن طاهر أخبرهم: أنا أبو سعيد الكنجرودي، أنا ابن حمدان، أنا عبد الله بن محمد بن سيار الفرهاداني: ثنا هارون بن زيد بن أبي الزرقاء، ثنا أبي: نا شعبة، عن يعلى بن عطاء، عن أبيه، عن عبد الله بن عمر وقال: قال رسول الله صلى الله عليه وسلم: " رضى الله في رضى الوالد، وسخط الرب في سخط الوالد " .
توفي سنة بضع وثلاثمائة.
575 - عبد الله بن محمد بن عيسى.
أبو عبد الرحمن المقرئ.
كثير الحديث، حسن المعرفة.
سمع: أحمد بن الفرات، والحجاج بن يوسف بن قتيبة.
وعنه: احمد بن بندار، وأبو الشيخ، ومحمد بن جعفر بن يوسف.
576 - عبد الله بن محمد بن نصر بن طويط.
أبو الفضل الرملي البزاز الحافظ.
سمع: هشام بن عمار، وابن ذكوان، ودحيماً، وعبد الجبار بن العلاء، وعبد الملك بن شعيب بن الليث، وطبقتهم.
وكان كثير الحديث، واسع الرحلة.
روى عنه: خيثمة، والطبراني، وابن عدي، وأبو عمر بن فضالة، وجماعة.
577 - عبد الله بن يحيى بن موسى.
أبو محمد السرخسي، القاضي.
عن: علي بن حجر، وعلي بن خشرم، ويونس بن عبد الأعلى، والعباس بن الوليد بن مزيد، وطبقتهم.
وعنه: أبو بكر الإسماعيلي، وأبو أحمد بن عدي، وأبو الطيب، ومحمد بن عبد الله الشعيري.
قال ابن عدي: متهم في روايته عن علي بن حجر، وغيره.
578 - عبد الله بن هاشم.
أبو محمد الزعفراني المقرئ.
ذكر أنه قرأ القرآن على خلف بن هشام. وهذا بعيد.
وأنه قرأ على دحيم صاحب الوليد بن مسلم، وعلى عبد الوهاب بن فليح، وعلى أبي هشام الرفاعي، وعلى الدوري.
قال أبو علي الأهوازي في غير ما موضع: قرأت القرآن على أبي الحسن علي بن الحسين بن عثمان الغضائري. وأخبرني أنه قرأ على الزعفراني. قلت: هو مجهول. ولو كان في هذا الوقت ثم شيخ موجود بهذا اللقاء والإسناد الذي في السماء لازدحمت القراء عليه. والعهدة في وجوده على الغضائري. ففي النفس منه.
579 - عبد المؤمن بن أحمد بن حوثرة.
أبو عمرو الجرجاني العطار.
روى عن: عمار بن رجاء، ومحمد بن الجنيد، ومحمد بن زياد بن معروف، وجماعة.
وعنه: ابن عدي، وأبو الحسن القصري، وأحمد بن أبي عمران.
580 - عبد الرحمن بن قريش.
أبو نعيم الهروي.
حدث عن: محمد بن سهل الجوزجاني، ومحمد بن إسماعيل الصائغ، وجماعة.
وعنه: جعفر الخلدي، ومخلد الباقرحي، وجماعة.
لم يضعفه أحد.
581 - عبد الرحمن بن محمد بن المغيرة.
أبو الحسن التميمي.

عن: عبد الله بن محمد بن أبان، وأبي كريب.
وعنه: أبو طاهر بن أبي هاشم المقرئ، وعلي بن لؤلؤ، والجعابي.
قال الخطيب: كان صدوقاً.
582 - عبيد الله بن يحيى بن سليم البغدادي البزاز.
سمع: الزبير بن بكار، وعلي بن أشكاب، وعلي بن حرب.
وعنه: إبراهيم بن أحمد، وعبد العزيز بن جعفر الخرقيان.
583 - عتيق بن هاشم بن جرير.
أبو بكر المرادي المصري.
سمع: أحمد بن صالح.
584 - علي بن إبراهيم بن الهيثم.
أبو القاسم البلدي.
سمع: محمد بن عبد الله بن عمار، وحدث.
585 - علي بن الحسين بن ثابت.
أبو الحسن الجهني الزرءائي، من أهل زرءا، تدعى الآن زرع.
روى عن: هشام بن عمار، وأحمد بن أبي الحواري، وهشام بن خالد.
وعنه: جمح بن القاسم، وأبو يعلى الصيداوي، وأبو هاشم عبد الجبار المؤدب، ومحمد بن سليمان الربعي.
586 - علي بن داود.
أبو الحسن الحراني العطار.
عن: عمرو بن هاشم الحراني.
578 - علي بن الصباح بن علي.
أبو الحسن الإصبهاني الحافظ.
عن: محمد بن عصام، وعامر بن إبراهيم.
وعنه: الطبراني، والعسال، ومحمد بن جعفر بن يوسف، وأبو أبي نعيم.
588 - علي بن عبد الملك بن عبد ربه الطائي البغدادي.
حدث عن: عبد الأعلى بن حماد، وإبراهيم بن سعيد الجوهري.
روى عنه: أحمد بن كامل، وعمر بن سنبك، وعلي بن عمر الحربي.
589 - علي بن موسى بن النضر.
أبو القاسم الأنباري.
عن: يعقوب الدورقي، وزياد بن أيوب، وطبقتهما.
وعنه: أبو عمر بن حيويه، وابن شاهين، وجماعة.
وهو ثقة.
590 - علي بن عبد الملك بن عبد الرحمن.
أبو الحسن، مولى قريش. مصري يعرف بابن أبي مروان.
سمع: عيسى بن زغبة، وعبد الملك بن شعيب بن الليث.
591 - علي بن الحسن بن الجنيد.
أبو عبد الله النيسابوري، ثم البغدادي البزاز.
حدث عن: لوين، وعبد الله بن هاشم، ومحمد بن يحيى الذهلي.
وعنه: أبو القاسم بن النحاس، وعبد العزيز الخرقي، ومحمد بن المظفر.
وثقه الخطيب.
592 - عمران بن موسى النيسابوري.
أبو الحسن.
سمع: محمد بن يحيى، ويونس بن عبد الأعلى، ومحمد بن عزيز الأيلي.
وعنه: محمد بن سليمان الربعي، وابن المقرئ، وابن حيويه النيسابوري، والحسن بن رشيق، وجماعة.
حدث بمصر، ودمشق.
593 - عمر بن إسماعيل.
أبو حفص السراج المصري.
سمع: حرملة.
594 - عمرو بن الجنيد القاضي.
حكم بدمشق.
وحدث عن: يعقوب الدورقي، وأحمد بن المقدام.
وعنه: الحسن بن منير التنوخي، وأبو بكر الربعي، وأبو بكر بن أبي دجانة.
595 - عمر بن حفص بن هند الهمداني.
أبو حفص، مستملي ابن ديزيل.
سمع: يحيى بن نضلة الخزاعي، وإسماعيل بن موسى الفزاري، وأبا كريب، وجماعة.
وعنه: أبو بكر محمد بن يحيى الإمام، والفضل بن الفضل الكندي والإسماعيلي، وأبو عمرو بن مطر، وجماعة.
596 - عمر بن سعيد بن أحمد بن سعد بن سنان.
أبو بكر الطائي المنبجي.
سمع: هشام بن عمار، ودحيماً، وأبا مصعب، ومحمد بن قدامة، وأحمد بن أبي شعيب الحراني.
وعنه: الطبراني، وابن حبان، وعبدان بن حميد المنبجي، وابن عدي، وعبد الله بن عبد الملك المنبجي.
وقال أبو حاتم بن حبان: كان قد صام النهار وقام الليل ثمانين سنة غازياً مرابطاً، رحمة الله عليه.
أخبرنا محمد بن علي: أنا الحسن بن علي الأسدي، أنا جدي الحسين بن الحسن سنة تسع وأربعين وخمسمائة، أنا علي بن محمد الفقيه، أنا عمر بن أحمد بن الوليد بمنبج، ثنا أبو إلياس البالسي، ثنا أبو بكر عمر بن سعيد المنبجي سنة ست وثلاثمائة: ثنا عبد الرحمن بن إبراهيم دحيم، ثنا الوليد بن مسلم، ثنا عثمان بن المنذر أنه سمع القاسم بن محمد يحدث، عن معاوية، " أنه أراهم وضوء رسول الله صلى الله عليه وسلم، فلما بلغ مسح الرأس وضع كفيه على مقدم رأسه، ثم مر بهما حتى بلغ القفا، ثم ردهما حتى بلغ المكان الذي منه بدأ " .
قلت: القاسم هو ابن محمد بن أبي سفيان الثقفي الدمشقي، مقل، روى عنه أيضاً قيس بن الأحنف.
597 - عمر بن سهل.
أبو بكر الدينوري الحافظ.
حدث بإصبهان عن: أبي الأحواص محمد بن الهيثم العكبري. ومحمد بن صالح الأشج.
وعنه: الطبراني، وأبو الشيخ، والحسن بن إسحاق.
598 - عمر بن خالد.
أبو حفص الشعيري البغدادي.
عن: عبد الله بن مطيع، وعثمان بن أبي شيبة، ومحمد بن حميد الرازي، وجماعة.

وعنه: محمد بن خلف بن حيان شيخ أبي القاسم التنوخي، وأبو القاسم بن النحاس، وغيرهما.
حدث سنة أربع وثلاثمائة.
599 - عمر بن بشر.
أبو حفص النيسابوري الشاماتي. نزيل بغداد وأحد حفاظ الحديث.
حدث عن: محمد بن أبي سمينة، ومحمد بن حميد الرازي، والحسن بن عيسى بن ماسرجس، وجماعة.
وعنه: أبو بكر الشافعي، والصواف.
قال الخطيب: كان ثقة حافظاً.
حرف الفاء - 600 - الفضل بن أحمد البغدادي السراج.
عن: عبد الأعلى بن حماد النرسي.
وعنه: علي الحربي فقط.
حرف القاف - 601 - القاسم بن عبيد الله بن سعيد بن كثير بن عفير.
عن: عيسى بن حماد.
602 - القاسم بن مندرة بن كوشند الإصبهاني الضرير.
سمع: سليمان الشاذكوني، وسعيد بن يحيى الإصبهاني، وسهل بن عثمان.
وعنه: محمد بن جعفر بن يوسف، وأبو أبي نعيم.
اختلط في آخر عمره، وضعفوا أمره.
603 - القاسم بن يحيى بن نصر الثقفي.
أبو عبد الرحمن البغدادي.
عن: عمه سعدان بن نصر، والربيع بن ثعلب، ومحمد بن حميد الرازي، والصلت بن مسعود الجحدري.
وعنه: ابن المظفر، ومحمد بن الشخير، وعبد الله بن موسى الهاشمي.
وثقه الدارقطني.
مات في حدود سنة عشر.
604 - قدامة بن جعفر بن قدامة.
أبو الفرج الكاتب الإخباري.
أحد البلغاء الذي ضرب الجريري به المثل في قوله: لو أوتي بلاغة قدامة.
كان قدامة فيلسوفاً نصرانياص، فأسلم على يد المكتفي بالله. وكان موصوفاً بمعرفة علم المنطق، وله كتاب " الخراج " ، وكتاب " نقد الشعر " ، وكتاب " صابون الغم " ، وكتاب " السياسة " ، وكتاب " ترياق الفكر " ، وكتاب " جلاء الحزن " ، وكتاب " الرد على ابن المعتز " ، وكتاب " صناعة الجدل " ، وكتاب " نزهة القلب " ، وكتاب " الرسالة إلى ابن مقلة " ، وغير ذلك.
وكان بغدادياً علامة. أدرك أبا محمد بن قتيبة، وثعلباً، والمبرد، وأبا سعيد السكري.
وبرع في فنون الأدب وفي الحساب، وغير فن.
وكان أبوه أيضاً كاتباً أديباً، وقد مر.
605 - قسطنطين الرومي.
مولى المعتمد.
عن: هشام بن عمار، وأبي بكر، وعثمان ابني أبي شيبة، وغيرهم.
تفرد عنه ابن عدي.
حرف الكاف - 606 - كهمس بن معمر بن محمد بن معمر بن كهمس المصري.
سمع: محمد بن رمح، وغيره.
حرف الميم - 607 - محمد بن إبراهيم بن يحبى بن الحكم بن الجزور الثقفي.
مولى السائب بن الأقرع، أبو جعفر الإصبهاني الجزوري المؤدب.
روى عن لوين نسخة، وعن: محمد بن حاتم المؤدب، وأبي عمر الدوري، وأحمد ويعقوب ابني الدورقي، وعلي بن مسلم الطوسي.
روى عنه: أبو أحمد العسال، وأبو الشيخ، وأبو أبي نعيم، وأبو بكر بن المقرئ، وأبو جعفر بن المرزبان، وسماعه منه سنة خمس وثلاثمائة.
608 - محمد بن أحمد بن الحسين الأهوازي الجريجي الحافظ.
جمع حديث ابن جريج، ورحل وطوف. ولم يكن ثقة.
روى عن: يوسف بن موسى القطان، ومحمد بن المثنى، والأشج، وطبقتهم.
روى عنه: ابن عدي وقال: لقيته بتستر، وكان مقيماً بها يحدث عمن لم يرهم. وسألت عبدان عنه فقال: كذاب. كتب عني حديث ابن جريج، وادعاه عن شيوخه.
609 - محمد بن أحمد بن أبان.
أبو العباس السلمي الرقي الضراب.
سمع: لويناً، وجماعة.
وعنه: محمد بن المظفر، وأبو بكر بن المقرئ، وأبو الفتح محمد بن الحسين الأزدي، وآخرون.
610 - محمد بن أحمد بن أزهر الدمشقي.
عن: أبي إسحاق الجوزجاني، والعباس بن الوليد بن مزيد.
وعنه: أبو هاشم المؤدب، وأبو سليمان بن زبر الدمشقيان.
611 - محمد بن أحمد بن الوليد بن يزيد.
أبو بكر الثقفي المديني.
ثقة أمين، من أولاد الملوك.
سمع: سعد بن عبد الله بن عبد الحكم، وعصام بن رواد العسقلاني، ومتوكل بن أبي سورة المصيصي.
وعنه: الطبراني، وأبو أحمد العسال، وأبو الشيخ، وآخرون.
612 - محمد بن أحمد بن عثمان.
أبو طاهر المديني، نزيل مصر.
روى عن: يحيى بن سليمان الجعفي، ويحيى بن درست، وحرملة بن يحيى.
قال ابن عدي: كتبت عنه، وكان يحمل على حفظه. وقد أصيب بكتبه وحدث بمناكير.
قلت: وروى عنه ابن يونس.
613 - محمد بن أحمد بن يزيد الزهري.
أبو عبد الله الأصبهاني الحافظ.
طلب في حدود الخمسين ومائتين، وسمع من: سعيد بن عيسى الكريزي، ويحيى بن واقد الطائي صاحب هشيم، وإسماعيل بن يزيد القطان، وأحمد بن الفرات، ومحمد بن عصام جبر، وخلق.

وعنه: الطبراني، وأبو الشيخ، وابن المقرئ، وعبد الله والد أبي نعيم، وغيرهم.
قال أبو الشيخ: لم يكن بالقوي في الحديث. وهو أخو أبي صالح الأعرج عبد الرحمن، والراوي عن حميد بن مسعدة الذي مر سنة ثلاثمائة.
614 - محمد بن أحمد بن يزيد وركشين.
أبو عبد الله البلخي، ويعرف بالأزرق.
حدث عن: علي بن المديني، وهشام بن عمار.
وعنه: أبو بكر الربعي، وعبد الله بن عدي وضعفه.
قلت: ثم روى عنه حديثاً بإسناد الصحيح مرفوعاً: " إن الله ائتمن على وحيه جبريل ومحمد ومعاوية " . وهذا من وضعه.
615 - محمد بن إبراهيم بن محمد بن الوليد.
الحافظ أبو عبد الله الإصبهاني الكتاني، ونزيل سمرقند. ذكره يحيى بن مندة غير مطول فقال: كان من أئمة الحديث، والمعتمد عليه في معرفة الصحابة والعلل.
جالس أبا حاتم الرازي، وأبا زرعة، ومسلم بن الحجاج، وصالح بن محمد جزرة، وأخذ عنهم.
وسكن سمرقند مدة طويلة.
616 - محمد بن جبويه بن بندار.
أبو جعفر الهمداني.
سمع: محمود بن غيلان، ومحمد بن عبيد الهمذاني، وسلمة بن شبيب.
وعنه: محمد بن محمد الصفار، وأحمد بن محمد بن صالح، والفضل بن الفضل، وجبريل بن محمد الهمذانيون.
وكان صدوقاً خيراً. وهو أخو إبراهيم، وتوفي إبراهيم قبله، وسمع معه من جماعة، منهم محمد عن عبيد.
617 - محمد بن جعفر بن طرخان الإستراباذي.
روى عن: أبيه، وإسماعيل بن موسى السدي، وأحمد بن منيع، وابن أبي عمر العدني، وطبقتهم.
وعنه: ابن عدي، ومحمد بن إبراهيم، وجماعة.
من شيوخ أبي سعد الإدريسي وقال: كان ثقة.
618 - محمد بن جعفر بن يحيى بن رزين.
أبو بكر العقيلي الحمصي العطار.
سمع: هشام بن عمار، وإسحاق بن إبراهيم بن العلاء؛ ووالد هذا إبراهيم بن العلاء بن زبريق.
وعنه: يحيى بن مسعر المعري، والقاضي الميانجي، وابن المقرئ، والقاضي أبي بكر الأبهري، والحسن بن عبد الله الكندي.
قال الدارقطني: ليس به بأس.
619 - محمد بن الحسن بن الخليل النسوي.
أبو عبد الله.
سمع: هشام بن عمار، ودحيماً، وعبد الله بن معاوية الجمحي، وأبا كريب.
وعنه: ابن نجيد، وأبو حاتم بن حبان، وعلي بن عيسى الماليني.
620 - محمد بن حصن بن خالد.
أبو عبد الله الألوسي.
حدث بدمشق عن: نصر بن علي، ومحمد بن معمر البحراني، ومحمد بن زنبور، وجماعة.
وعنه: محمد بن حميد بن معيوف، والطبراني، والمقرئ.
621 - محمد بن سليمان بن محبوب.
أبو عبد الله البغدادي الحافظ، الملقب بالسخل.
حدث عن: محمد بن عوف الحمصي، وطبقته.
روى عنه: الجعابي، وإسحاق النعالي، ومحمد بن المظفر.
622 - محمد بن صالح بن عبد الله الطبري.
أبو الحسن السروي.
روى عن: عبد الجبار بن العلاء، وأبي كريب، ويعقوب الدورقي، وبندار.
وعنه: أحمد بن سعيد المعداني، وعلي بن الحسن بن الربيع الفقيه، وجبريل بن محمد، والهمدانيون.
فيه لين.
623 - محمد بن سلمة بن قرباء.
أبو عبد الله الربعي البغدادي.
نزيل عسقلان.
حدث عن: بشر بن الوليد، وحمد بن المقدام، ومحمود بن خداش.
وعنه: عبد الله بن عدي، وأبو حاتم بن حبان، وأبو بكر بن المقرئ.
قال الدارقطني: ليس بالقوي.
624 - محمد بن سهل البغدادي العطار.
مولى بني أسد.
روى عن: مضارب بن نزيك الكلبي، وعمر بن عبد الجبار، وعبد الله البلوي، وطائفة مجهولين.
روى عنه: أبو بكر الشافعي، والجعابي، ومخلد الباقرحي.
قال الدارقطني: متروك.
وقال مرة: كان يضع الحديث.
625 - محمد بن صالح بن عبد الرحمن بن حماد.
أبو العباس بن أبي عصمة التميمي الدمشقي.
روى عن: جاره هشام بن عمار، وهشام بن خالد، ومحمد بن يحيى الزماني، وجماعة.
وعنه: محمد بن إسحاق الصفار، والخضر الأسيوطي، وعبد الله بن عدي، وأبو بكر الربعي، وابن المقرئ، وجماعة.
626 - محمد بن عبد الله بن إبراهيم.
أبو بكر الأشناني العنبري.
حدث ببغداد عن: علي بن الجعد، وأحمد بن حنبل، ويحيى بن معين، وهذه الطبقة.
وعنه: علي بن الحسن الجراحي، وأبو بكر أحمد بن شاذان.
وعنه قال الخطيب: إنه كان يضع الحديث.
وقال الدارقطني: دجال.
627 - محمد بن عبد الله بن عمرو بن المنتجع.
أبو عمرو المروزي.
ثقة؛ سمع: علي بن خشرم.
وعنه: أبو الحسين بن المظفر، وأبو الحسن الحربي.
628 - محمد بن عبد الله.

أبو بكر الزقاق.
من كبار مشايخ الصوفية. له كرامات.
629 - محمد بن عبد الله بن يوسف.
أبو بكر المهري.
عن: الحسن بن عرفة.
وعنه: أبو بكر بن شاذان.
630 - محمد بن عبد الله بن بلال الجوهري المقرئ.
عن: محمد بن وزير، وشعيب بن عمرو الدمشقيين.
وعنه: الفضل بن جعفر، وأبو هاشم المؤدب.
631 - محمد بن عبد الله بن عبد السلم.
أبو جعفر الرملي.
روى عن: هشام بن عمار.
وعنه: ابن المقرئ.
632 - محمد بن عبد الله بن عبد الرحمن.
أبو الأصيد الدمشقي الأزدي الإمام.
روى عن: إبراهيم الجوزجاني، وأبي أمية الطرسوسي.
وعنه: أبو علي بن منير، وأبو هاشم المؤدب، والفضل بن جعفر الدمشقيين.
633 - محمد بن عبيد الله.
أبو جعفر البغدادي الحافظ، ختن أبي الآذان.
حدث عن: هلال بن العلاء، وعثمان بن خرزاد، وجعفر بن أبي عثمان الطيالسي.
وعنه: محمد بن عمر الجعابي، وأبو الفتح الأزدي، وابن عدي.
قال الدارقطني: كان مخلطاً.
634 - محمد بن عبيد بن وردان.
أبو عمرو الدمشقي.
سمع: هشام بن عمار، وابن ذكوان، وحميد بن زنجويه.
وعنه: ابن الأعرابي، وجمح المؤذن، وأبو أحمد بن عدي.
635 - محمد بن عبدوس بن مالك.
أبو الحسن الثقفي الطحان.
فقيه، مناظر كبير من أهل إصبهان.
سمع: أبا مصعب، وعيسى بن حماد، وأبا شعيب السوسي؛ ورحل مع إبراهيم بن متويه.
روى عنه: محمد بن جعفر بن يوسف، ومحمد بن عبد الرحمن بن الفضل.
636 - محمد بن علي بن سالم بن علك.
أبو جعفر الهمداني.
سمع: محمد بن عبد العزيز بن أبي رزمة، ومحمد بن عبيد الأسدي، ومحمود بن غيلان.
وعنه: عمر بن خرجة، وعمر بن يحيى الدينوري.
637 - محمد بن عمير بن عبد السلام الرملي.
عن: هشام بن عمار.
وعنه: ابن المقرئ.
638 - محمد بن عون الوحيدي.
عن: هشام أيضاً.
وعنه: أبو بكر محمد بن إبراهيم ابن المقرئ.
639 - محمد بن المعافى بن أحمد بن أبي كريمة.
أبو عبد الله الصيداوي.
سمع: هشام بن عمار، ودحيماً، وهشام بن خالد، والقاسم الجوعي، وأحمد بن أبي الحواري، وجماعة.
وعنه: محمد بن حميد بن معيوف، وأحمد بن محمد بن جميع ووصفه بالصدق؛ ويوسف بن القاسم الميانجي، وأبو يعلى عبد الله بن محمد بن أبي كريمة، وابن عدي، وابن المقرئ.
وكان ثقة عالماً، حدث سنة عشر.
640 - محمد بن هارون بن مجمع.
أبو الحسن المصيصي. نزيل بغداد.
سمع: هشام بن عمار، ودحيماً، ومحمد بن قدامة الجوهري.
وعنه: عمر بن جعفر البصري، ومحمد بن عمر الجعابي، وابن السماك.
قال الخطيب: ثقة صالح، خير.
641 - محمد بن هاشم، ويقال: ابن هشام.
أبو صالح العذري الجسريني الغوطي.
سمع: زهير بن عباد، ومحمد بن أبي السري، والمسيب بن واضح.
وعنه: أحمد بن سليمان بن حذلم، وأبو الطيب أحمد بن عبد الله الدارمي، وأبو علي بن شعيب.
642 - محمد بن يحيى بن داود.
أبو بكر الدمشقي.
مولى بني هاشم.
سمع: محمد بن وزير، وأحمد بن أبي الحواري، وقاسماً الجوعي، ومؤمل بن إهاب.
وعنه: أبو علي بن أبي الرمرام، وأبو هاشم المؤدب، ومحمد بن جعفر الصيداوي.
643 - محسن بن محمد بن خالد بن عبد السلام الصدفي المصري.
سمع جده خالد.
644 - محمود بن محمد بن الفضل بن الصباح.
أبو العباس التميمي الرافقي المقرئ الأديب.
سمع: علي بن عثمان النفيلي، وأبا شعيب صالح بن زياد السوسي، ويزيد بن محمد بن سنان، وجماعة.
وعنه: أبو الحسين محمد الرازي، وأبو هاشم المؤدب، وأحمد بن علي أبو الخير الحمصي، وحميد بن الحسن الوراق، وجماعة.
روى عنه قراءة السوسي بسماعه منه أحمد بن إسحاق البارودي، وغيره.
645 - مسلمة بن الهيصم.
أبو محمد العبدي الإصبهاني.
سمع: خالد بن يوسف السمتي، ومحمد بن بشار، وأبا موسى، والعباس الرياشي.
وعنه: الطبراني، ومحمد بن جعفر بن يوسف.
646 - موسى بن علي بن عبد الله.
أبو عيسى الختلي.
عن: داود بن رشيد، وعبد الله بن عمر بن أبان، وأبي يعلى المنقري، وجماعة.
وعنه: ابن الأنباري، وابن مقسم، وأبو علي بن الصواف، والحسن بن أحمد بن صالح السبيعي، وآخرون.
ما به بأس.
647 - محمد بن محمد بن خالد بن شيرزاد.
أبو بكر الهوراني قاضي تكريت.
وقيل: اسمه: أحمد.
عن: لوين، والحسين بن عبد الرحمن الاحتياطي.

وعنه: القطيعي، وابن المظفر، ومحمد بن زيد بن مروان.
648 - ميمون بن عمر بن المغلوب المالكي.
أبو عمر القاضي، من أهل إفريقية.
عمر دهراً، وهو معدود في أصحاب سحنون.
وحج وسمع " الموطأ " من أبي المصعب الزهري، وهو آخر من حدث عنه بالمغرب.
قال ابن حارث المالكي: أدركته شيخاً كبيراً زمناً، ولي قضاء القيروان، وقضاء صقيلية.
حرف النون - 649 - النعمان بن هارون بن أبي الدلهاث.
الشيباني البلدي.
حدث عن: عيسى بن أبي حرب، وسعيد بن عمرو السكوني.
وعنه: محمد بن المظفر، وعلي الحربي.
قال الخطيب: ما علمت من حاله إلا خيراً.
حرف الهاء - 650 - هارون بن الحسين، أو ابن الحسن.
أبو موسى النجاد. بغدادي مستور.
روى عن: زيد بن أخزم، وطبقته.
وعنه: أحمد بن جعفر الخلال، وأبو الفضل الزهري، وغيرهما.
651 - هارون بن إبراهيم بن حماد البغدادي.
عن: عباس الدوري.
وعنه: سليمان الطبراني.
فيه جهالة.
652 - هارون بن عبد الرحمن العكبري.
سمع من أحمد بن حنبل مسألة، ومن: سعدان بن نصر، ومحمد بن المثنى.
وعنه: يحيى بن محمد العكبري، وابن بخيت.
653 - هاشم بن إسحاق الأندلسي.
سمع من: يونس بن عبد الأعلى.
حرف الواو - 654 - الوليد بن المطلب بن نبيه.
أبو العاص السهمي المصري.
عن: هارون بن سعيد الأيلي.
حرف الياء - 655 - يحيى بن طالب.
أبو زكريا الأنطاكي، ويقال الطرسوسي الأكاف.
سمع: هشام بن عمار، وأبا نعيم عبيد بن هشام الحلبي.
وعنه: محمد بن عيسى الطرسوسي، وعبد الله بن إبراهيم الآبندوني، وجماعة.
656 - يحيى بن علي بن محمد بن هاشم بن مرداس.
أبو عبد الله الكندي الحلبي. ويقال أبو العباس.
حدث عن عبيد بن هشام، وإبراهيم بن سعيد الجوهرين وعبدة بن عبد الرحيم الدمشقي، وطائفة.
وعنه: أبو علي بن شعيب، وابن عدي، وابن المقرئ، وحمزة الكناني، وطائفة سواهم.
657 - يحيى بن محمد بن عمران الحلبي، ثم البالسي.
عن: هشام بن عمار، ودحيم، وطبقتهما.
وعنه: الطبراني، وأبو بكر النقاش، وابن عدي، وحمزة الكناني.
658 - يسر بن أنس.
أبو الخير البغدادي البزاز.
سمع: الحسين بن حريث، ويعقوب الدورقي، وطبقتهما.
وعنه: أبو بكر الشافعي، والطبراني، وابن المظفر، وأبو القاسم بن النحاس، وعبد العزيز الخرقي.
وثقه الخطيب.
659 - يعقوب بن إسحاق.
أبو يوسف العطار.
عن: هشام بن عمار.
وعنه: ابن المقرئ، وعلي بن الحسين الأدمي.
نزل أنطاكية.
660 - يعقوب بن يوسف بن خازم الطحان.
عن: ابن أبي مذعور، والزبير بن بكار، وأحمد بن المقدام.
وعنه: أبو حفص الزيات، وعمر بن سنبك، وعلي بن عمر الحربي.
وثقه الخطيب.
661 - يوسف بن يعقوب بن مهران.
أبو عيسى الفقيه.
بغدادي مستور. روى عن: محمد بن عثمان بن كرامة، وداود الظاهري.
وعنه: الزبير بن عبد الواحد، وابن المظفر، والجراحي.
الكنى 662 - أبو عبد الرحمن اللهبي، وأبو جعفر اللهبي.
مكيان مقرئان. قرءا على أبي الحسن البزي.
فقرأ على الأول: هبة الله بن جعفر البغدادي شيخ الحمامي.
قال الحمامي: سألت هبة الله عن اسم اللهبي فقال: لا أعرفه.
وهو أبو عبد الرحمن عبد الله بن علي؛ هاشمي من ولد عتبة بن أبي لهب.
قلت: وأما الثاني، فقال أبو عمرو الداني: 663 - أبو جعفر محمد بن عبد الله اللهبي.
أخذ القراءة عن البزي عرضاً.
روى عنه القراءة عرضاً: علي بن سعيد بن دوابة، وأحمد بن عبد الرحمن الولي.
ولهما ثالث وهو: 66 - أبو العباس أحمد بن محمد اللهبي.
قرأ أيضاً على البزي.
قرأ عليه: ابن دوابة.
بسم الله الرحمن الرحيم
الطبقة الثانية والثلاثين احداث
الأحداث من سنة 311إلى 320
أحداث سنة إحدى عشر وثلاثمائة
ذكرعزل حامد بن العباس عن الوزارة وفيها عزل عن الوزارة حامد بن العباس، علي بن عيسى، وقلدها أبو الحسن علي بن محمد بن الفرات. وهذه ثالث مرة يعاد.
ثم صودر حامد وعذب.
وكان فيه زعارة وطيش فيما قال المسعودي. قال: كلمه إنسان، فقلب ثيابه على كتفه ولكم الرجل. ودخلت عليه أم موسى القهرمانة، وكانت كبيرة المحل، فخاطبته في طلب المال، فقال لها: اضرطي والتقطي، واحسبي لا تغلطي. فأخجلها.

وبلغ المقتدر فضحك، وأمر القيان تغني به. وجرت له فصول وتجلد على الضرب، وأحدر إلى واسط، فمات في الطريق. وكان قديماً قد ولي نظر بلاد فارس. ثم ولي نظر واسط، والبصرة وكان موسراً متجملاً، له أربعمائة مملوك كلهم يحمل السلاح، وفيهم أمراء.
وزر للمقتدر سنة ست وثلاثمائة، وكان سمحاً جواداً معطاء ظالماً. له أخبار في الظلم وفي الكرم. ولما أحدر إلى واسط سم في الطريق في بيض نيمرشت، فأخذه الإسهال حتى تلف ومات في رمضان، سامحه الله تعالى.
ذكرعزل علي بن عيسى وسلم علي بن عيسى إلى المحسن بن أبي الحسن بن الفرات، فقيده وأهانه، فقال: والله ما أملك سوى ثلاثة آلاف دينار، وما أنا من أهل الخيانة.
وحضر نازوك صاحب شرطة بغداد، والمحسن قد أحضر علياً وشرع يشتمه، فقام نازوك. فقال له المحسن: إلى أين؟ فقال: قد قبلنا يد هذا الشيخ سنين كثيرة، فما يطيب لي أن أراه على هذه الحال. ودخل على المقتدر فأخبره فأنكر إنكاراً شديداً. فبعث ابن الفرات إلى ابنه يشتمه ويسبه، وبعث إلى علي بن عيسى بمال وحمله مكرماً إلى داره. فسأل الخروج إلى مكة. فأذنوا له فخرج إليها.
ذكر نكبة ابن مقلة ونكب ابن الفرات أبا علي بن مقلة، وكان كاتباً بين يدي حامد بن العباس.
ذكر إخراج مؤنس الخادم إلى الرقة وقدم مؤنس بغداد، فالتقاه الملأ، فأنكر ما جرى على حامد وابن عيسى فعز على ابن الفرات فاجتمع بالمقتدر وأغراه بمؤنس، وقال: قد عزم على التحكم على الخلافة.
فلما دخل مؤنس على المقتدر قال له: ما شيء أحب إلي من إقامتك ببغداد، ولكن قد قلت الأموال بالعراق، وعسكرك يحتاجون إلى الأرزاق، ومال مصر والشام كثير. وأرى أن تقيم بالرقة، والأموال تحمل إليك من الجهات، فاخرج.
ذكر تفرغ ابن الفرات لنكبة ابن الحاجب وشفيع المقتدري وعلم مؤنس أن هذا من تدبير ابن الفرات، وكان بينهما عداوة، فخرج بعد أيام مستوحشاً. فتفرغ ابن الفرات في نكبة نصر بن الحاجب، وشفيع المقتدري، وكثر عليهما عند المقتدر، فلم يمكنه منهما، فقال: إن نصراً ضيع عليك في شأن ابن أبي الساج خمسة آلاف ألف دينار، ولو كانت باقية لأرضيت بها الجند. فكان المقتدر يشره إلى المال مرة، ويراعي خاطر والدته لمدافعتها عن نصر مرة، وقالت له: قد أبعد ابن الفرات مؤنساً وهو سيفك، ويريد أن ينكب حاجبك ليتمكن منك، فيجازيك على حسب ما عاملته من إزالة نعمته وهتك حرمه، فبمن تستعين على ابن الفرات والمحسن مع ما قد ظهر من شرهما واستحلالهما الدماء إن خلعاك؟ واتفق أنه وجد في دار المقتدر أعجمي دخل مع الصناع، فأخذ وقرر فلم يقر بشيء، ولم يزد على غي دائم، فصلب وأحرق. فقيل إن ابن الفرات قال لنصر بحضرة المقتدر: ما أحسبك ترضى لنفسك أن يجري في دارك ما جرى في دار أمير المؤمنين وأنت حاجبه، وما تم هذا على أحد من الخلفاء. وكثر على نصر، وجرت بينهما منافسة.
ذكر رد المواريث وفي شعبان أمر المقتدر برد المواريث إلى ما صيرها المعتضد من توريث ذوي الأرحام.
ذكر دخول الجنابي البصرة وفيها دخل أبو طاهر سليمان بن الحسن الجنابي القرمطي البصرة في ربيع الآخر في السحر في ألف وسبعمائة فارس، ونصب السلالم، وصعدوا على الأسوار، ونزلوا البلد، ففتحوا الأبواب، ووضع السيف في الناس وأحرق الجامع ومسجد طلحة، فهرب الناس ورموا نفوسهم في الماء، فغرق خلق، واستباح الحريم والأموال.
ذكر إشخاص الماذرائي إلى بغداد وفيها كتب ابن الفرات بإشخاص الحسين بن أحمد الماذرائي وأبي بكر محمد بن علي من مصر إلى بغداد، وصادرهما، وأخذ منهما مائتي ألف دينار.
ذكر ولاية الراشدي دمشق وفيها ولي إمرة دمشق عمر الراشدي الذي ولي الرملة بعد ذلك، ومات بها سنة أربع عشرة وثلاثمائة.
ذكر صرف ابن حربويه عن قضاء مصر وفيها صرف أبو عبيد بن حربويه من قضاء مصر، وتأسف الناس عليه، وفرح هو بالعزل وانشرح له. وولي قضاء مصر بعده أبو يحيى عبد الله بن إبراهيم بن مكرم فاستناب عنه أبا الذكر محمد بن يحيى الأسواني المالكي. وقدم بعد شهرين إبراهيم بن محمد الكريزي، فحكم على ديار مصر من قبل ابن مكرم.
ذكر ظهور شاكر الزاهد وفي هذه الحدود أو بعدها ظهر شاكر الزاهد صاحب الحلاج، وكان من أهل بغداد.

قال السلمي في " تاريخ الصوفية " : شاكر خادم الحلاج كان متهماً مثله، حكى عنه حكايات كثيرة، وأخرج كلامه إلى الناس، فضربت عنقه بباب الطاق.
أحداث سنة اثنتي عشرة
ذكر وقوع ركب العراق في أسر الجنابي في ثاني عشر المحرم عارض أبو طاهر بن أبي سعيد الجنابي ركب العراق قريباً من الهبير، وعمره يومئذ سبع عشرة سنة، وهو في ألف فارس وألف راجل. وكان في الركب أبو الهيجاء عبد الله بن حمدان، وأحمد بن بدر عم السيدة، وشقيق الخادم، فأسرهم الجنابي وأخذ الأموال والجمال والحريم، وسار بهم إلى هجر، وترك بقية الركب، فماتوا جوعاً وعطشاً إلا القليل. وبلغ الخبر بغداد، فكثر فيها النوح والبكاء.
ذكر ضعف أمر ابن الفرات وضعف أمر ابن الفرات واستعدي نصر الحاجب يستشيره بعدما أساء إليه فقال: الآن تستشيرني بعد أن عرضت الدولة للزوال بإبعادك مؤنساً. وأخذ يعنفه، ثم التفت إلى المقتدر وقال: الآن كاتب مؤنساً ليسرع إلى الحضرة فكتب.
ووثبت العامة على ابن الفرات ورجمت طيارته بالآجر وصاحوا عليه: أنت القرمطي الكبير. وامتنع الناس من الصلوات في المساجد.
وسار ياقوت الكبير إلى الكوفة ليضبطها، وأنفق في جنده خمسمائة ألف دينار. فقدم مؤنس ودخل على المقتدر، فلما عاد إلى داره ركب إليه ابن الفرات للسلام عليه، ولم تجر بذلك عادة الوزراء قبله. فخرج مؤنس إلى باب داره، وخضع له وقبل يده.
وكان في حبس ابنه المحسن جماعة صادرهم، فخاف العزل وأن يظهر عليه ما أخذ منهم، فأمر بذبح عبد الوهاب بن ما شاء الله، ومؤنس خادم حامد، وسم إبراهيم أخا علي بن عيسى، فكثر ضجيج حرم المقتولين على بابه.
ذكر القبض على ابن الفرات ثم إن المقتدر قبض على ابن الفرات وسلمه إلى مؤنس، فرفعه مؤنس وخاطبه بالجميل وعاتبه، فتذلل له وخاطبه بالأستاذ فقال: الساعة تخاطبني بالأستاذ، وأمس تخرجني إلى الرقة على سبيل النفي؟! واختفى المحسن وصاحت العامة وقالوا: قبض على القرمطي الكبير، وبقي الصغير. واعتقل ابن الفرات وآله بدار الخلافة.
واستوزر عبد الله بن محمد الخاقاني. و " صاحت " العامة وقالوا: لا نرضى حتى يسلم ابن الفرات إلى شفيع اللؤلؤي. فتسلمه شفيع. وكان الخاقاخني قد استتر أيام ابن الفرات خوفاً منه. وأمر المقتدر بتسليمه إلى الخاقاني، فعذب بني الفرات، واصطفى أموالهم، فقيل: أخذ منهم ألفي ألف دينار.
ثم ظفر بالمحسن وهو في زي امرأة، قد احتضب في يديه ورجليه، فعذب وأخذ خطه بثلاث آلاف ألف دينار. فاتفق مؤنس، وهارون بن غريب الخال، ونصر الحاجب على قتل ابن الفرات وابنه، وكاشفوا المقتدر فقال: دعوني أفكر، فقالوا: نخاف شغب القواد والناس. فاستشار الخاقاني، فقال: لا أدخل في سفك الدماء، والمصلحة حملهما إلى دار الخلافة، فإذا أمنا أظهرا المال.
ذكر قتل ابن الفرات وابنه ثم لم يزالوا بالمقتدر حتى أمر بقتلهما. فبدأ نازوك بالمحسن فقتله، وجاء برأسه إلى أبيه، فارتاع. ثم ضرب عنقه.
وعاش ابن الفرات في إحدى وسبعين سنة، وابنه ثلاثاً وثلاثين سنة، وعاشا بعد حامد الوزير ستة أشهر.
ذكر إطلاق القرمطي لأبي الهيجاء من الأسر ثم إن القرمطي أطلق أبا الهيجاء بن حمدان، فقدم بغداد. وبعث القرمطي يطلب من المقتدر البصرة والأهواز. فذكر ابن حمدان أن القرمطي قتل من الحجاج ألف رجل ومائتين، ومن النساء ثلاثمائة، وبقي في أسره بهجر مثلهم.
ذكر فتح فرغانة. وفيها فتحت فرغانه على يد والي خراسان.
ذكر إطلاق ولدي ابن الفرات وأطلق أبو نصر وأبو عبد الله ولدا أبي الحسن بن الفرات وخلع عليهما.
وقد وزر ابن الفرات ثلاث مرات، وملك من المال ما يزيد على عشرة آلاف ألف دينار، وأودع المال عند وجوه بغداد. وكان جباراً فاتكاً، وفيه كرم وسياسة.
أحداث سنة ثلاث عشرة وثلاثمائة
ذكر دخول القرمطي الكوفة ونهبها فيها سار الحجاج من بغداد ومعهم جعفر بن ورقاء في ألف فارس، فلقيهم القرمطي بزبالة، فناوشهم الحرب، ورجع الناس إلى بغداد. ونزل القرمطي على الكوفة فقاتلوه فغلبهم، ودخل البلد ونهب ما لا يحصى. فندب المقتدر مؤنساً الخادم لحرب القرمطي، وجهزهم بألف ألف دينار.
ذكر عزل الخاقاني من الوزارة

وفيها عزل أبو القاسم الخاقاني الوزير، فكانت وزارته، " سنة و " ستة أشهر، واستوزر أحمد بن عبيد الله بن أحمد بن الخصيب، فسلم إليه الخاقاني، فصادره وكتابه، وأخذ أموالهم.
ذكر كثرة الرطب ببغداد وفيها كان الرطب كثيراً ببغداد حتى أبيع كل ثمانية أرطال بحبة.
ذكر كشف مصر وفيها قدم مصر علي بن عيسى الوزير من مكة ليكشفها، وخرج بعد ثلاثة أشهر إلى الرملة.
ذكر عزل ابن مكرم عن قضاء مصر وعزل عن قضاء مصر عبد الله بن إبراهيم بن مكرم بهارون بن إبراهيم بن حماد القاضي من قبل المقتدر. فورد كتابه على قاضي مصر نيابة لابن مكرم بأن يسلم القضاء إلى من نص عليه، وهو أبو علي عبد الرحمن بن إسحاق الجوهري، وأحمد بن علي بن أبي الحسن الصغير، فتسلما القضاء من إبراهيم بن محمد الكريزي، ثم انفرد بالحكم أبو علي الجوهري، وكان فقيهاً عاقلاً حاسباً.
أحداث سنة أربع عشرة وثلاثمائة
ذكر نزوح أهل مكة فيها نزح أهل مكة منها خوفاً من قرب القرمطي.
ذكر دخول الروم ملطية وفيها دخلت الروم ملطية بالسيف، فقتلوا وسبوا، وبقوا بها أياماً.
ذكر تجمد دجلة بالموصل. وفيها جمدت دجلة بالموصل، وعبرت عليها الدواب، وهذا لم يعهد.
ذكر ثلج بغداد. وسقط ثلوج كثيرة ببغداد.
ذكر امتناع حجاج خراسان والعراق ورد حجاج خراسان خوفاً من القرمطي، ولم يحج الركب العراقي في هذين العامين.
ذكر القبض على الوزير ابن الخصيب وفيها قبض على الوزير ابن الخصيب لاشتغاله باللهو واختلال الدولة، وأحضر الوزير علي بن عيسى فأعيد إلى الوزارة.
ذكر وفاة ابن خاقان وفيها أطلق الوزير أبو القاسم عبد الله بن محمد بن عبيد بن يحيى بن خاقان من حبس ابن الخصيب الوزير، وحمل إلى منزله، فمات في رجب.
ذكر منازلة الروم ملطية وفيها جاشت الروم وأتت إلى ملطية فنازلوها، وخربوا القرى، واشتد القتال عليها أياماً، ثم ترجلوا عنها. فذهب أكابرهم إلى السلطان يطلبون الغوث، فعادوا بغير إغاثة.
ذكر صرف الجوهري عن قضاء مصر وفيها صرف عبد الرحمن بن إسحاق الجوهري عن القضاء، وولي أبو عثمان أحمد بن إبراهيم بن حماد بن إسحاق بن إسماعيل بن حماد بن زيد. ولاه أخوه هارون، وكان إليه قضاء مصر، فبعث أخاه من جهته.
أحداث سنة خمس عشرة
ذكر إكرام المقتدر لعيسى بن علي في صفر قدم علي بن عيسى الوزير، فزاد المقتدر في إكرامه، وبعث إليه بالخلع وبعشرين ألف دينار. وركب من الغد في الدست، ثم أنشد:
ما الناس إلا مع الدنيا وصاحبها ... فكيف ما انقلبت يوماً به انقلبوا
يعظموا أخا الدنيا فإن وثبت ... يوماً عليه بما لا يشتهي وثبوا
ذكر انتهاب الروم سميساط وفيها وصلت الروم إلى سميساط وأخذوا من فيها وما فيها، وضربوا الناقوس في جامعها، فتهيأ مؤنس للخروج.
ذكر امتناع مؤنس من وداع المقتدر ولما أراد وداع المقتدر جاءه خادم من خواص المقتدر فقال: إن الخليفة قد حفر لك زبية بدار الشجرة، وأمر أن تفرد إذا دخلت، ويمر بك على الزبية فتكون قبرك.
فامتنع من وداع المقتدر.
وركب إلى مؤنس الأمراء والغلمان كلهم، ولم يبق بدار الخليفة أحد ولبسوا السلاح، فقال له أبو الهيجاء عبد الله بن حمدان: أيها الأستاذ، لا تخف، فلتقاتلن بين يديك حتى تنبت لك لحية.
ذكر قدوم مؤنس على المقتدر فبعث له المقتدر ورقة بخطه يحلف بالأيمان المغلظة على بطلان ما بلغه، ويعرفه أنه يأتي الليلة ليحلف له مشافهة. فصرف مؤنس القواد إلى دار الخلافة، ولزم أبو الهيجاء باب مؤنس. وبعث المقتدر نصراً الحاجب، فأحضروا مؤنساً إلى الحضرة، فقبل يدي المقتدر، فحلف له المقتدر أنه صافي النية له وودعه. وسار إلى الثغور فالتقى مع الروم، وقتل منهم خلقاً.
ذكر ظهور الديلم على الري والجبال وفيها ظهرت الديلم على الري والجبال، وأول من غلب لنكي بن النعمان فقتل خلقاً وذبح الأطفال.
ذكر تغلب ابن شيرويه على قزوين وغلب على قزوين أسفار بن شيرويه فغشم وظلم وتفرعن، فقتله حاشيته في الحمام.
ذكر حرب ابن أبي الساج والقرامطة.

وجاء القرمطي إلى الكوفة، فجهز المقتدر لحربه يوسف بن أبي الساج فالتقوا، فنظر يوسف إلى القرامطة فاستقبلهم، وقاتلوا قتالاً شديداً، وجرح من القرامطة بالنشاب المسموم نحو خمسمائة، وأبو طاهر القرمطي في عارية حوله مائتا فارس، فنزل وركب فرساً، وحمل على يوسف، والتحم القتال، وأسر في آخر النهار يوسف بن أبي الساج مجروحاً، وقتل من أصحابه عدة وانهزم جيشه. فداوت القرامطة جراحاته وجاءت الأخبار إلى بغداد، فخاف الناس، وعسكر مؤنس بباب الأنبار.
ذكر نزول القرامطة عند الأنبار وساق القرمطي إلى أن نزل غربي الأنبار، فقطعوا الجسر بينهم وبينه على الفرات. وأقام غربي الفرات يتحيل في العبور. ثم عبر وأوقع بيزك المسلمين، فخرج نصر الحاجب والرجالة وأهل بغداد إلى مؤنس، فكانوا أربعين ألفاً وأكثر، وخرج أبو الهيجاء بن حمدان وإخوته أبو اليد، وأبو السرايا، وأبو العلاء. وتقدم نصر فنزل على نهر زبارا على نحو فرسخين من بغداد، وقطعت القنطرة في ذي القعدة. فلما أصحبوا جاءهم القرمطي فحاذاهم، وبعث بين يديه أسود ينظر إلى المخاض، فرموه بالنشاب حتى سار كالقنفذ، فعاد وأخبر أصحابه بأن القنطرة مقطوعة. فأقامت القرامطة يومين، ثم ساروا نحو الأنبار، فما جسر أحد يتبعهم، وهذا خذلان من الله تعالى. فإن القرمطي كان في ألف فارس وسبعمائة راجل، وجيش العراق في أربعين ألف فارس.
وقال ثابت: إن معظم عسكر المقتدر انهزموا إلى بغداد قبل أن يعاينوا القرمطي لشدة رعبهم. فوصل القرمطي الأنبار، فاعتقد من بها من الجند أنه جاء منهزماً فخرجوا وقاتلوه، فقتل منهم مائة فارس، وانهزم الباقون.
ذكر قتل ابن أبي الساج ثم إن القرمطي ضرب عنق ابن أبي الساج، وقتل جماعة من أصحابه. وهرب معظم أهل الجانب الغربي إلى الجانب الشرقي.
ذكر فشل القرمطي في دخول هيت وسار القرمطي إلى هيت فدخل مؤنس بالعسكر إلى الأنبار، وقدم هارون بن غريب، وسعيد بن حمدان في جيش إلى هيت، فسبقا القرمطي وصعدا على سورها، فقويت قلوب أهلها وحصنوها. فعمل القرمطي سلالم وزحف، فلم يقدر على نقبها، وقتلوا من أصحابه جماعة، فرحل عنها إلى البرية. وتصدق المقتدر وأمه بمال.
ذكر إنفاق المقتدر المال لحرب القرامطة ولما جاء الخبر بقتل ابن أبي الساج دخل علي بن عيسى على المقتدر وقال: إنه ليس في الخزائن شيء، ولم يتم على الإسلام شيء أعظم من هذا الكافر، وقد تمكنت هيبته من القلوب، فاتق الله وخاطب السيدة في مال تنفقه في الجيش وإلا فما لك ولأصحابك إلا أقاصي خراسان.
فدخل على والدته وأخبرها، فأخرجت خمسمائة ألف دينار، وأخرج المقتدر ثلاثمائة ألف دينار. وتجرد ابن عيسى في استخدام العساكر.
ذكر الخلع على بعض القرامطة وورد من هيت نصر الحاجب ومعه ثلاثة عشر من القرامطة، فأمر المقتدر لهم بخلع وقال: لكونهم خامروا على القرمطي.
ذكر ولاية أبي الهيجاء وولى المقتدر أبا الهيجاء الجزيرة والموصل.
ذكر شغب الجند ببغداد ثم إن الجند اجتمعوا فشغبوا على المقتدر، وطلبوا الزيادة وشتموه ونهبوا القصر الملقب بالثريا، وصاحوا: أبطلت حجنا وأخذت أموالنا وجرأت العدو وتنام نوم الجارية. فبذل لهم المال فسكتوا. وجددت على بغداد الخنادق وأصلحت الأسوار.
ذكر وفاة الجوهري ابن الجصاص وفيها مات الحسين بن عبد الله الجوهري ابن الجصاص.
وكان ابن طولون قال: لا يباع لنا شيء إلا على يده.
وعنه قال: كنت يوماً جالساً في الدهليز، فخرجت قهرمانة معها مائة حبة جوهر، تساوي الحبة ألف دينار، فقالت: يحتاج هذا إلى خرط ليصغر فأخذته مسرعاً، وجمعت يومي ما قدرت عليه حتى حصلت مائة حبة من النوع الصغار، وأتيت القهرمانة فقلت: قد خرطنا هذا، وتقومت علي بمائة ألف درهم.
وقد أسلفنا من أخباره لما صودر سنة اثنتين وثلاثمائة.
قال التنوخي: ولما صودر وجد في داره سبعمائة مزملة خيزران.
" و " بلغت مصادرته " ستة آلاف " ألف دينار. وأطلق بعد المصادرة، فلم يبق له إلا ما قيمته سبعمائة ألف دينار.
وكان مع هذا فيه نوع بله وغفلة. له حكايات في المغفلين. مرض مرة بالحمى فقيل: كيف أنت؟ قال: الدنيا كلها محمومة. ونظر في المرآة يوماً فقال لرجل: ترى لحيتي طالت؟ فقال: المرآة في يدك.

فقال: الشاهد يرى ما لا يرى الحاضر.
ودخل يوماً على ابن الفرات فقال: أيها الوزير، عندنا كلاب ما تدعنا ننام.
قال: لعلهم جرى.
قال: لا والله، ألا كل كلب مثلي ومثلك.
وقيل: كان يدعو ويقول: حسبي الله وأنبياؤه وملائكته. اللهم أعد من بركة دعائنا على أهل القصور في قصورهم، وعلى أهل الكنائس في كنائسهم. وفرغ مرة من الأكل فقال: الحمد لله الذي لا يحلف بأعظم منه.
ونزل مع الوزير الخاقاني في المركب وبيده بطيخة كافور، فبصق في وجه الوزير وألقى البطيخة في دجلة. ثم أخذ يعتذر قال: أردت أن أبصق في وجهك وألقي البطيخة في الماء، فغلطت.
فقال: كذا فعلت يا جاهل.
ومع هذا كان سعيداً متمولاً محظوظاً.
قال أبو علي التنوخي في " نشواره " : سمعت الأمير جعفر بن ورقاء يقول: اجتزت بابن الجصاص، وكان بيننا مصاهرة، فرأيته على روشن داره وهو حاف حاسر، يعدو كالمجنون، فلما رآني استحيا، فقلت: ويلك ما لك؟ فقال: يحق لي أن يذهب عقلي، وقد أخذوا مني كذا وكذا أمراً عظيماً. فقلت مسلياً له: ما سلم لك يكفي. وإنما يقلق هذا القلق من يخاف الحاجة، فأصبر حتى أواقفك، أنك غني.
قال: هات.
فقال: أليس دارك هذه بفرشها وآلاتها لك؟ وعقارك بالكرخ وضياعك؟ فما زلت أحاسبه إلى أن بلغ قيمة ما بقي له سبعمائة ألف دينار.
ثم قلت: وأصدقني عما سلم لك من الجوهر والعبيد والخيل وغير ذلك.
فحسبنا ذلك، فإذا هو بقيمة ثلاثمائة ألف دينار أخرى، فقلت: فمن ببغداد مثلك اليوم وجاهك قائم؟! فسجد لله وبكى، وقال: قد أنقذني الله بك. ما عزاني أحد أنفع منك، وما أكلت شيئاً منذ ثلاث، وأحب أن تقيم عندي لنأكل ونتحدث. فقلت: أفعل. فأقمت يومي عنده.
قال التنوخي: وكنت اجتمعت مع أبي علي والد أبي عبد الله ابن الجصاص فسألته عما يحكى عن أبيه من أن الإمام قرأ: " ولا الضالين " فقال: إي لعمري؛ بدل آمين.
وإنه أراد أن يقب رأس الوزير الخاقاني، فقال: إن فيه دهناً.
فقال: لو كان فيه خرا لقبلته. ومثل وصفه مصحفاً عتيقاً فقال: كسروياً.
فقال: غالبه كذب، وما كانت فيه سلامة تخرجه إلى هذا. ما كان إلا من أدهى الناس. ولكنه كان يطلق بحضرة الوزير قريباً من ذلك لسلامة طبع كان فيه، ولأنه كان يحب أن يصور نفسه عندهم بصورة الأبله لتأمنه الوزراء لكثرة خلوته بالخلفاء. فأنا أحدثك عنه بحديث تعلم أنه في غاية الحزم.
ثم قال: حدثني أبي أن ابن الفرات لما ولي الوزارة، قال: فقصدني قصداً قبيحاً لشيء كان في نفسه علي وبالغ، وتلطفت معه بكل طريق. وكان عندي سبعة آلاف ألف دينار عيناً وجوهراً سوى غيرها. ففكرت في أمري، فوقع لي الرأي في الليل في الثلث الأخير. فركبت في الحال إلى داره، فدققت فقال البوابون: ليس هذا وقت وصول، والوزير نائم.
فقلت: عرفوا الحجاب أني حضرت في مهم.
فعرفوهم، فخرج إلي أحدهم فقال: إنه إلى الساعة لم ينتبه.
فقلت: لا، الأمر أهم من ذلك فنبهه.
فدخل ثم خرج فأدخلني إليه وهو على سرير، وحوله نحو خمسين نفساً، كأنهم حظفة، وقد قاموا وهو جالس مرتاعاً، ظن أن حادثة حدثت، فرفعني وقال: ما الأمر؟ فقلت: خير، ما حدث شيء، ولا جئت إلا في أمر يخصني.
فسكن وصرف من حوله، وقال: هات.
فقلت: أيها الوزير، إنك قصدتني أقبحقصد، وشرعت في هلاكي بإزالة نعمتي، ولعمري، إني أسأت في خدمتك. وقد كان في بعض هذا التقويم بلاغ عندي. وقد جهلت في استصلاحك، فلم يغن شيء. وليس شيء أضعف من الهر، وإذا عاث في دكان الفامي فظفر به ولزه وثب عليه وخمشه. ولست أضعف من السنور، وقد جعلت هذا الكلام عذراً. فإن صلحت لي وإلا فعلي وعلي. وعقدت الأيمان لأقصدن الخليفة الآن وأحمل إليه من خزانتي ألفي ألف دينار وأقول: سلم ابن الفرات إلى فلان ووله الوزارة. فيخدمني ويرجع تدبير أموره إلي، فأسلمك إليه، فيعذبك حتى يأخذ منك الألفي ألف. وأنت تعلم أن حالك يفي بها، ويعظم قدري بعزلي وزيراً وتقليدي آخر.
فلما سمع هذا، قال: يا عدو الله، وتستحل هذا؟ فقلت: إن أحوجتني إلى هذا، وإلا فاحلف لي الساعة على معاملتي بكل جميل، ولا تبغ لي الغوائل.
وقال: وتحلف لي أنت أيضاً على مثل ذلك، وعلى حسن الطاعة و " المؤازرة " .
فقلت: أفعل.
فقال: لعنك الله، فما أنت إلا إبليس. والله لقد سحرتني.

واستدعى دواة، وعملنا نسخة اليمين، وأحلفته بها أولاً، ثم حلفت له.
فقال: يا أبا عبد الله، لقد عظمت في نفسي، والله ما كان المقتدر يفرق بين كفايتي وموقعي، وبين أصغر كتابي مع الذهب، فاكتم ما جرى.
فقلت: سبحان الله.
فقال: إذا كان غداً فتعال ما أعاملك به.
فنهضت، فقال: يا غلمان بأسركم بين يدي أبي عبد الله. فعدت إلى داري وما طلع الفجر.
ثم قال لي ابنه أبو علي: هذا فعل من يحكى عنه تلك الحكايات؟ فقلت: لا.
والله أعلم.
أحداث سنة ست عشرة وثلاثمائة
ذكر استباحة القرمطي الرحبة في أولها دخل أبو طاهر القرمطي الرحبة بالسيف واستباحها.
ذكر أمان أهل قرقيسيا وبعث أهل قرقيسيا يطلبون الأمان فأمنهم.
ذكر ارتداد القرمطي عن الرقة وقصد الرقة وهو في تسعمائة فارس وثلاثمائة راجل، فقتل فيها جماعة بالربض، ودفعه أهلها عنها: فسار مؤنس من بغداد إلى الرقة فأتاها بعد انصراف أبي طاهر.
ذكر انصراف القرمطي عن الكوفة ثم أتى هيت، فرموه بالحجارة، فقتلوا أبا الرواد من خواص أصحابه، فسار إلى الكوفة، فنهض نصر الحاجب بالعساكر ورآه، فمرض نصر. فاستخلف أحمد بن كيغلغ وبعث معه بالجيش فانصرف القرمطي قبل أن يلقاه. ومات نصر في رمضان وحمل إلى بغداد.
ذكر وزارة ابن مقلة واستعفى علي بن عيسى من الوزارة، فاستوزر أبو علي بن مقلة الكاتب.
ذكر بناء القرمطي دار الهجرة والدعوة إلى المهدي ورجع القرمطي فبنى داراً سماها دار الهجرة، ودعا إلى المهدي، وتفاقم الأمر، وكثر أتباعه، وبث السرايا، فهرب عمال الكوفة عنها، فسار هارون بن غريب إلى واسط، فظفر بسرية لهم فقتلهم، وبعث إلى بغداد بأسارى وبمائة وسبعين رأساً وأعلام بيض منكسة عليها مكتوب: " ونريد أن نمن على الذين استضعفوا في الأرض ونجعلهم أئمة ونجعلهم الوارثين " . ففرح الناس واطمأنوا.
ذكر الوحشة بين المقتدر ومؤنس وفيها وقعت الوحشة بين المقتدر ومؤنس، ووقع الكلام بأن هارون بن غريب يتولى إمرة الأمراء، فكتب أخصاء مؤنس إليه إلى الرقة بذلك، فقدم بغداد في آخر السنة ولم يأت إلى المقتدر، فبعث إليه ولده والوزير ابن مقلة، فوصفا شوق المقتدر إليه، فاعتل بعلة، وظهرت الوحشة بينه وبين المقتدر، فأقام هارون منابذاً لمؤنس، وجعلت الرسل تتردد بين المقتدر ومؤنس.
ذكر امتناع الحج ولم يحج أحد في هذه السنة خوفاً من القرامطة.
ذكر دخول الروم خلاط وأما الروم فإن الدمستق لعنه الله، سار في ثلاثمائة ألف على ما قرأت في تاريخ عتيق، فقصد ناحية خلاط وبدليس فقتل وسبى: ثم صالحه أهل خلاط على قطيعة، وهي عشرة آلاف دينار، وأخرج المنبر من جامعها وجعل مكانه الصليب. فإنا لله وإنا إليه راجعون.
أحداث سنة سبع عشرة وثلاثمائة.
ذكر فتنة خلع المقتدر وخلافة القاهرة قال ثابت بن سنان: في ثامن المحرم، خرج مؤنس إلى باب الشماسية ومعه سائر الجيش، وركب نازوك الوالي في جيشه من داره، وخرج أبو الهيجاء بن حمدان أيضاً إلى مؤنس، فشحن المقتدر داره ومعه هارون بن غريب، وأحمد بن كيغلغ، وحاشية. فلما كان آخر النهار انفض أكثر من في دار الخلافة من الرجالة إلى مؤنس. وراسل مؤنس المقتدر بأن الجيش عاتب منكر لما يصرف من الذهب إلى الحرم والخدم، وأنهم يطلبون إخراج الحرم والخدم من دار الخلافة وإبعادهم.
فكتب إليه رقعة بخطه: " أمتعني الله بك، ولا أخلاني منك، ولا أراني فيك سوءاً. إني تأملت الحال فوجدت الأولياء الذين خرجوا لم يريدوا إلا صيانة نفسي وإعزاز أمري، فبارك الله عليهم. فأما أنت يا أبا الحسن المظفر، لا خلوت منك، فشيخي وكبيري " .
وذكر فصلاً طويلاً في الخضوع له، إلى أن قال: " وقيل هذا وبعده فلي في أعناقهم بيعة مؤكدة، ومن بايعني بايع الله، ومن نكث فإنما ينكث على نفسه، وعهد الله نكث؛ ولي عليكم نعم وصنائع، وآمل أن تعترفوا بها لا تكفروها " .
فلما وقفوا على الورقة عدلوا إلى مطالبته بإخراج هارون عن بغداد، فأجابهم إلى ذلك وقلده الثغور، وخرج من يومه.

ودخل في عاشر محرم مؤنس والجيش، فأرجف بالمقتدر أراجيف شديدة. ثم اتفق مؤنس وأبو الهيجاء ونازوك على خلعه، فخرج مؤنس في ثاني عشر محرم إلى الشماسية في الأمراء والجنود. وفي رابع عشر جاؤوا إلى دار الخلافة، فهرب الحاجب مظفر، والوزير ابن مقلة، والحشم، ودخل مؤنس وأبو الهيجاء ونازوك، وحصل الجيش كله في دار الخليفة، وأخرج المقتدر بعد العشاء ووالدته وخاله وحرمه إلى دار مؤنس.
ودخل هارون من قطربل فاختفى ببغداد، فأحضروا محمد بن المعتضد من الحريم، وكان محبوساً، فوصل في الثلث الأخير، وبايعه مؤنس والأمراء، ولقب بالقاهر بالله.
وكان علي بن عيسى محبوساً فأطلق إلى بيته، وقلدوا أبا علي بن مقلة وزارة القاهرة بالله، وقلدوا نازوك الحجابة والشرطة، وقلد أبو الهيجاء إمرة الدينور، وهمدان، ونهاوند، مما بيده من الجزيرة والموصل.
ووقع النهب في دار السلطان وبغداد، ونهب لأم المقتدر ستمائة ألف دينار، وأشهد المقتدر على نفسه بالخلع، وذلك يوم السبت.
ذكر عودة المقتدر إلى الخلافة وجلس القاهر يوم الأحد، وكتب الوزير عنه إلى البلاد، وعمل الناس الموكب يوم الاثنين، فامتلأت دهاليز الدار بالعسكر، فطلبوا رزق البيعة ورزق سنة. ولم يأت مونس يومئذ إلى الدار، فارتفعت أصوات الرجالة، فخاف نازوك أن يتم ققتال، فهجم الرجالة، فلم يكفهم أحد، فقتلوا نازوك وخادمه عجيباً وصاحوا: المقتدر يا منصور. فتهارب من في الدار حتى الوزراء والحجاب.
وصاروا إلى دار مؤنس يطلبون المقتدر ليردوه إلى الخلافة، وأغلق بعضهم باب دار الخلافة لأنهم كانوا كلهم خدم المقتدر، فأراد أبو الهيجاء الخروجد، فتعلق به القاهر وقال: تسلمني وتخرج؟ فداخلته الحمية فقال: لا والله.
ورجع معه فدخلا الفردوس، وخرجا إلى الرحبة التي يسلك منها إلى باب النوبي. ونزع أبو الهيجاء وأخذ جبة صوف، وذهب على فرسه. فوقف القاهر مع خدم له، فعاد إليه أبو الهيجاء، فأخبره بقتل نازوك.
مقتل أبي الهيجاء بن حمدان وسدت المسالك على أبي الهيجاء والقاهر فرجعا إلى الدار يتسللون، وبقي من خدم المقتدر جماعة بالسيوف، فخافهم أبو الهيجاء، فثبتوا فرجع القهقرى ودخل بيتاً. فجاء خماجور، وشتم أبا الهيجاء الغلمان، فغضب وخرج كالجمل الهائج وصاح: يال تغلب، أأقتل بين الحيطان؟ أين الكميت؟ أين الدهماء؟ فرماه خماجور بسهم في ثديه، ثم رماه آخر فأصاب ترقوته. وآخر في فخذه، فنزع عنه الأسهم، وقتل واحداً منهم. وكان مع خماجور، أسودان فبادرا إلى أبي الهيجاء، فحز أحدهما رأسه.
وأما أولئك فإنهم حملوا المقتدر على أعناقهم من دار مؤنس إلى قصر الخلافة، فقال: ما فعل أبو الهيجاء؟ فجاءوا برأسه إلى المقتدر، فقال: من قتله؟ قالوا: لا ندري. فاسترجع وتأسف عليه. ثم سمع ضجةً، وجاءه خادم يعدو فقال: هذا محمد القاهر قد أخذ. فجيء به فأجلس بين يديه، فاستدناه وقبل جبينه، وقال له: أنت والله لا ذنب بك.
هذا والقاهر ويبكي ويقول: الله الله يا أمير المؤمنين في نفسي. فقال: والله لا جرى عليك مني سوء أبداً. فطب نفساً.
وطيف برأس نازوك ورأس أبي الهيجاء ببغداد، ونودي: هذا جزاء من عصى مولاه وكفر نعمته. فسكن الناس.
وعاد الوزير فكتب إلى الأقاليم بعود الخلافة إلى المقتدر.
وقيل: إن الذي قتل نازوكاً سعيد ومظفر من شطار بغداد. ثم أتى مؤنس وبايع المقتدر هو والقواد والقضاة.
وقيل: إن المقتدر لما أحيط به ورأى الغلبة نشر المصحف وقال: أنا فاعل ما فعل عثمان رضي الله عنه، ولا أنزع قميصاً ألبسنيه الله.
ولما رجع إليه ملكه بذل الأموال في الجند حتى أنفذ الخزائن، وباع ضياعاً وأمتعة وتمم عطاءهم. وبيعت ضياع بختيشوع بالثمن اليسير.
قال ثابت بن سنان: كان قد وصل إلى الطبيب بختيشوع في مدة خدمته للرشيد ستة وخمسون ألف ألف درهم من الرشيد والبرامكة.
ذكر ولاية ابن غريب الجبل وظهر هارون بن غريب ودخل على مؤنس وسلم عليه وقلد الجبل، فخرج إلى عمله.
ذكر تقليد ابني رائق شرطة بغداد وقلد المقتدر إبراهيم ومحمد ابني رائق شرطة بغداد.
ذكر تقليد ابن ياقوت الحجابة وقلد مظفر بن ياقوت الحجابة.
ذكر موت ثمل وفي رجب ماتت ثمل القهرمانة.
ذكر دخول القرمطي مكة واقتلاع الحجر الأسود

وفيها سير المقتدر الركب مع منصور الديلمي، فوصلوا إلى مكة سالمين، فوافاهم يوم التروية عدو الله أبو طاهر القرمطي، فقتل الحجيج في المسجد الحرام قتلاً ذريعاً وفي فجاج مكة وفي داخل البيت، وقتل ابن محارب أمير مكة، وعرى البيت، وقلع بابه، واقتلع الحجر الأسود فأخذه. وطرح القتلى في بئر زمزم ورجع إلى بلاد هجر ومعه الحجر الأسود. وامتلأت فجاج مكة بالقتلى.
وقال أبو بكر محمد بن علي بن القاسم الذهبي في تاريخه: إن أبا طاهر سليمان حسن القرمطي صاحب البحرين دخل مكة في سبعمائة رجل، فقتلوا في المسجد الحرام نحو ألف وسبعمائة من الرجال والنساء وهم يتعلقون بأستار الكعبة.
وردم منهم ببئر زمزم، وصعد على باب الكعبة، واستقبل الناس وهو يقول:
أنا بالله وبالله أنا ... يخلق الخلق وأفنيهم أنا
وقتل في سكة مكة وشعابها زهاء ثلاثين ألفاً، وسبى من النساء والصبيان مثل ذلك. وأقام بمكة ستة أيام، وأوقع بهم في سابع ذي الحجة. ولم يقف أحد تلك السنة وقفةً، فرماه الله في جسده وطال عذابه حتى تقطعت أوصاله.
قال محمود الإصبهاني: دخل رجل من القرامطة وهو سكران فصفر لفرسه، فبال عند البيت وقتل جماعة.
ثم ضرب الحجر الأسود بدبوس فكسره ثم قلعه. وأقام القرمطي بمكة أحد عشر يوماً، ثم رحلوا وبقي الحجر الأسود عندهم نحو عشرين سنة.
وقيل: هلك تحته إلى هجر أربعون جملاً.
فلما أعيد إلى مكة حمل على قعود هزيل فسمن.
وكان بجكم التركي قد دفع فيه خمسين ألف دينار فلم يردوه وقالوا: أخذناه بأمر ما نرده إلا بأمر.
وقيل: إن الذي اقتلعه صاح: يا حمير أنتم قلتم: ومن دخله كان آمناً. فأين الأمن؟ قال رجل: فلويت رأس فرسه واستسلمت للقتل وقلت له: اسمع إن الله أراد ومن دخله فأمنوه. فلوى رأس فرسه وخرج ما كلمني.
ذكر رواية السمناني عن القرمطي وقد غلط السمناني فقال في تاريخه: الذي قلع الحجر الأسود أبو سعيد الجناني. وإنما هو ابنه. وكان ابن أبي الساج قبل ذلك بزمان قد نزل على أبي سعيد فأكرمه. فلما جاء لقتاله أرسل إليه يقول، أعني ابن أبي ساج: لك علي حق قديم، وأنت في قلة وأنا في كثرة، فانصرف راشداً. وكان مع ابن أبي الساج ثلاثون ألفاً، ومع أبي سعيد خمسمائة فارس، وبينهما النهر.
فقال أبو سعيد للرسول: كم مع صاحبكم؟ قال: ثلاثون ألفاً.
قال: ما معه ولا ثلاثة.
ثم دعا بعبد أسود فقال له: خرق بطنك بهذه السكين. فأتلف نفسه. وقال لآخر: غرق نفسك في هذا النهر ففعل. وقال لآخر: اصعد على هذا الحائط وألق نفسك على دماغك ففعل. ثم قال للرسول: إن كان معه من يفعل مثل هذا وإلا فما معه أحد.
ثم ذكر السمناني خرافات لا تصح.
ذكر رواية القليوبي عن الحجر الأسود ونقل القليوبي، وهو ضعيف، أن القرمطي باع الحجر السود من المقتدر بثلاثين ألف دينار، ولم يصح هذا ولا وقع.
قال: فقال للشهود: من أين تعلمون أنه الحجر؟ فقال عبد الله بن عليم المسيب: أن يشرف على الماء ولا تسخنه النار. فأحضر الجناني طستاً وملأه ماءً ووضع الحجر، فطفا على الماء. وأوقد عليه النار فلم يحم بها. فأخذه ابن عليم وقبله وقال: أشهد أنه الحجر الأسود.
فتعجب الجناني وقال: هذا دين مضبوط. ثم رد الحجر إلى مكة أيام المقتدر.
كذا قال، وغلط. إنما رد إلى مكانه في خلافة المطيع لله.
وقال محمد بن الربيع بن سليمان: كنت بمكة سنة القرمطي، فصعد رجل ليقلع الميزاب وأنا أراه، فعيل صبري وقلت: يا رب ما أحلمك وتزلزلت.
قال: فسقط الرجل على دماغه فمات.
ذكر ولاية ابن طغج دمشق وفيها خرج محمد بن طغج أمير الجوف سراً من تكين أمير مصر، فلحق بالشام وولي دمشق. وبعث تكين خلفه فلم يلحق.
ذكر ولاية ابن يوسف قضاء القضاة وفيها خلع المقتدر على أبي عمر محمد بن يوسف القاضي، وقلد قضاء القضاة.
ذكر الفتنة في تفسير آية وهاجت ببغداد فتنة كبرى بسبب قوله: " عسى أن يبعثك ربك مقاماً محموداً " ، فقالت الحنابلة: معناه يقعده الله على عرشه كما فسره مجاهد.
وقال غيرهم من العلماء: بل هي الشفاعة العظمى كما صح في الحديث. ودام الخصام والشتم واقتتلوا، حتى قتل جماعة كبيرة. نقله الملك المؤيد، رحمه الله.
ذكر تعظيم ابن محرم للحجر الأسود

وقال المراغي: حدثني أبو عبد الله بن محرم، وكان رسول المقتدر إلى القرمطي، قال: سألت القرمطي بعد مناظرات جرت بيني وبينه في استحلاله ما استحل من الدماء وعن الحجر الأسود. فأمر بإحضاره، فأحضر في سفط مبطن بالديباج. فلما برز لي كبرت وقلت إيماناً وتصديقاً: هذا هو الحجر بكل ريب.
قال: ورأيتهم من تعظيمه وتنزيهه وتشريفه والتبريك به على حالة كبيرة.
ذكر الخلاف بين أمير خراسان وإخوته وفيها خالف نصر بن أحمد بن إسماعيل أمير خراسان إخوته أبو إسحاق، وأبو زكريا، وأبو صالح، فأعمل الحيلة حتى عادوا إلى طاعته ووانسهم ثم سقى الأكبر سماً في كوز فقاعٍ فمات، وحبس الآخرين فهرب أحدهما إلى الري واستأمن إلى مرداوين فأكرمه، وخنق نصر الآخر.
ذكر شعر القرمطي وأما ما كان من خبر الحجاج، فإنه قتل من قتل منهم بمكة، ولم يتم لهم حج. وتجمع من بقي وتوصلوا إلى مصر.
ولم يفلح أبو طاهر القرمطي بعدها، وتقطع جسده بالجدري.
ومن شعره:
أغركم مني رجوعي إلى هجر ... فعما قليل سوف يأتيكم الخبر
إذا طلع المريخ من أرض بابلٍ ... وقارنه كيوان فالحذر الحذر
فمن مبلغ أهل العراق رسالةً ... بأني أن المرهوب في البدو والحضر
أنا صاحب الأنبار يوم ديارها ... ويوم عقر قوقاً فمن منكم حضر
فوالله لولا التغلبي ورأيه ... لغادركم أمثال نخل قد انعقر
فذاك أبو الهيجاء أشجع من مشى ... على الأرض أو لاث العمائم واعتجر
وأصبح هذا الناس كالشاء ما لهم ... زعيم ولا فيهم لأنفسهم نظر
فيا ويلهم من وقعةٍ بعد وقعةٍ ... يساقون سوق الشاء للذبح والبقر
شأضرب خيلي نحو مصر وبرقةٍ ... إلى قيروان الترك والروم والخزر
أكيلهم بالسف حتى أبيدهم ... فلا أبق منهم نسل أنثى ولا ذكر
أنا الداعي المهدي لا شك غيره ... أنا الضيغم الضرغام والفارس الذكر
أعمر حتى يأتي عيسى بن مريم ... فيحمد آثاري وأرضى بما أمر
ولكنه حتم علينا مقدر ... فنفنى ويبقى خالق الخلق والبشر
ذكر من قتل بيد القرامطة وممن قتله القرامطة: عبد الرحمن بن عبد الله بن الزبير، أبو بكر الرهاوي. روى عن أبيه، وغيره. وعنه أبو الحسين الرازي والد تمام، وغيره.
وكان علي بن بابويه الصوفي يطوف بالبيت والسيوف تنوشه وهو ينشد:
ترى المحبين صرعى في ديارهم ... كفتية الكهف لا يدرون كم لبثوا
ذكر ذكر نازوك كان شجاعاً فاتكاً، غلب على الأمر وتصرف في الدولة. وعلم مؤنس الخادم أنه حتى وافقه على خلع المقتدر زاد تحكمه، فأجابه ظاهراً، وواطأ فيما قيل البرددارية على قتله. وكان له أكثر من ثلاثمائة مملوك.
ذكر خوف أهل الثغور من الروم وأما نواحي مملكة الروم فكان بها الخوف والوجل ما لا مزيد عليه، وجنح أهل الثغور إلى ملاطفة النصارى وبذل الأتاوة لهم، وركنوا إلى تسليم بلد سميساط وغيرها. فلله الأمر.
أحداث سنة ثمان عشرة
ذكر تقليد ابن ياقوت شرطة بغداد في المحرم صرف المقتدر ابني رائق عن الشرطة، وقلدها أبا بكر محمد بن ياقوت.
ذكر ريح عظيمة ببغداد وفي ربيع الآخر هبت ريح عظيمة حملت رملاً أحمر قيل: إنه من جبل زرود، فامتلأت به أزقة بغداد والأسطحة.
ذكر القبض على ابن مقلة وفيها قبض المقتدر على الوزير أبي علي بن مقلة، وأحرقت داره، وكانت عظيمة قد ظلم الناس في عمارتها. وعز على مؤنس حيث لم يشاوره الخليفة.
ذكر وزارة ابن مخلد ثم استوزر سليمان بن الحسن بن مخلد، فكان لا يصدر عن أمر حتى يشاور علي بن عيسى.
ذكر حج ركب العراق وفيها حج ركب العراق.
ذكر الوباء المهول وكان بها وباء مهول.
ذكر هزيمة الروم وفيها جاءت الأخبار بأن الأمير مفلحاً الساجي هزم جيشاً من الروم، وفرح الناس.
أحداث سنة تسع عشرة
ذكر القبض على الوزير سليمان بن الحسن

فيها قبض المقتدر على الوزير سليمان بن الحسن، وكان قد أضاق إضاقة شديدة. وكانت وزارته سنة وشهرين.
ذكر وزارة الكلوذاني وكان المقتدر يميل إلى وزارة الحسين بن قاسم، فلم يمكنه مؤنس، وأشار بأبي القاسم عبيد الله بن محمد الكلوذاني. فاستوزره مع مشاورة علي بن عيسى في الأمور.
ذكر الوقعة بين ابن غريب ومرداويج وفيها كانت وقعة بين هارون بن غريب وبين مرداويج الديلمي بنواحي همدان. فانهزم هارون، وملك الديلمي الجبل الأسود بأسره إلى حلوان.
ذكر وزارة الحسين بن القاسم وفيها عزل الكلوذاني واستوزر الحسين بن القاسم بن عبيد الله لأنه كتب إلى المقتدر، وهو على حاجة: أنا أقول بالنفقات وزيادة ألف ألف دينار كل سنة.
وكانت وزارة الكلوذاني شهرين.
ذكر الوحشة بين مؤنس والمقتدر وفي ذي الحجة استوحش مؤنس من المقتدر لأنه بلغه اجتماع الوزير والقواد على العمل على مؤنس. فعزم خواصه على كبس الوزير، فعلم، فتغيب عن داره.
وطلب مؤنس من المقتدر عزل الوزير فعزله. فقال: انفيه إلى عمان. فامتنع المقتدر.
وأوقع الوزير في ذهن المقتدر أن مؤنساً يريد أن يأخذ الأمير أبا العباس من داره ويذهب به إلى الشام ومصر، ويعقد له بالخلافة هناك. ثم كتب الحسين الوزير يستحث هارون بن غريب على المجيء، وكتب إلى محمد بن ياقوت، وكان بالأهواز، أن يسرع الحضور. فصح عند مؤنس أن الوزير يدبر عليه، فخرج إلى الشماسية بأصحابه، وكتب إلى المقتدر: إن مفلحاً الأسود مطابق للحسين، وإن نفسي لا تسكن حتى تبعث إلي بمفلح فاقلده أجل الأعمال ويخرج إليها.
فأجابه المقتدر: إن مفلحاً خادم يوثق بخدمته، ولم يدخل فيما توهمت.
فلما سمع مؤنس هذا، وأن الوزير ينفق في الرجال، وأن هارون قد قرب من بغداد، أظهر الغضب وخرج إلى الموصل، فلحق به أصحابه، فقبض الوزير على حواصله وأملاكه. وهنى الوزير بذهاب مؤنس، وزاد محله عند المقتدر، ولقبه " عميد الدولة " . وكتب ذلك على الدينار والدرهم.
ذكر انتصار مؤنس ودخوله الموصل وكتب الوزير إلى داود وسعيد ابن حمدان، والحسن بن عبد الله بن حمدان بمحاربة مؤنس، فتعبوا في ثلاثين ألفاً، وكان مؤنس في ثمانمائة، فنصر عليهم وهزمهم، وملك الموصل في صفر سنة عشرين.
ذكر هرب أهل الكوفة من القرمطي وفيها نزل القرمطي الكوفة، فهرب أهلها إلى بغداد.
ذكر دخولهم الديلم الدينور وفيها دخلت الديلم فقتلوا وسبوا، فجاء من هرب إلى بغداد ورفعوا المصاحف على القضب، واستغاثوا يوم الأضحى وساعدهم الغوغاء، وسبوا المقتدر أغلقوا الأسواق خوفاً من هجوم القرمطي.
ذكر ولاية المعز وفيها ولد أبو تميم المعز رابع خلفاء مصر الذي بنى القاهرة.
ذكر امتناع ركب العراق ولم يحج في هذه السنة ركب العراق.
ذكر غزوة والي طرسوس في الروم وورد الخبر بأن ثمل والي طرسوس غزا الروم، فعبروا نهراً ثم وقع عليهم ثلج عظيم. ثم التقوا جيش الروم عليهم ستة بطارقة، فنصروا عليهم، وقتل خمسمائة علج من الروم، وأسر ثلاثة آلاف.
ذكر نجدة ابن حمدان لأهل ملطية وسميساط ثم تناخت الملاعين ونالوا من المسلمين، وقتلوا خلقاً وأسروا آخرين. وسار إلى نجدة أهل ملطية وسميساط سعيد بن حمدان، فكشف عنها ودخل غارباً في بلاد الروم.
ذكر دخول والي طرسوس عمورية ثم سار متولي طرسوس ونسيم الخادم لغزو الصائفة في اثني عشر ألف فارس وعشرة آلاف راجل حتى بلغوا عمورية ودخلوها. ثم أوغلوا في بلاد الروم، فغنموا وسبوا نحواً من عشرة آلاف من الرقيق، وقتلوا خلقاً. وأقاموا في الغزاة ثلاثة أشهر.
ذكر الوباء ببغداد وفيها كان الوباء المفرط ببغداد، حتى كان يدفن في القبر الواحد جماعة.
أحداث سنة عشرين وثلاثمائة
ذكر وزارة ابن الفرات وفيها عزل الحسين بن القاسم من الوزارة واستوزر أبو الفتح بن الفرات.
ذكر ولاية مرداويج الديلمي وفيها بعث العهد واللواء لمرداويج الديلمي على إمرة أذربيجان، وأرمينية، وأران، وقم، ونهاوند، وسبجستان.
ذكر انتهاب الجند دور ابن الفرات وفيها نهب الجند دور الوزير الفضل بن جعفر بن الفرات، فهرب إلى طيار له في الشط، فأحرق الجند الطيارات. وصخم الهاشمهيون وجوههم وصاحوا: الجوع الجوع.

وكان قد اشتد الغلاء، لأن القرمطي ومؤنساً منعوا الغلات من النواحي أن تصل.
ذكر امتناع ركب العراق ولم يحج ركب العراق.
ذكر مقتل الخليفة المقتدر وفي صفر غلب مؤنس على الموصل فتسلل إليه الجند والفرسان من بغداد، وأقام بالموصل أشهراً. ثم تهيأ المقتدر وأخرج المخيم إلى الشماسية، وجعل يزكاً على سامراء ألف فارس مع أبي العلاء سعيد بن حمدان. وأقبل مؤنس في جمع كثير، فلما قارب عكبرا اجتهد المقتدر بهارون بن غريب أن يحارب مؤنساً، فامتنع واحتج بأن أصحابه مع مؤنس في الباطن ولا يثق بهم.
وقيل: أنه عسكر هارون وابن ياقوت وابنا رائق وصافي الحرمي ومفلح بباب الشماسية، وانضموا إلى المقتدر، فقالوا له: إن الرجال لا يقاتلون إلا بالمال، وإن أخرجت الأموال أسرع إليك رجال مؤنس وتركوه. وسألوه مائتي ألف دينار، فأمر بجمع الطيارات لينحدر بأولاده وحرمه وأمه وخاصته إلى واسط، ويستنجد منها ومن البصرة والأهواز على مؤنس.
فقال له محمد بن ياقوت: إتق الله في المسلمين ولا تسلم بغداد بلا حرب، وإنك إذا وقفت في المصاف أحجم رجال مؤنس عن قتالك.
فقال: أنت رسول إبليس.
فلما أصبحوا ركب في الأمراء والخاصة وعليه البردة وبيده القضيب، والقراء حواله، والمصاحف منشورة، وخلفه الوزير الفضل بن جعفر، فشق بغداد إلى الشماسية، والخلق يدعون له. وأقبل مؤنس في جيشه ووقع القتال. فوقف المقتدر على تل، ثم جاء إليه ابن ياقوت وأبو العلاء فقالا: تقدم، فإذا رآك أصحاب مؤنس استأمنوا. فلم يبرح، فألح عليه القواد بالتقدم، فتقدم وهم يستدرجونه حتى أوقعوه في وسط الحرب في طائفة يسيرة، وقد قدم الجمهور بين يديه يقاتلون، فانكشف أصحابه وأسر منهم جماعة، وأبلى محمد بن ياقوت وهارون بلاءً حسناً. وكان معظم جند مؤنس البربر، فبينا المقتدر واقف قد انكشف أصحابه رآه علي بن بليق فعرفه، فترجل وقال: يا مولاي أمير المؤمنين. وقبل الأرض، فوافى جماعة من البربر إلى المقتدر فضربه رجل منهم من خلفه ضربةً سقط إلى الأرض، فقال له: ويلك أنا الخليفة.
فقال: أنت المطلوب. وذبحه بالسيف وشيل رأسه على رمح، ثم سلب ما عليه، وبقي مكشوف العورة حتى ستر بالحشيش. ثم حفر له في الموضع ودفن وعفي أثره.
وبات مؤنس بالشماسية.
ذكر رواية الصولي عن مقتل المقتدر وقال الصولي: لما كان يوم الأربعاء لثلاثٍ بقين من شوال ركب المقتدر وعليه قباء فضي وعمامة سوداء وعلى كتفه البردة وبيده القضيب والمصاحف منشورة. وكان وزيره قد اخذ له طالعاً، فقال له المقتدر: أي وقت هو؟ قال: وقت الزوال. فتطير وهم بالرجوع، فأشرقت خيل مؤنس وبليق، ونشبت الحرب، وتفرق عن المقتدر أصحابه وقتله البربري.
وقيل: كان غلاماً لبليق، وكان رجلاً شجاعاً تعجب الناس منه يومئذ مما فعل من صناعات الفروسية من اللعب بالرمح والسيف. ثم حمل على المقتدر وضربه بحربةٍ أخرجها من ظهره، فصاح الناس عليه، فساق نحو دار الخلافة ليخرج القاهر، فصادفه حمل شوك فزحمه وهو يسوق حمل الشوك إلى قنار لحام، فعلقه كلاب، وخرج الفرس في مشواره من تحته فمات. فحطه الناس وأحرقوه بالحمل الشوك.
ذكر إسراف المقتدر واستخلف المقتدر خمساً وعشرين سنة إلا بضعة عشر يوماً. وكان النساء قد غلبن عليه. وكان سخياً مبذراً يصرف في السنة للحج أكثر من ثلاثمائة ألف دينار.
وكان داره أحد عشر ألف غلام خصيان غير الصقالبة الروم والسود.
وأخرج جميع جواهر الخلافة ونفائسها على النساء ومحقه. وأعطى بعض حظاياه الدرة اليتيمة وكان وزنها ثلاثة مثاقيل.
وأخذت زيدان القهرمانة سبحة جوهر لم ير مثلها، هذا مع ما ضيع من الذهب والمسك والأشياء المفتخرة.
قيل إنه فرق ستين حباً من الصيني ملاء بالغالية التي غرم عليها ما لا يحصى.
وقال الصولي: كان المقتدر يفرق يوم عرفة من الإبل والبقر أربعين ألف رأس، ومن الغنم خمسين ألفاً.
ويقال: إنه أتلف من المال ثمانين ألف ألف دينار.
وكان في داره عشرة آلاف خادم من الصقالبة؛ وأتلف نفسه بيده وبسوء تدبيره.
وخلف من الأولاد محمداً الراضي، وإبراهيم المتقي، وإسحاق والد القادر، والمطيع، وعبد الواحد، وعباساً، وهارون، وعلياً، وعيسى، وموسى، وأبا العباس.
وكان طبيبه ثابت بن سنان، وابن بختيشوع.

وقال ثابت بن سنان الطيب: إن المقتدر أتلف نيفاً وسبعين ألف ألف دينار.
وقد وزر للمقتدر، كما قدمنا جماعة.
ذكر خلافة القاهر قال ثابت: لما قتل المقتدر انحدر مؤنس ونزل الشماسية، فقدم إليه رأس المقتدر، فبكى وقال: قتلتموه؟ والله لنقتلن كلنا، فأقل ما يكون أن تظهروا أن ذلك جرى عن غير قصد منكم، وأن تنصبوا في الخلافة ابنه أبا العباس.
فقال إسحاق بن إسماعيل النوبختي: إسترحنا ممن له أم وخالة وحرم، فتعود إلى تلك الحال؟! وما زال بمؤنس حتى ثنى رأيه عن ابن المقتدر، وعدل إلى القاهر محمد. فأحضر محمد بن المكتفي والقاهر محمد، فقال لمحمد بن المكتفي: تتولى هذا الأمر.
فقال: لا حاجة لي فيه، وعمي هذا أحق به.
فكلم القاهر فأجاب. فبايعه واستحلفه لنفسه ولبليق ولولده علي بن بليق، ولقب بالقاهر بالله، كما لقب به في سنة سبع عشرة.
وكان ربعةً، أسمر، معتدل الجسم، أصهب الشعر، أقنى الأنف.
ذكر تعذيب أم المقتدر وموتها وأول ما فعل أن صادر آل المقتدر وعذبهم، وأحضر أم المقتدر وهي مريضة فضربها بيده ضرباً مبرحاً، فلم تظهر من مالها سوى خمسين ألف دينار. وأحضر القضاة وأشهد عليها ببيع أملاكها بعد أن كشفت وجهها ورأوها، فلما عاينوا ما بها من الضر بكوا. وما زال يعذبها حتى ماتت معلقةً بحبل.
ذكر تعذيب القهرمانة وضرب أم موسى القهرمانة وعذبها، ووجد عندها أبا العباس بن المقتدر فقبض عليه، وبالغ في الإساءة، فنفرت القلوب عنه.
ذكر وزارة ابن مقلة وكان المقتدر قد نفى ابن مقلة إلى الأهواز، فأحضره القاهر مكرماً واستوزره.
ذكر إهانة مؤنس لشفيع المقتدري وفيها ادعى مؤنس أن شفيعاً المقتدري على ملكه، ونادى عليه إهانةً له بسبعين ألف دينار، فاشتري بذلك للقاهر وأعتقه.
ذكر الصلاة على المقتدر وذكر المسبحي أن العامة لم تزل تصلي على مصرع المقتدر. وبني في ذلك المكان مسجد.
آخر الوقائع الكائنة في الطبقة الثانية والثلاثين من تاريخ الإسلام ومن خط مؤلفه علقته ولله الحمد والمنة
بسم الله الرحمن الرحيم
اللهم صل على محمد وعلى آل محمد وسلم
الطبقة الثانية والثلاثون وفيات
المتوفون في سنة إحدى عشرة وثلاثمائة
حرف الألف - 1 - أحمد بن إبراهيم بن أبي صالح المروزي.
نزيل نيسابور.
توفي هو وابن خزيمة في جمعة.
سمع: إسحاق الكوسج، وأحمد الدارمي، والذهلي.
وعنه: يحيى العنبري، ومحمد بن صالح بن هانئ، وغيرهما.
2 - أحمد بن الحارث بن مسكين.
أبو بكر المصري.
عن: أبيه، وأبي الطاهر بن السرح.
ومولده سنة تسع وثلاثين.
وكان الطحاوي ينكر حديثه عن أبيه، أي لم يدركه.
3 - أحمد بن حفص بن يزيد.
أبو بكر، نزيل المعافر.
مصري، سمع: عيسى بن حماد، ومحمد بن سلمة المرادي.
وكان فاضلاً.
روى عنه: ابن يونس، وقال: توفي في ربيع الأول.
4 - أحمد بن حمدان بن علي بن سنان.
أبو جعفر النيسابوري الحيري الزاهد الحافظ، المجاب الدعوة. سمع: محمد بن يحيى الذهلي، وعبد الله بن هاشم، وعبد الرحمن بن بشر، وأحمد بن الأزهر.
وفي الرحلة: عبد الله بن أبي مسرة، وأحمد بن أبي غرزة الغفاري، وإسماعيل القاضي، وعثمان بن سعيد الدارمي، وخلقاً سواهم.
وصنف " الصحيح " على شرط مسلم.
روى عنه: ابناه أبو العباس محمد نزيل خوارزم شيخ البرقاني، وأبو عمرو محمد شيخ أبي سعد الكنجرودي، وأبو الوليد حسان بن محمد الفقيه، وأبو علي النيسابوري، وعبد الله بن سعد، وأبو عثمان سعيد بن إسماعيل الزاهد.
قال الحاكم: سمعت ابنه أبا عمرو يقول: لما بلغ أبي من كتاب مسلم إلى حديث محمد بن عباد، عن سفيان، عن عمرو، عن سعيد بن أبي بردة، لم يجده عند أحد. فقيل له: الحديث عند أبي يعلى الموصلي، عن محمد. فخرج إليه قاصداً من نيسابور إلى الموصل. وخرج على كبر السن إلى جرجان ليسمع من عمران بن موسى حديث سويد، عن حفص بن ميسرة في تحويل القبلة، فسمعته مع أبي. وسمعت أبي يقول: كلما قال البخاري: قال لي فلان. فهو عرض ومناولة. وكان يحيي الليل، وتوفي قبل ابن خزيمة بأيام.
وقال السلمي: صحب أبو جعفر أبا حفص، والشاه بن شجاع، وكان الجنيد يكاتبه.

وكان أبو عثمان يقول: من أحب أن ينظر إلى سبيل الخائفين فلينظر إلى أبي جعفر بن حمدان.
وكان ولداه زاهدين.
وكان ابن بنته الشيخ أبو بشر الحلواني أوحد وقته وشيخ الحرم، بقي إلى سنة ست وثمانين وثلاثمائة.
5 - أحمد بن أبي القاسم عبد الله بن محمد بن عبد العزيز البغوي.
أبو الطيب.
سمع: زياد بن أيوب، وعبيد الله بن سعد الزهري.
وعنه: أبو بكر بن المقريء، ومحمد بن إبراهيم العاقولي.
وكان ثقة.
6 - أحمد بن عبد الواحد بن رفيدة بن وهب البخاري.
أبو بكر.
عن: نصر بن الحسن، وأبي عصمة سعد بن معاذ، والوليد بن إسماعيل، وطبقتهم.
وعنه: إبراهيم بن محمد بن هارون بن حمدين، ومحمد بن بكر بن خلف، وداود بن موسى البخاريون.
مات في سلخ رمضان.
ومكات أبوه سنة سبع وستين ومائتين.
7 - أحمد بن محمد بن بشار.
أبو بكر البغدادي، ويعرف بابن أبي العجوز.
سمع، لويناً، وأبا همام السكوني.
وعنه: ابن المظفر، وغيره.
وكان ثقة.
8 - أحمد بن محمد بن الحسين.
أبو محمد الجريري الصوني الزاهد، مختلف في اسمه وفي وفاته.
وقد قيل اسمه: الحسن بن محمد، وقيل: عبد الله بن يحيى، وإنما يعرف بكنيته.
لقي السري السقطي، والكبار. وكان الجنيد يجله ويتأدب معه؛ وإذا تكلم في الحقائق قال: هذا من بابة أبي محمد الجريري.
فلما توفي الجنيد أجلسوه مكانه، وأخذوا عنه أخلاق القوم وأنفاسهم.
وقد حج في هذه السنة واستشهد في الرجوع يوم وقعة الهبير، وطأته الجمال فمات. وذلك في أوائل المحرم من سنة اثنتي عشرة.
وقال أحمد بن عطاء الروذباري: اجتزت به بعد سنةٍ وهو في البرية مستند وركبتاه إلى صدره، وهو يشير بإصبعه إلى الله وقد يبس، رحمة الله عليه.
9 - أحمد بن محمد بن الصلت.
أبو بكر الكاتب.
وبعضهم سماه محمد بن أحمد بن الصلت.
سمع: وهب بن بقية، وطبقته.
وعنه: الجعابي، وأبو الفضل الزهري.
وكان ثقة.
10 - أحمد بن محمد بن شبطون زياد بن عبد الرحمن.
أبو القاسم اللخمي المعروف بالحبيب.
سمع: محمد بن وضاح، وغيره.
وكان من أكمل الناس عقلاً وأدباً. واسع الحال، كثير المكسب والصدقات.
ولي القضاء بقرطبة مدةً.
11 - أحمد بن محمد بن نصر.
أبو جعفر الضبعي الأحوال.
عن: محمد بن أبي معشر المدني، ومحمد بن موسى الحرشي.
وعنه: أبو بكر الشافعي، وعبد الله بن موسى الهاشمي.
صدوق.
12 - أحمد بن محمد بن هارون.
أبو بكر الخلال الفقيه.
سمع: الحسن بن عرفة، ومحمد بن عوف الحمصي، وسعدان بن نصر، والمروزي، وخلقاً كثيراً.
وكان أحد من صرف عنايته إلى جمع علوم الإمام أحمد بن حنبل، وسافر إلى البلاد لأجلها، وسمعها عاليه ونازله.
وصنف كتاب " الجامع " ، وهو في عدة مجلدات، وكتاب " السنة " ، وكتاب " العلل لأحمد بن حنبل، وغير ذلك.
قال أبو بكر بن شهريار: كلنا تبع للخلال لأنه لم يسبقنا إلى جمعه علم أحمد أحد قبله.
روى عنه: أبو بكر عبد العزيز بن جعفر، ومحمد بن المظفر، وغيرهما.
وتوفي في ربيع الأول وقد نيف على الثمانين.
قال الخطيب: جمع علوم أحمد وطلبها، وسافر لأجلها، وكتبها وصنفها كتباً. ولم يكن فيمن ينتحل مذهب أحمد أحد أجمع منه لذلك.
قال لي أبو يعلى بن الفراء: دفن الخلال إلى جنب أبي بكر الحروذي.
13 - إبراهيم بن السري بن سهل.
أبو إسحاق الزجاج النحوي.
بغدادي مشهور. له كتاب " معاني الفرآن " ، وله كتاب " الإستقامة " ، وكتاب " خلق الإنسان " ، وكتاب " الأنواء " ، و " مختصر في النحو " ، وغير ذلك.
حكى عنه أبو محمد بن دستوريه قال: كنت أخرط الزجاج فاشتهيت النحو، فلزمت المبرد، وكان لا يعلم مجاناً، فقال لي: أي شيء صنعتك؟ قلت: زجاج، وكسبي كل يوم درهم ونصف، وأريد أن تبالغ في تعليمي، وأعطيك كل يوم درهماً، وأشرط أني أعطيكه إلى أن يفرق بيننا الموت.
قال: فنصحني. فجاءه كتاب من بني مارمة من الصراة يلتمسون نحوياً لأولادهم، فخرجت فعلمتهم. وكنت أنفذ إليه في الشهر ثلاثين درهماً.
ثم طلب منه عبيد الله بن سليمان مؤدباً لابنه القاسم.
قال: فأدبته، وكان ذلك سبب غناي. وصح لي من جهته أموال كثيرة.
وعن الزجاج قال: قلت للقاسم وأنا أعلمه النحو: إن وليت الوزارة ماذا تصنع بي؟ قال: ما تحب.

فقلت له: تعطيني عشرين ألف دينار. فما مضت إلا سنون حتى وزر وأنا نديمه، فجعلني أقدم له القصص، فربما قال لي: كم ضمن لك صاحبها؟ فأقول: كذا وكذا.
فيقول: غبنت.
قال: فحصل لي في مدة شهور عشرون ألف دينار، ثم حصل لي ضعفها. ووقع لي مرة من ماله بورقة إلى خازنه بثلاثة آلاف دينار.
ثم أن الزجاج نادم المعتضد، وكان يسأله عن الأدب.
توفي في جمادى الآخرة، وقد شاخ.
14 - إبراهيم بن عبد الواحد بن عبد الله.
أبو إسحاق العنسي الدمشقي.
سمع: جده الهيثم بن مروان، وشعيب بن شعيب، وأبا أمية الطرسوسي.
وعنه: ابنه أبو محرز، وعبد الله بن عدي، وأبو بكر الربعي، وأبو هاشم المؤدب، وأبو بكر بن المقريء.
توفي في جمادى الأولى.
15 - إبراهيم بن مطروح.
أبو إسحاق المصري. مولى خولان.
سمع: عيسى بن حماد، وسلمة بن شبيب.
قال أبو يونس: كتبت عنه، وكان صالح الحديث، كتب لقاضي مصر.
16 - إسحاق بن إبراهيم المروزي.
أبو يعقوب التاجر.
حدث بنيسابور عن: علي بن حجر، وأحمد بن عبد الله الفريابي.
وعنه: أبو العباس السياري، وابن عمرو بن حمدان، وجماعة.
17 - إسحاق بن محمد بن علي بن سعيد المديني.
أبو يعقوب.
سمع: عمرو بن علي الصيرفي، وحميد بن مسعدة، وعمر بن شبة.
وعنه: أبو أحمد العسال، وأبو الشيخ، وغيرهما.
18 - إسماعيل بن علي بن نوبخت.
أبو سهل النوبختي، الكاتب المعتزلي.
أحد رؤوس الشيعة المتكلمين ببغداد. له مصنفات في الكلام، وردود على ابن الراوندي.
وكان كاتباً بليغاً، شاعراً إخبارياً.
روى عنه: الصولي، وأبو علي الكوكبي، وابنه علي بن إسماعيل.
توفي في شوال عن أربع وسبعين سنة.
حرف الباء - 19 - بدر الحمامي.
الأمير أبو النجم، مولى المعتضد بالله.
ولي إمرة دمشق سنة تسعين ومائتين.
وحدث عنه: هلال بن العلاء، وعبيد الله بن ماسرجس.
وولي إمرة إصبهان من سنة خمسٍ وتسعين إلى سنة ثلاثمائة.
وكان عادلاً حسن السيرة.
قال أبو نعيم الحافظ، كان عبداً صالحاً مستجاب الدعوة توفي بشيراز.
روى عنه: ابنه محمد بن بدر.
حرف الجيم - 20 - جعفر بن محمد بن بشار.
أبو العباس بن أبي العجوز.
سمع: محمود بن خراش، وعبد الله بن هاشم الطوسي.
وعنه: أبو الفضل الزهري، وابن شاهين.
حرف الحاء - 21 - حامد بن العباس الوزير.
كان قديماً على نظر فارس، ثم ولي بعدها نظر واسط والبصرة. وآل أمره إلى وزارة أمير المؤمنين المقتدر. وكان كثير الأموال والحشم، بحيث أن له أربعمائة مملوك يحملون السلاح، وفيهم جماعة أمراء.
واستوزره المقتدر في سنة ست وثلاثمائة وعزل ابن الفرات. فقدم حامد بن العباس من واسط في أبهةٍ عظيمة، فجلس في الدست أياماً، فظهر منه سوء تدبير، وقلة خبرة بأعباء الوزارة، وشراسة خلق، فضم المقتدر معه. علي ابن عيسى الوزير، فمشت الأحوال. ولكن كان الحل والعقد إلى ابن عيسى.
وله أثر صالح في إهلاك الحلاج يدل على حسن إيمانه وعلمه في الجملة.
ولد سنة ثلاثٍ وعشرين ومائتين.
وسمع من: عثمان بن أبي شيبة؛ وما حدث.
وفي سنة ثمانٍ وثلاثمائة ضمن حامد سواد الطرق، وجدد مظالم، وغلت الأسعار، فقصدت العامة دار حامد وضجوا وتكلموا، وهموا به، فخرج إليهم غلمانه فاقتتلوا، ودام القتال، واشتد الأمر، وعظم الخطب، وقتل جماعة.
ثم استضرت العامة وأحرقوا جسر بغداد، وركب حامد في طيار فرجموه.
وكان مع ظلمه وعسفه وجبروته جواداً ممدحاً معطاءٍ.
قال أبو علي التنوخي: حدثني القاضي أبو الحسن محمد بن عبد الواحد الهاشمي قال: كان حامد بن العباس من أوسع من رأيناه نفساً، وأحسنهم مروءة، وأكثرهم نعمة، وأشدهم سخاءً وتفقداً لمروءته. كان ينصب في داره كل يوم عدة موائد، ويطعم كل من حضر حتى العامة والغلمان. فيكون في بعض الأيام أربعين مائدة.
ورأى يوماً في دهليزه قشر باقلاء. فأحضر وكيله وقال: ويلك، يؤكل في داري باقلى؟ فقال: هذا فعل البوابين.
فقال: أو ليست لهم جراية لحم؟ قال: بلى. فسألهم فقالوا: لا نتهنا بأكل اللحم دون عيالنا، فنحن ننفذه إليهم، ونجوع بالغداة، فنأكل الباقلى.
فأمر أن يجرى عليهم لحم لعيالاتهم أيضاً.
فلما كان بعد أيام رأي قشر باقلاء في الدهليز، فاستشاط، وكان سفيه اللسان، فشتم وكيله وقال: ألم أضعف الجرايات؟

فقال: إنهم لم يغيروا عادتهم، بل صاروا يجمعون الثانية عند اللحام.
فقال: ليكن ذلك بحاله، ولتجدد مائدة تنصب لهم غدوة قبل موائدنا. ولئن رأيت بعدها في دهليزي قشراً لأضربنك وإياهم بالمقارع.
قال التنوخي: وحدثني أبو الحسين عبد الله الجوهري وأبو الحسن بن المأمون الهاشمي أنه وجد لحامد في نكبته في بيت مستراح له أربعمائة ألف دينار عيناً دل عليها لما اشتدت به المطالبة. فقيل: إنه كان يدخل ومعه الكيس، فيه ألف دينار ليقضي حاجة، فيرميه في المرحاض، فتجمع هذا فيه.
وقال غيره: عزل حامد وابن عيسى عن الأمر، وقلد أبو الحسن بن الفرات، وهذه ولايته الثالثة، فصادر حامداً وعذبه.
قال المسعودي: كان في حامد طيش وحدة. كلمه إنسان بشيء، فقلب ثيابه على كتفه وصاح: ويلكم، علي به.
وقال: دخلت عليه أم موسى القهرمانة، وكانت كبير المحل، فخاطبته في طلب مال، فقال لها: اضرطي والتقطي، واحسبي لا تغلطي. فخجلها. وبلغ المقتدر فضحك وكان شاباً لعاباً، فأمر بقيناته فغنين بذلك.
وجرت لحامد فصول، وتجلد على الضرب، ثم أحدر إلى واسط فسم في الطريق في بيض نيمرشت، فتلف بالإسهال في رمضان سنة إحدى عشرة وثلاثمائة.
وذكر الصولي أن أصل حامد من خراسان، ولم يزل يتقلد الأعمال الجليلة من طساسيج السواد، يتصرف مع العمال حتى ضمن الخراج والضياع بالبصرة وكور دجلة مع الأشراف بكسكر وغيرها سنين، في دولة ابن الفرات. فكان يعمر ويربح ويحسن إلى الأكارين ويرفع المؤن حتى صار لهم كالأب. وكثرت صدقاته.
وقيل: إنه وزر وقد علت سنه، ثم تحدث الأمراء بما في حامد من الحدة وقلة الخبرة بأمور الوزارة، فعاتب المقتدر أبا القاسم بن الحواري، وكان أشار به.
ونقل ابن النجار أن حامداً أضيف إليه في الأمور علي بن عيسى.
قال الصولي: فجلس علي بن عيسى في دار سليمان بن وهب وفعل كما يفعل الوزراء. واشتغل حامد بمصادرة ابن الفرات. وقد وقعت بينه وبين ابن عيسى مشاجرات ومناظرات في الأموال، فقيل:
أعجب من كل ما تراه ... إن وزيرين في بلاد
هذا سواد بلا وزير ... وذا وزير بلا سواد
واستخرج حامد من المحسن ولد أبي الحسن بن الفرات ألف ألف دينار، وعذبه. فلما فرغ من المصادرة بقي بلا عمل سوى اسم الوزارة والركوب يومي الموكب. وسقطت حرمته عند المقتدر، وبان له أن لا فائدة منه، فأفرد ابن عيسى بالأمور. واستأذن حامد المقتدر في أن يضمن إصبهان والسواد وبعض المغرب، فأذن له حتى قيل في ذلك:
أنظر إلى الدهر ففي عجائبه ... معتبر يسليك عن نوائبه
وتؤيس العاقل عن رغائبه ... حتى تراه حذراً من جانبه
صار الوزير عاملاً لكاتبه ... يأمل أن يرفق في مطالبه
ليستدر النفع من مكاسبه
قال أبو علي التنوخي: حدثني أبو عبد الله الصيرفي: حدثني أبو علي القنوي التاجر قال: ركب حامد بن العباس قبل الوزارة بواسط إلى بستان له، فرأى شيخاً يولول وحوله نساء وصبيان يبكون، فسأل عن خبرهم، فقيل: احترق منزله وقماشه وافتقر، فرق له ووجم له، وطلب وكيله وقال: أريد منك ان تضمن لي أن لا أرجع العشية من النزهة إلا وداره كما كانت مجصصة، وبها القماش والمتاع والنحاس أفضل مما كان، وكسوة عياله مثل ما كان لهم.
فأسرع في طلب الصناع، وبادروا في العمل، وصب الدراهم، وأضعف الأجر، وفرغوا من الجميع بعد العصر.فلما رد حامد وقت العتمة شاهدها مفروغةً بالآتها وأمتعتها الجدد، وازدحم الخلق يتفرجون، وضجوا لحامد بالدعاء.
ونال التاجر من المال فوق ما ذهب له، ثم زاده بعد ذلك كله خمسة آلاف درهم ليقوى بها في تجارته.
وقيل: إن رجلاً دخل واسطاً في شغل، واشترى خبزاً بدينار ليتصدق به، وجلس يراعي فقيراً يعطيه منه، فقال له الخباز: إنك لا تجد أحداً يأخذه منك، لأن جميع ضعفاء البلد في جراية حامد، لكل واحدٍ رطل خبز ودانق فضة.
وقيل: أنه يقدم، وهو وزير، على موائده بين يدي كل رجل جدي، لا يشاركه أحد.
قال الصولي: كان حامد قليل الرغبة في استماع الشعر، إلا أنه كان سخياً، جميل الأخلاق، كثير المزح. وكان إذا خولف في أمر يصيح ويحرد. فمن دارى مزاجه انتفع به.
قال إبراهيم نفطويه: سمعته يقول: قيل لبعض المجانين: في كم يتجنن الإنسان؟

قال: ذاك إلى صبيان المحلة.
وكان حامد ثالث يوم من وزارة المقتدر قد ناظر ابن الفرات، وجبهه وأفحش له، وجذب بلحيته، وعذب أصحابه. فلما انعكس الدست ووزر ابن الفرات تنمر لحامد، فليم حامد فقال: إن كان ما عملته معكم من الأحوال السيئة بكم أثر لي خيراً فزيدوا منه، وإن كان قبيحاً، وهو الذي أصارني إلى التمكن مني، فالسعيد من وعظ بغيره.
وبعد أن استصفاه دس من سقاه سماً في بيض، فأتلفه إسهال مفرط.
نفطويه: نا حامد بن العباس الوزير: حدثني سند بن علي، قال: كنت بين يدي المأمون، فعطس فلم نشمته.
فقال: لم لم تشتماني؟ قلنا: أجللناك يا أمير المؤمنين.
قال: لست من الملوك التي تتحال عن الدعاء.
قلنا: يرحمك الله. قال: يغفر الله لكما.
قال الصولي: سلم حامد إلى المحسن ابن الوزير ابن الفرات، فعذبه بألوان العذاب. وكان إذا شرب أخرجه وألبسه جلد قرد، فيرقص ويصفع، وفعل به ما يستحى من ذكره. ثم أحضر إلى واسط فأهلك. وصلى الناس على قبره أياماً.
قال أحمد بن كامل بن شجرة: توفي بواسط، ثم بعد أيام ابن الفرات نقل فدفن ببغداد. وسمعته يقول: ولدت سنة ثلاث وعشرين ومائتين. وأبي من الشهاردة.
22 - حماد بن شاكر بن سوية.
أبو محمد النسفي.
روى " الصحيح " عن البخاري.
وروى عن: عيسى بن أحمد العسقلاني، ومحمد بن عيسى الترمذي.
وعنه: جماعة.
قال جعفر المستغفري: هو ثقة مأمون. رحل إلى الشام. حدثني عنه بكر بن محمد بن جامع ب " صحيح البخاري " ، وأبو أحمد قاضي بخارى.
ورخ وفاته ابن ماكولا. وقيد جده: سوية.
حرف السين 23 - سليمان بن حامد.
أبو أيوب القرطبي الزاهد.
كان يقال إنه من الأبدال. وكان مجاب الدعوة، كبير القدر.
روى عن: إبراهيم بن باز، ومحمد بن وضاح، وجماعة.
وكان أعبد أهل زمانه، رحمة الله عليه.
24 - سهل بن يحيى.
أبو السري الحداد.
عن: الحسن بن علي الحلواني.
وعنه: أبو بكر الأبهري، وعلي الحربي، وعمر بن شاهين. وبقي إلى بعد هذا العام بيسير.
حرف الشين - 25 - شعيب بن إبراهيم.
أبو صالح العجلي النيسابوري.
سمع: محمد بن رافع، وعلي بن حرب، وعبيد الله بن سعد الزهري، وطبقتهم.
وعنه: أبو زكريا يحيى العنبري، وجماعة.
حرف العين - 26 - العباس بن أحمد بن أبي شحمة القطيعي.
عن: أبي همام السكوني، ومحمود بن غيلان.
وعنه: مخلد بن جعفر، والجعابي، ومحمد بن الشخير.
وثقه الخطيب.
27 - عبد الله بن إسحاق بن إبراهيم.
أبو محمد المدائني الأنماطي. نزيل بغداد.
سمع: الصلت بن مسعود، وعثمان بن أبي سيبة، وأبا كامل الجحدري، ومحمد بن بكار.
وعنه: الجعابي، وابن المظفر، وأبو بكر الوراق، ومحمد بن الشخير، وابن حيويه.
وثقه الدارقطني.
28 - عبد الله بن عروة.
الحافظ أبو محمد الهروي.
مصنف كتاب " الأقضية " .
سمع: أبا سعيد الأشج، والحسن بن عرفة، ومحمد بن الوليد البسري، وخلقاً سواهم.
وعنه: محمد بن أحمد بن الأزهر، ومحمد بن عبد الله السياري، وأبو منصور محمد بن عبد الله البزاز.
29 - عبد الله بن عمر بن سليمان.
أبو العباس الكوكبي النيسابوري.
واسع الرحلة، سمع: علي بن خشرم، وأحمد ابن أخي ابن وهب، ويونس بن عبد الأعلى، وعلي بن حرب، وجماعة.
وعنه: أبو علي الحافظ، وإسحاق بن سعد النسوي، وجماعة.
وثقه أبو عبد الله الحاكم.
30 - عبد الله بن محمود السعدي.
أبو عبد الرحمن المروزي الحافظ.
سمع: حبان بن موسى، ومحمود بن غيلان، وعلي بن حجر السعدي.
ورحل إلى العراق فأكثر عن: عمر بن شبة، وهذه الطبقة.
وعنه: أبو منصور الأزهري، وأحمد بن سعيد المعداني الفقيه، وطائفة.
قال الحاكم: ثقة مأمون، وقد سمع منه غمام الأئمة ابن خزيمة، وهو من أقرانه.
31 - عبد الله بن محمد بن عمرو النصراباذي النيسابوري.
أبو محمد. من محلة نصراباذ.
سمع: محمد بن رافع، ومحمد بن أسلم الطوسي.
وعنه: أحمد بن هارون، ومحمد بن سعيد المؤدب.
32 - عبدان بن أحمد بن أبي صالح النهداني.
بأرجان.
ورخ موته ابن منده.
33 - علي بن أحمد بن علي بن عمران الجرجاني.
حدث بحلب، عن: بندار، وأبي حفص الفلاس، وابن مثنى.
وعنه: أبو بكر بن المقريء، وأبو أحمد بن عدي، وغيرهما.
سكن حلب.
34 - عمر بن محمد بن بجير بن حازم بن راشد الهمداني.

أبو حفص السمرقندي الحافظ، مصنف " الصحيح " و " التفسير " . له الرحلة الواسعة والمعرفة التامة، وهو من أبناء المحدثين. فإن أباه رحال كبير روى عن أبي الوليد، وعارم، وطبقتهما.
وعمر هذا رحل إلى خراسان، والبصرة، والكوفة، والشام، ومصر، والحجاز، وجمع ما لم يجمعه غيره، حتى أنه قال: رحلت إلى بندار ثلاث مرات، سمعت منه ستين ألف حديث أو أكثر.
قلت: سمع: محمد بن معاوية خال الدارمي، وعيسى بن زغبة، وبشر بن معاذ العقدي، وعمرو بن علي، وبنداراً، وعبد بن حميد، وأحمد بن عبدة، وطبقتهم.
وعنه: محمد بن صابر، ومحمد بن بكر الدهقان، ومحمد بن أحمد بن عمران الشاشي، ومحمد بن علي المؤدب، ومعمر بن جبريل الكرميني، وأعين بن جعفر السمرقندي، وعيسى بن موسى الكسائي، وآخرون.
ومولده سنة ثلاثٍ وعشرين ومائتين. ورحل سنة بضعٍ وأربعين، وحضر جنازة أحمد بن صالح المصري؛ وهو صدوق.
وقد روى عن العباس بن الوليد الخلال، ثنا مروان بن محمد ، ثنا معاوية بن سلام، عن يحيى بن أبي كثير، عن أبي نضرة، عن أبي سعيد مرفوعاً: " إن الله زادكم صلاةً إلى صلاتكم هي خير من حمر النعم، ألا وهي الركعتان قبل صلاة الفجر " تفرد به مروان، وهو ثقة.
35 - عمرو بن محمد بن الخليل بن نعيم العتكي الناقد.
عن: نصر بن الحسين، وسعيد بن أيوب، وأحمد بن زهير، وأبي عبد الله بن أبي حفص.
وعنه: أحمد بن القاسم بن عمير، وأبو عصمة أحمد بن محمد الجواليقي، وعبد الرحمن بن محمد بن إبراهيم.
مات في عاشر جمادى الآخرة.
أظنه بخارياً. ذكره الأمير.
حرف الكاف - 36 - كامل بن مكي بن محمد بن وردان.
أبو العلاء التميمي البخاري.
كان يورق على باب صالح جزرة.
وسمع: الربيع المرادي، ومحمد بن عوف الحمصي.
وعنه: عبد الله بن عزير السمرقندي.
توفي في شعبان، وقد أسن.
حرف الميم - 37 - محمد بن أحمد بن الصلت.
أبو بكر البغدادي الكاتب.
روى عن: وهب بن بقية، ومحمد بن خالد الطحان، وسوار بن عبد الله العنبري، وطبقتهم.
وعنه: الجعابي، ومحمد بن المظفر، وأبو الفضل الزهري، وأبو الحسن الحربي.
وقد سماه بعضهم أحمد بن محمد.
توفي في المحرم.
وقد وثقه عمر البصري.
38 - محمد بن إسماعيل بن علي بن النعمان بن راشد.
أبو بكر البصلاني شيخ بغداد.
ثقة جليل.
روى عن: بندار، وعلي بن الحسين الدرهمي.
وعنه: عبد العزيز الخرقي، وأبو القاسم بن النحاس، وعلي بن لؤلؤ.
مات في شعبان.
39 - محمد بن إسحاق بن خزيمة بن المغيرة بن صالح بن بكر السلمي النيسابوري.
إمام الأئمة أبو بكر الحافظ.
سمع: إسحاق بن راهويه، ومحمد بن حميد الرازي، وما حدث عنهما لصغره، فإنه ولد في صفر سنة ثلاث وعشرين ومائتين؛ ومحمود بن غيلان، ومحمد بن أبان المستملي، وإسحاق بن موسى الخطمي، وعتبة بن عبد الله اليحمدي، وعلي بن حجر، وأبا قدامة السرخسي، وأحمد بن منيع، وبشر بن معاذ، وأبا كريب، وعبد الجبار بن العلاء، ويونس بن عبد الأعلى، وخلقاً كثيراً.
وعنه: البخاري، ومسلم في غير " الصحيح " ، ومحمد بن عبد الله بن عبد الحكم شيخه، وأبو عمرو بن المبارك، وإبراهيم بن أبي طالب وهم أكبر منه؛ وأبو علي النيسابوري، وإسحاق بن سعد النسوي، وأبو عمرو بن حمدان، وأبو حامد أحمد بن محمد بن بالويه، وأبو بكر أحمد بن مهران المقريء، ومحمد بن أحمد بن علي بن نصير المعدل، وحفيده بن الفضل بن محمد بن إسحاق، وخلق كثير.
قال أبو عثمان سعيد بن إسماعيل الحيري، قال: ثنا أبو بكر بن خزيمة قال: كنت إذا أردت أن أصنف الشيء دخلت الصلاة مستخيراً حتى يفتح لي فيها، ثم أبتديء التصنيف.
وقال الزاهد أبو عثمان الحيري: إن الله ليدفع البلاء عن أهل هذه المدينة بمكان أبي بكر محمد بن إسحاق.
وقال أبو بكر محمد بن جعفر: سمعت ابن خزيمة يقول، وسئل: من أين أوتيت العلم؟ فقال: قال رسول الله صلى الله عليه وسلم: " ماء زمزم لما شرب له " . وإني لما شربت ماء زمزم سألت الله علماً نافعاً.
وقال أبو بكر بن بالويه: سمعته يقول، وقيل له: لو حلقت شعرك في الحمام، فقال: لم يثبت عندي أن رسول الله صلى الله عليه وسلم دخل حماماً قط، ولا حلق شعره، إنما يأخذ شعري جاريةٌ لي بالمقراض.

وقال محمد بن الفضل كان جدي أبو بكر لا يدخر شيئاً جهده، بل ينفقه على أهل العلم. وكان لا يعرف سنجة الوزن، لا يميز بين العشرة والعشرين.
وقال أبو بكر محمد بن سهل الطوسي: سمعت الربيع بن سليمان وقال لنا: هل تعرفون ابن خزيمة؟ قلنا: نعم. قال: استفدنا منه أكثر مما استفاد منا.
وقال محمد بن إسماعيل السكري: سمعت ابن خزيمة يقول: حضرت مجلس المزني يوماً فسئل عن شبه العمد، فقال السائل: إن الله وصف في كتابه القتل صنفين عمداً وخطأ. فلم قلتم إنه على ثلاثة أصناف؟ يحتج بعلي بن زيد بن جدعان.
فسكت المزني. فقلت لمناظره: قد روى هذا الحديث أيضاً أيوب وخالد الحذاء.
فقال لي: فمن عقبة بن أوس؟ قلت: بصري روى عنه ابن سيرين مع جلالته.
فقال للمزني: أنت تناظر أو هذا؟ فقال: إذا جاء الحديث فهو يناظر، لأنه أعلم بالحديث مني، ثم أتكلم أنا.
وقال محمد بن الفضل: سمعت جدي يقول: استأذنت أبي في الخروج إلى قتية، فقال: اقرأ القرآن أولاً حتى آذن لك. فاستظهرت القرآن. فقال لي: اسكت حتى تصلي بالختمة. فمكثت. فلما عيدنا أذن لي، فخرجت إلى مرو، وسمعت بمر الروذ من محمد بن هشام، فنعي إلينا قتيبة.
وقال أبو علي الحسين بن محمد الحفاظ: لم أر مثل محمد بن إسحاق.
وقال ابن سريج، وذكر له ابن خزيمة، فقال: يستخرج النكت من حديث رسول الله صلى الله عليه وسلم بالنقاش.
وقال أبو زكريا العنبري: سمعت ابن خزيمة يقول: ليس لأحد مع رسول الله صلى الله عليه وسلم قول إذا صح الخبر عنه.
وقال محمد بن صالح بن هانيء: سمعت ابن خزيمة يقول من لم يقر بأن الله على عرشه قد استوى فوق سبع سمواته فهو كافر حلال الدم، وكان ماله فيئاً.
وقال أبو الوليد الفقيه: سمعت ابن خزيمة يقول: القرآن كلام الله، ومن قال مخلوق فهو كافر يستتاب، فإن تاب وإلا قتل، ولا يدفن في مقابر المسلمين.
وقال الحاكم، في علوم الحديث: فضائل ابن خزيمة مجموعة عندي في أوراق كثيرة ومصنفاته تزيد على مائة وأربعين كتاباً سوى المسائل. والمصنفة أكثر من مائة جزء. وله فقه حديث بريرة في ثلاثة أجزاء.
وقال أحمد بن عبد الله المعدل: سمعت عبد الله بن خالد الإصبهاني يقول: سئل عبد الرحمن بن أبي حاتم، عن ابن خزيمة فقال: ويحكم، هو يسأل عنا ولا نسأل عنه. هو إمام يقتدى به.
وقال أبو بكر محمد بن علي الفقيه الشاشي: حضرت ابن خزيمة، فقال له أبو بكر النقاش المقريء: بلغني أنه لما وقع بين المزني وابن عبد الحكم، قيل للمزني إنه يرد على الشافعي، فقال. لا يمكنه إلا بمحمد بن إسحاق النيسابوري.
فقال أبو بكر: كذا كان.
وقال الحاكم: سمعت أبا سعد عبد الرحمن بن المقريء: سمعت ابن خزيمة يقول: القرآن كلام الله ووحيه وتنزيله غير مخلوق. ومن قال إن شيئاً من تنزيله ووحيه مخلوق، أو يقول: إن أفعاله تعالى مخلوقة، إن القرآن محدث فهو جهمي.
ومن نظر في كتبي بان له أن الكلابية كذبة فيما يحكون عني، فقد عرف الخلق أنه لم يصنف أحد في التوحيد والقدر وأصول العلم مثل تصنيفي.
وقال أبو أحمد حسينك: سمعت إمام الأئمة ابن خزيمة يحكي عن علي بن خشرم، عن إسحاق بن راهوية أنه قال: أحفظ سبعين ألف حديث. فقلت لابن خزيمة: فكم يحفظ الشيخ؟ فضربني على رأسي، وقال: ما أكثر فضولك.
ثم قال: يا بني، ما كتبت سواداً في بياض إلا وأنا أعرفه.
قال: وحكى أبو بشر القطان قال: رأى جار لابن خزيمة من أهل العلم كأن لوحاً عليه صورة نبينا صلى الله عليه وسلم وابن خزيمة يعتقله، فقال المعبر: هذا رجل يحيي سنة رسول الله صلى الله عليه وسلم.
وقد نقل الحاكم أن ابن خزيمة عمل دعوةً عظيمة ببستان، فمر في الأسواق يعزم على التجار، فبادروا معه وخرجوا، ونقل كل ما في البلد من المأكل والشواء والحلواء. وكان يوماً مشهوداً بكثرة الخلق، لم يتهيأ مثله إلا لسلطان كبير.
قال: الإمام أبو علي الحافظ: كان ابن خزيمة يحفظ الفقهيات من حديثه، كما يحفظ القاريء السورة.
وقال الدارقطني: كان ابن خزيمة إماماً ثبتاً معدوم النظير.
توفي ابن خزيمة في ثاني ذي القعدة.
وقد استوعب أخباره الحاكم أبو عبد الله في " تاريخ نيسابور " ، وفيها أشياء كيسة وأخبار مفيدة.

ذكر ابن حبان أنه لم ير مثل ابن خزيمة في حفظ الإسناد والمتن، فأخبرنا ابن الخلال، أنبا ابن اللتي، أنا أبو الوقت، أنا أبو إسماعيل الأنصاري، أنا عبد الرحمن بن محمد بن محمد بن صالح، نا أبي، نا محمد بن حبان التميمي قال: ما رأيت على وجه الأرض من يحسن صناعة السنن ويحفظ ألفاظها الصحاح وزياداتها، حتى كأن السنن كلها بين عينيه إلا محمد بن إسحاق فقط.
40 - محمد بن زكريا الرازي.
الطبيب العلامة في علم الأوائل، وصاحب المصنفات المشهورة المنتشرة، أبو بكر.
توفي ببغداد، وكان على مارستان بغداد في زمن المكتفي.
وكان في صباه مغنياً بالعود، ثم أقبل على قراءة كتب الفلسفة والطب، فبلغ فيه الغاية.
صنف " الحاوي " في نحو ثلاثين مجلداً في الطب، و " كتاب الجامع " وهو كبير، و " كتاب الأعصاب " ، و " المنصوري " ، وغير ذلك.
وطال عمره.
وقيل إنه إنما اشتغل بعد أن صار ابن أربعين سنة، وأضر في آخر عمره.
وكان اشتغاله على أبي الحسن علي بن زبن الطبري صاحب التصانيف الطبية.
41 - محمد بن شادل بن علي.
أبو العباس النيسابوري.
مولى بني هاشم.
كف بصره بعد الثمانين.
سمع: إسحاق بن راهوية، وعمر بن زرارة، وأبا مصعب، وهناد بن السري، ولويناً.
وعنه: أحمد بن الخضر، وعبد الله بن سعد، ويوسف الميانجي، وأحمد ابن سهل الأنصاري، والشيوخ بعدهم.
وقال طاهر بن أحمد الوراق إنه نيف على المائة سنة وتوفي في ربيع الأول سنة إحدى عشرة. وإنه كان يختم القرآن في كل يوم.
وقال غيره: توفي في صفر سنة تسعٍ، فالله أعلم.
وقع لنا من طريقه جزء إسحاق بن راهويه، رواه عنه أبو أحمد الحاكم، وقال: كان صحيح الأصول، سمع ابن راهويه، ومحمد بن عثمان العثماني. سألنا أبا العباس الماسرجسي عنه، فثبت سماعه من غسحاق.
42 - محمد بن مكي بن محمد بن سليمان الخولاني.
مولاهم المصري.
عن: يونس بن عبد الأعلى.
43 - محمد بن يزداد بن أدين.
يكنى أبا جعفر.
روى عنه: أبو بكر بن عبدان الحافظ، ومحمد بن أحمد بن السري.، وهبة الله بن الحسن القاضي، وآخرون.
وهو فارسي من أهل جور.
سمع: عبده الصفار، وبشر بن آدم، وجماعة.
وحدث.
44 - مظفر بن عاصم بن أبي الأغر.
أبو القاسم البجلي.
كذاب، حدث في هذا العام ببغداد، وزعم أنه ابن مائة وتسعةٍ وثمانين سنة وأشهر، وأنه سمع من: حميد الطويل، ومن مكلبة بخوارزم. وزعم أن لمكلبة صحبة.
روى عنه من لا يستحي كعمر بن محمد بن إبراهيم، ومحمد بن محمد بن معاذ، وغيرهما.
كذبه ابن الجوزي، وغيره.
وفيات سنة اثنتي عشرة وثلاثمائة:
حرف الألف - 45 - أحمد بن الحسن بن هارون.
أبو بكر الخراز الكوفي، ثم البغدادي الصباحي.
عن: عمرو بن الفلاس، ومحمد بن منصور الطوسي.
وعنه: علي بن عمر السكري، والطبراني، والحسن بن رشيق، وأبو عمر بن فضالة، وآخرون.
وثفه الخطيب.
46 - أحمد بن الحسين بن أحمد.
أبو عبد الله الكرخي المعدل.
سمع من حسين الكرابيسي تصانيفه؛ ومن: إسحاق بن موسى، وغير واحد.
وعنه: علي بن لؤلؤ، وابن المظفر، لكن سمى أباه حسيناً.
مات في جمادى. أرخه ابن قانع.
47 - أحمد بن زكريا.
أبو حامد النيسابوري.
نزل بغداد، وحدث عن الذهلي، وابن وارة، وأحمد بن يوسف السلمي.
وعنه: ابن لؤلؤ، ومحمد بن المظفر.
وهو موثق نبيل.
48 - أحمد بن عمرو الألبيري.
الحافظ بالأندلس.
فيها، وقد مر.
49 - أحمد بن محمد بن الأزهر بن حريث.
أبو العباس السجزي.
سمع: علي بن حجر، وسعيد بن يعقوب الطالقاني، وإسحاق الكوسج، ومحمد بن رافع، وأبا حفص الفلاس، وطبقتهم.
واتهمه بالكذب أبو قريش الحافظ فإنه قال: حججت معه سنة ست وأربعين ومائتين، فلما بلغنا أن محمد بن مصفى قد حج صرنا إلى رحلة في منزلة الدمشقيين بمنى، فلم نصل، ثم قصدناه بمكة فقال: تعالوا غداً. فبكرت أنا وأبو العباس بن الأزهر إليه، فإذا به قد رحل من الليل. وقد بلغني الآن أن ابن الأزهر يحدث عن ابن مصفى.
قلت: روى عنه أبو بكر بن علي الحافظ، وعبد العزيز بن محمد بن مسلم، وجماعة.
50 - أحمد بن محمد بن زياد بن عبد الرحمن.
أبو القاسم بن شبطون اللخمي القرطبي المالكي.
من كبار العلماء ذوي الأموال.
ولي القضاة مدة.
أخذ عن ابن وضاح.
51 - أحمد بن محمد بن عثمان بن شبيب.

أبو بكر الرازي .
نزيل مصر. قرأ القرآن على: الفضل بن شاذان، وأحمد بن أبي شريح.
وسمع: أبا زرعة الرازي.
سمع منه: الحسن بن رشيق، وأحمد بن عمر الداجوني، وأحمد بن محمد المهندس.
توفي في ربيع الأول.
52 - أحمد بن محمد بن الهيثم الدوري.
أبو بكر الدلال.
بغدادي، سمع: أحمد بن منيع، وعبد الرحمن بن يونس السراج.
وعنه: أبو بكر الأبهري، وابن المظفر، وغيرهما.
وهو إن شاء الله أحمد بن محمد بن الهيثم الدوري الدقاق حدث في سنة ثمانٍ هذه عن أحمد بن منيع، وأحمد بن عبدة، وسلم بن جنادة.
وعنه: أبو الفضل الزهري، وابن المظفر، وابن شاهين.
صالح الحديث.
53 - إبراهيم بن حمش النيسابوري.
أبو إسحاق الزاهد الواعظ.
سمع: محمد بن مقاتل الرازي، والحسن بن عيسى بن ماسرجس، ومحمد بن رافع.
وعنه: ابنه أبو عبد الله، وجماعة.
توفي في رمضان.
54 - إبراهيم بن محمد بن إبراهيم بن جعفر الكندي الصيرفي.
روى عن: الفلاس، ومحمد بن المثنى، وعبده الصفار.
وعنه: أبو عمر بن حيويه، ومحمد بن عبد الملك بن الشخير.
وثقه الدارقطني.
يعرف بابن الخنازيري.
55 - إسحاق بن بنان بن معن الأنماطي.
بغدادي، سمع: أبا همام، وإسحاق بن أبي إسرائيل. وعنه: علي بن لؤلؤ، وابن البواب المقريء.
ووثقه الدارقطني.
56 - إسحاق بن أحمد بن عبد الرحمن بن عبد الله. أبو يعقوب النسفي القاضي.
عن: علي بن خشرم، ومحمود بن آدم، وغيرهما.
وعنه: عبد المؤمن بن خلف الحافظ.
57 - إسحاق بن محمد بن إبراهيم بن حكيم الإصبهاني.
أخو أبي عمرو أحمد بن محمد بن ممك.
سمع: محمد بن عاصم الثقفي، وأبا أمية الطرسوسي.
وكان يحفظ ويصنف.
روى عنه: أبو أحمد العسال.
حرف الحاء - 58 - حزم بن وهب بن عبد الكريم.
أبو وهب الأندلسي.
توفي في رمضان.
59 - الحسن بن علي بن نصر.
أبو علي الطوسي.
سمع: محمد بن رافع، وإسحاق الكوسج، ومحمد بن بشار، والزبير بن بكار، وأبا موسى الزمن، وطائفة سواهم.
وعنه: محمد بن جعفر البستي، وأحمد بن محمد بن عبدوس، وأبو سهل محمد الصعلوكي، وجماعة.
وكان يعرف بكردوش.
وحدث بقزوين.
قال الخليلي: سمعت على عشرةٍ من أصحابه، وله تصانيف تدل على معرفته.
وقد روى عنه الحافظ أبو حاتم الرازي أحد شيوخه حكايات.
وروى عنه أبو أحمد الحاكم.
وقد تكلموا في روايته كتاب " الأنساب " للزبير بن بكار.
60 - الحسن بن محمد بن حسين بن هزاري.
أبو علي الأشعري الإصبهاني.
سمع: إسماعيل بن يزيد القطان، وأحمد بن بديل.
وعنه: محمد بن جعفر، وأبو أحمد العسال، وابن المقريء، وأبو بكر الطلحي، وجماعة.
61 - الحسين بن أحمد بن حفص بن عبد الله النيسابوري.
أبو علي.
سمع: محمد بن رافع، وعلي بن خشرم.
وعنه: أبو القاسم بن المؤمل، وأبو علي الحافظ.
62 - الحسين بن إدريس بن عبد الكبير.
أبو علي الغيفي المصري.
وغيفة: من قرى مصر.
سمع: سلمة بن شبيب، وغيره.
وتوفي بمكة في شهر رمضان.
63 - الحسين بن علي بن حسن بن علي بن عمر بن زين العابدين علي بن الحسين بن علي بن أبي طالب الحسيني.
الكوفي المعروف بالزيدي.
قال أبو سعيد بن يونس: كتبت عنه، وكان ثقة ديناً. قدم علينا وثنا عن أبيه، عن حاتم بن إسماعيل، وأبي ضمرة.
حرف السين - 64 - سفيان بن هارون القاضي.
عن: فضل بن سهل الأعرج، والعباس البحراني.
وعنه: محمد بن المظفر.
65 - سليمان بن عبد السلام القرطبي.
خير، فاضل.
سمع من: محمد بن أحمد العتبي، ويحيى بن إبراهيم بن مزين.
وحدث.
روى عنه: عبد الله بن محمد الباجي.
حرف العين - 66 - عباس بن الفضل النيسابوري المحمداباذي.
سمع: علي بن الحسن الهلالي، وأحمد بن يوسف، وعباس الدوري.
وعنه: أبو علي الحافظ، وأبو إسحاق المزكي.
67 - علي بن محمد بن موسى بن الحسن بن الفرات.
أبو الحسن الوزير.
وزر للمقتدر بالله ثلاث مرات.
الأولى سنة ست وتسعين ومائتين. ثم نكب ونهب. ثم استغل من أملاكه إلى أن أعيد إلى الوزارة سبعة آلاف ألف دينار. لأنه فيما بلغنا كان يستعمل من ضياعه في العام ألفي دينار.
وذكروا عنه أنه كتب إلى الأعارب أن يكبسوا بغداد، فالله أعلم.

ووزر في سنة أربع وثلاثمائة، وخلع عليه سبع خلع، وسقي في ذلك اليوم والليلة في داره أربعون ألف رطل ثلج.
ثم قبض عليه بعد سنةٍ ونصف، ثم ولي بعد خمس سنين، فقتل الوزير الذي كان قبله حامد بن العباس، وسفك الدماء وبدع. ثم أمسك بعد سنةٍ في ربيع الأولى في هذه السنة.
قال الصولي: مدحته بقصيدةٍ فنالني منه ستمائة دينار، وكان هو وأخوه أبو العباس عجباً في معرفة حساب الديوان.
وكان أبو الحسن يجري الرزق على خمسة آلاف من أهل العلم والدين والفقراء والمستورين، أكثرهم مائة دينار في الشهر، وأقلهم خمسة دراهم.
ثم تولى قتله نازوك صاحب الشرطة. قتله هو وابنه المحسن بن علي في ربيع الآخر.
وعاش أبو الحسن إحدى وسبعين سنة.
68 - عبد الله بن عبد السلام بن بندار الإصبهاني.
أبو محمد الزاهد.
توفي بالبادية حاجاً.
سمع: يونس بن عبد الأعلى، وبحر بن نصر.
وعنه: أبو الشيخ، وعبد الله بن محمد بن مندويه، وابن المقريء، وآخرون.
69 - عبد الرحمن بن أحمد بن عباد.
أبو محمد الثقفي الهمذاني عبدوس.
عن: محمد بن عبيد الأسدي، وزياد بن أيوب، وحميد بن الربيع، وأبي سعيد الأشج، ويعقوب الدورقي، وطائفة.
وعنه: أحمد بن عبيد الأسدي، وجبريل المعدل، ومحمد بن حيويه بن المؤمل، وأبو أحمد الغطريفي، ومحمد بن الفرج المعدل.
قال صالح بن أحمد: سمعت أبي يقول: كان عبدوس ميزان بلدنا في الحديث.
توفي في صفر.
70 - عبيد الله بن عبد الله بن محمد البغدادي.
أبو العباس الصيرفي.
سمع: عبد الأعلى بن حماد، ومحمد بن سليمان لوين.
وعنه: أبو الحسن البواب، وابن أبي سمرة، وأبو الحسن الحربي.
وكان صدوقاً.
71 - عبيد الله بن علي بن إبراهيم العلوي البغدادي.
نزيل مصر.
ذكره ابن يونس فقال: روى عن البغدادي. وعلت سنه.
ويقال إنه عنده عن إبراهيم بن المنذر الحزامي. لم نكتب عنه، وكان عنده كتب فقه للشيعة يرويها.
توفي في رجب.
72 - علي بن الحسن بن خلف بن قديد.
أبو القاسم المصري.
محدث موثق مشهور.
سمع: محمد بن رمح، وحرملة، وجماعة.
توفي في جمادى الآخرة. وولد سنة تسعٍ وعشرين ومائتين.
روى عنه: ابن يونس، وأبو بكر بن المقريء، وخلق كثير من الرحالة.
73 - عمر بن أبي حسان عبد الله بن عمرو الزيادي البغدادي.
ثقة: سمع: إسحاق بن أبي إسرائيل، والمفضل بن غسان الغلابي، وزيد بن أخزم.
وعنه: زوج الحرة محمد بن جعفر، وابن المظفر، وعلي بن لؤلؤ، وابن شاهين.
ويقال: توفي سنة 14.
حرف الميم - 74 - محمد بن دبيس بن بكار المقريء البندار.
بغدادي.
سمع: الوليد بن شجاع، وأبا هشام الرفاعي.
وعنه: عمر بن بشران، وعبد الله بن الحسن النحاس.
75 - محمد بن سليمان بن فارس.
أبو أحمد النيسابوري الدلال.
كان ذا ثروة وتجارة واسعة، فذهبت، فاشتغل بالدلالة.
وقد كان أنفق على طلب العلم أموالاً كثيرة.
سمع: محمد بن رافع، والحسين بن عيسى البسطامي، وأبا سعيد الأشج، وعمر بن شبة، وطبقتهم.
وعنده نزل أبو عبد الله البخاري لما قدم نيسابور، فقرأ عليه من أول تاريخه إلى ترجمة فضيل.
روى عنه: عبد الله بن سعد، ومحمد بن صالح بن هانيء، وطائفة.
وسئل أبو عبد الله بن الأخرم عنه فقال: ما أنكرنا إلا لسانه فإنه كان فحاشاً.
76 - محمد بن سفيان بن عبد الله بن بيان النيسابوري.
أبو عبد الرحمن.
سمع: الذهلي، وعبد الله بن هاشم الطوسي، وعمر بن شبة، والرمادي، وجماعة.
وعنه: أبو الفضل محمد بن إبراهيم، وعبد الله بن سعد، وأبو بكر بن جعفر النيسابوريون.
77 - محمد بن عبد الله بن محمد بن قاسم القرطبي.
سمع من: بقي بن مخلد مسنده وتفسيره.
وسمع من: عمه القاسم بن محمد.
روى عنه: ابن أخي ربيع، وخالد بن سعد.
وكان فاضلاً فيه زهد.
78 - محمد بن عبيد الله بن يحيى بن خاقان.
الوزير أبو علي. كان أكبر ولد أبيه.
أحضره المعتمد على الله بعد موت أبيه عبيد الله، فقلده مكانه. فلم ينهض بالأمور، وعزل بعد أسبوع، واستوزر الحسن بن مخلد.
ثم بقي بطالاً مدةً طويلة إلى أن وزر بعد عزل ابن الفرات في سنة تسعٍ وتسعين ومائتين.
فأقام في الأمر سنةً، ثم عزل لعجزه ولينه، وطلب من مكة علي بن عيسى، فولي الأمر في عاشر المحرم سنة إحدى وثلاثمائة.
روى عنه: محمد بن يحيى الصولي.

وطال عمره، وتغير ذهنه.
توفي في ربيع الأول.
79 - محمد بن محمد بن سليمان بن الحارث.
أبو بكر الواسطي الحافظ ابن الباغندي.
سمع: علي بن المديني، ومحمد بن عبد الله بن نمير، وشيبان بن فروخ، وسويد بن سعيد، وهشام بن عمار، والحرث بن مسكين، وخلقاً كثيراً بمصر، والشام، والعراق.
وعني بهذا الشأن أتم عناية. وسكن بغداد.
روى عنه: دعلج، ومحمد بن المظفر، وعمر بن شاهين، وأبو بكر بن المقريء، وعلي بن القاضي المحاملي، وأبو بكر أحمد بن عبدان الشيرازي، وأبو الحسن عبيد الله بن البواب، وخلق كثير.
قال أبو بكر الخطيب: بلغني أن عامة ما حدث به كان يرويه من حفظه.
وقال أبو بكر الأبهري، وغيره: سمعنا أبا بكر بن الباغندي يقول: أجبت في ثلاثمائة ألف مسألة في حديث النبي صلى الله عليه وسلم.
وقال ابن شاهين: قام أبو بكر بن الباغندي ليصلي، فكبر ثم قال: ثنا محمد بن سليمان، فسبحنا به، فقرأ.
وقال أبو بكر الإسماعيلي: لا أتهمه بالكذب، ولكنه خبيث التدليس ومصحف أيضاً.
وقال أبو بكر الخطيب: رأيت كافة شيوخنا يحتجون به ويخرجونه في الصحيح.
وقال محمد بن أحمد بن أبي خيثمة الحافظ: هو ثقة. لو كان بالموصل لخرجتم إليه؛ ولكنه ينطرح عليكم.
وقال أبو القاسم حمزة السهمي: سألت أحمد بن عبدان عن الباغندي، فقال: كان يخلط وكان يدلس. وهو أحفظ من أبي بكر بن أبي داود. وسألت الدارقطني عنه. فقال: كان كثير التدليس يحدث بما لم يسمع.
وسمعت أحمد بن عبدان: سمعت أبا عمرو الراسبي يقول: دخلت أنا وعبد الله بن مظاهر على الباغندي، فأخرج إلينا من تخريجه، فقال له ابن مظاهر: يا أبا بكر، اقبل نصيحتي وادفع إلي تخريجك أغرقه، وأخرج لك ما تصير به أبا بكر بن أبي شيبة.
ثم قال لي ابن مظاهر: هذا لا يكذب، ولكنه شره، يقول فيما لم يسمعه: أنبا.
وقال الدارقطني في " الضعفاء " : هو مدلس يخلط ويسمع من بعض أصحابه عن شيخ، ثم يسقط ذكر صاحبه. وهو كثير الخطأ.
وقال أبو القاسم اللالكائي: يذكر أن الباغندي يسرد الحديث من حفظه كسرد التلاوة السريعة حتى تسقط عمامته.
وسمعنا في " معجم ابن جميع " قال: ثنا أحمد بن محمد بالأهواز، قال: كنا عند إبراهيم الجوزي، وعنده أبو بكر الباغندي ينتقي عليه، فقال له إبراهيم: هو ذا تضجرني. أنت أكثر حديثاً مني وأحفظ.
فقال له: قد حبب إلي هذا الحديث. حسبك أني رأيت رسول الله صلى الله عليه وسلم في النوم، فلم أقل له ادع الله لي، وقلت: يا رسول الله أيما أثبت في الحديث، منصور أو الأعمش؟ فقال: منصور منصور.
قال الدارقطني: سمعت أبي يقول إنه سمع أبا بكر الباغندي أملى عليهم في الجامع في حديث: " وعباد الرحمن الذين يمشون على الأرض " هوياً، بياء مشددة، صحفها.
توفي في ذي الحجة من السنة في العشرين منه. وأول سماعه من أبيه سنة سبعٍ وعشرين ومائتين.
80 - محمد بن هارون بن حميد.
أبو بكر بن المجدر البغدادي.
سمع: بشر بن الوليد، وداود بن رشيد، وعبد الأعلى النرسي، وأبا الربيع الزهراني، ومحمد بن يحيى العدني.
وعنه: محمد بن المظفر، وابن حيويه، وأبو الفضل الزهري، وأبو بكر بن المقريء، وجماعة.
وكان يعرف بالانحراف عن علي رضي الله عنه.
توفي في سلخ ربيع الآخر.
وثقه الخطيب.
81 - موسى بن عبد الملك بن عبد الرحمن بن حماد.
أبو العباس البزاز المصري. مولى قريش. ينسب إلى ولاء عثمان رضي الله عنه.
روى عن: يونس بن عبد الأعلى.
وكانت القضاة تقبله ولم يكن بذاك في الحديث.
مات في شوال سنة اثنتي عشرة.
الكنى 82 - أبو محمد الجريري.
شيخ الصوفية.
توفي فيها، وقيل: في السنة الماضية كما مر.
وهو من كبار مشايخ الصوفية.
واختلف في اسمه، فذكره الخطيب في تاريخه في الأحمدين، فقال: أحمد بن محمد بن الحسن أبو محمد الجريري، سمع شيئاً من السري السقطي.
وقيل: اسمه: الحسن بن محمد؛ وقيل: عبد الله بن يحيى. ولا يكاد يعرف إلا بالكنية.
كان الجنيد يكرمه ويبجله. وإذا تكلم الجنيد في الحقائق قال: هذا من بابة أبي محمد الجريري.
وكان من كبار مشيخة القوم ببغداد. ولما توفي الجنيد أقعدوه في مجلس الجنيد.
وقيل: قعد بإشارة الجنيد بذلك.
وقال أبو الحسن بن مقسم: مات الجريري سنة وقعة الهبير. مات عطشاً.

بلغنا أنه أحضر إليه شربة، فنظر إلى من حوله وقال: كيف أشرب وهؤلاء يتلفون حولي؟ أعطه من شئت، فإن كان يصح في وقت إيثار، ففي مثل هذا الوقت.
قال السلمي في تاريخه: سمعن عبد الله بن علي يقول: سمعت الوجيهي يقول: قال أبو علي الروذباري: قدمت من مكة، فبدأت بالجنيد لكيلا يتغنى، ثم مضيت إلى البيت، فلما سلمت من الفجر إذا هو خلفي في الصف، فقلت: يا أبا القاسم، إنما جئتك أمس ليكلا تتعنى. فقال: هذا حقك، وذاك فضل منك.
قال الدارقطني: مات أبو محمد في سنة قطع ابن الجنابي على الوفد في الهبير في سنة اثنتي عشرة.
زاد غيره: في المحرم.
وروى أبو الحسن السيرواني أن أبا محمد الجريري دخل البادية مع أبي العباس بن عطاء عام الهبير، فلما وقعت الفتنة قال له أبو العباس: يا أبا محمد، ادع الله.
فقال الجريري: إذا أراد إظهار حكم في عباده قيد ألسنة أوليائه حتى لا يدعوه، فإنه يستحيي أن يردهم.
وقيل: إنه وطئته الجمال، فمات حين الواقعة.
وقال أحمد بن عطاء الروذباري: اجتزت به بعد سنة وقد يبس، وهو مسند ركبته إلى صدره، وهو يشير بإصبعه إلى الله تعالى.
وفيات سنة ثلاث عشرة وثلاثمائة
حرف الألف - 83 - أحمد بن إسماعيل بن خالد.
أبو العباس الجرجاني الفارض، الصواف.
عن: عباس الدوري، وأحمد بن خالد الدامغاني.
وعنه: ابنه محمد، وأبو بكر الإسماعيلي.
84 - أحمد بن عبد الله بن سابور.
أبو العباس الدقاق.
بغدادي ثقة.
سمع: أبا بكر بن أبي شيبة، وأبا نعيم عبيد بن هشام، ونصر بن علي.
وعنه: ابن حيويه، وأبو بكر الأبهري، وابن المقرئ.
85 - أحمد بن عبدان الهمداني المقرئ.
الزاهد.
رحل وسمع: إسحاق الدبري، وعلي بن عبد العزيز.
86 - أحمد بن محمد بن بطة بن إسحاق بن إبراهيم المديني.
ورخه أبو نعيم في تاريخه، ولم يزد.
87 - أحمد بن محمد بن الحسين.
أبو العباس الماسرجسي ابن بنت الحسن بن عيسى بن ماسرجس.
سمع منه، ومن: إسحاق بن راهويه، وشيبان بن فروخ، والربيع بن ثعلب، ووهب بن بقية.
وعنه: أبو علي النيسابوري، وأبو إسحاق المزكي، وأبو سهل الصعلوكي، وجماعة غيرهم.
توفي في صفر؛ وقد أكثر عنه أبو أحمد الحاكم.
88 - إبراهيم بن السندي بن علي بن بهرام.
أبو إسحاق الإصبهاني الخصيب.
سمع: محمد بن أبي عبد الله المقرئ بمكة، ومحمد بن زياد الزيادي.
وعنه: الطبراني، وابن حمزة، وأبو الشيخ، وجماعة.
89 - إبراهيم بن محمد بن أيوب البغدادي.
أبو القاسم الصائغ.
سمع: علي بن أشكاب، والحسن الزعفراني.
وسمع من ابن قتيبة تصانيفه.
وعنه: علي بن عمر الحربي.
وثقه الخطيب.
90 - إبراهيم بن نجيح.
أبو القاسم الفقيه.
كوفي، نزل بغداد.
روى عنه: محمد بن إسحاق البكائي.
وعنه: محمد بن المظفر، وغيره.
وقال محمد بن أحمد بن حماد الحافظ: كان لا يتقدم عليه أحد، وكان من أحفظ الناس للسنن، وكان فقيه الكوفة. صنف كتاباً في السنن، وكان صاحب قرآن وتعبد وصدق، وله حفظ ومعرفة.
91 - إسحاق بن إبراهيم بن محمد بن جميل.
راوي " المسند " عن ابن منيع.
يقال فيها.
وقد مر سنة عشر.
حرف الثاء - 92 - ثابت بن حزم بن عبد الرحمن بن مطرف العوفي السرقسطي.
أبو القاسم.
سمع: محمد بن وضاح، والخشني، وعبد الله بن مرة، ورحل مع ابنه قاسم فسمعا بمكة من: محمد بن علي الجوهري.
وبمصر من: أحمد بن عمر، والبزاز، والنسائي.
وكان فيما قاله ابن الفرضي: مفتياً، بصيراً بالحديث، والنحو، واللغة، والغريب، والشعر.
وتوفي في رمضان وله خمس وتسعون سنة.
قلت: كان يمكنه أن يسمع من عبد الملك بن حبيب وطبقته، وله مصنفات مفيدة. ولي قضاء بلده.
ورخ ابن يونس وفاته سنة أربع عشرة. وكان ابنه من الأذكياء، مات سنة اثنتين وثلاثمائة.
حرف الجيم - 93 - جماهر بن محمد بن أحمد الدمشقي الأزدي.
أبو الأزهر الزملكاني.
توفي في المحرم.
سمع: هشام بن عمار، ودحيماً، وأحمد بن أبي الحواري، ومحمود بن خالد، وجماعة.
وعنه: أبو بكر بن المقرئ، وحمزة بن الكناني ووثقه، وأبو بكر بن السني، وجمح بن القاسم، والربعي.
حرف الخاء - 94 - الحسن بن الأزهر بن الحارث بن سكسك.
أبو سعيد النياسبوري السكسكي.
سمع: إسحاق، وأيوب بن الحسن، والذهلي، وعتيق بن محمد.

وعنه: أبو علي الحافظ، وأبو إسحاق المزكي، وآخرون.
95 - الحسن بن علي بن موسى المصري.
ابن الإبريقي.
سمع: محمد بن رمح، وحرملة.
توفي في ذي الحجة.
96 - الحسن بن محمد بن عبد الله بن شعبة.
أبو علي الأنصاري البغدادي.
سمع: إسحاق بن شاهين، وحوثرة بن محمد، والأشج، ويعقوب الدورقي.
وعنه: أبو عمر بن حيويه، ومحمد بن المظفر، وأبو الفضل الزهري، وأبو حفص بن شاهين.
وكان موثقاً.
توفي في ذي القعدة.
97 - حفص بن عمر بن نجيح الخولاني إلبيري المالكي.
كان مدار الفتيا عليه ببلده.
سمع: العتبي، وأبان بن عيسى.
وفي الرحلة من: يونس بن عبد الأعلى، وابن عبد الحكم، وأحمد بن أخي ابن وهب.
وحدث عنه ابنه عمر، وغيره.
حرف الخاء - 98 - الخليل بن أبي رافع.
أبو بكر الواسطي الطحان. أحد المحدثين.
سمع: تميم بن المنتصر.
وشارك بحشلاً في أكثر شيوخه.
وآخر من حدث عنه أبو عبد الله الحسين العلوي.
ورخه خميس فيها ظناً.
حرف الزاي - 99 - زكريا بن محمد بن بكار الميداني.
أبو يحيى. نيسابوري، صاحب حديث.
سمع: يحيى بن محمد الذهلي، وإسماعيل بن قتيبة.
وعنه: أبو الحسين بن يعقوب، وأبو أحمد حسينك.
100 - زكريا بن يحيى بن حوثرة النيسابوري.
أبو يحيى الدهقان.
سمع: إسحاق الكوسج، وعلي بن الحسن الذهلي.
وعنه: علي بن عيسى، وأبو علي الحافظ.
حرف السين - 101 - سعيد بن سعدان.
أبو القاسم الكاتب.
بغدادي، صدوق.
سمع: ابن أبي الشوارب.
وعنه: إبراهيم الخرقي، وابن المظفر.
توفي في المحرم منها.
102 - سليمان بن محمد بن البختري بن عبد الوهاب.
أبو أيوب المصري.
سمع: سلمة بن شبيب.
حرف الشين - 103 - شيخ بن عمير بن صالح.
روى عن: الزبير بن بكار.
وعنه: ابن المقرئ، وأحمد بن جعفر الخلال.
حرف العين - 104 - العباس بن يوسف بن عدي الكوفي.
ثم المصري، أبو الفضل.
قال: مات أبي ولي سنة.
قتل: روى عن: بحر بن نصر الخولاني، وجماعة.
روى عنه: ابن يونس، وأبو بكر بن المقرئ.
قال ابن يونس: كان ثقة عطاراً.
مات في ذي الحجة.
105 - عبد الله بن إسحاق بن إبراهيم.
أبو محمد بن سحنون المصري.
في المحرم.
سمع: حرملة.
106 - عبد الله بن إسحاق بن إلياس.
أبو القاسم النيسابوري.
سمع: محمد بن رافع، وإسحاق الكوسج.
وعنه؛ عبد الله بن حمويه، وعبد الرحمن المؤذن، وغيرهما.
107 - عبد الله بن الحسين بن حميد بن معقل.
أبو محمد القنطري.
ورخه ابن مندة.
108 - عبد الله بن زيدان بن بريد بن رزين بن الربيع بن قطن البجلي.
أبو محمد الكوفي. أحد الثقات والعباد.
سمع: هناد بن السري، وأبا كريب، ومحمد بن طريق، ومحمد بن عبيد المحاربي، وإبراهيم بن يوسف الصيرفي.
وعنه: الطبراني، ويوسف الميانجي، وأبو بكر بن المقرئ، وأبو أحمد الحاكم، وجماعة كثيرة.
قال: محمد بن أحمد بن حماد الحافظ: توفي يوم جمعة وقت الزوال لثلاث عشرة خلت من ربيع الأول. وحضره من الناس أمر عظيم. وولد سنة اثنتين وعشرين ومائتين.
قال: وكان ثقة، حجة، كثير الصمت. كان أكثر كلامه منذ يقعد إلى أن يقوم: يا مقلب القلوب ثبت قلب على طاعتك. لم تر عيني مثله. أخبرت أنه مكث ستين سنة أو نحوها، لم يضع جنبه على مضربة. صاحب صلاة بالليل؛ وكان حسن المذهب، صاحب جماعة.
109 - عبد الله بن محمد بن يعقوب بن مهران الإصبهاني الخزاز.
سمع: عمر بن شبة، ومحمد بن سعيد بن غالب العطار.
وعنه: الطبراني، ومحمد بن جعفر بن يوسف، وابن المقرئ.
110 - عبيد اللهب بن أحمد بن عقبة.
أبو عمرو الإصبهاني.
مجاب الدعوة.
سمع: أحمد بن بديل، والحسن الزعفراني.
وعنه: أبو حمد القاضي، وأحمد بن عبيد الله بن محمود، وأبو أبي نعيم.
111 - عبيد الله بن عثمان.
أبو عمر الأموي العثماني. بغدادي صدوق.
سمع: علي بن المديني، وعبد الأعلى بن حماد.
وعنه: ابن حيويه، وابن المظفر، وعمر بن شاهين، وجماعة.
112 - عتيق بن عبد الله بن المتوكل.
مصري.
روى عن: يونس بن عبد الأعلى، وبحر الخولاني.
توفي في ربيع الأول.
113 - عثمان بن سهل البغدادي الأدمي.
روى عن: الحسن الزعفراني.
روى عنه: أبو عمر بن حيويه، وعبد الله بن موسى.
قال الخطيب: كان ثقة.
ثم ورخ موته.

114 - علي بن سعيد بن عبد الله.
أبو الحسن العسكري، بالري.
يقال: في هذه السنة، ويقال: في سنة خمس كما مر.
115 - علي بن عبد الحميد بن عبد الله بن سليمان.
أبو الحسن الغضائري، نزيل حلب.
سمع: عبد الله بن معاوية، وبشر بن الوليد، وعبد الأعلى النرسي، وأبا إبراهيم الترجماني، وعبيد الله القواريري، وطائفة.
وعنه: عبد الأعلى بن عدي، وعلي بن محمد بن إسحاق الحلبي، وأبو بكر بن المقرئ، وجماعة كثيرة.
وثقه الخطيب.
وروي عنه أنه قال: حججت على رجلي ذاهباً وراجعاً من حلب أربعين حجة.
ومات في شوال عن سن عالية.
116 - علي بن محمد بن بشار.
أبو الحسن البغدادي الزاهد.
روى عن: صالح ابن الإمام أحمد مسائل.
وعن: أبي بكر المروذي.
وعنه: أحمد بن محمد بن مقسم، وعلي بن جعفر البجلي، وعمر بن بدر المغازلي.
قال ابن بطة: إذا رأيت الرجل البغدادي يحب أبا الحسن بن بشار، وأبا محمد بن البربهاري فاعلم أنه صاحب سنة.
وروي عن أبي بشار قال: أعرف رجلاً منذ ثلاثين سنة يشتهي أن يشتهي ليترك الله ما يشتهي، فلا يجد شيئاً يشتهي.
كان ابن بشار من أعيان حنابلة بغداد، وقبره يزار.
117 - عمر بن محمد بن حفص.
أبو حفر الوراق.
بلخي.
يروي عن: إبراهيم بن يوسف.
حرف الميم - 118 - محمد بن أحمد بن أبي عون.
أبو جعفر النسوري الرياني.
وقيده ابن ماكولا: " الرياني " بالتثقيل، وقال؛ حدث عن أبي مصعب. شيخ ثقة حدث ببغداد ونيسابور.
سمع: علي بن حجر، وإبراهيم بن سعيد الجوهري، وأحمد بن إبراهيم الدورقي.
روى عنه: يحيى بن منصور، وعبد الله بن سعد، وأبو الفضل محمد بن إبراهيم، وأبو عمرو بن حمدان، وعبد الباقي بن قانع، وأبو القاسم الطبراني - كذا ذكر الخطيب أن الطبراني روى عن أبي جعفر، ولم أجد ذلك، وأبو أحمد بن عدي، وأبو بكر الإسماعيلي، والغطريفي، ومحمد بن محمد بن سمعان، وآخرون.
وثقه الخطيب.
وقيل فيه: الرياني بالتشديد، وقيل: الذراني وهو أصح، والرذان من أعمال نسأ.
قال الحاكم: سألت ابن ابنه ونحن بالرذان عن وفاة جده، فقال: سنة ثلاث عشرة.
119 - محمد بن أحمد بن المؤمل بن أبان.
أبو عبيد الصيرفي.
بغدادي، سمع: أباه، والفضل الرغامي، والقاسم بن هاشم السمسار.
وعنه: الجعابي، وابن حيويه، وأبو الحسن الجراحي.
120 - محمد بن أحمد بن هشام.
أبو نصر الطالقاني.
سمع: محمد بن يحيى الأزدي، وفتح بن شخرف.
وعنه: علي الحربي، وأبو حفص بن شاهين.
وثقه الخطيب.
121 - محمد بن أحمد.
أبو عبد الله القرطبي.
سمع: بقي بن مخلد، ومحمد بن وضاح، وجماعة.
وكان فقيهاً حافظاً للرأي. صنف كتاباً في الأحكام وما يجب على الحكام علمه.
122 - محمد بن أحمد بن خراشالبغدادي.
عن: بشر بن الوليد.
وعنه: أبو أحمد الحاكم، وأبو الفتح الأزدي.
123 - محمد بن إبراهيم بن زياد.
أبو عبد الله الرازي الطياليسي.
كان جوالاً في الآفاق.
حدث ببغداد ومصر. وسكن قرميسين. وعمر دهراً.
وحدث عن: إبراهيم بن موسى، والمعافى بن سليمان الرسغني، ويحيى بن معين، وعبيد الله بن عمر القواريري، وغيرهم.
وعنه: ابن صاعد، ومكرم القاضي، ومحمد بن عمر الجعابي، وجماعة.
قال أبو أحمد الحاكم: لو اقتصر على سماعه، لكنه حدث عن ناس لم يدركهم.
وقال الدارقطني: متروك يضع الحديث.
بقي إلى سنة ثلاث عشرة هذه.
124 - محمد بن إبراهيم.
أبو جعفر البرتي الأطروش الكاتب.
سمع: يحيى بن أكثم، ومحمد بن حاتم الزمي، وجماعة.
وعنه: عبد الله بن النحاس، وابن البواب، وعلي الحربي، وجماعة.
125 - محمد بن إدريس بن إياس.
أبو لبيد السامي السرخسي.
رحل، وسمع: سويد بن سعيد، وأبا مصعب الزهري، وأبا كريب، وإسحاق بن أبي إسرائيل، وهناد بن السري، ومحمود بن غيلان.
وعنه: أبو سعيد محمد بن بشر الكرابيسي البصري - وقع لنا جزء عال من حديثه عنه - ، وزاهر بن أحمد الفقيه، وإبراهيم بن محمد الهروي الوراق، وآخرون.
وسمع منه من القدماء: أحمد بن سلمة، وإمام الأئمة ابن خزيمة.
ورحل الناس إليه لسنده وثقته.
126 - محمد بن إسحاق بن إبراهيم بن مهران الثقفي.
مولاهم النيسابوري، أبو العباس السراج الحافظ، محدث خراسان ومسندها.
رأى يحيى بن يحيى النيسابوري.

وسمع: قتيبة، وإبراهيم بن يوسف، ومحمد بن إبراهيم البلخيين، وإسحاق بن راهويه، ومحمد بن عمرو زنيج، وأبا كريب، ومحمد بن بكار، وداود بن رشيد، وخلقاً من طبقتهم، وخلقاً من طبقة أخرى بعدهم.
روى عنه: البخاري، ومسلم، وأبو حاتم الرازي، وأبو بكر بن أبي الدنيا وهم من شيوخه، وأبو العباس بن عقدة، وأبو حاتم بن حبان، وأبو إسحاق المزكي، وأحمد بن محمد الصندوقي، وأبو حامد أحمد بن محمد بن بالويه، وأحمد بن محمد البحيري، وأبو الوفا أحمد بن محمد المزكي، والحسن بن أحمد المخلدي، والحسين بن علي التميمي حسينك، وأبو عمرو بن حمدان، وأبو سهل محمد بن سليمان الصعلوكي، وأبو بكر بن مهران المقرئ، وخلق كثير آخرهم أبو الحسين الخفاف.
قال أبو إسحاق المزكي: سمعته يقول: ختمت عن رسول الله صلى الله عليه وسلم اثنتي عشر ألف ختمة، وضحيت عنه اثنتي عشرة ألف أضحية.
وقال محمد بن أحمد الدقاق: رأيت السراج يضحي في كل أسبوع أو أسبوعين أضحية عن رسول الله صلى الله عليه وسلم، ثم يصيح بأصحاب الحديث فيأكلون.
وكان الأستاذ أبو سهل الصعلوكي يقول: ثنا أبو العباس محمد بن إسحاق الأوحد في فنه، الأكمل في وزنه.
قلت: وكان كثير الأموال والثروة.
قال الحاكم: نا أبو أحمد بن أبي الحسن قال: أرسلني ابن خزيمة إلى أبي العباس السراج فقال: قل له أمسك عن ذكر أبي حنيفة وأصحابه، فإن أهل البلد قد شوشوا. فأديبت الرسالة فزبرني.
قال أبو سهل الصعلوكي: كنا نقول: السراج كالسراج.
قال الحاكم: سمعت أبا سعيد بن أبي بكر بن أبي عثمان يقول: لما وقع من أمر الكلابية ما وقع بنيسابور، كان السراج يمتحن أولاد الناس، فلا يحدث أولاد الكلابية، فأقامني من المجلس مرة، فقال: قل: أنا أبرأ إلى الله من الكلابية.
فقلت: إن قلت هذا لا يطعمني أبي الخبز.
فضحك وقال: دعوا هذا.
قال أبو زكريا العنبري: سمعت أبا عمرو الخفاف يقول للسراج: لو دخلت على الأمير ونصحته.
قال: فجاء وعنده أبو عمرو فقال: هذا شيخنا وأكبرنا، وقد حضر لينتفع الأمير بكلامه.
فقال السراج: أيها الأمير، إن الإقامة كانت فرادى، وهي كذا بالحرمين، وفي جامعنا مثنى مثنى. وإن الدين خرج من الحرمين، فإن رأيت أن تأمر بالإفراد. قال: فخجل الأمير وأبو عمر والجماعة، إذ كانوا قصدوه في أمر البلد. فلما خرج عاتبوه فقال: استحييت من الله أن أسأل أمر الدنيا وأدع أمر الدين.
وقال أبو عبد الله بن الأخرم: استعان بي السراج في التخريج على " صحيح مسلم " ، فكنت أتحير من كثرة حديثه وحسن أصوله وكان إذا وجد حديثاً عالياً في الباب يقول: لا بد من أن تكتب هذا.
فأقول: ليس من شرط صاحبنا.
فيقول: فشفعني في هذا الحديث الواحد.
وقال أبو عمرو بن نجيد: رأيت السراج يركب حماره، وعباس المستملي بين يديه، يأمر بالمعروف وينهى عن المنكر، يقول: يا عباس غير كذا، إكسر كذا.
وقال الحاكم: سمعت أبي يقول: لما ورد الزعفراني وأظهر خلق القرآن سمعت السراج غير مرة إذا مر بالسوق يقول: العنوا الزعفراني، فيضج الناس بلعنه، حتى ضيق عليه نيسابور، وخرج إلى بخارى.
توفي السراج إلى رحمة الله في ربيع الآخر، وله سبع وتسعون سنة.
127 - محمد بن تمام بن صالح.
أبو بكر البهراني الحمصي.
سمع: محمد بن مصفى، والمسيب بن واضح، ومحمد بن قدامة، وعبد الله بن خبيق، الإنطاكي، نحوهم.
وعنه: عبد الله بن عدي، والحسن بن منير، والفضل بن جعفر المؤذن، وأبو بكر الربعي، وأبو بكر بن المقرئ، وآخرون.
توفي في رجب.
قال ابن مندة: حدث عن محمد بن آدم المصيصي بمناكير.
128 - محمد بن جمعة بن خلف القهستاني الأصم.
أبو قريش الحافظ.
صنف المسندين على الأبواب، وعلى الرجال.
وصنف حديث مالك، وشعبة، والثوري. وكان متقناً، يذاكر بحديث هؤلاء.
سمع: محمد بن حميد الرازي، وأحمد بن منيع، ويحيى بن حكيم، وعبد الجبار بن العلاء، وأبا الأشعث، وأبا كريب، ومحمد بن زنبور، وطائفة سواهم.
وانتشر حديثه بخراسان.
روى عنه: أبو بكر الشافعي البغدادي، وأبو علي النيسابوري، وأبو سهل الصعلوكي، وأبو العباس أحمد بن محمد بن بالويه، وأبو أحمد الحاكم، وأبو حامد أحمد بن سهل الأنصاري، وأمثال هؤلاء.
توفي بقهستان في عشر التسعين.
129 - محمد بن حفص بن محمد بن يزيد النيسابوري الشعراني.

أبو عبد الله.
شيخ ثقة، سمع: إسحاق بن راهويه، ومحمد بن رافع، وأبا كريب، وعبد الجبار بن العلاء.
وعنه: أبو علي الحافظ، وعبد الله بن أبي عثمان الزاهد.
وزاهر بن أحمد، وجماعة.
وأصله من جوين.
130 - محمد بن حمويه بن عباد.
أبو بكر النيسابوري السراج. ويعرف أيضاً بالطهماني، لجمعه حديث إبراهيم بن طهمان.
سمع: أحمد بن حفص، ومحمد بن يحيى، ومحمد بن يزيد النيسابوري. وسمع بعد ذلك بالعراق.
وعنه: أبو علي الحافظ، وأبو أحمد الحاكم، وجماعة.
131 - محمد بن حشنام.
أبو عبد الرحمن النيسابوري.
سمع: محمد بن رافع، وأبا سعيد الأشج. وأبا علي الزعفراني.
وعنه: أبو الفضل محمد بن إبراهيم، وجماعة.
132 - محمد بن سلم بن يزيد الواسطي.
أبو جعفر.
حدث ببغداد عن: شعيب الصريفيني، وأحمد بن سنان.
وعنه: ابن قانع، وأبو بكر الأبهري.
وكان مؤدباً صالحاً.
133 - محمد بن سهل بن الصباح.
أبو جعفر الإصبهاني المعدل.
سمع: سلمة بن شبيب، وحميد بن مسعدة، وأبا حفص الفلاس.
وكان أحمد بن الفرات يحترمه، ويصحح سماعه منه بيده.
روى عنه: أبو إسحاق بن حمزة، وأبو القاسم الطبراني، وأبو محمد بن حيان، وأبو بكر بن المقرئ.
توفي في ذي القعدة.
134 - محمد بن الضحاك بن عمرو بن أبي عاصم النبيل.
أبو علي الشيباني.
نشأ بإصبهان، وسكن بغداد.
وروى عن: عمه أبي بكر، وأسيد بن عاصم، وجماعة.
وعنه: عبد الله بن موسى الهاشمي، وابن المظفر، وجماعة.
توفي في ربيع الأول.
135 - محمد بن عبدة بن حرب.
أبو عبيد الله البصري العباداني القاضي.
روى عن: إبراهيم بن الحجاج، وكامل بن طلحة، وعلي بن المديني، وهدبة بن خالد، وعبد الأعلى بن حماد، وطائفة كبيرة.
وعنه: عبد العزيز بن جعفر، وعلي بن لؤلؤ، وأبو حفص بن الزيجات، وعلي الحربي.
قال الحسن بن إبراهيم بن زولاق في " تاريخ قضاة مصر " : أقامت مصر بعد بكار بن قتيبة بغير قاض ثلاث سنين، ثم ولى خمارويه أبا عبيد الله محمد بن عبدة المظالم بمصر. فنظر بين الناس إلى آخر سنة سبع وسبعين ومائتين، ثم ولاه القضاء، فأخبرنا محمد بن الربيع قال: ثم ولي محمد بن عبدة، فأظهر كتابه من قبل المعتمد. وكان جباراً متملكاً سخياً جواداً مفضلاً.
وذكر أنه كان له مائة مملوك ما بين خصي وفحل وكان يذهب إلى قول أبي حنيفة. وكان عارفاً بالحديث. واستكتب أبا جعفر الطحاوي، واستخلفه وأغناه.
وكان الشهود يرهبون أبا عبيد الله ويخافونه.
وابتنى داراً هائلة، فحكي عنه أنه قال: أنفقت في هذه الدويرة مائة ألف دينار سوى الثمن. ودرهمي دينار. والسعيد من قضى لي حاجة.
وكان مهيباً.
وكان خمارويه، يعني السلطان، يعظمه ويجله، ويجري عليه في كل شهر ثلاثة آلاف دينار. وكان ينظر في القضاء والمظالم والمواريث والحسبة والأحباس.
وكان له مجلس في الفقه، ومجلس في الحديث.
وحدث إبراهيم بن أحمد المعدل، أن أبا عبيد الله وهب لرجل من أهل مصر اختلت حاله لا يعرفه في ساعة واحدة ما بلغه ألف دينار.
وكان يطعم الناس في داره في العيد، فقل من يتأخر عنه من الكبار.
قال: وتأخر بعض الشهود عن مجلسه، فأمر بحبسه. وكان الطحاوي يكتب له ويحلفه ويقول بحضرته للخصوم: من مذهب القاضي أيده الله كذا، ومن مذهبه كذا حاملاً عنه المؤونة وملقناً له.
قال: وأحس أبو عبد الله تيهاً من الطحاوي فقال: ما هذا الذي أنت فيه؟ والله لأن أرسلت بقصبة في حارتك لترين الناس يقولون: هذه قصبة القاضي.
وحدث بمصر وبغداد.
وكانت له ببغداد لوثة مع أصحاب الحديث.
إلى أن قال ابن زولاق: وكان هذا القاضي قوي القلب واللسان. رأى من أبي الجيش خمارويه انكساراً فقال له: ما الخبر؟ فشكى إليه ضيق المال واستئثار القواد بالضياع، فخرج إليهم القاضي وهم في موضع من الدار، فائق، وصافي، وبدر، وجماعة، فقال: ما هذا الذي يلقاه الأمير؟ والله أشد السيف والمنطقة وأحمل عنه، ثم وافقهم على أمور رضيها أبو الجيش، وشكره عليها. حدثني بذلك سليمان بن داود المحدث.
ولم يزل أمر أبي عبيد الله يقوى إلى أن زالت أيامه، وانحرف أهل البلد عن أصحابه وشنعوهم. ولم يزل على حاله حتى قتل أبو الجيش بدمشق، ووصل تابوته إلى مصر، وصلى عليه أبو عبيد الله القاضي.

ثم جرت أمور، واختفى القاضي في داره مدة سنتين، ورضوا منه بالجلوس في داره، فكانت مدة ولايته سبع سنين سوى شهر.
ثم إنه ظهر وتغيرت الدولة، وتولى قضاء مصر ثانياً في سنة اثنتين وتسعين، فحكم شهرين، وتوجه إلى بغداد.
قال البرقاني: هو من المتروكين.
ورماه ابن عدي بالكذب، وسمع منه بالموصل وبغداد.
136 - محمد بن يحيى بن خالد بن يزيد بن متى.
أبو يزيد المديني الخالدي المروزي الميرماهاني.
سمع: إسحاق بن راهويه، ومحمد بن عبد العزيز بن أبي رزمة، ومحمود بن غيلان، وأحمد بن حميد الرازي، وعلي بن حجر.
وعنه: أبو بكر أحمد بن علي، ومحمد بن صالح بن هانئ، وعبد الله بن عدي، ومحمد بن الحسين الحدادي.
توفي في المحرم.
وحدث بنيسابور سنة خمس وثمانين ومائتين.
وروى عن إسحاق تفسيره.
وعاش ستاً وثمانين سنة.
وحديثه يقع عالياً في تصانيف محيي السنة.
أما: 137 - محمد بن يحيى بن خالد بن مهران النيسابوري.
ابن أخت سلمة بن شبيب، فقد سمع هذا الثاني من: إسحاق، وابن رافع. وحدث في حدود التسعين ومائتين.
حرف الياء - 138 - يحيى بن محمد بن محمد بن زياد الكلبي البغدادي.
نزيل دقانية، وبيت سوا.
سمع: أبا حفص الفلاس، ومحمد بن مثنى.
وعنه: أبو سليمان بن زبر، وأبو بكر الربعي، وغيرهما.
139 - يوسف بن يعقوب الواسطي ابن الحسين.
أبو بكر الأصم المقرئ.
إمام جامع واسط ومقرئها.
قرأ علي: يحيى بن محمد العليمي، عن أبي بكر، وحماد بن شعيب، عن عاصم.
وقرأ على شعيب بن أيوب الصريفيني.
قرأ عليه: أبو الحسن علي بن محمد بن خليع القلانسي، وأبو القاسم يوسف بن محمد الضرير شيخ أبي العلاء الواسطي، وعبد العزيز بن عصام، وعلي بن منصور الشعيري، والحسن بن سعيد المطوعي، وعثمان بن أحمد بن سمعان المجاشعي وهما ويوسف شيوخ الكازريني.
وقرأ عليه أيضاً: إبراهيم بن عبد الرحمن البغدادي، وأبو بكر محمد بن الحسن النقاش.
ورحل القراء من الأمصار للأخذ عنه، منهم أبو أحمد السامري.
وسمع: محمد بن خالد بن عبد الله الطحان.
وعنه: ابن المقرئ، وأبو أحمد الحاكم.
قال ابن خليع: كان شيخنا حسن الأخذ. قرأت عليه وله نيف وتسعون سنة.
وقال القصاع: توفي في ذي القعدة سنة ثلاث عشرة وثلاثمائة، وكان مولده في شعبان سنة ثمان عشرة ومائتين.
كان يقول: قرأت على يحيى العليمي في سنة أربعين وإحدى وأربعين، وتوفي في سنة ثلاث وأربعين ومائتين وله ثلاث وتسعون سنة. وقد ضعف، قال لنا: قرأت على حماد بن أبي زياد شعيب، وكان فاضلاً جليلاً، سنة سبعين ومائة، وقرأ على عاصم. وقرأت بعده على أبي بكر بن عياش.
140 - يوسف بن يعقوب.
أبو عمرو النيسابوري.
وفيات سنة أربع عشرة وثلاثمائة
حرف الألف - 141 - أحمد بن جعفر بن نصر الرازي.
أبو العباس الحمال. من بقايا الشيوخ.
قال الخليلي: ثقة.
سمع: عمرو بن رافع القزويني. ومحمد بن حميد، وعلي بن هاشم بن مرزوق.
ثم أرخ وفاته.
روى عنه جماعة. واشتهر.
142 - أحمد بن عبيد الله بن عمار.
أبو العباس الثقفي البغدادي الكاتب المعروف بحمار العزير. شيعي، له مصنفات في مقاتل الطالبيين.
روى عن: عثمان بن أبي شيبة، وعمر بن شبة.
وعنه: الجعابي، وأبو عمر بن حيويه، وغيرهما.
143 - أحمد بن عبدوس بن حمدويه الصفار النيسابوري.
سمع من: إسحاق الكوسج، وأيوب بن الحسن.
وعنه: علي بن عيسى، وأبو إسحاق المزكي، وغيرهما.
144 - أحمد بن محمد بن حسن بن أبي حمزة البلخي.
أبو بكر الذهبي.
نزيل نيسابور. وبها عقبه.
سمع: حجاج بن يوسف الشاعر، وعمرو بن علي، ومحمد بن بشار، وسلم بن جنادة، وأحمد بن سعيد الدارمي، ومحمد بن يحيى الذهلي، وجماعة.
وعنه: أبو علي الحافظ مع سوء رأيه فيه، ومحمد بن جعفر البستي، ومحمد بن أحمد الغطريفي، وأبو أحمد بن عدي، وأبو بكر الإسماعيلي، ومحمد بن عبد الله القزاز، وأبو محمد المخلدي، وجماعة.
قال الحاكم: وقع إلي من كتبه بخطه وفيها عجائب.
قلت: وقد سكن جرجان قليلاً، وسمع منه أهلها.
قال الإسماعيلي: كان مشتهراً بالشراب.
45 - أحمد بن محمد بن عمر بن عبد الرحمن بن عمر بن محمد بن المنكدر القرشي التيمي.
أبو بكر المنكدري.
ولد بالمدينة ونشأ بالحرمين، وسكن البصرة، ثم إصبهان، ثم الري، ثم نيسابور.

وسمع: عبد الجبار بن العلاء، وهارون بن إسحاق، ويونس بن عبد الأعلى، وعلي بن حرب، وأبا زرعة، وخلق سواهم.
وعنه: محمد بن صالح بن هانئ، ومحمد بن خالد المطوعي ببخارى، ومحمد بن مأمون الحافظ المروزي، وآخرون كثيرون.
وتوفي بمرو.
قال الحاكم: له أفراد وعجائب يضعفه بذلك.
وممن روى عنه: ابنه عبد الواحد، ومحمد بن علي بن الشاه.
146 - أحمد بن محمد بن الفضل.
أبو الحسن السجستاني، نزيل دمشق.
حدث عن: محمد بن عبد الله المقرئ، وعلي بن خشرم، ونصر بن علي، وعبد الله بن عبد الرحمن الدارمي، وجماعة.
وعنه: جمح بن القاسم، ومحمد الربعي، وأبو حاتم بن حبان، وأبو أحمد الحاكم، وأبو بكر الأبهري، وآخرون.
وتوفي في جمادى الآخرة، ولا أعلم فيه جرحاً. فخلاف الجرجاني والأيلي سميييه وقرينيه، فإنهما ذاهبان.
147 - إبراهيم بن محمد بن الضحاك.
أبو إسحاق الفارسي الأعور.
نزيل مصر. لا بأس به.
روى عن: يونس بن عبد الأعلى، ومحمد بن سنجر.
توفي في رجب.
روى عنه ابن يونس، وغيره.
148 - إسحاق بن إبراهيم بن الخليل.
أبو يعقوب البغدادي الجلاب.
سمع: أبا بكر بن أبي شيبة، والحسن بن عيسى بن ماسرجس.
وعنه: أبو الحسين بن البواب، وابن شاهين، وجماعة.
وثقه الخطيب.
حرف الياء - 149 - بكر بن عمرو.
أبو القاسم الشيرواني البخاري.
عن: زكريا بن يحيى بن أسد، ومحمد بن عيسى بن حيان المدائني، وهو من قرية شيروان.
حرف الثاء - 150 - ثابت بن حزم السرقسطي.
مر في سنة ثلاث عشرة.
حرف الحاء - 151 - حاتم بن أحمد بن محمود بن عفان بن خازم.
أبو سعيد الكندي.
ذكره ابن ماكولا في خازم، بمعجمتين، فقال فيه: الكندي الصيرفي البخاري.
حدث عن: محمد بن يحيى الذهلي، وأحمد بن الأزهر، وأحمد بن حفص بن عبد الله، وأحمد بن يوسف.
وعنه: أبو عمرو أحمد بن محمد المقرئ، ومكي بن إسحاق.
مات في سابع رمضان من السنة.
152 - الحسن بن صاحب بن حميد.
أبو علي الشاشي الحافظ.
طواف جوال.
سمع: علي بن خشرم، وعمرو بن عبد الله الأودي، وإسحاق الكوسج، وأبا زرعة الرازي، ومحمد بن عوف.
وعنه: الجعابي، وأبو بكر الوراق، وابن المظفر، وجماعة.
وكان ثقة.
توفي بالشاش.
أرخه الخطيب ونعته بالحفظ الخليلي.
153 - الحسن بن محمد بن دكه.
أبو علي الإصبهاني.
سمع: لويناً، وحميد بن مسعدة، وأبا حفص الفلاس.
وعنه: أبو بكر محمد بن أحمد بن محمد بن جشنس المعدل، وأبو بكر بن المقرئ، وأحمد بن يوسف الخشاب، وجماعة.
وكان ثقة.
حرف السين - 154 - سعيد النوبي.
توفي في صفر ببغداد.
وكان بواب دار الخلافة، وإليه ينسب باب النوبي.
وولي الباب بعده أخوه يوسف.
155 - سعيد بن الحسن بن شداد المسمعي.
أبو عثمان الناجم.
من فحول الشعراء، صحب ابن الرومي، وغيره.
156 - سعدون بن طالوت الأندلسي.
له رحلة ورواية.
وعمر حتى جاوز المائة.
مات بالأندلس سنة أربع عشرة، قاله أبو سعد بن يونس.
157 - سلمة بن النضر بن سواد.
أبو النصر البستي الخلقاني.
158 - سليمان بن داود بن كثير بن وقدان.
أبو محمد الطوسي، نزيل بغداد.
سمع: أبا همام السكوني، وإسماعيل بن أبي كريمة، وسوار بن عبد الله العنبري، ولويناً.
وعنه: محمد بن إسماعيل الوراق، وأبو الفضل الزهري، وعمر بن شاهين.
وكان صدوقاً.
حرف الطاء - 159 - طاهر بن يحيى بن الحسين.
أبو القاسم العلوي المدني.
عن: أبيه.
وعنه: أبو بكر بن المقرئ.
حرف العين - 160 - عامر بن خريم بن محمد المري.
أبو القاسم الدمشقي.
سمع: أبا إسحاق الجوزجاني، وإبراهيم بن هشام بن ملاس، وأحمد بن محمد بن أبي الحناجر.
وعنه: بكر بن شعيب، ومحمد بن المظفر، وجمح بن القاسم، وابن المقرئ، وآخرون.
قال ابن المقرئ: كان ثقة أميناً محسناً إلي.
161 - العباس بن يوسف الشكلي.
أبو الفضل البغدادي الصوفي.
سمع: سرياً السقطي، وعلي بن الموفق، وأبا أمية الطرسوسي، وجماعة.
وكان من مشاهير الشيوخ.
روى عنه: ابن شاهين، وأبو الفضل محمد بن عبد الله الشيباني، وعبد الله بن عدي، ومحمد بن عبيد الله بن الشخير، وجماعة.
وهو مقبول الرواية.
162 - عبد الله بن محمد الخاقاني ابن الوزير أبي علي ابن الوزير عبيد الله بن يحيى بن خاقان.

الوزير الكبير أبو القاسم.
وزر للمقتدر بعد ابن الفرات نحواً من سنة، ثم قبض عليه في رمضان سنة ثلاث عشرة، ووكل به في منزله، فتعلل شهراً.
مات في رجب.
163 - عبد الله بن محمد بن داود.
أبو محمد النيسابوري الدهان.
سمع: محمد بن أسلم الطوسي، وأحمد بن سعيد الدارمي، والذهلي.
وعنه: أبو سعيد بن أبي بكر، وأبو إسحاق المزكي.
164 - عبد الله بن محمد بن هاشم بن طرماح.
أبو محمد الطوسي.
كان وجه طوس، ورئيسها ومحدثها. وكذلك ابنه أبو القاسم وابن ابنه أبو منصور بن أبي القاسم.
سمع: علي بن الحسن الهلالي، ومحمد بن عبد الوهاب الفراء.
وعنه: أبو علي النيسابوري، وجماعة.
165 - علي بن إسماعيل بن كعب الدقاق.
روى عن: أبي حفص الفلاس، وابن المنادي.
وعنه: عمر بن شاهين، ومحمد بن الشخير.
وثقه الخطيب.
166 - علي بن محمد بن العلاء.
أبو الحسن النيسابوري القبابي.
وقباب محلة بنيسابور.
سمع: إسحاق الكوسج، وعبد الله بن هاشم، وأحمد بن حفص، وعمار بن رجاء.
وعنه: محمد بن صالح بن هانئ، وأبو علي الحافظ، وجماعة.
167 - علي بن أبي مروان بن عبد الملك بن عبد الرحمن بن حماد.
أبو الحسين المصري.
روى عن: عيسى بن حماد، وعبد الملك بن شعيب بن الليث، وغيرهما.
توفي في ذي القعدة.
186 - عليم بن أحمد بن عبد الأحد بن الليث.
أبو السميدع المصري القتباني.
حرف الفاء - 169 - الفتح بن إدريس بن نصر الكاتب.
توفي في المحرم.
170 - الفضل بن إمام الأئمة أبي بكر بن خزيمة محمد بن إسحاق.
سمع: أحمد بن الأزهر، وأحمد بن يوسف السلمي.
وعنه: ابنه محمد، وحسين بن علي التميمي، وجماعة.
حرف الميم - 171 - محمد بن إبراهيم بن عامر بن إبراهيم المديني.
المؤذن أبو بكر.
مكثر عن أبيه وعمه محمد بن عامر عن أبيهما.
وعنه: أبو الشيخ، والطبراني، وابن المقرئ، ومحمد بن حسن بن معاذ.
172 - محمد بن جعفر بن بكر.
أبو الحسين بن الخوارزمي.
سمع: عثمان بن أبي شيبة، وأحمد بن إبراهيم الدورقي.
وعنه: محمد بن جعفر زوج الحرة، وابن شاهين، وغيرهما.
وكان ثقة.
173 - محمد بن حبش.
أبو بكر البغدادي الواعظ الضرير.
نزيل مصر.
كان يعظ ويقرأ بصوت شجي يقع في القلوب، ويصلي بالناس التراويح في الجامع.
17 - محمد بن حبش بن مسعود.
أبو بكر السراج.
عن: لوين، وخلاد بن أسلم.
وعنه: إبراهيم بن بشران، وأبو محمد بن معروف القاضي، وابن المقرئ.
صدوق، بغدادي.
بقي إلى هذا العام تقريباً.
175 - محمد بن حزره بن عبد الوارث.
أبو عبد الله المهري الصعيدي.
سمع: يونس بن عبد الأعلى، وغيره.
توفي في شعبان.
176 - محمد بن عاصم بن ياسين بن عبد الأحد القتباني المصري.
سمع: الربيع بن سليمان.
177 - محمد بن علي بن حسن بن الخليل.
أبو عمرو النيسابوري القطان.
سمع: محمد بن رافع، وإسحاق الكوسج، ويونس بن عبد الأعلى، وأبا عبيد الله الوهبي، وعمرو بن عبد الله الأودي.
وعنه: أبو بكر بن جعفر، وإسماعيل بن نجيد، وأبو إسحاق المزكي.
178 - محمد بن علي بن حسن بن علي بن حرب.
قاضي طبرية.
سمع: عقبة بن مكرم، وأيوب الوزان، وإبراهيم بن سعيد الجوهري، وجماعة.
وعنه: أبو هاشم المؤدب، وأبا بكر بن أبي دجانة، وابن المقرئ، والأبهري، وأبو حفص الزيات.
كناه بعضهم: أبا الفضل، وبعضهم: أبا الحسن.
مولده سنة اثنتين وثلاثين ومائتين.
وثقه الدارقطني. وحدث بالشام، والعراق.
179 - محمد بن عمر بن عبد الله بن حسن بن حفص الهمداني الذكواني.
أبو عبد الله الإصبهاني المعدل الثقة.
سمع: أحمد بن عصام، وأحمد بن منصور الرمادي، ويحيى بن أبي طالب.
وعنه: ابنه عبد الله، وحفيده علي بن عبد الله، وإبراهيم بن محمد بن حمزة الحافظ، والحسن بن إسحاق بن إبراهيم، وابن المقرئ.
180 - محمد بن محمد بن الأشعث.
أبو علي الكوفي المصري.
توفي في جمادى الآخرة.
قال ابن عدي: كتبت عنه، وحمله شدة ميله إلى التشيع على أن أخرج لنا نسخة عن موسى بن إسماعيل بن موسى بن جعفر الصادق، عن أبيه، عن جده، عن أبيه، نحو ألف حديث، عامتها مناكير.
وروى عنه: ابن المقرئ، وغيره.
181 - محمد بن محمد بن عبد الله بن النفاح بن بدر.
أبو الحسن الباهلي البغدادي.

نزل مصر، وسمع: حفص بن عمر الدوري، وإسحاق بن أبي إسرائيل وأحمد بن إبراهيم الدورقي، وجماعة.
وعنه: أبو سعيد بن يونس، وعبيد الله بن محمد بن خلف البزاز، وأحمد بن محمد المهندس، وأبو الطيب العباس بن أحمد الهاشمي، وأبو بكر المقرئ، وآخرون.
قال ابن يونس: كان ثقة ثبتاً، صاحب حديث، متقللاً من الدنيا.
توفي في ربيع الآخر.
وقال حمزة الكناني: سمعت محمد بن محمد الباهلي يقول: بضاعتي قليلة، والله يجعل فيها البركة.
قلت: وقد سمعت من محمود بن خالد بدمشق.
وقرأ على الدوري القرآن.
182 - محمد بن محمد بن يوسف البخاري.
أبو ذر القاضي.
حدث بهراة وغيرها عن: أحمد بن عبيد بن ناصح، ومحمد بن إسماعيل البخاري، وجماعة.
ولي قضاء خراسان. وكان ينتحل الحديث ويذب عن السنة.
أملى، وحضر مجلسه ابن خزيمة، وأبو العباس السراج. وهو والد الزاهد القدوة أبي الحسن.
183 - محمد بن يحيى بن عمر بن لبابة.
الإمام الكبير أبو عبد الله القرطبي.
مولى آل عبيد الله بن عثمان.
عن: عبد الله بن خالد، وعبد الأعلى بن وهب، وأبان بن عيسى، والعتبي، وأصبغ بن خليل، ومحمد بن وضاح الأندلسيين.
وكان إماماً في الفقه، مقدماً على أهل زمانه في الفتوى، كبير الشأن، حافظاً لأخبار الأندلس، أديباً وشاعراً. ولي الصلاة بقرطبة.
وروى عنه خلق كثير وتفقهوا به.
ولم يكن له حذق بالحديث. كان يحدث بالمعنى.
توفي في شعبان.
ومولده سنة خمس وعشرين ومائتين.
184 - محمود بن عنبر بن نعيم الأزدي.
أبو العباس النسفي.
ثقة جليل.
روى عن: محمد بن أبان، ومحمود بن مهدي، وعبد بن حميد، والبخاري.
وعنه: عبد المؤمن بن خلف، ومحمد بن زكريا، وبكر بن محمد، وشاه بن محمد، ومحمد بن عثمان بن إسحاق.
ترجمه أبو سعد الإدريسي وقال: حدثوني عنه.
حرف النون - 185 - نصر بن القاسم بن نصر.
أبو الليث الفرائضي الحنفي البغدادي.
سمع: سريج بن يونس، وعبد الأعلى بن حماد، وعبيد الله القواريري، وابن أبي شيبة.
وعنه: أبو الحسين بن البواب، وأبو الفضل الزهري، وابن شاهين، وجماعة.
وكان ثقة فقيهاً علامة، بصيراً بقراءة أبي عمرو.
حرف الياء - 186 - يحيى بن محمد بن يحيى التميمي النيسابوري.
من رؤساء البلد.
سمع: محمد بن إبراهيم البوشنجي، وعبد الله بن أحمد بن حنبل.
قتل في محرابه ليلة الجمعة في رمضان.
وهو عم حسينك.
187 - يعقوب بن محمود النيسابوري.
أبو يوسف.
من كبار قراء نيسابور.
سمع: الذهلي، وأحمد بن حفص، وأحمد بن الأزهر.
وعنه: أبو علي الحافظ، وأبو أحمد الحاكم، وجماعة.
وفيات سنة خمس عشرة وثلاثمائة
حرف الألف - 188 - أحمد بن إبراهيم بن صالح.
أبو الحسين النيسابوري الميداني.
سمع: محمد بن يحيى الذهلي.
وعنه: أبو الوليد حسان بن محمد، وغيره.
189 - أحمد بن حمدويه بن موسى.
أبو حامد النيسابوري، المؤذن الفامي الزاهد.
جاور بمكة خمس سنين، ورابط بطرسوس ثلاث سنين.
وكان كثير الغزو، محسناً إلى المحدثين.
سمع: إبراهيم بن عبد الله السعدي، وأبا حاتم الرازي، وأبا داود السجستاني، وجماعة.
وعنه: ابنه أبو سعيد، وأبو الطيب المذكر، وغيرهما.
190 - أحمد بن الخضر المروزي.
عن: محمد بن عبدة المروزي.
وعنه: الطبراني، وأبو بكر النقاش، وغيرهما.
أرخه الحاكم في هذه السنة.
191 - أحمد بن زكريا.
أبو بكر البغدادي النحاس. ويعرف بابن الرواس.
سمع: أبا هارون الفلاس، وسعيد بن يحيى الأموي.
وعنه: أبو حفص بن شاهين، وأبو بكر بن شاذان.
192 - أحمد بن سعيد بن مرابة.
أبو بكر الخراز.
سمع: محمد بن عبد الملك الدقيقي، والرمادي.
وعنه: ابن حيويه، وابن شاهين.
ثقة.
193 - أحمد بن علي بن الحسين بن شهريار.
أبو بكر الرازي ثم النيسابوري الحافظ.
صاحب التصانيف. سكن أبوه نيسابور فولد هو بها.
وسمع: السري بن خزئمة، وأبا حاتم الرازي، وعثمان بن سعيد الدارمي، وأبا قلابة عبد الملك بن محمد، والحسن بن سلام، وإبراهيم بن عبد الله القصار، وعبد الله بن أبي مسرة، وطبقتهم.
وله رحلة واسعة.
روى عنه: أبو عبد الله بن الأخرم، وأبو علي الحافظ، وأبو أحمد الحاكم، وطائفة سواهم.
وقال ابن عقدة: ثنا هذا وكان من الحفاظ.

قلت: وعاش أربعاً وخمسين سنة. وكان من كبار أئمة الحديث بخراسان.
مات بالطابران من طوس.
194 - أحمد بن محمد بن الحسن الربعي الخزاز.
سمع: عيسى بن حماد زغبة.
وعنه: أبو عمر بن حيويه، وابن شاذان، وابن شاهين.
وكان قثة.
توفي في جمادى الآخرة ببغداد.
195 - أحمد بن الوليد.
أبو عبد الله الأزدي.
بغدادي، روى عن: محمد بن حرب النشاستجي، وأحمد بن سنان القطان.
وعنه: أبو عمر بن حيويه، وأبو حفص بن شاهين، وعدة.
صدوق، محدث.
196 - إبراهيم بن السري بن يحيى.
أبو القاسم التميمي النحوي الإخباري المؤدب.
كوفي، توفي في صفر، وله ثمان وسبعون سنة. أثنى عليه ابن حماد الحافظ.
197 - إبراهيم بن نصر بن عنبر بن شاهويه.
أبو إسحاق الضبي المروزي.
سمع: علي بن خشرم، وعبد الله الدارمي، وجماعة.
198 - إسحاق بن أحمد الكاغدي.
كتب تقريباً.
199 - إسماعيل بن إبراهيم بن الحارث النيسابوري القطان.
أبو إبراهيم.
سمع: إسحاق بن موسى الخطمي، ومحمد بن رافع، والحسن بن عيسى بن ماسرجس.
وعنه: أبو الوليد حسان الفقيه، وعلي بن جمشاد، وأبو علي الحافظ.
وعمر إحدى وتسعين سنة.
حرف الحاء - 200 - الحسن بن محمد بن الحسن بن إبراهيم.
أبو علي الجنابذي الفقيه المتكلم.
ولي قضاء نيسابور، وسمع: علي بن الحسن الهلالي، وأبا حاتم الرازي، وأبا قلابة الرقاشي، وجماعة.
وعنه: أبو علي الحافظ، وأبو الوليد الفقيه.
وكان من دهاة الناس وعقلائهم.
وجنابذ من قرى نيسابور، منها جماعة فضلاء.
201 - الحسن بن محمد بن الحسن بن صالح بن شيخ بن عميرة الأسدي.
أبو الحسين.
ثقة.
سمع: علي بن خشرم، وعيسى بن أحمد العسقلاني، وأبا زرعة الرازي، وجماعة.
وعنه: أبو حفص بن شاهين، وعلي بن عمر الحربي.
وثقه الخطيب، وأرخه ابن قانع.
202 - الحسين بن سعيد بن غندر القرشي.
سمع: هارون بن إسحاق الهمداني، ونحوه.
وعنه: ابن حيويه، وأبو بكر أحمد بن شاذان.
203 - الحسين بن محمد بن مصعب بن زريق.
أبو علي السنجي الحافظ.
عن: علي بن خشرم، ويحيى بن حكيم المقوم، وخلق.
كان يقال: ما بخراسان أكثر حديثاً منه. كف بصره، وكان لا يحدث أهل الرأي إلا بعد الجهد.
وروى عن: ابن قهزاد، وطبقته.
وعنه: زاهر السرخسي، وأبو حامد النعيمي.
204 - الحسين بن محمد بن محمد بن عفير.
أبو عبد الله البغدادي الأنصاري.
سمع: لويناً، ومحمد بن حميد الرازي، وأبا بكر بن أبي شيبة.
وعنه: ابن المظفر، وابن شاهين، وجماعة.
وثقه الدارقطني.
ومات في صفر.
205 - الحسين بن عبد الله الجوهري بن الجصاص.
ترجمته في الحوادث.
حرف السين - 206 - سلم بن معاذ بن السلم بن الفضل.
أبو الليث التميمي الدمشقي القصير.
رحل، وسمع من: شعيب الصريفيني، وسعدان بن نصر، ومحمد بن عوف الحمصي.
وعنه: جمح والفضل والمؤذنان، وأبو أحمد الحاكم.
207 - سهل بن إدريس.
شيخ خراسان.
سمع من: سلمة بن شبيب.
وحدث.
حرف الطاء - 208 - طاهر بن يحيى بن قبيصة الفلقي.
سمع بنيسابور: أحمد بن حفص السلمي.
وعنه: ابنه محمد، وأبو علي النيسابوري.
وفلق: قرية بقرب نيسابور.
حرف العين - 209 - عبد الله بن أحمد بن سعيد الجصاص.
أبو القاسم.
بغدادي، ثقة.
سمع: بنداراً، ومحمد بن المثنى، ومحمد بن زياد الزيادي، وعبده بن عبد الله.
وعنه: ابن المظفر، وابن شاهين.
210 - عبد الله بن أحمد بن يوسف بن حيان.
أبو محمد الهمذاني، مولى بني هاشم.
إمام الجامع.
روى عن: إبراهيم بن ديزيل، وأحمد بن عبيد الله النرسي، وعلي بن عبد العزيز.
وعنه: جبريل بن محمد، وعبد الرحمن الأنماطي، وأهل همذان.
قال شيرويه: كان ثقة، لم يكن بهمذان في وقته أحفظ منه.
211 - عبد الله بن أحمد بن محمد بن الحسين الماسرجسي.
سمع: علي بن الحسن الهلالي، ومحمد بن عبد الوهاب الفراء.
وعنه: ابن أخيه الحسين، وابنه أبو نصر.
212 - عبد الله بن محمد بن جعفر.
أبو القاسم القزويني، الفقيه الشافعي.
ولي نيابة الحكم بدمشق، ثم ولي قضاء الرملة، ثم سكن مصر.
وحدث عن: يونس بن عبد الأعلى، ومحمد بن عوف الجمحي، والربيع بن سليمان المرادي، وجماعة.

وعنه: عبد الله بن السقا الحافظ، وأبو بكر بن المقرئ، وابن عدي، ويوسف الميانجي، ومحمد بن المظفر، وجماعة.
وقال ابن المقرئ: رأيتهم يضعفونه وينكرون عليه أشياء.
وقال ابن يونس: كان محموداً فيما يتولى. وكانت له حلقة للإشغال بمصر وللرواية. وكان يظهر عبادة وورعاً. وكان قد ثقل سمعه شديداً. وكان يفهم الحديث ويحفظ، ويجتمع إلى داره الحفاظ، ويملي عليهم. ويجتمع في مجلسه جمع عظيم.
وقال الحاكم: سألت الدارقطني، عن عبد الله بن محمد القزويني بمصر فقال: كذاب. وضع لعمرو بن الحارث أكثر من مائة حديث.
وقال ابن عساكر: قرأت بخط إبراهيم بن عبد الله بن حصن الأندلسي محتسب دمشق: سمعت الدارقطني يقول: عبد الله بن محمد بن جعفر القزويني كذاب، ألف " سنن الشافعي " ، وفيها نحو مائتي حديث لم يحدث بها الشافعي.
وقال: خلط في آخر عمره، ووضع أحاديث على متون فافتضح.
قلت: وضعفه جماعة، واتهمه آخرون.
قال ابن يونس: خرقت الكتب في وجهه، وتركوا مجلسه.
وقال الدارقطني: كذاب.
213 - عبد الله بن محمد بن صبيح.
أبو محمد العمري النيسابوري الجوهري. محدث، ناسك، مصنف، رحال.
سمع: محمد بن يحيى، وأحمد بن الأزهر.
وعنه: أبو عمرو بن حمدان، وجماعة.
214 - عبد الله بن محمد بن عبدان.
أبو مسعود العسكري.
إصبهاني، سمع: لويناً، ومحمد بن عيسى المقرئ، وسلمة بن شبيب.
وعنه: أبو الشيخ، وعبد الله بن محمد بن عمر.
215 - عبد الرحمن بن الحسن بن أيوب.
أبو محمد الشعيري الضرير.
بغدادي، يعرف برنجي.
سمع: عبد الأعلى بن حماد، والحسين بن حريث، وأبا هشام الرفاعي.
وعنه: علي بن لؤلؤ، وأبو الحسن بن البواب، وعمر بن شاهين.
مات ليلة عيد الفطر.
216 - عبد الواحد بن حمدون المري الأندلسي.
يروي عن: بقي بن مخلد، وغيره.
217 - علي بن سليمان بن الفضل البغدادي.
أبو الحسن النحوي الأخفش الصغير.
سمع: أبا العيناء، وثعلباً، والمبرد، والفضل اليزيدي.
وتصدر للإفادة.
قال المرزباني: ما علمته صنف شيئاً، ولا قال شعراً.
وقال " ابن " النديم: له " كتاب الأنواء " ، و " كتاب التثنية " .
ولابن الرومي فيه هجاء.
روى عنه: علي بن هارون القرميسيني، والمعافى الجريري، وأبو عبد الله المرزباني.
وكان ثقة. سافر قبل الثلاثمائة إلى مصر، وحلب. وحصل له إضاقة في آخر أيامه، حتى قيل إنه لازم أكل الشلجم، فقبض عليه قلبه فمات. ولم يكن متسعاً في الأدب.
حرف الفاء - 218 - الفتح بن إدريس الإصبهاني الكاتب.
سمع: لويناً، ومحمد بن يحيى الزماني، وحميد بن مسعدة.
وعنه: محمد بن جعفر بن يوسف، والحسن بن إسحاق.
حرف الميم - 219 - محمد بن أحمد بن إبراهيم الإصبهاني القطان.
سمع: إسماعيل بن يزيد القطان، وأحمد بن الفرات.
وعنه: أبو الشيخ، وأحمد بن عبيد الله، والحسن بن إسحاق بن إبراهيم.
220 - محمد بن أحمد بن عمرو بن هشام.
أبو عبد الله الإصبهاني الأبهري.
سمع: نصر بن علي، ويوسف بن خالد السمتي.
وعنه: أبو أحمد القاضي، والطبراني، وابن المقرئ.
221 - محمد بن أحمد بن محمد بن الحسين.
أبو أحمد الماسرجسي والد أبي علي الحسين.
روى عن مسلم كتاب " جلود السباع " .
وروى عن: الذهلي، وأحمد بن يوسف.
وعنه: ابنه، وابن أخيه أبو نصر.
222 - محمد بن إبراهيم بن عمرو القرشي السهمي.
أبو الحسن المصري.
سمع: بحر بن نصر.
ومات فجأة؛ وهو من أولاد عمرو بن العاص.
223 - محمد بن إبراهيم بن خالد.
أبو بكر الأسواني.
سمع من: يونس بن عبد الأعلى.
224 - محمد بن إسماعيل بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني.
أبو عبد الله المدني.
توفي بمصر في شعبان. وأصله من قرية الرس بنواحي المدينة. وكان يعرف بابن طباطبا العلوي.
ذكره ابن يونس فقال: روى عن آبائه حديثاً. وكان كريماً سخياً، له منزلة عند الدولة والعامة.
قلت: وسمي جدهم إبراهيم طباطبا لأن أمه كانت ترقصه وهو طفل وتقول: طباطبا؛ تعني نام.
وقيل: بل كان إبراهيم يقول القاف شبه الطاء، فطلب مرة قباء يلبسه أو غير ذلك، فقيل: نحضر فرجية. فقال: لا، طباطبا. يعني قباء.
وقبره بالقرافة يزار.
225 - محمد بن جعفر.
أبو الحسن ابن الكوفي الصيرفي.
حدث عن: لوين، وإسحاق بن أبي إسرائيل.

وعنه: محمد بن المظفر، وابن شاهين.
وتوفي في صفر.
226 - محمد بن الحسين بن حفص.
أبو جعفر الخثعمي الكوفي الأشناني.
حدث ببغداد عن: أبي كريب، وعباد الرواجني، ومحمد بن عبيد المحاربي.
وعنه: الجعابي، وأبو الحسين ابن البواب، ومحمد بن المظفر، وأبو بكر بن المقرئ، وجماعة.
مولده سنة إحدى وعشرين ومائتين.
قال الدارقطني: ثقة.
وآخر أصحابه محمد بن جعفر بن النجار الكوفي، بقي إلى عام 403.
227 - محمد بن زكريا بن الحسن الشيباني النيسابوري.
سمع: محمد بن يحيى، ومحمد بن يزيد السلمي.
وعنه: أبو إسحاق المزكي، وغيره.
228 - محمد بن عاصم بن ياسين بن عبد الأحد القتباني المصري.
أبو عبد الله.
عن: يونس، والربيع المرادي.
وعنه: ابن يونس.
مات فجأة.
229 - محمد بن عبد الله بن العنبري بن عطاء.
أبو عبد الله العنبري النيسابوري الكاتب والد يحيى.
كان من رؤساء بلده.
سمع: علي بن الحسن الهلالي، وقطن بن إبراهيم، وأبا زرعة الرازي، وجماعة.
وعنه: ابنه، وغيره.
230 - محمد بن أبي عدي بن أحمد بن زحر بن السائب.
أبو الحسن التميمي المنقري البصري.
في ذي القعدة.
231 - محمد بن عمرو بن سلمة النيسابوري.
سمع: أحمد بن يوسف السلمي، وأحمد بن الأزهر.
وعنه: أبو أحمد الحاكم.
232 - محمد بن فضالة بن الصقر بن فضالة اللخمي الدمشقي.
سمع: هشام بن عمار، ومؤمل بن إهاب، وجماعة.
وعنه: أبو بكر الربعي، وأبو أحمد الحاكم، وجمح بن القاسم، وآخرون.
وقال أبو أحمد في الكنى: في حديثه نظر.
233 - محمد بن الفيض بن محمد بن الفياض.
أبو الحسن الغساني الدمشقي.
روى عن: جده، وإبراهيم بن هشام الغساني، وصفوان بن صالح، ومحمد بن يحيى بن حمزة، وهشام بن عمار، ودحيم، وطائفة.
وعنه: موسى بن سهل الرملي وهو أكبر منه، وأبو عمر بن فضالة، وأبو بكر الربعي، وأبو أحمد الحاكم، وابن المقرئ.
وتوفي في رمضان وله ست وتسعون سنة.
234 - محمد بن القاسم بن سعيد.
أبو بكر التجيبي المصري.
سمع: الربيع المؤذن.
235 - محمد بن مسور الأندلسي.
يروي عن: محمد بن وضاح، وغيره.
236 - محمد بن المسيب بن إسحاق بن عبد الله النيسابوري الأرغياني الإسفنجي.
الحافظ الجوال الزاهد.
سمع: إسحاق الكوسج، ومحمد بن رافع، وعبد الجبار بن العلاء، وأبا سعيد الأشج، ومحمد بن بشار، وإسحاق بن شاهين، ومحمد بن هاشم البعلبكي، وسعيد بن رحمة المصيصي، والحسين بن سيار الذي روى بحران عن إبراهيم بن سعد، والهيثم بن مروان، وخلقاً كثيراً.
كنيته: أبو عبد الله.
روى عنه: إمام الإئمة ابن خزيمة مع جلالته وتقدمهه، وأبو عبد الله بن الأخرم، وأبو علي الحافظ، وأبو إسحاق المزكي، والحسين بن علي التميمي، وزاهر بن أحمد، وأبو عمرو بن حمدان، وأبو أحمد الحاكم، وآخرون.
قال أبو عبد الله الحاكم: كان من العباد المجتهدين. سمعت غير واحد من مشايخنا يذكرون عنه أنه قال: ما أعلم منبراً من منابر الإسلام بقي علي لم أدخله لسماع الحديث.
وسمعت أبا إسحاق المزكي يقول: سمعت محمد بن المسيب يقول: كنت أمشي في مصر وفي كمي مائة جزء، في كل جزء ألف حديث.
وسمعت أبا علي الحافظ يقول: كان محمد بن المسيب يمشي بمصر وفي كمه مائة ألف حديث، وكان دقيق الخط؛ وصار هذا كالمشهور من شأنه.
وقال أبو الحسين الحجاجي: كان ابن المسيب يقرأ، فإذا قال: قال رسول الله صلى الله عليه وسلم، بكى حتى نرحمه.
قال الحاكم: وسمعت محمد بن علي الكلابي يقول: بكى محمد بن المسيب حتى عمي.
وقال محمد بن المسيب الأرغياني: سمعت الحسن بن عرفة يقول: رأيت يزيد بن هارون بواسط، وهو من أحسن الناس عينين، ثم رأيته بعين واحدة، ثم رأيته أعمى. فقلت: يا أبا خالد، ما فعلت العينان الجميلتان؟ قال: ذهب بهما بكاء الأسحار.
قال أبو إسحاق المزكي: وإنما هذا مثل لمحمد بن المسيب فإنه بكى حتى عمي، رحمة الله عليه.
وتوفي في جمادى الأولى عن اثنتين وتسعين سنة.
237 - محمد بن نصر بن عيشون الأندلسي.
روى عن: محمد بن وضاح الحافظ.
238 - محمد بن يوسف بن الصديق.
أبو جعفر الكرميني.
روى عن: سعيد بن مسعود المروزي، ومحمد بن عيسى الترمذي.
وعنه: جعفر بن محمد بن مكي.
حرف النون - 239 - النعمان بن أحمد بن نعيم.
أبو الطيب الواسطي، القاضي.

عن: إسحاق بن شاهين، ومحمد بن حرب النسائي، وأحمد بن سنان.
وعنه: أبو بكر الأبهري، وابن شاذان، وعمر بن شاهين.
وثقه الخطيب وورخه.
حرف الياء - 240 - يحيى بن زكريا بن سليمان بن فطر.
أبو زكريا القرطبي.
سمع من: ابن وضاح، ويوسف بن يحيى المغامي ورحل، فسمع من: علي بن عبد العزيز البغوي، وأبو مسلم الكشي.
وكان فقيهاً مفتياً مشاوراً، معظماً بين الخاصة والعامة.
توفي في جمادى الآخرة.
241 - يحيى بن عبد الرحمن بن عمارة الغوطي الدقاني.
سمع: شعبة بن إسحاق، وأبا إسحاق الجوزجاني.
روى عنه: أبو بكر الربعي.
242 - يحيى بن يحيى القرطبي.
الأديب المعتزلي المتكلم المعروف ابن السمينة كان بارعاً في الطب، والحساب، واللغة، والشعر، والنحو، قادراً على الجدل والمناظرة.
ذكره صاعد بن أحمد في " طبقات الأمم " .
243 - يوسف بن عبد الأحد بن سفيان القمني.
وقمن: من قرى مصر.
توفي بها في رجب.
سمع: يونس بن عبد الأعلى.
وعنه: محمد بن الحسين الإبري، وابن المقرئ، وغيرهما.
ولا أعلم به بأساً.
وفيات سنة ست عشرة وثلاثمائة
حرف الألف - 244 - أحمد بن عبد الله بن سيف.
أبو بكر السجستاني الفارض.
خليفة أبي عمر القاضي.
سمع: عمر بن شبة، ويونس بن عبد الأعلى.
وعنه: دعلج، وابن شاهين، والمخلص.
وثقه الخطيب.
مات في جمادى الأولى.
245 - أحمد بن محمد بن سعيد.
أبو بكر النيسابوري.
سمع: إسحاق الكوسج، ومحمد بن يحيى.
وعنه: أبو علي الماسرجسي، وغيره.
246 - أحمد بن نصر البغدادي.
أبو حازم القاضي.
سمع: أبا سعيد الأشج، وأبا حفص الفلاس.
وعنه: عمر بن شاهين، ومحمد بن زوج الحرة.
وكان ثقة.
247 - أحمد بن هشام بن عمار بن نصير السلمي.
أبو عبد الله الدمشقي.
قرأ القرآن على أبيه، وحدث عنه.
روى عنه: أبو هاشم عبد الجبار المؤدب، والطبراني، وأبو بكر بن المقرئ، وآخرون.
توفي في جمادى الآخرة.
حرف الباء - 248 - بنان بن محمد بن حمدان بن سعيد الواسطي.
أبو الحسن الزاهد الكبير. ويعرف ببنان الحمال. نزيل مصر. كان ذا منزلة عند الخاص والعام، وكانوا يضربون بعبادته المثل. وكان لا يقبل من السلاطين شيئاً.
حدث عن: الحسن بن عرفة، والحسن بن محمد الزعفراني، وحميد بن الربيع.
روى عنه: الحسن بن رشيق، والزبير بن عبد الواحد، وأبو بكر بن المقرئ، وجماعة.
ووثقه أبو سعيد بن يونس.
صحب الجنيد، وغيره. وهو أستاذ أبي الحسين النوري ومن أقرانه.
ومن كلامه: متى يفلح من يسره ما يضره.
وقال: رؤية الأسباب على الدوام قاطعة عن مشاهدة المسبب، والإعراض عن الأسباب جملة يؤدي بصاحبه إلى ركوب الباطل.
قال أبو عبد الرحمن السلمي في " محن الصوفية " إن بناناً الحمال قام إلى وزير خمارويه فأنزله عن دابته، وكان نصرانياً، وقال: لا تركب الخيل، وغير كما هو مأخوذ عليكم في ذمتكم. فأمر خمارويه بأن يؤخذ ويطرح بين يدي سبع، فطرح، فبقي ليلة، ثم جاؤوا والسبع يلحسه.
فلما أصبحوا وجده قاعداً مستقبل القبلة، والسبع بين يديه. فأطلقه واعتذر إليه.
وقال الحسين بن أحمد الرازي: سمعت أبا علي الروذباري يقول: كان سبب دخولي مصر حكاية بنان الحمال، وذاك أنه أمر ابن طولون بالمعروف، فأمر أن يلقى بين يدي السبع، فجعل يشمه ولا يضره. فلما خرج من بين يدي السبع قيل له: ما الذي كان في قلبك حيث شمك؟ قال كنت أفكر في سؤر السباع ولعابها.
ثم رب سبع درر، فقال له: حسبك الله بكل درة سنة. فحبس ابن طولون سبع سنين.
وذكر إبراهيم بن عبد الرحمن أن القاضي أبا عبيد الله احتال على بنان حتى ضربه سبع درر فقال: حسبك الله بكل درة سنة.
فحبسه ابن طولون سبع سنين.
وقال الزبير بن عبد الواحد: سمعت بناناً يقول: الحر عبد ما طمع، والعبد حر ما قنع.
ويروى أنه كان لرجل على رجل دين مائة دينار بوثيقة، قال: فطلبها الرجل فلم يجدها، فجاء إلى بنان ليدعو له، فقال: أنا رجل قد كبرت وأحب الحلواء. اذهب إلى عند دار فرج فاشتر لي رطل حلواء، وأت به حتى أدعو لك.
ففعل الرجل وجاء. فقال بنان: افتح ورقة الحلواء. ففتحها فإذا هي الوثيقة. فقال: هذه وثيقتي.
قال: خذها، وأطعم الحلواء صبيانك.
قال ابن يونس: توفي في رمضان، وخرج في جنازته أكثر أهل مصر. وكان شيئاً عجباً.

حرف الحاء - 249 - الحسين بن محمد بن مصعب السنجي الإسكاف.
سمع: أبا سعيد الأشج، ومحمد بن الوليد البسري، ويونس بن عبد الأعلى، والربيع المرادي.
وعنه: أبو حاتم بن حبان، وزاهر السرخسي.
وتوفي في رجب.
حرف الدال - 250 - داود بن الهيثم بن إسحاق بن بهلول بن حسان الأنباري.
أبو سعد.
سمع: جده إسحاق، وعمر بن شبة، وزياد بن يحيى الحساني.
وعنه: طلحة بن محمد، ومحمد بن المظفر، وأحمد بن إسحاق الأزرق.
وكان فصيحاً نحوياً لغوياً بارعاً مصنفاً، حسن المعرفة باستخراج المعمى. أخذ عن: ثعلب، وغيره.
وسمع الخليفة المتوكل بقراءة هذا على جده " فضائل العباس " .
ولد سنة تسع وعشرين ومائتين.
حرف الزاي - 251 - الزبير بن محمد بن أحمد البغدادي.
أبو عبد الله الحافظ.
سمع: أبا ميسرة النهاوندي، وعباساً الدوري، وجماعة.
عنه: الطستي، والطبراني، وعلي بن الحسن الحراجي، وأبو حفص بن شاهين.
وكان ثقة.
252 - زيد بن عبد العزيز بن حبان.
أبو جابر الموصلي.
سمع: أبا سعيد الأشج، ومحمد بن عبد الله بن عمار، ومحمد بن يحيى الزماني.
وعنه: ابن المقرئ، وعلي بن عبيد الله بن طوق.
سمعنا من طريقه " مسند المعافى بن عمران " .
حرف الصاد - 253 - صالح بن أبي مقاتل أحمد بن يونس البغدادي القيراطي.
أبو الحسين البزاز.
سمع: محمد بن معاوية بن مالج، ويعقوب الدورقي، ومحمد بن يحيى بن أبي حزم القطعي، وجماعة.
وعنه: أبو علي بن الصواف، وابن المظفر، وأبو حفص بن شاهين، وأبو بكر بن شاذان.
وكان حافظاً كثير المناكير.
وقال السلمي: سألت الدارقطني عنه، فقال: كذاب.
حرف العين - 254 - عبد الله بن أبي داود سليمان بن الأشعث بن إسحاق بن بشير.
أبو بكر الأزدي السجستاني الحافظ.
ولد بسجستان، ونشأ بنيسابور وبغداد.
وسمع بهما، وبالحرمين، ومصر، والشام، والثغور، والعراق.
سمع: أحمد بن صالح المصري، وعيسى بن حماد، وأبا الطاهر بن السرح، وإسحاق الكوسج، ومحمد بن أسلم، وعلي بن خشرم. وسلمة بن شبيب، ومحمد بن يحيى الزماني، والمسيب بن واضح، وأبا سعيد الأشج، وأمماً سواهم.
روى عنه: عبد الرحمن بن أبي حاتم، وأبو بكر بن مجاهد، ودعلج، ومحمد بن المظفر، والدارقطني، وأبو عمر بن حيويه، وأبو حفص بن شاهين، وأبو بكر الوراق، وأبو الحسين بن سمعون، وأبو أحمد الحاكم، وأبو القاسم بن حبابة، وأبو طاهر المخلص، وعيسى بن الجراح، ومحمد بن زنبور، وأبو مسلم الكاتب، وخلق كثير.
ولد سنة ثلاثين ومائتين؛ وقال: رأيت جنازة إسحاق بن راهويه سنة ثمان وثلاثين. وأول ما سمعت من محمد بن أسلم الطوسي في سنة إحدى وأربعين، وكان بطوس، وكان رجلاً صالحاً، فسر أبي لما كتبت عنه، وقال: أول ما كتبت عن رجل صالح.
وقال: دخلت الكوفة ومعي درهم واحد، فاشتريت به ثلاثين مد باقلاء، فكنت آكل منه مداً، وأكتب عن الأشج ألف حديث، فكتبت عنه في الشهر ثلاثين ألف حديث، ما بين مقطوع ومرسل.
وقال أبو بكر بن شاذان: قدم ابن أبي داود سجستان، فسألوه أن يحدثهم فقال: ما معي أصل. فقالوا: ابن أبي داود وأصول؟! قال: فأثاروني، فأمليت عليهم ثلاثين ألف حديث من حفظي. فلما قدمت بغداد قال البغداديون: مضى ابن أبي داود إلى سجستان ولعب بالناس. ثم فيجوا فيجاً اكثروه بستة دينانير إلى سجستان ليكتب لهم النسخة. فكتبت لهم وجيء بها، وعرضت على الحفاظ، فخطؤني في ستة أحاديث منها، حدثت بها كما حدثت، وثلاثة أخطأ فيها.
رواها الخطيب عن أبي القاسم الأزهري، عن ابن شاذان.
ورواها غير الأزهري، عن ابن شاذان، فذكر أن ذلك الإملاء كان بإصبهان.
وكذا روى أبو علي النيسابوري، عن ابن أبي داود، وهو المعروف، فكأن الأزهري غلط وقال: سجستان، عوض إصبهان.
وقال الخطيب: سمعت أبا محمد الخلال يقول: كان أبو بكر بن أبي داود أحفظ من أبيه.
وقال أبو القاسم بن النحاس: سمعت ابن أبي داود يقول: رأيت أبا هريرة في النوم، وأنا بسجستان أصنف حديث أبي هريرة، كث اللحية، ربعة أسمر، عليه ثياب غلاظ. فقلت: إني لأحبك يا أبا هريرة.
فقال: أنا أول صاحب حديث كان في الدنيا.
فقلت: كم من رجل أسند عن أبي صالح، عنك؟ قال: مائة رجل.
قال ابن أبي داود: فنظرت فإذا عندي نحوها.

وقال صالح بن أحمد الهمداني: الحافظ أبو بكر بن أبي داود إمام العراق ومن نصب له السلطان المنبر. وقد كان في وقته بالعراق مشايخ أسند منه، ولم يبلغوا في الآلة والإتقان ما بلغ هو.
وقال أبو ذر الهروي: ثنا أبو حفص بن شاهين قال: أملى علينا ابن أبي داود زماناً ما رأيت بيده كتاباً، إنما كان يملي حفظاً. وكان يقعد على المنبر بعد ما عمي، ويقعد تحته بدرجة ابنه أبو معمر، وبيده كتاب يقول له: حديث كذا. فيسر من حفظه حتى يأتي على المجلس.
وقرأ علينا يوماً حديث القنوت من حفظه، فقام أبو تمام الزينبي وقال: لله درك، ما رأيت مثلك إلا أن يكون إبراهيم الحربي. فقال: كل ما كان يحفظ إبراهيم أنا أحفظه، وأنا أعرف النجوم وما كان يعرفها.
وقال ابن شاهين: لما أراد علي بن عيسى الوزير أن يصلح بين ابن صاعد وابن أبي داود جمعهما عنده، وحضر أبو عمر القاضي، فقال الوزير: يا أبا بكر، أبو محمد أكبر منك، فلو قمت إليه.
فقال: لا أفعل.
فقال - يعني الوزير - : أنت شيخ زيف.
فقال ابن أبي داود: الشيخ الزيف الكذاب على رسول الله.
فقال الوزير: من الكذاب على رسول الله؟ قال: هذا.
ثم قام وقال: تتوهم أني أذل لك لأجل أن رزقي يصل إلي على يديك. والله لا أخذت من يدك شيئاً أبداً.
فكان المقتدر يزن رزقه بيده، ويبعث به في طبق على يد الخادم.
وقال أبو أحمد الحاكم: سمعت أبا بكر يقول: قلت لأبي زرعة الرازي: ألق علي حديثاً غريباً من حديث مالك.
فألقى علي هذا، يعني حديث مالك، عن وهب بن كيسان، عن أسماء: " لا تحصي فيحصي الله عليك " .
ألقاه علي عن عبد الرحمن بن شيبة المديني، وهو ضعيف. فقلت له: تحب أن تكتبه عني، عن أحمد بن صالح، عن عبد الله بن نافع، عن مالك؟.
فغضب وشكاني إلى أبي وقال: أنظر ما يقول لي أبو بكر.
قال يوسف بن الحسن الزنجاني التفكري: سمعت الحسن بن علي بن بندار الزنجاني يقول: كان أحمد بن صالح يمتنع على المرد من التحديث تورعاً. وكان أبو داود يسمع منه، وكان له ابن أمرد، فاحتال بأن شد على وجهه قطعة من الشعر، ثم أحضره وسمع. فأخبر الشيخ بذلك فقال: أمثلي يعمل معه هذا؟ فقال أبو داود: لا تنكر علي، واجمع ابني مع شيوخ الرواة، فإن لم يقاومهم بمعرفته فاحرمه السماع.
هذه حكاية منقطعة.
وقال السلمي: سألت الدارقطني عن ابن أبي داود، فقال: ثقة، كثير الخطأ في الكلام على الحديث.
وقال أبو نعيم الحافظ: توفي محمد بن عبد الله بن حفص الهمداني سنة خمس وثمانين ومائتين. حدث عن صالح بن مهران، والناس. عرض عليه قضاء إصبهان فهرب إلى قاشان، وهو سبط أمير إصبهان خالد بن الأزهر، وهو الساعي في خلاص عبد الله بن أبي داود لما أمر أبو ليل الحارث بن عبد العزيز الأمير بضرب عنقه لما تقولوا عليه.
وذلك أنه حسده جماعة لما قدم إصبهان، لتبحره في الحفظ، وأجرى يوماً في مذاكرته ما قالته الناحبة في علي، فنسبوا إليه الحكاية، وتقولوا عليه، وأقاموا بعض العلوية خصماً، فأحضروه مجلس أبي ليلى، وأقاموا عليه الشهادة فيما ذكر محمد بن يحيى بن مندة، وأحمد بن علي بن الجارود، ومحمد بن العباس الأخرم، فأمر بقتله، فاتصل الخبر بمحمد بن عبد الله، فأتى وجرح الشهود، ونسب ابن مندة إلى العقوق لوالديه، ونسب ابن الجارود إلى أنه يأكل الربا ويوكله الناس، ونسب الآخر إلى أنه مفتر غير صدوق. وأخذ بيد ابن أبي داود فأخرجه وخلصه من القتل، فكان يدعو له طول حياته، ويدعو على الذين شهدوا له. فاستجيب له فيهم، فمنهم من احترق، ومنهم من خلط وفقد عقله.
قلت: وقتل أبو ليلى الأمير في سنة أربع وثمانين ومائتين.
قال أبو الشيخ: رأيت يدار برأسه.
وقال أحمد بن يوسف الأزرق: سمعت ابن أبي داود غير مرة يقول: كل من بيني وبينه شيء فهو في حل، إلا من رماني ببغض علي رضي الله عنه.
قال ابن عدي: سمعت علي بن عبد الله الداهري: سألت ابن أبي داود عن حديث الطير، فقال: إن صح حديث الطير فنبوة النبي صلى الله عليه وسلم باطل، لأنه حكي عن حاجب النبي صلى الله عليه وسلم، يعني أنس، خيانة، وحاجب النبي لا يكون خائناً.

قال: وسمعت محمد بن الضحاك بن عمرو بن أبي عاصم يقول: أشهد على محمد بن يحيى بن مندة بين يدي الله قال: روى الزهري، عن عروة قال: كانت حفيت أظافير علي من كثرة ما كان يتسلق على أزواج النبي صلى الله عليه وسلم.
قال الذهبي: هذه حكاية باطلة، لعلها من كذب النواصب، قبحهم الله.
وقال ابن عدي: لولا أنا شرطنا أن كل من تكلم فيه ذكرناه لما ذكرت ابن أبي داود، وقد تكلم فيه أبوه وإبراهيم الإصبهاني، يعني ابن أورمه. ونسب في الابتداء إلى شيء من النصب، ونفاه ابن الفرات من بغداد إلى واسط، ورده علي بن عيسى. وحدث وأظهر فضائل علي، ثم تحنبل، فصار شيخاً فيهم وهو مقبول عند أصحاب الحديث. وأما كلام أبيه فيه فلا أدري إيش تبين له منه. وسمعت عبدان يقول: سمعت أبا داود السجستاني يقول: ومن البلاء أن عبد الله يطلب القضاء. وسمعت علي بن عبد الله الداهري يقول: سمعت محمد بن أحمد بن عمرو: يقول: ابني عبد الله كذاب.
قال ابن عدي: وكان ابن صاعد يقول: كفانا ما قال أبوه فيه.
وقال محمد بن عبد الله القطان: كنت عند محمد بن جرير الطبري فقال له رجل: إن ابن أبي داود يقرأ على الناس فضائل علي، فقال: تكبيرة من حارس.
قلت: لا يسمع قول ابن صاعد، ولا قول ابن جرير في عبد الله، لأنه كان معاديهما، وبينهم شنآن. ولعل قول أبي داود لا يصح سنده، أو كذاب في غير الحديث.
وقال محمد بن عبيد الله بن الشخير: إنه كان زاهداً ناسكاً، صلى عليه نحو ثلاثمائة ألف إنسان وأكثر. وتوفي في ذي الحجة.
وقال عبد الأعلى ابنه: خلف أبي أبا داود محمداً، وأنا، وأبا معمر عبيد الله، وخمس بنات. وتوفي أبي وله ست وثمانون سنة وأشهر. وصلي عليه ثمانين مرة.
255 - عبد الله بن محمد بن عمر.
أبو محمد القنطري النيسابوري.
قد سمع: أحمد بن حفص بن عبد الله السلمي، ومحمد بن يحيى الذهلي.
روى عنه: أبو علي الحافظ، والمشايخ.
256 - عبد الله بن محمد بن الفرج.
أبو الحسن الزطني، نزيل مكة.
سمع: بحر بن نصر الخولاني.
وعنه: أبو بكر بن المقرئ، وغيره.
257 - عبد الرحمن بن محمد بن حريث.
أبو أحمد البخاري.
سمع من: جده حريث بن عبد الرحمن، وسعيد بن مسعود المروزي، ويحيى بن أبي طالب.
وعنه: ابنه حريث، وغيره.
258 - عبد الرحمن بن محمد بن علي بن زهير.
أبو سعيد القرشي الجرجاني.
روى عن: أبيه، وسعدان بن نصر، وأحمد بن منصور الرمادي، ومحمد بن زياد بن معروف، ومحمد بن الجنيد الجرجاني، وطائفة كبيرة.
روى عنه: ابن عدي، والإسماعيلي، وغيرهما.
259 - علي بن محمد البجلي الإفريقي.
روى عن: أبي إبراهيم المزني.
توفي بالقيروان.
260 - عمر بن حفص بن غالب الثقفي الصابوني.
أبو حفص القرطبي، عرف بابن أبي تمام.
سمع في رحلته سنة ستين: محمد بن عزيز الأيلي، ومحمد بن عبد الله بن عبد الحكم، وأخاه سعداً، وأحمد بن البرقي، وبحر بن نصر، وإبراهيم بن مرزوق، وأبا أمية الطرسوسي.
وكان فقيهاً ثبتاً.
سمع منه الناس كثيراً.
وروى عنه: عبد الله ابن أخي ربيع، ووهب بن مسرة، وآخرون.
حرف القاف - 261 - القاسم بن عبد الرحمن الأنباري.
عن: يعقوب الدورقي، وإسحاق بن بهلول.
وعنه: ابن المظفر، وطلحة الشاهد.
وثقه الخطيب.
262 - قتيبة بن أحمد بن شريح.
أبو حفص البخاري القاص، صاحب " التفسير " .
سكن نسف وحدث عن: سعيد بن مسعود المروزي، وأبي يحيى بن أبي مسرة.
سمع منه: نصوح بن واصل.
كان شيعياً.
حرف الميم - 263 - محمد بن أحمد بن الحسن بن زياد.
أبو الفضل النيسابوري الزورابذي.
سمع: الذهلي، وأبا سعيد الأشج، وهارون بن إسحاق.
وعنه: أبو علي الحافظ، وأبو أحمد الحاكم، وجماعة.
264 - محمد بن أحمد بن سليمان بن بردة.
أبو بكر المصري.
سمع: يونس بن عبد الأعلى.
265 - محمد بن جعفر بن محمد بن ثوابة.
أبو الحسن بن أبي الحسين الكاتب.
من البلغاء.
كان صاحب ديوان الإنشاء.
مات في شوال سنة 316.
266 - محمد بن جعفر بن محمد بن المهلب.
أبو الطيب الديباجي.
سمع: يعقوب، الدورقي، وأحمد بن المقدام.
وعنه: أبو بكر الشافعي، ومحمد بن المظفر.
وثقه الخطيب.
267 - محمد بن حامد بن عبد الله القرشي.
مولاهم الدمشقي.
سمع: هشام بن عمار، ودحيماً، وأبا حفص الفلاس، ونصر بن علي.

وعنه: أبو سليمان بن زبر، وأبو بكر الأبهري، والربعي، وابن المقرئ، وأبو هاشم المؤدب.
قال أبو أحمد الحاكم: فيه نظر.
268 - محمد بن الحسين بن أحمد بن محمد بن الحسين بن حفص الهمداني الإصبهاني.
أبو بكر المعدل.
سمع: أحمد بن عصام، وأسيد بن عاصم، وسهل بن الفرخان، وجماعة.
وعنه: أحمد بن محمد بن جشنس، والطبراني، وعبد الله بن محمد بن الحجاج.
269 - محمد بن الحسين بن حفص.
أبو بكر الكاتب.
بغدادي مشهور.
حدث في هذه السنة بمجلس ابن صاعد.
روى عن: محمد بن سنان القزاز، وأحمد بن عبيد بن ناصح.
وعنه: ابن حيويه، وأبو الفضل الزهري.
270 - محمد بن خريم بن محمد بن عبد الملك بن مروان.
أبو بكر العقيلي الدمشقي.
سمع: هشام بن داود، ودحيماً، وأحمد بن أبي الحواري، ومحمد بن يحيى الزماني، وجماعة.
وعنه: أحمد بن عتبة بن مكين، وحميد بن الحسن الوراق، ومحمد بن موسى السمسار، وعلي بن الحسين الأنطاكي، وعبد الله بن عدي، وأبو بكر الأبهري، وخلق آخرهم عبد الوهاب الكلابي.
توفي لست بقين من جمادى الآخرة. وهو صدوق مشهور.
271 - محمد بن السري البغدادي النحوي.
أبو بكر السراج، صاحب المبرد.
له كتاب " الأصول في العربية " وهو مصنف نفيس، وكتاب " شرح سيبويه " ، وكتاب " احتجاج الفراء " ، وكتاب " الهواء والنار " ، وكتاب " الجمل " ، وكتاب " الموجز " ، وكتاب " الاشتقاق " ، وكتاب " الشعر والشعراء " .
وكان يلثغ بالراء غيناً.
أخذ عنه: أبو القاسم عبد الرحمن الزجاجي، وأبو سعيد السيرافي، وعلي بن عيسى الرماني، وغيرهم.
وثقه الخطيب.
وكان أديباً شاعراً، إماماً في النحو، مقبلاً على الطرب والموسيقى، وعشق ابن يانس المغني وغيره؛ له أخبار وهنات.
توفي في ذي الحجة ببغداد، ولم يخلق في النحو مثله. مات كهلاً، والله يغفر له ويرحمه.
272 - محمد بن عقيل بن الأزهر بن عقيل.
أبو عبد الله البلخي الحافظ.
محدث بلخ وعالمها. صنف " المسند " ، " والتاريخ " ، و " الأبواب " ، ورحل، وسمع: علي بن خشرم، وحم بن نوح، وعباد بن الوليد الغبري، وعلي بن أشكاب، وجماعة.
وعنه: محمد بن عبد الله الهندواني، وعبد الرحمن بن أبي شريح، وطائفة.
توفي في شوال.
273 - محمد بن محمد بن الربيع بن سليمان المرادي.
عن: جده.
مات فجأة.
روى عنه: ابن يونس وكناه أبا إسماعيل.
274 - محمد بن معاذ بن الفرة الماليني.
أبو جعفر الهروي.
روى عن: الحسين بن الحسن المروزي، ومحمد بن مقاتل الرازي الفقيه، وأبي داود السنجي، وأحمد بن حكيم، ومحمد بن حفص بن ميسرة الهروي.
وعنه: أحمد بن بشر المزني، ومحمد بن محمد بن داود التاجر.
روى عنه أنه قال سنة ثلاثمائة: إنه في ثمانين سنة. توفي في رجب.
وروى عنه أيضاً: عبد الله بن يحيى الطلحي، وأبو بكر المفيد، وزاهر بن أحمد، والخليل بن أحمد.
حرف النون - 275 - نصر بن الفتح بن يزيد.
أبو منصور العتكي السمرقندي الفامي.
سمع: رجاء بن مرجا، وأبا محمد الدارمي، وجماعة.
وله رحلة إلى العراق.
حرف الياء - 276 - إلياس بن رجاء النيسابوري.
أبو إسحاق الدهان.
سمع: إسحاق الكوسج، وأحمد زاج.
وعنه: أبو إسحاق المزكي، وعبد الله بن سعد، وغيرهما.
277 - يعقوب بن إسحاق بن إبراهيم بن يزيد.
أبو عوانة النيسابوري، ثم الإسفرائيني الحافظ. صاحب " المسند الصحيح " المخرج على " كتاب مسلم " .
سمع بخراسان، والعراق، والحجاز، واليمن، والشام، والثغور، والجزيرة، وفارس، وإصبهان، ومصر.
سمع: محمد بن يحيى، ومسلم بن الحجاج، ويونس بن عبد الأعلى، وعمر بن شبة، وأحمد ابن أخي ابن وهب، وشعيب بن عمرو الضبعي، وعلي بن حرب، وعلي بن أشكاب، وسعدان بن نصر، والحسن بن محمد الزعفراني، والربيع المرادي، ومحمد بن عبد الله بن عبد الحكم، وخلقاً سواهم.
وعنه: أحمد بن علي الرازي الحافظ، وأبو علي النيسابوري، ويحيى بن منصور، وعبد الله بن عدي، والطبراني، وأبو بكر الإسماعيلي، وحسينك بن علي التميمي، وابنه أبو مصعب محمد بن يعقوب.
وآخر من روى عنه ابن ابن أخته أبو نعيم عبد الملك بن لحسن الإسفرائيني، ودخل دمشق مرات.

قال الحاكم: وأبو عوانة من علماء الحديث وأثباتهم. سمعت ابنه محمد يقول إنه توفي سنة ست عشرة. وقال غيره: على قبر أبي عوانة مشهد بإسفرائين يزار، وهو بداخل البلد، رحمة الله عليه.
وكان أول من أدخل مذهب الشافعي وتصانيفه إلى إسفرائين. أخذ ذلك عن: إبراهيم المزني، والربيع.
وفيات سنة سبع عشرة وثلاثمائة
حرف الألف - 278 - أحمد بن إبراهيم بن أحمد بن حاجب.
أبو سعيد النيسابوري الحاجب، المعروف بحمدان.
سمع: محمد بن يحيى، وأحمد بن منصور زاج، وعبد الرحمن بن بشر، وأبا الأزهر.
وعنه: أبو علي الحافظ، وأبو إسحاق المزكي، وجماعة.
محله الصدق.
279 - أحمد بن جعفر بن محمد بن سعيد الإصبهاني.
أبو حامد الأشعري.
له إلى العراق بضع عشرة رحلة، كأنه كان تاجراً.
روى عن: إبراهيم بن سلم، والمنذر بن الوليد.
وعنه: محمد بن عبد الرحمن بن الفضل، والحسن بن إسحاق، ونسبه أبو الشيخ إلى الضعف.
ويقال له الملحمي. أدرك لويناً.
أخذ عنه أيضاً: أبو إسحاق بن حمزة.
وقال ابن مردويه في تاريخه: كان يدعي ما لم يسمعه. ثم ورخ وفاته.
280 - أحمد بن الحسن بن العباس بن شقير البغدادي.
أبو بكر النحوي.
روى عن أحمد بن عبيد بن ناصح تصانيف الواقدي.
وعنه: إبراهيم الخرقي، وأبو بكر بن شاذان.
281 - أحمد بن الحسين.
أبو سعيد البرذعي. شيخ الحنفية ببغداد.
أخذ عن: أبي علي الدقاق، وموسى بن نصر.
وكان فقيهاً مناظراً، بارعاً، إلا أنه كان معتزلياً.
تفقه به: أبو الحسن الكرخي، وأبو عمرو الطبري، وأبو طاهر الدباس، وغيرهم.
ناظر مرة داود الظاهري فقطع داود.
قتل مع الحاج شهيداً إن شاء الله، والله أعلم بطويته، في عشر ذي الحجة بمكة.
وقتلت القرامطة حول البيت خلائق، واقتلعوا الحجر الأسود وأخذوه، فبقي عندهم بالبادية سنين عديدة.
283 - أحمد بن عقيل بن الأزهر البلخي.
أبوالفضل، أخو محمد بن عقيل.
في شعبان.
284 - أحمد بن محمد بن أحمد بن حفص بن سلم بن يزيد النيسابوري.
أبو عمرو الحيري.
شيخ العدالة بنيسابور، وسبط أحمد بن عمرو الحرشي.
سمع: محمد بن رافع، وإسحاق الكوسج، وعبد الله بن هاشم، وعيسى بن أحمد البلخي، وموسى بن نصر، وأبا زرعة، ومحمد بن مسلم بن وارة، والرمادي، وبحر بن نصر الخولاني صادفه في الحج وطائفة سواهم.
سمع منه: أحمد بن المبارك المستملي أحد شيوخه، وأبو علي الحافظ، ودعلج، وأبو بكر الإسماعيلي، وآخرون آخرهم موتاً أبو الحسين الخفاف، ومحمد بن أحمد بن عبدوس.
وكان من أهل الثروة والجلالة بالبلد.
توفي في ذي القعدة.
285 - أحمد بن محمد بن إسحاق بن أبي خميصة.
أبو عبد الله المكي. نزيل بغداد.
هو حرمي بن أبي العلاء، كاتب أبي عمر القاضي.
روى عن: الزبير بن بكار كتاب " النسب " .
وروى عن: محمد بن أبي عبد الرحمن المقرئ، وغيره.
وسيأتي في الحاء.
286 - أحمد بن محمد بن إسماعيل.
أبو بكر الهيتي.
حدث في هذا العام ببغداد، عن: يعيش بن الجهم، وابن عرفة، والزيادي.
وعنه: الدارقطني، وأبو بكر بن شاذان.
وثق.
287 - أحمد بن محمد بن يحيى الرازي.
أبو العباس الشحام.
ثقة، سمع: عن بن عبد المؤمن الزعفراني، وسليمان بن داود القزاز.
وعنه: جماعة.
288 - أحمد بن محمد بن شبيب البغدادي البزاز.
أبو بكر بن أبي شيبة.
سمع: عبد الله بن هشام الطوسي، وأبا حفص الفلاس، ومحمد بن عمرو بن حيان.
وعنه: أبو عمر بن حيويه، وأبو حفص بن شاهين، وأبو بكر بن شاذان.
توفي في جمادى الأولى، ووثقه الدارقطني.
وولد سنة ثلاثين.
289 - أحمد بن نصير بن زياد.
أبو جعفر الهواري المالكي.
أخذ عن: ابن عبدوس، وابن سحنون، والمغامي.
وكان حاذقاً بالمناظرة، عارفاً بالمذهب.
عاش ثمانين سنة.
290 - إبراهيم بن محمد بن عبد الله القرشي الكريزي القاضي.
أبو محمد، من ولد الأمير بعد الله بن عامر بن كريز ولي قضاء الديار المصرية بعد ابن عبيد بن حربويه، فحكم بها من صفر سنة اثنتي عشرة وثلاثمائة. ولي سنة وشهراً وعزل. وكان قليل العلم.
وكان موته سنة سبع عشرة بحلب.
291 - إسحاق بن إبراهيم بن عمار.
أبو يعقوب الأنصاري النيسابوري.
شيخ رئيس، وجيه، عدل.
سمع: محمد بن رافع، والكوسج، وعمر بن شبة، وأبا زرعة الرازي، وجماعة.

وعنه: إبراهيم بن عبدوس، ومحمد بن شريك الإسفرائيني.
حرف الباء - 292 - بدر بن الهيثم بن خلف.
أبو القاسم اللخمي الكوفي القاضي المعمر، نزيل بغداد.
سمع: أبا كريب، وهارون بن إسحاق الهمداني، وهشام بن يونس، وعمرو بن عبد الله الأودي، وأبا سعيد الأشج.
وعنه: أبو عمر بن حيويه، وأبو بكر بن المقريء، وعمر بن شاهين، وعيسى ابن الوزير.
وسمع الحديث وقد صار ابن أربعين سنة.
قال ابن شاهين: بلغني أنه بلغ مائة وست عشرة سنة.
وقال الدارقطني إنه مائةً وسبع عشرة سنة.
قال: وكان ثقة، نبيلاً. أدرك أبا نعيم الفضل بن دكين.
قال: ودخل على الوزير علي بن عيسى فقال له: كم سن القاضي؟ قال: ما أدري، لكن ظهر بالكوفة أعجوبة، فركبت مع أبي سنة خمس عشرة ومائتين؛ زاد بعضهم فيها: فركبت مع أبي إلى عامل المأمون؛ وركبت الآن إلى حضرة الوزير، وبين الركبتين مائة سنة.
وقد وقع لي من عواليه. قرأت على أحمد بن إسحاق: أخبرك الفتح بن عبد السلام، أنا هبة الله بن الحسين، أنا أحمد بن محمد البزاز، ثنا عيسى بن علي إملاءً قال: قريء على بدر بن الهيثم وأنا أسمع: حدثكم أبو كريب: ثنا أبو معاوية، ثنا عبد الرحمن بن إسحاق، عن النعمان بن سعد، عن علي رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: " إن في الجنة سوقاً ما فيها بيع ولا شراء إلا الصور من النساء والرجال. فإذا اشتهى الرجل صورة دخل فيها " . وذكر الحديث.
قال لنا أبو القاسم بدر: هذا الحديث رفعه أبو معاوية. وثنا علي بن المنذر: ثنا محمد بن فضيل موقوفاً.
توفي في شوال.
وهو ممن جزمت بأنه جاوز المائة.
حرف الجيم - 293 - جعفر بن أحمد بن عمرو النيسابوري.
أبو محمد جعفرك الغازي، أستاذ أبي بكر أحمد بن إسحاق في الفروسية.
سمع: أحمد بن الأزهر، وأحمد بن يوسف.
وعنه: جماعة.
294 - جعفر بن عبد الله بن مجاشع.
أبو محمد الختلي.
حدث عن: محمد بن أشكاب، وعبيد الله بن جرير بن جبلة، ومحمد بن الحجاج الضبي، وجماعة.
وعنه: أبو الفضل الزهري، وعمر بن شاهين.
ووثق.
295 - جعفر بن محمد بن إبراهيم.
أبو بكر بن أبي الصعو البغدادي الصيدلاني.
سمع: محمد بن المثنى، ويعقوب الدورقي، ومحمد بن منصور الطوسي.
وعنه: ابن شاهين، وعلي الحربي.
وثقه الدارقطني.
296 - جعفر بن محمد بن احمد بن بحر.
أبو محمد التميمي النيسابوري.
سمع: أحمد بن يوسف، ومحمد بن يزيد السلميني، وسهل بن عمار.
وعنه: أبو علي، وأبو أحمد الحاكم الحافظان.
حرف الحاء - 297 - حرمي بن أبي العلاء.
أبو عبد الله.
حدث ببغداد عن: أبي عبيد الله سعيد بن عبد الرحمن المخزومي، ومحمد بن منصور الجواز، ويحيى بن الربيع المكيين، ومحمد بن عزيز الأيلي.
وحدث بكتاب " النسب " عن مصنفه الزبير بن بكار.
وعنه: أبو عمر بن حيويه، وأبو حفص بن شاهين، وعبيد الله بن حبابة، وغيرهم.
مات في جمادة الآخرة.
وقد وثقه الخطيب، وغيره.
وقد تقدم أن اسمه أحمد بن محمد بن إسحاق. وكان كاتب القاضي أبي عمر محمد بن يوسف.
298 - الحسن بن إسماعيل الغساني المصري الفارض.
سمع: يونس بن عبد الأعلى.
299 - الحسن بن علي العدوي.
أحد الكذابين.
قيل: توفي فيها، وهو في سنة تسع عشرة.
300 - الحسن بن محمد بن الحسن بن زياد الإصبهاني.
أبو علي الداركي.
ثقة، صاحب كتاب.
سمع: صالح بن مسمار، ومحمد بن عبد العزيز أبي رزمة، ومحمد بن حميد الرازي، والحسين بن حريث، وسعيد بن عنبسة، ومحمد بن إسماعيل البخاري.
وعنه: أبو أحمد العسال، وأبو بكر محمد بن جشنس، وأهل إصبهان.
توفي في جمادى الآخرة.
301 - الحسن بن محمد بن سنان.
أبو علي القنطري السواق.
سمع: أحمد بن يوسف، ومحمد بن يحيى.
وعنه: أبو علي الحافظ، وغيره من النيسابوريين.
302 - الحسن بن محمد بن يحيى.
أبو أحمد العقيلي، قاضي شمشاط.
سمع: حميد بن الربيع، وغيره.
وعنه: يوسف القواس الزاهد، وأبو بكر بن شاذان حدث في هذا العام، ولم نعرف وفاته.
303 - الحسين بن محمد بن غويث.
أبو عبد الله التنوخي الدمشقي.
رحل وسمع من: يونس بن عبد الأعلى، ومحمد بن عزيز الأيلي، والمزني، والربيع المرادي، وخلق.
روى عنه: أبو سليمان بن زير، وأبو بكر بن المقريء، وعبد الوهاب الكلابي.
حرف الدال

304 - داود بن سليمان بن خزيمة.
أبو محمد الكرميني القطان.
روى التفسير عن: عبد بن حميد.
وروى عن: الدارمي، ورجاء بن مرجا.
وعنه: أبو القاسم عبد الرحمن بن محمد بن إبراهيم، وعبد الكريم بن محمد الطواويسي.
حرف الزاي - 305 - الزبير بن أحمد بن سليمان بن عبد الله بن عاصم بن المنذر بن الزبير بن العوام الأسدي الزبيري البصري.
الفقيه الشافعي الضرير.
له تصانيف في الفقه " كالكافي " ، وغيره.
وحدث عن: محمد بن سنان القزاز، وغيره.
وعنه: أبو بكر النقاش، وعمر بن بشران، وعلي بن لؤلؤ، ومحمد بن بخيت.
وكان ثقة إماماً مقرئاً. عرض على: روح بن قرة، ورويس، ومحمد بن يحيى القطعي، ولم يختم عليه.
قرأ عليه: أبو بكر النقاش، وغيره.
حرف الطاء - 306 - طاهر بن علي بن عبدوس.
أبو الطيب الطبراني القطان القاضي.
مولى بني هاشم.
روى عن: نوح بن حبيب ، وعصام بن رواد، وحماد بن نجيج، وجماعة.
وعنه: الطبراني، وعبد الله بن عدي، وأبو زرعة محمد بن إبراهيم الجرجاني، وعبد الوهاب الكلابي.
حرف العين - 307 - عبد الله بن أحمد بن إبراهيم.
أبو العباس البغدادي المارستاني الضرير.
سمع: رزق الله بن موسى، وإسحاق بن بهلول، ومهنا الشامي.
وعنه: أبو الحسن الدارقطني، وابن شاهين، وعمر بن إبراهيم الكناني، وأبو طاهر المخلص.
قال ابن قانع: تكلم فيه.
308 - عبد الله بن محمد بن احمد بن نصر.
أبو محمد النيسابوري العابد.
سمع: جديه أحمد بن نصر المقريء، ومحمد بن عقيل الخزاعي، والذهلي.
وعنه: عبيد الله بن سعد، وأبو إسحاق المزكي، وجماعة.
309 - عبد الله بن محمد بن عبد العزيز بن المرزبان بن سابور.
أبو القاسم البغوي الأصل البغدادي.
مسند الدنيا وبقية الحفاظ ابن بنت أحمد بن منيع.
ولد ببغداد في أول رمضان سنة أربع عشرة، ومائتين، وسمع: علي بن الجعد، وخلف بن هشام، وأبا نصر التمار، ويحيى الحماني، وعلي بن المديني، وأحمد بن حنبل، وشيبان بن فروخ، وسويد بن سعيد، وداود بن عمرو الضبي، وخلقاً كثيراً أزيد من ثلاثمائة.
وعنه: ابن صاعد، والجعابي، وأبو بكر القطيعي، وأبو حفص الزيات، وابن المظفر، والدارقطني، وأبو حفص بن شاهين، وعمر الكناني، وأبو القاسم ابن حبابة، وأبو طاهر المخلص، وعبد الرحمن بن أبي شريح الهروي، وأبو مسلم محمد بن أحمد الكاتب، وهو آخر من حدث عنه.
وروى عنه خلق لا يحصيهم إلا الله تعالى، لأنه طال عمره، وتفرد في الدنيا بعلو السند.
قال: رأيت أبا عبيد ورأيت جنازته. وأول ما كتبت الحديث سنة خمسٍ وعشرين ومائتين. وحضرت مع عمي عليٍ مجلس عاصم بن علي.
وقال أحمد بن عبدان الحافظ: سمعت البغوي يقول: كنت يوماً ضيق الصدر، فخرجت إلى الشط، وقعدت وفي يدي جزء عن يحيى بن معين أنظر فيه، فإذا بموسى بن هارون فقال: أيش معك؟ قلت: جزء عن يحيى.
فأخذه من يدي فرماه في دجلة وقال: تريد أن تجمع بين أحمد بن حنبل، ويحيى بن معين، وعلي بن المديني؟! وقال عبد الرحمن بن أبي حاتم: أبو القاسم البغوي يدخل في الصحيح.
وقال الدارقطني: كان البغوي قل أن يتكلم على الحديث. فإذا تكلم كان كلامه كالمسمار في الساج.
وقال ابن عدي: كان صاحب حديث، وكان وراقاً، من ابتدأ أمره يورق على جده وعمه، وغيرهما. وكان يبيع أهل نفسه في كل وقت. ووافيت العراق سنة سبعٍ وتسعين ومائتين وأهل العلم والمشايخ منهم مجتمعين على ضعفه، وكانوا زاهدين في حضور مجلسه. وما رأيت في مجلسه قط في ذلك الوقت إلا دون العشرة غرباء، بعد أن يسأل بنوه الغرباء مرةً بعد مرة حضور مجلس أبيهم، فيقرأ عليهم لفظاً.
وكان مجانهم يقولون: ابن منيع شجرة تحمل داود بن عمر الضبي، أي من كثرة ما يروي عنه. وما علمت أحداً حدث عن علي بن الجعد أكثر مما حدث هو.
وسمعه قاسم المطرز يقول: ثنا عبيد الله العيشي. فقال القاسم: في حرم من يكذب.
وتكلم قوم فيه عند عبد الحميد الوراق، ونسبوه إلى الكذب فقال: هو أنغش من أن يكذب، يعني ما يحسن.
قال: وكان بذيء اللسان، يتكلم في الثقات.
وسمعته يقول يوم مات المروزي محمد بن يحيى: أنا قد ذهب بي عمي إلى أبي عبيد، وعاصم بن علي، وسمعت منهما.

ولما مات أصحابه احتمله الناس واجتمعوا عليه، ونفق عندهم، ومع نفاقه وإسناده كان مجلس ابن صاعد أضعاف مجلسه.
قلت: قد بالغ ابن عدي من الحط على البغوي، ولم يقدر يخرج له مما غلط فيه سوى حديثين.
ثم قال: والبغوي كان معه طرف من معرفة الحديث ومن معرفة التصانيف. وطال عمره، واحتاجوا إليه، وقبله الناس. ولولا أني شرطت أن كل من تكلم فيه متكلم ذكرته، وإلا كنت لا أذكره.
وقال الحافظ عبد الغني المصري: سألت أبا بكر محمد بن علي النقاش: تحفظ شيئاً مما أخذ على ابن بنت منيع.
قال: غلط في حديث، عن محمد بن عبد الوهاب، عن أبي شهاب، عن أبي إسحاق الشيباني، رواه عن محمد، وإنما سمعه من إبراهيم بن هانيء، عنه. فأخذه عبد الحميد الوراق بلسانه ودار على أصحاب الحديث. فبلغ ذلك ابن بنت منيع، فخرج إلينا، وعرفنا أنه غلط، وأنه أراد أن يكتب: ثنا إبراهيم بن هانيء، فمرت يده على العادة، ورجع عنه. ورأيت فيه الإنكسار والغم. وكان رحمه الله ثقة.
وقال غير واحد: توفي ليلة عيد الفطر، وعاش مائةً وثلاث سنين وشهراً.
قلت: آخر من روى حديثه عالياً أبو المنجا بن اللتي. وأعرف له حديثاً منكراً في الأول من حديث ابن أخي ميمي، وفي جزء بيبي. وقد احتج به عامة من خرج الصحيح كالدارقطني، والإسماعيلي، والبرقاني.
قال الخطيب: كان ثقة ثبتاً فهماً عارفاً.
قلت: وله كتاب " معجم الصحابة " في مجلدين، يدل على سعة حفظه وتبحره. وكذلك تأليفه للجعديات؛ أحسن ترتيبها وأجاد تأليفها.
قال الدارقطني: لم يرو البغوي عن يحيى بن معين غير حكاية.
وقال: أبو عبد الرحمن السلمي: سألت الدارقطني، عن أبي القاسم البغوي فقال: ثقة، جبل، إمام، أقل المشايخ خطأ، وكلامه في الحديث أحسن من كلام ابن صاعد.
قال الخليلي: أبو القاسم البغوي من المعمرين العلماء. سمع: داود بن رشيد، والحكم بن موسى، وطالوت بن عباد، وابني أبي شيبة، ونعيم بن الهيصم، والقواريري. ثم قال: وعنده مائة شيخ لم يشاركه أحد في آخر عمره فيهم. ثم نزل إلى الشيوخ، وهو حافظ عارف. صنف مسند عمه علي بن عبد العزيز. وقد حسدوه في آخر عمره، فتكلموا فيه بشيء لا يقدح فيه. وقد سمعت عبد الرحمن بن محمد: سمعت أبا أحمد الحاكم: سمعت البغوي يقول: ورقت لألف شيخ.
310 - عبد الله بن محمد بن عبدوس البغدادي.
أبو القاسم العطشي المقريء.
سمع: علي بن حرب، وحماد بن عنبسة، وإبراهيم بن عبد الله بن الجنيد.
وعنه: ابن شاهين، والآجري.
311 - عبد الله بن معمر بن العمركي.
شيخ بلخي، قدم بغداد في هذا العام.
وحدث عن: عبد الصمد بن الفضل، وإسماعيل بن بشر.
روى عنه: الدارقطني، وابن شاهين، وجماعة.
قال الخطيب: لا بأس به.
312 - عبد الرحمن بن الحسن.
أبو القاسم الدمياطي اللواز.
ثقة، سمع: يونس بن عبد الأعلى، ويزيد بن سنان القزاز.
وكان عدلاً مقبولاً.
توفي في شوال.
313 - عبد الرحمن بن عبد الله بن الزبير.
أبو بكر الرهاوي.
سمع: أباه، ومحمد بن المستهل البصري.
وعنه: ابن عدي، وابن المقريء.
عدم بمكة لما دخلتها القرامطة.
314 - عفير بن مسعود بن عفير بن بشر الغساني.
أبو الحرم. من أهل مورور، سكن قرطبة.
صحب محمد بن عبد السلام الخشني.
وعاش 97 سنة. وكان حافظاً للغة والسير، إخبارياً.
315 - علي بن الحسن بن سعد بن المختار.
أبو الحسن الهمداني البزاز.
سمع: هارون بن إسحاق الهمداني، ومحمد بن وزير، وحميد بن زنجويه، وعبد الرحمن بن عمر رستة، ومحمد بن عبيد، ومحمد بن علي بن الحسن بن شقيق، وأحمد بن بديل.
وعنه: صالح بن أحمد، وأحمد بن محمد بن روزبة، وجبريل العدل، وآخرون.
قال شيرويه: كان ثقة خيراً.
توفي في شهر رمضان.
316 - علي بن الحسن بن المغيرة.
أبو أحمد البغدادي الدقاق.
سمع: إسحاق بن أبي إسرائيل، والحسن بن عيسى بن ماسرجس.
وعنه: عمر بن بشران ووثقه، وأبو بكر بن شاذان، وجماعة.
317 - علي بن أحمد بن سليمان بن ربيعة.
أبو الحسن بن الصقيل المصري، المعروف بعلان.
سمع: محمد بن رمح، وعمر بن سواد، ومحمد بن هشام بن أبي خيرة، وسلمة بن شبيب، وخلقاً.
وعنه: أبو سعيد بن يونس، وأبو بكر بن المقريء، وعبيد الله بن محمد بن أبي غالب البزاز، ومحمد بن أحمد الإخميمي، وطائفة سواهم.

وقال ابن يونس: كان ثقة كثير الحديث. ولد فيما حدثنا سنة عشرين ومائتين، وكتب سنة أربعين. وكان أحد كبراء عدول البلد. وفي خلقه زعارة.
توفي في شوال.
318 - علي بن محمد بن يحيى بن خالد المروزي.
أبو الحسن الخالدي.
سمع: علي بن خشرم، ومحمد بن عبدة المروزي.
وعنه: أبو علي النيسابوري، وأبو العباس السياري، وجماعة.
319 - عمران بن عثمان بن يونس الأندلسي.
أبو محمد.
سمع: علي بن عبد العزيز بمكة، وغيره.
320 - عمر بن حفص بن غالب بن أبي التمام الأندلسي.
روى عن: يونس بن عبد الأعلى، وغيره.
حرف الفاء - 321 - الفضل بن أحمد بن منصور بن ذيال الزبيدي.
بغدادي يكنى أبا العباس.
سمع: أحمد بن حنبل، وعبد الأعلى بن حماد النرسي، وغرهما.
وعنه: أبو الفتح القواس، ومحمد بن جعفر النجار، وابن معروف القاضي، وأبو الحسن الدارقطني وقال: ثقة مأمون.
وقال القواس: ثنا إملاءً سنة سبع عشرة.
قلت: لم يورخوا وفاته. وقد روى القواس عنه، عن عبد الأعلى حديث أبي العشراء الدارمي.
حرف الميم - 322 - محمد بن أحمد بن زهير بن همان القيسي.
أبو الحسن الطوسي.
محدث مصنف.
سمع: عبد الله بن هاشم، وإسحاق الكوسج، وعبد الرحمن بن بشر بن الحكم، والذهلي.
وعنه: أبو الوليد حسان الفقيه، وأبو علي النيسابوري، وأحمد بن منصور الحافظ، وأبو إسحاق المزكي، وزاهر بن أحمد الفقيه.
وتوفي بنوقان.323 - محمد بن إبراهيم بن فوزان النيسابوري.
سمع: الذهلي، وسهل بن عمار.
وحدث.
324 - محمد بن إدريس بن وهب الأعور.
بغدادي.
حدث بمصر عن: سعدان بن نصر، وطبقته.
مات في جمادى الأولى.
325 - محمد بن جابر بن سنان الحراني البتاني.
أبو عبد الله المنجم الحاسب.
صاحب الزيج، الصابيء. له أعمال عجيبة.
وابتدأ بالرصد من سنة أربعٍ وستين ومائتين إلى سنة ست وثلاثمائة. وكان بارعاً في فنه. وشرح مقالات بطليموس.
وبتان: من أعمال حران.
326 - محمد بن أبي الحسين أحمد بن محمد بن عمار بن محمد بن حازم بن المعلى بن الجارود.
أبو الفضل الهروي، الحافظ الشهيد.
إمام كبير، عارف بعلل الحديث. له جزء فيه بضعة وثلاثون حديثاً من الأحاديث التي بين عللها، قد أخرجها مسلم في صحيحه.
سمع: أحمد بن نجدة، والحسين بن إدريس، ومحمد بن عبد الله بن إبراهيم الأنصاري، ومعاذ بن المثنى، وأحمد بن إبراهيم بن ملحان، وطبقتهم.
ورحل وطوف، ودخل نيسابور فسمع من: السراج.
روى عنه: أبو علي الحافظ، وأبو الحسين الحجاجي، وعبد الله بن سعد النيسابوريون، ومحمد بن أحمد بن حماد الكوفي، ومحمد بن المظفر.
وقال الحاكم: سمعت بكر بن أحمد الحداد بمكة يقول: كأني أنظر إلى الحافظ أبي الفضل بن أبي الحسين، وقد أخذته السيوف، وهو متعلق بيديه جميعاً بحلقتي الباب حتى سقط رأسه على عتبة الكعبة سنة ثلاثٍ وعشرين.
كذا قال؛ وإنما كان ذلك سنة سبع عشرة. ورخه غير واحد.
قتله القرامطة، لعنهم الله.
وهو سبط أبي سعد يحيى بن منصور الزاهد الهروي.
وقتل معه أخوه أبو نصر أحمد بن أبي الحسين.
سمع من جده أبي سعد، وابن خزيمة.
روى عنه علي بن الحسن السرخسي، وغيره.
وقد خرج صحيحاً على رسم مسلم، ولم يتكهل.
327 - محمد بن خالد بن يزيد البرذعي.
ممن قتله القرامطة بمكة، رحمه الله.
328 - محمد بن زبان بن حبيب.
أبو بكر الحضرمي المصري.
سمع: أباه، ومحمد بن رمح، وأبا الطاهر بن السرح، وزكريا بن يحيى كاتب العمري، والحارث بن مسكين، وطبقتهم.
وعنه: أبو يونس، وقال: قال لي: ولدت سنة خمسٍ وعشرين؛ وأبو بكر بن المقريء، وإبراهيم بن أحمد رئيس المؤذنين بمصر، وطاهر بن أحمد الخلال، وأبو عدي عبد العزيز ابن الإمام القاريء، ومحمد بن يحيى بن عمار الدمياطي، ومحمد بن أحمد بن العباس الإخميمي، وخلق سواهم.
توفي في جمادى الأولى.
قال ابن يونس: كان رجلاً صالحاً، ثقة، ثبتاً، فقيراً، لم يكن يقبل من أحد شيئاً.
329 - محمد بن عبد الله بن سعيد.
أبو بكر الإصبهاني.
حدث ببغداد عن: أسيد بن عاصم، وأحمد بن عصام.
وعنه: ابن شاهين الواعظ، وأبو بكر بن شاذان.
330 - محمد بن عبد الحميد.
أبو جعفر الفرغاني العسكري الضرير.
نزيل دمشق.
سمع: أبا سعيد الأشج، والحسن بن عرفة، وعمر بن شبة، وطبقتهم.

وعنه: أبو هاشم عبد الجبار المؤدب، وأبو بكر أحمد بن السني، وأبو أحمد الحاكم، ومحمد بن المظفر.
331 - محمد بن عبد السلام بن عثمان.
أبو بكر الفرازي الدمشقي.
سمع: أبا أمية الطرسوس، ومحمد بن عبد الله بن عبد الحكم، وحنبل بن إسحاق، وأحمد بن شيبان الرملي.
وعنه: أبو سليمان بن زبر، وأبو بكر الربعي، وأبو أحمد الحاكم ومحمد بن المظفر.
332 - محمد بن عبد الصمد بن هشام الصدفي.
أبو بكر المصري.
عن: يونس بن عبد الأعلى، وياسين بن عبد الأحد.
وعنه: ابن يونس.
توفي في جمادى الآخرة.
333 - محمد بن عبيد بن أيوب.
أبو عبد الله القرطبي الدباج.
رحل وسمع من: إسماعيل القاضي. وكان يعاني عمل الديباج. وسمع من: أحمد بن زهير.
وحدث، وكان ثقة.
روى عنه: عبد الله بن عثمان، وعمر بن يوسف.
334 - محمد بن الفضل بن العباس.
أبو عبد الله البلخي الزاهد. الحبر الواعظ.
كان سيداً عارفاً؛ نزل سمرقند وتلك الديار ويقال إنه وعظ مرةً فمات في ذلك المجلس أربعة أنفس. صحب أحمد بن خضرويه البلخي، وغيره.
وقال أبو عبد الرحمن السلمي: ثنا علي بن القاسم الخطابي الواعظ بمرو إملاءً: ثنا محمد بن الفضل البلخي الزاهد الصوفي بسمرقند، ثنا قتيبة بن سعيد، ثنا الليث، فذكر حديثاً.
وقال السلمي: توفي سنة سبع عشرة.
وسمعت محمد بن علي الحيري: سمعت أبا عثمان الحيري يقول: لو وجدت من نفسي قوةً لرحلت إلى أخي محمد بن الفضل، فاستروح بروايته.
وسمع منه: أبو بكر محمد بن عبد الله الرازي، وغيره.
روى عنه: أبو بكر بن المقريء إجازةً.
ولعله آخر من حدث عن قتيبة.
وروى عن أبي بشر محمد بن المهدي، عن محمد بن السماك.
ومن الرواة عنه: إسماعيل بن نجيد، وإبراهيم بن محمد بن عمرويه، ومحمد بن مكي النيسابوري، وعبد الله بن محمد الصيدلاني البلخي شيخ لأبي ذر الهروي.
وقال أبو نعيم، سمع الكثير من قتيبة.
وسمعت محمد بن عبد الله الرازي بنيسابور: سمعت محمد بن الفضل يقول: ذهاب الإسلام من أربعة: أولها: لا يعملون بما يعلمون.
الثاني: يعملون بما لا يعلمون.
الثالث: لا يتعلمون ما لا يعلمون.
الرابع: يمنعون الناس من التعليم.
وقال: الدنيا بطنك، فبقدر زهدك في بطنك زهدك في الدنيا.
قال السلمي في " محن الصوفية " : لما تكلم محمد بن الفضل ببلخ في فهم القرآن وأحوال الأئمة، أنكر عليه فقهاء بلخ وعلماؤها، وقالوا: مبتدع.
وإنما ذاك لسبب اعتقاده مذهب أهل الحديث. فقال لا أخرج حتى يخرجوني ويطوفوا لي في الأسواق، ويقولوا مبتدع. ففعلوا به ذلك: فقال: نزع الله من قلوبكم محبته ومعرفته.
فقيل: لم يخرج بها صوفي من أهلها. فأتى سمرقند. فبالغوا في إكرامه.
335 - محمد بن القاسم بن جعفر.
أبو الطيب الكوكبي. أخو الحسين.
سمع: عمر بن شبة، وقعنب بن المحرر، وإبراهيم بن عبد الله بن الجنيد.
وعنه: أبو عمر بن حيويه، والدارقطني، والمخلص.
وكان ثقة، بغدادياً.
336 - محمد بن يزيد بن أبي خالد الأندلسي.
سمع: محمد بن وضاح.
وحدث.
337 - محمد بن هارون بن منصور.
أبو سعيد النيسابوري المسبكي.
محدث محتشم رئيس.
سمع: الذهلي، وأحمد بن الأزهر، وأحمد بن يوسف، والعباس الدوري، والصغاني، وابن أبي مسرة، وإسحاق الدبري.
وعنه: أبو علي الحافظ، وأبو أحمد الحاكم، وأبو إسحاق المزكي، وآخرون.
مات في المحرم.
338 - محمد بن محمد بن خالد.
أبو القاسم القيسي الطويري.
سمع من: محمد بن سحنون كثيراً.
وولي مظالم بلد القيروان لعيسى بن مسكين. ثم ولي قضاء قشطيلة.
قال ابن حارث الحافظ: صحبناه وقد هرم. وقرأنا عليه بعض كتاب ابن سحنون في خفيةٍ وتوارٍ لما كنا فيه، يعني خوفاً من الدولة. وهم بنو عبيد الرافضة.
قال: وكان قليل ذات اليد، مات ولم يكن له كفن. وامتحن - رحمه الله - على يد محمد بن عمر المروزي، قاضي الشيعة. ضربه في الجامع وحبسه. فعل ذلك به وبجماعة من الفقهاء والغزاة، وكان البلاء عظيماً ببني عبيد الباطنية.
339 - محمد بن أبي خالد الأندلسي البجاني.
رحل وسمع: محمد بن عبد الله بن عبد الحكم.
وسمع بالقيروان من أصحاب سحنون.
وسمع من: أبي مصعب أحمد بن سليمان الإلبيري.
وحدث.
توفي في شعبان.
340 - منثيل بن عفيف.
أبو وهب المرادي الوشقي.

سمع من: يحيى بن عبد العزيز، وغيره.
ورحل فسمع: أبا يحيى بن أبي مسرة، وإسحاق الدبري، وإبراهيم بن برة الصنعاني.
روى عنه: زكريا بن يحيى، وغيره.
توفي في رمضان.
حرف الهاء - 341 - هشام بن الوليد بن محمد بن عبد الجبار.
أبو الوليد الغافقي القرطبي.
سمع من: بقي بن مخلد، ومحمد بن وضاح.
وكان نحوياً عروضياً، أدب أمير المؤمنين الناصر وولده المستنصر.
وتوفي في ربيع الأول.
حرفالياء - 342 - يحيى بن محمود بن عبيد الله بن أسد النيسابوري.
أبو زكريا.
سمع: عتيق بن محمد، وعلي بن الحسن الأفطس، ومحمد بن يحيى الذهلي.
وعنه: أبو علي الحافظ، وأبو إسحاق المزكي، وأبو أحمد الحاكم، وجماعة.
وفيات سنة ثمان عشرة وثلاثمائة
حرف الألف - 343 - أحمد بن إبراهيم بن أبي عاصم.
أبو بكر اللؤلؤي القيرواني، النحوي الشاعر اللغوي. إمام بارع في الحديث والفقه والعربية.
مات كهلاً؛ وهو القائل هذه الأبيات.
أيا طلل الحي الذين تحملوا ... بوادي الغضا كيف الأحبة والحال
وكيف قضيب البان والقمر الذي ... بوجنته ماء الملاحة مختال
ولما استقلت ظعنهم وحدوجهم ... دعوت، ودمع العين مني هطال
سقيت نقيع السم إن كان ذا الذي ... أتاك به الواشون عني كما قالوا
344 - أحمد بن إسحاق بن بهلول بن حسان التنوخي.
أبو جعفر الأنباري الحنفي الفقيه.
ترجمه أبو بكر الخطيب فقال: ولي قضاء مدينة المنصور عشرين سنة.
وسمع: أبا كريب، وإبراهيم بن سعيد الجوهري، ومحمد بن زنبور، ويعقوب الدورقي، ووالده.
وعنه: محمد الوراق، وعمر بن شاهين، والدارقطني، وأبو طاهر المخلص.
وكان ثقة، عظيم القدر واسع الأدب، تام المروءة، فقيهاً حنفياً، بارعاً في العربية.
ولد سنة إحدى وثلاثين ومائتين، وصرف عن القضاء قبل موته بعام.
وله مصنف في نحو الكوفيين، وكان قيماً به. وكان شاعراً بليغاً فصيحاً مفوهاً متقناً.
قال ابن الأنباري: ما رأيت صاحب طيلسان أنحى منه. وكان أبوه من حفاظ الحديث، أدرك ابن عيينة.
345 - أحمد بن جعفر.
أبو بكر الفهري المصري.
سمع: يونس بن عبد الأعلى.
وعنه: أبو بكر بن المقريء، وغيره.
ذكر وفاته أبو سعيد بن يونس.
توفي في ذي الحجة.
346 - أحمد بن علي بن عبيد الله.
أبو علي الأنصاري.
حدث بنيسابور عن: أحمد بن حنبل، وأبي الصلت الهروي. وزعم أنه سمع سنة إحدى وثلاثين ومائتين.
قال الحاكم: غريب طير طري علينا، يضعفه بذلك، وتوفي عندنا في المحرم. وسمعوا منه.
347 - أحمد بن محمد بن حكيم.
أبو بكر الصدفي المصري.
سمع: يونس بن عبد الأعلى.
348 - أحمد بن محمد بن سليمان بن حبش الكاتب.
عن: أبي هشام الرفاعي.
وعنه: ابن شاهين.
349 - أحمد بن محمد بن المغلس البغدادي.
أبو عبد الله البزاز.
أخو جعفر.
سمع: لويناً، والوليد بن شجاع، وإسحاق بن أبي إسرائيل.
وعنه: يوسف القواس، وأبو حفص بن شاهين، وأبو بكر بن شاذان.
وكان ثقة.
توفي في جمادى الأولى قبل ابن صاعد بنحو من شهر. وكان في عشر المائة.
أكثر عن لوين، وكان من بقايا أصحابه.
350 - أحمد بن يعقوب.
أبو عبد الله البغدادي العطار الخصيب.
سمع: أحمد بن إبراهيم الدورقي.
وعنه: محمد بن أحمد بن المفيد، وأبو حفص بن شاهين، وهو أخو محمد.
351 - إسماعيل بن إبراهيم بن عمار الأنصاري الخزرجي النيسابوري.
أخو إسحاق من ولد سعد بن عبادة.
وكان من رؤساء نيسابور.
وحدث.
352 - إسماعيل بن داود بن وردان.
أبو العباس المصري البزاز.
سمع: زغبة، ومحمد بن رمح، وزكريا كاتب العمري، وعبيد الله... سنة ست وعشرين ومائتين.
وعنه: ابن يونس، وأبو بكر بن المقريء، ومحمد بن أحمد الإخميمي.
توفي في ربيع الآخر.
353 - إسماعيل بن سليمان.
أبو معمر البزاز.
بغدادي، ثقة.
سمع: عبد الله بن محمد بن المسور، ومحمد بن الوليد، ومحمد بن المثنى.
وعنه: ابن المظفر، وأبو بكر بن شاذان، وعمر بن شاهين.
354 - إسحاق بن حمدان بن العباس.
أبو يعقوب البلخي المعدل.
في جمادى الآخرة.
حرف الثاء - 355 - ثابت بن بدير القرطبي المالكي المفتي.
مصنف كتاب " الجهاد " .

سمع: محمد بن عبد السلام الخشني، ومحمد بن وضاح، وجماعة.
وكان مائلاً إلى الحديث.
حرف الجيم - 356 - جعفر بن محمد بن يعقوب.
أبو الفضل الصندلي.
ثقة، بغدادي، زاهد.
قال القواس: كان يقال إنه من الأبدال.
سمع: إبراهيم بن مجشر، والحسن بن محمد الزعفراني، ومحمد بن إسماعيل الحساني، وعلي بن حرب.
وعنه: عبد العزيز بن جعفر الفقيه، وأبو عمر بن حيويه، ويوسف القواس.
حرف الحاء - 357 - الحسن بن حمدون بن الوليد.
أبو علي النيسابوري.
سمع: محمد بن رافع، وإسحاق بن منصور، والذهلي.
وعنه: أبو محمد الشيباني، وإسماعيل بن نجيد، وغيرهما.
358 - حسن بن عبد الله بن مذحج بن محمد.
أبو القاسم الزبيدي الإشبيلي.
سمع: محمد بن جنادة، وطاهر بن عبد العزيز، وعبيد الله بن يحيى. وحج فسمع جماعةً بعد الثلاثمائة.
ولم يكن له بصر بالحديث.
359 - الحسن بن علي بن أحمد بن بشار البغدادي.
أبو بكر بن العلاف المقريء الشاعر.
قرأ القرآن على أبي عمر الدوري.
وسمع منه، ومن: حميد بن مسعدة، ونصر الجهضمي.
قرأ عليه: أبو فرج الشنبوذي، والشذائي.
وحدث عنه: أبو عمر بن حيويه، وأبو حفص بن شاهين، وجماعة.
وكان ظريفاً أديباً، من ندماء المعتضد.
وعاش نيفاً وتسعين سنة. وكان ضريراً. وهو صاحب القصيدة المشهورة:
يا هر فارقتنا ولم تعد ... وكنت منا بمنزل الولد
360 - الحسين بن الحسن بن سفيان بن زياد.
أبو العباس الفسوي التاجر.
نزيل بخارى.
سمع: محمد بن رافع، والحسين بن حريث الخزاعي، وجماعة.
وعنه: خلف الخيام.
361 - الحسين بن محمد بن مودود.
أبو عروبة بن أبي معشر الحراني السلمي الحافظ.
أحد أئمة هذا الشأن.
أول سماعه وطلبه سنة ست وثلاثين ومائتين.
سمع: مخلد بن مالك السلمسيني، ومحمد بن الحارث الرافقي، ومحمد بن وهب الحراني، وإسماعيل بن موسى السدي، وعبد الوهاب بن الضحاك، ومحمد بن المصفى الحمصي، والمسيب بن واضح، وعبد الجبار بن العلاء، وخلقاً سواهم.
وكان ثقة نبيلاً.
روى عنه: أبو حاتم بن حبان، وعبد الله بن عدي، وابن المقريء، وأبو أحمد الحاكم، ومحمد بن المظفر، وعمر بن علي القطان، والقاضي أبو بكر الأبهري، وطائفة سواه.
رحلوا إليه إلى حران.
قال ابن عدي: كان عارفاً بالحديث والرجال، وكان مع ذلك مفتي أهل حران، شفاني حيث سألته عن قوم.
وقال أبو أحمد في " الكنى " : أبو عروبة الحسين بن محمد بن مودود بن حماد السلمي سمع: أبا عثمان عبد الرحمن بن عمرو البجلي، وأبا وهب الوليد بن عبد الملك بن مسرح. كان من أثبت من أدركناه وأحسنهم حفظاً. يرجع إلى حسن المعرفة بالحديث والفقه والكلام.
وذكره ابن عساكر في ترجمة معاوية، فقال: كان أبو عروبة غالياً في التشيع، شديد الميل على بني أمية.
قلت: كل من أحب الشيخين فليس بغالٍ في التشيع. ومن تكلم فيهما فهو غالٍ رافضي.
ورخ موته القراب.
362 - الحسين بن يوسف بن يعقوب الأسواني الفحام.
سمع: يونس بن عبد الأعلى، وبحر بن نصر، والربيع المرادي.
وكان ثقة.
مات في ذي القعدة.
حرف الزاي - 363 - زنجويه بن محمد بن الحسن الزاهد.
أبو محمد النيسابوري اللباد.
كان أحد المجتهدين في العبادة.
سمع: محمد بن رافع، ومحمد بن أسلم، والحسين بن عيسى البسطامي، وحميد بن الربيع، والرمادي.
وعنه: أبو علي الحافظ، وأبو الفضل بن إبراهيم الهاشمي، وأبو محمد المخلدي، وآخرون.
حرفالسين - 364 - سعيد بن عبد العزيز بن مروان.
أبو عثمان الحلبي الزاهد، نزيل دمشق.
سمع: عبد الرحمن بن عبيد الله الحلبي، وأبا نعيم عبيد بن هشام، والقاسم الجوعي، وأحمد بن أبي الحواري، ومحمد بن مصفى الحمصي، وجماعة.
وعنه: أبو الحسين محمد بن عبد الله الرازي وورخه سنة سبع عشرة، وأبو سليمان بن زبر، وورخه سنة ثمان عشرة، وعلي بن الحسين الأذني، وأبو أحمد الحاكم، وعبد الوهاب الكلابي، وأبو بكر الأبهري، وطائفة.
وقال أبو أحمد الحاكم: كان من عباد الله الصالحين.
وقال السلمي: صحب سرياً السقطي، وهو من جلة مشايخ الشام وعلمائهم.
وقال أبو نعيم: تخرج به إبراهيم بن المولد، وغيره. وهو ملازم للشرع، متبع له. رحمه الله.
365 - سليمان بن أبي الشريف القضاعي المصري.

روى عنه: يونس بن عبد الأعلى، وغيره.
وعنه: ابن يونس وقال: توفي في جمادى الآخرة.
حرف الصاد - 366 - صهيب بن منيع.
أبو القاسم القرطبي.
سمع كثيراً من بقي بن مخلد، وابن وضاح، وجماعة.
وولي قضاء إشبيلية.
وتوفي في رجب.
حرف العين - 367 - عبد الله بن أحمد بن عتاب العبدي.
عن: الرمادي، ومحمد بن عتاب بن حبان.
وعنه: أبو عمر بن حيويه، وابن شاهين.
وثقه الخطيب، وورخه في المحرم.
368 - عبد الله ابن إسحاق بن سيامرد.
أبو عبد الرحمن النهاوندي.
حدث في هذا العام بهمذان عن: محمد بن عزيز الأيلي، ويونس بن عبد الأعلى، وحرب بن إسماعيل الكرماني، وأبي عتبة الحمصي، وطائفة.
وعنه: عبد الرحمن الأنماطي، وصالح بن أحمد الهمذاني.
وكان ثقة حافظاً. قاله الحافظ شيرويه.
369 - عبد الله بن جعفر بن أحمد بن خشيش البغدادي الصيرفي.
أبو العباس.
سمع: يعقوب الدورقي، وأبا شعث العجلي.
وعنه: الدارقطني ووثقه، وابن شاهين.
370 - عبد الله بن حمويه بن إبراهيم الهمذاني.
أبو بكر بن أبرك.
سمع: يحيى بن جعفر، والحنيني، والحسين بن محمد بن أبي معشر.
وعنه: صالح بن أحمد الحافظ.
وكان ثقة.
371 - عبد الله بن محمد بن مسلم.
أبو بكر الإسفرائيني الحافظ.
أحد المجودين الأثبات الطوافين في الأرض.
سمع: محمد بن يحيى الذهلي، والحسن بن محمد الزعفراني، وأبا زرعة الرازي، ويونس بن عبد الأعلى، وحاجب بن سليمان، والعباس بن الوليد بن مزيد.
وعنه: أبو عبد الله بن الأخرم، وأبو علي الحافظ، وأبو أحمد الحاكم، وابن عدي، وأبو بكر الإسماعيلي، ومحمد بن الفضل بن خزيمة، وآخرون.
ولد سنة تسع وثلاثين ومائتين. ذكره ابن عساكر.
372 - عبد الله بن محمد بن حسن.
أبو محمد الكلاعي، مولاهم القرطبي، يعرف بابن أخي ربيع الصائغ.
سمع: عبيد الله بن يحيى بن يحيى، والأعناقي.
وكان حافظاً بصيراً بعلل الحديث ورجاله. اختصر " مسند بقي بن مخلد " وتفسيره. وكان ثقة.
373 - عبد الله بن محمد بن حنين القرطبي.
الحافظ أبو محمد ابن أخي ربيع.
سمع: عبيد الله بن يحيى الليثي. فمن بعده.
وحج متأخراً فسمع محمد بن زبان.
أخذ عنه: أبو سعيد بن يونس بمصر، وجماعة من كبار الحفاظ.
374 - عبد الحكم بن محمد بن سلام.
أبو عثمان الصدفي، مولاهم المصري.
روى عن: عيسى زغبة، وأبي الطاهر بن السرح، وذي النون المصري، وغيرهم.
قال ابن يونس: كان صدوقاً ألا إنه إنقطع من أوائل أصوله شيء، ولم يكن ممن يميز، فحدث بما لم يسمع، فثبتناه ورجع. وكان كثير الحديث.
قال لي: ولدت سنة تسع وعشرين ومائتين.
قلت: روى عنه: ابن يونس، وأبو بكر بن المقري، وجماعة.
375 - عبد الحميد بن محمد بن الحسين.
أبو أحمد البغدادي السمسار. ويعرف بغلام ابن درستويه.
بلخي الأصل.
سمع: لويناً، وإبراهيم بن سعيد الجوهري.
وعنه: عمر بن سنبك، ويوسف القواس.
أحاديثه مستقيمة.
376 - عبد العليم بن محمد.
أبو الحسن الدمياطي.
سمع: يونس بن عبد الأعلى، ويزيد بن سنان القزاز، وغيرهما.
ومات في ذي الحجة. وكان مقبولاً عند الحكام، ويعرف باللواز.
377 - عبد الملك بن أحمد بن نصر البغدادي.
أبو الحسين الحناط.
سمع: زهير بن قمير، ويعقوب الدورقي، ويونس بن عبد الأعلى، وجماعة في الرحلة.
وعنه: أبو القاسم عبد الله بن النحاس، ويوسف القواس، وابن شاهين.
وثقه الخطيب.
378 - عبد الواحد بن محمد المهتدي بالله بن هارون الواثق بن المعتصم.
أبو أحمد العباسي البغدادي.
سمع: يحيى بن أبي طالب، وجعفر بن شاكر، والحسين بن محمد بن أبي معشر.
وعنه: الدارقطني، وأبو حفص بن شاهين، وأبو طاهر المخلص.
قال أبو بكر الوراق: كان راهب بني هاشم صلاحاً وورعاً.
قلت: وأبوه أفقه الخلفاء.
حديثه في جزئي.
379 - عروة بن حسين بن عياض.
أبو الذكر المصري.
سمع: أحمد بن أخي ابن وهب.
380 - عمرو بن يوسف بن مساور.
أبو بكر المعافري القرطبي.
روى عن: محمد بن وضاح.
وحج فلقي: عمران بن موسى بن حميد.
روى عنه: أحمد بن بشر، وعبد الله بن محمد بن عثمان، وغيرهما.
توفي في شوال.
381 - عيسى بن محمد الموسقندي الرازي.
والد محمد بن عيسى.
ثقة: سمع أبا زرعة، وجماعة.
حرف الفاء

382 - فرج بن إسحاق القتابي المصري.
قال ابن يونس: حكى لنا عن الحارث بن مسكين، وغيره.
حرف الميم - 383 - محمد بن إبراهيم بن نيروز.
أبو بكر البغدادي الأنماطي.
سمع: أبا حفص الفلاس، ومحمد بن المثنى، ومحمد بن عوف الحمصي، وخلاد بن أسلم.
وعنه: محمد بن إبراهيم العاقولي، ومحمد بن المظفر، والدارقطني، ويوسف القواس ووثقه.
أخبرنا أبو المعالي المصري، أنا الفتح بن عبد السلام، أنا هبة الله، أنا ابن النقور، ثنا عيسى بن الوزير، أنا محمد بن إبراهيم الأنماطي، ثنا الحسين بن مهدي، ثنا عبد الرزاق: سمعت سفيان الثوري يقول: ما استودعت قلبي شيئاً قط فخانني.
384 - محمد بن أحمد بن حماد زغبة بن مسلم.
أبو عبد الله التجيبي المصري.
يروي عن: عمه عيسى بن حماد.
وعنه: المصريون، وأبو بكر بن المقريء.
توفي في ربيع الأول.
385 - محمد بن أحمد بن سهل بن أبي زيد.
أبو بكر الإخميمي.
سمع: الربيع، وبحر بن نصر، وإبراهيم بن مرزوق.
توفي في صفر.
قال ابن يونس: كتبت عنه.
386 - محمد بن إبراهيم بن المنذر.
الإمام أبو بكر النيسابوري الفقيه.
صاحب التصانيف، نزل مكة.
صنف كتباً لم يصنف مثلها في الفقه، وغيره.
له كتاب " المبسوط في الفقه " وهو كتاب جليل، وكتاب " الإشراق في اختلاف العلماء " وهو مشهور، وكتاب " الإجماع " وكان على نهاية من معرفة الحديث والاختلاف. وكان مجتهداً لا يقلد أحداً.
سمع: محمد بن ميمون، ومحمد بن إسماعيل الصائغ، ومحمد بن عبد الله بن عبد الحكم.
روى عنه: أبو بكر بن المقريء، ومحمد بن يحيى بن عمار الدمياطي شيخ الطلمنكي، والحسن بن علي بن شعبان، وأخوه الحسين، وآخرون.
قال أبو إسحاق الشيرازي: توفي سنة تسع أو عشر. وهذا ليس بشيء، فإن ابن عمار لقيه سنة عشرة. ووجدت ابن القطان نقل وفاته في هذه السنة فليعتمد.
387 - محمد بن أحمد بن معمر.
أبو عيسى الحربي.
سمع: علي بن أشكاب، وأبا بكر الصغاني، وإبراهيم بن هانيء.
روى عنه: أبو حفص بن شاهين أحاديث مستقيمة.
388 - محمد بن إبراهيم بن مسرور.
أبو عبد الله بن الحباب القرطبي. روى عن: بقي بن مخلد ومحمد بن وضاح وكان بصيراً بمذهب مالك وبالأحكام.
له رئاسة وقدر.
توفي في رمضان.
389 - محمد بن إسماعيل بن الفرج.
المهندس أبو العباس.
عن: إبراهيم بن مرزوق، والحسن بن سليمان قبيطة.
وعنه: ابنه.
وثقه ابن يونس.
390 - محمد بن بكر بن بكار.
أبو عبد الله الملائي العابد.
في ذي القعدة.
391 - محمد بن الحسين بن حميد بن الربيع اللخمي.
أبو الطيب الكوفي.
من بيت علم.
روى عن: جده، وأبي سعيد الأشج، وهارون بن إسحاق، والخضر بن أبان الهاشمي.
وعنه: أبو طاهر عبد الواحد بن أبي هاشم، وأبو حفص بن الزيات، وابن المظفر، وأبو حفص الكناني.
وكان ثقة يأمر بالمعروف وينهى عن المنكر.
ولد سنة أربعين.
392 - محمد بن حمدان بن سفيان الطرائفي البغدادي.
فيها.
حدث بهمذان عن: علي بن مسلم الطوسي، وابن عرفة، وأبي زرعة الرازي.
روى عنه: صالح بن أحمد، وأبو علي بن بشار الهمدانيان، وابن المظفر.
393 - محمد بن زهير بن الفضل.
أبو يعلى الأبلي.
سمع: بنداراً محمد بن بشار، ونصر بن علي الجهضمي، وأزهر بن جميل، وأحمد بن عبدة الضبي.
وعنه: الطبراني، وزاهر بن أحمد السرخسي، وجماعة.
وبلغنا أنه اختلط قبل موته بسنتين.
394 - محمد بن سعيد بن محمد المروزي.
أبو عبد الله البورقي.
حدث ببغداد ونيسابور عن: محمد بن علي بن شقيق، وأحمد بن عبد الله الفرياناني.
وعنه: عيسى الرخجي، وغيره.
وهو كذاب.
قال الحاكم: من أفحش ما وضع، روايته عن شيخ، عن الفضل بن موسى عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، رفعه " يكون في أمتي رجل يقال له أبو حنيفة هو سراج أمتي، ويكون في أمتي رجل يقال له محمد بن إدريس فتنته أضر من فتنة إبليس " .
توفي المعثر بمرو.
روى عنه: أبو بكر الشافعي.
وقال الخطيب في ترجمته: نا علي بن محمد الدينوري: حدثني حمزة السهي، قال: محمد بن سعيد البورقي كذاب، حدث بغير حديث وضعه.
وقال الحاكم: قد وضع ما لا يحصى.
وقال الخطيب: ما كان أجرأه على الكذب.

قلت: ومما وضع بإسناده عن علقمة، عن عبد الله، مرفوعاً: " من ترك درهم مشبهةٍ أعطاه الله ثواب نبي من الأنبياء. ومن ترك الكذب دخل الجنة بغير حساب " .
395 - محمد بن الطيب.
أبو نصر الكشي الزاهد. أجد الفقهاء العباد الرحالة في الحديث.
سمع: محمد بن إبراهيم البوشنجي، ومحمد بن أيوب الرازي، ويوسف القاضي، والموجودين قبل الثلاثمائة.
وعنه: أبو إسحاق المزكي، وأبو الوليد حسان بن محمد، وأبو سعيد بن أبي عثمان.
قال الحاكم: وكان حسينك التميمي سلمه أبو موالي أبي نصر حتى حج به وسمعه ببغداد. فسمعت حسنك يذكر من اجتهاده وعبادته وورعه وصومه عجائب.
396 - محمد بن محمد بن الربيع بن سليمان المرادي.
أبو سليمان.
سمع: جده، وبكار بن قتيبة.
مات في ذي الحجة.
وعنه ابن يونس.
397 - محمد بن موسى بن محمد بن سليمان بن عبد الله بن محمد بن إبراهيم بن محمد بن علي بن عبد الله بن عباس الهاشمي.
أبو بكر الزينبي المقريء.
قرأ على قنبل، وغيره.
قرأ عليه: أبو بكر أحمد بن محمد الشارب، وأبو بكر أحمد بن نصر الشذائي، وعلي بن محمد بن خشنام المالكي، وأبو الفرج الشنبوذي، وأحمد بن محمد العجلي شيخ الأهوازي، وآخرون.
398 - محمد بن يوسف بن حماد.
أبو بكر الأستراباذي.
ذكره حمزة في " تاريخ جرجان " فقال: كان عنده كتب أبي بكر بن أبي شيبة عنه. ومات بجرجان في رمضان سنة ثمان عشرة.
قلت: وروى أيضاً عن: عبد الأعلى بن حماد، ومحمدبن حميد، وجماعة.
روى عنه: أبو نعيم بن عدي، ومحمد بن الحسن بن حمويه، وغيرهما.
وكذا ورخه ابن مندة.
399 - مكحول بن الفضل.
أبو مطيع النسفي. عالم مصنف.
سمع: أبا عيسى الترمذي، ومحمد بن أيوب الرازي، وعبد الله بن أحمد بن حنبل.
روى عنه: أحمد بن محمد النسفي.
وكان من غلاة أصحاب الرأي.
له كتاب في الحط على الشافعي.
400 - موسى بن هارون بن كامل.
أبو القامس المصري.
في صفر. وولد سنة ست وثلاثين ومائتين.
حرف الهاء - 401 - هشام بن الوليد الغافقي الأندلسي.
يروي عن: بقي بن مخلد، ومحمد بن وضاح.
وأخذ عنه جماعة.
حرف الواو - 402 - الوليد بن المطلب السهمي.
عن: هارون بن سعيد الأيلي.
ورخه ابن يونس.
حرف الياء - 403 - يحيى بن زكريا.
أبو علي الرازي حيكويه.
سمع: يحيى بن عبدك القزويني، ومحمد بن عبد العزيز الدينوري.
قال الخليلي: أدركت جماعة من أصحابه.
404 - يحيى بن محمد بن صاعد بن مكاتب.
مولى أبي جعفر المنصور الهاشمي، أبو محمد البغدادي الحافظ.
سمع: محمد بن سليمان لوين، والحسن بن عيسى بن ماسرجس، وسوار بن عبد الله القاضي، وأحمد بن منيع، ويحيى بن سليمان بن نضلة، والحسن بن حماد سجادة، وهارون بن عبد الله الحمال، وأبا همام السكوني، وأبا عمار الحسين بن حريث المروزي، وعبد الله بن عمران العابدي، ومحمد بن زنبور المكي، وخلقاً سواهم بالحجاز، والعراق، والشام، ومصر.
وعنه: أبو القاسم البغوي مع تقدمه، ومحمد بن عمر الجعابي، وابن المظفر، والدارقطني، وأبو القاسم بن حبابة، وأبو طاهر المخلص، وعبد الرحمن بن أبي شريح، وأبو مسلم الكاتب، وخلق كثير.
ورواية البغوي عنه في ترجمة ابن صاعد من " تاريخ دمشق " قال ابن صاعد: ولدت سنة ثمان وعشرين، وكتبت الحديث عن ابن ماسرجس سنة تسع وثلاثين.
وكان لابن صاعد أخوان: يوسف، وأحمد، وعم سمه عبد الله بن صاعد.
سئل الدارقطني عن يحيى فقال: ثقة، ثبت، حافظ.
وقال أحمد بن عبدان الشيرازي: هو أكثر حديثاً من ابن الباغندي، ولا يتقدمه أحد في الدراية.
وقال أبو علي النيسابوري: لم يكن بالعراق في أقران ابن صاعد أحد في فهمه، والفهم عندنا أجل من الحفظ. وهو فوق ابن أبي داود في الفهم والحفظ.
وسئل الجعابي: أكان ابن صاعد يحفظ؟ فتبسم وقال: لا يقال لأبي محمد يحفظ، كان يدري.
وقال البرقاني: قال لي الفقيه أبو بكر الأبهري: كنت عند ابن صاعد، فجاءته امرأة فقالت: ما تقول في بئر سقطت فيها دجاجة فماتت، هل الماء الطاهر أو نجس؟ فقال: ويحك، وكيف وقعت؟ ألا غطيتيه.
فقلت: يا هذه إن لم يكن الماء تغير فهو طاهر.
قال أبو بكر الخطيب. قد كان ابن صاعد ذا محل من العلم، وله تصانيف في السنن والأحكام. ولعله لم يجب المرأة ورعاً. فإن المسألة فيها خلاف.

وتوفي في ذي القعدة.
قلت: وله كلام متين في الجرح والتعديل والعلل، يدل على تبحره وسعة علمه. وحديثه عند ابن اللتي في غاية العلو.
وقد أنبأنا المسلم بن محمد، عن القاسم بن علي: أنا أبي، أنا علي بن أحمد، أنا ابن الأبنوسي، أنا عيسى ابن الوزير: ابنا البغوي: ثنا يحيى بن محمد بن صاعد رجل من أصحابنا ثقة، ثنا الحسن بن مدرك: ثنا يحيى بن حماد، عن أبي عوانة، عن داود بن عبد الله الأودي، عن حميد بن عبد الرحمن قال: دخلت على أسير، رجل من أصحاب رسول الله صلى الله عليه وسلم، فقال: قال رسول الله: " لا يأتيك من الحياء إلا خير " .
وقد حدث ابن صاعد بحديث استغربوه.
قال ابن المظفر: ثم وجدناه عند حسين الصفار، فجئت ابن صاعد أعدو أبشره، فقال: يا صبي، أنا أحتاج إلى متابعة الصفار؟ فخجلت وقمت.
وقال أبو علي النيسابوري الحافظ: سمعت ابن صاعد يقول: كنت أسمع مشايخنا يتجنبون أحاديث الضعفاء وأصحاب الأهواء، ويقولون: إنا إذا أجلسنا الأخيار مجالس الصيادلة، وجلسنا مجالس النقاد، ودللنا على موضع الثقة والإعتماد، وهجرنا المغموز ودللنا على عواره، وكشفنا عن قناعه، كنا في ذلك كمن قمع المبتدعة وأحيى السنة.
وفيات سنة تسع عشرة وثلاثمائة
حرف الألف - 405 - أحمد بن الحسين بن أحمد بن طلاب بن كثير الدمشقي.
أبو الجهم المشغراني. أصله من بيت لهيا، وكان يؤدب بها. ثم انتقل إلى قرية مشغرا فصار خطيبها.
وكان يتردد إلى دمشق فمات بها.
قال ابن زبر: سقط من دابته فمات لوقته.
سمع: هشام بن عمار، وأحمد بن أبي الحواري، وهشام بن خالد الأزرق، وعلي بن سهل الرملي، وجماعة.
وعنه: أبو الحسين والد تمام الرازي، وأبو أحمد الحاكم، وأبو بكر بن المقريء، وعبد الوهاب الكلابي، وآخرون.
406 - أحمد بن علي بن معبد الشعيري.
سمع: الحسن بن عرفة، وأحمد بن منصور زاج.
وعنه: الدارقطني، وابن أخي ميمي.
قال الخطيب: صدوق.
407 - أحمد بن محمد بن إسحاق.
أبو جعفر العنزي.
روى عنه: علي بن حجر، وغيره.
وعنه: زاهر بن أحمد السرخسي، وأبو حامد أحمد بن عبد الله النعيمي.
توفي في شهر ذي القعدة.
وقع لنا حديثه.
408 - إبراهيم بن عبد الرحمن بن عبد الملك بن مروان.
أبو إسحاق القرشي الدمشقي الحافظ.
ويقال إنه أموي.
سمع: أحمد بن إبراهيم بن ملاس، ومحمد بن سعيد بن أبي قفيز، وموسى بن عامر المري، وشعيب بن شعيب، ويونس بن عبد الأعلى، وابن عبد الحكم، وجماعة.
وعنه: ابنه محمد، وأبو سليمان بن زبر، وابن المقريء، وعبد الوهاب الكلابي، وحميد بن الحسن الوراق، وجماعة.
وتوفي في رجب.
سمع بمصر، والشام.
409 - إبراهيم بن محمد بن بقيرة، بموحدة، البغدادي.
أبو إسحاق البزاز.
روى عنه: علي بن المديني، وعلي بن الحسين الدرهمي، ولوين، ويحيى بن أكثم.
وعنه: أبو بكر بن شاذان، والدارقطني وقال: ضعيف. أرخه ابن قانع. وأما أبو القاسم بن الثلاج فقال: مات سنة 323.
410 - إسحاق بن محمد الكيساني القزويني.
الحافظ.
رحل وسمع: علي بن حرب، وأبا زرعة، ومحمد بن مسلم بن وارة.
411 - أسلم بن عبد العزيز بن هشام بن خالد الأموي.
من ولد أبان مولى عثمان بن عفان، أبو الجعد الأندلسي الفقيه المالكي.
كان عظيم القدر، كبير الشأن بعيد الصيت، وافر الجلالة، إماماً فقيهاً، محدثاً رئيساً نبيلاً.
صحب بقي بن مخلد زماناً. ورحل سنة ستين ومائتين، فلقي إبراهيم المزني، ويونس بن عبد الأعلى، ومحمد بن عبد الله بن عبد الحكم.
وعاد إلى الأندلس، وولي قضاء الجماعة للناصر لدين الله أمير الأندلس. وكان محمود السيرة. وكف بصره في الآخر وعجز عن الحكم. وكان شديداً على الشهود.
توفي في رجب. أرخه ابن يونس.
وهو أخو هاشم.
412 - أوس بن الحارث بن إبراهيم بن سهيل.
أبو شيبة الصدفي.
في ذي الحجة.
روى عن يونس الصدفي.
حرف الجيم - 413 - جعفر بن محمد بن المغلس البغدادي.
أخو أحمد.
سمع: حوثرة المنقري، وأبا سعيد الأشج، وأحمد بن سنان القطان.
وعنه: ابن شاهين، وأبو حفص الكناني.
وثقه الدارقطني.
حرف الحاء - 414 - الحسن بن علي بن زكريا بن صالح.
أبو سعيد البصري العدوي الملقب بالذئب. نزيل بغداد.

حدث بافترائه عن: عمرو بن مرزوق، ومسدد، وطالوت بن عباد، وكامل بن طلحة، وخراش بن عبد الله.
روى عنه: أبو بكر القطيعي، وعمر الكتاني، والدارقطني، وأبو بكر بن شاذان، وآخرون.
وزعم أنه ولد سنة عشر ومائتين، فالله أعلم.
قال ابن عدي: كان يضع الحديث.
وقال الدارقطني: متروك.
قلت: جريء على وضع الأسانيد والمتون. ومن موضوعاته: " عليكم بالوجوه الملاح والحدث السود " .
توفي في ربيع الأول.
415 - الحسين بن الحسين.
أبو عبد الله الأنطاكي قاضي الثغور.
سمع: سعد بن محمد البيروتي، ومحمد بن أصبغ بن الفرج المصري، وغيرهما.
روى عنه: الدارقطني، ومحمد بن عبيد الله بن الشخير، ويوسف القواص، وأبو حفص بن شاهين، والمعافى بن زكريا.
وقد وثقه الدارقطني والخطيب. وتوفي ببغداد.
حرف الراء - 416 - راغب بن أبي عبد الله محمد بن أحمد بن عياض المصري.
أبو عوانة.
سمع: بحر بن نصر الخولاني.
كتب عنه: أبو سعيد بن يونس.
حرف السين - 417 - سفيان بن الحافظ أبي عبد الله محمد بن يحيى بن مندة العبدي.
أبو سعيد، أخو إسحاق وإبراهيم.
سمع: أحمد بن يونس، وغيره.
وعنه: أبو الشيخ.
418 - سليمان بن محمد بن إسماعيل.
أبو أيوب الخزاعي الدمشقي.
سمع: القاسم الجوعي، وهشام بن خالد، ومحمد بن وزير، وموسى بن عامر المري.
وعنه: أبو بكر، وأبو زرعة ابنا أبي دجانة، وأحمد بن محمد بن معيوف، وابن عدي، وأبو بكر بن المقريء، وعبد الوهاب الكلابي، وآخرون.
توفي في ذي القعدة.
419 - سلامة بن عمر بن حفص.
أبو عمر المصري.
عن: أبيه، وغيره.
وعنه: ابن يونس، وقال: كتبت عنه، وأمره مستقيم ثم خلط وحدث بما لم يسمع.
قال لي: إنه ولد سنه تسع وثلاثين ومائتين.
ومات في سادس عشر ربيع الأول.
حرف الطاء - 420 - طاهر بن محمد بن الحكم.
أبو العباس التميمي الدمشقي المؤدب البزاز.
إمام مسجد سوق الأحد.
سمع: هشام بن عمار.
وعنه: علي بن عمرو الحريري، وأبو الحسين الرازي، وأبو بكر بن المقريء، وعبد الوهاب الكلابي.
قال ابن زبر: توفي سنة تسع عشرة.
وقال أبو الحسين الرازي: توفي سنة اثنتين وعشرين.
حرف العين - 421 - عبد الله بن أحمد بن محمود.
أبو القاسم الكعبي البلخي. رأس المعتزلة في زامنه وداعيتهم.
قال جعفر المستغفري: لا أستجيز الرواية عن أمثاله.
وقال غيره: أخذ الكعبي عن أبي الحسن بن أبي عمرو الخياط شيخ المعتزلة.
وكان الكعبي يقول: إرادة الله تعالى ليستا من صفات ذاته، ولا هي قائمة به، ولا هي حادثة في محل ولا لا في محل.
ويقول: الله مريد لأفعاله، بمعنى أنه خالق لها على وفق علمه.
روى عنه: محمد بن زكريا.
ودخل نسف فأكرموا مورده، إلا الحافظ عبد المؤمن بن خلف، فإنه ما سلم عليه وكان يكفره. فسأل الكعبي عنه، فقالوا: لا يدخل على أحد. فقال: نحن نأتيه. فأتاه، فلما دخل عليه لم يقم له، ولم يلتفت إليه من محرابه. فعلم الكعبي، وحلف من بعيد: بالله عليك يا شيخ، أي لا تقم؛ ودعا له قائماً وانصرف، ودفع الخجل من نفسه.
توفي في جمادى الآخرة من السنة.
422 - عبد الجبار بن أحمد بن محمد بن هارون.
أبو القاسم السمرقندي، ثم التنيسي.
روى عن: عبد الغني بن أبي عقيل، وجعفر بن مسافر، وجماعة.
قال ابن يونس: توفي في جمادى الأولى سنة تسع عشرة.
423 - عبيد الله بن ثابت بن أحمد بن خازم.
أبو الحسن الكوفي الحريري.
سمع: أبا سعيد الأشج، وعلي بن المنذر الطريقي.
وعنه: عبد العزيز الحرقي، ومحمد بن المظفر، وأبو حفص بن شاهين.
وكان ثقة، صاحب حديث. نزل بغداد.
424 - عبد الوهاب بن عيسى بن أبي حية.
وراق الجاحظ.
سمع: محمد بن معاوية بن مالج، وإسحاق بن أبي إسرائيل.
وعنه: ابن حيويه، والدارقطني، وأبو حفص الكتاني.
قال الدارقطني: كان ثقة، يرمى بالوقف.
قلت: توفي في شعبان.
425 - علي بن الحسين بن معدان.
أبو الحسن الفارسي الفسوي.
سمع: إسحاق بن راهويه، وأبا عمار الحسين بن حريث.
روى عنه: الحسن بن أحمد أبو علي الفارسي النحوي جزءاً عند أبي محمد الجوهري.
وروى عنه: أبو بكر محمد بن أحمد الإصبهاني السمسار شيخ لأبي نعيم، ومحمد بن القاسم بن بشر الفارسي شيخ ابن باكويه.
توفي في ربيع الأول. قال أبو القاسم بن مندة.

426 - علي بن الحسين بن حرب بن عيسى البغدادي.
القاضي أبو عبيد بن حربويه.
سمع: أحمد بن المقدام العجلي، ويوسف بن موسى، والحسن بن عرفة، وزيد بن أخزم، والحسن بن محمد الزعفراني.
روى عنه: أبو عمر بن حيويه، وأبو بكر بن المقريء، وعمر بن شاهين، وجماعة.
قال البرقاني: ذكرته للدارقطني فذكر من جلالته وفضله وقال: حدث عنه النسائي في " الصحيح " . بم يحصل لي عنه حرف. وقد مات بعد أن كتبت بخمس سنين.
قلت: ولي قضاء مصر ثماني عشرة سنة، فسار إليها في سنة ثلاث وتسعين ومائتين.
قال ابن زولاق: كان عالماً بالإختلاف والمعاني والقياس، عارفاً بعلم القرآن والحديث. فصيحاً عاقلاً عفيفاً، قوالاً بالحق سمحاً متعصباً.
ثم ذكر ابن زولاق احترام أمير مصر تكين له. وأنه كان يأتي مجلسه، ولا يدعه يقوم له. وإذا هو إلى مجلس تكين مشى تكين وتلقاه.
ولم يكن في زيه ولا منظره بذاك. وكان بوجهه جدري، ولكنه كان من فحول العلماء.
قال الفقيه أبو بكر بن الحداد: سمعت أبا عبيد القاضي يقول: ما لي وللقضاء. لو اقتصرت على الوراقة، ما كان خطي بالرديء. وكان رزقه في الشهر مائة وعشرين ديناراً.
قال ابن زولاق: قال أبو عبيد القاضي: ما تقلد إلا عصبي أو غبي.
قال: فجمع أحكامه بمصر باختباره. وكان أولاً يذهب إلى قول أبي ثور.
قال: وكان يورث ذوي الأرحام. وقد ولي قضاء واسط قبل مصر.
قال: وأبو عبيد آخر قاض ركب إليه الأمراء بمصر. وقد تسرى بمصر بجارية، فتجنت عليه وطلبت البيع. وكان به فتق.
وذكر ابن زولاق حكايات عدة تدل على وقاره وكمال عقله وإمامته وعدله وورعه التام وقال: حدث عنه في سنة ثلاثمائة النسائي.
وقال أبو زكريا النووي: كان من أصحاب الوجوه. تكرر ذكره في " المهذب " و " الروضة " .
وقال أبو سعيد بن يونس الصدفي: هو قاضي مصر. أقام بها طويلاً. وكان شيئاً عجباً، ما رأينا مثله لا قبله ولا بعده. وكان يتفقه على مذهب أبي ثور، وعزل عن القضاء سنة إحدى عشرة لأنه كتب يستعفي من القضاء، ووجه رسولاً إلى بغداد يسأل في عزله، وأغلق بابه وامتنع من الحكم فأعفي. فحدث حين جاء عزله وأملى مجالس؛ ورجع إلى بغداد.
وكان ثقة، ثبتاً، حدث عن: زيد بن أخزم، وأحمد بن المقدام، وطبقتهما.
وروى الخطيب في تاريخه: أن ابن حربويه توفي في صفر، وصلى عليه أبو سعيد الأصطخري.
فأما.
- أبو عبيد الله محمد بن عبدة بن حرب القاضي فقد مر سنة 313.
حرف الفاء - 427 - الفضل بن الخصيب بن العباس بن نصر.
أبو العباس الإصبهاني الزعفراني.
سمع: أحمد بن عبد الله البزي المقريء، والنضر بن سلمة، وهارون الفروي، ومحمد بن عبد الله المخرمي.
روى عنه: والد أبي نعيم، وأبو أحمد العسال، وأبو بكر بن المقريء، والحسن بن عبد الله بن سعيد، وغيرهم.
وتوفي في رمضان.
قال ابن مردويه في تاريخه: كان يذكر عن أبي كريب حديثين، ثم زاد وكان يقرأ عليه من كتب أبي مسعود كل ما يحمل إليه.
حرف اللام - 428 - لقمان بن يوسف القيرواني.
سمع: يحيى بن عمر، وابن مسكين صاحبي سحنون.
وحج فأخذ عن: علي بن عبد العزيز، وغيره.
وكان حافظاً صواماً قواماً، عارفاً بمذهب مالك، بصيراً باللغة.
ذهب بصره مدة ثم أبصر.
وتوفي بتونس.
حرف الميم - 429 - محمد بن جعفر بن حيان الإصبهاني.
أبو عبد الله الضرير.
سمع: أحمد بن عصام، ويونس بن حبيب، وأحمد بن يونس.
روى عنه: ابنه أبو الشيخ.
430 - محمد بن زيد بن أبي خالد البجاني المالكي.
نزيل إلبيرة بالأندلس.
دارت عليه الفتيا والأحكام.
وقد أخذ عنه محمد بن سحنون.
وفي الرحلة من ابن عبد الحكم.
وطال عمره، وحملوا عنه.
431 - محمد بن عبد الله بن حمدويه بن الحكم بن ورق.
أبو بكر الشماخي البخاري.
عن: سعيد بن مسعود المروزي، ومحمد بن عيسى الطرسوسي، ويحيى بن أبي طالب، وأبي حاتم الرازي.
وعنه: خلف الخيام، وأبو نصر محمد بن سعيد التاجر.
432 - محمد بن عبد الله بن مسرة الأندلسي.
رحل وسمع من: عبيد الله بن يحيى الليثي، ومحمد بن وضاح، والخشني، ووالده عبد الله بن مسرة.

قال ابن الفرضي: قال لي خطاب بن مسلمة: إتهم بازندقة فخرج فاراً، وتردد في المشرق مدةً، فاشتغل بملاحات أهل الجدل وأصحاب الكلام والمعتزلة. ثم رجع إلى الأندلس، فأظهر نسكاً وورعاً، واغتر الناس بظاهره، فاختلفوا إليه وسمعوا منه. ثم ظهر الناس على سوء معتقده وقبح مذهبه فانقبض عنه أولوا الفهم. وكان يقول بالقدر، ويحرف التأويل في كثير من القرآن.
وله كلام عذب في التصوف والعرفان.
ومات كهلاً.
433 - محمد بن عبد الصمد البغدادي.
أبو الطيب الدقاق، ابن خالة البغوي.
عن: حماد بن الحسن بن عنبسة، وطبقته.
وعنه: أبو حفص بن شاهين، وابن أخي ميمي.
434 - محمد بن عبد الله بن عيسى بن حماد زغبة التجيبي.
أبو الحسن المصري.
يروي عن: بحر بن نصر الخولاني، وغيره.
435 - محمد بن فطيس بن واصل.
أبو عبد الله الغافقي الأندلسي إلبيري.
محدث مسند بتلك الديار.
روى عن: محمد بن أحمد العتبي الفقيه، وأبان بن عيسى، وابن مزين. ورحل فسمع بمصر: أحمد بن عبد الرحمن بن وهب، ويونس بن عبد الأعلى، ومحمد بن أصبغ، وأبا إبراهيم المزني.
وبإفريقية من: شجرة بن عيسى، وابن عون واسمه يحيى.
وصنف كتاب " الروع والأهوال " ، وكتاب " الدعاء " .
وكان عارفاً بمذهب مالك، وكانت رحلته إلى الشرق في سنة سبع وخمسين، فأكثر عن أهل مكة، ومصر، والقيروان. وسمع بأطرابلس من أحمد بن عبد الله بن صالح الحافظ.
وقال: ولقيت في رحلتي مائتي شيخ، ما رأيت فيهم مثل محمد بن عبد الله بن عبد الحكم.
قال ابن الفرضي: كان ابن فطيس ضابطاً نبيلاً صدوقاً. وكانت الرحلة إليه. ثنا عنه غير واحد.
توفي في شوال، وهو ابن تسعين سنة.
436 - محمد بن موسى بن سهل أبو بكر العطار البربهاري.
سمع: الحسن بن عرفة، وإسحاق بن بهلول.
وعنه: أبو الحسن علي الجراحي، والدارقطني.
وثقوه.
437 - محمد بن المؤمل بن أحمد بن الحارث.
أبو جعفر القرشي العدوي. المجاور بمكة.
سمع: محمد بن إسماعيل بن علية بدمشق، والزبير بن بكار، وجماعة.
وعنه: جعفر الخلدي، وأبو هاشم المؤدب، وأبو بكر بن المقريء.
وكان ثقة نحوياً متقناً.
438 - المؤمل بن الحسن بن عيسى بن ماسرجس.
أبو الوفا النيسابوري الماسرجسي شيخ نيسابور في عصره أبوةً وثروةً، حتى كان يضرب به المثل في ذلك.
وكان أبوه من بيت حشمة في النصارى، فأسلم على يد ابن المبارك. وهو من شيوخ النبل. ولم يسمع المؤمل من أبيه لصغره.
وسمع من: إسحاق بن منصور، ومحمد بن يحيى الذهلي.
وبالعراق من: الحسن بن محمد بن الصباح، الورمادي، وطبقتهم.
روى عنه: ابناه أبو بكر محمد، وأبو القاسم علي، وأبو إسحاق المزكي، وأبو محمد المخلدي، وأبو الحسن محمد بن علي بن سهل الماسرجسي الشافعي، وجماعة.
قال أبو علي النيسابوري: نظرت للمؤمل في ألف جزء من أصوله، وخرجت له عشرة أجزاء، فما رأيت أحسن أصولاً منه. فلما فرغت بعث إلي بأثواب ومائة دينار.
وقال الحاكم: سمعت محمد بن المؤمل يقول: حج جدي وهو ابن نيفٍ وسبعين سنة. فدعا الله أن يرزقه ولداً؛ فلما روق أبي فسماه المؤمل لتحقيق ما أمله، وكناه أبو الوفا ليفي الله بالنذور، ووفاها.
ويروى أن ابن طاهر أمير خراسان اقترض من ابن ماسرجس ألف ألف درهم.
توفي المؤمل سنة تسع عشرة في ربيع الآخر.
وقد روى من بيته غير واحد.
حرف الفاء مكرر 439 - فاطمة الأندلسية.
أخت يوسف بن يحيى بن يوسف المغامي الفقيه. كانت فقيهة، عالمة، زاهدة، صالحة لها ذكر.
- توفيت بقرطبة سنة تسع عشرة.
حرف الهاء - 440 - هاشم بن القاسم بن هاشم.
أبو العباس الهاشمي.
عن: الزبير بن بكار، والعباس بن يزيد البحراني.
وعنه: أبو بكر بن شاذان، ويوسف القواس.
وثقه الخطيب.
وقال القواس: كان يقال إنه راهب بني هاشم.
حرفالياء - 441 - يحيى بن عبد الله بن موسى الفارسي.
ثقة، صدوق.
روى عن: الربيع المؤذن، وطبقته.
وكان تاجراً موسراً بمصر.
مات في جمادى الآخرة. قاله ابن يونس.
وفيات سنة عشرين وثلاثمائة
حرف الألف - 442 - أحمد بن جعفر.
أبو بكر الناقد.
سمع: الحسن بن عرفة، ويحيى بن أبي طالب، وغيرهما.
وعنه: محمد بن إسحاق القطيعي، ويوسف القواس.
بقي إلى هذا الوقت.
443 - أحمد بن الحسن بن عزون بن أبي الجعد.

أبو عمرو الطاهري.
سمع من إبراهيم بن أحمد بن يعيش مسنده.
وهن: أحمد بن بديل الكوفي، وعلي بن حرب، وحمدويه بن عباد.
وعنه: صالح بن أحمد، وعبد الرحمن بن أحمد الأنماطي، وأهل همدان.
444 - أحمد بن داود بن سليمان بن جوين.
أبو بكر ابن القربي.
مصري، ثقة.
روى عن: يونس بن عبد الأعلى، والربيع المرادي.
445 - أحمد بن سعيد.
أبو الحارث الدمشقي.
هن: الحسن بن أبي ربيع، وسعدان بن نصر، ويونس بن عبد الأعلى، وطائفة.
وعنه: أبو أحمد الحاكم، وابن المقريء، وعبد الوهاب الكلابي.
ويعرف بابن أم سعيد.
446 - أحمد بن عبد الله بن أحمد.
أبو جعفر ابن النيري البزاز. بغدادي صدوق.
سمع: أبا سعيد الأشج، ومحمد بن عبد الله المخرمي.
وعنه: ابن المظفر، وابن شاهين، ويوسف القواس.
447 - أحمد بن عمير بن يوسف بن موسى بن جوصا.
أبو الحسن، مولى بني هاشم. ويقال مولى محمد بن صالح، الكلابي الدمشقي حافظ الشام.
سمع: موسى بن عامر، ومحمد بن وزير، ومحمد بن هاشم البعلبكي، وعمرو بن عثمان، وكثير بن عبيد، وأبا التقي هشام بن عبد الملك، ومحمد بن ميمون الإسكندراني، ويونس بن عبد الأعلى، وخلقاً بمصر والشام.
وصنف وتكلم على العلل والرجال. وأعلى ما وقع له ما روى عنه ابن عدي في كامله. قال: ثنا معاوية بن عبد الرحمن الرحبي: سمعت حريز بن عثمان يقول: سألت عبد الله بن بسر، عن النبي صلى الله عليه وسلم قال: " كان في عنفقته شعرات بيض " .
قلت: وحدثه أيضاً شيخ، عن معروف الخياط الذي رأى واثلة بن الأسقع.
روى عنه: حمزة الكناني، وابن عدي، وأبو علي النيسابوري، والطبراني، والزبير بن عبد الواحد، وأبو بكر بن السني، وأبو أحمد الحاكم الحفاظ، وخلق آخرهم عبد الوهاب الكلابي.
وثقه الطبراني.
وقال أبو علي النيسابوري: سمعت ابن جوصا يقول، وكان ركناً من أركان الحديث: إسناد خمسين سنة من موت الشيخ إسناد علو.
وقال أبو ذر الهروي: سمعت أبا مسعود الدمشقي يقول: جاء رجل بغدادي يحفظ إلى ابن جوصا، فقال له ابن جوصا: كلما أغربت علي حديثاً من حديث الشام أعطيتك درهماً. فلم يزل الرجل يلقي عليه ما شاء الله ولا يغرب عليه، فاغتم لذلك الرجل، فقال للرجل: لا تجزع. وأعطاه بكل حديث ذاكره به درهماً.
وكان ابن جوصا ذا مال كثير.
وقال الحافظ عبد الغني المصري: سمعت محمد بن إبراهيم الكرجي يقول: ابن جوصا بالشام كابن عقدة بالكوفة.
قال الدارقطني: أجمع أهل الكوفة على أنه لم ير من زمان ابن مسعود رضي الله عنه إلى زمان ابن عقدة أحفظ من ابن عقدة.
قال أبو عمرو النيسابوري الصغير: نزلنا خاناً بدمشق العصر، ونحن على أن نبكر إلى ابن جوصا، فإذا الخاني يعدو ويقول: أين أبو علي الحافظ؟ فقلت: هاهنا.
قال: قد حضره الشيخ زائراً.
فإذا بابن جوصا على بغلةٍ، فنزل عليها، ثم صعد إلى غرفتنا، وسلم على أبي علي ورحب له، وأخذ في المذاكرة معه إلى قرب العتمة.
ثم قال: يا أبا علي، جمعت حديث عبد الله بن دينار.
قال: نعم.
قال: أخرجه إلي.
فأخرجه، فأخذه في كمه وقام. فلما أصبحنا جاءنا رسوله وحملنا إلى منزله، فذاكره أبو علي، وانتخب عليه إلى المساء.
ثم انصرفنا إلى رحلنا، وجماعة من الرحالة ينتظرون أبا علي. فسلموا عليه، ثم ذكروا شأن ابن جوصا، وما نقموا عليه من الأحاديث التي أنكروها، وأبو علي يسكتهم ويقول: لا تفعلوا. هذا إمام من أئمة المسلمين، وقد جاز القنطرة.
وقال حمزة الكناني: عندي عن ابن جوصا مائتي جزء، واليتها كانت بياضاً.
وترك حمزة الرواية عنه أصلاً.
وقال أبو عبد الرحمن السلمي: سألت الدارقطني عن ابن جوصا، فقال تفرد بأحاديث، ولم يكن بالقوي.
قلت: توفي في جمادى الأولى. وهو ثقة، له غرائب كغيره من مبادرة الحديث، فما للضعف عليه مدخل.
وقد روى عنه جماعة.
قال: أنبأ أبو التقي: نا بقية، نا ورقاء وابن ثوبان، عن عمرو بن دينار، عن عطاء، عن أبي هريرة رفعه: " إذا أقيمت الصلاة فلا صلاة إلا المكتوبة " . فأنكر على ابن جوصا ذكر ابن ثوبان فيه. والخطب يسير. فلو كان وهماً لما ضر، ولعله حفظه.
قال الطبراني: تفرد ابن جوصا، وكان من ثقات المسلمين.
قال ابن المقريء: ثنا الحسن بن بقي بن أبي التقي هشام بن عبد الملك، عن جده، فذكر الحديث كما قال ابن جوصا.

ورواه ثقتان عن أحمد بن محمد بن عنبسة الحمصي: ثنا أبو التقي، فذكره كذلك.
فبرئ عرض ابن جوصا من الحديث. وصح أن أبا التقي، وهو ثبت رواه عن بقية، عن ورقاء، وابن ثوبان.
وقال ابن عنبسة: ما أوضح ذلك. وهو أن هذا الحديث كان عند أبي التقي في موضعين. موضع عن ورقاء، وموضع عن ابن ثوبان، فجمعهما.
قلت: قد كان قبل ذلك كثيراً ما يحدث بالحديث عن بقية، عن ورقاء وحده. فلهذه وقع الكلام فيه.
قال حمزة الكناني: سمعت ابن جوصا يقول: كنا ببغداد، فتذاكروا حديث أيوب وأشباهه، فقلت: أيش أسند جنادة عن عبادة؟ فسكتوا.
ثم قلت: أي شيء أسند عمر بن عمرو الأحموسي؟ فلم يجيبوا بشيء.
وقال أبو علي النيسابوري الحافظ: إنما حدثونا عن أبي التقي رواية ابن ثوبان، وهي عن بقية، عن ابن ثوبان، عن عطاء بن يسار، ليس فيه عمرو بن دينار. وذكر حكاية طويلة.
448 - أحمد بن القاسم بن نصر.
أبو بكر، أخو أبي الليث الفرائضي.
سمع: لويناً، وإسحاق بن أبي إسرائيل، والحسن بن حماد سجادة، وأبا همام السكوني.
وعنه: أبو حفص بن شاهين، والكناني.
وثقه الخطيب وعمر ثمانياً وتسعين سنة، فإنه ولد سنة اثنتين وعشرين ومائتين، وتوفي في ذي الحجة من هذه السنة.
449 - أحمد بن محمد بن أسيد المديني.
أبو أسيد.
رحل، وسمع من بحر بن نصر، وابن أبي مسرة، ومحمد بن إسماعيل الأحمسي، ومحمد بن ثواب الهباري، وأحمد بن الفرات الرازي.
روى عنه: عبد الله بن محمد بن عمر القاضي، وأبو بكر أحمد بن محمد بن إبراهيم القطان، وسليمان بن أحمد الطبراني، وعبد الله بن محمد بن الحجاج.
توفي في رمضان.
450 - أحمد بن محمد بن سهل.
أبو بكر البلخي القاضي.
من جلة علماء بلده.
451 - إبراهيم بن محمد بن إبراهيم.
أبو إسحاق العمري الكوفي.
عن: أبي كريب، وسلم بن جنادة، وابن عرفة.
وعنه: الدارقطني، ومحمد بن الظفر.
حدث ببغداد، وتكلموا فيه ولم يترك.
وكان أحد الشهود.
452 - إبراهيم بن محمد بن يحيى بن مندة العبدي الإصبهاني.
الحافظ بن الحافظ أبو إسحاق.
تام العناية بالحديث. صنف الشيوخ، وروى عن أحمد بن خشنام، وإبراهيم بن سعدان، وعلي بن محمد بن عبد الوهاب المروزي، وعبد الله بن محمد بن النعمان.
وعنه: أبو الشيخ، وأبو إسحاق بن حمزة، وعبد الله بن محمد بن الحجاج.
توفي في رمضان.
453 - إسحاق بن موسى بن سعيد الرملي.
سكن بغداد.
وحدث عن: محمد بن عوف، والعباس البيروتي.
وروى عن أبي داود السنن.
روى عنه: المعافى بن زكريا الجريري، ويوسف القواس، وعمر بن شاهين.
وثقه الدارقطني.
454 - إسماعيل بن عباد.
أبو علي القطان.
سمع: عباد بن يعقوب الرواجني، وأحمد بن المقدام.
وعنه: عمر بن شاهين، وأبو بكر بن شاذان، وأبو الفتح القواس.
محله الصدق.
455 - أيوب بن سليمان بن نصر المري الأندلسي المالكي.
كان مفتي مدينة إلبيرة في وقته.
وروى عن: بقي بن مخلد، ومحمد بن وضاح، وابنه سليمان.
حرف الباء - 456 - برد بن عبد الله.
مولى جعفر الفهري.
يروي عن: محمد بن عبد الله بن عبد الحكم، وبحر بن نصر.
وكان ثقة.
غرق في بحر عيذاب.
457 - بكير الشراك.
الزاهد.
من مشايخ الطريق.
سكن الشونيزية. ورخه السلمي.
حرف الجيم - 458 - جعفر أبو الفضل المقتدر بالله.
أمير المؤمنين ابن المعتضد بالله أبي العباس أحمد بن أبي أحمد طلحة بن المتوكل على الله العباسي.
بويع بعد أخيه المكتفي بالله علي في سنة خمس وتسعين ومائتين، وسنه ثلاث عشرة سنة، ولم يل أمر الأمة قبله أحد أصغر منه. ولهذا انخرم النظام في أيامه، وجرت أشياء قد ذكرنا بعضها في الوقائع.
وقتل في شوال من السنة كما شرحنا. وقد خلع في أوائل خلافته لعبد الله بن المعتز، فلم يتم الأمر، وقتل ابن المعتز، وأعيد إلى الخلافة. ثم خلع في سنة سبع عشرة، وكتب خطه لهم بخلع نفسه، وبايعوا أخاه القاهر بالله محمداً. ثم بعد ثلاثة أيام أعيد المقتدر، وجددت له البيعة.
وكان ربعةً جميل الوجه، أبيض، مشرباً حمرة. قد عاجله الشيب بعارضيه. وكان له يوم قتل ثمان وثلاثون سنة.

قال المحسن التنوخي: كان جيد العقل، صحيح الرأي، ولكنه مؤثراً للشهوات. لقد سمعت أبا الحسن علي بن عيسى يقول: ما هو إلا أن يترك هذا الرجل، يعني المقتدر، النبيذ خمسة أيام، فكان ربما يكون في أصالة الرأي كالمأمون والمعتضد.
وكان قتله في شوال، رماه بربري بحربةٍ فقتله في موكبه. وقد ولي الخلافة من أولاده ثلاثة: الراضي، والمتقي، والمطيع. وهكذا اتفق للمتوكل؛ قتل وولي الخلافة من أولاده ثلاثة: المنتصر، والمعتز، والمعتمد.
وفي أولاد الرشيد ثلاثة ولوا الأمر: الأمين، والمأمون، والمعتصم.
وأما عبد اللمك فولي الأمر من أولاده أربعة. ولا نظير لذلك إلا في الملوك. فإن الملك العادل ولي السلطنة من أولاده بدمشق أربعة وهم: المعظم، والأشرف، والكامل، والصالح إسماعيل.
حرف الحاء - 459 - حديد بن موسى.
أبو القاسم المصري الخياش.
سمع: أبا أمية الطرسوسي، ومحمد بن عبد الله بن عبد الحكم.
وثقه ابن يونس، وكتب عنه.
460 - الحر بن محمد بن الحسين بن أشكاب.
سمع: أباه وعمه علياً، وإبراهيم بن مجشر، والزبير بن بكار.
وعنه: ابن المظفر، وابن شاهين، ومحمد بن إسماعيل الوراق.
وثقه الخطيب وورخه.
461 - الحسن بن محمد بن عمر بن سنان.
أبو علي. نيسابوري.
حج وحدث ببغداد عن: أحمد بن يوسف السلمي، ومحمد بن يحيى.
وعنه: أبو الحسين بن البواب، ويوسف القواس.
وكان ثقة. توفي ببغداد.
462 - الحسين بن صالح بن خيران.
أبو علي.
في الكنى. يأتي آخر السنة.
حرف الزاي - 463 - الزبير بن أحمد بن سليمان.
أبو عبد الله الزبيري الفقيه الشافعي.
توفي في صفر بالبصرة. وصلى عليه ابنه أبو عاصم.
وقد تقدم ذكره. له مصنفات.
حرف السين - 464 - سليمان بن داود النيسابوري.
سمع: محمد بن يحيى، ويزيد بن عبد الصمد الدمشقي، وأبا قلابة الرقاشي.
وعنه: يحيى العنبري، وغيره.
حرف العين - 465 - العباس بن بشر بن عيسى بن الأشعث.
أبو الفضل الرخجي.
بغدادي نبيل.
حدث عن: يعقوب الدورقي، وأبي السهمي، وطبقتهما.
وعنه: ابن شاهين، ويوسف القواس، وزوج الحرة.
قال الدارقطني: ليس به بأس.
466 - العباس بن الوليد بن شجاع.
أبو الفضل الإصبهاني.
روى عن: محمد بن يحيى الذهلي، وأحمد بن منصور زاج.
وعنه: الطبراني، وأبو الشيخ، وحسين بن محمد بن علي، وابن المقريء.
467 - عبد الله بن حمشاد بن جندل.
أبو عبد الرحمن النيسابوري المطوعي.
سمع: محمد بن يزيد، وسهل بن عمار النيسابوريين، وأبا قلابة، وعبد الله بن أبي مسرة.
وعنه: ابنه أبو بكر، وأبو علي الماسرجسي، وغيرهما.
468 - عبد الله بن عتاب بن أحمد بن كثير البصري الأصل الدمشقي.
أبو العباس بن الزفتي.
سمع: هشام بن عمار، ودحيماً، وأحمد بن أبي الحواري، وعيسى بن حماد، وهارون بن سعيد الأيلي.
وعنه: علي بن عمرو الحريري، وأبو سليمان بن زبر، وشافع بن محمد الإسفرائيني، وأبو أحمد الحاكم، وعبد الوهاب الكلابي، وجماعة.
ولد سنة أربع وعشرين ومائتين.
قال أبو أحمد الحاكم: رأيناه ثبتاً.
قلت: كان أسند من بقي بالشام. عمر ستاً وتسعين سنة. ومات في رجب.
469 - عبد الله بن محمد بن عبد الكريم بن يزيد بن فروخ بن داود.
أبو القاسم الرازي ابن أخي الحافظ أبيزرعة. ولاؤهم لبني مخزوم.
ويروي عن: عمه، ويونس بن عبد الأعلى، وأحمد بن منصور الرمادي، ويوسف بن سعيد بن مسلم، ومحمد بن عيسى بن حيان المدائني، والعراقيين، والرازيين، والمصريين.
روى عنه: والد أبي نعيم، والحسن بن إسحاق بن إبراهيم، وابن المقريء، وأبو بكر محمد بن عبيد الله الذكواني، وأحمد بن أحمد العسال، وخلق سواهم.
وكان صاحب أصول، ثقة. قاله أبو نعيم، وقال: توفي عندنا بإصبهان.
470 - عبد الرحمن بن إسحاق بن محمد بن معمر بن حبيب الجوهري السامري.
أبو علي القاضي.
محدث، رحال مكثر.
روى عن: علي بن حرب، والربيع المرادي، ومحمد بن عبد الله بن عبد الحكم.
قال ابن يونس: ناب في القضاء بمصر، وكان ثقة. توفي في ربيع الآخر.
قلت: روى عنه: ابن المقريء، والطبراني، وغيرهما.
وكان مولده في سنة إحدى وخمسين ومائتين.
قلت: عمل قضاء ديار مصر وحده، لأن الذي استنابه كان ببغداد؛ وهو هارون بن إبراهيم بن حماد.

قال ابن زولاق: كان عاقلاً فقيهاً حاسباً خبيراً بالدور. له حلقة بالجامع. حدث عن علي بن حرب بنحو خمسين جزءاً، وعن الربيع بأكثر كتب الشافعي.
وكان يتأدب مع الطحاوي كثيراً، وكان يقول: هو أمس مني بإحدى عشرة سنة، ولو أنها إحدى عشرة ساعة. والقضاء أقل من أن أفخر به على أبي جعفر.
وكانت ولايته سنة وشهرين، وعزل.
471 - عبد الرحمن بن يحيى بن مندة العبدي.
أبو محمد الإصبهاني، أخو محمد.
سمع: عقيل بن يحيى، وأحمد بن الفرات، ويحيى بن حاتم.
وعنه: أبو الشيخ، وابن المقريء، وأبو عبد الله بن مندة الحافظ، وعبد الله بن محمد بن الحجاج.
472 - عثمان بن سعيد الكناني الجياني.
أبو سعيد. يعرف بحرقوص.
سمع: بقي بن مخلد، وكان من كبار أصحابه وكان بارعاً في الأدب.
توفي قريباً من سنة عشرين.
473 - علوان بن الحسين.
أبو اليسير المالكي البغدادي.
رحل، وسمع من: إسحاق الدبري، وطائفة.
وعنه: ابن شاهين، والقواس.
474 - علي بن محمد بن علي ابن الخراساني.
أبو الحسن الأزدي القطان.
دمشقي، سمع: محمد بن عوف، ويونس بن عبد الأعلى، وجماعة.
وعنه: أبو هاشم المؤدب، وعبد الوهاب الكلابي.
475 - عيسى بن عبد الله بن عمرو.
أبو حسان البغدادي العثماني.
شيخ. حدث بما وراء النهر بالعجائب.
عن: علي بن حجر، ومحمد بن عبد الملك بن أبي الشوارب، والفلاس.
روى عنه: عبد المؤمن، ومحمد بن زكريا، وأهل نسف.
وادعى أنه سمع من آمنة بنت أنس بن مالك. وهذا يكفيه في الفضيحة. قال المستغفري.
حرف القاف - 476 - القاسم بن بكر الطيالسي.
بغدادي، ثقة، نبيل.
سمع: الرمادي، وأحمد بن شيبان، وبكار بن قتيبة.
وعنه: ابن المظفر، وابن حيويه، ويوسف القواس.
حرف الميم - 477 - محمد بن إبراهيم بن حفص بن شاهين البغدادي البزاز.
سمع: محمد بن الوليد البسري، والحسن بن أبي الربيع، ويوسف بن موسى.
وعنه: أبو بكر الوراق، والدارقطني، وأبو حفص الكناني.
ومات فجأة في رمضان.
478 - محمد بن حسن بن أزهر.
أبو بكر القطائعي الأصم الدعاء.
حدث عن: عمر بن شبة، وقعنب بن المحرر، وجماعة.
روى عنه: محمد بن بخيت، وأبو حفص الكناني.
روى عنه ابن السماك كتاب " الحيدة " .
قال الخطيب: كان غير ثقة، يروي الموضوعات.
479 - محمد بن حمدون بن خالد النيسابوري.
أبو بكر.
أحد الثقات الرحالين.
سمع: محمد بن يحيى، وأبا زرعة، وابن وارة، والربيع بن سليمان، وسليمان بن سيف الحراني، وأبا أمية الطرسوسي، وعباساً الدوري.
وعنه: محمد بن صالح بن هانيء، وأبو علي الحافظ، والحسن بن أحمد المخلدي، وأبو طاهر بن خزيمة، وأبو بكر بن مهران المقريء، وطائفة.
عاش سبعاً وثمانين سنة.
توفي في ربيع الآخر.
قال الحاكم: كان من الثقات الأثبات الجوالين في أقطار الأرض، رحمه الله تعالى.
480 - محمد بن زكريا بن إبراهيم الدقاق.
بغدادي.
روى عن: شعيب الصريفيني، وعلي بن حرب.
وعنه: أبو الفتح الأزدي، ويوسف القواس مما صح.
481 - محمد بن سعيد بن حاتم.
أبو جعفر البخاري الزندني. من قرية زندنة.
سمع: سعيد بن مسعود المروزي، وعبيد الله بن واصل، وأبا صفوان إسحاق بن أحمد.
وعنه: محمد بن حم بن ثابت، وأهل بخارى.
482 - محمد بن سعيد بن عبد الرحمن.
أبو عبد الله التستري الزاهد.
حدث بمصر عن: أبي يوسف القلوسي، وأحمد بن أبي غروة، والمسلم بن محمد بن المسلم اليماني صاحب عبد الرزاق.
قال ابن يونس: كتبنا عنه، وكان من أهل الورع. ثقة. مات بمصر في رمضان.
483 - محمد بن موسى.
أبو علي الواسطي، قاضي الرملة.
قال ابن يونس: كان عالماً باللغة والتفسير، وتفقه على مذهب أهل الظاهر.
وقد رمي بالقدر.
توفي في ربيع الأول.
484 - محمد بن هارون بن محمد بن إسحاق العباسي.
أبو عبد الله، خطيب مصر.
ولد بمكة؛ وروى عن: محمد بن إسماعيل الصائغ، وابن أبي مسرة. وكان نبيلاً صدوقاً.
توفي بمصر.
وقد حدث عن أبيه بكتاب " أخبار دولة بني العباس " .
485 - محمد بن هارون بن الحجاج.
أبو بكر القزويني.
إمام جامع قزوين.
سمع: أباه، وإسماعيل بن توبة، ويحيى بن عبدك، وأبا زرعة الرازي، وسعدان بن نصر، ومحمد بن عبد الملك الدقيقي. وطائفة.
وكان ثقة، أكثر عن أبي زرعة.
روى عنه أهل بلده.

486 - محمد بن يوسف بن مطر بن صالح بن بشر.
سمع " الصحيح " من أبي عبد الله البخاري بفربر في ثلاث سنين. وسمع من علي بن خشرم لما قدم فربر مرابطاً.
قال ابن السمعاني في أماليه: كان ثقة، ورعاً. ولد سنة إحدى وثلاثين ومائتين.
قلت: أخطأ من قال إنه سمع من قتيبة.
روى عنه الصحيح: أبو زيد المروزي الفقيه، ومحمد بن عمر الشبوي، وأبو محمد بن حمويه، وأبو الهيثم الكشميهني، وأبو إسحاق المستملي، وأبو حامد أحمد بن عبد الله النعيمي، وإسماعيل بن حاجب الكشاني وهو آخر من حدث عنه. وقد على في " صحيح البخاري " حديث رحلة موسى إلى الخضر فقال: ثناه علي بن خشرم، ثنا سفيان، فذكره.
توفي في شوال من السنة لعشر بقين منه. وسماعه للصحيح سنة ثمانٍ وأربعين ومائتين. وأيضاً مرةً أخرى سنة اثنتين وخمسين ومائتين.
وكانت رحلة المستملي إليه في سنة أربع عشرة وثلاثمائة وسمع منه الحموري في سنة خمس عشرة، وست عشرة.
وقال أبو زيد: رحلت إلى الفربري سنة ثماني عشرة.
وقال أبو الهيثم: سمعت منه " الصحيح " بفبر في ربيع الأول سنة عشرين.
وحدث عن الفربري بالصحيح: أبو علي سعيد بن السكن الحافظ بمصر في سنة ثلاث وأربعين وثلاثمائة. فهو أول من حدث بالكتاب عن الفربري، وأعلمهم بالحديث.
وروي عن الفربري أنه قال: سمع الصحيح من البخاري تسعون ألف رجل، فما بقي أحد يرويه غيري.
والفربري بكسر الفاء وفتحها، نسبةً إلى قرية فربر من قرى بخارى. ذكر الوجهين عياض، وابن قرقول، والحازمي، وقال: الفتح أشهر.
وما ذكر ابن ماكولا غير الفتح.
487 - محمد بن يوسف بن يعقوب بن إسماعيل بن حماد بن زيد الأزدي.
مولاهم أبو عمر البغدادي القاضي.
سمع: الحسن بن أبي الربيع، وزيد بن أخزم، ومحمد بن الوليد البسري.
وعنه: الدارقطني، وأبو بكر الأبهري، وأبو القاسم بن حبابة، وأبو بكر بن المقريء، وآخرون.
مولده بالبصرة سنة ثلاثٍ وأربعين ومائتين.
وولي قضاء مدينة المنصور سنة أربع وثمانين. وكان لا نظير له في الحكام عقلاً وحلماً وذكاءً، حتى أن الرجل كان إذا بالغ في وصف الشخص قال: كأنه أبو عمر القاضي.
وقلده المقتدر قضاء الجانب الشرقي وعدة نواحي، ثم قلده قضاء القضاة سنة سبع عشرة وثلاثمائة.
وحمل الناس عنه علماً واسعاً من الحديث والفقه. ولم ير الناس ببغداد أحسن من مجلسه.
كان يجلس للحديث، والبغوي عن يمينه، وابن صاعد عن يساره، وأبو بكر بن زياد النيسابوري بين يديه.
وكان يذكر أن جده لقنه حديثاً وهو ابن أربع سنين، عن وهب بن جرير، عن أبيه، عن الحسن قال: " لا بأس بالكحل للصائم " .
قال الخطيب: هو ممن لا نظير له في الأحكام عقلاً وذكاءً واستيفاءً للمعاني الكثيرة بالألفاظ اليسيرة. وكان الإنسان إذا امتلأ غيظاً قال: لو أني أبو عمر القاضي ما صبرت. استخلف ولده على قضاء الجانب الشرقي.
قال الخطيب: وحمل الناس عنه علماً واسعاً، وكتب الفقه لإسماعيل القاضي، وقطعةً من التفسير. وعمل مسنداً كبيراً قرأ أكثره على الناس.
قرأت على أبي المعالي الأبرقوهي: أخبركم الفتح بن عبد الله، أنا هبة الله الكاتب، أنبأ أحمد بن النقور، ثنا عيسى بن الجراح: قريء على أبي عمر بن يوسف القاضي، وأنا أسمع، سنة تسع عشرة: حدثكم الحسن بن أبي الربيع، ثنا عبد الرزاق، أنا معمر، عن أبي هارون العبدي، عن أبي سعيد الخدري قال: " فرضت الصلاة على النبي صلى الله عليه وسلم ليلة أسري به خمسين صلاة: ثم نقصت حتى جعلت خمساً. فقال الله تعالى: إن لك بالخمس خمسين، الحسنة بعشر أمثالها " .
توفي في رمضان.
حرف النون - 488 - نصر بن ببرويه.
أبو القاسم الشيرازي.
عن: الحسن بن محمد الزعفراني، وإسماعيل بن أبي الحارث.
وعنه: الدارقطني، وابن شاهين، وعمر الكناني، وغيرهم.
489 - نصر بن الفتح.
أبو القاسم المصري، إمام مسجد صندل.
حدث عن: الربيع، بن سليمان المرادي، وطائفة.
وثقه ابن يونس، وقال: مات نحو سنة عشرين وثلاثمائة.
حرف الهاء - 490 - هبة الله بن محمد بن بندار.
أبو القاسم الفارسي.
بفارس.
الكنى 491 - أبو علي بن خيران.
هو الحسين بن صالح بن خيران الفقيه الشافعي. من كبار الأئمة ببغداد.

قال أبو الطيب الطبري: كان أبو علي بن خيران يعاتب ابن سريج على ولاية القضاء، ويقول: هذا الأمر لم يكن في أصحابنا، إنما كان في أصحاب أبي حنيفة.
وقال أبو إسحاق الشيرازي في ترجمة ابن خيران: عرض عليه القضاء فلم يتقلد. وكان بعض وزراء المقتدر وكل بداره ليتقلد القضاء، فلم يتقلد. وخوطب الوزير في ذلك فقال: إنما قصدنا ليقال في زماننا: من وكل بداره ليتقلد القضاء فلم يفعل.
قلت: تخرج بأبي علي بن خيران جماعةٌ ببغداد.
وقيل: إن وفاته سنة عشرين وهم، وإنما توفي في حدود سنة عشر. والأول أظهر، فإن أبا بكر محمد بن أحمد الحداد الفقيه سافر من مصر إلى بغداد يسعى لأبي عبيد بن حربويه القاضي في أن يعفى من قضاء مصر.
فقال ابن زولاق في " تاريخ قضاة مصر " : وشاهد ابن الحداد ببغداد في شوال سنة عشر باب أبي علي بن خيران الفقيه الشافعي مسموراً لامتناعه من القضاء، وقد استتر.
قال: فكان الناس يأتون بأولادهم الصغار، فيقولون لهم: انظروا حتى تحدثوا بهذا.
قال أبو عبد الله الحسين بن محمد العسكري: توفي لثلاث عشرة ليلةٍ بقيت من ذي الحجة سنة عشرين. امتنع من القضاء، فوكل الوزير ابن عيسى ببابه، فشاهدت الموكلين على بابه حتى كلم فأعفاه.
وقال: ختم الباب بضعة عشر يوماً.
قلت: لم يبلغنا على من اشتغل ولا من أخذ عنه. وأظنه مات كهلاً، ولم يسمع شيئاً فيما أعلم.
492 - أبو عمرو الدمشقي الصوفي.
قال السلمي: كان من كبار مشايخ الشام وعلمائهم، ومن ذوي المقامات المعروفة والكرامات المشهورة. يحكى عنه أنه كان يقول بالشواهد والصفات. وهذا مذهب لأهل الشام، ربما تكلموا في أشياء تدق في مسائل الأرواح وغيرها، وهذا مكذوب على أبي عمر لأنه أحد مشايخ العلماء.
وقد ورد على الحلولية وأصحاب الشواهد والصفات مقالاتهم.
حكى أبو عمرو عن: ابن الجلاء، وغيره.
حكى عنه: أحمد بن علي الإصطخري، ومحمد بن عبد الله الرازي، وأبو سعيد الدمشقي، وجماعة.
قال أبو القاسم الدمشقي: سألت أبا عمرو: أي الخلق أعجز؟ قال: من عجز عن سياسة نفسه! قلت: فأي الخلق أقوى؟ قال: من قوي على مخالفة هواه! قال: فقلت: أي الخلق أعقل؟ قال: من ترك المكونات وأقبل على مكونها! وقال محمد بن عبد الله الرازي: سمعت أبا عمر الدمشقي يقول: كما فرض الله على الأنبياء إظهار المعجزات ليؤمنوا بها، كذلك فرض على الأولياء كتمان الكرامات لئلا يفتنوا بها.
قال السلمي: توفي سنة عشرين.
وقال ابن زبر: في سنة أربع وعشرين.
ذكر من لم أعرف وفاته
من رجال هذه الطبقة الثانية والثلاثين على ترتيب المعجم حرف الألف - 493 - أحمد بن أيوب بن مطير اللخمي.
أبو سليمان الطبراني.
سمع: دحيماً، وغيره.
ورحل بابنه إلى اليمن، فسمع من الدبري.
روى عنه: ابنه، وابن المقريء.
حدث في سنة خمس عشرة وثلاثمائة، وكان قد نيف على الثمانين.
توفي بإصبهان.
494 - أحمد بن عبد الله.
أبو بكر البغدادي.
سمع: سريج بن يونس.
وعنه: أبو الفتح الحافظ.
495 - أحمد بن محمد بن الحسين.
أبو بكر السحيمي، قاضي همدان.
كان حافظاً، ثقة، واسع العلم.
سمع: إبراهيم بن الهيثم البلدي، وجعفر بن محمد بن شاكر، وإسماعيل القاضي، ويحيى بن عثمان بن صالح المصري.
روى عنه: المعافى بن زكريا، وابن الثلاج، وآخرون.
496 - إبراهيم بن خزيم بن قمير بن خاقان.
أبو إسحاق الشاشي.
رواية عبد بن حميد.
شيخ مستور، مقبول.
روى عن عبدٍ تفسيره ومسنده الكبير.
وحدث بخراسان.
روى عنه: أبو محمد بن حمويه السرخسي، وغيره.
ولم يبلغني وفاته رحمه الله.
وقد سمع منه ابن حمويه بالشاش في سنة ثماني عشرة وثلاثمائة في شعبان، وقال: كان أصل أجداده من مرو، وأن سماعه من عبد في سنة تسعٍ وأربعين ومائتين.
وحدث عنه: أبو حاتم بن حبان.
497 - إبراهيم بن عبد الله.
أبو إسحاق العسكري الزبيبي.
حدث بعسكر مكرم عن: أبي حفص الفلاس، ومحمد بن عبد الأعلى الصغاني. ومحمد بن بشار، وغيرهم.
وعنه: عمر بن شاهين، وزاهر بن أحمد، وأبو بكر بن المقريء، وغيرهم.

قرأت على أحمد بن هبة الله، عن أبي روح عبد المعز، أنا زاهر، أنا سعيد البحيري، أنا زاهر السرخسي: ثنا إبراهيم بن عبد الله الزبيبي بعسكر مكرم، ثنا بندار، ثنا محمد، ثنا شعبة: سمعت قتادة، عن أنس، عن النبي صلى الله عليه وسلم قال: " لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه " . رواه مسلم، عن بندار.
498 - إسحاق بن إبراهيم بن محمد بن غالب الأنباري.
أبو القاسم المؤدب.
حدث ببغداد عن: إبراهيم بن عبد الله الهروي، وسوار بن عبد الله العنبري، وعمرو بن علي، وجماعة.
روى عنه: أبو عمر بن حيويه، وأبو الحسن الجراحي.
وكان ثقة.
499 - أحمد بن جعفر بن نصر.
أبو العباس الرازي الجمال.
سمع: أحمد بن أبي سريج، ومحمد بن حميد، وجماعة.
روى عنه: أبو أحمد الحاكم، وأهل بلده.
500 - أحمد بن علي البغدادي.
أبو علي السمسار.
أخذ القراءة عرضاً وتلقيناً عن: محمد بن يحيى الكسائي الصغير وهو أميز أصحابه.
وروى عن: محمد بن الجهم.
روى عنه القراءة: بكار بن أحمد، وعبد الواحد بن أبي هاشم، وزيد بن أبي بلال، وأحمد بن عبد الرحمن الولي.
501 - أحمد بن عيسى زغبة.
روى عن: محمد بن أحمد بن إبراهيم بن أحمد الحداد المصري.
ينظر من تاريخ ابن يونس.
502 - أحمد بن موسى.
أبو زرعة المكي التميمي.
عن: أحمد بن أبي روح، وغيره.
وعنه: أبو محمد بن السقاء، وأبو بكر بن المقريء، وغيرهما. مستور.
503 - أحمد بن سعيد.
أبو بكر الطائي المصري الكاتب.
نزل دمشق، وحدث بآثارٍ عم جماعة.
روى عنه: محمد بن يحيى الصولي، والحسين بن إبراهيم بن أبي الرمرام، ومحمد بن عمران المرزباني.
قال أبو سليمان بن زبر: اجتمعت أنا وعشرة فيهم أبو بكر الطائي يقرأ فضائل علي رضي الله عنه في الجامع بدمشق.
قلت: هذا كان بعد الثلاثمائة، إذ العوام بدمشق نواصب قال: فوثب إلينا نحو المائة من أهل الجامع يريدون ضربنا. وأخذ شخص بلحيتي، فجاء بعض الشيوخ، وكان قاضياً، في الوقت فخلصني وعلقوا أبا بكر فضربوه، وعملوا على سوقه إلى الوالي في الخضراء، فقال لهم أبو بكر: يا سادة، إنما في كتابي فضائل علي، وأنا أخرج لكم غداً فضائل معاوية أمير المؤمنين. واسمعوا هذه الأبيات التي قلتها الآن:
حب علي كله ضرب ... يرجف من خيفته القلب
فمذهبي حب إمام الهدى ... يزيد والدين هو النصب
من غير هذا قال فهو امرؤ ... مخالف ليس له لب
والناس من ينقد لأهوائهم ... يسلم وإلا فالقفا نهب
بقي الطائي هذا إلى سنة ثلاث عشرة وثلاثمائة.
504 - أحمد بن محمد بن عبد الجبار.
أبو جعفر الرياني. راوي كتاب " الترغيب " عن مؤلفه حميد بن زنجويه.
روى عنه: عبد الرحمن بن أبي سريج.
وهو مخفف: ذكره ابن نقطة بعد محمد بن أحمد بن عون.
505 - أسامة بن محمد.
أبو بكر الكرخي الدقاق.
عن: حفص الربالي.
وعنه: الدارقطني، ويوسف القواس، وجماعة.
506 - إسحاق بن حمدان.
أبو يعقوب النيسابوري، نزيل بلخ.
يروي عن: حم بن نوح، ومحمد بن رافع، وإسحاق الكوسج.
عنده عجائب عن حم.
روى عنه: أبو بكر أحمد بن علي الرازي، وأبو علي النيسابوري، وأبو إسحاق المزكي.
وحج سنة سبع وثلاثمائة.
507 - إبراهيم بن كيغلع.
الأمير أبو إسحاق.
ولاه المقتدر ساحل الشام، فقدمها سنة ست عشرة وثلاثمائة. وكان شاعراً محسناً جواداً ممدحاً. فمن شعره:
قم يا غلام أدر مدامك ... واحثث على الندمان جامك
تدعى غلامي ظاهراً ... وأظل في سر علامك
الله يعلم أنني ... أهوى عناقك والتزامك
508 - إسحاق بن سليمان.
الطبيب المعروف بالإسرائيلي.
أستاذ مصنف، مشهور بالحذق والبراعة في الطب.
وهو مصري سكن القيروان، ولازم إسحاق بن عمران البغدادي نزيل إفريقية الملقب بسم ساعة.
أخذ عنه وتتلمذ له، وخدم أبا محمد المهدي صاحب إفريقية، وكان طبيبه.
وطال عمره وأسن، ولم يتزوج قط، فقال له بعضهم: أيسرك أن لك ولداً؟ قال: أما إذا صار لي كتاب " الحميات " فلا.
وقال: لي أربع كتب تحيي ذكري، وهي: كتاب " الحميات " ، وكتاب " الأغذية والأدوية " ، وكتاب " البول " ، وكتاب " الأسطقصات " .

وللإسرائيلي كتب أخر في الطب والمنطق.
وتوفي قريباً من سنة عشرين وثلاثمائة.
حرف الجيم - 509 - جعفر بن أحمد بن مروان.
أبو محمد الحلبي الوزان الكبير.
سمع: أيوب بن محمد الوزان، وهشام بن خالد الأزرق.
وعن: ابن المقريء، وعلي بن محمد الحلبي، وغيرهما.
510 - جعفر بن حمدان الموصلي الشحام.
روى عن: يوسف بن موسى القطان، وطبقته.
وعنه: محمد بن المظفر، وعمر بن شاهين.
511 - جعفر بن حمدان بن مالك القطيعي.
أبو الفضل.
سمع: الهيثم بن سهل التستري، وغيره.
وعنه: ابنه أبو بكر أحمد، وأحمد بن حفص الكناني.
512 - جبير بن محمد بن أحمد.
أبو عيسى الواسطي.
حدث عن: سعدان بن نصر، وشعيب بن أيوب الصريفيني.
وعنه: ابن المظفر، وابن شاهين، وابن المقريء.
وهو ثقة.
حرف الحاء - 513 - الحسن بن إسماعيل بن سليمان.
أبو علي الفارسي.
حدث بخراسان عن: أحمد بن المقدم، ويعقوب الفسوي.
وعنه: محمد بن الحسن بن منصور، وأبو إسحاق المزكي، وغير واحد.
وأظنه نزل بخارى.
514 - الحسن بن أحمد بن إبراهيم بن فيل الأسدي.
أبو طاهر البالسي الإمام بمدينة أنطاكية، وصاحب الجزء المعروف.
رحل وطوف بعد الأربعين ومائتين.
وسمع: أبا كريب، وعبد الجبار بن العلاء، وعقبة بن مكرم، والحسين بن الحسن المروزي. ومحمد بن مصفى، ويحيى بن عثمان، وأحمد بن عبد الله البزي، ومؤمل بن إهاب، وسفيان بن وكيع، وإبراهيم بن سعيد الجوهري، وكثير بن عبيد، وإسحاق بن موسى الأنصاري، ومحمد بن قدامة، وغيرهم.
وعنه: أبو القاسم الطبراني، وأبو بكر بن المقريء، وعلي بن الحسين بن بندار قاضي أذنة، وشاكر بن عبد الله المصيصي، وجماعة.
وهو صدوق، ما عرفت فيه جرحاً.
515 - الحسين بن إبراهيم بن عامر بن أبي عجرم.
الإمام أبو عيسى الأنطاكي المقريء.
قرأ على: أحمد بن جبير الأنطاكي المقريء.
وطال عمره واشتهر ذكره.
وقرأ عليه: عبد الله بن اليسع الأنطاكي، وعلي بن الحسين الغضائري.
حرف السين - 516 - سعيد بن هاشم بن مرثد.
أبو عثمان الطبراني.
سمع: أباه، ودحيماً، وإبراهيم بن الوليد بن سلمة الطبراني.
وعنه: أبو حاتم بن حبان، ومحمد بن بكر بن مطروح المصري، والفضل بن جعفر المؤذن، والطبراني، وأبو بكر بن المقريء.
وقال ابن حبان: صدوق.
روى عنه: ابن المظفر، عن مؤمل بن شهاب.
حرف الصاد - 517 - صدقة بن منصور بن عدي.
أبو الأزهر الكندي الحراني.
عن: محمد بن بكار بن الريان، وأبي معمر إسماعيل بن إبراهيم الهذلي، ويحيى بن أكثم.
وعنه: أبو أحمد الحاكم، وأبو بكر بن المقريء، وجماعة.
قال أبو أحمد: كان أبو عروبة يسيء الرأي فيه.
حرف العين - 518 - العباس بن الخليل بن جابر.
أبو الخليل الطائي الحمصي.
عن: كثير بن عبيد، ويحيى بن عثمان، وسلمة بن الخليل.
وعنه: أبو أحمد الحاكم، وابن المقريء.
قال أبو أحمد: فيه نظر.
519 - العباس بن علي بن العباس بن واضح النسائي.
بغدادي، ثقة.
روى عن: عيسى بن أبي حرب، والرمادي، وطبقتهما.
وعنه: محمد بن المظفر، وابن البواب، وإسحاق النعالي، وغيرهم.
520 - عبد الله بن جابر الطرسوسي.
سمع: زهير بن قمير، وعبد الله بن خبيق الأنطاكي، ويمان بن سعيد اليحصبي، وجماعة.
وعنه: ابن حيان، وأبو بكر بن المقريء.
521ع - بد الله بن جامع بن زياد الحلواني.
سمع: علي بن حرب، والربيع المرادي.
وعنه: أبو أحمد الغطريفي، وأبو أحمد الحاكم، وجماعة.
522 - عبد الله بن محمد بن عبد الرحمن بن الخليل.
أبو القاسم بن الأشقر. راوي " تاريخ البخاري " المختصر عن مصنفه.
سمع: لويناً، والحسين بن مهدي، ورجاء بن مرجا، والحسن بن عرفة، ويوسف بن موسى القطان.
وعنه: محمد بن المظفر، وجبريل بن محمد الهمذاني، وأبو عمر بن حيويه، وأبو حفص بن شاهين، ومحمد بن جعفر بن يوسف، وغيرهم.
وكان على قضاء كرخ بغداد.
وحدث بهمذان وإصبهان.
روى عنه أهل تلك الديار.
523 - عبد الله بن محمد بن سلم بن حبيب.
أبو محمد المقدسي الفريابي.
سمع: هشام بن عمار، وعبد الله بن ذكوان، ودحيماً، ومحمد بن رمح، وحرملة، وجماعة.
وعنه: أبو حاتم بن حبان ووثقه، والحسن بن رشيق، ويوسف الميانجي، وابن عدي.
ووصفه أبو بكر بن المقريء بالصلاح والدين، وروى عنه.

وله رحلة.
524 - عبد الله بن محمد بن النضر.
أبو محمد البصري الجرار الكواز.
سمع حديثاً واحداً من هدبة بن خالد عن الحمادين.
روى عنه: محمد بن حميد المخرمي، وعمر بن سنبك، وأبو عمر بن حيويه.
حدث ببغداد سنة اثنتي عشرة.
525 - عبد الرحمن بن داود بن منصور الفارسي.
رحال، سمع: هلال بن عبد العلاء، وأحمد بن عبد الوهاب الحوطي، وعثمان بن خرزاذ.
وعنه: الإصبهانيون أبو الشيخ، والعسال، والحسن بن عبد الله العسكري.
وكان فقيهاً كثير الحديث.
526 - عبد الرحمن بن عبيد الله بن عبد العزيز بن الفضل الهاشمي العباسي الحلبي.
ابن أخي الإمام.
سمع: عبد الرحمن بن عبيد الله الأسدي الحلبي ابن أخي الإمام، وهو سميه وأكبر شيخ له. ولعله هو آخر من روى عنه.
وسمع أيضاً: محمد بن قدامة المصيصي، وإبراهيم بن سعيد الجوهري، وبركة بن محمد الحلبي، وجماعة.
وعنه: أبو أحمد بن عدي، ومحمد بن سليمان.
527 - عبد الرحمن بن عبيد الله بن أحمد الأسدي.
أبو محمد ابن أخي الإمام الحلبي الصغير المعدل.
عنه: إبراهيم بن سعيد الجوهري، ومحمد بن قدامة المصيصي، وأحمد بن حرب الموصلي.
وعنه: أبو أحمد بن عدي الحافظ، ومحمد بن المظفر الحافظ، وأبو أحمد الحاكم الحافظ، وأبو بكر بن المقريء، وأبو طاهر محمد بن سليمان بن أحمد بن ذكوان.
وهو صدوق أيضاً فقد اشترك في اسمه وكنيته وعرفه هو والذي قبله. وكذلك اشتركا في الرواية عن جماعة من الشيوخ، وهذا من غريب الإتفاق.
وأما: 528 - عبد الرحمن بن عبيد الله ابن أخي الإمام الحلبي الكبير.
فقد مر في طبقة أحمد بن حنبل؛ والله أعلم.
529 - عبد الرحمن بن عيسى الهمذاني الكاتب.
كاتب رسائل الأمير بكر بن عبد العزيز ابن الأمير أبي دلف العجلي.
وقد ولي هذا إمرة همدان للمعتضد في سنة إحدى وثمانين ومائتين.
وعاش عبد الرحمن بعد ذلك مدة، وبقي إلى بعد الثلاثمائة. وله كتاب " الألفاظ " ، الكتاب المشهور الذي قال فيه الصاحب بن عباد: لو أدركت عبد الرحمن مصنف كتاب " الألفاظ " لأمرت بقطع لسانه ويده.
فسئل عن سبب ذلك، فقال: لأنه جمع شذور العربية الجزلة المعروفة في أوراق يسيرة، فأضاعها في أفواه صبيان المكاتب. ورفع عن المتأدبين تعب الدروس والحفظ الكثير، والمطالعة الدائمة.
وقال ابن فارس اللغوي: أنشدني أبي، عن عبد الرحمن كاتب بكر:
ما ودني أحد إلا بذلت له ... من المودة ما يبقى على الأبد
ولا قلاني وإن كنت المحب له ... إلا دعوت له الرحمن بالرشد
ولا ائتمنت على سر فبحت له ... ولا مددت إلى غير الجميل يدي
ولا أقول نعم يوماً فأتبعها ... بلا، ولو ذهبت بالمال والولد
530 - علي بن أحمد بن محفوظ أبو الحسن المحفوظي النيسابوري.
سمع: عبد الله بن هاشم، وأحمد بن سعيد الدارمي، وجماعة.
وعنه: أبو علي الحافظ، وعبد الله بن سعد، ومحمد بن أحمد بن عبدوس.
قرأت على أحمد بن عساكر، عن أبي روح: أنا زاهر، أنا أبو الحسن عبد الله بن عبد الرحمن البحيري، أنا محمد بن أحمد بن عبدوس، أنا علي بن أحمد المحفوظي، نا عبد الله بن هاشم، ثنا بهز بن أسد، ثنا محمد بن طلحة بن مصرف، عن عبد الله بن شريك العامري، عن عبد الرحمن بن عدي الكندي، عن الأشعث بن قيس قال: قال رسول الله صلى الله عليه وسلم: " إن أشكر الناس له أشكرهم للناس " .
عبد الله تكلم فيه لكونه من شيعة المختار الكذاب.
531 - عبد الرحمن بن زاذان، أبو عيسى الرزاز.
روى عن: أحمد بن حنبل حديثاً واحداً.
رواه عنه: أبو محمد بن السقاء، وأبو بكر بن شاذان، وأبو القاسم ابن الثلاج.
مولده سنة إحدى وعشرين ومائتين. وبقي إلى سنة خمس عشرة وثلاثمائة.
532 - علي بن إسماعيل بن حماد البغدادي البزاز.
سمع: يعقوب الدورقي، ومحمد بن المثنى، وطبقتهما.
روى عنه: ابن لؤلؤ، وابن المظفر.
قال الخطيب: كان صدوقاً فهماً. جمع حديث شعبة واختلط آخر عمره.
533 - علي بن سليم بن إسحاق المقريء البزاز الخصيب.
بغدادي.
سمع: أبا عمر الدوري، وقرأ عليه أيضاً.
وسمع أيضاً من: الحسن بن عرفة، ومحمد بن حسان الأزرق.
وعنه: أبو القاسم عبد الله بن النحاس، ومحمد بن عبيد الله بن الشخير، وإبراهيم بن أحمد الخرقي.

وقرأ عليه القرآن: أبو بكر أحمد بن عبد الرحمن الولي، وأخبر أنه قرأ على الدوري.
534 - علي بن الحسين.
أبو الحسن بن الرقي الوزان المقريء.
شيخ بغدادي، لا يعرف إلا من جهة أبي أحمد السامري. ذكره الدامي فقال: أخذ القراءة عرضاً عن: أبي شبيب السدوسي، وقنبل، وعبد الرحمن بن عبدوس، وأحمد بن علي الخزاز، وإسحاق الخزاعي.
مشهور ثقة.
روى عنه القراء عرضاً: عبد الله بن الحسين، يعني السامري.
نسبه لنا فارس بن أحمد، عنه.
535 - علي بن الفتح.
أبو الحسن العسكري الرومي.
روى حديثاً عن: الحسين بن عرفة.
رواه: الدارقطني، والقاضي أبو بكر الأبهري، وابن شاهين.
536 - علي بن محمد بن حاتم.
أبو الحسين القومسي، نزيل فزوين.
حدث ببغداد عن: محمد بن عزيز الأيلي.
روى عنه: أبو بكر الوراق، والحربي.
537 - علي بن المبارك.
أبو الحسن المسروري.
سمع: عبد الأعلى بن حماد، وإبراهيم بن سعيد الجوهري، وجماعة.
وعنه: أبو أحمد الحاكم.
538 - علي بن موسى بن محمد بن النضر.
أبو القاسم الأنباري.
حدث ببغداد عن: محمد بن وزير، وزياد بن أيوب، ويعقوب الدورقي، وجماعة.
وعنه: أبو القاسم بن النحاس، وأبو عمير بن حيويه، وعمر بن شاهين.
وثقه ابن النحاس.
539 - علي بن الحسن بن الحارث بن غيلان.
أبو القاسم المروذي البغدادي.
عن: زياد بن أيوب، ومحمد بن سهل بن عسكر، وابن عرفة، وعدة.
وعنه: أبو الفضل الزهري، وعلي بن عمر السكري، وعمر بن نوح.
وثقه الخطيب.
540 - عمر بن عثمان بن الحارث بن ميسرة الرغيثس الحمصي.
روى عن: عطية بن بقية بن الوليد، وأبي سعيد الأشج.
وعنه: الحسين بن أحمد بن عتاب، وابن المقريء.
541 - عمر بن محمد بن شعيب الصابوني.
حدث عن: عبد الله المخرمي، وحنبل، وجماعة.
وعنه: عبيد الله الزهري، وابن المظفر، والدارقطني، وجماعة.
وثقه الخطيب.
542 - عمر بن محمد بن عيسى الجوهري السذابي.
شيخ بغدادي.
سمع: محمود بن خداش، والحسن بن عرفة، والأثرم.
وعنه: الشافعي، وابن بخيت، ومحمد بن الشخير، وغيرهم.
قال الخطيب: في حديثه نكرة.
543 - عيسى بن عمر بن العباس بن حمزة بن عمرو بن أعين.
أبو عمران السمرقندي، صاحب أبي محمد الدارمي.
شيخ مستور مقبول.
روى عنه: أبو الحسين محمد بن عبد الله الكاغدي، وعبد الله بن أحمد بن حمويه السرخسي، وغيرهما.
لا أعلم متى توفي، إلا أنه كان في هذا العصر حياً.
حرف الفاء - 544 - الفضل بن إسماعيل البغدادي الغلفي.
أبو غانم.
عن: الحسن الزعفراني، والرمادي، وطبقتهما.
وعنه: الدارقطني، وابن شاهين، ويوسف القواس.
545 - الفضل بن محمد بن حماد السلمي الحراني.
أبو معشر بن أبي معشر، أخو أبي عروبة.
شيخ مسن كأخيه.
سمع: عبد السلام بن عبد الحميد الإمام، وجده عمرو بن أبي عمرو سعيد بن زاذان، والزبير بن بكار.
وعنه: ابن المقريء، وأبو أحمد الحاكم.
حرف القاف - 546 - القاسم بن عيسى.
أبو بكر العصار، دمشقي مشهور، ثقة.
سمع: مؤمل بن إهاب، وإبراهيم بن يعقوب الجوزجاني، وعبد السلام بن عتيق، وموسى بن عامر المري، وطبقتهم.
وعنه: محمد بن حميد بن معتوق، وأبو هاشم عبد الجبار، ومحمد بن المظفر، وأبو بكر الربعي، وأبو أحمد الحاكم، وابن المقريء.
547 - القاسم بن محمد بن عبد الرحمن.
أبو الحسن الجدي، ثم المكي البزار.
سمع: محمد بن عبد الملك بن أبي الشوارب، والحسن الحلواني، والحسين بن الحسن المروزي.
روى عنه: أبو بكر بن المقريء، وأبو أحمد الحاكم.
حرف الميم - 548 - محمد بن أحمد بن حمدان.
أبو الطيب المروروذي ثم الرسعني الوراق.
يروي عن: الربيع بن سليمان، وأبي عتبة الحمصي، وإسحاق بن شاهين، وأبي هشام الرفاعي، وطائفة كثيرة.
وعنه: بكير الطرسوسي، وعبد الله بن عدي ورماه بوضع الحديث، وأبو أحمد الحاكم.
وقال أبو عروبة الحراني: ما رأيت في الكذابين أصفق وجهاً منه.
549 - محمد بن أحمد بن سلم.
أبو العباس الرقي الضراب، نزيل حران.
سمع: محمد بن سليمان لوين، وسليمان بن عمر الأقطع، وإسحاق بن موسى الأنصاري، وجماعة.
وعنه: ابن المقريء، وأبو أحمد الحاكم.
550 - محمد بن أحمد بن عمر الرملي الضرير المقريء.
أبو بكر الداجوني الكبير. من شيوخ القراءة.

تلا على: العباس بن الفضل الرازي، ومحمد بن موسى الصوري، وهارون بن موسى الأخفش الدمشقي، وجماعة بعده روايات.
وكان كثير التطواف.
قرأ عليه: عبد الله بن محمد بن فورك القباب، وأبو بكر بن مجاهد، وأحمد العجلي شيخ أبي علي الأهوازي، وزيد بن أبي بلال، وأبو بكر الشذائي، والعباس بن محمد الداجوني الصغير، ومحمد بن أحمد الباهلي.
551 - محمد بن إبراهيم بن شعيب الغازي.
أبو الحسين الحافظ الجرجاني.
ثقة مشهور.
سمع: أبا حفص الفلاس، وابن أبي الشوارب، ومحمد بن عبد الملك بن زنجويه، والذهلي، وأبا زرعة الرازي، والبخاري.
روى عنه: ابن عدي، والإسماعيلي، وأبو أحمد الحاكم.
552 - محمد بن إبراهيم بن أبي الجحيم.
أبو كثير الشيباني البصري.
حدث ببغداد عن: يونس بن عبد الأعلى، والربيع بن سليمان، ومحمد بن إسماعيل الصائغ، وطبقتهم.
روى عنه: محمد بن المظفر، وابن حيويه، وابن شاهين.
قال حمزة السهمي: سألت عنه أبا محمد غلام الزهري فوثقه.
553 - محمدبن أيوب بن مشكان.
أبو عبد الله النيسابوري.
حدث عن: المنسجر بن الصلت القزويني، وأبي عتبة الحمصي، ومحمد بن عمر بن أبي السمح.
روى عنه: أبو بكر بن أبي دجانة، وأبو هاشم المؤدب، وأبو بكر بن المقريء، وجماعة.
554 - محمد بن حصن بن خالد.
أبو عبد الله البغدادي الألوسي.
سمع: محمد بن معمر البحراني، ومحمد بن زنبور المكي، ومحمد بن زياد الزيادي، وعلي بن الحسين الدرهمي، وجماعة.
وحدث بدمشق.
وعنه: محمد بن حميد بن معيوف، وأحمد بن جعفر بن حمدان الطرسوسي، والطبراني، وأبو بكر المقريء، وجماعة.
555 - محمد بن سعيد بن محمد.
أبو بكر الترخمي الحمصي الحافظ، وقيل اسمه: محمد بن جعفر بن سعيد.
سمع: أباه، والحسن بن علي بمعان، وأبا أمية الطرسوسي، وسعيد بن عمرو السكوني، وطائفة.
وعنه: محمد بن المظفر، وأبو الفضل محمد بن عبد الله الشيباني، وأبو الخير أحمد بن علي الحمصي الحافظ، وأبو الفضل جعفر بن الفرات، وآخرون.
وترخم بطن من يحصب.
556 - محمد بن الحسن.
أبو بكر العجلي الكاراتي.
روى عن: سعدان بن نصر، وطبقته.
روى عنه: أبو عمر بن السماك، وأبو بكر بن شاذان.
557 - محمد بن سليمان بن محبوب.
أبو عبد الله الحافظ المعروف بالسخل.
روى عن: محمد بن عوف الحمصي، وجماعة.
وعنه: الجعابي، وابن المظفر، وجماعة.
558 - محمد بن عبد الله بن محمد بن أعين الطائي.
الحمصي، أبو بكر.
سمع: محمد بن عوف، والعباس بن الوليد بن مزيد، ويزيد بن عبد الصمد، وجماعة.
وعنه: أبو بكر بن المقريء، وأبو أحمد الحاكم، والحسن بن عبد الله الكندي. والطبراني، وغيرهم.
559 - محمد بن عبد الله بن سعيد.
أبو الحسن المهراني.
سمع: محمد بن الوليد البسري، والحسن بن محمد الزعفراني، ومحمد بن بشار.
وعنه: محمد بن أحمد الإخميمي.
560 - محمد بن سفيان بن موسى المصيصي.
أبو يوسف الصفار.
روى عن: محمد بن آدم المصيصي، ومحمد بن قدامة، وسعيد بن رحمة.
وعنه: ابن المقريء، وأبو أحمد الحاكم.
561 - محمد بن عبد الله بن ثابت.
أبو بكر الأشناني.
كذاب.
روى عن: علي بن الجعد، وأحمد بن حنبل.
وعنه: أبو بكر بن شاذان، وغيره.
قال الدارقطني: هو دجال.
562 - محمد بن المبارك بن عبد الملك المعافري المصري.
حدث عنه: دحيم، وغيره.
وعنه: ابن يونس.
وتوفي سنة بضع عشرة.
563 - محمد بن علي القاضي.
أبو عبد الله المروزي الزاهد العابد، الملقب بالخياط، لأنه كان يخيط على الأيتام والمساكين حسبةً.
ولي قضاء نيسابور سنة ثمانٍ وثلاثمائة، إلى أن استفى سنة إحدى عشرة. ورد خريطة الحكم ابتداءً منه إلى الرئيس أبي الفضل البلعمي، فلم يشرب لأحد ماءً، ولا عثر عليه في الدين والدنيا على زلة.
وكان لا يدع سماع الحديث وهو على القضاء، ولا يتخلف عن مجالس أبي العباس السراج.
وقد كان سمع منه: علي بن خشرم، ومحمود بن آدم، وأحمد بن سيار، والمشايخ.
وسئل أن يحدث فلم يحدث إلا في المذاكرة بالشيء بعد الشيء. قاله الحاكم.
وقد سمعت أبا الوليد الفقيه يقول: مررت أنا وأبو الحسن الصباغ على باب مسجد رجاء، ومحمد بن علي الخياط جالس وكاتبه بحذائه، وليس معهما أحد. فقلت: أنحتسب ونتقدم إليه، ويدعي أحدنا على الآخر.

فتقدمنا وجلسنا، فادعيت أنا أو هو أني سمعت في كتابه، وليس يعيرني سماعي. فسكت ساعةً ثم قال: بإذنك سمع في كتابك؟ قال: نعم. قال: فأعره سماعه.
وقال الحاكم: سمعت أبي يقول: كان محمد بن علي الحاكم المروزي طول أيامه يسكن دار ابن حمدون بحذاء دارنا، وكنت أعرفه يخيط بالليل، وعند فراغه بالنهار، للأيتام والضعفاء، ويعدها صدقة.
سمعت محمد بن عبدان خادم الجامع يقول: كان محمد بن علي الحاكم يجيء في كل أسبوع ليلةً إلى الجامع، فيتعبد إلى الصباح من حيث لا يعرف غيري. فصادفته ليلةً وهو يتلو: " ومن لم يحكم بما أنزل الله فأولئك هم الكافرون " و " الفاسقون " و " الظالمون " فكلما تلا آية منها ضرب بيده على صدره ضربةً، أسمع صوت الضربة من شدته.
قلت: ولم يورخ له موتاً.
564 - محمد بن السري بن عثمان.
أبو بكر البغدادي التمار.
عن: الحسن بن عرفة، والرمادي، وعباس الدوري، وعدة.
وعنه: ابن نجيب، والدارقطني، وابن زنبور الوراق، وغيرهم.
وكذا ذكره الخطيب، ولم يورخه.
565 - محمد بن صالح بن رغيل البصري التمار.
شيخ معمر.
روى عن: طالوت بن عباد، وعبد الواحد بن غياث.
أدركه أبو حفص بن شاهين بالبصرة وروى عنه.
566 - محمد بن عبد الله بن يوسف.
أبو بكر المهري.
سمع: الحسن بن عرفة، وطبقته.
وعنه: أبو عمر بن حيويه، وأبو بكر بن شاذان.
وكان ثقة.
567 - محمد بن عبد الملك التاريخي البغدادي.
أبو بكر السراج.
روى عن: الحسن بن محمد الزعفراني، والرمادي، وهذه الطبقة.
روى عنه: القاضي أبو الطاهر الذهلي فقط.
ولقب بالتاريخي لاعتنائه التام بالتواريخ.
قال الخطيب: كان فاضلاً أديباً حسن الأخبار.
568 - محمد بن عمر بن حفص.
أبو بكر القبلي الثغري.
عن: هلال بن العلاء، وغيره.
وعنه: ابن شاهين، وأبو بكر بن شاذان، والمعافى الجريري.
قال الدارقطني: ضعيف جداً.
569 - محمد بن علي بن الحسين بن يزيد.
أبو بكر الهمذاني الصيدلاني.
سمع: أحمد بن بديل، وأحمد بن محمد التبعي، وأحمد بن عصام الإصبهاني.
وعنه: ابنه أحمد، وصالح بن أحمد الحافظ، والحسن بن علي بن أحمد بن سليمان البغدادي الإصبهاني.
وكان سمحاً سهلاً صالحاً صدوقاً. قاله شيرويه في الطبقات.
570 - محمد بن علي.
أبو سهل الزعفراني.
سمع: أحمد بن سنان القطان، وشعيب الصريفيني.
وعنه: أبو بكر بن شاذان، وأبو حفص بن شاهين.
571 - محمد بن محمد بن سليمان الباغندي.
أخو الحافظ أبي بكر. أبو عبد الله.
روى عن: شعيب بن أيوب الصريفيني بالموصل.
وعنه: محمد بن المظفر.
572 - محمد بن محمد بن عمرو.
أبو الحسن الجارودي البصري.
حدث ببغداد عن: محمد بن عبد الملك بن أبي الشوارب، ونصر بن علي.
روى عنه: ابن بخيت الدقاق، وابن شاهين، وعلي بن الحسن الجراحي.
وهو من جملة من تجاوز مائة سنة.
قال الخطيب: روايته مستقيمة. حدث في سنة عشرين وثلاثمائة، وقد ولد سنة ثمان عشرة ومائتين.
573 - أبو بكر بن المقريء. بصري نزل بغداد.
وقرأ على محمد بن المتوكل رويس. وهو أجل أصحابه وأضبطهم لقراءة يعقوب.
قرأ عليه: أحمد بن محمد اليقطيني، وأبو بكر النقاش، وأبو بكر بن الأنباري، وعبد الواحد بن أبي هاشم، وعبيد الله بن سليمان النحاس، وأحمد بن محمد الشنبوذي، وأبو الحسن الغضائري، ومحمد بن محمد بن فيروز الكرجي، وعبد الله بن الحسين السامري، وآخرون.
قال أبو بكر محمد بن الحسن بن الجلندي: قرأت على أبي بكر محمد بن هارون التمار، وأخذ مني ثمانية عشر درهماً. وأخبرني أنه قرأ على رويس أربعاً وعشرين ختمةً.
قلت: توفي سنة بضع عشرة وثلاثمائة.
574 - معروف بن محمد بن زياد الجرجاني.
حدث ببغداد عن: الحسن بن علي بن عفان، وإسحاق بن مهران الرازي، ويحيى بن أبي طالب.
وعنه: أبو بكر الأبهري، ومحمد بن عبيد الله بن الشخير، وآخرون.
575 - المفجع.
هو محمد بن عبد الله البصري النحوي.
من كبار النحاة. يكنى أبا عبد الله، وهو مشهور بلقبه.
أخذ عنه: ثعلب، وغيره.
وكان شاعراً مفلقاً وشيعياً متحرقاً، وبينه وبين ابن دريد مهاج صنف كتاب " الترجمان " ، وكتاب " عرائس المجالس " ، وكتاب " المتقدمين في الأيمان " ، وغير ذلك.
ذكره القفطي في تاريخه.
576 - منصور بن إسماعيل.

أبو الحسن التميمي المصري. الفقيه الشافعي الضرير. مصنف كتاب " الهداية " ، وكتاب " الواجب " ، وغير ذلك.
تفقه على أصحاب الشافعي.
وتوفي قبل العشرين وثلاثمائة، يمكن سنة 306.
577 - موسى بن أنس.
أبو التهيان الأنصاري.
عن: نصر بن علي الجهضمي.
وعنه: ابن شاهين، ومحمد بن المظفر، وغيرهما.
حرف الواو وصيف بن عبد الله أبو علي الرومي الأنطاكي الأشروسني الحافظ.
عني بالحديث ورحل فيه.
وروى عن: أحمد بن حرب الطائي، وعلي بن سراج، وحاجب بن سليمان المنبجي، وسليمان بن سيف الحراني، وطبقتهم.
وعنه: أبو زرعة، وأبو بكر، ابنا أبي دجانة، وابن عدي الجرجاني، وحمزة الكناني، والطبراني، وأبو جعفر محمد بن اليقطيني.
بسم الله الرحمن الرحيم
الطبقة الثالثة والثلاثون احداث
الأحداث من سنة 321 إلى 330
أحداث سنة إحدى وعشرين وثلاثمائة
شغب الجند على القاهر فيها شغب الجُنْد على القاهر بالله، وهجموا الدّار، فنزل في طيّار إلى دار مؤنس فشكا إليه. فصبّرهم مُؤنس عشرة أيّام.
وكان ابن مُقْلَة منحرفاً عن محمد بن ياقوت، فنقل إلى مؤنس أنّ ابن ياقوت يدبّر عليهم. فبعث مؤنس غلمان عليّ بن بُلَيْق إلى دار الخلافة يطلبون عيسى الطّبيب لأنه آتُّهم بالفضول. فهجموا إلى أن أخذوه من حضرة القاهر فنفاه موْنس إلى الموصل.
التضييق على القاهر وآتَّفق ابن مُقْلَة وموْنس وبُلَيْق وآبنه على الإيقاع بابن ياقوت، فعلم فآستتر وتفرّق رجاله. وجاء عليّ بن بُلَيْق إلى دار الخلافة، فوكّل بها أحمد بن زَيْرك، وأمره بالتضييق على القاهر وتفتيش مَن يدخل.
وطالب ابن بُلَيْق القاهرَ بما كان عنده مِن أثاث أمّ المقتدر، فأعطاه إيّاه، فبيع وجُعِل في بيت المال، وصُرِفَ إلى الجُنْد.
موت أم المقتدر ونقل ابن بُلَيْق أمّ المقتدر إلى عند أمّهِ، فبقيت عندها مكرّمةً عشرة أيّام، وماتت في سادس جُمَادَى الآخرة.
الإرجاف بسبّ معاوية وفيها وقع الإرجاف بأنّ عليّ بن بُلَيْق وكاتبه الحسن بن هارون عَزَما على سبّ معاوية على المنابر، فآرتجّت بغداد.
استتار البربهاريّ ونقدم ابن بُلَيْق بالقبض على رئيس الحنابلة أبي محمد البَرْبهاريّ فآستتر، فَنُفِيَ جماعة من أصحابه إلى البصرة.
القبض على ابن بُليق وبقي تحيُّل القاهر في الباطن على موْنس وابن مُقْلَة، فبلغهم فعملوا على خلْعهِ وتولية ابن المكتفي. فدبَّر ابن مُقْلَة تدبيراً انعكس عليه. أشاعَ بأنّ القَرْمَطِيّ قد غلب على الكوفة، وأرسل إلى القاهر: المصلحة خروج ابن بُلَيْق إلى قتاله. ليدخل ابن بُلَيْق يقبّل يده، فيقبض عليه. ففهِمها القاهر، وكرَّر ابن مُقْلَة الطّلب بأن يدخل ابن بُلَيْق ليقبّل يده ويسير. فآسترابَ القاهرُ، وراسل الغلمان الحجريّة وفرَّقهم على الدّركاه، وراح ابن بُلَيْق إلى القاهر في عددٍ يسير، فقام إليه السّاجيّة وشتموه، فهرب واستتر، واضطّرب النّاسُ، وأصبحوا في مُسْتَهَلّ شعبان قلقين.
القبض على مؤنس وجاء بُلَيْق إلى دار الخليفة ليعتذر عن ابنِه، فقُبِضَ عليه معلى أحمد بن زَيْرك، وعلى يُمْن المؤنسيّ صاحب شرطة بغداد وحُبِسوا وصار الجيش كلّه في دار الخليفة، فراسل موْنساً وقال: أنتَ عندي كالوالد، فأْتِني تُشير عليّ. فآعتذرَ بثقل الحركة. ثم أشاروا عليه بالإتيَان، فلمّا حصل في دار الخلافة قُبِض عليه، فاختفى ابن مُقْلة.
فاستوزرَ القاهر أبا جعفر محمد بن القاسم بن عُبَيْد الله.
إحراق دار ابن مقلة وأُحْرِقت دار ابن مقلة، كما أُحْرِقت قبلَ هذه المرّة.
هرب ابن ياقوت إلى فارس وهرب محمد بن ياقوت إلى فارس، فكتب إليه بعهده على إصبهان.
حجابة الطولوني وقلَّدَ سلامة الطولونيّ الحجابة.
القبض على ابن المكتفي وقبضَ على أبي أحمد بن المكتفي وطيّن عليه بن حيطتين، ونهبَ القاهر دُور المخالفين.
ذبح بُليق ومؤنس

ثمّ إنّه ظَفَرَ بعليّ بن بُلَيْق بعد جمعة، فحبسه بعد الضَّرْب، فآضطرب رجال موْنس وشغبوا، وقصدوا دار الوزير محمد بن القاسم وأحرقوا بعض داره في ثامن عشر شعبان. فدخل قاهر إلى موْنس وبُلَيْق وابنه، فأمر بذبح بُلَيْق وآبنه، وذَبَح بعدهما موْنساً، وأُخرجت رؤوسهم إلى النّاس وطِيْفَ بها.
وكان على موْنس دماغٌ هائل.
ذْبح يُمْن وابن زيرك ثمْ ذُبح يُمن وابن زَيْرك.ثم أطلقت أرزاق الجُنْد فسكنوا.
تلقيب القاهر بالمنتقم واستقامت الأمور للقاهر، وعظم في القلوب، وزيد في ألقابه: " المنتقم مِن أعداء دين الله " . ونقش ذلك على السّكّة ثمَ أحضر عيسى الطّبيب مِن الموصل.
وأمَرَ أنْ لا يركب في طيّار سوى الوزير والحاجب، والقاضي، وعيسى الطّبيب.
تقليد ابن كيغلغ مصر وفيها خلع القاهر على أحمد بن كَيْغَلَغ، وقلّده مصرَ.
تحريم الخمر والقِيان وفيها أمَرَ القاهر بتحريم القِيان والخمر، وقبضَ على المغنّين، ونفى المخانيث، وكسر آلات اللهو. وأمَرَ ببيع المغنّيات من الجواري على أنّهم سواذج. وكان مع ذلك يشرب المطبوخ والسّلاف، ولايكاد يصحو مِن السُّكر، ويختار القَيْنات ويسمعهنّ.
وزارة ابن الخصيب وفيها عزل القاهر الوزير محمداً، وآستوزر أبا العبّاس بن الخصيب.
الحجّ هذا الموسم وحجّ بالنّاس مؤنس الورقانيّ.
وفاة الطحاوي وفيها تُوُفّي أبو جعفر الطّحاويّ شيخ الحنفيّة.
وفاة الأمير تكين وفي ربيع الأوّل تُوُفّي أمير مصر أبو منصور تكين الخاصّة بمصر وحُمِلَ إلى بيت المقدس، وقام بعده بالأمر ابنه محمد يسيراً.
ولاية ابن طغج ثمّ ولي محمد بن طُغْج.
ولاية ابن كيغلغ وعُزِل بابن كَيْغَلَغ بعد اثنتين وثلاثين يوماً.
القضاء في مصر وقدِم على قضاء مصر أحمد بن عبد الله بن مسلم بن قُتيبة، ثم، صُرِفَ بعد شهرين ونصف.
وفاة أمّ المقتدر وفيها تُوُفّيت شغب أمّ المقتدر كما قدَّمنا.
وكان دخْل مُغَلِّها في العام ألف ألف دينار، فتتصدّق بها، وتُخرج مِن عندها مثلها. وكانت صالحة. ولمّا قُتِل ابنها كانت مريضة، فعظُم جَزَعُها، وآمتنعت من الأكل حتّى كادت تهلك. ثمّ عذّبها القاهرُ، فحلفت أنّه ما عندها مال، فقيل: ماتت في العذاب معلّقة، وقيل لا.
ولم يظهر لها إلاّ ما قيمته مائة وثلاثون ألف دينار لا غير. وكان لها الأمر والنَّهْي في دولة ابنها.
ترجمة مؤنس الخادم وقد ذكرنا قتل مؤنس الخادم الملقَّب بالمظفّر، وكان شجاعاً فاتكاً مَهِيباً، عاش تسعين سنة، منها ستّون سنة أميراً. وكان كلّ ما له في عُلُوٍّ ورِفْعة.
كان قد أبعده المعتضد إلى مكّة، ولمّا بُويع المقتدر أحضره وفوَّض إليه الأمور.
وقد مَرّ مِن أخباره.
تغلُّب الروم على الرساتيق وفيها غلبت الرُّوم على رساتيق مَلَطْية وسُمَيْساط، وصار أكثر البلد في أيديهم.
أحداث سنة اثنتين وعشرين وثلا ثمائة
ظهور الدَّيْلم فيها ظهرت الدَّيْلم، وذاك لأنّ أصحاب مرداويخ دخلوا إصبهان، وكان من قُوّاده عليّ بن بُوَيْه. فاقتطع مالاً جليلاً وانفرد عن مخدومه.
ثم التقى هو ومحمد بن ياقوت، فهزم محمداً واستولى على فارس.
وكان بُوَيْه فقيراً صُعْلُوكاً يَصِيد السّمك، رأى أنّه بالَ، فخرج من ذَكَره عمود نار. ثمّ تشعَّب العمود حتّى ملأ الدّنيا. فقّص رؤياه على معبّر، فقال: لا أعبرها إلاّ بألف درهم.
فقال: والله ما رأيتُ عُشْرها، وإنما أنا صيّاد.
ثمّ مضى وصادَ سمكة فأعطاه إيّاها، فقال له: ألكَ أولاد؟ قال: نعم. قال: أبشِرْ فإنهم يملكون الدّنيا، ويبلغ سلطانهم على قدر ما آحتوت النّار الّتي رأيتَها.
وكان معه أولاده عليّ والحسن، وأحمد.
ثمّ مَضَتْ السُّنُون، وخرج بولده إلى خُراسان، فخدموا مرداويخ بن زيار الدَّيْلَمِي، إلى أن صار عليّ قائداً، فأرسله يستخرج له مالاً من الكُرْجِ، فاستخرج خمسمائة ألف درهم، فأخذ المال وآتى همدان ليملكها، فغلّق أهلها في وجهه الأبواب، فقاتلهم وفتحها عَنْوةً وقتل خلقاً.

ثم صار إلى إصبهان وبها المظفّر بن ياقوت، فلم يحاربه وسارَ إلى أبيه بشيراز. ثمّ صار إلى أَرَّجان، فأخذ الأموال، وتنقّل في النّواحي، وانضم إليه خلْق، وصارت خزائنه خمسمائة ألف دينار. فجاء إلى شيراز وبها ابن ياقوت، فخرج إليه في بضع عشر ألفاً، وكان عليّ بن بُوَيْه في ألف رجل، فهابهُ عليّ وسأله أن يُفْرِج له عن الطّريق لينصرف، فأبى عليه، فالتقوا فانكسر عليّ، ثمّ انهزم ابن ياقوت، ودخل عليّ شيراز.
ثمّ إنه قلّ ما عنده فنام على ظهره، فخرجت حيّة من سقف المجلس، فأمر بنقْضه، فخرجت صناديق ملأى ذَهَباً، فأنفقها في جُنْده.
وضاق مرّةً فطلب خيّاطاً يخيط له، وكان أَطْروشاً، فظنّ أنّه قد سُعيَ به، فقال: والله ما عندي سوى اثني عشر صندوقاً، لا أعلم ما فيها. فأمرَ عليّ بإحضارها، فوجد فيها مالاً عظيماً فأخذه.
وركب يوماً، فَسَاحَتْ قوائم فرسه، فحفروه فوجد فيه كنزاً.
واستولى على البلاد، وخرجت خُراسان وفارس عن حُكْم الخلافة.
وسيأتي من أخبار هؤلاء الثّلاثة الإخوة، وإنّ المستكفي بالله لقّب عليّاً " عماد الدولة " . أبا شجاع، ولقّب الحسن " رُكْن الدّولة " ، ولقّب أحمد " معزّ الدّولة " . وملكوا الدّنيا سنين.
؟؟؟؟؟؟؟قتل أبي السرايا والنوبختيّ؟؟؟ وفيها قَتَلَ القاهرُ أبا السّرايا نصر بن حمدان وإسحاق بن إسماعيل النُّوبَخْتيّ الّذي كان قد أشار بخلافة القاهر، ألقاهما على رؤوسهما في بئر وطُمّت وكان ذنْبهما أنهما فيما قيل زايَدَا القاهرَ قبل الخلافة في جاريتين واشترياهما، فحقد عليهما.
وفاة الو رقاني ومات مؤنس الورقانيّ الّذي حجّ بالنّاس.
رواية ابن سنان عن القاهر وقال ثابت بن سنان: كان أبو عليّ بن مقلة في اختفائه يُراسل السّاجيّة والحُجَريّة ويُضَرّبهم على القاهر ويُحشهم منه. وكان الحسن بن هارون كاتب بُلَيْق يخرج باللّيل في زيّ المُكدّيّين أو النساء فيسعى إلى أن اجتمعت كلمتهم على الفتك بالقاهر. وكان يقول لهم: قد بنى لكم المطامير ليحبسكم. وألزموا منجّم سيما حتى كان يقول له: إن القاهر يقبض عليك.
وهاجت الحُجَريّة وقالوا: أتريد أن تحبسنا في المطامير؟ فحلف القاهرُ أنّه لم يفعل، وإنّما هذه حمّامات للحُرَم.
وحضر الوزير ابن خصيب وعيسى المتطبّب عند القاهر، فقال لسلامة الحاجب: اخرج فاحلف لهم. ففعل، فسكنوا.
القبض على القاهر ثمّ بكّروا على الشرّ إلى دار القاهر، وكان نائماً سكراناً إلى أن طلعت الشّمس، ونبّهوه فلم ينتبه لشدّة سُكْرِه، وهرب الوزير في زيّ امرأة، وكذا سلامة الحاجب. فدخلوا بالسّيوف على القاهر، فأفاق مِن سُكْرِه، وهربَ إلى سطح حمّام فاستتر، فأتوا مجلسَ القاهر وفيه عيسى الطّبيب، وزَيْرك الخادم، واختيار القَهْرَمانة، فسألوهم، فقالوا: ما نعرف له خبراً. فرسموا عليهم. ووقع في أيديهم خادم له فضربوه، فدلّهم عليه، فجاؤوه وهو على السطح وبيده سيف مسلول، فقالوا: انزل. فامتنع، فقالوا: نحن عبيدك فلِمَ تستوحش منّا؟ فلم ينزل ففوّق واحدٌ منهم سهماً وقال: انزل وإلا قتلتُك. فنزل إليهم، فقبضوا عليه في سادس جُمَادى الآخرة.
خلافة الراضي وأخرجوا أبا العبّاس محمد بن عبد المقتدر وأمّه، وبايعوه بالخلافة ولقّبوه الرّاضي بالله، فأحضر عليّ بن عيسى وأخاه عبد الرحمن واعتمد على رأيهما، وأدخل عليّ بن عيسى، والقاضي أبو الحسين عمر بن محمد بن يوسف، والقاضي أبو محمد الحسن بن عبد الله بن أبي الشّوارب، والقاضي أبو طالب بن البُهْلُول على القاهر، فقال له طريف اليَشْكُرِيّ: ما تقول؟ قال: أنا أبو منصور محمد بن المعتضد، لي في أعناقكم بَيعة وفي أعناق النّاس، ولست أُبَرِّئكم ولا أُحَلّكم منها، فقوموا فقاموا، فلما بُعدوا قال القاضي لطريف: وأيّ شيء كان مجيئنا إلى رجلٍ هذا اعتقاده؟ فقطب عليّ بن عيسى وقال: يُخلع ولا يُفكَّر فيه. أفعاله مشهورة.
قال القاضي أبو الحسين: فدخلتُ على الرّاضيّ وأعدتُ ما جرى سرّاً، وأعلمته بأنّي أرى إمامته فَرْضاً. فقال: انصرف ودعني وإيّاه. وأشار سِيما مقدّم الحُجَرّية على الرّاضي بسملة. فأرسلَ سيما وطريفاً إلى البيت الّذي فيه القاهر، فَكُحِّل بمِسمار مُحَمَّى.
وزارة ابن مقلة

ثمّ طلب الرّاضيّ من عليّ بن عيسى أن يلي الوزارة، فامتنع، فقال: يتولّى أخوك عبد الرحمن. فقال: لا.
فاستوزر ابن مُقْلَة بعد أن كتب له أماناً.
سبب خلع القاهر وقال محمود الإصبهانيّ: كان سبب خلع القاهر سوء سيرته وسفْكه الدّماء. فامتنع عليهم من الخلع فَسَمَلوا عينيه حتّى سالتا على خدَّيْه. وكانت خلافته سنة ونصفاً وأسبوعاً.
وقال الصُّوليّ: كان أهْوَج، سفّاكاً للدّماء، قبيح السّيرة، كثيرة التَّلوُّن والاستحالة، مُدمن الخمر. ولولا جَوْدة حاجبه " سلامة " لأهلك الحْرث والنَّسْل.
وكان قد صنع حربة يحملها فلا يطرحها حتّى يقتل بها إنساناً.
سؤال القاهر عن خلفاء بني العباس وقال محمد بن عليّ الخراساني: أحضرني القاهر يوماً والحَرْبةُ بين يديه، فقال: قد علمت حالي إذا وضعت هذه.
فقلت: الأمان.
فقال: على الصِّدْق.
قلت: نعم.
قال: أسألك عن خلفاء بني العبّاس في أخلاقهم وسيمتهم.
قلت: أما السّفّاح، فكان مسارعاً إلى سفْك الدّماء. سفك ألف دم. واتَّبعه عُمّاله على ذلك، مثل محمد بن الأشعث بالمغرب، وعمةّ صالح بن عليّ بمصر، وخازم بن خُزَيْمَة، وحُمَيْد بن قَحْطَبَة. وكان مع ذلك سمْحاً بحراً، وَصولاً بالمال. قال: فالمنصور؟ قلت: كان أول مَن أوقع الفُرْقة بين ولد العبّاس وولد أبي طالب. وكانوا قبله متّفقين. وهو أوّل خليفة قرّب المنجّمين وعمل بقَولهم. وكان عنده نُوبَخْت المنجّم، وعليّ بن عيسى الإصْطرلابيّ. وهو أول خليفة تُرْجِمت له الكُتُب السُّرْيانيّة والأعجميّة ككتاب " كليلة ودِمْنَة " ، وكتاب أرسطاطاليس في المنطق، وإقليدس، وكُتُب اليونان. فنظر النّاس فيها وتعلّقوا بها. فلمّا رأى ذلك محمد بن إسحاق جمع المغازى والسّيَر. والمنصور أوّل من استعمل مواليه وقدّمهم على العرب.
قال: فما تقول في المهديّ؟ قلت: كان جواداً عادلاً منصِفاً. ردَّ ما أخذ أبوه مِن أموال النّاس غصْباً، وبالغ في إتلاف الزّنادقة وأحرق كُتُبهم لمّا أظهروا المعتقدات الفاسدة كابن دَيْصان، وماني، وابن المقفّع، وحمّاد عَجْرَد. وبنى المسجدَ الحرام، ومسجد المدينة، ومسجد بيت المقدس.
قال: فالهادي؟ قلت: كان جبّاراً متكبّراً، فسلك عُمّاله طريقَه على قِصَر أيّامه.
قال: فالرّشيد؟ قلت: كان مواظباً على الجهاد والحجَ، وعَمَّر القصور والبِرَك بطريق مكّة، وبنى الثغور كآذنة، وطرسوس، والمَصِيصة، وعين زَربة، والحَدَث، ومَرْعَش. وعَمّ النّاس إحسانُه. وكان في أيامه البرامكة وما اشتهر من كرمهم. وهو أول خليفة لعب بالصوالجة ورمى النّشّاب في البر جاس، ولعب الشَّطَرَنْج من بني العباّس.
وكانت زوجته بنت عمّه أمّ جعفر زُبَيْدة بنت جعفر بن المنصور من أكمل النّساء. وَقَفَت الأوقاف وعملت المصانع والبِرَك، وفعلت وفعلت.
قال: فالأمين؟ قلت: كان جواداً، إلاّ أنّه انهمك في لذّاته ففسدت الأمور.
قال: فالمأمون؟ قلت: غلبَ عليه الفضْل بن سهْل، فاشتغل بالنّجوم، وجالسَ العلماء. وكان حليماً جواداً.
قال: فالمعتصم؟ قلت: سلكَ طريقه، وغلبَ عليه حُب الفُرُوسيّة، والتّشبُّه بملوك الأعاجم، واشتغل بالغزو والفتوح.
قال: فالواثق؟ قلت: سلك طريقة أبيه.
قال: فالمتوكّل؟ قلت: خالفَ ما كان عليه المأمون والمعتصم والواثق مِن الاعتقادات، ونهى عن الجَدَل والمناظرات في الأهواء، وعاقب عليها. وأمر بقراءة الحديث وسماعه، ونهى عن القول بخلق القرآن، فأحبه النّاسُ.
ثمّ سأل عن باقي الخلفاء، وأنا أُجيبه بما فيهم، فقال لي: قد سمعت كلامك وكأني مشاهد القوم. وقام على أثري والحَرْبة بيده، فاستسلمت للقتل، فعطف على دُور الحُرَم.
رواية المسعودى عن القاهر وقال المسعودى: أخذ القاهر من مؤنس وأصحابه أموالاً كثيرة، فلمّا خُلِعَ وسُمِلَ طُولِب بها، فَعُذِّبَ بأنواع العذاب، فلم يُقرّ بشيء. فأخذه الراضي بالله فقرّبه وأدناه وقال له: قد ترى مطالبة الجُنْد بالمال، وليس عندي شيء، والّذي عندك ليس بنافعٍ لك، فاعترف به.

فقال: أمّا إذا فعلت هذا فالمال مدفون في البستان، وكان قد أنشأ بستاناً فيه أصناف الشجر حملت إليه من البلاد، وزَخرفه وعمل فيه قصراً، وكان الرّاضي مغرماً بالبستان والقصر، فقال: وفي أيّ مكان المال منه؟ أنا مكفوف لا أهتدي إلى مكان، فاحفر البستان تجدْه.
فحفر الراضي البستان وأساسات القصر، وقلع الشجر، فلم يجد شيئاً.
فقال له: وأين المال؟ فقال: وهل عندي مال، وإنما كان حسرتي في جلوسك في البستان وتنعّمك، فأردتُ أن أفجعك فيه.
فندم الراضي وأبعده وحبسه. فأقام إلى سنة ثلاثٍ وثلاثين.
ثمّ أُخرج إلى دار ابن طاهر، فكان تارة يُحبس، وتارة يُطلق، فوقف يوماً بجامع المنصور بين الصُّفوف وعليه مُبطنّة بيضاء وقال: تصدَّقوا عليَّ، فأنا مَن قد عرفتم. وكان مقصوده أن يشنّع على المستكفي، فقام إليه أبو عبد الله بن أبي موسى الهاشميّ، فأعطاه خمسمائة درهم.
وقيل: ألف درهم، ثمّ مُنع من الخروج،وعاش إلى سنة تسعٍ وثلاثين خاملاً. وعاش ثلاثاً وخمسين سنة. وكان له من الولد عبد الصّمد، وأبو القاسم،وأبو الفضل، وعبد العزيز.
ووزر له ابن مُقْلَة، ثمّ محمد بن القاسم بن عُبَيد الله ، فكان جباراً ظالماً، ثمّ الخصيبي.
صفة الراضي وكان الراضي بالله أبو العبّاس محمد بن المقتدر مربوعاً، خفيف الجسم، أسمر، وأمّه ظَلُوم الروميّة. بويع يوم خُلع القاهر، وكان هو وأخوه في حبْس القاهر، وقد عزمَ على قتلهما.فأخرجهما الغلمان ورأسهم سِيما ألمنا خلي، وعاش سيما بعد البيعة مائة يوم.
إمرة ابن رائق الجيش وولّى الراضي أتابكه محمد بن رائق إمارة الجيش ببغداد.
مثالب القاهر في كتاب ثمّ أمر ابن مُقْلة عبد الله بن ثوابه أن يكتب كتاباً فيه مثالب القاهر ويُقرأ على النّاس.
مصادرة عيسى المتطبّب وصودر عيسى المتطبّب على مائتي ألف دينار.
قتل مرداويخ الدّيلمي وفيها مات مرداويخ، مُقَدَّم الدَّيْلَم بإصبهان. وكان قد عظُم أمرُه، وتحدّثوا أنّه يريد قصْد بغداد.وأنه مسالمٌ لصاحب المجوس. وكان يقول: أنا أردّ دولة العجم وأَمْحق دولة العرب. ثمّ أنه أساء إلى أصحابه، فتواطأوا على قتْله في حمّام.
مقاطعة ابن بوية للراضي إلى البلاد وفيها بعث عليّ بن بوية إلى الراضي يُقاطعه على البلاد الّتي استولى عليها بثمانية آلاف ألف درهم كلّ سنة. فبعث له لواء وخِلَعاً. ثّم أخذ ابن بوية يماطل بحمل المال.
وفاة المهديّ صاحب المغرب وفيها في نصف ربيع الأوّل مات المهدي عُبَيْد الله صاحب المغرب عن اثنتين وستين سنة. وكانت أيّامه خمساً وعشرين سنة وأشهُراً وقام بالأمر بعده ابنه القائم بأمر الله أبو القاسم محمد، فبقي إلى سنة أربع وثلاثين.
نسب المهديّ وقال القاضي عبد الجبّار بن أحمد بن عبد الجبّار البصْريّ: اسم جدّ الخلفاء المصريّين سعيد، ويلقب بالمصريّ. وكان أبوه يهوديّاً حدّاداً بسَلَمّية. زعم سعيد هذا أنّه ابن ابن الحسين بن محمد بن أحمد بن عبد الله بن ميمون القدّاح. وأهل الدّعوة أبو القاسم بن الأبيض العلويّ، وغيره يزعمون أنّ سعيداً إنّما هو ابن امرأة الحسين المذكور. وأنّ الحسين ربّاه وعلّمه أسرار الدّعوة، وزوّجه ببنت أبي الشَّلَغْلَغ فجاءه ابن سمّاه عبد الرحمن، فلمّا دخل المغرب وأخذ سجلماسة تسمى بعُبَيد وتكنّى بأبي محمد، وسمَّى ابنَه الحسن.
وزعمت المغاربة أنّه يتيم ربّاه، وليس بابنه، وكنّاه أبا القاسم، وجعله وليّ عهده. وقتل عُبَيد خلقاً من العساكر والعُلماء، وبثّ دُعاته في الأرض. وكانت طائفة تزعم أنّه الخالق الرّازق، وطائفة تزعم أنّه نبيّ، وطائفة تزعم أنه المهديّ حقيقة.
؟؟؟؟؟؟؟؟؟؟؟؟؟؟قول ألبا قلاني في القداح وقال القاضي أبو بكر بن ألبا قلاني: إنّ القدّاح جدّ عُبَيد الله كان مجوسيّاً. ودخل عُبَيد الله المغرب، وأدّعى أنّه علويّ، ولم يعرفهُ أحدّ من علماء النَّسَب، وكان باطنيّاً خبيثاً، حريصاً على إزالة مِلّة الإسلام. أَعْدَمَ العلماء والفقهاء ليتمكّن من إغواء الخلْق. وجاء أولاده على أُسلوبه. أباحوا الخُمور والفُرُوج، وأشاعوا الرَّفْض، وبثُّوا دُعاةً، فأفسدوا عقائد خلقٍ من جبال الشّام كالنصيرة والد رزية.
وكان القدّاح كاذباً ممخرقاً. وهو أصل دُعاة القرامطة.

وقال أيضاً في كتاب " كشف أسرار الباطنيّة " . أوّل من وضع هذه الدّعوى طائفة من المجوس وأبناء الأكاسرة. فذكر فَصلاً، ثمّ قال: ثمّ اتّفقوا على عبد الله بن عَمْرو بن ميمون القدّاح الأهوازيّ وأمدّوه بالأموال في سنة ثلاثين ومائتين أو قبلها، وكان مُشَعْوِذاً مخرقا يُظْهِر الزُّهْد، ويزعم أن الأرض تُطْوَى له.
وجدُّ القدّاح هو دَيْصَان أحد الثَّنَوِيّة. وجاء ابن القدّاح على أسلوب أبيه، وكذا ابنه، وابن ابنه سعيد بن حسين بن أحمد بن محمد بن عبد الله.
وهو الّذي يقال له عُبَيد الله. يُلقَّب بالمهديّ صاحب القيروان، وجدّ بني عُبَيد الّذين تسمّيهم جَهَلَةُ النّاس الخلفاء الفاطميّين.
قول ابن خلّكان في نسب المهديّ قال ابن خلّكان: اختُلِف في نَسَبه، فقال صاحب " تاريخ القيروان " : هو عُبَيْد الله بن الحسن بن عليّ بن محمد بن عليّ الرّضا بن موسى الكاظم بن جعفرالصّادق.
وقال غيره: هو عُبَيْد الله بن محمد بن إسماعيل بن جعفر الصّادق.
وقيل: هو عليّ بن الحسين بن أحمد بن عبد الله بن الحسن بن محمد بن زين العابدين عليّ بن الحسين.
وإنّما سمّى نفسه عُبَيد الله استتاراً. وهذا على قول مَن يصحِّح نَسَبَه.
وأهل العلم بالأنساب والمحقّقين يُنكِرون دعواه في النَّسبِ ويقولون: اسمه سعيد، ولَقَبه عُبَيد الله، وزوج أمّه الحسين بن أحمد القدّاح. وكان كحّالاً يقدح العين.
وقيل: إن عُبَيد الله لمّا سار من الشّام وتوصّل إلى سجلماسة أحسن به ملكها اليسع آخر ملوك بني مدرار وأعلم بأنه الذي يدعو إليه أبو عبد الله الشيعي بالقيروان فيسجنه فجمع الشيعي جيشاً من كتامة وقصد سلجماسة ، فلمّا قُربوا قتله الْيسع في السجن، وهرب. فلمّا دخل الشّيعيّ السّجن وجده مقتولاً، وخاف أن ينتقض عليه الأمر، وكان عنده رجلٌ من أصحابه يخدمه، فأخرجه إلى الجُنْد، وقال: هذا المهديّ.
قلت: وهذا قولٌ منكر. بل أخرج عُبَيدَ الله وبايَع النّاس له، وسلّم إليه الأمر، ثمّ ندم، ووقعت الوحشة بينهما كما قدَّمنا قبل هذا في موضعه من هذا الكتاب.
آخر الأمر أنّ المهديّ قَتَلَ أبا عبد الله الشّيعي وأخاه، ودانت له المغرب، وبنى مدينة المهديّة، والله أعلم.
ظهور الشلمغانيّ وفيها ظهر محمد بن عليّ الشلْمغانيّ المعروف بابن أبي العز اقر. وكان مستتراً ببغداد، وقد أشاع أنّه يدّعي الأُلُوهيّة، وأنّه يُحْيي الموتى وله أصحاب. فتعصَّب له أبو عليّ بن مُقْلَة، فأحضره عند الرّاضي، فسمع كلامه وأنكر ما قيل عنه، وقال: إن لم تنزل العقوبة على الّذي باهلَنَي بعد ثلاثة أيّام وأكثره تسعة أيام، وإلا فَدَمي حلال.
قال: فضُرب ثمانين سوطاً، ثمّ قتل وصُلب.
؟؟؟؟؟؟؟؟قتل وزير المقتدر وقُتل بسببه الحسين بن القاسم بن عُبَيْد الله بن سليمان بن وهْب وزير المقتدر، وكان زنديقاً متَّهماً بالشَّلْمغانيّ، وفي نفس الرّاضي منه لكونه أذاه عند المقتدر بالله.
قتل الأنبا ري وقُتل معه أيضاً أبو إسحاق إبراهيم بن أبي عَوْن أحمد بن هلال الأنبا ري الكاتب، صاحب كتاب " الأجوبة المسكتة " ، وكتاب " التّشبيهات " ، وكتاب " بيت المال السّرور " . وكان قد مَرَق من الإسلام وصحِب ابن أبي العز اقر، وصار مِن المتغالين في حبّه، وصرَّح بإلهيته، تعالى الله عما يقول عُلوّاً كبيراً.
قتل ابن أبي عون فلّما تتبّعوا أصحاب ابن أبي العز اقر قالوا لإبراهيم بن أبي عون: سُبّه وابصق عليه. فامتنع وأرعد وأظهر الخوف، فضُربَ بالسّياط، فلم يرجع، فَضُرِبت عُنقه، وأحْرِق في أوّل ذي القعدة.
قتل ابن غريب الخال وفيها قُتِل هارون بن غريب الخال، كان مقيماً بالدّينَوَر، فلمّا ولي الراّضي كاتَب قوّاد بغداد بأنّه أحقّ بالحضرة ورئاسة الجيش، فأجابوه، فسارَ إلى بغداد حتّى بقي بينه وبينها يوم. فعُظم ذلك على ابن مُقْلة الوزير ومحمد بن ياقوت والحُجَريّة، وخاطبوا الراضي فعرّفهم كراهيته له، وأمر بممانعته، فأرسل ابن مُقْلَة إليه بأن يرجع، فقال، قد أنضمّ إليّ جُنْدٌ لا يكفيهم عملي.فأرسل إليه الراضي ابن ياقوت القراريطّي بأن قد قلّدوك أعمال طريق خرا سان، فقال للقراريطيّ: إن جُنْدي لا يقنعون بهذا، ومَن أحقّ منّي بخدمة الخليفة؟

فقال: لو كنت تراعي أمير المؤمنين ما عصيته. فأغلظ له، فقام مِن عنده وأدّى الرسالة إلى الخليفة.
وشَخَص إلى هارون مُعْظم جُنْد بغداد، فبعث إليه محمد بن ياقوت يتلطّف به، فلم يلتفت. ووقعت طلائعه على طلائع ابن ياقوت، فظهر عليها، ثمّ تقدَّم إلى قنطرة نهر بين، واشتبكت الحرب، فعبر هارون القنطرة، وأنفردَ عن أصحابه على شاطئ النّهر، وهو يظنّ أنّه يظفر بمحمد بن ياقوت، فتقنطر به فرسه، وبادره مملوك ابن ياقوت فقتله، ومزّق جيشه، ونهبهم عسكر ابن ياقوت، وذلك في جُمادَى الآخرة.
وفاة السّجزيّ وفيها تُوُفّي أبو جعفر السَّجْزِيّ أحد الحُجّاب. قيل: بلغ من العمر أربعين ومائة سنة. وكان يركب وحده وحواسُّه جيّدة.
القبض على الخصيبي وابن مَخْلد وفيها قبض ابن مُقْلَة على أبي العبّاس الخصِيبيّ، والحسن بن مَخْلَد ونفاهما إلى عُمان،فرجعا إلى بغداد مختَفِيَيْن.
وفاة ابن المقتدر وفيها تُوُفّي موسى بن المقتدر توقّف الحجّ ولم يحجّ الناس إلى سنة سبْعٍ وعشرين من بغداد.
والله أعلم
أحداث سنة ثلاث وعشرين وثلاثمائة
تقليد ولدي الراضي المشرق والمغرب فيها تمكن الرّاضي بالله وقلَّدَ ابنَيْه المشرقَ والمغربَ، وهما أبو جعفر وأبو الفضل. واستكتب لهما أبا الحسين عليّ بن محمد بن مُقْلَة.
القبض على ابن شَنَبُوذ المقرئ وضرْبه وفيها بلغ الوزير أبا عليّ بن مُقْلَة أنْ ابن شَنَبُوذ المقريء يغيّر حروفاً مِن القرآن، ويقرأ بخلاف ما أنزل. فأحضره، وأحضر عمر بن أبي عمر محمد بن يوسف القاضي، وأبا بكر بن مجاهد، وجماعة من القُرّاء، ونوظر، فأغلظ للوزير في الخطاب وللقاضي ولابن مجاهد، ونَسَبَهم إلى الجهل، وأنّهم ما سافروا في طلب العلم كما سافر. فأمرَ الوزير بضربه، فنُصب بين الهِنبازَيْن وضُرِب سبْع دِرَر، وهو يدعو على الوزير بأن تُقْطَع يده، ويشتّت شمله.
ثمّ أوقف على الحروف الّتي قيل إنّه يقرأ بها، فأهْدِرَ منها ما كان شنيعاً، وتوّبوه غصْباً. وكتب عنه الوزير محضراً.
ومّما أُخِذَ عليه:(فأمضوا) إلى ذكر الله في الجمعة وكان (أمامهم) ملك يأخذ كلّ سفينةٍ(صالحة) غصباً.
وتكون الجبال(كالصّوف) المنفوش.
تّبت يدا أبي لهب و(قد) تبّ.
فلمّا خرّ تبيّنت(الإنسُ أنّ) الجنَّ لو كانوا يعلمون الغيبَ(لَما) لبِثوا(حَوْلاً) في العذاب المهين. والذّكر والأنثى. فاعترفَ بها. ولا ريب أنّها قد رُويت ولم يخترعْها الرّجلُ من عنده.
وقيل إنه نُفي إلى البصرة.
وقيل: إلى الأهواز. وكان إماماً في القراءة.
شغب الجُنْد على محمد بن ياقوت وفي ربيع الأوّل شغب الجُنْد، وصاروا إلى دار محمد بن ياقوت، وطلبوا أرزاقهم، فأغلظ لهم، فغضبوا وهمّوا به، فدافع عنه غلمانه، وقام إلى دار الحُرَم. فجاء الوزير وسكّنهم.
ثمّ عادوا في اليوم الثّاني وخرجوا إلى الصّحراء، وعاونتهم العامّة. فعبَروا إلى الجانب الغربيّ، وفتحوا السّجون والمُطْبق، وأخرجوا مَن بها، وعظُمت الفتنة، وشرع القتال، ونُهِبت الأسواق. وركب بدر الخَرشنيّ ليكُفَّهُم، فرموه بالنّشّاب.
واتَّفقَ الحُجَريّة والسّاجيّة، وقصدوا دار الخليفة فمنعهم الحُجّاب، فكاشفوا محمد بن ياقوت وقالوا: لا نرضى أن تكون كبير الجيش. وحاصّروا دار الخليفة أيّاماً، ثمّ أرضاهم، فسكنوا.
القبض على ابن ياقوت والقراريطيّ وفيها قبض الرّاضي على محمد بن ياقوت، وأخيه المظفّر، وأبي إسحاق القراريطيّ، وأخذ خطّ القراريطيّ بخمسمائة ألف دينار.
ازدياد شأنِ ابن مُقْلة وعظُم شأن الوزير ابن مُقْلَة، واستقلّ بالدولة.
ثمّ شَغَبَ الجُنْد عليه ونهبوا داره، فأرضاهم بمال.
فتح جنوه وفيها أخرجَ المنصور إسماعيل العُبَيْدي يعقوب بن إسحاق في أسطول من المهديّة عدّته ثلاثون حربيّاً إلى ناحية إفرنجة، ففتح مدينة جنوه، ومرّوا بمدينة سر دانية، فأوقعوا بأهلها وسّبوا وأحرقوا عدّة مراكب، وقتلوا رجالها، وأسرعوا بالخروج إلى جنة، وحرّقوا مراكب قرسقة، ونقبوا أسوار جنوه، واستولوا على المدينة، وأسروا ألف امرأة، وقدِموا بالغنائم إلى المهديّة.
فتنة البربهاريّ وأصحابه

وفي جُمَادى الأولى جرت فتنة عظيمة من البَرْبهاريّ الحنبليّ وأصحابه، فنوديّ أن لا يجتمع أحدٌ من أصحاب البَرْبهاريّ. وحُبِس منهم جماعة واستتر الشّيخ.
فقيل: إنّهم صاروا يكبسون دُور الأمراء والكُبراء، فإن رأوا نبيذاً أراقوه، وإن صادفوا مغنّيةً ضربوها، وكسروا آلة الملاهي، وأنكروا في بيع النّاس وشرائهم، وفي مشْي الرجال مع الصّبيان. فَنَهاهُم متولّي الشّرطة، فما التفتوا عليه: فكتب الرّاضي توقيعاً يزجُرُهم ويوبّخهم باعتقادهم: وأنّكم تزعمون أنّ الله على صُوَركم الوحشة، وتذكرون أنّه يصعد وينزل. وأُقسم: إنْ لم تنتهوا لأقتلنَّ فيكم ولأُحَرّقنّ دُوركم.
هبوب الريح ببغداد وفي الشّهر هبّت ريح عظيمة ببغداد، واسودَّت الدّنيا وأظلمت من العصر إلى المغرب برعدٍ وبَرْق.
شغب الجنْد بابن مُقْلَة وفيه شَغَب الجُنْد بابن مُقْلة وهمّوا بالشّرّ.
قتل سعيد بن حمدان وكان سعيد بن حمدان قد ضمِن المَوْصل وغيرها سِرّاً من ابن أخيه الحسن بن عبد الله بن حمدان، وخلع عليه ببغداد، فخرج سعيد في صورة أنّه يساعد ابنُ أخيه مظهِراً لتَلَقِّيه. ومضى العمّ إلى دار ابن أخيه فنزلها، وسأل عنه فقيل: خرج لتَلَقّيك. فجلس ينتظره.
فلمّا علم الحسن بأنّ عمّه في داره وجّه غلمانه فقبضوا عليه وقيَّدوه، ثمّ قتله بعد أيام.
خروج ابن مقلة لحرب الحسن بن حمدان وتألَّم له الرّاضي، وأمرَ أبا عليّ بن مُقْلَة بالخروج إلى الموصل، والإيقاع بالحَسَن. فخرج في جميع الجيش واستخلَف ابنَه أبا الحسين موضعه. فلمّا قرُب من المَوْصل نزح عنها الحسن في شعبان، فتبِعَه ابن مُقْلَة، فصعِد الجبل ودخل بلد الزوزان، فاستقرّ ابن مُقْلَة بالموصل يستخرج أموالاً، ويستسلف من التُّجّار على غلات البلد، فاجتمع له أربعمائة ألف دينار. فاحتال سهل بن هاشم كاتب الحسن، وكان مقيماً ببغداد، فبذل لولد ابن مُقْلَة عشرة آلاف دينار حتى يكتب إلى أبيه بأن الأمور بالحضرة مضطّربة، فانزعج الوزير وسار إلى بغداد، فدخل في ذي القعدة.
القبض على جعفر بن المكتفي وفيها وقعوا برجلٍ قد أخذ البيعة لجعفر بن المكتفي، وبذل أموالاً عظيمة، فقُبِض عليه وعلى جعفر، ونُهب منزل جعفر.
عَوْد الحسن بن حمدان إلى الموصل وعاد الحسن بن عبد الله بن حمدان إلى الموصل بعد حرب تمّ له مع جيش الخليفة وهزمهم، وكتب إلى الخليفة يعتذر.
مهاجمة القرمطيّ لِركْب الحجّاج وخرج الرَّكْبُ العراقيّ ومعهم لؤلؤ يَخْفُرُهم، فاعترضهم أبو طاهر القَرْمَطِيّ، فانهزم لؤلؤ وبه ضربات. فقتل القَرْمطيُّ الحاجّ وسبى الحُرَم، والتجأ الباقون إلى القادسيّة، وتسللوا إلى الكوفة.
موت الأمير ابن ياقوت وفي ذي الحِجّة مات الأمير أبو بكر محمد بن ياقوت في الحبْس حتْف أنفه.
الغلاء ببغداد وفيها غلا السِّعْر ببغداد حتّى أبيع كَرّ القمح بمائةٍ وعشرين ديناراً.
استمالة ابن رائق للدَّيلم وفيها قدِم غلمان مرداويخ الدَّيْلَميّ إلى بغداد، وفيهم بَجْكم، فخافت الحُجَريّة منهم.
ثمّ إن محمد بن رائق أمير واسط ونواحيها كاتَبَهم، فأتوا إليه، فأكرمهم وقدَّم عليهم بجكم، وأفرط في الإحسان إليه، وأمره بمكاتبة جُنْد الجبال ليَقْدَمُوا عليه. ففعلوا، فصار عنده عدّة كبيرة، وتمكّن وجبى الخراج.
أحداث سنة أربع وعشرين
وفاة هارون بن المقتدر تُوُفّي هارون بن المقتدر، وحزن عليه أخوه الخليفة، واغتّم له، وأمرَ بِنَفْيِ الطّبيب بُخْتيشوع بن يحيى، واتهمه بتعمُّد الخطأ في علاجه.
تقليد ابن طغج عملاً في مصر وفيها قلّد ابن مقلة أبا بكر محمد بن طُغْج أعمال المعاون بمصر مُضافاً إلى ما بيده مِن الشّام.
قطْع ابن رائق الحمْل عن بغداد وفيها قطع الحمل عن بغداد محمد بن رائق، واحتجَّ بكثرة كلْفة الجيش عنده، وقطع حمْل الأهواز، وطمع غيرهم.
إطلاق المظفّر بن ياقوت من الحبْس

وفي ربيع الأوّل أطلق من الحبس المظفر بن ياقوت، وحلف للوزير على المصافاة، وفي نفسه الحقْد عليه لأنه نكبه، ونكب أخاه محمداً. ثمّ أخذ يسعى في هلاكه ويشغب عليه الحجرية. فعلم الوزير فاعتضد بالأمير بدر صاحب الشرطة ليوقع بالمظفر، فانحدر بدر وأصحابه بالسلاح إلى دار الخليفة، ومنعوا الحجرية من دخولها فضعفت نفس المظفر، وأشار على الحجرية بالتذلل لابن مقلة، وأظهر له المظفر أنه على أيمانه، فاغتر بذلك وصرف بدراً والجند من دار الخلافة. فمشى الغلمان بعضهم إلى بعض وأوحشوا نفوس الجند من ابن مقلة ومن بدر، وتحالفوا وصارت كلمتهم واحدة. ثمّ صاروا إلى دار الخلافة فأحدقوا بها وصار الراضي في أيديهم كالأسير، وطالبوه أن يخرج معهم إلى الجامع فيصلي بالناس ليعلموا أنه من حزبهم. فخرج يوم الجمعة سادس جمادى الأولى، فصلى بالناس، وقال في خطبته: اللهم إن هؤلاء الغلمان بطانتي وظهارتي، فمن أرادهم بخير فأزده، ومن كايدهم فكده.
إمرة بدر الخرشني على دمشق وأمر بدراً الخرشني بالمسير على إمرة دمشق مسرعاً.
تدبير ابن مقلة للإيقاع بابن رائق ثمّ أخذ ابن مقلة يشير على الراضي سراً أن يخرج بنفسه ليدفع محمد بن رائق عن واسط والبصرة. ثمّ بعث ابن مقلة بمقدم من الحجرية، وآخر من الساجية برسالة إلى ابن رائق يطلب المحاسبة. فأحسن ابن رائق إليهما، وحملهما رسالة إلى الراضي سراً بأنه إن استدعي إلى الحضرة قام بتدبير الخلافة، وكفى أمير المؤمنين كل مهم. فقدما. فلم يلتفت الراضي إلى الرسالة. ولما رأى ابن مقلة امتناع ابن رائق عليه عمل على خروج الراضي إلى الأهواز، وأن يرسل القاضي برسالة إلى ابن رائق لئلا يستوحش.
إخراج ابن مقلة من الوزارة فبينا ابن مقلة في الدهليز شغب الغلمان ومعهم المظفر، وأظهروا المطالبة بالأرزاق، وقبضوا على الوزير، وبعثوا إلى الراضي يعرفونه ليستوزر غيره، فبعث إليهم يستصوب رأيهم، ثم قال: سموا من شئتم حتى استوزره.
فسموا علي بن عيسى، وقالوا: هو مأمون كافي. فاستحضره وخاطبه بالوزارة فامتنع، فخاطبه ثانية وثالثة فامتنع، فقال: أشر بمن ترى. فأومأ إلى أخيه عبد الرحمن بن عيسى. فبعث الراضي إليه المظفر بن ياقوت، فأحضره وقلده، وركب الجيش بين يديه، وأحرقت دار ابن مقلة، وهذه المرة الثالثة.
وكان قد أحرق دار سليمان بن الحسن. فكتبوا على داره:
أحسنت ظنك بالأيام إذ حسنت ... ولم تخف سوء ما يأتي به القدر
وسالمتك الليالي فاغتررت بها ... وعند صفو الليالي يحدث الكدر
واختفى الوزير وأعوانه ظهور الخصيبي وسليمان بن الحسن وظهر أبو العباس الخصيبيّ، وسليمان بن الحسن، وصارا يدخلان مع الوزير عبد الرحمن وأخيه عليّ، ويدخل معهم أبو جعفر محمد بن القاسم والأعيان.
تعذيب ابن مقلة وأخذ ابن مقلة فتسلّمه عبد الرحمن الوزير، وضرب بالمقارع، وأخذ خطُّه بألف ألف دينار. ثم سلم إلى أبي العباس الخصيبيّ، فجرى عليه من المكاره والتعليق والضرب عجائب.
رواية ثابت بن سنان عن تعذيب ابن مقلة قال ثابت: كلفني الخصيبي الدخول إليه يوماً وقال: إن كان يحتاج إلى الفصد فليفصد بحضرتك. فدخلت فوجدته مطروحاً على حصيرٍ، وتحت رأسه مخدة وسخة، وهو عريان في وسطه سراويل، ورأيت بدنه من رأسه إلى أطراف رجليه كالباذنجان، وبه ضيق نفسٍ شديد. وكان الذي تولى عذابه ودهق صدره الدستوائي. فقلت: يريد الفصد.
فقال الخصيبي: وكيف نعمل، ولابد من تعذيبه كل يوم؟ فقلت: فيتلف.
قال: افصده.
ففصد ته ورفهته ذلك اليوم. واتفق أنّ الخصيبي استتر ذلك اليوم، فاطمأن ابن مقلة وتصلح. وحضر أبو بكر بن قرابة، وضمن ما عليه وتسلمه.
القبض على المظفر بن ياقوت وهدم داره وفي جمادى الأولى قبض الراضي على المظفر بن ياقوت وهدم داره، ثمّ أطلقه بعد جمعة وأصدره إلى أبيه ياقوت.
عزل الخرشني عن الشرطة وعزل بدر الخرشني عن الشرطة، ووليها كاجوا.
تقليد الخرشني أعمال إصبهان وفارس وقلد الخرشني أعمال إصبهان وفارس.
وزارة الكرخي

وعجز الوزير عبد الرحمن عن النفقات، وضاق المال. فاستعفى. فقبض عليه الراضي في رجب وعلى أخيه، واستوزر أبا جعفر محمد بن القاسم الكرخيّ، وسلم ابني عيسى إلى الكرخي، فصادرهما برفق، فأدى كل واحد سبعين ألف دينار، وانصرفا إلى منازلهما.
قتل ياقوت الأمير وفي رمضان قتل ياقوت الأمير بعسكر مكرم، فأراد الحجرية قتل أبي الحسين البريدي ببغداد، وكان يخلف أخاه في الكتابة لياقوت، فاختفى.
وكان ياقوت قد سار بجموعه لحرب عليّ بن ابن بويه، فالتقيا بباب أرجان، فهزمه ابن بويه، فعاد إلى الأهواز، وتواترت الأخبار بأن بويه وافى إلى رامهرمز مقتفياً آثار ياقوت. فعبر ياقوت إلى عسكر مكرم وقطع الجسر. وأقام ابن بويه أياماً برامهرمز إلى أن وقع الصلح بينه وبين الخليفة، وجرت فصول. وضعف أمر ياقوت ، وجاع عساكره، وتفرقت رجاله ، وتمت له حروب مع كاتبه أبي عبد الله البريدي، ثم انهزم وأوى إلى قريٍةٍ، فظفروا به وقتلوه، وكان قد شاخ.
ثم طغى البريدي وأظهر العصيان.
وزارة سليمان بن الحسن وفيها استوزر الراضي أبا القاسم سليمان بن الحسن. وسببه أن ابن رائق تغلب على ناحيته، وابن بويه تغلب على فارس. وضاقت الدنيا على الوزير الكرخي، وكان غير ناهض بالأمور، فعزل في شوّال. وقلد سليمان، فكان في العجز بحال الكرخي وزيادة.
عودة ابن رائق إلى بغداد فدعت الضرورة إلى أن كاتب الراضي محمد بن رائق يلاطفه مع كاجو، فأصغى وأسرع، فأرسل إليه الراضي بالخلع واللواء. فانحدر إليه أعيان الساجية، فقيدهم وحبسهم، فاستوحش الحجرية ببغداد، وأحدقوا بباب دار الخليفة. فوصل ابن رائق في جيشه إلى بغداد في ذي الحجة، ودخل على الراضي في قواده.
ثم إنه أمر الحجرية بقلع خيامهم وذهابهم إلى منازلهم، فلم يفعلوا، وبطل حينئذٍ أمر الوزارة والدواوين وبقي الاسم لا غير، وتولى الجميع محمد بن رائق وكتابه، وصارت الأموال تحمل إليه، وبطلت بيوت المال. وحكم ابن رائق على البلاد وبقي الراضي معه صورةً.
الوباء والغلاء بإصبهان وبغداد وفيها وقع الوباء العظيم بإصبهان وبغداد، وغلت الأسعار.
الغزوة الأولى لعليّ بن حمدان وفيها سار الدمستق في جيوش الروم إلى أرض آمد وسميساط فسار عليّ ابن عبد الله ابن حمدان، وهو شاب، وهذه من أول مغازيه، إلى آمد، وبعث الأقوات إلى سميساط، فاختلف عليه بعض أمرائه، ثمّ حاربه فظفر به، ثمّ عفا عنه.
تغلب الحسن بن حمدان على الموصل وكان الحسن بن عبد الله بن حمدان أخوه قد غلب على الموصل، فسار إليه خلق من الساجية والحجرية، وهم خاصكية الخليفة، هربوا من محمد بن رائق، فأحسن الحسن إليهم.
محاربة اليشكري للساجي وانهزامه وسار من عنده نظيف الساجي متقلداً أذربيجان، فحاربه اليشكري، فانهزم نظيف واستبيح عسكره، وغلب اليشكري على أذربيجان، فسار لحربه ديسم وابن الديلمي وطائفة، فهزموه ونهبوا وسبوا، وفعلوا القبائح.
استيلاء الروم على سميساط وفيها استولت الروم على سميساط ودكوها، وأمن ألد مستق أهلها ووصلهم إلى مأمنهم.
غارات بني نمير وقشير وفيها عاثت العرب من بني نمير وقشير وملكوا ديار ربيعه ومضر، وشنوا الغارات، وسبوا وقطعوا السبل، وخلت المدائن من الأقوات، فسار لحربهم علي ابن عبد الله بن حمدان، فأوقع بهم وهزمهم بسروج وطردهم إلى ناحية سنجار وهيت.
خلعة الملك لصاحب الموصل ونفد الراضي بالله خلع الملك إلى صاحب الموصل الحسن بن عبد الله، فبعث على أذربيجان ابن عمه حسين بن سعيد بن حمدان. وكان على ديار بكر أخوه عليّ.
أحداث سنة خمس وعشرين وثلاثمائة
محاربة ابن رائق للحجرية والساجية فيها أشار محمد بن رائق على الراضي بأن ينحدر معه إلى واسط، فخرج أول السنة منحدراً، فوصل واسط في عاشر المحرم. واستخلف بالحضرة أبا محمد الصلحي، فاضطربت الحجرية وقالوا: هذه حيلة علينا ليعمل بنا مثل ما عمل بالساجية. فأقام بعضهم ثم انحدروا. واستخدم ابن رائق ستين حاجباً، وأسقط الباقين، وكانوا أربعمائة وثمانين. ونقص أرزاق الحشم، فثاروا وحاربوا ابن رائق، وجرى بينهم قتال شديد، وانهزم من بقي من الساجية إلى بغداد ولم يبق من الحجرية إلاّ قليل، مثل صافي الخازن، والحسن بن هارون، فأطلقا.

ولمّا فرغ ابن رائق من الحجرية والساجية أشار على الراضي بالله بالتقدم إلى الأهواز، فأخرج المضارب.
رسالة الراضي إلى البريدي وبعث ابن رائق أبا جعفر محمد بن يحيى بن شيرزاد، والحسن بن إسماعيل الإسكافي إلى أبي عبد الله البريدي برسالة من الراضي، مضمونها أنه قد أخر الأموال وأفسد الجيوش. وأنه ليس طالبياً فينازع الأمر، ولا جنديا فينازع الإمارة، ولا ممن يحمل السلاح، فيؤهل لفتح البلاد. وأنه كان كاتباً صغيراً، فرفع فطغى وكفر النعمة فإن راجع سومح عن الماضي.
فأجاب إلى أنه يحمل مالاً عينه، وأن الجيش الذي عنده لا يقوم بهم مال الحضرة، فسيوجههم إلى فارس لحرب من بها.
فبعث إليه الراضي بالعهد فما حمل المال ولا جهز الجيش.
ضمان البريدي البلاد وكان أبو الحسين البريدي ببغداد، فجهزه ابن رائق إلى أخيه أبي عبد الله، ثمّ صمن البريدي البلاد.
تقلد بجكم الشرطة ورجع الراضي إلى بغداد، وتقلّد الشرطة بجكم.
خروج الحجرية من بغداد وخرج من بقي من الحجرية من بغداد إلى الأهواز، فقبلهم البريدي، وأجرى أرزاقهم، ورثى لهم.
تفرق البلدان عن الخلافة وصارت البلدان بين خارجي قد تغلب عليها، أو عامل لا يحمل مالاً، وصاروا مثل ملوك الطوائف، ولم يبق بيد الراضي غير بغداد والسواد، مع كون يد ابن رائق عليه.
الوحشة بين ابن رائق والبريدي وفيها ظهرت الوحشة بين محمد بن رائق وبين أبي عبد الله البريدي.
دخول القرمطي الكوفة ووافى أبو طاهر القرمطي إلى الكوفة فدخلها في ربيع الآخر، فخرج ابن رائق في جمادى الأولى، وعسكر بظاهر بغداد. وسير رسالة إلى القرمطي فلم تغن شيئاً، ثمّ إن القرمطي رد إلى بلده.
وزارة ابن الفرات وفيها استوزر الراضي أبا الفتح الفضل بن جعفر بن الفرات بمشورة ابن رائق. وكان ابن الفرات بالشام فأحضروه.
انهزام جيش ابن رائق ومضى ابن رائق إلى واسط وراسل البريدي، فلم يلتفت وأخذ يماطله. وبعث جيشاً إلى البصرة يحفظها من ابن رائق، وطيب قلوب أهلها، فقلق ابن رائق، وبعث إلى البصرة جيشاً، فالتقوا فانهزم جيش ابن رائق غير مرة.
؟؟؟؟محاربة ابن رائق للبصرة وعصيان أهلها عليه ثم قدم بدر الخرشني من مصر، فأكرمه ابن رائق، ثم نفده وبجكماً إلى الأهواز، فجهز إليهما البريدي أبا جعفر الجمال في ألف نفس، فالتقوا على السوس، فهزمهم الخرشني، وساق وراءهم، فخرج البريدي وأخوه في طيار، وحملوا معهم ثلاثمائة ألف دينار، فغرق بهم الطيار، فأخرجهم الغواصون، واستخرجوا بعض الذهب لبجكم، ووافوا البصرة، ودخل بجكم الأهواز، وكتب إلى ابن رائق بالفتح.
ودخل البريديون البصرة واطمأنوا، فساق ابن رائق بنفسه إلى البصرة في نصف شوّال. فهرب البريدي إلى جزيرة أوال، ووافاه بجكم.
وسار ابن رائق وجيشه ليدخلوا البصرة، فقاتلهم أهلها ومنعوهم لظلمهم.
وذهب البريدي إلى فارس، واستجار بعلي بن بويه فأجاره، وأنفذ معه أخاه وأبا الحسين أحمد بن بويه لفتح الأهواز. وبلغ ابن رائق ذلك، فجهز بجكم إلى الأهواز، فقال: لست أحارب هؤلاء إلا بعد أن تحصل لي إمارتها وخراجها. فقال ابن رائق: نعم. وأمضى له ذلك على مائة وثلاثين ألف دينار في السنة.
ودام أهل البصرة على عصيان ابن رائق لسوء سيرته، فحلف إن تمكن من البصرة ليجعلها رماداً. فازدادا غيظهم منه.
؟؟ولاية بدير لدمشق وفيها ولي إمرة دمشق بدير مولى محمد بن طغج، فأقام بها إلى سنة سبع وعشرين.
قدوم ابن رائق إلى دمشق وقدم محمد بن رائق دمشق، فأقام بها، وزعم أن المتقي ولاه إياها، وأخرج بديراً.
؟عودة الولاية لبدير ثم ولي بدير دمشق بعد ذلك من قبل كافور الإخشيدي.
اختلاف البريديين وإما البريديون فهم ثلاثة من الكتّاب: أبو عبد الله، وأبو الحسين، وأبو يوسف. كان أبوهم كاتباً على البريد بالبصرة، فغلبوا على الأهواز وجرت لهم قصص، ثمّ اختلفوا وتمزقوا.
؟تغلب ابن حمدان على مضر وفيها سار عليّ بن عبد الله بن حمدان إلى مضر، فتغلب عليها لما خرج عنها بدر الخرشني إلى العراق.
امتناع الحجاج ولم يجسر أحد أن يحج هذا العام.
؟تأسيس مدينة الزهراء بالأندلس

وفيها أسس أمير الأندلس الناصر لدين الله الأموي مدينة الزهراء. وكان منتهى الإنفاق في بنائها كل يوم ما لا يحد، يدخل فيها كل يوم من الصخر المنحوت ستة آلاف صخرة، سوى التبليط. وجلب إليها الرخام من أقطار المغرب،ودخل فيها أربعة آلاف وثلاثمائة سارية، منها ثلاث وعشرون سارية ملونة. وأهدى له ملك الإفرنج أربعين سارية رخام. وأما الوردي والأخضر فمن إفريقية والحوض المذهب جلب من القسطنطينية، والحوض الصغير عليه صورة أسد، وصورة غزال، وصورة عقاب، وصورة ثعبان، وغير ذلك.
كل ذلك ذهب مرصع بالجوهر. وبقوا في بنائها ست عشرة سنة. وكان ينفق عليها ثلث دخل الأندلس. وكان دخل الأندلس يومئذٍ خمسة آلاف ألف وأربعمائة ألف وثمانون ألف درهم.
وعمل في الزهراء قصر المملكة. غرم عليه من الأموال ما لا يعلمه إلا الله.
وبين الزهراء وبين قرطبة أربعة أميال، وطولها ألف وستمائة ذراع، وعرضها ألف وسبعون ذراعاً.
ولم يبن في الإسلام أحسن منها، لكنها صغيرة بالنسبة إلى المدائن كما ترى؛لا بل هي متوسطة المقدار. وكانت من عجائب الدنيا. وسورها ثلاثمائة برج، وكل شرافة حجر واحد. وعمل ثلثها قصور الخلافة، وثلثها للخدم، وكانوا اثني عشر ألف مملوك، وثلثها الثالث بساتين.
وقيل إنه عمل فيها بحيرة ملأها بالزئبق.
وقيل: كان يعمل فيها ألف صانع، مع كل صانع اثنا عشر أجيراً. وقد أحرقت وهدمت في حدود سنة أربعمائة، وبقيت رسومها وسورها. فسبحان الباقي بلا زوال.
أحداث سنة ست وعشرون وثلاثمائة
انتصار البريدي على بجكم فيها سار أبو عبد الله البريدي لمحاربة بجكم. وأقبل في مددٍ من ابن بويه، فخرج بجكم لحربه، وعاد منهزماً بعد ثلاث، لأن الأمطار عطلت نشاب أصحابه وقسيهم، فقبض على وجوه أهل الأهواز، وحملهم معه، وسار إلى واسط.
ازدياد قوة أحمد بن بويه وأقام البريدي وأحمد بن بويه بالأهواز أياماً. ثمّ هرب البريدي في الماء، ثم أخذ يراوغ أحمد بن بويه، وجرت له فصول.
وقوي ابن بويه. وبجكم مقيم بواسط ينازع إلى الملك ببغداد.
وقد جمع ابن رائق أطرافه وأقام ببغداد، والبريدي هارب في أسفل الأهواز.
المصاهرة بين ابن رائق والوزير أبي الفتح ولما رأى الوزير أبو الفتح الفضل اختلاف الحضرة، واستيلاء المخالفين على البلاد، أطمع ابن رائق في أن يحمل إليه الأموال من الشام ومصر. وأن ذلك لا يتم مع بعده. وصاهره فزوج ابنه بابنة محمد بن رائق، وزوج مزاحم بن رائق ببنت محمد بن طغج.
محاربة البريدي لبجكم ثمّ خرج الوزير أبو الفتح إلى الشام على البرية، وقد استخلف على الحضرة عبد الله بن علي النقري.
وسار ابن شيرزاد بين البريدي وابن رائق في الصلح، فكتبوا للبريدي بالعهد على البصرة، وأن يجتهد في أخذ الأهواز من أحمد بن بويه، وأن يحارب بجكم.
فواقع عسكر البريدي عسكر بجكم فهزمه، فسر بذلك ابن رائق. ثم أرسل بجكم إلى البريدي: أنت قد أنفقت مع ابن رائق علي وقد عفوت عنك، وأنا أعاهدك إن ملكت الحضرة أن أقلدك واسطاً.
فسجد البريدي شكراً لله وحلف له واتفقا.
قطع يد ابن مقلة وقيها قطعت يد ابن مقلة. وسببه أن محمد بن رائق لما صار إليه تدبير المملكة قبض على ضياع ابن مقلة وابنه، فسأله ابن مقلة إطلاقها، فوعده ومطلة. فأخذ ابن مقلة في السعي عليه من كل وجهٍ، وكتب إلى بجكم يطمعه في الحضرة، وكتب إلى الراضي يشير عليه بالقبض على ابن رائق، ويضمن له إذا فعل ذلك وأعاده إلى الوزارة أنه يستخلص له منه ثلاثة آلاف دينار. وأشار باستدعاء بجكم ونصبه في بغداد. فأصغى إليه، فكتب ابن مقلة إلى بجكم يخبره ويحثه على القدوم.
واتفق معهم أن ابن مقلة ينحدر سراً إلى الراضي ويقيم عنده، فركب من داره، وعليه طيلسان، في رمضان في الليل. فلما وصل إلى دار الخليفة لم يمكن، وعدل به إلى حجرة فحبس بها. وبعث الراضي إلى ابن رائق فأخبره. فتردد الرسل بينهما أسبوعين، ثم أظهر الخليفة أمره، واستفتى القضاة في أمره، وأفشى ما أشار به ابن مقلة من مجيء بجكم وقبض ابن رائق.
فيقال إن القضاة، أفتوا بقطع يده، ولم يصح.
ثم أخرجه الراضي إلى الدهليز، فقطعت يده بحضرة الأمراء.
رواية ابن سنان عن ابن مقلة

قال ثابت بن سنان: فاستدعاني الراضي وأمرني بالدخول عليه وعلاجه، فدخلت، فإذا به جالس يبكي، ولونه مثل الرصاص، فشكا ضربان ساعده. فطلبت كافوراً، وطليت به ساعده فسكن. وكنت أتردد عليه، فعرضت له علة النقرس في رجله.
ثم لما قرب بجكم من بغداد قطع ابن رائق لسان ابن مقلة، وبقي في الحبس مدة، ثم لحقه ذرب وشقي إلى أن مات بدار الخلافة.
وقد وزر ثلاث مرات لثلاثة من الخلفاء. ومات سنة ثمان وعشرين، وهو صاحب الخط المنسوب.
دخول بجكم بغداد وتلقيبه: أمير الأمراء ثم أقبل بجكم في جيوشه وضعف عنه محمد بن رائق، فاستتر ببغداد، ودخلها بجكم في ذي القعدة، فأكرمه الراضي ورفع منزلته، ولقبه " أمير الأمراء " ، وانقضت أيام محمد بن رائق.
كتاب ملك الروم إلى الخليفة بالهدنة وفيها ورد كتاب من ملك الروم. والكتابة بالذهب، وترجمتها بالعربية بالفضة؛ وهو: " من رومانس وقسطنطين وأسطانوس عظماء ملوك الروم، إلى الشريف البهي ضابط سلطان المسلمين.
" بسم الآب والابن وروح القدس الإله الواحد ، الحمد لله ذي الفضل العظيم، الرؤوف بعباده، الذي جعل الصلح أفضل الفضائل، إذ هو محمود العاقبة في السماء والأرض. ولما بلغنا ما رزقته أيها الأخ الشريف الجليل من وفور العقل وتمام الأدب، واجتماع الفضائل أكثر ممن تقدمك من الخلفاء، حمنا الله.. " وذكر كلاماً يتضمن طلب الهدنة والفداء. وقدموا تقدمه سنية .
فكتب إليهم الراضي بإنشاء أحمد بن محمد بن ثوابه، بعد البسملة: " من عبد الله أبي العباس الإمام الراضي بالله أمير المؤمنين إلى رومانس وقسطنطين واسطانوس رؤساء الروم. سلام على من اتبع الهدى وتمسك بالعروة الوثقى وسلك سبيل النجاة، والزلفى " . وأجابهم إلى ما طلبوا.
تقلد بجكم إمارة بغداد وخرا سان وفيها قلد الراضي بجكم إمارة بغداد وخرا سان. وابن رائق مستتر.
امتناع الحجاج ولم يحج أحد.
انتصار ابن حمدان على ألد مستق وفيها كانت ملحمة عظيمة بين الحسن بن عبد الله بن حمدان وبين ألد مستق، ونصر الله الإسلام، وهرب ألد مستق. وقتل من النصارى خلائق، وأخذ سرير ألد مستق وصليبه.
أحداث سنة سبع وعشرين وثلاثمائة
الحرب بين بجكم وابن حمدان فيها سافر الراضي وبجكم لمحاربة الحسن بن عبد الله بن حمدان، وكان قد أخر الحمل عن ما ضمنه من الموصل والجزيرة. فأقام القاضي بتكريت، ثمّ التقى بجكم وابن حمدان، فانهزم أصحاب بجكم وأسر بعضهم فحقق بجكم الحملة بنفسه، فانهزم أصحاب ابن حمدان. واتبعه بجكم إلى أن بلغ نصيبين فأقام بها، وهرب ابن حمدان إلى آمد، وسار الراضي إلى الموصل.
انضمام القرامطة إلى ابن رائق وكان في جند بجكم طائفة من القرامطة، وبقوا مع الراضي، فلحقتم الطائفة بتكريت، فذهبوا مغاضبين إلى بغداد. وظهر محمد بن رائق من استتاره فانضموا إليه، وكانوا ألف رجل.
وقيل أن الراضي إنما سارع إلى الموصل خوفاً منهم، فدخلها في صفر، فاستناب بجكم قواده على نصيبين وديار ربيعه، وعاد إلى الموصل وهو قلق من أمر ابن رائق.
؟؟؟؟؟؟؟؟الفتنة بين أهل الموصل وجند بجكم وبعد أيام وقعت فتنة بين المواصلة وجند الأمير بجكم، فركب بجكم ووضع السيف في أهل الموصل، وأحرق فيها أماكن.
؟مسير ابن حمدان إلى نصيبين وسار ابن حمدان إلى نصيبين فهرب عمال بجكم عنها، وأخذ أصحابه يتسللون إلى ابن رائق. ثم طلب ابن حمدان من بجكم الصلح، فما صدق به، وبعث إليه بعهده.
؟تقلد ابن رائق الفرات وجند قنسرين وأما ابن رائق فهرب أصحاب السلطان ببغداد وهزمهم، وراسل والدة الراضي وحرمه رسالة جميلة، وراسل الراضي وبجكم يلتمس الصلح وأن يقلد الفرات وجند قنسرين ويخرج إليها. فأجيب إلى ذلك، فسار ابن رائق إلى الشام.
؟إهلاك عبد الصمد بن المكتفي وفيها أهلك عبد الصمد بن المكتفي لكونه راسل ابن رائق في ظهوره أن يقلد الخلافة.
؟مصاهرة بجكم لابن حمدان وفيها صاهر بجكم الحسن بن عبد الله بن حمدان.
؟موت ابن الفرات وفيها مات الوزير أبو الفتح الفضل بن الفرات بالرملة.
؟مصالحة البريدي وبجكم وفيها وقع الصلح على أن يضمن البريدي من بجكم واسطة في السنة بستمائة ألف دينار.
؟وزارة البريدي

وفيها استوزر الراضي أبا عبد الله أحمد بن محمد البريدي. أشار عليه بذلك ابن شيرزاد، وقال: نكتفي شره. فبعث الراضي قاضي القضاة أبا الحسن عمر بن محمد بن يوسف القاضي إليه بالخلع والتقليد.
؟إطلاق الطريق للحجاج وفيها كتب أبو علي عمر بن يحيى العلوي إلى القرمطي، وكان يحبه، أن يطلق طريق الحاج، ويعطيه عن كل جمل خمسة دنانير. فأذن، وحج الناس؛ وهي أول سنة أخذ فيها المكس من الحجاج.
أحداث سنة ثمان وعشرين وثلاثمائة
انهزام ألد مستق في أولها ورد الخبر بأن علي بن عبد الله بن حمدان لقي ألد مستق، فهزمه علي.
؟زواج بجكم ببنت البريدي وفيها تزوج بجكم بسارة بنت الوزير أبي عبد الله البريدي.
؟وفاة قاضي القضاة ابن يوسف وفي شعبان توفي قاضي القضاة، أبو الحسين عمر بن محمد بن يوسف، وقلد مكانه ابنه القاضي أبو نصر يوسف.
؟وزارة ابن مخلد وفيها سار بجكم إلى الجبل وعاد، وفسد الحال بينه وبين الوزير البريدي لأمور، فعزل بجكم الوزير، واستوزر أبا القاسم سليمان بن مخلد. وخرج بجكم إلى واسط.
؟انهزام ابن رائق أمام الإخشيد وفي رمضان ملك محمد بن رائق حمص، ودمشق، والرملة، وإلى العريش، ولقيه محمد بن طغج الإخشيد فانهزم الإخشيد، ووقع جند ابن رائق في النهب، فخرج عليهم كمين ابن طغج فهزمهم، ونجا ابن رائق إلى دمشق في سبعين رجلاً.
؟موت ابن مقلة والخصيبي وفي شوال مات أبو علي ابن مقلة، وأبو العباس أحمد بن عبيد الله الخصيبي اللذين وزرا.
؟مصالحة الإخشيد لابن رائق بعد مقتل ابنه وفيها واقع محمد بن رائق أبا نصر بن طغج في أرض اللجون، فانهزم أصحاب ابن طغج، واستؤسر وجوه قواده، وقتل في المعركة. فعز ذلك على ابن رائق وكفنه، وأنفذ معه ابنه مزاحماً إلى الإخشيد محمد بن طغج يعزيه في أخيه، ويحلف أنه ما أراد قتله، وأنه أنفد إليه ولده مزاحماً ليقيده به. فشكره وخلع على مزاحم ورده، واصطلحا على أن يفرج ابن رائق عن الرملة للإخشيد، ويحمل إليه الإخشيد في السنة مائة وأربعين ألف دينار.
؟غرق بغداد وفي شعبان غرقت بغداد غرقاً عظيماً، حتى بلغت زيادة الماء تسعة عشر ذراعاً. وغرق الناس والبهائم، وانهد مت الدور، فلله الأمر.
؟غزوة ابن حمدان بلاد الروم وفيها غزا سيف الد ولة علي بن حمدان بلاد الروم، وجرت له مع الد مستق واقعات ينصر الله فيها المؤمنين، وله الحمد.
أحداث سنة تسع وعشرين وثلاثمائة
؟عزل بجكم لابن شيرزاد ومصادرته فيها عزل بجكم ابن شيرزاد عن كتابته، وصادره على مائة وخمسين ألف دينار، ؟وفاة الراضي بالله وفي ربيع الأول اشتدت علة الراضي بالله، وقاء في يومين أرطالاً من دم، ومات. وبويع المتقي لله أخوه.
وكان الراضي سمحاً كريماً أديباً شاعراً فصيحاً، محباً للعلماء. سمع من البغوي، وله شعر مدون.
قال الصولي: سئل الراضي أن يخطب يوم الجمعة، فصعد المنبر بسر من رأى، فحضرت أنا وإسحاق بن المعتمد. فلما خطب شنف الأسماع وبالغ في الموعظة. ثم نزل فصلى بالناس.
وقيل إن الراضي استسقى وأصابه ذرب عظيم. وكان من أعظم آفاته كثرة الجماع.
توفي في منتصف ربيع الآخر وله إحدى وثلاثون سنة ونصف. ودفن بالرصافة. وهو آخر خليفة جالس الندماء.
؟خلافة المتقي وقال الصولي: لما مات الراضي، كان بجكم بواسط، وبلغه الخبر، فكتب إلى كاتبه أبي عبد الله أحمد بن علي الكوفي يأمره أن يجمع القضاة والأعيان بحضرة وزير الراضي أبي القاسم سليمان بن الحسن ويشاورهم فيمن يصلح.
وبعث الحسين بن الفضل بن المأمون إلى الكوفي بعشرة آلاف دينار له، وبأربعين ألف دينار ليفرقها في الجند إن ولاه الخلافة، فلم ينفع.
ثم إنهم اتفقوا على أبي إسحاق إبراهيم بن المقتدر، فأحد روه من داره إلى دار الخلافة لعشرٍ بقين من الشهر، فبايعوه وهو ابن أربعٍ وثلاثين سنة.
وأمه أمةٌ اسمها خلوب، أدركت خلافته. وكان حس الوجه، معتدل الخلق بحمرة، أشهل العين، كث اللحية. فصلى ركعتين وصعد إلى السرير، وبايعوه، ولم يغير شيئاً قط، ولم يتسر على جاريته التي له.
وكان كثير الصوم والتعبد، لم يشرب نبيذاً قط. وكان يقول: لا أريد نديماً غير المصحف.
؟إقرار سليمان بن الحسن في الوزارة

وأقر في الوزارة، على ما قال ثابتٌ، الوزير سليمان بن الحسن.
وإنما كان له الاسم، والتدبير للكوفي، كاتب بجكم.
؟حجابة الطولوني واستحجب المتقي سلامة الطولوني.
؟ولاية المظالم وولى علي بن عيسى المظالم.
؟سقوط القبة الخضراء بمدينة المنصور وفي سابع جمادى الآخرة سقطت القبة الخضراء بمدينة المنصور، وكانت تاج بغداد ومأثرة بني العباس.
فذكر الخطيب في تاريخه أن المنصور بناها ارتفاع ثمانين ذراعاً، وأن تحتها إيواناً طوله عشرون ذراعاً في مثلها.
وقيل: كان عليها تمثال فارس في يده رمح. فإذا استقبل جهة علم أن خارجياً يظهر من تلك الجهة. فسقط رأس هذه القبة في ليلة ذات مطر ورعد.
؟الغلاء والوباء ببغداد وكان فيها غلاء مفرط ووباء عظيم ببغداد، وخرج الناس يستسقون وما في السماء غيم، فرجعوا يخوضون الوحل.
واستسقى بهم أحمد بن الفضل الهاشمي.
؟وزارة ابن ميمون الكاتب وفيها عزل المتقي لله الوزير سليمان واستوزر أبا الحسين أحمد بن محمد ابن ميمون الكاتب.
؟وزارة البريدي وقدم أبو عبد الله البريدي من البصرة، فطلب الوزارة، فأجابه المتقي. وصار إليه ابن ميمون فأكرمه.
وكانت وزارة ابن ميمون شهراً، فشغب الجند على أبي عبد الله يطلبون أرزاقهم، فهرب من بغداد بعد أربعة وعشرين يوماً.
؟وزارة القراريطي فاستوزر المتقي أبا إسحاق محمد بن أحمد الإسكافي المعروف بالقراريطي، وعزل بعد ثلاثة وأربعين يوماً.
؟وزارة الكرخي وقلد ابن القاسم الكرخي، وعزل بعد ثلاثة وخمسين يوماً.
؟تقليد كورتكين إمرة الأمراء وفيها قلد المتقي إمرة الأمراء كورتكين الديلمي.
؟تقليد بدر الحجابة وقلد بدراً الخرشني الحجابة.
؟مقتل بجكم التركي وفيها قتل بجكم التركي أبو الخير. وكان قد استوطن واسطاً، وقرر مع الراضي أنه يحمل إليه في العام ثمانمائة ألف دينار. وأظهر العدل وبنى دار الضيافة للضعفاء بواسط. وكان ذا أموال عظيمة. وكان يخرجها في الصناديق، ويخرج الرجال في صناديق أخر على الحمال إلى البر، ثم يفتح عليهم فيحضرون ويدفن المال، ثم يعيدهم إلى الصناديق، فلا يدرون أين دفنوا، ويقول: إنما أفعل هذا لأني أخاف أن يحال بيني وبين داري. فضاعت بموته الدفائن.
قال ثابت بن سنان: لما مات الراضي استدعى بجكم ولدي إلى واسط، فقال: إني أريد أن أعتمد عليك في تدبير بدني، وفي أمر آخر أهم من بدني، وهم تهذيب أخلاقي. فقد غلب علي الغضب وسوء الخلق، حتى أخرج إلى ما ندم عليه من قتلٍ وضرب.
فقال: سمعاً وطاعة.
فحدثه بكلام جيد في مداراة نفسه بالتأني إذا غضب، وحضه على العفو.
وكان جيش البريدي قد وصل إلى المذار، فأنفد بجكم كورتكين وتوزون للقائم، فالتقوا على المذار في رجب، فانكسر أصحاب بجكم وراسلوه يستمدونه، فخرج من واسط. فأتاه كتاب بنصر أصحابه، فتصيدا عند نهر جور، وهنك قو أكراد مياسير، فشره إلى أخذ أموالهم، وقصدهم في عددٍ يسير من غلمانه وهو متخفٍّ. فهرب الأكراد منه، وبقي منهم غلام أسود، فطعنه برمح، وهو لا يعلم أنه بجكم، قتله لتسع بقين من رجب.
وخامر معظم جنده إلى البريدي، وأخذ المتقي من داره ببغداد حوا صله، فحصل له من ماله ما يزيد على ألفي ألف دينار. فصار توزون وكورتكين وغيرها من كبار أصحابه إلى الموصل، ثم إلى الشام، إلى محمد بن رائق. واستدعاء المتقي إلى الحضرة.
؟مسير ابن رائق إلى بغداد فسار ابن رائق من دمشق في رمضان، واستخلف على الشام أحمد بن علي بن مقاتل. فلما قرب من الموصل كتب كورتكين إلى القائد إصبهان ابن أخيه بأن يصعد من واسط، فصعد ودخل بغداد، فخلع عليه المتقي وطوقه وسوره.
وحمل الحسن بن عبد الله بن حمدان إلى ابن رائق مائة ألف دينار من غير أن يجتمع به. فانحدر ابن رائق إلى بغداد.
؟خطبة البريدي لابن رائق وخطب البريدي بواسط والبصرة لابن رائق وكتب اسمه على أعلامه وترسه.
؟الحرب بين ابن رائق وكورتكين ثم وقع الحرب بين ابن رائق وكورتكين على بغداد أياماً، في جميعها الدبرة على ابن رائق. وجرت الأمور.

ثم قوي ابن رائق، ثم دخل بغداد، وأقام كورتكين بعكبرا، وذلك في ذي الحجة، ودخل على المتقي لله، فلما تنصف النهار وثب كورتكين على بغداد بجيشه وهم في غاية التهاون بابن رائق، يسمون جيشه القافلة، وكان نازلاً بغربي بغداد، فعزم على العود إلى الشام. ثم تثبت فعبر في سفينة إلى الجانب الشرقي ومعه بعض الأتراك، فاقتتلوا، فبينما هم كذلك أخذتهم زعقات العامة من ورائهم، ورموهم بالآجر، فانهزم كورتكين واختفى، وقتل أصحابه في الطرقات.
وظهر الكوفي، فاستكتبه ابن رائق.
أسر قادة الديلم واستأ سر ابن رائق من قواد ألد يلم بضعة عشرة، فضرب أعناقهم وهرب الباقون، ولم يبق ببغداد من ألد يلم أحد. ولم يبق ببغداد من ألد يلم أحد. وكانوا قد أكثروا الأذية.
؟إمرة الأمراء لابن رائق وقلد ابن رائق إمرة الأمراء، وعظم شأنه.
أحداث سنة ثلاثين وثلاثمائة
؟حبس كورتكين في دار ابن رائق في المحرم وجد كورتكين الديلمي في درب، فأحضر إلى دار ابن رائق وحبس.
؟الغلاء العظيم ببغداد وفيها كان الغلاء العظيم ببغداد، وأبيع كر القمح بمائتي دينار وعشرة دنانير، وأكلوا الميتة، وكثر الأموات على الطرق، وعم البلاء.
؟انتشار الجوع وفي ربيع الآخر خرج الحرم من قصر الرصافة يستغيثون في الطرقات: الجوع الجوع.
خروج الأتراك إلى البريدي وخرج الأتراك وتوزون، فساقوا إلى عند البريدي إلى واسط.
؟وصول الروم إلى حلب وفيها وصلت الروم إلى بلد حلب إلى صوص، وهي على ست فراسخ من حلب، فخربوا وأحرقوا، وسبوا عشرة آلاف نسمة.
؟وزارة البريدي وفيها استوزر المتقي أبا عبد الله البريدي، برأي ابن رائق لما رأى انضمام الأتراك إليه، فاحتاج إلى مداراته.
؟تقلد الخرقي القضاء وفيها تقلد قضاء الجانبين ومدينة أبي جعفر أبو الحسن أحمد بن عبد الله ابن إسحاق الخرقي التاجر، وتعجب الناس من تقليد مثله.
؟تقليد القراريطي الوزارة وفيها عزل البريدي، وقلد القراريطي الوزارة.
؟خروج المتقي لقتال البريدي وفي حادي عشر جمادى الأولى ركب المتقي ومعه ابنه أبو منصور، ومحمد بن رائق، والوزير القراريطي، والجيش، وساروا وبين أيديهم القراء في المصاحف لقتال البريدي. ثم انحدر من الشماسية في دجلة إلى داره، واجتمع الخلق على كرسي الجسر، فثقل بهم وانخسف، فغرق خلقٌ. وأمر ابن رائق بلعن البريدي على المنابر.
؟دخول البريدي بغداد وانتهابها وأقبل أبو الحسين علي بن محمد أخو البريدي إلى بغداد وقارب المتقي وابن رائق، فهزمهما، وكان معه الترك والد يلم والقرامطة، وكثر النهب ببغداد. وتحصن ابن رائق، فزحف أبو الحسين البريدي على الدار، واستفحل الشر. ودخل طائفة من ألد يلم دار الخلافة، فقتلوا جماعة، وخرج المتقي وابنه هاربين إلى الموصل ومعهما ابن رائق.
واستتر القراريطي.
ونهبت دار الخلافة، ودخل على الحرم.
ووجدوا في السجن كورتكين الديلمي، وأبا الحسن بن سنجلا، وعلي بن يعقوب. فجيء بهم إلى أبي الحسين، فقيد كورتكين، وبعث به إلى أخيه إلى البصرة، فكان آخر العهد به، وأطلق الآخران.
ثم نزل أبو الحسين بدار ابن رائق، وقلد توزون الشرطة، وأبا منصور تورتكين الشرطة بالجانب الغربي.
؟إنتهاب بغداد والغلاء بها ونهبت بغداد، وأهجج أهلها من دورهم. واشتد القحط حتى أبيع ببغداد كر الحنطة بثلاثمائة وستة عشر ديناراً، وهلك الخلق. وكان قحطاً لم يعهد ببغداد مثله أبداً. هذا والبريدي يصادر الناس.
وقعة الأتراك والقرامطة ثم وقعت وقعة بين الأتراك والقرامطة، فانهزم القرامطة.
ازدياد دجلة وزادت دجلة حتى بلغت في نيسان عشرين ذراعاً، وغرقت الناس.
محاربة أهل بغداد للديلم ثم تناخى أهل بغداد لما تم عليهم من جور ألد يلم، ووقع بينهم وبينهم الحرب.
الحرب بين الأتراك والبريدي ثم اتفق توزون وتورتكين والأتراك على كبس البريدي. ثم غدر تورتكين فبلغ البريدي الخبر فاحترز.

وقصد توزون الدار في رمضان، ووقع الحرب، وخذله تورتكين، فانصرف توزون في خلق من الأتراك إلى الموصل. فبعث البريدي خلفه جيشاً ففاتهم. فلما وصل توزون إلى الموصل قوي قلب ناصر الدولة الحسن بن عبد الله بن حمدان، وعزم على أن ينحدر إلى بغداد بالمتقي، فتهيأ أبو الحسين البريدي.
وكان لما وصل المتقي وابن رائق تكريت وجدا هناك سيف الدولة أبا الحسن علي بن عبد الله بن حمدان، وكان ابن رائق قد كتب إلى الحسن بن عبد الله بن حمدان أن يبعث إليه نجدة لقتال البريدي، فنفد أخاه سيف الدولة هذا، فإذا معه الإقامات والميرة، وسار الكل إلى الموصل،فلم يحضر الحسن، وترددت الرسل بينه وبين ابن رائق إلى أن توثق كل منهم بالعهود والأيمان. فجاء الحسن واجتمع بابن رائق وبأبي منصور ابن الخليفة في رجب، وذلك بمخيم الحسن. فلما أراد الانصراف ركب ابن المتقي وقدم فرس ابن رائق ليركب، فتعلق به الحسن وقال: تقيم اليوم عندي نتحدث.
فقال: ما يحسن بي أن أتخلف عن ابن أمير المؤمنين.
فألح عليه حتى استراب محمد بن رائق وجذب كمه من يده فتخرق. هذا ورجله في الركاب ليركب، فشب به الفرس فوقع، فصاح الحسن بغلمانه: لايفوتنكم، اقتلوه. فنزلوا عليه بالسيوف، فاضطرب أصحابه خارج المخيم، وجاء مطر فتفرقوا، فدفن وعفي قبره ونهبت داره التي بالموصل.
فنقل ابن المحسن التنوخي، عن عبد الواحد بن محمد الموصلي قال: حدثني رجل أن الناس نهبوا دار ابن رائق، فدخلت فأجد كيساً فيه ألف دينار أو أكثر، فقلت: إن خرجت به أخذه مني الجند. فطفت في الدار فمررت بالمطبخ، فأخذت قدر سكباج ملأى، فرميت فيها الكيس وحملتها على رأسي، فكل من رآني يظن أني جائع، فذهبت بها إلى منزلي.
تلقيب ابني حمدان: ناصر الدولة وسيف الدولة وبعث الحسن إلى المتقي: إن ابن رائق أراد أن يغتالني. فأمره بالمصير إليه. فجاء إليه فقلده مكان ابن رائق ولقبه " ناصر الدولة " ؛ وخلع على أخيه ولقبه " سيف الدولة " . وعاد إلى بغداد وهم معه.
هرب البريدي إلى واسط فهرب البريدي إلى واسط. فكانت مدة إقامته ببغداد ثلاثة أشهر وعشرين يوماً.
ودخل المتقي بغداد في شوال، وعملت القباب.
وفاة الخرشني وقلد المتقي بدراً الخرشني طريق الفرات. فسار إليها، ثم سار إلى مصر، فأكرمه الإخشيد واستعمله على دمشق، فمات بها.
انهزام البريدي أمام ناصر الدولة الحمداني وفي ذي القعدة جاء الخبر بأن البريدي يريد بغداد، فاضطرب الناس وخرج المتقي ليكون مع ناصر الدولة، وهرب وجوه أهل بغداد. ثم سار سيف الدولة أبو الحسن للقاء البريدي فكانت بينهما وقعة هائلة بقرب المدائن. فكان البريدي أبو الحسن في ألد يلم وابن حمدان في الأتراك واقتتلوا يوم الخميس ويوم الجمعة، فكانت أولاً على بني حمدان وانهزم أصحابهم، وكان ناصر الدولة على المدائن فردهم، ثم كانت الهزيمة على البريدي، وقتل جماعة من قواده، وأسر طائفةٌ، فعاد بالويل إلى واسط. وساق سيف الدولة إلى واسط ، فانهزم البريدي بين يديه إلى البصرة، فأقام سيف الدولة بواسط ومعه جميع الأتراك والد يلم.
وفاة النهر جوري وفيها توفي العارف أبو يعقوب النهر جوري شيخ الصوفية إسحاق بن محمد بمكة، وقد صحب سهل بن عبد الله، والجنيد.
وفاة المحاملي وفيها توفي المحاملي صاحب " الدعاء " وغيره.
وفاة أبي صالح الزاهد والزاهد أبو صالح الدمشقي مفلح بن عبد الله، وإليه ينسب مسجد أبي صالح خارج باب شرقي.
والله أعلم
الطبقة الثالثة والثلاثون وفيات
مرتبة كل سنة على حروف المعجم
وفيات سنة إحدى وعشرين وثلاثمائة
حرف الألف
1 - أحمد بن إسماعيل بن عامر.
أبو بكر السمرقندي.
رئيس كبير، حدث " بجامع " أبي عيسى الترمذي، عن مصنفه وتوفي ببخاري.
قاله جعفر المستغفري.
2 - أحمد بن الحسين بن محمد بن عبد الله بن بكر.
أبو حامد الدقاق. ورخه ابن مندة.
3 - أحمد بن حمدون بن أحمد بن رستم.
أبو حامد النيسابوري، ولقبه أبو تراب، الأعمشي الحافظ. كان قد جمع حديث الأعمش كله وحفظه.
سمع: محمد بن رافع، وإسحاق الكوسج، وعلي بن خشرم، وعمار بن رجاء الجرجاني، وأبا زرعة، والحسن بن محمد الزعفراني، وأبا سعيد الأشج، ويحيى بن حكيم المقوم، وطبقتهم.

روى عنه: أبو الوليد الفقيه، وأبو علي الحافظ، وأبو إسحاق المزكي، وأبو سهل الصعلوكي، وأبو أحمد الحاكم.
قال أبو عبد الله الحاكم: سمعت أبا علي يقول: اثنا أحمد بن حمدون، إن حلت الرواية عنه.
فقلت: هذا الذي تذكره في أبي تراب من جهة المجون والسخف الذي كان، أو لشيءٍ أنكرته منه في الحديث؟ قال: بل من جهة الحديث.
قلت: فما أنكرت عليه؟ قال: حديث عبيد الله بن عمر، عن عبد الله بن الفضل.
قلت: قد حدث به غيره.
فأخذ يذكر أحاديث حدث بها غيره.
فقلت: أبو تراب مظلوم في كل ما ذكرته.
ثم حدثت أبا الحسين الحجاجي بهذا القول، فرضي كلامي فيه، وقال: القول ما قلته.
ثم تأملت أجزاء كثيرة بخطه، فلم أجد فيها حديثاً يكون الحمل فيه عليه، وأحاديثه كلها مستقيمة.
وسمعت أبا أحمد الحافظ يقول: حضرت ابن خزيمة يسأل أبا حامد الأعمشي: كم روى الأعمش، عن أبي صالح، عن أبي سعيد؟ فأخذ أبو حامد يسرد الترجمة حتى فرغ منها، وابن خزيمة يتعجب من مذاكرته.
سمعت محمد بن حامد البزاز يقول: دخلنا على أبي حامد الأعمشي وهو عليل فقلنا: كيف تجدك؟ قال: بخير، لولا هذا الجار، يعني أبا حامد الجلودي، يدعي أنه محدث عالم، ولا يحفظ إلا ثلاث كتب: كتاب عمى القلب، وكتاب النسيان، وكتاب الجهل. دخل علي أمس فقال: يا أبا حامد أعلمت أن زنجويه قد مات؟ قلت: رحمه الله. فقال: دخلت اليوم على المؤمل بن الحسن وهو في النزع ثم قال: يا أبا حامد ابن كم أنت؟ قلت: أنا في السادس والثمانين.
قال: فأنت إذاً أكبر من أبيك يوم مات.
فقلت: أنا بحمد الله في عافية، وجامعت البارحة مرتين، واليوم فعلت كذا. فقام خجلاً.
توفي الأعمشي في ربيع الأول.
4 - أحمد بن داود بن سليمان بن جوين.
أبو بكر القربي. مصري ثقة.
سمع: يونس بن عبد الأعلى، والربيع بن سليمان، وابن مثر ود.
روى عنه: ابن يونس، وغيره.
5 - أحمد بن عبد الله بن أحمد بن ذكوان.
الدمشقي المقريء.
قرأ على أبيه، وسمع منه.
قرأ عليه: أبو هاشم عبد الجبار المؤدب.
وروى عنه: ابن عدي، لكن سماه محمداً فوهم، وأبو بكر الربعي، وابن المقريء، وعبد الوهاب الكلابي، وآخرون.
قال الدارقطني: لا بأس به.
وورخ وفاته ابن زبر.
6 - أحمد بن عبد الوارث بن جرير.
أبو بكر الأسواني العسال.
سمع: عيسى بن حماد، ومحمد بن رمح، وجماعة.
وهو آخر من حدث عن ابن رمح.
روى عنه: أبو سعيد بن يونس الحافظ ووثقه، والطبراني، وابن المقرئ، وعبد الكريم بن أبي جدار، وميمون بن حمزة العلوي، وعلي بن محمد الحضرمي الطحان والد الحافظ يحيى، وخلق.
توفي في جمادى الآخرة، وقد جاوز التسعين، وولاؤه لعثمان بن عفان رضي الله عنه.
7 - أحمد بن محمد بن سلامة بن سلمة بن عبد الملك.
أبو جعفر الأزدي الحجري المصري الطحاوي الفقيه الحنفي، المحدث الحافظ. أحد الأعلام.
سمع: هارون بن سعيد الأيلي، وعبد الغني بن رفاعة، ويونس بن عبد الأعلى، ومحمد بن عبد الله بن الحكم، وعيسى بن مثرود، وبحر من نصر، وطائفة من أصحاب ابن وهب، وغيره.
روى عنه: أبو الحسن الإخميمي، وأحمد بن القاسم الخشاب، وأبو بكر ابن المقريء، والميانجي، وأحمد بن عبد الوارث الزجاج، وعبد العزيز بن محمد الجوهري قاضي الصعيد، والطبراني، ومحمد بن بكر بن مطروح.
وخرج إلى الشام سنة ثمان وستين، فلقي قاضيها أبا خازم فتفقه به وبغيره.
قال ابن يونس: ولد سنة تسعٍ وثلاثين ومائتين، وتوفي في مستهل ذي القعدة.
قال: وكان ثقة ثبتاً، فقيهاً عاقلاً. لم يخلف مثله.
وقال أبو إسحاق الشيرازي: انتهت إلى أبي جعفر رئاسة أصحاب أبي حنيفة بمصر. أخذ العلم عن أبي جعفر أحمد بن أبي عمران. وأبي خازم، وغيرهما.
وكان شافعياً يقرأ على المزني، فقال له يوماً: والله لا جاء منك شيء.
فغضب من ذلك، وانتقل إلى ابن أبي عمران. فلما صنف مختصره قال: رحم الله أبا إبراهيم، لو كان حياً لكفر عن يمينه.
ومن نظر في تصانيف أبي جعفر رحمه الله علم محلة من العلم وسعة معرفته. وقد ناب في القضاء عن أبي عبيد الله محمد بن عبده قاضي الديار المصرية سنة نيف وسبعين ومائتين. وترقت حاله فحدث أنه حضر رجلٌ معتبرٌ عند ا لقاضي محمد بن عبده فقال: أيش روى أبو عبيده بن عبد الله بن مسعود، عن أمه، عن أبيه؟

فقلت أنا: حدثنا بكار عن قتيبة: نا أبو أحمد الزبيري، اثنا سفيان، عن عبد الأعلى التغلبي، عن أبي عبيده، عن أمه، عن أبيه، أن رسول الله صلى الله عليه وسلم قال: " إن الله ليغار للمؤمن فليغر " .
وثنا به إبراهيم بن داود: اثنا سفيان بن وكيع، عن أبيه، عن سفيان موقوفاً.
فقال لي الرجل: تدري ما تقول؟ تدري ما تتكلم به؟ فقلت له: ما الخبر؟ قال: رأيتك العشية مع الفقهاء في ميدانهم، ورأيتك الآن في ميدان أهل الحديث. وقل من يجمع ذلك.
فقلت: هذا من فضل الله وإنعامه.
صنف رحمه الله " الآثار " ، و " معاني الآثار " ، و " اختلاف العلماء " ، و " الشروط " ، " وأحكام القرآن " .
وكان ابن أبي عمران قد قدم من العراق قاضياً على مصر، وكان من كبار الحنفية وعليه تخرج الطحاوي.
والمزني هو خال الطحاوي رحمهما الله تعالى.
8 - أحمد بن محمد بن علي بن رزين.
أبو علي الباشاني الهروي.
سمع: علي بن خشرم، وأحمد بن عبد الله الفاريابي، وأبا الحسين الحنفي، وسفيان بن وكيع، وهذه الطبقة.
وعنه: أبو عبد الله بن أبي ذهل، وأبو بكر بن أبي إسحاق القراب، وزاهر ابن محمد السرخسي، ومحمد بن محمد بن جعفر الماليني.
وكان ثقة.
أحمد بن محمد بن عيسى بن محمد بن القاسم بن حسن بن زيد ابن الحسن بن علي بن أبي طالب.
9 - أحمد بن محمد بن موسى البغدادي أبو بكر، ويعرف بابن أبي حامد.
صاحب بيت المال.
سمع: حمدون الفرغاني، والعباس الدوري.
وعنه: الدار قطني، والقواس.
وكان ثقة، جواداً، كريماً. قاله الخطيب.
10 - أحمد بن محمد بن يزيد الفقيه أبو العباس الكرجي.
ثقة، سمع: يوسف بن سعيد بن مسلم، وأحمد بن الفرات.
روى عنه: علي بن لؤلؤ، وابن المظفر.
حدث ببغداد. ومات في جمادى الأولى.
11 - أحمد بن محمود أبو عيسى اللخمي الأنبا ري.
عن: علي بن حرب، وأبي عتبة الحجازي، وجماعة.
وعنه: ابن شاهين، وإبراهيم بن سعيد الجوهري.
أرخه الخطيب.
12 - أحمد بن نصر بن سندويه أبو بكر البغدادي حبشون.
سمع: الحسن بن عرفة، ويوسف بن موسى القطان، ومحمد بن هارون أبا نشيط.
وعنه: ابن شاهين، والدار قطني. وقال: ثقة.
13 - إبراهيم بن عمروس بن محمد أبو إسحاق الفساطيطي. من فقهاء همدان.
سمع: محمد بن عبيد الأسدي، وحميد بن زنجويه، وأحمد بن بديل، وموسى بن نصر، وعبد الرحمن بن بشر بن الحكم، ومحمد بن علي بن شقيق، وعبد الحميد بن عصام الجرجاني، وجماعة.
وعنه: صالح بن أحمد، وأحمد بن محمد بن روزبة، والحسن بن بشار وعبد الرحمن بن محمد بن خيران الفقيه، وآخرون.
وثقة بعضهم ووصفوه بالصدق.
14 - إبراهيم بن الفضل بن حيان الحلواني قاضي سامراء.
سمع: العطاردي، وغيره.
وعنه: المعافى الجريري.
15 - أحيد بن محمد بن الحسن بن شجاع.
المعروف بدينار.
توفي في ربيع الأول.
16 - إسحاق بن محمد بن أحمد القاضي.
أبو يعقوب الحلبي.
قدم بغداد، وروى عن: سليمان بن سيف الحراني.
وعنه: الدار قطني، ويوسف القواس، وحفيده علي بن محمد.
حدث فيها، وبقي بعدها.
حرف الباء -
17 - بكر بن المرزبان السمرقندي.
حدث في هذه السنة في صفر، عن عبد بن حميد بتفسيره.
حرف التاء -
18 - تكين الخاصة.
الأمير أبو منصور المعتضدي.
ولي نيابة دمشق غير مرة، وولي أيضاً مصر للمقتدر، وبها توفي في ربيع الأول، وحمل في تابوت إلى بيت مقدس.
روى عنه: يوسف القاضي روى عنه:علي بن محمد بن رستم.
قال ابن النجاد: تكين الخزري، ولي نيابة مصر سنة سبع وتسعين، ثم عزل سنة اثنتين وثلاثمائة فولي إمرة دمشق. ثم بعد خمس سنين أعيد إلى مصر، فبقي عليها إلى أن مات زمن القاهر بالله. وكان من كبار الملوك، سامحه الله.
حرف الجيم
19 - جامع بن إبراهيم بن محمد بن جامع.
أبو القاسم السكري.
بمصر 20 - جعفر بن محمد بن بكر بن بكار بن يوسف البلخي.
في شوال.
حرف الخاء
21 - حاتم بن محبوب أبو يزيد القرشي السامي الهروي.
سمع: سلمة بن شبيب، وأحمد بن سعيد الرباطي، وابن زنبور، وغيرهم.
وعنه: الرئيس أبو عبد الله العصمي، ومحمد بن أحمد الأسفزاري،وأحمد بن محمد المزني، وآخرون.
وكان ثقة، صالحاً.

أخبرنا أحمد بن هبة الله، عن أبي روح: أنا محمد بن إسماعيل، أنا أبو عمر المليحي، أنا محمد بن عمر بن حفصويه السرخسي سنة خمس وثمانين، أنا حاتم بن محبوب، اثنا سلمة بن شبيب، اثنا الحسن بن محمد، يعني ابن أعين، اثنا زهير قال: دخلت البصرة فقلت: لا أكتب الحديث إلا بنية، فما كتبت فيها إلا حديثاً واحداً.
زهير هو ابن معاوية، مشهور.
22 - الحسن بن محمد بن النضر بن أبي هريرة.
أبو علي الأصبهاني.
سمع: إسماعيل بن يزيد القطان، وعبد الله بن عمر أخا رستة، وأحمد بن الفرات، وسعيد بن عيسى البصري.
وعنه: أبو الشيخ، والحسين بن أحمد، وأبو عبد الله بن مندة، وآخرون.
أخبرنا محمد بن يوسف: أنبا كريمة، عن مسعود الثقفي، أنا عبد الوهاب ابن محمد، أنا أبي الحافظ أبو عبد الله، أنا الحسن بن محمد بن النضر، اثنا إسماعيل بن يزيد، اثنا الوليد بن مسلم، بحديث ذكره.
23 - حمدون بن مجاهد الكلبي.
الفقيه المالكي صاحب عيسى بن مسكين.
سمع من: محمد بن سحنون.
وأكثر عن عيسى. وكان من جلة علماء القيروان.
حرف الزاي
24 - زاهر بن عبد الله.
أبو غالب السغدي.
روى عن عبد تفسيره.
25 - زيد بن الحسن بن محمد الكندي الكوفي.
ابن بطة الصائغ.
قال محمد بن أحمد بن حماد الحافظ: سمعت منه، وكان ثقة قليل الحديث.
حرف السين
26 - سعيد بن محمد بن أحمد.
أبو عثمان البغدادي البيع. أخو زبير الحافظ.
سمع: إسحاق بن أبي إسرائيل، وعقبة بن مكرم، وعبد الرحمن بن يونس السراج.
وعنه: عمر بن شاهين، والدار قطني، وأبو الفضل بن المأمون، ويوسف القواس وقال: ثقة.
حرف العين -
27 - عبد الله بن محمد بن شبيب الفارسي.
توفي ببلخ في المحرم.
وهو ابن أخت يعقوب بن سفيان.
28 - عبد الرحمن بن الفيض بن سنده بن ظهر.
أبو الأسود.
أحد ثقاة الإصبهانيين.
سمع: عقيل بن يحيى، وأبا غسان أحمد بن محمد ختن رجاء، وإبراهيم ابن ناصح صاحب النضر بن شميل.
وعنه: أبو الشيخ، وأخو أبي الشيخ عبد الرحمن، والحسين بن محمد بن علي، وابن المقريء. وله أرجوزة في السنة.
29 - عبد السلام بن محمد بن عبد الوهاب.
أبو هاشم بن أبي علي البصري الجبائي، نسبة إلى قرية من قرى البصرة. هو وأبوه من رؤوس المعتزلة. وكتب الكلام مشحونة بمذاهبهما.
توفي هذا في شعبان ببغداد.
قال ابن درستويه النحوي: اجتمعت مع أبي هاشم، فألقى علي ثمانين مسألة من غريب النحو ما كنت أحفظ لها جواب.
ولأبي هاشم تصانيف وتلامذة. وكان يصرح بخلق القرآن كأبيه، ويقول بخلود الناس في النار. وأن التوبة لا تصح مع الإصرار عليها، وكذا لا تصح مع العجز عن الفعل. فقال: من كذب ثم خرس، أو من زنا ثم جب ذكره ثم تابا لم تصح توبتهما.
وأنكر كراميات الأولياء.
توفي في ثامن عشر شعبان هو وابن دريد في يوم واحد، ودفنا بمقبرة الخيزران.
30 - عبيد الله بن جعفر البغدادي.
أبو علي بن الرازي.
عن: الحسن بن علي العامري، وعباس الدوري، وطبقتهما.
وعنه: ابن البواب، ومحمد بن الشخير، وأبو القاسم بن الثلاج.
وثقة الخطيب.
31 - علي بن أحمد بن مروان السامري المقريء.
أبو الحسن. عرف بابن نقيش.
سمع: الحسين بن عبد الرحمن الأقساطي، والحسن بن عرفة، وعمر بن شبه، وطائفة.
وعنه: ابن عدي، وشافع بن محمد الإسفرائيني، وابن المظفر.
وثقة الخطيب. وأرخه ابن قانع.
32 - علي بن أحمد بن كردي.
أبو الحسن الفسوي، قاضي شيراز.
سمع: يحيى بن أبي طالب، وجماعة.
وكان يتقلب في مرضه ويقول: من القضاء إلى القبر.
33 - عمر بن محمد بن المسيب البغدادي.
عن: الحسن بن عرفة، وإبراهيم بن مجشر.
وعنه: ابن المظفر، والدار قطني، وجماعة.
وكان ثقة.
حرف القاف -
34 - القاسم بن عبد الله بن إبراهيم.
أبو العباس الكلاعي الدمشقي.
عن: علي بن معبد، ويونس بن عبد الأعلى، والربيع.
وعنه: عبد الوهاب الكلابي، وأحمد بن عبد الله البرامي، وغيرهما.
حرف الميم -
35 - محمد بن أحمد بن الوليد بن أبي إسماعيل بن علية.
وعنه: الطبراني، وعبد الوهاب الكلابي، وأبو سليمان بن زبر وهو أرخه في هذه السنة.
36 - محمد بن الحسن بن دريد بن عتاهية.
أبو بكر الأزدي البصري.

نزيل البصرة. تنقل في جزائر البحر وفارس، وطلب الأدب واللغة. وكان أبوه من رؤساء زمانه.
وكان أبو بكر رأساً في العربية وأشعار العرب. وله شعر كثير وتصانيف مشهورة.
حدث عن: أبي حاتم السجستاني، وأبي الفضل العباس الرياشي، وابن أخي الأصمعي.
روى عنه: أبو سعيد السيرافي، وأبو بكر بن شاذان، وأبو الفرج صاحب " الأغاني " ، وأبو عبيد الله المرزباني، وأبو العباس إسماعيل بن مكيال، وغيرهم.
وعاش بضعاً وتسعين سنة. فإن مولده في سنة ثلاث وعشرون ومائتين.
قال أحمد بن يوسف الأزرق: ما رأيت أحفظ من ابن دريد. وما رأيته قرء عليه ديوان قط إلا وهو يسابق إلى روايته لحفظه له.
وقال أبو حفص بن شاهين: كنا ندخل على ابن دريد فنستحي مما نرى من العيدان المعلقة والشراب. وقد جاوز التسعين.
وقال أبو منصور الأزهري: دخلت عليه فرأيته سكران، فلم أعد إليه.
ولابن دريد كتاب " الجمهرة " ، وكتاب " الأمالي " ، وكتاب " اشتقاق أسماء القبائل " ، وكتاب " المجتبى " ، وهو صغير سمعناه بعلو، وكتاب " الخيل " ، وكتاب " السلاح " ، وكتاب " الغريب القرآن " ، ولم يتم، وكتاب " أدب الكاتب " ، وكتاب " فعلت وفعلت " ، وكتاب " المطر " ، وغير ذلك.
وحكى الخطيب عن أبي بكر الأسدي قال: كان يقال ابن دريد أعلم الشعراء وأشعر العلماء.
وقال ابن يوسف الأزرق: كان ابن دريد واسع الحفظ جداً، وله قصيدة طنانة يمدح بها الشافعي رحمه الله ويذكر علومه.
دفن هو وأبو هاشم الجبائي في يوم واحد في مقبرة الخيزران لاثنتي عشرة ليلة بقيت من شعبان، فقيل: مات الكلام واللغة جميعاً.
وأول شعرٍ قاله:
ثوب الشباب علي اليوم بهجته ... فسوف تنزعه عني يد الكبر
أنا ابن عشرين لا زادت ولا نقصت ... إن ابن عشرين من شيبٍ على خطر
وكان عبد الله بن مكيال على إمرة الأهواز للمقتدر، فأحضر ابن دريد لتأديب ولده إسماعيل، فقال فيهما مقصورته المشهورة التي يقول فيها:
إن ابن ميكال الأمير انتاشني ... من بعد ما قد كنت كالشيء اللقا
ومد ضبعي أبو العباس من ... بعد انقباض الذرع والباع الورا
نفسي الفداء لأميري ومن ... تحت السماء لأميري الفدا
فوصله بجوائز منها ثلاثمائة دينار من خاصة الصبي وحده.
ذكره أبو الحسن الدار قطني فقال: تكلموا فيه.
قلت: ووقع لنا من عوا ليه في " أمالي الوزير " .
37 - محمد بن الحسن سليم بن يحيى القلعي البلخي الحريري.
في جمادى الآخرة.
38 - محمد بن حمزة بن عمارة بن حمزة بن يسار الأصبهاني.
الفقيه أبو عبد الله والد الحافظ أبي إسحاق.
سمع: أحمد بن الفرات، ويعقوب الفسوي، ويزيد المبارك الفسوي، وابن عفان العامري، وعباس الدوري.
وعنه: ابنه إبراهيم، والحسن بن إسحاق بن إبراهيم، وابن المقري، وابن مندة، وغيرهم.
توفي في المحرم.
39 - محمد بن رمضان بن شاكر.
أبو بكر الجيشاني، مولاهم المصري الفقيه المالكي أحد الآثمة.
أخذ عن: محمد بن عبد الله بن عبد الحكم، وغيره.
وجلس في موضع ابن عبد الحكم.
وروى كتب الربيع بن سليمان المرادي.وما علمت إلا خيراً. قاله ابن يونس.
توفي في المحرم.
40 - محمد بن صالح بن خلف.
أبو بكر البغدادي الجورابي.
حدث عن: عمرو بن علي الصيرفي، وحميد بن زنجويه، وأحمد بن المقدام.
وعنه: ابن المظفر، والدار قطني.
وكان صدوقاً.
41 - محمد بن عبد الله بن سعيد.
أبو الحسن المهراني البصري الإخباري.
عن: بندار، وأبي حاتم السجستاني، والرياشي.
وثقة ابن يونس.
42 - محمد بن عبد الله بن عبد السلام بن أبي أيوب البيروتي.
مكحول.
الحافظ أبو عبد الرحمن.
سمع: أبا عمير بن النحاس، ومحمد بن هاشم البعلبكي، ومحمد بن إسماعيل بن علية، وأحمد بن حرب الموصلي، ومحمد بن عبد الله بن عبد الحكم، وأحمد بن سليمان الرهاوي، وسليمان بن سيف، وهذه الطبقة التي بعد الخمسين ومائتين.
وعنه: أبو سليمان بن زبر، وأبو محمد بن ذكوان البعلبكي، وعلي بن الحسين قاضي أذنه، وأبو أحمد الحاكم، وعبد الوهاب الكلابي، وابن المقريء، وخلق سواهم.
وكان من الثقاة المشهورين.
توفي في جمادى الآخرة.
43 - محمد بن علي المكتفي بالله بن أحمد المعتضد بالله.

قال ثابت بن سنان: قبض المقتدر على أبي أحمد بن الكتفي واعتقله لأنه بلغه أن جماعة سعوا في خلافته، وأنه أحضر بعد قتل المقتدر مع عمه محمد بن المعتضد، وخاطبه مؤنس بولاية الخلافة فامتنع وقال: عمي أحق بها. فحينئذ بويع محمد ولقب بالقاهر بالله.
روى محمد بن المكتفي عن جده، وعن: عبد الله بن المعتز.
روى عنه: ولده أحمد شيخ أبي الحسين بن المهتدي بالله.
وذكر الصولي أن القاهر قتل أبا أحمد بن المكتفي في ذي الحجة. ضربه ضرباً مبرحاً يقرره على المال فما دفع إليه شيئاً. ثم أمر به فلف في بساطٍ إلى أن مات رحمه الله.
44 - محمد بن عمران بن موسى.
أبو بكر الهمداني الخراز.
قدم بغداد، وروى عن: علي بن إبراهيم الواسطي، وجعفر الطيالسي. وعنه: ابن عقدة، وابن المظفر.
45 - محمد بن الغمر.
أبو بكر الطائي الغوطي. من بيت أرانس.
سمع: محمد بن إسحاق بن يزيد الصيني، وهاشم بن بشر.
وعنه: محمد بن زهير، وعبد الوهاب الكلابيان.
46 - محمد بن القاسم بن عبيد الله بن سليمان بن وهب.
الوزير أبو جعفر البغدادي.
صدر نبيل معرق في الوزارة.
وزر للقاهر بالله في شعبان من هذه السنة، ثم عزل بعد ثلاثة أشهر. وكان سيئ السيرة ظالماً، فلم يلبث بعد عزله إلا عشرة أيام حتى هلك بالقولنج وله ست وثلاثون سنة.
47 - محمد بن موسى بن عيسى.
أبو بكر الحضرمي، مولاهم. مصري حافظ.
عن: يونس بن عبد الأعلى، وغيره.
ذكره ابن يونس فقال: كان حافظ الحديث، وهو أخو أبي عجينة الحسن بن موسى.
مات في رمضان.
يقال إنه كان يحفظ نحواً من مائة ألف حديث.
أخذ ذلك عن إبراهيم بن داود البرلسي، وكان إبراهيم أحد الحفاظ.
ثم دخل العراق وكتب عن عبد الله بن أحمد، ونحوه.
وحدث عن يونس بكتاب سفيان بن عيينة، ثم أخرج أيضاً كتباً كثيرة فتكلم فيه واستصغر وأنكر أن يكون سمع على صغر سنه هذه الكتب الكثيرة.
48 - محمد بن نوح.
أبو الحسن الجنديسابوري الفارسي. نزيل بغداد.
سمع: هارون بن إسحاق، وشعيب الصريفيني، وابن عرفة.
وعنه: الدار قطني، وأبو بكر شاذان، وابن شاهين، وآخرون.
وثقة الدار قطني.
توفي في ذي القعدة.
أخبرنا الأبرقوهي، أنا الفتح، أنا ابن أبي شريك، أنا ابن النقور، أنا ابن الجراح، أنا محمد بن نوح، فذكر الحديث.
وقد حدث بدمشق، وبمصر.
قال ابن يونس: ثقة حافظ.
وقال الدار قطني أيضاً مأمون. ما رأيت كتباً أصح من كتبه وأحسن.
49 - محمد بن هارون بن عبد الله بن حميد.
أبو حامد الحضرمي. بغدادي.
وثقة الدار قطني، وغيره.
سمع: أبا همام السكوني، وإسحاق بن أبي إسرائيل، ونصر بن علي الجهضمي، وغيرهم.
وعنه: أبو بكر الوراق، والدار قطني، ويوسف القواس، وابن شاهين، وخلق كثير.
توفي في أول السنة عن نيفٍ وتسعين سنة.
50 - مونس الخادم.
الملقب بالمظفر.
قتل في هذه السنة. وكان قد بلغ درجة الملوك، وحارب المقتدر فقتل المقتدر يوم الوقعة. ولا أعلم أحداً من الخدم بلغ من الرفعة ونفوذ الأمر ما بلغه مؤنس وكافور الإخشيدي صاحب مصر.
وقد مرت أخبار مؤنس في الحوادث.
ذكره ابن عساكر في تاريخه مختصراً وقال: كان أحد قواد بني العباس. ولاه المقتدر حرب المغاربة. وقدم الشام سنة إحدى عشرة وثلاثمائة.
قلت: مؤنس مخفف بسكون الواو.
حرف اللام -
51 - لؤلؤ الخادم.
مولى أبي الجيش، خما رويه صاحب الشام ومصر.
قدم لؤلؤ دمشق، وحدث عن المزني.
قال الربيع المرادي: وعنه: الطبراني، وأبو الحسين الرازي.
حرف الياء -
52 - يوسف بن يعقوب.
أبو عمرو النيسابوري، نزيل بغداد.
رماه أبو علي النيسابوري بالكذب.
روى عن: محمد بن بكار بن الريان، وأبي بكر بن أبي شيبة، وأحمد بكر بن شاذان، والدار قطني، وأبو الحسن بن الجندي.
توفي فيها أو في سنة اثنتين.
قال الحاكم: حدث عن كل من شاء من أهل الحجاز والعراق.
قال: وسمعت أبا علي الحافظ يقول: ما رأيت في رحلتي في أقطار الأرض نيسابورياً يكذب غير أبي عمرو النيسابوري هذا.
وفيات سنة اثنتين وعشرين وثلاثمائة
حرف الألف -
53 - أحمد بن إبراهيم بن عجنس بن أسباط.
أبو الفضل الأندلسي الزبادي، زباد بن كعب بن حجر الكلاعي. وهو أخو عبد الرحمن.
حدث عن: أبيه.
54 - أحمد بن خالد بن يزيد.

أبو عمر بن الجباب الأندلسي القرطبي الحافظ الكبير.
منسوب إلى بيع الجباب.
سمع: قاسم بن محمد، ومحمد بن وضاح، وبقي بن مخلد.
ورحل إلى الحجاز واليمن، فسمع: إسحاق الدبري، وعلي بن عبد العزيز البغوي، وهذه الطبقة.
روى عنه: ابنه محمد، ومحمد بن محمد بن أبي دليم، وعبد الله بن محمد بن علي الباجي، وغيرهم.
وولد سنة ست وأربعين ومائتين.
قال القاضي عياض: كان إماماً في وقته في الفقه في مذهب مالك، وفي الحديث لا ينازع. سمع منه خلق، وصنف " مسند مالك " ، وكتاب " الصلاة " ، وكتاب " الإيمان " ، وكتاب " قصص الأنبياء " .
توفي في جمادى الآخرة.
55 - أحمد بن سليمان بن داود.
أبو عبد الله الطوسي.
حدث ببغداد بالنسب عن: الزبير بن بكار.
وروى عن ابن شاذان، وابن شاهين، والمخلص، وكان صدوقاً.
ولد سنة أربعين، وتوفي في صفر.
56 - أحمد بن سعيد بن ميسرة الغفاري الطرطوشي.
حج وسمع: محمد بن إسماعيل الصائغ، وعلي بن عبد العزيز.
وروى عنه: يحيى بن مالك.
57 - أحمد بن العباس بن أحمد.
أبو الحسن البغوي الصوفي.
سمع: عمر بن شبة، وعباد بن الوليد الغبري، والحسن بن عرفة.
وعنه: الدار قطني، وأبو حفص بن شاهين.
وكان ثقة.
قال يوسف القواس: كان يقال إنه من الإبدال.
توفي في ذي القعدة ببغداد.
58 - أحمد بن العباس.
أبو الطيب الشيباني.
عن: الربيع المرادي، وغيره.
ولقبه: طنجير.
حمل عنه: ابن يونس. وورخه فيها.
59 - أحمد بن عبد الله بن محمد بن الحكم.
أبو جعفر اليواني، بفتح الياء الخفيفة.
من محدثي إصبهان.
سمع: أحمد بن عصام، ويحيى بن أبي يحيى طالب البغدادي.
وعنه: ابن المقريء، وعبد الله بن أحمد بن فادويه.
مات سنة اثنتين وعشرين.
أرخه ابن نقطة في " الاستدراك " .
60 - أحمد بن عبد الله بن مسلم بن قتيبة.
أبو جعفر الكاتب البغدادي.
روى عن: أبيه كتبه.
روى عنه: عبد الرحمن بن إسحاق الزجاجي، وابنه عبد الواحد.
وولي قضاء مصر فأدركه بها أجله.
وذكر يوسف بن يعقوب بن خرزاد أن أبا جعفر حدث بكتب أبيه كلها بمصر من حفظه، ولم يكن معه كتاب.
وتوفي في ربيع الأول.
وبقي في القضاء أربعة وسبعين يوماً، وعزل لأنه وثبت به الرعية وشتموه. وكان قبله عبد العزيز عبد الله بن زبر، وولي بعده أحمد بن إبراهيم بن حماد.
قال المسبحي في تاريخه: كان أبو جعفر يحفظ كتب أبيه كلها بالنقط والشكل كما يحفظ القرآن، وهي أحد وعشرون مصنفاً، فلما سمع بذلك أهل العلم والأدب جاءوه، فجاءه أحمد بن محمد بن ولاد، وأبو جعفر أحمد بن النحاس، وأبو غانم المظفر بن أحمد، والنحاة والملوك وأولادهم فأخذوا عنه.
وذكره ابن زولاق فقال: كان مالكياً شيخاً جاداً أتيناه لنسمع منه فقال: ما معي حديث، لكن معي كتب أبي وأنا أحفظها وأقرأها عليكم، وهي أحد وعشرون كتاباً. فكان يحفظها كلها. وهي: كتاب " المشكل " ، كتاب " الفقه " ، كتاب " المعارف " ، كتاب " عيون الأخبار " ، كتاب " أعلام النبي صلى الله عليه وسلم " ، كتاب " الرؤية " ، كتاب " الأشربة " ، كتاب " العرب والمعجم " ، كتاب " الأنواء " ، كتاب " الميسر " ، كتاب " طبقات الشعراء " ، كتاب " معاني الشعر " ، كتاب " إصلاح الغلط " ، كتاب " أدب الكاتب " ، كتاب " الأبنية " ، كتاب " النحو " ، كتاب " المسائل " ، كتاب " القراء آت " .
وكان يرد النقطة. ذكر أن أباه حفظه إياها في اللوح.
61 - أحمد بن عبد الله بن نصر بن بجير الذهلي.
أبو العباس، والد أبي الطاهر.
ولي قضاء البصرة وواسط؛ وسمع: يعقوب الدورقي، ومحمود بن خداش.
وعنه: المعافى الجريري، والدارقطني، والمخلص، وغيرهم.
وثقة الخطيب.
62 - أحمد بن علي بن الحسن بن شاهمرد.
الفقيه أبو عمرو الصيرفي.
حدث بدمشق في هذا العام عن: أبي داود السجستاني، ومحمد بن عبيد الله بن المنادي، وأحمد بن الوليد الفحام، وعبد الله بن محمد بن شاكر.
وعنه: أحمد بن عتبة، وأبو هاشم المؤدب، ونصر بن أحمد المرجي، والميانجي، وعبد الوهاب الكلابي.
63 - أحمد بن محمد بن إسماعيل بن السوطي.
بغدادي، ثقة.
64 - أحمد بن محمد بن الجليل، بجيم، بن خالد بن حريث.
أبو الخير العبقسي البخاري البزاز.

روى كتاب " الأدب " عن مؤلفه أبي عبد الله البخاري في هذا العام ببخاري، فسمعه منه أبو نصر أحمد بن محمد بن حسن بن النيازكي البخاري شيخ القاضي أبي العلاء الواسطي.
فأما:الجليل، فبالجيم. قيده غير واحدٍ آخر هم علي بن المفضل الحافظ.
قال ابن ماكولا: روى عن: البخاري، وعبد الله بن أحمد بن شبويه المروزي، وعجيف بن آدم، ومحمد بن الضو الشيباني.
روى عنه: النيازكي، ومحمد بن خالد المطوعي.
65 - أحمد بن محمد بن الحارث.
أبو الحسن القباب.
مصري يفهم هذا الشأن.
روى عن: بحر بن نصر الخولاني، وطبقته.
وعنه: ابن المقريء، وابن يونس.
أحمد.
هو أبو علي الروذباري.
يأتي بكنيته في آخر هذه السنة.
66 - أحمد بن محمد بن عيسى المكي.
أبو بكر.
إخباري، موثق.
حدث ببغداد عن: أبي العيناء، وإبراهيم بن فهد.
وعنه: ابن حيويه، والدار قطني.
67 - أحمد بن محمد بن عبد الكريم بن يزيد.
أبو طلحا الفزاري الوساوسي.
سمع: عبد الله بن خبيق الأنطاكي، ونصر بن علي الجهضمي، وزيد بن أخزم، ومحمد بن الوليد البسري، والربيع بن سليمان، وسعد بن محمد البيروتي.
وعنه: أبو بكر الأبهري، وأبو الفضل الزهري، وأبو سليمان بن زبر، والدار قطني، وعمر بن شاهين.
وثقة البرقاني.
وتوفي بالمحرم في العراق.
68 - أحمد بن معروف بن بشر الخشاب.
أبو الحسن.
سمع: أبا البختري عبد الله بن محمد بن شاكر، وجماعة.
وعنه: أبو عمر بن حيويه، وأبو الحسن بن الجندي.
وكان ثقة بغدادياً.
69 - أحمد بن موسى بن إسحاق بن موسى الأنصاري.
بغدادي، يكنى أبا عبد الله.
عن: أبيه، وسهل بن بحر، وأبي يوسف القلوسي.
وعنه: ابن شاهين، والمعافى الجريري.
قال الخطيب: ثقة. تقلد قضاء البصرة. ولد سنة 243 ومات في شعبان سنة 322.
70 - إبراهيم بن أحمد هلال.
أبو إسحاق الأنبا ري ابن أبي عون.
إخباري علامة، صاحب ابن ربيعه له تصانيف.
انسلخ من الدين وصحب الشلمغاني الزنديق وادعى فيه الإلهية. ضربت عنقه وأحرق في ذي القعدة منها.
71 - إسحاق بن محمد بن الفضل بن جابر.
أبو العباس الزيات.
سمع: يعقوب الدورقي، وسلم بن جنادة.
وعنه: ابن شاهين، والدار قطني، والقواس.
حرف الجيم
72 - جعفر بن أحمد بن شهزيل.
أبو محمد الأستراباذي الفقيه الزاهد.
سمع: عمار بن رجاء، وإسحاق الطلقي، ومحمد بن عبد الله بن المقريء، وسعيد بن عبد الرحمن المخزومي المكي.
وعنه: عبد الله بن عدي، وجماعة من أهل بلده.
73 - جعفر بن أحمد بن يحيى السراج المصري.
ثقة صالح.
روى عن: يونس بن عبد الأعلى، وغيره.
حرف الحاء -
74 - حسن بن أحمد بن الحسن بن أحمد بن ربيعه.
أبو علي بن الناعس الهمداني الدمشقي المقريء.
سمع: هلال بن العلاء، و " يزيد بن محمد " بن عبد الصمد، ومحمد بن عبد الله السوسي، وجماعة.
روى عنه: أبو سليمان بن زبر، وعبد الوهاب الكلابي.
75 - الحسن بن أحمد بن غطفان.
أبو علي الفزاري الدمشقي.
عن: العباس بن الوليد البيروتي، وأحمد بن الفرج الحمصي، وجماعة.
وعنه: ابن زبر، وعبد الوهاب الكلابي.
76 - الحسن بن علي بن الحسين بن الحارث بن مرداس.
أبو عبد الله التميمي الهمذاني المعروف بابن أبي الحناء.
سمع: محمد بن عبيد الأسدي،والعباس بن يزيد البصري، وأحمد بن بديل، وعبيد الله بن سعد الأزهري، ومحمد بن علي بن الحسن بن شقيق، وأبا زرعة، وطائفة. سواهم.
وعنه: صالح بن أحمد، وأبو علي بن بشار، وأبو سعيد خيران، وآخرون.
قال شيرويه: صدوق.
حرف الخاء -
77 - خير بن عبد الله النساج الزاهد.
أبو الحسن .بغدادي مشهور، اسمه محمد بن إسماعيل. كانت له حلقة يتكلم فيها.
صحب أبا حمزة محمد بن إبراهيم الصوفي، والجنيد. وعمر أكثر من مائة سنة فيما قيل.
حكى عنه: أحمد بن عطاء الروذباري، ومحمد بن عبد الله الرازي، وغيرهما.
وقيل إنه أدرك السري السقطي وصحبه.
وكان خير أسود، فقيل إنه حج مرة، فلما أتى الكوفة أخذه رجل فقال: أنت عبدي واسمك خير. فلم يكلمه وانقاد معه، فاستعمله سنين في نسج الخز. ثم بعد مدة قال: ما أنت عبدي. وأطلقه وكان اسمه محمد بن إسماعيل، فقيل له: ألا ترجع إلى اسمك؟

فقال: لا أغير اسما سماني به رجل مسلم. وقيل: ألقي عليه شبه عبد ذلك الرجل،ثم زال عنه الشبه بعد مدة.
وله كرامات وأحوال.
وكان ممن يحضر سماع القوم. وقد أخبر أنه يموت غداً المغرب، فكان كذلك.
وقال السلمي: عاش مائة وعشرين سنة، وتاب في مجلسه إبراهيم الخواص، والشبلي.
حرف الزاي -
78 - زيدان بن محمد البرتي الكاتب.
سمع: زياد بن أيوب، وأحمد زاج.
وحدث في هذه السنة.
وعنه: الدار قطني، وابن الثلاج، وأبو الحسن بن الجندي.
أحاديثه مستقيمة.
حرف السين -
79 - سعيد بن أحمد بن ذكريا.
أبو محمد القضاعي المصري.
سمع:جده لأمه ذكريا كاتب العمري، والحارث بن مسكين.
قال ابن يونس عنه: يعرف وينكر.
80 - سليمان بن حسن بن علي بن الجعد.
أبو الطيب أخو عمر.
سمع: أحمد بن المقدام العجلي، وسليمان الأقطع.
وعنه: عبد الله بن موسى الهاشمي، وابن شاهين.
أحاديثه مستقيمة. قاله الخطيب.
حرف الصاد -
81 - صالح بن أحمد بن عبد الله بن صالح بن مسلم العجلي.
أبو مسلم الأطرابلسي المغربي.
روى عن: أبيه كتابه في " الجرح والتعديل " . وهو مصنف جليل في بابه.
رواه عن صالح: علي بن أحمد بن ذكريا الهاشمي.
توفي في هذا العام.
حرف العين -
82 - عبد الله بن محمد بن الحجاج بن مهاجر.
أبو الليث الرعيني.
سمع من يونس عبد الأعلى، وغيره.
وتوفي في ربيع الأول.
83 - عبد الله بن محمد بن حنين.
أبو محمد الأندلسي مولى بني أمية.
84 - عبد الرحمن بن إسماعيل بن علي بن كردم.
أبو محمد الرقي.
حدث عن: علي بن سهل الرملي، والحسن بن عرفة، وعلي بن حرب، ويونس بن عبد الأعلى، وجماعة كبيرة.
وسكن دمشق.
وعنه: أبو محمد بن عدي، وأبو أحمد الحاكم، وابن المقرئ، وأبو أحمد الناصح، وعبد الوهاب الكلابي.
توفي في شهر جمادى الآخرة.
85 - عبيد الله المهدي.
أبو محمد، أول خلفاء الباطنية بني عبيد أصحاب مصر والمغرب وهو دعي كذاب ادعى أنه من ولد الحسن بن علي. والمحققون متفقون على أنه ليس بحسيني. وما أحسن ما قال المعز صاحب القاهرة وقد سأله ابن طبابة العلوي عن نسبهم، فجذب سيفه من الغمد وقال: هذا نسبي. ونثر على الحاضرين والأمراء الذهب وقال: وهذا حسبي.
توفي عبيد الله في ربيع الأول بالمغرب. وقد ذكرنا من أخباره في حوادث هذه السنة، فلا رحم الله فيه مغرز إبرة.
قال أبو حسن القابسي صاحب " المخلص " رحمه الله: إن الذين قتلهم عبيد الله وبنوه أربعة آلاف رجل في دار النحر في العذاب، ما بين عابدٍ وعالمٍ ليردهم عن الرضى عن الصحابة فاختاروا الموت.وفي ذلك يقول سهل في قصيدته:
وأحل دار النحر في أغلاله ... من كان ذا تقوى وذا صلوات
ودفن جميعهم في المنستير وحولها. والمنستير بلسان الفرنج: المعبد الكبير، وبها قبور كبار هم. وكانت دولة عبيد الله بضعاً وعشرين سنة. ويا حبذا لو كان رافضياً، ولكنه زنديق.وحكى الوزير القفطي في سيرة بني عبيد قال: كان أبو عبيد الشيعي أحد الدواهي. وذلك أنه جمع مشايخ كتامة وقال: إن الإمام كان بسلمية قد نزل عند يهودي عطار يعرف بعبيد، فقام به وكتم أمره. ثم مات عبيد عن ولدين فأسلما وأمهما على يد الأمام وتزوج بها، وبقي مستتراً والأخوان في دكان العطر. فولدت للإمام ابنين فعند اجتماعي به سألت: أي الابنين إمامي بعدك؟ فقال: من أتاك منهما فهو أمامك.
فسيرت أخي لإحضارهما، فوجدت أباهما قد مات هو وأحد الولدين ووجد هذا فأتى به. وقد خفت أن يكون هذا أحد ابني عبيد.
فقالوا: وما أنكرت منه؟ قال: إن الإمام يعلم الكاينات قبل وقوعها. وهذا قد دخل معه بولدين ونص الأمر في الصغير بعده، ومات بعد عشرين يوماً. ولو كان إماماً لعلم بموته.
قالوا: ثم ماذا؟ قال: والإمام لا يلبس الحرير ولا الذهب وقد لبسهما. وليس له أن يطأ إلا ما تحقق أمره، وهذا قد وطئ نساء زيادة الله.
فتشككت كتامة في أمره، وقالوا: ما ترى؟ قال: قبضه ونسير من يكشف لنا عن أولاد الإمام على الحقيقة.

فأجمعوا أمرهم. وخف هارون بن يوسف كبير كتامة فواجه المهدي. وقال: قد شككنا فيك فأت بآية. فأجابه بأجوبة قبلها عقله، وقال: إنكم تيقنتم واليقين لا يزول بالشك. وإن الطفل لم يمت وإنه إمامك. وإنما الأئمة ينتقلون. وقد انتقل لإصلاح جهة أخرى.
فقال: آمنت. فلبسك الحرير؟ قال: أنا نائب للمشرع أحلل لنفسي ما أريد، وكل الأموال لي. وزيادة الله كان غاصباً.
وأما أبو عبد الله وأخوه فأخذا يخبان عليه فرتب من قتلهما.
ثم خرج عليه جماعة من كتامة فظفر بهم وقتلهم. وخالف أهل طرابلس، فوجه ولده القائم فافتتحها عنوة، ثم برقة فافتتحها، ثم صقلية فأخذها، واستقر ملكه.
وجهز ولده القائم لأخذ مصر مرتين ويرجع مهزوماً.
وبنى المهدية ونزلها سنة ثمانٍ وثلاثمائة.
وعاش ثلاثاً وستين سنة، وخلف ثلاثة عشر ولداً، منهم ست بنين، آخرهم موتاً أبو علي أحمد في سنة اثنتين وثمانين وثلاثمائة.
86 - عثمان بن حديد بد حميد الكلابي.
أبو سعيد الأندلسي الإلبيري.
محدث رحال.
روى عن: العتبي الفقيه، ويونس بن عبد الأعلى، ومحمد بن عبد الله بن الحكم، وأحمد بن عبد الله بن صالح العجلي نزيل طرابلس المغرب، ومحمد ابن سحنون الإفريقي، وبقي بن مخلد.
وكان فقيهاً عارفاً لرأي مالك.
روى عنه: خالد بن سعد، وعبد الله بن محمد الباجي، وغيرهما.
توفي سنة تسع عشرة، ففي وفاته ثلاثة أقوال.
87 - علي بن عبد الله بن عبد البر الفرغاني التركي.
عن: أبي حاتم الرازي.
وعنه: ابن المظفر، وابن شاهين.
ثقة.
88 - علي بن محمد بن حاتم بن دينار.
أبو الحسن القرشي الحدادي. وحدادة: قرية بقرب بسطام.
سمع: محمد بن عزيز الأيلي، والربيع بن سليمان، ومحمد بن حماد الظهراني، وزكريا بن دويد الكندي.
وعنه: أبو بكر الإسماعيلي في صحيحه، وابن عدي، وعلي بن عمر الحربي، وجماعة.
ومات في رمضان.
89 - علي بن محمد بن عيسى.
أبو الحسن المرادي المعروف بابن العسراء الخياط.
بصري، نزل مصر وحدث عن: محمد بن هشام بن أبي خيرة، وطبقته.
قال ابن يونس: ليس بشيءٍ. لا يجوز لأحد الرواية عنه.
90 - عبد الوهاب بن سعيد بن عثمان.
أبو الحديد الحمراوي المصري. مولى القرشيين.
قال ابن يونس: ولد سنة أربع وخمسين ومائتين، وقال لي: كتبت الحديث سنة سبعين. وكان أحد المجودين الثقاة. صالحاً متواضعاً حسن الهدي. مات في المحرم.
وقال ابن ماكولا: مشهور بالجمع، كثير الكتابة.
روى عن: يحيى بن عثمان بن صالح وغيره.
روى عنه ابن يونس.
حرف الميم
91 - محمد بن أحمد بن أبي الثلج.
أبو بكر الكاتب.
بغدادي، ثقة.
سمع: عمر بن شبة، وجماعة.
وعنه: الدارقطني، وابن شاهين، ويوسف القواس.
92 - محمد بن أحمد بن أبي يوسف.
أبو بكر المصري ابن الخلال الفقيه.
درس وأقرأ، وصنف كتاباً في أربعين جزءاً في نصوص قول مالك. أخذ عن محمد بن إصبع، عن أبيه.
93 - محمد بن أحمد بن إبراهيم.
أبو عبيد الله المادارئي الأطروش.
نزيل مصر.
روى عن: الزبير بن بكار، وعبيد الله بن سعد الزهري، وعمر بن شبة.
روى عنه: ابنه عثمان، وأبو أحمد بن أبي الطيب المادرائي، وأبو الطيب أحمد بن سليمان الحريري، وعبيد الله بن محمد البزاز.
وكان له تجارة وأملاك. وكان ثقة.
وهم الخطيب فسماه: أحمد بن محمد بن إبراهيم. قاله ابن النجار.
94 - محمد بن إبراهيم بن عبد الله بن الفضل.
أبو جعفر الديبلي، نسبة إلى بلدة من الهند، ثم المكي.
سمع: محمد بن زنبور، وسعيد بن عبد الرحمن المخزومي، والحسين بن الحسن المروزي، وجماعة.
وعنه: أبو بكر بن المقرئ، وأحمد بن إبراهيم بن فراس، ومحمد بن يحيى بن عمار الدمياطي، وأبو أحمد الحاكم، وخلق كثير من الحجاج.
وكان صدوقاً مقبولاً.
توفي في جمادى الأولى. وقع لنا حديثه بعلو.
95 - محمد بن إسماعيل بن أحمد بن أسيد بن عاصم الثقفي.
أبو مسلم الإصبهاني.
سمع: أسيد بن عاصم، وأخاه محمد بن عاصم.
وعنه: أبو الشيخ، وغيره.
96 - محمد بن الحسن بن المهلب.
أبو صالح المديني.
أكثر عن أحمد بن الفرات، وحمل عنه تصنيفه.
وعنه: أبو الشيخ، وأبو بكر بن المقرئ.
97 - محمد بن زكريا بن محمد بن جعفر اللخمي.
أبو عبد الله القرطبي.
سمع: محمد بن وضاح.

ورحل مع قاسم بن إصبع، وابن أيمن فسمع: محمد بن إسماعيل الصائغ، وأحمد بن أبي خيثمة، وإسماعيل القاضي، وطبقتهم.
وكان ثقة زاهداً، صاحب ليل عبادة.
سمع الناس منه " تاريخ ابن أبي خيثمة " .
روى عنه: أبو محمد الباجي، وغيره.
98 - محمد بن سليمان بن محمد.
أبو جعفر الباهلي النعماني. من بلد النعمانية، وهي بين بغداد و واسط.
سمع: أحمد بن بديل، ومحمد بن عبد الله المخرمي الحافظ، وجماعة.
وعنه: الدارقطني ووثقه.
توفي في ذي الحجة.
99 - محمد بن عبد الله بن غيلان.
أبو بكر السوسي الخزاز؛ من ثقات البغداديين ومستنديهم.
سمع: سوار بن عبد الله القاضي، وأحمد بن منيع، والحسن بن الصباح البزاز.
وعنه: الدارقطني، وأبو بكر بن شاذان، وابن شاهين، وعدة.
100 - محمد بن عبد الرحمن بن زياد.
أبو جعفر الأرزناني الحافظ.
سمع بالشام والعراق وإصبهان.
سمع: إسماعيل بن عبد الله سمويه، ومحمد بن غالب تمتام، وعلي بن عبد العزيز، وطبقتهم.
وعنه: أبو الشيخ، وأبو أحمد الحاكم، وأحمد بن يوسف الخشاب، وأبو بكر أحمد بن مهران المقرئ.
قال أبو عبد الله الحاكم: سمعت محمد بن العباس الشهيد يقول: ما قدم علينا مثل أبي جعفر الأرزناني زهداً وورعاً وحفظاً وإتقاناً.
وقال أبو نعيم: توفي سنة اثنتين وعشرين.
101 - محمد بن علي.
أبو جعفر بن أبي العزاقر الشلمغاني الزنديق.
أحدث مذهباً في الرفض ببغداد، ثم قال بالتناسخ وحلول الألوهية، ومخرق على الناس فضل به جماعة، وأظهر أمره أبو القاسم الحسين بن روح الذي تسميه الرافضة: الباب، تعني به أحد الأبواب إلى صاحب الزمان. فطلب الشلمغاني فاختفى وهرب إلى الموصل فأقام سنين، ثم رد إلى بغداد. وظهر عنه أنه يدعي الربوبية.
وقيل: إن الوزير الحسين بن القاسم بن عبيد الله بن وهب وزير المقتدر، وابني بسطام، وإبراهيم بن أحمد بن أبي عون، وغيرهم اتبعوه، وطلبوا فتغيبوا، وذلك في أيام وزارة ابن مقلة للمقتدر. فلما كان في شوال سنة اثنتين وعشرين ظهر الشلمغاني فقبض عليه ابن مقلة وسجنه وكبس داره فوجد فيها رقعا وكتباً مما يدعى عليه وفيها يخاطبونه بما لا يخاطب به البشر. وعرضت على الشلمغاني، فأقر أنها خطوطهم، وأنكر مذهبه، وتبرأ مما يقال فيه. وأصر على الإنكار بعض أتباعه. ومد ابن عبدوس يده فصفعه. وأما ابن أبي عون فمد يده إلى لحيته ورأسه وارتعدت يده وقبل لحية الشلمغاني ورأٍسه وقال: إلهي وسيدي ورازقي.
فقال له الخليفة الراضي بالله، وكان ذلك بحضرته: قد زعمت أنك لا تدعي الإلهية، فما هذا؟ قال: وما علي من قول ابن أ بي عون، والله يعلم أنني ما قلت له إنني إله قط.
فقال ابن عبدوس: إنه لم يدع إلهية قط، إنما ادعى إنه الباب إلى الإمام المنتظر.
ثم أحضروا مرات ومعهم الفقهاء والقضاة. وفي الآخر أفتى العلماء بإباحة دمه، فأحرق بالنار في ذي القعدة من السنة. وضرب ابن أبي عون بالسياط، ثم ضربت عنقه، ثم أحرق.
ولابن أبي عون المعثر تصانيف مليحة منها: " التشبيهات " ، والأجوبة المسكتة، وكان من أعيان الكتاب.
وشلمغان: قرية بنواحي واسط.
102 - محمد بن علي بن جعفر.
أبو بكر الكتاني الصوفي.
من كبار الشيوخ البغداديين.
حكى عن: أبي سعيد الخراز، وإبراهيم الخواص.
حكى عنه: الخلدي، ومحمد بن أحمد النجاد، ومحمد بن علي التكريتي، و جماعة.
وجاور بمكة وبها توفي في هذا العام.
قال محمد بن عبد الله بن شاذان: يقال إن الكتاني ختم في الطواف اثني عشر ألف خاتمة.
وقال أبو القاسم البصري: سمعت الكتاني يقول: من يدخل في هذه المفازة يحتاج إلى أربعة أشياء: حالاً يحميه، وعلماً يسوسه، وورعاً يحجزه، وذكراً يؤنسه.
ومن قوله: من حكم المريد أن يكون نومه غلبة، وأكله فاقة، وكلامه ضرورة.
وقيل: إنه توفي سنة ثمان وعشرين.
103 - محمد بن عمر بن حماد.
أبو جعفر العقيلي الحافظ.
له مصنف جليل في الضعفاء. وعداده في الحجازيين.

قال مسلمة بن القاسم: كان العقيلي جليل القدر، عظيم الخطر، ما رأيت مثله. وكان كثير التصنيف. فكان من أتاه من المحدثين قال: اقرأ من كتابك. ولا يخرج أصله. فتكلمنا في ذلك وقلنا: إما أن يكون من أحفظ الناس، وإما أن يكون من أكذب الناس. فاجتمعنا واتفقنا على أن نكتب له أحاديث من أحاديثه ونزيد فيها وننقص لنمتحنه. وأتيناه بها، فقال لي: اقرأ. فقرأتها عليه فلما أتيت بالزيادة والنقص فطن لذلك، فأخذ مني الكتاب وأخذ القلم فأصلحها من حفظه وألحق النقصان وصححها كما كانت. فانصرفنا من عنده وقد طابت أنفسنا وعلمنا أنه من أحفظ الناس.
قلت: وقال أبو الحسن ابن القطان: أبو جعفر مكي الثقة، جليل القدر، عالم الحديث، مقدم في الحفظ. توفي سنة 322. سمع: جده يزيد بن محمد بن حماد العقيلي، ومحمد بن إسماعيل الصائغ، وإسحاق بن إبراهيم الدبري، وعلي بن عبد العزيز البغوي، ومحمد بن إسماعيل الترمذي، ومحمد ابن موسى البلخي صاحب عبيد الله بن موسى، ومحمد بن أيوب بن الضريس، وعبد الله بن أحمد بن حنبل، وجماعة.
وعنه: يوسف بن أحمد بن الدخيل المصري، وأبو بكر بن المقرئ، وأبو الحسن محمد بن نافع الخزاعي، وآخرون.
وكان مقيماً بالحجاز.
توفي بمكة في شهر ربيع الأول.
104 - مسرة المتوكلي.
أبو شاكر الخادم.
روى عن: الحسن بن عرفة، وأبي زرعة، وغيرهما.
وعنه: عبد الواحد بن أبي هاشم، وأبو بكر بن شاذان، والمعافى النهرواني.
قال الخطيب: كان غير ثقة، وضع على أبي زرعة.
105 - موسى بن إبراهيم بن شاهك.
أبو عمران. بغدادي سكن بلخ.
وحدث عن: العطاردي، والحسن بن عرفة.
روى عنه: إبراهيم بن أحمد المستملي البلخي وقال: مات في المحرم.
حرف الهاء
106 - الهذيل بن عبد الله بن عبيد الله بن الهذيل.
أبو زفر الضبي.
توفي في شعبان. وسكن قرية جيران من إصبهان.
سمع: أحمد بن يونس الضبي.
وعنه: أبو الشيخ، وعبد الله بن محمد بن الحجاج، وابن المقرئ.
حرف الياء
107 - يعقوب بن إبراهيم.
أبو بكر البغدادي البزاز. عرف بالجراب، بفتح الجيم وتخفيف الراء.
سمع: علي بن مسلم الطوسي، والحسن بن عرفة، ورزق الله بن موسى.
وعنه: الدارقطني، وابن شاهين، وعلي بن محمد الحلبي، وجماعة.
وثقة الدار قطني.
الكنى
108 - أبو ذهل بن أبي العباس بن محمد بن عصم بن بلال بن عصم الضبي العصمي.
واسمه العباس بن أحمد بن محمد.
وهو والد الحافظ محمد بن أبي ذهل.
109 - أبو علي الروذباري.
شيخ الصوفية.
قيل: اسمه أحمد بن محمد بن القاسم بن منصور البغدادي.
وقيل: اسمه حسن بن هارون.
وهو خال أحمد بن عطاء الروذباري.
أخذ عنه: ابن أخته، ومحمد بن عبد الله بن شاذان الرازي، وأحمد بن علي الوجيهي، ومعروف الزنجاني، وآخرون.
ورخ وفاته أبو سعيد النقاش.
وقد سكن مصر، وصار شيخها.
صحب أبا القاسم الجنيد، وأبا الحسين النوري، وأبا حمزة، وطبقتهم من البغداديين.
وصحب بالشام أبا عبد الله بن الجلاء.
وكان فقيهاً عالماً محدثاً.
روى عن: مسعود الرملي، وغيره.
وسئل عمن يسمع الملاهي ويقول: هي لي حلال لأني قد وصلت إلى درجة لا يؤثر في اختلاف الأحوال، فقال: نعم، قد وصل لعمري، ولكن إلى سقر.
وقال: أنفع اليقين ما عظم الحق في عينك، وصغر ما دونه عندك، وأثبت الرجاء والخوف في قلبك.
وقال أبو علي الكاتب: ما رأيت أحداً أجمع لعلم الشريعة والحقيقة من أبي علي الروذباري.
وقال أحمد بن عطاء: كان خالي يتفقه بالحديث، ويفتي بالمقاطع.
وعن أبي علي قال: أستاذي في التصوف الجنيد، وأستاذي في الحديث إبراهيم الحربي، وأستاذي في الفقه أبو العباس بن سريج، وأستاذي في الأدب ثعلب.
وعن الجعابي قال: رحلت إلى عبدان فأتيت مسجده فوجدت شيخاً فكلمته، فذ اكرني بأكثر من مائتي حديث في الأبواب. وكنت قد سلبت في الطريق فأعطاني الذي عليه. فلما دخل عبدان اعتنقه وبش به، فقلت لهم: من هذا؟ قالوا: أبو علي الروذباري.
ثم كلمته بعد فرأيته حافظاً. رحمه الله ورضي عنه.
110 - أبو نعيم بن عدي.
هو عبد الملك بن محمد بن عدي الجرجاني.
توفي سنة اثنتين في قول علي بن محمد بن شعيب الأستراباذي.
وقال غيره سنة ثلاث كما يأتي.
وفيات سنة ثلاث وعشرين وثلاثمائة
حرف الألف

111 - أحمد بن عيسى بن السكين.
أبو العباس الشيباني البلدي.
حدث ببغداد عن: سليمان بن سيف، وهاشم بن قاسم الحرانيين.
وعنه: الدار قطني، وعمر بن شاهين، ويوسف بن مسرور القواس، ومحمد بن إبراهيم بن حمدان العاقولي.
قال الخطيب: خرج إلى واسط في حاجة، فمات بها. وكان ثقة رحمه الله تعالى.
112 - أحمد بن محمد بن عمرو.
أبو بشر الكندي المصعبي المروزي.
حدث ببغداد عن: محمود بن آدم، وغيره.
وعنه: أبو الفتح الأزدي، وابن المظفر.
قال الدار قطني: كان حافظاً عذب اللسان مجرداً في السنة والرد على المبتدعة، لكنه كان يضع الأحاديث.
وقال ابن حبان: هو أحمد بن محمد بن مصعب بن بشر بن فضالة، كان ممن يضع المتون ويقلب الأسانيد، لعله قد قلب على الثقاة أكثر من عشرة آلاف حديث كتبت أنا منها أكثر من ثلاثة آلاف حديث مما لم أشك أنه قلبها. ثم في آخر عمره جعل يدعي شيوخاً لم يرهم، لأني سألته قلت:أقدم من كتبت عنه بمرو من؟ قال: أحمد بن سيار.
ثم لما امتحن بتلك المحنة وحمل إلى بخارى حدث عن علي بن خشرم. فأرسلت أنكر عليه، فكتب يعتذر إلي.
سرد له ابن حبان عدة أحاديث، وقال: على أنه كان من أصلب أهل زمانه في السنة، وأنصرهم لها، وأذبهم لحريمها، وأقمعهم لمن خالفها. فنسأل الله الستر.
توفي في ذي القعدة.
113 - أحمد بن نصر بن طالب.
أبو طالب البغدادي الحافظ.
سمع: عباس بن محمد الدوري، ويحيى بن عثمان بن صالح المصري، وإسحاق الدبري، وإبراهيم بن برة، وهذه الطبقة.
وعنه: أبو عمر بن حيويه، وابن المظفر، والدار قطني.
وكان الدار قطني يقول: أبو طالب الحافظ أستاذي.
قلت: توفي في رمضان. وآخر من حدث عنه المخلص.
وقال الخطيب: كان ثقة ثبتاً. روى عنه عبد الله بن زيدان البجلي وهو أكبر منه.
قلت: كان حافظ بغداد في زمانه.
114 - إبراهيم بن حماد بن إسحاق بن إسماعيل بن حماد بن يزيد.
أبو إسحاق الأزدي العابد.
سمع: علي بن مسلم الطوسي، والحسن بن عرفة، وعلي بن حرب.
وعنه: الدارقطني، والمخلص، وأبو حفص بن شاهين.
قال الدارقطني: ثقة، جبل.
وقال أبو حسن الجراحي: ما جئته إلا وجدته يقرأ أو يصلي.
وقال أبو بكر النيسابوري: ما رأيت أعبد منه.
قلت: قد ولي ولده هارون بن إبراهيم قضاء الديار المصرية في حياة أبيه بعد أبي عبيد بن حربويه، واستناب على الإقليم أخاه أبا عثمان. ثم عزل هارون سنة ست عشرة.
توفي إبراهيم في سادس صفر عن نيف وثمانين سنة.
115 - إبراهيم بن محمد بن عرفة بن سليمان العتكي الواسطي.
أبو عبد الله نفطويه النحوي.
قيل إنه من ولد المهلب بن أبي صفرة.
سكن بغداد، وصنف تصانيف.
قال الخطيب: إبراهيم بن محمد بن عرفة بن سليمان بن المغيرة بن حبيب بن المهلب بن أبي صفرة الأزدي العتكي.
روى عن إسحاق بن وهب العلاف، ومحمد بن عبد الملك الدقيقي، وشعيب بن أيوب، وأحمد بن عبد الجبار العطاردي، وطبقتهم.
روى عنه: المعافى الجريري، وأبو بكر بن شاذان، وابن حيويه، وأبو بكر ابن المقرئ، وغيرهم.
مولده سنة أربعٍ وأربعين، وكان متفنناً في العلوم. ينكر الاشتقاق ويحيله. وكان يحفظ نقائض جرير والفرزدق، وشعر ذي الرمة.
وأخذ العربية عن: ثعلب، والمبرد، ومحمد بن الجهم. وخلط نحو الكوفيين بنحو البصريين.
وتفقه على مذهب، " أهل الظاهر " ، ورأس فيه. وكان ديناً، ذا سنةٍ، ومروءة، وفتوة، وكيسٍ، وحسن خلق.
صنف: " غريب القرآن " ، و " المقنع في النحو " ، و " كتاب البارع " وغير ذلك. وله شعر رائق.
توفي قبل الذي قبله بيوم واحد في صفر، كلاهما ببغداد.
وله " تاريخ الخلفاء " في مجلدتين.
116 - إبراهيم بن محمد بن القاسم بن هلال القيسي الأندلسي.
بها.
توفي في هذه السنة أو في سنة ثمان وعشرين.
من أهل قرطبة. متعبد، فاضل، عالم.
سمع من: الخشني، ومحمد بن وضاح، ومن عمه إبراهيم بن القاسم.
117 - أسامة بن علي بن سعيد بن بشير.
أبو رافع الرازي.
ولد بسامراء، سنة خمسين ومائتين. وقدمت به أممه على والده عليك الرازي فأسمعه الكثير، وعني به. وكان حسن الحديث ثبتاً.
توفي بمصر في ذي الحجة. قاله ابن يونس.
قلت: سمع محمد بن عبد الله بن عبد الحكم، وطبقته.
وعنه: أبو بكر بن المقرئ.
118 - إسماعيل بن العباس بن عمر بن مهران.
أبو علي الوراق.

ولد سنة أربعين ومائتين ، وسمع: الحسن بن عرفة، والزبير بن بكار، وعلي بن حرب، وطائفة.
وعنه: ابنه محمد، والدار قطني، والمخلص، وعيسى بن الوزير.
ووثقه الدار قطني.
مات في المحرم راجعاً من الحج.
قرأت على الأبرقوهي: أنا الفتح، أنا هبة الله، أنا ابن النقور، ثنا عيسى، أنا إسماعيل الوراق، اثنا الحسن بن عرفة: حدثني المحاربي، عن محمد عن عمرو، عن أ بي سلمة عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: " أعمار أمتي ما بين الستين إلى السبعين وأقلهم من يجوز ذلك " .
هذا حديث حسن عالٍ.
119 - إسماعيل بن يونس البغدادي الشيعي.
عن: إسحاق بن أبي إسرائيل، وعمرو بن علي الفلاس، وغيرهما.
وعنه: ابن الثلاج، والدارقطني.
حرف الباء
120 - بندار بن إبراهيم بن عيسى.
أبو محمد الأستراباذي، قاضي أستراباذ.
ثقة، خير.
سمع: عمار بن رجاء، وحامد بن سهل الثغري، والحارث بن أبي أسامة.
وعنه: أحمد بن محمد بن بندار، وعبد الله بن عدي.
حرف الجيم
121 - جعفر بن عبد الجبار.
ويقال: ابن عبد الرزاق القراطيسي.
روى عن: أبي زرعة الدمشقي، وجماعة.
وعنه: أبو هاشم بن عبد الجبار، وعبد الوهاب الكلابي.
حرف الحاء
122 - الحسن بن سعيد.
أبو القاسم البغدادي الوراق، ابن الهرش.
سمع: محمد بن عبد الملك بن زنجويه، وإسحاق بن إبراهيم البغوي لؤلؤ، وإبراهيم بن هانئ.
وعنه: عمر بن شاهين، والدارقطني، وابن الثلاج.
وثقه الخطيب.
123 - الحسن بن صالح البهنسي.
في رجب.
سمع: يونس بن عبد الأعلى، وبحر بن نصر بن سابق، وجماعة.
وتوفي بالبهنسا.
124 - الحسن بن علي بن سواده الفهمي.
مولاهم المصري.
في رمضان.
سمع: ابن يونس.
125 - الحسن بن يوسف بن يعقوب.
أبو سعيد الطرميسي العلوي. مولى الحسين بن علي بن أبي طالب.
روى عن: هشام بن عمار، وغيره.
روى عنه: عبد الله بن محمد بن عبد الغفار بن ذكوان، ومحمد بن مسلم ابن السمت، وعبد الوهاب الكلابي.
وطر ميس: من قرى دمشق.
توفي سنة 323.
حرف الدال
126 - داود بن نصر بن سهيل.
أبو سليمان البزدوي. أحد علماء مدينة نسف.
سمع: عيسى بن أحمد العسقلاني، وأحمد بن محمويه، ومكتوم بن أحمد، والترمذي.
روى عنه للمستغفري: أحمد بن عبد العزيز، ومحمد بن الفضل النسفيان.
حرف العين
127 - العباس بن الفضل بن العباس.
أبو الفضل الدينوري ابن فضلويه.
سكن الشام، وحدث عن: أبي زرعة الدمشقي، ووريزة بن محمد، والقاسم بن موسى الأشيب.
وعنه: أبو سليمان بن زبر، وأبو هاشم المؤدب، وعبد الرحمن بن عمر بن نصر، وآخرون.
وتوفي في آخر السنة.
128 - عبد الله بن محمد بن سعيد.
أبو محمد المقرئ ابن الجمال.
بغدادي، سمع: يعقوب الدورقي، وعمر بن شبة، وجماعة.
وعنه: الجعابي، والدارقطني ووثقه، وابن شاهين.
129 - عبد الملك بن سلمان الوراق.
روى عن: شعيب الصريفني.
وعنه: أبو بكر الوراق، والدارقطني، وابن شاهين.
وثقه الخطيب وأرخه.
130 - عبد الملك بن محمد بن عدي.
أبو نعيم الجرجاني الأستراباذي الفقيه الحافظ الرحال.
سمع: عمر بن شبة، وعلي بن حرب، والرمادي، ويزيد بن عبد الصمد، وسليمان بن سيف والربيع بن سليمان، وعمار بن رجاء، ومحمد بن عيسى الدامغاني، ومحمد بن عوف، وأبا زرعة الرازي، وأبا حاتم، وطبقتهم بالعراق، ومصر، والشام، والجزيرة، والحجاز، وخراسان.
روى عنه: ابن صاعد، وأبو علي الحافظ، وأبو محمد المخلدي، وأبو إسحاق المزكي، وأبو بكر الجوزقي، وأبو سعد عبد الرحمن بن محمد الإدريسي، وخلق سواهم.
قال الحاكم: كان من أئمة المسلمين. ورد نيسابور وهو متوجه إلى بخارى فروى عنه الحافظ.
وسمعت الأستاذ أبا وليد حسان بن محمد يقول: لم يكن في عصرنا من الفقهاء أحفظ للفقهيات وأقاويل الصحابة بخراسان من أبي نعيم الجرجاني، ولا بالعراق من أبي بكر بن زياد النيسابوري.قال: وسمعت أبا الحافظ يقول: كان أبو نعيم الجرجاني أحد الأئمة،ما رأيت بخراسان بعد ابن خزيمة مثله أو أفضل منه. كان يحفظ الموقوفات والمراسيل كما نحفظ نحن المسانيد.
وقال أبو سعد الإدريسي: ما أعلم نشأ بأسترباذ مثله في حفظه وعلمه.
وقال الخطيب: كان أحد الأئمة، ومن الحفاظ لشرائع الدين مع صدقٍ وتيقظ وورع.

وقال حمزة السهمي: كان مقدماً في الفقه والحديث. وكانت الرحلة إليه. ولد سنة اثنتين وأربعين ومائتين.
أخبرنا أحمد بن عساكر، عن المؤيد الطوسي: أنا أحمد بن سهل المساجدي، أنا يعقوب بن أحمد الفقيه، اثنا الحسن بن أحمد المخلدي، أنبا أبو نعيم بن عدي: اثنا عمر بن شبة، اثنا عبد الوهاب الثقفي، اثنا أيوب، عن أبي قلابة، عن أنس قال: " أمر بلال أن يشفع الأذان ويوتر الإقامة " .
توفي في آخر السنة. وأرخه الحاكم سنة اثنتين وعشرين.
131 - عبيد الله بن عبد الرحمن بن محمد السكري.
أبو محمد.
بغدادي، ثقة.
سمع: زكريا المنقري، وعبد الله بن مسلم بن قتيبة.
وعنه: ابن حيويه، والدار قطني، وأبو بكر شاذان، والمخلص.
132 - عبيد الله بن عبد الصمد بن المهدي بالله.
أبو عبد الله العباسي، حفيد الخلفاء.
حدث عن: إسحاق بن سنين الختلي، وسيار بن نصر الحلبي، وأحمد بن خليد الحلبي، وبكر بن سهلالدمياطي، ونحوهم.
وكان ثقة فقيهاً شافعياً ببغداد.
روى عنه: عبد العزيز الخرقي، والدارقطني، وابن شاهين، وجماعة.
توفي في رمضان.أخبرنا ابن الظافري وطائفة، عن ابن اللتي، أخبرنا ابن الظافري وطائفة، عن ابن اللتي، عن أبي الوقت، عن أبي عاصم الفضيلي، عن عبد الرحمن بن أبي شريح، عنه بأحاديث.
133 - عثمان بن أحمد بن الخصيب.
أبو عمرو البغدادي.
عن: حنبل بن إسحاق، وابن أبي العوام، وجماعة.
وعنه: أبو الفتح الأزدي، ومحمد بن جعفر بن النجار، وابن الثلاج.
134 - عثمان بن أحمد بن عثمان.
أبو عمرو المصري الدباغ.
سمع من: عبيد الله بن سعيد بن عفير، وطبقته.
فال ابن يونس: مات في صفر. كتبت عنه، وكان ثقة ثبتاً.
135 - علي بن الحسن بن قحطبة البغدادي الصقل.
روى عن: محمود بن خداش، ويعقوب الدورقي، ومجاهد بن موسى.
وعنه: الدارقطني، وابن شاهين، ويوسف القواس، وعبد الله بن عثمان الصفار.
ثقة.
136 - علي بن الحسن بن سلام الشرغي.
وشرغ: قرية ببخارى.
سمع من: عبد الصمد بن الفضل البلخي، وسهل بن خلف، وسهل بن المتوكل البخاري، وعلي بن العزيز البغوي.
ورحل إلى مصر وغيرها.
وعنه: محمد بن نصر بن خلف، وغيره.
137 - علي بن الفضل البلخي الحافظ.
رحال جواد ثبت.
روى عن: أحمد بن سيار المروزي، وأبي حاتم، وأبي قلابة الرقاشي، وطبقتهم.
روى عنه: ابن المظفر، والدارقطني، وابن شاهين.
مات ببغداد.
138 - علي بن محمد بن عمر.
أبو القاسم بن الشريحي البزاز.
بغدادي.
روى عن: علي بن حرب، وحميد بن الربيع، وعمر بن شبة.
وعنه: ابن شاهين، والدارقطني، وجماعة.
139 - علي بن محمد بن هارون.
أبو الحسن الحميري، الكوفي الفقيه.
حدث ببغداد عن: أبي كريب، وأبي سعيد الأشج، وهارون بن إسحاق.
روى عنه: أبو بكر الوراق وأثنى عليه، ومحمد بن أحمد بن حماد الحافظ فقال: كان يحفظ عامة حديثه، وكان ثقة. سمعته يقول: ولدت سنة إحدى وثلاثين ومائتين. وتوفي سنة ثلاث وعشرين.
وقيل: هو آخر من روى عن أبي كريب، وآخر من حدث عنه محمد بن عبد الله الجعفي الهرواني.
وولي قضاء الكوفة.
وقع لنا جزء من حديثه.
وعنه أيضاً محمد بن محمد الكندي الطحان.
140 - عمر بن الحسن بن علي بن الجعد الجوهري البغدادي.
أبو عاصم.
روى عن: أبي الأشعث، وزيد بن أخرم، وجماعة.
وعنه: أبو بكر بن شاذان، وابن شاهين.
وثقه الخطيب.
حرف القاف
141 - القاسم بن إسماعيل بن محمد بن أبان.
أبو عبيد المحاملي، أخو القاضي أبي عبد الله المحاملي.
سمع: الفلاس، ومحمد بن المثنى، ويعقوب الدورقي، وطبقتهم.
وعنه: ابن المظفر، والدارقطني، وعيسى بن الجراح، وطائفة.
وكان ثقة.
142 - القاسم بن إبراهيم الملطي.
حدث ببغداد عن: لوين.
روى عنه: علي بن لؤلؤ، وعلي الحربي.
قال الخطيب: كان كذاباً أفاكاً. ثم ورخ وفاته.
حرف الميم
143 - محمد بن أحمد بن أسد.
أبو بكر الحافظ، ويعرف بابن البستنبان، ويلقب كزاز.
سمع: الزبير بن بكار، وعيسى بن أبي حرب، وجماعة.
وعنه: الدارقطني، والمعافى الجريري.
وثقه الخطيب. وعاش اثنتين وثمانين سنة.
144 - محمد بن أحمد بن عمارة.
أبو الحسن الدمشقي العطار.
ولد سنة سبعٍ وعشرين ومائتين.

وسمع: أبا هاشم الرفاعي، والمسيب بن واضح، وعبده بن عبد الرحيم المروزي، وزياد بن أيوب.
وعنه: محمد بن موسى السمسار، وأبو بكر المقرئ، وابن زبر وقال: توفي في رمضان، وأبو علي بن مهنا، وعبد الوهاب الكلابي.
145 - محمد إبراهيم بن عبدويه بن سدوس.
أبو عبد الله الهذلي العبدي النيسابوري الحافظ.
سمع: أبا عبد الله البوسنجي، وأحمد بن نجدة الهروي، وأبا خليفة.
ورحل إلى الشام، ومصر.
روى عنه: الحسين الماسرجسي، وأبو إسحاق المزكي، وأحمد بن حسكويه.
146 - محمد بن إسماعيل بن محمد بن سلام.
أبو بكر الخشني. مولاهم الدمشقي المعدل، المعروف بابن البصال. أصلهم من خراسان، وكان نائب أبي محمد بن زبر القاضي على قضاء دمشق.
روى عن: شعيب بن عمرو، وصالح بن أحمد بن حنبل، وبكار بن قتيبة، وجماعة.
وعنه: محمد وأحمد أبنا موسى السمسار، وأبو هاشم المؤدب، وعبد الوهاب الكلابي.
147 - محمد بن الحسن بن محمد بن قديد.
أبو منصور السعدي البخاري.
روى عن: أبي عبد الله البخاري.
وعنه: ابنه أبو حرب.
توفي في ربيع الآخر.
148 - محمد بن الحسين بن موسى السعدي.
أبو التريك الحمصي، نزيل طرابلس.
سمع: محمد بن عوف، وأبا عتبة أحمد بن الفرج، وأحمد بن ميمون الصنعاني، وعبد العزيز بن بكر بن الشرود. فإنه دخل اليمن.
وعنه: أبو أحمد بن عدي، والحسن بن علي المطرز، وأبو سليمان بن زبر، وأحمد بن إبراهيم بن فراس، لقيه بمكة،وابن جميع فقال: اثنا في ربيع الأول سنة ثلاث وعشرين.
أخبرنا عمر بن القواس: أنا ابن الحرستاني حضوراً: أنا جمال الإسلام، أنا ابن طلاب، أنا أبو الحسين بن جميع، اثنا أبو التريك محمد بن الحسين، اثنا أبو عتبة، اثنا بقية، عن ابن جريح، عن أبي الزبير، عن جابر: قال رسول الله صلى الله عليه وسلم: " من صام يوماً في سبيل الله جعل الله بينه وبين النار سبع خنادق، كل خندقٍ كما بين سبع سموات وسبع أرضين " .
149 - محمد بن عبيد الله بن محمد.
أبو سلمة الجمحي الدمشقي.
سمعك موسى بن عامر، وبكار بن قتيبة، وجماعة.
وعنه: عمر بن علي العتكي، وعبد الوهاب الكلابي، وابن زبر.
150 - محمد بن عبد الله بن عبد الرحمن بن بلبل الهمداني الزعفراني.
سمع: الحسن بن أبي ربيع، وعلي بن أشكاب، وأبا زرعة الرازي، وكتب عنه خمسين ألف حديث.
وعنه: الدارقطني، وأبو علي بن البغدادي الإصبهاني، وأهل إصبهان.
روي عنه قال: رأيت رسول الله صلى الله عليه وسلم نيفاً وتسعين مرة.
وجده هو ابن زياد بن يزيد بن هارون الواسطي. وأخوه قاسم سيذكر قريباً.
151 - محمد بن عبد الأعلى بن محمد.
أبو هاشم الأنصاري. مولاهم الدمشقي. ويعرف بابن عليل كان إمام جامع دمشق.
روى عن: هشام بن عمار، وقاسم بن عثمان الجوعي، وغيرهما.
وعنه: ابنه إبراهيم، وأبو محمد بن ذكوان، وأبو هاشم عبد الجبار، وأبو سليمان بن زبر، وعبد الوهاب الكلابي، وعبد الله بن محمد الرازي.
وكان يخضب بالحمرة.
توفي في ربيع الآخر. وقع لنا من عواليه.
152 - محمد بن علي بن حمزة بن أبي هريرة الأنطاكي.
أبو بكر.
سمع: أبا أمية الطرسوسي، ويزيد بن عبد الصمد، وعنه: ابن شاهين، والمعافى الجريري، والدرقطني.
وكان ثقة.
توفي في رمضان.
153 - محمد بن يوسف.
أبو علي الترباني السمرقندي.
رحل وسمع: محمد بن إسحاق الصغاني.
وعنه: محمد بن جعفر بن جابر.
وتربان: من قرى سمرقند.
154 - موسى بن العباس.
أبو عمران الجويني الحافظ.
سمع: أحمد بن الأزهر، والذهلي، وعبد الله بن هاشم، وأحمد بن يوسف السلمي، ويونس بن عبد الأعلى، والرمادي، وخلقاً من طبقتهم.
وعنه: الحسين بن سفيان وهو أكبر منه، وأبو علي الحافظ، وأبو سهل الصعلوكي، وأبو أحمد الحاكم، وأبو محمد المخلدي، وجماعة كبيرة.
وتوفي بجوين.
وكان حافظاً نبيلاً.
قال أبو عبد الله الحاكم: هو حسن الحديث بمرة، صنف على " صحيح مسلم " صحيحاً، وصحب أبا زكريا الأعرج بمصر والشام.
وسمعت الحسن بن أحمد المزكي يقول: كان أبو عمران الجويني نازل في دارنا. وكان يقوم الليل، ويصلي ويبكي طويلاً.

أخبرنا ابن عساكر، عن أبي روح: أنا زاهر، أنا أحمد بن منصور، أنا أبو نعيم عبد الملك بن الحسن، أنبا موسى بن العباس، اثنا عبد الله بن هاشم، اثنا وكيع، عن الأعمش، عن إبراهيم، عن الأسود، عن عائشة قالت: لما مرض رسول الله صلى الله عليه وسلم مرض موته قال: " مروا أبا بكر فليصل بالناس " .
أحداث سنة أربع وعشرين وثلاثمائة
حرف الألف
155 - أحمد بن إبراهيم بن كمونة.
أبو جعفر المعافري المصري.
روى عن: علي بن معبد، ويونس بن عبد الأعلى.
وثقه ابن يونس، وحدث عنه.
156 - أحمد بن إبراهيم بن حبيب الهمداني البغدادي.
سمع: ابن المظفر، والدارقطني، وعبد الوهاب الكلابي.
ووثقه الدارقطني.
157 - أحمد بن بقي بن مخلد الأندلسي.
أبو عمر.
سمع كتب أبيه بس.
وكان حليماً وقوراً عاقلاً إلى الغاية، كثير التلاوة قوي المعرفة بالقضاء.
ولي الحكم عشرة أعوام وكان يثبت في أحكامه.
وكان أمير الأندلس الناصر لدين الله يحترمه ويجله.
وسمع الناس منه كثيراً.
مات رحمه الله في جمادى الأولى، وكان من أوعية العلم.
158 - أحمد بن جعفر بن موسى بن يحيى بن خالد بن برمك.
أبو الحسن البرمكي جحظة النديم.
كان أديباً بارعاً إخبارياً متصرفاً في فنون العلم.
وكان مقدماً في صناعة الغناء. له أخبار ونوادر.
وعاش مائة سنة، والأصح أنه عاش ستاً وتسعين سنة. جمع أبو نصر بن المرزبان أخباره وأشعاره.
له:
أصبحت بين معاشر هجروا الندى ... وتقبلوا الأخلاق من أسلافهم
قوم أحاول بذلهم فكأنما ... حاولت نتف الشعر من آنافهم
هات اسقنيها بالكبير وغنني ... " ذهب الذين يعاش في أكنافهم "
وكان جحظة مشوهاً فعمل فيه ابن الرومي:
نبئت جحظة يستعير جحوظه ... من فيل شطرنجٍ ومن سرطان
و ارحمتا لمنادميه تحملوا ... ألم العيون للذة الآذان
وقال الخطيب: أخذ عنه: أبو فرج الإصبهاني، والمعافى بن زكريا، وأبو عمر بن حيويه، وغيرهم.
وما أحسبه روى شيئاً من المسند سامحه الله. ومن جيد شعره:
وليل في كواكبه حران ... فليس لطول مدته انقضاء
عدمت محاسن الإصباح فيه ... كأن اصبح جود أو وفاء
قال أبو فرج صاحب " الأغاني " : كان جحظة متصرفاً في فنون كثيرة، عارفاً بصناعة النجوم، كثير الإصابة في أحكامها. مليح الشعر، حلو الطبع. حاضر النادرة، بارعاً في لعب النرد، حاذقاً بالطبخ له فيه مصنف.عالماً بابنيات الملوك وزيهم في مجالسهم. وكان لي واداً مخلصاً. ولي آنساً متحققاً.ولم يكن أحد يتقدمه في صنعة الغناء وأكثرها من شعره، فيقال: ما رأى مثل نفسه. فحدثني أنه دخل على المعتمد على الله فغناه طرب وأمر له بخمسمائة دينار " فكانت أول خمسمائة دينار رأيتها عندي جملة " .
وأخباره كثيرة.
159 - أحمد بن الحسين بن الجنيد.
أبو عبد الله الدقاق.
بغدادي، صدوق.
سمع: زياد بن أيوب، وأحمد بن المقادم.
وعنه: الدارقطني، وابن شاهين، وغيرهما.
160 - أحمد بن خالد بن الخليل البخاري.
عن: أحمد بن زهير، وأبي عبد الله بن أبي حفصة.
وعنه: خلف الخيام.
161 - أحمد بن السري بن سهل.
أبو حامد النيسابوري الجلاب.
سمع: محمد بن يزيد السلمي، وسهل بن عمار، وطبقتهما.
وعنه: محمد بن الفضل المذكر، وأبو محمدالشيباني.
162 - أحمد بن عبد الله بن يحيى بن يحيى بن يحيى بن كثير الليثي القرطبي اللغوي.
روى عن: عم أبيه عبيد الله.
وقتل شهيداً رحمه الله تعالى.
163 - أحمد بن محمد بن الجراح الضراب.
سمع: الزعفراني، وسعدان بن نصر، ومحمد بن سعيد العطار.
بغدادي، ثقة.
روى عنه: الدارقطني، وابن شاهين، والقواس.
164 - أحمد بن موسى بن العباس بن مجاهد.
أبو بكر البغدادي. شيخ القراء في عصره، ومصنف السبعة.
سمع: الرمادي، وسعدان بن نصر، ومحمد بن عبد الله المخرمي، وأبا بكر الصغاني، وجماعة.
قرأ القرآن على: قنبل، وأبي الزعراء بن عبدوس، وغيرهما.
وسمع الحروف من جماعة سماهم في كتاب " القراءآت " له.
وقال الخطيب بإسنادٍ ذكره إلى ثعلب أنه قال في سنة ست وثمانين ومائتين. ما بقي في عصرنا أعلم بكتاب الله من ابن مجاهد. وكان من أهل الظرف. جاء عنه في ذلك أشياء.

قال مرة: من قرأ لأبي عمرو، وتمذهب للشافعي، واتجر في البز، وروى شعر ابن المعتز، فقد كمل ظرفه.
وعن عبيد الله الزهري قال: انتبه أبي فقال: رأيت يا بني كأن من يقول: مات مقوم وحي الله.
فلما أصبحنا إذا بابن مجاهد قد مات.
قرأ عليه خلق كثيرون، منهم: عبد الواحد بني أبي هاشم، وأبو عيسى بكار ابن أحمد، والحسن بن سعيد المطوعي، وأبو فرج الشنبوذي، وأبو بكر الشذائي، وأبو أحمد السامري، وأحمد بن محمد العجلي، والحسين بن حبش الدينوري، وأبو الحسن علي بن الحسين الغضائري، وأبو الحسين عبيد الله بن البواب، وطلحة بن محمد بن جعفر، وأبو الحسن منصور بن محمد بن عثمان المجاهدي الضرير عاش إلى سنة أربعمائة.
وكان يأخذ على الإنسان الخاتمة بدينار، أعني المجاهدي.
وممن حدث عن أبي مجاهد: أبو حفص بن شاهين، وعمر الكتاني، وأبو بكر بن شاذان، والدارقطني، وأبو مسلم الكاتب.
وكان ثقة مأموناً. ولد سنة خمسٍ وأربعين ومائتين، وتوفي في شعبان من هذا العام.
قرأت كتابه في السبعة على أبي حفص بن القواس: أنبأنا الكندي، أنا أبو الحسن بن توبة، أنبا أبو محمد الصريفيني، أنبا أبو حفص الكتاني، أنا المصنف رحمه الله.
قال أبو عمرو الداني: فاق ابن مجاهد في عصره سائر نظائره من أهل صناعته مع اتساع علمه وبراعة فهمه وصدق لهجته وظهور نسكه. ثم سمى الداني خلقاً كثيراً ممن قرأ عليه، وأنه تصدر للإقراء في حياة محمد بن يحيى الكسائي.
وقال عبد الواحد بن أبي هاشم: سأل رجل ابن مجاهد: لم لا تختار لنفسك حرفاً يحمل عنك؟ قال: نحن إلى أن نعمل أنفسنا في حفظ ما مضى عليه أثمتنا أحوج منا إلى اختيار حرفٍ يقرأ به من بعدنا.
وسمعت فارس بن أحمد يقول: انفرد ابن مجاهد عن قنبل بعشرة أحرف لم يتابع عليها.
وقال علي بن عمر المقرئ: كان لابن مجاهد في حلقته أربعة وثمانون خليفة يأخذون على الناس.
وقال عبد الباقي بن الحسن: كان في حلقته خمسة عشر ضريراً يتلقفون لعاصم.
وقيل: كان ابن مجاهد يجيد الغناء والموسيقى، وفيه ظرف البغاددة مع الدين والخير.
165 - أحمد بن محمد بن علويه الجرجاني الرزاز.
عن: محمد بن سليمان الباغندي، وإسماعيل القاضي، وطبقتهما.
وعنه: إسماعيل بن سعيد الجرجاني الحافظ، وأحمد بن أبي عمران.
توفي في ربيع الآخر، رحمه الله تعالى.
166 - أحمد بن محمد بن موسى.
الفقيه أبو بكر الجرجاني.
روى عن: أبي حاتم الرازي، وعبد الله بن روح المدائني، وجعفر الصائغ.
حرف الجيم
جحظة.
مر.
167 - جعفر بن عبد الكريم.
أبو الحسين الجرجاني العطار.
سمع: عمار بن رجاء، وأبا حاتم.
توفي في جمادى الأولى.
حرف الحاء
168 - الحسن بن علي بن موسى العداس.
المصري الإخباري.
أرخه ابن يونس.
169 - الحسن بن محمد بن أحمد بن هشام.
أبو القاسم بن برغوث السلمي الدمشقي.
عن: العباس بن الوليد، ويزيد بن عبد الصمد، وجماعة.
وعنه: أبو هاشم المؤدب، وعبد الوهاب الكلابي، وآخرون.
حرف الراء
170 - رضوان بن أحمد بن إسحاق بن عطية الصيدلاني.
ابن جالينوس.
سمع: الحسن بن عرفة، والرمادي، وأحمد بن عبد الجبار العطاردي.
وروى عنه المغازي.
وعنه: الدارقطني، وابن شاهين، والمخلص، وغيرهم.
وكان ثقة.
حرف الصاد
171 - صاعد بن عبد الرحمن بن صاعد بن عبد السلام.
أبو القاسم التميمي.
ويقال النصري النحاس، ويعرف بابن البراد الدمشقي.
سمع: شعيب بن عمرو، وشعيب بن شعيب، ومحمد بن سليمان ابن بنت مطر، والربيع المرادي، وبكار بن قتيبة.
وعنه: عبد الجبار المؤدب، وأبو محمد عبد الله بن ذكوان البعلبكي، وأبو بكر بن المقرئ، وعبد الوهاب الكلابي.
وحدث بمصر.
وثقه ابن يونس.
وتوفي في ربيع الأول.
172 - صالح بن محمد بن شاذان.
أبو الفضل الكردي الإصبهاني.
سمع بمكة: علي بن عبد العزيز، وأحمد بن مهران بإصبهان.
وعنه: أبو الشيخ، وابن المقرئ.
حرف العين
173 - عبد الله بن أحمد بن عامر.
أبو القاسم الطائي.
عن أبيه عن علي بن موسى الرضا بنسخةٍ.
وعنه: أبو بكر بن شاذان، وأبو حفص بن شاهين، وأبو الحسن الجنيدي وأحسبه واضع تلك النسخة، والحسن بن علي الزهري.
174 - عبد الله بن أحمد بن محمد بن المغلس البغدادي.

أبو الحسن الفقيه الداوودي الظاهري أحد أئمة الظاهر. له مصنفات في مذهبه.
روى عن: جده، وجعفر بن محمد بن شاكر، وأبي قلابة الرقاشي، وإسماعيل القاضي.
روى عنه: أبو الفضل الشيباني، وغيره.
أخذ عن محمد بن داوود الظاهري. انتشر عنه مذهب أهل الظاهر في البلاد.
وكان ثقة إماماً، واسع العلم، كبير المحل. خلفه في حلقته تلميذه حيدرة ابن عمر.
وممن تفقه به: عبد الله بن محمد بن أخت وليد الذي ولي قضاء مصر، وعلي بن خالد البصري، وغير واحدٍ.
وله من التصانيف: كتاب " أحكام القرآن " ، وكتاب " الموضح في الفقه " ، وكتاب " المبهج " ، وكتاب " الدامغ " في الرد على من خالفه، وغير ذلك.
175 - عبد الله بن محمد بن زياد بن واصل بن ميمون.
أبو بكر النيسابوري الحافظ الفقيه الشافعي، مولى آل عثمان بن عفان رضي الله عنه.
سمع: محمد بن يحيى، وأحمد بن يوسف، وعبد الله بن هاشم، وأحمد بن الأزهر ببلده، ويونس، والربيع، وأحمد بن أخي ابن وهب، وأبا إبراهيم المزني المصريين، وأبا زرعة الرازي، والعباس بن الوليد البيروتي، والحسن بن محمد الزعفراني، والرمادي، وعلي بن حرب، ومحمد بن عوف، وهذه الطبقة.
وعنه: ابن عقدة، وأبو علي النيسابوري، وحمزة الكتاني، وأبو إسحاق بن حمزة الإصبهاني، والدارقطني، وابن المظفر حفاظ الدنيا، وأبو عمر بن حيويه، وأبو حفص الكتاني، وابن شاهين، والمخلص، وعبيد الله بن أحمد الصيدلاني، وإبراهيم بن خرشيد قوله، وآخرون.
قال الحاكم: كان إمام عصره من الشافعية بالعراق، ومن أحفظ الناس للفقهيات واختلاف الصحابة.
وقال الدارقطني: ما رأيت أحفظ منه. وكان يعرف زيادات الألفاظ في المتون. ولما قعد للتحديث قالوا: حدث.
قال: بل سلوا.
فسئل عن أحاديث أجاب فيها وأملاها. وكان اثنا عن يوسف بن مسلم، عن حجاج، عن ابن جريح، عن أبي زبير، عن جابر، عن النبي صلى الله عليه وسلم " لا تنكح المرأة على عمتها ولا على خالتها " .
ثم سمعت صوابه عن أبي الزبير، عن طاوس مرسلاً.
وقال يوسف القواس: سمعت أبا بكر النيسابوري يقول: نعرف من أقام أربعين سنة لم ينم الليل ويتقوت كل يوم بخمس حبات. يصلي صلاة الغداة على طهارة العشاء الآخرة. ثم قال: أنا هو. وهذا كله قبل أن أعرف أم عبد الرحمن لمن زوجني. ثم قال: ما أراد إلا الخير.
وقال الدارقطني: كنا في مجلس فيه أبو طالب الحافظ، والجعابي، وغيرهما، فجاء فقيه فسأل: من روى عن النبي صلى الله عليه وسلم: " وجعلت تربتها لنا طهوراً " ؟ فلم يجيبوه. ثم ذكروا وقاموا فسألوا أبا بكر بن زياد فقال: نعم، اثنا فلان. ثم ساق الحديث من حفظه. والحديث في مسلم.
قال ابن نافع: توفي في رابع ربيع الآخر.
قلت: وولد سنة ثمانٍ وثلاثين ومائتين.
أخبرنا أحمد بن إسحاق، أنا أبو الفتح بن عبد الله، أنا هبة الله بن الحسين، أنا أحمد بن محمد، نا عيسى بن علي، اثنا أبو بكر عبد الله بن محمد النيسابوري إملاءً: اثنا محمد بن يحيى، اثنا محمد بن عبيد: حدثني الأعمش، عن أبي صالح، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم نهى أن يمشي الرجل في نعلٍ واحدة.
176 - عبد الله بن محمد بن حسين.
أبو محمد بن عرة الحذاء.
سمع جزءاً من إسحاق الفارسي شاذان.
روى عنه: الدارقطني، وابن شاهين، وعمر بن إبراهيم الكتاني.
177 - عبد الله بن محمد نصير.
أبو محمد المديني.
عن: أحمد بن مهدي.
وعنه: ابنه أبو مسلم.
178 - عبد الرحمن بن سعيد بن هارون.
أبو صالح الإصبهاني.
حدث ببغداد عن: عبد الرحمن بن عمر رستة، وأحمد بن الفرات، وعباس الدوري.
وعنه: الدارقطني، وابن شاهين، وأبو العباس بن مكرم، وأبو الحسن الجراحي.
وثقه الخطيب.
179 - عبد الرحمن بن محمد بن الحسين الخراساني.
أبو القاسم الواعظ البارع، الأديب.
سمع: السري بن خزيمة، والحسين بن الفضل، وموسى بن هارون.
وعنه: ابنه أبو الحسين، وأبو إسحاق المزكي، وجماعة.
وعاش إحدى وستين سنة.
قال الحاكم: سمعت أبي يقول: سمعت ابن خزيمة وحضر مجلس أبي القاسم، فلما فرغ من الوعظ قال ابن خزيمة: ما رأينا مثل أبي القاسم ولا رأى مثل نفسه.
قال أبو السهل الصعلوكي: ما رأيت مثل أبي القاسم مذكراً، ولا مثل السراج محدثاً، ولا مثل أبي سليمة أديباً.
180 - عبد الصمد بن سعيد بن عبد الله بن سعيد.

أبو القاسم الكندي القاضي الحمصي، قاضيها.
سمع: محمد بن عوف، وسليمان بن عبد الحميد البهراني، وعمران بن بكار، وأحمد بن عبد الوهاب الحوطي، وأحمد بن محمد بن أبي الخناجر، وجماعة.
وله تاريخ لطيف في ذكر من نزل حمص من الصحابة.
سمع منه: جمح بن القاسم، وأبو سليمان بن زبر، وأبو بكر الأبهري، والحسن بن عبد الله بن سعيد الكندي، وعلي بن محمد بن إسحاق الحلبي، وآخرون.
181 - عتيق بن أحمد بن حامد بن سعدان.
أبو منصور البخاري الكرميني.
سمع: عبيد الله بن واصل، والفضل بن عمير.
وعنه: النضر بن موسى بن هارون الأديب، وغيره.
تقريباً 182 - عتيق بن عامر بن المنتجع.
أبو بكر الأسدي البخاري.
عن: صالح بن محمد الرازي، والبخاري.
وعنه: محمد بن نصر الميداني، وأحمد بن عروة البخاريان.
توفي فيها.
183 - علي بن إسماعيل بن أبي بشر إسحاق بن سالم بن إسماعيل بن عبد الله بن موسى بن بلال بن أبي بردة بن أبي موسى عبد الله بن قيس الأشعري.
أبو الحسن البصري المتكلم صاحب التصانيف في الكلام والأصول والملل والنحل.
ولد سنة ستين ومائتين، وقيل سنة سبعين.
أخذ عن: أبي علي الجبائي الكلام.
وسمع من: زكريا الساجي، وأبي خليفة الجمحي، وسهل بن نوح، ومحمد بن يعقوب المقرئ، وعبد الرحمن بن خلف الضبي البصريين.
وروى عنهم في تفسيره كثيراً. وكان معتزلا، ثم تاب من الاعتزال.
وصعد يوم الجمعة كرسياً بجامع البصرة ونادى بأعلى صوته: من عرفني فقد عرفني، ومن لم يعرفني فأنا فلان بن فلان، كنت أقول بخلق القرآن، وأن الله لا يرى بالأبصار، وأن أفعال الشر أنا أفعلها، وأنا تائب معتقد الرد على المعتزلة، مبين لفضائحهم.
قال الأهوازي: سمعت أبا عبد الله الجمراني يقول: لم نشعر يوم الجمعة وإذا بالأشعري قد طلع على منبر الجامع بالبصرة بعد الصلاة ومعه شريط، فشده إلى وسطه ثم قطعه وقال: اشهدوا علي أني كنت على غير دين الإسلام وإني أسلمت الساعة، وإني تائب من الاعتزال. ثم نزل.
قال أبو عمرو الزجاجي: سمعت أبا سهل الصعلوكي يقول: حضرنا مع الأشعري مجلس علوي بالبصرة، فناظر أبو الحسن المعتزلة، وكانوا كثيراً، حتى أتى على الكل فهزمهم، كل ما انقطع واحدٌ أخذ الآخر حتى انقطعوا، فعدنا في المجلس الثاني، فما عاد أحد فقال بين يدي العلوي: يا غلام اكتب على الباب: فروا.
وقال أبو الحسن علي بن محمد بن يزيد الحلبي: سمعت أبا بكر الصيرفي يقول: كانت المعتزلة قد رفعوا رؤوسهم حتى أظهر الله الأشعري فحجرهم في أقماع السمسم.
ابن الصيرفي هذا من كبار الأئمة الشافعية.
وقال ابن الباقلاني: سمعت أبا عبد اله بن خفيف يقول: دخلت البصرة، وكنت أطلب أبا الحسن فإذا هو في مجلس يناظر، وثم جماعة من المعتزلة، فكانوا يتكلمون، فإذا سكتوا وأنهوا كلامهم قال: كذا قلت وكذا وكذا، والجواب كذا وكذا. إلى أن يجيب الكل. فلما قام تبعته فقلت: كم لسان لك، وكم أذن لك، وكم عين لك؟ فضحك وقال: من أين أنت؟ قلت: من شيراز.
وكنت أصحبه مع ذلك.
وقال ابن باكويه: سمعت ابن خفيف، فذكر حكاية وفيها: فحملني أبو الحسن إلى دارٍ لهم تسمى دار الماوردي، فاجتمع به جماعة من مخالفيه، فقلت له: تسألهم مسألة؟ فقال: السؤال بدعة لأني أظهرت بدعة أنقض بها كفرهم، وإنما هم يسألوني عن منكرهم فيلزمني رد بطلهم إلزاماً. فسألوه، فتعجبت من حسن كلام أبي الحسن لما أجاب. ولم يكن في القوم من يواز يه في النظر.
قال ابن عساكر: قرأت بخط علي بن نقا المصري المحدث في الرسالة كتب بها أبو محمد بن أبي يزيد القيرواني المالكي جواباً لعلي بن أحمد بن إسماعيل البغدادي المعتزلي حين ذكر الأشعري ونسبه إلى ما هو من بريء.
فقال ابن أبي يزيد في حق الأشعري: هو رجل مشهور إنه يرد على أهل البدع وعلى القدرية والجهمية. متمسك بالسنن.
قال الأستاذ أبو إسحاق الإسفرائيني: كنت في جنب أبي الحسن الباهلي كقطرةٍ في البحر. وسمعت الباهلي يقول: كنت أنا في جنب الأشعري رحمه الله كقطرة في جنب البحر.
وعن ابن الباقلاني قال: أفضل أحوالي أن أفهم كلام أبي الحسن الأشعري.
وقال بندار خادم الأشعري: كانت غلة أبي الحسن من ضيعةٍ وقفها جدهم بلال بن أبي بردة على عقبه، فكانت نفقته في السنة سبعة عشر درهماً.

وقال أبو بكر بن الصيرفي: كانت المعتزلة قد رفعوا رؤوسهم حتى أظهر الله الأشعري فجحرهم في أقماع السمسم.
وذكر الحافظ أبو محمد بن حزم أن لبي الحسن خمسة وخمسين تصنيفاً، وأنه توفي سنة أربعٍ وعشرين.
وكذا قال أبو بكر بن فورك، والقراب.
وقال غيرهم: سنة ثلاثين. وقيل سنة نيف وثلاثين.
أخذ عنه: زاهر بن أحمد السرخسي، وأبو عبد الله بن مجاهد، وغير واحد.
وله كتاب " الإبانة " ، عامته في عقود أهل السنة، وهو مشهور؛ وكتاب " جمل المقلات " ، وكتاب " اللمع " ، وكتاب " الموجز " ، وكتاب " فرق الإسلاميين واختلاف المصلين " . ومن نظر في هذه الكتب عرف محله.
ومن أراد أن يتبحر في معرفة الأشعري فليطالع كتاب " تبيين كذب المفتري " تأليف أبي القاسم بن عساكر. الهم توفنا على السنة وأدخلنا الجنة، واجعل أنفسنا بك مطمئنة، نحب فيك أولياءك ونبغض فيك أعداءك، ونستغفر للعصية من عبادك، ونعمل بمحكم كتابك ونؤمن بمتشابه. ونصفك بما وصفت فيه نفسك، ونصدق بما جاء به رسولك . إنك سميع الدعاء، آمين.
قيل إن الأشعري سأل أبا علي الجبائي عن ثلاثة اخوة مؤمن تقي وكافر وصبي ماتوا، ما حالهم؟ قال: المؤمن في الجنة، والكافر في النار، والصغير من أهل السلامة.
فقال: إن أراد الصغير أن يرقى إلى درجة التقي هل يأذن له؟ قال: لا. يقال له إن أخاك إنما نال هذه الدرجة بطاعته وليس لك مثلها. قال: فإن قال: التقصير ليس مني، فلو أحييتني حتى كنت أطعتك. قال: يقول الله له: كنت أعلم أنك لو بقيت لعصيت ولعوقبت فراعيت مصلحتك.
فقال أبو الحسن: فلو قال الأخ الكافر: يا رب علمت حاله كما علمت حالي فهلا راعيت مصلحتي مثله.
فانقطع الجبائي، فسبحان من لا يسأل عما يفعل.
قال القشيري: سمعت أبا علي الدقاق: سمعت زاهر بن أحمد الفقيه يقول: مات الأشعري ورأسه في حجري، وكان يقول شيئاً في حال نزاعه من داخل حلقه. فأدنيت له رأٍسي، فكان يقول: لعن الله المعتزلة، موهوا ومخرقوا.
وقال أبو حازم العبدوي: سمعت زاهر بن أحمد بقول: لما قرب حضور أجل أبي الحسن الأشعري في داري ببغداد أتيته فقال: اشهد علي أني لا أكفر أحداً من أهل القبلة، لأن الكل يشيرون إلى معبودٍ واحد، وإنما هذا كله اختلاف العبارات.
وممن أخذ عن الأشعري: ابن مجاهد، وزاهر، وأبو الحسن الباهلي، وأبو الحسن عبد العزيز بن محمد بن إسحاق الطبري، وأبو الحسن علي بن محمد بن مهدي الطبري، وأبو جعفر الأشعري النقاش، وبندار بن الحسين الصوفي.
قال أبو يعقوب إسحاق بن إبراهيم القراب في تاريخه: توفي أبو الحسن علي بن إسماعيل الأشعري سنة أربع وعشرين وثلاثمائة.
وكذا أرخه أبو بكر بن فورك الإصبهاني، وغيره.
184 - علي بن عبد الله بن مبشر.
أبو الحسن الواسطي.
سمع: عبد الحميد بن بيان، وأحمد بن سنان القطان، ومحمد بن حرب البشاستجي، وعمار بن خالد التمار، ومحمد بن مثنى، وجماعة.
وعنه: أبو بكر بن المقرئ، والدارقطني، وأبو أحمد الحاكم، وزاهر بن أحمد وآخرون.
وهو أحد الشيوخ الكبار، ثقة.
قرأت على أبي الفضل بن عساكر، عن عبد المعز: أنا زاهر، أنا سعيد البحيري، أنا زاهر، أنا علي بن عبد الله، اثنا عبد الحميد بن بيان، نا خالد بن عبد الله، عن سهيل بن أبي صالح، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " إذا أذن المؤذن أدبر الشيطان له حصاص " .
185 - علي بن محمد بن الحسن.
أبو القاسم النخعي الكوفي الفقيه الحنفي المعروف بابن كاس. ولي قضاء الشام وغيرها. وكان إماماً في الفقه كبير القدر من ولد الأشتر النخعي.
سمع: الحسين بن علي بن عفان العامري، وإبراهيم بن عبد الله القصار، وإبراهيم بن أبي العنبس، والحسن بن مكرم، وأحمد بن أبي غرزة، وأحمد بن يحيى الأودي، ومحمد بن الحسين الحنيني.
وعنه: أبو علي بن هارون، وأبو بكر الربعي، وابن زبر، والدارقطني، والمعافى بن زكريا، وأبو حفص بن شاهين ، وعبد الوهاب الكلابي.
غرق يوم عاشوراء فأخرج من الماء وفيه حياة ثم مات.
وله كتاب يغض فيه من الشافعي.
ورد عليه نصر المقدسي.
186 - عمر بن يوسف بن عمروس.
أبو حفص الأندلسي الأستجي.
سمع: محمد بن وضاح، وإبراهيم بن باز.
وكان عارفاً بمذهب مالك، شروطياً.
حدث عنه: ابنه محمد، وحسان بن عبد الله، ومحمد بن أصبغ، وغيرهم.
توفي في رمضان.

حرف الميم
187 - محمد بن أحمد بن صالح الأزدي.
أبو بكر السامري.
سمع: الزبير بن بكار، والحسن بن عرفة، وأحمد بن بديل.
وعنه: ابن شاهين، والدارقطني، ووثقه، والمخلص.
188 - محمد بن أحمد بن عمر الرملي الضرير المقرئ.
أبو بكر الداجوني الكبير. من شيوخ القراءة.
تلا على: العباس بن الفضل الرازي، ومحمد بن موسى الضرير، وهارون ابن موسى الأخفش الدمشقي، وجماعة بعدة رواياتٍ.
وكان كثير الطواف.
قرأ عليه: عبد الله بن محمد بن فورك القباب، وأبو بكر بن مجاهد، وأحمد العجلي شيخ أبي علي الأهوازي، وزيد بن أبي بلال، وأبو بكر الشذائي، والعباس بن محمد الرملي الداجوني الصغير، ومحمد بن أحمد الباهلي.
189 - محمد بن إسماعيل بن عيسى.
أبو عبد الله الجرجاني المستملي على ابن خزيمة، وعلى ابن الشرقي.
سمع: مسدد بن قطن، وعمران بن موسى بن مجاشع.
روى عنه: أبو الحسين الحجاجي، وغيره.
190 - محمد بن جعفر بن محمد بن خازم.
أبو جعفر الخازمي الجرجاني الفقيه الشافعي صاحب ابن سريج. أحد الأئمة.
191 - محمد بن حلبس بن أحمد بن مزاحم.
أبو بكر البخاري.
سمع: سهل بن المتوكل، وحمدويه بن الخطاب، ومحمد بن الضو، وعبيد الله بن واصل، وهذه الطبقة.
وعنه: خلف الخيام، والحسن بن أحمد الماشي، وجماعة.
مات في شعبان.
192 - محمد بن الربيع بن سليمان بن داود الجيزي المصري.
أبو عبيد الله.
ولد سنة تسع وثلاثين ومائتين، وسمع: محمد بن عبد الله بن عبد الحكم، وغيره.
وقد سمع من: أبيه، وهارون الأيلي.
وعنه: إبراهيم بن علي التمار، وعلي بن محمد الحلبي، وأبو بكر بن المقرئ، وغيرهم.
توفي في ربيع الأول.
193 - محمد بن زكريا.
أبو بكر الكاغدي المزكي.
سمع: الحسين بن الفضل، وإبراهيم بن ديزل، وغيرهما.
194 - محمد بن شعيب بن إبراهيم العجلي.
أبو الحسن البيهقى، مفتي الشافعية، وأحد المذكورين بالفصاحة والبراعة.
تفقه على ابن سريج.
وسمع: داود بن الحسين البيهقي، ومحمد بن إبراهيم البوسنجي.
أخذ عنه الأستاذ أبو الوليد حسان.
195 - محمد بن عبد الله بن محمد بن أيوب الكندي.
أبو عبد الله الرهاوي المعروف بالمنجم.
حدث بدمشق عن: الربيع بن سليمان، ومحمد بن علي الصائغ، وصالح ابن بشر، وجماعة.
وعنه: محمد وأحمد ابنا موسى السمسار، وعبد الوهاب الكلابي.
196 - محمد بن عبد الله بن إبراهيم.
أبو عبد الله الجرجاني الشافعي.
قال جعفر المستغفري: كان كبش الشافعية في وقته، فقيه، مناظر.
197 - محمد بن عبدوس بن العلاء.
أبو بكر النيسابوري.
سمع: محمد بن يحيى، ومحمد بن يزيد، وإسحاق بن رزين.
وعنه: أبو علي الحافظ، وعبد الله بن سعد.
198 - محمد بن عمرو بن هشام.
أبو أحمد النيسابوري البزاز.
سمع: عبد الرحمن بن بشر، والذهلي، وسعدان بن نصر، وجماعة.
وعنه: أبو الوليد، وأبو علي الحافظ، والشيوخ.
199 - محمد بن الفضل بن عبد الله بن مخلد.
أبو ذر التميمي الجرجاني الفقيه، رئيس جرجان في زمانه كانت داره مجمع الفضلاء.
رحل وسمع: أبا إسماعيل الترمذي، وحفص بن عمر سنجة، والحسن بن جرير الصوري، وبكر بن سهل الدمياطي، وأحمد بن عبد الرحمن الحوطي، وآخرين.
روى عنه: أحمد بن أبي عمران الوكيل، وإبراهيم بن محمد بن سهل، وأسهم بن عم حمزة السهمي، وغيرهم.
200 - محمد بن محمد ين سعيد بن بالويه.
أبو العباس النيسابوري البحيري.
سمع: محمد بن عبد الوهاب الفراء، وعثمان الدارمي.
وعنه: أبو سعيد بن أبي بكر ، وغيره.
201 - محمد بن محمد بن يحيى.
أبو علي الهروي القراب.
سمع: عثمان بن سعيد الدارمي، وغيرهز وعنه: أبو عبد الله بن أبي ذهل.
202 - محمد بن هارون.
أبو جعفر الإصبهاني.
سمع بمصر من: الربيع بن سليمان المرادي.
وعنه: أبو الشيخ، وغيره.
لقبه: مما.
203 - محمد بن همام.
أبو العباس النيسابوري الزاهد، المجاب الدعوة.
سمع:أحمد بن الأزهر، وقطن بن إبراهيم .
وعنه: أبو علي الحافظ، وأبو إسحاق المزكي، وأبو الحسن بن منصور.وكان كبير القدر ببلده، كثير الحج، رحمه الله.
204 - مطرف بن عبد الرحمن بن هاشم القرطبي المشاط.
سمع: محمد بن وضاح، و مطرف بن قيس، ومحمد بن يوسف بن مطروح.

وكان رجلاً صالحاً عالماً، رحمه الله تعالى.
205 - معاوية بن سعيد الأندلسي.
يروي عن: محمد بن وضاح، وغيره.
206 - موسى بن العباس الآزاذياري.
عن إبراهيم بن عتيق عن مروان الطاطري.
روى عنه: عبد الله بن عدي، والإسماعيلي، وأبو زرعة الكشي، ويوسف والد حمزة الحافظ، وجماعة غير من ذكرنا.
وتوفي في صفر بجرجان.
الكنى
207 - أبو عمر الدمشقي.
الزاهد.
توفي فيها. قاله ابن زبر.
مر سنة عشرين.
208 - أبو عمران الطبري.
من كبار الصوفية والزهاد. وصحب ابن الجلاء، وأبا عبد الله العرجي، وسكن القدس.
حكى عنه: أحمد بن محمد الآملي، وعلي بن عبدك القزويني.
وفيات سنة خمس وعشرين وثلاثمائة.
حرف الألف
209 - أحمد بن إبراهيم بن أبي أيوب المصري.
سمع: بحر بن نصر، والربيع بن سليمان المؤذن، وبكار بن قتيبة.
كتبت عنه وتوفي في المحرم، قاله ابن يونس.
210 - أحمد بن عبد الله.
أبو بكر النحاس.
وكيل أبي صخرة، بغدادي ثقة.
سمع: أبا حفص الفلاس، وزيد بن أخزم، وأحمد بن بديل.
وعنه: الدارقطني، وابن شاهين، وعمر بن إبراهيم الكتاني، وآخرون.
211 - أحمد بن محمد بن حسن.
أبو حامد بن الشرقي النيسابوري الحجة الحافظ، تلميذ مسلم.
سمع: محمد بن يحيى، وأحمد بن يوسف، وأحمد بن الأزهر، وأحمد ابن حفص بن عبد الله، وعبد الله بن بشر، وأبا حاتم، ومحمد بن إسحاق الصاغاني، وعبد الله بن محمد بن شاكر، وأحمد بن أبي عروة، وعبد الله بن أبي مسرة، وخلقاً.
وصنف " الصحيح " . وكان واحد عصره حفظاً وثقة ومعرفة.
حج مرات.
قال السلمي: سألت دار القطني عن أبي حامد فقال: ثقة مأمون إمام.
قلت: مم تكلم فيه ابن عقدة؟ فقال:سبحان الله، ترى يؤثر فيه مثل كلامه؟ولو كان بدل ابن عقدة يحيى بان معين.
قلت: وأبو علي؟ قال: ومن أبو علي حتى يسمع كلامه فيه.
وقال الخطيب: أبو حامد ثبت حافظ متقن.
وقال حمزة السهمي: سألت أبا بكر بن عبدان عن أبي عقدة إذا نقل حديثاً في الجرح والتعديل هل يقبل قوله؟ قال: لا يقبل.
نظر إليه ابن خزيمة فقال: حياة أبي حامد تحجز بين الناس وبين الكذب على رسول الله صلى الله عليه وسلم.
روى عنه: أبو بكر محمد بن محمد الباغندي، وأبو العباس بن عقدة، وأبو أحمد العسال، وأبو أحمد بن عدي، وأبو علي الحافظ، وزاهر بن أحمد، والحسن بن أحمد المخلدي، وأبو بكر محمد بن عبد الله الجوزقي، وغيرهم.
ولد سنة أربعين ومائتين، وتوفي في رمضان. وصلى عليه أخوه عبد الله .
212 - أحمد بن محمد بن عبيد الله.
أبو الحسن التمار المقرئ.
حدث عن: يحيى بن معين ، وعثمان بن أبي شيبة.
وعنه: ابن شاذان، وعمر الكتاني.
وكان غير ثقة.
قال الخطيب: بقي إلى هذا العام، وزعم أنه ولد سنة ثلاثٍ وعشرين ومائتين.
213 - أحمد بن محمد بن موسى بن أبي عطاء.
أبو بكر القرشي، مولاهم الدمشقي المفسر.
روى عن: بكار بن قتيبة، وعبد الله بن الحسين المصيصي، ووريزة بن محمد.
وعنه: أبو هاشم المؤدب، وعبد الوهاب الكلابي، وغيرهما.
214 - أحمد بن محمد بن يزيد.
أبو الحسن الزعفراني.
بغدادي ثقة.
روى عن: أحمد بن محمد بن سعيد التبعي، ومحمود بن علقمة المروزي.
وعنه: الدارقطني، وابن شاهين.
215 - إبراهيم، يعرف بنهشل، بن دارم.
أبو إسحاق. بغدادي، ثقة.
سمع: عمر بن شبة، وعلي بن حرب.
وعنه: ابن المظفر، والدارقطني، وعمر الكتاني، وغيرهم.
216 - إبراهيم بن محمد بن يعقوب.
أبو إسحاق الهمداني البزار الأنماطي الحافظ ابن مموس.
سمع: أزهر بن ديزيل، ويحيى بن أبي طالب، وأبا قلابة، وخلقاً كثيراً.
روى عنه: صالح بن أحمد الحافظ، وأبو حاكم بن حبان، وأحمد بن إبراهيم العبقسي، وآخرون.
وكان ثقة واسع الرحلة.
رحل إلى الحجاز، والشام، والعراق، ومصر، واليمن.
وله أفراد وغرائب.
توفي في هذا العام.
217 - إبراهيم بن عبد الصمد بن موسى بن محمد بن إبراهيم بن محمد بن علي بن عبد الله بن عباس الهاشمي.
أبو إسحاق البغدادي راوي " الموطأ " عن أ بي مصعب.
سمع: أبا مصعب الزهري بالمدينة، وأبا سعيد الأشج، والحسين بن الحسن المروزي، ومحمد بن الوليد البسري، وعبيد بن أبي أسباط، وجماعة.

وعنه: الدارقطني، وابن شاهين، وابن المقرئ، وطائفة آخرها ابن الصلت المجبر شيخ البانياسي.
وكان أبوه أمير الحاج في زمان المتوكل غير مرة، فأخذ معه إبراهيم وأسمعه من أبي مصعب.
قال الدارقطني: سمعت القاضي محمد بن علي ابن أم شيبان يقول: رأيت على ظهر " الموطأ " المسموع من أبي مصعب فرأيت السماع على ظهره سماعاً صحيحاً قديماً: سمع الأمير عبد الصمد بن موسى الهاشمي وابنه إبراهيم.
وقال حمزة السهمي: سمعت أبا الحسن بن لؤلؤ يقول: رحلت إلى سامراء، إلى إبراهيم عن عبد الصمد لأسمع " الموطأ " فلم أر له أصلاً صحيحاً، فتركت ولم أسمع.
توفي بسامراء في أول المحرم هذه السنة.
218 - إسماعيل بن عبد الواحد.
أبو هاشم الربعي المقدسي الشافعي القاضي.
ولي قضاء مصر نحواً من شهرين في سنة إحدى وعشرين، ثم أصابه فالج وتحول إلى الرملة فمات بها في هذا العام.
وكان من كبار الشافعية، وكان جباراً ظلوماً، ولم تطل ولايته.
حرف الجيم
219 - جعفر بن محمد.
أبو الفضل القافلائي.
عن: أحمد بن الوليد الفحام، ومحمد بن إسحاق الصغاني.
وعنه: ابن المظفر، وابن شاهين، والقواس.
ثقة.
220 - جعفر بن محمد بن عبدويه البرائي.
عن: محمد بن الوليد البسري، وحفص الربالي، وجماعة.
وعنه: ابن شاهين، والمعافى بن زكريا، وعبد الله بن عثمان الصفار.
وكان ثقة.
حرف الحاء
221 - الحسن بن آدم.
أبو القاسم العسقلاني نزيل مصر.
روى عن: أحمد بن أبي الخناجر.
قال ابن يونس: كان ثقة، يتولى عملات مصر.
وتوفي بالفيوم في شوال منها.
222 - الحسن بن علي بن زيد بن حميد العباسي.
مولاهم.
عن: الفلاس، وحجاج الشاعر.
من أهل سامراء.
وروى عن: أبي هاشم الرفاعي، وطبقتهم.
وعنه: الدارقطني، وابن بطة، وأبو القاسم بن الثلاج.
محله الصدق.
مات في المحرم؛ وقيل: مات سنة ستٍّ.
223 - الحسين بن محمد بن زنجي.
أبو عبد الله البغدادي الدباغ.
حدث عن: سلم بن جنادة، وأبي عتبة الحمصي، والحسين بن أبي زيد الدباغ.
وعنه: الدارقطني، وابن شاهين.
توفي في رجب.
قال أبو القاسم الأبندوني: لا بأس به.
حرف الخاء
224 - الخضر بن محمد بن غوث.
المدعو بغويث.
أبو بكر التنوخي الدمشقي، نزيل عكا.
روى عن: الربيع المرادي، وبحر بن نصر، وإبراهيم بن مرزوق.
وعنه: أبو سليمان بن زبر، وعبد الوهاب الكلابي، وابن جميع، وآخرون.
توفي في ذي القعدة.
حرف السين
225 - سعيد بن جابر بن موسى.
أبو عثمان الكلاعي الإشبيلي.
سمع: محمد بن جنادة بإشبيلية، وعبيد الله بن يحيى بقرطبة، وأحمد بن شعيب النسائي بمصر فأكثر عنه، وأبي يعقوب إسحاق المنجنيقي، وعبد الله بن محمد بن علي الباجي، وأحمد بن عبادة.
وكان ينسب إلى الكذب.
قال ابن الفرضي: ولم يكن إن شاء الله كذاباً. رأيت كثيراً من أصوله تدل على صدقه وورعه في السماع.
وكان محمد بن قاسم بن محمد يثني عليه.
226 - سعدون بن أحمد.
أبو عثمان الخولاني المغربي الرجل الصالح.
أدرك الفقيه سحنون.
ثم سمع من الفقيه محمد بن سحنون، وصحب الصلحاء ورابط مدة بقصر المنستير.
قال القاضي عياض: عاش مائة سنة.
227 - سيد أبيه بن العاص.
أبو عمر المرادي الإشبيلي الزاهد.
سمع من: عبيد الله بن يحيى، وسعيد بن حمير، ومحمد بن جنادة.
وكان الأغلب عليه علم القرآن وعبارة الرؤيا. وكان أحد العباد المتبتلين، منقطع القرين في وقته. عالي الصيت.
يقال: كان مجاب الدعوة.
روى عنه: عبد الله بن محمد بن علي، وغيره. قاله الفرضي.
حرف العين
228 - عبد الله بن السري.
أبو عبد الرحمن الأستراباذي.
ثقة نبيل.
يروي عن:عمار بن رجاء، والكديمي، وغيرهما.
روى عنه: أبو جعفر المستغفري، وعبد الله بن عدي.
وروي عنه أنه حدث مرة بقول شعبة: من كتبت عنه حديثاً فأنا له عبد.
فقال أبو عبد الرحمن: وأنا أقول من كتب عني حديثاً فأنا له عبد.
229 - عبد الله بن محمد بن سفيان.
أبو الحسن النحوي الخزاز.
له مصنفات في علوم القرآن. وصحب إسماعيل القاضي.
وأخذ عن: المبرد، وثعلب.
روى عنه: عيسى بن الجراح.
وأرخه الخطيب ووثقه.
230 - عبد الله بن محمود بن الفرج.
أبو عبد الرحمن الإصبهاني، خال أبي الشيخ.

حدث عن: أبي حاتم، وهلال بن العلاء، ومحمد بن النضر بن حبيب الإصبهاني.
وعنه: أبو الشيخ، والحسين بن إسحاق بن إبراهيم، وابن المقرئ.
231 - عبد الرحمن بن عبد الله بن محمد بن أبي هاشم.
أبو عمرو البخاري.
سمع: جده محمد بن أبي هاشم، وسعيد بن مسعود المروزي.
وعنه: محمد بن سعيد.
232 - عبد الرحمن بن القاسم بن حبيش التجيبي.
أبو القاسم المصري المالكي.
عارف باختلاف أشهب.
توفي في صفر.
وروى عن: مالك بن يحيى السوسي.
233 - عبد الرحمن بن محمد بن العباس.
أبو بكر بن الدرفس الغساني الدمشقي.
سمع: أباه، والعباس بن الوليد البيروتي، وأحمد بن مسعود المقدسي، وأبا زرعة النضري.
وعنه: علي بن الحسين الأذني، وأبو سليمان بن زبر، وأبو بكر بن المقرئ، وعبد الوهاب الكلابي، وأبو علي بن مهنا الداراني، وآخرون.
234 - عبد الرحمن بن معمر بن محمد.
أبو عمر الجوهري المصري، أخو كهمس.
ثقة، سمع: يونس بن عبد الأعلى، وطبقته.
وتوفي في المحرم.
235 - عبيدون بن محمد بن فهد بن الحسن بن علي بن أٍسد الجهني.
أبو الغمر الأندلسي.
ولي قضاء الأندلس بقرطبة يوماً واحداً. وكان عالي الإسناد بناحيته.
يروي عن: يونس بن عبد الأعلى، وغيره.
236 - عثمان بن عبد الرحمن بن عبد الحميد بن يزيد.
أبو عمرو القرطبي، مولى بني أمية.
أكثر أيضاً عن: بقي بن مخلد، وعن: إبراهيم بن قاسم، وكان فقيهاً مشاوراً متحرياً فاضلاً وقوراً.
وروى عنه: محمد بن محمد بن أبي دليم، وعبد الله بن محمد بن علي ووثقاه، وخالد بن سعد.
ويعرف بابن أبي زيد، وبابن برير أيضاً، فإن جده يزيد بن برير.
237 - عدنان بن الأمير أحمد بن طولون.
أبو معد.
روى عن: الربيع بن سليمان، وبكر بن سهل الدمياطي.
وعنه: أبو هاشم المؤدب، وعبد الوهاب الكلابي، ومحمد بن أحمد المفيد.
238 - علي بن عبد الله بن مبشر الواسطي.
في جمادى الأولى.
أرخه ابن قانع. وهذا أصح.
239 - علي بن عبد القادر بن أبي شيبة الكلاعي.
الأندلسي.
سمع: بقي من مخلد، ومحمد بن وضاح.
وكان فقيهاً بصيراً بالفتيا، مالكياً.
أرخه عياض.
240 - عمر بن أحمد بن علي بن علك الجوهري.
أبو حفص.
سمع: سعيد بن مسعود المروزي، وأحمد بن سيار، وعباس الدوري، وخلقاً بمرو.
وحدث ببغداد.
وعنه: ابن المظفر، وعيسى، وابن شاهين، والدارقطني.
وكان فقيهاً متقناً.
حرف الميم
241 - محمد بن أحمد بن هارون العسكري.
أبو بكر الفقيه.
كان يتفقه لأبي ثور.
روى عن: الحسين بن عرفة، وإبراهيم بن الجنيد.
وعنه: أبو بكر الآجري، والدارقطني، ووثقه، والمرزباني.
مات في شوال.
242 - محمد بن أحمد بن قطن بن خالد البغدادي.
أبو عيسى السمسار.
سمع: الحسن بن عرفة، وحميد بن الربيع، وعلي بن حرب.
وعنه: أبو الحسن الجراحي، والدارقطني، وأبو حفص الكتاني، وأبو مسلم الكاتب.
وتوفي في ربيع الآخر.
وقد سمع منه ابن مجاهد مع تقدمه قراءة أبي عمرو رضي الله عنه.
وقد روى عنه ابن جميع، لقيه بحلب.
243 - محمد بن أحمد بن يوسف.
أبو يوسف الجريري.
روى كتب المدائني، عن أحمد بن الحارث، عنه.
روى عنه: ابن حيويه، وأبو بكر بن شاذان، والدارقطني، وعمر الكتاني، وتوفي في المحرم.
وهو شيخ من ولد جرير بن عبد الله رضي الله عنه.
244 - محمد بن أحمد بن محمد بن نافع.
أبو الحسن المصري الطحان.
يروي عن: يونس الصدفي، ويزيد بن سنان القزاز.
وكان أعرج.
توفي في ربيع الآخر.
245 - محمد بن أحمد بن يحيى.
أبو عبد الله القرطبي المعرف بالإشبيلي، الزاهد الزهري المؤدب.
روى عن: محمد بن وضاح، وإبراهيم بن باز، وقاسم بن محمد.
وكان وقوراً ديناً، حسن السمت.
246 - محمد بن الحسين بن معاذ الأستراباذي.
كان ثقة بارعاً في الأدب، سمع من أبي قتيبة أكثر تصنيفه.
ومن: عمار بن رجاء، وأحمد بن ملاعب البغدادي، وابن عوف البزوري.
247 - محمد بن سهيل الفضيل الكاتب.
سمع: الزبير بن بكار، وعمر بن شبة.
وعنه الدارقطني، وغيره.
وثقة الخطيب.
248 - محمد بن عبد الرحمن بن محمد.
أبو العباس الدغولي السرخسي الفقيه الحافظ.
إمام وقته بخراسان.

سمع: الذهلي، وعبد الرحمن بن بشر، ومحمد بن إسماعيل الأحمسي، وطبقتهم بنيسابور، والعراق.
وعنه: أبو علي الحافظ، وأبو بكر الجوزقي، وجماعة.
قال أبو الوليد الفقيه: قيل لأبي العباس الدغولي: لم لا تقنت في صلاة الفجر؟ فقال: لراحة الجسد،ومداراة الأهل والولد، وسنة أهل البلد.
وعن أبي أحمد بن عدي قال: ما رأيت مثل أبي العباس الدغولي.
وقال أبو بكر أحمد بن علي بن الحسين الحافظ: خرجنا مع أبي خزيمة إلى سمرقند لتهنئة الأمير الشهيد والتعزية عن الأمير الماضي أبي إبراهيم.فلما انصرفنا قلت لمحمد بن إسحاق: ما رأينا في سفرنا مثل أبي العباس الدغولي.
فقال أبو بكر: ما رأيت أنا مثل أبي العباس.
وقال محمد بن العباس: قال الدغولي: أربع مجلدات لا تفارقني في السفر والحضر " كتاب المزني " و " كتاب العين " و " التاريخ " للبخاري " وكليلة ودمنة " .
249 - محمد بن الزاهد بن أبي عثمان سعيد بن إسماعيل الحيري.
أبو بكر النيسابوري الحافظ الأديب الزاهد الفقيه.
سمع: علي بن الحسن الهلالي، ومحمد بن عبد الوهاب الفراء، وإسماعيل القاضي، ومحمد بن غالب تمتام، وبكر بن سهل الدمياطي، وأبو بكر أحمد الحاكم، وابنه أبو سعيد.
وكان من المجاهدين في سبيل الله بالثغر وبطرسوس.
توفي في المحرم.
250 - محمد بن علي بن الجارود.
أبو بكر الإصبهاني.
محدث، ثقة، مكثر.
سمع: يونس بن حبيب، وأحمد بن معاوية.
وعنه: أبو إسحاق بن حمزة، وأبو بكر بن المقرئ، ومحمد بن عبد الرحمن بن مخلد.
وروى عن: يحيى بن النضر، عن أبي داود الطيالسي.
251 - محمد بن عمران بن مهيار.
أبو أحمد الصيرفي.
سمع: حميد بن الربيع، وعبد الله بن علي بن المديني.
وعنه: ابن حيويه، وعبد الله بن عثمان الصفار.
وثقة الدارقطني.
252 - محمد بن محمد بن إسحاق بن يحيى.
العلامة أبو الطيب ابن الوشاء، البغدادي النحوي الإخباري.
أخذ عن: ثعلب، والمبرد.
وبرع في فنون الأدب. وألف كتباً كثيرة منها: " الجامع في النحو " ، وكتاب " المذكر والمؤنث " ، و كتاب " خلق الإنسان " ، وكتاب " السلوان " ،وكتاب " سلسلة الذهب " ، وكتاب " حدود الظرف " ، وغير ذلك.
توفي هذا العام.
253 - محمد بن المسور بن عمر بن محمد الأندلسي.
مولى بني هاشم.
يروي عن: محمد بن وضاح، ومحمد الخشني.
وكان ثقة حافظاً للفقه، مشاوراً في الأحكام، زاهداً.
254 - محمد بن المعلى الشونيزي.
أبو عبد الله.
سمع: يعقوب الدورقي، وجماعة.
وعنه: أبو حفص الزيات، وأبو بكر بن شاذان.
وقد قرأ على محمد بن غالب صاحب شجاع البلخي.
قرأ عليه: أحمد بن محمد العجلي، وعبد الغفار الحصيني، وأبو بكر الشذائي، وغيرهم.
255 - محمد بن هاشم بن محمد بن عمر.
العلامة أبو الفضل القرطبي، مولى آل العباس.
ثقة ضابط.
يروي عن: ابن وضاح، وابن باز.
وكان فقيهاً بصيراً بالأقضية.
256 - مسرور بن يعقوب القلوسي.
عن: علي بن حرب، وغيره.
وعن محمد بن جعفر زوج الحرة، وابن شاهين.
وكان صدوقاً.
257 - محمد بن أبي الأزهر مزيد بن محمود.
أبو بكر الخزاعي البغدادي.
حدث عن: لوين، وأبي كريب، وإسحاق بن أبي إسرائيل، والزبير بن بكار.
وعنه: الدارقطني، وأبو بكر بن شاذان، والمعافى الجريري، وغيرهم.
قال محمد بن عمران المرزباني: كان كذاباً. كذبه أصحاب الحديث.
258 - مكي بن عبدان بن محمد بن بكر بن مسلم.
أبو حاتم التميمي النيسابوري.
سمع: عبد الله بن هاشم، ومحمد بن يحيى، وأحمد بن حفص بن عبد الله، وأحمد بن يوسف السلمي، وعمار بن رجاء، ومسلم بن الحجاج.
وعنه: أبو علي بن الصواف، وعلي بن عمر الحربي، وأبو أحمد الحاكم، وأبو بكر محمد بن عبد الله الجوزقي، وآخرون من أهل نيسابور وبغداد.
قال أبو علي الحافظ: هو ثقة مأمون مقدم على أقرانه المشايخ.
وقال الحاكم: مولده سنة اثنتين وأربعين ومائتين، وتوفي في جمادى الآخرة سنة خمسٍ.
وصلى عليه أبو حامد بن الشرقي.
وقد حدث عنه ابن عقدة الحافظ إجازة.

أخبرنا ابن أبي عصرون، أنا أبو روح، أنا زاهر، أنبا عبد الرحمن بن علي التاجر، أنبا أبو زكريا يحيى بن إسماعيل سنة اثنتين وتسعين وثلاثمائة، أنبا مكي ابن عبدان، اثنا أحمد بن الأزهر، اثنا أبو أسامة، عن الأعمش، عن زيد بن وهب قال: كنا نصلي مع عبد الله الجمعة ثم نرجع نقيل.
259 - موسى بن عبيد الله بن يحيى بن خاقان.
أبو مزاحم المقرئ المحدث ابن وزير المتوكل.
سمع: عباس بن محمد الدوري، وأبو بكر المروذي، وأبا قلابة الرقاشي، وغيرهم.
وعنه: أبو بكر الآجري، وعبد الواحد بن هاشم المقرئ، والمعافى الجريري، وأبو عمر بن حيويه، وأبو حفص بن شاهين.
وكان متبحراً في حرف الكسائي، تلا به على: الحسن بن عبد الوهاب صاحب الدوري.
قرأ عليه الكبار: أحمد بن نصر الشذائي، ومحمد بن أحمد الشنبوذي، وغيرهما.
وكان من جلة العلماء.
قال الخطيب: كان ثقة من أهل السنة.
مات رحمه الله في ذي الحجة.
قلت: سمعت قصيدته في التجويد بعلو.
حرف النون
260 - نهشل بن دارم.
عن: علي بن حرب.
وعنه: ابن شاهين، وعمر الكتاني.
وثقة الخطيب.
حرف الياء
261 - يحيى بن عبد الله بن يحيى بن إبراهيم البغدادي.
أبو القاسم العطار.
سمع: محمد بن أبي مذعور، والحسن بن عرفة، والزعفراني.
وعنه: يوسف القواس، وعمر بن شاهين، وغيرهما.
وثقه الخطيب.
الكنى
262 - أبو حامد بن الشرقي.
هو أحمد بن محمد بن الحسن.
تقدم.
وفيات سنة ست وعشرين وثلاثمائة
حرف الألف
263 - أحمد بن حم.
أبو القاسم البلخي الصفار.
في شوال.
كان من أئمة الحنفية. عاش سبعاً وثمانين سنة.
264 - أحمد بن زياد بن محمد بن زياد.
اللخمي القرطبي أبو القاسم.
سمع: ابن الوضاح، وكان مختصاً به، وإبراهيم بن باز.
وكان فاضلاً زاهداً، تضعف لقلته رحمه الله.
265 - أحمد بن صالح.
أبو جعفر الخولاني المصري.
نزيل دمياط.
يروي عن: يونس بن عبد الأعلى، وغيره.
توفي في صفر.
266 - أحمد بن عامر بن محمد بن يعقوب.
أبو الحسن الطائي الدمشقي.
روى عن: أبيه، والربيع بن سليمان، والنضر بن عبد الله الحلوائي، وجماعة.
وعنه: أبو الحسن الرازي، وعبد الوهاب الكلابي.
267 - أحمد بن علي بن بيغجور.
أبو بكر بن الإخشيد المتكلم المعتزلي.
روى في مصنفاته عن: أبي مسلم الكجي، وموسى بن إسحاق الأنصاري، ومات كهلاً في هذا العام.
قال الوزير أبو محمد بن حزم: رأيت لأبي بكر أحمد بن علي بن بيغجور المعروف بابن الإخشيد، أحد أركان المعتزلة، وكان أبوه من أبناء الملوك فرغانة الأتراك. وقد ولي أبوه الثغور، وكان أبو بكر يتفقه للشافعي، فرأيت له في بعض كتبه يقول: التوبة هي الندم فقط وإن لم ينو مع ذلك ترك المراجعة لتلك الكبيرة. وهذا أشنع ما يكون من قول المرجئة. لأن كل مسلم نادم على ما يفعله من الكبائر.
قلت: ومن تلامذة أبي بكر هذا القاضي أبو الحسن محمد بن محمد بن عمرو النيسابوري المعتزلي الملقب بالبيض.
ورأيت له كتاباً حافلاً في نقل القرآن. وقد روى فيه عن جماعة وبحث فيه بحوثاً جيدة.
عاش ستاً وخمسين سنة، أرخه الخطيب.
وقد ارتحل إلى أبي خليفة الجمحي.
268 - أحمد بن محمد بن حسن بن قريش.
أبو نصر الماهيناني المروزي.
في ربيع الأول.
269 - أحمد بن محمد بن عبد الله بن محمد بن الفضل.
أبو الفتح الهاشمي العباسي.
حدث في هذا العام عن: أبن عرفة، وعباد بن الوليد العنزي.
وعنه: ابن الثلاج، وأبو القاسم بن الصيدلاني.
270 - أحمد بن محمد بن عبد الواحد.
أبو الحسن المصري الكتاني، بتاء مثقلة.
روى عن: يونس بن عبد الأعلى، وعلي بن زيد الفرائضي.
أرخه ابن يونس: وقال: لم يكن بذاك.
271 - أحمد بن محمد بن محمد بن سليمان بن الحارث.
أبو ذر الباغندي، واسطي الأصل البغدادي الدار.
سمع: عمر بن شبة، وعبيد الله بن سعد الأزهري، وعلي بن إشكاب، وسعدان بن نصر.
وعنه: الدارقطني، والمعافى، وأبو حفص بن شاهين.
قال فيه الدارقطني: ما علمت إلا خيراً وأصحابنا يؤثرونه على أبيه.
272 - أحمد بن موسى بن حماد.
أبو حامد النيسابوري.
توفي في شعبان، وله مائة وسبع سنين أو نحو ذلك.
وهو آخر من سمع من محمد بن رافع، لكنه حلف أن لا يحدث.
273 - أحمد بن موسى.

أبو جعفر التونسي التمار.
فقيه مناظر.
سمع: يحيى بن عمرو الفران.
274 - إبراهيم بن داود القصار.
أبو إسحاق الرقي الزاهد.
من مشايخ الشام.
عمر زماناً، وصحب الكبار.
حكى عنه: إبراهيم بن المولد، وغيره.
ومن كلامه: ما دام لأعراض الكون في قلبك خطر فاعلم أنه لا خطر لك عند الله.
وقال: التوكل السكون إلى مضمون الحق.
275 - إبراهيم بن عبدوس.
وهو ابن عبد الله بن أحمد بن حفص الحرسي النيسابوري الحيري.
أبو إسحاق العدل.
سمع: محمد بن يحيى، وأحمد بن الأزهر، وعثمان الدارمي، وطائفة.
وعنه: أبو علي النيسابوري، وأبو الطيب ربيع بن محمد الحاتمي، وجماعة.
وهو من بيت العلم والجلالة.
ملت في جمادى الأولى.
276 - أيوب بن سليمان بن حكم بن عبد الله بن بلكايش بن آليان القوطي القرطبي.
أبو سليمان.
صحب بقي بن مخلد وأكثر عنه.
ورحل إلى العراق، فسمع من: إسماعيل بن إسحاق القاضي.
وكان مجتهداً لا يرى التقليد.
وكان مع علمه شريفاً. وعلى يد جده آليان دخل الإسلام الأندلس.
روى عنه: ابنه سليمان.
حرف الباء
277 - بكر بن محمد بن إبراهيم بن زياد بن المواز.
الإسكندراني، المالكي.
سمع أباه.
حرف الجيم
278 - جبلة بن محمد بن كريز بن سعيد بن قتادة الصدفي.
أبو قمامة.
رأى أبا شريك المعافري.
وحدث عن: يونس، وعيسى بن مثرود، وبحر بن نصر.
قال ابن يونس: سمعنا منه، وكان صدوقاً.
مات في شوال.
279 - جعفر بن أحمد بن عبد السلام.
أبو الفضل البزاز.
يروي عن: يونس بن عبد الأعلى، ويزيد بن سنان.
قال ابن يونس: ما علمت عليه إلا خيراً.
حرف الخاء
280 - الحسين بن روح بن بحر.
أبو القاسم القيني أو القسي. وكذا صورته في " تاريخ يحيى بن أبي علي الغساني " ، وخطة معلق سقيم.
ثم قال: هو الشيخ الصالح أحد الأبواب لصاحب الأمر. نص عليه بالنيابة أبو جعفر محمد بن عثمان بن سعيد العمري عنه، وجعله من أول من يدخل عليه حين جعل الشيعة طبقات.وقد خرج على يديه تواقيع كثيرة. فلما مات أبو جعفر صارت النيابة إلى أبي القاسم. وجلس في الدار ببغداد، وجلس حوله الشيعة، وخرج ذكاء الخادم ومعه عكازه ومدرح وحقة، وقال: إن مولانا قال: إذا دفنني أبو القاسم وجلس، فسلم هذا إليه.
وإذا في الحق خواتيم الأئمة. ثم قام في آخر اليوم ومعه طائفة. فدخل دار أبي جعفر محمد بن علي الشلمغاني، وكثرت غاشيته، حتى كان الأمراء يركبون إليه والوزراء والمعزولون عن الوزارة والأعيان.
وتوصف الناس عقله وفهمه، فقال علي بن محمد الإيادي، عن أبيه قال: شاهدته يوماً وقد دخل عليه أبو عمر القاضي، فقال له أبو القاسم: صواب الرأي عند المشغف عبرة عند المتورط، فلا يفعل القاضي ما عزم عليه.
فرأيت أبا عمر قد نظر إليه ثم قال: من أين لك هذا؟ قال له: إن كنت قلت لك ما عرفته، فمسألتي من أين لي؟ فضول، وإن كنت لم تعرفه، فقد ظفرت بي.
فقبض أبو عمر على يديه وقال: لا، بل والله أؤخرك ليومي ولغدي.
فلما خرج أبو عمر قال أبو القاسم: ما رأيت محجوجاً قط يلقى البرهان بنفاق مثل هذا، لقد كاشفته بما لم أكاشف به أمثاله أبداً.
ولم يزل أبو القاسم على مثل هذه الحال مدة وافر الحرمة إلى أن ولي الوزارة حامد بن العباس، فجرت له معه خطوب يطول شرحها.
قتل: ثم ذكر ترجمته في ست ورقات، وكيف قبض عليه وسجن خمسة أعوام، وكيف أطلق لما خلعوا المقتدر من الحبس، فلما أعيد إلى الخلافة شاوروه فيه فقال: دعوه، فبخطيه جرى علينا ما جرى.
وبقيت حرمته على ما كانت إلى أن توفيت في هذه السنة.
وقد كاد أمره أن يظهر ويستفحل، ولكن وقى الله شره.
ومما رموه به أنه يكاتب القرامطة ليقدموا ويحاصروا بغداد، وأن الأموال تجبى إليه، وقد تلطف في الذب عن نفسه بعبارات تدل على رزانته و وفور عقله ودهائه وعلمه.
وكان يفتي الشيعة ويفيدهم. وله رتبة عظيمة بينهم.
281 - الحسن بن الضحاك بن مطر.
سمع: عجيف بن آدم، وعلي بن النضر الطواويسي.
وعنه: أبو بكر سليمان بن عثمان، وغيره من أهل بخارى.
282 - الحسن بن عبد الله بن محمد.
أبو عبد الملك الأندلسي زونان.
سمع: عبيد الله، وابن وضاح.
وأم بجامع قرطبة رحمه الله تعالى.
283 - الحسن بن علي بن زيد.
أبو محمد السامري.

سمع: حجاج بن الشاعر، ومحمد بن المثنى، وأبا حفص الفلاس.
وعنه: أبو عبد الله بن بطة، وأبو القاسم بن الثلاج، والدارقطني.
مستقيم الحديث.
مات سنة خمسٍ، وقيل: سنة ست وعشرين.
284 - حميد بن محمد الشيباني.
أبو عمرو النيسابوري.
رئيس نبيل.
سمع: السري بن خزيمة، ومحمد بن إسماعيل الترمذي، وإسماعيل القاضي.
وعنه: أبو سعيد بن أبي بكر، وعمر بن أحمد الزاهد، وغيرهما.
حرف الشين
285 - شعيب بن محمد بن عبيد الله.
أبو الفضل البغدادي الكاتب.
سمع: عمر بن شبة، وعلي بن حرب.
وعنه: الدارقطني، وأبو الطاهر الذهبي، وغيرهما.
وكان ثقة.
حرف العين
286 - عباس بن أحمد بن محمد بن ربيعه.
أبو الفضل بن الصباغ السلمي الدمشقي.
سمع: عمران بن موسى الطرسوسي، والعباس البيروتي، وأحمد بن أصرم المعقلي.
وعنه: أبو هاشم عبد الجبار المؤدب، وعبد الوهاب الكلابي.
287 - عباس بن منصور بن العباس بن شداد.
أبو الفضل الفرنداباذي. وفرنداباذ: قرية على باب نيسابور.
كان فقيهاً حنفياً.
سمع: عتيق بن محمد، وأيوب بن الحسن بن زاهد، وأحمد بن يوسف السلمي، والذهلي.
وعنه: أبو علي الحافظ، وأبو إسحاق المزكي، والشيوخ.
288 - عبد الله بن العباس الشمعي.
أبو محمد الوراق.
بغدادي، يروي عن: علي بن حرب، وأحمد بن ملاعب.
وعنه: الدارقطني، ويوسف القواس، وابن شاهين.
289 - عبد الله بن محمد بن الحسن الكاتب.
عن: علي بن المديني.
وعنه: أبو القاسم عبد الله بن الثلاج وحده، ولكن أبا القاسم متهم.
290 - عبد الله بن الهيثم بن خالد.
أبو محمد الطيني الخياط.
سمع: الحسن بن عرفة، وأبا عتبة أحمد بن الفرج الحمصي.
وعنه: يوسف القواس، والدارقطني ووثقه.
291 - عبد الرحمن بن أحمد بن محمد بن الحجاج بن رشدين المهري.
أبو محمد مصري ثقة. كان ينسخ للناس.
روى عن: سلمة بن شبيب، والحارث بن مسكين، وأبي الطاهر بن السرح، والقدماء.
روى عنه: ابن يونس، والطبراني، وأبو بكر بن المقرئ، وأهل مصر والغرباء. وكان أسند من بقي.
توفي في الحرم من السنة عن سن عالية.
292 - عبد العزيز بن جعفر.
أبو شيبة الخوارزمي ثم البغدادي.
عن: الحسن بن عرفة، ومحمد بن عبد الله المخرمي، وحميد بن الربيع.
وعنه: القاضي الجراحي، وأبو الحسن الدارقطني، وجماعة.
أرخه الخطيب ووثقه.
293 - عبد بن محمد بن محمود بن مجاهد.
أبو بكر النسفي المؤذن الزاهد.
سمع: عيسى بن أحمد العسقلاني، وأبا عيسى الترمذي، وطفيل بن زيد.
وعنه: عبد المؤمن بن خلف، ومحمد بن زكريا، وأهل نسف.
294 - عثمان بن أبي الزنباع روح بن الفرج.
أبو عمرو.
يروي عن: والده، وجماعة.
توفي بدمياط في أول السنة.
قال ابن يونس: كتبت عنه، وكان ثقة صالحاً.
295 - علي بن جعفر بن مسافر التنيسي.
عن: أبيه.
وكان صحيح السماع.
296 - علي بن محمد بن أحمد بن الجهم.
أبو طالب الكاتب.
بغدادي، ثقة، مشهور، أضر في آخر عمره، وكان أحد العلماء.
سمع: الحسن بن عرفة، ومحمد بن المثنى، وعلي بن حرب.
وعنه: محمد بن المظفر، والدارقطني، و أبو حفص بن شاهين.
توفي في آخر السنة، وله تسعون عاماً.
حرف الميم
297 - مبرمان النحوي.
هو محمد بن علي بن إسماعيل، أبو بكر العسكري مصنف " شرح سيبويه " ولم يتمه.
لقبه المبرد: مبرمان، لكثرة سؤاله وملازمته له.
أفاد الناس بالأهواز مدة، وكان دني النفس مهيناً، يلح في الطلب من تلامذته. وكان إذا أراد أن يذهب إلى منزله أحضر حمال طبلية وقعد فيها وحمله، من غير عجزٍ به.وربما بال على الحمال، فيصيح ذاك الحمال، فيقول: احسب أنك حملت رأس غنم.
وربما كان يتنقل بالتمر، ويحدف الناس من الطبلية بالنوى.
أخذ عنه الكبار: كأبي سعيد السيرافي، وأبي علي الفارسي. وله كتاب " العيون " ، وكتاب " علل النحو " .
298 - محمد بن جعفر بن رميس القصري.
بغدادي، وثقه الدارقطني وروى عنه.
يروي عن: الحسن بن محمد الزعفراني، وجماعة.
299 - محمد بن جعفر بن بشير.
أبو عبد الله البلخي.
توفي في رجب ببلخ.
300 - محمد بن شريك بن محمد.
أبو بكر الإسفرائيني.
سمع: الحارث بن أبي أسامة.
301 - محمد بن عبد الله بن الحسين.

أبو بكر البغدادي العلاف، المعروف بالمستعيني.
حدث عن: الحسين بن عرفة، وعلي بن حرب.
وعنه: الدارقطني، والقواس، وعبد الله بن عثمان الصفار.
وقال الخطيب: ثقة.
توفي سنة خمسٍ، وقيل: سنة ستٍّ وعشرين.
302 - محمد بن القاسم بن زكريا.
أبو عبد الله المحاربي الكوفي السوداني.
يروي عن: أبي كريب محمد بن العلاء، وهشام بن يونس، وحسين بن نصر بن مزاحم، وسفيان بن وكيع.
قال أبو الحسن بن حماد الحافظ: توفي في صفر. ما رؤى له أصل قط.
وحضرت مجلسه، وكان ابن سعيد يقرأ عليه كتاب النهي، عن حسين بن نصر ابن مزاحم.
قال: وكان يؤمن بالرجعة.
قلت: روى عنه: محمد بن عبد الله الجعفي، وأبو الحسن الدارقطني.
303 - محمد بن محمد بن إسحاق بن راهويه الحنظلي.
سكن ببغداد، وتولى بها القضاء نيابة في هذه السنة.
وكان إماماً عارفاً بمذهب مالك.
روى عن: محمد بن المغيرة الهمداني.
وعنه: أبو الفضل الشيباني.
حرف الهاء
304 - هاني بن المنذر.
أبو تمامه الصدفي المصري.
سمع: يونس بن عبد الأعلى، وعيسى بن إبراهيم بم مثرود.
وعنه: المصريون.
وقد رأى أبا شريك يحيى بن يزيد.
حرف الواو
305 - الوليد بن محمد بن العباس بن الوليد بن الدرفس.
سمع: أباه، وأبا أمية، الطرسوسي، والربيع بن سليمان.
وعنه: أبو سليمان بن زبر، وأبو هاشم المؤدب، وعبد الوهاب الكلابي، وهو من بيت علم. كنيته أبو العباس الدمشقي.
وفيات سنة سبع وعشرين وثلاثمائة
حرف الألف
306 - أحمد بن إبراهيم بن الخليل القزويني.
جد أبي يعلى الخليلي.
سمع: محمد بن ماجة، وإبراهيم بن ديزيل.
وكتب " السنن " عن ابن ماجة بيده.
307 - أحمد بن بشر بن محمد بن إسماعيل بن بشر التجيبي.
أبو عمر الأندلسي ابن الأغبس القرطبي اللغوي.
روى عن: محمد بن وضاح، ومطرف بن قيس، والخشني.
وكان شافعي المذهب، يميل إلى النظر والحجة رحمه الله.
روى عنه جماعة.
وكان بارعاً في اللغة، ثقة.
308 - أحمد بن سعيد بن مسعدة لأندلسي.
من أهل مدينة وادي الحجارة.
توفي في ذي الحجة كهلاً.
يروي عن: أحمد بن خالد الحباب، والمتأخرين.
309 - أحمد بن عبد الله بن أبي طالب.
أبو عمر الأصبحي الأندلسي الفقيه، القاضي بالأندلس.
ولي قضاء قرطبة بعد أحمد بن بقي.
قاله ابن الفرضي مختصراً.
310 - أحمد بن عثمان بن أحمد.
أبو الطيب السمسار. هو والد أبي حفص بن شاهين.
سمع: الرمادي، وعباساً الدوري، وجماعة.
وعنه: ولده، وابن سمعون.
وثقه الخطيب.
مات في رجب.
311 - أحمد بن علي بن عيسى بن مالك.
أبو عبد الله الرازي.
عن: موسى بن نصر، وأبي حاتم، ويحيى بن عبدك.
وعنه: أبو حفص الزيات، ويوسف القواس، وأبو القاسم بن الصيدلاني، وجماعة.
لا أعلم موته، لكنه حدث ببغداد في السنة.
312 - أحمد بن محمد بن أحمد بن سلم.
أبو الحسن المخرمي الكاتب.
سمع: الزبير بن بكار، والحسن بن محمد بن الصباح، وعلي بن حرب.
وعنه: الدارقطني، وأبو الحسين بن سمعون الواعظ.
وكان ثقة.
313 - أحمد بن محمد بن سعيد بن موسى بن حدير.
أبو عمر القرطبي.
سمع: محمد بن وضاح، وعبد الله بن مسرة.
وحج سنة خمسٍ وسبعين ومائتين؛ وولي الوزارة والمظالم فحمد.
314 - أحمد بن عثمان بن أحمد بن شاهين البغدادي.
أبو عمر.
روى عن: عباس الدوري، وأحمد بن منصور الرمادي.
وعنه: ولده الحافظ أبو حفص بن شاهين، وأبو الحسين بن سمعون.
وثقه الخطيب.
315 - أحمد بن محمد بن إسماعيل.
أبو بكر الأدمي المقرئ. المعمر المعروف بالحمزي، لأنه أقرأ الناس دهراً بحرف حمزة في جامع المدينة.
وحمل الناس عنه لضبطه وزهده وخيره، وهو أجل أصحاب أبي أيوب سليمان بن يحيى الضبي.
روى القراءة عنه عرضاً: محمد بن أشتة، وعبد الله بن الصقر، ومحمد بن أحمد الشنبوذي، وعبد الله بن الحسين.
وقد سمع: الحسن بن عرفة، والفضل بن سهل الأعرج.
وعنه: الدارقطني، وابن شاهين.
وكان صالحاً ثقة عالماً.
مات في ربيع الآخر وله تسعون سنة رحمه الله.
316 - أحمد بن محمد بن الحسين.
أبو الحسين الخداشي النيسابوري.
سمع: أحمد بن يوسف السلمي، والرمادي، وسعدان بن نصر، وأبا زرعة الحافظ.

وعنه: أبو علي الحافظ، وأبو الحسين بن يعقوب الحجاجي.
317 - أحمد بن أبي إدريس.
أبو بكر الأمام بحلب.
" توفي " في شهر صفر.
318 - أحمد بن يحيى بن علي بن يحيى بن المنجم.
أبو الحسن. من كبار المعتزلة، ببغداد رأساً فيهم.
عمر؛ يقال جاوز التسعين.
حدث عن: أبيه، وعميه أحمد وهارون.
319 - إبراهيم بن داود القرطبي.
سمع: محمد بن وضاح، والخشني.
توفي في غزاة الخندق سنة سبعٍ وعشرين.
320 - إسحاق بن إبراهيم بن بيان، وقيل بنان، النضري الجوهري.
سكن دمشق، وحدث عن: أبي أمية، وسليمان بن سيف الحراني، والربيع بن سليمان المرادي.
وعنه: علي بن أحمد بن ثابت، وأبو أحمد بن ذكوان، وعبد الوهاب الكلابي، وآخرون.
321 - إسماعيل بن محمد الحكمي.
عن: حنبل بن إسحاق.
وعنه: أبو أحمد بن عدي.
مات بأستراباذ في ربيع الأول.
حرف الجيم
322 - جحاف بن يمن الأندلسي الفقيه.
قاضي بلنسية.
قتل في غزاة.
حرف الحاء
323 - حجاج بن أحمد بن حجاج.
أبو يزيد المعافري الإسكندري.
سمع: محمد بن حماد الظهراني، وغيره.
توفي في شوال.
324 - الحسن بن القاسم بن دحيم عبد الرحمن بن إبراهيم الدمشقي.
القاضي أبو علي.
حدث عن: أبي أمية الطرسوسي، والعباس بن الوليد البيروتي، وجماعة.
وعنه: ابن المظفر، وأبو بكر بن المقرئ، وآخرون.
وكان إخبارياً علامة.
توفي بمصر في المحرم.
325 - الحسين بن القاسم بن جعفر.
أبو علي الكوكبي الكاتب، الإخباري، الأديب.
سمع: أبا بكر بن أبي الدنيا، وأحمد بن أبي خيثمة، وأبا العيناء.
وعنه: المعافى الجريري، والدارقطني، وإسماعيل بن سويد.
قال الخطيب: ما علمت من حاله إلا خيراً.
326 - الحسين ابن القاضي أبي زرعة محمد بن عثمان الدمشقي.
أبو عبد الله قاضي دمشق وابن قاضيها.
ولي قضاء ديار مصر سنة أربعٍ وعشرين، وتوفي يوم عيد الأضحى سنة سبعٍ بمصر. هذا ما قال فيه ابن عساكر.
ولما غلب الإخشيد على ديار مصر أقام الحسين في القضاء. وكان قضاء مصر إلى ابن أبي الشوارب، وهو مقيم ببغداد فيستخلف من شاء. فكتب بالعهد إلى الحسين، وركب بالسواد وقرء عهده.
واستناب الإمام أبا بكر بن الحداد شيخ ديار مصر.
وكان الحسين كبير القدر معظماً، نقيبه بسيف ومنطقة.
وكان ينفق على مائدته في الشهر أربعمائة دينار.
واتسعت ولايته، وجمع له القضاء بمصر والشام، فحكم على مصر، ودمشق، وحمص، والرملة، وكثرت نوابه. ولكن لم تمتد أيامه، وعاش ثلاثاً وأربعين سنة.
وكان كريماً جواداً عارفاً بالقضاء، منفذاً للأحكام.
حرف الزاي
327 - زريق بن عبد الله بن نصر.
أبو أحمد المخرمي الدلال.
سمع: عباساً الدوري، ومحمد بن عبد النور المقرئ، وأحمد بن عبد الجبار العطاردي.
وعنه: أبو القاسم بن الثلاج، والدارقطني، وأبو الحسن بن الجندي.
قال الدارقطني: لم يكن به بأس.
قيل: مات في رمضان.
حرف السين
328 - سفيان بن محمد بن حاجب.
أبو الفضل النيسابوري الجوهري.
سمع: أحمد بن يوسف، ومحمد بن يزيد، وقطن بن إبراهيم النيسابوريين، وأبا حاتم الرازي، وأبا قلابة الرقاشي.
وعنه: أبو علي الحافظ وانتقى له فوائد، وأبو بكر الجوزقي، وأبو يعلى حمزة بن عبد العزيز المهلبي، و آخرون.
حرف العين
329 - عبد الله بن أحمد بن محمود.
رأس المعتزلة أبو القاسم الكعبي.
330 - عبد الله بن محمد الفارسي التاجر.
حدث بأستراباذ عن: يعقوب بن سفيان الحافظ، وغيره.
وعنه: أبو جعغر المستغفري، وغيره.
331 - عبد الرحمن بن القاسم بن عبد الرحمن بن أبي صالح عبد الغفار بن داود.
أبو مسلم الحراني ثم المصري.
سمع: محمد بن عبد الله بن عبد الحكم، وبحر بن نصر بن سابق، وإبراهيم بن مرزوق، ومحمد بن إسماعيل الصائغ بمكة.
وعني بالحديث.
توفي في شوال.
وقل ما روى لأنه كان يمتنع.
332 - عبد الرحمن بن أبي حاتم محمد بن إدريس بن المنذر بن داود ابن مهران.
أبو محمد التميمي الحنظلي، وقيل: بل الحنظلي فقط. وهي نسبة إلى درب حنظلة بالري، كان يسكنه والده.
هو الإمام ابن الإمام حافظ الري وابن حافظها. رحل مع أبيه صغيراً وبنفسه كبيراً.

وسمع: أباه، وابن وارة، وأبا زرعة، والحسين بن عرفة، وأحمد بن سنان القطان، وأبا سعيد الأشج، وعلي بن المنذر الطريقي، و يونس بن عبد الأعلى، وخلقاً كثيراً بالحجاز، والشام، ومصر، والعراق، والجبال، والجزيرة.
روى عنه: الحسين بن علي حسينك التميمي، و يوسف الميانجي، و أبو الشيخ، وعلي بن عبد العزيز بن مردك، و أحمد بن محمد بن الحسين البصير، وأبو القاسم عبد الله بن محمد بن أسد الفقيه، وأبو علي حمد بن عبد الله الإصبهاني، و إبراهيم وأحمد ابنا محمد بن عبد الله بن يزداد، وإبراهيم بن محمد النصراباذي، و أبو سعيد عبد الله بن محمد الرازي، و علي بن محمد القصار، وآخرون.
قال أبو يعلى الخليلي: أخذ علم أبيه وأبي زرعة، وكان بحراً في العلوم ومعرفة الرجال. صنف في الفقه واختلاف الصحابة والتابعين وعلماء الأمصار.
قال: وكان زاهداً يعد من الأبدال.
وقال يحيى بن مندة: صنف ابن أبي حاتم " المسند " في ألف جزء، وكتاب " الزهد " ، وكتاب " الكنى " ، و " الفوائد الكثيرة " ، و " فوائد الرازيين " ، و كتاب " مقدمة الجرح والتعديل " ، وأشياء.
قلت: وله كتاب في " الجرح والتعديل " في عدة مجلدات تدل على سعة حفظ الرجل وإمامته.وله كتاب في " الرد على الجهمية " في مجلد كبير يدل على تبحره في السنة. وله تفسير كبير سائره آثار مسندة في أربع مجلدات كبار، قل أن يوجد مثله.
وقد صنف أبو الحسين علي بن إبراهيم الرازي الخطيب المجاور بمكة لأبي محمد ترجمة قال فيها: سمعت علي بن الحسن المصري ونحن في جنازة ابن أبي حاتم يقول: قلنسوة عبد الرحمن من السماء. وما هو بعجبٍ، رجل منذ ثمانين سنة على وتيرة واحدة، لم ينحرف عن الطريق.
وسمعت علي بن أحمد الفرضي يقول: ما رأيت أحداً ممن عرف عبد الرحمن بن أبي حاتم ذكر عنه جهالة قط.
وسمعت عباس بن أحمد يقول: بلغني أن أبا حاتم قال: ومن يقوى على عبادة عبد الرحمن. لا أعرف لعبد الرحمن ذنباً.سمعت ابن أبي حاتم يقول: لم يدعني أبي أشتغل في الحديث حتى قرأت القرآن على الفضل بن شاذان الرازي ثم كتبت الحديث.
قال أبو الحسن: وكان عبد الرحمن قد كساه الله بهاء ونوراً يسر به من نظر إليه. سمعته يقول: أخرجني أبي، يعني رحل بي، سنة خمسٍ وخمسين ومائتين وما احتملت بعد، فلما أن بلغنا الليلة التي خرجنا فيها من المدينة نريد ذا الحليفة احتلمت فحكيت لأبي، فسر بذلك رحمه الله، وحمد الله حيث أدركت حجة الإسلام.
وسمع عبد الرحمن في هذه السنة من محمد بن أبي عبد الرحمن المقرئ صاحب ابن عيينة.
قال: وسمعت علي بن أحمد الخوارزمي يقول: سمعت عبد الرحمن يقول:كنا بمصر سبعة أشهر لم نأكل فيها مرقةً، كل نهارنا مقسم لمجالس الشيوخ، وبالليل للنسخ والمقابلة. فأتينا يوماً أنا ورفيق لي شيخاً فقالوا: هو عليل. فرأينا في طريقنا سمكةً أعجبتنا.
قال: فاشتريناه، فلما صرنا إلى البيت حضر وقت مجلس بعض الشيوخ ولم يمكننا إصلاحه ومضينا إلى المجلس. فلم نزل حتى أتى عليه ثلاثة أيام وكاد أن يتغير، فأكلناه نياً، ولم يكن لنا فراغ أن نعطيه لمن يشويه.
ثم قال: لا يستطاع العلم براحة الجسد.
قال أبو الحسن: كان له ثلاث رحلات: رحلة مع أبيه سنة خمسٍ والسنة التي بعدها.ثم إنه حج مع محمد بن حماد الظهراني في الستين ومائتين.
ثم رحل بنفسه إلى السواحل، والشام، ومصر، في سنة اثنتين وستين ومائتين. ثم إنه رحل إلى إصبهان، فأدرك يونس بن حبيب ونحوه في سنة أربع وستين.
سمعت أبا عبد الله القزوني الواعظ يقول: إذا صليت مع عبد الرحمن فسلم نفسك إليه يعمل بها ما يشاء.
ودخلنا يوماً على أبي محمد يغلس في مرض موته، فكان على الفراش قائماً يصلي، وركع فأطال الركوع.
وقال عمر بن إبراهيم الهروي الزاهد: ثنا الحسين بن أحمد الصفار: سمعت عبد الرحمن بن أبي حاتم يقول: وقع عندنا الغلاء، فأنفذ بعض أصدقائي حبوباً من إصبهان،فبعته بعشرين ألف درهم، وسألني أن أشتري له داراً عندنا، فإذا نزل عندنا نزل فيها. فأنفقتها على الفقراء. فكتب إلي: ما فعلت؟ قلت: اشتريت لك بها قصراً في الجنة.
قال: رضيت إن ضمنت ذلك لي، فتكتب على نفسك صكاً.
قال: ففعلت، فأريت في المنام، قد وفينا بما ضمنت، ولا تعد لمثل هذا.

وقال أبو الوليد سليمان بن خلف الباجي: عبد الرحمن بن أبي حاتم، ثقة حافظ. وقال أبو الربيع: محمد بن الفضل البلخي: سمعت أبا بكر محمد بن مهرويه الرازي: سمعت علي بن الحسين بن الجنيد: سمعت يحيى بن معين يقول: إن لنطعن على أقوام لعلهم حطوا رحالهم في الجنة منذ أكثر من مائتي سنة.
قال ابن مهرويه: فدخلت على ابن أبي حاتم وهو يقرأ على الناس كتاب " الجرح والتعديل " فحدثته بهذا، فبكى وارتعدت يداه حتى سقط الكتاب. وجعل يبكي ويستعيدني الحكاية.
توفي رحمه الله في المحرم في عشر التسعين.
333 - عبد الرحمن محمد بن عصام أو عصيم.
أبو القاسم القرشي، مولاهم الدمشقي.
سمع: هشام بن عمار.
وكان يسكن بباب الجابية.
روى عنه: أبو الحسين الرازي، ومحمد بن موسى السمسار، وعبد المحسن بن عمر الصفار.
334 - عبد الرحيم بن محمد بن عبد الله بن مخلد.
أبو القاسم المخلدي.
في ذي القعدة.
335 - عبد المؤمن بن حسن بن كردوس.
أبو بكر المصري.
جل صالح.
روى عن: الربيع المرادي، و غيره. قاله ابن يونس.
336 - عبد الواحد بن محمد بن سعيد.
أبو أحمد الأرغياني.
سمع: عبد الرحمن بن بشر بن الحكم، وأحمد بن سعيد الدارمي. وبالعراق: محمد بن إسماعيل الأحمسي، و الرمادي.
وعنه: أبو علي الحافظ، وأبو إسحاق المزكي، وشيوخ نيسابور.
وقع لي حديثه من رواية أبي بكر بن مهران المقرئ، ومن رواية أبي بكر الجوزقي، عنه.
337 - عثمان بن خطاب بن عبد الله بن عوام.
أبو عمر البلوي المغربي الأشج المعروف بأبي الدنيا الذي ادعى أنه سمع من أمير المؤمنين علي بن أبي طالب، وأنه، معمر، وحدث عنه ببغداد.
فكتب عنه: محمد بن أحمد المفيد أحد الضعفاء، والحسن بن أخي طاهر، وغيرهما.
ليس بثقة والله ولا صادق.
وعلى قوله يكون قد عاش ثلاثمائة سنة أو أكثر.
338 - علي بن العباس النوبختي الأديب.
أحد مشايخ الكتاب الأعيان بمدينة السلام.
أخذ عن: البحتري، وابن الرومي.
وله شعر رائق.
توفي سنة سبعٍ عن سن عالية.
339 - علي بن العباس الهروي ثم البغدادي.
سمع: الحسن بن محمد الزعفراني، وأحمد بن منصور الرمادي.
وعنه: الدارقطني، ويوسف القواس.
340 - عمر بن أحمد الدري.
بغدادي.
سمع: الحسن بن عرفة، ومحمد بن الوليد البسري، ومحمد بن عثمان ابن كرامة، ومحمد بن إسماعيل الحساني.
وعنه: ابن زنبور، والدارقطني، وابن شاهين.
وكان ثقة. توفي في ذي الحجة.
341 - عمر بن حفص بن أحلم بن مينا.
أبو حفص البخاري.
روى عن: سهل بن المتوكل، و حمدويه بن الخطاب، ومحمد بن الضوء. وعبد الله بن عافية، وغيرهم.
وعنه: محمد بن بكر بن خلف، وسهل بن عثمان بن سعيد.
أرخه الأمير. وأحلم: بضم اللام.
حرف الفاء
342 - الفضل بن جعفر بن محمد بن موسى بن الفرات.
أبو الفتح بن حنزابة الكاتب. و حنزابة جارية رومية، وهي أمه، كان كاتباً مجوداً ديناً متألهاً. وزر سنة عشرين وثلاثمائة للمقتدر، ثم ولاه الراضي جميع الشام فسار إليها.ثم قلده الراضي الوزارة، فقدم بغداد فرأى اضطراب الأمور واستيلاء محمد بن رائق على الدست. فأطمع ابن رائق في أن يحمل إليه أموالاً من مصر والشام. وشخص إلى هناك، فمات بغزة كهلاً.
وتوفي ابنه الوزير جعفر سنة إحدى وتسعين.
343 - الفضل بن الحسين.
أبو العباس الهمداني الحافظ، ويعرف بابن تازي.
ثقة.
أملى عن: إبراهيم بن ديزيل، و يحيى بن عبد الله الكرابيسي.
وعنه: صالح بن أحمد، والحسن بن علي بن بشار، والهمدانيون.
حرف الميم
344 - محمد بن أحمد بن الحسين بن عاصم.
أبو جعفر البوسنجي العاصمي.
في شهر ذي القعدة.
345 - محمد بن إبراهيم بن حمك القزويني الرزاز.
سمع: أبا حاتم، ويحيى بن عبدك.
وكان ثقة.
روى عنه: جماعة ببلده.
346 - محمد بن بركة بن إبراهيم بن مرداج.
أبو بكر اليحصبي القنسريني الحافظ، المعروف ببرداعس. سكن حلب، وروى بها عن: أحمد بن شيبان الرملي، ومحمد بن عوف، و يوسف بن سعيد ابن مسلم، وأبي أمية، وهلال بن العلاء، وجماعة كثير.
ورحل وأكثر.

روى عنه: عثمان بن خرزاذ وهو من شيوخه، وأبو بكر الربعي، وأبو سليمان بن زبر، وعبد الله بن عدي، ويوسف الميانجي، وأبو بكر بن المقرئ، وعلي بن محمد بن إسحاق الحلبي، وطائفة آخرها موتاً أبو بكر محمد بن أبي الحديد.
قال أبو أحمد الحاكم: رأيته حسن الحفظ.
وقال ابن ماكولا: كان حافظاً.
وأما حمزة السهمي فروى عن الدارقطني أنه ضعيف.
347 - محمد بن جعفر بن أحمد بن محمد بن يحيى بن حمزة بن البتلهي.
الدمشقي.
سمع من: جده.
روى عنه: أبو الحسين الرازي، وعبد الوهاب الكلابي.
348 - محمد بن جعفر بن محمد بن سهل بن شاكر.
أبو بكر السامري الخرائطي. مصنف " مكارم الأخلاق " ، وغيرها.
سمع: عمر بن شبة، والحسن بن عرفة، وسعدان بن نصر، وسعدان بن يزيد، وحميد بن الربيع، وعلي بن حرب، والرمادي، وأحمد بن بديل، وشعيب ابن أيوب، وطبقتهم.
وعنه: أبو سليمان بن زبر، وأبو علي بن مهنا الداراني، ومحمد وأحمد ابنا موسى السمسار، ويوسف الميانجي، والكلابي، ومحمد بن أحمد بن عثمان بن أبي الحديد، وآخرون.
قدم دمشق سنة خمسٍ وعشرين، وتوفي بعسقلان.
قال ابن ماكولا: صنف الكثير، وكان من الأعيان الثقات.
قيل: توفي بيافا في ربيع الأول.
قال الخطيب: كان حسان الأخبار، مليح التصانيف.
349 - محمد بن جعفر بن نوح.
أبو نعيم البغدادي الحافظ.
نزل الرملة، و حدث بها عن: محمد بن شداد المسمعي، و محمد بن يوسف الطباع، و تمتام، وخلق.
وعنه: محمد بن المظفر، وابن المقرئ، وغيرهما من الرحالة.
350 - محمد بن حمدويه المروزي.
قال الخطيب: قال الحاكم: توفي سنة سبعٍ وعشرين.
قال الخطيب: والصحيح سنة تسعٍ وعشرين.
351 - محمد بن صالح بن محمد الخولاني المصري.
عن: الربيع، ويحيى بن نصر، وجماعة.
وكان ثقة من الصالحين.
352 - محمد بن عبد الله بن خليفة بن الجارود.
أبو أحمد النيسابوري الأحنف.
كان كثير الحديث والتصنيف، إلا أن حفاظ نيسابور لينه بعضهم.
سمع: محمد بن أشرس، والسرى بن خزيمة.
وعنه: أبو أحمد الحاكم وكان يوثقه. وله حديث منكر تفرد به كأنه موضوع.
353 - محمد بن علي.
أبو بكر المصري العسكري الفقيه الشافعي، مفتي عسكر مصر وعينهم.
تفقه للشافعي وروى كتبه عن الربيع.
وحدث أيضاً عن: يونس بن عبد الأعلى، وطبقته.
مات في ربيع الأول. قاله أبو سعيد بن يونس.
354 - محمد بن عيسى بن موسى ين بلبل.
أبو بكر السمسار.
بغدادي ثقة.
سمع: الحسن بن عرفة، وزيد بن أخرم، ومحمد بن المثنى العنزي.
وعنه: أبو حفص بن شاهين، وأبو الفضل الجوهري.
355 - محمد بن قاسم بن محمد بن قاسم بن محمد بن سيار الأموي.
مولاهم القرطبي البياني أبو عبد الله الحافظ.
سمع من:أبيه، وبقي بن مخلد، ومحمد بن وضاح، وجماعة.
ورحل سنة أربعٍ وتسعين ومائتي، فسمع بالكوفة من: محمد بن عبد الله مطين، ومحمد بن عثمان بن أبي شيبة.
وببغداد من: يوسف بن يعقوب القاضي.
وبالبصرة من: أبي الخليفة، وزكريا الساجي.
وبمصر من: النسائي، وطائفة.
قال أبو محمد الباجي: لم أدرك بقرطبة من الشيوخ أكره حديثاً منه، وكان عالماً ثقة، بارعاً في علم الوثائق.
توفي في ذي الحجة من السنة.
وقد روى عنه خلق.
وسيعاد في سنة ثمانٍ.
356 - محمد بن محمد بن مهدي.
أبو الحسين النيسابوري، الصيدلاني المعدل.
سمع: قطن بن إبراهيم، ومحمد بن الجهم السمري، وعبد الله بن أبي مسرة، وإسحاق الدبري، وطائفة.
وعنه: أبو عمرو بن حمدان، و أبو أحمد الحاكم.
توفي في رمضان.
357 - معاوية بن محمد بن قنينة الأزدي.
أبو عبد الرحمن.
سكن الشام، وسمع: أبا زرعة الدمشقي، والحسن بن جرير الصوري، وجماعة.
وعنه: أبو هاشم المؤدب، وجماعة.
حرف الياء
358 - يزداد بن عبد الرحمن بن محمد المروزي.
ثم البغدادي. الكاتب أبو محمد .
سمع: أبا سعيد الأشج، ومحمد بن المثنى.
وعنه: الدارقطني، وابن شاهين، ويوسف القواس.
وكان ثقة.
توفي في جمادى الأولى.
359 - يحيى بن زكريا بن الشامة الأموي الأندلسي.
المحدث.
روى عن: خاله إبراهيم بن قاسم، ويحيى بن مزين.
وعنه: أحمد بن مطرف، وغيره.
ولهم آخر اسمه: 360 - يحيى بن زكريا بن عبد الملك الثقفي.
ويعرف بابن الشامة.
مات قبل هذا. توفي سنة 274.

وفيات سنة ثمان وعشرين وثلاثمائة
حرف الألف
361 - أحمد بن إسحاق بن إبراهيم.
أبو بكر الخزاعي الملحمي البغدادي القاضي.
سمع بدمشق من: أحمد بن محمد بن يحيى بن حمزة.
وبالعراق من: الكديمي، وطبقته.
وعنه: الدارقطني، وعمر الكتاني، وجماعة من البغداديين.
362 - أحمد بن بشر بن محمد بن إسماعيل.
الإمام أبو الأعمش التجيبي القرطبي.
سمع: ابن وضاح، وطبقته.
وكان فقيهاً مجتهداً علامة رأساً في اللغة والنحو. أرخه عياض.
363 - أحمد بن عبيد الله.
أبو العباس الخصيبي الوزير.
توفي هو والوزير أبو علي بن مقلة في شوال. وقد ذكرنا من أخبارهما في حوادث السنين، سامحهما الله.
وقد وزر جده أحمد بن الخصيب للمنتصر. وكان هو أديباً رئيساً عاقلاً مليح الخط.
364 - أحمد بن علي بن العلاء.
أبو عبد الله الجوزجاني.
ولد سنة خمسٍ وثلاثين ومائتين.
وسمع: أحمد بن المقدام، وزياد بن أيوب، وغيرهما.
وعنه: الدارقطني، وابن شاهين، وعمر الكتاني، وغيرهم. وكان شيخاً صالحاً، بكاءً، ثقة.
توفي في ربيع الأول.
أخبرنا أبو حفص القواس، أنا ابن الحرستاني، أنا جمال الإسلام، وأنا ابن طلاب، أنا ابن جميع، أنا أحمد بن علي، ثنا أبو عبيده، بن أبي السفر، ثنا زيد بن الحباب، نا سفيان، عن عبد الرحمن بن القاسم، عن أبيه، عن عائشة " أن النبي صلى الله عليه وسلم أفرد الحج " .
365 - أحمد بن محمد بن بشر بن يوسف بن مامويه.
أبو الميمون القرشي الدمشقي.
سمع: محمد بن إسماعيل بن علية بدمشق، والربيع المرادي بمصر.
وعنه: جماعة آخرها أبو بكر بن أبي الحديد.
مات في رجب رحمه الله.
366 - أحمد بن محمد بن إسماعيل بن يحيى بن يزيد.
أبو الدحداح التميمي الدمشقي.
سمع: أباه، وموسى بن عامر، ومحمود بن خالد، ومحمد بن هاشم البعلبكي، و عبد المهاب بن عبد الرحيم الأشجعي، وجماعة كبيرة.
وعنه: الطبراني، وأبو بكر الربعي وأبو بكر الأبهري، وأبو بكر بن المقرئ، وعبد الوهاب الكلابي، وأبو بكر بن أبي الحديد، وجماعة.
وكان يسكن بطرف العقيبة.
قال الخطيب: كان مليئاً بحديث الوليد بن مسلم، روى عن جماعة من أصحابه. قلت: وقع لنا أجزاء من حديثه.
توفي في المحرم، وقيل: في ذي القعدة.
367 - أحمد بن محمد بن عبد ربه بن حبيب بن حدير.
أبو عمر الأموي، مولى هشام ابن الداخل عبد الرحمن بن معاوية الأندلسي القرطبي. صاحب كتاب " العقد " في الأخبار والآداب.
سمع: بقي بن مخلد، ومحمد بن وضاح.
روى عنه: العائذي، وغيره.
ولد سنة ستٍّ وأربعين ومائتين.
وكان أديب الأندلس و فصيحها. مدح ملوك الأندلس. وكان صدوقاً ثقة، متصوناً، ديناً، رئيساً.
وهو القائل:
الجسم في بلدٍ، والروح في بلدٍ ... يا وحشة الروح، بل يا غربة الجسد
إن تبك عيناك لي يا من كلفت به ... من رحمةٍ فهما سهمان في كبدي
وله قصائد زهديات نظمها في آخر أيامه، ومنها:
ألا إنما الدنيا غضارة أيكةٍ ... إذا أخضر منها جانب جف جانب
هي الدار ما الآمال إلا فجائع ... عليها، ولا اللذات إلا مصائب
فكم سخنت بالأمس عين قريرة ... وقرت عيون دمعها اليوم ساكب
فلا تكتحل عيناك فيها بعبرةٍ ... على ذاهب منها فإنك ذاهب
وله:
وحاملة راحاً على راحة اليد ... موردةٍ تسعى بلونٍ مورد
متى ما ترى الإبريق للكاس راكعاً ... تصلي له من غير طهرٍ وتسجد
على ياسمين كاللجين ونرجسٍ ... كإفراط در في قضيب زبرجد
بتلك وهذه فآله يومك كله ... وعنها فسل لا تسأل الناس عن غد
ستبدي لك الأيام ما كنت جاهلاً ... ويأتيك بالأخبار من لم تزود
وله:
يا ليلة ليس في ظلماتها نورٌ ... إلا وجوهٌ تضاهيها الدنانير
حور سقتني كأس الموت أعينها ... ماذا سقتني تلك الأعين الحور
إذا ابتسمن فدر الثغر منتظمٌ ... وإن نطقن فدر اللفظ منثور
خل الصبى عنك واختم بالتقى عملاً ... فإن خاتمة الأعمال تكفير
وله:

بيضاء مضمومة مقرطقة ... ينقد عن نهدها قراطقها
كأنما بات ناعماً جذلاً ... في جنة الخلد من يعانقها
أي شيء ألذ من أملٍ ... نالته معشوقةٌ وعاشقها
دعني أمت من هوى مخدرةٍ ... تعلق نفسي بها علائقها
من لم يمت غبطة يمت هرماً ... للموت كاسٌ المرء ذائقها
توفي في جمادى الأولى.
368 - أحمد بن محمد بن الحسن أبو بكر الدينوري الضراب.
حدث ببغداد عن: عبد الله بن محمد بن سنان الروحي، ومحمد بن عبد العزيز الدينوري.
وعنه: عمر بن الزيات، وابن شاهين، ويوسف القواس.
وثقه الخطيب.
369 - أحمد بن محمد بن عمار.
أبو بكر البغدادي القطان سبنك.
هو جد عمر بن محمد بن سنبك لأمه.
سمع: الحسن بن عرفة، وشعيب بن أيوب.
وعنه: سبطه عمر، والدارقطني ووثقه.
370 - أحمد بن معاوية.
أبو الحسين الكاغدي الرازي.
سمع: أبا زرعة، وسليمان بن داود القزاز.
روى عنه: جماعة.
371 - أحمد بن محمد بن موسى.
أبو حامد النيسابوري القلانسي.
سمع: محمد بن يزيد، وإسحاق بن عبد الله بن رزين.
وعنه: علي بن عمر النيسابوري، وغيره.
372 - إبراهيم بن محمد بن إبراهيم بن خلاد.
أبو إسحاق الأنماطي الهمداني.
عن: ابن ديزل.
وعنه: أبو القاسم بن الثلاج، وابن جميع، وغيرهما.
حدث في هذه السنة، وانقطع خبره.
373 - إبراهيم بن محمد بن قاسم بن هلال القرطبي.
سمع: عمه: إبراهيم بن قاسم، ومحمد بن وضاح.
وكان متعبداً، رحمه الله تعالى.
374 - إبراهيم بن ميمون بن إبراهيم.
أبو إسحاق الصواف.
سمع: علي بن معبد بن نوح الذي روى النسائي، عن رجلٍ، عنه، ومحمد بن عمرو السوسي، و غير واحد.
375 - إسحاق بن محمد بن إسحاق.
أبو عيسى الناقد. من أهل بغداد.
سمع من: الحسن بن عرفة.
روى عنه: أبو الحسن الجراحي، ويوسف الثلاج.
حرف الحاء
376 - حامد بن أحمد أحمد المروزي الحافظ،ويعرف بالزيدي لجمعه حديث زيد بن أبي أنيسة.
سكن طرسوس، وانتقى على خثيمة.
وحدث عن: محمد بن حمدون المروزي المتوفى بعده بسنة.
روى عنه: الدارقطني، وابن جميع، وجماعة.
مات وله نيف وأربعون سنة.
377 - حامد بن أحمد.
أبو الحسين البزاز.
عن: الرمادي.
مات سنة ثمانٍ أيضاً.
378 - حامد بن بلال بن حسن.
أبو أحمد البخاري. راوي نسخة عيسى بن غنجار.
سمع: عيسى بن أحمد العسقلاني، وأسباط بن اليسع.
وعنه: أبو بكر الشافعي، وعلي بن عمر الحربي، وأبو حفص بن شاهين.
توفي في رجب.
فالحوامد الثلاثة في سنةٍ.
379 - الحسن بن أحمد بن يزيد.
أبو سعيد الإصطخري شيخ الشافعية.
سمع ببغداد: سعدان بن نصر، وحفص بن عمرو الربالي، والرمادي، وحنبل بن إسحاق.
وعنه: ابن المظفر، والدارقطني، وابن شاهين، وأبو الحسن بن الجندي، وغيرهم.
قال أبو إسحاق المروزي: لما دخلت بغداد لم يكن بها من يستحق أن ندرس عليه إلا ابن سريج وأبو سعيد الإصطخري.
وقال الخطيب: ولي قضاء قم. وقد ولي حسبة بغداد، فأحرق مكان الملاهي، وكان ورعاً زاهداً متقللاً من الدنيا. وله تصانيف مفيدة منها: كتاب " أدب القضاء " ليس لأحد مثله.
قلت: وكان من أصحاب الوجوه في المذهب.
وقيل: إن قميصه وعمامته وطيلسانه وسراويله كان من شقة واحدة.
وعاش نيفاً وثمانين سنة.
وقد استقضاه المقتدر على سجستان.
وقد استفتاه المقتدر في الصابئين، فأفتاه بقتلهم لأنهم يعبدون الكواكب. فعزم الخليفة على ذلك، حتى جمعوا له مالاً كثيراً.
مات الإصطخري في جمادى الآخرة، رحمه الله.
380 - الحسن بن إبراهيم.
أبو محمد البغدادي المقرئ ابن أخت أبي الآذان.
سمع: محمد بن أحمد بن أبي المثنى، وإبراهيم بن جبلة.
وروى عنه: الدارقطني ووثقه.
381 - الحسن بن يزيد بن يعقوب بن راشد.
أبو علي الهمذاني الدقاق.
سمع: إبراهيم بن ديزيل، ويحيى بن عبدك، وعلي بن عبد العزيز البغوي، وجماعة. ويعرف في بلده بعبدان.
روى عنه: صالح بن أحمد الحافظ، وأبو بكر بن المقرئ، وأبو بكر أحمد بن علي بن لال، وجماعة.
وكان صدوقاً.
له ترجمة في " طبقات شيرويه " هذا منها.
382 - الحسين بن محمد بن سعيد.
أبو عبد الله بن المطبقي.
بغدادي موثق.

سمع: خلاد بن أسلم، ومحمد بن منصور الطوسي، ومحمد بن عبد الملك بن زنجويه، والربيع بن سليمان المرادي.
ويقال: إنه كان علوياً لم يظهر نسبه.
قرأت على أبي حفص الطائي: أنا ابن الحرستاني حضوراً، أنا أبو الحسن بن المسلم، أنا أبو نصر بن طلاب، أنا محمد بن أحمد قال: توفي الحسين بن سعيد، يعني المطبقي، ليومين بقيا من شوال سنة 328 .
383 - الحسين بن يزيد بن أسد بن سعيد بن كثير بن عفير.
أبو علي المصري.
توفي في شوال.
384 - حمزة بن الحسين بن عمر.
أبو عيسى السمسار. بغدادي، ثقة.
سمع: محمد بن أشكاب، والدقيقي، وابن وارة، وأحمد بن منصور الرمادي.
وعنه: أبو بكر محمد بن إسماعيل الوراق، وابن شاهين، وأبو الحسين بن جميع.
وثقه الخطيب.
وقيل: إنما اسمه عمرو، ولقبه حمزة.
وقع لي حديثه بعلو.
حرف الخاء
385 - خير.
أبو صالح. مولى عبد الله بن يحيى التغلبي.
سمع من: بكار بن قتيبة، وجماعة.
وكان أسود مخصياً، ثقة، تقبله القضاة.
كتب عنه: ابن يونس ووثقه، وقال: توفي في رمضان.
حرف الطاء
386 - الطيب بن العباس بن محمد بن المغيرة.
أبو الحسين البغدادي الجوهري.
سمع: الحسن بن محمد الزعفراني، وصالح بن أحمد بن حنبل، و عبيد الله بن سعد بن إبراهيم.
وعنه: أبو عمر بن حيويه، والدارقطني، وابن شاهين، والمرزباني.
وكان ثقة.
توفي في رجب.
روى عنه ابن جميع.
حرف العين
387 - عبد الله بن سليمان بن عيسى.
أبو محمد الوراق الفامي. بغدادي، ثقة.
سمع: محمد بن مسلم بن وارة، و إبراهيم بن هانئ، وأحمد بن ملاعب، والعطاردي، و جماعة.
وعنه: يوسف القواس، وابن شاهين، وعبد الله بن عثمان، وأبو الحسن بن جميع.
توفي في شوال.
388 - عبد الله بن محمد بن الحسن.
أبو محمد بن الشرقي، أخو أبي حامد.
كان أسن من أبي حامد.
سمع: الذهلي، وعبد الله بن هاشم، وعبد الرحمن بن بشر، وأحمد بن الأزهر، وأحمد بن يوسف، وأحمد بن منصور زاج.
وعنه: أحمد بن إسحاق الضبعي، وأبو علي الحافظ، ويحيى بن إسماعيل الحربي، وعبد الله بن حامد الواعظ، وأبو الحسن الماسرجسي، ومحمد بن أحمد بن عبدوس، ومحمد بن الحسين الحسني.
قال الحاكم: توفي في ربيع الآخر، وله اثنتان وتسعون سنة. وقد رأيته: شيخ طوال، أسمر، وله أذنان كأنهما مروحتان، وأصحاب المحابر بين يديه، ولم أرزق السماع منه.
وكان أوحد وقته في معرفة الطب. ولم يدع الشرب إلى أن مات. فذلك الذي نقموا عليه. وكان أخوه لا يرى لهم السماع منه بذلك.
389 - عبد الله بن وهبان.
أبو محمد البغدادي.
حدث بمصر عن: عبد الله المخرمي، وأحمد بن الخليل البرجلاني، وعنه: الحسن بن زولاق، ومحمد بن الحسين اليميني، وكان ثقة.
390 - عبد الرحمن بن إبراهيم.
أبو طاهر الحراني.
سمع: يزيد بن عبد الصمد.
وعنه: أبو هاشم المؤدب.
391 - عبد الوهاب بن محمد بن عبد الوهاب بن العباس بن ناصح الأندلسي.
كان حافظاً لمذهب مالك، متصرفاً في اللغات والعربية، شاعراً ماهراً.
392 - عثمان بن عبدويه بن عمرو.
أبو عمرو البغدادي البزاز الكيشي.
سمع: علي بن شعيب السمسار، وابن المنادي، والحسن بن علي بن عفان.
وعنه: علي بن أحمد بن عون، وغيره.
وثقه الخطيب.
393 - علي بن أحمد بن الهيثم.
أبو الحسن البغدادي البزاز.
عن: علي بن حرب، وعباس الترقفي وجماعة.
وعنه: الدارقطني، ويوسف القواس، وابن الثلاج.
ووثقه القواس.
394 - علي بن الحسن بن العبدة.
أبو الحسن الوراق، صاحب أبي داود السجستاني، وراوي كتابه.
روى عنه: الدارقطني، والحسين بن محمد الكاتب، وابن الثلاج.
أرخه ابن شاهين.
395 - علي بن شيبان بن بنان الجوهري.
نزيل دمشق.
روى عن: محمد بن عبيد الله بن المنادي.
وعنه: أبو سليمان بن زبر، وأحمد بن عتبة الجوبري.
396 - علي بن محمد بن عمر بن أبان.
أبو الحسن الطبري. قاضي إصبهان.
كان رأساً في الفقه والحديث والتصوف.
خرج في آخر عمره فمات ببلاد الجبل.
يروي عن: محمد بن أيوب الرازي، وأبي خليفة، والقاسم بن الليث الرسغني، وابن سلم المقدسي.
روى عنه: والد أبي نعيم، ومحمد بن أحمد بن حشنس، وأبو بكر بن المقرئ.
397 - عمر بن عصام الجراح البغدادي.
أبو حفص الحافظ.

روى يسيراً عن: أحمد بن محمد القابوسي.
روى عنه ابن الثلاج.
398 - عمر ابن القاضي أبي عمر محمد بن يوسف بن يعقوب الأزدي.
القاضي أبو الحسين.
ناب في القضاء عن أبيه، فلما توفي أبوه أقر على القضاء. وكان إماماً بارعاً في العلوم الإسلامية، كبير القدر عارفاً بمذهب مالك. صنف مسنداً متقناً.
وسمع من جده أحاديث.
وقال إسماعيل بن سعيد المعدل: كان أبو عمر القاضي يقول: مازلت مروعاً من مسألة تجيئني من السلطان، حتى نشأ أبو الحسين.
توفي في شعبان.
حرف الغين
399 - غيلان بن زفر.
الفقيه أبو الهيذام المازني الشافعي.
كانت له حلقة أشغال بدمشق.
كتب عنه والد تمام الرازي.
حرف القاف
400 - القاسم بن أحمد بن الحارث بن شهاب.
أبو محمد المرادي المصري.
في صفر.
حرف الميم
401 - محمد بن أحمد بن أيوب بن الصلت بن شنبوذ.
أبو الحسن المقرئ المشهور.
قرأ على: أبي حسان محمد بن أحمد العنزي، وإسماعيل بن عبد الله النحاس، والزبير بن محمد بن عبد الله العمري المدني.
صاحب: قالون، وأحمد بن إسحاق الخزاعي، وقنبل، وموسى بن جمهور، وهارون بن موسى الأخفش، وإدريس بن عبد الكريم، وأحمد بن محمد بن رشدين، وبكر بن سهيل الدمياطي، ومحمد بن شاذان الجوهري، ومحمد بن يحيى الكسائي الصغير، وغيرهم.
وكان أسند من أبي مجاهد.
وقد سمع الحديث من: عبد الرحمن بن منصور الحارثي، وإسحاق الدبري، وبشر بن موسى، ومحمد بن الحسين الحنيني، وجماعة.
وطوف الأقاليم في طلب الكتاب والسنة، وحدث وأقرأ الناس ببغداد واستقر بها.
فقرأ عليه: المعافى بن زكريا الجريري، وأبو بكر أحمد بن نصر الشذائي، و أبو الفرج محمد بن أحمد الشنبوذي، وعلي بن الحسين الغضائري، وأبو الحسين أحمد بن عبد الله .
وروى عنه: أبو الشيخ، وأحمد بن الخضر الشافعي، وأبو بكر بن الشاذان، وأبو حفص بن شاهين، وأبو سعد بن محمد بن إبراهيم النيسابوري.
وكان قد تخير لنفسه شواذ قراءات كان يقرأ بها في المحراب. مما يروى عن ابن مسعود وأبي بن كعب حتى فحش أمره.
قال إسماعيل الخطبي: فأنكر ذلك الناس فقبض عليه السلطان في سنة ثلاثٍ وعشرين، وحمل إلى دار الوزير ابن مقلة، وأحضر القضاة والفقهاء، فناظروه، فنصر فعله، فاستتر له الوزير عن ذلك، فأبى. فأنكر عليه جميع من حضر، وأشاروا بعقوبته إلى أن يرجع. فأمر الوزير بتجريده وإقامته بين الهنبازين، و ضرب بالدرة نحو العشر ضرباً شديداً، فاستغاث وأذعن بالرجوع والتوبة. فكتب عليه محضر بتوبته.
توفي رحمه الله في صفر.
قلت: وهو موثق النقل. وقد احتج به أبو عمرو الداني، وأبو علي الأهوازي، وسائر المصنفين في القراءات. وإنما نقم عليه رأيه لا روايته. وهو مجتهدٌ في ذلك مخطئ، والله يعفو عنه ويسامحه. وقد فعل ما يسوغ فيه الاجتهاد. وذلك رواية عن مالك، وعن أحمد بن حنبل.
وكان رحمه الله يحط على ابن مجاهد ويقول: هذا العطشي لم تغبر قدماه في هذا العلم.
وقال محمد بن يوسف الحافظ: كان ابن شنبوذ إذا أتاه رجل يقرأ عليه قال: هل قرأت على ابن مجاهد؟ فإن قال: نعم. لم يقرئه.
قلت: هذا خلق مذموم يرتكبه بعض العلماء الجفاة.
ذكره ابن شنبوذ الحاكم في تاريخه، وأنه سمع من: الحسن بن عرفة، وعلي بن حرب، ومحمد بن عوف الطائي. كذا قال الحاكم. وما أحسبه أدرك هؤلاء. فلعل الحاكم وهم في قوله أنه سمع منهم.
402 - محمد بن إبراهيم بن عيسى.
أبو بكر الكناني القرطبي، المعروف بابن حيونه.
سمع: محمد بن وضاح، وإبراهيم بن باز، وقاسم بن محمد.
وكان حافظاً للفقه، مشاوراً، عظيم الوجاهة.
403 - محمد بن جعفر بن أحمد بن سليمان بن إسحاق بن بكر بن مضر المصري.
مؤذن جامع مصر.
يروي عن: الربيع، وبكار بن قتيبة.
404 - محمد بن جعفر بن محمد بن هشام بن قسيم بن ملاس النميري.
مولاهم، أبو العباس الدمشقي المحدث.
روى عن: جده، وموسى بن عامر المري، ومحمد بن إسماعيل بن علية، وشعيب بن شعيب بن إسحاق، وأبي إسحاق الجوزجاني، وخلق كثير من الشاميين.
روى عنه: أبو القاسم الطبراني، والحسن بن منير، وأبو علي بن مهنا،وعبد الوهاب الكلابي، وأبو بكر بن أبي حديد، وآخرون. وكان أبو ه وجده وأخو جده وابن عم أبيه وجماعة من أهل بيتهم محدثين.
توفي في جمادى الأولى.

405 - محمد بن حامد بن إدريس.
أبو حفص الكرابيسي البخاري.
سمع من: عبد الصمد بن الفضل البلخي، وحمدان بن ذي النون.
وعنه: أحمد بن إبراهيم البلخي الحافظ.
406 - محمد بن الحسين بن محمد بن حاتم.
أبو الحسين البغدادي، عرف أبوه بعبيد العجل.
روى عن: زكريا بن يحيا المروزي، وموسى بن هارون الطوسي.
وعنه: الدارقطني، وأبو بكر بن شاذان.
فيه لين.
407 - محمد بن سهل بن هارون.
أبو بكر العسكري.
سمع: حميد بن الربيع، والحسن بن عرفة.
وعنه: أبو الحسن الجراحي، وطالب الأزدي، وأبو الحسين بن جميع.
وكان ثقة.
عاش تسعين سنة.
وقع لي من عواليه من طريق ابن جميع.
توفي في رجب.
408 - محمد بن صابر بن كاتب.
أبو بكر البخاري المؤذن.
سمع: محمد بن الحسين، ومعاذ بن عبد الله الصرام، وجماعة.
وعنه: ابنه محمد، وإسحاق بن محمد بن حمدان الخطيب.
409 - محمد بن عبد الله.
أبو جعفر البقلي.
بغدادي، ثقة.
سمع: علي بن أشكاب، وأخاه محمداً.
وعنه: ابن المظفر، وأبو بكر الأبهري، والمعافى الجريري، وغيرهم.
410 - محمد بن عبد الرحمن بن عبد المؤمن بن خالد.
أبو عمرو الأزدي المهلبي الجرجاني.
محدث ابن محمد.
رحل إلى مصر وسمع من: يحيى بن عثمان بن صالح، ويحيى بن أيوب، وجماعة من مشايخ مصر والشام والعراق.
روى عنه: أبو بكر الإسماعيلي، وغيره.
411 - محمد بن عبد الوهاب بن عبد الرحمن بن عبد الوهاب.
أبو علي الثقفي النيسابوري الزاهد، الواعظ، الفقيه، من ولد الحجاج بن يوسف.
ولد بقهستان سنة أربعٍ وأربعين ومائتين.
وسمع في كبره: محمد بن عبد الوهاب الفراء، وموسى بن نصر الرازي، وأحمد بن ملاعب البغدادي، ومحمد بن الجهم، وجماعة.
وتوفي في جمادى الأولى.
قال الحاكم: شهدت جنازته فلا أذكر أني رأيت بنيسابور مثل ذلك الجمع. وحضرت مجلس وعظه وسمعته يقول: إنك أنت الوهاب.
وقال شيخنا أبو بكر أحمد بن إسحاق: شمائل الصحابة والتابعين أخذها الإمام مالك عنهم، يعني، وأخذها عن مالك يحيى بن يحيى، وأخذها عنه محمد بن نصر المروزي، وأخذها عنه أبو علي الثقفي.
سمعت أبا الوليد الفقيه يقول: دخلت على ابن سريج ببغداد فسألني على من درست فقه الشافعي؟ قلت: على أبي علي الثقفي.
قال: لعلك تعني الحجاجي الأزرق؟ قلت: بلى.
قال: ما جاءنا من خراسان أفقه منه.
سمعت أبا العباس الزاهد يقول: كان أبو علي الثقفي في عصره حجة الله على خلقه.
سمعت أبا بكر الصبغي يقول: ما عرفنا الجدل والنظر حتى ورد أبو علي الثقفي من العراق.
وقال السلمي، لقي أبو علي أبا حفص النيسابوري حمدون القصار.
قال: وكان إماماً في أكثر علوم الشرع، مقدماً في كل فن منه. عطل أكثر علومه واشتغل بعلم الصوفية، وقعد وتكلم عليهم أحسن الكلام في عيوب النفس وآفات الأفعال. ومع علمه وكماله خالف الإمام ابن خزيمة في مسائل منها: مسألة التوفيق والخذلان، ومسألة الإيمان، ومسألة اللفظ بالقرآن. فألزم البيت. ولم يخرج منه إلى أن مات، وأصابه في ذلك الجلوس محن.
قال السلمي: وكان يقول: يا من باع كل شيء بلا شيء، واشترى لا شيء بكل شيء.
وقال: أفٍّ من أشغال الدنيا إذا أقبلت، وأفٍّ من حسراتها إذا أدبرت. العاقل لا يركن إلى شيء، إن أقبل كان شغلاً، وإن أدبر كان حسرةً.
وقال أبو بكر الرازي: سمعت أبا علي يقول: هو ذا أنظر إلى طريق نجاتي مثل ما أنظر إلى الشمس، وليس أخطو خطوة.
وكان أبو علي كثيراً ما يتكلم في رؤية عيب الأفعال.
412 - محمد بن علي بن الحسن بن مقلة.
أبو علي الوزير، صاحب الخط المنسوب.
ولي بعض أعمال فارس، وتنقلت به الأحوال حتى وزر للمقتدر سنة ست عشرة، ثم قيض عليه بعد عامين وصادره وعاقبه ونفاه إلى فارس.
قال ابن النجار: فأول تصرفٍ كان له وسنه إذ ذاك ست عشرة سنة، وذلك في سنة 288. وقرر له كل شهر محمد بن داود بن الجراح ستة دنانير، ولما استعفى علي بن عيسى من الوزارة أشار على المقتدر بأبي علي، فوزر له، ثم نفي وسجن بشيراز.
وقد حدث عن: أبي العباس ثعلب، وعن: ابن دريد.
روى عنه: ولده أحمد، وعمر بن محمد بن سيف، وأبو الفضل محمد بن الحسن بن المأمون، وعبد الله بن علي بن عيسى بن الجراح، ومحمد بن ثابت.

قال الصولي: ما رأيت وزيراً منذ توفي القاسم بن عبيد الله أحسن حركةً، ولا أظرف إشارةً، ولا أملح خطاً، ولا أكثر حفظاً، ولا أسلط قلماً، ولا أقصد بلاغة، ولا أأخذ بقلوب الخلفاء من محمد بن علي. وله بعد هذا كله علم بالإعراب وحفظ للغة.
قلت: روى ابن مقلة عن ثعلب:
إذا ما تعيب الناس عابوا فأكثروا ... عليك وأبدوا منك ما كنت تستر
فلا تعبن خلقاً بما فيك مثله ... وكيف يعيب العور من هو أعور
وقال أبو الفضل بن المأمون: أنشدنا أبو علي بن مقلة لنفسه:
إذا أتى الموت لميقاته ... فخل عن قول الأطباء
وإن مضى من أنت صب به ... فالصبر من فعل الألباء
ما مر شيء ببني آدم ... أمر من فقد الأحباء
وقال محمد بن إسماعيل الكاتب المعروف بزنجي قال: لما نكب أبو الحسن بن الفرات أبا علي بن مقلة لم أدخل إليه إلى الحبس ولا كاتبته خوفاً من ابن الفرات، فلما طال أمره كتب إلي:
ترى حرمت كتب الأخلاء بينهم ... أبن لي، أم القرطاس أصبح غاليا؟
فما كان لو ساءلتنا كيف حالنا ... وقد دهمتنا نكبة هي ما هيا
صديقك من راعاك عند مصيبةٍ ... وكل تراه في الرخاء مراعيا
فهبك عدوي لا صديقي، فربما ... تكاد الأعادي يرحمون الأعاديا
وأنفذ في طي الورقة ورقةً إلى الوزير، فكانت: أمسكت أطال الله بقاء الوزير، عن الشكوى حتى تناهت البلوى، في النفس والمال، والجسم والحال، إلى ما فيه شفاء للمنتقم، وتقويم للمجترم، وحتى أفضيت إلى الحيرة والتبلد، وعيالي إلى الهتكة والتلدد.
ولا أقول إن حالاً أتاها الوزير، أيده الله، في أمري، إلا بحق واجب، وظن غير كاذب، وعلى كل حال، فلي ذمام وحرمة، وصحبة وخدمة. إن كانت الإساءة أضاعتها، فرعاية الوزير، أيده الله، تحفظها ولا مفزع إلا إلى الله ولطفه، ثم كنف الوزير وعطفه. فإن رأى أطال الله بقاءه أن يلحظ عبد بعين رأفته، وينعم بإحياء مهجته، وتخليصها من العذاب الشديد، والجهد الجهيد ويجعل له من معروفه نصيباً، ومن البلوى فرجاً قريباً، فعل إن شاء الله.
ومن شعره:
لست ذا ذلةٍ إذا عضني الده ... ر ولا شامخاً إذا واتاني
أنا نارٌ في مرتقى نفس الحا ... سد ماءٌ جارٍ مع الأخوان
وروى الحسين بن الحسن الواثقي، وكان يخدم في دار ابن مقلة مع حاجبه، أن فاكهة ابن مقلة لما ولي الوزارة الأولة كانت تشترى له في كل يوم جمعة بخمسمائة دينار. وكان لابد له أن يشرب بعد الصلاة من يوم الجمعة، ويصطبح يوم السبت.
وحكى أنه رأى الشبكة التي كان أخرج فيها ابن مقلة الطيور الغريبة، قال: فعمد إلى مربع عظيم، فيه بستان عظيم عدة جربان شجر بلا نخل، فقطع منه قطعة من زاوية كالشابورة، فكان مقدار ذلك جربين بشباك إبريسم وعمل في الحائط بيوتاً تأوي إليها الطيور وتفرخ فيها، ثم أطلق فيها القماري، والدباسي، و النقارط، والنوبيات، والشحرور، والزرياب، والهزار الببغ، والفواخت، والطيور التي من أقاصي البلاد من المصوتة، ومن المليحة الريش مما لا يكسر بعضه بعضاً. فتوالدت ووقع بعضها على بعض. وتولدت بينها أجناس. ثم عمد إلى باقي الصحن فطرح فيه الطيور التي لا تطير، كالطواويس، والحجل، والبط، وعمل منطقة أقفاص فيها فاخر الطيور. وجعل من خلف البستان الغزلان، والنعام، والأيل، وحمر الوحش. ولكل صحن أبواب تنفتح إلى الصحن الآخر، فيرى من مجلسه سائر ذلك.
وقال محمد بن عبد الملك الهمداني في تاريخه إن أبا علي بن مقلة حين شرع في بناء داره، التي من جملتها البستان المعروف بالزاهر، على دجلة، جمع ستين منجماً حتى اختاروا له وقتاً لبنائه. فكتب إليه شاعرٌ:
قل لابن مقلة مهلاً لا تكن عجلاً ... واصبر فإنك في أضغاث أحلام
تبني بأنقاض دور الناس مجتهداً ... داراً ستهدم أيضاً بعد أيام
ما زلت تختار سعد المشتري لها ... فلم توق به من نحس بهرام
إن القرآن وبطليموس ما اجتمعا ... في حال نقضٍ ولا في حال إبرام
قال: فأحرقت هذه الدار بعد ستة أشهر، فلم يبق فيها جدار.

وعن الحسن بن علي بن مقلة قال: كان أمر أخي قد استقام مع الراضي وابن رائقٍ، وأمرا برد ضياعه. وكان الكوفي يكتب لابن رائق، وكان خادم أبي علي قديماً. وكان ابن مقاتل مستولياً على أمر ابن رائق، وأبو علي يراه بصورته الأولى، وكانا يكرهان أن ترد ضياع أبي علي ويدافعان. وكان الكوفي يريد من أبي علي أن يخضع له، وأبو علي يتحامق. فكنا نشير إليه بالمداراة وهو يقول: والله لا فعلت، ومن هذا الكلب وضعني الزمان هكذا بمرة؟! فاتفق أنهما أتياه يوماً، فما قام لهما ولا احترمهما، وشرع يخاطبهما بإذلالٍ زائد. ثم أخذ يتهدد ويتوعد كأنه في وزارته. فكان ذلك سبباً في قطع يده وسجنه.
وقال محمد بن جني صاحب أبي علي قال: كنت معه في الليلة التي عزم فيها على الاجتماع بالراضي بالله وعنده أنه يريد أن يستوزره. قال: فلبس ثيابه وجاءوه بعمامة، وقد كانوا اختاروا له طالعاً ليمضي فيه إلى الدار، فلما تعمم استطولها خوفاً من فوات وقت اختيار المنجمين له فقطعها بيده وغرزها، فتطيرت من ذلك عليه.
ثم انحدرنا إلى ذلك الحاجب ليلاً، فصعدت إليه، واستأذنت له، فقال: قل له: أنت تعلم أني صنيعك، وأنك استحجبتني لمولاي، ومن حقوقك أن أنصحك. قل له: انصرف ولا تدخل. فعدت فأخبرته، فاضطرب وقال لابن غيث النصراني، وكان معه في السميرية: ما ترى؟ فقال له: يا سيدي ذكي عاقل، وهو لك صنيعه، وما قال هذا إلا وقد أحس بشيء، فأرجع.
فسكت ثم قال: هذا محال، وهذه عصبية منه لابن رائق. وهذه رقاع الخليفة عندي بخطه، يحلف لي فيها بالأيمان الغليظة كيف يخفرني. ارجع وقل له يستأذن.
فرجعت فأعلمته، فحرك رأسه وقال: ويحك يتهمني؟ قل له: والله لا استأذنت لك أبداً، ولا كلن هذا الأمر بمعاونتي عليك .
فجئت فحدثته، فقام في نفسه أن هذا عصبية من ذكي لابن رائق وقال: لو عدلنا إلى باب المطبخ.
فعدلنا له وقال: اصعد واستدع لي فلاناً الخادم. فأتيته، فعدا مسرعاً يستأذن له، فجئته فأخبرته فقال: ارجع وقف في موضعك لئلا يخرج فلا يجدك.
فرجعت فخرج إلي وجاء معي إلى السميرية، وسلم عليه، ولم يقبل يده وقال: قم يا سيدي.
فأنكر ذلك ابن مقلة وقال لي سراً: ويحك ما هذا؟ قلت: ما قال لك ذكي.
قال: فما نعمل؟ قلت: فات الرأي.
فأخذ يكرر الدعاء والاستخارة، وقال: إن طلعت الشمس ولم تروا لي خبراً فانجوا بأنفسكم.
قال: ومضى، وغلق الخادم الباب غلقاً استربت منه. ووقفنا إلى أن كادت الشمس أن تطلع فقلنا: في أي شيء وقوفنا، والله لا خرج الله بنا أبداً. فانصرفنا وكان آخر العهد به.
فلما بلغنا منازلنا قيل: قد قبض على ابن مقلة، وقطعت يده من يومه بحضرة الملأ من الناس.
وقال إبراهيم بن الحسن الديناري: سمعت الحسن ابن الوزير ابن مقلة يحدث أن الراضي بالله قطع لسان أبيه قبل موته وقتله بالجوع. قال: وكان سبب ذلك أن الراضي تندم على قطع يده، واستدعاه من الحبس واعتذر إليه. وكان بعد ذلك يشاوره في الأمر بعد الأمر، ويعمل برأيه ويخلو به، ورفهه في محبسه، ونادمه سراً على النبيذ، وأنس به ونبل في نفسه ، وزاد ندمه على قطع يده.
فبلغ ابن رائق، فقامت قيامته، فدس إلى الخليفة من أشار عليه بأن لا يدنيه، وقال له: إن الخلفاء كانت إذا غضبت لم ترض، وهذا قد أوحشته فلا تأمنه على نفسك.
فقال: هذا محال، فهو قد بطل عن أن يصلح لشيء، وإنما تريدون أن تحرموني الأنس به.
فقيل له: ليس الأمر كما يقع لك، وهو لو طمع في أنك تستوزره لكلمك، فإن شئت فأطمعه في الأمر حتى ترى فقد كان أبي يتعاطى أن يكتب باليسرى، فجاء خطه أحسن من كل خط، لا يكاد أن يفرق بينه وبين خطه باليمين، وجاءتني رقعه مرات من الحبس باليسرى، فما أنكرته.
قال: وتوصل ابن رائق إلى قومٍ من الخدم بأن يقولوا لابن مقلة أن الخليفة قد صح رأيه على استيزارك، وسيخاطبك على هذا، وبشرناك بهذا لنستحق البشارة عليك. فلم يشك في الأمر وقالوا هم للراضي: جربه وخاطبه بالوزارة لترى ما يجيبك به. فخاطبه بذلك، فأراه أبي نفوراً شديداً وقصوراً عنه. فأخذ الراضي يحلف له على صحة ما في نفسه من تقليده ولو علم أن فيه بقية لذلك وقياماً به.

فقال: يا أمير المؤمنين إذا كان الأمر هكذا فلا يغمك الله بأمر يدي، فإن مثلي لا يراد منه إلا لسانه ورأيه وهما باقيان. وأما الكتابة فلو كنت باطلاً منها لما ضرني ذلك، وكان كاتب ينوب عني. ولست أخلو من القدرة على تعليم العلامات باليسرى. ولو أنها ذهبت اليسرى أيضاً حتى أحتاج أن أشد قلماً على اليمنى لكنت أحسن خطاً.
فلما سمع ذلك تعجب واستدعى دواةً فكتب باليسرى خطاً لا يشك أنه خطه القديم، ثم شد على يمينه بالقلم. فكتب به في غاية الحسن. فقامت قيامة الراضي واشتد خوفه منه. فلما قام إلى محبسه أمر أن تنزع ثيابه عنه، وأن يقطع لسانه ويلبس جبة صوف، ولا يترك معه في الحبس إلا دورق يشرب منه، ووكل به خادماً صبياً أعجمياً، فكان لا يفهم عنه ولا يخدمه.
ثم فرق بينه وبين الخادم، وبقي وحده. فكان الخدم يقولون لي بعد ذلك إنهم كانوا يرونه من شقوق الباب يستقي بفيه ويده الصحيحة من البئر للوضوء والشرب.
ثم أمر الراضي أن يقطع عنه الخبز، فقطع عنه أياماً ومات. وكان مولده في سنة 272.
وقال غيره: استوزره القاهر بالله ثم نكبوه. ثم وزر للراضي بالله قليلاً، ثم مسك سنة أربعٍ وعشرين وضرب وعلق وصودر، وأخذ خطه بألف ألف دينار، ثم تخلص.
ثم إن أبا بكر محمد بن رائق لما استولى على الأمور وعظم عند الراضي احتاط على ضياع ابن مقلة وأملاكه. فأخذ في السعي بابن رائق وألب عليه، وكتب إلى الراضي يشير عليه بإمساكه، وضمن له إن فعل ذلك وقلده الوزارة استخرج له ثلاثة آلاف ألف دينار. وسعى بالرسالة علي بن هارون المنجم، فأطمعه الراضي بالإجابة. فلما حضر حبسه، وعرف ابن رائق بما جرى، وذلك في سنة ستٍّ وعشرين. فطلب ابن رائق من الراضي قطع يد ابن مقلة. فقطعت وحبس. ثم ندم الراضي وداواه حتى برئ.فكان ذلك لعل بدعاء ابن شنبوذ المقرئ عليه بقطع اليد. فكان ينوح ويبكي على يده ويقول: كتبت بها القرآن وخدمت بها الخلفاء.
ثم أخذ يراسل الراضي ويطمعه في الأموال. وكان يشد القلم على زنده ويكتب. فلما قرب بجكم التركي، أحد خواص ابن رائق، من بغداد، أمر ابن رائق بقطع لسان ابن مقلة فقطع. ولحقه ذرب، وقاسى الذل، ومات في السجن وله ستون سنة.
ومن شعره قوله:
قد سئمت الحياة لما توثقت ... بأيمانهم فبانت يميني
بعت ديني لهم بدنياي حتى ... حرموني دنياهم بعد ديني
ولقد حطت ما استطعت بجهدي ... حفظ أرواحهم فما حفظوني
ليس بعد يميني لذة عيشٍ ... يا حياتي!بانت يميني فبيني
413 - محمد بن القاسم بن محمد بن بشار.
أبو بكر بن الأنباري النحوي اللغوي العلامة.
ولد سنة إحدى وسبعين ومائتين.
وسمع بإفادة أبيه من: محمد بن يونس الكديمي، وثعلب، وإسماعيل القاضي، وأحمد بن الهيثم البزاز، وأبيه.
قال الخطيب: كان صدوقاً ديناً من أهل السنة. صنف في القراءات، والغريب والمشكل، والوقف، والابتداء.
روى عنه: أبو عمر بن حيويه، وأحمد بن نصر الشذائي، وأبو الفتح بن بدهن، وعبد الواحد بن أبي هاشم، والدارقطني، ومحمد بن أخي ميمي، وأحمد بن محمد بن الجراح.
وقال أبو علي القالي تلميذه: كان أبو بكر يحفظ فيما قيل ثلاثمائة ألف بيت شاهد في القرآن.
وقال أبو علي التنوخي: كان ابن الأنباري يملي من حفظه، وما أملى قط من دفتر.
وقال حمزة بن محمد بن طاهر: كان ابن الأنباري زاهداً متواضعاً. حكى الدارقطني أنه حضره في مجلسٍ يوم جمعة فصحف اسماً فعظمت له وهمه وهبته. فلما انقضى المجلس عرف مستمليه، فلما حضرت الجمعة الثانية قال ابن الأنباري للمستملي: عرف الجماعة أنا صحفنا الاسم الفلاني ونبهنا ذلك الشاب على الصواب.
وقال محمد بن جعفر التميمي: ما رأيت أحفظ من الأنباري ولا أغزر بحراً من علمه. وحدثوني عنه أنه قال: أحفظ ثلاثة عشر صندوقاً. وحدثني أبو الحسن العروضي أنه اجتمع هو وابن الأنباري عند الراضي بالله، وكان قد عرف الطباخ ما يأكل ابن الأنباري، فسوى له قليةً يابسة فأكلنا من ألوان الطعام وهو يعالج تلك القلية فلمته، فضحك الراضي وقال: لم تفعل هذا؟ قال: أبقي على حفظي.
قلت: كم تحفظ؟ قال: ثلاثة عشر صندوقاً.
قال التميمي: وهذا ما لا يحفظ لأحد قبله. فحدثت أنه كان يحفظ عشرين ومائة تفسير بأسانيدها.

وقال لي أبو الحسن العروضي، قال: كان ابن الأنباري يتردد إلى أولاد الراضي بالله فسألته جارية عن تفسير رؤيا فقال: أنا حاقن، ومضى. فلما عاد من الغد عاد وقد صار عابراً. مضى من يومه فدرس كتاب الكرماني، وقيل إنه أملى كتاب " غريب الحديث " في خمسة وأربعين ألف ورقة.
وله كتاب " شرح الكافي " في ألف ورقة، وكتاب " الأضداد " وما رأيت أكبر منه، وكتاب " الجاهليات " في سبعمائة ورقة. وله تصانيف سوى هذا معروفة.
وكان إماماً في نحو الكوفيين.
وكان أبوه أديباً لغوياً له مصنفات.
ولأبي بكر كتاب " المذكر والمؤنث " ما عمل أحد أتم منه.
توفي ليلة النحر ببغداد.
414 - محمد بن القاسم بن محمد البياني.
أبو عبد الله.
بالأندلس في المحرم. وقد مر والده في سنة 276.
يكنى أبا عبد الله البياني.
روى عن: أبيه، وبقي، ومحمد بن وضاح، والعباس بن الفضل البصري، ومالك بن عيسى القتبي، ومحمد بن عبد السلام الخشني.
روى عنه: ابنه محمد بن أحمد، وخالد بن سعد، وسليمان بن أيوب، وآخرون.
مات بالأندلس، وكان صدوقاً.
وقد مر في العام الماضي، فإنه مات في آخره فيضم أحدهما إلى الآخر.
415 - محمد بن مهلهل.
أبو عبد الله القرطبي الزاهد.
سمع من: عبيد الله بن يحيى الليثي، وغيره.
وكان منقطعاً إلى الله، مقبلاً على شأنه مجتهداً في العبادة حسن الاستنباط.
توفي في جمادى الأولى.
416 - محمد بن يعقوب.
أبو جعفر الكليني الرازي.
شيخ فاضل شهير، من رؤوس الشيعة وفقهائهم المصنفين في مذاهبهم الرذلة.
روى عنه: أحمد بن إبراهيم الصيمري، وغيره.
وكان ببغداد وبها مات. وقبره ظاهر عليه لوح.
والكليني: بضم الكاف وإمالة اللام والياء ثم بنون. قيده الأمير.
417 - موسى بن جعفر بن قرين.
أبو الحسن العثماني الكوفي.
عن: محمد بن عبد الملك الدقيقي، والربيع بن سليمان، وابن حبان المدائني، وطبقتهم بالعراق، والشام، والجزيرة، ومصر.
وعنه: أبو بكر الأبهري، والدارقطني، وجماعة.
وثقه الخطيب وقال: جاوز ثمانين سنة.
الكنى
أبو الحسن المزين من مشايخ الصوفية.
بغدادي، اسمه فيما قيل علي بن محمد.
قال السلمي: صحب الجنيد، وسهل بن عبد الله.
وأقام بمكة مجاوراً حتى مات.
وكان من أروع المشايخ وأحسنهم حالاً.
سمعت أبا بكر الرازي يقول: سمعت أبا الحسن المزين يقول: الذنب بعد الذنب عقوبة الذنب. والحسنة بعد الحسنة ثواب الحسنة.
وحكى أيضاً عنه محمد بن أحمد النجار، وغيره.
ومن كلامه: أحسن العبيد حالاً من كان محمولاً في أفعاله وأحواله، لا يشاهد غير واحد، ولا يأنس إلا به، ولا يشتاق إلا إليه.
وهذا هو أبو الحسن المزين الصغير.
فأما: أبو الحسن المزين الكبير فبغدادي أيضاً، له ترجمة في " تاريخ السلمي " ، مختصرة، وأنه جاور بمكة سنين ومات بها. واسمه علي بن محمد.
أبو سعيد الإصطخري هو حسن بن أحمد. نقدم.
أبو محمد المرتعش الزاهد هو عبد الله بن محمد.
نيسابوري، من محلة الحيرة.
صحب أبا حفص، وأبا عثمان ببلده، والجنيد.
وأقام ببغداد وصار أحد مشايخ العراق.
قال أبو عبد الرازي: كان مشايخ العراق يقولون: عجائب بغداد في التصوف ثلاثة: إشارات الشبلي، ونكت أبي محمد المرتعش، وحكايات جعفر الخلدي.
وكان المرتعش بمسجد الشونيزية.
قلت: وحكى عنه محمد بن عبد الله الرازي، وأحمد بن عطاء الروذباري، وأحمد بن علي بن جعفر.
وسئل بماذا ينال العبد المحبة؟ قال: بموالاة أولياء الله ومعاداة أعدائه.
وقيل له: إن فلاناً يمشي على الماء.
فقال: عندي إن من مكنه الله من مخالفة هواه، أعظم من المشي على الماء.
وسئل: أي الأعمال أفضل؟ قال: رؤية فضل الله.
وسماه الخطيب جعفراً، وقال: كان من ذوي الأموال فتخلى عنها، وسافر الكثير. ثم سكن بغداد.
وحكي عنه أنه قال: جعلت سياحتي أن أمشي كل سنة ألف فرسخ حافياً حاسراً.
420 - أم عيسى.
بنت الإمام إبراهيم بن إسحاق الحربي.
كانت عالمة تفتي، فيما قيل.
توفيت في هذه السنة ببغداد.
وفيات سنة تسع وعشرين وثلاثمائة
حرف الألف
421 - أحمد بن إبراهيم بن حماد بن إسحاق بن إسماعيل بن حماد بن زيد.
أبو عثمان الأزدي القاضي.
ولي قضاء مصر، وتوفي بها في رمضان.

روى عن: إسماعيل القاضي وطبقته.
وكان ثقة، كريماً، جواداً. ولي قضاء ديار مصر ثلاث مرات. المرتين الأوليتين من قبل أخيه هارون بن إبراهيم، والثالثة من قبل الخليفة القاهر.
وذلك في رمضان سنة إحدى وعشرين. وكان يتردد إلى الطحاوي، ويسمع منه.
وكان ذا حياءٍ مفرط، لا يكاد يسمع حديثه بحيث يضرب به المثل.
قيل إنه حج، فلبى بأخفض صوت يكون، حتى كان النساء يرفعن أصواتهن أكثر منه.
ثم عزل بعد خمسة أشهر. ومات فقيراً. إنما كفنه محمد بن علي المادرائي.
422 - أحمد بن إبراهيم بن معاذ.
أبو علي السيرواني. نزيل نسف.
سمع: إسحاق الدبري، وعبيداً الكشوري، وعلي بن عبد العزيز البغوي.وحدث بنسف.
423 - أحمد بن محمد بن حمدان.
أبو علي. عرف بالبربهاري.
روى عن: أحمد بن الوليد الفحام، وابن أبي العوام.
وعنه: عبد الله بن عدي، وأبو القاسم بن الثلاج.
424 - أحمد بن محمد بن يونس.
أبو إسحاق الهروي البزاز الحافظ.
صنف تاريخاً لهراة. وكان ثقة مأموناً.
يروي عن: عثمان بن سعيد الدارمي، من بعده.
وعنه: الرئيس أبو عبد الله بن أبي ذهل، ومنصور بن عبد الله الخالدي، وجماعة.
توفي في شعبان.
425 - إسحاق بن إبراهيم بن موسى الفقيه.
أبو القاسم الغزال.
عن: ابن عرفة، وعلي بن إشكاب.
وعنه: يوسف القواس، وعبد الله بن عثمان الصفار، وجماعة.
حرف الباء
426 - بجكم الأمير.
ذكر في الحوادث.
427 - بختيشوع بن يحيى الطبيب.
ببغداد.
كان بارعاً في الطب، له ذكرٌ.
حرف الجيم
428 - جعفر بن محمد بن الحسن بن عبد العزيز بن وزير.
أبو القاسم الجروي المصري. ثم البغدادي.
روى عن: أحمد بن المقدام العجلي، ومحمد بن إسماعيل البخاري، وغيرهما ببغداد. فيما أرى، وبمصر.
وعنه: محمد بن الحسن الفارسي شيخ اللالكائي، وأبو الحسن أحمد بن عبد الله بن حميد بن زريق المخزومي، وغيرهما.
توفي بتنيس في شعبان. وهو آخر من حدث بديار مصر عن المذكورين. وكان قد سكن تنيس.
وكان من كبراء الناس.
سمع أيضاً: أبا هاشم الرفاعي، وعمر بن محمد بن التل.
وعاش أزيد من تسعين سنة.
روى عنه: أبو بكر محمد بن علي التنيسي الحذاء، وأحمد بن محمد الأزهر.
ومحله الصدق.
429 - جعفر بن محمد بن سعيد الدمشقي.
عن: أبي زرعة النصري، و غير واحدٍ.
روى عنه: أبو هاشم عبد الجبار المؤدب، وعبد الوهاب الكلابي.
430 - جعفر بن أحمد.
أبو محمد القارئ. بغدادي يعرف بالبارد.
سمع: السري بن يحيى، وموسى بن هارون.
وعنه: ابن المظفر، والدارقطني، وغيرهما.
حرف الحاء
431 - الحسن بن أحمد بن سعيد الرهاوي.
سمع من: جده، وجماعة.
مقبول.
روى عنه: ابن المظفر، والدارقطني، وابن شاهين.
وتوفي بالرها.
432 - الحسن بن أحمد بن الربيع.
أبو محمد الأنماطي.
سمع: عمر بن شبة، والحسن بن عرفة، وعلي بن إشكاب، وحميد بن الربيع.
وعنه: أبو بكر بن شاذان، والدارقطني، وابن شاهين، ويوسف القواس، وابن جميع.
مات في ذي القعدة.
433 - الحسن بن إدريس.
أبو القاسم القافلاني.
عن: عبد الله بن أيوب مولى بني هاشم، وعيسى بن أبي حرب.
وعنه: ابن حيويه، والدارقطني، وأبو القاسم بن الثلاج، وابن جميع في معجمه.
وهو الحسن بن إدريس بن محمد بن شاذان. أرخه ابن قانع.
434 - الحسن بن علي بن خلف.
أبو محمد البربهاري الفقيه العابد. شيخ الحنابلة بالعراق. وكان شديداً على المبتدعة، له صيت عند السلطان وجلالة، وكان عارفاً بالمذهب أصولاً وفروعاً.
أخذ عن المروذي، وصحب سهل بن عبد الله التستري.
وحكى أبو علي الأهوازي أنه سمع أبا عبد الله الحمرائي يقول: لما دخل الأشعري بغداد جاء إلى البربهاري فجعل يقول: رددت على الجبائي وعلى النصارى والمجوس، وقلت وقالوا. فقال البربهاري: ما أدري مما قلت قليلاً ولا كثيراً، ولا نعرف إلا ما قاله أبو عبد الله أحمد بن حنبل.
قال: فخرج من عنده وصنف كتاب " الإبانة " ، فلم يقبله منه.
وقد صنف أبو محمد البربهاري مصنفات، منها: " شرح السنة " ، يقول فيه: و احذر صغار المحدثات من الأمور، فإن صغار البدع تعود كباراً. والكلام في الرب تعالى محدث وبدعة وضلالة، فلا تتكلم في الرب إلا بما وصف به نفسه. ولا تقول في صفاته: لم، ولا كيف.

والقرآن كلام الله وتنزيله ونوره، ليس مخلوقاً، لأن القرآن من الله وما كان فيه فليس بمخلوق والمراء فيه كفرٌ.
وقال أبو عبد الله بن بطة: سمعت أبا محمد البربهاري يقول: المجلسة للمناصحة فتح باب الفائدة، والمجالسة للمناظرة، غلق باب الفائدة. وسمعته لما أخذ الحاج يقول: يا قوم، إن كان من يحتاج إلى معونة بمائة ألف دينار ومائة ألف دينار خمس مرات عاونته.
قال ابن بطة: لو أرادها حصلها من الناس.
وقال أبو الحسين بن الفراء: كان للبربهاري مجالدات ومقامات في الدين كبيرة، وكان المخالفون يغيظون قلب السلطان عليه. ففي سنة إحدى وعشرين وثلاثمائة أرادوا حبسه، فاستتر وقبض على جماعة من كبار أصحابه، وحملوا إلى البصرة، فعاقب الله الوزير ابن مقلة وسخط عليه الخليفة وأحرق داره، ثم سملت عينا الخليفة في جمادى الآخرى سنة اثنتين وعشرين. وأعاد الله البربهاري إلى حشمته وزادت، حتى أنه لما حضر جنازة نفطويه النحوي تقدم في الصلاة عليه، وعظم جاهه، وكثر أصحابه، فبلغنا أنه اجتاز بالجانب الغربي، فعطس، فشمته أصحابه، فارتفعت صيحتهم حتى سمعها الخليفة وهو في روشن فسأل: ماذا؟ فأخبر بالحال، فاستهولها.
ثم لم تزل المبتدعة يوحشوا قلب الراضي بالله عليه إلى أن نودي في بغداد أن لا يجتمع من أصحاب البربهاري نفسان. فاختفى البربهاري إلى أن توفي مستتراً في رجب من هذه السنة، ودفن بدار أخت توزون مختفياً.
فقيل إنه لما كفن وعنده الخادم صلى عليه وحده، فنظرت من الروشن ست الخادم، فرأت البيت ملآن رجالاً بثياب بيض، يصلون عليه. فخافت وطلبت الخادم تهدده، كيف أذن للناس. فحلف أن الباب لم يفتح.
ويقال: إنه تنزه عن ميراث أبيه لم يأخذه، وكان سبعين ألفاً.
قال ابن النجار: روى عنه: أبو بكر محمد بن محمد بن عثمان المغربي، وأبو الحسين بن سمعون، وابن بطة.
فعنٍ ابن سمعون أنه سمع البربهاري يقول: رأيت بالشام صومعة بها راهب منقطع، وحولها رهبان يستلمونها ويتمسحون بها لأجل الراهب، فقلت لحدثٍ منهم: بأي شيء أعطي هذا فقال: سبحان الله، رأيت الله تعالى يعطي شيئاً على شيء!؟ ومن شعر البربهاري:
من قنعت نفسه ببلغتها ... أضحى غنياً وظل متبعا
لله در القنوع من خلقٍ ... كم من وضيعٍ به ارتفعا
تضيق نفس الفتى إذا افتقرت ... ولو تعزى بربه اتسعا
في تاريخ محمد بن أحمد بن مهدي أن في سنة ثلاثٍ وعشرين أوقع بأصحاب البربهاري، فاستتر وتتبع أصحابه، ونهبت منازلهم. ولم يظهر إلى أن مات. وعاش سبعاً وسبعين سنة.
وكان في آخر عمره قد تزوج بجارية بكر، رحمه الله تعالى.
435 - الحسن بن علي بن سوار.
أبو علي المصري الحريري.
قال ابن يونس: حدث عن محمد بن هلال، ويونس بن عبد الأعلى، وعيسى بن مثرود.
كتبت عنه وما علمت عليه إلا خيراً.
توفي رحمه الله في جمادى الآخرة.
436 - الحسن بن محمد بن أبي الشوك الزيات.
بغدادي، ثقة.
سمع: العطاردي، وأبا فروة الرهاوي، وهلال بن العلاء.
وعنه: أبو بكر الوراق، والدارقطني، وعمر بن شاهين، وأبو أحمد الفرضي.
وكان ثقة.
حرف السين
437 - سعيد بن سفيان الأندلسي البجاني.
رحل إلى المشرق، وسمع من: يونس بن عبد الأعلى، وعلي بن عبد العزيز البغوي، وإسحاق الدبري.
438 - سلمان بن قريش الأندلسي.
يروي عن: علي بن عبد العزيز، ومحمد بن وضاح.
وولي قضاء مدينة ماردة. وسمع الناس منه بقرطبة في هذا العام في أوله.وتوفي في المحرم منه.
وكان فصيحاً بليغاً، ثقة. وولي قضاء بطليوس.
حرف العين
439 - العباس بن علي بن الفضل الهاشمي.
أبو الفضل الخاطب.
دمشقي. سمع: علي بن حرب، وأبا أمية الطرسوسي.
وعنه: عبد الوهاب الكلابي، وموسى بن محمد، وغيرهما.
440 - عباس بن محمد بن عبد العظيم.
أبو القاسم السليحي الإشبيلي.
سمع: محمد بن جنادة، وبقي بن مخلد، وجماعة.
وكان ذا ديانة وفضل.
روى عنه: عباس بن أصبغ، وغيره.
441 - العباس أخو محمد وعبيد الله بنو القاضي موسى بن إسحاق بن موسى الأنصاري الخطمي.
روى عن: الكديمي، وجماعة.
وعنه: الدارقطني، وابن الثلاج.
442 - عبد الله بن أحمد بن ثابت بن سلام.
أبو القاسم البغدادي البزاز.

سمع: حفصاً الربالي، ويعقوب الدورقي، وابن أبي مذعور، وسعدان بن نصر.
وعنه: الدارقطني، وابن شاهين، ويوسف القواس، وابن جميع.
وكان ثقة مسناً.
443 - عبد الله بن أحمد بن ربيعة بن سليمان بن زبر الربعي القاضي.
أبو محمد.
بغدادي مشهور.
ولد سنة خمس ٍوخمسين ومائتين.
وسمع: عباساً الدوري، وأبا بكر الصغاني، وأبا داود السختياني، وحنبل بن إسحاق، ويوسف بن مسلم ، وعبد الله بن محمد بن شاكر، وهذه الطبقة التي على رأس السبعين ومائتين.
روى عنه: ابنه أبو سليمان محمد، والدارقطني، وأحمد بن القاضي الميانجي، وأبو حفص بن شاهين، وأبو بكر بن أبي حديد.
ولي قضاء مصر سنة ست عشرة وثلاثمائة، وعزل سنة سبع عشرة وأعيد هارون بن حماد، واستخلف أخاه أحمد. ثم وليها سنة عشرين، وعزل سنة إحدى وعشرين، ثم وليها سنة تسع وعشرين، وتوفي بعد شهر.
قلت: توفي في ربيع الأول.
وقال الخطيب: وكان غير ثقة.
وقال محمد بن عبيد الله المسبحي: تقلد ابن زبر، وكان من سكان دمشق، القضاء على مصر. وكان شيخاً ضابطاً من الدهاة، ممشياً لأموره. وكان عارفاً بالأخبار والكتب والسير. صنف في الحديث كتباً، وعمل كتاب " تشريف الفقر على الغنى " .
وعن يحيى بن مكي العدل قال: لو كان أبو محمد بن زبر عادلاً ما عدلت به قاضياً.
قال أبو عمر محمد بن يوسف الكندي: أخبرني علي بن محمد المصري أنه رأى القاضي ابن زبر بدمشق اجتاز بسوق الأساكفة فشغبوا عليه ودقوا بشفارهم على تخوتهم قائلين كلاماً قبيحاً وهو يسلم عليهم ويتطارش، ويظهر أنهم يدعون له.
وقال عبد الغني بن سعيد: سمعت الدارقطني يقول: دخلت على أبي محمد بن زبر وأنا حدث، وهو يملي الحديث من جزء والمتن من جزء، فظن أني لا أتنبه على هذا.
قال ابن زولاق: استناب على الحكم أبا بكر بن الحداد الفقيه وولاه وقف المرستان، وقرر له في الشهر ثلاثين ديناراً. وكان يصول على الشهود بأقبح قول. وبسط يده في الأموال. واعترض في التركات والوصايا. وألف سيرة في الدولتين، وألف في الحديث كتباً.
قال لنا أبو عمر محمد بن يوسف الكندي: أخذ من محمد بن بدر على قبوله وتزكيته ألف دينار. وكان قوي النفس واسع الحيلة. جاءه أبو جعفر الطحاوي فأدى عنده شهادة، فقام وأجلسه معه وانحرف إليه وقال: حديث كتبته عن رجلٍ عنك منذ ثلاثين سنة.
قال: فأملاه عليه.
وقيل إنه بذل على القضاء ألف دينار لمحمد بن طغج.
444 - عبد الله بن محمد بن إسحاق بن يزيد.
أبو القاسم المروزي الأصل، والبغدادي المعروف بحامض رأسه، وبالحامض.
سمع: الحسن بن أبي الربيع، وسعدان بن نصر، وأبا يحيى العطار، وأبا أمية الطرسوسي وغيرهم.
وعنه: أبو عمر بن حيويه، والدارقطني، وأبو بكر الأبهري، والمعافى الجريري، وعمر بن أحمد الواعظ، وأبو الحسين بن جميع.
وكان ثقة، توفي في رمضان.
445 - عبد الملك بن يحيى الزعفراني العطار.
بغدادي.
سمع: عبد الرحمن بن محمد بن منصور.
وعنه: الدارقطني، وأبو القاسم بن الثلاج.
وكان ثقة.
446 - عبيد الله بن إبراهيم بن بالويه.
أبو القاسم النيسابوري المزكي.
سمع: أحمد بن يوسف، ومحمد بن يزيد، وإسحاق بن عبد الله السلميين.
وعنه: أبو بكر بن إسحاق الصبغي، وأبو علي الحافظ، فمن بعدهما.
وعاش أربعاً وثمانين سنة.
447 - عبيد الله بن موسى بن إسحاق الأنصاري الخطمي.
أبو الأسود. أخو أحمد والعباس.
سمع: إبراهيم بن عبد الله العبسي، ومحمد بن سعد العوفي.
وعنه: ابن المظفر، والدارقطني، وأبو حفص بن شاهين.
وكان ثقة.
توفي في رجب.
448 - علي بن محمد بن عبد الرحمن بن موسى.
أبو الحسن الخولاني المصري.
ثقة، صالح.
سمع: يونس بن عبد الأعلى، ومحمد بن عبد الله بن عبد الحكم.
توفي في رجب.
449 - عمار بن خرز بن عمرو العذري.
أبو القاسم الجسريني قاضي الغوطة.
حدث عن: محمد بن عبد الله بن يزيد البعلبكي، وعطية بن أحمد الجهني، وأحمد بن محمد بن يحيى بن حمزة.
وعنه: أبو الحسين الرازي، وأحمد بن عتبة، وعبد الوهاب الكلابي.
450 - عمر بن محمد بن رجاء.
أبو حفص العكبري.
روى عن: عبد الله بن الأمام أحمد، وموسى بن حمدون العكبري.
وعنه: أبو عبد الله بن بطة.

وكان عبداً صالحاً ديناً، ثقة، كبير القدر، من أئمة الحنابلة. قال ابن بطة: إذا رأيت الرجل العكبري يحب أبا حفص بن رجاء، فأعلم أنه صاحب سنة.
ولنا رجلان من أئمة الحنابلة بعد الثمانين وثلاثمائة كل منهما يكنى أبا حفص العكبري.
حرف الميم
451 - متى بن يونس.
رأس الفلسفة.
أخذ عنه الفارابي.
أرخه المؤيد.
452 - محمد بن أحمد بن عبد الواحد بن صالح.
أبو المغيث الأموي، مولاهم الدمشقي الصفار.
سمع: بكار بن قتيبة، وجماعة.
وعنه: أبو الحسين الرازي، وعبد الوهاب الكلابي.
453 - محمد بن أحمد بن دلويه.
أبو بكر الدقاق.
نيسابوري صدوق.
سمع: أحمد بن حفص، ومحمد بن يزيد السلميين، ومحمد بن إسماعيل البخاري.
وعنه: عبد الله بن سعد، وأبو علي الحافظ، ومحمد بن الحسين العلوي، وحمزة المهلبي، وآخرون.
توفي في جمادى الآخرة.
454 - محمد بن أيوب بن المعافى.
أبو بكر العكبري.
سمع: الحارث بن أبي أسامة، وإبراهيم الحربي، وجماعة.
وعنه: ابن بطة.
وكان صالحاً زاهداً ثقة.
قال ابن بطة: ما رأيت أفضل منه.
مات في رمضان.
قلت: آخر من روى عنه أبو الطيب محمد بن أحمد بن خاقان العكبري.
455 - محمد، وقيل أحمد، أبو إسحاق أمير المؤمنين الراضي بالله بن المقتدر بالله جعفر بن المعتضد بالله أحمد بن أبي أحمد الموفق ولي العهد بن المتوكل.
ولد سنة 297. وأمه أمةٌ رومية.
وكان قصيراً أسمر نحيفاً، في وجهه طول.
بويع بالأمر بعد عمه القاهر لما سملوا القاهر سنة اثنتين وعشرين وثلاثمائة.
قال الخطيب أبو بكر: وللراضي فضائل منها أنه آخر خليفة له شعرٌ مدون، وآخر خليفة انفرد بتدبير الجيوش، وآخر خليفة خطب يوم الجمعة، وآخر خليفة جالس الندماء، وكانت جوائزه وأموره على ترتيب المتقدمين منهم.
ومن شعره:
كل صفوٍ إلى كدر ... كل أمرٍ إلى حذر
ومصير الشباب للمو ... ت فيها أو الكبر
در در المشيب من ... واعظٍ ينذر البشر
أيها الأمل الذي ... تاه في لجة الغرر
أين من كان قبلنا ... ذهب الشخص والأثر
رب فاغفر لي الخطي ... ئة يا خير من غفر
توفي في ربيع الأول، وله 32 سنة.
456 - محمد بن أبي جعفر.
الأستاذ أبو الفضل المنذري الهروي اللغوي الأديب.
روى عن: عثمان بن سعيد الدارمي، وغيره.
ورحل فأخذ العربية، عن: ثعلب، والمبرد.
وله عدة مصنفات منها: كتاب " نظم الجمان " ، وكتاب " الملتقط " ، وكتاب " الفاخر " ،وكتاب " الشامل " .
روى عنه: أبو منصور الأزهري فأكثر، وحامد بن محمد الماليني، والعباس القرشي.
وقد ملأ الأزهري " التهذيب " بالرواية عنه.
توفي في هذه السنة في رجب.
457 - محمد بن حسين بن يزيد.
أبو جعفر التنيسي.
حدث عن: يونس بن عبد الأعلى، وغيره.
وطال عمره.
قال ابن يونس: ثقة، عاقل. كان له بتنيس منزلة جليلة ومحل ويسار.
توفي بتنيس في شعبان.
458 - محمد بن حمدويه بن سهل المروزي.
أبو نصر الغازي المطوعي.
قدم بغداد، وحدث عن: سليمان بن معبد السنجي، ومحمود بن آدم، وعبد الله بن عبد الوهاب الخوارزمي، وغيرهم.
وعنه: أبو عمر بن حيويه، والدارقطني، ويوسف القواس، وأبو إسحاق المزكي، ومحمد بن أحمد السليطي، وآخرون.
قال الدارقطني: ثقة حافظ.
أخبرنا أحمد بن هبة الله، أنا عبد الرحيم بن السمعاني كتابةً، أنا عمر بن أحمد بن منصور، أنا موسى بن عمران الأنصاري، أنا محمد بن الحسين العلوي، أنا أبو نصر محمد بن حمدويه الغزي: ثنا محمود بن آدم المروزي، ثنا سفيان بن عيينة، عن جامع بن أبي راشد، عن أبي وائل قال: قال حذيفة لعبد الله: عكوفاً بين دارك ودار أبي موسى، وقد علمت أن رسول الله صلى الله عليه وسلم قال: " لا اعتكاف إلا في المساجد الثلاثة " .
فقال عبد الله: لعلك نسيت وحفظوا، وأخطأت فأصابوا.
459 - محمد بن خالد بن وهب.
أبو بكر التيمي القرطبي الفقيه.
قاضي أكشونية.
سمع من أبيه، ومن: ابن وضاح، وسعيد بن حمير.
460 - محمد بن سعيد بن حماد البغدادي.
أبو سالم الجلودي.
سمع: الحسن بن عرفة، ومحمد بن عبد الملك الدقيقي، وأبا جعفر بن المنادي، وروى " السنن " لأبي داود، عنه.

روى عنه: الدارقطني، وابن شاهين، وأبو الفتح القواس ووثقه.
461 - محمد بن سليمان بن أحمد بن حبيب بن الوليد بن عمر الأموي.
المرواني الأندلسي.
بالأندلس.
لم يذكره ابن الفرضي.
قال ابن يونس: يعرف بالحبيبي، روى عن أهل بلده.
462 - محمد بن العباس بن شجاع.
أبو مقاتل المروزي، ثم البغدادي.
حدث عن: أحمد العطاردي، وابن أبي الدنيا.
وعنه: يوسف القواس، وغيره.
463 - محمد بن العباس بن مهران المستملي.
عن: محمد بن عيسى المدائني، وابن أبي العوام.
وعنه: الدارقطني، وابن شاهين.
توفي في شعبان ببغداد.
464 - محمد بن عبيد الله بن محمد بن العلاء البغدادي.
أبو جعفر الكاتب.
سمع: أحمد بن بديل اليامي، وعلي بن حرب.
وعنه: الدارقطني، وأبو الحسن الجراحي، وإسماعيل بن الحسن الصرصري، وابن جميع.
وقع لي حديثاً عالياً.
توفي في جمادى الأولى.
قال الدارقطني: ثقة، مأمون.
465 - محمد بن عبيد الله بن محمد بن رجاء.
الوزير أبو الفضل البلعمي التميمي البخاري.
واحد عصره في العقل والرأي.
سمع: أبا الموجه محمد بن عمرو، والإمام محمد بن نصر المروزيين. وله كتاب " تلقيح البلاغة " ، وكتاب " المقالات " ، وغير ذلك. ثم إن الحاكم بعد أن قال أكثر من هذا روى أحاديث، عن جماعة، عنه. وهو وزير صاحب ما وراء النهر وخراسان إسماعيل بن أحمد.
وكان جده الأعلى قد استوى على بلعم، وهي من بلاد الروم، حين دخلها مسلمة بن عبد الملك. فأقام بها وكثر نسله بها، فنسبوا إليها.
سمع أكثر الكتب من محمد بن نصر. وكان يتنحل مذهبه، وله يد طولى في الإنشاء والبلاغة.
مات في صفر.
466 - محمد بن علي بن إسماعيل.
أبو عبد الله الأيلي.
سمع: إسحاق الدبري، ومقدام بن داود الرعيني، وأحمد بن محمد بن يحيى بن حمزة بالشام، ومصر، واليمن.
وعنه: الدارقطني، وابن أخي ميمي، ومحمد بن الحسن بن المأمون، وآخرون.
وثقة الخطيب.
وتوفي في شوال.
467 - محمد بن علي بن الفياض البغدادي الكاتب.
أملى بدمشق عن: الكديمي.
وعنه: أبو بكر بن أبي الحديد.
468 - محمد بن القاسم بن محمد.
أبو عبد الله الأزدي ابن بنت كعب.
بغدادي، ثقة صالح.
سمع: الحسن بن عرفة، والهيثم بن سهل، وعلي بن حرب.
وعنه: الدارقطني، ويوسف القواس، وأبو القاسم بن الثلاج.
وتوفي في ربيع الآخر عن سنٍّ عالية.
469 - محمد بن منير بن محمد بن عنبسة.
أبو جعفر المصري.
عن: يونس بن عبد الأعلى.
وعنه: أبو الحسين الرازي، وأبو بكر بن أبي الحديد.
470 - منصور بن محمد بن علي بن قرينة بن سوية.
وضبطه ابن ماكولا " قرينة " ، وقال غيره، " مزينة " . كذا في نسخة صحيحة " بتاريخ نسف " للمستغفري، وكذا في نسخة " بصحيح البخاري " . أبو طلحة البزدوي النسفي الدهقان. ويقال فيه: البزدي.
دهقان قرية بزدة.
وثقه ابن ماكولا وقال: كان آخر من حدث " بالجامع الصحيح " عن البخاري.
قال جعفر المستغفري: يضعفون روايته من جهة صغره حين سمع. ويقولون: وجد سماعه بخط جعفر بن محمد مولى أمير المؤمنين دهقان توين. وقرأوا كل الكبار من أصل حماد بن شاكر.
وسمع منه أهل بلده، وصارت إليه الرحلة في أيامه. ثم قال المستغفري: ثنا عنه أحمد بن عبد العزيز المقرئ، ومحمد بن علي بن الحسين.
ومات سنة تسعٍ وعشرين.
471 - موسى بن عيسى بن مهدي.
أبو القاسم الدباغ.
سمع: أبا أمية الطرسوسي.
مات في شوال بمصر.
حرف الياء
472 - يوسف بن يعقوب بن إسحاق بن البهلول التتنوخي الأزرق.
الكاتب.
بغدادي الدار، أنباري المولد.
ولد سنة ثمانٍ وثلاثين ومائتين.
وسمع: جده، والزبير بن بكار، وبشر بن مطر، ويعقوب بن شيبة السدوسي، والحسن بن عرفة، وجماعة.
وعنه: ابن المظفر، والدارقطني، وابن جميع، وأبو الحسين بن المتيم، وإبراهيم بن عبد الله بن خرشيد قولة، وآخرون.
قال أحمد بن يوسف الأزرق: سمعت أبي يقول: خرج عن يدي إلى سنة خمس عشرة وثلاثمائة نيفٌ وخمسون ألف دينار في أبواب البر.
قال أبو القاسم التنوخي: كان كاتباً جليلاً، متصرفاً. وكان متخشناً في دينه، أماراً بالمعروف.
توفي في آخر السنة.

قرأت على عبد الحافظ بن بدران: أخبركم أبو محمد المقدسي سنة خمس عشرة وستمائة، أنا محمد بن عبد الباقي، أنا علي بن محمد، ثنا عبيد الله بن أبي مسلم، ثنا يوسف بن يعقوب الأزرق، ثنا بشر بن مطر، ثنا سفيان، عن أبي نجيح، عن إبراهيم بن أبي بكر، عن مجاهد، في قوله عز وجل: " لا يحب الله الجهر بالسوء من القول إلا من ظلم " . قال: ذلك في الضيافة. إذا أتيت رجلاً فلم يضفك، فقد رخص لك أن تقول.
وفيات سنة ثلاثين وثلاثمائة
حرف الألف
473 - أحمد بن إبراهيم بن سعد الخير الأزدي.
عن: أبيه، وعمه خطاب.
وعنه: أبو هاشم المؤدب، وغيره بدمشق.
474 - أحمد بن أحيد بن فرينام.
أبو محمد الوراق.
سمع: أبا عيسى الترمذي، وعبيد الله بن واصل البخاري.
وعنه: أهل ما وراء النهر.
475 - أحمد بن سليمان بن فرينام البخاري.
عن: أبي صفوان إسحاق بن أحمد السلمي، وعبيد الله بن واصل، وجماعة.
وعنه: حفيده عبد الرحمن بن محمد، وسهل بن عثمان السلمي.
476 - أحمد بن عبادة بن علكدة.
أبو عمر الرعيني القرطبي.
سمع: محمد بن وضاح، والخشني.
وحج فسمع من ابن المنذر كتابه في الاختلاف.
توفي في رجب.
477 - أحمد بن عبد الرحمن بن إسماعيل النيسابوري.
أبو حامد الجلودي.
سمع: أيوب بن الحسن، ونحوه.
وعنه: أبو سعيد بن أبي بكر، وأبو عبد الله العلوي.
478 - أحمد بن ماجد بن عمرويه.
أبو حامد البخاري المتكلم.
روى عن: سفيان بن عبد الحكيم، وغيره.
وعنه: سهل بن عثمان السلمي البخاري.
479 - أحمد بن محمد بن إبراهيم بن أبي الرجال الصلحي.
أبو عبد الله.
عن: أبي أمية، ويزيد بن محمد الرهاوي.
وعنه: الدارقطني، وعمر الكتاني، وجماعة.
عاش إحدى وثمانين سنة.
480 - أحمد بن محمد بن ميمون بن هارون بن مخلد.
أبو الحسين البغدادي الكاتب.
ولي الوزارة للمتقي لله ابن المقتدر سنة تسعٍ وعشرين وثلاثمائة، فبقي شهراً وعزل، فنصب أبو عبد الله البريدي.
ومات بعد أشهر في المحرم مسجوناً، وله خمسون سنة.
481 - أحمد بن محمد بن يحيى بن بلال.
أبو حامد النيسابوري، ويعرف بالخشاب لسكناه بالخشابين.
سمع: الذهلي، وعبد الرحمن بن بشر، وأحمد بن يوسف.
وبالحجاز: الحسن بن محمد الزعفراني، وبحر بن نصر الخولاني، وجماعة.
وعنه: أبو علي الحافظ، وأبو عبد الله بن مندة، وعاصم بن يحيى الزاهد، والحسين بن محمد الستوري، وطائفة سواهم.
توفي يوم عيد الأضحى.
وقد رآه أبو عبد الله الحاكم ولم يسمع منه.
482 - أحمد بن محمود بن طالب بن حيت، بحاء مهملة وياء ساكنة ثم تاء مثناة، ابن موسى.
أبو حامد البخاري الصرام.
حدث عن: أبي عبد الله بن أبي حفص، ويعقوب بن عرمل.
توفي بعد الثلاثين وثلاثمائة وكتب هنا سهواً.
روى عنه: سهل بن عثمان السلمي.
عاش مائة وخمسين سنة.
483 - إسحاق بن محمد.
أبو يعقوب النهرجوري الصوفي، أحد المشايخ. صحب الجنيد، وعمرو ابن عثمان المكي، وجاور بمكة مدة، وبها مات.
قال أبو عثمان المغربي: ما رأيت في مشايخنا أنور من النهرجوري.
قال السلمي: سمعت محمد بن عبد الله الرازي: سمعت أبا يعقوب النهرجوري يقول في الفناء والبقاء: هو فناء رؤية قيام العبد لله، وبقاء رؤية قيام الله في الأحكام.
وعنه قال: الصدق موافقة الحق في السر والعلانية، وحقيقة الصدق القول بالحق في مواطن الهلكة.
وقال إبراهيم بن فاتك: سمعت أبا يعقوب يقول: الدنيا بحر، والآخرة ساحل، والمركب التقوى، والناس سفر.
وعنه قال: اليقين مشاهدة الإيمان بالغيب.
أرخ موته أبو عثمان المغربي.
حرف الباء
484 - بدر الخرشني الأمير، حاجب المتقي لله.
هرب إلى الشام لما غلب محمد بن رائق على بغداد فأكرمه الإخشيد وولاه إمرة دمشق فوليها في هذه السنة شهرين، ومات، فولي بعده الحسين بن لؤلؤ.
حرف التاء
485 - تبوك بن أحمد بن تبوك بن خالد.
أبو محمد السلمي، مولاهم الدمشقي.
سمع: أباه، وهشام بن عمار.
وعنه: أبو الحسين محمد بن عبد الله الرازي، والحسن بن محمد بن درستويه.
وأرخ موته الرازي.
وروى الأهوازي عن ابن درستويه عنه.
حرف الجيم
486 - جعفر بن علي بن سهل.
أبو محمد الدقاق الحافظ.
بغدادي.

روى عن: محمد بن إسماعيل الترمذي، ومحمد بن زكريا الغلابي، وإبراهيم الحربي.
وعنه: أبو محمد بن ماسي، وأبو أحمد الغطريفي، والدارقطني، وابن جميع الصيداوي.
وقع لنا حديثه بعلو.
قال أبو زرعة: محمد بن يوسف الجرجاني كان فاسقاً كذاباً.
حرف الحاء
487 - الحسن بن الحسين بن منصور.
أبو محمد النيسابوري النصراباذي السمسار.
أحد العباد المشهورين بطلب العلم، المنفقين مالهم على الحديث.
سمع؛ محمد بن عبد الوهاب الفراء، وأحمد ابن يوسف السلمي.
وعنه: ابنه أبو الحسن، وأبو علي الحافظ.
488 - الحسين بن أحمد بن صدفة.
أبو القاسم الفارسي، ثم البغدادي الفرائضي الأزرق.
سمع: محمد بن حمزة الطوسي، وزكريا المروزي، وعباس بن محمد الدوري، وأحمد بن الوليد الفحام، ومحمد بن المنادي؛ وكان عنده " تاريخ أحمد بن أبي خيثمة " عنه.
روى عنه: أبو حفص بن شاهين، وأبو الحسين بن جميع، وابن الصلت الأهوازي.
قال الخطيب: كان ثقة.
489 - الحسين بن إسماعيل بن محمد بن إسماعيل بن سعيد بن إبان.
أبو عبد الله الضبي البغدادي المحاملي القاضي.
ولد في أول سنة خمسٍ وثلاثين. وأول سماعه سنة أربعٍ وأربعين ومائتين.
سمع: أبا هشام الرفاعي، وعمرو بن علي الفلاس، وعبد الرحمن بن يونس السراج، وزياد بن أيوب، ويعقوب الدورقي، وأحمد بن المقدام، وأحمد بن إسماعيل السهمي، وخلقاً كثيراً.
وروى عنه: دعلج، والدارقطني، وابن جميع، وإبراهيم بن خرشيد قولة، وابن الصلت الأهوازي، وأبو عمر بن مهدي، وأبو محمد بن البيع.
قال الخطيب: كان فاضلاً ديناً صادقاً، شهد عند القضاة، وله عشرون سنة. وولي قضاء الكوفة ستين سنة.
وقال ابن جميع: عند المحاملي سبعون رجلاً من أصحاب ابن عيينة.
وقال أبو بكر الداوودي: كان يحضر مجلس المحاملي عشرة الآلف رجل.
استعفى من القضاء قبل سنة عشرين وثلاثمائة، وكان محموداً في ولايته. عقد سنة سبعين ومائتين في داره مجلساً للفقه، فلم يزل أهل العلم والنظر يختلفون إليه.
وقال محمد بن الحسين الإسكاف: رأيت في النوم كأن قائلاً يقول: إن الله ليدفع عن أهل بغداد البلاء بالمحاملي.
آخر من روى عن المحاملي عالياً سبط السفلي، وبالإجازة ابن عبد الدائم. ولعله قد تفرد بالرواية عن مائة شيخ.
ومن شيوخه: البخاري، وأبو حاتم، والحسن بن الصباح البزار، والحسن الزعفراني، ومحمد بن المثنى الزمن، ومحمد بن الوليد البسري، ومحمد بن عبد الله المخرمي، وطبقتهم.
وأول سماعه في سنة أربعٍ وأربعين ومائتين.
قال حمزة بن محمد بن طاهر: سمعت ابن شاهين يقول: حضر معنا ابن المظفر مجلس المحاملي، فقال لي: يا أبا حفص، ما عدمنا من أبي محمد بن صاعد إلا عينيه. يريد أن المحاملي في طبقة ابن صاعد.
أملى المحاملي مجلساً في ثاني عشر ربيع الآخر من السنة، ثم مات بعد ذلك المجلس بأحد عشر يوماً رحمه الله.
حديثه بعلو عن سبط السلفي.
490 - الحسين بن محمد بن إبراهيم.
أبو عبد الله التميمي البقال الدمشقي.
روى عن: أبي زرعة الدمشقي، وزكريا خياط السنة.
روى عنه: أبو الحسين الرازي، وأبو سليمان بن زبر.
حرف الخاء
491 - خليل بن إبراهيم الأندلسي.
يروي عن: عبيد الله بن يحيى ين يحيى، وغيره.
وكان عبداً صالحاً.
حرف الزاي
492 - زكريا بن أحمد ابن المحدث يحيى بن موسى خت.
أبو يحيى البلخي.
ولي قضاء دمشق أيام المقتدر.
وحدث عن: يحيى بن أبي طالب، وأبي حاتم الرازي، وعبد الرحمن بن مرزوق البزوري، وعبد الصمد بن الفضل البلخي، ومحمد بن الفضل البخاري، ومحمد بن سعد العوفي، وجماعة.
وعنه: أبو الحسين الرازي، وأبو بكر وأبو زرعة ابنا أبي دجانة، وأبو بكر ابن المقرئ، وعبد الوهاب الكلابي، وأبو بكر بن أبي الحديد، وخلق كثير.
وكان من كبار الشافعية وأصحاب الوجوه.
تكرر ذكره في " المهذب " و " الوسيط " .
فمن غرائبه: أن القاضي إذا أراد نكاح من لا ولي لها له أن يتولى طرفي العقد.
قال الرافعي: يقال إنه لما كان قاضياً بدمشق تزوج امرأة ولى أمرها لنفسه.
ومن غرائبه قال: لو شرط في القراض أن يعمل رب المال مع العامل جاز. حكاه عنه العبادي في الرقم له.
حرف العين
493 - عبد الله بن باذان.
أبو محمد الإصبهاني المقرئ.
قرأ على: محمد بن عبد الرحيم.

وحدث عن: جعفر بن الصباح، وغيره.
وعنه: أبو سنم بن شهدل.
توفي في شعبان.
494 - عبد الله بن يونس بن محمد بن عبيد الله.
أبو محمد القبري الأندلسي المراكشي.
أصله من قبره.
سمع الكثير من: بقي بن مخلد، ومحمد بن عبد السلام الخشني، وجماعة.
وسمع الناس عنه كثيراً.
قال ابن الفرضي: ثنا عنه جماعة، وتوفي في رمضان عن 77 سنة.
495 - عبد الرحمن بن عبد الله بن هاشم.
أبو عيسى الأنباري.
عن: إسحاق بن سيار النصيبي، وإسحاق بن خالد البالسي.
وعنه: الدارقطني، والجراحي، وابن الثلاج.
496 - عبد الغافر بن سلامة بن أحمد بن عبد الغافر.
أبو هاشم الحضرمي الحمصي.
حدث في عدة مدن عن: كثير بن عبيد، ويحيى بن عثمان، ومحمد بن عوف الحمصيين.
وعنه: الدارقطني، وأبو حفص بن شاهين، وابن جامع الدهان، وابن الصلت الأهوازي، وأبو عمر الهاشمي، وابن جميع الغساني.
قال الخطيب: كان ثقة، مات بالبصرة فيما بلغني، وله بضعٌ وتسعون سنة.
497 - عبد الملك بن أحمد بن أبي حمزة البغدادي.
أبو العباس الزيات.
سمع: الحسن بن عرفة، والحسن بن أبي الربيع، وحفص بن عمرو الربالي، وغيرهم.
وعنه: الدارقطني، وأبو حفص بن شاهين، وأبو الفضل محمد بن المأمون، ومحمد بن نجاح، ومحمد بن أحمد بن جميع.
وثقة الخطيب.
وتوفي في جمادى الأولى.
أخبرنا ابن القواس: أنا ابن الحرستاني حضوراً، أنا جمال الإسلام، أنا أبو نصر الخطيب، أنا ابن جميع: ثنا عبد الملك بن أحمد، ثنا حفص بن عمرو الربالي، ثنا عبد الرحمن بن مهدي، عن إسرائيل، عن عبد الكريم، عن عكرمة، عن ابن العباس: " أن رسول الله صلى الله عليه وسلم نهى عن النفخ في الطعام والشراب " .
498 - عبد الملك بن محمد بن بكر السعدي الأندلسي.
سمع الكثير من: ابن لبانة الأندلسي، وغيره.
وارتحل إلى المشرق، فسمع من: يحيى بن صاعد، وطبقته.
وصنف في نصرة مالك.
ومات كهلاً.
499 - علي بن الحسن بن سليمان بن شعيب الكيساني.
روى عن: جده، وغيره.
وكان ثقة، فقيراً مؤدباً.
مات في شعبان. قاله ابن يونس.
500 - علي بن محمد بن عبيد بن عبد الله بن حساب.
أبو الحسن البغدادي البزاز الحافظ.
سمع: عباساً الدوري، والحنيني، وأحمد بن أبي غرزة.
وعنه: الدارقطني، وابن جميع. وأبو الحسين بن المتيم، وغيرهم.
قال الخطيب: كان ثقة عارفاً.
توفي في شوال. وقد ولد سنة اثنتين وخمسين ومائتين.
وروى عن خلقٍ سوى من ذكرنا.
501 - عمر بن سهل بن إسماعيل.
أبو بكر القرميسيني الدينوري الحافظ.
سمع: الحسن بن سلام السواق، وإبراهيم بن أبي العنبس، وأبا قلابة الرقاشي.
وعنه: صالح بن أحمد الهمذاني، وابن تركان، والهمدانيون.
وكان ثقة عارفاً بالفن.
حرف الميم
502 - محمد بن أحمد بن صالح بن أحمد بن محمد بن حنبل.
أبو جعفر الذهلي الشيباني.
سمع: أباه، وعمه زهيراً، وإبراهيم بن خالد الهسنجاني.
وعنه: أبو القاسم عبد الله بن إبراهيم الأبندوني، وأبو بكر الوراق، والدارقطني.
503 - محمد بن أحمد بن عمرويه.
أبو عبد الله النيسابوري البيلي، بباءٍ موحدة، المعدل.
سمع: علي بن الحسن الدرابجردي، ومحمد بن عبد الوهاب الفراء.
وعنه: أبو أحمد محمد بن الفضل، وغيره.
504 - محمد بن ابراهيم بن علي العلوي الحسيني 505 - محمد بن بدر بن عبد العزيز المصري.
قاضيها.
روى عن: علي بن عبد العزيز البغوي.
وولي قضاء مصر.
كتب عنه: أبو الحسين الرازي، وأبو سعيد بن يونس. وكان أبوه رومياً صيرفياً.
وتفقه على مذهب أبي حنيفة.
وأخذ عن: الطحاوي.
وكان ثقة.
روى " غريب الحديث " لأبي عبيد، عن علي، عنه.
وحدث بدمشق، وولي قضاء مصر ثلاث مرات.
أخباره في آخر الطبقة.
506 - محمد بن خالد بن وهب بن الصغير.
أبو بكر السهمي القرطبي.
سمع: أباه، ومحمد بن وضاح.
وكان حافظاً للفقه، يعتمد على قول ابن الماجشون.
507 - محمد بن رائق.
أبو بكر الأمير ابن الأمير أبي مسلم المعتضدي.

كان بطلاً شجاعاً مقداماً، وافر الحرمة، عظيم السطوة، عالي الهمة. قدم دمشق، وأخرج عنها بدراً الإخشيدي، فأقام أشهراً، ثم توجه إلى مصر، فالتقى هو ومحمد بن طغج الإخشيد صاحب مصر، فهزمه الإخشيد، ورجع ابن رائق فأقام بدمشق أشهراً،ثم سار إلى الموصل قاصداً بغداد، فدخلها وخلع عليه المتقي لله خلعة الأمارة وألبسه الطوق والسوار، وقلده الأمور.
ثم خرج مع المتقي لله إلى الموصل لحرب ناصر الدولة الحسن بن عبد الله بن حمدان. وجرت له أمور طويلة. وقتل بالموصل كما ذكرنا في الحوادث.
قال الصولي: أنشدنا الأمير محمد بن رائق في فتاه مشرق:
يصفر لوني إذا بصرت به ... خوفاً ويحمر وجهه خجلاً
حتى كأن الذي بوجنته ... من دم قلبي إليه قد نقلا
508 - محمد بن عبد الله بن قرن.
أبو عبد الله الفرغاني الوراق، المعروف بأخي أرغل.
سكن دمشق، وحدث عن: علي بن حرب، وعباس الترقفي، وعباس الدوري، وأبي قلابة.
وعنه: أبو هاشم المؤدب، وعبد الله بن محمد بن أيوب الحافظ، وشافع ابن محمد الإسفرائيني، وعبد المحسن بن عمر الصفار، وعبد الوهاب الكلابي. توفي في ذي القعدة بدمشق.
509 - محمد بن عبد الله.
أبو بكر الصيرفي البغدادي.
تفقه على ابن سريج.
قيل: كان أعلم الناس بالأصول بعد الشافعي. وله كتاب في الشروط في غاية الحسن.
وله مصنفات في أصول المذهب وفروعه.
وكان صاحب وجه.
سمع: أحمد بن منصور الرمادي.
روى عنه: علي بن محمد الحلبي، وسمع منه بمصر.
وتوفي في رجب.
ومن غرائب وجوهه إيجاب الحد على من وطئ في النكاح بلا ولي إذا كان يعتقد تحريم ذلك.
510 - محمد بن عبد الله بن محمد بن سلم.
أبو بكر الحميري. مولاهم المصري النحوي المعروف بالملطي.
إمام جامع عمرو بن العاص.
روى عن: بكار بن قتيبة، وإبراهيم بن مرزوق، وجماعة.
وكان ربما تمنع من الرواية. وكان يعلم أولاد الملوك النحو.
توفي في ربيع الآخر. قاله ابن يونس.
511 - محمد بن المحدث عبد الصمد بن الفضل البلخي.
أبو ذر.
وجد مقتولاً بنهر بلخ في شوال.
512 - محمد بن عبد الملك بن أيمن بن فرج.
أبو عبد الله القرطبي.
سمع: محمد بن وضاح، وعبد الله بن خالد، ويحيى بن هلال.
ورحل سنة أربعٍ وسبعين مع قاسم بن أصبغ فسمع: أحمد بن أبي خيثمة، وإسماعيل القاضي، ومحمد بن الجهم السمري، ومحمد بن إسماعيل الترمذي، ومحمد بن إسماعيل الصائغ، وجعفر بن محمد بن شاكر، وعلي بن عبد العزيز البغوي، والمطلب بن شعيب المصري، وجماعة.
وكان مفتياً، فقيهاً، مشاوراً، مالكياً، حافظاً، ثقة.
صنف كتاباً على " سنن أبي داود " كما فعل ابن أصبغ.
وذهب بصره في أواخر أيامه.
مولده سنة اثنتين وخمسين ومائتين، وتوفي في منتصف شوال.
روى عنه: عباس بن أصبغ الحجازي، وابنه أحمد بن محمد، وطائفة بالأندلس.
اشتهر ذكره، وولي الصلاة بقرطبة بعد أحمد بن بقي.
513 - محمد بن عبيد الله بن زياد البغدادي.
أبوأحمد، يعرف بابن زبورا.
سمع: أبا بكر بن أبي الدنيا، وتمتام، وجعفر بن محمد بن كزال.
وعنه: الدارقطني، وغيره.
514 - محمد بن عمرو بن حفص.
أبو جعفر الجورجيري الإصبهاني.
سمع: إسحاق بن إبراهيم بن شاذان، وإسحاق بن الفيض، ومسعود بن يزيد القطان، ومحمد بن عاصم الثقفي، وحجاج بن يوسف بن قتيبة، وإبراهيم ابن عبد الله الجمحي.
وعنه: الحافظ ابن إسحاق بن حمزة، وأبو بكر بن المقرئ، وأبو عبد الله بن مندة، وعثمان البرجمي، وآخرون.
توفي في ربيع الأول.
يقع حديثه عالياً في " الثقفيات " .
515 - محمد بن يحيى بن عمر بن لبابة.
أبو عبد الله القرطبي.
سمع من: عمه محمد بن عمر الحافظ.
ورحل، فسمع من: حماس بن مروان بالقيروان.
وكان عارفاً بمذهب مالك، حافظاً له.
ولي قضاء البيرة، وله مصنف في الفقه.
وكان جاهلاً بالآثار عايباً لأهلها. لم يكن بالمرضي.
516 - محمد بن يوسف بن بشر بن النضر بن مرداس.
أبو عبد الله الهروي الحافظ، الفقيه الشافعي.
أحد الرحالين في العلم.
سمع: محمد بن حماد الطهراني، والربيع المرادي، وأحمد بن البرقي، ومحمد بن عوف الحمصي، والحسن بن مكرم، والعباس بن الوليد البيروتي، وخلقاً سواهم.

وعنه: الطبراني، والزبير بن عبد الواحد الأسداباذي، وعبد الواحد ابن أبي هاشم المقرئ، وأبو بكر الأبهري، وآخرون.
توفي في رمضان، وقد كمل المائة وتجاوزها بأشهر.
وآخر من حدث عنه: أبو بكر بن أبي الحديد.
وثقه الخطيب.
حرف الهاء
517 - هارون بن عبد الملك بن عبد الله القيسي الأندلسي.
يروي عن: بقي بن مخلد، ومحمد بن وضاح، وجماعة.
وكان رجلاً صالحاً. مذكور في " تاريخ ابن الفرضي " .
وهو قرطبي. أرخه ابن يونس أيضاً.
الكنى 518 - أبو صالح العابد.
وإليه ينسب مسجد أبي صالح الذي بين الجسر الغيدي والفواخير.
صحب: أبا بكر بن سيد حمدويه.
حكى عنه: الموحد بن إسحاق، وعلي بن القجة، وأبو بكر محمد بن داود الدقي، وغيرهم.
واسمه مفلح بن عبد الله. ساح في جبل لبنان في طلب العباد. قال: رأيت في جبل اللكام رجلاً عليه مرقعة جالساً على حجر، فقلت: يا شيخ ما تصنع ههنا؟ قال: أنظر وأرعى.
قلت: ما أرى بين يديك إلا الحجارة، فما تنظر وترعى؟! فتغير وقال: أنظر خواطر قلبي، وأرعى أوامر ربي. فبحق الذي أظهرك علي إلا جزت عني.
فقلت له: كلمني بشيء أنتفع به حتى أمضي.
قال: من لزم الباب أثبت في الخدم، ومن أكثر الذنوب أكثر الندم، ومن استغنى بالله أمن العدم.
وروى عنه الدقي قال: الجسم لباس القلب، والقلب لباس الفؤاد، والفؤاد لباس الضمير، والضمير لباس السر، والسر لباس المعرفة.
ورخ موته ابن زبر.
أبو يعقوب النهرجوري. اسمه إسحاق.
مر.
من كان حياً في هذا الوقت ولم أعرف تاريخ الله وفاته فكتبتهم تخميناً لا يقيناً
حرف الألف
519 - أحمد بن جعفر بن عبد ربه الكاتب.
حدث في سنة ثلاثين عن: عمر بن شبة.
روى عنه: أبو القاسم بن الثلاج، وأبو الفتح بن مسرور.
520 - أحمد بن خالد بن مصعب الحزوري.
آخر من حدث بالري عن محمد بن حميد الرازي.
وسمع بنيسابور محمد بن يحيى الذهلي.
أخر من حدث عنه علي بن عمر الفقيه بالري.
521 - أحمد بن كيغلغ الأمير.
ولي نيابة دمشق. ثم ولي سنة إحدى وعشرين نيابة.
وجرت بينه وبين محمد بن تكين حروب.
وله شعرٌ جيد.
522 - أحمد بن مطرف البستي القاضي.
روى عن: أحمد بن عبيد الله النرسي، وعبد الله بن أبي مسرة.
وعنه: علي بن أحمد الرفاء السامري.
523 - أحمد بن يعقوب.
التائب المقرئ، المحقق أبو الطيب الأنطاكي.
رأى أحمد بن جبير، و قرأ على أصحابه.
واعتمد على أبي المغيرة عبيد الله بن صدقة، فقرأ عليه بخمس روايات.
ثم قرأ على محمد بن حفص الخشاب صاحب السوسي.
وسمع من: أبي أمية الطرسوسي، وعثمان بن خرزاذ، وعدة.
قال الداني: له كتاب حسنٌ في القراءات السبع، وهو إمام في هذه الصناعة. ضابط بصير بالعربية.
روى عنه القراءة: علي بن محمد بن بشر، وعبيد الله بن عمر البغدادي، ومبارك بن علي.
نا أحمد بن أبي عبد الملك، نا علي بن محمد، نا أحمد بن يعقوب التائب برواية ورش.
وقال بعض أصحابه: لم يكن بعد ابن مجاهد أحفظ منه لحروف القرآن وعلمه. كان إمام أهل الشام في زمانه في القراءة.
وقد ذكر التائب في كتابه أنه أدرك أحمد بن جبير وسنه نحو العشرين، ولم أقرأ عليه.
524 - أحمد بن يونس الضبي الإصبهاني.
عن: سميه أحمد بن يونس.
وعنه: ابن المظفر، والدارقطني.
شيخ، محله الصدق.
525 - أحمد بن محمد بن عبد الله.
أبو عيسى الصيرفي.
عن: أحمد بن ملاعب، وعبد الله بن روح المدائني.
وعنه: الدارقطني، وابن جميع.
526 - أحمد بن علي بن عيسى.
أبو عبد الله الرازي.
قدم بغداد، وحدث عن: موسى بن نصر، وأبي حاتم محمد بن إدريس الرازيين.
وعنه: عمر الزيات، ومحمد بن إسماعيل الوراق، وأبو القاسم عبيد الله الصيدلاني.
بقي إلى سنة سبعٍ وعشرين.
527 - إبراهيم بن محمد بن عبيد بن جهينة.
أبو إسحاق الشهرزوري الحافظ.
سمع: أبا زرعة بالري، والحسن بن محمد الزعفراني ببغداد، وعمرو بن عبد الله الأودي بالكوفة. ومحمد بن أبي عبد الرحمن المقرئ بمكة، ومحمد ابن عوف بحمص، والعباس بن الوليد ببيروت، والربيع بن سليمان بمصر، وخلقاً كبيراً.
وكان من العالمين المكثرين.

روى عنه: أهل الري، وقزوين أحمد بن علي بن حبيش الرازي، وأبو بكر بن يحيى الفقيه، وعلي بن أحمد، وأحمد بن الحسن القزوينيان، وعمر بن أحمد بن شجاع وغيرهم.
528 - إبراهيم بن إسحاق بن أبي الدرداء.
أبو إسحاق الأنصاري الصرفندي.
سمع: بكار بن قتيبة، وأبا أمية الطرسوسي، وجماعة.
وعنه: شهاب الصوري، وابن جميع، وعبد الله بن علي بن أبي العجائز.
وصرفنده: حصنٌ بالساحل.
529 - إبراهيم بن نصر بن عنبر الضبي السمرقندي.
سمع: علي بن خشرم، ومحمد بن علي بن حسن بن شقيق.
وعنه: أبو سعيد بن رمح النسوي، ومحمد بن أحمد بن مت الأشتيخني، وإسماعيل بن حاجب الكشاني.
توفي في حدود العشرين أبو بعدها.
530 - إسماعيل بن محمد بن أحمد بن صالح.
أبو إسحاق بن الحكمي الأستراباذي.
عن: أحمد بن منصور الرمادي، وسعدان بن نصر.
وعنه: محمد بن جعفر المستغفري، وأبو أحمد بن عدي.
قال جعفر المستغفري: متهم بالكذب، لا يحتج بحديثه.
531 - إسماعيل بن هارون البزاز.
عن: الحسن بن أبي الربيع، وجماعة.
وعنه: الدارقطني، ومحمد بن أحمد بن عبدان.
حرف الثاء
532 - ثواب بن يزيد ين ثواب.
أبو بكر الموصلي.
عن: محمد بن أحمد بن المثنى، وإبراهيم بن الهيثم البلدي، وأبي يعلى.
وعنه: ابن عدي، وابن المقرئ، وأبو بكر بن شاذان.
وحدث بمصر، ومكة.
حرف الجيم
533 - جعفر بن سليمان.
أبو أحمد المشحلائي الحلبي.
سمع الحروف من أبي شعيب السوسي. وهو آخر أصحابه وفاةً.
روى عنه القراءة: أبو الطيب عبد المنعم بن غلبون، وعبد الله بن مبارك . وهو من قرية مشحلايا.
534 - جعفر بن محمد بن علي الهمداني.
المعروف بالمليح.
روى عن: أبي حاتم الرازي، وهلال بن العلاء، وابن ديزيل، وأحمد بن محمد بن يحيى بن حمزة، وخلق كثير.
روى عنه: أبو يعلى عبد الله بن محمد الصيداوي، وأحمد بن عتبة الجوبري، وابن جميع الصيداوي.
حرف الحاء
535 - الحسن بن محمد بن سعدان.
أبو علي العرزمي.
كوفي.
سمع: الحسن بن علي بن عفان.
وعنه: عمر الكتاني، وابن الجندي، والدارقطني في سننه، وجماعة.
536 - الحسن بن علي بن يحيى.
أبو علي البجلي الشعراني الطبراني المقرئ.
عن: أحمد بن شيبان الرملي، ومحمد بن خلف العسقلاني، وجماعة.
وعنه: أبو بكر المقرئ، وأبو بكر بن أبي الحديد السلمي، وآخرون.
537 - الحسن بن الوليد بن موسى الكلابي.
الدمشقي المعدل المعروف بابن الأبرش.
روى عن: بكار بن قتيبة القاضي، وأبي زرعة الدمشقي، وجماعة.
روى عنه: ابنه عبد الوهاب الكلابي، وصالح بن عبد الله المستملي.
538 - الحسين بن عيسى العرقي.
أبو الرضا.
روى عن: يوسف بن بحر، ومحمد بن إسماعيل الصائغ، وجماعة.
روى عنه: أبو الحسين بن جميع، وأبو بكر بن شاذان، وعلي بن محمد ابن إسحاق الحلبي.
539 - الحسين بن محمد بن إبراهيم الدمشقي.
ابن البقال، أبو عبد الله.
روى عن: أبي زرعة البصري.
وعنه: أبو سليمان بن زبر، وغيره.
540 - الحسين بن محمد بن أحمد.
أبو عبد الله قاضي طرابلس.
روى عن: أنس بن السلم، وغيره.
روى عنه: أبو بكر بن شاذان، وعبد الوهاب الكلابي.
وقد روى عن عبد الرحمن بن جبير، عن سفيان بن عيينة.
وحدث في سنة ثمانٍ وعشرين.
541 - الحسين بن محمد بن عبد الله بن عبادة.
أبو القاسم العجلي الواسطي.
حدث ببغداد عن: هلال بن العلاء، وأحمد بن عبد الوهاب الحوطي، وأبي أسامة الحلبي، وغيرهم.
وعنه: أبو حفص الكتاني، ويوسف القواس.
ثقة.
حرف الدال
542 - دينار بن بنان بن دينار الرملي الجوهري.
الشاهد.
حدث عن: جعفر بن سليمان النوفلي، والحسن بن جرير الصوري، وغيرهما.
وعنه: عمر بن عبد الله الرملي، وأبو الحسين الكرخي.
وبنان: بنون ثقيلة، من " الإكمال " ، وغيره.
حرف السين
543 - سعيد بن الحسين الدراج الزاهد.
كان كبير القدر.
صحب إبراهيم الخواص.
وبقي إلى بعد العشرين وثلاثمائة.
حرف العين
العباس بن الفضل بن حبيب.
أبو الفضل السامري الحافظ، ويعرف بالدباج.
أكثر الطواف، وحدث عن: محمد بن إسماعيل الترمذي، والكديمي، وطبقتهما.

روى عنه: محمد بن عبد الله الشيباني، ومحمد بن موسى السمسار، وعبد الوهاب الكلابي، وابن جميع الصيداوي، و آخرون.
قال أبو الحسين الرازي: هو شيخ حافظ، كتبت عنه بدمشق.
545 - العباس بن عبد الله بن محمد بن عصام.
أبو الفضل المزني البغدادي الفقيه الشافعي.
عن: هلال بن العلاء، وعباس الدوري، وعبد الكريم الديرعاقولي، وبكر ابن سهل الدمياطي، وخلق.
وعنه: عبد الله بن إبراهيم الأبندوني، وأبو زرعة أحمد بن الحسين، وجماعة.
قال عبد الرحمن بن أحمد الأنماطي: كان كذاباً أفاكاً. استعدي عليه بقزوين، وقدم علينا همدان سنة خمسٍ وعشرين وثلاثمائة.
وقال الخطيب: لم يكن ثقة.
546 - عبد الله بن أحمد بن وهيب الدمشقي.
أبو العباس بن عدبس.
عن: أبي أمية الطرسوسي، وابن إسحاق الجوزجاني، والعباس بن الوليد ابن مزيد.
547 - عبد الله بن علي.
أبو بكر الخلال.
حدث ببغداد عن: عباس الترقفي، ومحمد بن عبد الملك الدقيقي، وأحمد بن ملاعب.
وعنه: الدارقطني، وعمر الكتاني، وجماعة.
548 - عبد الله بن الفضل بن جعفر.
أبو محمد الوراق، وراق الديرعاقولي.
عن: الحسين بن محمد بن أبي معشر، ويحيى بن أبي طالب، وعبد الله ابن محمد بن شاكر.
وعنه: موسى السراج، وأحمد بن الفرج، وأبو القاسم بن الثلاج.
مستقيم الحديث.
549 - عبد الله بن المغلس الأندلسي الدمشقي الزاهد.
كان عالماً عابداً مجاب الدعوة. به يضرب المثل في الفضل والعبادة ببلده. وله ذرية بوشقة.
550 - عبد العزيز بن موسى.
أبو القاسم البغدادي بدهن.
سمع: علي بن حرب، وأبا عتبة الحمصي، وقعنب بن المحرر.
وعنه: ابنه أحمد، وابن الشخير، والدارقطني، والقواس.
وثقه الخطيب.
551 - عبيد الله بن أحمد بن يعقوب بن نصر.
أبو طالب الأنباري. أحد شيوخ الشيعة. ويعرف بابن أبي زيد.كان إخبارياً علامة. صنف كتاب " الخط والقلم " .
وروى عن: إسحاق بن موسى الرملي، ومحمد بن حنيفة بن ماهان، وثعلب، ويوسف القاضي.
وعنه: محمد بن زهير بن أخطل، وعلي بن عبد الرحيم بن دينار الواسطي، وأبو الحسن أحمد بن الجندي.
552 - عثمان بن جعفر بن محمد بن حاتم.
أبو عمرو بن اللبان الأحوال.
بغدادي، ثقة.
سمع: محمد بن الوليد البسري، وحفص بن عمرو الربالي،وعباد بن الوليد العنبري، ومحمد بن إسماعيل الأحمسي، وعمر بن شبة.
وعنه: الدارقطني، وابن شاهين، وأبو حفص الكتاني، وأبو الحسن بن الجندي، ومحمد بن جميع الغساني.
وقع لي حديثه بعلو.
وقد أرخ ابن قانع موته سنة 324.
553 - عثمان بن مروان.
أبو القاسم النهاوندي شيخ الصوفية.
أكثر السياحة، وصحب أبا سعيد الخراز أربع عشرة سنة.والجنيد وسمنون.
أخذ عنه: أبو بكر النقاش، وابن مقسم، وأبو عبد الله البروجردي، وعمر ابن زمبل.
ودخل الشام.
روى الماليني، عن الحارث بن عدي، عنه.
وقال قيس بن عبد العزيز: ورد علي ابن مردان، فاجتمع عليه جماعة من الصوفية ومعهم قوال، فاستأذنوه، فأذن لهم. فأنشد القوال قصيدة فتواجدوا، ولم يتحرك ابن مردان رحمه الله تعالى.
554 - عرس بن فهد.
أبو جابر الأزدي الموصلي.
عن: علي بن حرب، والحسن بن عرفة، ومحمد بن أحمد بن أبي المثنى.
وعنه: أبو الفضل الشيباني، وأبو بكر بن أبي موسى الهاشمي، وعيسى بن الوزير، وابن جميع الصيداوي.
وثقه الخطيب.
555 - علي بن الحسن بن هارون السقطي.
بغدادي.
سمع: ابن عرفة، والحسن الزعفراني.
وعنه: الدارقطني، وابن شاهين، وجماعة.
حدث سنة إحدى وعشرين. وكان ثقة.
556 - علي بن محمد بن سختويه بن نصر.
الحافظ أبو الحسن النيسابوري.
سمع: تمتام، وإسماعيل القاضي، ومحمد بن أيوب بن الضريس، وطبقتهم.
أكثر عنه أبو أحمد الحاكم.
557 - علي بن محمد بن أبي سليمان أيوب بن حجر.
أبو الطيب الرقي ثم الصوري.
سمع: أباه، ومؤمل بن إهاب، ويونس بن عبد الأعلى، والربيع المؤذن، ومحمد بن عوف الطائي، وطبقتهم.
وعنه: محمد بن أحمد الملطي، وأحمد بن محمد بن هارون البردعي، وعبد الله بن محمد بن أيوب القطان، وأحمد بن محمد بن مزاحم الصوري، وأبو حفص بن شاهين، وأبو الحسن بن جميع، وجماعة.
وثقه ابن عساكر.
558 - علي بن محمد بن أحمد بن فور.
أبو الحسن النيسابوري الوراق.

سمع: أحمد بن يوسف السلمي، وعبد الرحمن بن بشر،وطبقتهما.
وعنه: بشر بن محمد القاضي، ومحمد بن حامد البزاز.
قيل: توفي سنة عشرين، وقيل سنة أربعٍ وعشرين وثلاثمائة.
559 - عمر بن يوسف الزعفراني.
حدث عن: الحسن بن عرفة، والحسن بن محمد بن الصباح، وسعدان بن نصر.
وعنه: يوسف القواس، وأبو حفص بن الزيات.
وكان ثقة. تأخر موته.
560 - عمرو بن عصيم بن يحيى الصوري.
سمع: مؤمل بن إهاب، ومحمد بن إبراهيم الصوري، والحسن بن الليث.
وعنه: أحمد بن عتبة الجوبري،وأبو يعلى ابن أبي كريمة، وأبو المفضل محمد الشيباني، وأبو الحسين بن جميع.
مولده سنة 239.
حرف القاف
561 - القاسم بن عبد الله بن بلبل الزعفراني.
عن: أبي زرعة، وعباس الدوري، وطبقتهما.
وعنه: الدارقطني، وابن شاهين، والقواس، وصالح بن أحمد الحافظ، وقال: صدوق.
حرف الميم
562 - محمد بن إبراهيم بن الفضل.
أبو بكر النيسابوري المعمري الفحام.
سمع: محمد بن يحيى الذهلي.
وعنه: محمد بن محمد بن محمش.
563 - محمد بن أحمد بن محمد بن أبي خنبش.
أبو بكر البعلبكي القاضي.
سمع: عبد الله بن الحسين المصيصي، ويحيى بن أيوب العلاف المصري.
وعنه: أبو محمد بن ذكوان البعلبكي، وأبو بكر أحمد بن الحسين بن مهران المقرئ، وغيرهما.
564 - محمد بن أحمد بن أبي مهزول.
أبو الحسن المصيصي المعدل.
سمع: يوسف بن مسلم.
وعنه: أبو أحمد الحاكم، وابن جميع.
565 - محمد بن أحمد بن محمد بن شيبان.
أبو جعفر الرملي الخلال.
سمع: أحمد بن عبد الله بن البرقي، وأبا أمية، ومحمد بن حماد الظهراني.
وعنه: أبو حفص بن شاهين، وأبو مسلم محمد بن أحمد الكاتب، وأبو الحسين بن جميع، وآخرون.
566 - محمد بن أحمد بن محمد بن الصلت البغدادي.
أبو الحسن الصفار.
حدث بدمشق عن: أبي قلابة الرقاشي، والكديمي.
وعنه: أبو بكر الربعي، وعبد الوهاب الكلابي، وغيرهما.
ولم يذكره الخطيب في تاريخه.
567 - محمد بن إسحاق بن إبراهيم بن فروخ.
أبو بكر المزني البغدادي، نزيل الرقة.
حدث عن: أبي حفص الفلاس، وأحمد بن المقدام، وطبقتهما.
وعنه: الطبراني، ومحمد بن المظفر، وعلي بن لؤلؤ الوراق.، قال الخطيب: توفي بعد العشرين وثلاثمائة.
568 - محمد بن إسماعيل بن إبراهيم.
أبو الحسن المروزي.
سمع: علي بن حجر.
روى عنه: أبو أحمد محمد بن محمد بن مكي الجرجاني، وطاهر بن محمد بن سهلويه النيسابوري، والحسن بن أحمد المخلدي، ومحمد بن الحسين العلوي، وهذا أعلى سندٍ عند البيهقي.
569 - محمد بن إسماعيل بن سلمة الإصبهاني.
سمع: عمرو بن علي الفلاس، وغيره.
وهو من كبار شيوخ أبي عبد الله بن مندة.
570 - محمد بن بدر.
القاضي أبو بكر، مولى يحيى بن حكيم، الكتاني، المصري، والفقيه الحنفي، كان أبوه رومياً صيرفياً موسراً، خلف لمحمد مائة ألف دينار سوى الأملاك، ولمحمد يومئذ عشرون سنة. فكتب الحديث والفقه،ولازم الطحاوي، وتعلم الفروسية ولزم الرباط.
وسمع من: علي بن عبد العزيز البغوي، وأبي الزنباع روح بن الفرج، وأبي يزيد القراطيسي.
وكان من محبته للقضاء قد جلس قاضياً في بستان وعدل جماعة، ووقف عن قوم على سبيل النزهة، وخدم القضاة مدة.
ثم رام الشهادة أيام الكريزي إبراهيم بن محمد، وأيام أبي عثمان، فتعذرت عليه. وكانت له تجارة ببغداد، فكتب إلى من يثق به يسعى له في القضاء في سنة ست عشرة وثلاثمائة. فعلم بذلك أبو عثمان، فكتب إلى أخيه يستنجد به، وكتب محضراً يتضمن القدح في محمد بن بدر، فكتب فيه كباراً وأئمة، وفيه أنه لا يعلمون أباه خرج من الرق إلى أن مات.وأطلق في محمد بن بدر كل قول، وأسجله أبو عثمان أحمد بن إبراهيم عليه وحكم بفسقه.
واستتر حينئذٍ محمد بن بدر. فقام معه القاضي أبو هاشم المقدسي، وأخذه ليلاً إلى تكين أمير مصر، وحدثه بأمره، فطلب المحاضر والسجلات، فستر بعضها. وكان تكين سيئ الرأي في أبي عثمان.
ثم تمشت حال ابن بدر، وولي قضاء ابن زبر، فداخله وعدله عنده الفقيه أبو بكر بن الحداد. وبذل جملة من الذهب.
وكان ذا هيبة جميلة وتجمل وافر وغلمان.
ولما قدم ابن قتيبة على القضاء قام ابن بدر بأمره، وفرش له الدار التي يسكنها، فكتب قتيبة إلى محمد بن الحسن بن أبي الشوارب يشكره.

وكان قتيبة حاكماً من قبل محمد ومحمد مقلد من جهة الخليفة الراضي بالله.
ثم إن ابن أبي الشوارب هذا كتب بالعهد عل قضاء مصر إلى محمد بن بدر، فجاء العهد وأمر مصر إلى وزيرها محمد بن علي المادرائي، ولأميرها أحمد بن كيغلغ. وأحمد من تحت أمر المادرائي ونهيه. فامتنع المادرائي من قبول الكتاب، فذهب إليه أبو عبد الله بن الطحاوي وقال: لو كان أبي حيا ًلجاءك في أمره. فأذن له، فتأخر عنه طائفة من كبار العدول، فعدل خلقاً في عدتهم، واستقامت أحواله.
وكان مبالغاً في إكرام الأيتام والنظر لهم. وكان لا يتأخر عن قضاء حقوق الشهود الذين تأخروا عنه. يعود مرضاهم، ويشهد جنائزهم.
فلما استولى الإخشيد على مصر تلقاه محمد بن بدر، ثم عزل، ثم ولي، ثم عزل ثم ولي ثالثاً.
وكان مليح الخط، عارفاً بالقضاء، كثير السلام على الناس في الطرق.
مات سنة ثلاثين وله 66 سنة. وقد مر من أخباره.
571 - محمد بن بشر بن موسى بن مروان.
أبو بكر القراطيسي الأنطاكي.
حدث بدمشق، وبغداد عن: الحسن بن عرفة، والحسن بن محمد الزعفراني، والربيع المرادي، وبحر بن نصر الخولاني، وعنه: الدارقطني، وأبو الفتح القواس، والكلابي.
مات بعد العشرين بيسير.
572 - محمد بن ثابت بن أحمد.
أبو بكر الواسطي.
حدث ببغداد عن: شعيب الصريفيني، ومحمد بن عبد الملك الدقيقي.
وعنه: ابن شاهين، وابن جميع، والكتاني.
وكان ثقة.
573 - محمد بن جعفر بن رباح الأشجعي الكوفي.
سمع: علي بن المنذر الطريقي.
وعنه: محمد بن عبد الله الجعفي.
574 - محمد بن الحسن بن أحمد بن الصباح.
أبو بكر بن أبي الذيال الثقفي الإصبهاني الزاهد.
إمام مسجد سوق الصاغة بدمشق. ثم سكن بيت المقدس.
سمع: إبراهيم بن فهد، وعثمان بن خرزاذ، والحسن بن جرير الصوري.
وعنه: محمد بن أحمد بن يوسف الجندري، وعمر بن داود بن سلمون، وأبو بكر بن أبي الحديد.
صحب سهل بن عبد الله الإصبهاني ببلده.
575 - محمد بن الحسين.
أبو جعفر الجهني الهمداني الطيان.
رحل وسمع: محمد بن الجهم، ويحيى بن أبي طالب.
وكتب الكثير.
وعنه: ابن المظفر، وأحمد بن إبراهيم بن فراس المكي، والدارقطني، وأبو الحسين بن البواب، وغيرهم.
وثقه الدارقطني.
وأما حمزة السهمي فقال: سألت أبا محمد بن غلام الزهري، وأبا بكر بن عدي المنقري عنه فقالا: ليس بالمرضي. وحكيا عنه أنه قال: كان عندنا بهمدان برد شديد، وكان على سطحنا مري في آنية فانكسرت الآنية وانصب المرق، فجمد حتى صار مثل الجلد، فقطعت منه خفين ولبستهما وركبت إلى السلطان.
قال حمزة: ورأت له أحاديث منكرة الإسناد والمتن لا أصل لها.
576 - محمد بن خالد بن يحيى بن محمد بن يحيى بن حمزة.
أبو علي قاضي بيت لهيا.
سمع: جده لأمه أحمد بن محمد بن يحيى، ونوح بن عمرو بن جوي.
وعنه: علي بن عمرو الحريري، وشافع بن محمد الإسفرائيني، و أبو محمد بن ذكوان، وأبو بكر بن المقرئ مات بعد العشرين.
577 - محمد بن داود بن بنوس.
أبو السري الفارسي ثم البعلبكي.
حدث عن: أبي المضاء محمد بن الحسن بن ذكوان البعلبكي، وعلي بن عبد العزيز البغوي، وجماعة.
وعنه: أبو محمد بن ذكوان البعلبكي، وأحمد بن جحاف الأزدي.
وبقي إلى بعد سنة عشرين وثلاثمائة.
578 - محمد بن سليمان بن أيوب.
أبو علي البصري المالكي، شيخ الدارقطني.
سمع: أحمد بن عبده، وأبا الأشعث العجلي، وطبقتهما. ورحل الناس إليه.
وعنه: الدارقطني، وزاهر السرخسي، وعبد الواحد بن شاه، وجماعة.
وكان صدوقاً.
579 - محمد بن العباس بن سهيل الخصيب الضرير.
روى عن: لوين، وأبي هشام الرفاعي، وجماعة.
وعنه: أبو القاسم بن الثلاج.
وكان غير ثقة، يضع الحديث.
بقي إلى بعد العشرين وثلاثمائة ببغداد.
580 - محمد بن العباس بن عبده.
أبو بكر الإصبهاني.
نزل بغداد، وحدث عن: يونس بن حبيب.
وعنه: محمد بن المظفر، وعمر بن بشران.
وثقه بعض الحفاظ.
581 - محمد بن العباس بن مهدي.
أبو بكر الصائغ.
سمع: عباساً الدوري، وطبقته.
روى عنه: عبد الله بن عثمان الصفار، وابن جميع.
وثقه الخطيب.
وتوفي قبل الثلاثين.
582 - محمد بن عبد الله بن العباس بن محمد بن عبد الملك بن أبي الشوارب.
الأموي. مولاهم أبو الفضل الفقيه.

ولي القضاء ببغداد في خلافة المتقي لله.
583 - محمد بن عبد الله بن إبراهيم.
أبو بكر الأسدي الأكفاني.
بغدادي نبيل، ثقة.
سمع: أحمد بن عبد الجبار العطاردي.
وعنه: ابنه القاضي أبو محمد عبد الله، وغيره.
وقد روى أيضاً عن فوران صاحب الإمام أحمد.
محمد بن عبد الملك التاريخي. في الطبقة الماضية.
584 - محمد بن عثمان بن سمعان.
أبو بكر الواسطي المعدل.
كان محدثاً حافظاً.
سمع من بحشل " تاريخ واسط " .
روى عنه: أحمد بن بيري، وعلي بن الحسن الصلحي.
585 - محمد بن عزير.
أبو بكر السجستاني.
مصنف " غريب القرآن " . وهو كتاب نفيس قد أجاد فيه.
قيل: إنه كان يقرأه على أبي بكر بن الأنباري ويصلح له فيه.
ويقال إنه صنفه في خمس عشرة سنة.
وكان رجلاً صالحاً فاضلاً.
روى عنه هذا الكتاب: أبو عبيد الله بن بطة. وعثمان بن أحمد بن سمعان الرزاز، وأبو أحمد عبد الله بن الحسين السامري المقرئ، وغيرهم.
وكان ببغداد.
ذكره ابن النجار وما ذكر له وفاةً، وقال: لا أدري قدم إلى سجستان أو أصله منها. والصحيح في اسم أبيه عزير. هكذا رأيته براء بخط ابن ناصر الحافظ، وذكر أنه شاهده بخط يده، وبخط غير واحدٍ من الذين كتبوا كتابة عنه، وكانوا متقنين.
قال: وذكر لي شيخنا أبو محمد بن الأخضر أنه رأى نسخةً بغريب القرآن بخط مصنفه وفي آخرها: وكتب محمد بن عزير، بالراء المهملة.
وحكى أبو منصور بن الجواليقي، عن أبي زكريا التبريزي قال: رأيت بخط ابن عزير، وعليه علامة الراء غير المعجمة.
وقال الحافظ عبد الغني في " المختلف " : محمد بن عزيز بمعجمتين. قلت: والأول أصح، والثاني تصحيف لا يكاد يعرف الناس سواه.
وقيل: كان أبوه يسمى عزيراً وعزيزاً، فالله أعلم.
وقال ابن ناصر. ملكت نسخة " بكتاب الملاحن " ، وقد كتبها عن ابن دريد في سنة عشرٍ وثلاثمائة، وكتب في آخرها: وكتب محمد بن عزير، بالراء، السجستاني.
قال ابن ناصر: وقد كتب نسخة عن المصنف، وفيه الترجمة تأليف محمد بن عزير بالراء غير معجمة. وكذلك رأيت نسخة بخط محمد بن نجدة، وكان في غاية الإتقان، خطه حجة، محمد بن عزير السجستاني، الأخيرة راء غير معجمية.
قلت: إنما جسر الدهماء على النطق بالزاي تقييده الدارقطني، وعبد الغني، والخطيب، والأمير، له بزاي مكررة.
586 - محمد بن علي بن الحسين.
أبو جعفر، وأبو عيسى التخاري بنقتطين.
سمع: أحمد بن ملاعب، وغيره.
وكتب عنه: الدارقطني.
587 - محمد بن عيسى بن محمد.
أبو حاتم الوسقندي الرازي.
وثقه الخليلي في " الإرشاد " وقال: سمع: أبا حاتم الرازي، ومحمد بن أيوب، والحارث بن أبي أسامة، ومحمد بن غالب، وعلي بن عبد العزيز البغوي.
وعنه: علي بن عمر الفقيه، ومحمد بن إسحاق الكيساني، وغيرهما.
588 - محمد بن قارن بن العباس.
أبو بكر الرازي.
سمع: أبا زرعة، والمنذر بن شاذان، وأحمد بن منصور الرمادي.
وله تصانيف.
589 - محمد بن القاسم بن كوفي الكراني الإصبهاني.
من كبار شيوخ ابن مندة.
سمع من: يحيى بن واقد الطائي النحوي، ومحمد بن عاصم الثقفي.
590 - محمد بن موسى.
الأستاذ أبو بكر الفرغاني الزاهد، شيخ الصوفية.
نشأ بواسط، واستوطن مرو. وكان من أكابر تلامذة الجنيد والنوري.
قيل: لم يتكلم أحد في أًول التصوف قبله. وكان عالماً لشريعة الإسلام، وله كلام نافع.
ومن كلامه: قد ابتلينا بزمان ليس فيه آداب الإسلام، ولا أخلاق الجاهلية، ولا أحلام ذوي المروءآت.
591 - محمد بن موسى بن إسحاق.
الفقيه أبو عبد الله السرخسي الحنفي.
ولاه القاهر بالله قضاء الديار المصرية فسار إليها وأقام بها. قدم في سنة اثنتين وعشرين، وعزل أبو عثمان أحمد بن إبراهيم بن حماد.
قال ابن زولاق: كان حافظاً لقول ابن حنيفة، عفيفاً عن الأموال ستيراً. وقف عن قبول الجماعة، وعن كثير من الأحكام. حدثت أنه قال للشهود: كم هذا المجيء في كل يوم، أما لكم معايش؟ سبيلكم أن لا تجيئوا إلا لحاجةٍ أو شهادة.
وكان يحب المذاكرة بالعلم؛ وكان ذا صلاح وورع. وحفظ عنه أنه قال: ما وصلت إلى مصر حتى علمت أني مصروف لأني لا أصلح للذي وليته. وكانت ولايته سبعة أشهر وأيام.
ورجع إلى بغداد، وولي بعده ابن بدر.
592 - محمد بن يعقوب بن الحجاج التيمي.

أبو العباس البصري المعدل المقرئ.
قرأ على: محمد بن وهب الثقفي، وأبي الزعراء عبد الرحمن بن عبدوس، وغيرهما.
وحدث عن: أبي داود السجستاني.
قرأ عليه: محمد بن عبد الله بن أشته، وعلي بن محمد بن خشنام المالكي، وأبو أحمد السامري، وآخرون.
وانفرد بالإقامة في بلده. وكان بصيراً بقراءة يعقوب، عدلاً حجةً مشهوراً.
593 - محمود بن محمد.
أبو العباس الرافقي.
كان يسكن مدينة بغراص من الثغر.
سمع: أحمد بن عبد الرحمن الكزبراني، وعبد الله بن الهيثم العبدي.
حرف النون
594 - نصر بن أحمد.
أبو القاسم البصري، الشاعر المعروف بالخبزرزي.
قرء عليه ديوانه ببغداد.
روى عنه: المعافى الجريري، وأبو الحسين بن الجندي، وجماعة.
حرف الهاء
595 - هارون بن إبراهيم بن حماد بن إسحاق بن إسماعيل الأزدي القاضي.
من بيت العلم والقضاء ببغداد.
ولي ببغداد قضاء الديار المصرية، فبعث إلى مصر كتابه باستنابة أبي علي عبد الرحمن بن إسحاق الجوهري، فحكم على الديار المصرية من جهته نحواً من سنة، ثم صرفه وبعث من جهته أخاه أبا عثمان أحمد بن إبراهيم بن حماد، وذلك في حياة والدهما. فدخل أبو عثمان مصر في ربيع الآخر سنة 314، وقريء عهده بالجامع، وقريء عهد أخيه من قبل المقتدر. وأكرمه متولي مصر تكين لأبوته، فنظر في القضاء والأوقاف والمواريث. وكان كثير الحياء.والخجل، قليل الكلام جميل الصورة. وقد حدث بمصر عن: إبراهيم الحربي، وإسماعيل القاضي، وطبقتهما. ولم يزل يتولى القضاء إلى آخر سنة ست عشرة وثلاثمائة فعزل أخوه بابن زبر.
وقد حدث أخوه هارون، صاحب الترجمة، عن: عباس الدوري، وطبقته.
روى عنه: الطبراني.
ومات أبوهما سنة 23. كما ذكرنا.
الكنى 596 - أبو بكر بن أبي سعدان الزاهد.
شيخ الصوفية محمد بن أحمد.
ويقال: أحمد بن محمد بن أبي سعدان البغدادي، العارف. ذكره السلمي في تاريخه مختصراً وقال: لم يكن في زمانه أعلم بعلوم هذه الطائفة منه.
وكان أستاذ شيخنا أبي القاسم الرازي. سمعت أبا القاسم يقول: سمعت ابن صديق وأبا العباس الفرغاني يقولان: لم يبق في هذا الزمان لهذه الطائفة إلا رجلان: أبو علي الروذباري، وأبو بكر بن أبي سعدان. وأبو بكر أفهمهما.
597 - أبو بكر بن طاهر الأبهري.
هو محمد، وقيل: عبد الله بن طاهر الطائي، أوحد مشايخ أبهر. كان في أيام الشبلي، ويتكلم على علم الظاهر وعلم الحقيقة، وكان مقبولاً على جميع الألسنة.
كتب الحديث الكثير ورواه. قال ذلك فيه السلمي. ثم قال: سمعت محمد بن عبد الله بن شاذان يقول: سمعت أبا بكر بن طاهر يقول، وسئل عن السماع، فقال: لذة كسائر اللذات.
قال مهدي بن أحمد: ما نفعني صحبة شيخٍ كما نفعني صحبة أ بي بكر عبد الله بن طاهر الأبهري. سمعت منصور بن عبد الله : سمعت ابن طاهر يقول: عطاياه لا تحمل إلا مطاياه.
وقيل: سئل ابن طاهر عن الحقيقة، فقال: كلها علم.
فسئل عن العلم، فقال: كله حقيقة.
وقال إبراهيم بن شيبان: ما رأى ابن طاهر مثل نفسه.
بسم الله الرحمن الرحيم
الطبقة الرابعة والثلاثون احداث
الأحداث من سنة 331إلى 340
أحداث سنة إحدى وثلاثين وثلاثمائة

زواج ابن المتقي ببنت ناصر الدولة الحمداني: في المحرم كُتب كتاب أبي منصور إسحاق بن المتقي على بنت الأمير ناصر الدولة بن حمدان، والصداق مائتا ألف دينار، وقيل: مائة ألف دينار وخمسمائة ألف درهم. وولي العقد عبد الله محمد بن أبي موسى الهاشمي، ولم يحضر أبوها. غزو الروم إلى أرزان وغيرها: وفي صفر وصلت الروم إلى أرزان، وميافارقين، ونصيبين، فقتلوا وسبوا، وثم طلبوا منديلاً في كنيسة الرُّها يزعمون أن المسيح مسح به وجهه فارتسمت صورته فيه، على أنهم يُطلقون جميع من سبوا، فأرسل إليهم وأطلقوا الأسرى. تضيق ناصر الدولة على المتقي: وفيها ضيق الأمير ناصر الدولة على المتقي في نفقاته، وأخذ ضياعه، وصادر الدواوين، وأخذ الأموال، وكرهه الناس. استئمان الديلم لابن بويه: وفيها وافى الأمير أحمد بن بويه يقصد قتال البريدي، فاستأمن إليه جماعة من الديلم. هروب سيف الدولة وأخيه: وفيها هاج الأمراء على سيف الدولة بواسط، فهرب في البرية يريد بغداد. ثم سار إلى الموصل ناصر الدولة خائفاً، لهروب أخيه، ونهبت داره. نزوح البغداديين إلى الشام ومصر: وفيها نزح خلق كثير من بغداد مع الحجاج إلى الشام، ومصر، خوفاً من اتصال الفتن ببغداد. خلعة المتقي لابن بويه: وفيها بعث المتقي إلى أحمد بن بويه بخلعٍ، فسر بها ولبسها. ولادة مولود للقرمطي: وفيها ولد لأبي طاهر القرمطي ولدٌ، فأهدى إليه أبو عبد الله هدايا عظيمة، فيها مهد ذهب مجوهر. الحج هذا الموسم: وحج بالناس القرمطي على مالٍ أخذه منهم. وزارة علي بن مقلة: واستوزر المتقي أبا الحسين علي بن أبي مقلة. دخول توزون بغداد وإمرته: وسار من واسط توزون، فقصد بغداد، وقد هرب منه سيف الدولة، فدخل توزون بغداد في رمضان، فانهزم سيف الدولة إلى الموصل أيضاً، فخلع المتقي على توزون ولقبه أمير الأمراء. الوحشي بين المتقي وتوزون: وفيها وقعت الوحشية بين المتقي وتوزون، فعاد إلى واسط. عزل ابن مقلة: وفيها عزل المتقي ولد ابن مقلة وأخذ منه مائة ألف دينار، ثم استوزره. وفاة بدر الخرشني: وفيها هلك بدمشق بدر الخرشني. وكان قد جرت له أمور ببغداد، ثم صار إلى الإخشيد محمد بن طغج، فولاه إمرة دمشق، فوليها شهرين ومات. وفاة سنان بن ثابت: وفي ذي القعدة مات أبو سعيد سنان بن ثابت المتطبب والد مصنِّف التاريخ ثابت. وقد اسلم سنان على يد القاهر بالله. وقد طبب جماعةً من الخلفاء وكان متفنناً. وفاة ابن عبدوس الجهشياري: وفيها مات محمد بن عبدوس مصنف كتاب " الوزراء " ببغداد. وكان من الرؤساء. وزارة الإصبهاني: وفي حدودها استوزر المتقي غير وزيرٍ من هؤلاء الخاملين، ويعزله، فاستوزر أبا العباس الكاتب الإصبهاني وكان ساقط الهمة بحيث أنه كان يركب وبين يديه اثنان؛ وما ذاك إلا لضعف دست الخلافة ووهن دولة بني العباس.
أحداثسنة اثنتين وثلاثين

الحرب بين توزون والمتقي: فيها قدم أبو جعفر بن شيرزاد من واسط من قبل توزون إلى بغداد، فحكم على بغداد وأمر ونهى. فكاتب المتقي بني حمدان بالقدوم عليه، فقدم أبو عبد الله الحسين بن سعيد بن حمدان في جيشٍ كثيف في صفر، ونزل بباب حرب، فخرج إليه المتقي وأولاده والوزير. واستتر ابن شيرزاد. وسار المتقي بآله إلى تكريت ظناً منه أن ناصر الدولة في الطريق ويعودون معاً إلى بغداد. فظهر ابن شيرزاد فأمر ونهى، فقدم سيف الدولة على المتقي بتكريت فأشار عليه بأن يصعد إلى الموصل ليتفقوا على رأي، فقال: ما على هذا عاهدتموني. فتفلّل أصحاب المتقي إلى الموصل، وبقي في عددٍ يسير مع ابن حمدان. فقدم توزون بغداد واستعد للحرب. فجمع ناصر عدداً كثيراً من الأعراب والأكراد، وسار بهم إلى تكريت. وكان الملتقى بينه وبين توزون بُعكبرا، واقتتلوا أياماً، ثم انهزم بنو حمدان والمتقي إلى الموصل. وراسل ناصر الدولة توزون في الصلح على يد أبي عبد الله بن أبي موسى الهاشمي، وكان توزون على تكريت، فتسلل بعض أصحابه إلى ابن حمدان، وردّ توزون إلى بغداد. وجاء سيف الدولة إلى تكريت فرد إليه توزون، فالتقوا في شعبان على حربى، فانهزم سيف الدولة إلى الموصل، وتبعه توزون، ففر بنو حمدان والخليفة إلى نصيبين، فدخل توزون الموصل ومعه ابن شيرزاد، فاستخلص من أهلها مائة ألف دينار. مصالحة المتقي وتوزون: وراسل المتقي توزون في الصلح وقال: ما خرجت من بغداد بأهلي إلا بلغني أنك اتفقت مع البريديّ علي. والآن آثرت رضاي فصالح ابني حمدان، وأنا أرجع إلى داري. وأشار ابن شيرزاد على توزون بالصلح. وتواترت الأخبار أن أحمد بن بويه نزل واسطاً وهو يريد بغداد. فأجاب توزون إلى الصلح، ورجع إلى بغداد. وكان السفير بينهم يحيى بن سعيد السوسي، فحصل له مائة ألف دينار. عقد البلد لناصر الدولة: وعقد توزون للبلد على ناصر الدولة ثلاث سنين بثلاثة آلاف ألف درهم. موت البريديّ: وفيها قتل أبو عبد الله البريدي أخاه أبا يوسف، ثم مات بعده بيسير. ولاية ابن لؤلؤ إمرة دمشق: وفيها ولى الإخشيد الحسين بن لؤلؤ إمرة دمشق، فبقي عليها سنةً وأشهراً. إمرة المؤنسي على دمشق: ثم نقله إلى حمص، وأمر عليها يانس المؤنسي. ولاية الحسين بن حمدان قنسرين والعواصم: وفيها ولّى ناصر الدولة ابن عمه الحسين بن سعيد بن حمدان قنسرين والعواصم، فسار إلى حلب. وصول الإخشيد إلى المتقي: وفيها كتب المتقي إلى صاحب مصر الإخشيد أن يحضر إليه، فخرج من مصر وسار إلى الرقة، وبها الخليفة، فلم يُمكن من دخولها لأجل سيف الدولة، فإنه كان مبايناً له. فمضى إلى حران، واصطلح مع سيف الدولة، وبان للمتقي من بني حمدان الملل والضجر منه، فراسل توزون واستوثق منه. واجتمع الإخشيد بالمتقي على الرقة، وأهدى إليه تحفاً وأموالاً. وبلغه مراسلته لتوزون فقال: يا أمير المؤمنين أنا عبدك وابن عبدك، وقد عرفت الأتراك وغدرهم وفجورهم، فالله الله في نفسك. سر معي إلى الشام ومصر، فهي لك وتأمن على نفسك. فلم يقبل. فقال: أقم ههنا وأمدك بالأموال والرجال. فلم يقبل. فعدل الإخشيد إلى الوزير ابن مقلة وقال: سر معي. فلم يفعل مراعاة للمتقي. فكان ابن مقلة يقول: يا ليتني قبلت نصح الإخشيد. ورجع الإخشيد إلى بلاده. مقتل حمدي اللص: وفيها قُتل حمدي اللص، وكان فاتكاً. ضمنه ابن شيرزاد اللصوصية ببغداد في الشهر بخمسة وعشرين ألف دينار. فكان يكبس بيوت الناس بالمشعل والشمع، ويأخذ الأموال. وكان أسكورج الديلمي قد ولي شرطة بغداد، فأخذه ووسطه. دخول ابن بويه واسط: وفيها دخل أحمد بن بويه واسطاً، وهرب أصحاب البريدي إلى البصرة. إصابة توزون بالصرع: وفي شوال كان توزون ببغداد على سرير المُلك، فعرض له صرعٌ، فوثب ابن شيرزاد فأرخى بينه وبين القواد ستراً وقال: قد حدثت للأمير حمى. امتناع الحج: ولم يحج في هذه السنة أحدٌ لموت القرمطي ترجمة أبي طاهر القرمطي: وهو أبو طاهر سليمان بن أبي سعيد الجنابي بهجر في رمضان بالجدري. وهو الذي قتل الحجيج وأشياخهم مرات، واقتلع الحجر الأسود، وبقي بعده أبو القاسم سعيد. تتمة أخبار القرمطي كما أثبتها الناسخ استجابة لأمر المؤلف الذهبي: هذه تتمة أخبار أبي طاهر سليمان بن أبي سعيد الحسن بن بهرام الجنابي القرمطي ذكرها المصنف في غير موضعها وأمر أن تُلحق

هنا، فألحقتها حسب مرسومه. الناسخ. قال: وكان أبوه يحبه ويرجحه للأمر من بعده، وأوصى: إن حدث بي موتٌ، فالأمر إلى ابني سعيد إلى أن يكبر أبو طاهر، فيُعيد سعيد إليه الأمر. وكان أبو سعيد قد عتا وتمرد، وأخاف العباد، وهزم الجيوش، وكان قد أسر فيمن أسر خادماً، فحسنت منزلته عنده حتى صار على طعامه وشرابه. وكان الخادم ينطوي على إسلام، قلم ير أبا سعيد يصلي صلاةً، ولا صام شهر رمضان. فأبغضه وأضمر قتله، فخلاه وقد دخل حماماً في الدار ووثب عليه بخنجر فذبحه، ثم خرج ودعا بعض قواد أبي سعيد فقال له: كلم أبا سعيد. فلما حصل ذبحه. ثم استدعى آخر، ففعل به كذلك حتى فعل بجماعة من الكبار، وكان شجاعاً قوياً جلداً. ثم استدعى في الآخر رجلاً، فدخل في أول الحمام، فإذا الدماء تجري، فأدبر مسرعاً وصاح، فتجمع الناس. وقد مر ذلك في سنة إحدى وثلاثمائة. وأخذ سعيد ذلك الخادم، فقرض لحمه بالمقاريض إلى أن مات. فلما كان سنة خمس وثلاثمائة سلم سعيد الأمر إلى أخيه أبي طاهر، فاستجاب لأبي طاهر خلق وافتتنوا به، بسبب أنه دلهم على كنوز كان والده أطلعه عليها وحده، فوقع لهم أنه علم غيب، وتخير موضعاً من الصحراء وقال: أريد أن أحفر ههنا عيناً. فقيل له: هنا لا ينبع ماء. فخالفهم وحفر فنبع الماء فازدادت فتنتهم به. ثم استباح البصرة، وأخذ الحجيج، وفعل العظائم، وأرعب الخلائق وكثرت جموعه، وتزلزل له الخليفة. وزعم بعض أصحابه به أنه إله المسيح، ومنهم من قال هو نبي. وقيل: هو المهدي، وقيل: هو المهد للمهدي. وقد هزم جيش الخليفة المقتدي غير مرة، ثم إنه قصد بغداد ليأخذها فدفع الله شره. وقد قتل بحرم الله تعالى مقتلة عظيمة لم يتم مثلها قط في الحرم. وأخذ الحجر الأسود. ثم لم يُمهله الله بعد ذلك. فلما أشفى على التلف سلم مكة إلى أبي الفضل بن زكريا المجوسي العجمي. قال محمد بن علي بن رزام الكوفي: قال لي ابن حمدان الطبيب: أقمت بالقطيف أعالج مريضاً فقال لي الرجل: أنظر ما يقول الناس. يقولون إن ربهم قد ظهر. فخرجت، فإذا الناس يهرعون، إلى أن أتينا دار أبي طاهر سليمان القرمطي، فإذا بغلامٍ حسن الوجه، دري اللون، خفيف العارضين، له نحو عشرين سنة، وعليه عمامة صفراء تعميم العجم، وعليه ثوب أصفر، وفي وسطه منديل وهو راكب فرساً شهباً، والناس قيام، وأبو طاهر القرمطي وإخوته حوله. فصاح أبو طاهر بأعلى صوته: يا معشر الناس، من عرفني فقد عرفني، ومن لم يعرفني فأنا أبو طاهر سليمان بن الحسن. اعلموا أنا كنا وإياكم حمير، وقد من الله علينا بهذا، وأشار إلى الغلام؛ هذا ربي وربكم، وإلهي وإلهكم، وكلنا عباده والأمر إليه، وهو يملكنا كلنا. ثم أخذ هو والجماعة التراب، ووضعوه على رؤوسهم؛ ثم قال أبو طاهر: اعلموا يا معشر الناس، إن الدين قد ظهر، وهو دين أبينا آدم، وكل دين كنا عليه فهو باطل. وجميع ما توصلت به الدعاة إليكم فهو باطل وزور من ذكر موسى، وعيسى، ومحمد. إنما الدين دين آدم الأول، وهؤلاء كلهم دجالون محتالون فالعنوهم. فلعنهم الناس. وكان أبو الفضل المجوسي، يعني الغلام الأمرد، قد سن لهم اللواط ونكاح الأخوات، وأمر بقتل الأمرد الممتنع. وكان أبو طاهر يطوف هو والناس عراةً به ويقولون: إلهنا عز وجل. قال ابن حمدان الطبيب: أُخلت على أبي الفضل فوجدت بين يديه أطباقاً عليها رؤوس جماعة، فسجدتُ له كعادتهم والناس حوله قيام وفيهم أبو طاهر، فقال لأبي طاهر: إن الملوك لم تزل تُعدّ الرؤوس في خزائنها فسلوه، وأشار إلي، كيف الحيلة في بقائها بغير تغيير؟ فسألني أبو طاهر فقلت: إلهنا أعلم، ويعلم أن هذا الأمر ما علمته. ولكن أقول على التقدير إن جملة الإنسان إذا يحتاج إلى كذا وكذا صبر وكافور. والرأس جزءٌ من الإنسان، فيؤخذ بحسابه. فقال أبو الفضل: ما أحسن ما قال. قال ابن حمدان: وما زلت أسمع الناس تلك الأيام يلعنون إبراهيم، وموسى، ومحمداً صلى الله عليه وسلم، وعلياً، وأولاده، ورأيت المصحف ُيمسح به الغائط. وقال أبو الفضل لكاتبه ابن سنبر: اكتب كتاباً إلى الخليفة فصلِّ لهم على محمد، وكِل لهم من جراب النورة. قال ابن سنبر: والله ما تنبسط يدي لذلك. وكان لأبي طاهر أخت فاقتنصها أبو الفضل، وذبح ابناً لها في حجرها، وقتل زوجها، ثم عزم على قتل أبي طاهر، فبلغ ذلك أبا طاهر، فأجمع رأيه ورأي ابن سنبر ووالدة

أبي طاهر على أن يمتحنوه ويقتلوه. فأتياه فقالا: يا إلهنا، إن مرجة أم أبي طاهر قد ماتت، ونشتهي أن تحضر لنشق جوفها ونحشوه جمراً، وكان قد شرع لهم ذلك. فمضى معهما، فوجد مرجة مسجاة، فأمر بشق بطنها. فقال أبو طاهر: يا إلهي أنا أشتهي أن تحييها لي. قال: ما تستحق فإنها كافرة. فعاوده مراراً، فاستراب وأحس بتغيرهما عليه، فقال: لاتعجلا علي ودعاني أخدم دوابكما إلى أن يأتي أبي، فإني سرقت منه العلامة، فيرى في رأيه. فقال له ابن سنبر: ويلك هتكت أستارنا وحريمنا، وكشفت أمرنا، ونحن نرتب هذه الدعوة من ستين سنة، لا يعلم ما نحن فيه. فأنت لو رآك أبوك على هذه الحالة لقتلك، قم يا أبا طاهر فاقتله. قال: أخشى أن يمسخني. فقام إليه سعيد أخو أبي طاهر فقتله وأخرج كبده، فأكلتها أخت أبي طاهر. ثم جمع ابن سنبر الناس وذكر حقه فيهم، لأنه كان شيخهم، وقال لهم: إن الغلام ورد بكذبٍ سرقه من معدن حقّ، وعلامةٍ موّه بها، فأطعناه لذلك. وإنا وجدنا فوقه غلاماً ينكحه فقتلناه. وقد كنا نسمع أنه لا بد للمؤمنين من فتنةٍ عظيمة يظهر بعدها الحقّ، وهذه هي. فارجعوا عن نكاح المحرمات، واطفئوا بيوت النيران، واتركوا اتخاذ الغلمان، وعظموا الأنبياء عليهم السلام. فضج الناس بالصياح وقالوا: كل يوم تقولون لنا قولاً. فأنفق أبو طاهر أموالاً، كان جمعها أبو الفضل، في أعيان الناس فسكتوا. قال ابن حمدان الطبيب: وبعد قتل أبي الفضل اتصلت بخدمة أبي طاهر، فأخرج إلي يوماً الحجر الأسود وقال: هذا الذي كان المسلمون يعبدونه. قلت: ما كانوا يعبدونه. قال: بلى. فقلت: أنت أعلم. وأخرجه إلي يوماً وهو ملفوف بثياب ديبقي، وقد طيبه بالمسك، فعرفنا أنه معظم له. ثم إنه جرت بين أبي طاهر وبين المسلمين حروب وأمور، وضعف جانبه، وقتل من أصحابه في تلك الوقعات خلق وقلوا، فطلب من المسلمين الأمان على أن يردّ الحجر الأسود وأن لا يتعرض للحجاج أبداً. وأن يأخذ على كل حاج ديناراً ويخفرهم. فطابت قلوب الناس وحجوا آمنين. حصل له أضعاف ما كان ينتهبه من الحاج. وقد كان هذا الملعون بلاءً عظيماً على الإسلام وأهله، وطالت أيامه. ومنهم من يقول إنه هلك عقيب أخذه الحجر الأسود. والظاهر خلاف ذلك. تسمية أمير الأندلس بأمير المؤمنين: فلما ضعف أمر الأمة، ووهت أركان الدولة العباسية، وتغلبت القرامطة والمبتدعة على الأقاليم، قويت همة صاحب الأندلس الأمير عبد الرحمن بن محمد الأموي المرواني، وقال: أنا أولى الناس بالخلافة. وتسمى بأمير المؤمنين. وكان خليقاً بذلك. فإنه صاحب غزوٍ وجهاد وهيبة زائدة استولى على أكثر الأندلس، ودانت له أقطار الجزيرة.انتهى ما ألحقه المؤلف بخطه من أخبار أبي طاهر القرمطي في غير موضعه فألحقته هنا. ولا قوة إلا بالله، ففي كتابة مثل هذا مضض. ونسأل الله العفو والسلامة " . الناسخ. سبب قتل البريدي لأخيه: فأما أبو يوسف البريدي فكان يتكبر على أخيه أبي عبد الله، ويُطلق لسانه فيه، ويعامل عليه أحمد بن بويه وتوزون، وينسبه إلى الغدر والظلم والجبن والبخل، فاستدعاه أخوه عبد الله إلى الدار بالبصرة، وأقعد له جماعةً في الدهليز ليقتلوه. فلما دخل ضربوه بالسكاكين، فلامه بعض إخوته فقال: اسكت وإلا ألحقتك به. ثم مات بعده بثمانية أشهر؛ ووُجد له ألف ألف دينار ومائتا ألف دينار، وعشرة الآلف ألف درهم. ومن الفرش وغيرها ما قيمته ألف ألف دينار وألف. وقد تقدم من أخباره. وسيذكر في العام الآتي.أبي طاهر على أن يمتحنوه ويقتلوه. فأتياه فقالا: يا إلهنا، إن مرجة أم أبي طاهر قد ماتت، ونشتهي أن تحضر لنشق جوفها ونحشوه جمراً، وكان قد شرع لهم ذلك. فمضى معهما، فوجد مرجة مسجاة، فأمر بشق بطنها. فقال أبو طاهر: يا إلهي أنا أشتهي أن تحييها لي. قال: ما تستحق فإنها كافرة. فعاوده مراراً، فاستراب وأحس بتغيرهما عليه، فقال: لاتعجلا علي ودعاني أخدم دوابكما إلى أن يأتي أبي، فإني سرقت منه العلامة، فيرى في رأيه. فقال له ابن سنبر: ويلك هتكت أستارنا وحريمنا، وكشفت أمرنا، ونحن نرتب هذه الدعوة من ستين سنة، لا يعلم ما نحن فيه. فأنت لو رآك أبوك على هذه الحالة لقتلك، قم يا أبا طاهر فاقتله. قال: أخشى أن يمسخني. فقام إليه سعيد أخو أبي طاهر فقتله وأخرج كبده، فأكلتها أخت أبي طاهر. ثم جمع ابن سنبر الناس وذكر حقه فيهم، لأنه كان شيخهم، وقال لهم: إن الغلام ورد بكذبٍ سرقه من معدن حقّ، وعلامةٍ موّه بها، فأطعناه لذلك. وإنا وجدنا فوقه غلاماً ينكحه فقتلناه. وقد كنا نسمع أنه لا بد للمؤمنين من فتنةٍ عظيمة يظهر بعدها الحقّ، وهذه هي. فارجعوا عن نكاح المحرمات، واطفئوا بيوت النيران، واتركوا اتخاذ الغلمان، وعظموا الأنبياء عليهم السلام. فضج الناس بالصياح وقالوا: كل يوم تقولون لنا قولاً. فأنفق أبو طاهر أموالاً، كان جمعها أبو الفضل، في أعيان الناس فسكتوا. قال ابن حمدان الطبيب: وبعد قتل أبي الفضل اتصلت بخدمة أبي طاهر، فأخرج إلي يوماً الحجر الأسود وقال: هذا الذي كان المسلمون يعبدونه. قلت: ما كانوا يعبدونه. قال: بلى. فقلت: أنت أعلم. وأخرجه إلي يوماً وهو ملفوف بثياب ديبقي، وقد طيبه بالمسك، فعرفنا أنه معظم له. ثم إنه جرت بين أبي طاهر وبين المسلمين حروب وأمور، وضعف جانبه، وقتل من أصحابه في تلك الوقعات خلق وقلوا، فطلب من المسلمين الأمان على أن يردّ الحجر الأسود وأن لا يتعرض للحجاج أبداً. وأن يأخذ على كل حاج ديناراً ويخفرهم. فطابت قلوب الناس وحجوا آمنين. حصل له أضعاف ما كان ينتهبه من الحاج. وقد كان هذا الملعون بلاءً عظيماً على الإسلام وأهله، وطالت أيامه. ومنهم من يقول إنه هلك عقيب أخذه الحجر الأسود. والظاهر خلاف ذلك. تسمية أمير الأندلس بأمير المؤمنين: فلما ضعف أمر الأمة، ووهت أركان الدولة العباسية، وتغلبت القرامطة والمبتدعة على الأقاليم، قويت همة صاحب الأندلس الأمير عبد الرحمن بن محمد الأموي المرواني، وقال: أنا أولى الناس بالخلافة. وتسمى بأمير المؤمنين. وكان خليقاً بذلك. فإنه صاحب غزوٍ وجهاد وهيبة زائدة استولى على أكثر الأندلس، ودانت له أقطار الجزيرة.انتهى ما ألحقه المؤلف بخطه من أخبار أبي طاهر القرمطي في غير موضعه فألحقته هنا. ولا قوة إلا بالله، ففي كتابة مثل هذا مضض. ونسأل الله العفو والسلامة " . الناسخ. سبب قتل البريدي لأخيه: فأما أبو يوسف البريدي فكان يتكبر على أخيه أبي عبد الله، ويُطلق لسانه فيه، ويعامل عليه أحمد بن بويه وتوزون، وينسبه إلى الغدر والظلم والجبن والبخل، فاستدعاه أخوه عبد الله إلى الدار بالبصرة، وأقعد له جماعةً في الدهليز ليقتلوه. فلما دخل ضربوه بالسكاكين، فلامه بعض إخوته فقال: اسكت وإلا ألحقتك به. ثم مات بعده بثمانية أشهر؛ ووُجد له ألف ألف دينار ومائتا ألف دينار، وعشرة الآلف ألف درهم. ومن الفرش وغيرها ما قيمته ألف ألف دينار وألف. وقد تقدم من أخباره. وسيذكر في العام الآتي.

أحداثسنة ثلاث وثلاثين وثلاثمائة

قتل المتقي: قد ذُكر أن توزون حلف وبالغ في الأيمان للمتقي، فلما كان رابع محرم توجه المتقي من الرقة إلى بغداد، فأقام بهيت، وبعث القاضي أبا الحسين الخرقي إلى توزون وابن شيرزاد، فأعاد الأيمان عليهما. وخرج توزون وتقدمه ابن شيرزاد، فالتقى المتقي بين الأنبار وهيت. رواية المسعودي عن مقتل المتقي: وقال المسعودي: لما التقى توزون بالمتقي ترجل وقبّل الأرض، فأمره بالركوب، فلم يفعل، ومشى بين يديه إلى المخيم الذي ضربه له. فلما نزل قبض عليه ابن مقلة ومن معه. ثم كحله، فصاح المتقي، وصاح النساء، فأمر توزون بضرب الدبادب حول المخيم. وأُدخل بغداد مسمول العينين، وقد أخذ منه الخاتم والبردة والقضيب. وبلغ القاهر فقال: صرنا اثنين، ونحتاج إلى ثالث، يُعرض بالمستكفي، فكان كما قال، سُمل بعد قليل. خلافة المستكفي: وقال ثابت: أحضر توزون عبد الله بن المكتفي وبايعه بالخلافة، ولقبه بالمستكفي بالله، ثم بايعه المتقي لله المسمول، وأشهد على نفسه بالخلع لعشرٍ بقين من المحرم سنة ثلاثٍ وثلاثين. ثم أُخرج المتقي إلى جزيرة مقابل السندية، وسُمل حتى سالت عيناه. وقيل: إنما خُلع لعشرٍ بقين من صفر. ولم يحل الحول على توزون حتى مات. صفة المستكفي بالله: وكنية المستكفي: أبو القاسم، من أم ولد. بويع وعمره إحدى وأربعون سنة. وكان مليحاً، ربعةً، معتدل الجسم، أبيض بحمرة، خفيف العارضين. وعاش المتقي لله بعد خلعه حمساً وعشرين سنة. الحرب بين ابن بويه وتوزون: وفيها استولى أحمد بن بويه على الأهواز، والبصرة، وواسط، فخرج إليه توزون فالتقيا، ودام الحرب بينهما أشهراً، وهي كلها على توزون، والصرع يعتريه. فقطع الجسر الذي بينه وبين أحمد بن بويه عند ديالى، وضاق بابن بويه الحال وقلت الأقوات، فرجع إلى الأهواز. وصُرع توزون يومئذٍ، وعاد إلى بغداد مشغولاً بنفسه. وزارة أبي الفرج السامري ومصادرته: وفي صفر استوزر المستكفي أبا الفرج محمد بن علي السامري، ثم عزله توزون بعد أربعين يوماً، وصادره وأخذ منه ثلاثمائة ألف دينار. وزارة ابن شيرزاد: ثم استوزر أبا جعفر بن شيرزاد بإشارة توزون. الحرب بين سيف الدولة والإخشيد: وفيها سار سيف الدولة بن حمدان إلى حلب فملكها، وهرب أميرها يانس المؤنسي إلى مصر، فجهز الإخشيد جيشاً إلى سيف الدولة، فالتقوا على الرستن، فهزمهم سيف الدولة وأسر منهم ألف رجل، وفتح الرستن. ثم سار إلى دمشق فملكها. فجاء الإخشيد ونزل طبريه، فتسلل أكثر أصحاب سيف الدولة إلى الإخشيد، فخرج سيف الدولة إلى حلب وجمع القبائل وحشد. وسار إليه الإخشيد، فالتقوا على قنسرين، فهزمه الإخشيد، فهرب إلى الرقة، ودخل الإخشيد حلب. الغلاء والجوع ببغداد: وفيها عظم الغلاء ببغداد حتى هرب الناس وبقي النساء. فكن المخدرات يخرجن عشرين عشرين من بيوتهن، ممسكات بعضهن بعضاً، يصحن: الجوع الجوع. وتسقط الواحدة منهن بعد الأخرى ميتة من الجوع. فإنا لله و إنا إليه راجعون. قيام أبي الحسين البريدي مكان أخيه: وكان أبو عبد الله البريدي قد استولى على الأهواز والبصرة. ووزر للمتقي كما ذكرنا. وكان قد قتل أخاه لكونه يذكر عيوبه، فلم يُمتَّع بعده، وأخذته الحمى أسبوعاً، فهلك في اليوم الثامن من شوال. وقام أخوه أبو الحسين البريدي مقامه. وكان يانس مقدم جيوشه يبغض أبا الحسين. النزاع بين البريدي وأخيه: ثم إن أبا الحسين أساء العشرة على الترك والديلم، وحط من أقدارهم، فشكوه إلى يانس، فقال لأبي القاسم ولد أبي عبد الله: إن كان عندك مال عقدت لك الرئاسة على عمك. فقال: هذه ثلاثمائة ألف دينار. فأخذها يانس، فأصلح بها قلوب الجند، وعقد لأبي القاسم. فهرب أبو الحسين ليلاً ماشياً متنكراً إلى هجر، فاستجار بالقرامطة، فأجاروه، وبعثوا معه جيشاَ إلى البصرة فنازلوها حتى ضجروا. ثم أصلحوا بينه وبين ابن أخيه، ثم مضى إلى بغداد. قتل يانس: ثم إن يانس طمع في الملك، فوطأ الديلم على قتل أبي القاسم. وعلم أبو القاسم فاحتال حتى قبض على يانس، وأخذ منه مائة ألف دينار وقتله، واستقام له الدست. غزوة سيف الدولة في الروم: وفيها غزا سيف الدولة بلاد الروم، ورد سالماً بعد أن بدَّع في العدو. وسبب هذه الغزاة أنه بلغ الدُّمُستُق ما فيه سيف الدولة من الشغل بحرب أضداده، فسار في جيشٍ عظيم، وأوقع بأهل بغراس ومرعش، وقتل وأسر.

فأسرع سيف الدولة إلى مضيق وشعاب، فأوقع بجيش الدمستق وبيّتهم، واستنقذ الأسارى والغنيمة، وانهزم الروم أقبح هزيمة. ثم بلغ سيف الدولة أن مدينةً للروم قد تهدَّم بعض سورها، وذلك في الشتاء، فاغتنم سيف الدولة الفرصة، وبادر فأناخ عليهم، وقتل وسبى، لكن أُصيب بعض جيشه.فأسرع سيف الدولة إلى مضيق وشعاب، فأوقع بجيش الدمستق وبيّتهم، واستنقذ الأسارى والغنيمة، وانهزم الروم أقبح هزيمة. ثم بلغ سيف الدولة أن مدينةً للروم قد تهدَّم بعض سورها، وذلك في الشتاء، فاغتنم سيف الدولة الفرصة، وبادر فأناخ عليهم، وقتل وسبى، لكن أُصيب بعض جيشه.
أحداثسنة أربع وثلاثين وثلاثمائة

وفاة توزون وطمع ابن شيرزاد بالإمارة: في المحرم توفي التركي بهيت، وكان معه كاتبه أبو جعفر بن شيرزاد، فطمع في المملكة وحلّف العساكر لنفسه، وجاء فنزل بباب حرب، فخرج إليه الديلم وباقي الجند، وبعث إليه المستكفي بالإقامات وبخلع بيض. ولم يكن معه مال، وضاق ما بيده، فشرع في مصادرات التجار والكتاب، وانقطع الجلب عنها فخربت. زواج سيف الدولة ببنت الإخشيد: وفيها تزوج سيف الدولة بن حمدان ببنت أخي الإخشيد، واصطلح مع الإخشيد على أن يكون لسيف الدولة حلب، وأنطاكية، وحمص. تلقب المستكفي بإمام الحق: وفيها لقب المستكفي نفسه " إمام الحق " وضرب ذلك على السكة. دخول ابن بويه بغداد ومبايعته الخليفة: وفيها قصد مُعزّ الدولة أحمد بن بويه بغداد، فلما نزل باجسرى استتر المستكفي وابن شيرزاد، وتسلل الأتراك إلى الموصل، وبقي الديلم ببغداد، وظهر الخليفة. فنزل معزّ الدولة بباب الشماسية، وبعث إليه الحليفة الإقامات والتحف. فبعث معزّ الدولة يسأله في ابن شيرزاد، وأن يأذن له في استكتابه. ودخل في جمادى الأولى دار الخلافة، فوقف بين يدي الخليفة، وأُخذت عليه البيعة بمحضر الأعيان. ثم خلع الخليفة عليه، ولقبه " معز الدولة " ، ولقب أخاه علياً " عماد الدولة " وأخاهما الحسن " ركن الدولة " . وضُربت ألقابهم على السكة. ثم ظهر ابن شيرزاد واجتمع بمعزّ الدولة، وقرر معه أشياء منها: كل يوم برسم النفقة للخليفة خمسة آلاف درهم فقط. عناية ابن بويه بالشباب: وهو أول من ملك العراق من الديلم. وهو أول من أظهر السعاة ببغداد ليجعلهم قيوجاً بينه وبين أخيه ركن الدولة إلى الرِّي. وكان له ركائبيان: فضل، وموكوش، فكان كل واحد يمشي في اليوم ستة وثلاثين فرسخاً، فغزى بذلك شباب بغداد وانهمكوا فيه. وكان يحضر المصارعين بين يديه في الميدان ويأذن للعوام، فمن غلب خلع عليه. وشرع في تعليم السباحة، حتى صار السباح يسبح وعلى يده كانون فوق قدره، فيسبح حتى ينضج اللحم. ولاية عتبة قضاء الجانب الشرقي: وفيها ولي قضاء الجانب الشرقي أبو السائب عتبة بن عبيد الله. خلع المستكفي بالله: وفيها خُلع المستكفي وسمل. وسبب ذلك أن علم القهرمانة كانت واصلة عند الخليفة وتأمر وتنهى، فعملت دعوةً عظيمة حضرها خُرشيد الديلم مقدَّم الديلم، وجماعة من القواد. فاتهمها معزّ الدولة، وخاف أن تفعل كما فعلت مع توزون وتُحلِّف الديلم للمستكفي، فتزول رئاسة معزّ الدولة. وكان إصفهد الديلم قد شفع إلى الخليفة في رجل شيعيّ يثير الفتن، فلم يقبل الخليفة شفاعته، فحقد على الخليفة وقال لمعزّ الدولة: إن الخليفة يراسلني في أمرك لألقاك في الليل. فقوي سوء ظن معزّ الدولة. فلما كان في جمادى الآخرة دخل على الخليفة، فوقف والناس وقوف على مراتبهم، فتقدم اثنان من الديلم فطلبا من الخليفة الرزق، فمد يده إليهما ظناً منه أنهما يريدان تقبيلها، فجذباه من السرير طرحاه على الأرض، وجراه بعمامته. وهجم الديلم دار الخلافة إلى الحُرم. ونهبوا وقبضوا على القهرمانة وخواص الخليفة. ومضى معزّ الدولة إلى منزله، وساقوا المستكفي ماشياً إليه، ولم يبق في دار الخلافة شيء. خلع المستكفي، وسُملت يومئذٍ عيناه. وكانت خلافته سنة وأربعة أشهر ويومين. وتوفي بعد ذلك في سنة ثمانٍ وثلاثين وعمره ست وأربعين سنة. خلافة المطيع لله: ثم إنهم أحضروا أبا القاسم الفضل بن المقتدر جعفر وبايعوه بالخلافة، ولقبوه المطيع لله، وسُنُّه يومئذٍ في أربع وثلاثين سنة. ثم قدموا ابن عمه المستكفي، فسلم عليه بالخلافة، وأشهد على نفسه بالخلع قبل أن يُسمل. ثم صارد المطيع خواصّ المستكفي، وأخذ منهم أموالاً كثيرة، ووصل العباسيين والعلويين في يوم، مع إضاقته، بنيفٍ وثلاثين ألف دينار. وقرر له معزّ الدولة كل يوم مائة دينار ليس إلا نفقةً. الغلاء ببغداد: وعظم الغلاء ببغداد في شعبان، وأكلوا الجيف والروث، وماتوا على الطرق، وأكلت الكلاب لحومهم، وبيع العقار بالرُّغفان، ووجدت الصغار مشوية مع المساكين، وهرب الناس إلى البصرة وواسط، فمات خلق في الطرقات. وذكر ابن الجوزي أنه اشترى لمعزّ الدولة كُرّ دقيق بعشرين ألف درهم. قلت: الكُرّ سبعة عشر قنطاراً بالدمشقي. لأن الكُرّ أربعٌ وثلاثون كارة. والكارة خمسون رطلاً بالدمشقي. الحرب بين ناصر الدولة ومعزّ الدولة بن بويه: ووقع ما بين معز

الدولة وبين ناصر الدولة بن حمدان، فجمع ناصر الدولة وجاء فنزل سامراء، فخرج إليه معزّ الدولة ومعه المطيع في شعبان، وابتدأت الحرب بينهم بُعكبرا. وكان معزّ الدولة قد تغير على ابن شيرزاد واستخانه في الأموال، فأحفظه ذلك، ووقع القتال، فاندفع معزّ الدولة والمطيع بين يديه، فجاء ناصر الدولة فنزل بغداد، من الجانب الشرقي فملكها، وجاء معزّ الدولة ومعه المطيع كالأسير، فنزل في الجانب الغربي، وبقي في شدة غلاء حتى اشتري له كرّ حنطة بعشرة آلاف درهم أو بأكثر. وعزم على المسير إلى الأهواز فقال: روِّزوا لنا الشطّ، فإن قدرنا على العبور كان أهون علينا. فلما عبرت الديالمة اضطرب عسكر ناصر الدولة وانهزموا، وهرب ناصر الدولة فعبر معزّ الدولة إلى الجانب الشرقي، وأحرق الديلم سوق يحيى، ووضعوا السيف في الناس وسبوا الحريم، وهرب النساء إلى عُكبرا، ومات منهن جماعة من العطش. امتناع الحج: ولم يحج أحدُ من أهل العراق. وفاة القاضي الخرقيّ: وفيها توفي القاضي أبو الحسن أحمد بن عبد الله بن إسحاق الخرقيّ قاضي قضاة المتقي لله بدمشق. وفاة الخرقيّ الحنبليّ: وأبو القاسم عمر بن الحسين الخرقي الحنبلي مصنف " مختصر دمشق " . وفاة توزون: وتوزون الذي غلب على العراق وسمل المتقي لله. وفاة الإخشيد: وصاحب مصر والشام الإخشيد محمد بن طُغج الفرغانيّ أبو بكر. ويقال: إن جده جُف ابن ملك فرغانة. وكل من ملك فرغانة سمي الإخشيد، أي ملك الملوك وهي من كبار مدن الترك. كما أن الإصبهبذ لقب ملك طبرستان، وصول ملك جرجان، وخاقان ملك الترك، والأفشين ملك أشرسونة، وسامان ملك سمرقند. وكان مولد محمد الإخشيد ببغداد، وكان شجاعاً مهيباً فارساً، ولي دمشق، ثم ولي مصر من قِبل القاهر سنة إحدى وعشرين. وبدمشق توفي في آخر السنة بحمى حادة وله ستون سنة، ودفن في القدس. وكان له ثمانية آلاف مملوك. وقيل إن عدة جيشه بلغت أربعمائة ألف دجل. وقام بعده ابنه أبو القاسم أنوجور مع غلبة كافور على الأمور. وفاة أبي القاسم صاحب المغرب: وفيها مات أبو القاسم محمد بن عبيد الله صاحب المغرب. وكان مولده بسليمة سنة ثمانٍ وسبعين. ودخل مع أبيه في زيّ التجار، فآل بهم الأمر إلى ما آل. وبويع هذا سنة اثنين وعشرين وثلاثمائة عند موت أبيه. وقد خرج عليه سنة اثنين وثلاثين مخلد بن كيداد. وكانت بينهما وقائع مشهورة. وحصره مخلد بالمهدية وضيق عليه واستولى على بلاده، فعرض للقائم وسواس فاختلط عقله، ومات في تلك الحال في شوال، وله خمسٌُ وخمسون سنة. وستُرت وفاته سنة ونصفاً. وقام بعده ولي عهده المنصور بالله أبو الطاهر إسماعيل ولده. وكان القائم شراً من أبيه المهدي، زنديقاً ملعوناً. مقاتلة ابن كيداد لأبي القاسم: ذكر القاضي عبد الجبار أنه أظهر سب الأنبياء عليهم السلام، وكان مناديه ينادي: إلعنوا الغار وما حوى، وقتل خلقاً من العلماء. وكان يراسل أبا طاهر القرمطي إلى البحرين وهجر، ويأمره بإحراق المساجد والمصاحف. ولما كثر فجوره اجتمع أهل الجبال على رجل من الإباضيّة يقال له مخلد بن كيداد، وكان شيخاً لا يقدر على ركوب الخيل، فركب حماراً. وكان وزيره أعمى، فاجتمع معه خلائق، فسار فحصر القائم بالمهدية. وكان مخلد أعرج يُكنى أبا يزيد، وهو من زناتة، قبيلة كبيرة من البربر، وكان يتنسك ويقصر دلقة الصوف، ويركب حماراً، ولا يثبت على الخيل. وكان نافذ الأمر في البربر، زاهداً، ديناً، خارجياً. قام على بني عبيد، والناس على فاقة وحاجةٍ لذلك. فقاموا معه وأتوه أفواجاً، ففتح البلاد، ودخل القيروان. وتحيز منه المنصور وتحصن بالمهدية التي بناها جده. ونفر مع مخلد الخلق والعلماء والصلحاء، منهم الإمام أبو الفضل التنيسي العباس بن عيسى الفقيه، وأبو سليمان ربيع القطان، وأبو العرب، وإبراهيم بن محمد. قال القاضي عياض في ترجمة العباس بن عيسى هذا: وركب أبو العرب وتقلد مصحفاً، وركب الفقهاء في السلاح، وشقوا القيروان وهم يُعلنون التكبير والصلاة على النبي صلى الله عليه وسلم والترضي على الصحابة. وركزوا بنودهم عند باب الجامع. وهي سبعة بنود حمر فيها: لا إله إلا الله، ولا حكم إلا لله وهو خير الحاكمين؛ وبندان أصفر لربيع القطان فيهما: نصرٌ من الله وفتح قريب؛ وبند مخلد فيه: اللهم أنصر وليك على من سب نبيك؛ وبند أبي العرب فيه: قاتلوا

الذين يؤمنون بالله، وبند أصفر لابن نصرون الزاهد فيه: " قاتلوهم يُعذبهم الله بأيديكم " ؛ وبند أبيض فيه: محمد رسول الله صلى الله عليه وسلم، أبو بكر الصديق، عمر الفاروق، وبند أبيض لإبراهيم بن محمد المعروف بالعشّاء فيه " إن تنصروه فقد نصره الله " الآية. وحضرت الجمعة فخطبهم أحمد بن أبي الوليد، وحضّ على الجهاد. ثم ساروا ونازلوا المهدية. فلما التقوا وأيقن مخلد بالنصر غلب عليه ما عنده من الخارجية، فقال لأصحابه: انكشفوا عن أهل القيروان حتى ينال منهم عدوهم. ففعلوا ذلك، فاستشهد خمسةٌ وثمانون رجلاً من العلماء والزهاد، منهم ربيع القطان، والتنيسي، والعشّاء. الإباضيّة: والإباضية فرقة من الخوارج، رأسهم عبد الله بن يحيى بن إباض، خرج في أيام مروان الحمار. وانتشر مذهبه بالمغرب، ومذهبه أن أفعالنا مخلوقة لنا. ويكفر بالكبائر، وأنه ليس في القرآن خصوص. ومن خالفه كفر وحل له دمه وماله. وفاة الشبليّ: وفيها توفي الزاهد أبو بكر الشبلي بالعراق. وفاة الوزير علي بن عيسى: وفي آخرها توفي الوزير علي بن عيسى.ين يؤمنون بالله، وبند أصفر لابن نصرون الزاهد فيه: " قاتلوهم يُعذبهم الله بأيديكم " ؛ وبند أبيض فيه: محمد رسول الله صلى الله عليه وسلم، أبو بكر الصديق، عمر الفاروق، وبند أبيض لإبراهيم بن محمد المعروف بالعشّاء فيه " إن تنصروه فقد نصره الله " الآية. وحضرت الجمعة فخطبهم أحمد بن أبي الوليد، وحضّ على الجهاد. ثم ساروا ونازلوا المهدية. فلما التقوا وأيقن مخلد بالنصر غلب عليه ما عنده من الخارجية، فقال لأصحابه: انكشفوا عن أهل القيروان حتى ينال منهم عدوهم. ففعلوا ذلك، فاستشهد خمسةٌ وثمانون رجلاً من العلماء والزهاد، منهم ربيع القطان، والتنيسي، والعشّاء. الإباضيّة: والإباضية فرقة من الخوارج، رأسهم عبد الله بن يحيى بن إباض، خرج في أيام مروان الحمار. وانتشر مذهبه بالمغرب، ومذهبه أن أفعالنا مخلوقة لنا. ويكفر بالكبائر، وأنه ليس في القرآن خصوص. ومن خالفه كفر وحل له دمه وماله. وفاة الشبليّ: وفيها توفي الزاهد أبو بكر الشبلي بالعراق. وفاة الوزير علي بن عيسى: وفي آخرها توفي الوزير علي بن عيسى.
أحداثسنة خمس وثلاثين وثلاثمائة

عودة المطيع إلى دار الخلافة: ولما انهزم سيف الدولة بن حمدان إلى الموصل جدد معزّ الدولة أحمد بن بويه الإيمان بينه وبين المطيع، وأزال عنه التوكل، وأعاده إلى دار الخلافة. صرف ابن أبي الشوارب عن القضاء: وصرف القاضي محمد بن الحسن بن أبي الشوارب عن القضاء بالجانب الغربي وقُلد قضاء الجانبين أبو الحسن محمد بن صالح، ويُعرف بابن أم شيبان. امتلاك سيف الدولة دمشق: ولما مات الإخشيد بدمشق، سار سيف الدولة من حلب فملك دمشق، واستأمن إليه يانس المؤنسيّ. ثم سار سيف الدولة فنزل الرملة. وجاء من مصر أنوجور بن الإخشيد بالجيوش، والقائم على أمره كافور الخادم. فرد سيف الدولة إلى دمشق، وسار وراءه المصريون، فانهزم إلى حلب، فساروا خلفه، فانهزم إلى الرقة. ثم تصالحوا على أن يعود سيف الدولة إلى ما كان بيده. قال المسبحي: وكان بين سيف الدولة وبين أبي المظفر حسن بن طُغج، وهو أخو الإخشيد، وقعة عظيمة باللجون، فانكسر ابن حمدان ووصل إلى دمشق بعد شدةٍ وتشتت. وكانت أمه بدمشق. فنزل المرج خائفاً، وأخرج حواصله، وسار نحو حمص على طريق قارا. وسار أخو الإخشيد وكافور الإخشيدي إلى دمشق. ثم سار إلى حلب في آخر السنة واستقر أمرهم. مصالحة معزّ الدولة وناصر الدولة: وفيها اصطلح معز الدولة وناصر الدولة على أن يكون لناصر الدولة من تكريت إلى الشام. وكان ناصر الدولة قد عاد فنزل عُكبراً. قيادة تكين الشيرازي للترك: فلما علم الترك الذين مع ناصر الدولة بالمصالحة جاؤوا إليه ليقتلوه، فانهزم إلى الموصل، فقدموا عليهم تكين الشيرازي. وكانوا خمسة آلاف. وساقوا وراء ناصر الدولة. حبس ابن شيرزاد: وكان أبو جعفر بن شيرزاد قد هرب من معز الدولة إلى ناصر الدولة، فلما قرب من الموصل سمله وحبسه. هزيمة الترك: وبعث ناصر الدولة إلى أخيه سيف الدولة يستنجده، وتقهقر إلى سنجار ونزل الحُديثة والترك وراءه. ثم إن معز الدولة جهز له نجدةً، وجاءه عسكر حلب، فالتقوا على الحُديثة، فانهزم الترك وقُتلوا وأُسروا، ورجع ناصر الدولة إلى الموصل. استيلاء ابن بويه على الري والجبال: وفيها استولى ركن الدولة بن بويه على الري والجبال. امتناع الحج: ولم يحج أحد. وثوب غلبون على مصر: وفيها في غيبة الإخشيد عن مصر، وثب عليها غلبون متولي الريف في جموع، ووقع النهب في مصر، فلم يستقر أمره حتى لطف الله، وقدم الجيش فهرب فاتبعه طائفة فقُتل. وزارة ابن الفرات بمصر: وفيها استوزر بمصر لولد الإخشيد أبو القاسم جعفر بن الفضل بن الفرات. الدعوة لسيف الدولةبطرسوس: وفيها أقيمت الدعوة لسيف الدولة، فنفد لهم الخِلع والذهب، ونفد ثمانية ألف دينار للفداء.
أحداثسنة ست وثلاثين وثلاثمائة
خروج المطيع لمحاربة البريديّ: فيها خرج المطيع ومعز الدولة من بغداد إلى البصرة لمحاربة أبي القاسم عبد الله بن البريدي، فسلكوا البرية، فلما قاربوها استأمن إلى معز الدولة جيش البريدي، وهرب هو إلى القرامطة. وملك معز الدولة البصرة، وأقطع المطيع منها ضياعاً. قدوم عماد الدولة على أخيه معز الدولة: وفيها وصل عماد الدولة علي بن بويه إلى الأهواز، فبادر أخوه معز الدولة إلى خدمته، وجاء فقبل الأرض وتأدب معه. ثم بعد أيام ودعه، وعاد معز الدولة وقد أخذ واسطاً والبصرة. تكحيل صاحب خراسان أخويه وعمه: وفيها وردت الأخبار بأن نوحاً صاحب خراسان كحل أخويه وعمه إبراهيم. ظفر صاحب المغرب بابن كيداد: وفيها ظفر المنصور صاحب المغرب بمخلد بن كيداد، وقتل قواده، ومزق جيشه. وفاة الصولي: وفيها توفي أبو بكر محمد بن يحيى الصولي النديم الإخباري العلامة صاحب الهندسة والبراعة في الشطرنج. وقع لنا جزءٌ من حديثه بعلو. غارة الروم على أطراف الشام: وفيها أغارت الروم - لعنهم الله - على أطراف الشام، فسبوا وأسروا، فساق وراءهم سيف الدولة ولحقهم، فقتل منهم مقتلة، واسترد ما أخذوا ثم أخذ حصن برزية من الأكراد بعد أن نازله مدةً، ثم افتتحه في سنة سبع.
أحداثسنة سبع وثلاثين وثلاثمائة

غرق بغداد: فيها كان الغرق ببغداد. زادت دجلة إحدى وعشرين ذراعاً وهرب الناس، ووقعت الدور، ومات تحت الهدم خلق. استئمان أبي القاسم البريدي: وفيها دخل بغداد أبو القاسم بن البريدي بأمانٍ من معز الدولة، وأقطعه قرى. اختلاف معز الدولة وناصر الدولة وصلحهما: وفيها اختلف معز الدولة وناصر الدولة، وسار معز الدولة إلى الموصل، فتأخر ناصر الدولة إلى نصيبين خائفاً. ثم صالحه كل سنة على ثمانية آلاف ألف درهم. امتلاك الروم مرعش: وفيها خرجت الروم، فالتقاهم سيف الدولة على مرعش، فهزموه وملكوا مرعش. امتناع الحج: ولم يحج أحد. ولاية أبي المظفر دمشق: وفيها ولي إمرة دمشق أبو المظفر الحسن بن طُغج نيابةً لأخيه الإخشيد. وقد وليها مدةً في أيام القاهر.
أحداثسنة ثمان وثلاثين وثلاثمائة
ولاية عتبة قضاء القضاة: فيها تقلد أبو السائب عتبة بن عبد الله الهمداني قضاء القضاة ببغداد. وصول تقادم أنوجور إلى معز الدولة بن الإخشيد من مصر، ويسأل معز الدولة أن يكون أخوه علي مشاركاً له في الأمر، ويكون من يعده، فأجابه. تحرك القرامطة: وفيها تحركت القرامطة. امتناع الحج: ولم يحج أحدٌ من العراق. بناء المنصورية بالمغرب: وعمّر المنصور إسماعيل صاحب المغرب مدينة المنصورية. وفاة المستكفي بالله: وتوفي المستكفي بالله بن المكتفي علي معتقلاً في دار معز الدولة بنفث الدم. وله ست وأربعون سنة وفاة عماد الدولة الديلمي: وفيها توفي السلطان عماد الدولة أبو الحسن علي بن بويه بن فناخسرو الديلمي. وقد ذكرنا مبدأهم في سنة اثنين وعشرين وثلاثمائة. وكان قد ملك بلاد فارس. وكان عاقلاً شجاعاً مهيباً، اعتلّ بقرحةٍ في الكلا أنهكت جسمه، وتوفي بشيراز وله تسعٌ وخمسون سنة. وأقام المطيع لله مقامه أخاه أبا علي ركن الدولة والد السلطان عضد الدولة. وكان معز الدولة يحب أخاه عماد الدولة ويحترمه ويكاتبه بالعبودية. ولاية شعلة إمرة دمشق: وفيها ولي إمرة دمشق شعلة بن بدر الإخشيدي من قبل ولد الإخشيد، وكان أحد الأبطال الموصوفين، وفيه ظلم.
أحداثسنة تسع وثلاثين وثلاثمائة

استيلاء قراتكين على الري والجبال: فيها استولى قراتكين على الري والجبال، ودفع عنها عسكر ركن الدولة. غزوة سيف الدولة وانهزامه: وفيها غزا سيف الدولة بن حمدان بلاد الروم في ثلاثين ألفاً، ففتح حصوناً وقتل وسبى وغنم، فأخذ عليه الروم الدرب عند خروجه، فاستولى على عسكره قتلاً وأسراً، واستردوا جميع ما أخذ، وأخذوا جميع خزائنه، وهرب في عددٍ يسير. رد الحجر الأسود: وفيها رُد الحج الأسود إلى موضعه. بعث به القرمطي مع محمد بن سنبر إلى المطيع. وكان بجكم قد دفع قبل هذا خمسين ألف دينار وما أجابوا، وقالوا: أخذناه بأمر وما نرده إلا بامر. فلما ردوه في هذه السنة قالوا: رددناه بأمر من أخذناه بأمره. وكذبوا، فإن الله سبحانه وتعالى قال: " فعلوا فاحشة قالوا وجدنا عليها آباءنا والله أمرنا بها " ، فكذبهم الله بقوله: " قل إن الله لا يأمر بالفحشاء " وأن عنوا بالأمر القدر، فليس ذلك حجة لهم، فإن الله تعالى قدر عليهم الضلال والمروق من الدين، وقدر عليهم أنه يدخلهم النار، فلا ينفعهم قولهم: أخذناه بأمر. وقد أعطاهم المطيع مالاً، وبقي الحجر عندهم اثنين وعشرين سنة. وفيها - قاله المسبحي - وافى سنبر بن الحسن إلى مكة ومعه الحجر الأسود، وأمير مكة معه، فلما صار بفناء البيت أظهر الحجر من سفط وعليه ضباب فضة قد عُملت من طوله وعرضه، فضبط شقوقاً حدثت عليه بعد انقلاعه، وأحضر له صانعاً معه جص يشده. فوضع سنبر بن الحسن بن سنبر الحجر بيده، وشده الصانع بالجص، وقال لما رده: أخذناه بقدرة الله ورددناه بمشيئة الله. وفاة الصيمري الكاتب: وفيها تزوج محمد بن أحمد الصيمري كاتب معز الدولة ووزيره. تقليد المهلبي الكتابة: فقلد مكانه أبا محمد الحسن بن محمد المهلبي الوزير. مقتل عبد الله ابن الناصر لدين الله الأموي: وفي عيد الأضحى قتل الناصر لدين الله عبد الرحمن بن محمد الأموي صاحب الأندلس ولده عبد الله، وكان قد خاف من خروجه عليه، وكان من كبار العلماء، روى عن: محمد بن عبد الملك بن أيمن، وقاسم بن أصبغ. وله تصانيف منها مجلد في " مناقب بقيّ بن مخلد " ، رواه عنه: مسلمة بن قاسم. غزوة سيف الدولة وإيغاله في الروم: وفيها غزا سيف الدولة كما قدمنا، فسار في ربيع الأول، ووافاه عسكر طرسوس في أربعة آلاف، عليهم القاضي أبو حصين. فسار إلى قيسارية، ثم إلى " ... " ووغل في بلاد الروم، وفتح عدة حصون، وسبى وقتل، ثم سار إلى سمندو، ثم إلى خرشنة يقتل ويسبي، ثم إلى بلد صارخة وبينها وبين قسطنطينية سبعة أيام. فلما نزل عليها واقع الدمستق مقدمته، فظهرت عليه، فلجأ إلى الحصن وخاف على نفسه. ثم جمع والتقى سيف الدولة، فهزمه الله أقبح هزيمة، وأُسرت بطارقته، وكانت غزوة مشهورة. وغنم المسلمون ما لا يوصف، وبقوا في الغزو أشهراً. ثم إن الطرسوسيين قفلوا، ورجع العربان، ورجع سيف الدولة في مضيق صعب، فأخذت الروم عليه الدروب، وحالوا بينه وبين المقدمة، وقطعوا الشجر، وسدوا به الطرق، ودهدهوا الصخور في المضائق على الناس. والروم وراء الناس مع الدمستق يقتلون ويأسرون، ولا منفذ لسيف الدولة. وكان معه أربعمائة أسير من وجوه الروم فضرب أعناقهم، وعقر جماله وكثيراً من دوابه، وحرق الثقل، وقاتل قتال الموت، ونجا في نفر يسير. واستباح الدمستق أكثر الجيش، وأسر أمراء وقضاة. ووصل سيف الدولة إلى حلب، ولم يكد. ثم مالت الروم فعاثوا وسبوا، وتزلزل الناس، ثم لطف الله تعالى، وأرسل الدمستق إلى سيف الدولة يطلب الهدنة، فلم يجب سيف الدولة، وبعث يتهدده. ثم جهز جيشاً فدخلوا بلاد الروم من ناحية حران، فغنموا وأسروا خلقاً. وغزا أهل طرسوس أيضاً في البر والبحر. ثم سار سيف الدولة من حلب إلى آمد، فحارب الروم وخرب الضياع، وانصرف سالماً. وأما الروم، فإنهم احتالوا على أخذ آمد، وسعى لهم في ذلك نصراني على ان ينقب لهم من مسافة أربعة أميالٍ حتى وصل إلى سورها. ففعل ذلك، وكان نقياً واسعاً، فوصل إلى البلد من تحت السور. ثم عرف به أهلها، فقتلوا النصراني، وأحكموا ما نقبه وسدوه. ومعنى الدمستق نائب البلاد في شرقي قسطيطينية.
أحداثسنة أربعين وثلاثمائة

مهاجمة صاحب عُمان البصرة: فيها قصد صاحب عُمان البصرة، وساعده أبو يعقوب القرمطي، فسار إليهم أبو محمد المهلبي في الديلم فالتقوا، فانهزم المهلبي واستباح عسكرهم، وعاد إلى بغداد بالأسارى والمراكب. إيغال سيف الدولة في بلاد الروم: وفيها جمع سيف الدولة بن حمدان جيوش الموصل، والجزيرة، والشام، والأعراب، ووغل في بلاد الروم، فقتل وسبى شيئاً كثيراً، وعاد إلى حلب سالماً. الحج هذه السنة: وحج الناس في هذه السنة. إصلاح الحجر الأسود وتمكينه في الكعبة: وفيها قلع حجبة الكعبة الحجر الذي نصبه صاحب الجنابي وجعلوه في الكعبة، وأحبوا أن يجعلوا له طوقاً من فضةٍ فيشد به كما كان قديماً لما عمله عبد الله بن الزبير. وأخذ في إصلاحه صائغان حاذقان فأحكماه. قال أبو الحسن محمد بن نافع الخزاعي: فدخلت الكعبة فيمن دخلها، فتأملتُ الحجر، فإذا السواد في رأسه دون سائره أبيض. وكان مقدار طوله فيما حرزت مقدار عُظم الذراع. قال: ومبلغ ما عليه من الفضة فيما قيل ثلاثة آلاف وسبعمائة وسبعة وتسعون درهماً ونصف. وفاة الكرخي شيخ الحنفية: وفيها توفي شيخ الحنفية أبو الحسن الكرخي عبد الله بن لال، وله ثمانون سنة، ببغداد. الزلازل بحلب والعواصم: وفيها كثرت الزلازل بحلب والعواصم، ودامت أربعين يوماً، وهلك خلق كثير تحت الهدم. وتهدم حصن رغبان ودلوك وتل حامد، وسقط من سور دلوك ثلاثة أبرجة. ولله الأمر.
بسم الله الرحمن الرحيم
الطبقة الرابعة والثلاثون وفيات
مرتباً كل سنة على حروف المعجم
وفيات سنة إحدى وثلاثين وثلاثمائة
حرف الألف
أحمد بن عمران: أبو جعفر الليموسكي الأستراباذي الفقيه الحنفي. وليموسك: على فرسخ من أستراباذ. سمع: الحسن بن سلام السواق، ومحمد بن سعد العوفي، وأحمد بن أبي غرزة. سمع منه في هذه السنة: أبو جعفر المستغفري. أحمد بن محمد بن بكر: أبو روق الهزاني البصري. سمع: أبا حفص الفلاس، ومحمد بن النعمان بن شبل الباهلي، وميمون ابن مهران، ومحمد بن الوليد البسري، وأحمد بن روح، وطائفة سواهم. وأول سماعه سنة سبع وأربعين ومائتين. روى عنه: ابن أخيه أبو عمرو محمد بن محمد الهزاني، وأحمد ابن محمد بن عمران بن الجندي، وأبو الحسين بن جميع، وعلي بن القاسم الشاهد، وأبو بكر بن المقرئ، لكن ذكر أن سماعه منه في شعبان سنة اثنين وثلاثين وثلاثمائة. ووقع لنا حديثه بعلو في " معجم ابن جميع " . أحمد بن محمد بن الربيع بن سليمان المرادي المصري: أبو بكر. في شوال. قال ابن ماكولا: ليس هو حفيد الربيع صاحب الشافعي. قلت: ذكره ابن يونس مختصراً، وقال فيه: سليمان بن أيوب بن سنان. وصاحب الشافعي هو الربيع بن سليمان بن عبد الجبار بن كامل. أحمد بن يزيد بن وركشين: أبو حفص البلخي المؤدب. سكن دمشق. وحدث عن: الحسن بن عرفة، وحماد بن المؤمل. وعنه: أبو الحسين الرازي، وأبو بكر الربعي. وهذا الرجل أول ترجمةٍ في " تاريخ دمشق " لابن عساكر. إبراهيم بن أحمد العجلي: رحل وسمع: يحيى بن أبي طالب، ومحمد بن الهجم، وغيرهما. ثم وضع أحاديث فافتضح، وتُرك. إبراهيم بن أحمد بن سهل: أبو إسحاق الجهني. سمع: بكار بن قتيبة. توفي في رجب بمصر. إسماعيل بن يقعوب بن بهلول الأنباري: حدث عن: الحارث بن أبي أسامة، وجعفر بن محمد بن شاكر، وطبقتهما. وعنه: ابن أخيه أحمد بن يوسف. وكان عالما نسابة، ثقة. عاش ثمانين سنة.
حرف الباء
بكر بن أحمد بن حفص: أبو محمد التنيسي الشعراني. سمع: يونس بن عبد الأعلى، وابن عبد الحكم، وعمران بن بكار، ومحمد بن عوف الطائي، ويزيد بن عبد الصمد، وجماعة. وعنه: أبو سعيد بن يونس، والميمون بن حمزة الحسيني، وأحمد بن عبد الله بن زريق البغدادي، ومحمد بن المظفر، وأحمد بن عبد الله بن حميد، وآخرون. قال ابن يونس: كان ثقة حسن الحديث. توفي في ربيع الآخر.
حرف الجيم
جعفر بن محمد بن يعقوب: أبو الفضل البغدادي الشيرجي الوارق. سمع: علي بن إشكاب. وعنه: أبو الفضل الزهري، وابن شاهين. حدث في هذا العام.
حرف الحاء

حبان بن موسى بن حبان الكلابي: عن: زكريا بن يحيى خياط السنة. وعنه: أبو الحسين الرازي، والعباس بن محمد بن حبان حفيده. حبشون بن موسى بن أيوب: أبو نصر البغدادي الخلال. سمع: الحسن بن عرفة، وعلي بن سعيد الرملي، وعلي بن إكشاب، وحنبل بن إسحاق، وغيرهم. وعنه: الدارقطني، وابن شاهين، وأبو بكر بن شاذان، وأحمد بن الفرج ابن الحجاج. ثقة. مولده سنة أربعٍ وثلاثين ومائتين، وتوفي في شعبان. أخبرنا ابن القواس: أنا أبو القاسم الحاكم وأنا حاضر: أنا أبو الحسن الفقيه، أنا أبو نصر الخطيب، أنا ابن جميع، أنا جبشون بن موسى: ثنا علي بن سعيد، ثنا ضمرة بن ربيعة، عن العلاء بن هارون، عن ابن عون، عن حفصة بنت سيرين، عن أم الرباب، عن سلمان بن عامر، أن رسول الله صلى الله عليه وسلم قال: " صدقتك على المسكين صدقة، وصدقتك على ذي الرحم صدقةٌ وصلة " . حسن بن سعد بن إدريس بن خلف: أبو علي الكتامي القرطبي الحافظ. سمع من بقيّ بن مخلد مسنده. ورحل، فسمع بمكة من: علي بن عبد العزيز. وباليمن من: إسحاق الدبري، وعبيد الكشوري، وبمصر من: أبي يزيد القراطيسي. وسمع من: أبي مسلم الكجي. قال ابن الفرضي: وكان يذهب إلى ترك التقليد، ويميل إلى قول الشافعي. وكان يحضر الشورى، فلما رأى الفتيا دائرةً على المالكية ترك شهودها. وسمع الناس منه الكثير. وكان شيخاً صالحاً، لم يكن بالضابط جداً. توفي يوم الجمعة، يوم عرفة. وكان مولده سنة ثمانٍ وأربعين.
حرف العين

العباس بن عبد الله السميع بن هارون بن سليمان بن الخليفة المنصور: أبو الفضل الهاشمي. عن أحمد بن الخليل البرجلاني، وابن أبي العوام، وغيرها. وعنه: الدارقطني، وابن شاهين، ويوسف القواس. وثقة الخطيب. عبد الله بن الحسين بن محمد بن جمعة: أبو محمد السلمي الدمشقي. سمع: أباه، وشعيب بن عمرو، والربيع بن سليمان، وأحمد بن سليمان الرملي، وأبا أمية. وعنه: أبو بكر بن المقرئ، وأبو الحسين بن المظفر، وأحمد بن الميانجي، وأبو بكر بن أبي الحديد. مات في ذي القعدة. عبد الله بن محمد بن يحيى: أبو الطيب البغدادي البزاز. عن: إسحاق الختلي، وعبد الملك بن محمد الرقاشي. وعنه: الدارقطني، وعبد الله بن عثمان الصفار، وأبو القاسم بن الثلاج. توفي بالموصل. قال الدارقطني: حافظ، ثقة. عبد الله بن محمد بن منازل: أبو محمد النيسابوري الزاهد، المجرد على الصحة والحقيقة. وقيل: كنيته أبو محمد. سمع: السري بن خزيمة، والحسين بن الفضل، وجماعة. وحدث عن: أحمد بن سلمة بالمسند الصحيح. روى عنه: علي بن مفلح القزويني، ومحمد بن حمدون، ووالد أبي عبد الرحمن السلمي. وقال السلمي: له طريقة يتفرد بها. صحب هارون القصار، وكان عالماً بعلوم الظاهر. سمعت محمد بن عبد الله بن شاذان يقول: سمعت ابن منازل يقول: لا خير فيمن لم يذق ذُل المكاسب، وذل السؤال، وذل الرد. وسمعت عبد الله بن محمد بنفضلويه المعلم يقول: سمعت عبد الله بن محمد يقول: التفويض مع الكسب خيرٌ من خلوه عنه. وسأله إنسان عن مسألة فأجاب، فقال له: أعد علي. قال: أنا في ندامةٍ ما جرى. وسمعته يقول لبعض أصحابه: قد عشقت نفسك، وعشقت من يعشقك، وقال الحاكم: حُملت إليه، يعني ابن المنازل، غيره مرةً متبركاً به، وصورته نصب عينيّ. توفي رحمه الله في ربيع الأول. وكان أعرج. علي بن عبد الله بن البازيار: سمع: إبراهيم بن عبد الله القصار، ونجيح بن إبراهيم. وعنه: الدارقطني، وأحمد بن الفرج بن الحجاج. بقي هذا العام. علي بن محمد بن سهل: أبو الحسن الدينوري الصائغ الزاهد. أحد مشايخ القوم. سمع: محمد بن عبد العزيز الدينوري، وغيره. وكان يتكلم على الناس. له كشف وكرامات. روى عنه: عبد الملك بن حبان المرادي، وأبو بكر بن المهلب. قال علي بن عثمان القرافي: لايجوز لأحدٍ لأن يتكلم على الناس إلا من يكون حاله مثل حال أبي الحسن الدينوري، فإن الخلق كانوا مكشفين بين يديه. ومن كلامه قال: من أيقن أنه لغيره ليس له أن يبخل بنفسه. قال السلمي: سمعت الحسين بن أحمد يقول: قال حمشاذ: رأيت نسراً واقفاً في الهواء لا يتحرك. فمشيت فإذا أنا بأبي الحسن بن الصائغ يصلي، والنسر يظله. وسمعت أبا عثمان المغربي يقول: ما رأيت في المشايخ أهيب من أبي الحسن الدينوري بمصر. وقال أبو الحسن الطحان: كان أبو الحسن بن الصائغ من الصديقين. وتوفي في نصف رجب بمصر. عيسى بن محمد بن أبي يزيد البلخي: أبو بكر. روى عن: عيسى بن أحمد العسقلاني البلخي، وعبد الصمد بن الفضل.
حرف الميم

محمد بن أحمد بن يعقوب بن شيبة السدوسي: أبو بكر البغدادي. سمع: جده، ومحمد بن شجاع الثلجي، وعلي بن حرب الطائي، وعبيد الله بن جرير بن جبلة، والرمادي. وعنه: عبد الواحد بن أبي هاشم، وطلحة الشاهد، وعبد الرحمن بن عمر الخلال، وأبو عمر بن مهدي، وآخرون. وثقه الخطيب، وقال: أنا البرقاني، أنا عبد الرحمن بن عمر قال محمد: سمعت " المسند " من جدي في سنة ستين، وسنة إحدى وستين بسامراء، فسمع أبو مسلم الكجي من جدي، وبقي عليه شيء سمعه أبو مسلم مني. ومات جدي وهو يقرأ علي. والذي سمعت منه مسند العشرة، وابن عباس، وبعض الموالي، ولي دون العشر. ولدت في أول سنة أربع وخمسين. قلت: وخلف له أموالاً عظيمة فضيعها وافتقر. قال أبو سعد السمعاني في " الأنساب " : ذكر أبو بكر بن يعقوب قال: لما ولدت دخل أبي على أمي فقال: إن المنجمين قد أخذوا مولد هذا الصبي، فإذا هو يعيش كذا وكذا. وقد حسبتها أياماً، وقد عزمت أن أُعد لكل يوم ديناراً، فإن ذلك يكفي المتوسط. فأعد لي حباً في الأرض وملأه دنانير. ثم قال لها: أعدي له حُباً آخر. فجعل فيه مثل ذلك استظهاراً، ثم استدعى حباً آخر وملأه ودفنهم. قال أبو بكر: وما نفعني ذلك مع حوادث الزمان، وقد احتجت إلى ما ترون. قال أبو بكر بن السقطي: رأينا فقيراً يجيئنا بلا إزار، ونسمع عليه ويبرّ بالشيء بعد الشيء. قلت: وتوفي في ربيع الآخر. أخبرني الحافظ أبو محمد بن عبد المؤمن بن خلف، أنا يحيى بن أبي السعود: أخبرتنا شهدة، أنا أبو عبد الله النعالي، أنا عبد الواحد بن حنبل سُئل عن حديث النبي صلى الله عليه وسلم في عمار: " تقتلك الفئة الباغية " . فقال: هو كما قال رسول الله صلى الله عليه وسلم قتلته الفئة االباغية. وقال: في هذا غير حديث صحيح عن النبي صلى الله عليه وسلم. وكره أن يتكلم في هذا بأكثر من هذا. محمد بن إبراهيم بن نومرد: أبو بكر الدامغاني. سمع: عمار بن رجاء الجرجاني، ويحيى بن أبي طالب. وقبلهما أحمد بن منصور زاج. وعنه: الحسين بن محمد بن قيصر الدامغاني، وعبد الله بن محمد الدروقي، وعبد الرحمن بن أبي عبد الرحمن القاضي، وغيرهم. توفي في جمادى الآخرة. محمد بن إسحاق بن إبراهيم: أبو بكر البغدادي المقرئ. سمع: محمد بن حمزة الطوسي، ومحمد بن عبيد الله المنادي. وعنه: عبد الواحد بن مسرور البلخي، وابن جميع، وعبد الله بن أحمد خجنج النحوي. وكان صدوقاً. بقي إلى هذه السنة. محمد بن إسماعيل: أبو بكر الفرغاني الصوفي، أستاذ أبي بكر الدقي. كان من المجتهدين في العبادة. قال الدقي: ما رأيت أحسن منه ممن يظهر الغنى في الفقر. كان يلبس قميصين أبيضين ورداءً وسراويل ونعلاً نظيفاً وعمامة. وفي يده مفتاح، وليس له بيت. ينطرح في المساجد ويطوي الخمس والستَّ. وقال أحمد بن علي الرستمي: كان يسيح ومعه كوزٌ فيه قميص نظيف رقيق، فإذا اشتهى دخول بلدٍ تنظف ولبس القميص، ومعه مفتاح منقوش، فيصلي ويطرحه بين يديه، يوهم أنه تاجر. وقال عبد الواحد بن بكر: سمعت الدقي: سمعت الفرغاني محمد بن إسماعيل يقول: دخلت الدير الذي بطور سيناء فأتاني مطرانهم بأقوامٍ كأنهم نشروا من القبور فقال: هؤلاء يأكل أحدهم في الأسبوع أكلةً يفخرون بذلك. فقلت لهم: كم صبر مسيحيكم هذا؟ قالوا: ثلاثين يوماً. وكنت قاعداً في وسط الدير، فلم أزل جالساً أربعين يوماً لم أأكل ولم أشرب، فخرج إلي مطرانهم قال: يا هذا، قم فقد أفسدت قلوب كل من في الدير. فقلت: حتى أتم ستين يوماً. فألحوا علي فخرجت. محمد بن إسماعيل القرطبي النحوي: ويُعرف بالحكيم. سمع: محمد بن وضاح، وعبد الله بن مسرة، ومحمد بن عبد السلام الخشني، ومطرف بن قيس. وكان عالماً بالنحو والحساب، لطيف النظر، مثيراً للمعاني. عاش ثمانين سنة، وتخرج به أئمة كبار. محمد بن حكم الزيات القرطبي: أبو القاسم. توفي في هذا الحد. روى عن: محمد بن وضاح، وإبراهيم بن باز، ومطرف بن قيس. روى عنه: عبد الله بن محمد بن عثمان، ويحيى بن هلال، وخلف بن محمد الخولاني، وغيرهم. محمد بن الحسين بن ماقولة: أبو جعفر المديني مستملي أحمد بن مهدي. محمد بن العباس بن يونس: أبو بكر المحاربي الدمشقي، ويعرف بابن زلزل. كان جدهم قسيساً بجوبر. سمع بكار بن قتيبة، وأبا زرعة النضري، وجماعة. وعنه: أبو العباس السمسار، وعبد الوهاب الكلابي. محمد بن علي بن الحسين بن

أبي الحديد الصدفي المصري: سمع: يونس بن عبد الأعلى، ووفاء بن سهيل، والربيع بن سليمان، وابن عبد الحكم، والقاضي بكار. قال ابن يونس: كان ثقة، يكنى أبا الحسين مولى الصدف. وكان فقيهاً على مذهب أبي حنيفة، فرضياً عاقلاً. توفي في جمادى الأولى. محمد بن عمير الجهني: مولاهم الدمشقي، سبط محمد بن هشام بن ملاس. روىعن: محمد بن سليمان بن مطر، ويونس بن عبد الأعلى. وعنه: عبد الوهاب الكلابي، وأبو بكر بن أبي الحديد السلمي، وأحمد ابن عبد الله بن زُريق البغدادي ثم المصري. محمد بن مخلد بن حفص: أبو عبد الله الدوري العطار. سمع: يعقوب الدورقي، والفضل بن سهل، وأصبغ بن إسماعيل السهمي، والحسن بن عرفة، ومحمد بن عثمان بن كرامة، ومسلم بن الحجاج القشيري، وخلقاً كثيراً. وعنه: أبو بكر الآجري، والجعابي، والدارقطني، وأبو الحسن بن الجندي، وابن الصلت الأهوازي، وأبو عمر بن مهدي، وطائفة سواهم. وكان موصوفاً بالصدق والثقة والصلاح. ولد سنة أربع وثلاثين ومائتين أو سنة ثلاثٍ. سُئل عنه الدارقطني فقال: ثقة مأمون. قلت في جمادى الآخرة رحمه الله تعالى. محمد بن يحيى بن عمر بن لبابة الأندلسي: بالأندلس. يقال: توفي فيها. وقد تقدم ذكره. له رواية عن عمه محمد بن عمر.ي الحديد الصدفي المصري: سمع: يونس بن عبد الأعلى، ووفاء بن سهيل، والربيع بن سليمان، وابن عبد الحكم، والقاضي بكار. قال ابن يونس: كان ثقة، يكنى أبا الحسين مولى الصدف. وكان فقيهاً على مذهب أبي حنيفة، فرضياً عاقلاً. توفي في جمادى الأولى. محمد بن عمير الجهني: مولاهم الدمشقي، سبط محمد بن هشام بن ملاس. روىعن: محمد بن سليمان بن مطر، ويونس بن عبد الأعلى. وعنه: عبد الوهاب الكلابي، وأبو بكر بن أبي الحديد السلمي، وأحمد ابن عبد الله بن زُريق البغدادي ثم المصري. محمد بن مخلد بن حفص: أبو عبد الله الدوري العطار. سمع: يعقوب الدورقي، والفضل بن سهل، وأصبغ بن إسماعيل السهمي، والحسن بن عرفة، ومحمد بن عثمان بن كرامة، ومسلم بن الحجاج القشيري، وخلقاً كثيراً. وعنه: أبو بكر الآجري، والجعابي، والدارقطني، وأبو الحسن بن الجندي، وابن الصلت الأهوازي، وأبو عمر بن مهدي، وطائفة سواهم. وكان موصوفاً بالصدق والثقة والصلاح. ولد سنة أربع وثلاثين ومائتين أو سنة ثلاثٍ. سُئل عنه الدارقطني فقال: ثقة مأمون. قلت في جمادى الآخرة رحمه الله تعالى. محمد بن يحيى بن عمر بن لبابة الأندلسي: بالأندلس. يقال: توفي فيها. وقد تقدم ذكره. له رواية عن عمه محمد بن عمر.
حرف النون
نصر بن أحمد بن إسماعيل بن أسد بن سامان: الملك أبو الحسن صاحب ما وراء النهر، وابن ملوكها. كان ملكاً رفيع العماد، وروى الزناد، زكي المراد، ملك البلاد، ودانت له العباد. وكان قد قتل أبوه سنة إحدى وثلاثمائة، ويقي نصر في الملك ثلاثين سنة وثلاثين يوماً. وقام بعده ولده أبو محمد نوح.
حرف الهاء
هارون بن يوسف بن هارون بن ناصح: أبو علي الأسواني. سمع: بحر بن نصر الخولاني، وابن عبد الحكم. وكانت القضاة تقبله. وتوفي في ربيع الأول. قال ابن يونس: سمع منه معي ابني علي. هناد بن السري بن يحيى أخي هناد بن السري التميمي الكوفي: أبو السري. كان ثقة، عسراً في الرواية، ويعرف بهناد الصغير. سمع: أبا سعيد الأشج، وأباه السري بن يحيى. وعنه: محمد بن عبد الله الجعفي القاضي، وأبو بكر بن أبي درام الحافظ، وأبو حازم محمد بن علي الوشاء، ومحمد بن عمر العلوي الكوفيون.
حرف الواو
وثيمة بن عمارة بن وثيمة بن موسى بن الفرات: أبو حذيفة. مصري، توفي في شعبان. وأصله فارسي. سمع من: أبيه، وجماعة. ذكره ابن يونس.
حرف الياء

يزيد بن الحسن بن يزيد: أبو الطيب بن المسلمة. بغدادي كبير. سمع: الحسن الزعفراني، والحسن بن عرفة، وابن وارة. وعنه: الدارقطني، وابن شاهين. وكان ثقة. يعقوب بن عبد الرحمن بن أحمد بن يعقوب: أبو يوسف البغدادي الجصّاص الدّعاء. سمع: أبا حُذافة أحمد بن إسماعيل السهمي، وحفص بن عمرو الربالي، وحميد بن الربيع، وعلي بن إشكاب، وجماعة. وعنه: الدارقطني، وإسماعيل بن زنجي، وعبد الله بن محمد الحنائي، وابن جميع، وغيرهم. قال الخطيب: في حديثه وهمٌ كثير. قرأت على عمر بن غدير، عن ابن الحرستاني حضوراً: أنا أبو الحسن الفقيه، أنا أبو نصر بن طلاب، أنا محمد بن أحمد: ثنا يعقوب بن عبد الرحمن الواعظ، ثنا حميد بن الربيع، ثنا حفص بن غياث، عن الأعمش، عن إبراهيم. عن عبيدة، عن عبد الله قال: قال رسول الله صلى الله عليه وسلم: " اقرأ علي سورة النساء " . قلت: أقرأ عليك، وعليك أُنزل؟! قال: " إني أشتهي أن اسمعه من غيري " . فقرأت حتى انتهيت إلى قوله: " فكيف إذا جئنا من كل أمةٍ بشهيد وجئنا بك على هؤلاء شهيداً " . قال: فسالت عيناه فسكت. متفق عليه، وهو أعلى ما وقع لي عن الجصاص. يونس بن أحمد بن يونس بن عبد الأعلى الصدفي: أبو سهل المصري الزاهد. سمع: عبد الله بن محمد بن سعيد بن أبي مريم، وأبا عبد الرحمن النسائي. وعنه: أخوه الحافظ أبو سعيد عبد الرحمن وقال: كان أفضل أهل زمانه، يمني في العبادة. روى عنه: عبد الملك بن حبان، وغيره. ذكره الماليني في أربعي الصوفية، له.
وفيات سنة اثنين وثلاثين وثلاثمائة
حرف الألف

أحمد بن إشكاب بن محمد: أبو بكر الإصبهاني. سمع:عبيد بن الحسن، وأبا طالب بن سوادة. ذكره أبو عبد الله بن مندة، وأحسبه روى عنه. أحمد بن عامر بن بشر: أبو حامد المروروذي الفقيه الشافعي. تفقه على: أبي إسحاق المروزي، وصنف " الجامع " في الفقه، وشرح " مختصر المزني " ، وصنف في أصول الفقه. وكان إماماً لا يشق غباره. نزل البصرة، وعنه أخذ فقهاؤها. أحمد بن عبادة بن علكدة بن نوح: أبو عمر الرعيني المالكي، إمام جامع قرطبة. سمع: محمد بن وضاح، ومحمد بن عبد السلام الخشني. توفي في رجب. وكان زاهداً فاضلاً، قُلد الشورى فلم يتقلدها. وحج فسمع من: العقيلي. أحمد بن عبيد الله بن الحريص البغدادي: سمع: العباس الترقفي، ومحمد بن عبد الملك الدقيقي. وعنه: الدارقطني، وابن شاهين، وعمر الكتاني. أحمد بن عيسى: أبو بكر الخواص. سمع: علي بن حرب، وجماعة. وعنه: ابن نحيب، وابن شاهين، والدارقطني ووثقه. عاش بضعاً وثمانين سنة. أحمد بن محمد بن سعيد بن عبد الرحمن: مولى بني هاشم، أبو العباس الكوفي الحافظ المعروف بابن عقدة، وهو لقب أبيه. سمع: أبا الجعفر بن المنادي، والحسن بن علي بن عفان، وأحمد بن عبد الحميد الحارثي، والحسن بن مكرم، وعلي بن داود القنطري، وعبد الله بن أبي مسرة المكي، وإبراهيم بن أبي بكر بن أبي شيبة، وعبد الله بن أسامة لكلبي، ويحيى بن أبي طالب، ومحمد بن الحسين الحنيني، وخلقاً كثيراً حتى سمع من أقرانه، وأصغر منه. وكان حافظاً كبيراً، جمع الأبواب والتراجم. روى عنه: الجعابي، وابن عدي، والطبراني، والدارقطني، وعمر الكتاني، وابن جميع، وإبراهيم بن خرشيد قولة، وأبو عمر بن مهدي، وابن الصلت، وأبو الحسين بن المتيم، وخلق سواهم. وكان أبو عقدة إماماً في النحو والتصريف، ورعاً خيراً. أنبأني ابن علان، ومؤمل بن محمد البالسي قلا: ثنا الكندي، أنا القزاز، نا أبو بكر الخطيب: أنا أبو الحسين أحمد بن محمد الواعظ نا ابن عقدة سنة ثلاثة إملاءً: نا عبد الله بن الحسين الأشقر: سمعت عثام بن علي: سمعت سفيان يقول: لا يجتمع حب علي وعثمان إلا في قلوب نبلاء الرجال. قلت: ما يملي ابن عقدة مثل هذا وإلا وأمره في التشيع متوسط.قال الوزير أبو الفضل بن حنزابة: سمعت الدارقطني يقول: أجمع أهل الكوفة أنه لم ير بالكوفة من زمن ابن مسعود رضي الله عنه إلى زمن أبي العباس ابن عقدة أحفظ منه. أبو أحمد الحاكم قال: قال لي ابن عقدة: دخل البرديجي الكوفة، فزعم أنه أحفظ مني. فقلت: لا تطول، نتقدم إلى دكان ورّاق، ونضع القبان، ونزن من الكتب ما شئت. ثم يلقي علينا فنذكره. قال: فبقي. قال الحاكم: سمعت أبا علي الحافظ يقول: ما رأيت أحفظ لحديث الكوفيين من ابن عقدة. وعن ابن عقدة قال: أنا أجيب في ثلاثمائة ألف حديث من حديث أهل البيت وبني هاشم. وروى هذا أيضاً الدارقطني. وعن ابن عقدة قال: أحفظ مائة ألف حديث بالإسناد والمتن، وأُذاكر بثلاثمائة ألف حديث. وقال عبد الغني: سمعت الدارقطني قال: كان ابن عقدة يعلم ما عند الناس، ولا يعلم الناس ما عنده. وقال أبو سعيد الماليني: أراد ابن عقدة أن ينتقل، فكانت كتبه ستمائة حملة. قلت: وكل أحدٍ يخضع لحفظ ابن عقدة، ولكنه ضعيف. قال أبو أحمد بن عدي: كان أبو العباس صاحب معرفة وحفظ، ومقدم في هذه الصنعة، إلا أني رأيت مشايخ بغداد يسيئون الثناء عليه، ورأيت فيه مجازفات، حتى كان يقول: حدثني فلانة قالت: هذا كتاب فلان قرأت فيه: ثنا فلان. وهذا مجازفة. وكان مقدماً في الشيعة. ولولا اشتراطي أن أذكر كل من تكلم فيه لما ذكرته للفضل الذي فيه. وقال البرقاني: قلت للدارقطني: إيش أكثر ما في نفسك من ابن عقدة؟ قال: الإكثار بالمناكير. وقال السلمي: سألت الدارقطني عنه فقال: حافظ محدث، ولم يكن في الدين بقوي، ولا أزيد على هذا. وقال حمزة بن محمد بن طاهر: سمعت الدارقطني يقول: ابن عقدة رجل سوء. وقال أبو عمر بن حيوية: كان ابن عقدة يملي مثالب الصحابة، أو قال: الشيخين، فتركت حديثه. وقال عبدان الأهوازي: ابن عقدة خرج عن معاني أصحاب الحديث، ولا يذكر معهم. يعني لما كان يظهر من الكثرة. وتكلم فيه مُطين. وقال ابن عدي: سمعت أبا بكر بن أبي غالب يقول: ابن عقدة لا يتدين بالحديث لأنه كان يجمل شيوخاً بالكوفة على الكذب، يسوي لهم نسخاً ويأمرهم أن يرووها، ثم يرويها عنهم. قد

تبينا ذلك منه في غير شيخ. وسمعت محمد بن محمد الباغندي يحكي فيه شبيهاً بهذا، وقال: كتب إلينا أنه قد خرج من الكوفة شيخ عنده نسخ فقدمنا عليه، وقصدنا الشيخ وطالبناه بأصول ما يرويه. فقال: ليس عندي أصلٌ، إنما جاءني ابن عقدة بهذه النسخ، وقال: إروه يكن لك من ذكر، ويرحل إليك. مولد ابن عقدة في سنة تسعٍ وأربعين ومائتين، وتوفي في ذي القعدة. ووقع لي حديثه بعلو. أخبرنا ابن غدير، أنا أبو القاسم الأنصاري، أنا علي بن مسلم، أنا أبو نصر، أنا ابن جميع، أنا أحمد بن محمد بن سعيد الحافظ بالكوفة، ثنا يحيى بن زكريا بن شيبان، ثنا علي بن سيف عميرة: حدثني أبي: حدثني العباس بن الحسن بن عبيد الله النخعي: حدثني أبي، عن ثعلبة أبي بحرٍ، عن أنس قال: استضحك النبي صلى الله عليه وسلم فقال: " عجبت لأمر المؤمن أن الله لا يقضي له قضاءً إلا كان خيراً له " . أحمد بن محمد بن أبي سعيد: أبو بكر البزاز. سمع: أحمد بن أبي غرزة. وعنه: يوسف القواس وقال: ثقة. أحمد بن محمد بن عمر بن أبان: أبو الحسن العبدي اللنباني الإصبهاني. سمع ببغداد من أبي بكر بن أبي الدنيا جملةً من تصانيفه. وسمع " المسند " كله من عبد الله بن أحمد بن حنبل. وعنه: الحسن بن محمد بن أريوه، وأبو عبد الله بن مندة، وأبو عمر عبد الله ابن محمد بن عبد الوهاب السلمي، وغيرهم. توفي في ربيع الآخر. أحمد بن محمد بن الوليد: أبو العباس التميمي، ابن ولاد المصري. هو من كبار النحاة، وكذا أبو وجده. سافر إلى العراق، وأخذ عن أبي إسحاق الزّجّاج، وطبقته ورجع. صنف كتاب " الانتصار لسيبويه على المبرد " وهو من أحسن الكتب. وله: " المقصود والممدود " . وكان هو وأبو جعفر النحاس شيخي مصر في زمانهما. وقيل هو بغدادي سكن مصر. وقد روى عن المبرد أيضاً. حدَّث عنه: عبد الله بن محمد بن سعيد المصري الشاعر. أحمد بن محمد بن يعقوب: أبو عبد الله البصري، المعروف بالبريدي. أحد الأعيان والمتمولين، وأُولي الدهاء والإقدام. ولي وزارة الراضي بالله محمد بن المقتدر سنة سبعٍ وعشرين، وخلفه بالحضرة أبو بكر النفري لأنه كان بواسط، ثم عزل عن الوزارة بعد سنة وأشهر. ثم وزر للمتقي بالله إبراهيم بن المقتدر في سنة تسعٍ وعشرين، ثم اختلف عليه الجند وحاربوه وهزموه، فانحدر إلى واسط بعد أيام من وزارته. ثم وزر سنة ثلاثين شهراً، ثم عزل وصودر مرات. وقد مر في الحوادث من أخباره. توفي بالبصرة من شوال. إبراهيم بن إسحاق بن إبراهيم: أبو إسحاق الحنبلي الفقيه، صاحب المروذي. سمه منه، ومن: عباس الدوري، ويحيى بن أبي طالب. وصنف في المذهب. روى عنه: الدارقطني. إبراهيم بن محمد بن علي بن بطحاء التميمي البغدادي المحتسب: سمع: أبا، وعلي بن حرب، والعطاردي، وعباساً الدوري، وطبقتهم. وعنه: الدارقطني، ويوسف القواس، وعبيد الله بن أبي مسلم الفرضي. ولد سنة خمسين ومائتين. ومات في صفر. قال الدارقطني: ثقة، فاضل. إسماعيل بن عمر بن الوليد القرطبي الفقيه: أبو الأصبغ. كان مشاوراً في الأحكام، مفتياً، نبيلاً. سمع: محمد بن وضاح، وابن مطروح. أرّخه القاضي عياض. أيوب بن صالح بن سليمان بن صالح ين هشام بن غريب: أبو صالح المعافري، القرطبي المالكي. روى عن: العتبي الفقيه، وأبي زيد، وعبد الله بن خالد، وابن مزين. وقال ابن الفرضي: كان إماماً في مذهب مالك. دارت عليه الفتوى في وقته وعلى محمد بن لبابة. وكان متصرفاً في علم النحو والبلاغة والشعر. وكان مجانباً للدولة، لكنه ولي الحسبة فأحسن السيرة. وتوفي في المحرم.نا ذلك منه في غير شيخ. وسمعت محمد بن محمد الباغندي يحكي فيه شبيهاً بهذا، وقال: كتب إلينا أنه قد خرج من الكوفة شيخ عنده نسخ فقدمنا عليه، وقصدنا الشيخ وطالبناه بأصول ما يرويه. فقال: ليس عندي أصلٌ، إنما جاءني ابن عقدة بهذه النسخ، وقال: إروه يكن لك من ذكر، ويرحل إليك. مولد ابن عقدة في سنة تسعٍ وأربعين ومائتين، وتوفي في ذي القعدة. ووقع لي حديثه بعلو. أخبرنا ابن غدير، أنا أبو القاسم الأنصاري، أنا علي بن مسلم، أنا أبو نصر، أنا ابن جميع، أنا أحمد بن محمد بن سعيد الحافظ بالكوفة، ثنا يحيى بن زكريا بن شيبان، ثنا علي بن سيف عميرة: حدثني أبي: حدثني العباس بن الحسن بن عبيد الله النخعي: حدثني أبي، عن ثعلبة أبي بحرٍ، عن أنس قال: استضحك النبي صلى الله عليه وسلم فقال: " عجبت لأمر المؤمن أن الله لا يقضي له قضاءً إلا كان خيراً له " . أحمد بن محمد بن أبي سعيد: أبو بكر البزاز. سمع: أحمد بن أبي غرزة. وعنه: يوسف القواس وقال: ثقة. أحمد بن محمد بن عمر بن أبان: أبو الحسن العبدي اللنباني الإصبهاني. سمع ببغداد من أبي بكر بن أبي الدنيا جملةً من تصانيفه. وسمع " المسند " كله من عبد الله بن أحمد بن حنبل. وعنه: الحسن بن محمد بن أريوه، وأبو عبد الله بن مندة، وأبو عمر عبد الله ابن محمد بن عبد الوهاب السلمي، وغيرهم. توفي في ربيع الآخر. أحمد بن محمد بن الوليد: أبو العباس التميمي، ابن ولاد المصري. هو من كبار النحاة، وكذا أبو وجده. سافر إلى العراق، وأخذ عن أبي إسحاق الزّجّاج، وطبقته ورجع. صنف كتاب " الانتصار لسيبويه على المبرد " وهو من أحسن الكتب. وله: " المقصود والممدود " . وكان هو وأبو جعفر النحاس شيخي مصر في زمانهما. وقيل هو بغدادي سكن مصر. وقد روى عن المبرد أيضاً. حدَّث عنه: عبد الله بن محمد بن سعيد المصري الشاعر. أحمد بن محمد بن يعقوب: أبو عبد الله البصري، المعروف بالبريدي. أحد الأعيان والمتمولين، وأُولي الدهاء والإقدام. ولي وزارة الراضي بالله محمد بن المقتدر سنة سبعٍ وعشرين، وخلفه بالحضرة أبو بكر النفري لأنه كان بواسط، ثم عزل عن الوزارة بعد سنة وأشهر. ثم وزر للمتقي بالله إبراهيم بن المقتدر في سنة تسعٍ وعشرين، ثم اختلف عليه الجند وحاربوه وهزموه، فانحدر إلى واسط بعد أيام من وزارته. ثم وزر سنة ثلاثين شهراً، ثم عزل وصودر مرات. وقد مر في الحوادث من أخباره. توفي بالبصرة من شوال. إبراهيم بن إسحاق بن إبراهيم: أبو إسحاق الحنبلي الفقيه، صاحب المروذي. سمه منه، ومن: عباس الدوري، ويحيى بن أبي طالب. وصنف في المذهب. روى عنه: الدارقطني. إبراهيم بن محمد بن علي بن بطحاء التميمي البغدادي المحتسب: سمع: أبا، وعلي بن حرب، والعطاردي، وعباساً الدوري، وطبقتهم. وعنه: الدارقطني، ويوسف القواس، وعبيد الله بن أبي مسلم الفرضي. ولد سنة خمسين ومائتين. ومات في صفر. قال الدارقطني: ثقة، فاضل. إسماعيل بن عمر بن الوليد القرطبي الفقيه: أبو الأصبغ. كان مشاوراً في الأحكام، مفتياً، نبيلاً. سمع: محمد بن وضاح، وابن مطروح. أرّخه القاضي عياض. أيوب بن صالح بن سليمان بن صالح ين هشام بن غريب: أبو صالح المعافري، القرطبي المالكي. روى عن: العتبي الفقيه، وأبي زيد، وعبد الله بن خالد، وابن مزين. وقال ابن الفرضي: كان إماماً في مذهب مالك. دارت عليه الفتوى في وقته وعلى محمد بن لبابة. وكان متصرفاً في علم النحو والبلاغة والشعر. وكان مجانباً للدولة، لكنه ولي الحسبة فأحسن السيرة. وتوفي في المحرم.

حرف الحاء
الحسن بن سعد بن إدريس بن خلف: أبو علي الكتامي البربري. سمع: بقي بن مخلد الحافظ. وباليمن من: إسحاق الدبري. وكُتامة قبيلة من ابربر. الحسن بن يوسف بن يعقوب بن ميمون: أبو علي الحدادي، إمام جامع مصر. يروي عن: يونس بن عبد الأعلى، وبحر بن نصر، ومحمد بن عبد الله بن الحكم، وغيرهم. وعنه: ابن مندة أبو عبد الله؟ الحسين بن الحسن بن أحمد بن النضير بن حليم: أبو عبد الله النضري المروزي، والد عبد الله بن الحسين البصري. امتنع من التحديث، فيما أخبار ابن ماكولا، إلى أن أنفذ إليه الحاكم أبو الفضل ابنه، فحدث بكتب ابن أبي الدنيا، " وسنن أبي داود " ، " وفوائد عباس الدوري " ، عنهم. وحدث بكتاب " معاني القرآن " للفرّاء، عن السري، عنه.
حرف السين
سعيد بن محمد بن نصر: أبو عمرو بن مموس القطان. سمع أباه، وعلي بن عبد العزيز البغوي، وأبا يزيد القراطيسي. وعنه: أحمد بن فارس اللغوي، والقاسم بن محمد السراج، وجماعة. توفي بجرجان. سليمان بن أبي سعيد الجنابي القرمطي: زعيم قومه، هلك بالجدري في رمضان، فلا رحمه الله. وقد مرت أخباره في سنة سبع عشرة في الحوادث.
حرف العين
العباس بن محمد بن قوهيار: أبو الفضل النيسابوري. سمع: إسحاق بن عبد الله بن رزين، وعلي بن الحسن الهلالي، ومحمد ابن عبد الوهاب. وانتخب عليه أبو علي الحافظ. قال الحاكم: سمعت ولده يذكرون أنه دخل الحمام، فحلق القيّم رأسه، والقيم سكران، فأرسل الموسى في دماغه. فأخرجوه من الحمام فمات في ربيع الآخر. روى عن: ابن محمش، ومحمد بن المظفر الحافظ، وأبو الحسن العلوي، وآخرون. قيل: اسم جده قوهيار معاذ. عبد الله بن إسحاق: أبو محمد المصري الجوهري. حدث ببغداد عن: الربيع بن سليمان، وبكار القاضي، وإبراهيم بن مرزوق، وأبي زرعة الدمشقي. وعنه: الدارقطني، وابن شاهين، وابن جميع، وأبو أحمد الفرضي، وأبو عمر بن مهدي، ومحمد بن عثمان النفري. مات في ربيع الأول. وحدث عنه أبو يعلى عثمان بن المحسن الطوسي، وقال: ثقة. عبد الله بن محمد بن أحمد بن أبي سعيد: أبو بكر البزاز. خال ابن الجعابي. سمع: الزعفراني، وعلي بن إشكاب، وجماعة. وعنه: الدارقطني، وابن شاهين وعبد الله الصفار. وكان ثقة. عبد الرحمن بن عبد الله بن أبي عبد الرحمن بن عبد الله ابن يزيد: المقرئ المالكي. سمع من: جده. روى عنه ابن جميع بالإجازة. عبد العزيز بن أحمد بن الفرج: أبو محمد الغافقي، مولاهم المصري. كان يخضب بالحناء، فقيل له: الأحمري. قال ابن يونس: ثقة، ثبت. روى عن: محمد بن زيدان الكوفي، وبكار بن قتيبة، وإبراهيم بن مرزوق. توفي في جمادى الأول من السنة. عبد العزيز بن قيس: أبو زيد البصري، ثم المصري. روى عن: بكّار بن قتيبة، ويزيد بن سنان القزاز. قال ابن يونس: كان ثقة. لم يكن من أهل المعرفة بالحديث. توفي في ربيع الأول سنة 332 . عبيد الله بن أحمد بن عبد الله بن عمرو النصري: أبو محمد الدمشقي. ورى عن: جده لأمه أبي زرعة. وعنه: عبد الوهاب الكلابي، ومحمد ب جعفر الصيداوي. عمرو بن صالح: أبو حفص المري الجدياني. حدث بقرية جديا من الغوطة، عن: إبراهيم الجوزجاني، وبكر بن حفص. وعنه: عبد الوهاب الكلابي، ووالد تمتام.
حرف القاف
القاسم بن داود بن سليمان بن مردانشاه: أبو ذر الكاتب. بغدادي، ثقة، نبيل. روى عن: سعدان بن نصر، وعباس الترقفي، وأحمد بن منصور الرمادي، وجماعة. وعنه: أبو بكر بن شاذان، والمعافى بن زكريا، وابن جميع، وآخرون. ورَّخه الخطيب.
حرف الميم

محمد بن أحمد بن أبي سعيد: أبو بكر البغدادي، البزاز. روى عن: أحمد بن أبي غرزة الغفاري. وعنه: يوسف القواس، وعبيد الله بن أحمد المقرئ. وثقة القواس. محمد بن إبراهيم بن عمرو القرشي السهمي: أبو الحسين. مصري، روى عن: عبيد الله بن سعيد بن عفير، وخير بن موفق. محمد بن بشر بن بطريق: أبو بكر الزبيري العكري. في شوال. سمع: بحر بن نصر الخولاني، وابن عبد الحكم الفقيه، وجماعة. وعنه: أبو بكر بن المقرئ، وعبد الرحمن عمر النحاس. وقال يحيى بن علي بن الطحان: عند كثير من أهل العمل إنه مصري، لأنه دخل مصر صغيراً. وولد بسامراء سنة ثمانٍ وأربعين. قال ابن يونس: هو مولى عتيق بن مسلمة الزيري. والزبيري ضبطه الصوري. محمد بن بكار بن يزيد بن المرزبان: أبو الحسن السكسكي، قاضي بيت لهيا. سمع: محمد بن إسماعيل بن علية، وشعيب بن شعيب بن إسحاق، وبكار بن قتيبة، وجماعة. وعنه: أبو محمد بن ذكوان البعلبكي، وأبو بكر بن المقرئ، وعبد الوهاب الكلابي، وأبو بكر بن أبي الحديد، وابن ابنه الحسين بن أحمد بن محمد بن بكار. توفي ببيت لهيا. محمد بن الحس بن يونس: أبو العباس الهذلي، النحوي، الكوفي. قرأ القرآن وتلقنه على أبي الحسن علي بن الحسن بن عبد الرحمن التيمي المقرئ. قرأ عليه: القاضي محمد بن عبد الله الهرواني الجعفي،وأبو الحسن محمد بن جعفر التميمي النجار. محمد بن الحسين بن الحسن بن الخليل: أبو بكر النيسابوري القطان، الشيخ صالح، مسند نيسابور. سمع: أحمد بن منصور، وأحمد بن الأزهر، وأحمد بن يوسف، وعبد الرحمن بن بشر، والذهلي، وهذه الطبقة. روى عنه: أبو بكر أحمد بن إسحاق الفقيه، وأبو علي الحافظ، وابن مندة، ومحمد بن محمد بن محمش، ومحمد بن الحسين العلوي. قال أبو عبد الله الحاكم: أحضروني مجلسه غير مرة، ولم يصح لي عنه شيء. توفي في شوال، وأظنه جاوز التسعين. محمد بن زُفر: الفقيه أبو بكر المازني. سمع: عبد الملك بن عبد الحميد الميموني الفقيه، وأبا زرعة الدمشقي، وعبد الله بن الحسين المصيصي، وجماعة. وعنه: أبو الحسين الرازي، وأحمد بن البرامي. محمد بن سهل بن أسود الجملي: مصري. عن: أبي الزنباع روح بن الفرج، وطبقته. محمد بن عبد الله بن محمد بن إبراهيم بن ثابت: أبو بكر بن شلحويه الدمشقي. سمع: شعيب بن عمرو، وأبا إسحاق الجوزجاني، وإسماعيل بن عبيد الله العجلي. وعنه: أبو سليمان بن زبر، وأبو هشام المؤدب، وأبو حفص بن شاهين. محمد بن علي بن روبة: سمع: العطاردي. وعنه: الدارقطني. وكان ثقة. محمد بن عمار العجلي العطار: أبو جعفر. كوفي حافظ، عاش خمساً وثمانين سنة. قال ابن حماد الحافظ: كان ابن عقدة يتكلم فيه، وهو يتكلم في ابن عقدة. محمد بن عمران بن موسى: أبو جعفر الشرمغولي.
وشرمغول بها قلعة، وهي علي أربع فراسخ من نسا. سمع ببغداد: موسى الوشاء، ومحمد بن يوسف بن الطباع، وأحمد بن أبي خيثمة، جماعة. وسمع منه " تاريخ ابن أبي خيثمة " جماعةً منهم: أبو علي الحافظ، وأبو أحمد الحاكم. محمد بن محمد بن أبي حذيفة الدمشقي: أبو علي واسم أبي حذيفة: القاسم بن عبد الغني. سمع: محمد بن هشام بن ملاس، والوليد بن مروان، وربيعة بن الحارث الحمصي، وبكار بن قتيبة، وأبو أمية الطرسوسي، وجماعة. وعنه: أبو الحسين بن شمعون، وأبو حفص بن شاهين، وأبو عبد الوهاب الكلابي، وأبو بكر بن أبي الحديد، وجماعة. محمد بن يزداد الشهرزوري الأمير: ولي إمرة دمشق من قبل محمد بن رائق، إذ غلب على دمشق سنة ثمان وعشرين. فلما قتل ابن رائق وجاء الإخشيد صاحب مصر، استأمن إليه محمد بن يزداد. وبلغنا أنه توفي في مصر وهو على شرطة الإخشيد في هذا العام. محمد بن يونس بن إبراهيم بن النضر: أبو عبد الله النيسابوري الشعراني المقرئ. قال الحاكم: كان من أئمة القراء والعباد. رأيته يرسل شعره الأبيض. سمع: السري بن خزيمة، والحسين بن الفضل. وبالعراق: أبا مسلم الكجي، وطبقته. روى عنه: يحيى العنبري، وأبو علي الحافظ. محمود بن إسحاق البخاري القواس: سمع من: محمد بن إسماعيل البخاري، ومحمد بن الحسن بن جعفر صاحب يزيد بن هارون. وحدث، وعمّر دهراً. أرخه الخليلي، وقال: ثنا عنه محمد بن أحمد الملاحمي.
حرف الهاء

هشام بن أحمد بن هشام بن عبد الله بن كثير: أبو الوليد الدمشقي المقرئ. سمع: العباس بن الوليد البيروتي، وأبا زرعة، وهلال بن العلاء، والكديمي، وجماعة. وعنه: أحمد بن عتبة الجويري، والطبراني، وأبو بكر بن المقريء، وعبد الوهاب الكلابي، وأبو حفص بن شاهين، وآخرون.
حرف الياء
يعقوب بن إسحاق: أبو الفضل الهروي الحافظ. سمع: عثمان بن سعيد الدارمي، ومن بعده. وصنف جزءاً في الرد على اللفظية. روى عنه: عبد الرحمن بن أبي حاتم بالإجازة وهو أكبر منه، وأهل بلده. يوسف بن عبد الله التميمي القفصي المالكي: كان من أفقه أهل زمانه، وله شعرٌ جيد. ذكره القاضي عياض، وعظمه.
وفيات سنة ثلاث وثلاثين وثلاثمائة
حرف الألف
أحمد بن إبراهيم بن عبد الوهاب الشيباني الدمشقي: أبو الطيب، المعروف بابن عبادل. سمع: أبا أمية، والعباس بن الوليد البيروتي، وبحر بن نصر الخولاني، وإبراهيم بن منقذ، وخلقاً كثيراً. روى عنه: أبو هاشم المؤدب، والطبراني، وأبو بكر بن أبي الحديد، وعبد الوهاب الكلابي، وجماعة. وثِّق. أحمد بن إسماعيل بن جبريل بن الفيل: أبو حامد الصرام. روى كتب الفقه والتفسير ببلخ أو بخارى. وسمع: يوسف بن بلال، وغيره. وجاوز ثمانين سنة. أحمد بن عبد الله بن محمد بن المبارك بن حبيب الأموي المرداني الأندلسي: من بيت حشمة وشرف. يروي عن: بقي بن مخلد، وغيره، ومحمد بن وضاح، ومحمد بن عبد السلام الخشني. وكان مائلاً إلى الأخبار والآداب. روى عنه: عبد الله الباخي، وسليمان بن أيوب، ومحمد بن أحمد بن مفرج. توفي في صفر. أحمد بن علي بن رازح: أبو بكر الخولاني المصري. يروي عن: أبي يزيد يوسف القراطيسي، وغيره. أحمد بن عمرو بن جابر: أبو بكر الطحان الحافظ، نزيل الرملة. سمع: سليمان بن سيف الحراني، ومحمد بن عوف الحمصي، وأبا زرعة الدمشقي، والعباس بن الوليد البيروتي، وبكار بن قتيبة، والحارث بن أبي أسامة، وإبراهيم بن عبد الله العبسي، وطبقتهم. وعنه: أبو سليمان بن زبر، وأبو بكر بن القريء، ومحمد بن المظفر، وعمر بن علي الأنطاكي، وأبو بكر بن أبي الحديد، وابن جميع، وآخرون كثيرون. وقع لنا حديثه عالياً. أحمد بن محمد بن إبراهيم بن حكيم: أبو عمرو بن ممك المديني، رحل، وسمع: ابن وارة، وأبا حاتم بالري، ويحيى بن أبي طالب ببغداد، وأحمد بن محمد بن أبي الخناجر بأطرابلس، وأبا أسامة بحلب. وعنه: أبو الشيخ، وأبو عبد الله بن مندة، وعلي بن ميلة الزاهد، وعبد الله ابن أحمد بن جولة، وأحمد بن مردويه شيوخ أبي عبد الله الثقفي. وكان أديباً، فاضلاً حسن المعرفة بالحديث. توفي في جمادى الآخرة. أحمد بن محمد بن عاصم: أبو بكر بن أبي سهل الحلواني. عن: يحيى بن أبي طالب، وأبي قلابة، وجماعة. وعنه ابن حيويه، وأبو حفص الكتاني، وأبو الحسن بن الجندي. وثقه الخطيب. وكان إخبارياً، علامة، نسابة. أحمد بن محمد بن عبد الله: أبو بكر الجوهري. بغدادي، مستور. حدث في هذا العام عن: محمد بن يوسف الطباع، وأحمد بن الهيثم البزاز، وطبقتهم. وعنه: أبو عبد الله المرزباني، وابن الصلت المجبر، وغيرهما. أحمد بن مسعود بن عمرو بن إدريس: أبو بكر الزنبري المصري. سمع: الربيع بن سليمان بن عبد الجبار المرادي، وبحر بن نصر الخولاني، ومحمد بن عبد الله بن عبد الحكم. وعنه: أبو بكر بن المقريء، وابن يونس، وأبو حفص بن شاهين، وغيرهم من الرحالة. توفي في ثالث رمضان. وقع لنا حديثه. ولا ذكر ابن ماكولا في الزنبري سواه. إبراهيم بن جعفر بن أحمد: أمير المؤمنين المتقي لله أبو إسحاق بن المقتدر الهاشمي العباسي. ولد سنة سبعٍ وتسعين ومائتين، واستخلف سنة تسعٍ وعشرين وثلاثمائة بعد أخيه الراضي بالله. فولي الخلافة إلى هذه السنة. ثم إنهم خلعوه وسملوا عينيه، وبقي في قيد الحياة إلى أن مات في شعبان سنة سبعٍ وخمسين وثلاثمائة. وكان حسن الجسم، أبيض مشرباً حمرة. أشقر الشعر بجعودة، أشهل العينين، كث اللحية. وكان فيه دين وصلات وكثرة صلاة، وصيام. ولا يشرب الخمر.
حرف الحاء
حاتم بن عقيل بن المهتدي المراري: أبو سعيد اللؤلؤي. سمع: عبد الله بن حماد الآملي، وغير واحد. وعنه: القاسم بن محمد بن الخليل. الحسين بن محمد: أبو عبد الله الخزاعي الزيات. كوفي ثقة. كان ابن عقدة يفيد عنه ويكتب عنه. توفي هذا العام.

حرف العين
عبيد الله بن محمد بن يعقوب بن الحارث: أبو الفضل البخاري. أخو الفقيه عبد الله. سمع: سهل بن المتوكل، وصالح بن محمد الحافظ. وعنه: أهل بخارى. مات في رمضان. عبيد الله بن يعقوب بن يوسف: أبو القاسم الرازي الواعظ، نزيل نيسابور. ختن أبي العباس بن سريج. رحل، وسمع: هلال بن العلاء الرقي، ويزيد بن عبد الصمد الدمشقي، وأبا إسماعيل الترمذي، وجماعة كثيرة. وعنه: يحيى العنبري، ومحمد بن أبي بكر الإسماعيلي. قال أبو علي الحافظ: كان يكذب. وقال الحاكم: كان أوحد أهل خراسان في مجالس التذكير. حضرت مجلسه. علي بن أحمد بن نوكرد الأستراباذي: سمع بمكة: علي بن عبد العزيز. علي بن إبراهيم بن معاوية: أبو الحسن النيسابوري المعدل، الصالح. سمع: أبا زرعة، وابن وارة، وأحمد بن عبد الجبارالعطاردي، وأبا حاتم. وعنه: أبو علي الحافظ، وأبو الحسين الحجاجي، وأبو عبد الله الحاكم لكن ذهب سماعه منه. علي بن الحسن بن أحمد بن فروج: أبو الحسين الحراني ابن الكلاس. قدم بغداد وحدث بها، عن: سليمان بن سيف، وهلال بن العلاء، وطبقتهما. وعنه: الدارقطني، وابن شاهين، وأبو حفص الكتاني. قال الدارقطني: لم يكن قوياً. وقال أبو الفتح القواس: كان حياً في هذه السنة. علي بن محمد بن منصور بن قريش: أبو الحسن السني البخاري. سمع: محمد بن عيسى الطرسوسي، وعبيد الله بن واصل، ومحمد بن إسماعيل الميداني. وعنه: أهل بلده. علي بن محمد بن المرزبان: أبو الحسن الأسوري الإصبهاني العابد. سمع: أحمد بن مهدي، وابن النعمان. وصحب أبا عبد الله الخشوعي. قال أبو نعيم: لم يخرج حديثه. عمرو بن عبيد: أبو علي البلخي الصيدلاني. توفي ببلخ في ذي القعدة.
حرف الميم

محمد بن أحمد بن تميم بن تمام: أبو العرب الإفريقي. كان جده من أمراء إفريقية. وسمع محمد من أصحاب سحنون، وكان حافظاً لمذهب مالك، مفتياً. غلب عليه علم الحديث والرّجال، وله تصنيف منها كتاب " محن العلماء " ، وكتاب " طبقات أهل إفريقية " ، وكتاب " فضائل مكة " ، وكتاب " فضائل سحنون " ، وكتاب " عباد إفريقية " ، وغير ذلك. وتوفي في ذي القعدة. محمد بن أحمد بن عمرو: أبو علي اللؤلؤي. بصري مصهور ثقة. سمع: أبا داود السجستاني، ويعقوب بن إسحاق القلوسي، والحسن بن علي بن بحر، والقاسم بن نصر، وعلي بن عبد الحميد القزويني. وعنه: الحسن بن علي الجيلي، وأبو عمر القاسم بن جعفر الهاشمي، وأبو الحسين الفسوي، ومحمد بن أحمد بن جميع الغساني. وقال أبو عمر الهاشمي: كان أبا علي اللؤلؤي قد قرأ كتاب السنن على أبي داود عشرين سنة، وكان يسمى وراقه. والوراق عندهم القارئ للناس. قال: والزيادات التي في رواية ابن داسة حذفها أبو داود آخراً لشيءٍ رابه في الإسناد. أخبرنا أبو القاسم عمر بن عبد المنعم: أنا عبد الصمد بن محمد حضرواً، أنا علي بن المسلم، أنا أبو نصر بن طلاّب، نا محمد بن أحمد : ثنا أبو علي محمد بن أحمد، ثنا أبو الهيثم بشر بن فأفاء: ثنا أبو نعيم، ثنا شعبة، مروان الأصغر قال: قلت لأنس: أقنت عمر؟ قال: خيرٌ من عمر. محمد بن إبراهيم بن عبد الله بن يعقوب بن زوزان: الحافظ أبو بكر الأنطاكي. كان حياً في هذا الوقت، ولم أر له تاريخ وفاة. وجده قيده الأمير بمعجمتين، وقال: ورى عن: محمد بن إبراهيم بن كثير الصوري، وأبي الوليد بن برد، وأبي يزيد القراطيسي، وأبي علاثة محمد بن عمرو بن خالد، وأحمد بن يحيى الرقي، وبشر بن موسى. قلت: وزكريا خياط السُّنة، وهذه الطبقة. روى عنه: محمد بن عبد الله الدهان، وأبو محمد بن ذكوان، وفرج بن إبراهيم النصيبي، وأبو الحسين بن جميع. قال الأمير ابن ماكولا: له رحلةٌ في الحديث. كتب بالشام، والعراق، ومصر. قلت: وتوفي سنة نيفٍ وثلاثين وثلاثمائة. محمد بن إسحاق بن عيسى: أبو بكر بن حضرون التمار: بغدادي، ثقة. سمع: علي بن حرب، والعباس الترقفي. وعنه: أبو بكر الوارق، ومحمد بن سليم البزاز. محمد بن حامد بن احمد بن حمدويه: أبو بكر البخاري الوزّان. سمع: سهل بن المتوكل، ومحمد بن عبد الله السعدي، وجماعة. وعاش سبعين سنة. محمد بن أبي الفتح: أبو بكر القلانسي. بغدادي، ثقة. سمع: عباس الترقفي، وعبد الرحمن بن محمد بن منصور. وعنه: ابن المظفر، والدارقطني، وأحمد بن الفرج، وابن جميع. محمد بن محمد بن عبد السلام بن ثعلبة: أبو الحسن الخشني الأندلسي. سمع أباه فأكثر عنه. وكان فقيهاً مشاوراً في الأحكام، قليل الفقه، رحمه الله تعالى. محمد بن محمد بن وشاح: أبو بكر ابن اللباد اللخمي. مولاهم الفقيه الإفريقي المالكي. من أصحاب يحيى بن عمر الفقيه. صنف " فضائل مالك " ، وكتاب " عصمة النبيين " ، وكتاب " الطهارة " . وتوفي في صفر. وعليه تفقه أبو محمد بن أبي زيد. محمد بن محمد بن يونس الأبهري الإصبهاني: سمع: يونس بن حبيب، وأحمد بن عصام، وأسيد بن عاصم، وإبراهيم ابن فهد. وعنه: ابن منده، وعلي بن مقلة. توفي في ربيع الآخر. مذكور بن جعفر بن أحمد: أبو زيد البلوي المؤذن المصري. روى حديثاً واحداً عن بكار بن قتيبة. وتوفي في المحرم. مظفر بن أحمد بن حمدان: أبو غانم المصري النحوي المقرئ. من جلة المقرئين بمصر. قرأ علي: أحمد بن عبد الله بن هلال. قرأ عليه: محمد بن علي الأدفوني، ومحمد بن خراسان الصقلي، وعامة أهل مصر. قال ابن خراسان: توفي في ربيع الأول سنة 333.
حرف الياء
يعقوب بن محمد بن عبد الوهاب: أبو عيسى الدوري. حدث عن: الحسن بن عرفة، وحفص الربالي، ويحيى بن حبيب الجمال. وعنه: أبو الفتح القواس، وأبو الحسن الجندي، ومحمد بن أحمد بن جميع الصيداوي لكنه سماه يعقوب بن عبد الرحمن. وذاك وهمٌ منه. قال الخطيب: كان صدوقاً.
وفيات سنة أربع وثلاثين وثلاثمائة
حرف الألف
أحمد بن حامد بن مخلد البغدادي: أبو عبد الله القطان المقرئ.

سمع: إبراهيم بن عبد الله القصار، وأحمد بن أبي خثيمة. وعنه: ابن شاهين، وأبو القاسم بن الثلاج، وأبو الحسن بن الصلت الأهوازي. وثقه الخطيب. أحمد بن عبد الله بن إسحاق: أبو الحسن الخرقي. تقلد القضاء بواسط، ثم بمصر والمغرب. ثم ولي قضاء بغداد سنة ثلاثين وكان هو وأبوه وعمومته من التجار يشهدون على القضاء. وكان المتقي لله يرعى له خدمته. فلما أفضت الخلافة إليه أحب أن ينّوه باسمه، ويبلغه إلى حال لم يبلغها أحد من أهله فقلده القضاء. ولم يكن له خدمة للعلم ولا مجالسة لأهله، فتعجب الناس. لكن ظهرت منه رُجلة وكفاءة وعفة ونزاهة. وانقطع خبره في هذا العام لأنه ترحل إلى الشام ومات هناك. أحمد بن إسحاق بن عبد الله بن أبي قماش: أبو عيسى الأنماطي. سمع: الزعفراني، وسعدان بن نصر، وجماعة. وعنه: أبو أحمد بن الفرضي، وإسماعيل بن الحسن الصرصري. وثقه الخطيب. مات في ربيع الآخر. أحمد بن عبد الله بن نصر بن هلال: أبو الفضل السلمي. سمع: أباه، وموسى بن عامر المري، ومحمد بن إسماعيل بن علية، ومؤمل بن إهاب، وأبا إسحاق الجوزجاني، وغيرهم. وكان أسند من بقي بدمشق. روى عنه: أبو حفص بن شاهين، وعبد الوهاب الكلابي، ومحمد بن علي الإسفرائيني الحافظ، وأبو بكر بن أبي حديد، وعمران بن الحسن. توفي في جمادى الأولى عن بضع وتسعين سنة. أحمد بن ععلي بن سعيد: أبو عبد الله الكوفي الكاتب الوزير. خدم سيف الدولة بن حمدان. أحمد بن محمد بن أوس: أبو عبد الله الهمداني المقرئ. مسند معمر. روى عن: إبراهيم بن أحمد بن يعيش، وأحمد بن بديل اليامي، وجماعة. وعنه: صالح بن أحمد الحافظ، وأبو بكر بن لال، وشعيب بن علي القاضي. وأهل همدان. وهو صدوق. أحمد بن محمد بن الحسن بن مرار: أبو بكر الضبي الحلبي المعروف بالصنوبري. الشاعر المشهور، روى عنه من شعره: أبو الحسن الأديب، وأبو الحسين بن جميع، وغيرهما. فمن شعره السائر:
لا النوم أدري به ولا الأرق ... يدري بهاذين من به رمق
إن دموعي من طول ما استبقت ... كلت فما تستطيع تستبق
ولي مليكٌ لم تبد صورته ... مذ كان إلا صلَّت له الحدق
نويت تقبيل نار وجنته ... وخفت أدنو منها فأحترق
وحكى الصنوبري أن جده الحسن كان صاحب بيت حكمةٍ من بيوت حكم المأمون، فتكلم بين يديه فأعجبه كلمه ومزاحه فقال: إنك لصنوبري الشكل، يعني الذكاء، فلقبوا جدي الصنوبري. أحمد بن محمد بن إبراهيم الإصبهاني: أبو علي الصحاف. سمع: إسماعيل بن عبد الله سمويه، وأحمد بن عبيد الله النرسي، وموسى ابن سهل الوشاء. وعنه: ابن مندة. أحمد بن محمد بن عصام: أبو بكر القزويني. ثقة، سمع: هارون بن هزاري، ويحيى بن عبدك. روى عنه جماعة. أحمد بن محمد بن ياسين: أبو إسحاق الهروي الحدادي. مؤرخ هراة. سمع: موسى بن أحمد الفريابي، وعثمان بن سعيد الدرامي، ومعاذ بن المثنى، ومحمد بن إبراهيم، وجماعة يكثر عددهم. روى عنه: أبو عبد الله بن أبي ذهل، وأبو علي منصور الخالدي، ومحمد ابن علي بن الحسن. لا يوثق به. حط عليه الدارقطني والناس. روى أيضاً عن الفضل بن عبد الله اليشكري. قال أبو عبد الرحمن السلمي: سألت الدارقطني عنه فقال: هو شرٌ من أبي بشر المروزي وكذبهما. وقال أبو سعد الإدريسي: سمعت أهل بلدة يطعنون فيه ولا يرضونه. وكان يحفظ الحديث ويعرف، ويقع في حديثه مناكير أرجو أنها لا تقع من جهته. وتوفي في ذي القعدة من سنة أربع وثلاثين وثلاثمائة.
حرف الباء
بصير بن صابر بن داود: أبو محمد البخاري. سمع: أسباط بن اليسع، وأبا عبد الله بن أبي حفص، والبخاريين. وعنه: أحمد بن محمد بن عمر، وسهل بن عثمان.
حرف الحاء

حسان بن عبد الله بن حسان: أبو علي الأندلسي، من أهل أستجة. كان نبيلاً في الفقه، معتنياً بالحديث، متصرفاً في اللغة والآداب، ولم يكن بأستجة مثله. روى عن: عبيد الله بن يحيى، والأعناقي، وعبد الله بن الوليد، وجماعة. الحسن بن أحمد بن يعقوب: أبو محمد الهمداني اليمني، المعروف بابن الحائك. اللغوي النحوي الإخباري الطبيب، صاحب التصانيف. كان نادرة زمانه، وواحد أوانه. وكان جده يعرف بذي الدُمينة الحائك. وعند أهل اليمن الشاعر وهو الحائك لأنه يحوك الكلام. ولأبي محمد شعر ومدائح في ملوك اليمن. وله كتاب كبير في عجائب اليمن، وكتاب في الطب، وكتاب " المسالك والممالك " . وشعره سائر. ولما دخل الحسين بن خالويه اليمن جمع ديوان هذا الرجل. ومات بصنعاء في السجن في هذا السنة. الحسن بن بويه: أمير إصبهان. الحسن بن محمد بن هارون: أبو علي الفرمي. سمع: أحمد بن داود المكي، ويحيى بن أيوب العلاف، والمصريين. وكان موثقاً خيراً. مات في ذي القعدة. الحسين بن يحيى بن عياش: أبو عبد الله المتوثي البغدادي القطان الأعور. سمع: أحمد بن المقدام العجلي، والحسن بن أبي الربيع، والحسن بن عرفة، وإبراهيم بن مجشر، وجماعة. وعنه: الدارقطني، والقواس ووثقه، وأبو الحسين بن جميع، وهلال الحفار، وأبو عمر بن مهدي، وإبراهيم بن مخلد، وأبو عمر الهاشمي. توفي في جمادى الآخرة. ومولده في سنة تسع وثلاثين ومائتين. عواليه في " الثقفيات " . وكان صاحب حديث كثير الرواية.
حرف السين
سليمان بن إسحاق الجلاب: سمع: إسحاق الحربي، وغيره. وعنه: أبو عمر بن حيويه، وأبو القاسم بن الثلاج. وثقه الخطيب.
حرف العين

عباد بن العباس بن عباد: أبو الحسن الطالقاني. عبد الله أمير المؤمنين الخليفة المستكفي بالله: ابن الخليفة المكتفي بالله علي بن المعتضد أحمد بن الموفق العباسي. أبو القاسم. بويع عند خلع المتقي لله في صفر سنة ثلاثٍ وثلاثين. وقُبض عليه في جمادى الآخرة هذه السنة، سنة أربعٍ. وسملت عيناه، وسجن. وتوفي بعد ذلك في سنة ثمانٍ وثلاثين في السجن عن ست وأربعين سنة. وكان أبيض جميلاً، ربعة من الرجال، خفيف العارضين، أكحل، أقنى، ابن أمةٍ. وبايعوه بعد المطيع لله الفضل ابن المقتدر. عبد الملك بن بحر بن شاذان: أبو مروان الجلاب المكي: ثقة، مكثر. قاله ابن يونس. حدث بمصر عن: محمد بن إسماعيل الصائغ، وعبد الله بن أبي مسرة. وعنه: أبو بكر بن المقريء، وعبد الرحمن بن عمر النحاس. عبيد الله بن أحمد بن عبد الله بن بكير: أبو القاسم التميمي. سمع: يحيى بن أبي طالب، وعبد الله بن قتيبة، حمدان الورّاق، وعلي ابن عبد العزيز البغوي، وطائفة. وعنه: الدارقطني، وأبو حفص عمر الآجري، ومحمد بن عبد الرحيم المازني. وثقه الخطيب، وغيره. توفي ببغداد. عبدوس بن الحسين بن منصور: أبو الفضل النيسابوري النصراباذي. أخو الحسن. سمع: أبا حاتم، وأبا أحمد محمد بن عبد الوهاب، وأبا إسماعيل الترمذي. وعنه: أبو علي الحافظ، وأبو إسحاق المزكي. توفي في رمضان. عثمان بن محمد بن علان بن أحمد بن جعفر البغدادي: أبو الحسين الذهبي. حدث بمصر، ودمشق. عن: أبي بكر بن أبي الدنيا، والحارث بن أبي أسامة، وإبراهيم الحربي، وطبقتهم. وعنه: أبو هاشم المؤدب، وابن الضراب المصري، وأحمد بن الميانجي، وأبو محمد عبد الوهاب الكلابي، وعبد الرحمن بن عمر بن نصر، وأحمد بن عمر الجيزي شيخ الداني، وآخرون. وثقه الخطيب. توفي بحلب. علي بن إسحاق بن البختري: أبو الحسن المادرائي البصري. محدث مشهور ثقة. سمع: علي بن حرب، وأبا قلابة الرقاشي، ويوسف بن صاعد، وطائفة. وعنه: أبو الحسين بن جميع، وأبو القاسم بن جعفر الهاشمي، وجماعة. ورحل إليه أبو عبد الله بن مندة فبلغته وفاته، فرد من الطرق ولم يدخل البصرة. علي بن حسن المري البجاني الأندلسي: سمع من: يوسف المغامي، وطاهر بن عبد العزيز. وحدث. وسمع من أحمد بن موسى بن جرير. حدث عنه: أحمد بن سعيد بن حزم، وأحمد بن عون الله، وعلي بن عمر ابن نجيح. توفي ببجانة. علي بن عيسى بن داود بن الجراح: أبو الحسن البغدادي الكاتب الوزير. وزر للمقتدر وللقاهر. وحدث عن: أحمد بن بديل اليامي، والحسن بن محمد الزعفراني، وحميد بن الربيع، وعمر بن شبة. روى عنه: ابنه عيسى، والطبراني وأبو الطاهر الذهلي. وكان صدوقاً، ديناً، خيراً، صالحاً عالماً من خيار الوزراء، ومن صلحاء الكبراء. وكان على الحقيقة غنياً شاكراً، ولما نزل به صابراً. وما أحسن قوله إذ عزى ولدي القاضي عمر بن أبي عمر محمد بن يوسف بأبيهما: مصيبةٌ قد وجب أجرها، خيرٌ من نعمةٍ لا يؤدّى شكرها. وصدق والله . وكان كثير البر والمعروف، والصلاة والصيام، ومجالسة العلماء. حكى أبو سهل بن زياد القطان أنه كان معه لما نفي إلى مكة. وقال: فطاب يوماً، وجاء فرمى بنفسه وقال: أشتهي على الله شربة ماءٍ مثلوج. فنشأت بعد ساعةٍ سحابةٌ ورعدت، وجاء بردٌ كثير، وجمع الغلمان منه جراراً، وكان الوزير صائماً، فلما كان الإفطار جاءته أقداحٌ مملوءة من أصناف الأسوقة فأقبل يسقي المجاورين، ثم شرب وحمد الله، وقال: ليتني تمنيت المغفرة. وكان متواضعاً، قال: ما لبست ثوباً بأكثر من سبعة دنانير. وقال أحمد بن كامل القاضي: سمعت علي بن عيسى الوزير يقول: كسبت سبعمائة ألف دينار، أخرجت منها في وجوه البر ستمائة وثمانين ألفاً. توفي في آخر السنة، وله تسعون سنة. وقد ذكرناه في الحوادث. ووقع لي من حديثه بعلو في أمالي ابنه عيسى. وله كتاب " جامع الدعاء " ، وكتاب " معاني القرآن وتفسيره " ، وأعانه عليه أبو بكر بن مجاهد، وأبو الحسين الواسطي، وكتاب ترسلاته. وزر أولاً سنة إحدى وثلاثمائة، وعُزل بعد أربع سنين. ثم وزر في سنة خمس عشرة. قال الصولي: لا أعلم أنه وزر لبني العباس وزير يشبهه في عفته وزهده، وحفظه للقرآن وعلمه بمعانيه. وكان يصوم نهاره ويقوم ليله. ولا أعلم أنني خاطبت أحداً أعرف منه بالشعر. وكان يجلس للمظالم وينصف الناس. ولم يروا أعف بطناً ولساناً وفرجاً


تاريخ الإسلام-11

الكتاب : تاريخ الإسلام-11
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

منه. ولما عٌزل ثانياً لم يقنع ابن الفرات حتى أخرجه عن بغداد، فجاوره بمكة. وقال في نكبته: ولما عٌزل ثانياً لم يقنع ابن الفرات حتى أخرجه عن بغداد، فجاوره بمكة. وقال في نكبته:
ومن يك عني سائلاً لشماتةٍ ... لما نابني أو شامتاً غير سائل
فقد أبرزت مني الخطوب ابن حرةٍ ... صبوراً على أحوال تلك الزلازل
إذا سر لم يبطر وليس لنكبةٍ ... إذا نزلت بالخاشع المتضائل
وأشار على المقتدر فوقف ما مُغله في العام تسعون ألف دينار على الحرمين والثغر. وأفرد لهذه الوقوف ديواناً سماه " ديوان البر " . عمر بن الحسين به عبد الله: أبو القاسم البغدادي الخرقي الحنبلي، صاحب " المختصر في الفقه " . روى عنه: عبد الله بن عثمان الصفار حكايةً، وكان من كبار الأئمة. قال أبو يعلى بن الفراء: كانت لأبي القاسم مصنفات كثيرة لم تظهر لأنه خرج عن بغداد لما ظهر بها سبّ الصحابة، وأودع كتبه في دار، فاحترقت تلك الدار. قلت: قدم دمشق وبها مات. وقبره بباب الصغير. قال أبو بكر الخطيب: زرت قبره. قلت: وكان أبوه من أئمة الحنابلة رحمه الله تعالى. عمرو بن عبد الله بن درهم: أبو عثمان النيسابوري الزاهد المطوعي، والمعروف بالبصري. سمع: محمد بن عبد الوهاب الفراء، وأحمد بن معاذ. وعنه: أبو علي الحافظ، وأبو إسحاق المزكي، وأبو عبد الله بن مندة، والحسن بن علي بن المؤمل، ومحمد بن محمش، وغيرهم. قال الحاكم: لم أُرزق السماع منه، على أنه كان يحضر منزلنا وانبسط إليه. قال أبي: صحبته إلى رباطٍ فراوة، وما رأيت مثل اجتهاده حضرا وسفراً. توفي في شعبان ، وقد جاوز الثمانين.
حرف الفاء
فياض بن القاسم بن حريش: أبو علي الدمشقي. سمع: شعيب بن عمرو الضبعي. ثن من: أبي عبد الملك البسري، وغيره. وعنه: جمح بن القاسم المؤذن، وأحمد بن الميانجي، وأبو بكر بن أبي الحديد، وغيرهم. توفي في جمادى الآخرة.
حرف الميم

محمد بن إبراهيم بن أبي صبيح: أبو عبد الله المغربي الخراط. شيخ صالح، حسن. له رحلة قديمة. سمع: يونس بن عبد الأعلى، ومحمد بن عبد الله بن الحكم، وأصحاب سحنون. ذكر عياض في الفقهاء المالكية. محمد بن سعيد بن عبد الرحمن بن إبراهيم بن عيسى بن مرزوق القشيري: أبو علي الحراني الحافظ، نزيل الرقة ومؤرخها. سمع: سليمان بن سيف الحراني، وعلي بن عثمان النفيلي، وأبا الحسن عبد الملك بن عبد المجيد الميموني، ومحمد بن علي ين ميمون العطار، وهلال بن العلاء، وعبد الحميد بن محمد بن المستام، وجماعة. وعنه: أبو أحمد بن عبد الله بن جامع الدهان، ومحمد بن جعفر البغدادي غندر، وأبو الحسين بن جميع، وأبو مسلم محمد بن أحمد الكاتب. عاش إلى هذه السنة. قرأت على أبي حفص بن القواس، أنا عبد الصمد بن محمد حضوراً: أنا علي بن المسلم، أنا حسين بن محمد القرشي، أنا محمد بن أحمد بصيداء: ثنا محمد بن سعيد بالرقة، ثنا أبو عمر عبد الحميد بن محمد: حدثني أبو عبد الرحمن عبد الله بن محمد: حدثني مالك: حدثني عبد الرحمن بن القاسم، عن أبيه، عن عائشة، أن رسول الله صلى الله عليه وسلم أفرد الحج. محمد بن طُغج بن جُف بن يلتكين بن فوران: أبو بكر الفرغاني التركي، صاحب مصر. روى عن: عمه بدر بن جف. حكى عنه: عبد الله بن أحمد الفرغاني. ولي ديار مصر سنة إحدى وعشرين وثلاثمائة، ولقب بلإخشيد. ثم ولي دمشق من قبل الراضي بالله سنة ثلاثٍ وعشرين، مضافاً إلى مصر. الإخشيد بلسان الفرغانيين ملك الملوك. وطغج يعني عبد الرحمن. وأصله من أولاد ملوك فرغانة. وجُف من الترك الذين حُملوا إلى المعتصم فبالغ في إكرامه؛ وتوفي جف سنة 247. فاتصل ابنه طغج بابن طولون صاحب مصر، وترقت به الحال، وصار من أكبر القواد. فلما قتل خمارويه بن أحمد بن طولون، سار طغج إلى الخليفة المكتفي فأكرم مورده. ثم بدا منه تكبر على الوزير، فحُبس هو وابنه هذا فمات طغج في الحبس، وبعد مدة أُخرج محمد من السجن، وجرت له أمورٌ يطول ذكرها. وكان ملكا شجاعاً حازماً حسن التدبير، متيقظاً في حروبه، مكرماً للجند، شديد البطش، لايكاد أحد يجر قوسه، وله هيبة عظيمة. وبلغ عدة مماليكه ثمانية آلاف مملوك، وعدة جيوشه أربعمائة ألف فيما قيل. وقيل: بل عاش ستين سنة، وله أولاد ملكوا. وهو أستاذ كافور الإخشيدي الذي تملك. توفي الإخشيد بدمشق في ذي الحجة عن 66 سنة ونقل فدفن ببيت المقدس. ومولده ببغداد. محمد بن عبد الله بن معاذ: أبو بكر التيمي، مولاهم الدمشقي. سمع: يزيد بن عبد الصمد، وبكار بن قتيبة، وأبا زرعة النصري. وعنه: أبو الحسين الرازي، وعبد الوهاب الكلابي. محمد بن عيسى الفقيه الحنفي أبو عبد الله بن أبي موسى الضرير. ولي قضاء بغداد زمن المتقي وزمن المستكفي. وكان ثقة مشهوراً بالفقه والتصوف لا مطعن عليه. قتلته اللصوص بداره في ربيع الأول. محمد بن محمد بن أحمد الحاكم: أبو الفضل السلمي المروزي الحنفي، الوزير الشهيد. كان عالم مرو، وشيخ الحنفية. ولي قضاء بخارى، واختلف إلى الأمير الحميد، فأقرأه العلم، فلما تملك الحميد قلده أزمة الأمور كلها. وكان يمتنع عن اسم الوزارة، فلم يزل به الأمير الحميد حتى تقلدها. سمع أبا رجاء محمد بن حمدويه، ويحيى بن ساسويه الذهلي، والهيثم ابن خلف الدوري، وطبقتهم بخراسان، والعراق، ومصر، والحجاز، فاكثر؛ وكان يحفظ الفقيهات، ويتكلم على الحديث. ويصوم الاثنين والخميس، ويقوم الليل. ومناقبه جمة. وكان لا ينهض بأعباء الوزارة، بل نهمته في العلم وفي الطلبة الفقراء. قُتل ساجداً. من الأنساب. محمد بن محمد بن عباد النحوي: ذكره القفطي. محمد بن مطهر بن عبيد: أبو النجا المصري الضرير. أحد الأئمة المالكية الأعلام. وكان رأساً في الفرائض. به مصنفات في الفرائض والمذهب. محمد بن معاذ بن فهد الشعراني: أبو بكر النهاوندي. روى عن: إبراهيم بن ديزيل، تمتام، والكديمي، وطائفة وعنه: أبو بكر بن بلال، ومنصور بن جعفر النهاوندي، وغيرهما.
حرف النون

نزار: واسمه محمد القائم بأمر الله، أبو القاسم ابن الملقب بالمهدي عبيد الله، الذي توثب على الأمر، وادعى أنه علوي فاطمي. بايع أبا القاسم والده بولاية العهد من بعده بإفريقية، وجهزه في جيشٍ عظيم إلى مصر مرتين ليأخذها. المرة الأولى في سنة إحدى وثلاثمائة، فوصل إلى الإسكندرية، فملكها وملك الفيوم، وصار في يده أكثر خراج مصر، وضيق على أهلها. ثم رجع. ثم قدمها في سنة سبعٍ وثلاثمائة، فنزح عامل المقتدر عن مصر ودخلها. ثم خرج إلى الجيزة في جحفلٍ عظيم، فبلغ المقتدر، فجهز مؤنساً الخادم إلى حربه، فجد في السير وقدم مصر، والقائم مالك الجيزة والأشمونين وأكثر بلاد الصعيد، فالتقى الجمعان وجرت بينهما حروب لا توصف. ووقع في جيش القائم الوباء والغلاء، فمات الناس وخيلهم. فتقهقر إلى إفريقية، وتبعه عسكر المسلمين إلى أن بعد عنهم ودخل المهدية، وهي المدينة التي بناها أبوه. وفي أيامه خرج عليه أبو يزيد مخلد بن كيداد، وخرج معه خلق كثر من المسلمين الصلحاء ابتغاء وجه الله تعالى لما رأوا من إظهاره للبدعة وإماتته للسنة. وجرت له مع هؤلاء أمور. وبخروج هذا الرجل الصالح وأمثاله على بني عبيد، أحسنوا السيرة مع الرعية، وتهذبوا وطووا ما يرومونه من إظهار مذهبهم الحبيث، وساسوا ملكهم، وقنعوا بإظهار الرفص والتشيع. توفي القائم بالمهدية في شوال سنة أربعٍ هذه، ومخلد المذكور محاصراً له. وقيل: إن مخلد كان على رأي الخوارج. وكان مولد القائم جسليمة في حدود الثمانين ومائتين. وقام بعده في الحال ولده المنصور إسماعيل. وكتم موت أبيه. وبذل الأموال، زجد في قتال مخلد. وقد ورد عن القائم عظائم، منها ما نقله القاضي عياض، وغيره، قال: لما أظهر بنو عبيد أمرهم نصبوا حسن الأعمى السباب، لعنه الله، في السواق للسب بأسجاع لُقنها، منها: إلعنوا الغار وما وعى...والكساء وما حوى. وغير ذلك. نصر بن محمد بن عبد العزيز: أبو القاسم البغدادي الدلال سمع الحسن بن محمد الزعفراني، وأحمد بن منصور الرمادي. وعنه: أبو الحسن بن الجندي، وابن جميع في معجمه.
الكنى

أبو بكر الشبلي: الصوفي المشهور، صاحب الأحوال. اسمه دلف بن جحدر، وقيل جعفر بن يونس، وقيل: جعفر بن دلف، وقيل غير ذلك. أصله من الشبلية، وهي قرية، ومولده بسر من رأى. ولي خاله إمرة الإسكندرية، وولي أبوه حجابة الحجاب، وولي هو حجابة الموفق. فلما عُزل الموفق من ولاية العهد، حضر الشبلي يوماً مجلسٍ خيرٍ النساج وتاب فيه، وصحب الجنيد ومن في عصره. وصار أوحد الوقت حالاً وقالاً، في حال صحوه لا في حال غيبته. وكان فقيهاً، مالكي المذهب. وسمع الحديث. حكى عنه: محمد بن عبد الله الرازي، ومنصور بن عبد الله الهروي، ومحمد بن الحسن البغدادي، وأبو القاسم عبد الله بن محمد الدمشقي، ومحمد ابن أحمد الغساني، وجماعة. وله كلام مشهور، وفي الكتب مسطور. فعن الشبلي في قوله تعالى: " لو اطلعت عليهم لوليت منهم فراراً " . قال: لو اطلعت على الكل لوليت منهم فراراً إلينا. وقال مرةً: آه. فقيل: من أي شيء؟ قال: من كل شيء. وقيل: إن ابن مجاهد قال للشبلي: اين في العلم إفساد ما ينتفع به؟ قال له: فأين قوله: " فطفق مسحاً بالسوق والأعناق " ؟ ولكن أين معك يا مقرئ القرآن. إن المحب لا يعذب حبيبه. فسكت. قال: قوله: " وقالت اليهود والنصارى نحن أبناء الله وأحباؤه " . وقال: ما قلت: الله، قط، إلا واستغفرت الله من قولي الله. قال جعفر الخلدي: أحسن أحوال الشبلي أن يقال فيه مجنون، يريد أنه كثير الشطح، والمجنون رفع عنه القلم. وقال السلمي: سمعت أبا بكر الأبهري يقول: سمعت الشبلي يقول: الإنبساط بالقول مع الله ترك الأدب، وترك الأدب يوجب الطرد. وقال أحمد بن عطاء: سمعت الشبلي قال: كتبت الحديث عشرين سنة، وجالست الفقهاء عشرين سنة. وكان يتفقه لمالك. وكان له يوم الجمعة صيحة، فصاح يوماً فتشوش الخلق، فحرد أبو عمران الأشيب والفقهاء، فقام الشبلي وجاء إليهم، فلما رآه أبو عمران أجلسه بجنبه، فأراد بعض أصحابه أن يرى الناس أن الشبلي جاهل فقال: يا أبا بكر، إذا اشتبه على المرأة دم الحيض بدم الإستحاضة كيف تصنع؟ فأجاب الشبلي بثمانية عشر جواباً. فقام أبو عمران وقبل رأسه وقال: من الأجوبة ستة ما كنت أعرفها. رواها أبو عبد الرحمن السلمي عن أحمد بن محمد بن زكريا، عن أحمد ابن عطاء. وقيل: إنه أنشد:
يقول خليلي: كيف صبرك عنهم ... فقلت: وهل صبرٌ فيسأل عن كيف
بقلبي جوىً أذكى من النار حره ... وأصلصلأالببى من التقوى وأمضي من السيف
وقيل: إنه سأله سائل: هل يتحقق العارف بما يبدو له؟ فقال: كيف يتحقق بما لا يثبت، وكيف يطمئن إلى ما لا يظهر، وكيف يأنس بما لا يخفى. فهو الظاهر الباطن الظاهر. ثم أنشد:
فمن كان في طول الهوى ذاق سلوةً ... فإني من ليلى لها غير ذائق
وأكبر شيءٍ نلته من نوالها ... أماني لم تصدق كلمحة بارق
وكان رحمه الله لهجاً بالغزال والمحبة، فمن شعره:
تغنى العود فاشتقنا ... إلى الأحباب إذ غنا
أزور الدير سكراناً ... وأغدوا حاملاً دنا
وكنا حيث ما كانوا ... وكانوا حيث ما كنا
أحبرنا عمر بن عبد المنعم: أنا ابن الحرستاني، أنا علي بن مسلم، أنا ابن طلاّب، أنا ابن جميع: أنشدنا الشبلي:
خرجنا السن نستن ... ومعنا من ترى منّ
فلما جننا الليل ... بذلنا بيننا دنّ
وكان للشبلي في ابتدائه مجاهدات فوق الحد. قال أبو علي الدقاق: بلغني أنه كحل عينيه بكذا وكذا من الملح ليعتاد السهر. ويروى أن أباه خلف له ستين ألف دينار سوى الأملاك، فأنفق الجميع، ثم قعد مع الفقراء. وقال أبو عبد الله الرازي: لم أر في الصوفية أعلم من الشبلي. قال السلمي: سمعت محمد بن الحسن البغدادي: سمعت الشبلي يقول: أعرف من لم يدخل في هذا الشان حتى أنفق جميع ملكه، وغرق في دجلة سبعين قمطراً بخطه، وحفظ " الموطأّ " ، وقرأ كذا وكذا قراءة. يعني نفسه. وقال حسن الفرغاني: سألت الشبلي: ما علاقة العارف؟ فقال: صدره مشروح، وقلبه مجروح، وجسمه مطروح. وقد تغير مزاج الشبلي مدة، وجف دماغه، وتوفي ببغداد في آخر سنة أربعٍ وثلاثين، وله سبعٌ وثمانون سنة.
وفيات سنة خمس وثلاثين وثلاثمائة
حرف الألف

أحمد بن محمد بن أبي سعيد الدوري: أبو البعاس البزاز. قال الجعاني: حدث عن: أبي حذافة السهمي، والحسن بن محمد الزعفراني، وعلي بن إشكاب. وعنه: يوسف القواس وقال: ثقة، وأبو الحسين بن خمة الخلال، وابن البواب المقرئ، وأبو عبد الله بن دوست. توفي في رمضان. أحمد بن محمد بن عبد الله بن محمد بن يعقوب: مولى الداخل عبد الرحمن بن معاوية الأموي، أبو عمر الحذاء القرطبي. سمع: محمد بن وضاح، وإبان بن عيسى، ومحمد بن يوسف بن مطروح. وأمَّ بالأمير عبد الله بن محمد الأموي، وبالناصر عبد الرحمن بن محمد. وحدث وتوفي في ذي الحجة. أحمد بن أبي أحمد الطبري: أبو العباس ابن القاص الشافعي، صاحب أبي العباس بن سريج. إمامٌ كبيرصنف في المذاهب كتاب " المفتاح وأدب القاضي " ، و " المواقيت " ، و " التلخيص " الذي شرحه أبو عبد الله ختن الإسماعيلي. تفقه عليه أهل طبرستان. وكانت وفاته بطرسوس. وقد شرح حديث أبي عمير. وحدث عن: أبي خليفة، وغيره. أحمد بن الوليد بن عيسى: أبو بشر الأسيوطي. في سنة خمسٍ أو سنة ست وثلاثين توفي. سمع: أبا الزنباع روح بن الفرج. إبراهيم بن محمد بن خلف بن قديد: أبو إسحاق المصري، مولى الأزد. سمع: الربيع بن سليمان، وغيره. قال أبو سعيد بن يونس: لم يكن بذلك.
حرف الحاء
الحسن بن حمويه: قاضي أستراباذ. روى عن: محمد بن يزداد، وإبراهيم بن علي النيسابوري، وجماعة. حمزة بن القاسم بن عبد العزيز: أبو عمر الهاشمي البغدادي، إمام جامع المنصور. سمع: سعدان بن نصر، وعيسى بن أبي حرب، وعباس بن عبد الله الترقفي، وعباس بن محمد الدوري. وعنه: الدارقطني، وأبو الحسين بن المتيم، وإبراهيم بن مخلد، وجماعة. قال الخطيب: كان ثقة، مشهوراً بالصلاح. استسقى للناس فقال: اللهم إن عمراً استسقى بشيبة العباس وهو أبي، وأنا أستسقي به. قال: فجاء المطر وهو على المنبر. ولد سنة 249.
حرف السين
سعيد بن مروان: أبو عثمان الحضرمي الأندلسي. رحل، وحج، وسمع من: علي بن عبد العزيز، ويحيى بن عمر الفقيه. سمع منه: حكم بن إبراهيم المرادي كتاب " الفضائل " لأبي عبيد. وكان شيخاً فاضلاً، ومشهوراً بالعلم. رحمه الله. سليمان بن عبد الله بن المبارك: أبو أيوب القرطبي. عرف بابن المشترى. سمع: محمد بن وضاح، وأبا صالح أيوب بن سليمان، وعبيد الله بن يحيى. وكان عالماً متعبداً مجتهداً فقيهاً. روى عنه: محمد بن أحمد بن مفرج، وغيره. وقيل: بل توفي سنة سبعٍ وثلاثين. سليمان بن عبد الملك: أبو أيوب القرطبي: سمع: محمد بن وضاح، وأبا صالح. وصنف. وكان عابداً مجتهداً، مشاوراً في الأحكام. توفي فيها أو بعدها.
حرف الشين
شقيق بن محمد بن عبد الله: أبو دجانة الأنصاري المصري. وثقه أبو سعيد بن يونس وقال: روى عن إبراهيم بن مرزوق. توفي سنة خمسٍ وثلاثين.
حرف العين

عباد بن العباس بن عباد بن أحمد بن إدريس: الوزير أبو الحسن. والد الصاحب إسماعيل بن عباد. ولي الوزارة للحسن بن بويه. وحدث عن: محمد بن حبان المازني، ومحمد بن يحيى المروزي، وأبي خليفة. وعنه: أبو الشيخ، وأبو بكر بن المقرئ. عبد الله بن الحسن: أبو محمد الأندلي الوشقي، يعرف بابن الهندي. سمع بالقيروان: يحيى بن عمر. وولي قضاء بلده. وتوفي في هذا العام. عبد الله بن حوثرة بن العباس الأموي المرواني القرطبي: أبو محمد. روى عن: بقيٌ بن مخلد. وذكره ابن الفرضي مختصراً. علقمة بن يحيى بن علقمة: أبو سليم المصري الجوهري. روى عن: أبيه، وبكار بن قتيبة. وكتب الكثير. وثقه ابن يونس وورّخه. علب بن محمد بن مهرويه: أبو الحسن القزويني. شيخ مسن نيف على المائة. سمع: يحيى بن عبدك القزويني، وعباساً الدوري ببغداد، والحسن ين علي بن عفان، وإبراهيم بن برة باليمن. ورحل إلى العراق مرتين: وكتب ما لا يحصى. وانتخب عليه أبو العباس بن عقدة، مع تقدمه، ثلاثة أجزاء. روى عنه: أبو طالب علي بن عبد الملك النحوي، وعلي بن الحسن بن سعيد، ومحمد بن أحمد بن عثمان الزبيري، وولده الزبير بن محمد، وجماهة. ومن أهل جرجان: ابن عدي، وأبو بكر الإسماعيلي، وغيرهما. وأحمد ابن علي الآبندوني. وسكن جرجان. وكانت وفاته بقزوين. وروى عنه: صالح بن أحمد الهمداني وقال: كان صويلحاً. وكان يأخذ على نسخة علي بن موسى الرضا. وقال شيرويه الهمداني: قال عبد الرحمن: روى نسخة الرضا ظاهراً وباطناً. فما رواه سراً لم أسمعه. وكان يأخذ عليه. وتكلموا فيه. قلت: كأنه كان شيعياً. روى عنه من البغداديين: عمر بن سنبك، أبو بكر الأبهري، وأبو حامد ابن شاهين. وقال صالح الحافظ: محله الصدق. أخبرنا محفوظ بن معتوق التاجر سنة 693 ، أنبا عبد اللطيف بن محمد، أنا طاهر بن محمد، أنا محمد بن الحسين المقومي، أنا الزبير بن محمد، أنا علي بن محمد بن مهرويه: ثنا علي بن عبد العزيز، ثنا أبو عبيد، ثنا هشيم، أنا أبو هاشم، عن أبي مجلز، عن قيس بن عباد، عن أبي سعيد الجندي قال: من قرأ سورة الكهف يوم الجمعة أضاء له من النور ما بينه وبين البيت العتيق. علي بن محمد بن موسى: أبو القاسم البغدادي، المعروف بابن صغدان الأنباري الملقب حسنس. سمع: عباساً الدوري، ويحيى بن أبي طالب، وهلال بن العلاء. وحدّث في هذا العام عن جماعة، وانقطع ذكره. روى عنه: أبو الفضل الشيباني، وأبو الحسين بن جميع، وأبو بكر الهيتي. وقع لي حديثه عالياً. وقد رواه الخطيب عن ابن عياض، عن ابن جميع، عنه. وروى الخطيب أيضاً عن محمد بن عبد الله الهيتي، إملاءً عنه.
حرف الميم

محمد بن أحمد بن عبد الله: أبو الفضل المروزي الحاكم. قُتل بمرو. محمد بن أحمد بن الربيع بن سليمان بن أبي مريم: أبو رجاء الأسواني المصري الشاعر. صاحب القصيدة التي ما أعلم في الوجود أطول منها. ذكره ابن يونس، وأنه مات في ذي القعدة. وأنه سمع من علي بن عبد العزيز البغوي. وأنه كان أديباً وفقيهاً على مذهب الشافعي. له قصيدة نظم فيها أخبار العالم، فذكر قصص الأنبياء نبياً نبياً عليهم السلام. قال: وبلغني أنه سُئل قبل موته بسنتين: كم بلغت قصيدتك إلى الآن؟ فقال: ثلاثين ومائة ألف بيت، وقد بقي علي فيها أشياء. ونظم فيها الفقه، ونظم كتاب المزني فيها، وكتاب طب، وكتب الفلسفة. وكان سكون ووقار. وكان حسن الصيانة. توفي في ذي الحجة. قلت: كذا أعاد وفاته بعد أن قدم أنها في ذي القعدة. ثم روى عنه حديثاً. محمد بن أحمد بن سليمان القواس: بغدادي. يروي عن: إسحاق الختلي. وعنه: الدارقطني، وغيره. محمد بن إسماعيل بن إسحاق بن بحر: أبو عبد الله الفارسي. بغدادي الدار، ثقة. فقيه على مذهب الشافعي. روى عن: أبي زرعة الدمشقي، وعثمان بن جرزاذ، وإسحاق بن إبراهيم الدبري، وبكر بن سهل الدمياطي. روى عنه: الدارقطني فأكثر، وإبراهيم بن خرشيد قولة، وأبو عمر بن مهدي. ومولده سنة تسعٍ وأربعين ومائتين. محمد بن جعفر بن أحمد بن يزيد البغدادي: الصيرفي أبو بكر المطيري. من مطيرة سامراء. نزل بغداد، وحدث بها عن: الحسن بن عرفة، وعلي بن حرب،وعباس الدوري، وابن عفان العامري. وعنه: الدارقطني، وابن شاهين، وأبو الحسين بن جميع، وأبو الحسن بن الصلت. قال الدارقطني: هو ثقة مأمون. محمد بن الحسين بن علي: أبو العباس النيسابوري. سمع: الحسين بن الفضل، وغيره. توفي في رمضان. محمد بن حيان بن حمدويه: أبو بكر النيسابوري. الصوفي الزاهد. قال السلمي: كان يذهب مذهب الحسين بن الفضل، وهو من كبار فتيان أصحاب أبي عثمان. قعد في حلقة الشبلي، وقد حلق ووضع رأسه على ركبتيه، فصفعه الشبلي، فلم يرفع رأسه وقال: لبيك. فأخذ الشبلي يعتذر إليه. فقال: هو لا ذا ولا ذاك. فقال الشبلي: ورد علينا من أرانا قيمتنا. قال الحاكم: هو من كبار مشايخ الصوفية، وممن جرى له ببغداد مع الشبلي مناظراتٌ كثيرة. وكان يغشانا أيام والدي، وكان يحفظ حديثاً قرأه علي مرات، سمعه من محمد بن مندة، عن بكر بن بكار. توفي في جمادى الآخرة. وقد صحب أبا عثمان الحيري. محمد بن عمر بن حفص النيسابوري: لا الجورجيري، ذاك تقدم ذكره سنة ثلاثين. أبو بكر السمسار الزاهد. كان لا يشتغل إلى بالصلاة والتلاوة، والصلاة على الجنائز. سمع: إسحاق بن عبد الله بن زريق، وسهل بن عمار. روى عنه: أبو الحسين الحجاجي، وأبو إسحاق المزكي، وابن محمش، وأبو عبد الله بن مندة. توفي في شوال، وله اثنتان وتسعون سنة. وشيعه خلق كجمع العبد. وكان في مكسب عظيم فتركه. محمد بن يحيى بن عبد الله بن العباس بن محمد بن صول: أبو بكر الصولي البغدادي. أحد الأدباء المتفننين في الآداب والأخبار والشعر والتواريخ. حدث عن: أبي داود السجستاني، والكديمي، والمبرد، وثعلب، وأبي العيناء. وكان حاذقاً بتصنيف الكتب. نادم عدةً من الخلفاء، وصنف أحبار الخلفاء وأخبار الشعراء والوزراء. وكان حسن الاعتقاد، مقبول القول. وكان جده صول من ملوك جرجان. روى عنه: أبو عمر بن حيويه، والدارقطني، وأبو بكر بن شاذان، وأبو الحسن بن الجندي، وأبو الحسين بن جميع، وعبيد الله بن أبي مسلم الفرضي، وعلي بن القاسم، والحسين الغضائري. وله شعرٌ كثير سائر. خرج عن بغداد لإضاقةٍ لحقته. وحديثه بعلوٍّ عند أصحاب السلفي.
حرف الهاء

هارون بن محمد بن هارون: أبو جعفر الضبي. أحد الأشراف، من أهل عُمان. سكن بغداد. روى عنه: ابنه القاضي أبو عبد الله الحسين الضبي في أماليه. يروي عن: صالح بن محمد بن مهران الأيلي، وغيره. ذكره الدارقطني فقال: ساد بعُمان في حداثته، ثم خرج عنها فلقي علماء مكة والعراق، ودخل بغداد سنة خمسٍ وثلاثمائة، فارتفع قدره عند السلطان، وانتشرت مكارمه، وأكثر الشعراء مدائحه، وأنفق الأموال في بر العلماء، وفي الصلات. وكان مبرّزاً في اللغة والنحو ومعاني القرآن. وكانت داره مجمع العلماء إلى أن مات. الهيثم بن كليب بن سريج بن معقل: أبو سعيد الشاشي الحافظ. مصنف " المسند " سمع: عيسى بن أحمد العسقلاني البلخي، ومحمد بن عيسى الترمذي، وزكريا بن يحيى المروزي، ومحمد بن عبيد الله بن المنادي، وعباس بن محمد الدوري، ويحيى بن أبي طالب. روى عنه: أبو عبد الله بن مندة، ورحل إليه إلى الشاش؛ وعلي بن أحمد الخزاعي، ومنصور بن نصر الكاغدي، وأهل ما وراء النهر.
وفيات سنة ست وثلاثين وثلاثمائة
حرف الألف
أحمد بن إبراهيم بن عبد الله بن معاوية بن أبي السوار: أبو الحسن المصري. وثقه ابن يونس وقال: روى عن أبي يزيد القراطيسي، وأحمد بن حماد زغبة. أحمد بن جعفر ابن المحدث أبي جعفر محمد بن عبيد الله بن المنادي: أبو الحسين البغدادي الحافظ. سمع: جده، ومحمد بن عبد الملك الدقيقي، ومحمد بن إسحاق الصغاني، وأبا داود السجستاني، وخلقاً سواهم. روى عنه: أبو عمر بن حيويه، وجماعة آخرهم محمد بن فارس الغوري. قال الخطيب: كان صلب الدين، شرس الأخلق، فلذلك لم تنتشر عنه الرواية. وقد صنف أشياء وجمع. وكان مولده سنة سبعٍ وخمسين ومائتين تقريباً، وتوفي في المحرم من هذا العام. قلت: وكان من جلة القراء. فإنه قد ذكر الداني فقال: أخذ القراءة عرضاً، وروى الحروف سماعاً عن: الحسن بن العباس، وأبي أيوب الضنبي، وإدريس الحداد، والفضل بن مخلد الدقاق. وسمى جماعةً، ثم قال: مقرىء جليل، غاية في الإتقان، فصيح اللسان، عالم بالآثار، نهاية في علم العربية. صاحب سنة، ثقة مأمون. قرأ عليه: أحمد بن نصر الشدائي، وعبد الرحمن بن أبي هاشم، وجماعة منهم أحمد بن عبد الرحمن شيخ عبد الباقي بن الحسن. ومن شيوخه: زكريا بن يحيى المروزي، وعباس الدوري. أحمد بن الحسين بن داناج: أبو العباس الأصطخري الزاهد. نزيل مصر. سمع: علي بن عبد العزيز البغوي، والحسن بن سهل المجوز، وإسحاق الدبري، ومطيناً، وجماعة بالشام وبغداد. روى عنه: أبو بكر بن جابر التنيسي، والحسن بن إسماعيل الضراب، وعبد الرحمن بن النحاس. وكان ممتعاً بعين واحدة. توفي في شوال. أحمد بن محمد بن يحيى بن مفرج: أبو القاسم القرطبي، والد الحافظ أبي عبد الله. روى عن: محمد بن وضاح، وجماعة. روى عنه: ابنه. وهو مولى الإمام عبد الرحمن بن الحكم. أحمد بن يوسف بن حجاج بن عمير بن جبيب: أبو عمرو الإشبيلي الأديب. كان حافظاً للنحو، مدققاً؛ شاعراً عروضياً.
حرف الحاء

حاجب بن أحمد بن يرحم بن سفيان: أبو محمد الطوسي. حدث عن: محمد بن رافع، ومحمد بن يحيى الذهلي، ومحمد بن حماد الأبيوري، وأبي عبد الرحمن المروزي، وجماعة. وكان يزعم أنه ابن مائة وثمانين سنين في سنة خمسٍ وثلاثين. قال الحاكم: بلغني أن شيخنا أبا محمد البلاذري كان يشهد له بلقي هؤلاء الشيوخ. وحضرت أنا دار السنة بعد فراغ أبي العباس من الإملاء، وحمل حاجب فوضع على الدكة. وقرأ عليه أبو أحمد الورّاق ثلاثة أجزاء، وفيها عن عبد الله بن هاشم، وعبد الرحيم بن منيب. ولم أظفر بذلك السماع. وتوفي سنة ستٍّ فجأة. قال مسعود بن علي السجزي: سألت الحاكم عن حاجب الطوسي فقال: لم يسمع حديثاً قط، لكنه كان له عمّ قد سمع الحديث، فجاء البلاذري إليه. فقال: هل كنت مع عمك في المجلس؟ قال: بلى. فانتخب له من كتب عمه تلك الأجزاء الخمسة. قلت: روى عنه: منصور بن عبد الله الخالدي، وأحمد بن محمد البصير الرازي، وعلي بن إبراهيم المزكي، ومحمد بن إبراهيم الجرجاني، وأبو عبد الله ابن مندة، وأبو بكر أحمد بن الحسن الحيري، ومحمد بن محمد بن محمش. وقال أو نصر بن ماشاذة: قلت للحافظ أبي عبد الله بن مندة: ما تقول في حاجب بن أحمد؟ فقال: هو ثقة ثقة. حسن بن عبيد الله بن محمد بن عبد الملك: أبو عبد الملك القرطبي. سمع: محمد بن وضاح، وعبيد الله بن يحيى الليثي. وكان مشاوراً في الأحكام. توفي في رجب.
حرف الزاي
زند بن محمد بن خلف الشامي المصري: أبو عمرو. شيخ معمر، حدث عن يونس بن عبد الأعلى، وأحمد بن عبد الرحمن بن وهب بشيءٍ يسير. قال ابن يونس: ليس بالقوي في الحديث. توفي في ذي القعدة. قلت: روى عنه: عبد الرحمن بن عمر بن النحاس، ولكن سماه زيد بن خلف بن زيد بن مالك القرشي. وقد وقع لنا حديثه عالياً في " الخُلعيات " .
حرف العين
عبد الرحمن بن محمد بن محمد بن عبيد الله بن سعد بن إبراهيم بن سعد الزهري العوفي: أبو محمد البغدادي. والد عبيد الله. سمع: عباس بن محمد الدوري، وجعفراً الصائغ، ومحمد بن غالب. وعنه: أبو عمر بن حيويه، وأبو حفص بن شاهين، وعبد الله بن عثمان الصفار. وثقه الخطيب، وقال: توفي سنة ستٍّ. ومولده سنة سبعٍ وخمسين ومائتين. عبيد الله بن محمد بن أحمد بن عبد الله بن الحسن بن حفص الهمداني: الأصبهاني المعدل. قال الحسين بن محمد الزعفراني في معجمه: ثنا قال: ثنا عبد الله بن محمد التيمي. علي بن الحسن بن علي الإصبهاني: أبو الحسن المظالمي، قاضي البلد. والمظالمي من يرفع الظلامات إلى السلطان. يروي عن: أبي حاتم، والحارث بن أبي أسامة، وجعفر بن محمد بن شاكر، ومحمد بن غالب تمتام، وطبقتهم. وعنه: أبو الشيخ، والحسين بن علي بن بكر، وعلي بن محمد القماط، وأبو بكر بن المقرىء عيسى بن محمد بن عيسى: أبو بكر البلخي. يروي عن: محمد بن مسلمة الواسطي. عيسى بن مكرم الغافقي القرطبي: سمع: محمد بن وضاح. ولم يكن بالنافذ في العلم. أرّخه عياض.
حرف الفاء
الفضل بن محمد بن محفوظ المروروذي: نزيل بخارى. سمع: يوسف بن يعقوب القاضي، والفريابي. ومات في الكهولة.
حرف الميم

محمد بن أحمد بن أحمد بن حماد بن إبراهيم: أبو العباس البغدادي القرىء الأثرم. كذا نسبه الدارقطني وجماعة. سمع: الحسن بن عرفة، وعمرو بن شبة، وحميد بن الربيع، وبشر بن مطر، وعلي بن حرب، وعباساً الترقفي. وانتقى عليه الحافظ عمر البصري. وحدث عنه: الدارقطني، وابن المظفر، عمر الكتاني، وأبو الحسين بن جميع، والحسن بن علي النيسابوري، وأبو عمر القاسم الهاشمي، وعلي بن القاسم النجاد. وسكن البصرة بآخرة. وكان مولده بسامراء سنة أربعين ومائتين. أنبأنا ابن علاّن، أنا الكندي، أنا السيباني، أنا الخطيب، أنا أبو عمر الهاشمي، أنا أبو العباس الأثرم سنة ثلاثين وثلاثمائة، نا أحمد بن يحيى السوسي سنة 259، نا علي بن عاصم، عن خالد وهشام، عن ابن سيرين، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " لا تلقوا الجلب، فمن تلقى جلباً فصاحبه بالخيار إذا دخل السوق " . محمد بن أحمد بن إبراهيم بن قريش الحكيمي: أبو عبد الله البغدادي الكاتب. سمع: زكريا بن يحيى المروزي، ومحمد بن عبد النور، ومحمد بن عبيد الله بن المنادي، والدوري، والصغاني، والحسن بن مكرم، وجماعة. وعنه: الدارقطني، والمرزباني، وابن جميع الصيداوي، وإبراهيم بن مخلد، وأحمد بن محمد بن دوست. وثقه البرقاني وقال: إلا أنه يروي مناكير. قال الخطيب: وهو بلخي الأصل. مات في ذي الحجة. محمد بن أحمد بن محمد بن معقل: أبو علي النيسابوري الميداني، من محلة ميدان زياد. سمع من محمد بن يحيى الذهلي جزءاً هو عند سبط السلفي في السماء. روى عنه: أبو سعيد بن أبي بكر، وأبو عبد الله بن مندة، ومحمد بن محمد ابن محمش، وأبو بكر أحمد بن الحسن الحيري. روى أبو عبد الله الحاكم حديثين عن الحيري عنه. وقال: توفي في رجب فجأة. محمد بن الحسن: أبو طاهر النيسابوري المحمداباذي: محلةٌ بظاهر نيسابور. كان من كبار الثقات العالمين بمعاني القرآن والأدب. سمع: أحمد بن يوسف السلمي، وعلي بن الحسن الهلالي، وحامد بن محمود، وعباس بن محمد الدوري، ومحمد بن إسحاق الصغاني، ويحيى بن أبي طالب. وكان كثير الحديث. روى عنه: أبو بكر أحمد بن إسحاق، وأبو علي الحافظ، وعبد الله بن سعد، وأبو عبد الله بن مندة، وابن محمش، ومحمد بن إبراهيم الجوزجاني، وجماعة. وقال الحاكم: اختلفت إليه أكثر من سنة، ولم أصل إلى حرف من سماعاتي منه. وقد سمعت منه الكثير. سمعت أبا النضر الفقيه بقول: كان ابن خزيمة إذا شك في اللغة لا يرجع فيها إلا إلى أبي طاهر المحمداباذي. قلت: حديثه بعلو عند السلفي. محمد بن الحسن بن يزيد بن أبي خبزة: أبو بكر الرقي. يروي عن: هلال بن العلاء، وجماعة. وعنه: الدارقطني. وبقي إلى هذه السنة، وانقطع خبره. محمد بن عبد الله بن أحمد بن أسيد: أبو عبد الله المديني. سمعه أبوه من العراقيين وغيرهم. من: جعفر الصائغ، وتمتام. ومن: عبيد بن شريك، ومحمد بن علي الصائغ، وعبد الله بن أيوب القربي، وعلي بن أحمد بن النضر. وعنه: أبو إسحاق بن حمزة، وأبو الشيخ، وعلي بن محمود، وأبو بكر المقرئ، وأبو عبد الله بن مندة،وعلي بن ميلة.وثقه ابن مردويه. محمد بن يحيى بن عمر بن لبابة: أبو عبد الله الأندلسي، الملقب بالبرجون. جُلّ سماعه من عمه محمد بن عمر. ورحل فسمع بالقيروان من: حماس، وغيره. وكان من أحفظ أهل زمانه. ولي قضاء البيرة فلم تُحمد سيرته فعُزل. وله في مذهب مالك كتاب " المنتخب " ، و كتاب " الوثائق " . وكان بارعاً في الشروط. توفي في ذي الحجة. محمد بن يوسف بن ديزويه: أبو بكر الدينوري، يلقب سقلاب. سمع: أحمد بن محمد بن سليمان البرذعي. وتوفي في شعبان. مكي بن عجيف بن نصير: أبو بكرالنسفي الواعظ. سمع: عبد الصمد بن الفضل، وحمدان بن ذي النون. وعنه: عيسى بن الحسين بن الربيع. موسى بن أحمد السوسي المغربي: الفقيه. يروي عن: يحيى بن عمر، وابن مسكين. من كبار المالكية.
وفيات سنة سبع وثلاثين وثلاثمائة
حرف الألف

أحمد بن إسحاق بن إبراهيم: أبو بكر الصيدلاني النيسابوري المعدل الطبيب. سمع: الفضل بن محمد الشعراني، والحسين بن الفضل البجلي، وطبقتهما. وعنه: أبو أحمد الحافظ، والحسين الماسرجسي، والحاكم بن البيع وقال: توفي في رمضان. أحمد بن إسماعيل بن القاسم بن عاصم: أبو جعفر، ويقال أبو بكر الصدفي المصري العطار. سمع: أبا زرعة الدمشقي، ويحيى بن عثمان بن صالح، وروحاً أبا الزنباع، وعبد الله بن أحمد بن حنبل. ورحل وحصل. روى عنه: الحسن بن إسماعيل الضراب، والقاسم بن عبيد الله الوراق، ونصر بن أبي نصر الطوسي، وعبد الرحمن بن عمر النحاس، والمغاربة. أحمد بن عبد الله بن أحمد بن دليل: أبو الحسين الإصبهاني القاضي. سمع: أحمد بن يونس الضبي. وعنه: ابن مردويه. أحمد بن عبد الله بن زكريا: أبو الحسين الجرجاني الفقيه. تلميذ ابن سُريج. سمع: مطيناً، وأبا خليفة، وطبقتهما. وعنه: الحاكم، وغيره. أحمد بن محمد بن سليمان الحافظ: أبو الطيب الحنفي الصعلوكي النيسابوري، عم الأستاذ أبي سهل. كان إماماً مقدماً في معرفة الفقه واللغة. أدرك الأسانيد العالية، وصنف في الحديث، وأمسك عن الرواية بعد أن عُمِّر. قال الحاكم: وكنا نراه حسرةً. سمع: يحيى بن الذهلني، وعلي بن الحسن بن أبي عيسى الدارابجردي، ومحمد بن عبد الوهاب. وبالري: علي بن الجنيد، ومحمد بن أيوب. وببغداد: عبد الله بن أحمد روى عنه: أبو سهل الأستاذ، والحافظ أبو عبد الله بن الأخرم. وسمعت منه حديثاً في المذاكرة. توفي في رجب. وكان إماماً في الشافعية. أحمد بن نزار المغربي المالكي: روى عن: حمديس القطان. روى عنه: اللبيدي، وغيره. وكان فقيهاً عابداً، متبتلاً خائفاً رحمة الله عليه. إبراهيم بن شيبان: أبو إسحاق القرميسيني الصوفي. شيخ الجبل في زمانه. صحب إبراهيم لخواص، ومحمد بن إسماعيل المغربي، ومحمد بن عبد الله الرازي، ومحمد بن ثوابة، وغيرهم. وساح بالشام، وغيرها. سُئل عبد الله بن منازل عن إبراهيم بن شيبان فقال: إبراهيم حجة الله على الفقراء، وأهل الآداب والمعاملات. وعن إبراهيم قال: من أراد أن يتعطل ويتبطل فليلزم الرُّخص. وقال: علم الفناء والبقاء يدور على إخلاص الوحدانية وصحة العبودية. وما كان غير هذا. فهو من المغاليط والزندقة. وقال: الخوف إذا سكن القلب أحرق مواضع الشهوات فيه، وطرد عنه رغبة الدنيا. وقال: الشرف في التواضع، والعز في التقوى، والحرية في القناعة. قال السلمي: توفي سنة سبعٍ وثلاثين. وقال أبو زيد المروزي: سمعت إبراهيم بن شيبان يقول: الخلق محل الآفات، وأكثر آفة منهم من سكنوا إليهم. إبراهيم بن محمد بن أحمد بن هشام: أبو إسحاق البخاري الفقيه الأمين. قدم في هذا العام نيسابور، وقيل توفي فيه. روى عن: صالح جزرة، وأبي الموجه المروزي، وسهل بن شادويه. وعنه: أبو عمر بن حيويه، وأبو عبد الله الحاكم. وكان فقيه أهل النظر في عصره. روى عنه: الأستاذ أبو الوليد الفقيه في صحيحه. إسحاق بن إبراهيم بن محمد بن يوسف البحري الجرجاني: المحدث المسند. كان رحلة جرجان في وقته. سمع: محمد بن بسام، والحارث بن أبي أسامة، وعبد الله بن أبي مسرة، وهلال بن العلاء، وإسحاق الدبري، وجماعة. وعنه: عبد الله بن عدي، وأبو بكر الإسماعيلي، وابن الإسماعيلي أبو نصر، والنعمان بن محمد الجرجاني، وأبو بكر السباك، وغيرهم.
حرف الباء
بدر الخرشني: الأمير. ولاه أستاذه الإخشيد دمشق سنة خمسٍ وعشرين وثلاثمائة، فبقي عليها عامين. فلما قدم محمد بن رائق من بغداد زعم أن المتقي لله ولاه الشان، فهرب بدر بعد وقعةٍ كبيرة بينهما. ثم ولي بدر دمشق سنة ستٍّ وثلاثين وثلاثمائة من قبل كافور الإخشيدي. فلما ولي الحسن بن الإخشيد قبض على بدر، ثم أُهلك سنة 337.
حرف الحاء
حبيب بن أحمد بن إبراهيم المعلم: أبو إسماعيل القرطبي. روى عن: محمد بن وضاح، وإبراهيم بن باز، والخشني. حدث عنه: أحمد بن عون الله، وغيره. توفي في رجب 223. الحسن بن حمشاد بن سختويه التميمي: أبو محمد النيسابوري، أخو علي. سمع: السري بن خزيمة، وأبا إسماعيل الترمذي، وإبراهيم بن عبد الله القصار، وأحمد بن أبي خيثمة. وتوفي في جمادى الاخرة عن خمسٍ وثمانين سنة. عنه: أبو عبد الله الحاكم.
حرف الزاي:

زكريا بن خطاب بن إسماعيل: أبو يحيى الندلسي. حج سنة ثلاثٍ وتسعين، وسمع " الموطأ " من إبراهيم بن سعد الحذاء، عن أبي مصعب، عن مالك. وسمع من جماعة. سمع منه: المستنصر بالله، وجماعة. وكان ثقة، فقيهاً، مفتياً. توفي في رمضان، وولي القضاء ببعض مدن الأندلس.
حرف العين
عبد الله بن الفضل بن محمد بن عقيل بن خويلد: أبو بكر النيسابوري. سمع: أبا المثنى العنبري، وأبا مسلم الكشي. وعنه: أبو سعيد بن حمشاد. وهو من بيت حديث. عبد الفغار بن محمد: أبو نصر السائح. سمع: الربيع بن سليمان المرادي. عدي بن أحمد بن عبد الباقي: أبو عمير الأذني. سمع: عمه يحيى، ويوسف القاضي. وعنه: عبد المنعم بن غلبون المقرىء، وأحمد بن عبد الكريم الحلبي، وعمر بن علي الأنطاكي، وابن جميع الغساني. عمر بن يوسف بن موسى بن فهد: أبو حفص ابن الإمام الأموي، مولاهم الأندلسي. من أهل تطيلة. ولي قضاءها، وامتحن بالأسر هو وابنه وأخوه، فافتدوا بخمسة عشر ألف دينار. وتوفي في رجب، وله ثلاثٌ وتسعون. لا نعلمه روى. عيسى بن زيد بن عيسى: أبو الحسن الهاشمي الطالبي العقيلي النيسابوري الشافعي. سمع بمكة من: علي بن عبد العزيز وطبقته قال الحاكم: فلم بقتصر، وارتقى إلى قومٍ لم يدركهم، فحدثنا عن الحسن بن عرفة، ويونس بن عبد الأعلى. فقلت له: فمتى دخلت مصر؟ قال: سنة اثنين وسبعين ومائتين. ومولدي سنة إحدى وأربعين ومائتين. وكنت أتورع عن الرواية عن هذا وأمثاله. قلت: روى عنه ابن مندة.
حرف الميم
محمد بن إبراهيم بن نافع: أبو عبد الله السجزي: حدث بهراة عن: موسى بن هارون، وأبي شعيب الحراني. روى عنه: محمد بن علي السياوشائي، وغيره. محمد بن الحسين بن محمد بن سعيد: أبو عبد الله الواسطي الزعفراني، راوي " التاريخ الكبير " عن أحمد بن أبي خيثمة. وروى عن: أحمد بن الخليل البرجلاني، ومحمد بن زكريا الغلابي، وابن أبي الدنيا. وعنه: أبو عمر الهاشمي، وعلي بن محمد بن خزفة الصيدلاني، وغيرهم. وكان متمولاً، أكرم صاحب الزنج، فلما ظفر بواسط واستباحها حمى محلّته. محمد بن عبد الله بن سفيان: أبو بكر البغدادي المعمري. سمع: محمد بن الفرج الأزرق، ومحمد بن يونس الكديمي. وعنه: الدارقطني، وأبو عمر الهاشمي. وهو ثقة. محمد بن عبيد الله بن أحمد بن محمد بن حفص الإصبهاني: أبو صالح الجلكي. سمع: أحمد بن عصام. وعنه: أحمد بن موسى بن مردويه، سمع منه في هذه السنة. وثقه أبو نعيم. محمد بن علي بن عمر: أبو علي المذكر النيسابوري البرنوذي: كان أبوه ثقة، فسمعه من أحمد بن الأزهر، ومحمد بن يزيد السلمي، وإسحاق بن عبد الله بن رزين. ولو اقتصر على هؤلاء أبو علي لصار محدث عصره. ولكنه حدث عن شيوخ أبيه: محمد بن رافع، وعلي بن سلمة اللبقي، وعتيق بن محمد. قال الحاكم: والشره يحملنا على الرواية عن أمثاله. وتوفي في شعبان وله مائة وسبع سنين. قلت: روى عنه: أبو إسحاق المزكي، والحاكم، وابن مندة، وغيرهم. محمد بن عيسى بن رفاعة: أبو عبد الله الخولاني، المعروف بابن الفلاس الأندلسي. من أهل رية بسكن قرطبة. وكان قد رحل وسمع من: علي بن عبد العزيز البغوي، وبكر بن سهل الدمياطي، وجماعة. وكان يُنسب إلى الكذب. كان محمد بن أحمد بن يحيى واحمد بن عون الله قد اسقطا روايتهما عنه. وقال عبد الله بن محمد بن علي الباجي: كان يكذب. محمد بن أبي المنظور عبد الله بن حسان الأندلسي: أبو عبد الله، شيخ قديم الرحلة. سمع ببغداد من ابن قتيبة بعض تصانيفه، ومن: إسماعيل القاضي، وسكن القيروان، واشتغل بالتجرد. ولم ينتصب للتحديث. ولاه أبو القاسم العبيدي القضاء، وأراد بتوليته تسكين نفوس العامة والسنة. وشاخ وعمر. روى أيضاً عن: إسحاق الدبري، والحارث بن أبي أسامة. روى عنه: عبد الله بن أبي هاشم، وابن التبان الفقيه. توفي في محرم.
وفيات سنة ثمان وثلاثين وثلاثمائة
حرف الألف

أحمد بن إبراهيم: أبو سعيد الرازي الزاهد. عن الكجي، وابن الضريس. وعنه: الحاكم أبو عبد الله. أحمد بن دحيم، أو رحيم، بن خليل: أبو عبد الله القرطبي. سمع: عبيد الله بن يحيى، والأعناقي. ورحل، وسمع ببغداد. وكان فقيهاً، ثقة، جامعاً للسنن. ولي قضاء طليطلة، وغيرها. وتوفي في الطاعون سنة ثمانٍ وثلاثين. سمع من: البغوي. أحمد بن سليمان بن زبان: أبو بكر الكندي الدمشقي الضرير المعروف بابن أبي هريرة. ذكر أنه قرأ القرآن على: أحمد بن يزيد الحلواني. وأنه سمع من: هشام بن عمار، وأحمد بن أبي الحواري، وإبراهيم بن أيوب. قرأ عليه: أحمد بن عبد الله بن زريق البغدادي. وروى عنه: أبو الحسين بن شمعون، وأبو بكر بن شاذان، وأبو حفص بن شاهين، وعبد الله بن ذكوان البعلبكي. وروى عنه: تمام الرازي، وعبد الرحمن بن أبي نصر ثم تركا الرواية عنه. قال أبو الفتح عبد الواحد بن مسرور: سألت أبا بكر أحمد بن سليمان بن إسحاق بن زبان الكندي من ولد الأشعث بن قيس عن مولده، فقال: ولدت سنة خمسٍ وعشرين ومائتين. وقال عبد الغني المصري: كان غيرد ثقة. وقال الأمير ابن ماكولا: آخر من روى عنه عبد الرحمن بن عثمان بن القاسم ثم ترك الحديث عنه لسببٍ حكاه لي أبو محمد الكتاني لا يكون جرحاً في ابن زبان. وقال جمال الإسلام: قال لنا عبد العزيز الكتاني: لما قرأنا على أبي محمد بن أبي نصر بعض الجزء، قلت: قد تكلموا في ابن زبان. فقطع علي أبو محمد القراءة وامتنع من الرواية عنه. قلت: صدق ابن ماكولا، مثل هذا لا يوجب ترك الرجل. قال الكتاني: وكان يُعرف ابن زبان بالعابد لزهده وورعه، وحديثه بعلو عند الكندي، وأنا فأتهمته في لقي مثل هشام. فالله أعلم. أحمد بن شاذان بن إبراهيم بن الحكم: أبو الحسين البلخي. له رواية. أحمد بن محمد بن إسماعيل: أبو جعفر بن النحاس المصري النحوي اللغوي. رحل إلى الشام، وأخذ عن الزجاج. وكان ينظر بابن الأنباري ونفطويه ببلده. له كتاب " إعراب القرآن " ، وكتاب " المعاني " ، وكتاب " اشتقاق الأسماء الحسنى " ، وكتاب " تفسير أبيات سيبويه " ، و " الكافي " المؤلف النحو. وفسره عشرة دواوين وأملاها. وروى كثيراُ عن: علي بن سليمان الأخفش الصغير. وكان حاذقاً، بارعاً، كبير الشأن. سمع الحديث من: الحسن بن علي، ونحوه. وقيل: كان شديد التقتير على نفسه. ربما وهبوه العمامة، فيقطعها ثلاث عمائم. وروى أيضاً عن: محمد بن جعفر بن أعين، وأحمد بن شعيب النسائي، وبكر بن سهل الدمياطي، وجعفر الفريابي، وعمر بن أبي غيلان، ومحمد بن الحسن بن سماعة الكوفي، وإبراهيم بن السري الزجاج. وغلط ابن النجار في قوله: إنه سمع من المبرد، فإنه لم يدركه. روى عنه: أبو بكر محمد بن علي الأدفوي مصنفاته. ووصفه بمعرفة النحو أبو سعيد بن يونس، وقال: توفي في ذي الحجة. وقيل: إنه جلس على درج مقياس نيل مصر يقطع لبعض الطلبة بيتاً من الشعر، فسمعه جاهلٌ فقال: هذا يسحر النيل حتى لا يزيد. فدفعه برجله فألقاه في النيل، فعدم. أحمد بن محمد بن شعيب: أبو حامد النيسابوري الشعبي، الفقيه الصالح العابد. سمع: يحيى بن محمد ين يحيى الذهلي، وسهل بن عمار. وعنه: ابن أخيه أبو أحمد الشاهد، وأحمد بن هارون الفقيه، وأبو عبد الله الحاكم، وجماعة. توفي في ذي القعدة. أحمد بن محمد بن عبد البر بن يحيى: أبو عبد الملك القرطبي الأموي. صاحب تاريخ الفقهاء والقضاة. وكان ممن طلب العلم كثيراً، وبحث عنه. وأخذ عن شيوخ الأندلس، وعول على محمد بن لبابة، وأسلم بن عبد العزيز. ومات كهلاً. إبراهيم بن إسماعيل بن إبراهيم: إبو إسحاق النيسابوري العابد المعروف بإبراهيمك. القارئ.

سمع: يحيى بن الذهلي، والسري بن خزيمة، وعثمان بن سعيد الدارمي. توفي في ربيع الآخر. روى عنه: الحاكم. وعاش ثلاثاً وتسعين سنة. إبراهيم بن عبد الرزاق بن الحسن الأنطاكي: المقرئ أبو إسحاق.فقيه، مقرئ كبير. قرأ على: هارون بن موسى الأخفش، وأحمد بن أبي رجاء، وقنبل، وعثمان بن خرزاذ، وغيرهم. وعلى والده. وصنف كتاباً في القراءآت الثمان. وسمع: أبا أمية الطرسوسي، ومحمد بن إبراهيم الصوري، ويزيد بن عبد الصمد، وعلي بن عبد العزيز البغوي. قرأ عليه: أبو الحسن بن بشر، وأبو علي بن حبش الدينوري، وأبو طاهر محمد بن الحسن الأنطاكي، وعلي بن إسماعيل البصري، وأبو الطيب عبد المنعم بن غلبون. وكان مقرئ الشام في زمانه. روى عنه الحديث: شهاب بن محمد الصوري، وأبو أحمد محمد بن جامع الدهان، ومحمد بن أحمد الملطي، وأبو الحسين بن جميع، وآخرون. توفي سنة ثمانٍ. قاله فارس بن أحمد. وقال غيره: في شعبان سنة تسعٍ. أخبرنا ابن غدير، أنا ابن الحرستاني وأنا في الرابعة، أنا أبو الحسن بن المسلم، أنا ابن طلاب: انبا ابن جميع، ثنا إبراهيم بن عبد الرزاق بأنطاكية: ثنا محمد بن إبراهيم الصوري، ثنا خالد بن عبد الرحمن، ثنا مالك، عن الزهري، عن علي بن الحسين، عن أبيه قال: قال رسول الله صلى الله عليه وسلم: " من حسن إسلام المرء تركه ما لا يعنيه " . إبراهيم بن محمد بن أحمد بن أبي ثابت: أبو إسحاق العبسي السامري، نزيل دمشق، ونائب الحكم بها. وصاحب الجزء العالي الذي تفردت به كريمة. سمع: الحسن بن عرفة، وسعدان بن نصر، وزكريا بن يحيى المروزي، والربيع بن سليمان المرادي، وإبراهيم بن مرزوق، ومحمد بن عوف الحمصي، ويزيد بن عبد الصمد، وجماعة. وعنه: عبد الوهاب الكلابي، وأبو بكر الأبهري، وابن جميع، وأبو مسلم الكاتب، وعبد الرحمن بن عمر بن نصر، وعبد الرحمن بن أبي نصر، وجماعة. وتوفي في ربيع الآخر رحمه الله. وثقه الخطيب. وقيل: كان تاجراً رئيساً، كثير الفضائل. قال أبو الحسين الرازي: كان بدمشق يسأل عن المعدلين، وأصله من العراق. تاجر نبيل.
حرف الباء
بقاء بن سلامة بن محمد: أبو القاسم المصري. ثم سمى نفسه: عبد الله. قال ابن يونس: كان يفهم الحديث. كتب عن النسائي، ومن بعده. وتوفي في شوال. بكار بن أحمد بن بكار بن سعيد السلمي: أبو القاسم المصري. حدث عن: الربيع، وبكار بن قتيبة، وإبراهيم بن منقذ.
حرف الجيم
جعفر بن أحمد بن الحارث بن شهاب المرادي: أخو علي والقاسم. توفي بمصر. وهو أصغر الأخوة.
حرف الحاء
الحسن بن حبيب بن عبد الملك الدمشقي: الفقيه أبو علي الشافعي الحصائري. حدث بكتاب " الأم " للشافعي عن اصحابه. سمع: الربيع بن سليمان المؤذن، وبكار بن قتيبة، ومحمد بن إسماعيل الصائغ، والعباس بن الوليد البيروتي، وصالح بن أحمد بن حنبل، ومحمد بن عبد الله بن عبد الحكم، وأبا أمية الطرسوسي. وقرأ على: هارون بن موسى الأخفش. روى عنه: عبد المنعم بن غلبون، وابن جميع، وابن المقرئ، وأبو حفص بن شاهين، وتمام الرازي، وأبو بكر بن أبي الحديد، وعبد الرحمن بن عمر بن نصر، وعبد الرحمن بن أبي نصر، وخلق سواهم. وقال: ولدت سنة 242. وقال عبد العزيز الكتاني: هو ثقة، نبيل، حافظ لمذهب الشافعي. ومات في ذي القعدة. وقال ابن عساكر: كان إمام مسجد باب الجابية. الحسن بن علي بن الحسن بن مقلة: الكاتب البارع، أخو الوزير أبي علي محمد. كان أول من نقل، الطريقة المنسوبة في الكتابة من القلم الكوفي، هو وأخوه الوزير على خلاف في ذلك. توفي الحسن في ربيع الآخر، وله سبعون سنة. ذكره ابن النجار فسمى جده عبد الله بدل الحسن. وكان أديباً شاعراً، وفد على سيف الدولة بن حمدان، وكتب له مجلدات عديدة. عنه: أبو الفضل بن مأمون، وأبو عبد الله الحسين النمري. ما ت بالشام، فيقال نقل إلى بغداد. توفي في ربيع الآخر من السنة.
حرف السين
سليمان بن داود بن سليمان بن أيوب: أبو القاسم المصري العساكري، عساكر فسطاط مصر. سمع: الربيع المرادي، وأبا غسان مالك بن يحيى، ومحمد بن خزيمة البصري. وثقه أبو سعيد بن يونس وقال: توفي في ذي الحجة. روى عنه ابن جميع.
حرف العين

عبد الله بن علي بن أحمد العباسي: الخليفة المستكفي بالله ابن المكتفي. مات في السجن. وقد ذكرناه في سنة أربعٍ، سنة خلعوه وسلموه، نسأل الله العافية. العباس بن أحمد بن محمد بن الفرات: أبو الخطاب، والد المحدث أبي الحسن. كان صدراً نبيلاً أُريد على الوزارة فامتنع تديناً. وقد حدث عن: أحمد بن فرح المقرئ، وغيره. علي بن أحمد بن الوليد: أبو الحسن المري الدمشقي المقرئ: قرأ على: هارون الأخفش. وأقرأ الناس. روى عنه: تمام الرازي، وغيره، وأبو بكر محمد بن أمحد السلمي الجبني، وسلامة بن الربيع المطرز. وقد حدث عن: أخطل بن الحكم. شيخ روى عن الوليد بن مسلم. وفي سنة وفاته سمع منه تمام. علي بن بويه بن فناخسرو بن تمام، بالتخفيف، بن كوهي: السلطان عماد الدولة أبو الحسن الديلمي، صاحب بلاد فارس. أخو معز الدولة، وركن الدولة أبي علي. كان هذا أول من ملك من بني بويه. وكان بويه صياداً للسمك، ثم آل أمر بنيه إلى ملك البلاد العراقين والأهواز وفارس. ثم ملك ابن أخيه عضد الدولة بن ركن الدولة. وكانت أيام عماد الدولة ست عشرة سنة، وعاش بضعاً وخمسين سنة. وقد ذكرنا من أخبارهم في الحوادث طرفاً صالحاً. علي بن الحسين بن أحمد بن السفر: أبو الغنم الجرشي الدمشقي البزاز. قرأ القرآن على هارون الأخفش. وروى عن: بكار بن قتيبة، وأحمد بن عبد الله بن البرقي، ويزيد بن عيد الصمد، وجماعة. وعنه: تمام الرازي، وعبد الرحمن بن عمر بن نصر، وأبو سهل المقرئ، وغيرهم. ورخه الميداني. وقرأ عليه محمد بن أحمد بن الجبني. علي بن داود بن أحمد: أبو الحسن الأذربيجاني المؤدب. سكن المزة، وصنف بالنيرب في شوال سنة ثمانٍ عن: تمتام، وأبي بكر بن أبي الدنيا، وحامد بن سهل الثغري، وجماعة. وعنه: عمران الخفاف، والمظفر بن أحمد المقرئ، وعبد الرحمن بن عمر. علي بن محمد بن أحمد بن حسن المصري: أبو الحسن الواعظ. بغدادي، أقام بمصر مدة ورجع. سمع: أحمد بن عبيد بن ناصح، وأبا إسماعيل الترمذي، وابن أبي العوام. وبمصر: عبد الله بن أبي مريم، وأبا يزيد القراطيسي، وروح بن الفرج القطان، وطبقتهم. وعنه: ابن المظفر، وابن شاهين، ومحمد بن فارس الغوري، وابن دوست، ومحمد بن أحمد بن رزقويه، وهلال الحفار، وأبو الحسين بن بشران. قال الخطيب وكان ثقة عارفاً: جمع حديث الليث، وابن لهيعة، وصنف في الزهد كتباً كثيرة. وله مجلس وعظ. حدثني الأزهري أن أبا الحسن المصري كان يحضر مجلس، وعظه رجالٌ ونساء، فكان يجعل على وجهه برقعاً تخوفاً أن يفتتن به الناس من حسن وجهه. قال الزهري: فحُدِّثت أن أبا بكر النقاش المقرىء حضر مجلسه متخفياً، فلما سمع كلامه قام وشهر نفسه وقال: أيها الشيخ، القصص بعدك حرام. قال الخطيب: مات في ذي القعدة وله نيف وثمانون سنة. قلت: عند سبط السلفي جزءٌ عالٍ من حديثه. علي بن حمشاذ بن سختويه بن نصر: أبو الحسن النيسابوري المعدل الإمام. واسم حمشاذ محمد. قال الحاكم: كان من أتقن مشايخنا وأكثرهم تصنيفاً. سمع: الحسين بن الفضل، والفضل بن محمد الشعراني. وحج سنة سبعٍ وسبعين، فسمع: محمد بن مندة بالري، وإبراهيم بن ديزل بهمذان، والحارث التميمي ببغداد، وعلي بن عبد العزيز بمكة، وطائفة كبيرة. وصنف " المسند الكبير " في أربعمائة جزء، وعمل الأبواب في مائتين وستين جزءاً، والتفسير في مائتين وثلاثين جزءاً. ومات فجأة في الحمام يوم الجمعة. ولما صلينا عليه قال أبو العباس الأصم: كنت أقول: إذا متُّ إنما يكون السوق في التحديث لعلي بن حمشاذ. وسنعت أبا بكر أحمد بن إسحاق يقول: صحبّت علي بن حمشاذ من الحضر والسفر، فما أعلم أن الملائكة كتبت عليه خطيئة. وسمعت أبا أحمد الحاكم يقول: ما رأيت في مشايخنا أثبت في الرواية والتصنيف من علي بن حمشاذ. قال: وولد سنة ثمانٍ وخمسين ومائتين، وتوفي في شوال. قلت: روى عنه: ابن مندة، وأبو الحسن بن محمد بن الحسين العلوي، وطائفة كبيرة. علي بن محمد بن عامر: أبو الحسن إمام جامع نهاوند. حدث في هذا العام عن: سعد بن محمد البيروتيّ، وإسحاق الدبريّ. وعنه: ابن لال، وعلي بن جهضم، وأبو الحسن محمد بن علي الحسني الهمذاني، وأبو غانم مظفر بن حسين، وآخرون. وكان واسع الرحلة عالي الهمة. وثقه الخليلي وقال: مات بنهاوند سنة 383.
حرف القاف

القاسم بن أبي صالح بندار بن إسحاق: أبو أحمد الهمداني الأديب ابن الرزاز. سمع: إبراهيم بن ديزيل، وأبا حاتم الرازي، وجماعة. وعنه: شعيب بن علي القاضي، وأحمد ابن لال، وأبو زرعة أحمد بن الحسين الحافظ، وطائفة. وكان صدوقاً.
حرف الميم
محمد بن إبراهيم بن حبيش البغدادي المعدل: روى عن: محمد بن شجاع البلخي، وعباس الدوري، وإبراهيم بن عبد الله القصار. وعنه: الدارقطني، وأحمد بن الفرج بن الحجاج، وعبد الرحمن بن عمر الخلال. وعاش ستاً وثمانين سنة. محمد بن عبد الله بن دينار: أبو عبد الله النيسابوري الزاهد المعدل الفقيه الحنفي. سمع: السري بن خزيمة، ومحمد بن أشرس، والحسين بن الفضل، وأحمد بن سلمة ، وجماعة كثيرة. وعنه: الحاكم، وقال: كان يصوم النهار ويقوم الليل ويصبر على الفقر. ما رأيت في مشايخ أصحاب الرأي أعبد منه. كان يحج ويغزو. وكان عارفاً بمذهب أبي حنيفة. خرج للحج فتوفي غريباً ببغداد. قال الخطيب: ثقة. توفي في غرة صفر. وسمع منه ابن شاهين. وكان قد رغب عن الفتوى لاشتغاله بالعبادة مع صبر على الفقر. وكان يأكل من عمل يده ويتصدق ويؤثر على نفسه. محمد بن عبد الله بن عبد الملك بن أبي دليم: أبو عبد الملك القرطبي. سمع: محمد بن وضاح، ومحمد بن عبد السلام الخشني، وعبيد الله بن يحيى، ومطرف بن قيس. وكان منقبضاً عن الحكام، متشبهاً بابن وضاح. حدث عنه أهل الأندلس: أحمد بن القاسم التاهرتي، وابن الباجي. وتوفي في رمضان. محمد بن المسيب: أبو الحسين. عن أبي الزنباع روح بن الفرج. محمد بن يحيى بن زكريا: أبو الحسين الرازي القاضي الحافظ. من كبار الأئمة. سمع ببغداد من: أبي شعيب الحراني. وبالكوفة من: مطين. وتفقه بابن سريج. وصنف في الفقه والأصول. ومات شهيداً.
حرف الهاء
هارون بن عبد العزيز بن الخليفة المعتمد على الله أحمد بن المتوكل: أبو محمد الهاشمي النحوي. سكن مصر، وأملى بها عن: أبي العيناء، والمبرد، وثعلب، والكديمي. وحدث في هذه السنة. روى عنه: جعفر بن حنزابة الوزير.
حرف الياء
يحيى بن محمد بن يحيى: أبو سلمة المروزي. سمع: أبا مسلم الكجي، وعبد الله بن أحمد بن حنبل، وجماعة. ووجد مقتولاً في مصلاه ليلة سبعٍ وعشرين من رمضان.
وفيات سنة تسعٍ وثلاثين وثلاثمائة
حرف الألف

أحمد بن عبد الله بن علي: أبو الحسين المصري الناقد. سمع: بكار بن قتيبة، والربيع بن سليمان، وعبد الله بن أبي مريم. وعنه: عبد الرحمن بن النحاس، وجماعة. قال ابن يونس: كان ثقة طريفاً. توفي في صفر. وعنه أيضاً: ابن جميع وعلي بن محمد الحلبي. أحمد بن محمد بن إبراهيم الطوسي الحافظ: أبو محمد البلاذري الواعظ. قال الحاكم: كان واحد عصره في الحفظ والوعظ. كان شيخنا أبو علي الحافظ ومشايخنا يحضرون مجلسه، ويفرحون بما يذكره على رؤوس الملأ من الأسانيد. ولم أرهم قط غمزوه في إسناده أو اسم أو حديث. سمع: تميم بن محمد الحافظ، ومحمد بن أيوب الرازي، وعبد الله بن محمد بن شيرويه، وجماعة كثيرة بالعراق، وخراسان. وخرّج صحيحاً على وضع كتاب مسلم. واستشهد بالطابران، وهي مريحلة من نيسابور. أحمد بن محمد بن داود: الفقيه النساج النحوي الزاهد. قزويني كبير السن. حج، وسمع بمكة: محمد بن إسماعيل الصائغ، وعبد الله بن أبي مسرة، وحدث. أحمد بن محمد عاصم: أبو علي الكراني الإصبهاني الحافظ. ثقة، يفهم ويذاكر. سمع: عبد الله بن محمد النعمان، ومحمد بن إبراهيم الحيراني، وعمران ابن عبد الرحيم، وأبا بكر بن أبي عاصم، وطبقتهم. وعنه: أبو إسحاق بن حمزة، وأبو بكر المقرئ، وأبو بكر بن مردويه الحفاظ، وعلي بن ميلة. توفي في ربيع الأول. وكران: محلة بإصبهان. قال ابن مردويه: ثقة، مأمون، مكثر. أحمد بن محمد بن فضالة بن غيلان: أبو علي الهمداني الحمصي الصفار المعروف بالسوسي. سمع: أبا زرعة الدمشقي، ويزيد بن عبد الصمد، وبحر بن نصر الخولاني، والربيع بن سليمان، وبكار بن قتيبة، ومحمد بن عوف الطائي، وخلقاً من المصريين والشاميين. وعنه: شجاع بن محمد العسكري، وأبو بكر بن أبي الحديد، وأبو محمد بن النحاس، وتمام الرازي. قال أبو سعيد بن يونس: كان ثقة، وكانت كتبه جياداً. قدم مصر وتوفي في رمضان. أحمد بن هارون: أبو البعاس التباني الفقيه. في رجب. كان شيخ الحنفية ومفتيهم في نيسابور. سمع: الفضل بن محمد الشعراني، وبشر بن موسى، وطبقتهما. وعنه: الحاكم. إبراهيم بن أبان بن رستة المديني: أبو إسحاق. سمع: محمد بن الصائغ المكي، وأبا مسلم الكشي، وأحمد بن يحيى ابن خالد الرقي. توفي في جمادى الأولى.
حرف الجيم
جعفر بن أبي داود بن حمدان بن سليمان: أبو الفضل النيسابوري المقرئ، المؤدب. نزيل دمشق. قرأ على: هارون الأخفش، وكان من جلة أصحابه. قرأ عليه: عبد الله بن عطية، وأبو بكر محمد بن أحمد الجبني، والمظفر بن عبد الله، ومحمد بن الحسين الدبيلي، وجماعة. وتوفي في صفر.
حرف الحاء
الحسن بن عبد الرحمن بن إسحاق: أبو محمد المصري الجوهري الفقيه. تقلد فضاء مصر هو وأبوه. وكان رئيساً متصوناً، من بيت حشمة وعلم. قال ابن يونس: كتب كثيراً وكتبت عنه. وتوفي في جمادى الآخرة. الحسن بن عبد الله بن عياش: أبو علي. رحل وسمع: محمد بن يونس الكديمي، وعلي بن سهل بن المغيرة. وكان حافظاً أظنه من أردبيل. الحسن بن محمد: أبو الطيب المصري الرياش. شيخ معمر. حدث في هذا العام عن: عبد الملك بن شعيب بن الليث. وهو آخر من حدث عنه. روى عنه: عبد الرحمن بن عمر النحاس. وقال الحبال: لم يكن عند النحاس من حديث عبد الملك بعلوٍّ غير حديث واحد. وروى أيضاً يونس بن عبد الأعلى. وقع لي حديثه عالياً في الرابع من " الخلعيات " . وهو الحسن بن محمد بن إبراهيم البرمكي. وذكره ابن ماكولا فقال: روى عن: أبي أمية الطرسوسي، وابن عبد الحكم، والربيع الجيزي، وبحر بن نصر. وسمى جماعة. روى عنه ابن النحاس. ولم يزد. قلت: وحديثه عن عبد الملك رواه ابن طاهر المقدسي، عن الحبال، عن النحاس، عنه. الحسين بن أحمد بن الناصر: أبو عبد الله العلوي الكوفي. أحد وجوه السادة. كان ورعاً، زاهداً، ثقة. روى عن: أبيه، وإسحاق الحميري. وعنه: أبو عمر بن حيويه. الحسن بن إسماعيل الفارسي: حدث ببخارى عن: سهل بن المتوكل. وثقه أبو زرعة أحمد الحافظ. حفص بن عمر الأردبيلي: الحافظ أبو القاسم. سمع: أبا حاتم الرزاي، ويحيى بن أبي طالب، وأبا قلابة عبد الملك الرياشي، وإبراهيم بن ديزيل. وله تصانيف وفوائد. وكان ثقة، عارفاً. روى عنه: أحمد بن طاهر الميامجي، وأحمد بن علي بن لال، وجماعة.
حرف السين

سليمان بن يزيد: أبو داود القزويني الفامي. ارتحل مع أبي الحسن القطان باليمن. وسمع: أبا حاتم الرازي، والمنسجر بن الصلت، ومحمد بن ماجة، وإسحاق الدبري. وعنه: أبو الحسين أحمد الفارس، وسليمان بن أحمد النساج.
حرف العين

عبد الله بن محمد بن حمدويه بن نعيم بن الحكم الضبي: أبو محمد النيسابوري البيع المؤذن. قال الحاكم: هو الذي أذن ثلاثاً وستين سنة محتسباً، وحج ثلاث حجج، وغزا اثنتين وعشرين غزوة. وما ترك قيام الليل. وأنفق على العلماء والزهاد أكثر من مائة ألف. توفي سنة تسعٍ وثلاثين. عبد الرحمن بن سلمويه: أبو بكر الرازي الفقيه الشافعي. نزيل مصر. روى عن: أبي شعيب الحراني، وغيره. وعنه: أبو محمد النحاس. قال ابن يونس: كان ثقة، له حلقة بجامع مصر للعلم كتب الكثير عن أهل بلده، وغيرهم. علي بن عبد الله بن يزيد بن أبي مطر المعافري: أبو الحسن الإسكندراني الفقيه. قاضي الإسكندرية، وله مائة سنة. سمع: محمد بن عبد الله بن ميمون صاحب الوليد بن مسلم، وأحمد بن محمد بن عبد ربه صاحب سفيان بن عيينة، ومحمد بن المواز المالكي. وكان الرحلة إليه. سمع منه القاضي أبو الحسن التلباني، ودرس بن إسماعيل، وعبد الرحمن بن عمر النحاس، ومنير بن أحمد الحسّاب. علي بن محمد بن عامر النهاوندي: سمع: بكر بن سهل الدمياطي، وأحمد بن محمد بن رشدين. وعنه: ابن لال، وابن روزبة، والهمدانيون. عمر بن الحسن بن علي بن مالك الشيباني البغدادي: أبو الحسن بن الأشناني القاضي. سمع: أباه، ومحمد بن عيسى، بن حيان المدائني، ومحمد بن شداد المسمعي، وموسى بن سهل الوشاء، وابن أبي الدنيا. وعنه: أبو العباس بن عقدة مع تقدمه، وابن المظفر، والدارقطني، والمعافى بن زكريا، وأبو الحسن بن بشران، وأبو الحسن بن مخلد وهو آخر من حدث عنه. ولي القضاء بنواحي الشام. وقد روى حروف عاصم عن محمد بن الجهم السمري. سمعها منه أبو طاهر بن أبي هاشم، وأحمد بن نصر الشذائي. وقال الحاكم: قلت للدارقطني: سمعت أبا علي الحافظ يوثق عمر بن الأشناني. فقال: بئس ما قال شيخنا أبو علي: دخلت عليه وبين يديه كتاب " الشفعة " ، وفيه: عن أبي إسماعيل الترمذي، عن عمر أبي صالح، عن عبد العزيز بن الماجشون، عن مالك، عن الزهري. فقلت: قطع الله يد من كتب هذا ومن يحدث به. ما حدث به إسماعيل ولا أبو صالح ولا ابن الماجشون. قال: فما زال يداريني حتى أخذ الكتاب مني وانصرفت. فلما أصبحت دق غلامه الباب، فخرجت إليه فإذا القاضي، فما زال يتلافى ذلك بأنواعٍ من البر. ورأيت مرةً في كتابه: عن أحمد بن سعيد الحمال، عن قُبيصة، عن سفيان بن عبيد الله، عن نافع، عن ابن عمر: " نهى عن بيع الولاء " . وكان يكذب. وقد ولي القضاء ببغداد ثلاثة أيام، وعزل. وقد حدث في أيام الحربي إبراهيم بن إسحاق سنة نيفٍ وثمانين. ومولده سنة ستين ومائتين. قال أبو عبد الرحمن السلمي: سألت الدارقطني عن عمر بن الأشناني فقال: سعيد. توفي في ذي الحجة. محمد بن أحمد بن عبد العزيز بن منير: أبو بكر بن أبي الأصبغ الحراني، إمام عمرو بن العاص، ونزيل مصر. قرأ القرآن على: أحمد بن هلال. وسمع قراءة نافع من عبد الله بن عيسى عن عيسى بن مينا المدني قالون. وحدث، ودرس مذهب مالك. روى عنه: أحمد بن عمر القاضي، ومحمد بن مفرج القاضي الأندلسي القرطبي، وغيرهما. توفي في شوال. قاله الداني. وروى عن: محمد بن سليمان المنقري. وعنه: منير الخشاب، وابن النحاس. وكان يروي المسائل الأسدية، وكان قيماً بها، عن أبي الزنباع القطان، عن أبي زيد بن أبي الغمر، عن ابن القاسم. مات في شوال. محمد بن الحافظ أحمد بن عمرو المتكي البزاز: سمع: أبا الأحوص محمد بن الهيثم، وأبا علاثة المصري. وعنه: الدراقطني، وابن شاهين، وابن جميع. محمد بن القاهر بالله: أمير المؤمنين أبو المنصور بن المعتضد بالله أحمد بن طلحة بن المتوكل على الله. استخلف سنة عشرين عند قتل المقتدر، وخلعوه في جمادى الأولى سنة اثنين وعشرين، وسملت عيناه فسالتا. وحبسوه مدةً ثم أهملوه وسيبوه. ومات في هذا العام في جمادى الآخرة. وكان ربعةً أسمراً، أصهب الشعر، طويل الأنف. ذكرت من سيرته في الحوادث. محمد بن إبراهيم بن حمدويه البخاري الفرائضي الحساب: روى عنه: صالح جرزة، وموسى بن أفلح. محمد بن بكر بن العوام: أبو بكر الشيباني المصري. روى عن: أبي يزيد القراطيسي، وبكر بن سهل. وتوفي في رجب. محمد بن حاتم بن خزيمة: أبو جعفر الأسامي الكشي المعمر. من ولد أسامة بن زيد الحباب. قال الحاكم: قدم علينا سنة تسعٍ وثلاثين ليحج، فحدثنا عن عبد حميد، والفتح بن عمرو.

وذكر أنه ابن مائة وثمان سنين. وعرضت كتبه على شيخنا أبي بكر الصبغي، فأمرنا بالسماع منه. توفي بهمدان في شوال من السنة. وقال ابن الصلاح في النوع الستين: روينا عن الحاكم أنه قال: لما قدم علينا محمد بن حاتم وحدث عن عبدٍ سألته عن مولده، فقال: سنة ستين ومائتين. قلت: فظهر كذبه. محمد بن الحسين بن علي أبو الحسين بن محمد بن أبي معاذ البلخي: أبو جعفر. محمد بن طالب بن علي: أبو الحسين النسفي الفقيه، إمام الشافعية بتلك الديار. كان فقيهاً عارفاً باختلاف العلماء. نقي الحديث، صحيحه. ما كتب إلا عن الثقات. وكذا قال جعفر المستغفري. سمع: علي بن عبد العزيز بمكة، وموسى بن هارون، وطائفة، توفي في رجب بنسف. محمد بن عبد الله بن أحمد: أبو عبد الله الإصبهاني الصفار: قال الحاكم: هو محدث عصره. وكان مجاب الدعوة، لم يرفع رأسه إلى السماء، كما بلغنا، نيفاً وأربعين سنة. سمع ببلده: أحمد بن عصام، وأسيد بن عاصم، وأحمد بن رستم، وعبيداً الغزال، وجماعة في سنة ثلاثٍ وستين ومائتين. وبفارس: أحمد بن مهران بن خالد. وببغداد: أحمد بن عبيد الله النرسي، ومحمد بن الفرج الأزرق. والتصانيف من: أبي بكر بن أبي الدنيا. وبمكة: علي بن عبد العزيز، وجماعة. وصنف في الزهديات. وورد نيسابور قبل الثلاثمائة فسكنها. وكان قد سمع " المسند " من عبد الله ابن أحمد بن حنبل. وكتب مصنفات إسماعيل القاضي. وصحب العُبّاد، ورحل إلى الحسن بن سفيان. وحصل " المسند " ومصنفات ابن أبي شيبة. قال الحاكم: كان ورّاقه أبو العباس المصري خانه واختزل عيون كتبه، وأكثر من خمسمائة جزء من أصوله، فكان يجامله أبو عبد الله جاهداً في استرجاعها منه، فلم ينجع فيه شيء. وكان كبير المحل في الصنعة، فذهب علمه بدعاء الشيخ عليه. روى عنه: أبو علي الحافظ، وأكثر مشايخنا. وتوفي في ذي القعدة سنة تسعٍ وثلاثين، وله ثمانٍ وتسعون سنة. قلت: روى عنه الحاكم بن البيع، ومحمد بن إبراهيم الجرجاني، ومحمد ابن موسى الصيرفي، وأبو الحسين الحجاجي، وأبو عيد الله بن مندة، وآخرون. محمد بن عبد الله بن يحيى بن يحيى بن يحيى بن كثير الليثي: مولاهم القرطبي القاضي أبو عبد الله بن أبي عيسى. سمع من: عم أبيه عبيد الله، وأحمد بن خالد، ومحمد بن لبابة، وحج، فسمع: محمد بن إبراهيم بن المنذر، ومحمد بن عمرو العقيلي. وقيل: لم يكن في قضاة الأندلس أكثر شعراً منه. وكان فصيحاً مفوهاً، صارماً في القضاء. وسمع أيضاً بمصر من: محمد بن محمد الباهلي، وابن زبان. وكان حافظاً للفقه، جامعاً للسنن. ولي قضاء الجماعة للناصر. محمد بن عمرو بن البختري بن مدرك البغدادي: أبو جعفر الرزاز. ولد سنة إحدى وخمسين ومائتين. وسمع: سعدان بن نصر، ومحمد بن عبد الملك الدقيقي، ومحمد بن عبيد الله بن المنادي، وعباس بن محمد الدوري، وطبقتهم. وانتخب عليه عمر البغوي. قال الحاكم: كان ثقة مأموناً. وقال الخطيب: كان ثقة ثبتاً. روى عنه: ابن رزقويه، وأبو الحسين بن بشران، وهلال الحفار، وأبو عبد الله بن مندة، وأبو نصر بن حسنون النرسي، وأبو الحسن بن محمد بن محمد بن مخلد، وخلق سواهم. آخر من روى حديثه بعُلُو ابن شاتيل، ونصر الله القزاز. محمد بن محمد بن طرخان بن أوزلغ: أبو نصر التركي الفارابي الحكيم. صاحب الفلسفة. كان بارعاً في الكلام والنطق والموسيقى، وله تصانيف مشهورة، من ابتغى منها أضله الله. وبكتبه تخرج أبو علي بن سينا. قدم أبو نصر بغداد، فأتقن بها اللغة، وأدرك بها متَّى بن يونس الفيلسوف المنطقي، فأخذ عنه. وسار إلى حران فلزم يوحنا بن جيلان النصراني فأخذ عنه، وسار إلى دمشق، وإلى مصر، ثم رجع إلى دمشق. وكان مفرطاً في الذكاء. وقيل إنه دخل بدمشق على سيف الدولة بن حمدان وهو بزي الترك - وكان هذا زيه دائماً. وكان يعرف فيما زعموا، سبعين لساناً. وكان أبوه قائد جيش فيما بلغنا - فقعد في الصدر وأخذ يتكلم مع علماء المجلس في كل فن، ولم يزل كلامه يعلو وكلامهم يسفل حتى صمت الكل. ثم إنه خلا به، فإذا به أبرع من يوجد لعب العود. فأخرج عوداً من خريطة، وركبه ولعب به، فضحك كل من في المجلس طرباً. ثم غير تركيبه وحركه فنام كل من في المجلس، حتى البواب، فتركهم وراح. ويقال: إن القانون هو أول من أخترعه. وكان منفرداً لا يعاشر أحداً. وكان يقعد بدمشق في المواضع النزهة، ويصنف

ويشغل. وقلما بيض من تصانيفه. وسألوه: من أعلم أنت أو أرسطو؟ فقال: لو أدركته لكنت أكبر تلاميذه. وقد ذكر أبو العباس أحمد بن أبي أُصيبعة في ترجمة أبي نصر: له شعراً جيداً، وأدعية مليحة على اصطلاح الفلاسفة وعباراتهم. وسرد أسماء مصنفاته، وهي كثيرة منها: مقالة في إثبات الكيمياء والرد على مبطلها. وكل مصنفاته في الرياضي والإلهي. وكان زاهداً كزهد الفلاسفة، لا يحتفل بملبسٍ ولا مسكن. أجرى عليه سيف الدولة كل يوم أربعة دراهم. وبدمشق توفي، وصلى عليه سيف الدولة. وعاش نحواً من ثمانين سنة.ومات في رجب، ودفن بمقبرة باب الصغير. محمد بن مروان بن زريق: أبو عبد الله البطليوسي. سمع ببلده من: منذر بن حزم، ومحمد بن سوبد. ورحل، فأكثر عن: البغوي، وابن أبي داود، وابن زبان المصري. حدث بقرطية.ل. وقلما بيض من تصانيفه. وسألوه: من أعلم أنت أو أرسطو؟ فقال: لو أدركته لكنت أكبر تلاميذه. وقد ذكر أبو العباس أحمد بن أبي أُصيبعة في ترجمة أبي نصر: له شعراً جيداً، وأدعية مليحة على اصطلاح الفلاسفة وعباراتهم. وسرد أسماء مصنفاته، وهي كثيرة منها: مقالة في إثبات الكيمياء والرد على مبطلها. وكل مصنفاته في الرياضي والإلهي. وكان زاهداً كزهد الفلاسفة، لا يحتفل بملبسٍ ولا مسكن. أجرى عليه سيف الدولة كل يوم أربعة دراهم. وبدمشق توفي، وصلى عليه سيف الدولة. وعاش نحواً من ثمانين سنة.ومات في رجب، ودفن بمقبرة باب الصغير. محمد بن مروان بن زريق: أبو عبد الله البطليوسي. سمع ببلده من: منذر بن حزم، ومحمد بن سوبد. ورحل، فأكثر عن: البغوي، وابن أبي داود، وابن زبان المصري. حدث بقرطية.
وفيات سنة أربعين وثلاثمائة
حرف الألف

أحمد بن إسحاق بن سليمان بن عبد ويه: أو نصر العبدوي النسائي الرئيس. سمع: محمد بت عبد الوهاب الفراء، والسري بن خزيمة، وطبقتهما. وقد سمع منه الحاكم حكايات، وقال: امتنع من التحديث. أحمد بن سعد بن عبد الرحيم: أبو نصر الشاشي. توفي في جمادى الأولى. أحمد بن محمد بن زياد بن بشر بن درهم العنزي: الإمام أبو سعيد ابن الأعرابي البصري. نزيل مكة. سمع: الحسن بن محمد بن الصباح الزعفراني، وسعدان بن نصر وعبد الله بن أيوب المخرمي، ومحمد بن عبد الملك الدقيقي، وأبا جعفر بن المنادي. وجمع وصنف وطال عمره. روى عنه: أبو بكر المقرىء، وابن مندة، عبد الله بن يوسف، وعبد الله بن ممد القطان الدمشقي، ومحمد بن أحمد بن جميع، وعبد الرحمن بن عمر النحاس، ومحمد بن أحمد بن مفرج القرطبي، وعبد الوهاب بن منير، وأبو الفتح محمد بن إبراهيم الطرسوسي، وصدقة بن محمد بن الدلم الدمشقي، وخلق كثير من الحجاج. وكان شيخ الحرم في وقته سنداً وعلماً وزهداً وعبادة " وتسليكا " . فإنه صحب الجنيد، وعمرو بن عثمان المكي، وأبا أحمد القلانسي، وأبا الحسين النوري. وجمع كتاب " طبقات النساك " ، وكتاب " تاريخ البصرة " . وما أحسن ما قال في " طبقات النساك " في ترجمة النوري أنه مات وهم عنده يتكلمون في شيءٍ سُكوتهم عنه أولى، لأنه شيء يتكهنون فيه ويتعسفون بظنونهم. فإذا كان أولئك كذلك، فكيف بمن حدث بعدهم؟ إلى أن قال ابن الأعرابي: وإنما كانوا يقولون جمعٌ، وصورة الجمع عند كل واحد بخلافها عند الآخر. وكذلك صعدة الفناء. فكانوا يتفقون في الأسماء ويختلفون في معناها. لأن ما تحت الاسم غير محصور، لأنها من المعارف، وكذلك علم المعرفة غير محصور، ولا نهاية له، ولا لوجوده، ولا لذوقه. إلى أن قال: فإذا سمعت الرجل يسأل عن الجمع أو الفناء أو يجيب فيهما، فاعلم أنه فارغ ليس من أهلها. لأن أهلها لا يسألون عنها، لعلمهم بأنها لا تدرك وصفاً. وكذلك المجيب فيها إن كان من أهلها علم أن السائل عنها ليس من أهلها، فمحالٌ إجابته، كما هو محال سؤال من أهلها. فإذا رأيت سائلاً عن ذلك فاعلم فراغه وعاميته. قلت: وصنف في شرف الفقر، وفي التصوف. وكان ثقة ثبتاً. ومن كلامه: أخسر الخاسرين من أبرز للناس صالح أعماله، وبارز بالقبيح من هو أقرب إليه من حبل الوريد. وقال السلمي: سمعت أبا بكر محمد بن عبد الله الرازي: سمعت ابن الأعرابي يقول: إن الله طيب الدنيا للعارفين بالخروج منها، وطيب الجنة لأهلها بالخلود فيها. وسمعته يقول: ثبت الوعد والوعيد عن الله تعالى، فإذا كان الوعد قبل الوعيد فالوعيد تهديد، وإذا كان الوعيد قبل الوعد فالوعيد منسوخ. وإذا كان معاً، فالغلبة والثبات للوعد، لأن الوعد حق العبد، والوعيد حق الله عز وجل والكريم يتغافل عن حقه. وقال السلمي: سمعت محمد بن الحسن الخشاب: سمعت ابن الأعرابي يقول: المعرفة كلها الاعتراف بالجهل، والتصوف كله ترك الفضول، والزهد كله أخذ ما لا بد منه، والمعاملة كلها استعمال الأولى بالأولى، والرضا كله ترك الاعتراض، والعافية كلها سقوط التكلف بلا تكلف. وذكر أبو عمر الطلمنكي، عن شيخه أبي عبد الرحمن بن مفرج قال: لقيت بمكة أبا سعيد ابن الأعرابي المعنزي، وتوفي يوم السابع والعشرين من ذي القعدة سنة أربعين، وصلينا عليه. ومولده سنة ستٍّ وأربعين ومائتين. وقال عبد الله بن يوسف بن بامويه: حضرت موته في ذي القعدة سنة أربعين. آخر من روى لنا حديث ابن الأعرابي بعلو: محمد بن أبي العز في " الخليعات " . أحمد بن أبي بكر محمد بن إسماعيل بن مهران: أبو الحسن الإسماعيلي النيسابوري العدل. سمع: أباه، ومحمد بن إبراهيم البوشنجي. وعنه: الحاكم. أحمد بن يعقوب بن أحمد بن مهران: أبو سعيد الثقفي النيسابوري الزاهد العابد، نسيب أبي العباس السراج. سمع: محمد بن إبراهيم البوشجي، ومحمد بن عمرو، والحرشي، وأبا مسلم الكجي، ومحمد بن بن عثمان بن أبي شيبة، ومحمد بن أيوب الرازي، وطبقتهم. وعنه: أبو علي الحافظ، والحاكم أبو عبد الله، وجماعة. توفي في رمضان، وقد شاخ. إبراهيم بن أحمد: ابو إسحاق المروزي، الشافعي. شيخ المذهب، وشيه أبي زيد المروزي الزاهد. أحد أعلام المذهب. أقام ببغداد مدة طويلة يُفتى ويدرس. وأنجب من أصحابه خلقٌ كثير. شرح المذهب ولخصه. وتفقه على أبي العباس بن سريج. وصنف كتباً كثيرة، وانتهت

إليه رئاسة المذهب بعد ابن سريج. وانتقل في آخر عمره إلى مصر. وإليه ينسب درب المروزي الذي في قطيعة الربيع. ومن جملة أصحابه أبو حامد أحمد بن بشر المروروذي عالم أهل البصرة ومفتيهم وصاحب المصنفات المتوفى سنة 362، وسيأتي. توفي أبو إسحاق بمصر في تاسع رجب، وقيل: في حادي عشرة من السنة، ودفن عند ضريح الشافعي رحمه الله. أسباط بن إبراهيم المعدل: روى عن: أحمد بن خشنام، وإبراهيم بن سعدان، وابن أبي عاصم. روى عنه مثل ابن مندة. إسحاق بن إبراهيم بن زيد سلمة: أبو عثمان التيمي الإصبهاني المعدل: ثقه مأمون، سمع: عمران بن عبد الرحيم، وإسماعيل بن بحر سمعان، ومطيناً، وعبد الله بن النعمان. وعنه: أبو إسحاق بن حمزة، وأبو الحسن بن ميلة، وجماعة.يه رئاسة المذهب بعد ابن سريج. وانتقل في آخر عمره إلى مصر. وإليه ينسب درب المروزي الذي في قطيعة الربيع. ومن جملة أصحابه أبو حامد أحمد بن بشر المروروذي عالم أهل البصرة ومفتيهم وصاحب المصنفات المتوفى سنة 362، وسيأتي. توفي أبو إسحاق بمصر في تاسع رجب، وقيل: في حادي عشرة من السنة، ودفن عند ضريح الشافعي رحمه الله. أسباط بن إبراهيم المعدل: روى عن: أحمد بن خشنام، وإبراهيم بن سعدان، وابن أبي عاصم. روى عنه مثل ابن مندة. إسحاق بن إبراهيم بن زيد سلمة: أبو عثمان التيمي الإصبهاني المعدل: ثقه مأمون، سمع: عمران بن عبد الرحيم، وإسماعيل بن بحر سمعان، ومطيناً، وعبد الله بن النعمان. وعنه: أبو إسحاق بن حمزة، وأبو الحسن بن ميلة، وجماعة.
حرف الحاء
الحسن بن يوسف بن مُليح الطرائفي المصري: توفي في رجب. سمع: بحر بن نصر الخولاني، ويزيد بن سنان البصري، وغير واحد. وهو ثقة إن شاء الله. وعنه: أبو بكر بن المقرىء، وابن مندة، وعبد الرحمن بن النحاس. الحسين بن الحسن بن أيوب: أبو عبد الله الطوسي الأديب. كان من كبار المحدثين وثقاتهم. رحل إلى أبي حاتم فأقام عليه مدة، وجاور فسمع مسند أبي يحيى بن أبي مسرة منه، وكتب أبي عبيد من علي البغوي. وقال: سمعت ابن أبي مسرة يقول: أنا أفتي بمكة منذ سبعين سنة. روى عنه: أبو علي الحافظ، وأبو إسحاق المزكي، وأبو الحسين الحجاجي، وأبو عبد الله الحاكم، وأبو علي الروذباري، وآخرون. الحسين بن صفوان بن إسحاق بن إبراهيم: أبو علي البرذعي. سمع: أبا بكر بن أبي الدنيا، ومحمد بن شداد المسمعي، ومحمد بن الفرج الأزرق، والبرتي. توفي في شعبان. قال الخطيب: كان صدوقاً رحمه الله تعالى.
حرف السين
سليمان بن محمد بن سليمان بن خالد العبدي النيسابوري الميداني: سمعه أبوه من: محمد بن يحيى الذهلي، ويحيى بن الذهلي. وكانت سماعاته عند ابن أخته. قال الحاكم: فقصدنا غير مرة فلم يخرج سماعه لنا، وقال هو رجل أمي لا يليق به التحديث. ثم وجدنا مجالس ليحيى بن الذهلي، فقرأناها عليه.
حرف العين

عبد الله بن محمد بن يعقوب بن الحارثي بن الخليل: أبو محمد الحارث الكلاباذي البخاري الفقيه، شيخ الحنفية بما وراء النهر، ويعرف بعبد الله الأستاذ. كان كبير الشأن كثير الحديث، إماماً في الفقه. روى عن: عبيد الله بن واصل، وعبد الصمد بن الفضل، وحمدان بن ذي النون، أحمد بن الضوء، وأبي الموجه المروزي، ومحمد بن علي الصائغ المكي، موسى بن هارون الحافظ، وخالد بن تمام الأسدي، والفضل بن محمد الشعراني، وأبي بكر بن أبي عبد الله بن أبي حفص الكبير، وأبي معشر حمدويه بن خطاب، وعمران بن فرينام، ومحمد بن الليث السرخسي، وأبي همام محمد بن خلف النسفي. وعاش ثمانين سنة أو أكثر. وصنف كتاب " الكشف عن وهم الطائفة الظالمة أبا حنيفة " . وعنه: أبو الطيب عبد الله بن محمد، ومحمد بن الحسن بن منصور النيسابوريان، وأحمد بن يعقوب الفارسي، وطائفة. ومن القدماء: أبو العباس بن عقدة. ومن المتأخرين: أبو عبد الله بن مندة. وكان حسن الرأي فيه. قال حمزة السهمي: سألت عنه أبا زرعة أحمد بن الحسين الرازي فقال: ضعيف. وقال الحاكم: هو صاحب عجائب عن الثقات. وقال الخطيب: لا يُحتج به. ولد سنة ثملنٍ وخمسين ومائتين، وتوفي في شوال. قلت: وقد جمع " مسند أبي حنيفة " . عبد الرحمن بن إسحاق النهاوندي: أبو القاسم الزجاجي النحوي، صاحب " الجمل " . أصله من صيمر، نزل بغداد ولزم أبا إسحاق الزجاج حتى برع في النحو. ثم نزل حلب، ثم دمشق. وأملى عن: محمد بن العباس اليزيدي، وعلي بن سليمان الأخفش، وابن دريد، وغيرهم. روى عنه: أحمد بن علي الحلبي، وأبو محمد بن أبي نصر التميمي، وعبد الرحمن بن عمر بن نصر، وأحمد بن محمد بن سرام النحوي. قال الكتاني: توفي بطبرية في رمضان سنة أربعين. وبلغنا أنه صنف " الجمل " بمكة. وكان إذا فرغ الباب طاف به أسبوعاً، ودعا بالمغفرة. وللنُّحاة عليه في هذا الكتاب مؤاخذات معروفة، وقد انتفع به خلقٌ من المشارقة والمغاربة. علي بن محمد بن أمد بن أبي العوام الرياحي: سمع: أباه. وعنه: أبو حفص بن شاهين، والكتاني. وثقه الخطيب.
حرف القاف
القاسم بن أصبغ بن محمد بن يوسف بن واضح: أبو محمد الأندلسي القرطبي. مولى الوليد بن عبد الملك الأموي البياني. وبيانة محلة من قرطبة. هذا مسند العصر بالأندلس وحافظها ومحدثها الذي من أخذ عنه فقد استراح من الرحلة. فانه سمع: بقي بن مخلد، ومحمد بن وضاح، وأصبغ بن خليل، ومحمد بن عبد السلام الخشني. ورحل إلى المشرق سنة 274، هو ابن بضعٍ وعشرين سنة، فسمع: محمد بن إسماعيل الصائغ، وجماعة بمكة. وأبا محمد بن قتيبة، ومحمد بن الجهم السمري، والكديمي، وجعفر بن محمد بن شاكر، والحارث بن أبي أسامة، وأبا بكر أبي الدنيا، وأبا إسماعيل القاضي، ونحوهم ببغداد. وإبراهيم بن أبي العيش القاضي، وإبراهيم بن عبد الله العبسي القصار صاحب وكيع. وكان رفيقه في الرحلة محمد بن عبد الملك بن أيمن. وصنف كتاب " السنن " علو وضع " سنن أبي داود " لكونه فاته السماع منه. وصنف " مسند مالك " ، وكتاب " بر الوالدين " ، وغير ذلك. وكان بصيراً بالحديث والرجال، نبيلاً في النحو والغريب والشعر، مشاوراً في الأحكام. ولد في ذي الحجة سنة سبعٍ وأربعين ومائتين، وكان ممتعاً بذهنه، لا بنكر منه شيء إلا النسيان، خاصةً إلى آخر سنة سبعٍ وثلاثين، فتغير ذهنه إلى أن مات في رابع عشر جمادى الأولى سنة أربعين. ومن مصنفاته: كتاب " المنتقى " وهو كصحيح مسلم في الصحة، وكتاب " المنتقى في السنن " ، و " آثار التابعين " . وله مصنف في الأنساب في غاية الحسن. وقيل: ترك التحديث قبل موته بعامين. روى عنه: حفيده قاسم بن محمد، وعبد الله بن محمد الباجي الحافظ، وعبد الوارث بن سليمان، وعبد الله بن نصر، وأبو بكر محمد بن مفرج، وأحمد بن القاسم التاهرتي، وقاسم بن محمد بن غسلون، وأبو عمر أحمد بن الجسور، وأبو عثمان سعيد بن نصر، وخلق غيرهم. وتوفي في قرطبة في جمادى الأولى. القاسم بن فهد بن أحمد بن أبي هريرة المصري: يروي عن: النسائي، وعُليك الرازي. توفي في رجب.
حرف الميم

محمد بن أحمد بن إبراهيم: أبو بكر بن السقاء الهروي، مفيد أهل هراة. يروي عن: محمد بن أبي علي الخلادي، والحسن بن سفيان. وعنه: عبد الله بن يوسف الإصبهاني. محمد بن أحمد بن بالويه: أبو بكر النيسابوري الجلاب. من أعيان المحدثين والرؤساء ببلده. رحل به أبوه وسمعه من: محمد بن غالب تمتام، ومحمد بن رمح البزاز، ومحمد بن يونس الكديمي، وبشر بن موسى، وموسى بن الحسن النسائي البغداديين. وعنه: أبو علي الحافظ، وأبو عبد الله الحاكم، وأبو عبد الله بن مندة، وغير واحد. قال الحاكم: سمعته يقول: قال لي أبو بكر بن خزيمة: بلغني أنك كتبت عن محمد بن جرير تفسيره. قلت: نعم، كتبته عنه كله إملاءً من سنة 283 إلى سنة 95. فاستعاره ابن خزيمة مني. قال الحاكم: وسمعته يقول: كتبت عن عبد الله بن أحمد بن حنبل ثلاثمائة جزء. توفي في رجب سنة 340. محمد بن أحمد بن محمد بن زيد: أبو علي بن حيكان المعدل النيسابوري. ثقة. قال الحاكم: سمعت الأستاذ أبا الوليد الفقيه يذكر فضل أبي علي وتقدمه في العدالة. وقال: خطب محمد بن يحيى الذهلي في تزويجه بنت ابنه يحيى الشهيد: وثنا أبو علي، عن أحمد بن الأزهر، فذكر حديثاً . قلت: مات في عشر المائة. محمد بن إبراهيم بن محمد بن الحسن أبو عبد الله بن متويه افصبهاني. إمام الجامع وابن إمامة. كان معدلاً فاضلاً. سمع: عبد الله بن محمد بن النعمان، والهروي، والطبقة. وحدث. قال أبو نعيم الحافظ: مسح رأسي وأعطاني حلواء. محمد بن جعفر بن إبراهيم: أبو بكر المناسكي. سمع: عثمان بن سعيد الدارمي، ومحمد بن إبراهيم البوشنجي. وعنه: أبو عبد الله الحاكم. محمد بن حمزة بن أيوب اللخمي: مولاهم المصري، وأبو الحسن. روى عن: يحيى بن أيوب، وطبقته. توفي في رجب. محمد بن سعيد داود المديني: سمع: علي بن محمد الثقفي الإصبهاني. وعنه: محمد بن عبد الرحمن ين سهل. محمد بن عبيد الله: أبو الفضل الحوتكي الحصار، مصري جليل. روى عن: يحيى بن عثمان بن صالح، وأحمد بن داود المكي، وطبقتهما. قال ابن يونس: كان ثقة. مات في صفر رحمه الله. محمد بن عبد الله بن بالويه بن زيد الشاماتي: أبو جعفر النيسابوري. قال الحاكم: صدوق صاحب كتاب سمع: الحسين بن الفضل، وأحمد ابن نصر. كتبت عنه. محمد بن عيسى بن بندار: أبو بكر البغدادي الجصاص. قرأ على: إسحاق الخزاعي، وأبي ربيعة الربعي، وسعدان بن كثير. قرأ عليه: علي بن مجاهد الحجازي.محمد بن ملاق بن نصر: أبو العباس الأموي، مولاهم المصري. روى عن: روح بن الفرج، وخير بن عرفة. وتوفي في شهر رمضان. محمد بن يحيى الطائي الموصلي: قدم بغداد، وحدث بها عن: جد أبيه، وجده، أحمد بن إسحاق الخشاب. وعنه: محمد بن أحمد بن رزقويه، وأبو الحسين محمد بن الحسين بن الفضل، وعمر بن أحمد العكبري، وغيرهم. قال أبو حازم العبدوي: لا أعلمه إلا ثقة. وحسّن أبي بكر البرقاني أمره. توفي ببغداد في رمضان. وعند سبط السلفي من حديثه جزءان في السماء علواً. محمد بن يحيى بن مهدي: أبو الذكر المصري الأسواني التمار. قاضي مصر. كان من كبار فقهاء المالكية. له حلقة. وحضر جنازته خلقٌ لا يحصى عددهم. وقد أطنب في ذكره وأسهب في أمره أبو سعيد بن يونس فقال: كان له بمصر قدرٌ ومنزلة جليلة. وكان تسلم القضاء من أبي عبيد علي بن الحسين. وكان جلداً. وكان فٌتياً أهل مصر في وقته إليه. حدث بيسير، ونيفّ على الثمانين. توفي ي يوم عيد الفطر. قلت: لك يذكر ابن يونس أبا عبيد هذا في تاريخه. وكان لأبي الذكر قدمٌ في العبادة رحمه الله تعالى.
الكنى

أبو الحسن الكرخي: شيخ الحنيفة بالعراق. اسمه عبيد الله بن الحسين بن دلال. سمع ببغداد: إسماعيل القاضي. وسمع: محمد بن عبد الله الحضرمي مطين. روى عنه: أبو عمر بن حيويه، وابن شاهين، وعبد الله بن محمد الأكفاني القاضي. وكان علامة كبير الشأن، بارعاً. انتهت إليه رئاسة الأصحاب، وانتشر تلامذته في البلاد. وكان عظيم العبادة والصلاة والصوم، صبوراً على الفقر والحاجة. قال أبو بكر الخطيب: حدثني الصيمري: حدثني أيو القاسم بن علان الواسطي قال: لما أصاب أبا الحسن الكرخي الفالح في آخر عمره حضرته وحضر أصحابه أبو بكر الدامغاني، وأبو علي الشاشي، وأبو عبد الله البصري فقالوا: هذا مرض يحتاج إلى نفقة وعلاج، والشيخ مقل. ولا ينبغي أن نبذله للناس. فكتبوا إلى سيف الدولة بن حمدان. فأحس أبو الحسن بما هم فيه، فبكى وقال: اللهم لا تجعل رزقي إلا من حيث عودتني. فمات قبل أن يحمل إليه شيء. ثم ورد من سيف الدولة عشرة آلاف درهم قتُصدق بها. توفي وله ثمانون سنة. وأخذ عنه الفقه الذين ذكرناهم، والإمام أبو بكر أحمد بن علي الرازي، وأبو القاسم علي بن محمد التنوخي. أبو عمر الطبري الفقيه: كان يدّرس ببغداد مذهب أبي حنيفة هو، والكرخي، فماتا في عامٍ واحد. ولهذا شرح الجامعين.
وفيات سنة تقريباً
حرف الألف
أحمد بن إسماعيل العسكري المصري: سمع: يونس بن الأعلى. وعنه: ابن مندة. أحمد بن محمود بن طالب بن حيت. بحاء مهملة مكسورة: وذلك مستفاد من خنب. أبو حامد البخاري الصرام. ذكره ابن ماكولا، وأبو حيت فردٌ، قال: حدث أبو حامد عن: عبد الله ابن أبي حفص، ويعقوب بن غرمل. وعنه: سهل بن عثمان. مات بعد الثلاثين وثلاثمائة، وقد أتى عليه مائة وخمس وستون. أحمد بن مروان: أبو بكر الدينورب المالكي، ومصنف " المجالسة " . سمع: محمد بن عبد العزيز الدينوري، وأبا بكر بن أبي الدنيا، وأبا قلابة الرقاشي، وعبد الله بن مسلم بن قتيبة، والكديمي، والنضر بن عبد الله الحلواني، وعباس بن محمد الدوري، وإبراهيم بن ديزل، وعبد الرحمن بن مرزوق البزوري، وخلقاً سواهم. وعنه: الحسين بن إسماعيل الضراب، وإبراهيم بن علي بن غالب التمار، والقاضي أبو بكر الأبهري. وله: فضائل مالك، وكتاب " الرد على الشافعي " . وله يدٌ في المذهب. ضعّفه الدارقطني واتهمه. قال ابن زولاق في " قضاة مصر " . كان أحمد بن مروان قد قدم مصر وحدث بها بكتب ابن قتيبة وغيرها. ثم سافر إلى أسوان لقضائها، فأقام بها سنين كثيرة. فحدثني أحمد بن مروان قال: ولي ابن قتيبة، قضاء مصر، يعني أبا جعفر، فجاءني كتاب أبي الذكر محمد بن يحيى يقول فيه: خاطبت القاضي في أمرك، فوعدني بإنفاذ العهد إليك. فلما ذكرت له أنك تروي كتب أبيه، وقف وبدا له، وقال: أنا أعرف كل من سمع من أبي وما أعرف هذا الرجل. فإن كان عندك علامة فاكتب إلى بها، فكتبت إليه بعلامات يعرفها، فكتب لي يعتذر، وبعث بعهدي. أحمد بن يحيى بن سعد: أبو حامد النيسابوري. سمع: محمد بن يحيى. وعنه: ابن مندة. أحمد بن محمد بن أبي يعقوب بن الخليفة هارون الرشيد: أبو الحسن الرشيدي. سمع: الحسن بن عرفة، والعباس الترقفي، واحمد بن محمد بن يحيى ابن حمزة، وجماعة. وعنه: عر بن علي الأنطاكي، منصور بن عبد الله الخالدي الذهلي، ويعقوب بن مسدد القلوسي، وغيرهم. أحمد بن هشام بن حميد الحصري: أبو بكر. عن: العطاردي، ويحيى بن أبي طالب، ومحمد بن الجهم. وعنه: القاضي أبو عمر الهاشمي، ومحمد بن عبد الرحمن بن أشتافنا.
حرف الجيم
جعفر بن محمد بن الحسن: أبو عبد الله الإصبهاني، ونزيل سيراف. حدث عن: هارون بن سليمان، وحذيفة بن غياث، وجماعة. روى عنه: مسلمة بن القاسم الأندلسي، وأبو الحسين بن جميع. وقع لنا حديثه عالياً.
حرف الحاء

الحسن بن علي بن إسحاق: أبو علي بن شيرزاد. بغدادي، يروي عن: عباس الدوري، والحسن بن مكرم. وعنه: ابن رزقويه، وغيره. وثقه الخطيب. الحسن بن محمد بن عثمان الفسوي: أبو علي. حدث بالبصرة عن: يعقوب الفسوي: وعنه: ابن جميع. الحسن بن محمد بن يزيد بن محمد بن عبد الصمد: أبو علي الدمشقي. روى عن: جده. وعنه: أبو هاشم المؤدب. قال أبو الحسين الرازي: اختلط في سنة 332. حمدان بن عون: أبو جعفر الخولاني المصري المقرىء. أحد الحذاق. قرأ على: إسماعيل بن عبد الله النحاس. قرأ عليه: عمر بن محمد بن عراك؛ فقال عمر بن محمد: قال لي حمدان ابن عون بن حكيم في سنة إحدى وثلاثين: قرأت على أحمد بن هلال ثلاثمائة ختمة، ثم أى بي إلى النحاس فقال له: هذا تلميذي وقد قرا علي وجود، فخذ عليه. فأخذ علي ختمتين. قال الداني: توفي حمدان حول سنة 340.
حرف الخاء
خالد بن محمد بن عبيد الدمياطي: الفقيه المالكي. ويعرف بابن عين الغزال. كانت له حلقة بدمياط في الجامع. روى عن: عبيد بن أبي جعفر الدمياطي، وبكر بن سهل، وجماعة. وثقه ابن يونس، وقال: توفي سنة نيفٍ وثلاثين وثلاثمائة.
حرف العين
عباد بن عباس بن عباد: أبو الحسن الطالقاني، والد الصاحب إسماعيل بن عباد. سمع: أبا خليفة الجمحي، وجعفر الفريابي. وعنه: أبو الشيخ. توفي سنة أربعٍ أو خمسٍ وثلاثين. عبد الله بن يعقوب بن إسحاق الكرماني: حدث بنيسابور عن: يحيى بن بحر، ومحمد بن أبي يعقوب الكرمانيين وعنه: أبو أحمد الحاكم، وأبو طاهر بن محمش، وأبو عبد الله بن مندة. وحديثه بعلوٍّ في بلد إصبهان من أربعين السلفي لكنه ضعيف. قال أبو علي الحافظ: قلت له: في أي سنةٍ ولدت؟ قال: سنة خمسين ومائتين. فقلت له: مات ابن أبي يعقوب قبل أن تولد بسبع سنسن فاعلمه. وقال الحاكم: كان في أيامي، ولم أسمع منه. عبد الرحمن بن أحمد بن عبد الله بن محمد البغدادي: أبو عبد الله بن الختلي. سمع: أباه، وإسماعيل القاضي. وابن الدنيا، وأبا إسماعيل السلمي، والبرتي، وهذه الطبقة. وعنه: الدراقطني، وأبو الحسن بن البواب، وأبو القاسم بن الثلاج، وأبو عمر الهاشمي. وكان ثقة حافظاً عارفاً. سكن البصرة. قال المحسن التنوخي: دخل إلينا أبو عبد الله الختلي البصرة وليس معه كتبه، فحدث شهوراً إلى أن لحقته كتبه، فسمعته يقول: حدثت بخمسين ألف حديث من حفظي إلى أن لحقتني كتبي. علي بن سعيد بن الحسن البغدادي: القزاز المقرىء أبو الحسن، المعروف بابن ذؤابة. كان من جلة أهل الأداء، مشهور ضابط محقق. قرأ على: إسحاق بن أحمد الخزاعي، وأبي عبد الرحمن اللهبي، وأحمد ابن فرج الضرير، وابن مجاهد، وطائفة. وأقرأ القرآن مدة. قرأ عليه: أبو الحسن الدارقطني، وصالح بن إدريس، وعامة أهل بغداد. قال أبو عمرو الداني: مشهور بالضبط والإتقان، ثقة مأمون. علي بن محمد: أبو الحسين المري الدمشقي المقرئ. قرأ على: هارون بن موسى الأخفش، وعلى: أبيه محمد بن أحمد المري. وقرأ عليه: سلامة بن الربيع المطرز، ومحمد بن أحمد بن الجبني. ووالده هو محمد بن عمر بن أبان بن الوليد القاضي أبو الحسن الطبري. ولي قضاء إصبهان مدة. وحدث عن: محمد بن أيوب بن الضريس، وأبي خليفة، والحسن بن سفيان، وخلق لقيهم بالشام ومصر والعجم. وعنه: والد أبي نعيم، ومحمد بن أحمد بن محمد، وأبو بكر بن المقرئ، وغيرهم. قال أبو نعيم الحافظ: كان رأساً في الفقه والحديث والتصوف. خرج فتولى بلاد لجبل، رحمه الله تعالى. عمر بن أحمد بن مهدي: والد الدارقطني. قال الخطيب: كان ثقة. روى عن: إبراهيم بن شريك، وجعفر الفريابي. روى عنه: ابنه. عمر بن سعد القراطيس: روى عن: أبي بكر بن أبي الدنيا. وعنه: الآجري، وابن حيويه، والمرزباني. وثقه الخطيب. عيسى بن محمد بن حبيب: أبو عبد الله الأندلسي. روى بمصر والشام عن: ياسين بن محمد البجاني، وأحمد بن هارون الإسكندراني، ومحمد بن أحمد بن حماد زغبة. روى عنه: أبو سعيد بن يونس، وأبو الحسين الرازي والد تمام. وهما أكبر منه؛ ومحمد بن إبراهيم الطرسوسي، وأبو الحسين بن جميع.
حرف الميم

محمد بن أحمد بن مخزوم: أبو الحسين البغدادي المقرئ. يروي عن: إسحاق بن سنين، وإبراهيم بن الهيثم البلدي. وعنه: أبو بكر الأبهري. محمد بن إبراهيم بن عبد الله بن يعقوب بن زوزان: أبو بكر الأنطاكي. قيل: اصله بغدادي. سمع بمصر من: يوسف بن يزيد القراطيسي، وأبي علاثة محمد بن عمرو. وبالشام من: محمد بن إبراهيم بن كثير الصوري، وزكريا خياط السنة، ومحمد بن يحيى حامل كفنه، وطائفة. وببغداد: بشر بن موسى، وجماعة. روى عنه: أبو أحمد محمد بن عبد الله الدهان، وأبو محمد بن ذكوان، وأبو الحسين بن جميع، وأحمد بن علي الحلبي، وأبو الفرج بن إبراهيم النصيبي. وحدث بأنطاكية، وغيرها. وزوزان بمعجمتين. محمد بن أحمد بن عبد الله بن صفوة: أبو الحسن المصيصي. روى عن: يوسف بن مسلم، وغيره. وعنه: علي بن محمد بن إسحاق الحلبي، وأحمد بن محمد بن علي النسوي، ومحمد بن أحمد بن يعقوب الهاشمي، وابن جميع الغساني. محله الصدق. محمد بن سعيد بن إسحاق الإصبهاني القطان: سمع: يحيى بن أبي طالب، والحسن بن مكرم ببغداد، وأحمد بن عصام، وجماعة. وعنه: الحافظ أبو إسحاق بن حمزة، وأحمد بن عبيد الله القصار، وأبو بكر المقرئ، وأبو عبد الله بن مندة، وعبد الله بن محمد بن مندة، ومحمد بن أحمد ابن جعفر الأبح. ووصفه ابن المقرئ بالصلاح. محمد بن عبد الله الشعيري: أبو الطيب النيسابوري. شيخ الحاكم. محمد بن عبد الله بن جبلة البغدادي: أبو بكر المضري الطرسوسي. حدث بدمشق عن: الحسن بن عرفة، وصالح بن أحمد بن حنبل، وهشام ابن علي السيرافي. وعنه: علي بن أحمد الشرابي، وتمام الرازي، وعبد الرحمن بن أبي نصر. وقال عبد العزيز الكتاني: حدث عن يوسف بن مسلم، وأحمد بن شيبان. وكان شيخاً فيه نظر. محمد بن الحسن بن يونس: الإمام أبو العباس الكوفي المقرىء النحوي. قرأ القرآن على: إسماعيل القاضي، والحسن بن عمران الشحام صاحبي قالون. وعلى: علي بن الحسن التميمي صاحب محمد بن غالب الصيرفي. وتصدر بالكوفة. قرأ عليه: عبد الغفار بن عبيد الله الخصيبي، ومحمد بن فيروز الكرجي. وعلى محمد الشاهد، والقاضي أبو عبد الله محمد بن عبد الله الجعفي الهرواني، وأبو الحسن محمد بن جعفر التميمي النحوي ابن النجار، وغيرهم. محمد بن جعفر بن محمد بن المستفاض: أبو الحسن بن الفريابي. عداده في البغداديين، ثم نزل حلب. وحدث عن: عباس الدوري، وإسحاق بن سيار النصيبي، ومحمد بن أحمد بن الجنيد، وإسماعيل القاضي ورى عنه رواية قالون. حدث عنه: عبد المنعم بن غلبون، وعلي بن محمد بن إسحاق الحلبي، وأبو حفص بن شاهين، وعمر بن إبراهيم الكتاني، وآخرون. وعاش دهراً. فإنه ولد سنة 247. وثقه أبو بكر الخطيب. وآخر من حدث عنه ابن جميع الغساني. محمد بن جعفر بن محمد بن عصام الأنصاري النسفي: شيخ معمر. روى عن: أبي عبد الله البخاري أربعة عشر حديثاً. قال جعفر المستغفري: وهو آخر من روى عنه فيما أعلم. محمد بن إسماعيل: أبو الحسن الرازي المؤدب. نزل بغداد. روى عن: أبي حاتم موسى بن نصر، وإبراهيم الحربي. وعنه: ابن رزقويه، وأبو علي بن شاذان. يؤخر.محمد بن عبد الله الحربي: المقرىء أبو عبد الله. وقيل: محمد بن جعفر. قرأ على: أحمد بن سهل الأشناني، وأبي جعفر أحمد بن علي البزاز. وكان من جلة أصحابهما. مجوداً لحرف عاصم. قرأ عليه الدراقطني، فقال وحدُه: محمد بن عبد الله. وقرأ عليه: أحمد بن نصر الشذائي، ومحمد بن أحمد الشنبوذي، وعمر ابن إبراهيم الكتاني فقالوا: محمد بن جعفر. وكان من صلحاء المقرئين. محمد بن علي بن محمد: أبو بكر النيسابوري. سمع: عيسى بن أحمد العسقلاني. وعنه: أبو عبد الله بن مندة.
حرف الياء
يزيد بن إسماعيل: أبو بكر الخلال. سمع: عبد الله بن أبو المخرمي، وأحمد بن منصور الرمادي، والترقفي. وعنه: أيوب عمر الهاشمي، و القاضي علي بن القاسم النجاد، وعلي بن أحمد البزاز البصريون، شيوخ الخطيب. قال الخطيب: ثقة سكن البصرة. يزيد بن محمد بن إياس: أبو زكريا الأزدي الحافظ. مؤرخ الموصل وقاضيها. سمع: إسحاق الحربي، ومحمد بن أحمد بن أبي المثنى، وعبيد بن عثام، ومطيناً، وخلقاً سواهم. وولي قضاء الموصل. وكان يُعرف بابن زكرة. روى عنه:المظفر بن محمد الطوسي، ومحمد بن أحمد بن جميع، ونصر بن أبي نصر الطوسي العطار. وقع لنا حديثه بعلوّ.

بسم الله الرحمن الرحيم
الطبقة الخامسة والثلاثين أحداث
الأحداث منسنة 341 إلى 350
أحداثسنة إحدى وأربعين وثلاثمائة
تعزيز القائلين بالتناسخ: فيها اطلع أبو محمد المهلبي على قومٍ من التناسخية فيهم شابٌ يزعم أن روح علي رضي الله عنه انتقلت إليه. وفيهم امرأة تزعم أن روح فاطمة عليها السلام انتقلت إليها. وفيهم آخر يدعي أنه جبريل، فضربوا فتعزروا بالإنتماء إلى أهل البيت، فأمر معز الدولة، بإطلاقهم لميله إلى أهل البيت. وهذا كان من أفعاله الملعونة أخذ الروم سروج: وفيها اخذت الروم سروج، فقتلوا وسبوا وأخربوا البلد. الحج هذه الموسم: وحج بالناس أحمد بن عمر بن يحيى العلوي. وفاة المنصور إسماعيل بن القائم: وفي آخر شوال مات المنصور أبو الطاهر ابن القائم محمد بن عبيد صاحب المغرب بالمنصورية التي مصرها. وصلى عليه ولي عهده أبو تميم معد بن المنصور الملقب بالمعز لدين الله. وكان بعيد الغور، حاد الذهن، سريع الجواب عاش أربعين سنة، وبقي في السلطنة سبعة أعوام وأيام، وخلف خمسة بنين وخمس بنات. وكان فصيحاً مفوهاً يخترع الخطبة. حارب ابن كيداد ولم يزل حتى أسره، ومات في حبسه فسلخ جلده وحشاه تبناً، ثم صلبه وأحرقه. وأحسن السيرة وأبطل مظالم أبيه. وقام بعده ابنه المعز فأحسن السيرة فأحبه الناس، وصفت له المغرب، وافتتح مصر وبنى القاهرة. وفاة أبي الخير التيناتي: وفيها أو قريباً منها توفي العابد القدوة أبو الخير التيناتي الأقطع صاحب الكرامات. وستأتي ترجمته رحمه الله تعالى.
أحداثسنة اثنين وأربعين وثلاثمائة
أسر سيف الدولة لابن الدمستق: وفيها عاد سيف الدولة من الروم سالماً مؤيداً غانماً قد أسر قسطنطين بن الدمستق. محاربة ابن محتاج لابن بويه: وفيها جاء صاحب خراسان ابن محتاج إلى الري محارباً لابن بويه، وجرت بينهما حروب. وعاد إلى خراسان. محنة ابن بهزاد السيرافي: وفيها كانت بمصر محنة أحمد بن بهزاد بن مهران السيرافي المحدث. أقام يملي بمصر زماناً. فأملى في داره حديث الشاك الذي جاء إلى علي رضي الله عنه فقال: إني شككت في شيء. فقال: سل. وأجابه. فقام جماعةٌ من المالكية وشكوه إلى أبي المسك كافور الإخشيدي، فرد الأمر إلى الوزير أبي الفضل بن حنزابه. فحضر عند القضاة والفقهاء فكتبوا كلهم أن من حدث بهذا الحديث فليس بثقةٍ أن يؤخذ عنه. فامتنع أبو بكر بن الحداد أن يُفنى بذلك. وعنف ابن بهزاد ومنع من الحديث. وقال أبو جعفر أحمد بن عون الله القرطبي: قرص لي عثمان رضي الله عنه وأشار إلى ما لا يحل اعتقاده، فتركته. وقال ابو عمر الطلمنكي: أملى على أهل الحديث حديثاً منكراً متضمناً مخالفة الجماعة، فقال: أجيفوا الباب ما أمليته من ثلاثين سنة. فاستشعر القوم، فقاموا عليه لما أملاه، ومنع من التحديث. ثم أنه تعصب له قومٌ من الفرس، فأُذن له بالحديث. وقد وثقه جماعةٌ. وروى عن الربيع المرادي. وتوفي في شعبان سنة ستٍّ وأربعين. حديثه بعلو في " الخليعات " . أسر ابن الدمستق: وأسر سيف الدولة ابن الدمستق، كما ذكرنا، في وقعة كانت بينه وبين أبيه. وكان الذي أسره ثواب العقيلي، فدخل سيف الدولة حلب، وابن الدمستق بين يديه. وكان مليح الصورة، فبقي عنده مكرماً حتى مات. وفاة الحسن بن طغج: وفيها توفي الحسن بن طغج أبو المظفر أخو الإخشيد. ولي إمرة دمشق مرتين، ثم ولي إمرة الرملة، وبها مات.
أحداثسنة ثلاثٍ وأربعين وثلاثمائة

وقعة سيف الدولة والدمستق: فيها كانت وقعة عظيمة بين سيف الدولة وبين الدمستق على الحدث. وكان الدمستق قد جمع أمماً من الترك والروس والبلغار والخزر، فكانت الدبرة عليه، وقتل معظم بطارقته، وهرب هو واُسر صهره وجماعة من بطارقته. وأما القتلى فلا يحصون. وغنم سيف الدولة عسكرهم بما فيه. خطبة ابن محتاج للمطيع: وفيها خطب أبو علي بن محتاج صاحب خراسان للمطيع، ولم يكن خطب له قبل ذلك. وبعث له المطيع اللواء والخلع. مرض معز الدولة: وفيها مرض معز الدولة بعلة الإنعاظ الدائم، وأُرجف بموته واضطربت بغداد. فركب بكلفة ليسكن الناس. الوحشة بين أنوجور وكافور: وفيها وقعت الوحشة بين أنوجور بن الإخشيد وبين كافور وسببه أن قوماً كلموا ابن الإخشيد وقالوا: قد احتوى كافور على الأموال، وتفرد بتدبير الجيوش، واقتطع أموال أبيك، وأنت معه مقهور. وزينوا له الكيد، وحملوه على التنكر له، ولزم الصيد والتباعد فيه إلى المحلة وغيرها، والجلوس إذا رجع في بستانه منهمكاً في اللعب واللهو. فلما كان في حادي عشر المحرم علمت والدة أبي القاسم أنوجور أن ابنها الليلة على المسير إلى الرملة، فقلِقت لذلك، وأرسلت أبا المسك كافور بالمضي إليه فلم يفعل، بل أرسل إليه برسالات بليغة، وبعثت أمه إليه تخوفه الفتنة وتنصحه. ثم طابت نفسه واصطلحوا. وفاة نوح بن نصر الساماني: وفيها توفي الأمير نوح بن نصر ببخارى في جمادى الأولى.
أحداثسنة أربع وأربعين وثلاثمائة
انعقاد إمرة الأمراء لبختيار: في المحرم عقد معز الدولة إمرة الأمراء لابنه أبي منصور بختيار. مهاجمة صاحب خراسان لركن الدولة: وفيها تحرك صاحب خراسان على ركن الدولة فنَجده أخوه بجيش من العراق. دخول ابن ماكان الديلمي إصبهان واعتقاله: وفيها دخل ابن ماكان الديلمي، أحد قواد صاحب خراسان، إلى إصبهان، فنزح عنها أبو منصور بن ركن الدولة، فتبعه ابن ماكان فأخذ خزائنه. وعارضه أبو الفضل بن العميد وزير الدولة ومعه القرامطة، فأوقعوا به وأثخنوه بالجراح، وأسروا قواده، وحملوه إلى القلعة. وصار ابن العميد إلى إصبهان فأوقع بمن فيها من أصحابه ورجع إليها أبو منصور بويه. الوباء بالري: وفيها وقع وباء عظيم بالري. وكان أبو علي بن محتاج صاحب خراسان قد نازلها فمات في الوباء. إصابة ابن مقلة بالفالج: وفيها فُلج أبو الحسين علي بن مقلة وأُسكت وله تسعٌ وثلاثون سنة. عهد المطيع ولواؤه لصاحب خراسان: وفيها ورد رسول أبي الفوارس عبد الملك بن نوح صاحب خراسان، فبعث إليه المطيع بالعهد واللواء. الزلزلة في مصر: وفيها زُلزلت مصر زلزلة صعبة هدمت البيوت، ودامت مقدار ثلاث ساعات زمانية، وفزع الناس إلى الله بالدعاء.
أحداثسنة خمس وأربعين وثلاثمائة
زيادة اقطاع الوزير المهلبي: وفيها زاد الملك معز الدولة في إقطاع الوزير أبي محمد المهلبي وعظم قدره عنده. إيقاع الروم بأهل طرسوس: وفيها أوقع أهل الروم بأهل طرسوس وقتلوا وسبوا، وأحرقوا قراها. خروج روزبهان الديلمي على معز الدولة: وفيها خرج روزبهان الديلمي على معز الدولة وانحاز المهلبي بمن معه، فخرج معز الدولة لقتال روزبهان. وانحدر بعده المطيع لله. ثم ظفر معز الدولة بروزبهان في المصاف وبه ضربات، وأسر قواده. وقدم بغداد وروزبهان على جمل، ثم غرق. غزوة سيف الدولة للروم: وفيها غزا سيف الدولة بلاد الروم، وافتتح حصوناً وسبى وغنم، وعاد إلى حلب. غارة الروم على نواحي ميافارقين: ثم أغارت الروم على نواحي ميافارقين. وفاة أم المطيع لله: وفيها توفيت أم المطيع لله بعلة الاستسقاء.
أحداثسنة ستٍّ وأربعين وثلاثمائة

ظهور جبال وجزر في البحر: فيها نقص البحر ثمانين ذراعاً، وظهر فيه جبال وجزائر لم تعهد. وكان العام قليل المطر جداً. الزلازل بالري: وكان بالري ونواحيها زلازل عظيمة. الإنخساف بالطالقان: وخُسف ببلد الطالقان في ذي الحجة، ولم يفلت من أهلها إلا نحو ثلاثين رجلاً. وخسف بخمسين ومائة قرية من قرى الري، واتصل الأمر إلى حلوان فخسف بأكثرها. وقذفت الأرض عظام الموتى، وتفجرت منها المياه. وتقطع بالري جبل. وعلقت قريةٌ بين السماء والأرض بمن فيها نصف نهار، ثم خسف بها. وانحرفت الأرض خروقاً عظيمة، وخرج منها مياه منتنة ودخان عظيم هكذا نقل ابن الجوزي فالله أعلم. وفاة أبي العباس الأصم: وفيها توفي أبو العباس الأصم محدث خراسان في ربيع الأول، وقد ناهز المائة.
أحداثسنة سبع وأربعين وثلاثمائة
عودة الزلازل بحلوان: وفيها عادت الزلازل بحلوان وقمم الجبال، فأتلفت خلقاً عظيماً، وهدمت الحصون. هجوم الجراد: وجاء جرادٌ طبق الدنيا، فأتى على جميع الغلات والأشجار. خروج الروم إلى آمد وغيرها: وفي ربيع الأول خرجت الروم إلى آمد وأرزن وميافارقين، ففتحوا حصوناً كثيرة، وقتلوا خلائق، وهدموا سميساط. شغب الترك والديلم على ناصر الدولة: وفي ربيع الآخر شغب الترك والديلم بالموصل على ناصر الدولة، أحاطوا بداره. فحاربهم بغلمانه وبالعامة، فظفر وقتل جماعة، ومسك جماعة، وهربوا إلى بغداد. الوقعة بين الروم وسيف الدولة وهربه: وفي شعبان كانت وقعة عظيمة بنواحي حلب بين الروم وسيف الدولة، فقتلوا معظم رجاله وغلمانه، وأسروا أهله، وهرب في عددٍ يسير. دخول معز الدولة الموصل: وفيها سار معز الدولة إلى الموصل ودخلها، فنزح عنها ناصر الدولة بن حمدان إلى نصيبين. فسار ناصر الدولة إلى ميافارقين، واستأمن عسكره إلى معز الدولة، فهرب إلى حلب مستجيراً بأخيه سيف الدولة، فأكرم مورده، وبالغ في خدمته. وجرت فصول، ثم قدم في الرسلية أبو محمد الفياضي، كاتب سيف الدولة، إلى الموصل. فقرر الأمر على أن تكون الموصل وديار ربيعة والرحبة على سيف الدولة. لأن معز الدولة لم يثق بناصر الدولة، فإنه غدر به مراراً ومنعه الحمل. فقال معز الدولة: أنت عندي الثقة. وأن يقدم ألف ألف درهم. ثم انحدر معز الدولة إلى بغداد. وتأخر الوزير المهلبي والحاجب سبكتكين بالموصل إلى أن يحمل مال التعجيل. وفاة القاضي ابن حذلم: وفيها توفي قاضي دمشق أبو الحسن أحمد بن سليمان بن أيوب بن حذلم. وكان إماماً فقيهاً على مذهب الأوزاعي، له حلقة بالجامع.
أحداثسنة ثمانٍ وأربعين وثلاثمائة
خلعة السلطنة لبختيار: فيها خَلع المطيع على بختيار بن معز الدولة خِلع السلطنة، وعقد له لواء، ولقبه عز الدولة أمير الأمراء. سرية محمد بن ناصر الدولة وأسره: وفيها خرج محمد بن ناصر الدولة بن حمدان في سرية نحو بلاد الروم، فأسرته الروم بمن معه. وقوع أبي الهيثم ابن القاضي أبي حصين في أسر الروم: وفيها وصلت الروم إلى الرها وحران، فأسروا أبا الهيثم ابن القاضي أبي حصين، وسبوا وقتلوا. غرق زوارق الحجاج: وفي سابع ذي القعدة غرق من الحجاج الواردين من الموصل إلى بغداد، في دجلة، بضعة عشر زورقاً فيها من الرجال والنساء نحو ستمائة نفس. موت ملك الروم: وفيها مات ملك الروم وطاغيتهم الأكبر بالقسطنطينة، وأُقعد ابنه مكانه. ثم قتل ونُصب غيره. دخول الروم طرسوس والهارونية: ووصلت الروم لعنهم الله إلى طرسوس فقتلوا جماعة وفتحوا حصن الهارونية وخربوا الحصن وقتلوا أهله خطب ابن نباتة الجهادية ثن كرت الروم إلى ديار بكر، ووصلوا ميافارقين، فعمل الخطيب عبد الرحيم بن نباتة الخطب الجهادية. هرب ابن المطيع: وفيها هرب بن عبد الواحد بن المطيع لله من بغداد إلى دمشق. وفاة جماعة من الأعلام: وفيها توفي: الوزير عبد الرحمن بن عيسى بن الجراح، وأبو بكر أحمد بن سليمان الفقيه النجاد شيخ الحنابلة، وجعفر بن محمد بن نصير الخلدي الزاهد المحدث، وأبو بكر محمد جعفر الأدمي المحدث. محاصرة جوهر المعزي لفاس: وسار جوهر المعزي إلى آخر المغرب وحاصر فاس، فافتتحها عنوةً، وأخذها من الملك أحمد بن بكر في رمضان.
أحداثسنة تسع وأربعين وثلاثمائة

إيقاع نجا غلام سيف الدولة بالروم: فيها أوقع نجا، غلام سيف الدولة، بالروم فقتل وأسر. الفتنة بين السُّنة والشيعة ببغداد: وفيها جرت وقعة هائلة ببغداد في شعبان بين السنة والشيعة، وتعطلت الصلوات في الجوامع سوى جامع براثا الذي يأوي إليه الرافضة. وكان جماعة بني هاشم أثاروا الفتنة، فاعتقلهم معز الدولة، فسكنت الفتنة. ظهور أمر المستجير بالله ومقتله: وفيها ظهر ابنٌ لعيسى بن المكتفي بالله بناحية أرمينية ، وتلقب بالمستجير بالله يدعو إلى الرضى من آل رسول الله صلى الله عليه وسلم، وليس الصوف وأمر بالمعروف. ومضى إلى جبال الديلم فاستنصر بهم، وهم سنة، فخرج معه جماعة منهم وساروا إلى أذربيجان. فاستولى المستجير بالله على عدة بلدان، وبعضها كان في يد سالار الديلمي. فسار إليه سالار فهزمه، ويقال قتله. مرض معز الدولة: وفي شوال عرض للملك معز الدولة مرض في كلاه فبال الدم، ثم احتبس بوله، ثم رمى حصاً صغاراً ورملاً. وأرجفوا بموته. غزوة سيف الدولة في بلاد الروم وكثرتهم عليه: وفيها جمع سيف الدولة جموعاً كثيراً وغزا بلاد الروم، فأسر وقتل وسبى، فثارت الروم وكثروا عليه، فعاد في ثلاثمائة من خواصه، وذهب جميع ما كان معه، وقتل أعيان قواده، وخرج من ناحية طرسوس. وفاة ابن ثوابة الكاتب: وفيها توفي أحمد بن محمد بن ثوابة كاتب الرسائل لمعز الدولة، فقلد مكانه أبو إسحاق إبراهيم بن هلال الصابيء. وفاة أنوجور بن الإخشيد: وفي آخر السنة مات السلطان أنوجور الإخشيد، وتقلد أخوه علي مكانه. ونائب المملكة أبو المسك كافور. إسلام الترك: وفيها أسلم من الترك مائتا ألف خركاه. كذا ذكر أبو المظفر ابن الجوزي. بذل الهاشمي المال لتقلده القضاء: وفيها بذل القاضي الحسن بن محمد الهاشمي مائتي ألف درهم على أن يقلد قضاة البصرة. فأُخذ المال منه، ولم يقلد. وفاة الإمام حسان شيخ خراسان: وفيها توفي الإمام أبو الوليد حسان بن محمد الفقيه شيخ أهل الحديث والفقه بخراسان عن اثنتين وسبعين سنة. وفاة النيسابوري: ومحدث نيسابور وحافظها الكبير أبو علي الحسين بن علي بن يزيد النيسابوري الصائغ.
أحداثسنة خمسين وثلاثمائة

بناء معز الدولة للدار الهائلة في بغداد: فيها شرع معز الدولة لما تعافى في بناء دارٍ هائلة عظيمة ببغداد، أخرب لأجلها دوراً وقصوراً، وقلع أبواب الحديد التي على باب مدينة المنصور. وألزم الناس ببيع أملاكهم ليدخلها في البناء، ونزل في الأساسات ستة وثلاثين ذراعاً. فحاصله أنه لزمه من الغرامات عليها إلى أن مات ثلاثة عشر ألف ألف درهم. وصادر الدواوين وغيرهم. وجعل كل ما صح له شيء أخرجه في بنائها. وقد درست من قبل سنة ستمائة، ولم يبق لها أثر. وبقي مكانها دحلة يأوي إليها الوحوش، وشيء من الأساس يعتبر به من يراه. تقليد ابن أبي الشوارب قضاء القضاة: وفيها قلد قضاء القضاة أبو العباس عبد الله بن الحسن بن أبي الشوارب، وركب بالخلع من دار معز الدولة، وبين يديه الدبادب والبوقات، وفي خدمته الجيش. وشرط على نفسه أن يحمل في كل سنة إلى خزانة معز الدولة مائتي ألف درهم. وكتب عليه سجلاً بذلك. فانظر إلى هذه المصيبة. وامتنع المطيع من تقليده ومن دخوله عليه، وأمر أن لا يمكن من الدخول عليه أبداً. ضمان معز الدولة للحسبة والشرطة: وفيها ضمن معز الدولة الحسبة ببغداد والشرطة، فلا كان الله عافاه. وفاة ابن مقاتل بمصر: وفي شعبان مات بمصر متولي ديوان الخراج بها، وهو أبو بكر محمد بن علي بن مقاتل. فوجدوا في داره ثلاثمائة ألف دينار مدفونة. غزوة نجا غلام سيف الدولة لبلاد الروم: وفيها دخل نجا، غلام سيف الدولة بن حمدان، إلى بلاد الروم فسبى ألف نفس، وغنم أموالاً، وأسر خمسمائة. انتزاع الروم أقريطش: وفيها أخذ ملط الروم أرمانوس بن قسطنطين من المسلمين جزيرة أقريطش فلا حولة ولا قوة إلا بالله. وكان الذي افتتح أقريطش عمر بن شعيب الغليظ البلوطي، غزاها فافتتحها في حدود الثلاثين ومائتين، وصارت في يد أولاده إلى هذا الوقت. وفاة القطان محدث بغداد: وفيها توفي محدث بغداد أبو سهل أحمد بن محمد بن زياد القطان في شعبان. وكان صواماً قوامً، روى الكثير. وفاة الخطبي: وفيها توفي أبو محمد إسماعيل بن محمد بن علي الخطبي. وكان عالماً إخبارياً محدثاً يرتجل الخطب. وفاة الهاشمي خطيب جامع المنصور: وفيها توفي أبو جعفر عبد الله بن إسماعيل الهاشمي خطيب جامع المنصور. وكان ذا قعدد في الأبوة، فإنه في طبقة الواثق، إذ هو عبد الله بن إسماعيل بن إبراهيم بن عيسى بن المنصور أبي جعفر.
وفاة عتبة الهمذاني: وفيها توفي، في ربيع الآخر، القاضي أبو السائب عتبة بن عبيد الله بن موسى الهمذاني. ولد بها سنة أربعٍ وستين ومائتين، وكان أبوه تاجراً. ولي أولاً قضاء أذربيجان، ثم قضاء همدان، ثم آل به الأمر إلى أن تقلد قضاء القضاة. وفاة فاتك المجنون: وفيها توفي فاتك المجنون أبو شجاع، أكبر مماليك الإخشيد. ولي إمرة دمشق. وكان فارساً شجاعاً. وقد رثاه المتنبي. وفاة الناصر لدين الله صاحب الأندلس: وفيها توفي صاحب الأندلس الناصر لدين الله أبو المطرف عبد الرحمن بن محمد بن عبد الله بن عبد الرحمن بن الحكم بن هشام ابن الداخل إلى الأندلس عند زوال ملك بني أمية عبد الرحمن بن معاوية الأموي. ولي الإمرة سنة ثلاثمائة وطالت أيامه. ولما ضعف شأن الخلافة ببغداد من أيام المقتدر تلقب هذا بأمير المؤمنين. وكذا تلقب عبيد الله المهدي وبنوه بالقيروان. وكان هذا شجاعاً شهماً محمود السيرة. لم يزل يستأصل المتغابين حتى تم أمره بالأندلس. واجتمع في دولته من العلماء والفضلاء ما لم يجتمع في دولة غيره. وله غزوات عظيمة ووقائع مشهورة. قال ابن عبد ربه: قد نظمت أرجوزةً ذكرت فيها غزواته. قال: وافتتح سبعين حصناً من أعظم الحصون، ومدحه الشعراء. وتوفي في رمضان من السنة. وكانت إمرته خمسين سنة، وقام بعده ولده الحكم.
الوفيات
وفيات سنة إحدى وأربعين وثلاثمائة على الحروف
حرف الألف

أحمد بن أحيد الكرابيسي البخاري: سمع: صالح بن محمد جزرة، وسهل بن المتوكل. توفي في جمادى الآخرة. أحمد بن عبد الله بن الفرج: أبو بكر بن البرامي القرشي الدمشقي. روى عن: أبي قصي إسماعيل العذري، وأحمد بن علي بن سعيد القاضي، وجماعة. وعنه: تمام الرازي، وعبد الوهاب الكلابي، وأبو بكر بن أبي الحديد، وغيرهم. أحمد بن محمد بن جعفر بن حمويه: أبو الحسين الجوزي. بغدادي، ثقة. سمع: أحمد بن عبد الجبار العطاردي، وأبا جعفر بن المنادي، وابن أبي الدنيا. روى عن: أبو الحسن بن بشران. توفي في ربيع الآخر. وثقه الخطيب. وعنه أيضاً: أبو إسحاق الطبري، وغيره. أحمد بن محمد بن عمرو: أبو الطاهر المديني الحامي. شيخ مصري صدوق. سمع: يونس بن عبد الأعلى، وبحر بن نصر، وغيرهما. وعنه: ابن مندة، ومنير بن أحمد الخشاب، ومحمد بن أحمد بن جميع، وأبو محمد بن النحاس. وحديثه من عوالي " الخليعات " . وتوفي في ذي الحجة وله ثلاثٌ وتسعون سنة. وكان قد عدله القاضي عبد الله بن وليد الداوودي. فلما عزل أسقطه القاضي الذي بعده في جماعة. فاجتمعوا ودخلوا على كافور الخادم، وفيهم أبو الطاهر هذا، فقال: أيها الأستاذ، ثنا يونس بن عبد الأعلى، نا سفيان، عن الزهري، عن أنس قال: قال رسول الله صلى الله عليه وسلم: " لا تحاسدوا ولا تقاطعوا ولا تدابروا، وكونوا عباد الله إخواناً. ولا يحل لمسلمٍ أن يهجر أخاه فوق ثلاث " . وهؤلاء القوم قاطعونا وهاجرونا، وقد صار لمخالفة حديث رسول الله صلى الله عليه وسلم عُصاة غير مقبولين. فلان لهم كافور ووعدهم بخير. إسحاق بن عد الكريم: أبو يعقوب الصواف الفقيه. مصري محدث. سمع: أبا عبد الرحمن النسائي، وأبا العلاء الكوفي. وحدث. إسحاق بن محمد بن يحيى بن مندة: أبو يعقوب الإصبهاني. سمع: عبد الله بن محمد بن النعمان، وأحمد بن عمرو البزار، وأمد بن عمرو بن أبي عاصم. وعنه: محمد بن عبد الرحمن بن مخلد، وابنه أبو عبد الله الحافظ. وقال أبو نعيم: رأيته. إسماعيل بن محمد بن إسماعيل بن صالح البغدادي: أبو علي الصفار النحوي الملحي، صاحب المبرد. سمع: الحسن بن عرفة، وزكريا بن يحيى المروزي، والمخرمي، وأحمد بن منصور الرمادي، وسعدان بن نصر، ومحمد بن عبيد الله بن المنادي، وطائفة سواهم. وعنه: الدارقطني، وابن المظفر، وعبيد الله بن محمد السقطي، وأبو عمر بن مهدي، وابن رزقويه، وأبو الحسين بن بشران، وعبد الله بن يحيى السكوني، ومحمد بن محمد بن مخلد، وطائفة كبيرة. وثقه الدارقطني وقال: كان متعصباً للسنة. قلت: وعاش دهراً، وصار مسند العراق. ولد سنة سبعٍ وأربعين ومائتين، وتوفي في رابع عشر محرم سنة إحدى وأربعين. وكان نحوياً إخبارياً ، له شعر طويل. إسماعيل المنصور: أبو الطاهر ابن القائم ابن المهدي العبيدي. خليفة إفريقية، واحد خلفاء الباطنية. بايعوه يوم توفي أبوه القائم. وكان أبوه قد ولاه محاربة أبي يزيد مخلد بن كيداد الخارجي الإباضي. وكان أبو يزيد مع كونه سيئ الإعتقاد زاهداً. قام غضباً لما انتهك هؤلاء من المحرمات وقلبوا الدين. وكان يركب حماراً ويلبس الصوف. فقام معه خلق كثير، فحارب القائم مرات، واستولى على جميع مدن القيروان. ولم يبق للقائم إلا المهدية. فنازلها أبو يزيد وحاصرها، فهلك القائم في الحصار. وقام المنصور وأخفى موت أبيه، ونهض على سوسة يحاصرها. فخرج إليه المنصور من المهدية والتقيا، فانهزم أبو يزيد، وساقوا وراءه فأسروه في سنة ستٍّ وثلاثين، فمات بعد أسره بأربعة أيام من الجراحات، فأمر بسلخه وحشا جلده قطناً وصلبه، وبنى مدينةً في موضع الوقعة وسماها المنصورية واستوطنها. وكان شجاعاً قوي الجأش، فصيحاً مفوهاً، يرتجل الخطبة. خرج في رمضان سنة إحدى وأربعين إلى مدينة جلولا للتنزه، فأصابه مطر وبرد وريح عظيمة، فأثر فيه ومرض، ومات خلق ممن معه. مات هو في سلخ شوال، وله تسعٌ وثلاثون سنة. وقد كان في سنة أربعين جهز جيشه في البحر إلى صقلية، فالتقوا الروم ونصروا عليهم، وقتل من الروم ثلاثون ألفاً، وأسر منهم خلق. وغنم البربر ما لا يوصف. ذكر شيوخ القيروان أنهم ما رأوا فتحاً مثله قط. ومن عجيب أخباره أنه جمع في قصره من أولاد جنده ورعيته عشرة آلاف صبي، وأمر لهم بكسوة فاخرة، وعمل لهم وليمة لم ير مثلها، وختنهم في آن واحد، بعد أن وهب للصبي مائة دينار أو

خمسين ديناراً على أقدارهم. وبقي الختان أياماً عديدة حتى فرغوا من ختانهم. وكان يرجع إلى إسلامٍ ودين في الجملة بخلاف أبيه وجده.ن ديناراً على أقدارهم. وبقي الختان أياماً عديدة حتى فرغوا من ختانهم. وكان يرجع إلى إسلامٍ ودين في الجملة بخلاف أبيه وجده.
حرف الباء:
بشر بن علي بن عبيد: الإمام أبو الحسن الطليطلي. أخذ عن: عبيد الله بن يحيى، وسعد بن عثمان، وجماعة. ورحل إلى المشرق. تكلم فيه أبو عمران الفاسي. وقيل: حدث عن الأعرابي وما سمع منه.
حرف الجيم:
جعفر بن محمد بن إبراهيم: شيخ مقل، حدث عن: أبي حاتم الرازي.
حرف الحاء:
الحسن بن محمد بن عبد الرحمن بن زرنك: أبو محمد البخاري. عن: أبي معشر حمدويه بن خطاب، وسهل بن المتوكل، وصالح بن محمد جزرة، وطبقتهم. روى عنه أهل بلده. وتوفي في شوال. الحسين بن يحيى بن جزلان الدمشقي: أبو عبد الله. حدث عن: أبي زرعة النصري، ويزيد بن عبد الصمد، وخالد بن روح. روى عنه: أبو محمد عبد الرحمن بن أبي نصر وقال: توفي في المحرم. وقال الكتاني: لم اسمع فيه شيئاً. قلت: لم يذكر ابن عساكر أحداً روى عنه سوى ابن أبي نصر.
حرف الزاي:
زيد بن محمد بن جعفر: المعروف بابن أبي اليابس العامري، أبو الحسين الكوفي. حدث ببغداد عن: إبراهيم بن عبد الله القصار، وداود بن يحيى الدهقان، والحسين بن الحكم الحبري، وأحمد بن موسى الحمار. وعنه: ابن المظفر، وأبو حفص بن شاهين، وأبو الحسن بن رزقويه. قال الخطيب: كان صدوقاً.
حرف السين:
سعيد بن إبراهيم بن معقل بن الحجاج: أبو عثمان النسفي. رئيس أصحاب الحديث ببلده. سمع: أباه، ومعمر بن محمد البلخي. وبمكة: علي بن عبد العزيز، وغير واحد. وعنه: ابنه عبد الملك. وكان نقمة على القرامطة.
حرف الشين:
شعبة بن الفضل بن سعيد: أبو الحسن التغلبي. سمع: إدريس بن جعفر العطار، وبشر بن موسى، ومحمد بن عثمان بن أبي شيبة. وعنه: أبو الفتح بن مسرور لكن سماه سعيداً، وقال: لقبه شعبة؛ وعبد الرحمن بن عمر النحاس، وآخرون. وثقه الخطيب أبو بكر. وحدث بمصر، وبها مات.
حرف العين:
عبد الله بن عبد الرحمن بن أحمد بن حماد: الفقيه أبو العباس العسكري. سمع: محمد بن عبيد الله المنادي، وأبا داود السجستاني، وأحمد بن ملاعب، وجماعة. وعنه: ابن المظفر، والدارقطني، وابن رزقويه، وآخرون. توفي في ربيع الأول. عبد الرحمن بن عمر بن سعيد البلوي الإسكندراني: ابن العلاف. علي بن الحسين بن إسحاق التستري: الدقيقي. توفي في صفر. علي بن محمد بن أحمد دلويه: أبو الحسن النيسابوري المذكر، من كبار مشايخ الكرامية. كان يلقب نفسه بالعاصي على رؤوس الناس. سمع: العباس بن حمزة، وجماعة. وعنه: الحاكم، وغيره. علي بن عبد الله بن سليمان بن مطر العطار: أبو عبد الله، شيخ بغدادي. ذكر أبو القاسم بن الثلاج أنه سمع منه في هذا العام. حدث عن: علي بن حرب، وعباس الدوري. روى عنه: ابن الثلاج، وعبيد الله بن عثمان الدقاق. عمر بن عبد العزيز بن محمد بن دينار: أبو القاسم الفارسي. سمع: محمد بن رمح البزاز، ومحمد بن أحمد بن أبي العوام، وأبا يزيد يوسف القراطيسي، والحسين بن السميدع الأنطاكي. وعنه: الدارقطني، وابن شاهين، وأبو الحسن بن رزقويه. وثقه الخطيب. عمرو بن محمد بن يحيى: أبو سعيد الدينوري. وراق محمد بن جرير الطبري. سمع منه ومن: مطين، وأبي شعيب الحراني، وجماعة. وعنه: تمام الرازي، وعبد الرحمن بن أبي نصر. وتوفي في ربيع الأول. قال عبد العزيز الكتاني: حدث بدمشق بتفسير ابن جرير، وهو ثقة مأمون.
حرف الميم:

محمد بن أحمد: أبو نصر النيسابوري الخفاف، الشيخ الصالح. سمع: أحمد بن سلمة، ومحمد بن عمرو الحرشي، والحسين بن محمد القباني. وعنه: الحاكم، وولده أبو الحسين أحمد بن محمد القنطري. محمد بن أحمد بن الحسن: أبو الطيب النيسابوري المناديلي المؤذن. أحد الصالحين. سمع: محمد بن عبد الوهاب، والفراء، وأحمد بن معاذ السلمي، وأبا يحيى بن أبي مسرة المكي، وإسماعيل القاضي. وعنه: الحاكم، وابن مندة. مات في رمضان. محمد بن أيوب بن حبيب الرقي الصموت: أبو الحسن. نزيل. سمع: أحمد بن محمد بن يحيى بن حمزة، وهلال ب العلاء، وصالح بن علي النوفلي، وجماعة. عنه: مسلمة بن القاسم الأندلسي، ومحمد بن جميع، وأبو عبد الله بن مندة، والحسن بن إسماعيل الضراب، ومحمد بن أحمد بن عثمان بن أبي الحديد، وعبد الرحمن بن عمر النحاس. توفي في ربيع الآخر. محمد بن جعفر بن محمد بن كامل الحضرمي: أبو العباس. في ربيع الأول بمصر. ويعرف بابن الدهان. محمد بن الحسين الزعفراني: بواسط. يقال: توفي فيها. وقد تقدم. محمد بن حميد بن محمد بن سليمان بن معاوية الكلابي: أبو الطيب الحوراني. عن: عباد بن الوليد الغبري، وأحمد بن منصور الرمادي، وعباس الترقفي، وأبي حاتم الرازي، وابن أبي الدنيا، وإسحاق بن سيار النصيبي، وجماعة. وعنه: تمام الرازي، ويوسف الميانجي، وأبو سليمان بن زبر، وعبد الوهاب الكلابي، وغيرهم. مولده بسامراء. وتوفي فيما أحسب بدمشق. محمد بن عبد الله بن عبد البر: أبو عبد الله التجيبي القرطبي سمع: عبد الله بن يحيى بن يحيى بن يحيى، واسلم بن عبد العزيز، ومحمد بن عمر بن لبابة الأندلسي. وبمصر: محمد بن محمد الباهلي، وسعيد بن هاشم الطبراني. روى عنه: عمر بن نمارة الأندلسي، وعبد الرحمن بن عمر النحاس. ورحل ثانياً فمات بأطربلس الشام. وكان حافظاً كبير القدر. محمد بن الحسن بن علي بن بكر بن هانيء: أبو الحسن النيسابوري. سمع: جده لأمه إبراهيم بن محمد بن هانيء، والحسين بن الفضل البجلي، والكديمي، وطبقتهم. وعنه: الحاكم، وجماعة. مات في شعبان. محمد بن عبد الله بن محمد بن النعمان: أبو العباس الإسفرائيني. سمع: الكديمي، وبشر بن موسى، وأحمد بت سهل. وعنه: الحاكم. محمد بن عبد الله بن محمد بن أبي الوزير: أبو عبد الرحمن الجحافى التاجر. شيخ صالح. سمع: أبا حاتم الرازي، والسري بن خزيمة. وعنه: الحاكم. وعاش تسعين سنة. محمد بن عبد الواحد بن شاذان: أبو عبد الله الهمذاني البزاز. روى عن: إبراهيم بن الحسين، وعلي بن عبد العزيز، وإسحاق الدبري، وأهل الحجاز، واليمن. وعنه: أبو بكر بن لال، وشعيب بن علي، وخلف بن عمر الحافظ، وأبو عبد الله بن مندة، وعبد الجبار بن أحمد الإستراباذي. قال صالح بن أحمد: كتبنا عنه وتركنا الرواية عنه. وكان شيخاً لا بأس به. لم يكن الحديث من شأنه. أفسده قومٌ لم يعرفوا الحديث، ولا كان من صناعتهم. محمد بن عيسى بن محمد: أبو حاتم الوسقندي. سمع: أبا حاتم الرازي، وعلي بن بعد العزيز بمكة. والحارث بن أبي أسامة، وتمتاماً ببغداد. وعنه: محمد بن إسحاق الكيساني، وعلي بن عمر بن العباس الفقيه. وثقه أبو يعلى الخليلي. محمد بن عمر بن سعد بن عبد الله بن الحكم: المصري. محمد بن قريش بن سليمان: أبو أحمد المرورذي. في رمضان. محمد بن النضر بن مر بن الحر: أبو الحسن بن الأخرم الربعي الدمشقي المقرىء. صاحب هارون بن الأخفش. قرأ على: الأخفش، وجعفر بن أحمد بن كراز. وانتهى إليه رئاسة الإقراء بدمشق. قرأ عليه: علي بن داود الداراني الخطيب، وأبو بكر محمد بن أحمد السلمي الجبني، وسلامة بن الربيع المطرز، وعبد الله بن عطية المفسر، وأبو بكر أمد بن الحسين بن مهران، وأحمد بن إبراهيم بن برهان، وجماعة. وطال عمره، وارتحل الناس إليه. وكان عارفاً بعلل القراءات، بصيراً بالتفسير والعربية، متواضعاً، حسن الأخلاق، كبير الشأن. قال محمد بن علي السلمي: قمت ليلة الأذان الكبير لأخذ النوبة على ابن الأخرم، فوجدت قد سبقني ثلاثون قارئاً، ولم تدركني النوبة إلى العصر. وذكر بعضهم أن ابن الأخرم رحل إلى بغداد وحضر حلقة ابن مجاهد، فأمر ابن مجاهدٍ أصحابه أن يقرأوا على ابن الأخرم. قال أبو علي أحمد بن محمد الإصبهاني: توفي أبو الحسن بن الأخرم الربعي سنة إحدى وأربعين. وقال غيره: سنة اثنتين. محمد بن

هميان بن محمد بن عبد الحميد البغدادي الوكيل: ولقبه: زنبيلويه. قدم دمشق سنة أربعين، وحدث عن: علي بن مسلم الطوسي، والحسن بن عرفة. وعنه: أحمد بن إبراهيم السكسكي المقرىء، وعبد الله بن الحسن بن المطبوع، وتمام الرازي. توفي في ثامن ربيع الأول. وقال عبد العزيز الكتاني: تكلموا فيه. وقال لي أبو محمد بن أبي نصر: إن ابن هميان كتب له الجزء الذي عنده. قال: وجاء به إلي، فلم يتفق لي سماعه. أنبأنا الفخر علي، أنا ابن الحرستاني، أنا عبد الكريم بن حمزة، أنا الكتاني، نا تمام الرازي، نا أبو الحسين محمد بن هميان البغدادي، نا الحسن بن عرفة، نا ابن علية، عن الجريري، عن أبي نصرة قال: كان المسلمون يرون أن من شكر النعم أن يحدث بها. محمد بن يحيى بن أحمد بن عبيد الله: أبو عمر القيرواني. توفي بدمشق في ربيع الآخر. ولم يذكره ابن عساكر الحافظ. معبد بن جمعة: أبو شافع الطبري الروياني المطوعي. سمع: يوسف القاضي ببغداد، ومطيناً بالكوفة، وأبا خليفة بالبصرة، وأبا يعلى بالموصل، ومحمد بن أيوب بالري، والنسائي بمصر. وعنه: أبو عبد الله الحاكم، وأبو بكر بن علي الدهان. قال أبو زرعة محمد بن يوسف الكشي فيه: ثقة، إلا أنه كان يشرب المسكر.منجح الأمير: كان من كبار الإخشيدية. ولي نيابة طرسوس والثغر. وكانت أيامه طيبة برخص الأسعار. وغزا فافتتح أماكن. وكان الناس في أمن. وحمل تابوته إلى بيت المقدس بعد أن صلى عليه الملك ابن الإخشيد. موسى بن هارون بن جعفر: أبو عمران الإستراباذي. يروي عن: أحمد بن الحسن بن أبان المصري. رأى مسلم الكجي. وعنه: جماعة.ن بن محمد بن عبد الحميد البغدادي الوكيل: ولقبه: زنبيلويه. قدم دمشق سنة أربعين، وحدث عن: علي بن مسلم الطوسي، والحسن بن عرفة. وعنه: أحمد بن إبراهيم السكسكي المقرىء، وعبد الله بن الحسن بن المطبوع، وتمام الرازي. توفي في ثامن ربيع الأول. وقال عبد العزيز الكتاني: تكلموا فيه. وقال لي أبو محمد بن أبي نصر: إن ابن هميان كتب له الجزء الذي عنده. قال: وجاء به إلي، فلم يتفق لي سماعه. أنبأنا الفخر علي، أنا ابن الحرستاني، أنا عبد الكريم بن حمزة، أنا الكتاني، نا تمام الرازي، نا أبو الحسين محمد بن هميان البغدادي، نا الحسن بن عرفة، نا ابن علية، عن الجريري، عن أبي نصرة قال: كان المسلمون يرون أن من شكر النعم أن يحدث بها. محمد بن يحيى بن أحمد بن عبيد الله: أبو عمر القيرواني. توفي بدمشق في ربيع الآخر. ولم يذكره ابن عساكر الحافظ. معبد بن جمعة: أبو شافع الطبري الروياني المطوعي. سمع: يوسف القاضي ببغداد، ومطيناً بالكوفة، وأبا خليفة بالبصرة، وأبا يعلى بالموصل، ومحمد بن أيوب بالري، والنسائي بمصر. وعنه: أبو عبد الله الحاكم، وأبو بكر بن علي الدهان. قال أبو زرعة محمد بن يوسف الكشي فيه: ثقة، إلا أنه كان يشرب المسكر.منجح الأمير: كان من كبار الإخشيدية. ولي نيابة طرسوس والثغر. وكانت أيامه طيبة برخص الأسعار. وغزا فافتتح أماكن. وكان الناس في أمن. وحمل تابوته إلى بيت المقدس بعد أن صلى عليه الملك ابن الإخشيد. موسى بن هارون بن جعفر: أبو عمران الإستراباذي. يروي عن: أحمد بن الحسن بن أبان المصري. رأى مسلم الكجي. وعنه: جماعة.
وفيات سنة اثنين وأربعين وثلاثمائة
حرف الألف

أحمد بن إبراهيم الأندلسي: ثم المصري. المالكي الفقيه. كان إماماّ فصيحاً رئيساً، متمولاً وجيهاً. كتب إلى بغداد يطلب قضاء مصر، فجاء العهد بعد موته بأربعة أيام، وتعجب الناس. وكان قد بذل مالاً كثيراً. فسر ابن الخصيب قاضي مصر بموته سامحه الله. ذكره ابن زولاق. أحمد بن أسامة بن أحمد بن أسامة بن عبد الرحمن بن عبد الله بن السمح التجيبي: مولاهم المصري المقرئ أبو جعفر بن أبي سلمة. قرأ القرآن لورش على إسماعيل بن عبد الله النحاس. وسمع: أباه. روى عنه القراءة: محمد بن النعمان، وخلف بن قاسم، وعبد الرحمن بن يونس. قال خلف بن إبراهيم: توفي سنة اثنتين وأربعين، وقد نيف على المائة. وأما يحيى بن علي الطحان فسمع منه وقال: توفي سنة ستٍّ وخمسين وثلاثمائة. وهذا أصح، وسيعاد. أحمد بن إسحاق بن أيوب بن يزيد: أبو بكر النيسابوري الشافعي الفقيه المعروف بالصبغي. رأى يحيى بن الذهلي، وأبا حاتم الرازي. وسمع: الفضل بن محمد الشعراني، وإسماعيل بن قتيبة، ويعقوب بن يوسف القزويني، ومحمد بن أيوب. وببغداد: الحارث بن أبي أسامة، وإسماعيل القاضي. وبالبصرة: هشام بن علي؛ وبمكة: علي بن عبد العزيز. وعنه: حمزة بن محمد الزيدي، وأبو علي الحافظ، وأبو بكر الإسماعيلي، وأبو أحمد الحاكم، وأبو عبد الله الحاكم، ومحمد بن إبراهيم الجرجاني، وخلق كثير. ولد سنة ثمانٍ وخمسين ومائتين، وتوفي في شعبان. وكان في صباه قد اشتغل بعلم الفروسية، فما سمع إلى سنة ثمانين. وكان إماماً في الفقه. قال الحاكم: أقام يفتي نيفاً وخمسين سنة، لم يؤخذ عليه في فتاويه مسألة وهم فيها. وله الكتب المطولة مثل: " الطهارة " و " الصلاة " و " الزكاة " ، ثم كذلك إلى آخر كتاب " المبسوط " وله كتاب " الأسماء والصفات " ، وكتاب " الإيمان والقدر " ، وكتاب " فضل الخلفاء الأربعة " ، وكتاب " الرؤية " ، وكتاب " الأحكام " ، وكتاب " الإمامة " ؛ وكان يخلف ابن خزيمة في الفتوى بضع وعشرة سنة في الجامع وغيره. وسمعته وهو يخاطب فقيهاً فقال: حدثونا عن سليمان بن حرب. فقال ذلك الفقيه: دعنا من حدثنا إلى متى حدثنا وأخبرنا. فقال الصبغي: يا هذا، لست أشم من كلامك رائحة الإيمان، ولا يحل لك أن تدخل داري. ثم هجره حتى مات. وسمعت محمد بن حمدون يقول: صحبت أبا بكر الصبغي سنين، فما رأيته قط ترك قيام الليل، لا في سفرٍ ولا في حضر. قال الحاكم: وسمعت أبا بكر غير مرة إذا أنشد بيتاً يفسره ويغيره، يقصد ذلك، وكان يضرب المثل بعقله ورأيه. سئل عن الرجل يدرك الركوع ولم يقرأ الفاتحة. فقال: يعيد الركعة. ثم صنف هذه المسألة: روي عن أبي هريرة وعن جماعة من التابعين قالوا: يعيد الركعة. ورأيته غير مرة إذا أذن المؤذن يدعو بين الأذان والإقامة ثم بكي، وربما كان يضرب برأسه الحائط، حتى خشيت يوماً أن يدمي رأسه. وما رأيت في جميع مشايخنا أحسن صلاةً منه. وكان لا يدع أحداً يغتاب في مجلسه. وثنا قال: ثنا يعقوب القزويني، فذكر حديثاً. ثم قال الحاكم: كتبه عني الدارقطني، وقال: ما كتبته عن أحدٍ قط. وسمعت أبا بكر الصبغي يقول: حملت إلى الري وأبو حاتم حيٌّ، وسألته عن مسألةٍ في ميراث أبي. ثم انصرفنا إلى نيسابور. وسمعت أبا بكر يقول: خرجنا من مجلس إبراهيم الحربي ومعنا رجلٌ كثير المجون، فرأى أمرداً فتقدم فقال: السلام عليك، وصافحه وقبل عينيه وخده، ثم قال: ثنا الدبري بصنعاء بإسناده أن رسول الله صلى الله عليه وسلم قال: " إذا أحب أحدكم أخاه فليعلمه " . قال: فقلت له: ألا تستحي، تلوط وتكذب في الحديث. يعني أنه ركب الإسناد. أحمد بن جعفر البغدادي: أبو الحسن الصيدلاني. حدث بدمشق عن: أبي شعيب الحراني، ومحمد بن سليمان الباغندي، ومحمد بن عثمان بن أبي شيبة، وأحمد بن علي الأبار، وجماعة. وعنه: تمام، وعبد الرحمن بن أبي نصر، وغيرهما. توفي في ربيع الأول. أحمد بن عبيد بن إبراهيم الأسدي الهمذاني: أبو جعفر. سمع: إبراهيم بن ديزل، وإبراهيم الحربي، والسري بن سهل الجنديسابوري، وغيرهم. وكان صدوقاً حافظاً مكثراً. روى عنه: أبو بكر بن لال، وابن مندة، والحاكم أبو عبيد الله، والقاضي عبد الجبار المتكلم، وأحمد بن فارس اللغوي، وآخرون بهمذان. وتوفي في أول جمادى الآخرة أحمد بن علي بن أحمد بن علي بن حاتم: أبو عبد الله التميمي الكوفي. حدث في هذه السنة، وانقطع خبره. عن: إبراهيم بن أبي

العنبس، وإبراهيم بن عبد الله القصار. وعنه: أبو الحسين بن يشران، وأبو أحمد الفرضي. أحاديثه مستقيمة. إبراهيم بن المولد: هو إبراهيم بن أحمد بن المولد، أبو الحسن الرقي الزاهد، الصوفي الواعظ. روى عن: الجنيد بن محمد القواريري، وأحمد بن عبد الله المصري الناقد، وإبراهيم بن السري السقطي، والحسين بن عبد الله القطان، وعبد الله بن جابر المصيصي. وعنه: أبو عبد الله بن بطة العكبري، والحسن الضراب، وتمام الرازي، وابن جميع، وعلي بن محمد بن إسحاق الحلبي. قال عمر بن عراك: ما رأيت أحداً أحسن كلاماً من إبراهيم المولد، ولا رأيت أحسن صمتاً من أخيه أبي الحسن. وقال عبد الله بن يحيى الصوفي: سمعت إبراهيم بن المولد يقول: السياحة بالنفس للآداب الظواهر علماً وشرعاً وخلقاً. والسياحة بالقلب للآداب البواطن حلاً ووجدا وكشفاً. وعنه قال: الفترة بعد المجاهدة من فساد الابتداء، والحجب بعد الكشف من السكون إلى الأحوال. وأنشد ابن المولد متمثلاً: وإبراهيم بن عبد الله القصار. وعنه: أبو الحسين بن يشران، وأبو أحمد الفرضي. أحاديثه مستقيمة. إبراهيم بن المولد: هو إبراهيم بن أحمد بن المولد، أبو الحسن الرقي الزاهد، الصوفي الواعظ. روى عن: الجنيد بن محمد القواريري، وأحمد بن عبد الله المصري الناقد، وإبراهيم بن السري السقطي، والحسين بن عبد الله القطان، وعبد الله بن جابر المصيصي. وعنه: أبو عبد الله بن بطة العكبري، والحسن الضراب، وتمام الرازي، وابن جميع، وعلي بن محمد بن إسحاق الحلبي. قال عمر بن عراك: ما رأيت أحداً أحسن كلاماً من إبراهيم المولد، ولا رأيت أحسن صمتاً من أخيه أبي الحسن. وقال عبد الله بن يحيى الصوفي: سمعت إبراهيم بن المولد يقول: السياحة بالنفس للآداب الظواهر علماً وشرعاً وخلقاً. والسياحة بالقلب للآداب البواطن حلاً ووجدا وكشفاً. وعنه قال: الفترة بعد المجاهدة من فساد الابتداء، والحجب بعد الكشف من السكون إلى الأحوال. وأنشد ابن المولد متمثلاً:
لولا مدامع عشاقٍ ولوعتهم ... لبان في الناس عر الماء والنار
فكل نارٍ فمن أنفاسهم قدحت ... وكل ماءٍ فمن عينْ لهم جاري
ذكره السلمي وقال: من كبار مشايخ الرقة وفتيانهم صحب أبا عبد الله بن الجلاء الدمشقي، وإبراهيم بن داود القصار الرقي. وكان من أفتى المشايخ وأحسنهم سيرة، رحمه الله. إبراهيم بن عصمة بن إبراهيم: أبو إسحاق النيسابوري العدل. سمع: أباه، والسري بن خزيمة، والحسين بن داود، والمسيب بن زهير. وعنه: الحاكم، وقال: أدركته وقد هرم. وأصوله صحيحة ولكن زاد فيها بعض الوراقين أحاديث. ولم يكن الحديث من شأن إبراهيم. توفي في ذي القعدة، وله أربعٌُ وتسعون سنة. إبراهيم بن أحمد بن علي بن أحمد بن فراس العبقسي المكي: شيخ صدوق. يروي عن: علي بن عبد العزيز البغوي، ومحمد بن علي بن الصائغ. توفي سنة اثنتين وأربعين. إبراهيم بن محمد بن إبراهيم بن حاتم: أبو إسحاق النيسابوري الحيري العابد. قال الحاكم: قل من رأيت في الزهاد مثله. توفي في شوال. وعاش نيفاً وتسعين سنة، على الورع والزهد. وكان يختفي من الناس، ويصلي الظهر في موضعٍ لا يُعرف من الجامع. ثم يتعبد إلى العصر؛ ويصوم الدهر. وهو من أكابر أصحاب أبي عثمان الحيري. وهو معروف بأبي إسحاق الزاهد. سمع: محمد بن عبد الوهاب العبدي، وترك الرواية عنه لصغره؛ والسري بن خزيمة، والفضل بن محمد الشعراني. وباليمن: إسحاق بن إبراهيم الدبري. وعنه: الحاكم.
حرف الحاء

الحسن بن طغج بن جف: أبو المظفر الفرغاني. ولي إمرة دمشق نيابةً عن أخيه الإخشيد محمد، ثم ولي الرملة، لابن ابنه أبي القاسم بن الإخشيد. الحسن بن محمد بن موسى بن إسحاق بن موسى: أبو علي الأنصاري. سمع: جده موسى، وابن أبي الدنيا، والمبرد، وغيرهم. وعنه: القاضي أبو القاسم بن أبي عمرو، ومحمد بن أحمد بن أبي عون شيخا الخطيب. وثقه الخطيب، وقال: توفي في ذي الحجة. الحسن بن يعقوب بن يوسف: أبو الفضل البخاري العدل. ثم النيسابوري. كان أبوه وهو من ذوي اليسار والثروة. له بنيسابور خطة ومسجد وبساتين فأنفق الأموال على العلماء والصالحين، وبقي يأوي إلى المسجد. سمع: محمد بن عبد الوهاب الفراء، وأبا حاتم الرازي، ويحيى بن أبي طالب، وإبراهيم بن عبد الله القصار. وبمكة: أبا يحيى بن أبي مرة، وجاور بها سنةً. وعنه: أبو علي الحافظ، وأبو إسحاق المزكي، وأبو عبد الله الحاكم، وابن مندة، ويحيى بن أبي إسحاق المزكي.
حرف الراء
الربيع بن محمد بن الربيع بن سليمان الجيزي المصري: سمع: عبيد الله بن سعيد بن عفير، وعبد الله بن أبي مريم. وعنه: أبو محمد بن النحاس، وغيره. قال ابن يونس: لم يكن يشبه أهل العلم.
حرف السين
سليمان بن أحمد بن محمد بن الوليد الرهاوي: وله ستٌّ وثمانون سنة.
حرف الشين
شيطان الطاق المتكلم: اسمه عبيد الله بن الفضل بن محمد بن هلال بن جعفر الأنباري. أبو عيسى. وفي عصر الثوري شيطان الطاق آخر.
حرف العين

عبد الله بن عمر بن علي بن أحمد بن علي بن شوذب: أبو محمد الواسطي المقرىء، المحدث. سمع: شعيب بن أيوب الصريفيني، ومحمد بن عبد الملك الدقيقي، وصالح بن الهيثم، وجعفر بن محمد الواسطيين. وكان مولده في سنة تسعٍ وأربعين ومائتين. قال أبو بكر أحمد بن بيري: ما رأيت أقرأ منه لكتاب الله. قال: وتوفي يوم الجمعة لإحدى عشر بقيت من ربيع الآخر سنة اثنتين وأربعين وثلاثمائة. قلت: روى عنه ابنه عمر، وأبو علي منصور بن عبد الله الخالدي، وأبو بكر بن لال الهمذاني، وابن مندة، وابن جميع في معجمه، وأبو علي الحسين الروذباري شيخ البيهقي. عبد الله بن محمد بن قدامة: الفقيه أبو محمد الإصبهاني. كان ينوب في القضاء عن عبد الله بن محمد بن عمر القاضي. وروى عن: عباس بن مجاشع، وغيره. عبد الرحمن بن حمدان بن المرزبان الهمذاني: أبو محمد الجلاب الجزار. أحد أركان السُّنة بهمذان. سمع: أبا حاتم الرازي، وإبراهيم بن ديزيل، وإبراهيم بن نصر، وهلال بن العلاء، وأبا بكر بن أبي الدنيا، وتمتاماً. قال شيرويه: كان صدوقاً قدوة، له أتباع. روى عنه: صالح بن أحمد، وعبد الرحمن الأنماطي، وابن مندة، والحاكم، وأبو الحسين بن فارس اللغوي، وعبد البجار المعتزلي، وأبو الحسن علي بن عبد الله بن جهضم، وغيرهم. عبد العزيز بن أحمد الوارق: أبو أحمد النيسابوري. سمع: الفضل الشعراني، ومحمد بن عمر، والحرشي. وعنه: الحاكم. علي بن محمد بن أبي الفهم داود بن إبراهيم: أبو القاسم التنوخي القاضي. مات بالبصرة في ربيع الأول. وولد بأنطاكية سنة ثمانٍ وسبعين ومائتين. وقدم بغداد، وتفقه على مذهب أبي حنيفة. وسمع: أحمد بن خليد الحلبي، وعمر بن أبي غيلان، وحامد بن شعيب، والحسن بن حبيب الراوي عن مسدد. وكان عارفاً بأقوال المعتزلة وبالنجوم. وله ديوان شعر. وولي قضاء الأهواز. روى عنه: أبو حفص الآجري، وأبو القاسم بن الثلاج، وابنه المحسن بن علي. وكان حافظاً للشعر، من الأذكياء.حكى عنه ابنه أنه حفظ ستمائة بيت شعر، وهي قصيدة لدعبل، وفي يوم وليلة؛ أنه حفظ لأبي تمام وللبحتري مائتي قصيدة، غير ما يحفظ لغيرهما. وله كتاب في العروض بديع. وولي القضاء بعدة بلدان. وكان المطيع قد عول على صرف أبي السائب عن قضاء القضاة وتقليده إياه، فأفسد عليه بعض أعدائه. ولما مات بالبصرة صلى عليه الوزير المهلبي وقضى ديونه، وهي خمسون ألف درهم. وكان موصوفاً بالجود والإفضال. قال ولده أبو علي: كان أبي يحفظ للطالبيين سبعمائة قصيدة، وكان يحفظ من النحو واللغة شيئاً عظيماً. وكان في الفقه والشروط والمحاضر بارعاً، مع التقدم في الهيئة والهندسة والمنطق وعلم الكلام. قال: وكان مع ذلك يحفظ ويجيب في فوق من عشرين ألف حديث. ما رأيت أحد أحفظ منهم، ولولا أن حفظه تفرق في علومٍ عدة لكان أمراً هائلاً. وقال أبو منصور الثعالبي: هو من أعيان أهل العلم والأدب. كان المهلبي وغيره من الرؤساء يميلون إليه جداً، ويعدونه ريحانة الندماء وتاريخ الظرفاء. قال: وبلغني أنه كان له غلام يسمى نسيماً في نهاية الملاحة، كان يؤثره على سائر غلمانه. وفيه يقول شاعرٌ:
على من لامه مدغمه ... لاضطرار الشعر في ميم نسيم؟
وكان شاعراً محسناً خليعاً معاشراً، يحضر المجالس المذمومة، والله يسامحه. ومن شعره:
وراح من الشمس مخلوقةٍ ... بدت لك في قدحٍ من نهار
هواءً ولكنه جامد ... وماءٌ ولكنه غير جاري
عيسى بن محمد بن موسى بن سقلاب: أبو أحمد المصري. سمع: أحمد بن زغبة.
حرف القاف

القاسم بن القاسم بن مهدي: الزاهد أبو العباس المروزي السياري، ابن بنت الحافظ أحمد بن سيار المروزي. كان شيخ أهل مرو في زمانه في الحديث والتصوف. وأول من تكلم عندهم في الأحوال.وكان فقيهاً إماماً محدثاً. صحب أبا بكر محمد بن موسى الفرغاني الواسطي. وسمع: أبا الموجه محمد بن عمرو بن الموجه، وأحمد بن عباد، وغيرهما. وعنه: عبد الواحد بن علي السياري، وأبو عبد الله الحاكم، وجماعة من شيوخ خراسان. ومن قوله: ما التذ عاقل بمشاهدةٍ قط، لأن مشاهدة الحق فناءٌ ليس فيه لذة ولا حظ ولا التذاذ. وقال: من حفظ قلبه مع الله بالصدق أجرى الله على لسانه الحكم. وقال: الخطرة للأنبياء، والوسوسة للأولياء، والفكرة للعوام، والعزم للفتيان. وقال: قيل لبعض الحكماء: من أين معاشك؟ فقال: من عند من ضيق المعاش على من شاء بغير علة، ووسع على من شاء من غير علة. القاسم بن هبة الله بن المقدام بن جعفر المصري: سمع: النسائي، وغيره.
حرف الميم:
محمد بن أحمد بن محمد بن علي بن سابور: أبو الحسين الأسواري، بفتح الهمزة. ثقة، مسند. من كبار شيوخ إصبهان. وأسوارى من قرى إصبهان. رحل، وسمع: إبراهيم بن عبد الله القصار، وأبا حاتم الرازي، والفضل بن محمد الشعراني، وعبد الله بن أبي مسرة، ومحمد بن غالب تمتام، ومحمد بن إسماعيل الترمذي. وعنه: أبو إسحاق بن حمزة، وأبو الشيخ، والحسين بن علي بن أحمد، وأبو بكر بن مردويه، وعلي بن ميلة، وأبو بكر بن المقرىء. وحديثه بعلوٍّ في " الثقيفات " ، وغيرهما. توفي في شعبان. محمد بن داود بن سليمان النيسابوري: الزاهد، شيخ الصوفية أبو بكر. أحد الأئمة في الحديث والتصوف. سمع: محمد بن إبراهيم البوشنجي، محمد بن عمرو الحرشي. وبهراة: الحسين بن إدريس، ومحمد بن بد الرحمن، وبمرو: حماداً القاضي؛ وبالري: محمد بن أيوب؛ وبنسا: الحسن ب سفيان؛ وبجرجان: عمران بن موسى؛ وبالبصرة: أبا خليفة؛ وبمكة: المفضل الجندي؛ وببغداد: الفريابي؛ وبالأهواز: عبدان؛ وبالكوفة: محمد بن جعفر القتات؛ وبمصر: النسائي؛ وبالشام: الفضل الأنطاكي؛ وبالموصل: أبا يعلى. وصنف الشيوخ والأبواب، والزهديات. وعقد مجلس الإملاء. وعنه من الكبار: أبو بكر بن داود، وابن صاعد، وابن عقدة؛ ثم أبو عبد الله الحاكم، وابن مندة، وطائفة. وكان صدوقاً مقبولاً واسع العلم حسن الحفظ. توفي في ربيع الأول بنيسابور. وممن روى عنه: ابن جميع، ويحيى بن إبراهيم المزكي. وقال يوسف القواس: سمعت منه، وكان يقال إنه من الأولياء. وسئل الدارقطني عنه فقال: فاضل ثقة. وقال عبد الرحمن بن أبي إسحاق المزكي: سمعت أبا بكر بن داود الزاهد يقول: كنت بالبصرة أيام القحط، فلم آكل في أربعين يوماً إلا رغيفاً واحداً. كنت إذا جعت قرأت " يس " على نية الشبع، فكفاني الله الجوع. محمد بن ربيعة بن محمد بن ربيعة بن الوليد: أبو عبد الله المصري. قال ابن يونس: سمع: يونس بن عبد الأعلى، وغيره. وكتبت عنه. توفي في شعبان سنة 342. محمد بن محمود بن عنبر بن نعيم: أبو الفضل النسفي. روى عن: أبي عيسى الترمذي. وعنه: أحمد بن يعقوب النسفي، وغيره. محمد بن موسى بن يعقوب بن عبد الله المأمون بن هارون الرشيد: أبو بكر العباسي. توفي بمصر في ذي الحجة. وكان فقيهاً شافعياً. قد ولي مكة في شبيبته وعمر دهراً. وكان ذا عقلٍ ورأيٍ وتودد. وعمي بآخرة. روى " الموطأ " عن: علي بن عبد العزيز، عن القعنبي. وحدث أيضاً عن النسائي. وكان ثقة مأموناً. محمد بن طلحة بن منصور: أبو عبد الله النيسابوري القطان. سمع: إبراهيم بن الحارث البغدادي. ثم من طائفة بعده. وعنه: الحاكم. مات في المحرم. وأثنى عليه فقال: كان من الصالحين، عاش 87 سنة.
حرف النون:
نصر بن محمد بن يعقوب: أبو القاسم التغلبي الموصلي. سمع: بشر بن ومسى الأسدي. وعنه: عبد الرحمن بن النحاس. توفي بمصر.
وفيات سنة ثلاث وأربعين وثلاثمائة
حرف الألف:

أحمد بن بالويه النيسابوري العفصي: أبو حامد. سمع: بشر بن موسى، وأحمد بن سلمة، وابن الضريس. وعنه: الحاكم، وغيره. أحمد بن زكريا بن يحيى: أبو محمد بن الشامة الأندلسي. سمع: محمد بن وضاح، ولم يرو له شيئاً، لكونه سمع منه صغيراً، ومن غيره. وكان زاهداً متبتلاً ناسكاً منقطعاً. وقد حدث، وكان عارفاً باللغة. توفي في شعبان. أحمد بن الزاهد أبي عثمان سعيد بن إسماعيل: أبو الحسن الحيري النيسابوري. الزاهد ابن الزاهد. عاش نيفاً وثمانين سنة. لم يشتغل بشيء من أسباب الدنيا، بل كان يكد في طلب العلم. وربما كان يعظ. سمع: محمد بن إبراهيم البوشنجي، ومحمد بن عمرو الحرشي، والمسيب بن زهير. وعنه: ابن أخيه أبو سعيد بن أبي بكر، وأبو عبد الله الحاكم. وكان أبوه يقول: أحمد من الأبدال. أحمد بن سهل بن نوح الشطوي: أبو حاتم. عن: العطاردي. وعنه: ابن الثلاج. أحمد بن عبد الله بن سعيد: أبو العباس الدبيلي النيسابوري. زاهد رحال. سمع: أبا خليفة، والفرياني، وابن جوصا، وأبا عروبة. وعنه: أبو عبد الله الحاكم. إبراهيم بن مجبب العبدي النيسابوري: سمع من: محمد بن إبراهيم البوشنجي، وجعفر بن سوار، وطبقتهما. وعنه: الحاكم.
حرف الحاء:
الحسن بن إبراهيم: أبو محمد الأسلمي الفارسي القطان. الرجل الصالح. نزل نيسابور، وحدث عن: حماد بن مدرك، وجعفر بن درستويه، وابن ناجية، وطبقتهم. عنه: الحاكم. الحسن بن الحسين: أبو علي النيسابوري العابد المقرىء. سمع: خاله محمد أشرس، وأحمد بن سلمة. وعنه: الحاكم. الحسن بن علي بن الحسن بن إبراهيم بن إسماعيل بن إبراهيم بن حسن بن الحسن بن علي بن أبي طالب: الهاشمي الحسني، المعروف بابن طباطبا. توفي بمصر في المحرم عن سنٍّ عالية. وحضر جنازته الملك أبو القاسم ابن الإخشيد، وأتابكه كافور أيضاً، عامة الأعيان. كنيته أبو محمد. وكان سيداً جليلاً معظماً. الحسن بن عمران الحنظلي: أبو محمد، القاضي بهراة. سمع: عبد الرحمن بن يوسف الحنفي صاحب يعلى بن عبيد، وأبا حاتم عبد الجليل بن عبد الرحمن صاحب عبيد الله بن موسى: وعنه: أبو منصور محمد الأزدي، وعبد الله بن يوسف بن بابويه.
حرف الخاء:

خيثمة بن سليمان بن حيدرة: أبو الحسن القرشي الأطرابلسي، أحد الثقات المشهورين. حدث عن: أبي عتبة الحمصي، والعباس البيروتي، والحسين بن محمد بن أبي معشر السندي، وإبراهيم بن عبد الله القصار، ويحيى بن أبي طالب، ومحمد بن عيسى بن حيان المدائني، وأبي قلابة الرقاشي، وأبي يحيى بن أبي مسرة وإسحاق الدبري، وعبيد الكشوري، وخلق كثير. روى عنه: ابن جميع، وتمام، وابن مندة، وعبد الرحمن بن أبي نصر، وأبو نصر بن هارون، وأبو عبد الله بن أبي كامل، وخلق. وذكر ابن كامل أن خيثمة ولد سنة خمسين ومائتين. وقال عبيد بن أحمد بن فطيس: توفي في ذي القعدة سنة ثلاث، ثم ذكر أنه سأله عن مولده فقال: سنة سبع عشرة ومائتين. وقال الخطيب: هو ثقة، قد جمع فضائل الصحابة. وقال ابن أبي كامل: سمعت خيثمة يقول: ركبت البحر وقصدت جبلة لأسمع من يوسف بن بحر، وخرجت منها أريد أنطاكية لأسمع من يوسف بن سعيد بن المسلم فلقينا مركب من مراكب العدو فقاتلناهم، ثم ثلم المركب قومٌ من مقدمه، فأخذوني ثم ضربوني وكتبوا أسماء الأسرى فقالوا: ما اسمك؟ قلت: خيثما بن سليمان. فقالوا: اكتب حمار بن حمار. ولما ضربت سكرت ونمت، فرأيت كأني أنظر إلى الجنة وعلى بابها جماعة من الحور يلعبن، فقالت إحداهن: يا شقي، ما فاتك. فقالت أخرى: إيش فاته؟ قالت: لو كان قتل كان في الجنة مع الحور. فقالت لها: لأن يرزقه الله الشهادة في عز من الإسلام وذل من الشرك خير له. ثم انتبهت. قال: ورأيت في منامي مرةً كأن قائلاً يقول لي: اقرأ " براءة " : فقرأت إلى قوله: " فسيحوا في الأرض أربعة أشهرٍ " فانتهيت، فعددت من ليلة الرؤيا أربعة أشهر، فقلت الله أسري. قلت: آخر من روى حديث خيثمة بعلوٍّ: مكرم بن أبي الصقر. قال الحسين بن أبي كامل الأطرابلسي: سمعت خيثمة الأطرابلسي يقول: كمنت بدمشق، فرويت حديث الثوري، عن طلحة بن عمرو، عن عطاء، عن ابن عباس، أن النبي صلى الله عليه وسلم قال: " اطلبوا الخير عند حسان الوجوه " . فأنكر القاضي البلخي يعني زكريا بن أحمد هذا الحديث وبعث فيجاً قاصداً إلى الكوفة، ليسأل ابن عقدة عنه. فكتب عليه: وقد كان السري بن يحيى حدث بهذا الحديث في تاريخ كذا وكذا. فإن هذا الشيخ قد حضر في ذلك الوقت فقد سمعه. فأنفذ إلي البلخي: أن أنفذ إلي الأصل. فأنفذته إليه، فوافق ما قال ابن عقدة من التاريخ. فاستحلني البلخي فلم أحله. رواه السري، عن قبيصة، عنه.
حرف السين:
سعيد بن عبد الله بن محمد: أبو عثمان السمرقندي، الزاهد العابد. صحب أبا عثمان الحيري، وخدمه. قال الحاكم: ما رأينا أعبد منه. صلى حتى أقعد، وقال: كانت لي سماعات كثيرة بسمرقند والعراق، فضاعت.
حرف الطاء:
طاهر بن أحمد: أبو الطيب البيهقي. سمع من: خاله الفضل بن محمد الشعراني. وعنه: الحاكم.
حرف العين:

عبد الله بن محمد بن أبي خلاد الطرائفي: حدث بمصر عن: جعفر الفريابي. وعنه: أبو محمد بن النحاس، وغيره. وثقه الخطيب. عبد الرحيم بن محمد بن مسلم: أبو علي المديني الإصبهاني. عن: إبراهيم بن سعدان، وإبراهيم بن نائلة. وعنه: الحسين بن محمد بن علي، وأبو بكر بن مردويه، وجماعة. عثمان بن شعبان بن محمد بن ربيعة بن سليمان بن داود بن أيوب ابن أبي عبيدة بن محمد بن عمار بن ياسر: أبو عمر. علي بن سليمان: أبو الحسن السلمي الخرقي. بغدادي، صدوق. روى عن: أبي قلابة، والكديمي. وعنه: ابن رزقويه، وأبو عبد الله بن البياض. علي بن عمر بن يزيد الصيدناني: أبو القاسم القزويني. ثقة، معمر. رحل وسمع: إسحاق الدبري، وعلي بن عبد العزيز، والطبقة. علي بن الفضل بن إدريس الستوري: أبو الحسن السامري. حدث بأحاديث يسيرة عن: الحسن بن عرفة. وعنه: يوسف القواس، وابن حسنون النرسي، والحسين بن برهان. قال الخطيب: وسمعت العتيقي يوثقه، وقال: ما سمعت شيوخنا يذكرونه إلا بجميل. قلت: وله جزء عن ابن عرفة، رواه ابن التن، عن جده، عن أبي العلاء، عن محمد بن الروزبهان ببغداد، عنه. علي بن محمد بن محمد بن عقبة بن همام: أبو الحسن الشيباني الكوفي. قدم بغداد وحدث عن: الخضر بن أبان، وإبراهيم بن أبي العنبس، وسليمان بن الربيع النهدي، ومطين. وعنه: الدارقطني، وابن جميع الصيداوي، وأبو الحسن بن رزقويه. وقال الخطيب: كان ثقة أميناً. قال: شهدت سنة سبعين ومائتين عند إبراهيم بن أبي العنبس القاضي. وقال حماد الحافظ: كان شيخ المصر، والمنظور إليه، ومختار السلطان والقضاة. صاحب جماعة وفقه وتلاوة. توفي في رمضان يوم الجمعة لسبعٍ بقين منه. وكان ابن عقدة يفيد عنه ويحضر عنده كثيراً. وكان صاحب صلاةٍ كثيرة رضوان الله عليه. عمرو بن محمد بن منصور: أبو سعيد النسابوري الجنزروذي، الزاهد المعدل. ختن أبي بكر بن خزيمة. قال الحاكم: صار في آواخر عمره من الأبدال. سمع: السري بن خزيمة، والحسين بن الفضل، والفضل الشعراني، وإسماعيل القاضي، وتمتاماً، وعلي بن عبد العزيز. وعنه: أبو علي الحافظ، وابو علي الماسرجسي، وأبو عبد الله لحاكم. وتوفي في شوال. وأضر بأخرة.
حرف الميم:

محمد بن أحمد بن هارون بن بندار بن الحريش: أبو أحمد الإستراباذي. أخو هارون. سمع: شعيب الحراني ببغداد. وعنه: ابنه أحمد بن محمد. محمد بن إسماعيل بن وهب بن عباس المصري الفقيه: مات عن ستٍّ وثمانين سنة، وقد كف بصره. كتب الحديث ورواه. وأخذ عن المزني قليلاً. محمد بن حامد بن الحارث: أبو رجاء البغدادي المقرىء، المعروف بالسراج. نزيل مكة، وبها توفي. حدث عن: محمد بن الجهم، وعبد الله بن مسلم بن قتيبة، وأحمد بن أبي خيثمة. وعنه: محمد بن أحمد بن مفرج قاضي قرطبة، وأحمد بن عون الله، وعبد الرحمن بن عمر بن النحاس. وثقه أبو عمرو الداني، فروى عنه ابن النحاس حديثين رواهما عن الحسن بن عرفة وقال: ما سمعت عن ابن عرفة سواهما. قال ابن النحاس: سمعتها منه بمكة سنة أربعين. نا الحسن بسر من رأى، ثنا علي بن قدامة، عن ميسرة بن عبد ربه، عن عبد الكريم الجزري، عن سعيد بن جبير، عن ابن عباس. رفع الحديثين بهذا الإسناد. وهما والله العظيم موضوعان متن أحدهما: " يا علي خلقت أنا وأنت من نور الله وشيعتنا من نورنا " . والآخر: تختم يا علي بالعقيق، فإنه أقر لله بالوحدانية ولك بالإمامة. قلت: ميسرة كان يضع الحديث، ولآفة منه. قال ابن النحاس: ذكر محمد بن حامد أنه ولد سنة خمسٍ وأربعين ومائتين، ومات في ذي الحجة سنة أربعين. وقال ابن مفرج: توفي سنة ثلاثٍ وأربعين. محمد بن عبد الرحمن بن عبد الله بن محمد بن أبي عبد الرحمن: المقرئ المكي. روى عن: علي بن عبد العزيز، وغيره. وعنه: أحمد بن عون الله القرطبي، وعبد الرحمن بن النحاس، ومحمد بن أشتة. وقد قرأ على: إسحاق الخزاعي. وأقرأ. وقيل: مات سنة أربعٍ وأربعين. محمد بن عبد الرؤوف بن محمد الأزذي: مولاهم القرطبي أبو عبد الله. سمع: أحمد بن بشر، وقاسم بن أصبغ، وجماعة. وكان كاتباً بليغاً إخبارياً علامة جمع كتاباً في شعراء الأندلس بلغ فيه الغاية. وكان يطعن عليه في دينه. محمد بن عالي: أبو بكر العطوفي. عن: محمد بن عثمان بن أبي شيبة، ويوسف القاضي. وعنه: تمام الرازي، ومحمد بن إسحاق بن مندة، وعبد الرحمن بن النحاس. حدث سنة ثلاث. محمد بن القاسم بن محمد: أبو جعفر الكرخي. الوزير. ولي وزارة الراضي بالله سنة أربعٍ وعشرين وثلاثمائة بعد عزل عبد الرحمن بن عيسى بن الجراح. فكانت دولته ثلاثة أشهر ونصفاً. ثم استتر لفساد أمر الراضي وضعف خلافته وجرأة الأمراء وقلة المال. فوكلوا بداره ونهب ما فيها. ثم إنه وزر للمتقي لله سنة تسعٍ وعشرين شهراً واحداً وأياماً، فاضطربت الأمور، فلزم منزله.وكان بطيء الكتابة والقراءة. وفيه كرم ومروءة وحشمة نفس. توفي في شوال عن سبعٍ وسبعين سنة. من كرخ البصرة. موسى بن محمد بن هارون: أبو هارون الأنصاري الزرقي. سمع: أحمد بن ملاعب، ومحمد بن الحسين الحنيني، ومحمد بن عبيد الله بن المنادي، وأبا قلابة. وهو بغدادي ثقة. روى عنه: ابن الصلت المجبر، وعبد القاهر بن عقدة. وتغرب عن بغداد.
حرف النون:
نوح بن نصر بن أحمد بن إسماعيل الساماني: الأمير. من بيت ملوك بخارى. توفي في ربيع الآخر. وبقي في الإمرة اثنتي عشرة سنة وثلاثة أشهر. وهو الملك الحميد، عثرت به فرسه فقتلته. وكان مشكور السيرة.
وفيات سنة أربع وأربعين وثلاثمائة
حرف الألف:

أحمد بن إبراهيم بن أحمد: أبو عبد الله الإصبهاني، الكيال المؤدب. أحمد بن الخضر بن أحمد: الفقيه أبو الحسن النيسابوري الشافعي، الحافظ. سمع: إبراهيم بن علي الذهلي، وأحمد بن النضر بن عبد الوهاب، وأبا عبد الله البوسنجي. وعنه: أبو الوليد الفقيه، وأبو علي الحافظ، وأبو عبد الله الحافظ. توفي في جمادى الآخرة. أحمد بن سعد: أبو الحسن البغدادي، نزيل مصر. وتوفي بتنيس. سمع: أبا مسلم الكجي، ومحمد بن عبدوس بن كامل. وكان حافظاً صدوقاً. روى عنه: أبو محمد بن النحاس. أحمد بن عبد الله بن عبدك الجرجاني العدسي: الورّاق. رحل، وسمع: إسحاق الدبري، وعلي بن عبد العزيز. وعنه: أحمد بن موسى المستملي، والنعمان بن محمد بجرجان. أحمد بن عثمان بن بويان: أبو الحسين البغدادي القطان. المقرئ المجود لحرف قالون. قرأ على: أحمد بن محمد بن الأشعث؛ وعلى: إدريس بن عبد الكريم الحداد، ومحمد بن أحمد بن واصل، وأبي عيسى الزينبي. وتصدر للإقراء. فقرأ عليه: إبراهيم بن عمر البغدادي شيخ عبد الباقي بن الحسن، وأبو الحسن علي بن محمد بن العلاف، وإبراهيم بن أحمد الطبري، وأحمد بن نصر الشذائي، وعبيد الله بن أبي مسلم الفرضي، ومحمد بن يوسف بن نهار الحرتكي البصري، وعلي بن عمر أبو الحسن الدارقطني، وغيرهم. وحدث عن: حمدان بن علي الوراق، وإدريس بن عبد الكريم، وموسى بن هارون. روى عنه: أبو نصر بن حسنون، وابن رزقويه، ومحمد بن الحسين القطان. قال الخطيب: كان ثقة، مولده سنة ستين ومائتين. وقال الداني: هو ثقة، حافظ، ضابط، مشهور. أحمد بن عيسى بن جمهور: البغدادي. أبو عيسى الخشاب. حدث عن عمر بن شبة بأحاديث في بعضها غرائب. قال الخطيب: ثنا عنه أبو الحسن بن رزقويه وقال: قال لنا: سمعت من عمر بن شبة وأنا غلام كبير، ورأيت الحسن بن عرفة. وقد أتى علي نحو المائة سنة. قال ابن رزقويه " شهد عندي ابن الأزرق السقطي أن جده وثق هذا أحمد بن محمد بن إبراهيم بن مطرف: أبو الحسين الإستراباذي. زاهد، عابد، كثير التلاوة، معمر. سمع: عمار بن رجاء، والضحاك بن الحسين، ومحمد بن يزداد، ومحمد بن حاتم الإستراباذي. وعنه: عبد الله بن الحسن الإستراباذي، ومطرف بن الحسين، والحسن بن منصور. وقال أبو سعد عبد الرحمن بن محمد الإدريسي: توفي بعد خروجنا من إستراباذ سنة أربعٍ وأربعين. وقد لقيته. أحمد بن محمد بن إسحاق: أبو علي الفقيه الشاشي. شيخ الحنفية ببغداد، ورأسهم بعد شيخه أبي الحسن الكرخي. وكان كبير القدر، عارفاً بالمذهب. أحمد بن محمد بن مسور بن عمر القرطبي: من موالي الفضل بن العباس بن عبد المطلب. سمع: أباه، ومحمد بن وضاح، وأيوب بن سليمان، وعني بالفقه على مذهب مالك. روى عنه: سعيد بن أحمد بن حدير. أحمد بن محمد بن موسى بن بسير الكناني الرازي: ثم القرطبي. وفد أبوه على صاحب الأندلس، فولد له أحمد بها، فسمع منه: أحمد بن خالد بن الحباب، وجماعة. وله مصنفات كبيرة في أخبار الأندلس ودولها. وكان أديباً بليغاً شاعراً إخبارياً. عاش سبعين سنة. أحمد بن محمد بن الحسن بن باباج: أبو نصر البخاري الدهقان. عن: سهل بن المتوكل، وصالح جزرة. وفي الرحلة من: بشر بن موسى، وأبي مسلم الكجي، ومطين، وابن الضريس. وعنه: أبو عبد الله محمد بن أبي بكر الغنجار. مات في رمضان. أحمد بن محمد بن نصير بن عبد الله بن أبان بن جشنس: أبو الحسن المديني. سمع: أباه، وأحمد بن عصام، وأيد بن عاصم. وعنه: أبو بكر بن المقرئ. توفي وله ثمان وثمانون سنة. أحمد بن المطلب بن عبد الله بن الواثق بن المعتصم بن الرشيد العباسي الهاشمي: سمع: أبا مسلم الكجي، والفرياني. وعنه: الدارقطني، وإبراهيم بن مخلد الباقرحي. وكان ثقة، صالحاً، ورعاً، بغدادياً، شريفاً. أحمد بن موسى الرازي: ثم الأندلسي النحوي الأديب. كان إخبارياً، فاضلاً. صنف كتاباً في أخبار الأندلس ودولهم. إبراهيم بن أحمد بن فراس العبقسي: أبو إسحاق المكي. من بني عبد القيس. كان ثقة مستوراً، مقبول القول. عنده كتب سعيد بن منصور، عن محمد بن علي الصائغ، عنه. توفي في ربيع الأول. كتب عنه الرحالة. إبراهيم بن مضارب: أبو إسحاق النيسابوري. سمع: أبا عبد الله البوشنجي، وجعفر الترك. وعنه: الحاكم، وغيره. إسحاق بن إبراهيم بن هاشم: أبو يعقوب النهدي الأذرعي. ثقة، عابد، ومحدث عارف. سمع بمصر:

يحيى بن أيوب العلاف، ومقدام بن داود، وأبا يزيد القراطيسي، والنسائي، وأبا زرعة الدمشقي، وموسى بن عيسى الحمصي، وعبد الله بن جعفر الرافقي، وجماعة كبيرة. وعنه: ابن جميع، وتمام، وأبو عبد الله بن مندة، وعبد الرحمن بن عمر بن نصر، وأبو عبد الله بن أبى كامل الأطرابلسي، وعبد الرحمن بن أبي نصر، وخلق سواهم. قال: عبد القاهر بن عبد العزيز الصائغ: سمعت أبا يعقوب الأذرعي يقول: سألت الله أن يقبض بصري فعميت، فتضررت في الطهارة، فسألت الله تعالى إعادة بصري، فأعاده تفضلاً منه. وقال أبو الحسن الرازي: كان من جلة أهل دمشق وعبادها وعلمائها. قرأت على ابن القواس: أخبرك ابن الحرستاني حضوراً، أنا ابن المسلم، أنا ابن طلاب، نا ابن جميع، ثنا إسحاق بن إبراهيم الأذرعي: ثنا محمد بن علي، ثنا أحمد بن أبي الحواري، ثنا زهير بن عباد ثنا منصور بن عمار قال: قال سليمان بن داوود: " إن الغالب لهواة أشد من الذي يفتح المدينة وحده " . توفي يوم عيد الأضحى، وله نيف وتسعون سنة بدمشق. إسحاق بن عبد الرحمن بن سعيد بن تميم: أبو يعقوب المصري. في شوال.حيى بن أيوب العلاف، ومقدام بن داود، وأبا يزيد القراطيسي، والنسائي، وأبا زرعة الدمشقي، وموسى بن عيسى الحمصي، وعبد الله بن جعفر الرافقي، وجماعة كبيرة. وعنه: ابن جميع، وتمام، وأبو عبد الله بن مندة، وعبد الرحمن بن عمر بن نصر، وأبو عبد الله بن أبى كامل الأطرابلسي، وعبد الرحمن بن أبي نصر، وخلق سواهم. قال: عبد القاهر بن عبد العزيز الصائغ: سمعت أبا يعقوب الأذرعي يقول: سألت الله أن يقبض بصري فعميت، فتضررت في الطهارة، فسألت الله تعالى إعادة بصري، فأعاده تفضلاً منه. وقال أبو الحسن الرازي: كان من جلة أهل دمشق وعبادها وعلمائها. قرأت على ابن القواس: أخبرك ابن الحرستاني حضوراً، أنا ابن المسلم، أنا ابن طلاب، نا ابن جميع، ثنا إسحاق بن إبراهيم الأذرعي: ثنا محمد بن علي، ثنا أحمد بن أبي الحواري، ثنا زهير بن عباد ثنا منصور بن عمار قال: قال سليمان بن داوود: " إن الغالب لهواة أشد من الذي يفتح المدينة وحده " . توفي يوم عيد الأضحى، وله نيف وتسعون سنة بدمشق. إسحاق بن عبد الرحمن بن سعيد بن تميم: أبو يعقوب المصري. في شوال.
حرف الباء
بكر بن محمد بن العلاء: أبو الفضل البصري، القشيري، الفقيه المالكي. ولي القضاء بناحية العراق. وصنف في المذهب كنباً جليلة. وسمع " موطأ القعنبي " من أحمد بن موسى السامري. وسمع: أبا مسلم الكجي. وحكى عن: سهل بن عبد الله التستري. صنف كتاباً في الأحكام، وكتاباً في الرد على المزني وكتاب " الأشربة " ، ورد فيه على الطحاوي؛ وكتاباً في أصول الفقه، وكتاب " الرد على القدرية " ، وكتاب " الرد على الشافعي " ، وغير ذلك. وسكن مصر. روى عنه: الحسن بن رشيق، وعبد الله بن محمد بن أسد الأندلسي، وعبد الرحمن بن عمر النحاس. وتوفي بمصر في ربيع الأول.
حرف الجيم:
جعفر بن محمد بن محمد بن زراع: أبو سعيد الطبسي المعلم. سمع: سهل بن المتوكل، وأبا معشر حمدويه، وأبا مسلم الكجي، وجماعة. توفي في رجب. جعفر بن هارون: أبو محمد الدينوري النحوي. حدث في هذا العام ببغداد. عن: عبد الله بن محمد بن سنان، وإسحاق بن صدقة الدينوري. قال الخطيب: ثنا عنه: الحسين بن الحسن، وابن الفضل القطان، وأبو علي بن شاذان.
حرف الحاء:
الحسن بن زيد بن الحسن: أبو محمد الجعفري. من وادي القرى؛ قدم بغداد. وحدث عن: جعفر بن محمد القلانسي، وعبيد الله بن رماحس. وعنه: أبو الحسن بن رزقويه. وعاش ثلاثاً وتسعين سنة. فإنه ولد في ما زعم سنة إحدى وخمسين ومائتين. وهو ابن زيد بن الحسن بن محمد بن حمزة بن إسحاق بن علي بن عبد الله بن جعفر بن أبي طالب الهاشمي. الحسن بن وصاف: رئيس المؤذنين بمصر. في ذي القعدة. ثم عرف عليهم من بعده بكير بن عافية.
حرف العين:

عبد الله بن إبراهيم بن هرثمة: أبو محمد الهروي. سمع: الحسين بن داود البلخي، والحارث بن أبى أسامة، والكديمي، وإسحاق بن سنين. وعنه: يوسف القواس، وأبو أحمد الفرضي، وأبو الحسن بن رزقويه. وكان ثقة. عبد الله بن محمد بن أحمد بن محمويه: أبو عباد الطهماني النيسابوري السراج. سمع: إسماعيل بن قتيبة، والكجي، وطبقتهما. وعنه: الحاكم، ووهاه. عبد الرحمن بن أحمد بن محمد بن هارون السمرقندي: ثم التنيسي. أخو عبد الجبار. ولي قضاء تنيس. وحدث عن: محمد بن جعفر الإمام، وإسماعيل بن عرباض، والطبقة. مات بتنيس في شوال. عبد الكريم بن أحمد بن شعيب: أبو موسى بن أبي عبد الرحمن النسائي. ولد بمصر سنة سبعٍ وسبعين ومائتين. وبها توفي في شهر شعبان. سمع أباه. عبيد الله بن إدريس بن عبيد الله بن يحيى بن خالد: مولى بني أمية، الأندلسي. أدرك محمد بن وضاح، وسمع: عبيد الله بن يحيى، ويحيى بن عبد العزيز، ومحمد بن عمر بن نباتة.روى عنه: ابن عائذ، وغيره. وكان معتنياً بالآثار والسنن، بصيراً بالأقضية، مالكياً علامة. عثمان بن أحمد بن عبد الله بن زيد البغدادي: أبو عمر بن السماك الدقاق. سمع: محمد بن عبيد الله بن المنادي، وحنبل بن إسحاق، وعبد الرحمن بن محمد بن منصور الحارثي، والحسن بن مكرم، ويحيى بن أبي طالب، والحسين بن أبي معشر، والحنيني، وطائفة. وعنه: أبو عبد الله الحاكم، وابن مندة، وأبو عمر بن مهدي، وابن رزقويه، وابن الفضل القطان، وأبو علي بن شاذان، وغير واحد. قال الخطيب: وكان ثقة ثبتاً. سمعت ابن رزقويه يقول: ثنا الباز الأبيض أبو عمر بن السماك. وقال الدارقطني: شيخنا ابن السماك كتب عن العطاردي ومن بعده، وكتب الكتب الطوال المصنفات بخطه. وكان من الثقات. قال أبو عبد الرحمن السلمي: أنا أبو الحسن الدارقطني قال: سمعت أبا عمرو بت السماك يقول: وجه إلي الحسين النوبختي، وقد كنت قضيت له حاجةً، فقال: أبعث إلى القاضي أبي الحسين بن أبي عمر ليقبل شهادتك. فقلت: لا أنشط لذلك، أنا أشهد على رسول الله صلى الله عليه وسلم وحدي فتقبل شهادتي. لا أحب أن أشهد على العامة ومعي آخر. توفي ابن السماك في ربيع الأول، وشيعه نحو خمسين ألف إنسان. وصلى عليه ابنه محمد. قلت: ابنه يروي عن البغوي، وأسن وحدث رحمهما الله تعالى. علي بن عيسى الوراق الهروي: سمع: أحمد بن نجدة، ومحمد بن عمرو الحرشي، وطبقتهما. وصنف التصانيف، وعاش خمساً وثمانين سنة. وعنه: أبو عبد الله الحاكم. عمرو بن إسحاق بن السكن: أبو محمد الأسدي البخاري الحافظ. سمع: صالح بن محمد، وسهل بن شاذويه، والبغوي، وخلائق. وعنه: الحاكم وغيره.
حرف الميم:

محمد بن أحمد بن بطة: أبو عبد الله بإصبهان. نزيل نيسابور. حدث عن: أبيه، وعمه عبد الله بن محمد بن زكريا، وطبقتهم. وعنه: الحاكم، وابن مندة، وطائفة. ثم رجع إلى بلده، وبها مات. وبطة: بالضم. محمد بن أحمد بن محمد بن جعفر: أبو بكر بن الحداد المصري، الفقيه الشافعي شيخ المصريين. ولد يوم وفاة المزني. وسمع من: النسائي، وغيره. وجالس الإمام أبا إسحاق المروزي لما قدم عليهم، ودخل بغداد في سنة عشر. ودخل على ابن جرير الطبري وأخذ عنه. وسمع من: روح بن الفرج، ومحمد بن جعفر ابن الإمام، وخلق. وصنف الفروع في المذهب، وهو صغير الحجم، دقق مسائله. شرحه القفال المروزي، وأبو الطيب الطبري، وأبو علي السنجي. وكان أبو بكر غواصاً على المعاني، محققاً كبير القدر، له وجه في المذهب. ولي القضاء والتدريس بمصر. وكانت الملوك تعظمه وتحترمه. وكان متصرفاً في علومٍ كثيرة. قال أبو عبد الرحمن السلمي: سمعت الدارقطني: سمعت أبا إسحاق إبراهيم بن محمد النسوي المعدل بمصر: سمعت أبا بكر بن الحداد، وذكره بالفضل والدين والإجتهاد، يقول: أخذت نفسي بما رواه الربيع، عن الشافعي، أنه كان يختم في رمضان ستين ختمة. سوى ما يقرأ في الصلاة فأكثر ما قدرت عليه تسعاً وخمسين ختمة وأتيت في عيد رمضان بثلاثين ختمة. قال الدارقطني: كان ابن الحداد كثير الحديث، لم يحدث عن غيره أبي عبد الرحمن النسائي، وقال: رضيت به حجةً بيني وبين الله. وذكر غيره أن الإمام أبا بكر بن الحداد حدث عن: محمد بن عقيل الفريابي الفقيه، وأبي يزيد القراطيسي، وعمرو بن مقلاص، والنسائي، وغيرهم. قاله ابن يونس. ثم قال: كان يحسن النحو والفرائض، ويدخل على السلاطين. وكان حافظاً للفقه على مذهب الشافعي. وكان كثير الصلاة متعبداً. ولي القضاء بمصر نيابةً لابن هروان الرملي. وقال غيره: حج ومرض في الرجوع، فلما وصل إلى الجب توفي عند البئر والجميزة يوم الثلاثاء لأربعٍ بقين من المحرم سنة أربع. وهو يوم دخول الحاج إلى مصر. وعاش تسعاً وسبعين سنة وشهوراً. ورخه المسبحي، وقال: كان فقيهاً عالماً كثير الصلاة والصيام. يصوم يوماً ويفطر يوماً، ويختم القرآن في كل يوم وليلة، قائماً مصلياً. قال: وصلي عليه يوم الأربعاء، ودفن بسفح المقطم عند قبر والدته، وحضر جنازته أبو القاسم بن الإخشيد، وأبو المسك كافور، والأعيان. وكان نسيج وحده في حفظ القرآن واللغة والتوسع في علم الفقه. وكانت له حلقة من سنين كثيرة يغشاها المسلمون. وكان جداً كله رحمه الله، فما خلف بمصر بعده مثله. وكان عالماً أيضاً بالحديث، والأسماء، والرجال، والتاريخ. قال ابن زولاق في كتاب " قضاة مصر " : ولما كان في شوال سنة أربعٍ وعشرين وثلاثمائة سلم محمد بن طغج الإخشيد قضاء مصر إلى أبي بكر الحداد. وكان أيضاً ينظر في المظالم ويوقع فيها، ونظر في الحكم خلافةً عن الحسين بن محمد بن أبي زرعة محمد بن عثمان الدمشقي، وهو لا ينظر؛ وكان يجلس في الجامع وف داره. وربما جلس في دار ابن أبي زرعة ووقع في الأحكام، وكاتب خلفاء النواحي. وذكر من أوصافه الجميلة ما تقدم. وأنه كان حسن الثياب رفيعها، حسن المركوب، فصيحاً غير مطعون عليه في لفظٍ ولا فضل، ثقة في اليد والفرج واللسان، مجتمعاً على صيانته وطهارته. كان من محاسن مصر، حاذقاً، يعلم القضاء. أخذ ذلك عن أبي عبيد القاضي. إلى أن قال: وكل من وقف على ما ذكرناه يقول: صدقت. ولد في رمضان سنة أربعٍ وستين ومائتين، وكتب عن طائفة، وعول على النسائي واخذ عنه علم الحديث. وأخذ الفقه عن أبي سعيد محمد بن عقيل الفرياني، وعن بشر بن نصر غلام عرف، وعن منصور بن إسماعيل، وابن بحر. وأخذ العربية عن: محمد بن ولاد. وكان لمحبته للحديث لا يدع المذاكرة. وكان ينقطع إليه أبو منصور محمد بن سعد البارودي الحافظ، فأكثر عنه في مصنفاته. فذاكره يوماً بأحاديث فاستحسنها أبو بكر وقال: اكتبها لي. فكتبها له، فقال: يا أبا منصور اجلس في الصفة. ففعل فقام أبو بكر وجلس بين يديه وسمعها منه وقال: هكذا يؤخذ العلم. فاستحسن الناس ذلك منه. وكانت ألفاظه تتبع، وأحكامه تجمع. ورميت له رقعة فيها:
قولوا لحدادنا الفقيه ... والعالم الماهر الوجيه
وليت حكماً بغير عقدٍ ... وغير عهدٍ نظرات فيه

ثم أبحث الفروج لما ... وقعت فيها على البديه
في أبيات. يعني أن مادة ولايته من الإخشيد لا من الخليفة. وله كتاب " أدب القاضي " في أربعين جزءاً، وكتاب " الماهر في الفقه " في نحو مائة جزء، وكتاب " جامع الفقه " ، وكتاب " المسائل المولدات " . وفيه يقول أحمد بن محمد الكحال في قصيدة:
الشافعي تفقهاً والأصمعي ... تفهماً والتابعين تزهداً

ثن أخذ ابن زولاق يذكر عن ابن الحداد ما يدل عن تشيعه، قال: فحدثنا بكتاب خصائص علي رضي الله عنه، عن النسائي، فبلغه عن بعضهم شيءٌ في علي، فقال: لقد هممت أن أملي الكتاب في الجامع. وحدثني علي بن حسن قال: سمعت ابن الحداد يقول: كنت في مجلس ابن الإخشيد، فلما قمنا أمسكني وحدي فقال: أيما أفضل أبو بكر أو عمر أو علي؟. فقلت: اثنين حذاء واحد. قال: فإيما أفضل أبو بكر أو علي. قلت: إن كان عندك فعليٌّ، وإن كان برا فأبو بكر. فضحك وقال: هذا يشبه ما بلغني عن محمد بن عبد الله بن عبد الحكم أنه سأله رجل: أيما أفضل أبو بكر أم علي؟. فقال: عُدّ إلي بعد ثلاث. فجاءه، فقال: تقدمني إلى مؤخر الجامع. فتقدمه، فنهض ابن عبد الحكم واستعفاه، فأبى، فقال: أفضل الناس بعد رسول الله صلى الله عليه وسلم علي، وبالله لئن أخبرت بهذا عني لأقولن للأمير أحمد بن طولون فيضربك بالسياط. قال: ثم بعد ستة أشهرٍ ورد العهد بالقضاء من ابن أبي الشوارب لابن أبي زرعة، فركب بالسواد إلى الجامع، وقريء عهده على المنبر، وله يومئذٍ أربعون سنة. وكان عارفاً بالأحكام منفذاً، ثم جمع له قضاء دمشق، وحمص، والرملة، وغير ذلك. وكان حاجبه بسيف ومنطقة. ولم يزل ابن الحداد يخلقه إلى آخر أيامه. وكان الحسين بن أبي زرعة يتأدب معه ويعظمه، ولا يخالفه في شيء. ثم عُزل من بغداد ابن أبي الشوارب بأبي نصر يوسف بن عمر القاضي فبعث العهد إلى ابن أبي زرعة باستمراره. محمد بن أحمد بن سعيد: أو جعفر الرازي المكتب. سمع: أبا زرعة الرازي، ومحمد بن مسلم بن وارة. وعاش ثمانياً وتسعين سنة. روى عنه: أبو عبد الله الحاكم، وأبو عبد الرحمن السلمي. محمد بن إبراهيم بن عبيد الله بن سعيد بن كثير بن عفير: أبو العباس المصري. من بيت علم. وله 65 سنة. محمد بن إسحاق بن إبراهيم القرشي الهروي: عن: عثمان الدارمي. وعنه: القاضي أبو منصور محمد بن محمد الأزدي. محمد بن حامد بن مج: أبو بكر القواريري البخاري. سمع: حامد بن سهل، وجبريل بن مجاع، وجماعة. وتوفي في جمادى الآخرة . محمد بن الحسين بن محمد بن ماهيار: أبو الحسين الجرجاني، الأديب المتكلم. سمع: إسماعيل القاضي، وإسحاق الدبري، وتمتاماً، وطبقتهم. وعنه: الحاكم وقال: مات ببخارى في دار الحليمي. محمد بن زكريا بن الحسين: أبو بكر النسفي الصكوكي الحافظ. رحل، وسمع: صالح بن محمد جزرة، ومحمد بن نصر المروزي، ومحمد بن إبراهيم البوشنجي. وكان إماماً مصنفاً في الأبواب، وغيرها. مات في جمادى الأولى، رحمه الله تعالى. محمد بن عبد الله بن أحمد بن عتاب: أبو بكر العبدي، البغدادي. سمع: يحيى بن أبي طالب، والحسن بن سلام، وابن أبي العوام، ومحمد بن غالب. وعنه: الدارقطني، وابو الحسن بن رزقويه، ومحمد بن الحسين بن الفضل. وكان ثقة. توفي في المحرم. محمد بن عبد الله بن محمد بن يوسف: أبو بكر النيسابوري الحنفي، سبط العباس بن حمزة. كان محدثاُ أصحاب الرأي في عصره، لولا مجونٌ كان فيه. سمع: الحسين بن الفضل، وجده، وبشر بن موسى، والكديمي، ومحمد بن زكريا الغلابي. وسافر في الآخر إلى مرو وإلى بخارى، ثم رجع إلى هراة، وله بها قصص وعجائب، وبها توفي. روى عنه: أهل هذه النواحي، وأبو عبد الله الحاكم. محمد بن عبد الله بن محمد بن الحسين: الفقيه أبو بكر الصبغي النيسابوري الشافعي. من كبار أئمة المذهب. قال الحاكم: كان حانوته مجمع الحفاظ والمحدثين. سمع بخراسان: أبا حامد بن الشرقي، وطبقته؛ وبالري: أبا محمد بن أبي حاتم؛ وببغداد: ابن مخلد، والمحاملي. وجمع على " صحيح مسلم " . مات في ذي الحجة كهلاً. محمد بن عبد الله بن هشام المصري: سمع: بكار بن قتيبة؛ وحدث. محمد بن عبد الرحمن بن عبد الله بن محمد بن أبي عبد الرحمن: المقرئ المكي.ذكر في العام الماضي. محمد بن عثمان بن ثابت: أبو بكر الصيدلاني، بغدادي ثقة. سمع: محمد بن ربح، وعبيد الله بن شريك. وعنه: ابن رزقويه، وابن الفضل القطان. محمد بن علي بن الحسن: أبو الفرج السامري الوزير. توفي بالشام، في رجب. وقد ولي الوزارة للمستكفي بالله عبد الله بن المكتفي سنة 333 . فكانت مدة وزارته اثنتين وأربعين يوماً، وعزل. وبعده ضعف أمر وزارة الخلافة، وانتقلت الوزارة إلى ملوك الديلم، فمن وزر لهم فهو الوزير، ودام ذلك دهراً. محمد بن عيسى بن الحسن التميمي:

أبو عبد الله البغدادي العلاف. حدث بحلب، وبمصر عن: أحمد بن عبيد الله النرسي، والحارث بن أبي أسامة، ومحمد بن يونس الكديمي، ومحمد بن سليمان الباغندي. وعنه: عبد الغني الحافظ، وأبو محمد بن النحاس. وآخر من روى عنه: أبو القاسم عبد الرحمن بن الطيب السراج شيخ الفقيه نصر المقدسي. مات فجأة في جمادى الآخرة. قلت: لح حديث منكر في " مسلسل العيد " للسلفي. قال الصوري: دخل العلاف إلى مصر، روى بها مجلساً واحداً يوم جمعة، ومات في أثر ذلك فجأة. ذكر ذلك لنا ابن النحاس، وغيره. قلت: وقع لي من طريقة حديثان بعلوٍ إليه. محمد بن محمد بن يوسف بن الحجاج: أبو النضر الطوسي، الفقيه الشافعي. سمع: تميم بن محمد، وإبراهيم بن إسماعيل ببلده؛ والحسين بن محمد القباني، ومحمد بن عمرو الحرشي، وأحمد بن سلمة بنيسابور؛ ويحيى بن ساسويه بمرو؛ وعثمان بن سعيد الدارمي، ومعاذ بن نجدة بهراة؛ ومحمد بن أيوب بالري؛ وإسماعيل القاضي، والحارث بن أبي أسامة ببغداد؛ وعلي بن عبد العزيز بمكة؛ وبسمرقند مصنفات محمد بن نصر الفقيه أكثر عنه. وبالكوفة: أحمد بن موسى بن إسحاق فأكثر. قال الحاكم: رحلت إليه مرتين، وسمعت كتابه المخرج على مسلم، وسألت: متى تتفرغ للتصنيف مع هذه الفتاوى؟ فقال: قد جزأت الليل ثلاثة أجزاء. جزءاً للتصنيف، وجزءاً لقراءة القرآن، وجزءاً للنوم. وكان إماماً عابداً بارع الأدب، ما رأيت في مشايخي أحسن صلاةً منه. كان يصوم النهار ويقوم الليل، ويتصدق بما فضل من قوته. ويأمر بالمعروف وينهى عن المنكر. سمعت أحمد بن منصور الحافظ يقول: أبو النضر يُفتي من نحو سبعين سنة، ما أُخذ عليه في الفتوى قط. وقال الحاكم: دخلت طوس وأبو أحمد الحافظ على قضائها، فقال لي: ما رأيت قط في بلد من بلاد الإسلام مثل أبي النضر. توفي أبو النضر في شعبان. محمد بن يعقوب بن يوسف الشيباني الحافظ: أبو عبد الله بن الأخرم النيسابوري، ويعرف أبوه بابن الكرماني. قال الحاكم: كان أبو عبد الله صدر أهل الحديث ببلدنا بعد أبي حامد بن الشرقي. كان يحفظ ويفهم؛ صنف على صحيحي البخاري ومسلم، وصنف " المسند الكبير " . وسأله أبو العباس السراج أن يخرج له على " صحيح مسلم " ، ففعل. قال الحاكم: سمعت الحافظ أبا عبد الله بن الأخرم غير مرة يقول: ذهب عمري في جمع هذا الكتاب، يعني كتاب مسلم؛ وسمعته يندم على تصنيفه " المختصر " فيما اتفق عليه البخاري ومسلم. ويقول: من حقنا أن نجهد في زيادة الصحيح. قال الحاكم: وكان من أنحى الناس، ما أخذ عليه لحنٌ قط. سمع: إبراهيم بن عبد الله السعدي، وعلي بن الحسن الهلالي، وخشنام بن الصديق، ويحيى بن الذهلي، ومحمد بن عبد الوهاب، وحامد بن أبي حامد. ثم كتب عن طبقتين بعد هؤلاء. ولم يسمع إلا بنيسابور. وله كلام حسن في العلل والرجال. روى عنه: أبو بكر الصبغي، وأبو الوليد الفقيه والحاكم، ويحيى ين إبراهيم المزكي، وأبو عبد الله بن مندة، وآخرون. وتوفي في جمادى الآخرة وله أربعٌ وتسعون سنة. وصلى على محمد بن يحيى وله ثمان سنين. سمعت: محمد بن صالح بن هانيء يقول: كان ابن خزيمة يقدم أبا عبد الله بن يعقوب على كافة أقرانه، ويعتمد قوله فيما يرد عليه. وإذا شك في شيء عرضه عليه. مسلم بن محمد بن عبد الله بن عيسى بن حماد زغبة: أبو القاسم التجيبي المصري. سمع: جده، وعم جده أحمد بن حماد. وحدث. توفي في شوال.و عبد الله البغدادي العلاف. حدث بحلب، وبمصر عن: أحمد بن عبيد الله النرسي، والحارث بن أبي أسامة، ومحمد بن يونس الكديمي، ومحمد بن سليمان الباغندي. وعنه: عبد الغني الحافظ، وأبو محمد بن النحاس. وآخر من روى عنه: أبو القاسم عبد الرحمن بن الطيب السراج شيخ الفقيه نصر المقدسي. مات فجأة في جمادى الآخرة. قلت: لح حديث منكر في " مسلسل العيد " للسلفي. قال الصوري: دخل العلاف إلى مصر، روى بها مجلساً واحداً يوم جمعة، ومات في أثر ذلك فجأة. ذكر ذلك لنا ابن النحاس، وغيره. قلت: وقع لي من طريقة حديثان بعلوٍ إليه. محمد بن محمد بن يوسف بن الحجاج: أبو النضر الطوسي، الفقيه الشافعي. سمع: تميم بن محمد، وإبراهيم بن إسماعيل ببلده؛ والحسين بن محمد القباني، ومحمد بن عمرو الحرشي، وأحمد بن سلمة بنيسابور؛ ويحيى بن ساسويه بمرو؛ وعثمان بن سعيد الدارمي، ومعاذ بن نجدة بهراة؛ ومحمد بن أيوب بالري؛ وإسماعيل القاضي، والحارث بن أبي أسامة ببغداد؛ وعلي بن عبد العزيز بمكة؛ وبسمرقند مصنفات محمد بن نصر الفقيه أكثر عنه. وبالكوفة: أحمد بن موسى بن إسحاق فأكثر. قال الحاكم: رحلت إليه مرتين، وسمعت كتابه المخرج على مسلم، وسألت: متى تتفرغ للتصنيف مع هذه الفتاوى؟ فقال: قد جزأت الليل ثلاثة أجزاء. جزءاً للتصنيف، وجزءاً لقراءة القرآن، وجزءاً للنوم. وكان إماماً عابداً بارع الأدب، ما رأيت في مشايخي أحسن صلاةً منه. كان يصوم النهار ويقوم الليل، ويتصدق بما فضل من قوته. ويأمر بالمعروف وينهى عن المنكر. سمعت أحمد بن منصور الحافظ يقول: أبو النضر يُفتي من نحو سبعين سنة، ما أُخذ عليه في الفتوى قط. وقال الحاكم: دخلت طوس وأبو أحمد الحافظ على قضائها، فقال لي: ما رأيت قط في بلد من بلاد الإسلام مثل أبي النضر. توفي أبو النضر في شعبان. محمد بن يعقوب بن يوسف الشيباني الحافظ: أبو عبد الله بن الأخرم النيسابوري، ويعرف أبوه بابن الكرماني. قال الحاكم: كان أبو عبد الله صدر أهل الحديث ببلدنا بعد أبي حامد بن الشرقي. كان يحفظ ويفهم؛ صنف على صحيحي البخاري ومسلم، وصنف " المسند الكبير " . وسأله أبو العباس السراج أن يخرج له على " صحيح مسلم " ، ففعل. قال الحاكم: سمعت الحافظ أبا عبد الله بن الأخرم غير مرة يقول: ذهب عمري في جمع هذا الكتاب، يعني كتاب مسلم؛ وسمعته يندم على تصنيفه " المختصر " فيما اتفق عليه البخاري ومسلم. ويقول: من حقنا أن نجهد في زيادة الصحيح. قال الحاكم: وكان من أنحى الناس، ما أخذ عليه لحنٌ قط. سمع: إبراهيم بن عبد الله السعدي، وعلي بن الحسن الهلالي، وخشنام بن الصديق، ويحيى بن الذهلي، ومحمد بن عبد الوهاب، وحامد بن أبي حامد. ثم كتب عن طبقتين بعد هؤلاء. ولم يسمع إلا بنيسابور. وله كلام حسن في العلل والرجال. روى عنه: أبو بكر الصبغي، وأبو الوليد الفقيه والحاكم، ويحيى ين إبراهيم المزكي، وأبو عبد الله بن مندة، وآخرون. وتوفي في جمادى الآخرة وله أربعٌ وتسعون سنة. وصلى على محمد بن يحيى وله ثمان سنين. سمعت: محمد بن صالح بن هانيء يقول: كان ابن خزيمة يقدم أبا عبد الله بن يعقوب على كافة أقرانه، ويعتمد قوله فيما يرد عليه. وإذا شك في شيء عرضه عليه. مسلم بن محمد بن عبد الله بن عيسى بن حماد زغبة: أبو القاسم التجيبي المصري. سمع: جده، وعم جده أحمد بن حماد. وحدث. توفي في شوال.

حرف الهاء:
هارون بن عبد العزيز: أبو علي الأوارجي، الكاتب. عاش ستاً وستين سنة، وكان قد ولي أعمالاً جليلة من الخراج، وكتب الحديث، وصحب الصوفية؛ وخالط الحلاج، ولما وقف على اعتقاده أظهر أمره وأطلع عليه أبا بكر بن مجاهد، وعلي بن عيسى الوزير. توفي في جمادى الأولى.
حرف النون:
نوح بن خلف البجلي: عن: أب مسلم الكجي. روى عنه: أبو الحسن بن رزقويه. وثقه الخطيب.
حرف الياء:
يحيى بن محمد القصباني: بغدادي، ثقة. حدث عن: محمد بن عبد الرحيم الإصبهاني، ومحمد بن موسى البربري. وعنه: عمر بن شاهين، وجماعة. يحيى بن محمد بن عبد الله بن العنبر بن عطاء السلمي: مولاهم أبو بكر زكريا العنبري النيسابوري العدل، المفسر الأديب الأوحد. سمع: إبراهيم بن أبي طالب، ومحمد بن إبراهيم البوشنجي، والحسين بن محمد القباني، ومحمد بن عمرو الحرشي، وطائفة. روى عنه: أبو بكر بن عبدش، وأبو علي الحافظ وهما من أقرانه؛ وأبو الحسين الحجاجي، والحاكم أبو عبد الله فمن بعدهم. وتوفي في شوال عن ستٍّ وسبعين سنة، ولم يرحل. قال أبو علي الحافظ: أبو زكريا يحفظ من العلوم ما لو كلفنا حفظ شيءٍ منها لعجزنا عنه. وما أعلم أني رأيت مثله. وقال الحاكم: اعتزل أبو زكريا الناس، وقعد عن حضور المحافل بضع عشرة سنة. سمعته يقول: للعالم المختار أن يرجع إلى حسن حال، فيأكل الطيب والحلال، ولا يكسب بعلمه المال، ويكون علمه له جمال، وماله من الله المتعال من عليه وإفضال.
الكنى

أبو القاسم بن أبى الفوارس: رجل صالح عابد قانع بكسب يده بمصر. كانت له بضاعة بدون الألف دينار، فلم يزل يتصدق منها حتى فرغت، فأقبل على عمل المناديل يتقوت منها هو وأمه. وكانت أمه صالحة زاهدة. أبو وهب الزاهد: أحد المشهورين بالأندلس. جمع أبو القاسم بن بشكوال جزءاً في أخباره، فمن ذلك قال أبو جعفر أحمد بن عون الله: سمعت أبا وهب يقول: والله لا عانق الأبكار في جنات النعيم والناس في الحساب إلا من عانق الذل وضاجع الصبر، وخرج منها كما دخل فيها. وسمعته يقول: ما رزق امرءٌ مثل عافيةٍ، ولا تصدق بمثل موعظة، ولا سأل مثل مغفرة. وروى عبد الوارث بن سفيان، عن خالد بن سعد أن أبا وهب قيل إنه من ولد العباس. وكان لا ينتسب. وكان صاحب عزلةٍ، باع ماعونه قبل موته، فقيل له: ما هذا. قال: أريد سفراً. فمات إلى أيامٍ يسيرة. وقال يونس بن عبد الله القاضي: أخبرني يحيى بن فرحون الخباز، قال: أخبرني أبو سعيد بن حفصون الرجل الصالح، قال: دخلت على أبي وهب فقلت: لي إليك حاجة أحب أن تسعفني بها. قال: وما هي؟ قلت: أنت تعلم أن داري تراث قديم وفيها سعة، أريد أن تسكنها معي، وأتولى خدمتك بنفسي، وأشاركك في الحلو والمر. قال: لا أفعل، لأني قد طلقت الدنيا بالأمس، أفأراجعها اليوم. ولأن المطلق إنما يطلق المرأة بعد أن يعرف سوء أخلاقها، وقد خبرها. وليس من العقل أن يرجع إلى ما قد عرف من المكروه. وفي الحديث: " لا يلدغ المؤمن من جحرٍ مرتين " . قال القاضي يونس: وأخبرني ثقة من إخواني، عن رجل كان يصحبه أنه قال: بت عنده في مسجدٍ كان كثيراً ما يأوي إليه بقرب حوانيت ابن نصير بقرطبة. فلما كان الليل تذكر صديقاً له من الصالحين فقال: وددت أن نكون معه الليلة. فقلت: وما يمنعنا من ذلك؟ ليست علينا كسوة نخاف عليها، وإنما هي هذه الجبيبات، فاخرج بنا نحوه. فقال لي: وأين العلم، وهل لنا أن نمشي ليلاً ونحن نعلم أن الإمام الذي ملكه الله أمر المسلمين في هذه البلدة قد منع من المشي ليلاً، وطاعته لنا لازمةٌ؟ ففي هذا نقص للطاعة وخروج عما يلوم جماعة المسلمين. فعجبت من فقهه في ذلك. قال القاضي يونس بن عبد الله: كان أبو وهب رحمه الله جليلاً في الخير والزهد. طرأ إلى قرطبة وبقي بها إلى أن مات. ولم يدر أحدٌ من أين هو، ولا إلى من ينتمي. وكان يقال أنه من بني العباس، إلا أن ذلك لم يعرف من قبله. وكان يقصده أهل الإرادة عندنا بقرطبة ويألفونه ويأنس إلى من عرف منهم بطول التردد. وإذا أتاه من ينكر من الناس تباله وأوهمه أنه مدخول العقل. ولم يكن يخبر أحداً باسمه، وإنما صاح صائحٌ إلى غيره: يا أبا وهبٍ؛ فالتفت هو فعرفت كنيته. وكان إذا قيل له: ابن من أنت؟ يقول: أنا ابن آدم؛ ولا يزيد. وأخبرني بعض من صحبه أنه كان يفضي منه جليسه إلى علمٍ وحلمٍ وتفنن في العلم والفقه والحديث واللغة. قال القاضي: توفي في شعبان سنة أربعٍ وثلاثمائة. وعن أبي جعفر الكندي الزاهد قال: كان يوجد تحت حصر المسجد الذي يأوي إليه أبو وهب من حب الحبريول مراراً. وربما كان قوته منه. وربما خرج في أوقات الغبيراء والسعتر، فيجلب منه ما يبيعه ويقتات بثمنه. قال ابن بشكوال: وأخبرت عن الفقيه أبي الوليد هشام بن أحمد قال: كان أبو وهب إذا اشتهر أمره وهم أقوامٌ بمجالسته يركب قصبةً ويعدو، فإذا رأى أحداً قال: إياك المهر يركضك. وقبره مشهور يزار، رحمه الله ورضي عنه.
وفيات سنة خمسٍ وأربعين وثلاثمائة
حرف الألف:

أحمد بن الحسن بن أيوب بن هارون: أبو الحسن الإصبهاني النقاش. ثقة، صاحب أصول. سمع: عمران بن عبد الرحيم، وعبد الله بن سلام، ومحمد بن أحمد بن البراء. قال أبو نعيم: حضرته ولا أعرف سماعي منه، وثنا عنه أبو بكر بن المقرئ. توفي في شهر ذي الحجة. أحمد بن سلمة بن الضحاك: أبو عمرو الهلالي المصري. سمع: أبا الزنباع، وغيره. وعنه: أبو محمد بن النحاس، ونحوه. وثقه ابن يونس ووصفه بالصلاح. مات في شعبان. أحمد بن سليمان بن أيوب بن إسحاق بن عبدة: أبو بكر العباداني. قدم بغداد، وروى عن: الحسن بن محمد الزعفراني، وعلي بن حرب، والرمادي، وعباس الترقفي، ومحمد بن عبد الملك الدقيقي، وهلال بن العلاء. وعنه: أبو الحسن بن رزقويه، والحسين بن عمر بن برهان، وأبو علي بن شاذان. قال أبو بكر الخطيب: رأيت أصحابنا يغمزونه بلا حجة، فإن أحاديثه كلها مستقيمة، خلا حديثٍ واحد خلط في إسناده، رواه عن: علي بن حرب عن حفص بن غياث؛ وإنما هو عن حفص بن عمر بن حكيم. وسماعه من علي بن حرب بسامراء سنة أربعٍ وستين. قال ابن رزقويه: سمعته يقول: ولدت سنة ثمانٍ وأربعين ومائتين، وحملني غلامٌ لأبي الحسن بن عرفة سنة ستٍّ وخمسين وعنده جماعة، وهو قاعد في محفة. فحول وجهه إلى أصحاب الحديث فقال: خذوا عني: ثنا المحاربي، ونسيت الباقي. وقال محمد بن يوسف القطان: هو صدوق غير أنه سمع وهو صغير. قلت: حدث في هذه السنة وانقطع خبره. وآخر من روى حديثه بعلوٍ سبط السلفي. أحمد بن عبد الله بن سعيد: أبو عمرو الأندلسي ابن القطان. ويعرف بصاحب الوردة. روى عن: محمد بن وضاح. وكان فقيهاً مالكياً له أخبار ونوادر في كثرة الأكل. وكان موصوفاً بذلك. قالع عياض رحمه الله تعالى. أحمد بن عبدش: أبو حامد الصرام النيسابوري. محدث متقن، رحال. سمع: أحمد بن سلمة، ومحمد بن إبراهيم البوشنجي، وجماعة. وعنه: الحاكم. أحمد بن عثمان بن الفضل بن بكرالربعي: البغدادي. أبو بكر المقرىء المعروف بغلام السباك. قرأ على: الحسن بن الحباب، والحسن بن الحسين الصواف صاحب الدوري. وأقرأ بدمشق. تلا عليه: تمام الرازي، وأبو الحسن علي بن داود الداراني، وعبد القاهر الجوهري، وعبد الرحمن بن أبي نصر. قال عبد العزيز الكتاني: سمعت عبد القاهر الصائغ يقول: سمعت غلام السباك يقول: ثقل سمعي وكان شخص يقرأ علي، وكان جميلاً، فكنت أنظر إلى فمه ولسانه مراعاة لقراءته، وكان الناس يقفون ينظرون إلى جماله، فاتهمت فيه، فساءني ذلك، فسألت الله أن يرد علي سمعي، فرده علي. أحمد بن محمد بن إسماعيل بن نعيم: أبو حامد الطوسي الفقيه المفتي. تلميذ ابن سريج. سمع: ابن الضريس، ومطيناً، وطبقتهما. وعنه: الحاكم. أحمد بن محمد بن إسماعيل بن إبراهيم طباطبا بن إسماعيل بن إبراهيم بن حسن بن الحسن بن علي بن أبي طالب العلوي الرسي: أبو القاسم المصري، نقيب الطالبيين بمصر. له شعر جيد في الزهد وفي الغزل مدون. فمنه قوله:
قالت: أراك سترت الشيب قلت لها: ... سترته عنك يا سمعي ويا بصري
فاستضحكت، ثم قالت من تعجبها: ... تكاثر الغش حتى صار في الشعر
ومن شعره، وقيل ذاك القرنين ابن حمدان ولم يصح:
قالت لطيف خيالٍ زارها ومضى: ... بالله صفه ولا تنقص ولا تزد
فقال: أبصرته لو مات من ظمأٍ ... وقلت: قف عن ورود لماء لم يرد
قالت: صدقت الوفا في الحب عادته ... يا يرد ذاك الذي قالت على كبدي
وله:
خليلي إني للثريا لحاسدٌ ... وإني على ريب الزمان لواجد
أيبقى جميعاً شملها وهي سبعةٌ ... وأفقد من أحببته وهو واحد؟

ولقب إبراهيم بطباطبا لأنه كان يلثغ بالقاف طاء. فطلب يوماً ثيابه فقال الغلام: أجيء بدراعة؟ فقال: لا، طباطبا؛ يعني قباء قباء. فلقب بذلك. أحمد بن محمد بن حكيم: أبو الحسن الشيرازي، قاضي شيراز. رحل، وسمع: محمد بن غالب تمتام، وهشام بن علي السيرافي. وعنه: ابن جميع، وجماعة. أحمد بن محمد بن زكريا بن هلال: أبو الحسين المصري. يوري عن: أبي يزيد القراطيسي. أحمد بن محمد بن هشام بن خلف القيسي: أبو عمر القرطبي، الأعرج النحوي. كان وقوراً مهيباً في تعليم النحو. أفاد الناس مدة. وسمع من: أسلم بن عبد العزيز، وأحمد بن خالد. أحمد بن محمد بن يحيى الصدفي المصري: سمع: أبا يزيد القارطيسي، ويحيى بن أيوب العلاف. وقرأ القرآن على: عبيد بن محمد، عن داود بن أبي طيبة صاحب ورش. روى عنه القراءة: عمر بن محمد بن عراك، وخلف بن قاسم الأندلسي. كنيته: أبو الحسين، ويعرف بابن عاربة. أحمد بن منصور بن شهريار: أبو مزاحم الشيرازي الصوفي. أحمد بن منصور بن عيسى الحافظ: أبو حامد الطوسي الأديب الفقيه الشافعي، ذو الفنون والفضائل سمع: عبد الله بن شيرويه، وإسحاق بن إبراهيم الأنماطي، وطبقتهما. وعنه: الحاكم، وغيره. قال أبو النضر الفقيه: ما رأيت بكورتنا مثله. وقال غيره: كان يحفظ ويذكر. إسحاق بن إبراهيم النعماني: سمع: إسحاق الحربي. وعنه: ابن رزقويه. قال الخطيب: لا بأس به. إسماعيل بن يعقوب بن إبراهيم بن أحمد بن عيسى بن الجراب: أبو القاسم البغدادي البزاز. ولد سنة اثنتين وستين ومائتين. بسامراء. وسمع: جعفر بن محمد بن شاكر، وابن أبي الدنيا، وموسى بن سهل الوشاء، والبرتي، وإسماعيل القاضي، وعبد الله بن روح المدائني. وعنه: عبد الرحمن بن عمر النحاس، وعبد الله بن سعيد أخو الحافظ عبد الغني، والحسين بن ميمون الصفار، والحافظ عبد الغني أيضاً، ومحمد بن جميع الغساني. وثقه الخطيب. وتوفي في رمضان. أخبرنا يحيى بن أحمد المقرىء، أنبا محمد بن عماد سنة عشرين وستمائة، أنا عبد الله رفاعة، أنا علي بن الحسن الشافعي: أنبا الحسن بن محمد بن زريق المخزومي الكوفي بمصر، أنا إسماعيل بن يعقوب بن الجراب إملاءً: ثنا محمد بن غالب بن حرب، ثنا عمار بن زربي، ثنا بشر بن منصور السليمي، عن داود بن أبى هند، عن وهب بن منبه قال: قرأت في بعض الكتب التي أنزلت أن الله قال لموسى: أتدري لأي شيءٍ كلمتك؟ قال: لأي شيء؟ قال: لأني اطلعت في قلوب العباد، فلم أر قلباً أشد حباً لي من قلبك.
حرف الباء
بكر بن محمد بن حمدان: أبو أحمد المروزي الصيرفي الدخمسيني. لقب بذلك لأنه كان يقول: زد خمسين. فبنوه من ذلك. قال الحاكم: كان محدث خراسان. وما أظنه جلس في حانوتٍ قط؛ فإنه كان ينادم آل سامان لأدبه وفصاحته وتقدمه. سمع: عبد العزيز بن حاتم، وأبا الموجه بمرو؛ وعبد الصمد بن الفضل ببلخ؛ وأبا حاتم بالري، لكن عُدم سماعه منه؛ وأبا قلابة، وأحمد بن عبيد الله النرسي. سمع منه: الحاكم، وغيره بمرو؛ وروى عنه: هو وعبد الله بن عدي، وابن مندة، ومحمد بن أحمد الغنجار، والحسين بن محمد الماسرجسي، وأبو الفضل منصور الكاغدي. وخرج إلى سمرقند لميراثٍ له من غلامه، فمات ببخارى سنة خمسٍ وأربعين. كذا ورخه الحاكم. وقال ابن السمعاني وغيره: بل توفي سنة ثملنٍ وأربعين.
حرف الحاء
الحسن بن الحسين بن أبي هريرة: أبو علي الفقيه الشافعي القاضي. بغدادي، إمام مشهور صاحب وجهٍ في المذهب. تفقه على: أبي العباس بن سريج، وعلي أبي إسحاق المروزي. وصنف " شرح المزني " . علق عنه الشرح: أبو علي الطبري، وغيره. وأخذ عنه الدارقطني. ترجمته صغيرة عند الخطيب.
حرف السين
سعيد بن عثمان بن منازل: أبو عثمان بن الشقاق البجاني الأندلسي. سمع: عبيد الله بن يحيى، ووهب بن سلمة، وأحمد بن عمرو بن منصور. وكان فقيهاً مبرزاً حافظاً. ولي قضاء بجانة مدةً، وحدث. توفي في المحرم.
حرف الشين:
شعلة بن بدر: الأمير أبو العباس الإخشيدي. كان بطلاً شجاعاً كثير الإحتكار. غلت الأسعار في أيامه. ولي دمشق أيام المطيع لأبي القاسم بن الإخشيد. وقتل في نواحي طبرية في حربٍ بينه وبين متوليها ملهم العقيلي في ربيع الأول.
حرف الصاد:

صالح بن إدريس: أبو سهل البغدادي المقرىء المحقق. قرأ على ابن مجاهد لعاصم. وسمع من: ابن صاعد، وجماعة. وعني بالقراءات وبرع فيها، وأخذها عن جلة القراء. وتصدر للإقراء بدمشق، فقرأ عليه: عبد المنعم بن غلبون، وعلي بن محمد بن بشر، وعلي بن داود الداراني، وطائفة. وكان صالحاً ناسكاً ورعاً قانعاً. توفي شاباً في جمادى الأولى سنة خمسٍ وأربعين. نقله الداراني.
حرف العين:
عبد الله بن إبراهيم بن واضح:أبو بكر المديني الإصبهاني الصوفي ابن أبرويه. روى عن: محمد بن العباس الأخرم، وعبد الله بن بندار. وتوفي في جمادى الآخرة. روى عنه: أبو سعيد النقاش وقال: كان من العلم بمكان. عبد الله بن محمد بن عيسى المديني الخشاب: شيخ مسند. سمع: أحمد بن عدي، وابن النعمان، وهشام بن علي السيرافي، وأبا خالد القرشي، والحسين بن معاذ. توفي في شوال. روى عنه: علي بن ميله، وأهل إصبهان. عثمان بن محمد بن أحمد بن محمد بن هارون بن وردان الحذاء: أبو عمر السمرقندي. حدث بمصر عن: أحمد بن شيبان الرملي، وأبي أمية الطرسوسي، ومحمد بن حماد الطهراني، ومحمد بن عبد الحكيم القطري، وعدة. وعنه: أبو عبد الله بن مندة، وأبو الحسين بن جميع، والحافظ عبد الغني بن سعيد، والخصيب بن عبد الله، وعبد الرحمن بن عمر النحاس، وسبطه محمد بن ذكوان التنيسي شيخ الحبال، وأحمد بن محمد بن الحاج الإشبيلي، وآخرون. ولد سنة خمسين ومائتين. حديثه بعلوٍّ في " الخليعات " . توفي في شعبان. وقد روى أيضاً بالإجازة عن أحمد بن شيبان. قال ابن يونس: ثقة له سماعات صحاح في كتب أبيه. علي بن إبراهيم بن سلمة بن بحر: أبو الحسن القزويني الحافظ القطان. قال فيه الخليلي: عالم بجميع العلوم والتفسير والفقه والنحو واللغة. ارتحل، وسمع: أبا حاتم الرازي، وإبراهيم بن ديزيل، ومحمد بن الفرج الأزرق، والقاسم بن محمد الدلال، والحارث بن أبي أسامة، وأحمد بن موسى الحمار، وعلي بن عبد العزيز، وإسحاق الدبري، والحسن بن عبد الأعلى البوسي، وخلقاً سواهم. قلت: وسمع " السنن " من ابن ماجة. ولد سنة أربعٍ وخمسين ومائتين. روى عنه: الزبير بن عبد الواحد، وأبو الحسن النحوي، وأحمد بن علي بن لال، والقاسم بن أبي المنذر الخطيب، وأبو سعيد عبد الرحمن بن محمد القزويني، وآخرون، وأبو الحسين أحمد بن فارس. وانتهت إليه رئاسة العلم وعلو السند بتلك الديار. وقال ابن فارس في بعض أماليه: سمعت أبا الحسن القطان بعدما علت سنه يقول: كنت حين رحلت أحفظ مائة ألف حديث، وأنا اليوم لا أقوم على حفظ مائة حديث.قال: وسمعته يقول: أصبت ببصري، وأظن أني عوقبت بكثرة بكائي أيام الرحلة. قلت: وكان له بنون ثلاثة: محمد، وحسن، وحسين، ماتوا شباباً. قال الخليلي: سمعت جماعةً من شيوخ قزوين يقولون: لم ير أبو الحسن مثله في الفضل الزهد، أدام الصيام ثلاثين سنة، وكان ينظر إلى الخبز والملح. قال: وفضائله أكثر من أن تعد. قلت: قد علا في " سنن ابن ماجة " أماكن. علي بن جعفر بن موسى بن الأشعث: أبو القاسم المصري الكاتب. عن إحدى وثمانين سنة.
حرف الفاء:
فرج بن سلمة بن زهير البلوي القرطبي: سمع: محمد بن لبلبة، وبالقيروان محمد بن محمد بن اللباد. وولي الصلاة والقضاء بمدينة وادي الحجارة. رحمه الله تعالى.
حرف الميم:

محمد بن أحمد: أبو بكر بن الحداد الفقيه. قيل: توفي فيها؛ وقيل: سنة أربع. محمد بن أحمد بن محمد بن عمرو: العلامة أبو عبد الله المالكي التستري. كان من كبار فقهاء العراق. تفقه على يد إبراهيم بن حماد. وكان بارعاً في النحو، شديد النصرة لمذهب مالك، ألف مناقب إمامه في عشرة أجزاء، وألف " فضائل المدينة " . وولي قضاء البصرة، وكان يناظر المعتزلة ويؤذيهم. مات ببغداد. أرخه عياض. محمد بن أحمد بن يوسف بن بريد: أبو بكر الطائي الخراز. حدث بدمشق عن: عبيد بن غنام، ومطين، وأحمد بن خليد الحلبي. وعنه: أبو الحسن بن رزقويه؛ وتمام الرازي، وعبد الرحمن بن عمر بن نصر. ووثقه الخطيب. محمد بن جعفر بن محمد: أبو الحسن العلوي، نقيب العلويين ببغداد، ويعرف بأبي قيراط. حدث عن أبيه سليمان بن علي الكاتب وعنه: أبو بكر محمد بن إسماعيل الوراق. محمد بن الحسن بن حمويه بن حسين: أبو نعيم الإستراباذي، نزيل سمرقند، ثم بخارى. أملى عن: الحسن بن علي الذهلي. وعنه: أبو سعيد عبد الرحمن بن محمد بن محمد الإدريسي الحافظ. وقال: هو قال: والذي ثنا بسمرقند. ومات في آخر العام. محمد بن حفص بن عمرو النيسابوري: سمع: البوشنجي. وعنه: الحاكم. محمد بن العباس بن نجيح: أبو بكر البغدادي البزاز. ولد سنة ثلاثٍ وستين ومائتين. وسمع: يحيى بن أبي طالب، وأبا قلابة الرقاشي، ومحمد بن الفرج، وأبا العيناء، وعيسى بن عبد الله رغاث. وعنه: ابن رزقويه، ووصفه بالحفظ؛ وابن الفضل القطان، وأبو علي بن شاذان. توفي في جمادى الآخرة. محمد بن عبد الواحد بن أبي هاشم البغدادي: أبو عمر الزاهد، غلام ثعلب اللغوي المشهور. سمع: موسى بن سهل الوشاء، ومحمد بن يونس الكديمي؛ وأحمد بن عبيد الله النرسي، وإبراهيم بن الهيثم البلدي، وأحمد بن سعيد الجمال، وجماعة. وعنه: أبو عبد الله الحاكم، وأبو الحسن بن رزقويه، وأبو الحسين بن بشران، وأحمد بن عبد الله المحاملي، وأبو علي بن شاذان وهو آخر من حدث عنه. قال الخطيب: سمعت غير واحد يحكي أن الأشراف الكتاب وأهل الأدب كانوا يحضرون عند أبي عمر الزاهد ليسمعوا منه كتب ثعلب وغيرها. وكان له جزء جمع فيه فضائل معاوية، فلا يقرئهم شيئاً حتى يبتديء بقراءة ذلك الجزء. وكان جميع شيوخنا يوثقونه في الحديث. وقال أبو علي التنوخي: من الرواة الذين لم ير قط أحفظ منهم أبو عمر غلام ثعلب، أملى من حفظه ثلاثين ألف ورقة فيما بلغني، حتى اتهموه لسعة حفظه: فكان يسأل عن الشيء الذي يظن السائل أنه قد وضعه فيجيب عنه، ثم يسأله غيره عنه بعد سنةٍ فيجيب بذلك الجواب. وقال رئيس الرؤساء علي بن الحسن: قد رأيت أشياء مما أنكروا عليه مدونة في كتب أهل العلم. وقال عبد الواحد بن علي بن برهان: لم يتكلم في اللغة أحدٌ أحسن من كلام أبي عمر الزاهد. قال: وله كتاب " غريب الحديث " ، صنفه على " مسند أحمد " . ونقل القفطي أن صناعة أبي عمر الزاهد كانت التطريز، وكان اشتغاله بالعلوم قد منعه من التكسب، فلم يزل مضيقاً عليه. وكان إبراهيم بن ماسي يصله. وكان آية في حفظ الأدب. وكان في شبيبته يؤدب ولد القاضي عمر بن يوسف. وله من التصانيف: " غريب الحديث " ، " كتاب الياقوتة " ، " فائت الفصيح " ، " العشرات " ، و " الشورى " ، " تفسير أسماء الشعراء " ، " كتاب القبائل " ، " النوادر " ، " كتاب يوم وليلة " ، وغير ذلك.وفيه يقول أبو العباس أحمد اليشكري:
أبو عمر أوفى من العلم مرتقى ... يذل مساميه ويردي مطاوله
فلو أنني أقسمت ما كنت كاذباً ... بأن لم تر الراؤون بحراً يعادله
إذا قلن شارفنا أواخر علمه ... تفجر حتى قلت: هذا أوائله
توفي رحمه الله في ثالث عشر ذي القعدة سنة خمسٍ وأربعين. محمد بن علي بن أحمد بن رستم: أبو بكر البغدادي المادرائي. الكاتب الوزير. وزر لخمارويه صاحب مصر، وولي أبو ه خراج مصر. مولده سنة 257. سمع الكثير، واحترق أكثر كتيه وبقي عنده جزءان سمعهما من أحمد بن عبد الجبار العطاردي. وتوفي بمصر في شوال. روى عنه: ابنه علي، وابو مسلم الكاتب. كان رئيساً معظماً، كثير المعروف إلى أولاد النعم وأهل الحرمين. ولم يكن بقي أحد من الأكابر الجلة يرتفع عن الوقوف ببابه. وقد حج إحدى وعشرين حجة، وكان كثير الصيام، ملازم للصلاة في المساجد القديمة. وفيه يقول أبو العباس اليشكري:

عز أمرٌ على البرية عزا ... ترك الصبر طائراً مستنفزاً
بأبي بكر المصيبة عمت ... كل شخصٍ تراه فيه معزا
وكان الوزير أبو الفتح الفضل بن جعفر صادر محمد بن علي المادرائي مرةً على ألف ألف دينار، وأقام معتقلاً خمس سنين بالرملة حتى توفي أبو الفتح، فراسله الإخشيد بالمسير إليه وبإطلاقه، فقدم فأظهر إكرامه ولم يزل عارفاً بحقوقه إلى أن توفي وصلى عليه بالمصلى أبو القاسم الإخشيد ونائب المملكة كافور، ودفن بداره. قال ذلك المسبحي. وقال: يقال إن ديوان أبي بكر محمد بن علي أطبق على ستين ألفاً ممن يجري عليهم الرزق. وكان بمصر ممن يجري عليهم الرزق في كل شهر مائة ألف رطل على ما حكاه الحسن بن إسماعيل الضراب عن بعض الطحانين. قال: وأطبق ديوانه على مائة ألف عبد أعتقهم في طول عمره. وكان له المعروف وعمارة المساجد ما لا يوقف عليه كثرة. ولد بنصيبين، ونشأ بالعراق، وقدم مصر شاباً على واحدة هو وأخوه أبو الطيب أحمد. ولم يكن لأبي بكر بلاغة الكتاب المنتسبين، ولا مبالغة في النحو، لكنه كان ذكياً صاحب بديهة. ولي الخراج استقلالاً، وله ثلاثٌ وعشرون سنة. وقد وزر أيضاً لأبي الجيش خمارويه، فلما قتل أبو الجيش وأُجلس في مكانه ابنه هارون بن أبي الجيش استوزر أبا بكر. فلما قتل هارون قدم محمد بن سليمان الكاتب مصر من قبل المكتفي، فأزال دولة الطولونية وخرب ديارهم، وحمل أبا بكر إلى بغداد. ثم إنه وافى مصر مع مؤنس والعساكر في نوبة حباسة، وأمر أبو بكر ونهى ودبر البلد. وكان أبو بكر على ما قيل يختم كل يوم وليلة ختمة في المصحف، وقد ملك بمصر من القرى الكبار ما لم يملكه أحد قبله حتى بلغ ارتفاع أملاكه في كل سنة أربعمائة ألف دينار، سوى الخراج. وكان يقال إنه أنفق في كل حجة حجها مائة ألف دينار. ذكر هذا كله المسبحي، وذكر عدة قصائد مليحة، مما رثاه بها الشعراء رحمه الله تعالى. محمد بن الحافظ عمر بن محمد بن بجير السمرقندي البجيري: رحل، وسمع: علي بن عبد العزيز البغوي، وإسحاق الدبري، وبشر بن موسى، وأبا مسلم الكجي، وجماعة. توفي في ربيع الأول. محمد بن معن بن هشام: أبو بكر الفارسي. سمع: معاذ بن المثنى، ومحمد بن محمد بن حبان التمار. وعنه: أبو حفص الكتاني، وأبو أحمد الفرضي. وثقه الخطيب. مكرم بن أحمد بن مكرم: أبو بكر البغدادي القاضي البزاز. سمع: يحيى بن أبي طالب، ومحمد بن الحسين الحنيني، ومحمد بن عيسى بن حبان المدائني، وعبد الكريم الديرعاقولي، وتمتاماً، وغيرهم. وعنه: الحاكم أبو عبد الله، وأبو الحسين بن رزقويه، وابن الفضل القطان، وأبو علي بن شاذان. وتوفي في جمادى الأولى. وثقه الخطيب. وحديثه بعلوٍّ عند نصر الله القزاز، وطبقته. موسى ابن العلامة إسماعيل القاضي بن إسحاق الأزدي: سمع: أباه، والكديمي، وبشر بن موسى. وعنه: أبو بكر الأبهري، وإبراهيم بن محمد الطبري، وأبو الحسن الهاشمي العيسوي. توفي في آخر السنة.
حرف الواو

وهب بن جعفر بن إلياس بن صدقة الكناس المصري: سمع: جده. المسعودي: صاحب التواريخ. في جمادى الآخرة. قال المسبحي. قلت: وهو صاحب " مروج الذهب " أبو الحسن هلي بن الحسين بن علي. قيل إنه من ذرية ابن مسعود رضي الله عنه. عداده في البغداديين، وأقام بمصر مدة. وكان إخبارياً علامة صاحب غرائب، وملح، ونوادر. له كتاب " مروج الذهب في تحف الأشراف والملوك " ، وكتاب " ذخائر العلوم " ، وكتاب " التاريخ في أخبار الأمم " ، وكتب " المقالات في أصول الديانات " ، وكتاب " أخبار الخوارج " ، وغير ذلك من الكتب. ذكره ياقوت في " تاريخ الأدباء " ، ولكن قال: توفي سنة ستٍّ وأربعين، والأول أصح. وقد سمع: ابن عرفة نفطويه، وابن زبر القاضي، وغيرهما. ولم يطل عمره حتى يسمعوا منه. وكان معتزلياً. فإنه ذكر غير واحدٍ من المعتزلة ويقول فيه: كان من أن أهل العدل. وله رحلة إلى البصرة لقي فيها أبا خليفة الجمحي. وقد ذكر ابن النجار مختصراً، فقال: علي بن الحسين بن علي أبو الحسن المسعودي من ولد عبد الله بن مسعود، كان كثير التصانيف في التواريخ وأيام الناس وعجائب البلاد والبحار. ذكر أنه من أهل بغداد، وأنه تغرب عنها. فمن مصنفاته: " مروج الذهب في أخبار الدنيا " ، وكتاب " ذخائر العلوم وما كان في سالف الدهر " ، كتاب " الإستذكار لما مر في الأعصار " ، وكتب " التاريخ في أخبار الأمم " . ولم يورخه ابن النجار.
وفيات سنة ستٍّ وأربعين وثلاثمائة
حرف الألف:
أحمد بن بهزاد بن مهران: أبو الحسن الفارسي السيرافي، نزيل مصر هو أو أبوه. سمع أبو الحسن هذا من: الربيع بن سليمان، وبحر بن نصر بن سابق، وبكار القاضي، وإبراهيم بن فهد. وعنه: محمد بن أحمد بن مفرج القرطبي، وأبو عبد الله بن مندة، وعبد الرحمن بن النحاس، وجماعة. قال الطلمنكى: سمع منه أبو جعفر بن عون الله، وتركه. منع من التحديث وقتاً، فذكر ابن عون أنه قرص له عثمان، ثم إنه أملى على المحدثين حديثاً يتضمن مخالفة الجماعة، فقال: أجيفوا الباب ما أمليته منذ ثلاثين سنة. فاستشعر القوم، ولو سكت لمر عليهم. فقاموا عليه ومنع من الرواية، فكان يجلس منفرداً إلى أن تعصب من الفرس فإذن له بالرواية. وكان ابن مفرج القرطبي يقول: سألت قوماً من أهل الحديث عنه فقالوا: ما علمنا عليه إلا خيراً. قال المسبحي، وغيره: توفي في شعبان. أحمد بن جعفر بن أحمد بن معبد: أبو جعفر الإصبهاني السمسار. سمع: أحمد بن عصام، وأحمد بن مهدي، وعبيداً الغزال، وكبار الإصبهانيين. وعنه: ابن مندة، وابن مردويه، وأبو نعيم، وغيرهم. وكان صادقاً. وتوفي في رمضان. أحمد بن عبد الله بن الحسن: أبو هريرة بن أبي عصام العدوي المصري. سمع: أبا يزيد القراطيسي، وأبا مسلم الكجي. وعنه: أبو محمد بن النحاس، وغيره. وكان ثقة يستملي على الشيوخ. مات في ربيع الآخر. أحمد بن محمد بن عبدوس بن سلمة: أبو الحسن العنزي الطرائفي النيسابوري. سمع: السري بن خزيمة، ومحمد بن أشرس السلمي، وعثمان بن سعيد الدارمي، وجماعة. وكان فيما قال الحاكم: صدوقاً؛ سمعته يقول: أقمت ببغداد سنة أربعٍ وثمانين على التجارة، فلم أسمع بها شيئاً. روى عنه: أبو علي الحافظ وانتخب عليه، وأبو الحسين الحجاجي، وابن محمش الزيادي، والحاكم، وأبو عبد الحمن السلمي، وآخرون. توفي في رمضان، وصلى عليه أبو الوليد الفقيه. أحمد بن محمد بن عبد الله الهروي: أخو حامد الرفاء، وأحمد الأسن. سمع من: عبد الرحمن بن يوسف الحنفي صاحب يعلى بن عبيد. وعنه: حاتم بن محمد، وجماعة.

أحمد بن محمد بن عبد العزيز: أبو محمد البلخي المؤذن. في شعبان. إبراهيم بن عثمان القيرواني النحوي: أبو القاسم بن الوزان. شيخ تلك الديار في النحو، واللغة. كان ذا صدق وتواضع وتضلع من علم العربية. قال القفطي: حفظ كتاب " العين " للخليل، و " المصنف الغريب " لأبي عبيد، و " إصلاح المنطق " لابن " السكيت " " وكتاب " سيبوبه " ، وأشياء كثيرة حتى قال فيه بعضهم: لو قيل إنه أعلم من المبرد وثعلب لصدق القائل. وكان يستخرج ابن الوزان هذا من العربية ما لم يستخرجه أحد. وكان عجباً في استخراج المعمى. توفي يوم عاشوراء من سنة ستٍّ وأربعين بالمغرب. إبراهيم بن محمد بن هشام: الأمين البخاري أبو إسحاق. سمع: صالحاً جزرة، وأبا الموجه محمد بن عمرو، وسهل بن شاوذيه. وحج، وحدث. روى عنه: أبو عمر بن حيويه؛ وعبد الله بن عثمان الدقاق. قال الحاكم: هو فقيه أهل النظر في عصره. كتبنا عنه. وورّخ وفاته غنجار. إسحاق بن أحمد بن محمد بن إبراهيم: أبو الحسين الكاذي. سمع: الكديمي، ومحمد بن يوسف بن الطباع، وعبد الله بن أحمد. وعنه: أبو الحسن بن رزقويه، وأبو الحسين بن بشران. قال الخطيب: كان ثقة زاهداً. كان يقدم من قريته كاذة إلى بغداد فيحدث ويرجع. أخبرنا أبو الفهم السلمي، وأنا أبو محمد بن قدامة سنة 617، أنا أبو محمد الفتح بن البطي، أنا مالك بن أحمد، ثنا علي بن محمد المعدل إملاءً، أنا إسحاق بن أحمد، ثنا عبد الله بن أحمد قال: وجدت في كتاب أبي: ثنا أبو معاوية الغلابي: حدثني عامر، عن عوف الأعرابي أنه كان يقول لجلسائه: أما والله ما نعلمكم من جهالة، ولكن نذكركم بعض ما تعرفون، لعل الله أن ينفعكم به.
حرف الباء:
بندار بن يعقوب بن إسحاق: أبو الخير الشيرازي، السراج، المالكي.
حرف التاء:
تميم بن خيران: أبو محمد القيراواني. من كبار المالكية. بالقيروان.
حرف الجيم:
جعفر بن محمد بن أحمد: أبو الفضل البغدادي. سمع: بشر بن موسى، ومطين. وعنه: ابن رزقويه، وجماعة.
حرف الحاء:
الحسن بن محمد بن إسحاق بن الأزهر: أبو محمد الإسفرائيني، ابن أخت أبي عوانة. رحل به خاله بعد أن سمّعه من أبي بكر بن رجاء، وأحمد بن سهل بإسفراين. فسمع بالري: محمد بن أيوب؛ وببغداد: أبا مسلم الكجي، وعبد الله بن أحمد؛ وبالبصرة: أبا خليفة. وجمع له خاله حديث مالك. روى عنه الحاكم وقال: كان محدث عصره، ومن أجود الناس أصولاً. توفي في شعبان. وعنه أيضاً: علي بن محمد الإسفرائيني، عبد الرحمن بن محمد بن بالويه المزكي، وجماعة. الحسين بن أيوب: أبو عبد الله الهاشمي. بغدادي، ثقة. حدث عن: صالح بن عمران الدعاء، ومحمد بن عثمان بن أبي شيبة، والحسن بن أحمد بن فيل. وعنه: الدارقني، وابن رزقزيه، وغيرهما.
حرف السين:
سعيد بن فحلون: أبو عثمان إلبيري الأندلسي. آخر من روى عن يوسف المغامي، وجماعة. روى " الواضحة " لابن حبيب أبو علي الحسين بن عبد الله البجاني شيخ ابن عبد البر وغيره، عن ابن فحلون، عن المغامي، عن ابن حبيب. وسمع: ابن فحلون بقرطبة من: بقي بن مخلد، ومحمد بن وضاح، وإبراهيم بن قاسم، ومطرف بن قيس. ورحل فسمع من: أحمد بن محمد بن رشدين المصري، وأبي عبد الرحمن النسائي، وطائفة. وكان صدوقاً في أخلاقه زعارة. روى عنه جماعة منهم: يحيى بن عبد الله بن أبي عيسى الليثي. وتوفي في رجب في ثانيه. ومولده سنة 252 رحمه الله.
حرف العين:

عبد الله بن إبراهيم بن واضح: أبو بكر الإصبهاني أحد العباد المذكورين. يقال إنه رأى الحق تعالى في النوم مرتين. جاء ذلك عنه من وجهين. عبد الله بن جعفر بن أحمد بن فارس: أبو محمد الإصبهاني. سمع: يونس بن حبيب، ومحمد بن عاصم الثقفي، وأحمد بن يونس الضبي، وهارون بن سليمان، وأحمد بن عصام، والكبار. وكان ثقة عابداً. روى عنه: أبو عبد الله بن مندة، وأبو بكر محمد بن أبي علي الذكواني، وأبو ذر بن الطبري، وأبو بكر بن فورك، والحسين بن إبراهيم الجمال، ومحمد بن علي بن مصعب التاجر، وأبو علي بن يزداد غلام محسن، وأبو نعيم الحافظ، وطائفة سواهم. وهو آخر من حدث عن المسمين، وعن إسماعيل سمويه، ومحمد بن عمر أخي رسته، ويحيى بن حاتم العسكري، وغيرهم. ولد سنة 248. وقال ابن المقرئ: رأيته يحدث بمكة من أيام الفضل الجندي، وإسحاق الخزاعي. وقال أبو عبد الله بن مندة: كان من شيوخ الدنيا خمسة: عبد الله ين جعفر بإصبهان، والصم بنيسابور، وابن الأعرابي بمكة، وخيثمة بأطرابلس، وإسماعيل الصفار ببغداد. وقال أبو بكر بن مردويه وأبو القاسم عبد الله بن أحمد االسوذرجاني في تاريخهما إصبهان: كان ثقة. وقال أبو الشيخ: حكى أبو جعفر الخياط لنا قال: حضرت موت عبد الله بن جعفر وكنا جلوساً عنده فقال: هذا ملك الموت قد جاء. وقال بالفارسية: اقبض روحي كما تقبض روح رجل يقول تسعين سنة أشهد أن لا إله إلا الله وأن محمداً رسول الله. وقال أبو الشيخ: سمعت أبا عمر القطان يقول: رأيت عبد الله بن جعفر في النوم فقلت: ما فعل الله بك؟ قال: غفر لي، وأنزلني منازل الأنبياء. توفي رحمه الله تعالى في شوال. عبد الله بن فارس: أبو ظهير العمري البلخي. توفي بالري في رمضان، وهو آخر من روى في الدنيا عن: محمد بن إسماعيل البخاري. وكان قدم في هذه السنة إلى نيسابور، وحدث بها في غيبة الحاكم عن: معمر بن محمد العوفي، وعبد الصمد بن الفضل. وضبط السلفي كنيته بالضم. قال الحاكم: وكتب لي في الإجازة أنه سمع من محمد بن إسماعيل البخاري. قلت: له حديث في مجلس ابن بالويه. روى عنه: ابن بالويه، وأبو عبد الرحمن السلمي، فقال: أنا عبد الله بن فارس بن محمد بن علي بن عبد الله بن يحيى بن عبد الله بن سالم بن عبد الله بن عمر بن الخطاب. عبد الله بن مسرور بن الحجام المالكي المغربي: سمع: عيسى بن مسكين، وابن أبي سليمان، وغيرهما. أخذ عنه: أبو محمد بن أبي زيد الفقيه. كان من أئمة المالكية. عبد الرحمن بن أحمد بن محمد بن سيان: أبو مسلم الإصبهاني المذكر. سمع: إبراهيم بن زهير الحلواني، وأبا بكر بن أبي عاصم، وأحمد بن عمرو البزاز. وعنه: أبو نعيم، وجماعة. عبد الصمد بن علي بن محمد بن مكرم: أبو الحسين الطستي الوكيل، بغدادي، ثقة مشهور. سمع: أبا بكر بن أبي الدنيا، وأحمد بن عبيد الله النرسي، ودبيس بن سلام القصباني، وحامد بن سهل، وإبراهيم الحربي، وطبقتهم. وعنه: ابن رزقويه، وأبو الحسين بن بشران، وعلي بن داود الرزاز، وأبو علي بن شاذان. توفي في شعبان وله ثمانون سنة. وله جزء مشهور عند جعفر. عبد المؤمن بن خلف بن طفيل بن زيد بن طفيل: الحافظ أبو يعلى التميمي النسفي. ولد سنة تسعٍ وخمسين ومائتين. وسمع: جده، وجماعة. ثم رحل، وسمع: أبا حاتم الرازي، وعبد الله بن أبي مسرة، وعلي بن عبد العزيز، وإسحاق الدبري، وأبا الزنباع روح بن الفرج، ويحيى بن أيوب، وخلقاً سواهم. وعنه: عبد الملك بن مروان الميداني، وأحمد بن عمار بن عصمة، ويعقوب بن إسحاق النسفيون، وأبو علي منصور بن عبد الله الخالدي الهروي، وأبو نصر أحمد بن محمد الكلاباذي الحافظ، وآخرون. وكان أثرياً سنياً ظاهري المذهب، شديداً على أهل القياس، يتبع كثيراً أحمد بن حنبل، وإسحاق بن راهويه. وأخذ عن أبي بكر محمد بن داود الظاهري مصنفاته، وكان خيراً ناسكاً. دخل أبو القاسم عبد الله بن أحمد الكعبي المعتزلي نسف، فأكرموه إلا الحافظ عبد المؤمن فإنه لم يمض إليه، فقال الكعبي: نحن نأتيه. فلما دخل عليه لم يقم ولم بلتفت من محرابه، فكسر الكعبي خجله بأن قال: بالله عليك أيها الشيخ. يعني لا تقم، ودعا له قائماً وانصرف. قال أبو جعفر محمد بن علي النسفي: شهدت جنازة الشيخ أبا يعلى بالمصلى إذ غشينا أصوات الطبول مثل ما يكون من العساكر، حتى ظن أجمعنا أن جيشاً قدم. وكنا

نقول: ليتنا صلينا قبل أن يغشانا هذا. فلما اجتمع الناس وقاموا للصلاة وأنصتوا هدأت الأصوات كأن لم تكن. ثم إني كنت رأيت في النوم في أيام أبي يعلى كأن شخصاً واقفاً على رأس درب أبي يعلى بن خلف وهو يقول: أيها الناس من أراد منكم الطريق المستقيم فعليه بأبي يعلى. أو كلاماً نحو هذا. رواها جعفر بن محمد بن المستغفري الحافظ، عن أبي جعفر هذا. توفي أبو يعلى رحمه الله في جمادى الآخرة. عبيد الله بن أحمد بن البلخي: أبو القاسم. سمع: أبا إسماعيل الترمذي، وبشر بن موسى، ومحمد بن أيوب الرازي. وعنه: الدارقطني ووثقه، وابن رزقويه. علي بن الحسن بن الخليل بن شاذويه: أبو الحسن القهندزي البخاري. سمع: محمد بن إبراهيم البوشنجي، وإسرائيل بن السميدع، وسهل بن المتوكل. وحدث. مات في جمادى الآخرة. عمر بن الحسن بن عبد العزيز بن عبد الله بن عبيد الله بن العباس بن محمد بن علي بن عبد الله بن عياش: القاضي أبو جعفر الهاشمي العباسي، أمير الموسم، وقاضي الديار المصرية. كان ورعاً في القضاء، حميد السيرة، وافر الدين. استعفى غير مرة في القضاء وناب عنه أبو بكر بن الحداد وكان إذا حج يسد المنصب عنه ابن الحداد. ثم صرف بعد ثلاث سنين ونصف من ولايته في آخر سنة تسعٍ وثلاثين وثلاثمائة، وبقي إلى هذا العام فمات في صفر، وولي بعده ابن الخصيب. عمر بن زكريا البزاز: سمع: يوسف بن يعقوب القاضي. وعنه: أبو الحسن بن رزقويه. وثقه الخطيب. عمر بن محمد بن أحمد بن الحداد: العطار. بغدادي، ثقة. سكن مصر، وروى عن: تمتام، ومحمد بن يونس الكديمي، وأحمد بن محمد البرتي، ومحمد بن أحمد بن أبي العوام. روى عنه عامة المصريين: أبو محمد بن النحاس، وعبد الغني الحافظ، والحسين بن أحمد المادرائي، ومحمد بن علي الأنباري. ليتنا صلينا قبل أن يغشانا هذا. فلما اجتمع الناس وقاموا للصلاة وأنصتوا هدأت الأصوات كأن لم تكن. ثم إني كنت رأيت في النوم في أيام أبي يعلى كأن شخصاً واقفاً على رأس درب أبي يعلى بن خلف وهو يقول: أيها الناس من أراد منكم الطريق المستقيم فعليه بأبي يعلى. أو كلاماً نحو هذا. رواها جعفر بن محمد بن المستغفري الحافظ، عن أبي جعفر هذا. توفي أبو يعلى رحمه الله في جمادى الآخرة. عبيد الله بن أحمد بن البلخي: أبو القاسم. سمع: أبا إسماعيل الترمذي، وبشر بن موسى، ومحمد بن أيوب الرازي. وعنه: الدارقطني ووثقه، وابن رزقويه. علي بن الحسن بن الخليل بن شاذويه: أبو الحسن القهندزي البخاري. سمع: محمد بن إبراهيم البوشنجي، وإسرائيل بن السميدع، وسهل بن المتوكل. وحدث. مات في جمادى الآخرة. عمر بن الحسن بن عبد العزيز بن عبد الله بن عبيد الله بن العباس بن محمد بن علي بن عبد الله بن عياش: القاضي أبو جعفر الهاشمي العباسي، أمير الموسم، وقاضي الديار المصرية. كان ورعاً في القضاء، حميد السيرة، وافر الدين. استعفى غير مرة في القضاء وناب عنه أبو بكر بن الحداد وكان إذا حج يسد المنصب عنه ابن الحداد. ثم صرف بعد ثلاث سنين ونصف من ولايته في آخر سنة تسعٍ وثلاثين وثلاثمائة، وبقي إلى هذا العام فمات في صفر، وولي بعده ابن الخصيب. عمر بن زكريا البزاز: سمع: يوسف بن يعقوب القاضي. وعنه: أبو الحسن بن رزقويه. وثقه الخطيب. عمر بن محمد بن أحمد بن الحداد: العطار. بغدادي، ثقة. سكن مصر، وروى عن: تمتام، ومحمد بن يونس الكديمي، وأحمد بن محمد البرتي، ومحمد بن أحمد بن أبي العوام. روى عنه عامة المصريين: أبو محمد بن النحاس، وعبد الغني الحافظ، والحسين بن أحمد المادرائي، ومحمد بن علي الأنباري.
حرف الميم:

محمد بن أحمد بن محبوب بن فضيل: أبو العباس المروزي المحبوبي. محدث مرو. سمع: سعيد بن مسعود المروزي، والفضل بن عبد الجبار الباهلي، ومحمد بن عيسى الترمذي، وجماعة. وعنه: أبو عبد الله بن مندة، وأبو عبد الله الحاكم، وعبد الجبار الجراحي، وإسماعيل بن ينال المحبوبي. وكان الرحلة إليه في سماع الترمذي، وغيره. كان شيخ مرو ثروةً وإفضالاً، وسماعاته مضبوطة بخط خاله أبي بمر الأحول. ولد سنة 249، وتوفي في رمضان سنة ستٍّ. ورحل إلى ترمذ سنة خمسٍ وستين فيما بلغني. قال الحاكم: سماعه صحيح. محمد بن إسحاق بن إبراهيم: أبو تراب الموصلي. من ساكني هراة. حدث بها عن: عمير بن مرداس النهاوندي، وعلي بن الحسين بن الجنيد الرازي، وعلي بن محمد بن عيسى الماليني. وعنه: أبو منصور محمد بن محمد الأزدي، وأبو القاسم الداوودي القاضي. محمد بن بكر بن محمد بن عبد الرزاق: أبو بكر بن داسة البصري التمار. راوي السنن. سمع: أبا داود السجستاني، وأبا جعفر محمد بن الحسن بن يونس الشيرازي، وإبراهيم بن فهد، وغيرهم. وعنه: أبو سليمان الخطابي، وأبو بكر محمد بن إبراهيم بن المقرئ، وابن جميع، وأبو بكر بن لال، وأبو علي الحسين بن محمد الروذباري، وغيرهم. أخبرنا عمر بن غدير: أبا أبو القاسم بن الحرستاني، أنا جمال الإسلام، أنا ابن طلاب، أنا ابن جميع، أما محمد بن بر بالبصرة: ثنا أبو جعفر محمد بن الحسن، نا الحسن بن مالك، ثنا مبارك بن فضالة، عن عبيد الله بمن عمر، عن نافع، عن ابن عمر قال: " نهى رسول الله صلى الله عليه وسلم عن القزع " . محمد بن سهيل بن بسام: أبو بكر البخاري اللباد. سمع: سهل بن المتوكل، وصالح بن محمد جزرة. وحدث. محمد بن عبد الله بن إبراهيم: أبو سعيد الزاهد. أحد العباد المجتهدين بمرو. قدم نيسابور، وحدث عن: حماد بن أحمد القاضي، ويحيى بن ساسويه. وعنه: أبو عبد الله الحاكم، وغيره. محمد بن عبد الله بن أحمد بن محمد بن مطرف المدني: أبو ميمون الأديب، نزيل عسقلان. قدم في هذه السنة مصر، فحدث عن: ثابت بن نعيم الهرجي، وبكر الدمياطي، وجماعة. وكان إخبارياً علامة. محمد بن عبد الله بن محمد بن زياد: أبو بكر النيسابوري، نزيل مرو الروذ. سمع: جده لأمه العباس بن حمزة، السري بن خزيمة، ومحمد بن يونس الكديمي، وبشر بن موسى. ويعرف بالعماني. محمد بن عبيد الله بن أبي الورد: حدث في هذه السنة، وانقطع خبره. سمع: الحارث بن أبي أسامة. وعنه: ابن رزقويه، وغيره. وهو أبو بكر البغدادي. محمد بن القاسم بن عبد الرحمن بن قاسم بن منصور: أبو منصور النيسابوري العتكي. أول سماعاته سنة ثلاثٍ وسبعين. سمع: السري بن خزيمة، ومحمد بن أشرس، والحسين بن الفضل، ومحمد بن أحمد بن أنس، والحسن بن عبد الصمد، وإسماعيل بن قتيبة، وأحمد بن سلمة. وعنه: أبو عبد الله الحاكم وقال: شيخ متيقظ فهم صدوق جيد القراءة صحيح الأصول. توفي في آخر سنة ستّ. محمد بن القاسم بن هارون: أبو بكر المصري الخباز. عن: أبي يزيد القراطيسي، ونحوه. وثقه ابن يونس. محمد بن محمد بن حامد: أبو نصر الترمذي. حدث ببغداد عن: محمد بن حبال الصغاني. وعنه: ابن رزقويه، وأبو الحسن الحمامي المقرئ. وكان زاهداً صالحاً. محمد بن محمد بن الحسن الكارزي: أبو الحسن المعدل. سمع كتابي " الأموال " ، و " غريب الحديث " لأبي عبيد، من علي بن عبد العزيز. محمد بن محمد بن عبد الله بن حمزة بن جميل: أبو جعفر البغدادي الجمال المحدث. سكن سمرقند، وحدث عن: أبي بكر بن أبي الدنيا، وأحمد بن عبيد الله النرسي، وجعفر بن محمد بن شاكر، وعبد الكريم الديرعاقولي. ورحل فسمع: عبيد بن محمد الكشوري، وأبا علاثة محمد بن عمرو، ويحيى بن عثمان المصري، وأبا زرعة الدمشقي، وخير بن عرفة، وطبقتهم بالحجاز، واليمن، والشام، وبغداد. وعنه: ابن مندة، وأبو عبد الله الحاكم، وأبو سعد الإدريسي، ومحمد بن إبراهيم الجرجاني. وانتخب عليه أبو علي الحافظ. وكان تاجراً سفاراً فحدث بأماكن. قال الحاكم: هو محدث عصره بخراسان، وأكثر رحلةً وأثبتهم أصولاً. واتجر إلى الري وسكنها مدة، فقيل له: الرازي. وكان صاحب جمال، فقيل له الجمّال. انتقى عليه أبو علي النيسابوري أربعين جزءاً. وتوفي في ذي الحجة بسمرقند. محمد بن يعقوب بن يوسف بن معقل بن سنان: أبو العباس الأموي، مولى بني أمية، النيسابوري الأصم.

وكان يكره أن يقال له الأصم. فكان أبو بكر بن إسحاق الصبغي يقول فيه: المعقلي. قال الحاكم: إنما ظهر به الصمم بعد انصرافه من الرحلة، فاستحكم فيه حتى بقي لا يسمع نهيق الحمار. وكان محدث عصره بلا مدافعة. حدث في الإسلام ستاً وسبعين سنة ولم يختلف في صدقه، وصحة سماعاته، وضبط والده يعقوب الوراق لها. أذّن سبعين سنة فيما بلغني في مسجده، وكان حسن الخلق، سخي النفس. وربما كان يحتاج فيورق ويأكل من أجرته. وكان يكره الأخذ على التحديث. وكان وراقه وابنه أبو سعيد يطالبان الناس ويعلم هو فيكره ذلك ولا يقدر على مخالفتهما. سمع منه الآباء والأبناء والأحفاد. سمع منه الحسن بن الحسين بن منصور كتاب " الرسالة " ، ثم سمعها منه ابنه أبو الحسن، ثن ابنه عمر. وما رأيت الرحالة في بلد أكثر منهم إليه. رأيت جماعةً من الأندلس والقيروان، ومن أهل فارس وخوزستان على بابه. وسمعته يقول: ولدت سنة سبعٍ وأربعين ومائتين. ورأى محمد بن يحيى الذهلي؛ وسمع: أحمد بن يوسف السلمي، وأحمد بن الأزهر، ففقد سماعه منهما عند رجوعه من مصر ورحل به أبوه سنة خمسٍ وستين على طريق إصبهان، فسمع بها: هارون بن سليمان، وأسيد بن عاصم. ولم يسمع بالأهواز، ولا بالبصرة. وسمع بمكة من أحمد بن شيبان الرملي فقط. ودخل مصر فسمع: محمد بن عبد الله بن عبد الحكم الفقيه، وبكار بن قتيبة، والربيع بن سليمان، وبحر بن نصر، وإبراهيم بن منقذ. وسمع بعسقلان: أحمد بن الفضل الصائغ. وببيت المقدس من غير واحد؛ وببيروت: العباس بن الوليد سمع منه مسائل الأوزاعي. وبدمشق: ابن ملاس النميري، ويزيد بن عبد الصمد. وبحمص: محمد بن عوف. وبطرسوس: أبا أمية فأكثر. وبالرقة: محمد بن علي بن ميمون. وبالكوفة: الحسن بن علي بن عفان، وسعيد بن محمد الحجوائي شيخ ثقة سمع ابن عيينة، ووكيعاً. وسمع المغازي وغيرها من أحمد بن عبد الجبار العطاردي؛ وبعض " المسند " من أحمد بن أبي غرزة الغفاري. ثم دخل بغداد فسمع: محمد بن إسحاق الصغاني، وعباس بن محمد الدوري، ومحمد بن عبيد الله بن المنادي، ويحيى بن جعفر، وحنبل بن إسحاق، وأكثر عنهما. خرج علينا في ربيع الأول سنة أربعٍ وأربعين، فلما نظر إلى كثرة الناس والغرباء وقد امتلأت السكة بهم، وقد قاموا يطرقون له ويحملونه على عواتقهم من داره إلى مسجده. فجاس على جدار المسجد وبكى، ثم نظر إلى المستملي فقال: اكتب. سمعت الصغاني يقول: سمعت الأشج يقول: سمعت عبد الله بن إدريس يقول: أتيت باب الأعمش بعد موته فدققت الباب، فأجابتني امرأة: هاي هاي، تبكي يعني، وقالت: يا بعد الله ما فعل جماهير العرب التي كانت تأتي هذا الباب؟ ثم بكى الكثير، ثم قال: كأني بهذه السكة ولا يدخلها أحد منكم فإني لا أسمع، وقد ضعف البصر، وحان وقت الرحيل، وانقضى الأجل. فما كان بعد شهر أو أقل حتى كُف بصره وانقطعت الرحلة، ورجع أمره إلى أنه كان يناول قلماً فإذا أخذه بيده علم أنهم يطلبون الرواية فيقول: ثنا الربيع بن سليمان، ويسرد أحاديث يحفظها وهي أربعة عشر حديثاً وسبع حكايات. وصار بأسوأ حال. وتوفي في ربيع الآخر سنة ستٍّ وأربعين. وقد ثنا عنه: أبو عبد الله محمد بن يعقوب الأخرم، وأبو بكر بن إسحاق، ويحيى العنبري، وعبد الله بن سعد وأبو الوليد حسان بن محمد، وأبو علي الحافظ. وحدث عنه جماعة لم أدركهم: أبو عمرو الحيري، ومؤمل بن الحسن، وأبو علي محمد بن عبد الوهاب الثقفي. قلت: وروى عنه: الحاكم فأكثر عنه، وأبو عبد الله بن مندة، وأبو عبد الرحمن السلمي، وأبو بكر الحيري، وأبو سعيد الصيرفي، وأبو صادق محمد بن أحمد بن أبي الفوارس العطار، ومحمد بن إبراهيم المزكي، ومحمد بن إبراهيم الجرجاني، وأبو بكر محمد بن محمد بن رجاء، وعبد الرحمن بن محمد ين بالويه، وابن محمش الفقيه، وأبو زيد عبد الرحمن بن محمد بن أحمد بن حبيب القاضي، ومحمد بن محمد بن بالويه، والحسين بن عبدان التاجر، وأبو القاسم عبد الرحمن السراج، وأبو بكر محمد بن أحمد النوقاني، وأبو نصر محمد بن علي الفقيه، وأحمد بن محمد الشاذياخي، وأبو سعد أحمد بن محمد بن مزاحم الصفار، وإبراهيم بن محمد الطوسي الفقيه، وإسحاق بن محمد السوسي، وعبد الله بن يوسف الإصبهاني، وعبد الرحمن بن أبي حامد المقرىء، وأحمد بن عبد الله المهرجاني، وأبو نصر أحمد بن محمد البالوي، وعبد الرحمن بن

عبد الله بن سختويه، وعلي بن محمد الطرازي، وأبو بكر محمد بن علي بن حيد، وأحمد بن محمد بن الحسين السليطي النحوي، والحسين بن أحمد المعاذي، ومنصور بن الحسين بن محمد النيسابوري وتوفي وهو والطرازي في سنةٍ، وهما آخر من سمع منه. وآخر من روى عنه في الأرض أبو نعيم الحافظ كتابةً. وقال الحاكم: سمعت أبا العباس يقول: حدثت بكتاب " معاني القرآن " للفراء سنة نيفٍ وسبعين ومائتين. وسمعت محمد بن حامد يقول: سمعت أبا حامد الأعمشي يقول: كتبنا عن أبي العباس بن يعقوب الوراق سنة خمس وسبعين في مجلس محمد بن عبد الوهاب الفراء. سمعت محمد بن الفضل: سمعت جدي أبا بكر بن خزيمة وسئل عن سماع كتاب " المبسوط " تأليف الشافعي، من الأصم فقال: اسمعوا منه فإنه ثقة،، رأيته يسمع بمصر. وقال: سمعت أبا أحمد الحافظ: سمعت عبد الرحمن بن أبي حاتم يقول: ما بقي لكتاب " المبسوط " راوٍ غير أبي العباس الوراق. وبلغنا أنه ثقة صدوق. قال الذهبي: وقع لنا جملة من طريق الأصم. من ذلك " مسند الشافعي " في مجلد. وهو المسند لم يفرده الشافعي رحمه الله، بل خرجه أبو جعفر محمد بن جعفر بن مطر لأبي العباس الأصم مما كان يروي عن الربيع، عن الشافعي، من كتاب " الأم " ، وغيره. قال الحاكم: قرأت بخط أبي علي الحافظ يحث الأصم على الرجوع عن أحاديث أدخلوها عليه، منها حديث الصغاني، وعن علي بن حكيم في قبض العلم؛ وحديث أحمد بن شيبان، عن سفيان، عن الزهري، عن سالم ، عن أبيه: بعث رسول الله صلى الله عليه وسلم سريةً. فوقع الأصم: كل من روى عني هذا فهو كذاب، وليس هذا في كتابي.فأخبرنا أحمد بن عبد الكريم بمصر: أنبا نصر بن جرو. ح وأنا جماعة قالوا: أنا جعفر الهمذاني. ح، وأنا أحمد بن إسحاق الأبرقوهي، أما أبو المفاخر محمد بن محمد بن سعيد المأموني، وأنا علي القيم، أنا الجوجاني وحده، وقال راويه الصوفي: وابن رواج، أنا عبد الرحمن السلمي فقط قلا: ثنا محمد بن يعقوب الأموي. ح وقرأت على محمد بن حسين الفوي: أخبركم محمد بن عمار، وأنا ابن رفاعة، أنا أبو الحسن الخلعي، أنا عبد الرحمن بن عمر البزاز، أنا عمرو عثمان بن محمد السمرقندي سنة ثمانٍ وثلاثين وثلاثمائة بمصر قلا: ثنا أحمد بن شيبان الرملي، ثنا سفيان بن عيينة، عن الزهري، عن نافع، عن ابن عمر قال: " بعث رسول الله صلى الله عليه وسلم سريةً إلى نجد فبلغ سهمانهم اثني عشر بعيراً، ونفلنا النبي صلى الله عليه وسلم بعيراً بعيراً " . وهم فيه أحمد بن شيبان؛ وصوابه ما رواه الحميدي، عن سفيان فقال: عن أيوب بدل الزهري. فأما الذي أنكره أبو علي الحافظ على الأصم، ورجع الأصم كونه وهِم فيه على أحمد بن شيبان فقال: سالم، بدل نافع. وقال الحاكم: قرأت بخط أبي عمرو أحمد بن المبارك المستملي: حدثني محمد بن يعقوب بن يوسف أبو العباس الوراق: ثنا الربيع بن سليمان، نا بشر بن بكر، فذكر حديثيين. قلت: بين وفاة أحمد بن المبارك هذا، وهو حافظ مشهور سمع من قتيبة وطبقته، وبين وفاة أبي نعيم الذي يروري بالإجازة عن الأصم مائة وأربعون سنة وست سنين. قال الحاكم: حضرت أبا العباس يوماً خرج ليؤذن للعصر، فوقف وقال بصوتٍ عال: أنبا الربيع بن سليمان قال: أنا الشافعي، ثم ضحك وضحك الناس، ثم أذن. وسمعت أبا العباس يقول: رأيت أبي في المنام فقال لي: عليك بكتاب البويطي، فليس في كتب الشافعي كتابٌ أقل خطأً منه. رحمه الله تعالى.الله بن سختويه، وعلي بن محمد الطرازي، وأبو بكر محمد بن علي بن حيد، وأحمد بن محمد بن الحسين السليطي النحوي، والحسين بن أحمد المعاذي، ومنصور بن الحسين بن محمد النيسابوري وتوفي وهو والطرازي في سنةٍ، وهما آخر من سمع منه. وآخر من روى عنه في الأرض أبو نعيم الحافظ كتابةً. وقال الحاكم: سمعت أبا العباس يقول: حدثت بكتاب " معاني القرآن " للفراء سنة نيفٍ وسبعين ومائتين. وسمعت محمد بن حامد يقول: سمعت أبا حامد الأعمشي يقول: كتبنا عن أبي العباس بن يعقوب الوراق سنة خمس وسبعين في مجلس محمد بن عبد الوهاب الفراء. سمعت محمد بن الفضل: سمعت جدي أبا بكر بن خزيمة وسئل عن سماع كتاب " المبسوط " تأليف الشافعي، من الأصم فقال: اسمعوا منه فإنه ثقة،، رأيته يسمع بمصر. وقال: سمعت أبا أحمد الحافظ: سمعت عبد الرحمن بن أبي حاتم يقول: ما بقي لكتاب " المبسوط " راوٍ غير أبي العباس الوراق. وبلغنا أنه ثقة صدوق. قال الذهبي: وقع لنا جملة من طريق الأصم. من ذلك " مسند الشافعي " في مجلد. وهو المسند لم يفرده الشافعي رحمه الله، بل خرجه أبو جعفر محمد بن جعفر بن مطر لأبي العباس الأصم مما كان يروي عن الربيع، عن الشافعي، من كتاب " الأم " ، وغيره. قال الحاكم: قرأت بخط أبي علي الحافظ يحث الأصم على الرجوع عن أحاديث أدخلوها عليه، منها حديث الصغاني، وعن علي بن حكيم في قبض العلم؛ وحديث أحمد بن شيبان، عن سفيان، عن الزهري، عن سالم ، عن أبيه: بعث رسول الله صلى الله عليه وسلم سريةً. فوقع الأصم: كل من روى عني هذا فهو كذاب، وليس هذا في كتابي.فأخبرنا أحمد بن عبد الكريم بمصر: أنبا نصر بن جرو. ح وأنا جماعة قالوا: أنا جعفر الهمذاني. ح، وأنا أحمد بن إسحاق الأبرقوهي، أما أبو المفاخر محمد بن محمد بن سعيد المأموني، وأنا علي القيم، أنا الجوجاني وحده، وقال راويه الصوفي: وابن رواج، أنا عبد الرحمن السلمي فقط قلا: ثنا محمد بن يعقوب الأموي. ح وقرأت على محمد بن حسين الفوي: أخبركم محمد بن عمار، وأنا ابن رفاعة، أنا أبو الحسن الخلعي، أنا عبد الرحمن بن عمر البزاز، أنا عمرو عثمان بن محمد السمرقندي سنة ثمانٍ وثلاثين وثلاثمائة بمصر قلا: ثنا أحمد بن شيبان الرملي، ثنا سفيان بن عيينة، عن الزهري، عن نافع، عن ابن عمر قال: " بعث رسول الله صلى الله عليه وسلم سريةً إلى نجد فبلغ سهمانهم اثني عشر بعيراً، ونفلنا النبي صلى الله عليه وسلم بعيراً بعيراً " . وهم فيه أحمد بن شيبان؛ وصوابه ما رواه الحميدي، عن سفيان فقال: عن أيوب بدل الزهري. فأما الذي أنكره أبو علي الحافظ على الأصم، ورجع الأصم كونه وهِم فيه على أحمد بن شيبان فقال: سالم، بدل نافع. وقال الحاكم: قرأت بخط أبي عمرو أحمد بن المبارك المستملي: حدثني محمد بن يعقوب بن يوسف أبو العباس الوراق: ثنا الربيع بن سليمان، نا بشر بن بكر، فذكر حديثيين. قلت: بين وفاة أحمد بن المبارك هذا، وهو حافظ مشهور سمع من قتيبة وطبقته، وبين وفاة أبي نعيم الذي يروري بالإجازة عن الأصم مائة وأربعون سنة وست سنين. قال الحاكم: حضرت أبا العباس يوماً خرج ليؤذن للعصر، فوقف وقال بصوتٍ عال: أنبا الربيع بن سليمان قال: أنا الشافعي، ثم ضحك وضحك الناس، ثم أذن. وسمعت أبا العباس يقول: رأيت أبي في المنام فقال لي: عليك بكتاب البويطي، فليس في كتب الشافعي كتابٌ أقل خطأً منه. رحمه الله تعالى.

حرف الواو
وهب بن مسرة بن مفرج بن بكر: أبو الحزم التميمي الأندلسي الحجازي. سمع بقرطبة: محمد بن وضاح، وعبيد الله بن يحيى بن يحيى، وأحمد بن الراضي، والأعناقي. وببلده من: أبي وهب بن أبي نخيلة، ومحمد بن عزوة. وكان حافظاً للفقه، بصيراً به وبالحديث والعلل والرجال مع ورع وفضل. دارت عليه الفتيا بموضعه، وله أوضاع حسنة. واستقدم إلى قرطبة وأخرجت إليه أصول ابن وضاح التي سمع منها، فسمعت منه. وسمع منه عالم عظيم. أخذ عنه: أبو محمد القلعي، وأحمد بن العجوز والد الشيخ عبد الرحيم، ومحمد بن علي ابن الشيخ السبتي، وأبو عمر أحمد بن محمد بن الجسور، وأحمد بن القاسم التاهرتي، وآخرون. وتوفي في ببلده بعد رجوعه من قرطبة في نصف شعبان، وسمع منه الإمامان: أبو محمد بن حزم، وابن عبد البر من أصحابه. وحدث بمسند ابن أبي شيبة. وقد كانت منه هفوة في المعتقد في القدر، نسأل الله السلامة في الدين. قال ابن الفرضي: محمد بن المفرج القرطبي تُرك لأنه كان يدعو إلى بدعة وهب بن مسرة.
وفيات سنة سبع وأربعين وثلاثمائة
حرف الألف:
أحمد بن إبراهيم بن محمد بن جامع المصري السكري: أبو العباس. سمع من: مقدام بن داود الرعيني، وأحمد بن محمد بن رشدين، وعلي بن عبد العزيز البغوي، وروح بن الفرج القطان، وطائفة. وعنه: ابن مندة، وعبد الرحمن بن النحاس، وأحمد بن محمد بن الحاج الإشبيلي، ومحمد بن أحمد بن جميع الغساني. وثقه بن يوسن؛ ومحمد بن علي الأدفوني، ومحمد بن الحضرمي، وأحمد بن عمر الجيزي شيخ الداني، وعمر بن محمد المقرىء. وحدث: قرأ نافع عن بكر بن سهل الدمياطي، عن أبي الأزهر، عن ورش، عن نافع. توفي سابع المحرم. أحمد بن سليمان بن أيوب بن داود بن عبد الله بن خذلم: أبو الحسن الأسدي الدمشقي القاضي الفقيه. الأوزاعي المذهب. سمع: أباه، وأبا زرعة، ويزيد بن عبد الصمد، وبكار بن قتيبة، وأحمد بن محمد بن يحيى بن حمزة، وجماعة. وعنه: تمام الرازي، وعبد الرحمن بن أبي نصر، وابن مندة، وأبو الحسين بن معاذ الداراني، وأبو عبد الله بن أبي كامل. وناب في القضاء عن أبي الطاهر الذهلي، وغيره بدمشق. وكان حذلم نصرانياً فأسلم. وقال أبو الحسين الرازي: هو آخر من حدث. فكانت له حلقة بجامع دمشق يدرّس فيها مذهب الأوزاعي. وقال الكتاني: كان ثقة مأموناً نبيلاً. قلت: وقع لي حديثه بعلو. أحمد بن علي بن عبد الجبار بن جبرويه أبو سهل. بغدادي، صدوق. سمع: يحيى بن جعفر، ومحمد بن يونس الكديمي، وعنه: ابن رزقويه، وأبو الحسن الحمامي. أحمد بن الفضل بن العباس بن خزيمة: أبو علي. سمع: أبا قلابة الرقاشي، وعبد الله بن روح المدائني، ومحمد بن إسماعيل الترمذي، وأحمد بن سعيد الجمّال. وعنه: الدارقطني، وابن رزقويه، وأبو الحسين ابنا محمد بن عبد الله بن بشران. وهو ثقة. ولد سنة ثلاثٍ وستين، وتوفي في صفر. قال أبو الفتح محمد بن أبي الفوارس: هذا أول شيخٍ سمعت منه. أحمد بن محمد بن عبد الملك بن أيمن الأندلسي: سمع: أباه، وأحمد بن خالد، ابن لبابة. وكان فقيهاً، بصيراً بالنحو، بارعاً في الشعر. من كبار العلماء. توفي في ذي القعدة كهلاً. إسماعيل بن محمد بن الفضل بن محمد بن المسيب النيسابوري: أبو الحسن الشعراني. سمع: جده، وأباه، ومحمد بن إبراهيم البوشنجي، والطبقة. وخرج لنفسه الفوائد. كان مجتهداً في العبادة. توفي في رجب. روى عنه الحاكم وقال: لم أرتب في شيءٍ من أمره إلا روايته عن عمير بن مرداس، فالله أعلم. وسألته: أين كتبت عن عمير؟ قال: لما رحلت إلى مصر بن أيوب؛ فلعله كما قال.
حرف الجيم:
جعفر بن محمد بن هشام: أبو عبد الله الكندي ابن بنت عدبس، والدمشقي. روى عن: أبي زرعة، ويزيد بن عبد الصمد، وعبد الباري الجسريني، وأحمد بن إبراهيم بن فيل، وخلق كثير. وعنه: ابن مندة، وتمام، وعبد الرحمن بن عمر بن نصر، وأبو محمد عبد الرحمن بن ابي نصر، وعبد الله ب أحمد بن معاذ الداراني. توفي في ربيع الآخر. قال الكتاني: ثقة، مأمون.
حرف الحاء:

الحسين بن أحمد بن يحيى بن الحسين: أبو عبد الله العلوي. حدث في هذه السنة عن أبيه، عن جده بكتاب " الرد على من زعم أن القرآن قد ذهب منه " . روى عنه: أبو عمر بن حيويه، وعبد الله بن الثلاج، وعبد الرحمن بن عمر بن نصر الدمشقي، وغيرهم. حمزة بن محمد بن العباس: أبو أحمد الدهقان العقبي. بغدادي، ثقة، يسكن بالعقبة التي بقرب دجلة. سمع: أحمد بن عبد الجبار العطاردي، ومحمد بن عيسى المدائني، والعباس الدوري، وابن أبي الدنيا، وعبد الكريم الديرعاقولي. وعنه: الحاكم، وابن رزقويه، وأبو القاسم الجرمي، وأبو الحسين بن بشران، وأبو علي بن شاذان. وآخر من روى عنه عبد الملك بن بشران.
حرف الزاي:
الزبير بن عبد الواحد بن محمد بن زكريا: أبو عبد الله الأسداباذي؛ وقيل: أحمد بدل محمد. سمع: محمد بن نصير الإصبهاني، وأبا خليفة الجمحي، والحسن بن سفيان، وعبدان الأهوازي، وعبد الله بن ناجية، وابن قتيبة العسقلاني، وأبا يعلى الموصلي، وأبا العباس السراج، وابن جوصا. وطوف؛ وكان حافظاً متقناً. سمع الدارقطني، من محمد بن مخلد العطار، عنه. وقال الحاكم: كان من الصالحين المستورين الثقات الحفاظ. صنف الأبواب والشيوخ. قلت: روى عنه: الحاكم أبو عبد الله، وأبو بكر الجوزقي، وأبو عبد الله بن مندة، ويحيى بن إبراهيم المزكي، والقاضي عبد الجبار بن أحمد الهمذاني. توفي بأسداباذ في ذي الحجة.
حرف الضاد:
الضحاك بن يزيد: أبو عبد الرحمن السكسكي البتلهي. روى عن: أبي زرعة الدمشقي، ووزيرة الغساني. وعنه: تمام الرازي، وعبد الرحمن بن عمر بن نصر. توفي في أول السنة.
حرف الطاء:
طاهر بن محمد بن عبد الله بن خالد: أبو أحمد المزني المغفلي. من ولد عبد الله بن مغفل رضي الله عنه. هروي جليل. روى عن: عبد الله بن أبي سفيان الموصلي، وعبد الله بن عبد الرحمن السكري، وأبي صخرة الكاتب. وعنه: أبو منصور محمد بن محمد الأزدي، وغيره.
حرف العين:

عبد الأعلى بن أحمد بن يونس بن عبد الأعلى: الصدفي، المصري، أبو سلمة الفقيه الحنفي، صاحب الطحاوي. توفي عن ثلاثٍ وسبعين سنة بمصر، وهو أخو الحافظ أبي سعيد عبد الرحمن. عبد الله بن بشران بن محمد بن بشر: أبو الطيب الأموي، جد أبي الحسين بن بشران وأخيه. روى عن: بشر بن موسى، ويوسف القاضي. وعنه: ابنه محمد، وأخوه عمر. قال الخطيب: كان ثقة، يتولى القضاء بنواحي حلب. عبد الله بن جعفر بن درستويه بن المرزبان: أبو محمد الفارسي النحوي، صاحب المبرد. سمع: يعقوب بن سفيان الفسوي، وأحمد بن الحباب، وعباس بن محمد الدوري، ويحيى بن أبي طالب، ومحمد بن الحسين الحنيني، وأبا محمد بن قتيبة، وعبد الرحمن بن محمد بن منصور. قدم من فسا في صباه، فسمع ببغداد واستوطنها. وبرع في العربية، وصنف التصانيف. مولده سنة ثمانٍ وخمسين ومائتين. روى عنه: الدارقطني، وابن شاهين، وابن مندة الحافظون، وابن رزقويه، وابن الفضل القطان، وأبو علي بن شاذان، وغيرهم. وصنف كتاب " الإرشاد في النحو " ، " وتفسير كتاب الجرمي " ، وكتاب " الهجاء " وهو من أحسن كتبه، و " معاني الشعر " ، و " شرح الفصيح " ، و " غرب الحديث " ، و " الرد على ثعلب " ، وكتاب " أدب الكاتب " ، " المذكر والمؤنث " ، " المقصود والممدود " ، وكتاب " المعاني في القراءات " . وكان شديد الانتصار للبصريين في اللغة والنحو. وثقه ابن مندة، والحسين بن عثمان الشيرازي.وتوفي في صفر. وضعفه هبة الله اللالكائي وقال: بلغني عنه أنه قيل له: حدث عن عباس الدوري حديثاً ونعطيك درهماً. ففعل، ولم يكن سمع منه. قال الخطيب: سمعت هبة الله يقول ذلك. وهذه الحكاية باطلة، لأن ابن دستوريه كان أرفع من أن يكذب. وقد ثنا ابن رزقويه، عنه بأمالي فيها أحاديث عن العباس الدوري. وسألت البرقاني عنه فقال: ضعفوه بروايته تاريخ يعقوب عنه، وقالوا: إنما حدث به قديماً، فمتى سمعه منه؟ قال الخطيب؛ وفي هذا نظر لأن جعفر بن درستويه كان من كبار المحدثين، سمع علي بن المديني، وطبقته. فلا يستنكر أن يكون بكر بابنه في السماع، مع أن أبا القاسم الأزهري قد حدثني، قال: رأيت أصل كتاب ابن درستويه بتاريخ يعقوب بن سفيان، ووجدت سماعه فيه صحيحاً. قلت: ولد بفسا، وأدرك من حياة يعقوب ثمانية عشر عاماً. عبد الله بن محمد بن عبد الله بن شهاب: أبو طالب العكبري. سمع: خلف بن عمرو العكبري، ومحمد بن أحمد بن البراء، وأبا شعيب الحراني، ويوسف القاضي. وعنه: يوسف القواس، ومحمود بن عمر العكبري، وغيرهما. وكان ثقة. عبد الرحمن بن عبد الله بن عمر بن راشد: أبو الميمون البجلي الدمشقي. سمع: بكار بن قتيبة، ويزيد بن عبد الصمد، وأبا زرعة، وأحمد بن محمد بن يحيى ين حمزة، وخلقاً كثيراً. روى عنه: ابن مندة، وتمام، وعبد الرحمن بن عمر بن نصر، وأبو علي بن مهنى، وعبد الرحمن بن أبي نصر. وكان أديباً شاعراً، ثقة، مأموناً. بلغ خمساً وتسعين سنة. عبد الرحمن بن أحمد بن يونس بن عبد الأعلى: الصدفي المصري الحافظ أبو سعيد. مؤرخ ديار مصر. توفي في جمادى الآخرة، وله ستٌ وستون سنة، لأنه ولد سنة إحدى وثمانين ومائتين. وسمع: أباه، وأحمد بن حماد زغبة، وعلي بن سعيد الرازي، وعبد الملك بن يحيى بن بكير، وأحمد بن شعيب النسائي، وعبد السلام بن سهل البغدادي، وخلقاً سواهم. ولم يرحل، لكن كان إماماً في هذا الشان. روى عنه: أبو عبد الله بن مندة، وأبو محمد بن النحاس، وعبد الواحد بن محمد البلخي، وجماعة من الرحالة والمغاربة. وله كلام في الجرح والتعديل يدل على بصره بالرجال وعرفته بالعلل. علي بن إبراهيم بن عقار البخاري: سمع: أبا شهاب معمر بن محمد البلخي، وصالح جزرة الحافظ. وحدث. علي بن أحمد بن سهل: ويقال علي بن إبراهيم. أبو الحسن البوشنجي الزاهد، شيخ الصوفية. صحب: أبا عمر الدمشقي، وأبا العباس بن عطاء. وسمع بهراة: محمد بن عبد الرحمن الشامي، والحسين بن إدريس. وعنه: أبو عبد الله الحاكم، وأبو الحسن العلوي، وعبد الله بن يوسف الإصبهاني. وقد صحب بنيسابور أبا عثمان الحيري. واستوطن نيسابور سنة أربعين، فبنى بها داراً للصوفية، ولزم المسجد إلى أن توفي بها. قال السلمي: هو أحد فتيان خراسان، بل واحدها، له شأنٌ عظيم في الخلق والفتوة. وله معرفة بعلومٍ عدة. وكان أكثر الخراسانيين تلامذته. وكان عارفاً بعلوم القوم. قال الحاكم: سمعته يقول

وسئل: ما التوحيد؟ قال: أن لا تكون تشبه الذات، ولا تنفي الصفات. وسعته سئل عن الفُتوّة فقال: الفتوة عندكم في آية من كتاب الله " يحبون من هاجر إليهم ولا يجدون في صدورهم حاجةً مما أوتوا ويؤثرون على أنفسهم ولو كان بهم خصاصةٌ " . وفي خبر عن رسول الله صلى الله عليه وسلم: " لا يؤمن أحدكم حتى يحب لأخيه ما لا يحب لنفسه " . فمن اجتمعا فيه فله الفتوة. وقال البوشنجي: النظر فخ إبليس نصبه للصوفية، وبكى. قال الحاكم: سمعته غير مرة بعاتب في ترك الجمعة فيقول: إن كانت الفضيلة فإن السلامة في العزلة. قلت: هذا عذرٌ غير مقبول منه، ولا رخصة في ترك الجمعة لأجل سلامة العزلة. وهذا بالإجماع. علي بن عبد الرحمن بن عيسى بن زيد بن مأتى، بالفتح: الكاتب أبو الحسين الكوفي. مولى زيد بن علي بن الحسين الحسيني الزيدي. حدث ببغداد عن: إبراهيم بن أبي العنبس، وإبراهيم بن عبد الله القصار، أحمد بن حازم الغفاري، والحسين بن الحكم. وعنه: أبو الحسين بن رزقويه، ومحمد بن الحسين القطان، وأبو الحسن الحمامي، وأبو علي بن شاذان. قال الخطيب: ثقة. توفي في ربيع الأول وله ثمان وتسعون سنة.: ما التوحيد؟ قال: أن لا تكون تشبه الذات، ولا تنفي الصفات. وسعته سئل عن الفُتوّة فقال: الفتوة عندكم في آية من كتاب الله " يحبون من هاجر إليهم ولا يجدون في صدورهم حاجةً مما أوتوا ويؤثرون على أنفسهم ولو كان بهم خصاصةٌ " . وفي خبر عن رسول الله صلى الله عليه وسلم: " لا يؤمن أحدكم حتى يحب لأخيه ما لا يحب لنفسه " . فمن اجتمعا فيه فله الفتوة. وقال البوشنجي: النظر فخ إبليس نصبه للصوفية، وبكى. قال الحاكم: سمعته غير مرة بعاتب في ترك الجمعة فيقول: إن كانت الفضيلة فإن السلامة في العزلة. قلت: هذا عذرٌ غير مقبول منه، ولا رخصة في ترك الجمعة لأجل سلامة العزلة. وهذا بالإجماع. علي بن عبد الرحمن بن عيسى بن زيد بن مأتى، بالفتح: الكاتب أبو الحسين الكوفي. مولى زيد بن علي بن الحسين الحسيني الزيدي. حدث ببغداد عن: إبراهيم بن أبي العنبس، وإبراهيم بن عبد الله القصار، أحمد بن حازم الغفاري، والحسين بن الحكم. وعنه: أبو الحسين بن رزقويه، ومحمد بن الحسين القطان، وأبو الحسن الحمامي، وأبو علي بن شاذان. قال الخطيب: ثقة. توفي في ربيع الأول وله ثمان وتسعون سنة.
حرف القاف:
القاسم بن سعدان بن إبراهيم بن عبد الوارث بن محمد بن يزيد: مولى عبد الرحمن بن معاوية الداخل، أبو محمد الأندلسي. من أهل رية، نزل قرطبة. وسمع: عبيد الله بن يحيى، وطاهر بن عبد العزيز، وجماعة كبيرة. وكان متقناً ضابطاً، محدثاً بصيراً بالنحو والشعر واللغة. قال ابن الفرضي: لا أعلم بالأندلس أحداً عني بالكتب عنايته، ولم يتفرغ أن يحدث. القاسم بن عبد الله بن شهريار: سبط أبي علي الروذباي. سكن مصر، وحدث عن: إسحاق بن الحسن الحربي. وكان شيخ الصوفية. قال أبو الفتح بن مسرور: كتبت عنه، وكان ثقة. القاسم بن محمد بن محمد بن عبدويه: أبو أحمد الهمذاني الصيرفي السراج. عن: الحارث بن أبي أسامة، وجماعة. وعنه: أبو بكر بن لال، وأبو سهل بن زيرك، وأحمد بن تركان. وكان من أحد الصالحين يتبرك بقبره.
حرف الميم:

محمد بن أحمد بن الحسن بن عمر بن بشير بن الفرخان الثقفي: مولاهم الإصبهاني الكسائي أبو عبد الله المقرئ. روى عن: أبي خالد عبد العزيز بن معاوية القرشي، وعبد الله بن محمد بن النعمان، وأحمد بن يحيى بن حمزة، وأبي بكر بن أبي عاصم. وعنه: أبو إسحاق بن حمزة الحافظ، وأبو بكر بن المقرئ، وأبو بكر محمد بن أبي علي الذكواني، ومحمد بن علي بن مصعب، وجماعة. سمعنا جزءاً من حديثه. وكان قد قرأ على: محمد بن عبد الله بن شاكر، وجعفر بن عبد الله بن الصباح الإصبهاني صاحب أبي عمر الدوري. قرأ عليه: محمد بن عبد الله بن أشته، وغيره. محمد بن أحمد بن الحسين بن مصلح: أبو بكر الرازي، قاضي الري. محمد بن أحمد بن محمد بن سهل: أبو الفضل النيسابوري، ثم البغدادي الصيرفي. عن: أبي مسلم الكجي. وعنه: ابن رزقويه، وغيره. وثقه الخطيب. محمد بن إبراهيم بن الفضل الهاشمي: أبو الفضل. من أكابر شيوخ نيسابور، وممن زكاه إبراهيم بن أبي طالب، ومن المكثرين من كتابة الحديث. سمع: محمد بن عمرو الحرشي، ومحمد بن إبراهيم البوشنجي، والحسين بن محمد القباني. وبالري: محمد بن أيوب. وببغداد: أبا مسلم الكجي، وموسى بن هارون. وبالكوفة: محمد بن عبد الله الحضرمي مطيناً. وخلقاً سواهم. وعنه: الحاكم، ويحيى بن إبراهيم المزكي، وابن مندة، وآخرون. وكان ثقة، توفي في شوال. محمد بن جعفر بن محمود: أبو سعد الهروي الصيرفي. روى عن: محمد بن عبد الله بن سليمان الحضرمي، وأقرانه. وعنه: أبو عبد الله الحاكم، والسيد أبو الحسن العلوي. وكان حنبلياً صالحاً. سمع أحمد بن نجدة، وعبد الله بن محمود. محمد بن الحسن بن عبد الله بن علي بن محمد بن عبد الملك بن أبي الشوارب: الفقيه القاضي أبو الحسن البغدادي. ولي قضاء بغداد. وحدث عن: أبي العباس بن مسروق. وعنه: الحسين بن محمد الكاتب. وكان أحد الأجواد. وكان قبيح الذكر فيما تولاه، وقد شاع ذلك. توفي في رمضان عن نيفٍ وسبعين سنة. وكان هو يولي قضاء مصر من يختار، ويكتب إليه بعهده، وكذا إلى ما دون مصر كدمشق وغيرها. وقد عزل عن القضاء قبل موته بمدة. وكان جده قاضي مدينة أبي جعفر المنصور؛ وهو من بيت الحشمة والقضاء. محمد بن عبد الله بن جعفر بن عبد الله بن الجنيد: الحافظ أبو الحسين الرازي. نزيل دمشق. سمع: محمد بن حفص المهرقاني، ومحمد بن أيوب، وعلي بن الحسين بن الجنيد، وعبد الوهاب بن مسلم بن وارة، وجماعة ببلده؛ ومحمد بن جعفر القتات بالكوفة؛ والحسن بن سفيان بنسا؛ والفريابي ببغداد؛ وأصحاب هشام بن عمار بدمشق؛ وخلقاً سواهم. وعنه: ابنه تمام، وعقيل بن عبيد الله بن عبدان، وأبو الحسن بن جهضم، وعبد الرحمن بن عمر بن نصر. قال الكتاني: كان ثقة نبيلاً مصنفاً. محمد بن عبد الرحمن بن عمرو القرطمي الإصبهاني: متعبد صالح. سمع: عبد الله بن محمد بن النعمان، وأحمد بن عمرو البزاز. وعنه: أبو نعيم. محمد بن القاسم بن معروف بن حبيب بن أبان: أبو علي الدمشقي. سمع: أحمد بن علي المروزي القاضي، وأبا حامد محمد بن هارون الحضرمي، وابا عمر محمد بن يوسف القاضي، وزكريا بن أحمد البلخي، وجماعة. وعنه: ابن أخيه عبد الرحمن بن عثمان بن أبي نصر، والحافظ عبد الغني، وعبد الرحمن بن عمر النحاس، وعبيد الله بن الحسن الوراق، وآخرون. قال الكتاني: توفي في سنة سبعٍ وأربعين. وقال غيره: سنة تسعٍ. قال الكتاني: حدث عن أحمد بن علي بأكثر كتبه، واتهم في ذلك. وقيل إن أكثرها إجازة. وكان يحب الحديث وأهله ويكرمهم. وكان صاحب دنيا. وصنف كتباً في الأخبار. وقال عبيد بن قطيش: ثنا أبو علي بن معروف أنه ولد سنة ثلاثٍ وثمانين ومائتين، وأنه سمع من أحمد بن علي القاضي سنة اثنتين وتسعين. قلت: وقع لنا حديثه بعلوٍ. محمد بن محمد بن أحيد بن مجاهد: أبو بكر البلخي الفقيه. سمع: معمر بن محمد العوفي، وإسحاق بن هياج. وعنه: المعافي الجريري، وابن رزقويه. وكان ثقة صالحاً. حدث ببغداد. وتوفي ببلخ. محمد بن هشام بن عدبس: أبو عبد الله الكندي الدمشقي. سمع: أبا زرعة، ويزيد بن عبد الصمد. وعنه: تمام الرازي، وعبد الرحمن بن أبي نصر. هو إن شاء الله جعفر بن محمد بن عدبس. محمد بن أبي زكريا يحيى بن النعمان: أبو بكر الهمذاني الفقيه الشافعي. صاحب ابن سريج. كان أوحد زمانه بالفقه، وله كتاب " السنن " ، لم يسبق إلى مثله. سمع:

موسى بن إسحاق الأنصاري، وأبا خليفة، وجماعة. وعنه: أبو عبد الله الحاكم، وأبو بكر بن لال، والقاضي عبد الجبار المتكلم. تو في ذي الحجة. ترجمه شيرويه.موسى بن إسحاق الأنصاري، وأبا خليفة، وجماعة. وعنه: أبو عبد الله الحاكم، وأبو بكر بن لال، والقاضي عبد الجبار المتكلم. تو في ذي الحجة. ترجمه شيرويه.
حرف الياء:
يحيى بن عبد الرحمن بن سريج: أبو زكريا البخاري المؤذن. عن: سهل بن المتوكل، وصالح جزرة، وغيرهما. قيده ابن ماكولا في سريج بالجيم.
الكنى: أبو محمد بن عبدك البصري: الحنفي. إمام كبير، صنف " شرح الجامعيين " ، وغير ذلك. ودرّس وأقرأ المذهب.
وفيات سنة ثمان وأربعين وثلاثمائة
حرف الألف:
أحمد بن سلمان بن الحسن بن إسرائيل بن يونس الفقيه: أبو بكر البغدادي النجاد الحنبلي. سمع: يحيى بن أبي طالب، والحسن بن مكرم، وأبا داود السجستاني، وأبا بكر بن أبي الدنيا، وأحمد بن ملاعب، وهلال بن العلاء، وأحمد بن محمد البرتي، وإسماعيل القاضي، وخلقاً سواهم بعدهم. قال الخطيب: وكان صدوقاً عارفاً، صنف كتاباً كبيراً في السنن، وكان له في جامع المنصور يوم الجمعة حلقتان، حلقة قبل الصلاة للفتوى، في الفقه على مذهب أحمد بن حنبل وأخرى بعد الصلاة للإملاء. روى عنه: أبو بكر القطيعي مع تقدمه، والدارقطني، وابن شاهين، والحاكم، وأبو الحسن بن رزقويه، وأبو السحن بن بشران، وأخوه أبو القاسم بن بشران، وابن الفضل القطان، وأبو الحسن الحمامي، ومحمد بن فارس الغوري، وأبو علي بن شاذان، وابن عقيل البارودي وأبو بكر بن مردويه، وآخرون. وكان ابن رزقويه يقول: أبو بكر النجاد ابن صاعدنا. وقال أبو إسحاق الطبري: كان النجاد يصوم الدهر، ويفطر كل ليلةٍ على رغيف ويترك منه لقمةً، فإذا كان ليلة الجمعة تصدق بذلك الرغيف وأكل تلك اللقم. ولد النجاد سنة ثلاثٍ وخمسين ومائتين. ومات في ذي الحجة. قال الدارقطني: قد حدث النجاد من كتاب غيره بما لم يكن في أصوله. قال الخطيب: كان النجاد قد أضر، فلعل بعضٌ قرأ عليه ما ذكره الدارقطني. قلت: والنجاد من كبار أئمة الحنابلة، وقد صنف كتاباً في الخلاف. وحديثه كثير. أحمد بن عبد الله بن أحمد: أبو بكر اللؤلؤي القرطبي. سمع: أيوب بن سليمان،وطاهر بن عبد العزيز. وكان إماماً في مذهب مالك، مقدماً في الفتيا. توفي في ثالث جمادى الأولى. أحمد بن عمر بن حاتم: أبو بكر. عن: أحمد بن علي الأبار، وعبد الله بن العباس الطيالسي. وعنه: ابن رزقويه، وإبراهيم بن مخلد الدقاق. أحمد بن القاسم بن معروف بن أبي نصر بن حبيب: أبو بكر التميمي. ولد ببلد سامراء، وقدم مع أبيه دمشق ومع أخيه فسكنوها. سمع: أبا زرعة الدمشقي، ومحمد بن عبد الله الكتاني، وعبد الواحد بن عبد الجبار الإمام. وفيهما جهالة. وعنه: أخوه أبو علي محمد، وابن أخيه عبد الرحمن بن عثمان المعدل، وأبو عبد الله بن مندة، وتمام الرازي، وغيرهم. قال الكتاني: حدث عن أبي زرعة بثلاثة أجزاء، وكان ثقة مأموناً. وقال غيره: توفي في شعبان. أحمد بن محمد: أبو حامد الخارزنجي البشتي النحوي. كان إمام أهل الأدب في خراسان في وقته بلا مدافعة. حج وشهد له مشايخ العراق بالتقدم. وثنا عن: محمد بن إبراهيم البوشنجي. قاله الحاكم. قال القفطي: قد حط عليه الزهري وخطأه في مواضع من كتابه الذي سماه " التكملة " . توفي في شهر رجب. إبراهيم بن محمد بن بندار الطبري: أبو إسحاق. نزل بغداد، وحدث عن: خالد بن النضر النضري، وسهل بن أبي سهل الواسطي. وطائفة.وعنه: ابن رزقويه. أخذ عنه في هذه السنة في مجلس النجاد.
حرف الباء:
بكر بن محمد بن حمدان: أبو أحمد المروزي الصيرفي الدخمسيني. توفي في هذه السن على الصحيح. وقد ذكرنا ترجمته في سنة خمسٍ وأربعين على ما ورخ الحاكم. بكر بن عبد الرحمن المصري البهنسي: يروي عن: عمارة بن وثيمة.
حرف الجيم:

جعفر بن محمد بن نصير بن قاسم: أبو محمد البغدادي الخلدي الخواص بشيخ الصوفية وكبيرهم ومحدثهم. سمع: الحارث بن أبي أسامة، وبشر بن موسى، وعلي بن عبد العزيز البغوي، وعمر بن حفص السدوسي، وإبراهيم بن عبد الله الكجي، وأبا العباس بن مسروق. وصحب: الجنيد، وأبا الحسين النوري، وأبا محمد الجريري. وكان المرجع إليه في علم القوم وتصانيفهم وحكاياتهم. قال: عندي مائة ونيف وثلاثون ديواناً من دواوين الصوفية. وعنه: يوسف القواس، وأبو عبد الله الحاكم، وأبو الحسن بن الصلت، وعبد العزيز الستوري، والحسين بن الحسن، وابن رزقويه، وابن الفضل القطان، وأبو الحسن الحمامي، وأبو علي بن شاذان. ووثقه الخطيب. وقال إبراهيم بن أحمد الطبري: سمعت الخلدي يقول: مضيت إلى عباس الدوري وأنا حدث، فكتبت عنه مجلساً، وخرجت فلقيني بعض الصوفية فقال: إيش هذا؟ فأريته، فقال: ويحك؛ تدع علم الخرق وتأخذ علم الورق!! ثم خرق الأوراق. فدخل كلامه في قلبي فلم أعد إلى عباس. ووقفت بعرفة ستاً وخمسين وقفة. وقيل: عجائب بغداد في الصوفية ثلاثة: نكت المرتعش، وإشارات الشلبي، وحكايات الخلدي. وقال أبو الفتح القواس: سمعت الخلدي يقول: لا يجد العبد لذة المعاملة مع لذة النفس، لأن أهل الحق قطعوا العلائق التي تقطعهم عن الحق قبل أن تقطعهم العلائق. وسئل الخلدي عن الزهد، فقال: من أراد أن يزيد فليزهد أولاً في الرئاسة، ثم ليزهد في قدر نصيب نفسه ومراداتها. ورأى امرأة ثكلى تبكي على ولدها، فأنشد:
يقولون: ثكلى، ومن لم يذق ... فراق الأحبة لم يثكل
لقد جرعتني ليالي الفراق ... شراباً أمرَّ من الحنظل
حرف العين:

عبد الله بن أحمد بن ذيزويه: أبو عمر الدمشقي. رحل، وسمع: أبا يعلى، والبغوي، والحسن بن فيل البالسي، وحدث بمصر، ودمشق. روى عنه: عبد الرحمن بن عمر بن نصر، وعبد الرحمن بن عمر النحاس، ومحمد بن أحمد بن سدرة المصريان، ومحمد بن مفرج القرطبي، ومحمد بن الحسن الدقاق. عبد الله بن أحمد بن علي بن الحسن بن إبراهيم بن طباطبا بن إسماعيل بن الحسن بن الحسن ابن الإمام علي: الحسني، أبو محمد المصري. صدرٌ كبير، صاحب رباع وضياع وثروة، وخدم وحاشية. كان عنده رجل يكسر اللوز دائماً في الشهر بدينارين برسم عمل الحلو التي ينفدها إلى كافور الإخشيدي فمن دونه. وكان كثير الإفضال، محبباً إلى الناس. وقبره مشهور بالقرافة بالدعاء عنده. توفي في رابع رجب، وله قريب نمن ستين سنة. عبد الله بن زكريا بن يحيى: أبو محمد القهندزي. توفي في ذي القعدة. عبد الله بن محمد بن الحسن بن الخصيب بن الصقر: أبو بكر الإصبهاني الشافعي. ولي قضاء دمشق سنة إحدى وثلاثين. ثم ولي قضاء مصر، ثم ولي قضاء دمشق سنة نيف وأربعين من جهة الخليفة المطيع. وحدث عن: أحمد بن الحسين الطيالسي، وبهلول بن إسحاق، ومحمد بن يحيى المروزي، وإبراهيم بن أسباط، وأبي شعيب الحراني، ويوسف القاضي، ومحمد بن عثمان بن أبي شيبة، وطبقتهم. وصنف كتاباً في الفقه سماه " المسائل المجالسية " . روى عنه: ابنه أبو الحسن بن الخصيب بن عبد الله، ومنير بن أحمد الخلال، والحافظ عبد الغني، وعبد الرحمن بن عمر بن نصر، وعبد الرحمن بن النحاس. توفي في المحرم بمصر. قيل ابنه القاضي محمد الذي ولي القضاء بعده بأشهر. وحديثه في " الخليعات " ، وغيرها. وكان توليته القضاء من جهة محمد صالح بن أم شيبان. فركب بالسواد في آخر سنة تسعٍ وثلاثين إلى دار ابن الإخشيد. وكان قد امتنع أن يخلف ابن أم شيبان، فقيل له: فيكون ابنك محمد خليفة وأنت الناظر. ففعل ذلك، فنظر في أمر مصر وبعث نواب الحكم إلى النواحي، ونظر في الأوقاف وتصدر للأحكام، وشاور العلماء، وحمدت سيرته. ثم قدم أبو طاهر الذهلي قاضي دمشق، فركب الخصيب وابنه إليه فلم يجداه. ثم علم فلم يكافئهما، فصارت عداوة. ثم حج أبو طاهر وعاد، ورد إلى دمشق، وفسد ما بين أبي طاهر وبين أهل دمشق، فاستحضره كافور إلى مصر، فعمل فيه أهل دمشق محضراً وعاونهم ابن الخصيب، وهيأ جماعة يذمون أبا طاهر عند كافور، فعزل عن دمشق ووليها الخصيبي، فاستحلف عليها ابن حذلم. ثم وقع بين الخصيبي وبين ولده وأراد الابن أن يستبد بالقضاء، وعاند الأب. ووقع بينهما وبين أبي بكر بن الحداد الفقيه. ثم استقل الأب بالقضاء. وله تصانيف، ورد على محمد بن جرير. عبد الرحمن بن محمد بن عمر بن يحيى: أبو مسلم القرطبي المؤذن. إصبهاني معروف، توفي في ذي الحجة. وقد سمع: عبد الله بن محمد بن النعمان، وأبا طالب بن سوادة، وغيرهما. وعنه: أبو نعيم الحافظ. عبيد الله بن محمد بن جعفر: أبو القاسم الأزدي البغدادي النحوي. سمع: محمد بن الجهم السمري، وأبا محمد بن قتيبة، وأبا بكر بن أبي الدنيا، ومسلم بن عيسى الصفار. وعنه: المعافى الجريري، وإبراهيم بن مخلد الباقرحي، ومحمد بن أحمد بن رزقويه. عثمان بن القاسم بن أبي نصر بن معروف بن حبيب التميمي: والد أبي محمد العفيف. كان أمير الغزاة المطوعة من أهل دمشق. سمع: محمد بن المعافى الصيداوي. وعنه: ابنه عبد الرحمن. علي بن محمد الزويني بادويه: حدث ببغداد هذا العام، عن: محمد بن أيوب بن الضريس، ويوسف بن عاصم. روى عنه: ابن رزقويه، وعثمان بن دوست، وعلي بن داود الرزاز. وثقه الخطيب. علي بن محمد بن الزبير: أبو الحسن القرشي الكوفي حدث ببغداد عن: الحسن ومحمد ابن علي بن عفان، وإبراهيم بن أبي العنبس، ومحمد بن الحسين الحنيني، وإبراهيم القصار. وعنه: أبو الحسن بن رزقويه، وأبو نصر بن حسنون، وأحمد بن كثير البيع، وعلي بن داود الرزاز، وأبو علي بن شاذان، وجماعة. وثقه الخطيب. وتوفي في ذي القعدة وله أربعٌ وتسعون سنة. وكان أديباً مليح الكتابة، بديع الوراقة، موصوفاً بالإتقان وكثرة الضبط. نسخ شيئاً كثيراً. وكان من جملة أصحاب ثعلب. عمر بن حفص بن عمرو بن نجيح الخولاني إلبيري: أبو حفص. سمع: أباه، وعبيد الله بن يحيى الليثي. روى عنه: ابنه علي بن عمر أحد شيوخ ابن الفرضي.
حرف الفاء:

فارس بن محمد الغوري: أبو القاسم الواعظ. عن: حامد بن شعيب، والباغندي، وطبقتهما. وعنه: ابنه محمد بن فارس، وابن رزقويه، وعبد العزيز الستوري. وثقه الخطيب وورخه.
حرف القاف:
القاسم بن سالم: أبو صالح الإخباري الذي روى كتاب " الجمل " عن مؤلفه عبد الله بن الإمام أحمد. روى عنه: الدارقطني، وابن رزقويه، وابن بشران. ورخه الخطيب.
حرف الميم:

محمد بن أحمد بن إسحاق بن بهلول: أبو طالب الأنباري. سمع: بشر بن موسى، وإبراهيم بن عبد الله الكجي، وأحمد بن محمد مسروق. وعنه: ابن رزقويه، وعبيد الخفاف. وكان ينوب عن أبيه في قضاء مدينة المنصور، وكان ثقة إمام. محمد بن أحمد بن تميم القنطري البغدادي: أبو الحسين الخياط. سمع: أحمد بن عبيد الله النرسي، ومحمد بن سعد العوفي، وعبد الملك بن محمد الرقاشي.وعنه: ابن رزقويه، وأبو الحسن الحمامي، وابن دوما. توفي في شعبان، وقد قارب التسعين. محمد بن أحمد بن علي بن جرادة الحافظ: سمع: البغوي، وابن جوصا. وروى من حفظه: ثلاثين ألف حديث فيما قيل. محمد بن أحمد بن عيسى بن عبدك: أبو بكر الرازي. سمع: محمد بن أيوب، والحسين بن إسحاق التستري. وثقه الخطيب وقال: ثنا عنه ابن رزقويه، وابن الفضل. محمد بن أحمد بن موسى بن زيرك: أبو حفص التميمي البخاري. رحل، وسمع: صالح بن محمد جزرة، وإبراهيم بن علي الذهلي، ومطيناً. محمد بن أحمد بن منهال: أبو بكر الحنفي. بمصر. سمع: أحمد بن زغبة، وغيره. محمد بن إبراهيم بن يوسف: أبو عمر النيسابوري الزجاجي الزاهد. نزيل الحرم. كان أوحد مشايخ وقته. صحب الجنيد، وأبا الحسين النوري. وبقي شيخ الحرم مدةً. وحج بضعاً وخمسين حجة. وله كلام جليل في التصوف. قال ابن الجوزي: صحب النوري والخواصل وصار شيخ الحرم وقال غيره صحب الجنيد، وصحبه الأستاذ أبو عثمان المغربي سعيد بن سلام نزيل نيسابور. ولم يبل في الحرم أربعين سنة، كان يخرج إلى الحل. محمد بن جعفر بن محمد بن فضالة: البغدادي أبو بكر الأدمي القارىء الشاهد. صاحب الألحان والصوت الطيب المطرب. سمع: الحارث بن أبي أسامة، وأحمد بن عبيد الله النرسي، وأحمد بن عبيد بن ناصح. وعنه: أبو الحسن بن رزقويه، وعلي بن أحمد الحمامي، وأبو علي بن شاذان. قيل: أنه خلط قبل موته. محمد بن جعفر بن أحمد بن موسى: أبو بكر البستي الفقيه الأديب المزكي. كان من أعيان المشايخ أبوةً ودينا وورعاً. سمع: محمد بن أيوب الرازي، ومحمد بن إبراهيم البوشنجي، وأبا مسلم الكجي، والحسين بن محمد القباني، والحسن بن سفيان، وحماعة. وجمع " الصحيح " المخرج على مسلم. قال الحاكم: قرأ علينا " الموطأ " عن البوشنجي. توفي في ذي الحجة. محمد بن الحارث بن أبيض بن الأسود: أبو بكر. حدث بمصر عن: زكريا بن يحيى الساجي، وغيره. وعنه: أبو محمد بن النحاس، وغيره. وكان عريقاً في النسب، فإنه محمد بن الحارث بن أبيض بن الأسد بن نافع بن أبي عبيد بن الأمير عقبة بن نافع بن عبد القيس بن لقيط بن عامر بن الضرب بن الحارث بن فهر بن مالك. فذلك إلى فهر ثلاثة عشر رجلاً. ومن طبقته إلى فهر الخليفة يزيد بن معاوية بن أبي سفيان بن حرب بن أمية بن عبد شمس بن عبد مناف بن قصي بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر. وبينهما في الموت ثلاثمائة سنة إلا خمسة عشر عاماً. محمد بن حامد بن محمود: أبو العباس النيسابوري القطان الشاماتي. سمع: السري بن خزيمة، والحسين بن الفضل، ومحمد بن أيوب الرازي، وأبا مسلم الكجي. وقد حدث في آخر عمره عن محمد بن أحمد بن أبي العوام، وأقرانه. روى عنه: الحاكم. محمد بن حمدون بن بخار: البخاري نسبة إلى الجد. وأما بلده فهو بيسارى، من شيوخ الحاكم. سمع: محمد بن إبراهيم البوشنجي، وإبراهيم بن أبي طالب. محمد بن سليمان بن محمد: أبو جعفر النيسابوري الأبزاري الكرامي الواعظ. عن: جعفر بن طرخان الجرجاني، ومحمد بن أشرس، والسري بن خزيمة، وابن أبي الدنيا. قال الحاكم: خرجت إلى قريته أبزار وبعدها فرسحان. كتبت عنه عجائب. توفي في صفر. محمد بن سمعان بن إسماعيل: الفقيه أبو العباس السمرقندي. سمع: سهل بن المتوكل، ومحمد بن الضوء الكرميني. وكان صاحب نوادر ومزاح. محمد بن عبد الله بن ممشاذ: أبو بكر الإصبهاني القارىء. ويعرف بالقنديل. قال أبو نعيم: مجاب الدعوة. يروي عن: عبيد بن الحسن الغزال، وابن النعمان. وصحب جدي محمد بن يوسف البناء. قلت: روى عنه: أبو نعيم، وأبو بكر بن أبي علي، وأهل إصبهان. محمد بن محمد بن الحسن: أبو أحمد الشيباني. ناسك، صالح، صحيح السماع. سمع: محمد بن عمرو الحرشي، ومحمد بن إبراهيم البوشنجي. وبمصر: أحمد بن حماد زغبة. روى عنه: أبو علي الحافظ، وأبو عبد الله الحاكم. وتوفي في شوال بنيسابور. المظفر بن يحيى:

أبو الحسن بن الشرابي. عن: أحمد بن يحيى الحلواني، والحسين بن عليل. وعنه: إبراهيم بن مخلد، وابن رزقويه. وثقه الخطيب. الحسن بن الشرابي. عن: أحمد بن يحيى الحلواني، والحسين بن عليل. وعنه: إبراهيم بن مخلد، وابن رزقويه. وثقه الخطيب.
وفيات سنة تسع وأربعين وثلاثمائة
حرف الألف:

أحمد بن إسحاق بن نيخاب: أبو الحسن الطيبي. حدث في هذا العام ببغداد عن: محمد بن أحمد بن أبي العوام، وإبراهيم بن الحسين بن ديزيل، وبشر بن موسى، والكجي. وعنه: ابن رزقويه، وأبو الحسين علي، وأبو القاسم عبد الملك ابنا ابن بشران، وأبو علي الحسن بن أحمد بن شاذان. قال الخطيب: لم أسمع فيه إلا خيراً. أحمد بن الحسن بن ماجة القزويني: ابن أخي محمد بن ماجة. سمع: محمد بن أيوب الرازي، وعلي بن الحسين بن الجنيد، ويعقوب بن يوسف القزويني صاحب القاسم بن الحكم العربي، ومحمد بن مندة الإصبهاني. وعنه: أبو منصور القومساني، وأحمد بن علي بن لال، وأبو عبد الله بن منجويه، وغيرهم. قال شيرويه: كان صدوقاً. أحمد بن عثمان بن يحيى بن عمرو البغدادي: أبو الحسين العطشي الأدمي. سمع: أحمد بن عبد الجبار العطاردي، وعباس بن محمد الدوري، والحنيني، ومحمد بن ماهان زنبقة. وعنه: هلال الحفار، وابن رزقويه، وأبو علي بن شاذان، وأبو عبد الله الحاكم، وطلحة بن الصقر، وخلق. كان البرقاني يوثقه. وقال الخطيب: ثقة، توفي في ربيع الآخر وله أربعٌ وتسعون سنة. أحمد بن الفضل: أبو بكر البهرامي الدينوري المطوعي. توفي بالأندلس غريباً. وقد حدث بها عن: أبي خليفة، وجعفر الفريابي. وعنه: خلف بن هانىء، وأهل قرطبة. ومن آخر من حدث عنه أبو الفضل التاهرتي، وأبو عمر بن الجسور؛ وأدخل إلى الأندلس جملةً من تصانيف محمد بن جرير، رواها عنه وخدمه مدةً. وكان ضعيف الخط ليس بالمتقن، وعنده مناكير، وإنما طلب العلم على كبر السن. أحمد بن كردوس بن مسعود التنيسي: أبو جعفر. سمع: بكر بن سهل الدمياطي. أحمد بن محمد بن جعفر بن ثوابة:الكاتب صاحب ديوان الإنشاء للمقتدر، ولغيره. كان بليغاً مفوهاً علامة. توفي في رمضان. قال أبو علي ابتنوخي: حدثني علي بن هشام الكاتب أنه سمع علي بن عيسى الوزير يقول لأبي عبد الله أحمد بن محمد بن جعفر بن ثوابة: ما قال أحدٌ على وجه الأرض: أما بعد، أكتب من جدك، وكان أبوك أكتب منه، وأنت أكتب من أبيك. قال أبو علي: قد رأيت أبا عبد الله، وكان إليه ديوان الرسائل، وكان نهايةً في حسن الكلام. أحمد بن محمد بن الحسين بن السندي: أبو الفوارس الصابوني. مصري معمر. عالي الإسناد لا يُحتج به، أُدخل عليه حديث فراواه عن الظهراني، ثقةٍ مشهور، عن عبد الرزاق، عن معمر، عن الزهري، عن عروة، عن عائشة، عن أبي بكر قال: سمعت النبي صلى الله عليه وسلم يقول: " النظر إلى وجه علي عبادة " ، أخرجه السمان في كتاب الموافقة، عن ابن الحاج، وأبي علي بن مهدي الرازي، بسماعهما منه. سمع: يونس بن عبد الأعلى، وبحر بن نصر، والربيع بن سليمان، والمزني، وإبراهيم بن مرزوق، وفهد بن سليمان، وجماعة. وعنه: أبو عبد الله محمد بن أحمد التميمي الخطيب، وابو العباس أحمد ن محمد الإشبيلي، وعبد الرحمن بن عمر بن النحاس، ومحمد بن نظيف الفراء، وطائفة سواهم. أخبرنا إسماعيل بن عبد الرحمن، أنا الحسن بن علي بن الحسين بن الحسن الأسدي، أما جدي الحسين، أنا أبو القاسم المصري، أنا محمد بن الفضل بن نظيف قال: قال لنا أبو الفوارس أحمد بن محمد بن لسندي: ولدت في المحرم سنة 245 . وأول ما سمعت الحديث ولي عشر سنين. قلت: وتوفي في شوال سنة تسعٍ وأربعين وثلاثمائة، وله مائةٌ وخمس سنين. وحديثه يقع عالياً في " الثقفيات " ، وفي " الخليعيات " . أحمد بن محمد بن يحيى: أبو عبد الله الإصبهاني القصار. سمع: أحمد بن مهدي، وأحمد بن عصام، وصالح بن أحمد بن حنبل، وأسيد بن عاصم. وعاش سبعاً وسبعين سنة. روى عنه: أبو بكر محمد بن أحمد بن عبد الرحمن الذكواني، وأبو نعيم الحافظ، وغيرهما. أبان بن عيسى بن محمد بن عبد الرحيم الغافقي الأندلسي: سمع: عبيد الله بن يحيى بن يحيى، وغيره. وحدث. وهو من كبار المالكية. إبراهيم بن محمد بن صالح بن سنان: أبو إسحاق القرشي المخزومي، مولى خالد بن الوليد. وإلى جده تنسب قنطرة سنان التي بباب توما. سمع: محمد بن سليمان ابن بنت مطر، وأبا زرعة الدمشقي، وأحمد بن محمد بن يحيى بن حمزة، وحمزة بن عبد الله الكفر بطناني، وعبد الباري بن عبد الملك الجسريني، وجعفر بن محمد الفريابي، وجماعة كثيرة. وعنه: ابنه أحمد، وابن مندة، وعبد الوهاب الكلابي، وتمام الرازي، وعبد الرحمن بن محمد بن ياسر، وآخرون. تو في ربيع الآخر. ووثقه

الكتاني. أزهر بن أحمد: أبو غانم الخرقي. بغدادي ثقة. روى عن: أبي قلابة الرقاشي، ومحمد بن عبد السمرقندي. وعنه: الدارقطني، وابن رزقويه، وأبو الحسن الحمامي، وغيرهم.تاني. أزهر بن أحمد: أبو غانم الخرقي. بغدادي ثقة. روى عن: أبي قلابة الرقاشي، ومحمد بن عبد السمرقندي. وعنه: الدارقطني، وابن رزقويه، وأبو الحسن الحمامي، وغيرهم.
حرف الحاء:

حسان بن محمد بن أحمد بن هارون بن حسان بن عبد الله بن عبد الرحمن بن عنبسة بن عبد الرحمن بن عنبسة بن سعيد بن العاص بن أمية بن عبد شمس بن عبد مناف: القرشي، الأموي. الأستاذ أبو الوليد الفقيه الشافعي. قال فيه الحاكم: إمام أهل الحديث بخراسان. وأزهد من رأت من العلماء وأعبدهم. درس على ابن سريج، وسمع أحمد بن الحسن الصوفي، وغيره ببغداد، ومحمد بن إبراهيم البوشنجي، ومحمد بن نعيم بنيسابور؛ والحسن بن سفيان بنسا. وخلقاً سواهم. روى عنه: أبو عبد الله الحاكم، والقاضي أبو بكر الحيري، وأبو طاهر بن محمش، وأبو الفضل أحمد بن محمد السهلي الصفار، وآخرون. وهو صاحب وجه في المذهب، فمن غرائبه أن المصلي إذا كرر الفاتحة مرتين بطلت صلاته. وهو خلاف نص الشافعي، وحكاه أبو حامد الإسفراييني في تعليقه هن القديم. ومن غرائب أبي الوليد أن الحجامة تفطر الحاجم والمحجوم، وأدعى أنه المذهب لصحة الحديث. وذلك غلط لأن الشافعي قال: الحديث منسوخ. وصنف الأستاذ أبو الوليد المخرج على مذهب الشافعي والمخرج على " صحيح مسلم " . وقال أبو سعيد الأديب: سألت أبا علي الثقفي قلت: من نسأل بعدك؟ قال: أبا الوليد. وقال الحاكم: سمعت أبا الوليد: سمعت الحسن بن سفيان سمعت حرملة يقول: سئل الشافعي عن رجلٍ وضع في قبره تمرة وقال لامرأته: إن أكلتها فأنت طالق، وإن طرحتها فأنت طالق. فقال الشافعي: يأكل نصفها ويطرح نصفها. قال أبو الوليد: سمع مني أبو العباس بن سريج هذه والحكاية، وبنى عليها باقي تفريعات الطلاق. وقال الحاكم: نا أبو الوليد قال: قال أبي: أي كتابٍ تجمع؟ قلت: أخرج على كتاب البخاري. قال: عليك بكتاب مسلم فإنه أكثر بركة، فإن البخاري كان ينسب إليه اللفظ. قال الحاكم: أرانا أبو الوليد حسان بن محمد نقش خاتمه: " الله ثقة حسان بن محمد " . وقال: أرانا عبد الملك بن محمد بن عدي نقش خاتمه: " الله ثقة عبد الملك بن محمد " . وقال: أرانا الربيع نقش خاتمه: " الله ثقة الربيع بن سليمان " . وقال كان نقش خاتم الشافعي: " الله ثقة محمد بن إدريس " . وساق الحاكم قصيدة لابن محمش الزيادي نيفٌ وستون بيتاً يرثي بها الإمام أبا الوليد. توفي أبو الوليد رحمه الله في ربيع الأول عن اثنتين وسبعين سنة. الحسين بن علي بن يزيد بن داود: الحافظ أبو علي النيسابوري. قال الحاكم: هو واحد عصره في الحفظ والإتقان والورع والمذاكرة والتصنيف. سمع: إبراهيم بن أبي طالب، وعلي بن الحسين، وعبد الله بن شيرويه، وجعفر بن أحمد الحافظ. وبهراة: الحسين بن إدريس، ومحمد بن عبد الرحمن؛ وبنسا: الحسن بن سفيان؛ وبجرجان: عمران بن موسى؛ وببغداد: عبد الله بن ناحية، والقاسم المطرز؛ وبالكوفة: محمد بن جعفر القتات؛ وبالبصرة: أبا خليفة؛ وبواسط: جعفر بن أحمد بن سنان؛ وبالأهواز: عبدان؛ وبإصبهان: محمد بن نصير؛ وبالموصل؛ أبا يعلى؛ وبمصر: أبا عبد الرحمن إبراهيم بن العلاء، والمعافى بن سليمان. ولد سنة 277 ، وتوفي في جمادى الأولى. وأول سماعه سنة 294. وكان يشتغل بالصياغة، فنصحه بعض العلماء وأشار عليه بالعلم، قال: خرجت إلى هراة سنة خمسٍ وتسعين، وحضرت أبا خليفة وهو يهدد وكيلاً له يقول: تعود يا لكع. فقال: لا أصلحك الله. فقال: با أنت لا أصلحك الله. قم عني. قال الحاكم: وكنت أرى أبا علي معجباً بأبي يعلى الموصلي، وإتقانه. قال: لايخفى عليه من حديثه إلا اليسير، ولولا اشتغاله بسماع كتب أبي يوسف بن بشر بن الوليد لأدرك بالبصرة أبا الوليد وسليمان بن حرب. قال الحاكم: كان أبو علي باقعةً في الحفظ، لا تطاق مذاكرته ولا يفي بمذاكرته أحدٌ من حفاظنا. خرج إلى بغداد سنة عشر ثانياً، وقد صنف وجمع، فأقام ببغداد وما بها أحدٌ أحفظ منه. وسمعت أبا علي يقول: كتب عني أبو محمد بن صاع غير حديثٍ في المذاكرة، وكتب عني ابن جوصا جملةً. قلت: وروى عنه: أبو بكر أحمد بن إسحاق الصبغي، وأبو الوليد الفقيه وهما أكبر منه؛ وابن مندة، والحاكم، وابن محمش، والسلمي، والمشايخ. وقال أبو بكر بن أبي دارم الحافظ: ما رأيت ابن عقدة يتواضع لأحدٍ من الحفاظ كتواضعه لأبي علي النيسابوري. وقال الحاكم: سمعت أبا علي يقول: اجتمعت ببغداد مع أبي أحمد العسال، وإبراهيم بن حمزة، وأبي طالب بن نصر، وأبي بكر الجعابي فقالوا: أملّ علينا من حديث نيسابور مجلساً، فامتنعت، فما زالوا بي

حتى أميلت عليهم ثلاثين حديثاً، ما أجاب واحدٌ منهم في حديثٍ منها إلا ابن حمزة في حديثٍ واحد. قال الحاكم: وكان أبو علي يقول: ما رأينا في أصحابنا مثل الجعابي، وحيرني حفظه. قال الحاكم: فحكيت ذلك لأبي بكر الجعابي، فقال: يقول أبو علي هذا وهو أستاذي على الحقيقة. قال أبو عبد الرحمن السلمي: سألن الدارقطني عن أبي علي النيسابوري فقال: إمام مهذب. أنبأنا المسلم بن علان، عن القاسم بن عساكر، أنا أبي قال: ثنا أخي أبو الحسين: سمعت أبا طاهر السلفي: سمعت غانم بن أحمد: سمعت أحمد بن الفضل الباطرقاني، سمعت ابن مندة يقول: سمعت أبا علي النيسابوري، وما رأيت أحفظ منه، قال: ما تحت أديم السماء أصح من كتاب مسلم. وقال عبد الرحمن بن مندة: سمعت أبي أبا عبد الله يقول: ما رأيت في اختلاف الحديث والإتقان أحفظ من أبي علي النيسابوري. وقال القاضي أبو بكر الأبهري: سمعت أبا بكر بن أبي داود يقول لأبي علي النيسابوري: إبراهيم، عن إبراهيم، عن إبراهيم، من هم؟ فقال إبراهيم بن طهمان، وعن إبراهيم بن عامر البجلي، عن إبراهيم النخعي! فقال: أحسنت يا أبا علي. أميلت عليهم ثلاثين حديثاً، ما أجاب واحدٌ منهم في حديثٍ منها إلا ابن حمزة في حديثٍ واحد. قال الحاكم: وكان أبو علي يقول: ما رأينا في أصحابنا مثل الجعابي، وحيرني حفظه. قال الحاكم: فحكيت ذلك لأبي بكر الجعابي، فقال: يقول أبو علي هذا وهو أستاذي على الحقيقة. قال أبو عبد الرحمن السلمي: سألن الدارقطني عن أبي علي النيسابوري فقال: إمام مهذب. أنبأنا المسلم بن علان، عن القاسم بن عساكر، أنا أبي قال: ثنا أخي أبو الحسين: سمعت أبا طاهر السلفي: سمعت غانم بن أحمد: سمعت أحمد بن الفضل الباطرقاني، سمعت ابن مندة يقول: سمعت أبا علي النيسابوري، وما رأيت أحفظ منه، قال: ما تحت أديم السماء أصح من كتاب مسلم. وقال عبد الرحمن بن مندة: سمعت أبي أبا عبد الله يقول: ما رأيت في اختلاف الحديث والإتقان أحفظ من أبي علي النيسابوري. وقال القاضي أبو بكر الأبهري: سمعت أبا بكر بن أبي داود يقول لأبي علي النيسابوري: إبراهيم، عن إبراهيم، عن إبراهيم، من هم؟ فقال إبراهيم بن طهمان، وعن إبراهيم بن عامر البجلي، عن إبراهيم النخعي! فقال: أحسنت يا أبا علي.
حرف السين:
سعيد بن محمد بن أحمد الذهلي: نزل بخارى، وحدث بالعجائب عن جعفر بن شاكر، وإسماعيل القاضي. وعنه: منصور بن عبد الله الخالدي.
حرف العين:

العباس بن محمد بن إسرائيل: أبو محمد الجوهري. روى عن: البغوي، وأبي عروبة، والطبقة بنيسابور. وعنه: الحاكم، وغيره. وكان يعرف ويفهم. مات ببخارى. عبد الله بن أحمد بن سعد: أبو محمد النيسابوري البزاز الحاجبي الحافظ. أحد الأثبات. كتب الكثير، وجمع الشيوخ والأبواب والملح، ولم يرحل. سمع: محمد بن إبراهيم البوشنجي، وأحمد بن النضر، وإبراهيم بن أبي طالب، وطبقتهم. ثم كتب عن أربع طبقات بعدهم. روى عنه الحاكم، وقال: سألته عن عبد الله بن شيرويه فقال: ثقة مأمون. قال الحاكم: توفي فجأة، وهو في عشر الثمانين. عبد الله بن إسحاق الخراساني: وهو ابن إسحاق بن إبراهيم بن عبد العزيز البغوي، أبو محمد المعدل. وأبوه ابن عم أبي القاسم البغوي. سمع: يحيى بن جعفر، وعبد الرحمن بن محمد بن منصور، وأحمد بن عبيد بن ناصح، وأبا قلابة، وأحمد بن ملاعب، وخلقاً سواهم. وعنه: الدارقطني، والحاكم، وابن رزقويه، وعثمان ين دوست، ويحيى بن إبراهيم المزكي، وأبو علي بن شاذان. وسأل حمزة السهمي الدارقطني عنه فقال: فيه لين. توفي في شهر رجب. عبد الله بن محمد بن موسى بن كعب: أبو محمد الكعبي النيسابوري. قال الحاكم: محدث كثير الرحلة والسماع. سمع: إسماعيل بن قتيبة، والفضل بن محمد الشعراني، وعلي بن عبد العزيز، واليسع بن زيد الراوي عن سفيان بن عيينة، ومحمد بن غالب تمتاماً. وعنه: الحاكم، وأبو نصر بن قتادة، وأبو عبد الرحمن السلمي، ومحمد بن محمد بن أبي صادق نزيل مصر، وآخرون. عبد الواحد بن عمر بن محمد بن أبي هاشم: أبو طاهر البغدادي، شيخ القراء ببغداد. كان أعلم الناس بالقراءات وطرقها وعللها، وله في ذلك تصانيف. روى عن: محمد بن جعفر القتات، ووكيع القاضي، وأحمد بن فرج الضرير، وعبد الله بن الصقر السكري، وإسحاق بن أحمد الخزاعي، والحسن بن الحباب، وطائفة سواهم. وقرأ على: أبي بكر بن مجاهد، وأحمد بن سهل الأشناني، وأبي عثمان سعيد بن عبد الرحيم الضرير، قرأ عليه إلى " التغابن " . وأقرأ الناس، فقرأ عليه: أبو القاسم عبد العزيز بن جعفر الفارسي، وأبو الحسن علي بن أحمد بن عمر الحمامي، وأبو الحسن علي بن محمد الجوهري، وأبو الحسن علي بن العلاف، وأبو الفرج عبيد الله بن عمر المصاحفي، وأبو الحسين أحمد بن عبد الله السوسنجردي، وغيرهم. قال الخطيب: كان ثقة أميناً، مات في شولا. قلت: ويقال مولده سنة ثمانين ومائتين. وقد طول الداني ترجمته، وعظمه. قال: ولم يكن بعد ابن مجاهد مثل ابن طاهر في علمه وفهمه مع صدق لهجته واستقامة طريقته. قرأ عليه خلقٌ كثير، وكان ينتحل في النحو مذهب الكوفيين. وكان من أهل العلم بالعربية. سمعت عبد العزيز الفارسي يقول: لما توفي ابن مجاهد، وأذكر يوم موته، أجمعوا على أن يقدموا شيخنا أبا طاهر. فتصدر للإقراء في مجلسه، وقصده الأكابر فتحلقوا عنده. وكان قد خالف أصحابه في إمالة الناس لأبي عمرو. وكانوا ينكرون عليه ذلك. علي بن إبراهيم الطغامي البخاري: سمع: صالح بن محمد جزرة. علي بن عمر: أبو الحسن البغدادي الدقاق الحافظ. رحال جماع. روى عن: البغوي، وعلان بن الصقيل، وأبي عروبة، وطبقتهم. وعنه: الحاكم أبو عبد الله وقال: توفي بمرو الروذ في السنة. علي بن المؤمل بن الحسن بن عيسى بن ماسرجس النيسابوري: أبو القاسم. كان يضرب به المثل في العقل والورع. سمع: الفضل بن محمد الشعراني، وتميم بن محمد الطوسي، ومحمد بن يونس الكديمي، ومحمد بن أيوب الرازي، وجماعة. وعنه: أهل نيسابور، والحاكم.
حرف الميم:

محمد بن أحمد بن إبراهيم بن سليمان: أبو أحمد الإصبهاني القاضي، المعروف بالعسال. سمع: محمد بن أيوب الرازي، وأبا مسلم الكجي، وإبراهيم بن زهير الحلواني، والحسن بن علي السري، وأبا بكر بن أبي عاصم، ومحمد بن عثمان بن أبي شيبة، ومحمد بن أسد المديني، وأباه أحمد بن إبراهيم وهو أقدم شيوخه فإنه توفي سنة اثنتين وثمانين ومائتين. روى عنه: عبد الله بن عدي، وأبو بكر بن المقرىء، وابن مندة، وأبو بكر بن مردويه، وأبو بكر الذكواني، ومحمد بن عبد الله الرباطي، وأحمد بن إبراهيم القصار، وأحمد بن محمد بن عبد الله بن ماجة المؤدب، وطائفة آخرهم أبو نعيم وقال: كان من كبار الحفاظ. وقال أبو عبد الله بن مندة: كتبت عن ألف شيخ لم أر فيهم أتقن من أبي أحمد العسال. قلت: توفي في رمضان. وكان رحمه الله تعالى قاضي إصبهان وعالمها. محمد بن أحمد بن خالد: أبو عبد الله المصري الإعدالي. حدث بدمشق عن: النسائي بسننه؛ وعن: أبي يعقوب المنجنيقي، وبكر بن سهل الدمياطي. وعنه: عبد الله بن بكير الطيراني، وعبد الرحمن بن عمر بن نصر، وتمام، وعبد الرحمن بن أبي نصر. وتوفي بدمشق في جمادى الآخرة. محمد بن أحمد بن عبد الله بن حمدويه: أبو الحسن الصفار العدل النيسابوري. سمع: البوشنجي، وإبراهيم بن علي الذهلي. وعنه: الحاكم، وغيره. محمد بن أحمد بن علي: ابو يعقوب البغدادي النحوي. حدث بتدمر ومصر عن: أبي مسلم الكجي. وعنه: أبو الفتح بن مسرور. محمد بن عبد الله بن عمرويه البغدادي: أبو عبد الله، ويقال أبو بكر الصفار، المعروف بابن علم. سمع: محمد بن إسحاق الصغاني، وأحمد بن أبي خيثمة وعبد الله بن أحمد، ومحمد بن نصر. وعنه: هلال الحفار، وابن رزقويه، وابن الفضل القطان، وأبو علي بن شاذان. قال الخطيب: جميع ما عنده جزء عن المذكورين، ولم أسمع أحداً يقول فيه إلا خيراً. ومات في شعبان. يقال أتى عليه مائة سنة وسنة. قلت وقع لنا جزؤه بعلو. محمد بن علي بن الحسين: أبو بكر الدينوري الزاهد. ثقة، ورع. يذكر عنه كرامات. حدث ببغداد في هذه السنة عن: إبراهيم بن زهير الحلوائي، وإبراهيم بن عبد الله الكجي. وعنه: ابن رزقويه، وعلي بن أحمد الرزاز، وأبو الحسن الحمامي، وغيرهم. محمود: وهو أنوجور بن الإخشيد التركي صاحب مصر وابن صاحبها. مات شاباً كما سيأتي في ترجمة كافور الإخشيدي.
وفيات سنة خمسين وثلاثمائة
حرف الألف

أحمد بن الحسين: أبو علي البصري الحافظ الملقب شعبة. يروي عن: محمد بت زكريا الغلابي، وهشام بن علي، وإبراهيم بن عبد الله الكجي. وثقه الخطيب ولم يسم عنه راوياً سوى أبي الحسن بن الجنيدي. وقال: كان أحد الحفاظ المذكورين. مات بعد الخمسين. أحمد بن سعيد بن حزم بن يونس: أبو عمر الصدفي الأندلسي. بها، في جمادى الآخرة بقرطبة. كان أحد من عني بالسنن والآثار. سمع من: عبيد الله بن يحيى، وسعيد الأعناقي، وسعيد بن الزراد، ومحمد بن أبي الوليد الأعرج، ومحمد بن عمر بن لبابة. ورحل سنة إحدى عشرة، فسمع بمكة من: ابن المنذر، وأبي الدبيلي. وبمصر من: محمد بن زبان، ومحمد بن التفاح. وبالقيروان من: أحمد بن نصر، ومحمد بن محمد بن اللباد. ورجع إلى الأندلس فصنف تاريخاً في المحدثين بلغ فيه الغاية، ولم يزل يحدث إلى أن مات. روى عنه جماعةٌ كثيرة. وستأتي ترجمة سميه الوزير ابن حزم والد الفقيه أبي محمد. أحمد بن علي بن الحسن بن شاذان: أبو حامد بن حسنويه النيسابوري التاجر. سمع: أبا عيسى الترمذي، وأبا حاتم الرازي، والسري بن خزيمة، والحارث بن أبي أسامة، ومحمد بن عبد الوهاب الفراء، وطبقتهم. قال الحاكم: كان من المجتهدين في العبادة الليل والنهار، ولو اقتصر على سماعه الصحيح يعني من المسمين، لكان أولى به. لكنه حدث عن جماعةٍ أشهد بالله أنه لم يسمع منهم. وقد سألته سنة ثمانٍ وثلاثين عن سنه فقال لي: ستٌّ وثمانون سنة. وأدخلت الشام وأنا ابن اثنتي عشرة سنة. وسمعته يقول: أخرجت في مشايخي من اسمه أحمد، فخرج مائة وعشرون شيخاً. دخلت عليه سنة تسعٍ وثلاثين فقال: قد حلفت أن لا أحدث أحداً. ثم بعد ساعة قال: ثنا أبو سعيد، نا محمد، فذكر حكايةً. ولا أعلم أن أبا حامد وضع حديثاً أو دخل إسناداً في إسنادٍ. إنما المنكر روايته عن قوم تقدم موتهم، والنفس تأبى ترك مثله، والله المستعان. وقال ابن عساكر في تاريخه: روى عن: أحمد بن شيبان الرملي، وأحمد بن يوسف السلمي، وعيسى بن أحمد العسقلاني البلخي، ومسلم بن الحجاج، وإسحاق الدبري؛ وسمى طائفةً. وعنه: الحاكم، وأبو أحمد بن عدي، ومنصور بن عبد الله الخالدي، وأبو عبد الرحمن السلمي، وأحمد بن أبي عمران الهروي، وابو عبد الله بن مندة، وعلي بن محمد الطرازي، وعبد الرحمن بن محمد السراج. قال الحاكم: قد حدث قديماً، فأخبرنا أبو القاسم الحسن بن محمد السكوني - ثقة - ، ثنا سعيد بن عبد الله الأنباري بن عجب، ثنا محمد بن معاذ، ثنا أحمد بن علي النيسابوري، ثنا أبو حاتم الرازي، ثنا محمد بن عثمان التنوخي، ثنا سعيد، عن قتادة، عن نافع، عن ابن عمر مرفوعاً: " من أتى الجمعة فليغتسل " . قال: ودخلت يوماً عليه فقال: ألا تراقبون الله في توقير المشايخ؟ أما لكم حياء يحجزكم؟ فسألته ما أصابه، فقال: جاءني أبو علي المعروف بالحافظ وأنكر علي روايتي عن أحمد بن أبي رجاء المصيصي. وهذا كتابي وسماعي منه. ثم قال: رأيت والله أكبر من أحمد بن أبي رجاء، فقد كتبت عن ثلاثة، عن عبد الرحمن بن مهدي. وعن ثلاثة عن مروان بن معاوية، وهذا حفيدي، وأشار إلى كهلٍ واقفٍ. وقال حمزة السهمي: سئل ابن مندة بحضرتي عن أحمد بن علي بن الحسن المقرىء فقال: كان شيخاً أتى عليه مائةٌ وعشر سنين. وقال حمزة: وسألت أبا زرعة محمد بن يوسف الجرجاني عنه فقال: هو كذاب. وقال الحاكم: سمعت أبا حامد الحسنوي يقول: ما رأيت أعجب من أمر هذا الأصم، كان يختلف معنا إلى الربيع بن سليمان، وكان منزل ياسين القتباني لزيق منزل الربيع ولم يسمع منه الأصم. فكتبت قوله هذا وناولته أبا العباس الصم، فصاح: يا معشر المسلمين، بلغني أن ابن حسنويه يروي عن الربيع وابن عبد الحكيم، ويذكر أنه كان معي بمصر، والله ما التقينا ولا عرفته إلا بعد رجوعي من مصر. وسمعت محمد بن صالح بن هانىء يقول: كان ابن حسنويه يديم الاختلاف معنا إلى السري بن خزيمة وأقرانه، ثم شيعناه يوم خروجه إلى أبي حاتم. وقال أبو القاسم بن مندة: توفي في شهر رمضان سنة خمسين. أحمد بن الفضل بن شبابة: أبو الصقر الهمداني الكاتب الأديب. سمع من: إبراهيم بن ديزيل، ومحمد بن يزيد المبرد، وأبي العباس ثعلب، وأبي خليفة. وعنه: أبو بكر بن لال، وخلف بن محمد الخياط، والهمدانيون. أحمد بن كامل بن خلف بن شجرة: أبو بكر البغدادي القاضي، تلميذ محمد بن جرير.

تقلد قضاء الكوفة من قبل أبي عمر محمد بن يوسف القاضي. وحدث عن: محمد بن الجهم، ومحمد بن سعد العوفي، ومحمد بن مسلمة الواسطي، وأبي قلابة الرقاشي، والحسن بن سلام، وطبقتهم. وعنه: الدارقطني، وأبو العلاء محمد بن الحسن الوراق، ويحيى بن إبراهيم المزكي، وابن رزقويه، وأبو الحسن الحمامي، وآخرون. قال ابن رزقويه: لم تر عيناي مثله. سمعته يقول: ولدت سنة ستين ومائتين. وقال الخطيب: كان من العلماء بالأحكام وعلوم القرآن والنحو والشعر والتواريخ، وله في ذلك مصنفات. وقال الدارقطني: كان متساهلاً. ربما حدث من حفظه بما ليس في كتابه. وأهلكه العجب. كان يختار لنفسه ولا يقلد أحداً. توفي رحمه الله تعالى في شهر المحرم. وكان لا يعد لأحد وزناً من الفقهاء وغيرهم؛ أملى كتاباً في السنن، وتكلم على الأخبار. أحمد بن محمد بن عبد الله بن زياد بن عباد المحدث: أبو سهل القطان، بغدادي مشهور. سمع: محمد بن عبيد الله المنادي، ومحمد بن عيسى المدائني، وأحمد بن عبد الجبار العطاردي، ويحيى بن أبي طالب، ومحمد بن الجهم السمري، ومحمد بن الحسين الحنيني، وإسماعيل القاضي، وطائفة. وعنه: الدارقطني، والحاكم، وابن مندة، وابن رزقويه، وأبو الحسين، وأبو القاسم ابنا بشران، وأبو الحسن الحمامي، وأبو علي بن شاذان، وآخرون. قال الخطيب: كان صدوقاً، أديباً، شاعراً، روايةً للأدب عن ثعلب والمبرد، وكان يميل إلى التشيع. وقال أبو عبد الله بن بشر القطان: ما رأيت أحسن انتزاعاً لما أراد من آي القرآن من أبي سهل بن زياد، وكان جارنا. وكان يديم صلاة الليل والتلاوة، فلكثرة درسه صار القرآن كأنه بين عينيه. وقال الخطيب: كان في أبي سهل مزاح ودعابة. سمعت البرقاني يقول: كرهوه لمزاحٍ فيه. وهو صدوق. وقال الصوري: سمعت علي بن نصر الصباح بمصر يقول: كنا يوماً بين يدي أبي سهل بن زياد، فاخذ شخصٌ سكيناً بين يديه ينظر فيها، فقال: ما لك ولها، أتريد أن تسرقها كما سرقتها أنا؟ هذه سكين البغوي سرقتها. ولد ابن زياد سنة 259، وتوفي في شعبان. وقع لنا جملة من حديثه. أحمد بن محمد بن فطيس القرشي: حدث بدمشق بكتاب " الجمل " و " صفين " عن: أبي عبد الملك البسري، عن ابن عائذ. وكان يكتب خطاً منسوباً. وروى أيضاً عن: علي بن غالب السكسكي، وأحمد بن علي بن سعيد القاضي، وهذه الطبقة. روى عنه: تمام، وأبو بكر بن المقرىء، وعبد الرحمن بن أبي نصر، وآخرون. وكان ثقة. توفي في شوال. أحمد بن محمد بن عبدان بن فضال الأسدي: أبو الطيب الصفار. عن: إسماعيل بن محمد الفسوي، وأحمد بن علي الخزاز. وعنه: عبد الله بن عثمان الصفار، وأبو أحمد الفرضي. وثقه الخطيب. إبراهيم بن محمد بن إبراهيم بن إسحاق بن عيسى بن أصبغ: أبو إسحاق الباجي. سمع: محمد بن عمر بن لبابة، وأحمد بن خالد الحباب، ومحمد بن عبد الله القوق. وكان فصيحاً، بليغاً، شاعراً، لغوياً، فقيهاً، صاحب صلاة باجة. عاش ثلاثاً وستين سنة. إسماعيل بن علي بن إسماعيل بن يحيى: أبو محمد البغدادي الخطبي. سمع: الحارث بن أبي أسامة، ومحمد بن يونس الكديمي، وبشر ين موسى، وجماعة. وعنه: أبو حفص بن شاهين، والدارقطني، وابن رزقويه، وأبو الحسن الحمامي، وأبو علي بن شاذان، وغيرهم. ولد في أول سنة 269. وقال الخطيب: كان فاضلاً عارفاً بأيام الناس، وأخبارهم وخلفائهم. وصنف تاريخاً كبيراً على السنين. ووثقه الدارقطني. وذكر أبو الحسن بن رزقويه، عن إسماعيل الخطبي، قال: وجه إلي الراضي بالله ليلة الفطر، فحملت إليه راكباً، فدخلت وهو جالس في الشموع، فقال لي: يا إسماعيل، قد عزمت في غدٍ على الصلاة بالناس، فما الذي أقول إذا انتهيت إلى الدعاء لنفسي؟ فأطرقت ساعةً، ثم قلت: يا أمير المؤمنين: " رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي " الآية. فقال لي: حسبك. ثم تبعني خادم فأعطاني أربعمائة دينار. توفي الخطبي في جمادى الآخرة، وكان يرتجل الخطب، وله فضائل. قال محمد بن العباس بن العراب: كان الخطبي ركيناً عاقلاً مقدماً عند كبار الهاشميين، وغيرهم من أهل الفقه والأدب وأيام الناس. قلّ من رأيت مثله. إسماعيل بن شعيب النهاوندي: أبو علي المقرىء. نزيل بغداد. روى عن أحمد بن محمد بن سلمويه الإصبهاني كتاب قراءة الكسائي لقتيبة بن مهران. روى عنه: إبراهيم بن مخلد الباقرحي، وغيره.قلد قضاء الكوفة من قبل أبي عمر محمد بن يوسف القاضي. وحدث عن: محمد بن الجهم، ومحمد بن سعد العوفي، ومحمد بن مسلمة الواسطي، وأبي قلابة الرقاشي، والحسن بن سلام، وطبقتهم. وعنه: الدارقطني، وأبو العلاء محمد بن الحسن الوراق، ويحيى بن إبراهيم المزكي، وابن رزقويه، وأبو الحسن الحمامي، وآخرون. قال ابن رزقويه: لم تر عيناي مثله. سمعته يقول: ولدت سنة ستين ومائتين. وقال الخطيب: كان من العلماء بالأحكام وعلوم القرآن والنحو والشعر والتواريخ، وله في ذلك مصنفات. وقال الدارقطني: كان متساهلاً. ربما حدث من حفظه بما ليس في كتابه. وأهلكه العجب. كان يختار لنفسه ولا يقلد أحداً. توفي رحمه الله تعالى في شهر المحرم. وكان لا يعد لأحد وزناً من الفقهاء وغيرهم؛ أملى كتاباً في السنن، وتكلم على الأخبار. أحمد بن محمد بن عبد الله بن زياد بن عباد المحدث: أبو سهل القطان، بغدادي مشهور. سمع: محمد بن عبيد الله المنادي، ومحمد بن عيسى المدائني، وأحمد بن عبد الجبار العطاردي، ويحيى بن أبي طالب، ومحمد بن الجهم السمري، ومحمد بن الحسين الحنيني، وإسماعيل القاضي، وطائفة. وعنه: الدارقطني، والحاكم، وابن مندة، وابن رزقويه، وأبو الحسين، وأبو القاسم ابنا بشران، وأبو الحسن الحمامي، وأبو علي بن شاذان، وآخرون. قال الخطيب: كان صدوقاً، أديباً، شاعراً، روايةً للأدب عن ثعلب والمبرد، وكان يميل إلى التشيع. وقال أبو عبد الله بن بشر القطان: ما رأيت أحسن انتزاعاً لما أراد من آي القرآن من أبي سهل بن زياد، وكان جارنا. وكان يديم صلاة الليل والتلاوة، فلكثرة درسه صار القرآن كأنه بين عينيه. وقال الخطيب: كان في أبي سهل مزاح ودعابة. سمعت البرقاني يقول: كرهوه لمزاحٍ فيه. وهو صدوق. وقال الصوري: سمعت علي بن نصر الصباح بمصر يقول: كنا يوماً بين يدي أبي سهل بن زياد، فاخذ شخصٌ سكيناً بين يديه ينظر فيها، فقال: ما لك ولها، أتريد أن تسرقها كما سرقتها أنا؟ هذه سكين البغوي سرقتها. ولد ابن زياد سنة 259، وتوفي في شعبان. وقع لنا جملة من حديثه. أحمد بن محمد بن فطيس القرشي: حدث بدمشق بكتاب " الجمل " و " صفين " عن: أبي عبد الملك البسري، عن ابن عائذ. وكان يكتب خطاً منسوباً. وروى أيضاً عن: علي بن غالب السكسكي، وأحمد بن علي بن سعيد القاضي، وهذه الطبقة. روى عنه: تمام، وأبو بكر بن المقرىء، وعبد الرحمن بن أبي نصر، وآخرون. وكان ثقة. توفي في شوال. أحمد بن محمد بن عبدان بن فضال الأسدي: أبو الطيب الصفار. عن: إسماعيل بن محمد الفسوي، وأحمد بن علي الخزاز. وعنه: عبد الله بن عثمان الصفار، وأبو أحمد الفرضي. وثقه الخطيب. إبراهيم بن محمد بن إبراهيم بن إسحاق بن عيسى بن أصبغ: أبو إسحاق الباجي. سمع: محمد بن عمر بن لبابة، وأحمد بن خالد الحباب، ومحمد بن عبد الله القوق. وكان فصيحاً، بليغاً، شاعراً، لغوياً، فقيهاً، صاحب صلاة باجة. عاش ثلاثاً وستين سنة. إسماعيل بن علي بن إسماعيل بن يحيى: أبو محمد البغدادي الخطبي. سمع: الحارث بن أبي أسامة، ومحمد بن يونس الكديمي، وبشر ين موسى، وجماعة. وعنه: أبو حفص بن شاهين، والدارقطني، وابن رزقويه، وأبو الحسن الحمامي، وأبو علي بن شاذان، وغيرهم. ولد في أول سنة 269. وقال الخطيب: كان فاضلاً عارفاً بأيام الناس، وأخبارهم وخلفائهم. وصنف تاريخاً كبيراً على السنين. ووثقه الدارقطني. وذكر أبو الحسن بن رزقويه، عن إسماعيل الخطبي، قال: وجه إلي الراضي بالله ليلة الفطر، فحملت إليه راكباً، فدخلت وهو جالس في الشموع، فقال لي: يا إسماعيل، قد عزمت في غدٍ على الصلاة بالناس، فما الذي أقول إذا انتهيت إلى الدعاء لنفسي؟ فأطرقت ساعةً، ثم قلت: يا أمير المؤمنين: " رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي " الآية. فقال لي: حسبك. ثم تبعني خادم فأعطاني أربعمائة دينار. توفي الخطبي في جمادى الآخرة، وكان يرتجل الخطب، وله فضائل. قال محمد بن العباس بن العراب: كان الخطبي ركيناً عاقلاً مقدماً عند كبار الهاشميين، وغيرهم من أهل الفقه والأدب وأيام الناس. قلّ من رأيت مثله. إسماعيل بن شعيب النهاوندي: أبو علي المقرىء. نزيل بغداد. روى عن أحمد بن محمد بن سلمويه الإصبهاني كتاب قراءة الكسائي لقتيبة بن مهران. روى عنه: إبراهيم بن مخلد الباقرحي، وغيره.

حرف التاء:
تمام بن محمد بن سليمان: أبو بكر الهاشمي البغدادي. عن: محمد بن عثمان بن أبي شيبة، وعبد الله بن أحمد بن حنبل. وعنه: أبو الحسن بن رزقويه. توفي في ذي القعدة.
حرف الثاء
ثبات بن عمرو بن ميمون البجلي البغدادي: أبو العباس القطان. سمع: محمد بن غالب تمتام، ومحمد بن يونس الكديمي، وبشر بن موسى، وعبيداً العجل. وعنه: ابن رزقويه، وطلحة الكتاني، وغيرهما. قال الخطيب: صدوق، لم يبلغني موته. بل حدث في هذه السنة.
حرف الحاء:
الحسن بن علي بن عبيد: أبو أحمد البغدادي الخلال، يعرف بابن الكوسج. سمع: أبا شعيب الحراني، والحسن بن علي المعمري، وجماعة. وعنه: ابن رزقويه، والمعافى الجريري، وغيرهما. مات في جمادى الأولى. الحسن بن القاسم: أبو علي الطبري الفقيه. مصنف " المحرر " في النظر. وهو أول من جرد الخلاف وصنفه، وصنف كتاب " الافصاح " . ودرّس مذهب الشافعي ببغداد بعد شيخه أبي علي بن أبي هريرة. وأخذ عنه الفقهاء، وهو صاحب وجه في المذهب. الحسين بن علي: أبو بكر الزيات. بغدادي. سمع: بشر بن موسى، وأبا شعيب الحراني. وعنه: ابن رزقويه، وجماعة.
حرف السين:

سلم بن الفضل بن سهل: أبو قتيبة الأدمي. بغدادي، سكن مصر. وحدث عن: محمد بن يونس الكديمي، وموسى بن هارون، والحسن بن علي المعمري، وجعفر الفريابي. وعنه: عبد الغني بن سعيد الحافظ، وأبو محمد بن النحاس، ومحمد بن نظيف، وأبو عبد الله بن مندة، وآخرون. وهو صدوق. سليمان بن محمد بن ناجية: أبو القاسم النيسابوري. كانت له أصول بخط أبيه صحيحة. سمع: أحمد بن المبارك المستملي، وأحمد بن سلمة، وبشر بن موسى السدي، وأبا المثنى العنبري، وطبقتهم. وعنه: الحاكم، وغيره. عبد الله بن إسماعيل بن إبراهيم بن عيسى ابن الخليفة أبي جعفر المنصور الهاشمي: إمام الجامع أبو جعفر بن بريه. بغدادي، شريف نبيل، ذا قعدد في النسب. سمع: أحمد بن عبد الجبار العطاردي، وأبا بكر بن أبي الدنيا، وجماعة. وعنه: أبو الحسن بن رزقويه، وأبو القاسم بن المنذر، وأحمد بن علي البادي، وأبو علي بن شاذان. وكان يقول: رقى هذا المنبر الواثق وأنا، وكلانا في درجةٍ في النسب إلى المنصور. ولد سنة 263، وتوفي في صفر سنة خمسين. وثقه الخطيب. وقد عاش بعد الواثق مائة وثماني عشرة سنة. عبد الرحمن بن سيما بن عبد الرحمن: أبو الحسين البغدادي المجبر، مولى بني هاشم. حدث عن: البرتي، ومحمد بن غالب بن تمتام، ومحمد بن يونس الكديمي. وعنه: أبو بكر محمد بن إسماعيل الوراق، وأبو الحسن بن رزقويه، وأبو علي بن شاذان. وثقه الخطيب. وتوفي في جمادى الأولى. عبد الرحمن بن محمد بن عبد الله بن محمد بن عبد الرحمن بن الحكم بن هشام ابن الداخل عبد الرحمن بن معاوية الأموي المرواني: الناصر لدين الله أبو المطرف صاحب الندلس، الملقب أمير المؤمنين بالأندلس. بقي في الإمرة خمسين سنة، وقام بعده ولده الحكم. وقد ذكرنا من أخباره في الحوادث. وكان أبو ه قد قتله أخوه المطرف في صدر دولة أبيهما. وخلف ابنه عبد الرحمن هذا ابن عشرين يوماً. وتوفي جده عبد الله الأمير في سنة ثلاثمائة، فولي عبد الرحمن الأمر بعده جده. وكان ذلك من غرائب الوجود، لأنه كان شاباً وبالحضرة أكابر من أعمامه وأعمام أبيه. وتقدم هو، وهو ابن اثنتين وعشرين سنة، فاستقام له الأمر، وابتنى مدينة الزهراء. فجاءت من أحسن مدينةٍ على وجه الأرض. واتخذ لسطح العلية الصغرى التي على الصرح قراميد ذهب وفضة، وأنفق عليها أموالاً هائلة، وجعل سقفها صفراء فاقعةً إلى بيضاء ناصعة، تسلب الأبصار بلمعانها، وجلس فيها مسروراً فرحاً، فدخل عليه القاضي أبو الحكم منذر بن سعيد البلوطي، رحمه الله، حزينا، فقال: هل رأيت ملكاً قبلي فعل مثل هذا؟ فبكى القاضي وقال: والله ما ظننت أن الشيطان يبلغ منك هذا مع ما آتاك الله من الفضل، حتى أنزلك منازل الكافرين. فاقشعر من قوله، وقال: وكيف أنزلني منازل الكافرين؟ قال: أليس الله يقول: " ولولا أن يكون الناس أمةً واحدةً لجعلنا لمن يكفر بالرحمن لبيوتهم سقفاً من فضةٍ " وتلا الآية كلها. فوجم عبد الرحمن ونكس رأسه ملياً ودموعه تسيل على لحيته خشوعاً لله تعالى وقال: جزاك الله خيراً، فالذي قلته الحق. وقام يستغفر الله، وأمر بنقض السقف الذي للقبة. وكان كلفاً بعمارة بلاده، وإقامة معالمها، وإنباط مياهها، وتخليد الآثار الغريبة الدالة على قوة ملكه. وقد استفرغ الوسع في إتقان قصور الزهراء وزخرفتها. وقد أصابهم قحطٌ، وأراد الناس الاستسقاء، فجاء عبد الرحمن الناصر رسولٌ من القاضي منذر بن سعيد، رحمه الله، يحركه للخروج، فقال الرسول لبعض الخدم: يا ليت شعري ما الذي يصنعه الأمير؟ فقال: ما رأيته أخشع لله منه في يومنا هذا، وأنه منفردٌ بنفسه، لابسٌ أخشن ثيابه، يبكي ويعترف بذنوبه، وهو يقول: هذه ناصيتي بيدك، أتراك تعذب الرعية من أجلي وأنت أحكم الحاكمين، لن يفوتك شيء مني. فتهلل وجه القاضي لما بلغه هذا، وقال: يا غلام أحمل الممطر معك، فقد أذن الله بسقيانا. إذا خشع جبار الأرض رحم جبار السماء. فخرج، وكان كما قال. وكان عبد الرحمن يرجع إلى دين متين وحسن خلق. وكان فيه دعابة. وكان مهيباً شجاعاً صارماً، ولم يتسم أحدٌ بأمير المؤمنين من أجداده. إنما يخطب لهم بالإمارة فقط. فلما كان سنة سبع عشرة وثلاثمائة، وبلغه ضعف الخلافة بالعراق، وظهور الشيعة بالقيروان، وهم بنو عبيد الباطنية، تسمى بأمير المؤمنين. توفي في أوائل رمضان، وكانت حشمته وأبهته أعظم

بكثيرٍ من خلفاء زمانه الذين بالعراق. وكان الوزير أبو مروان أحمد بن عبد الملك بن شهيد الأشجعي الأندلسي مع جلالته وزيره. ولقد نقل بعد المؤرخين - أظنه أبا مروان بن حيان - أن ابن شهيد قدم مرةً للخليفة الناصر تقدمة تتجاوز الوصف، وهي هذه: من المال خمسمائة ألف دينار، ومن التبر أربعمائة رطل برطلهم، ومن سبائك الفضة مائتا بدرة، ومن العود الهندي اثنا عشر رطلاً، ومن العود الصنفي مائة وثمانون رطلاً، ومن العود الأشباه مائة رطل، ومن المسك مائة أوقية، ومن الكافور ثلاثمائة أوقية، ومن الثياب ثلاثون شقة، ومن الفراء عشرة من جلود الفنك، وستة سرادقات عراقية، وثمانية وأربعون ملحفةً بغدادية لزينة الخيل من الحرير المرقوم بالذهب، وثلاثون شقة لسروج الهيئات، وعشرة قناطير سمور، وأربعة آلاف رطل حرير مغزول، وألف رطل حرير بلا غزل، وثلاثون بساطاً، البساط عشرون ذراعاً، وخمسة عشر نخاً من معمول الخزّ، وألف ترس سلطانية، وثمانمائة من تخافيف التزيين يوم العرض، ومائة ألف سهم، وخمسة عشر فرساً فائقة، وعشرون بغلاً مسرجة بمراكب الخلافة. ومن الخيل العتاق مائة رأس، ومن الغلمان أربعون وصيفاً وعشرون جارية. ومن التقدمة كتاب ضيعتين من خيار ملكه، ومن الخشب عشرون ألف عود تساوي خمسين ألف دينار. فولاه الوزارة، ولقبه ذا الوزارتين. وابتدأ الناصر في إنشاء مدينة الزهراء في سنة خمسٍ وعشرين وثلاثمائة، فأنفق عليها من للأموال ما لا يحصى، وأصعد الماء إلى دوراتها، ومات ولم يتمها، فأتمها ابنه المستنصر. وجامعها من أحسن المساجد له مارة عظيمة لا نظير لها، ومنبره من أعظم المنابر، لم يعمل مثله في الآفاق. وعدة أبواب قصر الزهراء المصفحة بالنحاس والحديد المنقوش، على ما نقل ابن حيان، خمسة عشر ألف باب، والعهدة عليه. عبد الملك بن نوح بن نصر بن أحمد بن إسماعيل الساماني: الأمير أبو الفوارس متولي بخارى وسمرقند. توفي في شوال. وهو بيت إمرة. عتبة بن عبيد الله بن موسى بن عبيد الله الهمذاني: القاضي أبو السائب. كان أبوه تاجراً يؤم بمسجد بهمذان، فاشتغل هو بالعلم، وغلب عليه في الابتداء التصوف. وسافر فلقي الجنيد والعلماء. وعني بفهم القرآن وكتب الحديث، وتفقه للشافعي. ثم دخل مراغة، واتصل بأبي القاسم بن أبي الساج، وتولى قضاء مراغة، ثم تقلد قضاء أذربيجان كلها. ثم تقلد قضاء همدان. ثم سكن بغداد واتصل بالدولة، وعظم شأنه إلى أن ولي قضاء القضاة بالعراق في سنة ثمانٍ وثلاثين. وتوفي في ربيع الآخر وله ستٌّ وثمانون سنة. وقد سمع في الكهولة. وحدث عن: عبد الرحمن بن أبي حاتم الرازي. وهو أول من ولي قضاء القضاة بالعراق من الشافعية. عمر بن أحمد بن أبي معمر الدوري الصفار: أبو بكر. روى عن: أحمد بن يحيى الحلواني، ومحمد بن عثمان بن أبي شيبة، والفريابي. روى عنه: الحمامي، وابن دوما النعالي. من خلفاء زمانه الذين بالعراق. وكان الوزير أبو مروان أحمد بن عبد الملك بن شهيد الأشجعي الأندلسي مع جلالته وزيره. ولقد نقل بعد المؤرخين - أظنه أبا مروان بن حيان - أن ابن شهيد قدم مرةً للخليفة الناصر تقدمة تتجاوز الوصف، وهي هذه: من المال خمسمائة ألف دينار، ومن التبر أربعمائة رطل برطلهم، ومن سبائك الفضة مائتا بدرة، ومن العود الهندي اثنا عشر رطلاً، ومن العود الصنفي مائة وثمانون رطلاً، ومن العود الأشباه مائة رطل، ومن المسك مائة أوقية، ومن الكافور ثلاثمائة أوقية، ومن الثياب ثلاثون شقة، ومن الفراء عشرة من جلود الفنك، وستة سرادقات عراقية، وثمانية وأربعون ملحفةً بغدادية لزينة الخيل من الحرير المرقوم بالذهب، وثلاثون شقة لسروج الهيئات، وعشرة قناطير سمور، وأربعة آلاف رطل حرير مغزول، وألف رطل حرير بلا غزل، وثلاثون بساطاً، البساط عشرون ذراعاً، وخمسة عشر نخاً من معمول الخزّ، وألف ترس سلطانية، وثمانمائة من تخافيف التزيين يوم العرض، ومائة ألف سهم، وخمسة عشر فرساً فائقة، وعشرون بغلاً مسرجة بمراكب الخلافة. ومن الخيل العتاق مائة رأس، ومن الغلمان أربعون وصيفاً وعشرون جارية. ومن التقدمة كتاب ضيعتين من خيار ملكه، ومن الخشب عشرون ألف عود تساوي خمسين ألف دينار. فولاه الوزارة، ولقبه ذا الوزارتين. وابتدأ الناصر في إنشاء مدينة الزهراء في سنة خمسٍ وعشرين وثلاثمائة، فأنفق عليها من للأموال ما لا يحصى، وأصعد الماء إلى دوراتها، ومات ولم يتمها، فأتمها ابنه المستنصر. وجامعها من أحسن المساجد له مارة عظيمة لا نظير لها، ومنبره من أعظم المنابر، لم يعمل مثله في الآفاق. وعدة أبواب قصر الزهراء المصفحة بالنحاس والحديد المنقوش، على ما نقل ابن حيان، خمسة عشر ألف باب، والعهدة عليه. عبد الملك بن نوح بن نصر بن أحمد بن إسماعيل الساماني: الأمير أبو الفوارس متولي بخارى وسمرقند. توفي في شوال. وهو بيت إمرة. عتبة بن عبيد الله بن موسى بن عبيد الله الهمذاني: القاضي أبو السائب. كان أبوه تاجراً يؤم بمسجد بهمذان، فاشتغل هو بالعلم، وغلب عليه في الابتداء التصوف. وسافر فلقي الجنيد والعلماء. وعني بفهم القرآن وكتب الحديث، وتفقه للشافعي. ثم دخل مراغة، واتصل بأبي القاسم بن أبي الساج، وتولى قضاء مراغة، ثم تقلد قضاء أذربيجان كلها. ثم تقلد قضاء همدان. ثم سكن بغداد واتصل بالدولة، وعظم شأنه إلى أن ولي قضاء القضاة بالعراق في سنة ثمانٍ وثلاثين. وتوفي في ربيع الآخر وله ستٌّ وثمانون سنة. وقد سمع في الكهولة. وحدث عن: عبد الرحمن بن أبي حاتم الرازي. وهو أول من ولي قضاء القضاة بالعراق من الشافعية. عمر بن أحمد بن أبي معمر الدوري الصفار: أبو بكر. روى عن: أحمد بن يحيى الحلواني، ومحمد بن عثمان بن أبي شيبة، والفريابي. روى عنه: الحمامي، وابن دوما النعالي.

حرف الفاء:
فاتك المجنون: الأمير أبو شجاع الرومي. أخذه الإخشيد صاحب مصر من أستاذه بالرملة كرهاً، فأعتقه مولاه. وكان كبير الهمة شجاعاً جرئياً، وعظم عند الإخشيد، وكان رفيق الأستاذ كافور. فلما مات الإخشيد تقرر كافور مدبراً لولده الإخشيد، فأنف فاتك المجنون من الإقامة بمصر كيلا يكون كافوراً أعلى مرتبةً منه. وانتقل إلى اقطاعه، وهي بلاد الفيوم، فلم يصح مزاجه بها لوخمها، وكان كافور يخافه ويكرمه، فمرض وقم مصر ليتداوى، وبها المتنبي، فسمع بعظمة فاتك وبكرمه، ولم يجسر أن يمدحه خوفاً من كافور. وكان فاتك يراسله بالسلام ويسأل عنه: فاتفق اجتماعهما يوماً بالصحراء، وجرت بينهما مفاوضات، فلما رجع فاتك إلى داره بعث إلى المتنبي هديةً بقيمة ألف دينار، ثم أتبعها بهدايا بعدها فاستاذن المتنبي كافوراً في مدحه، فأذن له، فمدحه بقصيدته التي أولها:
لا خيل عندك تهديها ولا مال، ... فليسعد النطق إن لم تسعد الحال
إلى أن قال فيها:
كفاتك ودخول الكاف منقصة ... كالشمس قلت: وما للشمس أمثال
قلت: وليس هو بفاتك الخزندار الإخشيدي الذي ولي إمرة دمشق سنة خمسٍ وأربعين. توفي فاتك المجنون في شوال بمصر، ورثاه المتنبي.
حرف الميم:

محمد بن أحمد بن الخطاب: أبو الحسن البغدادي البزاز. سمع: أحمد بن علي البربهاري، وموسى بن هارون. وعنه: ابن رزقويه، وأبو الحسن الحمامي. وثقه الخطيب. محمد بن أحمد بن خنب: أبو بكر البغدادي الدهقان. نزيل بخارى ومسندها. سمع: يحيى بن أبي طالب، والحسن بن مكرم، وابن أبي الدنيا، وجعفراً الصائغ، وموسى بن سهل الوشاء، وأبا قلابة. وأبوه أحمد بخاري سكن بغداد، وولد له محمد هذا، ونشأ بها ثم رجع إلى محتده وهو ابن عشرين سنة وروى. وكان شافعي المذهب محدثاً فاضلاً. ولد سنة 266. روى عنه: أبو أحمد الحاكم، وإسماعيل بن الحسين الزاهد، ومحمد بن أحمد الغنجار، وعلي بن القاسم بن شاذان الرازي، وأحمد بن الوليد الزوزني شيخ البيهقي، وأبو نصر أحمد بن محمد بن إبراهيم البخاري، وعامة أهل ما وراء النهر. قال أبو كامل البصيري: سمعت بعض مشايخي يقول: كنا في مجلس ابن خنب فأملى في فضائل علي بعد فراغه من فضائل أبي بكر وعمر وعثمان، إذ قام أبو الفضل السليماني وصاح: أيها الناس، إن هذا دجال فلا تكتبوا عنه. وخرج من المجلس لأنه ما سمع فضائل الثلاثة. وتوفي في غرة رجب. محمد بن أحمد أبو بكر القرطبي اللؤلؤي، الفقيه المالكي. كان أفقه أهل الأندلس بعد موت ابن أيمن. وله بصرٌ بالشعر والوثائق واللغة. قال ابن عفيف: كان أفقه أهل عصره وأبصرهم بالفتيا. وعليه كان مدار العلم في زمانه، وعليه تفقه ابن زرب. وكان أخفش العينين. محمد بن حيكان بن عبد الله: أبو الحسن السنجوري البزاز. سمع: الحسين بن الفضل، وأحمد بن مخلد اللباد. وعنه: أبو عبد الله الحاكم وقال: كان صالحاً أميناً يديم الاختلاف إلى الأستاذ أبي الوليد. توفي رحمه الله بنيسابور. محمد بن زكريا بن يحيى بن داود بن مسبح البغدادي: سمع: أبا شعيب الحراني، ويوسف القاضي. وولي مظالم خراسان. وحدث هناك. محمد بن علي بن الهيثم بن علوان: البغدادي، البزاز، المقرىء. سمع: ابن أبي الدنيا، ومحمد بن يونس، والحارث بن أبي أسامة، ومحمد بن غالب بن حرب. وعنه: أبو الحسن بن رزقويه، وأبو الحسن الحمامي، وأحمد بن علي البادين وأبو علي بن شاذان. وقال أبو علي: كان ثقة صالحاً. عاش تسعين سنة، وعرض القرآن على والده صاحب ابن حمدون الطيب بن إسماعيل. قرأت على عيسى بن يحيى الصوفي: أخبركم عبد الرحيم بن يوسف، أنا أحمد بن محمد السلفي، أنا محمد بن عبد الملك الأسدي، والحسين بن الحسين الفانيذي، وعبد الرحمن بن عمر السماني قالوا: أنا الحسن بن أحمد، أنا محمد بن علي بن الهيثم؛ ثنا معاذ بن المثنى، ثنا أبي، عن شعبة، عن فراس، عن الشعبي، عن أبي بردة بن أبي موسى، عن أبيه، عن النبي صلى الله عليه وسلم قال: " ثلاثة يدعون الله عز وجل فلا يستجب لهم: رجل كان له دينٌ فلم يشهد،ورجلٌ أعطى سفيهاً ماله، وقد قال الله عز وجل: " ولا تؤتوا السفهاء أموالكم " ، ورجلٌ كانت امرأة سيئة الخلق فلم يطلقها " . محمد بن المؤمل بن الحسن بن عيسى بن ماسرجس النيسابوري: أبو بكر الماسرجسي. أحد رؤساء خراسان وأفصحهم، وأحسنهم بياناً. لم يكن يتكلم بالفارسية إلا مع من لا يحسن. كنت معه في الحج سنة إحدى وأربعين، يقول الحاكم، فكانوا يتعجبون من فصاحته. سمع: الحسين بن الفضل، والفضل بن محمد الشعراني. وأكثر سماعه قبل الثمانين، وبعدها. توفي ليلة عيد الفطر وله تسع وثمانون سنة. وقد بنى بنيسابور داراً لأهل الحديث، وكان يجري عليهم الأرزاق. وكان أبو علي الحافظ يتولى قراءة التاريخ لأحمد بن حنبل عليه. قلت: روى عنه: الحاكم، وأبو عبد الرحمن السلمي، وسعيد بن محمد بن محمد بن عبدان. محمد بن يوسف بن يعقوب بن حفص بن يوسف بن نصير: أبو عمر الكندي، مصنف " تاريخ مصر " . توفي في شوال، وله سبعٌ وستون سنة. معبد بن جمعة بن خاقان: أبو شافع الشاعر الأديب المطوعي. وكان من أهل طبرستان. سكن جرجان، ثم نيسابور. وحدث عن: محمد بن أيوب العجلي، ومطين، ويوسف القاضي، وأبي خليفة، وأبي عبد الرحمن النسائي. وعنه: الحاكم ويقال: يخالف في بعض حديثه. وقال: توفي سنة 341. وقال ابن مندة: توفي سنة خمسين. فالله أعلم.
حرف الهاء:

هبة الله بن جعفر البغدادي المقرىء: توفي في صفر سنة خمسين. يحول إلى هنا من الطبقة الآتية. هبة الله بن محمد بن حبش: أبو الحسين البغدادي الفراء. سمع: محمد بن يونس الكديمي، وإبراهيم الحربي، وأحمد بن علي الحرار، وأحمد بن علي الأبار. وعنه: ابن رزقويه، وعبد الواحد بن محمد القاضي. وثقه الخطيب. وروى عنه: الحاكم، وقال إنه مقرىء.
وفيات في هذه الحدود تقريباً
حرف الألف:

أحمد بن إبراهيم بن غالب: أبو العباس الإمام البلدي. سمع من: علي بن حرب، وإبراهيم بن عبد الله العبسي. وعنه: أبو منصور محمد، وأبو عبد الله أحمد ابنا الحسين بن سهل البلدي، وعبد الله بن إبراهيم القاضي، وابن جميع الغساني، ومحمد بن عمر بن عيسى البلدي الحطراني، وأبو الحسن بن المثنى. الإصبهاني أحمد بن إسحاق: أبو جعفر الحلبي الحنفي، الملقب بالجرذ. ولي قضاء حلب لسيف الدولة. وحدث عن: أحمد بن خليل، وعمر بن سنان المنبجي، ومحمد بن معاذ بن المستهل، وطائفة. وعنه: ابن أخيه أبو الحسن علي بن محمد بن إسحاق، وتمام الرازي، وابن نظيف. ويحتمل أن توفي بعد الخمسين. وعنه أيضاً أبو محمد بن النحاس، حدث بمصر. أحمد بن إسحاق بن محمد بن الفضل بن جابر السقطي: أبو الحسين. سمع: الكديمي، وبشر بن موسى، وجماعة. وعنه: الدارقطني، وهلال الحفار. صدوق. أحمد بن الحسن بن سهل: أبو بكر الفارسي، صحاب ابن سريج. فقيه إمام، له المصنفات الباهرة في مذهب الشافعي. ومن وجوهه: أن الكلب الأسود لا يحل صيده، كمذهب أحمد. أحمد بن حميد بن أبي العجائز سعيد بن خالد بن حميد بن صهيب الأزدي: أبو الحسن الدمشقي. روى عن: عبد الله بن الحسين المصيصي، وعلي بن غالب السكسكي، وأحمد بن إبراهيم البسري، وجماعة. وعنه: أبو هاشم المؤدب، وعبد الرحمن بن عمر بن نصر، وآخرون. أحمد بن خلف السابح: بباء موحدة. سمع: عبد الكريم الديرعاقولي. وعنه: محمد بن أحمد بن رزقويه. أحمد بن زكريا بن يحيى بن يعقوب: أبو الحسن المقدسي. سمع: أحمد بن شيبان الرملي، ومحمد بن حماد الطبراني. وعنه: أبو الحسين بن جميع، وتمام الرازي، وأبو عبد الله بن مندة، وعلي بن محمد الحلبي. أحمد بن صالح: أبو بكر البغدادي المقرىء. صاحب أبي بكر بن مجاهد. قرأ على: ابن مجاهد، والحسن بن الحباب؛ وسمع من: أبي بكر بن أبي داود. أخذ عنه: خلف بن القاسم الأندلسي، وعبد المنعم بن غلبون، وعبد الباقي بن الحسن. قال أبو عمرو الداني: كان ثقة ضابطاً مشهوراً. أحمد بن عبيد الله بن إسماعيل: أبو الحسن الحافظ، الصفار البصري. محدث مشهور. حدث ببغداد وبالأهواز عن: الكديمي، ومحمد بن الفرج الأزرق، وتمتام، وخلق. وعنه: الدارقطني، وابن جميع، وعلي بن أحمد بن عبدان الشيرازي. وخلق. سمع منه ابن سنة إحدى وأربعين، وقد صنف المسند وجوده. وقيل: إنه ابن امرأة الكديمي. قال الخطيب: ثقة، ثبت. أحمد بن عبيد بن أحمد بن عبيد بن سعيد الرعيني: الحمصي، الصفار أبو بكر. يأتي في سنة 352. أحمد بن عبيد الله بن حمدان بن صالح: أبو علي البغدادي المقرىء. تلقن القرآن في ثلاثة أعوام على إدريس بن عبد الكريم. وعرض أيضاً على: الحسن بن الحباب. قرأ عليه: عبد الباقي بن الحسن، وغيره. أحمد بن علي بن أحمد بن علي بن حاتم: أبو عبد الله التميمي الكوفي البزاز. حدث عن: إبراهيم بن عبد الله القصار، وإبراهيم بن أبي العنبس، وكان أحد الشهود. روى عنه: أبو أحمد الفرضي، وأبو الحسين بن بشران. قال الخطيب: مستقيم الحديث. أحمد بن علي بن عبد الجبار: أبو سهل البغدادي ابن جبرويه. حدث عن: يحيى بن جعفر بن الزبرقان، والكديمي. روى عنه: أبو القاسم بن الثلاج، وعلي بن أحمد الرزاز، وأبو الحسن بن رزقويه، وأبو الحسن الحمامي. توفي بعد سنة سبعٍ وأربعين وثلاثمائة. أحمد بن علي بن عمر بن حبيش: أبو سعيد الرازي. من ذرية أبي موسى الأشعري رضي الله عنه. حدث عن: محمد بن أيوب بن الضريس، وغيره. روى عنه: الدارقطني، وأبو الحسن بن رزقويه. وثقه الخطيب. أحمد بن محمد بن أحمد بن صالح بن عبد الله بن قيس بن الهذيل بن يزيد بن العباس بن الأحنف بن قيس: أبو الحسين التميمي البزاز الحافظ الهمداني، المعروف بابن الكوملاذي، والد صالح بن أحمد الحافظ. روى الكثير عن: محمد بن صالح الطبري، والحسن بن يزداد، وحمزة بن محمد الكاتب، ومحمد بن حباب الباهلي، وحامد بن شعيب البلخي، وخلق سواهم. وعنه: ابنه، وطاهر بن عبد الله بن ماهلة، وابن تركان، وعلي بن عبد الله بن جهضم. وكان ثقة عارفاً. قال ابنه صالح: سمعت أحمد بن محمد الصفار يقول: كنا نشبه أباك أيام كنا نسمع بأحمد بن حنبل لسكونه ووقاره وما كان عليه. أحمد بن محمد بن سهل: أبو بكر البغدادي. حدث عن: أبي مسلم الكجي، وغيره. وعنه: الدارقطني، وتمام الرازي، وغيرهما.

أحمد بن محمد بن شجاع: أبو بكر البغدادي المقرىء الضراب. روى عن: ابن أبي الدنيا، وبشر بن موسى. وعنه: أبو علي منصور الخالدي، والحسن بن أحمد بن الليث الشيرازي، وطلحة ين خلف. ذكره ابن النجار. أحمد بن محمد بن عبد الله بن هلال: أبو الحسن السلمي المقرىء، الجبني. إمام مسجد سوق الجبن. قرأ على: هارون الأخفش. قرأ عليه: ابنه أبو بكر محمد. ذكره ابن عساكر. أحمد بن محمد بن عبد الصمد بن يزيد: أبو العباس الرازي المقرىء، نزيل الأهواز. قرأ القرآن على: أبي العباس الفضل بن شاذان الرازي. قرأ عليه: أبو بكر أحمد بن نصر الشذائي، وأحمد بن محمد بن عبيد الله العجلي، وأبو الفرج الشنبوذي. أحمد بن محمد ابن المحدث أبي زرعة عبد الرحمن بن عمرو النصري الدمشقي: أبو الطيب. سمع: وزيره بن محمد الغساني، وأحمد بن علي المروزي، والحسن بن الفرج الغزي. وعنه: تمام الرازي، وغيره. أحمد بن محمد الطبرستاني: حدث بدمشق. عن: محمد بن أيوب، وعلي بن الحسين بن الجنيد، ومطين. وعنه: تمام، وأبو نصر المري، وغيرهما. أحمد بن محمد الواشقي الهروي: أبو يعلى. يحرر أمره. ففي " ذم الكلام " أنه روى عن عثمان بن سعيد الدارمي. وعنه: محمد بن أحمد الجارودي، ويحيى بن عمار، ومحمد بن جبريل. ومحمد بن عبد الرحمن الدباس شيوخ الإسلام. أحمد بن مكحول محمد بن عبد الله بن عبد السلام: أبو علي البيروتي. سمع: أباه، وأبا يزيد القراطيسي، وأحمد بن نبيط، وجماعة. وعنه: ابن جميع، وأبو عبد الله بن مندة، وتمام الرازي. إبراهيم بن حاتم بن مهدي: أبو إسحاق التستري، الزاهد المعروف بالبلوطي. نزل الشام، وسكن بيت لهيا. وحدث عن جماعة من أهل تستر. روى عنه: زيد بن عبد الله البلوطي، وأبو نصر بن هارون، وعبد الله بن بكر الطبراني. وكان صاحب أحوال وكرامات ومجاهدات. ذكر عن نفسه أنه طوى سبعين يوماً. إبراهيم بن عبد الله بن إسحاق أبو الحسن الوراق: حدث بطرابلس عن: محمد بن يزيد بن عبد الصمد، وأحمد بن المعلى. وعنه: أبو عبد الله بن مندة، وفرج بن إبراهيم النصيبي. إبراهيم بن علي بن أحمد: أبو محمد البصري، المعروف بالجنائي. سمع: أبا مسلم الكجي، والحسن بن المثنى، وأبا خليفة. وبدمشق في الكهولة من الحصائري. وعنه: شهاب بن محمد الصوري، وعبد الله بن علي الأبزوني، وجماعة. إسحاق بن إبراهيم الفارابي اللغوي: أبو إبراهيم. صاحب " ديوان الأدب في اللغة " . سكن اليمن مدة، وبها صنف هذا الكتاب. وهو خال صاحب " الصحاح " الجوهري. إسحاق بن محمد بن علي بن خالد الكوفي: أبو أحمد المقرىء. سمع: إبراهيم بن أبي العنبس الزهري. وعنه: تبن مردويه. وسمع: الحسين بن الحكم الحبري. إسماعيل بن محمد بن إسماعيل الرازي: سمع: الكديمي. قال الخليلي: ثنا عنه الكهولة من شيوخنا. إسماعيل بن محمد بن محفوظ: أبو محمد بن السني. دمشقي، سكن مصر. وحدث عن: زكريا خياط السنة، وأحمد بن يحيى بن حمزة، وأحمد بن علي القاضي، وأحمد بن إبراهيم البسري. وعنه: علي بن محمد بن إسحاق الحلبي، وابن مندة، والحسن بن إسماعيل الضراب، والحسن بن نظيف.مد بن محمد بن شجاع: أبو بكر البغدادي المقرىء الضراب. روى عن: ابن أبي الدنيا، وبشر بن موسى. وعنه: أبو علي منصور الخالدي، والحسن بن أحمد بن الليث الشيرازي، وطلحة ين خلف. ذكره ابن النجار. أحمد بن محمد بن عبد الله بن هلال: أبو الحسن السلمي المقرىء، الجبني. إمام مسجد سوق الجبن. قرأ على: هارون الأخفش. قرأ عليه: ابنه أبو بكر محمد. ذكره ابن عساكر. أحمد بن محمد بن عبد الصمد بن يزيد: أبو العباس الرازي المقرىء، نزيل الأهواز. قرأ القرآن على: أبي العباس الفضل بن شاذان الرازي. قرأ عليه: أبو بكر أحمد بن نصر الشذائي، وأحمد بن محمد بن عبيد الله العجلي، وأبو الفرج الشنبوذي. أحمد بن محمد ابن المحدث أبي زرعة عبد الرحمن بن عمرو النصري الدمشقي: أبو الطيب. سمع: وزيره بن محمد الغساني، وأحمد بن علي المروزي، والحسن بن الفرج الغزي. وعنه: تمام الرازي، وغيره. أحمد بن محمد الطبرستاني: حدث بدمشق. عن: محمد بن أيوب، وعلي بن الحسين بن الجنيد، ومطين. وعنه: تمام، وأبو نصر المري، وغيرهما. أحمد بن محمد الواشقي الهروي: أبو يعلى. يحرر أمره. ففي " ذم الكلام " أنه روى عن عثمان بن سعيد الدارمي. وعنه: محمد بن أحمد الجارودي، ويحيى بن عمار، ومحمد بن جبريل. ومحمد بن عبد الرحمن الدباس شيوخ الإسلام. أحمد بن مكحول محمد بن عبد الله بن عبد السلام: أبو علي البيروتي. سمع: أباه، وأبا يزيد القراطيسي، وأحمد بن نبيط، وجماعة. وعنه: ابن جميع، وأبو عبد الله بن مندة، وتمام الرازي. إبراهيم بن حاتم بن مهدي: أبو إسحاق التستري، الزاهد المعروف بالبلوطي. نزل الشام، وسكن بيت لهيا. وحدث عن جماعة من أهل تستر. روى عنه: زيد بن عبد الله البلوطي، وأبو نصر بن هارون، وعبد الله بن بكر الطبراني. وكان صاحب أحوال وكرامات ومجاهدات. ذكر عن نفسه أنه طوى سبعين يوماً. إبراهيم بن عبد الله بن إسحاق أبو الحسن الوراق: حدث بطرابلس عن: محمد بن يزيد بن عبد الصمد، وأحمد بن المعلى. وعنه: أبو عبد الله بن مندة، وفرج بن إبراهيم النصيبي. إبراهيم بن علي بن أحمد: أبو محمد البصري، المعروف بالجنائي. سمع: أبا مسلم الكجي، والحسن بن المثنى، وأبا خليفة. وبدمشق في الكهولة من الحصائري. وعنه: شهاب بن محمد الصوري، وعبد الله بن علي الأبزوني، وجماعة. إسحاق بن إبراهيم الفارابي اللغوي: أبو إبراهيم. صاحب " ديوان الأدب في اللغة " . سكن اليمن مدة، وبها صنف هذا الكتاب. وهو خال صاحب " الصحاح " الجوهري. إسحاق بن محمد بن علي بن خالد الكوفي: أبو أحمد المقرىء. سمع: إبراهيم بن أبي العنبس الزهري. وعنه: تبن مردويه. وسمع: الحسين بن الحكم الحبري. إسماعيل بن محمد بن إسماعيل الرازي: سمع: الكديمي. قال الخليلي: ثنا عنه الكهولة من شيوخنا. إسماعيل بن محمد بن محفوظ: أبو محمد بن السني. دمشقي، سكن مصر. وحدث عن: زكريا خياط السنة، وأحمد بن يحيى بن حمزة، وأحمد بن علي القاضي، وأحمد بن إبراهيم البسري. وعنه: علي بن محمد بن إسحاق الحلبي، وابن مندة، والحسن بن إسماعيل الضراب، والحسن بن نظيف.

حرف الباء:
بكر بن أحمد: أبو عمرو النحاس. عن: إسحاق الدبري. روى عنه: أبو الحسن الحمامي وحده. بلال بن المبارك الحقلي: من أهل حقل أيلة. سمع: محمد بن عبد العزيز الأيلي. روى عنه: أبو الحسن محمد بن علي العلوي الهمداني، والحافظ أبو عبد الله بن مندة. ومات في عشر المائة.
حرف الجيم:
جعفر بن محمد بن قضاء البصري: سمع: أبا مسلم الكجي، والحسن بن المثنى العنبري.
حرف الحاء:
الحسن بن أحمد بن عمير بن جوصا: روى عن: أبيه، وأحمد بن أنس بن مالك، وهارون الأخفش. وعنه: أبو عبد الله بن مندة، وتمام. الحسن بن داود: أبو علي الكوفي النحوي المقرىء، المعروف بالنقار. أخذ قراءة عاصم عن: القاسم بن أحمد الخياط. وأخذ قراءة حمزة، عن محمد الوزان، عن محمد بن لاحق، عن سليم. وأقرأ الناس دهراً. قرأ عليه: زيد بن علي بن أبي بلال، وعبد الواحد بن أبي هاشم، وأحمد بن نصر الشذائي، ومحمد بن جعفر التميمي، وعلي بن يوسف العلاف، وآخرون. وكان ثقة بارعاً في معرفة رواية عاصم. قال أبو أحمد السامري: نا أبو علي الحسن بن داود بن الحسن بن عون بن منذر بن صبيح مولى معاوية بن أبي سفيان في ربيع الآخر سنة ثلاثٍ وأربعين وثلاثمائة أنه قرأ على القاسم الحناط أربعين ختمة. وقرأ قاسم بن أحمد: علي أبي جعفر السموئي. الحسن بن علي بن إسحاق بن شيرزاذ: أبو علي البغدادي الشيرزاذي: عن: عباس الدوري، والحسن بن مكرم، وعلي بن داود القنطري، وطائفة. قال الخطيب: كان ثقة، ثنا عنه ابن رزقويه. الحسن بن علي بن الوثاق: أبو القاسم النصيبي الحافظ. رحل وسمع: أبا خليفة الجمحي، وجعفر بن محمد الفريابي، وأبا يعلى. وعنه: ابن مندة، وتمام الرازي. الحسين بن محمد بن سنان: أبو معمر الأطرابلسي الضرير. سمع: أحمد بن محمد بن أبي الخناجر، وغيره. وعنه: ابن مندة، وأبو عبد الله بن أبي كامل.
حرف الخاء
خالد بن محمد بن خالد بن يحيى بن محمد بن يحيى بن حمزة: أبو القاسم الحضرمي البتلهي. روى عن: جده لأمه أحمد بن محمد بن يحيى بن حمزة. وعنه: ابن مندة، وتمام الرازي، وعبد الله بن بكر الطبراني، وعبد الرحمن بن أبي نصر، وغيرهم.
حرف العين:

عبد الله بن خالد بن محمد بن رستم الراذاني الخاني: روى عن: عبد الله بن أبي مسرة المكي، ومحمد بن إسماعيل الترمذي، والصائغ. روى عنه بالإجازة أبو نعيم الحافظ. عبد الله بن محمد بن إسحاق بن أبي كامل الأطرابلسي: سمع: علي بن عبد العزيز البغوي، ومحمد بن علي الصائغ. وعنه: ابنه أبو عبد الله، وابن مندة. عبد الرحمن بن جيش: أبو محمد الفرغاني، ثم الدمشقي الشاغوري. روى عن: زكريا خياط السنة، وأحمد بن علي بن سعيد المروزي، وإبراهيم بن زهير الحلواني، ومحمد بن يحيى المروزي، وجعفر الفريابي، وجماعة. روى عنه: تمام، وعبد الرحمن بن أبي نصر، وعبد الرحمن بن عمر بن نصر، وغيرهم. جيش: بالجيم والياء والمثلثة. عبد الرحمن بن القاسم: أبو الحسين الفسوي. حدث بشيراز سنة نيفٍ وأربعين. عن: يعقوب بن سفيان. عدي بن يعقوب: أبو حاتم الطائي الدمشقي، خطب قرية الحميريين. حدث عن: جده لأمه محمد بن يزيد بن عبد الصمد، وجعفر بن أحمد ابن عاصم. وعنه: ابن مندة، وتمام، وعبد الرحمن بن عمر بن نصر، وغيرهم. عرفة بن محمد بن الغمر الغساني: أبو علي الضراب، مصري حافظ. عن: أحمد بن داود المكي، ونحوه. قال ابن يونس: كان ثقة ثبتاً. توفي بعد الأربعين. علي بن أحمد بن إسحاق: أبو الحسن البغدادي الأصل، المصري. سمع: مقدام بن داود، وحبوس بن رزق الله، وغيرهما. وعنه: منير بن أحمد الخشاب، وعبد الرحمن بن عمر النحاس. علي بن أحمد بن محمد الهمذاني التمار: ويعرف بابن قرموز. سمع: إبراهيم بن ديزيل، ومحمد بن معاذ دران، وعمر بن حفص السدوسي، وجماعة. روى عنه: صالح بن أحمد الهمذاني، وأبو بكر بن لال، وأبو عبد الله الحاكم، والقاضي عب الجبار، وآخرون. له رحلة. علي بن عبد الله البغدادي العطار: صاحب الحاكم. سمع: علي بن حرب الموصلي. وعنه: الحاكم. علي بن محمد بن عبد الله بن محمد بن حبيب: أبو أحمد الجبيبي المروزي. سمع: سعيد بن مسعود، وعمار بن عبد الجبار، ومحمد بن الفضل البخاري، وجماعة. وكان له معرفة وحفظ، لكنه يروي المناكير. قال الخليلي: ثنا عنه أبو عبد الله الحاكم، وسألته عنه: فقال: هو أشهر في اللين عن أن تسألني عنه. توفي سنة نيفٍ وأربعين. قلت: بل توفي سنة إحدى وخمسين. علي بن محمد: أبو الحسن القزويني الحافظ، ويعرف بالمقبري. كتب بالشام، والعراق، وإصبهان. سمع: أبا خليفة، وطبقته. عمر بن أحمد بن عبد الله بن شهاب العكبري: روى عن: أبي الأحوص محمد بن الهيثم. وعنه: ابن بطة، ومحمود بن عمر العكبريان. وثقه الخطيب. عمرو بن إسحاق القرشي البخاري: ولقبه: مرس. حدث ببغداد عن: صالح بن محمد جرزة، ومحمد بن حريث. وعنه: الدارقطني، وأبو بكر الوراق، وجماعة. عمرو بن محمد: أبو العباس الفزاري المؤدب. دمشقي. سمع: يزيد بن عبد الصمد، وأحمد بن إبراهيم البسري. وعنه: تمام الرازي، وعبد الوهاب الميداني.
حرف الميم:

محمد بن أحمد بن بشر: أبو سعيد الهمذاني. حدث بدمشق عن: أبي خلفة، وعبدان، جعفر الفريابي، وأبي يعلى الموصلي. وعنه: أبو الحسين الرازي وهو أكبر منه، وابنه تمام الرازي. وتوفي بالرملة بعد الأربعين.محمد بن أحمد بن اببي جحوش الخريمي المري: أبو جحوش، خطيب دمشق. سمع: أحمد بن أنس، ومحمد بن يزيد بن عبد الصمد؛ وبنيسابور من: ابن خزيمة، والسراج. وعنه: تمام الرازي، وعبد الوهاب الميداني. محمد بن أحمد بن عرفجة: أبو بكر القرشي الدمشقي.سمع أبا زرعة، ويزيد بن عبد الصمد. وعنه: أبو عبد الله بن مندة، وعبد الرحمن بن عمر بن نصر، وتمام. محمد بن أحمد بن محمويه: أبو بكر العسكري. سمع: أبا زرعة الدمشقي، ومحمد بن خالد بن خلي، وعبيد الله بن رماحس، وأحمد بن بشر الصوري. وعنه: عبد الواحد بن محمد بن شاه، وأبو الحسين بن جميع، وعلي بن أحمد بن عبدان، وأبو علي الحسين بن محمد الروزذباري، وغيرهم. محمد بن أحمد بن مرشد: أبو بكر بن الزرز الدمشقي المقرىء. قرأ على: هارون الأخفش. قرأ عليه: عبد الباقي بن السقا ثلاث ختم وقال: كان من كبار خيار المسلمين، صابراً على صيام الدهر ولزوم الجماعة. قرأ على الأخفش قبل التسعين ومائتين رحمه الله. محمد بن إبراهيم بن إسحاق بن إبراهيم بن مهران الثقفي السراج: ابن أخي العباس السراج. ولد ببغداد، فسمع: محمد بن يونس الكديمي، والحارث بن أبي أسامة. وسكن ببيت المقدس. وعنه: تمام الرازي، وابن أبي كامل الأطرابلسي؟ وكان صدوقاً. محمد بن إبراهيم بن سهل بن حية: أبو بكر الدمشقي البزاز، وإسماعيل بن قيراط، وعبد الرحمن بن الرواس، وعلي بن غالب السكسكي. وعنه: تمام، وعبد الله بن بكر الطبراني، وعبد الرحمن بن عمر بن نصر. محمد بن إبراهيم بن عبد الله بن يعقوب بن زوزان: قيده ابن ماكولا بزايين؛ أبو بكر الأنطاكي. محدث رحال، سمع: بشر بن موسى الأسدي، ويوسف بن يزيد القراطيسي، وزكريا بن يحيى خياط السنة، وطبقتهم. وعنه: أبو أحمد محمد بن عبد الله الدهان، وأبو محمد بن ذكوان، وابن جميع، وغيرهم. محمد بن إسحاق السوسي: حدث ببغداد. عن: الحسين بن إسحاق التستري، وغيره. وعنه: الدارقطني، وابن رزقويه، وأبو الحسين بن الفضل. أحاديثه مستقيمة. محمد بن إسماعيل بن موسى الرازي: سمع: أبا حاتم الرازي. وعنه: علي بن أحمد بن داود الرزاز البغدادي. وهو آخر من حدث عن أبي حاتم. عاش بعد الخمسين، وقد سكن بغداد، وكان يؤدب. كنيته أبو الحسين. وهو كذاب ادعى لقي موسى بن نصر صاحب جرير بن عبد الحميد. وقال: ولدت سنة سبعٍ وستين ومائتين؛ فأنكر أبو القاسم اللالكائي وغيره ذلك. وقال موسى: شيخ قديم. قلت: روى عنه ابن رزقويه، وأبو علي بن شاذان. قال الخطيب: كان غير ثقة، روى الأباطيل. ثم ساق له الخطيب ستة أحاديث باطلة بأسانيد الصحاح. قال: وذكر أنه سمع من موسى سنة ثلاثٍ وسبعين ومائتين. محمد بن جعفر بن هشام: أبو الحسن بن السقا الحلبي. سمع: محمد بن معاذ دران، وسليمان بن المعافى. وعنه: عبد الرحمن بن الطبير السراج. قرأت على عبد الحافظ بن بدران: أخبركم أحمد بن الخضر الطاووسي، أنا حمزة بن أحمد السلمي سنة خمسين وخمسمائة، أنا أبو الفتح نصر بن إبراهيم الفقيه، أنا أبو القاسم عبد الرحمن بن عبد العزيز بن أحمد السراج بدمشق، أنا محمد بن جعفر بن السقا بحلب: ثنا محمد بن معاذ، ثنا مسلم بن إبراهيم، ثنا هشام وأبان قالا: ثنا يحيى، وهو ابن أبي كثير، عن أبي جعفر، عن أبي هريرة، أن النبي صلى الله عليه وسلم قال: " ثلاث دعوات مستجابات لا شك فيهن: دعوة الوالد ودعوة المسافر، ودعوة المظلوم " . قال أبان في حديثه: " دعوة الوالد على ولده " .وأخبرنا به أحمد بن هبة الله، عن عبد المعز بن محمد، وزينب الشعرية قالا: أنا زاهر بن طاهر، أنا إسحاق بن عبد الرحمن، أنا عبد الله بن محمد بن عبد الوهاب، أنا محمد بن أيوب البجلي: ثنا مسلم بن إبراهيم فذكر الحديث. أخرجه أبو داود، عن مسلم، فوافقناه بعلوٍّ. وأبو جعفر أنصاري من أهل المدينة. محمد بن الحسن بن الفرج: أبو بكر المقرىء الأنباري. سمع: أحمد بن عبيد الله النرسي، وإبراهيم بن الهيثم البلدي، وعبد الله بن الحسن الهاشمي. وعنه: أبو بكر بن مردويه، وأبو بكر الوراق، وأحمد بن الفرج بن حجاج، وعلي بن القاسم النجاد، والحسن بن علي الشابوري، وأبو عمر

بن أشتافنا القاضي. سكن البصرة بآخرة. حديثه في " الثقفيات " . محمد بن الحسن بن علي الدقاق: أبو بكر البغدادي. سمع: أبا مسلم الكجي، وأحمد بن علي الأبار. وكان ثقة. وعنه: أبو الحسن بن رزقويه، وغيره. محمد بن الحسن بن مسعود: حدث ببغداد عن: الكديمي. وعنه: ابن رزقويه أيضاً. محمد بن سليمان بن حيدرة: أبو علي الأطربلسي، أخو خيثمة. سمع: يوسف بن بحر القاضي، والعباس بن الوليد البيروتي، وإسماعيل بن حصن، وجماعة. وعنه: شهاب بن محمد الصوري، وعبد الوهاب الكلابي، وعبد الرحمن بن عمر بن نصر، وأبو محمد بن ذكوان البعلبكي. وتوفي بعد الأربعين أو قبلها. محمد بن العباس بن الفضل: أبو بكر البزاز. نزل حلب، وحدث بها عن: إسماعيل القاضي، ومحمد بن عثمان بن أبي شيبة. قال الخطيب: حدث عنه غير واحد من الغرباء بأحاديث مستقيمة. وتوفي بعد سنة أربعين. وعنه: علي بن محمد الحلبي. محمد بن علي بن الحس: أبو بكر بن الجلندي الموصلي المقرىء. قرأ على: جعفر بن أحمد بن أسد النصيبي، والحسن بن الحسين الصواف، وأحمد بن سهل الأشناني، ومحمد بن إسماعيل القرشي صاحب السوسي، والفضل بن أحمد الزبيدي صاحب خلف البزاز، ومحمد بن هارون التمار، وغيرهم. واشتهر بالضبط والإتقان. قرا عليه: عبد الباقي بن الحسن بن السقا، وغيره. وله ذكر في " التيسير " . وقد صحب الجنيد. وسمع من: محمد بن زكريا الغلابي، وأبي يعلى الموصلي. روى عنه: عبد الواحد بن بكرالورثاني، وأحمد بن منصور الشيرازي الحافظ. وكان يكون بطرسوس. محمد بن عيسى بن أحمد: أبو عمر القزويني الحافظ. قدم دمشق، وسكن بيت لهبا. ودخل مصر، وحدث عن: إدريس بن جعفر العطار، ومحمد بن أيوب بن الضريس، ومعاذ بن المثنى، وأبي عبد الرحمن النسائي، وجماعة. وعنه: تمام الرازي، وعبد الرحمن النحاس، وجماعة. ووثقه تمام. محمد بن محمد بن جعفر: أبو الحسين بن لنكك البصري النحوي الشاعر. أخذ عنه: أبو الفتح عبيد الله بن أحمد النحوي، والحسن بن علي بن بشار السابوري، وأحمد بن الحسن القزويني. فمن شعره:بن أشتافنا القاضي. سكن البصرة بآخرة. حديثه في " الثقفيات " . محمد بن الحسن بن علي الدقاق: أبو بكر البغدادي. سمع: أبا مسلم الكجي، وأحمد بن علي الأبار. وكان ثقة. وعنه: أبو الحسن بن رزقويه، وغيره. محمد بن الحسن بن مسعود: حدث ببغداد عن: الكديمي. وعنه: ابن رزقويه أيضاً. محمد بن سليمان بن حيدرة: أبو علي الأطربلسي، أخو خيثمة. سمع: يوسف بن بحر القاضي، والعباس بن الوليد البيروتي، وإسماعيل بن حصن، وجماعة. وعنه: شهاب بن محمد الصوري، وعبد الوهاب الكلابي، وعبد الرحمن بن عمر بن نصر، وأبو محمد بن ذكوان البعلبكي. وتوفي بعد الأربعين أو قبلها. محمد بن العباس بن الفضل: أبو بكر البزاز. نزل حلب، وحدث بها عن: إسماعيل القاضي، ومحمد بن عثمان بن أبي شيبة. قال الخطيب: حدث عنه غير واحد من الغرباء بأحاديث مستقيمة. وتوفي بعد سنة أربعين. وعنه: علي بن محمد الحلبي. محمد بن علي بن الحس: أبو بكر بن الجلندي الموصلي المقرىء. قرأ على: جعفر بن أحمد بن أسد النصيبي، والحسن بن الحسين الصواف، وأحمد بن سهل الأشناني، ومحمد بن إسماعيل القرشي صاحب السوسي، والفضل بن أحمد الزبيدي صاحب خلف البزاز، ومحمد بن هارون التمار، وغيرهم. واشتهر بالضبط والإتقان. قرا عليه: عبد الباقي بن الحسن بن السقا، وغيره. وله ذكر في " التيسير " . وقد صحب الجنيد. وسمع من: محمد بن زكريا الغلابي، وأبي يعلى الموصلي. روى عنه: عبد الواحد بن بكرالورثاني، وأحمد بن منصور الشيرازي الحافظ. وكان يكون بطرسوس. محمد بن عيسى بن أحمد: أبو عمر القزويني الحافظ. قدم دمشق، وسكن بيت لهبا. ودخل مصر، وحدث عن: إدريس بن جعفر العطار، ومحمد بن أيوب بن الضريس، ومعاذ بن المثنى، وأبي عبد الرحمن النسائي، وجماعة. وعنه: تمام الرازي، وعبد الرحمن النحاس، وجماعة. ووثقه تمام. محمد بن محمد بن جعفر: أبو الحسين بن لنكك البصري النحوي الشاعر. أخذ عنه: أبو الفتح عبيد الله بن أحمد النحوي، والحسن بن علي بن بشار السابوري، وأحمد بن الحسن القزويني. فمن شعره:
لا تخدعنك اللحى ولا الصور ... تسعة أعشار من ترى بقر
في شجر السرو منهم شبهٌ ... له رواءٌ وما له ثمر

محمد بن محمد بن علي: أبو عبد الله الهروي، نزيل مكة. سمع: إسحاق الدبري. وعنه: أبو منصور محمد بن محمد الأودي. محمود بن زيد: أبو علي الهمذاني. سمع: إسحاق الدبري، وعلي بن عبد العزيز البغوي، وعبيد بن محمد الكشوري. وعنه: عبد الرحمن الأنماطي، وأبو بكر بن لال، وجماعة. مزاحم بن عبد الوارث بن إسماعيل: أبو الحسن البصري العطار. حدث بدمشق عن: محمد بن زكريا الغلابي، وإبراهيم بن فهد، وأبي مسلم الكجي، والحسين بن حميد بن الربيع. وعنه: تمام الرازي، وصدقة بن الدلم، وأبو الخير أحمد بن علي الحمصي. موسى بن سعيد الحنظلي الهمذاني: سمع: يحيى الكرابيسي، ومحمد بن إسماعيل الصائغ، وبشر ين موسى. وعنه: صالح بن أحمد الحافظ، وأبو بكر بن المقرىء، وابن مندة، والحاكم. وكان يفهم هذا الشأن.
حرف النون:
نظيف بن عبد الله: أبو الحسن الحلبي المقرىء. من جلة المقرئين وكبارهم. قرأ على: عبد الصمد بن محمد العينوني سنة تسعين ومائتين ولم يكمل عليه. وسمع منه كتاب عمرو بن الصباح، عن حفص. وقرأ على موسى بن جرير الرقي، وأحمد بن محمد اليقطيني. أخذ عنه: عبد الباقي بن الحسن، وعبد المنعم بن غلبون. قاله الداني.
حرف الياء
يحيى بن عبد الله بن الحارث: أبو بكر بن الزجاج القرشي الدمشقي الكاتب. سمع: زكريا خياط السنة، وأنس بن السلم، وجماعة. وعنه: ابن مندة، وتمام، وعبد الرحمن بن محمد بن ياسر.
الكنى:

أبو بكر الطمستاني الفارسي: من أعيان مشايخ الطريق. قال السلمي: كان منفرداً بحاله ووقته لا يشاركه فيه أحد من المشايخ، ولا يدانيه. وكان الشبلي يجله ويعرف له محله. صحب إبراهيم الدباغ، وغيره من مشايخ الفرس. ورد نيسابور وتوفي بها بعد سنة وأربعين. ومن كلامه: كل من استعمل الصدق بينه وبين ربه شغله صدقه مع الله عن الفراغ إلى خلق الله. وقال: من فضل الفقر على الغنى أو الغنى على الفقر فهو مربوطٌ بهما، وهما محل علل. وقال: النفس كالنار إذا طفي من جانب تأجج من جانب، وكذلك النفس. أبو العباس الدينوري: واسمه أحمد بن محمد. صحب: يوسف بن الحسين، وعبد الله الخراز، زأبا محمد الجريري. وهو من أفتى المشايخ. أقام بنيسابور يعظ ويتكلم بأحسن كلام. وتوفي بسمرقند بعد الأربعين. ومن كلام أبي العباس: أدنى الذكر أن تنسى ما دونه، ونهاية الذكر أن يغيب الذاكر في الذكر عن الذكر، ويستغرق بمذكوره عن الرجوع إلى مقام الذكر. وهذا حال فناء الفناء. أبو الخير التيناتي الأقطع: صاحب الكرامات رضي الله تعالى عنه. وهو من أهل المغرب. نزل تينات من أعمال حلب. وكان أسود اللون، سيداً من سادات الكون. قيل: اسمه حماد بن عبد الله. صحب أبا عبد الله بن الجلاء؛ وسكن جبل لبنان مدة. حكى عنه: محمد بن عبد الله الرازي، وأحمد بن الحسن، ومنصور بن عبد الله، الإصبهاني، وغيرهم. قال السلمي: كان ينسج الخوص بإحدى يديه لا يدري كيف ينسجه وله آيات وكرامات، تأوي السباع إليه وتأنس به. وقال القشيري: كان كثير الشأن، له كرامات وفراسة جادة. قال القشيري: قال أبو الحسين القيرواني: زرت أبا الخير التيناتي، فلما ودعته خرج معي إلى باب المسجد فقال: يا أبا الحسين أنا أعلم أنك لا تحمل معك معلوماً، ولكن احمل معك هاتين التفاحتين. قال: فأخذتهما ووضعتهما في جيبي وسرت، فلم يفتح لي بشيء ثلاثة أيام، فأخرجت واحدةً وأكلتها، ثم أردت أن أخرج الثانية فإذا هما في جيبي. فكنت كلما أكلت واحدة وجدتهما بحالهما إلى أن وصلت إلى باب الموصل، فقلت في نفسي إنهما يفسدان علي حال توكلي، فأخرجتهما من جيبي فنظرت،فإذا فقير مكفوف في عباءة يقول: أشتهي تفاحة. فناولته إياهما. فلما عبرت وقع لي أن الشيخ إنما بعثهما إليه فرجعت فلم أجد الفقير. وقال أبو نعيم الحافظ: ثنا غير واحد ممن لقي أبا الخير يقول أن سبب قطع يده أنه كان عاهد الله أن لا يتناول لشهوة نفسه شيئاً، فرأى يوماً بجبل لكام شجرة زعرور، فأخذ منها غصناً قطعه وأكل من الزعرور، فذكر عهده فرماه. ثم كان يقول: قطعت عضواً من شجرة فقطع مني عضواً. وقال أبو ذر عبد بن أحمد الحافظ: سمعت ابن أبي الخير الأقطع بمصر يقول، وكان صالحاً، وسألته: لم كان أبوه أقطع؟ فذكر أنه كان عبداً أسود قال: فضاق صدري، فدعوت الله فأعتقت، فكنت أجيء إلى الإسكندرية فأحتطب وأتقوت بثمنه. وكنت أدخل المسجد وأقف على الحق. فسهل الله تعالى على لسانهم ما كنت أريد أن أسأل عنه فأحفظه وأعمل به فسمعت مرةً حكاية يحيى بن زكريا عليه السلام وما عملوا به، فقلت في نفسي: إن الله ابتلاني بشيء في يدي صبرت. ثن خرجت إلى ثغر طرسوس، وكنت آكل المباحات، معي جحفة وسيف. وكنت أقاتل العدو مع الناس، فآواني الليل إلى غارٍ، فقلت في نفسي: إني أزاحم الطير في أكل المباحات. فنويت أن لا آكل. فمررت بعد ذلك بشجرة، فقطعت منها شيئاً، فلما أردت أ ن آكلها ذكرت فرميته. ثم دخلت المغارة، فإذا قومٌ لصوص، فلم نلبث أن جاء صاحب الشرطة، فدخل الغار فأخذهم وأخذني معهم. قال: ثم إنهم قدموني بعد أن قطعوا أيديهم، فلما قدمت قال اللصوص: لم يكن هذا الأسود معنا. وكان أهل الثعر يعرفوني. فغطى الله تعالى عنهم أمري حتى قطعوا يدي. فلما مدوا رجلي قلت: يا رب، هذه يدي قطعت لعقدٍ عقدته، فما بال رجلي؟ قال: فكأنه كشف عنهم فقالوا: هذا أبو الخير. واغتموا لي. فلما أرادوا أن يغمسوا يدي في الزيت امتنعت وخرجت، وبت بليلة عظيمة، ونمت فرأيت النبي صلى الله عليه وسلم فقلت: يا رسول الله فعلوا بي وفعلوا. فأخذ يدي المقطوعة فقبلها، فأصبحت لا أجد ألم الجرح. صلى أبو الخير بأصحابه يوماً، فلما سلم قال رجلٌ: لحن الشيخ. فلما كان نصف الليل خرج الرجل ليبول، فرأى أسداً والشيخ يطعمه، فغشي على الرجل. فقال الشيخ: منهم من يكون لحنه في قلبه

ومنهم من يلحن بلسانه. رواها أبو سعد السمان الحافظ عن جماعة من شيوخه. ورواها الحاكم عن أبي عثمان المغربي، وذكرها أبو القاسم القشيري في الرسالة. وقال أبو ذر الحافظ: سألت عيسى كيف حديث السبع؟ فقال: كان أبي يخرج خارج الحصن وثم آجامٌ كثيرة وسباع. وكان أبي يضرب السبع ويقول: لا تؤذي أصحابي. فلما كان ذات يومٍ قال لي: ادخل القرية فأتنا بعيشٍ فتركت ما أمرني به واشتغلت باللعب مع الصبيان وجئته العشاء، فغضب وقال: لأبيتنك في الأجمة. فأخذني تحت إبطه وحملني إلى أجمةٍ بعيدة لا أهتدي للطريق منها، ورماني ورجع. فلم أزل أبكي وأصيح، ثم أخذني النوم فانتبهت سحرا، فإذا أنا بالسبع إلى جنبي وأبي قائمٌ يصلي. فلما فرغ قال للسبع: قم فإن رزقك على الساحل. فمض السبع. وقال السلمي: سمعت منصور بن عبد الله الإصبهاني يقول: سمعت أبا الخير الأقطع يقول: دخلت مدينة الرسول صلى الله عليه وسلم وأنا بفاقة، فأقمت خمسة أيام مت ذقت ذواقاً، فتقدمت إلى القبر، وسلمت على النبي صلى الله عليه وسلم وعلى أبي بكر وعمر وقلت: أنا ضيفك الليلة يا رسول الله. قال: ونمت حلف المنبر، فرأيت في المنام رسول الله صلى الله عليه وسلم وأبو بكر عن يمينه وعمر عن شماله، وعلي بين يديه. فحركني علي وقال: قم قد جاء رسول الله صلى الله عليه وسلم. فقمت إليه وقبلت بين عينيه، فدفع إلي رغيفاً فأكلت نصفه، وانتبهت، فإذا في يدي نصف رغيف. قال السلمي: سمعت جدي إسماعيل بن بجير يقول: دخل على أبي الخير الأقطع بعض البغداديين وقعدوا يتكلمون بشطحهم فضاق صدره، فخرج. فلما خرج جاء السبع فدخل البيت فسكنوا، وانضم بعضهم إلى بعض، فدخل أبو الخير فقال: أين تلك الدعاوى؟ وعن أبي الحسين بن زيد قال: ما كنا ندخل على أبي الخير وفي قلبنا سؤال إلا تكلم علينا في ذلك الموضع. ومن كلامه رضي الله عنه قال: ما بلغ أحدٌ إلى حالة شريفة إلا بملازمة الموافقة، ومعانقة الأدب وأداء الفرائض، وصحبة الصالحين، وخدمة الفقراء الصادقين. وقال: حرامٌ على قلبٍ مأسور بحب الدنيا أن يسيح في روح الغيوب. وقال السلمي: سمعت أبا الأزهر بقول: عاش أبو الخير مائة وعشرين سنة، ومات سنة تسعٍ وأربعين وثلاثمائة، أو قريب من ذلك، رحمه الله ورضي عنه من يلحن بلسانه. رواها أبو سعد السمان الحافظ عن جماعة من شيوخه. ورواها الحاكم عن أبي عثمان المغربي، وذكرها أبو القاسم القشيري في الرسالة. وقال أبو ذر الحافظ: سألت عيسى كيف حديث السبع؟ فقال: كان أبي يخرج خارج الحصن وثم آجامٌ كثيرة وسباع. وكان أبي يضرب السبع ويقول: لا تؤذي أصحابي. فلما كان ذات يومٍ قال لي: ادخل القرية فأتنا بعيشٍ فتركت ما أمرني به واشتغلت باللعب مع الصبيان وجئته العشاء، فغضب وقال: لأبيتنك في الأجمة. فأخذني تحت إبطه وحملني إلى أجمةٍ بعيدة لا أهتدي للطريق منها، ورماني ورجع. فلم أزل أبكي وأصيح، ثم أخذني النوم فانتبهت سحرا، فإذا أنا بالسبع إلى جنبي وأبي قائمٌ يصلي. فلما فرغ قال للسبع: قم فإن رزقك على الساحل. فمض السبع. وقال السلمي: سمعت منصور بن عبد الله الإصبهاني يقول: سمعت أبا الخير الأقطع يقول: دخلت مدينة الرسول صلى الله عليه وسلم وأنا بفاقة، فأقمت خمسة أيام مت ذقت ذواقاً، فتقدمت إلى القبر، وسلمت على النبي صلى الله عليه وسلم وعلى أبي بكر وعمر وقلت: أنا ضيفك الليلة يا رسول الله. قال: ونمت حلف المنبر، فرأيت في المنام رسول الله صلى الله عليه وسلم وأبو بكر عن يمينه وعمر عن شماله، وعلي بين يديه. فحركني علي وقال: قم قد جاء رسول الله صلى الله عليه وسلم. فقمت إليه وقبلت بين عينيه، فدفع إلي رغيفاً فأكلت نصفه، وانتبهت، فإذا في يدي نصف رغيف. قال السلمي: سمعت جدي إسماعيل بن بجير يقول: دخل على أبي الخير الأقطع بعض البغداديين وقعدوا يتكلمون بشطحهم فضاق صدره، فخرج. فلما خرج جاء السبع فدخل البيت فسكنوا، وانضم بعضهم إلى بعض، فدخل أبو الخير فقال: أين تلك الدعاوى؟ وعن أبي الحسين بن زيد قال: ما كنا ندخل على أبي الخير وفي قلبنا سؤال إلا تكلم علينا في ذلك الموضع. ومن كلامه رضي الله عنه قال: ما بلغ أحدٌ إلى حالة شريفة إلا بملازمة الموافقة، ومعانقة الأدب وأداء الفرائض، وصحبة الصالحين، وخدمة الفقراء الصادقين. وقال: حرامٌ على قلبٍ مأسور بحب الدنيا أن يسيح في روح الغيوب. وقال السلمي: سمعت أبا الأزهر بقول: عاش أبو الخير مائة وعشرين سنة، ومات سنة تسعٍ وأربعين وثلاثمائة، أو قريب من ذلك، رحمه الله ورضي عنه

حرف الألف
أحمد بن محمد بن عبد العزيز: أبو محمد البلخي المؤذن. في شعبان. إبراهيم بن عثمان القيرواني النحوي: أبو القاسم بن الوزان. شيخ تلك الديار في النحو، واللغة. كان ذا صدق وتواضع وتضلع من علم العربية. قال القفطي: حفظ كتاب " العين " للخليل، و " المصنف الغريب " لأبي عبيد، و " إصلاح المنطق " لابن " السكيت " " وكتاب " سيبوبه " ، وأشياء كثيرة حتى قال فيه بعضهم: لو قيل إنه أعلم من المبرد وثعلب لصدق القائل. وكان يستخرج ابن الوزان هذا من العربية ما لم يستخرجه أحد. وكان عجباً في استخراج المعمى. توفي يوم عاشوراء من سنة ستٍّ وأربعين بالمغرب. إبراهيم بن محمد بن هشام: الأمين البخاري أبو إسحاق. سمع: صالحاً جزرة، وأبا الموجه محمد بن عمرو، وسهل بن شاوذيه. وحج، وحدث. روى عنه: أبو عمر بن حيويه؛ وعبد الله بن عثمان الدقاق. قال الحاكم: هو فقيه أهل النظر في عصره. كتبنا عنه. وورّخ وفاته غنجار. إسحاق بن أحمد بن محمد بن إبراهيم: أبو الحسين الكاذي. سمع: الكديمي، ومحمد بن يوسف بن الطباع، وعبد الله بن أحمد. وعنه: أبو الحسن بن رزقويه، وأبو الحسين بن بشران. قال الخطيب: كان ثقة زاهداً. كان يقدم من قريته كاذة إلى بغداد فيحدث ويرجع. أخبرنا أبو الفهم السلمي، وأنا أبو محمد بن قدامة سنة 617، أنا أبو محمد الفتح بن البطي، أنا مالك بن أحمد، ثنا علي بن محمد المعدل إملاءً، أنا إسحاق بن أحمد، ثنا عبد الله بن أحمد قال: وجدت في كتاب أبي: ثنا أبو معاوية الغلابي: حدثني عامر، عن عوف الأعرابي أنه كان يقول لجلسائه: أما والله ما نعلمكم من جهالة، ولكن نذكركم بعض ما تعرفون، لعل الله أن ينفعكم به.
حرف الباء:
بندار بن يعقوب بن إسحاق: أبو الخير الشيرازي، السراج، المالكي.
حرف التاء:
تميم بن خيران: أبو محمد القيراواني. من كبار المالكية. بالقيروان.
حرف الجيم:
جعفر بن محمد بن أحمد: أبو الفضل البغدادي. سمع: بشر بن موسى، ومطين. وعنه: ابن رزقويه، وجماعة.
حرف الحاء:
الحسن بن محمد بن إسحاق بن الأزهر: أبو محمد الإسفرائيني، ابن أخت أبي عوانة. رحل به خاله بعد أن سمّعه من أبي بكر بن رجاء، وأحمد بن سهل بإسفراين. فسمع بالري: محمد بن أيوب؛ وببغداد: أبا مسلم الكجي، وعبد الله بن أحمد؛ وبالبصرة: أبا خليفة. وجمع له خاله حديث مالك. روى عنه الحاكم وقال: كان محدث عصره، ومن أجود الناس أصولاً. توفي في شعبان. وعنه أيضاً: علي بن محمد الإسفرائيني، عبد الرحمن بن محمد بن بالويه المزكي، وجماعة. الحسين بن أيوب: أبو عبد الله الهاشمي. بغدادي، ثقة. حدث عن: صالح بن عمران الدعاء، ومحمد بن عثمان بن أبي شيبة، والحسن بن أحمد بن فيل. وعنه: الدارقني، وابن رزقزيه، وغيرهما.
حرف السين:
سعيد بن فحلون: أبو عثمان إلبيري الأندلسي. آخر من روى عن يوسف المغامي، وجماعة. روى " الواضحة " لابن حبيب أبو علي الحسين بن عبد الله البجاني شيخ ابن عبد البر وغيره، عن ابن فحلون، عن المغامي، عن ابن حبيب. وسمع: ابن فحلون بقرطبة من: بقي بن مخلد، ومحمد بن وضاح، وإبراهيم بن قاسم، ومطرف بن قيس. ورحل فسمع من: أحمد بن محمد بن رشدين المصري، وأبي عبد الرحمن النسائي، وطائفة. وكان صدوقاً في أخلاقه زعارة. روى عنه جماعة منهم: يحيى بن عبد الله بن أبي عيسى الليثي. وتوفي في رجب في ثانيه. ومولده سنة 252 رحمه الله.
حرف العين:

عبد الله بن إبراهيم بن واضح: أبو بكر الإصبهاني أحد العباد المذكورين. يقال إنه رأى الحق تعالى في النوم مرتين. جاء ذلك عنه من وجهين. عبد الله بن جعفر بن أحمد بن فارس: أبو محمد الإصبهاني. سمع: يونس بن حبيب، ومحمد بن عاصم الثقفي، وأحمد بن يونس الضبي، وهارون بن سليمان، وأحمد بن عصام، والكبار. وكان ثقة عابداً. روى عنه: أبو عبد الله بن مندة، وأبو بكر محمد بن أبي علي الذكواني، وأبو ذر بن الطبري، وأبو بكر بن فورك، والحسين بن إبراهيم الجمال، ومحمد بن علي بن مصعب التاجر، وأبو علي بن يزداد غلام محسن، وأبو نعيم الحافظ، وطائفة سواهم. وهو آخر من حدث عن المسمين، وعن إسماعيل سمويه، ومحمد بن عمر أخي رسته، ويحيى بن حاتم العسكري، وغيرهم. ولد سنة 248. وقال ابن المقرئ: رأيته يحدث بمكة من أيام الفضل الجندي، وإسحاق الخزاعي. وقال أبو عبد الله بن مندة: كان من شيوخ الدنيا خمسة: عبد الله ين جعفر بإصبهان، والصم بنيسابور، وابن الأعرابي بمكة، وخيثمة بأطرابلس، وإسماعيل الصفار ببغداد. وقال أبو بكر بن مردويه وأبو القاسم عبد الله بن أحمد االسوذرجاني في تاريخهما إصبهان: كان ثقة. وقال أبو الشيخ: حكى أبو جعفر الخياط لنا قال: حضرت موت عبد الله بن جعفر وكنا جلوساً عنده فقال: هذا ملك الموت قد جاء. وقال بالفارسية: اقبض روحي كما تقبض روح رجل يقول تسعين سنة أشهد أن لا إله إلا الله وأن محمداً رسول الله. وقال أبو الشيخ: سمعت أبا عمر القطان يقول: رأيت عبد الله بن جعفر في النوم فقلت: ما فعل الله بك؟ قال: غفر لي، وأنزلني منازل الأنبياء. توفي رحمه الله تعالى في شوال. عبد الله بن فارس: أبو ظهير العمري البلخي. توفي بالري في رمضان، وهو آخر من روى في الدنيا عن: محمد بن إسماعيل البخاري. وكان قدم في هذه السنة إلى نيسابور، وحدث بها في غيبة الحاكم عن: معمر بن محمد العوفي، وعبد الصمد بن الفضل. وضبط السلفي كنيته بالضم. قال الحاكم: وكتب لي في الإجازة أنه سمع من محمد بن إسماعيل البخاري. قلت: له حديث في مجلس ابن بالويه. روى عنه: ابن بالويه، وأبو عبد الرحمن السلمي، فقال: أنا عبد الله بن فارس بن محمد بن علي بن عبد الله بن يحيى بن عبد الله بن سالم بن عبد الله بن عمر بن الخطاب. عبد الله بن مسرور بن الحجام المالكي المغربي: سمع: عيسى بن مسكين، وابن أبي سليمان، وغيرهما. أخذ عنه: أبو محمد بن أبي زيد الفقيه. كان من أئمة المالكية. عبد الرحمن بن أحمد بن محمد بن سيان: أبو مسلم الإصبهاني المذكر. سمع: إبراهيم بن زهير الحلواني، وأبا بكر بن أبي عاصم، وأحمد بن عمرو البزاز. وعنه: أبو نعيم، وجماعة. عبد الصمد بن علي بن محمد بن مكرم: أبو الحسين الطستي الوكيل، بغدادي، ثقة مشهور. سمع: أبا بكر بن أبي الدنيا، وأحمد بن عبيد الله النرسي، ودبيس بن سلام القصباني، وحامد بن سهل، وإبراهيم الحربي، وطبقتهم. وعنه: ابن رزقويه، وأبو الحسين بن بشران، وعلي بن داود الرزاز، وأبو علي بن شاذان. توفي في شعبان وله ثمانون سنة. وله جزء مشهور عند جعفر. عبد المؤمن بن خلف بن طفيل بن زيد بن طفيل: الحافظ أبو يعلى التميمي النسفي. ولد سنة تسعٍ وخمسين ومائتين. وسمع: جده، وجماعة. ثم رحل، وسمع: أبا حاتم الرازي، وعبد الله بن أبي مسرة، وعلي بن عبد العزيز، وإسحاق الدبري، وأبا الزنباع روح بن الفرج، ويحيى بن أيوب، وخلقاً سواهم. وعنه: عبد الملك بن مروان الميداني، وأحمد بن عمار بن عصمة، ويعقوب بن إسحاق النسفيون، وأبو علي منصور بن عبد الله الخالدي الهروي، وأبو نصر أحمد بن محمد الكلاباذي الحافظ، وآخرون. وكان أثرياً سنياً ظاهري المذهب، شديداً على أهل القياس، يتبع كثيراً أحمد بن حنبل، وإسحاق بن راهويه. وأخذ عن أبي بكر محمد بن داود الظاهري مصنفاته، وكان خيراً ناسكاً. دخل أبو القاسم عبد الله بن أحمد الكعبي المعتزلي نسف، فأكرموه إلا الحافظ عبد المؤمن فإنه لم يمض إليه، فقال الكعبي: نحن نأتيه. فلما دخل عليه لم يقم ولم بلتفت من محرابه، فكسر الكعبي خجله بأن قال: بالله عليك أيها الشيخ. يعني لا تقم، ودعا له قائماً وانصرف. قال أبو جعفر محمد بن علي النسفي: شهدت جنازة الشيخ أبا يعلى بالمصلى إذ غشينا أصوات الطبول مثل ما يكون من العساكر، حتى ظن أجمعنا أن جيشاً قدم. وكنا

نقول: ليتنا صلينا قبل أن يغشانا هذا. فلما اجتمع الناس وقاموا للصلاة وأنصتوا هدأت الأصوات كأن لم تكن. ثم إني كنت رأيت في النوم في أيام أبي يعلى كأن شخصاً واقفاً على رأس درب أبي يعلى بن خلف وهو يقول: أيها الناس من أراد منكم الطريق المستقيم فعليه بأبي يعلى. أو كلاماً نحو هذا. رواها جعفر بن محمد بن المستغفري الحافظ، عن أبي جعفر هذا. توفي أبو يعلى رحمه الله في جمادى الآخرة. عبيد الله بن أحمد بن البلخي: أبو القاسم. سمع: أبا إسماعيل الترمذي، وبشر بن موسى، ومحمد بن أيوب الرازي. وعنه: الدارقطني ووثقه، وابن رزقويه. علي بن الحسن بن الخليل بن شاذويه: أبو الحسن القهندزي البخاري. سمع: محمد بن إبراهيم البوشنجي، وإسرائيل بن السميدع، وسهل بن المتوكل. وحدث. مات في جمادى الآخرة. عمر بن الحسن بن عبد العزيز بن عبد الله بن عبيد الله بن العباس بن محمد بن علي بن عبد الله بن عياش: القاضي أبو جعفر الهاشمي العباسي، أمير الموسم، وقاضي الديار المصرية. كان ورعاً في القضاء، حميد السيرة، وافر الدين. استعفى غير مرة في القضاء وناب عنه أبو بكر بن الحداد وكان إذا حج يسد المنصب عنه ابن الحداد. ثم صرف بعد ثلاث سنين ونصف من ولايته في آخر سنة تسعٍ وثلاثين وثلاثمائة، وبقي إلى هذا العام فمات في صفر، وولي بعده ابن الخصيب. عمر بن زكريا البزاز: سمع: يوسف بن يعقوب القاضي. وعنه: أبو الحسن بن رزقويه. وثقه الخطيب. عمر بن محمد بن أحمد بن الحداد: العطار. بغدادي، ثقة. سكن مصر، وروى عن: تمتام، ومحمد بن يونس الكديمي، وأحمد بن محمد البرتي، ومحمد بن أحمد بن أبي العوام. روى عنه عامة المصريين: أبو محمد بن النحاس، وعبد الغني الحافظ، والحسين بن أحمد المادرائي، ومحمد بن علي الأنباري. ليتنا صلينا قبل أن يغشانا هذا. فلما اجتمع الناس وقاموا للصلاة وأنصتوا هدأت الأصوات كأن لم تكن. ثم إني كنت رأيت في النوم في أيام أبي يعلى كأن شخصاً واقفاً على رأس درب أبي يعلى بن خلف وهو يقول: أيها الناس من أراد منكم الطريق المستقيم فعليه بأبي يعلى. أو كلاماً نحو هذا. رواها جعفر بن محمد بن المستغفري الحافظ، عن أبي جعفر هذا. توفي أبو يعلى رحمه الله في جمادى الآخرة. عبيد الله بن أحمد بن البلخي: أبو القاسم. سمع: أبا إسماعيل الترمذي، وبشر بن موسى، ومحمد بن أيوب الرازي. وعنه: الدارقطني ووثقه، وابن رزقويه. علي بن الحسن بن الخليل بن شاذويه: أبو الحسن القهندزي البخاري. سمع: محمد بن إبراهيم البوشنجي، وإسرائيل بن السميدع، وسهل بن المتوكل. وحدث. مات في جمادى الآخرة. عمر بن الحسن بن عبد العزيز بن عبد الله بن عبيد الله بن العباس بن محمد بن علي بن عبد الله بن عياش: القاضي أبو جعفر الهاشمي العباسي، أمير الموسم، وقاضي الديار المصرية. كان ورعاً في القضاء، حميد السيرة، وافر الدين. استعفى غير مرة في القضاء وناب عنه أبو بكر بن الحداد وكان إذا حج يسد المنصب عنه ابن الحداد. ثم صرف بعد ثلاث سنين ونصف من ولايته في آخر سنة تسعٍ وثلاثين وثلاثمائة، وبقي إلى هذا العام فمات في صفر، وولي بعده ابن الخصيب. عمر بن زكريا البزاز: سمع: يوسف بن يعقوب القاضي. وعنه: أبو الحسن بن رزقويه. وثقه الخطيب. عمر بن محمد بن أحمد بن الحداد: العطار. بغدادي، ثقة. سكن مصر، وروى عن: تمتام، ومحمد بن يونس الكديمي، وأحمد بن محمد البرتي، ومحمد بن أحمد بن أبي العوام. روى عنه عامة المصريين: أبو محمد بن النحاس، وعبد الغني الحافظ، والحسين بن أحمد المادرائي، ومحمد بن علي الأنباري.
حرف الميم:

محمد بن أحمد بن محبوب بن فضيل: أبو العباس المروزي المحبوبي. محدث مرو. سمع: سعيد بن مسعود المروزي، والفضل بن عبد الجبار الباهلي، ومحمد بن عيسى الترمذي، وجماعة. وعنه: أبو عبد الله بن مندة، وأبو عبد الله الحاكم، وعبد الجبار الجراحي، وإسماعيل بن ينال المحبوبي. وكان الرحلة إليه في سماع الترمذي، وغيره. كان شيخ مرو ثروةً وإفضالاً، وسماعاته مضبوطة بخط خاله أبي بمر الأحول. ولد سنة 249، وتوفي في رمضان سنة ستٍّ. ورحل إلى ترمذ سنة خمسٍ وستين فيما بلغني. قال الحاكم: سماعه صحيح. محمد بن إسحاق بن إبراهيم: أبو تراب الموصلي. من ساكني هراة. حدث بها عن: عمير بن مرداس النهاوندي، وعلي بن الحسين بن الجنيد الرازي، وعلي بن محمد بن عيسى الماليني. وعنه: أبو منصور محمد بن محمد الأزدي، وأبو القاسم الداوودي القاضي. محمد بن بكر بن محمد بن عبد الرزاق: أبو بكر بن داسة البصري التمار. راوي السنن. سمع: أبا داود السجستاني، وأبا جعفر محمد بن الحسن بن يونس الشيرازي، وإبراهيم بن فهد، وغيرهم. وعنه: أبو سليمان الخطابي، وأبو بكر محمد بن إبراهيم بن المقرئ، وابن جميع، وأبو بكر بن لال، وأبو علي الحسين بن محمد الروذباري، وغيرهم. أخبرنا عمر بن غدير: أبا أبو القاسم بن الحرستاني، أنا جمال الإسلام، أنا ابن طلاب، أنا ابن جميع، أما محمد بن بر بالبصرة: ثنا أبو جعفر محمد بن الحسن، نا الحسن بن مالك، ثنا مبارك بن فضالة، عن عبيد الله بمن عمر، عن نافع، عن ابن عمر قال: " نهى رسول الله صلى الله عليه وسلم عن القزع " . محمد بن سهيل بن بسام: أبو بكر البخاري اللباد. سمع: سهل بن المتوكل، وصالح بن محمد جزرة. وحدث. محمد بن عبد الله بن إبراهيم: أبو سعيد الزاهد. أحد العباد المجتهدين بمرو. قدم نيسابور، وحدث عن: حماد بن أحمد القاضي، ويحيى بن ساسويه. وعنه: أبو عبد الله الحاكم، وغيره. محمد بن عبد الله بن أحمد بن محمد بن مطرف المدني: أبو ميمون الأديب، نزيل عسقلان. قدم في هذه السنة مصر، فحدث عن: ثابت بن نعيم الهرجي، وبكر الدمياطي، وجماعة. وكان إخبارياً علامة. محمد بن عبد الله بن محمد بن زياد: أبو بكر النيسابوري، نزيل مرو الروذ. سمع: جده لأمه العباس بن حمزة، السري بن خزيمة، ومحمد بن يونس الكديمي، وبشر بن موسى. ويعرف بالعماني. محمد بن عبيد الله بن أبي الورد: حدث في هذه السنة، وانقطع خبره. سمع: الحارث بن أبي أسامة. وعنه: ابن رزقويه، وغيره. وهو أبو بكر البغدادي. محمد بن القاسم بن عبد الرحمن بن قاسم بن منصور: أبو منصور النيسابوري العتكي. أول سماعاته سنة ثلاثٍ وسبعين. سمع: السري بن خزيمة، ومحمد بن أشرس، والحسين بن الفضل، ومحمد بن أحمد بن أنس، والحسن بن عبد الصمد، وإسماعيل بن قتيبة، وأحمد بن سلمة. وعنه: أبو عبد الله الحاكم وقال: شيخ متيقظ فهم صدوق جيد القراءة صحيح الأصول. توفي في آخر سنة ستّ. محمد بن القاسم بن هارون: أبو بكر المصري الخباز. عن: أبي يزيد القراطيسي، ونحوه. وثقه ابن يونس. محمد بن محمد بن حامد: أبو نصر الترمذي. حدث ببغداد عن: محمد بن حبال الصغاني. وعنه: ابن رزقويه، وأبو الحسن الحمامي المقرئ. وكان زاهداً صالحاً. محمد بن محمد بن الحسن الكارزي: أبو الحسن المعدل. سمع كتابي " الأموال " ، و " غريب الحديث " لأبي عبيد، من علي بن عبد العزيز. محمد بن محمد بن عبد الله بن حمزة بن جميل: أبو جعفر البغدادي الجمال المحدث. سكن سمرقند، وحدث عن: أبي بكر بن أبي الدنيا، وأحمد بن عبيد الله النرسي، وجعفر بن محمد بن شاكر، وعبد الكريم الديرعاقولي. ورحل فسمع: عبيد بن محمد الكشوري، وأبا علاثة محمد بن عمرو، ويحيى بن عثمان المصري، وأبا زرعة الدمشقي، وخير بن عرفة، وطبقتهم بالحجاز، واليمن، والشام، وبغداد. وعنه: ابن مندة، وأبو عبد الله الحاكم، وأبو سعد الإدريسي، ومحمد بن إبراهيم الجرجاني. وانتخب عليه أبو علي الحافظ. وكان تاجراً سفاراً فحدث بأماكن. قال الحاكم: هو محدث عصره بخراسان، وأكثر رحلةً وأثبتهم أصولاً. واتجر إلى الري وسكنها مدة، فقيل له: الرازي. وكان صاحب جمال، فقيل له الجمّال. انتقى عليه أبو علي النيسابوري أربعين جزءاً. وتوفي في ذي الحجة بسمرقند. محمد بن يعقوب بن يوسف بن معقل بن سنان: أبو العباس الأموي، مولى بني أمية، النيسابوري الأصم.

وكان يكره أن يقال له الأصم. فكان أبو بكر بن إسحاق الصبغي يقول فيه: المعقلي. قال الحاكم: إنما ظهر به الصمم بعد انصرافه من الرحلة، فاستحكم فيه حتى بقي لا يسمع نهيق الحمار. وكان محدث عصره بلا مدافعة. حدث في الإسلام ستاً وسبعين سنة ولم يختلف في صدقه، وصحة سماعاته، وضبط والده يعقوب الوراق لها. أذّن سبعين سنة فيما بلغني في مسجده، وكان حسن الخلق، سخي النفس. وربما كان يحتاج فيورق ويأكل من أجرته. وكان يكره الأخذ على التحديث. وكان وراقه وابنه أبو سعيد يطالبان الناس ويعلم هو فيكره ذلك ولا يقدر على مخالفتهما. سمع منه الآباء والأبناء والأحفاد. سمع منه الحسن بن الحسين بن منصور كتاب " الرسالة " ، ثم سمعها منه ابنه أبو الحسن، ثن ابنه عمر. وما رأيت الرحالة في بلد أكثر منهم إليه. رأيت جماعةً من الأندلس والقيروان، ومن أهل فارس وخوزستان على بابه. وسمعته يقول: ولدت سنة سبعٍ وأربعين ومائتين. ورأى محمد بن يحيى الذهلي؛ وسمع: أحمد بن يوسف السلمي، وأحمد بن الأزهر، ففقد سماعه منهما عند رجوعه من مصر ورحل به أبوه سنة خمسٍ وستين على طريق إصبهان، فسمع بها: هارون بن سليمان، وأسيد بن عاصم. ولم يسمع بالأهواز، ولا بالبصرة. وسمع بمكة من أحمد بن شيبان الرملي فقط. ودخل مصر فسمع: محمد بن عبد الله بن عبد الحكم الفقيه، وبكار بن قتيبة، والربيع بن سليمان، وبحر بن نصر، وإبراهيم بن منقذ. وسمع بعسقلان: أحمد بن الفضل الصائغ. وببيت المقدس من غير واحد؛ وببيروت: العباس بن الوليد سمع منه مسائل الأوزاعي. وبدمشق: ابن ملاس النميري، ويزيد بن عبد الصمد. وبحمص: محمد بن عوف. وبطرسوس: أبا أمية فأكثر. وبالرقة: محمد بن علي بن ميمون. وبالكوفة: الحسن بن علي بن عفان، وسعيد بن محمد الحجوائي شيخ ثقة سمع ابن عيينة، ووكيعاً. وسمع المغازي وغيرها من أحمد بن عبد الجبار العطاردي؛ وبعض " المسند " من أحمد بن أبي غرزة الغفاري. ثم دخل بغداد فسمع: محمد بن إسحاق الصغاني، وعباس بن محمد الدوري، ومحمد بن عبيد الله بن المنادي، ويحيى بن جعفر، وحنبل بن إسحاق، وأكثر عنهما. خرج علينا في ربيع الأول سنة أربعٍ وأربعين، فلما نظر إلى كثرة الناس والغرباء وقد امتلأت السكة بهم، وقد قاموا يطرقون له ويحملونه على عواتقهم من داره إلى مسجده. فجاس على جدار المسجد وبكى، ثم نظر إلى المستملي فقال: اكتب. سمعت الصغاني يقول: سمعت الأشج يقول: سمعت عبد الله بن إدريس يقول: أتيت باب الأعمش بعد موته فدققت الباب، فأجابتني امرأة: هاي هاي، تبكي يعني، وقالت: يا بعد الله ما فعل جماهير العرب التي كانت تأتي هذا الباب؟ ثم بكى الكثير، ثم قال: كأني بهذه السكة ولا يدخلها أحد منكم فإني لا أسمع، وقد ضعف البصر، وحان وقت الرحيل، وانقضى الأجل. فما كان بعد شهر أو أقل حتى كُف بصره وانقطعت الرحلة، ورجع أمره إلى أنه كان يناول قلماً فإذا أخذه بيده علم أنهم يطلبون الرواية فيقول: ثنا الربيع بن سليمان، ويسرد أحاديث يحفظها وهي أربعة عشر حديثاً وسبع حكايات. وصار بأسوأ حال. وتوفي في ربيع الآخر سنة ستٍّ وأربعين. وقد ثنا عنه: أبو عبد الله محمد بن يعقوب الأخرم، وأبو بكر بن إسحاق، ويحيى العنبري، وعبد الله بن سعد وأبو الوليد حسان بن محمد، وأبو علي الحافظ. وحدث عنه جماعة لم أدركهم: أبو عمرو الحيري، ومؤمل بن الحسن، وأبو علي محمد بن عبد الوهاب الثقفي. قلت: وروى عنه: الحاكم فأكثر عنه، وأبو عبد الله بن مندة، وأبو عبد الرحمن السلمي، وأبو بكر الحيري، وأبو سعيد الصيرفي، وأبو صادق محمد بن أحمد بن أبي الفوارس العطار، ومحمد بن إبراهيم المزكي، ومحمد بن إبراهيم الجرجاني، وأبو بكر محمد بن محمد بن رجاء، وعبد الرحمن بن محمد ين بالويه، وابن محمش الفقيه، وأبو زيد عبد الرحمن بن محمد بن أحمد بن حبيب القاضي، ومحمد بن محمد بن بالويه، والحسين بن عبدان التاجر، وأبو القاسم عبد الرحمن السراج، وأبو بكر محمد بن أحمد النوقاني، وأبو نصر محمد بن علي الفقيه، وأحمد بن محمد الشاذياخي، وأبو سعد أحمد بن محمد بن مزاحم الصفار، وإبراهيم بن محمد الطوسي الفقيه، وإسحاق بن محمد السوسي، وعبد الله بن يوسف الإصبهاني، وعبد الرحمن بن أبي حامد المقرىء، وأحمد بن عبد الله المهرجاني، وأبو نصر أحمد بن محمد البالوي، وعبد الرحمن بن

عبد الله بن سختويه، وعلي بن محمد الطرازي، وأبو بكر محمد بن علي بن حيد، وأحمد بن محمد بن الحسين السليطي النحوي، والحسين بن أحمد المعاذي، ومنصور بن الحسين بن محمد النيسابوري وتوفي وهو والطرازي في سنةٍ، وهما آخر من سمع منه. وآخر من روى عنه في الأرض أبو نعيم الحافظ كتابةً. وقال الحاكم: سمعت أبا العباس يقول: حدثت بكتاب " معاني القرآن " للفراء سنة نيفٍ وسبعين ومائتين. وسمعت محمد بن حامد يقول: سمعت أبا حامد الأعمشي يقول: كتبنا عن أبي العباس بن يعقوب الوراق سنة خمس وسبعين في مجلس محمد بن عبد الوهاب الفراء. سمعت محمد بن الفضل: سمعت جدي أبا بكر بن خزيمة وسئل عن سماع كتاب " المبسوط " تأليف الشافعي، من الأصم فقال: اسمعوا منه فإنه ثقة،، رأيته يسمع بمصر. وقال: سمعت أبا أحمد الحافظ: سمعت عبد الرحمن بن أبي حاتم يقول: ما بقي لكتاب " المبسوط " راوٍ غير أبي العباس الوراق. وبلغنا أنه ثقة صدوق. قال الذهبي: وقع لنا جملة من طريق الأصم. من ذلك " مسند الشافعي " في مجلد. وهو المسند لم يفرده الشافعي رحمه الله، بل خرجه أبو جعفر محمد بن جعفر بن مطر لأبي العباس الأصم مما كان يروي عن الربيع، عن الشافعي، من كتاب " الأم " ، وغيره. قال الحاكم: قرأت بخط أبي علي الحافظ يحث الأصم على الرجوع عن أحاديث أدخلوها عليه، منها حديث الصغاني، وعن علي بن حكيم في قبض العلم؛ وحديث أحمد بن شيبان، عن سفيان، عن الزهري، عن سالم ، عن أبيه: بعث رسول الله صلى الله عليه وسلم سريةً. فوقع الأصم: كل من روى عني هذا فهو كذاب، وليس هذا في كتابي.فأخبرنا أحمد بن عبد الكريم بمصر: أنبا نصر بن جرو. ح وأنا جماعة قالوا: أنا جعفر الهمذاني. ح، وأنا أحمد بن إسحاق الأبرقوهي، أما أبو المفاخر محمد بن محمد بن سعيد المأموني، وأنا علي القيم، أنا الجوجاني وحده، وقال راويه الصوفي: وابن رواج، أنا عبد الرحمن السلمي فقط قلا: ثنا محمد بن يعقوب الأموي. ح وقرأت على محمد بن حسين الفوي: أخبركم محمد بن عمار، وأنا ابن رفاعة، أنا أبو الحسن الخلعي، أنا عبد الرحمن بن عمر البزاز، أنا عمرو عثمان بن محمد السمرقندي سنة ثمانٍ وثلاثين وثلاثمائة بمصر قلا: ثنا أحمد بن شيبان الرملي، ثنا سفيان بن عيينة، عن الزهري، عن نافع، عن ابن عمر قال: " بعث رسول الله صلى الله عليه وسلم سريةً إلى نجد فبلغ سهمانهم اثني عشر بعيراً، ونفلنا النبي صلى الله عليه وسلم بعيراً بعيراً " . وهم فيه أحمد بن شيبان؛ وصوابه ما رواه الحميدي، عن سفيان فقال: عن أيوب بدل الزهري. فأما الذي أنكره أبو علي الحافظ على الأصم، ورجع الأصم كونه وهِم فيه على أحمد بن شيبان فقال: سالم، بدل نافع. وقال الحاكم: قرأت بخط أبي عمرو أحمد بن المبارك المستملي: حدثني محمد بن يعقوب بن يوسف أبو العباس الوراق: ثنا الربيع بن سليمان، نا بشر بن بكر، فذكر حديثيين. قلت: بين وفاة أحمد بن المبارك هذا، وهو حافظ مشهور سمع من قتيبة وطبقته، وبين وفاة أبي نعيم الذي يروري بالإجازة عن الأصم مائة وأربعون سنة وست سنين. قال الحاكم: حضرت أبا العباس يوماً خرج ليؤذن للعصر، فوقف وقال بصوتٍ عال: أنبا الربيع بن سليمان قال: أنا الشافعي، ثم ضحك وضحك الناس، ثم أذن. وسمعت أبا العباس يقول: رأيت أبي في المنام فقال لي: عليك بكتاب البويطي، فليس في كتب الشافعي كتابٌ أقل خطأً منه. رحمه الله تعالى.الله بن سختويه، وعلي بن محمد الطرازي، وأبو بكر محمد بن علي بن حيد، وأحمد بن محمد بن الحسين السليطي النحوي، والحسين بن أحمد المعاذي، ومنصور بن الحسين بن محمد النيسابوري وتوفي وهو والطرازي في سنةٍ، وهما آخر من سمع منه. وآخر من روى عنه في الأرض أبو نعيم الحافظ كتابةً. وقال الحاكم: سمعت أبا العباس يقول: حدثت بكتاب " معاني القرآن " للفراء سنة نيفٍ وسبعين ومائتين. وسمعت محمد بن حامد يقول: سمعت أبا حامد الأعمشي يقول: كتبنا عن أبي العباس بن يعقوب الوراق سنة خمس وسبعين في مجلس محمد بن عبد الوهاب الفراء. سمعت محمد بن الفضل: سمعت جدي أبا بكر بن خزيمة وسئل عن سماع كتاب " المبسوط " تأليف الشافعي، من الأصم فقال: اسمعوا منه فإنه ثقة،، رأيته يسمع بمصر. وقال: سمعت أبا أحمد الحافظ: سمعت عبد الرحمن بن أبي حاتم يقول: ما بقي لكتاب " المبسوط " راوٍ غير أبي العباس الوراق. وبلغنا أنه ثقة صدوق. قال الذهبي: وقع لنا جملة من طريق الأصم. من ذلك " مسند الشافعي " في مجلد. وهو المسند لم يفرده الشافعي رحمه الله، بل خرجه أبو جعفر محمد بن جعفر بن مطر لأبي العباس الأصم مما كان يروي عن الربيع، عن الشافعي، من كتاب " الأم " ، وغيره. قال الحاكم: قرأت بخط أبي علي الحافظ يحث الأصم على الرجوع عن أحاديث أدخلوها عليه، منها حديث الصغاني، وعن علي بن حكيم في قبض العلم؛ وحديث أحمد بن شيبان، عن سفيان، عن الزهري، عن سالم ، عن أبيه: بعث رسول الله صلى الله عليه وسلم سريةً. فوقع الأصم: كل من روى عني هذا فهو كذاب، وليس هذا في كتابي.فأخبرنا أحمد بن عبد الكريم بمصر: أنبا نصر بن جرو. ح وأنا جماعة قالوا: أنا جعفر الهمذاني. ح، وأنا أحمد بن إسحاق الأبرقوهي، أما أبو المفاخر محمد بن محمد بن سعيد المأموني، وأنا علي القيم، أنا الجوجاني وحده، وقال راويه الصوفي: وابن رواج، أنا عبد الرحمن السلمي فقط قلا: ثنا محمد بن يعقوب الأموي. ح وقرأت على محمد بن حسين الفوي: أخبركم محمد بن عمار، وأنا ابن رفاعة، أنا أبو الحسن الخلعي، أنا عبد الرحمن بن عمر البزاز، أنا عمرو عثمان بن محمد السمرقندي سنة ثمانٍ وثلاثين وثلاثمائة بمصر قلا: ثنا أحمد بن شيبان الرملي، ثنا سفيان بن عيينة، عن الزهري، عن نافع، عن ابن عمر قال: " بعث رسول الله صلى الله عليه وسلم سريةً إلى نجد فبلغ سهمانهم اثني عشر بعيراً، ونفلنا النبي صلى الله عليه وسلم بعيراً بعيراً " . وهم فيه أحمد بن شيبان؛ وصوابه ما رواه الحميدي، عن سفيان فقال: عن أيوب بدل الزهري. فأما الذي أنكره أبو علي الحافظ على الأصم، ورجع الأصم كونه وهِم فيه على أحمد بن شيبان فقال: سالم، بدل نافع. وقال الحاكم: قرأت بخط أبي عمرو أحمد بن المبارك المستملي: حدثني محمد بن يعقوب بن يوسف أبو العباس الوراق: ثنا الربيع بن سليمان، نا بشر بن بكر، فذكر حديثيين. قلت: بين وفاة أحمد بن المبارك هذا، وهو حافظ مشهور سمع من قتيبة وطبقته، وبين وفاة أبي نعيم الذي يروري بالإجازة عن الأصم مائة وأربعون سنة وست سنين. قال الحاكم: حضرت أبا العباس يوماً خرج ليؤذن للعصر، فوقف وقال بصوتٍ عال: أنبا الربيع بن سليمان قال: أنا الشافعي، ثم ضحك وضحك الناس، ثم أذن. وسمعت أبا العباس يقول: رأيت أبي في المنام فقال لي: عليك بكتاب البويطي، فليس في كتب الشافعي كتابٌ أقل خطأً منه. رحمه الله تعالى.

حرف الواو
وهب بن مسرة بن مفرج بن بكر: أبو الحزم التميمي الأندلسي الحجازي. سمع بقرطبة: محمد بن وضاح، وعبيد الله بن يحيى بن يحيى، وأحمد بن الراضي، والأعناقي. وببلده من: أبي وهب بن أبي نخيلة، ومحمد بن عزوة. وكان حافظاً للفقه، بصيراً به وبالحديث والعلل والرجال مع ورع وفضل. دارت عليه الفتيا بموضعه، وله أوضاع حسنة. واستقدم إلى قرطبة وأخرجت إليه أصول ابن وضاح التي سمع منها، فسمعت منه. وسمع منه عالم عظيم. أخذ عنه: أبو محمد القلعي، وأحمد بن العجوز والد الشيخ عبد الرحيم، ومحمد بن علي ابن الشيخ السبتي، وأبو عمر أحمد بن محمد بن الجسور، وأحمد بن القاسم التاهرتي، وآخرون. وتوفي في ببلده بعد رجوعه من قرطبة في نصف شعبان، وسمع منه الإمامان: أبو محمد بن حزم، وابن عبد البر من أصحابه. وحدث بمسند ابن أبي شيبة. وقد كانت منه هفوة في المعتقد في القدر، نسأل الله السلامة في الدين. قال ابن الفرضي: محمد بن المفرج القرطبي تُرك لأنه كان يدعو إلى بدعة وهب بن مسرة.
بسم الله الرحمن الرحيم
الطبقة السادسة والثلاثون
الأحداث من سنة351 إلى 360
حوادث سنة إحدى وخمسين وثلاثمائة
فيها نقلت سنة خمسون وثلاثمائة من حيث المغلاّت في سنة إحدى وخمسين الخراجية.
وكتب " الصابي كتاباً عن " المطيع " في المعنى، فمنه: أنّ السنة الشمسية ثلاثمائة وخمسة وستون يوماً وربع بالتقريب، وأنّ الهلالية ثلاثمائة وأربعة وخمسين يوماً وكسر، وما زالت الأمم السالفة تكبس زيادات السنين على اختلاف مذاهبها. وفي كتاب الله شهادة بذلك. قال الله تعالى: " ولبثوا في كهفهم ثلاثمائة سنين وازدادوا تسعاً " . فكانت هذه الزيادة بإزاء ذلك.
فأما الفرس فإنّهم أجروا معاملاتهم على السنة المعتدلة التي شهورها اثني عشر شهراً، وأيامها ثلاثمائة وستون يوماً، ولقّبوا الشهور إثني عشر لقباً، وسمّوا الأيام بأسامي، وأفردوا الأيام الخمسة الزايدة وسمّوا المشرقة، وكسبوا الربع في كل مائة وعشرين سنة شهراً، فلما انقرض ملكهم بطل ذلك. وذكر كلاماً طويلاً حاصله تعجيل الخراج وحساب أيام الكسر.
قال " ثابت بن سنان " : ودخلت الروم عين زربه مع الدمستق في مائة وستين ألفاً، وهي في سفح جبل مطل عليها، فصعد بعض جيشه الجبل، ونزل هو على بابها، وأخذوا في نقب الصور، فطلبوا الأمان، فأمنهم، وفتحوا له، فدخلها وقدّم جيشاً منهم، ونادى بأن يخرج جميع من في البلد إلى الجامع. فلما أصبح بثّ رجاله - وكانوا ستين ألفاً - فكل من وجدوه في منزله قتلوه، فقتلوا عالماً لا يحصى، وأخذوا جميع ما كان فيها. وكان من جملة ما أخذوا أربعون ألف رمح. وقطع - لعنه الله - من حوالي البلد أربعين ألف نخلة، وهدم البيوت وأحرقها. ونادى: من كان في الجامع فليذهب حيث شاء، ومن أمسى فيه قتل، فازدحم الناس في أبوابه، ومات جماعة ومرّوا على وجوههم حفاة عراة لا يدرون أين يذهبون، فماتوا في الطرقات جوعاً وعطشاً، وأخرب السّور والجامع، وهدم حولها أربعة وخمسين حصناً، أخذ منها بالأمان جملة ومنها بالسيف. انتهى قول " ثابت " .
ولما عاد إلى بلاده أعاد " سيف الدولة " عين زربه إلى بعض ما كانت، وظنّ أنّ الدمستق لا يعود إلى البلاد في العام فلم يستعد، فبينا هو غافل وإذا بالدّمستق قد دهمه ونازل حلب ومعه ابن أخت الملك، فخرج إليه وحاربه، والدمستق في مائتي ألف بالرجالة وأهل إحصار، فلم يقو به سيف الدولة وانهزم في نفر يسير.

وكانت داره بظاهر حلب، فنزلها الدمستق وأخذ منها ثلاثمائة وتسعين بدرة دراهم، وألفاً وأربع مائة بغل، ومن السلاح ما لا يحصى، فنهبها ثم أحرقها، وملك ربض حلب. وقاتله أهل حلب من وراء السور، فقتلوا جماعة من الروم، فسقطت ثلمة من السور على جماعة من أهل حلب فقتلتهم، فأكبّت الروم على تلك الثلمة، فدافع المسلمون عنها، فلما كان الليل بنوها، ولما أصبحوا صعدوا عليها وكبّروا، فعدل الروم عنها إلى جبل جوشن فنزلوا به، ومضى رجالة الشرط بحلب إلى بيوت الناس فنهبوها، فقيل لمن على السور: إلحقوا منازلكم، فنزلوا وأخلوا السور، فسورته الروم ونزلوا ففتحوا الأبواب ودخلوها، فوضعوا السيف في الناس حتى كلّوا وملّوا، وسبوا أهلها وأخذوا ما لا يحصى، وأخربوا الجامع، وأحرقوا ما عجزوا عن حمله، ولم ينج إلاّ من صعد القلعة.
ثم ألحّ ابن أخت الملك في أخذ القلعة، حتى أنه أخذ سيفاً وترساً وأتى إلى القلعة، ومسلكها ضيّق لا يحمل أكثر من واحد، فصعد وصعدوا خلفه. وكان في القلعة جماعة من الديلم، فتركوه حتى قرب من الباب وأرسلوا عليه حجراً أهلكه، فانصرف به خواصّه إلى الدّمستق، وكان قد أسر من أعيان حلب ألفاً ومائتين فضرب أعناقهم بأسرهم، وردّ إلى أرض الروم ولم يرد أهل القرى، وقال لهم: ازرعوا فهذا بلدنا، وبعد قليل نعود إليكم.
وفيها كتبت الشيعة ببغداد على أبواب المساجد لعنة معاوية ولعنة من غضب فاطمة حقها من فدك، ومن منع الحسن أن يدفن مع جدّه، ولعنة من نفى أبا ذر. ثم إنّ ذلك محي في الليل، فأراد معزّ الدولة إعادته، فأشار عليه الوزير المهلّبي أن يكتب مكان ما محي: لعن الله الظالمين لآل رسول الله صلى الله عليه وسلم، وصرحوا بلعنة معاوية فقط.
وفيها أسرت الروم أبا فراس بن سعيد بن حمدان من منبج وكان واليها.
الوفيات
وفيها توفي الوزير أبو محمد الحسن بن محمد بن هارون المهلبي من بني المهلب بن أبي صفرة. " أقام " في وزارة معز الدولة ثلاث عشرة سنة.
وكان فاضلاً شاعراً فصيحاً نبيلاً سمحاً جواداً حليماً ذا مروءة وأناة.
عاش أربعاً وستّين سنة، وصادر معزّ الدولة أولاده من بعده، ثم استوزر أبا الفضل العبّاس ابن الحسن الشيرازي.
وفيها توفّي المحدّث أبو محمد دعلج بن أحمد بن دعلج السجستاني المعدّل نزيل بغداد.
والشيخ أبو بكر محمد بن الحسن بن زياد النقّاش المقريء صاحب التفسير.
وشيخ وقته أبو بكر محمد بن داود الدّقي الدينوري الزاهد نزيل الشام.
أحداث سنة اثنتين وخمسين وثلاثمائة
يوم عاشورا. قال ثابت: ألزم معزّ الدولة الناس بغلق الأسواق ومنع الهراسين والطبّاخين من الطبيخ، ونصبوا القباب في الأسواق وعلّقوا عليها المسوح، وأخرجوا نساء منشّرات الشعور مضجّات يلطمن في الشوارع ويقمن المآتم على الحسين عليه السلام، وهذا أول يوم نيح عليه ببغداد.
وفيها قلد القضاء بالعراق أبو البشر عمر بن أكثم على أن لا يأخذ رزقاً، وصرف ابن أبي الشوارب.
وفيها قتل ملك الروم، وصار الدمستق هو الملك واسمه نقفور.
وفيها أصاب سيف الدولة فالج في يده ورجله، وكان دخل الروم ووصل إلى قريب، ثم عاد، وكان هبة الله ابن أخيه ناصر الدولة عنده بحلب، ثم إنه قتل رجلاً من أعيان النصارى، وساق إلى أبيه إلى الموصل.
وفي ثامن عشر ذي الحجة عمل عيد غدير خم وضربت الدبادب، وأصبح الناس إلى مقابر قريش للصلاة هناك، وإلى مشهد الشيعة.
قال ثابت بن سنان: وأنفذ بعض بطارقة الأرمن إلى ناصر الدولة بن حمدان رجلين ملتصقين عمرهما خمس وعشرون سنة ومعهما أبوهما، والإلتصاق كان في معدة الجنب، ولهما بطنان وسرتّان ومعدتان، ويختلف أوقات جوعهما وعطشهما وبولهما، ولكلّ واحد كتفان وذراعان ويدان وفخذان وساقان وإحليل وكان أحدهما يميل إلى النساء والآخر إلى المرد.
قال القاضي التنوخي: ومات أحدهما وبقي أياماً فأنتن، وأخوه حيّ، وجمع ناصر الدولة الأطباء على أن يقدروا على فصلهما فلم يمكن، ثم مرض الحيّ من رائحة الميت فمات.
الوفيات
وفيها توفيت خولة أخت سيف الدولة بحلب، وهي التي رثاها المتنبّي بقوله:
يا أخت خير أخ يا بنت خير أب ... كناية بهما عن أشرف النّسب
أحداث سنة ثلاث وخمسين وثلاثمائة

عمل ببغداد يوم عاشوراء كعام أول إلى الضحى، فوقعت فتنة عظيمة بن السنّة والرافضة، وجرح جماعة ونهب الناس.
وفيها نزل الدمستق على المصيصة في جيش ضخم، فأقام أسبوعاً ونقب السور في أماكن، وقاتله أهلها فضاقت بهم الأسعار، ثم رحل عنها بعد أن أهلك الضياع، وإنّما رحل لشدّة الغلاء فإنّ القحط كان بالشام والثغور.
وفيها بعثت القرامطة إلى سيف الدولة يستهدونه حديداً، فاشترى لهم شيئاً كثيراً منه أبواب الرّقة، وحمل إليهم في الفرات، ثم في البريّة إلى هجر.
وفيها خرج معزّ الدولة إلى الموصل غضباناً على ناصر الدولة، فلما وصل في الماء إلى بلد كان قد لحقه برد شديد، فخلّف بالموصل جماعة من الأتراك لحفظ البلد، وقصد نصيبين، فسار ناصر الدولة إلى ميّافارقين، فساق وراءه طائفة فخرج عن ميافارقين، ولا يدري أين ذهب، فرجعت الطائفة إلى معزّ الدولة.
ثم جاء ناصر الدولة إلى الموصل واقتتل مع من فيها، فظهر وانتصر، فاستأمن إليه الدّيلم، واستأسر جميع الترك، وأخذ حواصل معزّ الدولة ونقله، فسار معزّ الدولة يريد الموصل، وجرت لهم فصول ثم اصطلحوا، وعاد معزّ الدولة إلى بغداد خائباً.
وفيها جاء الدمستق إلى طرسوس وأهدى هدايا إلى سيف الدولة، فاحتفل وجلس على سرير وعلى رأسه تاج.
وفيها عمل لسيف الدولة خيمة عظيمة، ارتفاع عمودها خمسون ذراعاً.
الوفيات
وفيها توفي بندار بن الحسين الشيرازي الزاهد العارف بأزّجان.
وأبو بكر محمد بن أحمد بن خروف المحدّث بمصر.
والحافظ أبو إسحاق إبراهيم بن محمد بن حمزة الأصبهانيّ بها.
والحافظ أبو عليّ سعيد بن عثمان بن السكن البغدادي بمصر.
والمحدّث أبو القاسم عليّ بن يعقوب بن أبي الغوث الدمشقيّ بها.
وأبو علي محمد بن هارون بن شعيب الأنصاري بدمشق.
وأبو عيسى بكار بن أحمد، أحد القرّاء المتقنين ببغداد.
أحداث سنة أربع وخمسين وثلاثمائة
فيها عمل يوم عاشوراء ببغداد مأتم الحسين كالعام الماضي.
وفيها وثبت غلمان سيف الدولة على غلامه نجا الكبير وضربوه بالسيوف، وكان أكبر غلمانه ومقدّم جيشه.
وسار سيف الدولة إلى خلاط فملكها وكانت لنجا.
وفيها توفّيت أخت معزّ الدولة ببغداد، فنزل المطيع في طيّارة إلى دار معزّ الدولة يعزيه، فخرج إليه معزّ الدولة ولم يكلّفه الصعود من الطيّارة، وقبّل الأرض مرّات، ورجع الخليفة إلى داره.
وفيها بنى نقفور ملك الروم قيسارية، بناها قريباً من بلاد المسلمين وسكنها ليغير كل وقت، وترك أبناءه بالقسطنطينية، فبعث أهل طرسوس والمصيصة إليه يسألوه أن يقبل منهم حملاً كل سنة، وينفذ إليهم نايباً له يقيم عندهم، فأجابهم، ثم رأى أنّ أهل البلاد قد ضعفوا جدّاً وأنّهم لا ناصر لهم، وأنّهم من القحط قد أكلوا الميتة والكلاب، وأنّه يخرج كل يوم من طرسوس ثلاثمائة جنازة، فبدا له في الإجابة، ثم أحضر رسولهم وقال: مثلكم مثل الحيّة في الشتاء إذا لحقها البرد ضعفت وذبلت حتى يظنّ الظانّ أنّها ميّتة، فإذا أخذها إنسان وأحسن إليها ودفّاها انتعشت ولذعته قتلته، وأنا إن أترككم حتى تستقيم أحوالكم تأذّيت بكم، ثم أحرق الكتاب على رأس الرسول فاحترقت لحيته، وقال: قم، ما لهم عندي إلاّ السيف. ثم سار بنفسه إلى المصّيصة ففتحها بالسسيف في رجب، وقتل وسبي وأسر ما لا يحصى، ثم سار إلى طرسوس فحاصرها، فطلب أهلها أماناً، فأعطاهم، ففتحوا له، فدخلها، ولقي أهلها بالجميل، وأمرهم بالخروج منها وأن يحمل كل واحد من ماله وسلاحه ما أطاق، ففعلوا، وبعث من يخفرهم إلى أنطاكية، وجعل الجامع إصطبلاً لدوابّه، وعمل فيها وفي المصّيصة جيشاً يحفظونهما وأمر بتحصينهما. وقيل رجع جماعة من أهل المصّيصة إليها وتنصّروا.
وكان السبب في فتح المصّيصة أنّهم هدموا سورها بالثقوب، فأشار عليهم رجل بحيث أن يخرجوا الأساري ليعطف عليهم الملك نقفور، فأخرجوهم، فعرّفه الأساري بعدم الأقوات، وأطمعوه في فتحها، فزحف عليها. ولقد قاتل أهلها في الشوارع حتى أبادوا من الروم أربعة آلاف، ثم غلبوهم بالكثرة وقتلوهم وأخذوا من أعيانهم ماية ضربوا رقابهم بإزاء طرسوس، فأخرج أهل طرسوس من عندهم من الأسرى فضربوا أعناقهم على باب البلد، وكانوا ثلاثة آلاف.
وفيها حجّ الركب من بغداد.

وفيها توفي شاعر زمانه أبو الطيّب أحمد بن الحسين الجعفي المتنبّي عن نيّف وخمسين سنة، قتل بين شيراز وبغداد وأخذ ما معه من الذهب.
ومن بقايا سنة أربع اشتدّ الحصار كما ذكرنا على مدينة طرسوس، وتكاثرت عليهم جموع الروم، وضعفت عزائمهم بأخذ المصّيصة وبما هم عليه من القلّة والغلاء، وعجز سيف الدولة عن نجدتهم، وانقطعت الموادّ عنهم. وطال الحصار وخذلوا، فراسلوا نقفور ملك الروم في أن يسلّموا إليه البلد بالأمان على أنفسهم وأموالهم، واستوثقوا منه بأيمان وشرايط.
ودخل طائفة من وكلاء الروم فاشتروا منهم من البزّ الفاخر والأواني المخروطة، واشتروا من الروم دوابّ كثيرة تحملهم، لأنه لم يبق عندهم دابّة إلا أكلوها، وخرجوا بحريمهم وسلاحهم وأموالهم، فوافى فتح الثمليّ من مصر في البحر في مراكب، واتّصل بملك الروم خبره، فقال لأهل طرسوس: غدرتم! فقالوا: لا والله لو جاءت جيوش الإسلام كلها، فبعث إلى الثمليّ: يا هذا لا تفسد على القوم أمرهم، فانصرف، ثم عمل نقفور دعوة لكبار أهل البلد وخلع عليهم، وأعطاهم جملة وخفرهم بجيشه حتى حصّلوا ببغراس، وحصل منهم خمسة آلاف بأنطاكية، فأكرمهم أهلها. ثم دخلت الروم مدينة طرسوس فأحرقوا المنبر وجعلوا المسجد إصطبلاً.
وأما سيف الدولة فإنه سار إلى أرزن وأرمينية، وحاصر بدليس وخلاط، وبها أخوا نجا غلامه عصياً عليه، فتملّك المواضع وردّ إلى ميافارقين. وعمد أهل أنطاكية وطردوا نائب سيف الدولة عنهم، وقالوا نداري ببيت المال ملك الروم أو ننزح عن أنطاكية فلا مقام لنا بعد طرسوس، ثمّ إنهم أمروا عليهم رشيق النسيمي الذي كان على طرسوس، فكاتب ملك الروم على حمل الخراج إليه عن أنطاكية، فتقرّر الأمر على حمل أربعمائة ألف درهم في السنة، وجعل على كل رأس من المسلمين والنصارى ثلاثين درهماً والأمر لله.
أحداث سنة خمس وخمسين وثلاثمائة
قدم أبو الفوارس محمد بن ناصر الدولة من الأسر إلى ميّافارقين، أخذته أخت الملك لتفادي " به " ، فجاء ستة آلاف فنقّذ سيف الدولة أخاها في ثلاثمائة إلى حصن الهتاخ فلما شاهد بعضهم بعضاً سرّح المسلمون أسيرهم في خمسة فوارس، وسرّح الروم أسيرهم أبا الفوارس في خمسة، فالتقيا في وسط الطريق وتعانقا، ثم صار كل واحد إلى أصحابه، فترجّلوا له وقبّلوا الأرض، ثم احتفل سيف الدولة لابن أخيه وعلم الخيل والمماليك والعدد التامّة، فمن ذلك مائة مملوك بمناطقهم وسيوفهم وخيولهم.
وفيها قتل رشيق النسيمي، ويقال: لم يقتل به أصابته هيضة وضعف وتجري عليه غلام له فأمسك بعنانه فسقط من الفرس ميتاً وقطع رأسه وحمل إلى قرغويه. وتغلّب على أنطاكية وزير الدّيلمي وحارب قرغويه.
وطال مقام سيف الدولة بميافارقين فأنفق في سنة وثلاثة أشهر: نيّفاً وعشرين ألف ألف درهم ومائتين وستين ألف دينار.
وتمّ الفداء في رجب، فخلّص من الأسر من بين أمير إلى راجل ثلاثة آلاف ومائتان وسبعون نفساً. وتقرّر أمر أربعة أعوام. وأرسل أبو القاسم الحسين بن علي المغربي لتقرير ذلك ومعه هديّة بعشرة آلاف دينار منها ثلاثمائة مثقال مسك، وأنفق سيف الدولة على الفداء ثلاثمائة ألف دينار. ثم قدم حلب وقد عزم دزبر صاحب أنطاكية على منازلة حلب، فقصده سيف الدولة ثم حمل عليه، فهرب دزبر، وقاتل رجّالته أعظم قتال، وسيف الدولة قد شهر سيفه يصيح في الناس، فانتصر وأسر طائفة، وغنم جنده شيئاً كثيراً، وردّ إلى حلب وصادر أعيان الأسرى الأنطاكيّين وأخذ خطوطهم بأموال عظيمة. وهرب دزبر الديلمي إلى بني كلاب فأسلموه، فوسّطه سيف الدولة وأحرقه، وقتل وزراءه وأعوانه، وقطع أيدي جماعة، حتى قيل إنّه قتل نحو الخمسة آلاف رجل.
ثم كتب سيف الدولة يبشر ولده أبا المعالي بنصره على دزبر يقول: وقد أنجز الله وعده وأعزّ جنده ونصر عبده وأظفر ممن كان استشرى بالشام أمره، وغمر أهله غشمه وظلمه، دزبر الدّيلمي، ومحمد بن أحمد الأهوازي، وقد استوليا على مدن الشام وكاتباً الديلم من كل صقع، وتجمّع لهما عدد كثير من العرب وخلق من الثغريّين، وجبي الأموال واستغلب بأمر الفداء مدّة حتى لم يبق بأيدي الكفرة أسير، ولله الحمد.

ثم عبرت الفرات ونظرت في التقويم فوجدت الكسوف فتأمّلته على حسب ما أوجبه علم النجوم والمولد فكان نحساً على أعدائنا، فقصدتهم وهم على مرحلة من حلب بالناعورة، إلى ذكر هزيمتهم، ثم قال: ولا شهدت عسكراً على كثرة مشاهدتي للحرب استولى على جميع رؤسائه وأتباعه مثل هؤلاء، ولا غنم من عسكر مثل ما غنم منهم، وقد كنت ناديت بأن من جاء بدزبر والأهوازي فله كذا وكذا، فتعاقد طوائف على ذلك وجعلوهما وكدهم فأسروهما، وقيّدا، إلى أن قال: ولا شك عندي في أنّ ما أنفق على الفداء نحو ثلاثمائة ألف دينار، فكّ الله بها ثلاثة آلاف وخمسمائة إنسان.
وفيها جرت بالرّيّ فتنة هائلة بين ركن الدولة وبين الخراسانية الغزاة فقتل من الفريقين نحو ثلاثة آلاف، وانتهب أهل الرّيّ من الغزاة ألفي جمل محمّلة أمتعة، ثم ظفرت الغزاة ودخلوا الرّيّ وضربوا جوانبها بالنّار، ثم طلب خلق منهم بالموصل، وذهب خلق منهم فوق العشرين ألفاً إلى خويّ وسلماس.
وفيها سار طاغية الروم بجيوشه إلى بلد الشام فعاث وأفسد، وأقام به نحو خمسين يوماً، فبعث سيف الدولة يستنجد أخاه ناصر الدولة يقول: إن نقفور قد عسكر بالدرب ومنع رسولنا المغربيّ أن يكتب بشيء وقال: لا أجيب سيف الدولة إلاّ من إنطاكية، ليذهب من الشام فإنّه لنا ويمضي إلى بلده ويهادن عنه، وإنّ أهل أنطاكية راسلوا نقفور وبذلوا له الطاعة وأن يحملوا إليه مالاً، وإنّه التمس منهم يد يحيى بن زكريا عليهما السلام والكرسيّ، وأن يدخل بيعة أنطاكية ليصلّي فيها ويسير إلى بيت المقدس.
وكان الذي جرّ خروجه وأحنقه إحراق بيعة القدس في هذا العام.
وكان البترك كتب إلى كافور صاحب مصر يشكو قصور يده عن استيفاء حقوق البيعة، فكاتب متولّي القدس بالشدّ على يده، فجاءه من الناس ما لم يطق رفعه، فقتلوا البترك وحرّقوا البيعة وأخذوا زينتها، فراسل كافور طاغية الروم بأن يردّ البيعة إلى أفضل ما كانت، فقال: بل أنا أبنيها بالسيف.
وأما ناص الدولة فكتب إلى أخيه إن أحبّ مسيره إليه سار، وإن أحبّ حفظه ديار بكر سار إليها، وبثّ سراياه، وأصعد سيف الدولة الناس إلى قلعة حلب وشحنها، وانجفل الناس وعظم الغضب، وأخليت نصيبّين.
ثم نزل عظيم الروم بجيوشه إلى منبج وحرّق الربض وخرج إليه أهلها فأقرّهم ولم يؤذهم. ثم سار إلى وادي بطنان.
وسار سيف الدولة متأخراً إلى قنسرين، ورجاله والأعراب قد ضيّقوا الخناق على الروم، فلا يتركون لهم علوفة تخرج إلاّ أوقعوا بها، وأخذت الروم أربعة ضياع بما حوت، فراسل سيف الدولة ملك الروم وبذل له مالاً يعطيه إيّاه في ثلاثة أقساط، فقال: لا أجيبه إلاّ " أن " يعطيني نصف الشام، فإنّ طريقي إلى ناحية الموصل على الشام، فقال سيف الدولة: والله لا أعطيه ولا حجراً واحداً.
ثم جالت الروم بأعمال حلب، وتأخّر سيف الدولة إلى ناحية شيزر، وانكبّ العربان في الروم غير مرّة، وكسبوا ما لا يوصف ونزل عظيم الروم على أنطاكية فحاصرها ثمانية أيّام ليلاً ونهاراً وبذل الأمان لأهلها، فأبوا، فقال: أنتم كاتبتموني ووعدتموني بالطاعة، فأجابوا: إنّما كاتبنا الملك حيث كان سيف الدولة بأرمينية بعيداً عنّا، وظنّنا أنّه لا حاجة له في البلد، وكان السيف بين أظهرنا، فلما عاد سيف الدولة لم نؤثر على ضبط أدياننا وبلدنا شيئاً. فناجزهم الحرب من جوانبها، فحاربوه أشدّ حرب، وكان عسكره معوزاً من العلوفة.
ثم بعث نائب أنطاكية محمد بن موسى إلى قرغويه متولّي نيابة حلب بتفاصيل الأمور وبثبات الناس على القتال، وأنّا قد قتلنا جملة من الروم، وأن المسلمين قد أثّروا في الروم وتشجعوا وشطوا للقتال، وأنا ليلي نهاري في الحرب لا أستقرّ ساعة، وأنّ اللعين قد ترحّل عنّا وترك الجسر.
وفيها أوقع تقي السيفي بسريّة للروم فاصطلموها، ثم خرج الطاغية من الدروب وذهب.
ثم جاء الخبر بأنّ نائب أنطاكية محمد بن موسى الصلحيّ أخذ الأموال التي في الخزائن في أنطاكية معدّة وخرج بها كأنّه متوجّه إلى سيف الدولة، فدخل بلد الروم مرتدّاً، فقيل: كان عزم على تسليم أنطاكية للملك فلم يمكن لاجتماع أهل البلد على ضبطه، فخشي أن ينمّ خبره إلى سيف الدولة فيتلفه، فهرب بالأموال.

وفيه قدم الغزاة الخراسانية ميَافارقين فتلقّاهم أبو المعالي بن سيف الدولة وبالغ في إكرامهم بالأطعمة والعلوفات ورئيسهم أبو بكر محمد بن عيسى.
أحداث سنة ست وخمسين وثلاثمائة
دخلت الخراسانية فغزوا بلد ابن مسلمة وخرجوا بالسلامة والغنائم، وتصدّر أهل نصيبّين إلى ناصر الدولة بمصادرة العمّال، فأزال ضررهم وردّ إليهم كثيراً من أموالهم، حتى قيل إنّه قال لهم: قد أبحت لكم دماء من ظلمكم.
وفيها رجع غزاة خراسان إلى بلادهم، ودخل سيف الدولة إلى حلب ومعه قوم من الخراسانية. ومعهم فيل، فمات الفيل بعد أيام، فاتّهموا أنّ النّصارى سمّته.
ومات سيف الدولة في صفر، وبعث بتابوته إلى عند قبر أمه. وكان تقي مولى سيف الدولة أكبر الأمراء، وكان قد أخذ من أنطاكية مالاً كثيراً، حتى ضجّ الناس منه، وشكوه إلى قرغويه الحاجب نائب حلب، فاجتاز بعده عن الشام، فرفق به حتى جاء إلى حلب، ونفّذه مع التابوت المذكور في سبعمائة فارس وراجل، وقال له: أقم بديار بكر، فإنّها مملكة مفتقرة إلى مثلك.
فأجمع رأي أبي المعالي بن سيف الدولة على المجيء إلى حلب فلما " وصل " تقي بالتابوت إلى ميَافارقين، خرج أبو المعالي منها لتلقّيه، فصعب على تقي، كون القاضي وابن سهل الكاتب وابن حلبه لم يترجّلوا له، فلمّا نزل قبض عليهم، فاضطرب لذلك البلد، فجهّزت والدة أبي المعالي إلى كبار الغلمان ولاطفتهم ففرّقتهم عن تقي، قالوا: ما جئنا لنخرق بابن مولانا ولا لنقاتله، واجتمعوا على مخالفة تقي، فلما أحسّ بذلك سار في حاشيته إلى ناحية أرزن، فلم يمكنه عبور النهر لزيادته، فرجع وتذلّل، فقبض عليه أبو المعالي وقيّده واعتقله بحصن كافا، وأخذ منه سبعة وعشرين ألف دينار وثلاثمائة ألف درهم كانت معه.
وفيها قبض على الملك ناصر الدولة بن حمدان ولده تغلب، لأن أخلاقه ساءت، وظلم وعسف وقتل جماعة وشتم أولاده وتزايد أمره، فقبض عليه ابنه بشورة الدولة في جمادى الأول ونفّذه إلى قلعة، ورتب له كل ما يحتاج إليه، ووسّع عليه وقال: هذا قد اختلّ مزاجه.
وفي رجب دخل أبو المعالي حلب وفرح الناس به.
وفي هذه الأيام نزلت الروم على رعبان، فسار عسكر حلب للكشف عنها، فدخل ملك الروم، ثم سار عسكر حلب فنزلوا على حصن سرجون فافتتحوه بعد أيام بالسيف بعد حرب عظيم، فأخذوا منه ما لا يوصف، وحصل من السبي خمسة آلاف آدميّ، ثم نازلوا حصن سنّ الحمرا، فافتتحوه وسبوا منه نحو ألف، وأسروا ثلاثمائة علج، وأسروا سرجون لعنه الله، وهو الذي كان أسر أبا فراس بن حمدان فلله الحمد.
وغزت الخراسانية مع لؤلؤ الجراحي من أنطاكية إلى ناحية المصّيصة، فالتقاهم ثلاثة آلاف فارس من الروم، فنصر الله وقتلوا ألفاً من الروم، وأسروا خلقاً، وردّوا بالغنائم إلى أنطاكية، ثم عادوا غزوا فأصلبوا.
وسار نحو ألفي فراس من الترك إلى مصر لأنّ كافوراً راسلهم.
ودخل الثغر محمد بن عيسى رئيس الخراسانية ومعه ابن شاكر الطرسوسي، فظفروا وغنموا وردّوا بالغنائم. وتأخّر في السقاة محمد بن عيسى وابن شاكر في نحو ثمانمائة فارس، فدهمهم جموع الروم، فقال ابن عيسى: ما أستحلّ أن أولّيهم الدّبر بعد أن قربوا. وسار ابن شاكر يكشفهم فإذا هم فيما يقال في ثلاثين ألفاً، فرجع وقال: لا طاقة لك بهؤلاء، فلم يقبل، والتقاهم وقاتلوا أشد قتال، وأنكوا في الروم نكاية عظيمة، واستشهد عامّة المسلمين. وبقي محمد بن عيسى في مائة وخمسين فارساً، فقال له ابن شاكر: لا تلقي بيدك التهلكة، فقال له فقيه معه: إن وليت الدبر لحقوك وقتلوك وأنت فارّ، فقاتل حتى قتل أكثر أصحابه، ثم أسر محمد بن عيسى، وابن شاكر، ثم ورد الخبر بأنّ ابن عيسى اشترى نفسه بمائة ألف درهم وبمائة وعشرين علجاً كانوا بأنطاكية، وبرطل فصوص فيروزج، وإنّه بعد ذلك غزا العدوّ وظفر.
أحداث سنة سبع وخمسين وثلاثمائة

فيها مات ناصر الدولة، وقتل أبو فراس الحارث بن سعيد بن حمدان، وكان قد طمع في تملّك الشام، وجاء إليه خلق من غلمان سيف الدولة، وأطمعوه، فصادر أهل حمص وغيرهم، وقتل قاضيهم أبا عمّار، فأخذ من داره ستمائة ألف درهم، فلما أحسّ بأنّ أبا المعالي بن سيف الدولة يقصده سار فنزل على بني كلاب، وخلع عليهم وأعطاهم الأموال، ونفّذ حرمه معهم إلى البرّيّة، ثم سار أبو المعالي وقرغويه الحاجب إلى سلمية، فاستأمن إلى أبي المعالي جماعة من بني عقيل، وتأخّر أبو فراس وقال: قد أخليت لهم البلد، ثم سار قرغويه أحاط به فقاتل أشدّ قتال، وما زال يقاتل وهم يتبعونه إلى ناحية جبل سنير، فتقنطر به فرسه بعد العصر، فقتلوه. وله شعر رايق في الدّرر.
ومات الخادم كافور صاحب مصر وردّ أمرها إلى الملك أبي الفوارس حسين بن علي بن طغج الإخشيدية، فوقع الخلف بن الكافورية وبينه، وتحاربوا وعظم البلاء وقتل بينهم خلق، ثم هزمت الخشيدية الكافورية وطردوهم عن مصر، فصاروا إلى الرملة وفيهم ابن محمد بن رائق، وأبو منخل، وفنّك، وفاتك الهندي فقدموا على صاحب الرملة الحسن بن عبد الله بن طغج، فلم يقبل عليهم وقال: لا أحارب برغمتي، ثم ضاق بنفقاتهم، فتوجّهوا إلى دمشق ومتولّيها فاتك الإخشيدي، فتمّ بينهم قتال وبلاء.
وفي ذي القعدة أقبل عظيم الروم نقفور بجيوشه إلى الشام، فخرج من الدّرب ونازل أنطاكية، فلم يلتفتوا عليه، فهدّدهم وقال: أرحل وأخرّب الشام كلّه وأعود إليكم من الساحل. ورحل في اليوم الثالث ونازل معرّة مصرين، فأخذها وغدر بهم، وأسر منها أربعة آلاف ومائتي نسمة.
ثم نزل على معرّة النّعمان فأحرق جامعها، وكان الناس قد هربوا في كلّ وجه إلى الحصون والبراري والجبال المنيعة.
ثم سار إلى كفر طاب، وشيزر، ثم إلى حماة وحمص، فخرج من تبقّى فيها، فأمّنهم ودخلها، فصلّى في البيعة، وأخذ منها رأس يحيى بن زكريا، وأحرق الجامع.
ثم سار إلى عرقة فافتتحها.
ثم سار إلى طرابلس، فأخذ بعضها.
وأقام في الشام أكثر من شهرين وربع، فأرضاه أهل أنطاكية بمال عظيم.
أحداث سنة خمس وخمسين وثلاثمائة
أقيم المأتم يوم عاشوراء ببغداد على العادة.
وفيها ورد الخبر بأن ركب الشام ومصر والمغرب أخذوا وهلك أكثرهم، ووصل الأقلّ إلى مصر، وتمزّق الناس كلّ ممزّق، فلا حول ولا قوة إلاّ بالله، أخذ تهم بنو سليم، وكان ركباً عظيماً يمدّه نحو عشرين ألف، جمل معهم الأمتعة والذهب، فما أخذ لقاضي طرسوس المعروف بالخواتيمي عشرون ألف دينار.
وفيها سار جيش من خراسان بضعة عشر ألفاً إلى غزو الروم، فأتوا الرّيّ، فبعث إليهم ركن الدولة إقامات كثيرة فلما كان في يوم من الأيام ركب هؤلاء الغزاة إلى منازل قوّاد ركن الدولة، فقتلوا من جدوا من الدّيلم، ونهبوا دار أبي الفضل بن العميد وزير ركن الدولة، فظفر بهم وقتل منهم نحو ألف وخمسمائة، فانهزموا على طريق أذربيجان، ثم قدموا الموصل إلى الشام فغزوا في الروم.
أحداث سنة ست وخمسين وثلاثمائة
عملت الرافضة يوم عاشوراء ببغداد وناحت.
وفيها مات معزّ الدولة بن بويه، وولي إمرة العراق ابنه عزّ الدولة بختيار ابن أحمد بن بويه.
قال القاسم التنوخي: حدّثني الحسين بن عثمان الفارقي الحنبلي، قال: كنت بالرملة في سنة خمس وخمسين، فقدمها أبو علي القرمطيّ القصير الثياب، يعني الذي ملك الشام، فقرّبني، فكنت ليلة عنده، فقال بديهاً:
ومجدولة مثل صدر القناة ... تعرت وباطنها مكتسي
لها مقلة هي روح لها ... وتاج على هيئة البرنس
إذا غازلتها الصّبا حرّكت ... لساناً من الذّهب الأملس
فنحن من النور في أسعد ... وتلك من النار في أنحس
وفي المجلس أبو نصر بن كشاجم، فقبّل الأرض وزاد فيها.
وليلتنا هذه ليلة ... تشاكل أشكال أقليدس
فيا ربّة العود غنّي الغنا ... ويا حامل الكاس لا تنعس
أحداث سنة سبع وخمسين وثلاثمائة
عملت الرافضة يوم عاشورا بالنّوح وتعليق المسوح، وعيّدوا يوم الغدير وبالغوا في الفرح.
ولم يحجّ أحد من الشام ولا مصر.

وفيها كانت فتنة الأمير أبي الحسن محمد بن المستكفي بالله عبد الله بن المكتفي بالله على ابن المعتضد العبّاسي لما خلع أبوه المستكفي وسمل، وهرب هو ودخل الشام ومصر وأقام هناك عند كافور الإخشيدي، فلاذ به جماعة وأطمعوه في الأمر وقالوا: إنّ رسول الله صلى الله عليه وسلم قال: " المهدي من بعدي بواطيء اسمه اسمي واسم أبيه واسم أبي " وإن أنت قدمت بغداد بايعك الديلم، فتوجّه إلى بغداد بايعك الديلم، فتوجّه إلى بغداد ثم دخلها سّراً وبايعه جماعة من الديلم في هذه السنة، فاطّلع الملك عز الدولة بختيار ابن معزّ الدولة على ذلك، وكان قد ادّعى أنّ والده نصّبه للخلافة من بعده، فصحبه من أهل بغداد خلق كثير من رؤسائها وأعيانها وبايعوه سرّاً، منهم أبو القاسم إسماعيل بن محمد المعروف بزنجي، وترتّب له وزيراً، فقبض عليه عزّ الدولة ثم جدع أنفه وقطع شفته العليا وشحمتي أذنيه، وسجن بدار الخلافة، وكان معه أخوه علي وأنّهما هربا من الدار في يوم عيد، واختلطا بالنّاس، ومضيا إلى ما وراء النهر.
وروى المتنبيّ من شعره، وله شعر وأدب، ومات بخراسان خاملاً.
ووصل ملك الروم - لعنهم الله - إلى حمص وملكوها بالأمان، وخافهم صاحب حلب أبو المعالي بن سيف الدولة، فتأخّر عن حلب إلى بالس وأقام بها الأمير قرغويه، ثم ذهب أبو المعالي إلى ميَافارقين لما تفرّق عنه جنده، وصاروا إلى ابن عمّه صاحب الموصل أبي تغلب، فبالغ في إكرامهم، ثم ورد أبو المعالي إلى حلب فلم يمكّن من دخولها واستضعفوه، وتشاغل بحبّ جارية، فردّ إلى سروج فلم يفتحوها له، ثم إلى حرّان فلم يفتحوا لنه أيضاً، واستنصر بابن عمّه أبي تغلب، فكتب إليه يعرض عليه المقام بنصيبّين، ثم صار إلى ميَافارقين في ثلاثمائة فارس وقلّ ما بيده.
ووافت الروم إلى ناحية ميَافارقين وأرزن يعبثون ويقتلون، وأقاموا ببلد الإسلام خمسة عشر يوماً ورجعوا بما لا يحصى.
وكان الحج في هذا العام صعباً إلى الغاية لما لحقهم من العطش والقتل، مات من حجّاج خراسان فوق الخمسة آلاف، وقيل بل ثلاثة آلاف بالعطش، فلما حصلوا بمكة خرج عليهم الطلحيّون والبكريّون فوضعوا في الحجيج السيف، وأخذوا الركب بما حوى، ولم يحجّ من مصر ولا الشام أحد. وكان حجّاج المغرب خلقاً، فرجع معهم خلق من التجار فأخذوا، فيقال إنّه أخذ لتاجر فيها متاع بنحو مائتي ألف دينار، فإنّا لله وإنّا إليه راجعون.
وفي آخر العام جاءت القرامطة من البرّيّة وتوثّبوا على دمشق فملكوها، وساروا إلى الرملة، فالتقاهم الحسن بن عبد الله الإخشيدي فهزموه، ثم قاتلوا أهل الرملة أشدّ قتال، واستباحوها بعد يومين، ثم إنّ أهلها دافعوا عن نفوسهم بمائة وعشرين ألف دينار، وسبوا من أعمال الرملة عشرة آلاف نسمة، وعزموا على قصد مصر ليملكوها، فجاء العبيديّون فأخذوها، وقامت دولة الرفض في الأقاليم: المغرب ومصر والعراق وغير ذلك.
أحداث سنة ثمان وخمسين وثلاثمائة
أقامت الرافضة الشعار الجاهليّ يوم عاشورا ويوم الغدير.
وكان ببغداد قحط واسع، الكرّ بتسعين ديناراً.
وأغارت الروم بالسام فقتلوا وسبوا، وبدّعوا في حمص، والثغور، وقتلوا خلائق.
وفيها ملك جوهر القائد ديار مصر، وخطب لبني عبيد.
وحجّ بالناس من العراق أبو أحمد الموسوي والد المرتضى.
وفيها ولي إمرة دمشق الحسن بن عبد الله بن طغج الإخشيدي، فأقام شهراً ورحل في شعبان، فاستناب بها شموّل الكافوري، ثم سار إلى الرملة فالتقى العبيديّين في ذي الحجّة بالرملة، فانهزم جيشه وأخذ أسراً، وحمل إلى المغرب إلى المعزّ.
وأمّا ابن سيف الدولة فإنّ جند حلب عصوه، فجاء من ميَافارقينونازل حلب، وبقي القتال عليها مدّة.
واستولى على أنطاكية الرغيليّ، رجل شاطر، فجاءت الروم فنزلوا على أنطاكية، وأخذوها في ليلة، وهرب الرعيليّ من باب البحر هو وخمسة آلاف إنسان، فنجوا إلى الشام، وكان أخذها في ذي الحجّة، وأسر أهلها، وقتل جماعة من أكابرها.
وفيها جاء القائد جعفر بن فلاح إلى دمشق فحاربه أميرها ابن أبي يعلى الشريف، فانهزم الشريف ثم أسره جعفر وتملّك دمشق.
أحداث سنة تسع وخمسين وثلاثمائة
أقامت الشيعة ببغداد مأتم عاشوراء.

وجاء الخبر في المحرّم أنّ الروم - لعنهم الله - وردوا مع نقفور، فأحاطوا بأنطاكية، وملكوها بالأمان فيما أحسب، فأخرجوا أهلها، فأطلعوا العجائز والشيوخ والأطفال وقالوا: أمضوا حيث شئتم. وأخذوا الشباب والصّبايا والغلمان سبياً، فكانوا أكثر من عشرين ألفاً.
وكان نفقور قد عتا وتجبّر وقهر البلاد وعظمت هيبته، وتزوّج امرأة الملك الذي قبله على كره منها، وكان لها ولدان، فأراد أن يخصيهما ويهديهما للبيعة ويستريح منهما لئلاّ يملّكا، فعلمت زوجته بذلك، فأرسلت إلى الدّمستق ليأتي إليها في زيّ النساء ومعه جماعة في زي النساء فجاءوا وباتوا عندها ليلة الميلاد فقتلوه، وأجلس في الملك ولدها الأكبر.
وفي ذي الحجّة أنقضّ بالعراق كوكب عظيم أضاءت منه الدنيا حتى صار كأنّه شعاع الشمس، وسمع بعد أنقضاضه صوت كالرّعد الشديد.
وحجّ بالناس من بغداد أبو أحمد النقيب والد المرتضى والرّضى.
أحداث سنة ستين وثلاثمائة
أقامت الرافضة رسم يوم عاشورا من النّوح واللطم والبكاء وتعليق المسوح وغلق الأسواق، وعملوا العيد والفرح يوم الغدير، وهو ثامن عشر ذي الحجّة.
وفي أول صفر لحق بالمطيع لله سكنة، آل الأمر فيها إلى استرخاء جانبه الأيمن وثقل لسانه.
وفيها تقلد قضاء القضاة أبو أحمد بن معروف وقبل شهادة أبي سعيد الحسن بن عبد الله السيرافي ولاّه القضاء على الجانب الشرقيّ من بغداد.
ووثبت العامّة بالمطهّر بن سليمان، ونسبوه إلى القول بخلق القرآن.
وفي صفر أعلن المؤذّنون بدمشق بحيّ على خير العمل، بأمر جعفر بن فلاح نائب دمشق للمعزّ بالله، ولم يجسر أحد على مخالفته. وفي جمادى الآخرة أمرهم بذلك في الإقامة، فتألّم الناس لذلك، فهلك لعامه، والله أعلم.
أحداث سنة إحدى وخمسين وثلاثمائة
أحمد بن إبراهيم بن جامع أبو العباس المصري السكّري.
سمع: مقداد بن داود الرعيني، ويحيى بن عثمان بن صالح، وأحمد بن محمد بن رشدين، وعلي بن عبد العزيز البغوي، وجماعة من طبقتهم.
وعنه: ابن مندة، وأبو محمد بن النّحَاس، وأحمد بن محمد الحاجّ الإشبيليّ، ومحمد بن إبراهيم بن غالب التّمار، والحسين بن ميمون الصّفّار.
أحمد بن محمد بن خليع البغدادي نزيل مصر.
سمع: بشر بن موسى الأسديّ، وغيره.
قال الخطيب: كان ثقة مجوّداً.
أحمد بن محمد بن أبي دارم أبو بكر التميمي الكوفي، توفّي في المحرم.
سمع: إبراهيم القصّار، وأحمد بن موسى الحمّاد، وموسى بن هارون وخلقاً.
رافغي وعنه: الحاكم، وابن مردويه، ويحيى المزنيّ، والحيريّ.
أحمد بن محمد بن أحمد بن أبي الموت أبو بكر المكيّ.
سمع: علي بن عبد العزيز، ويوسف بن يزيد القراطيسي، والقاسم بن الليث الرسعني، وأحمد بن زغية، ومحمد بن علي الصايغ.
وعنه: أبو محمد بن النّحَاس، ومحمد بن نظيف، وأبو العباس أحمد بن الحاجّ، وآخرون.
توفّي في ربيع الآخر، وله تسعون سنة بمصر.
أحمد بن محمد بن عبد الله القاضي أبو الحسين النيسابوري الحنفي، قاضي الحرمين وشيخ الحنفية في زمانه.
ولي قضاء الحرمين بضع عشرة سنة، ثم قدم نيسابور وتقلّد قضاءها، وبها توفّي وله سبعون سنة.
تفقّه علي: أبي الحسن الكرخي، وأبي طاهر بن الدّبّاس، وبرع في المذهب وسمع: أبا خليفة، والحسن بن سفيان، وولي أيضاً قضاء الموصل، وقضاء الرملة.
روى عنه أبو عبد الله الحاكم.
وقال أبو إسحاق الشيرازي: به وبأبي سهل الزجاجي تفقّه فقهاء نيسابور من أصحاب أبي حنيفة.
وقال الحاكم: سمعت أبا بكر الأبهريّ المالكي شيخ الفقهاء ببغداد بلا مدافعة يقول: ما قدم عليها من الخراسانيين أفقه من أبي الحسين النيسابوري.
إبراهيم بن علي بن عبد الله الأعلى أبو إسحاق الهجيمي البصري.
توفّي في آخر السنة.
سمع: جعفر بن محمد بن شاكر، وعبد الرحيم بن دنوقا، والحسن بن محمد بن أبي معشر، وعبيد بن عبد الواحد، ومحمد بن يونس، وجماعة.
وعنه: طلحة بن يوسف المؤذّن، وأبو بكر محمد بن الفضل البابسيري، وأبو سعيد محمد بن علي النقّاش، وجماعة.
وكان معمّراً من أبناء المائة، وهو مقبول الحديث.

قال الرازي في مشيخته: سمعت عبد الرحيم بن أحمد البخاري يقول: رأى أبو إسحاق الهجيمي أنّه تعمّم، فدوّر على رأسه مائة وثلاث دورات، فعبّر له أنّه يعيش مائة وثلاث سنين، فلم يحدّث حتى بلغ المائة، ثم حدّث فقرأ القاريء وأراد أن يختبر عقله:
إنّ الجبان حتفه من فوقه ... كالكلب يحمي جلده بروقه
فقال الهجيمي: كالثور، فإنّ الكلب لا روق له، ففرحوا بصحّة عقله.
إسماعيل بن بدر بن إسماعيل بن زياد أبو بكر القرطبي.
سمع: بقيّ بن مخلد، ومحمد بن وضّاح، ومطرّف بن قيس، والخشنيّ، وعبد الله بن مسرّة.
إلاّ أنّ صناعة الشعر غلبت عليه وطارت باسمه وكانت به ألصق. وطال عمره إلى أن سمع بعض الناس منه وتسهّلوا فيه، وولّي أحكام السوق فحمدوا أمره فيها، وتوفيّ في هذه السنة، قاله ابن الفرضي.
قلت: هو آخر من روى في الدنيا عن بقيّ.
الحسن بن إسحاق بن يليل أبو سعيد المغربي القاضي.
سمع بدمشق: محمد بن عون، ومحمد بن خريم، وببغداد: يوسف القاضي، وبمصر: أبا عبد الرحمن الشامي السنائي.
روى عنه: عليّ بن المهذّب التنوخي، وجماعة.
بقي إلى هذا العام.
الحسن بن علي بن الفضل أبو بكر المعافري ابن كبّه.
الحسن بن محمد بن هارون الوزير أبو محمد المهلّبي.
توفي سنة إحدى، وقيل سنة اثنتين وخمسين.
وقد ذكرته سنة أثنتين وخمسين.
الحسن بن محمد بن يحيى بن حسن بن جعفر بن عبد الله بن الحسين ابن زين العابدين علي بن الحسين الحسيني.
حدّث ببغداد في هذا العام عن جدّه يحيى بكتاب الأنساب، وكان شريفاً كبير القدر جليلاً.
الحسين بن الفتح أبو عليّ النيسابوريّ الفقيه الشافعي.
سمع: الفريابي وغيره.
وعنه: يوسف الميانجي، وابن جميع، وأبو محمد بن النّحَاس المصري.
دعلج بن أحمد بن دعلج أبو محمد السجزي الفقيه المعدّل. ولد سنة ستين ومائتين أو قبلها.
وسمع بعد الثمانين من: علي بن عبد العزيز بمكة، وهشام بن علي السّيرافي، وعبد العزيز بن معاوية بالبصرة، ومحمد بن أيّوب، وابن الجنيد بالرّيّ، ومحمد بن إبراهيم البوسنجي وقشمرد، ومحمد بن عمرو الحرشيّ، وطائفة بنيسابور، وعثمان بن سعيد الدارميّ وغيره بهراة، ومحمد بن غالب، ومحمد بن رمح البزّاز، ومحمد بن سليمان الياغندي، وخلقاً ببغداد وغيرها.
وعنه: الدارقطني، والحاكم ابن رزقويه، وأبو عليّ بن شاذان، وأبو إسحاق الإسفرائيني، وعبد الملك بن بشران، وخلق.
وقال الحاكم: أخذ عن ابن خزيمة الصنّفات، وكان يفتي بمذهبه، وكان شيخ أهل الحديث، له صدقات جارية على أهل الحديث بمكة والعراق وسجستان. سمعته يقول: تقدّم ليلة إليّ بمكة ثلاثة فقالوا: أخ لك بخراسان قتل أخانا ونحن نقتلك به. فقلت: أتقوا الله فإنّ خراسان ليست بمدينة واحدة، فلم أزل أداريهم إلى أن اجتمع الناس وخلّوا عنّي، فهذا سبب انتقالي من مكة إلى بغداد.
وقال الحاكم: سمعت الدارقطني يقول: صنفت لدعلج المسند الكبير، فكان إذا شكّ في حديث ضرب عليه، ولم أر في مشايخنا أثبت منه وسمعت عمر البصري يقول: ما رأيت ببغداد فيمن انتخبت عليهم أصح كتباً ولا أحسن سماعاً من دعلج.
قال الحاكم: اشترى دعلج بمكة دار العبّاسية بثلاثين ألف دينار. قال ويقال لم يكن في الدنيا من التّجار أيسر من دعلج.
وقال الخطيب: بلغني أنه بعث بالمسند إلى ابن عقدة لينظر فيه، وجعل في الأجزاء بين كل ورقتين ديناراً.
وقال ابن حيوية: أدخلني دعلج دار وأراني بدراً من المال معبأة وقال لي: يا أبا عمر خذ من هذا ما شئت، فشكرت له وقلت: أنا في كفاية وغنى عنها.
توفي دعلج في جمادى الآخرة. وله نيّف وتسعون سنة.
وقال أبو ذرّ الهرويّ: بلغني أنّ معزّ الدولة " قال " : أوّل مال من المواريث أخذ مال دعلج، خلّف ثلاثمائة ألف دينار.
وقال أبو العلاء الواسطي: كان دعلج يقول: ليس في الدنيا مثل داري، لأنّه ليس في الدنيا مثل بغداد، ولا ببغداد مثل القطيعة، ولأنّها مثل درب أبي خلف، ولا في الدرب مثل داري.
ونقل الخطيب أنّ رجلاً صلّى الجمعة فرأى رجلاً ناسكاً لم يصلّ وكلّمه فقال: استر عليّ، عليّ لدعلج خمسة آلاف درهم فلما رأيته أحدثت في ثيابي، فبلغ دعلج فطلب الرجل إلى منزله وأبرأه منها، ووصله بخمسة آلاف لكونه روّعه.

وقال أحمد بن الحسن الواعظ: أودع أبو عبد الله بن أبي موسى الهاشمي عشرة آلاف دينار ليتيم فأنفقها، فلما كبر الصّبيّ أمر السلطان بدفع المال إليه، قال ابن أبي موسى: فضاقت عليّ الدنيا فبكّرت على بغلتي إلى الكرخ، فوقفت على باب مسجد دعلج، فصلّيت خلفه الفجر، فلما انقتل رحّب بي، ودخلنا داره، فقدّم هريسة فأكلنا وقصّرت، فقال: أراك منقبضاً! فأخبرته، فقال حاجتك مقضيّة، فلما فرغنا وزن لي عشرة آلاف دينار، وقمت أطير فرحاً، ثم أعطيت الصبيّ المال، وعظم ثناء الناس عليّ، فاستدعاني أمير من أولاد الخليفة فقال: قد رغبت في معاملتك وضمّنتك أملاكي، فضمنت منه، فربحت ربحاً مفرطاً حتى كسبت في ثلاثة أعوام ثلاثين ألف دينار، فحملت إلى دعلج ذهبه، فقال: ما خرجت والله الدنانير عن يدي، ونويت أن آخذ عوضها، صل بها الصبيان، فقال: أيها الشيخ، أيّ شيء أصل هذا المال حتى تهب لي منه عشرة آلاف دينار؟ فقال: نشأت وحفظت القرآن وطلبت الحديث وتاجرت، فوافاني تاجر فقال: أنت دعلج؟ قلت: نعم، قال: قد رغبت في تسليم مالي إليك مضاربة، وسلم إليّ بارنامجات ألف ألف درهم، وقال لي: إبسط يدك فيه ولا تعلم موضعاً تنفقه إلا حملت منه إليه. ولم يزل يتردّد إليّ سنةً بعد سنة يحمل إلّي مثل هذا، والمال ينمّى، فلما كان في آخر سنة اجتمعنا قال لي: أنا كثير الأسفار في البحر، فإن قضي الله عليّ قضاء فهذا المال كلّه لك، على أن تتصدّق منه وتبني المساجد. قال دعلج: فأنا أفعل مثل هذا، وقد ثمّر الله المال في يدي، فاكتم عليّ ما عشت. رواها الخطيب عن أبي منصور محمد بن محمد العسكري، حدّثني أحمد بن الحسين فذكرها.
سلم بن الفضل أبو قتيبة، قد تقدّم.
وقيل: توفّي فيها عبد الله بن أحمد بن مسعود.
وأبو بكر الأصبهاني المقريء المطرّز: سمع: عليّ بن جبلة، ومحمد بن العباس الأخرم، وإبراهيم بن ناملة.
روى عنه: أبو بكر الذكواني، وغيره، وبالإجازة أبو نعيم.
عبد الله بن أحمد بن الحسين بن رجا أبو القاسم الخرقي، بغدادي مستقيم الحديث.
روى عن: عبد الله بن روح المدايني، وتمتام، ومحمد بن يوسن الكديمي.
وعنه: علي بن أحمد الرّزاز توفّي في رجب.
عبد الله بن جعفر بن محمد بن الورد بن أبو محمد البغدادي ثم المصري.
سمع " السيرة " من عبد الرحيم بن عبد الله بن البرقي، وسمع: يحيى بن أيوب العلاّق، وأبا يزيد القراطيسي، وابن رشدين، وغيرهم.
وعنه: ابن منده، وعبد الغني بن سعيد، وإبراهيم بن علي الغازي، وأبو أولاد شيوخ محمد بن أبي زيد المالكي، وأبو محمد بن النحّاس، وابن نظيف، وجماع.
وكان من الصالحين المسندين. توفي في رمضان، وهو في تاريخ ابن النجّار أخصر من هذا.
عبد الله بن محمد بن عبد الله بن أبي دليم أبو محمد القرطبي من أولاد شيوخ الأندلس.
يروي عن: أسلم، وابن أبي تمام، وغيرهما.
وولي قضاء بجّانة وإلبيرة، وولي الشرطة بقرطبة، وصنّف كتاب " طبقات الرواة " عن مالك، وتوفّي فجأة بقصر الزهراء. وكان نبيلاً في الحديث، ضابطاً محقّقاً.
عبد الله بن محمد بن جعفر بن شاذان البغدادي أبو الحسين البزّاز.
سمع أحمد بن عبد الله النّرسي، والكديمي، والحارث بن أبي أسامة وجماعة.
وعنه: الدارقطني، وأبو حفص الكتّاني، وابن رزقويه، ومحمد بن الحنّائي. ووثّقه الخطيب.
عبد الله بن محمد بن أحمد أبو القاسم الدمياطي.
توفّي في ذي الحجّة.
عبد الباقي بن قانع بن مرزوق بن واثق أبو الحسين الأمور، مولاهم البغدادي الحافظ.
سمع الحارث بن أبي أسامة، وإبراهيم بن الهيثم البلدي، وإبراهيم الحربي، وإسحاق بن الحسن الحربي، ومحمد بن مسلمة الواسطي، وإسماعيل بن الفضل البلخي، وخلقاً سواهم.
وعنه: الدارقطني، وابن رزقويه، وابن الفضل القطّان، وأحمد بن علي البادا، وأبو علي بن شاذان، وعبد الملك بن بشران، وغيرهم.
صنّف " معجم الصّحابة " ووقع لنا بعلوّ.
قال البرقاني: أمّا البغداديون فيوثّقونه، وهو عندي ضعيف.
قال الدارقطني: كان يحفظ ولكنّه كان يخطيء ويصرّ على الخطأ.
وقال الخطيب: حدّثني الأزهري، عن أبي الحسن بن الفرات قال: كان ابن قانع قد حدث به اختلاط قبل أن يموت بنحو من سنتين، فتركنا السماع منه وسمع منه قوم في اختلاطه.
قال الخطيب: ولد سنة خمس وستين ومائتين، وتوفي شوّال سنة إحدى.

عبد الرحمن بن إدريس بن الربيع بن فروة أبو القاسم المؤدّب، مصري.
عبد العزيز بن محمد بن سهل البغدادي اللؤلؤي بن قماشويه.
روى عن: إسحاق الدّبري، عن عبد الرزّاق كتاب الحدود والرّضاع.
وعنه: أبو عليّ بن شاذان.
قال الخطيب: لم أسمع فيه إلاّ خيراً يكنى أبا الطيّب. قال لي ابن شاذان: توفي في نصف شعبان سنة إحدى وخمسين.
عبد العزيز بن إبراهيم بن بيان الرئيس أبو الحسين بن النّعمان الكاتب البغدادي.
قال الخطيب: كان أحد الكتّاب الحذّاق، مأمون الدواوين، وله تواليف في الهزل. مات في رمضان.
علي ابن الإمام أبي جعفر أحمد بن محمد الطحاوي المصري أبو الحسن.
حدّث عن النّسائيّ وغيره.
علي بن جعفر بن أحمد بن علي أبو الحسن الفريابي.
توفي في شعبان وكان يعرف بابن ممّك.
روى بمصر عن: أبي مسلم الكجّي، ومحمد بن جعفر القتات، والفريابي.
روى عنه محمد بن نظيف، وغيره.
ووثُقه الخطيب.
علي بن ركين، أبو الحسن المصري.
سمع أحمد بن حمّاد، وغيره.
علي بن محمد بن عبد الله بن محمد بن حبيب أبو أحمد الحسني المروزي.
سمع: سعيد بن مسعود، وعمّار بن عبد الجبّار، ومحمد بن الفضل البخاري، وعبد العزيز بن حاتم، وسهل بن المتوكّل، وجماعة.
وحدّث ببخارى وبمرو. وفيه لين، ولمّا حدّث عن سهل بن المتوكّل أنكروا عليه وقالوا: كيف لقيته وما علامته؟ قال: كان إذا وضع كفّه على وجهه غطّاه من عرض يده، فصدّقوه.
روى عنه: أبو عبد الله بن منده، والحاكم، ومحمد بن أحمد غنجار، ومنصور بن عبد الله الذهلي، وغيرهم.
وتوفي بمرو في رجب من السنة.
قال الخليليّ: سألت الحاكم عنه فقال: هو أشهر في اللّين من أن تسألني عنه.
قلت: هو أسدّ من كان بمرو في زمانه.
وقال الحاكم: كان يكذب مثل السكر؛ والحسنوي أحسن حالاً منه.
محمد بن أحمد بن موسى أبوحبيب النيسابوري المصاحفيّ النّاسخ، جاور بالجامع خمسين سنة.
وحدّث عن: سهل بن عمار، وزكريّا بن داود الخفّاف.
عنه: الحاكم وقال: عاش ثلاثاً وتسعين سنة.
محمد بن الحسن بن محمد بن زياد بن هارون الموصلي ثم البغدادي أبو بكر النّقاش المقريء المفسّر.
كان إمام أهل العراق في القراآت والتفسير.
روى عن: إسحاق بن سنين الختلي، وأبي مسلم الكجّي، ومطيّن، وإبراهيم بن زهير الحلواني، ومحمد بن عبد الرحمن النسائي، والحسن بن سفيان، والحسين بن إدريس الهروي، ومحمد بن علي الصائغ. وقرأ القرآن على: الحسن بن العباس بن أبي مهران، وعلى الحسن بن الحباب ببغداد، وعلى أحمد بن أنس بن مالك، وهارون بن موسى الأخفش بدمشق، وعلى ابن أبي ربيعة محمد بن إسحاق بن أعين، وعلي ابن أبي محمد الخيّاط، وعلي بن أحمد البزّار، وجماعة سواهم. وذكر أنّ قراءته كانت على ابن أبي مهران في سنة خمس وثمانين.
قرأ عليه: أبو بكر أحمد بن الحسين بن مهران، وعبد العزيز بن جعفر الفارسي، وأبو الحسن الحمّامي، والقاضي أحمد بن محمد بن عبدون الشافعي، وإبراهيم ابن أحمد الطبري، وعلي بن محمد العلاّف المقريء، وأبو الفرج عبد الملك النّهرواني، وأبو الفرج الشّنبوذي، وعلي جعفر السعيدي، والحسن بن محمد الفحّام، وأبو القاسم علي بن محمد الزيدي الحرّاني الشريف، وهو آخر من قرأ في الدنيا عليه، والحسن بن علي بن بشّار النيسابوري، وطائفة سواهم.
وروى عنه: أبو بكر بن مجاهد، أحد شيوخه، وجعفر الخلدي وهو من أقرانه، والدارقطني، وأبو حفص بن شاهين، وأبو أحمد عبد الله بن أبي مسلم الفرضي، وأبو علي بن شاذان، وأبو القاسم الحرفي، وآخرون.
وصنّف التفسير وسمّاه " شفاء الصدور " وصنّف في القراآت، وأكثر التطواف من مصر إلى ما وراء النهر في لقاء المشايخ. وله كتاب " الإشارة في غريب القرآن " و " الموضّح في القرآن ومعانيه " و " صدأ العقل " و " المناسك " و " أخبار القصّاص " و " ذمّ الحسد " و " دلائل النبوّة " و " المعجم الأوسط " و " المعجم الأصغر " و " كتاب معجم الأكبر في أسماء القرّاء وقراءآتها " وكتاب " القراآت بعللها " وكتاب " السبعة الأوسط " وآخر لطيف، وغير ذلك.
وذكر ابن أبي الفوارس أنّ مولده سنة ستّ وستّين ومائتين.

قلت: الذي وضح لي أنّ هذا الرجل مع جلالته ونبله متروك ليس بثقة. وأجود ما قيل فيه قول أبي عمرو الدّاني، قال: والنقّاش مقبول الشهادة، على أنّه قد قال ابن فارس بن أحمد: سمعت عبد الله بن الحسين، سمعت ابن شنبوذ يقول: خرجت من دمشق إلى بغداد وقد فرغت من القراءة على هارون الأخفش، فإذا بقافلة مقبلة فيها أبو بكر النقّاش وبيده رغيف، فقال لي: ما فعل الأخفش؟ قلت: توفي. ثم انصرف النقّاش وقال: قرأت على الأخفش.
وقال طلحة بن محمد بن جعفر: كان النقّاش يكذب في الحديث، قال: والغالب عليه القصص.
وقال البرقاني: كلّ حديث النقّاش منكر.
وقال هبة الله اللالكائي الحافظ: تفسير النقّاش لشفاء الصدور ليس بشفاء الصدور.
وقال الخطيب: في حديثه مناكير بأسانيد مشهورة.
قلت: وروى عنه جماعة أنّ أبا غلب ابن بنت معاوية بن عمرو وحدّثه، قال: ثنا جّدي، عن زائدة، عن ليث، عن مجاهد، عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " إنّ الله لا يقبل دعاء حبيب على حبيبه " .
قال الدارقطني: قلت للنقّاش: هذا حديث موضوع، فرجع عنه.
قال الخطيب: قد رواه أبو علي الكوكبي عن أبي غالب.
وقال الدارقطني في كتاب " المصحّفين " له: إنّ النقّاش قال مرّة: كسرى " أبو " شروان، جعلها كنية، وقال: كان يدعو فيقول: لا رجعت يد قصدتك " صفراء " من إعطائك، بفتح وبمدّ، وصوابه صفراً.
وقال الخطيب: سمعت أبا الحسين بن الفضل القطّان يقول: حضرت أبا بكر النقّاش وهو يجود بنفسه في ثالث شوّال سنة إحدى وخمسين فجعل يحرّك شفتيه، ثم نادى بأعلى صوته: " لمثل هذا فليعمل العاملون " يردّدها ثلاثاً، ثّم خرجت نفسه.
قلت: قد اعتمد صاحب " التيسير " على رواياته.
محمد بن سعيد أبو بكر الحربي الزاهد. بغدادي. وثّقه الخطيب.
روى: عن: إبراهيم بن نصر المنصوري، وغيره.
وعنه: ابن رزقويه.
محمد بن الشبل بن بكر القيسي أبو بكر الأندلسي.
سمع بقرطبة من يوسف بن يحيى المقامي، ورحل سنة اثنتين وتسعين ومائتين، فسمع بالقيروان من يحيى بن عمر، ويحيى بن عون، وعمر بن يوسف. وسمع بسوسه من آدم بن مالك وطائفة. وطال عمره.
ورحلوا للسماع منه. ومات سنة ثلاث وخمسين.
محمد بن علي بن الحسين أبو حرب المروزيّ الفقيه.
محمد بن علي بن دحيم أبو جعفر الشيباني الكوفي.
سمع: إبراهيم: بن عبد الله العبسي القصّار، وإبراهيم بن أبي العنبس القاضي، وأحمد بن حازم ابن أبي غرزة، وجماعة.
وعنه: الحاكم، وأبو بكر أحمد بن الحسين الحيري، وأبو بكر أحمد بن موسى بن مردويه، وجناح بن نذير المحاربي، ومحمد بن علي بن خشيش التميمي الكوفي، وأبو منصور المظفّر بن محمد العلوي، وزيد بن أبي هاشم العلوي، وغيرهم.
حديثه في " الثقفيّات " وغيرها، وكان ثقة صدوقاً. حدّث في هذه السنة، وما أدري هل توفّي فيها أو بعدها.
محمد بن القاسم بن محمد بن سياه أبو بكر العسّال الأصبهاني.
يروي عن: عبد الله بن محمد بن النعمان، وعبيد بن الحسن الغزال.
وعنه: أبو بكر بن أبي علي المعدّل، وأبو نعيم الحافظ.
محمد بن راهب أبو بكر الكشّي.
يروي عن حامد بن شادي الكشّي، والربيع بن حسّان، ومطيّن، وأبي عمر القتّات.
محمد بن مؤمن أبو بكر الكندي المصري النّحوب المحدّث.
كان فاضلاً صالحاً، عاش قريباً من ثمانين سنة.
ميمون بن إسحاق أبو محمد البغدادي الصوّاف،مولى محمد بن الحنفية.
سمع: أحمد بن عبد الجبار العطارديّ، والحسن بن السمح، وأحمد ابن هارون البرديجي.
روى عنه: ابن رزقويه، والحمّامي، وابن الفضل القطّان، وأبو علي بن شاذان.
قال الخطيب: كان صدوقاً، مولده سنة ستين ومائتين.
همام بن أحمد بن محمد بن مسلم أبو عمر القاضي.
يروي عن: أبيه، وعن إبراهيم بن محمد بن متويه، وإسحاق بن جميل.
وعنه: أبو نعيم، وأبو بكر بن أبي عليّ المعدل.
يحيى بن منصور بن يحيى بن عبد الملك القاضي أبو محمد النيسابوري.
ولّي قضاء نيسابور بضع عشرة سنة، ثم عزل بأبي أحمد الحنيفي سنة تسع وثلاثين، وحمدت ولايته. وكان محدّث نيسابور في وقته.
روى عن: محمد بن عمرو قشمرد، وأحمد بن سلمة، وعلي بن عبد العزيز البغوي، وأبي مسلم الكجّي، وطبقتهم. وكان يحضر مجلسه أبو عبد الله بن الأخرم، وأبو علي الحافظ.

روى عنه: الحاكم، ويحيى بن إبراهيم المزكّي، والزاهد أبو سعد عبد الملك بن أبي عثمان الحركوشي، وسبطه عنبر بن الطّيّب بن محمد العنبري، وآخرون.
وفيات سنة اثنتين وخمسين وثلاثمائة
أحمد بن إبراهيم بن عبد الله بن راشد أبو جعفر المديني الأصبهاني الزاهد.
سمع: علي بن سعيد العسكري، وأحمد بن الحسن بن عبد الملك.
ويذكر عنه أنّه كان مجاب الدعوة.
وعنه: أبو بكر بن أبي علي، وأبو نعيم الحافظ.
توفّي في شهر ربيع الأول.
أحمد بن عبيد الله بن أحمد بن سلمة أبو العباس البغدادي نزيل مكة.
حدّث عن البرقي...
أحمد بن عبيد بن أحمد، أبو بكر الحمصي الصّفّار.
توفي فيها في حمص، وذكرناه في الطبقة الماضية.
روى عنه: عبد الغني المصري، وابن مندة، وعدّة.
أحمد بن محمد بن السّريّ بن يحيى بن السّريّ، هو الحافظ أبو بكر بن أبي دارم الكوفي.
توفّي بالكوفة في أوّلها، وكان رافضيّاً. يروي في ثلب الصحابة المناكير، واتّهم بالوضع.
حدّث عن موسى بن هارون الحمّال، وقد مرّ في العام الماضي.
أحمد بن محمد بن سهلويه أبو الحسن المزكّي النيسابوري سبط أبي يحيى البزّاز.
سمع: محمد بن إبراهيم البوسنجي، والكجّي، وطبقتهما.
روى عنه جدّه في تصنيفه وقرأه على النّاس، وروى عنه الحاكم.
قال الحاكم بن أبي الطيّب الكرابيسي، عن أبي يحيى البزّاز، عن أبي الحسن، عن أحمد بن محمد اللّباد، عن أحمد بن حنبل عن، الوليد بن مسلم، عن الأوزاعي، عن عبده بن أبي كنانة، عن ابن عمّته مرفوعاً " إنّ لله أقواماً اختصّهم بالنّعم " الحديث.
أحمد بن محمود بن أحمد بن خليد أبو الحسين الشمعي، بغداديّ معروف صدوق.
سمع: الكديمي، وبشر بن موسى، وجماعة.
وعنه: أبو محمد النّحّاس، وأبو عبد الله بن نظيف.
أحمد بن مطرّف بن عبد الرحمن بن قاسم بن علقمة الأزدي. توفي أبوه سنة أربع وعشرين.
روى أحمد عن: عبيد الله بن يحيى اللّيثي، وابن لبابة، والأعناقي.
وولي الصلاة بقرطبة، وكان ذا وسواس في الطهارة، وكان من فقهاء المالكية الأعيان، ويعرف بأبي عمر بن المشّاط، وكان معتنياً بالسّنن زاهداً ورعاً.
حدّث عنه: أحمد بن الجسور، ومحمد بن إبراهيم، وسمع الناس منه كثيراً. وتوفّي في ذي القعدة، رحمه الله.
أحمد بن نصر الله بن محمد بن أشكاب أبو نصر البخاري الزّعفراني، قدم بغداد وانتخب عليه الدارقطني.
قال الخطيب: يروي عنه ابن رزقويه، وأبو علي بن شاذان، وحدّث في هذه السنة ببغداد.
إسحاق بن إبراهيم التجيبي مولاهم الطليطلي أبو إبراهيم المالكي، العلاّمة مصنّف كتاب " النّصائح " .
كان فاضلاً ورعاً مشاوراً في الأحكام، يقريء الفقه بحانوته بسوق الكتّاب بقرطبة.
وحدّث عن: أحمد بن خالد، ومحمد بن عمر بن لبابة.
إسماعيل بن علي بن علي بن رزين أبو القاسم الخزاعيّ ابن أخي دعبل الشاعر.
قيل إنّه ولد سنة تسع وخمسين ومائتين.
وحدّث عن: عبّاس الدّوري، ومحمد بن يونس الكديمي، ومحمد بن غالب تمتام، وإسحاق بن إبراهيم الديري.
وعنه: أبو سليمان محمد بن عبد الله بن زبر، والدار قطني، وأبو الحسين ابن جميع، وهلال الحفّار.
قال الخطيب: كان غير ثقة، وتوفّي بواسط، حديثه في الثقفيّات. قال الخطيب: روى عن أبيه، عن أخيه دعبل أحاديث مسنده.
جعفر بن ورقاء بن محمد بن ورقاء أبو محمد الشيباني الأمير.
من كبار عرب الشام، وكان فارساً شجاعاً عارفاً باللغة، وكان خصّيصاً بسيف الدولة، عاش ستّاً وثمانين سنة، وأخوه عبد الله شاعر مجوّد.
الحسن بن محمد بن عبد الله بن هارون الوزير أبو محمد المهلّبي الأزدي من ولد قبيصة بن المهلّب بن أبي صفرة.
وزر لمعز الدولة بن بويه، وكان كبير القدر عالي الهمّة كامل الرئاسة والعقل، محبّاً للفضلاء مقبلاً عليهم.
كان في أوائل شأنه قد أصابته فاقة، حتى سافر واشتهى اللحم، فلم يقدر عليه فقال:
ألا موت يباع فأشتريه ... فهذا العيش ما لا خير فيه
ألا موت لذيذ الطّعم هاني ... يخلّصني من العيش الكريه
إذا أبصرت قبرا من بعيد ... وددت لو أنّني قد صرت فيه
ألا رحم المهيمن نفس حرّ ... تصدّق بالوفاة على أخيه

فلما سمعه اشترى له لحماً بدرهم وطبخه وأطعمه. ثمّ تقلّبت الأحوال ووزّر المهلّبي، وضاقت الحال بذاك الرجل فقصد المهلّبي وكتب إليه:
ألا قل للوزير فدته نفسي ... مقالة مذكر ما قد نسيه
أتذكر إذ تقول لضنك عيش ... ألا موت يباع فأشتريه
فلما وقف عليها أمر له في الحال بسبعمائة درهم، ووقّع في ورقته: " مثل الذين ينفقون أموالهم في سبيل الله: كمثل حبة أنبتت " . ثم دعا به فخلع عليه وولاّه عملاً يرتفق به.
وللوزير المهلّبي أخبار وشعر رائق. وتوفيّ في طريق واسط، وحمل إلى بغداد. ومن شعره:
قال لي من أحبّ والبين قد ج ... دّ وفي مهجتي لهيب الحريق
ما الذي في الطريق تصنع بعدي؟ ... قلت: أبكي عليك طول الطّريق
توفّي المهلّبي لثالث من شعبان عن نيّف وستّين سنة.
ولابن الحجّاج من أبيات يرثيه:
مات الذي أمسى الثّناء وراءه ... والعفو عفو الله بين يديه
هدم الزّمان بموته الحصن ... الذي كنّا نفر من الزّمان إليه
وللوزير المهلّبي:
أراني الله وجهك كلّ يوم ... صباحاً للتيمّن والسّرور
وأمتع ناظري بصفحتيه ... لأقرأ الحسن من تلك السّطور
ولابن عبد الله بن الحجّاج يرثي الوزير المهلّبي:
يا معشر الشعراء دعوة موجع ... لا يرتجي فرج السّلوّ لديه
عزّوا القوافي بالوزير فإنّها ... تبكي دماً بعد الدّموع عليه
مات الذي أمسى الثّناء وراءه ... والعفو عفو الله بين يديه
هدم الزّمان بموته الحصن الذي ... كنّا نفرّ من الزّمان إليه
فليعلمنّ بنو بويه أنّه ... فجعت به أيّام آل بويه
الحسن بن محمد بن رمضان بن شاكر أبو علي الحميري.
أظنّه مصرياً. توفّي في ربيع الأول.
حمدون بن محمد بن حمدون بن هشام أبو الحسن السجستاني.
توفي في صفر. من شيوخ الحاكم.
خالد بن سعد أبو القاسم الأندلسي.
سمع: محمد بن فطيس، وسليمان بن قريش، وسعيد بن عثمان الأعناقي، وطاهر بن عبد العزيز، وخلقاً سواهم.
وله كتاب في رجال الأندلس، وكان إماماً في الحديث حافظاً بصيراً بالعلل متقدّماً على أهل زمانه بقرطبة، وكان أحد الأذكياء. قيل إنّه حفظ من سمعةٍ واحدةٍ عشرين حديثاً.
وبلغنا أنّ المستنصر بالله كان يقول: إذا فاخرنا أهل المشرق بيحيى بن معين فاخرناهم بخالد بن سعد.
وقيل: كان خالد بذيء اللسان ينال من أعراض النّاس.
عبد الله بن أحمد بن إبراهيم أبو العباس اليونسي المعروف بالأبياني التميمي.
تفقّه على: يحيى بن عمر، والمغامي يوسف، وأحمد بن أبي سليمان.
وعنه: أبو محمد بن أبي زيد، وأبو محمد عبد الله الأصيلي.
وكان فقيه إفريقية، وكان يميل إلى مذهب الشافعي وهو بمذهب مالك أقصد.
عبد الله بن محمد بن مغيث أبو محمد الأنصاري القرطبي الصفّار والد قاضي الجماعة أبي الوليد يونس.
روى عن: خالد بن سعد، وأحمد بن سعيد بن حزم، وإسماعيل بن بدر، وجماعة.
وكان أديباً شاعراً بارعاً بليغاً كاتباً مع العبادة والتواضع والفضل وزهد في الدنيا في آخر عمره. وتوفي في شوّال وله ثمان وستّون سنة.
قال يونس بن عبد الله بن مغيث: سمعت أبي يقول: أوثق عملي في نفسي سلامة صدري أنّي آوي إلى فراشي ولا يأوي صدري غائلة لمسلم.
وقد صنّف للحّكم المستنصر كتاب " شعراء بن أميّة " فأجاد، وجاء في مجلّد.
ومن شعره.
أتوا حسبة أن قيل جدّ نحوله ... فلم يبق من لحم عليه ولا عظم
فعادوا قميصاً في فراش فلم يروا ... ولا لمسوا شيئاً يدلّ على جسم
طواه الهوى في ثوب سقم من الضّنى ... فليس بمحسوس بعين ولا وهم
عبيد الله بن يحيى بن إدريس القرطبي.
سمع عبيد الله بن يحيى الليثي، وسعيد بن عثمان الأعناقي، وأسلم بن عبد العزيز.
وكان متقدّماً في ضروب العلم، وكان شاعراً محسنا بارعاً مع معرفته الآثار والسّنن، وكان متواضعاً نبيلاً. ولّي الوزارة فما زاده ذلك إلا فضلاً. وكان يؤذّن في مسجده وهو وزير. وكان ثقة، أخذ الناس عنه كثيراً، وتوفي في ذي القعدة.
ترجمه ابن الفرضي.

كنيته: أبو عثمان.
عبد الرحمن بن الحسن بن أحمد بن محمد بن عبيد الأسدي أبو القاسم الهمداني.
روى عن: إبراهيم بن ديزيل، ويحيى بن عبد الله الكرابيسي، ومحمد ابن الضرير، وعلي بن الحسين بن الجنيد، وتكلّموا في سماعه من ابن ديزيل.
وعنه: ابن منده، والحاكم، وأحمد بن موسى بن مردويه، وأبو بكر بن لال، ومحمد بن أحمد بن الحسين المحاملي، وأبو الحسن علي بن أحمد الحمّامي، وأبو علي بن شاذان، وعبد الرحمن بن محمد بن شبانة الهمداني، وآخرون سنة سبعين مائتين.
رماه بالكذب القاسمي بن أبي صالح. وقال صالح بن أحمد الهمداني: ضعيف أدّعى الرواية عن إبراهيم بن الحسين فذهب عليه.
عبيد الله بن آدم بن عبيد الله بن خالد أبو محمد الدمياطي.
يروي عن بكر بن سهل الدمياطي وغيره.
علي بن أحمد بن أبي قيس أبو الحسن البغدادي الرّفَاء المعرّي.
حدّث عن ابن أبي الدّنيا، وقيل كان زوج أمّه.
روى عنه: أبو الحسن علي بن أحمد الحمّامي. وكان يفسّر المنامات ويقريء القرآن في داره.
قال ابن أبي الفوارس: كان ضعيفاً جدّاً. توفي في جمادى الآخرة.
علي بن إسحاق بن خلف أبو القاسم البغدادي المعروف بالزّاهي.
مجيد مدح سيف الدولة بن حمدان والوزير المهلّبي، وكان قطّاناً لم يتكهّل.
شاعر وهو القائل:
صدودك في الهوى هتك استتاري ... وعاونه البكاء على اشتهاري
ولم أخلع عذاري فيك إلاً ... لما عاينت من حسن العذار
وكم أبصرت من حسن ولكن ... عليك لشقوتي وقع اختياري
وله:
سفرن بدوراً وانتقبن أهلّة ... ومسن غصوناً والتفتن جاذرا
وأطلعن في الأجياد بالدرّ أنجماً ... جعلن لحبّات الثغور ضرائرا
علي بن الحسين بن علي أبو الحسن العبسي المصري الفرّاء، صاحب التاريخ.
كذا ذكره أبو القاسم بن منده.
علي بن محمد بن إبراهيم أبو القاسم الحلاّب.
يروي عن بكر بن سهل الدمياطي.
توفي في رجب.
علي بن هارون بن علي بن يحيى بن أبي منصور بن المنجّم أبو الحسن البغدادي.
ولد سنة وسبعين ومائتين بعد وفاة جدّه بسنة.
وروى عن: بشر بن موسى، ومحمد بن العبّاس البريدي، وجماعة.
وعنه: ابنه أحمد، والحسن بن يحيى النوبختي، والمرزباني.
وكان أديباً إخبارياً شاعراً محسناً. فمن شعره:
بيني وبين الدهر فيك عتاب ... هل يرتجى من غيبتيك إياب
لولا التعلّل بالرجاء تقطّعت ... نفس عليك شعارها الأوصاب
لا يأس من فرج الإله فربّما ... يصل القطوع ويقدم الغياب
ومن شعره:
كيف نال العثار من لم يزل من ... ه مقيلاً في كل خطب جسيم
أو ترقّى الأذى إلى قدم لم ... يخط إلاّ إلى مقام كريم
قال الخطيب: توفي سنة اثنتين وخمسين وثلاثمائة.
علي بن يعقوب بن إسحاق المؤذّن.
سمع: محمد بن العباس الأخرم، وأحمد بن علي بن الجارود، والحسن بن هارون بن سليمان.
وعنه: أبو بكر بن أبي علي، وأبو نعيم.
توفّي في شهر رمضان.
محمد بن أحمد بن إسحاق بن إبراهيم النيسابوري، أبو عمرو النّحوي المعروف بأبي عمرو، والصغير رفيق أبي علي النيسابوري في الرحلة.
سمع: عبد الله بن شذونه، وأبا القاسم البغوي، وابن جوصا، وأبا عروفة الحرّاني، وابن قتيبة العسقلاني، وطبقتهم.
وعنه الحاكم وقال: كان كبيراً في العلوم.
محمد بن أحمد بن قاسم بن هلال أبو عبد الله القيسي القرطبي.
سمع من عبيد الله بن يحيى، وسعيد بن عثمان الأعناقي، وجماعة.
وكان مفتياً أكثر النّاس عنه.
محمد بن إسحاق بن مهران شاموخ المقريء.
روى عن: أحمد البراثي، والحسن بن الحباب.
روى عنه: يوسف القوّاس، وأبو الحسن بن رزقويه.
قال الخطيب: كثير المناكير.
محمد بن أحمد بن موسى بن هارون الصّلت الأهوازي أبو الطيّب.
سكن بغداد، وحدّث عن أبي خليفة، ومحمد بن جعفر القتّات، وإبراهيم بن شريك.
وعنه: ابنه أحمد، وعبد الرحمن الحربي، ومن القدماء الدارقطني وغيره.
قال الخطيب: كان صدوقاً.
محمد بن أحمد بن محمد بن حسين أبو الحسين المعاذي النيسابوري الأديب، شيخ عشيرته المعاذية.
سمع: أبا عبد الله البوسنجي، وإبراهيم بن علي، وإبراهيم بن أبي طالب.

وعنه: الحاكم وغيره وقال: مات في رجب سنة ستين، وله ثلاث وثمانون سنة.
محمد بن أحمد بن الحسين أبو طاهر النيسابوري.
سمع: أبا عبد الله البوسنجي، وطبقته.
وعنه: الحاكم نصر بن جعفر بن علي بن حسن بن منصور بن خالد بن يزيد بن المهلّب ابن أبي صفرة، الإمام أبو منصور المهلّبي الأزدي السمرقندي، مفتي الحنفية وعالمهم بسمرقند.
انتهى إليه معرفة المذهب ودقائقه.
وروى عن: أحمد بن يحيى، وفارس بن محمد، وأحمد بن عم الكلبيّين.
أخذ عنه: الفقيه عبد الكريم بن محمد، وطائفة من الأنساب.
علّقه ابن ناصر المصري.
محمد بن علي بن دحيم بن كيسان أبو جعفر الصائغ الشيباني. من سنة إحدى، فيحوّل.
أرّخه هنا ابن حمّاد الكوفي فقال: حدّث في سنة اثنتين وخمسين، قال: وكان شيخاً صالحاً صدوقاً قليل المعرفة بالحديث، كان سماعه في كتب أبيه، وكان أبوه قد شرط على جزء من مسند ابن أبي غرزة، ما كان في هذا الكتاب عليه إجازة واحدة فلم يسمعه منّي محمد وحسن وحسين، وما كان عليه خرجتان فقد سمعوه منّي، وما عليه ثلاث خرجات فقد سمعوه مرّتين، فلم يضبط هذا الشرط كثير من الناس، واحتجّ من أخذ عنه ما كان أبو ذرّ ابن المنذر قرأه عليه.
محمد بن عبد الله بن محمد بن بشر أبو عبد الله المزني المغفلي الهروي.
سمع: أحمد بن نجدة، وعلي بن محمد الجكاني.
وعنه أبو عبد الله الحاكم، وأبو علي بن شاذان، وأبو الحسن بن رزقويه.
ووثّقه الخطيب. وتوفي بنيسابور.
محمد بن علي بن حسن أبو بكر الشرابي الرّمّاني.
سمع: محمد بن عثمان بن أبي شيبة، ويوسف القاضي.
وعنه: تمّام الرّازي، وعبد الرحمن بن عمر بن النحّاس، وعقيل، وحسين ابنا عبد الله بن عبدان.
قال أبو الفتح بن مسرور: فيه لين.
محمد بن عمر بن الحسن بن عبيد، أبو جعفر بن المسلمة.
بغدادي، ثقة.
سمع: محمد بن جرير الطّبري، وأبا عمر محمد بن يوسف القاضي.
وعنه: ابنه أبو الفرج.
محمد بن محمد بن أحمد بن مالك أبو بكر الإسكافي.
سمع: موسى بن سهل الوشّاء، وجعفر بن محمد الصائغ، وأبا الأحوص العكبري، والحارث بن أبي أسامة.
وعنه: الدارقطني، وابن رزقويه، وأحمد بن عبد الله المحاملي، وأبو علي بن شاذان.
قال الخطيب: سمعت البرقاني يثني عليه وأمرنا أن نكتب حديثه.
وتوفي في ذي القعدة.
قلت: له جزء معروف به.
محمد بن وسيم أبو بكر القيسي الطليطلي الضّرير.
سمع بقرطبة من أحمد بن خالد، ومحمد بن أيمن، وقاسم بن أصبغ.
وكان بصيراً بالحديث حافظاً للفقه، نحويّاً شاعراً من الأذكياء.
توفي في ذي القعدة.
الوليد بن عيسى بن حارث أبو العباس الأندلسي مولى بني أميّة.
كان بصيراً بالشعر والأدب في شرح ديوان أبي تمام الطائي وشعر مسلم بن الوليد، وكان بعيد الصيت في تعليم أبناء الملوك.
توفّي في شوّال.
وفيات سنة ثلاث وخمسين وثلاثمائة
أحمد بن إبراهيم بن يوسف ين يزيد بن بندار التيمي، مولاهم الأصبهاني أبو جعفر.
سمع: عمران بن عبد الرحيم، وسهل بن عبد الله الأصبهاني الزاهد، وإبراهيم بن فهد، وإبراهيم بن الحسين الحربي، وغيرهم.
وعنه: علي بن عبد كويه، وأبو نعيم الحافظ، والحسن بن محمد بن خشويه الكاتب، وجماعة.
ويعرف بابن أفرجه.
أحمد بن ثابت بن أحمد بن بقية الواسطي الكاتب.
حدث ببغداد في هذا العام عن: محمد بن مسلمة الواسطي، وأحمد بن أبي عوف البزوري، ومطيّن.
وعنه: ابن رزقويه، وعبد الله بن يحيى السّكّري، وطلحة بن الصفراء.
أحمد بن قاج بن عبد الله أبو الحسين الورّاق.
كان من أكثر الناس سماعاً ببغداد.
سمع: إبراهيم بن هاشم، ومحمد بن جرير، ومحمد بن محمد بن الباغندي، وإبراهيم بن عبد الله المخرمي.
وعنه: الدارقطني، وابن رزقويه، وأبو طالب محمد بن محمد بن غيلان . وكان ثقة. توفي يوم عيد الفطر.
ذكر الخطيب أنه ورث سبعمائة دينار، فاشترى بجميعها كاغداً في صفقة، ومكث دهراً يكتب فيه الحديث، رحمه الله.
أحمد بن أبي بكر محمد بن الزاهد الكبير أبي عثمان سعيد بن إسماعيل أبو سعيد الحيريّ النيسابوري الشهيد الحافظ.
سمع: أبا عمرو الخفّاف، وعبد الله بن سرفعة، والحسن بن سفيان، والهيثم بن خلف الدوري، وحامد بن شعيب، والقاسم بن الفضل الرازي، وخلقاً سواهم.

وصنّف " التفسير الكبير " و " الصحيح المخرّج على صحيح مسلم " والأبواب وغير ذلك. ولما خرج إلى بغداد خرج بعسكر كبير وأموال، واجتمع عليه ببغداد خلق كثير، واستشهد بطرسوس، وله خمس وستون سنة.
روى عنه الحاكم.
إبراهيم بن محمد بن حمزة بن عمارة، أبو إسحاق بن حمزة الحافظ الأصبهاني.
قال أبو نعيم فيه: أوحد زمانه في الحفظ، لم ير عبد الله بن طاهر في الحفظ مثله، جمع الشيوخ والسند، وعوفي في سابع رمضان، وعمارة جدّهم هو ابن حمزة بن يسّار بن عبد الرحمن بن حفص، وحفص هو أخو أبي مسلم الخراساني صاحب الدولة العباسية.
سمع: أبا جعفر محمد بن عبد الله الحضرمي مطيّناً، ويوسف بن يعقوب القاضي، وأبا شعيب الحرّاني، وأبا خليفة، ومحمد بن عثمان بن أبي شيبة، وطائفة سواهم.
وعنه؛: أبو عبد الله بن منده وقال: لم أر أحفظ منه، وأبو الحسن علي بن عبدكويه، وأبو بكر بن أبي علي الذكواني، وأبو نعيم أحمد بن عبد الله، وأبو بكر أحمد بن موسى بن مردويه، وأهل أصبهان.
قال أبو جعفر بن أبي السري: سمعت أبا العباس بن عقدة يقول: قل ما رأيت مثل إبراهيم بن محمد بن حمزة في الحقظة.
وقال أبو عبد الله الحاكم: قد كان في عصرنا جماعة بلغ المسند المصنف على التراجم لكل واحد منهم ألف جزء، منهم: إبراهيم بن محمد بن حمزة الأصبهاني، وأبو علي الحسين بن محمد العاسرجي.
قلت: أخبرنا أحمد بن سلامة كتابة، عن مسعود بن أبي منصور، أنا أبو علي، أنا أبو نعيم، أنا أبو إسحاق بن حمزة، أنا أبو جعفر الحضرمي إملاء، أنا عبادة بن زياد، أنا يونس بن أبي يعفور، عن أبيه، سمعت عبد الله بن عمر، سمعت عمر بن الخطاب، سمعت رسول الله صلى الله عليه وسلم يقول: " كل سبب ونسب منقطع يوم القيامة إلاّ سببي ونسبي " . وقع لنا من عالي حديثه ومن عالي حديث أبيه.
بكار بن أحمد بن بكار بن بنان أبو عيسى المقريء، بغدادي مشهور بالإقراء أقرأ ستين سنة.
قرأ على: عبد الله بن الصقر السكري، وأبي علي الحسن بن الحسين الصوّاف صاحب أبي حمدون، وأحمد بن يعقوب بن أخي العرق، وأبي بكر بن مجاهد، وسمع الحديث من أحمد بن علي الأبّار، وعبد الله بن أحمد بن حنبل.
قرأ عليه، أبو حفض الكتّاني، والحسن بن محمد الفحّام، وأبو الحسن علي بن أحمد الحمامي.
وحدّث عنه هو وابن أبي الفوارس، وأبو العلاء محمد بن الحسن الورّاق.
قال الخطيب: ثقة، ولد سنة خمس وسبعين ومائتين وتوفي في ربيع الأول سنة ثلاث وخمسين.
قال أبو عمرو الداني: ضابط مشهور ثقة.
بكير بن الحسين بن عبد الله بن مسلمة أبو القاسم الرازي الدرهمي.
ولد سنة أربع وستين ومائتين.
سمع بمصر: بكار بن قتيبة، وعبد الله بن أبي مريم، وغيرهما.
وعنه: عبد الرحمن بن النحاس.
بندار بن الحسين الشيرازي أبو الحسين الزاهد، نزيل أرجان.
له لسان مشهور في علم الحقائق، وكان الشّبلي يعظمه.
روى عنه: عبد الواحد بن محمد الأصبهاني، وغيره.
قال السلمي: كان بندار بن الحسين عالماً بالأصول، ردّ على محمد بن خفيف في مسألة الإعانة وغيرها.
قلت: وقد روى عن إبراهيم بن عبد الصمد الهاشمي حديثاً واحداً، وكان ذا أموال كثيرة فأنفقها وزهد.
وقال محمد بن عبد الله الرازي: أنشدني بندار بن الحسين:
نوائب الدهر أدبتني ... وإنما يوعظ الأديب
قد ذقت حلواً وذقت مراً ... كذاك عيش الفتى ضروب
ما مر بوس ولا نعيم ... إلاّ ولي فيهما نصيب
قال السلمي: قال عبد الواحد بن محمد بن شعيب: " سمعت بنداراً يقول: دخلت على الشبلي ومعي تجارة بأربعين ألف دينار فنظر في المرآة فقال: المرآة تقول: إنّ ثم سبباً، قلت: صدقت المرآة، فحملت إليه ست بدر، ثم لزمته حتى حملت جميع مالي إليه، فنظر مرة في المرآة وقال: المرآة تقول: ليس ثم سبب، فقلت: صدقت.
جعفر بن محمد بن أحمد بن الحكم الواسطي المؤدب.
سمع: إدريس بن جعفر العطار، ومحمد بن سليمان الباغندي، ومحمد بن يونس الكديمي، وبشر بن موسى، وجماعة.
وعنه: ابن رزقويه، وطلحة الكتّاني، وأبو علي بن شاذان.
وثّقه الخطيب.
سعيد بن عثمان بن سعيد بن السكن أبو علي البغدادي ثم المصري البزاز الحافظ.

ولد سنة أربع وتسعين ومائتين، وسمع بمصر والشام والجزيرة والعراق وخراسان وما وراء النهر، وكان كبير الشأن مكثراً متقناً مصنفاً بعيد الصيت، له تجارة في البز.
سمع: محمد بن محمد بن بدر الباهلي، وسعيد بن هاشم الطبراني، وعلي بن أحمد علان، وأبا جعفر الطحاوي، وأبا القاسم البغوي، وابن صاعد، ومحمد بن يوسف الفربري، وأبا حامد بن الشرقي، ومكي بن عبدان، وأبا عروبة الحرّاني، وسعيد بن عبد العزيز الحلبي، وابن جوصا.
وعنه: أبو سليمان بن زبر، وابن منده، والحافظ عبد الغني بن سعيد، وعلي بن محمد الدقاق، وعبد الله بن محمد بن أسد القرطبي، وجماعة من الأندلسيين والمصريين.
وقع كتابه " المنتقى الصحيح " إلى أهل الأندلس وهو كبير.
توفي في المحرم.
وقد روى عنه صحيح البخاري ابن أسد الجهني، وأبو عبد الله محمد ابن أحمد بن يحيى بن مفرّج، وأبو جعفر بن عون الله.
شجاع بن جعفر أبو الفوارس البغدادي الورّاق الواعظ.
سمع: أبا جعفر ابن المنادي، وأبا بكر الصّاغاني، وعبّاس بن محمد الدوري، وأحمد بن عبد الجبار العطاردي، وعبد الله بن شبيب المدني، وأحمد بن ملاعب.
وعنه: أبو حفص الكتاني، وهلال الحفار، وعلي بن داود الرزاز، وأبو علي ابن شاذان، وغيرهم.
وكان أسند من بقي ببغداد، وحدث بعلو في آخر مسند عمر النجاد.
عبد الله بن الحسن بن بندار بن ناجية بن سدوس بن محمد المديني الأصبهاني.
سمع: أسيد بن عاصم، وأحمد بن مهدي بأصبهان، ومحمد بن إسماعيل الصائغ بمكة.
وعنه: علي بن عبدكويه، وأبو أحمد عبد الله بن عمر السكري، وأبو بكر بن أبي علي المعدل، وأبو نعيم الحافظ.
عبد الله بن عمر بن إسحاق أبو جعفر المصري.
يروي عن: ابن علاثة وغيره.
عبد الله بن محمد بن العباس أبو محمد المكي الفاكهي.
سمع: أبا يحيى عبد الله بن أبي مسرة وغيره.
وعنه: أبو عبد الله الحاكم، وأحمد بن أحمد بن حسن البزاز شيخ البيهقي، وأبو القاسم عبد الملك بن بشران، وأبو محمد بن النحاس، وجماعة.
وكان أسند من بقي بمكة، وله كتاب " أخبار مكة " في مجلدتين عند صاحبنا ابن حبّه من الحافظ.
عبد الله بن محمد بن عبد الرحمن أبو محمد الحيري، ويعرف بالرازي الزاهد، من كتاب مشايخ الصوفية.
سمع: محمد بن إبراهيم البوشنجي، وجعفر بن محمد التركي، وأحمد بن نجدة الهروي، ويوسف القاضي، وغيرهم.
وكان من أكابر أصحاب الزاهد أبي عثمان الحيري.
قال السلمي: صاحب الجنيد، وأبا عمران الكبير، ومحمد بن الفضل، ورويم، وسمنون، وأبا علي الجوزجاني، ومحمد بن حامد.
وكان أبو عثمان يكرمه ويبجّله وهو من أجل مشايخ نيسابور في وقته، له من الرياضيات ما يعجز عن سماعها إلاّ أهلها. وكان عالماً بعلوم هذه الطائفة، وكتب الحديث الكثير، وكان ثقة.
قلت: وروي عنه أبو عبد الرحمن السلميّ، وأبو عبد الله الحاكم، وأبو علي بن حمشاد الصائغ.
قال السلمي: سمعته يقول: قيل لبعض العارفين: ما الذي حبب إليك الخلوة ونفى عنك الغفلة؟ قال: وثبة الأكياس من مخ الدنيا.
وقال السلمي: هو أجل شيخ رأيناه من القوم وأقدمهم، وقد صحب محمد بن علي الترمذي والكبار، ويرجع إلى فنون من العلم، وكتب الحديث الكثير. وله رياضات واجتهادات يطول ذكرها. وقد امتحن في آخر عمره بحدث من أهل نيسابور، كشفت تلك المحنة عن جلالته وعظم شأنه.
سمعته يقول: إذا رأيت المريد يحبّ السماع فاعلم أن فيه بقية من البطالة.
عبد الصمد بن الحسين بن يوسف بن يعقوب الأزدي القاضي.
بغدادي يكنى أبا الحسين، من بيت علم.
حدث بمصر: عن محمد بن جعفر القتات.
وعنه: عبد الواحد بن مسرور، ووثقه.
عبد الملك بن محمد أبو مروان المدني، قاضي المدينة.
عبد الملك بن هذيل بن إسماعيل أبو مروان التميمي القرطبي.
سمع أحمد بن خالد الخشّاب، وابن أيمن، وبمكّة ابن الأعرابي.
ولزم العزلة والزهد، وكان من الراسخين في العلم، رضي الله عنه.
وهو أخو يحيى بن هزيل الشاعر، سيأتي سنة إحدى وسبعين.
عبد الواحد بن أحمد بن علي بن أبي الخصيب أبو علي.
توفي بتنيس في المحرّم.
عبد العزيز بن محمد بن إبراهيم بن الواثق بن المعتصم، أبو محمد العباسي الهاشمي البغدادي.
سمع: أبا مسلم الكجي، وأبا شعيب الحرّاني، وموسى بن هارون، ويوسف بن يعقوب القاضي، وخلف بن عمرو العكبري.

وعنه: الدارقطني، وأبو الحسن بن رزقويه، وابن ابنه أحمد بن عمر بن عبد العزيز، وغيرهم.
وثقه الخطيب.
علي بن إبراهيم أبو الحسن المستملي النجاد.
سمع السراج، وإما الأئمة ابن خزيمة الباغندي.
وعنه: ابن رزقويه، وابن الفضل القطان.
علي بن يعقوب بن إبراهيم بن شاكر بن زامل بن أبي العقب علي بن الحسن دليل.
روى عن: يوسف القاضي، وغيره.
روى عنه: الدارقطني، وابن رزقويه، وغيرهما.
وثّقه الخطيب.
أبو القاسم الهمداني الدمشقي أحد محدّثي الشام الثقات.
سمع: أبا زرعة البصري، والقاسم بن موسى بن الأشيب، وأحمد بن المعلى، والحسن بن جريرالصوري، وأنس بن السلم، وعبد الله بن أحمد بن حنبل، سمع منه في الحج. وقرأ بحرف عاصم على: أحمد بن نصر بن شاكر، عن الحسين العجلي، عن يحيى بن آدم.
وقرأ عليه: مظفر بن أحمد الدينوري. وحدّث عنه: تمام الرازي، وأبو نصر بن هارون، وعبد الرحمن بن ياسر الجويري، وعبد الواحد بن مشماش، وأبو عبد الله بن مندة، وناقلته عبد الرحمن بن الحسين بن الحسن بن علي، وعبد الرحمن بن أبي نصر، وأبو العباس بن الحاج الإشبيلي.
وأخر من روى عنه أبو الحسن بن السمسار.
مولد سنة إحدى وستين ومائتين، وله شعر حسن. وكانت وفاته في ذي الحجّة من السنة.
قاسم بن محمد بن قاسم بن سيّار مولى الوليد بن عبد الملك الأموري القرطبي، من بيت علم وجلالة. يكنى أبا محمد.
سمع من: عبيد الله بن يحيى، والأعناقي، وغيرهما، وكان عارفاً بمذهب مالك.
ولي قضاء إستجة وقبرة وإشبيلية، وحمدت سيرته. وكانت وفاته فجأت.
محمد بن أحمد بن محمد بن خروف، أبو بكر المدني، ثم المصري.
سمع: محمد بن علي الصائغ، وموسى بن هارون الجمّال، والحسن بن علي بن موسى، وأحمد بن علي بن سهل المروزي.
وقع لنا جزء من حديثه.
روى عنه: أبو عبد الله بن نظيف، وأبو محمد بن النحّاس، وجماعة.
توفي في ذي الحجّة.
محمد بن أحمد بن أبي القاسم عبد الله بن محمد البغوي أبو الفتح.
سمع: معجم الصحابة من جده، وروى عنه وعن بشر بن موسى.
وعنه: ابن رزقويه، وعبد الرحمن بن عمر النحاس.
قال الخطيب: لم يبلغني من حاله إلاّ خير.
محمد بن أحمد بن عقبة القاضي أبو محمد المروزي الحنفي، من كبار الأئمة.
ولي قضاء نيسابور سنة سبع وثلاثين وثلاثمائة بعد يحيى بن منصور القاضي، فحكم نحواً من سبع سنين، ثم عزل بقاضي الحرمين، ثم ولي قضاء بخاري حتى مات في سنة ثلاث هذه.
حدّث عن: عبد الله بن محمود المروزى.
وعنه: الحاكم وأثنى عليه.
محمد بن إبراهيم بن حسن، أبو عبد الله النيسابوري نزيل نسا.
سمع البوشنجي، وإبراهيم بن أبي طالب، وخرّج لنفسه فخلّط وبان جهله.
روى عنه الحاكم وغيره.
محمد بن إسحاق بن أيوب بن كوشيذ أبو بكر الأصبهاني المقريء.
سمع: إبراهيم بن سعدان، وأبا مسلم الكجّي، وجماعة.
وعنه: علي بن عبد لوين، وأبو بكر بن أبي علي المعدّل، وأبو نعيم أحمد بن عبد الله.
محمد بن الحسن بن عمر القرشي مولاهم أبو بكر الدمشقي ويعرف بابن مزاريب.
روى عن: أبي زرعة الدمشقي، وغيره.
وعنه: تمّام الرازي، وعبد الواحد بن بكر، وعبد الرحمن بن محمد بن نصر.
مات في شوّال.
محمد بن عبيد الله بن المرزبان بن سوار الأصبهاني أبو بكر الواعظ.
سمع: محمد بن يحيى بن مندة وإبراهيم بن متويه، وعبد الله بن زيدان الكوفي، وأبا القاسم البغوي.
وكان ورعاً صالحاً. صاحب أبا عبد الله الخشوعي.
وعنه: أبو نعيم.
محمد بن عثمان بن سعيد أبو عبد الله الأندلسي.
حدّث عن أبي خليفة في هذا العام.
محمد بن مالك بن الحسن بن مالك أبو صخر السعدي المروزي.
نزيل بلخ.
محمد بن محمد بن يحيى أبو الفضل القرّاب الهوري.
توفي بسمرقند في شوال، وحمل إلى هراة.
حدث عن: محمد بن يوسف الفربري، ومحمد بن نوح الجنديسابوري.
وعنه: أبو الحسن الديناري.
محمد بن النعمان بن نصر أبو بكر العنسي إمام الجامع بصور.
سمع: محمد بن علي بن حرب الرقي، وجعفر بن محمد الهمداني، وعبد الجبار بن محمد بن كوثر.
وعنه: تمام الرازي، وأبو عبد الله بن مندة، وشهاب بن محمد الصوري.
حدّث في هذا العام.

محمد بن هارون بن شعيب بن عبد الله بن عبد الواحد. ويقال: بعد شعيب: بن علقمة بن سعد، ويقال: بن عبد الله بن ثمامة من ولد أنس بن مالك، ويقال: بن حبّان بن حكيم أبو علي الأنصاري الدمشقي من سكان قرية قينية غربيّ المعلّي.
سمع بالشام ومصر والعراق وأصبهان، وصنّف وخرج.
سمع: عبد الرحمن بن حاتم المرادي، وأبا علاثة محمد بن عمرو، وبكر بن سهل، ومحمد بن يحيى بن مندة، وأحمد بن إبراهيم البسري، وزكريا بن يحيى حفاظ السنّة، وأحمد بن محمد بن يحيى بن حمزة، وأحمد بن خليد الحلبي، ومحمد بن عبد الله بن سليمان الحضرمي، والفريابي، وأبا خليفة، وعبدان، وطائفة.
وعنه: أبو بكر بن المقريء، وابن مندة، وتمام، وعبد الرحمن بن أبي نصر التميمي، وعبد الوهاب الميداني.
وولد في رمضان سنة ست ومائتين قال عبد العزيز الكتاني: كان يتهم.
أخبرنا علي بن عثمان، وأحمد بن هبة الله، وعلي بن إبراهيم بن يحيى، والحسن بن علي بن يونس، ومحمد بن يوسف الذهبي. قالوا: أنا مكرم بن محمد بن حمزة، أنا علي بن أحمد السوسي سنة ثمان وخمسين وخمسمائة، أنا أبو علي بن محمد بن هارون، أنا زكريا بن يحيى السجزي بن إسحاق بن إبراهيم، أنا روح بن عبادة قالا: ابن حمّاد بن سلمة، عن عبد الله بن محمد بن عقيل، عن محمد بن الحنفيّة، عن عليّ رضي الله عنه قال: كان النبي صلى الله عليه وسلم ضخم الرأس، عظيم العينين، أزهر اللون، كث اللحية، شثن الكفين، والقدمين هدب الأشفار، مشرب العينين حمرة، إذا مشى تكفأ كأنما يمشي في صعد، وإذا التفت التفت جميعاً. صلى الله عليه وسلم.
قال الميداني وغيره: توفي سنة ثلاث وخمسين.
محمد بن هارون الطرزي أبو سهل نزيل طرسوس.
سمع: محمد بن يونس الكديمي.
محرز بن جعفر الرازي أبو الحسن الصوفي الزاهد. له حكايات.
مسلمة بن القاسم بن إبراهيم أبو القاسم القرطبي.
سمع: محمد بن عمر بن لبابة، وأحمد بن خالد، وجماعة، ورحل إلى المشرق فسمع بالقيروان من أحمد بن موسى، وعبد الله بن محمد بن فطيس، وبأطرابلس من صالح بن أحمد بن عبد الله العجلي الكوفي، وبإقريطش من أحمد بن محمد بن خلف، وبمصر من محمد بن زيان، وأبي جعفر الطحاوي، وبمكة من الديبلي، وبواسط من علي بن عبد الله بن مبشّر، وبالبصرة من أبي روق الهزاني، وببغداد من أبي بكر بن زياد النيسابوري، وبسيراف واليمن والشام، ورجع إلى أندلس بعلم كثير، ثم كفّ بصره، وأكثر عنه الناس.
قال ابن الفرضيّ: وسمعت من نسبه إلى الكذب. وقال لي محمد بن يحي بن مفرّج: لم يكن كذاباً، وكان ضعيف العقل، وحفظ عليه كلام سوء في التشبيه.
معلي بن سعيد أبو خازم التنوخي، بغدادي سكن مصر.
وحدّث عن: بشر بن موسى، وأبي خليفة، ومحمد، بن جرير الطبري، وجماعة.
وعنه: أبو بكر بن شاذان، وأبو القاسم بن الثّلاج، وعبد الغني بن سعيد الحافظ وقال: كتبنا عنه وما كان ممن يفرح به.
قلت: وهو الذي تفرد بحكاية الهميان عن ابن جرير وفي النفس من ثبوتها شيء. ويعرف بالشيبي.
مكّي بن إسحاق بن إبراهيم أبو القاسم البخارين قاضي بلخ.
توفي ببخارى في ربيع الأول.
ميسرة بن علي القزويني أبو سعيد، من كبار المحدّثين ببلده.
سمع محمد بن أيوب الرازي وغيره، وروى الكثير.
يقال إنّه كتب ثلاثة آلاف جزء.
أبو سعيد بن أبي بكر بن أبي عثمان الحيري.
مرّ في: أحمد بن محمد. "
وفيات سنة أربع وخمسين وثلاثمائة
أحمد بن إبراهيم بن أحمد بن عطية أبو بكر بن الحدّاد البغدادي مولى بني الزبير بن العوام.
سمع: أحمد بن محمد بن يحيى بن حمزة، وبعد الرحمن بن الروّاس، وأنس بن المسلم بدمشق، وبكر بن سهل الدمياطي بدمياط، ويوسف القاضي، وجماعة.
وعنه: الحافظ عبد الغني، وعي بن عبد الله بن جهضم، وعبد الرحمن بن عمر النّحاس، ومحمد بن نظيف.
ووثقه الخطيب. توفي بتنيس، وحمل فيما قيل إلى بغداد. عاش أربعاً وثمانين سنة.
أحمد بن إبراهيم بن حوصل الكوفي ثم البخاري أبو الأسد.
سمع: صالح بن محمد جزرة، وحامد بن سهل، وإبراهيم بن معقل.
توفي في ذي القعدة.
أحمد بن الحسين بن الحسن بن عبد الصمد أبو الطيّب الجعفي الكوفي المتنبيّ الشاعر.

ولد سنة ثلاث وثلاثمائة. وأكثر المقام بالبادية لاقتباس اللغة، ونظر في فنون الأدب والأخبار وأيّام الناس، وتعاطى قول الشعر في صغره حتى طبع فيه للغاية، وفاق أهل عصره، ومدح الملوك، وسار شعره في الدنيا.
مدح سيف الدولة أبا الحسن بن حمدان بالشام، والأستاذ كافور الإخشيدي بمصر، وحدّث ببغداد بديوانه.
روى عنه: أبو الحسن محمد بن أحمد المحامليّ، وعلي بن أيوب القمّي، وأبو عبد الله بن باكويه الشّيرازي، وأبو القاسم بن حبيش الحمصي، وكامل بن أحمد العزايمي، والحسن بن علي العلوي، وعنهم رووا عنه من شعره. وكان أبوه سقاء بالكوفة يلقب بعبيدان.
قال أبو الحسن محمد بن يحيى العلوي: حدّثني كتبي كان يجلس إليه المتنبّي قال: ما رأيت أحفظ من هذا الفتى ابن عبيدان كان اليوم عندي وقد أحضر رجل كتاباً من كتب الأصمعيّ نحو ثلاثين ورقه ليبيعه، فأخذ ينظر فيه طويلاً، فقال له الرجل: يا هذا أريد أن أبيعه، فإن كنت تريد حفظه فهذا يكون بعد شهر، فقال له ابن عبيدان: فإن كنت قد حفظته فمالي عليك؟ قال: أهبه لك. قال: فأخذت الدفتر من يده، فأقبل يقرأ عليّ إلى آخره، ثم استلبه فجعله في كمه وقام، فغلق به صاحبه وطالبه بالثمن، فمنعناه منه، وقلنا: أنت شرطت على نفسك.
قال أبو الحسن العلوي: كان عبيدان يذكر أنّه جعفيّ.
قال أبو القاسم التنوخيّ: كان المتنبّي خرج إلى حلب وأقام فيهم وادّعى أنّه عولي، ثم ادعى بعد ذلك النبوة إلى أن شهد عليه بالكذب في الدعوتين، وحبس دهراً وأشرف على القتل، ثم استتابوه وأطلقوه.
قال التنوخي: حدّثني أبي بن أبي علي بن أبي حامد: سمعنا خلقاً بحلب يحكون والمتنبّي بها إذ ذاك أنه تنبّأ في بادية السماوة، قال: فخرج إليه لؤلؤ أمير حمصي من قبل الإخشيدية فأسره بعد أن قاتل المتنبي ومن معه، وهرب من كان اجتمع عليه من حلب، وحبسه دهراً، فاعتل وكاد أن يتلف، ، ثم استتيب بمكتوب.
وكان قد قرأ على البوادي كلاماً ذكر أنّه قرآن أنزل عليه نسخت منه سورة فضاعت وبقي أولها في حفظي وهو: والنجم السيار والفلك الدوار والليل والنهار إن الكافر لفي أخطار، إمض على سننك واقف أثر من كان قبلك من المرسلين، وإن الله قامع زيغ من ألحد في الدين وضل عن السبيل. قال: وهي طويلة. قال: وكان المتنبي كان إذا شوغب في مجلس سيف الدولة - ونحن إذ ذاك بحلب - يذكر له هذا القرآن فينكره ويجحده.
وقال له ابن خالويه النحويّ يوماً في مجلس سيف الدولة، لولا أنّ الآخر جاهل لما رضي أن يدعي المتنبي لأن متنبيء معناه كاذب، فقال: إني لم أرض أن أدع به.
ومن قوله مما رواه عنه ابن باكويه، سمع منه بشيراز:
وما أنا بالباغي على الحبّ رشوة ... قبيح هوى يرجى عليه ثواب
إذا نلت منك الودّ فالمال هين ... وكل الذي فوق التراب تراب
وله:
وبعين مفتقر إليك رأيتني ... فهجرتني ورميت بي من حالق
لست الملوم أنا الملوم لأنني ... أنزلت حاجاتي بغير الخالق
وله شعر بالسند المتصل مما ليس في ديوانه. وما خرج من مصر حتى أساء إلى كافور وهجاه، كما ذلك مشهور.
قال المختار محمد بن عبد الله المسبّحي: لما هرب المتنبي من مصر وصار إلى الكوفة، ثم صار إلى ابن العميد ومدحه، فقيل إنّه وصل إليه منه ثلاثون ألف دينار، وفارقه ومضى إلى عضد الدولة إلى شيراز فمدحه، فوصله بثلاثين ألف دينار، وفارقه ومضى إلى عضد الدولة إلى شيراز فمدحه، فوصله بثلاثين ألف دينار، ففارقه على أن يمضي إلى الكوفة يحمل عياله ويجيء، فسار حتى وصل إلى النعمانية بإزاء قرية، فوجد أثر خيل هناك، فتنسّم خبرها فإذا هي خيل قد كمنت له لأنّه قصدها، فواقعوه فطعن، فوقع عن فرسه، فنزلوا فاحتزوا رأسه، وأخذوا الذهب الذي معه، وقتل معه ابنه فخشد وغلامه، وكان معه خمسة غلمان، وذلك لخمس بقين من رمضان سنة أربع وخمسين.
وقال الفرغاني: لما رحل المتنبي من المنزلة جاءه خفراء فطلبوا منه خمسين درهماً ليسيروا معه فمنعه الشح والكبر، فقدّموه، فكان من أمره ما كان.
ورثاه أبو القاسم مظفّر بن علي الزوزني بقوله:
لا رعى الله سرب هذا الزمان ... إذ دهانا في مثل ذاك اللسان
ما رأى الناس ثاني المتنبي ... أي ثان يرى لبكر الزّمان

كان في نفسه الكبير في جي ... ش وفي كبرياء ذي سلطان
كان في شعره نبيّاً ولكن ... ظهرت معجزاته في المعاني
وقيل إنّه قال شيئاً في عضد الدولة، فدسّ عليه من قتله، لأنّه لما وفد عليه وصله بثلاثة آلاف دينار وثلاثة أخراس مسرجه حملاة ونياب مفتخرة ثم دس عليه من سأله: أين هذا العطاء من عطاء سيف الدولة؟ فقال: هذا أجزل إلا أنه عطاء متكلف، وسيف الدولة كان يعطي طبعاً، فغضب عضد الدولة، فلما انصرف جهّز عليه قوماً من بني ضبّة، فقتلوه بعد أن قاتل قتالاً شديداً، ثم انهزم، فقال له غلامه: أين قولك:
الخيل والليل والبيداء تعرفني ... والحرب والضرب والقرطاس والقلم
فقال: قتلتني قاتلك الله، ثم قاتل حتى قتل.
وقال ضياء الدين نصر الله بن الأثير: سافرت إلى مصر ورأيت الناس يشتغلون بشعر المتنّبي، فسألت القاضي الفاضل فقال: إنّ أبا الطيّب ينطق عن خواطر الناس.
وقال صاحب اليتيمة: استنشد سيف الدولة أبا الطيب قصيدته الميمية وكانت تعجبه، فلما قال له:
وقفت وما في الموت شك لواقف ... كأنك في جفن الردى وهو نائم
تمر بك الأبطال كلمى هزيمة ... ووجهك وضاح وثغرك باسم
فقال: قد انتقدنا عليك من البيتين كما انتقد على أمريء القيس قوله:
كأني لم راكب جواداً ولم أقل ... لخيلي كرّي كرة بعد إجفال
ولم أسبأ الزق الروي للذّة ... ولم أتبطن كاعباً ذات خلخال
ولك أن تقول الشطر الثاني من البيت الثاني مع الشطر الأول وشطره مع الثاني. فقال: أيّدك الله إن صح أن الذي استدرك على امريء القيس أعلم بالشعر منه، فقد أخطأ امروء القيس، وأنا، ومولانا يعرف أنّ الثوب لا يعرفه البزاز معرفة الحائك، لأن البزاز يعرف جملته، والحائك يعرف جملته وتفاريقه، لأنه هو الذي أخرجه من الغزل إلى الثّوبية، وإنّما قرن امرؤ القيس لذة النساء بلذة الركوب إلى الصيد، وقرن السماحة في شراء الخمر للأضياف بالشجاعة في منازلة الأعداء. وأنا لما ذكرت الموت في أول البيت أتبعته بذكر الردى وهو الموت لتجانسه، ولما كان وجه المنهزم لا يخلو من أن يكون عبوساً وعينه من أن تكون باكية. قلت: ووجهك وضاح وثغرك باسم لأجمع بين الأضداد في المعنى، وإن لم يتّسع اللفظ لجمعها. فأعجب سيف الدولة بقوله: ووصله بخمسمائة دينار.
وكان المتنبي آية في اللغة وعريبها، يقال: إنّ أبا عليّ الفارسي سأله فقال: كم لنا من الجموع على وزن فعلى؟ فقال لوقته جحلى وظربي. قال أبو علي: فطالعت كتب اللغة ثلاث ليال على أن أجد لهذين الجمعين ثالثاً فلم أجد، وجحلى جمع جحل، وهو طائر معروف، وظربى جمع ظربان وهي دويبة منتنة الريح.
ومن قوله الفائق:
رماني الدهر بالأرزاء حتّى ... فؤادي في غشاء من نبال
فصرت إذا أصابتني سها ... تكسرت النّصال على النصال
وله في سيف الدولة:
كل يوم لك ارتحال جديد ... ومسير للمجد فيه مقام
وإذا كانت النفوس كباراً ... تعبت في مرادها الأجسام
وله:
نهبت من الأعمار ما لو حويتها ... لهنئت الدنيا بأنك خالد
ومن شعره:
قد شرّف الله أرضاً أنت ساكنها ... وشرف الناس إذ سواك إنسانا
وله:
أزورهم وسواد الليل يشفع لي ... وأنثني وبياض الصبح يغري بي
وله:
لولا المشقّة ساد الناس كلهم ... الجود يفقر والإقدام قتال
ويحكى عن بعض الفضلاء قال: وقفت على أكثر من أربعين شرحاً لديوان المتنبّي ما بين مطول ومختصر.
وقال أبو الفتح بن جني: قرأت ديوانه عليه فلما بلغت إلى قوله في كافور:
ألا ليت شعري هل أقول قصيدة ... ولا أشتكي فيها ولا أتعتب
وبي ما يذود الشعر عني أقلّه ... ولكنّ قلبي يا ابنة القوم قلب
فقلت له: يعزّ عليّ كيف هذا الشعر في غير سيف الدولة، فقال: حذّرناه وأنذرناه فما نفع، ألست القائل فيه: " أخا الجود أعطى الناس ما أنت مالك ولا يعطى مالنا الناس " ، فهو الذي أعطاني كافوراً بسوء تدبيره وقلة تمييزه ما أنا قائل.
وبلغنا أنّ المعتمد بن عباد صاحب الأندلس أنشد يوماً بيتاً للمتنبي قوله:

إذا ظفرت منك العيون بنظرة ... أثاب بها معيي المطي ورازمه
فجعل المعتمد يردّده استحساناً له، فارتجل عبد الجليل بن وهبون وقال:
لئن جاد شعر ابن الحسين فإنّما ... تجيد العطايا واللهى تفتح اللهى
تنبأ عجباً بالقريض ولو دري ... بأنّك تروي شعره لتألّها
أحمد بن محمد بن إبراهيم أبو بكر الأصبهاني المؤدّب، عرف بابن دق الأديب.
يروي عن: إسحاق بن إبراهيم بن جميل.
وعنه: أبو نعيم، وبن أبي علي.
أحمد بن محمد بن أحمد بن الصباح أبو العباس الكبشي البغدادي.
سمع: أحمد بن محمد البرتي، وإبراهيم الحربي، ومعاذ بن المثنى.
قال الخطيب: كان ثقة. " روى " عنه هلال الحفّار.
أحمد بن يعقوب أبو جعفر النحوي البغدادي " يعرف " ببرزويه غلام نفطويه، أصله من أصبهان.
يروي عن: محمد بن نصير، ومحمد بن يحيى بن مندة، وأبي خليفة.
وعنه: أبو الحسن بن رزقويه، وأبو علي بن شاذان.
توفي في رجب.
إبراهيم بن محمد بن سهل أبو إسحاق التّراب.
قتلته الباطنية بهراة لأنكاره للمنكر، وصلّى عليه ابنه أبو بكر.
سمع: أبا خليفة لجمحي وأبا علي الموصّلي.
وعنه: الجارودي، وغيره.
إبراهيم بن محمد بن أحمد بن بسام، أبو إسحاق الهاشمي العبّاسي الرشيدي.
يروي عن: بكر بن سهل الدمياطي، وغيره.
لا أعرفه.
بكر بن شعيب بن بكر بن محمد، أبو الوليد القرشي.
سمع: أحمد بن عمرو بن عبد الخالق، وسعيد بن عبد العزيز الحلبي، وجماعة.
وعنه: ابن منده، وتمّام الحافظ، وعبد الرحمن بن عمر بن نصر، وأحمد بن عون الله القرطبي، وهو دمشقي.
تميم بن أحمد بن تميم بن ثابت أبو الحسين البويطي المصري.
توفي في رجب. ومولده ببويط سنة تسع وسبعين.
قال الحسين البويطي الطحّان: حدّثونا عنه.
شاكر بن عبد الله المصيصي أبو الحسن.
حدّث ببغداد عن: محمد بن موسى النهرتيري وعمرو بن سعد المنبجي، والحسن بن فيل.
وعنه: ابن رزقويه، ومحمد بن طلحة بن عبد الله السكري.
قال الخطيب: ما علمت من حاله إلاّ خيراً.
محمد بن أحمد بن عثمان بن عنبر المروزي.
حدّث في هذه سنة ببغداد عن: أبي العبّاس السرّاج، وابن خزيمة.
وعنه: الدارقطني مع جلالته، وأبو الحسن الحمامي، وعبد الله بن يحيى السكري.
وثّقه الخطيب.
محمد بن أحمد بن محمد بن قريش البزّاز المجهّز.
سمع: محمد بن عثمان بن أبي شيبة، ومحمد بن يحيى المروزي.
وعنه: ابن رزقويه بن داود الرازي، وطلحة الكتّاني.
توفي في رجب ببغداد، وكان ثقة. قاله الخطيب.
محمد بن أبان بن سيد بن أبان أبو عبد الله اللخمي القرطبي.
كان عارفاً باللغة والعربية والنسب والأخبار، مصنّفاً مكيناً عند الحكم المستنصر بالله.
أخذ عن أبي علي القالي.
محمد بن إيراهيم أبو بكر الجوزي الأديب المسند، أحد الأئمة.
سمع: حمّاد بن مدرك، وجعفر بن أحمد متويه.
وعنه: الحاكم، وغيره.
مات بفارس.
محمد بن إسحاق بن أيوب أبو العباس النيسابوري، أخو الإمام أبي بكر الضبعيّ، ومحمد الأسنّ.
قال الحاكم: لزم الفتوة إلى عمره، وكان أخوه ينهانا عنه لما كان يتعاطاه، لا لجرح في سماعه.
سمع: إبراهيم بن عبد الله السعدي، ويحيى بن محمد الذهلي، وسهل بن عمّار، ومحمد بن أيوب بن الضريس.
وعاش مائة سنة وزيادة أربع سنين، وعقد له مجلس الإملاء بعد وفاة أخيه.
قلت: روى عنه الحاكم.
محمد بن حبّان بن أحمد بن حبّان بن معاذ بن معبد بن شهيد بن هدبه بن مرة بن سعد بن يزيد بن مرة بن زيد بن عبد الله بن دارم بن حنظلة بن مالك بن زيد بن مناة بن تميم، أبو حاتم التميمي البستي الحافظ العلامة، صاحب التصانيف.
سمع: الحسين بن إدريس الهروي، وأبا خليفة، وأبا عبد الرحمن النسائي، وعمران بن موسى، وأبا يعلي، والحسن بن سفيان، وابن قتيبة العسقلاني، والحسين بن عبد الله القطّان، وجعفر بن أحمد الدمشقي، وحاجب بن أركين، وأحمد بن الحسن الصوفي، وابن خزيمة، والسرّاج، وهذه الطبقة بالشام والعراق ومصر والجزيرة وخراسان والحجاز.
وعنه: الحاكم، ومنصور بن عبد الله الخالدي، وأبو معاذ عبد الرحمن بن محمد بن رزق الله السجستاني، وأبو الحسن محمد بن أحمد بن هارون الزوزني، ومحمد بن أحمد بن منصور النوقاني، وجماعة.

قال أبو سعيد الإدريسي: كان على قضاء سمرقند زماناً، وكان من فقهاء الدّين وحفاظ الآثار، عالماً بالطبّ والنجوم وفنون العلم. ألف " المسند الصّحيح " و " التاريخ " و " الضعفاء " وفقّه الناس بسمرقند.
وقال الحاكم: كان من أوعية العلم في الفقه واللغة والحديث والوعظ، ومن عقلاء الرجال. قدم نيسابور فسمع من عبد الله بن شيرويه، ورحل إلى بخارى فلقي عمر بن محمد بن بجير، ثم ورد نيسابور سنة أربع وثلاثين، ثم خرج إلى قضاء نسا، ثم انصرف سنة سبع وثلاثين فأقام بنيسابور وبنى الخانكاه، وقريء عليه جملة من مصنفاته، ثم خرج من نيسابور سنة أربعين إلى وطنه. وكانت الرحلة إليه لسماع مصنّفاته، وقال: كان ثقة نبيلاً فهماً.
وقد ذكره ابن الصّلاح في طبقات الشافعية وقال: غلط الغلط الفاحش في تصرفه.
وقال ابن حبّان - في كتاب " الأنواع والتقاسيم " - : ولعلّنا قد كتبنا عن أكثر من ألفي شيخ.
وقال شيخ الإسلام أبو إسماعيل الأنصاري: سألت يحيى بن عمار عن أبي حاتم بن حبّان: هل رأيته؟ قال: وكيف لم أره ونحن أخرجناه من سجستان، كان له علم كبير ولم يكن له كثير دين، قدم علينا فأنكر الحمد لله، فأخرجناه.
قلت: إنكار الحمد وإثباته، مما لم يبتّ به نصّ، والكلام حكم فضول، ومن حسن إسلام المرء تركه ما لا يعنيه، والإيمان بأنّ الله تعالى ليس كمثله شيء من قواعد العقائد، وكذلك الإيمان " بأن " الله بائن من خلقه، متميزة ذاته المقدسة من ذوات مخلوقاته.
وقال أبو إسماعيل الأنصاري: سمعت عبد الصمد محمد بن محمد سمعت أبي يقول: أنكروا على ابن حبّان قوله: النبوة: العلم والعمل، فحكموا عليه بالزندقة وهجر، وكتب فيه إلى الخليفة فكتب بقتله. وسمعت غيره يقول: لذلك أخرج إلى سمرقند.
وقال الحاكم: سمعت أحمد بن محمد الطيّبي يقول: توفي أبو حاتم ليلة الجمعة لثمان بقين من شوّال سنة أربع وخمسين بمدينة بست.
قلت: قوله النبوة: العلم والعمل، كقوله عليه السلام: الحج عرفة، وفي ذلك أحاديث. ومعلوم أن الرجل لو وقف بعرفة فقط ما صار بذلك حاجّاً، وإنما ذكر أشهر أركان الحجّ، وكذلك قول أبن حبّان فذكر أكمل نعوت النبي، ولا يكون العبد نبياً إلاّ أن يكون عالماً عاملاً، ولو كان عالماً فقط لما عد نبياً أبداً، فلا حيلة لبشر في إكتساب النبوة.
محمد بن الحسن بن يعقوب بن مقسم أبو بكر البغدادي المقريء العطّار. ولد سنة خمس وستّين ومائتين.
وسمع: أبا مسلم الكجّي، ومحمد بن عثمان بن أبي شيبة، ومحمد بن يحيى المروزي، وموسى بن إسحاق الأنصاري، وغيرهم، وقرأ القرآن على إدريس بن عبد الكريم بن خلف، وطال عمره وأقرأ النّاس رواية حمزة.
وقرأ عليه: إبراهيم بن أحمد الطبري، وأبو الفرج عبد الملك بن بكران النهرواني، وأبو الحسن الحمامي، وعلي بن أحمد بن محمد بن داود الرزّاز المحدّث شيخ عبد السيّد بن عتّاب في التّلاوة، وغيرهم. وحدّث عنه أبو الحسن بن رزقويه، وابن داود الرزّاز، وأبو علي بن شاذان، وغيرهم.
وهو راوي أمالي ثعلب عنه، هو من عوالي ما نقع من طريقه، أعلى من الجزء المنسوب إليه بدرجة.
قال الخطيب: كان ثقة، وكان من أحفظ الناس لنحو الكوفيّين وأعرفهم بالقرآن كتباً، قال: وطعن عليه بأن عمد إلى حروف من القرآن تخالف الإجماع، فأقرأ بها، فأنكر عليه، وارتفع أمره إلى الدولة، فاستتيب بحضرة الفقهاء والقرّاء وكتب عليه محضر بتوبته، وقيل: إنّه لم ينزع فيما بعد عن ذلك بل كان يقريء بها.
وقال أبو طاهر بن أبي هاشم في كتاب " البيان " : وقد نبغ في عصرنا نابغ، فزعم أنّ كل ما صحّ عنده وجه في العربية لحرف موافق خطّ المصحف فقراءته جائزة في الصلاة.
وقال أبو أحمد الفرضي راتب المسجد: صلّى مع الناس، وكان ابن مقسم قد ولى ظهره القبلة، وهو يصلي مستدبرها، فأولت ذلك ما اختاره لنفسه من القراءآت.
توفي ابن مقسم في ربيع الآخر.
محمد بن عبد الله بن إبراهيم بن عبدويه، أبو بكر الشافعي البزّاز المحدّث.
مولده بجبل في جمادى الأولى أو الآخرة سنة ستين ومائتين.
وسكن ببغداد، فسمع: محمد بن الجهم السمري، ومحمد بن شدّاد المسمعي، وموسى بن سهل الوشاء، وأبا قلابة، وعبد الله بن روح المدائني، ومحمد بن إسماعيل الترمذي، ومحمد بن الفرج الأزرق، ومحمد بن غالب تمتام، وإسماعيل القاضي وجماعة يطول ذكرهم.

وعنه: الدارقطني، وابن شاهين، وأحمد بن عبد الله المحاملي، وأبو علي بن شاذان، وخلق كثير آخرهم أبو طالب بن غيلان.
قال الخطيب: كان ثقة، ثبتاً، حسن التصنيف جمع أبواباً وشيوخاً.
حدّثني ابن مخلد أنّه رأى مجلساً كتب عن الشافعي سنة ثماني عشرة وأربعمائة، ولما منعت الديلم - يعني بني بويه - الناس عن ذكر فضائل الصحابة وكتبوا سبّ السلف على أبواب المساجد، كان أبو بكر الشافعي يتعمّد إملاء الفضائل في الجامع، ويفعل " ذلك " حسبة وقربة.
وقال حمزة السّهمي،: سئل الدارقطني عن محمد بن عبد الله الشافعي فقال: ثقة جبل ما كان في ذلك الوقت أوثق منه.
وقال الدارقطني أيضاً: هو الثقة المأمون الذي لم يغمز بحال.
وقال ابن رزقويه: توفي في ذي الحجّة سنة أربع.
قلت: و " الغيلانيات " هي أعلى ما يروي في الدنيا من حديثه، وأعلى ما كان عند ابن الحصين شيخ ابن طبرزد.
وأخبرنا أحمد بن عبد السلام، والمسلّم بن محمد، وجماعة كتابة قالوا: أنا عمر بن طبرزد، أنا ابن الحصين، أنا محمد بن محمد، أنا أبو بكر الشافعي، ثنا أبو يعلي محمد بن شدّاد، ثنا يحيى بن سعيد القطّان، ثنا إسماعيل بن أبي خالد، عن قيس، عن جرير قال: قال رسول الله صلى الله عليه وسلم: " لا يرحم الله من لا يرحم الناس " .
قلت: غير الشافعي أعلى إسناداً منه فإنّه ليس بين سماعه وموته إلاّ ثمانية وسبعون عاماً، ومثل هذا كثير الوجود، وإنّما على حديثه تأخّر صاحبه ابن غيلان، وصاحب صاحبه ابن الحصين، فإنّ كلّ واحد منهما عاش بعد ما سمع ثمانياً وثمانين سنة، والله أعلم.
محمد بن محرز بن مساور الفقيه أبو الحسن البغدادي الأدمي.
سمع: محمد بن عبيد الله مرزوق، ومطيناً، والعمري.
وعنه: أبو علي بن شاذان، ومحمد بن طلحة المدني.
وثّقه ابن أبي الفوارس وقال: رأيته.
محمد بن عمر بن إسماعيل أبو بكر المقريء الحطاب.
سمع: يحيى بن أيوب العلاف.
محمد بن القاسم بن عبد الرحمن الكندي المصري، أبو الحسن الحذّاء.
سمع: بكر بن سهل الدمياطي.
محمد " بن " مكي بن أحمد بن سعدويه أبو بكر البردعي.
طوف وسمع: البغوي، وابن صاعد، وأبا عروبة الحراني، وأبا جعفر الطّحاوي، وابن جوصا.
وعنه: أبو الوليد حسّان بن محمد، وهو أكبر منه، ونصر بن محمد الطوسي العطّار، وأبو عبد الله الحاكم، وقال: توفّي بالشّاش.
نعيم بن عبد الملك بن محمد بن عديّ أبو الحسن الإستراباذي.
فاضل ثقة رئيس.
رحل به أبوه وسمعه من: أبي مسلم الكجّي، وعبد الله بن أحمد، وأحمد بن الحسن، وبكر بن سهل الدمياطي، وسمع " الجامع الصحيح " من الكزبري.
وتوفي سنة ثلاث أو أربع وخمسين.
روى عنه: الفتى أبو بكر محمد بن يوسف الشّالنجي الجرجاني، وأبو زرعة محمد بن يوسف الحافظ، وحفيده عبد الملك بن أحمد بن نعيم قاضي جرجان، وآخرون.
وفيات سنة خمس وخمسين وثلاثمائة
أحمد بن شعيب بن صالح أبو منصور البخاري الورّاق.
سمع: صالح بن محمد بن جزرة، وحامد بن سهل، ومحمد بن حريث، وأبا خليفة الجمحي، وزكريا الساجي، وعمر بن أبي غيلان.
وعنه: أبو الحسن بن رزقويه، ومحمد بن طلحة النّعالي، وعبد الغفار المؤدّب.
حدّث ببغداد.
وقال خطيب: كان صالحاً ثبتاً.
أحمد بن العبّاس بن عبيد الله أبو بكر البغدادي ويعرف بابن الإمام.
قرأ القرآن على: الأشناني، وأبي بكر بن مجاهد، وكان مجوداً حاذقاً.
انتقل إلى خراسان وأقرأ هناك، وتوفّي بالرّيَ.
روى عنه: الحاكم وقرأ عليه لأبي عمرو وقال: كان أوحد وقته في القراآت، دخل مرو وبخارى، وسمعتهم يذكرون أن نوح بن نصر الأمير قرأ عليه ختمة ووصله بأموال، ثم إنّه سافر إلى فرغانة. وكان خليعاً يضيع ما يحصل له، وكان لا يخلي لياليه من اجتماع الصوفية والقوّالين. وسمعته يقول: سمعت من عبد الله بن ناحية، ومن الفريابي، " وسمعته يقول يوم وفاته: أما سمعت جواريه يصحن: واسيداه من يكفّن الغريب، فبلغني أنّه مات لم يكفن " .
وممّن قرأ عليه: عيسى أبو بكر الحيري.
أحمد بن عبد الرحمن بن الفضل أبو بكر العجلي البغدادي الدّقاق المقريء المعروف بالوليّ.
سمع: أحمد بن يحيى الحلواني، وعبيد الله بن ناجية، ومحمد بن الليث الجوهري.
وعنه: علي بن داود الرّزّاز، وغيره.

وقد قرأ على أبي جعفر أحمد بن فرح، وعلي بن سليم بن إسحاق الخطيب، وأحمد بن سهل الأشناني، وأبي عبد الرحمن اللّهبيّ، وأبي عثمان سعيد بن عبد الرّحيم الضرير من أصحاب الدّوري.
قرأ عليه: إبراهيم بن أحمد الطّبري، وإسناد تلاوته في كتاب " المستنير " ، وأبو الحسن الحمامي، وجماعة.
توفي في رجب لثمان بقين منه ببغداد.
أحمد بن قانع بن مرزوق القاضي أبو عبد الله البغدادي الفرضي، أخو عبد الباقي.
سمع: الحسين بن المثنى بن معاذ، وخليفة بن عمرو العكبري، وأبا خليفة.
وعنه: علي بن داود الرزّاز، وأحمد بن علي البادي.
ووثّقه الخطيب.
أحمد بن محمد بن الحسين أبو حامد الخسر وجرد بن الخطيب الأديب.
سمع: داود بن الحسين البيهقي، وابن الضريس، وطبقتهما.
وعنه: الحاكم.
توفّي في ربيع الأول.
أحمد بن محمد بن شارك أبو حامد الهروي، الفقيه الشافعي، مفتي هراة وعالمها ونحويها.
سمع: محمد بن عبد الرحمن النامي، والحسن بن سفيان، وأبو يعلي، وطبقتهم.
أخذ عنه: الحاكم أبو عبد الله، وأهل هراة، وبها مات.
وسيأتي في أواخر الطبقة الاختلاف في وقاته.
أحمد بن محمد بن رزمة، أبو الحسين القزويني.
سمع: الحسين بن علي بن محمد الطنافسي، وموسى بن هارون بن حبان، ومحمد بن أيوب بن الضريس.
وعاش مائة سنة.
الحسن بن محمد بن عباس أبو علي الرازي الفلاّس.
حدّث بهمذان سنة خمس وخمسين عن: محمد بن أيوب بن الضريس، وإبراهيم بن يوسف.
روى عنه: ابن خانجان، وأبو طاهر بن سلمة.
الحسن بن داوود بن علي بن عيسى بن محمد بن القاسم بن الحسن ابن زيد بن الحسن بن علي بن أبي طالب أبو عبد الله العلوي النيسابوري.
قال الحاكم في ترجمته: شيخ آل رسول الله صلى الله عليه وسلم في عصره بخراسان، وكان من أكثر الناس صلة ومحبة وصدقة لأصحاب رسول الله صلى الله عليه وسلم في عصره. صحبته برهة من الدهر فما سمعته ذكر عثمان إلا قال: الشهيد. وبكي، وما سمعته يذكر عائشة إلاّ قال الصّدّيقة بنت الصديق حبيبة حبيب رسول الله، وبكى.
وسمع: جعفر بن أحمد الحافظ، وابن شيرويه، وابن خزيمة.
وكان جدّه علي بن عيسى أزهد العلويّة في عصره وأكثرهم اجتهاداً وكان عيسى يلقب الفياض لكثرة عطائه وجوده، وكان محمد بن القاسم ينادم الرشيد والمأمون، وكان القاسم راهب آل محمد صلى الله عليه وسلم، وكان أبوه أمير المدينة وأحد من روى عنه مالك في " الموطأ " . قاله الحاكم.
الحسين بن أيوب العلاّمة أبو علي الصيرفي شيخ المالكية بمصر.
مات في ذي الحجّة.
قال عياض: وشعيه كافور صاحب مصر.
عبد الرحمن بن محمد بن حامد بن متويه أبو القاسم البلخي الزاهد.
سمع: معمر بن محمد العوفي، وإسحاق بن هياج، وعلي بن مكرم وحدّث ببغداد بانتخاب محمد بن المظفر.
روى عنه: ابن رزقويه، وأبو الحسن الحمامي، وابن مردويه، وعلي بن داود الرزّاز.
وثّقه الخطيب.
وروى عنه الحاكم وقال: قل ما رأيت في المحدّثين أودع منه، وكان محدّث بلخ في وقته، وقد حجّ سنة خمسين فحدّث بنيسابور وبغداد.
علي بن الإخشيد صاحب مصر. مات شاباً في هذه السنة كما هو مذكور في ترجمة كافور.
علي بن الحسن بن علان الحرّاني أبو الحسن الحافظ، مؤلّف " تاريخ الجزيرة " .
وسمع: أبا عروبة، وأبا يعلي الموصلي وعبد الله بن زيدان، ومحمد بن جرير الطبري، ومحمد بن محمد الباغندي، وسعيد بن هاشم الطبراني، وجماعة.
ورحل وطوف وصنّف.
وعنه: ابن مندة، وتمام، وأحمد بن محمد بن الحاج الأشبيلي، وأبو القاسم عبد الرحمن بن الطبيز، وأبو العباس محمد بن السمسار، غيرهم.
قال عبد العزيز الكتّاني: كان ثقة حافظاً نبيلاً، توفي يوم الأضحى.
محمد بن أحمد بن عبد الوهاب بن داود بن بهرام أبو بكر السلمي الأصبهاني المقريء الضرير.
روى عن: علي بن جبلة، وموسى بن هارون، ومحمد بن إبراهيم بن نصر، ومحمد بن عبد الرحيم بن شبيب الأصبهاني، وقرأ القرآن على أبي الحسن الطرسوسي صاحب أبي عمر الدوري، ولا أعرفه وهو علي بن أحمد بن محمد بن زياد المكي.
وعنه: أبو نعيم، وأبو بكر بن أبي علي.
وقال أبو نعيم: قرأت عليه ختمة.
قلت: وقرأ عليه محمد بن عبد الرحمن الخلقاني، وأحمد بن محمد بن عبدويه القطّان، وأبو عمر الخرقي.
وحدّث عنه: محمد بن إيراهيم بن مصعب التاجر ختمة قراءة عاصم.

محمد بن أحمد بن بشر المزكي الحنفي أبو عبد الله الفقيه.
ذكره الحاكم فقال: شيخ أهل الرأي في عصره، وكان من الصالحين فتعجّبنا من خشوعه واجتهاده.
سمع: محمد بن إبراهيم البوسنجي، وإبراهيم بن علي الذهلي، وطبقتهما، وكنت أحث البغداديين على السماع منه، وقد يعرف بابن بشرويه.
محمد بن الحسين بن منصور أبو الحسن النيسابوري التاجر المعدّل، من أحد مشايخ العلم هو وأبوه وعمّه عبدوس.
سمع: محمد بن عمرو الحرشي، ومحمد بن إبراهيم البوسنجي، ومحمد بن أيوب الرازي، وأبا عمر القتّات ويوسف القاضي، وطائفة.
وكتب ما لم يكتبه غيره، وكان صدوقاً متفنّناً حافظاً. ولد سنة أربع وسبعين ومائتين، وأكثر الإتقان على العلماء والشيوخ.
انتخب عليه أبو علي الحافظ مع تقدّمه مائتي جزء، وصنّف الكتب على رسم ابن خزيمة.
قال الحاكم: سمعته يقول عندي عن عبد الله بن ناحية، وقاسم المطرز ألف جزء وزيادة، وخرجت إلى بخارى سنة خمس عشرة فكتبوا عني، وقد سمع مني أبي وعمّي ورويا عني.
وقال عبد الله بن سعد الحافظ: كتبت عن أبي الحسن بن منصور أكثر من ثلاثة آلاف حديث استفدتها.
وقال الحاكم: رأيت مشايخنا يتعجّبون من حسن قراءة أبي الحسن للحديث وكف بصره سنة تسع وأربعين.
محمد بن أحمد بن زكريا أبو الحسن النيسابوري العابد.
سمع: الحسين بن محمد القباني، وأحمد بن النضر بن عبد الوهاب، وإبراهيم بن علي الذهلي، وأبا بكر الجارودي.
قال الحاكم: كان من أفاضل شيوخنا وأكثرهم صحبة، وصار في آخر عمره من العبّاد المجتهدين، وألف العزلة، وعاش تسعين سنة.
محمد بن الحسن بن الوليد الكلابي أخو تبوك وعبد الوهاب. دمشقي.
حدّث في هذا العام عن: أبي عبد الرحمن النّسائي، والقاسم بن الليث الرسعني.
وعنه: محمد بن عوف المزني، وغيره.
محمد بن الحسين بن علي أبو عبد الله الأنباري الوضاحي الشاعر المشهور، نزيل نيسابور.
سمع: أبا عبد الله المحامليّ، وأبا روق الهزاني.
روى عنه الحاكم وقال: كان أشعر أهل وقته، فمن شعره:
لأخمصي على هام العلى قدم ... وقطر كفي في ضرب الطلي ديم
فلست أملك مالاً لأجود به ... ولست أشرب ما ليس فيه دم
يستأنس الليل بي من كلّ موحشة ... تخشى ويعرف شخصي الغور والأكم
سل الصحائف عني والصفاح معاً ... تنبي الكلوم بما تنبي به الكلم
محمد بن صالح أبو عبد الله البستي الكاتب. سمع أبا عبد الله البوسنجي وغيره.
محمد بن محمد بن عبدان أبو سهل النيسابوري الفقيه الشافعي الصوفي.
حجّ وطوف وجاور. مات غريقاً في طريق فراء في رجب.
محمد بن عمر بن محمد بن مسلم أبو بكر بن الجعابي التميمي البغدادي الحافظ قاضي الموصل.
سمع: عبد الله بن محمد البلخي، ويحيى بن محمد الحنائي، ومحمد بن الحسن بن سماعة الحضرمي، ومحمد بن يحيى المروزي، ويوسف القاضي، وأبا خليفة، وجعفر الفريابي، وخلقاً كثيراً.
وكان حافظ زمانه. صحب أبا العبّاس بن عقدة، وصنف في الأبواب والشيوخ والتاريخ. وتشيّعه مشهور.
روى عنه: الدارقطني، وأبو حفص بن شاهين، وابن رزقويه، وابن الفضل القطّان، والحاكم أبو عبد الله، وأبو عمر الهاشمي، وآخرون، آخرهم وفاة أبو نعيم الحافظ.
مولده في صفر سنة أربع وثمانين ومائتين.
قال أبو علي الحافظ النيسابوري: ما رأيت في المشايخ أحفظ من عبدان، ولا رأيت في أصحابنا أحفظ من أبي بكر الجعابي، وذاك أني حسبته من البغداديين الذين يحفظون شيخاً واحداً أو ترجمة واحدة أبو باباً واحداً، فقال لي أبو إسحاق بن حمزة يوماً: يا أبا علي لا تغلط في ابن الجعابي فإنّه يحفظ حديثاً كثيراً. قال: فخرجنا يوماً من عند ابن صاعد فقلت له: يا أبا بكر أيش أسند الثوري عن منصور، فمر في الترجمة، فقلت: أيش عند أيوب عن الحسن، فمر في الترجمة، فما زلت أجره من حديث مصر إلى حديث الشام إلى العراق إلى أفراد الخراسانيين وهو يجيب، فقلت: أيش روى الأعمش، عن أبي صالح، عن أبي سعيد، وأبي هريرة بالشركة، فذكر بضعة عشر حديثاً، فحيّرني حفظه. رواها الحاكم عن أبي علي.

وقال محمد بن الحسين بن الفضل. سمعت ابن الجعابي يقول: دخلت الرقة، وكان لي ثم قمطران كتب فأنفذت غلامي إلى الذي عنده كتبي، فرجع مغموماً وقال: ضاعت الكتب، فقلت: يا بني لا تغتم، فإن فيها مائتي ألف حديث لا يشكل عليّ حديث منها لا إسناداً ولا متناً.
وقال أبو علي التنوخي: ما شاهدنا أحفظ من أبي بكر بن الجعابي، وسمعت من يقول إنّه يحفظ مائتي ألف حديث ويجيب في مثلها، إلاّ أنه كان يفضل الحفاظ بأنه كان يسوق المتون بألفاظها، وأكثر الحفاظ يتسمحون في ذلك، وكان إماماً في المعرفة بعلل الحديث وثقات الرجال ومواليدهم ووفياتهم، وما يطعن على كل واحد منهم، ولم يبق في زمانه من يتقدّمه في الدين.
قال أبو ذر الهروي: سمعت أبا بكر بن عبدان الحافظ يقول: وقع إليّ جزء من حديث الجعابي، فحفظت منه خمسة أحاديث، فأجابني فيها، ثم قال: من أين لك هذا؟ قلت: من جزء لك. قال: إن شئت ألق علي المتن وأجيبك في الإسناد أو ألق علي الإسناد وأجيبك في المتن.
وقال أبو الحسن بن رزقويه، مما سمعه من الخطيب: كان ابن الجعابي يملي مجلسه وتمتليء السكة التي يملي فيها والطريق، ويحضره ابن المظفّر والدارقطني ويملي الأحاديث بطرقها من حفظه.
قال أبو علي النيسابوري: قلت لابن الجعابي: قد وصلت إلى الدينور فهلا جئت نيسابور؟ قال: هممت به ثم قلت: أذهب إلى عجم لا يفهمون عني ولا أفهم عنهم.
وقال الحاكم: قلت للدارقطني: يبلغني عن الجعابي أنه تغير عما عهدناه، فقال: وأي تغير؟ قلت بالله: هل اتهمته؟ قال: أي والله، ثم ذكر أشياء، فقلت: وصح لك أنه خلط في الحديث؟ قال: أي والله. قلت: حتى خفت أنه ترك المذهب، قال: ترك الصلاة والدين.
وقال محمد بن عبد الله السبحي: كان ابن الجعابي المحدّث قد صحب قوماً من المتكلمين فسقط عند كثير من الحديث، وأمر قبل موته أن تحرق دفاتره بالنّار، فأنكر عليه واستقبح ذلك منه، وقد كان وصل إلى مصر ودخل إلى الإخشيد، ثم مضى إلى دمشق فوقفوا على مذهبه فشردوه، فخرج هارباً.
وقال أبو حفص بن شاهين: دخلت أنا وابن المظفر والدارقطني على الجعابي وهو مريض فقلت له: من أنا؟ فقال: سبحان الله ألستم فلان وفلان، وسمّاناً فدعونا وخرجنا فمشينا خطوات، وسمعنا الصائح بموته، فرجعنا إلى داره فرأينا كتبه تل رماد.
وقال الأزهري: كانت تبكيه نائحة الرافضة تنوح مع جنازته.
قال أبو نعيم: قدم علينا الجعابي أصبهان سنة تسع وأربعين وثلاثمائة.
ولأبي الحسن محمد بن سكرة في ابن الجعابي:
ابن الجعابي ذو سجايا ... محمودة منه مستطابه
رأى الريا والنفاق حظاً ... في ذي العصابة وذي العصابة
يعطي الإمامي ما اشتهاه ... ويثبت الأمر في القرابه
حتى إذا غاب عنه أنمى ... يثبت الأمر في الصحابه
وإن خلا الشيخ بالنصارى ... رأيت سمعان أو مرابه
قد فطن الشيخ للمعاني ... فالغر من لامه وعابه
أنبا بن المسلم بن علان، والمؤمل بن محمد، ويوسف بن يعقوب، أن " أبا " اليمن الكندي أخبرهم: أنبأ أبو منصور الشيباني، أنا أبو بكر الخطيب، الخطيب، حدثني الحسن بن محمد الأشتر، سمعت أبا عمر القاسم بن جعفر الهاشم غير مرة يقول: سمعت ابن الجعابي يقول: أحفظ أربعمائة ألف حديث وأذاكر بستمائة ألف حديث. وبه قال الخطيب: حدثني الأزهري، ثنا أبو عبد الله بن بكير عن بعض أصحاب الحديث وأظنّه " ابن درّان " قال: رآني ابن الجعابي وقد جئت من مجلس المظفر فقال: كم أملى؟ فسمّيت، فقال: أيما أحب إليك، تذكر أسانيد الأحاديث وأذكر متونها، أو تذكر المتون وأذكر أسانيدها؟ فقلت: بل المتون. فجعلت أقول: روى حديثاً سنة كذا وكذا، فيقول: حدّثكم به عن فلان بن فلان، فلم يخطيء في جميعها.
وبه سمعت التنوخي يقول: تقلّد ابن الجعابي قضاء الموصل، فلم يحمد في ولايته.
وذكر الخطيب عن رجاله أنّ ابن الجعابي كان يشرب في مجلس ابن العميد.
قلت: لم يبين ما كان يشرب هل هو نبيذ أو خمر.
وقال السّلمي: سألت عنه الدارقطني، فقال: خلّط، وذكر مذهبه في التشيّع.

وكذا ذكر الحاكم عن الدارقطني وذكر عنه، فقال: قال لي الثقة من أصحابنا ممّن كان يعاشر ابن الجعابي: إنه كان نائماً فكتبت على رجله، فكنت آراه ثلاثة أيام لم يمسّه الماء.
وبالإسناد المذكور إلى الخطيب: ثنا الأزهري أنّ ابن الجعابي لما مات أوصى بأن تحرق كتبه، فكان معها كتب للناس، فحدّثني أبو الحسين بن البواب أنه كان له عنده مائة وخمسون جزءاً، فذهبت في جملة ما أحرق.
وقال مسعود السجزي: سمعت الحاكم، سمعت الدارقطني يقول: أخبرت بعلة أبي بكر الجعابيّ، فقمت إليه في الوقت، فأتيته فرأيته يحرق كتبه بالنار، فأقمت عنده حتى ما بقي منه بينة، ثم مات من ليلته.
قرأت على إسحاق الأسدي: أخبرك يوسف الحافظ، أنا أبو المكارم المعدّل، وأنا أحمد بن سلامة وغيره إجازة، عن أبي المكارم، أنّ أبا علي الحداد أخبرهم، أنا أبو نعيم، ثنا محمد بن عمر بن مسلم، ثنا محمد بن النعمان السلمي، ثنا هدية، ثنا حزم بن أبي حزم، سمعت الحسن يقول: بئس الرفيق الدينار والدرهم لا ينفعان حتى يفارقاك.
محمد بن القاسم بن شعبان بن محمد بن ربيعة الفقيه أبو إسحاق المصري المالكي صاحب التصانيف.
قال القاضي عياض: هو من ولد عمار بن ياسر رضي الله عنه، ويعرف أيضاً بابن القرضي، نسبة إلى بيع القرض. كان رأس المالكية بمصر وأحفظهم للمذهب، مع التفنن من التاريخ والأدب مع الدين والورع، ومع فنونه لم يكن له بصر بالنحو، وكان واسع الرواية.
له كتاب " الزاهي الشعباني في الفقه " وهو مشهور، وكتاب " أحكام القرآن " وكتاب " مناقب مالك " وكتاب " المنسك " .
روى عنه: محمد بن أحمد بن الخلاص التّجاني، وخلف بن القاسم بن سهلون، وعبد الرحمن بن يحيى العطار، وطائفة.
توفي لأربع عشرة بقيت من جمادى الأولى.
قلت: وكان ابن شعبان صاحب سنة كغيره من أئمة الفقه في ذلك العصر، فإني وقفت على تأليفه في تسمية الرواة عن مالك، قال في أوله: " بديت فيه بحمد الله الحميد ذي الرشد والتسديد، الحمد لله أحق ما بديء وأولى من شكر، الصمد الواحد ليس له صاحبة ولا ولد، جل عن المثل، فلا شبيه له ولا عدل عادل فهو دان بعلمه، أحاط علمه بالأمور ونفذ حكمه في سائر المقدور " وذكر باقي الخطبة، ولم يكن بالمتقن للأثر مع سعة علمه.
روى ابن حزم له في " المحلى " قال: ثنا أحمد بن إسماعيل الحضرمي، ثنا محمد بن أحمد بن الخلاص، ثنا محمد بن القاسم بن شعبان المصري، حدّثني إبراهيم بن عثمان بن سعيد، فذكر حديثاً ساقطاً، ثم قال ابن حزم: ابن شعبان في المالكية نظير عبد الباقي بن قانع في الحنفيّين، قد تأملنا حديثهما فوجدنا فيه البلاء المبين والكذب البحت والوضع، فإمّا تغيّر حفظهما وإما اختلطت كتبهما.
محمد بن محمد بن عبيد الله بن عمرو أبو عبد الله الجرجاني الواعظ المقريء، وقيل كنيته أبو الحسين، ويلقب بفضله. كان كثير الأسفار.
سمع: محمد بن محمد بن سليمان الباغندي، وحامد بن شعيب، وعمران بن موسى، وأبا بكر بن خزيمة، والحسن بن سفيان، وعبد الله بن شيرويه، وابن جوصا الدمشقي.
وعنه: أبو عبد الله الحاكم، وأبو بكر بن أبي علي الذكواني، وأبو نعيم.
وقال: أخرج عنه أبو الشيخ.
وتوفي سنة خمس وخمسين وثلاثمائة. وهم الحاكم في قوله: توفي سنة أربع وأربعين.
محمد بن معمر بن ناصح أبو مسلم الذهلي الأصبهاني الأديب.
" سمع " أبا بكر بن عاصم، وأبا شعيب الحرّاني، ويوسف بن يعقوب القاضي، وموسى بن هارون.
وعنه: علي بن عبد ربّه، وأبو بكر الذكواني، وأبو نعيم الحافظ، وأهل أصبهان.
منذر بن سعيد بن عبد الله بن عبد الرحمن، أبو الحاكم البلوطي الكزني. وكزنة فخذ من البربر، قاضي القضاة بقرطبة.
سمع من: عبيد الله بن يحيى الليثي، وحجّ سنة ثمان وثلاثمائة، فأخذ عن أبي المنذر كتاب " الأشراف " وأخذ العربية " من " ابن النحّاس.
كان يميل إلى رأي داود الظاهريّ ويحتجّ له، وولي القضاء في الثغور الشرقية. ثم ولي قضاء الجماعة سنة تسع وثلاثين، وطالت أيامه وحمدت سيرته، وكان بصيراً بالجدل والنظر والكلام، فطيناً بليغاً متفوّهاً شاعراً، وله مصنّفات في القرآن والفقه، أخذ الناس عنه.

توفي في ذي القعدة، وله اثنتان وثمانون سنة، وقد ولي الصلاة بالمدينة الزهراء، وكان قوّالاً بالحق لا يخاف لومة لائم، وكان كثير الإنكار على الناصر لدين الله عبد الرحمن، بليغ الموعظة كبير الشأن.
قيل إن أول معرفته بالنّاصر أنّ النّاصر احتفل لدخول " رسول " ملك الروم صاحب قسطنطينية بقصر قرطبة الاحتفال الذي اشتهر، فأحب أن يقوم الشعراء والخطباء بين يديه، فقدموا لذلك أبا علي القالي رصيف الدولة، فقام وحمد الله تعالى وأثنى عليه، ثم ارتج عليه وبهت وسكت، فلما رأى ذلك منذر القاضي قام دونه بدرجة، ووصل افتتاح القالي بكلام عجيب بهر العقول جزالة وملأ الأسماع جلالة، فقال: أمّا بعد، فإن لكل حادثة مقاماً، ولكل مقام مقالاً، وليس بعد الحق إلا الضلال، وإني قد قمت في مقام كريم، بين يدي ملك عظيم، فاصغوا لي بأسماعكم، إن من الحق أن يقال للمحق: صدقت، وللمبطل: كذبت، وإن الجليل تعالى في سمائه، وتقدس بأسمائه، أمر كليمه موسى أن يذكر قومه بنعم الله عندهم، وأنا أذكركم نعم الله عليكم، وتلافيه لكم بولاية أميركم التي آمنت سربكم ورفعت خوفكم، وكنتم قليلاً فكثركم، ومستضعفين فقواكم، ومستذلين فنصركم، ولاه الله أياماً ضربت الفتنة سرادقها على الآفاق، وأحاطت بكم شعل النفاق حتى صرتم مثل حدقة البعير، مع ضيق الحال والتغيير، فاستبدلتم من الشدة بالرخاء. فناشدتكم الله ألم تكن الدماء مسفوكة فحقنها، والسبل مخوفة فأمنها، والأموال منتهبة فأحرزها، والبلاد خراباً فعمّرها، والثغور مهتضمة فحماها ونصرها؟، فاذكروا آلاء الله عليكم. وذكر كلاماً طويلاً وشعراً، فقطب " الرسول " وصلب وتعجب الأمير عبد الرحمن منه وولاّه خطابة الزهراء، ثم قضاء الجماعة بمملكته، ولم يحفظ له قضية جور، وقد استعفى غير مرّة فلم يعف، والله أعلم.
وفيات سنة ست وخمسين وثلاثمائة
أحمد بن أسامة بن أحمد بن أسامة بن عبد الرحمن بن عبد الله بن السمح بن أسامة أبو جعفر التجيبي، مولاهم المصري المقريء.
قرأ القرآن على إسماعيل بن عبد الله النحاس، عن أبي أيوب الأزرق صاحب ورش.
وتصدر للإقراء فقرأ عليه خلف بن إبراهيم بن خاقان شيخ أبي عمرو الداني وغيره.
وسمع الحديث من بكر بن سهل الدمياطي، وغيره.
روى عنه: أبو القاسم يحيى بن علي بن الطحان في تاريخه، وقال: توفي في شهر رجب سنة اثنتين وأربعين، " وقيل " ست وخمسين.
وأما أبو عمرو الداني فروى عن خلف بن إبراهيم وفاته سنة اثنتين وأربعين وثلاثمائة، وأنه نيف على المائة.
قال أبو عمرو: روى عنه القراءة محمد بن النعمان، وخلف بن قاسم، وعبد الرحمن بن يونس.
أحمد بن بويه الديلمي السلطان معز الدولة أبو الحسين بن فناخسرو ابن تمام بن كوفي بن شيرزيل بن شيركوه بن شيرزيل بن شيران بن شيرفنة بن شبستان شاه بن سسن فرو بن شروزيل بن سسناد بن بهرام جور.
أحد ملوك بني ساسان. كذا ساق نسبه القاضي شمس الدين، وعد ما بينه وبين بهرام ثلاثة عشر أباً، وقابلته على نسختين.
كان بويه يصطاد ويحترف، وكان ولده أحمد هذا ربما احتطب، قال أمره إلى الملك، وكان قدومه إلى بغداد سنة أربع وثلاثين، وكان موته بالبطن فعهد إلى ولده عزّ الدولة أبي منصور بختيار بن أحمد.
وقيل: إنّه لمّا احتضر استحضر بعض العلماء فتاب على يده، كلما حضر وقت الصلاة خرج العالم إلى مسجد، فقال معزّ الدولة: لم لا تصلي هنا؟ قال: إن الصلاة في هذه الدار لا تصح، وسأله عن الصحابة، فذكر له سوابقهم وأن علياً زوج بنته من فاطمة بعمر رضي الله عنه، فاستعظم وقال: ما علمت بهذا، وتصدّق بأموال عظيمة، وأعتق غلمانه، وأراق الخمور، ورد المواريث إلى ذوي الأرحام.
وكان يقال له الأقطع. طارت يساره في حرب، وطارت بعض اليمنى، وسقط بين القتلى ثم نجا. وتملّك بغداد بلا كلفة، ودانت له الأمم، وكان في الابتداء تبعاً لأخيه الملك عماد الدولة.
مات في ربيع الآخر سنة ست وخمسين وثلاث مائة، وله ثلاث وخمسون سنة.
وقد أنشأ داراً غرم عليها أربعين ألف ألف درهم، فبقيت إلى بعد الأربعمائة ونقضت، فاشتروا جرد ما في سقوفها من الذهب بثمانية آلاف دينار.
أحمد بن محمود بن زكريا بن خرزاذ القاضي أبو بكر الأهوازي.
سمع: أبا مسلم الكجي، وأبا جعفر الحضرمي مطيناً، ونحوهما.
توفي في ذي القعدة.

أحمد بن محمد بن خلف بن أبي حجيرة، أبو بكر القرطبي.
سمع من: أحمد بن خالد بن الحباب، وجماعة، ودخل فسمع بمصر من محمد بن جعفر بن أعين.
وكان زاهداً متبتلاً فقيهاً. توفي في جمادى الأولى.
إبراهيم بن محمد بن شهاب أبو علي العطار الحنفي. كان من متكلمي المعتزلة.
روى عن: محمد بن يونس الكديمي، وأبي مسلم الكجي.
وعنه محمد بن طلحة النعالي.
عداده في البغداديين. عاش بضعاً وثمانين سنة.
إسماعيل بن القاسم بن هارون بن عيذون، العلاّمة أبو علي البغدادي القالي.
سألوه عن هذه النسبة فقال: أه ولد بمنازكرد فلما انحدرنا إلى بغداد كان رفقته فيها جماعة من أهل قالي فلا فكانوا يحافظون لمكانهم من الشعر، فلمّا دخلت بغداد انتسبت إلى قالي قلا، وهي قرية من قرى منازكرد من أرمينية، ورجوت أن انتفع بذلك عند العلماء.
فمضى عليّ القالي.
وقيل إن مولد سنة ثمانين ومائتين.
أخذ العربية واللغة عن ابن دريد، وابن أبي بكر بن الأنباري، وابن درستويه، وسمع من أبي يعلى الموصلي، وأبي القاسم البغوي، وأبي بكر بن أبي داود، وابن صاعد، وابن عرفة نفطويه، وعلي بن سليمان الأخفش، وقرأ بحرف أبي عمرو على أبي بكر بن مجاهد. وأول دخوله إلى بغداد سنة خمس وثلاثمائة.
حكى هارون النحوي قال: كنّا نختلف إلى " أبي " علي بجامع الزهراء، فأخذني المطر، فدخلت وثيابي مبتلة، وحوله أعلام أهل قرطبة، فقال لي: مهلاً يا أبا نصر هذا هيّن وتبدّله بثياب آخر، فلقد عرض لي ما أبقى بجسمي ندوباً. كنت أختلف إلى ابن مجاهد فأدلجت، فلما انتهيت إلى الدرب رأيته مغلقاً فقلت: أبكر هذا البكور وتفوتني النوبة، فنظرت إلى سرب هناك فاقتحمته، فلما أن توسطته ضاق بي، ونشبت فاقتحمته أشد اقتحام، فنجوت بعد أن تخرقت ثيابي وتزلّع جليد حتى انكشف العظم، فأين أنت مما عرض لي.
ثم أنشد:
ثبت للمجد والساعون قد بلغوا ... جهد النفوس وألقوا دونه الأزرا
فكابدوا المجد حتى مل أكثرهم ... وعانق المجد من أوفى ومن صبرا
لا تحسب المجد تمراً أنت آكله ... لن تبلغ المجد حتى تلعق الصبرا
قال: ودخل الأندلس في سنة ثلاثين، فقصد صاحبها عبد الرحمن الناصر لدين الله فأكرمه، وصنف لولده الحكم تصانيف، وبثّ علومه هناك، وكان قد بحث على ابن درستويه الفارسي كتاب سيبويه، ودقق النظر وانتصر للبصريين، وأملي أشياء من حفظه ككتاب " النوادر " وكتاب " الأمالي " الذي اشتهر اسمه، وكتاب " المقصور والممدود " ، وله كتاب " الإبل " وكتاب " الخيل " ، وله كتاب " البارع في اللغة " نحو خمسة آلاف ورقة، لم يؤلف أحد مثله في الإحاطة والجمع لكن لم يتممه. وولاؤه لعبد الملك بن مروان ولهذا قصد بني أمية ملوك الأندلس، فعظم عندهم وكانت " مؤلفاته " على غاية الاتقان.
أخذ عنه: عبد الله بن الربيع التميمي، وهو آخر من حدّث عنه، وأحمد بن أبان بن سيد، وأبو بكر محمد بن الحسن الزبيدي اللغوي، وغيرهم.
توفي أبو علي بقرطبة في ربيع الآخر سنة ست وخمسين وثلاثمائة.
جعفر بن محمد بن الحارث أبو محمد المراغي.
طوف الأقاليم وسمع محمد بن يحيى المروزي، وأبا عبد الرحمن النسائي، وأبا خليفة، والفريابي، وعبد الله بن ناجية، وأبا يعلي الموصلي، وطائفة بعد الثلاثمائة، وعاش نيفاً وثمانين سنة.
روى عنه الحاكم وقال: كان من أصدق الناس في الحديث، وأبو عبد الرحمن السّلمي، وأبو القاسم عبد الرحمن بن محمد السراج، وآخرون.
جعفر بن مطر النيسابوري.
رحل وسمع محمد بن أيوب بن الضريس، وأبا خليفة.
وعنه الحاكم وغيره.
حامد بن محمد بن عبد الله بن محمد بن معاذ، أبو علي الرفا الهوري المحدث الواعظ.
سمع: الفضل بن عبد الله اليشكري، وعثمان بن سعيد الدارمي، والحسين بن إدريس، ومحمد بن عبد الرحمن بهراة، وبهمذان محمد بن المغيرة السكري، ومحمد بن صالح الأشج، وعلي بن عبد العزيز بمكة، ومحمد بن يونس الكديمي، وإبراهيم الحربي، وبشر بن موسى ببغداد، وسمع أيضاً بنيسابور داود بن الحسين البيهقي، وخليفة، وسمع محمد بن أيوب البجلي بالري وبالكوفة.

وعنه: الحاكم، وأبو منصور محمد بن محمد الأزدي، وأبو علي بن شاذان، وأبو الفضل محمد بن أحمد الجارودي، وسعيد بن عثمان بن عمار، ومحمد بن عبد الرحمن الدّباس، وأبو عثمان سعيد بن العباس القرشي، وهو آخر من حدّث عنه.
عاش إلى سنة ثلاث وثلاثين وأربعمائة. وحدّث أبو علي ببغداد بانتخاب الدارقطني.
وثقه الخطيب وغيره، وكان موته بهراة في رمضان.
أخبرنا أبو علي بن الخلال، أنا أبو المنخال اللّتي، أنا أبو الوقت، أنا أبو إسماعيل عبد الله بن محمد الأنصاري، أنا محمد بن يوسف، أنا حامد بن محمد، ثنا علي بن عبد العزيز، ثنا أبو نعيم، ثنا المسعودي، عن عمرو بن مرة، عن عبد الله بن مسلمة قال: كان من دعاء علي رضي الله عنه: اللهم ثبتنا على كلمة العدل والهدى والصواب، وقام الكتاب، هادين مهديين، راضين مرضيين، غير ضالين ولا مضلّين.
سعيد بن أحمد بن محمد بن عبد ربه أبو عثمان الفقيه ابن شاعر الأندلس.
سمع: محمد بن عمر بن لبابة، وأسلم بن عبد العزيز، وجماعة.
وكان مقدماً في الفتوى ثقة عالماً، أخذ الناس عنه.
العباس بن محمد بن نصر بن السري أبو الفضل الرافضي.
سمع: هلال بن العلاء، وسعيد بن يحيى بن يزيد صاحب مصعب الزبيري، ومحمد بن الخضر بن علي، وحفص بن عمر بن سنجة، ومحمد بن محمد الجذوعي القاضي، وصباح بن محمد بن صباح صاحب المعافى بن سليمان، وغيرهم.
ولعله آخر من روى عن هلال بن العلاء.
روى عنه: عبد الرحمن بن عمر النّحاس، وأبو عبد الله بن نظيف، وأحمد بن محمد بن الحاجّ، وجماعة.
وتوفي بمصر، قال يحيى بن علي الطحاوي: تكلّموا فيه.
عبد الله بن محمد بن أحمد بن حبان أبو الطيّب قاضي طوس.
قال الحاكم: روى عن مسدد بن قطن، ومحمد بن إسماعيل بن مهران، وجماعة.
وخرجت له الفوائد. وكان من أعيان أصحاب أبي علي الثقفي.
توفي سنة ست وخمسين.
عبد الخالق بن الحسن بن محمد بن نصر بن أبي روبا السقطي العدل ببغداد.
سمع: محمد بن سليمان الباغندي، ومحمد بن غالب تمتام، وإسحاق بن الحسن الحربي، وأبا شعيب الحراني.
وعنه: أبو الحسن بن رزقويه، وعلي بن داود الرّزاز، وعبد الله بن يحيى السكري، وطلحة الكتاني، وأبو علي بن شاذان، ومحمد بن طلحة النعالي.
وثقه البرقاني.
عثمان بن محمد بن بشر أبو عمرو السقطي البغدادي، سنقه.
سمع: محمد بن يونس الكديمي، وإسماعيل القاضي، وإبراهيم الحربي، وأحمد بن علي البربهاري، وغيرهم.
وكتب الناس عنه بانتخاب الدارقطني، وأثنى عليه البرقاني ووثقه.
روى عن: ابن رزقويه، وأبو الفتح بن أبي الفوارس، وعبد الله السكري، وطلحة بن الصقر، ومحمد بن طلحة النعالي.
توفي في ذي الحجّة، وله سبع وثمانون سنة.
علي بن إبراهيم بن حمّاد بن إسحاق أبو الحسن الأزدي البغدادي القاضي.
سمع: محمد بن يونس الكديمي، وبشر بن موسى، ومحمد بن عبد الله الحضرمي، وانتخب عليه الدارقطني.
وعنه: أبو الحسن بن رزقويه، وعلي بن داود الرزاز.
وثقه الخطيب، قال: ولي قضاء الأهواز.
علي بن الحسين بن محمد بن أحمد بن الهيثم أبو الفرج الأصبهاني، الكاتب، مصنف كتاب " الأغاني " .
سمع: محمد بن عبد الله بن سليمان الحضرمي، ومحمد بن جعفر القتات، والحسين بن أبي الأحوص، وعلي بن العباس المقانعي الكوفيين، وأبا خبيب بن البرتي، فمن بعدهم.
والهيثم هو ابن عبد الرحمن بن مروان بن عبد الله بن مروان الحمار بن محمد بن مروان بن الحكم بن أبي العاص.
روى عنه: الدارقطني، وأبو إسحاق إبراهيم بن أحمد الطبري، وأبو الفتح بن أبي الفوارس، وعلي بن أحمد الرزاز، وآخرون.
واستوطن بغداد من صباه. كان من أعيان أدبائها وأفراد مصنفيها. روى عن طائفة كثيرة، وكان إخبارياً نسابة شاعراً، ظاهر التشيع.

قال أبو علي التنوخي: كان أبو الفرج يحفظ من الشعر والأغاني والأخبار والمسندات والأنساب ما لم أرقط من يحفظ مثله، ويحفظ سوى ذلك من علوم أخر، منها اللغة والنحو والمغازي والسير، وله تصانيف عديدة، وحصل له ببلاد كتب صنفها لبني أمية ملوك الأندلس أقاربه، سيرها إليهم سراً وجاءه الإنعام سراً، فمن ذلك: " نسب بني عبد شمس " ، وكتاب " أيام العرب ألف وستمائة يوم " ، وكتاب " جمهرة النسب " ، وكتاب " نسب بني شيبان " ، وكتاب " نسب المهالبة " لكونه كان منقطعاً إلى الوزير المهلبي، وله فيه مدائح، وله كتاب " أخبار الشواعر " ، وكتاب " مقاتل الطالبيين " ، وكتاب " الزيارات " وهذا عجيب إذ هو مرواني يتشيع.
قال ابن أبي الفوارس: قد خلط قبل أن يموت. قال: وتوفي في ذي الحجّة، وكان مولده سنة أربع وثمانين ومائتين.
قلت: رأيت شيخنا ابن تيمية يضعفه ويتّهمه في نقله ويستهول ما يأتي به، وما علمت فيه جرحاً إلا قول ابن أبي الفوارس: خلط قبل أن يموت وقد أثنى على كتابه " الأغاني " جماعة من جلة الأدباء. ومن تواليفه كتاب " أخبار الطفيليين " ، كتاب " أخبار جحظة " ، كتاب " أدب السماع " ، كتاب " الخمارين " .
قال هلال بن المحسن الصابي، كان أبو الفرج صاحب الأغاني من ندماء الوزير المهلبي، وكان وسخاً قذراً لم يغسل له ثوب أبداً منذ فصله إلى أن يتقطّع، وشعره جيد لكنّه في الهجاء أبلغ، وكانوا يتقون لسانه ويصبرون على مجالسته ومشاربته.
ذكر ابن الصابي أنّ أبا القاسم الجهني محتسب البصرة كان من ندماء المهلبي، وكان يورد الطامات من الحكايات المنكرة، فجرى مرة حديث النعنع فقال: في البلد الفلاني نعنع يطول حتى يصير شجراً، ويعمل من شجرة سلالم، فثار منه أبو الفرج الأصبهاني وقال: نعم عجائب الدنيا كثيرة ولا ينكر هذا، والقدرة صالحة، أنا عندي ما هو أغرب من هذا، زوج حمام يبيض بيضتين، فآخذهما وأضع تحتهما سنجة مائة وسنجة خمسي، فإذا فرغ زمان الحضان انفقست السنجتان عن طشت وإبريق، فضحك أهل المجلس، وفطن الجهني لما قصد أبو الفرج من الطنز به، وانقبض عن كثير من حكاياته.
ومن نظم أبي الفرج وكتب به إلى صديق وأجاد:
أبا محمد المحمود يا حسن الإ ... حسان والجود يا بحر الندى الطامي
حاشاك من عود عواد إليك ومن ... دواء داء ومن إلمام آلام.
علي بن عبد الله بن حمدان بن حمدون بن الحارث بن لقمان بن راشد الأمير سيف الدولة أبو الحسن التغلبي الجزري صاحب حلب وغيرها وأخو ناصر الدولة الحسن.
كان مقصد الوفود، ومطلع الجود، وكعبة الآمال، ومحط الرحال، وكان أديباً شاعراً.
ويقال: إنه لم يجتمع بباب ملك بعد الخلفاء ما اجتمع ببابه من الشعراء، وكان عطاء الشعراء من فرائض الأمراء، وكان كل من عبد الله بن الفياض الكاتب، وأبي الحسن على الشمشاطي، قد اختار من مدائح الشعراء في سيف الدولة عشرة آلاف بيت.
ملك مدينة حلب سنة ثلاث وثلاثين، انتزعها من أحمد بن سعيد الكلابي نائب الإخشيد، وكان قبلها قد استولى واسط ونواحيها، وتقلبت به الأحوال، وملك دمشق أيضاً، وكثيراً من بلاد الشام والجزيرة، وجرت له حروب، وذلك أنّه توجه من حلب إلى حمص فلقيه جيش الإخشيد وعليهم كافور الإخشيذي المتوفى أيضاً في هذه السنة، فكان الظفر لسيف الدولة، وجاء فنازل دمشق فلم يفتحوا له، فرجع، وكان الإخشيذ قد خرج بالجيوش من مصر، فالتقى هو وهو بنواحي قنسرين، فلما ظفر أحدهما بالآخر، تقهقر سيف الدولة إلى الجزيرة، ورد الإخشيذ إلى دمشق، ثم رد سيف الدولة فدخل حلب، ومات الإخشيذ بدمشق في آخر سنة أربع وثلاثين، وسار كافور بالعساكر إلى مصر، فقصد سيف الدولة دمشق وملكها وأقام بها، فذكروا أنه كان يساير الشريف العقيقي فقال: ما تصلح هذه الغوطة إلا لرجل واحد، فقال له العقيقي: هي لأقوام كثير لئن أخذتها القوانين ليتبرأون منها، فأعلم العقيقي أهل دمشق بهذا القول، فكاتبوا كافور فجاءهم وأخرجوا سيف الدولة بعد سنة، ودخلها كافور.
ولد سيف الدولة سنة إحدى، ويقال سنة ثلاث وثلاثمائة، ومدحه الخالديان بقصيدة أولها:
تصد ودارها صدد ... وتوعده ولا تعد
وقد قتلته ظالمة ... ولا عقل ولا قود
بوجه كله قمر ... وسائر جسمه أسد

وكان موصوفاً بالشجاعة، له غزوات مشهورة مع الروم، وكان مثاغراً لهم، ومن شعره:
وساق صبيح للصبوح دعوته ... فقام وفي أجفانه سنة الغمض
يطوف بكاسات العقار كأنجم ... فمن بين منقض علينا منقض
وقد نشرت أيدي الجنوب مطارفاً ... على الجودكنا " و " الحواشي على الأرض
يطرزها قوس السحاب بأصفر ... على أحمر في أخضر إثر مبيض
كأذيال خود أقبلت في غلائل ... مصبغة، والبعض أقصر من بعض
وله:
أقبله على جزع ... كشرب الطائل الفزع
رأى ماء فأطمعه ... وخاف عواقب الطمع
ومما نسب إليه:
قد جرى في دمعه دمه ... فإلى كم أنت تظلمه
رد عنه الطرف منك فقد ... جرحته منك أسهمه
كيف يسطيع التجلد من ... خطرات الوهم تؤلمه؟
وبقلبي من هوى رشاء ... تائه ما الله يعلمه
ما دوائي غير ريقته ... خمرة لتقلب مرهمه
يقال إنّه مات بالفالج، وقيل بعسر البول بحلب في عاشر صفر، وحمل إلى ميَافارقين فدفن عند أمه. وكان قد جمع من نفض الغبار الذي يتجمع عليه أيام غزواته ما جاء من لبنة بقدر الكف، وأوصى أن يوضع خده عليها في لحده ففعل ذلك به، وملك بعده حلب ابنه سعيد الدولة، وهلك سنة إحدى وثماني كما يأتي.
فذكر ابن محمد الشمشاطي في تاريخة قال: ورد سيف " الدولة " إلى حلب عليلاً فأمسك كلامه ثلاثة أيام، ثم جمع قرغويه الحاجب وظفر الخادم والكبار فأخذ عليهم الأيمان لولده أبي المعالي بالأمر بعده، ومات على أربع ساعات من يوم الجمعة لخمس بقين من صفر الموافق ثامن شباط، وتولي أمره القاضي أبو الهيثم بن أبي حصين، وغسله عبد الرحمن بن سهل المالكي قاضي الكوفة، وغسله بالسدر ثم الصندل، ثم بالذريرة، ثم بالعنبر والكافور، ثم بماء ورد، ثم بالماء، ونشف بثوب دبيقي بنيف وخمسين ديناراً، أخذه الغاسل وجميع ما عليه وتحته، وصبّره بصبر ومر ومن من كافور، وجعل على وجهه وبخره مائة مثقال غالية، وكفن في سبعة أثواب تساوي ألف دينار، وجعل في التابوت مضربة ومخدتان، وصلى عليه أبو عبد الله العلوي الكوفي الأقساسي فكبّر خمساً. وعاش أربعاً وخمسين سنة شمسية.
وخرج أبو فراس بن حمدان في الليل إلى حمص، ولما بغلغ معز الدولة خبر موته جزع عليه وقال: أنا أعلم أن أيامي لا تطول بعده، وكذا كان.
وذكر النجار أنّ سيف الدولة حضر عيد النحر، ففرّق على أرباب دولته ضحايا، وكانوا ألوفاً، فبعث إليهم ما يضحون به، فأكثر من ماله مائة رأس وأقلّهم شاة، قال: ولزمه في فداء الأساري سنة خمس وخمسين وثلاثمائة ستمائة ألف دينار، وفي ذلك يقول الببغاء:
كانوا عبيد نداك ثم شريتهم ... فغدوا عبيدك نعمة وشراء
وكان سيف الدولة شيعيّا متظاهراً مفضالاً على الشيعة والعلويين.
علي بن محمد بن خليع أبو الحسن البغدادي الخيّاط المقريء، أحد القراء أخذ القراءة عن: يوسف بن يعقوب الواسطي، وزرعان بن أحمد.
تصدّر للإقراء ببغداد.
قرأ عليه الحمامي، وعبد الباقي بن الحسن، وأحمد بن عبد الله بن الخضر السوسنجردي، ومحمد بن أحمد الحربي، وآخرون، ويعرف بابن بنت القلانسي.
قال الداني: سمعت فارس بن أحمد يقول: قال لي عبد الباقي: بلغت علي أبي الحسن ابن بنت القلانسي إلى " الكوثر " فقال لي: إختم، فختمت. ثم إنّه سقط ذلك اليوم من سلم فكسر ومات، وذلك في ذي القعدة وهو في عشر الثمانين. رحمه الله.
كافور الخادم الأسود الحبشي
الأستاذ أبو المسك الإخشيدي السلطان، اشتراه الإخشيذي من بعض رؤساء المصريين، وكان أسود بصّاصاً، فيقال أنه أبتيع بثمانية عشر ديناراً، ثم إنه تقدم عند الإخشيذ صاحب مصر لعقله ورأيه وسعده، إلى أن كان من كبار القواد، وجهزه في جيش لحرب سيف الدولة، ثم إنه لما مات أستاذه صار أتابك ولده أبي القاسم أنوجور وكيله صبياً، فغلب كافور على الأمور وبقي الاسم لأبي القاسم والدست لكافور حتى قال وكيله: خدمت كافور وراتبه كل يوم ثلاث عشر جراية، وتوفي وقد بلغت على يدي كل يوم ثلاثة عشر ألف جراية.

وأنوجور معناه بالعربي محمود. ولي مملكة مصر والشام إلا اليسير منها بعقد الراضي بالله والمدبّر له كافور. مات في سنة تسع وأربعين وثلاثمائة عن ثلاثين سنة، وأقيم مكانه أخوه أبو الحسن عليّ، فأخذت الروم في أيامه حلب وطرسوس والمصيصة وذلك الصقع. ومات علي في أول سنة خمس وخمسين عن إحدى وثلاثين، فاستقل كافور بالأمر، فأشاروا عليه بإقامة الدعوة لولد لعليّ المذكور، فاحتجّ بصغره، وركب في الدست بخلع أظهر أنها جاءته من الخليفة وتقليده وذلك في صفر سنة خمس وخمسين، وتم له الأمر.
وكان وزيره أبا الفضل جعفر بن الفرات، وكان راغباً في الخير وأهله. ولم يبلغ أحد من الخدام ما بلغ كافور، وكان ذكياً له نظر في العربية والأدب والعلم، وممن كان في خدمته أبو إسحاق إبراهيم بن عبد الله النجيرمي النحوي صاحب الزجاج، فدخل يوماً على كافور أبو الفضل بن عياش فقال: أدام الله أيام سيدنا - بخفض أيام - فتبسم كافور ونظر إلى النجيرمي وقال ارتجالاً:
ومثل سيدنا حالت مهابته ... بين البليغ وبين القول بالحصر
فإن يكن خفض الأيام من دهش ... وشدة الخوف لا من قلة البصر
فقد تفاءلت في هذا لسيدنا ... والفأل مأثورة عن سيد البشر
فأمر له بثلاثمائة دينار.
وكان كافور يدني الشعراء ويجيزهم، وكان يقرأ عنده كل ليلة السير وأخبار الدولة الأموية والعباسية، وله ندماء. وكان عظيم الحمية يمتنع من الأسواق، وعنده جوار مغنيات، وله من الغلمان الروم والسود ما يتجاوز الوصف. زاد ملكه على ملك مولاه الإخشيذ، وكان كريماً كثير الخلع والهبات، خبيراً بالسياسة، فطناً ذكيّا جيد العقل داهية، كان يهادي المعز صاحب المغرب ويظهر ميله إليه، وكذا يذعن بطاعة بني العباس ويداري ويخدع هؤلاء وهؤلاء.
ولما فارق المتنبي سيف الدولة مغاضباً له سار إلى كافور وقال:
قواصد كافور توارك غيره ... ومن قصد البحر استقل السواقيا
فجاءت بنا إنسان عين زمانه ... وخلت بياضاً خلفها ومآقيا
فأقام عنده أربع سنين يأخذ جوائزه. وله فيه مدائح، وفارقه سنة خمسين، وهجاه بقول:
من علم الأسود المخصي مكرمة ... أقومه البيض أم آباؤه الصيد
وذاك أن الفحول البيض عاجزة ... عن الجميل فكيف الخصية السود
وهرب ولم يسلك الدرب، ووضعت عليه العيون والخيل فلم يدركوه، وسار على البرية ودخل بغداد، ثم مضى إلى شيراز فمدح عضد الدولة.
وكانت أيام كافور سديدة جميلة، وكان يدعي له على المنابر بالحجاز ومصر والشام والثغور وطرسوس والمصيصة، واستقل بملك مصر ستين وأربعة أشهر.
قرأت في تاريخ إبراهيم بن إسماعيل، إمام مسجد الزبير: كان حياً في سنة بضع وسبعين وخمسمائة، قال كان كافور شديد الساعد لا يكاد واحد يمدّ قوسه، فإذا جاؤوه برام دعا بقومه، فإن أظهر العجز ضحك وقدمه وأثبته، وإن قوي على مده واستهان به عبس ونقصت منزلته عنده، ثم ذكر له حكايات تدل على أنه مغري بالرمي، قال: وكان يداوم الجلوس للناس غدوة وعشية، وقيل كان يتهجّد ثم يمرغ وجهه ساجداً ويقول: اللهم لا تسلط علي مخلوقاً.
توفي في جمادى الأولى سنة ست وقيل سنة سبع وخمسين عاش بضعاً وستين سنة.
ويقال إنه وجد على ضريحه منقوراً:
ما بال قبرك يا كافور منفرداً ... بالصحصح المرت بعد العسكر اللجب
تدوس قبرك أفناء الرجال وقد ... كانت أسود الثرى تخشاك في الكتب
محمد بن أحمد بن إسماعيل بن إسحاق أبو بكر المعيطي من ولد عقبة بن أبي معيط.
شاعر مشهور عاش أربعاً وسبعين سنة.
محمد بن أحمد بمن حمدان بن علي أبو العباس الزاهد، أخو أبي عمرو ومحمد.
نزل خوارزم.
سمع: محمد بن أيوب بن الضريس، ومحمد بن إبراهيم البوسنجي، ومحمد بن عمرو قشمرد، والحسين بن أحمد القباني، والحسن بن السريّ صاحب سعدويه الواسطي.
وحدث سنة ثلاث وخمسين بخوارزم وغيره، وكان من الثقات.
مات في صفر سنة ست.
محمد بن إبراهيم بن محمد بن الشيرجي المروزي ثم البغدادي.
سمع: إبراهيم بن شريك، وجعفر الفريابي، ومحمد بن جرير.
وعنه: أبو الفتح بن أبي الفوارس، وابن رزقويه.
وكان ثقة.
محمد بن علي بن حسين البلخي.

سمع إسحاق بن هياج، وأهل ترمذ.
موسى بن مردويه بن فورك، أبو عمران الأصبهاني والد الحافظ أحمد.
روى عن: إبراهيم بن متويه.
وعنه: ابنه أبو بكر أحمد.
يوسف بن عمر بن محمد بن يوسف بن يعقوب أبو نصر القاضي ابن قاضي بغداد.
ولي القضاء في حياة أبيه ببغداد، واستقل به بعد أبيه، وكان عفيفاً جميلاً متوسطاً في الفقه، حاذقاً بالقضايا، بارعاً في الأدب، واسع العلم باللغة والشعر، تام الهيبة، ولا نعلم ممن تقلد القضاء أعرف في القضاء منه ومن أخيه الحسين. وكان يعقوب جدهم قاضي المدينة أيام الراضي بالله.
وذكر أبن حزم أن أبا نصر كان مالكياً ثم رجع عن ذلك إلى مذهب داود ابن علي الظاهري. وله في ذلك تواليف كثيرة واحتجاجات. وكان فصيحاً بليغاً شاعراً ولي القضاء وله عشرون سنة فكتب العهد بالقضاء على الديار المصرية بيده إلى قاضي مصر والشام من قبله الحسين بن أبي زرعة الدمشقي، فولي القضاء أربع سنين، ثم صرفه الراضي بالله سنة تتسع بأخيه الحسين، وأقره على قضاء الجانب الشرقي، ثم مات الراضي في العام، ثم عزل عن القضاء من الجانب الشرقي. ومن شعره:
يا محنة الله كفي... ... إن لم تكفي فخفي
ما آن أن ترحمينا... ... من طول هذا التشفي
ذهبت أطلب بختي ... وجدته قد توفي
ومن قوله الذي في رسالته التي يذكر فيها رجوعه عن مذهب سالك إلى مذهب داود: " لسنا نجعل من تصديره في كتبه ورسائله، بقول سعيد بن المسيب والزهري وزمعة، كمن تصديره في كتبه ومسائله بقول الله ورسوله وإجماع الأئمة، هيهات هيهات " .
سيف الدولة بن حمدان. قد تقدم قريباً.
وفيات سنة سبع وخمسين وثلاثمائة
أحمد بن الحسن بن إسحاق بن عتبة، أبو العباس الرازي ثم المصري.
سمع: مقدام بن داود، وأبا الزنباع ورح بن الفرج، ويحيى بن عثمان بن صالح، ويحيى بن أيوب، وطبقتهم.
وعنه: عبد الغني المصري، وعبد الرحمن بن عمر البزاز بن النحاس وشعيب ابن عبد الله بن المنهال، ومحمد بن الفضل بن نظيف الفراء، وآخرون.
ولد سنة ثمان وستين ومائتين، وأول سماعه سنة ثمانين. وتوفي في جمادى الآخرة بمصر، وكان صدوقاً.
أحمد بن سعيد بن نصر بن بكار أبو بكر البخاري الفقيه الزاهد.
قدم بغداد وحدث عن صالح جزرة، وحامد بن سهل.
وعنه: ابن رزقويه، والحاكم، وغيرهما.
أحمد بن القاسم بن كثير بن صدقة بن الريان أبو الحسن المصري اللكي.
حدث بالبصرة في هذه السنة عن: أحمد بن محمد بن البرتي، وإسحاق ابن إبراهيم الدبري، والحارث بن أسامة، وعبد الله بن محمد، " و " سعيد بن أبي مريم، ومحمد بن غالب تمتام، ومحمد بن يونس الكديمي.
وعنه: علي بن عبد كويه، وأبو بكر بن أبي علي الذكواني، وأبو نعيم، وغيرهم.
وقال ابن ماكولا: فيه ضعف.
قلت: له جزء سمعناه، وفيه ما ينكر، وقد ذكره الدارقطني وقال: ضعيف.
أحمد بن محبوب أبو الحسن البغدادي الرملي الفقيه المعروف بغلام أبي الأديان.
سمع: أبا مسلم الكجي، وأبا عقيل انس بن المسلم.
وعنه: أبو عبد الله الحاكم، وابن الحاج الإشبيلي، وجاوز بمكة.
قال الخطيب: ثقة.
أحمد بن محمد بن رميح بن عصمة أبو سعيد النخعي الفسوي ثم المروزي الحافظ.
طوف وسمع الكثير وصنف وحدث عن: أبي خليفة، وعمر بن أبي غيلان، وعبد الله بن زيدان البجلي، وأبي العباس السراج، ومحمد بن إسحاق بن خزيمة، وعبد الله بن شيرويه، وعبد الله بن محمود المروزي، وعمر بن محمد بن بجير، ومحمد بن الفضل السمرقندي، وإبراهيم بن يوسف الهسنجاني، ومكحول البيروتي، وابن قنيبر، وعلي بن أحمد علان، وطبقتهم، وصنف وجمع وأكثر الترحال.
قال الحاكم: قدم نيسابور سنة خمس فعقدت له المجلس وقرأت عليه صحيح البخاري، وقد أقام بصعدة باليمن مدة، ثم خرج من عندنا إلى بغداد وقبله الناس وأكثروا عنه، وما المقل فيه إلا كما قال عباس العشيري: سألت يحيى بن معين عن عبد الرزاق فقال: يا عباس والله لو تهود عبد الرزاق لما تركنا حديثه. سألت أبا سعيد المقام بنيسابور فقال: على من أقيم، فو الله لو قدرت لم أفارق سدتك، ثم قال: ما الناس بخراسان اليوم إلا كما أنشدني بعضهم:
كفى حزناً أن المروءة عطلت ... وأن ذوي الألباب في الناس ضيع

وأن ملوكاً ليس يحظى لديهم ... من الناس إلا من يغني ويصفع
روى عنه: الحاكم، والدارقطني قبله، وأبو الحسن بن رزقويه، وأبو علي بن درما، وأبو عبد الرحمن السلمي، وأبو القاسم السراج، واستدعاه أمير صعدة من بغداد، فأدركته المنية بالبادية، فتوفي بالجحفة.
وثقه الحاكم، وأبو الفتح بن أبي الفوارس.
وقال أبو زرعة محمد بن يوسف الكشي، وأبو نعيم أحمد بن عبد الله: كان ضعيفاً.
وقال الخطيب: والأمر عندنا بخلاف ذلك فإنّ ابن رميح كان ثقة ثبتاً لم يختلف شيوخنا الذين لقوه في ذلك.
أحمد بن أبي موسى بن عيسى الجرجاني أبو الحسن الفرضي.
عن: عمران بن موسى بن مجاشع، وطبقته.
إبراهيم بن المقتدر بالله جعفر بن المعتضد أحمد بن الموفق المتقي لله أمير المؤمنين أبو إسحاق. في السجن في شعبان، وقد ذكرناه في سنة ثلاث وثلاثين، عام خلعوه وسملوا عينيه، وبقي إلى هذا العام كالميت.
إبراهيم بن عبد الله أبو إسحاق الزبيدي الإفريقي المعروف بالقلانسي. كان فاضلاً صالحاً عابداً عارفاً بمذهب مالك، صنف تصنيفاً في الإمامة والرد على الرافضة، فامتحن على يد أبي القاسم الرافضي العبيدي المقلب بالقائم، ضربه سبعمائة سوط وحبسه أربعة عشر شهراً بسبب هذا التصنيف.
توفي سنة سبع وخمسين.
إبراهيم بن محمد بن الحسين بن الحسن القطان النيسابوري أبو إسحاق العابد.
سمع: محمد بن إبراهيم البوسنجي، وجماعة.
بكار بن بكر بن أحمد أبو قتيبة السدوسي العراقي. حدث بمصر، وبها ولد سنة اثنتين وثمانين ومائتين.
الحارث بن سعيد بن حمدان الأميري أبو فراس التغلبي الشاعر المشهور.
كان شجاعاً كامل الأدب بارع الشعر حتى كان الصاحب بن عباد يقول: بديء الشعر بملك وختم بملك، يعني بهما أمرأ القيس، وأبا فراس. وقد أسرته الروم في وقعة وهو جريح في سنة ثمان وأربعين، وأخذته إلى القسطنطينية، وفداه ابن عمه سيف الدولة منهم بعد سنين، وكانت منبج إقطاعاً له. وعاش سبعاً وثلاثين سنة، وله ديوان مشهور.
قتل في هذه السنة ببرية تدمر، وكان خرج على إثر أخيه صاحب حلب.
قال أبو علي التنوخي: كان أبو فراس قد برع في كل فضيلة، وحسن خلق وخلق، وفروسية تامة، وشجاعة كاملة، وكرم مستفيض، وترسل، وشعر في غاية الجودة، وديوانه كبير. تملك حمص.
الحسن بن محمد بن حليم أبو محمد المروزي.
عن: أبي الموجه محمد بن عمرو، وعبد الله بن أحمد بن حنبل، وجماعة.
وتوفي في المحرم.
الحسين بن أحمد بن محمد بن أحمد بن أبي ثابت أبو عبد الله البغدادي.
أملى بدمشق بعد موت عمه إبراهيم، عن زكريا بن يحيى خياط السنة، وغيره، و " سمع " أحمد بن علي المروزي، وأنساً بن لسلم. وكان ثقة.
روى عنه: تمام، وجماعة: الحسين أحمد بن عتاب " أبو عبد الله السقطي.
" سمع: الحسين بن عبد الله القطان الرقي، ومحمد بن الحسن بن قتيبة العسقلاني، والحسين بن إبراهيم بن أبي عجرم الأنطاكي، ويحيى بن علي بن أبي سكينة " .
وعنه: الدارقطني، وأبو القاسم الثّلاج.
وثقه الخطيب.
حمزة بن محمد بن علي بن العباس أبو القاسم الكتاني المصري الحافظ.
سمع: أبا عبد الرحمن النسائي، والحسن بن أحمد بن الصيقل، وعمران بن موسى الطبيب، ومحمد بن سعيد السراج، وسعيد بن عثمان الحراني، وعبدان بن أحمد الأهوازي، وأبا يعلى الموصلي، ومحمد بن داود بن عثمان الصدقي، وجماعة كثيرة. ورحل وطوّف وجمع وصنف.
وعنه: ابن مندة، والدارقطني، والحافظ عبد الغني، ومحمد بن عمر بن الخطاب، والحسين المواس، والفقيه أبو الحسن علي بن أحمد القابسي، وأحمد بن الحاج الإشبيلي، وطائفة آخرهم علي بن عمر بن حمصة الحراني.
وقال أبو القاسم يحيى بن علي بن الطحان: توفي في ذي الحجّة وسمعت منه.
قلت: وكان حافظ ديار مصر بعد أبي سعيد بن يونس، وكان ثقة ثبتاً صالحاً ديناً.
وقال أبو عبد الله الحاكم: حمزة المصري كان على تقدمه في معرفة الحديث أحد من يذكر بالزهد والورع والعبادة. سمع أبا خليفة والنسائي وأقرانهما.
وقال الحافظ عبد الغني: كل شيء لحمزة " في سنة خمس ولد " في سنة خمس وسبعين ومائتين، وأول ما سمع سنة خمس وتسعين، ورحل سنة خمس وثلاثمائة.
قال الصوري: كان حمزة رحمه الله ثبتاً حافظاً.

قال ابن عساكر: أنا هبة الله بن الأكفاني، أنا سهل بن بشر: سمعت علي بن عمر الحراني، سمعت حمزة بن محمد الحافظ، وجاءه غريب، فقال: إن عسكر المغز المغاربة قد وصلوا إلى الإسكندرية فقال: اللهم لا تحيني حتى تريني الرايات الصفر، فمات حمزة، ودخل عسكرهم بعد موته بثلاثة أيام.
قال ابن زولاق: حدّثني حمزة الحافظ قال: رحلت سنة خمس وثلاثمائة، فدخلت حلب، وقاضيها أبو عبد الله محمد بن عبده، فكتبت عنه، فكان يقول: لو عرفتك بمصر لملأت ركائبك ذهباً.
قلت: يعني كان على قضاء مصر، فقيل إنه أعطى حمزة الحافظ مائتي دينار ترحل بها إلى العراق.
وقال ابن منده: سمعت حمزة بن محمد الحافظ يقول: كنت أكتب الحديث فلا أكتب: " وسلّم " ، " بعد صلى الله عليه " فرأيت النبي صلى الله عليه وسلم في المنام فقال لي: أما تختم الصلاة عليّ في كتابك؟ دراس بن إسماعيل أبو ميمونة الفاسي.
سمع ببلده وبإفريقية من ابن اللبّاد، ورحل فسمع من ابن مطر كتاب ابن الموّاز قلت أن مطر هو علي بن عبد الله بن مطر الإسكندراني. وكان أبو ميمونة فقيهاً عارفاً بنصوص مالك.
أخذ عنه: أبو محمد بن أبي زيد، وأبو الحسن القابسي، وأبو الفرج بن عبدوس، وخلف بن أبي جعفر، وأبو عبد الله بن شيخ السبتي.
وكان رجلاً صالحاً، دخل الأندلس مجاهداً وتردد إلى الثغور رحمه الله، وتوفي في ذي الحجّة بفاس. قاله عياض.
عبد الله بن الحسين بن الحسن بن أحمد بن النضر بن حكيم القاضي أبو العباس المروزي النضري نسبة إلى جدّه النضر.
ولي قضاء مرورور، وكان أسند المحدّثين بها، فإنه سمع ببغداد في صباه: الحارث بن أبي أسامة، وأبا إسماعيل الترمذي، وغيرهما.
مولده في حدود الستين ومائتين، وكان أبوه قد سمع من أبي داود صاحب السنن، ومن عباس الدوري، وحدث.
روى عن عبد الله: أبو عبد الله الحاكم، وأبو تمام الكراعي المروزي، وعاش سبعاً وتسعين سنة، ومات في شعبان.
عبد الحميد بن الإمام أبي سعيد عبد الرحمن بن الحسين القاضي أبو الحسين النيسابوري، أحد رجال الدهر علماً ورياسة وسؤدداً.
قال الحاكم: كان من أفراد زمانه في العلم والحلم والعقل والمروءة، أطال المقام بالري وبأصبهان وبغداد، وعرض عليه المطيع قضاء بغداد فامتنع وراسله غير مرة فلم يجب.
مدحته الشعراء، وفيه يقول بعضهم:
كان عبد الحميد يدعى أديباً ... فامحى ذكره بعبد الحميد
ولشتان بين ذاك وهذا ... إن تأملت في الندى والجود
عبد الرحمن بن عبد الرحمن بن العباس بن زكريا البغدادي المعروف بأبي القاسم بن الفامي والد المخلص.
سمع الكديمي، وإبراهيم الحربي، وابن سنين الختلي، وأبا شعيب الحراني.
وعنه: ابن رزقويه، وأبو الحسن الحمامي، وعبد الله بن حمدويه، وأبو نعيم وهو آخر من روى عنه. وكان أصم أطروشاً.
وثقه ابن أبي الفوارس، وورخ موته في رمضان.
عبد العزيز بن محمد بن زياد بن أبي رافع العبدي بن البغدادي.
نزل مصر وحدّث عن: إسماعيل القاضي، وإبراهيم الحربي، وتوفيّ في هذه السنة عن تسعين سنة.
وثقه محمد بن علي الصوري، وأثنى عليه الحافظ عبد الغني بن سعيد.
علي بن بندار بن الحسين أبو الحسن الصوفي العابد، ويعرف بالصيرفي.
صحب مشايخ خراسان، وأبا عثمان الحربي، ومحمد بن الفضل السمرقندي، وصحب ببغداد الجنيد، ورؤيم بن أحمد، وسمع محمد بن إبراهيم البوسنجي، وأبا خليفة الجمحي.
روى عنه: الحاكم وقال: من الثقات في الرواية، أملى مدة، ومات غريقاً شهيداً.
وقيل مات سنة تسع.
علي بن الفضل بن محمد بن عقيل بن خويلد أبو الحسن الخزاعي النيسابوري.
سمع ببغداد أبا شعيب الحراني، ومطيناً، وجماعة.
وعنه: الحاكم أبو عبد الله.
عمر بن أكثم بن أحمد بن حيان بن بشر الأسدي القاضي، من بيت قضاء ورئاسة ببغداد.
ولي القضاء في أيام المطيع لله نيابة، ثم ولي " قضاء ال " القضاة، وكان فقيهاً شافعي المذهب.
قال الخطيب: لم يل القضاء ببغداد من الشافعية أحد قبله غير أبي السائب القاضي.
توفي أبو بشر في عشر الثمانين، وولي قضاء العراق بعده أبو محمد عبيد الله بن معروف.
عمر بن جعفر بن عبد الله بن أبي السري البصري الحافظ الوراق أبو حفص.

كتب الناس بإفادته الكثير، وانتخب على جماعة شيوخ ببغداد، وحدّث عن: الحسن بن المثنى، وأبي خليفة، وعبدان الأهوازي، ومحمد بن جرير الطبري.
وعنه: ابن رزقويه، وعلي بن أحمد الرزاز، وغيرهما.
قال أبو عبد الله الحاكم: سمعت عمر بن جعفر البصري ببيت عبدان عقده فأخذ يذاكرني بشيء لا أهتدي إليه، فقلت: يا أبا العباس أيش عند أيوب عن الحسن؟ فذكر حديثين، فقلت: يحفظ عن أيوب، عن الحسن ، عن أبي برزة أن رجلاً أغلظ لأبي بكر فقال عمر: يا خليفة رسول الله دعني أضرب عنقه، فقال: " مه ما كانت لأحد بعد رسول الله صلى الله عليه وسلم " ، فبقي وكبرت وسكت، فقال: أذكر لي سماعك، فقلت: ثنا عبدان، ثنا محمد بن عبيد بن حسان، ثنا سفيان بن موسى، عن أيوب. وكان الدارقطني يتبع خطى عمر البصري، فيما انتقاه على أبي الشافعي خاصة، وعمل فيه رسالة.
وقد كان أبو محمد الحسن السبيعي يقول: هو كذاب، وقال: مولده سنة ثمانين ومائتين. قال: وحدث بشيء يسير، وكانت كتبه ردية.
الفضل بن محمد بن العباس أبو العباس الهروي الواعظ الصالح.
سمع: عثمان بن سعيد الدارمي، وعاش زماناً ولم يحدث لاختلاف عقله.
فنك الخادم مولى الأستاذ كافور ملك مصر.
خرج من مصر بعد موت مولاه في هذه السنة إلى الرملة، فبعثه الحسن بن عبد الله بن طغج أمير الرملة أميراً على دمشق فدخلها وأقام بها، فلما اتصل به أنّ الروم - لعنهم الله - أخذوا حمص يوم عيد الأضحى نادى في البلد النفير إلى ثنية العقاب، فخرج الجيش والمطوعة وغيرهم وانتشروا إلى دومة وحرستا، وانتهز هو الفرصة، في خلو البلد فرحل بثقله نحو عقبة دمر، وسار بعسكره وخواصه، وطلب نحو الساحل، فطمع الناس فيه ونهبوا بعض أثقاله وقتلوا من تأخر من رجاله، وذلك في آخر السنة.
كافور الأستاذ أبو المسك الإخشيدي أمير مصر والشام.
قيل توفي فيها، وقيل في الماضية كما ذكرناه، والله أعلم. ثم رأيت في تاريخ علي بن محمد الشمشاطي وفاته في سنة سبع في ثامن عشر جمادى الأولى.
محمد بن أحمد بن حاجب أبو نصر الكشّاني.
روى عن عمر بن محمد بن بجير، والفربري، ومحمد بن إبراهيم الرازي.
وهو ولد إسماعيل الكشاني المشهور.
محمد بن أحمد بن إبراهيم بن عبد المؤمن بن إسحاق الإسكافي الكاتب المعروف بالقراريطي الوزير.
كان كاتباً لمحمد بن رائق الأمير وزير المتقي لله سنة تسع وعشرين وثلاثمائة بعد أبي عبد الله البريدي، ثم عزل بعد تسعة وثلاثين يوماً، وأخذ منه مائتان وأربعون ألف دينار " ثم وزر بعد أشهر، وقبض عليه بعد ثمانية أشهر، فنزح إلى الشام، وكتب لصاحبها سيف الدولة " ابن حمدان. ثم قدم بغداد في وزارة المهلبي فأكرمه ووصله.
وقد روى عن علي بن سليمان الأخفش، وغيره.
روى عنه: محمد بن أحمد المفيد، وأبو الحسن علي بن الحسن الجراحي، وغيرهما آثاراً.
وكان ظالماً عسوفاً، توفي المحرم وله ست وسبعون سنة.
محمد بن أحمد بن علي بن مخلد أبو عبد الله البغدادي الجوهري المحتسب المعروف بابن محرم الفقيه، أحد تلامذة محمد بن جرير.
سمع: محمد بن يوسف بن الطباع، وإبراهيم بن الهيثم البلدي، والحارث بن أبي أسامة، والكديمي، وأبو إسماعيل الترمذي، وكان أسند من بقي.
روى عنه: أبو الحسن بن رزقويه، وعلي بن داود الرزاز، وأبو علي بن شاذان، وأبو نعيم الحافظ، وغيرهم.
وقال عبيد الله بن عمر بن النعال: تزوج شيخنا ابن المحرم قال: فجلست على العادة أكتب فجاء أم الزوجة في بعض الأيام فرمت بالمحبرة كسرتها وقالت: بئس هذه شر على بنتي من ثلاثمائة صرة.
قال ابن أبي الفوراس: لم يكن عندهم بذاك.
وقال البرقاني: لا بأس به. توفي في ربيع الآخر من السنة، وله ثلاث وتسعون سنة.
قلت: وحديثه بعلو عند أبي جعفر الصيدلاني.
محمد بن أحمد بن شعيب بن هارون أبو أحمد الشعيبي النيسابوري العدل الفقيه.
سمع: البوشنجي، وإبراهيم الذهلي، ومحمد بن عبد الرحمن الشامي الهروي، وطبقتهم، وجمع كتاب " الزهد " في أربعين جزءاً، و " فضل أبي حنيفة " في مجلد، وكان على مذهبه.
مات في ربيع الآخر، وله اثنتان وثمانون سنة.
محمد بن الحسين بن علي بن سليمان الحراني نزيل بغداد.
روى: عن أبي خليفة، وعبدان الأهوازي، وابن قتيبة العسقلاني، وأبي يعلى الموصلي، وجماعة.

إنتخب عليه: الدارقطني، وروى عنه أبو الحسن الحمامي، ومكي بن علي الجريري، وأبو علي بن شاذان، وجماعة.
قال ابن أبي الفوارس: كان ثقة، حسن المذهب. توفي في رمضان.
قلت: وقع لنا الجزء الثالث من حديثه.
محمد بن علي بن محمد بن سهل أبو بكر البغدادي، ويعرف بابن الإمام.
حدث عن: محمد بن عثمان بن أبي شيبة، والحسن المعمري، وأحمد بن علي الإبار، وجماعة.
روى عنه: ابن رزقويه، وأبو نعيم الأصبهاني. وتوفي في شعبان.
قال الخطيب: كان فيه تساهل.
محمد بن محمد بن عبد الحميد بن خالد بن إسحاق بن آدم أبو علي الفزاري الدمشقي، القاضي العدل، مولى يزيد بن عمر بن هبيرة الفزاري.
سمع: أحمد بن علي المروزي القاضي، وأحمد بن أنس بن مالك، وعلي بن غالب السكسكي، ومحمد بن يحيى بن حامل كفنه، ومحمد بن يزيد بن عبد الصمد، وإسماعيل بن قيراط، وإبراهيم بن دحيم، وطبقتهم بدمشق.
وعنه: عبد الوهاب الكلابي، وعلي بن بشر بن العطار، وعبد الوهاب الميداني، ومحمد بن رزق الله المتنبي، وأبو الحسن علي بن السمسار، وهو آخر من حدث عنه.
توفي في جمادى الآخرة.
قال عبد العزيز الكتاني كان ثقة.
محمد بن محمد بن الحسن بن العباس بنمحمد بن علي بن الرشيد هارون بن المهدي أبو العباس الهاشمي العباسي البغدادي.
حدث ببخارى وسمرقند، وقد كتب الكثير.
سمع: البغوي، ومحمد بن جرير، وأبا بكر ابن أبي داود، وأبا عروبة الحراني.
قال أبو عبد الله غنجار: توفي بفرغانة سنة سبع وخمسين.
محمد بن نصر أبو صادق الطبري.
حدث في هو السنة عن أبي القاسم البغوي، وأبي عروبة الحراني، وطائفة.
وعنه: السكن بن جميع.
مطرف بن عيسى بن لبيب أبو القاسم الغساني، إلبيري نزيل غرناطة.
سمع ببجانة من: فضل بن سلمة، ومحمد بن خالد.
وكان لغوياً إخبارياً مؤرخاً مصنفاً.
هارون بن محمد بن هارون بن أحمد أبو موسى العنزي الطحان الدمشقي، ويعرف بالموصلي سمع: عبد الرحمن بن الرواس، وأحمد بن أنس بن مالك، وأبا علي إسماعيل بن قيراط، وإبراهيم بن دحيم.
وعنه: تمام، وابن مندة، " و " الحافظ عبد الغني، وعبد الوهاب الميداني، وجماعة.
وفيات سنةثمان وخمسين وثلاثمائة
أحمد بن إسماعيل بن يحيى بن خازم أبو الفضل الإسماعيلي النيسابوري.
سمع: عبد الله بن شيرويه، وعمر بن محمد بن بجير.
وعنه: أبو حازم العبدوي.
أحمد بن حسن بن منده أبو عمرو الأصبهاني الوراق، نزيل نيسابور.
سمع: أبا القاسم البغوي، والوليد بن أبان، وطبقتهما، وكان ممن يضرب المثل بخطه.
أحمد بن عبد الرحمن بن محمد بن عمر بن محمد بن عبيد الله بن الحسين بن حفص الهمداني الذكواني أبو علي المعدل الأصبهاني.
كان صاحب سنة وصلابة في دينه.
حدث عن: أبي مسعود عبد الله بن محمد بن عبدان العسكري صاحب لوين.
وعنه: ابنه أبو بكر محمد بن أبي علي، وأبو نعيم الحافظ.
أحمد بن القاسم أبو بكر محمد بن أبي السماك البغدادي الدقاق المعدل.
روى عن: الهيثم بن خلف، ومحمد بن المجذر.
وعليه: أبو سعيد النقاش، وأبو الفتح بن أبي الفوارس.
قال طلحة الشاهد: توفي في سلخ ذي الحجّة.
أحمد بن محمد بن سهل الفقيه أبو الحسين الطبسي الشافعي أحد الأعلام، صاحب أبي إسحاق المروزي.
سمع: ابن خزيمة، وابن صاعد، وله تعليقة عظيمة في المذهب في نحو ألف جزء.
توفي بالطبسين.
روى عنه الحاكم.
أحمد بن يعقوب بن أحمد بن المهرجان البغدادي المعدل.
حدث عن: الحسن بن علوية القطان، ومحمد بن يحيى المروزي.
وعنه: ابن رزقويه، وأبو نعيم الحافظ.
إبراهيم بن أحمد بن الحسين أبو إسحاق القرميسيني المقريء، طرف شرقاً وغرباً وكتب بعدّة أقاليم.
سمع: محمد بن يونس الكديمي، وبشر بن موسى، وعبد الرحمن بن القاسم بن الرواس، وأبا عبد الرحمن النسائي.
وعنه: الدارقطني، والحسن بن الحسن بن المنذر، وأبو الحسن الحمامي، وغيرهم، وتوفي بالموصل.
قال الخطيب: كان ثقة صالحاً.
إسحاق بن أحمد بن محمد بن يعقوب أبو الفضل الهروي الجوزقي الحافظ.
سمع: عبد الله بن عروة الفقيه، وحاتم بن محبوب، وببغداد من البغوي، ويحيى بن صاعد.
وكان ثقة عدلاً من جوزق هراة، نزل سمرقند وحدّث بها.
ثوابة بن أحمد بن عيسى بن ثوابة أبو الحسين الموصلي.

" سمع " أحمد بن عبد الله بن ذكوان بدمشق، وأبا يعلى بالموصل، ومحمد بن إسماعيل بن نباتة.
وعنه: الدارقطني، وأبو الحسن بن رزقويه، وطلحة بن الصقر، وأبو محمد بن النحاس، وأحمد بن محمد بن الحاج الإشبيلي.
توفي بمصر.
قال الخطيب: كان صدوقاً.
جعفر بن محمد الجوهري.
سمع أحمد بن زغبة، والنسائي.
كأنه مصري.
الحسن بن أبي الهيجاء عبد الله بن حمدان بن حمدون بن الحارث الأمير ناصر الدولة، أبو محمد التغلبي صاحب الموصل ونواحيها.
كان أكبر من أخيه سيف الدولة وأرفع منزلة عند الخلفاء، وكان سيف الدولة كثير التأدب معه، وكان هو شديد المحبّة لسيف الدولة، فلما توفي سيف الدولة تغيرت أحواله وساءت أخلاقه وضعف عقله إلى أن لم يبق له حزم عند أولاده، فقبض عليه ولده أبو تغلب الغضنفر بالموصل وحبسه مكرماً في حصن في سنة ست وخمسين، فلم يزل محبوساً حتى توفي في ربيع الأول سنة ثمان وخمسين.
وكتب إليه سيف الدولة مرة:
رضيت لك العليا وقد كنت أهلها ... فقلت لهم بيني وبين أخي فرق
ولم يك بي عنها نكول وإنما ... تجافيت عن حقي فتم لك الحق
ولا بد لي من أن أكون مصلياً ... إذا كنت أرضى أن يكون لك السبق
الحسن بن علان أبو علي البغدادي القاضي الخطابي.
سمع: جعفر الفريابي، وأبا خليفة.
وعنه: أبو نعيم الحافظ، وأبو الفتح بن أبي الفوارس وقال: كتبنا عنه أشياء، وكان ثقة، وتوفي في ذي الحجّة.
الحسن بن محمد بن أحمد بن كيسان أبو محمد الحربي النحوي، أخو علي.
سمع: إسماعيل القاضي، وبشر بن موسى، وموسى بن هارون.
وعنه: أبو علي بن شاذان، وأبو نعيم، وغيرهما، وكان ثقة من كبار شيوخ أبي نعيم.
توفي في شوال.
الحسن بن محمد بن يحيى بن الحسن بن جعفر بن عبد الله بن الحسين بن زين العابدين بن علي بن الحسين أبو محمد ابن أخي أبي طاهر العلوي.
سمع: إسحاق الدبري وغيره من أهل اليمن.
وعنه: أبو الفتح بن أبي الفوارس، وابن رزقويه، وابن شاذان وقال: إنّه ولد سنة ستين ومائتين.
روى حديثاً موضوعاً عن إسحاق، عن عبد الرزاق، عن سفيان، عن ابن المنكدر، عن جابر رفعه قال: " علي خير البشر فمن أبى فقد كفر " .
وهذا مما إتهم بوضعه أبو محمد هذا، وكان نسباة شيعياً.
الحسن بن أحمد أبو علي الفارسي.
سمع البوشنجي، وحمزة الكاتب، وابن ناجية.
وعمر تسعين سنة.
حيدرة بن عمر أبو الحسن الزندوردي الفقيه الظاهري.
أخذ عن عبد الله بن الغلس الظاهري.
تفقّه " به " البغداديون.
الخليل بن أحمد أبو القاسم الشاعر.
توفي في جمادى الأولى.
زيد بن علي بن أحمد بن محمد بن عمران بن أبي بلال العجلي الكوفي، أبو القاسم المقريء المجود نزيل بغداد.
قرأ القرآن على: أحمد بن فرج بن جبريل، وابن مجاهد، ومحمد بن أحمد الداجوني، وعبد الله بن جعفر السواق، وسمع محمد بن عبد الله بن سليمان الحضرمي، وعلي بن العباس، وعبد الله بن زيدان، وغيرهم.
قرأ عليه القرآن جماعة منهم: الحسن بن علي الصقر الكاتب وبكر بن شاذان الواعظ، وعلي بن محمد بن موسى الصابوني من شيوخ الهراس، وعبد الباقي بن الحسن.
وحدّث عنه الحمامي، وأبو نعيم.
قال الخطيب: كان صدوقاً توفي في جمادى الأولى.
سيبويه المصري، الملقب أيضاً بالفصيح، اسمه أبو بكر محمد بن ابن موسى بن عبد العزيز الكندي الصيرفي المعروف بابن الجبي.
ولد سنة أربع وثمانين ومائتين، وسمع من: المنجنيقي، والنسائي، والطحاوي، وتفقّه للشافعي، وجالس أبا بكر بن الحداد وتلمذ له في الفقه وكان معتزلياً متظاهراً به، ويتكلّم في الزهد وفي عبادات الصوفية بعبادة خلوة. وله شعر وفضائل.
مات في شهر صفر قاله ابن ماكولا.
عبد الملك بن علي أبو عمر الكازروني، الزاهد المجاب الدعوة، كان يعد من الأبدال.
سمع: أبا مسلم الكجي وغيره، ورحل إليه لتفرده بكازرون.
روى عنه: أبو القاسم الدهان، وأحمد بن محمد بن سهل بن منصور أبو الحسين النصيبي الملطي البزار.
توفي بدمياط.
علي بن عبد الله بن علي الفارسي.
عن: عبد الله بن ناجية، وزكريا الساجي.
وعنه: ابنه محمد.
وكان ثقة فرضيّاً.
علي بن إبراهيم بن الفضل الكشاني.
سمع: عمر البحتري، وإبراهيم بن نصر بن عنترة.
علي بن عبد الله.

" عن " :ابن ناجية، وزكريا السّاجي.
وعنه: ابنه محمد.
وثقه الخطيب.
علي بن الفضل بن شهريار أبو الحسن التاجر الأصبهاني المعدل.
سمع: محمد بن أيوب الرازي.
وعنه أبو بكر بن أبي علي، وأبو نعيم وقال: ثقة.
علي بن محمد بن أحمد بن حماد زغبة بن مسلم أبو الحسن التجيبي، مصري.
محمد بن أحمد بن محمد الأبريسم أبو بكر النيسابوري التاجر.
سمع: أبا عبد الله البوسنجي وغيره، ولم يحدث. قال: قصدناه غير مرة فلم يحدّثنا.
محمد بن أحمد بن إسماعيل بن خالد أبو بكر الصرام السختياني.
جرجاني عالي الرواية.
روى عن: محمد بن أيوب الرازي، وهميم، وابن مجاشع.
روى عنه: حمزة السهمي وغيره.
توفي في ربيع الآخر.
محمد بن أحمد بن الحسن أبو عمر الضبيّ الهيستاني.
سمع: عبد الله بن محمد بن النعمان الأصبهاني، وغيره.
وتوفي في عشر التسعين.
وعنه: أبو بكر بن أبي علي.
محمد بن إبراهيم بن عبد الرحمن بن عبد الرحمن بن عبد الملك ابن مروان القرشي الدمشقي أبو عبد الله، محدث دمشق في وقته.
سمع: أحمد بن محمد بن يحيى بن حمزة، وأحمد بن إبراهيم بن البسري، وإسماعيل بن قيراط، وزكريا خياط السنة، وأبا علاثة المصري، وأنس بن السلم، وجماعة.
وعنه: تمام، وابن مندة، وعبد الوهاب الميداني، والخصيب بن عبد الله بالقاضي، وحوي بن علي السكسكي، وآخر من حدث عنه أبو الحسن بن السمسار، وانتقى عليه أبو عبد الله بن مندة ثلاثين جزءاً، وأملى مدة بجامع دمشق.
قال عبد العزيز الكتاني: كان ثقة مأموناً جواداً، توفي في شوال وهو في عشر التسعين.
محمد بن إبراهيم بن عبد الله بن هارون الحضرمي المصري جد الحافظ يحيى بن علي بن الطحان.
يروي عن: أبي بكر بن سهل الدمياطي، وأحمد بن شعيب النسائي.
توفي في المحرم.
محمد بن إسماعيل أبو بكر البغدادي القاضي.
سمع: أحمد بن الحسن الصوفي.
وعنه: أبو نعيم وغيره.
محمد بن جعفر بن دران أبو الطيب المصري غندر.
روى عن: أبي خليفة المصري، وأبي يعلى الموصلي، وجماعة.
وعنه: الدارقطني، وابن جميع، وأحمد بن محمد بن الحاج الإشبيلي.
ويقال: توفي في العام الماضي.
محمد بن الحسين بن مهران النيسابوري الكاتب، أخو الأستاذ، أبي بكر.
سمع: عبد الله بن شيرويه، وابن خزيمة.
وعنه: الحاكم وقال: كان يصحب الملوك، والوزراء.
وعاش نيّفاً وثمانين سنة.
محمد بن العباس بن الوليد بن كوذك أبو عمر مولى القعقاع بن خليد العنسي الدمشقي.
سمع : محمد بن العباس بن الدرفس، وأحمد بن بشر الصوري، وعبد الرحمن بن القاسم الرواس، وجعفر بن أحمد الرواس، وإبراهيم بن دحيم، والمفضل بن محمد الجندي.
وعنه: تمام، وأبو نصر بن هارون، وعبد الوهاب الميداني، والخصيب ابن عبد الله بن محمد، وأبو الحسن بن السمسار.
توفي في آخر العام.
أخبرنا إسماعيل بن عبد الرحمن، ومحمد بن علي، وأحمد بن عبد الرحمن الحنبليّون قراءة، قالوا: أنا محمد بن السيد بن فارس، أنا الخضر بن الحسين بن عبدان سنة إحدى وأربعين وخمسمائة، أنا أبو القاسم علي بن محمد المصيصي، أنا أبو نصر محمد بن أحمد بن هارون، أنا أبو عمر محمد بنالعباس بن كوذك، ثنا عيسى بن إدريس البغدادي، ثنا أحمد بن المقدام، ثنا يزيد بن زريع، ثنا عبد الرحمن بن إسحاق، عن أبي ذيب، عن خالد الحارث، عن أبي سلمة، عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم " قال " : " لعن الله الراشي والمرتشي " .
محمد بن عبد الله بن سعيد أبو علي العسكري نزيل أصبهان.
سمع: عبدان، وأبا بكر بن أبي داود، وأبا علي محمد بن سليمان المالكي، ومحمد بن محمد الباغندي.
وعنه: أبو بكر بن أبي علي، وأبو نعيم.
محمد بن عدي بن حمدويه السجزي الصابوني.
سمع ابن إدريس وغيره، وهو جد أبي عثمان الصابوني لأمه.
وعنه: يحيى بن عمار وغيره.
توفي في ذي القعدة، وكنيته أبو عبد الله، وهو أخو عبد الله الذي يأتي.
محمد بن محمد بن إسحاق أبو عمرو السراج الحاكم.
توفي بالشاش في جمادى الآخرة، وحمل إلى هراة فدفن بها.
محمد بن معاوية بن عبد الرحمن بن معاوية بن إسحاق بن عبد الله ابن معاوية بن هشام بن عبد الملك بن مروان أبو بكر الأموي القرطبي المعروف بابن الأحمر.

سمع: عبيد الله بن يحيى الليثي، وسعيد بن حمير، ورحل إلى المشرق سنة خمس وتسعين ومائتين، فسمع من النسائي، وإسحاق بن إبراهيم المنجنيقي، وابن المنذر، وجعفر الفريابي، ومحمد بن يحبى المروزي، وإبراهيم بن شريك الكوفي، وأبي خليفة الجمحي، والبغوي، وطائفة. ورحل إلى أرض الهند تاجراً، وكان يقول: خرجت من ارض الهند وأنا أقدر على ثلاثين ألف دينار، فلما قاربت أرض الإسلام غرقت وما نجوت إلا سباحة لا شيء معي، ورجع إلى الأندلس، وحمل الناس عنه الكثير، وكان شيخاً جميلاً ثقة، وكان معمراً.
توفي في رجب.
روى عنه خلق منهم: محمد بن إبراهيم بن سعيد، ومحمد بن عبد الله بن حكم شيخاً ابن عبد البر. وآخر من روى عنه: يونس بن عبد الله بن مغيث، وعبد الله بن الربيع.
محمد بن يحيى بن عبد السلام الأزدي الأندلسي النحوي المعروف بالرباحي.
سمع من: قاسم بن أصبغ، وبمكة من ابن الأعرابي، وأخذ كتاب سيبويه عن أبي جعفر بن النحاس.
وكان عارفاً بالعربية حاذقاً ذكيّاً فقيهاً عالماً، أدب المغيرة بن الناصر لدين الله.
توفي في رمضان.
محمد بن موسى بن عبد العزيز أبو بكر الكندي الصيرفي المصري الفقيه الملقب سيبويه.
مر، ويعرف بابن الجبي.
سمع: أبا عبد الله النسائي، وأبا يعقوب المنجنيقي، وكان فقيهاً شافعياً يرمي بالاعتزال. تفقه على أبي بكر محمد بن أحمد بن الحداد.
موسى بن إبراهيم بن النضر أبو القاسم العطار المقريء.
سمع: أبا مسلم الكجّي، وغيره.
وعنه: أبو نعيم الحافظ، وأبو الحسن بن رزقويه.
قال الخطيب: ما علمت من حاله إلا خيراً.
منصور بن محمد بن منصور بن بحر مولى بني هاشم.
أصبهاني، سكن بغداد، وحدث عن: حماد بن مدرك، وإسحاق بن زيرك.
وعنه: ابن أبي الفوارس، ومحمد بن علان.
وفيات تسع وخمسين وثلاثمائة
أحمد بن بندار بن إسحاق أبو عبد الله الأصبهاني الشعار الفقيه.
سمع: إبراهيم " بن " سعدان، وعبيد بن الحسن الغزال، ومحمد بن زكريا، وأبا بكر ابن أبي عاصم، وأكابر أهل أصبهان، مثل عمير بن مرداس وغيرهم.
وعنه: ابن مردويه، وعلي بن جعفر العبدكوي، وأبو بكر بن أبي علي، والحافظ أبو نعيم، وجماعة آخرهم موتاً أبو سعيد عبد الرحمن بن أحمد بن عمر الصفار. وكان شيخ أصبهان ومسنده.
قال أبو نعيم: درس المذهب على أبي بكر بن أبي عاصم، وسمع كتبه، وكان ثقة ظاهريّ المذهب.
قلت: وكان أبو بكر شيخه ظاهريّ المذهب مجتهداً من طبقة داود بن علي، وتأخر عنه قليلاً.
أنبأنا أحمد بن سلامة، عن مسعود بن أبي منصور الجمال، وقرأت على أحمد بن محمد الكردي، أخبركم يوسف بن خليل، أنا مسعود، أنا أبو علي بن الحدّاد، أنا أبو نعيم، ثنا أحمد بن بندارن ثنا محمد بن زكريا، ثنا سليمان بن كراز، ثنا عمر بن صهبان الأسلمي، عن ابن المنكدر، عن جابر قال: قال رسول الله صلى الله عليه وسلم: " أطلبوا الخير عند حسان الوجوه " .
توفي في ذي القعدة عن بضع وتسعين سنة.
أحمد بن جعفر بن بلال أبو جعفر الأصبحي المصري.
روى عن النسائي.
أحمد بن السندي بن حسن أبو بكر البغدادي الحذاء.
سمع: الحسن بن علوية، " و " موسى بن هارون.
وعنه: أبو علي بن شاذان، وأبو نعيم، وانتخب " عليه " الدارقطني.
قال الخطيب: كان ثقة فاضلاً.
وقال أبو نعيم. كان يعد من الأبدال.
أحمد بن طاهر أبو علي النيسابوري.
سمع ابن جوصا، ومكحول البيروتي، وابن خزيمة، والبغوي، وطبقتهم.
وعنه: أبو عبد الله الحاكم، وورخ موته.
أحمد بن عبد العزيز بن بدهين المقريء البغدادي نزيل مصر.
حدث عن: إبراهيم بن عبد الله المخرمي، وغيره. كنيته أبو الفتح.
أخذ القرآن عرضاً عن أحمد بن سهل الأشناني، وسعيد بن عبد الرحيم الضرير، ومحمد بن موسى، وأبي بكر بن مجاهد، ومحمد بن الأخرم الدمشقي، وسمع الحروف من أبي حبيب بن البرتي وغيره.
روى عنه: " عبد " المنعم بن غلبون، وابنه طاهر بن غلبون، وكان من أحسن الناس صوتاً بالقرآن وأصحهم إذا أقرأ الناس بمصر، وكان يصلي بالوزير جعفر بن الفرات.
قال الدّاني: ثنا عنه محمد بن علي بن محمد المالكي، والحسن بن سليمان، وغيرهما.
أحمد بن محمد بن القطان أبو الحسين البغدادي الفقيه الشافعي تلميذ ابن سريج. عمر وشاخ، ودرس وأفتى. وله وجه في المذهب.

وعليه تفقّه: علي بن أحمد بن المرزبان البغدادي وغيره، وله مصنفات كثيرة.
توفي في جمادى الأولى.
أحمد بن محمد بن يحيى أبا بكر النيسابوري الأشقر، شيخ أهل الكلام في عصره بنيسابور.
قال الحاكم: صدوق في الحديث. سمع إبراهيم بن أبي طالب، وجعفر بن سوار، ويوسف بن موسى المروزي، وأقرانهم، وتوفي في آخر سنة تسع وخمسين.
قلت: صحيح مسلم عن أحمد بن علي القلانسي عنه.
روى عنه: الحاكم، وأبو العلاء عبد الوهاب بن ماهان، وغيرهما.
أحمد بن يوسف بن خلاد بن منصور أبو " بكر " النصيبي ثم البغدادي العطار.
رجل قليل الفضيلة لكنّه عالي الإسناد، رحلة بغداد.
سمع: محمد بن الفرج الأزرق، " و " الكديمي، ومحمد بن غالب بن حرب، وإبراهيم الحربي، والحارث بن أبي أسامة، وتفرد بالرواية عن غير واحد.
روى عنه: الدارقطني، وابن رزقويه، وهلال الحفار، وأبو علي بن شاذان، ومحمد بن عبد الواحد بن زرعة، وأبو نعيم.
قال الخطيب: كان لا يعرف شيئاً من العلم غير أن سماعه صحيح.
سأل الدارقطني فقال: أيما " أكبر " الصاع أو المد؟ فقال للطلبة، أنظروا إلى شيخكم الذي تسمعون منه.
قال أبو نعيم: كان ثقة، وكذا وثقه ابن أبي الفوارس. قال: توفي في صفر ولم يكن يعرف من الحديث شيئاً.
أحمد بن يوسف أبو حامد النيسابوري الصوفي الأشقر.
جاور بمكة زماناً، ويروي عن ناجية، والحسن بن شعبان.
وعنه الحاكم، وتوفي بمكة.
حبيب بن الحسن بن داود بن محمد أبو القاسم القزاز، بغدادي صدوق.
سمع: أبا مسلم الكجي، ومحمد بن عثمان العبسي، وخلف بن عمرو العكبري، والحسن ين علويه.
وعنه: الدارقطني، وابن رزقويه، والحمامي، وأبو القاسم الحربي، وأبو نعيم.
وثقه ابن أبي الفوارس، وأبو نعيم، والخطيب. وكان رجلاً صالحاً.
وضعفه البرقاني.
قال الخطيب: ما أدري ما حجته في بتضعيفه. توفي في جمادى الأولى وهو عندنا من الثقات الصلحاء.
السحن بن أحمد بن الحسن القاضي أبو علي البيهقي الأديب، قاضي نسا.
سمع: ابن خزيمة، وابن صاعد، وطبقتهما.
وعنه: الحاكم وغيره.
شمول أبو الحسين الأمبر مولى صاحب كافور.
ولي نيابة دمشق في سنة " ثمان وخمسين وثلاثمائة " فلما بلغه مسير جعفر بن فلاح من قبل جوهر المعزي إلى الشام ليملكها استخلف غلامه إقبال، وتوجه لقتال جعفر منحازاً إلى الأمير حسن بن عبيد الله بن طغج الإخشيذية، والتقى الجمعان، فانهزم حسن وجنوده، وانضم في الحال شمول إلى جعفر بن فلاح مخامراً.
ويقال: إنه كان كاتبه فأمنه واستعمله على دمشق، وبقي ينوب عنه غلامه إقبال بها، فلما كان في آخر هذه السنة سنة تسع غلب على البلد أبو القاسم بن أبي يعلى الهاشميّ، ورد دعوة بين العباس، وهرب إقبال، ثم لم يدم ذلك.
صالح بن عمر العقيلي الأمير.
ولي دمشق نيابة للحسن بن عبيد الله بن طغج في سنة سبع وخمسين حين انهزم عنها فنك الكافوري، فبعث إليه عند ذلك شيوخ دمشق، وهو يومئذ متولي حوران فجاءهم وضبط البلد، فجاء ظالم " بن " موهوب العقيلي ليأخذ منه البلد فمنعه أهل دمشق.
ثم بعد ذلك غلب على الشام الحسن بن أحمد القرمطي واختفى صالح، وولي دمشق للقرامطة وشاح السلمي، وسار صالح إلى الرملة، فلما رجع القرمطي إلى الإحساء وفارق الشام في صفر سنة ثمان وخمسين، رجع صالح إلى دمشق، وتعصب معه شبابها، وأخرجوا وشاحاً، ثم جمع ظالم العقيلي جموعاً، ونزل داريا وحاصر داريّا خمسين يوماً، فلما بلغه مجيء الحسن بن عبيد الله الإخشيذي سار عن البلد.
قال ابن عساكر الحافظ: بلغني أن صالحاً توفي بنوا سنة تسع وخمسين.
طلحة بن محمد بن إسحاق أخو سعد الصيرفي.
قال الخطيب: سمع العمري ومحمد بن عثمان بن أبي شيبة.
نا عنه أبو نعيم، وكان صدوقاً. أرخه ابن الثلاج.
عبد الله بن أحمد بن إسحاق أبو محمد الأصبهاني الفقيه.
توفي في رمضان.
عبد الرحمن بن أحمد بن سعيد أبو بكر المروزي الأنماطي.
قدم حاجاً وحدث ببغداد عن: يحيى بن ماسويه، ومحمد بن شاذان.
وعنه: ابن حيويه، والحسن بن الحسن بن المنذر.
قال الخطيب: كان ثقة حافظاً.
عبد الرحمن بن محمد بن جعفر بن الأصبهاني أبو مسلم المؤدّب أخو أبي الشيخ الحافظ.
سمع: محمد بن زكريا البزاز الحافظ، وأحمد بن علي الخزاعي.
وعنه: أبو نعيم، وأبو بكر بن مردويه، والحفّاظ.
توفي فجأة.

عبد الصمد بن محمد بن حيويه الحافظ، أبو محمد البخاري الأديب.
أحد الرحالة.
جمع صحيح البخاري على عمر بن ملك المروزي، وكتب ببغداد وبنيسابور.
روى عنه الحاكم. وقال: توفي في رمضان.
علي بن بندار شيخ الصوفية. ذكرته في سنة سبع، وقيل: توفي في هذه السنة، وكأنه الأصح.
وقد روى عنه: أبو يعلي حمزة المهلبي، وأبو سعد عبد الملك بن محمد، وكامل بن أحمد العزائمي.
قال الحاكم: ما رأيت في مشايخنا أصبر على الفقر منه، وقد أملى سنين. وكان من الثقات.
قال السملي: وكان ابنه أبو القاسم أوحد وقته في طريقته، سمعته يقول: سمعت الوالد يقول: يا بني إياك والخلاف على الخلق فمن رضي اللهبه لنفسه عبداً فارض به أخاً.
قد ذكرنا أنه صحب الجنيد وطبقته وأكثر من الحديث.
علي بن محمد سيبويه بن مسرور بن الحسن الفقيه المالكي القيرواني الدباغ.
سمع من أحمد بن أبي سليمان وعول عليه.
أخذ عنه: أبو الحسن القابسي، وعبد الرحمن بن محمد الربعي، وجماعة كثيرة من المالكية.
وكان إماماً عباداً عاقلاً كثير الحياء.
علي بن محمد بن سعيد أبو الحسن الموصلي نزيل بغداد.
روى: عن الحسن بن فيل، وأبي يعلى، وشاهين بن السميدع، وعدة.
وعنه: علي بن أحمد الرزاز، وأبو نعيم وقال: هو كذاب.
وقال ابن الفرات: مخلط غير محمود. مات في جمادى الآخرة.
الفتح بن عبد الله الفقيه أبو نصر الهروي العابد.
سمع: الحسين بن إدريس، والحسن بن شيبان، وغيرهما.
وعنه: أبو عبد الله الحاكم وقال: عاش خمساً وثمانين سنة. قرأ الفقه والكلام على أبي علي الثقفي إلى أن صار من مشايخ المتكلمين. حدثني بعضهم أنه رآه ليلة بكى إلى الصياح.
محمد بن أحمد بن سهل أبو عبد الله الإستراباذي، خال أبي الحسن العظرفي.
روى عن: الحسن بن سفيان، والحسن بن الطيب البلخي.
محمد بن أحمد بن لحسن بن إسحاق أبو علي بن الصواف، محدث بغداد.
سمع: محمد بن إسماعيل الترمذي، وإسحاق الحربي، وبشر بن موسى، وعبد الله بن أحمد بن حنبل، ومحمد بن عثمان بن أبي شيبة، وطائفة.
وعنه: ابن رزقويه، ومحمد بن أبي الفوارس، وأبو الحسين، وعبد الملك ابنا بشران، وأبو بكر البرقاني، وأبو نعيم، وجماعة.
قال الدارقطني: ما رأت عيناي مثل أبي علي الصواف وأخر بمصر نسبه ابن الفوارس.
وقال ابن أبي الفوارس: كان أبو علي ثقة مأموناً ما رأيت مثله في التحدث.
توفي في شعبان وله تسع وثمانون سنة.
قلت: آخر من روى حديثه بعلو عفيفة الفارقانية. سمعت من الأشج آخر أصحاب أبي نعيم.
محمد بن أحمد بن حمدون ين الحسن الذهلي أبو الطيب النيسابوري المذكر.
صحيح السماع كثير الكتب، وكان يورق.
سمع: إبراهيم بن أبي طالب، ومسدد بن قطن. وصنف تصانيف.
وعنه: الحاكم، وقال: عندي بخطّه زيادة على ثلاثمائة جزء، وعاش أربعاً وثمانين سنة.
محمد بن الحسين الوزير الكبير، أبو الفضل بن العميد.
وزير ركن الدولة الحسن بن بويه، وكان أحد بلغاء الرجال ونبلائهم، توفي سنة 36.
محمد بن حاتم بن زنجويه أبو بكر الفقيه الفرضي.
حدث بدمشق عن: محمد بن أحمد بن صفوة المصيصي، ويعقوب بن محمد بن ثوابة، وجماعة.
وعنه: تمام، وأبو نصر بن هارون، وعبد الرحمن بن محمد بن ياسر، وغيرهم.
توفي في ذي القعدة، وكان إماماً في السنة.
محمد بن طاهر بن علي أبو يعلى الأصبهاني.
سمع: الوليد بن أبان، وبكر بن أحمد الشعراني، وأبا القاسم البغوي، وأبا عروبة.
وعنه: الحاكم بن البيع، وأبو عبد الرحمن السلمي، وأبو الفضل محمد بن أحمد الجارودي، وأبو القاسم عبد الرحمن بن محمد السراج.
قال الحاكم: كان يحفظ سؤالات الشيوخ وتوفي بنيسابور.
محمد بن عبد العزيز بن حسنون أبو طاهر الإسكندراني الفقيه الشافعي. شيخ جليل معمر.
حدث بدمشق عن: مقدام بن داود الرعيني، وأبي بكر بن سهل الدمياطي، وصالح بن شعيب، وجعفر الفريابي، وجماعة.
وعنه: تمام، وعبد الوهاب الميداني، والهيثم بن أحمد الصباغ، ومحمد ابن عبد الله المنيني، وغيرهم.
توفي في شهر رجب.
محمد بن علي بن حبيش أبو الحسن الناقد، بغدادي جليل.
سمع: أبا شعيب الحراني، وأحمد بن يحيى الحلواني، ومحمد بن عبد الله مطيناً، والهيثم بن خلف الدوري، وجماعة.
وعنه: ابن رزقويه، وأبو علي بن شاذان، وأبو نعيم.

وقال أبو نعيم: ثقة، وكذا وثقه ابن أبي الفوارس وورخ موته.
محمد بن عيسى بن ديزك العلامة أبو عبد الله البروجردي، النحوي.
نزيل بغداد ومعلّم ابن الخليفة.
سمع: عمر بن مرداس، ومحمد بن إبراهيم بن زياد الرازي، وانتحب عليه ابن المظفر.
روى عنه: سلامة بن عمر النصيبي، وأبو نعيم وغيرهما.
وثقه أبو نعيم. ويقال: إن أبا سعيد السيرافي درس عليه الأدب.
قال أبو الحسن بن الفرات: كان ثقة مستوراً جميل المذهب.
مات في جمادى الآخرة.
محمد بن موسى بن أزهر أبو بكر الأندلسي الأستجي.
روى عن أبيه، وعبيد الله بن يحيى، وكان فقيهاً شروطياً.
توفي في جمادى الآخرة.
المنذر بن محمد بن المنذر أبو سعيد السلمي الهروي.
روى عن أبي جعفر أحمد بن عبد الرحمن الشامي.
وعنه أبو الفضل الجارودي.
المؤمل بن يحيى أبو الحسن المصري المعدل.
سمع أبا الرقراق.
هاشم بن أحمد بن غانم أبو خالد الغافقي القرطبي.
كان فقيهاً مشاوراً، نظر الأحباس أيام منذر القاضي، وكان نحوياً شاعراً.
وفيات ستين وثلاثمائة
أحمد بن طاهر النيسابوري.
سمع ابن خزيمة، وعبد الله بن زيدان البجلي، وأبا القاسم البغوي، وأبا عروبة، وعلي بن أحمد " بن علان المصري، " و " الهيثم بن كلب الشاشي.
وعنه: أبو عبد الله الحاكم وقال: كان من الرحالة المجودين.
أحمد بن محمد بن أبي الفتح بن خاقان، أبو العباس بن النجاد الدمشقي، إمام جامع دمشق وأحد الصالحين.
قرأ القرآن على هارون بن موسى الأخفش.
ولعله آخر من قرأ عليه عبد القاهر الصائغ. وبقي إلى سنة عشر وأربعمائة.
أحمد بن ثابت بن الزبير أبو عمر التغلبي القرطبي.
سمع من عبيد الله بن يحيى، وحدّث عنه بالموطأ، وسمع من سعيد بن عثمان الأعناقي، وطاهر بن عبد العزيز، وجماعة.
روى عنه جماعة، وكان صالحاً. ثقة، توفي في ذي القعدة.
إبراهيم بن يحيى الطليطلي أبو إسحاق.
سمع أحمد بن خالد بن الحباب، ومحمد بن عبد الملك بن أيمن، وولي قضاء طليطلة.
روى عنه خلف بن قاسم، وعبد الرحمن بن عبيد الله.
توفي حدود الستين أو قبلها.
إبراهيم بن هارون بن خلف بن الزبير المصمودي.
سمع بقرطبة من: ابن أيمن، وقاسم بن اصبغ. وحدث.
توفي سنة ستين.
أسد بن حيون بن منصور الجذامي، أبو القاسم الأستجي الأندلسي.
سمع: محمد بن عبد الملك بن أيمن. ورحل فسمع من أبي القاسم البغوي ببغداد، " و " من أبي جعفر الديلي بمكة.
وكان بصيراً بالطب.
روى عنه إسماعيل.
أسهم بن إبراهيم بن موسى أبو نصر القرشي السهمي الزاهد الجرجاني عم الحافظ حمزة بن يوسف.
روى عن: أبي نعيم عبد الملك بن عدي، وموسى بن العباس الأزدواري.
وعنه أبو بكر محمد بن يوسف الشالنجي.
جعفر بن فلاح الأمير الذي ولي دمشق للمعز العبيدي، وهو أول أمير وليها لبني عبيد.
وكان قد خرج مع القائد جوهر، وافتتح معه مصر، ثم سار فغلب على الرملة سنة ثمان وخمسين، وبعد أيام غلب على دمشق بعد أن قاتل أهلها أياماً، واستقر بها. ثم في سنة ستين هذه سار لحربه الحسن بن أحمد القرمطي، وكان مريضاً على نهر يزيد، فظفر به القرمطي وقتله وقتل من خواصه خلقاً، وذلك في ذي القعدة.
الحسن بن علي بن الإمام أبي جعفر.
" سمع " : أحمد بن محمد بن سلامة الأزدي الطحاوي.
زيري بن مناد الحميري الصنهاجي جد العزيز بن باديس.
أول من ملك من بيتهم، وهو الذي بنى أشير وحصنها، وأعطاه المنصور تاهرت. وكان شجاعاً حسن السيرة.
جرت بينه وبين جعفر بن علي الأندلسي حرب. قتل زيري في المصاف في رمضان، وكانت مدة إمرته ستاً وعشرين سنة.
سعيد بن عميرة أبو عثمان الهروي. يروي عن جعفر الفريابي.
سليمان بن أحمد بن أيوب بن مطير أبو القاسم اللخمي الطبراني الحافظ المشهور مسند الدنيا.

سمع: هاشم بن مرثد الطبراني، وأبا زرعة الدمشقي، وأحمد بن محمد بن يحيى بن حمزة، وأحمد بن عبد الوهاب بن نجدة الحوطي، وأبا زيد أحمد بن عبد الرحيم بن يزيد الحوطي، وأحمد بن مسعود المقدسي، وأحمد بن إسحاق البلدي الخشاب، وأحمد بن خليد الحلبي، وأحمد بن شعيب النسائي، وإبراهيم بن برة الصنعاني، وإسحاق بن إبراهيم الدبري، وإبراهيم بن إبراهيم الشباي، وإدريس بن جعفر العطار صاحب يزيد بن هارون، وبشر بن موسى الأسدي، والحسن بن سهل المجوز، وحفص بن عمر سنجه، وحبوش بن رزق الله، وخير بن عرفة، وأبا النرنباع روح بن الفرج، وعلي بن عبد العزيز البغوي، وعبد الله بن محمد بن سعيد ابن أبي مريم، وعبد الله بن الحسين المصيصي، وعمارة بن وثيمة، وعبيد الله بن رماحس، وعمرو بن ثور الجذامي، ومحمد بن حيان المازني، ومحمد بن حيان الباهلي، ومحمد بن يحيى بن المنذر القزاز، ومحمد بن زكريا الغلابي، ومحمد بن أسد الأصبهاني، وموسى بن عيسى بن المنذر الحمصي، ومقدام بن داود الرعيني، وهارون بن ملول، ويوسف بن يزيد القراطيسي، ويحيى بن أيوب العلاف وغيرهم، وأول سماعه بطبرية سنة ثلاث وسبعين ومائتين، وله ثلاث عشرة سنة.
سمعه أبوه ورحل به لأنه كان له ماسة بالحديث، وقد سمع من دحيم لما قدم عليهم طبرية، وزار به أبوه القدس سنة أربع وسبعين فسمعه من أحمد بن مسعود الخياط، حدثه عن عمرو بن أبي سلمة التنيسي، ثم رحل إلى قيسارية فسمع من إبراهيم بن أبي سفيان، وعمرو بن ثور أصحاب الفريابي، وسمع بعكا من أحمد اللحياني صاحب آدم بن أبي إياس، ثم إنه رحل سنة ثمان وسبعين إلى حلب، وسمع بحمص وجبلة ودمشق والشام في هذا القرب، ثم حج ودخل اليمن مع أبيه في نحو من سنة ثمانين، فسمع كتب عبد الرزاق، وسمع بمصر في رجوعه فيما أحسب أو في ذهابه من محدثيها، وسمع بعد ذلك من أهل بغداد والبصرة والكوفة، وأصبهان، وغير ذلك.
وكان مولده بعكا في صفر سنة ستين ومائتين، وكانت أمه من عكا.
وصنف معجم شيوخه وهو مجلد مروي، و " المعجم الكبير " في عدة مجلدات على أسماء الصحابة، و " المعجم الأوسط " وفيه الأحاديث الأفراد والغرائب، صنفه على ترتيب أسماء شيوخه، وصنف كتاب " الدعاء " ، وكتاب " عشرة النساء " ، وكتاب " حديث الشاميين " ، وكتاب " المناسك " ، وكتاب " الأوائل " ، وكتاب " السنة " ، وكتاب " الطوالات " ، وكتاب " الرمي " ، وكتاب " النوادر " ، مجلد، " ومسند أبي هريرة " كبير، وكتاب " التفسير " ، وكتاب " دلائل النبوة " .
وكتاب " مسند شعبة " ، " و " كتاب " مسند سفيان " ، ومسانيد طائفة، وغير ذلك مما غاب عني ذكره ولم أعرف به.
روى عنه: أبو خليفة الفضل بن الحباب، وأبو العباس بن عقدة، وأحمد بن محمد الصحاف وهو من شيوخه، وأبو بكر بن مردويه، وأبو عمرو محمد بن الحسين بن محمد البسطامي فقيه نيسابور، والحسين بن أحمد بن المرزبان، وأبو بكر بن أبي " علي " الذكواني، وأبو الفضل أحمد بن محمد الجارودي، وأبو نعيم الحافظ، وأبو الحسين بن فاذشاه، ومحمدبن عبيد الله بن شهريار، وأبو سعيد عبد الرحمن بن أحمد الصفار، وآخر من حدث عنه بالسماع أبو بكر بن ريذة، وبقي بعده بسنتين عبد الرحمن بن أبي بكر الذكواني يروي عنه بالإجازة.
قال أبو بكر بن أبي علي: سأل والدي أبو القاسم الطبراني عن كثرة حديثه فقال: كنت أنام على البواري ثلاثين سنة.
وقال أبو نعيم: قدم الطبراني أصبهان سنة تسعين ومائتين، وخرج، ثم قدمها، فأقام بها محدثاً ستين سنة.
وذكر الحافظ سليمان بن إبراهيم الأصبهاني أن أبا أحمد العسال قاضي أصبهان قال: أنا سمعت من الطبراني عشرين ألف حديث، وسمع منه إبراهيم بن محمد بن حمزة ثلاثين ألفاً، وسمع منه أبو الفتح أربعين ألف حديث كملنا.
قلت: وهؤلاء من شيوخ أصبهان في أيام الطبراني.
وقال أبو نعيم: سمعت أحمد بن بندار يقول: دخلت العسكر سنة ثمان وثمانين ومائتين، فحضرت مجلس عبدان، وخرج ليملي فجعل المستملي يقول له: إن رأيت أن تملي علي فيقول: حتى يحضر الطبراني قال: فأقبل أبو القاسم بعد ساعة متزراً بإزار مرتدياً بآخر، ومعه أجزاء، وقد تبعه نحو عشرين نفساً من الغرباء من بلدان شتى حتى يفيدهم الحديث.

وقال أبو بكر بن مردويه في تاريخه: لما قدم الطبراني قدمته الثانية سنة عشر وثلاثمائة إلى أصبهان قبله أبو علي أحمد بن محمد بن رستم العامل، وضمه إليه، وأنزله المدينة وأحسن معونته، وجعل له معلوماً من دار الخراج، فكان يقبضه إلى أن مات، وقد كنى ولده محمداً أبا ذر، وهي كنية والده.
وقال أبو زكريا يحيى بن مندة الحافظ: سمعت مشايخنا ممن يعتمد عليهم يقولون: أملى أبو القاسم الطبراني حديث عكرمة في الرؤية، فأنكر عليه ابن طباطبا العلوي ورماه بدواة كانت بين يديه، فلما رأى الطبراني واجهه بكلام اختصرته، وقال في أثناء كلامه: ما تسكتون وتشتغلون بما أنتم فيه حتى لا نذكر ما جرى يوم الحرة، فلما سمع ذلك ابن طباطبا قام واعتذر إليه وندم.
وقال ابن مندة المذكور: وبلغني أنه كان حسن المشاهدة طيب المحاضرة، عليه. قرأ عليه يوماً أبو طاهر ابن لوقا حديث " كان يغسل حصى جماره " فصحفه وقال: " يغسل خصي حماره " فقال: وما أراد بذلك يا أبا طاهر؟ فقال: التواضع. وكان أبو طاهر هذا كالمغفل. قال له الطبراني يوماً: أنت ولدي يا أبا طاهر فقال: وإياك يا أبا القاسم، يعني: وأنت.
وقال ابن مندة: وجدت عن أحمد بن جعفر الفقيه، أنا أبو عمر بن عبد الوهاب السلمي فقال: سمعت الطبراني يقول: لما قدم أبو علي بن رستم من فارس دخلت عليه، فدخل عليه بعض الكتاب، فصب على رجله بخمسمائة درهم، فلما خرج الكاتب قال لي أبو علي: إرفع هذا يا أبا القاسم، فرفعتها، فلما دخلت أم عدنان صبت على رجله خمسمائة، فقمت، فقال لي: إلى أين؟ فقلت: قمت لئلا يقول: جلست لهذا، فقال: إرفع هذه أيضاً، فلما كان آخر امره، تكلم في أبي بكر وعمر رضي الله عنهما ببعض الشيء، فخرجت ولم أعد إليه بعد.
وقال أحمد بن جعفر الفقيه: سمعت أبا عبد الله بن حمدان، وأبا الحسن المديني، وغيرهما، يقولون: سمعنا الطبراني يقول: هذا الكتاب روحي، يعني " المعجم الأوسط " .
وقال أبو الحسين ابن فارس اللغوي: سمعت الأستاذ ابن العميد يقول: ما كنت أظن أن في الدنيا حلاوة ألذ من الرئاسة والوزارة التي أنا فيها، حتى شاهدت مذاكرة الطبراني، وأبي بكر الجعابي بحضرتي، فكان الطبراني يغلبه بكثرة حفظه، وكان الجعابي يغلب بفطنته وذكائه، حتى ارتفعت مراتبهما، ولا يكاد أحدهما يغلب صاحبه، فقال الجعابي: عندي حديث ليس في الدنيا إلا عندي فقال: هات، فقال: ثنا أبو خليفة، أنا سليمان بن أيوب، وحدث بحديث، فقال الطبراني: أنا سليمان بن أيوب ومني سمعه أبو خليفة، فاسمع مني حتى يعلو فيه إسنادك، فخجل الجعابي، فوددت أن الوزارة لم تكن، وكنت إبناً للطبراني وفرحت لفرحه أو كما قال.
أنبئت عن اللبان، عن غانم البرجي، أنه سمع عمر بن محمد بن الهيثم يقول: سمعت أبا جعفر بن أبي السري قال: لقيت ابن عقدة بالكوفة، فسألته يوماً أن يعيد لي فوتاً، فامتنع، فشددت عليه، فقال: من أي بلد أنت؟ قلت: من أصبهان. فقال: ناصبة ينصبون العداوة لأهل البيت، فقلت: لا تقل هذا فإنه فيهم متفقهة وفضلاء ومتشيعة فقال: شيعة معاوية؟ قلت: لا والله، بل شيعة علي، وما فيهم أحد إلاّ وعلي أعز عليه من عينه وأهله، فأعاد علي ما فاتني، ثم قال لي: سمعت من سليمان بن أحمد اللخمي، فقلت: لا أعرفه، فقال: يا سبحان الله!! أبو القاسم ببلدكم وأنت لا تسمع منه، وتؤذيني هذا الأذى، بالكوفة ما أعرف لأبي القاسم نظيراً، قد سمعت منه وسمع مني، ثم قال: أسمعت " مسند أبي داود " ؟ فقلت: لا، قال: ضيعت الحزم لأن منبعه من أصبهان وقال: أتعرف إبراهيم بن محمد بن حمزة؟ قلت: نعم قال: قل ما رأيت مثله في الحفظ.
قال الحاكم: وجدت أبا علي الحافظ سيء الرأي في أبي القاسم اللخمي، فسألته عن السبب، فقال: اجتمعنا على باب أبي خليفة، فذكرت طرف حديث: " أمرت أن أسجد على سبعة أعضاء " فقلت له: يحفظ شعبة عن عبد الملك بن ميسرة، عن طاوس، عن ابن عباس قال: بلى، رواه غندر، وابن أبي عدي، فقلت: من عنهما؟ قال: حدثناه عبد الله بن أحمد، عن أبيه، عنهما، فاتهمته إذ ذاك، فإنه ما حدث به غير عثمان بن عمر، عن شعبة.
قال الحافظ ضياء الدين: هذا وهم فيه الطبراني في المذاكرة، أما في جمعه حديث شعبة، فلم يروه إلاّ من طريق عثمان بن عمر، ولو كان كل من وهم في حديث واحد اتهم لكان هذا لا يسلم منه أحد.

وقال أبو عبد الله بن مندة الحافظ: الطبراني أحد الحفاظ المذكورين، حدث عن أحمد بن عبد الرحيم البرقي، ولم يحتمل سنه لقيه. توفي أحمد بن عبد الرحيم بمصر سنة ست وستين ومائتين.
قلت: كذا درجه ابن يونس في موضع، وقال: في موضع آخر: توفي سنة سبعين في رمضان، وعلى كل تقدير فلم يلقه، والذي ظهر لي أنه سمع من ابن البرقي بلا شك، لكن من عبد الرحيم أخي أحمد المذكور، فاعتقد أنه هو أحمد، وغلط في اسم الرجل، ويؤيد هذا أن الطبراني لم يخرج عن أحمد عن كبار شيوخه مثل عمرو بن أبي سلمة ونحوه، إنما روى عنه عن مثل عبد الملك بن هشام راوي السيرة.
وأخرى أن الطبراني لم يسم عبد الرحيم ولا ذكره في معجمه، وقد أدركه سفيان لما دخل مصر وسمع منه، لكنه سماه باسم أخيه وهماً منه، ولهما أخ حافظ، توفي سنة تسع وأربعين ومائتين من شيوخ النبل، وهذا وهم، وحسن من الطبراني قد تكرر في كثير من معجمه قوله: نا أحمد بن عبد الله البرقي، وقد توفي عبد الرحيم بن البرقي سنة ست وثمانين.
وسئل أبو العباس أحمد بن منصور الشيرازي الحافظ عن الطبراني فقال: كتبت عنه ثلاثمائة ألف حديث، وهو ثقة، إلا أنه كتب عن شيخ بمصر، وكان أخوين وغلط في اسمه. " يعني: ابني البرقي " .
وقال أبو بكر بن مردويه: دخلت بغداد، وتطلبت حديث إدريس بن جعفر العطار، عن يزيد بن هارون، وروح بن عبادة، فلم أجد إلا أحاديث معدودة وقد روى الطبراني، عن إدريس، عن يزيد كثيراً.
قالت: هذا لا يدل على شيء، فإن الطبراني لما وقع له هذا الشيخ، اغتنمه وأكثر عنه واعتنى به، ولم يعتن به أهل بلده.
وقال أحمد الباطرقاني: دخل ابن مردويه بيت الطبراني وأنا معه، وذلك بعد وفاة ابنه، أبي ذر لبيع كتب الطبراني، فرأى أجزاء لا أوائل لها، فاغتم لذلك وسبّ الطبراني.
قال الباطرقاني: وكان ابن مردويه سيء الرأي فيه.
قال سليمان بن إبراهيم الحافظ: كان ابن مردويه في قلبه شيء على الطبراني، فتلفظ بكلام، فقال له أبو نعيم: كم كتبت عنه؟ فأشار إلى حزم، فقال أبو نعيم: ومن رأيت مثله؟ فلم يقل شيئاً.
قال الحافظ الضياء: ذكر ابن مردويه في تاريخ أصبهان جماعة وضعفهم، وذكر الطبراني فلم يضعفه، ولو كان عنده ضعيفاً لضعفه.
وقال أبو بكر محمد بن أبي علي المعدل: الطبراني أشهر من أن يدل على فضله وعلمه، وكان واسع العلم كثير التصانيف. وقيل ذهبت " عيناه في آخر " أيامه. فكان يقول: الزنادقة سحروني، فقال له يوماً حسن العطار - تلميذه - يمتحن بصره: كم عدد الجذوع التي في السقف؟ فقال: لا أدري لكن نقش خاتمي " سليمان بن أحمد " .
قلت: هذا على سبيل البسط.
وقال له مرّة أخرى: من هذا الآتي؟ قال: أبو ذر، يعني ابنه، وليس بالغفاري.
قال أبو نعيم: توفي لليلتين بقيتا من ذي القعدة سنة ستين وصليت عليه.
قلت: عاش الطبراني مائة سنة وعشرة أشهر، وآخر من روى حديثه عالياً بالإجازة عندنا الزاهد القدوة أبو إسحاق الواسطي، أجاز له أصحاب فاطمة الجوزدانية، التي تفرّدت بالرواية عن ابن زهرة صاحب الطبراني.
سهل بن أحمد بن عيسى أبو " .. " المؤدب، هروي معمر.
توي يوم عرفة، وصلى عيه الخليل بن أحمد القاضي، وله مائة سنة.
قاله ابن مندة.
عبد الله بن يحيى بن معاوية أبو بكر التيمي الطلحي الكوفي.
سمع عبيد بن غنام، ومطيناً، وجماعة.
وثقه الحافظ محمد بن أحمد بن حماد.
وروى عنه أبو نعيم الحافظ وغيره.
عبد الله بن عمر بن أحمد بن محمد أبو القاسم البغدادي الفقيه الشافعي، ويعرف بعبيد الفقيه، نزيل قرطبة.
قال أبو الوليد الفرضي: قدم الأندلس، وكان قد تفقه، وناظر عند أبي سعيد الأصطخري، والقاضي أبي عبد الله المحاملي، وقرأ القرآن على ابن مجاهد، وعلى أبي الحسن بن شنبوذ، وسمع من أبي جعفر محمد بن إبراهيم الديلي، وأبي جعفر الطحاوي، وأبي القاسم البغوي، وعبد الله بن أبي داود الدحداح الدمشقي، وابن صاعد.
وكان عالماً بالأصول والفروع، إماماً في القراءآت، صنف في الفقه والقراءآت والفرائض. قال: وقد ضعفه بعضهم برواية ما لم يسمع عن بعض الدمشقيين.
ولد سنة خمس وتسعين ومائتين، وكان المستنصر صاحب الأندلس قد أكرمه، وتوفي في ذي الحجّة بقرطبة.
قلت: لم يسم أحداً روى عنه.

قال الفرضي: سمعت محمد بن أحمد بن يحيى بن مفرج ينسبه إلى الكذب، ووقفت على بعض ذلك.
عمارة بن رفاعة بن عمارة بن وثيمة بن موسى أبو العباس المصري.
توفي في ربيع الأول.
عمر بن أحمد بن محمد بن ممه لخلال أبو حفص البغدادي المعدل.
سمع: الحسين بن الأحوص، ومحمد بن يحيى المروزي.
وعنه: ابن رزقويه، ومحمد بن طلحة.
وثقه الخطيب، مات في ذي الحجّة، وهو والد عبد الرحمن شيخ ابن المهتدي بالله.
عيسى بن محمد بن أحمد البغدادي أبو علي الطوماري من ولد ابن جريج.
حدث عن:الحارث بن أبي أسامة، وإبراهيم الحربي، وابن أبي الدنيا، وبشر بن موسى، ومحمد بن أحمد بن البراء، ومحمد بن يونس الكديمي، وجعفر بن أبي عثمان الطيالسي، وجماعة.
وعنه: أبو الحسن بن رزقويه، وعلي بن عبد الله الهاشمي، وابن داود الرزاز، وأبو علي بن شاذان، وأبو نعيم، وكان قد شهر بصحبة ابن طومار الهاشمي.
قال ابن الفرات: لم يكن بذاك، حدث من غير أصول في آخر أمره.
وقال ابن أبي الفوارس: كان يذكر أن عنده تاريخ ابن أبي خيثمة، وكتب ابن أبي الدنيا، ولم تكن له أصول، وكان يحفظ حكايات. وذكر أنه قريء عليه كتاب " الكامل " للمبرد من غير كتابه، وذكر أن مولده في المحرم سنة اثنتين وستين ومائتين. ومات في صفر.
قلت: تفرد بالسماع من غير واحد.
الفضل بن الفضل بن العباس الكندي إمام جامع همدان.
سمع الكثير من: عيسى بن هارون، وأبي خليفة، وزكريا الساجي، وأبي يعلى الموصلي، وجماعة.
وعنه: الحسين بن منجويه، وأبو طاهر بن سلمة، وعبد الرحمن بن شبانة، وجماعة.
وكان صدوقاً. قاله شيرويه، وقال: مات في ربيع الآخر.
قلت: وقع لنا حديثه في الثاني من حديث ابن شبانة.
محمد بن أحمد بن محمد أبو علي بن زبارة العلوي النيسابوري شيخ الأشراف.
سمع: الحسين بن الفضل، وغيره.
وعنه: الحاكم، وعاش مائة سنة، سوى شهرين.
محمد بن إبراهيم الأصبهاني.
سمع محمد بن علي الفرقدي، وجماعة.
وعنه: أبو نعيم، ووثقه، ومحمد بن أحمد الصابوني، وعلي بن أحمد ابن داود الرزاز.
محمد بن جعفر بن إبراهيم الفسوي الفقيه أبو جعفر.
سمع: الحسن بن سفيان، وعبد الله بن الفرهاد، ومحمد بن جرير، والباغندي، وأبا عروبة، والمفضل الجندي، وعلان بن الصيقل، وابن جوصا، فطوف وأكثر الترحال.
روى عنه الحاكم " و " قال: توفي في رجب.
محمد بن جعفر بن محمد بن مطر النيسابوري، أبو عمرو بن مطر المعدل الزاهد.
شيخ العدالة ببلده ومعدن الورع، معروف بالسماع والرحلة والإتقان، كذا قال فيه الحاكم.
سمع: أبا عمرو، وأحمد المستملي، وإبراهيم بن أبي طالب، وإبراهيم بن علي الذهلي، ومحمد بن أيوب الرازي، ومحمد بن يحيى المروزي ثم البغدادي، والفريابي، وأبا خليفة، ومحمد بن جعفر بن حبيب الكوفي.
وعنه: أبو علي الحافظ مع تقدّمه، وأبو الحسين الحجاجي، وأبو عبد الله الحاكم، وأبو بكر محمد بن إبراهيم الفارسي المشاط، وأبو نصر عمر بن قتادة، وآخرون.
وقد روى عنه أبو العباس بن عقدة، وهو من صغار شيوخه.
قال الحاكم: وأعجب من ذلك ما: ثنا محمد بن صالح بن هاني، نا أبو الحسن الشافعي، عن أبي عمرو بن مطر، وقد ماتا قبله بدهر، وهو الذي انتقى الفوائد على أبي العباس فأحيا به علم الأصم بتلك الفوائد، فإن الأصم أخذ أصوله واعتمد على كتاب أبي عمرو بن مطر.
قال الحاكم: وحدّثني أبو زيد بالكوفة، نا أبو عمرو محمد بن جعفر النيسابوري بالكوفة سنة ست وثلاثمائة، ثنا سليمان بن سلام فذكر حديثاً.
قال الحاكم: قل ما رأيت أصبر على الفقر من أبي عمرو، فإنه يتجمل بدست ثياب الجمعة وحضور المجلس، ويلبس في بيته فرواً ضعيفة، ويأكل رغيفاً وبصلة أو جزرة. وبلغني أنه كان يحيي الليل، وكان يأمر بالمعروف وينهي عن المنكر، ويضرب اللبن لقبور الفقراء، ولم أر في مشايخنا له في الإجتهاد نظيراً. وتوفي في جمادى الآخرة سنة ستين وهو ابن خمس وتسعين سنة. " رض " .
محمد بن أحمد بن موسى القاضي أبو عبيد الله الرازي الخلال ابن أخي علي بن موسى القمي.
فقيه أهل الري وشيخ الحنفية.
سمع: محمد بن أيوب بن الضريس، وإبراهيم بن يوسف.
وعنه: الحاكم وقال: وكان من أفصح من رأينا وأدينهم، ولي قضاء سمرقند وفرغانة، وكان والد قاضي الري.

قال الحاكم: انتقيت على أبي عبد الله عشرين جزءاً، ومات بفرغانة في رمضان وهو على قضائها.
محمد بن جعفر بن محمد بن الهيثم بن عمران أبو بكر الأنباري البندار، ويعرف بابن أبي أحمد.
سمع: أحمد بن الخليل البرجلاني، ومحمد بن أحمد بن أبي العوام، ومحمد بن إسماعيل الترمذي، وجعفر بن محمد الصائغ، وهو آخر من حدث عنهم.
روى عنه: ابن سميكة، وأبو بكر البرقاني، وأبو علي بن شاذان، وبشر بن الفاتني، وعلي بن داود الرزاز، ومحمد بن أبي إسحاق إبراهيم المزكي، وأبو نعيم الحافظ، وآخرون ومولده في شوال سنة سبع وستين ومائتين.
قال الخطيب: سألت البرقاني عنه فقال: كان سماعه صحيحاً بخط ابنه.
قال ابن أبي الفوارس: توفي فجأة يوم عاشوراء. قال: وانتقى عليه عمر البصري، وكان قريب الأمر فيه بعض الشيء، وكانت له أصول جياد بخط ابنه.
محمد بن جعفر بن محمد بن كنانة أبو بكر البغدادي المؤدب.
حدث عن: محمد بن يونس الكديمي، وأبي مسلم الكجي، ومحمد بن سهل العطار.
وعنه: علي بن أحمد الرزاز، وبشر بن عبد الله الفاتني، وغيرهما.
قال ابن أبي الفوارس: كان فيه تساهل.
وقال محمد بن العباس بن الفرات: كان قريب الأمر، وتوفي في جمادى الأولى.
وقال ابن أبي الفوارس: توفي سنة ست وستين.
محمد بن الحسين بن محمد أبو الفضل بن العميد الكاتب وزير الملك ركن الدولة الحسن بن بويه الديلمي.
كان آية في الترسل والإنشاء، وكان متفلسفاً متهماً برأي الأوائل، حتى كان يسمى الجاحظ الثاني، وكان يقال: بدئت الكتابة بعبد الحميد وختمت بابن العميد.
وقد مدحه المتنبي وغيره وأعطى المتنبي ثلاثة آلاف دينار.
وقيل كان مع فنونه لا يدري الشرع، فإذا تلكم أحد بحضرته في أمر الدين شق عليه وخنس، ثم قطع على المتكلم فيه.
وكان قد ألف كتاباً سماه " الخلق والخلق " فلم يبيضه، ولم يكن الكتاب بذاك، ولكن جعس الروساء خبيص وصنان الأغنياء ند. وتوفي بالري.
وكان الصاحب بن عابد يلزمه ويصحبه، فلذلك قيل له: الصاحب، وأقام في الوزارة ابن بعده سنه ستين وهو الوزير أبو الفتح ذو الكفايتين.
محمد بن الحسين بن عبد الله أبو بكر الآجري، مصنف " الشريعة " في مجلدين.
سمع: أبا مسلم الكجي، وأبا شعيب الحراني، وخلف بن عمرو العكبري، وحفص بن محمد الفريابي، وأحمد بن يحيى الحلواني، وجماعة.
وعنه: أبو الحسن الحمامي، وأبو محمد عبد الرحمن بن عمر النحاس، وأبو الحسين بن بشران، وأخوه أبو القاسم عبد الملك، وأبو نعيم، وجماعة كبيرة من حجاج المشارقة والمغاربة لأنه جاور بمكة مدة، وله تصانيف حسنة، وكان من الأئمة.
قال الخطيب: كان ثقة ديناً له تصانيف، توفي بمكة في المحرم.
قلت: رفع لنا جماعة أجزاء من جمعه.
محمد بن داود أبو بكر الدقي الدينوري الزاهد شيخ الصوفية بالشام.
قرأ القرآن على: أبي بكر بن مجاهد، وحدث عن الخرائطي، وصحب جماعة وحكى عنهم، منهم أبو بكر محمد بن الحسن الدقاق، وأبو محمد الجريري، وأبو عبد الله بن الجلاء؛ وسعيد بن عبد العزيز الحلبي.
حكى عنه: عبد الوهاب الميداني، وبكر بن محمد، وأبو الحسن بن جهضم، وعبدان المنبجي، وعبد الواحد بن بكر، وطائفة كبيرة.
ذكره أبو عبد الرحمن السلمي فقال: " عمر فوق " مائة سنة، وكان من أجل مشايخ وقته، وأحسنهم حالاً، كان من أقران الروذباري، سمعت عبد الواحد الورثاني يقول: سمعت الدقي يقول: من ألف الإتصال ثم ظهر له عين الإنفصال تنقص عيشه، وامتحق وقته، وصار متأنساً في محل الوحشة، وأنشأ يقول:
لو أن الليالي عذبت بفراقنا ... محى دمع عين الليل نور الكواكب
ولو جرع الأيام كأس فراقنا ... لأصبحت الأيام شهب الذوايب

وقال أبو نصر عبد الله بن علي السراج الصوفي: حكى أبو بكر الدقي قال: كنت بالبادية فوافيت قبيلة، فأضافني رجل، فرأيت غلاماً أسود مقيداً هناك، ورأيت جمالاً ميتة ثم، فقال الغلام: إشفع لي فإنه لا يردك، قلت: لا آكل حتى تحله، فقال: إنه قد أفقرني. قلت: ما فعل؟ قال: له صوت طيب فحدا لهذه الجمال وهي مثقلة، حتى قطعت مسيرة ثلاثة أيام في يوم، فلما حط عنها ماتت كلها، ولكن قد وهبته لك، فلما أصبحنا أحببت أن أسمع صوته فسألته، وكان هناك جمل يستقي عليه، فحدا، فهام الجمل على وجهه وقطع حباله، ولم أظن أني سمعت صوتاً أطيب منه، ووقعت لوجهي.
قال الميداني: توفي الدقي في سابع جمادى الأولى سنة ستين.
محمد بن سليمان بن أحمد بن محمد بن ذكوان أبو طاهر البعلبكي المؤدب نزيل صيدا.
قرأ القرآن على: هارون بن موسى بن شريك الأخفش، وسمع أحمد بن محمد بن يحيى بن حمزة، وزكريا خياط السنة، وأحمد بن إبراهيم البسري، والحسين بن محمد بن جمعة، وغيرهم.
قرأ عليه: عبد الباقي بن الحسن بن السقا، وجعفر بن أحمد بن الفضل.
وروى عنه: أبو الحسين بن جميع، وابنه السكن، وابن منده، وعلي بن جهضم، وصالح بن أحمد الميانجي، وآخرون.
ولد سنة أربع وستين ومائتين، وتوفي سنة ستين وثلاثمائة.
قال ابن عساكر: وقيل مات سنة أربع وخمسين وثلاثمائة.
قال أبو طاهر: قرأت على الأخفش بعد الثمانين ومائتين، وكان أبو طاهر يعلم بجامع صيدا، فعل ذلك قبل موته بعامين لأنه احتاج.
محمد بن صالح بن علي أبو الحارث الهاشمي البغدادي المالكي، قاضي نسا، وأخو قاضي بغداد أبي الحسن محمد بن صالح بن أم شيبان.
سمع: عبد الله بن زيدان البجلي، وأبا محمد بن صاعد، وجماعة.
وعنه: أبو عبد الله الحاكم.
محمد بن طاهر بن محمد أبو طاهر النيسابوري الصيرفي الزاهد الصالح.
سمع: ابن خزيمة، وأبا العباس السراج.
وعنه الحاكم وقال: كان من العباد الصابرين على الفاقة.
محمد بن عبد الله بن محمد بن أشتة أبو بكر الأصبهاني المقريء النحوي، أحد الأعلام.
قرأ القرآن على: ابن مجاهد، ومحمد بن يعقوب المعدل، وأبي بكر النقاش، وقرأ بأصبهان على محمد بن أحمد بن الحسن الكسائي، وطائفة، وبرع في القرآن وصنف التصانيف.
قال أبو عمرو صاعد: مشهور، ثقة، عالم بالعربية، بصير بالمعاني، حسن التصنيف، صاحب سنة.
روى عنه جماعة من شيوخنا، وسمع منه: عبد المنعم بن غلبون، وخلف بن إبراهيم، وعبد الله بن محمد بن راشد الأندلسي وتوفي في مصر سنة ستين.
ومحمد بن الفرخان بن روزبه أبو الطيب الدوري.
حدث ببغداد عن: أبيه، والفضل بن الحباب أحاديث منكرة.
وعنه: يوسف القواس، وابن السوطي، وكان غير ثقة. وكان يحكي عن الجنيد وغيره.
توفي سنة ستين وثلاثمائة أو قريباً منه.
أبو القاسم بن أبي يعلى الشريف الهاشمي. قام بدمشق وقام معه خلق من الشباب وأهل الغوطة، وقطع دعوة المصريين، ولبس السواد، ودعا للمطيع لله، وذلك في ذي الحجّة سنة تسع وخمسين، واستفحل أمره ونفي عن دمشق أميرها إقبال نايب شمول الكافوري، فلم يلبث إلا أياماً حتى جاء عسكر المصريين وقاتلوا أهل دمشق، وقتل منهم جماعة، ثم هرب أبو القاسم الشريف في الليل، فصالح أهل البلد، وطلب أبو القاسم البرية يريد بغداد فلحقه ابن عليان العدوي فأسره عند تدمر وجابه، فشهره جعفر بن فلاح في عسكره على جمل، وذلك في المحرم سنة ستين وسيره إلى مصر.
قال ابن عساكر: قرأت بخط عبد الوهاب " إن " أبا جعفر بن فلاح وعد لمن جاء بالشريف ابن أبي يعلى بمائة ألف درهم، فجيء به، ففرح، وطيف به على جمل، وعلى رأسه قلنسوة يهودي، وفي لحييه ريش، وبيده قصبة، ثم لان له ابن فلاح وقال: لأكاتبن مولانا بما يسرك. وإيش حملك على الخروج عن الطاعة؟ قال: القضاء والقدر، وأغلظ لبني عدي الذين جاءوا به وقال: غدرتم بالرجل، ففرح أكثر الناس بهذا، ودعوا بالخلاص لابن أبي يعلى لحمله وكرمه وجوده.
من لم يحفظ وفاته وله شهرة كتبنا: تقريباً
أحمد بن إبراهيم بن جعفر أبو بكر العطار، شيخ معمر.
سمع: محمد بن يونس الكديمي، وغيره.
وعنه: أبو نعيم الحافظ.
أحمد بن إبراهيم بن محمد أبو العباس الكندي البغدادي، نزيل مكة.
حدث عن: يوسف القاضي، ومحمد بن جرير الطبري، والخرائطي.

وعنه: أبو الحسين بن بشران، وأخوه عبد الملك، وأبو نعيم.
وثقه الخطيب.
أحمد بن إسحاق بن محمد بن شيبان، أبو محمد الهروي الضرير بغدادي الأصل.
سمع سنة بضع وسبعين ومائتين من معاذ بن نجدة عم والدته، ومع علي بن محمد الجعابي.
روى عنه: إسحاق بن إبراهيم بن الفرات، وأحمد بن عبد الرحمن الشيرازي، وأبو عثمان سعيد بن العباس القرشي، وهو من كبار شيوخ ابن الفرات.
توفي في حدود الستين وثلاثمائة، وله ترجمة في كتاب ابن النجار، وهو المعاد في سنة تسع وستين.
أحمد بن الحسن بن محمد بن سهل أبو الفتح المالكي الواعظ ويعرف بابن الحمصي.
حدث ببغداد عن: أبي جعفر الطحاوي، وجعفر الطيالسي.
وعنه: أبو نعيم الحافظ، وغيره.
أحمد بن صالح بن عمر أبو بكر المقريء. بغدادي نزل الرملة.
قرأ على: الحسن بن الخباب، والحسن بن الحسين الصواف، ومحمد بن هارون التمار، وابن مجاهد.
وعنه: عبد الباقي بن الحسن، وعبد المنعم بن غلبون وعلي بن محمد ابن بشر الأنطاكي، وخلف بن قاسم، وآخرون، بعضهم تلاوة.
وصفه أبو عمرو الداني بالثقة والضبط وقال: مات بعد الخمسين.
أحمد بن علي بن الحسين أبو بكر الفارسي البيضاوي.
حدث عن: محمد بن هارون بن المجدر، وعبد الله بن سعيد القرشي.
وعنه عمر بن أحمد البرمكي، وأبو سعيد النقاش، والحافظ أبو نعيم.
أحمد بن القاسم بن كثير بن صدقة بن الريان المالكي، أبو الحسن المصري، نزيل البصرة، شيخ معمر.
يروي عن: محمد بن يونس الكديمي، والحارث بن أبي أسامة، وإسحاق بن إبراهيم الدبري، وأحمد بن محمد البرتي، وعبد الله بن أبي مريم، وأبي عبد الرحمن النسائي، ومحمد بن غالب تمتام، وأحمد بن إسحاق بن سبط، وغيرهم.
وعنه: علي بن عبدكويه، وأبو بكر بن أبي علي الذكواني، وأبو نعيم، وغيرهم.
قال ابن ماكولا: فيه ضعف.
وقال حمزة السهمي: سمعت أبا محمد الحسن بن علي البصري مولى أحمد بن محمد بن القاسم بن الريان، ليس بالمرضي، سمعت منه.
قلت: مر في سنة سبع وخمسين، وهو راوي نسخة نبيط.
أحمد بن طاهر بن النجم أبو عبد الله الميانجي الحافظ. محدث رحال.
سمع: أبا مسلم الكجي، وعبد الله بن أحمد بن حنبل، ويحيى بن محمد البحتري الحنائي، وأحمد بن هارون البرديجي الحافظ، وجماعة، وأخذ هذا الشأن وتخرج بسعيد بن عمرو البردعي.
روى عنه: عبد الله بن أبي زرعة القزويني، ويعقوب بن يوسف الأردبيلي، وجماعة، وآخر من بقي من أصحابه أحمد بن الحسين بن علي التراسي بالمراغة.
وقال سعيد بن علي الريحاني: ومن شيوخ أبي الحسين أحمد بن فارس اللغوي: أحمد بن طاهر بن المنجم، فكان يقول عنه: إنه ما رأى مثل نفسه، يعني ابن المنجم.
قال ابن فارس: وما رأيت مثله.
قال الخليلي في " الإرشاد " : توفي بعد الخمسين وثلاثمائة.
أحمد بن محمد بن أحمد بن سهل أبو بكر البغدادي المعروف ببكير الحداد.
جاور بمكة، وحدث عن: محمد بن يونس الكديمي، وبشر بن موسى، والكجي، وعبد الله بن أحمد بن حنبل، وغيرهم.
وعنه: الدارقطني، وأبو محمد بن النحاس، وجماعة.
وثقه الخطيب وقال: توفي بعد الخمسين.
أحمد بن محمد بن بشر أبو بكر بن الشارب المقريء، خراساني.
نزل بغداد وأدب بها، وقرأ بها على أبي بكر الزينبي، وهو من أثبت أصحابه وأنبلهم.
قرأ عليه: عبد الباقي بن الحسن، وعلي بن عمر الحمامي، وأبو بكر بن شاذان الواعظ، وغيرهم.
أحمد بن محمد بن أحمد بن السدي أبو الطيب الدوري ابن أخت الهيثم بن خلف.
سمع: الكديمي، ومحمد بن عثمان بن أبي شيبة، ومحمد بن إسحاق بن راهويه، والحسن بن مندة، " و " الحسن بن أبي المنذر.
ووثقه الخطيب. توفي سنة نيف وخمسين.
أحمد بن محمد بن منصور أبو بكر الأنصاري الدامغاني الفقيه الحنفي، صاحب الطحاوي.
تفقه على: الطحاوي، ولازم ببغداد حلقة أبي الحسن الكرخي، فلما فلج جعل الفتوى إليه، وكان كبير الشأن إماماً ورعاً، ولي مرة قضاء واسط لديون ركبته.
روى عنه: أبو محمد عبد الله بن الأكفاني، وغيره، وتفقه به جماعة.
أحمد بن محمد بن أحمد أبو حام السرخسي.
سمع: محمد بن إبراهيم البوسنجي، وغيره.
وعنه: محمد بن جبريل بن ماج.
أحمد بن محمد بن سالم أبو الحسن البصري الصوفي بن الصوفي المتكلم، صاحب مقالة السالمية.

له أحوال ومجاهدة وأتباع ومجون، وهو شيخ أهل البصرة في زمانه، عمر دهراً، وأدرك سهل بن عبد الله التستري وأخذ عنه، لأن والده كان من تلامذة سهل، وبقي إلى قريب الستين وثلاث مائة، وكان " من " أبناء التسعين.
قال أبو سعيد محمد بن النقاش الحافظ: رأيته وسمعت كلامه، ولم أكتب عنه شيئاً.
قلت: وكان دخول النقاش البصرة سنة نيف وخمسين وثلاثمائة.
روى عن أبي الحسن بن سالم: أبو طالب المكي صاحب " القوت " وصحبه، وأبو بكر بن شاذان الرازي، وأبو مسلم محمد بن علي بن عوف المرجي الأصبهاني، وأبو نصر الطوسي الصوفي، ومنصور بن عبد الله الصوفي، ومعروف الريحاني.
وذكره أبو نعيم في الحلية فقال: ومنهم أبو عبد الله محمد بن أحمد بن سالم البصري، صاحب سهل التستري وحافظ كلامه، أدركناه وله أصحاب ينسبون إليه.
قلت: هكذا سماه وكناه في الحلية.
قال السلمي في تاريخ الصوفية: محمد بن أحمد بن سالم أبو عبد الله البصري والد أبي الحسن بن سالم، روى كلام سهل، " هو " من كبار أصحابه، أقام بالبصرة، وله بها أصحاب يسمون السالمية، هجرهم الناس لألفاظ هجنة أطلقوها وذكروها.
قال أبو بكر الرازي: سمعت ابن سالم يقول: " سمعت " سهل بن عبد الله يقول: لا يستقيم قلب عبد حتى يقطع كل حيلة وكل سبب غير الله.
وقال: قال سهل: ما اطلع الله على قلب قرأى فيه هم الدنيا إلا مقته، والمقت أن يتركه ونفسه.
وقال أبو نصر الطوسي: سألت ابن سالم عن الوجل، فقال: إنتصاب القلب بين يدي الله. وسألته عن العجب قال: أن يستحسن العبد علمه وترى طاعته. قلت: كيف يتهيأ للعبد أن لا يستحسن صلاته وصومه وعبادته؟ قال: إذا علم تقصيره فيها والآفات التي تدخلها فلا يستحسنه. وسمعته يقول: متى تنكسر النفس بترك الطعام هبها هبها، فسألته بما أستعين على قوة نفسي؟ قال: أن تجعل حيث موضع نظر الله إن مددت يدك قلت وإن مددت يدك.
هذا حس النقير التي تكسر به قوته وتزول، لا لترك الطعام والشراب.
قلت: السنة لهم نحلة لا أحققها.
أحمد بن محمد بن شارك الفقيه أبو حامد الهروي الشافعي.
مفتي هراة وأديبها وعالمها ومفسرها ومحدثها في زمانه.
سمع: محمد بن عبد الرحمن السامي، والحسن بن سفيان الفسوي النيسبابوري، وعبد الله بن زيدان البجلي، وأحمد بن الحسن الصوفي، وأبا يعلى الموصلي.
وعنه: أبو عبد الله الحاكم، وأبو إبراهيم النصر أبادي.
وقال الحاكم: كان حسن الحديث. توفي بهراة سنة خمس وخمسين.
وكذلك قال أبو النضر الفامي، وذكره مرة أخرى قال: توفي في ربيع الآخر سنة ثمان وخمسين.
أحمد بن مطرف النصري المغربي له ديوان تكلم فيه عن كثير من شيوخه في اللغة.
توفي بعد الخمسين ظناً. قاله السلفي.
إبراهيم بن عبد الله بن أبي العزائم أبو إسحاق الكوفي.
آخر من حدث عن: أحمد بن حازم بن أبي غرزة الغفاري، وعن الخضر بن " .... " .
يروي عنه: أبو نعيم الحافظ، ومحمد بن أحمد الجواليتي الكوفي المتوفى بمصر سنة إحدى وثلاثين، وغيرهما.
إبراهيم بن محمد بن الخصيب الأصبهاني العسال.
سمع ببغداد من: يوسف بن يعقوب القاضي.
وعنه: أبو نعيم، وأبو بكر بن أبي علي.
إبراهيم بن محمد بن إبراهيم الوراق الأصبهاني.
سمع محمد بن العباس الأخرم.
وعنه: أبو نعيم.
الحسن بن عبد الله بن محمد بن أحمد بن محمد بن الكاتب البغدادي المقريء.
محقق ضابط مشهور من كبار أصحاب ابن مجاهد.
قرأ عليه: عبد الباقي بن الحسن، وعلي بن محمد الحذاء.
الحسن بن عبد الله النجاد الفقيه البغدادي، من كبار الحنابلة ببغداد صنف في الأصول والفروع عن أبي محمد البر بهاري، وأبي الحسن بن بشار.
تفقه به عبد العزيز غلام الزجاج، وأبو عبد الله بن حامد وجماعة.
وكان في هذا الزمان موجوداً.
الحسن بن عبد الرحمن بن خلاد أبو محمد الرامهرمزي الحافظ القاضي، صاحب كتاب " المحدث الفاصل بين الراوي والواعي " حافظ متقن واسع الرحلة.
سمع: أباه محمد بن عبد الله الحضرمي مطيناً، وقاضي الكوفة أبا الحصين الوادعي، ومحمد بن حيان المازني، وعبيد بن غنام، وأبا خليفة الجمحي، ويوسف بن يعقوب القاضي، والحسن بن المثنى العنبري، ومحمد بن عثمان بن أبي شيبة، والفريابي، وعبدان الأهوازي، وموسى بن هارون، وأبا شعيب الحراني.

وأول سماعه بفارس سنة تسعين ومائتين، وأول رحلته سنة بضع وتسعين، وهؤلاء هم كبار من روى عنه من أهل فارس، ووقع لنا من تصنيفه كتاب " الأمثال " .
روى عنه: القاضي أبو عبد الله أحمد بن إسحاق النهاوندي، وأحمد بن موسى بن مردويه، والشيخ أبو الحسين محمد بن أحمد بن جميع الغساني في معجمه، وطائفة من أهل رامهرمز وشيراز.
قال أبو القاسم بن مندة في الوفيات له: عاش إلى قريب الستين وثلاثمائة برامهرمز.
الحسن بن عبيد الله بن طغج بن جف أبو محمد.
ولي إمرة دمشق سنة ثمان وخمسين فرحل بعد أشهر، واستخلف مكانه شمول الإخشيدي، ثم سار إلى الرملة، فالتقى هو وجعفر بن فلاح في آخر السنة، فانهزم جيشه وأخذ الحسن أسيراً، وحمل إلى المغرب إلى المعز بن إسماعيل العبيدي الخليفة الخارجي، وولت دولة الإخشيذية، ولعله قتل سراً.
سعد بن محمد بن إبراهيم الناقدي " .... " .
صديق بن سعيد، أبو الفضل الصوناخي، وصوناخ قرية من عمل إسبيجاب.
قدم سمرقند، وسمع الكتب عن محمد بن نصر المروزي الفقيه، وببخارى عن سهل بن شاذويه، وحامد بن سهل، وصالح بن محمد.
مات بفرياب بعد الخمسين وثلاثمائة. قاله ابن السمعاني.
عبد الله بن عبيد الله بن يحيى، أبو القاسم العسكري، المقريء، البزار.
روى عن: أحمد بن بشر الطيالسي، ومحمد بن إسحاق بن راهويه، وعلي بن داود الرزاز.
عبد الله بن محمد بن حمزة بن أبي كريمة أبو يعلي الصيداوي.
سمع: أباه، ومحمد بن المعافى الصيداوي، ومحمد بن الحسن بن قتيبة.
وولي قضاء بيت المقدس.
وعنه: ابن مندة، وتمام الرازي، ومعاذ بن محمد الصيداوي، وابن جميع، وابنه السكن.
عبيد الله بن محمد بن حمزة " بن " جعفر بن أحمد بن عاصم بن الرواس الدمشقي.
روى عن: أبيه والحسن بن الفرج الغزي، وإسحاق المنجنيقي.
وعنه: تمام، ومحمد بن موسى السمسار.
عثمان بن أحمد بن شنبك أبو سعيد الدينوري، وراق خيثمة ونزيل طرابلس.
روى عنه: ابن صاعد، والبغوي، وابن ذريح العكبري، وأبو علي محمد بن سعيد الحمصي، ومحمد بن الربيع الجيزي.
وعنه: أبو الحسن بن جهضم، وتمام، وأبو محمد بن ذكوان، وابن جميع، وعبد المنعم بن أحمد.
بقي إلى سنة خمس وخمسين.
عثمان بن حسين البغدادي.
عن: جعفر الفريابي، وقاسم المطرز، والباغندي، وخلق.
وعنه: تمام، وأبو نصر بن الجندي، وأبو نصر بن الحبان، ومحمد بن عوف الدمشقيون.
وكان ثقة عارفاً بالحديث. حدث سنة سبع وخمسين.
عثمان بن محمد بن إبراهيم بن رستم أبو عمر الماذرائي، ويعرف بابن الأطروش.
حدث بمصر عن: أبيه، وأبي شعيب الحراني، وجعفر بن أحمد بن عاصم، وجماعة.
روى عنه: عبد الرحمن بن عمر النحاس، وإبراهيم بن علي الغازي، وابن نظيف، وآخرون.
عتيق بن ما شاء الله بن محمد أبو بكر المصري المقريء الغسال.
قرأ على أحمد بن عبد الله بن هلال المصري.
روى عنه الحروف: أبو الطيب بن غلبون، وابنه طاهر وذكر أنه سمع من ابن هلال سنة خمس وتسعين ومائتين، وتوفي في عشر الستين.
علي بن الحسن بن عبد العزيز الهاشمي.
عن: محمد بن يحيى المروزي، وجعفر الفريابي.
وعنه: أبو الفضل بن داود، وأبو نعيم الحافظ علي بن حمد الواسطي.
سمع بشر بن موسى.
وعنه أبو نعيم.
عمر بن علي بن الحسن، أبو حفص العتكي الأنطاكي.
سمع الحسن بن فيل، وأبا جعفر العقيلي، وابن جوصا، ومحمد بن يوسف الهروي، والحسن بن علي بن روح الكفر بطناوي، وطائفة كثيرة.
وقدم دمشق مستنفراً لنجدة أهل أنطاكية في سنة سبع وخمسين وثلاثمائة.
وعنه: الحافظ عبد الغني، وابن نظيف الفراء، وعبد الوهاب الميداني، والمسدد الأملوكي.
ولا أحسبه إلا بقي إلى أيام الطبقة الآتية، فإن الأملوكي متأخر السماع.
كشاجم أحد فحول الشعراء في عصر المتنبي، إسمه أبو نصر محمود ابن الحسين.
قدم دمشق، وروى عنه الحسين بن عثمان الخرقي وغيره.
ومن شعره وهو القائل:
يقولون تب والكأس في كف أغيد ... وصوت المثاني والمثالث عالي
فقلت لهم: لو كنت أضمرت توبة ... وأبصرت هذا كله لبدالي
وله في كافور:
أكافور فبحت من خادم ... ولاقتك مسرعة جائحه
حيث سميك في برده ... وأخطأك اللون والرائحه
وشعر كشاجم سائر متداول.

محمد بن أحمد بن محمد بن يعقوب أبو بكر الشيباني الأصبهاني القماط، ثقة، صاحب أصول.
سمع: أبا بكر بن أبي عاصم، وإبراهيم بن نائلة، وغيرهما.
وعنه: أبو بكر بن أبي علي، وأبو نعيم الأصبهانيان.
محمد بن أحمد بن أبي مطيع الهروي.
سمع: عثمان بن سعيد الدارمي.
وعنه: أبو الفضل الجاروي، وغيره.
محمد بن أحمد بن يوسف أبو الطيب البغدادي المقريء صاحب ابن شنبوذ.
تغرب وجال، وتحدث بجرجان وأصبهان عن: إدريس بن عبد الكريم الحداد، وغيره.
روى عنه: أبو نصر الإسماعيلي، وأبو نعيم الحافظ.
قال أبو نعيم: قدم علينا سنة تسع وأربعين وثلاثمائة.
محمد بن إبراهيم الفروي.
سمع أبا مسلم الكجي.
وعنه أبو نعيم، ووثقه.
محمد بن إسماعيل بن موسى الرازي.
آخر من حدث عن أبي حاتم الرازي.
وعنه: علي بن أحمد بن داود الرزاز، وتوفي بعد الخمسين وثلاثمائة.
محمد بن الحسن بن الوليد بن موسى أبو العباس الكلابي الدمشقي أخو تبوك وعبد الوهاب.
وسمع: القاسم بن الليث الرسعني، وإسحاق بن أحمد القطان، وأبا عبد الرحمن النسائي.
وعنه: شعيب بن عبد الرحمن بن عمر بن نصر، ومكي بن محمد، ومكي بن عوف المزني.
سمع منه عبد الوهاب الميداني في سنة خمس وخمسين.
محمد بن صبيح بن رجا أبو طالب المصفى.
سمع: محمد بن عبد الله الحضرمي مطيناً، وأحمد بن إبراهيم السري، وأحمد بن أنس بن مالك، وأحمد بن علي بن سعيد المروزي، وغيرهم.
وعنه: أبو مسلم محمد بن أحمد الكاتب، وعبد الرحمن بن عمر بن نصر، ومحمد بن موسى السمسار.
وهو دمشقي.
محمد بن عبد الله بن برزة أبو جعفر الروذراوي الداوودي.
حدث بهمذان سنة سبع وخمسين عن: إسماعيل القاضي، وعبيد بن شريك بن ديزيل.
" قال صالح بن أحمد الحافظ: " ، وهو شيخ حضرته، ولم أحمد أمره.
قلت: روى عنه ابن لال، وأبو طاهر بن سلمة، وابن فنجويه، وابن جهضم، وأحمد بن الحسن الإمام، وطائفة كثيرة.
حدث في سنة سبع وخمسين بهمذان.
محمد بن عبد الله بن عبد الله بن أبي دجانة عمرو بن عبد الله بن صفوان البصري أبو زرعة الدمشقي، ابن أخي أبي زرعة الكبير، وأخو أحمد.
يروي عن: الحسين بن جمعة، وإبراهيم بن دحيم، وجماعة، بعد سنة ثلاثمائة.
روى عنه: تمام، وأبو علي بن مهنا.
محمد بن علي بن مسلم العقيلي، بصري.
سمع محمد بن يحيى بن المنذر القزاز.
وعنه أبو نعيم.
محمد بن حامد الماليني.
عن عثمان الدارمي.
وعنه ابن منصور محمد بن جبريل الهروي.
محمد بن عمر بن سلمة اللخمي القرطبي المعروف بابن سراج.
سمع: محمد بن عمر بن لبابة، وطبقته، ورحل فسمع بمصر من أحمد بن مسعود الزبيري، وجماعة.
سمع منه: محمد بن عبد الله بن سعيد البلوي، وخلف بن القاسم وكان مغفلاً قليل الفهم.
توفي في حدود الستين وثلاثمائة.
محمد بن عمر بن عفان الدوري نزيل مصر.
سمع محمد بن جرير، وحامد بن شعيب.
وعنه ابن نظيف.
وثقه الخطيب.
محمد بن علي بن محمد الحافظ أبو أحمد الكرخي القصاب، أحد الأئمة، فيقال: إنما قيل القصاب لكثرة ما أهرق من دماء الكفار.
وله تصانيف، منها: كتاب " ثواب الأعمال " ، وكتاب " عقاب الأعمال السيئة " وكتاب " شرح السيئة " ، وكتاب " تأديب الأئمة " .
وكان أبوه ممن رحل وسمع من علي بن حرب، والرمادي.
وروى أيضاً أبو أحمد عن: محمد بن إبراهيم الطيالسي، وعبد الرحمن بن محمد بن سلم الرازي، وجعفر بن أحمد بن فارس، ومحمد بن العباس بن أيوب الأخرم، ومحمد بن أحمد الثقفي، والحسن بن يزيد الدقاق، وطائفة.
روى عنه: إبناه أبو الحسن علي، وأبو الفرج عمار، وأبو منصور المظفري محمد بن الحسين البروجردي، وغيرهم.
محمد بن عيسى بن عبد الكريم بن حبيش أبو بكر التميمي الطرسوسي المعروف ببكير الخزاز.
روى عن: أبي القاسم البغوي، وعمر بن سنان المنبجي، ومحمد بن الفيض الغساني، وأبي الطيب أحمد بن عبد الله الدارمي، وجماعة.
ورحل وصنف.
روى عنه: تمام، وابن جميع، وأبو محمد عبد الرحمن بن أبي نصر، وعلي بن بشر بن العطار. وسمع منه أبو نصر بن الجندي في سنة تسع وخمسين، وهو آخر العهد به.
محمد بن محمد بن أحمد بن حرانة بن مرادة الفقيه أبو بكر الإبريسمي السمرقندي الشافعي.
روى عن: محمد بن صالح الكرابيسي، وأحمد بن بن الفضل البكري، ومحمد الأرزقاني، وجماعة.

وعنه أبو سعيد الإدريسي، وورخه قبل الستين.
محمد بن محمد الهروي نزيل مكة، شيخ مسن.
يروي عن إسحاق الدبري.
وعنه أبو منصور، ومحمد بن محمد بن الأزدي القاضي.
محمد بن محمد أبو جعفر البغدادي المقريء نزيل البصرة.
روى عن: أبي شعيب الحراني، وخلف بن عمر العكبري، وغيرهما.
وعنه: أبو نعيم.
محمد بن هارون أبو الحسين الثقفي الزنجاني.
شيخ معمر، رحل وسمع: علي بن عبد العزيز البغوي، وبشر بن موسى، ومحمد بن شاذان الجوهري، وغيرهم.
روى عنه الحسن الفلاكي.
حديثه بعلو عند جعفر الهمداني.
محمد بن وصيف الفامي الهروي.
روى عنه: محمد بن سهل العتكي صاحب خلاد بن يحيى.
وعنه: البوسنجي.
المطلب بن يوسف بن ميزغة " أبو " محمد الهروي العقبي.
سمع عثمان بن سعيد الدارمي.
وعنه أبو منصور بن ساج، وأحمد بن محمد البشري.
مهلهل بن أحمد أبو الحسين الرزاز المقري غلام ابن مجاهد.
نسخ الكثير على طريقة ابن مقلة، وحدث عن موسى بن هارون، والفريابي.
روى عنه: أبو سعيد النقاش، وأبو نعيم الحافظ، وغيرهما.
يعقوب بن مسدد القلوسي البصري نزيل طرابلس الشام.
روى عن: أبيه، وأبي يعلى الموصلي.
وعنه: ابن منده، وعبد الرحمن بن عمر بن نصر، والحافظ عبد الغني المصري.
يوسف بن معروف بن جبير النسفي.
سمع: محمد بن إبراهيم البوسنجي، وإبراهيم بن معقل النسفي وجماعة.
ومات بكس قبل الستين بقليل.
تراجم المتوفين في هذه الطبقة أيضاً
أحمد بن إبراهيم بن أبي خالد أبو جعفر القيرواني الطبيب المعروف بابن الجزار صاحب التصانيف الطبيبية.
صحب إسحاق بن سليمان الإسرائيلي، وأخذ عنه بعد الثلاثمائة، وطال عمره، وكان ديناً متجملاً منصوباً، خلف أموالاً طائلة، وكان صديق أبي طالب عم المعز العبيدي.
وله: كتاب " زاد لمسافر في علاج الأمراض " ، و " كتاب في الأدوية المفردة " و " كتاب في الأدوية المركبة يعرف بالبغية " ، وكتاب " العدة " هو كتاب مطول في الطب، ورسالة " النفس وأقوال الأوائل فيها " ، وكتاب " طب الفقراء " ، ورسالة في " التحذير من إخراج الدم لغير حاجة " ، وكتاب " الأسباب المولدة للوباء في مصر بطريق الحيلة في دفع ذلك " ، وكتاب " المدخل إلى الطب " سماه " الوصول إلى الأصول " ، وكتاب " أخبار الدولة وظهور المهدي بالمغرب " .
وبقي إلى أيام المعز بالله، ويجوز أن يكون توفي قبل الخمسين وثلاثمائة. وله مصنفات كثيرة.
محمد بن أحمد " بن " عبد العزيزأبو عبد الله السوسي ثم البصري الشاعر.
كان ظريفاً ماجناً، ذكر أنه ورث مالاً جزيلاً من أبيه فأنفقه في اللهو، واللعب، والعشرة، وافتقر، وله القصيدة السائرة:
الحمد الله ليس لي بخت ... ولا ثياب يضمها تخت
يصف فيها أنواع الخراف والتهتك. وقد كان بالموصل في سنة ثلاث وخمسين وثلاثمائة وبعدها.
أحمد بن محمد بن فرج أبو عمرو الجياني الأندلسي الأديب الشاعر الإخباري، أحد الأئمة.
قيل مات في حبس المستنصر الأموي.
صنف كتاب " الحدائق " على نمط " كتاب الزهرة " لابن داود، وهو فرد في معناه، وله " كتاب القائمين بالأندلس " .
ومن شعره:
بأيهما أنا في السكر بادي ... بسكر الطيف أم سكر الرقاد
سري وأرادني أملي ولكن ... عففت فلم أنل منه مرادي
وما في النوم من حرج ولكن ... جريت من العفاف على اعتيادي
علي بن الحسين بن محمد بن هاشم البغدادي أبو الحسن الوراق نزيل دمشق.
عن: أحمد بن الحسن الصوفي، وقاسم المطرز، وابن المجدر، وطبقتهم.
وعنه: عبد الوهاب الكلابي، وتمام الرازي، وعبد الرحمن بن عمر بن نصر.
عمرو بن أحمد بن رشيد أبو سعيد المذحجي الطبراني.
روى عن عبد الرحمن بن القاسم بن الرواس، وجعفر بن أحمد بن عاصم، وجماعة.
وعنه: عبد الرحمن بن عمر بن نصر، وعبد الواحد بن بكر الرازي، وأحمد بن محمد بن الحاج الإشبيلي.
عبد الله بن علي القاضي العلامة أبو محمد الطبري الشافعي.
المعروف بالعراقي، وبين أهل جرجان بالمنجنيقي.
ولي قضاء جرجان، وكان فقيهاً إماماً فصيحاً بليغاً على مذهب الأشعري في النظر، ورد نيسابور سنة تسع وخمسين وثلاثمائة، وتوفي بترب دال ببخارى.
وقد روى عن: عمران بن موسى بن مجاشع، ويحيى بن صاعد.
وعنه أبو عبد الله الحاكم.

محمد بن عبيد الله بن محمد بن الحكم أبو الحسين، ويقال: أبو سعد القزي.
شامي حدث عن أبيه، والعباس بن الفضل الدباج.
وعنه الموحد بن البري، وتمام الحافظ، وغيرهما.
ذكر ابن عساك حديثين ساقطين، أحدهما هو عن أبيه، عن دحيم، عن الوليد.
وعن أبيه، عن عمر بن عبد الواحد، عن الأوزاعي بإسناد الصحيحين مرفوعاً قال: عج حجر إلى الله فقال: عبدتك سنين ثم جعلتني أساس كنيف! فقال: أما ترضى أني عدلت بك عن مجالس القضاة! هذا وضعه هذا أو أبوه بيقين، رواه عنه تمام.
أبو الحسن البلياني القاضي، شيخ المالكية بالمغرب، واسمه علي بن جعفر بن أحمد.
روى عن ابن مطر الإسكندراني.
أخذ عنه أبو الحسن القابسي، وغيره.
وقع في أسر النصارى، وحمل إلى قسطنطينية، وعرفوا محله من العلم، وناظره طاغية الروم.
ذكره القاضي عياض، وما أرخ موته.
ولله الحمد. آخر الطبقة.
بسم الله الرحمن الرحيم
الطبقة السابعة والثلاثون
الأحداث من سنة361 إلى 370
أحداث سنة إحدى ستين وثلاثمائة
أقامت الشيعة بدعة عاشورا ببغداد.
وفي صفر انقض كوكب هائل له دوي كدوي الرعد.
وفي جمادى الآخرة مات أبو القاسم سعيد بن أبي سعيد الجنابي القرمطي بهجر، وقام بالأمر بعده أخوه يوسف، ولم يبق من أولاد أبي سعيد الجنابي غيره، وعقد له القرامطة من بعد يوسف لستة نفر شركة بينهم.
وجاءت كتب الحجاج بأن بني هلال اعترضوهم، فقتلوا خلقاً كثيراً، وبطل الحج، ولم يسلم إلا من مضى مع الشريف أبي أحمد الموسوي والد المرتضى، مضوا على طريق المدينة وحجوا، ولم يكادوا.
وتم فيها الصلح بين ركن الدولة ابن بويه، وبين صاحب خراسان ابن نوح الساماني، على أن يحمل إليه ركن الدولة مائة وخمسين ألف دينار ويزوج ابن نوح ببنت عضد الدولة.
أحداثسنة اثنتين وستين وثلاثمائة
فيها حشدت الروم، لعنها الله، وأقبلوا في عدد وعدة، فأخذوا نصيبين واستباحوا، وقتلوا، وأسروا.
وقدم بغداد من نجا منهم، فاستنفروا الناس في الجوامع وكسروا المنابر، ومنعوا الخطبة، وحاولوا الهجوم على الخليفة المطيع، واقتلعوا بعض شبابيك دار الخلافة حتى غلقت أبوابها، ورماهم الغلمان بالنشاب من الرواشن، وخاطبوا الخليفة بالتعنيف وبأنه عاجز عما أوجبه الله عليه من حماية حوزة الإسلام، وأفحشوا القول.
وافق ذلك غيبة الملك عز الدولة في الكوفة للزيارة، فخرج إليه أهل العقل والدين من بغداد، وفيهم الإمام أبو بكر الرازي الفقيه، وأبو الحسن علي بن عيسى النحوي وأبو القاسم الداركي، وابن الدقاق الفقيه، وشكوا إليه ما دهم الإسلام من هذه الحادثة العظمى، فوعدهم بالغزو، ونادى بالنفير في الناس، فخرج من العوام خلق عدد الرمل، ثم جهز جيشاً، وغزوا فهزموا الروم، وقتلوا منهم مقتلة كبيرة، وأسروا أميرهم وجماعة من بطارقته، وأنفذت رؤوس القتلى إلى بغداد، وفرح المسلمون بنصر الله.
وصادروا بختيار بن بويه " وزير " المطيع فقال: أنا ليس لي غير الخطبة، فإن أحببتم اعتزلت، فشدوا عليه حتى باع قماشه، وحمل أربعمائة ألف درهم، فأنفقها ابن بويه في أغراضه، وأهمل الغزو، وشاع في الألسنة أن الخليفة صودر، كما شاع قبله أن القاهر كدي يوم جمعة، فانظر إلى تقلبات الدهر.
وفي شهر رمضان قتل رجل من أعوان الوالي في بغداد، فبعث الرئيس أبو الفضل الشيرازي - وكان قد أقامه عز الدولة على الوزارة - من طرح الناس من النحاسين إلى السماكين، فاحترق حريق عظيم لم يشهد مثله، وأحرقت أموال عظيمة وجماعة كثيرة من النساء، والرجال، والصبيان، والأطفال في الدور وفي الحمامات، فأحصي ما أحرق " من بغداد " فكان سبعة عشر " ألفاً " وثلاثمائة دكان، وثلاثمائة وعشرين داراً، أجرة ذلك في الشهر ثلاثة وأربعون ألفاً، ودخل في الجملة ثلاثون مسجداً.
فقال رجل لأبي الفضل الشيرازي: أيها الوزير أرينا قدرتك، ونحن نأمل من الله أن يرينا قدرته فيك، فلم يجبه، وكثر الدعاء عليه. ثم إن عز الدولة قبض عليه وسلمه إلى الشريف أبي الحسن محمد بن عمر العلوي، فأنفذه إلى الكوفة، وسقي ذراريح، فتقرحت مثانته، فهلك في ذي الحجّة من هذه السنة، لا رحمه الله.

وفي يوم الجمعة ثامن رمضان دخل المعز أبو تميم معد بن إسماعيل العبيدي مصر ومعه توابيت آبائه، وكان قد مهد له ملك الديار المصرية مولاه جوهر، وبنى له القاهرة، وأقام بها داراً للإمرة، ويعرف بالقصرين.
وفيها أقبل الدمستق في جيوشه إلى ناحية ميافارقين، فالتقاه ولد ناصر الدولة حمدان وهزم الروم، ولله الحمد، وأسر الدمستق الخبيث، وبقي في السجن حتى هلك.
وفيها وزر ببغداد أبو طاهر بن بقية، ولقب بالناصح، وكان سمحاً كريماً، له راتب كل يوم من الملح ألف رطل، وراتبه من الشمع ألف من.
وكان عز الدولة قد استوزر ذاك المدبر أبا الفضل الشيرازي، واسمه العباس بن الحسن صهر الوزير المهلبي، ثم عزله بعد عامين من وزارته بأبي الفرج محمد بن العباس فسانجس، ثم عزل أبا الفرج بعد سنة، وأعاد الشيرازي إلى الوزارة، فصارد الناس وأحرق الكرخ، وكان أبو طاهر من صغار الكتاب، يكتب على المطبخ لعز الدولة، قال أمره إلى الوزارة، فقال الناس: من الغضاوة إلى الوزارة. وكان كريماً جواداً، فغطى كرمه عيوبه، فوزر لعز الدولة أربعة أعوام، ثم قتله عضد الدولة وصلبه.
أحداث سنة اثنتين وستين وثلاثمائة
فيها تقلد قضاء القشاة أبو الحسن محمد بن أم شيبان الهاشمي، وعزل ابن معروف بحكومة ابتغى فيها وجه الله، وسأل مع ذلك الإعفاء من القضاء، فخوطب أبو الحسن، فامتنع، فألزم، فأجاب وشرط لنفسه شروطاً، منها أنه لا يرتزق على القضاء ولا يخلع عليه ولا يسام ما لا يوجبه، ولا يشفع إليه في إنفاق حق أو فعل ما لا يقتضيه شرع.
وقرر لكاتبه في كل شهر ثلاثمائة درهم، ولحاجبه مائة وخمسون درهماً، وللفارض على بابه مائة درهم، ولخازن ديوان الحكم، والأعوان ستمائة درهم، وللفارض.
وركب إلى المطيع لله حتى سلم إليه عهده، فركب من الغد إلى الجامع، فقريء عهده، " و " تولى إنشاءه أبو منصور أحمد بن عبيد الله الشيرازي صاحب ديوان الرسائل وهو: " هذا ما عهده عبد الله الفضل المطيع لله أمير المؤمنين إلى محمد بن صالح الهاشمي حين دعاه إلى ما يتولاه من القضاء بين أهل مدينة السلام مدينة المنصور، والمدينة الشرقية من الجانب الشرقي، والجانب الغربي، والكوفة، وسقي الفرات، وواسط، وكرخي، وطريق الفرات، ودجلة، وطريق خراسان، وحلوان، وقرميسين، وديار مضر، وديار ربيعة، وديار بكر، والموصل، والحرمين، واليمن، ودمشق، وحمص، وجند قنسرين، والعواصم، ومصر والإسكندرية، وجندي فلسطين، والأردن، وأعمال ذلك كلها، وما يجري من ذلك من الإشراف على من يختاره لنقابة من العباسيين بالكوفة، وسقي الفرات، وأعمال ذلك، وما قلده إياه من قضاء القضاة، وتصفح حوال الحكام، والإستشراف على ما يجري عليه أمر الأحكام في سائر النواحي، والأمصار التي تشتمل عليها المملكة، وتنتهي إليها الدعوة، وإقرار من يحمد هديه وطريقته، والاستبدال بمن يذم سمته وسجيته نظراً " منه للكافة " ، واحتياطاً للخاصة والعامة، وحنواً على الملة والذمة عن علم بأنه المقدم في بيته وشرفه، المبرز في عفافه " وظلفه " ، المزكى في دينه وأمانته، الموصوف في روعه ونزاهته، المشار إليه بالعلم والحجى، المجتمع عليه في الحلم والنهي، والبعيد من الأدناس، اللباس من التقى أجمل لباس، النقي الجيب، المخبور بصفاء الغيب، العالم بمصالح الدنيا، العارف بما يفيد سلامة العقبى، آمره بتقوى الله فإنها الجنة الواقية، وليجعل كتاب الله في كل ما يعمل في رويته، ويترتب عليه حكمه وقضيته، إمامه الذي يفزع إليه، وعماده الذي يعتمد عليه، وأن يتخذ سنة رسول الله صلى الله عليه وسلم مناراً يقصده، ومثالاً يتبعه، وأن يراعي الإجماع، وأن يقتدي بالأئمة الراشدين، وأن يعمل اجتهاده فيما لا يوجد فيه كتاب ولا سنة ولا إجماع، وأن يحضر مجلسه من يستظهر بعلمه ورأيه، وأن يسوي بين الخصمين إذا تقدما إليه في لحظه ولفظه، ويوفي كلا منهما من إنصافه وعدله، حتى يأمن الضعيف من حيفه، وييأس القوس من ميله، وآمره أن يشرف على أعوانه وأصحابه، ومن يعتمد عليه من أمنائه وأسبابه، إشرافاً يمنع من التخطي إلى السيرة المحظورة، وتدفع عن الإسفاف إلى المكاسب المحجورة " .
وذكر من هذا الجنس كلاماً طويلاً.
وفيها قلد أبو محمد عبد الواحد بن الفضل بن عبد الملك الهاشمي نقابة العباسيين، وعزل أبو تمام الزينبي.

وفيها ظهر ما كان المطيع لله يستره من مرضه وتعذر الحركة عليه وثقل لسانه بالفالج، فدعاهحاجب عز الدولة سبكتكين إلى خلع نفسه وتسليم الأمر إلى ولده الطايع لله، ففعل ذلك، وعقد له الأمر في يوم الأربعاء ثالث عشر ذي القعدة، فكانت مدة خلافة المطيع تسعاً وعشرين سنة وأربعة أشهر وأربعة وعشرين يوماً. وأثبت خلعه على القاضي أبي الحسن بن أم شيبان بشهادة أحمد بن حامد بن محمد، وعمر بن محمد، وطلحة بن محمد بن جعفر الشاهد.
وقال أبو منصور بن عبد العزيز العكبري: كان المطيع لله بعد أن خلع يسمى الشيخ الفاضل.
قلت: وكان هو وابنه مستضعفين مع بني بويه، ولم يزل أمر الخلفاء في ضعف إلى أن استخلف المقتفي لله فانصلح أمر الخلافة قليلاً.
وكان - دست الخلافة لبني عبيد الرافضة بمصر أمتن، وكلمتهم أنفذ، ومملكتهم تناطح مملكة العباسيين في وقتهم، والحمد لله على انقطاع دعوتهم.
وفيها بل ركب العراق سميراء فرأوا هلال ذي الحجّة، وعرفوا أن لا ماء في الطريق بين فيد إلى مكة إلا ما لا يكفيهم، فعدلوا مساكين إلى بطن نخل يطلبون مدينة الرسول صلى الله عليه وسلم، فدخلوها يوم الجمعة سادس ذي الحجّة مجهودين فعرفوا في مسجد رسول الله صلى الله عليه وسلم ، وكان أميرهم أبو منصور محمد ابن عمر بن يحيى العلوي، وقدم الركب الكوفة في أول المحرم سنة أربع، فأقاموا بالكوفة أياماً لفساد الطريق، ثم جمعوا لمن خفرهم.
وأما مكة والمدينة فأقيمت الخطبة والدعوة بالبلدين لأبي تميم المعز العبيدي، وقطعت خطبة الطائع لله في هذا العام من الحجاز ومصر والشام والمغرب، وكان الرفض ظاهراً قائماً في هذه الأيام، وفي العراق، والسنة خاملة مغمورة لكنها ظاهرة بخراسان وأصبهان، فالأمر لله.
وفيها كان الحرب شديداً بينهم وبين الأعراب القرامطة الذين ملكوا الشام، وحاصروا المعز بمصر مدة، ثم ترحلوا شبه منهزمين حتى دخلوا إلى بلاد الحسا والقطيف.
وقدم إلى الشام نائب المعز، والله أعلم.
أحداث سنة أربع وستين وثلاثمائة
في المحرم أوقع العيارون حريقاً بالخشابين مبدأه من باب الشعير، فاحترق أكثر هذا السوق، وهلك شيء كثري، واستفحل أمر العيارين ببغداد حتى ركبوا الخيل وتلقبوا بالقواد، وغلبوا على الأمور وأخذوا الخفارة من الأسواق والدروب، وكان فيهم أسود الزند كان يأوي قنطرة الزبد وشحذ وهو عريان، فلما كثر الفساد " رأى " هذا الأسود من هو أضعف منه قد أخذ السيف، فطلب الأسود سيفاً ونهب وأغار، وحف به طائفة وتقوى، وأخذ الأموال، واشترى جارية بألف دينار، ثم راودها فتمنعت، فقال: ما تكرهين مني قالت: أكرهك كلك، قال: ما تحبين؟ قالت: تبيعني. قال: أو خيراً من ذلك. فحملها إلى القاضي وأعتقها، ووهبها ألف دينار، فتعجب الناس من سماحته، ثم خرج إلى الشام فهلك هناك.
وقطعت خطبة الطائع لله وغيرها من يوم العشرين من جمادى الأولى، إلى أن أعيدت في عاشر رجب، فلم يخطب في هذه الجمع في البلاد، وذلك لأجل تشغب وقع بينه وبين عضد الدولة.
" وكان عضد الدولة " قد قدم العراق فأعجبه ملكها، فعمل عليها، واستمال الجند، فتشغبوا على عز الدولة، فأغلق بابه، وكتب عضد الدولة عن الطائع باستقرار الأمر لعضد الدولة على محمد بن بقية وزير عز الدولة، ثم اضطربت الأمور على عضد الدولة، ولم يبق بيده غير بغداد، فنفذ إلى والده ركن الدولة يعلمه أنه قد خاطر بنفسه وجنده، وقد هذب مملكة العراق واستعاد الطائع إلى داره، وأن عز الدولة عاص لا يقيم دولة، فلما بلغه غضب وقال للرسول: قل له: خرجت في نصرة ابن أخي أو في الطمع في مملكته؟ فأفرج عضد الدولة عن عز الدولة بختيار، ثم خرج إلى فارس.
وفيها عدمت الأقوات حتى أبيع كر الدقيق بمائة وسبعين دينار، والتمر ثلاثة أرطال بدرهم.
ولم يخرج وفد من بغداد بل خرجت طائفة من الخراسانية مخاطرة فلحقتهم شدة.
وفي سلح ذي القعدة عزل قاضي القضاة أبو الحسن محمد بن أم شيبان، وولي أبو محمد بن معروف.
وفي هذه السنين وبعدها كان الرفض يغلي ويفور بمصر والشام، والمغرب، والمشرق لا سيما العبيدية الباطنية، قاتلهم الله.

قال مشرف بن مرجا القدسي؛ أخبرنا الشيخ أبو بكر محمد بن الحسن قال: حدثني الشيخ الصالح أبو القاسم الواسطي قال: كنت مجاوراً ببيت المقدس، فأمروا في أول رمضان بقطع التراويح، صحت أنا وعبد الله الخادم: واإسلاماه وامحمداه، فأخذني الأعوان وحبست، ثم جاء الكتاب من مصر بقطع لساني فقطع، فبعد أسبوع رأيت النبي صلى الله عليه وسلم تفل في فمي، فانتبهت ببرد ريق رسول الله صلى الله عليه وسلم وقد زال عني الألم، فتوضأت وصليت وعمدت إلى المأذنة فأذنت " الصلاة خير من النوم " فأخذوني وحبشت وقيدت، وكتبوا في إلى مصر، فورد الكتاب بقطع لساني، وبضربي خمسمائة سوط، وبصلبي، ففعل بي، فرأيت لساني على البلاط مثل الرية، وكان البرد والجليد، وصليت واشتد علي الجليد، فبعد ثلاثة أيام عهدي بالحدائين يقولون: نعرف الوالي أن هذا قد مات، فأتوه، وكان الوالي جيش بن الصمصامة فقال: أنزلوه، فألقوني على باب داود، فقوم يترحمون علي وآخرون يلعنوني، فلما كان بعد العشاء جاءني أربعة فحملوني على نعش ومضوا بني ليغسلوني في دار فوجدوني حياً، فكانوا يصلحون لي جريرة بلوز وسكر أسبوعاً.
ثم رأيت النبي صلى الله عليه وسلم في المنام ومعه أصحابه العشرة فقال: يا أبا بكر ترى ما قد جرى على صاحبك قال: يا رسول الله فما أصنع به؟ قال: اتفل في فيه، فتفل في في، ومسح النبي صلى الله عليه وسلم صدري، فزال عني الألم، وانتبهت ببرد ريق أبي بكر، فناديت، فقام إلي رجل، فأخبرته، وأسخن لي ماء، فتوضأت به، وجاءني بثياب ونفقة وقال: هذا فتوح، فقمت فقال: أين تمر الله الله، فجئت المأذنة وأذنت الصبح: " الصلاة خير من النوم " ، ثم قلت قصيدة في الصحابة، فأخذت إلى الوالي فقال: يا هذا إذهب ولا تقم ببلدي، فإني أخاف من أصحاب الأخبار وأدخل فيك جهنم، فخرجت وأتيت عمان، فاكتريت مع عرب الكوفة، فأتيت واسط، فوجدت " أمي " تبكي علي، وأنا كل سنة أحج وأسأل عن القدس لعل تزول دولتهم، فرأيته طلق اللسان ألثغ.
وفي المحرم ولي إمرة دمشق بدر الشمولي الكافوري، ولي نحواً من شهرين من قبل أبي محمود الكتامي نائب الشام للمعز، ثم عزل بأبي الثريا الكردي، ثم ولي دمشق ريان الخادم المعزي، ثم " عزل " أيضاً بعد أيام بسبكتكين التركي.
أحداث سنة خمس وستين وثلاثمائة
فيها كتب ركن الدولة أبو علي بن بويه إلى ولده عضد الدولة أبي شجاع أنه قد سن وأنه يؤثر مشاهدته، فاجتمعا، فقسم ركن الدولة الممالك بين أولاده فجعل لعضد الدولة فارس وكرمان " وأرجان " ولمؤيد الدولة الري وأصبهان، ولفخر الدولة همذان والدينور، وجعل ولده أبا العباس في كنف عضد الدولة.
وفي رجب عمل مجلس الحكم في دار السلطان عز الدولة، وجلس ابن معروف، لأن عز الدولة التمس ذلك ليشاهد مجلس حكمه كيف هو.
وفيها وفي التي تليها كانت الحرب تستعر بين هفتكين وبين جوهر المعزي بأعمال دمشق، وعدة الوقائع بينهما اثنتا عشرة وقعة، منها وقعة الشاغور التي كاد يتلف فيها جوهر، ثم كان بينهما عدة وقعات بعد ذلك.
أحداث سنة ست وستين وثلاثمائة
في جمادى الأولى زفت بنت عز الدولة إلى الطائع لله.
وفيها جاء أبو بكر محمد بن علي بن شاهويه صاحب القرامطة، ومعه ألف رجل منهم إلى الكوفة، وأقام الدعوة بها لعضد الدولة، وأسقط خطبة عز الدولة، وكان ورد عنها معونة من القرامطة لعضد الدولة.
وفيها كانت وقعة بين عز الدولة، وعضد الدولة، أسر فيها غلام تركي لعز الدولة، فجن عليه واشتد حزنه، وتسلى عن كل شيء إلا عنه، وامتنع " عن " الأكل، وأخذ في البكاء، واحتجب عن الناس، وحرم على نفسه الجلوس في الدست، وكتب إلى عضد الدولة يسأله رد الغلام إليه، ويتذلل، فصار ضحكة بين الناس، وعوتب فما ارعوى، وبذل في فداء الغلام جاريتين عوديتين، كان قد بذلك في الواحدة " مائة ألف درهم " ، فأبى أن يبيعها، وقال للرسول: إن توقف عيك في رده فزد ما رأيت، وقد رضيت أن آخذه وأذهب إلى أقصى الأرض، فرده عضد الدولة عليه.
وحج بالناس من العراق أبو عبد الله أحمد بن أبي الحسين العلوي.

وحجت جميلة بنت ناصر الدولة ابن حمدان ومعها أخواها إبراهيم وهبة الله، فضرب بحجتها المثل، فإنها استصحبت أربعمائة جمل، وكان معها عدة محامل لم يعلم في أيها كانت، وكست المجاورين، ونثرت على الكعبة لما رأتها عشر آلاف دينار، وسقت جميع أهل الموسم السويق بالسكر والثلج. كذا قال أبو منصور الثعالبي، فمن أين لها ثلج؟ وقتل أخوها " هبة الله " في الطريق، وأعتقت ثلاثمائة عبد ومائتي جارية، وأغنت المجاورين بالأموال.
قال أبو منصور الثعالبي: خلعت على طبقات خمسين ألف ثوب، وكان معها أربعمائة عمادية لا يدري في أيها كانت، ثم ضرب الدهر ضرباته، واستولى عضد الدولة على أموالها وحصونها وممالك أهل بيتها، وأفضت بها الحال إلى كل قلة وذلة، وتكشفت عن فقر مدقع.
وقد كان عضد الدولة خطبها، فامتنعت ترفعاً عليه، فحقد عليها، وما زال يعتسف بها حتى عراها وهتكها، ثم ألزمها أن تختلف إلى دار القحب فتتكسب ما تؤديه في المصادرة، فلما ضاق بها الأمر غرقت نفسها في دجلة.
أحداث سنة سبع وستين وثلاثمائة
فيها جاء الخبر بهلاك أبي يعقوب يوسف بن الجنابي القرمطي صاحب هجر، فأغلقت أسواق الكوفة ثلاثة أيام، وكان موازراً لعضد الدولة.
وفيها عبر عز الدولة إلى الجانب الغربي على جسر علمه ودخل إلى قطربل وتفرق عنه الديلم، ودخل أوائل أصحاب عضد الدولة بغداد، وخرج يتلقاه، وضربت له القباب المزينة، ودخل البلد. ثم إنه خرج لقتال عز الدولة، فالتقوا، فأخذ عز الدولة أسيراً، وقتله بعد ذلك.
وخلع الطائع على عضد الدولة خلع السلطنة وتوجه بتاج مجوهر، وطوقه، وسوره، وقلده سيفاً، وعقد له لواءين بيده، أحدهما مفضض على رسم الأمراء، والآخر مذهب على رسم ولاة العهود، ولم يعقد هذا اللواء الثاني لغيره قبله، ولقبه تاج الملة، وكتب له عهد بحضرته وقريء بحضرته، ولم تجر العادة بذلك، إنما كان يدفع العهد إلى الولاة بحضرة أمير المؤمنين، فإذا أخذه قال أمير المؤمنين: هذا عهدي إليك فاعمل به، وبعث إليه الطائع هدايا كثيرة، فبعث هو إلى الطائع تقادم من جملتها خمسون ألف دينار وألف ألف درهم، وبغال، ومسك، وعنبر.
وفيها زادت دجلة ببغداد حتى بلغت إحدى وعشرين ذراعاً، وكادت بغداد تغرق، وغرقت أماكن.
وفي ذي القعدة زلزلت سيراف، وسقطت الشرف، وهلك أكثر من مائتي إنسان تحتها.
وفيها تمت عدة مصافات بين هفتكين وبين العبيديين، قتل فيها خلق كثير، وطار صيت هفتكين بالشجاعة والإقدام، ولم يكن معه عسكر كثير.
ثم سار إليه الحسن بن أحمد القرمطي وعاضده، وتحالفا، وأعانهما أحداث دمشق، وقصدوا جوهراً، فتقهقر إلى الرملة وتحصن بها، ثم تحول إلى عسقلان وحاصروه حتى أكل عسكره الجيف، ثم خرج بهم جوهر بذمام أعطاه هفتكين، ومضوا إلى مصر، فتأهب العزيز وسار بجيوشه، فالتقاه هفتكين بالرملة، فقال العزيز لجوهر: أرني هفتكين، فأراه إياه وهو يجول بين الصفين على فرس أدهم وعليه كذاغند أصفر، يطعن بالرمح تارة ويضرب باللت، فبعث العزيز إليه رسولاً يقول: يا هفتكين أنا العزيز وقد أزعجتني من سرير ملكي وأخرجتني لمباشرة الحرب بنفسي، وأنا طالب الصلح معك، ولك يد الله على أن أصطفيك، وأقدمك على عسكري، وأهب لك الشام بأسره، فنزل وقبل الأرض. ثم اعتدل وقال: أما الآن فما يمكنني إلا الحرب، ولو تقدم هذا لأمكن، ثم حمل على الميسرة فهزمها، فحمل العزيز بنفسه، فحملت معه ميمنته، فانهزم هفتكين، والحسن القرمطي، وقتل من عسكرهما نحو عشرين ألف، ثم بذل العزيز لمن أتاه بهفتكين مائة ألف دينار.
وكان هفتكين تحت مفرج بن دغفل بن جراح، وكان مليحاً في العرب، فانهزم نحو الساحل ومعه ثلاثة، وبه جراح، وقد عطش، فصادفه مفرّج في الخيل فأكرمه، وسقاه، وحمله إلى أهله، ثم غدر به وسلمه إلى العزيز لأجل المال، فبالغ العزيز في إكرامه، وإجلاله، وأعاده إلى رتبة الإمرة مثل ما كان.

فحكى القفطي في تاريخه أن العزيز أمر له بضرب سرادق، وفرس، وآلات، وإحضار كل من حصل في أسره من جند هفتكين وحاشيته، فكساهم وأعطاهم، ورتب كل واحد منهم في منزلته، وركب الجيش فتلقى هفتكين، وسار لإحضاره جوهر القائد، فلم يشك هفتكين أنه مقتول، فلما وصل رأي من الكرامة ما بهره، ثم نزل في المخيم، فشاهد أصحابه وحاشيته على ما كانوا عليه، فرمى بنفسه إلى الأرض، وعفر وجهه وبكى بكاءاً شديداً، ثم اجتمع به العزيز وآنسه، وجعله من أكبر قواده، ثم سمه بعد ابن كلس الوزير، فحزن عليه العزيز، فدارى ابن كلس بخمسمائة ألف دينار.
أحداث سنة ثمان وستين وثلاثمائة
فيها أمر الطائع لله بأن يضرب على باب عضد الدولة الدبادب وقت الصبح والمغرب والعشاء، وأن يخطب له على منابر الحضرة.
قال ابن الجوزي: وهذا أمران لم يكونا من قبله، ولا أطلقا لولاة العهود. وقد كان معز الدولة، أحب أن تضرب له الدبادب بمدينة السلام، وسأل المطيع لله ذلك، فلم يأذن له.
قلت: وما ذاك إلا لضعف أمر الخلافة.
وفيها توثب على دمشق قسام كما هو مذكور في ترجمته سنة ست وسبعين.
أحداث سنة تسع وستين وثلاثمائة
في صفر قبض عضد الدولة " على " قاضي القضاة أبي محمد بن معروف، وأنفذه إلى القلعة بفارس، وقلد أبا سعد بشر بن الحسين القضاء.
وفي شعبان ورد رسول العزيز صاحب مصر إلى عضد الدولة بكتاب، وما زال يبعث إليه برسالة بعد رسالة، فأجابه بما مضمونه صدق الطوية وحسن النية.
وسأل عضد الدولة الطائع أن يزيد في لقبه " تاج الملة " ويجدد الخلع عليه ويلبسه التاج، فأجابه، وجلس الطائع على السرير وحوله مائة بالسيوف والزينة، وبين يديه مصحف عثمان، وعلى كتفه البردة، وبيده القضيب، وهو متقلد سيف النبي صلى الله عليه وسلم، وضربت ستارة بعثها عضد الدولة، وسأل أبو نعيم الحافظ تكون حجاباً للطائع، حتى لا تقع عليه عين أحد من الجند قبله، ودخل الأتراك والديلم، وليس مع أحد منهم حديد، دون الأشراف وأصحاب المراتب من الجانبين، ثم أذن لعضد الدولة فدخل، ثم رفعت الستارة، وقبل عضد الدولة الأرض، فارتاع زياد القائد، وقال بالفارسية: ما هذا أيها الملك، أهذا الله عز وجل؟ فالتفت إلى عبد العزيز بن يوسف وقال له: فهمه وقل له: هذا خليفة الله في الأرض، ثم " استمر " يمشي ويقبّل الأرض سبع مرات، فالتفت الطائع إلى خالص الخادم وقال: استدنه، فصعد عضد الدولة، فقبل الأرض دفعتي، فقال له: أدن إلي أدن إلي، فدنا وقبل رجله، وثنى الطائع برجله عليه، وأمره، فجلس على كرسي، بعد أن كرر عليه: إجلس، وهو يستعفي فقال: أقسمت لتجلس، فقبل الكرسي وجلس، وقال له: ما كان أشوقنا إليك وأتوقنا إلى مفاوضتك، فقال: عذري معلوم، وقال: نيتك موثوق بها، وعقيدتك مسكون إليها، فأومى برأسه، ثم قال له الطائع: قد رأيت أن أفوض إليك ما وكل الله من أمور الرعية في شرق الأرض وغربها، وتدبيرها في جميع جهاتها، سوى خاصتي وأسبابي، فتول ذلك مستخيراً بالله.
قال: يعينني الله على طاعة مولانا وخدمته. وأريد وجوه القواد أن يسمعوا لفظ أمير المؤمنين. فقال الطائع: هاتوا الحسين بن موسى، ومحمد ابن عمرو بن معروف، وابن أم شيبان، والزينبي، فقدموا، فأعاد الطائع القول بالتفويض، ثم التفت إلى طريف الخادم فقال: يا طريف تفاض عليه الخلع ويتوج، فنهض إلى الرواق وألبس الخلع، وخرج قادماً ليقبل الأرض، فلم يطق لكثرة ما عليه، فقال الطائع: حسبك، وأمره بالجلوس، ثم استدعى الطائع تقديم ألويته، فقدم لواءين، واستخار الله، وصلى على رسول الله صلى الله عليه وسلم، وعقدهما، ثم قال: يقرأ كتاب، خار الله لك ولنا وللمسلمين، آمرك بما أمرك الله به، وأنهاك عما نهاك الله عنه، وأبرأ إلى الله مما سوى ذلك، إنهض على اسم الله، ثم أخذ الطائع سيفاً كان بين المخدتين فقلده به مضافاً إلى السيف الذي قلده مع الخلعة، وخرج من باب الخاصة، وسار في البلد، ثم بعث إليه الطائع " هدية " فيها غلالة قصب، وصينية ذهب خرداذي بلور فيه شراب، وعلى فم الخرداذي خرقة حرير مختومة وكأس بلور، وأشياء من هذا الفن، فجاء من الغد أبو نصر الخازن ومعه من الأموال نحو ما ذكر في دخوله الأول في السنة الماضية.
ولما عد عضد الدولة جلس للهناء، فقال أبو إسحاق الصابي قصيدة منها:

يا عضد الدولة الذي علقت ... يداه من فخره بأعرقه
يفتخر النعل تحت أخمصه ... فكيف بالتاج فوق مفرق
وفيها تزوج الطائع لله ببنت عضد الدولة على مائة ألف دينار، وكان الوكيل عن عضد الدولة أبو علي الفارسي النحوي، والذي خطب القاضي أبو علي المحسن بن علي التنوخي.
وفي هذا الوقت كان قسام متغلباً على دمشق كما هو مذكرو في ترجمته.
أحداث سنة سبعين وثلاثمائة
وفيها خرج من همذان عضد الدولة وقدم بغداد، فتلقاه الطائع، وزينت بغداد.
قال عبد العزيز حاجب النعمان: لم تجر عادة بخروج الخلفاء لتلقي أحد من الأمراء، فلما توفيت فاطمة بنت معز الدولة ركب المطيع لله فعزاه، فقبل الأرض.
قال حاجب النعمان: وجاء رسول يطلب من الطائع أن يتلقها، فما وسعه التاخر وتلقاه في دجلة، ثم أمر عضد الدولة بأن ينادي قبل دخوله بمنع العوام من الدعاء له والصيحة، وتوعد على ذلك بالقتل، قال: فما نطق أحد، فأعجبه ذلك من طاعة العوام. والله أعلم.
وفيات إحدى وستين وثلاثمائة .
أحمد بن المحدث محمد بن العباس بن نجيح البغدادي أبو الحسن، رئيس المعتزلة ببغداد.
ورخه طلحة في ربيع الآخر وقال: كان رئيس المعتزلة.
أحمد بن محمد بن سعيد بن سهل بن شبرة، بالمعجمة، والتثقيل. أبو حامد النيسابوري الصيرفي الزاهد الثبت، نزيل سمرقند.
روى عن: عمر البحتري، وابن خزيمة، والسراج.
قال الإدريسي، ثقة، كتبنا عنه، ومات بسمرقند في شعبان.
أحمد بن مستور الأمير، ولي دمشق للحسن بن أحمد القرمطي المعروف بالسيد عند تغلبه ثانياً على الشام، وذلك في رمضان. ومات بعد عشرة أشهر، أعني أحمد.
إبراهيم بن أحمد بن إبراهيم البغدادي البزوري أبو إسحاق المقريء.
قرأ عليه: إسحاق الخزاعي، والحسن بن الحسين الصواف، وأحمد بن فرج، وجماعة.
وكان من أئمة هذا الشأن، وحدث عن البغوي وغيره.
قرأ عليه: محمد بن عمر بن بكير، وعلي بن محمد الحداد، وعبد الباقي بن الحسن.
مات في ذي الحجّة.
بكار بن محمد بن أحمد بن إسحاق أبو الحسن المعافري المصري الزاهد.
وقد حدث وسمع منه أبو القاسم يحيى بن أبي الطحان.
الحسن بن الخضر بن عبد الله الأسيوطي.
حدث عن: أبي عبد الرحمن النسائي، وأبي يعقوب المنجنيقي، وجماعة. وكان صاحب حديث.
وعنه: محمد بن الفضل بن نظيف، ويحيى بن علي بن الطحان، وأبو القاسم ابن بشران، وغيرهم.
وتوفي في ربيع الأول.
خلف بن محمد بن إسماعيل بن إبراهيم بن نصر البخاري أبو صالح الخيام، وهو الذي يخيط الخيم. كان بندار الحديث.
روى عن: صالح بن محمد جزرة، ونصير بن أحمد الكندي، وموسى ابن أفلح، ومحمد بن علي بن عثمان، وعمر بن هناد، وفرح بن أيوب، وحامد بن سهل، وطائفة ببخارى، ولم يرحل.
وعنه: أبو عبد الله الحاكم، وأبو سعيد عبد الرحمن بن محمد بن محمد الإدريسي، وأبو عبد الله محمد بن أحمد الغنجار، وآخرون.
وتوفي في جمادى الأولى وله ست وثمانون، وقد تلكم فيه أبو سعيد الإدريسي ولينه.
عبد الرحمن بن أحمد بن عمران أبو القاسم الدينوري الواعظ نزيل دمشق. سكن قرية قتيبة.
وحدث عن: عبد الله بن محمد بن وهب الدينوري، وأحمد بن عبد الرزاق، والغسل، وأبي جعفر الغنجاري، وابن عروبة الحراني، وجماعة.
وعنه: تمام، وعبد الوهاب الميداني، وسعيد بن أحمد بن فطيس، وجماعة.
توفي في آخرها.
عبيد الله بن أحمد بن الحسين القاضي أبو عمر بن السمسار الفقيه الداوودي الظاهري، تلميذ أبي " بكر " محمد بن داود الظاهري.
روى عن: محمد، وعن أبيه داود بن علي، وإسماعيل القاضي، وغيرهم. والأول أشبه.
قال المحسن بن علي التنوخي في " النشوار " : وعلي بن نصر الكاتب نزيل مصر، وذكر علي أنه قرأ عليه كل مصنفات أبي بكر بن داود، وأنه كان إماماً كبيراً يتردد إلى الرؤساء.
وقال هلال بن المحسن: توفي فجأة في رجب، ثم جزمت بأنه لم يلق داود ولا إسماعيل.
عثمان بن عمر بن خفيف أبو عمرو المقريء المعروف بالدراج.
حدث عن: هارون بن علي المزوق، وعلي بن حماد العسكري، وابن المجدر.
وعنه: أبو بكر البرقاني، ومحمد بن طلحة النعالي، وجماعة.
وكان ثقة.
قال البرقاني: كان بدلاً من الأبدال.
وقال غيره: مات فجأة في رمضان، رحمة الله عليه.

عثمان بن محمد بن إبراهيم المادرائي أبو عمر، نزيل مصر.
سمع أبا مسلم الكجي.
وعنه أبو محمد بن النحاس.
علي بن أحمد بن فروخ البغدادي الواعظ، ويعرف بغلام المصري.
حدث عن: محمد بن جرير، ومحمد بن محمد الباغندي، وجماعة.
قال الخطيب: ثنا عن ابن بكير قال: قال ابن أبي الفوارس: فيه تساهل.
فردوس بن أحمد بن محمد بن سعيد بن فردوس البزاز أبو بكر.
محمد بن أحمد بن علي بن شاهويه القاضي أبو بكر الفارسي الحنفي أحد الأعلام.
سمع: أبا خليفة زكريا الساجي، ودرس بنيسابور، ثم درس ببخاري بمدينة أبي حفص صاحب محمد بن الحسن مدة.
ومات بنيسابور في ذي القعدة سنة إحدى وستين وثلاثمائة.
محمد بن أحمد بن موسى بن يزداد القاضي أبو عبد الله القمي.
توفي بفرغانة في صفر، وحمل تابوته إلى سمرقند.
سمع: محمد بن أيوب الرازي، وإبراهيم بن يوسف الهسنجاني.
وولي قضاء سمرقند. وكان من كبار الحنفية، ثقة في الحديث.
روى عنه أبو سعد الإدريسي وغيره.
محمد بن حارث بن أسد أبو عبد الله الخشني القيرواني الحافظ.
أخذ عن أحمد بن نصر، وأحمد بن زياد، ودخل الأندلس فسمع قاسم ابن أصبغ، وأحمد بن عبادة، وسكن قرطبة وتمكن من صاحبها الحم بن الناصر لدين الله، وصنف له كتباً منها " الاتفاق والاختلاف " في مذهب مالك " ، وكتاب " الفتيا " وكتاب " تاريخ الأندلس " ، و " تاريخ الإفريقيين " ، وكتاب " النسب " .
قال ابن الفرضي بلغني أنه صنف للحكم مائة ديوان، وكان شاعراً بليغاً لكنه يلحن، وكان يتعاطى الكيميا، واحتاج بعد موت الحكم إلى أن جلس في حانوت يبيع الأدهان.
روى عنه أبو بكر بن حوئيل، وغيره. وتوفي في صفر.
محمد بن الحسن بن سعيد أبو العباس بن الخشاب المخرمي الصوفي الزاهد.
صاحب حكايات عن الشبلي وغيره.
وعنه السلمي والحاكم.
محمد بن الحسين بن محمد بن الحسين الوزير ظهير الدين أبو شجاع، حفيد الوزير أبي شجاع الروذراوري ثم البغدادي.
وزر قليلاً، ثم عزل، ولزم بيته دهراً في نعمة وعافية.
مات في ذي القعدة، وقد شاخ.
محمد بن حميد بن سهل المخرمي أبو بكر.
سمع: أبا خليفة، وجعفر الفريابي، والهيثم بن خلف الدوري، وغيرهم.
عنه: الدارقطني، وأبو نعيم، وجماعة.
قال البرقاني ضعيف.
وقال ابن أبي الفوارس: فيه تساهل شديد.
محمد بن عمر بن محمد بن الفضل أبو عبد الله الجعفي البغدادي.
سمع: أبا شعيب الحراني، وموسى بن هارون وأبا العباس بن مسورق.
وعنه: ابن رزقويه، وأبو نعيم.
قال ابن أبي الفوارس: كان كذاباً.
محمد بن فارس بن حمدان أبو بكر العطشي يعرف بالمعبدي يقال: إنه من ولد أم معبد الخزاعية.
حدث عن: جعفر بن محمد القلانسي، والحسن بن علي المعمري.
روى عنه: الدارقطني، وعلي بن أحمد بالرزاز، وأبو بكر البرقاني، وأبو نعيم.
قال أبو نعيم: كان غالياً في الرفض غريقه.
محمد بن يحيى بن عوانة بن عبد الرحيم الثعلبي القرطبي أبو عبد الله.
سمع من: أحمد بن خالد الحباب، ومحمد بن قاسم، وقاسم بن أصبغ، وجماعة.
وكان ثقة صالحاً، أم بجامع قرطبة وأكثر الناس عنه.
وفيات اثنتين وستين وثلاثمائة
أحمد بن إبراهيم بن بكر القفطي. روى عن النسائي بمصر.
أحمد بن بشر بن عامر أبو حامد المرورذي الفقيه الشافعي نزيل البصرة تفقه على أبي إسحاق المورزي وصنف " الجامع " في المذهب، وشرح " مختصر المزني " وصنف في الأصول. وكان إماماً لا يشق غباره. وعنه أخذ فقهاء البصرة.
أحمد بن عثمان أبو سعيد البغدادي الفقيه، ويعرف بابن البقال.
حدث بدمشق عن أبو القاسم البغوي، وأبي بكر بن أبي داود.
وعنه ابن جميع، وأبو نصر بن الجبان.
حدث في هذه السنة وانقطع خبره.
أحمد بن محمد بن زكريا الأموي، مولاهم الأندلسي الرصافي المالكي، مفتي ناجية ومحدثها.
روى عن أحمد بن خالد ويغره، وتوفي في صفر.
أحمد بن همام أبو عمرو النيسابوري، العبد الصالح.
رحل وسمع ببغداد من يوسف القاضي وطبقته.
وعنه الحاكم. وعاش بضعاً وثمانين سنة.
أحمد بن محمد بن أحمد بن عقبة بن مضرس أبو الحسن، قاضي أرجان.
روى عن البغوي، وابن صاعد.
وعنه أبو نعيم الحافظ، وورخه هكذا في تاريخ أصبهان. وقال في معجمه: قدم علينا أصبهان سنة خمس وستين، فيجوز هذا.

أحمد بن محمد بن عمارة بن أحمد أبو الحارث الليثي الكناني مولاهم الدمشقي.
سمع: أحمد بن محمد بن يحيى بن حمزة، وزكريا السجزي، ومحمد بن عبد الصمد، وأحمد بن إبراهيم بن دحيم، وجماعة.
وعنه: ابن جميع، وتمام، وعبد الرحمن بن أبي نصر، وأحمد بن الحاج الإشبيلي، عبد الوهاب الميداني.
وتوفي في ربيع الآخر في عشر التسعين.
إبراهيم بن عبيد الله المعافري الإشبيلي.
سمع من: أحمد بن خالد، ومحمد بن فطيس، وكان محدثاً لغوياً بصيراً بالشعر. قاله ابن الفرضي.
إبراهيم بن محمد بن يحيى بن سختويه النيسابوري الشيخ أبو إسحاق المزكي.
قال الحاكم: هو شيخ نيسابور في عصره، وكان من العباد المجتهدين الحجاجين المنفقين عل العلماء والفقراء.
سمع: ابن خزيمة، وأبا العباس السراج، وأحمد بن محمد الماسرجسي، وأبا العباس الأزهري، وعبد الرحمن بن أبي حاتم الرازي، ومحمد بن هارون الحضرمي، وأبا العباس الدغولي، وخلقاً سواهم.
وأملى عدة سنين، وكنا نعد في مجلسه أربعة عشر محدثاً، منهم: أبو العباس الأصم، ومحمد بن يعقوب بن الأخرم.
قلت: روى عنه الحاكم، وأبو الحسن بن رزقويه، وأبو الفتح بن أبي الفوارس، وأبو بكر البرقاني، وأبو علي بن شاذان، وأبو نعيم، وآخر من روى عنه أبو طالب بن غيلان.
قال الخطيب: كان ثقة ثبتاً مكثراً مواصلاً للحج، انتخب عليه الدارقطني، وكتب الناس عنه علماً كثيراً مثل " تاريخ السراج " وغير ذلك، و " تاريخ البخاري " وعدة كتب لمسلم. وكان عند البرقاني سقط أجزاء وكتب، لكن ما روي عنه في صحيحه قال في نفسي منه لكثرة ما يغرب، ثم إنه قواه وقال: عندي عنه أحاديث عالية كنت أخرجتها نازلة، إلا أني لا أقدر على إخراجها لكبر السن.
قال الخطيب: وثنا الحسين بن شيطا: سمعت أبا إسحاق المزكي يقول: أنفقت على الحديث بدراً من الدنيانير، وقدمت بغداد سنة ست عشرة ومعي بخمسين ألف درهم بضاعة، ورجعت إلى نيسابور ومعي أقل من ثلثها، أنفقت ما ذهب على أهل الحديث.
توفي في شعبان، وقد خرج من بغداد، فنقل إلى نيسابور، وعاش سبعاً وستين سنة.
وهو والد علي، ويحيى، ومحمد، وعبد الرحمن، وقد رووا الحديث.
إسماعيل بن عبد الله بن محمد بن ميكال الأديب أبو العباس شيخ " خراسان " ووجهها وعينها، من ولد يزدجرد بن بهرام جور ملك الفرس.
استعمل المقتدر أباه على الأهواز، فاستدعى أبا بكر بن دريد لتأديب إسماعيل.
وفي ابنه يقول ابن دريد مقصورته التي يقول فيها:
إن ابن ميكال الأمير انتاشني ... من بعد ما قد كنت كالشيء اللقا
ومد ضبعي أبو العباس من ... بعد انقباض الذرع والباع الوزا
نفسي الفدا لأميري ومن ... تحت السما لأميري الفدا
قال الحاكم: سمعت محمد بن الحسين الوضاحي، سمعت أبا العباس يذكر صلة أبيه لابن دريد لما عمل هذه القصيدة، قال الوضاحي: فقلت: ما وصل إليه من خاصتك؟ قال: لم تصل يدي إذ ذاك إلا إلى ثلاثمائة دينار، وضعتها بين يديه.
سمع أبو العباس من: عبدان الأهوازي كتاباً خصه به، فسمعت أبا علي الحافظ يقول: استفدت منه أكثر من مائة حديث. وسمع أيضاً من السراج، وابن خزيمة، وعلي بن سعيد العسكري ونحوهم. وأملى مدة.
روى عنه أبو علي الحافظ، وهو أسند منه، وأبو الحسين الحجاجي، وأبو عبد الله الحاكم وجماعة.
وقد عرضت عليه ولايات جليلة فامتنع.
أخبرنا محمد بن عبد السلام، وأحمد بن هبة الله، عن زينب المشعرية، أن فاطمة بنت علي بن مظفر أخبرتها قالت: أنا عبد الغافر بن محمد الفارسي، أنا أبو العباس بن عبد الله، أنا إسماعيل بن عبد الله، أنا عبدان بن أحمد الجواليقي سنة ثمان وتسعين ومائتين، ثنا زاهر بن نوح، ثنا عبد الحميد بن الحسن الكوفي، ثنا محمد بن المنكدر، عن جابر قال: قال رسول الله صلى الله عليه وسلم: " العائد قي هبته كالعائد في قيئه " .
توفي أبو العباس في صفر، وله اثنتان وتسعون سنة.
حفص بن جزي أبو عمر الأندلسي، من أهل فحص البلوط.
سمع من: عبيد الله بن محمد بن يحيى بن عبد العزيز، وسعيد بن حميد وجماعة. وكان عارفاً بالعربية.
سمع منه غير واحد بقرطبة، وعمر دهراً.
توفي ابن ثمان وتسعين، سنة اثنتين أو ثلاث وستين.

سعيد بن القاسم بن العلاء أبو عمرو البرذعي الطرازي المرابط نزيل مدينة طراز من أول الترك.
سمع: محمد بن حبان بن الأزهر الباهلي، وعبد الله بن الحسين الشاماتي، وأبا خليفة الفضل بن الحباب، وسهلان بن محمد بن مردويه الأهوازي صاحب سليمان الشاذكوني، وأحمد بن محمد بن ياسين الهروي، ومحمد بن يحيى بن مندة، وعبدان.
روى عنه: محمد بن إسماعيل الوراق، والدار قطني، وأبو علي بن فضالة الرازي شيخ الخطيب، وأبو بكر أحمد بن عبد الرحمن الشيرازي، وأبو عبد الله الحاكم، وقال: توفي غازياً بأسبيجاب.
عبد الله بن أحمد الفرغاني. " تقدم " .
عبد الله بن محمد بن عمر بن عبد الله بن الحسن الهمداني الذكواني، أبو محمد الأصبهاني القاضي.
سمع: عبدان بن أحمد حاجب بن أركين الفرغاني، وجعفر بن أحمد بن سنان، وعبد الله بن محمد بن العباس.
وعنه: أبو بكر بن أبي علي. قرأ عليه ابنه، وأبو نعيم.
عبد السلام بن أحمد بن محمد بن حجاج بن رشدين، أبو جعفر المصري.
يروي عن أبيه وعمومته.
عبد الملك بن الحسن بن يوسف المعدل البغدادي، أبو عمرو بن السقطي.
سمع: أبا مسلم الكجي، ويوسف القاضي، وأحمد بن يحيى الحلواني، وأبا بكر الفريابي.
وعنه: محمد بن راشد الكاتب، وأبو علي بن شاذان، وأبو نعيم.
وانتخب عليه الدارقطني.
وشهد سنة إحدى عشرة وثلاثمائة عند قاضي بغداد أبي عمرو محمد بن يوسف، وعاش خمساً وثمانين سنة.
علي بن محمد بن إسماعيل الطوسي الزملكاني وعنه الحاكم، وأبو نعيم.
عمر بن أحمد بن عمر القاضي أبو عبد الله القصباني، عرف بابن شق.
روى عن: علي بن العباس المقانعي، وابن المنذر الفقيه، وعلي بن سارج المصري.
وعنه: الدارقطني، وأبو نعيم، والبرقاني وقال: قلت حدث في هذا العام.
عمرو بن أحمد بن محمد بن الحسن، أبو أحمد الاستراباذي الفقيه.
سمع: أباه، وهميم بن همام، وعمران بن موسى بن مجاشع، وأب خليفة، وعبدان، وعبد الله بن ناجية، وعبد الله بن مسلم المقدسي، وابن قتيبة العسقلاني، ودرس الفقه بمصر على منصور بن إسماعيل الفقيه.
يروي عنه أبو سعد عبد الرحمن الإدريسي، وقال: أنا توليت الصلاة عليه.
محمد بن أحمد بن خالد بن يزيد القرطبي، أبو بكر، ابن مصنف كتاب " فضل العلم " .
له رواية عن أبيه وغيره.
محمد بن أحمد بن علي بن شاهويه، أبو بكر الفارسي الفقيه الشافعي، قاضي بلاد فارس.
أقام مدة ببخارى ثم بنيسابور، وبها مات. وله في المذهب وجوه بعيدة تفرد بها.
توفي سنة إحدى، وقيل: سنة اثنتين وستين.
وحدث عن أبي خليفة، وزكريا الساجي.
وعنه الحاكم.
محمد بن أحمد بن كثير بن ديسم، أبو سعيد الهروي.
سمع أحمد بن مقدام الهروي، وهو آخر من حدث في الدنيا عنه، وعاش بعده اثنتين وتسعين سنة، ولعلّه ممن جاوز المائة.
يروي عنه ابن العالي، وتوفي في جمادى الآخرة.
قرأت على أبي الحسن الهامشي، أخبركم أبو الحسن بن زوزبة، أنا أبو الوقت، أنا شيخ الإسلام أبو إسماعيل، أنا أحمد بن محمد بن منصور ببوسنج، أنا أبو سعيد محمد بن أحمد بن كثير بهراة، ثنا أبو جعفر أحمد بن مقدام الهروي، ثنا أبو نعيم، ثنا سلمة بن وردان، سمعت أنس بن مالك عن رسول الله صلى الله عليه وسلم، قال: " من ترك الكذب وهو باطل بني له في رياض الجنة.
ومن ترك المراء وهو محق بني له في وسطها. ومن حسن خلقه بني له في أعلاها.
قال شيخ الإسلام في كتاب " ذم الكلام " : هذا الحديث أعلى حديث عندي.
محمد بن أحمد بن محمد قال ابن ايمن أبو عبد الله القيسي المؤدب القبري.
رحل وسمع بمصر من أبي قتيبة بن الفضل، وأبي محمد بن الورد، والعباس ابن الرافقي.
وسمع الناس منه كثيراً. وقبره في مدينة صغيرة بالأندلس.
محمد بن أحمد بن منه السمسار، أبو أحمد النيسابوري.
روى عن مطين.
وعنه الحاكم وغيره.
محمد بن إبراهيم بن حسنويه، أبو بكر النيسابوري الوراق الزاهد العابد.
سمع: محمد بن إبراهيم البوسنجي، وجعفر بن سوار.
وعنه: الحاكم وقال: عاش خمساً وتسعين سنة، وبكى من خشية الله حتى عمي.
محمد بن إبراهيم بن إسحاق بن أبرويه أبو أحمد الاستراباذي. فاضل ثقة عابد.
سمع الكثير ورحل، وحدث عن: محمد بن عبد بن عامر السمرقندي، ومحمد بن يزداد، والضحاك بن الحسين، وأحمد بن حفص السعدي، وجاوز التسعين.

روى عنه أبو سعد الإدريسي وقال: توفي فجأة.
محمد بن الحسن بن كوثر أبو بحر البربهاري، بغدادي معمر.
حدث عن: محمد بن الفرج الأزرق، ومحمد بن يونس الكديمي، وإسماعيل القاضي، ومحمد بن غالب، ومحمد بن سليمان الباغندي، وجماعة.
انتخب عليه الدارقطني، وأبو حفص بن شاهين.
قال أبو نعيم: كان يقول لنا الدارقطني: اقتصروا من حديث أبي بحر على ما انتخبته حسب.
وقال ابن أبي الفوارس: فيه نظر.
وقال البرقاني: حضرت يوماً عند أبي بحر، فقال لنا ابن السرخسي: سأريكم أن الشيخ كذاب، ثم قال له: فلان بن فلان ينزل المكان الفلاني، سمعت منه؟ قال: نعم. قال البرقاني: ولم يكن له وجود.
قال ابن أبي الفوارس: توفي لأربع بقين من جمادى الأولى. قال: ومولده سنة ست وستين ومائتين قال: وكان مخلطاً، وله أصول جياد، وله شيء " روي " .
قلت: روى عبد الدايم حديثه بعلو عن ابن المعطوس.
محمد بن أبي الهيثم خالد بن الحسن المطوعي البخاري.
سمع: شيخ بن محمد، وابن خزيمة، والباغندي، وطبقتهم.
وعنه: الحاكم وطائفة.
محمد بن العباس بن أحمد، أبو بكر المسعودي الاستراباذي الفقيه، رحال.
وسمع: أبا يعلى الموصلي، ومحمد بن الحسين الخثعمي الكوفي، وطبقتهما.
وعنه أبو سعد الإدريسي، وقل: لا يحتج به، بقي إلى هذه السنة.
محمد بن عبد الله بن محمد الفقيه، أبو جعفر البلخي الحنفي. وكان يقال له من كماله في الفقه " أبو حنيفة الصغير " .
يروي عن محمد بن عقيل وغيره.
وتوفي ببخارى في ذي الحجّة سنة اثنتين وستين. وقد تفقه علي أبي بكر محمد بن أبي سعيد الفقيه.
أخذ عنه جماعة. كان يعرف بالهندواني من محلة باب هندوان، وعاش اثنتين وستين سنة، وكان من أعلام أئمة مذهبه.
محمد بن عبد الملك بن محمد بن عدي، أبو بكر الاستراباذي، أخو نعيم، نزل جرجان، وكان خبيراً بالشروط فقيهاً.
رحل وسمع من البغوي، وابن أبي داود.
محمد بن محمد بن داود بن سعيد أبو بكر، السجزي النيسابوري.
سمع بهراة: محمد بن معاذ الماليني، وحاتم بن محبوب، ومعدان البغوي، وطبقته، وبنيسابور مؤمل بن الحسن، وأبا عمرو الحيري، وبجرجان أبا نعيم، وبالري عبد الرحمن بن أبي حاتم.
روى عنه الحاكم قوال: كان من خيار التجار الأمناء، ما رأينا منه إلا ما يليق بأهل الصدق.
محمد بن موسى بن فضالة بن إبراهيم بن فضالة بن كثير، أبو عمر القرشي، مولى عبد العزيز بن مروان بن الحكم.
شيخ مسند، دمشقي.
سمع: أحمد بن أنس، وأبا قصي العذري، والحسين بن محمد بن جمعة، وحاجب بن أركين، وعبد الرحمن بن القاسم الرواس، ويزيد بن عبد الصمد، والحسن بن الفرج الغزي، ومحمد بن محمد بن التياح، وأبا القاسم البغوي لقيه بمكة.
وعنه: تمام، وأبو نصر بن الجندي، وعبد الرحمن بن أبي نصر، ومكي، بن الغمر، ومحمد بن رزق الله، وجماعة آخرهم محمد بن عبد السلام بن سعدان.
قال أبو محمد الكتاني: تكلموا فيه، وتوفي في ربيع الآخر.
محمد بن هاني أبو القاسم وأبو الحسن الأزدي الأندلسي. قيل إنه من ذرية المهلب بن أبي صفرة.
كان أبوه شاعراً أديباً، وأما هو فحامل لواء الشعر بالأندلس، ولد بأشبيلية، واشتغل بها، وكان حافظاً لأشعار العرب وأخبارها، اتصل بصاحب اشبيلية وحظي عنده، فمن شعره:
ولما التقت ألحاظنا ووشاتنا ... وأعلن شق الوشي ما الوشي كاتم
تنفس أنسي من الخدر ناشق ... فأسعد وحشي من السدر باغم
وقلن قطاً سار سمعت حفيفه ... فقلت: قلوب العاشقين الحوائم
عشية لا آوي إلى غير ساجع ... ببنيك حتى كل شيء حمائم
وكان منهمكاً في اللذات والمحرمات، متهماً بدين الفلاسفة، ولقد هموا بقتله، فأشار عليه مخدومه بالاختفاء، فهرب من الأندلس إلى المغرب، واجتمع بالقائد جوهر فامتدحه، ثم اتصل بالمعز أبي تميم الذي بنى القاهرة، فامتدحه، فوصله وأنعم عليه، ثم إنه شرب عند أناس وأصبح مخنوقاً.
وقيل: لم يعرف سبب موته، وهلك في رجب سنة اثنتين وستين عن نيف وأربعين سنة.
وله ديوان كبير في المدح، وقد يفضي به المديح إلى الكفر، وليس يلحقه أحد في الشعر من أهل الأندلس، وهو نظير المتنبي.
منصور بن محمد البغدادي المقريء الحذاء.
حدث عن البغوي، وابن أبي داود.

قال الخطيب: ثنا عنه أبو الفرج بن سميكة، وسمعت أبا نعيم يوثقه ثم ورخ وفاته.
يحيى بن عبد الله بن محمد، أبو بكر القرطبي المعروف بالمغيلي.
سمع: محمد بن محمد بن عبد الملك بن أنس، وجماعة. وحج وسمع من ابن الأعرابي.
وكان بارعاً في الآداب، بليغاً ذا فنون. والله أعلم.
وفيات ثلاث وستين وثلاثمائة
أحمد بن محمد بن عبد البر، أبو عثمان التجيبي القرطبي، يعرف بابن الكشكيناني.
حج وسمع أبا سعيد بن الأعرابي ورجع، وتوفي في شوال.
أحمد بن علي بن إبراهيم النرسي البغدادي. توفي بالرملة وله إحدى وثمانون سنة.
إبراهيم بن سليمان بن عدي الشافعي العسكري المصري. توفي في رجب.
سمع أبا عبد الرحمن النسائي.
إسماعيل بن محمد بن علان الخولاني المصري المؤدب.
يروي عن النسائي، والحسن بن غليب.
أصبغ بن قاسم بن أصبغ، أبو القاسم، من أهل إستجة.
سمع: محمد بن عمر بن لبابة، وأحمد بن خالد بن الحباب، وحج فسمع من أبي جعفر العقيلي، وابن الأعرابي، وسمع صحيح البخاري من صالح بن محمد الأصبهاني، عن إبراهيم بن معقل النسفي.
ولي قضاء إستجة، فأساء السيرة وشكوه. وكان جسيماً وسيماً.
توفي في رمضان.
ثابت بن سنان بن ثابت بن قرة، أبو الحسن الحراني الأصل الصابي، ثم البغدادي.
كان يلحق بأبيه في صناعة الطب، وصنف تاريخاً كبيراً على الحوادث والوقائع التي تمت في زمانه، وخدم بالطب الراضي بالله وجماعة من الخلفاء قبله.
وقال في تاريخه: لما سلم أبو علي بن مقلة إلى الوزير عبد الرحمن بن عيسى، من جهة الراضي بالله، في سنة أربع وعشرين وثلاثمائة حمله إلى داره، ثم ضرب ابن مقلة بالمقارع في دار عبد الرحمن، وأخذ خطه بألف دينار، وأنه أدخل عليه ليفصده فذكر من خبره فصلاً.
توفي إبراهيم بن سنان أخو ثابت في أول خمس وثلاثين وثلاثمائة، ولم يستكمل أربعين سنة، وكان من الأذكياء البارعين في صناعة الطب كأخيه وأبيه.
الحارث بن سعيد بن حمدان، أبو فراس الشاعر المشهور الأمير، وقد ذكرناه في سنة سبع وخمسين.
وأما ابن الجوزي فقال في " المنتظم " : توفي هذا في سنة ثلاث وستين، ثم ذكر أنه قتل وما بلغ الأربعين، وأن سيف الدولة رثاه.
قلت: هذا متناقض، فمن شعره:
المرء نصب مصائب لا تنقضي ... حتى يوارى جسمه في رمسه
فمؤجل يلقى الردى في غيره ... ومعجل يلقى الردى في نفسه
وله:
مرام الهوى صعب وسله الهوى وعر ... وأوعر ما حاولته الحب والصبر
أواعدتي بالوعد والموت دونه ... إذا مت عطشاناً فلا نزل القطر
بدوت وأهلي حاضرون لأنني ... أرى أن داراً لست من أهلها نفر
وما حاجتي في المال أبغي وفوره ... إذا لم يفر عرض فلا وفر الوفر
وقال أصحابي الفرار أو الردى ... فقلت: هما أمران أحلاهما مر
سيذكرني قومي إذا جد جدها ... وفي الليلة الظلماء يفتقد البدر
ولو سد غيري ما سددت اكتفوا به ... وما كان يغلو التبر لو نفق الصفر
ونحن أناس لا توسط عندنا ... الصدر دون العالمين أو القبر
تهون علينا في المعالي نفوسنا ... ومن خطب الحسناء لم يغلها مهر
جمح بن القاسم بن عبد الوهاب، أبو العباس الجمحي المؤذن، دمشقي محدث، يعرف قديماً بابن أبي الحواجب.
روى عن: عبد الرحمن بن الرواس، وأبي قصي إسماعيل العذري، وإبراهيم بن دحيم، وأحمد بن بشر الصوري، ومحمد بن العباس بن الدرفس، وطبقتهم.
روى عنه: أبو عبد الله بن منده، وتمام بن عبد الوهاب الميداني، ومحمد بن عوف المزني، ومحمد بن عبد السلام.
وكان ثقة نبيلاً.
الحسن بن موسى بن بندار، أبو محمد الديلمي.
حدث ببغداد عن: أحمد بن محمد بن سليمان المالكي، وأحمد بن الحسين صاحب البصري.
وعنه البرقاني وغيره. وكان ثبتاً حافظاً. حدث في هذه السنة.
حمزة بن أحمد بن مخلد البغدادي القطان.
سمع: أبا شعيب الحراني، وموسى بن هارون.
وعنه: البرقاني، ومحمد بن عمر بن بكير.
حدث في هذهالسنة.
صدوق.
سيدابيه بن داود، أبو الأصبغ المرشاني الأندلسي.
سمع: محمد بن عمر بن لبابة، وأحمد بن خالد بن الحباب.

وكان شيخاً صالحاً موصوفاً بالفقه، وحدث.
العباس بن الحسين بن الفضل الشيرازي. وزر لعز الدولة بختيار بن معز الدولة، وكان ظالماً جباراً، فقبض عليه ثم قتله في حبسه، وله تسع وخمسون سنة.
عبد الله بن عدي أبو عبد الرحمن الصابوني.
توفي ببخارى في ذي الحجّة.
مشى في الرد على أبي حاتم بن حبان فيما تأول من الصفات.
أخذ عن يحيى بن عمار وغيره.
روى عنه ابن خزيمة وطبقتهم.
عبد الحميد بن أحمد بن عيسى سمع النسائي، وتوفي في شعبان.
عبد العزيز بن أحمد بن محمد بن أسيد، أبو بكر المدني المعدل.
روى عن: محمد بن نصير، وزكريا الساجي.
وعنه: أبو بكر بن أبي علي، وأبو نعيم، وغيرهما.
توفي في سلخ ذي القعدة.
عبد العزيز بن إسحاق بن جعفر، أبو القاسم الزيدي البغدادي.
ذكره ابن أبي الفوارس فقال: كان له مذهب خبيث، ولم يكن في الرواية بذاك. سمعت منه أجزاء فيها أحاديث ردية.
قلت: يعرف بابن البقال، حدث عن: الباغندي، وعلي بن العباس المقانعي.
قال التنوخي: كان من متكلمي الشعية، له مصنفات على مذهب الزيدية، يجمع حديثاً كثيراً، وله أبو خليفة شاعر مشهور.
عبد العزيز بن جعفر بن أحمد بن يزداد، أبو بكر الفقيه الحنبلي، غلام الخلال شيخ الحنابلة وعالمهم المشهور.
تفقه بأستاذه أبي بكر الخلال، وسمع من عبد الله بن أحمد بن حنبل فيما قيل، وسمع من محمد بن عثمان بن أبي شيبة، وموسى بن هارون، والحسين بن عبد الله الخرقي، وأحمد بن محمد بن الجعد الوشاء، وأبي خليفة الفضل بن الحباب، وجعفر الفريابي، وجماعة.
وعنه: الجنيد الخطبي، وبشري الفاتني، وغيرهما. وتفقه عليه أبو عبد الله ابن بطة، وأبو إسحاق بن شاقلا، وأبو حفص العكبري، وأبو الحسن التميمي، وأبو حفص البرمكي، وأبو عبد الله بن حامد.
وكان كبير القدر، صحيح النقل، بارعاً في نقل مذهبه.
قال أبو حفص البرمكي: سمعت أبا بكر عبد العزيز يقول: سمع مني شيخنا أبو بكر الخلال نحو عشرين مسألة وأثبتها في كتابه.
وقال أبو يعلى القاضي: كان لأبي بكر عبد العزيز مصنفات حسنة منها " المقنع " وهو نحو مائة جزء، وكتاب " الشافي " نحو ثمانين جزءاً، وكتاب " زاد المسافر " وكتاب " الخلاف مع الشافعي " وكتاب " مختصر السنة " .
توفي في شوال سنة ثلاث وستين، وله ثمان وسبعون سنة في " سن " شيخه الخلال، وسن شيخ شيخه المروزي، وسن أحمد بن حنبل.
وروي عنه أنه قال في مرضه: أنا عندكم إلى يوم الجمعة، فمات يوم الجمعة، رحمه الله تعالى. ويذكر عنه زهد وقنوع.
وقد ذكر أبو يعلى أنه كان معظماً في النفوس، متقدماً عند الدولة، بارعاً في مذهب أحمد.
أنبأنا المؤمل بن البالسي، أنا أبو اليمن الكندي، أنا أبو بكر الخطيب، أنا أحمد بن الجنيد الخطبي، أنا أبو بكر بن عبد العزيز بن جعفر، أنا علي بن طيفور، أنا قتيبة، أنا عبد الوارث، عن عبد الرحمن بن إسحاق، عن النعمان بن سعد، عن علي قال: قال رسول الله صلى الله عليه وسلم: " خيركم من تعلم القرآن وعلمه " .
علي بن عبد الله بن الفضل البغدادي، أبو الحسين.
حدث بمصر عن: جعفر الفريابي، وأبي خليفة.
وعنه: الدارقطني، وعبد الغني الأزدي.
عيسى بن موسى بن أبي محمد بن المتوكل على الله، أبو الفضل الهاشمي العباسي.
سمع: محمد بن خلف بن المرزبان، وأبا بكر بن أبي داود، وجماعة.
وعنه: أبو علي بن شاذان.
قال الخطيب: كان ثقة ثبتاً. حدثني الأزهري أن أبا الفضل لازم ابن أبي داود في سماع الحديث نيفاً وعشرين سنة، وولد سنة ثمانين ومائتين، وأول سماعه من أبي بكر سنة تسعين.
غالب بن عبد الله بن موسى بن قليج، أبو بكر البزاز، مصري.
توفي في جمادى الأولى.
محمد بن أحمد بن سهل بن نصر، أبو بكر الرملي الشهيد المعروف بابن النابلسي.
حدث عن: سعيد بن هاشم الطبراني، ومحمد بن الحسن بن قتيبة، ومحمد بن أحمد بن شيبان الرملي.
وعنه: تمام الرازي، والدارقطني، وعبد الوهاب الميداني، وعلي بن عمر الحلبي، وغيرهم.
قال أبو ذر الهروي: سجنه بنو عبيد وصلبوه على السنة. سمعت الدارقطني يذكره ويبكي ويقول: كان يقول وهو يسلخ: كان ذلك في الكتاب مسطوراً.

وقال أبو الفرج بن الجوزي: أقام جوهر لأبي تميم صاحب مصر الزاهد أبا بكر النابلسي، وكان ينزل الأكواخ من الشام، فقال: بلغنا أنك قلت: إذا كان مع الرجل عشرة أسهم وجب أن يرمي في الروم سهماً وفيناً سبعة، فقال: ما قلت هكذا، فظن أنه يرجع عن قوله، فقال: كيف قلت؟ قال: قلت: إذا كان معه عشرة وجب أن يرميكم بتسعة، ويرمي العاشر فيكم أيضاً، فإنكم قد غيرتم الملة، وقتلتم الصالحين، وادعيتم أمور الإلهية، فشهره ثم ضربه، ثم أمر يهودياً بسلخه.
وقال هبة " الله " بن الأكفاني: سنة ثلاث وستين توفي العبيد الصالح الزاهد أبو بكر بن النابلسي، كان يرى قتال المغاربة يعني بني عبيد، وكان قد هرب من الرملة إلى دمشق، فقبض عليه متوليها أبو محمود الكتامي، وحبسه في رمضان، وجعله في قفص خشب، وأرسله إلى مصر، فلما وصلها قالوا له: أنت الذي قلت: لو أن معي عشرة أسهم لرميت تسعة في المغاربة وواحداً في الروم، فاعترف بذلك، فأمر أبو تميم بسلخه فسلخ، وحشي جلده تبناً، وصلب.
وقال معمر بن أحمد بن زياد الصوفي: إنما حياة السنة بعلماء أهلها والقائمين بنصرة الدين، لا يخافون غير الله، ولو لم يكن من غربة السنة إلا ما كان من أمر أبي بكر النابلسي لما ظهر المغربي بالشام واستولى عليها، فأظهر الدعوة إلى نفسه، قال: لو كان في يدي عشرة أسهم كنت أرمي واحداً إلى الروم وإلى هذا الطاغي تسعة، فبلغ المغربي مقاتله، فدعاه وسأله، فقال: قد قلت ذلك لأنك فعلت وفعلت، فأخبرني الثقة أنه سلخ من مفرق رأسه حتى بلغ الوجه، فكان يذكر الله ويصبر، حتى بلغ العضد، فرحمه السلاخ، فوكز السكين في موضع القلب، فقضى عليه وأخبرني الثقة أنه كان إماماً في الحديث والفقه، صائم الدهر، كبير الصولة عند الخاصة والعامة، ولما سلخ كان يسمع من جسده قراءة القرآن، فغلب المغربي بالشام وأظهر المذهب الرديء، ودعا إليه، وأبطل التراويح وصلاة الضحى، وأمر بالقنوت في الظهر بالمساجد.
وقتل النابلسي في سنة ثلاث وستين، وكان نبيلاً جليلاً، رئيس الرملة، هرب إلى دمشق فأخذ منها، وبمصر سلخ.
وقيل: إنه لما أدخل مصر، قال له بعض الأشراف ممن يعانده: الحمد لله على سلامتك، فقال: الحمد لله على سلامة ديني وسلامة دنياك.
قلت: كانت محنة هؤلاء عظيمة على المسلمين، ولما استولوا على الشام هرب الصلحاء والفقراء من بيت المقدس، فأقام الزاهد أبو الفرج الطرسوسي بالأقصى، فخوفوه منهم، فبيت، فدخلت المغاربة وغشوا به، وقالوا: إلعن كيت وكيت، وسموا الصحابة وهو يقول: لا إله إلا الله، سائر نهاره، وكفاه الله شرهم.
وذكر ابن الشعشاع المصري إنه رأه في النوم بعدما قتل. وهو في أحسن هيئة. قال: فقلت: ما فعل الله بك؟ قال:
حباني مالكي بدوام عز ... وواعدني بقرب الإنتصار
وقربني وأدناني إليه ... وقال: إنعم بعيش في جواري
محمد بن أحمد بن عيسى، أبو بكر القمي.
سمع: أبا عروبة الحراني، ومحمد بن قتيبة العسقلاني.
سمع منه في هذا العام السكن بن جميع بصيدا.
محمد بن إسحاق بن مطرف، أبو عبد الله الأندلسي الأستجي.
سمع من: عبيد الله بن يحيى بن محمد بن عمر بن لبابة، وأحمد بن خالد.
وكان شاعراً عالماً باللغة والعربية. روى عنه إسماعيل وغيره.
مات في شوال.
محمد بن الحسين بن إبراهيم بن عاصم أبو الحسن الأبري ثم السجستاني.
رحل وطوف، وسمع: أبا العباس بن السراج، وابن خزيمة، ومحمد بن الربيع الجيزي، وأبا عروبة الحراني، ومحمد بن يوسف الهروي، وزكريا بن أحمد البلخي، ومكحولاً البيروتي، وهذه الطبقة.
يروي عنه: علي بن بشري، ويحيى بن عمار السجستانيان.
وصنف كتاباً كبيراً في مناقب الشافعي.
وآبر من قرى سجستان. توفي في شهر رجب.
محمد بن عبد الله بن محمد بن العباس، أبو الحسين الشيرازي اللالكائي.
ثقة. يروي عن حماد بن مدرك، وغيره.
محمد بن علي بن حسين، أبو بكر بن الفأفاء الرازي، قاضي الدينور.
حدث بهمذان سنة ثلاث وستين بكتاب " الجرح والتعديل " عن ابن أبي حاتم، ويروي عن جماعة.
روى عنه الكتاب: أبو طاهر بن سلمة، وابن فنجويه، وابن تركان، وغيرهم.
محمد بن الحسين، أبو العباس بن السمسار الدمشقي الحافظ، أخو أبي الحسن علي.

سمع: أحمد بن عمير بن جوصا، ومحمد بن خزيم، وعلي بن محمد بن كاس، وأبا الجهم بن طلاب، وأبا الدحداح أحمد بن محمد وعبد الله بن السري الحمصي الحافظ، و " سمع " ببغداد من المحاملي، ومحمد بن أحمد بن مخلد.
وعنه: أخوه أبو الحسن، ومكي بن الغمر، ومحمد بن عوف المزني، وجماعة.
قال الميداني: توفي في شهر رمضان.
وقال أبو محمد الكتاني: كان ثقة نبيلاً حافظاً، كتب القناطير، وحدث باليسير، وقد سمع أيضاً بمصر. مات عن بضع وستين سنة.
مروان بن عبد الملك القرطبي الزاهد.
سمع محمج بن عبد الملك بن أيمن، وأحمد بن بشر، وحج فسمع من محمد بن الصموت بمصر.
وكان زاهداً عابداً خيراً. توفي في ربيع الآخر.
المظفر بن حاجب أركين، أبو القاسم الفرغاني.
روى عن: أبي يعلى الموصلي، وإسماعيل بن قيراط، ومحمد بن يزيد بن عبد الصمد، وأبي عبد الرحمن النسائي، وجعفر الفريابي.
رحل " به " أبوه واعتنى به.
روى عنه تمام الرازي، وأبو نصر بن هارون، وأبو نصر بن الجندي، وآخرون.
حدث في هذا العام.
قرأت على عمر بن عذير، أخبركم عبد الصمد بن محمد الأنصاري حضوراً أن أبا الحسن علي بن المسلم، أخبرهم في سنة ست وعشرين وخمسمائة، أنا الحسن بن أحمد بن عبد الواحد، أنا أبو الحسن علي بن موسى السمسار، أنا المظفر بن حاجب، أنا محمد بن يزيد، ثنا موسى بن أيوب النصيبي، ثنا سفيان بن عيينة، عن عبيد الله بن أبي يزيد، سمع ابن عباس يقول: " كان رسول الله صلى الله عليه وسلم إذا أكل لعق أصابعه الثلاث فبدأ بالوسطى، ثم التي تليها، ثم الإبهام " .
نافع بن عبد الله، أبو صالح الخادم، مولى القاضي عبد الله بن محمد ابن عمر الأصبهاني.
يروي عن عبد الله بن محمد بن عبد الكريم الرازي.
وعنه أبو نعيم، وأبو بكر بن أبي علي.
وقال أبو نعيم: كان يصوم النهار، ويقوم الليل،ويتصدق بمغله، ويقتصر في قطره على ما يطلق له مولاه.
توفي سنة اثنتين أو ثلاث وستين.
النعمان بن محمد بن منصور، أبو حنيفة المقريء القاضي.
قال المسبحي في " تاريخ مصر " : كان من أهل الفقه والدين والنبل، وله كتاب " أصول المذاهب " .
قال غيره: كان المتخلف مالكياً، ثم تحول إلى مذهب الشيعة لأجل الرياسة، وداخل بني عبيد، وصنف لهم كتاب " ابتداء الدعوة " ، وكتاباً في الفقه، وكتباً كثيرة في أقوال القوم، وجمع في المناقب والمثالب، ورد على الأئمة، وتصانيفه تدل على زندقته وانسلاخه من الدين، وأنه منافق، نافق القوم، كما ورد أن مغربياً جاء إليه فقال: قد عزم الخادم على الدخول في الدعوة، فقال: ما يحملك على ذلك؟ قال: الذي حمل سيدنا. قال: يا ولدي نحن أدخلنا في هواهم حلواهم، فأنت لماذا تدخل؟ وللنعمان كتاب " دعائم الإسلام " ثلاثون مجلداً في مذهب القوم، ومنها " شرح الآثار " خمسون مجلداً، وغير ذلك. وكان ملازماً للمعز أبي تميم، وولي القضاء له على مملكته، وقدم مصر معه من الغرب.
وتوفي بمصر في رجب سنة ثلاث وستين، فأشرك المعز في القضاء بين ولده أبي الحسن علي، وبين الذهلي أبي الطاهر، فلما عجز الذهلي وشاخ، استقل أبو الحسن بالقضاء، واستناب أخاه أبا عبد الله.
وكان أبو الحسن شاعراً محسناً.
يعلى بن موسى البربري الصوفي الزاهد.
وكان من سادات المغاربة. رأى رب العزة في المنام.
توفي في هذه السنة.
وفيات أربع وستين وثلاثمائة
أحمد بن عبيد الله بن محمود بن شابور، أبو العباس الأصبهاني الفقيه المغربي، ولقبه خرطبه.
كتب الكثير بأصبهان والري، وحدث عن: عبد الله بن محمد بن وهب الدينوري، ومحمد بن إبراهيم بن زياد، وجماعة.
أحمد بن القاسم بن عبيد الله بن مهدي، أبو الفرج بن الخشاب البغدادي الحافظ، نزيل ثغر طرسوس.
حدث بدمشق عن: محمد بن محمد الباغندي، ومحمد بن جرير، وعبد الله بن إسحاق المدائني، والبغوي، ومحمد بن الربيع الجيزي، وأبي جعفر الطحاوي، وجماعة.
وعنه: تمام، وعبد الوهاب المدائني، وبقاء الخولاني، ومحمد بن عوف المزين، ومكي بن الغمر.
وتوفي في صفر سنة أربع.
قال ابن النقور: ثنا عيسى بن الوزير، كتب غلي أحمد بن القاسم بن الخشاب قال: سمعت أبا جعفر أحمد بن محمد بن سلامة قال: سمعت محمد بن أبي عمران يقول: قال هلال الرائي: أوثق المودات ما كان في الله عز وجل.

أحمد بن القاسم بن يوسف بن فارس الميانجي، أخو القاضي يوسف.
يروي عن: إبراهيم بن يوسف الهسنجاني، وعبد الرحمن بن أبي حاتم، وعلي بن عبد الله بن مبشر، وعثمان بن محمد الذهبي، وجماعة.
وعنه: ابنه صالح، وحمزة الأطرابلسي، وحمزة بن محمد البعلبكي، وأبو الحسن علي بن موسى بن السمسار.
وعاش إلى سنة أربع وستين وانقطع خيره.
أحمد بن محمد بن إسحاق بن إبراهيم بن أسباط مولى جعفر ابن أبي طالب، أبو بكر بن السني الدينوري الحافظ.
سمع: أبا عبد الرحمن النسائي، وعمر بن أبي غيلان البغدادي، وأبا خليفة زكريا الساجي، وأبا يعقوب المنجنيقي، وعبد الله بن زيدان البجلي، وأبا عروبة، وجماهر بن محمد الزملكاني، وطبقتهم بمصر والشام والعراق والجزيرة.
وعنه: أبو علي حمد بن عبد الله الأصبهاني، ومحمد بن علي العلوي، وعلي بن محمد عمر الأسدابادي، وأحمد بن الحسين الكسار.
وقال القاضي أبو زرعة روح سبط ابن السني: سمعت عمي علي بن أحمد بن محمد يقول: كان أبي رحمه الله يكتب الحديث، فوضع القلم في أنبوبة المحبرة، ورفع يديه يدعو الله تعالى، فمات رحمه الله، وذلك في آخر سنة أربع وستين.
قلت: كان ديناً خيراً، صنف في القناعة، وفي عمل يوم وليلة، وغير ذلك، واختصر " سنن النسائي " ، وعاش بضعاً وثمانين سنة.
أحمد بن محمد بن إبراهيم، أبو حامد النيسابوري الواعظ المقريء، رجل فاضل عالم.
ذكره الحاكم فقال: كان يعطي كل نوع من أنواع العلوم حقه، وكتب الحديث الكثير، ولم يحدث تورعاً، ولزم مسجده ثلاثين سنة، وكانت شمائله تشبه شمائل السلف.
سمع: عبد الله بن شيرويه، وأحمد بن إبراهيم بن عبد الله بن خزيمة، والسراج.
وله مصنفات تدل على كماله. توفي في شوال، وله ست وسبعون سنة. ولم يحدث قط. فقال: روى عنه الحاكم حكاية.
أحمد بن محمد بن أيوب أبو بكر الفارسي الواعظ المفسر، نزيل نيسابور.
كان له أتباع ومريدون. وعظ ببخارى، وخاف الحنفية من تغلبه عليهم. كان يحضر مجلسه نحو عشرة آلاف.
كتب عنه أبو عبد الله الحاكم.
أحمد بن محمد بن فرجون، أبو القاسم الأندلسي.
سمع: عبيد الله بن يحيى، وأيوب بن سليمان، وطاهر بن عبد العزيز، وحدث، وكان ضابطاً، وفيه لين.
أحمد بن محمد بن المؤمل بن الحسن بن عيسى الماسرجسي النيسابوري، أبو الحسن. من بيت علم ورواية، وكان رجلاً صالحاً.
روى عن: جده، وابن عمرو، وأحمد بن محمد الجيزي.
وعنه الحاكم.
أحمد بن مسلم بن شعيب، أبو العباس المديني الأديب.
سمع على: سعيد العسكري ومحمد بن جرير الطبري.
وعنه: ابن أبي علي، وأبو نعيم.
أحمد بن هلال بن زيد، أبو عمر الأندلسي العطار.
رحل، وسمع من محمد بن الربيع الجيزي، وغيره. وكان حافظاً للشروط، متقناً عارفاً بقول مالك.
أحمد بن يوسف، أبو حامد الإسكاف النيسابوري الأشقر. أحد الزهاد.
سحب أبا عثمان الحيري، ورأى ابن أبي عطاء، والجريري، وصحب أبا عمر الدمشقي وجماعة. وله سياحة وأحوال وكلام نافع. أخرج في آخر عمره من بخارى، فحج ومات بمكة.
إبراهيم بن أحمد بن محمد بن رجاء، أبو إسحاق النيسابوري الأبزاري الوراق. وأبزار من قرى نيسابور.
سمع: مسدد بن قطن، وجعفر بن أحمد الحافظ، والحسن بن سفيان ومحمد بن محمد الباغندي، وسعيد بن عبد العزيز، وسعيد بن هاشم الطبراني، وهذه الطبقة.
وعنه: ابن منده، وأبو عبد الرحمن السلمي، وأبو عبد الله الحاكم، وقال: كان ممن سلم المسلمون من لسانه ويده. وطلب الحديث على كبر السن، ورحل فيه. وسمعت أبا علي الحافظ يقول له: أنت يا أبا إسحاق " بهز بن أسد " ، يعني لثبته وإتقانه. وسمعت أبا علي يمازحه غير مرة يقول: هذا الشيخ ما اغتسل من حلال قط. فيقول: ولا من حرام يا أبا علي، وذلك أنه ما تأهل.
توفي في رجب، وله ست وتسعون سنة. وحدث بمروياته على القبول.
إسحاق بن محمد بن إسحاق النعالي البغدادي، أبو يعقوب.
سمع: أبا خليفة، والفريابي، وعبد الله بن ناجية.
قال الخطيب: ثنا عن البرقاني، وابن أبي الفوارس، وابن دوما النعالي.
وقال ابن أبي الفوارس: كان ثقة مأموناً. مات يوم النحر.
إسحاق الأمير، أبو منصور ابن الإمام المتقي لله إبراهيم بن المقتدر جعفر العباسي.

زوجه أبو بابنة ناصر الدولة الحسن بن عبد الله بن حمدان على مهر مائة ألف دينار. وتوفي في هذا العام في المحرم عن إحدى وخمسين سنة.
وكان ممن ترشح للخلافة.
إسماعيل ين أحمد بن محمد الخلالي التاجر، أحد الجوالين في طلب العلم.
سمع من: عمران بن موسى بن مجاشع، ومحمد بن إسحاق بن خزيمة، وأبي يعلى الموصلي، والهيثم بن خلف، وأحمد بن عمرو البزار.
وعنه: الحاكم، وأبو الفضل الجارودي، وجماعة.
وقد انتقى عليه رفيقه أبو علي النيسابوري الحافظ.
وهو جرجاني نزل نيسابور.
جعفر بن علي بن أحمد بن حمدان أبو علي الأندلسي صاحب المسيلة، وأمير الزاب من أعمال إفريقية.
كان شيخاً كثير العطاء، مؤثراً للعلماء، ولابن هانيء الأندلسي فيه مدائح، ومنها:
المدنفان من البرية كلها ... جسمي وطرف بابلي أحور
والمشرقات النيرات ثلاثة ... الشمس والقمر المنير وجعفر
المسيلة مدينة من أعمال الزاب.
وكان بين جعفر وبين زيري بن مناد عداوة وحروب، جرت بينهما معركة هائلة، ثم قام بعده ابنه بلكين، واستظهر على جعفر، فهرب منه إلى الأندلس، فقتل في هذه السنة.
وأبوه علي هو الذي بنى المسيلة. وزيري هو جد المعز بن باديس.
الحسن بن سعيد القرشي، سمع أصحاب هشام بن عمار.
الحسن بن علي بن أبي السلاسل، أبو القاسم البجلي.
حدث عن: أحمد بن علي القاضي المروزي.
وعنه: تمام، وأبو نصر المزي، ومحمد بن عوف المزني.
توفي في رجب.
سبكتكين الأمير، حاجب معز الدولة بن بويه. خلع عليه الطائع وطوقه وسوره نصر الدولة، فلم تطل أيامه.
قال أبو الفرج بن الجوزي: سقط من الفرس فانكسرت ضلعه، فاستدعى ابن الصلت لمجبر فرده، وبقي لا يمكنه الإنحناء للركوع، وكان يقول للمجبر، إذا ذكرت عافيتي على يدك فرحت بك ولا أقدر على مكافأتك، وإذا ذكرت حصول رجلك فوق ظهري اشتد غيظي منك.
توفي في أواخر المحرم، وكانت مدة إمارته شهرين ونصف، وخلف ألف ألف دينار وعشرة آلاف ألف درهم، وصندوقين " فيهما " جواهر، وستين صندوقاً قماش، وفضيات وتحف، ومائة وثلاثين سرجاً مذهبة، منها خمسون في كل واحد ألف دينار، حلية، وستمائة سرج فضة، وأربعة عشر ألف ثوب من أنواع القماش، وثلاثمائة عدل فيها فرش وبسط، وثلاثة آلاف رأس من الدواب، وألف جمل، وثلاثمائة مملوك دارية، وأربعة وأربعين خادماً. وكان له دار هي دار المملكة اليوم، يعني صارت دار السلطنة. وقد غرم عليها أموالاً لا تحصى.
ومما روي عن المحسن التنوخي، عن أبيه قال: بلغت النفقة على علم البستان، يعني الذي للدار، وسوق الماء إليه خمسة آلاف ألف درهم.
قال: ولعله قد أنفق على أبنية الدار مثل ذلك فيما أظن.
عبد الله بن محمد أبو أحمد بن الحريص البغدادي.
عن ابن صاعد، وإبراهيم بن عبد الصمد الهاشمي.
حدث بدمشق، فروي عنه أبو نصر بن الجبان، وابن دوما النعالي.
أملى من حفظه في هذه السنة.
عبد الله بن محمد بن عثمان بن سعيد بن هاشم بن إسماعيل، أبو محمد الأندلسي.
سمع: سعيد بن جمير، وسعيد بن عثمان الأعناقي، وطاهر بن عبد العزيز، وأحمد بن خالد، وجماعة.
وكان محدثاً ضابطاً ثقة. سمعه جماعة، وتوفي في ربيع الآخر.
عبد الجبار بن عبد الصمد بن إسماعيل، أبو هاشم السلمي المؤدب المقريء.
قرأ القرآن على: أبو بكر البغدادي عبيدة أحمد بن ذكوان، وسمع محمد بن خريم، وجعفر بن أحمد بن عاصم، والقاسم بن عيسى القصاب، ومحمد بن المعافى الصيداوي، وسعيد بن عبد العزيز، وأبا شيبة داود بن إبراهيم، وعلي ابن أحمد بن علان، وأبا بكر محمد بن إبراهيم بن المنذر، وطائفة سواهم بالشام ومصر والحجاز.
وعنه: تمام الرازي، ومكي بن الغمر، وعبد الوهاب الميداني، وأبو الحسن بن جهضم، وعلي بن بشر بن العطار، ومحمد بن عوف المزني.
وولد سنة ست وثمانين ومائتين.
قال عبد العزيز الكتاني: توفي في صفر سنة أربع وستين، وجمع من المصنفات شيئاً كثيراً، وكان ثقة مأموناً، انتقى عليه أحمد بن القاسم بن الخشاب بدمشق.
عبد الرحمن بن أحمد بن جعفر، أبو القاسم اليزدي القاضي الحارث ابن أبي شيخ أبو محمد الغنوي.
حدث عن: جعفر الفريابي، وعلي بن الحسين بن حبان، ومحمد بن جرير الطبري.
وعنه: أبو بكر البرقاني، ومحمد بن بكر، وبشر الفاني.

قال ابن أبي الفوارس: كان فيه تساهل، بغدادي.
عبد الرحمن بن محمد بن جعفر، أبو بكر الأصبهاني الكسائي.
سمع أبا بكر بن أبي عاصم.
عبد الرحمن بن محمد بن إدريس بن كامل، أبو محمد القهندزي شيخ كبير.
سمع: عثمان بن سعيد الدارمي، وأبا مسلم الكجي، ويوسف القاضي.
وعنه: أبو أحمد المعلم، وأبو منصور الديباجي، وأهل هراة.
ذكره أبو النضر الفامي.
عبد السلام بن محمد بن أبي موسى البغدادي، أبو القاسم المخرمي الصوفي.
سمع: أبا بكر بن أبي داود وأبا عروبة الحراني وابن جوصا وأحمد بن عبد الوارث العسال وعنه: علي بن سعيد البغوي، وابن جهضم، وأبو نعيم.
ووثقه الخطيب، وجاور بمكة مدة، وكان شيخ الحرم في زمانه، رحمه الله. ممن جمع بن علم الشريعة وعلم الحقيقة، جاور زماناً.
عبد الواحد بن الحسن بن أحمد بن خلف الجنديسابوري، أبو الحسين.
وكان مولده سنة اثنتين وسبعين ومائتين.
علي بن أحمد بن علي، أبو الحسن المصيصي.
حدث ببغداد عن: أحمد بن خليد الحلبي، ومحمد بن معاذ ذران.
وعنه: البرقاني، ومحمد بن عمر بن بكير، وعلي بن أحمد بن داود الرزاز، وأبو نعيم.
توفي، وكان فيه تساهل، في جمادى الآخرة سنة أربع وستين.
علي بن محمد بن المعلى، أبو الحسن الشونيزي البغدادي.
سمع: أبا مسلم الكجي، ومحمد بن يحيى المروزي، ويوسف بن يعقوب القاضي.
وعنه: ابن أبي الفوارس، والحسين بن شيطا، وأبو علي بن دوما.
قال الخطيب: كان ثقة صالحاً.
عمر بن محمد بن عبد الله أبو القاسم الترمذي البزار. بغدادي فيه ضعف.
روى عن: جده لأمه محمد بن عبد الله بن مرزوق الخلال صاحب عفان، ويوسف بن يعقوب القاضي.
وعنه: محمد بن عمر بن بكير، وبشر بن الفاتني، ومحمد بن درهم، وأبو نعيم.
قال ابن أبي الفوارس: فيه نظر.
الفضل، أبو القاسم أمير المؤمنين المطيع لله بن المقتدر بن جعفر بن المعتضد العباسي الهاشمي.
ولي الخلافة بعد المستكفي، وأمه أم ولد اسمها مشغلة، أدركت خلافته، وبويع في سنة أربع وثلاثين، ومولده في أول سنة إحدى وثلاثمائة.
قال ابن شاهين: وخلع نفسه غير مكره فيما صح عندي في ذي القعدة سنة ثلاث وستين، ونزل عن الأمر لولده أبي بكر عبد الكريم، ولقبوه " الطائع لله " وسن أبي بكر يومئذ ثمان وأربعون سنة. ثم إن الطائع خرج إلى واسط ومعه أبوه فمات في المحرم سنة أربع وستين.
أنبأنا المسلم بن محمد، أنا أبو النعمان الكندي، أنا أبو منصور الشيباني، أنا أبو بكر الخطيب، حدثني محمد بن يوسف القطان، سمعت أبا الفضل التميمي، سمعت المطيع لله، سمعت شيخي ابن منيع، سمعت أحمد بن حنبل يقول: إذا مات أصدقاء الرجل ذل.
الفضيل بن محمد بن أبي الحسين، أبو عصام بن الشهيد الحافظ أبي الفضل الهروي الفقيه، وإليه ينسب الفضليون بهراه.
كان فقيهاً حاذقاً.
القاسم بن أحمد بن إبراهيم بن محمد بن عبيد الله بن موسى بن جعفر الصادق بن محمد البقر بن زين العابدين، أبو محمد الحسيني رحمه الله تعالى.
توفي في رمضان، وله أربع وثمانون سنة.
محمد بن إبراهيم بن الخضر القاضي، أبو الفجر البصري الشافعي، ويعرف بابن سكرة.
سمع: عبدان الأهوازي. وتوفي بمصر في ربيع الآخر، وقد ولي قضاء طبرية.
محمد بن إبراهيم بن أحمد، أبو طاهر الأصبهاني المحدث ابن عم أبي نعيم الحافظ.
سمع: بمكة: محمد بن إبراهيم بن المنذر، وببغداد ابن عياش القطان.
محمد بن إبراهيم بن مقبل، أبو الفتح.
حدث عن محمد بن سعيد القشيري.
محمد بن بدر الحمامي الطولوني، أبو بكر، أمير بلاد فارس وابن أميرها.
حدث ببغداد عن: بكر بن سهل الدمياطي، وأبي عبد الرحمن النسائي.
وعنه الدارقطني، وبشري الفاتني، وأبو نعيم.
وقال أبو نعيم: كان ثقة. توفي في رجب ببغداد.
وقال محمد بن العباس بن الفرات: كان له مذهب في الرفض، وما كان يدري من الحديث.
محمد بن الحسن بن القاسم بن دحيم الدمشقي يكنى أبا زرعة.
سمع عم أبيه: إبراهيم اللخمي الحضري، من أهل قرطبة. كان زاهداً صالحاً.
سمع منه: الحبيب بن أحمد، ومحمد بن معاوية القرشي.
محمد بن عبد الله بن يعقوب الشيخ، أبو بكر النيسابوري.
سمع: محمد بن إبراهيم الوشنجي، والحسين بن محمد العباني، وإبراهيم بن أبي طالب.

وكان يؤم في الجامع، قاله الحاكم. وحدث عنه في تاريخه، وقال: مات سنة أربع وستين.
محمد بن عبد الله بن إبراهيم بن عبدة، أبو الحسن التميمي السليطي النيسابوري.
سمع: محمد بن إبراهيم الوشنجي، وجعفر بن أحمد الترك، وإبراهيم بن علي الذهلي، وخشنام بن بشر.
وحج في آخر عمره، فأكثر عنه العراقيون.
روى عنه: الحاكم، وأبو الحسن بن رزقويه.
ووثقه الخطيب، وتوفي في المحرم، وله إثنان وتسعون سنة.
وسمع منه بهمذان أبو بكر بن لال، وابن تركان.
محمد بن عبد الملك بن عدي بن زيد، أبو بكر الجرجاني الفقيه الشروطي.
روى عن: أبيه، وأبي بكر بن أبي داود البغوي، وابن صاعد.
روى عنه: القاضي أبو بكر الشالنجي، وغيره.
محمد بن عبد الملك الخولاني الأندلسي، المعروف بالنحوي.
كان فقيهاً مناظراً عارفاً بالمذهب. اختصر " المدونة " .
محمد بن محمد بن جعفر الجرجاني الشيباني السراج، أبو الحسن.
روى عن عمران بن مجاشع.
وعنه أبو سعيد الماليني.
مطهر بن سليمان، أبو بكر بن أبي نواس الأنباري الفرضي العدل.
عن: أبيه، وعبد الله بن ناجية، والباغندي، والفريابي، وجماعة.
وعنه: النقاش، وأبو نعيم.
توفي في ربيع الآخر، وقد رماه الدارقطني بالكذب، قال: سمعته يقول: حملني أبي إلى الفريابي سنة أربع وثلاثمائة. والفريابي مات سنة إحدى وثلاثمائة.
هارون بن أحمد بن هارون بن بندار بن الحريش أبو سهل الإستراباذي.
سمع: أبا خليفة، وإسحاق بن أحمد الخزاعي، وأبا عمران الجوني، وجماعة.
وحدث بسمرقند ونيسابور.
قال الحاكم: صحيح الأصول.
روى عنه هو، وأبو سعد عبد الرحمن بن محمد الإدريسين وقال: توفي ببخارى في رمضان، وكان شرها، حدث من غير أصل.
وفيات خمس وستين وثلاثمائة
أحمد بن جعفر بن أبي توبة، أبو الحسن الفسوي الزاهد. كان أوحد عصره في التصوف وفي الحديث ببلده، وكانت الرحلة إليه.
روى عن: علي بن سعيد الرازي، وأحمد بن إبراهيم الربضي، وعلي بن سميع الفارسي، وطائفة من أهل العراق والري.
توفي في ذي الحجّة. وكان ورده فيما قال ابن السمعاني في " الأنساب " في اليوم والليلة ألف ركعة، رحمه الله.
أحمد بن جعفر بن محمد بن سلم أبو بكر الختلي، أخو محمد وعمر، وهو الأصغر.
سمع: أبا مسلم الكجي، وعبد الله بن أحمد، وإدريس بن عبد الكريم المقريء، وأحمد بن علي الأبار.
قال الخطيب: وكان صالحاً ثقة ثبتاً، كتب عنه الدارقطني، وثنا عنه أبو الفتح بن أبي الفوارس، وأبو بكر البرقاني، وكتب من القراءآت والتفاسير أمراً عظيماً. وولد سنة ثمان وسبعين ومائتين.
قال: أحمد بن جعفر بن سلم الفرساني الأصبهاني: شيخ من طبقة الختلي، سمع أحمد بن عمرو البزار.
روى عنه أبو سعيد النقاش، وقال: توفي سنة أربع وأربعين وثلاثمائة.
أحمد بن محمد بن علي بن عمر، أبو العباس النيسابوري المذكر.
سمع: أباه، وإبراهيم بن علي الذهلي.
وعنه: الحاكم.
توفي في ربيع الآخر. من أبناء الثمانين.
أحمد بن موسى بن الحسين بن علي، أبو بكر بن السمسار الدمشقي.
سمع: محمد بن خريم، وأبا الجهم بن طلاب، ومكحول البيروتي، وابن جوصا بإفادة أخيه أبي العباس.
وعنه: عبد الوهاب الميداني، وعلي بن الغمر، وأخوه أبو الحسين علي بن السمسار، ومحمد بن عوف الٍمزني، وغيرهم.
أحمد بن نصر بن دينار الأصبهاني.
عن: أبي بكر بن أبي داود، وابن صاعد.
وعنه: أبو بكر بن أبي علي، وأبو نعيم.
ورخه عبد الرحمن بن منده.
أحمد بن نصر بن عبد الله بن الفتح، أبو بكر البغدادي الذراع.
حدث بالنهروان وغيرها عن: الحارث بن أبي أسامة، وإسماعيل القاضي، وجده لأمه صدقة بن موسى بن تميم، وثعلب.
وعنه ابن دوما.
قال الخطيب: في حديثه نكرة يدل على أنه ليس بثقة.
وسمع منه ابن دوما في هذه السنة، ولم يؤرخ موته فيما أعلم، هو منهم، يأتي بالطامات، فليحذر منه.
إبراهيم بن عبد الله بن عبيد البغدادي الثلاج.
عن محمد بن محمد بن سليمان الباغندي.
وعنه أبو نصر بن الجبان، وابن أخيه أبو القاسم عبد الله بن الثلاج.
إسماعيل بن نجيد بن أحمد بن يوسف بن خالد، أبو عمرو السلمي النيسابوري الصوفي الزاهد، شيخ عصره في الصوفية والمعاملة، ومسند مصره.

قال الحاكم: ورث من آبائه أموالاً كثيرة، فأنفق سائرها على الزهاد والعلماء.
سمع: أبا عثمان الحيري، والجنيد. وسمع: إبراهيم بن أبي طالب، ومحمد بن إبراهيم البوسنجي، وأبا مسلم الكجي، وعبد الله بن أحمد، ومحمد بن أيوب الرازي، وعلي بن الحسين بن الجنيد، وجماعة.
وعنه: سبطه أبو عبد الرحمن السلمي، وأبو عبد الله الحاكم، وأبو نصر أحمد بن عبد الرحمن الصفار، وعبد الرحمن بن علي بن حمدان، وعبد القاهر بن طاهر الفقيه، وأبو نصر عمر بن عبد العزيز بن قتادة، وأبو العلاء صاعد بن محمد القاضي، وأبو نصر بن عبدش، وطائفة، آخرهم أبو حفص عمر بن مسرور.
ومن مناقبه أن شيخه أبا عثمان طلب شيئاً لبعض الثغور، فتأخر ذلك، فضاق صدره، وبكى على رؤوس الناس، فجاءه أبو عمرو بن نجيد بألفي درهم، فدعا له، ثم قال لما جلس: أيها الناس إني قد رجوت لأبي عمرو الجنة بما فعل، فإنه ناب عن الجماعة وحمل كذا، فقام ابن نجيد على رؤوس الناس وقال: إنما حملت ذلك من مال أمي وهي كارهة، فينبغي أن يرد علي لأرده عليها، فأمر أبو عثمان الحيري بالكيس، فرد إليه، فلما جن عليه الليل، جاء بالكيس، وطلب من أبي عثمان ستر ذلك، فبكى أبو عثمان، وكان بعد ذلك يقول: أنا أخشى من همة أبي عمرو.
وقال السلمي: جدي له طريقة ينفرد بها من صون الحال وتلبيسه، وسمعته يقول: كل حال لايكون عن نتيجة علم فإن ضرره على صاحبه أكبر من نفعه.
وسمعته يقول: لا تصفو لأحد قدم في العبودية حتى تكون أفعاله عنده كلها رياء، وأحواله كلها عنده دعاوى.
وقال جدي: من قدر على إسقاط جاهه عند الخلق سهل الإعراض عن الدنيا وأهلها.
وسمعت أبا عمرو بن مطر، سمعت أبا عثمان الحيري يقول - وخرج من عند ابن نجيد - : يلومني الناس في هذا الفتى وأنا لا أعرف على طريقته سواه، وربما كان أبو عثمان يقول: أبو عمرو خلفي من بعدي.
قال لي ابن أبي زرقاء: قال فلان: جدك من أوتاد الأرض.
توفي ابن نجيد في ربيع الأول عن ثلاث وتسعين سنة، وقد سمعنا خبره بالإجازة العالية.
الحسن بن منبر، أبو علي التنوخي الدمشقي.
سمع: عبيد الله بن محمد بن سالم المقدسي، ومحمد بن خريم، وهذه الطبقة.
وعنه: محمد بن عوف المزني، ومحمد بن عبد السلام بن سعدان.
توفي في ربيع الأول.
قال الكتاني: كان ثقة نبيلاً.
الحسين بن محمد بن أحمد بن الحسين بن عيسى بن ماسرجس ابن علي الماسرجسي النيسابوري الحافظ. كان كثير السماع والرحلة.
سمع: جده أحمد بن محمد سبط ابن ماسرجس. وإليه نسبه.
وابن خزيمة، وأبا العباس السراج، وسمع بمصر والشام، " ورحل في حدود الثلاثين وثلاثمائة " .
قال الحاكم: هو سفينة عصره في كثرة الكتابة، ورحل إلى العراق سنة إحدى وعشرين، وأكثر المقام بمصر، وكتب عن أصحاب المزني، وأخذ بدمشق عن أصحاب هشام بن عمار، وما صنف في الإسلام أكبر من مسنده، فصنف " المسند الكبير " مهذباً معللاً في ألف وثلاثمائة جزء. جمع حديث الزهري جمعاً لم يسبقه إليه أحد، وكان يحفظه مثل الماء، وصنف الأبواب والشيوخ والمغازي والقبائل، وصنف على البخاري كتاباً، وأدركته المنية قبل إنجاحه إلى إسناده، ودفن علم كبير بدفنه، وسمعته يقول: سمعت أبي يقول: سمعت مسلم بن الحجاج يقول: صنفت هذا المسند، يعني صحيحه من ثلاثمائة ألف حديث مسموعة.
قال الحاكم: في موضع آخر: صنف حديث الزهري. مقرأه على محمد بن يحيى الذهلي، وعلى التخمين، يكون مسنده بخطوط الوارقين في أكثر من ثلاثة آلاف جزء، إلى أن قال: توفي في رجب وله ثمان وستون سنة.
الحكم بن عبد الرحمن بن محمد المستنصر بالله الأموي صاحب الأندلس. توفي في المحرم يوم عاشوراء سنة خمس وستين بالفالج منصرفاً من بلاد إفرنجة.
وقيل: توفي سنة ست، كما سيأتي.
سعيد بن محمد بن عثمان سمع ابن أبي شيبة، والفريابي.
وعنه: ابن أبي الفوارس، والبرقاني، وأبن نعيم، ووثقاه.
يكنى أبو بكر البغدادي إسحاق. توفي في جمادى الأولى.
عبد الله بن أحمد بن إسحاق بن موسى بن مهران الأصبهاني، أبو محمد سبط الزاهد محمد بن يوسف البنا، ومهران مولى عبد الله بن معاوية بن عد الله بن جعفر بن أبي طالب الجعفري.

رحل وسمع: أبا خليفة، وعبد الله بن ناجية، وإسحاق الخزاعي المكي، ومحمد بن يحيى بن منده، وإبراهيم بن متويه الإمام، وعبدان بن أحمد الأهوازي، وجماعة كثيرة.
وعنه: ابنه أبو نعيم، وأبو بكر بن علي الذكواني، وغيرهما.
وتوفي في رجب. وكان مولده في سنة إحدى وثمانين ومائتين.
أنبئت عن ابن مسعود أبي منصور، أنا الحداد، أنا أبو نعيم، أنا أبي، ثنا أبو خليفة سنة ثلاثمائة، ثنا أبو الوليد، فذكر حديثاً.
عبد الله بن عدي بن عبد الله بن محمد بن مبارك، أبو أحمد الجرجاني الحافظ، ويعرف بابن القطان.
رحل إلى الشام ومصر رحلتين، أولاهما سنة سبع وتسعين، فسمع من الكبار، عبد الرحمن بن القاسم الرواس، وأبا عقيل أنس بن السلم، وأبا خليفة، والحسن بن سفيان، وبهلول بن إسحاق الأنباري، ومحمد بن سليمان بن أبي سويد، وعمران بن موسى بن مجاشع، وأبا عبد الرحمن النسائي، ومحمد بن يحيى المروزي، وعبدان، وأبا يعلى، والحسن بن محمد المدني صاحب يحيى بن بكير، والحسن بن الفرج الغزي، وأبا عروبة، وزكريا الساجي، وأحمد بن يحيى التستري، والباغندي، وأبا يعقوب المنجنيقي وجعفر بن محمد بن الليث صاحب أبي الوليد، وعلي بن العباس البجلي، وأحمد بن الحسن الصوفي، " وأحمد " بن بشر الصوري، وأمماً سواهم.
وعنه: أبو العباس بن عقدة، وهو من شيوخه، وأبو سعد الماليني، والحسن بن رامين، ومحمد بن عبد الله بن عبد كويه، وحمزة بن يوسف السهمي، وأبو الحسين ابن العالي، وآخرون.
وكان مصنفاً حافظاً، له كتاب " الكامل في معرفة الضعفاء " في غاية الحسن، ذكر فيه كل من تكلم فيه، ولو كان من رجال الصحيح، وذكر في كل ترجمة حديثاً، فأكثر من غرائب ذلك الرجل ومناكيره، ويتكلم على الرجال بكلام منصف.
قال الحافظ ابن عساكر: كان ثقة على لحن فيه. ولد سنة سبع وسبعين ومائتين، وكتب الحديث ببلده سنة تسعين، وصنف " الكامل في الضعفاء " نحو ستين جزءاً.
قال حمزة السهمي: سألت الدارقطني أن يصنف كتاباً في الضعفاء، " فقال " : أليس عندك كتاب ابن عدي؟ قلت: نعم. قال: فيه كفاية لا يزاد عليه.
وقد صنف ابن عدي على مختصر المزني كتاباً سماه " الإنتصار " .
قال حمزة السهمي: كان حافظاً متقناً، لم يكن في زمانه مثله، تفرد بأحاديث وهب منها لإبنيه: عدي، وأبي زرعة، وتفرداً بها.
وقال أبو الوليد الساجي: ابن عدي حافظ لا بأس به.
قال حمزة: توفي في جمادى الآخرة، وصلى عليه أبو بكر الإسماعيلي.
قلت: كان لا يعرف العربية، مع عجمة فيه، وأما في العلل والرجال فحافظ لا يجاري.
عبد الله بن محمد بن عبد الله بن الناصح بن شجاع، أبو أحمد المفسر الفقيه الشافعي الدمشقي، نزيل مصر.
سمع: أحمد بن علي بن سعيد المروزي، وعبد الرحمن بن القاسم بن الرواس، وعلي بن غالب السكسكي، ومحمد بن إسحاق بن راهويه، وعبد الله بن محمد بن علي البلخي الحافظ، وجنيد بن خلف السمرقندي، لقي هؤلاء الثلاثة في الحج.
وانتقى: عليه أبو الحسن الدارقطني، وحدث عنه الحفاظ: عبد الغني، وابن منده، وأحمد بن محمد بن أبي العوام، وأبو النعمان تراب، وإسماعيل بن عبد الرحمن النحاس، وإبراهيم بن علي الغازي، وعلي بن محمد بن علي الفارسي، وآخرون.
وتوفي في رجب.
عبد الرحمن بن جعفر بن محمد بن داود بن حسن بن محمد بن أحمد بن خلاد، أبو محمد التميمي الجوهري الضرير، قاضي الصعيد، ويعرف بابن بنت نعيم.
يروي: عن محمد بن زبان، وأبي جعفر الطحاوي.
وعنه: يحيى بن الطحان، وغيره.
عثمان بن محمد بن عثمان بن محمد بن عبد الملك، أبو عمرو العثماني.
روى عن جماعة.
أكثر عنه أبو نعيم الحافظ في تواليفه، وهو ليس صاحب حديث لكنه راوية للموضوعات والعجائب.
روى بدمشق وأصبهان، عن: محمد بن الحسين بن مكرم، ومحمد بن عبد السلام، وخيثمة بن سليمان، وأبي الحسين الرازي، ومحمد بن أحمد بن إسحاق، وخلق.
وعنه: أبو نعيم، وتمام الرازي، وأبو بكر بن مردويه، وأبو بكر بن علي الذكواني، وآخرون.
عصام بن محمد بن أحمد، أبو عاصم القطري، الذي روى عن سلم ابن عصام، ومحمد بن عمر بن حفص الجوزجيري.
وعنه أبو نعيم.
القطري بفتح القاف.
علي بن الحسين بن إبراهيم بن سعد، أبو طالب الحمصي، بالرملة.

علب بن الحسين بن عبد الرحمن القالني، أبو الحسن البخاري المعروف بالسديوري، من كبار أصحاب أبي الحسن الكرخي.
ولي قضاء مرو، وحدث عن: عبد الرحمن بن أبي حاتم، ومحمد بن نجدة.
حدث عنه الحاكم، وأرخ عنه فيها.
علي بن عبد الله بن وصيف، أبو الحسن الناشيء، شاعر محسن.
أخذ علم الكلام عن أبي سهل إسماعيل بن علي بن نوبخت الناشيء، وأملى ديوان شعره بالكوفة سنة خمس وعشرين وثلاثمائة، وكان المتنبي يحضر الإملاء وهو شاب، وقصد الناشيء سيف الدولة وامتدحه بحلب، فأجازه، وعمر، وبقي إلى هذه السنة.
وله:
كأن سنان ذابله ضمير ... فليس عن القلوب له ذهاب
وصارمه كبيعته بخم ... معاقدها من الخلق الرقاب
علي بن عبد الله بن العباس الجوهري، أبو محمد.
سمع: الفريابي، وعبد الله بن ناجية، والباغندي.
وعنه: أبو الفتح بن أبي الفوارس، ومحمد بن علان.
وعاش نيفاً وسبعين سنة.
قال ابن " أبي " الفوارس: كان فيه تساهل شديد.
علي بن هارون، أبو الحسن الحربي السمسار.
سمع: موسى بن هارون، ومحمد بن يحيى المروزي، ويوسف القاضي.
وعنه: أبو بكر البرقاني، وأبو نعيم بن محمد بن عبد الله الرازي الصوفي المقريء.
صحب يوسف بن الحسين الزاهد، والمشايخ الكبار، وكان من أعيان المشايخ. أنفق أمواله على الفقراء. وله حكايات.
محمد بن أحمد بن محمد بن يزيد العدل أبو بكر الأصبهاني ثم النيسابوري.
سمع: عبد الله بن شيرويه، وجعفر الحافظ.
وعنه: الحاكم.
محمد بن إبراهيم بن موسى، أبو غانم السهمي الصائغ.
يروي عن: أبو نعيم الحافظ نعيم الإستراباذي، وغيره.
وعنه: أبو سعيد الماليني.
محمد بن إبراهيم بن حسن بن موسى النيسابوري، أبو العباس المناشكي المحاملي.
سمع: محمد بن عمرو الحرشي، والمسيب بن زهير، وطبقتهما.
مات في رمضان عن أربع وتسعين سنة.
وعنه الحاكم.
محمد بن طاهر أبو نصر الوزيري المفسر الأديب.
سمع: عبد الله بن الشرفي، وأبا حامد بن بلال.
وعنه: أبو عبد الله الحاكم.
توفي بهراة، وكان من أئمة الشافعية.
محمد بن علي بن إسماعيل، الإمام أبو بكر الشاشي الفقيه الشافعي، المعروف بالقفال الكبير.
كان إمام عصره بما وراء النهر، وكان فقيهاً محدثاً أصولياً لغوياً شاعراً، لم يكن للشافعية بما وراء النهر مثله في وقته.
ودخل إلى خراسان وإلى العراق والشام، وسار ذكره، واشتهر اسمه، وصنف في الأصول والفروع.
قال الحاكم: كان أعلم ما وراء النهر يعني في عصره - بالأصول، وأكثرهم رحلة في طلب الحديث.
سمع: إمام الأئمة ابن خزيمة، ومحمد بن جرير الطبري، وعبد الله المدائني، ومحمد بن محمد الباغندي، وأبا القاسم البغوي، وأبا عروبة الحراني، وطبقتهم.
وقد قال الشيخ أبو إسحاق في الطبقات: إنه توفي سنة ست وثلاثين وثلاثمائة، وهذا وهم، ولعله تصحف عليه ثلاثين بلفظة ستين، فإن أبا عبد الله ذكر وفاته في آخر سنة خمس وستين بالشاش.
وكذا ورخه أبو سعد السمعاني، وزاد أنه ولد سنة إحدى وتسعين ومائتين.
وقال الشيخ أبو إسحاق إنه درس على أبي العباس بن شريح.
قلت: ولم يدركه فإنه رحل من الشاش سنة تسع وثلاثمائة، وأبو العباس فقد ذكرنا وفاته سنة ست وثلاثمائة.
قال أبو إسحاق: له مصنفات كثيرة، ليس لأحد مثلها، وهو أول من صنف الجدل الحسن من الفقهاء، وله كتاب في أصول الفقه، وله شرح الرسالة، وعنه انتشر فقه الشافعي فيما وراء النهر.
قلت: ومن غرائب وجوه القفال هذا ما ذكره في " الروضة " أبو زكريا أن المريض يجوز " له " الجمع بين الصلاتين بعذر المرض، ومن ذلك أنه يستحب أن الكبير يعق عن نفسه، وقد قال لا يعق عن كبير.
وممن روى عنه: أبو عبد الله الحاكم، وأن منده، وأبو عبد الرحمن السلمي، وأبو عبد الله الحليمي، وأبو نصر عمر بن قتادة، وغيرهم.
وابنه القاسم هو مصنف " التقريب " نقل عنه صاحب " النهاية " وصاحب " الوسيط " .
وقال ابن السمعاني في أبي بكر القفال: إنه صنف كتاب " دلائل النبوة " وكتاب " محاسن الشريعة " .

قال أبو زكريا النواوي: إذا ذكر القفال الشاشي فالمراد هو، وإذا ورد القفال المروزي، فهو القفال الصغير الذي كان بعد الأربعمائة. قال: ثم إن الشاشي يتكرر ذكره في التفسير والحديث والأًصول والكلام، وأما المروزي فيتكرر ذكره في الفقهيات.
وقال أبو عبد الله الحليمي: كان شيخنا القفال أعلم من لقيته من علماء عصره. فقال البيهقي في " شعب الإيمان " أنشدنا ابن قتادة، أنشدنا أبو بكر القفال:
أوسع رحلي على من نزل ... وزادي مباح على من أكل
نقدم حاضر ماعندنا ... وإن لم يكن غير خبز وخل
فأما الكريم فيرضى به ... وأما اللئيم فمن لم أبل
قال أبو الحسن الصفار: سمعت أبا سهل الصعلوكي، وسئل عن تفسير أبي بكر، فقال: قدسه من وجه ودنسه من وجه. ودنسه من وجه أي دنسه من جهة مذهب الإعتزال.
مطهر بن أحمد بن محمد بن علي بن أحمد بن مجاهد، أبو عمر الحنظلي. شيخ أصبهاني.
سمع: محمد بن العباس الأخرم، ومحمد بن يحيى بن منده، ونوح بن منصور.
وعنه: أبو بكر بن أبي علي، وأبو نعيم الحافظ، وقال: توفي في رجب.
معد المعز لدين الله أبو تميم ابن المنصور إسماعيل القائم بن المهدي العبيدي، صاحب المغرب، والذي بنيت له القاهرة المعزية، وهو أول من تملك ديار مصر من بني عبيد الرافضة المدعين أنهم علويون.
وكان ولي عهد أبيه، فاستقل بالأمر في آخر سنة إحدى وأربعين وثلاثمائة، وسار في نواحي إفريقية يمهد مملكته، فذلل العصاة، واستعمل غلمانه على المدن، واستخدم الجند، ثم جهز مولاه جوهر القائد في جيش كثيف، فسار فافتتح سجلماسة، وسار حتى وصل إلى البحر المحيط، وحيد من سمكه، وافتتح مدينة فاس، وأرسل بصاحبها وبصاحب سبتة أسيرين إلى المعز. ووطد له من إفريقية إلى البحر، سوى مدينة سبتة، فإنها بقيت لبني أمية أصحاب الأندلس.
وذكر هذا القفطي أن المعز عزم على تجهيز عسكر إلى مصر، فسألته أمه تأخير ذلك لتحج خفية، فأجابها، وحجت، فلما حصلت بمصر، أحس بها الأستاذ كافور الإخشيدي، فحضر وخدمها وحمل إليها هدايا، وبعث في خدمتها أجناداً، فلما رجعت من حجها منعت ولدها من غزو بلاده، فلما توفي كافور بعث المعز جيوشه، فأخذوا مصر.
قال غيره: ولما بلغ المعز موت كافور صاحب ديار مصر، جهز جوهر المذكور إليها، فجبى جوهر القطائع التي على البربر، فكانت خمسمائة ألف دينار، وسار المعز بنفسه إلى المهدية في الشتاء، فأخرج من قصور آبائه من الأموال خمسمائة حمل، ثم سار جوهر في الجيوش إلى مصر في أول سنة ثمان وخمسين، وأنفق الأموال. وكان في أهبة هائلة، وصادف بمصر الغلاء والوباء، فافتتحها، وافتتح الحجاز والشام، ثم أرسل يعرف المعز بانتظام الحال، فاستخلف على إفريقية بلكين بن زيري الصنهاجي، وسار في خزانته وجيوشه في سنة إحدى وستين. ودخل الإسكندرية في شعبان سنة إثنتين وستين، فتلقاه قاضي مصر أبو الطاهر الذهلي والأعيان، فطال حديثه معه، وأعلمهم بأن قصده القصد المبارك من إقامة الجهاد والحق، وأن يختم عمره بالأعمال الصالحة، وأن يعمل بما إمره به جده رسول الله صلى الله عليه وسلم، ووعظهم وطول حتى بكى بعضهم، ثم خلع على جماعة، ثم سار فنزل بالجيزة، فأخذه جيشه في التعدية إلى مصر، ثم دخل القاهرة، وقد بنيت له بها دور الإمرة. ولم يدخل مصر، وكانوا قد احتفلوا وزينوا مصر، فلما دخل القصر خر ساجداً وصلى ركعتين.
وكان عاقلاً حازماً أديباً سرياً جواداً ممدحاً، فيه عدل وإنصاف، فمن ذلك، قيل إن زوجة الإخشيد لما زالت دولتهم أودعت عند يهودي بغلطن كله جوهر، ثم فيما بعد طالبته، فأنكر، فقالت: خذكم البغلطان، فأبى، فلم تزل حتى قالت: هات الكم وخذ الجميع، فلم يفعل. وكان فيه بضع عشرة درة، فأتت قصر المعز فأذن لها، فأخبرته بأمرها، فأحضره وقرره، فلم يقر، فبعث إلى داره من خرب حيطانها، فظهرت جرة فيها البغلطان، فلما رآه المعز تحير من حسنه، ووجد اليهودي قد أخذ من صدره درتين، فاعترف أنه باعهما بألف وستمائة دينار، فسلمه بكماله، فاجتهدت أن يأخذه هدية أو بثمن، فلم يفعل، فقال: يا مولانا هذا كان يصلح لي وأنا صاحبة مصر، فأما اليوم فلا، ثم أخذته وانصرفت.

وجاء أن المنجمين، أخبروه أن عليه قطعاً، وأشاروا عليه أن يتخذ سرداباً ويتوارى فيه سنة، ففعل، فلما طالت غيبته ظن جنده المغاربة أنه قد رفع، فكان الفارس منهم إذا رأى الغمام ترجل ويقول: السلام عليك يا أمير المؤمنين. ثم خرج بعد السنة، وتوفي بعد ذلك بيسير.
وكان قد قرأ فنوناً من العلم والأدب، والله أعلم بسريرته.
قيل إنه أحضر إليه بمصر كتاب فيه شهادة جده عبيد الله بسلمية، وكتب: " شهد عبيد الله بن محمد بن عبد الله الباهلي " . وفي الكتاب شهادة جماعة من أهل سلمية وحمص، فقال: نعم هذه شهادة جدنا، وأراد بقوله: الباهلي الله أنه من أهل المباهلة لا أنه من باهلة.
وكان المعز أيضاً ينظر في النجوم.
وقيل إنه قال هذين البيتين:
أطلع الحسن من جبينك شمساً ... فوق ورد من وجنتيك أطلا
وكأن الجمال خاف على الور ... د ذبولاً فمد بالشعر ظلاً
وله فيما قيل:
لله ما صنعت بنا ... تلك المحاجر في المعاجر
أمضى وأقضى في النفو ... س من الخناجر في الخناجر
ولقد تعبت ببينكم ... تعب المهجر في الهواجر.
توفي في ربيع الآخر سنة خمس وستين، وله ست وأربعون سنة، وكان مولده بالمهدية.
منصور بن عبد الملك بن نوح بن نصر بن أحمد بن إسماعيل، أبو صالح الأمير الساماني، أمير بخارى وسمرقند، وابن أمرائها السامانية.
توفي في شوال، وتملك بغداد بعده ولده أبو القاسم نوح إحدى وعشرين سنة.
وفيات ست وستين وثلاثمائة
أحمد بن جعفر، أبو الفرج النسائي.
حدث ببغداد عن يوسف القاضين وجعفر الفريابي.
وعنه البرقاني، وأبو نعيم.
قال محمد بن العباس بن الفرات: ليس بثقة.
أحمد بن الصقر، أبو الحسن المنبجي المقريء.
قرأ على: أبي طاهر بن أبي هاشم، وأبي عيسى بكار بن أحمد، وأبي مقسم.
صنف كتاب " الحجة في القراءات السبع " .
روى عنه: عبدان بن عمر المنبجي، وعلي بن معيوف العين ثرمائي.
أحمد بن محمد بن فرج الجياني.
روى عن قاسم بن أصبغ، وغيره.
وجمع في اللغة والشعر. ألف كتاب " الحدائق " ، عارض به كتاب " الزهرة " لابن داود الطاهري.
سجن سنوات من قبل الدولة لسعاية لحقته حتى مات.
أحمد بن عبد الرحمن بن القاسم بن عبد الرحمن بن صالح بن عبد الغفار بن داود الحراني ثم المصري، أبو صالح.
توفي في شعبان.
أحمد بن محمد بن أحمد بن بندار، أبو بكر الإستراباذي، نزيل سمرقند، شيخ صالح ورع، كثير المعروف.
رحل وسمع: عبد الله بن زيدان، ومحمد الخثعمي، وأبا العباس السراج، ومحمد بن محمد الباغندي.
وعنه أبو سعد عبد الرحمن الإدريسي.
أحمد بن محمد بن جمعة بن السكن، أبو الفوارس النسفي.
سمع: محمد بن إبراهيم البوشنجي، وإبراهيم بن معقل النسفي، وزكريا بن حسين.
وعنه خلف بن أحمد الأمير، والحسن بن أبي الحجاج، وغيرهما.
توفي أول السنة، وكان مسند وقته بنسف.
أحمد بن محمد بن حمدون بن بندار، أبو الفضل الشرمقاني الفقيه الأديب الحافظ. وشرمقان: بليدة من ناحية نسار.
رحل وسمع: الحسن بن سفيان، ومسدد بن قطن النيسابوري، وأبا القاسم البغوي، وأبا عروبة، وابن جوصا، وطائفة سواهم.
وعنه الحاكم، وأبو سعد الماليني.
عندي مجلد من حديثه.
قرأت على محمد بن أبي العز بطرابلس، أنا الحسن بن يحيى، أنا عبد الله بن رفاعة، أنا الجعفي، أنا أبو مسعد الماليني، أنا أبو الفضل أحمد بن محمد الشرمقاني الثاني، ثنا أبو محمد، هو البغوي، ثنا شجاع بن مخلد، وأبو بكر ابن أبي شيبة، وأبو خثمة قالوا: أنا ابن علية، عن خاله الحذاء، حدثني الوليد بن مسلم، عن حمران، عن عثمان. " رضي الله عنه، عن النبي صلى الله عليه وسلم: " من مات وهو يعلم أنه لا إله إلا الله دخل الجنة " .
أحمد بن محمد بن علي الخزاعي، أبو علي بن الزفتي الدمشقي.
سمع: أبا عبيدة بن ذكوان، وأبا الجهم بن طلاب، ومكحولاً البيروتي، وأبا جعفر محمد بن عمرو العقيلي.
وعنه: تمام، وعبد الوارث الميداني، ومكي بن الغمر، وجماعة.
إبراهيم بن أحمد بن محمد المصري، رئيس المؤذنين بمصر. توفي فجأة، وقد حدث في هذا العام عن محمد بن زبان.
وعنه يحيى بن الطحان، وقال: توفي في ذي الحجّة.
إسماعيل بن سعيد بن عبد الواسع، أبو سعيد الجرجاني.

عن: عمران بن موسى بن مجاشع، وعبد الرحمن بن عبد المؤمن، وابن عبد الكريم الوزان، وجماعة.
قال حمزة السهمي، كان ثقة صالحاً، ثم روى عنه في تاريخه وقال: توفي في جمادى الأولى.
ثابت بن إبراهيم بن هارون، أبو الحسن الحراني الطبيب، من كبار الأطباء ببغداد.
كان نظير ثابت بن سنان، وكان أبو الحسن هذا أسن من ابن سنان، وله إصابات عجيبة مذكورة كافور تاريخ الموفق ابن أبي أصيبعة.
عاش ستاً وثمانين سنة.
جعفر بن محمد بن جعفر، أبو محمد اليزدي التاجر.
سمع: محمد بن بصير، وحاجب بن أركين.
وعنه: أبو بكر بن أبي علي، وأبو نعيم، وأهل أصبهان.
الحارث بن عبد الجبار، أبو الأًصبغ الأندلسي.
سمع بإلبيرة من محمد بن فيطيس، وبقرطبة من أحمد بن خالد بن الحباب.
وكان ثقة.
الحسن بن أحمد بن أبي سعيد، أبو محمد الجنابي القرمطي، المعروف بالأعصم. مولده بالأحساء ومات بالرملة، وله شعر جيد وفضيلة.
غلب على الشام، وكان كبير القرامطة ورأسهم في زمانه، واستناب على دمشق وشاح بن عبد الله، وقدم نائباً إلى دمشق سنة ستين. وكسر جيش المصريين، وقتل مقدمهم جعفر بن فلاح، وكانوا قد أخذوا دمشق، ثم إنه توجه إلى مصر وحاصرها شهوراً، واستخلف على دمشق ظالم بن موهوب العقيلي، وكان يظهر دولة أمير الطائع لله.
أخباره في تاريخ دمشق، وفي الحوادث.
الحسن بن بويه فناخسرو السلطان ركن الدولة أبو علي الديلمي، صاحب أصبهان والري وهمذان وعراق العجم كله، والد السلطان عضد الدولة وفخر الدولة ومؤيد الدولة.
كان ملكاً جليلاً سعيداً في أولاده، قسم عليهم الممالك، فقاموا بها أحسن قيام، وملك أربعاً وأربعين سنة وأشهراً، وكان أبو الفضل بن العميد وزيره، فلما مات ابن العميد استوزر ولده أبا الفتح بن العميد، وأما الصاحب إسماعيل بن عباد فكان وزير ولديه مؤيد الدولة وفخر الدولة.
توفي ركن الدولة في المحرم عن نيف وثمانين سنة بقولنج أصابه ووجد بعده عضد الدولة طريقاً إلى ما كان يخفيه من قصد العراق، وهو أخو معز الدولة أحمد وعماد الدولة علي.
الحكم المستنصر بالله، صاحب الأندلس أبو العاص بن الناصر لدين الله عبد الرحمن الأموي.
بقي في المملكة بعد أبيه ستة عشر عاماً، وعاش ثلاثاً وستين سنة.
وكان حسن السيرة، مكرماً للقادمين عليه. جمع من الكتب ما لا يحد ولا يوصف كثرة ونفاسة، مع العلم والنباهة، وحسن السيرة وصفاء السريرة.
سمع من: قاسم بن أصبغ، وأحمد بن دحيم، ومحمد بن محمد بن عبد السلام الخشني، وزكريا بن خطاب، وأكثر منه. وأجاز له ثابت بن قاسم، وكتب عن خلق كثير سوى هؤلاء.
وكان يستجلب المصنفات من الأقاليم والنواحي، باذلاً فيها ما أمكن من الأموال، حتى ضاقت عنها خزائنه، وكان ذا غرام بها، قد آثر ذلك على لذات الملوك، فاستوسع علمه، ودق نظره، وجمت استفادته. وكان في المعرفة بالرجال والأنساب والأخبار أحوذياً نسيج وحده.
وكان أخوه عبد الله المعروف بالولد على هذا النمط من محبة العلم، فقتل في أيام أبيه.
وكان الحكم ثقة فيما ينقله.
قال ابن الأبار: هذا أضعافه فيه. وقال: عجباً لابن الفرضي، وابن بشكوال كيف لم يذكراه. كنيته أبو العاص. وولي الأمر في سنة خمسين وثلاثمائة بعد والده، وقل ما نجد له كتاباً من خزانته إلا وله فيه قراءة أو نظر في أبو نعيم الحافظ في أي فن كان، ويكتب فيه نسب المؤلف ومولده ووفاته، ويأتي من ذلك بغرائب لا تكاد توجد إلا عنده لعنايته بهذا الشأن.
توفي بقصر قرطبة في ثاني صفر، رحمه الله.
وقد شدد في إبطال الخمور في مملكته تشديداً مفرطاً، ومات بالفالج، وولي الأمر بعده ابنه المؤيد بالله هشام، وسنه يومئذ تسع سنين، وقام بتدبر المملكة الحاجب أبو عامر محمد بن عبد الله بن أبي عامر العامري القحطاني الملقب بالمنصور، فكان هو الكل.
عبد الله بن غانم، أبو محمد الطويل النيسابوري الصيدلاني.
سمع أبا عبد الله الوشنجي، وأبا بكر الجارودي.
قال الحاكم: عاش مئة وسنتين.
عبد الله بن موسى بن كريد، أبو الحسن السلامي.
غلط من سمى وفاته فيها، إنما توفي " سنة أربع " وسبعين.
عبد الله بن محمد بن علي بن زياد، أبو محمد النيسابوري المعدل.

سمع: جده أحمد بن إبراهيم بن عبد الله بن بنت نصر بن زياد، وعبد الله بن محمد بن شيرويه، وحدث عنهما بمسند إسحاق، وموسى بن جعفر بن الملك الحافظ، ومن مسدد بن قطن، وفي الرحلة من أحمد بن الحسن الصوفي الحراني، والهيثم بن خلف الدوري، والمفضل بن محمد الجندي، وغيرهم.
وعنه: الحاكم أبو عبد الله، وقال: توفي سنة ست وستين، وله ثلاث وثمانون سنة وروى عنه مسند إسحاق: أبو سعد عبد الرحمن بن حمدان النصروي.
عبد الرحمن بن أحمد بن بقي بن مخلد، أبو الحسن القرطبي.
سمع من: أبيه، ومحمد بن عمر بن لبابة، وأسلم، وأحمد بن خالد، وجماعة.
وكان ثقة، ضابطاً، فصيحاً، بليغاً، وقوراً. سمع الناس منه كثيراً.
قال ابن الفرضي: أخبرني من سمعه يقول: الإجازة عندي وعند أبي وجدي كالسماع، أريد علي الصلاة بقرطبة واستعفى عن ذلك، وتوفي في ربيع الأول، وله أربع وستون سنة.
عبد الرحمن بن إسماعيل بن عبد الله بن سليمان، أبو عيسى الخولاني المصري الفروضي.
يروي عن: أبي عبد الرحمن النسائي، وأبي يعقوب المنجنيقي.
وعنه: علي بن منير الخلال، ويحيى بن علي الطحان، وقال: توفي في صفر.
عبد الرحمن بن محمد بن محبور، أبو الفرج الميمي النيسابوري، بقية الكرامية، ومحدثهم.
سمع: الحسين بن محمد القباني، وأبا يحيى البزاز وطائفة.
روى عنه: الحاكم وغيره.
توفي في شعبان عن ثمان وثمانين سنة.
عثمان بن الحجاج بن يعقوب بن يوسف، أبو عمرو الخولاني المصري الشاعر.
توفي في صفر.
عصام بن العباس، أبو محمد الضبي الهروي.
روى عن: محمد بن مخلد العطار، وغيره.
وعنه: ابنه رافع، وأبو عثمان القرشي الهروي.
علي بن أحمد بن عبد العزيز أبو الحسن الجرجاني المحتسب، نزيل نيسابور.
سمع: عمر بن محمد بن بجير، وعمران بن موسى بن مجاشع الحافظ، ومحمد بن يوسف الفربري، وحدث بنيسابور.
أخذ عنه أبو عبد الله الحاكم، وقال: توفي في صفر. وقال أيضاً: كثير السماع معروف بالطلب، إلا أنه وقع إلى أبي بشر المصعبي الفقيه، فكأنه أخذ سيرته في الحديث، فظهرت منه المجازفة عند الحاجة إليه، فترك.
قال: وسمع " صحيح البخاري " وثنا بالعجائب عن أبي بشر المروزي، يعني المصعبي.
علي بن أحمد بن المرزبان أبو الحسن البغدادي الفقيه الشافعي.
كان إماماً ورعاً.
أخذ الفقه عن أبي الحسين بن القطان.
وعنه أخذ الشيخ أبو حامد الإسفرايني أول ما قدم العراق.
وهو صاحب وجه في المذهب.
وبلغنا عنه أنه قال: ما لأحد علي مظلمة.
توفي في رجب من السنة.
عيسى بن العلاء بن نذير، أبو الأصبغ السبتي.
دخل الأندلس، وسمع من: أحمد بن خالد بن الحباب، ومحمد بن عبد الملك بن أيمن، وقاسم بن أصبغ.
ولي قضاء سبتة وخطابتها، وعاش سبعاً وثمانين سنة.
عسى بن عبد الرحمن بن حبيب، أبو الأصبغ المصعودي الأندلسي.
سمع: محمد بن عبد الملك بن أيمن، ورحل مع عبد الرحمن بن عبد الله بن المقريء، وابن الأعرابي، وجماعة كثيرة.
وكان أحد الفقهاء.
توفي في جمادى الآخرة بأشونة.
علي بن محمد بن الحسين، ويلقب: " ذو الكفايتين " ، أبو الفتح ابن الوزير أبي الفضل محمد بن العميد.
ولي الوزارة بعد موت والده لبني بويه، وكان شاعراً محسناً مفلقاً. مدح عضد الدولة بن بويه وغيره.
وله من مطلع قصيدة بديعة:
أفيضت عقود أبا مسلم الكجي أفيضت مدامع ... وهذي دموع أم نفوس هواميع
ومنها في وصف العدو المخذول:
بطرتم فطرتم والعصا زجر من عصى ... وتقويم عبد الهون بالهون رادع
وقد وزر وعظم قدره، ومات في ربيع الآخر سنة ست وستين تحت العذاب.
القاسم بن غانم بن حمويه، أبو مصر الطيب الصيدلاني. شيخ نيسابوري معمر.
سمع: محمد بن إبراهيم البوشنجي، والحسين بن محمد القباني، وجماعة.
وعنه الحاكم قال: لم تعجبني منه رواية تاريخ يحيى بن بكير بن البوشنجي.
قال: وتوفي في ذي الحجّة، وله مائة وخمس سنين، فإني لم أزل أسمع أن مولده سنة ستين ومائتين.
محمد بن أحمد بن شبويه، أبو عبد الله الأصبهاني الوراق.
قال أبو نعيم: كتب بالشام والعراق، وثنا قال: ثنا علي بن محمد بن زيد بحران، ثنا هشام بن القاسم الحراني، فذكر حديثاً.
محمد بن بطال بن وهب بن عبد الله التميمي اللورقي.

رحل إلى المشرق مرتين، أولاهما سنة ثمان وعشرين وثلاثمائة، فسمع من أبي: سعيد بن الأعرابي، وابن أبي مطر الإسكندراني، وأحمد بن مسعود الزبيري، وطبقتهم. وعني بالحديث والتقييد.
سمع منه غير واحد من علماء قرطبة، وتوفي بلورقة، رحمه الله.
محمد بن جعفر بن محمد بن كنانة، أبو بكر البغدادي المؤدب.
روى عن: محمد بن يونس الكديمي، وابن مسلم الكجي، ومحمد بن سهل العطار.
وعنه: علي بن أحمد الرزاز، وبشري الفاتني.
قال ابن أبي الفوارس: كان فيه تساهل، لم يكن عندي بذاك.
محمد بن الحسن بن أحمد بن إسماعيل، أبو الحسن النيسابوري السراج المقريء الزاهد.
رحل وسمع: أبا شعيب الحراني، والحسين بن المثنى العنبري، ومطيناً، وموسى بن هارون، ويوسف بن يعقوب القاضي، وطبقتهم.
روى عنه: أبو عبد الله الحاكم، وأبو سعيد الماليني، وأبو الحسين بن العاني، وأبو بكر محمد بن إبراهيم المشاط، والأستاذ محمد بن القاسم الماوردي القلوسي، وأبو بكر محمد بن عبد العزيز الجزري، وخلق من النيسابوريين، وغيرهم.
قال الحاكم: قل ما رأيت إجتهاداً وعبادة منه. وكان يعلم القرآن، وما أشبه حاله إلا بحال أبي يونس الفسوي الزاهد، صلى حتى أقعد، وبكى حتى عمي. حدث أبو الحسن من أصول صحيحه، وتوفي يوم عاشوراء. وسمعته يقول: رأيت رسول الله صلى الله عليه وسلم في المنام، فتبعته حتى وقف على قبر يحيى، وتقدم، وصف خلفه جماعة من الصحابة فصلى عليه، ثم التفت فقال: هذا القبر أمان لأهل المدينة.
محمد بن عبد الله بن زكريا بن حيويه، أبو الحسن القاضي النيسابوري المصري.
قدم مصر في صغره، أو ولد بها. وسمع: بكر بن سهل الدمياطي، وأحمد بن عمرو البزار، وأحمد بن شعيب النسائي، وعبد الله بن أحمد بن عبد السلم الخفاف، وغيرهم.
وهو ابن أخي يحيى بن زكريا بن حيويه الحافظ الأعرج، صاحب قتيبة، وابن راهويه، فروي عن عمه أيضاً، وأحسبه هو المدني. رحل به إلى مصر.
روى عنه: الحافظ عبد الغني المصري، وعلي بن محمد الخراساني القياس، وهارون بن يحيى الطحان، وأبو القاسم يحيى بن علي بن الطحان، ومحمد بن جعفر بن أبي الذكر، وجماعة آخرهم محمد بن الحسين النيسابوري المصري الطفال.
توفي في رجب من السنة، وكان شافعياً رأساً في الفرائض.
وثقه ابن ماكولا وقال: وكان ثقة نبيلاً. قال: مولدي سنة ثلاث وسبعين ومائتين.
قال ابن عساكر: روى عنه: النسائي، وجعفر بن أحمد بن عاصم، وإسحاق بن إبراهيم المنجنيقي، ومحمد بن جعفر بن أعين، وسمى جماعة.
قال الدارقطني: كان رحمه الله لا يترك أحداً يتحدث، وقال: جئت إلى شيخ عنده " الموطأ " وكان يقرأ عليه وهو يتحدث، فلما فرغ قلت: أيها الشيخ تقرأ عليك الحديث وأنت تتحدث؟ فقال: كنت أسمع، فلم أعد إليه.
محمد بن محمد بن يعقوب، أبو بكر المصري السراج.
روى عن أبي يعقوب المنجنيقي، والنسائي.
وتوفي في آخر السنة.
محمد بن علي بن عبد الله الوزدولي الجرجاني النهرواني.
روى عن أحمد بن محمد بن عبد الكريم الوزان، ومات ببغداد.
محمد بن محمد بن أحمد بن منصور، أبو منصور القزويني الفقيه.
رحل وسمع: عمران بن موسى بن مجاشع، وأبا يعلى المولى، وعمران بن أبي غيلان، وحامد بن شعيب، وحدث ببلده.
" وفيات "
وفيات سبعوستين وثلاثمائة
أحمد بن إبراهيم بن بشر، أبو بكر اللحياني المصري.
يروي عن النسائي.
وعنه يحيى بن الطحان، وقال: توفي في أول السنة.
أحمد بن عيسى بن النعمان، أبو عمرو الصائغ.
روى عنه أبو سعد الإدريسي في تاريخ إستراباذ، قال: هو محدث ثقة.
سمع محمد بن إبراهيم بن شعيب الغازي وغيره، ومات سنة سبع أو ثمان وستين.
أحمد بن يعقوب، أبو بكر الجرجاني الأديب.
روى عن أبي خليفة.
كان كذاباً.
إبراهيم بن محمد بن أحمد بن محمويه، أبو القاسم النصراباذي، الواعظ الصوفي الزاهد. ونصراباذ محلة بنيسابور.
سمع: ابن خزيمة، والسراج، ويحيى بن صاعد، وابن جوصا، ومكحولاً البيروتي، وأحمد بن عبد الوارث العسال، هذه الطبقة بالعراق والشام ومصر.
وعنه: أبو عبد الله الحاكم، وأبو عبد الرحمن السلمي، وأبو حازم العبدري، وأبو العلاء محمد بن علي الواسطي.

وقال السلمي: كان شيخ الصوفية بنيسابور، له لسان الإشارة، مقروناً بالكتاب والسنة. كان يرجع إلى فنون من العلم، منها حفظ الحديث وفهمه، وعلم التاريخ وعلوم المعاملات والإشارة. إلتقى الشبلي، وأبا علي الروذباري. قال: ومع معظم حاله كم مرة قد ضرب وأهين وكم حبس، فقيل له: إنك تقول: الروح غير مخلوق، قال: لست أقول ذا ولا أقول إن الروح مخلوق، ولكن أقول ما قال الله: " قل الروح من أمر ربي " ، فجهدوا به، فقال: ما أقول إلا ما قال الله.
قلت: هذا كلام زيف، وما يشك مسلم في خلق الأرواح، وأما سؤال اليهود لنبينا صلى الله عليه وسلم عن الروح فإنما هو عن ماهيتها وكيفيتها لا عن خلقها، فإن الله خالق كل شيء، وخالق أرواحنا ودوابنا وموتنا وحياتنا.
قال السلمي: وقيل له: إنك ذهبت إلى الناووس وطفت به وقلت: هذا طوافي، فقالوا له: إنك نقصت محل الكعبة، فقال: لا ولكنهما مخلوقان، لكن جعل ثم فضل ليس ههنا، وهذا كمن يكرم الكلب لأنه خلق الله، فعوتب في ذلك سنين.
قلت: وهذه سقطة أخرى له، والله يغفر له أفتكون قبلة الإسلام مثل القبور التي لعن من اتخذها مسجداً؟ قال السلمي: وسمعت جدي ابن بجيد يقول: منذ عرفت النصراباذي ما عرفت له جاهلية.
وقال الحاكم: هو لسان أهل الحقائق في عصره، وصاحب الأحوال الصحيحة، وكان جماعة للروايات ومن الرحالين في الحديث، وكان يورق قديماً، فلما وصل إلى علم الحقيقة ترك الوراقة وغاب عن نيسابور نيفاً وعشرين سنة، وكان يعظ ويذكر، ثم إنه في سنة خمس وستين حج وجاور بمكة، ثم لزم العبادة حتى توفي فيها في ذي الحجّة سنة سبع، ودفن عند الفضيل بن عياض.
قال الحاكم: وبيعت كتبه وأنا في بغداد، وكشفت تلك الكتب عن أحوال، والله أعلم. وسمعته يقول، وعوتب في الروح، فقال لمن عاتبه: إن كان بعد الصديقين، موحد فهو الحلاج.
قال الخطيب: كان ثقة.
وقال أبو سعيد الماليني: سمعته يقول: إذا أعطاكم حباكم، وإذا لم يعطكم محاكم، فشتان ما بين الحبا والحمى، فإذا حباك شغلك، وإذا حماك جملك.
قال النصر آباذي: إذا أخبر الله عن آدم بصفة آدم قال: " وعصي آدم " وإذا أخبر الله عنه بفضله عليه قال: " إن الله اصطفى آدم " .
وقال: أصل التصوف ملازمة الكتاب والسنة، وترك الأهواء والبدع، وتعظيم حرمة المشايخ، ورؤية أعذار الخلق، وحسن صحبة الرفقاء، والقيام بخدمتهم، واستعمال الأخلاق الجميلة، والمداومة بخدمتهم، واستعمال الأخلاق الجميلة، والمداومة على الأوراد، وترك ارتكاب الرخص.
وقال: نهايات الأولياء بدايات الأنبياء.
وقال: المحبة مجانبة السلو على كل حال، ثم أنشد:
ومن كان في طول الهوى ذاق سلوة ... فإني من ليلي بها غير ذائق
وأكبر شيء نلته وصالها ... أماني لم تصدق كلمحة بارق
قال السلمي: كان أبو القاسم النصراباذي يحمل الدواة والورق، وكلما دخلنا بلداً قال لي: قم حتى نسمع، وذلك في سنة ست وستين وثلاثمائة، فلما دخلنا بغداد قال: قم بنا إلى القطيعي، وكان له وراق قد أخذ من الحاج شيئاً ليقرأ لهم، فدخلنا، فأخطأ الرواق غير مرة، والنصرأباذي يرد عليه، وأهل بغداد لا يحملون هذا من الغرباء، فلما رد عليه الثالثة قال: يا رجل إن كنت تحسن تقرأ فتعال، كالمستهزيء به، فقام الأستاذ أبو القاسم وقال: تأخر قليلاً، وأخذ الجزء فقرأ قراءة تحير منها القطيعي ومن حوله، فقرأ ثلاثة أجزاء، وجاء وقت الظهر، فسألني الوراق: من هذا؟ قلت: الأستاذ أبو القاسم النصراباذي، فقام وقال: أيها الناس، هذا شيخ خراسان.
قال السلمي: وقد خرج بنا نستسقي مرة، فعمل طعاماً كثيراً، وأطعم الفقراء، فجاء المطر كأفواه القرب، وبقيت أنا وهو لا نقدر على المضيء بحال. قال: فأومأ إلى مسجد، فكان يكف، وكنا صياماً، فقال: لعلك جائع؟ ترج أن أطلب لك من الأبواب كسرة؟ قلت: معاذ الله.
وكان يترنم بهذا:
خرجوا ليستسقوا فقلت لهم: قفوا ... دمعي ينوب لكم عن الأنواء
قالوا: صدقت ففي دموعك مقنع ... لكنها ممزوجة بدماء
قلت: ومن مريديه أبو علي الدقاق شيخ أبو القاسم القشيري، رحمهم الله تعالى.
إبراهيم بن محمد بن عبد الرحمن، أبو إسحاق السرخسي ثم الهروي، والد الشيخين إسماعيل، وإسحاق أبي يعقوب الحافظ، ويعرف بالقراب.

إبراهيم بن محمد بن إبراهيم الهوري الوراق.
روى عن أبي علي محمد بن محمد بن يحيى القراب، وغيره.
وعنه شيب البوشنجي.
بختيار عز الدولة بن معز الدولة أحمد بن بويه الديلمي، أبو منصور.
ولي الملك بالعراق بعد أبيه، وتزوج الخليفة بابنته " شاه ناز " على مائة ألف دينار، وخطب وقت العقد القاضي أبو بكر بن قريعة، وذلك في سنة أربع وستين.
وكان عز الدولة ملكاً سرياً شديد القوي، قيل إنه كان يمسك الثور العظيم بقرنيه فيصرعه، وكان متوسعاً في النفقات والكلف.
حكى بشر الشمعي أن راتبه من الشمع كان في كل شهر ألف من.
وكان بين عز الدولة وبين ابن عمه عضد الدولة منافسات في الملك أدت إلى التنازع، وأفضت إلى القتال بينهما، فالتقيا في شوال من السنة، فقتل عز الدولة في المعركة، وحمل رأسه إلى يدي عضد الدولة، فوضع المنديل على وجهه وبكى، وتملك بعده، واستقل بالممالك. وعاش عز الدولة ستاً وثلاثين سنة.
وقد مر من أخباره في الحوادث.
تامش بن تكين، أبو منصور المعتمدي. حدث بمصر.
حسن بن وليد، أبو بكر القرطبي الفقيه النحوي، المعروف بابن العريف.
كان بارعاً في النحو، خرج إلى مصر في أواخر عمره، ورأس فيها، وكانت له حلقة بجامعها، وبها توفي.
دارم بن أحمد بن السري بن صقر، أبو معن الرفا المصري.
يروي عن ابن زبان.
عبد الرحمن بن محمد بن جعفر، أبو محمد الهامشي الجرجاني ثم النيسابوري الغازي المرابط.
سمع أبا العباس السراج، وابن خزيمة.
وعنه الحاكم. وكان من المطوعة.
عبد الله بن علي بن حسن، أبو محمد القومسي الفقيه، قاضي جرجان.
روى عن أبيه، والبغوي، وابن صاعد، وتفقه على أبي إسحاق المروزي.
توفي في ربيع الآخر، وقد قارب الثمانين.
عبد الله، ويقال: عبد الرحمن بن محمد بن عبد الله، الإمام أبو القاسم القرشي الحراني، إمام جامع دمشق.
روى عن محمد بن أحمد بن أبي شيخ الحراني.
روى عنه عبد الرحمن بن عمر بن نصر، وجماعة.
وكان عبداً صالحاً. توفي في جمادى الآخرة، ودفن بمقبرة باب كيسان.
عبد الله بن عبد الله بن محمد بن أبي سمرة البندار البغوي، ثم البغدادي.
سمع محمد بن محمد الباغندي، وطبقته.
وعنه البرقاني، ووثقه، وعلي بن عبد العزيز الظاهري، ومحمد بن عمر بن بكير.
وكان ذا معرفة وعلم.
عبد الغفار بن عبيد الله بن السري، أبو الطيب الحضيني الواسطي المقريء النحوي.
رأيت له مصنفاً في القراءآت.
قرأ على: ابن مجاهد، وعلى محمد بن جعفر بن الخليل، وأبي العباس أحمد بن سعيد بن الضرير.
قرأ عليه: محمد بن الحسين الكارزيني، وغيره.
وحدث عن عمر بن أبي غيلان، ومحمد بن جرير الطبري، وأحمد بن حماد بن سفيان، وجماعة.
حدث عنه أبو العلاء الواسطي، والصحناني، وإبراهيم بن سعيد الرفاعي، وأحمد بن محمد بن علان المعدل، وغيرهم.
وأصله كوفي، سكن واسطاً وأقرأ بها الناس.
قال خميس الحوزي: أظن أنه توفي سنة سبع وستين وثلاثمائة.
وكان ثقة.
قلت: وقرأ عليه القراءآت أبو بكر أحمد بن المبارك الواسطي، وأقرأها ببغداد بعد الأربعمائة.
عبد الملك بن العباس، أبو علي القزويني الزاهد.
قل الخليلي: سمعت شيوخنا يقولون: إنه كان من الأبدال.
سمع الحسن بن علي الطوسي، وعبد الرحمن بن أبي حاتم.
عثمان بن الحسن بن عزرة، أبو يعلى البغدادي الوراق المعروف بالطوسي.
سمع: أبو القاسم البغوي، والحسين بن عفير، وابن أبي دواد، وأخا أبي الليث الفرائضي.
روى عنه: عبد الله بن يحيى السكري، والبرقاني، وقال: كان ثقة ذا معرفة، له تخريجات وجموع.
توفي في ربيع الآخر.
عثمان بن أحمد بن سمعان، أبو عمرو المجاشي.
سمع: الحسن بن علوية، والهيثم بن خلف، وأحمد بن فرج.
روى عنه: محمد بن طلحة بن عمير بن بكير، وجماعة.
وثقه الخطيب.
علي بن أحمد بن محمد بن خلف بن القاسم البغدادي بن وكيع البغوي.
علي بن محمد بن إبراهيم بن عبد الله بن هارون، أبو الحسن الحضرمي المصري الطحان، والد المحدث أبو القاسم يحيى.
سمع: أبن عبد الله الوارث، والطحاوي.
علي بن مضارب بن إبراهيم، أبو القاسم النيسابوري القاريء الزاهد.
سمع: أبا عبد الله البوشنجي، وإبراهيم بن علي الذهلي، وغيرهما.
توفي في ذي الحجّة. وعنه الحاكم.

عمر النصراباذي محمد بن بهته، أبو حفص المناشر.
سمع من: أبي مسلم الكجي حديثاً واحداُ، وسمع أبا بكر الفريابي، ومحمد بن صالح الصائغ.
وعنه: محمد بن عمر بن بكير.
وعاش مائة وسنتين.
عبد الله بن محمد، الشيخ القدوة، أبو محمد الراسبي البغدادي الزاهد، تلميذ أبي محمد الجريري، وابن عطاء.
أخذ عنه: أبو عبد الرحمن السلمي، وقال: أقام بالشام مدة، ثم رجع إلى بغداد ومات بها.
ومن كلامه: البلاء صحبة من لا يوافقك ولا تستطيع تركه.
وقال: الهموم عقوبات الذنوب.
" وقال " المحبة إن ظهرت فضحت، وإن كتمت قتلت.
القاسم بن علي بن جعفر، أبو أحمد البغدادي البلاذري.
عن صاحب أركين الفرغاني.
وعنه أبو العلاء الواسطي. ووثقه، والمقريء أبو الحسن الحذاء.
وكان معتزلياً، ورخه ابن أبي الفوارس.
محمد بن أحمد بن عبد الله بن نصر بن بجير القاضي، أبو الطاهر الذهلي البغدادي، نزيل مصر وقاضيها.
ولي قضاء واسط، وقضاء جانب بغداد، وقضاء دمشق، ثم مصر معها ، واستناب على دمشق أبا الحسن بن حذلم، وأبا علي بن هارون.
وحدث عن: بشر بن موسى، وأبي مسلم الكجي، وأبي العباس ثعلب، ومحمد بن يحيى المروزي، وموسى بن هارون، ومحمد بن عثمان بن أبي سويد، وأبي شعيب الحراني، وأبي خليفة، وخلق سواهم.
روى عنه: الدارقطني، وتمام، وعبد الغني بن سعيد، وابن الحاج الإشبيلي، ومحمد بن نظيف، ومحمد بن الحسين الطفال، وآخرون.
ووثقه الخطيب.
قال ابن ماكولا: أنا أبو القاسم بن ميمون الصدفي، أنا عبد الغني الحافظ قال: قرأت على القاضي أبي الطاهر كتاب " العلم " ليوسف بن يعقوب، فلما فرغ قال: كما قريء عليك؟ قال: نعم إلا اللحنة بعد اللحنة. قلت: أيها القاضي فسمعته معرباً! قال: لا. قلت: هذه بهذه. وقمت من ليلتي، فجلست عند اليتيم النحوي.
وقال طلحة بن محمد بن جعفر: استقصى المتقي لله سنة تسع وعشرين وثلاثمائة أبا طاهر محمد بن أحمد الذهلي، وله أبوة في القضاء، سديد المذهب، متوسط الفقه، على مذهب مالك، وكان له مجلس يجتمع إليه المخالفون ويناظرون بحضرته، وكان يتوسط الفقه بينهم، ويتكلم بكلام سديد، ثم صرف بعد أربعة أشهر، ثم استقضى على الشرقية سنة أربع وثلاثين، وعزل منذ نحو خمسة أشهر.
وقال عبد الغني: سألت أبا الطاهر عن أول ولايته القضاء فقال: سنة عشر وثلاثمائة. وقد كان ولي البصرة. وقال لي: كتبت العلم سنة ثمان وثمانين ومائتين، ولي تسع سنين.
قال: وقرأ القرآن كله وله ثمان سنين، وكان مفوهاً حسن البديهة، شاعراً، حاضر الحجة، علامة، عارفاً بأيام الناس، غزير الحفظ، لا يمله جليسه من حسن حديثه، وكان كريماً، ولي قضاء مصر سنة ثمان وأربعين وثلاثمائة. وأقام على القضاء ثماني عشرة سنة.
قال الحافظ عبد الغني: وسمعت الوزير أبا الفرج يعقوب بن يوسف يقول: قال لي الأستاذ كافور: أجتمع بالقاضي أبو بكر البغدادي الطاهر فسلم عليه، وقل له: إنه بلغني أنك تنبسط مع جلسائك، وهذا الإنبساط يقل هيبة الحكم، فأعلمته بذلك، فقال لي: قل للأستاذ: لست ذا مال أفيض به على جلسائي، فلا يكون أقل من خلقي، فأخبرت الأستاذ فقال: لا تعاوده، فقد وضع القصعة.
قال عبد الغني: سمعت أحمد بن محمد بن سعرة، أنه سمع أبا بكر ابن مقاتل يقول: أنفق القاضي أبو طاهر بيت مال خلفه له أبوه.
قال عبد الغني: لما تلقى أبو الطاهر القاضي المعز أبا تميم بالإسكندرية سأله المعز فقال: يا قاضي كم رأيت من خليفة؟ قال واحداً. قال: من هو؟ قال: أنت، والباقون ملوك، فأعجبه ذلك. ثم قال له أحججت؟ قال: نعم. قال: وسلمت على الشيخين: قال: شغلني عنهما النبي صلى الله عليه وسلم، كما شغلني " الخليفة " عن ولي عهده، فازداد به المعز إعجاباً، وتخلص من ولي العهد، إذ لم يسلم عليه بحضرة المعز، فأجازه المعز يومئذ بعشرة آلاف درهم.
وحدثن زيد بن علي الكاتب: أنشدنا القاضي أبو الطاهر السدوسي لنفسه:
إني وإن كنت بأمر الهوى ... غرا فستري غير مهتوك
أكني عن الحب ويبكي دماً ... قلبي ودمعي غير مسفوك
فاظهري ظاهر مستملك ... وباطني باطن مملوك
أخبرني أبو القاسم حمار النصراباذي علي بصور قال: أتيت القاضي أبا الطاهر بأبيات قالها في ولده، فبكي وأنشدناها وهي:

يا طالباً بعد قتل ... ي الحج لله نسكاً
تركتني فيك صبا ... أبيك عليك وأبكي
وكيف أسلوك قل لي ... أم كيف أصبر عنكا
روحي فداؤك هذا ... جزاء عبدك منكا
حدثني محمد بن علي الزينبي، ثنا محمد بن علي بن نوح قال: كنا في دار القاضي أبي الطاهر، نسمع عليه، فلما قمنا صاح بي بعض من حضر: يا قاضي، وكان ابن نوح يلقب بالقاضي، فسمع القاضي أبو الطاهر، فأنفذ إلينا حاجبه فقال: من القاضي فيكم؟ فأشاروا إلي، فلما دخلت عليه قال لي: أنت القاضي؟ فقلت: نعم. فقال لي: فأنا ماذا فسكت، ثم قلت هو لقب لي. فتبسم، فقال لي: تحفظ القرآن؟ قلت: نعم. قال: تبيت عندنا الليلة أنت وأربعة أنفس معك، وتواعدهم ممن تعلمه يحفظ القرآن والأدب، قال: ففعلت ذلك، وأتيت المغرب فقدم إلينا ألوان وحلوى، فلم يحضر القاضي، فلما قاربنا الفراغ خرج إلينا القاضي يزحف من تحت ستر، ومنعنا من القيام، وقال: كلوا معي، فلم آكل بعد، ولا يجوز أن تدعوني آكل وحدي، فعرفا أن الذي دعاه إلى بيتنا عنده عمه على ولده أبي العباس، وكان غائباً بمكة، ثم أمر من يقرأ منا، ثم استحضر ابن المقارعي وأمره بأن يقول. وقام جماعة منا وتواجدوا بين يديه، ثم قال شعراً في وقته، وألقاه على ابن المقارعي يغني به، والشعر هو:
يا طالباً بعد قتلي
فبكى القاضي بكاء شديداً، وقدم ابنه بعد أيام يسيرة، فقلت: هذا وما قبله من خط أمين الدين محمد، أحمد بن شهيد. قال: وجدت بخط عبد الغني بن سعيد الحافظ، فذكر ذلك.
قال ابن زولاق في " أخبار قضاة مصر " : ولد أبو الطاهر الذهلي ببغداد في ذي الحجّة سنة تسع وسبعين ومائتين، وكان أبوه يلي قضاء واسط، فصرف بابنه أبي طاهر من واسط، وولي موضعه، وأخبرني أبو طاهر أنه كان يخلف أباه على البصرة سنة أربع وتسعين.
قال: وولي قضاء دمشق من قبل المطيع، فأقم بها تسع سنين، ثم دخل مصر زائراً لكافور سنة أربعين، ثم ثار به أهل دمشق وآذوه، وعملت عليه محاضر، فعزل، وأقام بمصر إلى آخر أيام ابن الخصيب وولده، فسعى في القضاء ابن وليد وبذلك ثلاثة آلاف دينار، وحملها على يد فنك الخادم، فمدح الشهود أبا الطاهر وقاموا معه، فولاه كافور، وطلب له العهد من ابن أم شيبان، فولاه القضاء، وحمدت سيرته بمصر. واختصر " تفسير الجبائي " و " تفسير البلخي " ، ثم إن عبد الله بن وليد ولي قضاء دمشق.
وكان أبو طاهر قد عني به أبوه، فسمعه سنة سبع وثمانين ومائتين، فأدرك الكبار.
قال: وقد سمع من عبد الله بن أحمد بن حنبل، وبشر بن موسى، وإبراهيم الحربي، ولم يخرج عنهم شيئاً لصغره، وحصل للناس عنه، إملاء وقراءة، نحو مائتي جزء.
وحدث بكتاب " طبقات الشعراء " لمحمد بن سلام، عن أبي خليفة الجمحي، عن ابن سلام.
ولم يزل أمره مستقيماً إلى أن لحقته علة عطلت شقه سنة ست وثلاثمائة، فقلد العزيز حينئذ القضاء علي بن النعمان، فكانت ولاية أبي طاهر ست عشرة سنة وعشرة أشهر، وأقام عليلاً، وأصحاب الحديث ينقطعون إليه، وتوفي آخر يوم من سنة سبع وستين.
قلت: وقيل كان قد استعفى من القضاء قبل موته بيسير.
قرأت على أحمد بن هبة الله، أخبرك المسلم المازني، أنا عبد الرحمن بن أبي الحسن الداراني سنة إحدى وخمسين وخمسمائة، أنا سهل بن بشر، أنا علي بن محمد الفارسي، أنا محمد بن أحمد بن عبد الله الذهلي، ثنا يوسف القاضي، ثنا محمد بن أبي بكر، أنا وهب بن جرير، أنا أبي، سمعت يعلى بن حكيم، عن عكرمة، عن ابن عباس، أن النبي صلى الله عليه وسلم لما أتاه ماعز قال: " ويحك لعلك قبلت أو غمزت أو نظرت " ؟ قال: لا. قال رسول الله صلى الله عليه وسلم: أنكتها؟ - لا يكنى - ، قال: نعم. فعند ذلك أمر برجمه.
محمد بن إسحاق بن منذر بن إبراهيم بن محمد بن السليم، ابن الداخل إلى الأندلس أبي عكرمة جعفر، أبو بكر القرطبي، قاضي الجماعة.
ولد سنة اثنتين وثلاثمائة، وولي قضاء الجماعة بالأندلس في أول سنة ست وخمسين.
سمع: الملك بن خالد، ومحمد بن عبد الملك بن أيمن، وحج فسمع أبا سعيد ابن الأعرابي، وبمصر من جماعة، ورجع فأقبل على التدريس والزهد والعبادة.
وكان من كبار المالكية، حافظاً للفقه، بصيراً باختلاف العلماء، عالماً بالحديث والعربية.

قال ابن الفرضي: توفي في رمضان سنة خمس وستين. كذا نقل القاضي عياض. ولم أرى ابن الفرضي ذكر وفاته في تاريخه، إلا في سنة سبع في جمادى الأولى.
وقال أبو حيان: توفي سنة سبع وستين.
محمد بن الحسن بن علي بن يقطين، أبو جعفر اليقطيني البغدادي البزاز.
سمع: أبا خليفة، وأبا يعلى الموصلي، والباغندي، وجماعة. وسافر وكتب بالشام والجزيرة والبصرة، وكان صدوقاً فهماً. قاله الخطيب.
وعنه: الدارقطني، وأبو نعيم، وجماعة.
توفي في ربيع الآخر.
محمد بن حسان بن محمد، أبو منصور " ابن " العلامة أبي الوليد الفقيه النيسابوري.
كان يصوم صوم داود ثلاثين عاماً.
سمع: السراج، وأبا العباس الماسرجسي.
وكان من كبار الفقهاء. رفسته دابته فاستشهد يوم الأضحى.
روى عنه الحاكم. وله أخ باسمه عاش بعده مدة.
محمد بن الحسن بن خالد، أبو بكر الصدفي المصري الوراق.
روى عن: محمد بن محمد بن بدر الباهلي، وغيره.
محمد بن الحسين النيسابوري الفقيه، أبو الحسين الحنفي.
سمع: السراج، وأبا عمرو الحيري.
وعنه: الحاكم.
محمد بن المظفر الجارودي الهروي.
سمع الفقيه عبد الله بن عروة.
وعنه: أبو عثمان سعيد القرشي.
محمد بن عبيد الله بن الوليد، أبو بكر المعيطي القرطبي.
سمع: أباه، ووهب بن مسرة، وجماعة.
وكان عارفاً بمذهب مالك واختلاف أصحابه، بارعاً في ذلك، زاهداً ورعاً متبتلاً، ولي رتبة الشورى، ثم ترك ذلك، ورفض الخلق، ولبس الصوف، فصام نهاره وقام ليله، وأكل من كده وتعبه، وقد صنف في مذهب مالك، وتوفي في ذي القعدة، وعاش أقل من أربعين سنة.
محمد بن عبد الرحمن القاضي، أبو بكر بن قريعة البغدادي.
سمع: أبا بكر بن الأنباري، ولا تعرف له رواية حديث مسند.
وقد قيده ابن ماكولا بقاف مضمومة، وكذا هو مضبوط في تاريخ الخطيب.
ولاه القاضي أبو السائب قضاء السندية وغيرها من أعمال بغداد. وكان من عجائب الدنيا في سرعة الجواب في أملح سجع، وكان مختصاً بالوزير أبي محمد المهلبي، وله مسائل وأجوبة مدونة في كتاب موجود، وكان الفضلاء يداعبونه برسائل هزلية، فيجيب من غير توقف.
توفي في جمادى الآخرة وهو في معترك المنايا، رحمه الله.
محمد بن عمر بن عبد العزيز أبو بكر بن القوطية القرطبي اللغوي.
سمع: سعيد بن جابر، وأسلم بن عبد العزيز، وابن لبابة، ومحمد بن عبد الله الزبيدي، وطاهر بن عبد العزيز، وجماعة.
وكان علامة زمانه في اللغة والعربية، حافظاً للحديث والفقه، وإخبارياً، لا يلحق شأوه، ولا يشق غباره. ولم يكن بالماهر في الفقه والحديث.
صنف كتاب " تصاريف الأفعال " ، فتح الباب لمن بعده، وتبعه ابن القطاع. وله كتاب حافل في " المقصور والممدود " ، وكان عابداً ناسكاً خيراً، دقيق الشعر، إلا أنه تزهد عنه.
وكان أبو علي يبالغ في تعظيمه.
توفي في ربيع الأول.
والقوطية: هي جدة أبي جده، وهي سارة بنت المنذر بن غيطشة، من بنات الملوك القوطبة الذين كانوا بإقليم الأندلس، وهم من ذرية قوط بن حام بن نوح أبي السودان والهند والسند.
وفدت سارة هذه على هشام بن عبد الملك إلى الشام متظلمة من عمها أرطباس، فتزوجها بالشام عيسى بز مزاحم، مولى عمر بن عبد العزيز، رحمة الله عليه، ثم سافر معها إلى الأندلس، فولدت له إبراهيم والد عبد العزيز كذا نقل القاضي شمس الدين ابن خلكان، والله أعلم.
وقد صنف تاريخاً في أخبار أهل الأندلس، وكان يمليه عن ظهر قلبه في كثير من الأوقات. وقد طال عمره، وأخذ الناس عنه طبقة بعد طبقة.
سمع منه ابن الفرضي.
محمد بن فرج بن سبعون، أبو عبد الله النحلي، ويعرف بابن أبي سهل الأندلسي البجاني.
رحل وسمع بمكة من ابن الأعرابي، وجماعة.
محمد بن محمد بن بقية بن علي، نصير الدولة، أبو الطاهر وزير عز الدولة بختيار بن معز الدولة.

كان أحد الأجواد والرؤساء، أصله من أوانا من عمل بغداد، استوزر سنة اثنتين وستين، وقد تقلب به الدهر ألواناً، حتى بلغ الوزارة، فإن أباه كان فلاحاً، وآل أمره إلى ما آل، ثم خلع عليه المطيع لله، واستوزره أيضاً، ولقبه الناصح، مضافاً إلى نصير الدولة، فصار له لقبان، وكان قليل العربية، ولكن السعد والإقبال غطى ذلك. وله أخبار في الجود والأفضال، وكان كثير التنعم والرفاهية. وله أخبار في ذلك. وقبض عليه بواسط في آخر سنة ست وستين، وسملوا عينيه. وكان نواب لمعز الدولة على عضد الدولة، فلما قتل عز الدولة بختيار، ملك عضد الدولة وأهلكه، فقال إنه ألقاه تحت أرجل الفيلة، ثم صلب عند البيمارستان العضدي في شوال سنة سبع، ويقال إنه خلع في وزارته في عشرين يوماً عشرين ألف خلعة.
قال بعضهم: رأيته شرب ليلة، فخلع مائة خلعة على أهل المجلس، وعاش نيفاً وخمسين سنة.
ورثاه أبو الحسن محمد بن عمر الأنباري بكلمته السائرة:
علو في الحياة وفي الممات ... لحق أنت إحدى المعجزات
كأن الناس حولك حين قاموا ... وفود ذاك أيام الصلات
كأنك قائم فيهم خطيباً ... وكلهم قيام للصلاة
ولما ضاق بطن الأرض عن أن ... يضم علاك من بعد الممات
أصاروا الجو قبرك واستنابوا ... عن الأكفان ثوب السافيات
لعظمك في النفوس تبيت ترعى ... بحفاظ وحراس ثقات
ولم أر قبل جذعك قط جذعاً ... تمكن من عناق المكرمات
في أبيات أخر.
وبقي مصلوباً إلى أن توفي عضد الدولة، ولما بلغ عضد الدولة هذا الشعر قال: علي بقائله، فاختفى، ثم سافر بعد عام إلى الصاحب إسماعيل بن عباد، فقال: أنشدني القصيدة، فلما أتى هذا البيت الأخير، قام إليه وعانقه، وقبل فاه، وأنفذه إلى عضد الدولة، فلما مثل بين يديه قال: ما الذي حملك على مرثية عدوي؟ قال: حقوق سلفت وأياد مضت، فجاش الحزن في قلبي، فرثيت. فقال: هل يحضرك شيء في الشموع، والشموع تزهر بين يديه، فقال:
كأن الشموع وقد أظهرت ... من النار في كل رأس سنانا
أصابع أعدائك الخائفين ... تضرع تطلب منك الأمانا
قال: فأعطاه بدرة وفرساً، وهو من المقلين في الشعر.
محمد بن محمود بن إسحاق النيسابوري، أبو بكر.
حدث في العام بهمذان: عن ابن خزيمة، ومحمد بن الصباح صاحب قتيبة بن سعيد.
يروي عنه: عبد الله بن عمر الصفار، وأبو الحسن بن عبدوس.
محمد بن يوسف بن موسى، أبو الحسن بن الصباغ.
بغدادي، يروي عن أبي بكر بن داود، وجماعة.
وعنه علي بن عبد العزيز. وقال: كان حافظاً.
محمد بن يوسف بن يعقوب الصواف، أبو بكر البغدادي.
سمع: أبا عروبة الحراني، وأبا جعفر الطحاوي، وأحمد بن جوصا.
وعنه: البرقاني، ومحمد بن عمر بن بكير.
يحيى بن زكريا، أبو سعيد المصري.
يروي عن أبي يعقوب المنجنيقي.
يحيى بن عبد الله بن يحيى، أبو عيسى الليثي القرطبي.
سمع الموطأ من عم أبيه عبيد الله بن يحيى، ومن محمد بن عمر بن لبابة، وأسلم بن عبد العزيز، وأحمد بن خالد، وأبيه عبد الله، وسمع من علي بن الحسن المري بيجانة، ومن جماعة.
وكان قاضياً ببجانة وإلبيرة، وكان أخوه بقرطبة فولاه أحكام الرد، وطال عمره حتى انفرد بالرواية عن عبيد الله، ورحل الناس إليه من جميع كور الأندلس.
وروى عن عبيد الله - سوى الموطأ - حديث الليث، وشجاع بن القاسم، " وعشرة " يحيى بن يحيى، وتفسير عبد الرحمن بن زيد بن أسلم، ونتفاً من حديث الشيوخ.
ترجمه ابن الفرضي وقال: اختلفت إليه في سماع الموطأ سنة ست وستين. وكانت الدولة في أيام الجمع، فتم لي سماعه منه، وسمعت منه التفسير لعبد الله بن نافع، ولم أشهد بقرطبة مجلساً أكثر بشراً من مجلسنا في الموطأ، إلا ما كان من بعض مجالس يحيى بن مالك، وهو أول من سمعت عليه، ثم اشتغلت بالعربية عن مواصلة الطلب إلى سنة تسع وستين. ثم اتصل طلبي وسماعي.
وسمع منه يحيى أمير المؤمنين المؤيد بالله، أبقاه الله، سنة أربع وستين، وجماعة من الشيوخ والكهول، وطبقات الناس.
توفي في ثامن رجب.

قلت: روى عنه أبو عمر الطلمنكي، ويونس بن مغيث، وأبو عبد الله ابن يحيى بن الحذاء، والحافظ أبو عبد الله بن عمر بن الفخار، وخلف بن عيسى الوشقي، وعثمان بن أحمد، وخلق.
يحيى بن هلال بن زكريا الأندلسي.
سمع: عمه يحيى، وأحمد بن خالد بن محمد بن أيمن، وحدث ورحل إلى بجانة، فسمع من سعيد بن فحلون.
وكان سمحاً ينشر علمه، فقيهاً بالشروط، فسمع منه جماعة كثيرة.
توفي في جمادى الأولى.
وفيات ثمان وستين وثلاثمائة
أحمد بن جعفر بن حمدان بن مالك بن شبيب، أبو بكر القطيعي البغدادي. كان يسكن قطيعة الدقيق.
سمع: محمد بن يونس الكديمي، وإبراهيم الحربي، وبشر بن موسى، وأحمد بن علي الأبار، وعبد الله بن أحمد، سمع منه " المسند " ، وإسحاق بن الحسن الحربي، وأبا شعيب الحراني، وطائفة كثيرة. وكان مسند العراق في زمانه.
روى عنه عبد الله: " المسند " ، و " التاريخ " ، و " الزهد " ، و " المسائل " .
قال الخطيب: وكان قد غرق بعض كتبه، فاستحدث نسخاً من كتاب لم يكن فيه سماعه، فغمزه الناس. لم نر أحداً ترك الاحتجاج به.
روى عنه الدارقطني، وابن شاهين، والحاكم، وأبو الحسن بن رزقويه، وأبو الفتح بن أبي الفوارس، وأبو برك البرقاني، وأبو نعيم، ومحمد بن الحسين بن بكير، والحسن بن علي بن المذهب، وآخر من روى عنه في الدنيا أبو محمد الجوهري.
ولد في أول سنة أربع وسبعين ومائتين.
قال محمد بن الحسين بن بكير: سمعته يقول: كان عبد الله بن أحمد يجيئنا، فيقرأ عليه أبو عبد الله بن الجصاص عم والدتي ما يريد، ويقعدني في حجره حتى يقال له: يؤلمك، فيقول: إني أحبه.
وقال أبو الحسن محمد بن العباس بن الفرات: كان القطيعي كثير السماع من عبد الله بن أحمد، إلا أنه خلط في آخر عمره، وكف بصره، وخرف، حتى كان لا يعرف شيئاً مما يقرأ عليه.
وقال أبو الفتح بن أبي الفوارس: لم يكن في الحديث بذاك، في بعض المسند أصول فيها نظر، ذكر أنه كتبها بعد الغرق، نسأل الله ستراً جميلاً، وكان مستوراً صاحب سنة.
وقال البرقاني: كان شيخاً صالحاً، وكان لأبيه اتصال ببعض السلاطين، فعزي لابن ذلك السلطان على عبد الله بن أحمد المسندي، وحضر ابن مالك القطيعي سماعه، ثم غرقت قطعة من كتبه فنسخها من كتاب، وذكروا أنه لم يكن سماعه فيه، فغمزوه لأجل ذلك، وثبت عندي أنه صدوق، وإنما كان فيه بله. ولما اجتمعت مع الحاكم أبي عبد الله لينت ابن مالك، فأنكر علي وقال: كان شيخي، وحسن حاله. قلت: كان الحاكم قد رحل سنة سبع وستين ثاني مرة، وسمع " المسند " من ابن مالك القطيعي، واحتج به في " الصحيح " .
وقال أبو القاسم الأزهري: توفي أبو بكر بن مالك ودفن يوم الإثنين لسبع بقين من ذي الحجّة.
وفيات من طبقته:
أبو بكر " أ بن جعفر بن حمدان " السقطي. بصري معروف.
سمع: عبد الله بن أحمد بن إبراهيم الدورقي، والحسن بن المثنى العنبري.
وعنه: أبو نعيم الحافظ، وأبو الحسن بن صخر الأزدي، وأحمد بن محمد بن الحاج الإشبيلي.
حمزة بن حمدان أبو الحسن الطرسوسي.
حدث بالساحل عن: عبد الله بن جابر الطرسوسي، ومحمد بن حصن الرسي.
وعنه: الحسن بن محمد بن جميع، والخصيب بن عبد الله القاضي، وعبد الرحمن بن عمر بن نصر، وغيرهم.
أحمد بن خالد بن يزيد بن أبي هاشم، أبو القاسم الأسدي الأندلسي، خطيب بجانة.
حدث عن: فضل بن سلمة، ومحمد بن فطيس.
وتوفي في شوال، رحمه الله.
أحمد بن محمد بن صالح، أبو العباس البروجردي الخطيب.
نزل بغداد، وحدث عن: إبراهيم بن الحسين بن ديزيل.
وعنه: هلال الحفار، ومحمد بن عمر بن بكير، ومحمد بن محمد السواق.
حدث في شوال سنة ثمان وستين وثلاثمائة.
أحمد بن محمد بن مهران الأصبهاني المعدل.
روى عن: محمد بن العباس الأخرم، وحاجب بن أركين.
وعنه: أبو بكر بن أبي علي، وأبو نعيم.
توفي في شوال.
أحمد بن محمد بن يوسف، أبو القاسم المعافري القرطبي.
سمع من: عبد الله بن يونس، وقاسم بن أصبغ، وحج سنة اثنتين وأربعين، فسمع من أبي محمد بن المورد، وآخرين، وأدب المؤيد بالله بن المستنصر الحكم.
أحمد بن موسى بن عيسى الجرجاني، الوكيل على أبواب القضاة.
سمع: عمران بن موسى بن مجاشع، وأحمد بن حفص السعدي، وكتب الكثير، وصنف وهو ضعيف. إتهمه بعضهم.

وقال حمزة: له فهم ودراية، أتى بمناكير عن شيوخ مجاهيل.
إبراهيم بن محمد بن سهل الجرجاني المؤدب.
يروي عن أبي القاسم البغوي، وغيره.
وعنه حمزة السهمي.
وله رحلة إلى دمشق لقي فيها ابن عتاب الزفتي.
إسحاق بن أحمد بن علي بن إبراهيم بن قولويه، أبو يعقوب الأصبهاني التاجر.
سمع: إبراهيم بن يوسف الهسنجاني، وأهل الري.
وعنه: أبو بكر بن أبي علي، وأبو نعيم.
توفي في ربيع الأول.
جعفر بن محمد بن جعفر بن موسى بن قولويه، أبو القاسم السهمي الشيعي.
قلت: كان ابن قولويه هذا من كبار الشيعة، ومن علمائهم المشهورين، وكان من أصحاب سعد بن عبد الله، وهو شيخ الشيخ المفيد. وقال فيه المفيد: كما يوصف الناس من جميل وفقه ودين وثقة، فهو فوق ذلك.
وله كتب حسان، منها: " كتاب الصلاة " و " كتاب الجمعة والجماعة " و " كتاب قيام الليل " ، و " كتاب الصداقة " ، و " كتاب قسمة الزكاة " ، و " كتاب الشهور والحوادث " ، وغير ذلك من كتب الفقه.
حمل عنه الشيخ محمد بن محمد بن النعمان المفيد، وأبو جعفر محمد بن يعقوب، وأبو الحسين يحيى بن محمد بن عبد الله الحسيني، وأحمد بن عبدون، والحسين بن عبيد الله الغضائري، وحيدرة بن نعيم السمرقندي، ومحمد بن سليم الصابوني بمصر.
وأحسبه من أهل مصر ذكر ابن أبي علي وفاته في هذه السنة.
جعفر بن محمد، أبو العباس البابوي الهروي.
روى عن: الحسين بن إدريس.
وعنه: إسماعيل بن إبراهيم بن محمد المقريء القراب.
توفي في جمادى الأولى.
الحسن بن عبد الله بن المرزبان، أبو سعيد السيرافي النحوي القاضي، نزيل بغداد.
حدث عن: أبي بكر بن زياد النيسابوري، ومحمد بن أبي الأزهر، وابن دريد.
وعنه: علي بن أيوب القمي، ومحمد بن عبد الواحد بن رزمة، وغيرهما.
وكان مجوسياً، اسلم وسمه " عبيد الله " .
وكان أبو سعيد إماماً كبير الشأن، تصدر لإقراء القراءآت والنحو واللغة والفرائض والحساب والعروض، وكان من أعلم الناس بنحو البصريين، عارفاً بفقه أبي حنيفة.
قرأ القرآن على: أبي بكر من مجاهد، وأخذ اللغة عن ابن دريد، " والنحو " عن أبي بكر بن السراج.
وكان لا يأكل إلا من كسب يمينه تديناً. وكان لا يجلس للقضاء ولا للإشتغال حتى ينسخ كراساً يأخذ أجرته عشرة دراهم.
قال ابن أبي الفوارس: وكان يذكر عنه الإعتزال، ولم يظهر منه شيء.
قلت: ومن تصانيفه " شرح كتاب سيبويه " و " كتاب ألفاظ القطع والوصل " ، و " كتاب الإقناع " في النحو، لكن كمله ولده يوسف، وجزأ " أخبار النحاة " .
وتوفي في رجب، وله أربع وثمانون سنة. وكان نحوي العراق.
أخبرنا سنقر الحلبي بها، أنا يحيى بن جعفر بن عبد الله بن محمد الدامغاني في رمضان سنة أربع وعشرين وستمائة، قدم علينا، أنا أبي، أنا أحمد بن علي بن سوار المقريء، أنا محمد بن عبد الواحد بن رزق، أنا الحسن بن عبد الله بن المرزبان، ثنا محمد بن منصور بن أبي الأزهر، ثنا الزبير بن بكار، حدثني أنس بن عياض قال: حدثني من سمع يحيى بن أبي كثير اليمامي يقول: لا يدرك العلم براحة الجسم.
الحسن بن عبد الله بن محمد الإمام، أبو محمد البغدادي، ويعرف بابن الكاتب، وبابن القريق.
تلا بالروايات على: ابن محمد، وابن تومان، وأبي بكر النقاش.
قرأ عليه: منصور بن محمد بن إبراهيم، ويروي عنه في كتابه الملقب ب " الإشارات " بالقرآءات من جمعه.
قال منصور: كان من عباد الله الصالحين الفاضلين.
قلت: ويروي عنه ولده أبو الفتح محمد بن الحسن بالأهواز مات في ذي الحجّة سنة ثمان. ذكره ابن النجار.
الحسن بن إبراهيم بن جابر بن أبي الزمام، أبو علي الدمشقي الفرضي.
روى عن: محمد بن المعافي، ومحمد بن خريم، وأصحاب هشام بن عمار.
وعنه: عبد الوهاب الداراني، ومحمد بن عوف المزني، وعلي بن بشري، ومكي بن الغمر، وثريا بن أحمد الألهاني.
وثقه عبد العزيز الكتاني، وهو آخر من حدث عن محمد بن يزيد بن عبد الصمد.
حامد بن أحمد بن العباس، أبو بكر الصرام. من شيوخ همذان.
سمع ببلده ورحل إلى بغداد، فسمع من: محمد بن حمدويه المروزي، والقاضي المحاملي، وأبي بكر بن الأنباري، وطبقتهم.
روى عنه: أحمد بن تركان، وأبو منصور بن المحتسب، وجماعة كثيرة.
توفي في شوال سنة ثمان وستين.

حميدان بن خراش العقيلي، ولي إمرة دمشق في هذا العام للعزيز العبيدي، وكان قسام يأخذ الأمر بالبلد، فوقع بينه وبينه، ثم طرده قسام والعيارون، ونهبت داره، وهرب واستفحل شأن قسام.
صالح بن علي بن محمد بن علي بن محمد بن علي، أبو بكر الحراني.
" روى عن " ابن قتيبة العسقلاني.
عبد الله بن إبراهيم بن يوسف، أبو القاسم الجرجاني الآبندوني الحافظ. وابندون من قرى جرجان. رفيق ابن عدي في الرحلة.
سكن بغداد، وحدث عن: أبي خليفة، وأبي يعلى، والحسن بن سفيان، وأبي العباس بن السراج، والقاسم المطرز، وعمر بن سنان المنبجي، ومحمد بن الحسن بن قتيبة.
قال الخطيب: كان ثقة ثبتاً له تصانيف، ثنا عن البرقاني، وأبو العلاء الواسطي، وكان عسراً في الحديث.
وقال البرقاني، كان محدثاً زاهداً متقللاً من الدنيا، لم يكن يحدث غير واحد، فقيل له في ذلك، فقال: أصحاب الحديث فيهم سوء أدب، وإذا اجتمعوا للسماع تحدثوا، وأنا لا أصبر على ذلك. وأخذ البرقاني يصف أشياء من تقلله وزهده وأنه أعطاه وقال: أحملها إلى الباقلاني ليطرح عليها ماء الباقلاء، فوقعت على الكسر باقلانان، فرفعهما وقال: هذا الشيخ يعطيني كل شهر دانقاً حتى أبل له الكسر.
قلت: وقد روى عنه ابن قتيبة الإمام أبو بكر الإسماعيلي، وإبراهيم بن شاء المروزي، وأبو نعيم الأصبهاني.
قال الحاكم: خرج الأبندوني إلى بغداد سنة خمسين، وسكنها إلى أن مات.
وقال غيره: عاش خمساً وتسعين سنة، رضي الله عنه.
عبد الله بن إبراهيم بن عبد الملك الأصبهاني الواعظ، أبو محمد.
روى عن: البغوي، وأبي عروبة الحراني.
وعنه: أبو نعيم، وأبو بكر بن أبي علي.
توفي في رجب.
عبد الله بن الحسن بن سليمان، أبو القاسم بن النخاس، بالمعجمة، البغدادي المقريء.
سمع: عبد الله بن ناجية، وأحمد بن الحسن الصوفي، وأبا القاسم البغوي، وجماعة.
وروى عنه: أبو بكر بن مجاهد المقريء، وهو أكبر منه، وأبو الحسن الحمامي، وأبو بكر البرقاني، وأبو طالب عمر بن إبراهيم الفقيه.
وقال أبو الحسن بن الفرات: قل ما رأيت في الشيوخ مثله.
وقال الخطيب: كان ثقة، ولد سنة تسعين ومائتين.
قلت: قرأ على الحسن بن الحسين الصواف، وغيره.
عبد الله بن محمد بن جعفر بن حيان، أبو العباس الجنابي البوشنجي الهروي.
روى عن: محمد بن القاسم بن زكريا الكوفي، وطائفة، كابن عقدة، وهو سمي أبي الشيخ وعصريه.
روى عنه: أبو بكر البرقاني، وأبو الفضل الجارودي، وأبو عثمان سعيد بن العباس القرشي، وغيرهم.
توفي في هذا العام.
عبد الله بن محمد بن محمد الأصبهاني المارستاني الخازن.
روى عن: عبد الله بن محمد بن العباس، ومحمد بن عبد الله بن رستم.
وعنه: أبو بكر بن أبي علي، وأبو نعيم، وغيرهما.
عبد الله بن الإمام زكريا " بن " يحيى بن محمد العنبري النيسابوري، أبو محمد. رجل صالح.
روى عن: أبي العباس السراج، وابن خزيمة.
وعنه: الحاكم.
عبد الصمد بن محمد بن حيويه، أبو محمد البخاري، الحافظ الأديب.
سمع: محمد بن محمد بن حاتم السجستاني، ومكحولاً البيروتي.
وعنه: تمام الرازي، ومحمد بن عمر بن بكير.
وكان واسع الرحلة، له صحيح مخرج على البخاري، جوده. وتوفي بالدينور.
وقد روى عنه الحاكم قال: سمعت أبا بكر بن حرب شيخ أهل الرأي ببلدنا يقول: كثيراً ما أرى أصحابنا يظلمون أهل الحديث، كنت عند حاتم العتكي، فدخل عليه شيخ من أهل الرأي فقال: أنت الذي تروي أن النبي صلى الله عليه وسلم أمر بقراءة الفاتحة خلف الإمام؟ فقال: قد صح الحديث، لا صلاة إلا بفاتحة الكتاب. فقال له: كذبت، إن فاتحة الكتاب لم تكن في عهد النبي صلى الله عليه وسلم، إنما نزلت في عهد عمر.
قلت: إسنادها صحيح.
علي بن محمد بن صالح بن داود، أبو الحسن الهاشمي المقريء الضرير. مقري البصرة.
قرأ القرآن على: أبي العباس أحمد بن سهل الأشناني.
قرأ عليه: طاهر بن غلبون.
علب بن محمد بن أحمد بالجرجاني الزاهد الفقيه، المعروف بأبي الحسن القصري.
كان مفتياً عارفاً بمذهب الشافعي.
روى عن: البغوي، وأبي بكر بن أبي داود أحمد بن عبد الكريم الوزان، وعبد الرحيم بن عبد المؤمن.
توفي يوم عاشوراء.
روى عنه: حمزة السهمي، والجرجانيون.

عمر بن عبيد الله بن إبراهيم بن أحمد الأصبهاني بن الوزان، إمام الجامع.
" سمع " أبو القاسم البغوي، وأحمد بن محمد بن شبه.
وعنه: أبو بكر بن أبي علي، وأبو نعيم.
عيسى بن حامد بن بشر القاضي، أبو الحسين الرخجي ثم البغدادي، المعروف أيضاً بابن بنت القنبيطي.
سمع من: جده محمد بن الحسين القنبيطي، ومحمد بن جعفر القتات، وإبراهيم بن شريك، وجعفر بن محمد الفريابي، وعبد الله بن ناجية.
وكان من تلامذته: محمد بن جرير السواق، وأبو العلاء محمد بن علي الواسطي، وعلي بن عبد العزيز الظاهري، وأبو علي بن دوما.
وثقه ابن أبي الفوارس وقال: توفي في ذي الحجّة.
الغضنفر أبو تغلب بن ناصر الدولة الحسن بن عبد الله بن حمدان التغلبي صاحب الموصل وابن صاحبها.
مر في ترجمة أبيه، وكيف قبض على أبيه، واستبد بالأمر، ثم إنه حارب عضد الدولة ابن بويه، وصار إلى الرحبة، ثم هرب منها خوفاً من ابن عمه سعد الدولة صاحب حلب، ومن بني كلاب، فإن عضد الدولة كاتبهم وجبرهم عليه، فوصل إلى مرج دمشق، وأراد دخولها، فمانعه صاحبها قسام، فأنفذ أبو تغلب كاتبه إلى العزيز يستنجد به، ثم نزل بحوران، وفارق ابن عمه الغطريف، ورد إلى خدمته عضد الدولة، فجاء الخبر من كاتبه بأن يقدم على العزيز، فخاف وتوقف، ثم نزل بأرض طبرية، وبعث العزيز مولاه الفضل ليأخذ له دمشق، فاجتمع به أبو تغلب، ثم تفرقا عن وحشة.
وكان مفرج الطائي قد استولى على الرملة، فاتفق مع فضل على حرب أبي تغلب وبني عقيل النازلين بالشام، فوقع التصاف بظاهر الرملة في سنة تسع، مستهل صفر، فانهزم بنو عقيل، وأسر مفرج أبا تغلب، ثم قتله صبراً، وبعث برأسه إلى العزيز. ذكر ذلك القفطي.
ولم يذكر ابن عساكر أبا تغلب في تاريخه، والله أعلم.
محمد بن أحمد بن علي، أبو الحسن الواعظ الصوفي، صاحب ابن الجلاء.
وحدث بدمشق في هذه السنة عن: أحمد بن المعلى الدمشقي، والعباس بن يوسف الشكلي، وعبد الله البغوي.
وعنه: الحسين بن جعفر الجرجاني وعبد الوهاب الميداني.
محمد بن أحمد بن طاهر، أبو طاهر الصوفي شيخ الملاشة.
كان كثير الاجتهاد والتلاوة، أنفق على الفقراء ما لا يحصى.
محمد بن إبراهيم بن محب، أبو عبد الله الزهري الأندلسي.
سمع ببجانة من سعيد بن فحلون، وأحمد بن جابر.
وعاش ستين سنة.
محمد بن عبد الرحمن بن عمرو، أبو بكر الرحبي الحمصي القاضي.
سمع: أباه، ومحمد بن جعفر بن رزين، وأبا الجهم بن طلاب، ومحمد بن يوسف الهروي، وجماعة.
وعنه: الدارقطني، وهو من أقرانه، والمسدد الأملوكي، وعلي بن السمسار.
حدث أيضاً بدمشق في هذه السنة.
محمد بن عبيدون بن فهد الأندلسي القرطبي.
سمع: من أبيه، وروى عن: محمد بن وضاح جزءاً سمعه منه، وهو ابن إحدى عشرة سنة. وروى عنه المدونة بالإجازة، وهو آخر من حدث في الدنيا عن ابن وضاح.
قال ابن عفيف: وقط طعن في عدالته.
وقال ابن الفرضي: كان ذاهب السمع، لم أرو عنه. ولد سنة اثنتين وسبعين ومائتين.
محمد بن علي بن عبد الله بن إسحاق، أبو علي الجرجاني الوزدولي، ووزدول من قرى جرجان.
نزلبغداد، وحدث عن: عمران بن موسى بن مجاشع، ويحيى بن صاعد، وأبي عروبة.
وعنه: أبو سعيد الماليني، وأحمد بن علي البادي سمع منه في هذا العام.
محمد بن عيسى بن عمرويه، أبو أحمد النيسابوري الجلودي الزاهد، راوي " صحيح مسلم " .
سمع: عبد الله بن شيرويه، وإبراهيم بن محمد بن سفيان الفقيه، وأحمد بن إبراهيم بن عبد الله، ومحمد بن إسحاق بن خزيمة، وأبا بكر بن زنجويه القشيري، ومحمد بن المسيب الأرغياني، وغيرهم بنيسابور، ولم يرحل منها.
روى عنه: الحاكم أبو عبد الله، وأحمد بن الحسن بن بندار الرازي، وأبو سعيد عمر بن محمد السجزي، وأبو سعيد محمد بن علي النقاش، وأبو محمد بن يوسف، وعبد الغافر بن محمد الفارسي، وآخرون، وآخرهم عبد الغافر.
قال الحاكم في تاريخه: محمد بن عيسى بن محمد بن عبد الرحمن الزاهد، أبو أحمد الجلودي، كذا سمى أباه وجده، وقال: هو من كبار عباد الصوفية، صحب أصحاب أبي حفص، وكان يورق بالأجرة، ويأكل من كسب يده، وكان ينتحل مذهب سفيان الثوري ويعرفه. توفي في الرابع والعشرين من ذي الحجّة. قال: وختم بوفاته سماع " كتاب مسلم " ، فإن كل من حدث به بعده عن إبراهيم بن سفيان فإنه غير ثقة.

قال الحاكم: وقد سئل عن الجلودي: كان من أعيان الفقراء الزهاد، من أصحاب المعاملات في التصوف، ضاعت سماعاته من أبي سفيان، فنسخ البعض من نسخة لم يكن له فيها سماع.
وقال ابن دحية، إختلف في الجلودي، فقيل: بفتح اليم التفاتاً إلى ما ذكره يعقوب في " الإصلاح " ، ونقله ابن قتيبة في " الأدب " ، وليس هذا من ذاك في شيء، لأن الذي ذكره يعقوب رجل منسوب إلى جلود من قرى إفريقية، بينه وبين هذا أعوام عديدة، وهذا متأخر كان يحكم في الدار التي تباع فيها الجلود للسلطان، وكان الصواب عند النحويين أن يقال " الجلدي " ، لأنك إذا نسبت إلى الجمع رددت إلى الواحد، كقولك " صحفي " و " فرضي " .
وقال ابن نقطة: رأيت نسبه بخط غير واحد من الحفاظ: " محمد بن عيسى بن عمرويه بن منصور " .
قال الحاكم: وفدن في مقبرة الحيرة، وهو ابن ثمانين سنة.
محمد بن محمد بن يعقوب بن إسماعيل بن حجاج النيسابوري الحافظ أبو الحافظ، أبو الحسين الحجاجي. المقريء العبد الصالح الصدوق.
قرأ القرآن ببغداد على: ابن مجاهد، وسمع عمر بن أبي غيلان، وعبد الله بن إسحاق المدائني، ومحمد بن جرير الطبري، وببلده أبا العباس الثقفي، وأبا بكر بن خزيمة، وأحمد بن محمد الماسرجسي، ومحمد بن المسيب. وبالري محمد بن جعفر بن نصر الرازي، والكوفة علي بن العباس المقانعي، وبمصر علان بن الصيقل، وأسامة بن علي الرازي، وبدمشق أبا الجهم بن طلاب، وابن جوصا.
مصنف العلل والشرح والأبواب.
وعنه: أبو علي الحافظ، وهو أكبر منه، وأبو بكر بن المقريء، وهو من طبقته، بل أقدم منه، وأبو عبد الله بن مندة، والحاكم، وأبو بكر البرقاني العبدوي.
قال الحاكم: سمعت أبا علي الحافظ يقول: ما في أصحابنا أفهم ولا أثبت من أبي الحسين، وأنا ألقبه بعفاف لثبته.
قال الحاكم: ولعمري أنه لكما قال الحافظ أبو علي، فإن فهمه كان يزيد على حفظه.
قال الحاكم: وكان يمتنع عن الرواية وهو كهل، فلما بلغ الثمانين لازمه أصحابنا بالليل والنهار، حتى سمعوا منه كتابه في " العلل " وهو نيف وثمانون جزءاً. وسمعوا منه " الشيوخ " وسائر المصنفات. صحبته ستاً وعشرين سنة بالليل والنهار، فما أعلم أني علمت أن الملك كتب عليه خطيئة.
وثنا أبو علي الحافظ في مجلس إملائه قال: حدثني أبو الحسين بن يعقوب، وهو أثبت من حدثنا عنه اليوم، فذكر حديثاً.
توفي خامس ذي الحجّة، عن ثلاث وثمانين سنة.
محمد بن يعقوب بن إسحاق بن محمود بن إسحاق، أبو حاتم الهروي.
يروي عن: محمد بن الليث القهندزي، ومحمد بن عبد الرحمن الشامي، والحسين بن إدريس، وجماعة.
وعنه: ابنه أبو محمد، ومحمد بن المنتصر، وإسحاق القراب، وأبو عثمان سعيد القرشي.
وكان فقيهاً فاضلاً. وتوفي في رجب.
هفتكن أبو منصور التركي الشرابي الأمير.
هرب من بغداد خوفاً من عضد الدولة، ونزل بنواحي حمص، فسار إليه ظالم العقيلي من بعلبك ليأخذه، فلم يقدر، وكاتبوا هفتكين من دمشق، فقدمها وغلب عليها في سنة أربع وستين، وأقام الدعوة العباسية، وأزال دعوة بني عبيد، ثم تأهب لقتالهم وتوجه في شعبان من السنة، فنزل على صيدا، ودافع جند بني عبيد، فقتل منهم مقتلة عظيمة، وأخذ مراكب لهم في ساحل صيدا، فسار لحربه من مصر جوهر، فحصن هو دمشق، فنازلها جوهر المعزي بجيوشه في ذي القعدة سنة خمس وستين، وحاصرها سبعة أشهر، ثم ترحل لما بلغه مجيء القرمطي من الأحساء، فسار هفتكين في طلب جوهر، فأدركه بعسقلان، فكسر جوهراً وتحصن جوهر بعسقلان، فحاصرها هفتكين سنة وثلاثة أشهر، ثم أمنه فنزل وراح، فصادف صاحب مصر العزيز نزاراً، وقد خرج في جيوشه قاصداً دمشق، فرد في خدمته، فكانوا سبعين ألفاً، فالتقاهم هفتكين وثبت، ثم انكسر، وأسروه في أول شعبان سنة ثمان وستين وحمل إلى مصر، ثم من عليه العزيز وأطلقه، وصار له موكب، فخافه الوزير يعقوب بن يوسف بن كلس فقتله، دس عليه من سقاه السم، وقيل بل هلك في سنة إحدى وسبعين، وكان إليه المنتهى في الشجاعة.
وفيات تسع وستين وثلاثمائة
أحمد بن إسحاق بن محمد بن أحمد بن الحسين بن شيبان، أبو محمد البغدادي الشيباني ثم الهروي الضرير.
سمع: معاذ بن نجدة، وعلي بن محمد الجكاني، وأقرانهما.
روى عنه: أبو الفضل بن أبي عصمة، وأبو عثمان سعيد القرشي، وأبو حازم العبدوي.
توفي في جمادى الآخرة.

أحمد بن الحسين بن أحمد بن المؤمل الصيرفي البغدادي، ابن أبو نعيم الحافظ أبي بعيد بن المؤمل.
توفي في المحرم.
قال ابن أبي الفوارس: كان فيه نظر.
أحمد بن عبد الوهاب النصراباذي محمد بن أبي صدام، أبو بكر اللهبي الصابوني، دمشقي مستور الحال.
روى عن: سعيد بن عبد العزيز، وابن الدرفس، وجماهر الزملكاني، ومحمد بن خريم.
وعنه: تمام، وعبد الوهاب الميداني، وعلي بن السمسار، وجماعة.
توفي في ربيع الأول.
أحمد بن عبد الوهاب بن يونس، أبو عمر القرطبي، الفقيه الشافعي تلميذ عبيد الشافعي الفقيه.
كان ذكياً عالماً بالاختلاف، كيساً مناظراً نحوياً لغوياً، وكان ينسب إلى الإعتزال.
توفي فيها وفي صدور سنة سبعين.
أحمد بن عطاء بن أحمد بن محمد بن عطاء، أبو عبد الله الصوفي الكبير، نزيل صور.
حدث عن: أبو القاسم البغوي، وابن أبي داود، وعلي بن محمد بن عبيد الحافظ، والحسين بن إسماعيل المحاملي، وجماعة.
وعنه: ابن جميع، وابنه السكن، وعبد الله بن بكر الطبراني، وأحمد بن الحسن الطيان، وأبو عبد الله بن باكويه، وعلي بن جهضم، وعلي بن عياض الصوري، وآخرون.
قال حمزة السهمي: سمعت أبا طاهر الرقي، سمعت أحمد بن عطاء يقول: كلمني جمل في طريق مكة، رأيت الجمال والمحامل عليها، وقد مدت أعناقها في الليل، فقلت: سبحان الله، من يحمل عنها ما هي فيه، فالتفت إلي جمل فقال لي: قل جل الله، فقلت: جل الله.
وقال السلمي: أحمد بن عطاء هذا ابن أخت أبي الروذباري، يرجع إلى أنواع من العلوم، منها علم القرآءات وعلم الشريعة، وعلم الحقيقة، وإلى أخلاق في التجويد يختص بها ويربي على أقرانه، وهو أوحد مشايخ وقته في بابته وطريقته.
توفي في ذي الحجّة سنة تسع وستين.
وقال الخطيب: روى أحاديث غلط فيها غلطاً فاحشاً، فسمعت الصوري يقول: حدثونا عن الروذباري، عن إسماعيل الصفار، عن ابن عرفة أحاديث لم يروها الصفار، قال: ولا أظنه معتمد الكذب لكن شبه عليه.
وقال القشيري: كان شيخ الشام في وقته.
ومن كلام أحمد بن عطاء: " الذوق أول المواجيد، فأهل الغيبة إذا شربوا طاشوا، وأهل الحضور إذا شربوا عاشوا " .
وقال: " ما من قبيح إلا وأقبح منه صوفي شحسح.
وقال: " التصوف ينفي عن صاحبه البخل. وكتب الحديث ينفي عن صاحبه الجهل، فإذا اجتمعا في شخص فناهيك به نبلاً " .
وقال: " ليس كل من يصلح للمجالسة يصلح للمؤانسة، وليس كل من يصلح للمؤآنسة يؤتمن على الأسرار " .
أحمد بن محمد بن حسنويه بن يونس، أبو حامد الهروي العدل.
سمع: الحسين بن إدريس، وغيره.
وعنه: إسحاق القراب، وأبو بكر البرقاني، وأبو حازم العبدوي، وأبو عثمان سعيد القرشي.
وقال أبو النضر الفامي: كان ثقة.
قلت: توفي في رمضان.
أحمد بن محمد بن دلان بن هارون الفقيه، أبو حامد الزوزني.
توفي في جمادى الآخرة.
إبراهيم بن أحمد بن عمر بن حمدان بن شاقلا، أبو إسحاق البغدادي البزار، شيخ الحنابلة وفقيههم.
كان إماماً في الأصول والفروع.
سمع من: دعلج بن أحمد، وأبي بكر الشافعي، وأبي علي بن الصواف، وتفقه على أبي بكر عبد العزيز.
وكان يشغل الناس، وله حلقة بجامع المنصور.
توفي في رجب وله أربع وخمسون سنة، لم يبلغ سن الرواية إبراهيم بن ثابت، أبو إسحاق الدعاء المذكر، يقال إنه لقي الجنيد.
قال السلمي: كان من أروع المشايخ وأزهدهم وأحسنهم حالاً وألزمهم للشريعة. وكان له حلقة ببغداد، تقدمت إليه وسألته أن يدعو لي فقال: يا أخي إختر ما جرى لك في الأزل خير لك من معارضته الوقت.
وكان يقول: كان الجنيد يأتي إلى دارنا.
وقال إبراهيم: دع ما تندم عليه.
الحسن بن أحمد بن دليف الأزركاني.
حدث عن ابن الجارود.
الحسن بن علي بن شعبان، أبو علي المصري.
روى عن ابن المنذر.
الحسن بن علي البصري الحنفي، المعروف بالجعل.
كان مقدماً في الفقه والكلام، عاش ثمانين سنة. وكان من كبار المعتزلة، وله تصانيف على قواعدهم.
ذكره أبو إسحاق في " طبقات الفقهاء " فقال فيه: رأس المعتزلة.
وكناه: أبا عبد الله.
قال الخطيب: له تصانيف كثيرة في الاعتزال. قال لي أبو عبد الله الصيمري: كان مقدماً في الفقه والكلام مع كثرة أماليه فيهما وتدريسه لهما.

قال: وتوفي في ذي الحجّة. وحدثني التنوخي أنه ولد سنة ثلاث وتسعين وثلاثمائة. قيل: وصلى عليه أبو علي الفارسي النحوي.
الحسبن بن كهمس، أبو علي الجوهري المصري المعدل.
سمع أبا العلاء الكوفي، وتوفي في شعبان.
الحسن بن محمد بن علي أبو سعيد الأصبهاني الزعفراني.
كان - فيما ذكر أبو نعيم - بندار البلد في كثرة الأصول والحديث، صاحب معرفة وإتقان، صنف المسند والتفسير والشيوخ، وله من المصنفات شيء كثير.
سمع: أبو القاسم البغوي، ويحيى بن صاعد، والحسين بن علي بن زيد.
وعنه: أبوبكر بن أبي علي، وأبو نعيم، وأهل أصبهان.
أخبرنا أحمد بن سلامة إجازة، عن ابن مسعود الجمال، أن أبا علي الحداد أخبره، قال: أنا أبو نعيم، ثنا الحسين بن محمد، ثنا الحسين بن علي بن زيد، ثنا محمد بن عمرو بن حنان، ثنا بقية بن أبي فروة الرهاوي، عن مكحول، عن شداد بن أوس قال: قال النبي صلى الله عليه وسلم وحسبي الله ونعم الوكيل أمان كل خائف " .
خالد بن هاشم أبو زيد القرطبي الوزير.
سمع: أسلم بن عبد العزيز، وأحمد بن خالد بن الحباب.
وتوفي في صفر، ووزر قليلاً للمؤيد بالله.
رحيم بن سعيد بن مالك الضرير، أبو سعيد العابر.
سمع: أبا زرعة الدمشقي، وهو آخر من حدث عنه: وحاجب بن أركين.
روى عنه: عبد الغني بن سعيد الحافظ، ويحيى بن علي بن الطحان، وأحمد بن عمر الجهازي.
قال عبد الغني: سمعته يقول: سمعت من أبي زرعة.
وقال ابن الطحان: سمعنا منه سنة تسع وستين، وعاش بعد ذلك يسيراً. قال: عمري مائة وسبع سنين.
سعيد بن أبي سعيد محمد بن أحمد بن سعيد، أبو عثمان الصوفي النيسابوري.
قال الحاكم: رفيقي، لعله كتب بانتخابي على الشيوخ نحو مائة ألف حديث بخراسان والعراق، فقد وصل إلي من سماعي بخطه الدقيق أكثر من ستمائة جزء.
سمع: الأصم وغيره، وببغداد أحمد بن كامل، وعبد الله بن إسحاق الخراساني. ومات كهلاً.
وروى عنه: الحاكم، وأبو العلاء الواسطي.
عبد الله بن أحمد بن راشد بن شعيب، أبو محمد بن أخت وليد البغدادي الفقيه الظاهري، قاضي دمشق.
حدث عن: ابن قتيبة العسقلاني، وعلي بن عبد الله الرملي.
وعنه: ابن منير، وابن نظيف الفراء، ومحمد بن جعفر بن المذكر، وغيرهم.
ذكره ابن عساكر، فقال: وكان خياطاً فولي قضاء مصر في دولة الإخشيد. قال: وقيل: وكان سخيفاً أخذ الرشوة، وهجوه بقصيدة. وولي قضاء دمشق سنة ثمان وأربعين وثلاثمائة، وطال عمره. توفي في ذي القعدة، وولي قضاء مصر سنة تسع وعشرين وثلاثمائة، وعزل سنة تسع وعشرين وثلاثمائة.
وقال أبو محمد بن حزم: أبو محمد عبد الله بن محمد بن شعيب المعروف بابن أخت وليد، ولي قضاء دمشق ومصر، وله مصنفات كثيرة. أخذ عن أبي الحسن عبد الله بن أحمد بن المغلس الداوودي، ثم قرأت في كتاب " قضاة مصر " لابن زولاق قال: كان محمد بن بدر قاضي مصر قد أوقف من الشهود عبد الله بن وليد، فدخل يوماً على محمد بن بدر، فلم يوسع له أحد.
فقال ابن بدر: عندي يا أبا محمد، فأبى، وجلس قليلاً وانصرف، ثم كتب إلى بغداد إلى ابن أبي السوار يطلب أن يوليه قضاء مصر، وبذل له، وأعانه جماعة ببغداد، فكتب إليه بالقضاء، فجاءه العهد في رمضان سنة ثمان وعشرين وثلاثمائة. وكان قاضي الرملة الحسين بن هارون بمصر، فركب إليه ابن الوليد يعرفه بالأمر، وأراه عهده، والتمس معونته، فطمع ابن هارون في الأمر، وقوي قوم نفسه، فأعانه الإخشيد، ففتر أمر ابن وليد، ولم يعنه الإخشيد، وتمرض، فكان الناس يقولون: " عبد الله بن وليد، أبرد من الجليد، عبد الله بن وليد، تحت القضاء الشديد، عبد الله بن وليد، هوذا يموت شهيد " .
ثم بعد سنة ولي مصر ابن وبر فلم يلبث أن مات، وبقي ابن وليد في القضاء، فتولى من جهة ابن هارون قاضي الرملة المذكور، وقريء عهد الراضي بالله إلى ابن هارون بقضاء مصر، ثم عزل ابن وليد عن الحكم بعد ستة أشهر، وحكم بعده أبو المذكر محمد بن يحيى المالكي عشرة أيام، وصرف، وقد ولي ابن وليد مرة ثانية وثالثة بمصر. والثالثة كانت من جهة المستكفي بالله، فكانت أجل ولاياته، ثم تكبر وتجبر، فاستهان بالناس، وكان يهزل في مجلسه ويلعب، وطالت ولايته، وخلع المستكفي فجاءه تقليد القضاء من المطيع.

ثم إن المطيع رد قضاء مصر إلى محمد بن الحسن الهاشمي، فكتب إلى ابن وليد بالعهد من قبله، ثم إنه أخذ في تكثير الشهود وتعديل من لا يليق، فقتره، وكان قبل ذا تاجراً بزازاً كثير الأموال، ثم عزل وولي بعد مدة قضاء دمشق. وله أخبار يطول ذكرها، إن الله يسامحه.
وحفظ عنه أنه كان يقول لحاجبه: أين اليهود، يعني الشهود، والكمناء، يعني الأمناء.
وقالت له امرأة خذ بيدي، فقال: وبرجلك.
وكان ينقم عليه هزله المقذع، وببسطه في الأحكام والإرتشاء، وكان أبو طاهر الذهلي لا ينفذ له حكماً.
عبد الله بن إبراهيم بن أيوب بن ماسي، أبو محمد البغدادي البزاز.
سمع: أبا مسلم الكجي، وأبا شعيب الحراني، وخلف بن عمرو العكبري، ويوسف القاضي، وأحمد بن أبي عوف البزوري، وغيرهم.
وعنه: أبو الحسين بن رزقويه، وأبو الفتح بن أبي الفوارس، والبرقاني، وإبراهيم بن عمر البرمكي الفقيه، وآخرون.
وولد سنة أربع وسبعين ومائتين.
قال الخطيب: كان ثقة ثبتاً، سألت البرقاني: أيما أحب إليك، ابن مالك القطيعي، أو ابن ماسي؟ فقال: ليس هذا مما يسأل عنه، ابن ماسي ثقة ثبت لم يتكلم فيه.
قلت: ابن ماسي في رجب، وله خمس وتسعون سنة.
عبد الله بن محمد بن جعفر بن حبان، أبو محمد الأصبهاني الحافظ، أبو الشيخ صاحب التصانيف.
ولد سنة أربع وسبعين ومائتين.
وسمع في صغره: جده لأمه محمود بن الفرج الزاهد، وإبراهيم بن معدان، ومحمد بن عبد الله بن الحسن بن حفص رئيس أصبهان، ومحمد بن أبو سد المديني، وأحمد بن محمد بن علي الخزاعي، وعبد الله بن محمد بن زكريا، وإبراهيم بن رستة، وأبا بكر أحمد بن عمرو بن أبي عاصم، وأبا بكر أحمد بن عمر البزاز، وإسحاق بن إسماعيل الرملي.
وأول سماعه سنة أربع وثمانين، ورحل فسمع بالبصرة من أبي خليفة وغيره، وببغداد من أحمد بن الحسن الصوفي وطبقته، وبمكة المفضل الجندي وغيره، وبالموصل من أبي يعلى، وبحران من أبي عروبة، وبالري وأماكن أخر.
وكان حافظاً عارفاً بالرجال والأبواب، كثير الحديث إلى الغاية، صالحاً عابداً قانتاً لله، صنف تاريخ بلده والتاريخ على السنين، وكتاب " السنة " وكتاب " العظمة " وكتاب " ثواب الأعمال " وكتاب " السنن " .
وقد وقع لنا أشياء من حديثه وتخاريجه.
روى عنه أبو سعد الماليني، وأبو بكر بن مردويه، وأبو بكر الملك بن عبد الرحمن الشيرازي، وأبو نعيم، ومحمد بن علي بن سمويه المؤدب، وسفيان بن حسنكويه، وأبو بكر محمد بن علي بن برد، والفضل بن محمد القاساني، وحفيده محمد بن عبد الرزاق بن عبد الله، وأبو طاهر محمد بن أحمد بن عبد الرحيم الكاتب، وخلق سواهم.
قال بهروزمرد أبو نعيم: كان أحد الأعلام، صنف الأحكام والتفسير، وكان يفيد عن الشيوخ ويصنف لهم ستين سنة، وكان ثقة. أخبرنا علي بن عبد الغني المعدل في كتابه، أنه سمع يوسف بن خليل الحافظ يقول: رأيت في النوم كأني دخلت مسجد الكوفة، فرأيت في وسطه شيخاً طوالاً لم أر قط أحسن منه، وعليه ثياب بيض، فقيل لي: أتعرف هذا؟ قلت: لا. فقيل لي: هو أبو محمد بن حيان، فخرجت خلفه، وقلت له: أنت أبو محمد بن حيان؟ فقال: أنا أبو محمد. قلت: أليس قد مت؟ قال: بلى. قلت: فبالله، ما فعل الله بك؟ قال: " الحمد لله الذي صدقنا وعده وأورثنا الأرض " ، إلى آخر الآية. فقلت: أنا يوسف بن خليل الدمشقي جئت لأسمع حديثك وأحصل كتبك. فقال: سلمك الله، وفقك الله، ثم صافحته، فلم أر شيئاً قط ألين من كفه، فقبلتها ووضعتها على عيني.
توفي أبو الشيخ فيما ذكر أبو نعيم في سلخ المحرم من السنة.
عبد الرحمن بن أحمد بن حمدويه، أبو سعيد النيسابوري المقريء المؤذن.
كان خيراً مجتهداً من أولاد المحدثين.
حج به أبوه سنة ثلاثمائة، وجاور به، فسمعه من: أحمد بن زيد بن هارون القزاز صاحب إبراهيم بن المنذر الحرامي، ومن جماعة ثم رجع وسمع من عبد الله بن شيرويه، ومحمد بن شادل، والسراج، وابن خزيمة، وببغداد من البغوي، وجماعة.
وخرج له الحاكم فوائد، وحدث بأصبهان وبالبصرة وغيرهما.
روى عنه: الحاكم، وأبو حفص بن مسرور.
عبد الرحمن بن عبيد الله بن موسى أبو المطرف بن الزامر القرطبي.
سمع: أحمد بن يحيى بن الشامة، ووهب بن مسرة، ومحمد بن معاوية القرشي، وخلقاً، ورحل فسمع من الآجري، وطبقته، وكان كثير الجمع للحديث.
عاش خمسين سنة.

عبد العزيز بن محمد بن الحسن بن محمد التميمي الجوهري، أبو محمد قاضي الصعيد.
روى عن: ابن زبان، وأبي جعفر الطحاوي.
عبيد الله بن العباس بن الوليد بن مسلم، أبو أحمد الشطوي.
البغدادي ثقة.
سمع: عبد الله بن ناجية، وإبراهيم بن موسى الجوزي، وأحمد بن حسن الصوفي.
وعنه: أبو العلاء الواسطي، وعلي بن عبد العزيز الظاهري، ومحمد بن عمر بن بكير، وأبو علي بن دوما.
وقال ابن أبي الفوارس: توفي في شوال، وكان فيه تساهل.
علي بن حفص الأردبيلي الحافظ.
سمع: الحسن بن علي الطوسي، ومحمد بن إبراهيم الأصبهاني، وجماعة.
وكان حافظاً كأبيه.
عمر بن أحمد بن السراج الشاهد، أبو حفص، بغدادي ثقة.
أحذ عن: أبي بكر بن الأنباري.
عمر بن أحمد بن يوسف، أبو حفص البغدادي، وكيل الخليفة المتقي لله، يعرف بأبي نعيم.
روى عنه: أحمد بن الحسن الصوفي، وغيره.
روى عنه: أبو الفتح بن أبي الفوارس، وبشري الفاتني.
وثقه الخطيب.
محمد بن أحمد بن جعفر، أبو عمر الأرغياني المؤذن. ثقة.
حدث بسمرقند: عن أبي العباس السراج، وعلي بن الفضل البلخي.
وعنه: أبو سعيد الإدريسي.
توفي بسمرقند في ذي القعدة.
محمد بن أحمد بن حامد بن حميرويه، أبو أحمد النيسابوري الكرابيسي الحافظ.
سمع: السراج، ومؤمل بن الحسن، وطبقتهما، ورحل فسمع من أبي حاتم، وأبي عقدة، وطبقتهما.
قال الحاكم: كان يرجع إلى عرفة وفهم. سمع الكثير، وصنف وثنا.
توفي في صفر.
محمد بن أحمد بن حامد، أبو جعفر بن الميتم البغدادي، مولى الهادي.
قال ابن " أبي " الفوارس: كتبنا عنه، عن الفريابي، وغيره، وكان لا بأس به، وكان فيه دعابة.
توفي في شوال.
محمد بن سليمان بن محمد بن سليمان بن هارون، الإمام أبو سهل الحنفي العجلي الصعلوك النيسابوري.
الفقيه الشافعي الأديب اللغوي المتكلم المفسر النحوي الشاعر المفتي الصوفي، حبر زمانه بقية أقرانه. هذا قول الحاكم فيه.
وقال: ولد سنة ست وتسعين ومائتين، وأول سماعه سنة خمس وثلاثمائة. واختلف إلى أبي بكر بن خزيمة، ثم إلى أبي علي محمد بن عبد الوهاب الثقفي، وناظر وبرع، ثم استدعي إلى أصبهان، فلما بلغه نعي عمه أبي الطيب، خرج متخفياً، فورد نيسابور سنة سبع وثلاثين وثلاثمائة، ثم نقل أهله من أصبهان، وأفتى ودرس بنيسابور نيفاً وثلاثين سنة.
سمع: ابن خزيمة، وأبا العباس السراج، وأبا العباس أحمد بن محمد الماسرجسي، وأبا قريش محمد بن جمعة، وأحمد بن عمر المحمد أباذي، وبالري أبا محمد بن أبي حاتم، وببغداد إبراهيم بن عبد الصمد، وأبا بكر بن الأنباري، والمحاملي.
وكان يمتنع من التحديث كثيراً إلى سنة خمس وستين، فأجاب للإملاء. وقد سمعت أبا بكر بن إسحاق الضبعي غير مرة يعود الأستاذ أبا سهل ويقول: بارك الله فيك لا أصابك العين. وسمعت أبا منصور الفقيه يقول: سئل أبو الوليد الفقيه عن أبي بكر القفال وأبي بكر الصعلوكي أيهما أرجح؟ فقال: ومن يقدر أن يكون مثل أبي سهل.
وقال الصاحب إسماعيل بن عباد: ما رأينا مثل أبي سهل، ولا رأى مثل نفسه.
وقال الحاكم أبو عبد الله: أبو سهل مفتي البلدة وفقيهها، وأجلد من رأينا من الشافعيين بخراسان، ومع ذلك أديب، شاعر، نحوي، كاتب، عروضي، محب للفقراء.
وقال أبو إسحاق الشيرازي: أبو سهل الصعلوكي الحنفي من بني حنيفة، صاحب أبي إسحاق المروزي، مات في آخر سنة تسع وستين، وكان فقيهاً، أديباً، شاعراً، متكلماً، مفسراً، صوفياً، كاتباً. وعنه أخذ ابنه أبو الطيب، وفقهاء نيسابور.
قلت: وهو صاحب وجه، ومن غرائبه أنه قال: إذا نوى غسل الجنابة والجمعة معاً لا يجزئه لواحد. وقال بوجوب النية لإزالة النجاسة.
وقد نقل الماوردي، وأبو محمد البغوي للإجماع أنها لا تشترط.
وقال " أبو " العباس الفسوي: كان أبو سهل الصعلوكي مقدماً في علم الصوفية، صحب الشبلي، وأبا علي الثقفي، والمرتعش، وله كلام حسن في التصوف.
قلت: مناقبه جمة، ومنها ما رواه القشيري أنه سمع أبا بكر بن فورك يقول: سئل الأستاذ أبو سهل عن جواز رؤية الله بالعقل، فقال: " الدليل عليه شوق المؤمنين إلى لقائه، والشوق إرادة مفرطة، والإرادة لا تتعلق بمحال " .
وقال السلمي: سمعت أبا سهل يقول: ما عقدت على شيء قط، وما كان لي قفل ولا مفتاح، ولا صررت على فضة ولا ذهب قط.

وسمعته يسأل عن التصوف فقال: الإعراض من الإعتراض.
وسمعته يقول: من قال لشيخه: " لم " ، لا يفلح أبداً.
وقد حضر أبو القاسم النصراباذي وجماعة، وحضر قوال، فكان فيما عني به، هذا: جعلت تنزهي نظري إليكا.
فقال النصراباذي : " جعلت " ، فقال أبو سهل: بل جعلت، فرأينا النصراباذي ألطف قولاً منه في ذلك، فرأى ذلك فينا، فقال: ما لنا وللتفرقة، أليس يمين الجمع أحق؟ فسكت النصراباذي ومن حضر.
وقال لي أبو سهل: أقمت ببغداد سبع سنين، فما مرت بي جمعة إلا ولي على الشبلي وقفة أو سؤال، ودخل الشبلي على أبي إسحاق المروزي فرآني عنده فقال ذا المجنون من أصحابك قال لا بل من أصحابنا.
أخبرنا أبو الفضل أحمد بن هبة الله بن تاج الأمناء، أنا محمد بن يوسف الحافظ، أن زينب ينت أبي القاسم الشعري أخبرته.
" ح " وأنا أبو الفضل، أنها كتبت إليه تخبره، أن إسماعيل بن أبي القاسم أخبرها، ثنا عمر بن أحمد بن مسرور، ثنا أبو سهل محمد بن سليمان الحنفي إملاء، ثنا أبو قريش الحافظ، ثنا يحيى بن سليمان بن نضلة، ثنا مالك، عن سهيل بن أبي صالح، عن أبيه، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " المؤمن يأكل في معي واحد، والكافر يأكل في سبعة أمعاء " .
وبهذا الإسناد إلى ابن مسرور. قال: أنشدنا أبو سهل لنفسه:
أنام على سهو وتبكي الحمايم ... وليس لها جرم ومني الجرايم
كذبت وبيت الله لو كنت عاقلاً ... لما سبقتني بالبكاء الحمايم
وقال الحاكم: سمعت الأستاذ أبا سهل ودفع إليه مسألة، فقرأها علينا، وهي:
تمنيت شهر الصوم لا لعبادة ... ولكن رجاء أن أرى ليلة القدر
فأدعوا له الناس دعوة عاشق ... عسى أن يريح العاشقين من الهجر
فكتب أبو سهل في الحال:
تمنيت ما لو نلته فسد الهوى ... وحل به للحين قاصمة الظهر
فما في الهوى طب ولا لذة سوى ... معاناة ما فيه يقاسي من الهجر.
قال الحاكم: فتوفي أبو سهل في ذلك سنة تسع وستين بنيسابور.
محمد بن صالح بن علي بن يحيى بن عبد الله بن محمد بن عبيد الله ابن عيسى بن موسى بن محمد بن علي بن عبد الله بن العباس القاضي، أبو الحسن الهاشمي العباسي البغدادي، الكوفي الأصل، المعروف بابن أم شيبان قاض بغداد.
سمع: عبد الله بن زيدان البجلي ومحمد بن عقبة.
وروى عنه: أبو بكر البرقاني، وغيره.
وولي القضاء سنة أربع وثلاثين وثلاثمائة، وقدم بغداد من الكوفة مع أبيه وأخيه القاضي محمد الذي مر بعد ثلاثمائة. وقرأ على ابن مجاهد، ثم صاهر أبا عمر محمد بن يوسف القاضي على بنت بنته.
قال طلحة بن جعفر: هو رجل عظيم القدر، واسع العلم، كثير الطلب، حسن التصنيف، ينظر في فنون، متوسط في مذهب مالك. قال: ولا أعلم هاشمياً تقلد قضاء بغداد غيره، جمعت له بغداد، ثم قلد معها قضاء مصر، وقطعة من الشام.
وقال ابن أبي الفوارس: كان نبيلاً فاضلاً، ما رأينا في معناه مثله، وفي الصدق نهاية.
ولد سنة ثلاث وتسعين ومائتين. قال: وتوفي فجأة لليلة من جمادى الأولى.
قلت: كان من خيار القضاة في زمانه مع الشرف والعلم.
محمد بن عبد الرحمن بن سهل بن مخلد، أبو عبد الله الأصبهاني الغزال. محدث رحال جوال.
" سمع " عبدان الأهوازي، ومحمد بن زبان بن حبيب، وعلب بن أحمد علان، والقاسم بن عيسى القصار الدمشقي وطبقتهم.
وعنه: أبو بكر بن أبي علي الذكواني، وأبو نعيم الأصبهاني، وقال: هو أحد من يرجع إلى حفظ ومعروف، وله مصنفات.
توفي في ذي الحجّة.
وروى عنه أيضاً: أبو سعد الماليني، وأبو بكر أحمد بن الحارث الأصبهاني، وطائفة.
وله تصانيف في القراءآت والحديث.
محمد بن علي بن الحسن بن أحمد، أبو بكر النقاش الحافظ المصري نزيل تنيس.
ولد سنة اثنتين وثمانين ومائتين، وهو راوي نسخة فليح.
توفي في شعبان.
روى عن: محمد بن جعفر الإمام نزيل دمياط صاحب إسماعيل بن أبي أويس، وأحد شيوخ النسائي أيضاً، وأبي عبد الرحمن النسائي، وأبي يعقوب إسحاق المنجنيقي. ورحل من مصر، فسمع بدمشق جماهر بن محمد الزملكاني، وببغداد عمر بن أبي غيلان، ومحمد بن أبي صالح بن ذريح، وبالموصل أبا يعلى، وبالأهواز عبدان، في خلق سواهم.

وعنه: الدارقطني، والحسين بن جعفر الكاملي، ويحيى بن علي الطحان، وعلي بن إبراهيم بن علي الغازي، والحسن بن جماعة الإسكندراني، وعلي بن الحسين بن جابر التنيسي القاضي، وغيرهم. ورحل إليه الدارقطني إلى تنيس.
توفي النقاش رابع شعبان، وكان أحد أئمة الحديث.
محمد بن محمد بن إسماعيل، أبو نصر الكرابيسي النيسابوري.
يروي عن: علي بن عبدان، وابن الشرقي.
ما كأنه شاخ.
محمد بن المهلب بن محمد، أبو بكر المصري الصيدلاني العدل.
توفي في صفر، وله مائة وتسع سنين.
محمد بن يحيى بن عبد العزيز، أبو عبد الله القرطبي بن الخراز.
سمع: محمد بن عمر بن لبابة، وعمر بن حفص، وأسلم بن عبد العزيز، وأحمد بن خالد، وجماعة.
وولي قضاء طليلطة وباجة، وولي الصلاة بقرطبة، وزمن في الآخر سبعة أعوام، فأكثروا عنه.
قال ابن الفرضي: لزمته عاماً، وكان ثقة مأموناً. توفي في شوال.
مخلد بن جعفر بن مخلد بن سهيل، أبو علي الفارسي الدقاق الباقرحي.
سمع: يحيى بن محمد البحتري، ويوسف القاضي، ومحمد بن يحيى المروزي، والحسن بن علويه، وأبا العباس بن مسروق، وأحمد بن يحيى الحلواني.
وله مشيخة سمعناها.
روى عنه: أبو الفتح بن أبي الفوارس، وأبو نعيم، وأبو العلاء الواسطي، ومحمد بن علي العلاف، ومحمد بن الحسين بن بكير.
قال أحمد بن علي البادا: كان ثقة صحيح السماع، غير أنه لم يعرف شيئاً من الحديث.
وقال ابن أبي الفوارس: كان له " أصول " كثيرة عن الفريابي، ويوسف القاضي، وغيرهما جياد بخطه.
وقال أبو نعيم: بلغنا أنه خلط بعد سفري.
وقال أبو الحسن محمد بن العباس بن الفرات: كان مخلد بن جعفر أصوله صحيحة، ثم إن ابنه حمله في آخر عمره على ادعاء أشياء، منها " المغازي " عن المروزي، و " المبتدأ " عن ابن علويه، و " تاريخ الطبري " الكبير، وغير ذلك. فشرهت نفسه إلى " ذلك " وقبل منه، واشترى " له " هذه الكتب، فحدث بها، فانهتك.
وقال ابن أبي الفوارس: حدث بالتاريخ والمبتدأ من كتاب ليس فيه سماع له، أسأل الله الستر الجميل، ولعل أنه ظن أن هذا يجوز عند أصحاب الحديث، إذا سمع كتاباً معروفاً أن يقرأه من كتاب غيره. قال: وتوفي لليلة بقيت من ذي الحجّة.
يحيى بن يعقوب بن حامد، أبو زكريا القزويني البزاز.
سمع: محمد بن أيوب بن الضريس، وأبا خليفة الجمحي، وعمر بن إسماعيل بن أبي غيلان.
وكان فقيهاً مالكي المذهب. عاش دهراً.
أحسبه توفي بقزوين.
وفيات سبعين وثلاثمائة
أحمد بن سعيد، أبو الحسين البغدادي الذهب وكيل دعلج.
روى عن: جعفر الجلدي، وأبي مزاحم موسى بن عبيد الله الخاقاني، وعبد الكريم بن النسائي، سمع منه كتاب والده في الضعفاء، وسمع من هذا الشيخ أبو الحسن الدارقطني هذا الحديث.
وروى عنه: عبد الغني بن سعيد، وأبو بكر البرقاني.
وذكر البرقاني أنه كان فاضلاً، وتوفي بطريق مكة.
أحمد بن عبد الكريم الحلبي مراوي جزء الرافعي عنه.
روى عنه: المسدد الأملوكي، وغيره.
أحمد بن علي، أبو بكر الرازي، العلامة صاحب التصانيف، وتلميذ أبي الحسن الكرخي، وإليه انتهت رئاسة الحنفية ببغداد، وعنه أخذ فقهاؤها.
وكان مشهوراً بالزهد والفقه.
عرض عليه قضاء القضاة فامتنع منه.
روى في تصنيفه عن: أبي العباس الأصم، وعبد الباقي بن قانع، والطبراني.
وعاش خمساً وستين سنة. قدم بغداد في صباه وسكنها. وتصانيفه تدل عل حفظه للحديث وبصره به. وكان رأساً في الزهد.
قال أبو بكر الخطيب: ثنا أبو العلاء الواسطي قال: لما امتنع القاضي أبو بكر الأبهري المالكي من أن يلي القضاء قالوا: فمن يصلح؟ قال: أبو بكر الرازي. وكان الرازي يزيد حاله على منزلة الرهبان في العبادة - فأريد للقضاء فامتنع، وكان يميل إلى الإعتزال. وفي تصانيفه ما يدل على ذلك في مسألة الرؤية وغيرها.
وتوفي في " ذي " الحجة، وعاش خمساً وستين سنة. قدم بغداد في صباه.
أحمد بن محمد بن بشر، أبو بكر بن الشارب، المقريء.
قرأ برواية قنبل على: أبي بكر محمد بن موسى بن محمد الهاشمي الزينبي صاحب قنبل.
قرأ عليه: أبو العلاء محمد بن علي الواسطي ومحمد بن الحسين الكارزيني.
توفي في المحرم.

أحمد بن محمد، أبو العباس الدارمي المصيصي، الشاعر المشهور بالنامي، أحد شعراء سيف الدولة الخواص، وكان تلو المتنبي في الرتبة عند سيف الدولة.
وكان عرافاً باللغة. أملى آداباً بحلب عن: علي بن سليمان الأخفش، وابن درستويه الفارسي، وأبي بكر الصولي، وجماعة.
روى عنه: أبو القاسم الحسين بن علي بن أسامة الحلبي، وأبو الحسين أحمد بن علي أخوه، " و " أبو بكر الخالدي، والقاضي أبو طاهر صالح بن جعفر الهاشمي.
وله في سيف الدولة.
أمير العلى إن العوالي كواسب ... علاءك في الدنيا وفي جنة الخلد
يمر عليك الحول سيفك في الطلى ... وطرفك ما بين الشكيمة واللبد
ويمضي عليك الجهر فعلك للعلى ... وقولك للتقوى وكفك للرفد
وله مع المتنبي وقائع ومعارضات في الأناشيد، وليس هو من رجال المتنبي، ولكنه شاخ، وبقي شيخ الأدباء بالشام.
ذكر أبو الخطاب بن عون قال: دخلت عليه فوجدت رأسه كالثغامة بياضاً، وفيه شعرة واحدة سوداء، فقلت له: يا سيدي في رأسك شعرة سوداء، فقال: نعم هذه بقية شبابي وأنا أفرج بها، ولي فيها:
رأيت في الرأس شعرة بقيت ... سوداء تهوي العيون رؤيتها
فقلت للبيض إذ تروعها ... بالله إلا رحمت غربتها
فقل لبث السوداء في وطن ... تكون فيه البيضاء ضرتها
ثم قال لي: بيضاء واحدة تروع ألف سوداء فيكف حال سوداء بين ألف بيضاء.
وتوفي النامي عن تسعين سنة. وشعره قليل كان بطيء الخاطر، ربما بقي أشهراً في عمل القصيدة. وكان يحدث لسيف الدولة الحادثة أو الفتح فيهنيه بذلك بعد أشهر.
والمصيصة مجاورة لطرسوس على ساحل بحر الروم، بناها صالح بن علي عم المنصور سنة أربعين ومائة، وهي اليوم بيد صاحب سيس.
أحمد بن محمد بن هارون، أبو بكر الرازي الديبلي.
ذكر أنه قرأ القرآن بحرف عاصم على حسنون بن الهيثم الدويري صاحب هبيرة، وسمع من إبراهيم بن شريك، وجعفر الفريابي.
ومولده سنة خمس وسبعين ومائتين.
قال أبو العلاء الواسطي: قرأ عليه القرآن، وختمت عليه في جمادى الآخرة سنة سبعين وتوفي لسبع بقين من رجب في السنة. وقال لي: قرأت على حسنون في سنة ثمان وثمانين، وسنة تسع وثمانين ومائتين، ثلاث ختمات. وتوفي سنة تسعين.
وسمع منه: أبو العلاء، وأبو علي بن دوما. وكان يكون بالحربية.
أحمد بن منصور بن الأغر اليشكري الدينوري.
سكن بغداد، وروى عن: أبي بكر بن أبي داود، وابن دريد، والصولي. والغالب عليه الأخبار.
أدب الأمير حسن بن عيسى بن المقتدر فسمع من اليشكريات.
إبراهيم بن ثابت، الزاهد القدوة، أبو إسحاق الدعاء، بغدادي كبير، لقي الجنيد، وحفظ عنه.
حكى عن: يوسف القواس، وعلي بن الحسن القزويني، وغيرهما.
قال السلمي: لقي الجنيد وصحب المشايخ، وكان من أروع الشيوخ وأزهدهم وألزمهم لطريقة الشريعة. قلت له: أوصيني، قال: دع ما تندم عليه.
وقال هلال بن المحسن: بلغ المائة، ومات في صفر سنة سبعين.
إبراهيم بن جعفر، أبو محمود الكتامي المغربي، أحد قواد المعز.
قدم دمشق مقدماً على جيوش المصريين في رمضان سنة ثلاث وستين، فرحل عن دمشق ظالماً العقيلي، واستعمل على البلد جيش بن الصمصامة ابن أخيه، ثم عزله وولى غيره، وعزله أيضاً، حتى قدم ريان الخادم بعزل أبي محمود، وجرت بين أبي محمود وبين الدماشقة حروب كثيرة وفتن وأراجيف، فخرج إلى طبرية، ثم إنه ولي دمشق بعد حميدان العقيلي وكان بها قسام، وقد قوي بها وله أتباع وجموع، فلم يكن لأبي محمود الكتامي معه أمر، وبقي ذليلاً مستضعفاً مع قسام، وكان ضعيف العقل سيء التدبير.
توفي في صفر سنة سبعين.
إسحاق بن محمد بن إسحاق بن إبراهيم بن مطرف، أبو النضري الأندلسي من أهل إستجة.
سمع محمد بن عبد الملك بن أيمن.
وكان نحوياً لغوياً شاعراً بليغاً فصيحاً.
توفي في شعبان.
إسماعيل بن القاسم بن إسماعيل، أبو القاسم الحلبي.
حدث في هذه السنة بحمص في ذي القعدة عن: علي بن عبد الحميد الغضايري، ويعقوب بن إسحاق العسقلاني، وأبي أحمد العباس بن الفضل المكي، ويحيى بن علي الكندي، وأبي عبد الله محمد بن يزيد الدورقي، لقيه بطرسوس وحدثه عن بشر بن معاذ، وغيره.
روى عن: المسدد بن علي الأملوكي.

بشر بن أحمد بن بشر بن محمود، أبو سهل الإسفراييني الدهقان، شيخ تلك الناحية في عصره، أحد المذكورين بالشهامة.
سمع: محمد بن محمد بن رجا، وأحمد بن سهل، وجعفر الساماني، وإبراهيم بن علي الذهلي، ورحل إلى الحسن بن سفيان فقرأ عليه المسند، وسمع ببغداد: محمد بن يحيى المروزي، وعبد الله بن ناجية، والفريابي، وسمع بالموصل من أبي يعلى مسنده، وأملى زماناً.
قال الحاكم: انتخبت عليه وأملى زماناً من أصول صحيحة.
روى عنه: العلاء بن محمد بن سعيد، وشريك بن عبد الملك المهرجاني، ومحمد بن حميم الفقيه، محمد بن محمد بن أبي المعروف، " وهم من " شيوخ البيهقي، وعمر بن أحمد بن مسرور الزاهد.
توفي في شوال وله ست وتسعون سنة.
الحسن بن إسحاق بن إبراهيم بن زيد، أبو محمد الأصبهاني المعدل.
رحل وحدث عن الرعاقيين والشاميين.
قال أبو نعيم: كثر الحديث، له معرفة وإتقان، ثنا عن محمد بن سعيد البرجمي الحمصي، وعمر بن سهل، والحسن بن علي الشعراني الطبراني.
وعنه أبو بكر، وأبو نعيم، وآخرون.
الحسن بن بشر بن يحيى، أبو القاسم الآمدي النحوي الكاتب.
سمع من إبراهيم بن عرفة نفطويه النحوي وغيره، وله كتاب " المختلف والمؤتلف في أسماء الشعراء " وكتاب " نثر المنظوم " وكتاب " الموازنة بين أبي تمام والبحتري " وهو كتاب مشهور. وكتاب " شدة حاجة المرء إلى أن يعرف نفسه " وكتاب " فعلت وأفعلت " وهو كتاب نفيس في معناه، وكتاب " ديوان شعره " وله سوى ذلك من التصانيف الأدبية.
ذكره التنوخي فقال: ولد بالبصرة وأخذ ببغداد عن: الأخفش، والزجاج، وابن دريد، وغيرهم، وانتهت رواية القديم والأخبار في آخر عمره إليه بالبصرة، ومات سنة سبعين وقد ولي قضاء البصرة، وكان من أئمة الأدب.
الحسن بن رشيق، أبو محمد العسكري، عسكر مصر، المعدل الحافظ.
روى عن: أبي عبد الرحمن النسائي، وأحمد بن حماد زغبة، وأحمد بن إبراهيم أبي دجانة المعافري، والمفضل بن محمد الجندي، وعلي بن سعيد بن بشير، ومحمد بن عثمان بن سعيد السراج العنزي، ومحمد بن خالد البرذعي، وأحمد بن محمد بن يحيى الأنماطي، وأبي الرقراق صاحب يحيى بن بكير، وأحمد بن محمد بن عبد العزيز المعلم، ويموت بن المزرع، وخلق كثير.
وعن: الدارقطني، وعبد الغني، وأبو محمد بن النحاس، وإسماعيل بن عمرو المقبري، ويحيى بن علي بن الطحان، ومحمد بن مغلس الداوودي، ومحمد بن جعفر بن أبي المذكر، وعلي بن ربيعة التميمي، وأبو القاسم علي بن محمد الفارسي، ومحمد بن الحسين بن الطفال، وآخرون من المصريين والمغاربة وأهل الأندلس.
وكان محدث ديار مصر في زمانه.
قال أبو القاسم يحيى بن الطحان في تاريخه: روى عن النسائي وأحمد بن حماد وخلق لا أستطيع ذكرهم، ما رأيت عالماً أكثر حديثاً منه، قال لي: ولدت في صفر سنة ثلاث وثمانين ومائتين، وتوفي في جمادى الآخرة سنة سبعين.
الحسن بن محمد بن يحيى بن المغيرة، أبو علي الثقفي الجرجاني.
سمع عمران بن موسى بن مجاشع، وأبا بكر ابن خزيمة، وأبا العباس السراج.
وعنه القاضي أبو بكر الجرجاني وحمزة السهمي، وأبو الحسن الحناطي.
وقد سمع من البغوي ببغداد.
االحسين بن أحمد بن حمدان بن خالويه، أبو عبد الله الهمذاني النحوي اللغوي.
قدم بغداد فأخذ عن: أبي بكر بن الأنباري وأبي بكر بن مجاهد، وقرأ عليه، وأبي عمر الزاهد غلام ثعلب، ونفطويه، وأبي سعيد السيرافي، وقيل إنه أدرك ابن دريد وأخذ عنه. ثم إنه قدم الشام وصحب سيف الدولة بن حمدان، وأدب بعض أولاده، ونفق شوقه بحلب، واشتهر ذكره، وقصده الطلاب من الآفاق.
أخذ عنه: عبد المنعم بن غلبون، والحسن بن سليمان، وغيرهما.
وكان صاحب سنة. وصنف في اللغة كتاب " ليس " . وكتاب " شرح الممدود والمقصور " وكتاب " أسماء الأسد " ذكر له خمسمائة اسم، وكتاب " البديع في القراءآت " وكتاب " الجمل في النحو " وكتاب " الإشتقاق " وكتاب " غريب القرآن " ، وله مصنفات سوى ما ذكرنا.
ومات بحلب سنة سبعين، وقيل سنة إحدى وسبعين.
حكم بن محمد بن هشام، أبو القاسم القرشي القيرواني المقريء.

" قرأ القرآن " بالقيروان على الهرواي أبي بكر صاحب ابن خيرون، ثم دخل مصر فجالس بنان الحمال الزاهد، وسمع من الحسين بن محمد بن داود، وقرأ على قرائها، ودخل العراق فقرأ بها القراءآت، وصحب أبا عمرو الزاهد، وقدم الأندلس، فأكرمه المستنصر.
وكان فيه صلابة في السنة وإنكار على المبتدعة. وكان يقريء القرآن.
توفي في ربيع الآخر، عن ثنتين وثمانين سنة.
الزبير بن عبيد الله بن موسى، أبو يعلى التوزي البغدادي، نزيل نيسابور.
وسمع البغوي، وابن صاعد، وطائفة، ورحل، وحصل، وتعانى التجارة.
وتوفي بالموصل سنة سبعين، رحمه الله.
عبد الله بن أحمد بن جعفر بن أحمد بن زياد بن مهران، أبو محمد الشيباني.
سمع: السراج، وابن خزيمة.
توفي في جمادى الآخرة بنيسابور، وقيل مات سنة إحدى وسبعين.
عبد الله بن أحمد بن الصديق المروزي.
سمع حديثاً من محمد بن إبراهيم البوسنجي، وسمع ممن بعده.
وروى عنه: أبو بكر البرقاني، ومحمد بن عبيد الله الحنائي، وجماعة من أبناء التسعين.
عبد الله بن محمد الأصبهاني، أبو محمد الصائغ.
سمع: الحسين بن إدريس بهراة، وجعفر الفريابي ببغداد، وعلي بن سعيد العسكري بأصبهان، وجماعة.
وعنه: أبو نعيم، وأبو بكر أحمد بن محمد بن الأسود الشروطي، وغيرهما.
توفي في رجب سنة سبعين.
عبد الله بن محمد بن محمد بن فورك بن عطاء، أبو بكر الأصبهاني المقريء القباب، هو الذي يعمل المحارة.
كان مسند أصبهان في عصره ومقرئها.
سمع: محمد بن إبراهيم الجيزاني في سنة ثمان وسبعين ومائتين، وأبا بكر بن " أبي " عاصم، وعبد الله بن محمد بن النعمان وعلي بن محمد الثقفي، وعبد الله بن محمد بن سلام، وطائفة.
وقرأ القرآن على أبي الحسن محمد بن أحمد بن شنبود.
وعنه: أبو نعيم الفضل بن أحمد بن الخياط، وعلي بن أحمد بن مهران الصحاف، وابنه عبد الرحمن بن أبي بكر، وأبو طاهر محمد بن أحمد بن عبد الرحمن الكاتب، وآخرون.
وتوفي في ذي القعدة.
قرأ عليه أبو بكر محمد بن عبد الله بن المرزبان، وآخرون.
عبد الرحمن بن محمد بن إبراهيم، أبو عمر الأصبهاني القطان.
رحل وسمع أبو القاسم، البغوي، وابن أبي داود.
وعنه: أبو نعيم، وأبو بكر بن أبي علي.
عبيد الله بن علي بن جعفر أبو الطيب الدقاق.
عن: محمد بن سليمان الباهلي، وعبد الله بن الحسن الطيبي.
وعنه: البرقاني.
عبيد الله بن العباس بن الوليد بن مسلم الشطوي.
سمع: عبد الله بن ناجية، وإبراهيم بن موسى الجوزي، وأحمد بن الحسن الصوفي.
روى عنه: علي الظاهري، وأبو العلاء الواسطي، وابن بكير، وأبو علي ابن دوما.
وكان ثقة.
عبيد الله بن الحسين، أبو القاسم الحذاء قاضي الموصل.
سمع: أبا يعلى الموصلي.
وعنه: أبو القاسم التنوخي وإبراهيم بن عمر البرمكي.
وهو أقدم شيوخ التنوخي وفاة.
علي بن عبد الله بن محمد بن عبيد، أبو الحسن البغدادي الزجاج الشاهد.
روى عن: أبي العلاء الجوزجاني، وحسنون بن موسى.
روى عنه: أبو القاسم التنوخي وقل: كان نبيلاً، قرأ على أحمد بن سهل الأشناني.
وقال العتيقي: ثقة مأمون، مات في رجب، وله خمس، وسبعون سنة.
علي بن عيسى بن محمد بن المثنى، أبو الحسن الهروي الماليني.
سمع: الحسن بن سفيان، ومحمد بن المنذر بن شكر، وغيرهما.
وعنه، أبو يعقوب إسحاق القراب، وأبو عثمان سعيد القرشي.
وتوفي في المحرم.
عمر بن أحمد بن ريطة الأصبهاني. توفي في ربيع الأول.
محمد بن جعفر، أبو الحسين الأصبهاني الواعظ الأبح.
يروي عن: محمد بن سهل، وأب يعمرو بن عقبة، وأحمد بن محمد بن أسيد، والهذيل بن عبد الله.
وكان كثير الحديث حسن المعرفة به.
روى عنه: أبو بكر ابن أبي، وأبو نعيم.
وتوفي في شعبان.
محمد بن أحمد بن الأزهر بن طلحة، أبو منصور الهروي الأزهري النحوي اللغوي الشافعي.
سمع بهراة من: الحسين بن إدريس، ومحمد بن عبد الرحمن السامي وطائفة، ثم رحل إلى بغداد. وسمع: أبو القاسم البغوي، وأبا بكر بن أبي داود، وإبراهيم بن عرفة، ونفطويه، وابن السراج، وأبا الفضل المنذري. ولم يأخذ عن ابن دريد تديناً له قال: دخلت داره غير مرة فألفيته على كرسيه سكراناً.

أخذ عنه: أبو عبيد الهروي صاحب الغريبين، وحدث عنه أبو يعقوب القراب، وأبو ذر عبد بن أحمد، وأبو عثمان سعيد القرشي، وأبو الحسين الباشاني، وغيرهم.
وكان بارعاً في المذهب، ثقة ورعاً فاضلاً. وقيل إنه أسر فوجدوا بخطه قال: امتحنت بالأسر سنة عارضت القرامطة الحاج بالهبير، وكان القوم الذين وقعت في سهمهم عرباً نشأوا بالبادية يبتغون مساقط الغيث أيام النجع، ويرجعون إلى إعداد المياه في محاضرهم زمن القيظ، ويتكلمون بطباعهم البدوية، ولا يكاد يوجد في منطقهم لحن، أو خطأ فاحش، فبقيت في أسرهم دهراً طويلاً، وكنا نشتي بالدهناء، ونرتبع بالصمان، وأسند منهم ألفاظاً جمة.
صنف كتاب " تهذيب اللغة " في عشر مجلدات، وكتاب " التقريب في التفسير " وكتاب " تفسير ألفاظ كتاب المزني " وكتاب " علل القراءآت " وكتاب " الروح وما ورد فيها من الكتاب والسنة " وكتاب " تفسير الأسماء الحسنى " وكتاب " الرد على الليث " وكتاب " تفسير إصلاح المنطق " وكتاب " تفسير السبع الطوال " وكتاب " تفسير ديان أبي تمام " ، وله سوى ذلك من المصنفات.
أخبرنا أبو علي بن الخلال، أنا بعد الله بن عمر، أنا عبد الأول بن عيسى، أنا أبو إسماعيل عبد الله بن محمد، أنا علي بن أحمد بن حمدويه، ثنا محمد بن أحمد بن الأزهر إملاء، ثنا عبد الله بن عروة، ثنا محمد بن الوليد، عن غندر، عن شعبة، عن الحكم، عن علي بن الحسين عن مروان بن الحكم قال: شهدت عثمان وعلياً، فنهى عثمان عن المتعة وأن يجمع بينهما، فلما رأى ذلك علي أهل بهما، فقال: لبيك بحجة وعمرة، فقال عثمان: تراني أنهى الناس وأنت تفعله! فقال: لم أكن لأدع سنة رسول الله صلى الله عليه وسلم بقول أحد من الناس. إسناده صحيح، وهو شيء غريب، إذ فيه رواية علي بن الحسين عن مروان، وفيه تصويب مروان اجتهاد علي على اجتهاد عثمان، مع كون مروان عثمانياً، والله أعلم.
توفي في ربيع الآخر، رحمه الله. ولد سنة اثنتين وثمانين ومائتين.
محمد بن أحمد بن طالب، أبو الحسن البغدادي نزيل طرابلس الشام.
حدث عن: أبو القاسم البغوي، وابن الأنباري، وحرمي بن أبي العلاء، وجماعة.
وعنه: حمزة بن عبد الله بن الشام وعبيد الله بن القاسم الطرابلسيان.
محمد بن أحمد بن محمد بن مسور، أبو عبد الله مولى بني هاشم القرطبي.
سمع من : من جده محمد بن مسور وأحمد بن خالد وجماعة قال ابن الفرضي كان شيخاً قليل العلم سمعت منه أنا وغيري توفي في صفر محمد بن أحمد بن محمد بن حماد بن المتيم أبو جعفر الهاشمي مولى الهادي سمع من محمد بن يحيى المروزي، ومحمد بن جعفر القتات، والفريابي.
وعنه: البرقاني، وأبو طاهر العلاف، وأبو نعيم.
ورخه ابن أبي الفوراس، وقال: كان لا بأس به.
محمد بن إبراهيم بن الفرخان، أبو جعفر الأستراباذي الفقيه.
ثقة ثبت متقن. نزل سمرقند، وبها توفي في ربيع الآخر.
روى عن: أبو القاسم البغوي، وابن أبي داود.
وعنه: أبو سعد الإدريسي.
محمد بن جعفر بن الحسين، أبو بكر البغدادي، الوراق الحافظ، غندر.
سمع: الحسن بن علي بن شبيب المعمري، ومحمد بن محمد بن سليمان الباغندي، وابن دريد، وأبا عروبة الحراني، ومكحولاً البيروتي، وأبا الجهم بن طلاب، وأبا جعفر الطحاوي، وطائفة سواهم.
وعنه: أبو عبد الله الحاكم، وابن جميع الغساني، وعبد الرحمن السلمي، وعمر بن أبي سعد الهروي، وأبو نعيم.
قال الحاكم: بقي عندنا بنيسابور سنتين سنة ست وسبع وثلاثين يفيدنا، وخرج إلى أفراد الخراسانيين من حديثي في سنة ست وستين، ودخل إلى أرض الترك، وكتب من الحديث ما لم يتقدمه فيه أحد كثرة، ثم استدعي من مرو إلى الحضرة ببخارى ليحدث بها، فتوفي، رحمه الله، في المفازة سنة سبعين.
وقال الخطيب: كان حافظاً ثقة.
محمد بن الحسن، أبو جعفر الفقيه الشافعي المعروف بالباحث.
له ترجمة طويلة عند ابن الصلاح.
محمد بن حسنام، أبو عمرو النيسابوري الكاغذي.
سمع جعفر بن أحمد، وعبد الله بن شيرويه.
وعنه، الحاكم، وطائفة.
محمد بن العباس بن موسى بن فسانجس، الوزير الكبير أبو لفرج الشيرازي، كاتب معز الدولة.
رد إليه أمور الأموال، فلما مات المعز لقب بالوزارة من خليفة المطيع ووزر لعز الدولة، ثم عل بعد سنة وحبس،.
توفي في ذي القعدة سنة سبعين، وله اثنتان وستون سنة.

محمد بن علي بن عبد الله، أبو جعفر المروزي، أحد الشعراء بخراسان ويعرف بالباحث.
أخذ عنه الحاكم وقال: سمع بعد الأربعين وثلاثمائة، ومات ببخارى.
محمد بن عبده بن إبراهيم بن بالويه، أبو الحسين المزكي النيسابوري.
سمع: مسدد بن قطن، وعبد الله بن شيرويه، وجماعة.
وعنه: الحاكم، وأبو حفص بن مسرور.
محمد بن عبد الله بن سعيد البلوي، أبو عبد الله القرطبي الغاسل.
سمع من: قاسم بن أصبغ ، ووهب بن مسرة، ومحمد بن عبده بن أبي دليم، وطائفة.
وكان محدثا ًكثيراً، له حفظ وفهم. سمع من غير واحد. وكان يقرأ للعامة بقرطبة.
محمد بن عمرو بن سعيد، أبو عبد الله الأندلسي.
حج وسمع من: ابن الأعرابي، وحدث عنه، وكان يروي سنن أبي داود وأشياء.
محمد بن محمد بن جعفر بن مطر، أبو بكر أخو أبي أحمد.
ولد الشيخ أبي عمرو بن مطر ببغداد.
سمعه أبوه من عبد الله بن شيرويه، وأحمد بن إبراهيم بن عبد الله السراج، وهذه الطبقة بنيسابور، ولم يكن الحديث من شأنه.
قال الحاكم أبو عبد الله: كان قديماً من أعيان الشهود، ثم سكتوا عنه.
توفي في رمضان سنة سبعين.
محمد بن يحيى بن خليل القرطبي.
روى عن أحمد بن خالد، وابن أيمن، وحج، فسمع من أبي سعيد بن الأعرابي وغيره.
وولي أحكام الشرطة، وتوفي في رجب.
وفيات عشر السبعين وثلاثمائة تقريباً لا يقيناً
أحمد بن عبد الله البغوي الأستراباذي. شيخ معمر.
سمع: محمد بن جعفر بن طرخان الرواي، عن إسماعيل ابن ابنة السدي، وطبقته.
روى عنه: أبو سعد الإدريسي، ومات بعد الستين وثلاثمائة.
أحمد بن " عبيد الله بن " الحسن بن شقير، أبو العلاء البغدادي النحوي.
وحدث بدمشق عن: ابن المجدر، وحامد بن شعيب، ومحمد بن محمد الباغندي، وأبي القاسم، البغوي، وابن دريد.
روى عنه: تمام الرازي، ومكي بن الغمر، وعبد الوهاب بن الجبان، وغيرهم.
وصنف لسيف الدولة كتاباً في أجناس العطر وأنواع الطيب، وكتاباً سماه " المسلسل في اللغة " لأنه كالسلسلة، وله شعر.
أحمد بن علي بن إبراهيم أبو الحسين الأنصاري الدمشقي.
حدث عن: أحمد بن عامر بن المعمر، وجعفر بن أحمد بن عاصم، وغيرهما.
وعنه: الحافظ عبد الغني الأزدي، وأبو سعد الماليني، وعلي بن السمسار، وغيرهم.
أحمد بن علي بن عبد الله بن سعيد، أبو الخير الحمصي الحافظ.
قدم دمشق، وحدث عن محمد بن أحمد بن الأبح، ومحمود الرافقي، وأحمد بن محمد بن خالد بن علي، ومحمد بن بركة، وأبي بكر الخرائطي.
وخلق.
وعنه: تمام الرازي، وعبد الوهاب الميداني، ومكي بن الغمر، ومحمد بن عوف المزني، وآخرون.
أحمد بن عبد الرحمن بن أبي المغيرة الأزدي الحاركي، أبو العباس البصري.
سمع: أحمد بن عمرو القطراني، والبغدادي الصوفي.
وعنه: الحسن بن صخر.
أحمد بن محمد بن العلاء، أبو الفرج الشيرازي ثم البغدادي الصوفي نزيل الري.
حدث بأصبهان عن: البغوي، وابن صاعد، وحسين الحلاج، والشبلي، وهو صاحب حكايات.
روى عنه: أبو بكر بن أبي علي الذكواني، والقاضي زيد بن علي الرازي، والحسين بن محمد الفلاكي الزنجاني وغيرهم.
ذكره ابن النجار.
أحمد بن إسحاق بن محمد الحلبي القاضي، أبو جعفر الملقب بالجرد.
ولي قضاء حلب، وحدث عن أحمد بن خليد الحلبي، وعمر بن سنان المنبجي، وجماعة.
وعنه: القاضي أبو الحسن علي بن محمد الحلبي، وتمام الرازي، وابن نظيف، وآخرون.
أحمد بن الصقر، أبو الحسن المنبجي المقريء.
قرأ على أبي طاهر بن أبي هاشم، وبكار، وأبي بكر النقاش.
وصنف كتاب " الحجة في القراءآت السبع " .
روى عنه ابن عمر المنبجي، وعلي بن معيوف العين ثرمائي.
نقل ابن عساكر أنه توفي قبل الستين وثلاثمائة، وأحسبه بعد ذلك قليلاً.
أحمد بن محمد بن علي بن الحكم، أبو بكر النرسي.
سمع عمر بن أبي غيلان، وعبد الله المدائني بن زيدان البجلي، وأبا عروبة، وعبد الله بن علي بن الأخيل الحلبي.
بقي إلى سنة ست وستين، وانتقى عليه الدارقطني بمصر.
روى عنه: محمد بن الحسن الناقد، وعلي بن منير الخلال، وعبد الجبار بن أحمد الطرسوسي.
أحمد بن محمد بن علي بن هارون، أبو العباس البرذعي الحافظ.
حدث بدمشق عن: ابن أبي داود، ومكحول البيروتي، ونفطويه النحوي، وابن عقدة الحافظ.

وعنه: تمام، وأبو نصر بن الجبان، ومكي بن الغمر، والحسن بن علي بن شواش.
أحمد بن محمد بن علي بن مزاحم، أبو عمرو الصوري.
سمع: جماهر بن محمد الزملكاني، وأبا يعقوب المنجنيقي نزيل مصر.
وعنه فتاه فاتك.
أحمد " بن محمد " بن منصور الإمام، أبو " بكر " الدامغاني، شيخ الحنفية ببغداد.
تفقه بمصر على الطحاوي، " و " ببغداد على أبي الحسن الكرخي، فلما فلج الكرخي جعل الفتوى إليه، فأقام ببغداد وهراة دهراً يدرس ويفتي.
أخذ عنه القاضي أبو محمد الأكفاني وغيره.
إسحاق بن إبراهيم، العلامة الفارابي اللغوي.
صنف كتاب " ديوان الأدب " في اللغة. كان من كبار أئمة هذا الفن، وهو معاصر الأزهري صاحب " التهذيب " . سافر الكثير، ورحل " إلى " اليمن، فعزم فضلاؤها على قراءة ديوان الأدب عليه، فبغته الأجل قبل ذلك.
وهو خال ابن نصر الجوهري صاحب " الصحاح " . وهما تركيان، قاما بضبط لسان العرب قياماً لم تنهض به العرب العرباء.
وكان الجوهري من أبدع أهل زمانه كتابة، فنسخ في سنة ثمان وثمانين وثلاثمائة نسخة بديوان الأدب.
وفيه يقول بعض الشعراء:
كتاب ديوان العرب ... أحلى جناً من الضرب
أودعه منشئه ... أكثر ألفاظ العرب
ما ضر من يحسنه ... خمول ذكر في النسب
وللفارابي من الكتب أيضاً كتاب " بيان الإعراب " وكتاب " شرح أدب الكاتب " .
توفي بزبيد في هذه الحدود أو بعدها، رحمه الله.
إسماعيل بن علي بن محمد، أبو الطيب الفحام، بغدادي جليل.
وثقه البرقاني.
سمع: ابن ناجية، وأبا يعلى الموصلي، ابن ذريح، وطبقتهم.
وعنه: البرقاني، وأبو العلاء الواسطي القاضي، ومحمد بن عمر بن بكير، وغيرهم.
الحسن بن علي بن داود، أبو علي المصري المطرز.
حدث ببغداد عن: أبي شيبة داود بن إبراهيم، ومحمد بن محمد بن النفاح الباهلي، وعلي بن أحمد بن علان.
وعنه البرقاني وجماعة. وانتخب عليه الدارقطني سنة ثلاث وستين.
الحسين بن محمد بن أسد، أبو القاسم الديبلي.
حدث بدمشق عن: محمد بن عثمان بن أبي شيبة، والحسن بن علوية القطان، ومحمد بن يحيى المروزي.
وعنه: تمام الرازي، وعبد الرحمن بن عمر بن نصر، وأبو العباس بن السمسار.
السري بن أحمد الكندي، أبو الحسن الموصلي الشاعر المعروف بالرفا.
شاعر محسن له مدائح في سيف الدولة، وكان بين الرفا وبين الخالديين، هجاء وأمور، وآل بهما الأمر إلى أذيته، حتى قطع سيف الدولة رسمه، فانحدر إلى بغداد، ومدح الوزير أبا محمد المهلبي، فقدم الخالديان، وهما محمد وسعيد ابنا هاشم إلى بغداد، وشرعا يؤذيانه بكل ممكن، حتى يقال إنه عدم القوت، فجلس ينسخ، ويبيع شعره. وتوفي بعد الستين وثلاثمائة. وديوانه موجود بأيدي الفضلاء.
فمن شعره:
بنفسي من أجود له بنفسي ... ويبخل بالتحية والسلام
ويلقاني بعزة مستطيل ... وألقاه بذلة مستهام
وحتفي كامن في مقلتيه ... كمون الموت في حد السهام
وله:
بنفسي من رد التحية ضاحكاً ... فجدد بعد اليأس في الوصل مطمعي
وحالت دموع العين بيني وبينه ... كأن دموع العين تعشقه معي
وله:
ولا وصل إلا أن أروح ملججاً ... على أخضر من فوق أدهم مزبد
شوائل أذناب يخيل أنها ... عقارب دبت فوق صرح ممرد
الحسن بن علي بن عمر الحلبي، أبو محمد بن كوجك العبسي الأديب.
روي عن: الغضائري، وعبد الرحمن بن أخي الإمام، ومحمد بن جعفر المنبجي.
وعنه: تمام وعبد الوهاب الميداني، ومكي بن الغمر، وآخرون.
الحسن بن محمود بن أحمد بن محمود، أبو القاسم الربعي الدمشقي.
روى عن: محمد بن حزم، وأبي الجوصا، ومحمد بن يوسف الهروي.
وعنه: تمام، ومكي بن الغمر، ومحمد بن عون المزين.
علي بن محمد بن أحمد بن عطية الحضرمي البصري.
سمع من الحارث بن أبي أسامة.
وعنه أبو عبد الله بن باكويه الشيرازي.
لا أعرفه.
عبد الله بن عمر بن أيوب، والد أبي محمد نصر بن الحيان الدمشقي.
يروي عن: ابن خزيم، وابن جوصا، وغيرهما.
وعنه: ابنه، ومحمد بن عوف المزني، ومكي بن محمد بن الغمر.
عبد الله بن عبد الرحمن بن أبي العجائز، أبو محمد الأزدي الدمشقي.

روى عن: أبي الجهم بن طلاب، وأبي بكر الخرائطي، وجماعة.
وعنه: عبد الغني المصري، وأبو الحسين عبد الوهاب الميداني، وسعيد بن فطيس.
عبد العزيز بن محمد بن إسحاق الطبري المتكلم.
روى عن: محمد بن جرير الطبري، وأخذ الكلام عن أبي الحسن الأشعري.
قال ابن عساكر: سكن دمشق ونشر بها مذهب السنة، وله مصنف في الرد على المقتدر والملحد.
عبد الرحمن بن المظفر البغدادي، نزيل هراة.
روى عن أبو القاسم البغوي، وابن صاعد، وجماعة.
روى عنه أبو بكر البرقاني ووثقه.
عبد الجبار بن عبد الله بن محمد، أبو علي بن مهنا الخولاني الداراني، مصنف " تاريخ داريا " .
حدث عن: ابن جوصا، ومحمد بن يوسف الهروي، ومحمد بن جعفر الخرايطي، والحسن بن حبيب الحضايري، وجماعة غيرهم، ورحل فسمع بالرملة وأنطاكية.
روى عنه: تمام، وعلي بن طوق، وأبو نصر بن الحيان، وعلي بن محمد الخراساني نزيل داريا.
محمد بن سعيد بن عبدان، أبو الفرج الفارسي ثم البغدادي، نزيل طرابلس الشام، ويعرف بابن أبي عثمان.
روى عن: حامد بن شعيب، وعلي بن زاطيا، وعبد الله المدائني والمفضل الجندي، وطبقتهم.
وعنه: تمام، والحافظ عبد الغني، وأبو العباس بن الحاج، وشهاب الصوري.
قال أبو الفتح بن مسرور: سألته عن مولده فقال: سنة سبع وثمانين ومائتين، وكان ثقة. سمعت " منه في " سنة خمس وخمسين وثلاثمائة.
علي بن محمد بن أحمد القصار الأصم.
عن عبد الله بن ناجية، وغيره.
وعنه. علي بن عبد العزيز الطاهري، والبرقاني، وقال: ثقة.
عمر بن نوح بن خلف بن محمد بن الخصيب، أبو القاسم البجلي البندار.
شيخ جليل من ثقات البغداديين.
روى عن: أبي خليفة الجمحي، ومحمد بن أبي سويد الذارع، وجعفر الفريابي، وزكريا الساجي، وطائفة.
وعنه: أبو بكر البرقاني، وبشري الفاتني، وعلي الظاهري، ومحمد بن عمر بن بكير.
سئل عنه البرقاني فقال: ذاك في قياس أبي علي الصواف في الفضل والثقة.
قيل مولده سنة سبع وسبعين ومائتين ومات بعد سنة أربع وستين وثلاثمائة.
عمر بن بشران بن محمد بن حفص البغدادي السكري.
سمع: علي بن العباس المقانعي، وعبد الله بن زيدان، وأحمد بن الحسن الصوفي، والبغوي، وطبقتهم.
وعنه: أبو بكر البرقاني، وقال: كان حافظاً كثير الحديث. وهو أخو جد أبي القاسم بن بشران.
مات قبل سنة ثنان وستين.
محمد بن زرعان، أبو بكر الأنماطي.
حدث عن جعفر الفريابي وأحمد بن الحسن الصوفي.
روى عن البرقاني ووثقه.
بقي إلى سنة أربع وستين.
محمد بن عبد الله بن شيرويه، أبو بك النيسابوري نزيل فسا.
روى عن أبيه. وأبوه صاحب إسحاق بن راهويه، وعن الحسن بن سفيان، ومحمد بن عبد الله الدويري.
وعنه أبو سعد الماليني وغيره.
وثقه ابن نقطه.
عبد المؤمن بن عبد المجيد، أبو يعلى النسفي.
روى عن: محمد بن إبراهيم البوسنجي، وإبراهيم بن معقل.
روى عنه: جعفر بن محمد التوبني.
عمر بن أحمد بن عمر القاضي، أبو عبد الله القصباني، بغدادي ثقة.
روى عن: علي المقانعي، وجماعة.
روى عنه: البرقاني، وابن بكير، وأبو نعيم، ومن الكبار الدارقطني ووثقه.
فاروق بن عبد الكبير بن عمر، أبو حفص الخطابي البصري، محدث البصرة ومسندها.
سمع: محمد بن يحيى بن المنذر القزاز، وعبد الله الكجي ابن أبي يونس، وهشام بن علي السيرافي، وأبا مسلم إبراهيم بن عبد الله الكجي، وجماعة.
وبقي إلى سنة إحدى وستين أو اثنتين وستين.
روى عنه: علي بن يحيى بن عبد كوين، وأبو بكر محمد بن أبي علي الذكواني، وأبو نعيم أحمد بن محمد الصقر البغدادي.
فرج بن إبراهيم، أبو القاسم النصيبي الصوفي الأعمش، يعرف بفرج.
روى عن أبي بكر الخرايطي، وأبي سعيد بن الأعرابي.
وعنه: تمام الرازي، ومكي بن الغمر، وأبو عبد الله بن باكويه الشيرازي.
محمد بن أحمد بن غريب بن طريف، أبو المنيب الطبري الفقيه.
قدم أصبهان، ثم خرج إلى شيراز، وحدث عن: يحيى بن محمد بن صاعد، وعلي بن عبد الله بن مبشر.
وعنه أبو نعيم.
محمد بن أحمد بن جعفر بن يزيد، أبو بكر بن آذين الهمذاني الفامي الرجل الصالح.
سمع الكثير بعد الثلاثمائة بهمذان، ورحل إلى بغداد، فسمع من: محمد بن محمد الباغندي، وحامد بن شعيب البلخي، وأبي القاسم البغوي، وطائفة كثيرة، وعني بهذا الشأن.

روى عنه: علي بن عبد الله بن عبدوس، وأبو منصور المحتسب، وعبد الرحمن الإمام، وأبو العلاء رافع العدل، وعبد الله بن أحمد الغضايري.
محمد بن أحمد بن حجوش الخزيمي المري الدمشقي، كان من أهل العلم والبيوتات.
سمع: أحمد بن أنس بن مالك، ومحمد بن يزيد بن عبد الصمد، وابن خزيمة، وأبي العباس السراج وخلقاً.
وله رحلة إلى خراسان.
روى عنه: تمام، وعبد الوهاب الميداني، وقد ولي خطابة دمشق.
قال الميداني: كان مقصراً في صلاته وخطبته لأنه مقام هائل.
محمد بن أحمد بن محمد بن يعقوب بن مجاهد الطائي، أبو عبد الله المتكلم، صاحب أبي الحسن الأشعري، وهو بصري.
قدم بغداد ودرس بها علم الكلام، وصنف التصانيف. وعليه درس القاضي أبو بكر بن الطيب الباقلاني هذا الفن.
قال الخطيب: ذكر لنا غير واحد أنه ثخين الستر، حسن التدين، رحمه الله.
محمد بن أحمد بن عبد الله، أبو عبد الله النقوي اليمني الصنعاني، بعد العشرين وأربعمائة بمكة.
ذكر حمزة السهمي أن رفيقه ابن دلان رحل إلى المين ليسمع من النقوي في سنة سبع وستين.
وروى عنه " جامع عبد الرزاق " أبو نصر أبن محمد الباكوي النيسابوري في سنة أربعمائة.
محمد بن حميد بن معيوف بن بكر، أبو بكر الهمذاني البيت سوا الدمشقي.
سمع: محمد بن المعافى الصيداوي، والحسين بن علي بن عوانة الكفر بطنائي ومحمد بن حصن الآلوسي، ومضاء بن مقاتل الأذني صاحب لوين، وجماعة.
وعنه: تمام، ومكي بن محمد " بن الغمر، و " محمد بن عوف المزني، وعلي بن سمسار، وأبو الحسن الميداني، ووصفه بالصلاح.
محمد بن زريق، أبو منصور البلدي المقريء.
قرأ القرآن لابن كثير على محمد بن عبد العزيز بن الصباح، وسمع من أبي يعلى الموصلي، وابن المنذر الفقيه، وتصدر للإقراء بطرسوس من الثغر.
قرأ عليه: عبد الباقي بن الحسن، وحدث عنه: تمام، وعبد الوهاب الميداني، والهيثم بن أحمد الصباغ.
محمد بن عبد الله بن أحمد بن أبي الخطاب الحراني الملطي الأصل، أبو عبد الله قاضي حمص.
سمع: يحيى بن محمد بن صاعد، ومحمد بن سعيد الترخمي، ومحمود بن محمد الرافقي، وأبا عبد الله نفطويه، وجماعة.
وعنه: تمام، وعلي بن بشري العطار، وشعيب بن عبد الرحمن بن عمر، وجماعة.
محمد بن عبد الرحمن بن الفضل بن الحسين، أبو بكر التميمي الجوهري الخطيب، صاحب التفاسير والقراءآت. كذا قال فيه أبو نعيم.
سمع: أبو خليفة، وعبدان الأهوازي، وأحمد بن الحسن الصوفي، وجماعة.
وعنه: أبو بكر بن أبي علي المعدل، وأبو نعيم، وقال: توفي بعد الستين.
محمد بن عبد الواحد بن إسماعيل الهاشمي البغدادي.
يروي عن محمد بن محمد الباغندي، وغيره.
وعنه: أبو سعد الماليني، وأبو بكر البرقاني، وقال البرقاني: كان ثقة زاهداً.
محمد بن علي بن محمد، أبو بكر المالكي الخراز.
سمع: أبا مسلم الكجي، وحامد بن شعيب البلخي.
وقال الخطيب: ثقة.
مسلم بن عبيد الله بن طاهر بن يحيى بن الحسن، أبو جعفر العلوي الحسني المدني.
سمع: من جده طاهر، ومحمد بن إبراهيم الديلي، وأبي بشر الدولابي، والخضر بن داود.
سمع كتاب " النسب " للزبير.
روى عنه الدارقطني. هو حافظ نبيل.
موسى بن عبد الرحمن، أبو عمران البيروتي الصباغ المقريء إمام جامع بيروت.
كان أسند من بقي بالساحل، فإنه قرأ القرآن على هارون بن شريك الأخفش، وسمع من أبي زرعة الموصلي، وأحمد بن عبد الوهاب الحوطي، وأبي مسلم الكجي، والحسين بن السميدع، وجماعة.
روى عنه: أبو عبد الله بن مندة، وأبو الحسين ابن جميع، وابنه الحسن بن جميع، وتمام الرازي، والخصيب بن عبد الله القاضي، وعبد الوهاب الميداني، وصالح بن أحمد الميانجي، وغيرهم.
ويحتمل أن تكون وفاته قبل الستين، يكتب هنا.
أبو الحسن بن عطية البصري.
روى عن: الحارث بن أبي أسامة التميمي.
وعنه: أبو عبد الله محمد بن عبد الله بن باكويه الشيرازي.
يوسف بن يعقوب النجيرمي، أبو يعقوب بصري مشهود، عالي الإسناد.
سمع: أبا مسلم الكجي، والحسن بن المثنى العنبري، والمفضل بن الحباب الجمحي، وزكريا بن يحيى الساجي، ومحمد بن حيان المازني وجماعة.

روى عنه: أبو نعيم الحافظ، وأبو عبد الله محمد بن عبد الله بن باكويه الشيرازي، وإبراهيم بن طلحة بن غسان المطوعي، وجماعة آخرهم القاضي أبو الحسن محمد بن علي بن صخر الأزدي.
وقد حدث في سنة خمسس وثلاثمائة.
أبو الحسن الباهلي البصري المتكلم.
أخذ عن الأشعري علم المنطق، وسمع وتقدم، وكان من أذكياء العالم، مع الدين والتعبد.
قال ابن الباقلاني: كتبت أنا، والأستاذ أبو إسحاق الإسفرايني، والأستاذ ابن فورك معنا في درس أبي الحسن الباهلي، كان يدرس لنا كل جمعة، وكان يرخي الستر بيننا وبينه، وكان من شدة اشتغاله بالله مثل واله أو مجنون، لم يكن يعرف مبلغ درسنا حتى نذكره، وكنا نسأل عن سبب الحجاب، فأجاب بأننا نرى السوقة وهم أهل الغفلة فروني بالعين التي تورنهم، النيسابوري كان يحتجب من جارية تحدثه.
قال أبو إسحاق الإسفراييني: أنا في جانب أبي الحسن الباهلي كقطرة في البحر.
محمد بن محمد بن عبيد الله، أبو الحسين الجرجاني المقريء الحافظ ثقة رحال، جوال.
سمع: عمران بن موسى بن مجاشع، وابن خزيمة، وابن جوصا، وأبا العباس السراج، وطبقتهم، وأكثر الترحال في الشيخوخة.
روى عنه: أبو نعيم الحافظ.
محمد بن محمد بن عمرو، أبو نصر النيسابوري المحدث الشاعر الملقب بالبيض.
نزل حلب ومدح سيف الدولة.
ويروي عن: إمام الأئمة ابن خزيمة، والبغوي، وعبدان الأهوازي، وأبي عروبة، وزكريا الساجي، وابن نيروز الأنماطي، وابن عقدة.
وعنه: حمزة بن الشام، وأحمد بن عبد الرحمن بن قابوس الأطرابلسيان، وأبو الخير أحمد بن علي، ولاحق المقدسي، وغيرهم.
وهو صاحب القصيدة المطبوعة التي أولها:
حباؤك معتاد وأمرك نافذ ... وعبدك محتاج إلى ألف درهم
وقد أوردتها في " مختصر دمشق " . رأيت له مجلداً في أصول الفقه سماه " المدخل إلى الإجتهاد " يدل على اعتزاله وعلى حفظه للحديث وسعة رحلته.
محمد بن إبراهيم بن عبد الله بن بندار الحافظ، أبو زرعة الأستراباذي المعروف باليمني لسكناه اليمن مدة.
سمع على: الحسن بن معدان الفارسي، وأبا القاسم البغوي، وأبا العباس السراج، وأبا عروبة الحراني، وطبقتهم.
وله رحلة واسعة ومعرفة.
توفي سنة بضع وستين.
روى عنه: أبو سعيد الإدريسي، وحمزة السهمي، وغيرهما.
ابن نباته الخطيب. هو الأستاذ البارع، أبو يحيى عبد الرحيم بن محمد بن إسماعيل بن نباتة الفارقي.
ذكرته في سنة أربع وسبعين، وسيأتي والله أعلم.
بسم الله الرحمن الرحيم
الطبقة الثامنة والثلاثون
الأحداث من سنة371 إلى 380
أحداث سنة إحدى وسبعين وثلاثمائة
فيها سرق السبع الفضلة الذي على زبزب عضد الدولة، وعجب الناس كيف كان هذا مع هيبة عضد الدولة المفرطة، وكونه شديد المعاقبة على أقل جناية تكون، وقلبت الأرض على سارقه، فلم يوقف له على خبر. ويقال إن صاحب " مصر " دس من فعل هذا.
وكان العزيز العبيدي قبل هذا قد بعث رسولاً إلى عضد الدولة، وكتاباً أوله: " من عبد الله نزار العزيز بالله أمير المؤمنين، إلى عضد الدولة أبي شجاع مولى أمير المؤمنين، سلام عليك، فإن أمير المؤمنين يحمد إليك الله الذي لا إله إلا هو، ويسأله أن يصلي على جده محمد صلى الله عليه وسلم " . والكتاب مبني على الإستمالة مع ما يسر إليه الرسول عتبة بن الوليد، فبعث مع الرسول رسولاً له وكتاباً فيه مودة وتعللات مجملة.
وفي ربيع الأول وقع حريق بالكرخ من حد درب القراطيس إلى بعض البزارين من الجانبين، وأتى على الأساكفة والحدادين، واحترق فيه جماعة وبقي لهبه أسبوعاً.
أحداث سنة اثنتين وسبعين وثلاثمائة
فيها فتح المارستان العضدي، أنشأه عضد الدولة في الجانب الغربي من بغداد، ورتب فيه الأطباء والوكلاء والخزان وكل ما يحتاج إليه، في ربيع الآخر.
وفي هاذ الزمان كانت البدع والأهواء فاشية بمثل بغداد ومصر من الرفض والإعتزال والضلال، فإنا لله وإنا إليه راجعون.

فذكر الحميدي في ترجمة أبي عمر أحمد بن محمد بن سوري الأندلسي الفقيه ظلامه كبرى، قال: سمعت أبا عبد الله محمد بن الفرج بن عبد الولي الأنصاري، سمعت: أبا محمد عبد الله بن الوليد قال: سمعت أبا محمد عبد الله بن أبي زيد الفقيه يسأل أبا عمر أحمد بن محمد بن سعدي المالكي عند وصوله إلى القيروان من بلاد المشرق، فقال: هل حضرت مجالس أهل الكلام؟ قال: نعم، مرتين، ولم أعد إليهما، قال: ولم؟ فقال: أما أول مجلس حضرته فرأيت مجلساً قد جمع الفرق من السنة والبدعة والكفار واليهود والنصارى والدهرية والمجوس، ولكل فرقة رئيس يتكلم ويحاول عن مذهبه، فإذا جاء رئيس قاموا كلهم له على أقدامهم، حتى " يجلس فيجلسون بجلوسه " فإذا تكلموا قال قائل من الكافر: قد اجتمعتم للمناظرة، فلا يحتج أحد بكتابه ولا بنبيه، فإنا لا نصدق بذلك ولا نقر به، وإنما نتناظر بالعقل، فيقولون: نعم، فلما سمعت ذلك لم أعده. ثم قيل لي: هنا مجالس آخر للكلام، فذهبت إليه فوجدتهم على مثل سيرة أصحابهم سواء، فقطعت مجالس أهل الكلام. فجعل ابن أبي زيد يتعجب من ذلك، وقال: ذهبت العلماء وذهبت حرمة الإسلام.
وفي شوال مات عضد الدولة، فكتموا موته، ثم استدعوا ولده صمصام الدولة من الغد إلى دار السلطنة، وأخرجوا أمر عضد الدولة بتولية العهد، وروسل الطائع وسئل أن يوليه، ففعل، وبعث إليه خلعاً ولواءاً.
وخلع على أبي منظور بن الفتح العلوي للخروج بالحاج وإقامة الموسم.
وتوفيت السيدة بنت الخليفة المعتضد وأخت المكتفي، وقال حمزة: عاشت بعد أبيها ثلاثاً وثمانين.
أحداث ثلاث وسبعين وثلاثمائة
في ثاني عشر محرم أظهرت وفاة عضد الدولة، وحمل تابوته إلى المشهد، وجلس صمصام الدولة ابنه للعزاء، وجاءه الطائع لله معزياً، ولطم عليه في الأسواق أياماً عديدة، ثم ركب صمصام الدولة إلى دار الخلافة وخلع عليه الطائع سبع خلع، وتوجه، وعقد له لواءين، ولقب " شمس الملة " .
وفيها ورد موت مؤيد الدولة بن أبي منصور بن ركن الدولة بجرجان، فجلس صمصام الدولة للعزاء، وجاءه الطائع معزياً، ولما مات كتب الصاحب إسماعيل بن عباد إلى أخيه فخر الدولة بالإسراع ليقدم. واستوزر الصاحب ورفع منزلته.
وكان فيها غلاء مفرط بالعراق، وبلغ كر الحنطة أربعة آلاف دينار وثمانمائة درهم. ومات خلق على الطرق جوعاً، وعظم الخطب.
وفيها ولي أمر دمشق خطلخ القائد للعزيز بالله العبيدي.
أحداث أربع وسبعين وثلاثمائة
فيها شرع أبو عبد الله بن سعدان في الصلح بن صمصام الدولة وفخر الدولة.
وفيها كان عرس ببغداد، فوقعت الدار وهلك كثير من النساء، وأخرجن من تحت الهدم بالحي والزينة، فكانت المصيبة عامة.
أحداث خمس وسبعين وثلاثمائة
فيها هم صمصام الدولة أن يجعل المكس على الثياب الحرير والقطن، مما ينسج ببغداد ونواحيها، ودفع له في ضمان ذلك ألف ألف درهم في السنة، فاجتمع الناس في جامع المنصور، وعزموا على المنع من صلاة الجمعة، وكاد البلد يفتتن، فأعفاهم من ضمان ذلك.
أحداث ست وسبعين وثلاثمائة
فيها كثر الموت بالحميات الحادة، فهلك كثير من الناس ببغداد، وزلزلت الموصل، فهدمت الدور، وهلك خلق من الناس.
وفيها مال العسكر إلى شرف الدولة أبي الفوارس شيرويه، وكان غائباً بكرمان، فلما بلغه موت أبيه عضد الدولة رد إلى فارس وقبض على وزير أبيه نصر النصراني، وجبى الأموال، وملك الأهزاز، وأخذها من أخيه أحمد، وغلب على البصرة، واستعد لقصد بغداد وأخذها من أخيه صمصام الدولة، فتركوا صمصام الدولة، فانحدر سائراً إلى شرف الدولة راضياً بما يعامله به، فلما وصل قبل الأرض بين يديه مرات، فقال له شرف الدولة: كيف أنت وكيف حالك في طريقك، ثم سجنه، واجتمع عسكر شرف الدولة من الديلم تسعة عشر ألفاً.
وكان الأتراك ثلاثة آلاف غلام، فاقتتلوا، فانهزم الديلم وقتل منهم ثلاثة آلاف في رمضان، فأخذ الديلم يذكرون صمصام الدولة، فقيل لشرف الدولة: أقتله، فأمنه سنة.
وقدم شرف الدولة بغداد، فركب الطائع إليه يهنئه بالسلامة، ثم خفي خبر صمصام الدولة، وذلك أنه حمل إلى القلعة، ثم نفذ إليه شرف الدولة بفراش ليكحله فوصل الفراش وقد مات شرف الدولة، فكحله، فالعجب إنفاذ أمر ملك قد مات.

وكان شرف الدولة قد رد على الناس أملاكهم، ورفع المصادرة، فبغته الموت، وإنما جرى ذلك في سنة تسع وسبعين، ولكن سقناه استطراداً.
أحداث سنة سبع وسبعين وثلاثمائة
كان العزيز صاحب مصر قد تأهب لغزو الروم، فأحرقت مراكبه، فاتهم منها ناساً، وقتل مائتي نفس.
فلما دخلت سنة سبع وصلت رسل ملك الروم في البحر إلى ساحل القدس بتقادم للعزيز، فدخلوا مصر يطلبون الصلح، فأجابهم العزيز، واشترط شروطاً شديدة التزموا بها كلها، منها أنهم يحلفون أنه لا يبقى في مملكتهم أسير إلا أطلقوه، وأن يخطب للعزيز في جامع القسطنطينية كل جمعة، وأن يحمل إليه من أمتعة الروم كل سنة ما اقترحه عليهم، ثم ردهم بعقد الهدنة، فكانت سبع سنين.
وفيها ورد الوزير أبو منصور محمد بن الحسن، فتلقاه الأمراء والأعيان، فلما قارب بغداد تلقاه السلطان شرف الدولة بالشفيعي، ودخل في سادس المحرم في صحبة خزانة عظيمة، منها عشرون ألف ألف درهم، وثياب وآلات كثيرة، وكان يغلب عليه الخير و " إيثار " العدل، وكان إذا سمع الأذان ترك جميع شغله وتهيأ للصلاة، وكان لا يكاد يترك عاملاً أكثر من سنة.
وفي صفر عقد مجلس عظيم وصدرت التوثقة بين الطائع وشرف الدولة، وعملت القباب، وبالغوا في الزينة، وتوجه الطائع وقوى عهده، والطائع يسمع ثم قام شرف الدولة فدخل إلى عند أخته أهل أمير المؤمنين، فبقي عندها إلى العصر، ولما حمل اللواء تخرق ووقعت قطعة منه، فتطير من ذلك.
وفيها رد شرف الدولة على الشريف أبي الحسن محمد بن عمر جميع أملاكه، وكان مغلها في العام ألفي ألف وخمسمائة ألف درهم.
وفي ربيع الأول بيعت الكارة الدقيق الخشكار بمائة " وخمسة " وستين درهماً. وجلا الناس عن بغداد، وزاد السعر في ربيع الآخر، فبلغ ثمن الخشكار مائتين وأربعين درهماً.
وفي شعبان ولد للملك شرف الدولة توأمان سمى أحدهما " أبا حرب سلار " ، والآخر " أبا منصور فناخسرو " .
وفيها بعث شرف الدولة العسكر لقتال بدر بن حسنويه، فظفر بهم بدر، واستولى على بلاد الجبل.
ووقع الغلاء والوباء الكثير في أواخر السنة.
أحداث سنة ثمان وسبعين وثلاثمائة
زاد غلاء الأسعار وعدمت الأقوات، وظهر الموت ببغداد.
وفيها أمر السلطان شرف الدولة برصد الكواكب السبعة في مسيرها كما فعل المأمون، فبني بيت لها في الدار في آخر البستان.
وفيها لحق الناس بالبصرة حر وسموم تساقط الناس منه، ومات طائفة في الطرق.
وفيها جاءت ريح عظيمة بفم الصلح وقت العصر، لخمس بقين من شعبان، خرقت دجلة حتى ذكر أنه بانت أرضها وهدمت ناحية من الجامع وأهلكت جماعة، وغرقت كثيراً من السفن، واحتملت زورقاً منحدراً، وفيه دواب، فطرحت ذلك في أرض جوخاء، فشوهد بعد أيام.
أحداث سنة تسع وسبعين وثلاثمائة
جاء الخبر في أول السنة أن ابن الجراح الطائي خرج على الحاج بين سميراء، وفيد، ونازلهم ثم صالحهم على ثلاثمائة ألف درهم وشيء من الثياب والمتاع.
وفيها انتقل شرف الدولة إلى قصر معز بباب الشماسية، لأن الأطباء أشاروا عليه بصحة هوائه، وكان قد ابتدأ به المرض من السنة الماضية، فشنعت الديلم وطلبوا أرزاقهم، فعاد إلى داره وراسلهم، وأمسك جماعة.
وفيها أراد الطائع القبض على القادر بالله، وهو أمير، فهرب منه إلى البطيحة، فأقام عند " ها " وتزايد مرض شرف الدولة، ومات، وعهد إلى أخيه أبي نصر، فاجتمع العسكر وطالبوا برسم البيعة والنفقة، فوعدهم، فأبوا، وترددت بين الطائع وبين أبي نصر مراسلات، ثم حلف كل واحد منهما للآخر على التصافي، ثم جاء الطائع إلى دار المملكة ليعزي أبا نصر فقبل أبو نصر الأرض غير مرة، ثم ركب أبو نصر إلى الطائع، وحضر الأعيان، وجلس الطائع في الرواق، وأمر فخلع على أبي نصر سبع خلع، طاقية أعلاها سوداء وعمامة سوداء وفي عنقه طوق كبير، وفي يديه سواران، ومشي الحجاب بين يديه بالسيوف، فلما حصل بين يدي الطائع قبل الأرض ثم جلس على كرسي، وقرأ أبو الحسن علي بن عبد العزيز حاجب النعمان كاتب أمير المؤمنين عهده، وقدم إلى الطائع لله لواءه، فعقده، ولقبه " بهاء الدولة " و " ضياء الملة " . وأقر الوزير أبا منصور بن صالحان على الوزارة وخلع عليه.
وكان بهاء الدولة من رجال بني بويه رأياً وهيبة وجلالاً وعقلاً.

وتمالي الأتراك بفارس وتجمعوا، وأخرجوا صمصام الدولة من معتقله.
وقد قيل إنه كحل، فالله أعلم بصحة ذلك.
قال أبو النصر العتبي: حمله مملوك سعادة على عاتقه وانحدر به، فملك فارس وما والاها، ومنع أموالها فجباها، ثم تنكر الذين معه وقدموا ابن أخيه أبا علي، ولقبوه " شمس الدولة " فنهض صمصام الدولة لمواقعتهم، فهزمهم أقبح هزيمة، فجلوا صاغرين إلى بغداد، وتحرك بهاء الدولة، وأهمه شأن الصمصام، وبرز للقتال، فتناوشا الحرب، وخربت البصرة والأهواز، وجرت أمر يطول شرحها، ثم حاربه السالار بختيار بالأكراد الخسروية، فناصبهم صمصام الدولة الحرب، فاختلفت به الوقائع بين تلك الفتن الثائرة والإحن الغائرة، فكان عقابها أن أجلت عنه قتيلاً، وتذمر بهاء الدولة من الطائفة المتخاذلة عليه.
وجهز عسكر لقتال الأكراد.
أحداث سنة ثمانين وثلاثمائة
فيها زاد أمر العيارين ببغداد وصاروا مبيتين، ووقعت بينهم حروب عظيمة، واتصل القتال من أهل الكرخ وباب البصرة، وقتل الناس ونهبت الأموال وتواترت العملات، وأحرق بعضهم محال بعض، ووقع حريق في نهر الدجاج ذهب فيه شيء كثير.
آخر الحوادث.
تراجم ووفيات الطبقة
وفيات سنة إحدى وسبعين وثلاثمائة
أحمد بن إبراهيم بن إسماعيل بن العباس الإمام، أبو بكر الإسماعيلي الجرجاني الفقيه الشافعي الحافظ.
ولد سنة سبع وسبعين ومائتين.
وسمع من: الزاهد محمد بن عمر المقابري الجرجاني سنة تسع وثمانين ومائتين، وسمع قبل ذلك.
قال حمزة السهمي: سمعته يقول: لما ورد نعي محمد بن أيوب الرازي دخلت الدار وبكيت وصرخت ومزقت على نفسي القميص، ووضعت التراب على رأسي، فاجتمع علي أهل ومن في منزلي، وقالوا: ما أصابك؟: قلت: نعي إلي محمد بن أيوب الرازي منعتموني الإرتحال إليه، فسلوا قلبي، وأذنوا لي بالخروج عند ذلك. وأصحبوني خالي إلى نسا إلى الحسن بن سفيان، وأشار الإسماعيلي إلى وجهه وقال: لم يكن " لي " ها هنا طاقة، فقدمت عليه وسألته أن أقرأ عليه " المسند " وغيره، فكان ذلك أول رحلتي في الحديث، ورجعت.
قلت: أن هذا في سنة أربع وتسعين، فإن فيها توفي محمد بن أيوب.
قال: ثم خرجت إلى بغداد سنة ست وتسعين، وصحبني بعض أقربائي.
قلت: سمع إبراهيم بن زهير الحلواني في هذه النوبة، وحمزة بن محمد بن عيسى الكاتب، وأحمد بن محمد بن مسروق، ومحمد بن يحيى بن سليمان المروزي، والحسن بن علويه، ويحيى بن محمد الحنائي، وعبد الله بن ناجية، والفريابي، وطائفة ببغداد. وسمع أيضاً بها من يوسف بن يعقوب القاضي، وإبراهيم بن عبد الله المخرمي، " و " بالكوفة من محمد بن عبد الله مطين، ومحمد بن عثمان بن أبي شيبة، وإسماعيل بن محمد المزني صاحب أبي نعيم، ومحمد بن الحسن بن سماعة، وبالبصرة من محمد بن حبان بن الأزهر، وجعفر بن محمد بن الليث، وأبي خليفة الجمحي، وبالأنبار من بهلول بن إسحاق التنوخي، وسعيد بن عجب، " و " بالأهواز من عبدان، وبالموصل من أبي يعلى وأشباههم.
وصنف " الصحيح " و " المعجم " وغير ذلك.
روى عنه: الحاكم، وأبو بكر البرقاني، وحمزة بن يوسف السهمي، وأبو حازم عمر بن أحمد العبدوي، والحسين بن محمد الباساني، وأبو الطيب محمد بن علي الطبري، وأبو بكر محمد بن إدريس الجرجرائي الحافظ، وعبد الواحد، بن محمد بن منير العدل، وأبو عمرو الفارسي سبط الشيخ، وطائفة سواهم.
وقال حمزة: سمعت الدارقطني " يقول: " كنت قد عزمت غير مرة أن أرحل إلى أبي بكر الإسماعيلي، فلم أرزق.
قال حمزة: سمعت أبا محمد بن الحسن بن علي الحافظ بالبصرة يقول: كان الواجب للشيخ أبي بكر الإسماعيلي أن يصنف لنفسه مصنفاً، ويختار على حسب اجتهاده، فإنه كان يقدر عليه لكثرة ما كان كتب، ولغزارة علمه وفهمه وجلالته، وما كان ينبغي أن يتبع كتاب محمد بن إسماعيل فإنه كان أجل من أن يتبع غيره.
وكما قال أبو عبد الله الحاكم: كان أبو بكر واحد عصره، وشيخ المحدثين والفقهاء وأجلهم في الرئاسة والمروءة والسخاء، ولا خلاف بين عقلاء الفريقين من أهل العلم فيه.

قال حمزة: وسألني الوزير أبو الفضل جعفر بن الفضل بن الفرات بمصر عن أبي بكر الإسماعيلي وسيرته وما صنف، فكنت أخبره ما صنف من الكتب وجمع من المسانيد والمقلين، وتخريجه على كتاب البخاري، وجميع سيرته، فتعجب من ذلك وقال: لقد كان رزق من العلم والجاه، وكان له صيت حسن.
قال حمزة: وسمعت جماعة منهم ابن المظفر الحافظ يحكون جودة قراءة أبي بكر، وقالوا: كان مقدماً في جميع المجالس، كان إذا حضر مجلساً لا يقرأ غيره.
قال حمزة: توفي في غرة رجب سنة إحدى وسبعين، وله أربع وتسعون سنة.
قلت: ورأيت له مجلداً من مسند كبير إلى الغاية من حساب مائة مجلد أو أكثر، فإن هذا المجلد فيه بعض " مسند عمر " يدل على إمامته، وله " معجم شيوخه " مجلد صغير، رواه عنه أبو بكر البرقاني، يقول فيه: كتبت في صغري إملاء بخطي في سنة ثلاث وثمانين ومائتين، وأنا يومئذ ابن ست سنين، فضبطته ضبط مثلي ذلك الوقت، على أني لم أخرج من هذه الثانية شيئاً، فما صنفت من السنن وأحاديث الشيوخ.
وقد أخذ عن أبي بكر: ابنه " أبو " سعد، وفقهاء جرجان.
قال القاضي أبو الطيب: دخلت جرجان قاصداً إليه وهو حي، فمات قبل أن ألقاه.
أحمد بن سليمان بن عمرو الجريري، أبو الطيب صاحب ابن جرير الطبري. توفي بمصر، وكان كثير الحديث.
روى عن: محمد بن محمد الباغندي، وأبي جعفر الطحاوي، وجماعة.
وعنه: محمد بن الحسن الناقد، وأحمد بن عمر بن محفوظ المصريان.
أحمد بن محمد بن أحمد بن عبد الرحمن بن يحيى بن جميع، أبو بكر الغساني الصيداوي، الرجل الصالح، والد المحدث أبو الحسين بن محمد.
روى " الموطأ " عن: محمد بن عبدان المكي، عن أبي مصعب، وروى عن محمد بن المعافى الصيداوي، وجماعة.
روى عنه: ابنه، وحفيده الحسن بن محمد، وحسن بن جعفر الجرجاني.
وحكى حفيده عن خادم جده طلحة أن جده كان يقوم الليل كله، فإذا صلى الفجر نام إلى الضحى، فإذا صلى الظهر صلى إلى العصر، فإذا صلى العصر صلى إلى المغرب، وإذا صلى العشاء الآخرة، قام إلى الفجر، وكانت هذه عادته.
وقال منجا بن سليم الكاتب: قال لي السكن، وهو الحسن بن محمد بن جميع: إن جده صام وله اثنتا عشرة، إلى أن توفي سنة إحدى سبعين وثلاثمائة.
أحمد بن محمد بن سلمة، أبو عبد الله المصري الخياش.
سمع: أبا عبد الرحمن النسائي، وأبا يعقوب إسحاق المنجنيقي، وجماعة.
وعنه: محمد بن الحسين الطفال، وقال: قال لنا إن مولده سنة ثمان ومائتين.
إبراهيم بن أحمد بن " محمد " ، أبو إسحاق الأنصاري القاضي.
رحل وسمع: محمد بن حيان المازني، وأبا خليفة، وأبا يعلى الموصلي.
وعنه: يحيى بن عمار السجستاني وغيره. ودخل القيروان.
قال الخطيب: كان غير ثقة.
بشر بن محمد، أبو عبد الله البخاري الهروي.
سمع: محمد بن عبد الرحمن الشامي، والحسن بن إدريس، وأبا الحسين الحلاوي.
وعنه: أبو إسحاق القراب، وأبو الفضل الجارودي، وأبو ذر الهروي.
وأملى الكثير. توفي في شعبان.
الحسن بن أحمد بن صالح الحافظ، أبو محمد الهمذاني السبيعي الحلبي، من أولاد إسحاق السبيعي، وإليه ينسب بحلب درب السبيعي.
كان حافظاً متقناً رحالاً، عالي الرواية، خبيراً بالرجال والعلل، فيه تشيع يسير.
رحل وسمع من: محمد بن حبان، وعبد الله بن ناجية، ويموت بن المزروع، وعمر بن أيوب السقطي، وقاسم بن زكريا، وعمر بن محمد الكاغدي، وأبي معشر الدارمي، ومحمد بن جرير الطبري، وأحمد بن هارون البردعي، وطائفة.
روى عن: الدارقطني، وأبو بكر البرقاني، وأبو طالب بن بكير، وأبو العلاء محمد بن علي الواسطي، وأبو نعيم الأصبهاني، والشيخ المفيد أحمد بن محمد بن محمد بن النعمان شيخ الرافضة، الشريف محمد الحراني.
وكان عسراً في الرواية. وثقه ابن أبي الفوارس.
وقال ابن أسامة الحلبي: لو لم يكن للحلبيين من الفضيلة إلا أبو محمد الحسن بن أحمد السبيعي لكفاهم. كان وجيهاً عند سيف الدولة، وكان يزوره في داره، وصنف له كتاب " التبصرة في فضيلة العترة المطهرة " . وكان الأصبهاني العامة " له " سوق، وهو الذي وقف " حمام السبيعي " على العلويين. وفي السبيعي في سابع عشر ذي الحجّة.

قال الحاكم: سألت أبا محمد الحسن السبيعي الحافظ عن حدث إسماعيل بن رجاء، فقال: لهذا الحديث قصة، وأعلمنا ابن ناجية " مسند فاطمة بنت قيس " سنة ثلاثمائة، فدخلت على الباغندي، فقال: من أين جئت؟ قلت: من مجلس ابن ناجية. قال: إيش قرأ عليكم؟ قلت: أحاديث الشعبي عن فاطمة بنت قيس، فقال: مر لكم عن إسماعيل بن رجاء، عن الشعبي؟ فنظرت في الجزء فلم أجد، فقال: أكتب: ذكر أبو بكر بن أبي شيبة، قلت: عن من ومنعته من التدليس، فقال: حدثني محمد بن عبيدة الحافظ، حدثني محمد بن المعلى الأثرم، " أنا " أبو بكر محمد بن بئر العبدي، عن مالك بن مغول، عن إسماعيل بن رجاء، عن الشعبي، عن فاطمة، عن النبي صلى الله عليه وسلم قصة الطلاق والسكنى والنفقة، ثم انصرفت إلى حلب، وكان عندنا بحلب بغدادي يعرف بأبي سهل، فذكرت له هذا الحديث، فخرج إلى الكوفة، وذاكر أبا العباس بن سعيد، فكتب أبو العباس هذا، عن ابن سهل، عني، عن الباغندي، ثم اجتمعت مع فلان، يعني " الجعابي " ، فذاكرته، فلم يعرفه، ثم اجتمعنا برملة، فلم يعرفه، ثم اجتمعنا بعد سنين بدمشق، فاستعاذني إسناده تعجباً، ثم اجتمعنا ببغداد، فذكرنا هذا الباب، فقال: ثناه علي بن إسماعيل الصفار، ثنا أبو بكر الأثرم، ثنا أبو بكر بن أبي شيبة، ولم يدر أن هذا الأثرم غير ذاك، فذكرت قصتي لفلان " المفيد " وأتى عليه سنون، فحدث بالحديث عن الباغندي، ثم قال السبيعي: الذاكرة " تكشف " عوار من لا يصدق.
قال الخطيب: كان ثقة حافظاً مكثراً عسراً في الرواية، ولما كان بأخرة عزم على التحديث والإملاء، فتهيأ لذلك، فمات، حدثت عن الدارقطني، سمعت السبيعي يقول: قدم علينا الوزير أبو الفتح بن حنزابة إلى حلب، فتلقاه الناس، فعرف أني محدث، فقال لي: تعرف إسناداً فيه أربعة من الصحابة؟ فذكرت له حديث عمر في العمالة، فعرف لي ذلك، وصارت لي به عنده منزلة.
الحسن بن سعيد بن جعفر، أبو العباس العباداني المطوعي المقريء المعمر نزيل إصطخر، في آخر عمره.
سمع من: الحسن بن المثنى، وأبا خليفة، وأبا مسلم الكجي، وأبا عبد الرحمن النسائي، وإدريس بن عبد الكريم الحذاء، وجعفر بن محمد الفريابي، وجماعة.
قال أبو نعيم: قدم أصبهان سنة خمس خمسين، وكان رأساً في القرآن وحفظه، " في حديثه " وروايته، لين.
وقال أبو بكر بن مردويه: وهو ضعيف.
قلت: قرأ لنافع على أبو بكر البغدادي بكر محمد بن عبد الرحيم الأصبهاني، وأبي محمد الملطي، وقرأ لأبي عمر، ومحمد بن بدر بن محمد الباهلي صاحب الدوري، والحسين بن علي الأزرق الجمال. قرأ عليه برواية قالون، وقرأ برواية البزي على إسحاق بن أحمد الخزاعي. وقرأ برواية قنبل على ابن مجاهد، وقرأ بدمشق على أبي العباس محمد بن موسى الصوري، وبالإسكندرية على محمد بن القاسم بن يزيد الإسكندراني، وقرأ على ذكوان، وقرأ على أحمد بن فرح المفسر صاحب الدوري، وعلى إدريس بن عبد الكريم الحداد صاحب خلف، وهو أكبر شيخ له، وقرأ على عبد الله بن الربيع الملطي إمام جامع مصر، عن يونس بن عبد الأعلى، وعلى جماعة مذكورين في " المنهج " لسبط الخياط.
قرأ عليه: أبو الفضل محمد بن جعفر الخزاعي، وأبو الحسين علي بن محمد الخبازي، وأبو بكر محمد ب عمر بن زلال النهاوندي، والحسين بن علي بن عبيد الله الرهاوي، وأبو عبد الله محمد بن الحسين بن آل زهرام الكارزيني.
قال الخزاعي: قلت للمطوعي: في أي سنة قرأ على إدريس الحداد؟ فقال في السنة التي رحلت فيها إلى الري سنة اثنتين وستين ومائتين، فقلت للمطوعي: فقد قاربت المائة؟ فقال: إلا ثنتين، قال ذلك في سنة سبع وستين ومائة. قال الخزاعي: وكان أبوه واعظاً محدثاً.
قلت: وحدث عنه أبو بكر بن أبي علي الذكواني، وأبو نعيم الحافظ. ومحمد بن عبيد الله الشيرازي، وآخرون، وهو على ضعفيه. وآخر من روى عن أبي مسلم الكجي والحداد.
وله تصانيف في القراءآت.
الحسين بن علي بن الحسن بن الهيثم، أبو عبد الله بن الباد البغدادي الشاهد.
سمع: أبا شعيب الحراني، والحسن بن علويه.
وعنه: حفيده أحمد بن علي، وغيره.
وقال الخطيب: كان ثقة، بقي أعمى مقعداً مدة خمس عشرة سنة، وعاش ستاً وتسعين سنة.
الحسن بن القاسم بن عبد الرحمن بن أبي الغمر، أبو محمد المصري الفقيه.
حدث عن الطحاوي وغيره.

الحسن بن محمد بن سهل، أبو سعيد الفسوي القزاز الشاهد.
رحل مع والده إلى الشام ومصر، وسمع أبا عروبة، وأبا الجهم بن طلاب، وأبا الحسن بن جوصا، وحدث.
توفي في المحرم.
خلف بن عمر، أبو سعيد الفقيه المالكي المعروف بابن أخي هشام، شيخ المالكية بإفريقية.
تفقه بأبي نصر القيرواني وسمع منه. وكان يجتمع هو، وأبو الأزهر بن مغيث، وأبو محمد بن أبي زيد، ويتناظرون.
توفي في صفر.
سليمان بن محمد بن سليمان، أبو أيوب الأندلسي الشذوني.
سمع: محمد بن عبد الملك بن أيمن، وعبد الله بن يونس المقبري، وجماعة، وحج فسمع من أبي سعيد بن الأعرابي، وسمع من أبي محمد الفريابي كتب محمد بن جرير الطبري، وولي خطابة شريش.
عبد الله بن إبراهيم بن جعفر بن بيان الزينبي، أبو الحسن البغدادي البزاز.
روى عن: الحسن بن علويه القطان، وأحمد بن أبي عوف البزوري، والحسين بن أبي الأحوص، وعبد الله بن ناجية، والفريابي، وجماعة.
وعنه: أبو بكر البرقاني، ومحمد بن طلحة النعالي، والأزجي، وأبو القاسم التنوخي.
وثقه الخطيب وقال: ولد سنة ثمان وسبعين ومائتين، وتوفي في ذي القعدة.
والزينبي: آخر، وهو إبراهيم بن عبد الله العسكري، من طبقة ابن صاعدة. مر.
عبد الله بن إسحاق، أبو محمد التبان الفقيه المالكي، عالم أهل القيروان في زمانه.
قال القاضي عياض: ضربت إليه آباط الإبل من الأمصار لذبه عن مذهب أهل المدينة، وكان حافظاً بعياً من التصنع والرياء، فصيحاً.
توفي سنة إحدى.
عبد الله بن الحسين بن إسماعيل، أبو بكر الضبي المحاملي.
ولي قضاء ميافارقين وآمد، ثم ولي قضاء حلب وأنطاكية. وكان عفيفاً نزهاً.
سمع أباه وأبا بكر بن زياد النيسابوري.
عبد الله بن محمد بن عبد الله الشيباني والنيسابوري سبط أبي علي الثقفي.
دين ورع من شيوخ الحاكم.
سمع: السراج، وزنجويه بن محمد.
عبد الله بن محمد بن نصر اللخمي القرطبي الزاهد.
سمع من: أحمد بن خالد، ومحمد بن عبد الملك بن أيمن، ومحمد بن قاسم.
وكان صالحاً خيراً مائلاً إلى الأثر، يعقد الشروط.
روى عنه ابن الفرضي وغيره.
عبد الأعلى بن أبي بكر عبد الله بن أبي داود السجستاني.
يروي عن أبيه.
توفي في هذه السنة تقريباً.
عبد العزيز بن الحارث بن أسد بن الليث بن سليمان بن الأسود بن سفيان بن يزيد بن النبيه بن عبد الله، أبو الحسن التميمي.
أحد فقهاء الحنابلة الأعيان.
حدثت عن: أبي عبد الله نفطويه وأبي بكر بن يزداد النيسابوري، وأبي عبد الله المحاملي.
روى عنه: ابنه أبو الفرج عبد الوهاب، وبشري الفاتني.
وقال أبو المعالي شيذلة: روى الإمام أبو عبد الله الحسن التميمي الحنبلي إمام عصره في مذهبه، وحضر الشيخ أبو عبد الله بن مجاهد، وابن شمعون، فجري مسألة الاجتهاد بين ابن مجاهد، والقاضي أبي بكر، وتعلق الكلام بينهما إلى الفجر، وكان أبو الحسن التميمي، يقول لأصحابه: تمسكوا بهذا الرجل فليس للسنة عنه غنى.
وقال القاضي أبو يعلى: كان جليل القدر، له كلام في مسائل الخلاف، ومصنف في الفرائض.
وقال أبو الحسن بن رزقويه: وضع أبو الحسن التميمي في " مسند " أحمد حديثين، وكتبوا عليه محضراً، وكتب فيه الدارقطني، وابن شاهين.
وتوفي في عشر الستين.
عبد الله بن أحمد بن المصنف أبو محمد عبد الله بن مسلم بن قتيبة الدينوري.
دخل مصر مع أبيه فسكنها، وحدث عن والده بمصنفات جده.
علي بن إبراهيم، الشيخ أبو " الحسن " الحصري، أحد كبار الصوفية وأولي الأحوال.
حكى عن الشبلي.
روى عنه: أبو سعد الماليني.
ومن كلامه: " لا يغرنكم صفاء الأوقات فإن تحتها آفات، ولا يغرنكم العطاء، فإن العطاء، عند أهل الصفاء مقت " .
قال الخطيب: مات سنة إحدى وسبعين، وقد نيف على الثمانين.
قال السلمي: هو سيد وقته وشيخ العراق.
علي بنعبد الله بن المحدث الصالح عبد الرحمن بن عبد المؤمن المهلبي الجرجاني البزاز.
روى عن: أبي نعيم بن عدي، وغيره.
روى عنه: أبو سعد الماليني، وأبو الفرج.
ومات قبل الإسماعيلي بشهر.
فتح بن أصبغ، أبو نصر الطليطلي الفقيه الزاهد.
كان ذكياً متفنناً ورعاً عابداً. كان يقال إنه مجاب الدعوة.
توفي في جمادى الأولى.
ليث بن طاهر، أبو نصر النيسابوري القائد.
سمع السراج، وابن خزيمة.
وعنه الحاكم.

محمد بن أحمد بن عبد الله بن محمد الفقيه، أبو زيد المروزي الشافعي الزاهد.
حدث ببغداد وبنيسابور ودمشق ومكة عن: محمد بن يوسف الفربري، وعمر بن عليك المروزي، ومحمد بن عبد الله السعدي، وأبي العباس محمد الدغولي، وأحمد بن محمد المنكدري، وغيرهم.
وعنه: الهيثم بن أحمد الصباغ، وعبد الواحد بن مشماش، وعبد الوهاب الميداني، وعلي بن السمسار، وأبو الحسن الدارقطني مع تقدمه، وأبو بكر البرقاني، ومحمد بن أحمد المحاملي البغدادي، والفقيه أبو محمد عبد الله محمد بن إبراهيم الأصيلي، وآخرون وقال: ولدت سنة إحدى وثلاثمائة.
قال الحاكم: كان أحد أئمة المسلمين، ومن أحفظ الناس لمذهب الشافعي، وأحسنهم نظراً، وأزهدهم في الدنيا. سمعت أبا بكر البزاز يقول: عادلت الفقيه أبا زيد من نيسابور إلى مكة، فما أعلم " أن " الملائكة كتبت عليه خطيئة.
وقال الخطيب: حدث ببغداد، ثم جاور بمكة، وحدث هناك بصحيح البخاري عن الفربري. وأبو زيد أجل من روى ذلك الكتاب.
وقال أبو إسحاق الشيرازي: ومنهم أبو زيد المروزي صاحب أبي إسحاق، مات بمرو في رجب سنة إحدى وسبعين. وكان حافظاً للمذهب، حسن النظر، مشهوراً بالزهد. وعنه أخذ أبو بكر الققال، وفقهاء مرو.
وقرأت على أبي علي الأمين، أخبركم ابن المكي، أنا عبد الأول، أنا أبو إسماعيل الأنصاري، أنا أحمد بن محمد بن إسماعيل، سمعت خالد بن عبد الله المروزي، سمعت أبا سهل محمد بن أحمد المروزي، سمعت أبا زيد المروزي يقول: كنت نائماً بين الركن والمقام، فرأيت النبي صلى الله عليه وسلم فقال: يا أبا " زيد " إلى متى تدرس كتاب الشافعي ولا تدرس كتابي؟ فقلت: يا رسول الله وما كتابك؟ فقال: " جامع " محمد بن إسماعيل البخاري.
محمد بن أحمد بن تميم السرخسي.
سمع أبا لبيد محمد بن إدريس الشامي السرخسي.
عنه: أبو الحسن بن رزقويه، وأبو بكر أحمد بن علي الأصبهاني.
وثقه الخطيب. توفي فيها ظناً.
محمد بن أحمد بن محمود، أبو العباس النيسابوري القباني الزاهد الناسخ.
سمع ابن خزيمة، وأحمد بن محمد الماسرجسي.
وعنه: الحاكم، وغيره من النيسابوريين.
محمد بن أحمد بن جعفر الطوسي القائد.
سمع: ابن خزيمة، والسراج.
محمد بن إسحاق بن إبراهيم بن يزيد بن مهران، أبو بكر البغدادي الصفار الضرير.
سمع: محمد بن صالح بن عصمة الدمشقي، وعبد الله بن محمد بن مسلم المقدسي، ومحمد بن محمد النفاح الباهلي، وأبا القاسم البغوي، وأبا عروبة الحراني، وجماعة.
وعنه: الدارقطني، وحمزة السهمي، وأبو بكر البرقاني، وأبو القاسم علي التنوخي، والحسين بن علي الجوهري، وغيرهم.
قال البرقاني: ثقة فاضل، شامي الأصل، سألته عن مولده، فقال: سنة تسع وثمانين ومائتين.
قال الخطيب: حدث في سنة إحدى وسبعين وثلاثمائة.
محمد بن جعفر بن محمد، أبو الفتح بن المراغي الهمذاني.
نزيل بغداد، ومصنف كتاب " البهجة " على مثال " الكامل " للمبرد.
وكان عالماً بالنحو واللغة.
روى عن: أحمد بن عبد الله بن مسلم بن قتيبة.
وقال أبو الحسن محمد بن أحمد بن القاسم المحاملي: سمعنا منه: سنة إحدى وسبعين.
قلت: هو والذي قبله لا أعرف وفاتهما يقيناً.
محمد بن خفيف بن إسفكشاذ، أبو عبد الله الضبي الشيرازي الصوفي، شيخ إقليم فارس.
حدث عن: حماد بن مدرك، والنعمان بن أحمد الواسطي، ومحمد بن جعفر التمار، والحسين المحاملي، وجماعة.
وعنه: أبو الفضل محمد بن جعفر الخزاعي، والحسن بن حفص الأندلسي، وإبراهيم بن الخضر الشياح، ومحمد بن عبد الله بن باكويه، وأبو بكر بن الباقلاني المتكلم.
قال أبو عبد الرحمن السلمي: أقام بشيراز، وكانت أمه بنيسابور، وهو اليوم شيخ المشايخ وتاريخ الزمان، لم يبق للقوم أقدم منه سناً. ولا أتم حالاً، صحب رويم بن أحمد، وأبا العباس ابن عطاء، ولقي الحسين بن منصور الحلاج، وهو من أعلم المشايخ بعلوم الظاهر، متمسك بالكتاب والسنة، فقيه على مذهب الشافعي، فمن كلامه قال: " ما سمعت شيئاً من سنن رسول الله صلى الله عليه وسلم إلا واستعملته، حتى الصلاة على أطراف الأصابع، وهي صعبة " .

قال السلمي: قال أحمد بن يحيى الشيرازي: ما " أرى " التصوف إلا يختم به. " وكان أبو عبد الله " من أولاد الأمراء، فتزهد حتى قال: كنت أذهب وأجمع الخرق من المزابل، وأغلسه، وأصلح منه ما ألبسه، وبقيت أربعين شهراً أفطر كل ليلة على كف باقلاء، فاقتصدت، فخرج من عرقي شبيه ماء اللحم، فتحير الفاصد وقال: ما رأيت جسداً بلا دم إلا هذا.
وقال ابن باكويه: سمعت أبا أحمد الكبير يقول: سمعت أبا عبد الله بن خفيف يقول: نهبت في البادية حتى سقطت لي ثمانية أسنان، وانتثر شعري، ثم وقعت إلى فيد وأقمت بها، حتى تماثلت وحججت، ثم مضيت إلى بيت المقدس، ودخلت الشام، فنمت إلى جانب دكان صباغ، وبات معي في المسجد " رجل " به بطن قيام، وكان يدخل ويخرج إلى الصباح، فلما أصبحنا، صاح الناس: نقب دكان الصباغ وسرقت، فدخلوا المسجد ورأونا، فقال المبطون: لا أدري، غير أن هذا طول الليل كان يدخل ويخرج، وما كنت خرجت إلا مرة، تطهرت، فجروني وضربوني، وقالوا: تكلم. فاعتقدت التسليم، فكانوا يغتاظون من سكوتي، فحملوني إلى دكان الصباغ، وكان أثر رجل اللص في الرماد، فقالوا: ضع رجلك فيه، فوضت، فكان على قدر رجلي، فزادهم غيظاً، وجاء الأمير، ونصبت القدر وفيها الزيت يغلي، وأحضرت السكين ومن يقطع اليد، فرجعت إلى نفسي وإذا هي ساكنة، فقلت: إن أرداوا قطع يدي سألتهم يعفوا يميني لأكتب بها، فبقي الأمير يهددني ويصول، فنظرت إليه فعرفته، وكان مملوكاً لوالدي، فكلمني بالعربية وكلمته بالفارسية، فنظر إلي وقال: أبو الحسين وكنت أكنى بها في صباي، فضحكت، فعرفني، فأخذ يلطم رأسه ووجهه، واشتغل الناس به، فإذا بضجة عظيمة، وأن اللصوص قد مسكوا، فذهبت والناس ورائي، وأنا ملطخ بالدماء جائع لي أيام لا آكل، فرأتني عجوز فقيرة، فقالت: أدخل إلينا، فدخلت ولم يرني الناس، وغسلت وجهي ويدي، فإذا الأمير قد أقبل يطلبني. فدخل ومعه جماعة، وجر من منطقته سكيناً، وحلف بالله وقال: إن أمسكني إنسان لأقتلن نفسي، وضرب بيده رأسه ووجهه مائة صفعة، حتى منعته أنا، ثم اعتذر، وجهد بي أن أقبل شيئاً، فأبيت، وهربت ليومي من المدينة، فحدثت بعض المشايخ فقال: هذا عقوبة انفرادك، فما دخلت بلداً فيه فقراء إلا قصدتهم.
وقال أبو عبيد الله بن باكويه: سألت أبا عبد الله بن خفيف، وقد سأله قاسم الإصطخري عن الأشعري فقال: كنت مرة بالبصرة جالساً مع عمرو بن علويه على ساجة في سفينة نتذاكر في شيء، فإذا بأبي الحسن الأشعري قد عبر وسلم علينا وجلس، فقال: عبرت عليكم أمس في الجامع، فرأيتكم تتكلمون في شيء عرفت الألفاظ ولم أعرف المغزى، فأحب أن تعيدوها علي. قلت: وفي أبو نعيم الحافظ شيء كنا؟ قال: في سؤال إبراهيم عليه السلام " أرني كيف تحيي الموتى " وسؤال موسى " أرني أنظر إليك " . فقلت: نعم. قلت: إن سؤال إبراهيم هو سؤال موسى، إلا أن سؤال إبراهيم سؤال متمكن، وسؤال موسى سؤال صاحب غلبة وهيجان، فكان تصريحاً، وكان سؤال إبراهيم تعريضاً، وذلك أنه قال: أرني كيف تحيي الموتى، فأراه كيف المحيي ولم يره كيف الإحياء، لأن الإحياء صفة والمحيي قدرته، فأجابه إشارة كما سأله إشارة، إلا أنه قال في الآخر: " واعلم أن الله عزيز حكيم " .
ثم إني مشيت مع أبي الحسن وسمعت مناظرته، وتعجبت من حسن كلامه حين أجابهم.
قال أبو العباس الفسوي: صنف شيخنا ابن خفيف من الكتب ما لم يصنفه أحد، وانتفع به جماعة صاروا أئمة يقتدى بهم، وعمر حتى " عم " نفعه البلدان.
وقال أبو الفتح عبد الرحمن بن أحمد خادم ابن خفيف: سمعت أبا عبد الله بن خفيف يقول: سألنا يوماً القاضي أبو العباس بن شريح بشيراز، ونحن نحضر مجلسه لدرس الفقه، فقال لنا: محبة الله فرض أو لا؟ قلنا فرض. قال: ما الدليل؟ فما فينا من أجاب بشيء، فسألناه، فقال: قوله تعالى " قل إن كان آباؤكم وأبناؤكم " الآية. قال: فتوعدهم الله على تفضيل محبتهم لغيره على محبته، والوعيد لا يقع إلا على فرض لازم.
وقال ابن باكويه كنت سمعت ابن خفيف يقول: كنت في بدايتي ربما أقرأ في ركعة واحدة عشرة آلاف " قل هو الله أحد " ، وربما كنت أقرأ في ركعة القرآن كله.

وعن ابن خفيف أنه كان به وجع الخاصرة، فكان إذا أخذه أقعده عن الحركة، فكان إذا أقيمت الصلاة يحمل على الظهر إلى المسجد، فقيل له: لو خففت على نفسك. قال: إذا سمعتم: " حي على الصلاة " ولم تروني في الصف فاطلبوني في المقابر.
قال ابن باكويه: سمعته يقول: ما وجبت علي زكاة الفطر أربعين سنة.
وقال ابن باكويه: نظر أبو عبد الله بن خفيف يوماً إلى ابن أم مكتوم وجماعة من أصحابه يكتبون شيئاً، فقال: ما هذا؟ قالوا: نكتب كذا وكذا. قال: اشتغلوا بتعلم شيء ولا يغرنكم كلام الصوفية، فإني كنت أخبيء محبرتي في جيب مرقعتي، والورق في حجزة سراويلي، وأذهب خفية إلى أهل العلم، فإذا علموا بي خاصموني، وقالوا: لا تفلح. ثم احتاجوا إلي.
حدثنا أبو المعالي الأبرقوهي، أنا عمر بن كرم ببغداد، أنا أبو الوقت السجزي، ثنا عبد الوهاب بن أحمد الثقفي، أنا محمد بن عبد الله بن باكويه، ثنا محمد بن خفيف الضبي إملاء، قرأ علي حماد بن مدرك وأنا أسمع: ثنا عمرو بن مرزوق، ثنا شعبة، عن أبي عمران الجوني، عن عبد الله بن الصامت، عن أبي ذر، قال: قال سول الله صلى الله عليه وسلم: " إذا صنعت قدراً فأكثر مرقها وانظر أهل بيت من جيرانك فأصبهم بمعروف " .
توفي ليلة ثالث رمضان عن خمس وتسعين سنة، وقيل: عاش مائة سنة وأربع سنين. وازدحم الخلق على جنازته، وكان أمراً عظيماً، وصلوا عليه نحواً من مائة مرة. رحمه الله ورضي عنه.
محمد بن خلف بن محمد بن جيان، بالجيم، الفقيه أبو بكر البغدادي الخلال المقريء.
سمع: عمر بن أيوب السقطي وقاسم بن زكريا المطرز، وحامد بن شعيب البلخي، وأحمد بن سهل الأسناني.
وعنه: البرقاني، وأبو العلاء محمد بن علي الواسطي، وأبو القاسم التنوخي.
وثقه الخطيب، وقال: توفي في آخر السنة. روى عنه حمزة، وقال: كان ثقة جبلاً.
محمد بن خالد بن عبد الملك، أبو عبد الله الإستجي الفقيه.
سمع من محمد بن عبد الله بن أبي دليم، وكان يعقد الوثائق.
محمد بن عثمان بن سيعد الإستجي. كان فقيهاً مفتياً.
سمع من أبي دليم أيضاً، ومن جماعة.
كان يعقد الوثائق ببلده.
محمد مفرج، أبو عبد الله المعافري القرطبي، المعروف بالقبي.
سمع من: قاسم بن أصبغ، وبمصر من أبي جعفر النحاس، وعبد الملك بن بحر الجلاب، وبمكة من أبي سعيد الأعرابي.
وتوفي في رمضان.
تركوا الأخذ عنه لأنه كان يعتقد مذهب ابن مسرة ويدعو إليه.
محمد بن عبد الله بن بشران، أبو بكر السكري الشاهد، والد الشيخين مسندي العراق: أبي الحسين علي، وأبي القاسم عبد الملك.
سمع الحديث، وأسمع ولديه، ولم يرو شيئاً، بل روى عنه ابنه عبد الملك وحده.
ومات في جمادى الآخرة، وله خمس وستون سنة. كان من المعدلين.
محمد بن العباس بن أحمد بن مسعود، أبو بكر الجرجاني المسعودي الفقيه.
روى عن: أبي يعلى الموصلي وأبي القاسم البغوي، وفيه ضعف لكونه حدث من غير كتابه.
بقي إلى هذه السنة، ولا أعرف متى مات.
محمد بن محمد بن العباس، أبو ذهل العصمي الهروي.
توفي في صفر. من جملة المشايخ.
محمد بن هشام بن جمهور المرساني نزيل قرطبة.
رحل وسمع من الآجري، وأحمد بن إبراهيم الكندي، وحدث.
توفي في ربيع الأول.
يحيى بن هذيل، أبو بكر الأديب.
شاعر عصره بالأندلس، وكان أحد الفقهاء المالكية المذكورين، ديناً عاقلاً نزهاً فصيحاً مفوهاً.
طال عمره وعلا سماعه، وكان قد سمع من أخيه أبي مروان عبد الملك من جماعة. كذا ورخه بعضهم، وسيعاد سنة تسع وثمانين.
قال القاضي عياض: كان حافظاً للفقه، راوية للحديث. ثم ورخه سنة إحدى هذه.
وفيات سنة اثنتين وسبعين وثلاثمائة
أحمد بن إسحاق بن مروان بن جابر، أبو عمر الغافقي القرطبي.
سمع: أحمد بن خالد، وعبد الله بن يونس، وابن أيمن، وحج، وسمع بمصر كتباً.
ولي قضاء طليطلة، ومات بها.
أحمد بن جعفر بن محمد بن الفرج، أبو الحسن المقريء الخلال.
سمع عبد الله بن إسحاق المدائني، ومحمد بن جرير الطبري.
وعنه: أبو العلاء الواسطي، وأحمد بن علي البادا.
قال الخطيب: كان صالحاً ثقة. توفي في رمضان.
أحمد بن محمد الحافظ " بن أبي " حفص عمر بن محمد بن بجير السمرقندي البجيري.
سمع من جده " الصحيح " الذي سمعه منه جماعة.
وتوفي في ربيع الأول.

أحمد بن محمد بن علي بن الحسن بن يحيى القصري، أبو بكر السيبي، الفقيه الشافعي، أحد الأئمة.
درس على إسحاق المروزي، ونشر الفقه ببلده قصر ابن هبيرة.
وتوفي في رجب، وله ست وسبعون سنة.
أحمد بن عبد الله بن عمرو القيسي القرطبي.
سمع: أحمد بن خالد، وابن أيمن، ومحمد بن مسور.
لم يحدث.
أحمد بن محمد بن معروف بن وليد، أبو عمر المدائني القرطبي.
سمع من: أحمد بن خالد بن الحباب، وابن أيمن، وعثمان بن عبد الرحمن، وحج فسمع من الآجري.
ولي قضاء طرطوشة، وكتب عنه جماعة.
أحمد بن محمد بن يوسف، أبو القاسم القرطبي القشطيلي.
سمع أبا عيسى، والدينوري.
قال ابن عفيف: كان من أهل العلم بفنون كثيرة من الفقه والعربية واللغة. حج وأدرك رجالاً بالمشرق، وأدخل الأندلس علماً جماً، وأدب ولد الحكم بن الناصر لدين الله، وأخذ عنه الناس مذهب مالك.
إسماعيل بن أحمد بن محمد بن داود النساج القزويني.
سمع إسحاق بن محمد الكيساني، وعبد الرحمن بن أبي حاتم، وسليمان بن يزيد الفامي، وحدث.
الحسن بن علي الصيدناني القزويني.
سمع إسحاق بن محمد الكيساني، ومحمد بن القاسم المحاربي الكوفي، وحدث.
الحسين بن محمد بن عبد الوهاب " بن " سليمان بن محمد الشريف، أبو تمام الزينبي، قاضي البصرة.
قدم بغداد مع معز الدولة، واشترى داراً بأربعة وعشرين ألف دينار، وولي نقابة بغداد. وتفقه على أبي الحسن الكرخي.
حدث عنه مولاه وشاح وغيره. مات في شوال.
الحسين بن أحمد بن محمد بن عبد الرحمن بن أسد بن شماخ، أبو عبد الله الشماخي الحافظ الهروي الصفار.
حدث بهراة وبغداد ودمشق عن: أحمد بن عبد الوارث المصري، وأبي الدحداح أحمد بن محمد الدمشقي، وعد الرحمن بن أبي حاتم، ومحمد بن حفص الجوني، والحسين بن موسى الرسعني وجماعة.
وعنه: أبو عبد الله الحاكم، وأبو الفتح بن أبي الفوارس، وأبو بكر البرقاني، وإسحاق القراب، وأبو عثمان سعيد القرشي.
قال البرقاني: قد كتبت عنه الكثير، ثم بان لي أنه ليس بحجة، وضعفه أبو عبد الله بن أبي ذهل الهروي.
وقال الحاكم، وسئل عنه: كذاب، لا يشتغل به، وتوفي في جمادى الآخرة. وله مستخرج على " صحيح مسلم " .
الحسين بن علي بن سفيان، أبو عبد الله المصري الفقيه.
روى عنه: محمد بن إبراهيم بن المنذر، وغيره.
حسين بن محمد بن نابل، أبو بكر القرطبي.
سمع أسلم بن عبد العزيز، وأحمد بن خالد بن الحباب، ومحمد بن عمر بن لبابة، وحج، فسمع من ابن الأعرابي، وعلي بن مطر الإسكندراني، وأبي الطاهر المديني، وعلي بن الطحاوي.
وكان شيخاً صالحاً فقيهاً ورعاً عارفاً بالعربية، شاعراً، حدث بالكثير.
وتوفي في ذي الحجّة، وهو في عشر الثمانين.
وعنه ابن الرضى.
الحسين بن محمد، أبو سعيد البسطامي الواعظ، والد أبي عمر محمد بن الحسن.
قال الحاكم: كان أوحد عصره في التذكير والوعظ والانتصار للسنة.
سمع: أبا بكر القطان، وأبا حامد بن بلال، وطبقتهما.
خطاب بن مسلمة بن محمد بن سعيد، أبو المغيرة الأيادي الفقيه المالكي.
سمع ابن لبابة، وأسلم بن عبد العزيز، وأحمد بن خالد بن الجباب، وحج فسمع من ابن الأعرابي.
قال عنه رفيقة أبو بكر محمد بن السليم القاضي: وهو من الأبدال.
وقال القاضي عياض: كان زاهداً مجاب الدعوة.
وقال ابن القرضي: كان حافظاً للرأي، بصيراً بالنحو. توفي في شوال، وله ثمان وسبعون سنة.
سليمان بن أحمد بن محمد بن داود القزويني النساج، أخو إسماعيل.
سمع: علي بن محمد بن مهرويه، وسليمان بن زيد الفامي.
وكان أسن من أخيه، وبينهما في الموت ثلاثة أشهر.
العباس بن الفضل بن زكريا، أبو منصور النضروي الهروي، منسوب إلى جده نضرويه، بضاد معجمة.
سمع: أحمد بن نجدة والحسين بن إدريس، ومحمد بن عبد الرحمن الشامي، وجماعة.
وعنه: أبو بكر البرقاني، وأبو يعقوب القراب، وأبو عثمان سعيد القرشي، وأبو حازم العبدوي.
وثقه الخطيب، وروى عنه أيضاً سبطه الحسين بن علي، وتوفي في شعبان، وقد وهم صاحب " الكمال " وهماً قبيحاً فذكر له ترجمة ابن ماجه روى عنه.
العباس بن محمد بن علي، أبو الفضل القرشي، والد الشيخ أبي عثمان سعيد، مسند هراة.
روى عن: أبي الفضل المنذري، وأبي الحسن المخلدي.
روى عنه ابنه، وتوفي في جمادى الآخرة.

عبد الله بن أحمد بن جعفر، أبو محمد بن أبي حامد الشيباني النيسابوري.
سمع: أبا بكر بن خزيمة، وتورع عن الرواية عنه لصغره، سمع أبا العباس السراج، وأحمد بن محمد الماسرجسي، وحاتم بن محبوب السامي، وأبا سعيد بن الأعرابي، وأبا جعفر بن البختري.
روى عنه: يوسف القواس، وإبراهيم بن مخلد الباقرحي، وابن رزقويه، حدثهم ببغداد. ووثقه الخطيب.
روى عنه الحاكم وقال: كان من أكثر أقرانه سماعاً، وكانت له ثروة ظاهرة، وأنفق أكثرها على العلماء، وفي الحج والجهاد، وكان يرسل شعره فقيل له الشعراني.
عبد الله بن بدر الأشبيلي الطبيب.
جمع وسمع من: ابن الأعرابي، وحدث.
عبد الله بن محمد بن أمية بن غلبون الأنصاري القرطبي، نزيل طليطلة.
إستقضي بطلبيرة.
سمع من: قاسم بن أصبغ: وبمكة من ابن الأعرابي، وكان نبيلاً ثقة.
سمع منه: عبدوس بن محمد الثغري.
عبد الواحد بن بكر الهمذاني الصوفي، المعروف بالورثاني.
رحل وسمع بدمشق: أبا علي محمد بن شعيب الأنصاري، وعلي بن أبي العقب، وجمح بن القاسم.
وعنه: أبو سعد الماليني، وأبو عبد الرحمن السلمي، والحسن بن إسماعيل القراب، وآخرون.
وتوفي بالحجاز، وكان كثير الأسفار، من فضلاء الصوفية.
عبد العزيز بن مالك الفقيه، أبو القاسم القزويني الشافعي.
سمع: محمد بن مسعود، وأبا علي الطوسي، والعباس بن الفضل بن شاذان، ومحمد بن صالح الطبري.
قال أبو يعلى الخليلي: أدركته، وقريء عليه وأنا حاضر.
عثمان بن سعيد بن عثمان، أبو سعيد بن الدراج الغساني الأندلسي السري.
سمع من: أحمد بن عمرو بن منصور بن فطيس، وعثمان بن جرير، وأحمد بن خالد بن الحباب، وحج فسمع من عبد الرحمن بن عبد الله بن محمد بن أبي عثمان عبد الرحمن المقريء: كتاب سفيان بن عيينة، عن جده محمد بن المقريء.
سمع منه غير واحد، وتوفي في رجب.
علي بن خفيف بن عبد الله بن تميم بن سعد مولى جعفر بن محمد بن علي، أبو الحسن الهاشمي البغدادي الدقاق.
سمع: عمر بن إسماعيل بن أبي غيلان، والحسين بن أبي عفير، وعبد الله بن محمد البغوي.
وعنه: أبو العلاء محمد بن علي الواسطي، وعبد الله بن علي بن بشران، وغيرهما.
قال ابن أبي الفوارس: كان غير مرضي في الرواية.
علب بن محمد بن سعيد، أبو الحسن الكندي البغدادي الرازي، شيخ معمر.
سمع سنة تسعين ومائتين من أبي شعيب الحراني، وسمع من: الفريابي، وعلي بن حسنويه.
وعنه: العتيقي، وتوفي في رمضان.
فناخسرو السلطان عضد الدولة
أبو شجاع بن السلطان ركن الدولة الحسن بن بويه الديلمي. ولي مملكة فارس بعد عمه عماد الدولة، ثم قوي على ابن عمه عز الدولة بختيار بن معز الدولة، وبلغ من سعة المملكة والإستيلاء على الممالك، ما لم يبلغه أحد من بنيه، ودانت له البلاد والعباد. وهو أول من خوطب بالملك شاه شاه في الإسلام، وأول من خطب له على المنابر ببغداد بعد أمير المؤمنين.
وكان فاضلاً نحوياً، له مشاركة في فنون، وله صنف أبو علي الفارسي " الإيضاح والتكملة " . وقد مدحه فحول الشعراء، وسافر إلى بابه المتنبي إلى شيراز، قبل أن يملك العراق، وامتدحه بقصائد مشهورة، وقصده شاعر العراق أبو الحسن محمد بن عبد الله السلامي، وأنشده قصيدته البديعة التي يقول فيها:
إليك طوى عرض البسيطة جاعل ... قصارى المطايا أن يلوح لها القصر
فكنت وعزمي في الظلام وصارمي ... ثلاثة أشياءكما اجتمع النسر
وبشرت آمالي بملك هو الورى ... ودار هي الدنيا ويوم هو الدهر
وقال الثعالبي في " يتمية الدهر " : لعضد الدولة قصيدة فيها بيت لم يفلح بعده:
ليس شرب الراح إلا في المطر ... وغناء من جوار في السحر
مبرزات الكاس من مطلعها ... ساقيات الراح من فاق البشر
عضد الدولة وابن ركنها ... ملك الأملاك غلاب القدر
فقيل إنه لما احتضر، لم ينطق لسانه إلا ب " ما أغنى عني ماليه، هلك عني سلطانيه " . وتوفي بعلة الصرع في شوال، سنة اثنتين وسبعين ببغداد، وله ثمان وأربعون سنة، ودفن بمشهد علي رضي الله عنه بالكوفة.

وهو الذي أظهر قبر علي بالكوفة وادعى أنه قبره. وكان شيعياً، فبنى على المشهد، وأقام البيمارستان العضدي ببغداد، وأنفق عليه أموالاً عظيمة، وهو بيمارستان عظيم ليس في الدنيا مثل ترتيبه.
وملك العراق خمس سنين ونصفاً، ولما قدمها خرج الطائع الله وتلقاه، وهذا شيء لم يتهيأ لأحد قبله، فدخل بغداد، وقد استولى عليها الخراب وعلى سوادها بانفجار بثوقها، وقطع المفسدين طرقاتها، فبعث العسكر إلى بني شيبان، وكانوا يقطعون الطريق، فأوقعوا بهم وأسروا من بن شيبان ثمانمائة، وسد البثوق، وغرس المزاهر وهو دار أبي علي بن مقلة، وكانت قد صارت تلاً، فيقال: إنه غرم على نقل التراب أكثر من ألف ألف درهم، وغرس التاجي عند قطربل وحوط على ألف وسبعمائة جريب، وعمر الطرق والقناطر والجسور.
وكان متيقظاً شهماً، له عيون كثيرة تأتيه بأخبار البلاد القاصية، حتى صارت أخبار الأقاليم " عنده " . وكان شديد العناية بذلك، كثير البحث عن المشكلات، وافر العقل.
كان من أفراد الملوك لولا ظلمه، وكان سفاكاً للدماء، حتى أن جارية شغل قلبه بميله إليها، فأمر بتغريقها، وأخذ غلام من رجل بطيخاً غصباً، فوسطه.
وكان يحب العلم والعلماء ويصلهم. ووجد له في " تذكرة " : إذا فرغنا من حل إقليدس تصدقت بعشرين ألف درهم، وإن ولد لي ابن تصدقت بعشرة آلاف، فإن كان من فلانة تصدقت بخمسين ألف درهم.
وكان قد طلب حساب دجلة في السنة، فإذا هو ثلاثمائة ألف ألف وعشرين ألف ألف درهم، فقال: أبلغ به إلى ثلاثمائة وستين ألف ألف، ليكون دخلنا كل يوم ألف ألف درهم.
قال ابن الجوزي: " كان " يرتفع له في العام اثنان وثلاثون ألف ألف دينار، وكان له كرمان، وفارس، وعمان، وخوزستان، والعراق، والموصل، وديار بكر، وحران، ومنبج. وكان يناقش في القيراط، وأقام مكوساً ومظالم، فنسأل الله العافية.
وكان صائب الفراسة، قيل إن تاجراً قدم بغداد للحج فأودع عند عطار عقد جوهر، فأنكره، فحار، ثم إنه أتى عضد الدولة، فقص عليه أمره، فقال: إلزم الجلوس هذه الأيام عند العطار، ثم إن عضد الدولة مر في موكبه على العطار، فسلم على التاجر وبالغ في إكرامه، فتعجب الناس، فلما تعداه التفت العطار إلى التاجر، قال: ما تخبرني متى أودعتني هذا العقد، وما صفته، لعلي أتذكر، قال: صفته كذا، فقام وفتش ثم نفض برنيه فوقع العقد، وقال: كنت نسيته.
قيل إن قوماً من الأكراد قطاع طريق عجز عنهم، فاستدعى تاجرفا، ودفع إليه بغلاً، عليه صندوقان فيهما حلوى مسمومة، ومتاع ودنانير، فأخذوا البغل والصندوقين، وأكلوا الحلوى فهلكوا.
وقد ذكر ابن الجوزي في كتاب " الأذكياء " له عدة حكايات لعضد الدولة، والله أعلم.
محمد بن أحمد بن حمزة، أبو الحسن الهروي.
توفي في هذا العام. وهو المذكور في المتوفين تقريباً في الطبقة الماضية.
محمد بن أحمد بن حمدون، أبو بكر النيسابوري الفراء الصوفي.
توفي في رمضان، وكان من العباد.
سمع: ابن خزيمة وطبقته، وكان قوالاً بالحق، كثير المجاهدة، وأماراً بالمعروف.
صحب أبا علي الثقفي، ولقي الشبلي، والكبار.
محمد بن جعفر بن أحمد بن جعفر، أبو بكر البغدادي الحريري المعدل، المعروف بزوج الحرة.
سمع: محمد بن جرير، وأبا القاسم البغوي، وابن أبي داود.
روى عنه: ابن رزقويه، وأبو بكر البرقاني، والحسن، وعبد الله ابنا أحمد بن إبراهيم بن شاذان.
وقال البرقاني: ثقة جليل.
وقال أبو علي بن شاذان: كان يحضر مجلسه ابن المظفر والدار قطني، وتوفي في صفر.

قال أبو القاسم التنوخي: حدثنا أبي قال: حدثني جعفر بن المكتفي بالله قال: كانت بنت بدر المعتضدي زوجة المقتدر بالله، فأقامت معه سنين، ثم قتل، وأفلتت هي من النكبة، وتسلمت أموالها، وخرجت من الدار، فكان يدخل إلى مطبخها حدث يعرف بمحمد بن جعفر بن أبي عشرون، وكان حركاً، فصار وكيل المطبخ، فرأته فاستكاسته، فردت إليه وكالتها، وترقى أمره حتى صار ينظر في ضياعها، وصارت تكلمه من وراء ستر، وزاد اختصاصه بها، حتى علق بقلبها فجسرته على تزويجها، وبذلت أموالاً حتى تم لها ذلك، وأعطته نعمة ظاهرة وأموالاً، لئلا يمنعها أولياؤها منه بالفقر، ثم هادت القضاة بهدايا جليلة، حتى زوجوها منه، فاعترض الأولياء، فغالبتهم بالداراهم، وأقام معها سنين، ثم ماتت، فحصل له منها نحو ثلاثمائة ألف دينار، ولذلك قيل له " زوج الحرة " .
محمد بن العباس بن وصيف، أبو بكر الغزي، راوي الموطأ عن الحسن بن الفرج المقريء صاحب يحيى بن بكير.
ورخ وفاته أبو القاسم بن مندة، وقد روى أيضاً عن محمد بن قتيبة العسقلاني وغيره.
وروى عنه: أبو سعد الماليني، ومحمد بن جعفر الميماسي، وآخرون.
ولا أعلم فيه جرحاً. وقد سمع موطأ ابن بكير من طريق.
محمد بن عبد الله بن خلف بن بخيت، أبو بكر العكبري الدقاق.
سكن بغداد وحدث عن خلف بن عمرو العكبري وجعفر.
الفريابي، ومحمد بن صالح بن ذريح، ومحمد بن جرير الطبري، ومحمد بن محمد الباغندي، وجماعة.
وله جزء عال عند أصحاب ابن طبرزد.
روى عنه: عبد الوهاب بن برهان، وإبراهيم بن عمر البرمكي، وجماعة.
وثقه الخطيب. توفي في ذي القعدة.
محمد بن عبد الله بن محمد بن خميروية بن سيار، أبو الفضل العدل الهروي، مسند هراة.
سمع: أحمد بن نجدة، وعلي بن محمد الجكاني، وأحمد بن محمود بن مقاتل، وجماعة.
وعنه: أبو بكر البرقاني، وأبو الفضل عمر بن أبي سعد، وأبو ذر عبد بن أحمد وأحمد بن محمد بن إبراهيم بن إسحاق والحسن بن علي.
الباشاني، ومحمد بن الفضيل، وقاضي هراة منظور بن إسماعيل الهرويون، وغيرهم.
قال أبو بكر بن السمعاني: شيخ ثقة.
محمد بن عبد الله بن أحمد بن الصباح، أبو عبد الله المؤدب الأصبهاني.
سمع: أبا حامد خليفة، ومحمد بن الحسين بن مكرم.
وعنه: أبو نعيم الحافظ.
محمد بن علي البغدادي النعال.
حكى بمصر عن أبي خليفة الجمحي.
محمد بن علي بن الحسين بن أبي الحسين القرطبي أبو عبد الله.
سمع من: قاسم بن أصبغ، ورحل هو وأخوه حسن، فسمعا بمصر من عبد الله بن الورد، وابن أبي الموت، وأحمد بن سلمة بن الضحاك، وابن خروف، وجماعة كثيرة.
وكان محمد ضابطاً متقناً نحوياً بليغاً. توفي في صفر، ولم يحدث.
محمد بن علي بن الحسي، أبو علي الأسفراييني، الحافظ المعروف بابن السقاء، تلميذ أبي عوانة.
رحل وسمع: أبا عروبة الحراني، ومحمد بن زياد المصري، وعلي بن عبد الله بن مبشر الواسطي، ويحيى بن محمد بن صاعد، وأحمد بن عمير بن جوصا، وخلقاً كثيراً.
وكان شافعياً واعظاً صالحاً.
روى عنه: أبو عبد الله الحاكم وغيره. وهو والد علي شيخ البيهقي.
توفي ببلده إسفرايين، في ذي القعدة.
وقد ذكره ابن عساكر فقال: روى عنه ابنه علي، وأبو سعيد أحمد بن محمد الكرابيسي المروزي.
قال الحاكم: هو من المعروفي بكثر الرحلة، والحديث، والتصنيف، وصحبة الصالحين.
قلت: ومن طبقته
محمد بن علي بن الحسين البلخي الحافظ.
روى عن محمد بن المعافى الصيداوي.
روى عنه: محمد بن أحمد الجارودي الحافظ.
محمد بن القاسم أبو بكر المصري الفقيه الشافعي المعروف بوليد.
روى عن: ابن عبد الرحمن النسائي، وعباس البصري، وبنان الجمال الزاهد.
روى عنه: يحيى بن علي الطحان، وقال: توفي في جمادى الآخرة، وله خمس وثمانون سنة.
محمد بن مزاحم بن إسحاق، أبو العباس الطائي المصري.
روى عن: محمد بن زيان وغيره.
وعنه: يحيى بن الطحان، ذكره في تاريخه.
المغيرة بن عمرو، أبو الحسن المكي.
روى عن: أبي سعيد المفضل الجندي، وغيره.
روى عنه: عبد الرحمن بن الحسن المكي الشافعي والد أبي علي، وعمر بن الخضر الثمانيني، وابن باكويه.

قرأت في " الأربعين " لمحمد بن مسدد: كتب إليها أحمد بن عمر بن أحمد التاجر، عن أبي الحسن بن موهب، وهو آخر من روى عنه، أنا أحمد بن عمر بن أنس العذري، أنا عمر بن الخضر، ثنا المغيرة بن عمرو، ثنا الجندي، ثنا محمد بن منصور الجواد، ثنا سفيان، عن ابن أبي نجيح، عن مجاهد عن ابن عمر، عن النبي صلى الله عليه وسلم قال: " من دخل مكة فتواضع لله وأثر رضاه على جميع أموره، لم يخرج من الدنيا حتى يغفر له " . هذا أظنه موضوع على الجندي.
مات سنة اثنتين وسبعين وثلاثمائة.
منصور بن أحمد بن هارون الفقيه، أبو صادق النيسابوري الحنفي المزكي، شيخ الحنفية وابن شيخهم بنيسابور.
سمع: أبا العباس السراج، وأبا عمرو الحيري، ومؤمل بن الحسن.
ولم يحدث قط من زهده وورعه.
توفي في جمادى الأولى.
روى عنه الحاكم أنه سمع ابن الشرفي يقول: ما رأيت في العلماء أهيب من محمد بن يحيى الذهلي رحمه الله تعالى.
نصر بن أحمد بن محمد بن صاعد بن كاتب البخاري.
يرين عن جده، ومحمد بن محمد المردكي القزويني.
وفيات سنة ثلاث سبعين وثلاثمائة
أحمد بن الحسين بن عبد العزيز، أبو بكر العكبري المعدل.
سمع: أبا خليفة، وابن ذريح، وأبا الهيثم بن خليفة، ومحمد بن محمد الباغندي، وجماعة.
وعنه: ابنه أبو نصر محمد البقال، وأبو العلاء محمد بن علي الواسطي.
ووثقه الخطيب.
أخبرنا إسماعيل بن عبد الرحمن، أنبأ الحسين بن علي بن الحسن الأسدي، أنا جدي، أنا علي بن محمد المصيصي، أنا أبو نصر محمد بن أحمد البقال بعكبرا، أنبا أبي، ثنا أبو خليفة، ثنا مسلم، ثنا أبو حمزة، ثنا أبو الزبير، عن جابر، " أن النبي صلى الله عليه وسلم جمع بين الظهر والعصر " .
توفي هذا عن إحدى وتسعين سنة.
أحمد بن الحسين بن علي، أبو حامد المروزي، المعروف بابن الطبري، القاضي الحنفي.
سمع: أبا العباس الدغولي، وجماعة من أصحاب علي بن حجر، وسمع بنيسابور مكي بن عبدان، وأبا حامد بن الشرفي.
قال الحاكم: أملى ببخارى وأنا بها: وكان يرجع إلى معرفة بالحديث، تفقه ببغداد علي أبي الحسن الكرخي، وببلخ على أبو القاسم الصفار. وكان كبير القدر، متألها عابداً صالحاً، عارفاً بمذهب أبي حنيفة.
ورخه الحاكم في هذه السنة، وسيأتي في سنة سبع وسبعين.
وكان ثبتاً في الحديث، بصيراً بالأثر له تاريخ مشهور.
أحمد بن محمد الإمام، أبو العباس الديبلي الشافعي الزاهد الخياط، نزيل مصر.
ذكر أبو العباس الفسوي أنه كان جيد المعرفة بالمذهب، يقتات من الخياطة، فكان يعمل القميص في جمعة بدرهم وثلث.
وكان حسن العيش واللباس، طاهر اللسان، سليم القلب، صواماً تالياً، كثير النظر في كتاب " الربيع " مع كتاب " الأم " للشافعي. وكان مكاشفاً، ربما يخبر بأشياء فتوجد كما يقول. وكان مقبولاً عند الموافق والمخالف، حتى كان أهل الملل يتبركون بدعائه. مرض فتوليت خدمته، فشهدت أحوالاً سنية، وسمعته يقول: كلما ترى أعطيته ببركة القرآن والفقه. وقال لي: قيل إنك تموت ليلة الأحد، وكذا كان. وما كان يصلي إلا في الجماعة، فكنت أصلي به فصليت به ليلة الأحد المغرب، فقال: تنح فإني أريد الجمع بالعشاء لا أدري إيش يكون مني، فجمع وأوتر، ثم أخذ في السياق، وهو حاضر معنا إلى نصف الليل، فنمت ساعة وقمت، فقال: أي وقت هو؟ قلت: قرب الصبح. قال: حولني إلى القبلة وكان أبو سعد الماليني، فحولناه إلى القبلة، فأخذ يقرأ قدر خمسين آية، ثم قبض ومات سنة ثلاث وسبعين، أحسبه في رمضان. وكانت جنازته شيئاً عجيباً، ما بقي أحد بمصر من أهلها ومن المغاربة أولياء السلطان إلا صلوا عليه.
وذكره القضاعي، وأن قبره ومسجده مشهوران. قال: وكانت له كرامات مشهورة.
أحمد بن محمد بن إبراهيم، أبو القاسم البجاني الأندلسي.
روى عن: أحمد بن خالد، ومحمد بن عمر بن لبابة.
وحج سنة أربع عشرة، ولم يسمع.
توفي في رجب.
أحمد بن نصر، أبو بكر الشذائي البصري المقريء، من كبار القراء.

قرأ على: أبي حفص عمر بن محمد بن نصر الكاغدي، والحسن بن علي بن بشار العلاف صاحبي الدوري، وعلى أبي الحسن بن شنبوذ، وأبي بكر بن مجاهد، وأبي عبد الله إبراهيم بن عرفة نفطويه، وأبي بكر محمد بن أحمد الداجوني، وأبي علي النقار، وأبي مزاحم الخاقاني، وسعيد بن عبد الرحيم الضرير، وعبد الله بن الهيثم البلخي، وأحمد بن محمد بن إسماعيل الأدمي، ومحمد بن موسى الزينبي، وجماعة.
قرأ عليه بالروايات: محمد بن الحسين الكارزيني، وغيره.
توفي في هذه السنة. وطرقه في كتاب " المنج " لسبط الخياط.
وقرأ عليه: أبو الفضل الخزاعي، وأبو عمرو بن سعيد البصري، وعلي بن أحمد الجوردكي، وأبو الحسين علي بن محمد الخياري ومحمد بن عمر بن زلال النهاوندي، وخلق.
قال فارس بن أحمد: الكبراء من أصحاب ابن مجاهد أربعة: أبو طاهر بن أبي هاشم، وأبو بكر بن أشتة، وأبو بكر الشذائي بالبصرة " ونسي الرابع " .
وقال أبوعمرو الداني: مشهور بالضبط والإتقان، عالم بالقراءة، بصير بالعربية. رحمه الله.
إبراهيم بن عبد الله بن إسحاق بن جعفر، أبو إسحاق الأصبهاني، المعدل، المعروف بالقصار.
سمع: الوليد بن أبان، والحسن بن محمد الداركي بأصبهان، وعبد الله بن شيرويه، ومحمد بن إسحاق السراج، واستوطن نيسابور.
روى عنه: الحاكم، وأبو نعيم، وأحمد بن علي اليزدي.
ولقب بالقصار لأنه كان يغسل الموتى تزهداً ومتابعة للسنة.
وعاش مائة وثلاث سنين، وإنما سمع وقد كبر. كف بصره قبل موته بست سنين.
أكثر عنه: أبو نعيم.
بلكين بن زيري بن مناد الحميري الصنهاجي الأمير، أبو الفتوح جد الأمير باديس، من وجوه المغاربة.
استخلفه المعز بن المنصور العبيدي على إفريقية عند توجهه إلى الديار المصرية في سنة إحدى وستين وثلاثمائة، وسلم إليه إقليم المغرب، فكان حسن السيرة، تام النظر في مصالح دولته ورعيته.
ومات في ذي الحجّة.
وكانت له أربعمائة سرية، وذكر أن البشائر وفدت عليه في فرد يوم بولادة سبعة عشر ولداً ذكراً.
بويه مؤيد الدولة، أبو منصور بن ركن الدولة.
كان وزيره هو الصاحب إسماعيل بن عباد، فضبط مملكته وأحسن التدبير. وكان قد تزوج بنت عمه زبيدة بنت معز الدولة، فأنفق في عرسه بها سبعمائة ألف دينار.
توفي بجرجان في ثالث عشر شعبان، من خوانيق أصابته، وله ثلاث وأربعون سنة. وكانت دولته سبع سنين.
الحسن بن أحمد بن علي بن أحمد الماذرائي المصري، من أعيان الأماثل.
روى عن: عبد العزيز بن أحمد بن الفرج، وبكر بن أحمد الشعراني وجماعة.
روى عنه: الدارقطني، وصالح بن رشدين، وغيرهما.
ألقى على العلم جملة وافرة، وجمع وصنف، وعاش سبعين سنة.
الحسن بن محمد بن داود، أبو محمد الثقفي الحراني المؤدب.
روى عن: عبد الله بن محمد الأطروشي، ويحيى بن علي الكندي.
وعنه: تمام الرازي، وعبد الغني بن سعيد، وأبو الحسن بن السمسار، وجماعة.
توفي في رمضان.
الحسين بن عبد الله القرشي، أبو القاسم المصري.
يروي عن: محمد بن محمد بن النفاح الباهلي، وغيره.
الحسين بن محمد بن حبش، أبو علي الدينوري المقريء.
قرأ القرآن على: أبي عمران موسى بن جرير الرقي، وغيره.
قرأ عليه: محمد بن المظفر بن حرب الدينوري وأبو العلاء محمد بن علي الواسطي، ومحمد بن جعفر الخزاعي، ورحل إليه.
وكان أيضاً عالي الإسناد في الحديث. روى عن أبي عمران الرقي.
روى عنه: أبو نصر أحمد بن الحسين الكسار جزءاً وقع لنا.
قال أبو عمرو الداني: أخذ القراءة عرضاً عن: موسى بن جرير وابن مجاهد، والعباس بن الفضل، وإبراهيم بن حرب وجماعة.
متقدم في علم القراءة، مشهور بالإتقان، ثقة مأمون.
روى القراءة عنه: إسماعيل بن محمد البرذعي، والحسين بن محمد السلماني. وسمعت فارس بن أحمد يقول: كان ابن حبش المقريء الدينور، وكان يأخذ في مذاهب القراء كلهم، فالتكبير من " والضحى " إلى آخر القرآن اتباعاً للآثار الواردة.
حميد بن الحسن الوراق، دمشقي.
روى عن: محمد بن خزيم، ومحمود بن محمد الرافقي، وأحمد بن هشام بن عمار.
وعنه: مكي بن الغمر، وتمام، وعبد الغني بن سعيد، وغيرهم.
سعيد بن سلام، أبو عثمان المغربي الصوفي العارف، نزيل نيسابور.
مولده بالقيروان، ولقي الشيوخ بمصر والشام، وجاور بمكة مدة، وكان لا يظهر في الموسم.

قال الحاكم: وأنا ممن خرج من مكة متحسراً على رؤيته، ثم خرج منها لمحنة لحقته، وقدم نيسابور، واعتزل الناس أولاً، ثم كان يحضر الجامع، وسمعته يقول: وقد سئل: الملائكة أفضل أم الأنبياء؟ فقال: القرب القرب هم أقر إلى الحق وأطهر.
صحب أبو عثمان بالشام: أبا الخير الأقطع، ولقي أبا يعقوب النهرجوري.
قال السلمي: كان أوحد المشايخ في طريقه، ولم ير مثله في علو الحال وصون الوقت، امتحن بسبب زور نسب إليه حتى ضرب وشهر على جمل، وطافوا به، فحمله على مفارقة الحرم والخروج منه إلى نيسابور.
وقال الخطيب: كان من كبار المشايخ: له أحوال مذكورة وكرامات مشهورة.
قال غالب بن علي: دخلت عليه يوم موته، فقلت له: كيف تجد نفسك؟ قال: أجد مولى كريماً، إلا أن القدوم عليه شديد.
قال السلمي: سمعته يقول: تدبرك في الخلق تدبر عبرة، وتدبرك في نفسك تدبر موعظة، وتدبرك في القرآن تدبر حقيقة وكاشفة. قال الله تعالى: " أفلا يتدبرون القرآن " ، جرأك به على تلاوة خطا به، ولولا ذاك لكلت الألسن عن تلاوته.
وقال: من أعطى نفسه الأماني قطعها بالتسويف والتواني.
وله كلام جليل من هذا النوع.
وتوفي في هذه السنة.
وقال السلمي: سمعته يقول: علوم الدقائق علوم الشياطين. وأسلم الطرق من الاغترار لزوم الشريعة.
العباس بن أحمد بن محمد بن إسماعيل، أبو الطيب العباسي، المعروف بالشافعي.
مصري، يروي عن محمد بن محمد الباهلي.
وعنه: محمد بن الحسين الطفال، وغيره.
حديثه في مشيخة الرازي.
عباس بن أحمد، أبو الفضل الأزدي الشاعر.
شيخ الصوفية بالشام وأسنهم.
صحب مظفر القرميسيني، وجماعة.
له معرفة وفتوة ظاهرة.
عبد الله بن أحمد بن إبراهيم بن شاذان، أبو جعفر الفارسي.
روى عن: النعمان بن أحمد الواسطي أحد شيوخ الطبراني، وقيل إنه روى عن: يعقوب بن سفيان الفسوي جزءاً، وهذا بعيد.
روى عنه: البرقاني والعتيقي.
وقال الأزهري: كان ثقة، سمعت منه سنة ثلاث وسبعين في منزلنا.
عبد الله بن تمام بن أزهر الكندي، أبو محمد الفرضي.
سمع: قاسم بن اصبغ، وجماعة، وكان مؤدباً بالحساب.
كتب عنه ابن الفرضي وغيره.
عبد الله بن محمد بن عثمان بن المختار المزني الحافظ، أبو محمد بن السقا الواسطي، محدث واسط.
سمع: أبا خليفة، وزكريا الساجي، وأبا يعلى الموصلي، وعبدان الأهوازي، وأبا عمران موسى بن سهل الجوني، ومحمد بن الحسين بن مكرم، ومحمود بن محمد الواسطي، وأحمد بن يحيى بن زهير التستري، وطبقتهم.
روى عنه: الدارقطني، وأبو الفتح يوسف القواس، وأبو العلاء محمد بن علي، وعلي بن أحمد بن داود الرزاز، وأبو نعيم الحافظ.
قال أبو العلاء الواسطي: سمعت ابن المظفر والدار قطني يقولان: لم نر مع ابن السقا كتاباً، وإنما حدثنا حفظاً.
وقال علي بن محمد بن الطيب الجلابي في " تاريخ واسط " هو من أئمة الواسطيين الحفاظ المتقنين. قال: وتوفي في ثاني جمادى الآخرة سنة ثلاث وسبعين وثلاثمائة.
أخبرنا أحمد بن عبد الحميد، أنبأ عبد الله بن أحمد الفقيه سنة ثماني عشرة وستمائة، أنا علي بن المبارك بن نغوبا، أنا أبو نعيم محمد بن إبراهيم الجماري، أنا أحمد بن المظفر بن يزداد العطار، ثنا عبد الله بن محمد بن عثمان، ثنا أبو خليفة، ثنا مسدد، ثنا أبو عوانة، عن زيد بن جبير، سألت ابن عمر قلت: من أين يجوز لي أن أعتمر؟ قال: " فرضها رسول الله صلى الله عليه وسلم لأهل المدينة ذا الحليفة، ولأهل الشام الجحفة، ولأهل نجد قرن " .
وقد قال السلفي: سألت خميساً الحوزي عن ابن السقاء فقال: هو من مزينة مضر، ولم يكن بسقاء بل هو لقب له، من وجوه الواسطيين، وذوي الثروة والحفظ، رحل به أبوه فسمعه من أبي خليفة، وأبي يعلى ، وابن زيدان، والمفضل من محمد الجندي وجماعة. وبارك الله في سنه وعلمه، واتفق أنه أملى " حديث الطائر " فلم تحتمله أنفسهم، فوثبوا به وأقاموه، وغسلوا موضعه، فمضى ولزم بيته، فكان لا يحدث أحداً من الوسطيين، فلهذا قل حديثه عندهم. وتوفي سنة إحدى وسبعين حدثني بكل ذلك شيخنا أبو الحسن المغازلي.
عبد الرحمن بن محمد بن أبي الليث، أبو سعيد التميمي. فقيه أهل قزوين ومقرئها.
كان كبير القدر.
سمع الحسن بن علي الطوسي، وعبد الرحمن بن أبي حاتم.
أدركه أبو يعلى وذكره في " الإرشاد " له.

عبد الله بن " ..... " أبو الفرج الأنباري.
روى عن: محمد بن محمد الباغندي، والبغوي، وجماعة.
وعنه: محمد بن طلحة النعالي، وجماعة.
عبيد الله بن سعيد بن عبد الله القاضي، أبو الحسن البروجردي.
سمع: محمد بن محمد الباغندي، وجماعة.
قال الخطيب: كان صدوقاً، حدث في هذا العام.
روى عنه: عبد العزيز الأزجي، وعبد الملك بن عمر، ومحمد بن عيسى الهمذاني.
عثمان بن سعيد بن البشر بن غالب، أبو الأصبغ اللخمي الأندلسي الشذوني.
سمع: عبد الله بن أبي الوليد، ومحمد بن عمر بن لبابة، وأحمد بن خالد بن الحباب.
وكان صالحاً فاضلاً.
علي بن أحمد بن حمدويه التكلي، مصري.
يروي عن ابن زبان.
علي بن إبراهيم بن موسى، أبو الحسن السكوني الموصلي.
حدث ببغداد عن: أبي يعلى، وعبد الله بن أبي سفيان، وأحمد بن الحسين الجرادي، المواصلة.
وعنه: أبو القاسم الأزجي، وأحمد بن محمد العتيقي، وانتقى عليه ابن المظفر الحافظ.
علي بن محمد بن أحمد بن كيسان، أبو الحسن الحربي.
الراوي عن: يوسف القاضي جزءي " التسبيح " و " الزكاة " ليس إلا.
روى عنه: أبو بكر البرقاني، والحسين بن جعفر السلماسي، وعلي بن المحسن التنوخي، والحسن بن علي الجوهري، وهو آخر من حدث " عنه " .
قال الخطيب: قال لنا التنوخي: أرانا ابن كيسان بخط أبيه: ولد علي ومحمد ابنا محمد في بطن واحد في ليلة الجمعة سنة اثنتين وثمانين ومائتين.
وقال البرقاني: كان ابن كيسان لا يحسن يحدث، سألته أن يقرأ علي شيئاً من حديثه، فأخذ كتابه ولم يدر ما يقول: فقلت: سبحان الله، حدثكم يوسف القاضي، فقال: سبحان الله حدثكم يوسف القاضي، قال: إلا أن سماعه كان صحيحاً. سمع من أخيه.
قال الجوهري: سمعت منه في سنة ثلاث وسبعين.
ولم يؤرخ الخطيب وفاته، وكان أبوه من كبار النحاة.
مات سنة تسع وتسعين ومائتين، وهذا صبي، فطلع لا يعرف شيئاً.
عمر بن محمد بن علي بن أحمد بن سليمان، أبو بكر بن سليمان المصري.
سمع من: جده علان، وأبي عبد الرحمن النسائي.
الفضل بن جعفر بن محمد بن أبي عاصم التميمي الدمشقي المؤذن الطرائفي، أبو القاسم.
كان عبداً صالحاً.
سمع نسخة أبي مهر بن عبد الرحمن بن القاسم الرواس، وسمع من: جماهر بن محمد، وإبراهيم بن دحيم، وإسحاق بن محمد الخزاعي، وأبي شيبة داود بن إبراهيم، وسعيد بن هاشم الطبراني، وعبد الله بن أحمد بن الحواري، وجماعة كبيرة.
روى عنه: تمام، والحافظ عبد الغني بن " سعيد " ومكي بن الغمر ومحمد بن عوف المزني، وأحمد بن الحسن الطيان، وصالح بن أحمد بن المنايجي، وأبو أسامة محمد بن أحمد الهروي، وأبو علي الحسن بن شواش، ومحمد بن يحيى بن سلوان، وخلق سواهم. وكان أسند من بقي.
قال أبو محمد الكتاني: كان ثقة نبيلاً، ثنا عنه عدة.
قيس بن طلحة بن مازن الفارسي الكاتب.
سمع بشيراز من: محمد بن جعفر صاحب أبي كريب.
وروى عنه الحاكم في تاريخه.
محمد بن أحمد بن محمد بن عبيد بن الوشاء، أبو عبد الله المصري الفقيه المالكي.
أخذ عن: أبي شعبان، والطبري.
أخذ عنه: أبو محمد الشنتجاني، وأبو عمران الفاسي، وأبو محمد بن غالب السبتي.
ورحل الناس إليه، وكان شديد المباينة لنبي عبيد أصحاب مصر.
محمد بن أحمد بن إبراهيم بن أبي بردة البغدادي الفقيه، أبو الطيب الشافعي.
سمع: أبو القاسم البغوي، وأبا بكر بن أبي داود، وابن مجاهد، وتفقه على أبي سعيد الأصطخري، وأبي إسحاق المروزي.
قال ابن الفرضي: قال لي إنه حج سنة أربع وعشرين، قال: وقدمت مصر فلقيت بها أصحاب المزني، والربيع، " و " المرادي، ولقد صغروا في عيني، لما كنت أعرفه من رجال بغداد.
قدم أبو الطيب قرطبة فأكرمه المستنصر بالله ورزقه، وكان من أعلم الناس بمذهب الشافعي، ولم يقدم علينا مثله، ولم تكن له كتب، ذهبت مع ماله، وكان ينسب إلى الإعتزال، وبلغ ذلك السلطان فأخرجه من البلد في رجب سنة ثلاث وسبعين، وتوفي بتاهرت في ذلك العام.
وكان مولده في حدود الثمانمائة.
محمد بن أحمد بن جعفر، أبو بكر الآزدي المؤدب الهروي.
توفي بها.
سمع من ابن خزيمة، وطبقته.
وعنه: الحاكم. وكان مجاهداً متعبداً خيراً.
محمد بن أحمد بن إبراهيم البلخي، أبو عبد الله.
ولد بمكة، وقرأ على: محمد بن هارون صاحب اليزني، وسمع العقيلي، والديبلي.

قرأ عليه: عبد الباقي بن الحسن، وكان حياً في هذا العام.
محمد بن أحمد بن محمد بن أحمد، من ذرية أبي حفص البخاري الكبير، أبو عبد الله رئيس المطوعة ببخارى.
سمع: أباه وجماعة ومات ببخارى في ربيع الأول.
استملى عليه الحاكم.
محمد بن أحمد، أبو عبد الله الإلبيري بن التراس الزاهد.
روى عن محمد بن فطيس، وغيره.
محمد بن إبراهيم بن عبد الرحمن بن معاوية، أبو عبد الله القرشي القرطبي اللغوي المعروف بالمصنوع، تلميذ أبي علي القالي.
سمع: من علي بن قاسم بن أصبغ وجماعة.
وكان موصوفاً بالضبط وحسن النقل.
محمد بن الحسن بن سليمان بن النضر الهروي السمسار.
توفي في ذي الحجّة.
محمد بن الحسن، أبو سعيد الملقاباذي.
سمع ابن خزيمة، والسراج، وجماعة.
وعنه الحاكم.
محمد بن حيويه بن المؤمل بن أبي روضة، أبو بكر الكرجي النحوي، نزيل همذان.
روى عن أسيد بن عاصم بن الأصبهاني، وإبراهيم بن نصر الرازي، وإسحاق بن إبراهيم الدبري، وإبراهيم بن ديزيل، ومحمد بن المغيرة السكري، ومحمد بن صالح بن علي الأشج، وأبي مسلم الكجي، وجماعة من الكبار الذين انقرض أصحابهم من قبل الخمسين وثلاثمائة.
روى عنه: أبو بكر البرقاني، وأبو نصر محمد بن يحيى بن بندار، وأبو طاهر بن سلمة، وعمر بن معروف الهمذانيون، وأبو عبد الله الحسين بن محمد الفلاكي.
سأله الصيقلي عن سنه فذكر أن له مائة واثنتي عشرة سنة.
وقال الخطيب: كان غير موثوق عندهم، وورخ وفاته شيرويه في طبقات الهمذانيين.
محمد بن محمد بن شاذة. أحد أئمة الشافعية.
محمد بن عبد الرحيم، أبو عثمان الأصبهاني الزاهد العارف، أحد أئمة الصوفية.
صحب الشبلي، وسكن بخارى مدة.
محمد بن محمد بن يوسف بن مكي أبو أحمد الجرجاني.
حدث بصحيح البخاري عن الفربري ببغداد وغيرها، وروى عن أبي القاسم البغوي، وابن أبي داود، ومحمد بن إسماعيل المروزي صاحب علي ابن حجر، وتنقل في النواحي.
وروى عنه: أبو الفضل محمد بن جعفر الخزاعي، وأبو محمد عبد الله ابن إبراهيم الأصيلي المغربي، وأبو نعيم الأصبهاني، وأبو بكر بن أبي علي الذكواني، وأبو الحسن محمد بن علي بن صخر، وإسماعيل بن أحمد بن محمد بن بكران الأهوازي شيخ الخلعي.
وقال أبو نعيم: تكلموا فيه وضعفوه، وسمعت منه البخاري.
وقال محمد بن الحسين الأهوازي: أنشدنا أبو أحمد محمد بن محمد ابن مكي الجرجاني القاضي لنفسه:
إذا المرء يحسن مع الناس عشرة ... وكان بجهل منه بالمال معجباً
ولم تره يقض الحقوق فإنه ... حقيق بأن يقلى وأن يتجنيا
توفي في سنة ثلاث أو أربع وسبعين وثلاثمائة. قاله علي بن محمد بن عبد الله الجرجاني في تاريخها.
محمد بن مهدي بن أحمد بن عبد الرحيم، أبو بكر الأيادي الهروي.
توفي في جمادى الأولى.
محمد بن يونس بن أحمد المصري النقاش.
يروي عن: بنان الجمال.
هارون بن عيسى بن المطلب، أبو موسى الهاشمي.
سمع: البغوي، وابن أبي داود.
وعنه: بشري الفاتني الأرجي، ومحمد بن بكير بن عمر.
يلتكين التركي مولى هفتكين. هذا هفتكين أمير دمشق لوزير مصر يعقوب بن كلس.
وعظم قدره إلى أن جرد إلى الشام في جيش، وولي إمرة دمشق لبني عبيد في آخر سنة اثنتين وسبعين. وكان مدبر جيشه منشا اليهودي. وكانت دمشق إذ ذاك مفتتنة بقسام المتغلب عليها، وبها جيش بن صمصام بعد موت عمه أبي محمود الكتامي، فلم يزل بلتكين يقاتل أهل البلد ويقاتلونه، حتى تفرق عن قسام جموعه وضعف أمره واختفى، وتسلم يلتكين البلد، ثم جاءه المرسوم بتسليم البلد إلى بكجور أمير حمص، وأن يرجع لاحتياج الوقت، وذلك في سنة ثلاث وسبعين.
وفيات سنة أربع سبعين وثلاثمائة
أحمد بن جعفر بن أحمد بن مدرك، أبو عمرو الجرجاني بن الكوسج الفقيه الحنفي.
سمع: عمران بن موسى بن مجاشع، وأحمد بن محمد بن عبد الكريم الوزان.
روى عنه: حمزة السهمي وغيره.
توفي في هذه السنة ظناً من علي بن محمد المؤرخ.
أحمد " بن محمد بن أحمد " بن إبراهيم الأصبهاني العسال، أبو جعفر المعدل.
يروي عن: عبد الله بن محمد بن عبد الكريم الرازي، ومحمد بن حمزة بن عمارة.
وعنه: أبو نعيم، وأبو بكر بن أبي علي المعدل.
توفي بأصبهان.

أحمد بن محمد بن هارون الأسواني، أبو جعفر المالكي، الفقيه.
توفي في ربيع الأول سنة سبع وسبعين.
أحمد بن محمد بن الحباب بن بشار، أبو الحسن البزاز الهروي.
روى عن أبي بكر بن أبي داود.
أحمد بن محمد بن عبد الله بن حامد الصائغ.
سمع: السراج، وابن خزيمة، والبغوي، وطبقتهم.
وحدث ببخارى، ومات بها.
روى عنه الحاكم وغيره.
أحمد بن محمد بن أبي بكر الطرسوسي، شيخ الحرم.
ورع زاهد كبير الشأن. صحب إبراهيم بن شيبان، وإليه ينتمي.
ورخه أبو عبد الرحمن السلمي.
إبراهيم بن أحمد بن جعفر بن موسى، أبو إسحاق البغدادي الخرقي المقريء.
سمع من: جعفر بن محمد الفريابي، والهيثم بن خلف الدوري، وأبي معشر الدارمي.
وعنه: أبو القاسم التنوخي، والحسن بن محمد علي الجوهري.
قال الخطيب: كان ثقة صالحاً.
قلت: وقرأ على علي بن سليم صاحب الدوري، وتصدر فأخذ عنه أبو العلاء الواسطي، ومحمد بن الحسين الكارزيني، " و " علي بن طلحة.
إبراهيم بن لقمان، أبو إسحاق النسفي.
ثقه يروي عن: محمد بن عقيل البلخي.
وعنه: جعفر بن محمد المستغفري ووثقه. قال: وتوفي في شعبان.
إسحاق بن سعد بن الحسن بن سفيان بن عامر الشيباني الفسوي، أبو يعقوب.
سمع من: جده، وعبد الله بن محمد بن سيار الفرهاداني، وعبد الله بن شيرويه النيسابوري، ومحمد بن المجدر، ومحمد بن محمد الباغندي، وعبد الله بن محمد البغوي.
وعنه: أبو عبد الله الحاكم، وعبد الوهاب بن برهان الغزال، وأحمد بن محمد العتيقي، وإبراهيم بن عمر البرمكي، وأبو القاسم التنوخي، وقال: هو ثقة.
توفي بنسا، وكان مولده سنة ثلاث وتسعين ومائتين، وحدث ببغداد.
أيوب بن عبد المؤمن بن يزيد، أبو القاسم بن أبي سعد الطرطوشي.
سمع محمد بن عبد الملك بن ايمن، وقاسم بن أصبغ، وحج فسمع أبا سعيد بن الأعرابي.
وكان فقيهاً شروطياً عاش خمساً وستين سنة.
تميم بن المعز بن المنصور بن المهدي العبيدي، أبو علي، وإلى والده تنسب القاهرة المعزبة. كان تميم أميراً شاعراً ظريفاً لطيفاً، وهو أخو العزيز ومن شعره:
أما والذي لا يملك الأمر غيره ... ومن هو بالسر المكتم أعلم
لئن كان كتماني المصيبة مؤلماً ... لإعلانها عندي أشد وآلم
وبي كلما تبكي العيون أقله ... وإن كنت منه دائماً أتبسم
وله:
ما بان عذري فيه حتى عذرا ... ومشى الدجى في خده فتحيرا
همت بقبلته عقارب صدغه ... فاستل ناظره عليها خنجرا
والله لولا أن يقال تغيرا ... وصبا وإن كان التصابي أجدرا
لأعدت تفاح الخدود بنفسجاً ... لثماً وكافور الترائب عنبرا
جعفر بن محمد بن مكي، أبو العباس البخاري.
يروي عن: محمد بن المنذر شكر، ومحمد بن يوسف الفربري.
" روى " عنه: محمد بن أحمد غنجار، وأبو بكر عبد الله بن أحمد القفال المروزي، وعبد الله بن أحمد المنذوراني.
ومات في رمضان.
حباشة بن حسن، أبو محمد اليحصبي القيرواني.
سمع من: زياد بن عبد الرحمن بن زياد، وإبراهيم بن عبد الله الزبيدي، وسمع بالأندلس من محمد بن معاوية القرشي.
وحج ورابط بثغور الأندلس، وجاهد وتعبد، وكان فقيهاً عالماً.
توفي في جمادى الآخرة.
الحسين بن محمد بن الحسين، أبو يغلى القرشي الزبيري النيسابوري.
سمع السراج، وابن خزيمة، وطبقتهما.
وعنه: الحاكم، وغيره.
الحسن بن حجاج بن غالب، أبو علي الطبراني الزيات، نزيل أنطاكية.
رحل وسمع من: أبي عبد الرحمن النسائي، وأبي طاهر بن فيل البالسي، وجماعة.
روى عنه: عبد الرحمن بن عمر بن نصر، وتمام الرازي، وقال: قدم علينا سنة أربع وسبعين، وكأن هذا غلط وتصحيف، ولعله سنة أربع وأربعين.
خلف بن محمد بن خلف، أبو القاسم الخولاني القرطبي المكتب.
سمع: أسلم بن عبد العزيز، وأحمد بن خالد، وجماعة، وحج فسمع: أبا سعيد بن الأعرابي، " وبالإسكندرية من ابن أبي مطر " الإسكندراني، وبالقيروان محمد بن محمد بن اللباد.
وكان مؤدباً عسراً في التسميع، صعب الأخلاق.
روى عنه ابن الفرضي، وتوفي في ربيع الأول.
الخضر بن أحمد بن الخضر القزويني الحافظ.

سمع: محمد بن يونس بن هارون، والحسن بن علي القرطبي، وعبد الرحمن بن أبي حاتم، وخلقاً.
وعنه الجليلي، وقال: كتبت بيدي في ستة آلاف جزء.
شبل بن محمد بن حسين، أبو القاسم البغدادي المؤدب، نزيل مصر.
سمع: أبا يعقوب إسحاق المنجنيقي، وعشا اثنتين وسبعين سنة.
عبد الله بن أحمد بن ماهبرذ الأصبهاني، المعروف بالظريف.
نزل بغداد، وحدث عن محمد بن محمد الباغندي، وأبو القاسم البغوي، وجماعة.
روى عنه: البرقاني، وعلي بن المحسن التنوخي.
قال البرقاني: صدوق، وكان معمراً. قال: صمت ثمانية وثمانين رمضاناً، وسمعت بالبصرة من أبي خليفة، وضاع سماعي منه.
عبد الله بن أحمد بن عبد الله التمار، البغدادي يعرف ببرغوث.
روى عن: أبو القاسم البغوي، وغيره.
وعنه: أبو محمد الخلال، وأبو القاسم التنوخي، وغيرهما.
حدث في هذة السنة.
عبد الله بن محمد بن مندويه بن حجاج الأصبهاني، أبو محمد الشروطي.
سمع: إبراهيم بن محمد بن متويه، وعبد الله بن محمد بن عمران، وجماعة ببلد الري.
وكان كثير الحديث، ثقة فهماً.
توفي في شوال.
وروى عنه: أبو نعيم.
عبد الله بن محمد بن عبد الله بن زر، بفتح الزاي، الحواري نزيل بخارى.
روى الكثير عن: آدم بن موسى، وأحمد بن جعفر بن نصر الجمال.
وعنه: محمد بن أحمد غنجار، وجعفر بن محمد السفري، وغيرهما.
توفي في صفر ببخارى.
عبد الله بن محمد بن فضلويه الصوفي المعلم، من بقايا شيوخ نيسابور.
صحب: أبا علي محمد بن عبد الوهاب الثقفي، وعبد الله بن مبارك.
عبد الله بن موسى بن إسحاق الهاشمي البغدادي، أبو العباس.
سمع: حامد بن شعيب، ومحمد بن جرير الطبري، والحسن بن الطيب البلخي، وخلقاً سواهم.
وعنه: أبو العلاء محمد بن علي الواسطي، وأبو محمد الخلال، وأبو القاسم التنوخي، والحسن بن علي الجوهري.
وثقه العتيقي وغيره.
وقال ابن أبي الفوارس: فيه تساهل.
عبد الله بن موسى بن كريد " أبو " الحسن السلامي.
حدث: عن: يحيى بن صاعد، وغيره بخراسان وسمرقند.
وفي حديثه مناكير وعجائب. وكتب عمن دب ودرج. وكان أديباً شاعراً: ورخ موته الإدريسي وغنجار.
فقال الخطيب: هو عبد الله بن موسى بن الحسن، وقيل الحسين بن إبراهيم بن كريد السلامي.
قال غنجار: روى عن: محمد بن هارون الحضرمي، ونفطويه النحوي، ومحمد بن مخلد.
قال الخطيب: حدث في روايا غرائب ومناكير وعجائب.
قال الحاكم: كان من الرحالة في طلب الحديث. توفي في سنة ست وستين وثلاثمائة.
قلت: الصواب ما رواه إلى الساعة.
قال الإدريسي، كان أبو الحسن السلامي أديباً شاعراً، جيد الشعر، أمير الحفظ للحكايات والوارد. صنف كتباً كثيرة في التواريخ والنوادر، وقدم علينا سمرقند وأقام ببخارى، إلى أن مات. صحيح السماع.
عبد الرحمن بن أحمد بن جعفر القاضي، أبو القاسم الأصبهاني.
محمد بن حمدون بن خالد النيسابوري، وعلي بن عبدان.
وعنه: أبو نعيم وغيره.
عبد الرحمن بن محمد بن حسكا، أبو سعيد الحاكم الحنفي.
سكن نيسابور مدة، ثم دخل بخارى وولي قضاء الترمذ، ولم يكن في أصحاب الرأي أسند منه.
سمع: أبا يعلى بالموصل، وحامد بن شعيب. ومحمد بن صالح بن ذريح ببغداد.
وتوفي في شعبان، وله اثنتان وتسعون سنة.
روى عنه الحاكم.
عبد الرحمن بن محمد بن إسماعيل بن نباته، الخطيب المشهور، أبو يحيى، صاحب ديوان الخطب.
كان من أهل ميافارقين، وولي خطابة حلب لسيف الدولة، وبها اجتمع بالمتنبي.
وكان خطيباً بليغاً مفوهاً بديع المعاني رائق الخطب، رزق السعادة في خطبه، وكان رجلاً صالحاً، رأى النبي صلى الله عليه وسلم، فاستيقظ وعلى وجهه نور لم يكن قبل ذلك، وعاش بعد ذلك ثمانية عشر يوماً، وذكر أن رسول الله صلى الله عليه وسلم تفل في فيه، فبقي تلك الأيام لا يستطعم فيها طعاماً، ولا يشرب شراباً من أجل تلك التفلة.
وذكر ابن الأزرق مولده في سنة خمس وثلاثين، وأنه توفي سنة أربع وسبعين.
قلت: فعمره تسع وثلاثون سنة، وتوفي بميافارقين، وفي ولايته خطابة حلب أيام سيف الدولة نظر، وقد غلطوا في مولده، نعم غلطوا في مولده، فإنه ابتدأ سالف خطبه في سنة إحدى وخمسين وثلاثمائة، وهو خطيب.
عبد العزيز بن إسماعيل، أبو القاسم الصيدلاني المصري الشافعي.
روى عن الأشعث محمد بن محمد الكوفي.

عبد الغني بن محمد بن موسى بن محمد المصري البزاز.
يروي عن الجندي.
عبد الله بن محمد بن أحمد بن معدان، أبو الحسين الأصبهاني العصفري.
توفي في ذي القعدة.
علي بن محمد بن الفتح بن أبي الغصب، الشاعر البغدادي البلخي، أبو الحسن، مولى المتوكل على الله.
روى عن: أحمد بن أبي عوف البزوري، ومحمد بن محمد الباغندي.
وعنه: أبو القاسم التنوخي، وأبو محمد الحسن بن علي الجوهري.
وثقه الخطيب. حدث في هذا العام ولم تحفظ وفاته.
علي بن النعمان بن محمد بن منصور المصري ثم البصري، قاضي ديار مصر.
ولي القضاة بعد أبيه، واستناب أخاه محمداً، وكان متفنناً في عدة علوم، شاعراً مجوداً يكنى أبا الحسن.
ومن شعره:
ولي صديق ما مسني عدم ... مذ وقعت عينه على عدمي
أغني وأقني وما يكلفني ... تقبيل كف له ولا قدم
قام بأمر لما قعدت به ... ونمت عن حاجتي ولم ينم
توفي في رجب، وهو كهل.
وقال ابن زولاق: ولي القضاء سنة ست وستين، وكانت أيامه تسع سنين وخمسة أشهر، ومولده في سنة تسع وعشرين وثلاثمائة. ولي بعد القاضي أبي الطاهر الذهلي، وقد روى عن أبيه تصانيفه.
عمر بن جعفر المصري الخياش، أبو جعفر.
روى عن: محمد بن الباهلي.
عمر بن محمد بن عبد الصمد، أبو محمد البغدادي المقريء، أحد الصالحين.
سمع البغوي، والحسين بن عون.
وعنه: عبد العزيز الأزجي، وابن بكير، والجوهري، وغيرهم.
عمر بن محمد بن سيف، أبو القاسم الكاتب، بغدادي.
نزل البصرة، وحدث عن: الحسن الطيب البلخي، وحامد بن شعيب البلخي، ومحمد بن محمد الباغندي، وابن أبي داود.
وعنه: محمد بن عبد العزيز بن رزمة، وجماعة من أهل البصرة، وأبو الحسن بن صخر.
عيسى بن محمد بن إبراهيم، أبو حيويه، أبو الأصبغ الكناني القرطبي.
سمع: محمد بن عبد الملك بن أيمن، وغيره.
ولم يكن أهلاً أن يؤخذ عنه، لمداخلته أهل الدنيا. وكان أديباً شاعراً.
الفضل بن سهل الأصبهاني الواعظ.
روى عن: الحسن الوراك، وعبد الله بن أخي أبي زرعة.
وعنه: أبو نعيم، والقاسم بن علي بن معاوية بن الوليد، وأبو محمد البصري.
توفي في ربيع الآخر.
محمد بن أحمد بن بالويه، أبو علي النيسابوري المعدل.
سمع: عبد الله بن شيرويه بنيسابور، أبو القاسم البغوي وطبقته ببغداد.
" حدث عنه " الحاكم أبو عبد الله وقال: هو من أجلاء الشهود.
توفي في سلخ شوال، وله أربع وتسعون، وكان يذكر مجالس محمد بن إبراهيم التنوخي، وهو والد عبد الرحمن.
أما محمد بن أحمد بن بالويه النيسابوري الذي يروي عنه الكديمي فقديم.
توفي سنة أربعين وثلاثمائة.
محمد بن أحمد بن عمران، أبو بكر الجشمي البغدادي المطرز.
سمع: محمد بن منصور الشيعي، وإسماعيل الوراق، وأبا الدحداح الدمشقي.
وعنه: أبو القاسم عبيد الأزهري، وعلي بن المحسن التنوخي.
حدث في هذه السنة، ولم تحفظ وفاته.
محمد بن أحمد بن محمد بن عبدان، أبو الفرج الأسدي الصفار.
بغدادي.
سمع من محمد بن محمد الباغندي، وأبا بكر بن أبي داود.
وعنه: أبو القاسم التنوخي، ووثقه العتيقي.
محمد بن أحمد بن يحيى، أبو علي البغدادي العطشي البزاز.
سمع أبا علي بالموصل، وجعفر بن محمد الفريابي، والباغندي، ومحمد بن صالح بن ذريح.
وعنه: محمد بن عبد الواحد أبو رزمه، " و " الحسن بن محمد الخلال، والحسن بن علي الجوهري.
ووثقه الخطيب.
محمد بن جعفر بن سليمان البغدادي، أبو الفرج صاحب المصلى.
سمع: من الهيثم بن خالد، وعبد الله بن إسحاق المدائني، وأبي الحسن بن الطيب، وأبي عروبة الحراني، ومكحول البيروتي، وأحمد بن عمير بن جوصا.
وعنه: أبو الحسن بن الطيب علي بن أحمد النعيمي، وأبو القاسم التنوخي أحادث على ضعف حاله جداً. ضعفه حمزة السهمي.
ومولده سنة ست وتسعين ومائتين، ومات بالبصرة.
محمد بن الحسن بن محمد بن بردخرشاذ، أبو عبد الله الرازي السروي.
حدث ببغداد عن أبي نغيم عبد الملك بن عدي، وابن أبي حاتم.
وعنه: ابن رزقويه، وأبو بكر البرقاني، والحسن بن محمد الخلال، ووثقه البرقاني.
توفي في ذي القعدة.
محمد بن الحسين بن أحمد بن عبد الله بن بريدة الأزدي، أبو الفتح الموصلي الحافظ، نزيل بغداد.

حدث عن: أبي يعلى، ومحمد بن جرير الطبري، وأحمد بن الحسن الصوفي، ومحمد بن محمد الباغندي، وأبي عروبة الحراني، والهيثم بن خلف الدوري.
وعنه: إبراهيم بن عمر البرمكي، وأبو نعيم، وأحمد بن الفتح بن فرحان، وطائفة سواهم.
قال الخطيب: كان حافظاً، صنف في علوم الحديث، وسألت البرقاني عنه فضعفه، وحدثني أبو النجيب عبد الغفار الأموي قال: رأيت أهل الموصل يوهنونه ولا يعدونه شيئاً.
محمد بن سليمان بن يوسف بن يعقوب، أبو بكر الربعي الدمشقي البندار.
سمع أحمد بن عامر بن المعمر، وجماهر بن محمد، وجعفر بن أحمد بن عاصم، وحاجب بن أركين، ومحمد بن الفيض، ومحمد بن تمام البهراني، وخلقاً من الشاميين.
روى عنه: تمام الرازي، وأبو سعد الماليني، والمسدد بن علي الأملوكي، والحافظ عبد الغني، ومحمد بن عبد السلام بن سعدان.
قال عبد العزيز الكتاني: ثنا عنه جماعة، وكان ثقة.
توفي في ذي الحجّة.
قلت: أنبا بحر من حديث ابن الفراء وغيره، أنا ابن أبي لقمة، أنا الخضر بن عبدان، أنا أبو القاسم المصيصي، أنا ابن سعدان عنه.
محمد بن عبد الله بن أبي شيبة، أبو القاسم الإشبيلي الفقيه.
يروي عن عمه علي بن أبي شيبة.
وتوفي في أحد الربيعين.
محمد بن " محمد بن " فتح بن نصر، أبو عبد الأندلسي الأستجي.
روى عن: قاسم بن أصبغ، وأحمد بن عبادة، ومحمد بن عبد الله بن أبي دليم.
قال ابن الفرضي: كان حافظاً للفقه، ثقة صالحاً، لقيته بأستجة، وكتبت عنه.
محمد بن هشام، أبو عبد الله الإشبيلي.
سمع بقرطبة من: عمر بن حفص بن غالب، وأبان بن محمد، وأحمد بن خالد، وجماعة.
وكان فهماً حافظاً للرأي والشروط.
أخذ عنه ابن الفرضي، وتوفي في شوال.
محمد بن وازع بن محمد القرطبي الضرير.
حج وأدرك بالبصرة إبراهيم بن علي الهجيمي فأخذ عنه، وعن القاضي أبي بكر الأبهري.
روى عنه: عبد " الله " بن الفرضي.
هارون بن بنج بن عثمان، أبو موسى الخولاني الأندلسي الأستجي.
روى عن: أحمد بن خالد، ومحمد بن عبد الملك بن أيمن، وقاسم بن أصبغ، وأحمد بن زياد، وجماعة.
وكان معتنياً بالآثار، مشاركاً في الفقه، ثقة صالحاً.
قاله ابن الفرضي وحدث عنه.
توفي في جمادى الأولى.
وفيات سنة خمس وسبعين وثلاثمائة
أحمد بن الحسين بن علي بن إبراهيم بن الحكم، أبو زرعة الرازي الحافظ الصغير.
سمع الحسين بن إسماعيل المحاملي، ومحمد بن مخلد ببغداد، وأبا حامد بن بلال، وأبا العباس الأصم بنيسابور، وابن أبي حاتم بالري، وعلي بن أحمد الفارسي ببلخ، وأبا الفوارس الصابوني بمصر، وأبا الحسين الرزاي والد تمام بدمشق.
وعنه: تمام الرازي، والحسين بن محمد الفلاقي، والحافظ عبد الغني بن سعيد، وحمزة بن يوسف، وأبو الفضل محمد بن الجارودي، وأبو زرعة روح بن محمد، وأبو العلاء محمد بن علي الواسطي، وأبو القاسم علي بن المحسن التنوخي، وآخرون. وأقدم شيخ له عبد الرحمن بن أبي حاتم.
وقال الخطيب: كان حافظاً متقناً ثقة، جمع الأبواب والتراجم.
وقال ابن المحسن: سألته عن مولده فقال: خرجت أول مرة إلى العراق سنة أربع وعشرين وثلاثمائة، ولي أربع عشرة سنة.
توفي بطريق مكة سنة خمس وسبعين.
وقد سأله حمزة عن الرجال، وله مصنفات كثيرة يروي فيها المناكير كغيره.
فأما أبو زرعة محمد بن يوسف الكشي فسيأتي سنة تسع، حافظاً.
أحمد بن سعيد بن أحمد بن محمد بن معدان، أبو العباس الأزدي الفقيه.
سمع: عبد الله بن محمود السعدي، ومحمد بن محمد الباغندي ومحمد بن إسحاق بن خزيمة.
وعنه: أبو غانم الكراعي المرادي.
توفي في رمضان، وهو مروزي.
أحمد بن عبد الله الهمذاني الوراق المعروف بالأشقر.
روى عن: محمد بن إبراهيم بن زياد الطيالسي، ومحمد بن صالح الطبري.
وعنه: محمد بن عيسى، وابن روزية الحمدانيان.
أحمد بن محمد بن جعفر بن نوح، أبو الحسن النيسابوري البحيري.
سمع: أحمد بن إبراهيم بن أحمد، وأبا العباس السراج، وأبا بكر بن خزيمة، وببغداد محمد بن محمد الباغندي وطبقته، وعقد المجلس، واشتمل عليه أبو عبد الله الحاكم.
وروى عنه: هو، وسبطه أبو عثمان سعيد بن محمد، وعمر بن أحمد بن مسرور، وجماعة.

وقع لنا حديثه بعلو من رواية الكنجروذي عنه، أخبرنا أحمد بن هبة، أخبرنا أبو روح زاهر، أنا أبو سعد، أنا أبو الحسين البحيري، ثنا محمد بن إسحاق بن خزيمة، ثنا علي بن معبد، ثنا زيد بن يحيى الدمشقي، ثنا مالك بن رافع، عن سالم، عن ابن عمر، عن النبي صلى الله عليه وسلم قال: " الذي يجر ثوبه من الخيلاء لا ينظر الله إليه يوم القيامة.
غريب جداً، رواه هكذا النسائي في حديث مالك له، عن زكريا بن يحيى، عن علي بن معبد، فوقع لنا عالياً جداً.
أحمد بن محمد بن إبراهيم، أبو حامد الزوزني النيسابوري الكاتب.
سمع: أبا قريش محمد بن جمعة.
ومات بالزوزن.
روى عنه: الحاكم.
أحمد بن محمد بن فارس، أبو بكر البزاز.
سمع: عبد الله بن إسحاق المدائني، ومحمد بن محمد الباغندي.
وكان صدوقاً.
روى عنه: أبو محمد الجوهري، وغيره.
الحسن بن داود المصري المطرز.
يروي عن، ابن عباس البصري الحافظ، وأبي شيبة داود بن إبراهيم.
وعنه: محمد بن عبد العزيز الأبهري، ويحيى بن علي بن الطحان، وأبو بكر البرقاني.
انتخب عليه الدارقطني.
وعاش تسعين سنة. توفي في صفر.
الحسن بن علي بن عمرو بن غلام الزهري الحافظ، أبو محمد البصري.
كان حمزة بن يوسف السهمي يسأله عن الجرح والتعديل.
روى عنه: أبو الحسن بن صخر في أماليه.
لم أظفر له بذكر في التواريخ التي عندي.
الحسين بن أحمد بن فهد، أبو عبد الله الأزدي الموصلي القاضي.
حد ببغداد عن: أبي يعلى الموصلي.
روى عنه: أبو بكر البرقاني، والتنوخي، وأبو محمد الخلال، وأحمد بن محمد العقيلي.
البرقاني: قد كان يوثق.
قلت: حدث في هذا العام، ولعله مات فيه.
الحسين بن علي بن محمد بن يحيى، أبو أحمد التميمي النيسابوري.
يقال له حسينك، ويعرف أيضاً بابن منيبه. من بيت حشمة ورئاسة.
تربى في حجر ابن خزيمة، وكان ابن خزيمة إذا تخلف في آخر أيامه عن مجلس السلطان بعث بأبي أحمد نائباً عنه، وكان يقدمه على أولاده.
قال الحاكم: صحبته حضراً وسفراً نحو ثلاثين سنة، فما رأيته يترك قيام الليل، ويقرأ كل ليلة سبعاً، وكانت صدقاته دارة ستراً وعلانية، أخرج مرة عشرة أنفس من الغزاة بآلتهم، لا عن نفسه، ورابط غير مرة. وأول سماعه سنة خمس وثلاثمائة.
سمع من: ابن خريمة، وأبي العباس السراج، ورحل سنة تسع، فسمع: عمر بن إسماعيل بن " أبي " غيلان، وعبد الله بن محمد البغوي، وعبد الله بن زيدان البجلي، وأبا عوانة الإسفراييني.
وعنه: أبو بكر البرقاني، والحاكم، وعمر بن أحمد بن مسرور، وأبو سعد محمد بن عبد الرحمن الكنجروذي، وجماعة.
وقال الخطيب: كان ثقة حجة، وتوفي في ربيع الآخر، وخرج السلطان للصلاة عليه.
قال الحاكم: الغالب على سماعاته الصدق، وهو شيخ العرب في بلدنا، ورث الثروة القديمة، وأسلافه جلة.
قرأت على أحمد بن هبة الله، أنبأك أبو روح، أنا زاهر، أنا محمد بن عبد الرحمن، أنا أبو أحمد الحسين بن علي، أنا أبو القاسم البغوي، ثنا هدبة، ثنا حماد، عن ثابت، عن أبي رافع، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم صلى الله عليه وسلم قال: " وكانت شجرة تضر بالطريق، فقطعها رجل، فنحاها عن الطريق، فغفر له " . رواه مسلم.
الحسين بن محمد بن عبيد بن أحمد بن مخلد العسكري الدقاق، أبو عبد الله.
حدث عن: محمد بن يحيى المروزي، وأبي العباس بن مسروق، وحمزة بن محمد الكاتب، ومحمد بن عثمان بن أبي شيبة.
وعنه: أبو القاسم الأزهري، والحسن بن محمد الخلال، " و " أبو الفرج عبد الوهاب بن برهان الغزال، والحسن بن علي الجوهري.
قال العتيقي: كان ثقة أميناً.
وقال ابن أبي الفوارس: كان فيه تساهل، ومات في شوال، وهو أخو أبي بكر محمد بن محمد شيخ بشرى الفاتني.
سعيد بن محمد الفقيه، أبو أحمد المطوعي، رئيس منسا.
سمع: أبا حامد بن الشرقي، وجماعة، وتفقه ببغداد على: ابن أبي هريرة.
وكان بطلاً شجاعاً، كبير القدر، غزير الفضل.
روى عنه: الحاكم، وغيره.
صالح بن محمد أبو طاهر البغدادي المقريء.
روى عن: أبي ذر بن الباغندي، وأبي بكر بن مجاهد.
حدث عنه: الأزجي عبد العزيز، وأحمد بن محمد العتيقي.
عبد الله بن أحمد بن محمد، أبو الحسن الشيباني المعروف بالحوشبي.
سمع: أبا بكر بن أبي داود.
روى عنه: البرقاني وأبو القاسم التنوخي.

توفي في ذي القعدة، وكان ثقة.
عبد الله بن علي بن الحسين، أبو بكر الهمذاني القطان.
روى عن: أبي بكر بن زيادة النيسابوري، وإسماعيل الوارق، والمحاملي.
وعنه: حمد الزجاج، ومحمد بن عيسى.
توفي في شعبان.
عبد الله بن محمد بن محمد بن عبدوس، أبو محمد الحربي.
سمع: السراج، ومؤمل بن الحسن، وعدة.
وعنه: الحاكم.
عبد الله بن عبد الرحمن الزجالي القرطبي الوزير، أبو بكر.
وزر للمستنصر، وكان خيراً كثير المعروف والفضائل، طويل الصلاة.
قال ابن الفرضي: إن قدميه تقطراً صديداً من طول قيامه، وكان يصلح للقضاء.
توفي في جمادى الأولى، وكان من سادات الوزراء.
عبد الرحمن بن محمد بن عبد الله بن مهران، أبو مسلم البغدادي، الحافظ الثقة العابد.
سمع: البغوي، وابن صاعد، وأبا عروبة الحراني، وأحمد بن عمير بن جوصا، وأبا حامد بن بلال، وسمع الكثير بخراسان في حدود الثلاثين وثلاثمائة، ثم دخل بخارى وسمرقند، فأقام هناك نحو ثلاثين سنة، وسمع المسند على الرجال.
قال الحاكم: دخلت مرو وما وراء النهر فلم نلتق، ولم أكد رأتيه. وفي سنة خمس وستين، في الموسم، طلبته في القوافل، فأخفى شخصه، فحججت سنة سبع وستين، وعندي أنه بمكة، فقالوا: هو ببغداد فاستوحشت من ذلك، وتطلبته فلم أظفر به، ثم قال لي أبو نصر الملاحمي ببغداد: ههنا شيخ من البدال يشتهي أن تراه، قلت له: بلى، فذهب بي، فأدخلني خان الصباغين، فقال أبو نصر: نجلس في هذا المسجد، فإنه يجيء، فقعدنا. وأبو نصر لم يخبرني من الشيخ، فأقبل أبو نصر، ومعه شيخ نحيف ضعيف برداء، فألقي إلي إلهام أنه أبو مسلم، فبينا نحن نحده إذ قلت له: وجد الشيخ ههنا من أقاربه أحداً؟ قال: الذي أردت لقاءهم قد انقرضوا، فقلت له: هل خلف إبراهيم ولداً، يعني أخاه إبراهيم الحافظ؟ فقال: ومن أين عرفت أخي إبراهيم؟ فسكت، فقال لأبي نصر: من هذا الكهل؟ قال: أبو فلان، فقام إلي وقمت إليه، وشكى تشوقه وشكوت مثله، واشتفينا من المذاكرة، والتقينا بعد ذلك مجالس، ثم ودعته يوم خروجي، فقال: يجمعنا الموسم، فإن علي أن أجاور بمكة، ثم خرج إلى مكة سنة ثمان وستين وجاور بها حتى مات. وكان يجتهد أن لا يظهر للحديث ولا لغيره.
روى عنه: الحاكم، وأبو العلاء الواسطي، وعلي بن محمد الحذاء، وأحمد بن محمد الكاتب.
وقال ابن أبي الفوارس: أبو مسلم بن مهران صنف أشياء كثيرة، وكان ثقة زاهداً، ما رأينا مثله. رحمة الله عليه.
عبد العزيز بن جعفر بن محمد بن عبد الحميد، أبو القاسم الخرقي.
سمع: أحمد بن الحسن الصوفي، وقاسم بن زكريا، والهيثم بن خلف، وعلي بن إسحاق بن زاطيا، ومحمد بن أبي الدميك.
وعنه: الدارقطني مع جلالته، وأبو بكر البرقاني، وأحمد بن محمد العتيقي.
" عبد العزيز بن عبد الله بن محمد بن عبد العزيز " ، أبو القاسم الداركي، الفقيه الإمام.
درس بنيسابور الفقه مدة، ثم سكن بغداد، وكانت له حلقة للفتوى.
قال الشيخ أبو حامد الإسفراييني: ما رأيت أفقه من الداركي.
قلت: وكان أبوه من محدثي أصبهان، تفقه أبو القاسم على أبي إسحاق المروزي، وعليه تفقه الشيخ أبو حامد وجماعة. وانتهى إليه معرفة مذهب الشافعي، وله وجوه في المذهب، منها أنه قال: لا يجوز السلم في الدقيق.
روى عن جده لأمه الحسن بن محمد الداركي، وربما كان يجتهد، فيقال له في ذلك، فيقول: ويحكم، فلان عن فلان، عن رسول الله صلى الله عليه وسلم بكذا وكذا، والأخذ بالحديث أولى من الأخذ بقول الشافعي، وأبي حنيفة.
دارك من أعمال أصبهان.
قال الخطيب: ثنا عنه أبو القاسم الأزهري، وعبد العزيز الأزجي، وأحمد بن محمد العتيقي، وأبو القاسم التنوخي، وكان ثقة، انتقى عليه الدارقطني.
وقال ابن أبي الفوارس: كان يتهم بالإعتزال، وتوفي في شوال، وله بضع وتسعون سنة، رحمه إن شاء الله.
عبد العزيز بن محمد بن يوسف بن مسلم الأصبهاني بن حفصويه المؤدب، يكنى أبا الحسن.
روى عن: محمد بن العباس الأخرم، ومحمد بن نصير، وأحمد بن الحسن بن عبد الملك، وأحمد بن محمد بن مصقلة.
وكان فيما قال أبو نعيم: يرجع إلى تعبد وفضل كبير.
روى عنه: أبو نعيم، وأبو بكر بن علي المعدل.
عبد الملك بن إبراهيم بن أحمد، أبو القاسم القرميسيني.
بغدادي ثقة.
سمع: أبا بكر بن أبي داود، وأبا ذر بن الباغندي، وجماعة.

روى عنه: أبو القاسم التنوخي.
عبيد الله بن علي بن عبيد الله بن داود، أبو القاسم الداروردي المصري القاضي، شيخ أهل الظاهر في عصره.
سمع: أبا جعفر الطحاوي، ومحمد بن يونس الجيزي القاضي، وأبا عبد الله المحاملي، وأبا العباس بن عقدة، ومحمد بن يوسف القبان الشيرازي، والحسن بن حبيب الحضايري الدمشقي.
وسكن خراسان، وولي قضاء غير مدينة مثل طوس وترمذ.
روى عنه الحاكم وقال: كان فقيه الداودية في عصره بخراسان، وكان موصوفاً بالفضل وحسن العشرة، وحفظ الفقه والنوادر. كتب الناس عنه بانتخابي، وتوفي ببخارى سنة خمس.
وقال غيره: توفي سنة ست وسبعين في جمادى الأولى. وحدثه عنه أبو عبد الله غنجار، وجعفر المستغفري.
ذكره صاحب " الأنساب " .
عبيد الله بن محمد بن محمد بن أحمد بن أحوى بن العوام بن حوشب، أبو الحسين الشيباني الحوشبي البغدادي.
سمع: عبد الله بن إسحاق المدائني، والحسين بن عفير، وإسحاق الجلاب، وأبا بكر بن أبي داود.
وعنه: أبو بكر البرقاني، وأبو العلاء محمد بن علي، وأبو القاسم التنوخي.
وثقه الخطيب، وقال: مات في ذي القعدة.
علي بن إسماعيل بن عبيد الله الأنباري.
حدث ببغداد عن: محمد بن محمد الباغندي، وغيره.
وعنه: أبو محمد الجوهري. سمع منه في هذه السنة، ولم تؤرخ وفاته.
قال الخطيب: كان صدوقاً.
علي بن شيبان البغدادي الدقاق المقريء.
دخل الأندلس في هذه السنة، وكان من أصحاب ابن مجاهد، عالماً بالقرآن.
ذكره ابن الفرضي وسمع منه شعراً.
علي بن حمزة، أبو القاسم البصري المقريء العلامة.
له ردود على ابن الأعرابي، والأصمعي، وجماعة، ومصنفات مفيدة.
وكان صديقاً للمتنبي.
توفي في رمضان.
علي بن إسحاق بن أبي الحسين الختلي الواسطي النقيب.
عن: ابن داود، والحسن بن محمد بن شعبة، وابن مبشر الواسطي.
وعنه: أبو العلاء الواسطي، وعبد العزيز الأزجي.
عمر بن محمد بن علي بن يحيى بن حفص بن الزيات البغدادي الناقد.
سمع: إبراهيم بن شريك، والفريابي، وعبد الله بن ناجية، وعمر بن أبي غيلان، وعمر بن محمد الكاغدي، وطائفة سواهم.
وعنه: أبو بكر البرقاني، والحسن بن محمد الخلال، وأحمد بن محمد العتيقي، وعلي بن المحسن التنوخي، وأبو محمد الجوهري، وخلق كثير.
قال ابن أبي الفوارس: كان ثقة متقناً جمع أبواباً وشيوخاً. توفي في جمادى الآخرة. ومولده في سنة ست وثمانين ومائتين.
وقال الخطيب: سألت البرقاني عنه، فقلت: أكان ثقة؟ فقال أبو نعيم الحافظ والله مصنفاً.
محمد بن أحمد بن محمد بن خلقان الرئيس، أبو عبد الله بن أبي حفص بن إسحاق الفقيه، رئيس المطوعة بخراسان.
سمع: أباه، وعبد الله بن محمد بن يعقوب البخاري، وطائفة، وأملى وهو شاب.
قال الحاكم: كان من أحسن الناس وجهاً، نثر يوم الإملاء من أنواع النثارات حتى تحير الناس.
محمد بن أحمد بن عبد الله السكري، أبو أحمد النيسابوري المكي عن: جده جعفر بن أحمد الحافظ، وعبد الله بن شيرويه.
وعنه: الحاكم.
مات في رجب.
محمد بن أحمد بن حسن، أبو أحمد الحسنوي النيسابوري القاريء.
سمع: ابن خزيمة، والسراج.
وعنه: الحاكم.
توفي في جمادى الأولى.
محمد بن الحسن بن سليمان، أبو بكر القزويني.
سمع: الفريابي، وأحمد بن الحسن الصوفي، ومحمد بن صالح بن ذريح، والبغوي.
وعنه: علي بن محمد المالكي، وغيره.
قال الخطيب: في أحاديثه تخليط، وكان ببغداد.
توفي في شعبان.
محمد بن الحسن بن الفتح، أبو عبد الله القزويني الصفار الصوفي.
رحل وسمع: أبو القاسم البغوي، وأكثر عن الشاميين.
روى عنه: أبو يعلى الخليلي، وقال: توفي في أول السنة.
محمد بن عبد الله بن محمد بن صالح، أبو بكر التميمي.
الأبهري القاضي المالكي، شيخ المالكية العراقيين في عصره.
سمع: محمد بن الحسين الأشناني، ومحمد بن محمد الباغندي، والبغوي، وعبد الله بن زيدان البجلي، وسعيد بن عبد العزيز، ومحمد بن خزيم، ومحمد بن تمام البهراني الحمصي، وأبا عروبة، وأبا علي محمد بن سعيد الرقي، وطبقتهم بالشام، والعراق، والجزيرة.
وصنف مصنفات في مذهبه، وتفقه ببغداد على ابن عمر محمد بن يوسف القاضي، وعلى ابنه أبي الحسين.

قال الدارقطني: إمام المالكية، إليه الرحلة من أقطار الدنيا، رأيت جماعة من الأندلس والمغرب على بابه، ورأيته يذاكر بالأحاديث الفقهيات وتراجم من حديث مالك. ثقة، مأمون، زاهد، ورع.
وقال فيه أبو إسحاق الشيرازي: جمع بين القراءآت وعلو الإسناد والفقه الجيد، وشرح " مختصر عبد الله بن عبد الحكم " ، وانتشر عنه مذهب مالك في البلاد.
وقال القاضي عياض: له في شرح المذهب تصانيف ورد على المخالفين. وحدث عنه خلق كثير. وكان إمام العراقيين في زمانه. تفقه على ابن عمر القاضي، وعلى أبي بكر ابن الجهم، وانتشر عنه المذهب في البلاد.
وقال أبو الفتح بن أبي الفوارس: كان ثقة، انتهت إليه رئاسة مذهب مالك.
وقال أبو العلا الواسطي: كان معظماً عند سائر العلماء، لا يشهد محضراً إلا كان هو المقدم فيه. سئل أن يلي القضاء فامتنع.
قلت: روى عنه الدارقطني، وهو من أقرانه، وأبو بكر البرقاني، وأحمد بن محمد العتيقي، وأحمد بن علي البادا، أو علي بن المحسن التنوخي، وأبو محمد الجوهري، وآخرون.
توفي في شوال، وقيل: في ذي القعدة، وله بضع وثمانون سنة، رضي الله عنه.
يقع حديثه عالياً للفخر ابن البخاري.
محمد بن " عبد الله بن هاني " القرطبي العطار المعروف بابن اللباد.
سمع من: قاسم بن أصبغ، ونحوه.
محمد بن عبد الله بن الفضل بن قفرجل، أبو بكر الكيال.
سمع: محمد بن محمد الباغندي، وابن المجدر.
وعنه: الأزهري، وغيره.
وهو صدوق.
محمد بن نصر، أبو العباس البغدادي المعدل، ابن أخي مكرم القاضي.
سمع: أبو القاسم البغوي، وأبا محمد بن صاعد.
وعنه: أبو محمد الخلال، والحسن بن علي الجوهري، وجماعة.
قال البرقاني: كان جبلاً من الجبال، يعني في الفقه.
محمد بن يوسف بن محمد بن علام، أبو عبد الله الهروي.
مات في رمضان.
نصر بن محمد بن إبراهيم الإمام الفقيه، أبو الليث السمرقندي الحنفي، صاحب كتاب " الفتاوى " .
نقلت وفاته بخط الإمام شهاب الدين ابن قاضي الحصن: في جمادى الآخرة، سنة خمس وسبعين محرراً، مات ببلخ.
وهو يروي عن: محمد بن الفضل بن أشرف البخاري، وأقرانه. وفي كتاب " تنبيه الغافلين " موضوعات كثيرة.
رواه عنه: أبو بكر محمد بن عبد الرحمن الترمذي.
وقع لنا من حديثه من أربعين أبي المطر بن السمعاني.
يحيى بن مالك بن عائذ الأندلسي، أبو زكريا الأندلسي.
له رحلة وحفظ واشتهار، وهو من أهل طرطوشه.
فسمع من: أحمد بن سعيد بن مسرة وقدم قرطبة سنة تسع عشرة، وله عشرون سنة، فسمع من أحمد بن خالد، وابن أيمن، وعبد الله بن يونس المقريء وطائفة.
رحل سنة سبع وأربعين فحج، وسمع من أبي محمد بن الورد، وأحمد بن الحسن بن عقبة الرازي، وسلم بن الفضل، وبكير الرازي، وجماعة بمصر. ودخل بغداد فسمع بها، وبالبصرة والأهواز قال ابن الفرضي: حدثني أنه سمع ببغداد من سبعمائة رجل ونيف، وجمع علماً عظيماً، لم يجمعه أحد قبله من أصحاب الرحل إلى المشرق، وتردد بالمشرق عشرين سنة، وحدث هناك. قال: وقدم علينا سنة تسع وستين، فسمع منه طبقات طلاب العلم، وأبناء الملوك. وكان صحيح الكتاب، وكان حليماً كريماً جواداً صواماً ديناً.
توفي في رجب.
يعقوب بن إسحاق بن زكريا، أبو يوسف البخاري الويبردي، ويبرد قرية.
وروى عنه محمد بن يوسف الفربري، ومحمد بن يوسف بن عاصم.
يوسف بن القاسم بن يوسف بن فارس بن سوار، القاضي، أبو بكر الميانجي الشافعي. ناب في القضاء بدمشق عن قاضي مصر والشام أبي الحسن علي بن النعمان المذكور في هذه الطبقة.
كان مسند الشام في زمانه.
سمع: أبا خليفة، وزكريا الساجي، وأحمد بن يحيى التستري، وعبدان الأهوازي، ومحمد بن جرير، والقاسم المطرز، والباغندي، وعبد الله بن زيدان، وأبا العباس السراج، وحامد بن شعيب، ومحمد بن المعافى الصيداوي.
وسمع قبل الثلاثمائة، ورحل، وطوف، واستوطن دمشق.
روى عنه: ابن أخيه صالح بن أحمد، وأحمد بن الحسن الطيان، وعلي بن السمسار، ومحمد وأحمد ابنا عبد الرحمن بن أبي نصر، وأحمد بن سلمة بن كامل، وعبد الوهاب الميداني، وخلق كثير.
وقال أبو الوليد الباجي: هو محدث مشهور، لا بأس به.
وقال عبد العزيز الكتاني: ثنا عنه عدة فوق الأربعين، وكان مولده قبل التسعين ومائتين، وكان ثقة نبيلاً. وقال: توفي في شعبان.

وفيات سنة ست وسبعين وثلاثمائة
أحمد بن علي بن قزقز، أبو الحسن البغدادي الرفاء.
سمع: أبا بكر بن أبي داود، ونفطويه النحوي، ومكحولاً البيروتي.
وعنه: تمام، ومكي بن الغمر، والحسن بن علي بن سواس، والدمشقيون.
وكان من جلة المحدثين.
أحمد بن محمد بن جعفر النيسابوري الحواري الكرابيسي المعدل، أبو الحسن.
سمع السراج، وطبقته.
وعنه: الحاكم.
مات في جمادى الأولى.
أحمد بن محمد بن عيسى بن الجراح، الحافظ، أبو العباس المصري بن النحاس.
أول سماعه في سنة خمس وثلاثمائة، وكتب بمصر، والحجاز والشام، والعراق، والجبال، وأصبهان، وخوزستان. ثم ورد على أبي نعيم بن عدي جرجان، وانحدر منها إلى جوين.
أدرك بنيسابور أبا حامد بن الشرقي، ومكي بن عبدان، وبسرخس أبا العباس محمد بن عبد الرحمن الدغولي، وسمع بمصر علي بن أحمد علان، وأكثر بالري عن عبد الرحمن بن أبي حاتم، إلا أن سماعه بالشام والعراق ذهب كله، وأملى مدة سنين بنيسابور. وروى عمن ذكرناه، وعن أبو القاسم البغوي، وأبي بكر بن أبي داود، وأبي عروبة الحراني، وتوفي في آخر سنة ست، وله خمس وثمانون سنة.
روى عنه: أبو عبد الرحمن السلمي، وأبو حازم العبدوي، وأبو نعيم الأصبهاني، وأبو عثمان الحيري، والحاكم، وقال: حدث من حفظه بأحاديث، وكان يتحرى في مذاكراته الصدور، وهو حافظ.
أحمد بن مسعود، أبو القاسم الأندلسي البجاني.
سمع: محمد بن عبد الملك بن أيمن، وأحمد بن خالد بن الحباب، ومحمد بن فطيس.
توفي في نحو هذه السنة.
أحمد بن نصر بن منصور.
أبان بن عثمان بن سعيد اللخمي الأندلسي، أبو الوليد.
سمع: محمد بن عبد الملك بن ايمن، وقاسم بن أصبغ، وسعيد بن جابر.
وكان نحوياً لغوياً لطيف النظر بصيراً بالحجة.
توفي في رجب.
إبراهيم بن أحمد بن إبراهيم بن أحمد بن داود، أبو إسحاق البلخي المستملي، راوي " البخاري " عن أبي عبد الله الفربري.
روى عنه الكتاب: أبو ذر عبد بن أحمد الهروي، وقال: كان من الثقات المتقنين ببلخ.
قلت: طوف وسمع الكثير، وخرج لنفسه معجماً، رواه عنه الحافظ أحمد بن محمد بن العباس، والبلخي.
وروى عنه بالأندلس: عبد الرحمن بن عبد الله بن خالد الهمذاني.
جعفر بن جحاف، أبو بكر الليثي قاضي بلنسية.
سمع من: قاسم بن أصبغ، ومحمد بن عبد الله بن أبي دليم.
وكان فقيهاً.
الحسن بن جعفر بن محمد بن الوضاح، أبو سعيد السمسار البغدادي الحربي المعروف بالحرفي.
وحدث عن: أبي شعيب الحراني، ومحمد بن يحيى المروزي، ومحمد بن الحسن سماعة، ومحمد بن جعفر القتات، وجعفر الفريابي.
وعنه: أبو القاسم عبد الله بن أحمد الأزهري، وعبد العزيز الأزجي، وعلي بن المحسن التنوخي، وجماعة.
قال العتيقي: كان فيه تساهل.
الحسن بن علي، أبو سعيد الأصبهاني الصحاف.
توفي فيها.
الحسن بن محمد، أبو محمد الصلحي الكاتب، أحد الكبار.
ولي كتابة ابن رائق، وناب عنه في الحضر، ثم ولي كتابة المطيع.
حكى عنه أبو علي التنوخي في نشواره.
الحسين بن جعفر، أبو القاسم الوزان الواعظ.
سمع: أبو القاسم البغوي، وأبا بكر بن أبي داود.
وعنه: عبد الله الأزهري، وعبد العزيز الأزجي.
خلصة بن موسى بن عمران أبو إسحاق الزاهد، من عباد أهل الأندلس.
توفي في رجب.
قال ابن الفرضي: لا أعلمني شهدت أعظم حفلاً من جنازته. وكان زاهداً بعيد الإسم في الخير.
رشيد بن محمد بن فتح، أبو القاسم الدجاج القرطبي.
سمع: أحمد بن خالد بن الحباب، وحج فسمع: أبا محمد بن الورد، وابن أبي الموت، وطائفة.
روى عنه: ابن الفرضي، وجماعة.
عبد العزيز بن محمد بن مقرن، أبو القاسم الأصبهاني المعدل.
سمع محمد بن علي بن الجارود.
وعنه: أبو نعيم.
عبد الواحد بن علي بن اللحياني، بغدادي.
سمع: البغوي، وابن صاعد.
وعنه: أبو محمد الخلال.
قال الخطيب: ثقة.
عبد الله بن داود القرطبي.
سمع: محمد بن عمر بن لبابة، وأحمد بن خالد الحباب، وحدث.
عبد الله بن فتح بن فرج بن معروف بن سلام التجيبي، أبو محمد.
" سمع " وهب بن مسرة، ورحل فسمع بمصر، أبا محمد بن الورد، وابن جامع السكري، وجماعة.
توفي في شعبان بطليطلة.
عبد الرحمن بن عامر، أبو المطرز القرطبي.
سمع من: قاسم أبي أصبغ، وأحمد بن الشامه.

وتوفي في رجب، وله اثنتان وسبعون سنة.
عبيد الله بن أحمد بن يعقوب البغدادي المقريء، أبو الحسين بن البواب.
سمع: الحسن بن الحسين الصواف، وإسماعيل بن موسى الحاسب، ومحمد بن محمد الباغندي، وعبد الله البغوي، وجماعة سواهم.
وعنه: الحسين بن محمد الخلال، وعبيد الله الأزهري، وأحمد بن محمد العتيقي، وأبو القاسم التنوخي. ووثقه الأزهري.
توفي في رمضان.
قال أبو عمرو الداني: قرأ القرآن على أحمد بن علي بن سهل الأشناني، وأبي بكر بن مجاهد.
عبيد الله بن محمد بن سليمان بن بابويه بن محمد بن جغوما المخرمي الدقاق.
روى عن: جعفر الفريابي، وإبراهيم بن عبد الله المخرمي، وعلي بن المحسن التنوخي، وغيرهم.
أحاديثه مستقيمة. قاله الخطيب.
عبد الملك بن عبد الواحد بن محمويه الحافظ الإمام، أبو بكر السمرقندي، وكان أبوه بغدادياً وجده موصلياً.
حافظ متقن. جمع " الأبواب " و " الشرح " و " المقلين " وأكثر. وكان ثقة إماماً.
سمع: أبا بكر الشافعي وطبقته، وسمع ما وراء النهر من أبي جعفر محمد بن محمد البغدادي الحمال، ومحمد بن إسحاق العصفري، وأبي بكر بن جنب، وعلي بن محتاج. وكان حريصاً على الحديث وكتبه، ولو عاش لكان له شأن.
مات سنة ست وسبعين وثلاثمائة، وله إحدى وخمسون سنة.
علي بن الحسن بن رجاء بن طعان، أبو القاسم الدمشقي المحتسب.
روى عن: محمد بن محرم، ومحمد بن جعفر بن ملاس، ومكحول البيروتي، وعثمان بن محمد الذهبي، وجماعة.
وعنه: عبد الغني بن سعيد الحافظ، ومكي بن الغمر، وعلي بن السمسار، ومسدد بن علي الأملوكي، وعدة.
وكان كثير السماع. توفي في شوال.
علي بن الحسن بن جعفر، أبو الحسي بن كرنيب بن العطار المخرمي.
سمع: حامد بن شعيب، ومحمد بن محمد الباغندي، وأحمد بن حوالة، والبغوي.
وعنه: أبو بكر البرقاني، وعبد العزيز الأزجي، وأبو القاسم التنوخي.
قال أبو بكر الخطيب: كان يتعاطى الحفظ، وكان ضعيفاً. سمعت محمد بن عمر الداودي يقول: كان من أحفظ الناس للمغازي، إلا أنه كان يضع الحديث ويكذب.
وقال الدارقطني: أدخل على دعلج وغيره أشياء.
علي بن الحسن بن علي بن مطرف القاضي، أبو الحسن الجراحي.
بغدادي مكثر.
روى عن: حامد بن شعيب، ومحمد بن محمد الباغندي، والحسين بن عفير، والبغوي، وخلق بعدهم.
روى عنه: أبو القاسم عبيد الله الأزهري، والحسن بن محمد الخلال، وأبو القاسم التنوخي، وأبو محمد الجوهري.
وقال البرقاني: لم أكتب عنه شيئاً، كان يتهم في روايته عن حامد بن شعيب.
علي بن عبد الرحمن بن عبد الله بن أبي السري البكائي، أبو الحسن الكوفي في زمانه.
سمع: محمد بن عبد الله بن سليمان الحضرمي، وأبا حصين محمد بن الحسين بن حبيب الوادعي، وعبيد الله بن بحر بن طيفور، وأبا جعفر أحمد بن فرح بن جبريل العسكري، وجماعة. وأول سماعه سنة تسعين ومائتين.
روى عنه: أبو العلاء صاعد بن محمد البوسنجي، ومحمد بن علي بن عبد الرحمن العلوي، وأبو الحسن بن محمد بن إسحاق بن فدويه، ومحمد بن الحسن بن حمزة اليشكري، وأبو الحسين محمد بن عبد العزيز بن أحمد بن بيان الدهان، وعبيد الله بن علي العدلي الحذاء، وأبو طاهر محمد بن محمد بن عيسى البكري، وأخوه أبو الحسين محمد بن محمد، وستتهم من شيوخ أبي النرسي.
وروى عنه: أبو عبد الله بن باكويه، وطائفة.
قال أبو عبد الله أحمد بن عبد الرحمن بن خرجه النهاوندي: توفي شيخنا البكائي في ثالث عشر ربيع الأول سنة ست وله تسع وتسعون سنة.
علي بن محمد بن ينال العكبري الحافظ.
روى عن: أحمد بن الفضل بن خزيمة، ومحمد بن جعفر العسكري.
سمع وهو كبير.
روى عنه: عبد العزيز الأزجي.
وقال عبد الواحد بن علي الأسدي: سمع ابن ينال وتعلم الخط كبيراً، ورزق من المعرفة والفهم شيئاً كثيراً.
توفي سنة ست.
علي بن محمد بن أحمد بن علي بن رزين، أبو الحسن الباساني الهروي.
روى عن جده، عن محمد بن إبراهيم العوام، وأبي إسحاق البزاز.
روى عنه: أبو يعقوب القراب، والحسن بن علي النصروي.
توفي في ربيع الأول، وكان من العدول.
عمر بن علي بن يونس القطان.
حدث ببغداد في هذه السنة عن أبي عروبة الحراني.
روى عنه: عبيد الله الأزهري، والحسين الجوهري.
وكان صدوقاً.

عمر بن محمد بن إبراهيم بن محمد بن سبنك، أبو القاسم البجلي البغدادي.
سمع: محمد بن حبان الباهلي، وعبد الله بن إسحاق المدائني، ومحمد بن محمد الباغندي، وجماعة.
وعنه: القاضي عبد الوهاب المالكي، وأبو القاسم عبيد الله الأزهري، وأبو القاسم التنوخي، وخلق سواهم.
وكان ثقة. ناب في الحكم بسوق الثلاثاء، وقال: أول ما كتبت سنة ثلاثمائة عن محمد بن حبان.
ومولده في سنة إحدى وتسعين ومائتين. وهو من ذرية جرير بن عبد الله، رضي الله عنه.
قسام الحارثي، من أهل قرية تلفيتا من جبل سنير.
كان ينقل التراب على الحمير، ثم اتصل بأحمد بن الجصطار من أحداث دمشق فكان من حزبه، وتنقلت به الأحوال، وكثر أعوانه حتى غلب على دمشق، فلم يكن لنوابها معه أمر، إلى أن ندبوا له من مصر جيشاً، عليهم بلتكين الذي ذكرنا ترجمته من قريب، فحار قساماً أو قوي عليه، فضعف أمر قسام، فاختفى أياماً، ثم استأمر، فقيدوه وحملوه إلى مصر، فعفي عنه.
وقد مدحه عبد المحسنالصوري بقصيدة.
حملوه إلى مصر في هذه السنة ولم ير له ذكراً بعدها.
وقال القفطي: تغلب على دمشق رجل من العيارين فعرف بقسام وتحصن بها وخلف على صاحب مصر، فسار لحربه الأمير فضل من مصر، فحاصر دمشق، وضاق بأهلها الحال، فخرج قسام متنكراً، فأخذته الحرس، فقال: أنا رسول، فأحضروه إلى فضل فقال: بعثني قسام إليك لتحلف له وتعوضه عن دمشق بلداً يعيش فيه، وقد بعثني إليك سراً، فحلف الفضل له، فلما توثق منه قام وقبل يده وقال: أنا قسام، فأعجب به الفضل، وزاد في إكرامه.
فرد إلى البلد، وسلمه إليه، وقام له بكل ما ضمنه، وعوضه موضعاً عاش فيه، وأحسن العزيز صلته. ذكر القفطي أن ذلك كان في سنة تسع وستين. ثم قال: وذكر بعضهم أن أخذ دمشق من قسام كان في سنة اثنتين وسبعين.
قلت: وهو يتحدث الناس أنه ملك دمشق، وأنه قسيم الزبال. وكان سلمان بن جعفر بن فلاح قد قدم دمشق في جيش، فنزل بظاهرها، ولم يمكن دخولها، فبعث إليه قسام بخطه: أنا مقيم على الطاعة، فورد البريد إلى سلمان أن يرتحل عن دمشق. وولي دمشق أبو محمود المغربي، ولم يكن له أيضاً مع قسام أمر ولا عقد ولا حل، فهذا ما عندي من خبر قسام.
محمد بن أحمد بن محمد بن شاذان بن الخليل، أبو عمرو الخفاف القهندزي الزاهد.
سمع: أبا العباس بن السراج، وزنجويه بن محمد، وجماعة.
وتوفي في رمضان.
روى عنه: الحاكم، وغيره.
محمد بن أحمد بن حمدان بن علي بن عبد الله بن سنان، أبو عمرو بن الزاهد أبي جعفر الحيري النيسابوري. الزاهد المقريء المحدث النحوي.
كان المسجد فراشه نيفاً وثلاثين سنة، ثم لما عمي وضعف نقلوه إلى بعض أقاربه بالحيرة من نيسابور. رحل به أبوه.
قال الحاكم: سماعاته صحيحة، وصحب الزهاد، وأدرك أبا عثمان الحيري الزاهد، وسمع سنة خمس وتسعين ومائتين.
سمع: أبو بكر بن زنجويه بن الهيثم، وأبا عمرو أحمد بن نصر، وجعفر بن أحمد الحافظ، ورحل فسمع من الحسن بن سفيان سنة تسع وتسعين مسنده، ومسند شيخه أبي بكر بن أبي شيبة، ومن أبي يعلى الموصلي مسنده، ومسند شيخه أبي بكر بن أبي شيبة، ومن أبي يعلى الموصلي مسنده، ومن عبدان الأهوازي، وعمران بن موسى بن مجاشع، وزكريا بن يحيى الساجي، وأحمد بن يحيى الصوفي، والهيثم بن خلف الدوري، وحامد بن شعيب، ومحمد بن جرير الطبري، ومحمد بن عبد الله بن يوسف الدويري، وعلي بن سعيد العسكري، ومحمد بن الحسين بن مكرم، وأبي العباس السراج، وابن خزيمة.
روى عنه: الحاكم أبو عبد ه، وأبو نعيم الحافظ، وأبو سعيد محمد بن علي النقاش، وأبو العلاء صاعد بن محمد الهروي، وأبو حفص بن مسرور، وعبد الغافر بن محمد الفارسي، وأبو سعد محمد بن عبد الرحمن الكنجروذي، ومحمد بن محمد بن حمدون السلمي، وأبو عثمان سعيد بن محمد البحيري، وآخرون.
وهو أخو أبي العباس محمد نزيل خوارزم شيخ البرقاني.
قال الحاكم: ولد له بنت وهو ابن تسعين سنة، وتوفي وزوجته حبلى، فبلغني أنها قالت له عند وفاته: قد قربت ولادتي. فقال: سلمته إلى الله تعالى، فقد جاءوا ببراءتي من السماء، فتشهد ومات في الوقت، رحمه الله.
قال: وتوفي في ذي القعدة في الثامن والعشرين منه، وهو ابن ثلاث أو أربع وتسعين سنة. وصلى عليه أبو أحمد الحاكم الحافظ.

قلت: قد وقع لنا بالإجازة جملة من عواليه، وله جزء سؤالات كان يحفظه، وقع لي أيضاً بعلو قراءته على ابن عساكر، عن أبي روح، أنا زاهر، أنبا أبو سعد الكنجرودي، عنه.
وقال ابن طاهر: كان يتشيع.
محمد بن أحمد بن محمد بن أبي صالح، أبو بكر البغدادي نزيل بلخ.
روى عن: أبي شعيب الحراني، وجماعة.
وهو متكلم فيه.
محمد بن العباس بن يحيى الأموي مولاهم، الحلبي نزيل الأندلس.
سمع: أبا الجهم بن طلاب بمشغرى، ومحمد بن عبد الله مكحولاً ببيروت، وأبا عروبة بحران، وعلي بن عبد الحميد الغضايري، ومحمد بن إبراهيم بن فيروز الأنماطي بحلب، ومحمد بن سعيد الترخمي بحمص.
وفد على المستنصر بالله خليفة الأندلس، فروى عنه أبو بكر محمد بن الحسن الزبيدي، وأبو الوليد عبد الله بن الفرضي، وقال: كتبت عنه وقد كف بصره، وتوفي في هذه السنة.
قلت: هذا كان أسند من تحريره بالأندلس، ولكن لم يأخذوا عنه كما ينبغي.
محمد بن عبد الله بن عبد العزيز بن شاذان، أبو بكر الرازي الواعظ، والد المحدث أبي مسعود أحمد بن محمد البجلي.
روى عنه: يوسف بن الحسين الرازي، وأبي بكر بن الأنباري، وأبي يعقوب النهرجوري، وأبو محمد البربهاري الحنبلي، وخير النساج، وأبو العباس بن عطاء.
كان قد تتبع ألفاظ الصوفية، وجمع منها الكثير.
ورد نيسابور سنة أربعين وثلاثمائة، والمشايخ متوافرون، وهو محمود عند جماعتهم في التصوف وصحبة الفقراء.
قال الحاكم: كتبت عنه، ورأيته ببخارى، فلما قدمت الري سنة سبع وستين صادفته بها، وقد انتسب، وأملى عليهم أنه محمد بن عبد الله بن محمد بن أيوب بن يحيى بن الضريس البجلي، فخلوت به وزجرته، فانزجر، ونزل عن ذلك النسب، ولو اشتهر ذلك بالري لآذوه، فإن محمد بن أيوب لم يعقب ولداً. ثم التقينا سنة سعين، فأخذ يحدث عن علي بن عبد العزيز وأقرانه، وما كنت رأيته قبل ذلك يحدث بالمسانيد، والله يرحمنا وإياه.
قلت: يروي عنه أبو عبد الرحمن السلمي حكايات منكرة من حكايات القوم، وتوفي في جمادى الآخرة، وروى عنه أيضاُ أبو عبد الله بن باكويه، عن رجل، عن الكديمي، وأبو نعيم الحافظ، وأبو حازم العبدوي، وجماعة.
حكى عن الشبلي أيضاً، ولا تركن النفس إلى ما يحكيه، فإنه جريء قليل الحياء، نسأل الله العفو.
محمد بن علي بن أبي زيد، أبو بكر الصدفي المصري.
يروي عن: أبي جعفر الطحاوي.
محمد بن علي بن عمر الصيدناني القزويني.
سمع: إسحاق بن محمد الكيساني، وعبد الرحمن بن أبي حاتم، ومحمد بن القاسم المحاربي الكوفي.
وقد مر أخوه حسن سنة اثنتين.
محمد بن عثمان بن سعيد بن محاسن، أبو عبد الله الأندلسي الشاعر.
مدح الخلفاء والكبار، وتوفي بأستجة في ذي الحجّة.
محمد بن أبي عمرو محمد بن جعفر بن مطر أبو أحمد النيسابوري.
سمع: من ابن خزيمة، والسراج.
وعاش ثمانين سنة، وخرج له أبوه فوائد.
محمد بن نجاح بن عبد الرحمن بن علقمة، أبو القاسم القرطبي.
روى عن: قاسم بن أصبغ، وغيره، وتولى قضاء طليطلة.
هشام بن محمد بن قرة، أبو القاسم الرعيني المصري.
يروي عن: ابن قديد، والطحاوي، وأبي بشر الدولابي.
توفي في ذي القعدة، وكان ثقة.
روى عنه: الحافظ عبد الغني، ومحمد بن أحمد بن شاكر القطان، ويحيى بن علي الطحان، وإسماعيل بن عبد الرحمن النحاس.
الوليد بن أحمد بن الوليد، أبو العباس الزوزني الواعظ العارف.
سمع: أبا حامد بن الشرفي، وعبد الرحمن بن أبي حاتم، وأبا عبد الله المحاملي، وأبا سعيد بن الأعرابي، وخيثمة الأطرابلسي.
وعنه: الحاكم، وأبو عبد الرحمن السلمي، وأبو نعيم.
قال الحاكم: كان من علماء الحقائق وعباد الصوفية.
توفي في ربيع الأول.
وقال النقاش: أبو العباس حكيم زمانه، له مصنفات لا يخفى على من نظر في كتبه قد وهب الله له من الحكم. كتب الحديث الكثير ورواه، ثم روى عنه النقاس أحاديث ومواعظ.
يحيى بن مالك بن عائذ، أبو زكريا الأندلسي الحافظ.
سمع: عبد الله بن يونس المرادي، وأبا عمر أحمد بن محمد بن عبد ربه بقرطبة، وطائفة. رحل فسمع: أبا سهل بن زياد القطان، ودعلج بن أحمد، والطبقة.
روى عنه: الحسن بن رشيق أحد شيوخه، ويحيى بن علي الحضرمي بن الطحان، ومحمد بن أحمد بن القاسم بن المحاملي، وأبو الوليد بن الفرضي.
أملى بجامع قرطبة.

قال التنوخي: في " النشوار " إنه حضر مجلس أبي الفرج صاحب " الأغاني " فقال: لم نسمع بمن مات فجاءة على المنبر؟ فقال شيخ أندلسي قد لزم أبا الفرج اسمه يحيى بن مالك بن عائذ إنه شاهد في جامع بلده بالأندلس خطيبت البلد وقد صعد يوم جمعة ليخطب، فلما بلغ يسير " من خطبته " خر ميتاً فوق المنبر، فأنزل، وطلب في الحال من رقي المنبر، فخطب وصلى الجمعة بنا.
قال الحبال: مات ابن عائذ الأندلسي في شعبان سنة " ست " وسبعين.
وفيات سنة سبع وسبعين وثلاثمائة
أحمد بن محمد بن أحمد، أبو الفضل الفارساني.
حدث بجرجان عن: الحسن بن سفيان.
وعنه: حمزة السهمي.
أحمد بن خلف بن محمد بن فرتون، أبو عمرو الأندلسي الزاهد.
مكثر عن: وهب بن مسرة، وحج فسمع من أبي محمد بن الورد، وأبي علي السيوطي، وخلق.
وكان ثقة ورعاً متعبداً.
روى عنه: أبو محمد بن ذنين، والصاحبان أبو إسحاق بن سنطير، وأبو جعفر بن ميمون.
ومات كهلاً، وكان مجاب الدعوة.
أحمد بن محمد بن علي، أبو الحسن المناسكي النيسابوري.
سمع: أبا سعيد عبد الرحمن بن الحسين، وطبقته.
وعنه: الحاكم.
أحمد بن يوسف بن يعقوب بن البهلول، أبو الحسن التنوخي البغدادي. من بيت علم وحشمة.
سمع: عمر بن إسماعيل بن أبي غيلان، وعبد الله بن إسحاق المدائني، ومحمد بن جرير، ومحمد بن محمد الباغندي.
روى عنه: ابنته طاهرة، وعلي بن المحسن التنوخي، وكان صحيح السماع.
وذكر ابن أبي الفوارس أنه كان داعية إلى الاعتزال.
وقال غيره : كان عارفاً باللغة والنحو والكلام، وهو من بقايا بيته.
أبيض بن محمد بن أبيض بن الأسود بن نافع، أبو العباس، ويقال أبو الفضل المصري القرشي الفهري.
آخر من روى عن: أبي محمد النسائي مجلسين.
روى عنه: الحافظ عبد الغني الأزدي، وعبد الملك بن عبد الله بن مسكين الشافعي، ويحيى بن علي بن الطحان.
ومولده سنة ثلاث وتسعين ومائتين.
وروى أبو محمد بن النحاس، عن محمد بن أبيض، عن عبد السلام بن أحمد.
إسحاق الأمير أبو محمد بن المقتدر بالله.
ولد سنة سبع عشرة وثلاثمائة، وعاش ستين سنة. وتوفي في ليلة الجمعة سابع عشر ذي القعدة، وغسله أبو بكر بن أبي موسى الهاشمي، وصلى عليه ابنه القادر بالله الذي استخلف بعد الطائع لله.
أمة الواحد بنت الواحد القاضي أبي عبد الله الحسين بن إسماعيل المحاملي.
روت عن: أبيها، وإسماعيل الوراق، وعبد الغافر بن سلامة، وحفظت القرآن والفقه على مذهب الشافعي والفرائض والدور والعربية، وغير ذلك من العلوم الإسلامية.
روى عنها: الحسن بن محمد الخلال، وغيره.
وهي أم القاضي أبي الحسين محمد بن أحمد بن القاسم المحاملي.
قال ابن أخيها أحمد بن عبد الله: إسمها ستيتة، كانت من أحفظ الناس للفقه.
وقال أبو بكرالبرقاني: كانت بنت المحاملي تفتي مع أبي علي بن أبي هريرة.
توفيت في رمضان.
بكر بن أحمد بن البغدادي القزويني الشافعي.
سمع: محمد بن أبي عمارة.
وعنه الخليلي.
جعفر ابن الخليفة المكتفي علي بن المعتضد بن الموفق العباسي.
مات أبوه وله سنة، فدخل في علم الفلاسفة وبرع في التنجيم.
حكى عنه أبو علي التنوخي في " النشوار " ، وكان عضد الدولة يحترمه.
جعفر بن محمد بن أحمد بن إسحاق البهلول، أبو محمد التنوخي الأنباري، ثم البغدادي المقريء.
ولد سنة ثلاث وثلاثمائة، وكان يقرأ بحرف عاصم، وحمزة، والكسائي، وسمع هو وأخوه من: البغوي، وأبي بكر بن أبي داود، وابن المجدر، وسمع هو وأخوه من: البغوي، وأبي بكر بن أبي داود، وابن المجدر، وأبي الليث الفرائضي، وجده أحمد بن إسحاق.
وعرض عليه قضاء بغداد، فأباه تورعاً وتزهداً.
روى عنه: أبو القاسم التنوخي، ومات في جمادى الآخرة.
لا أستحضر من قرأ عليه.
الحسن بن أحمد بن عبد الغفار، أبو علي الفارسي الفسوي النحوي صاحب التصانيف.
عنده جزء عال رواه عن علي بن الحسين بن معدان صاحب إسحاق ابن راهويه.
روى عنه: عبيد الله الأزهري، وأبو القاسم التنوخي، وأبو محمد الجوهري.

ولد بفسا وقدم بغداد وسكنها، وأخذ عن علمائها كالزجاج، وأبي بكر السراج، وأبي بكر مبرمان، وأبي بكر الخياط، ودخل الشام وأقام بطرابلس ثم بحلب، وخدم سيف الدولة، ثم رجع إلى بغداد، وأقبل على الإشتغال والتصنيف، وعلت منزلته في النحو حتى فضله بعض تلامذته على المبرد، وخدم الملوك ونفق عليهم.
قال السلطان عضد الدولة: أنا غلام أبي علي الفارسي في النحو، وغلام أبي الحسين الرازي في النجوم.
ومن أصحابه: أبو الفتح عثمان بن جني، وعلي بن عيسى الربعي.
وكان متهماً بالإعتزال، صنف كتاب " التذكرة " وهو كبير، وكتاب " الإيضاح " و " التكملة " وصنفه لعضد الدولة، وكتاب " الحجة في القراءآت وعللها " ، وكتاب " المقصور والممدود " ، وكتاب " ما أغفله الزجاج في معاني القرآن " ، وكتاب " العوامل المائة " ، و " المسائل العسكرية " و " المسائل البصرية " و " المسائل المجلسيات " و " المسائل العصريات الشيرازية " و " المسائل المذهبيات " و " المسائل الكرمانية " ، وغير ذلك.
وتوفي ببغداد في ربيع الأول، وله تسع وثمانون سنة.
الحسن بن محمد، أبو الحسين الأصبهاني المذكر.
سمع: إبراهيم بن محمد بن متويه، ومحمد بن يحيى البصري، صاحب عبد الأعلى بن حماد.
روى عنه: أبو بكر بن أبي علي، وأبو نعيم الحافظ.
الحسين بن حلبس بن حمويه، أبو عبد الله القزويني.
سمع: العباس بن الفضل بن شاان، وأبا العباس الرازيين، وأبا بكر عبد الله بن محمد بن زياد النيسابوري.
روى عنه: أبو يعلى الخليلي، ووثقه.
سليمان بن أيوب بن سليمان بن البلكائش، أبو أيوب القوطي القرطبي.
سمع أباه، وابن لبابة، وأحمد بن بقي بن مخلد، ومحمد بن أيمن، وأسلم بن عبد العزيز، وجماعة.
وكان فقيهاً مالكياً زاهداً خاشعاً بكاء. روى الكثير.
أخذ عنه ابن الفرضي وجماعة كثيرة، وكان من أهل العلم والنظر، بصيراً بالاختلاف، حافظاً للمذاهب، مائلاً إلى الحجة والدليل.
توفي في شعبان.
شاه بن محمد بن جبريل، أبو الحسين النسفي، واسمه: محمد.
روى عن: محمود بن عفير صاحب عبيد بن حميد.
وعنه: جعفر المستغفري.
عبد الله بن أحمد بن محمد الأبريسمي الهروي.
سمع: حاتم بن محبوب.
وعنه: الحاكم، وجماعة.
قد سمع من: السراج، وابن خزيمة، وأبا حامد الحضرمي.
عبد الله بن عمر بن أحمد بن محمد، أبو الفرج المقريء الناقد.
شيخ بغدادي.
روى عن أبي عبد الله المحاملي، وغيره.
وعنه: علي بن عبد العزيز الطاهري.
عبد الله بن محمد بن الجنيد الأصبهاني. ثقة دين.
سمع: أحمد بن محمد بن السكن.
وعنه: ابن أبي علي الذكواني، وأبو نعيم.
عبد الواحد بن علي بن خشيش، أبو القاسم البغدادي الوراق.
سمع: أبو القاسم، وابن صاعد.
وعنه: الحسن بن محمد الخلال، وغيره، وهو ثقة.
عبيد الله بن محمد بن عابد، أبو محمد البغدادي الخلال. شيخ ثقة.
سمع: أحمد بن محمد البراني، وإبراهيم بن شريك الأسدي، وعبد الله بن إسحاق المدائني، ومحمد بن صالح بن ذريح.
وعنه: عبيد الله الأزهري، وأبو محمد الحسن الخلال، وأحمد بن روح.
عاش ستاً وثمانين.
علي بن محمد بن أحمد بن نصير بن عرفة الثقفي البغدادي، أبو الحسن بن لولو الوراق.
سمع حمزة بن محمد الكاتب، وإبراهيم بن شريك، وعبد الله بن ناجية، والفريابي، وإبراهيم بن هاشم البغوي، وزكريا بن يحيى الشامي، ومحمد بن المجدر، وجماعة.
وعنه: أبو بكر البرقاني، وأبو محمد الخلال، وأحمد بن محمد العتيقي، وأبو القاسم التنوخي، والحسن بن علي الجوهري، وآخرون.
ولد سنة إحدى وثمانين ومائتين.
قال البرقاني: كان ابن لولو يأخذ العوض على الحديث دانقين، يعني أن نفسه دنية. قال: وكانت حاله حسنة من الدنيا، وهو صدوق، غير أنه رديء الكتاب، أي سيء النقل. قال: وصحف مرة: عن يحيى، عن أبي قال: عن عن، عن أبي.
وقال عبيد الله الأزهري: ابن لولو ثقة.

وقال أبو القاسم التنوخي: حضرت عند ابن لولو مع أبي الحسين البيضاوي ليقرأ عليه حديث إبراهيم بن هاشم، وكان قد ذكر له عدد من يحضر، ودفعنا إليه دراهم، فرأى في جملتنا واحداً زائداً على العدد، فأمر بإخراجه، فجلس الرجل في الدهليز، فجعل البيضاوي يرفع صوته ليسمع الرجل، فقال له ابن لولو: يا أبا الحسين أتقاضي علي وأنا البغدادي بابطاقي، وراق، صاحب حديث، شيعي، أزرق كوسج، ثم أمر جاريته بأن تجلس وتدق في الهاون أشناناً، حتى لا يصل الصوت.
وقال العتيقي: توفي ابن لولو، وكان أكثر كتبه بخطه، وقال: لا يفهم الحديث إنما يحمل أمره " على " الصدق.
" توفي " في محرم سنة سبع وسبعين وثلاثمائة.
علي بن محمد بن إبراهيم بن خشنام، أبو الحسن المالكي المقريء.
قرأ القرآن على أبي بكر محمد بن موسى بن محمد بن سليمان الزينبي صاحب قنبل، وعلي بن محمد بن يعقوب المعدل.
قرأ عليه: محمد بن الحسين الكارزيني، ومسافر بن الطيب، وغيرهما.
علي بن محمد بن القاسم بن بلاغ، أبو الحسن الدمشقي المقريء، إمام الجامع.
سمع: أبا الدحداح أحمد بن محمد، وجماعة.
وعنه: أبو نصر الجبان، وعلي بن موسى السمسار، وغيرهما.
توفي في ربيع الآخر.
علي بن محمد بن إسماعيل بن محمد بن بشر، أبو الحسن الأنطاكي المقريء الفقيه الشافعي.
قرأ ببلده على إبراهيم بن عبد الرزاق الأنطاكي بالروايات، وصنف قراءة ورش، ودخل الأندلس في سنة اثنتين وخمسين، وكان بارعاً في القراءآت.
قال أبو الوليد الفرضي: أدخل الأندلس علماً جماً، وكان بصيراً بالعربية والحساب، وله حظ من الفقه. قرأ الناس عليه وسمعت أنا منه، وكان رأساً في القراءآت، لا يتقدمه أحد في معرفتها في وقته. وكان مولده بأنطاكية سنة تسع وتسعين ومائتين. ومات بقرطبة في ربيع الأول.
قلت: قرأ عليه أبو افرج الهيثم الصباغ، وإبراهيم بن مبشر المقرئان، وحدث عنه عبد الله بن أحمد بن معاذ الداراني. سمع منه لما مر بدمشق، وروى حديثاً كثيراً عن الشاميين.
وذكر الصالحون مرة عند المنصور بن أبي عامر، وقال: أفضل من هنا: أبو الحسن الأنطاكي، فكل من سميتم جاء إلي إلا هو، فما وقف لي قط.
وقال محمد بن عتاب: كان عيش أبي الحسن من غزل جاريته، وكان يجري عليه في الشهر جراية، فلما مات " فتحت " فوجدت في تركته مصرورة لم يحلها، رحمة الله عليه.
علي بن محمد بن الحسين بن حاجب، أبو القاسم الكوفي.
يروي عن عبد الله بن زيدان البجلي.
توفي في صفر.
القاسم بن الحسن بن القاسم، أبو أحمد بن الصقر الفلكي الهمذاني النساج.
يروي عن: عبد الرحمن بن أحمد بن عباد عبدوس، وإبراهيم بن دينار، وعبد الله بن أحمد بن يوسف الإمام، وعلي بن زنجويه الدينوري، وأبي محمد بن عبد الله بن وهب الدينوري، ومهدي بن عبد الله الأسدابازي.
روى عنه: محمد بن عيسى، وحمد الزجاج، وعلي بن عطية، ومحمد بن إبراهيم الريحاني الهمذانيون.
قال صالح بن أحمد: لم يكن الحديث من شأنه، تكلموا فيه.
محمد بن أحمد بن الحسين بن القاسم بن السري بن الغطريف بن الجهم، أبو أحمد الغطريفي الجرجاني الرباطي.
كان أبوه نيسابورياً سكن رباط دهستان، وكان صاحب الرباط، فولج له بها أبو أحمد ونشأ بجرجان، وسكنها إلى أن مات بها في رجب. وكانت الرحلة إليه في آخر أيامه.
سمع: عمران بن موسى بن مجاشع، وأحمد بن عمر التاجر، وأحمد بن محمد الوزان، وأحمد بن الحسن البلخي، والحسن بن سفيان، وأبا خليفة الجمحي، ولزمه حتى " سمع " جميع ما عنده، وسمع بهمذان من عبدوس بن أحمد، وبالري من إبراهيم بن يوسف الهسنجاني، وببغداد من عبد الله بن ناجية، وأحمد بن الحسن الصوفي، والهيثم بن خلف العبدوي، والإمام أبي العباس بن شريح، وبنيسابور من ابن خزيمة، وهذه الطبقة.
روى عنه: رفيقه أبو بكر أحمد بن إبراهيم الإسماعيلي في صحيحه أكثر من مائة حديث، فمرة يقول: ثنا محمد بن أحمد العبدي، ومرة يقول: محمد بن أبي حامد النيسابوري العبقسي، والثغري يدلسه.
وكان حافظاً متقناً صواماً قواماً. صنف " الصحيح على المسانيد " .
روى عنه: حمزة السهمي، وأبو نعيم الأصبهاني، ورضي بن إسحاق النصري، وأبو العلاء السري بن إسماعيل بن الإمام أبي بكر الإسماعيلي، والقاضي أبو الطيب طاهر بن عبد الله الطبري، وآخرون.

وجزؤه الذي رواه ابن طبرزد أعلى الأجزاء.
محمد بن أحمد بن عبد الرحمن، أبو الحسين الملطي المقريء، الفقيه الشافعي، نزيل عسقلان.
قال الداني أخذ القراءة عرضاً عن أبي بكر بن مجاهد، وأب بكر بن الأنباري، وجماعة مشهورة بالثقة. ويقول الشعر.
قلت: روى عنه إسماعيل هذا، وعمر بن أحمد، وداود بن مصحح العسقلاني، وعبيد الله بن سلمة المكتب.
وله قصيدة في نعت القراءة كالخاقانية أولها:
أقول لأهل اللب والفضل والحجى ... مقال مريد للثواب وللأجر
وقد روى الحديث عن عدي بن عبد الباقي، وخيثمة بن سليمان، وأحمد بن مسعود الوزان، وجماعة.
أخبرنا عبد الحافظ بن بدران، أنا أحمد، بن طاوس، أنا حمزة بن أحمد السلمي، أنا نصر بن إبراهيم الفقيه، أنبأ عمر بن أحمد الخطيب، أنا أحمد بن محمد السلمي، أنا نثر بن إبراهيم الفقيه، أنا عمر بن أبي إدريس الإمام بحلب، ثنا سهل بن صالح الأنطاكي، ثنا عبده بن هشام بن عروة، عن أبيه، عن عائشة، قالت: قال رسول الله صلى الله عليه وسلم لهند: " خذي من ماله ما يكفيك وولدك بالمعروف " . وكانت قالت له: يا رسول الله إن أبا سفيان رجل شحيح لا يعطيني ما يكفيني ويكفي بني فآخذ من ماله وهو لا يعلم، فهل علي منه شيء؟ متفق عليه.
محمد بن إبراهيم الأصبهاني النيلي المقريء.
مات في شوال.
محمد بن جعفر بن جابر، أبو بكر السعدي الرزمازي الدهقان.
ورزماز قرية على يوم من سمرقند.
سمع: الحسن بن صاحب الشاشي، وزاهد بن عبد الله.
روى عنه: أبن سعيد عبد الرحمن الإدريسي.
محمد بن جعفر بن زيد، أبو الطيب المكتب.
روى عن أبي القاسم البغوي.
وعنه ابنه عبد الغفار.
محمد بن زيد بن علي بن جعفر بن مروان، أبو عبد الله الأبزاري نزيل الكوفة. وهو بغدادي.
سمع: عبد الله بن ناجية، وحامد بن شعيب، وعبد الله بن الصقر السكري.
وانتقى عليه الدارقطني، وحدث ببغداد، ثم رد إلى الكوفة، وبها مات في صفر.
وثقه البرقاني، وروى عنه أبو جماعة منهم: علي بن المحسن التنوخي، والحسن بن علي الجوهري.
محمد بن محمد بن صابر بن كاتب، أبو عمرو البخاري المؤذن، مسند بخارى.
روى عن: صالح بن محمد جزرة، وحامد بن سهل، ومحمد بن حرب، والحسين بن الحسن بن الوضاح، والبخاريين.
روى عنه: محمد بن أحمد غنجار، وأحمد بن عبد الرحمن الشيرازي، وأبو نصر أحمد بن علي البخاري السني وجماعة.
ورخه أبو بكر السمعاني في أماليه.
محمد بن محمد بن عبد الله الأستراباذي والد أبي سعيد الإدريسي.
قال ابنه: كان زاهداً ورعاً قواماً بالليل كثير التلاوة.
روى عن: أبي نعيم بن عدي، وأبي حامد بن بلال النيسابوري.
ومات في رمضان.
ميمون بن أحمد بن محمد بن موسى، أبو سعيد المصري المالكي الفقيه.
وتوفي في ربيع الآخر.
هبة الله بن محمد بن يوسف بن يحيى بن علي بن المنجم البغدادي الإخباري.
سمع من جده.
روى عنه: أبو بكر بن شاذان، وأبو علي التنوخي. وكان نديم الوزير المهلبي.
توفي في رمضان. ذكره ابن النجار.
يحيى بن مروان، أبو بكر القرطبي المؤذن.
رحل وسمع من: ابن الأعرابي، وابن الورد.
وكتب عنه غير واحد.
توفي بقرطبة في صفر.
وفيات سنة ثمان وسبعين وثلاثمائة
أحمد بن الحسين بن أحمد بن علي العلوي بن العقيقي الدمشقي صاحب الدار والحمام بنواحي باب البريد.
مات في هذا العام، وأغلق له البلد. وقد كان مدحه أبو الفرج محمد بن أحمد الوأواء الشاعر.
أحمد بن خالد بن عبد الله بن يبقى الجذامي القرطبي، أبو عمر التاجر.
رحل وسمع من: أبي علي الصفار، والحسين بن صفوان، وأبي البختري، وأبي سعيد بن الأعرابي.
وأدخل الأندلس أشياء تفرد بروايتها، فسمع الناس منه، ولم يكن له فهم، ولا كان يقيم الهجاء، غير أنه كان صالحاً صدوقاً إن شاء الله. سمعت منه أكثر ما يرويه. قاله ابن الفرضي.
توفي في ذي القعدة.
أحمد بن عبادة، أبو عمرو المرادي الإشبيلي.
سمع: الحسن بن عبد الله الزبيدي، وسعيد بن جابر، وأحمد بن خالد بن الحباب، وابن أيمن، وجماعة.
وولي الصلاة بإشبيلية، وكان صالحاً وقوراً مسمتاً.
قال ابن الفرضي: ثنا عن سعيد بن جابر، ومات في شوال.
أحمد بن علي بن محمد بن هارون، أبو العباس الهاشمي الرشيدي.
حدث عن: ابن صاعد، وغيره.

أحمد بن عون الله بن حدير بن يحيى، أبو جعفر القرطبي البزاز.
حج وسمع من: ابن الأعرابي، وخيثمة الأطرابلسي، وأحمد بن سلمة ابن الضحاك، وأبا يعقوب الأذرعي، وجماعة كثيرة.
وكان صدوقاً صالحاً، شديداً على المبتدعة، لهجاً بالسنة، صبوراً على الأذى.
روى عنه ابن الفرضي وقال: كتب الناس عنه قديماً وحديثاً. قال لي: ولدت سنة ثلاثمائة. وتوفي في ربيع الآخر.
قلت: ومن شيوخه قاسم بن أصبغ، وأبو الميمون بن راشد الدمشقي، وكان منقبضاً عن المداخلة، خيراً يسمع العلم من بكرة إلى عشية، وله وقائع مشهورة مع أهل البدع، وعنه أخذ أبو عمر الطلمنكي، رحمه الله تعالى.
أحمد بن محمد بن عبد الله بن أحمد، أبو العباس بن أبي نصر النيسابوري الماسرجسي سبط ابن ماسرجس.
مكثر. عن: أبي حامد ابن الشرقي، ومكي بن عبدان.
وخرج له الحاكم فوائد.
توفي في ربيع الأول.
أحمد بن موسى بن عيسى، أبو الحسين الجرجاني الوكيل على باب القاضي.
روى عن: عمران بن موسى بن مجاشع، وأحمد بن محمد بن عبد الكريم الوزان، وأحمد بن حفص السعدي، وعبد الرحمن بن عبد المؤمن.
ذكره حمزة السهمي فقال: كتب الكثير من المسانيد والسنن، وجمع وصنف، وله فهم ودراية، وله مناكير عن شيوخ مجاهيل فأنكروا عليه.
توفي في ذي القعدة.
إبراهيم بن سليمان بن أبي زرعة، أبو إسحاق بن الملاح المصري.
يروي عن محمد بن زبان.
وتوفي في رجب.
إسماعيل بن محمد بن إسماعيل بن صالح، أبو القاسم بن زنجي البغدادي الكاتب.
سمع: محمد بن محمد الباغندي، ومحمد بن خلف وكيع، والبغوي.
وعنه: أبو القاسم التنوخي، وأبو محمد الجوهري.
وقال عبيد الله الأزهري: لا يسوى شيئاً.
بشر بن محمد بن محمد بن ياسين بن النضر بن سليمان القاضي، أبو القاسم الباهلي النيسابوري، من بيت الفتوى والرواية.
قال الحاكم: كان كثير الذكر والصلاة.
سمع: أبا بكر بن خزيمة، وأبا العباس السراج، وأبا العباس الدغولي.
جلس وأملى، وكان مكثراً لكنه ضيع أصوله.
وروى عنه: الحاكم، وأبو سعيد الكنجروذي في هذه السنة.
وتوفي في شهر رمضان.
وقع لي من عواليه جزء، وقد ولد سنة ست وتسعين ومائتين.
تبوك بن الحسن بن الوليد بن موسى، أبو بكر الكلابي الدمشقي المعدل، أخو عبد الوهاب.
روى عن: سعيد بن عبد العزيز الحلبي، وأحمد بن جوصا، ومحمد ابن يوسف الهروي.
وعنه: أخوه عبد الوهاب، وتمام، وعلي بن السمسار، وجماعة.
توفي في رمضان.
جعفر بن أحمد، أبو القاسم النيسابوري الصوفي الرازي الأصل، شيخ عصره في التوكل والزهد.
سمع: أبا محمد بن أبي حاتم، وجماعة.
كتب عنه الحاكم وقال: توفي في شعبان.
الحسين بن أحمد بن إبراهيم بن حازم، أبو عبد الله الفارسي القطار.
توفي في شعبان بمصر.
الحسين " بن " علي بن ثابت المقريء صاحب المنظومة في القراءآت السبعة.
روى عنه: أحمد بن محمد العتيقي، وكان حافظاً ذكياً.
ولد أعمى، وتوفي في رمضان، وكان يحضر مجلس ابن الأنباري ويحفظ ما يملى.
الخليل بن أحمد بن محمد بن الخليل، أبو سعيد السجزي القاضي الحنفي، شيخ الحنفية. وكان من أحسن الناس كلاماً في الوعظ والذكر.
سمع: السراج، وأبا بكر بن خزيمة، وأبا القاسم البغوي، ويحيى بن صاعد، ومحمد بن إبراهيم الديبلي، وجماعة.
وولي قضاء سمرقند، وبها توفي.
روى عنه أهل هراة ونيسابور. روى عنه أبو عبد الله الحاكم، وأبو يعقوب إسحاق القراب، وعبد الوهاب بن محمد الخطابي، ومحلم بن إسماعيل الضبي، وجماعة.
ووقع لي حديثه بعلو. وفي كتاب " القند " أنه مات بفرغانة، وأنه ولد سنة تسع وثمانين.
قال الحاكم: هو شيخ أهل الرأي في عصره، وكان من أحسن الناس كلاماً في الوعظ.
ومن شعره:
سأجعل لي النعمان في الفقه قدوة ... وسفيان في نقل الأحاديث سيدا
وفي ترك ما لم يعنني عن عقيدتي ... سأتبع يعقوب العلا ومحمدا
وأجعل درسي من قراءة عاصم ... وحمزة بالتحقيق درساً مؤكداً
وأجعل في النحو الكسائي قدوة ... ومن بعده الفراء ما عشت سرمداً
في أبيات.
زياد بن محمد بن زياد، أبو العباس الجرجاني الأصبهاني، وجرجان من قرى أصبهان.
روى عن: الحسن بن محمد الداركي، ومحمد بن محمد بن عمرو الأبهري.

وعنه: أبو بكر بن أبي علي، وأبو نعيم.
ورخه عبد الرحمن بن محمد العبدي.
سعيد بن حمدون بن محمد القيسي القرطبي الصوفي أبو عثمان.
سمع: قاسم بن أصبغ، وأحمد بن الشامة، وحج سنة اثنتين وتسعين.
" و " سمع: أبا محمد بن الورد، وأبا بكر الآجري، ولم يزل يسمع إلى أن مات. ولم يكن له نفاذ في العلم.
مات في ذي الحجّة.
سلمة بن أحمد بن سلمة، أبو نصر النيسابوري المعاذي الشاعر المشهور.
سمع: أبا حامد بن بلال القطان، وعدة.
وعنه: الحاكم.
سليمان بن محمد بن أحمد بن أبي أيوب، أبو القاسم البغدادي.
سمع: محمد بن محمد الباغندي، وعبد الله البغوي، وعبد الحميد بن درستويه.
روى " عنه " : عبيد الله الأزهري، والحسن بن محمد الخلال، وغيرهما.
وثقه الخطيب.
شافع بن محمد بن يعقوب بن إسحاق، أبو النضر، حفيد الحافظ أبي عوانة الإسفراييني.
رحل وطوف إلى العراق والشام ومصر بعد وفاة جده.
سمع: جده، وعلي بن عبد بن مبشر الواسطي، وأحمد بن عمير بن جوصا الحافظ، وعبد الله بن الزفتي، وأحمد بن عبد الوارث الغسال، وأحمد بن محمد الطحاوي الفقيه، ومحمد بن إبراهيم الديبلي، والمحاملي، وطبقتهم.
روى عنه: أبو عبد الله الحاكم، وأبو عبد الرحمن السلمي، وأبو نعيم الهروي، وأبو مسعود أحمد بن محمد الرازي، وأبو سعيد مصر بن عبد الرحمن الكنجرودي.
وقال الحاكم: خرجت عه في الصحيح، وتوفي بجرجان سنة ثمان وسبعين.
عبد الله بن إسماعيل الرئيس، أبو محمد.
توفي بمكة في ذي الحجّة.
سمع بخراسان من ابن الشرقي، وغيره.
عبد الله بن علي بن محمد بن يحيى، أبو نصر السراج الطوسي الصوفي، مصنف كتاب " اللمع " في التصوف.
سمع: جعفر الخلدي، وأبا بكر محمد بن داود الرقي، وأحمد بن محمد السائح.
روى عنه: أبو سعيد محمد بن علي النقاش، وعبد الرحمن بن محمد السراج، وغيرهما.
قال السلمي: كان أبو نصر من أولاد الزهاد، وكان المنظور، وكان إليه في ناحيته في الفتوة ولسان القوم، مع الاستظهار بعلم الشريعة، وهو بقية مشايخهم اليوم.
ومات في رجب، ومات أبوه ساجداً.
عبد الله بن محمد بن علي بن شريعة بن رفاعة اللخمي المعروف بابن الباجي الأندلسي العلامة الحافظ، أبو محمد الأشبيلي.
سمع: محمد بن عبد الله بن القون وسيد أبيه الزاهد، وسعيد بن جابر بإشبيلية، ومحمد بن عمر بن عبد العزيز، وخلقاً بقرطبة، ومحمد بن فطيس، وعثمان بن جرير بإلبيرة.
وكان ضابطاً حافظاً متقناً، بصيراً بمعاني الحديث.
قال ابن الفرضي: لم ألق أحداً أفضله عليه في الضبط. سمعت منه الكثير بقرطبة، ورحلت إليه إلى إشبيلية مرتين، سنة ثلاث وسبعين، وسنة أربع. وروى الناس عنه كثيراً، وسمع منه جماعة من أقرانه. وتوفي في رمضان، وله سبع وثمانون سنة.
عبد العزيز بن الحسن بن أبي صابر، أبو محمد البغدادي الناقد الصيرفي.
سمع أبا خبيب العباس بن البرتي، وأبا بكر بن أبي داود بن صاعد.
وعنه: الحسن بن محمد الخلال، وأبو محمد الجوهري. ووثقه عبيد الله الأزهري.
توفي في جمادى الآخرة.
عبد العزيز بن محمد بن عبد العزيز، أبو محمد الكسائي المقريء.
توفي في رمضان.
عبد الغفار بن أحمد بن محمد بن هشام بن داود بن مهران الحراني، أبو مسلم، من أهل مصر.
توفي في شعبان، وقد قارب التسعين.
عبد الكريم بن محمد بن موسى البخار الميغي، وميغ من قرى بخارى.
لم يكن في عصره مثله بسمرقند فقهاً وعلماً، وكان عالم الحنفية في زمانه، وأزهدهم.
أخذ عن: عبد الله بن محمد بن يعقوب البخاري الفقيه، وغيره، وروى أيضاً عن أبي القاسم الحكم السمرقندي، ونصر المهلبي، ومحمد بن عمران البخاري.
مات في جمادى الآخرة، كتب عنه أبو سعيد الإدريسي، وغيره.
عبد الواحد بن محمد بن أحمد بن مسرور الحافظ، أبو الفتح البلخي.
سمع: الحسين بن محمد المطبقي، وأبا بكر أحمد بن سليمان بن زياد، وأبا عمر محمد بن يوسف الكندي، وأبا سعيد بن يونس، وجماعة.
روى عنه: الحافظ عبد الغني بن سعيد المصري، وأحمد بن عمر بن سعيد بن قديد، وعمر بن الخضر اليمانيين وغيرهم.
وكان حافظاً مكثراً، أقام بمصر مدة، وتوفي في ذي الحجّة.
عبد الله بن الحسين بن الحسن الإمام، أبو القاسم بن الجلاب المالكي الفقيه.

توفي راجعاً من الحج، في آخر السنة. نقلته من خط شيخنا أبي الحسين، وهو مذكرو بكنيته أيضاً.
عبيد الله بن الوليد بن محمد بن مروان الأموي المعيطي الإمام البرقي ثم الأندلسي.
سمع: قاسم بن أصبغ، ومحمد بن أبي دليم، والحسن بن سعد.
وكان فقيهاً مالكياً بصيراً بالمسائل.
توفي في أول السنة.
سمع منه جماعة.
عتيق بن موسى بن هارون بن موسى بن الحكم، أبو بكر الحاتمي الأزدي. شيخ معمر.
سمع من: أبي الرقراق أحمد بن محمد بن عبد العزيز التجيبي صاحب يحيى بن بكير " موطأ " مالك، ومن حسين بن حميد العكي صاحب عمرو بن خالد، ويحيى بن بكير.
روى عنه: يحيى بن علي بن الطحان، وأحمد بن علي بن محمد بن سلمة الفهمي الأنماطي شيخ ابن عبد الله الرازي.
توفي في شعبان، وكان أسند من بقي بمصر.
عمر بن محمد بن السري بن سهل، أبو الجنديسابوري الوراق.
ولد سنة تسعين ومائتين، وروى عن محمد بن جرير، والباغندي، وحامد بن البلخي.
وعنه: الأزجي، كان مخلطاً، يدعي ما لم يسمع.
القاسم بن خلف بن فتح بن عبد الله بن جبير الفقيه، أبو عبد الله الجبيري الطرطوشي نزيل قرطبة.
سمع قاسم بن أصبغ، ورحل فسمع بمصر والعراق.
قال ابن عفيف، كان عالماً بالفقه والحديث، نظاراً موفقاً في المسائل، حسن التأليف، وله كتاب في التوسط بين مالك وابن القاسم، فيما خالف فيه ابن القاسم مالكاً. وكان ذا مكانة من المستنصر بالله الحكم، صاحب الأندلس.
ولي قضاء بلنسية وقضاء طرطوشة، ولحقته مع عبد الملك بن منذر البلوطي وجماعة من العلماء التهمة في القيام مع عبد الله ابن أخي المستنصر، على هشام المؤيد، وصاحب دولته ابن أبي عامر، وكانت فتنة هائلة، قتل فيها عبد الملك البلوطي باعترافه، وإقراره لخدعة لحقته من ابن عامر، ثم أمر با " بن " القاسم " و " بالجماعة إلى المطبق، فبقي القاسم إلى أن مات في المطبق في هذه السنة.
وقال أبو الحسن بن القراب: كان يحفظ من الحديث جملة، وكتب الحديث بالشام ومصر. حدث بأحاديث عن الباغندي لا أصل لها، وكان رد من المذهب.
محمد بن أحمد بن محمد بن يعقوب، أبو بكر المفيد، نزيل جرجرابا.
وصفه أبو نعيم الأصبهاني بالحفظ.
قال الخطيب: وسمعت محمد بن عبد الله يحكي عنه قال: موسى بن هارون، سماني المفيد.
وقال محمد بن أحمد الروياني: لم أر أحفظ من المفيد.
وحدث عنه أبو سعد الماليني ووصفه بالصلاح.
روى المفيد عن: أحمد بن عبد الرحمن السقطي، وأبي شعيب الحراني، وعلي بن محمد بن عبد الملك بن أبي الشوارب، ومحمد بن يحيى المروزي، وخلق لا يحصون من أهل مصر والشام، وحدث مناكير عن أقوام مجاهيل، منهم الحسن بن عبيد الله العبدي، عن عفان، وعبد الله بن رجاء، وجماعة، ومنهم أحمد بن عبد الرحمن السقطي، عن يزيد بن هارون.
وقد روى عنه البرقاني في صحيحه، واعتذر بأن ذلك الحديث ما وقع له إسناده إلا عنه، وسئل عنه البرقاني فقال: ليس بحجة، رحلت إليه وثنا بالموطأ عن الحسين بن عبد الله، عن القعنبي، فلما رجعت قال لي أبو بكر بن أبي سعد: خلف الله عليك نفقتك، فدفعت " الموطأ " إلى بعض العامة، وأخذت بدله بياضاً.
قلت: وآخر من حدث عن الحسن بن غالب المقريء أحد الضعفاء، وبقي إلى سنة ثمان وخمسين وأربعمائة.
وذكر المفيد أنه ولد سنة أربع وثمانين ومائتين، فيكون عمره أربعاً وتسعين. قال: سمعت من السقطي ولي إحدى عشرة سنة، وكان سنه وقت سماعي منه مائة وخمس سنين.
قال أبو الوليد الباجي: أبو بكر المفيد شيخ أنكرت عليه أسانيد ادعاها.
محمد بن أحمد بن مسعود، أبو عبد الله بن الفخار الأندلسي إلبيري.
مكثر عن: محمد بن فطيس، وروى عن عثمان بن جرير الكلابي، وفضل بن سلمة.
قال ابن الفرضي: سمع منه جماعة أنا منهم، وتوفي في ذي الحجّة.
وقال لي: ولدت سنة ثلاثمائة. وكان فقيهاً.
محمد بن إسحاق بن طارق بن بكر القطيعي الناقد.
سمع: محمد بن محمد الباغندي، وعبد الله بن محمد البغوي، وطائفة.
وعنه: أبو علي شاذان، وأبو العلاء محمد بن علي الواسطي، والحسن بن محمد الخلال، وآخرون.
توفي في ربيع الآخر.
محمد بن إسماعيل بن العباس البغدادي المستملي، أبو بكر الوراق.

سمع: أياه، والحسن بن الطيب البلخي، وعمر بن إسماعيل بن أبي غيلان، وأحمد بن الحسن الصوفي، " و " محمد بن محمد الباغندي، وطبقتهم.
روى عنه: الدارقطني، وأبو بكر البرقاني، والحسن بن محمد الخلال، وأبو محمد الجوهري، وأحمد بن عمر القاضي، وآخرون.
مولده سنة ثلاث وتسعين.
ثنا أحمد بن عمر القاضي، ثنا أبو بكر الوراق. قال: دققت على ابن صاعد بابه فقال: من ذا؟ فقلت: أبو بكر بن أبي علي، " أ " ها هنا يحيى؟ فسمعته يقول للجارية: هاتي النعل حتى أخرج إلى هذا الجاهل الذي يكتني ويسميني فأصفه.
وقال أبو حفص بن الزيات: حضرت عند أحمد بن الحسن الصوفي وحضر إسماعيل الوراق مع ابنه فسمع نسخة يحيى بن معين، فقام إسماعيل وأخذ بيد ابنه، وقال للجماعة: اشهدوا أن ابني قد سمع من هذا الشيخ نسخة يحيى بن معين.
قال الخطيب: سألت البرقاني عنه فقال: ثقة.
وقال ابن أبي الفوارس: ضاعت كتبه، واستحدث نسخاً من كتب الناس، فيه تساهل.
وقال عبيد الله الأزهري: حافظ، لكنه لين في الرواية، يحدث من غير أصل.
مات في ربيع الآخر.
قلت: الحديث من غير أصل، مذهب طائفة.
محمد بن بشر بن العباس، أبو سعيد البصري الكرابيسي ثم النيسابوري.
سمع: أبا لبيد محمد بن إدريس الشامي، وأبا بكر محمد بن إسحاق بن خزيمة، وأبا القاسم البغوي، وجماعة.
وكان ختن أبي الحسين الحجاجي. شيخ صالح مسند.
توفي في جمادى الآخرة، وله أحد وثمانون سنة.
روى عنه: أبو عبد الله الحاكم، وأبو سعيد الكنجرودي، وجماعة.
محمد بن أبي الحسام طاهر بن محمد بن طاهر، أبو عبد الله التدميري الزاهد.
أحد من رفض الدنيا وظهرت له إجابات وكرامات، وهو مشهور بالمغرب، وربما كان يؤآجر نفسه بما يتقوته، ثم لزم الثغر والرباط، ثم استشهد مقبلاً غير مدبر في جمادى الأولى في غزوة استرقة.
محمد بن الحسين بن محمد بن إبراهيم النعمان، أبو عبد الله القرشي الفهري المقريء.
قرأ على أبي الفتح بن بدهن، وأحمد بن أبي أسامة التجيبي، وجماعة.
سكن الأندلس وبرع في القراءآت.
توفي في المحرم في الكبولة، رحمه الله.
قرأ عليه أبو عمر الطلمنكي.
محمد بن صالح القرطبي المعافري.
سمع من: قاسم بن أصبغ، ورحل فسمع من: ابن الأعرابي بمكة، ومن خلق ببغداد وخراسان، وسكن بخارى إلى أن مات.
محمد بن العباس بن محمد بن بالعباس بن أحمد بن عاصم الرئيس، أبو عبد الله بن أبي ذهل الضبي الهروي.
سمع: محمد بن معاذ الماليني، وأبا نصر محمد بن عبد الله التيمي، وحاتم بن محبوب، وأبا عمرو الحيري، ومؤمل بن الحسن الماسرجسي ويحيى بن صاعد، وعبد الرحمن بن أبي حاتم، وأدرك البغوي في الموت، ولم يسمع منه.
روى عنه الأئمة الكبار: الدارقطني، وأبو الحسين الحجاجي، والحاكم أبو عبد الله، وأبو أيوب القراب، وعامة الهرويين.
وكان يعاشر العلماء والصالحين، وله أفاضل كثيرة عليهم، وكان يضرب له الدينار ديناراً ونصفاً، فيتصدق بالدنانير التي من هذا الوزن، ويقول: إني لأفرح إذا ناولت فقيراً كاغدة فيتوهم أنه فضة، فيفتحه فيفرح، ثم يزن فيفرح ثانياً.
وقد قال مرة: ما مست يدي ديناراً ولا درهماً، نحو ثلاثين سنة.
قال الحاكم: قد صحبت أبا عبد الله بن أبي ذهل حضراً وسفراً، فما رأيت أحسن وضوءاً ولا صلاة منه، ولا رأيت في مشايخنا أحسن تضرعاً منه وابتهالاً، ولقد سألت الولي عن أعشار غلات أبي عبد الله كم تبلغ؟ قال: ربما زادت على ألف حمل. وحدثني أبو أحمد الكاتب أن النسخة التي كانت عنده بأسماء من يقوتهم أبو عبد الله بهراة يزيد على خمسة آلاف بيت، وعرضت " على أبي عبد الله " ولايات جليلة فامتنع. ومولده سنة أربع وسبعين ومائتين، واستشهد في صفر. أخبرني من صحبه أنه دخل الحمام فما خرج، لبس قميصاً ملطخاً فانتفخ، ومات شهيداً.
وقال أبو النضر عبد الرحمن الفامي: إنه صنف صحيحاً على " صحيح البخاري " وتفقه ببغداد، ولم يجتمع لرئيس بهراة ما اجتمع له من آلالات السيادة، ونسبه هو وأبو بكر الخطيب فقالا: هو محمد بن العباس بن أحمد بن محمد بن عصم بن بلال بن عصم، أبو عبد الله العصمي.
قال الخطيب: أول سماعه سنة تسع وثلاثمائة بهراة، وورد بغداد دفعات، وحدث بها.
روى عنه: الدارقطني، وأبو الفتح بن أبي الفوارس، وأبو بكر البرقاني، وغيرهم.

قلت: وقد سمع شيخ الإسلام على خلق من أصحابه.
قال الخطيب: وكان ثقة نبيلاً، من ذوي الأقدار العالية. قال مرة: قد توفي جماعة أودعوا مصنفاتهم عني. سمعت البرقاني " يقول: كان ملك هراة تحت إمرة ابن " أبي " ذهل لقدره وأبوته.
محمد بن عبد الله بن أيوب، أبو بكر البغدادي القطان.
سمع: محمد بن جرير، وغيره.
روى عنه أبو محمد الخلال والجوهري.
قال عبيد الله الأزهري: كان سماعه صحيحاً لكنه كان رافضياً.
محمد بن عبيد الله بن محمد بن الفتح بن الشخير، أبو بكر الصيرفي، بغدادي صدوق.
سمع: عبد الله بن إسحاق المدائني، ومحمد بن محمد الباغندي، والحسن بن عنبر الوشاء، وعبد الله البغوي، وجماعة.
وعنه: عبيد الله الأزهري، وأبو محمد الجوهري وجماعة.
توفي في رجب، وله بضع وثمانون سنة.
محمد بن علي الدقيقي النحوي.
أخذ العربية عن: علي بن عيسى الرماني، وخدم عضد الدولة، وصنف كتاب " المرشد في النحو " وكتاب " المسموع في غريب كلام العرب " .
محمد بن فتح، أبو عبد الله القرطبي اللحام.
سمع من: قاسم بن أصبغ، والحبيب بن أحمد المؤدب.
وكان أحد العدول.
محمد بن القاسم بن فهد، أبو بكر القاضي.
توفي بمصر.
محمد بن محمد بن أحمد بن إسحاق، أبو أحمد النيسابوري الكرابيسي الحاكم، الحافظ، صاحب التصانيف، وهو الحاكم الكبير.
سمع: محمد بن شادل، وأحمد بن محمد الماسرجسي، ومحمد بن إسحاق الثقفي، ومحمد بن إسحاق بن خزيمة بنيسابور، ومحمد بن إبراهيم الغازي بطبرستان، ومحمد بن محمد الباغندي، ومحمد بن حميد بن المجدر، وعبد الله البغوي، وابن أبي داود ببغداد، ومحمد بن الحسين الخثعمي، وعبد الله بن زيدان البجلي بالكوفة، وأبا عروبة بحران، وسعيد بن هاشم بطبرية، ومحمد بن الفيض، وسعيد بن عبد العزيز، ومحمد بن خريم، وابن جوصا بدمشق، ومحمد بن إبراهيم الديبلي بمكة، وخلقاً سواهم بالبصرة وحلب والثغور.
روى عنه: علي بن حماد، وهو أكبر منه، وأبو عبد الله الحاكم، وأبو عبد الله السلمي، ومحمد بن أحمد الجارودي، وأبو بكر ابن منجويه، وعمر بن أحمد بن مسرور، وصاعد بن محمد القاضي، وأبو سعد الكنجرودي، وأبو عثمان البحيري، وخلق.
قال أبو عبد الله الحاكم: أبو أحمد الحافظ إمام عصره في الصنعة، وكان من الصالحين الثابتين على سنن السلف، ومن المنصفين فيما يعتقده في أهل البيت والصحابة، وقلد القضاء في مدن كثيرة، وإنما سمع الحديث وهو ابن نيف وعشرين سنة. صنف على كتابي البخاري ومسلم، وتتبع على شرط الترمذي. قال لي: سمعت عمر بن علك يقول: مات محمد بن إسماعيل ولم يخلف بخراسان مثل ابن عيسى في العلم والزهد والورع، بكى حتى عمي، رحمه الله.
قال الحاكم في تتمة ترجمة أبي أحمد: وصنف كتاب " الأسماء والكنى " وكتاب " العلل " و " المخرج على كتاب المزني " وكتاب " الشروط " . وكان عارفاً بها، وصنف " الشرح والأبواب " ، وقلد قضاء الناس، فحكم بها أربع سنين، ثم قضاء طوس، فكنت أدخل عليه، والمصنفات بين يديه، فيقضي بين اثنين، فإذا تفرغ أقبل على التصنيف، ثم إنه قدم نيسابور سنة خمس وأربعين وثلاثمائة، ولزم مسجده، وأقبل على العبادة والتواليف، وأريد غير مرة على القضاء، فامتنع، وكف بصره سنة ست وسبعين. وهو حافظاً عصره بهذه الديار.
وقال السلمي: سمعت أبا أحمد الحافظ يقول: حضرنا مع الشيوخ عند أمير خراسان نوح بن نصر، فقال: من يحفظ منكم حديث أبي بكر في الصدقات؟ فلم يكن فيهم من يحفظه، وكان علي خلقان، وأنا في آخر الناس، فقلت للوزير: أنا أحفظ. فقال: ها هنا فتى من نيسابور يحفظه، قال: فقدمت فوقهم، ورويت الحديث، فقال: مثل هذا لا يضيع. وولاني قضاء الشاش.
وقال الحاكم أبو عبد الله: توفي في ربيع الأول، وله ثلاث وتسعون سنة. وكان قد تغير حفظه لما كف، ولم يختلط قط.
محمد بن محمد بن إبراهيم، أبو بكر بن دوسلة الهمذاني الشافعي النجار.
روى عن: القاسم بن القاسم السياري، ومحمد بن أحمد بن محبوب، وأهل مرو.
وعنه: أبو بكر محمد بن إبراهيم الزنجاني، ومحمد بن عيسى.
توفي في صفر.
أبو القاسم بن الجلاب المالكي الفقيه.

إسمه فيما ذكر إسحاق الشيرازي " عبد الرحمن بن عبيد الله " . وسماه القاضي عياض " محمد بن الحسين " ، قال: ويقال إسمه " الحسين بن الحسن " ، ويقال: " عبيد الله بن الحسين " . تفقه بالقاضي أبي بكر محمد بن عبد الله الأبهري، وصنف كتاباً جليلاً في مسائل الخلاف، وله كتاب " التفريع " في المذهب، مشهور، وغير ذلك. وكان أحفظ أصحاب الأبهري وأنبلهم، وعداده في الفقهاء العراقيين، رحمه الله.
توفي في آخر العام راجعاً من الحج، ولم يخلف ببغداد في المذهب مثله. مات في الكهولة.
وفيات سنة تسع وسبعين وثلاثمائة
أحمد بن جعفر بن خزيمة، أبو محمد الطرازي.
روى عن: السراج وغيره.
توفي في المحرم.
أحمد بن عبد الله بن أحمد بن خلف، أبو بكر الدوري الوراق.
حدث عن: أبو القاسم البغوي، وأحمد بن القاسم الفرائضي، وأبي بكر بن مجاهد.
وعنه: أبو العلاء محمد بن علي الواسطي، وأبو القاسم التنوخي.
وكان رافضياً مشهوراً. قاله الخطيب.
أحمد بن عبد الرحمن بن عبد القاهر، أبو عمر العبسي الفرضي أصله من إشبيلية، وبها ولد سنة ثلاث وتسعين ومائتين، وأخذ عن أحمد بن خالد وأحمد بن بقي، وحج فسمع من أبي جعفر العقيلي، والطحاوي وطبقتهما.
وله مصنف في الفقه سماه " الإقتصاد " ، ومصنف في الزهد.
مات في صفر. أرخه ابن بشكوال.
أحمد بن عبد الرحمن بن القاسم بن حبيش النحوي بمصر.
يروي عن: ابن ربيع، وابن قديد.
أحمد بن أبي طاهر علي بن بابنوس، أبو جعفر البغدادي.
سمع: محمد بن جرير الطبري، ومحمد بن خلف وكيع، والبغوي.
وعنه: أبو القاسم التنوخي، وأبو محمد الجوهري، وكان في بعض سماعه محككاً.
وثقه أبو القاسم الآجري.
أحمد بن محمد بن أحمد باكويه، أبو حامد وأبو العباس الباكوي النيسابوري.
سمع: محمد بن شادل، وابن خزيمة، وأبا العباس السراج، وأبا قريش محمد بن جمعة.
وعنه: الحاكم، وعمر بن مسرور الزاهد، وأبو سعد الكنجرودي.
قال الحاكم: تغير بأخرة لقلة رطوبته، وهو في الحديث صدوق.
وتوفي في شعبان.
إبراهيم بن أحمد بن فتح، أبو إسحاق بن الجراد الفهري، مولاهم القرطبي، الفقيه.
روى عن: محمد بن عبد الملك بن أنس، والحسن بن مسعد، ومحمد بن مسور، وعبد الله بن يونس القبري. وكان عارفاً بالفقه والعربية، فصيحاً مرابطاً.
روى عنه ابن الفرضي، وقال: توفي في ربيع الآخر.
إبراهيم بن جعفر، " أبو " القاسم، ابن الساجي البغدادي الحنبلي الفقيه، صاحب أبي بكر عبد العزيز غلام الخلال.
سمع: إسماعيل الصفار، وأبا عمرو ابن الدقاق.
روى عنه: أبو القاسم عبد العزيز الأزجي، وأثنى عليه.
وله كتاب " البيان في الصفات " وكان من كبار الأئمة.
إبراهيم بن محمد الأبيوردي.
حدث في هذا العام بمكة عن أبي خليفة، ومحمد بن محمد الباغندي، ومكحول البيروتي، والبغوي.
وعنه: أبو بكر الطلمنكي، وهو أعلى شيخ له، لقيه بمكة، وكتب عنه جزءاً من حديثه.
لم يذكره ابن عساكر.
إسماعيل بن عبد الله بن عمر بن منصور الكوكبي.
سمع: ابن الشرقي، ومكي بن عبدان، وحدث.
جعفر بن محمد بن جعفر الأصبهاني الرفاعي، أبو محمد الكراني.
يروي عن: أبي العباس بن عقدة، والمحاملي.
وعنه: أبو نعيم، وغيره.
الحسن بن علي، أبو محمد المدائني النحوي.
توفي بمصر في جمادى الأولى، فيه جهالة.
الحسين بن أحمد بن جعفر الرازي، عبد الله شيخ الصوفية وبقية الزهاد.
صحب: أبا علي الروذباري، وأبا بكر الكتاني، والشبلي، وجماعة كثيرة بالعراق والحجاز والشام ومصر، وكان حافظاً لسير القوم وحكاياتهم.
أكثر عنه السلمي وأثنى عليه في تاريخه.
مات بنيسابور في ربيع الأول.
الحسين بن أحمد بن محمد بن دينار، أبو القاسم البغدادي الدقاق.
سمع: جده، وأبا القسم البغوي، وأبا بكر بن أبي داود.
وعنه: عبد العزيز الأزجي، والحسن بن محمد الخلال.
وثقه ابن أبي الفوارس.
شرف الدولة شيرويه ابن عضد الدولة
ابن ركن الدولة بن بويه الديلمي، سلطان بغداد وابن سلطانها.
ظفر بأخيه صمصام الدولة وحبشه، ثم سمله. تملك العراق، وكان يميل إلى الخير، وأزال المصادرات.
مرض بالاستسقاء، وامتنع من الحمية. مات في جمادى الآخرة، عن تسع وعشرين سنة، وملك سنتين وثمانية أشهر، وولي بعده أخوه أبو نصر بهاء الدولة.

صفوة أم حبيب، والدة الحسن بن علي الصدفي المصري.
توفيت في شعبان، وعندها حديث كثير، وأبو " ها " محدث، وابنه أيضاً، وأخواتها.
قال أبو إسحاق: حدثونا عنها.
طاهر بن محمد بن سهلويه، أبو الحسين النيسابوري.
حدث عن: محمد بن إسماعيل المروزي صاحب علي بن حجر ببغداد، وعن مكي، وابن الشرقي.
وعنه: عبيد الله الأزهري، والحسن بن محمد الخلال.
وتوفي في بغداد.
وثقه الخطيب.
عباس بن عمرو بن هارون الكناني الصقلي الوراق.
كان من الفضلاء بالأندلس.
روى عن محمد بن معاوية القرشي، وجماعة.
كتب عنه ابن الفرضي.
عبدوس بن علي الجرجاني، نزيل سمرقند.
روى عن: أبي نعيم عبد الملك بن محمد، وغيره.
عبد الله بن إسماعيل بن عبد الله بن محمد بن ميكال الرئيس، أبو محمد الميكالي النيسابوري.
تقلد رئاسة نيسابور سنة ست وخمسين وثلاثمائة.
قال الحاكم: كان مذكوراً بالأدب والكتابة ومعرفة الشروط، وكان صالحاً، يختم القرآن في ركعتين، وكان كثير المعروف، وعقد مجلس النظر في حياة الأستاذ أبي الوليد، ثم تقلد الرئاسة، وحدث عن ابن الشرفي وغيره وهو في نفسه صدوق، ولم يكن ممن يميز المخرج له.
توفي بمكة في آخر أيام الموسم. رحمه الله.
علي بن أحمد بن إبراهيم بن ثابت، أبو القاسم الربعي الرازي، ثم البغدادي الحافظ.
سمع بدمشق: محمد بن يوسف الهروي، والحسن بن حبيب الفقيه.
وعنه: أبو العلاء محمد بن علي الواسطي، وغيره، وأبو عبد السلمي.
قال الخطيب: ثقة حافظ.
علي بن إبراهيم بن غرة البغدادي مزكيان العطار.
سمع من: علي بن طيفور، ومحمد بن محمد الباغندي، ومحمد بن السري القنطري.
وعنه: الحسن بن محمد الخلال، وأحمد بن محمد العتيقي، وجماعة.
وثقه الخطيب، وعاش مائة سنة.
علي بن سهل بن أبي حيان التيمي، أبو الحسن الكوفي.
حدث في هذه السنة ببغداد عن: عبد الله بن زيدان البجلي، وغيره.
روى عنه: العتيقي.
علي بن محمد بن السري، أبو الحسن الهمذاني البغدادي الوراق.
روى عنه: محمد بن يحيى المروزي، ومحمد بن نصر الصائغ، والباغندي.
وعنه: عبد العزيز الأزجي، والحسن بن محمد الخلال.
وقال محمد بن عمر الداوودي القاضي فيما حكى عنه الخطيب: كان كذاباً، روى عن من لم يدركه.
علي بن محمد بن يعقوب، أبو الحسن المصري العطار الوراق.
قال أبو إسحاق الحبال: مشهور، سمع الكثير، وتوفي سلخ صفر.
عمر بن محمد بن جعفر بن محمد بن حفص الغازل المعدل من أهل أصبهان.
سمع بدمشق: أبا الدحداح أحمد بن محمد بن إسماعيل الأبلي.
وعنه: أبو بكر بنأبي علي، وأبو نعيم، وأبو طاهر بن عبد الرحيم الكاتب.
توفي في المحرم.
محمد بن أحمد بن سويد، أبو عبد الله التميمي القزويني المعلم شيخ أبي يعلى الخليلي.
وهو أخر أصحاب علي بن أبي طاهر القزويني، وسمع أيضاً من عبد الله بن محمد الإسفراييني، وجماعة.
محمد بن أحمد بن أبي طالب بن الجهم، أبو الفياض البغدادي.
روى عن: أبو القاسم البغوي، ومحمد بن حمدويه المروزي.
وعنه: أبو علي بن المذهب، وقال: مات هو وأبوه وأخته في شهر ربيع الآخر في جمعة واحدة. قال: هو وأبوه وأمه في شهر ربيع الآخر.
" قال " ابن أبي الفوارس: كان فيه تساهل.
محمد بن أحمد بن شعيب النيسابوري الفقيه، أبو سعيد الخفاف. إمام عارف بالخلافيات.
سمع ابن الشرقي، ومكي بن عبدان، ومات في شوال.
محمد بن أحمد بن العباس، أبو جعفر السلمي البغدادي الجوهري الأشعري نقاش الفضة.
سمع: محمد بن محمد الباغندي، وعبد الله البغوي، والحسن بن محمي.
روى عنه: أبو علي بن شاذان، وعبيد الله الأزهري، وأبو القاسم التنوخي.
ووثقه الأزهري وقال: كان أحج المتكلمين على مذهب الأشعري، ومنه تعلم أبو علي بن شاذان علم الكلام، ولد سنة أربع وتسعين ومائتين، وتوفي في المحرم.

أخبرنا عيسى بن يحيى السبتي، أنا عبد الرحيم بن الطفيل، أنا السلفي، أنا محمد بن عبد الملك الأسدي، وعبد الرحمن بن عمر السمناني، والحسين بن الحسين الغانيذي، قالوا: أنا الحسن بن أحمد البزاز، ثنا أبو جعفر محمد بن أحمد الأشعري من حفظه، قال: قرأنا على الحسن بن محمي المخرمي، حدثكم إبراهيم بن عبد الله الهروي، ثنا هشيم، عن مجالد، عن الشعبي: سمعت شريحاً القاضي، سمعت علي بن أبي طالب يقول على المنبر: خير هذه الأمة بعد نبيها أبو بكر ثم عمر ثم عثمان ثم أنا، رضي الله عنه.
هذا لفظ منكر، لم يقله علي رضي الله عنه هكذا، والمتواتر خلافه.
محمد بن جعفر بن العباس، أبو بكر النجار غندر.
سمع: محمد بن حميد بن المجدر، ويحيى بن صاعد، ومحمد بن هارون الحضرمي.
وعنه: الحسن بن محمد الخلال، وقال: ثقة توفي في المحرم.
محمد بن الحسن بن عبيد الله بن مذحج، أبو بكر الزبيدي الأندلسي النحوي.
كان شيخ العربية بالأندلس. اختصر كتاب " العين " وله كتاب " الواضح في العربية " وكتاب " لحن العامة " .
وكان الحاكم المستنصر بالله قد طلبه من إشبيلية إلى قرطبة للاستفادة منه، فأدب بقرطبة جماعة، وولي قضاء إشبيلية، وأدب المؤيد بالله ابن المستنصر، وأخذ العربية، عن أبي عبد الله الرباحي، وأبي علي القالي. وأصله من الشام من حمص.
توفي في جمادى الآخرة، عن ثلاث وستين سنة.
روى عنه: ولده، وأبو الوليد محمد بن محمد، وأبو القاسم إبراهيم بن محمد الإقليلي، " و " قاسم بن أصبغ، وسعيد بن فحلون، وجماعة.
وكان ابنه أبو القاسم أحمد من جلة الأدباء، ولي أيضاً قضاء إشبيلية بعد أبيه، وأما ابنه الآخر أبو الوليد محمد بن محمد، فتولى سنة نيف وأربعين وأربعمائة عن سن عالية.
محمد بن عبد الله بن أحمد بن ربيعة بن خالد بن عبد الرحمن بن زبر، أبو سليمان بن القاضي بن محمد الربعي.
كان محدث دمشق في وقته.
روى عن: أبيه، وأبي القاسم البغوي، وجماهر الزملكاني، ومحمد بن خريم، وسعيد بن عبد العزيز الحلبي، ومحمد بن الفيض الغساني، ومحمد بن الربيع الجيزي، وأبي بكر بن أبي داود السجستاني، وجماعة كثيرة.
وعنه: تمام، وعبد الغني بن سعيد، وعبد الرحمن بن أبي نصر، ووالده أحمد، ومحمد بن عوف المزني، وطائفة سواهم.
وروى عنه: أبو نصر بن الجبان أنه رأى رب العزة في المنام، رأى نوراً.
وقال علي بن موسى السمسار: قال أبو سليمان بن زبر: كان الطحاوي قد نظر في أشياء كثيرة من تصنيفي، وباتت عنده، وتصفحها فأعجبته، وقال لي: يا أبا سليمان، أنتم الصيادلة ونحن الأطباء.
وقال عبد العزيز الكتاني: كان أبو سليمان يملي بالجامع، وثنا عنه عدة، وكان ثقة نبيلاً مأموناً. توفي في جمادى الأولى.
قلت: وله كتاب " الوفيات على السنين " ، وغير ذلك.
محمد بن عبد الرحمن بن سهل، أبو الحسن التستري التاجر.
توفي في جمادى الأولى. ورخه أبو إسحاق الحبال.
محمد بن علي بن محمد بن نصرويه، أبو علي النصروي النيسابوري المقريء المؤذن.
قال أوب عبد الله الحاكم: روى عنه الحاكم وقال: حج، وغزا، وأنفق على العلماء، وأذن نيفاً وخمسين سنة، محتسباً.
سمع: أبا العباس السراج، وأبا بكر بن خزيمة.
وتوفي في شعبان، وله مائة سنة وثلاث سنين، رحمه الله.
محمد بن محمد بن الحسن بن الأشعث، أبو أحمد النسفي الفقيه، قاضي بخارى.
كان مسند تلك الديار.
روى عنه: عبد الله بن محمود، ومحمد بن خالد، وإسحاق بن إبراهيم التاجر المراوزة، وأصحاب إسحاق بن راهويه، وتوفي على قضاء بخارى.
روى عنه: جعفر المستغفري، وروى تفسير إسحاق بن راهويه، عن محمد بن خالد.
محمد بن مسعود، أبو عبد الله القرطبي الخطيب.
سمع من: قاسم بن أصبغ، وجماعة.
وكان خطيباً مفوهاً بليغاً شاعراً يتقعر في كلامه وأسجاعه، ويؤدب بالعربية، ثم صار يخطب بين يدي المستنصر بالله في العيد، وفي قدوم الوفود، ثم ولي قضاء يابرة.
قال ابن الفرضي: سمعته يخطب مراراً في جامع الزهراء، ولم يحدث، وتوفي يوم الفطر.
محمد بن المظفر بن موسى بن عيسى، أبو الحسين البغدادي الحافظ. ولد ببغداد في أول سنة ثلاثمائة.

سمع: أحمد بن الحسن الصوفي، وحامد بن شعيب، والهيثم بن خلف، وعبد الله بن صالح البخاري، وقاسم بن زكريا المطرز، ومحمد بن جرير الطبري، والباغندي، وعبد الله بن زيدان البجلي، وأبا عروبة الحراني، وعلي بن أحمد علان، ومحمد بن زبان المصري، ومحمد بن إبراهيم والحسن بن محمد بن جمعة، وابن جوصا، وخلقاً سواهم، بمصر، والشام، والرقة، والجزيرة، والكوفة، وواسط، وبغداد، وجمع وصنف.
روى عنه: الدارقطني، وابن شاهين، وأبو الفتح بن أبي الفوارس، وأبو سعد الماليني، وأبو بكر البرقاني، وأبو نعيم الأصبهاني، ومحمد بن أحمد الجارودي، والحسن بن محمد الخلال، وعلي بن المحسن التنوخي، وعبد الوهاب بن برهان، والحسن بن علي الجوهري، وخلق سواهم.
وقيل إنه من ولد سلمة بن الأكوع، وكان يقول: لا أعلم صحة ذلك.
قال الخطيب: كان ابن المظفر فهماً حافظاً.
وقال البرقاني: كتب الدارقطني عن ابن المظفر ألوف حديث.
قال إبراهيم بن محمد الرعيني.
قدم علينا ابن المظفر مصر، وكان أحول أشج فقلت له: إن هذا الذي تمليه علينا هو عندنا كثير بالعراق، ونريد حديث مصر، فكان ذلك مبدأ إخراج القزويني حديث عمرو بن الحارث، فكان منه الذي كان من تكثير الناس عليه، حتى قال أبو الحسن الدارقطني: وضع القزويني لعمرو بن الحارث أكثر من مائة حديث.
مات في جمادى الأولى سنة تسع وسبعين وثلاث مائة، يوم الجمعة. قاله العتيقي: محمد بن النضر بن محمد بن سعيد بن رزين بن عبيد الله بن عثمان بن المغيرة، أبو الحسين النخاس الموصلي.
سكن بغداد وحدث بها عن: أبي يعلى الموصلي كتاب " معجم شيوخه " ، وروى أيضاً عن: عبد الله بن أبي سفيان الشعراني، ويزداد من عبد الحر من الكاتب، وعبد الله بن محمد بن زياد النيسابوري، وعبد الغافر بن سلامة الحمصي، ويوسف بن يعقوب بن إسحاق البهلول، والحسين بن يحيى بن عياش القطان.
قال الخطيب: سمعت أبا بكر البرقاني، وحدثنا عن أبي الحسين النخاس فقال: كان واهياً، وسمعته مرة أخرى يقول: أبو الحسين النخاس ليس بحجة. وسمعته مرة ثالثة ذكره فقال: لم يكن ثقة.
توفي في شهر ربيع الأول، قال العتيقي: يوم الخميس لثلاث عشر خلون من ربيع الأول سنة تسع وسبعين وثلاثمائة.
قال العتيقي: فيه تساهل.
هلال بن محمد بن محمد: الشيخ المعمر، أبو البصري، ابن أخي هلال الرازي.
حدث عن: أبي مسلم الكجي، ومحمد بن زكريا الغلابي، والحسن بن المثنى، وأبي خليفة.
روى عنه: أبو سعد الماليني، وأبو بكر أحمد بن عبد الرحمن اليزدي، وشيخ المعتزلة أبو الحسين البصري، ومحمد بن عمر بن زاذان القزويني، وجماعة.
لم أسمع فيه قدحاً.
قال عبد الرحمن بن مندة: توفي سنة تسع وسبعين وثلاثمائة.
قلت: لعله قارب المائة.
وفيات سنة ثمانين وثلاثمائة
أحمد بن الحسين بن أحمد بن مروان بن عبيد بن أبي مروان الضبي المرواني النيسابوري، الشيخ أبو نصر.
سمع: ابن خزيمة، وابن شادل، والسراج، ومحمد بن حمدون، وطائفة.
وعنه: الحاكم، وأبو حفص بن مسرور، وأبو سعد الكنجروذي، وآخرون.
مات في شعبان سنة ثمانين وثلاث مائة.
أحمد بن محمد بن أحمد بن إسحاق النيسابوري، الصندوقي، الشيخ الصدوق أبو العباس.
سمع: محمد بن شادل، وابن خزيمة، ومحمد بن المسيب، وأبا العباس الثقفي، وعدة. حتى قال الحاكم: تفرد بالرواية عن بضعة عشر شيخاً، وعاش أربعاً وثمانين سنة.
روى عنه الحاكم، وأبو سعد الكنجروذي، وجماعة.
توفي في شوال سنة ثمانين وثلاث مائة.
بكر بن محمد بن جعفر بن راهب، أبو عمرو الشيخ النسفي، المؤذن المعمر. راوي " صحيح البخاري " عن: حماد بن شاكر، وروى أيضاً عن محمود بن عنبر.
روى عنه: جعفر المستغفري، وقال: كان كثير التلاوة، شديداً على المبتدعة، ثنا بكتاب " الجامع " عن ابن شاكر.
الحسن بن إبراهيم بن مزاحم، أبو علي العطشي المزين.
روى عن: علي بن عبد الله بن مبشر الواسطي، والحسن المطبقي.
وعنه: الحمامي المقريء، وعبيد الله الأزهري، وعلي بن طلحة.
وعاش إلى سنة ثمانين.
الحسن بن الحسين، أبو الطيب الربعي النصيبي.
حدث في هذا العام بمصر عن: محمد بن إبراهيم الديبلي بجزء.
سمعه منه: أبو عمرو أحمد بن محمد الطلمنكي.
الحسن بن محمد بن حبيب، أبو أحمد الحبيبي.
توفي في ربيع الأول.

الحسين بن علي بن محمد بن إسحاق بن زيد الحلبي أبو العباس.
مات قبل والده. توفي في جمادى الآخرة.
وحدث عنه أبو عبد الله المحاملي، وابن مخلد هذا المذكور في حدود تسعين وثلاثمائة.
الحسين بن محمد بن القاضي الحسين بن إسماعيل المحاملي، أبو بكر.
سمع: جده ومحمد بن حمدويه المروزي، وأبا العباس بن عقدة.
روي عنه: أبو محمد الجوهري أحاديث مستقيمة. قاله الخطيب.
وتوفي في شعبان.
رائق مولى زينب بنت أحمد أخت الحافظ أبي سعيد بن يونس المصري، أبو صالح.
حدث عنه: عبد الله بن الورد، وابن خروف.
ورماه الحمل في طريق الحج فمات رحمه الله.
سهل بن أحمد بن الديباجي، أبومحمد.
حدث عن ابن خليفة، ويموت بن المزرع.
وعنه: العتيقي، وعلي بن المحسن التنوخي، وأبو محمد الجوهري.
وقال الأزهري: كان كذاباً رافضياً، رأيت في بيته لعن أبي بكر وعمر مكتوباً.
وقال ابن أبي الفوارس: كان أنكالاً في الرواية، غالياً في الرفض، ولم يكن له أصل صحيح.
طاهر بن أحمد بن الأزدي المصري الخلال.
روى عن: محمد بن زبان.
وتوفي في ربيع الأول.
طلحة بن أحمد بن الحسن البغدادي الخراز الصوفي.
سمع المحاملي، ومحمد بن أحمد بن أبي مهزول، ومحمد بن أحمد بن صفوة، المصيصيين.
وعنه: أبو محمد الخلال وقال: ثقة، وعمر بن بكير، وأبو نعيم، وأحمد بن عمر بن روح.
مات ببغداد.
طلحة بن محمد بن جعفر، أبو القاسم الشاهد المقريء، غلام ابن مجاهد.
سمع: ابن أبي غيلان، وأبا القاسم البغوي، وأبا صخرة الكاتب، وجماعة، وقرأ على ابن مجاهد.
قرأ عليه: أبو العلاء الواسطي، وحدث عنه عبيد الله الأزهري، والحسن بن محمد الخلال، وأبو القاسم التنوخي، وأبو محمد الجوهري، وغيرهم.
صنف " أخبار القضاة " وضعفه الأزهري.
وقال ابن أبي الفوارس: إنه كان يدعو إلى الإعتزال، وعاش تسعين سنة. بغدادي.
عبد الله بن أحمد بن حاجب الخثعمي القرطبي.
سمع: أحمد بن ثابت الثعلبي، وجماعة.
عبد الله بن إسماعيل بن حرب، أبو محمد بن النور القرطبي.
سمع: أحمد بن سعيد بن حزم، ومحمد بن معاوية، وأحمد بن مطرف وجماعة، وبمصر من أبي العباس أحمد بن الحسن الرازي، وببغداد من أبي علي ابن الصواف، وأمثالهم. وكان يفهم ويدري.
سمع من جماعة، وتوفي في صفر.
عبد الله بن قاسم بن محمد بن قاسم بن محمد، أبو محمد القرطبي.
سمع من: محمد بن عبد الملك بن ايمن، وقاسم بن أصبغ، وأبيه، ولم يحدث.
عبد الله بن محمد بن مسرور الشقاق القرطبي. يعرف، برزين.
مكثر عن: قاسم بن أصبغ، وحج، فسمع من جماعة.
وحدث، وتوفي في شوال.
عبد الله بن محمد الأصبهاني المقريء، أبو محمد، ويعرف بابن ليلاف.
كان يصلي بالناس في الجامع في رمضان، وكان رأساً في نقط المصاحف، وفي القراءآت.
وتوفي في جمادى الآخرة. قاله أبو نعيم.
عبد الله بن محمد بن أحمد بن عقبة، أبو محمد القاضي البغدادي.
سمع: أبو بكر بن زياد النيسابوري.
روى " عنه " عبيد الله الأزهري.
وكان ثقة.
عبد الله بن محمد بن عبد الغفار بن ذكوان القاضي، أبو محمد البعلبكي.
حدث عن: أبي الجهم بن طلاب، وابن جوصا، وأبي الدحداح أحمد بن محمد، وأبي العباس الزفتي، ومحمد بن أحمد بن صفوة، وأبي بكر الخرائطي، وطائفة سواهم.
وعنه: الوليد بن بكر الأندلسي، ومكي بن الغمر، وأبو محمد عبد الرحمن بن أبي نصر، وجماعة.
قاله عبد العزيز الكتاني.
عبد الله بن محمد بن عبد الله، أبو محمد النمري القرطبي، الفقيه المالكي، والد الإمام أبو بكر البغدادي أبي عمر يوسف.
تفقه على التجيبي ولازمه، وسمع من أحمد بن مطرف، وأحمد بن حزم.
وكان صالحاً عابداً متهجداً: توفي في هذه سنة في ربيع الآخر، وله خمسون سنة.
عبد الرحمن بن عمر الفارسي الفقيه، أبو عمرو.
ولي قضاء نسف ثلاث مرات، آخرها في هذه السنة.
قد سمع ببغداد من: أبي حامد الحضرمي، وابن المحاملي، لكنه عدمت كتبه.
عبد العزيز بن الحسن بن أحمد بن جحاف، أبو عمر السلمي المصري.
عبد الواحد بن محمد بن الحسن بن محمد بن شاذان بن عمر بن بكر بن أحمد بن إبراهيم.
سمع أبو القاسم البغوي. وكان بغدادياً ثقة.
روى عنه: عبيد الله الأزهري، " و " أبو محمد الخلال.

عبيد الله بن أحمد بن الفضل بن شهريار، أبو عبد الله الأردستاني التاجر.
حدث بأصبهان عن عبد الرحمن بن محمد بن حماد الطهراني.
روى عنه: أبو بكر بن أبي علي، وأبو نعيم.
وتوفي في ربيع الأول.
عبيد الله بن عبد الله بن محمد، أبو القاسم التنوخي السرخسي التاجر، نزيل بخارى.
ذكره جعفر الإدريسي فقال: الشيخ الصالح الثقة، قدم نسف سنة سبع وعشرين، لسماع " الجامع " للبخاري، من أبي طلحة، ومنصور بن محمد البزوري، عن أبيه، وعن أبي عبد الله المحاملي، ومحمد بن جعفر الطبري، وحدثنا ببخارى، ومات في رجب.
وقال الخطيب في ترجمته: سمع: أبا العباس محمد بن عبد الرحمن الدغولي، ومحمد بن حمدويه المروزي، وجماعة. وحدث ببغداد، فسمع منه: أبو الفتح بن أبي الفوارس، ومحمد بن طلحة النعالي، وأبو سعد الماليني، وكان ثقة.
عبيد الله بن محمد بن عبيد الله بن هاشم، أبو مروان بن القسام الأموي، مولاهم القرطبي.
روى عن أحمد بن خالد بن الحباب، ومحمد بن عبد الملك بن أيمن، وعبد الله بن يونس.
قال ابن الفرضي: سمعت منه كثيراً، وكتب لي بخطه، وتوفي في رمضان.
عبيد الله بن محمد بن محمد الجرجاني الواعظ ابن الواعظ.
سمع: أبا العباس الأصم، والمحبوبي، وتقدم كافور يعلم الحقائق، ورزق فيه لساناً وبياناً.
مات فجأة عن ثلاث وستين سنة. رحمه الله.
عبيد الله بن محمد بن مخلد، أبو القاسم الثوري.
حدث عن: أبو القاسم الثوري، " و " البغوي، ومحمد بن حمدويه.
وعنه عبيد الله الأزهري.
وكان بغدادياً ثقة.
علي بن عمرو بن سهل أبو الحسن الحريري.
حدث ببغداد عن: أبي عروبة الحراني، ومكحول البيروتي، وأحمد بن عمير بن جوصا، وأحمد بن إسحاق بن البهلول.
وعنه: أبو بكر البرقاني، وأبو محمد الخلال، وأبو القاسم التنوخي.
وثقه ابن أبي الفوارس.
محمد بن أحمد بن حمدون بن عيسى، أبو عبد الله الخولاني القرطبي، يعرف بابن الإمام.
" كان " حافظاً للأخبار والنسب، على مذهب ابن مسرة.
محمد بن أحمد بن يعقوب، أبو أحمد المروزي الزرقي من قرية زرق.
عن عبد الله بن محمود السعدي، وأحمد بن علي الكشميهني راوية علي بن حدر.
حدث في هذا العام، ولا أعلم متى مات.
روى عنه: محمد بن أحمد المراوزي الترابي.
محمد بن أحمد بن محمد بن يحيى بن مفرج، أبو عبد الله، ويقال أبو بكر الأندلسي القرطبي، مولى بني أمية.
سمع: قاسم بن أصبغ بقرطبة، وأبا سعيد بن الأعرابي بمكة، ومحمد بن الصموت بمصر، وخيثمة بأطرابلس، وأبا الميمون بن راشد بدمشق، وطبقتهم.
روى عنه: الحافظ أبو سعيد عبد الرحمن بن أحمد بن يونس الصدفي شيخه، وأبو الوليد عبد الله بن الفرضي، وإبراهيم بن شاكر، وعبد الله " بن " الربيع التميمي، وأبو عمر أحمد بن محمد الطلمنكي، وعدة شيوخه: مائتان وثلاثون شيخاً.
اتصل بصاحب الأندلس، وكان ذا مكانة عنده. صنف له عدة كتب، فولاه القضاء، وكان حافظاً بصيراً بالرجال، أكثر الناس عنه من السماع. وتوفي في رجب، عن ست وستين سنة.
قال أبو عمر أحمد بن محمد بن عفيف: كان ابن مفرج من أغنى الناس بالعلم، وأحفظهم للحديث، ما رأيت مثله في هذا الفن، من أوثق المحدثين بالأندلس وأجودهم ضبطاً.
وقال الحميدي: هو القاضي أبو عبد الله، وقيل أبو بكر، حافظ جليل، صنف كتباً في فقه الحديث، وفي فقه التابعين، من ذلك " فقه الحسن البصري " في سبع مجلدات، و " فقه الزهري " في أجزاء عديدة. وجمع " مسند قاسم بن أصبغ " في مجلدات.
محمد بن إبراهيم بن يونس، أبو بكر البغدادي قاضي دير العاقول.
روى عن جده، وعمر بن أبي غيلان، ومحمد بن الحسين الأشنناني، وعبد الله بن زيدان البجلي، وعبد الله البغوي.
وعنه: أبو محمد الخلال، وأبو القاسم الأزهري، وعلي بن المحسن التنوخي.
وثقه الخلال، وتوفي في ربيع الأول.
وأما جده فيروي عن عبد الأعلى بن جماد، بقي إلى سنة ثلاثمائة.
وآخر من روى عن أبي بكر: أبو محمد الجوهري.
محمد بن بكر بن خلف بن مسلم، أبو بكر الدركي المطوعي الصالح.
حدث عن: إسحاق بن أحمد بن خلف، وأحمد بن محمد المنكدري، وعبد الملك بن محمد بن عدي.
وعنه: جعفر المستغفري.
توفي في ربيع الآخر. ودركه من قرى بخارى.
محمد بن بكر بن مطروح، أبو بكر الفقيه النعالي المصري.

روى عن: سعيد بن هاشم الطبري، وأبي جعفر الطحاوي.
توفي في رمضان.
محمد بن الحسين بن موسى بن محمويه، أبو سعيد النيسابوري السمسار.
سمع: أبا قريش بن جمعة، وأبا بكر بن خزيمة.
عنه الحاكم، وقال: توفي في رمضان. وأبو حفص بن مسرور، وأبو سعد الكنجروذي.
محمد بن عبد الله بن محمد بن شيرويه، أبو بكر النيسابوري، نزيل فسا من بلاد شيراز.
ثقة، سمع الحسن بن سفيان الفسوي، وابن خزيمة، والسراج.
روى عنه محمد بن عبد العزيز القصار، ثم قال: ثقة. قال لي: ولدت سنة إحدى وثمانين ومائتين، ومات سنة ثمانين.
قلت: فيكون عمره تسعاً وتسعين سنة.
قال الحافظ أبو مسعود الدمشقي: سمعت أبا عمرو بن حمدان وسئل عن أبي. محمد بن عبد الله بن شيرويه الذي يحدث بفسا، فقال: ما سمعنا مسند الحسن بن سفيان إلا حين قدم والده معه، فزدت له، يعني الحسن، مائة دينار، فسمعنا معه.
وقد أرخه ابن نقطة في " التقييد " في هذه السنة.
محمد بن عبد الله بن محمد بن عمر بن عبد الله بن الهمذاني الأصبهاني أخو أبي الحسن، يكنى أبا الحسين.
حدث عن: عبد الله بن محمد بن عبد الكريم الرازي، وأحمد بن علي الجارودي.
وعنه أبو نعيم.
محمد بن عبد الله بن سمع بن صبر، أبو بكر الحنفي الفقيه.
ولي القضاء بعسكر المهدي، وعاش ستين سنة، وكان معتزلياً مشهوراً به، رأساً في علم الكلام.
سمى أبو بكر الخطيب أباه عبد الرحمن: وإنما هو محمد بن عبد الله بن جعفر بن محمد بن الحسين بن الفهم المعروف بابن صبر.
ناب في القضاء عن أبي محمد بن معروف. كان بصيراً بكلام أبي هاشم الجبائي، خبيراً بالتفسير.
وله كتاب في الرد على اليهود، وكتاب " عمدة الأدلة " ، وكتاب " التفسير " وما أتمة.
توفي لعشر بقين من ذي الحجّة ببغداد.
ولبشر بن هارون فيه:
قل للدعي أبي صبر ... وهل ادعيت فمن صبر
وإذا تطيلس للقضاء ... فمرحباً بأبي العذر
فقضاؤه شر القضاء ... إذا قضى عمي البصر
محمد بن علي بن المؤمل النيسابوري الماسرجسي.
سمع: جده المؤمل بن الحسن، وأبا حامد بن الشرقي، وحكى " عن " ابن عبدان وغيرهم. يكنى أبا عبد الله.
توفي في جمادى الأولى.
روى عنه: الحاكم، وأبو سعد النجروذي، وطائفة.
عاقل ثقة.
محمد بن محمد بن عبد الرحيم بن محمد، أبو أحمد القيسراني.
سمع: أبا بكر الخرايطي، ومحمد بن أحمد بن صفوة المصيصي، وخيثمة الأطرابلسي، وجماعة.
وعنه: أبو بكر محمد بن أحمد الواسطي، وجميل بن محمد الأرسوفي، وأبو الفرج عبيد الله بن محمد النحوي، وأبو بكر محمد بن الحسن الشيرازي، وجماعة.
وحدث في سنة ثمانين وانقطع خبره.
منصور بن محمد بن أحمد بن حرب القاضي، أبو نصر البخاري.
سمع: أبا العباس الدغولي، وأبا بكر أحمد بن المنكدري، وعبد الرحمن بن أبي حاتم، وأبا عبد الله المحاملي، وإبراهيم بن عبد الرزاق الأنطاكي، وأحمد بن سليمان بن زبان الكندي.
روى عنه: أزدشير بن محمد الهشامي، وأبو عبد الله الحاكم، وفضل ابن سهل الصفار.
وكان محتسب بخارى، وبها توفي.
موسى بن عمران بن موسى بن هلال السلماسي.
سمع أباه: محمد بن عبد الله، ومحمد بن عبد الله مكحولاً البيروتي، وأحمد بن عبد الوارث الغسال، وابن جوصا، ومحمد بن القاسم المحاربي الكوفي، وجماعة.
وعنه: ابن أخيه مهند بن المظفر، وأحمد بن جبرين السلماسي، وأبو القاسم علي بن محمد الزيدي الحراني.
توفي في ربيع الآخر بسلماس.
يعقوب بن يوسف بن إبراهيم بن هارون بن داود بن كلس، الوزير البغدادي، أبو الفرج.
كان يهودياً خبيثاً ماكراً فطناً داهية. سافر ونزل الرملة، وصار بها وكيلاً، فكسر أموال التجار، وهرب إلى مصر، ثم توصل، وجرت له أمور، فرأى منه كافور الإخشيذي فطنة وسياسة، وطمع هو في التقدم، فأسلم في يوم جمعة، فقصده الوزير ابن حنزابه لما فهم مرامه، فهرب إلى المغرب، واتصل بيهود كانوا في خدمة المعز، فعظم شأنه، ونفق على المعز، وجاء معه إلى مصر، فلما ولي العزيز، استوزره سنة خمس وستين، وبقي وزيره إلى أن هلك، وهو وزير في هذة السنة في ذي القعدة، وله اثنان وستون سنة.

وكان عالي الهمة وافر الهيبة، عاده في مرضه العزيز وقال له: يا يعقوب وددت أن تباع فأشتريك بملكي، فهل من حاجة؟ فبكى وقبل يده، وقال: أما لنفسي فلا يحتاج مولاي وصية، ولكن فيما يتعلق بك: سالم الروم ما سالموك، واقنع من بني حمدان بالدعوة والشكر، ولا تبق على المفرج بن دغفل متى أمكنتك فيه الفرصة، فأمر به العزيز، فدفن في القصر، في قبة بناها العزيز لنفسه، وصلى عليه، وألحده بيده، وتأسف عليه، وهذه المنزل ما نالها وزير قط من مخدومه.
وقيل إنه حسن إسلامه، وقرأ القرآن والنحو، وكان يجمع عنده العلماء وتقرأ عليه مصنفاه ليلة الجمعة، وله إقبال زائد على العلوم على إختلافها، وقد مدحه عدة شعراء، وكان كريماً جواداً. ومن تصانيفه كتاب في الفقه مما سمعه من المعز والعزيز، وجلس سنة تسع وستين مجلساً في رمضان، فقرأ فيه الكتاب بنفسه، وسمعه خلائق، وجلس جماعة في الجامع العتيق يفتون من هذا الكتاب.
قلت: هذا الكتاب يريد كونه على مذهب الرافضة، فإن القوم رافضة ملحدة في الباطن.
وقد اعتقله العزيز شهراً في أثناء سنة ثلاث وسبعين، ثم رضي عنه، ورده إلى الوزارة. وكان إقطاعه من العزيز في العام مائتي ألف دينار. ومات، فوجد له من المماليك والعبيد أربعة آلاف غلام، إلى أشباه ذلك.
ويقال: إنه كفن وحنط بما قيمته عشرة آلاف دينار.
وقيل: إن العزيز بكى عليه، وقال: واطول أسفي عليك يا وزير.
ويقال: إنه رثاه مائة شاعر، فأخذت قصائدهم وأجيزوا، والأصح أنه حسن إسلامه.
يونس بن أبي عيسى بنعتيك، أبو الوليد البلنسي.
سمع بقرطبة من: أحمد بن خالد، ومحمد بن عبد الملك بن أيمن، وجماعة.
المتوفون تقريباً من أهل هذه الطبقة
رحمهم الله تعالى
أحمد بن عبيد الله الكلوذاني المعروف بابن قزعة.
سمع: أبا عبد الله المحاملي، والصولي.
وعنه: محمد بن عمر بن بكير، وغيره.
وكان أديباً كثير العلم.
أحمد بن محمد بن محفوظ.
حدث بما وراء النهر عن: عمر بن محمد بن بجير، وجعفر الكرميني.
أحمد بن محمد بن الحسن، أبو نصر البخاري.
سمع: أحمد بن محمد بن الخليل.
وروى عنه كتاب " الأدب " للبخاري: عبد المؤمن بن خلف النسفي.
قال الخطيب: كان ثقة قبل سنة ثمانين.
أحمد بن محمد بن يحيى، أبو الحسين الدوسي الأنباري.
عن: أبي القاسم البغوي، وابن زياد النيسابوري.
وعنه: محمد بن محمد الأنباري.
توفي في حدود الثمانين.
أحمد بن عبد الله بن إسحاق بن المتوكل على الله، أبو الحسين العباسي الهاشمي.
قال ابن النجار: لقي الجنيد ورويماً. وسمع من محمد بن جرير، وأبي بكر محمد بن داود الأصبهاني، وسكن شيراز، وحدث بها سنة تسع وسبعين وثلاثمائة، وجاوز المائة.
روى عنه: ابنه عبد الصمد، وأبو أحمد اللبان، ومحمد بن عبد العزيز الشيرازي القصار.
أحمد بن محمد بن إسماعيل، أبو طاهر الهروي.
سمع: الحسين.
وعنه: أبو بكر البرقاني.
إسماعيل بن عمران، أبو علي السعدي اللغوي.
أخذ عن: الأنباري.
صاعد، أبو نصر البغدادي المقريء.
قدم الأندلس سنة خمس وسبعين، وكان قد قرأ القرآن على ابن مجاهد، وسمع منه كتاب " السبعة " . وكان له نصيب من العربية.
توفي سنة ست وسبعين، أو نحوها. قاله ابن الفرضي.
طلخة بن عمر الحذاء، بغدادي.
يروي عن: الباغندي، وأبي القاسم البغوي.
وعنه: بشرى الفاتني، وعبد العزيز الأزجي.
عبد الله بن الحسين أبو محمد بن الشيلماني الخلال.
سمع: محمد بن محمد التمار، صاحب يحيى بن معين، وأبا القاسم البغوي.
وعنه: أحمد بن محمد العتيقي، والأزجي، ومحمد بن علي القساري.
وثقه أبو محمد الخلال.
عبد الله بن محمد بن أيوب بن حيان، أبو محمد الدمشقي القطان الحافظ.
سمع: أبا بكر الخرائطي، ويعقوب الجصاص، وأبا العباس بن عقدة، ومحمد بن مخلد، وأبا سعيد بن الأعرابي، وطبقتهم بالشام، والعراق، والحجاز، والجزيرة.
وعنه: تمام الرازي، وعبد الله بن محمد، " و " إبراهيم بن عطية، ومحمد بن عوف المزني، وجماعة.
عبد المؤمن بن عبد المجيد، أبو يعلى النسفي.
عن: محمد بن إبراهيم البوسنجي، وإبراهيم بن معقل.
وعنه: جعفر بن محمد التويني.
مات بعد الستين.
عثمان بن محمد، أبو عمرو العثماني البصري.

حدث بدمشق وأصبهان عن: محمد بن الحسين بن مكرم، وخيثمة الأطرابلسي، وجماعة.
وعنه: ابن المقريء وهو أكبر منه، وتمام، وابن مردويه، وأبو نعيم، وغيرهم. علي بن الحسن بن أحيد، أبو الحسن البلخي القطان.
سمع: المحاملي، وأبا العباس بن عقدة، وإسحاق بن شبيب البلخي.
وعنه: يوسف القواس الزاهد، وهو أكبر منه، وتمام الرازي، والحاكم.
توفي بعد السبعين وثلاثمائة.
محمد بن أحمد بن الحسن، أبو الحسن الكرخي، نزيل بيت المقدس.
سمع أبا سعيد بن الأعرابي، وخيثمة بن سليمان، وعثمان بن محمد الذهبي وجماعة.
وعنه: أبو الفرج عبيد الله المراغي، وانتقى عليه الحافظ عبد الغني المصري.
محمد بن أحمد بن يعقوب، أبو العباس المصيصي.
روى عنه: علي بن عبد الحميد الغضائري، وأبو عروبة، وأحمد بن بكرون الدسكري، والحسن بن علي الجوهري.
ضعفه الخطيب.
محمد بن إبراهيم بن عبد الله بن بندار، أبو زرعة الأستراباذي المؤذن العلم، المعروف باليمني.
سمع: أبو القاسم البغوي ببغداد، وأبا عروبة بحران، وأبا العباس السراج بنيسابور، وعلي بن الحسين بن معدان بفارس، وابن جوصا بدمشق.
وعنه: حمزة السهمي.
محمد بن إبراهيم بن عبد الله، أبو همام الطوسي الحافظ.
سمع: أبا العباس بن عقدة، وعبد الله بن محمد الحامض، والمحاملي.
وعنه: عبد الغني بن سعيد، " و " أحمد بن الحسن الطيان، وعلي بن السمسار، وغيرهم.
محمد بن إبراهيم بن سلمة، أبو الحسن الكهيلي الكوفي.
سمع: محمد بن عبد الله الحضرمي مطيناً، وغيره.
وعنه: الحسين بن أحمد الرازي.
محمد بن إسحاق بن زاذ الأهوازي.
عن: أحمد بن الحسن المصري، وإبراهيم بن محمد الناقد.
وعنه: أبو علي الأهوازي، والحسين بن أحمد بن سهل.
قال الخطيب: غير ثقة.
محمد بن الحسن بن سليمان، أبو النصر الهروي السمسار.
سمع: الحسين بن إدريس، وعبد الله بن عروة الفقيه.
وعنه: أبو يعقوب الفرات.
محمد بن أبي كريمة، أبو علي الصيداوي.
سمع: ابن جوصا، وأبا الدحداح، " و " أحمد بن محمد بن عاصم، وجماعة.
وعنه: الخصيب بن عبد الله القاضي، وأبو سعد الماليني، وصالح بن الميانجي، وأحمد بن الحسن الطيان وآخرون.
محمد بن الحسن بن علي، أبو طاهر الأنطاكي المقريء المحقق.
قال أبو عمرو الداني: هو من أجل أصحاب إبراهيم بن عبد الرزاق الأنطاكي وأضبطهم، روى عنه القراءة جماعة من نظرائه كابن غلبون، وقيل إنه توفي قبل سنة ثمانين وثلاثمائة بيسير، منصرفه من مصر.
وقال غيره: قرأ على ابن عبد الرزاق، وعتيق بن عبد الرحمن الأذني.
وروى عنه: علي بن داود الداراني، وعلي بن محمد الجبان، وفارس بن أحمد الضرير، وعبد المنعم بن غلبون، وتصدر للإقراء مدة.
محمد بن الحسين بن إبراهيم بن عاصم أبو الحسن الأبري السجستاني، وآبر: من قرى سجستان. محدث مشهور.
سمع: أبا العباس السراج، وابن خزيمة، وأبا عروبة الحراني، وأبا نعيم بن عدي، ومحمد بن يوسف الهروي، ومكحولاً البيروتي، ومحمد بن الربيع الجيزي، وجماعة.
وعنه: علي بن بشرى الليثي، ويحيى بن عمار السجستانيان.
وصنف كتاباً كبيراً في مناقب الشافعي.
توفي تقريباً من سنة سعين وثلاثمائة.
محمد بن الخضر بن زكريا بن أبي خرام، أبو بكر البغدادي المقريء.
ثقة، حدث عن أبي القاسم البغوي.
وعنه: أبو العلاء الواسطي، والتنوخي.
محمد بن الطيب بن محمد، أبو الفرج البغدادي الحافظ البلوطي.
سمع: أبا بكر بن داود، وأبا ذر بن الباغندي، ومحمد بن سليمان النعال، وحدث بالأهواز وغيرها.
روى عنه: ابن أبي الفوارس، وأبو نعيم، وأبو بكر بن أبي الذكواني.
محمد بن عبد الله " ..... " السياري الهروي.
سمع: أحمد بن نجدة بن العريان.
وعنه: أبو يعقوب القراب.
محمد بن عبد ربه الجيلي العدوي الطبيب.
دبر مارستان مصر في دولة الإخشيدية، وأخذ المنطق عن أبي سليمان محمد بن طاهر بن بهرام السجستاني.
وعبر الأندلس سنة ستين وثلاثمائة، وخدم المستنصر بالله وابنه المؤيد بالله.
وكان قليل النظير في الطب، وله مصنفات.
محمد بن علي بن يحيى، أبو بكر البغدادي، العريف، البزاز.
سمع: أبا القاسم البغوي، وابن أبي داود.
وعنه: العتيقي، ومحمد بن علي الصباري.
وهو ثقة.

محمد بن غريب بن عبد الله، أبو بكر البغدادي البزاز، غلام ابن مجاهد.
سمع: أحمد بن محمد بن الجعد الوشاء، وجعفر بن محمد الفريابي، وعلي بن حماد الخشاب راوي موطأ سويد، عن ابن الجعد الوشاء، عن سويد.
وقع لنا من طريقه.
محمد بن محمد بن عبيد بن أحمد بن مخلد، أبو بكر العسكري بن الدقاق، أخو الحسن، وهو الأصغر.
سمع: أباه، وإبراهيم بن عبد الله المخرمي، ومحمد بن محمد الباغندي، وأبا بكر بن أبي داود، وأبا أحمد بن هارون، ويوسف الشطوي، وأبا العباس بن مسروق.
روى عنه: بشرى الفاتني جزءاً سمعناه. وأبوه يروي عن زكريا بن يحيى بن أسد، وجماعة.
محمد بن محمد بن عبد الوهاب، أبو زعرة.
عن: أبي عصمة العكبري القاضي.
روى: عن البغوي وجماعة.
روى عنه عبد العزيز الأزجي.
محمد بن محمد بن معاذ أبو بكر المقريء، بغدادي موثق.
يروي عن: البغوي.
وعنه: أبو العلاء الواسطي، وعبد العزيز الأزجي.
محمد بن يوسف بن يعقوب، أبو بكر الرقي، ويقال أبو عبد الله.
محدث واسع الرحلة.
سمع: ابن الأعرابي بمكة، وعبد الله بن عمر بن شوذب بواسط، وإسماعيل بن الصفار ببغداد، وخيثمة بن سليمان بالشام، وعبد الله بن فارس بأصبهان.
وعنه: أبو الحسين بن جميع، وهو أكبر منه وإن كان قد عمر بعده دهراً، وأحمد بن الحسن الطيان، وأبو العلاء الواسطي، وعبد العزيز بن علي الأزجي، وأبو الحسن بن عبد الرحمن بن أبي نصر، وغيرهم.
رماه الخطيب بالكذب، وذكر له حديثاً تفرد به الطبراني، بسنده " إذا كان يوم القيامة جاء أصحاب الحديث " بأيديهم المحابر. ثم قال الخطيب: الحمل في وضعه عن الرقي.
محمد بن يوسف بن عمار، أبو الحسين الحريكي البغدادي المقريء إمام جامع البصرة.
أدركه سنة إحدى وسبعين عيسى بن سعيد بن سعدان الكوفي القرطبي، وقرأ عليه أبو الحسن طاهر بن غلبون برواية حمزة بالبصرة، عن قراءته على أبي الحسين بن بويان. وقد روى عن البغوي، وابن صاعد، وابن أبي داود، وابن جوصا، وجماعة.
روى عنه: محمد بن الحسين بن جرير الدشتي الأصبهاني، لقيه بالأهواز، وأما أبو عمرو الداني فذكر أنه بصري، وأنه أخذ القرآن عرضاً عن ابن مجاهد، وابن شنبوذ، وابن بويان، وغيرهم. وسمع من البغوي.
قرأ عليه غير واحد من شيوخنا.
توفي بعد السبعين.
لؤلؤ القيصري مولى المقتدر بالله.
سمع بدمشق وغيرها: هشام بن أحمد، والحسن بن حبيب، وقاسم بن أحمد الملطي، وأحمد بن إبراهيم بن غالب البلدي، وجماعة.
وعنه: أبو بكر البرقاني، ومحمد بن عمر بن بكير، وأبو العلاء محمد بن علي الواسطي.
كنيته أبو محمد.
منصور بن عبدوس، أبو رافع.
سمع: محمد بن محمد الباغندي، وعبد الله بن زيدان البجلي.
وعنه: صاعد بن محمد بن القاضي الهروي.
يحيى بن مسعر بن محمد بن يحيى، أبو زكريا التنوخي المقريء.
سمع أباه، وأبا عروبة الحراني، وعبد الرحمن بن عمرو الرحبي، وأبا عبيد بن حربويه القاضي، ومحمد بن يوسف الهروي، وعبد الصمد بن سعيد الحمصي، وطائفة سواهم.
وعنه: أبو بكر محمد بن علي بن حميد، وجعفر، وأحمد، ومحمد بنو عبد الله بن حياه، وأبو العلاء أحمد بن عبد الله بن سليمان المعريون.
وفي مشيخة ابن أبي الصقر الأنباري: أبو العلاء: أنا يحيى بن مسعر، ثنا أبو عروبة، فذكر حديثاً.
محمد بن أحمد بن محمد بن مهدي، أبو عبد الله الإسكافي الشاهد. بغدادي فاضل.
سمع: أبو القاسم البغوي، وابن أبي داود، وابن صاعد، وابن فيروز، ومحمد بن هارون الحضرمي، وابن مجاهد، ونفطويه، وابن دريد، وأحمد بن علي الجوزجاني، وابن الأنباري، وابن مخلد العطار، وطائفة.
روى عنه: أبو نعيم، وأبو سعيد النقاش الأصبهانيان، لقياه ببغداد، وله تاريخ كبير على السنين والحوادث، وما كأنه بقي إلى هذا الوقت.
وقد ذكره ابن النجار وقال: قرأت في كتاب أبي طاهر أحمد بن الحسن الكرخي بخطه: مات أبو العباس محمد بن أحمد بن مهدي الشاهد في رجب سنة ثلاث وتسعين وثلاثمائة.
قلت: هذا رجل آخر، لو بقي الإسكافي إلى هذا الحين لازدحموا عليه.
موسى بن محمد بن جعفر بن عرفة السمسار، أبو القاسم البغدادي.
عن: محمد بن حرب، وأبي يعلى الموصلي، وعبد الله المدائني، وغيرهم.
وعنه: القاضي الطبري، وأبو حازم الفراء، والعتيقي.
قال ابن الفراء: تكلموا فيه.

محمد بن عمر بن شبويه، أبو علي الشبوي المروزي.
سمع " صحيح البخاري " سنة ست عشرة وثلاثمائة من الفربري، وكان ثقة مقبولاً.
سمع منه الكتاب أهل مرو سنة ثمان وسبعين وثلاثمائة، ورواه عنه سعيد بن أبي سعيد العيار.
قال أبو بكر السمعاني: لما توفي الشبوي سمع الناس " الصحيح " من أبو القاسم الكشميهني، وكان من كبار الصوفية.
ذكره السلمي فقال: كان من أصحاب أبي العباس السياري، له لسان ذرب في " علوم " القوم، وكان الأستاذ أبو علي الدقاق يميل إليه، وهو الذي رأى النبي صلى الله عليه وسلم، فقال: قلت يا رسول الله شيبتني: " هود " و " الواقعة " " قال " : ما الذي شيبك منهما؟ قال: " فاستقم كما أمرت " .
أحمد بن الحسن بن محمد بن سعيد، أبو العباس البغدادي المخرمي الوزان الصيدلاني، المعروف بابن بطانة.
سكن البصرة وحدث عن: البغوي، وابن صاعد، وأبي حامد الحضرمي، وأحمد بن إسحاق البهلول، وجماعة.
وعنه: أبو نعيم الحافظ، وأخوه عبد الرزاق، وأبو سعد الماليني، وحمزة السهمي، وغيرهم.
وكان ينسخ للناس، ويقرأ الحديث على أبي إسحاق الهجيمي ونحوه.
عبد السلام بن حسين، أبو طالب المأموني.
من فحول الشعراء، له مدائح في الصاحب بن عباد وغيره.
فمن شعره:
يا ربع لو كنت دمعاً فيك منسكبا ... قضيت نحبي ولم أقض الذي وجبا
وعصبة بات فيها الغيظ متقداً ... إذ شدت لي فوق أعناق العدا رتبا
لكنت يوسف والأسباط هم وأبو ال ... أسباط أن ودعواهم دماً كذبا
أبو محمد بن مطران الشاشي، شاعر مفلق، وهو القائل:
عوان أعارتها المها حسن مشيها ... كما قد أعارتها العيون الجاذر
فمن حسن ذاك المشي جاءت وقبلت ... مواطيء من أقدامهن الضفائر
ومن شعره:
مهفهفة لها نصف قضيب ... كخوط البان في نصف رداح
حكت لوناً وليناً واعتدالاً ... ولحظاً قاتلاً سمر الرماح
علي بن محمد بن مهدي، أبو الحسن الطبري المتكلم الأصولي.
رحل في طلب العلم، وصحب أبا الحسن الأشعري بالبصرة مدة، وتخرج به، وصنف التصانيف، وتبحر في علم الكلام، وهو مؤلف كتاب " مشكل الأحاديث الواردة في الصفات " .
روى عنه: أبو سعد الماليني، وغيره.
وهو يروي عن أصحاب محمد بن إسحاق الصنعاني، والعطاردي.
عثمان بن عمر بن عبد الرحمن الفقيه، أبو عمر البغدادي الشافعي، ويعرف بابن أخي النجار.
سكن دمشق، وسمع من، ابن جوصا، ومحمد بن يوسف الهروي، وأبي الطيب بن عبادل، وجماعة.
وعنه: عبد الرحمن بن عمر بن " أبي " نصر، وتمام الرازي، والحافظ عبد الغني، وأبو سعد الماليني، وغيرهم.
عمر بن محمد بن أحمد بن مقبل، أبو القاسم بن الثلاج.
شيخ بغدادي هالك، كان كثير الأسفار. حدث في الغربة عن المحاملي.
وروى عنه: أبو سعد الماليني.
قال أبو سعيد الإدريسي: قدم علينا، وكان متهماً بالكذب.
علي بن محمد بن حبش، أبو الحسن الأنباري الكاتب، من بيت حشمة وتقدم.
روى عن جعفر الفريابي.
وعنه: أبو القاسم التنوخي، وأبو العلاء الواسطي.
عاش نحواً من تسعين سنة.
محمد بن هاشم الخالدي الموصلي الشاعر المشهور بن وعلة بن عرام بن عثمان بن بلال الشاعر. وكان من شعراء هذا العصر.
وقد اشتريت مرة المجلد الرابع من شعر الخالديين، ونسبتهما هذه إلى قرية الخالدية، وهي من أعمال الموصل.
وكان محمد الأكبر. وكان قد قدم دمشق في صحبة الملك سيف الدولة بن حمدان، وكان من خواص شعرائه، وهما شاعران محسنان مجودان متوافقان في النظم، قد اشتركا في نظم كثير من الشعر، وكان السري بن الرفاء يبغضهما ويبغضانه، وينال منهما سباً وهجاء.
فلمحمد، وزعم الرفاء أنه لكشاجم:
محاسن الدير تسبيحي ومسباحي ... وخمره في الدجى صبحي ومصباحي
أقمت فيه إلى أن صار هيكله ... بيتي ومفتاحه للحسن مفتاحي
ولمحمد:
والبدر منتقب بغيم أبيض ... هو فيه بين تخفر وتبرج
كتنفس الحسناء في المرآة إذ ... كملت محاسنها ولم تتزوج
ولسعيد:
أما ترى الغيم يا من قلبه قاسي ... كأنه أتى مقياساً بمقياس
قطر كدمعي وبرق مثل نار جوى ... في القلب مني وريح مثل أنفاسي

ولأبي إسحاق الصابي في الخالديين:
أرى الشاعرين الخالديين سيرا ... قصائد يفنى الدهر وهي تخلد
جواهر أبكار لفظ وغربة ... يقصر عنها راجز ومقصد
تنازع قوم فيهما وتناقضوا ... ودام جدال بينهم يتردد
فطائفة قالت: سعيد مقدم ... وطائفة قالت لهم: بل محمد
وصاروا إلى حكمي فأصلحت بينهم ... وما قلت إلا بالتي هي أرشد
هما لاجتماع الفضل روح مؤلف ... ومعناهما من حيث ما شئت مفرد
كذا فرقد الظلماء لما تشاكلا ... على أشكال هل ذاك وأو ذاك أنجد
يوسف بن محمد بن أحمد، أبو القاسم الواسطي المقريء الضرير، تلميذ يوسف بن يعقوب، إمام جامع واسط.
قرأ عليه محمد بن الحسين الكارزيني، وأبو العلاء محمد بن علي الواسطي.
بقي إلى بعد السبعين.
أحمد بن علي بن الفرج، أبو بكر الحلبي الحبال الصوفي.
حدث عن: أبو القاسم البغوي، وعلي بن عبد الحميد الغضائري.
روى عنه: تمام الرازي، وأبو سعد الماليني، ومكي بن الغمر، وأبو نصر الجبان، وآخرون.
أحمد بن محمد بن أحمد بن الربيع أبي معيوف، أبو الحسن الهمذاني بن الغوطي العين ثرمائي.
حدث عن: محمد بن أحمد بن عبيد بن فياض، والسلم بن معاذ، وجماعة.
وعنه: تمام الرازي، وأبو نصر بن الحبان، ومكي بن الغمر.
أحمد بن يعقوب " بن عبد " الجبار، أبو بكر الأموي الجرجاني.
حدث عن: الفضل بن صالح، وعبدان الجواليقي، وجماعة.
وعنه: أبو عمرو الفراتي، وأبو سعد الماليني، وأبو حازم العبدوي، وأبو بكر أحمد بن علي " بن " عبد الرحمن الشيرازي، وآخرون.
قال البيهقي: له أحاديث موضوعة لا أستحل رواية شيء منها.
قلت: له رحلة إلى الشام ومصر والعراق، دخل بغداد سنة ثلاث وثلائمائة، وجده هو: عبد الجبار بن يعاطر بن مصعب بن سعيد بن الأمير مسلمة بن عبد الملك بن مروان.
وقد حكى عنه محمد بن القاسم الفارسي، قال: دخلت بغداد، وبها شيخ يقال له أبو العبرطن يحدث بالأعاجيب فإذا الدار مملوءة بأولاد الملوك والأغنياء يكتبون عنه، وعلى رأسه خف مقلوب، وعليه فروة مقلوبة، فقال: أنا الأول عن الثاني عن الثالث أن الزنج سود سود، وأنا حرياق عن تباق قال: مطر الربيع ماء كله. وأنا دريد عن رشيد قال: الأعمى يمشي فتعجبت وقصدته خلوة، فرحب بي، فرأيت منه جميل الأدب، فقلت: تحيرت في أمر الشيخ، فقال: إن السلطان أرادني على عمل لم أكن أطيقه، فأبيت، فحبسني، ولم أجد وجهاً لخلاصي، فتحامقت فها أنا في أرغد عيش.
الحسن بن أحمد، أبو الغادي البغدادي الزاهد.
من مشايخ الصوفية. كثير الأسفار. نزل مرو.
يحكي عن إبراهيم " بن " شيبان، وغيره.
روى: عنه الحاكم، وأبو سعد الماليني، وأبو علي بن حمكان الفقيه.
الحسن بن أحمد البغدادي السقطي. عن البغوي وغيره.
وعنه: عبد العزيز الأزجي، ووثقه.
الحسن بن أحمد بن جعفر، أبو القاسم البغدادي الصوفي.
روى عن: أبي بكر بن زياد النيسابوري، وإسماعيل الوراق، وجماعة.
وعنه: عبيد الله بن أحمد الأزهري الصيرفي، ومحمد بن عمر بن بكير.
توفي في حدود الثمانين وثلاثمائة، والله أعلم.
بسم الله الرحمن الرحيم
الطبقة التاسعة والثلاثون حوادث
الأحداث من سنة 381 إلى 390
حوادث سنة إحدى وثمانين وثلاثمائة.
فيها قبضوا على الطائع لله في داره، في تاسع عشر شعبان. وسببه أن أبا الحسن بن المعلم كان من خواص بهاء الدولة، فحبس، فجاء بهاء الدولة وقد جلس الطائع لله في الرواق متقلداً سيفاً، فلما قرب بهاء الدولة قبل الأرض وجلس على كرسي، وتقدم أصحاب بهاء الدولة فجذبوا الطائع بحمائل سيفه من سريره، وتكاثر عليه الديلم، فلفوه في كساء وحمل في زبزب، وأصعد إلى دار المملكة، وشاش البلد، قدر أكثر الجند أن القبض على بهاء الدولة. فوقعوا في النهب وشلح من حضر من الأشراف والعدول، وقبض على الرئيس علي بن عبد العزيز بن حاجب النعمان في جماعة، وصودروا، واحتيط على الخزائن والخدم، ورجع بهاء الدولة إلى داره.

وظهر أمر القادر بالله، وأنه الخليفة، ونودي له في الأسواق. وكتب على الطائع كتاباً بخلع نفسه، وأنه سلم الأمر إلى القادر بالله، وشهد عليه الأكابر والأشراف. ونفذ إلى القادر المكتوب، وحثه على القدوم.
وشغب الديلم والترك يطالبون برسم البيعة، وبرزوا إلى ظاهر بغداد، وترددت الرسل منهم بهاء الدولة، ومنعوا من الخطبة للقادر، ثم أرضوهم، فسكنوا، وأقيمت الخطبة للقادر في الخطبة الآتية، وهي ثالث رمضان، وحول من دار الخلافة جميع ما فيها، حتى الخشب الساج والرخام، ثم أبيحت للخاصة والعامة، فقلعت أبوابها وشبابيكها.
وجهز مهذب الدولة علي بن نصر القادر بالله من البطائح وحمل إليه من الالآت والفرش ما أمكنه، وأعطاه طياراً كان عمله لنفسه، وشيعه فلما وصل إلى واسط اجتمع الجند وطالبوه بالبيعة، وجرت لهم خطوب، انتهت إلى أن وعدهم بإجرائهم مجرى البغداديين، فرضوا، وسار. وكان مقامه بالبطيحة منذ يوم حصل فيها إلى أن خرج عنها سنتين وأحد عشر شهراً، وقيل سنتين وأربعة أشهر، عند أميرها مهذب الدولة.
قال هلال بن المحسن: وجدت الكتاب الذي كتبه القادر بالله: " من عبد الله أحمد الإمام القادر بالله أمير المؤمنين، إلى بهاء الدولة وضياء الملة أبي نصر ابن عضد الدولة، مولى أمير المؤمنين، نحمد إليك الله الذي لا إله إلا هو، ونسأله أن يصلي على محمد عبده ورسوله، أما بعد، أطال الله بقاءك، وأدام عزك وتأييدك، وأحسن إمتاع أمير المؤمنين بك، فإن كتابي الوارد في صحبة الحسن بن محمد، رعاه الله، عرض على أمير المؤمنين تالياً لما تقدمه، وشافعاً ما سبقه، ومتضمناً مثل ما حواه الكتاب قبله، من إجماع المسليمن، قبلك بمشهد منك، على خلع العاصي المتلقب بالطائع عن الإمامة، ونزعه عن الخلافة، لبوائقه المستمرة، وسوء نيته المدخولة، وإشهاده على نفسه بعجزه، ونكوله وإبرائه الكافة من بيعته، وانشراح صدور الناس لبيعة أمير المؤمنين، ووقف أمير المؤمنين على دلك كله، ووجدك، أدام الله تأييدك، قد انفردت بهذه المأثرة واستحققت بها من الله جليل الأثرة، ومن أمير المؤمنين سني المنزلة، وعلي المرتبة " .
وفيه: " فقد أصبحت سيف أمير المؤمنين المبير لأعدائه، والحاظي دون غيرك بجميل رأيه، والمستبد بحماية حوزته ورعاية رعيته، والسفارة بينه وبين ودائع الله عنده في بريته، وقد برزت راية أمير المؤمنين عن الصليق موضع متوجهه نحو سريره الذي حرسته، ومستقر عزه الذي شيدته، ودار مملكته التي أنت عمادها " .
إلى أن قال: " فواصل حضرة أمير المؤمنين بالإنهاء والمطالعة، إن شاء الله، والسلام عليك ورحمة الله وبركاته. وكتب لثلاثة بقين من شعبان " .
واسم القادر: أحمد بن إسحاق بن المقتدر أبو العباس، وأمه تمنى مولاة عبد الواحد بن المقتدر. ولد سنة ست وثلاثين وثلاثمائة، وكان حسن الطريقة، كثير المعروف، فيه دين وخير، فوصل إلى جبل في عاشر رمضان، وجلس من الغد جلوساً عاماً، وهنيء، وأنشد بين يديه الشعراء، فمن ذلك قول الرضي الشريف:
شرف الخلافة يا بني العباس ... اليوم جدده أبو العباس
ذا الطود بقاه الزمان ذخيرة ... من ذلك الجبل العظيم الراسي
وحمل إلى القادر بعض الآلات المأخوذة من الطائع، واستكتب له أبو الفضل محمد بن أحمد عارض الديلم، وجعل استداره عبد الواحد بن الحسين الشيرازي: وفي شوال عقد مجلس عظيم، وحلف القادر وبهاء الدولة كل منهما لصاحبه بالوفاء، وقلده القادر ما وراء بابه، مما تقام فيه الدعوة.
وكان القادر أبيض، حسن الجسم، كث اللحية، طويلها، يخضب.وصفه الخطيب البغدادي بهذا، وقال: كان من الديانة والسيادة وإدامة التهجد، وكثرة الصدقات، على صفة اشتهرت عنه، وقد صنف كتاباً في الأصول، ذكر فيه فضائل الصحابة وإكفار المعتزلة، والقائلين بخلق القرآن.

وذكر محمد بن عبد الملك الهمذاني أن القادر كان يلبس زي العوام، ويقصد الأماكن المعروفة بالخير والبركة، كقبر معروف وغيره، وطلب من ابن القزويني الزاهد أن ينفذ له من طعامه الذي يأكله، فأنفذ إليه باذنجان مقلواً بخل وباقلاء ودبس وخبز بيتي، وشده في ميزر، فأكل منه، وفرق الباقي، وبعث إلى ابن القزويني مائتي دينار، فقبلها. ثم بعد أيام طلب منه طعاماً، فأنفذ إليه طبقاً جديداً، وفيها زبادي فيها فراريج وفالوذج، ودجاجة مشوية وفالوذجة، فتعجب الخليفة، وأرسل يكلمه في ذلك، فقال: ما تكلفت، لما وسع علي وسعت على نفسي، فتعجب من عقله ودينه. ولم يزل يواصله بالعطاء.
وفي ذي الحجة، يوم عيد الغدير جرت فتنة من الرافضة وأهل باب البصرة، واستظهر أهل باب البصرة، وحرقوا أعلام السلطان، فقتل يومئذ جماعة اتهموا بفعل ذلك، وصلبوا، فقامت الهيبة، وارتدع المفسد.
وفيها حج بالناس من العراق أبو الحسين محمد بن الحسين بن يحيى، وكان أمير مكة الحسن بن جعفر أبو الفتوح العلوي، فاتفق أن أبا القاسم بن المغربي حصل عند حسان بن المفرج بن الجراح الطائي، فحمله على مباينة صاحب مصر، وقال: لا مغمز في نسب أبي الفتوح، والصواب أن ينصبه إماماً، فوافقه، فمضى ابن المغربي إلى مكة، فأطمع صاحب مكة في الخلافة، وسهل عليه الأمر، فأصغى إلى قوله، وبايعه شيوخ الحسنيين، وحسن أبو القاسم بن المغربي أخذ ما على الكعبة من فضة وضربه دراهم.
واتفق موت رجل بجدة معه أموال عظيمة وودائع، فأوصى منها بمائة ألف دينار لأبي الفتوح صاحب مكة ليصون بها تركته والودائع، فاستولى على ذلك كله، فخطب لنفسه، وتسمى بالراشد بالله، وسار لا حقاً بآل الجراح الطائي، فلما قرب من الرملة، تلقته العرب، وقبلوا الأرض، وسلموا عليه بالخلافة، وكان متقلداً سيفاً زعم أنه ذو الفقار وفي يده قضيب، وذكر أنه قضيب رسول الله صلى الله عليه وسلم، وحوله جماعة من بني عمه، وبين يديه ألف عبد أسود، فنزل الرملة، ونادى بإقامة العدل، والأمر بالمعروف والنهي عن المنكر، فانزعج صاحب مصر، وكتب إلى حسان الطائي ملطفاً، وبذل له أموالاً جزيلة. وكتب إلى ابن عم أبي الفتوح، فولاه الحرمين، وأنفذ له ولشيوخ بني حسن أموالاً، فقيل إنه بعث إلى حسان بخمسين ألف دينار مع والده حسان، وأهدى له جارية جهزها بمال عظيم، فأذعن بالطاعة، وعرف أبو الفتوح الحال، فضعف وركب إلى حسان المفرج الطائي مستجيراً به فأجاره، وكتب فيه إلى العزيز، فرده إلى مكة.
وفيها استولى بزال على دمشق وهزم متوليها منيراً وفرق جمعه.
وفيها أقبل باسيل طاغية الروم في جويشه، فأخذ حمص ونهبها، وسار إلى شيزر ونهبها، ثم نازل طرابلس مدة، ثم رجع إلى بلاده.
حوادث سنة اثنتين وثمانين وثلاثمائة.
فمن الحوادث فيها أن أبا الحسن علي بن محمد بن المعلم الكوكبي كان قد استولى على أمور السلطان بهاء الدولة كلها، فمنع أهل الكرخ وباب الطاق من النوح يوم عاشوراء، ومن تعليق المسوح، كان كذلك يعمل من نحو ثلاثين سنة، ووقع أيضاً بإسقاط من قبل من الشهود بعد وفاة القاضي أبي محمد بن معروف، وأن لا يقبل في الشهادة إلا من كان ارتضاه ابن معروف، وذلك أنه لما توفي كثر قبول الشهود بالشفاعات، حتى بلغت عدة الشهود ثلاثمائة وثلاثة أنفس، ثم إنه فيما بعد، وقع بقبولهم في السنة.
وفيها شغبت الجند، وخرجوا بالخيم إلى باب الشماسة، وراسلوا بهاء الدولة يشتكون من أبي الحسن بن المعلم، وتعديد ما يعاملهم به، وطالبوه بتسليمه إليهم. وكان ابن المعلم قد استولى على الأمور، فالمقرب من قربه والمبعد من بعده، فثقل على الأمراء أمره، ولم يراعهم هو، فأجابهم السلطان، ووعدهم، فأعادوا الرسالة بأنهم لا يرضون إلا بتسليمه إليهم، فأعاد الجواب بأنه يبعده عن مملكته، فأبوا ذلك، إلى أن قال له الرسول: إنه لأمر شديد، فاختر بقاءه دولتك، فقبض عليه حينئذ وعلى أصحابه، وأخرجوا صلته، فصمم الجند أنهم لا يرجعون إلا بتسليمه، فتدمم من ذلك، وركب إليهم، فلم يقم أحد منهم إليه ولا خدمه، وقد أقاموا على المطالبة به، وترك الرجوع إلا بعد تسليمه إلى أبي حرب خال بهاء الدولة، فسقي السم، فلم يعمل فيه، فخنق بحبل.

وفي رجب، سلم الطائع لله المخلوع إلى القادر بالله، فأنزله في حجرة ووكل به من يحفظه، وأحسن صيانته ومراعاة أموره، فكان المخلوع يطالب من زيادة الخدمة بمثل ما كان يطالب به أيام خلافته، وأنه حمل إليه طيب من بعض العطارين، فقال: أمن هذا يتطيب أبو العباس؟ قالوا: نعم. فقال: قولوا له في الفلاني من الدار كندوج فيه طيب مما كنت استعمله فأنفذ لي بعضه، وقدمت إليه بعض الليالي شمعة قد أوقدت، فأنكر ذلك، فحملوا إليه غيرها، وأقام على هذا إلى أن توفي.
وفيها ولد أبو الفضل محمد بن القادر بالله، وهو الذي جعل ولي العهد، ولقب الغالب بالله.
واشتد في الوقت القحط ببغداد.
حوادث سنة ثلاث وثمانين وثلاثمائة.
فيها أقبل الخان بغراخان الذي يكتب عنه مولى رسول الله صلى الله عليه وسلم، وله ممالك الترك وإلى قرب الصين، ليأخذ بخارى، فحاربه نوح بن منصور الساماني، فانهزم نوح، وأخذ بخارى، واستنجد نوح بنائبه أبي علي بن سمجور صاحب خراسان، فخذله وعصى، فمرض الخان ببخارى، وراح، فمات في الطريق.
وكان ديناً. وولي بلاد الترك بعده ايلخان، وبرز نوح إلى مملكته.
وفيها شغب الجند لتأخر العطاء، وقصدوا دار الوزير أبي نصر سابور، فنهبوها، وهرب من السطوح، ثم أعطوا العطاء.
وفي ذي الحجة تزوج القادر بالله سكينة بنت بهاء الدولة على مائة ألف دينار، فتوفيت قبل الدخول بها.
وفيه بلغ كر القمح ستة آلاف درهم غياثية، والكارة الدقيق مائتين وستين درهماً.
وفيها ابتاع الوزير أبو نصر سابور بن أردشير داراً بالكرخ وعمرها وسماها دار العلم، ووقفها على العلماء، ونقل إليها كتباً كثيرة.
حوادث سنة أربع وثمانين وثلاثمائة.
فيها قوي أمر العيارين ببغداد، وشرع القتال بين الكرخ وأهل باب البصرة، وظهر المعروف بعزيز من أهل باب البصرة واستفحل أمره، والتزق به كثير من المؤذين، وطرح النار في المحال، وطلب أهل الشرط. ثم صالح الكرخ، وقصد سوق البزازين، وطالب بضرائب الأمتعة حتى الأموال، وكاشف السلطان وأصحابه، وكان ينزل إلى السفن ويطالب بالضرائب، فأمر السلطان بطلب العيارين، فهربوا عنه.
وفي ذي الحجة ورد الخبر برجوع الحاج من الطريق، وكان السبب أنهم لما حصلوا بين زبالة والثعلبية اعترض الحاج الأصيفر الأعرابي ومنعهم الجواز إلا برسمه، وتردد الأمر إلى أن ضاق الوقت، فعادوا، ولم يحج أيضاً لأهل الشام ولا اليمن، إنما حج أهل مصر.
وفيها ولي نقابة العباسيين أبو الحسن محمد بن علي بن أبي تمام الزينبي.
وفيها تزوج مهذب الدولة علي بن نصر ببنت بهاء الدولة، وعقد للأمير أبي منصور بن بهاء الدولة على بنت مهذب الدولة، وعقد على كل صداق منهما مائة ألف دينار.
واتفق ابن سمجور والي خراسان وفائق على حرب ابن نوح، فكتب إلى الملك سبكتكين يستنجده، فأقبل من غزنة، فالتقى الجمعان، فانهزم ابن سمجور وتمزق جيشه، واستعمل ابن نوح على خراسان محمود بن سبكتكين الذي افتتح الهند.
حوادث سنة خمس وثمانين وثلاثمائة.
فيها نفذ بدر بن حسنويه تسعة آلاف دينار، لتدفع إلى الأصيفر عوضاً عما كان يأخذ من الركب العراقي.
حوادث سنة ست وثمانين وثلاثمائة.
في المحرم ادعى أهل البصرة أنهم كشفوا عن قبر عتيق، فوجدوا فيه ميتاً طرياً بشابه وسيفه، وأنه الزبير بن العوام، فأخرجوه وكفنوه ودفنوه بالمربد، وبنوا عليه، وعمل له مسجد، ونقلت إليه القناديل والبسط والقوام والحفظة. قام بذلك الأمير أبو المسك. فالله أعلم من ذاك الميت.
حوادث سنة سبع وثمانين وثلاثمائة.

فيها توفي فخر الدولة علي ابن ركن الدولة ابن بويه بالري، ورتبوا ولده رستم في السلطنة وهو ابن أربع سنين، وكان فخر الدولة قد أقطعه أبوه بلداناً، فلما توفي أخوه بويه كتب إليه الصاحب إسماعيل بن عباد يحثه على الإسراع، فقدم وتملك مكان أخيه، واستوزر ابن عباد، وكان شهماً شجاعاً، جماعاً للأموال، لقبه الطائع فلك الأمة. وكانت سلطنته أربع عشرة سنة، وعاش ستاً وأربعين سنة. ولما اشتد به مرضه أصعد إلى قلعة، فبقي بها أياماً يمرض، فمات، وكانت الخزائن مقفلة مختومة، وقد جعل مفاتيحها في كيس من حديد وسمر، وحصلت عند ولده رستم، فلم يوجد ليلة وفاته شيء يكفن فيه، وتعذر النزول إلى البلد لشدة شغب الجند، فاشتروا من قيم الجامع ثوباً، فلف فيه، وشد بالحبال، وجر على درج القلعة حتى تقطع، وكان يقول: قد جمعت لولدي ما يكفيهم ويكفي عسكرهم خمس عشرة سنة.
وكان ترك ألفي ألف دينار وثمانمائة ألف وخمسة وسبعين ألف دينار، ومن الجواهر واليواقيت واللؤلؤ أربعة عشر ألف، وخمسمائة قطعة، قيمتها ثلاثة آلاف ألف، ومن الأواني الذهب ما وزنه ألف دينار، ومن أواني الفضة ثلاثة آلاف درهم، ومن الثياب ثلاثة آلاف حمل، وخزانة السلاح ألفاً حمل، وخزانة الفرش ألف وخمسمائة حمل، إلى غير ذلك.
حوادث سنة ثمان وثمانين وثلاثمائة.
فيها قبض القادر بالله على كاتبه أبي الحسن علي بن عبد العزيز، وقلد أبا العلاء سعيد بن الحسن بن تريك، ثم بعد شهرين ونصف عزله، وأعاد أبا الحسن.
وفي ذي الحجة جاء برد مفرط ببغداد، وتجلد الماء وبول الدواب والخيل.
وفيها جلس القادر بالله للرسولين اللذين من جهة أبي طالب رستم بن فخر الدولة وأبي النجم بدر بن حسنويه، فعهد لرستم على الري وأعمالها، وأرسل اللواء والخلع، وعهد لبدر على الجبل، ولقبه أبا طالب مجد الدولة.
أعجوبة.
وهي: هلاك تسعة ملوك على نسق في سنتي سبع وثمانين وثمان وثمانين وثلاثمائة.
وفيهم يقول أبو منصور عبد الملك بن محمد الثعالبي:
ألم تر مذ عامين أملاك عصرنا ... يصيح بهم للموت والقتل صائح.
فنوح بن منصور طوته يد الردى ... على حسرات ضمنتها الجوانح.
ويا بؤس منصور وفي يوم سرخس ... تمزق عنه ملكه وهو طائح.
وفرق عنه الشمل بالشمل واغتدى ... أميراً ضريراً تعتريه الجوائح.
وصاحب جرجانية في ندامة ... ترصده طرف من الحين طامح.
خوارزم شاه شاه وجه نعيمه ... وعن له يوم من النحس طالح.
وكان علا في الأرض يخبطها أبو ... علي إلى أن طوحته الطوائح.
وصاحب بست ذلك الضيغم الذي ... براثنه للمسرفين مفاتح.
أناخ به من صدمة الدهر كلكل ... فلم تغن عنه والمقدر سانح.
جيوش إذا أربت على عدد الحصى ... تغص بها قيعانها والضحاضح.
وصاحب مصر قد مضى لسبيله ... ووال الجبال غيبته الضرائح.
ودارت على صمصام دولة بويه ... دوائر سوء نبلهن فوادح.
وقد جاز والي الجوزجان فناظر ... الحياة فوافته المنايا الطوائح.
وفائق المجبوب قد جب عمره ... فأمسى ولم يندبه في الأرض نائح.
مضوا في مدى عامين واختطفتهم ... عقاب إذا طارت تخر الجوارح.
أمالك فيهم عبرة مستفادة ... بلى، إن نهج الاعتبار لواضح.
حوادث سنة تسع وثمانين وثلاثمائة.
كانت قد جرت عادة الشيعة في الكرخ وباب الطاق، بنصب القباب، وإظهار الزينة يوم الغدير، والوقيد في ليلته، فأرادت السنية أن تعمل في مقابلة هذا أشياء، فادعت أن اليوم الثامن من يوم الغدير كان اليوم الذي حصل فيه النبي صلى الله عليه وسلم وأبو بكر في الغار، فعملت فيه ما تعمل الشيعة في يوم الغدير، وجعلت بإزاء عاشوراء يوماً بعده بثمانية أيام، إلى مقتل مصعب بن الزبير، وزارت قبره بمسكن، كما يزار قبر الحسين، فكان ابتداء ما عمل في الغار يوم الجمعة لأربع بقين من ذي الحجة، وأقامت السنية هذا الشعار القبيح زماناً طويلاً، فلا قوة إلا بالله.

وفيها عزل مالك ما وراء النهر من المملكة، وهو منصور بن نوح، وحبس بسرخس.
وبويع أخوه عبد الملك، فبقي في الملك تسعة أشهر، وحاربه الملك الخان، وأسره، واستولى على بخارى في ذي القعدة، من هذا العام.
ومات عبد الملك بأفكند في السجن بعد قليل.
حوادث سنة تسعين وثلاثمائة.
فيها ظهر بسجستان معدن للذهب، فكانوا يصفون من التراب الذهب الأحمر.
وفيها قلد القاضي أبو عبد الله الحسين بن هارون الضبي مدينة المنصور، مضافاً إلى قضاء الكوفة وغيرها، وولي القاضي أبو محمد عبيد الله بن محمد الأكفاني الرصافة وأعمالها.
وفيها ولي نيابة دمشق فحل بن تميم من جهة الحاكم، فمرض ومات بعد أشهر، وولي بعده علي بن جعفر بن فلاح.
آخر الحوادث.
الطبقة التاسعة والثلاثون وفيات
وفيات سنة إحدى وثمانين وثلاثمائة.
أحمد بن إبراهيم بن تمام، أبو بكر البعلبكي المقرئ الفقيه، قاضي بعلبك. سمع خثيمة الأطرابلسي، وأبا الميمون بن راشد، وجماعة.
وعنه: محمد بن يونس الإسكاف، وأحمد بن الحسن الطيان.
أحمد بن الحسين بن أحمد بن محمد بن حمزة، أبو نصر النيسابوري المؤذن الوراق، المعروف بابن حسكويه. كان كثير الحديث. سمع السراج، وابن خزيمة، والماسرجسي، ومحمد بن إبراهيم العبدوي.
روى عنه: الحاكم، وأبو سعد الكنجروذي، وغيرهما. توفي في شعبان.
أحمد بن الحسين بن مهران، أبو بكر الأصبهاني ثم النيسابوري المقرئ العابد، مصنف كتاب الغايات في القراءات، قرأ لهشام بدمشق ولابن ذكوان على أبي الحسن محمد بن النضر الأخرم، وببغداد على زيد بن أبي بلال الكوفي، وابن مقسم، وأبي بكر النقاش، وأبي الحسن بن ثوبان، وأبي عيسى بكار بن أحمد، وهبة الله بن جعفر، وبخراسان على غير واحد، وسمع من أبي العباس السراج، وابن خزيمة، وأحمد بن حسين الماسرجسي، ومكي بن عبدان. روى عنه الحاكم، وأبو حفص بن مسرور، وأبو سعد الكنجروذي وعبد الرحمن بن الحسن بن عليك، والمقرئ أبو سعد أحمد بن إبراهيم.
قال الحاكم: كان إمام عصره في القراءات، وكان أعبد من رأينا من القراء، وكان مجاب الدعوة، انتقيت عليه خمسة أجزاء، وتوفي في شوال، وله ست وثمانون سنة. وتوفي في هذا اليوم أبو الحسن العامري صاحب الفلسفة، فحدثني عمر بن أحمد الزاهد: سمعت الثقة من أصحابنا يذكر أنه رأى بكر بن مهران في المنام في الليلة التي دفن فيها، فقلت: أيها الأستاذ، ما فعل الله بك؟ قال: إن الله عز وجل أقام أبا الحسن العامري بحذائي وقال: هذا فداؤك من النار.
وقال الحاكم: قرأنا على ابن مهران ببخارى كتاب الشامل في القراءات.
وقرأت أنا كتاب الغاية له على أبي الفضل بن عساكر، بإجازته من المؤيد الطوسي، وزينب الشعرية قالا: أنبأ زاهر الشحامي، أنا أبو بكر أحمد بن إبراهيم بن موسى المقرئ، أنا المصنف رحمه الله، وقد قرأ عليه جماعة، منهم أبو الوفا مهدي بن طوارة شيخ الهذلي.
أحمد بن محمد بن الحارث الفقيه، أبو الحسين الفقيه المديني الضرير. حدث في هذا العام عن أبي القاسم البغوي، وابن أبي داود.
وعنه: أحمد بن علي النزوي، وأبو نصر الكسائي.
أحمد بن محمد بن الفضل بن الجراح، أبو بكر الخراز البغدادي. سمع أبا حامد الحضرمي، وأبا بكر بن دريد، ولزم ابن الأنباري، فأخبر عنه وروى تصانيفه. وكان ثقة ديناً: ظاهر المروءة، ومن الفرسان المذكورين.
روى عنه: أبو القاسم التنوخي، وأبو محمد الجوهري.
إبراهيم بن محمد بن محفوظ بن معقل، أبو إسحاق النيسابوري، شيخ محتشم. كان أحد المجتهدين. في العبادة. سمع: أبا بكر بن خزيمة، وأبا العباس بن السراج، وأحمد بن محمد الماسرجسي.
توفي في ربيع الأول. وعنه الحاكم قال: رأيت أصوله صحيحة، أكثرها بخطه.
بزال الأمير. ولي حرب منير الذي كان على نيابة دمشق، فهزمه بزال واستولى على دمشق في هذه السنة، وقد ولي طرابلس أيضاً.
بكجور التركي،الأمير أبو الفوارس، مولى سيف الدولة بن حمدان.

ولي إمرة حمص، ثم ولي دمشق للعزيز العبيدي، فجار وظلم وصادر، وخرج عن طاعة العزيز فجهز إليه منير الخادم من مصر، في سنة ثمان وسبعين، فبعث بكجور عسكراً، فالتقوا، فانتصر منير، ثم تصالحا، وذهب بكجور إلى الرقة، فأقام بها دعوة العزيز، ثم قتل بنواحي حلب، في سنة إحدى هذه.
بشر بن الحسين الشيرازي قاضي القضاة، أبو سعيد. قدمه عضد الدولة للقضاء، فولاه الطائع قضاء القضاة، سنة تسع وستين. وكان فقيهاً ظاهرياً متديناً معظماً للآثار، وما أراه قدم بغداد، بل استناب عليها أربعة قضاة، ثم إنه عزل في سنة ست وسبعين. مات بشيراز عن سبعين سنة في هذا العام. أرخه ابن الخازن.
وقال أبو إسحاق الشيرازي في طبقات الفقهاء في أصحاب داود: ومنهم قاضي القضاة أبو سعد بشر بن الحسين، كان إماماً، أخذ العلم عن علي بن محمد صاحب ابن المغلس بفارس.
جوهر، أبو الحسن القائد الرومي المعروف بالكاتب، مولى المعز أبي تميم. قد من المغرب بتجهيز المعز إلى ديار مصر في الجيوش والأهبة في سنة ثمان وخمسين، فاستولى على إقليم مصر، وابتنى القاهرة، واستمر عالي الأمر نافذ الكلمة. وكان بعد موت كافور صاحب مصر قد انخرم النظام، وأقيم في الملك أحمد بن علي بن الإخشيد وهو صغير، وكان ينوب عنه ابن عم والده والحسن بن عبيد الله بن طغج، والوزير حينئذ جعفر بن الفرات، فقلت الأموال على الجند، فكتب جماعة إلى المعز يطلبون منه عسكراً ليسلموا إليه مصر، فنفذ جوهراً في نحو مائة ألف فارس أو أكثر، فنزل بتروجة بقرب الإسكندرية، فراسله أهل مصر في طلب الأمان وتقرير أملاكهم لهم، فأجابهم جوهر، وكتب لهم العهد، فعلم الإخشيدية بذلك، فتأهبوا للقتال، فجاءتهم الكتب والعهود، فاختلفت كلمتهم. ثم أمروا عليهم ابن الشويزاني، وتوجهوا للقتال نحو الجزيرة، وحفظوا الجسور، فوصل جوهر إلى الجيزة، ووقع بينهم القتال في حادي عشر شعبان، ثم سار جوهر إلى منية الصيادين، وأخذ مخاضة منية شلقان، ووصل إلى جوهر طائفة من العسكر في مراكب، وحفظ أهل مصر البلد، فقال جوهر للأمير جعفر بن فلاح: لهذا اليوم خبأك المعز، فعبر عرياناً في سراويل وهو في مركب، ومعه الرجال خوضاً، فوصلوا إليهم، ووقع القتال، فقتل خلق كثير من الإخشيدية، وانهزم الباقون، ثم أرسلوا يطلبون الأمان، فأمنهم جوهر، وحضر رسوله ومعه بند أبيض، وطاف بالأمان، ومنع من النهب، فسكن الناس، وفتحت الأسواق، ودخل من الغد جوهر القائد في طبوله وبنوده، وعليه ديباج مذهب، ونزل موضع القاهرة اليوم، واختطها، وحفر أساس القصر لليلته، فأرسل إلى مولاه يبشره بالفتح، وبعث إليه برؤوس القتلى، وقطع خطبة بني العباس، ولبس السواد، وألبس الخطباء البياض، وأن يقال في الخطبة " اللهم صل على محمد المصطفى، وعلى علي المرتضى، وعلى فاطمة البتول، وعلى الحسن والحسين سبطي الرسول، وصل على الأئمة آباء أمير المؤمنين المعز بالله " .
ثم في ربيع الآخر سنة تسع وخمسين أذنوا بمصر ب " حي على خير العمل، فاستمر ذلك، وكتب إلى المعز يبشره بذلك، وفرغ من بناء جامع القاهرة في رمضان سنة إحدى وستين، والأغلب أنه الجامع الأزهر.
وكان جوهر حسن السيرة في الرعية، ولما مات رثاه جماعة من الشعراء.
توفي سنة إحدى وثمانين، وهو على معتقد العبيدية.
الحسن بن محمد بن جعفر بن محمد بن حفص المغازلي الأصبهاني، في المحرم. الحسين بن عمر بن عمران بن حبيش، أبو عبد الله البغدادي، وعنه عبيد الله الأزهري، وأبو القاسم التنوخي. وثقه العتيقي. الحسين بن موسى بن سعيد، أبو علي الخياط المصري. إمام جامع مصر، وعاش تسعاً وسبعين سنة. حمدان بن أحمد بن مشارك الهروي، روى عن: أبي إسحاق بن ياسين. روى عنه: أبو يعقوب القراب.
حيان القرطبي، أبو بكر الزاهد العابد، من كبار الأولياء، ومن أصحاب أبي بكر بن مجاهد الصوفي. توفي بقرطبة في ربيع الأول من السنة.
خلف بن إبراهيم بن عصمة الشبلي النيسابوري. سمع أبا العباس السراج وجماعة. توفي في جمادى الآخرة.
شريف بن سيف الدولة.

علي بن عبد الله بن حمدان الأمير، أبو المعالي سعد الدولة، ملك حلب ونواحيها بعد أبيه، وطالت أيامه، ثم عرض له قولنج أشفى منه على التلف، ثم تماثل، فواقع جارية فلما فرغ بطل نصفه، فدخل إليه الطبيب فأمر أن يسجر عنده الند والعنبر، فأفاق قليلاً، فقال له الطبيب: أرني يدك، فناوله يده اليسرى، فقال: هات اليمين. فقال: ما تركت لي اليمين يميناً. وكان قد خلف وغدر. وتوفي في رمضان، وله أربعون سنة وأشهر، وتولى بعده أبو الفضائل سعد، وبموت سعد انقرض ملك سيف الدولة.
سنان بن محمد الضبعي البصري: لا علم متى توفي. لقيه أبو ذر الهروي بعد الثمانين وثلاثمائة، وقال: قرأت عليه من أصل سماعه: ثنا أبو خليفة، فذكر أحاديث.
عبد الله بن أحمد بن حمويه بن يوسف بن أعين. أبو محمد السرخسي. سمع سنة ست عشرة وثلاثمائة من الفربري صحيح البخاري، وسمع من عيسى بن عمر بن العباس السمرقندي كتاب الدارمي، وسمع من إبراهيم بن خزيم الشاشي مسند عبد وتفسيره.
روى عنه: أبو ذر عبد بن أحمد الهروي، وأبو يعقوب بن إسحاق بن إبراهيم القراب، ومحمد بن عبد الصمد الترابي المروزي، وعلي بن عبد الله ومحمد بن أحمد بن محمد بن محمود الهرويان، وأبو الحسن عبد الرحمن بن محمد بن المظفر الداودي.
وقال أبو ذر: قرأت عليه وهو ثقة وصاحب أصول حسان.
قلت: وله جزء مفيد عد فيه أبواب الصحيح، وعد ما في كل كتاب من الأحاديث، فأورد ذلك الشيخ محيي الدين في مقدمة ما شرح من الصحصيح، وأعلى شيء يروى في سنة ثلاث وعشرين وسبعمائة. وحدث الحموي هذا وقعت لنا المذكورة من طريقه. ولد سنة ثلاث وتسعين ومائتين.
وقال القراب: توفي لليلتين بقيتا من ذي الحجة.
عبد الله بن محمد بن بكر بن عبد الرزاق بن داسة، أبو محمد البصري التمار. توفي في صفر، وروى عن أبيه صاحب أبي داود.
روى عن: أبي بكر محمد بن الحسين بن مكرم، والحسين بن إسماعيل المحاملي، وخلق.
وعنه أبو ذر الهروي.
عبد الرحمن بن عبد الله المالكي الفقيه. أبو القاسم المصري الجوهري. وتوفي بمصر، وهو صاحب مسند الموطأ سمعه من طائفة، منهم أبو العباس بن نفيس المقرئ، وأبو بكر بن عبد الرحمن، وأبو الحسن بن فهد، وآخرون، وتوفي في رمضان.
عبد الرحيم بن محمد بن حمدون بن نجار الفقيه. أبو الفضل النيسابوري البخاري، نسبه إلى جده، وكان من أعيان أصحاب أبي الوليد الفقيه.
درس في حياته، وسمع من أبي حامد بن الشرفي، ومكي بن عبدان، وحدث.
توفي في جمادى الأولى، وقد توفي والده سنة ثمان وأربعين.
عبد العزيز بن علي بن محمد بن إسحاق بن الفرج. أبو عدي المصري، ويعرف بابن الإمام. كان مقرئاً مجوداً لقراءة ورش لأنها على أبي بكر بن سيف صاحب ابن يعقوب الأرزي.
قرأ عليه طاهر بن غلبون، وعبد الجبار بن أحمد الطرسوسي، وإسماعيل بن عمرو الحداد، وأبو الفضل محمد بن جعفر الخزاعي، ومكي بن طالب، وأبو عمر الطلمنكي، وأبو العباس محمد بن سعيد بن أحمد بن نفيس، وغيرهم.
وطال عمره وتفرد بعلو هذه الطريق، وقد حدث عن ابن قديد، ومحمد بن زبان.
روى عنه يحيى بن الطحان.
وقال أبو إسحاق الحبال: توفي لعشر خلون من ربيع الأول.
عبيد الله بن أحمد بن معروف، أبو محمد البغدادي المعتزلي قاضي القضاة. ولي بعد أبي بشر عمر بن أكثم، وسمع من يحيى بن صاعد، وابن نيروز، وأبي حامد محمد بن أحمد بن هارون الحضرمي، ومحمد بن نوح وجماعة.
ولد سنة ست وثلاثمائة.
قال الخطيب: كان من أجلاد الرجال وألباء الناس، مع تجربة وحنكة وفطنة، وبصيرة ثاقبة، وعزيمة ماضية، وكان يجمع وسامة في منظره، وظرفاً في ملبسه، وطلاقة في مجلسه، ولباقة في خطابه، ونهوضاً بأعباء الأحكام، وهيبة في القلوب قد ضرب في الأدب بسهم، وأخذ من علم الكلام بحظ.
وقال العتيقي: كان مجرداً في الاعتزال، ولم يكن له سماع كثير.
قلت: روى عنه الحسن بن محمد الخلال، والعتيقي، وعبد الواحد بن شيطا، وأبو جعفر بن المسلمة. ووثقه الخطيب.
توفي في صفر، وله شعر رائق، فحل.
عبيد الله بن عبد الرحمن بن محمد بن عبيد الله بن سعد بن إبراهيم بن عبد الرحمن بن عوف الزهري، أبو الفضل، بغدادي مسند كبير القدر.

سمع: جعفر بن محمد الفريابي، وإبراهيم بن شريك الأسدي وعبد الله بن المخرمي، وعبد الله ابن إسحاق المدائني، ومحمد بن حميد بن المجدر، والبغوي.
وعنه: أبو بكر البرقاني، وأبو محمد الخلال، وعبد العزيز الأزجي، وأبو القاسم التنوخي، وجماعة آخرهم وفاة أبو جعفر بن المسلمة.
قال الخطيب كان ثقة، ولد سنة تسعين ومائتين. أخبرني العتيقي قال: سمعت أبا الفضل الزهري يقول: حضرت مجلس الفريابي وفيه عشرة آلاف رجل لم يبق منهم غيري، وجعل يبكي. وذكره الأزجي فقال: شيخ ثقة، مجاب الدعوة.
وقال الدارقطني: ثقة صاحب كتاب، وآباؤه كلهم قد حدثوا. توفي في ربيع الأول، وقيل في ربيع الآخر. قلت: وقع لنا من روايته صفة المنافق للفريابي.
عتاب بن هارون بن عتاب بن بشر، أبو أيوب الغافقي الأندلسي من أهل شذونة. روى عن أبيه، وحج فسمع من أبي حفص عمر الجمحي، وأبي الحسن الخزاعي، وكان صالحاً عابداً. رحل إليه ابن الفرضي فأكثر عنه، وعاش سبعين سنة.
عثمان بن جعفر. أبو عمرو الجواليقي البغدادي. حدث في هذه السنة عن عبد الله بن إسحاق المدائني، ومحمد بن محمد بن الباغندي. وعنه أبو العلاء الواسطي، وأحمد بن محمد العتيقي، وأبو طالب العشاري. وثقه العتيقي.
علي بن أحمد بن صالح بن حماد المقرئ القزويني. كان فهماً بالقراءات. عمر دهراً، وسمع من يوسف بن عاصم الرازي، ومحمد بن مسعود الأسدي، ويوسف بن حمدان، وأخذ القراءات عن أبي عبد الله الحسين الأزرق، والعباس بن الفضل بن شاذان، ولقي ابن مجاهد ببغداد، وناظره، وأقرأ القرآن ثلاثين سنة.
روى: عنه أبو يعلى الحنبلي، ومن قوله نقلت ترجمته، وقال: ولدت سنة ثلاث وثمانين ومائتين. توفي في رمضان سنة إحدى وثمانين وثلاثمائة.
علي بن محمد بن عبيد الله الزهري، أبو الحسن الضرير. كان ببغداد، ذكر أنه من ولد عبد الرحمن بن عوف، وأنه سمع من أبي يعلى الموصلي.
وعنه: العتيقي، وأبو القاسم التنوخي، وكان كذاباً.
محمد بن إبراهيم بن علي بن عاصم بن زاذان. أبو بكر المقرئ الحافظ، مسند أصبهان. طوف الشام ومصر والعراق. وسمع في قريب من خمسين مدينة.
سمع: محمد بن نصير بن أبان المديني، ومحمد بن علي الفرقدي، وإبراهيم بن متويه، وطبقتهم بأصبهان، وأول سماعه بعد الثلاثمائة، وسمع أحمد بن الحسن الصوفي، وحامد بن شعيب اللخمي، وعمر بن إسماعيل بن أبي غيلان، وطبقتهم ببغداد، وأبا يعلى بالموصل، وعبدان بالأهواز، وأبا عروبة بحران، ومحمد بن الحسن بن قتيبة بعسقلان، وإسحاق بن أحمد الخزاعي بمكة، وعبد الله بن زيدان البجلي، وعلي بن العباس المقانعي، وعبد الله بن محمد بن مسلم ببيت المقدس، وإبراهيم بن مسرور صاحب لوين بحلب، وأحمد بن يحيى بن زهير الحافظ بتستر، وسعيد بن عبد العزيز، وأحمد بن هشام بن عمار، ومحمد بن خريم بدمشق، ومحمد بن المعافى بصيدا، ومكحولا ببيروت، وميمون بن هارون بعكا، ومحمد بن عمير صاحب هشام بن عمار، بالرملة، ومضاء بن عبد الباقي بأذنة، وجعفر بن أحمد بن سنان بواسط، ومحمد بن علي بن روح المؤدب بعسكر مكرم، ومحمد بن تمام البهراني، ومحمد بن يحيى بن رزين بحمص، والحسين بن عبد الله القطان الأزدي بالرقة، ومحمد بن محمد بن الأشعث، ومحمد بن زبان، وعلي بن أحمد علان، وأحمد بن عبد الوارث الغسال بمصر، ومحمد بن أبي سلمة بن قوبا بعسقلان، وصنف معجم شيوخه، وسمع شرح الآثار للطحاوي منه، وخرج الفوائد، وجمع مسند أبي حنيفة.
روى عنه: أبو إسحاق بن حمزة، وأبو الشيخ، وهما أكبر منه، وحمزة السهمي، وأحمد بن موسى بن مردود، وأبو نعيم، وأبو طاهر بن عبد الرحيم وإبراهيم بن منصور الكراني سبط بحرويه، ومنصور بن الحسين، وأبو طاهر أحمد بن محمد الثقفي، وأحمد بن محمد بن النعمان، وآخرون.
قال أبو طاهر الثقفي: سمعت ابن المقرئ يقول: طفت الشرق والغرب أربع مرات.
وقال رجلان: سمعنا ابن المقرئ يقول: مشيت بسبب نسخة المفضل بن فضالة سبعين مرحلة، ولو عرضت على بقال برغيف لم يأخذها.
وقال أبو طاهر بن سلمة: سمعت ابن المقرئ يقول: دخلت بيت المقدس عشر مرات، وحججت أربع حجج، واستلمت الحجر في ليلة مائة وخمسين، وأقمت بمكة خمسة وعشرين شهراً

وعن أبي بكر بن أبي علي قال: كان ابن المقرئ يقول: كنت أنا والظبراني وأبو الشيخ في مدينة الرسول عليه السلام، فضاق بنا الوقت، فواصلنا ذلك اليوم، فلما كان وقت العشاء حضرت القبر، وقلت: يا رسول الله الجوع. فقال لي الطبراني: اجلس فإما أن يكون الرزق أو الموت، فقمت أنا وأبو الشيخ، فحضر الباب علوي، ففتحنا له، وإذا معه غلامان بزنبيلين فيهما شيء كثير، وقال: يا قوم شكوتموني إلى النبي صلى الله عليه وسلم فإني رأيته، فأمرني بحمل شيء إليكم.
وروى أبو موسى المديني ترجمة ابن المقرئ: نا معمر بن الفاخر، سمعت أبا نصر بن الحسن ابن أبي عمر، سمعت ابن سلامة يقول: قيل للصاحب بن عباد: أنت رجل معتزلي وابن المقرئ محدث، وأنت تحبه، فقال: إنه كان صديق والدي، وقيل مودة الآباء قرابة الأبناء، ولأني كنت نائماً، فرأيت النبي صلى الله عليه وسلم في المنام يقول لي: أنت نائم وولي من أولياء الله على بابك، فانتبهت ودعوت البواب، وقلت: من بالباب؟ قال: أبو بكر بن المقرئ.
وقال أبو عبد الله بن مهدي: سمعت ابن المقرئ يقول: مذهبي في الأصول مذهب أحمد بن حنبل وأبي زرعة.
قال ابن مردويه: هو ثقة مأمون، صاحب أصول. توفي يوم الاثنين في شوال.
وقال أبو نعيم: محدث كبير ثقة، صاحب أصول، سمع ما لا يحصى كثرة، وتوفي عن ست وتسعين سنة.
قلت: وكان الصاحب إسماعيل بن عباد يحترمه، وكان خازن كتب الصاحب، وقد خرجت من معجمه أربعين حديثاً عن أربعين شيخاً، في أربعين مدينة، سميتها أربعي البلدان لأبي بكر بن المقرئ، وسمعناها. وعند أبي سعيد المدائني حديثه في غاية العلو. مات في شوال.
محمد بن أحمد بن محمد بن إبراهيم بن عبدة بن سليط السليطي، أبو جعفر النيسابوري. عن: أبي بكر الإسفرايني، والشرفي، ومكي بن عبدان، وطبقتهم.
وعنه: الحاكم، وانتقى عليه، وأبو يعلى الصابوني، والكنجروذي وجماعة. وحدث أيضاً بمكة والعراق.
محمد بن حسين بن شنظير، أبو عبد الله الأموي الطليطلي، والد المحدث أبي إسحاق إبراهيم. كان فقيهاً عارفاً بمذهب مالك. روى عن: وهب بن مسرة، ومحمد بن عبد الله بن عيشون، وأبي بكر بن رستم.
توفي في المحرم، وكان ابنه غائباً في الرحلة. ولد سنة خمس عشرة وثلاثمائة.
محمد بن خثيم بن ثاقب، أبو بكر البخاري الصفار. حدث بصحيح البخاري عن القزويني. توفي بسمرقند في ربيع الأول.
محمد بن سعيد بن قرط، أبو عبد الله بن الصابوني القرطبي. سمع من محمد بن عبد الملك بن أيمن، وقاسم بن إصبغ، والحسن بن سعد، ورحل فسمع من ابن الأعرابي، وطائفة. وكان رفيق ابن السليم في رحتله، فلما ولي ابن السليم القضاء استعمله على نظر الأوقاف، ثم عزله، وظهرت عليه أمور، ذهب فيها ماله كله، وبقي فقيراً.
وقد حدث بيسير في ربيع الأول.
محمد بن عبد الله، أبو الحسن النحوي الوراق، زوج بنت أبي سعيد السيرافي. له شرح مختصر الجرمي في النحو، وغير ذلك.
محمد بن عبد الله بن عمرو، أبو جعفر الهروي الفقيه صاحب التفسير. محمد بن علي بن الحسن بن سويد، أبو بكر البغدادي المكتب. روى عن: محمد بن محمد الباغندي، وأبي القاسم البغوي، وأبي عروبة، وطائفة كثيرة، وسافر الكثير.
روى عنه: أبو بكر البرقاني، وعبيد الله الأزهري، وعلي بن المحسن التنوخي، ووثقه البرقاني.
وقال الأزهري: صدوق، تكلموا فيه بسبب روايته عن أحمد بن سهل الأشناني كتاب قراءة عاصم. توفي في رمضان.
محمد بن القاسم بن أحمد فاذشاه، أبو عبد الله الأصبهاني الشافعي المتكلم الأشعري، المعروف بالنتيف. ذكره أبو نعيم فقال: كثير المصنفات في الأصول والفقه والأحكام، ورجل إلى البصرة، وروى عن محمد بن سليمان المالكي، وعلي بن إسحاق المادرائي، وأبي علي اللؤلؤي، وتوفي في شهر ربيع الأول. قلت: ولعله أخذ بالبصرة عن أبي الحسن الأشعري، فإنه أدركه.
قال أبو نعيم: كان ينتحل مذهب الأشعري.
محمد بن موسى بن مصباح بن عيسى، أبو بكر القرطبي المؤذن. سمع أحمد بن خالد، ومحمد بن عبد الملك بن أيمن، وجماعة، فسمع من الأعرابي، والمصريين، وكان متهجداً بكاءً.
محمد بن يبقى بن زرب بن يزيد، أبو بكر القرطبي الفقيه المالكي.

سمع: قاسم بن إصبع، ومحمد بن عبد الله بن أبي دليم، وجماعة، وتفقه عند اللؤللؤي وغيره. وكان أحفظ أهل زمانه لمذهب مالك.
كان القاضي أبو بكر محمد بن السليم يقول له: لو رآك ابن القاسم لعجب منك.
ولما توفي ابن السليم ولي ابن يبقى على قضاء الجماعة في سنة سبع وستين، وإلى أن مات، وإليه كانت الصلاة والخطابة.
وصنف كتاب الخصال في مذهب مالك عارض به كتاب الخصال لابن كاديس الحنفي، فجاء في غاية الإتقان، وله كتاب الرد على ابن مسرة.
وكان الحاجب ابن أبي عامر يعظمه ويجلسه معه، ولما توفي أظهر ابن أبي عامر لموته غماً شديداً.
توفي في رمضان، وكان مع فقهه بصيراً بالعربية والحساب، مشكور السيرة، رئيساً، كثير المحاسن.
محمد بن يوسف بن محمد بن دوست العلاف، أبو بكر البغدادي. سمع أبا القاسم البغوي، وعبد الملك بن أحمد الدقاق. وعنه: أبو محمد الخلال، وأبو الحسين محمد بن علي بن المهتدي بالله. وقال أحمد بن محمد العتيقي: هو صالح ثقة.
قلت: وتم بمجلس يرويه أبو اليمن الكندي هو لأبي علي عبد الله، ولد هذا، لا له.
مظفر بن الحسن بن المهند، أبو الحسن السلماسي. روى عن أحمد بن جوصا، وأبي بكر بن زياد النيسابوري.
روى: عنه ابنه مهند، وأبو العباس النشري، وأحمد بن جرير السلماسي.
معاذ بن محمد بن يعقوب، أبو القاسم الزاهد. توفي في جمادى الآخرة.
منير الصقلبي الخادم. غلام الوزير يعقوب بن كلس، ولي إمرة دمشق، فقدمها من مصر سنة ثمان وسبعين، فلما كان في هذا العام أحد وثمانين، قدم بزال من طرابلس في رمضان، فانهزم منير وطلب الجبال، وقصد جوسية، ثم حلب، فأسره رجل من العرب، وأتى به دمشق، وقد قدمها منجوتكين التركي نائباً، فأركب منيراً على جمل وطافوا به في البلد، وقرن معه قرد، ثم أرسل إلى مصر، فعفا عنه العزيز العبيدي.
هارون بن عتاب بن بشر، أبو أيوب الشذوني الغافقي الأندلسي. رحل إلى المشرق، وسمع من أبي بكر الأنماطي، والصنجي وأبي محمد الطوسي، وبمصر من القيسي.
قال النفزي: ما كان بالأندلس أفضل منه، وكان مالكي المذهب.
يعقوب بن موسى، أبو الحسين الأردبيلي. سكن بغداد، وحدث بسؤآلات البرذعي، عن أبي زرعة، عن أحمد بن طاهر النجم عن البرذعي.
روى عنه: الدارقطني مع تقدمه، وأبو بكر البرقاني، ووثقه، وكان فقيهاً شافعياً.
وفيها خلع الطائع نفسه مكرهاً، وبايعوا القادر بالله أحمد بن إسحاق بن المقتدر بالله.
وفيات سنة اثنتين ومائتين وثلاثمائة.
أحمد بن أبان بن سيد، أبو القاسم الأندلسي اللغوي، صاحب شرطة قرطبة، وكان مقدماً في علم اللغة، بارعاً، سريع الكتابة.
صنف كتاب العالم في اللغة مائة مجلدة على الأجناس، وتوفي في هذا العام.
روى عن: أبي علي القالي كتاب النوادر: وروى عن سعيد بن عامر الإشبيلي كتاب الكامل أخذ عنه أبو القاسم الأقليلي وغيره أحمد بن بندار بن محمد بن عبد الله بن مهران أبو زرعة العبسي الأستراباذي الفقيه، قاضي أستراباذ.
كتب بأردبيل عن حفص بن عمر بن زبله الحافظ، ودرس الفقه ببغداد على أبي علي بن أبي هريرة، فيما يقال.
أحمد بن عبيد الله بن علي، أخو القائم محمد بن المهدي. مات في القعدة بمصر، وصلى عليه ابن ابن ابن أخيه العزيز صاحب مصر.
وورخه القفطي، وله أربعة أخوة ماتوا قبله بمدة.
أحمد بن عتبة بن مكين، أبو العباس الدمشقي الجوبري المطرز الأطروش. روى عن: عبد الله بن عتاب بن الزفتي، ومحمد بن خريم، وسعيد بن عبد العزيز، وأبي الجهم بن طلاب، وخلق سواهم.
وعنه: عبد الوهاب بن الحبان، وعلي بن السمسار، وجماعة. قال الكتاني: كان ثقة نبيلاً.
أحمد بن علي بن عمر، أبو الحسين البغدادي المشطاحي. روى عن طبقة البغوي. وعنه: أبو طاهر بن سعدون الموصلي، وكان ثقة.
أحمد بن محمد بن رجاء القاضي، أبو حامد السرخسي. توفي في شوال.
أحمد بن ثابت، أبو العباس الشيرازي الحافظ. حدث بدمشق عن القاسم بن القاسم السياري، وعبد الله بن جعفر بن فارس الأصبهاني، والحسين بن عبد الرحمن الرامهرمزي، وجماعة. وعنه: أبو نصر الإسماعيلي، وأبو عبد الله الحاكم، وتمام الرازي.

قال الحاكم: جمع من الحديث ما لم يجمعه أحد، وصار له القبول بشيراز، بحيث يضرب به المثل.
وقال الدارقطني: أحمد بن منصور الشيرازي، أدخل بمصر، وأنا بها، أحاديث على جماعة من الشيوخ.
قلت: ذكر يحيى بن منده ما يدل على أن الذي دخل مصر، وأدخل على شيوخها رجل آخر، اسمه: أحمد بن منصور. وقال: كانا أخوين، والغلط في اسمه.
وعنه أبي العباس صاحب الترجمة، قال: كتبت عن الغزالي ثلاثمائة ألف حديث.
وقال الحسين بن أحمد الصفار الشيرازي: لما مات أحمد بن منصور الحافظ، جاء إلى أبي رجل فقال: رأيته في النوم، وهو في المحراب واقف، في جامع شيراز، وعليه حلة، وعلى رأسه تاج مكلل بالجوهر، فقلت: ما فعل الله بك؟ قال: غفر لي وأكرمني، وأدخلني الجنة، فقلت: بماذا؟ قال: بكثرة صلاتي على رسول الله صلى الله عليه وسلم.
الحسن بن عبد الله بن سعيد، أبو أحمد العسكري الإمام الأديب. سمع من: عبدان الأهوازي، وأحمد بن يحيى بن زهير التستري، وأبي القاسم عبد الله البغوي، وأبي بكر بن أبي داود، وأبي بكر بن دريد، وإبراهيم بن عرفة نفطويه، ومحمد بن جرير الطبري، والعباس بن أبي الوليد بن شجاع الأصبهاني، وجماعة.
روى عنه: أبو بكر أحمد بن جعفر اليزدي الأصبهاني، وأبو الحسن علي بن أحمد النعيمي، وأبو سعد الماليني، وأبو الحسين محمد بن الحسن الأهوازي، وأبو بكر محمد بن أحمد الوادعي، وعبد الواحد بن أحمد الباطرقاني، وأحمد بن محمد بن زنجويه، ومحمد بن منصور بن حيكان التستري، وعلي بن عمر الايذحي، وأبو سعيد الحسن بن علي بن بحر التستري السقطي، وآخرون.
وقال فيه السلفي: كان من الأئمة المذكورين بالتصرف في أنواع العلوم، والتبحر في فنون الفهوم، ومن المشهورين بجودة التأليف، وحسن التصنيف، ومن جملة تصانيفه الحكم والأمثال، وكتاب التصحيف وكتاب الأرواح وكتاب الزواجر والمواعظ، وبقي حتى علا به السن، واشتهر في الآفاق، انتهت إليه رئاسة التحديث والإملاء للآداب، والتدريس بقطر خوزستان، وكان يملي بالعسكر وتستر ومدن ناحيته.
قلت: أخبرنا بنسبه أبو علي بن الخلال، أنا جعفر، أنا السفلي، أنا أبو الحسين بن الطيوري، أنا أبو سعيد الحسن بن علي السقطي بالبصرة، ثنا أبو أحمد الحسن بن عبد الله بن سعيد بن إسماعيل بن زيد بن حكيم العسكري إملاء سنة ثمانين وثلاثمائة بتستر.
قال السفلي: فذكر مجالس من أماليه هي عندي، ولما توفي أبو أحمد رثاه الصاحب إسماعيل بن عباد، وأنشده:
قالوا: مضى الشيخ أبو أحمد ... وقد رثوه بضروب الندب.
فقلت: ماذا فقد شيخ مضى ... لكنه فقد فنون الأدب.
ووفاته بخط أبي حكيم أحمد بن إسماعيل بن فضلان العسكري اللغوي في يوم الجمعة، لسبع خلون من ذي الحجة سنة اثنتين وثمانين وثلاثمائة.
سليمان بن عبد الرحمن بن سليمان بن معاوية، أبو أيوب الجمحي القرطبي المؤذن، المعروف بابن العجل. روى عن: قاسم بن إصبغ، ومحمد بن عيسى بن رفاعة، ومحمد بن معاوية. كتبت عنه غير واحد. توفي سنة اثنتين أو ثلاث وثمانين.
عبد الله بن أحمد بن محمد بن يعقوب، أبو القاسم النسائي الفقيه الشافعي. حدث ببغداد سنة اثنتين وأربعين وثلاثمائة، فسمع منه أحمد بن جعفر الختلي، وأبو القاسم عبد الله بن الثلاج، وكان قد سمع من الحسن بن سفيان مسنده، وبه ختم الرواية عن الحسن. وسمع مسند ابن راهويه من عبد الله بن شيرويه عنه، وسمع بالعراق من محمد بن محمد الباغندي وطبقته.
روى عنه: الحاكم وغيره.
وقال الخطيب: قال الحاكم: توفي في شوال سنة اثنتين وثمانين بنسا. وعندي في تاريخ الحاكم أنه توفي سنة أربع وثمانين، والله أعلم.
قال: وكان شيخ العدالة والعلم بنسا، وعاش نيفاً وتسعين سنة. فيه: ومحمد بن عبد الله بن محمد بن شيرويه المذكور في سنة ثمانين ختم حديث الحسن بن سفيان.
عبد الله بن عثمان بن محمد بن علي بن بيان، أبو محمد الصفار. بغدادي ثقة. سمع إبراهيم بن عبد الصمد الهاشمي، ومحمد بن نوح الجنديسابوري، والمحاملي، وجماعة.
وعنه: أحمد بن محمد العتيقي، والحسن بن محمد الخلال، وأب القاسم التنوخي.
عبد الله بن محمد بن عبد الوهاب بن نصير بن عبد الوهاب بن عطاء بن واصل، أبو سعيد القرشي الرازي.

حج وسافر إلى مصر والشام وجاور وأقام بنيسابور مدة، فصحب الزاهد أبا علي الثقفي، وحدث عن محمد بن أيوب الرازي بن الضريس، ويوسف بن عاصم.
وخرج في آخر عمره إلى مرو، ثم إلى بخارى فتوفي بها في هذه السنة. وله أربع وتسعون سنة.
ترجمه الحاكم، وروى عنه هو، ومحمد بن الحسن الكنجروذي، وأبو يعلى إسحاق بن عبد الرحمن الصابوني، ومحمد بن عبد العزيز المروزي. وقد سمع بدمشق من ابن جوصا، وببغداد من ابن صاعد. قال الحاكم: ولم يزل كالريحانة عند مشايخ التصوف ببلدنا.
قلت: هو آخر من روى في الدنيا عن ابن الضريس، وقع لنا حديثه بعلو، ورواياته مستقيمة، ولم أر أحداً ضعفه، لكن يكون سماعه عن ابن الضريس وهو ابن خمس سنين، على ما ضبطه الحاكم، من سنة انتهى إليه علم الإسناد في وقته بخراسان.
عبد الصمد بن محمد بن إبراهيم، أبو حاتم المقرئ، خطيب مدينة أستراباذ ومقرئها. روى عن: أبي نعيم بن عدي، والحسن بن حمويه. وعنه: أبو سعيد الإدريسي.
عبد الواحد بن أحمد بن القاسم، أبو بكر الزهري النيسابوري الواعظ المتكلم، ويعرف بابن أبي الفضل. سمع: أبا حامد بن بلال، وأبا بكر القطان، والمحبوبي، وطائفة.
قال الحاكم: سمع معنا الكثير، وكان يصوم الدهر، ويختم القرآن في يومين.
توفي في ربيع الأول بنيسابور، رحمه الله تعالى.
عبد الواحد بن محمد بن شاه الشيرازي الصوفي، أبو الحسن، نزيل نيسابور. حدث عن إبراهيم بن عبد الصمد الهاشمي، وأبي روق الهزان، وطبقتها. وصحب الزهاد زماناً، وحدث بعد الثمانين، ولا أعلم متى مات.
عمر بن أحمد بن هارون، أبو حفص الآجري البغدادي المقرئ. سمع أبا عمر محمد بن يوسف القاضي، وأبا بكر بن زياد النيسابوري، وإسماعيل الوراق وغيرهم.
وعنه: أبو محمد الخلال، وأبو القاسم التنوخي، وجماعة. قال الخطيب الحافظ: كان ثقة صالحاً ديناً.
علي بن مكي بن علي بن حسين، أبو الحسن الهمذاني الحلاوي. روى عن عبد الرحمن الجلاب، وأبي جعفر بن عبيد، ومحمد بن خيران.
رحل إلى بغداد فأدرك الخلدي، وأبا سهل بن زياد، وكان حافظاً فهماً. توفي في ذي القعدة.
روى عنه: محمد بن عيسى، وحمد بن سهل المؤدب، وعبد الله بن محمد الحواري، وأحمد بن المأمون، وجماعة.
محمد بن عبد الله بن عمر بن خير، أبو عبد الله القيسي القرطبي البزاز. سمع أحمد بن خالد الحباب، ومحمد بن عبد الملك بن أيمن، وعبد الله بن يونس، وجماعة، وحج سنة اثنتين وثلاثين، فسمع من ابن الأعرابي، وعبد الملك بن بحر الجلاب، ومحمد بن الصموت، ثم رحل ثانياً.
وكان صدوقاً إن شاء الله ضابطاً، وقد اتهم بمذهب ابن مسرة، ولم يصح عنه.
توفي في المحرم، وقل من كتب عنه.
محمد بن العباس بن محمد بن زكريا بن يحيى، أبو عمر بن حيويه الخزاز، من كبار محدثي بغداد. سمع: محمد بن الباغندي، ومحمد بن خلف بن المرزبان، وعبد الله بن إسحاق المدائني، وأبا القاسم التنوخي البغوي، وخلقاً يطول ذكرهم. وعنه: أبو بكر البرقاني، أبو الفتح بن أبي الفوارس والعتيقي، والخلال، وعلي بن المحسن التنوخي، وأبو محمد الجوهري، وآخرون.
قال الخطيب: كان ثقة، كتب طول عمره، روى المصنفات الكبار، ومولده سنة خمس وتسعين ومائتين. حدثني أبو القاسم الأزهري قال، كان ابن حيويه مكثراُ، وكان فيه تسامح، وربما أراد أن يقرأ شيئاً، ولا يكون أصله قريباً منه فيقرأه من كتاب الحسن بن الرزاز، لثقته بذلك الكتاب، وكان مع ذلك ثقة. قال: وسألت البرقاني عنه، فقال: ثبت حجة. وقال العتيقي: توفي في ربيع الآخر.
محمد بن عبد الرحيم بن أحمد بن إسحاق، أبو بكر الأزدي الكاتب، بغدادي ثقة. سمع البغوي، وابن صاعد. روى عنه: ابنه علي، وأبو محمد الخلال التنوخي.
محمد بن علي بن محمد بن شنبويه الأصبهاني، أبو بكر الغزال الكوسج. سمع علي بن محمد بن مهرويه القزويني. روى عنه: أبو نعيم.
محمد بن الفضل بن علي، أبو الحسن الحربي الناقد. سمع أبا القاسم البغوي، وابن صاعد. روى عنه: أبو القاسم عبيد الله الأزهري ووثقه.
محمد بن محمد بن سمعان، أبو منصور الحيري النيسابوري المذكر، نزيل هراة. وسمع أبا العباس السراج، ومحمد بن المسيب الأرغياني، ومحمد بن أحمد بن عبد الجبار الفسوي الرياني، وغيرهم.

روى عنه: الحاكم، وأبو يعقوب القراب، وجماعة آخرهم موتاً أبو عمر عبد الواحد المليحي.
أقام بهراة أربعين سنة، وتوفي في رجب من السنة.
محمد بن يوسف بن يعقوب الرقي. توفي فيها. وقد ذكر في المتوفين قريباً.
وفيات سنة ثلاث وثمانين وثلاثمائة.
أحمد بن إبراهيم بن محمد العلامة البغولني النيسابوري الحنفي الزاهد، شيخ أهل الرأي في عصره وزاهدهم. أفتى ودرس نحواً من ستين سنة، وكتب الحديث بنيسابور والعراق وبلخ وترمذ، وحدث.
ترجمه الحاكم وقال: مات في رمضان واجتمع الخلق الكثير لجنازته.
أحمد بن إبراهيم بن الحسن بن محمد بن شاذان بن حرب بن مهران، أبو بكر البغدادي البزاز. سمع أبا القاسم البغوي، والحسين بن محمد بن عفير، وأحمد بن محمد بن المغلس، ويحيى بن صاعد، وأبا بكر بن دريد، وطائفة بالعراق ومصر والشام، فسمع بدمشق أحمد بن سليمان بن زبان الكندي.
روى عنه: رفيقه الدارقطني، وابناه أبو علي الحسن، وعبد الله ابنا أبي بكر، والحسن بن محمد الخلال، وأبو القاسم التنوخي، وأبو محمد الجوهري، وخلق سواهم. وكان يتجر في البز إلى مصر. قال الخطيب: كان ثقة ثبتاً، كثير الحديث. ولد في شهر ربيع الأول سنة ثمان وتسعين ومائتين وأول سماعه سنة ثلاث وثلاثمائة.
قال أبو ذر الهروي ما رأيت ببغداد في الثقة مثل القواس، وبعده أبو بكر بن شاذان، فقال لأبي ذر وراقه: ولا الدارقطني إمامه.
وقال عبيد الله الأزهري: وسمعت أبا بكر بن شاذان يقول: جاءني بجزء فيه سماعي من محمد بن محمد الباغندي سنة تسع أو عشر وثلاثمائة، ولم يكن لي منه نسخة فلم أحدث به. توفي في شوال.
قال الأزهري: كان ابن شاذان ثبتاً حجة.
أحمد بن عبد الله بن عبد الرحيم بن كنانة، أبو عمران بن العنان اللخمي القرطبي. سمع من أحمد بن خالد الحباب، وابن أيمن، ومحمد بن قاسم، وحج، فسمع من ابن الأعرابي، وأحمد بن مسعود الزبيري. سمع الناس منه كثيراً، وحدث عنه محمد بن السليم القاضي في حياته.
قال ابن الفرضي: كان ثقة، خياراً، وضابطاً لما كتب، جيد التقييد، وكان من أوثق من كتبنا عنه، قال لي: ولدت سنة تسع وتسعين ومائتين، وتوفي وأنا بالمشرق.
أحمد بن جعفر بن الحسن البلدي الواعظ. قدم دمشق، وحدث بها عن أبي يعلى الموصلي، ومحمد بن صالح بن ذريح العكبري، وغيرهما. وعنه: تمام الرازي، وأبو نصر بن الحبان، ومكي بن الغمر.
قال ابن الأكفاني: توفي سنة ثلاث وثمانين. قلت: لعلها: وستين، فتصحفت.
أحمد بن عمر بن الرويح. سمع أبا القاسم البغوي، وابن صاعد. وعنه: أبو طاهر بن عبد الرحيم الكاتب، وأحمد بن محمد العتيقي، ولينه.
أحمد بن عمر بن يزيد، أبو العباس الدوغي الوكيل، من شيوخ همدان. روى عن جده محمد بن ينال، وعبد الرحمن بن أحمد بن عباد، ومحمد بن عبد الله بلبل، وإبراهيم بن محمد بن يعقوب، والحسن بن نصر الطوسي، وجماعة.
وروى عنه: عبد الرحمن بن الليث، ومحمد بن عيسى، وعلي بن أحمد بن عطية، ويحيى بن علي أبو طالب العسكري، وأبو سعد يحيى بن أحمد الرازي، وكان حافظاً لجنس هذا الشأن.
توفي في ثامن المحرم.
أحمد بن محمد عبد الله، أبو عمرو الزودي الخراساني الأديب، من شيوخ الحاكم. أحمد بن محمد بن إبراهيم، أبو سعيد النيسابوري الجوري المزكي الفقيه. توفي عن نيف وتسعين سنة.
سمع إبراهيم بن محمد بن شيبان الفقيه، وأبا العباس السراج، وأبا بكر بن خزيمة، وعبد الرحمن، بن الحسين وأبا نعيم بن عدي، وابن شنبوذ المقرئ ومكي بن عبدان. وقد درس وأفتى زماناً على مذهب أبي حنيفة.
روى عنه: الحاكم، وأبو حفص بن مسرور، وجماعة. وكان يقال له الجوري.
توفي في رمضان، وآخر من حدث عنه أبو سعد الكنجروذي.
أحمد بن محمد بن حمويه، أبو الوفاء النيسابوري المزكي، وكان أبوه من كبار فقهاء نيسابور، وهو من كبار الشهود. سمع إبراهيم بن محمد بن سفيان الفقيه، والعباس السراج، وابن خزيمة. وحدث في آخر عمره، وتوفي في ربيع الآخر، وله ثلاث وتسعون سنة. روى عنه: الحاكم، وغيره.
أحمد بن محمد بن إسحاق، أبو علي النيسابوري. حدث ببغداد عن أبي حامد بن الصوفي، ومكي بن عبدان.

روى عنه: أبو بكر محمد بن عبد الملك بن بشران، وأبو القاسم التنوخي. وكان من فقهاء الحنفية وثقاتهم.
إسحاق بن حمشاد، أبو يعقوب النيسابوري، الزاهد الواعظ، شيخ الكرامية ورأسهم بنيسابور. قال الحاكم أبو عبد الله: يقال إنه أسلم على يديه أكثر من خمسة آلاف نفس، وكان من العباد المجتهدين. قال: ولم أر جمعاً مثل جمع جنازته، ما أظن أنه تخلف عنه أحد، وأطنب الحاكم في وصفه، مما يدل على أنه من الكرامية، كما عظم في تاريخه محمد بن كرام. مات في رجب.
جعفر بن عبد الله بن يعقوب الفناكي، أبو القاسم الرازي. روى عن: محمد بن هارون الروياني مسنده، وسمع عبد الرحمن بن أبي خلف حاتم، وجماعة.
قال أبو يعلى الخليلي: موصوف بالعدالة وحسن الديانة، وهو آخر من روى عن الروياني، ثم ذكر وفاته في هذه السنة.
روى عنه: أبو القاسم هبة الله اللالكائي، وأبو افضل عبد الرحمن بن أحمد الرازي المقرئ.
أخبرنا إسماعيل بن الفرا، أنا عبد الله بن أحمد الفقيه سنة ست عشرة وستمائة، أنا محمد بن عبد الباقي، أنا أحمد بن علي الطريثيثي، أنا هبة الله بن الحسن الحافظ، ثنا جعفر بن عبد الله بن جعفر بن عبد الله بن يعقوب، ثنا محمد بن هارون الروياني، ثنا أبو كريب، ثنا يحيى، عن أبي بكر، عن الأعمش، عن خثيمة قال: مر على خالد بن الوليد بزق خمر، فقال: أي شيء هذا؟ فقالوا: خل. فقال: جعله الله خلا، فنظروا فإذا هو خل، وقد كان خمراً. وهذا إسناد صحيح.
تمام بن عبد الله بن تمام، أبو تمام أبو غالب المغازي الطليطلي. حج وسمع من ابن الأعرابي، وجماعة، ومن أبي الحسن بن أبي عياش، حدثه بغزة عن الطهراني، عن عبد الرزاق. كتب عنه جماعة.
ثقف الحبشي. من كبار مشايخ الصوفية، سافر ولقي المشايخ، وصار خادم دويرة الرملة، وكان حسن التعهد للفقراء، ثم جاور بالحرم، وبه مات.
من كلامه: الحر من يوجب على نفسه خدمة الأحرار، والغني من لا يرى لنفسه على أحد منة، ولا يرى لنفسه استغناءً عن أحد.
جعفر بن محمد بن علي، أبو محمد الطاهري البغدادي، من ولد عبد الله بن طاهر الأمير. حدث عن: أبي القاسم البغوي، وابن صاعد. وعنه: أحمد بن محمد العتيقي العشاري. ووثقه الخطيب. وهو ابن محمد بن علي بن حسين بن إسماعيل بن إبراهيم بن مصعب بن رزيق بن محمد بن عبد الله بن طاهر.
الحسن بن أحمد بن سعيد، أبو علي المالكي المؤذن. ولد سنة اثنتين وتسعين ومائتين، وسمع ببغداد أحمد بن الحسن بن عبد الجبار الصوفي، وأبا عمر القاضي. وعنه: العتيقي، وأبو القاسم التنوخي، وقال: ثقة.
حضرمي بن أحمد بن عبد الله بن محمد بن يحيى بن حمزة الحضرمي البتلهي أبو الحسين الدمشقي. زياد بن محمد بن زياد بن الهيثم، أبو العباس الجرجاني. سمع الداركي، ومحمد بن أحمد بن عمرو الأبهري. وعنه: أبو بكر بن أبي علي، وأبو نعيم الحافظ. توفي في جمادى الأولى.
سعيد بن القاضي بن أحمد بن محمد بن أحمد بن إبراهيم الأصبهاني العسال، أبو محمد. روى عن محمد بن علي الجارود، وعلي بن رستم. وعنه: أبو نعيم.
صفر بن عبد الله، أبو عبد الله الهمذاني الخفاف. الرجل الصالح. روى عن: عبد الرحمن بن حمدان الخلال، وأحمد بن عبيد، وجماعة.
روى عنه: محمد بن عيسى، ومحمد الزجاج، وغيرها.
طاهر بن محمد بن عبد الله بن إبراهيم البغدادي، أبو عبد الله الكاتب. سمع: أبا حامد الحضرمي، وأحمد بن القاسم الفرائضي، ومحمد بن عبد الله المستعيني.
وعنه: أبو عبد الله الحاكم، وأبو سعد الكنجروذي، وغيرهما. مات بنيسابور. معدود في فقهاء الشافعية. قال ابن الصلاح: هو فيما أحسب، والد الأستاذ منصور بن عبد القاهر.
ظفر بن إبراهيم بن ظفر، أبو القاسم البصري الزهيري. عبد الله بن عطية بن حبيب، أبو محمد المقرئ المفسر المعدل. دمشقي. قرأ على أبي الحسن محمد بن النضر بن الأخرم، وجعفر بن أبي داود، وحدث عن ابن جوصا، وعلي بن عبد الله الحمصي، وأبي علي الحضائري.
روى عنه: أبو محمد بن أبي نصر، وطرفة الحرستاني، وعبد الله بن سوار العنسي، وأبو نصر بن الجبان. وكان إمام مسجد باب الجابية.

قال عبد العزيز الكتاني: توفي في شوال. قال: وكان يحفظ، فيما يقال، خمسين ألف بيت من الشعر في الاستشهاد على معاني القرآن وغيره، وكان ثقة. ثنا عنه: علي بن الحسن الربعي، وغيرهما.
عبد الله بن محمد بن القاسم بن حزم، أبو محمد الأندلسي القلعي رحال جوال. سمع: أبا القاسم علي بن أبي العقب، وجماعة بدمشق، وأبا بكر الشافعي، وأبا علي بن الصواف ببغداد، وإبراهيم بن علي الهجيمي بالبصرة، وأبا جعفر بن دحيم بالكوفة، وعبد الله ابن الورد بمصر، وذهب إلى ابن مسرة الأندلسي.
روى عنه أبو الوليد بن الفرضي، وكان شيخاً جليلاً زاهداً شجاعاً مجاهداً، ولاه المستنصر بالله الحكم القضاء، فاستعفاه، فأعفاه منه، وكان فقيهاً صلباً في الحق، ورعاً، وربما كانوا يشبهونه بسفيان الثوري في زمانه، وكان ثقة مأموناً، أخذ الناس عنه الكثير، وبلغنا أنه كان يقف وحده للفئة من المشركين. توفي بقلعة أيوب في ربيع الآخر، وله ثلاث وستون سنة.
قال ابن الفرضي: سمعت منه علماً كثيراً وسمع منه شيوخنا: أحمد بن عون، وعباس بن إصبع، وابن مفرج القاضي، ونفع الله به عالماً كثيراً، وكانت الرحلة إليه.
عبد السلام بن الحسين. أبو غالب المأموني. شاعر محسن مفلق، بغدادي، شريف جليل. مدح الصاحب بن عباد، ورؤساء نيسابور وبخارى، وكان يسمو بهمته إلى الخلافة. أخذ عنه الثعالبي وفخمه وأرخه.
عبد الصمد بن أحمد بن خنبش، أبو الفتح الخولاني الحمصي. سمع: خيثمة بن سليمان، وعثمان بن محمد السمرقندي، وأحمد بن بهزاد السيرافي، وأبا سهل بن زياد، ورحل إلى مصر والعراق، وحكى عن أبي بكر الصنوبري.
كتب عنه: عبد الغني بن سعيد، وحدث عنه أبو القاسم التنوخي، وأبو محمد الجوهري، وأبو علي بن وشاح الزينبي، وجماعة. وله شعر حسن. حدث في شوال من هذه السنة.
عبيد الله بن محمد بن علي بن زياد، أبو محمد الجرادي الكاتب، بغدادي فاضل. حدث عن: أبي القاسم البغوي، وأبي حامد الحضرمي، وأبي بكر بن دريد.
وعنه: هلال الطيبي المؤدب، وأبو القاسم التنوخي، ومحمد بن علي العشاري، وغيرهم.
توفي سنة ثلاث وقيل سنة أربع وثمانين.
علي بن حسان بن القاسم، أبو الحسن الجدلي الدممي، ودمما قرية دون الفرات. شيخ مسن. روى عن محمد بن عبد الله الحضرمي مطين. روى عنه: أبو خازم محمد بن الفراء، وأبو القاسم علي بن المحسن، وأبو عبد الله الصيرمي، والقاضي أبو الحسن محمد بن إسحاق القهستاني شيخ أبي صادق مرشد.
قال أبو خازم بن الفراء: تكلموا فيه. توفي في آخر سنة ثلاث وثمانين وثمانمائة.
قلت: وقع لنا قطعة من مسند علي بن مطين من طريقه.
مجاهد بن إصبغ بن حسان بن جرير، أبو الحسن الأندلسي البجاني. سمع الواضحة من سعيد بن فحلون، وتفسير يحيى بن سلام من علي المري، وكتب الناس عنه كثيراً.
قال ابن الفرضي: قرأت عليه شيوخ غريب الموطأ لابن حبيب، وكتاب طبقات الفقهاء وكتاب فساد الزمان له، وكان شيخاً صالحاً طاهراً. وقال: ولدت سنة خمس وثلاثمائة.
محمد بن أحمد بن الحسن بن سعيد، أبو بكر الهاشمي الجرجاني الوراق. سمع أبا يعقوب البحري إسحاق بن إبراهيم، وعبد الله بن عدي الحافظ بجرجان، ومحمد بن عبد الله الصفار، ومحمد بن يعقوب الأصم بنيسابور.
وعنه: أبو عبد الله الحاكم، وقال: ما رأيت وراقاً أسرع يداً منه، ولا أصح خطأً منه، لكنه تغير بآخره وخلط.
محمد بن إسحاق بن محمد، أبو عبد الله الكيساني القزويني. سمع الكثير من عبد الرحمن بن أبي حاتم.
محمد بن حامد، أبو بكر البخاري الحنفي، شيخ أهل الرأي وفقيههم ببخارى وأعلمهم وأزهدهم، وألزمهم لشمائل السلف. روى عن الهيثم الشاشي، وعبد الله الكلاباذي، وغيرهما. وعنه: الحاكم. أغلق البلد لموته ثلاثة أيام.
محمد بن صالح بن محمد بن سعد بن نزار، أبو عبد الله القحطاني الأندلسي الفقيه المالكي. سمع: بكر بن حماد التاهرتي، وإسماعيل الصفار، وأبا سعيد بن الأعرابي وخيثمة الأطرابلسي، وجماع، ورحل إلى المشرق، وحج.
روى عنه: الحاكم، وأبو القاسم بن حبيب المفسر، وأبو سهل محمد بن نصرويه، والمروزي.
وتوفي ببخارى في رجب.

محمد بن العباس، أبو بكر الخوارزمي الشاعر المشهور، ويقال له الطبرخزي لأن أباه من خوارزم وأمه من طبرستان، فركبوا له من الإسمين نسبة. وقيل: إنه ابن أخت محمد بن جرير الطبري، وكان مشاراً إليه في عصره. له ديوان شعر، وديوان رسائل.
فمن شعره:
قامت تودعني بالأدمع ... والصمت بين يد منها وبين فم.
البين أخرسها والبين أنطقها ... هذه حالة في الناس كلهم.
قد طال ما انهزمت عنا السيوف فلا ... تحاربينا بجيش الورد والغنم.
لم يبق في الأرض لي شيء أهاب له ... فهل أهاب انكسار الجفن ذي السقم.
أستغفر الله من قولي، غلطت بلى ... أهاب شمس المعالي مقصد الأمم.
كان لحظك من سيف الأمير ومن ... حتم القضاء ومن عزمي ومن كلمي.
وهي قصيدة طويلة طنانة، وقد تنقل في البلاد، ومدح الملوك، وأقام بحلب مدة، ثم سكن نيسابور. وقال الحاكم في تاريخه: كان وأحد عصره في حفظ اللغة والشعر، وكان يذاكرني بالأسماء والكنى، حتى يحيرني حفظه. سمع من إسماعيل الصفار وأقرانه.
ومن شعره:
بآمل مولدي وبنو جرير ... فأخوالي ويحكي المرء خاله.
فغيري رافضي عن تراث ... وهأنا رافضي عن كلاله.
وله:
مضت الشبيبة والحبيبة فالتقى ... دمعان في الأحشاء يزدحمان.
ما أنصفتني الحادثات رمينني ... بمودعين وليس لي قلبان.
محمد ابن المحدث أبي عمرو عثمان بن أحمد بن السماك، أبو الحسين البغدادي. سمع أبا القاسم البغوي، وأبا بكر بن أبي داود، وابن صاعد، وجماعة.
روى عنه: عبيد الله الأزهري، ووثقه الخطيب.
محمد بن عدي بن علي بن عدي بن زهير، أبو بكر المنقري البصري الذي روى سؤالات عبيد الآجري: أنا داود السجستاني عن أبي عبيد الآجري. روى عنه هذا الكتاب بالإجازة أبو الحسن أحمد بن محمد العتيقي. وتوفي في ذي الحجة. محمد بن عمر بن أدهم الجياني، أبو عبد الله. سمع بقرطبة من قاسم بن إصبغ، وبمكة من ابن الأعرابي، وابن الورد، وابن جامع السكري.
محمد بن أحمد بن محمد بن عيسى، أبو بكر الأصبهاني السمسار. سمع بفسا علي بن الحسين بن معدان، عن إسحاق بن راهويه. وعنه: أبو نعيم.
نصر بن محمد بن احمد بن يعقوب بن منصور بن أبي نصر الطوسي العطار الحافظ. ولد في حدود سنة عشر وثلاثمائة، وسمع بنيسابور أبا محمد عبد بن الشرفي، وأبا حامد بن بلال، وأبا بكر محمد بن الحسين القطان، والليث بن محمد المروزي، ورحل إلى بغداد، فسمع أبا عبد الله المحاملي، وابن مخلد، وطبقتهما، وبالكوفة أبا العباس بن عقدة، وبمكة ابن الأعرابي، وبدمشق أبا علي الحضايري، وابن زبان الكندي، وبمصر محمد بن وردان العامري، وعمر بن الربيع بن سليمان، وبالرملة الربيع بن سلامة، وبحلب محمد بن زيد، وبمنبج أحمد بن يوسف، وبحران أبا علي محمد بن سعيد الحافظ وخلقاً سواهم.
روى عنه: أبو عبد الله الحاكم، وأبو عبد الله السلمي، وأبو سعيد محمد بن علي النقاش، وأبو نعيم، وأبو سعد الكنجروذي.
قال الحاكم: هو أحد أركان الحديث بخراسان، مع ما يرجع إليه من الزهد والسخاء، والتعصب لأهل السنة. أول رحلته إلى مرو إلى الليث، ولم يخلف يوم مات بالطابران أحسن حديث منه، وأما في علوم الصوفية وأخبارهم ولقي شيوخهم وكثرة مجالستهم، فإنه توفي ولم يخلف بخراسان مثله في التقدم واللقي.
قلت: صحب الشبلي، وتوفي في المحرم، رحمه الله.
يحيى بن أحمد بن محمد بن حسن، أبو عمرو المخلدي النيسابوري. كان فقيهاً عابداً إماماً، من كبار الشافعية، كثير التلاوة.
حدث عن: مؤمل بن الحسن الماسرجسي، وابن الشرفي، ومكي بن عبدان، ورحل إلى الشام مع أبي بكر بن مهران، بعد الثلاثين وثلاثمائةن فسمعا منه معاً. وروى عنه الحاكم، وقال: توفي في ربيع الآخر.
يوسف بن محمد بن سليمان، أبو عمر الهمذاني الشذوني.

سمع من محمد بن عبد الملك بن أيمن، وعبد الله بن يونس، ومحمد بن محمد بن عبد السلام، ومحمد بن يحيى بن لبابة، ورحل إلى الشرق، فأقام بها عشر سنين، وسمع من عثمان بن محمد السمرقندي، وعبد الله بن جعفر بن الورد، وخلق سواهم، وقدم قرطبة بعلم جم. وكان ثقة خياراً. عاش ثمانين سنة. أخذ عنه ابن الفرضي وجماعة.
وفيات سنة أربع وثمانين وثلاثمائة.
أحمد بن الحسن بن القاسم، أبو بكر الهمذاني الفلكي الحاسب. قال حفيده الحافظ أبو الفضل علي بن الحسين: كان جدي جامعاً لفنون. كان عالماً بالأدب والنحو والعروض، وسائر العلوم، ولاسيما علم الحساب، ولقب الفلكي لهذا المعنى، حتى يقال إنه لم ينشأ في الشرق، مثله، والغرب أعلم بالحساب منه. وكان هيوباً، ذا حشمة ومنزلة.
سمع: علي بن سعد البزاز، ومحمد بن الحسين الجهني، وأبا بكر بن سهل الدينوري الحافظ.
سمع منه: ابناه، وأبو الصقر حسن، وحسين، وعبد الله بن أحمد الكرخي.
وتوفي في ذي القعدة، وله خمس وثمانون سنة.
أحمد بن سهل بن إبراهيم، أبو حامد الأنصاري النيسابوري. آخر من حدث عن محمد بن شادل، وأبي قريش محمد بن جمعة، وغيرهما.
قال الحاكم: وأصوله صحيحة، وكان من الأدباء المذكورين، وأول سماعه سنة سبع وثلاثمائة، وتوفي في ذي الحجة. روى عنه: الحاكم، وأبو سعيد الكنجروذي، وجماعة.
أحمد بن علي بن يحيى بن عون، أبو بكر المعمري القصري. حدث عن أبي القاسم البغوي، وابن صاعد. وعنه: أبو محمد الخلال، وهو ثقة.
أحمد بن محمد بن إسماعيل بن إبراهيم بن إسرائيل، أبو بكر البخاري الإسماعيلي، وجد القاضي محمد، وهم بيت مشهور ببخارى. سمع: أبا نعيم عبد الملك بن عدي، وأبا بكر أحمد بن محمد المنكدري.
وتوفي في رمضان، عن ثلاث وثمانين سنة.
إبراهيم بن علي بن محمد بن غالب، أبو إسحاق التمار، مصري معروف. سمع محمد بن الربيع الجيزي، وجعفر بن محمد الطوسي، وأبا سعيد بن الأعرابي.
روى عنه: أبو عمر الطلمنكي، وابنه محمد بن إبراهيم. قال الحبال: هو محدث جليل، توفي في رجب.
إبراهيم بن هلال بن إبراهيم، أبو إسحاق الصابي المشرك الحراني، صاحب الرسائل الأدبية المشهورة، كاتب ديوان الإنشاء لعز الدولة بختيار بن معز الدولة ملك العراق. كان متشدداً في دينه، حرص عليه عز الدولة أن يسلم، فلم يفعل، وكان يصوم رمضان، ويحفظ القرآن، ويستعمله في رسائله، وله النظم الرائق.
ولي ديوان الرسائل، سنة تسع وأربعين، وكانت تصدر عنه مكاتبات إلى عضد الدولة بما تؤلمه: فلما تملك سجنه، وعزم على قتله، فشفعوا فيه فأطلقه في سنة إحدى وسبعين، وأمره أن يصنع له كتاباً في أخبار الدولة البويهية، فعمل كتاب الباجي، ولم يزل مبعداً في أيامه.
توفي في شوال، وله إحدى وسبعون سنة.
فمن شعره. قال أبو القاسم بن برهان: دخلت عليه، وقد لحقه وجع المفاصل، وقد أبل، والمجلس عنده حفل، فأراد أن يريهم أنه قادر على الكتابة، ففتح الدواة ليكتب، فتطاولوا للنظر إلى كتابته، فوضع القلم، وقال بديهاً.
وجع المفاصل وهو أيسر ... ما لقيت من الأذى.
جعل الذي استحسنته ... والناس من خطي كذا.
والعمر مثل الكاس ير ... سب في أواخره القذا.
ومن شعره:
رأتني أميز خلط الخضاب ... وأقسم أجزاءه بالقضيب.
فقالت أبن لي ماذا تريد ... بقسمة هذا السواد العجيب.
فقلت: فديتك ماء الشباب ... وعزمي أسخم وجه المشيب.
وكان ابنه المحسن بن إبراهيم من الرؤساء، مات على كفره أيضاً، وخلف ابنه هلال بن المحسن الأديب، فأسلم، وروى عن أبي علي الفارسي، وأحمد بن محمد بن الجراح أدباً.
قال الخطيب: كان صدوقاً. توفي سنة ثمان وأربعين وأربعمائة.
إسماعيل بن إسحاق بن إبراهيم، أبو القاسم بن الطحان القيسي الحافظ القرطبي المالكي الفقيه. غلب عليه الحديث، وله في المدونة أخبار معروفة.
سمع: قاسم بن إصبع، والرعيني أحمد بن عبادة، ومحمد بن محمد عبد السلام الحسني، وأحمد بن دحيم، وأحمد بن مطرف، ومحمد بن معاوية. وألف تواليف حسنة، وانتفع به أهل العلم، وعمر دهراً، وصنف في التاريخ.

قال ابن الفرضي: سمعت منه، وانتفع به أهل الكورة، وكانت فتياه بما ظهر له من الحديث. توفي في صفر، وشهده ألوف من المسلمين، وطاب الثناء عنه.
جبريل بن محمد بن إسماعيل بن سندول، أبو القاسم الهمذاني الخرقي المعدل. روى عن: عبدوس بن أحمد السراج، وعلي بن سعد البزاز، وأبي القاسم البغوي، وأبي القاسم عبد الله بن محمد بن عبد بن عامر السمرقندي، ومحمد بن إبراهيم بن زياد الطيالسي، وأبي بكر محمد بن إبراهيم بن المطرز الفقيه، وجماعة.
روى عنه: جعفر بن محمد الأبهري، ومحمد بن عيسى، وعبد الله بن عبدان الفقيه.
قال شيرويه: ويدل حديثه على الصدق، وذكر وفاته في ذي القعدة من السنة.
قلت: هذا أسند من كان في زمانه بهمذان.
صالح بن أحمد بن محمد بن أحمد بن صالح بن عبد الله بن قيس بن الهذيل بن يزيد بن العباس بن الأحنف بن قيس، أبو الفضل التميمي الهمذاني الحافظ السمسار، ويعرف بابن الكوملاذي. روى عن: أبيه، وعلي بن الحسن بن سعد البزاز، وأحمد بن الحسن بن عزون، والقاسم بن إبراهيم، ومحمد بن عبد الله بن بلبل، ومحمد بن المرار بن حمويه، وأحمد بن أوس والقاسم ابن أبي صالح، وعبد السلام بن محمد بن عبديل، وعبد الرحمن بن أبي حاتم، وعلي بن محمد ابن مهرويه القزويني، وجماعة.
روى عنه: طاهر بن عبد الله بن ماهله، وحمد بن الزجاج، وأحمد بن زنجويه العمري، وطاهر بن أحمد الإمام، وأبو الفتح محمد بن أبي الفوارس الحافظ، وأحمد بن الحسين بن زنبيل النهاوندي وآخرون.
وقال شيرويه الديلمي: كان ركناً من أركان الحديث، ثقة صدوقاً حافظاً ديناً ورعاً، لا يخاف في الله لومة لائم، وله مصنفات غزيرة. توفي لثمان بقين من شعبان، ويستجاب الدعاء عند قبره، ومولده سنة ثلاث وثلاثمائة، وصلى عليه ابن لال، فبلغنا أنه قال: كنا نترك ثلث الذنوب من خشية الله، وثلثيها حياء من هذا الشيخ.
أخبرنا أحمد بن عبد الكريم الواسطي، أنا نصر بن جزو سنة ثلاث وعشرين وستمائة، أنا أبو طاهر بن سلفة، سمعت حمد بن نصر الحافظ بهمذان، سمعت علي بن حميد الذهلي، سمعت ابن طاهر بن عبد الله بن ماهلة الحافظ، سمعت حمد بن غمر الزجاج الحافظ يقول: لما أملى صالح بن أحمد التميمي الحافظ بهمذان، كانت له رحىً، فباعها بسبعمائة دينار، ونثرها على محابر أصحاب الحديث.
الطيب بن يمن المعتضدي البغدادي. سمع: البغوي، ومحمد بن منصور الشيعي. وعنه: أبو القاسم التنوخي، وأبو محمد الجوهري، وهو ثقة.
عبد الله بن أحمد بن محمد بن سعيد، أبو القاسم النسائي الفقيه، شيخ أهل العلم والعدالة بنسا. توفي بها، وله نيف وتسعون سنة، وهو آخر من حدث عن الحسن بن سفيان. توفي بها. وقد ذكر أيضاً سنة اثنتين وثمانين.
عبد الله بن إبراهيم بن أحمد بن محمد الطلقي الإستراباذي القاضي الحنفي، من مشايخ جرجان. يروي عن أبي القاسم البغوي، وجعفر بن شهزيل الإستراباذي. وعنه: أبو سعد الإدريسي، وأبو محمد المنيري.
عبد الله بن علي بن محمد، أبو بكر بن شبانة العطار عرف بممه، شيخ همذان. روى عن: ابن عباد السراج، ومحمد بن صالح الطبري. وعنه: أبو الفضل بن عبدان، ومحمد بن عيسى، وأهل همذان. توفي في ربيع الآخر.
عبد الله بن محمد بن سعيد بن محارب، أبو محمد الأنصاري الأصطخري، نزيل بغداد. حدث عن أبي خليفة، وزكريا الساجي، وعبد الله بن أدران الشيرازي، خلق من الغرباء.
روى عنه: أبو الحسن العتيقي، وأبو القاسم التنوخي الصيمري، وأكثر شيوخه مجهولون، وأحاديثه عن أبي خليفة مقلوبة، وهي بروايات ابن دريد أشبه.
وقال: ولدت بإصطخر، سنة إحدى وتسعين ومائتين، وسمعت من أبي خليفة سنة ثلاث وثلاثمائة. توفي في هذا العام.
عبد الرحمن بن حمدان القاضي، أبو محمد الجرجاني. كان أبوه من همذان، فولي قضاء جرجان، وأقام ببغداد مدة، وسكن طوس، ودخل بخارى.
وقد سمع ببغداد من ابن صاعد، وبجرجان من أبي نعيم بن عدي. وعنه: أبو عبد الله الحاكم.
عبيد الله بن محمد بن نافع، أبو العباس البشني الصوفي.

صحب أبا علي الثقفي، وورث من آبائه أموالاً كثيرة، فأنفقها في الخير. روى عن: أحمد بن السري الشيرازي صاحب الفسوي. وعنه: أبو سعيد الكنجروذي، وكان كثير العبادة. بقي سبعين سنة لا يستند إلى حائط ولا يتكئ على وسادة، حج من نيسابور حافياً راجلاً، وأقام بالقدس أشهراً، ودخل المغرب، وحج من المغرب، ورجع إلى بست، وتصدق ببقية أملاكه، وعاش خمساً وثمانين سنة.
وقال السلمي: سمعته يقول: كانت نفقتي في سنة درهمين وثلاثين.
وقد ذكر الحاكم ترجمته في ست ورقات، وقال: سمعته يقول: وقعت لي فترة، فدخلت هيت، وبقيت بها أربعين يوماً، لم أذق طعاماً ولا شراباً، حتى وجدت الطريق الذي كنت سلكته.
قال الحاكم: مات في المحرم، وكان يعد من الأبدال.
علي بن الحسين بن محمويه، أبو الحسن النيسابوري الصوفي الزاهد. من أعيان أهل البيوتات، ومن العباد الصالحين والفقراء، وخرج إلى الشام وصحب أبا الخير الأقطع، وعاش ثمانياً وثمانين سنة. وسمع بمصر من أحمد بن داود الحضرمي. ومن يونس بن عبد الأعلى.
علي بن زهير بن عبد الله بن عبد الصمد، أبو الحسن المقرئ. بغدادي، سكن دمشق، وأقرأ الناس بالروايات. قرأ على: محمد بن المعبر الأخرم بدمشق، وعلى النقاش، وهبة الله بن جعفر ببغداد. وقرأ عليه الربعي وغيره.
علي بن عبد الله بن محمد بن عمر، أبو الحسين الهمذاني الأصبهاني المعدل. رحل وسمع الحسين بن عياش، والقطان، وطبقته. يحضر مجلسه الكبار لفضله ورئاسته.
روى عنه: أبو بكر بن أبي علي، وأبو نعيم. توفي في غرة رمضان.
علي بن عبد الملك بن سليمان بن دهثم الفقيه، أبو الحسن الطرسوسي، نزيل نيسابور. كان أديباً فصيحاً، إلا أنه متهاوناً بالسماع والرواية. روى عن أبي خليفة الجمحي، وأبي علي الموصلي، وعمر بن سنان المنبجي.
قال أبو سهل الصعلوكي: قدم علينا الطرسوسي بغداد سنة اثنتين وعشرين، فقلت له: يا أبا الحسن، كيف رويت عن هؤلاء؟ فقال: قد كان أبي حملني إلى العراق وأنا صغير، ثم ردني إلى طرسوس. روى عنه: أبو عبد الله الحاكم، وأبو سعيد الكنجروذي، وأبو معاذ عبد الرحمن بن محمد المزكي، وغيرهم.
قال الحاكم: وكان معتزلياً متهاوناً بالسماع، ولم يزل يتجهر إلى أن هجره.
وقد سمع من أبي عروية، وابن جوصا.
علي بن حفص بن عمرو بن نجيح، أبو الحسن الخولاني الأندلسي هو إلبيري. الفقيه. روى عن أبيه، وسمع من علي بن الحسن المري، وسعيد بن فحلون، ومسعود.
قال ابن الفرضي: قرأت عليه التفسير ليحيى بن سلام، بسماعه من المري. أنبأ أحمد بن مسعود بن جرير سنة أربع وسبعين ومائتين، وكان لا بأس به. وقال لي: ولدت سنة تسع وثلاثمائة.
علي بن عيسى، أبو الحسن النحوي المعروف بالرماني. أخذ عن أبي بكر بن دريد، والزجاج، وأبي بكر بن السراج. روى عنه: هلال بن المحسن، وأبو القاسم التنوخي، والحسن أبو علي الجوهري.
وكان متفنناً في علوم كثيرة، من القرآن والفقه والنحو والكلام على مذهب المعتزلة.
صنف في التفسير والنحو واللغة. وكان مولده سنة ست وتسعين ومائتين، ومات في جمادى الأولى، وله ثمان وثمانون سنة.
شرح كتاب سيبويه شرحاً كبيراً، وشرح الجمل لابن السراج، وله كتاب الاشتقاق وكتاب التصريف، وكتباً كثيرة ذكرها القفطي في ترجمته.
قال: وصنف في الكلام كتاباً سماه صنعة الاستدلال في سبع مجلدات، وكتاب الأسماء والصفات لله تعالى وكتاب الأكوان وكتاب المعلوم والمجهول، وله نحو مائة ومصنف، وكان مع اعتزاله شيعياً.
قال التنوخي: ممن ذهب في زماننا إلى أن علياً رضي الله عنه أفضل الناس بعد رسول الله صلى الله عليه وسلم من المعتزلة: أبو الحسن الرماني، لله دره.
قلت: كان رأساً في عدة فنون وسماء العربية، وكان يخرج كلامه في النحو بالمنطق، حتى قال فيه أبو علي الفارسي: إن كان النحو ما يقوله الرماني فليس معنا منه شيء، وإن النحو ما نقوله، فليس معه منه شيء.
وكان يقال: النحويون في زمانهم ثلاثة، وأحد لا يفهم كلامه، وهو الرماني، وواحد يفهم بعض كلامه، وهو أبو علي، وواحد يفهم جميع كلامه، وهو أبو سعيد السيرافي.

وكان أبو حيان التوحيدي يبالغ في تعظيم الرماني حتى قال: إنه لم ير مثله قط علماً بالنحو، وغزارةً في الكلام، وبصراً في المقالات، واستخراجاً للفرص، مع تأله وتنزه وفصاحة وفقاهة. قلت: ثم وصفه بالدين واليقين والحلم والرواية والاحتمال والوقار.
علي بن محمد بن أحمد بن سهل، أبو الحسن الإستراباذي الفقيه الشاعر. ثقة. روى عن أبيه، وأبي نعيم عبد الملك. روى عنه: أبو سعد الإدريسي.
عمر بن زاذان القزويني القاضي. سمع عبد الرحمن بن أبي حاتم، ومحمد بن هارون بن الحجاج.
روى عنه: العتيقي، والعشاري. حدث في هذا العام، وانقطع خبره.
محمد بن أحمد بن حماد بن سفيان، أبو الحسن الكوفي الحافظ محدث الكوفة. رحل إليه أبو ذر الهروي، وأبو الحسن العتيقي، وأبو العلاء الواسطي، وخلق.
روى عنه: عبد الله بن زيدان، وعلي بن العباس المقانعي، ومحمد بن دليل بن بشر.
محمد بن أحمد بن محمد بن حشيش، أبو بكر الأصبهاني المعدل. سمع: إسحاق بن جميل، ومحمد بن سهل بن الصباح، والحسن بن ذكم ويحيى بن محمد بن صاعد، والحسن بن علي بن زكريا الفقيه العدوي، ومحمد بن هارون الحضرمي، وجماعة.
روى عنه: أبو نعيم، وأبو الحسين محمد بن عمر المقرئ، وأحمد بن محمد اللخمي، وآخر من روى عنه عائشة بنت الحسن بن إبراهيم الوركاني. توفي عاشر رمضان.
محمد بن أحمد بن علي بن الحسن الكنجروذي الصبغي. سمع السراج، وابن خزيمة. وعنه: الحاكم وغيره. مات في شوال.
محمد بن منقذ البكري الطليطلي الخطيب. رحل إلى مصر، وسمع من أبي محمد بن الورد بن السكن، وحدث.
محمد بن العباس بن أحمد بن محمد بن الفرات، أبو الحسن البغدادي الحافظ. سمع: أبا عبد الله المحاملي، ومحمد بن مخلد، فمن بعدهما، وجمع ما لم يجمعه أحد في وقته.
قال الخطيب: وبلغني أنه كان عنده عن علي بن محمد المصري الواعظ وحده ألف جزء، وأنه كتب مائة تفسير، ومائة تاريخ. ثنا عنه أحمد بن علي الباذا، ومحمد بن عبد الواحد بن زرعة، وأبو إسحاق البرمكي، وحدثني الأزهري أن ابن الفرات خلف ثمانية عشر صندوقاً مملوءة كتباً، أكثرها بخطه، وكتابه هو الحجة في صحة النقل، وجودة الضبط، ولم يزل يسمع إلى أن مات. وقال لي العتيقي: هو ثقة مأمون، ما رأيت أحسن قراءة منه للحديث، وقال غيره: مات في شوال، وله بضع وعشرون سنة.
محمد بن علي بن سهل بن مصلح الفقيه، أبو الحسن الماسرجسي ابن بنت الحسن بن عيسى بن ماسرجس النيسابوري الشافعي، شيخ الشافعية في عصره. سمع خاله مؤمل بن الحسن، ومكي بن عبدان، وأبا حامد بن الشرفي، وجماعة، ورحل إلى حدود الأربعين وثلاثمائة، فسمع إسماعيل الصفار ببغدادن وعبد الله بن شوذب بواسط، وابن داسة بالبصرة، وابن الأعرابي بمكة، وابن حذلم بدمشق، وأصحاب يونس بن عبد الأعلى، والمزني بمصر.
قال الحاكم: كان أعرف الأصحاب بالمذهب وترتيبه. صحب أبا إسحاق المروزي إلى مصر، ولزمه، وتفقه، ثم انصرف إلى بغداد، فكان مفيد أبي علي بن أبي هريرة، ثم رجع إلى بلده، وعقد مجلس النظر ومجلس الأملاء، فأملى زماناً، وتوفي في جمادى الآخرة، عن ست وسبعين سنة.
تفقه عليه القاضي أبو الطيب الطبري، وجماعة، وحدث عنه الحاكم وأبو نعيم، وأبو عثمان إسماعيل الصابوني، وأبو سعيد الكنجروذي، وهو صاحب وجه في المذهب.
محمد بن عمران بن موسى بن عبيد، أبو عبيد الله المرزباني البغدادي الكاتب العلامة. حدث عن: أبي القاسم البغوي، وأبي بكر بن دريد، وأبي حامد بن هارون الحضرمي ونفطويه، وغيرهم.
روى عنه: أبو القاسم التنوخي، وأبو محمد الجوهري، وغيرهما، وكان إخبارياً راوية للآداب، صنف في أخبار الشعراء وفي الغزل، غير أن أكثر كتبه لم تكن مما سمعه، بل بالإجازة، فيقول: أخبرنا، ولا يبين.
وقال القاضي أبو عبد الله الحسين بن علي الصيمري: سمعت أبا عبد الله المرزباني يقول: كان في داري خمسون، ما بين لحاف ودراج معدة لأهل العلم الذين يبيتون عندي.
وقال أبو القاسم الأزهري: كان المرزباني يضع المحبرة وقنينة النبيذ، فلا يكتب، ويشرب، وكان معتزلياً صنف كتاباً في أخبار المعتزلة، وما كان ثقة.
قال الخطيب: ليس حاله عندنا الكذب، وأكثر ما عيب عليه المذهب، وروايته بالإجازة، ولم يبينها.

وقال العتيقي: كان معتزلياً ثقة، مات في شوال، وله ثمان وثمانون سنة. كان في زمانه تشبه تصانيفه بتصانيف الجاحظ.
قال أبو علي الفارسي النحوي: أبو عبيد الله المرزباني من محاسن الدنيا، وكان الملك عضد الدولة مع عظمته يجتاز بباب المرزباني، فيقف حتى يخرج إليه المرزباني، فيسلم عليه، وكانت داره تجمع الفضلاء، وكان مشتهراً بشرب النبيذ، وكتابه في أخبار الشعراء خمسة آلاف ورقة، وله كتاب آخر في الشعراء المحدثين خاصة، كبير إلى الغاية، يكون عشرة آلاف ورقة، وأخبار المسمعين ثلاثة آلاف ورقة، وأخبار الغناء والأصوات ثلاثة آلاف ورقة وله تصانيف كثيرة جداً، أوردها القفطي. وروى الجوهري عن المرزباني أنه أعطى مرة عضد الدولة ألف دينار، وقال: إنه بلغني أنك تؤرخ، فإذا جاء اسمي فأجمل، فقلت: نعم، أجمل، وبذكرك أتجمل.
محمد بن عثمان بن عبيد بن الخطاب، أبو الطيب البغدادي الصيدلاني. سمع البغوي، وأبا بكر بن أبي داود. وعنه العتيقي، ووثقه.
محمد بن محمد بن إسماعيل، أبو منصور البياع الواعظ النيسابوري. حدث ببغداد عن أبي حامد بن بلال. وعنه: أبو العلاء الواسطي.
محمد بن يحيى بن وهب، أبو بكر القرطبي الفهري مولاهم. سمع أحمد بن القرشي، ومسلمة بن قاسم، وجماعة، ورحل فأقام بمصر مدة، قبل الثمانين، وكتب الكثير، فكان بارعاً في الفقه والنحو وتجويد القرآن، ثقة. فيما ينقله.
توفي في صفر. وقد حدث بيسير.
محمد بن يحيى بن عمار، أبو بكر الدمياطي. سمع محمد بن زبان، وأبا بكر بن المنذر، ومحمد بن إبراهيم الديبلي، وأبا عبيد بن حربويه القاضي.
وعنه: أبو عمر أحمد بن محمد الطلمنكي. سمع منه كتاب الإشراف لابن المنذر، وكتاب الليث بن سعد رواية محمد بن رمح، وروى عنه أيضاً يحيى بن علي بن الطحان، وطائفة.
المحسن بن علي بن محمد بن أبي الفهم القاضي، أبو علي التنوخي الأديب. ولد بالبصرة، فسمع بها أبا العباس محمد بن أحمد الأثرم، وابن داسة، وببغداد أبا بكر الصولي، وجماعة، وكان أديباً إخبارياً علامة مصنفاً شاعراً.
روى عنه: ابنه أبو القاسم علي، وقال: مولدي سنة تسع وعشرين وثلاثمائة، وأول سماعه في سنة ثلاث وستين. سمع من واهب المازني صاحب نصر بن علي الجهضمي وقال: لم يكن عند واهب بن يحيى غير هذا الحديث في ستر المسلم.
قلت: وقع لنا الحديث عالياً.
تولى أبو علي قضاء رامهرمز وعسكر مكرم وغير ذلك، ومات في المحرم من السنة.
قال الخطيب: كان سماعه صحيحاً، وأول ما تولى القضاء سنة تسع وأربعين، من قبل أبي السائب عتبة بن عبد الله.
منصور بن جعفر بن ملاعب، أبو القاسم البغدادي الصيرفي. سمع البغوي، وأبا بكر بن أبي داود.
وعنه: أبو العلاء الواسطي، وأحمد بن روح، ووثقه العتيقي، وروى الرئيس الثقفي في أربعينه عن سفيان بن حسنكويه عنه.
موحد بن إسحاق بن إبراهيم، أبو الفرج بن البري الدمشقي المتعبد. حكى عن خاله عمر بن سعيد البري، ومحمد بن عبد الله المقرئ، والشيخ أبي صالح صاحب المسجد الخارج باب شرقي.
روى عنه: علي بن محمد الجبائي، وطلحة بن أسد الرقي، ومحمد بن عبد الرحمن بن المغيث، وغيرهم.
نصر بن غالب، أبو الفتح البزاز. حدث عن البغوي وابن صاعد روى عنه العتيقي وغيره، وهو من أهل باب الطاق ببغداد.
لاحق بن الحسين بن عمران المقدسي، أبو عمر. كان كذاباً يضع الأسماء والمتون مثل طغج بن طغان، وطرغيل بن غربيل.
حدث بخراسان وخوارزم وما وراء النهر عن خثيمة الطرابلسي، والمحاملي،ومحمد بن مخلد العطار. وعنه: أبو عبد الله الحاكم، وأبو نعيم، وجعفر المستغفري.
وتوفي بخوارزم، وقد اتفقوا على كذبه، ويقال له: لاحق الوراق.
يحيى بن علي بن يحيى بن عوف، أبو القاسم القصري. عن البغوي، وابن صاعد. وعنه: أبو محمد الخلال. وكان ثقة.
يعقوب بن إسحاق، أبو الفضل النسفي المعدل. ثقة. روى عن أبي العباس الأصم، وعبد المؤمن بن خلف. كتب عنه: جعفر بن محمد بن المستغفر.
وفيات سنة خمس وثمانين وثلاثمائة.
أحمد بن إبراهيم بن عبدويه بن سدوس بن علي، أبو الحسن الهذلي العبدوي النيسابوري الزاهد، أبو الحافظ أبي حازم. سمع: أبا العباس بن السراج، وابن خزيمة، وحاتم بن محبوب الفيامي.

روى عنه: ابنه والحاكم الكنجروذي. توفي في رمضان.
أحمد بن الحسين بن أحمد الفقيه، أبو نصر النيسابوري الشافعي، أحد الأئمة. سمع: أبا حامد الشرفي، وطبقته. وعنه الحاكم، وقال: توفي في جمادى الأولى.
أحمد بن محمد بن إسماعيل، أبو بكر بن المهندس. محدث مصر في وقته. سمع: أبا شيبة داود بن إبراهيم، ومحمد بن محمد بن بدر الباهلي، وأبا بشر الدولابي، ومحمد بن زبان، وعلي بن الحسن بن قديد، وأبا عبيد بن حربويه، وجماعة كثيرة، منهم القاسم البغوي، وانتقى عليه الحفاظ من المشارقة والمغاربة.
روى عنه: عبد الغني الحافظ، والفقيه، أبو القاسم يحيى بن الحسين القفاص، وعبد الملك بن مسكين الزجاج، وأبو أحمد العباس بن الفضل بن الفرات بن حنزابة، وعلي بن عبد الواحد النجيرمي الكاتب، وعبد الرحمن بن المظفر الكحال، وأبو القاسم يحيى بن علي بن الطحان، وقال: كان ثقة تقياً، وقال غيره: عاش تسعين سنة.
أحمد بن محمد بن عبدوس، أبو الحسن الحاتمي الفقيه النيسابوري. سمع الأصم، ومات كهلاً في حياة والده.
أحمد بن محمد ين عبد الوارث الزجاج. روى عن أبي جعفر الطحاوي، والمهراني، وغيره. توفي في ذي الحجة.
إبراهيم بن محمد بن الفتح المصيصي الجلي، بجيم. حدث ببغداد عن محمد بن سفيان المصيصي، ومحمد بن إبراهيم البطال.
وعنه: أحمد بن محمد العتيقي، وأبو القاسم التنوخي.
وقال البرقاني: صدوق، وقال غيره: كان حافظاً ضريراً، ومن شيوخه إمام جامع المصيصة أبو الماضي محمد بن يحيى، ومحمد بن حاتم بن روح القزاز، ومحمد بن أحمد بن أبي الخطيب، وآخر من حدث عنه أبو الحسين محمد بن الآبنوسي.
إسماعيل بن عباد الصاحب، أبو القاسم، وزير مؤيد الدولة بويه بن ركن الدولة. أصله من الطالقان، وكان نادرة دهره وأعجوبة عصره في الفضائل والمكارم. أخذ الأدب عن الوزير أبي الفضل بن العميد، وأبي الحسين أحمد بن فارس، وسمع الحديث من أبيه، ومن غيره واحد، وحدث باليسير، وأملى مجالس روى فيها عن عبد الله بن جعفر بن فارس وأحمد بن كامل بن سحرة، وأحمد بن محمد أبي الحسن الكنباني، وسليمان الطبراني، وطائفة.
روى عنه: أبو العلاء، محمد بن علي بن حسول، وعبد الملك بن علي الرازي القطان، وأبو بكر بن أبي علي المعدل، والقاضي أبو الطيب طاهر الطبري، وأبو بكر بن المقرئ ومع تقدمه، وهو أول من سمي بالصاحب، لأنه صحب مؤيد الدولة من الصبا، وسماه الصاحب، فغلب عليه، ثم سمي به كل من ولي الوزارة بعده، وقيل لأنه كان يصحب أبا الفضل بن العميد، فقيل له صاحب العميد، ثم خفف فقيل: الصاحب.
قال فيه أبو سعيد الرستمي:
ورث الوزارة كابراً عن كابر ... موصولة الإسناد بالإسناد.
يروي عن العباس عباد وزرأ ... رته وإسماعيل عن عباد.
ولما توفي مؤيد الدولة بجرجان في سنة ثلاث وسبعين، ولي بعده أخوه فخر الدولة أبو الحسن، فأقره على الوزارة، وبالغ في تعظيمه. وكان الوزير أبو الفتح من ذي الكفايتين قد قصد الصاحب، وأزاله عن الوزارة، ثم نصر عليه، وعاد إلى الوزارة، فقي كتاب المحسن التنوخي في الفرج بعد الشدة أن إبراهيم بن علي بن سعيد النصيبيني حدثه قال: سر أبو الفتح، فطلب الندماء، وهيأ مجلساً عظيماً بآلات الذهب والفضة والمغاني والفواكه، وشرب بقية يومه، وعامة ليلته، ثم عمل شعراً وغنوا به، يقول فيه:
إذا بلغ المرء آماله ... فليس إلى بعدها منتزح.
وكان هذا بعد تدبيره على الصاحب، حتى أبعده عن مؤيد الدولة، وسيره إلى أصبهان، وانفرد بالدست، ثم طرب بالشعر، وشرب إلى أن سكر، وقال: غطوا المجلس لأصطبح عليه غداً، وقال لندمائه: باكروني، ثم نام، فدعاه مؤيد الدولة في السحر، فقبض عليه، وأخذ ما يملكه، ومات في النكبة، ثم عاد الصاحب إلى الوزارة.
قلت: وبقي في الوزارة ثمانية عشر عاماً، وفتح خمسين قلعة، وسلمها إلى فخر الدولة، لم يجتمع منها عشرة لآبيه. وكان الصاحب عالماً بفنون كثيرة من العلم، لم يدانه في ذاك وزير، وكان أفضل وزراء الدولة الديلمية، وأغزرهم علماً، وأوسعهم أدباً، وأوفرهم محاسن. وقد طول ابن النجار ترجمته وجودها.

أنبأنا أحمد بن سلامة، عن مسعود بن أبي منصور، أنا أبو علي الحداد، أنا أبو العلاء محمد بن علي، ثنا الصاحب بن عباد، أملانا أبو الحسن بن أحمد بن محمد، ثنا سليمان بن داود القزاز، نا سفيان، عن الزهري، عن سالم، عن أبيه: رأيت النبي صلى الله عليه وسلم وأبا بكر وعمر يمشون أمام السرير. قال الصاحب: قد شارك الطبراني في إسناده.
قيل: كان ابن عباد فصيحاً مفوهاً، لكنه يتقعر في خطابه، ويستعمل وحشي اللغة، حتى في انبساطه، يعيب التيه ويتيه، ولا ينصف من ناظره. وقيل: كان مشوه الصورة، وصنف في اللغة كتاباً سماه المحيط في سبع مجلدات، وله كتاب الكافي في الترسل، وكتاب الأعياد، وكتاب الإمامة ذكر فيه فضائل علي رضي الله عنه، وثبت إمامة من تقدمه. وكان شيعياً كآل بويه، وما أظنه يسب، لكنه معتزلي، قيل إنه نال من البخاري، وقال: إنه حشوي لا يعول عليه، وله كتاب الوزراء وكتاب الكشف عن مساوئ المتنبي وكتاب أسماء الله وصفاته.
ومن ترسله: نحن يا سيدي، في مجلس غنىً إلا عنك، شاكراً إلا منك، قد تفتحت فيه عيون النرجس، وتوردت خدود فيه بالبنفسج، وفاحت مجامر الأترج، وفتقت فارات النارنج، وانطلقت ألسن العيدان، وقامت خطباء الأوتار، وهبت رياح الأقداح، ونفقت سوق الأنس، وقام منادي الطرب وطلعت كواكب الندماء وامتدت سماء الند، فبحياتي إلا ما حضرت فقد أبت راح مجلسنا أن تصفو إلا أن تناولها يمناك، وأقسم غناؤه أن لا يطيب حتى تعيه أذناك، فخدود نارنجه قد احمرت خجلاً لإبطائك، وعيون نرجسه قد حدقت تأميلاً للقائك: وله:
رق الزجاج ورقت الخمر ... وتشابهت فتشاكل الأمر.
فكأنها خمر ولا قدح ... وكأنما قدح ولا خمر.
وله يرثي الوزير أبا علي كثير بن أحمد:
يقولون لي: أودى كثير بن أحمد ... وذلك مرزوء علي جليل.
فقلت: دعوني والبكا نبكه معاً ... فمثل كثير في الرجال قليل.
وورد أن الصاحب جمع من الكتب ما كان يحتاج في نقلها إلى أربعمائة جمل، ولما عزم على الإملاء، تاب إلى الله، واتخذ لنفسه بيتاً سماه بيت التوبة ولبث أسبوعاً على الخير، ثم أخذ خطوط الفقهاء بصحة توبته، ثم جلس للإملاء، وحضر خلق كثير منهم القاضي عبد الجبار بن أحمد.
وكان الصاحب ينفذ إلى بغداد في السنة خمسة آلاف دينار، تفرق على الفقهاء والأدباء، وكان يبغض من يميل غلى الفلسفة، ومرض بالأهواز بالإسهال، فكان إذا قام من الطشت، ترك إلى جانبه عشرة دنانير، حتى لا يتبرم به الخدم، فكانوا يودون دوام علته، ولما عوفي تصدق بنحو من خمسين ألف دينار. وله ديوان شعر.
وقد مدحه أبو محمد عبد الله بن أحمد بن الخازن الشاعر بقصيدته المشهورة، وهي:
هذا فؤادك نهبى بين أهواء ... وذاك رأيك سار بين آراء.
هواك بين العيون النجل مقتسم ... داء لعمرك ما أبلاه من داء.
لا يستقر بأرض أو يسير إلى ... أخرى بشخص قريب عزمه نائي.
يوماً بحزوى ويوماً بالكثيب ويو ... ماً بالعذيب ويوماً بالخليصاء.
ومنها:
صبية الحي لم تقنع بها سكناً ... حتى علقت صبايا كل أحياء.
أدعى بأسماء نبزاً في قبائلها ... كأن أسماء أضحى بعض أسمائي.
ثنت أناملها عني وقد دميت ... من مهجتي فادعتها وشي حناء.
وهي طويلة.
وقيل إن نوحاً بن منصور الساماني، كتب إليه يستدعيه ليفوضه وزارته، فاعتل عليه بأنه يحتاج لنقل كتبه، خاصة، أربعمائة جمل، فما الظن بما يليق من التجمل.
ومن بديع نظم الصاحب بن عباد:
تبسم إذ تبسم عن إقاح ... وأسفر حين أسفر عن صباح.
وألحقني بكأس من رضاب ... وكأس من جنى ورد وراح.
له وجه يدل به وطرف ... يمرضه فيسكر كل صاح.
جبينك والمقلد والثنايا ... صباح في صباح في صباح.
ومن شعره:
الحب سكر خماره التلف ... يحسن فيه الذبول والدنف.
علوه زاد في تصلفه ... والحسن ثوب طرازه الصلف.
وقال أبو يوسف القزويني المعتزلي: كتب الفهري قاضي قزوين إلى الصاحب، مع كتب أهداها له:

الفهري عبد كافي الكفاة ... وإن اعتد عن وجوه القضاة.
خدم المجلس الرفيع بكتب ... مترعات من علمها منعمات.
فأجاب الصاحب:
قد قبلنا من الجميع كتاباً ... ورددنا لوقتها الباقيات.
لست أستغنم الكبير فطبعي ... قول خذ، ليس مذهبي قول هات.
ولد بإصطخر، وقيل بالطالقان، في سنة ست وعشرين وثلاثمائة. والطالقان: اسم لناحية من أعمال قزوين، وأما بلد الطالقان التي بخراسان فأخرى، خرج منها جماعة علماء.
توفي ليلة الجمعة من صفر، سنة خمس وثمانين.
ومن مراثي الصاحب:
ثوى الجود والكافي معاً في حفيرة ... ليأنس كل منهما بأخيه.
هما اصطحبا حيين ثم تعانقا ... ضجيعين في لحد بباب دريه.
إذا ارتحل الثاوون عن مستقرهم ... أقاما إلى يوم القيامة فيه.
وكان يلقب كافي الكفاة أيضاً، وكانت وفاته بالري، ونقل إلى أصبهان، ودفن بمحلة باب درية. ولما توفي أغلقت له مدينة الري، واجتمع الناس على باب فصره، وحضره مخدويه وسائر الأمراء، وقد غيروا لباسهم، فلما خرج نعشه، صاح الناس صيحة واحدة، وقبلوا الأرض، ومشى فخر الدولة ابن بويه أمام نعشه، وقعد للعزاء.
ولبعضهم فيه:
كأن لم يمت حي سواك ولم تقم ... على أحد إلا عليك النوائح.
لئن حسنت فيك المراثي وذكرها ... لقد حسنت من قبل فيك المدائح.
إسماعيل بن محمد بن سعيد، أبو القاسم بن الخبازة السرقسطي. سمع محمد بن يحيى بن لبابة، ومحمد بن عبد الملك بن أيمن، وسعيد بن فحلون، ورحل فسمع بمصر من أحمد بن مسعود الزبيدي، وبالقيروان من محمد بن محمد اللباد، وجمع علماً كثيراً، وكان شيخاً صالحاً، وقرئت عليه الكتب، وعاش نيفاً وثمانين سنة.
أفلح مولى الناصر عبد الرحمن بن محمد بن يحيى الأموي القرطبي. رحل وسمع: أبا سعيد بن الأعرابي، وجماعة، وحدث بيسير.
الحسين بن علي، أبو عبد الله النمري البصري، صاحب التصانيف. كان شاعراً محسناً لغوياً أديباً. قرأ على أبي عبد الله الأزدي، وله مصنف في أسماء الذهب والفضة، وكتاب معاني الحماسة وكتاب الخيل وكتاب اللمع. وكان مقيماً بالبصرة.
داود بن سليمان بن داود بن رباح، أبو الحسن البغدادي البزاز. سمع أبا عبد الله المحاملي، ومحمد بن عبيد الله الكاتب. روى عنه: العتيقي، وأبو القاسم التنوخي، ومحمد العشاري، ووثقه العتيقي.
سعد بن محمد بن علي، أبو طالب الأزدي العراقي، المعروف بالوكيل. من كبار الأدباء، وفحول الشعراء. روى عنه أبو علي التنوخي، وأبو الخطاب الجبلي.
ألف شرحاً لديوان المتنبي، وكان فقيراً يمدح بالشيء اليسير ولا يبالي. عاش ثمانين سنة.
عبد الرحمن بن محمد بن علي، أبو المطرف بن السكان المالقي. سمع بقرطبة من قاسم بن إصبغ، ومحمد بن معاوية. وكان حسن المشاركة في العلوم والآداب، رئيساً.
عبد الواحد بن جعفر الناقد، بغدادي. روى عن أبي القاسم البغوي. وعنه: أحمد بن محمد العتيقي، وقال: ثنا في هذه السنة، وكان ثقة.
عبد الواحد بن محمد بن شاه، أبو الحسن الشيرازي الصوفي نزيل نيسابور. سمع إبراهيم بن عبد الصمد الهاشمي، ومحمد بن مخلد، وأبا روق الهزاني، وصحب الزهاد.
روى: عنه الحاكم، وغيره.
علي بن أحمد بن محمد، أبو الحسين المهلبي الأديب. توفي بمصر، وله فيما قيل: مائة وإحدى وخمسون سنة، والله أعلم.
علي بن الحسين بن بندار بن عبد الله بن خير القاضي، أبو الحسن الأذني. سمع: محمد بن الفيض، ومحمد بن خريم، وسعيد بن عبد العزيز بدمشق، وعلي بن عبد الحميد الغضايري بحلب، وأبا عروبة بحران، وابن فيل بأنطاكية، وسكن مصر.
روى عنه: عبد الغني الحافظ، ومكي بن علي الجمال، ويوسف بن رياح البصري، وهبة الله بن إبراهيم بن الصواف، وعبد الملك بن مسكين الفقيه، واحمد بن سعيد بن نفيس المقرئ.
وتوفي في ربيع الأول. ما علمت به بأساً.
علي بن عمر بن أحمد بن مهدي بن مسعود بن النعمان بن دينار بن عبد الله، أبو الحسن البغدادي الدار قطني، الحافظ المشهور صاحب المصنفات.

سمع من: أبي القاسم البغوي، وأبي بكر بن أبي داود، وابن صاعد، ومحمد بن إبراهيم بن فيروز، ومحمد بن هارون الحضرمي، وعلي بن عبد الله بن مبشر الواسطي، ومحمد بن قاسم المحاربي، وأبي علي محمد بن سليمان المالكي، وأبي عمر محمد بن يوسف القاضي والحسين ابن المحاملي، وأبي بكر زياد النيسابوري، وأبي روق الهزاني، وبدر بن الهيثم، وأحمد بن إسحاق بن البهلول، وعبد الوهاب بن أبي حية، واحمد بن القاسم الفرائضي، وأبي طالب أحمد بن نصر الحافظ، وخلق كثير ببغداد والكوفة والبصرة وواسط، ورحل في الكهولة إلى الشام ومصر، فسمع القاضي أبا الطاهر الذهلي وهذه الطبقة.
حدث عنه: أبو حامد الإسفرايني الفقيه، وأبو عبد الله الحاكم، وعبد الغني بن سعيد المصري، وتمام الرازي، وأبو بكر البرقاني، وأبو ذر عبد بن أحمد، وأبو نعيم، وأحمد بن الحسن الطيان الدمشقي، وعلي بن السمسار، وأبو محمد الخلال، وأبو القاسم التنوخي، وأبو طاهر بن عبد الرحيم الكاتب، والقاضي أبو الطيب الطبري، وأبو عمر بكر بن بشران، وأبو الحسن العتيقي، وحمزة السهمي، وأبو الغنائم عبد الصمد بن المأمون، وأبو محمد الجوهري، وأبو الحسن محمد بن المهتدي بالله، وأبو الحسين بن الأبنوسي، وخلق كثير.
ومولده سنة ست وثلاثمائة.
قال الحاكم: صار الدارقطني أوحد عصره في الحفظ والفهم والورع، وإماماً في القراء والنحويين. وفي سنة سبع وستين أقمت ببغداد أربعة أشهر، وكثر اجتماعنا بالليل والنهار، فصادفته فوق ما وصف لي، وسألته عن العلل والشيوخ. وله مصنفات يطول ذكرها، وأشهد أنه لن يخلف على أديم الأرض مثله.
وقال الخطيب: كان الدارقطني فريد دهره، وقريع عصره، ونسيج وحده، وإمام وقته، انتهى إليه في علم الأثر والمعرفة بعلل الحديث وأسماء الرجال، مع الصدق والثقة، وصحة الاعتقاد، والاضطلاع من علوم، سوى علم الحديث، منها القراءات، فإن له فيها مصنفاً مختصراً، جمع الأصول في أبواب عقدها في أول الكتاب، وسمعت من يعتني بالقراءات يقول: لم يسبق أبو الحسن إلى طريقته التي سلكها في عقد الأبواب المقدمة في أول القراءات، وصار القراء بعده يسلكون ذلك، ومنها المعرفة بمذاهب الفقهاء، فإن كتابه السنن يدل على ذلك، وبلغني أنه درس فقه الشافعي على أبي سعيد الأصطخري، وقيل على غيره، ومنها المعرفة بالأدب والشعر، فقيل إنه كان يحفظ دواوين جماعة، فحدثني حمزة ابن محمد بن طاهر أنه كان يحفظ ديوان السيد الحميري، ولهذا نسب إلى التشيع. وحدثني الأزهري قال: بلغني أن الدارقطني حضر في حداثته مجلس إسماعيل الصفار، فجلس ينسخ جزءاً، والصفار يملي، فقال رجل: لا يصح سماعك وأنت تنسخ، فقال الدارقطني: فهمي للإملاء خلاف فهمك ثم قال: تحفظ كم أملى الشيخ؟ قال: لا. قال: أملى ثمانية عشر حديثاً، الحديث الأول عن فلان عن فلان عن فلان، ومتنه كذا، والحديث الثاني عن فلان، ومتنه كذا، ثم مر في ذلك حتى أتى على الأحاديث، فعجب الناس منه، أو كما قال.
وقال رجاء بن محمد المعدل: قلت للدارقطني: رأيت مثل نفسك؟ فقال: قال الله تعالى: " فلا تزكوا أنفسكم " فألححت عليه، فقال: لم أر أحداً جمع ما جمعت.
وقال أبو ذر عبد بن أحمد: قلت للحاكم ابن البيع: هل رأيت مثل الدارقطني؟ فقال: هو لم ير مثل نفسه، فكيف أنا؟ رواها الخطيب في تاريخه عن أبي الوليد الباجي، عن أبي ذر، فهذا من رواية الكبار عن الصغار.
وكان عبد الغني المصري إذا حكى عن الدارقطني يقول: قال أستاذي، قال الخطيب، سمعت أبا الطيب الطبري يقول: الدارقطني أمير المؤمنين في الحديث.
وقال الخطيب: قال لي الأزهري: كان الدارقطني ذكياً، إذا نوكر شيئاً من العلم أي نوع كان وجد عنده من نصيب وافر. ولقد حدثني محمد بن طلحة النعالي أنه حضر مع الدارقطني دعوة، فجرى ذكر الأكلة، فاندفع الدارقطني يورد أخبار الأكلة ونوادرهم، حتى قطع أكثر ليلته بذلك. وقال الأزهري: رأيت الدارقطني أجاب ابن أبي الفوارس عن علة حديث أو اسم، ثم قال: يا أبا الفتح ليس بين الشروق والغرب من يعرف هذا غيري.
وقال البرقاني: كان الدارقطني يملي علي العلل من حفظه، فمن أراد أن يعرف قدر ذلك، فليطالع كتاب العلل للدارقطني، ليعرف كيف كان الحفاظ.

قال أبو عبد الرحمن السلمي: سمعت الدارقطني يقول: ما في الدنيا شيء أبغض إلي من الكلام. ونقل ابن طاهر المقدسي أنهم اختلفوا ببغداد، فقال قوم: عثمان أفضل، وقال قوم: علي أفضل. قال الدارقطني: فتحاكموا إلي، فأمسكت، وقلت الإمساك خير، ثم لم أر لديني السكوت، فدعوت الذي جاءني مستفتياً، وقلت: قل لهم: عثمان أفضل باتفاق جماعة أصحاب محمد صلى الله عليه وسلم، وهذا قول أهل السنة، وأول عقد يحل من الرفض.
قال الخطيب: فسألت البرقاني: هل كان أبو الحسن يملي عليك العلل من حفظه؟ قال: نعم، وأنا الذي جمعتها، وقرأها الناس من نسختي. ثم قال الخطيب: وحدثني العتيقي، قال: حضرت الدارقطني، وجاء أبو الحسين البيضاوي يغرب ليسمع منه، فامتنع واعتل ببعض العلل، وقال: هذا رجل غريب، وسأله أن يملي عليه أحاديث، فأملى عليه أبو الحسين من حفظه مجلساً تزيد أحاديثه على العشرة متون جميعها: نعم الشيء الهدية أمام الحاجة، فانصرف الرجل، ثم جاءه بعد، وقد أهدى له شيئاً، فقربه وأملى عليه من حفظه سبعة عشر حديثاً إذا أتاكم كريم فأكرموه.
وقال محمد بن طاهر المقدسي: كان للدارقطني مذهب في التدليس خفي، يقول فيما لم يسمعه من أبي القاسم البغوي: حدثكم فلان.
قلت: وأخذ الدارقطني عن أبي بكر بن مجاهد سماعاً، وقرأ على أبي بكر النقاش، وعلي بن سعيد القزاز، وأحمد بن بويان، وأحمد بن محمد الديباجي، وبرع في القراءات، وتصدر في آخر أيامه للإقراء.
وقد نقلت من خطه حديثاً، والجزء بوقف الضيائية. ووقع لي حديثه عالياً بالإجازة، وقد أنبأنا المسلم بن علان أن أبا اليمن الكندي آخرهم، أنا منصور الشيباني، أنا أبو بكر الخطيب، حدثني أبو نصر علي بن هبة الله بن ماكولا قال: رأيت في المنام في شهر رمضان كأني أسأل عن حال الدارقطني في الآخرة ما آل إليه أمره؟ فقيل لي: ذاك يدعى في الجنة الإمام.
قلت: توفي في ثامن ذي القعدة.
علي بن محمد بن علي الصباح العطار البغدادي، يعرف بابن المريض. سمع أبا القاسم البغوي، وابن أبي داود.
وعنه: أبو محمد الخلال، وأبو القاسم التنوخي، وأبو محمد الجوهري، وأبو طالب العشاري.
قال الخطيب: وكان صدوقاً. مات في رجب.
علي بن محمد بن معاذ المعدل الملقابادي. سمع أبا نعيم بن عدي، ومحمد بن حمدون. وعنه الحاكم.
علي بن معروف البغدادي. حدث في هذه السنة، وتوفي بعدها. عن الباغندي، والبغوي، وابن أبي داود، وغيرهم. وعنه: عبد العزيز الأزجي، وجماعة.
وثقه الخطيب.
علي بن محمد بن عبد الله القزويني القاضي. توفي بمصر. عمر بن أحمد بن عثمان بن أحمد بن أيوب بن أزداذ الشيخ، أبو حفص بن شاهين الحافظ الواعظ، محدث بغداد ومفيدها. سمع: محمد بن محمد الباغندي، وأبا خبيب العباس بن البرتي، وأبا القاسم البغوي، وشعيب بن محمد الذراع، ومحمد بن هارون بن المجدر، وأبا بكر بن أبي داود بن صاعد، وأبا علي محمد بن سليمان المالكي، ورحل في الكهولة فسمع بدمشق إبراهيم بن محمد بن أبي ثابت، وأحمد بن سليمان بن زبان، وطائفة سواهم، وولد سنة سبع وتسعين ومائتين، وأول سماعه سنة ثمان وثلاثمائة.
روى عنه: أبو بكر محمد بن إسماعيل الوراق رفيقه، وهلال الحفار، وأبو سعد الماليني، وأبو بكر البرقاني، وأبو القاسم التنوخي، وأبو محمد الخلال، وابنه عبيد الله بن عمر بن شاهين، وأبو محمد الجوهري، ومحمد بن عبد الله المؤدب، ومحمد بن عبد الوهاب بن الشاطر النقيب، وأبو الحسين محمد بن المهتدي، وآخرون.
قال ابن ماكولا: ثقة مأمون سمع بالشام والعراق والبصرة وفارس، وجمع الأبواب والتراجم، وصنف كثيراً.
وقال أبو الحسين بن المهتدي بالله، قال: أنا ابن شاهين: صنفت ثلاثمائة مصنف وثلاثين مصنفاً، أحدها التفسير الكبير ألف جزء، وألف وثلاثمائة جزء، والتاريخ مائة وخمسون جزءاً والزهد مائة جزء، وأول ما حدثت بالبصرة سنة اثنتين وثلاثين وثلاثمائة.
قال الخطيب: سمعت القاضي أبا بكر محمد بن عمر الداوودي قال: سمعت أبا حفص بن شاهين يقول: حسبت ما اشتريت به الحبر إلى هذا الوقت، فكان سبعمائة درهم. قال الداوودي: وكنا نشتري الحبر كل أربعة أرطال بدرهم.

قلت: ما يلحق الشخص أن يكتب بهذا كله بل كان يستنسخ، وقد حدثني شيخنا أبو العباس أحمد ابن إبراهيم الموصلي قال: كان عندنا تفسير ابن شاهين بواسط في نحو ثلاثين مجلداً.
وقال الأزهري: كان ابن شاهين ثقة، وكان عنده عن البغوي سبعمائة جزء.
وقال أبو الفتح بن أبي الفوارس: كان ابن شاهين ثقة مأموناً، قد جمع وصنف ما لم يصنفه أحد.
وقال حمزة السهمي: سمعت الدارقطني يقول: ابن شاهين يلح على الخطأ، وهو ثقة.
وقال الخطيب: سمعت محمد بن عمر الداوودي يقول: كان ابن شاهين ثقة، يشبه الشيوخ، إلا أنه كان لحاناً، وكان لا يعرف من الفقه لا قليلاً ولا كثيراً، كان إذا ذكر له مذاهب الفقهاء كالشافعي وغيره يقول: أنا محمدي المذهب، ورأيته يوماً اجتمع مع الدارقطني فما نطق خوفاً من أن يخطئ بحضرة أبي الحسن. وسمعته يقول: أنا أكتب ولا أعارض.
قال العتيقي: توفي في ذي الحجة.
عمر بن محمد بن موسى الجلاب، يروي عن محمد بن الربيع بن سليمان. قتادة بن محمد بن قتادة النيسابوري. سمع أبا حامد بن بلال وعبد الله بن الشرفي.
محمد بن أحمد بن محمد بن حم، أبو الفضل النيسابوري الجلودي الواعظ. سمع الكثير من: أبي بكر القطان والأصم، وإسماعيل الصفار، وعدة. روى عنه: أبو عبد الله الحاكم.
محمد بن أحمد بن محمد بن عبد الله بن حامد بن موسى بن العباس ين محمد بن يزيد بن مسلمة بن الخليفة بن عبد الملك بن مروان، أبو بكر بن الأزرق الأموي المصري. صار إلى القيروان سنة ثلاث وأربعين، فحبسه بنو عبيد بالمهدية نحو أربعة أعوام، ثم خلصه الله، وقدم الأندلس في سنة تسع وأربعين، فأكرمه المستنصر، وأثبته في ديوان قريش.
وكان أديباً حليماً.
روى عن: علي بن عبد الله بن أبي مطر الإسكندراني، وخاله أحمد بن مسعود الزبيري، وابن الصموت.
قال ابن الفرضي: كتبت عنه جزءاً، وقال لي: ولدت سنة تسع عشرة وثلاثمائة، وتوفي في ذي القعدة. وقد حدثت من حفظه بحديث أخطأ فيه.
محمد بن إبراهيم بن يحيى أبو بكر النيسابوري الكسائي الأديب. تخرج به جماعة في العربية.
قال الحاكم: ثم إنه على كبر السن حدث بصحيح مسلم من كتاب جديد بخطه عن إبراهيم بن سفيان، فأنكرت عليه، فعاتبني، فقلت: لو أخرجت أصلك وأخبرتني بالحديث على وجهه، فقال: قد كان والدي يحضرني مجلس ابن سفيان بسماع هذا الكتاب، ثم لم أجد سماعي فقال لي أبو أحمد بن عيسى: قد كنت أرى أباك يقيمك في المجلس تسمع وأنت تنام لصغرك، ولم يبق بعدي من يروي هذا الكتاب غيرك، فاكتب من كتابي فإنك تنتفع به، فكتبته من كتابه، فقلت: هذا لا يحل لك، فقام وشكاني.
قلت: روى عنه: أبو مسعود أحمد بن محمد البجلي الرازي صحيح مسلم.
وتوفي ليلة النحر، ولم يرو عنه الحاكم شيئاً.
محمد بن سعيد بن الحسن بن محمد بن سهل، أبو سعيد الهروي القراب. توفي في ذي القعدة. محمد بن عبد الله بن محمد، أبو العباس بن سكرة الهاشمي الأديب. بغدادي من ذرية أبي جعفر المنصور.
كان متسع الباع إلى أنواع الإبداع، فائق الشعر، لا سيما في المجون والسخف، وكان يقال ببغداد: إن زماناً جاد بمثل ابن سكرة وابن الحجاج لسخي جداً، وقد شبها في وقتهما بجرير والفرزدق في وقتهما، ويقال إن ديوان ابن سكرة يربي على خمسين ألف بيت.
وتوفي في ربيع الآخر.
ومن شعره:
في وجه إنسانه كلفت بها ... أربعة ما اجتمعن في أحد.
الوجه بدر، والصدع غالية ... والريق خمر، والثغر من برد.
وقال أبو القاسم التنوخي: أنشدنا ابن سكرة لنفسه، وكان طيب المزاج:
وقائل قال لي: لا بد من فرج ... فقلت واغتظت كم لا بد من فرج؟
فقال لي: بعد حين. قلت: واعجباً ... من يضمن العمر لي يا بارد الحجج.
وله:
غصن بان وفي اليد منه ... غصن فيه لؤلؤ منظوم.
فتحيرت بين غصنين في ذا ... قمر طالع وفي ذا نجوم.
محمد بن عبد الله بن محمد بن نصر بن ورقاء، أبو بكر الأودني وأودن قرية من قرى بخارى. قيده ابن السمعاني بضم الهمزة، وابن ماكولا ومن تبعه على فتحها. كان إمام الشافعية في زمانه بما وراء النهر، وهو من أصحاب الوجوه.

وقال الحاكم: هذا من أزهد الفقهاء وأورعهم وأعبدهم وأبكاهم على تقصيره، وأشدهم تواضعاً وإنابةً.
قلت: روى عن الهيثم بن كليب الشاشي، وعبد المؤمن بن النسفي، ومحمد بن صابر البخاري.
روى عنه الحاكم، وأبو عبد الله الحليمي، ومحمد بن أحمد بن غنجار، وجعفر المستغفري، وتوفي ببخارى في شهر ربيع الآخر.
ومن غرائب وجوهه أن الربا حرام في كل شيء، فلا يجوز بيع مال بجنسه مطلقاً. ومن شيوخه ببخارى يعقوب بن يوسف القاسمي.
محمد بن عبيد الله بن الحسين، أبو بكر الأصبهاني. سمع محمد بن هارون الروياني، وعباس بن الوليد بن شجاع ابن أخي أبي زرعة الرازي.
روى عنه: أحمد بن محمود الثقفي، وكان ثقة مأموناً.
توفي في ربيع الآخر. وروى عنه أيضاً أبو نعيم، ووصفه بالعدالة، ولكن قال: مات في ذي القعدة.
محمد بن عمر بن حفصويه، أبو الحسن السرخسي جد الحافظ إسحاق بن إسحاق القراب. توفي في ذي الحجة.
محمد بن محمد بن احمد بن عثمان، أبو بكر البغدادي الطرازي نزيل نيسابور. من كبار القراء والصلحاء. قرأ على: أبي بكر بن مجاهد، وسمع أبا القاسم البغوي، ويحيى بن صاعد، ودخل البصرة وأصبهان ثم نيسابور، وكتب بها عن محمد بن الحسين القطان وغيره. وكان عارفاً بالعربية والحديث.
قال الحاكم: خالف الأئمة في آخر عمره في أحاديث حدث بها في ذي الحجة.
روى عنه الحاكم، وأبو حفص بن مسرور، وأبو سعد الكنجروذي وغيرهم.
وقال الخطيب: ذاهب الحديث.
محمد بن موسى بن المثنى الفقيه، أبو بكر البغدادي الآبري الداوودي الطاهري. سمع أبا القاسم البغوي، وأبا بكر بن أبي داود، وأبا سعيد العدوي.
روى عنه: البرقاني وقال: كان فقيهاً نبيلاً على مذهب داوود. ولد سنة ثلاثمائة.
مظفر بن أحمد بن إبراهيم بن الحسين بن برهان، أبو الفتح المقرئ. أقرأ القرآن بدمشق مدة. وصنف كتاباً في القراءات، وقرأ على أبي القاسم علي بن العقب، وأبي الحسن محمد بن الأخرم، وصالح بن إدريس البغدادي، وحدث عن أحمد بن عبد الله بن نصر بن هلال، وإبراهيم بن المولد الزاهد، وابن حذلم، وأبي علي الحضايري، وأحمد بن محمد بن فطيس.
وعنه: تمام الرازي، وأبو سعيد الماليني، وعلي بن الحسن الربعي وجماعة. والصواب برهان، بالضم.
هاشم بن الحجاج، أبو الوليد البطليوسي. سمع: محمد بن عبد الملك بن أيمن، وقاسم بن إصبع، وحج، فسمع من أبي سعيد الأعرابي، وأبي حامد البغدادي، وأبي يحيى محمد بن عبد الرحمن بن المقرئ، وأبي محمد بن أسد بن عبد الرحمن الكازروني، وخلق بمكة، ومحمد بن إبراهيم السراج، والفضل بن عبيد الله بالقدس، وعلي بن العباس الغزي بغزة، والحسن بن مليح، واحمد بن بهزاد بمصر، واستقر ببطليوس، ثم سعي به إلى السلطان فامتحن، وأسكن قرطبة، فقرأ عليه كثيراً وكان لا بأس به في ضبطه. توفي في شوال. قاله ابن الفرضي.
يوسف بن الشيخ أبي سعيد الحسن بن عبد الله السيرافي النحوي، أبو محمد. كان إخبارياً، لغوياً، علامةً، عارفاً بالعربية معرفة جيدة، تصدر في مجلس أبيه بعد موته، وقد كان يفيد له في حياته، وكمل بعض تصانيف أبيه، وشرح أبيات سيبويه، فجاء نهايةً في بابه، وشرح إصلاح المنطق فأجاد، وله في اللغة مصنفات.
توفي في ثالثة من ربيع الآخر. وعمره خمس وخمسون سنة.
يوسف بن عمر بن مسرور، أبو الفتح القواس الزاهد. بغدادي محدث مشهور. وسمع: أبا القاسم البغوي، وأبا بكر بن أبي داود، وابن صاعد، وأحمد بن محمد بن المغلس، ومحمد بن هارون الحضرمي، وخلقاً كثيراً، ذكر في تراجمهم أنه روى عنهم.
روى عنه: أبو محمد الخلال، وأبو الحسن العتيقي، وعبد العزيز الأزجي، وأبو ذر الهروي، وآخر من روى عنه أبو الحسين بن المهتدي.
قال الخطيب: كان ثقة زاهداً صادقاً، ولد سنة ثلاثمائة، وأول سماعه سنة ست عشرة. سمعت علي بن محمد السمسار يقول: ما أتيت يوسف القواس إلا وجدته يصلي، وسمعت أبا بكر البرقاني والأزهري ذكرا القواس فقالا: كان من الأبدال،زاد الأزهري: وكان مجاب الدعوة.
وقال أبو ذر الهروي: سمعت الدارقطني يقول: كنا نتبرك بأبي الفتح القواس وهو صبي.

وقال تمام بن محمد الزينبي وغيره: سمعنا القواس أنه وجد في كتبه جزءاً في فضائل معاوية قد قرضته الفارة، فدعا عليها، فسقطت فارة من السقف واضطربت حتى ماتت. وجاء عن أبي ذر العروي أنه كان حاضراً لما ماتت.
قال العتيقي: مات في ربيع الآخر. كان ثقة مستجاب الدعوة، ما رأيت في معناه مثله.
أنبأنا ابن علان، أنا الكندي، أنا القزاز، أنا الخطيب، حدثني عبد الغفار الأموي، حدثني أبو الحسن بن حميد، سمعت أبا ذر الهروي يقول: كنت عند أبي ذر القواس، فأخرج جزءاً فيه قرض الفارة، فدعا الله على الفارة التي قرضته، فسقطت من السقف فارة، لم تزل تضطرب حتى ماتت.
وذكر أبو الفتح أنه كان يكتب من لفظ المستسلمي، بل من لفظ الشيخ، فذكر أن رجلاً قال له: رأيت النبي صلى الله عليه وسلم في المنام يقول لي: من أراد السماع كأنه يسمعه مني فليسمعه كسماع أبي الفتح القواس.
وفيات سنة ست وثمانين وثلاثمائة.
أحمد بن أبي إسحاق إبراهيم بن محمد بن يحيى، أبو حامد المزكي النيسابوري. قال الحاكم: له إجازة من أبي العباس الدغولي بخط يده، وسمع من محمد بن الحسين القطان، وبمكة من ابن الأعرابي، وببغداد من البختري والصفار وطبقتهم.
روى عنه: أبوه، وأبو الحسين محمد بن المظفر الحافظ، أملى ببغداد ونيسابور، وحضر مجالسه القضاة والأشراف، وخرجت له فوائد. وتوفي في شعبان، ومولده سنة ثلاث وعشرين وثلاثمائة، وصحبته ببغداد، وبطريق مكة، وعندي أن الملائكة لم تكتب عليه خطيئة، وصام الدهر نيفاً وعشرين سنة، وكان عابداً.
قلت: وهو أحد الأخوة. حدث بهمذان، فروى عنه من أهلها جعفر الأبهري، وأبو بكر الزنجاني، وأحمد بن محمد بن سعدويه، وآخرون، وأبو العلاء محمد بن علي الواسطي، وأبو سعد الكنجروذي.
أحمد بن عبد الوهاب بن الحسين بن سفيان بن يوسف، أبو علي البغدادي القاضي نزيل مصر. حدث وتوفي في المحرم.
أحمد بن عبد الله بن نعيم بن الجليل، أبو حامد النعيمي. روى صحيح البخاري.
سمع أبا عبد الله الفربري، وأبا العباس محمد بن عبد الرحمن الدغولي، والحسين بن محمد بن مصعب، وإبراهيم بن حمدويه السلمي، وأبا أحمد بن إسحاق السرخسي، وجماعة.
روى عنه: أبو يعقوب القراب، وأبو الفتح بن أبي الفوارس، وأبو بكر البرقاني، وأبو حازم العبدوي، وأبو منصور الكرابيسي، وأبو عمر عبد الواحد بن أحمد المليحي شيخ محيي السنة البغوي وغيرهم. وهو سرخسي نزل هراة واستوطنها، وتوفي في ربيع الأول.
أحمد بن علي بن محمد، أبو علي المدائني المعروف بالحاكم، أحد الأدباء المذكورين. سمع: أبا بكر بن دريد وجماعة، وصحب عضد الدولة بن بويه، وكان راوية للشعر.
روى عن: علي بن المحسن التنوخي، وهلال بن المحسن الصابي، وذكر أنه كان يحفظ ثلاثين ألف بيت شعر.
عبد الله بن الحسين بن حسنون، أبو أحمد السامري البغدادي. أحمد بن محمد بن جعلان. روى عن أبي بكر بن الأنباري. وعنه: ابن المحسن التنوخي.
أحمد بن وموسى بن أحمد بن خصيب، أبو بكر الأندلسي المعروف بابن الإمام. ولي القضاء ببعض مدن الأندلس، وسمع من عمر بن يوسف ومحمد بن شبل، وعاش ستين سنة.
أحمد بن أبي الليث نصر بن محمد النصيبي المصري الحافظ. قدم نيسابور. قال الحاكم هو باقعة في الحفظ، شبهت مذاكرته بالحفظ بالسحر، وكان يتقشف، وجالس الصالحين، ثم ذهب إلى ما وراء النهر، وأقبل على الأدب والشعر، ودخل في الأعمال السلطانية، ثم اجتمعت به هناك، وحفظه كما كان، فكنت أتعجب منه.
سمع: أحمد بن عبد الرحيم القيسراني، وأبا هاشم الكتاني بالشام وأبا عبد الله الحكيمي، وأبا علي الصفار ببغداد، وأبا العباس الأصم بنيسابور، وأصحاب يونس بن عبد الأعلى بمصر.
روى عنه: الحاكم، وجماعة.
جندب بن أحمد بن عبد الرحمن بن عبد المؤمن بن خالد، أبو ذر المهلبي الأزدي الجرجاني. روى عن أبي إسحاق البحري، ومحمد بن الحسين بن ماهيار، ودعلج السجزي، وجماعة. وكان فقيهاً خيراً. قال ابن ماكولا: مات في رجب سنة ست.
حمد بن محمد بن حمدون النيسابوري، أبو منصوري الجوزجاني الفقيه. تفقه ببلخ عند أبي القاسم الصفار، وحدث عن أبي العباس الدغولي وطبقته، وعمر نيفاً وتسعين سنة.

الحسن بن إبراهيم بن زولاق، أبو محمد. أحد علماء الديار المصرية، وصاحب التصانيف والتواريخ. مولده في حدود سنة ست وثلاثمائة، ومن كبار شيوخه أبو جعفر الطحاوي، ورحل إلى دمشق بعد الثلاثين، ولم يؤرخه ابن عساكر.
سعيد بن محمد بن مسلمة بن محمد بن تيري، أبو بكر القرطبي. سمع من عمه خطاب بن مسلمة، وقاسم بن إصبع. وولي قضاء قرمونة. وتوفي وصلى عليه أخوه مسلمة الزاهد.
عباس بن إصبع بن عبد العزيز الهمذاني الحجاري، أبو بكر القرطبي، ولم يكن من أهل وادي الحجارة فيما قيل. سمع محمد بن عبد الملك بن أيمن، وعبد الله بن يونس، وسيد أبيه الزاهد، وسعيد بن جابر، وعباس بن محمد. وكان ضابطاً لما كتب.
قرأ الناس عليه كثيراً، وتوفي في ذي القعدة، وله اثنتان وثمانون سنة.
صالح بن جعفر، أبو الفرج الرازي. حدث عن: أبي القاسم البغوي، وأبي بكر بن زياد النيسابوري. وعنه: أبو الحسن العتيقي، وأبو القاسم التنوخي، وجماعة. أحاديثه تدل على صدقة.
عبد الله بن أحمد بن مالك، أبو محمد البغدادي البيع. سمع: أبا بكر بن داوود، ومحمد بن منصور الشيعي، وسعيداً أخا زبير الحافظ.
روى عنه: العتيقي، وأبو طالب النيسابوري، وأبو حازم محمد بن الفراء.
وثقه ابن أبي الفوارس. توفي في جمادى الأولى.
عبد الله بن الحسين بن حسنون، أبو أحمد السامري البغدادي المقرئ، مسند ديار مصر بالقراءات. ذكر أنه قرأ لحفص على أحمد بن سهل الأشناني صاحب عبيد بن الصباح، وقرأ للسوسي على أصحابه أبي الحسن بن الرقي، وأبي عثمان النحوي، وأبي عمران موسى بن جرير النحوي، وقرأ لقالون على أبي الحسن بن شنبوذ، وقرأ للدوري وغيره على أبي بكر بن مجاهد، وكذا قرأ على ابن شنبوذ بطرق متعددة.
قرأ عليه: أبو الفضل محمد بن جعفر الخزاعي، وأبو الفتح فارس بن أحمد، ويوسف بن رباح البصري، وعبد الساتر بن الذرب باللاذقية، وأبو الحسين القيسي الخشاب، وأبو القاسم عبد الجبار بن أحمد الطرسوسي ثم المصري، قرأ عليه بمذاهب السبعة، ورواياته عنه في كتاب العنوان وآخر من قرأ عليه أبو العباس أحمد بن سعيد بن أحمد بن نفيس شيخ ابن الفحام.
وقد وقع لنا بحمد الله من طريقه رواية حفص السوسي بعلو، من قراءتي على أصحاب الصفراوي عنه.
إلا أن السامري قد تكلم فيه بعضهم، فقال محمد بن علي الصوري: قال أبو القاسم العنابي البزاز: كنا يوماً عند أبي أحمد المقرئ فحدثنا عن أبي العلاء محمد بن أحمد الوكيعي، فاجتمعت بأبي محمد عبد الغني بن سعيد، فذكرت ذلك له، فاستعظمه، وقال: سله متى سمع منه؟ فرجعت إليه، فقال: سمعت منه بمكة في الموسم، سنة ثلاثمائة، فأتيت عبد الغني فأخبرته، فقال: أبو العلاء مات عندنا في أول سنة ثلاثمائة. ثم عبرت معه بعد مدة، وأبو أحمد قاعد يقرئ، فقلت له: لا أسلم على من يكذب في حديث رسول الله صلى الله عليه وسلم.
وقال صاحب العنوان إنه قرأ لأبي الحارث الليث عن الكسائي، على عبد الجبار الطرسوسي، عن قراءته على أبي أحمد السامري، وتلا أبو أحمد برواية المذكور على محمد بن يحيى الكسائي الصغير، عن قراءته على الليث.
قال أبو عبد الله القصاع: كذا نقل الجماعة عن أبي أحمد أنه قرأ على محمد بن يحيى، وهو وهم، لأنه توفي سنة ثمانين ومائتين، وولد أبو أحمد بعد موته بنحو خمس عشرة سنة.
وقال الخطيب: قال الصوري: وقد ذكر أبو أحمد أنه قرأ على محمد بن يحيى الكسائي، فكان الأمر من ذلك بعيداً.
قلت: وهذا وهم، وقع لأبي أحمد رجع عنه، وإنما يروي هذه القراءة عن مجاهد تلاوةً عن محمد بن يحيى سماعاً لحروفها، وكذا رواه لأبي عمرو الداني في جامع البيان، فقال: قرأت بها على شيخنا أبي الفتح، وقال: قرأت على عبد الله بن الحسين، قال: قرأت على ابن مجاهد، قال: أخبرني محمد بن يحيى الكسائي، عن الليث بن خالد، عن الكسائي.

قلت: وأبو الفتح من أثبت القراء وأتقنهم، وأما أبو القاسم الجدلي، وابن الفحام، وغيرهما ممن عنده طرق أبي أحمد، فلم يذكروا قراءة أبي أحمد عن محمد بن يحيى أصلاً، وقد رواها، أعني رواية محمد بن يحيى أبو الحسن بن شنبوذ، وقد سقط اسمه على صاحب العنوان، والله أعلم. وأنا أستغرب قراءة أبي أحمد على أحمد بن سهل الأشناني فإنه توفي سنة سبع وثلاثمائة، ومولد أبي أحمد سنة خمس وسبعين ومائتين، فيكون قد قرأ عليه وهو ابن اثنتي عشرة سنة إن كان قد قرأ عليه.
توفي ليلة السبت لثمان بقين من المحرم.
وذكر يحيى بن الطحان أن أبا أحمد روى عن أبي العلاء الكوفي وعبد الله بن المعتز، وعون بن المعتز، وعون بن أبي المزرع.
قلت: ولم يدرك ابن المعتز، فسألت الله السلامة، فقد بان ضعف أبي أحمد وتخليطه فياحينه.
عبد الرحمن بن محمد بن الخطيب بن رسته، أبو علي الضبي الأصبهاني. سمع الحسن بن محمد الداركي، وأبا عمرو ابن عقبة، وإبراهيم بن عبد الله بن محمد الزينبي.
روى عنه: أبو بكر بن أبي علي، وأبو نعيم الحافظ، وأبو نصر إبراهيم بن محمد بن علي الكسائي.
عبد الكبير بن محمد بن عفير، أبو محمد الحكمي الأندلسي المقرئ. سمع من أبي جعفر بن النحاس، وأبي سعيد بن الأعرابي، وقاسم بن إصبع، والمظفر بن أحمد المصري، وقرأ على محمد بن عبد الله بن أشته ومحمد بن علي.
وأقرأ الناس بقرطبة مدة، وتوفي في صفر.
عبد الله بن أبي زيد، وأبو محمد فقيه القيروان. توفي سنة ست وثمانين، وقيل سنة تسع، وقد ذكر هنالك.
عبيد الله بن فرج بن مروان القرطبي النحوي ويعرف بالطوطالقي. أخذ عن أبي علي القالي وأبي عبد الله الرياحي، وطائفة، وبرع في اللغة. وبرع في النحو والآداب، وقد اختصر كتاب المدونة، وأجاد. توفي في عشر السبعين.
عبيد الله بن يعقوب بن إسحاق بن إبراهيم بن محمد بن جميل، أبو أحمد الأصبهاني. سمع من جده إسحاق مسند أحمد بن منيع وسمع من الحسن بن عثمان الفسوي: كتب يعقوب ابن سفيان، وسمع من أحمد بن جعفر بن محمويه البغدادي.
روى عنه: أبو بكر أحمد بن موسى بن مردويه، وأبو بكر بن أبي علي الذكواني، وأبو نعيم الحافظ، وعلي بن القاسم بن إبراهيم بن شنبويه المقرئ، وأبو نصر إبراهيم بن محمد الكسائي، وعثمان بن أحمد بن سعيد الخلال، وعبد الواحد بن أحمد المعلم. قال ابن مردويه: توفي في شعبان.
علي بن أحمد بن محمد بن مهران الأصبهاني. روى عن أبي بكر محمد بن سعيد الفارسي، عن زيد بن أخرم. وعنه: أبو بكر بن أبي علي، وأبو نعيم.
علي بن القاضي أبي عبد الله الحسين بن إسماعيل الضبي المحاملي، أبو القاسم البغدادي. سمع: أباه،ومحمد بن محمد الباغندي، وابن زياد النيسابوري.
وعنه: ابن أخيه أحمد بن عبد الله، وأبو القاسم الأزهري، وتوفي في شعبان. وثقه الخطيب.
علي بن عمر بن محمد بن الحسن بن شاذان، أبو الحسن الحميري البغدادي الحربي يعرف بالسكري وبالختلي، وبالصيرفي، وبالكيال. سمع: أحمد الصوفي، وعلي بن سراج، وعباد بن علي السيريني، ويحيى بن محمد الباغندي، والهيثم بن خلف، وأبا حبيب بن البرتي، وعلي بن إسحاق بن زاطيا، وعيسى بن سليمان، والحسن بن الطيب البلخي، وعلي بن الحسين بن حبان، وجماعة.
تفرد بالرواية عن جماعة منهم.
روى: عنه أبو القاسم الأزهري، وأبو محمد الخلال، وأبو الطيب الطبري، والعتيقي، وأبو القاسم التنوخي، والقاضي أبو يعلى محمد بن الحسين الفراء، وأبو الغنائم محمد بن علي بن الدجاجي، وعبد الصمد بن المأمون، وأبو الحسين محمد بن المهتدي بالله وهو آخرهم، وأبو الحسين بن النقور.
أخبرنا أبو المعالي الأبرقوهي، أنا أحمد بن أبي الفتح، والفتح بن عبد السلام قالا: أنا محمد بن عمر الأرموي، أنا أحمد بن محمد البزاز، أنا علي بن عمر الحربي، ثنا أحمد بن الحسن الصوفي ثنا يحيى بن زبير، ثنا سفيان بن عيينة، عن حميد الأعرج، عن سليمان بن عتيق، عن جابر، أن النبي صلى الله عليه وسلم: أمر بوضع الجوائح ونهى عن بيع السنين.
قال التنوخي: سمعت الحربي يقول: ولدت سنة ست وتسعين ومائتين، وأول سماعي سنة ثلاث وثلاثمائة من الصوفي.

قال الخطيب: قال البرقاني، عن الحربي: لا يساوي شيئاً، فسألت الأزهري عنه فقال: صدوق، وكان سماعه في كتب أخيه، لكن بعض المحدثين قرأ عليه منها شيئاً، لم يكن سماعه، وأما الشيخ فكان في نفسه ثقة.
وقال الأزجي: كان صحيح السماع.
وقال العتيقي: كان ثقة ذهب بصره في آخر عمره، وتوفي في شوال.
علي بن محمد بن أحمد اليزداذي الرازي نزيل ما وراء النهر. روى عن أبي بكر بن زياد النيسابوري، وابني المحاملي: القاسم والحسين، وغيرهم.
يعرف بالخازن، ولي القضاء بمدائن عدة.
غزوان بن القاسم بن علي، أبو عمرو المازني البغدادي ثم المصري. روى عن الحسن بن مليح، وقرأ القرآن على ابن شنبوذ، وأقرأ. عمر ستاً وتسعين سنة.
وقال الداني: قرأ على ابن مجاهد، وكان مساهراً ضابطاً. تلا عليه إسماعيل بن عمرو الحداد.
المثنى بن محمد بن المثنى، أبو الهيثم الأزدي المروزي. حدث عن أحمد بن محمد بن المنكدري، وعبد الرحمن بن محمد بن حمدويه.
روى عنه: جعفر المستغفري، وأبو العلاء الواسطي، وعلي بن طلحة.
محمد بن إبراهيم السوسي شيخ الصوفية بدمشق. روى عن أبي علي محمد بن شعيب، وأبي عبد الله الروذباري.
روى عنه: محمد بن الحسين بن الترجمان.
محمد بن حسان بن محمد الفقيه، أبو عبد الله بن أبي الوليد النيسابوري الشافعي. أفتى ودرس زمن أبيه، وروى عن ابن الشرفي، وابن عبدان.
وعنه: الحاكم وجماعة. مات في شوال، وله أربع وثمانون سنة.
محمد بن الحسن بن إبراهيم الإستراباذي، وقيل إنه جرجاني، الفقيه الشافعي المعروف بالختن. كان ختن الإمام أبي بكر الإسماعيلي. ولد سنة إحدى عشرة وثلاثمائة، وكان إماماً فاضلاً ورعاً مشهوراً، وله وجوه حسنة في المذهب، وكان مقدماً في الأدب، ومعاني القراءات والقرآن، مناظراً.
سمع الحديث من أبي نعيم عبد الملك بن عدي وجماعة بجرجان، ومن عبد الله بن فارس ونحوه بأصبهان، ومن أبي العباس الأصم بنيسابور، وأكثر عن الأصم، وشرح التلخيص لأبي العباس بن القاص.
وخلف من الأولاد أبا بشر الفضل، وأبا النضر عبيد الله، وأبا عمرو عبد الرحمن، وأبا الحسن عبد الواسع. توفي بجرجان يوم عرفة، ودفن يوم الأضحى.
محمد بن خراسان، أبو عبد الله المصري. قرأ القرآن على المظفر بن أحمد، وسمع من أبي جعفر النحاس، وبرع في العربية، وسكن صقلية. وحمل عنه جماعة، وعمر ستاً وتسعين سنة.
محمد بن سليمان بن يزيد الفامي القزويني، أبو سليمان. سمع من أبيه، ومحمد بن جمعة بن زهير، والعباس بن الفضل بن شاذان الرازي، وغيرهم.
وعاش تسعين سنة.
محمد بن عبد الله بن عبد المؤمن، أبو عبد الله القرطبي المعلم، ابن بنت أصبغ بن مالك، كان عنده أصول جده أصبغ ويذكر أنه سمعها، ويدعي أنه أدرك محمد بن وضاح، كان شيخاً تائهاً لا معرفة له. كتب عنه قوم حدثهم عن جده، لو أرادوه على أن يحدثهم عن نوح عليه السلام لفعل.
توفي في المحرم، وقيل إنه جاوز المائة، فالله أعلم.
محمد بن عثمان بن إسحاق، أبو الفضل النسفي. شيخ مسن. روى عن محمود بن عنبر تسعين حديثاً، وهو آخر أصحابه.
روى عنه جعفر المستغفري.
محمد بن علي بن عطية، أبو طالب الحارثي المكي. مصنف كتاب قوت القلوب. كان من أهل الجبل، ونشأ بمكة وتزهد، وله لسان حلو في التصوف.
روى عن: علي أحمد المصيصي، وأحمد بن يوسف بن جلاد النصيبي، وأحمد بن الضحاك الزاهد، وأبي بكر الآجري، ومحمد بن عبد الحميد الصنعاني، ومحمد بن أحمد المفيد، وغيرهم. روى عنه: عبد العزيز الأزجي.
قال الخطيب: حدثني العتيقي، والأزهري أنه كان مجتهداً في العبادة، وتوفي في جمادى الآخرة، وقال لي أبو طاهر محمد بن علي العلاف إنه وعظ ببغداد، وخلط في كلامه، وحفظ عنه أنه قال: ليس على المخلوقين أضر من الخالق، فبدعه الناس وهجروه. وقال غيره: إن أبا طالب كان يستعمل الرياضة كثيراً، ولقي مشايخ وسادةً، ودخل البصرة بعد وفاة أبي الحسن بن سالم، فانتهى إلى مقالته.

قال أبو القاسم بن بشران: دخلت على شيخنا أبي طالب المكي فقال: إذا علمت أنه قد ختم لي بخير فانثر على جنازتي سكراً ولوزاً، وقل: هذا حاذق، ثم قال: خذ بيدي إذا احتضرت، فإذا قبضت على يدك فاعلم أنه قد ختم بخير، وإن لم أقبض فاعلم أنه لم يختم بخير، فقعدت عنده، فلما كان عند موته قبض على يدي قبضاً شديداً، فلما خرجت جنازته نثرت عليه سكراً ولوزاً، وقلت: هذا الحاذق كما أمرني.
رأيت أربعين حديثاً لأبي وبخطه، قد أخرجها بأسانيده، وروى فيها عن عبد الله بن جعفر بن فارس إجازة، وروى في أولها: من حفظ على أمتي أربعين حديثاً من خمسة أوجه. وقد خرج فيها من أبي زيد المروزي من صحيح البخاري رحمه الله، كنه حمده بحمده.
محمد بن عبد الله بن حمشاذ، أبو منصور الحمشاذي النيسابوري الفقيه الأديب الزاهد. سمع من: أبي طالب حامد بن بدال أبي بكر القطان، وفي الرحلة من ابن الأعرابي، وابن البختري.
وكان زاهداً عابداً كبير الشأن يخرج أئمة، وعاش اثنتين وسبعين سنة، وكان من كبار الشافعية.
محمد بن عمر بن سعدون، أبو عبد الله المعافري القرطبي الغضايري. شيخ صالح قليل العلم، حج وسمع بمكة من ابن الأعرابي، وبمصر من أحمد بن جامع وجماعة. سقط عليه حائط فمات تحته في ربيع الآخر. وقد أخذ عنه ابن الفرضي.
محمد بن محمد بن إبراهيم بن جبريل، أبو طاهر النسفي الفقيه. قال جعفر المستغفري: كان يسبح وحده في الفقه والزهد والورع، رحمه الله، ومات كهلاً.
محمد بن المسيب، أبو داود العقيلي صاحب الموصل، تملكها سنوات. منصور بن يوسف بن بلكين الصنهاجي صاحب إفريقية. كان بطلاً شجاعاً جواداً، فولي بعد أبيه باديس لعمه حماد على ولاية أشتر، فعظم حماد وكثر عسكره، ثم عصى على ابن أخيه، ثم اقتتلا سنة ست وأربعين، فانهزم حماد، ومات باديس بعد أشهر، فقاتل المعز بن باديس حماداً، فانهزم أيضاً، وفي بيته ملوك أنشأوا بجاية.
ميمون بن عبد الغفار بن حسنويه، أبو سعيد المصري. توفي عن نيف وستين سنة. أبو منصور العزيز بالله بن المعز بالله أبي تميم معد بن المنصور بالله أبي الطاهر إسماعيل ابن القائم بأمر الله محمد بن العبيدي. إنهم علويون فاطميون، وهذا هو صاحب مصر والشام والغرب، ووالد الحاكم. ولي المملكة بعد والده في ربيع الآخر سنة خمس وستين وثلاثمائة، وله إحدى وعشرون سنة. وكان كريماً شجاعاً، حسن الصفح. قال المسبحي: وفي أيامه بني قصر البحر بالقاهرة الذي لم يكن مثله لا في شرق ولا غرب، وقصر الذهب، وجامع القرافة. كان أسمر، أصهب الشعر، أعين أشهل، بعيد ما بين المنكبين، حسن الخلق، قريباً من الناس، لا يؤثر سفك الدماء، وكان مغرىً بالصيد، ويتصيد السباع، وكان أديباً فاضلاً، فذكر له أبو منصور الثعالبي في يتيمة الدهر هذه الأبيات:
نحن بنو المصطفى ذوو محن ... تجرعها في الحياة كاظمنا.
عجيبة في الأنام محنتنا ... أولنا مبتلىً وخاتمنا.
يفرح هذا الورى بعيدهم ... طراً وأعيادنا مآتمنا.
وكان قد مات له ابن في العيد، فقال هذا. ثم قال أبو منصور: سمعت الشيخ أبا الطيب يحكي أن الأموي صاحب الأندلس كتب إليه نزار صاحب مصر كتاباً يسبه فيه ويهجوه، فكتب إليه: أما بعد، فإنك قد عرفتنا فهجوتنا، ولو عرفناك لأجبناك قال: فاشتد ذلك على نزار، وأفحمه عن الجواب، يعني أنه دعي لا يعرف قبيلته، حتى كان يهجوه.
وقال أبو الفرج بن الجوزي: كان العزيز قد أولى عيسى بن نسطورس النصراني، واستناب منشأ اليهودي، فكتبت إليه امرأة: بالذي أعز اليهود بمنشأ، والنصارى بابن نسطورس، وأذل المسلمين بك، إلا نظرت في أمري، فقبض على اليهودي والنصراني، وأخذ من ابن نسطورس ثلاثمائة ألف دينار.
قال ابن خلكان، رحمه الله: وأكثر أهل العلم لا يصححون نسب المهدي عبيد الله جد خلفاء مصر، حتى أن العزيز في أول ولايته صعد المنبر يوم الجمعة، فوجد هناك ورقة فيها:
إنا سمعنا نسباً منكراً ... يتلى على المنبر في الجامع.
إن كنت فيما تدعي صادقاً ... فاذكر أباً بعد الأب السابع.
وإن ترد تحقيق ما قلته ... فانسب لنا نفسك كالطائع.

أو لا دع الأنساب مستورةً ... وادخل بنا في النسب الواسع.
فإن أنساب بني هاشم ... يقصر عنها طمع الطامع.
وصعد العزيز يوماً آخر المنبر فرأى ورقةً فيها مكتوب:
بالظلم والجور قد رضينا ... وليس بالكفر والحماقه.
إن كنت أوتيت علم غيب ... بين لنا كاتب البطاقه.
قال ابن خلكان: وذلك أنهم ادعوا المغيبات، وأخبارهم في ذلك مشهورة.
وفتحت للعزيز مصر وحماه وحلب، وخطب له صاحب الموصل أبو الذواد محمد بن المسيب العقيلي بالموصل سنة اثنتين وثمانين، وضرب اسمه على السكة والأعلام، وخطب له أيضاً باليمن.
ومات في رمضان، وعمره اثنتان وأربعون سنة وأشهر، ببلبيس في حمام من قولنج لحقه.
يوسف بن إبراهيم بن موسى أبو يعقوب السهمي الجرجاني الرجل الصالح، والد الحافظ حمزة. وسمع أبا نعيم بن عدي الإسترباذي الجويني، وجماعة. وروى عنه: ابنه، ومحمد بن الخواص.
أبو طالب المكي. اسمه محمد بن علي، قد تقدم.
وفيات سنة سبع وثمانين وثلاثمائة.
أحمد بن محمد بن علي بن مزدئن أبو علي القومساني النهاوندي الزاهد. سكن أنبط، قرية من كورة همذان. روى عن: أبي يعلى محمد بن زهير الأبلي، وعلي بن عبد الله بن مبشر الواسطي، وعبد الله ابن أحمد بن عمر الطائي، وعلي بن محمد بن عامر النهاوندي، وعبد الرحمن الجلاب الهمذاني، وطائفة.
روى عنه: ابناه محمد وعثمان، ورافع بن محمد أبو نصر شعيب، وجعفر بن محمد الأبهري، ومحمد بن عيسى، وجماعة من أهل همذان.
قال شيرويه في الطبقاتك كان صدوقاً ثقة، شيخ الصوفية، ومقدمهم في الجبل، والمشار إليه، وكان له آيات وكرامات ظاهرة، وقبره بأنبط يزار ويقصد من البلدان. سمعت الإمام محمد بن عثمان القومساني: سمعت جعفر بن محمد الأبهري يقول: دخلت على الشيخ أبي علي بن مردين وهو في محرابه، بعدما ذهب بصره، فجلست حلف عمود أفكر في نفسي، هل بقي في الدنيا من يتكلم على السر، فلم أستكمل خاطري حتى صاح الشيخ من المحراب فقال: يا جعفر، لم تقول كذا؟ وهل تخلو الدنيا من أولياء الله الذين يتكلمون على السر؟ قال شيرويه: وسمعت أبا جعفر محمد بن الحسين الصوفي يقول: سمعت جعفر الأبهري يقول: سمعت أبا علي القومساني يقول: رأيت رب العزة في المنام سنة إحدى وثمانين فناولني كوزين، شبه القوارير، فشربت منهما، فانتبهت وأنا أتلو هذه الآية " وسقاهم ربهم شراباً طهوراً " . ورأيت مرة رب العزة في أيام القحط فقال: يا أبا علي لا تشغل خاطرك، فإنك من عيالي وعيالك عيالي وأضيافك عيالي.

قال شيرويه: سمعت أبا علي أحمد بن طاهر القومساني يقول: سمعت جعفر الأبهري يقول: دخلت على أبي علي القومساني، فغسل يديه عقيب الطعام، فأخذت الطشت وخرجت به فشربته، فخرجت إلى بغداد، وما ذقت شيئاً. وكنت أسمعه يقول: الرافضة أسوأ حالاً عند الله من إبليس، لأنه قال في إبليس " وإن عليك اللعنة إلى يوم الدين " . فهذه لعنة إلى وقت معلوم. وقال في الروافض. " إن الذين يرمون المحصنات الغافلات المؤمنات لعنوا في الدنيا والآخرة ولهم عذاب عظيم " . يعني تكلموا في عائشة. سمعت أبا الفضل محمد بن عثمان الفقيه، سمع أبا الهيج الكردي يقول: كانت نفسي تطالبني في زيارة الشيخ أبي علي القومساني، فتمادت بي الأيام حتى بلغني مرضه، فبادرت، فتلقاني نعيه في الطريق، فسألت ولده أبا إسحاق أن يحكي لي بعض كراماته، فقال لي: يطول علي وعليك ذلك، ولكني أخبرك ما شاهدت منه في مرض موته، أتانا رجل من كرمان، صوفي في بزة حسنة، فاستأذنت له، فقال: هذا الرجل لا أحب لقاءه، فرجعت وتعللت بشدة مرضه، فقال: إنني من مسافة بعيدة، فلا تحرمني لقاء الشيخ، فتبقى حسرة، فقال لي: قبل أن أكلمه يا بني إياك أن تدخل هذا الرجل علي، فهبت أن أراجعه، ثم في المرة الثالثة قال: يا بني لا تدخلنه علي، فإنه عاق لوالديه، فرجعت وتجرأت عليه، وأخبرته بجلية الأمر، فاضطرب الرجل وبكى، وسقط إلى الأرض، وقال لي: أنت تائب إلى الله، فدخلت على الشيخ، فقال: إن الرجل قد تاب، فأدخله، فإن الله يقبل المعذرة، فدخل يبكي ويعتذر، فقال الشيخ: تذكر خروجك من عند أمك وهي تبكي، وتمنعك مفارقتها، وأنت تقول، أنا أريد المشايخ، وهي تمنعك، فخرجت وهي باكية حزينة، وقد قال النبي صلى الله عليه وسلم للرجل الذي أتاه يغزو " ألك والدان؟ " قال: نعم، فارقتهما وهما يبكيان، قال: " ارجع فأضحكهما كما أبكيتهما " . ثم قال الشيخ: عليك بالرجوع من فورك هذا، وإلا كنت من المطرودين من باب الله، فرجع كما أمره ومات الشيخ بعد يوم.
قال شيرويه: توفي سنة سبع وثمانين.
أحمد بن محمد بن سلمة، أبو بكر الغساني الدمشقي النحوي، المعروف بابن شرام. سمع: أبا الدحداح أحمد بن محمد، وأبا بكر الخرائطي، وجماعة. وعنه: أحمد الطيان، وعلي بن محمد الربعي، ورشا بن نظيف. توفي في شعبان.
إبراهيم بن محمد بن إبراهيم بن أبي حماد، أبو إسحاق الأسدي الأبهري المالكي. حدث بهمذان سنة سبعين كما ذكر وما وراء النهر، وعمر دهراً.
قال أبو يعلى الخليلي: فقيه عابد كبير المحل. سمع أحمد بن محمد بن ساكن الزنجاني، ومحمد القزويني، وبالعراق الجوزجاني، وابن عقدة، ونيف على المائة. مات سنة سبع وثمانين وثلاثمائة. قلت: تفرد بالرواية عن محمد بن عبد بن عامر السمرقندي وغيره.
روى عنه خلق بهمذان.
تميم بن إسماعيل المعروف بالفحل. قدم دمشق متولياً عليها من قبل صاحب مصر الحاكم في هذه السنة، وليها سنة تسعين، مات فيها.
جعفر بن محمد بن الفضل، أبو القاسم بن المارستاني الدقاق، بغدادي، قدم مصر، وحدث عن أبي بكر بن مجاهد، ومحمد بن مخلد. روى عنه: أبو محمد الخلال، وأبو القاسم التنوخي، وأبو علي بن المذهب. روى كتباً وقراءات.
قال الدارقطني: يكذب، ما سمع من هؤلاء. وقال الصوري: كان كذاباً.
الحسن بن إبراهيم بن الحسن بن الحسين بن علي بن خلف بن زولاق، أبو محمد الليثي المصري المؤرخ. له مصنف في التاريخ، وله كتاب خطط مصر. توفي في ذي القعدة، كان جده من مشاهير العلماء.
الحسن بن أحمد بن عبد الله بن بكير، أبو عبد الله البغدادي الصيرفي الحافظ. سمع أبا جعفر بن البختري، وإسماعيل الصفار، وعثمان بن السماك، وأبا بكر النجار، فمن بعدهم.
روى عنه: أبو حفص بن شاهين وهو أكبر منه، وأبو العلاء الواسطي وأبو القاسم التنوخي، وعبيد الله الأزهري، وآخر من حدث عنه أبو الحسين محمد بن المهتدي بالله.
قال الأزهري: سمعته يقول في حديث: هذا كتبه عني محمد بن إسماعيل الوراق، وأبو الحسن الدارقطني.

وقال أبو القاسم الأزهري: كنت أحضر عند ابن بكير، وبين يديه أجزاء، فأنظر فيها فيقول لي: أيما أحب إليك؟ تذكرني متن ما تريد من هذه الأجزاء، حتى أخبرك بإسناده، أو تذكر إسناده حتى أخبرك بمتنه، فكنت أذكر له المتون، فيحدثني بالأسانيد كما هي حفظاً، وفعلت هذا معه مراراً كثيرة، وكان ثقة، لكنهم حسدوه وتكلموا فيه.
قال الخطيب: قال ابن أبي الفوارس: كان يتساهل في الحديث، ويلحق في بعض أصول الشرع ما ليس منها، ويصل المقاطيع. ولد سنة سبع وعشرين وثلاثمائة، وتوفي في ربيع الآخر، رحمه الله.
حسن بن أحمد بن النيسابوري المحمي، أبو علي. حدث ببغداد. عن أبي العباس الأصم. روى عنه: محمد بن طلحة النعالي، وعبيد الله الأزهري. حدث في هذه السنة، وكان ثقة.
الحسين بن أحمد بن محمد، أبو عبد الله البصري الريحاني. سكن بغداد، حدث عن أبي القاسم البغوي، وابن صاعد، وابن مبشر الواسطي.
وعنه: أبو محمد الخلال، والعتيقي، ومحمد بن علي العشاري.
قال العتيقي: كان شيخاً أميناً له أصول صحاح.
الحسين بن محمد بن سليمان، أبو عبد الله البغدادي الكاتب. حدث عن البغوي، وأبي محمد بن صاعد، وأبي بكر النيسابوري. روى عنه: أبو القاسم التنوخي، وأبو طالب العشاري، وأبو الحسين بن المهتدي بالله. حدث في هذه السنة، ولم يضبط وفاته، وكان صدوقاً.
الحسين بن محمد بن إبراهيم بن شريك، أبو علي الأصبهاني الطبيب. سمع محمد بن عمر الجورجيري، وأحمد بن محمد البناي. روى عنه: أبو بكر بن أبي علي المعدل، وأبو نعيم.
سبكتكين الأمير حاجب معز الدولة بن بويه. خلع عليه الطائع لله وطوقه وسوره، ولقبه نصر الدولة، فلم تطل أيامه.
قال أبو الفرج بن الجوزي: سقط من الفرس، فانكسرت ضلعه، فاستدعي ابن الصلت المجبر، فرد ضلعه، ولازمه حتى برأ، فأعطاه يوم دخوله الحمام ألف دينار وفرساً وخلعة، وبقي لا يمكن الانحناء للركوع، وكان يقول للمجبر: إذا تذكرت عافيتي على يدك، فرحت بك، ولا أقدر على مكافأتك، وإذا ذكرت حصول رجلك فوق ظهري اشتد غيظي منك.
توفي في أواخر المحرم، وكانت مدة إمارته شهرين ونصف. وخلف ألف ألف دينار، وعشرة ألف ألف درهم، وصندوقين جواهر، وستين صندوقاً قماش وفضيات وتحف، ومائة وثلاثين سرجاً مذهبة، منها خمسون، في كل واحد، وألف دينار حلية، وستمائة سرج فضة، وأربعة عشر ألف ثوب من أنواع القماش، وثلاثمائة عدل وبسط، وثلاثة آلاف رأس من الدواب، وألف جمل، وثلاثمائة مملوك دارية، وأربعين خادماً. وكانت له دار هي دار المملكة اليوم، يعني صارت دار السلطنة، وقد غرم عليها أموالاً لا تحصى.
ومما روى علي بن المحسن التنوخي عن أبيه، قال: بلغت النفقة على عمل البستان، يعني الذي للدار وسوق الماء إليه، خمسة آلاف ألف درهم. قال: ولعله قد أنفق على أبنية الدار مثل ذلك فيما أظن.
سلمان بن جعفر بن فلاح، أبو تيم الأمير. ولي دمشق في أثناء السنة للحاكم، ثم عزل في آخرها بجيش من صمصامة. سعيد بن خلف، أبو عثمان الصوفي. سمع بقرطبة من أحمد بن سعيد بن حزم، وأبي عبد الملك بن أبي دليم، وجماعة.
وكان فقيراً من أهل السنة، يعيش من صلة إخوانه.
سهل بن إبراهيم بن سهل بن نوح، أبو القاسم الإستجي مولى بني أمية، ويعرف بابن العطار. كان عالما زاهداً متفنناً. سمع أحمد بن خالد بن الحباب، ورحل إلى إلبيرة، فأكثر عن ابن فطيس، ولزم العبادة، وسمع الناس منه قديماً وجديداً، وطال عمره.
قال ابن الفرضي: قرأت عليه أكثر كتبه، وقال لي: ولدت سنة تسع وتسعين ومائتين، وتوفي في رجب.
صدقة بن محمد بن صدقة، أبو القاسم البزاز المصري الوكيل. توفي في شوال. عبد الله بن محمد بن إبراهيم بن أسد، أبو القاسم الرازي الفقيه الشافعي المحدث، نزيل مصر، وكان يلقب بالدود. سمع: عبد الرحمن بن أبي حاتم وغيره بالري، وأحمد بن إبراهيم بن عبادل، ومحمد بن يوسف الهروي بدمشق.
قال أبو إسحاق الحبال: كان مكثر جداً. قلت: روى عنه عبد الكريم بن عبد الواحد الحسنابادي وعبد الوهاب بن محمد المصري، ومحمد بن مغلس، وأبو عمر الطلمنكي. مات في جمادى الآخرة.
عبد الله بن محمد بن اليسع، أبو القاسم المقرئ صاحب ابن مجاهد.

قرأ عليه طلحة بن علي شيخ ابن سوار وغيره. مات في هذا العام، وولد سنة ثلاثمائة، ويعرف بابن اليسع الأنطاكي. قرأ أيضاً على إبراهيم بن عبد الرزاق مقرئ الشام، وعلي بن أحمد بن حمد بن عبد الأعلى، وغيرهم. وقرأ عليه أبو العلاء محمد بن علي الواسطي أيضاً، وأكبر شيخ له الحسين بن إبراهيم بن أبي عجرم تلميذ أحمد بن جبير.
وقد ذكر ثابت بن بندار أنه قرأ على علي بن طلحة البصري عن قراءته على موسى بن جرير الرقي، وهذا بعيد باعتبار مولده، فإنه ضعيف لا يوثق به.
عبد الله بن محمد بن عبد الله بن إبراهيم البغدادي الشاهد، أبو القاسم بن الثلاج. أصله من حلوان، ولد سنة سبع وثلاثمائة، وحدث عن أبي القاسم البغوي، وأبي بكر بن أبي داود، ويحيى بن صاعد، ومن بعدهم، فأكثر.
روى عنه: أبو عبد الله الصيمري، وأبو العلاء محمد بن علي الواسطي، وأبو القاسم التنوخي، وآخرون.
قال التنوخي: قال لنا: ما باع أحد من أسلافي الثلج، وإنما كان جدي مترفاً يجمع لنفسه في كل سنة ثلجاً كثيراً، فمر بعض الخلفاء بحلوان، فطلب ثلجاً، فلم يوجد إلا عند جدي، فأهدى إليه منه، فوقع منه بموقع، فقال: اطلبوا عبد الله الثلاج، فغلب عليه هذا النسب وعرف به.
وقال عبيد الله الأزهري: كان ابن الثلاج يضع الحديث على سليمان الملطي وغيره.
قلت: وكذا تكلم فيه الدارقطني وغيره. توفي فجأة في ربيع الأول.
قال الدارقطني: لا يشتغل به، يضع الأحاديث والأسانيد.
عبد العزيز بن حكم بن أحمد بن الأمير محمد بن عبد الرحمن بن الحكم بن هشام الملقب بالداخل، أبو الإصبع الأموي المرواني القرطبي. سمع: عبد الله بن يونس، وقاسم بن إصبغ، وجماعة. وكان أديباً شاعراً نحوياً.
ولد سنة عشرة وثلاثمائة، وتوفي في المحرم، وحدث.
عبد السلام بن السمح بن نابل، أبو سليمان الهواري. سمع أبا سعيد بن الأعرابي، وأبا جعفر بن النحاس النحوي وطائفة، وتفقه بمصر للشافعي، وكان زاهداً صالحاً سكن الأندلس.
أكثر عنه ابن الفريضي وقال: نوفي في صفر، وله أربع وثمانون سنة.
عبد الرحمن بن أحمد بن النعمان، أبو القاسم النيسابوري الصفار. عن مكي بن عبدان، وعبد الله بن الشرفي، وعدة. وعنه: الحاكم.
عبد الرحمن بن أحمد بن الحسين بن عبديل، أبو نصر الشيباني الهمذاني الأنماطي. روى عن الكبار الحسن بن علي بن أبي الحناء، وأحمد بن محمد بن أوس، ومحمد بن عبد الله بلبل، وإبراهيم بن محمد لن يعقوب، وإبراهيم بن عمروس، وعبد الرحمن بن أبي حاتم الحافظ، وأبي بكر بن مجاهد المقرئ، وأبي نصر محمد المروزي، وطائفة.
روى عنه: حمد الزجاج، وجعفر الأبهري، وابن منده الحافظ، وآخرون.
قال شيرويه: هو صدوق، ثقة، فقيه، أديب، يحسن هذا الشأن، يعني الحديث.
توفي لسبع بقين من ذي القعدة، وصلى عليه ابن لال.
عبد الواحد بن محمد بن عبد الله، أبو الوفاء النيسابوري البزاز. سمع أبا حامد بن الشرفي، ومكي بن عبدان، وحدث بانتقاء أبي جعفر المفيد العزائمي.
توفي في صفر.
عبد القاهر بن حبان بن عبد القاهر، أبو عبد الله. توفي في جمادى الأولى. عبيد الله بن محمد بن خلف بن سهل بن أبي غالب، أبو القاسم المصري البزاز. سمع: محمد بن محمد الباهلي، وابن هاشم الطبراني، وعلي بن أحمد علان، وأبا عبيد بن حربويه القاضي، وعبد الله بن محمد بن جعفر القزويني، وأحمد بن مروان الدينوري.
روى عنه: ابن أبي الفتح المصري، وأبو عمر أحمد بن محمد الطلمنكي، وعبد الملك بن مسكين الزجاج، وآخرون.
قال الطلمنكي: سمعته يقول: أقمت على هذه الدار أبني فيها عشر سنين، وفيها مائة وأربعون ألف قطعة رخام، وأنفقت عليها نحو عشرة آلاف دينار، وأخذ مني كافور الإخشيدي سبعة وثمانين ألف دينار، ولم يخلف لي أبي إلا اثني عشر ألف دينار، ولكن رزقت من التجارة، ربحت في أربعة أيام في عسل أربعة آلاف دينار.
وقال الحبال: توفي لأربعة عشر ليلة، خلت من جمادى الأولى.
عبيد الله بن محمد بن حمدان، الإمام الصالح القدوة، أبو عبد الله بن بطة العكبري الفقيه الحنبلي.

سمع أبا القاسم البغوي، وابن صاعد، وأبا ذر الباغندي، وأبا بكر بن زياد، وإسماعيل الوراق، والمحاملي، ومحمد بن مخلد، وأبا طالب أحمد بن نصر الحافظ، ومحمد بن أحمد بن ثابت العكبري، فسمع بدمشق على ابن أبي العقب، وسمع بحمص أحمد بن عبيد، وآخرين.
روى عنه: أبو نعيم الحافظ وأبو الفتح بن أبي الفوارس، وأبو القاسم عبيد الله الأزهري، وعبد العزيز الأزجي، وأحمد بن محمد العتيقي، وأبو محمد الجوهري، وأبو إسحاق البرمكي، وأبو الفضل محمد بن أحمد بن عيسى السعدي نزيل مصر، وآخرون. وآخر من روى عنه بالإجازة، أبو القاسم علي بن أحمد بن البسري روى عنه كتاب الإبانة الكبرى في السنة تأليفه.
قال عبد الواحد بن علي العكبري: لم أر في شيوخ الحديث، ولا في غيرهم أحسن هيئة من ابن بطة.
قال الخطيب: حدثني أبو حامد الدلوي قال: لما رجع ابن بطة من الرحلة، لازم بيته أربعين سنة، لم ير يوماً منها في سوق، ولا رؤي مفطراً إلا في عيد، وكان أماراً بالمعروف، لم يبلغه خبر أمر منكر إلا غيره.
وقال أبو محمد الجوهري: سمعت أخي الحسين يقول: رأيت النبي صلى الله عليه وسلم في المنام، فقلت: يا رسول الله، قد اختلفت علي المذاهب. فقال لي: عليك بابن بطة، فأصبحت، ولبست ثيابي، ثم أصعدت إلى عكبرا، فدخلت على ابن بطة في المسجد، فلما رآني، قال لي: صدق رسول الله صلى الله عليه وسلم، صدق رسول الله.
وقال العتيقي: توفي ابن بطة في المحرم. قال: وكان مستجاب الدعوة.
وقال ابن بطة: ولدت في شوال سنة أربع وثلاثمائة، وكان لأبي ببغداد شركاء، فقال أحدهم لأبي: ابعث بابنك إلى بغداد يسمع الحديث. قال: هو صغير. قال: أنا أحمله معي، فحملني معه، فجئت، فإذا ابن منيع يقرأ عليه الحديث، فقال لي بعضهم سل الشيخ أن يخرج معجمه لنقرأ عليه، فسألت ابنه، فقال: إنه يريد دراهم كثيرة، فقلت: لأمي طاق ملجم آخذه منها وأبيعه، قال: ثم قرأنا عليه كتاب المعجم في نفر خاص، في نحو عشرة أيام، وذلك في آخر سنة خمس عشرة، وأول سنة ست عشرة، فاذكره. وقد قال: ثنا إسحاق الطالقاني سنة أربع وعشرين ومائتين، قال المستسلمي: خذوا هذا قبل أن يولد كل محدث على وجه الأرض، اليوم سمعت المستسلمي وهو أبو عبد الله بن مهران يقول له: من ذكرت ياثبت الإسلام.
قلت: وابن بطة ضعيف من قبل حفظه، فقد أخبرنا المسلم بن علان والمؤمل البالسي كتابةً أن أبا اليمن الكندي أخبرهم، أنا أبو منصور القزاز، أنا أبو بكر الخطيب، حدثني عبد الواحد بن علي الأسدي، قال لي أبو الفتح بن أبي الفوارس، روى ابن بطة، عن البغوي عن مصعب بن عبد الله، عن مالك، عن الزهري، عن أنس، عن النبي صلى الله عليه وسلم قال: " طلب العلم فريضة على كل مسلم " .
قال الخطيب: هذا باطل، والحمل فيه على ابن بطة.
قلت: يعني أنه يحدث عن البغوي، وتفرد به ابن بطة، فيجوز أن يكون غلط فيه، وقفز من سند إلى متن آخر، لقلة إتقانه، لا أنه تعمد وضعه.
قال الخطيب: وأنا العتيقي، نا ابن بطة، والبغوي، نا مصعب، نا مالك بن هشام بن عروة، قد ذكر حديث قبض العلم. قال الخطيب: وهو باطل بهذا الإسناد.
قلت: والكلام في هذا، كالكلام في الذي قبله، لعله دخل على ابن بطة حديث في حديث.
وقال الخطيب: حدثني عبد الواحد بن علي، قال: قال لي الحسن بن شهاب: سألت ابن بطة: أسمعت من البغوي حديث علي بن الجعد؟ فقال: لا. قال عبد الواحد: وكنت قد رأيت في كتب ابن بطة نسخة بحديث علي بن الجعد قد حكها، وكتب بخطه سماعه فيها، فذكرت ذلك للحسن ابن شهاب، فعجب منه. قال عبد الواحد: وروى ابن بطة، عن النجاد، عن أحمد بن عبد الجبار العطاردي، فأنكر عليه علي بن ينال، وأساء القول فيه، حتى همت العامة بأن تنال منه، فاختفى. وكان ابن بطة قد خرج تلك الأحاديث في تصانيفه فتتبعها على أكثرها.
قال الخطيب: وحدثني التنوخي قال: أراد أبي أن يخرجني إلى عكبرا. وسمع من ابن بطة معجم البغوي، فجاءه أبو عبد الله بن بكير، فقال: لا تفعل، فإن ابن بطة لم يسمعه.
قال الخطيب: وحدثني أحمد بن الحسن بن خيرون قال: رأيت كتاب ابن بطة بمعجم البغوي في نسخة كانت لغيره، وقد حك اسم صاحبها، وكتب اسمه عليها.

قلت: وقد قال ابن الجوزي: قرأت بخط أبي القاسم بن الفراء أخي القاضي أبي يعلى قال: قابلت أصل ابن بطة بالمعجم، ورأيت سماعه في كل جزء، إلا أني لم أر الجزء الثالث أصلاً.
قال الخطيب: قال لي الأزهري، ابن بطة ضعيف، وعندي عنه معجم البغوي ولا أخرج عنه في الصحيح شيئاً.
قلت: فكيف كان؟ قال: لم أر به أصلاً؟ وإنما وقع إلينا نسخة طرية بخط ابن شهاب، فنسخنا منها، فقرأنا عليه. شاهدت عند حمزة بن محمد بن طاهر الدقاق نسخة بالغريب لمحمد بن عزيز، وعليها سماع ابن السوسنجردي عن ابن عزيز، فسألت حمزة، فأنكر أن يكون ابن بطة سمع الكتاب، وقال: ادعى سماعه.
قال الخطيب: وروى ابن بطة كتب ابن قتيبة، عن ابن أبي مريم الدينوري، وابن أبي مريم هذا لا نعرفه أخذ من أهل العلم، ولا روى عنه سوى ابن بطة، وروى ابن بطة في الإبانة فقال: ثنا إسماعيل الصفار، ثنا ابن عرفة، نا خلف بن خليفة، عن حميد الأعرج، عن عبد الله بن الحارث، عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: " كلم الله موسى، يوم كلمه، وعليه جبة صوف ونعلان من جلد حمار غير ذكي، فقال: من ذا العبراني الذي يكلمني من الشجرة؟ قال: أنا الله " . تفرد به ابن بطة، وبهذه الزيادة في آخره، وهو في جزء ابن عرفة بدونهما.
وقال الخطيب: ثنا الحسن بن شهاب، ثنا ابن بطة، ثنا حفص بن عمر، بأردبيل، ثنا رجاء بسمرقند، ثنا يحيى الوحاظي، قال ابن بطة: وحدثني أحمد بن عبيد الصفار بحمص، ثنا أبي، ثنا محمد بن عوف الحمصي، ثنا مروان بن محمد قالا: ثنا سليمان بن بلال، ثنا هشام بن عروة، عن أبيه، عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: " نعم الأدام الخل.
قال الخطيب: حدثني أبو القاسم عبد الواحد الأسدي، حدثني الحسن بن شهاب، أن ابن بطة كتب عنه أبو الحسن بن الفرات كتاب السنن كرجاء بن مرجا، حدثه به عن حفص بن عمر الأردبيلي، عن رجاء، فأنكر ذلك القرطبي، وزعم أن حفصاً ليس عنده عن رجاء، وأنه يصغر عن ذلك، فكتبوا إلى أردبيل، وكان ولد حفص بن عمر حياً يستجيزونه، فعاد جوابهم أن أباه لم ير رجاء قط، وأن مولده بعد موت رجاء بسنين. قال عبد الواحد: فتتبع ابن بطة النسخ التي كتبت عنه، وجعلها عن ابن الراجيان، عن الفتح بن شخرف، عن رجاء.
قلت: رحم الله ابن بطة، فيدون ما يضعف المحدث. وقد توفي في المحرم.
عبيد الله بن محمد بن جرو، أبو القاسم الأسدي الموصلي النحوي العروضي المعتزلي. أخذ العربية عن أبي الدرامي، وأبي سعيد السيرافي، وكان من الأذكياء الفصحاء الشعراء. له كتاب الموضح في العروض جود تصنيفه، وكتاب الأخذ في علوم القرآن، وله كتاب الفصح في القوافي.
وكان يلثغ بالراء غيناً، فقال له أبو علي شيخه: ضع ذبابة القلم تحت لسانك، ففعل، فلفظ بها.
علي بن عبد العزيز بن مردك بن أحمد، أبو الحسن البرذعي البزاز، نزيل بغداد. حدث عن: عبد الرحمن بن أبي حاتم، ونصر بن منصور الأردبيلي، ومحمد بن أحمد بن يعقوب بن شبه.
روى له: العتيقي، وعبد العزيز الأزجي، وأبو محمد الجوهري، وأبو طالب العشاري، وجماعة.
قال الخطيب: كان ثقة. قال أبو عبد الله الصيمري: ترك الدنيا عن مقدرة، واشتغل بالعبادة ولزم المسجد، وكان أحد الباعة الكبار ببغداد.
توفي في المحرم.
علي بن محمد بن أحمد بن شوكر البغدادي العدل. سمع البغوي، ويحيى بن صاعد. وعنه: أبو محمد الخلال، وأبو القاسم التنوخي، وكان ثقة. توفي في المحرم.
علي بن محمد بن عبد الله بن مفلح. وأبو عبد الله بن باكويه، جماعة.
علي الملك فخر الدولة، أبو الحسن بن ركن الدولة بن بويه صاحب الري ونواحيها. ترجمته في الحوادث، وقد توفي في شعبان.
عمر بن إبراهيم الإمام، أبو حفص العكبري شيخ الحنابلة. كان قيماً بأصول الفقه وفروعه، صنف شرخ الخرقي وكتاباً في الخلاف بين مالك، وأحمد، وسمع أبا بكر النجار، وأبا عمر بن السماك، وجماعة. وعنه أبو بكر عبد العزيز، وابن بطة، وكان يعرف في زمانه بابن المسلم.
توفي في جمادى الآخرة، رحمه الله.
عمار بن محمد بن مخلد بن جبير، أبو ذر التميمي البغدادي، نزيل بخارى.

حدث بدمشق وبغداد وخراسان وبخارى عن يحيى بن محمد بن صاعد ومحمد بن عمرو الحضرمي، والمحاملي، وأخيه القاسم بن عقدة، ومحمد بن يوسف الهروي، وأبي سعيد بن الأعرابي، وعبد الكريم النسائي.
وعنه: الحاكم، وأبو سهل أحمد بن علي الأبيوردي، وعبد الواحد بن محمد اللحياني، وآخر من حدث عنه عبد الواحد بن عبد الرحمن الزبيري.
ذكره المستغفري في تاريخ نسف، وقال: روى عن ابن صاعد مجلساً واحداً، وسمع محمد بن محمود بن عنبر، وعبد المؤمن بن خلف، وحج تسعاً وعشرين حجة. ثم قال: أنا أبو ذر، ثنا الحضرمي، فذكر حديثاً.
قال الحافظ بن عساكر: أنبأ محمود بن أبي القاسم المستسلمي، أنبأ الزبير، ثنا أبو ذر عمار، فذكر حديثاً.
قال غنجار: توفي ببخارى في حادي عشر صفر. وقال أبو بكر بن السمعاني: هو ثقة.
قلت: مات الزبيري بعده بمائة وثمان سنين.
قاسم بن حمداد بن ذي النون العتقي، أبو بكر القرطبي. سمع قاسم بن إصبع وغيره، وكان أديباً لغوياً. كتبوا عنه شيئاً من الأدب، وداخل الدولة.
محمد بن أحمد بن إسماعيل بن عنبس، الإمام، أبو الحسين بن سمعون البغدادي الواعظ. سمع أبا بكر بن أبي داود، ومحمد بن مخلد العطار بن البختري، وبدمشق أحمد بن سليمان بن زبان، ومحمد بن أبي حذيفة وجماعة، وأملى عنهم.
روى عنه: أبو عبد الرحمن السلمي، وعلي بن طلحة المقرئ، والحسن بن محمد الخلال، وأبو طالب العشاري، وأبو الحسين الأبنوسي وخديجة بنت محمد الشاهجانية الواعظة، وأبو بكر أحمد بن محمد بن حمدوه الحنبلي، وآخرون.
قال السلمي: هو من مشايخ البغداديين، له لسان عال في هذه العلوم لا ينتمي إلى إسناد، وهو لسان الوقت والمرجوع إليه في آداب المعاملات، ويرجع إلى فنون من العلم.
وقال الخطيب: كان أوحد دهره وفرد عصره في الكلام، على علم الخواطر والإشارات، ولسان الوعظ، دون الناس حكمه وجمعوا كلامه، وكان بعض شيوخنا إذا حدثنا عنه قال: حدثنا الشيخ الجليل المنطق بالحكمة.
قلت: ولد سنة ثلاثمائة. وسمعون، هو: إسماعيل جده.
أنباؤنا عن القاسم بن علي، أن نصر الله الفقيه أخبرهم: أنا أبو الفتح نصر بن إبراهيم، أنا عبيد الله بن عبد الواحد الزعفراني، حدثني أبو محمد السني صاحب أبي الحسين بن سمعون قال: كان ابن مسعود فس أول أمره ينسخ بالأجرة، وينفق على نفسه وأمه، فقال لها يوماً: أحب أن أحج، قالت: وكيف يمكنك؟ فغلب عليها النوم، فنامت وانتبهت بعد ساعة، وقالت: يا ولدي حج، رأيت النبي صلى الله عليه وسلم في النوم يقول: " دعيه يحج فإن الخير له في حجه. ففرح وباع دفاتره، ودفع إليها من ثمنها، وخرج مع الوفد، فأخذت العرب الوفد، قال: فبقيت عرياناً، ووجدت مع رجل عباءة، فقلت: هبها لي أشتريها، فأعطانيها، قال: فجعلت إذا غلبني الجوع ووجدت قوماً من الحاج يأكلون، وقفت أنظر إليهم، فيدعون إلى كسرةً فأقتنع بها، وأحرمت في العباءة، ورجعت إلى بغداد، وكان الخليفة قد حرم جارية وأراد إخراجها من الدار، قال أبو محمد السني: فقال الخليفة: اطلبوا رجلاً مستوراً يصلح، فقال بعضهم: قد جاء ابن سمعون من الحج، فاستصوب الخليفة قوله، فزوجه بها، فكان ابن سمعون يجلس على الكرسي فيعظ ويقول: خرجت حاجاً، ويشرح حاله، وها أنا اليوم علي من الثياب ما ترون.
قال البرقاني: قلت له يوماً:تدعو الناس إلى الزهد وتلبس أحسن الثياب، وتأكل أطيب الطعام، فكيف هذا؟ فقال: كل مايصلحك لله فافعله إذا صلح حالك مع الله.
قال الخلال: قال لي ابن سمعون: ما اسمك؟ قلت: حسن. قال: أعطاك الله الاسم، فسله الحسنى.

وجرت لابن سمعون حكاية في سنة بضع وستين وثلاثمائة. رواها قاضي المارستان عن القضاعي بالإجازة، قال: ثنا علي بن نصر الصباح، ثنا أبو الثناء شكر العضدي، قال: لما دخل عضد الدولة بغداد، وقد هلك أهلها قتلاً وخوفاً وجوعاً، للفتن التي اتصلت فيها بين الشيعة والسنة، فقال: آفة هؤلاء القصاص، فنادى: لا يقص أحد في الجامع ولا الطرف ولا يتوسل بأحد من الصحابة، ومن أحب التوسل قرأ القرآن، فمن خالف فقد أباح دمه، فوقع في الخبر أن ابن سمعون جلس على كرسيه بجامع المنصور، فأمرني أن أطلبه، فأحضر، فدخل علي رجل له هيئة وعليه نور، فلم أملك أن قمت إليه، وأجلسته إلى جنبي، فجلس غير مكترث، فقلت: إن هذا الملك جبار عظيم، وما أؤثر لك مخالفة أمره، وإني موصلك إليه، فقبل الأرض وتلطف له، واستعن بالله عليه، فقال: الخلق والأمر لله، فمضيت به إلى حجرة، وقد جلس فيها وحده، فأوقفته، ثم دخلت لأستأذن، فإذا هو إلى جانبي قد حول وجهه إلى نحو دار فخر الدولة، ثم استفتح وقرأ " وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة " قال: ثم حول وجهه، وقرأ: " ثم جعلناكم خلائف في الأرض من بعدهم لننظر كيف تعملون " فأتى بالعجب، ففتح عين الملك، وما رأيت ذلك منه قط، وترك كمه على وجهه، فلما خرج أبو الحسين قال الملك: اذهب إليه بثلاثة آلاف درهم، وعشرة أثواب من الخزانة، فإن امتنع فقل له: فرقها في أصحابك، وإن قبلها، فجئني برأسه، ففعلت، فقال: إن ثيابي هذه من نحو أربعين سنة، ألبسها يوم خروجي إلى الناس، وأطويها عند رجوعي، وفيها متعة وبقية ما بقيت، ونفقتي من أجرة دار خلفها أبي، فما أصنع بهذا؟ فقلت: فرقها على أصحابك، فقال: ما في أصحابي فقير، فعدت فأخبرته، فقال: الحمد لله الذي سلمه منا وسلمنا منه.
وقال أبو سعيد النقاش: كان ابن سمعون يرجع إلى علم القرآن، وعلم الظاهر، متمسكاً بالكتاب والسنة، لقيته وحضرت مجلسه، سمعته يسأل عن قوله: " أنا جليس من ذكرني " ، قال: أنا صائنه عن المعصية، أنا معه حيث يذكرني، أنا معينه.
وقال السلمي: سمعت ابن سمعون، وسئل عن التصوف، فقال: أما الاسم فترك الدنيا وأهلها، وأما حقيقة التصوف فنسيان الدنيا ونسيان أهلها، وسمعته يقول: أحق الناس يوم القيامة بالخسارة أهل الدعاوي والإشارة.
وقال أبو النجيب الأموي: سألت أبا ذر: هل اتهمت ابن سمعون بشيء؟ فقال: بلغني أنه روى جزءاً عن أبي بكر بن أبي داود، كان عليه مكتوب: وأبو الحسين ابن سمعون، وكان رجلاً آخر سواه، لأنه كان صبياً، ما كانوا يكنونه في ذلك الوقت، وسماعه من غيره صحيح.
قال أبو ذر: وكان القاضي أبو بكر الأشعري وأبو حامد يقبلان يد ابن سمعون إذا جاءاه، وكان القاضي أبو بكر يقول: ربما خفي علي من كلامه بعض الشيء لدقته.
وقال السلمي: سمعته يقول: في " واعدنا موسى ثلاثين ليلة " قال: مواعيد الأحبة وإن اختلفت، فإنها تؤنس. كنا صبياناً ندور على الشط ونقول:
ما طليني وسوفي ... وعديني ولا تفي.
واتركيني مولهاً ... أو تجودي وتعطفي.
قال الخطيب: ثنا محمد بن محمد الظاهري:سمعت ابن سمعون يذكر أنه أتى بيت المقدس ومعه تمر، فطالبته نفسه برطب، فلامها، فعمد إلى التمر وقت إفطاره فوجده رطباً، فلم يأكل منه وتركه، فلما كان ثاني ليلة وجده تمراً.
وقال الخطيب: سمعت أبا الفتح القواس يقول: لحقتني إضافة، فأخذت قوساً وخفين، وعزمت على بيعها، فقلت: أحضر مجلس ابن سمعون، ثم أبيعهما، فحضرت، فلما فرغ ناداني: يا أبا الفتح لا تبع الخفين والقوس، فإن الله سيأتيك برزق أو كما قال.
وقال الخطيب: حدثني شرف الوزراء أبو القاسم علي بن الحسن، قال: حدثني أبو طاهر محمد بن علي بن العلاف، قال: حضرت أبا الحسين يوماً وهو يعظ، وأبو الفتح القواس إلى جنب الكرسي، فنعس، فأمسك أبو الحسين عن الكلام ساعة، ثم استيقظ أبو الفتح، ورفع رأسه، فقال له أبو الحسين: رأيت رسول الله صلى الله عليه وسلم في نومك؟ قال: نعم، فقال: لذلك أمسكت خوفاً من أن تنزعج.

وقال الخطيب: حدثني رئيس الرؤساء الوزير: نا أبو علي بن أبي موسى الهاشمي، حكى لي مولى الطائع لله أن الطائع أمره فأحضر ابن سمعون، فرأيت الطائع غضباناً، وكان ذا حدة، فأحضرت ابن سمعون، فأذن له الطائع في الدخول، فدخل وسلم بالخلافة، ثم أخذ في وعظه، فقال: روي عن أمير المؤمنين علي رضي الله عنه، ثم روى عن أمير المؤمنين علي رضي الله عنه، ثم روى عن أمير المؤمنين وترضى عنه، ووعظ حتى بكى الطائع، وسمع شهيقه، وابتل منديل من دموعه، فلما انصرف، سألت عن سبب طلبه، فقال: رفع إلى أنه ينتقص علياً رضي الله عنه، فأردت أقابله، فلما حضر افتتح بذكر علي والصلاة عليه، وأعاد وأبدى في ذكره، فعلمت أنه وفق، ولعلمه كوشف بذلك.
قال العتيقي: توفي سنة ست وعشرين وأربعمائة من داره، ودفن بباب حرب، ولم تكن أكفانه بليت فيما قيل.
محمد بن أحمد بن الفضل بن شهريار، أبو بكر بن أخي علي بن الفضل التاجر الأردستاني. روى عن: عبد الرحمن بن أبي حاتم. وعنه: أبو نعيم.
محمد بن الحسين بن جعفر، أبو الطيب التيمي الكوفي النخاس. حدث بالكوفة وبغداد عن عبد الله بن زيدان البجلي، وعلي بن العباس المقانعي، وجماعة.
وعنه: عبيد الله الأزهري، وأبو محمد الخلال، ومحمد بن علي بن عبد الرحمن العلوي، ومحمد وأبو طاهر ابنا محمد بن عيسى الحذاء الكوفي وجماعة. وكان ثقة.
محمد بن عبد الله بن محمد بن عبيد الله، أبو الفضل الشيباني الكوفي نزيل بغداد. حدث عن: محمد بن جرير، ومحمد بن محمد الباغندي، وأبي القاسم البغوي، وخلق كثير من العراقيين والشاميين والمصريين.
روى عنه جماعة، وانتخب عليه الدارقطني، ثم بان كذبه، وسرقوا حديثه.
قال الخطيب: كان عند ذلك يضع الحديث للرافضة، وعاش تسعين سنة.
قلت: وكان حافظاً عارفاً بالفن، مصنفاً، لكنه لحقه الإدبار.
روى عنه تمام الرازي، وأبو محمد الحسن بن محمد الخلال، وأبو العلاء الواسطي، وأبو القاسم التنوخي، وخلق.
قال الأزهري: كان يحفظ، وكان كذاباً دجالاً.
قال حمزة السهمي: كان يضع الحديث، كتبت عنه، وله سمت ووقار.
قال العتيقي: توفي في ربيع الآخر، وكان كثير التخليط.
محمد بن الفضل بن محمد بن إسحاق بن خزيمة بن المغيرة، أبو طاهر السلمي، نافعة الأئمة أبي بكر، محدث نيسابور، وسمع جده، ومحمد بن إسحاق السراج، وأحمد بن محمد الماسرجسي، وأقرانهم. قال الحاكم: عقدت له مجلس التحديث سنة ثمان وستين، ودخلت بيت كتب جده، وأخرجت له مائتين وخمسين جزءاً من سماعاته الصحيحة، وانتقيت له عشرة أجزاء، وقلت: دع الأصول عندي صيانةً لها، فأخذها وفرقها على الناس، وذهبت، ومد يده إلى كتب غيره، ثم إنه مرض، وتغير بزوال عقله في سنة أربع وثمانين. ثم قصدته بعد ذلك للرواية، فوجدته لا يعقل، وتوفي سنة سبع وثمانين، في جمادى الأولى، ودفن في دار جده.
روى عنه: الحاكم، وأبو حفص بن مسرور، وأبو سعد الكنجروذي وأبو المظفر سعيد بن إبراهيم المقرئ، وأبو بكر محمد بن الحسن بن علي المقرئ، وغيرهم من شيوخ زاهر السحامي، وما أعتقد أنهم سمعوا منه إلا في صحة عقله، فإن من لا يعقل كيف يسمع عليه، والله تعالى أعلم.
محمد بن يحيى البوزجاني، أحد الكبار البارعين في معرفة الهندسة. له فيها تصانيف عجيبة. وبوزجان قرية من نيسابور. محمد بن المسيب بن رافع العقيلي الأمير أبو الذواد. تغلب على الموصل وأخذها سنة ثمانين وثلاثمائة، وصاهر لولد عضد الدولة. وتوفي في سنة سبع وثمانين هذه، وقام بعده أخوه حسام الدولة مقلد بن المسيب.
محمد بن هشام بن عباس، أبو عبد الله القرطبي البزاز. جمع الكثير من قاسم بن إصبع، وسمع من أبي عبد الملك ابن أبي دليم، وأحمد بن رحيم. قال ابن الفرضي: كتبت عنه وكان صالحاً ثقة. توفي في رجب.
موسى بن عيسى بن طانجور، أوب القاسم السراج. سمع محمد بن سليمان الباغندي، وأبا بكر بن أبي داود، ومحمد السوانيطي.
روى عنه: أبو الحسن العتيقي، ومحمد بن احمد بن حسنون النرسي وعبيد الله بن الأزهري، ووثقه، وكان مولده سنة خمس وتسعين ومائتين.
نوح بن منصور بن نوح بن عبد الملك بن نصر بن أحمد بن إسماعيل بن أحمد بن أسد بن سامان، أبو القاسم، سلطان ما وراء النهر، وابن سلاطينها.

توفي في رجب، وبقيت ولايته اثنتين وعشرين سنة، وولي الأمر بعده ابنه أبو الحارث منصور بن نوح.
وذكره ابن الجوزي فقال: مالك خراسان وغزنه وما وراء النهر، ولي بعده ابنه فبقي سنةً وتسعة أشهر، ثم قبض عليه خواصه، وأجلسوا في الملك أخاه عبد الملك بن نوح، فقصدهم محمود بن سبكتكين، فالتقاهم وكسرهم، فانهزموا منه إلى بخارى، وانقرض ملك السامانية.
منجوتكين التركي العزيزي. مولى الملقب بالعزيز بن المعز. ولي دمشق سنة إحدى وثمانين، وبقي مدةً، وفي سنة سبع هذه عزله الحاكم، وأرسل عوضه سليمان بن جعفر بن فلاح، فنزع منجوتكين الطاعة، وسار إلى الرملة، لحرب من يجيئه من مصر، ثم كانت الوقعة يوم الجمعة من جمادى الأولى، فاقتتلوا، ثم انهزم منجوتكين، ووصل دمشق في يومين، وطلب من أهل البلد النصرة، فلم يجيبوه خوفاً من الحصار والغلاء، ونهبوا داره، وهموا بالقبض عليه، فانهزم إلى أذرعات، ولجأ إلى ابن الجراح الطائي، فلم يمنعه، وأسلمه إلى الأمير سليمان بن فحل، فبعث إلى مصر، فعفا عنه الحاكم.
أبو العلاء بن ماهان، راوي صحيح مسلم. هو: عبد الوهاب بن عيسى بن عبد الرحمن بن ماهان البغدادي. حدث بمصر، عن أبي بكر أحمد بن محمد بن يحيى الأشقر الفقيه، عن القلانسي صاحب مسلم. وله فوت ثلاثة أجزاء الصحيح رواها عن الجلودي.
روى عنه: أبو بكر يحيى بن محمد الأشعري، وأحمد بن الفتح بن الواساني المعافري، ومحمد ابن يحيى الحذاء الأندلسيون.
وقد كتب الدارقطني إلى أهل مصر ليكتبوا عن ابن ماهان كتاب مسلم ووصفه بالثقة والتمييز.
قال الحبال: توفي في سنة سبع وثمانين.
وفيات سنة ثمان وثمانين وثلاثمائة.
أحمد بن عبدان بن محمد بن فرج، أبو بكر الشيرازي الحافظ نزيل الأهواز. كان من كبار أئمة الحديث. سأله حمزة السهمي عن الرجال والجرح والتعديل.
روى عن محمد بن محمد الباغندي، وأبي القاسم البغوي، وجماعة.
ولد سنة ثلاث وتسعين ومائتين، وسمع سنة أربع وثلاثمائة من أحمد بن محمد بن السكن البغدادي بشيراز، وسمع من بكر بن أحمد الزهري بكازرون، وتوفي في شهر صفر.
روى عنه: أبو الحسن محمد بن علي بن صخر، وحمزة السهمي، وأبو ذر الهروي، وقاضي الأهواز عبد الواحد بن منصور بن المشتري، ولاقاضي علي بن عبيد الله الحسكاني من مشيخة الرازي، وعبد الوهاب الغندجاني وآخرون.
وكان يقال له الباز الأبيض، وروى تاريخ البخاري.
أحمد بن عبد الله بن عبد البصير أبو عمر الجذامي القرطبي. سمع الكثير من قاسم بن إصبع، وأحمد بن دحيم، ومحمد بن الخشني، وخالد بن سعد وطائفة، وكان عارفاً بالحديث ووقوف على أحوال نقلته.
روى عنه: محمد بن الحسن الزبيدي، وابن الفرضي وقال: أجاز لي ولأبي مصعب ما رواه، وتوفي في جمادى الآخرة، وله سبع وسبعون سنة.
أحمد بن محمد بن عبد الرحمن بن عوف المزني. روى عن محمد بن إبراهيم بن عبادل، وعلي بن أبي العقب.
روى عنه: علي بن الحسن الربعي.
أحمد بن منصور بن محمد بن حاتم، أبو النوشري. سمع يحيى بن صاعد، وأحمد بن علي الجوزجاني، وإبراهيم بن عبد الصمد القاضي.
روى عنه: العتيقي، والتنوخي، وعاش ثمانين سنة، وكان ثقة.
إصبع بن عبد الله بن مسرة، أبو القاسم الخياط. حج، وسمع أبا محمد بن الورد، وأحمد بن الحسن الرازي، وأبا إسحاق محمد بن القاسم بن شعبان، وأبا علي بن السكن. سمع منه مصنفه الصحيح في السنن، وكان من الشهود.
قال ابن الفريضي: سمعت منه أشياء، توفي في رمضان.
بكر بن محمد بن بكر بن خريم، أبو القاسم الدمشقي الطرائفي المعدل. روى عن ابن جوصا. روى عنه: أحمد بن الحسين الطيان، ورشأ بن نظيف، وغيرهما.
الحسن بن أحمد بن محمد، أبو علي الحرشي الحيري. سمع أباه أبا عمرو، وأبا نعيم بن عدي، وعدة. وعنه: القاضي أبو بكر. مات في جمادى الآخرة.
الحسن بن عبد الله بن سعيد، أبو علي الكندي الحمصي الفقيه، نزيل بعلبك. حدث في هذا العام عن سعيد بن عبد العزيز الحلبي، وابن جوصا.
روى عنه: الحسن بن الأشعث المنبجي، وعلي بن محمد الرحبي وجماعة. وقع لنا جزء من حديثه.
الحسن بن علي بن محمد بن بشار، أبو علي الريحاني.

روى عنه الهمذاني. روى عن: إبراهيم بن عمروس، ومحمد بن عبد الله بن بلبل الزعفراني، ومحمد بن حمدان بن سفيان البغدادي، والقاسم بن أبي صالح، وإبراهيم بن محمد بن يعقوب.
روى عنه: أحمد بن زنجويه، وأبو طاهر بن سلمة، ومحمد بن عيسى، وآخرون.
قال شيرويه: كان صدوقاً صالحاً.
الحسن بن علي بن محمد الدمشقي نزيل نيسابور. وحدث في هذه السنة عن إبراهيم بن علي الهجيمي، والفضل بن الفضل الكندي، وجماعة.
وعنه: أبو عثمان الصابوني، وأحمد بن منصور المقرئ. روى أحاديث لا تشبه أحاديث الصدق.
الحسين بن أحمد بن عبد الله بن بكير، أبو عبد الله البغدادي الصيرفي الحافظ. سمع أبا جعفر بن البختري، وإسماعيل الصفار، وعثمان بن السماك وأبا بكر بن النجار فمن بعدهم.
روى عنه: أبو حفص بن شاهين، وهو أكبر منه، وأبو العلاء الواسطي، وأبو القاسم التنوخي، وعبيد الله الأزهري، وآخر من حدث عنه أبو الحسين محمد بن المهتدي بالله.
قال الأزهري: سمعته يقول في حديث: هذا حديث كتبه عني محمد بن إسماعيل الوراق، وأبو الحسن الدارقطني.
وقال أبو القاسم الأزهري: كنت أحضر عند ابن بكير، وبين يديه أجزاء، فأنظر فيها، فيقول لي: أيما أحب إليك، تذكرني متن ما تريد من هذه الأجزاء، حتى أخبرك بإسناده، أو تذكر إسناده حتى أذكرك بمتنه؟ فكنت أذكر المتون، فيحدثني بالأسانيد كما هي حفظاً منه، وفعلت هذا مراراً كثيرة، وكان ثقة، لكنهم حسدوه، وتكلموا فيه.
قال الخطيب: قال ابن أبي الفوارس: كان يتساهل في الحديث ويلحق في أصول الشيوخ ما ليس منها، ويصل المقاطيع. ولد سنة سبع وعشرين وثلاثمائة، وتوفي في ربيع الآخر، رحمه الله.
حمد بن محمد بن إبراهيم بن خطاب، الإمام، أبو سليمان الخطابي البستي الفقيه الأديب، مصنف كتاب معالم السنن، وكتاب أسماء الله الحسنى وكتاب الغنية عن الكلام وأهله، وكتاب العزلة، وغير ذلك من التصانيف. سمع: أبا سعيد بن الأعرابي بمكة، وأبا بكر بن داسة بالبصرة، وإسماعيل الصفار ببغداد، أبا العباس الأصم بنيسابور وطبقتهم. وأقام بنيسابور مدة يصنف ويفيد.
روى عنه: أبو عبد الله الحاكم، والشيخ أبو حامد الإسفرايني، وأبو نصر محمد بن أحمد بن سليمان البلخي الغزنوي المقرئ، وعلي بن الحسن الفقيه السجزي، ومحمد بن علي بن عبد الملك الفارسي الفسوي، وأبو عبيد الهروي صاحب الفرسين، وعبد الغافر بن محمد الفارسي.
وقد سماه أبو منصور الثعالبي في كتاب اليتيمة: أبا سليمان أحمد بن محمد، والصواب حمد كما قاله الجم الغفير. ويقال إنه من ولد زيد ين الخطاب بن نفيل العدوي، ولم يثبت.
أخبرنا أبو الحسين اليونيني وشهدة العامرية قالا: أنا جعفر الهمذاني، أنا أبو طاهر السلفي: سمعت أبا المحاسن الروياني بالري، سمعت أبا نصر البلخي بغزنة، سمعت أبا سليمان الخطابي، سمعت سعيد الأعرابي، ونحن نسمع عليه هذا الكتاب، يعني كتاب السنن لأبي داود، وأشار إلي النسخة وهي بين يديه: لو أن رجلاً لم يكن عنده من العلم إلا المصحف الذي في كتاب الله، ثم هذا المصحف، لم يحتج معهما إلى شيء من العلم البتة.
ولأبي سليمان مقطعات من الشعر في كتاب اليتيمة للثعالبي، منها:
وما غربة الإنسان في شقة النوى ... ولكنها والله في عدم الشكل.
وإني غريب بين بست وأهلها ... وإن كان فيها أسرتي وبها أهلي.
وله:
فسامح ولا تستوف حقك كله ... وأبق فلم يستوف قط كريم.
ولا تغل في شيء من الأمر واقتصد ... كلا طرفي قصد الأمور سليم.
وقد أخذ الخطابي اللغة عن أبي عمر الزاهد، والفقه عن أبي علي بن أبي هريرة، وأبي بكر القفال الشاشي وغيرهما. وذكر أبو يعقوب القراب وفاته في ربيع الآخر.
سعيد بن حسان بن العلاء، أبو عثمان القرطبي نزيل مصر. سمع بها من عبد الملك بن بحر بن شاذان الجلاب، ومن عثمان بن محمد السمرقندي بتنيس.
وحدث بقرطبة، وبها توفي في صفر.
شافع بن محمد بن الحافظ أبي عوانة يعقوب بن إسحاق، أبو النضر الإسفراييني. رحل وطوف إلى العراق والشام ومصر وخراسان بعد وفاة جده.
سمع من جده، وعلي بن عبد الله بن مبشر الواسطي، وعبد الله بن الزينبي الدمشقي، وابن جوصاء، وأحمد بن إبراهيم الديبلي، وطبقتهم.

وروىعنه: الحاكم، وأبو عبد الرحمن السلمي، وأبو نعيم، وأبو ذر الهروي، وأبو مسعود أحمد بن محمد البجلي، أبو سعد محمد بن عبد الرحمن الكنجروذي.
قال الحاكم: خرجت عنه في الصحيح. وقال أبو القاسم بن منده: توفي في المحرم من السنة.
عبيد الله بن سعيد بن عبد الله بن عبد الواحد بن مازيا القاضي، أبو الحسين البروجردي. حدث بهمذان في سنة أربع وستين عن أبيه، وعبد الله بن إسحاق المدائني، والباغندي، وابن جرير، ومحمد بن المجدر، وأحمد بن جوصا.
روى عنه: رافع بن محمد القاضي، وطاهر بن ماهلة، وأبو بكر محمد بن إبراهيم الهمذانيون.
ذكره شيرويه ووثقه وقال: توفي ببروجرد سنة ثمان وثمانين وثلاثمائة.
قلت: يبعد أنه عاش إلى الآن.
عبيد الله بن المحدث عبد الله بن الحسين البصري، القاضي أبو القاسم المروزي قاضي نسف. قال المستغفري: كان صلب المذهب، لما دخل سبكتكبن صاحب غزنة إلى بلخ، دعا فقهاءها إلى مناظرة الكرامية، وكان منهم القاضي عبيد الله، وهو يومئذ على قضاء بلخ، فقال سبكتكين: ما تقولون في هؤلاء الزهاد الأولياء، يعني الكرامية؟ فقال القاضي: هؤلاء كفار. فقال: ما تقولون في أن كنت أعتقد مذهبهم؟ فقال: قولنا فيك كقولنا فيهم، فقام وضربهم بطبرزين حتى أدماهم، وشبح القاضي، وقيدهم وحبسهم، ثم خاف الملامة فأطلقهم، وتوفي القاضي سنة ثمان وثمانين.
عبيد الله بن عمرو بن محمد بن منتاب، أبو القاسم البغدادي، أخو أبي الطيب. سمع يحيى بن صاعد، وعثمان بن السماك.
روى عنه: أبو القاسم التنوخي، وأبو الحسين محمد بن حسنون، وغيرهما. وثقه العتيقي، وولد سنة إحدى وثلاثمائة.
عبيد الله بن محمد بن عبيد الله، أبو الفضل الفامي، شيخ صالح نيسابوري، سكن محلة نصراباذ. سمع أبا العباس السراج، وأكثر الناس عنه لعلو سنده.
قال الحاكم: سماعاته بخط أبيه صحيحة. قلت: روى عنه سعيد العيار، وجماعة، وقع لنا من عواليه.
عبد العزيز بن يوسف، أبو القاسم كاتب الإنشاء للسلطان عضد الدولة، ثم وزر لابنه بهاء الدولة خمسة أشهر، وتوفي في شعبان من السنة، وكان أديباً شاعراً نبيلاً، ولم يشتهر لأنه لم تطل وزارته. عمر بن أحمد بن إبراهيم الإمام أبو حفص البرمكي الحنبلي، أحد الأعلام والزهاد، وقد ذكرناه في الماضية. أبو حفص العكبري المعروف بابن المسلم. روى هذا عن أبي بكر الصواف، وإسماعيل الخطبي، وتفقه بأبي علي النجار، وأبي بكر عبد العزيز، وله في الفقه تواليف حسنة، رحمه الله. وهو والد المعمر أبي إسحاق إبراهيم بن عمر البرمكي شيخ قاضي المرستان.
عمر بن محمد بن عراك بن محمد بن عراك، أبو حفص الحضرمي المصري المقرئ المجود. قرأ القرآن بورش على أبي جعفر حمدان بن عون بن حكيم الخولاني صاحب إسماعيل بن عبد الله النحاس، وعلى أبي العباس أحمد بن إبراهيم بن جامع السكري، وعلى أبي غانم المظفري أحمد بن حمدان.
قرأ عليه فارس بن أحمد الضرير، وتاج الأئمة أحمد بن علي بن قاسم، وأبو الوليد عتبة بن عبد الملك العثماني، وغيرهم.
قال أبو إسحاق الحبال: توفي بمكة يوم عاشوراء، وقد توفي أبو غانم شيخه في سنة ثلاث وثلاثين وثلاثمائة. وتوفي أبو جعفر أحمد بن عبد الله بن هلال الأزدي سنة عشرين وثلاثمائة، وهو شيخ أبي غانم. وقرأ الأزدي وحمدان الخولاني، على إسماعيل النحاس، عن قراءته على أبي يعقوب الأزدي، عن ورش، فقراءته على الخولاني أعلى بدرجة. وكان ابن عراك من كبار المقرئين.
عمر بن محمد بن الحسين، أبو حفص اليسع. بغدادي، توفي في تنيس. القاسم بن محمد بن أحمد بن معروف، أبو أحمد القنطري الحاكم. توفي في ربيع الأول بنسف.
روى عن الأصم، وعبد المؤمن بن خلف، وجماعة. روى عنه جعفر المستغفري.
قاسم بن محمد بن قاسم بن إصبع بن محمد البياني، أبو محمد القرطبي قاضي مدينة الفرج. سمع من جده. وكتب عنه ابن الفرضي وجماعة. وكان مولده سنة سبع عشرة وثلاثمائة، وتوفي في ربيع الأول. محمد بن أحمد بن سليمان، أبو النضر السرمغوني النسوي. سمع بدمشق، ونشأ، وحدث عن محمد بن أحمد بن عبد الجبار النسوي، وأبي الدحداح أحمد ابن محمد، وابن جوصا، وأبي نعيم بن عدي.


تاريخ الإسلام-12

الكتاب : تاريخ الإسلام-12
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

روى عنه أبو عبد الله الحسين بن أحمد بن سلمة، والحسين بن عثمان الشيرازي، وأبو مسعود أحمد بن محمد البجلي. وعاش إلى هذه السنة، ولم تحفظ وفاته.
محمد بن أحمد بن إبراهيم، أبو الفرج الشنبوذي المقرئ، تلميذ ابن شنبوذ، قرأ عليه القراءات، وعلى أبي بكر بن مجاهد، وأبي عبد الله إبراهيم بن عرفة النحوي نفطويه، وابن بشار العلاف صاحب الدوري، وهو أقدم شيخ له، ومحمد بن النضر بن الأخرم، وجماعة، واعتنى بهذا الشأن، وتصدر للإقراء بعد أن أكثر الترحال في لقي الشيوخ المقربين. قرأ عليه الهيثم بن أحمد الدمشقي الصباغ، وأبو طاهر محمد بن ياسين الحلبي، وأبو الفرج الأستراباذي، وأبو العلاء محمد بن علي الواسطي، وأبو عبد الله محمد بن الحسين الكارزيني وطائفة، وآخرهم وفاةً، فيما أعلم، أبو علي الأهوازي. وكان عالماً بالتفسير ووجوه القراءات.
قال الخطيب: سمعت أبا الفضل عبيد الله بن أحمد يذكر أبا الفرج الشنبوذي، فعظم أمره وقال: سمعته يقول: أحفظ خمسين ألف بيت من الشعر شواهد القرآن.
وقال الخطيب: ولد سنة ثلاثمائة، وتكلم الناس في رواياته، فحدثني أحمد بن سليمان الواسطي المقرئ قال: كان أبو الفرج الشنبوذي يذكر أنه قرأ على أبي العباس الأشناني، فتكلم الناس فيه، وقرأت عليه لابن كثير، ثم سألت عنه الدارقطني، فأساء القول فيه.
قال التنوخي: توفي أبو الفرج الشنبوذي في صفر من السنة.
قال الدارقطني: أخذ عرضاً عن ابن شنبوذ ولازمه، فنسب إليه، عن محمد بن هارون التمار، وأبي مزاحم الخاقاني، وأحمد بن حماد التيمي، ثم سمى جماعة، وقال: مشهور، ضابط، نبيل، حافظ، ماهر، خازن، كان يتحرك في البلدان. روى عنه القراءة غير واحد من شيوخنا.
محمد بن أحمد بن مت، أبو بكر الإشتيخني. سمع صحيح البخاري في سنة تسع وثلاثمائة من أبي عبد الله الفربري، وحدث.
توفي في رجب، وكان من كبار الشافعية، مع الزهد والعبادة، رحمه الله.
روى عنه: أبو سعيد الإدريسي، وعلي بن سختام السمرقندي، وجماعة.
محمد بن أحمد بن محمد بن قادم، أبو عبد الله القرطبي المالكي. سمع قاسم بن إصبع وذويه، ورحل فسمع بمصر، وتفقه على ابن سفيان، وسمع ببغداد من أبي بكر الشافعي، وأبي علي بن الصواف.
قال ابن الفرضي: كان ضعيفاً غير ضابط لنفسه ولا لسانه. توفي في هذا العام، وكان شاعراً محسناً إخبارياً، وقد سمعه غير واحد ينال من علي رضي الله عنه، وأنا سمعته ينال من الحسن، لعن الله من نال منهما.
محمد بن أحمد بن محمد بن مج، أبو النضر الكشاني الكرميني. روى عن داود بن سليمان بن خزيمة، وأبي حسان مهيب بن سليم، وغيرهما.
سماعه سنة عشرة. روى عنه جعفر بن المستغفري. حدث في هذه السنة، وانقطع خبره.
محمد بن أحمد بن محمد بن عقيل، أبو بكر النيسابوري القطان. سمع محمد بن أحمد بن دلويه، وعلي بن عبدان، وطبقتهما. وعنه: الحاكم، وأبو علي الصابوني. ورخه الحاكم.
محمد بن أحمد بن محمى، أبو بكر البغدادي الجوهري. روى عن أبي القاسم البغوي. روى عنه: العشاري، والعتيقي، والأزهري. وتوفي في شعبان، وهو ثقة.
محمد بن الحسن بن المظفر، أبو علي البغدادي اللغوي الكاتب، المعروف بالحاتمي، أحد الأعلام المشاهير. أخذ اللغة عن أبي بكر الزاهد. روى عنه أبو القاسم التنوخي، وغيره.
وله الرسالة الحاتمية التي شرح فيها ما جرى بينه وبين المتنبي من إظهار سرقاته وإبانة عيوبه في شعره، وهي رسالة تدل على تبحره، يذكر في أولها ذهابه على بغلته، وبين يديه غلمانه إلى دار المتنبي، فما أكرمه ولا احترمه، وأنه جلس، فما التفت إليه، فعفنه الحاتمي ووبخه على تيهه وعجبه.
توفي الحاتمي في هذه السنة. بلغتنا أخباره مختصرة.
محمد بن الحسن بن أحمد بن علي، أبو الطيب الماذرائي. من رؤساء المصريين ومن بيت حشمه. توفي في شوال. محمد بن الحسين بن مهران القاضي، أبو الفضل المروزي الحدادي الواعظ الصوفي. سمع عبد الله بن محمود المروزي، ومحمد بن يحيى بن خالد صاحب إسحاق بن راهويه، وحماد بن أحمد السلمي، والكبار، وعمر حتى جاوز المائة.
روى عنه: الحاكم، وبالإجازة أبو يعلى الخليلي. وقال فيه الحاكم: شيخ أهل مرو في الفقه والحديث والتصوف والقضاء، مات بمرو في صفر.

قلت: حديثه من أعلى شيء وقع لمحيي السنة البغوي.
روى عنه: أبو عمر، ومحمد بن عبد العزيز القنطري، وأبو عبد الرحمن محمد بن أحمد بن جعفر الشاذ باخي، ومحمد بن إبراهيم الوزيري الخوارزمي، وأبو بكر محمد بن أبي الهيثم الترابي، وغيرهم.
محمد بن عبد الله بن محمد بن زكريا الحافظ، أبو بكر الشيباني الجوزقي العدل، شيخ نيسابور ومحدثها، وابن أخت محدثها أبي إسحاق إبراهيم بن المزكي. روى عن: أبي العباس السراج، وأبي نعيم بن عدي الجرجاني، وأبي العباس الدغولي.
رحل به خاله إلى سرخس وسمع مكي بن عبدان، وأبا حامد بن الشرفي، وأخيه عبد الله بن الشرفي، ورحل فسمع أبا سعيد بن الأعرابي بمكة، وأبا علي الصفار ببغداد، وأبا حاتم الوسقندي بالري، والقاسم بن عبد الواحد بهمذان، وصنف المسند الصحيح على كتاب مسلم.
وجوزق: قرية من قرى نيسابور. وأما الفضل إسحاق الهروي الجوزقي الحافظ فمنسوب إلى جوزق من عمل هراة.
ولأبي بكر الجوزقي كتاب المتفق مشهور، وله كتاب المتفق الكبير في نحو ثلاثمائة جزء، يرويه أبو عثمان الصابوني.
روي عن أبي بكر قال: أنفقت في الحديث مائة ألف درهم، وما كسبت به درهماً.
قال الحاكم: وانتقيت له فوائد في عشرين جزءاً، ثم بعدها ظهر سماعه من السراج.
وتوفي في شوال عن اثنتين وثمانين سنة.
روى عنه: الحاكم، والكنجروذي، وسعيد بن محمد البحيري، ومحمد بن علي الخشاب، وسعيد العيار، وأحمد بن منصور بن خلف المغربي، وآخرون.
محمد بن عبد الله حمشاد، أبو منصور النيسابوري الزاهد، أحد الأئمة. سمع: أبا حامد بن بلال، ومحمد بن الحسين القطان، وإسماعيل الصفار، وابن البختري، وتفقه على جماعة، وأخذ الكلام عن جماعة، والعربية عن أبي عمر الزاهد ونحوه، ودخل إلى اليمين. كان مجتهداً في العبادة، زاهداً، واعظاً، كثير التصانيف، تخرج به جماعة، وكان مجاب الدعوة.
توفي في رجب، وله اثنتان وسبعون سنة. له نحو ثلاثمائة مصنف.
محمد بن عبيد الله بن محمد، أبو بكر البغدادي الكرخي الكاتب. سمع أبا عبد الله المحاملي، ومحمد بن مخلد، وأبا بكر بن داسة.
روى عنه: أبو حفص بن شاهين، وهو أكبر منه، وجماعة من المتأخرين.
ذكره البرقاني، قال: ثقة، ثقة، ثقة. وقال غيره: كان يقرب إلى الدارقطني فخرج له.
وتوفي في ذي الحجة.
محمد بن علي بن أحمد الإمام، أبو بكر الأدفوي المصري المقرئ النحوي المفسر. وأدفو من الصعيد بقرب أسوان. سكن مصر، وكان خشاباً يتكسب في بيع الخشب. صحب أبا بكر النحاس ولزمه، وحمل عنه سائر كتبه، وسمع الحديث، وقرأ القرآن برواية ورش، وكان سيد أهل عصره، وكانت له حلقة كبيرة. أخذ عنه طائفة. وله كتاب تفسير القرآن في مائة وعشرين مجلدة، ومنه نسخة بمصر، بوقف القاضي عبد الرحيم الفاضل.
توفي يوم الخميس لثمان بقين من ربيع الأول. ومن قال: الأثفوي فعلى لغة عوام المصريين.
قرأ على أبي غانم المظفر بن أحمد المصري، وغيره.
قرأ عليه أبو الفضل محمد بن جعفر الخزاعي، ومحمد بن الحسين بن النعمان، والحسن بن سليمان، وعاش ثلاثاً وثمانين سنة. وقد سمع من أحمد بن إبراهيم بن جامع، وسعيد بن السكن، وعدة.
محمد بن سهل القاضي، أبو نصر النيسابوري الفقيه، شيخ الحنفية وعالمهم بخراسان وأحسنهم سيرةً في القضاء. سمع: أبا حامد بن بلال، وأبا العباس الأصم، وما زال منسوباً إلى الورع والزهد.
وحدث عنه: أبو عبد الله الحاكم، وأبو جعفر الأزهري، والقاضي أبو القاسم التنوخي. وأبو عبد الله الصيمري. وعاش سبعين سنة.
موسى بن يحيى، أبو هارون الصديني الفاسي الفقيه المالكي. كان إماماً عالماً بالمذهب. لقي الإمام الأسواني، ودخل الأندلس في طلب العلم.
روى عنه: أبو الفرج عبدوس. وتوفي بفاس في يوم عرفة، يوم جمعة من سنة ثمان وثمانين.
يوسف بن أحمد بن يوسف بن الدخيل، أبو يعقوب الصيدلاني المكي راوي كتاب الضعفاء لأبي جعفر العقيلي، عنه. توفي بمكة.

سمع: محمد بن عمرو العقيلي، وعبد الله بن أبي رجاء، وعبد الرحمن بن عبد الله المقرئ، وإسحاق بن أحمد الحلبي، وعلي بن محمد بن أبي قراد الكوفي، وأبا التريك ابن الحسين الطرابلسي، وأبا سعيد بن الأعرابي، ومحمد بن علي السامري صاحب الزيادي. وخلقاً من القادمين إلى الحج، وصنف كتاب سيرة أبي حنيفة.
روى عنه: الحكم بن النمذر البلوطي، وأحمد بن محمد العتيقي، ومحمد بن أحمد بن نوح الأصبهاني، وعلي بن الوراق.
وفيات سنة تسع وثمانين وثلاثمائة.
أحمد بن سهل بن محسن، أبو جعفر الحداد الأنصاري الطليطلي المقرئ. قرأ بمصر على عبد الباقي الأدفوي، وأبي الطيب بن غلبون، وصنف قراءة نافع. مات كهلاً.
أحمد بن محمد بن الحسن بن مالك الكلائي، أبو القاسم بليط القرطبي. روى عن قاسم بن إصبع، وأبي عبد الملك بن أبي دليص، وكان صالحاً.
قال ابن الفرضي: كتبت عن، توفي في ذي القعدة.
أحمد بن محمد بن عابد، أبو عمر الأسدي القرطبي الحافظ. سمع أحمد بن سعيد بن حزم، وأحمد بن مطرف، ومحمد بن معاوية، وحدث باليسر.
الحسن بن أحمد بن محمد بن الحسن بن علي بن مخلد بن سنان، أبو محمد المخلدي النيسابوري العدل، شيخ العدالة، وبقية أهل البيوتات. سمع: أبا العباس السراج، وأحمد بن محمد بن الحسن الذهبي، ومؤمل بن الحسن الماسرجسي، وأبا حامد الأعمشي، وأبا نعيم عبد الملك بن محمد بن عدي، وأبا بكر بن حمدون، وعبد الله ابن محمد بن مسلم الإسفراييني، وزنجويه بن محمد اللباد، وموسى بن العباس الجويني، وجماعة.
قال الحاكم: وهو صحيح السماع، محدث عصره.
روى عنه الحاكم، وأبو عثمان البحيري، ويعقوب بن أحمد الصيرفي، وأبو سعيد محمد بن علي الخشاب، وأبو يعلى الصابوني، وأبو سعد الكنجروذي، وأبو حامد أحمد بن الحسن الأزهري. توفي في رجب.
الحسن بن علي بن عون، أبو محمد الحريري، بغدادي. روى عن المحاملي. حدث عنه العتيقي.
زاهر بن أحمد بن محمد بن عيسى، أبو علي السرخسي الفقيه الشافعي المقرئ المحدث. سمع أبا لبيد محمد بن إدريس الشامي. وسمع محمد بن زهير الأبلي، وأبا القاسم البغوي، ويحيى بن صاعد، ومحمد بن حفص الجويني، ومحمد بن المسيب الأرغياني، ومؤمل بن الحسن الماسرجسي، وأبا جعفر أحمد بن محمد بن إسحاق العنزي، وإبراهيم بن عبد اله العسكري الزبيبي، وعلي بن عبد الله بن مبشر الواسطي، ومحمد بن هارون الحضرمي، وأبا علي محمد بن سليمان المالكي.
ذكره الحاكم، فقال: شيخ عصره بخراسان، سمعت مناظرته في مجلس أبي بكر بن إسحاق الصبغي، وكان قد قرأ على أبي بكر بن مجاهد، وتفقه عند أبي إسحاق المروزي. ودرس الأدب على أبي بكر بن الأنباري، وكانت كتبه ترد علي على الدوام.
وتوفي في ربيع الآخر، وله ست وتسعون سنة.
روى عنه: الحاكم، وأبو عثمان إسماعيل الصابوني، ومحمد بن أحمد بن جعفر المزكي، وأبو عثمان سعيد بن محمد البحيري، والقاضي أبو المظفر منصور بن إسماعيل بن أبي قرة الحنفي، وكريمة الكشميهنية المجاورة، وخلق سواهم.
وقد أخذ عن أبي الحسن الأشعري، علم الكلام، وشهده وهو يقول عند الموت: لعن الله المعتزلة موهوا ومخرقوا.
وروى الموطأ عن إبراهيم بن عبد الصمد الهاشمي، عن أبي مصعب، وعن مالك، سمعناه بالإجازة العالية من طريقه.
سعيد بن عثمان البطليوسي. سمع بقرطبة من قاسم بن إصبع، ووهب بن مسرة، وتقدم في الآداب، وولي قضاء بطليوس، فلم يحمد، ثم صرف، وولي الشرطة، ثم عزل. مات في هذه السنة.
سعيد بن يمن، أبو عثمان المرادي. روى عن وهب بن مسرة. روى عنه الصاحبان. مات في ذي القعدة بقرطبة.
طالب بن هجرش. حدث بمصر، فروى عنه أبو سعيد الماليني.
العباس بن محمد بن حبان بن موسى بن حبان، أبو الفرج الكلابي الدمشقي. روى عن جده حبان، ومحمد بن خريم، وأحمد بن جوصاء، وجماعة.
روى عنه: تمام، وعلي بن المفضل بن الفرات، وعلي بن موسى السمسار، وغيرهم.
وحبان كلاهما بالكسر. ورخه ووثقه عبد العزيز الكتاني.
عبد الله بن إسحاق المعافري، أبو بكر القرطبي. عن وهب بن مسرة، وأحمد بن مطرف، وجماعة.
حدث عنه الصاحبان وقالا: قدم علينا طليطلة مجاهداً، وأجاز لنا في سنة تسع وثمانين.

عبد الله بن حامد بن محمد، أبو محمد النيسابوري الفقيه الواعظ، كان أبوه من كبار تجار أصبهان، فسكن نيسابور، فتفقه على أبي محمد علي بن الحسن البيهقي، وأخذ علم الكلام، وسمع أبا حامد بن الشرفي ومكي بن عبدان، وارتحل إلى أبي علي بن أبي هريرة. وعاش ثلاثاً وثمانين سنة، وصلى عليه الفقيه أبو بكر بن فورك. روى: عنه الحاكم وأهل نيسابور.
عبد الله بن أبي زيد الفقيه القيرواني، أبو محمد شيخ المالكية بالمغرب. اسم أبيه عبد الرحمن، وكان أبو محمد قد جمع مذهب مالك، وشرح أقواله، كان واسع العلم، كثير الحفظ، ذا صلاح وورع. وعنه قال القاضي عياض: حاز رئاسة الدين والدنيا، ورحل إليه من الأقطار، ونخب أصحابه، وكثر الآخذون عنه. وهو الذي لخص المذهب، وملأ البلاد من تواليفه.
تفقه بفقهاء بلده، وعول على أبي بكر بن اللباد، وأخذ عن محمد بن مسرور الحجام، والغسال، فسمع من أبي سعيد بن الأعرابي، ومحمد بن الفتح، والحسن بن نصر السوسي، ودارس بن إسماعيل.
سمع منه خلق كثير من جميع الآفاق، منهم: الفقيه عبد الرحيم بن العجوز السبتي، والفقيه عبد الله بن غالب السبتي، وعبد الله بن الوليد بن سعد الأنصاري، وأبو بكر أحمد بن عبد الرحمن الخولاني القيرواني، وخلق سواهم من علماء المغرب.
وكان يسمى مالكاً الصغير، وصنف كتاب النوادر والزيادات نحو المائة جزء، واختصر المدونة. وعلى هذين الكتابين المعول في الدنيا بالمغرب، وصنف كتاب العتيبة على الأبواب، وكتاب الاقتداء بمذهب مالك وكتاب الرسالة وهو مشهور. وكتاب...
عبد المنعم بن عبد الله بن غلبون بن المبارك، أبو الطيب الحلبي المقرئ، المحقق. مؤلف كتاب الإرشاد في القراءات، والد أبي الحسن مؤلف التذكرة، عداده في المصريين، سكنها مدة.
قرأ على: إبراهيم بن عبد الرزاق، ونظيف بن عبد الله، ونصر بن يوسف المجاهدي، وصالح ابن إدريس، ومحمد بن جعفرالفريابي.
وسمع الحرف من: جعفر بن سليمان صاحب السوسي، ومن الحسن بن حبيب الحصائري، وسمع الحديث من عبيد الله بن الحسين الأنطاكي، وسليمان بن محمد بن زويط وعدي بن أحمد بن عبد الباقي الأذني، وأحمد بن محمد بن عمارة الدمشقي.
قرأ عليه القراءات ابنه طاهر مصنف التذكرة، والحسن بن عبد الله الصقلي، وأحمد بن علي الربعي، وأبو جعفر أحمد بن علي الأزدي، ومكي بن أبي طالب التنيسي، وأبو العباس بن تنيس، وأحمد بن علي بن هاشم تاج الأئمة.
وحدث عنه: عبيد الله بن أحمد بن السخت الرقي، وأحمد بن إبراهيم بن كامل الصوري، ومحمد بن جعفر الميماسي، والحسن بن إسماعيل الضراب.
قال أبو علي الحسين بن محمد الغساني الحافظ: كان ثقة خياراً. وذكره أبو عمرو الداني، فقال: كان حافظاً ضابطاً، ذا عفاف ونسك وفضل، وحسن تصنيف. وقال غيره: ولد سنة تسع وثلاثمائة. وقال الحبال: توفي يوم الجمعة لسبع خلون من جمادى الأولى.
عبيد الله بن محمد بن إسحاق بن سليمان بن حبابة، أبو القاسم البغدادي المتوثي البزاز. ولد سنة ثلاثمائة، وسمع أبا القاسم البغوي، وأبا بكر بن أبي داود، وجماعة.
روى عنه: أبو محمد الخلال، وعبد العزيز الأزجي، وعبيد الله الأزهري، وأبو محمد عبد الله بن هزارمرد الصريفيني، روى عنه كتاب الجعديات. وتوفي في ربيع الآخر، وصلى عليه الإمام أبو حامد الإسفراييني. قال الخطيب: كان ثقة.
عثمان بن عمرو بن محمد بن المنتاب، أبو الطيب البغدادي الدقاق إمام جامع المنصور. حدث عن أبي القاسم البغوي، وابن صاعد، وإسماعيل الوراق.
روى عنه: عبيد الله الأزهري، والحسن بن محمد، وأحمد بن محمد العتيقي، وأبو القاسم التنوخي، وآخرون.
قال أبو الفتح بن أبي الفوارس: كان كثير التساهل، لم ير له أصل جيد.
عمر بن أحمد بن عمر، أبو حفص النيسابوري الزاهد. صدوق مكثر. سمع ابن الشرفي بن عبدان، وإسماعيل الصفار. وعنه: الحاكم وغيره.
عمر بن أحمد بن حفص البرمكي. تقدم في الماضية. علي بن أحمد بن يوسف، أبو الحسن الخدري العسقلاني. توفي في شعبان، وله اثنتان وثمانون سنة. علي بن معاذ بن سمعان بن أبي شيبة، أبو الحسن الرعيني البجاني الأندلسي. سمع ببجانة من سعيد بن فحلون، وعلي بن الحسن المري، ومسعود بن علي، وبقرطبة من قاسم بن إصبع. وكان بليغاً شاعراً مفوصاً نسابة.

روى عنه ابن الفرضي وقال: كان يكذب، وقفت على ذلك منه. توفي في رجب، وله نيف وثمانون سنة.
فائق عميد الدولة، أبو الحسن الأمير فتى السلطان نوح بن نصر الساماني. يروي عن محمد بن قريش، وعبد الله بن محمد بن يعقوب البخاري، وعيد الله الفاكهي المكي، وابن أبي دارم الكوفي. توفي ببخارى. وقد ولي إمرة هراة مدة، وعقد بها مجلس الإملاء.
روى عنه: أبو منصور المؤدب، وأبو عمر عبد الواحد المليحي، وولي بمدن خراسان نيفاً وأربعين سنة.
فرج بن عيشون، أبو ثابت الأندلسي. سمع كثيراً من قاسم بن إصبع وغيره، وكان رجلاً صالحاً. كان إمام مدينة إستجة.
قال ابن الفرضي: سمعت منه كثيراً، وتوفي في رمضان.
محبوب بن عبد الرحمن، أبو عاصم المحبوبي القاضي الهروي. روى عن جده أبي بكر. روى عنه: أبو يعقوب القراب، وأبو عمر المليحي، وغيرهما.
محمد بن أحمد بن علي بن نصير، أبو عبد الله النيسابوري المعدل. روى عن: ابن خزيمة، وأبي قريش محمد بن جمعة، وأبي العباس السراج. روى عنه الحاكم.
محمد بن سعيد بن سليمان، أبو عبد الله الغافقي من أهل فحص البلوط. سمع وهب بن مسرة، وأحمد بن مطرف، وابن القوطية، وكان فقيهاً إماماً، أخذ العربية عن الرياحي. كتب عن ابن الفرضي.
محمد بن أحمد بن إصبع بن واقد، أبو عبد الله القرطبي. سمع أحمد بن مطرف، ومحمد بن معاوية القرشي. وكان قليل الفهم والضبط.
محمد بن إسماعيل بن يوسف بن إسحاق بن إبراهيم، أبو عبد اله اليعقوبي النسفي. سمع من جده لأمه سعيد بن إبراهيم بن معقل بن عبد المؤمن بن خلف الحافظ.
روى عنه أهل بخارى، وسمعوا منه جامع أبي عيسى الترمذي ست مرات.
روى عنه: أبو العباس المستغفري، وغيره. وتوفي في رمضان.
محمد بن عبدوس بن حاتم، أبو نصر النيسابوري الزاهد الدهان. سمع أبا نعيم بن عدي، وزنجويه بن محمد، وأبا بكر الذهبي. وعنه: الحاكم، وقال: مات في رجب، وله مائة سنة. وهو أبو الفقيه أحمد الحاتمي.
محمد بن محمد بن علي، أبو بكر بن أبي الحسن السرخسي النيسابوري الشافعي. تفقه على والده، وسمع من ابن نجيد، ومات شاباً.
محمد بن محمد بن الحسن بن علي بن بكر، أبو بكر سبط ابن هانئ النيسابوري. سمع أبا العباس بن السراج، وأقرانه. توفي في جمادى الآخرة من السنة. وعنه: سعيد العيار، وأبو يعلى الصابوني.
محمد بن مكي بن زراع بن هارون، أبو الهيثم الكشميهني المروزي. حدث بصحيح البخاري غير مرة عن محمد بن يوسف الفربري، وحدث عن محمد بن إبراهيم ابن يزيد المروزي الداعوني، ومحمد بن أحمد بن عاصم، وإسماعيل بن محمد الصفار، وغيرهم.
روى عنه: أبو ذر الهروي، وأبو عثمان سعيد بن محمد البحيري، وأبو الخير محمد بن أبي عمران الصفار، وأبو سهل محمد بن أحمد الحفصي، وكريمة المروزيه وآخرون.
ولا أعلمه إلا من الثقات. قال أبو بكر بن السمعاني: توفي في يوم عرفة سنة تسع وثمانين.
محمد بن النعمان بن محمد بن منصور، أبو عبد الله المغربي الفقيه، قاضي ديار مصر، وابن قاضيها، وأخو قاضيها لبني عبيد. قال ابن زولاق: لم نشاهد بمصر لقاض من الرئاسة ما شاهدناه لمحمد بن النعمان، ولا بلغنا ذلك عن قاض بالعراق، قال: ووافق ذلك استحقاقاً لما فيه من العلم والصيانة والتحفظ والهيبة وإقامة الحق.
قلت: وكان على دين بني عبيد، مظهراً للرفض، مبطناً لأمور، نسأل الله العفو.
وله شعر رائق، فمنه:
أيا مشبه البدر بدر السماء ... لخمس وسبع مضت واثنتين.
ويا كامل الحسن في فعله ... شغلت فؤادي وأسهرت عيني.
فهل لي في مطمع أرتجيه ... وإلا انصرفت بخفي حنين؟
فإما مننت وإما قدرت ... فأنت قدير على الحالتين.
وفي سنة ثلاث وثمانين لتسع سنين مضت من ولايته القضاء استخلف على القضاء بمصر والقاهرة ابنه أبا القاسم عبد العزيز على الدوام، وارتفعت رتبة قاضي القضاة محمد، وحتى أقعده صاحب مصر على المنبر معه يوم عيد النحر، سنة خمس وثمانين، وهو الذي غسل العزيز، لما مات، وازدادت عظمنه في أيام الحاكم قم إنه تعال، ولازمه النقرس والقولنج، ومات في صفر من سنة تسع وثمانين. وأتى الحاكم إلى داره وشيعه.

وكان مولده بالمغرب سنة أربعين وثلاثمائة، وولي بعده ابن أخيه أبو عبد الله الحسين بن علي ابن النعمان قضاء القضاة، ثم إنه عزل في أربع وتسعين، وضربت رقبته بقصة يطول شرحها، وولي بعده أبو القاسم عبد العزيز بن محمد المذكور، ثم قتله الحاكم في سنة إحدى وأربعمائة، وولي بعده القضاء أبو الحسن مالك بن سعيد الفارقي.
يحيى بن إبراهيم بن أبي الأسد القيسي، أبو زكريا القرطبي. سمع من أحمد بن خالد وغيره، وكان مشهوراً بالعدالة، ولم يحدث.
يحيى بن محمد بن أحمد بن محمد بن قاسم بن هلال، أبو القاسم القيسي القرطبي الشاهد. سمع من أبيه، ومحمد بن عيسى بن زرقا. توفي في ذي الحجة.
يحيى بن هذيل بن عبد الملك بن هذيل بن إسماعيل بن نويرة بن إسماعيل بن نويرة بن مالك، أبو بكر التميمي القرطبي الشاعر. سمع من أخيه أحمد بن خالد، ومحمد بن عبد الملك بن أيمن، وقاسم بن إصبع، وكان شاعر وقته غير مدافع، وطال عمره، فسمع منه بعض الناس على سبيل الرواية.
قال ابن الفرضي: كتبت عنه من حديثه وشعره، وأجاز لي ديوان شعره، وأملى علي نسبه، وأخبرني أنه ولد سنة خمس وثلاثمائة، وكف بصره قبل موته بأعوام. توفي في ثالث عشر ذي القعدة بقرطبة.
قلت: هذا كان حامل لواء الشعراء في الأندلس، وقد نبهنا على أنه قيل: توفي سنة إحدى وسبعين، فالله أعلم.
ومن شعر ابن هذيل:
إذا جلست على قلبي يدي بيدي ... وصحت في الليلة الظلماء واكبدي.
ضجت كواكب ليلي في مطالعها ... وذابت الصخرة الصماء من كمدي.
وله:
عرفت بعرف الريح أين تيمموا ... وأين استقل الظاعنون وسلموا.
خليلي رداني إلى جانب الحمى ... فلست إلى غير الحمى أتيمم.
أبيت سمير الفرقدين كأنما ... وسادي قتاداً وضجيعي أرقم.
وأجوز وسنان العيون كأنه ... قضيب من الريحان لدن منعم.
نظرت إلى أجفانه أول الهوى ... فأيقنت أني لست منهن أسلم.
يحيى بن علي بن محمد بن الملقب بالمختفي أحمد بن عيسى بن زيد بن علي بن الحسين ابن علي بن أبي طالب، أبو الحسين الزيدي الهاشمي البغدادي. نزيل شيراز. حدث بدمشق عن أبي بكر بن مجاهد، وأبي العباس بن عقدة. روى عنه: الربعي، وعلي بن موسى السمسار.
وفيات سنة تسعين وثلاثمائة.
أحمد بن علي بن الحسين بن محمد بن الأسد التميمي الحماني، أبو عمرو الطبني. دخل الأندلس، وسمع من قاسم بن إصبع، وحج سنة اثنتين وأربعين، وكان صالحاً.
قال ابن الفرضي: كتبت عنه، ومات في المحرم.
أحمد بن الحسن بن بندار، أبو بكر الصبهاني، ثم الطرسوسي القاضي الزاهد. قدم نيسابور بعد محنة أهل طرسوس ومصيبتهم، وحدث عن ابن الأعرابي. روى عنه الحاكم.
أحمد بن علي بن إبراهيم، أبو بكر الآبندوني، وآبندون على خمسة فراسخ من جرجان. روى عن: جده لأمه جعفر بن محمد بن عبد الكريم، وأبي نعيم بن عدي، وعلي بن محمد بن حاتم القومسي. توفي بجرجان. روى عنه: مشايخ جرجان.
أحمد بن محمد بن عبد الرحمن، أبو بكر السرخسي. سمع عمر بن يعقوب القراب. توفي بهراة في المحرم.
أحمد بن محمد بن أحمد بن نصر بن ميمون، أبو عمرو الأسلمي القرطبي الكفيف النحوي. سمع قاسم بن إصبع، ومحمد بن محمد بن عبد السلام الخشني. وكان صالحاً عفيفاً. توفي في شوال، وقد أدب جماعة من الأعيان.
أحمد بن محمد بن يعقوب، أبو عبد الله الفارسي الوراق. حدث ببغداد عن أبي القاسم البغوي، وابن صاعد، وأبي بكر بن مجاهد.
روى عنه: أبو القاسم التنوخي، ومحمد بن علي العشاري، وجماعة. وثقه الخطيب وتوفي في ذي القعدة.
أحمد بن محمد بن أبي موسى القاضي، أبو بكر الهاشمي العباسي الفقيه المالكي. بغدادي شريف، ولي قضاء المدائن، وولي خطابة جامع المنصور زماناً، وكان مولده سنة خمس عشرة وثلاثمائة.
وسمع من إبراهيم بن عبد الصمد الهاشمي، وأحمد بن علي الجوزجاني، وأبي عبد الله المحاملي. روى عنه: أبو الحسن العتيقي، وأبو القاسم التنوخي. قال الخطيب: كان ثقةً، انتخب عليه الدارقطني.

أحمد بن هارون، أبو الحسين المهلبي البغدادي الذي حدث عن أبي القاسم البغوي، وابن زياد النيسابوري. سمع منه العتيقي في هذه السنة، ولم يؤرخ. أحمد بن إسماعيل بن محمد، أبو سعيد الهروي، حفيد الشيخ أبي سعد، وجد أبي عثمان الصابوني لأمه، ووالد الحافظ أبي الفضل عمر بن إبراهيم. يروي عن أبي العباس الأصم. روى عنه إسحاق القراب وجماعة.
أمة السلام، أخت القاضي أبي بكر أحمد بن كامل بن شجرة، أم الشيخ البغدادية. سمع منها جماعة. روت عن محمد بن إسماعيل البصلاني، ومحمد بن حسين بن حميد بن الربيع.
روى عنها: أبو القاسم التنوخي، والقاضي أبو يعلى بن الفراء، وجماعة.
توفيت في رجب، ولها اثنتان وتسعون سنة، وكانت دينة فاضلة.
برجوان الأستاذ. من كبار خدام الحاكم ومدبري دولته، وإليه تنسب جادة برجوان بالقاهرة.
قتله الحاكم في نصف جمادى الأولى. أمر زيدان الصقلبي صاحب المظلة فضربه بسكين، فقتله صبراً. ثم إن الحاكم قتل زيدان في سنة ثلاث وتسعين.
جيش بن محمد بن صمصامة. أمير دمشق، القائد أبو الفتح، وليها من قبل خاله أبي محمود الكتامي سنة ثلاث وستين وثلاثمائة، ووليها سنة سبعين، بعد موت خاله، ثم عزل بهد سنتين، ثم ولي دمشق سنة تسع وثمانين، إلى أن مات جيش.
وكان جباراً ظالم سفاكاً للدماء، أخاذاً للأموال، وكثر ابتهال أهل دمشق إلى الله في هلاكه، حتى هلك بالجذام في ربيع الآخر سنة تسعين.
وكان الأستاذ برجوان مدبر دولة الحاكم قد جهز القائد جيش بن محمد في عسكر، وأمره على الشام، فنزل الرملة، فسار إلى خدمته نواب الشام وخدموه، وقبض على سليمان بن فلاح قبضاً جميلاً، ونفذ عسكراً لمنازلة صور، وكان أهلها قد عصوا وأمروا عليهم رجلاً يعرف بالعلاقة الملاح، وجهز إسطولان في البحر إليها، فاستنجد العلاقة بالروم، فبعث إليه بسيل الملك عدة مراكب، فالتقى الأسطولان، وظفر المصريون بالروم، بيت لهيا، فأحضر بين يدي جيش، فسأله عن أشياء من القرآن والحديث والفقه، فوجده عالماً بما سأله، فنظر إلى شاربه وأظفاره، فوجدها مقصوصةً، وأمر من ينظر إلى عانته، فوجدها محلوقةً، اذهب فقد نجوت مني، لم أجد ما أحتج به عليك، فلما بلغ جيش في مرضه ما بلغ من الجذام، وألقى ما في بطنه حتى كان يقول لأصحابه: اقتلوني، أريحوني من الحياة، لشدة ما كان يناله من الألم. قال لأصحابه: رأيت كأن أهل دمشق كلهم بالسهام فأخطأوني، غير رجل أصابني سهمه، ولو سميته لعبده أهل دمشق، فكانوا يرون أنه ابن الجرمي، أصابت دعوته، وعاش ابن الجرمي بعده ستاً وأربعين سنة.
الحسن بن محمد بن عبد الله بن طوق، أبو علي التغلبي الجياني. روى عن وهب بن مسرة وأحمد بن زكريا بن الشامة. وقدم طليطلة مرابطاً، فروى عنه الصاحبان، وكان رجلاً صالحاً.
توفي في عشر ذي الحجة، وله سبع وسبعون سنة، رحمه الله.
الحسين بن أحمد بن جعفر، أبو عبد الله بن الكوسج المعدل. توفي في ربيع الآخر. الحسين بن أحمد بن محمد بن القنين البغدادي، أبو عبد الله المقرئ في مسجده عند داره، وكان من أصحاب عبد الواحد بن أبي هاشم. قرأ عليه أحمد بن محمد القنطري المجاور، وله سماع من أبي عمر الزاهد وغيره.
مات في شعبان.
الحسين بن وليد بن نصر، أبو القاسم القرطبي العريف النحوي، أبو حسن بن وليد النحوي. كان عارفاً بالنحو، بارعاً فيه. أخذ عن ابن القوطية، وحج، فسمع من أبي الطاهر الذهلي، وابن رشيق، وأقام بمصر أعواماً، ثم رجع إلى الأندلس، فأدب أولاد المنصور محمد بن أبي عامر. توفي بطليطلة في رجب.
سعيد بن حمدون، أبو بكر القيسي الأندلسي. سمع من أصبغ، وابن الشامة، وابن حزم، وحج، فسمع عبد الله بن الورد، وأبا بكر الآجري، ولم يزل يطلب العلم إلى أن مات.
قال ابن الفرضي: لم يكن له نفوذ في شيء من العلم.
طاهر بن أحمد بن محمد بن عبد الله بن موسى، أبو العباس البغدادي الشاعر. مدح الخلفاء، وكسب الأموال بالأدب، وتنسك في آخر عمره وتزهد، وله رسائل في الزهد.
وتوفي يوم عاشوراء سنة تسعين، وله خمس وسبعون سنة، ودخل الأندلس في سنة أربعين وثلاثمائة.
عبد الله بن أحمد بن علي بن أبي طالب، أبو القاسم البغدادي نزيل مصر.

روى عن: حسين بن حيان وجادةً من كلام يحيى بن معمر، في الجرح والتعديل، والحسين هو جده لأمه.
روى أيضاً عن أبي ذر الباغندي، وإبراهيم بن علي بن عبد الصمد الهاشمي، وأبي عبد الله المحاملي.
روى عنه: تمام الرازي، وأبو سعيد الماليني، وآخرون. وثقه الخطيب وقال: ولد سنة سبع وثلاثمائة. توفي بمصر في المحرم.
عبد الله بن محمد بن عبد المؤمن، بن يحيى، أبو محمد التجيبي ويعرف بقرطبة بابن الزيات. رحل إلى العراق مرتين، فسمع من إسماعيل الصفار، ومحمد بن يحيى بن عمر بن علي بن حرب بن السماك، وسمع بالبصرة من أبي بكر بن داسة، وجماعة، وبتنيس من عثمان بن محمد السمرقندي. وكان كثير الحديث، مسنداً، صحيح السماع، صدوقاً إن شاء الله، إلا أن ضبطه لم يكن جيداً، وكان ضعيف الخط، ربما أخل بالهجاء، وكان متصرفاً بالتجارة.
كتب الناس عنه كثيراً قديماً وحديثاً، وسمعنا منه كثيراً. قال ذلك ابن الفرضي. وهو من كبار شيوخ أبي عمر بن عبد البر. توفي في نصف رجب، وله سبع وسبعون سنة.
عبد العزيز بن العباس بن سعدون بن يحيى، أبو القاسم الخولاني المصري. توفي في ربيع الآخر.
عبد الحميد بن يحيى، أبو محمد البويطي المصري، نزيل الرملة. روى عن: ابن قتيبة العسقلاني، وغيره. وعنه: أبو سعد الماليني، والوليد بن بكر الأندلسي.
عبد الرحمن بن عبد الله بن حمدون، أبو سعيد النيسابوري. سمع الكثير من أبي حامد بن الشرفي، ومكي، وأبي بكر بن حمدون، وحدث سنين.
عبد الرحمن بن محمد بن صاعد القرطبي المالكي. ولي الشورى أيام ابن زرب، وقد رحل إلى مصر، وسمع الحسن بن رشيق وجماعة.
عبد الرحمن بن محمد بن عبد الرحمن بن خيران، أبو سعيد الشيباني المقرئ الهمذاني المعروف بابن الكسائي. روى عن: أبيه، وعن إبراهيم بن محمد بن يعقوب، وأحمد بن محمد بن أوس، وإبراهيم بن عمروس، وعبد الله بن محمد بن الخليل بن الأشقر، ورحل إلى بغداد فأخذ عن أبي بكر بن زياد النيسابوري، وأبي عيسى بن قطن، وأبي ذر ابن الباغندي، وإبراهيم بن عبد الصمد الهاشمي، وطبقتهم.
روى عنه: محمد بن عيسى، وعبد الرحمن الصائغ، والهمذانيون.
وقد قال: ولدت في سنة إحدى وثلاثمائة، وسمعت عن أبي، عن جدي في سنة ثمان وثلاثمائة. وولد ابني أبو القاسم سنة سبع عشرة وثلاثمائة، وفيها رحلت.
قال شيرويه: كان ثقة. توفي في المحرم، رحمه الله.
عبد الكريم بن موسى البزودي النسفي. سمع من منصور أبي طلحة البزودي صاحب البخاري، وبالبصرة من أبي علي اللؤلؤي، وحدث. كان زاهداً مفتياً، تفقه على أبي منصور الماتريدي. روى عنه أهل سمرقند.
عبيد الله بن عثمان بن يحيى، أبو القاسم بن جنيفا الدقاق، من ثقات البغداديين. ولد سنة ثمان عشرة وثلاثمائة، وسمع المحاملي، والحسين المطبقي، وإسماعيل الصفار.
روى عنه: العتيقي، ومحمد بن العلاق، وسبطه القاضي أبو يعلى بن الفراء، وجماعة.
قال ابن أبي الفوارس: كان ثقة مأموناً فاضلاً، ما رأينا مثله في معناه، رحمه الله.
عبيد الله بن محمد بن إبراهيم بن جبريل، أبو بكر النيسابوري. سمع أبا عمر أحمد بن محمد الحيري، ويعقوب بن ماهان الصيدلاني. روى عنه الحاكم.
عبدوس بن محمد بن عبدوس، أبو الفرج الطليطلي. سمع ببلده من تمام بن عبد الله، ورحل مرتين، فسمع من الآجري، وأبي العباس الكندي، وحمزة بن محمد الكتاني، وأبي زيد المروزي. وكان زاهداً ورعاً فقيراً متقللاً.
سمع منه الناس كثيراً، وكان ثقة، حسن الضبط. توفي في ذي القعدة.
علي بن أحمد بن عون الله القرطبي، أبو الحسن. توفي في جمادى الأولى. سمع من قاسم بن إصبغ مع والده صغيراً، ثم سمع من محمد بن معاوية.
علي بن محمد بن أحمد بن يعقوب المروزي. ثقة مكثر. حدث بالري عن عبد الرحمن بن أبي حاتم، وأحمد بن خالد الجزوري. أكثر عنه أبو يعلى الخليلي.
علي بن عبد الله بن محمد بن عبيد، أبو الحسن البغدادي الزجاج الشاهد. عن حبشون الخلال، وأحمد بن علي بن الجوزجاني. وعنه التنوخي، وقال: سمعته يقول: ولدت سنة خمس وتسعين، أو إحدى. قال: وكان نبيلاً فاضلاً، قرأ على أحمد بن سهل الأشناني. قلت: فهو خاتمة أصحاب الأشناني.

عمر بن إبراهيم بن أحمد بن كثير، أبو حفص الكتاني المقرئ. بغدادي مسند. قرأ على ابن مجاهد وحمل عنه كتاب السبعة، وسمع من البغوي، وابن صاعد، وأبي حامد الحضرمي، وأبي سعيد العدوي، وجماعة. قرأ عليه أبو علي الأهوازي، وغيره.
وحدث عنه: أبو محمد الخلال، وأبو القاسم التنوخي، وأبو الحسين محمد بن علي بن المهتدي بالله، وأبو الحسين أحمد بن محمد بن النقور، وابن هزارمرد الصريفيني.
وقد سمعت كتاب السبعة لابن مجاهد من طريقه بعلو، وقطع لنا قطعة من عواليه بالإجازة.
وقد قرأ أيضاً على محمد بن جعفر الجزري، وبكار بن أحمد، وزيد بن أبي بلال، وعلي بن ذؤابة، وأقرأ في مسجده دهراً. وقرأ عليه أحمد بن مسرور، وأبو علي الشرمقاني، وأبو الفوارس محمد بن العباس الأواني، وأبو الفضل عبيد الله بن أحمد الكوفي.
وثقه الخطيب، وتوفي في شهر رجب، وله تسعون سنة.
قرأت على عمر بن عبد المنعم في سنة ثلاث وتسعين، عن أبي اليمن الكندي، أنا عبد الرحمن ابن محمد الشيباني، أنا محمد بن علي الهاشمي، ثنا عمر بن إبراهيم إملاءً، ثنا محمد بن هارون الحضرمي، ثنا زياد بن أيوب، ثنا أبو معاوية الضرير، ثنا عاصم الأحول، عن أنس قال: سئل رسول الله صلى الله عليه وسلم عن الصوم في السفر، فقال، " من أفطر فرخصة، ومن صام فالصوم أفضل " . صحيح، غريب.
عمر بن داود بن سلمون، أبو حفص الأنطرطوسي الأطرابلسي. حدث عن محمد بن إبراهيم الديبلي، وأبي روق الهزاني، وابن عقدة، وجماعة.
روى عنه: أبو علي الأهوازي، وأحمد بن الحسن الطياني. كان يروي الموضوعات.
وقال الأهوازي: سمعته يقول: ختمت اثنتين وأربعين ألف ختمة، وذكر أن مولده سنة خمس وتسعين ومائتين، وسمعته يقول: تزوجت مائة امرأة، واشتريت ثلاثمائة جارية.
مات سنة تسعين.
عيسى بن سعيد بن سعدان الكلبي القرطبي، أبو الأصبغ، المقرئ، المحقق. رحل وعرض القراءة على السامري، وأحمد بن نصر الشذائي وعمر بن إبراهيم الكتاني، وسمع من القاضي أبي بكر الأبهري، وعدة. وأقرأ في مسجده بقرطبة. توفي في جمادى الآخرة كهلاً.
فحل بن تميم الأمير المغربي ولي إمرة دمشق للحاكم في هذه السنة، ومات فيها، فولي بعده علي بن جعفر بن فلاح.
القاسم بن ميمون بن حمزة محمد بن جعفر أبو محمد العلوي توفي بمصر بن رميل، أبو عبد الله البغدادي ثم المصري. سمع محمد بن زبان بن حبيب، ومحمد بن محمد بن الأشعث. وعنه عبد الله بن عبد الله المحاملي، وعبد العزيز بن علي الدقاق، المصري.
سمع مراد جزءين من حديثه حدثونا بهما. مات في جمادى الأولى.
محمد بن عبد الله بن الحسين بن عبد الله بن هارون، أبو الحسين بن أخي ميمي الدقاق، من ثقات البغداديين. سمع أبا القاسم البغوي، وأبا جعفر أحمد بن إسحاق بن بهلول، وأبا حامد بن محمد بن هارون الحضرمي، وإسماعيل الوراق، وجماعة.
روى عنه: أبو الحسين بن النقور، وأبو طالب العشاري، وأبو محمد الصريفيني، وتوفي سلخ رجب.
محمد بن عبد الله بن حمدون، أبو سعيد النيسابوري الزاهد، أحد العباد ببلده. سمع من أبي بكر محمد بن حمدون، وأبي حامد بن الشرفي، وأبا نعيم بن عدي.
وعنه أحمد بن منصور المغربي، وأبو عثمان سعيد البحيري.
محمد بن عبد الله بن محمد بن ذي النون، أبو عبد الله الأندلسي البجاني. سمع من سعيد بن فحلون، وأحمد بن جابر، وحدث. وفي سماعه من سعيد مقال.
محمد بن عمر بن يحيى بن الحسين بن أحمد بن يحيى بن الحسين بن الشهيد بن علي الزيدي العلوي، أبو الحسن الكوفي نزيل بغداد. كان رئيس الطالبيين، مع كثرة المال والضياع واليسار. ولد سنة خمسة عشرة.
وسمع هناد بن السري الصغير، وأبا العباس بن عقدة.
روى عنه: أبو محمد الخلال وغيره، وانتخب عليه الدارقطني، وتوفي في ربيع الأول، وكان وافر الجاه والحرمة.
ناب عن بني بويه، ولما دخل عضد الدولة بغداد، قال له: امنع الناس من الدعاء والصحبة وقت دخولي، ففعل، فتعجب من طاعة العامة له، ثم فيما بعد قبض عليه وسجنه، وأخذ أمواله، فبقي في السجن مدة، حتى أطلقه شرف الدولة أبو الفوارس بن عضد الدولة، فأقام معه، وأشار عليه بطلب الملك، فتم له ذلك، ودخل معه بغداد. وقيل إنه أخذ منه لما صودر ألف ألف دينار عيناً. توفي في عاشر ربيع الأول.

محمد بن محمد بن يعقوب، أبو عصمة السجزي الضبعي. توفي في ربيع الأول.
محمد بن يوسف بن محمد الجنيد، أبو زرعة الكشي الحافظ الجرجاني. كان أبوه من قرية كش، وهي على ثلاثة فراسخ من جرجان.
سمع أبو زرعة من: أبي نعيم بن عدي، وأبي العباس الدغلولي، ومكي بن عبدان، وأبي محمد عبد الرحمن بن أبي حلتم، ورحل إلى نيسابور وبغداد وهمذان والحجاز.
قال حمزة بن يوسف: جمع الأبواب والمشايخ، وكان يحفظ ويفهم، وأملى علينا بالبصرة، ثم إنه جاوز بمكة إلى أن توفي بها سنة تسعين وثلاثمائة.
المعافى بن زكريا بن يحيى بن حميد القاضي، أبو الفرج النهرواني المعروف بابن طرار الفقيه الجريري، نسبةً إلى مذهب محمد بن جرير الطبري. سمع: أبا القاسم البغوي، وابن أبي داود، وابن صاعد، وأبا سعيد العدوي، وأبا حامد الحضرمي، وخلقاً مثلهم ودونهم، فأكثر، وقرأ على ابن شنبوذ، والخاقاني.
قرأ عليه: أبو العلاء، محمد بن علي القاضي، وأبو تغلب الملحمي، وأحمد بن مسرور الخباز، ومحمد بن عمر بن زلال النهاوندي.
روى عنه: أبو القاسم الأزهري، وأبو الطيب الطبري، وأحمد بن علي التوزي، وأحمد بن عمر بن روح، وأبو علي محمد بن الحسين الجازري، وآخرون.
قال الخطيب: كان من أعلم الناس في وقته بالفقه والنحو واللغة وأصناف الأدب، وولي القضاء بباب الطاق، وكان على مذهب ابن جرير، وبلغنا عن أبي محمد البافي الفقيه أنه كان يقول: إذا حضر القاضي أبو الفرج، فقد حضرت العلوم كلها.
قال الخطيب: حدثني أبو حامد الدلوي قال: كان أبو محمد البافي يقول: لو أوصى رجل بثلث ماله أن يدفع إلى أعلم الناس، لوجب أن يدفع إلى المعافى بن زكريا.
قال الخطيب: وسألت البرقاني عن المعافى فقال: كان أعلم الناس، وكان ثقة، لم أسمع منه.
وزكريا أبو حيان التوحيدي قال: رأيت المعافى بن زكريا قد نام مستدبر الشمس في جامع الرصافة، في يوم شات، وبه من أثر الضر والفقر والبؤس أمر عظيم، مع غزارة علمه.
وقال أبو عبد الله محمد بن أبي نصر الحميدي: قرأت بخط المعافى بن زكريا قال: حججت، فكنت بمنى، فسمعت منادياً ينادي: يا أبا الفرج. فقلت: لعله يريدني، ثم نادى: يا أبا الفرج المعافى. فهممت أناجيه، ثم رجع فنادى: يا أبا الفرج المعافى النهرواني، فقلت: ولم أشك أنه يناديني، هأنذا، فما تريد؟ قال: لعلك من نهروان الشرق؟ قلت: نعم. قال: نحن نريد نهروان الغرب، قال: فعجبت من هذا الاتفاق، وعلمت أن بالمغرب مكاناً يسمى النهروان.
توفي المعافى بالنهروان في ذي الحجة، وله خمس وثمانون سنة.
ناجية بن محمد، أبو الحسن الكاتب. عن ابن الأنباري، والمحاملي، وجماعة. وعنه العتيقي، والتنوخي. وثقه الخطيب.
يحيى بن منصور، أبو سعيد البوسنجي الفقيه، سمع بنيسابور محمد بن الحسين القطان، وغيره. روى عنه جمال الإسلام أبو الحسن الداوودي، وتوفي في ذي الحجة.
وهب بن محمد بن محمود بن إسماعيل، أبو الحزم القرطبي. سمع من قاسم بن أصبغ، ووهب بن مسرة، وكان حافظاً للرأي، مشاوراً في الأحكام في أيام ابن السليم، فلما ولي القضاء محمد بن يبقى ترك مشاورته، وكان شيخاً صالحاً كثير الصلاة، مواظباً للجامع، يقرئ الفقه ويفتي. توفي في رمضان.
يحيى بن محمد بن يوسف، أبو زكريا الأشعري القرطبي المعروف بابن الجياني. سمع محمد بن معاوية القرشي، ومسلمة بن قاسم، ومحمد بن أحمد الخزاز، رمل فسمع بمكة كتاب الضعفاء للعقيلي، وبمصر صحيح مسلم من ابن ماهان. وكان جيد النقل، ضابطاً.
مات في صفر.
وقال أبو عمر بن عبد البر: أنا هذا بجميع جامع الترمذي عن أبي يعقوب بن الدخيل المكي، عن أبي ذر محمد بن إبراهيم الترمذي، عنه.
من الوفيات وممن كان في هذا الوقت. أحمد بن محمد بن مهلهل أبو القاسم إلبيري نزيل غرناطة. سمع محمد بن عبد الله بن أبي دليم. قال ابن الفرضي: كتبت عنه، وكان صالحاً.
توفي سنة ثمان أو تسع وثمانين.
إبراهيم بن محمد، أبو معشر الوراق المروزي. روى عن أبي علي بن رزين الباساني. وعنه أبو عمر بن عبد الواحد المليحي.
الحسن بن يحيى بن قيس، أبو بكر المقرئ. روى مختصر الخرقي في الفقه، عن الخرقي. روى عنه: أبو عبد الله بن حامد الحنبلي الفقيه، وأبو طالب العشاري.

الحسين بن علي بن محمد بن إسماعيل بن إسحاق، أبو العباس الحلبي. توفي قبل والده فيما أظن.
قدم بغداد، وحدث بها عن قاسم الملطي، والمحاملي، وابن عقدة، وعلي بن أبي مطر الإسكندراني.
روى عنه: علي بن أحمد النعيمي، وأبو العلاء محمد بن علي الواسطي.
قال الخطيب: كان يوصف بالحفظ، وما علمت من حاله إلا خيراً.
الحسن بن محمد بن إبراهيم بن شريك، أبو علي الأصبهاني الغسال. عن أبي عمرو أحمد بن محمد بن إبراهيم بن جعفر، ومحمد بن حفص وأحمد بن بندار الشعار. وعنه: أبو طاهر أحمد بن محمود بن النعمان الصائغ، وغيره. ذكره ابن نقطة.
الحسين بن أبي جعفر بن محمد الخالع الرافقي. قال: إنه من ذرية معاوية بن أبي سفيان، وكان من كبار النحاة.
أخذ عن أبي سعيد السيرافي، وأبي علي الفارسي. وله من المصنفات كتاب الشعراء وكتاب المواصلة والمقاصدة وكتاب الأمثال وكتاب الأدوية والجبال وكتاب الرمال وكتاب تخيلات العرب وكتاب تفسير شعر أبي تمام وكتاب صناعة الشعر وكتب سوى هذه، وكان من الشعراء المذكورين، ولا أعرف متى مات.
سليمان بن حسان، أبو داود بن جلجل الأندلسي الطبيب، عالم الأندلس بالطب. كان بصيراً بالمعالجات. خدم المؤيد بالله هشام بن المستنصر، وكان إماماً في معرفة الأدوية المفردة، لا سيما بكتاب ديسقوريدس العين زربي الذي عرب في خلافة المتوكل، وبقي منه ألفاظ كثيرة يونانية لم تعرب ولا عرفت.
قال ابن جلجل: وانتفع الناس بما عرب منه، فلما كان في دولة الناصر عبد الرحمن بن محمد صاحب الأندلس،كاتبه أرمانوس صاحب القسطنطينية قبل الأربعين وثلاثمائة وهاداه بنفائس، فكان منها كتاب ديسقوريدس مصور الحشائش بالتصوير العجيب، والكتاب باليوناني، ومنها كتاب هروشيش تاريخ عجيب في الأمم والملوك باللسان اللطيني.
وكان بالأندلس من يتكلم به، ثم كاتبه الناصر وسأله أن يبعث إليه برجل يتكلم باليوناني واللطيني، ليعلم له عبيداً، حتى يترجموا له، فيعث إليه براهب يسمى نقولا، فوصل قرطبة في سنة أربعين، ونشر من كتاب ديسقوريدس ما كان مجهولاً، وكان هناك جماعة من حذاق الأطباء، فأحكم الكتاب، وقد أدركتهم، وأدركت نقولا الراهب وصحبتهم، وفي صدر دولته مات نقولا الراهب.
ولابن جلجل تاريخ الأطباء والفلاسفة، وله تذييل وزيادات على كتاب ديسقوريدس مما لم يعرفه ديسقوريدس، صنفه في سنة اثنتين وسبعين وثلاثمائة. ولم تبلغنا وفاته متى كانت.
عبد الباقي بن الحسين بن أحمد الإمام المقرئ، أبو الحسن بن السقا الخراساني ثم الدمشقي. أحد الحذاق بالقراءات، وأحد من عني بهذا الشأن.
قرأ على: محمد بن سليمان البعلبكي صاحب هارون الأخفش، وعلى نظيف بن عبد الله، وعلي ابن زيد بن علي الكوفي، وعلي بن محمد بن علي الجلندي، وعلي بن محمد بن الحسن الدبيلي وأحمد بن صالح وإبراهيم بن الحسن، وطائفة بالحجاز والشام والعراق ومصر، وحدث عن عبد الله بن عتاب بن الزفتي، وأبي علي الحصايري، وجماعة.
قرأ عليه: أبو الفتح فارس وغيره، وحدث عنه علي بن داود المقرئ، وأبو علي محمد بن أحمد الأصبهاني.
وقال أبو عمر الداني: وكان خيراً، فاضلاً، ثقةً، مأموناً، إماماً في القرآن، عالماً بالعربية، بصيراً بالمعاني. قال لنا فارس بن أحمد عنه أنه قال: أدركت إبراهيم بن عبد الرزاق بأنطاكية، وحضرت مجلسه، وهو يقرئ في سنة أربع وثلاثين، وأنا داخل، ولم أقرأ عليه.
قال الداني: سمعت عبد الرحمن بن عبد الله يقول: كان عبد الباقي سمع معنا على أبي بكر الأبهري، وكتب عنه كتبه في الشرح، ثم قدم مصر، فقامت له فيها رئاسة، وكنا لا نظنه هناك، وكان ببغداد.
توفي سنة ثمانين بالإسكندرية، أو بمصر.
عثمان بن محمد، أبو القاسم السامري الوراق. سمع أبا بكر بن نيروز الأنماطي، وإبراهيم بن عبد الصمد الهاشمي، وجعفر بن مرشد.
وعنه: الماليني، والحاكم، وحمزة السهمي، وجماعة.
علي بن الحسين بن عثمان بن سعيد، أبو الحسن الغضائري.

قرأ عليه بالروايات أبو علي الأهوازي. وزعم أنه قرأ على عبد الله بن هاشم الزعفراني تلميذ خلف البزاز، وعلى أحمد بن فرج، وسعيد بن عبد الرحيم الضرير صاحبي الدوري، وعلي بن شنبوذ، ومحمد بن إبراهيم الأهناسي المصري، وعبد الله بن أحمد بن الهيثم المقرئ، على تلميذ أبي أحمد الطيب بن إسماعيل.
عمر بن القاسم، أبو الحسين البغدادي المقرئ صاحب ابن مجاهد، يعرف بابن الحداد وبابن وبرة، من بقايا من تلا على ابن مجاهد. حدث عن: ابن مبشر الواسطي، والمحاملي، وقاسم الملطي. روى عنه: أبو محمد الخلال، والعتيقي، وأبو الفرج الطناجيري.
قال الخطيب: كان صدوقاً. قلت: بقي إلى سنة تسعين.
عبد الله بن إبراهيم بن تميم، أبو القاسم القاضي. روى عن أحمد بن إبراهيم الإمام البلدي، وأبي الفوارس الصابوني، وأحمد بن الحسن بن إسحاق الرازي. روى عنه أبو الحسن العتيقي، وأبو القاسم الأزجي.
قال الخطيب: كان صدوقاً، خرج له ابن شاهين.
عبد الله بن محمد بن القاسم بن خلف بن حزم، أبو الحسن الثغري القلعي، من قلعة أيوب بالأندلس. سمع وهب بن مسرة، وابن عابس، وفي الرحلة من أبي علي بن الصواف ببغداد.
ورجع فلزم العبادة والجهاد، وولي قضاء بلده، ثم استغنى من القضاء، وإليه كانت الرحلة، وانتفع به الناس.
روى عنه: أبو عمر الطلمنكي، وابن الفرضي، وابن الشقاق. وتوفي سنة ثلاث، وكان عارفاً بمذهب مالك.
عثمان بن أحمد بن جعفر العجلي، مستملي ابن شاهين. روى عن البغوي، وابن أبي داود، والحسين بن عفير. روى عنه: الخلال، وعبد العزيز الأزجي، والعتيقي، وأبو طالب العشاري.
عثمان بن محمد بن القاسم الأدمي. روى عن عبد الله بن إسحاق المدائني، والباغندي، والبغوي.
روى عنه: العتيقي، وأبو بكر بن بشران، ومحمد بن أحمد النرسي. وثقه أبو بكر الخطيب.
نصر بن أحمد بن محمد بن الخليل المرجى أبو القاسم الموصلي. روى عن أبي يعلى الموصلي، فهو آخر من روى في الدنيا عنه، وعمر دهراً طويلاً.
روى عنه: أبو علي الأهوازي، وأبو نصر بن طوق الموصلي، وآخر من روى عنه بالإجازة علي بن البشري. توفي قريباً من سنة تسعين وثلاثمائة.
محمد بن أحمد بن عبد الله، وقيل علي بدل عبد الله الفقيه، أبو بكر بن خويز منداذ المالكي صاحب أبي بكر الأبهري من كبار المالكية العراقيين. صنف كتاباً كبيراً في الخلاف، وآخر في أصول الفقه، وكتاب أحكام القرآن، وله اختيارات في الفقه خالف فيها المذاهب، كقوله: إن العبيد لا يدخلون في الخطاب للأحرار، وأن خبر الواحد يوجب العلم. قاله القاضي عياض، وقال: قد تكلم فيه أبو الوليد الباجي وقال: لم أسمع له في علماء العراقيين ذكر، أو كان له بجانب الكلام جملة، وينافر أهله حتى يؤدي إلى منافرة المتكلمين من أهل السنة، وحكم على أهل الكلام أنهم من أهل الأهواء الذين قال مالك، رحمه الله، في مناكحتهم وأمانتهم وشهادتهم ما قال.
قلت: وذكره أبو إسحاق في الطبقات، فقال فيه: المعروف بابن كواز.
محمد بن الحسن بن محمد، أبو الفضل الكاتب، بغدادي صالح. روى عن المحاملي، ومحمد بن مخلد. قال الخطيب: حدثونا عنه.
محمد بن الحسين بن حاتم أبو عبد الله الزغرتاني الهروي. سمع أحمد بن سعيد الأشج، وأبي الأشعث العجلي. روى عنه: إسحاق القراب، وأبو عبد الواحد المليحي، وغيرهما. محمد بن عمر بن عزيز بن عمران، أبو بكر الهمذاني التككي. روى عن أوس الخطيب، وموسى بن محمد بن جعفر، وإبراهيم بن محمد بن فيره الطيان، وأبي بكر بن أبي زكريا، وجماعة.
وعنه: عبد الغفار بن محمد، وعبد الله بن كاله، ومكي بن المحتسب وعبد الله بن الحسن الهاشمي، وهو آخر من حدث عنه. قال شيرويه: هو صدوق.
محمد بن عمر بن الفضل بن الموفق، أبو بكر الصوفي الهمذاني الخباز المعروف بابن جزر صاحب الشبلي. روى عن أحمد بن عبد الله الهروي صاحب يحيى بن معاذ الرازي، وغير واحد، وروى تفسير جويبر عن إبراهيم بن محمد بن فيرة الطيان.
روى عنه: أبو سهيل بن زيرك، وأبو منصور محمد بن عيسى، وحمد بن سهل المؤدب، والخليل بن عبد الله الخليلي، وآخرون. وقيل إن الدارقطني روى عنه.
قال شيرويه: صدوق. قد روى عنه من أهل بغداد أبو حفص بن شاهين، وهو أكبر منه.

عبد الله بن أحمد بن محمد، أبو الحسين بن الأصبهاني المقرئ نزيل بغداد، وحدث عن محمد بن عمر بن حفص الجورجيري، وابن داسه، وأبي محمد بن فارس، وعدة. وعنه البرقاني، والعتيقي. وثقه عابد.
عبد الواحد بن الحسين القاضي، أبو القاسم الصيمري الشافعي، أحد الأعلام، ومن أصحاب الوجوه في المذهب. تفقه بأبي حامد المروروذي، وبأبي الفياض، وارتحل الفقهاء إلى البصرة، وكان من أوعية العلم.
تفقه عليه أقضى القضاة الماوردي، وله كتاب الإيضاح في المذهب في سبع مجلدات، وكتاب القياس والعلل، وغير ذلك. سمعوا منه في سبع وثمانين بعض كتبه.
إبراهيم بن الحسين بن حكمان الإمام، أبو منصور بن الكرخي البغدادي. سمع أحمد بن عبيد الصفار، وأبا علي الصواف، وطبقتهما، فأكثر، وأراد أن يصنف مسنداً، وكان يحضر عنده الدارقطني كل أسبوع، ويعلم على الأحاديث في أصوله، ويملي عليه العلل، حتى خرج من ذلك جملة كبيرة.
روى عنه الدارقطني في كتاب المدبج حديثاً، ومات قبل الدارقطني بزمان.
قال الخطيب: سألت البرقاني عنه، فقال: ما علقت عنه يسيراً، ولم أر مثل صحبته نحواً من عشرين سنة، أدام فيها الصيام، وكان يصلي أربع ركعات بسبع القرآن كل ليلة وقت العتمة.
أحمد بن محمد بن إسحاق بن جوري، أبو الفرج العكبري. أكثر التطواف، وسمع الكثير بالعراق والعجم والشام والحجاز ومصر، وقد حدث عن خثيمة الأطرابلسي، وأبي سعيد بن الأعرابي، وعبد الصمد الطستي، وطبقتهم.
روى عنه: أبو بكر بن لال، وحمزة السهمي، وأبو نعيم الحافظ، وأبو طاهر محمد بن محمد ابن الصباغ. قال الخطيب: في حديثه مناكير.
علي بن الحسن بن بندار بن محمد بن المثنى، أبو الحسن التميمي الإستراباذي القسري الزاهد، شيخ الصوفية بجرجان. رحل وسمع من أبي سعيد بن الأعرابي، وخثيمة بن سليمان، وأبي بكر الرقي، وخلق.
وعنه: ابنه إسماعيل، وعلي بن محمود الزوزني، وفضل الله أبو سعيد الميهني وسعيد بن أبي سعيد العيار، وغيرهم.
قال ابن طاهر المقدسي: كان يقف على أفراد لقوم، فيحدث بها عن أناس آخرين، لا يحتج به.
عتبة بن محمد بن حاتم القاضي، أبو الهيثم النيسابوري الحنفي الإمام. سمع الأصم وطائفة، وتفقه على أبي الحسين قاضي الحرمين، وسمع في الفقه، وصار أوحد عصره، حتى لم يبق بخراسان قاض حنفي إلا وهو ينتمي إليه.
قال أبو عبد الله الحليمي: لقد بارك الله في علم الفقه بأبي الهيثم، فليس بما وراء النهر أحد يرجع إلى النظر والجدل إلا أصحابه.
قلت: روى عنه الحاكم حديثاً في تاريخه.
عياش بن الحسن الخزري. عن أبي بكر بن زياد النيسابوري، وابن الأنباري، والمحاملي.
روى عنه الدارقطني، وهو أكبر منه، وأبو بكر بن بشران، وعبد الكريم بن المحاملي.
وثقه الخطيب.
مهدي بن محمد، أبو سلمة القشيري النيسابوري الصيدلاني. عن أبي حامد بن الشرفي الحافظ، ومحمد بن أحمد بن دلويه، وأبي حامد بن بلال.
وقدم بغداد، فحدث بها قبل سنة تسعين. روى عنه: أبو القاسم التنوخي، وهبة الله اللالكائي.
قال الخطيب: رواياته مستقيمة.
زيد بن رفاعة، أبو الخير. روى بخراسان عن ابن دريد، وابن الأنباري كتب اللغة، وروى لهم عن أبيه، عن ابن كامل الجحدري.
ذكره الخطيب، فقال: كان كذاباً. سمعت أبا القاسم هبة الله، يعني اللالكائي يقول: رأيته بالري، وأساء القول فيه، وقال لي التنوخي: ذكر لنا عنه أنه كان يذهب مذهب الفلاسفة.
الحسين بن أحمد بن علي بن خزيمة النيسابوري، أبو محمد الكرابيسي. سمع ابن خزيمة. وعنه أبو سعد الكنجروذي.
الربيع بن محمد بن حاتم، أبو الطيب الحاتمي الطوسي. عن أبي القاسم، عبد الله بن إبراهيم المزكي، وإبراهيم بن عبدوس الحرشي، وإسماعيل الصفار، وطبقتهم.
وعنه: أبو يعلى الصابوني، وأبو بكر محمد بن الحسن المقرئ، غيرهما.
يسم الله الرحمن الرحيم.
الطبقة الأربعون حوادث
الأحداث من سنة 371 إلى 380
حوادث سنة إحدى وتسعين وثلاثمائة.

فيها جلس القادر للحجاج الخراسانية، وأعلمهم أنه قد جعل ولي عهده ولده أبا الفضل الغالب بالله، وله يومئذ ثمان سنين وأربعة أشهر، وسبب عجلته في ذلك أن عبد الله بن عثمان العباسي الواثقي الخطيب خرج إلى خراسان، واتفق هو ورجل رئيس على أن افتعلا كتاباً من القادر بتقليد الواثقي ولاية العهد من بعده، ودخل على بعض السلاطين، فاحترمه وخطب له بعد القادر، وكتب إلى القادر بالله، فبادر بولاية العهد لابنه، وأثبت فسق الواثقي، ولم يزل الواثقي في البلاد النائية حتى مات غريباً خائفاً من سوء افترائه.
حوادث سنة اثنتين وتسعين وثلاثمائة.
فيها ثارت العامة ببغداد على النصارى، فنهبوا البيعة وأحرقوها، سقطت على جماعة من المسلمين، فهلكوا، وعظمت الفتنة ببغداد، وانتشر الدعار.
وبطل الحج من العراق في هذه السنة.
وفيها ولد أبو الحسن وأبو الحسين توأمين للسلطان بهاء الدولة، فعاش أبو الحسين سبع سنين، وأما أبو علي فعاش وملك العراق، ولقب مشرف الدولة.
وزاد أمر الشطار ببغداد، وواصلوا أخذ العملات والأموال، وقتلوا، وأشرف الناس معهم على خطة صعبة، وكان فيهم من هو عباسي وعلوي، فبعث بهاء الدولة أبا علي عميد الجيوش إلى العراق ليبر أمورها، فقدم بغداد، وزينت له، وغرق جماعة، ومنع الشيعة والسنية من إظهار مذهبهم، ونفى الدعار، ونفى ابن المعلم فقيه الشيعة، وقامت هيبته.
وفي المحرم غزا السلطان محمود بن سبكتكين الهند، فالتقاه صاحبها الملك جيبال، ومعه ثلاثمائة فيل، فنصر الله محمود، وقتل من الكفار خمسة آلاف، ومن الفيول خمسة عشر فيلاً، وأسر جيبال في جماعة من قواده، فكان عليه من الجواهر ما قيمته مائتا ألف رأس دينار وبلغت القيمة من الرقيق خمسمائة ألف رأس نقل ذلك صاحب سيرة محمود بن سبكتكين الأديب الكاتب أبو النصر محمد بن عبد الجبار العتبي، وقد سمع هذا من أبي الفتح البستي وجماعة.
قال أبو النصر: وافتدى الملك نفسه بخمسين فيلاً. وكان مسناً، فتألم مما تم عليه، وآثر النار على العار، فحلق شعره، ثم حرق نفسه حتى تلف.
قال أبو النصر: وافتدى الملك نفسه بخمسين فيلاً.
حوادث سنة ثلاث وتسعين وثلاثمائة.
فيها منع عميد الجيوش يوم عاشوراء من النوح وتعليق المسوح في الأسواق، ومنع السنية عما أبدعوه في أمر مصعب بن الزبير.
وفيها قبض بهاء الدولة على وزيره أبي غالب محمد لن خلف، وقرر عليه مائة ألف دينار.
وفيها برز عميد الجيوش، وذهب إلى سورا، فاستدعى سيف الدولة على بن مزيد، وقرر عليه في العام أربعين ألف دينار عن بلاده، وأقره عليها.
وفي ربيع الآخر منها أمر نائب دمشق بمصولة الأسود الحاكمي بمغربي، فطيف به على حمار، ونودي عليه: هذا جزاء من يحب أبا بكر وعمر، ثم أمر به، فأخرج إلى الرملة فضربت عنقه هناك، رضي الله عنه، ولا رضي عن قاتله.
وفيها نازل السلطان محمود بن سبكتكين بسجستان، وأخذها من صاحبها خلف بن أحمد بالأمان، فاستناب عليها الحاجب قنجى من كبار قواد أبيه، فخرج عليه أهل سجستان بعد أشهر، فسار محمود في عشرة آلاف وحاربهم، وقتل منهم مقتلة كبيرة في ذي الحجة.
حوادث سنة أربع وتسعين وثلاثمائة.
فيها قلد بهاء الدولة الشريف أبا أحمد الحسين بن موسى الموسوي قضاء القضاة والحج والمظالم ونقابة الطالبيين، وكتب له من شيراز العهد، ولقبه الطاهر الأوحد ذو المناقب، فلم ينظر في قضاء القضاة، لامتناع القادر بالله من الإذن له.
وحج بالناس أبو الحارث محمد بن محمد العلوي، فاعترض الحاج الأصيفر المنتفقي ونازلهم، وعول على نهبهم، فقالوأ: من يكلمه ويقرر له ما يأخذ؟ فنفذوا أبا الحسن بن الرفاء وأبا عبد الله بن الدجاجي، وكانا من أحسن الناس قراءةً، فدخلا إليه، وقرءا بين يديه، فقال: كيف عيشكما ببغداد؟ فقالا: نعم العيش، تصلنا الخلع والصلات. فقال: هل وهبوا لكما ألفا ألف دينار؟ قالا: لا، ولا ألف دينار. فقال: قد وهبت لكما الحاج وأموالهم، فدعوا له وانصرفوا، وفرح الناس. ولما قرءا بعرفات، قال أهل مصر والشام: ما سمعنا عنكم بتبذير مثل هذا! يكون عندكم شخصان مثل هذين، فتستصحبونهما معكم معاً، فإن هلكا، أي شيء تحملون؟ وأخذهما أبو الحسين بن بويه مع أبي عبد الله بن بهلول، وكانوا يصلون به بالنوبة التراويح، وهم أحداث.

حوادث سنة خمس وتسعين وثلاثمائة.
حج بالعراقيين جعفر بن شعيب السلار، ولحقهم عطش في طريقهم، فهلك خلق كثير.
وفي المحرم قتل الحاكم بمصر جماعة من الأعيان صبراً.
وفيها قتل المنتصر أبو إبراهيم إسماعيل بن نوح بن نصر بن نوح الساماني، وكان قد أسر أخوه عبد الملك، كما ذكرنا في سنة تسع وثمانين.
واستولى على ما وراء النهر ايلك خان، وقبض على أبي إبراهيم هذا، وعلى أخيه عبد الملك، وعلى نوح بن منصور الرضي، وعلى أعمامهم أبي زكريا، وأبي سليمان، فتحيل المنتصر وهرب من السجن في زي امرأة كانت تنتابهم لمصالحهم، واختفى أياماً عند عجوز، وذهب إلى خوارزم، فتلاحق به من بدو نمار من بقايا الدولة السامانية، حتى اجتمع شمله، وكثف خيله ورجله، وأغار بعض عماله على بخارى، وبيتوا بضعة عشر قائداً من القواد، وحملوا في وثاق إلى خوارزم، وانهزم من بقي من قواد ايلك خان، وعاد المنتصر إلى بخارى، وفرح الناس، فجمع ايلك جيوشه، وتكاثفت أيضاً جموع المنتصر، وقصد نيسابور، وحارب أميرها نصر بن سبكتكين أخا محمود، فهزمه، وأخذ نيسابور، فانزعج لذلك السلطان محمود، وطوى المغاور، حتى وافى نيسابور، فتقهقر عنها المنتصر إلى أسفرايين، وجبى الخراج، وقدم له شمس المعالي قابوس خيلاً وجمالاً وبغالاً، وألف ألف درهم، وثلاثين ألف دينار، مدارةً عن جرجان.
ثم إن المنتصر عاد إلى نيسابور، فتحيز عنها أخومحمد، وجبى المنتصر منها الأموال، ثم التقى هو وأخو محمود، فكانت بينهما وقعة ملحمة هائلة، فكانت النصرة لصاحب الجيش نصر بن سبكتكين، وانهزم المنتصر، فجاء إلى جرجان، فدفعه عنها شمس المعالي، ثم التقى المنتصر أيضاً هو والسبكتكينية بظاهر سرخس، وقتل خلق من الفريقين، وانهزم جمع المنتصر، وقتل جماعة من قواده، فسار المنتصر يعتسف المهالك، فانتبذ به إلى محال الأتراك الغزية، ولهم ميل إلى آل سامان، فأخذتهم المذمة من خذلانه، وحركتهم الحمية لعونه في سنة ثلاث وتسعين، وقصدوا أيلك خان، وحاربوه، ثم خافهم المنتصر وفارقهم، وراسل السلطان محمود بن سبكتكين يذكره بحقوق سلفه عليه، فأكرم محمود رسوله، وتماثل حال المنتصر، جرت له أحوال وأمور وحروب عديدة.
وكان موصوفاً بالدهاء والشجاعة المفرطة، ثم قام معه فتيان أهل سمرقند، وتراجع أمره، فسمع الخان باحتداد شوكته واشتداد وطأته، فزحف إليه في شعبان سنة أربع وتسعين وثلاثمائة، وانكسر الخان أيلك، ثم جمع وحشد وكر لطلب الثأر، فالتقوا، فخامر خمسة آلاف من جيش المنتصر، وبقي المنتصر أينما قصد، شهرت عليه السيوف وكثر أضداده، ودلف إليه صاحب الجيش ابن سبكتين، وولي سرخس، وولي طوس. وحثوا الظهر في طلبه، ففاتهم إلى بسطام، فرماه شمس المعالي بنحو ألفين من الأكراد والشاهجانية، فأزعجوه عنها حتى ضاقت عليه المسالك، فتلقاه ابن سرخك الساماني، بكتاب يخدعه فيه، فانفعل طمعاً في وفائه، فثنته خيل أيلك خان بطرف خراسان، فطاردهم، ثم ولاهم ظهره، فأسروا أخوته، والتجأ إلى ابن بهيج الأعرابي، فما خفر حق مقدمه، وروى الأرض من دمه، كما عناه أبو تمام بقوله:
فتىً مات بين الطعن والضرب ميتةً ... تقوم مقام النصر إذ فاته النصر.
فأثبت في مستنقع الموت رجله ... وقال لها من دون أخمصك الحشر.
غدا غدوة الحمد فسبح ردائه ... فلم ينصرف إلا وأكفانه الأجر.
مضى طاهر الأثواب لم تبق روضةً ... غداة ثوى إلا اشتهت أنها قبر.
عليك سلام الله وقفاُ فإنني ... رأيت الكريم الحر ليس له عمر.
وانقضت الأيام السامانية، وذلك في أوائل سنة خمس وتسعين وثلاثمائة.
حوادث سنة ست وتسعين وثلاثمائة.
فيها تولى ابن الأكفاني قضاء جميع بغداد.
وفيها جلس القادر بالله لأبي المنيع قرواش بن أبي حسان، ولقبه بعميد الدولة، وتفرد قرواش بالإمارة.
وحج بالناس محمد بن محمد بن عمر العلوي، وخطب بالحرمين للحاكم صاحب مصر على القاعدة، وأمر الناس بالحرمين بالقيام عند ذكره، وفعل مثل ذلك بمصر، وكان إذا ذكر قاموا وسجدوا في السوق، وفي مواضع الاجتماع، فإنا لله وإنا إليه راجعون، فلقد كان هؤلاء العبيديون شراً على الإسلام وأهله من الشر.
حوادث سنة سبع وتسعين وثلاثمائة.

فيها خروج أبي ركوة الأموي من ولد هشام بن عبد الملك، واسمه الوليد، وكان يحمل ركوة في السفر، ويتزهد، وقد لقي المشايخ، وكتب الحديث بمصر، وحج، ودخل اليمن والشام، وكان في خلال أسفاره يدعو إلى القائم من ولد هشام بن عبد الملك، ويأخذ البيعة على من ينقاد له، ثم جلس معلماً، واجتمع عنده أولاد العرب، فدعاهم فوافقوه، وأسر إليهم أنه الإمام، ولقب نفسه بالثائر بأمر الله المنتصف من أعداء الله، فعرف بهذا بعض الولاة، فكتب إلى الحاكم بأن يأذن له في طلبه قبل أن تقوى شوكته، فأمره باطراح الأمر والفكر فيه، لئلا يجعل له سوقاً، وينبه عليه، وكان يخبرهم عن المغيبات، ثم حاربه ذلك الوالي في عسكره، فظفر به أبو ركوة، ثم أخذوا أسلابهم، فأصاب مالية. ونزل برقة، فجمع له أهلها مائتي ألف دينار، وأخذ من يهودي مائتي ألف دينار، ونقش السكة باسمه، وخطب الناس ولعن الحاكم وشتمه، فحشد له الحاكم وجهز لقتاله ستة عشر ألفاً، عليهم الفضل بن عبد الله، وأنفق فيهم ذهباً عظيماً، فلما قارب تلقاه أبو ركوة، فرام مناجزته، والفضل يراوغ، فقال أصحاب أبي ركوة: قد بذلنا نفوسنا دونك، ولم يبق فينا فضل لمعاودة حرب، ونحن مطلوبون لأجلك، فخذ لنفسك، وانظر أي بلد شئت لنحملك إليه، فذهب إلى بلد النوبة لأنه كان مهادنه، فبعث الفضل في طلبه عسكراً، فأدركوه، فأسلمه أصحابه، فحمل إلى الحاكم. فأركب جملاً وطيف به، ثم قتل.
وبالغ الحاكم في إكرام الفضل وإعطائه الأقطاع، فمرض، فعاوده مرتين دفعتين، فلما عوفي قتله.
وفيها ورد كتاب من بهاء الدولة بتقليد الشريف أبي الحسن محمد بن أبي أحمد الحسين بن موسى العلوي الحسني النقابة والحج، وتلقيبه بالرضى ذي الحسبين، ولقب أخوه أبو القاسم بالشريف المرتضى ذي المجدين.
وفي رمضان قلد سند الدولة علي بن مزيد ما كان لقرواش، وخلع عليه.
وثارت على الحجاج ريح سوداء بالثعلبية حتى لم ير بعضهم بعضاً، وأصابهم عطش شديد، واعتقلهم ابن الجراح على مال طلبه، وضاق الوقت، فردوا، ووصل أولهم إلى بغداد يوم التروية، فلا قوة إلا بالله.
حوادث سنة ثمان وتسعين وثلاثمائة.
في ربيع الآخر، وقع ثلج عظيم ببغداد، حتى كان سمكه في بعض المواضع ذراعاً ونصفاً، وأقام أسبوعاً لم يذب، ورمي إلى الشوارع، وبلغ وقعه إلى الكوفة، وإلى عبادان.
وكثرت العملات ببغداد واللصوص، وقتل منهم جماعة.
وفي رجب قصد بعض الهاشميين أبا عبد الله محمد بن النعمان بن المعلم شيخ الشيعة، وهو في مسجد، وتعرض به تعرضاً امتعض منه تلامذته، فثاروا واستنفروا أهل الكرخ، وصاروا إلى دار القاضي أبي محمد الأكفاني والشيخ أبي حامد الإسفراييني فسبوهما، وطلبوا الفقهاء ليوقعوا بهم، ونشأت فتنة عظيمة، وأحضر مصحف ذكروا أنه مصحف ابن مسعود، وهو يخالف المصاحف، فجمع له القضاة والكبار، فأشار أبو حامد والفقهاء بتحريفه، ففعل ذلك بمحضرهم، وبعد أيام كتب إلى الخليفة بأن رجلاً حضر المشهد ليلة نصف شعبان، ودعا على من أحرق المصحف وشتمه، فتقدم بطلبه، فأخذ، فرسم بقتله، فتكلم أهل الكرخ في أمر هذا المقتول لأنه من الشيعة، ووقع القتال بينهم وبين أهل البصرة وباب الشعير ونهر القلائين، وقصد أهل الكرخ دار أبي حامد، فانتقل عنها، ونزل دار القطن، وصاح الروافض: " يا حاكم يا منصور " ، فأحفظ القادر بالله ذلك، وأنفذ الفرسان الذين على بابه لمعاونة السنة، وساعدهم الغلمان، فانكسر الروافض وأحرق ما يلي نهر الدجاج، ثم اجتمع الرؤساء إلى الخليفة، فكلموه، فعفى عنهم ودخل عميد الجيوش بغداد، فراسل ابن المعلم بأن يخرج عن بغداد ولا يساكنه، ووكل به، فخرج في رمضان، وضرب جماعة، ممن قام في الفتنة، وحبس آخرين، ومنع القصاص من الجلوس، ثم سأل ابن مزيد في ابن المعلم فرد وأذن للقصاص، بشرط أن لا يتعرضوا للفتن.
وفي شعبان وقع برد في الواحدة نحو خمسة دراهم.
وفيه زلزلت الدينور، فمات تحت الردم أكثر من ستة عشر ألف آدمي، وفر السالمون إلى الصحراء، فأخذوا أكواخاً، وهلك ما لا يحصى، وأهدمت أكثر المدينة، وزلزلت سيراف والسيف، وغرق الماء عدة مراكب، ووقع هناك برد عظيم، ووزنت بردة، فكانت مائة وستة دراهم.

وفيها هدم الحاكم بيعة قمامة التي بالقدس، وهي عظيمة القدر عند النصارى، يحجون إليها، وبها من الستور والآلات والأواني الذهب شيء مفرط، وكانوا في العيد يظهرون الزينة، وينصبون الصلبان، وتعلق القوام القناديل في بيت المذبح، ويجعلون فيها دهن الزئبق، ويجعلون بين القنديلين خيطاً الحرير متصلاً، وكانوا يطلونه بدهن البلسان، ويتقرب بعض الرهبان، فيعلق النار في خيط منها من موضع لا يراه أحد، فيتنقل بين القناديل، فيرقد الكل ويقولون: نزل النور من السماء فأوقدها، فيضجون، فلما وصفت هذه الحالة للحاكم، كتب إلى والي الرملة، وإلى أحمد بن يعقوب الداعي بأن يقصد بيت المقدس، ويأخذ القضاة والأشراف والرؤساء، وينزلون على هذه الكنيسة، ويبيحوا للعامة نهبها، ثم يخربونها إلى الأرض، وأحس النصارى، فأخرجوا ما فيها من جوهر وذهب وستور، وانتهب ما بقي، وهدمت.
ثم أمر بهدم الكنائس، ونقض بعضها بيده، وأمره بأن يعمر مساجد للمسلمين، وأمر بالنداء: من أراد الإسلام فليسلم، ومن أراد الانتقال إلى بلد الروم كان آمناً إلى أن يخرج، ومن أراد المقام على أن يلزم ما شرط عليه فليقم. وشرط على النصارى تعليق الصلبان ظاهرةً على صدورهم، وعلى اليهود تعليق مثال رأس العجل في أعناقهم، ومنعهم من ركوب الخيل، فعملوا صلبان الذهب والفضة، فأنكر الحاكم ذاك، وأمر المحتسبين بإلزامهم تعليق صلبان الخشب، وأن يكون قدر الواحد أربعة أرطال، واليهود تعليق خشبة كالمدقة، وزنها ستة أرطال، وأن يشد في أعناقهم أجراساً عند دخولهم الحمامات.
ثم إنه قبل أن يقتل أذن في إعادة البيع والكنائس، وأذن لمن أسلم أن يعود إلى دينه، لكونه مكرهاً. وقال: تنزه مساجدنا عمن لا نية له في الإسلام.
حوادث سنة تسع وتسعين وثلاثمائة.
وفي شعبان عصفت ريح شديدة بالعراق، وألقت رملاً أحمر بالطرق والبيوت.
وفيها عزل أبو عمرو قاضي القضاة وولي القضاء أبو الحسن بن أبي الشوارب، فقال العصفري الشاعر:
عندي حديث ظريف ... بمثله يتغنى.
من قاضيين يعزى ... هذا وهذا يهنا.
هذا يقول: أكرهونا، ... وذا يقول: استرحنا.
ويكذبان جميعاً ... ومن يصدق منا.
ورجع الركب العراقي خوفاً من ابن الجراح الطائي، فدخلوا بغداد يوم عرفة، وخرج بنو رعب الهلاليون، وهم ستمائة، على ركب البصرة، فأخذوا منهم بما قيمته ألف ألف دينار. كذا نقل ابن الجوزي في منتظمه.
وفيها ولي دمشق أبو الحسن حامد بن ملهم للحاكم، بعد علي بن جعفر بن فلاح، فوليها سنة وأشهراً، ثم عزل، وكان جواداً ممدحاً، وولي بعده أو معه القائد أبو منصور ختكين الداعي المعروف بالضيف، ذكره ابن عساكر فقال: ولي إمرة دمشق مرتين للحاكم فأساء السيرة.
وفي جمادى الآخرة كانت الفتنة بالأندلس، وثار محمد بن هشام الأموي على متولي الأندلس، وانخرم النظام ووهى سلطان بني أمية بالأندلس.
حوادث سنة أربعمائة.
نقص في ربيع الآخر نهر دجلة نقصاناً لم يعهد مثله، وامتنع سير السفن من أوانا والراشدية من أعالي دجلة، لأجل جزائر ظهرت، ولا يعلم أن كري دجلة وقع قبل ذلك.
وفيها عمل أبو محمد الحسن بن الفضل بن سهلان على مشهد علي سوراً منيعاً من ماله، لكثرة من يطرقه من الأعراب، وتحصن المشهد.
وفي رمضان أرجف بالقادر بالله بموته، فجلس للناس يوم الجمعة وعليه البردة، وبيده القضيب، وقبل الشيخ أبو حامد الإسفراييني الأرض، فسأل الحسن بن حاجب النعمان الخليفة أن يقرأ آيات من القرآن يسمعها الناس، فقرأ عند ذلك بصوت عال " لئن لم ينته المنافقون والذين في قلوبهم مرض والمرجفون في المدينة " الآيات.

وفيها ورد الخبر إلى العراق بأن الحاكم أنفذ إلى دار جعفر الصادق بالمدينة من فتحها وأخذ ما فيها، ولم يتعرض لهذه الدار أحد، وكان الحاكم قد أنفذ رجلاً ومعه صلات العلويين وزادهم، وأمره أن يجمعهم ويعلمهم إيثاره لفتح هذه الدار، والنظر إلى ما فيها من آثار جعفر بن محمد، وحمل ذلك إليه ليراه ويرده، ووعدهم على ذلك بالإكرام، فأجابوه، ففتحت، فوجد فيها مصحف وقعب من خشب مطوق بحديد، ودرقة خيزران وحربة وسرير، فحمل ذلك، ومضى معه جماعة من الحسينيين، ولما وصلوا إلى مصر أعطاهم مبلغاً، ورد عليهم السرير وأخذ الباقي، وقال: أنا أحق به.
وأمر بعمارة دار العلم، وأحضر فيها فقهاء ومحدثين. وعمر أيضاً الجامع الحاكمي بالقاهرة، واتصل الدعاء له، فبقي كذلك ثلاث سنين، ثم أقبل يقتل أهل العلم، وأغلق دار العلم، ومنع من كل ما يفعل من الخير، ثم قتل سراً.
وحج بالناس من العراق أبو الحارث محمد بن محمد بن عمر العلوي الكوفي.
وفيها غزا محمود بن سبكتكين الهند، فكانت وقعة نارين، ونصر الله الإسلام، فله الحمد، وغنم المسلمون ما لا يحد ولا يوصف، وطلب صاحب الهند الهدنة، وبعث بتحف وتقادم مع أقاربه.
قال أبو النصر محمد بن عبد الجبار في سيرة السلطان محمود: نشط السلطان في سنة أربعمائة لغزو الهند تقرباً إلى الله، فنهض يحث الخيول، ويخترق الحزون والسهول، إلى أن توسط ديار الهند فاستباحها، ونكس أصنامها، وأوقع بعظيم العلوج وقعةً أفاء الله عليه بها أمواله، وأغنم خيوله وأفياله، وحكم فيها سيوف أوليائه، يحرسونهم ما بين كل سبسب وفدفد، ويجررونهم عند كل مهبط ومصعد، ورد إلى غزنة بالغنائم، فلما رأى ملك الهند ما صب الله عليه وعلى أهل مملكته من سوط العذاب بوقائع السلطان، أيقن انه لا قبل له بثقل وطأته، فأرسل إليه أعيان أقاربه ضارعاً إليه في هدنة يقف فيها عند أمره، ويسمح بماله ووفره، على أن يقود إليه بادئ الأمر وخمسين فيلاً، معها مالاً عظيم الخطر، بما يضاهيه من مسار تلك الديار، ومتاع تلك البقاع، وعلى أن يناوب كل عام من أفناء عسكره في خدمة باب السلطان بألفي رجل، إلى إتاوة معلومة. فأوجب السلطان إجابته ببذل طاعته، وإعطاءه الجزية عن يده، وبعث إليه من طالبه بتصحيح المال، وقود الأفيال، فنفذ ما وعدوا، وانعقدت الهدنة، وتتابعت القوافل من خراسان والهند، ولله الحمد.
وبقيت جبال الغور في وسط ممالك السلطان محمود، وبها قوم من الضلال الخالين عن سمة الإسلام يخيفون السبيل، ويتمنعون بتلك الجبال الشواهق، فأهم السلطان شأنهم، وصمم على تدويخ ديارهم وانتزاع بعرة الإستطالة من رؤوسهم، فاجلب عليهم بخيله ورجله، وقدم أمامه والي هراة التونتاش، ووالي طوس أرسلان، فسارا مقتحمين مضايق تلك المسالك، إلى مضيق قد غص بالكماة، فناشدوا الحرب تناوشاً بطلت فيه العوامل إلا الصوارم في الجماجم والخناجر في الحناجر، وتصابر الفريقان، حتى سالت نفوس، وطارت رؤوس، فلحقهم السلطان في خواص أبطاله، وجعل يلجئهم إلى ما وراءهم شيئاً فشيئاً، إلى أن فرقهم في عطفات الجبال، واستفتح المجال إلى عظيم الكفرة المعروف بابن سورى، فغزاه في عقر داره، وأحاط ببلده، وشد عليه، فبرز الرجل في عشرة آلاف كأنما خلقوا من حديد، وكأن أكبادهم الجلاميد، يستأنسون بأهل الوقائع استئناس الظبايا السرايع، ودام القتال إلى نصف النهار، فأمر السلطان بتوليتهم الظهور استدراجاً، فاغتروا وانقضوا على مواقعتهم، واغتنموا الفرصة، فكرت عليهم الخيول بضربات غنيت بذواتها عن أدواتها، فلم ترتفع منها واحدة إلا عن دماغ منثور، ونياط مبتور، وصرع في المعركة رجال كهشيم المحتضر، أو أعجاز نخل منقعر، وأسر ابن سورى وسائر حاشيته، وأفاء الله على السلطان ما اشتمل عليه حصنه من ذخائره التي اقتناها كابر عن كابر، وورثها كافر عن كافر، وأمر السلطان بإقامة شعار الإسلام فيما افتتحه من تلك القلاع، فأفصحت بالدين المنابر، واشترك في عز دعوته البادي والحاضر، ولعظم ما ورد على ابن سورى، مص فص خاتم مسموم، فأتلف نفسه، وخسر الدنيا والآخرة.
وأما الأندلس فتم فيها فتن هائلة، وانقضت أيام الأمويين، وتفرقت الكلمة.

وفي ربيع الأول سنة أربعمائة دخل البربر والنصارى قرطبة، فقتلوا من أهلها أزيد من ثلاثين ألفاً، وتملكها سليمان الأموي المستعين، واستقر بها سبعة أشهر، ثم بلغه أن المهدي الأموي، هو ابن عمه، قد استنجد بالنصارى لأخذ الثأر منه، فتأهب، ثم وقع بينهم مصاف، فانهزم البربر والمستعين، وذلك في رابع شوال، ودخل المهدي قرطبة بدولته الثانية، فصادرهم، وفعل الأفاعيل، وخرج يتبع البربر، فكروا عليه فهزموه، واستبيح عسكره، وقتل نحو العشرين ألفاً من أهل قرطبة، فإنا لله وإنا إليه راجعون، والله أعلم.
آخر الحوادث، والحمد لله وحده.
الطبقة الأربعون وفيات
وفيات سنة إحدى وتسعين وثلاثمائة.
أحمد بن عبد الله بن حميد بن زريق، أبو الحسن البغدادي نزيل مصر. سمع: أبا عبد الله المحاملي، ومحمد بن مخلد، وأبا علي محمد بن سعيد الرقي الحافظ، ومحمد ابن بكارالسكسكي، ومحمد بن يوسف الهروي، ومحمد بن جعفر بن ملاس، وخلقاً سواهم، وانتقى عليه خلف الوساطي.
روى عنه ابن بنته أبو الحسين محمد بن مكي المصري، ورشأ بن نظيف، وعبد العزيز بن علي الأزجي، وأبو عمر أحمد بن عبد الله الناجي، وآخرون.
وثقه الصوري. وزريق بتقديم الزاي.
توفي في ربيع الأول.
أحمد بن محمد بن نوح، أبو حامد البخارى، قاضي نسف. روى عن أبي نعيم عبد الملك بن عدي، وعيسى بن عبد الله العثماني صاحب بندار.
روى عنه: جعفر المستغفري، وقال: توفي في شوال.
أحمد بن محمد بن أحمد بن موسى بن هارون الأنصاري القرطبي، أبو بكر. سمع محمد بن معاوية، وأحمد بن ثابت التغلبي، وحج فسمع أبا العباس الكندي، والحسن بن رشيق. وكان صالحاً منقطعاً، رحمه الله.
أحمد بن محمد بن عبد الله الأستاذ، أبو العباس السجستاني الزاهد نزيل نيسابور. صحب الشبلي، وسمع من أبي عمرو الحيري، وطبقته، وقل ما روى.
أرخه الحاكم.
أحمد بن يوسف بن أحمد بن إبراهيم بن أيوب بن عمرو بن مسلم بن واضح، أبو بكر الثقفي الخشاب الأصبهاني المؤذن. روى عن: الحسن بن محمد بن دلويه، وعمر بن عبد الله بن الحسن، والحسن الداركي، والفضل بن الخصيب، وجماعة.
روى عنه: أبو بكر بن علي، وأبو نعيم أحمد بن عبد الله، وأبو سهل أحمد بن أحمد الصيرفي، وأحمد بن الفضل الباطرقاني، وجماعة.
إسماعيل بن محمد بن أحمد حاجب، أبو علي الكشاني. روى الصحيح عن الفربري.
وقال الإدريسي: توفي فيها، وهو آخر من حدث بالجامع الصحيح. وسيعاد في الآتية.
جعفر بن الفضل بن جعفر بن محمد بن موسى بن الحسن الفرات، الوزير المحدث، أبو الفضل ابن الوزير أبي الفتح بن حنزابة البغدادي، نزيل مصر. وزر أبو ه للمقتدر في السنة التي قتل المقتدر فيها، وتقلد أبو الفضل وزارة صاحب مصر كافور.
وحدث عن: محمد بن هارون الحضرمي، والحسن بن محمد الداركي الأصبهاني، ومحمد بن زهير الأبلي، ومحمد بن حمزة بن عمارة، وأبي بكر محمد بن جعفر الخرائطي، ومحمد بن سعيد الحمصي، وجماعة.
قال الخطيب: كان يذكر أنه سمع من أبي القاسم البغوي مجلساً، ولم يكن عنده، وكان يقول: من جاءني به أغنيته. وكان يملي الحديث بمصر، وبسببه خرج الدارقطني إلى هناك، فإن ابن حنزابة كان يريد أن يصنف مسنداً، فخرج أبو الحسن الدارقطني إلى مصر، فأقام عنده مدة، وحصل له منه مال كثير.
وروى عنه الدارقطني أحاديث.
ولد ابن حنزابة في ذي الحجة سنة ثمان وثلاثمائة، وتوفي في ثالث عشر ربيع الأول.
ومن شعره:
من أخمل النفس أحياها وروحها ... ولم يبت طاوياً منها على ضجر.
إن الرياح إذا اشتدت عواصفها ... فليس ترمي سوى العالي من الشجر.
وقال السلفي: كان أبو الفضل بن حنزابة من الثقات الحفاظ المتبجحين بصحبة أصحاب الحديث، مع جلالة ورئاسة. يروي ويملي بمصر في حال وزارته، ولا يختار على العلم وصحبة أهله شيئاً، وعندي من أماليه فوائد، ومن كلامه على الحديث وتصرفه الدال على حدة فهمه ووفور علمه.
وقد روى عنه حمزة الكناني الحافظ مع تقدمه.

وقال غير السفلي: إن ابن حنزابة بعد موت كافور، وزر لأبي الفوارس أحمد بن علي الإخشيدي، فقبض على جماعة من أرباب الدولة وصادرهم، وصادر يعقوب بن كلس، وأخذ منه أربعة آلاف دينار، فهرب إلى المغرب، وآل أمره إلى أن وزر لبني عبيد. ثم إن ابن حنزابة لم يقدر على رضى الإخشيدية، واضطربت عليه الأحوال، واختفى مرتين ونهبت داره. ثم قدم أمير الرملة أبو الحسن محمد بن عبد الله بن طغج وغلب على الأمور، وصادر الوزير ابن حنزابة وعذبه، فنزح إلى الشام في سنة ثمان وخمسين، ثم بعد ذلك رجع إلى مصر.
وممن روى عنه الحافظ عبد الغني بن سعيد.
وقال الحسن بن أحمد بن صالح السبيعي: قدم علينا الوزير جعفر بن الفضل إلى حلب، فتلقاه الناس، فكنت فيهم، فعرف أني محدث، فقال: تعرف إسناداً فيه أربعة من الصحابة، كل واحد يروي عن صاحبه؟ قلت: نعم. وذكرت له حديث السائب بن يزيد، عن حويطب بن عبد العزى، عن عبد الله بن السعدي، عن عمر رضي الله عنهم في العمالة، فعرف لي ذلك، وصار لي به عنده منزلة.
وقيل: إن الوزير ابن حنزابة كان يستعمل له الكاغد بسمرقند، ويحمل إلى مصر في كل سنة، وكان عنده عدة نساخ.
وقال عبد الله بن يوسف: حضرت عند أبي الحسين بن المهلبي بالقاهرة، فقال: كنت منذ أيام حاضراً في دار الوزير أبي الفرج بن كلس، فدخل عليه أبو العباس بن الوزير أبي الفضل بن حنزابة، وكان قد زوجه ابنته، وأكرمه وأجله، وقال له: يا أبا العباس، يا سيدي، ما أنا بأجل من أبيك، ولا بأفضل، أتدري ما أقعد أباك خلف الناس، شيل أنفه بأبيه، يا أبا العباس لا تشل أنفك بأبيك، تدري ما الإقبال؟ نشاط وتواضع، وتدري ما الإدبار؟ كسل وترافع.
وقال غيره: كان الوزير أبو الفضل يفطر وينام نومة ثم ينهض في الليل لمتوضأه، ويدخل بيت مصلاه، فيصف قدميه إلى الغداة، ولما توفي صلى عليه في داره الحسين بن علي بن النعمان القاضي، وحضر جنازته قائد القواد وسائر الأكابر، ودفن في مجلس بداره الكبيرة، المعروفة بدار العامة.
قال المختار المسبحي: إنه لما غسل، جعل فيه ثلاث شعرات من شعر النبي صلى الله عليه وسلم، كان ابتاعها بمال عظيم، وكانت عنده في درج ذهب، مختومة الأطراف بالمسك، ووصى بأن تجعل في فيه، ففعل ذلك.
وحنزابة: جارية، هي أم والده الفضل. والحنزابة، في اللغة: القصيرة الغليظة.
قال ابن طاهر: رأيت عند الحبال كثيراً من الأجزاء التي خرجت لابن حنزابة، وفي بعضها الجزء الموفى ألفاً من مسند كذا، والجزء الموفى خمسمائةً من مسند كذا، وكذا سائر المسندات، ولم يزل ينفق في البر والمعروف الأموال، وأنفق الكثير على أهل الحرمين، إلى أن اشترى داراً من أقرب الدور، إلى الضريح النبوي، ليس بينه وبين القبر إلا الحائط، وطريق في المسجد، وأوصى أن يدفن فيها، وقرر عند الأشراف ذلك، فسمحوا له بذلك، فلما حمل تابوته من مصر، خرجت الأشراف من الحرمين لتلقيه، وحجوا به، وطافزا بتابوته، ثم ردوه إلى المدينة ودفنوه في تلك الدار، فعلوا ذلك لما له عليهم من الأفضال.
حامد بن محمد بن المطيب، أبو منصور الماليني. روى عن أبي علي الرفاء، وأبي محمد المزني، وابن أبي عون الفسوي.
روى عنه: الإمام أبو عاصم العبادي، وغيره، وتوفي في شعبان.
الحسن بن محمد بن أحمد بن شعبة، أبو علي المروزي السبخي. سكن بغداد، وحدث بجامع الترمذي عن المحبوبي. وحدث عن إسماعيل الصفار وغيره.
روى عنه: أبو الحسن العتيقي، وغيره.
قال الأزهري: سمعت منه، وكان ثقةً فهماً.
وقال أحمد بن عمران بن البقال: مات في نصف ذي الحجة.
الحسين بن أحمد بن الحجاج، أبو عبد الله البغدادي الشيعي الشاعر المشهور، صاحب الديوان الكبير الذي هو عدة مجلدات في الفحش والسخف، وقد أفرد بعض الأدباء من شعره شيئاً حسناً، وكان قد ولي حسبة بغداد، وكان إذا مدح أحداً فكأنما قد هجاه في شعره في الركاكة. وكان غالياً في التشيع. ومن شعره.
نمت بسري في الهوى أدمعي ... ودلت الواشي على موضعي.
يا معشر العشاق إن كنتم ... مثلي وفي حالي فموتوا معي.
وله:
قالوا غداً العيد فاستبشر به فرحاً ... فقلت: مالي وما للعيد والفرح.

قد كان ذا والنوى لم تمس نازلةً ... بعقوتي وغراب البين لم يصح.
أيام لم يحترم قربي الشباب ولم ... يغد الشباب على بابي ولم يرح.
وطائر ناح في صحراء مونقة ... على شفا جدول بالعشب متشح.
بكى وناح ولولا أنه شجن ... بشجو قلبي المعنى فيك لم ينح.
بيني وبينك عهد ليس تخلفه ... بعد المزار ووعد غير مطرح.
وما ذكرتك، والأقداح دائرة ... إلا مزجت بدمعي باكياً قدحي.
ولا سمعت بضرب فيه ذكر هوىً ... إلا غضبت عليه كل مقترح.
ومن شعره:
يا صاحب البيت الذي ... قد مات ضيفاه جميعاً.
حصلتنا حتى نمو ... ت بدائنا عطشاً وجوعاً.
مالي أرى فلك الرغي ... ف لديك مسترقىً رفيعاً.
كالبدر لا نرجوا إلى ... وقت المساء له طلوعاً.
ومن شعره:
يا ذاهباً في داره جائياً ... بغير معنىً وبلا فائده.
قد جن أضيافك من جوعهم ... فاقرأ عليهم سورة المائده.
ومن شعره وكان اثني عشرياً:
فمذهبي أن خير الناس كلهم ... بعد النبي أمير المؤمنين علي.
وليس سب أبي بكر ولا عمر ... شيء يقوم به قولي ولا عملي.
أعوذ بالله من أمر يسوءهما ... كلا فإن طريقي في الصواب جلي.
وله معان مستنكرة في الفحش لم يسبق إلى مثلها.
روى عنه من شعره التنوخي وغيره.
مات بالنيل في جمادى الآخرة، وحمل إلى بغداد.
سعيد بن أحمد بن سعيد بن موسى بن جدير، أبو عثمان القرطبي، صالح زاهد متقشف. سمع خالد بن سعد، وأحمد بن سعيد بن حزم، وأحمد بن مسور، وجماعة.
روى عنه ابن الفرضي.
سعيد بن علي بن شعيب بن عبد الوهاب القاضي، أبو نصر الهمذاني. روى عن أبي عبد الرحمن بن حمدان الجلاب، وأبي القاسم بن أبي صالح، ومحمد بن عبد الواحد البزاز، وإسماعيل الصفار، وأبي سعيد بن الأعرابي، وابن البختري، وأبي عمرو بن السماك، وطائفة كثيرة.
روى عنه: محمد الزجاج، وحمد بن سهل، ومحمد بن جعفر بن بويه الأسداباذي، وأبو منصور محمد بن منصور بن محمد بن الحسين البروجردي.
قال شيرويه: كان ثقة صدوقاً مرضياً في حكمه، مات بأسداباذ، وحمل إلى همذان في ذي القعدة.
وأخبرنا فيد بن عبد الرحمن الصوفي، أنا محمد بن عيسى إجازةً، أنه سمع صالحاً الحافظ يقول: رأيت في المنام كأن الدنيا كلها ظلمة، إلا حيث كان القاضي شعيب بن علي واقفاً، فقلت له: يا أبا نصر النور، يا أبا نصر النور.
ضرار بن نافع، أبو عمرو الضبي الهروي. سمع أبا الحسين النيسابوري الحافظ وغيره.
عبد الله بن أحمد بن محمد بن أحمد الماسرجسي. روى عن الأصم وغيره.
عبد الله بن محمد بن أحمد، أبو العباس السجستاني الصوفي. سمع ابن الصوفي، ومكي بن عبدان، وكان من الزهاد.
عبد الله بن محمد بن عبد الله بن علي بن زياد، أبو القاسم النيسابوري النهدي. سمع ابن الشرفي، ومحمد بن حمدون. وعنه الحاكم.
عبد الرحمن بن أحمد، أبو سهل البلخي. روى عن ابن طرخان المسند، وكتب بنسف عن عبد المؤمن بن خلف، وجماعة.
قال جعفر المستغفري: هو اليوم محدث بلخ. قال: وتوفي في ربيع الآخر.
عبد الرحمن بن محمد بن أحمد بن سعيد، أبو القاسم التاجر النيسابوري، وكان يحمل إلى مجالس الحديث ومعه العبيد والخدم وجماعة من الوراقين، فسمع من أبي العباس الأصم، ثم رحل به طاهر الوراق إلى المحبوبي بمرو فأكثر عنه، وتفقه على أبي سهل الصعلوكي، ثم في آخر عمره استشهد على يد الملحد عبد الملك البستي في رمضان. عبد الخالق بن شبلون، أبو القاسم المغربي المالكي. تفقه على أبي سعيد خلف بن أبي هشام، وكان الاعتماد عليه بالقيروان. رحمه الله تعالى.
عبد العزيز بن أحمد الفقيه، أبو الحسن الخوزي شيخ أهل الظاهر. أخذ عن قاضي القضاة بشر بن الحسين الظاهري، وقدم من شيراز في صحبة السلطان عضد الدولة.

وأخذ عنه فقهاء بغداد كأبي بكر بن محمد بن عمر القاضي الداوودي، وقاضي فيروز أباد أبو علي الداوودي.
قال القاضي أبو عبد الله الصيمري: ما رأيت فقيهاً أنظر من الخوزي، وأبي حامد الإسفراييني.
عبد الملك بن محمد الفارسي البغدادي، أخو أبي عمر بن مهدي. سمع إسماعيل الصفار، وعثمان بن السماك، وكان سفاراً، فحدث بأماكن.
روى عنه: أبو سعد السماك، وأبو يعلى الخليلي، وأجاز لأبي القاسم البسري.
مات في ذي القعدة.
علي بن الحسن بن علي بن الرازي البغدادي. حدث عن أبي يكر بن الأنباري، والمحاملي، وغيرهما.
روى عنه: الجوهري، والتنوخي، وجماعة. قال الأزهري: كذاب، ووثقه العتيقي وغيره.
عيسى بن داود بن الجراح، أبو القاسم بن الوزير أبي الحسن البغدادي. سمع: أبا االقاسم البغوي، وأبا بكر بن أبي داود، وابن صاعد، وبدر بن الهيثم، وأبا بكر بن دريد، ومحمد بن نوح، وأبا بكر بن مجاهد، وأباه أبا الحسن، وجماعة.
روى عنه: أبو القاسم الأزهري، وأبو محمد الخلال، وأبو القاسم التنوخي، وعبد الواحد بن شطا، وأبو جعفر بن المسلمة، وأبو الحسين بن النقور، وآخرون.
قال الخطيب: كان ثبت السماع، صحيح الكتاب. ولد سنة اثنتين وثلاثمائة، وأنشدني أبو يعلى بن الفراء، أنشدنا عيسى الوزير لنفسه:
رب ميت قد صار بالعلم حياً ... ومبقى قد حاز جهلاً وعيا.
فاقتنوا العلم كي تنالوا خلوداً ... لا تعدوا الحياة في الجهل شيا.
وقال: أنشده التنوخي: أنشدنا عيسى لنفسه:
قد فات ما القاه تحديدي ... وجل عن وصفي وتعديدي.
وقلت للأيام هزأً بها ... بحق من أغراك بي زيدي.
وقال: ذكر لي محمد بن أبي الفوارس أن وفاة عيسى بن الوزير كانت يوم الجمعة، مستهل ربيع الأول سنة إحدى وسبعين. قال: وكان يرمى بشيء من مذهب الفلاسفة.
وقال غيره: توفي في ربيع الآخر. وقيل: في المحرم.
وقع لنا جزء من عواليه عن الأبرقوهي.
كعب بن عمرو البلخي. حدث عن إسماعيل الصفار، وابن الأعرابي.
وعنه أبو محمد الخلال، وعبد العزيز الأزجي. وضع حديثاً. قال الخطيب: كان غير ثقة.
محمد بن أحمد بن عبد الله، أبو عمر السليطي، من وجوه أهل نيسابور، وزوج بنت الإمام أبي بكر الضبعي. سمع أبا حامد بن الشرفي، ومكي بن عبدان، وغيرهما. توفي في ذي القعدة.
محمد بن الحسين بن داسة الأصبهاني الصوفي. خرج له الحاكم عن الأصم وأقرانه، وذكر أنه سمع من أبي حامد بن السمرقندي.
محمد بن الحسن بن سليم، أبو بكر البغدادي النجاد. سمع ابن عقدة الحافظ، ومحمد بن جعفر المطيري. روى عنه: الأزهري، والعتيقي، ووثقه.
محمد بن حميد بن محمد بن الحسين بن حميد بن الربيع اللخمي الخزاز، أبو بكر، من بيت علم وشهرة. روى عن يوسف بن بهلول الأنباري، وأبي بكر الصولي. روى عنه العتيقي، والأزهري.
محمد بن عثمان بن شهاب، أبو الحسن المعروف بالبغوي رحل إلى بغداد. روى عن أبي حامد الحضرمي، ومحمد بن منصور المنيعي، ومحمد بن نوح، وسعيد بن أخي زبير الحافظ.
روى عنه: عبيد الله الأزهري، والعتيقي، وجماعة. وثقه العتيقي، وتوفي في رمضان عن ثمانين سنة.
محمد بن مسلم بن السمط، أبو بكر بن الدلاء الدمشقي المعدل. روى عن أبي هاشم، ومحمد بن عبد الأعلى، وابن جوصا، وأبي الدحداح محمد بن أحمد، وجماعة.
روى عنه: تمام الرازي، وعلي الحنائي، وأبو علي الأهوازي. توفي في ذي الحجة.
محمد بن محمد بن مسلمة بن سعيد بن تيري، أبو محمد الأباري الأندلسي ابن أخي خطاب ابن مسلمة الزاهد. وكان هذا أيضاً زاهداً متبتلاً، فقيهاً عارفاً بمذهب مالك. سمع: وهب بن مسرة، وابن عون الله، وبمكة أبا بكر الآجري، وقرئت عليه المدونة وغيرها.
توفي في هذا العام، وشيعه خلق عظيم. قرأ عليه أبو عمر بن عبد البر جزءين من حديثه.
مقلد بن المسيب بن رافع، حسام الدولة، أبو حسان العقيلي صاحب الموصل.

كان أخوه أبو الذواد محمد أول من تغلب على الموصل، وملكها في سنة ثمانين وثلاثمائة، وملك حسام الدولة بعده في سنة سبع وثمانين، وكان أعور، له سياسة وحسن تدبير، واتسعت مملكته. نفذ إليه الخليفة القادر بالله اللواء والخلع، فاستخدم من الترك والديلم ثلاثة آلاف فارس، وأطاعته عرب خفاجة.
وله شعر وسط وحسن. قتله في هذا العام غلام له تركي في صفر، فيقال: قتله لأنه سمعه يوصي رجلاً من الحاج أن يسلم على رسول الله صلى الله عليه وسلم ويقول: قل له لولا صاحباك لزرتك.
فأخبرنا محمد بن النحاس، أنا يوسف الساوي، أنا السلفي، أنا أبو علي البرادني، أنا أبي، والحسن بن طالب البزاز، وابن نبهان الكاتب، قالوا: أراد رجل الحج، فأحضره الأمير مقلد وقال اقرأ على النبي صلى الله عليه وسلم وقل له: لولا صاحباك لزرتك. قال الرجل: فحججت وأتيت المدينة، ولم أقل ذلك إجلالاً، فنمت، فرأيت النبي صلى الله عليه وسلم في منامي، فقال: يا فلان، لم لا تؤد الرسالة؟ فقلت: يا رسول الله أجللتك، فرفع رأسه إلى رجل قائم فقال: خذ هذا الموسى، يعني مقلداً، فوافيت إلى العراق، فسمعت أن الأمير مقلد ذبح على فراشه، ووجد الموسى عند رأسه، فذكرت للناس الرؤيا، فشاعت، فأحضرني ابنه قرواش، فحدثته، فقال لي: تعرف الموسى؟ فقلت: نعم. فأحضر طبقاً مملوءً مواسي، فأخرجته منهم، فقال: صدقت، هذا وجدته عند رأسه، وهو مذبوح.
رثاه الشريف الرضي وجماعة، وقام بالملك بعده ابنه معتمد الدولة أبو المنيع قرواش فبقي خمسين سنة.
المؤمل بن أحمد بن محمد بن محمد، أبو القاسم الشيباني البغدادي البزاز نزيل مصر. حدث عن أبي القاسم البغوي، وأبي بكر بن أبي داود، وابن صاعد، وأبي حامد الحضرمي، ويعقوب الحراب.
روى عنه: يوسف بن رباح، وأبو الحسين محمد بن مكي المصري، وآخرون.
وثقه الخطيب وقال: عاش أربعاً وتسعين.
مهدي بن محمد بن محمد، أبو سلمة النيسابوري الصيدلاني. روى عن عبد الله بن الشرفي، وتوفي في رجب في عشر الثمانين.
هبة الله بن موسى بن الحسن، أبو الحسين المزني الموصلي. توفي، وله خمس وتسعون سنة.
وهب بن محمد بن محمود الأموي القرطبي. سمع: قاسم بن أصبغ، ووهب بن مسرة، وكان فقيهاً عارفاً بمذهب مالك، عابداً مصلياً مفتياً، له حلقة بالجامع.
شاوره ابن السليم في الأحكام، وقد حدث، وأخذ عنه جماعة.
وقد روى عنه: أبو عمر بن عبد البر، وسماه في شيوخه.
يحيى بن عبد الرحمن العاصمي النيسابوري. سمع من الأصم، وحدث.
وفيات سنة اثنتين وتسعين وثلاثمائة.
أحمد بن سعيد بن بشر، أبو العباس بن الحصار القرطبي. سمع من قاسم بن أصبغ، وابن أبي دليم، ومسلمة بن القاسم، وجماعة. وكان محدثاً مفتياً.
سمع الناس منه كثيراً، ولم يكن بالضابط.
توفي في شعبان.
أحمد بن عبد الله بن حسن، أبو عمر القرطبي الفقيه، قاضي ريه. روى عن قاسم بن أصبغ.
أحمد بن العباس الأملوكي الطحان، مصري. روى عن محمد بن الربيع الجيزي، وغيره.
أحمد بن الفرج، أبو الحسن الفارسي، بغدادي، ثقة، فهم. روى عن المحاملي، وأبي العباس بن عقدة. روى عنه: أبو بكر البرقاني، وغيره.
إبراهيم بن محمد بن محمود الأصبهاني. من أعيان العلماء والتجار. حدث بنيسابور بمسند الطيالسي، عن ابن فارس. توفي في صفر.
إسماعيل بن سعيد بن سويد، أبو القاسم البغدادي.
حدث عن أبي بكر بن دريد، وابن زياد النيسابوري، وأبي بكر بن الأنباري، ومحمد بن مخلد.
روى عنه: عبيد الله الأزهري، وأبو القاسم التنوخي، والقاضي أبو يعلى بن الفراء.
قال ابن أبي الفوارس: فيه تساهل في السماع والدين.
قال الخطيب: كان بعض سماعه مستوراً، رأيت إلحاقه فيه. قلت: روى كتاب الوقف والابتداء عن مؤلفه.
إسماعيل بن محمد بن أحمد بن حاجب، أبو علي الكشاني السمرقندي. سمع صحيح البخاري سنة عشرين وثلاثمائة من الفربري وحدث به.
روى عنه الصحيح: أبو عبد الله الحسين بن محمد الخلال أخو الحافظ أبي محمد، وأبو سهل أحمد بن علي الأبيوردي، وأبو طاهر محمد بن علي الشجاعي، وغنجار أبو عبد الله الحافظ، وعمر بن أحمد بن شاهين بسمرقند.
وقال حمزة أبو سعد الإدريسي: توفي سنة إحدى وتسعين. وقال مؤتمن الساجي: سنة اثنتين.

الحسن بن أحمد بن محمد بن عبد الله، أبو علي بن الرئيس أبي الحسن النيسابوري. سمع الأصم ببخارى، وأبا بكر بن خنيس بمرو، وخرج له الفوائد.
وحدث ببغداد ونيسابور، وتوفي في ذي القعدة. يقال له: المحمى.
الحسن بن إسماعيل بن محمد الضراب المصري، أبو محمد مصنف المروءة. سمع أحمد بن مروان الدينوري، وأبا الحسين محمد بن علي بن أبي الحديد المصري، وأحمد بن مسعود المقدسي، وعثمان بن محمد الذهبي، وأحمد بن عبيد الحمصي، وعبد الله بن جعفر ابن الورد، ودعلج بن أحمد السجزي، وطائفة، وزاد بيت المقدس، فسمع به وبعسقلان.
روى عنه: ابنه عبد العزيز: وأحمد بن علي بن هاشم المقرئ، ورشأ بن نظيف الدمشقي، وجماعة.
توفي في ربيع الآخر، وكان مولده في سنة ثلاث عشرة وثلاثمائة، وقد روى عنه الدارقطني مع تقدمه.
عبد الله بن أحمد بن خالد بن روزبة، أبو بكر الفارسي الكسروي. سمع القاسم بن أبي صالح الجلاب، ومحمد بن عبد الواحد بن شاذان، وعلي بن قرقور، وجماعة بهمذان، وأحمد بن سلمان النجار وجعفر الخلدي، وعبد الله بن إسماعيل الهاشمي ببغداد، ومحمد بن العباس بن وصيف الغزي السمان، وحامد بن محمد الرفاء، وجماعة بالشام وأماكن.
روى عنه: محمد بن عيسى، وحمد بن سهل، والخليل بن عبد الله القزويني الحافظ، وآخرون.
وكان ينسخ بهمذان بالأجرة، وسكن همذان، وكان يستقي الماء للبيوتات.
وقيل: إنه رؤي في النوم، فقال: غفر الله لي بكثرة صلاتي على النبي صلى الله عليه وسلم. وكان يكتب خطاً في دقة الشعر، فسئل: لم تفعل ذلك؟ فقال: من قلة الورق والورق، والحمل على العنق. قال شيرويه: كان ثقة صدوقاً.
عبد الله بن أحمد بن محمد بن ثرثال، أبو محمد البغدادي نزيل مصر. توفي في شوال، وهو نسيب أحمد بن عبد العزيز صاحب الجزء المشهور.
عبد الله بن إبراهيم بن محمد الفقيه، أبو محمد الأصيلي. أصله من كورة شذونة، ورحل به والده إلى أصيل من بلاد العدوة، فنشأ بها وطلب العلم، وتفقه بقرطبة، وسمع من ابن المشاط، وابن السليم، وأبان بن عيسى، وأخذ عن وهب بن مسرة بوادي الحجارة، ثم رحل إلى المشرق، فكتب بمصر عن أبي الطاهر الذهلي، وابن حيويه النيسابوري، وابن إسحاق بن سفيان، وكتب بمكة عن أبي زيد المروزي صحيح البخاري، وكتب عن الآجري، ثم دخل بغداد، وأخذ عن أبي بكر الشافعي، وأبي علي بن الصواف، وأبي بكر الأبهري، وأبي الحسن الدارقطني، وأبي أحمد بن محمد بن محمد الجرجاني.
وصنف كتاباً سماه الدلائل ذكر فيه عن مالك، وأبي حنيفة، والشافعي، وكان عالماً بالحديث والسنة.
قال القاضي عياض: قال الدارقطني: حدثني أبو محمد الأصيلي، ولم أر مثله.
قال عياض: وكان من حفاظ مذهب مالك، ومن العالمين بالحديث وعلله ورجاله، وكان يرى القول في إتيان النساء في أدبارهن كراهيةً دون التحريم، على أن الآثار في ذلك شديدة. وكان ينكر الغلو في كرامات الأولياء، ويثبت منها ما صح، ودعاء الصالحين.
ولي قضاء سرقسطة، ثم إنه كره أميرها، فأقيل من القضاء، وبقي على الشورى بقرطبة. وكان نظير أبي محمد بن أبي زيد بالقيروان، وعلى طريقه وهديه، إلا أنه كانت فيه زعارة.
حمل الناس عنه، وتوفي في تاسع عشر ذي الحجة، سنة اثنتين وتسعين، وشيعه الخلائق.
عبد الله بن محمد بن زيرك، أبو سهل التميمي الهمذاني. صدوق مكثر. روى عن: أبي القاسم بن عبيد، وأبي الفضل الكندي، والقاسم بن محمد بن السراج، وطائفة.
روى عنه: عبد الغفار، ويوسف الهمداني الخطيب.
عبد الله بن محمد الضرير المقرئ ببغداد. كان رجلاً صالحاً. روى عن أبي جعفر بن البختري، وأبي علي الصفار. روى عنه آحاد المحدثين.
عبد الأعلى بن محمد النيسابوري الفقيه الشافعي. تفقه على أبي الوليد حسان بن محمد، وحدث عن أبي العباس الأصم وغيره. توفي في المحرم.
عبد الرحمن بن أبي شريح أحمد بن محمد بن أحمد بن يحيى بن مخلد بن عبد الرحمن بن المغيرة بن ثابت، أبو محمد الأنصاري الهروي سيد خراسان في زمانه. ولد بعد الثلاثمائة.

وسمع: محمد بن عقيل البلخي، وعبد الله بن محمد البغوي، ويحيى بن صاعد، ومحمد بن إبراهيم بن نيروز الأنماطي، وإسماعيل الوراق، وأحمد بن سعيد الطبري، وجماعة، ورحل به أبوه، وأدرك به البغوي في آخر عمره. وكان صدوقاً صحيح السماع.
وحدث عنه كثير من أهل هراة، منهم: أبو عمر عبد الواحد بن أحمد المليحي، وسفيان بن محمد التنوخي، وأبو بكر محمد بن عبد الله الغميري وأبو صاعد يعلى بن هبة الله الفضيلي، وأبو عاصم الفضيل، ومحمد بن أبي مسعود الفارسي، وعبد الرحمن البوسنجي، وبيبى بنت عبد الصمد الهرثمية وآخرون.
وحديثه اليوم أعلى ما يروى في الدنيا، وقد تدلت شمسه للغروب. وكانت وفاته في صفر، وله خمس وثمانون سنة.
أنبأنا جماعة سمعوا من ابن بهرون، أنا أبو الوقت، أنا شيخ الإسلام أبو إسماعيل: سمعت محمد بن أحمد البلخي المؤذن يقول: كنت مع ابن أبي شريح في طريق غور، فأتاه إنسان في بعض تلك الجبال فقال: إن امرأتي ولدت لستة أشهر، فقال: هو ولدك، قال رسول الله صلى الله عليه وسلم: الولد للفراش. فعاوده، فرد عليه ذلك، فقال الرجل: أنا لا أقول بهذا. فقال: هذا الغزو، وسل عليه السيف، فأكببنا عليه وقلنا: جاهل لا يدري ما يقول.
عبد الواحد بن محمد بن أحمد بن ماك القزويني. من بيت حديث ورواية. سمع من إسحاق بن محمد بن مهرويه، وببغداد من إسماعيل الصفار.
أكثر عنه أبو يعلى الخليلي.
عبد الوهاب بن أبي أحمد محمد بن أحمد بن إبراهيم، أبو عامر الأصبهاني الغسال. عبيد بن محمد بن حميد، أبو عبد الله القيسي القرطبي. سمع من: قاسم بن أصبغ ورحل سنة اثنتين وأربعين فسمع من أحمد بن سلمة الهلالي وابن الجران وأحمد بن محمود الشمعي، وجماعة كثيرة.
وكان شيخاً صالحاً متعبداً مجاهداً. سمع الناس منه كثيراً، وحج في آخر عمره، فتوفي بالحجاز في المحرم.
عثمان بن جني، أبو الفتح الموصلي النحوي اللغوي، صاحب التصانيف. كان جني مملوكاً رومياً لسليمان بن فهد الأزدي.
لزم أبو الفتح: أبا علي الفارسي وتبعه في أسفاره حتى أحكم العربية، وصنف في حياته، وسكن بغداد وأقرأ بها الأدب، وصنف اللمع وكتاب سر الصناعة وكتاب شرح تصريف المازني وكتاب التلقين في النحو، وكتاب التعاقب وكتاب الخصائص كتاب المذكر والمؤنث وكتاب المقصور والممدود وكتاب إعراب الحماسة، وكتاب المحتسب في شواذ القراءآات، وله شعر جيد.
وخدم ملوك بني بويه، كعضد الدولة وشرف الدولة، وكان يلزمهم، وقيل إنه كان بفرد عين، وقد قرأ ديوان المتنبي على المتنبي، وصنف شرحه.
توفي في صفر، وهو في عشر السبعين رحمه الله.
وله كتاب سماه البشرى والظفر شرح فيه بيتاً واحداً من شعر الأمير عضد الدولة، وقدمه له، وهو:
أهلاً وسهلاً بذي البشرى ونوبتها ... وباشتمال سرايانا على الظفر.
أوسع الكلام في شرحه واشتقاق ألفاظه.
أخذ عنه الثمانيني، وعبد السلام البصري، وأبو الحسن الشمسي، وطائفة.
علي بن عبد العزيز القاضي، أبو الحسن الجرجاني، الفقيه الشافعي الشاعر، وله ديوان مشهور، وكان حسن السيرة في أحكامه، صدوقاً، جم الفضائل، بديع الخط جداً. ورد نيسابور سنة تسع وثلاثين، مع أخيه في الصبا، وسمعا سائر الشيوخ. ولي قضاء الري. وقال الثعالبي في يتيمة الدهر: هو فرد الزمان، ونادرة الفلك، وإنسان حدقة العلم، وقبة تاج الأدب، وفارس عسكر الشعر، يجمع خط ابن مقلة، إلى نثر الجاحظ، إلى نظم البحتري.
وشعره كثيره. وله كتاب الوساطة بين المتنبي وخصوصه، وأبان فيه عن فضل غزير.
وهو القائل:
يقولون لي فيك انقباض وإنما ... رأوا رجلاً عن موقف الذل أحجما.
الأبيات المشهورة.
توفي بالري، وحمل إلى جرجان فدفن بها.
ومن شعر أبي الحسن الجرجاني هذا:
ولا ذنب للأفكار أنت تركتها ... إذا احتشدت لم تنتفع باحتشادها.
سبقت بأفراد المعاني وألفت ... خواطرك الألفاظ بعد شرادها.
فإن نحن حاولنا اختراع بديعة ... حصلنا على مسروقها ومعادها.
وله:
قد برح الحب بمشتاقك ... فأوله أحسن أخلاقك.
لا تجفه وارع له حقه ... فإنه آخر عشاقك.
وللصاحب إسماعيل بن عباد يخاطبه:

إذا نحن سلمنا لك العلم كله ... فدعنا وهذي الكتب ننشي صدورها.
فإنهم لا يرتضون مجيئنا ... بجزع إذا نظمت أنت شذورها.
وللقاضي أبي الحسن الجرجاني تفسير القرآن، وكتاب تهذيب التاريخ.
قال الثعالب: ترقى محله إلى قضاء القضاة بالري فلم يعزله إلا موته.
قال: صلى عليه القاضي عبد الجبار بن أحمد.
وقال أبو سعد منصور بن الحسين الآبي في تاريخه: وقع اختيار فخر الدولة بن ركن الدولة على أن تولى علي بن عبد العزيز الجرجاني قضاء مملكته، فولاه بعد موت الصاحب بن عباد بعام، فكان ذلك من محاسن فخر الدولة، وكان هذا القاضي لم ير لنفسه مثلاً ولا مقارناً، مع العفة والنزاهة والعدل والصرامة.
وقال حمزة السهمي: أبو الحسن علي بن عبد العزيز بن الحسن بن علي بن إسماعيل الجرجاني، كان قاضي القضاة بالري، وكان من مفاخر جرجان.
توفي في الثالث والعشرين من ذي الحجة.
محمد بن أحمد بن حبيب، أبو سهل النيسابوري المقرئ العابد. سمع أبا العباس الأصم وجماعة. توفي في صفر.
محمد بن عبد الرحمن بن أبي إسحاق إبراهيم بن محمد بن يحيى المزكي، أبو الحسين النيسابوري. سمع الأصم وأقرانه، وحدث. وتوفي في شوال.
محمد بن خليفة بن عبد الجبار بن عبد الله البلوي القرطبي، أبو عبد الله المؤدب. حج سنة ثمان وأربعين، وسمع من أبي الحسن الخزاعي، وأبي بكر الآجري، وكان ضعيفاً مغفلاً، حط عليه ابن الفرضي. وقد روى عنه أبو عمرو الداني المقرئ.
محمد بن سعدون، أبو عبد الله الأندلسي. سمع بقرطبة، وحج، فسمع من ابن الورد، وابن أبي الموت، وابن السكن، والآجري، وكان زاهداً ورعاً.
سمع منه ابن الفرضي وقال: كان ضعيف الكتاب، غير ضابط، رحمه الله.
محمد بن عبد الرحمن بن حنشام، أبو الحسين بن البيع. سمع محمد بن حمدويه المروزي، والقاسم بن إسماعيل المحاملي ببغداد، وسمع بالشام من جماعة.
قال الخطيب: كان ثقة، ثنا عنه البرقاني والأزهري.
قلت: وروى عنه أبو القاسم بن الفسوي، وأبو الحسين محمد بن أحمد الأبنوسي.
محمد بن الحسن بن علي القاضي، أبو عبد الله بن الدقاق المصري. سمع أبا سعيد بن الأعرابي، ومحمد بن الربيع بن سليمان، وأبا إسحاق بن أبي ثابت، وابن حذلم، وجماعة.
روى عنه هبة الله بن إبراهيم الصواف، وانتقى عليه الدارقطني، مع جلالته.
ورخه الحبال.
محمد بن عبد الأعلى، أبو بكر النيسابوري الفقيه. سمع الأصم، وأبا الوليد الفقيه.
محمد بن عبد الواحد بن محمد بن زكريا، أبو حاتم الخزاعي الرازي اللبان. عن ميسرة بن علي، وحامد الرفاء، وابن عدي.
وعنه: أبو العلاء الواسطي، والجوهري، وابن المهتدي بالله، وعدة. بقي إلى هذا العام.
محمد بن محمد بن جعفر، أبو بكر الدقاق، الفقيه الشافعي الحاكم. قال الخطيب: روى حديثاً واحداً، ولم يكن عنده سواه، لأن كتبه احترقت. أنبأه الصيمري عنه، عن أحمد بن إسحاق بن البهلول، عن أبي كريب.
وكان أبو بكر هذا يلقب خباط. وله كتاب في الأصول على مذهب الشافعي، وكان فيه دعابة.
محمد بن محمد بن عبد الله بن محمد بن حمدويه بن نعيم، أبو سهل الضبي ابن أخي عبد الله الحاكم النيسابوري. قال الحاكم: سمع الكثير قبلي ومعي، وكتب بخطه جملةً، وحدث، وكان أكبر مني بخمس عشرة سنة، وكذا علقمة بن قيس، أكثر من عمه عبد الله بن شبرمة.
توفي سنة اثنتين وتسعين في جمادى الآخرة، وله سبع وثمانون سنة. رحمه الله.
محمد بن محمد بن الفضل، أبو حاتم النيسابوري، الوكيل في مجالس القضاة. حدث عن أبي بكرة القطان، وغيره. ذكره الحاكم.
ميمون بن حمزة بن الحسين بن حمزة، أبو القاسم العلوي المصري. روى عن: أحمد بن عبد الوارث العسال،وأحمد بن محمد الطحاوي، وجماعة.
روى عنه: حفيده أبو إبراهيم أحمد بن القاسم شيخ الرازي.
الوليد بن بكر بن مخلد بن أبي دياز، أبو العباس العمري الأندلسي السرقسطي. رحل من الأندلس إلى مصر والشام والعراق وخراسان، وحدث عن: علي بن أحمد بن الخطيب، والحسن بن رشيق المصري، ويوسف الميانجي، وأبي بكر الربعي، وأحمد بن جعفر الرملي، وجماعة.

روى عنه: أبو الطيب الكوفي، والحافظ عبد الغني المصري، وأبو ذر عبد بن أحمد الهروي، وأبو الحسن العتيقي، وأبو طالب العشاري، وأبو سعيد السمان، وأحمد بن منصور بن خلف المغربي، والحسين بن جعفر السلماسي. وله شعر جيد.
قال عبد الله بن الفرضي: كان إماماً في الحديث والفقه، عالماً باللغة والعربية، ولقي في رحلته فيما ذكر أزيد من ألف شيخ، وكان أبو علي الفارسي يرفعه ويثني عليه.
وقال الحاكم: إنه سكن نيسابور، ثم انصرف إلى العراق، وعاد إلى نيسابور، وهو مقدم في الأدب، شاعر فائق. توفي بالدينور في رجب.
وقال الحافظ عبد الغنب في نسبه: الغمري بالعين المعجمة، ثنا بكتاب التاريخ لعبد الله بن صالح العجلي.
وقال الحسن بن شريح: الوليد هذا عمري، ولكنه دخل بلد إفريقية، ومضى ينقط الغين حتى يسلم، وهو مؤدبي، وقال: إذا رجعت إلى الأندلس جعلت النقطة التي على الغين ضمة.
وقال الخطيب: كان ثقةً كثير السماع.
وفيات سنة ثلاث وتسعين وثلاثمائة.
أحمد بن محمد بن أحمد بن الحسن بن سعيد، أبو علي الأصبهاني المقرئ نزيل دمشق. قرأ على: زيد بن أبي بلال الكوفي، وأبي بكر بن النقاش، وجماعة، وسمع بدمشق من جماعة متأخرين، وبأصبهان من الطبراني، وبجرجان من ابن عدي، وبالبصرة من أبي إسحاق الهجيمي، وغيرهم.
روى عنه، تمام الرازي، وهو أسند منه، وأبو نصر بن الحبان، وإسماعيل بن رجاء العسقلاني.
ودفن بباب الفراديس، وشيعه خلق. وله مصنف في القراءات. وقيل مات عام أول.
أحمد بن محمد بن حاتم، أبو حاتم الطوسي الفقيه. سمع أبا سعيد ابن الأعرابي، والصفار، وطبقتهما. وعنه الحاكم. ليس بحكيم، من جزء ابن عرفة.
أحمد بن محمد بن المرزبان بن آزر جشنس، أبو جعفر الأبهري، أبهر أصبهان. سمع جزء لوين من أبي جعفر محمد بن إبراهيم الحزوري في سنة خمس وثلاثمائة، وكان أديباً فاضلاً.
روى عنه: شجاع وأحمد ابنا علي بن شجاع المصقلي، وعبد الرحمن بن محمد بن منده، وهو الذي ورخ وفاته، وأبو عيسى عبد الرحمن بن محمد بن زياد، وأبو بكر محمد بن عمر بن إبراهيم الطهراني، والمطهر بن عبد الواحد البزاني، وأبو بكر محمد بن ماجه الأبهري، وغيرهم. محله الصدق.
إبراهيم بن أحمد بن محمد، أبو إسحاق الطبري المقرئ المالكي المعدل. ولد سنة أربع وعشرين وثلاثمائة، وحدث عن: إسماعيل الصفار، وعلي الستوري، وأحمد بن سليمان العباداني، وطبقتهم، وقرأ لقالون على أبي بن بويان، وقرأ لأبي عمرو على أبي بكر أحمد بن عبد الرحمن الولي، والحسن بن محمد الفحام، وقرأ لعاصم على أبي بكر محمد بن الحسن بن زياد النقاش، وقرأ لحمزة على أبي بكر محمد بن الحسن بن يعقوب بن مقسم صاحب إدريس الحداد، وقرأ لحمزة أيضاً على أبي عيسى بكار بن أحمد، وأبي الحسن محمد بن عبد الله بن مرة الطوسي.
قرأ عليه شيخا أبي طاهر بن سوار: أبو علي الحسن بن علي العطار، وأبو علي الحسن بن أبي الفضل الشرمقاني، وغيرهما.
قال الخطيب: كان الدارقطني قد خرج للطبري خمسمائة جزء، وكان مفضلاً على أهل العلم، وداره مجمع أهل القرآن والحديث، وكان ثقةً.
قلت: وروى عنه جماعة، وكان عارفاً بمذهب مالك، وعليه حفظ القرآن الشريف الرضي. وبخل الرضي فنحل الشريف داراً فاخرة بالكرخ.
إدريس بن علي بن إسحاق، أبو القاسم البغدادي المؤدب. حدث عن: أبي حامد الحضرمي، وإبراهيم بن عبد الصمد القاضي الهاشمي، وأبي بكر بن الأنباري، وقرأ القرآن على أبي الحسن بن شنبوذ.
قال العتيقي: ولد سنة اثنتين وثلاثمائة، وكان ثقة مأموناً، وتوفي في رمضان.
روى عنه الأزهري، والحسين الطناجيري، وجماعة.
إسماعيل بن حماد، أبو نصر الجوهري مصنف الصحاح. كان من فاراب أحد بلاد الترك، وكان يضرب به المثل في حفظ اللغة، وحسن الكتابة، ويذكر خطه مع خط ابن مقلة، ومهلهل والبريدي.
كان يؤثر الغربة على الوطن. دخل بلاد ربيعة، ومضر في طلب الآداب، ولما قضى وطره من قطع الآفاق والأخذ عن علماء الشام والعراق وخراسان، أنزله أبو الحسين الكاتب عنده، وبالغ في إكرام مثواه جهده، فسكن بنيسابور يدرس ويصنف اللغة، ويعلم الكتابة، وينسخ الختم.
وفي كتابه الصحاح يقول إسماعيل بن محمد النيسابوري:

هذا كتاب الصحاح سيد ما ... صنف قبل الصحاح في الأدب.
تشمل أنواعه وتجمع ما ... فرق في غيره من الكتب.
ومن العجب أن المصريين يروون الصحاح عن ابن القطاع الصقلي، ولا يرويه أحد بخراسان، وقد قيل إن ابن القطاع ركب له سنداً لما رأى رغبة المصريين فيه، ورواه لهم، نسأل الله الستر.
وفي الصحاح أشياء لا ريب فيه أنه نقلها من صحف فصحف، فانتدب لها علماء مصر، وأصلحوا أوهاماً.
وقيل إنه اختلط في آخر عمره.
ومن شعره:
يا صاحب الدعوة لا تجزعن ... فكلنا أزهد من كرز.
والماء كالعنبر في قومس ... من عزه يجعل في الحرز.
فسقنا ماءً بلا منة ... وأنت في حل من الخبز.
وله:
فها أنا يونس في بطن حوت ... بنيسابور في ظلم الغمام.
فبيتي والفؤاد ويوم دجن ... ظلام في ظلام في ظلام.
قال جمال الدين على بن يوسف القفطي: مات الجوهري متردياً من سطح داره بنيسابور، في سنة ثلاث وتسعين وثلاثمائة: قال: وقيل: مات في حدود الأربعمائة.
وقيل إنه تسودن وعمل له دفين، وشدهما كالجناحين معاً، وقال: أريد أن أطير، وقفز، فأهلك نفسه، رحمه الله. وكان من أذكياء العالم.
أخذ العربية عن أبي سعيد السيرافي، وأبي علي الفارسي، وأخذ اللغة عن خاله أبي إبراهيم إسحاق الفارابي.
وقيل: إن الصحاح كان قد بقي عليه منها قطعة مسودة، فبيضها بعد موته تلميذه إبراهيم بن صالح الوراق، فغلط في أماكن، حتى أنه قال في سفر هو بالألف واللام، وهذا يدل على أنه لم يقرأ القرآن، وقال: الجر اضل الجبل، فصيرها كلمةً واحدةً، بضاد معجمة، وإنما هي الجر بالتثقيل، أصل الجبل.
قال الراضي:
رأيت فتى أشقراً أزرقاً ... قليل الدماغ كثير الفضول.
يفضل من حمقه دائماً ... يزيد من هند على ابن البتول.
أمية بن أحمد بن حمزة، أبو العباس القرشي المرواني الأندلسي المالكي. كان فقيهاً نبيلاً مشاوراً بالأندلس. ذكره القاضي عياض.
حزم بن أحمد بن حزم بن كوثر، أبو بكر القيسي القرطبي. حج سنة ثمان وأربعين، فسمع عبد الرحمن بن أحمد بن أبي مسرة، وأبا بكر الآجري، وحدث بتستر. توفي في جمادى الأولى.
الحسن بن علي بن أحمد، أبو محمد بن وكيع التنيسي، الشاعر المشهور، له ديوان شعر، وله كتاب فيه سرقات أبي الطيب المتنبي، سماه المنصف. وتوفي بتنيس، وهو نافلة محمد بن خلف بن حبان الضبي وكيع البغدادي القاضي.
الحسن بن محمد بن القاسم، أبو علي المخزومي البغدادي المؤدب. روى عن: أبي داود، وأبي بكر بن زياد النيسابوري، وابن مجاهد المقرئ.
روى عنه: أبو القاسم الأزهري، وأبو محمد الخلال. ووثقه الخطيب. وعاش اثنتين وتسعين سنة.
الحسين بن محمد بن إسحاق البغدادي المعروف بابن السوطي. سمع: أحمد بن عثمان الأدمي، وجماعة. روى عنه أبو طالب العشاري، وكان كثير الوهم.
خلف بن القاسم بن سهل بن أسود، أبو القاسم الأندلسي بن الدباغ، الحافظ. رحل إلى المشرق، فسمع بمصر: أبا محمد بن الورد البغدادي، وسلم بن الفضل، والحسن بن رشيق، وجماعة، وسمع بدمشق علي بن العقب، وأبا الميمون بن راشد، وبمكة من بكير الحداد، وأبي الحسن الخزاعي، والآجري، وبقرطبة من أحمد بن يحيى بن الشامة، ومحمد بن معاوية، وقرأ بالروايات على جماعة.
وكان حافظاً فهماً، عارفاً بالرجال. صنف حديث مالك، وحديث شعبة، وأشياء في الزهد.
توفي في ربيع الآخر.
روى عنه جماعة. وقد قرأ بالرملة على أحمد بن صالح ابن مجاهد.
ولد سنة خمس وعشرين.
روى عنه: أبو عمرو الداني، وابن عبد البر، وكان لا يقدم عليه أحداً من شيوخه، وهو محدث الأندلس في زمانه.
سعيد بن محمد، أبو عثمان النيسابوري السكري المعدل، سمع أبا العباس الأصم. توفي في ذي القعدة.
سليمان بن الفتح، أبو علي بن مكرم السراج الموصلي، من كتاب الشعراء. ديوانه مجلد، الغالب عليه الهجو والسخف والمجون، وله مكاتبات إلى الخالديين، والهائم، والببغاء ،والبديهي. يحول إلى سنة ثمان وتسعين، ففيها مات.
عبد الله بن محمد بن عبد الله بن محمد الرومي النيسابوري.

صالح، لكن قال الحاكم: لم يقتصر على سماع الصحيح من الشراح، فروى عن ابن خزيمة.
وتوفي في رمضان. قلت: روى عنه أحمد بن منصور بن خلف المقرئ، وسعيد بن أبي سعيد العيار.
عبد الكريم هو أمير المؤمنين الطائع بن المطيع لله الفضل بن المقتدر جعفر بن المعتضد، يكنى أبا بكر، وأمه أمة. قال أبو علي بن شاذان: تقلد الطائع لله الخلافة في ذي القعدة سنة ثلاث وستين وثلاثمائة، وقبضوا عليه في شعبان سنة إحدى وثمانين، وبقي إلى هذه السنة، فتوفي فيها. قال: ورأيته رجلاً مربوعاً، كبير الأنف، أبيض الشعر.
قال أبو الفرج بن الجوزي: ولما ولي الطائع ركب وعليه البردة، ومعه الجيش، وبين يديه سبكتكين، في تاسع عشر ذي القعدة، وخلع من الغد على سبكتكين خلع السلطنة، وعقد له اللواء، ولقبه نصر الدولة، وحضر عيد الأضحى، فركب الطائع إلى المصلى، وعليه قباء وعمامة، وخطب خطبة خفيفة، بعد أن صلى بالناس، ثم إن عز الدولة أدخل يده في إقطاع سبكتكين، فجمع سبكتكين، الأتراك الذين ببغداد، ودعاهم إلى طاعته، فأجابوه، وراسل أبا إسحاق معز الدولة يعلمه بالحال ويطعمه أن يقعد له الأمر، فاستشار أمه، فمنعته، فصار إليها من بغداد جماعة، فصوبوا لها محاربة سبكتكين فحاربوه فهزمهم، واستولى على ما كان ببغداد لعز الدولة، ونادت العامة بنصر سبكتكين، فبعث إلى عز الدولة يقول: إن الأمر قد خرج عن يدك، فأفرج لي عن واسط وبغداد، وليكونا لي، ويكون لك الأهواز والبصرة، ودع الحرب.
وكتب عز الدولة إلى عضد الدولة يستنجده، فتوانى، وصار الناس حزبين، وأهل التشيع ينادون بشعار عز الدولة، والسنة والديلم ينادون بشعار سبكتكين، واتصلتالحروب، وسفكت الدماء، وكشفت الدور، وأحرق الكرخ حريقاً ثانياً.
وكان الطائع شديد الحيل، قوياً في خلقه.
وتقلد بهاء الدولة بن عضد الدولة بإشارة الأمراء ومعونتهم. ثم كان في دار عبد القادر بالله مكرماً محترماً، إلى أن مات ليلة عيد الفطر، وصلى عليه القادر بالله، وكبر عليه خمساً، وحمل إلى الرصافة، وشيعه الأكابر والخدم، ورثاه الشريف الرضي بقصيدة.
وقال أبو حفص بن شاهين: خلع المطيع نفسه غير مكره، فما صح عندي، وولي ابنه الطائع، وسنه يوم ولي ثلاثة وأربعون سنة.
قلت: فيكون عمره ثلاثاً وسبعين سنة.
عبد الملك بن أحمد بن عبد الملك بن شهيد الوزير، أبو مروان القرطبي. روى عن: قاسم بن أصبغ، ووهب بن مسرة، وكان إماماً في اللغة والأخبار.
صنف التاريخ الكبير على السنين، من وفاة علي رضي الله عنه، إلى وقته، وهو أزيد من مائة سنة، توفي في رابع ذي القعدة بالذبحة، عن سبعين.
روى عنه ابن عائذ.
عثمان بن محمد بن أحمد، أبو عمرو المخرمي القارئ. سمع إسماعيل الصفار، والحسين بن صفوان، وبنيسابور: الأصم.
روى عنه: أبو العلاء الواسطي، وأبو الحسن العتيقي، ووثقه العتيقي. توفي بالدينور.
عمر بن زكار أبو حفص التمار، بغدادي. روى عن: المحاملي، وعثمان بن جعفر اللبان، وإسماعيل الصفار.
روى عنه: عبد العزيز الأزجي، وعبيد الله الأزهري، وهبة الله اللالكائي.
قال العتيقي: ثقة مأمون.
القاسم بن أحمد، أبو محمد التجيبي الطليطلي نزيل قرطبة، ويعرف بابن أرفع رأسه. سمع قاسم بن أصبغ، ومحمد بن أيمن، وابن المشاط، وشاوره ابن السليم وغيره في الأحكام. وولي قضاء بلده وقضاء بطليوس، وتولى بناء حصون الثغر.
وكان ثقة، تفقه به جماعة، وكان خبيراً بمذهب مالك.
روى عنه: ابن الفرضي، وأبو عمر بن عبد البر، وجماعة. توفي في جمادى الآخرة، وكان ثقة، مزاحاً.
كوهي بن الحسن، أبو محمد الفارسي. حدث عن أحمد أخي أبي الليث الفرائضي، وأبي حامد محمد بن هارون الحضرمي.
روى عنه: عبد العزيز الأزجي، وأبو عبد الله الصيمري القاضي التنوخي، وغيرهم.
وثقه الخطيب، وتوفي في شوال.
محمد بن أحمد بن الحسن بن علي، أبو بكر الطاهري البغدادي الضرير، نزيل أصبهان. حدث عن: أبي القاسم عبد الله بن محمد بن عبد الكريم الرازي، ومحمد بن عياش الموصلي. سمع علي بن حرب، وأبا صالح السليل بن أحمد، وجماعة.
روى عنه: أحمد بن علي اليزدي، وعبد الرحمن، وعبيد الله، ابنا أبي عبد الله بن منده، وغيرهم. ومات في عاشر ذي القعدة. ذكر ابن النجار.

محمد بن أحمد بن عبد الأعلى، أبو عبد الله المغربي المقرئ الزاهد المعروف بالورشي. سمع بمصر والشام والعراق وأصبهان بعد الخمسين وثلاثمائة، وكان راساً في علم القرآن.
توفي بسجستان. ذكره الحاكم في تاريخه.
محمد بن أحمد بن محمد بن مهدي الإسكافي، أبو عبد الله الشاهد، من فضلاء بغداد. جمع تاريخاً كبيراً على السنين، بدأ فيه بسنة الهجرة النبوية.
قال ابن الخازن: نقلت منه أشياء حسنة.
وقال ابن النجار: كان ثقةً أميناً عفيفاً، مات في رجب سنة ثلاث وتسعين.
محمد بن ثابت، أبو الحسن الصيرفي، بغدادي. عن إسماعيل الصفار، وابن السماك. وعنه: عبيد الله بن أحمد الصيرفي.
مات سنة ثلاث وتسعين في رمضان.
محمد بن الحسين بن داود، أخو أبي الحسن محمد الحسين العلوي النيسابوري. كان كثير المروءة والأفضال على الصلحاء. يكنى أبا علي. روى عن أبي حامد بن بلال، ومحمد بن الحسين القطان. روى عنه الحاكم، وقال: توفي في شعبان. وذكر ابن الصلاح هذا وأخاه في طبقات الشافعيين، وقيل إن هذا درس فقه الشافعي.
محمد بن عبد الله بن أبي عامر محمد بن الوليد القحطاني المعافري الأندلسي الملك المنصور الحاجب، أبو عبد الله، مدبر دولة الخليفة المؤيد بالله هشام بن المستنصر الأموي صاحب الأندلس. بويع بعد أبيه، وله تسع سنين، وكان الحاجب أبو عامر هو الكل، فعمد أول تغلبه على الأمر إلى خزائن المستنصر بالله الحكم بن تالناصر، الجامعة للكتب، فأبرز ما فيها من صنوف التواليف من خواصه العلماء، وأمر بإفراد ما فيها من كتب الأوائل، حاشى كتب الطب والحساب، وأمر بإحراقها، فأحرقت، وطمس بعضها، وكانت كثيرة جداً، ففعل ذلك تحبباً إلى العوام، وتقبيحاً لرأي المستنصر عندهم.
وكان أبو عامر حازماً مدبراً وشجاعاً بطلاً غزا ما لم يغزه أحد من الملوك، وافتتح فتوحاً كثيرة، وبقي في المملكة ستاً وعشرين سنة.
وكان عالماً فاضلاً، كثير المآثر والمحاسن، قد طلب العلوم في صباه، وزانت بهيبته أقطار الأندلس، وآمنت به لفرط سياسته، وقد استوزر جماعة، كان المؤيد بالله معهم صورة بلا معنى، فإنه استولى على التدبير والحجوبية، ولم يبق أحد مع الدولة يقدر على رؤية المؤيد، بل كان أبو عامر يدخل عليه القصر ويخرج، فيترك إمرة أمير المؤمنين بكذا، وينهى عن كذا، فلا يخالفه أحد، وكان يمنع المؤيد من الاجتماع بأحد، وإذا كان بعد سنين أركبه وجعل عليه برنساً، وألبس جواريه مثله، فلا يعرف المؤيد في سائر الجواري، ويخرجه ليتنزه في الزهراء، ثم يعود إلى القصر على هذه الحالة، وليس له إلا الخطبة والسكة.
وكان أبو عامر له في الجمعة مجلس حافل، تجتمع فيه العلماء للمناظرة.
وغزا في أيامه نيفاً وخمسين غزوة، وملأ بلاد المسلمين غنائم وسبياً، حتة قيل: لقد ابتيعت بنت عظيم من عظماء الروم ذات حسن وجمال بقرطبة بعشرين دينارً عامرية، وكان إذا فرغ من قتال العدو، نفض ما عليه من غبار، ثم يجمعه ويحفظه، فلما احتضر، أمر بما اجتمع من ذلك الغبار أن يذر على كفنه. وتوفي رحمه الله وهو بأقصى الثغور، عند موضع يعرف بمدينة سالم، مبطوناً شهيداً في هذه السنة. وللشعراء فيه مدائح كثيرةً، وكان يجزيهم بالذهب الكثير، وقام بالأمر بعده ولده أبو مروان عبد الملك بن أبي عامر، ولقبره بالمظفر، فدامت أيامه في الأمن والخصب، ولكن لم تطل مدته، ومات، فثارت الفتن بالأندلس.
محمد بن عبد الرحمن بن العباس بن عبد الرحمن بن زكريا، محدث العراق، أبو طاهر البغدادي الذهبي المخلص. سمع: أبا القاسم البغوي، وأبا بكر بن أبي داود بن صاعد وأحمد بن سليمان الطوسي، ورضوان الصيدلاني، ومحمد بن هارون الحضرمي، وجماعة.
روى عنه: هبة الله اللالكائي، وأبو محمد الخلال، وأبو سعد إسماعيل بن علي السمان، وأبو طالب المحسن بن شفيروز الفقيه، وإبراهيم بن محمد بن موسى الشروي الفقيه نزيل بغداد، وعبد العزيز بن محمد بن الحسين القطان، وأحمد بن محمد النقور وعلي بن أحمد بن البسري، وعبد العزيز بن علي الأنماطي، وخلق كثير آخرهم محمد بن محمد الزينبي.
قال الخطيب: كان ثقة، مولده في شوال سنة خمس وثلاثمائة.
وقال المخلص: أول سماعي من البغوي في سنة اثنتي عشرة.

قلت: انتقى عليه الفتح بن أبي الفوارس عدة أجزاء، وأبو بكر البقال عدة أجزاء.
والمخلص هو الذي يخلص الغش من الذهب بالتعليق والنار، وقد وقع لنا جملة صالحة من عوالي المخلص. وكانت وفاته في رمضان من السنة، رحمه الله.
فمن حديث، قرأت على أحمد بن إسحاق بمصر، أخبركم المبارك بن الجورد، أنا أحمد بن الطلاية، أنا عبد العزيز بن علي، أنا محمد بن عبد الرحمن المخلص، ثنا محمد بن هارون الحضرمي، أنا إسحاق بن أبي إسحاق إسرائيل، أنا كثير بن عبد الله الأبلي، ثنا أنس، قال: قال رسول الله صلى الله عليه وسلم: " من كذب علي متعمداً فليتبوأ مقعده من النار " . هذ حديث لنا تساعي لنا متصل الإسناد، وإن كان كثير الأبلي من الضعفاء، فيبعد أنه تعمد الكذب في سماعه لهذا الحديث من أنس، إذ فيه من الوعيد ما فيه.
محمد بن عبد الله بن محمد بن محمد، أبو الحسن القرشي المخزومي السلامي المشهور، نشأ ببغداد، ولقي بالموصل جماعةً من الأدباء، منهم أبو الفرج الببغاء، وأبو عثمان الخالدي، وأبو الحسن التلعفري، فأعجبتهم براعته على حداثة سنه، إلا التلعفري، فإنه اتهمه في شعره.
وفيه يقول السلام.
سما التلعفري إلى وصالي ... ونفس الكلب تكبر عن وصاله.
ينافي خلقه خلقي وتأبى ... فعالي أن تضاف إلى فعاله.
فصنعتي النفيسة في لساني ... وصنعته الخسيسة في قذاله.
فإن أشعر فما هو من رجالي ... وإن يصفع فما أنا من رجاله.
قصد السلامي حضرة الصاحب إسماعيل بن عباد وهو بأصبهان، فامتدحه، فبالغ الصاحب في إكرامه وإعطائه، ثم قصد حضرة السلطان عضد الدولة إلى شيراز، فأقبل عليه، واختص به، وكان يقول: إذا رأيت السلامي في مجلسي، ظننت أن عطارد نزل من الفلك، فوقف بين يدي.
وللسلامي فيه:
يشبهه المداح في البأس والندى ... بمن لو رآه كان أصغر خادم.
في جيشه خمسون ألفاً كعنتر ... وأمضى وفي خزانه ألف حاتم.
توفي السلامي في جمادى الأولى من السنة، وهو في عشر الستين، وشعره سائر مدون.
محمد بن علي بن الحسين بن الحسن بن القاسم بن محمد الشريف السيد، أبو الحسن العلوي الزيدي الهمذاني المعروف بالوصي. روى عن: عبد الرحمن الجلاب، وأحمد بن عبيد، وعبدان بن يزيد الدقاق، وجماعة بهمذان، وإسماعيل الصفار، وجعفر الخلدي، وابن كامل القاضي ببغداد، والطبري بأصبهان، وخثيمة الأطرابلسي بالشام، وجماعة.
روى عنه: محمد بن عيسى، وعبد الرحمن بن أبي الليث الصفار، ومحمد بن عمر بن عزيز التككي، وجعفر بن محمد الأبهري، وآخرون.
قال شيرويه: كان ثقة صدوقاً صوفياً واعظاً، تفقه ببغداد على أبي علي بن أبي هريرة، وتزهد، وجاوز بمكة، ورجع فأقام ببخارى مدةً، وبها مات في ثاني عشر المحرم، سنة ثلاث وتسعين.
قلت: روى عنه أيضاً أبو سعد الكنجروذي، وسمع من الأصم. وقيل إنه مات ببلخ.
وقال السلمي: كان أحد الأشراف علماً نسباً ومحبة للفقراء، وصحبةً لهم، ما يرجع إليه من العلوم كتب الحديث والفقه، وصحب الخلدي، وكان يكرمه، ودخل دويرة الصوفية بالرملة، وكان يخدمهم أياماً، حتى قدم فقير فأتى فقبل رأسه، وقال: هذا شريف الجبل، وليس بهمذان أغنى منهم ولا أجل، فقام عباس الشاعر فقبل رجله، فأخذ الشريف أبو الحسن ركوته، وذهب إلى مصر.
وقال الحاكم: عاش ثلاثاً وثمانين سنة.
وقال أبو سعدي الإدريسي: يحكى عنه أنه كان يجازف في الرواية في آخر عمره.
؟محمد بن يوسف بن يعقوب بن إسحاق بن بهلول التنوخي الأنباري، أبو غانم بن الأزرق. روى عن: أبيه، وأبي بكر بن الأنباري، ومحمد بن مخلد، وتوفي بالأنبار.
وليد بن عبد الرحمن، أبو العباس القيسي القرطبي الزيات. سمع من أحمد بن مطرف، ومحمد بن معاوية، وأحمد بن سعيد، وجماعة. وعاش سبعين سنة.
يحيى بن محمد بن يحيى، أبو بشر النيسابوري الكاتب. روى عن الأصم، وعلي بن حمشاد. وتوفي في شعبان.
يوسف بن محمد بن عمر بن يوسف بن عمروس أبو عمر الأندلسي الأستجي. سمع الكثير من: قاسم بن أصبغ، ومحمد بن عبد الله بن أبي دليم وجماعة، وكان إماماً فقيهاً رأساً في الفتيا.

توفي في جمادى الأولى، وله ثلاث وسبعون سنة، وسمع من غير واحد. وروى عنه ابن عبد البر.
وفيات سنة أربع وتسعين وثلاثمائة.
أحمد بن إبراهيم القصار، أصبهاني محدث. روى عن أبي عمر، وأحمد بن محمد بن حكيم، وأبي علي الصحاف، فمن بعدهما.
قال أبو نعيم: كان يختلف معنا، إلى أن توفي في ذي الحجة، رحمه الله.
أحمد بن عمر بن خرشيد قوله، أبو علي الأصبهاني التاجر. حدث بمصر عن: أبي حامد محمد بن هارون الحضرمي، وأبي بكر بن زياد النيسابوري، وغيرهما.
روى عنه: العتيقي، وإسماعيل بن رجاء العسقلاني، ورشأ بن نظيف، وخلق.
وثقه الخطيب، وذكر العتيقي أنه سمع منه بمصر وبمكة وبغداد، وكان يحج كل سنة.
قال الخطيب: سكن مصر حتى مات. وقال الحبال: مات في جمادى الأولى، رحمه الله.
أحمد بن محمد بن الفضل، أبو العباس بن النهاوندي الزاهد العارف. ورخه السلمي، وقال: صحب جعفر الجليدي، له مجاهدة عظيمة وأحوال.
إبراهيم بن علي بن إبراهيم بن الحسين بن سيبخت، أبو الفتح البغدادي الكاتب، نزيل مصر. حدث عن: أبي القاسم البغوي، وأبي بكر بن أبي داود.
روى عنه: عبد الملك بن عمر الرزاز، ورشأ بن نظيف، وجماعة.
قال الخطيب: كان سيئ الحال في الرواية، وقال مرة: ساقط الرواية.
توفي بمصر في جمادى الآخرة.
أفلح بن يحيى القرطبي، مولى إبراهيم بن يوسف. وحج وسمع من الآحري، وأبي بكر بن خروف، وجماعة.
كتب عنه غير واحد.
بدر، أبو الغصن مولى أحمد بن قطن الزيات القرطبي. سمع قاسم بن أصبغ، وبمصر من حمزة الكناني، وأبي العباس الرازي، وأبي أحمد بن الناصح. وكان رجلاً صالحاً. روى أحاديث، ولم يكن كثير علم.
تمصولت الأسود، يقال طزملت الأمير المصري الرافضي. ولي دمشق للحاكم سنة اثنتين وتسعين وثلاثمائة، وفي سنة ثلاث عزر رجلاً مغربياً بدمشق على حمار ونودي عليه: هذا جزاء من يحب أبا بكر وعمر، ثم قتله.
مات إلى غير رحمة الله في صفر.
حباشة بن حسن. سمع بالقيروان: إبراهيم بن عبد الله القلانسي، وزياد بن عبد الرحمن، ودخل إلى الأندلس، فصحب محمد بن عبد الله بن الحداد، وتردد في الثغور مرابطاً، ثم رحل إلى المشرق، فسمع من أبي زيد المروزي وغيره، ورجع إلى الأندلس، وكان من فقهاء المالكية.
توفي بقرطبة.
سعيد بن محمد بن الفضل الفقيه، أبو سهل النيسابوري الواعظ. سمع مكي بن عبدان. وعنه: الحاكم، وطائفة.
شاه بن عبد الرحمن، أبو معاذ الهروي الماليني. رحل وسمع علي عبد الله بن مبشر الواسطي، وأبا بكر عبد الله بن زياد النيسابوري، وله جزء سمعناه.
روى عنه: أبو عمر المليحي، وأبو عثمان الصابوني، وأبو عاصم الجوهري الهروي، وه آخر من حدث عنه، وحدث عنه أيضاً أبو يعلى الصابوني.
توفي في جمادى الأولى بهراة.
طلحة بن أسد بن عبد الله بن المختار الرقي، نزيل دمشق. روى عن أبي بكر الآجري، وأبي علي الحسن، بن منير التنوخي، وجماعة.
روى عنه: أحمد بن الحسن الطيان، ورشأ بن نظيف، وأبو علي الأهوازي، وغيرهم.
وكان من الصالحين. توفي في ربيع الأول.
قال الكتاني: حدث بكتب الآجري كلها، وكان ثقة مأموناً، يذكر عنه من السخاء والكرم شيء عظيم، رحمه الله.
عبد الله بن محمد بن أحمد بن عبد الوهاب، أبو عمر السلمي الأصبهاني المقرئ الوراق. روى عن: عبد الله بن محمد بن عمر الزهري بن أخي رسته، وعبد الله بن الصباح، ومحمد ابن عمر الجورجيري، وابن الجاورد، وأبي الحسن اللبناني، وغيرهم، وكتب الكثير.
روى عنه: أبو بكر بن أبي علي الذكواني، وعبد الوهاب بن منده.
توفي في ذي القعدة.
عبد الله بن أحمد بن عبد الله بن زر، بفتح الزاي، أبو محمد الخواري الرازي. روى عن أحمد بن جعفر بن نصر الجمال، وإبراهيم بن محمد السمناني صاحب عيسى بن حماد زغبة.
قال الأمير ابن ماكولا وأنه مات في صفر.
عبد الله بن محمد بن علي بن محمد بن نصرويه، أبو محمد النيسابوري، ابن خال الحاكم. سمع الأصم، وأحمد بن إسحاق الضبعي، وحدث في ربيع الآخر.
عبد الله بن محمد بن عبد الله، أبو القاسم النيسابوري المطوعي. سمع ببغداد من جعفر الخلدي، وعبد الله بن عدي الحافظ. توفي في جمادى الآخرة.

عبد الرحمن بن أحمد بن إبراهيم بن عثمان، أبو محمد الأنصاري النيسابوري الحافظ العماري. سمع: أبا بكر بن إسحاق العتيقي، وأبا علي الرفاء، وطبقتهما، وصنف وذاكر.
قال الدارقطني: سررت برؤيته، عاش سبعاً وخمسين سنة. روى عنه الحاكم.
عبد الرحمن بن محمد بن محمد، أبو سعيد النيسابوري الخلال. سمع: أبا العباس الأصم، وغيره، وحدث بطريق مكة.
عبد السلام بن علي، أبو أحمد البغدادي المعلم. سمع الجذاع، حدث عن: أبي بكر بن مجاهد، وابن زياد النيسابوري، وأبي مزاحم موسى بن عبيد الله الخاقاني، والمحاملي.
روى عنه: أبو القاسم الأزهري، وأبو الحسن العتيقي، وعبد العزيز الأزجي، وثقه العتيقي.
عبد الملك بن إدريس الأزدي، أبو مروان بن الجزيري الكاتب الشاعر، نزيل قرطبة. توفي في حبس المظفر بن أبي عامر، ولم يخلف مثله كتابةً ولا بلاغةً وشعراً، وبه ختم بلغاء كتاب الأندلس.
محمد بن أحمد بن محمد بن عبد الله بن الخلاص القيسي البجاني الأندلسي. عني بالحديث وحج، وسمع من: أبي محمد بن الورد، وحمزة الكناني، وعلي بن الحسن بن علان الحراني، ومحمد بن جعفر غندر. وكان زاهداً صالحاً متواضعاً حافظاً.
قال ابن الفرضي: سمعت منه ببجان، وسمع منه غير واحد.
توفي في رجب.
محمد بن إسماعيل بن محمد، أبو عبد الله الأنصاري الأندلسي من أهل ريه. حج سنة ثلاث وأربعين، وله اثنتان وعشرون سنة، فسمع من عثمان بن محمد السمرقندي، وأحمد بن سلمة بن الضحاك، وإسماعيل بن الجراب، وعبد الله بن جعفر بن الورد، ومحمد بن عيسى التميمي البغدادي بن العلاف، وسمع صحيح البخاري من ابن السكن، ورجع فلزم الزهد والانقباض، وولي الخطابة بموضعه، وكان رقيقاً بكاءً. توفي في شعبان. سمع الناس منه.
محمد بن حسين بن محمد بن أسد، أبو عبد الله التميمي الطبني، الأديب، نزيل الأندلس. قيل إنه لم يدخل الأندلس أحد أشعر منه، وكان واسع الأدب والمعرفة، واتصل بالحاجب أبي عامر، وولي الشرطة، وعاش أكثر من تسعين سنة. وكان دخوله الأندلس في سنة خمس وعشرين وثلاثمائة، وتوفي قي يوم من سنة أربع وتسعين، وشهده المظفر بن أبي عامر، والأعيان.
محمد بن عبد الملك بن ضيفون، أبو عبد الله اللخمي القرطبي الحداد. سمع: عبد الله بن يونس الغبري، وأحمد بن زياد، وقاسم بن أصبغ، وحج في سنة تسع وثلاثين، وشهد رد الحجر الأسود إلى مكانه في هذا العام.
وسمع منه: ابن الأعرابي، وعبد الكريم بن النسائي، ومحمد بن يحيى بن دحمان المصيصي، سمع منه بأطرابلس، وعبد الله بن محمد بن سرور الغسال بمدينة القيروان.
وكان صالحاً عدلاً، كتب الناس عنه، وعلت سنه، واضطرب في أشياء قرأت عليه لم يسمعها، ولم يكن ضابطاً. قال لي: ولدت سنة ثلاث وثلاثمائة، وتوفي في شوال. قاله ابن الفرضي، وآخر من حدث عنه أبو عمر عمر بن عبد البر.
محمد بن عمر بن محمد بن حميد، أبو الحسن بن بهتة البغدادي البزاز. سمع إبراهيم بن عبد الصمد الهاشمي، والمحاملي، والحسين النطبقي، وغيرهم.
روى عنه: العتيقي وقال: ثقة.
محمد بن عبد الله، أبو نصر الأنماطي، نيسابوري صالح، خدم أبا علي الثقفي، وصحب الزهاد والأئمة. محمد بن عطاء الله القرطبي النحوي، من كبار أئمة العربية. محمد بن محمد بن حسان الماليني، ختن الشاركي، أحد المحدثين بهراة. روى عن أحمد بن محمد بن علي الباشاني.
روى عنه: أبو عثمان الصابوني، وغيره، وأبو عطاء عبد الرحمن بن محمد الجوهري.
محمد بن يحيى بن زكريا بن يحيى التميمي، العلامة أبو عبد الله بن برطال القرطبي القاضي المالكي. سمع من أحمد بن خالد الحباب، وقاسم بن أصبغ، ومحمد بن عيسى، وحج، فسمع من إبراهيم العقبسي، وأحمد بن إبراهيم بن جامع السكري، وولي قضاء ريه، ثم ولي قضاء الجماعة والصلاة. وعاش إلى أن علت سنه، وثقلت ذهنه، فصرفه الحاجب أبو عامر من القضاء، ونقله إلى الوزارة.
روى عنه: عبد الله بن الفرضي، وسراج بن عبد الله.
وحدث أيضاً عن عثمان بن محمد السمرقندي وخلق، وعاش خمساً وتسعين سنة. وكان حجةً. ورحل في سنة إحدى وأربعين وثلاثمائة، وكان كبير الشأن وافر الجلالة، لحق محمد بن محمد الحناش، وإسماعيل بن القراب. تفرد بأشياء.

يحيى بن إسماعيل بن يحيى بن زكريا بن حرب، وحرب ابن أخي الزاهد أحمد بن حرب النيسابوري، وأبو زكريا المزكي المعروف بالحربي. كان أديباً إخبارياً، كثير العلوم، رئيساً.
سمع أبا العباس السراج، ومكي بن عبدان، وعبد الله بن محمد الشرفي، وأحمد بن حمدون الأعمش، وعبد الواحد بن محمد بن سعيد، وغيرهم، وحدث بنيسابور والري وببغداد، فأكثروا عنه ثم.
روى عنه: الحاكم، وأبو بكر الأردستاني، ومحمد بن أبي عمرو النيسابوري شيخ الخطيب، وأبو سعد محمد بن محمد بن علي الحاكم، وأبو الحسن أحمد بن عبد الرحيم الإسماعيلي، وأبو عثمان البحيري، وأبو نصر عبد الرحمن بن علي التاجر، وآخرون.
وتوفي في ذي الحجة، وهو صدوق فيه بدعة.
يحيى بن محمد بن وهب بن مسرة بن حكم، أبو زكريا التميمي الفرجي، من مدينة الفرج بالأندلس. سمع من جده، ورحل فسمع بمصر من الحسن بن رشيق، وأبي بكر بن إسماعيل المهندس، وجماعة.
روى عنه الناس كثيراً، واختصر كتاب الأسماء والكنى للنسائي، وعاش ستين سنة. رحمه الله.
يعيش بن سعيد بن محمد، أبو القاسم القرطبي الوراق المعروف بابن الحجام. سمع من قاسم بن أصبغ، ومحمد بن عبد الله بن أبي دليم، وجمع لمحمد بن معاوية مسند حديثه. وقد ذهب بصره بآخرة، توفي في صفر. كتب الناس عنه. روى عن: شريح الذكواني.
لبنى كاتبة الخليفة المستنصر بالله الحكم بن الناصر الأموي. كانت نحوية، حاذقة بالكتابة، شاعرة، بصيرة بالحساب، لم يكن في قصر الإمرة أنبل منها، وكان خطها مليحاً، ومعرفتها بالعروض تامة.
توفيت في هذه السنة.
وفيات سنة خمس وتسعين وثلاثمائة.
أحمد بن علي بن أحمد بن عمران، أبو العباس الأصبهاني الخلقاني. ثقة، دين. سمع بالبصرة من علي بن إسحاق المارداني، وغيره.
روى عنه: الحسن بن محمد بن سليم، ومحمد بن علي بن متويه، والأصبهانيون.
توفي في جمادى الآخرة.
أحمد بن فارس بن محمد بن حبيب، أبو الحسن الرازي، وقيل القزويني، المعروف بالرازي المالكي اللغوي، نزيل همذان وصاحب المجمل في اللغة. روى عن: أبي الحسن علي بن إبراهيم القطان، وسليمان بن يزيد الفامي، وعلي بن محمد بن مهرويه القزوينيين، وسعيد بن محمد القطان، ومحمد بن هارون الثقفي، وعبد الرحمن الجلاب، وأحمد بن حميد الهمذانيين، وأبي القاسم الطبراني، وأبي بكر بن السني، وجماعة.
روى عنه: أبو سهل بن زيرك، وأبو منصور بن عيسى الصوفي، وعلي بن القاسم الخياط المقرئ، وأبو منصور بن المحتسب، وآخرون.
ولد بقزوين، ونشأ بهمذان، وكان اكثر مقامه بالري.
وكان كاملاً في الأدب، فقيهاً مناظراً، مالكياً. وكان يناظر في الكلام، وينصر مذهب أهل السنة، وطريقته في النحو طريقة الكوفيين، كان بالجبل نظير ابن لنكك بالعراق، وجمع إتقان العلماء، إلى ظرف الكتاب والشعراء.
وله مصنفات بديعة ورسائل مفيدة، وأشعار جيدة، وتلامذه فيهم كثرة، وكان شديد التعصب لآل العميد، وكان الصاحب إسماعيل بن عباد يكرهه لذلك، وكان قد صنف كتاب الحجر وسيره إلى الصاحب، فقال: ردوا الحجر من حيث جاء وأمر له بجائزة قليلة.
وقال بعضهم: كان إذا ذكرت اللغة فهو صاحب مجملها، لا بل صاحبها المجمل لها. وكان يحث الفقهاء دائماً على معرفة اللغة، ويلقي عليهم ويخجلهم ليتعلموا اللغة، ويقول: من قصر علمه على الفقه وغولط غلط.
وقال سعد بن علي الزنجاجي: كان أبو الحسين بن فارس من أئمة اللغة محتجاً به في جميع الجهات غير منازع، رحل إلى أبي الحسن علي بن إبراهيم القطان الأوحد في العلوم، ورحل إلى زنجان إلى أبي بكر أحمد بن الحسن الخطيب راوية ثعلب، ورحل إلى مشايخ، إلى أحمد بن طاهر النجم، وكان يقول: ما رأيت مثله.
قال سعد: وحمل ابن فارس إلى الري ليقرأ عليه مجد الدولة بن فخر الدولة، وحصل بهما مالاً، وبرع ذلك الأمير في الأدب. قال: وكان ابن فارس من الأجواد، حتى أنه يهب ثيابه وفرش بيته. وكان من رؤساء أهل السنة المجردين على مذهب أهل الحديث. توفي في صفر، سنة خمس وتسعين. انتهى قول الزنجاني. وكذا ورخه عبد الرحمن بن مندة وغيره.
وقيل: مات سنة تسعين وثلاثمائة، وهو قول ضعيف.

أخبرنا إسماعيل بن الفراء، أنا البهاء عبد الرحمن سنة سبع عشرة وستمائة، أنا أبو الحسن عبد الحق، أنا هادي بن إسماعيل، أنا علي بن القاسم سنة ست وأربعين وأربعمائة، أنا أحمد بن فارس اللغوي، ثنا علي بن أبي خالد بقزوين، ثنا الدبري، عن عبد الرزاق، عن الثوري، عن عبد الله بن السائب، عن زاذان، عن عبد الله بن مسعود، قال: قال رسول الله صلى الله عليه وسلم " إن لله ملائكة في الأرض سياحين يبلغوني عن أمتي السلام " .
ومن شعر ابن فارس:
مرت بنا هيفاء مجدولة ... تركية تنمى لتركيي.
ترنو بطرف فاتر فاتن ... أضعف من حجة نحوي.
وله:
سقى همذان الغيث لست بقائل ... سوى ذا وفي الأحشاء نار تضرم.
ومالي لا أصفي الدعاء لبلدة ... أفدت بها نسيان ما كنت أعلم.
نسيت الذي أحسنته غير أنني ... مدين وما في جوف بيتي درهم.
أحمد بن القاسم بن عبد الرحمن، أبو الفضل التميمي التاهرتي البزاز. قدم قرطبة صغيراً، فسمع من قاسم بن أصبغ، وأحمد بن الفضل الدينوري، وأبي عبد الملك بن أبي دليم، ومحمد بن معاوية القرشي، ووهب بن مسرة، ومحمد بن عيسى بن رفاعة.
وكان صالحاً زاهداً منقبضاً. ولد بتاهرت سنة تسع وثلاثمائة، وأتى قرطبة سنة بضع عشرة فسمعه أبوه من هؤلاء أربع وثلاثين، وطلب بنفسه.
روى عنه: أبو عمر بن عبد البر، وتوفي في جمادى الآخرة.
أحمد بن محمد بن أحمد بن عمر الزاهد، أبو الحسين بن أبي نصر النيسابوري الخفاف. قال الحاكم: مجاب الدعوة، وسماعاته صحيحة بخط أبيه، من أبي العباس السراج وأقرانه، وبقي واحد عصره في علو الإسناد، وتوفي في ربيع الأول، وصليت أنا عليه، وله ثلاث وتسعون سنة.
قلت: روى عنه الحاكم، وأبو بكر عبد الله بن محمد بن حسكويه، أبو القاسم عبد الكريم بن هوازن الصوفي، وأبو الحسن بن عبد الرحيم الإسماعيلي، والسيد علي بن محمد الحسيني، وأبو المظفر محمد بن إسماعيل الشجاعي، وأبو نصر الحسين بن احمد القاضي الحريمي، وأبو الفضل بن عبد الله بن المحب، وسعيد بن العيار، وعائشة بنت محمد بن الحسين البسطامي، وخلق سواهم. وقع لنا جملة من عواليه.
أحمد بن محمد، أبو الحسين السمناوي. توفي بمصر في صفر. روى عن: محمد بن عيسى بن قرة الزهري.
روى عنه محمد بن أبي عدي السمرقندي في مشيخة الرازي، وأحمد بن القاسم بن ميمون بن حمزة الحسيني.
إبراهيم بن مبشر، أبو إسحاق البكري الأندلسي المغربي المؤدب. عرض القراءة على محمد الأنطاكي، وكان يقرئ في دكانه، واحتجم فصفي دمه.
جعفر بن عبد الرزاق الدمشقي المهندس. روى عن جده أحمد بن خمارويه، وأبي بكر الخرائطي. روى عنه: أبو ذر الهروي، وأبو علي الأهوازي.
الحسين بن محمد بن درستويه، أبو علي الدمشقي المعدل الإمام. حدث عن: مكحول، ومحمد بن خريم، وابن جوصا، وجماعة. وكان ثقة. توفي في ربيع الأول.
روى عنه: ابنه محمد، و علي بن محمد الحنائي، وأبو علي الأهوازي وأبو القاسم الحنائي، وإبراهيم بن الخضر الصائغ.
قال الكتاني: كان ثقةً ثبتاً.
الحسين بن علي بن النعمان، أبو عبد الله، قاضي قضاة مملكة الحاكم. ولي سنة تسع وثمانين وثلاثمائة، وعزل في سنة أربع وتسعين، وفي أول سنة خمس قتله الحاكم وأحرق جثته، وولي بعده ابن عمه عبد العزيز.
الحسين بن محمد إسماعيل بن أبي عابد، أبو القاسم الكوفي. سمع أحمد بن عثمان الآدمي، واليمان بن محمد الغوثي، وزيد العامري.
روى عنه: أبو القاسم التنوخي وقال: كان ثقة، ولي قضاء الكوفة نيابةً، وكان حنفياً، فاضلاً، زاهداً.
داود بن رضوان، أبو علي السمرقندي الفقيه الحنفي. تفقه بالعراق، وسمع من ابن داسة السنن، ودرس بنيسابور دهراً، وحدث. وتوفي في رجب.
سعيد بن نصر، أبو عثمان مولى الناصر لدين الله عبد الرحمن بن محمد الأموي. روى عن: قاسم بن أصبغ، وأحمد بن مطرف، وأحمد بن دحيم، ومحمد بن معاوية، وطائفة. وعني بالرواية والضبط، وكان ثقة.
روى عنه: ابن عبد البر، وأبو عمر بن الحذاء، وآخرون. ونيف على الثمانين في ذي الحجة.
أثنى عليه ابن عبد البر، قال: أحسن التقييد والضبط، وكان من أهل الورع والفضل، رحمه الله.

شيبة بن محمد بن أحمد بن شعيب بن هارون، أبو محمد الشعيبي. سمعه أبوه من عبد الله بن الشرفي، وعلي بن محمد الوراق، وجماعة. توفي في المحرم.
عاصم بن يحيى النيسابوري الزاهد. سمع أبا حامد بن بلال، وجماعة.
قال الحاكم: وحدثني أبو حازم العبدري أنه كتب بخطه ألف مصحف.د عبيد الله بن أحمد بن الحسين النيسابوري الحنبلي الواعظ. حدث عن: أبي بكر محمد بن الحسين القطان وأقرانه، وأفتى نيفاً وخمسين سنة.
توفي في رجب.
عبد الله بن محمد بن عبد الرحمن بن أسد، أبو محمد الجهني الطليطلي الأندلسي الفقيه المالكي المغربي، أحد الأعلام، البزار، ثقة أديب ومحدث مسند. سمع من قاسم بن أصبغ وغيره، ورحل فسمع بمصر عبد الله بن جعفر بن الورد، وابن السكن، وبمكة أحمد بن أبي الموت صاحب علي بن عبد العزيز، وكان لا يعير كتاباً إلا لمن يثق به، ولا يسمع من غير كتابه، ويحب التلاوة في المصحف، وقد امتحن أيام المنصور ابن أبي عامر بالحبس والقيد، والإخراج من الأندلس.
روى عنه: أبو عمر بن عبد البر، وهو من كبار شيوخه، وأبو المطرف بن فطيس، وأبو عمر بن الحذاء، ومصعب بن عبد الله بن محمد الفرضي، والخولاني وآخرون.
ولد سنة عشر وثلاثمائة، وتوفي في آخر السنة.
عبد الله بن محمد بن جعفر، أبو الحسن البزاز. سمع ابن عبيد ومحمد بن مخلد. روى عنه: أبو الحسن العتيقي، وأبو القاسم الأزجي.
وقال الأزجي: ثقة.
عبد الرحمن بن طلحة بن محمد بن أسيد، والفضل بن الخصيب، وابن الجارود. روى عنه: شريح الذكواني.
عبد الرحمن بن عثمان، أبو المطرف القشيري القرطبي الحيان. روى عن: عاصم بن أصبغ، وأحمد بن ثابت القرطبي التغلبي، وسعيد بن عثمان.
وحج سنة خمس وخمسين. وكان صالحاً منقبضاً زاهداً ثقة، وروى الكثير.
روى عنه: علي بن أبي طالب، وأبو إسحاق بن شنظير، وأبو عمرو الداني.
مولده سنة أربع وعشرين وثلاثمائة، وتوفي في ذي الحجة بقرية راشد.
عبد الوارث بن سفيان بن جبرون، أبو القاسم القرطبي المعروف بالحبيب. سمع من قاسم بن أصبغ أكثر رواياته، وكان أوثق الناس فيه، وأكثرهم ملازمةً له، وسمع أيضاً من وهب بن مسرة، ومحمد بن عبد الله بن أبي دليم.
روى عنه: أبو محمد عبد الله الأصيلي في غير موضع من كتاب الدلائل وأبو عمران الفاسي الفقيه، وأبو عمر بن الحذاء، وأبو عمر بن عبد البر.
وقال ابن الحذاء: كان شيخاً صالحاً عفيفاً، يعيش من ضيعة ورثها من أبيه، وقال: مولده سنة سبع عشرة وثلاثمائة، وأول سماعه سنة ثلاث وثلاثين، وتوفي لخمس بقين من ذي الحجة.
وقال ابن عبد البر: قرأت عليه تاريخ أحمد بن أبي خثيمة، عن قاسم بن أصبغ، عنه، وقرأت عليه موطأ ابن وهب، ثلاثون كتاباً، عن قاسم بن أصبغ، عن ابن وضاح، عن سحنون، عنه، وقرأت عليه موطأ يحيى بن بكير، وأجزاء كثيرة.
علي بن محمد، أبو الحسن الشيرازي المقرئ المعروف بالمقنعي، نزيل بغداد، ووالد أبي محمد الجوهري. حدث عن إبراهيم بن علي الهجيمي، وقرأ بالصرة على ابن خشنام، وببغداد على عبد الواحد بن أبي هاشم، وتصدر للإقراء.
قال ابنه: قال لي أبي: ما طلع الفجر علي إلا وأنا أدرس القرآن. مات في المحرم.
عبد العزيز بن محمد بن الحسن بن علي بن مهران، أبو الحسن التيمي. عن: أبي علي الصحاف، وأبي عمرو بن حكيم، وأحمد بن شعيب.
مات في شعبانبأصبهان. روى عنه: سعيد البقال.
محمد بن أحمد بن أبي النجود، أبو الفرج البغدادي المقرئ، نزيل الديار المصرية. أخذ القراءة عرضاً وسماعاً عن أبي طاهر بن أبي هاشم، وسمع منه كتبه، وروى الحروف عن أحمد بن جعفر الختلي، وسمع من دعلج السجزي وجماعة.
قرأ عليه جماعة بمصر، وخرج منها قبل موته بيسير إلى الشام، فتوفي سنة خمس، أو ست وتسعين. رحمه الله.
محمد بن أحمد بن العباس، أبو الحسن الإخميمي المصري. سمع محمد بن زبان بن حبيب، وعلي بن احمد علان، ومحمد بن عبد الله بن سعيد المهراني، وإسماعيل بن داود بن وردان، وأبا جعفر أحمد بن محمد الطحاوي، ومحمد بن إسماعيل المهندس، وجماعة.
روى عنه: الحسين محمد بن مكي ثلاثة أجزاء لطاف، وتوفي في ذي القعدة.
محمد بن أحمد بن محمد بن حمدان، أبو أحمد المراري النيسابوري المعدل.

روى عن: مكي بن عبدان، والمحاملي، وأبي العباس بن عقدة، وغيرهم.
روى عنه: أبو سعد الكنجروذي توفي في جمادى الآخرة.
محمد بن أحمد بن محمد بن موسى، أبو نصر الملاحمي البخاري. حدث بنيسابور وبغداد، عن محمود بن إسحاق عن محمد بن إسماعيل البخاري كتاب القراءة وراء الإمام، وكتاب رفع اليدين في الصلاة له، وروى أيضاً عن: عبد الله بن محمد بن يعقوب الفقيه، وعلي بن قريش، وسهل بن السري الحافظ، والهيثم بن كليب الشاشي، وجماعة.
روى عنه: الحاكم، وأبو العلاء الواسطي، ومحمد بن أحمد بن حسنون النرسي، وعبد الصمد ابن علي بن المأمون، وجماعة. وقال أبو العلاء: توفي أبو نصر، وكان من أعيان المحدثين وحفاظهم في سنة خمس وتسعين. زاد غيره: في جمادى الآخرة. وولد سنة اثنتي عشرة وثلاثمائة.
محمد بن أبي يعقوب إسحاق بن محمد بن يحيى بن مندة واسم مندة: إبراهيم بن الوليد بن سنده بن بطة بن أستندار الحافظ الكبير، أبو عبد الله العبدي الأصبهاني. رحل وطوف الدنيا، وجمع، وصنف، وكتب ما لا يحصر، وحدث عن أبيه، وعم أبيه عبد الرحمن بن يحيى، وأبي علي الحسن بن محمد بن النضر، ومحمد بن حمزة بن عمارة، ومحمد بن الحسين القطان، أبي حامد بن بلال، وأبي سعيد بن الأعرابي، وخثيمة، والأصم، وإسماعيل الصفار، و ابن البختري، والهيثم بن كليب الشاشي، وأبي الطاهر أحمد بن عمر المديني، وأبي الميمون بن راشد الدمشقي، وابن حذلم، وأبي عمرو أحمد بن محمد بن حكيم المديني، ومحمد بن أحمد بن محبوب المروزي، وعثمان بن أحمد بن السماك، وعبد الله بن إبراهيم بن الصباح، وأبي طاهر محمد بن الحسن المجداباذي، ومحمد بن عمر بن حفص الأصبهاني، وخلق كثير، لقيهم بأصبهان وخراسان والعراق والحجاز ومصر والشام وبخارى، وبقي في الرحلة نيفاً وثلاثين سنة، وأقام بما وراء النهر زماناً.
روى عنه: أبو الشيخ، وهو من شيوخه، والحاكم أبو عبد الله، وتمام الرازي، وحمزة السهمي، وأبو نعيم، ومحمد بن أحمد غنجار، وأحمد بن الفضل الباطرقاني، وأحمد بن محمود الثقفي، وأبو الفضل عبد الرحمن بن أحمد العجلي الرازي، وأحمد بن محمد بن المرزبان، وعمر بن محمد بن عمر المعداني، وعبد الواحد بن أحمد بن البقال، والمطهر بن عبد الواحد البزاني، وأحمد بن محمد بن عمر النقاش، والفضل بن عبد الواحد الخيام، وأبو طاهر المنتجع بن أحمد، وأبو بكر محمد بن عمر الطهراني، وأبو المظفر عبد الله بن شبيب المقرئ، وشجاع بن علي المصقلي، وأخوه أحمد، وزياد بن محمد بن زياد الجلاب، وأبو سهل حمد بن أحمد، وعائشة بنت الحسن الوركانية، وبنوه عبيد الله، وعبد الرحمن، وعبد الوهاب، وخلق سواهم.
قال الباطرقاني: ثنا أبو عبد الله محمد بن إسحاق العبدي إمام الأئمة لقاه الله رضوانه.
وقال الحاكم: أول خروجه إلى العراق من عندنا، سنة تسع وثلاثين وثلاثمائة، فسمع بها، وبالشام، وأقام بمصر سنين، وصنف التاريخ والشيوخ، ثم التقينا ببخارى، وقد زاد زيادة ظاهرة، وجاءنا إلى نيسابور سنة أربع أو خمس وسبعين، ثم خرج إلى وطنه.
وقال عبد الله بن أحمد السوذرجاني: سمعت ابن مندة يقول: كتبت عن ألف شيخ، لم أر فيهم أتقن من أبي أحمد العسال.
وقال الحاكم: سمعت أبا علي النيسابوري يقول: أبو عبد الله، من بيت الحديث والحفظ، وأحسن الثناء عليه، وقال: ألا ترون إلى قريحته؟.
وقال إسماعيل بن محمد التيمي الحافظ: سمعت عمر السمناني غير مرة يقول: ذكر أبي عبد الله بن منده عند أبي نعيم، فقال: جبلاً من الجبال.
وقال ابن طاهر: سمعت سعيد بن علي الحافظ بمكة يقول: وسئل عن الدارقطني، وابن مندة، والحافظ عبد الغني بن سعيد، فقال: أما الدارقطني فأعلمهم بالعلل، وأما ابن مندة فأكثرهم روايةً، مع المعرفة التامة، وأما الحاكم فأحسنهم تصنيفاً، وأما عبد الغني فأعرفهم بالأنساب.
وقال أبو عبد الله بن ذهل الهروي: سمعت ابن منده يقول: لا يخرج الصحيح إلا من ينزل أو يكذب.
وقال أحمد بن الفضل الباطرقاني: كتب أبو أحمد العسال إلى عبد الله بن منده وهو بنيسابور، في حديث أشكل عليه، فأجابه بإيضاحه، وبيان علله.
وذكر غير واحد، عن أبي إسحاق بن حمزة الحافظ أنه قال: ما رأيت مثل أبي عبد الله بن منده.

قلت: أبو إسحاق بن إبراهيم بن محمد بن حمزة. توفي سنة ثلاث وخمسين وثلاثمائة، وقد روى مع تقدمه عن ابن منده، وقد قال فيه ابن منده: ما رأيت أحفظ منه.
وقال عبد الرحمن بن منده: كتب أبي عن أربعة من شيوخه، عن كل واحد ألف جزء. كتب عن ابن الأعراب بمكة ألف جزء وعن خثيمة بأطرابلس ألف جزء، وعن أبي العباس الأصم بنيسابور ألف جزء، وعن الهيثم بن كليب ببخارى ألف جزء. وسمعت أبي يقول: كتبت عن ألف وسبعمائة شيخ.
وقال جعفر بن محمد المستغفري الحافظ: ما رأيت أحفظ، من ابن منده، سألته ببخارى: كم تكون سماعات الشيخ؟ قال: تكون خمسة آلاف من.
وقال أحمد بن جعفر الأصبهاني الحافظ: كتبت عن أكثر من ألف شيخ، ما فيهم أحفظ من أبي عبد الله منده.
وكان أبو عبد الله قد تزوج في عشر الثمانين، فولد له عبد الرحمن، وعبيد الله، وعبد الرحيم، وعبد المهاب.
وقال شيخ الإسلام أبو إسماعيل الأنصاري: أبو عبد الله بن منده، سيد أهل زمانه.
وقال الحافظ أبو زكريا يحيى بن عبد الوهاب بن منده: كنت مع عمي عبيد الله في طريق نيسابور، فلما بلغنا بير مجنة، قال عمي: كنت مرة ههنا، تعرض لي شيخ جمال، فقال: كنت قافلاً عن خراسان مع أبي، فلما وصلنا إلى هنا، إذا نحن بأربعين وقراً من الأحمال، فظننا أنه منسوج الثياب، وإذا خيمة صغيرة، فيها شيخ، فإذا هو والدك، فسأله بعضنا عن تلك الأحمال، فقال: هذا متاع، قل من يرغب في هذا الزمان فيه، هذا حديث رسول الله صلى الله عليه وسلم.
وقال الباطرقاني: سمعت أبا عبد الله يقول: طفت الشرق والغرب مرتين، وكنت مع جماعة عند أبي عبد الله في الليلة التي توفي فيها، ففي آخر نفسه، قال واحد منا: لا إله إلا الله، يريد تلقينه، فأشار بيده إليه دفعتين ثلاثة، أي أسكت، يقال لي مثل هذا؟! وتوفي ليلة الجمعة، سلخ ذي القعدة.
قلت: وكان أبو نعيم كثير الحط على ابن منده، لمكان المعتقد واختلافهما في المذهب، فقال في تاريخه: ابن منده، حافظ من أولاد المحدثين، توفي في سلخ ذي القعدة، واختلط في آخر عمره، فحدث عن أبي أسيد، وعبد الله ابن أخي أبي زرعة، وابن الجارود، بعد أن سمع منه أن له عنهم إجازة، وتخبط في أماليه، ونسب إلى جماعة أقوالاً في المعتقد لم يعرفوا بها، نسأل الله الستر والصيانة.
قلت: أي والله، نسأل الله الستر وترك الهوى والعصبية. وسيأتي في ترجمته شيء من تضعيفه، فليس ذلك موجباً لضعفه، ولا قوله موجباً لضعف ابن منده، ولو سمعنا كلام الأقران، بعضهم في بعض لا تسع الخرق.
محمد بن علي بن الحسين العلوي، تقدم في سنة393 وأرخه غنجار في هذه السنة. محمد بن علي بن الفضل بن محمد بن عقيل، أبو نصر الخزاعي النيسابوري. سمع أبا بكر محمد بن الحسين بن القطان، والأصم، وتوفي في رجب، بعد أن حدث سنين.
روى عنه: أبو يعلى الصابوني.
محمد بن علي بن الحسين بن القصار الخلقاني النيسابوري. سمع الأصم، وأبا بكر بن إسحاق الضبعي، وحدث في رمضان.
محمد بن علي، أبو علي البلاذري. تفقه على أبي إسحاق المروزي ببغداد، وسمع من الشبلي، والموجودين.
لقيه الحاكم ببخارى، ثم نيسابور، ونزل عند القاضي أبي بكر الحيري.
مات في نصف المحرم، وكان من كبار الشافعية.
محمد بن القاسم، أبو منصور النيسابوري. عن الأصم، وأبي محمد الفاكهي المكي. وخرجوا له فوائد، وتوفي في ذي القعدة.
يعقوب بن أبي إسحاق القراب الهروي، أخو الحافظ إسحاق وإسماعيل. روى عن أبي الفضل بن حميرويه، ومات شاباً، رحمه الله. قل من حمل عنه.
وفيات سنة ست وتسعين وثلاثمائة.
أحمد بن عبد الله بن محمد بن علي بن شريعة أبو عمر اللخمي الإشبيلي المعروف بابن الباجي الحافظ. سمع من أبيه جميع ما عنده، من ذلك مصنف أبي بكر بن أبي شيبة، جميعه عن أبيه، عن عبد الله بن يونس القبري، عن بقي، عنه. قال الخولاني: كان عارفاً بالحديث ووجوهه، إماماً مشهوراً، لم تر عيني مثله في المحدثين وقاراً وسمتاً، رحل مع ابنه محمد، ولقي شيوخاً جلة، وولي أبو عمر قضاء إشبيلية مدةً يسيرةً، ثم رحل إلى قرطبة فاستوطنها، وأخذنا عنه كثيراً، وكان مولده سنة اثنتين وثلاثين وثلاثمائة، وتوفي في حادي عشر المحرم، سنة ست وتسعين، وشهدت جنازته في محفل عظيم من وجوه الناس وكبرائهم.

وقال عبد الغني بن سعيد في مشتبه النسبة: أبو عمر هذا كتبت عنه وكتب عني.
وحدث أيضاً عن أبي عمر بن عبد البر، وقال: كان يحفظ غريب الحديث لأبي عبيد وابن قتيبة حفظاً حسناً، وشاوره ابن أبي الفوارس القاضي في الأحكام وهو ابن ثماني عشرة سنة، وجمع له أبوه علوم الأرض، ولم يحتج إلى أحد، إلا أنه رحل متأخراً، ولقي في الرحلة أبا بكر بن إسماعيل المهندس، وأبا العلاء بن ماهان. قال: وكان فقيه عصره، وإمام زمانه، لم أر بالأندلس مثله.
وقال ابن عبد البر: كتبت عليه مصنفات ابن أبي شيبة سنة خمس وتسعين وثلاثمائة، رحمه الله. وكان إماماً في الأصول والفروع. روى عنه ابنه محمد.
أحمد بن بيري الواسطي. ترجمته في بضع وأربعمائة، قال لنا ابن الخلال: أنا جعفر، نا السلفي قال: سألت خميساً الجوربي، عن ابن بيري فقال: هو أبو بكر أحمد بن عبيد بن الفضل بن سهل بن بيري. سمع البغوي، وابن أبي داود، وابن صاعد الصولي، وابن مبشر الواسطي، وكان ثقة. كف بآخر عمره.
آخر من حدث عنه بواسط أبو الحسن بن مخلد، والداني المفضل.
قال خميس: قال لي أبو المعالي ابن سانده: ولدت في السنة التي مات فيها أبو بكر بن بيري سنة ست وتسعين.
أحمد بن موفق أبو القاسم الأموي القرطبي. روى عن أحمد بن سعيد بن حزم، وأحمد بن مطرف، ووهب بن مسرة.
حج فسمع من حمزة الكناني، وأبي بكر الآجري. مات في عشر الثمانين.
أحمد بن محمد بن زكريا الأستاذ، أبو العباس الفسوي الزاهد، شيخ الحرم. سمع ابن عدي الجرجاني، وأحمد بن عطاء الروذباري، وجمح بن القاسم الدمشقي، وأبا بكر الربعي، وطائفة بالشام والعراق والعجم.
روى عنه: أبو نصر بن الحبان، وأبو علي الأهوازي، وأبو يعلى إسحاق الصابوني، وطائفة.
قال الخطيب، كان ثقة، ثنا عنه أبو محمد الخلال وغيره.
أحمد بن محمد بن عمران، أبو الحسن بن الجندي النهشلي البغدادي. ولد في آخر سنة ست وثلاثمائة، وسمع من أبي القاسم الأزهري، وأبي محمد الخلال، وأبي الحسين بن النقور، وآخرون.
قال الأزهري: حضرته وهو يقرأ عليه كتاب ديوان الأنواع الذي جمعه، فقال لي ابن الأبنوسي: ليس هذا سماعه، وإنما رأى نسخة على ترجمتها اسم وافق اسمه فادعى ذلك.
وقال العتيقي: توفي في جمادى الآخرة، وكان يرمى بالتشيع، وكانت له أصول حسان.
إبراهيم بن محمد بن الشرفي الحضرمي، خطيب قرطبة، أبو إسحاق. روى عن أحمد بن مطرف، وأبي عيسى الليثي، وجماعة، وكان مجلسه محتفلاً بوجوه الناس وطلبة العلم، وكان ذكياً حافظاً، ولكن أصابه فالج وخرس، وكان إليه شرطة قرطبة، وكان ابن عامر الحاجب يقول: إنه يصلح لكل أمر.
إسحاق بن عبد الله بن إسحاق النصري، أبو يعقوب الحنفي، شيخ الحنيفة وعالمهم بجرجان. يروي عن دعلج، وابن علي بن الصواف. وتوفي في المحرم.
إسماعيل بن أبي بكر أحمد بن إبراهيم بن إسماعيل بن العباس، العلامة، أبو سعيد الإسماعيلي الجرجاني الفقيه، شيخ الشافعية بجرجان. كان مقدماً في الفقه والعربية، كثير التصانيف، رئيساً مفضلاً على أهل العلم.
روى عن: أبيه، وابن عدي، وأبي العباس الأصم، وابن دحيم الشيباني، وأحمد بن كامل بن شجرة، وعن محمد بن حفص المكي، وجماعة.
روى عنه بنوه: الفضل، والسري، وسعد، ومسعدة، وأبو القاسم التنوخي، وأبو محمد الخلال، وحمزة بن يوسف السهمي، وخلق سواهم. وثقه الخطيب وغيره.
قال القاضي أبو الطيب: ورد الإمام أبو سعد بغداد، فأقام بها، ثم حج. عقد له الفقهاء مجلسين، فولي أحدهما أبو حامد الإسفرايني، والآخر أبو محمد البافي.
وتوفي في نصف ربيع الآخر ليلة الجمعة، وله ثلاث وستون سنة، ومما أكرمه الله به أنه مات، وهو في صلاة المغرب يقرأ: " إياك نعبد وإياك نستعين " ففاضت نفسه.
قال حمزة السهمي: كان إمام زمانه، مقدماً في الفقه والعربية والكتابة والشروط والكلام، صنف في أصول الفقه كتاباً كبيراً، وتخرج على يده جماعة، مع الورع الثخين، والمجاهدة والنصح للإسلام، والسخاء، وحسن الخلق، بالغ السهمي في تقريظه.
إسحاق بن محمد بن حمدويه المروزي، وعبد الله بن محمد الحارثي، وجماعة. وعنه: أبو القاسم الأزهري، والحسين أخو الخلال، وغيرهما.
حاتم بن عبد الله بن أحمد بن حاتم بن فرانك، أبو بكر القرطبي البزار.

ولد سنة إحدى عشرة وثلاثمائة، وحدث عن احمد بن خالد بن الحباب، وعبد الله بن يونس القبري، والحسن بن سعد، وعمر دهراً.
روى عنه القاضي أبو عمر بن الحذاء وقال: أظنه مات سنة ست وتسعين.
شعيب بن محمد بن شعيب، أبوه صالح العجلي البيهقي، وكان أبوه فقيه عصره للشافعية بنيسابور. وسمع شعيب من: أبي نعيم عبد الملك بن عدي، ومحمد بن حمدون، وأبي حامد بن الشرفي، ومكي بن عبد الله، وبالعراق من أبي بكر بن الأنباري، وأبي عبد الله المحاملي، وروى الكثير بنيسابور.
روى عنه الحاكم، وقال: توفي في صفر، وولد سنة تسع وثلاثمائة، وأبو عثمان سعيد البحيري.
طالب بن عثمان، أبو أحمد الأزدي النحوي البغدادي المؤدب. سمع محمد بن حمدويه المروزي، وأبا بكر بن الأنباري، والمحاملي.
روى عنه: علي بن محمد المالكي، ومحمد بن محمد الحسين العطار، وجماعة، وآخرهم أبو الحسين بن المهتدي الخطيب.
عبد الرحمن بن محمد، أبو زيد القرطبي العطار. وروى عن أحمد بن سعيد بن حزم الصدفي، وأحمد بن المطرف بن أبي عيسى، وجماعة، وحج، وسمع من حمزة الكناني، وبكر بن الحداد، وأبي حفص عمر الجمحي، والحسن بن الخضر الأسيوطي، وسمع الناس منه كثيراً. قال ابن بشكوال: كان ثقةً كثير السماع.
روى عنه: أبو إسحاق بن شنظير، وأبو عمر بن عبد البر، وعاش سبعين سنة، رحمه الله.
عبد الرحمن بن أحمد بن أصبغ، أبو المطرف الأموي. روى في هذه السنة بالأندلس، عن أبي الحسن الدارقطني. حدث عنه: عبد الرحمن بن يوسف الرفاء.
عبد الوهاب بن الحسن بن الوليد بن موسى الكلابي المحدث، أبو الحسين الدمشقي المعروف بأخي تبوك. روى عن: محمد بن خريم، وطاهر بن محمد، وسعيد بن عبد العزيز، وأبي الجهم بن طلاب، وأبي الحسن بن جوصا، وإبراهيم بن عبد الرحمن بن مروان، وأبي عبيدة أحمد بن عبد الله بن ذكوان، ومحمد بن بكار السكسكي، وخلق سواهم.
روى عنه: تمام، وعبد الوهاب الميداني، ورشأ بن نظيف، وأبو علي الأهوازي، وأبو قاسم بن الفرات، وأبو القاسم السميساطي، وأبو القاسم الجنابي، وأبو الحسين محمد بن أحمد بن حسنون النرسي، وخلق كثير.
ولد في ذي القعدة، سنة ثلاث وثلاثمائة، وتوفي في ربيع الأول، عن تسعين سنة.
قال عبد العزيز الكتاني: وكان ثقة نبيلاً. قلت: كان مسند وقته بدمشق.
علي بن جعفر، أبو الحسين السيرواني الصوفي الزاهد، المجاور بمكة. في سلخ المحرم كان موته. قال الحبال: إنه بلغ من السن مائة وإحدى عشرة سنة، حدثونا عنه، وحدث عن إبراهيم الخواص.
وقال السلمي في تاريخه: هو من ثقات الشيوخ بناحيته، معدوم القرين، صحب الشبلي.
أخبرنا ابن الخلال، أنا جعفر، أنا العثماني، حدثني أبو القاسم عبد الرحمن بن أبي بكر القرشي المقرئ، ثنا عبد الرحمن بن عبد الباقي الباقي بن فارس، نا أبو حفص بن عراك إمام الجامع العتيق بمصر، قال: كان الشيخ أبو الحسن السيرواني المجاور يزور إخوانه في البلاد، فزارني سنةً، فبينا هو جالس معي، إذ سمعنا ضوضاء في الجامع، فقيل لنا: رجل سرق منه شيء، فاستحضره الشيخ، فسأله عن أمره، فقال له: إني فقير، ولي عائلة، ففتح علي برداء ودينارين، فصررتهما في الرداء، فسرق ذلك مني، فقال له انتظر، ثم حرك الشيخ شفتيه، ورفع طرفه إلى السماء، فما استتم دعائه حتى سمعنا قائلاً يقول: من ضاع منه شيء فليصفه ويأخذه، فوصف له الرجل صفة متاعه، فسلمه إليه، فقال الشيخ: خذه وامض.
قال ابن عراك: فسألته عما دعا به، فقال: دعوت باسم الله الأعظم، فسألته أن يعلمني إياه، فامتنع، ثم قال لي: قل اللهم إنا نسألك بأن لك الحمد، لا إله إلا أنت، بديع السموات والأرض، ذو الجلال والإكرام، الحي القيوم، أحرزت نفسي بالحي الذي لا يموت، وألجأت ظهري للحي القيوم، لا إله إلا الله نعم الغافر، الله لا إله إلا أنت سبحانك إني كنت من الظالمين، أفوض أمري إلى الله، لا حول ولا قوة إلا بالله العلي العظيم.
علي بن محمد بن إسحاق بن محمد بن يزيد، أبو الحسن الحلبي القاضي الفقيه الشافعي، نزيل مصر.

سمع جده إسحاق، وعلي بن عبد الحميد الغضائري، وعبد الرحمن بن عبيد الله ابن أخي الإمام، ومحمد بن إبراهيم بن نيروز الأنماطي، ومحمد بن نوح الجنديسابوري، ومحمد بن الربيع الجيزي، وأبي بكر بن زياد النيسابوري، وجماعة سواهم.
روى عنه: عبد الملك بن عثمان الزاهد، ورشأ بن نظيف، والحسين بن عتيق التنيسي، وعبد الملك بن عمر البغدادي الرزاز، وأبو الحسين محمد بن مكي، وآخرون.
قال أبو عمرو الداني: روى عن ابن مجاهد كتاب السبعة، وهو، وشيخنا أبو مسلم، آخر من بقي من أصحاب ابن مجاهد. وعمر أبو الحسن عمراً طويلاً، حتى نيف على عشر ومائة فيما بلغني.
قلت: ورخ موته القاضي، وقال: يقال إنه ولد سنة خمس وتسعين ومائتين قلت: فعلى هذا يكون قد عاش مائة سنة ونيف سنة.
أنبأني أحمد بن عبد القادر، أنا عبد الصمد بن محمد الحاكم، أنا طاهر بن سهل الإسفراييني سنة خمس وعشرين وخمسمائة، أنا محمد بن مكي الأزدي، أنا علي بن محمد بن إسحاق، ثنا عبد الرحمن بن عبيد بن أخي الإمام بحلب، ثنا محمد بن قدامة، ثنا جرير، عن رقبة بن جعفر ابن إياس، عن حبيب، يعني ابن سالم، عن النعمان بن بشير، قال: أعلم الناس بصفات هذه الصلاة، صلاة عشاء الآخرة، كان رسول الله صلى الله عليه وسلم، لسقوط القمر لثالثه. تفرد به جرير، عن رقبة بن مصقلة.
علي بن محمد بن يوسف بن يعقوب الأستاذ، أبو الحسن بن العلاف البغدادي المقرئ، والد أبي طاهر بن العلاف، وجد أبي الحسن الحاجب. كاد أن يقرأ على ابن مجاهد، وابن شنبوذ، فإنه ولد سنة عشر وثلاثمائة، وعني بالقراءات في كبره، وقرأ على النقاش، وبكار بن أحمد ورشد بن علي بن أبي بلال، والحسن بن داود النقار، وعبد الواحد بن أبي هاشم، وسمع من أبي علي بن محمد الواعظ وجماعة، وتصدر للإقراء مدة، واشتهر وبعد صيته.
قرأ عليه: الحسن بن محمد القنطري، وأبو علي الشرمقاني، والحسن بن علي العطار، وأبو الفتح بن شيطا، وآخرون. وثقه الخطيب.
قاسم بن محمد بن قاسم بن عباس، أبو محمد بن عسلون القرطبي الفراء. يقال: مات في السنة الماضية.
محمد بن أحمد بن محمد جعفر بن محمد بن بحير بن نوح، أبو عمرو البحيري النيسابوري المزكي. سمع أباه الحسين، ويحيى بن منصور القاضي، وعبد الله بن محمد الكعبي، ومحمداً، وعلياً، وابني المؤمل بن الحسن، ورحل إلى العراق بعد الستين وثلاثمائة، فكتب عن الموجودين.
روى عنه: الحاكم، وهو أكبر منه، وأبو العلاء محمد بن علي الواسطي ومحمد بن شعيب الروياني.
قال الحاكم: كان من حفاظ الحديث المبرزين في المذاكرة. توفي في شعبان، وله ثلاث وستون سنة.
قلت: روى عنه ابنه سعيد أيضاً، وله أربعون حديثاً، سمعناها بعلو.
محمد بن أحمد بن عبدوس بن أحمد، أبو بكر الأديب النحوي النيسابوري الفقيه. سمع: أبا عمرو الحيري، ومكي بن عبدان، وابن الشرفي، وعمه إبراهيم بن عبدوس.
قال الحاكم: عقدت له مجلس الإملاء سنة ثمان وثمانين، وتوفي في شعبان سنة ست وتسعين.
قلت: روى عنه الحاكم، وأبو القاسم القشيري، وأبو يعلى الصابوني.
ومن طبقته: أحمد بن محمد بن عبدوس، أبو بكر الحافظ النسوي نزيل مرو. سمع بدمشق أبا القاسم علي بن أبي العقب، وبكير بن الحسن الرازي بمصر، وجماعة.
روى عنه: أبو محمد عبد الله بن يوسف الجويني الفقيه، والحسن بن القاسم المروزي، ومحمد ابن الحسن المروزي.
ومن طبقتهما: أحمد بن محمد بن عبدوس الحاتمي، أبو الحسن النيسابوري الفقيه الشافعي. سمع الأصم، وجماعة. ومات في الكهولة في حياة أبيه، سنة خمس وثمانين وثلاثمائة، وكان من الفضلاء.
أما
أحمد بن محمد بن عبدوس العنزي الطرائفي صاحب عثمان بن سعيد الدرامي، فقد ذكر في 346.
محمد بن إسحاق النيسابوري المطوعي الكيال. أصله من جرجان. سمع من الأصم، وأبي عبد الله الصفار. وكان من الصالحين.
محمد بن الحسن بن الفضل بن المأمون، أبو بكر الهاشمي العباسي البغدادي. سمع أبا بكر بن زياد النيسابوري، وأبا بكر بن الأنباري، والمحاملي، وجماعة، وهو جد أبي الغنائم عبد الصمد بن علي.
روى عنه: أبو بكر البرقاني، وهبة الله اللالكائي، وعبد الباقي بن محمد بن غالب العطار، وجماعة. وعاش ستاً وثمانين سنة. وثقه الخطيب.

محمد بن علي بن النضر، أبو بكر الديباجي البغدادي. سمع علي بن عبد الله بن مبشر الواسطي، وأحمد بن محمد بن سعدان الواسطي، ومحمد بن حمدويه المروزي. وعنه: هبة الله اللالكائي، وأبو بكر البرقاني. ووثقه أبو الحسن العتيقي.
محمد بن عمر بن علي بن خلف بن زنبور، أبو بكر الوراق، من شيوخ بغداد. حدث عن: أبي بكر بن أبي داود، والقاسم البغوي، وعمر الدوري، وابن صاعد، وغيرهم.
روى عنه: أبو القاسم الأزهري، وأبو محمد الخلال، وجماعة آخرهم أبو نصر محمد بن محمد الزينبي.
قال الأزهري: ضعف في روايته عن البغوي. وسماعه من الدوري صحيح.
وقال العتيقي: فيه تساهل. وتوفي في صفر. وقال الخطيب: كان ضعيفاً جداً.
قلت: وهو راوي البعث لابن أبي داود، والثاني من مسند ابن مسعود.
محمد بن عيسى بن محمد بن معلى بن أبي ثور، أبو عبد الله الحضرمي الوراق، من أهل قرطبة. روى عن: أحمد بن مسعود بن سعيد بن حزم، وأبي جعفر بن عون الله، وجماعة.
وكانت له عناية كبيرة بالرواية، وكان صالحاً ثقة. ولد سنة سبع عشرة وثلاثمائة.
روى عنه: أبو المطرف بن فطيس القاضي، وغيره. وتوفي في ربيع الآخر.
ذكره ابن بشكوال، وقد ذكره ابن الفرضي فقال: سمع من أحمد بن مطرف، ومحمد بن معاوية القرشي، وكان شيخاً صالحاً حسن المعرفة، ثقة. رحمه الله.
محمد بن نصر بن أحمد بن مالك، أبو الحسن القطيعي. روى عن المحاملي، ويوسف بن البهلول الأزرق. روى عنه: أبو محمد الخلال، وغيره وبقي إلى هذه السنة.
نجيح بن سليمان الخولاني الأندلسي. توفي بالأندلس. ياسين بن محمد بن محمد بن ياسين بن النضر، أبو يوسف الباهلي النيسابوري. سمع مكي بن عبدان، وجماعة. روى عنه الحاكم في تاريخه.
وفيات سنة سبع وتسعين وثلاثمائة.
أصبغ بن الفرج بن فارس، أبو القاسم الطائي القرطبي المالكي، من كبار المفتين بقرطبة. كان من أهل اليقظة والنباهة، بصيراً بالفقه. سمع من أبي جعفر بن عون الله، وأبي محمد بن عبد المؤمن، وأبي محمد الباجي.
ولي قضاء بطليوس، فأحسن السيرة، ومنهم من يقول: توفي سنة أربعمائة.
وكان أخوه حامد من الصلحاء القانتين، يتبرك بلقائه. عاش بعد أخيه أصبغ خمسة أعوام.
الحسن بن محمد بن إبراهيم، أبو علي الصوفي. قال عبد الغافر: شيخ قديم، ثقة، كثير الحديث.
سمع أبا بكر القطان، وأبا حامد بن بلال، والأصم، وحدث.
خلف بن سليمان، أبو القاسم بن الحجام القرطبي. كان مجوداً لحرف نافع. قرأ على أبي الحسن الأنطاكي، وكان عارفاً برسم المصحف ونقطه، بارعاً فيه، ولذلك قيل له: خلف الناقط.
سعيد بن يوسف، أبو عثمان الأموي الأندلسي القلعي، من قلعة أيوب. روى في الرحلة عن أبي بكر محمد بن عمار الدمياطي، وإبراهيم بن أبي غالب المصري، وجماعة.
روى عنه الصاحبان، وأبو عبد الله بن عبد السلام.
سعيد بن محمد بن سيد أبيه، أبو عثمان الأموي الأندلسي. حج وأكثر عن أبي الآجري، وحمزة بن محمد الكتاني، ولقي بالقيراون علي بن مسرور، وتميم، وكان صالحاً زاهداً متبتلاً مجاهداً، أجاز الخولاني في هذه السنة.
وكان مولده في سنة ثمان وعشرين وثلاثمائة.
عبد الله بن محمد بن أحمد بن محمد بن الفرج بن متويه القزويني، الفقيه النسابة الحافظ. كان متفنناً في العلوم. سمع: علي بن مهرويه، وفي الرحلة من إسماعيل الصفار، وعبد الله بن شوذب الواسطي، وجماعة. وولي قضاء خراسان، وعاش بضعاً وسبعين سنة.
روى عنه: أبو يعلى الخليل بن عبد الله.
عبد الله بن محمد بن سعيد بن داود، أبو محمد المديني. شيخ صالح، يروي عن ابن داسة. وعنه عبد الرحمن بن منده، وسعيد السعداني. مات في رجب سنة سبع وتسعين.
عبد الله بن مسلم بن يحيى، أبو يعلى الدباس. بغدادي ثقة. روى عن القاضي المحاملي. روى عنه: هبة الله اللالكائي، وعبيد الله الأزهري، وابن العريف، وأحمد بن سليمان المقرئ.
عبد الحميد بن محمد بن القاسم الشاشي الخانكاهي المذكر. سمع من الأصم وطبقته في ذي القعدة.
عبد الرحمن بن المزكي، أبي إسحاق إبراهيم بن محمد بن يحيى، أبو الحسن النيسابوري.

حدث بنيسابور وبغداد، عن محمد بن حفص بن عمرو بن الشرفي وأبي العباس الأصم، وأبي بكر القطان، وأبي حامد بن بلال، وجماعة، وخرجوا عنه الفوائد.
قال الحاكم: توفي في شعبان، وكان من عقلاء الرجال العباد.
وقال الخطيب: كان ثقة، ثنا عنه محمد بن طلحة.
قلت: وروى عنه عمر بن أحمد النيسابوري الحوري، وأبو أحمد بن منصور المقرئ.
عبد الرحمن بن عمر بن أحمد بن حمة، أبو الحسن البغدادي الخلال. سمع المحاملي، وابن عقدة، وعبد الغافر بن سلامة، وجماعة.
روى عنه: البرقاني، وعبد العزيز الأزجي، وعبيد الله الأزهري، وأحمد بن سليمان المقرئ وأبو الحسين محمد بن المعتدي بالله، وطائفة.
وثقه الخطيب، وعنده جملة كثيرة من مسند يعقوب بن شيبة، سمعه من حفيده، وقد مر أبوه في سنة 36.
عبد الرحمن بن محمد بن محمد بن إسحاق، أبو القاسم بن الحاكم أبي أحمد الأنماطي المزكي. نيسابوري، ثقة جليل. روى عن أبي العباس الأصم، وأقرانه. توفي يوم الشك.
عبد الرحمن بن محمد بن أحمد بن عبيد الله، أبو المطرف الرعيني القرطبي المعروف بابن المشاط. أخذ القراءات عن أبي الحسن الأنطاكي، وسمع من خلف بن قاسم وغيره، وكان فاضلاً رئيساً عالماً متصلاً بالدولة، نفق على المنصور محمد بن أبي عامر، وولي قضاء بلنسية وغيرها.
توفي فجأة في جمادى الآخرة، وصلى عليه والده الثكلان به، وعاش بعده عامين.
عبد الصمد بن عمر، أبو القاسم الدينوري، ثم البغدادي الواعظ. روى عن أبي بكر النجاد.
قال الخطيب: ثنا عبد العزيز الأزجي، والقاضي أبو عبد الله الصيمري، قال: وكان ثقة زاهداً أماراً بالمعروف، ناهياً عن المنكر، صاحب مجاهدات وأوراد ومقامات، وإليه تنسب الطائفة المعروفة بأصحاب عبد الصمد.
قلت: وكان ببغداد في زماننا الشيخ عبد الصمد بن أبي الجيش المقرئ الصالح، له أصحاب منهم الشيخ إبراهيم بن أحمد الرقي الزاهد، رحمة الله عليه، والشيخ أبو بكر المقصاتي المقرئ، وجماعة ينسبون إليه أيضاً.
عبد الكريم بن أحمد بن أبي جدار، أبو الحسن المصري، شيخ مسند. روى عن أحمد بن عبد الوارث العسال، وغيره.
روى عنه أبو إبراهيم أحمد بن القاسم بن ميمون الحسيني، وجماعة. توفي في سلخ رجب.
عبد الملك بن سعيد بن إبراهيم بن معقل بن الحجاج، أبو مروان النسفي. شيخ ثقة، ولد سنة إحدى عشرة وثلاثمائة، وسمع من الطرخاني، ونصر بن مكي، وخلف بن الفتح، والهيثم بن كليب. روى عنه المستغفري في تاريخه.
عاصم بن محمد بن يعقوب بن إسحاق، أبو نصر بن أبي حاتم الهروي، وليس هو بالمعصمي. توفي في شعبان. علي بن أحمد بن علي النيسابوري الشاهد الحذاء. سمع الأصم، وقتيبة، وطبقته، وحدث.
علي بن أحمد بن طالب المعدل. روى عن أبي سعيد العدوي.
حدث عنه القاضي، أبو عبد الله الصيمري، وكان معتزلياً، صنف في الرد على الرافضة.
توفي في سنة سبع وسبعين ظناً في هذه السنة، أو في التي قبلها.
علي بن عمر الفقيه، أبو الحسن بن القصار البغدادي المالكي. روى عن علي بن الفضل الستوري، وغيره.
روى عنه: أبو ذر الهروي، وأبو الحسين محمد بن المهتدي بالله وغيرهما. ووثقه الخطيب كان من كبار المالكية ببغداد. تفقه على القاضي أبي بكر الأبهري.
قال أبو إسحاق الشيرازي: له كتاب في مسائل الخلاف كبير، لا أعرف لهم كتاباً في الخلاف أحسن منه. وقال القاضي عياض: كان أصولياً نظاراً، ولي قضاء بغداد.
وقال أبو ذر: هو أفقه من لقيت من المالكيين، وكان ثقةً، قليل الحديث. توفي في سنة ثمان وتسعين.
قلت: الصحيح وفاته في هذه السنة، في ثامن من ذي القعدة. ضبطه ابن أبي الفوارس في الوفيات له.
علي بن معاوية بن مصلح، أبو الحسن الأندلسي. حج وسمع أبا حفص عمر بن أحمد الجمحي، وإبراهيم بن محمد الديبلي، والآجري، وحمزة بن محمد الكناني الحافظ، وأبا محمد بن الورد البغدادي، والحسن بن الخضر، وسمع بقرطبة من خالد بن سعد، وأحمد بن مطرف، وبمدينة الفرج من وهب بن مسرة، ومحمد بن القاسم بن سعد.
قال ابن بشكوال: كان شيخاً فاضلاً، ثقة فيما رواه. سمع الناس منه كثيراً. حدث عنه الصاحبان، وتوفي في رجب، وكان مولده سنة ثلاث عشرة وثلاثمائة.

عمر بن إبراهيم بن محمد بن علي، أبو سعد الهروي، خال القراب. روى عن أبيه، وأبي أحمد بن محمد بن قريش بن سليمان. روى عنه: إسحاق القراب، وحمزة ابن فضالة. توفي في جمادى الآخرة.
محمد بن أحمد بن محمد بن عبيد، أبو عبد الله الوشاء الفقيه المالكي الزاهد، كبير المالكية بمصر. أخذ عن أبي إسحاق محمد بن القاسم بن شعبان المصري وغيره، ورحل الناس إليه، وكان قوي النفس، شديد المباينة لبني عبيد أصحاب مصر.
أخذ عنه أبو عمران الفاسي، وأبو محمد الشنتجاني، وأبو محمد بن غالب السبتي.
قال الحبال: توفي في تاسع جمادى الآخرة.
محمد بن سعيد البوسنجي، قاضي بوسنج وخطيبها، قتل غيلةً في رمضان. محمد بن محمد بن سليمان بن جعفر، أبو الحسن العبدي البغدادي العطار. سمع أبا بكر بن زياد النيسابوري، والقاسم، والحسين، ابني المحاملي، وأحمد بن محمد الآدمي. قال العتيقي: هو ثقة مأمون. مات في صفر. روى عنه ابن المهتدي بالله.
موسى بن أحمد بن سعيد، أبو محمد اليحصبي القرطبي، ويعرف بالولد، الفقيه المالكي. سمع قاسم بن محمد، وأحمد بن مطرف، ودرس الفقه، وتقلد الشورى.
قال ابن الفرضي: نسب إليه تخليط كثير عرف به.
النعمان بن محمد بن محمود بن النعمان، أبو نصر الجرجاني التاجر، نزيل نيسابور. سمع أبا طاهر محمد بن الحسن المحمداباذي، والأصم، وأبا يعقوب إسحاق بن إبراهيم النحوي الجرجاني، وتفقه على أبي بكر الإسماعيلي، وسمع بآمل من أصحاب أبي حاتم الرازي، وأكثر عن ابن عدي. روى عنه أبو عبد الله الحاكم.
أبو سهل بن أبي بشر، هو محمد بن هارون النيسابوري. سمع أبا بكر القطان والأصم. توفي في رجب.
أبو سهل محمد بن يحيى النيسابوري الواعظ. سمع من الأصم، وأبي سهل القطان. مات في صفر.
أبو العباس بن واصل. كان يخدم في الكرخ، وكانوا يقولون: إنك تملك ويهزؤون به، ويقول بعضهم: إن صرت، ملكاً فاستخدمني، ويقول الآخر: اخلع علي، فآل أمره إلى أن ملك سيراف، ثم البصرة، ثم قصد الأهواز، وحارب السلطان بهاء الدولة وهزمه، ثم تملك البطيحة، وأخرج عنها مهذب الدولة علي بن نصر إلى بغداد، فنزح مهذب الدولة بخزائن، فأخذت في الطريق، واضطر إلى أن ركب بقرة، واستولى ابن واصل على داره وأمواله، ثم إن فخر الملك أبا غالب قصد ابن واصل، فعجز عن حربه، واستجار بحسان الخفاجي، ثم قصد بدر بن حسنويه، فقتل بواسط في صفر، والله أعلم.
وفيات سنة ثمان وتسعين وثلاثمائة.
أحمد بن إبراهيم بن محمد بن سهل، أبو بكر بن إسحاق الهروي القراب الشهيد. سمع أبا علي بن درزين الباشاني، وغيره.
وعنه: شيخ الإسلام إسماعيل الصابوني، وأبو العلاء صاعد بن منصور، ومحمد بن محمد الأزدي، وأبو عاصم محمد بن أحمد العبادي الفقيه، وجماعة.
أحمد بن إبراهيم، أبو العباس البروجردي، الوزير لفخر الدولة أبي الحسن بن بويه. كان يلقب بالأوحد الكافي، وكان أديباً شاعراً. توفي في صفر، وأخرج تابوته، وشيعه الكبار والأشراف، وحمل إلى مشهد كربلاء، ودفن به، وكان يتشيع، وسافر مع تابوته جماعة.
أحمد بن الحسين بن يحيى بن سعيد، أبو الفضل الهمذاني الملقب ببديع الزمان، صاحب الرسائل الرائعة، وصاحب المقامات التي على منواليها صنف الحريري، واعترف له بالفضل. ومن كلامه: " الماء إذا طال مكثه ظهر خبثه، وإذا سكن متنه تحرك نتنه " .
" الموت خطب قد عظم حتى هان، ومس قد خشن حتى لان " .
" والدنيا قد تنكرت حتى صار الموت أخف خطوبها، وخبثت حتى صار أصغر ذنوبها، فانظر هل ترى إلا محنة، ثم انظر يسرةً، هل ترى إلا حسرةً " .
ومن رسائله البديعة، وكان قد جرى ذكره في مجلس شيخه أبي الحسن بن فارس فقال ما معناه: إن بديع الزمان قد نسي حق تعليمنا إياه وعقنا، وطمح بأنفه عنا، فالحمد لله على فساد الزمان، وتغير نوع الإنسان. فبلغ ذلك بديع الزمان، فكتب إليه: نعم، أطال الله بقاء الشيخ الإمام، إنه الحمأ المسنون، وإن ظننت به الظنون، والناس لآدم، وإن كان العهد قد تقادم، وتركبت الأضداد، واختلاف البلاد، والشيخ يقول: فسد الزمان، وأفلا يقول: متى كان صالحاً في الدولة العباسية، فقد رأينا آخرها، وسمعنا أولها أم المدة المروانية، وفي أخبارها.

لا تكسع الشول بأغبارها ... أم السنين الحربية.
والسيف يعقد في الطلى ... والرمح يركز في الكلى.
ومبيت حجر بالملا ... وحرتان وكربلا.
أم البيعة الهاشمية، والعشرة برأس من بني فراس، أم الأيام الأموية، والنفير إلى الحجاز، والعيون تنظر إلى الأعجاز، أم الإمارة العدوية، وصاحبها يقول: هلم بعد البزول إلى النزول، أم الخلافة التيمية، وهو يقول: طوبى لمن مات في نأنأة الإسلام، أم على عهد الرسالة ويوم الفتح، قيل: اسكني يا فلانة، فقد ذهبت الأمانة. أم في الجاهلية، ولبيد في خلف كجلد الأجرب، أم قبل ذلك، وأخو عاد يقول:
إذ الناس ناس ... والبلاد بلاد.
أم قبل ذلك، وآدم فيما يقول:
تغيرت البلاد ومن عليها.
أم قبل ذلك والملائكة تقول: " أتجعل فيها من يفسد فيها ويسفك الدماء " ما فسد الناس، إنما اطرد القياس، لا أظلمت الأيام، إنما امتد الظلام، وهل يفسد الشيء إلا عن صلاح، ويمسي المرء إلا عن صباح؟ وإني على توبيخ شيخنا لي، لفقير إلى لقائه، شفيق على بقائه، منتسب إلى ولائه، شاكر لآلائه، لا أجل حريداً عن أمره، ولا أقل بعيداً عن قلبه، وما أنسيته ولا انساه.
إن له علي كل نعمة خولينها الله ثارا ... وعلى كل كلمة علمنيها الله منارا.
ولو عرفت لكتابي موقعاً من قلبه، لاغتنمت خدمته به، ولرددت إليه سؤر كاسه وفضل أنفاسه، ولكني خشيت أن يقول: هذه بضاعتنا ردت إلينا.
وله، أيده الله العتبى والمودة في القربى، والمرباع، وما ناله الباع، وما ضمه الجلد، وضمنه المشط. ليست رضىً، ولكنها جل ما أملك اثنتان، أيد الله الشيخ الإمام، الخراسانية والإنسانية، وإن لم أكن خراساني الطينة، فإني خراساني المدينة، والمؤمن حيث يوجد، لا من حيث يولد، فإذا أصاب إلى خراسان، ولادة همذان، ارتفع القلم، وسقط التكليف، فالجرح جبار، والجاني حمار، ولا جنة ولا نار، فليحملني على هناتي، أليس صاحبنا يقول:
لا تلمني على ركاكة عقلي ... إن تيقنت أنني همذاني.
والسلام.
وله في كتاب: والبحر وإن لم أره. فقد سمعت خبره. والليث وإن لم ألقه. فقد بصرت خلقه. والملك العادل وغن لم اكن لقيته. فقد بلغني صيته. ومن رأى من السيف أثره، فقد رأى أكثره. والحضرة وإن احتاج إليها المأمون، وقصدها. ولم يستغن عنها قارون، فإن الأحب إلي أن أقصدها، قصد موال. والرجوع عنها بجمال، أحب إلي من الرجوع عنها بمال، قدمت التعريف، وأنا أنتظر الجواب الشريف. فإن نشط الأمير، لضيف ظله خفيف، وضالته رغيف، فعل، والسلام.
وله:
إنا لقرب دار مولانا ... كما طرب النشوان مالت به الخمر.
ومن الارتياح للقائه ... كما انتفض العصفور بلله القطر.
ومن الامتزاج بولائه ... كما التقت الصهباء والبارد العذب.
ومن الابتهاج بمزاره ... كما اهتز تحت البارح الغصن الرطب.
ومن شعره:
وكاد يحكيك صوب الغيث منسكباً ... لو كان طلق المحيا يمطر الذهبا.
والدهر لو لم يخن والشمس لو نطقت ... والليث لو لم يصد والبحر لو عذبا.
وأول هذه القصيدة:
على أن لا أريح العيس والقتبا ... وألبس البيد والظلماء واليلبا.
واترك الفؤاد معسولاً مقبلها ... واهجر الكاس تغزو شربها طربا.
وطفلة كقضيب البان منعطفا ... إذا مشت وهلال العيد منتقبا.
تظل تنثر من أجفانها حببا ... دوني وتنظم من أسنانها حببا.
فأين الذين أعدوا المال من ملك ... ترى الذخيرة ما أعطى وما وهبا.
ما الليث مختطماً والسيل مرتطما ... والبحر ملتطما والليل مقتربا.
أمضى شباً منك أدهى منك صاعقة ... أجدى يميناً وأدنى منك مطلبا.
يا من تراه ملوك الأرض فوقهم ... كما يرون على أبراجها الشهبا.
لا تكذبن فخير القول أصدقه ... ولا تهابه في أمثالها العربا.

فما السمؤل عهداً والخليل قرى ... ولا ابن سعدى أمة والشنفرى غلبا.
من الأمير بمعشار إذا اقتسموا ... مآثر المجد فيما أسلفوا نهبا.
ولا ابن حجر ولا ذبيان يعسرني ... والمازني ولا القيسي منتدبا.
هذا لركبته وذا لرهبته ... وذا لرغبة أو ذا إذا طربا.
وهي من غرر القصائد لولا ما شانها بإساءة أدبه على خليل الله عليه السلام، وما ذاك ببعيد من الكفر.
توفي البديع الهمذاني بهراة في حادي عشر جمادى الآخرة مسموماً.
وقيل: مات بالسكتة، وعجل دفنه، وأنه أفاق في قبره، وسمع صوته بالليل، وأنه نبش، فوجد وقد قبض على لحيته من هول القبر، وقد مات، رحمه الله.
أحمد بن علي بن أحمد بن محمد بن الفرج، أبو بكر الهمذاني الشافعي الفقيه، المعروف بابن لآل. روى عن: أبيه، والقاسم بن أبي صالح، وعبد الرحمن الخلال، وموسى الفراء، وعبد الله بن أحمد الزعفراني من أهل همذان، وإسماعيل الصفار، وعبد الرحمن الطيشي، وعبد الباقي بن قانع، وعثمان بن السماك، وعبد الله بن شوذب الواسطي، وعلي بن الفضل الستوري، وجماعة بالعراق، وأبي سعيد أحمد بن محمد بن الأعرابي بمكة، وحفص بن عمر الأردبيلي، وعلي بن محمد بن عامر النهاوندي، وأبي نصر محمد بن حمدويه المروزي، وأبي بكر بن محمويه العسكري، وأبي الحسن علي بن إبراهيم القطان.
روى عنه: جعفر بن محمد الأبهري، ومحمد بن عيسى بن عباد الدينوري، وأبو الفرج عبد الحميد بن الحسن القضاعي، وأبو الفرج البجلي، وخلق كثير من أهل همذان، ومن الواردين عليها. وكان إماماً ثقة مفتياً.
قال شيرويه: كان ثقة، أوحد زمانه، مفتي البلد، يعني همذان، يحسن هذا الشأن، له مصنفات في علوم الحديث، غير أنه كان مشهوراً بالفقه، ورأيت له كتاب السنن ومعجم الصحابة، ما رأيت شيئاً أحسن منه. ولد سنة ثمان وثلاثمائة، وتوفي في سادس عشر ربيع الآخر، سنة ثمان وتسعين، والدعاء عند قبره مستجاب. وسمعت يوسف بن الحسن التفكري، سمعت أبا علي الحسن بن علي بن بندار الفرضي بزنجان يقول: ما رأيت قط، مثل أبي بكر بن لآل، وسمعت أبا طالب الزاهد يقول: سمعت أبا سعيد الشكلي وأبا الحسن بن حميد يقولان: كثيراً ما سمعنا أبا بكر بن لآل يقول في دعائه: لا تحييني في سنة أربعمائة. قالا: فمات سنة تسع وتسعين.
أحمد بن محمد بن الحسين الحافظ، أبو نصر الكلاباذي، وكلاباذ محلة من بخارى. سمع: الهيثم بن الكليب الشاشي، وعلي بن محتاج، وأبا جعفر محمد بن محمد البغدادي، وعبد المؤمن بن خلف النسفي، ومحمد بن محمود بن عنبر، وجماعة.
قال جعفر المستغفري بعد أن روى عنه: هو أحفظ من بما وراء النهر اليوم فيما أعلم، ومات في جمادى الآخرة، عن خمس وسبعين سنة.
وقال الحاكم أبو عبد الله : أبو نصر الكلاباذي الكاتب من الحفاظ، حسن الفهم والمعرفة، عارف بصحيح البخاري، وكتب ما وراء النهر وبخراسان والعراق، وجدت شيخنا أبا الحسن الدارقطني قد رضي فهمه ومعرفته، وهو متقن ثبت. توفي في جمادى الآخرة، ولم يخلف بما وراء النهر مثله.
قلت: روى عنه الدارقطني في كتاب المدبج، والحاكم، وله مصنف مشهور في أسماء رجال صحيح البخاري وتراجمهم، وحديثه عزيز الوقوع.
أحمد بن هشام بن أمية، أبو عمر الأموي القرطبي. سمع قاسم بن أصبغ، ووهب بن مسرة، ورحل إلى المشرق، وصحب هناك أبا محمد بن أسد، وأبا جعفر بن عون الله، وأبا عبد الله بن مفرج، وانصرف إلى الأندلس، والتزم الإمامة والتأديب، وانتدب لأعمال البر والطاعة والجهاد.
روى عنه: الخولاني، وابن الفرضي، وجماعة، وتوفي في ذي الحجة.
إبراهيم بن محمد بن أيوب، أبو إسحاق النيسابوري الفقيه الواعظ. أملى مدة عن: أبي العباس الأصم. وأقرانه. وتوفي في شعبان.
الحسين بن جعفر بن محمد بن حمدان العنزي الجرجاني، أبو عبد الله الوراق الفقيه. طوف البلاد، وسمع أبا سعيد بن الأعرابي، وخيثمة الأطرابلسي، وإسماعيل الصفار، وأبا العباس الأصم.
روى عنه: حمزة السهمي، وسليم الرازي، وأبو مسعود أحمد بن محمد البجلي، وآخرون.
توفي في رمضان.
الحسين بن هارون بن محمد، أبو عبد الله الضبي البغدادي.

ولي القضاء بربع الكرخ، ثم أضيف إلى قضاء مدينة المنصور، وقضاء الكوفة.
روى عن: أبي العباس بن عقدة، والمحاملي، وأحمد بن علي الجوزجاني، وأحمد بن محمد الآدمي المقرئ، ومحمد بن صالح بن زياد القهستاني، وغيرهم، وأملى عدة مجالس.
روى عنه: أبو بكر البرقاني، وأبو القاسم التنوخي، وأبو الحسين بن النقور وجماعة.
وكان ذهبت كتبه، إلا جزأين من سماعه من أحمد الآدمي، وابن عقدة. قال الخطيب. وقال : أنا عبد الكريم المحاملي، أنا الدارقطني، قال القاضي أبو عبد الله الضبي، غاية الفضل والدين، عالم بالأقضية، ماهر بصناعة المحاضر والترسل، موفق في أحواله كلها.
وقال البرقاني: حجة في الحديث، وأي شيء كان عنده من السماع جزأين، والباقي إجازة.
مات بالبصرة في شوال.
سعيد بن محمد بن عبد الله بن زهير، أبو عثمان الكلبي الأندلسي. سكن إشبيلية، وحدث عن وهب بن مسرة، وأحمد بن مطرف، وغيرهما.
قال ابن بشكوال: كان صالحاً زاهداً، مائلاً إلى الآخرة، واسع البر، وأنه كثير العناية بالعلم، ومعاني الزهد.
روى عنه الناس، وأجاز الخولاني في سنة ثمان وتسعين، وذكر أن مولده سنة سبع عشرة وثلاثمائة.
سليمان بن الفتح الموصلي. يكتب هنا، وتقدم في سنة393 .
عبد الله بن محمد، أبو محمد البخاري الفقيه الشافعي، المعروف بالبافي، نزيل بغداد، تفقه على أبي علي بن أبي هريرة المروزي، وبرع في المذهب، وكان ماهراً بالعربية، حاضر البديهة، حلو النظم، وهو من أصحاب الوجوه، تفقه به جماعة. قال الخطيب: أنشدنا أبو القاسم التنوخي، أنشدني أبو محمد البافي لنفسه:
ثلاثة ما اجتمعن في رجل ... إلا وأسلمنه إلى الأجل.
ذل اغتراب وفاقة وهوى ... وكل سائق على عجل.
يا عاذل العاشقين إنك لو ... أنصفت رفهتهم عن العذل.
وقصد البافي صديقاً فلم يجده، فطلب دواةً، كتب له:
قد حضرنا وليس يقضي التلاقي ... نسأل الله خير هذا الفراق.
إن تغب لم أغب غب ... ت وكان افتراقنا باتفاق.
أثنى عليه الخطيب وقال: كان من أفقه أهل وقته في المذهب، بليغ العبارة مع عارضة وفصاحة، يعمل الخطب، ويكتب الكتب الطويلة، من غير روية.
توفي البافي، رحمه الله، في المحرم.
عبد الواحد بن نصر بن محمد، أبو الفرج المخزومي النصيبي الشاعر، المعروف بالببغاء، خدم سيف الدولة بن حمدان. قال الخطيب: كان شاعراً مجوداً، وكاتباً مترسلاً، جيد المعاني، حسن القول في المديح والغزل، ومن شعره:
يا من تشابه من الخلق والخلق ... فما تسافر إلا نحوه الحدق.
توريد دمعي من خديك مختلس ... وسقم جسمي من جفنيك مسترق.
لم يبق لي رمق أشكو إليك به ... وإنما يتشكى من به رمق.
وله:
استودع الله قوماً ما ذكرتهم ... إلا وضعت يدي لهفاً على كبدي.
تبدلوا وتبدلنا وأخسرنا ... من ابتغى خلفا يسلى فلم يجد.
طمعت ثم رأيت أجمل اليأس بي ... تنزهاً فخصمت الشوق بالجلد.
وقال أبو محمد الجوهري: أنشدني الببغاء لنفسه، ومرة قال: أنشدنا ابن الحجاج:
كثير التلون في وعده ... قليل الحنو على عبده.
يموج الكثيب إلى ردفه ... وينمي القضيب إلى قده.
ولما بدا الروض في عارضيه ... واشتعل الورد في خده.
بعثت بقلبي مستعدياً ... على وجنتيه فلم تعده.
وخلفته عنده موثقاً ... فما لي سبيل إلى رده.
وله:
وكأنما نقشت حوافر خيله ... للناظرين أهله في الجلمد.
وكأن طرف الشمس مطروف وقد ... جعل الغبار له مكان الإثمد.
وله:
أوليس من إحدى العجائب أنني ... فارقته وحنيت بعد فراقه.
يا من يحاكي البدر عند تمامه ... ارحم فتىً يحكيه عند محاقه.
توفي في شعبان سنة ثمان، ولقبوه بالببغاء لفصاحته، وقيل: للثغه في لسانه.
عبيد الله بن أحمد بن علي، أبو القاسم الصيدلاني المقرئ البغدادي. سمع من ابن صاعد مجلسين، وهو آخر من حدث عنه من الثقات، قاله الخطيب.

وسمع أبا بكر بن زياد النيسابوري ومن بعده.
روى عنه: هبة الله بن الحسن اللالكائي، وأبو الحسن العتيقي، وخلق كثير يطول ذكرهم.
وقال العتيقي: كان ثقة مأموناً، توفي في رجب، وقد جاوز التسعين بقليل، رحمه الله.
عبيد الله بن عثمان بن علي، أبو زرعة الصيدلاني البناء. سمع أبا عبد الله المحاملي، ويرسف بن البهلول.
روى عنه: أبو محمد الخلال، والعتيقي، وابن المهتدي، وجماعة. ووثقه عبيد الله الأزهري.
توفي في عشر التسعين.
علي بن أحمد، أبو الحسن الهمذاني البيع، المعروف بأقلب خف. روى عن: عبد الرحمن بن حمدان، وأبي جعفر ابن عبيد الله، والفضل الكندي.
روى عنه: أبو الفرج البجلي، وأحمد بن عيسى، وجبريل بن علي البزار.
قال شيرويه: صدوق.
علي بن عبد الملك بن عباس، أبو طالب القزويني النحوي. أخذ الناس عنه العربية، وأبو يعلى الخليل بن عبد الله، وغيره، وقد حدث عن أبي الحسن بن سلمة القطان.
علي بن عبادل، أبو حفص الرعيني الأندلسي. من كورية. أحد الزهاد المتبتلين، والعلماء الراسخين. كان بصيراً بمذهب مالك، إماماً متواضعاً، يحرث أرضه، ويحتطب، ويمتهن نفسه. محب الفقيه معوذ الزاهد.
علي بن محمد، أبو الحسن النيسابوري المقرئ المعروف بالخباري صاحب التصنيف. محمد بن أحمد بن حاتم الفقيه، أبو حاتم الطوسي. رحل وسمع من إسماعيل الصفار، وأبي بكر بن راشد. وتوفي بالطالقان في ذي الحجة.
محمد بن أحمد بن محمد بن إسماعيل، أبو عبد الله الآملي. حدث في هذه السنة بجرجان عن أحمد بن الحسن بن إسحاق بن عتبة الرازي، نزيل مصر.
محمد بن موسى بن مردويه، أبو عبد الله الأصبهاني، أخو الحافظ أبي بكر. كان إماماً في الفقه والأصول، وتخرج عليه جماعة، ومضى حميداً سديداً.
وروى عن أبي عمرو بن حكيم، وأبي الحسن أحمد بن محمد الكناني.
محمد بن يحيى، أبو عبد الله الجرجاني الفقيه الحنفي، فلج في آخر أيامه، ودفن إلى جانب قبر أبي حنيفة، رحمه الله. وقد روى الحديث عن أبي أحمد الغطريفي، وعبد الله بن إسحاق البصري.
روى عنه: أبو نصر عبد الكريم بن محمد الشيرازي، وأبو سعد السمان الرازي.
وتفقه على أبي الحسين القدوري. توفي في العشرين من رجب، واسم جده مهدي.
مفلح، أبو صالح الخادم. ولي أمر دمشق للحاكم، مدة خمس سنين، وصرف في هذه السنة، بعلي بن فلاح.
مظفر بن نظيف. روى عن المحاملي، وابن مخلد، وكان كذاباً. أبو سهل النيسابوري الزاهد، المعروف بالبقال. روى عن أبي العباس الأصم، وأبي بكر النجاد، وجماعة. ووعظ وحدث سنين. توفي في صفر.
وفيات سنة تسع وتسعين وثلاثمائة.
أحمد بن أبي أحمد، أبو عمرو الفراتي الأستوائي الزاهد الواعظ. حدث عن أبي الهيثم بن كليب الشاشي، ومحمد بن يعقوب الأصم، وجماعة.
روى عنه حفيده رئيس نيسابور أبو الفضل أحمد بن محمد الفراتي وغيره. وتوفي في المحرم.
أحمد بن سعيد بن إبراهيم الهمذاني الأندلسي المعروف بابن الهندي. كان أوحد عصره في علم الشروط، وله فيها مصنف. قال القاضي عياض: لم يكن بالمقبول القول، ولا بالمرضي في دينه، وهو آخر من لاعن زوجة بالأندلس. كنيته أبو عمر.
روى عن: قاسم بن أصبغ، وابن مسرة.
لاعن زوجته في ثمان وثمانين وثلاثمائة، فقيل له: مثلك يفعل هذا؟ قال: أردت إحياء سنة.
توفي في رمضان، وله تسع وسبعون سنة.
أحمد بن علي بن لآل، أبو بكر الهمذاني، مختلف فيه. مر في السنة الماضية.
أحمد بن عبد القوي بن جبريل، أبو نزار. توفي بمصر في ربيع الآخر.
أحمد بن عمر، أبو بكر بن البقال، بغدادي ثقة صالح. روى عن: أبي بكر الشافعي، وأبي علي بن الصواف. روى عنه: أبو بكر البرقاني.
أحمد بن عمر بن محمد بن عمر بن محفوظ القاضي، أبو عبد الله المصري الجيزي. قرأ على أبي الفتح أحمد بن مدهن.
وسمع الحروف من أحمد بن بهزاد، وأحمد بن إبراهيم بن جامع، ومحمد بن احمد بن منير، وأبي جعفر بن النحاس، وأحمد بن مسعود الزبيري.
روى عنه: فارس بن أحمد، وأبو عمرو الداني، وجماعة.
قال أبو عمرو: كتبنا عنه شيئاً كثيراً من القراءات والحديث. توفي سنة تسع وتسعين.

أحمد بن أبي عمران الهروي، أبو الفضل الصرام الصوفي المجاور بمكة، حمل عنه المغاربة كثيراً، وكان زاهداً عارفاً. روى عن: محمد بن أحمد بن محبوب المروزي، ودعلج بن السجزي، وأحمد بن بندار، وخثيمة الأطرابلسي، والطبراني، وخلق كثير.
روى عنه: أبو يعقوب، القراب وأبو نعيم، وعلي الحنائي، وأبو علي الأهوازي، وأبو الفضل عبد الرحمن بن أحمد بن الحسن الرازي، وآخرون من الحجاج والأندلسيون.
وأخذ عن محمد بن داود الرقي، ووصفه الأهوازي بالحفظ.
أحمد بن محمد بن إبراهيم بن بندار الأصبهاني، وهو في عشر التسعين. أحمد بن محمد بن أحمد بن جعفر، أبو بكر الأصبهاني القصار، الفقيه الشافعي. روى عن: أبي علي بن عاصم، وعبد الله بن خالد الرداني، وعبد الله بن جعفر بن فارس، ومحمد بن إسحاق بن عباد البصري، وأبي أحمد العسال. وكان ثبتاً صالحاً، كبير القدر.
حدث عنه: عبد الرحمن بن منده، وأخوه عبد الوهاب، ومحمد بن أحمد بن علي السمسار. ومحمد بن يحيى الصفار، وجماعة.
أحمد بن محمد بن الحسين الرازي الضرير، ويقال له البصير، أبو العباس، وكان قد ولد أعمى، وكان ذكياً حافظاً. استملى على عبد الرحمن بن أبي حاتم، ورحل إلى خراسان وبخارى، فسمع من أبي حامد بن بلال، وأبي العباس الأصم، وجماعة، وحدثببغداد، وانتخب عليه الدارقطني، ووثقه الخطيب.
روى عنه عبد الله الأزهري، ومحمد بن عبد الملك بن بشران، وحمد الزجاج، وحميد بن المأمون الهمذانيان، وسليم بن أيوب الفقيه، وجماعة من أهل الري وهمذان.
وكان عارفاً بهذا الشأن، وحج في هذا العام، وإن لم يكن توفي فيه، فتوفي بعده بيسير، ثم وجدت وفاته في رمضان سنة تسع.
قال أبو يعلى الخليلي: سمعته يقول: كنت أستملي لابن أبي حاتم.
قال: وسمع من أبي معاوية بن لآل، ومحمد بن الحسين القطان، وشيوخ مرو، وببلخ عبد الله بن محمد بن طرخان البلخي الحافظ، وبخارى محمود بن إسحاق القواس صاحب البخاري، وعبد الله بن محمد بن يعقوب.
وكان عارفاً بأحاديثه، حافظاً، وهو آخر من مات بالري من أصحاب ابن أبي حاتم.
قلت: ابن معاوية هو أحمد بن الحسين بن معاوية اسم أبي جده كاسم البصير.
روى عن أبي زرعة الرازي، وابن سليمان القزار، وجماعة.
أحمد بن محمد بن ربيع بن سليمان، أبو سعيد الأصبحي الأندلسي المعروف بابن مسلمة، وهو جده لأمه. روى عن: أبي علي القالي، وكان لغوياً إخبارياً. حدث عنه الصاحبان، ومحمد بن أبيض، وهو من أهل قبره.
أحمد بن محمد بن أبي حامد الأنطاكي، الشاعر الملقب بابن الرقعمق، من أعيان شعراء زمانه، ظريف الشعر، كثير المجون والهجو، مدح ملوك مصر ورؤساءها فمدح المعز، والعزيز، والحاكم، والوزير ابن كلس. وله في هذا الوزير:
قد سمعنا مقاله واعتذاره ... وأقلناه ذنبه وعثاره.
والمعاني لمن عنيت ولكن ... بك عرضت فاسمعي يا جاره.
من مراد به أنه أبد الده ... ر تراه محلالاً أزراره.
عالم أنه عذاب من الل ... ه مباح لأعين النظارة.
هتك الله ستره فلكم هت ... ك من ذي تستر أستاره.
سحرتني ألحاظه وكذا ك ... ل مليح لحاظه سحاره.
لم أزل لا عدمته من حبيب ... أشتهي قربه وآبى نفاره.
وخرج إلى المديح.
وله:
كتب الحصير إلى السرير ... أن الفصيل ابن البعير.
فلأمنعن حمارتي ... سنتين من علف الشعير.
لا هم إلا أن تطي ... ر من الهزال مع الطيور.
إن الذين تصافعوا ... بالقرع في زمن القشور.
أسفوا علي لأنهم ... حضروا ولم أك في الحضور.
يا للرجال تصافعوا ... فالصفع مفتاح السرور.
هو في المجالس كالبخو ... ر، فلا تملوا من بخور.
توفي سنة تسع وتسعين.
أحمد بن وليد بن هشام بن أبي المفوز، أبو عمر القرطبي. عوض حرف نافع على أبي الحسن الأنطاكي، وأقرأ زماناً بمسجده.
إبراهيم بن إسماعيل بن جعفر، أبو جعفر العلوي الموسوي المكي القاضي. حدث بدمشق عن: أبي سعيد ابن الأعرابي، وابن الآجري.

وعنه: أبو علي الأهوازي، ورشأ بن نظيف، وعلي الحنائي، وأخوه أبو القاسم إبراهيم، وآخرون. وكان قاضي الحرمين. توفي في رمضان.
جنادة بن محمد، أبو أسامة الأزدي الهروي اللغوي. كان علامةً لغوياً أديباً، وكان بينه وبين الحافظ عبد الغني الأزدي المصري، وأبي الحسن علي بن سليمان الأنطاكي المقرئ النحوي اتحاد ومذاكرة وصحبة بمصر، فقتله الحاكم صبراً، وقتل الأنطاكي، واختفى عبد الغني قبلهما في ذي القعدة، قاله المسبحي.
وقال ابن خلكان: كان جنادة مكثراً من حفظ اللغة ونقلها، عارفاً بوحشيها ومستعملها، لم يكن في زمان مثله فيه. رحمه الله.
الحسن بن سليمان بن الخير، أبو علي اليافعي الأنطاكي المقرئ، نزيل مصر. قرأ القراءات على أبي الفتح بن بدهن، وعلي بن محمد بن علي الأدفوي، وعلي بن الفرج الشنبوذي، وجماعة.
قال أبو عمر الداني: كان من أحفظ أهل عصره للقراءات والشواذ، ومع ذلك يحفظ تفسيراً كثيراً، ومعاني جمة، وإعراباً، وعلالاً، يسرد ذلك سرداً، ولا يتتعتع. جلست إليه، وسمعت منه، وكان يظهر مذهب الرافضة، بسبب الدولة، شاهدت ذلك منه، وذاكرت به فارس بن أحمد، وكان لا يرضاه في دينه. وقيل: كان يؤدب أولاد الوزير ابن حنزابة.
قلت: كان مداخلاً للدولة العبيدية، فسلط عليه الحاكم قتله في آخر السنة.
الحسن بن علي بن أحمد بن سليمان، أبو علي البغدادي التاجر الشطرنجي، نزيل أصبهان. كان جده سليمان بن علي يروي عن هشام بن عبيد الله الرازي. روى أبو علي عن: أبيه، وعن أبي القاسم هبة الله بن محمد بن أخي أبي زرعة، وأحمد بن موسى بن إسحاق الأنصاري، والحسن بن علي الهمذاني، والفضل بن الخصيب الأصبهاني.
روى عنه جماعة، منهم محمود بن جعفر الكوسج، وطلحة بن أحمد القصار، وعبد الرحمن ابن منده، وابن شكرويه.
توفي في رجب، وله أربع وتسعون سنة، وكان أسند من بقي بأصبهان، رحمه الله. وهم بيت حديث بأصبهان. انتقى له الحافظ ابن مردويه عشرة أجزاء.
ومن شيوخه: أبو أسيد أحمد بن محمد بن أسيد، والحسن بن علي بن أبي الحناء الهمذاي الكسائي، وأحمد بن محمد اللبناني.
الحسن بن محمد الغنجردي الأديب الهروي، يروي عن أبي علي الرفاء وغيره. روى عنه: أبو الحسن الداودي.
الحسين بن حيدرة، أبو الخطاب الداوودي الطاهري الشاهد. توفي ببغداد، وكان ثقة. روى عن: المحاملي، ويوسف الأزرق. روى عنه: أبو محمد الخلال.
حكم بن محمد بن إسماعيل، أبو العاصي السالمي السرقسطي. روى عن: الحسن بن رشيق المصري، وكان صالحاً زاهداً يوم جامع سرقسطة.
روى عنه: وضاح بن محمد السرقسطي.
حمد بن عبد الله بن محمد، أبو علي الرازي الأصبهاني. سمع عبد الرحمن بن أبي محمد، وغيره، وأحمد بن محمد بن الحسين بن معاوية الرازي.
روى عنه: أبو يعلى الخليلي، وسليم الرازي وآخرون. توفي في هذا العام، أو في حدوده.
قال سليم: توفي فيها، أو في سنة أربعمائة، وكتب عنه الدارقطني، وقال: من شيوخ الري وعدوله.
خلف بن أحمد بن محمد بن الليث، أمير سجستان، وابن أميرها. كان أوحد الملوك في إجلال العلم، والإفضال على العلماء.
سمع علي بن بندار الصوفي، ومحمد بن علي الماليني، صاحب عثمان الدارمي، وبالحجاز عبد الله بن محمد الفاكهي، وببغداد أبا علي بن الصواف. وكان مولده سنة ست وعشرين وثلاثمائة. روى عنه: الحاكم مع جلالته، وأبو يعلى الصابوني، وانتخب له الدارقطني.
وتوفي شهيداً في الحبس ببلاد الهند، رحمه الله، في قبضة ابن سبكتكين، وكان محمود في سنة ثلاث وتسعين قد نازله وحاصره، واستنزله بالأمان من قلعته، ووجهه إلى بلاد الجوزجان في هيئة ووفور رهبة.
ثم بلغ السلطان عنه بعد أربع سنين من ذلك، أنه يكاتب ايلك خان الذي استولى على بخارى، فضيق عليه السلكان بعض الشيء، إلى أن مات في رجب، وورثه ولده أبو حفص.
وكان خلف مغشي الجناب من النواحي، لسماحته وأفضاله، ومدحته الشعراء. وكان قد جمع العلماء على تأليف تفسير كبير، لم يغادر فيه شيئاً من أقاويل القراء والمفسرين والنحاة، ووشحه بما رواه من الثقات.
قال أبو النصر في كتاب اليميني: بلغني أنه أنفق عليهم في جمعة عشرين ألف دينار، والنسخة به بنيسابور، وهي تستغرق عمر الكاتب.

أخبرني أبو الفتح البستي، قال: عملت فيه أبياتاً، لم أبلغها إياه، ولكنها سارت واشتهرت، فلم أشعر إلا بصرة منه، فيها ثلاثمائة دينار، بعثها.
والأبيات، هي هذه الثلاثة.
خلف بن أحمد الأخلاف ... أربى بسؤدده على الأسلاف.
خلف بن أحمد في الحقيقة واحد ... لكنه مرب على الآلاف.
أضحى لآل الليث أعلام الور ... مثل النبي لآل عبد مناف.
وقد مدحه البديع الهمذاني وغيره، وقد حكم على مملكة سجستان دهراً، وعاش خمساً وثمانين، رحمه الله.
وفيه يقول الثعالبي:
من ذا الذي لا يذل الدهر صعبته ... ولا تلين يد الأيام صعدته.
أما ترى خلفاً شيخ الملوك غذا ... مملوك من فتح العذراء بكرته.
طاهر بن عبد المنعم بن عبيد الله بن غلبون، أبو الحسن الحلبي، ثم المصري المقرئ، مصنف التذكرة في القراءات، وغير ذلك. كان من كبار المقرئين هو وأبوه أبو الطيب.
قرأ على والده، وعلى أبي عدي عبد العزيز بن علي المصري بمصر، وعلى أبي الحسن علي بن محمد بن صالح الهاشمي بالبصرة، وهو من أصحاب العباس الأشناني، وقرأ بالبصرة أيضاً على أبي الحسن محمد بن يوسف بن نهار الحرتكي صاحب ابن ثوبان، وتصدر للإقراء.
عرض عليه: أبو عمرو الداني، وإبراهيم بن ثابت الإقليسي، وروى عنه كتاب التذكرة. أبو الفتح بن بابشاذ، ومحمد بن أحمد بن علي القزويني، وغيرهما.
عبد الله بن بكر بن محمد، أبو أحمد الطبراني الزاهد، نزيل أكواخ بانياس. حدث عن خثيمة، وابن الأعرابي، وأحمد بن زكريا المقدسي، وعثمان بن محمد بن أحمد السمرقندي، وجمع بن القاسم الدمشقي، وخلق كثير.
روى عنه: تمام الرازي، ووثقه، وعلي بن محمد الربعي، وأحمد بن رواد العكاوي، وأبو علي الأهوازي، ومحمد بن علي الصوري الحافظ، وقال: كان ثقةً، ثبتاً، مكثراً. حكى عنه الدارقطني. وقال عبد العزيز الكتاني: كان ثقة يتشيع. قلت: رحل إلى العراق سنة تسع وأربعين.
عبد الله بن محمد بن نصر بن أبيض الأموي، أبو الحسن الطليطلي النحوي الحافظ، نزيل قرطبة. روى عن أبي جعفر بن عون الله، وعباس بن أصبغ، وعلي بن مصلح، وأجاز له تميم بن محمد القيرواني، ومحمد بن القاسم بن مسعدة.
وعني بالحديث وجمعه، جمع كتاباً في الرد على محمد بن عبد الله بن مسرة، وهو كتبا كبير حفيل.
روى عنه: القاضي أبو عمر بن سميق، وحكم بن محمد، وأبو إسحاق، وأبو جعفر الصاحبان.
وكان مولده سنة تسع وعشرين وثلاثمائة. توفي سنة تسع أو سنة أربعمائة.
عبد الرحمن بن الحاجب المنصور أبي عامر محمد بن عبد الله بن أبي عامر القحطاني الأندلسي، المعروف بشنشول، والملقب بالناصر. لما توفي المظفر عبد الملك بن أبي عامر، ولي بعده أخوه هذا، وافتتح أموره باللهو والخلاعة واللعب، وكان يخرج إلى النزه ويتهتك، وهشام المؤيد بالله على عادته التي قررها المنصور، من الاحتجاب غالباً، فدس هذا على المؤيد قوماً منه، وأعلموه أنه عازم على قتله إن لم يوله عهده، ويجعله الخليفة من بعده، ثم أمر شنشول القاضي والفقهاء والكبار المثول إلى القصر الذي بالزهراء، وهو قصر يقصر الوصف عنه، فأحضر المؤيد، وأخرج كتاباُ قرأ بحضرته، كتبه عمرو بن موبذ، بأن المؤيد قد خلع نفسه، واستخلف على الأمة الناصر عبد الرحمن، لعلمه بأهليته في كلام طويل، فشهد من حضر بذلك على المؤيد في ربيع الأول، سنة تسع وتسعين وثلاثمائة.
ثم أخذ شنشول في التهتك والفسق، وكان زيه زي أصحاب الشعور المكشوفة، فأمر أصحابه بحلق الشعر، وشد العمائم، تشبهاً ببني زيري، فبقوا أوحش ما يكون وأسجمه، لأنهم لفوا العمائم بلا صنعة، فبقوا ضحكةً.

ثم سار غازياً نحو طليطلة، فاتصل به أن محمد بن هشام بن عبد الجبار قام بقرطبة، وهدم الزهراء، وقام معه ابن ذكوان القاضي، لأن الناصر فوض الأمور إلى عيسى ين سعيد الوزير، فعظم ذلك على ابن ذكوان، ودب إلى إفساد رجال عيسى، وذكر فساد رأي المؤيد هشام، وخلعه نفسه، وتوليته شنشول، وتصديقه بما لا يجوز، من جمع البقر البلق، وإعطائه الأموال والجوائز، لمن أتاه بحافر حمار، يدعي أنه حافر العزيز، ومن يأتيه بحجر، يقول: هذا من الصخرة، وناس يأتونه بشعر، يقولون: هذا من شعر النبي صلى الله عليه وسلم، وهذا الذي أوجب طمع شنشول.
وقيل: لهذا السبب كان المنصور أبو عامر يخفيه عن الناس.
ثم أنفق ابن عبد الجبار الذهب في جماعة من الشطار، فاجتمع له أربعمائة رجل، وأخذ يرتب أموره في السر. فلما كانت ليلة الأحد ثاني عشر جمادى الآخرة، من سنة تسع، جمع والي المدينة العسس، وطاف بهم. وهجم الدور، فلم يقع له على أثر، ثم ركب ابن عبد الجبار بعد أيام بغلته، وقت الزوال وصرخ أصحابه، وقصد دار الوالي، فقطع رأسه، وتملك الزهراء، فخرج إلى جوذر الكبير، فقال له أين المؤيد أخرجه، فقد أذل نفسه، وأذلنا بضعفه عن الخلافة، قال: فخرج إليه يقول: يؤمنني وأخرج إليه، قال: إني إنما قمت لأزيل الذل عنه، فإن خلع نفسه طائعاً، فليس له عندي إلا ما يحب، قال له جوذر: قد أجابك إلى ذلك، فأرسلوا إلى ابن الكوهي الفقيه، وابن ذكوان القاضي، والوزراء، وأهل الشورى، فدخلوا على هشام، فكتب كتاب الخلع، وعقد الأمر لمحمد المذكور، ثم ضعف أمر شنشول، فظفر به ابن عبد لاجبار، فذبحه في أثناء هذه السنة، وطيف برأسه.
ومن تاريخ ابن أبي الفياض قال: ختن شنشول في سنة ثمانين فانتهت النفقة في ختانته إلى خمسمائة ألف دينار، وهو ابن ثماني سنين، وختن معه خمسمائة وسبعون صبياً.
عبد الملك بن الحاجب المنصور محمد بن عبد الله بن أبي عامر المعافري الأندلسي، أبو مروان الملقب بالمظفر. قام بعد أبيه بإمرة الأندلس بين يدي خليفة الأندلس، المؤيد بالله هشام بن المستنصر الأموي، وجرى في الأمور مجرى والده، فكان هو الكل، والمؤيد معه صورة بلا حل ولا ربط.
ومات المظفر في هذه السنة، وقيل: سنة ثمان وتسعين، والصحيح في سابع عشر صفر، سنة تسع هذه.
وقال عبد الواحد بن علي المراكشي: دامت أيامه في الأمن والخصب سبع سنين.
قال ابن أبي الفياض: كان المظفر بن المنصور ذا سعد عظيم وكان من فرط الحياء في غاية، ما سمع بمثلها، ومن الشجاعة في منزلة لم يسبق إليها.
وكان براً تقياً، طاهر الجيب، حتى أنه لم يحلف بالله، وكان يرى أنه من حلف بالله وحنث أنه لا كفارة له، ويراه من العظمائم.
وقال غيره: إن المظفر غزا ثمان غزوات، وعاش ستاً وثلاثين سنة. وثارت الفتن بعج موته، وقام بالأمر بعده أخوه عبد الرحمن المذكور في هذه السنة، ويلقب بالناصر، ويسمى ولي العهد، فاضطربت أحواله، وقام عليه محمد ين هشام بن عبد الجبار بن الناصر لدين الله الأموي، فخذلت الجيوش عبد الرحمن، فقتل وصلب في جمادى الآخرة سنة تسع وتسعين، وخلعوا المؤيد بالله من الخلافة، وبويع محمد بن هشام، ويلقب المهتدي، ثم قتل سنة أربعمائة، في أواخرها، ورد المؤيد.
عبد الواحد بن أحمد بن إسماعيل بن عوف، أبو القاسم المزني الدمشقي الشاهد. حدث عن خيثمة، ومحمد بن سليمان بن حيدرة، وأبي المعمر حسين بن محمد الموصلي.
روى عنه: علي بن محمد الحنائي، وعلي الربعي.
علي بن الحافظ أبي سعيد عبد الرحمن بن أحمد بن يونس بن عبد الأعلى الصدفي المصري، أبو الحسن. روى عن: محمد بن علي بن أبي الحديد، عن جدهم يونس. روى عنه: الفضل بن صالح الروذباري، أحد مشيخة الرازي. توفي فجأةً في شوال.
قلت: ولا تحل الرواية عنه، فإنه منجم، وهو صاحب الزيج الحاكمي، صنفه في أربع مجلدات. قاله ابن خلكان، وقال: ما أقصر في تحريره، وله نظم رائق، وقال: قال المسبحي: أخبرني من رأى ابن يونس، فطلع معه إلى المقطم، فوقف للزهرة، فنزع ثيابه، ولبس ثوباً أحمر، ومقنعة حمراء، وأخرج عوداً، فضرب به، والبخور بين يديه، فكان عجباً من العجب.
قال المسبحي: وكان أبله مغفلاً، يعتم على طرطور طويل، ويجعل رداءه فوق العمامة، وكان طوالاً، فإذا ركب بقي ضحكةً، وله إصابة بديعة في النجامة.

كان القاضي محمد بن النعمان قد عدله وقبله في سنة ثمانين. قلت: القاضي والسلطان أنجس منه.
علي بن محمد بن الخضر القزويني. يروي عن أبي الحسن القطان وغيره.
فضل بن عبد الله بن صالح، أبو الفتوح. إليه تنسب منية القائد. القائد المصري، من كبار قواد العزيز. قربه الحاكم وأدناه، ثم نقم عليه، وضرب عنقه في ذي القعدة، لم يظهر منه جزع، وكان شجاعاً، جواداُ، ممدحاً، نبيلاً، من وجوه الدولة.
وإليه تنسب منية القائد. فضل، وهي بليدة من أعمال الجيزة، قبالة مصر.
قسيم بن أحمد بن مطير، أبو القاسم الظهراوي المصري، شيخ مسن. قرأ القرآن على جده لأمه عبد الله بن عبد الرحمن الظهراوي صاحب أبي بكر بن سيف، وكان محققاً لرواية ورش، خيراً فاضلاً.
أثنى عليه أبو عمرو الداني، وقال: كان من ساكني قرية أبي البيس، وكان يقرئ بها وأنا بمصر. توفي في سنة ثمان وتسع وتسعين.
محمد بن أحمد بن علي بن حسين، أبو مسلم البغدادي الكاتب، نزيل مصر. روى عن أبي القاسم البغوي، وأبي بكر بن أبي داود، وابن صاعد، وأبي بكر بن دريد، وأبي بكر بن مجاهد، وأبي بكر بن الأنباري، وأبي عيسى بن قطن وسعيد بن محمد أخي زبير الحافظ، وأبي عليمحمد بن سعيد الحراني، وأبي علي الحضائري الدمشقي، وأبي إسحاق بن أبي ثابت، وسمع بالقيروان في حدود الأربعين أو بعدها، من أبي القاسم زياد بن يونس.
وتفرد في الدنيا بالرواية عن: البغوي، وجماعة.
روى عنه: الحافظ عبد الغني، وأبو عمرو الداني، ورشأ بن نظيف، وأبو علي الأهوازي، وأحمد بن بابشاذ الجوهري، وأبو الفضل بن بندار، وأبو الحسين محمد بن مكي، ومحمد بن عدي السمرقندي ثم المصري، والشريف أبو إبراهيم أحمد بن القاسم بن ميمون الحسيني، وعلي بن بقاء الوراق، والقاضي أبو عبد الله محمد بن سلامة القضاعي، وخلق سواهم.
قال الخطيب: قال لي الصوري: بعض أصول أبي مسلم عن البغوي وغيره جياد.
قلت: فكيف حاله من حال ابن الجندي؟ فقال: قد اطلع منه على تخليط، وهو أمثل من ابن الجندي. حدثني وكيل أبي مسلم، وكان محدثاً حافظاً، يقال له أبو الحسين العطار قال: ما رأيت في أصول أبي مسلم عن البغوي شيئاً صحيحاً، غير جزء واحد، كان سماعه فيه صحيحاً، وما عداه كان مفسوداً. وقال أبو إسحاق الحبال: توفي في ذي القعدة.
محمد بن أحمد بن محمد بن خلف، أبو الحسين الرقي المقبري ابن الفحام، ويعرف بابن أبي العميري، نزيل دمشق. قرأ القرآن على زيد بن أبي بلال الكوفي، وحدث عن النجاد، وعثمان بن محمد المقرئ، وجعفر بن الخلدي، وجماعة.
روى عنه: علي بن محمد الحنائي، وأخوه إبراهيم، وأبو علي الأهوازي، وأبو الفرج عمر بن عبد الله الرقي، وحمزة بن محمد الطوسي.
قال أبو عمر الداني: كان زاهداً فاضلاً متقشفاً. وقال ابن الأهوازي: كان يرمى بالتشيع. توفي في ربيع الأول.
محمد بن أحمد بن عبيد الله بن سعيد، أبو عبد الله الأموي القرطبي بن العطار الفقيه المالكي، والمتجر في الفقه. روى عن: أبي عيسى الليثي، وأبي بكر بن القوطية، وسعيد بن أحمد بن عبد ربه، وحج فذاكر أبا محمد ابن زيد وناظره.
وكان حافظاً متيقظاً، أديباً، شاعراً، ذكياً، نحوياً، بصيراً بالفتوى، عارفاً بالفرائض، والحساب، واللغة، والإعراب، رأساً في الشروط وعللها، مدققاً لمعانيها، لا يجاريه فيها أحد، صنف فيها كتاباً حسناً، وجرت له مع فقهاء قرطبة خطوب طويلة، وأخبار مشهور.
كتب عنه جماعة من الفضلاء. وولد سنة ثلاثين وثلاثمائة، وتوفي في ذي الحجة، وكان الجمع في جنازته عظيماً، وانتاب قبره طلاب العلم أياماً، وقرؤوا على قبره ختمات.
محمد بن إبراهيم بن يحيى الأندلسي. رحل وسمع من أبي قتيبة مسلم بن الفضل، وأبي بكر بن خروف. روى عنه الصاحبان، قالا: مات في رجب.
محمد بن عبد الله بن عيسى بن محمد المري الإمام، أبو عبد الله الإلبيري المعروف بابن أبي زمنين، نزيل قرطبة. سمع ببجاية من سعيد بن فحلون، فقرأ عليه مختصر ابن عبد الحكم، وسمع بقرطبة من محمد بن معاوية القرشي، وأحمد بن المطرف وأحمد بن الشامة، وكان عارفاً بمذهب مالك، بصيراً به، وسمع أيضاً من وهب بن مسرة، وتفقه عند إسحاق بن إبراهيم الطليطلي.

وكان من الراسخين في العلم، متفنناً في الأدب والشعر، مقتفياً لآثار السلف.
له مصنفات في الرقائق والزهد، وشعر رائق، مع زهد ونسك وصدق لهجة، وإقبال على الطاعة، ومجانبة للسلطان، وسئل: لم قيل لكم: بنو زمنين؟ فلم يعرف. وقال: كنت أهاب أبي، فلم أسأله، ثم في آخر عمره انتقل إلى إلبيرة فسكنها.
ولد في سنة أربع وعشرين وثلاثمائة، أو في آخرها. وتوفي على الصحيح سنة تسع وتسعين في ربيع الآخر.
وله كتب المغرب في اختصار المدونة ليس في مختصراتها مثله، وكتاب منتخب الأحكام الذي سار في الآفاق، وكتاب الوثايق، وكتاب المذهب في الفقه وكتاب مختصر تفسير ابن سلام وكتاب حياة القلوب في الزهد، وكتاب أنس المريدين وكتاب النصائح المنظومة من شعره، وكتاب أدب الإسلام وكتاب أصول السنة وكتاب قدوة القارئ.
ومن شعره:
الموت في كل حين ينشر الكفنا ... ونحن في غفلة عما يراد بنا.
لا تطمئن إلى الدنيا وزخرفها ... وإن توشحت من أثوابها الحسنا.
أين الأحبة والجيران ما فعلوا ... أين الذين هم كانوا لنا سكنا.
سقاهم الدهر كأساً غير صافية ... فصيرتهم لأطباق الثرى رهنا.
روى عنه: أبو عمرو الداني، والقاضي أبو عمر بن الحذاء، وطائفة من علماء الأندلس، وكان من بقايا حملة الحجة. رحمه الله.
محمد بن علي بن إسحاق، أبو طالب العلوي، المعروف بابن المهلوس الزاهد. كان القادر بالله يعظمه ويحترمه. حكى عن السبكي، وغيره.
روى عنه: الحسن بن غالب البغدادي، وغيره، وكان من الزهاد المعدودين.
يحيى بن زكريا بن أحمد ابن أخت أبي بكر البلخي، ثم الدمشقي الشاهد. كان أبوه قد ولي قضاء دمشق، فولدبها هذا، وسمع من إبراهيم بن أبي ثابت، وأبي علي الحضائري، وخثيمة، ولم يدرك السماع من أبيه.
روى عنه: أبو القاسم إبراهيم بن محمد الحنائي، وأخوه علي والحسن بن الحسين بن يحيى بن زكريا حفيده. وتوفي في ربيع الآخر، وقد نيف على السبعين.
أبو إسحاق الجبيناني، أحد الأئمة والأولياء بالقيروان، اسمه إبراهيم بن أحمد بن علي البكري بكر بن وائل. أجاز له عيسى بن مسكين، وتفقه على حمود بن سهلون، ودرس من الفقه دواوين، وكان أبو محمد بن أبي زيد يعظمه، ويقول: طريقه عالية لا يسلكها أحد في هذا الوقت.
توفي سنة تسع وتسعين، وكان كثيراً ما يقول: اتبع ولا تبتدع، اتضع ولا ترتفع، وكان العلماء يقصدونه، ويتبركون برؤيته.
وفيات سنة أربعمائة.
أحمد بن عبد العزيز بن الفرج بن أبي الحباب، أبو عمر القرطبي النحوي صاحب أبي عالي القالي. أخذ عنه، وعن أبي محمد عبد الله بن محمد الثغري القاضي. روى عنه: أبو عمرو بن الحذاء وقال: كان من جملة الشيوخ، عالماً باللغة والأخبار، فيه صلاح وخير. توفي في سلخ المحرم، وقد قارب التسعين.
وقال أبو حيان: وكانت فيه غفلة زائدة، وكان متقد الذهن، عالماً، حافظاً، ثبتاً، بصيراً بالعربية، وهو كان مؤدب المظفر عبد الملك بن أبي عامر، وهو بربري النسب، من مصموده.
أحمد بن عمر بن محمد بن عمر، أبو عبد الله الجيزي المصري. توفي في شعبان، وهو من شيوخ أبي عمرو الداني في الحديث. يروي عن طبقته عثمان بن السمرقندي، وأبي الطاهر المديني.
أحمد بن عمار بن عصمة بن معاذ النسفي. سمع بنسف، من علي بن محتاج، وعبد المؤمن بن خلف، ونصر بن محمد، سمع منه جامع الترمذي، وسمع بجرجان من ابن عدي، وببغداد من دعلج، وجماعة. وهو من قرية سيركت، إحدى قرى نسف. توفي بها في شعبان، في عشر الثمانين.
أحمد بن محمد بن محمد بن عبيدة، أبو جعفر الأموي الطليطلي، ويعرف بابن ميمون صاحب ابن إسحاق بن شنظير، ونظيره في الجمع والإكثار والملازمة معاً، والسماع جملة، وهما الصاحبان، فهذا أحدهما. روى عن: عبد الله بن محمد بن أمية، وعبد الله بن فتح بن معروف، ومحمد بن عمرو بن عيشون، وشكور بن حبيب وجماعة، وسمع بقرطبة مع صاحبه من أبي جعفر بن عون الله.
وتوفي في شوال.
عبد الرحمن بن عبد الله بن علي بن سمقويه، أبو بكر المزكي الفقيه الشافعي النيسابوري. روى عن أبي العباس الأصم، وغيره، ودرس الفقه سنين. مات في رمضان.

عبد الملك بن الحسن بن محمد بن إسحاق بن الأزهر الأزهري، أبو نعيم الإسفراييني. روى عن خال أبيه الحافظ أبي عوانة كتابه الصحيح المسند بقراءة أبيه، واحتاط له حاله في جماعة، فبارك الله في عمره، حتى سمعه الأئمة واشتهر به.
قال الحافظ عبد الغافر بن إسماعيل: كان رجلاً صالحاً ثقة، حضر نيسابور في آخر عمره، ولم يعهد بعد ذلك المجلس مثله لقراءة الحديث، كما حدثنا الثقات، وعاد إلى إسفراين، وذلك في سنة تسع وتسعين.
قلت: روى عنه الكتاب: الإمام أبو القاسم القشيري، وزوجته فاطمة بنت أبي علي الدقاق، ولها فوت، وعبد الحميد وعبد الله، ابنا عبد الرحمن بن محمد البحيري، وأبو القاسم علي بن عبد الرحمن بن عليك الرازي، وروى عنه بعض الكتاب عثمان بن محمد بن عبيد الله المحمي، وشبيب بن أحمد البستيغي، وأبو الحسن علي بن عبد الله بن يوسف الجويني، وعلي بن محمد بن علي بن ماسرجس الخازن، وعلي بن عبد العزيز الخشاب، وأبو المعالي عمر بن محمد بم حسين البسطامي، أبو بكر محمد بن حسان بن محمد، ومحمد بن عبيد الله الصرام، وأبو نصر محمد بن سهل بن محمد السراج، وهو آخر أصحابه موتاً.
توفي سنة ثلاث وثمانين وأربعمائة.
وقع لنا هذا المسند بإجازة أبي المظفر ابن السمعاني، لكني أنا سمعت منه ست مجلدات، وبطلت.
قال الحاكم في تاريخه. توفي أبو نعيم الإسفراييني ابن أخت أبي عوانة في ربيع الأول، سنة أربعمائة.
قلت: وسماعه من خاله كان في حياة البغوي، وابن صاعد، وأبي بكر بن أبي داود، وتوفي خاله قبل البغوي بسنة، وكان مولد أبي نعيم في ربيع الأول، سنة عشر وثلاثمائة، وقد سمع أيضاً من أبيه المحدث أبي محمد صاحب يوسف القاضي، ومن أبي نعيم عبد الملك بن عدي، وأبي عمران الجويني، وعبد الله بن محمد بن مسلم الإسفراييني، ومحمد بن عبدك الشعراني، والأصم، وابن الأخرم، لكن اشتغل عنه أكثر الطلبة بمسند أبي عوانة.
عبد الواحد بن علي بن غياث، أبو بكر البغدادي الرزاز. سمع محمد بن حمدويه المروزي، وابن عياش القطان.
روى عنه: أبو محمد الخلال، وأبو القاسم الأزجي، وأبو الحسين بن المهتدي بالله، ووثقه الخطيب.
أنبأني المسلم بن محمد القيسي، أنا الكندي، أنا عبد الله بن أحمد بن يوسف، أنا محمد بن علي ابن المهتدي بالله، قال: ذكر لنا شيخنا عبد الواحد بن علي بن غياث أن مولده في رمضان سنة تسع وثلاثمائة، وانه سمع الحديث من أبي القاسم بن بنت منيع، وأن كتبه انتهبت.
قال الخلال: توفي سنة أربعمائة.
عبيد الله بن أحمد بن الحسن، أبو الفرج بن السخت الرقي المقرئ البزاز. حدث بدمشق عن النجاد، وجعفر الخلدي، وجماعة.
روى عنه: أبو علي الأهوازي، وعلي الحنائي، وهو المذكور في السنة الماضية.
علي بن محمد بن إبراهيم، أبو الحسن المديني الآدمي. توفي في رجب.
علي بن محمد بن أحمد بن داود، أبو الحسن بن النحوي الدمشقي الشاهد الخطيب، والد عبد المنعم. روى عن علي بن أبي العقب. وعنه: علي الحنائي وغيره. توفي في المحرم.
عمرو بن عثمان بن خطار، أبو حفص القرطبي. أخذ عن علي بن عبيد مختصره في الفقه، وعن محمد بن عمرو بن عيشون.
روى عنه أبو حفص الزهراوي، وغيره.
عمران بن الحسن بن يوسف، أبو الفرج الخفاف. روى بدمشق عن أحمد بن زبان، وأبي إسحاق بن أبي ثابت، وعثمان بن محمد الذهبي.
روى عنه: علي بن محمد الحنائي، ورشأ بن نظيف، وأحمد بن الحسن الطيان، وأبو علي الأهوازي، وآخرون.
محمد بن أحمد بن جعفر الأصبهاني الكوسج. توفي في صفر. محمد بن أحمد بن معارك، أبو القاسم العقيلي القرطبي النحوي. روى عن أبي علي القالي، وكان مقدماً في علم العربية، والبصر بالشعر. أقرأ النحو.
وهو والد عبد الرحمن العقيلي.
محمد بن إبراهيم بن إسماعيل بن يحيى، أبو عبد الله الخشني الطليطلي، ويعرف بابن المشكيالي. روى عن: أحمد بن خليل قاضي طليطلة، ومحمد بن عمرو بن عيشون، وبقرطبة أحمد بن عيسى، وحج فسمع بمصر أبا محمد بن الورد، أحمد بن سلمة بن الضحاك، وأبا هريرة، وابن أبي العصام، وحمزة بن محمد الكناني، وأبا بكر بن أبي الموت.

وكان من كبار المالكية، عيناً من أعيان طليطلة، مع زهد وتواضع وورع، وعمل بعلمه لا يأخذه في الله لومة لائم، ثقة، قصده المظفر بن أبي عامر إلى داره، فلما علم قال للطلبة: لا يقم أحد، فامتثلوا أمره، فلما دخل سأله الدعاء، فقال: اللهم أدخل له في قلوب رعيته الطاعة، وأدخل لهم في قلبه الرأفة والرحمة.
توفي في سادس جمادى الآخرة، وولد سنة اثنتي عشرة وثلاثمائة، وكان من كبار المسندين بالأندلس. رحمه الله.
محمد بن خلف بن الشوله، أبو عبد الله الأندلسي. رحل إلى مصر وأخذ عن الحسين بن عبد الله القرشي معجم الصحابة له، في ثلاثين جزءاً، وعن الحسن بن رشيق.
حدث عنه الصاحبان، وأبو محمد بن دين، وأبو عبد الله بن عبد السلام الحافظ.
وتوفي في جمادى الأولى، عن ست وستين سنة.
محمد بن عمروس بن العاصي القرطبي، أبو عبد الله المالكي. أخذ عن أبي عبد الله بن مفرج، وحج سنة تسع وستين، وذهب إلى بغداد، فأخذ عن أبي بكر الأبهري الفقيه، وأبي الحسن بن المظفر، والدارقطني، وأخذ عن أهل البصرة، ومصرف القيروان.
روى عنه: أبو عمر بن عبد البر، وأبو عبد الله بن عائذ، وغيرهما. وتوفي في جمادى الآخرة.
محمد بن هشام بن عبد الجبار بن الناصر لدين الله أبي المظفر عبد الرحمن بن محمد الأموي الملقب بالمهدي. توثب على الأمر بالأندلس، وخلع المؤيد بالله هشاماً، وحارب عبد الرحمن بن الحاجب بن أبي عامر القحطاني شنشول الذي وثب قلبه بسنة، وسمى نفسه ولي العهد، وجعل ابن عمه محمد بن المعز حاجبه، وأمر بإثبات كل من جاءه في الديوان، فلم يبق زاهد، ولا جاهل، ولاحجام، حتى جاءه فاجتمع له نحو من خمسين ألف، وذلن له الوزراء والصقالبة، وجاءوا وبايعوه، وأمر بنهب دور بني عامر، وانتهب جميع ما في الزهراء من الأموال والسلاح، حتى قلعت الأبواب، فيقال: إن الذي وصل إلى خزانة أبي عبد الجبار خمسة آلاف ألف دينار، وخمسمائة ألف دينار، ومن الفضة وخطب له بالخلافة بقرطبة، وتسمى بالمهدي، وقطعت دعوة المؤيد، وصلى المهدي الجمعة بالناس، وقرأ كتاب بلعن عبد الرحمن بن أبي عامر الملقب بشنشول، ثم سار إلى حربه إثر ذلك في سنة تسع وتسعين، وكان ابن ذكوان يحرض على قتاله، ويقول عن شنشول: هو كافر. وكان قد استعان بعسكر من الفرنج وقام معه ابن عومس القومص، فسار إلى قرطبة، وأخذ أمر ابن عبد الجبار يقوى، وأمر شنشول يضعف، وأصحابه تتسحب عنه، فقال له القومص: ارجع بنا قبل أن يدهمنا العدو، فأبى، ومال إلى دير شريس، جوعان سهران، فنزل له الراهب بخبز ودجاجة، فأكل وشرب وسكر، وجاء لحربه حاجب المهدي في خمسمائة فارس، فجدوا في السير وقبضوا عليه، فقال: أنا في طاعة المهدي، وظهر منه جزع وذل، وقبل قدم الحلجب، ثم ضرب عنق شنشول، ونودي عليه هذا شنشول المأبون المخذول.
قال الحميدي: قام على المهدي في شوال سنة تسع وتسعين ابن عمه هشام بن سليمان بن الناصر الأموي، مع البربر، فحاربه، ثم انهزمت البربر، وأسر هشام، فضرب المهدي عنقه.
وقال غيره: لما استوسق الأمر لابن عبد الجبار المهدي، أظهر من الخلاعة أكثر مما فعله شنشول، وأربى عليه في الفساد، وأخذ الحرم، وعمد إلى نصراني يشبه المؤيد بالله، فقصده حتى مات، وأخرجه إلى الناس، وقال: هذا هشام، وصلى عليه، ودفنه.
وفي رمضان وصل إلى ابن عبد الجبار رسول صاحب طرابلس المغرب، فلفل بن سعيد الزناتي، داخلاً في الطاعة، ويسأل إرسال سكة يضرب بها الذهب على اسمه، كل ذلك ليعينه على باديس ابن المنصور، فخرج باديس، واخذ طرابلس، وكتب إلى عمه حماد في إغراء القبائل على ابن عبد الجبار.

وكان ابن عبد الجبار بخذلانه قد هم بالغدر، بالبربر الذين حوله، وصرح بذلك لجهله، فنم عليه بسببه هشام بن سليمان بن الناصر لدين الله، وحرضهم على خلعه، فقتلوا وزيريه محمد ابن دري وخلف بن طريف، وثار الهيج، واجتمع لهشام عسكر، وحرقوا السراحين، وعبروا القنطرة، ثم تخادلوا عن هشام، فأخذ، وأخذ أخوه أبو بكر، فقتلهم ابن عبد الجبار صبراً، وقتل خلق من البربر، ثم تحيز البربر إلى قلعة رباح، وهرب معهم سليمان بن الحكم بن سليمان بن الناصر، فبايعوه، وسموه المستعين بالله، وجمعوا له مالاً من كل قبيلة، حتى اجتمع له نحو من مائة ألف دينار، فتوجه بالبربر إلى طليطلة، فامتنعوا عليه، ثم ملكها، وقتل واليها، فاعتد ابن عبد الجبار للحصار، وجزع حتى حرى عليه العامة، ثم بعث عسكراً، فهزمهم سليمان، فرتب الناس للقتال، وكان أكثر جند ابن عبد الجبار لحامين رجاله، وقارب سليمان قرطبة، فبرز إليه عسكر ابن عبد الجبار، فناجزهم سليمان، وكان من غرق منهم في الوادي أكثر ممن قتل، وكانت وقعة هائلة، وذهب خلق من الأخيار والمؤدبين والأئمة، فلما أصبح ابن عبد الجبار أخرج المؤيد بالله هشام بن الحكم الذي كان أظهر موته، فأجلسه للناس، وأقبل القاضي يقول: هذا أمير المؤمنين، وأنا محمد نائبه، فقال له البربر: يا بن ذكوان بالأمس تصلي عليه، واليوم تحييه؟ وخرج أهل قرطبة إلى المستعين سليمان، فأحسن ملقاهم، واختفى ابن عبد الجبار، واستوسق أمر المستعين، ودخل القصر، ووارى الناس قتلاهم، فكانوا نحو اثني عشر ألفاً.
ثم هرب ابن عبد الجبار إلى طليطلة، فقاموا معه، وكتب إلى الفرنجية ووعدهم بالأموال، واجتمع إليه خلق عظيم، وهو أول مال انتقل من بيت المال بالأندلس إلى الفرنج، وكانت الثغور كلها باقية على طاعة ابن عبد الجبار، فقصد قرطبة في جيش كثير، فكان الملتقى على عقبة البقر، على بريد من قرطبة، فاقتتلوا قتالاً شديداً، فانهزم سليمان، واستولى المهدي على قرطبة ثانياً، ثم خرج بعد أيام إلى قتال جمهرة البربر، فالتقاهم بوادي آره، فهزموه، ففر إلى قرطبة، ثم انهزم ابن عبد الجبار أقبح هزيمة، وقتل من الفرنج ثلاثة ألف في السنة، وغرق منهم خلق، وأسر ابن عبد الجبار، ثم ضربت عنقه، وقطعت أربعته، في ثامن ذي الحجة، سنة أربعمائة، وله أربع وثلاثون سنة. وثب عليه العبيد، إذ جاء قرطبة منهزماً، والله أعلم.
مطهر بن أحمد بن مطهر الأشموني. توفي بمصر في ذي الحجة، وله خمس وثمانون سنة.
هشام بن عبيد الله بن الناصر لدين الله عبد الرحمن بن محمد الأموي الأمير، أبو الوليد الأندلسي، ويعرف بصاحب الخضراء. قال ابن الأبار: كان خير من بقي من أهل بيت الخلافة عفافاً ومروءة وسخاء، إلى أدب ومعرفة، وجمع للكتب، رغب المستعين بالله سليمان في كتبه، فقومت واشتراها.
توفي في أول سنة أربعمائة.
أبو سعيد الفلاحي الحنفي النيسابوري. حدث عن الأصم وغيره. توفي في صفر.
أبو نصر ابن الحسن بن أحمد بن الحيري النيسابوري، أخو القاضي أبي بكر. روى عن أبي العباس الأصم، وأقرانه. وتوفي في رمضان.
المتوفون قبل الأربعمائة. أحمد بن محمد بن أحمد بن سيد أبيه، أبو عمر القرطبي. روى عن محمد بن معاوية. روى عنه: الصاحبان أبو إسحاق، وأبو جعفر.
مات قبل الأربعمائة، وله قريب من سبعين سنة.
أحمد بن أفلح بن حبيب بن عبد الملك، أبو عمر الأموي القرطبي الأديب. روى عن قاسم بن أصبغ، ومحمد بن عيسى بن رفاعة، ووهب بن مسرة، وجماعة، ورحل إلى الشرق. حدث عنه الصاحبان، وابن أبيض.
أحمد بن عيسى بن سليمان، من أهل بجانة، أبو القاسم الأندلسي. روى عن: سعيد بن فحلون، واحمد بن جابر. روى عنه: الصاحبان، وأبو عمر الطلمنكي.
أحمد بن محمد الأديب، أبو طاهر الشيرازي الشاعر البليغ. روى عنه من شعره، أبو القاسم عمر بن محمد النعماني، وأبو غالب محمد بن أحمد بن بشران اللغوي، وعلي بن الحسن الشمس.
أحمد بن محمد بن المكتفي بالله علي بن المعتضد. سمع من أبي القاسم البغوي. وعنه: أبو الحسين بن المهتدي بالله. سمع منه سنة سبع وتسعين وثلاثمائة.
أحمد بن محمد بن زيد، أبو سعد القزويني المالكي، صاحب أبي بكر الأبهري، تفقه عليه، وعلى أبي بكر بن علويه الأبهري.

صنف المذهب والخلاف وله كتاب المعتمد في الخلاف في مائة جزء، وهو من أحسن الكتب. وسمع من أبي زيد المروزي. وتوفي سنة نيف وتسعين وثلاثمائة. قاله عياض وقرظه.
إبراهيم بن شاكر بن خطاب، أبو إسحاق القرطبي اللجام. روى عن أحمد بن ثابت التغلبي، وأبي محمد بن عثمان، وجماعة، وكان رجلاً صالحاً ورعاً، حافظاً للحديث، وأسماء الرجال.
روى عنه: أبو عمر بن عبد البر. وقال: إن كان في عصره أحد من الأبدال فيوشك أن يكون منهم. رحمه الله.
إسحاق بن إبراهيم بن شريح، أبو محمد الجرجاني. عن الأصم، ومحمد بن عبد الله الصفار. قال الخطيب: ثنا عنه أبو العلاء الواسطي، والعتيقي.
الحسين بن محمد بن أحمد بن قطينا، أبو عبد الله البغدادي. روى عن أبي بكر بن زياد النيسابوري، والمحاملي.
روى عنه أبو بكر البرقاني وعبد العزيز الأزجي، ووثقه الخطيب.
حكم بن محمد بن حكم، أبو العاصي الأموي الأطروش. روى عن ابن النحاس النحوي، وسلم بن الفضل، وابن خروف، وأبي بكر بن أبي الموت، وابن حيويه النيسابوري. وولد سنة ثلاث عشرة وأربعمائة. روى عنه: الصاحبان، وأبو عمرو الداني.
محمد بن خطاب، أبو عبد الله الأزدي القرطبي النحوي. روى عن أبيه، وأبي عالي القالي، وابن القوطية، وبرع في الآداب، وتصدر للعربية.
قال ابن الأبار: كان قبل الأربعمائة.
خلف بن سعيد بن عبد الله بن عثمان بن زبارة أبو القاسم ابن المرابط الكلبي، من قرية الأبرش الكلبي، ويعرف بالمبرقع المحتسب من أهل قرطبة. رحل إلى المشرق مرتين، أولاهما: سنة اثنتين وثلاثين وثلاثمائة، وهو ابن ثلاث وعشرين سنة، فسمع أبا سعيد بن الأعرابي، وابن الورد، وأبا بكر الآجري.
روى عنه: أبو إسحاق بن شنظير، وأبو حفص الزهراوي. قال ابن شنظير: توفي في نحو الأربعمائة.
خلف بن عيسى بن سعيد الخير، أبو الحزم الوشقي، فقيه وشقه وقاضيها. يروي عن ابن عيشون، وأبي عيسى. حدث عنه: ابنه أبو الأصبغ، وأبو عمر بن الحذاء.
وكان من فضلاء المالكية.
علي بن أبي إسحاق إبراهيم بن محمد بن يحيى المزكي النيسابوري. سمع أبا حامد بن الشرفي، ومكي بن عبدان.
علي بن محمد بن يعقوب الرازي. مكثر عن عبد الرحمن بن أبي حاتم. روى عنه أهل بلده.
علي بن محمد بن هبة الله الحاجي، أبو الحسن. سمع الأصم، وفي الرحلة من أبي بكر الشافعي، وطبقته. مات في صفر، سنة سبع أو تسع وتسعين وثلاثمائة.
عمر بن القاسم، أبو الحسين المقريء البغدادي صاحب ابن مجاهد، يلقب وبره، ويعرف بابن الحداد. حدث عن علي بن عبد الله بن مبشر الواسطي، وقاسم بن إبراهيم الملطي، والحسين المحاملي.
روى عنه: أبو محمد الخلال، وأبو الحسن العتيقي، وأبو الفرج الطناجيري.
قال الخطيب: صدوق.
عبد الرحمن بن أبي الفهد الأندلسي الإلبيري، أبو المظفر. أحد فحول شعراء قرطبة، وعين شعراء الدولة العامرية. رحل في شبيبته إلى المشرق، وأضمرته البلاد قبل الأربعمائة.
قال أبو عامر بن شهيد: عمل بحضرتي أربعين بيتاً على البديهة، ليس فيها حرف معجم أولها: حلمك ما حد حده أحد مروان بن عبد الرحمن بن مروان بن الإمام الناصر عبد الرحمن الأموي الأندلسي المعروف بالطليق، أبو عبد الملك. أحد فحول الشعراء الأشراف. قال ابن حزم: هو في بني أمية كابن المعتز في بني العباس. سجن وهو ابن ست عشرة سنة، فبقي في السجن ست عشرة سنة، ثم أخرج ولقب بالطليق، وعاش بعد إطلاقه ست عشرة سنة، ومات كهلاً قريباً من سنة أربعمائة.
قال الحميدي: فأخبرت أنه كان يتعشق جارية ربيت معه، وعينت له، ثم بدا لأبيه فاستأثرها، فاشتدت بمروان الغيرة، فقتل أباه بسجن.
فمن شعره:
غصن يهتز في دعص نقا ... يجتني منه فؤآدي حرقا
أطلع الحسن لنا من وجهه ... قمراً ليس يرى ممحقا
ورنا عن طرف ريم أحور ... لحظه سهم لقلبي فوقا
منها:
أصبحت شمساً وفوه مغرباً ... ويد الساقي المحيي مشرقا
فإذا ما غربت في فمه ... تركت في الخد منه شفقا
محمد بن مسعود، أبو عبد الله البجاني، ثم القرطبي. شاعر مفلق مكثر، مدح الملوك، وكان في حدود الأربعمائة. فمن جيد شعره:

على قدر فضل المرء تأتي خطوبه ... ويعرف عند الصبر فيما ينوبه
وعاقبة الصبر الجميل من الفتى ... إلى فرج من ذي الجلال تعيبه
إذا المرء لم يسحب إلى الهول ذيله ... ولم يعتزل بالحادثات جيوبه
فقد خسر في الدنيا من المال حظه ... وقل من الأخرى لعمري نصيبه
وله:
خليلي في الأظعان بدر دجنة ... أعار سناه مغرب الشمس مشرقا
فلا تنكروا شقي جيوبي فإنه ... يقل لقلبي بعده أن يشفقا
يعيش بن سعيد، أبو عثمان الأندلسي الوراق. سمع قاسم بن أصبغ، ومحمد بن معاوية بن الأحمر. فأكثر عنهما، وألف مسند حديث ابن الأحمر، بأمر الحاكم المستنصر. قال ابن عبد البر: قرأ علينا مسند ابن الأحمر سنة تسعين وثلاثمائة.
محمد بن أحمد بن محمد بن علي بن النعمان، أبو الفتح بن النحوي الأنباري، نزيل الرملة. روى عن المحاملي، وأبي العباس بن عقدة، ويوسف الأزرق.
روى عنه: أبو سعد الماليني، وعلي الحنائي، وأبو علي الأهوازي، وآخرون.
وكان كثير الحديث.
محمد بن الحسن بن سليمان القاضي، أبو جعفر المطوعي، المعروف بالباحث. ولي القضاء بكور خراسان. وله مصنفات كثيرة. أراده ابن عباد على القضاء على شروط، أن ينتحل الاعتزال، فامتنع. ذكره ابن الصلاح في الشافعية.
محمد بن احمد بن محمد بن حمدان النيسابوري المرادي العدل. سمع مكي بن عبدان، والمحاملي، وابن عقدة. قال ابن ماكولا: ثنا عنه أبو سعيد بن عليك بالري.
محمد بن إسحاق النديم البغدادي، أبو الفرج الإخباري الأديب الشيعي المعتزلي، صاحب التصانيف. فمن كتبه كتاب الفهرست، وكتاب التشبيهات. والفهرست هو في أخبار الأدباء، ذكر أنه صنف في سنة سبع وسبعين وثلاثمائة، ولا علم متى توفي، وإنما كتبته هنا على التوهم.
محمد بن أسد، أبو طاهر الأشناني، إمام جامع الرقة. روى عن أبي سهل ابن زياد، والخلدي، وقرأ بالروايات على النقاش، وأبي طاهر عبد الواحد بن أبي هاشم.
روى عنه: أبو سعد الماليني، وأبو نصر السجزي.
محمد بن الحسن القاضي، أبو عبد الله المصري الدقاق. سمع: محمد بن الزبير بن سليمان، وأبا سعيد بن الأعرابي. وعنه: هبة الله بن إبراهيم الصواف.
محمد بن علي بن أحمد بن ذهب التميمي البغدادي المذهب. سمع يحيى بن صاعد، وأبا بكر بن زياد النيسابوري.
روى عنه: حفيده أبو علي الحسن بن علي بن المذهب، وبقي إلى بعد التسعين وثلاثمائة فيما أظن.
محمد بن علي بن عبد الله الأموي، أبو عبد الله السبتي، ويعرف بابن الشيخ. كان محدث سبتة في وقته، مشهور بالخير والورع، رحل إلى الأندلس، وسمع من وهب بن مسرة، وأبي عيسى الليثي. قال القاضي عياض: كانت عنده غرائب وعجائب.
محمد بن عمر بن خشين، أبو أحمد البغدادي. حدث عن يزداد الكاتب، وأبي عبد الله المحاملي، وخيثمة الأطرابلسي.
روى عنه: هبة الله اللالكائي، وأبو الحسن العتيقي، وقال: ثقة، كثير الأسفار.
علي بن عمر بن محمد بن العباس، أبو الحسن الرازي القصار، الفقيه الشافعي. قال أبو يعلى الخليلي: أفضل من لقيناه بالري. كان مفتيها قريباً من ستين سنة، أكثر من عبد الرحمن بن أبي حاتم، وابن معاوية الكاغدي وأحمد بن خالد الحروري، ومحمد بن قارن، ولقي بآخره شيوخ بغداد: ابن السماك، والنجاد، وكان عالماً، له في كل علم حظ، وبلغ قريباً من مائة سنة. سمعت عبد الله بن محمد الحافظ يقول: لم يعش أحد من الشافعية ما عاش هذا، وكان عالماً بالفتاوى والنظر.
قلت: وروى عنه هبة الله اللالكائي، وعبد الجبار بن عبد الله بن بزرة الرازي، وجماعة، ولا أعلم متى توفي.
أبو عبد الله القمي التاجر، من كبار المتمولين بمصر، اشتملت وصيته على ألف ألف دينار، وتوفي بطريق مكة سنة أربعمائة. بديل بن أحمد بن محمد الحافظ، أبو بكر الهروي. حدث ببغداد عن الأصم، ومنصور بن الحسن الدينوري، وجماعة. وعنه: أبو سعد الماليني، وأبو محمد الخلال. ذكر الخطيب ترجمته مختصرة.
معروف بن محمد ، أبو المشهور الزنجاني الواعظ، نزيل الري. روى عن: أبي سعيد بن الأعرابي، وقاسم الملطي. وعنه: البرقاني، ورضوان الدينوري، والعتيقي.

قال الخطيب: تكلم فيه. حدث في سنة اثنتين وتسعين وثلاثمائة.
أبو حيان التوحيدي، صاحب المصنفات، واسمه علي بن محمد بن العباس الصوفي. كان في حدود الأربعمائة، وله مصنفات عديدة في الأدب والفصاحة والفلسفة، وكان سيئ الاعتقاد، نفاه الوزير أبو محمد المهلبي.
قال ابن بابي في كتاب الخريدة والفريدة: كان أبو حيان كذاباً، قليل الدين والورع عن القذف والمجاهرة بالبهتان، تعرض لأمور جسام من القدح في الشريعة والقول بالتعطيل، ولقد وقف سيدنا الصاحب كافي الكفاة على ما كان يدغله ويخفيه من سوء الاعتقاد، فطلبه ليقتله، فهرب والتجأ إلى أعدائه، ونفق عليهم بزخرفه وإفكه، ثم عثروا منه على قبيح دخلته وسوء عقيدته وما يبطنه من الإلحاد، ويرويه في الإسلام من الفساد، وما يلصقه بأعلام الصحابة من القبائح، ويضيفه إلى السلف الصالح من الفضائح، فطلبه الوزير المهلبي، فاستتر منه، ومات في الاستتار، وأراح الله منه، ولم يؤثر عنه إلا مثلبة أو مخزية.
وقال أبو الفرج بن الجوزي في تاريخه: زنادقة الإسلام ثلاثة: ابن الراوندي، وأبو حيان التوحيدي، وأبو العلاء المعري، وأشدهم على الإسلام أبو حيان لأنهما صرحا،وهو مجمع ولم يصرح.
قلت: وكان من تلامذه علي بن عيسى الرماني، وقد بالغ في الثناء على الرماني في كتابه الذي ألفه في تقريظ الجاحظ، فانظر إلى الحامد والمحمود، وأجود الثلاثة: الرماني مع اعتزاله وتشيعه.
وأبو حيان هو الذي نسب نفسه إلى التوحيد، كما سمى ابن تومرت أتباعه، فقال: الموحدين، وكما سمى صوفية الفلاسفة نفوسهم بأهل الوحدة وأهل الإلحاد.
أخبرني أحمد بن سلامة كتابةً، عن الطرسوسي، عن ابن طاهر الحافظ، قال: سمعت أبا الفتح عبد الوهاب الشيرازي بالري يقول: سمعت أبا حيان التوحيدي يقول: أناس مضوا تحت التوهم، وظنوا أن الحق معهم، وكان الحق وراءهم.
قلت: مثلك يا معشر، بل أنت حامل لوائهم.
وقيل: إن أبا حيان معدود في كبار الشافعية. ذكره لي القاضي عز الدين الكناني.
وقال الشيخ محيي الدين النواوي في كتاب تهذيب الأسماء: أبو حيان التوحيدي من أصحابنا المصنفين، من غرائبه أنه قال في بعض رسائله: لا ربا في الزعفران، ووافقه عليه القاضي أبو حامد المروزي، والصحيح تحريم الربا فيه.
وقد ذكره ابن النجار وقال: له المصنفات الحسنة، كالبصائر وغيرها، وكان فقيراً صابراً متديناً، إلى أن قال: كان صحيح العقيدة، كذا قال، بل كان عدواً لله خبيثاً. قال: سمع أبا بكر الشافعي، وجعفر الخلدي، وأبا سعيد السيرافي، والقاضي أحمد بن بشر العامري.
وعنه: علي بن يوسف القاضي، ومحمد بن منصور بن جيكان وعبد الكريم بن محمد الداوودي، ونصر ين عبد العزيز المقرئ الفارسي، ومحمد بن إبراهيم بن فارس الشيرازيون، ولقي الصاحب ابن عباد، وأمثاله.
قلت: وسماع نصر بن عبد العزيز منه في سنة خمس وتسعين وثلاثمائة، وقد سمع منه بشيراز أبو سعد عبد الرحمن بن ممجة الأصبهاني في سنة أربعمائة.
أبو القاسم بن مسلمة بن أحمد القرطبي. كان أستاذاً مقدماً في علم الهيئة والهندسة والأرصاد وهذه الصنائع المظلمة، وكان حاذقاً بمعرفة كتاب المجسطي لبطليموس، وله تصانيف عديدة في العلوم الرياضية، وأنجب له تلامذةً منهم ابن السمح، وابن الصفار، وابن خلدون، والكرماني، والزهراوي، وتوفي في حدود سنة ثمان وتسعين وثلاثمائة.
منصور بن محمد بن منصور، أبو الحسن البغدادي القزاز المقرئ. قرأ القرآن: برواية أبي عمرو، على أبي بكر أحمد بن موسى بن مجاهد، وأسن وتفرد في وقته.
قرأ عليه القرآن: أبو نصر أحمد بن مسرور الخباز المقرئ، وأبو علي الحسن بن علي العطار، ونصر بن عبد العزيز الشيرازي، وغيرهم.
قال الخطيب: حدث عن نفطويه ونحوه. ثنا عنه أبو محمد الخلال، وأبو القاسم التنوخي، وكان ثقة.
محمد بن احمد، أبو الفرج الغساني الدمشقي الشاعر المعروف بالوأواء، وليس للشامين في وقته مثله. روى عنه من شعره: أبو الحسن الميداني، وأبو محمد الجوهري، وأبو منصور يوسف بن هلال.

قال فيه أبو منصور الثعالبي في اليتيمة: وهو من حسنات الشام، وأحد صياغة الكلام، ومن عجيب شأنه ما أخبرني أبو بكر الخوارزمي قال: كان أبو الفرج الوأواء منادياً في دار بطيخ بدمشق على الفواكه، فما زال يشعر، حتى جاد شعره، وسار، ووقع منه ما يروق، وتفرق حتى تعلو العيوق.
وقال يوسف بن هلال: أنشدني الوأواء لنفسه:
ترشفت من شفتيه العقار ... وقبلت من خده جلنارا.
وشاهدت منه كثيباً مهيلا ... وغصنا رطيباً وبدراً ونارا.
وأبصرت من وجهه في الظلام ... بكل ما كان بليل نهارا.
قال: وأنشدني لنفسه:
زمان الربيع زمان أنيق ... وعيش الخلاعة عيش رفيق.
وقد جمع الوقت حاليهما ... فمن ذا يفيق ومن يستفيق.
ويوم ستارته غيمه ... وقد طرزت رفرفيه البروق.
عقدنا من الند دخانه ... ومن شرر الراح فيه رحيق.
سجدنا لصلبان منشوره ... وقد نصرتنا لديه الرحيق.
فذا أصفر وجل خائف ... وذا أحمر وكذاك العشيق.
أدريا غلام كؤوس المدام ... وإلا فيكفيك لحظ وريق.
تغنم بنا غفلة الحادثا ... ت فوجه الحوادث وجه صفيق.
وله في سيف الدولة بن حمدان:
من قاس جداواك بالغمام فما ... أنصف في الحكم بين شكلين.
أنت إذ جدت ضاحك أبداً ... وهو إذا جاد باكي العين.
وله:
أتاني زائراً من كان بيدي ... لي الهجر الطويل ولا يزور.
فقال الناس لما أبصروه ... ليهنك زارك القمر المنير.
متى أرعى رياض الحسن فيه ... وعيني قد تضمنها غدير.
سعيد بن عثمان بن مروان القرشي الأندلسي، الشاعر المعروف بابن عمرون، من فحول شعراء المنصور أبي عامر صاحب الأندلسي، ومن شعره في المنصور، وقد أحسن ما شاء.
ذكر العقيق ومنزلاً بالأبرق ... فكفاه ما يلقى الفؤاد وما لقي.
ردت إليه صبابة ردته من ... فرط التوقد كالذبال المحرق.
من لي بمن تأبى الجفون لفقده ... أن لا يلتقي أو نلتقي.
ريم يروم وما اجترمت جريمة ... قتلي ليتلف من بقائي ما بقي.
لم يلق قلبي قط من لحظاته ... إلا بسهم للحتوف مفوق.
وإذا رماني عن قسي جفونه ... لم أدر من أي الجوانب أتقي.
قال الإمام أبو محمد بن حزم: تذكر المنصور هذه القصيدة في سنة إحدى وثمانين فأعجبته، وكان سعيد قد مدحه بها قديماً، فأمر له الآن بثلاثمائة دينار.
ابن الحسين الأندلسي شاعر مفلق في حدود الأربعمائة. فمن شعره:
تعيرني أن لا أقيم ببلدة ... وفي مثل حالي هذه القمران.
رأت رجلاً لا يشرب الماء صافياً ... ويحلو لديه وهو أحمر قان.
له همم سافرن في طلب العلى ... نجوم الثريا عندهن دواني.
تغرب لما أن تغرب ذكره ... علواً كلا هاذين مغتربان.
أحمد بن علي بن وصيف، أبو الحسين بن خشكناكه البغدادي، الكاتب الشاعر النديم، صاحب الموصول بالنظم، وكتاب صناعة البلاغة، وكان شيعياً مناظراً، نادم الوزير المهلبي، وبقي إلى أيام الملك شرف الدولة، وقد نادم ابن بقية الوزير. فمن شعره:
سلمت بالجفون سلمى فسلم ... ت إليها قلباً سليماً سقيماً.
فالقوام القويم يهتز لدناً ... زاده الهز في النقى تقويما.
كم لها من مقاتل وقتيل ... وكلام به تداوي الكلوما.
رب ليل من شعرها ونهار ... من سناً وجهها اتخذت نديما.
علي بن إسماعيل بن الحسن الأستاذ، أبو الحسن البصري القطان المقرئ المعروف بالخاشع، أحد من عني بالقراءات ورحل فيها.

قرأ بمكة على أبي بكر محمد بن عيسى بن بندار صاحب قنبل، وبأنطاكية على الأستاذ إبراهيم بن عبد الرزاق، وبغيرها على محمد بن عبد العزيز بن الصباح، وأحمد بن محمد بن بقرة، ومحمد بن عبد الله الرازي صاحب الحسين بن علي الأزرق، وطائفة. وتصدر للإقراء ببغداد.
قرأ عليه أبو علي الأهوازي، وأبو نصر أحمد بن مسرور، وأبو بكر محمد بن عمر بن زلال النهاوندي.
أحمد بن عبد الواحد بن أحمد، أبو بكر البجلي الجريري المكي. رحال جوال. روى عن عبد الله بن محمد بن السقاء، وأبي بكر الإسماعيلي، والمفيد، وطبقتهم.
وعنه: تمام الرازي، وهو أسند منه، وعلي بن الحسن الربعي، وأبو الحسن بن السمسار، ومات قبل أوان الرواية.
علي بن الحسين بن محمد بن يوسف بن بحر بن بهرام الوزير، أبو القاسم بن المغربي، وهو بغدادي الأصل، والمغربي لقب جده. ولد أبو القاسم بحلب، ونشأ بها، ووزر لصاحبها سعد الدولة أبي المعال بن سيف الدولة بن حمدان، ثم هرب خوفاً منه إلى مصر، وعظم بها، ووزر للحاكم، ثم قتله الحاكم. وكان شاعراً أديباً.
روى عنه: الحافظ عبد الغني الأزدي، وهو والد الوزير أبي القاسم الحسين.
الحسن بن المليح بن مسلم بن عبيد الله بن طاهر بن يحيى بن الحسين بن جعفر بن عبيد الله بن الحسن بن علي بن أبي طالب، الأمير الشريف، أبو محمد العلوي الحسيني المدني، أمير المدينة وابن أميرها. أبي طاهر. قال أبو الغنائم النسابة في كتاب نزهة العيون: حكى الشريف حسن بن المليح قال: قدمت على بكجور نائب دمشق. قلت: وليها في سنة ثلاث وسبعين وثلاثمائة.
قال: فأتيته وأنا شاب، وكان يحب العلويين، وكان أبي إذا ذاك أمير المدينة، فنزلت في فندق الطائي بسوق القمح من دمشق، وأهديت له شعراً من شعر النبي صلى الله عليه وسلم، فذكر الحكاية، وأن بكجور وصله بأشياء، فلما خرج، قال بعض الحاضرين: كيف يكون هذا شعر رسول الله صلى الله عليه وسلم؟ ولعله من شعر أهل بيته، قال: فتغير على ثاني يوم، ثم بلغني ذلك، فتألمت، وجئته، وقلت: أشتهي ترد علي هديتي، فأحضره، فطلبت منقل نار، فأحضر، فوضعت الشعر، وكان أربع عشرة شعرة، على ذلك الحجر، فلم يحترق، فبكى الأمير وقال: يا حيانا من رسول الله صلى الله عليه وسلم، وبالغ في كرامتي، حتى أنني لما ركبت، أخذ بركابي وقبل رجلي.
محمد بن عمر، أبو الحسن الأنباري، الشاعر الذي رثى الوزير ابن بقية بكلمته البديعة. علو في الحياة والممات.
توفي سنة نيف وتسعين وثلاثمائة.
محمد بن عبد الرحمن بن عثمان الخولاني، أبو بكر القرطبي الزاهد، ويعرف بالعواد. روى الموطأ عن أبي عيسى يحيى بن عبد الله، وغيره. حدث عنه أبو الوليد بن الفرضي، وابن أخيه محمد بن عبد الله والد أحمد بن محمد الخولاني، بلغنا أنه توفي بعسقلان.
محمد بن علي بن عبد الحميد الصنعاني. سمع من إسحاق الدبري جملة صالحة، وحدث بمكة.
روى عنه: أبو عبد الله الحاكم في المستدرك.
محمد بن أبي موسى عيسى بن أحمد بن موسى بن محمد بن إبراهيم بن عبد الله بن معبد بن العباس بن عبد المطلب، الرئيس الأنبل، أبو عبد الله الهاشمي، والد الشريف أبي بكر أحمد. حدث عن جعفر الفريابي، وكان ثقة.
قال الخطيب: روى عنه ولده أبو بكر، قال: وإليه انتهت رئاسة العباسيين في زمانه.
قال أبو إسحاق الطبري، رأيت ثلاثة لا يزاحمون، يعني في السؤدد: أبو عبد الله الحسين بن أحمد الموسوي الطالبي، والد الشريف المرتضى، وأبو عبد الله محمد بن أبي موسى الهاشمي، وأبو بكر الأكفاني، صدر الشهود.
بسم الله الرحمن الرحيم
الطبقة الحادية والأربعون احداث
الأحداث من سنة 401 إلى 410
احداث سنةإحدى وأربعمائة
إظهار قرواش الطاعة للحاكم وخطبته

فيها ورد الخبر أن أبا المَنِيع قرواش بن مُقَلّد جمع أهل المَوْصِل وأظهر عندهم طاعة الحاكم، وعرفهم بما عنده من إقامة الدعوة له، ودعاهم إلى ذلك. فأجابوه في الظاهر، وذلك في المحرم. فأعطى الخطيب نسخة ما خطب به، فكانت: الله أكبر، ولا إله إلا الله، وله الحمد الذي انجلت بنوره غَمَرات الغضب، وأنقهرت بقُدرته أركان النَّصْب، وأطلع بنوره شمس الحق من الغرب. الذي محا بعدله جور الظلمة، وقصم بقُوته ظهر الفِتْنة، فعاد الحق إلى نصابه، والحق إلى أربابه، البائن بذاته، المنفرد بصفاته، الظاهر بآياته، المتوحد بدلالاته، لم تَفُتْه الأوقات فتسبقه ولم تُشْبهه الصور فتحويه الأمكنة، ولم تره العيون فتصفه الألسنة.
إلى أن قال: بعد الصلاة على الرسول، وعلى أمير المؤمنين وسيد الوصيين، أساس الفضل والرحمة، وعمار العِلْم والحكمة، وأصل الشجرة الكرام النابتة في الأرومة المقدسة المطهرة، على أغصانه بواسق من تلك الشجرة.
وقال في الخطبة الثانية: بعد الصلاة على محمد، اللهم صل على وليك الأكبر علي بن أبي طالب أبي الأئمة الراشدين المَهْديين، اللهم صل على السَّبْطَيْن الطاهرين الحسن والحسين اللهم صل على الإمام المهدي بك والذي بلغٍ بأمرك وأظهر حُجتَّك، ونهض بالعدل في بلادك هادياً لعبادك. اللهم صلّ على القائم بأمرك، والمنصور بنصرك، اللذين بذلا نفوسهما في رضاك، وجاهدا عداك، وصل على المعز لدينك، المجاهد في سبيلك، والمُظْهِر لآياتك الحقية، والحجة العلية. اللهم وصل على العزيز بك، والذي تهذبت به البلاد. اللهم اجعل توافي صلواتك على سيدنا ومولانا، إمام الزمان، وحصن الإيمان، وصاحب الدعوة العلوية والملة النبوية، عبدك ووليك المنصور أبي علي الحاكم بأمر الله، أمير المؤمنين، كما صليت على آبائه الراشدين. اللهم أعنه ما وليته، واحفظ له ما استرعيته، وانصر جيوشه وأعلامه.
وكان السبب أن رسل الحاكم وكتبه تكررت على قرواش، واستمالته وأفسد نيته.
ثم انحدر إلى الأنبار، فأمر الخطيب بهذه الخطبة، فهرب الخطيب. فسافر قرواش إلى الكوفة، فأقام بها الدعوة في ثاني ربيع الأول، وأقيمت بالمدائن، وأبدى قرواش صفحة الخلاف، وعاث. فآنزعج القادر بالله، وكاتب بهاء الدولة، وأرسل في الرّسْليّة أبا بكر محمد بن الطيب الباقلاني، وحمله قولاً طويلاً، فقال: إن عندك أكثر مما عند أمير المؤمنين، وقد كاتبنا أبو علي يعني عميد الجيوش، وأمرنا بإطلاق مائة ألف دينار يستعين بها على نفقة العسكر، وإن دَعَت الحاجة إلى مسيرنا سِرنْا.
ثم نفذ إلى قرواش في ذلك، فاعتذر ووثق من نفسه في إزالة ذلك، وأعاد الخطبة للقادر. وكان الحاكم قد وجه إلى قرواش هدايا بثلاثين ألف دينار، فسار الرسول فتلقّاه قَطْعُ بالرَّقَّة فردَّ.
ولاية دمشق: وفي ربيع الأول منها عُزِل عن إمرة دمشق منير بالقائد مظفر، فولى أشهراً. ثم عُزِل بالقائد بدر العطار، ثم عُزِل بدر في أواخر العام أيضاً. وولي القائد منتجب الدولة لؤلؤ، وكلهم من جهة الحاكم العُبَيْديّ. ثم قدم دمشق أبو المطاع بن حمدان متولياً عليها من مصر يوم النَّحْر.
إنقضاض كوكب: وفي صفر انقض وقت العصر كوكب من الجانب الغربي إلى سَمْتِ دار الخلافة، لم يُرَ أعظم منه.
زيادة دجلة: وفي رمضان بلغت زيادة دِجْلة إحدى وعشرين ذراعاً وثُلثاً، ودخل الماء إلى أكثر الدُّور الشّاطيّة، وباب التِّبْن، وباب الشعير. وغرفت القُرى.
خروج أبي الفتح العلوي الملقب بالراشد بالله: وفيها خرج أبو الفتح الحسن بن جعفر العلوي، ودعى إلى نفسه وتلقب بالراشد بالله. وكان حاكماً على مكة، والحجاز، وكثير من الشام. فإن الحاكم بعث أمير الأمراء ياروخ نائباً إلى الشام، فسار بأمواله وحُرمَه، فلقِيَهم في غزَّة مفرج بن جراح، فحاز جميع ما معهم وقتل ياروخ.
وسار مفرج إلى الرملة فنهبها، وأقام بها الدعوة للراشد بالله، وضرب السكة له. واستحوذت العربُ على الشام من الفَرَما إلى طبرية، وحاصروا الحصون.
امتناع ركب العراق: ولم يحج ركْبُ من العراق.
وفاة عميد الجيوش: وفيها توفي عميد الجيوش أبو علي الحُسين بن جعفر عن إحدى وخمسين سنة. وكان أبوه من حُجاب الملك عضد الدولة، فجعل أباً علي برسم خدمة ابنه صمصام الدولة، فخدمه، وخدم بعده بهاء الدولة.

ثم ولاه بهاء الدولة تدبير العراق، فقدِم في سنة اثنتين وتسعين والفِتَن شديدة، واللصوص قد انتشروا ففتك بهم، غرق طائفة، وأبطل ما تعمله الشيعة يوم عاشوراء.
وقيل: إنه أعطى غلاماً له دنانير في صينية، فقال: خذها على يدك.
وقال: سر من النجمى إلى الماصر الأعلى، فإن عرض لك معترض فدعْه بأخذها، واعرف الموضع. فجاء نصف الليل فقال: قد مشيتُ البلدَ كله، فلم يلْقني أحد. ودخل مرة الرُّخَّجي وأحضر مالاً كثيراً، وقال: مات نصراني مصري ولا وارث له. فقال: نترك هذا المال، فإن حضر وارث وإلا أخذ فقال: الرُّخَّجي: فيحمل إلى خزانة مولانا إلى أن يتيقن المال؟ فقال: لا يجوز ذلك. ثم جاء أخو الميت فأخذ التركة.
وكان مع هيبته الشديدة عادلاً. ولي العراق ثمان سنين وسبعة أشهر، وتولى الشريف الرضي أمره، ودفنه بمقابر قُرَيْش . وولى بعده العراق فخر الملك.
وفيه يقول الببغاء الشاعر:
سألتُ زماني: بمن استغيث؟ ... فقال: استغِثْ بعميد الجيوشِ
فناديتُ: ما لي من حِرْفةٍ ... فجاوب حُوشِيت من هذا وحوشي
رجاؤك إيُّاه. يُدْنيك منه ... ولو كنتَ بالصين أو بالعريشِ
نَبَتْ بي داري وفر القريب ... وأودت ثيابي وبيعت فروشي
وكنتُ أُلَقَّبُ بالببغا قديماً ... فقد مزق الدهرُ ريشي
وكان غداءي نقي الأرز ... فها أنا مقتنعٌ بالحشيش
القحط بخراسان:
وفيها كان القحط الشديد بخراسان، لا سيما بَنْيسابور، فهلك بنَيْسابور وضواحيها مائة ألف أو يزيدون. وعجزوا عن غسل الأموات وتكفينهم. وأُكِلَتْ الجيفة والأرواث ولحوم الآدميين أكْلاً ذريعاً، وقبض على أقوام بلا عدد كانوا يغتالون بني آدم ويأكلونهم. وفي ذلك يقول أبو نصر الذُّهْليّ:
قد أصبح الناسُ في بلاء ... وفي غلاء تداولوه
من يلزم البيت مات جوعاً ... أو يشهد الناس يأكلوه
وقد أنفق محمود بن سُبُكْتكين في هذا القحط أموالاً لا تحصى حتى أحيى الناس، وجاء الغيث.
الفتنة بالأندلس: وفيها وقبلها جرت بالأندلس فتنة عظيمة، وبُذِلَ السيف بقُرْطُبة، وقُتل خلقٌ كثير وتَمَّ ما لا يعبرَّ عنه، سُقناه في تراجم الأمراء.
احداث سنة اثنتين وأربعمائة :
عمل عاشوراء بالعراق: أذِنَ فخرُ المُلْك أبو غالب بن حامد الوزير الذي قُلِّد العراق عام أول في عمل عاشوراء والنَّوْح.
محضر الطعن في صحة نسب الخلفاء بمصر: وفي ربيع الآخر كُتِبَ من الديوان محضر في معنى الخلفاء الذين بمصر والقدح في أنسابهم وعقائدهم. وقُرِئت النسخةُ ببغداد. وأُخِذَت فيها خطوط القُضاة والأئمة والأشراف بما عندهم من العِلْم والمعرفة بنسَب الدَيْصَانية، وهم منسوبون إلى دَيْصَان بن سعيد الخُرّميّ، إخوان الكافرين، ونُطَف الشياطين، شهادةً يُتقرَّبُ بها إلى الله. ومعتقد ما أوجب الله تعالى على العلماء أن يبينوه للناس. شهدوا جميعاً أن الناجم بمصر وهو منصور بن نزار الملقب بالحاكم حكم الله عليه بالبوار، والخزْي والنكال، ابن مَعَد بن إسماعيل بن عبد الرحمن بن سعيد، لا أسعده الله.
فإنه لما صار سعيد إلى الغرب تسمى بُعبَيْد الله وتلقب بالمهدي. وهو ومن تقدم من سلفه الأرجاس الأنجاس، عليه وعليهم اللعنة، أدعياء خوارج لا نسب لهم في ولد علي بن أبي طالب رضي الله عنه. وأن ذلك باطل وزور. وأنتم لا تعلمون أن أحداً من الطالبيين توقف عن إطلاق القول في هؤلاء الخوارج أنهم أدعياء.
وقد كان هذا الإنكار شائعاً بالحَرَمَيْن، وفي أول أمرهم بالمغرب، منتشراً انتشاراً يمنع من أن يُدلَّس على أحدٍ كَذِبُهُم، أو يذهب وهْمٌ إلى تصديقهم. وأن هذا الناجم بمصر هو وسيلة كفار وفُساق فُجار زنادقة. ولمذهب الثنوية والمَجُوسية معتقدون، قد عطلوا الحدود، وأباحوا الفروج، وسفكوا الدماء، وسبوا الأنبياء ولعنوا السلف، وادعوا الربوبية.

وكتب في ربيع الآخر سنة اثنتين وأربعمائة. وكتب خلق كثير في المحضر منهم الشريف الرضي، والشريف المرتضي أخوه، وابن الأزرق الموسوي، ومحمد بن محمد بن عمر بن أبي يَعْلَي العلويون، والقاضي أبو محمد عبد الله بن الأكفانيّ، والقاضي أبو محمد أبو القاسم الجزري، والإمام أبو حامد الإسفرائينيّ، والفقيه أبو محمد الكُشفليّ، والفقيه أبو الحسين القدوريّ الحنفيّ، والفقيه أبو علي بن حَمَكَان، وأبو القاسم بن المحسنّ التنوخيّ، والقاضي أبو عبد الله الصَيْمُريّ.
إنفاق فخر الملك الأموال في العرق: وفيها فرق فخر المُلْك أموالاً عظيمة في وجوه البر، وبالغ في ذلك حتى كثر الدعاء له ببغداد، وأقام داراً هائلة أنفق عليها أموالاً طائلة.
نُصْرة يمين الدالة على الكافر: وفيها ورد كتاب يمين الدولة أبي القاسم محمد بن سُبكْتكين إلى القادر بالله بأنه غزا قوماً من الكُفار، وقطع إليهم مفازة، وأصابه عطش كادوا يهلكون، ثمّ تفضّل الله عليهم بمطرٍ عظيم رواهم، ووصلوا إلى الكفّار. وهم خلق معهم ستّمائة فيل، فنصر عليهم وغنم وعاد.
هياج الريح على الحجاج: وفي آخر السنة ورد كتاب أمير الحاج محمد بن محمد بن عمر العلوي بأن ريحاً سوداء هاجت عليهم بُزبالة، وفقدوا الماء، فهلك خلْق. وبلغت مزادة الماء مائة درهم. وتخفر جماعة بني خَفَاجة وردّوا إلى الكوفة.
الاحتفال بعيد الغدير: وعُمل الغدير. ويوم الغدير معروف عند الشيعة، ويوم الغار لجهلةِ السُّنّة في شهر ذي الحجة بعد الغدير بثمانية أيام اتخذته العامة عناداً للرافضة. فَعُمِل الغدير في هذه السنة والغار في ذي الحجة، لكن بِطُمَأنينة وسُكُون. وأظهرت القَيْنات من التعليق شيئاً كثيراً، واستعان السُّنّة بالأتراك، فأعاروهم القماش المفتخر والحلي والسلاح المذهب.
هرب ناظر الزمام بمصر: وفي هذه الحدود هرب من الديار المصرية ناظر ديوان الزمام بها، وهو الوزير أبو القاسم الحسن بن علي المغربي حين قَتَلَ الحاكم أباه وعمته، وبقي إِلْباً على الحاكم يسعى في زوال دولته بما استطاع. فحصل عند المفرج بن جراح الطائي أمير عرب الشام، وحسن له الخروج على الحاكم، وقتل صاحب جيشه، فقتله كما ذكرناه سنة إحدى وأربعمائة.
إمامة صاحب مكة الرشد بالله : ثم قال أبو القاسم لحسان ولد المفرج بن الجراح، إن الحسن بن جعفر العلوي صاحب مكة لا مَطْعَن في نسبه، والصواب أن تنصبه إماماً. فأجابه، ومضى أبو القاسم إلى مكة، واجتمع بأميرها وأطعمه في الإمامة، وسهل عليه الأمور وبايعه، وجوز أخذ مال الكعبة وضربِهِ دراهم، وأخذ أموالاً من رجل يُعرف بالمطّوعي، عنده ودائع كثيرة للناس. واتفق موت المطوعي، فاستولى على الأموال، وتلقب بالراشد بالله. واستخلف نائباً على مكة، وسار إلى الشام، فتلقاه المفرج وابنهُ وأمراء العرب، وسلموا عليه بإمرة المؤمنين. وكان متقلداً سيفاً زعم أنه ذو الفِقار، وكان في يده قضيب زعم أنه قضيب النبيّ صلى الله عليه وسلم، وحوله جماعة من العلويين، وفي خدمته ألف عبد. فنزل الرملة، وأقام العدل، واستفحل أمره، فراسل الحاكمُ ابن جراح، وبعث إليه أموالاً استماله بها. وأحس الراشد بالله بذلك، فقال لابن المغربي: غَرَرْتني وأَوْقعتني في أيدي العرب، وأنا راضٍ من الغنيمة بالإياب والأمان. وركب إلى المفرج بن جراح وقال: قد فارقتُ نعمتي، وكشفتُ القناع في عداوة الحاكم سُكوناً إلى ذمامك، وثقةً بقولك، واعتماداً على عهودك، وأرى ولدكَ حساناً قد أصلح أمره مع الحاكم، وأريدُ العَوْد إلى مأمني.
فسيره المفرج إلى وادي القُرى، وسيرَّ أبا القاسم المغربي إلى العراق. فقصدَ أبو القاسم فخر الملك أبا عليّ، فتوهّموا فيه أنه يفسد الدولة العباسية، فتحسب إلى الموصل ونفق على قرواش، ثم عاد إلى بغداد.
أمراء دمشق: وفي جمادى الأولى عُزل أبو المطاع بن حمدان عن إمرة دمشق، وأعيد إليها بدر العطار. ثم صُرِف بعد أيام بالقائد بن بزال، فولِيَها نحواً من أربعة أعوام.
احداث سنة ثلاثٍ وأربعمائة:
تقليد الشريف الرضي نقابة الطالبيين: فيها قُلد الشريف الرضي أبو الحسن الموسَوِيّ نقابة الطالبين في سائر الممالك، وخُلِعَتْ عليه خلعة سوداء. وهو أول طالبي خُلِعَ عليه السواد.

عمارة رستاق العراق: وفيها عَمر رُستاقَ العراق فخر الملك الوزير، فجاء الارتفاع لحق السلطان بضعة عشر ألف كُرٍ.
إعتداء فُلَيتة الخفاجي على ركْب الحاجّ: وفيها، في أولها، بل في صَفرَ، وقْعة القرعا. جاء الخبر أن فُلَيْتَة الخفاجيّ سبق الحاج إلى واقصة في ستمائة من بني خَفَاجة، فغور الماء، وطرحَ في الآبار الحنظل، وقعد ينتظر الرَّكْب. فلما وردوا العقبة حبسهم ومنعهم العبور، وطالبهم بخمسين ألف دينار. فخافوا وضعُفُوا، وأجهدهم العطش، فهجم عليهم، فلم يكن عندهم مَنَعَة، فاحتوى على الجِمال والأحمال، وهلك الخلق. فقيل: إنه هلك خمسة عشر ألف إنسان، ولم يفلت إلا العدد اليسير. وأفلت أميرهم محمد بن محمد بن عمر العلوي في نفرٍ من الكِبار في أسوأ حال بآخر رَمقَ. فورد على فخر المُلْك الوزير من هذا أعظم ما يكون، وكتبَ إلى عامل الكوفة بأن يُحسن إلى من توصل ويُعينهم. وكاتب علي بن مَزْيد وأمره أن يطلب العرب، وأن يُوقِع بهم. فسار ابن مَزْيد، فلحقهم بالبرية وقد قاربوا البصرة، فأوقع بهم وقتل كثيراً منهم، وأسر القوي والد فُلَيتَةَ، والأشتر، وأربعة عشر رجلاً من الوجوه. ووجدَ الأموال والأحمال قد تمزقت وتفرقت، فانتزع ما أمكنه وعاد إلى الكوفة، وبعث الأسرى إلى بغداد، فشهروا وسجِنوا، وجُوع بعضهم، ثم أطعمهم المالح، وتُرِكوا على دجلة يرون الماء حتى ماتوا عطشاً.
انقضاض كوكب ببغداد: وفي رمضان انقضّ كوكبّ من المشرق ببغداد، فغلب ضوؤه على ضوء القمر وتقطع قِطعاً.
جنازة بنت أبي نوح الطبيب والفتنة بسببها: وفي شوال أخرجت جنازة بنت أبي نوح الطبيب امرأة ابن إسرائيل كاتب الناصح أبي الهيجاء. ومع الجنازة النوائح والطُّبولُ والزُّمور والرُّهْان والصّلْبان والشُّموع. فأنكر هاشمي ذلك ورجم الجنازة، فوثب بعض غلمان الناصح فضربَ الهاشمي بدبوس فشجه، وهربوا بالجنازة إلى بَيْعةٍ هناك، فتبِعَتْهم العامة، ونهبوا البيعة وما جاورها مِن دُور النصارى.
وعاد ابن إسرائيل إلى داره، فهجموا عليه، فهربَ واستجار بمخدومه، وثارت الفتنة بين العامة وبين غلمان الناصح، وزادت ورُفِعَتْ المصاحف في الأسواق، وغُلقت الجوامع، وقصد الناسُ دار الخليفة، فركب ذو السَّعادتين إلى دار الناصح، وترددت رسالة الخليفة بإنكار ذلك، وطُلِبَ ابن إسرائيل، فامتنع الناصح من تسليمه. فغضب الخليفة وأمر بإصلاح الطيار للخروج من البلد. وجمع الهاشميين في داره، واجتمعت العامة يوم الجمعة، وقصدوا دار الناصح، ودفعهم غلمانه عنها، فقُتل رجل قيل إنه علوي، فزادت الشناعة، وامتنع الناس من صلاة الجمعة. وظفرت العامة بقومٍ من النصارى فقتلوهم. ثم بعث الناصحُ ابن إسرائيل إلى دار الخليفة، فسكنت العامة. وأُلزِمت النصارى بالغيار، ثم أُطلِقَ ابن إسرائيل.
إلزام النصارى واليهود بحمل شارات في رقابهم: وفيها ألزم الحاكم صاحب مصر النصارى بحمل صلبان خَشب، ذراع في ذراع أعناقهم، وزن الصليب خمسة أرطال، وفي رقاب اليهود أكر خشب بهذا الوزن، فاسلهم بسبب هذا الذُّلّ طائفة.
النهي عن تقبيل الأرض: ونهى الأمراء عن تقبيل الأرض وبوس اليد، ورسم أن يقتصروا على السلام عليكم ورحمة الله ولبس الصوف على جسده وراسه، واقتصر على ركوب الحمار بغير حجاب ولا طرادين.
كتاب الحاكم بأمر الله إلى أبن سبكتكين: وفيها بعث محمود بن سُبُكْتكين كتاباً إلى القادر بالله. وقد ورد إليه من الحاكم صاحب مصر، يدعوه فيه إلى الطاعة والدخول في بيعته، وقد خرقه وبصق عليه.
ولاية ابن مَزْيد على أمد وديار بكر: وفيها قديء عهد أبي نصر بن مزيد الكُردي على آمد وديار بكر، وطُوق وسُور، ولُقب " نصير الدولة " .
أبطال الحاج: ولم يحج أحد من العراق. وردّ حاجُّ خُراسان.

وفاة أيلك خان صاحب ما وراء النهر: وفيها مات أيلك الخان صاحب ما وراء النهر الذي أخذها من آل سامان بعد التسعين وثلاثمائة. وكان ملكاً شجاعاً حازماً ظالماً، شديد الوطأة. وكان قد وقع بينه وبين أخيه الخان الكبير طُغان ملك التُرْك، فورث مملكته أخوه طغان، فمالأ السلطان محمود سُبكْتكين ووالاه وهادنه، وتودد له، فجاست من جهة الصين جيوش تقصد جيوش طغان وبلاد الإسلام من ديار الترك وما وراء النهر يزيدون على مائة ألف خِركاه، لم يعهد الإسلام مثلها في صعيدٍ واحد، فجمع طغان جمعاً لم يسمع بمثله ونصره الله تعالى.
وفاة السلطان بهاء الدولة: ومات السلطان بهاء الدولة أحمد بن عضد الدولة، وكان مصافياً لسلطان محمود بن سُبُكْتكين مدارياً له، مُوثِراً لِمصافاته لحكم الجوار.
والله أعلم.
احداث سنة أربع وأربعمائة:
تلقيب فخر المُلك بسلطان الدولة: في ربيع الأول انحدر فخر المُلك إلى دار الخلافة، فلما صعِد مِن الزَّبْزَب تلقاه أبو الحسن علي بن عبد العزيز بن حاجب النعمان، وقبل الأرض بين يديه، وفعل الحُجاب كذلك، ودخل الدار والحُجّاب بين يديهُ، وأجلس في الرواق، وجلس الخليفة في القُبَّة. ودعي فخر الملك. ثم كثر الناس وازدحموا، وكثر البَوسَ واللَّغَط، وعجز الحُجّابُ عن الأبواب، فقال الخليفة: يا فخر الملك، إمنع من هذا الاختلاط. فرد بالدّبوس الناس، ووكل النُقباء بباب القبُة.
وقرأ ابن حاجب النُعمان عهد السلطان الدولة بالتقليد والألقاب. وكتب القادر بالله علامته عليه، وأحضرت الخِلَع والتاج والطَّوْق والسواران والّواءآت، وتولى عقدهما الخليفةُ بيده، ثم أعطاه سيفاً وقال للخادم: إذهب قلده به، فهو فخر له ولعَقبه، يفتح به شرق الدنيا وغَربها. وبعث ذلك إلى شِيراز مع جماعة.
إبطال الحاكم للمنجمين: وفيها أبطل الحاكم المنجمين من بلاده، وشددَّ في ذلك، واعتقَ أكثر مماليكه وأحسن إليهم.
ولاية عهد الحاكم: وجعل ولي عهده ابن عمه عبد الرحيم بن الياس، وخطب له بذلك.
حبس الحاكم للنساء: وأمر بحبس النساء في بيوت. فاستمر، وكذلك في سنة ستّ ملحمة الترك والصين: وفي حدود هذه السنة كانت الملحمة الهائلة بين ملك الترك طُغان، رحمه الله، وبين جيش الصين، فَقُتِل فيها من الكُفار نحو من مائة ألف، ودامت الحرب أياماً، ثم نزل النصر، ولله الحمد.
احداث سنة خمسٍ وأربعمائة:
منع النساء من الخروج في مصر: فيها ورد الخبر أن الحاكم صاحب مصر حظَر على النساء الخروج من بيوتهن والإطلاع من الأسطحة ودخول الحَمّامات. ومنعَ الأساكفة من عمل الخِفاف، وقتل عدة نِسوة خالفنَ أمره.
ومن كان قد لهج بالكوب في الليل يطوف في الأسواق. ورتب في كل درب أصحاب أخبار يطالعونه بما يتم. ورتبوا عجائز يدخلن الدُّور ويكشفن ما يتم للنساء، وأن فلانة تحب فلاناً ونحو هذا. فُيْنفٍذ من يُمسك تلك المرأة، فإذا اجتمع عنده جماعة منهن أمر بتغريقهم. فافتضح الناس وضجوا في ذلك.
ثم أمر بالنداء: أيما امرأةٍ خرجت من بيتها أباحت دمها. فرأى بعد النداء عجائز، فغرقهن.
قال: فإذا ماتت امرأةٍ جاء ولُّها إلى قاضي القضاة يلتمس غاسلة، فيكتب إلى صاحب المعونة، فيرسل غاسلةً مع اثنين من عنده ثم تعاد إلى منزلها. وكان قد هم بتغيير هذه السُنة.

حيلة امرأة: فاتفق أن مَر قاضي مالك بن سعيد الفارقي، فنادته امرأة من رَوُزَنةٍ: أقسمتُ عليك بالحاكم وآبائه أن تقف لي. فوقفَ، فبكت بكاءً شديداً وقالت: لي أخ يموت فبالله إلا ما حملتني إليه لأشاهده، قبل الموت. فرق لها وأرسلها مع رجلين، فأتت باباً فدخلته. وكانت الدار لرجلٍ يهواها وتهواه. وأتى زوجها فسأل الجيران، فأخبروه بالحال، فذهب إلى القاضي وصاح، وقال: أنا زوج المرأة وما لها أخ، وما أفارقك حتى تردها إلي. فعظم ذلك على قاضي القُضاة، وخاف سطوة الحاكم، فطلع بالرجل إلى الحاكم مرعوباً وقال: العفو يا أمير المؤمنين. ثم شرح له القصة. فأمره أن يركب مع ذَيْنك الرجلين. فوجدوا المرأة والرجل في إزارٍ واحدٍ نائمين على سُكرٍ، فَحُملا إلى الحاكم. فسألها فأحالت على الرجل وما حسنه لها. وسأل الرجل فقال: هي هجمت علي وزعمت أنها خلْو من بعلٍ، وإني إن لم أتزوجها سَعَتْ بي إليك لتقتلني. فأمر الحاكم بالمرأة، فلُفت في بارية وأحرقت، وضُرب الرجل ألف سوط. ثم عاد وشدد على النساء إلى أن قُتَلِ.
تقليد القاضي ابن أبي الشوارب: وفيها قلد قاضي القضاة بالحضرة أبو الحسن أحمد بن محمد بن أبي الشوارب بعد وفاة ابن الأكفاني.
تقليد ابن مَزْيد أعمال بني دُبيس: وفيها قلد علي بن مَزْيد أعمال بني دُبَيْس بالجزيرة الأسدية.
احداث سنة ستٍّ وأربعمائة:
الفتنة بين السنة والرافضة: فيها جرت فتنة بين السُنة والرافضة ببغداد في أول السنة، ومنعهم فخر المُلك مِن عمل عاشوراء.
الوباء في البصرة: وفيها وقع وباء عظيم بالبصرة.
تقليد الشريف المرتضى الحج والنقابة: وقُلد الشريف المرتضى أبو القاسم الحج والمظالم ونقابة الطالبيين، وجميع ما كان إلى أخيه. وحضر فخر المُلك والأشراف والقُضاة قراءة عهده، وهو: " هذا ما عهد عبدُ الله أبو العباس أحمد القادر بالله أمير المؤمنين إلى علي بن موسى العلوي حين قربته إليه الأنساب الزّكية، وقدمت لديه الأسباب القوية " ، وذكر العهد.
هلاك آلاف الحجاج: وفي آخر صفر وردَ الخبر إلى بغداد تأخره بالهلاك الكثير من الحاج، وكانوا عشرين ألفاً، فَسلمِ منهم ستة آلاف وأن الأمراء اشتد بهم العطش حتى شربوا أبوال الجمال. ولم يحج أحد تلك السنة.
غزوة ابن سُبكتكين للهند وغرق أصحابه: وفيها ورد الخبر أن محمود بن سُبُكْتكين غزا الهند، فَغَرَّهُ أّدلأؤه وأضلوه الطريق، فحصل في مائية فاضت من البحر، فغرق كثير ممن كان معه، وخاض الماء بنفسه أياماً ثم تخلص وعاد إلى خراسان.
ولاية سهم الدولة على دمشق: وفيها ولي إمرة دمشق سَهْم الدولة ساتكين الحاكمي، فولِيها سنتين وثلاثة أشهر.
احداث سنة سْبعٍ وأربعمائة:
احتراق مشهد الحسين: فيها احترق مشهد الحسين رضي الله عنه بكربلاء من شمعتين سقطتا في جوف الليل على التأزير.
احتراق دار القطن: وفيها احترقت دار القطن ونهر طابق.
وقوع قبة الصخرة: وفيها وقعت القُبة الكبيرة التي على الصخرة ببيت المقدس.
الفتنة بين الشيعة والسُّنة: وفيها هاجت الفتنة بين الشيعة والسُّنة بواسطة، ونُهبت ْ دور الشيعة الزيدية وأُحرِقَتْ، وهرب وجوه الشيعة والعلوين، فقصدوا علي بن مَزْيَد واستنصروا به.
الخِلَع بالوزارة للرامُهرْمُزي: وفيها خُلَعِ على أبي الحسن بن الفضل الرّامَهُرْمُزِي خِلَعُ الوزارة من قِبل سلطان الدولة. وهو الذي بنى سور الحائرِ بمشهد الحسين.
الواقعة بين أبي شجاع وأخيه أبي الفوارس: وفيها كانت وقعة بين سلطان الدولة أبي شجاع وبين أخيه أبي الفوارس بعد أن دخل شيراز وملكها.
فتح خوارزم: وفيها افتتح محمود بن سُبُكْتكين خوارزم، ونقل أهلها إلى الهند.
إمتناع الركب من العراق: ولم يخرج رَكْبّ من العراق.
احداث سنة ثمان وأربعمائة:
تفاقم الفتنة بين الشيعة والسنة: وقعت الفتنةُ بين السنة والشيعة وتفاقمت، وعمل أهل نهر القلايين باباً على موضعهم، وعمل أهلُ الكَرْخ باباً على الدقاقين. وقُتل طائفة على هذين البابين. فركب المقدام أبو مقاتل، وكان على الشرطة، ليدخل الكَرْخ فمنعه أهلها وقاتلوه. فأحرق الدكاكين وأطراف نهر الدجاج، وما تهيأ له دخول.
استتابة فقهاء المعتزلة:

قال هبة الله اللالكائي في كتاب " السُّنة " أو في غيره: وفيها استتاب القادر بالله فُقهاء المعتزلة، فأظهروا الرجوع وتبرأوا مِن الاعتزال والرفض والمقالات المخالفة للإسلام. وأخذ خطوطهم بذلك، وأنهم متى خالفوه عاقبهم.
ضعف الدولة البويهية: وضعفت دولة بني بُوَيه الدّيلم، وقدم بغداد سلطانُ الدولة، فكانت النوبة تُضْرَب له في أوقات الصلوات الخمس. وما تم ذلك لجده عَضُد الدولة.
التنكيل بالمعتزلة والرافضة وغيرهم في خراسان: وامتثل يمين الدولة محمود بن سُبُكُتكين أمر القادر بالله، وبث سُنَّته في أعماله بُخراسان وغيرها في قتلِ المعتزلة والرافضة والإسماعيلية والقرامطة والجهمية والمشبهة وصلبهم وحبسهم وننفاهم وأمر بلعنهم على المنابر وشردهم عن ديارهم، وصار ذلك سُنةً في الإسلام.
زواج سلطان الدولة: وفيها تزوج سلطان الدولة ببنت قرواش بن المقلد على خمسين ألف دينار.
إمارة الأدريسي للأندلس: وفيها بويع بإمارة الأندلس القاسم بن حمود الإدريسي، فبقى ست سنين، وخُلع.
قتل الدرزي: وفيها قتل الدرزي الملحد لكونه ادعى ربوبية الحاكم. فقُتِل وقُطّع.
إمرة سديد الدولة بدمشق: وفيها ولي إمرة دمشق سديد الدولة أبو منصور، ثم عُزِل بعد أشهر.
غزو السلطان محمود للهند: وغزا السلطان محمود الهند، فافتتح بلاداً كثيرة من الهند، ودانت له الملوك.
احداث سنة تسعٍ وأربعمائة:
تكفير القائل بخلق القرآن: في المحرم قُريء بدار الخلافة كتاب بمذاهب السُنة، وفيه: من قال: " القرآن مخلوق " فهو كافر حلال الدم، إلى غير ذلك من أصول السنة.
زيادة ماء البحر: وفيها زاد ماء البحر إلى أن وصل إلى الأُبُلّة، ودخل البصرة.
عود سلطان الدولة إلى بغداد: وفيها ردّ سلطان الدولة إلى بغداد.
فتح مهر وختُوج بالهند: وفيها غزا السلطان محمود الهند، وافتتح مدينتي مهرة وختوج. وكان فتحاً عزيزاً. وبين ذلك وبين غَزْنَة مسيرة ثلاثة أشهر. قال أبو النصر في تاريخه: عدل السلطان بعد أخذ خوارزم إلى بُسْت ثم إلى غّزْنة، فاتفق أن حشد إليه من أدنى ما وراء النهر زُهاء عشرين ألفاً من المطوعة. فحرك من السلطان محمود نفيرهم، ورد من نفوس المسلمين تكبيرهم. واقتضى رأيه أن يزحف بهم إلى فتوح، وهي التي أعيت الملوك، غير كشاسب على ما زعمته المجوس، وهو ملك الملوك في زمانه، فزحف السلطان بهم وبجنوده، وعبرَ مياه سيْحون وتلك الأدوية التي تجل أعماقها من الوصف، ولم يطأ مملكةَ من تلك الممالك إلا أتاه الرسول واضعاً خد الطاعة، عارضاً في الخدمة الاستطاعة. إلى أن جاءه جنكي بن شاهي وسهمي صاحب درب قشمير، عالماً بأنه بْعثُ الله الذي لا يرضيه إلا الإسلام أو الحسام. فضمن إرشاد الطريق، وسار أمامه هادياً. فما زال يفتح الصياصي والقلاع حتى مر بقلعة هارون، فلما رأى ملكُها الأرض تموج بأنصار الله ومن حولها الملائكة زُلْزِلت قدَمُه، وأشفق أن يُراقَ دمه، ورأى أن يتقي بالإسلام بأس الله، وقد شُهِرت حدوده ونُشِرت بعذبات العذاب بنوره، فنزل في عشرة آلاف ينادون بدعوة الإسلام.
ثم سار بجيوشه إلى القلعة كلنجد، وهو من رؤوس الشياطين، فكانت له معه ملحمة عظيمة، هلك فيها من الكُفار خمسون ألفاً، من بين قتيل وحريق وغريق. فعمد كلنجد إلى زوجته فقتلها، ثم ألحق بها نفسه. وغنم السلطان مائة وخمسة وثمانين فيلاً، ثم عطف إلى البلد الذي يسمى المعبد، وهو مهرة الهند بطالع أبنيتها التي تزعم أهلها أنها من بناء الجن، فرأى ما يخالف العادات، وتفتقد روايتها إلى الشهادات. وهي مشتملة على بيوت أصنام بنقوشٍ مبدعة، وتزاويق تخطف البصر.
قال: وكان فيما كتب به السلطان أنه لو أراد مُريد أن يبني ما يعادل تلك الأبنية ليعجز عنها بإنفاق مائة ألف ألف درهم، في مدة مائتين سنة، على أيدي عَمَلَة كَمَلَة، ومَهَرة سَحرةَ.

وفي جملة الأصنام خمسة من الذهب معمولة طول خمسة أذرُع،عينا كل واحدٍ منها ياقوتتان، قيمتهما خمسون ألف دينار بل أَزْيَد. وعلى آخر ياقوتة زرقاء، وزنها أربعمائة وخمسون مثقالاً. فكان جملة الذهبيات الموجودة على أحد الأصنام المذكورة ثمانية وتسعين ألف مثقال. ثم أمر السلطان بسائر الأصنام فَضُربَت بالنفط، وحاز من السبايا والنهاب ما يعجز عنه أناملُ الحُساب. ثم سار قُدُما يروم فتوح وخلف معظم العسكر، فوصل إليها في شعبان سنة تسعٍ، وقد فارقها الملك إقبال منهزماً، فتتبع السلطان قلاعها، وكانت سبعة على البحر، وفيها قريب من عشرة الآف بيت من الأصنام، تزعم المشركون أنها متوارثة منذ مائتي ألف سنة إلى ثلاثمائة ألف سنة كذباً وزوراً، ففتحها كلها في يومٍ واحد، ثم أباحها لجيشه فانتهبوها. ثم ركض منها إلى قلعة البراهمة، وتعرف بمنح، فافتتحها وقتل بها خلقاً كثيراً، ثم أفتتح قلعة جنداري وهي ممن يُضرب المثل بحصانتها.
وذكر أبو النصر ذلك مطولاً مفصلاً بعبارته الرائقة، فأسهب وأطنب. فلقد أقر عين السامع، وسر المسلم بهذا الفتح العظيم الجامع، ولله الحمد على إعلاء كلمة الإسلام، وله الشكر على إقامة هذا السلطان الهُمام.
وبعد الأربعمائة كان قد غلب على بلاد ما وراء النهر أيلك خان أخو صاحب التُرك طُغَان الكبير، وهما مهادنان للسلطان يمين الدولة محمود بن سُبُكْتكين، فقويت نفوسهما عليه مكُراً وراوغا، وبقي كل واحدٍ منهما يُحيل على الآخر. فبعثوا رُسُلهم، فأكرم الرُّسُلَ، وأظهر الزينة، وعرض جيشه.
قال أبو النصر محمود بن عبد الجبار: فأمر بتعبئة جيوشه وتغشية فيوله، ورتب العسكر سِماطين في هيئة، لو رآها قارون قال: يا ليت لي مثل ما أوتي محمود. فصف نحو ألفي غلام تُرك في ألوان الثياب، ونحو خمسمائة غلام بقُربه بمناطق الذهب المرصعة بالجواهر، وبين أيديهم أربعون فيلاً من عظام الأفيلة بغواشي الديباج. ووراء السماطين سبعمائة فيل في تجافيف مشهرة الألوان، وعامة الجيش في سرابيل قد كدت القيون وردت العيون، وأمامهم الرجال بالعُدد، وقام في القلب كالبدر في ظُلمة الديجور. وأذِن للرُسُل حينئذٍ، ثم عُدل بهم إلى الموائد في دارٍ مفروشة بما لم يُحك عن غير الجنة. ففي كل مجلس دُسُوت من الذهب من جِفانٍ وأطباق، فيها الأواني الفائقة والآلات الرائقة، وهيأ لخاص مجلسه طارم قد جُمِعَتْ ألواحه وعضادته بضباب الذهب وصفائحه وفُرِش بأنواع الديباج المذهب، وفيه كُوات مضلعة، تشتمل على أنواع الجواهر التي أَعْيَتُ أمثالها أكاسرة العجم، وقياصرة الروم، وملوك الهند، وأفيال العرب. وحوالي المجلس أطباق تخان من الذهب، مملوءة من المِسْك والعنبر والعود، وأواني لم يُسمع بمثلها. ثم جهز الرُّسُل.
ووقع بين الأخوين، وتنافراً مدة لسعادة الإسلام وسلطانه يمين الدولة.
وكان على مملكة خوارزم الملك مأمون بن مأمون، قد وليها بعد أخيه علي، فزوجه السلطان محمود بأختيه، ثم طلب منه أن يذكر اسمه في الخطبة معه، فأجاب. وامتنع من الإجابة نائبة وكُبراء دولته ولاموه. ثم إنهم قتلوه غيلة، فغضب السلطان وسار بجيوشه لحربهم، فالتقاهم بظاهر خوارزم وظفر بهم، فسمر جماعةً من الأمراء، واستناب على خوارزم حاجبه الكبير الْتُونْتاش. وصفت له مملكة خُراسان، وسجِسْتان، وغَزنة، وخوارزم، والغور. وافتتح نصف إقليم الهند. في عدة غزوات وكانت سلطنته بضْعاً وثلاثين سنة كما سيأتي في ترجمته.
احداث سنة عشرٍ وأربعمائة:
كتاب يمين الدولة محمود بفتوحاته في الهند: وردَ من يمين الدولة محمود كتابٌ بما افتتحه مِنُ الهند، وبما وصل إليه مِن أموالهم وغنائمهم، فيه: إن كتاب العبد صدر من غزنة لنصف المحرم سنة عشر، والدينُ مخصوص بمزيد الإظهار، والشَّرْك مقهور بجميع الأطراف والأقطار. وانتدب العبدُ لتنفيذ الأوامر وتابع الوقائع على كُفار السند والهند. فرتب بنواحي غزنة العبد محمداً مع خمسة عشر ألف فارس وعشرة الآف راجل. وأنهض العبد مسعوداً مع عشرة الآف فارس وعشرة الآف راجل، وشحن بلح وطخارستان بأرسلان الحاجب، مع اثني عشر ألف فارس، وعشرة الآف راجل. وضبط ولاية خوارزم بالتونْتاش الحاجب مع عشرين ألف فارس وعشرين ألف راجل.

وانتخب ثلاثين ألف فارس وعشرة الآف راجل لصُحة راية الإسلام. وانضم إليه جماهير المطوعة.
وخرج العبد من غزنة في جُمادى الأولى سنة تسعٍ بقلبٍ منشرح لطلب السعادة، ونفس مشتاقة إلى درك الشهادة، ففتح قلاعاً وحصوناً، وأسلم زهاء عشرين ألفاً من عُباد الوثن، وسلموا قدر ألف ألف من الوَرِق، ووقع الإحتواء على ثلاثين فيلاً. وبلغ عدد الهالكين منهم خمسين ألفاً.
ووافى العبد مدينة لهم عاين زهاء ألف قصر مَشِيد، وألف بيت للأصنام، ومبلغ ما في الصنم ثمانية وتسعون ألف مثقال. وقلع من الأصنام الفضة زيادة على ألف صنم.
ولهم صنم معظم يؤرخون مدته بجهالتهم بثلاثمائة ألف عام. وقد بنوا حول تلك الأصنام المنصوبة زهاء عشرة الآف بيت. فعني العبد بتخريب تلك المدينة اعتناءَ تاماَ، ونهبها المجاهدون بالإحراق. فلم يبقى منها إلا الرسوم. وحين وجد الفراغ لاستيفاء الغنائم، حصل منها عشرين ألف ألف درهم، وأفرد خُمس الرقيق، فبلغ ثلاثةً وخمسين ألفاً. واستعرض ثلاثمائة وستة وخمسين فيلاً.
ولاية قوام الدولة على كرمان: وفيها جلس القادر بالله فَقُرِيء عهد الملك قوام الدولة أبي الفوارس، وحُملت إليه خِلَع السلطنة بولاية كَرْمان.
وفاة الأصيفر المنتفقي: وفيها مات الأصيفر المنتفقي الذي كان يأخذ الخفارة من الحجاج.
نيابة دمشق: وقد ولي نيابة دمشق عدة أمراء للحاكم في هذه السنين، وكان الناس يتعجبون من كثرة ذلك. ثم وليها ولي العهد عبد الرحيم بن الياس بن أحمد بن عبد العزيز العُبَيدي، وكان يوم دخوله يوماً مشهوداً موصوفاً. ثم عُزِل أقبح عزلْ بعد أشهر، وأُخِذَ إلى مصر مقيداً، بعد أن قُتل وقت القبضِ عليه جماعة من أعوانه.
موت صاحب حران: وفيها مات صاحب حران وثاب بن سابق، وتملك ابنه شبيب.
بسم الله الرحمن الرحيم:
الطبقة الحادية والأربعون وفيات
وفيات سنة إحدى وأربعمائة
حرف الألف
أحمد بن عبد الملك بن هاشم:
أبو عمر بن المُكوي الإشبيلي المالكي، كبير المفتين بقرطبة، الذي انتهت رئاسة العلم بالأندلس في عصره إليه.
تفقه على إسحاق بن إبراهيم الفقيه، وكان حافظاً للمذاهب، مقدماً فيه، بصيراً بأقوال أصحاب مالك، من أهلِ المتانة في دينه، والصلابة في رأيه، والبُعد عن هوى نفسه. القريب والبعيد عنده في الحق سواء.
دُعي إلى القضاءِ قُرطبة مرتين فأبى، وصنف كتاب " الإستيعاب في رأي مالك " للحكم أمير المؤمنين، فجاء في مائة جزء.
وكان جمعه له مع أبي بكر محمد بن عبد الله القُرشي المعُيطي. ورفع إلى الحكم فسر بذلك، ووصلهما وقدمهما إلى الشورى.
ولد أبو عمر في سنة أربعٍ وعشرين وثلاثمائة. وعليه تفقه أبو عمر بن عبد البر، وأخذ عنه " المُدَونة " توفي فجأة في سابع جُمادى الأولى. وكانت له جنازة عظيمة.
- أحمد بن عبدوس بن أحمد الجُرجاني: يروي عن: أبي العباس الأصم وغيره. توفي في ربيع الأول.
- أحمد بن علي بن أحمد بن محمد: أبو العباس الريغي الباغاني المقريء، الفقيه المالكي. قدمِ الأندلس سنة وسبعين، وأدب ولد المنصور محمد بن أبي عامر. ثم علت منزلته، وقدم للشورى بعد أبي عمر بن المُكوي. وكان أحد الأذكياء الموصوفين. وكان بحراً من بحور العلم، لا سيما في القراءآت والإعراب والناسخ والمنسوخ والأحكام.
أخذ بمصر عن: أبي بكر الأْدفوي، وعبد المنعم بن غَلْبُون. وتوفي في ذي القعدة وله ست وستون سنة. وقد أخذ عنه: ابن عتاب، وغيره.
- أحمد بن عمر بن أحمد: أبو عمر الجرجاني المطرز. عُرف بالبكراباذي المحدث. أحد من عُني بالرحلة والسماع. أنفق مالاً جزيلاً، وسمع بإصبهان من أبي الشيخ، وببغداد من القَطِيعي، وباليمن من أبي عبد الله النِقوي آخر أصحاب إسحاق الدبرِي وتوفي بجُرجان في جُمادى الأولى، وقد شاخ.
- أحمد بن عمر بن أحمد بن محمد بن عبد الواحد: أبو الحسن الكناني المصري، والد أبي الحسن علي الرواي عن ابن حيوية النيسابوري. توفي لليلتين بقيتا من ربيع الآخر. قاله أبو إسحاق الحبال.

- أحمد بن محمد بن أحمد بن سعيد بن الحُباب بن الجسور: أبو عمر القُرطُبي، مولى بني أمية. وأما أبو إسحاق بن شِنظير فكناه: أبو عُمير، والأول أشهر. روى عنه: قاسم بن أصبغ، ووهب بن مسرة، ومحمد بن عبد الله بن أبي دُليم، ومحمد بن معاوية القُرشي، وأحمد بن مُطرف، وجماعة. حدث عنه: الصاحبان، وأبو عمر بن عبد البر، وأبو عبد الله الخولاني، وأبو محمد بن حزم، وهو أكبر شيخ لابن حزم. قال: وهو أول شيخٍ سمعت عليه قبل الأربعمائة ومات لأربع بقينٍ من ذي القعدة. تُوفي أيام الطاعون. وكان خيراً فاضلاً، شاعراً، عالي الإسناد مُكثراً. ولد في حدود سنة عشرين وثلاثمائة. قال ابن عبد البر: قرأت عليه " المُوطأ " عن محمد بن عيسى بن رفاعة، عن يحيى بن أيوب بن باذي العلاف، عن يحيى بن بُكيْر. وقرأت عليه " المُدونة " عن وهب بن مسرة، عن ابن وضاح، عن سَحْنُون مؤلفها. وقرأت عليه " تفسير سُفيان بن عُيينة " ، عن قاسم بن أصبغ.
- أحمد بن محمد بن وسيم: أبو عمر الطُّليطلي. كان فقيهاً متفنناً، شاعراً لُغوياً نحوياً. غزا مع محمد بن تمام إلى مكادة. فلما انهزموا هرب إلى قُرطبة، واتبعه أهل طُليطلة، فصلبوه ثم رموه بالنبل والحجارة حتى هلك وهو يتلو سورة يس، رحمه الله.
- أحمد بن محمد بن محمد بن عبد الرحمن: أبو عبيد الهروي المؤدب اللغوي، مصنف " الغريبين " في اللغة: لغة القرآن، ولغة الحديث. أخذ اللغة عن: الأزهري، وغيره.
وتُوفي في رجبٍ لستٍ خَلَوْن منه. وقد ذكره القاضي في " وفيات الأعيان " فقال: سار كتابه في الآفاق، وهو من الكُتُب النافعة. ثم قال: وقيل: إنه كان يحب البذلة، ويتناول في الخلوة، ويعاشر أهل الأدب في مجالس اللذة، والطرب، عفا الله عنه وعنا. ويقال له الفاشاني، بالفاء. وفاشان: بفاء مَشُوبةٍ بباء، قرية من قرى هراة. وذكره ابن الصلاح في " طبقات الشافعية " فقال: روى الحديث عن: احمد بن محمد بن ياسين، وابي إسحاق احمد بن محمد بن يونس البزاز الحافظ. روى عنه أبو عثمان إسماعيل بن عبد الرحمن الصابوني، وأبو عمر عبد الواحد بن أحمد المليحي كتابة " الغريبين "
- إبراهيم بن محمد بن إبراهيم: أبو القاسم المؤذن المقريء الخفاف. ويروي عن: أبي بكر الإسماعيلي. وتوفي في شوال، في الكُهُولة.
- إبراهيم بن محمد الحافظ: أبو مسعود الدمشقي. الصحيح وفاته سنة أربعمائة كما تقدم.
- آدم بن محمد بن توبة: أبو القاسم العُكبري. مات بعُكبرا في صفر. يروي عن: النجاد، وابن قانع، وجماعة. وعنه: أبو طاهر أحمد بن محمد الخفاف.
- إسحاق بن علي بن مالك: أبو القاسم الجرجرائي الملحمي. روى عن: الإسماعيلي، ونُعيم بن عبد الملك. وتوفي رحمه الله في رجب.
حرف الحاء:
- الحُسين ابن القائد جوهر المغربي: كان قائد القواد للحاكم صاحب مصر، فنقم عليه وقتله في هذه السنة.
- الحُسين بن عثمان اليبرودي: روى عن: علي بن أبي العقب. روى عنه: علي الحنائي، وأبو علي الأهوازي، وعلي بن الحسين بن صصرى.
- الحُسين بن مظفر بن كُنداج: أبو عبد الله البغدادي. سمع: إسماعيل الصفار، وجعفراً الخالدي. روى عنه: أبو بكر البرقاني، وقال: ليس به بأس، كان يعرف.
- الحُسين بن حي بن عبد الملك بن حي: أبو عبد الله القُرْطُبي، المعروف بابن الجُزُقة. يروي عن: أبي عيسى الليثي، وابن القُوطية، ومحمد بن أحمد بن خالد. وشاوره القاضي محمد بن بقي. وكان من كبار المفتين بقُرطبة. عارفاً بمذهب مالك. حج سنة ثمانٍ وأربعين، وأخذ عن أبي بكر الآجُري كثيراً من تصانيفه، وتردد فيها ستة أعوام. وولي قضاء مدينة سالم، ثم مدينة جيان. قال أبو حيان: لم يكن بالمحمود في القضاء، واستهواه حُب الدنيا، وآرتكس مع المهدي بن عبد الجبار، وكان أحد دُعاته، فاستوزره عن ظهوره، فأخلد إلى الأرض، واتبع هواه. فلما زالت دولة المهدي اختفى، والطلب عليه شديد، إلى أن وُجد في مقبرة على نعش قد أخرج من دار ميتاً، وعلى صدره ورقة فيها قصته.
- حمد بن عبد الله بن علي: أبو الفرج الدمشقي المقري المعدل.
من جِلة عُدُول البلد. وهو صاحب دُوَيْرة حمد بباب البريد. حكى عنه محمد بن عوف المُزني. قال هبة الله بن الأكفاني في سنة إحدى وأربعمائة: وُجِدَ حمد وزوجته مذبوحين وصبي قرابته في داره بباب البريد، رحمه الله.

حرف الخاء:
- خالد بن محمد بن حُسين بن نصر بن خالد. أبو المستعين البُسْتي الحنفي الواعظ. تُوفي في رجب منصرفاً من الحج.
- خَلف بن مروان بن أمية. أبو القاسم القُرْطُبي الصخري، من أهل صخرة حيوة، بُليدة بغربي الأندلس. كان من فقهاء الأندلس. ولي الشورى، ثم قضاء طُليطلة فاستعفى. توفي في رجب.
حرف السين:
- سامة بن لؤي: أبو مضر القُرشي الهروي. سمع: أبا بكر محمد بن عبد الله حفيد العباس بن حمزة. روي عن :ناصر العمري. وتوفي في ربيع الآخر. سعيد بن عبد الله بن الحسن: أبو القاسم العماني، الفقيه.توفي في جمادى الآخرة بخراسان.
حرف الشين: شقيق بن علي بن هود بن إبراهيم. أبو مطيع الجرجاني الفقيه. روى عن: نعيم بن عبد الملك، وأبي الحُسين بن ماهيار. وولي قضاء جُرْجان سنةً ونصفاً. فمات في السادس والعشرين من المحرم.
حرف العين عبد الله بن عَمرو بن مسلم. أبو محمد الطرسوسي. سمع: إسماعيل الصفار، وأبا سهل بن زياد. وعُمر تسعين سنة، وحدث بنسف.
- عبد الله بن محمد بن عبد الله بن هلال:
أبو بكر الحِنائي البغدادي الأديب، نزيل دمشق. روى عن: يعقوب الجصاص، والحسين بن عياش القطان، وأبي جعفر بن البختري، والصفار. روى عنه: أحمد بن علي الكفرطابي، ورشأ بن نظيف،وأبو القاسم الحنائي، وأبو علي الأهوازي. وثقه الخطيب.
- عبد العزيز بن محمد بن نعمان
بن محمد بن منصور: قاضي مملكة الحاكم. ولي الحكم سنة أربعٍ وتسعين وثلاثمائة بعد ابن عمه الحسين بن علي. وعلت رُتبته عند الحاكم إلى أن أصعده معه على المنبر في يوم العيد. ثم عزله في سنة ثمانٍ وتسعين بالقاضي أبي الحسن الفارقي. ثم قتله سنة إحدى وأربعمائة، وقتل معه القائد حسين بن جوهر.
- عبد الملك بن أحمد بن نُعيم
ابن الحافظ أبي نعيم عبد الملك بن عدي: أبو نعيم الإستراباذي. ولي قضاء جُرجان، وحدث عن: جده، وابن ماجة القزويني، والحافظ ابن عدي. توفي في آخر السنة.
- عبد الواحد بن زوج الحرة
محمد بن جعفر: أبو القاسم البغدادي. سمع: أحمد بن كامل، وعبد الله بن أسحق الخُرساني، وجماعة كبيرة. روى عنه: البَرقاني، وعبد العزيز الأزجي.
- عبيد الله بن أحمد بن الهُذيل الكاتب:
يروي عن أبيه، عن محمد بن أيوب الضُّرَيسْ روى عنه: أبو الحسين محمد بن المهتدي بالله. كان ببغداد.
- عبيد الله بن محمد بن الوليد
. أبو مروان المُعيطي القْرطبي. قال ابن بشكوال: كان عالماً حافظاً فاضلاً ورِعاً كثير الصدقة، من بيت فقهٍ وعبادة. تُوُفي في ذي القعدة، وصلى عليه عمه الفقيه عبد الله.
- عثمان بن عبد الله بن إبراهيم: أبو عمر والطرسُوسي، الكاتب، قاضي المعرة روى عنه: خيثمة بن سليمان وموسى بن القاسم. روى عنه: أبو علي الأهوازي، وأبو الفضل محمد بن أحمد السعدي، وعبد الواحد بن محمد الكفرطابي. توفي بكفر طاب سنة إحدى وأربعمائة تقريباً.
- علي بن عبد الواحد بن محمد بن الحر. أبو الحسين البري، قاضي أطرابلس. حدث عن: خيثمة بن سليمان، وأبي الطاهر أحمد بن عمرو المديني، وأحمد بن بهزاد السيرافي، والمصريين. روى عنه: علي بن محمد الحنائي، وأبو علي الأهوازي، وعبد الرحيم بن محمد البخاري. وفي ذي الحجة وصل قائد من مصر وخادمان إلى أطرابلس، فقطعوا رأس هذا القاضي لكونه سلم عزاز إلى مُتولي حلب بغير أمر الحاكم. قاله عبد المنعم بن علي النحوي.
- علي بن محمد: أبو الفتح البُستي، الكاتب الشاعر المشهور. وقيل: اسمه علي بن محمد بن حُسين بن يوسف بن عبد العزيز. وقيل علي بن أحمد بن الحسن. له أسلوب معروف في التجنيس. روى عنه من شعره: أبو عبد الله الحاكم، وأبو عثمان الصابوني، وأبو عبد الله الحسين بن علي البرذعي. قال الحاكم: هو واحد عصره. حدثني أنه سمع الكثير من أبي حاتم بن حبان. ومن نثره: من أصلح فاسده أرغم حاسده. عادات السادات سادات العادات. لم يكن لنا طمع في دَرْكِ دِرِّكَ، فاعفِنا من شَرِكِ شَرِّكَ. يا جهل من كان على السلطان مُدلاً، وللإخوان مُذِلاً. إذا صح ما فاتك، فلا تأس على ما فاتك. المعاشرة ترك المُعايرة. مِن سعادة جِدك وقوفك عند حدك. ومن شعره:
أعلك بالمُنى روحي لعلي ... أروح بالأماني الهم عني.

وأعلم أن وصلك لا يُرجى ... ولكن لا أقل من التمني.
وله:
زيادةُ المرءِ في ذُنْياهُ نُقْصانُ ... وربْحُهُ غير محض الخبر خُسْرانُ
وكل وجدان حظ لا ثبات له ... فإن معناه في التحقيق فقدانُ
يا عامراً لخراب الدار مجتهدا ... بالله، هل لخراب العُمر عُمرانُ
ويا حريصاً على الأموال يجمعها ... أقْصرْ، فإن سُرور المال أحزانُ
زع الفؤاد عن الدنيا وزُخْرُفها ... فَصَفْوُها كدر والوصلُ هِجرانُ
وأرعِ سمعك أمثالاً أفصلها ... كما يُفصل ياقوتاً ومُرجانُ
أحسن إلى الناس تسعبد قلوبهم ... فطالما استعبد الإنسان إحسانُ
وإن أساء مُسيءٌ فليكن لك ... في عروض زلته صفحٌ وغُفرانُ
واشدُدْ يديك بحبل الله معتصماً ... فإنه الركنُ إن خانتك أركانُ
من استعان بغير الله في طلبٍ ... فإن ناصره عجزٌ وخُذْلانُ
من جاد بالمال مال الناسُ قاطبةً ... إليه والمالُ للإنسان فتانُ
من سالم الناس يسلمْ من غوائلهم ... وعاش وهو قرير العين جذلانُ
والناس أعوانُ من واتته دولته ... وهم عليه إن خانته أعوانُ
يا ظالماً فرِحاً بالسَّعْد ساعده ... إن كنت في سنةٍ فالدهرُ يَقظانُ
لا تحسبن سُروراً دائماً أبداً ... من سره زمن سأته أزمان
لا تغتر شبابرائق خضلً ... فكم تقدم قبل الشيبِ شُبانُ
ويا أخا الشيب لو ناصحت نفسك لم ... يكن لمثلك في اللذات إمعانُ
هب الشبيبة تُبلى عُذر صاحبها ... ما عُذر أشيب يستهويه شيطانُ
كل الذُّنُوب فإن الله يغفرها ... إن شيع المرء إخلاص وإيمانُ
وكل كسرٍ فإن الدين يجْبُرُهُ ... وما لكسرِ قناةِ الدين جُبرانُ
وهي طويلة.
- عمر بن حُسين بن محمد بن نابل: أبو حفص الأموي القُرطبي. شيخ محدث صالح مُسند، من بيت عِلم ودين كُف بصره بآخره، وسمع الناس منه كثيراً. روى عن: قاسم بن أصبغ، وأبي عبد الملك بن أبي دُليم، ومحمد بن عيسى بن رفاعة، ومحمد بن معاوية، وأبيه حسين بن محمد. تُوُفي في الوباء في ذي القعدة، وكان ثقة صدوقاً موسراً. روى عنه: ابن عبد البر الحافظ. وآخر من روى عنه حيان بن خلف الأموي.
- عميد الجيوش: مذكور في الحوادث.
حرف الفاء:
- فارس بن أحمد بن موسى بن عمران: أبو الفتح الحمصي المقريء الضرير. نزيل مصر. قرأ القراءآت على: أبي الحسن عبد الباقي بن الحسين بن السقا، وعبد الله بن الحسين السامري، ومحمد بن الحسن الأنطاكي، وأبي الفرج الشنبُوذي، وجماعة. قرأ عليهم في حدود سنة ثمانين وثلاثمائة. وصنف كتاب " المُنشأ في القراءآت الثمان " . وكان أحد الحُذاق بهذا الشأن. قرأ عليه القراءآت: ولده عبد الباقي، وإسماعيل بن رجاء العسقلاني، وأبو عمر الداني. وتُوفي عن ثمانٍ وستين سنة. وإسناده في القراءآت والتيسير لأبي عمرو، وغيره. قال الداني: لم نلق مثله في حفظه وضبطه وحُسن مادته وفهمه، تعلم صناعته مع ظهور نسكه وفضله وصدق لهجته، وصبره على سرد الصيام والتجهد بالقرآن. قال لي: ولُدتُ بحمص سنة 333، وتُوفي بمصر فيما بلغنا سنة 401.
- الفضل بن أحمد بن ماج بن جبريل. أبو محمد الهروي الماجي.
حرف القاف
- القاسم بن أبي منصور: القاضي أبو محمد. تُوفي في ربيع الأول بخُراسان.
حرف الميم:
- محمد بن الحسين بن أسد: أبو نُعيم الجُرجاني الفامي. روى عنه: أبيه، وأبي يعقوب البحري. تُوفي في رمضان.

- محمد بن الحسين بن داود بن علي: السيد أبو الحسن العلوي الحسني النيسابوري شيخ الأشراف في عصره. سمع: أبا حامد وأبا محمد ابني الشرقي، ومحمد بن إسماعيل بن إسحاق المروزي، صاحب علي بن حُجر، ومحمد بن الحسين القطان، ومحمد بن عمر بن جميل الأزدي، وأبا حامد بن بلال، وعُبيد الله بن إبراهيم بن بالُويه، وأبا نصر محمد بن حَمدويه بن سهل الغازي، وأبا بكر بن دلويه الدقاق، وطائفةً سواهم. روى عنه الحاكم، وقال: هو ذو الهمة العالية والعبادة الظاهرة. وكان يُسأل الحديث فلا يُحدث. ثم في الآخر عقدتُ له الإملاء، وانتقيت له ألف حديث. وكان يُعد في مجلسه ألف محبرة. فحدث وأملى ثلاث سِنين، ثم توفي فجأة في جمادى الآخرة. وروى عنه أيضاً: الإمام أبو بكر البيهقي، وهو من كبار شيوخه، بل أكبرهم، وأبو بكر محمد بن القاسم الصفار، وأبو عُبيد صخر بن محمد الطُوسي، وأبو القاسم إسماعيل بن زاهر، ومحمد بن عُبيد الله الصرام، وأبو صالح أحمد بن عبد الملك المؤذن، وعثمان بن محمد بن عُبيد الله المحمي، وعمر بن شاه المقريء، وشبيب بن أحمد البستيغي، وأحمد بن محمد بن مُكرم الصيدلاني، وموسى بن عِمران بن محمد الأنصاري، وفاطمة بنت الزاهد أبي علي الدقاق، وآخرون. وتفرد بالراوية عن جماعةٍ من كِبار شيوخه.
: المظفر أبو الفتح القائد: ولي إمرة دمشق للحاكم بعد الأمير مطهر بن بزال، ثم عُزِل بعد ستة أشهرُ في ربيع الأول من هذه السنة.
- المُعلى بن عثمان: أبو أحمد المادرائي. توفي بمصر في جمادى الأولى.
- مُغيرة بن محمد بن أحمد بن عبد الله بن يزيد بن شمر الفياض. أبو عاصم. تُوفي بخُراسان في شعبان.
- منصور بن عبد الله بن خالد: أبو علي الذُهلي الخالدي الهروي. روى عن: ابن الأعرابي، وإسماعيل الصفار، وأحمد بن سليمان، وأبي علي الرفاء، وأبي العباس الأصم، وعبد المؤمن النسفي، ودعلج. روى عنه: أبو سعيد عبد الرحمن بن محمد الؤدب، وأبو حازم عمر بن إبراهيم العبدوي، وأبو يعلى الصابوني، ونجيب بن ميمون الواسطي، وخلق كثير. قال أبو سعيد الإدريسي: كذاب لا يعتمد عليه. وقال جعفر المُستغفري: روى عن أبي طلحة منصور بن محمد بن علي البزدوي. قيل: تُوفي سنة إحدى وأربعمائة. والصحيح أنه تُوفي في المحرم سنة اثنتين.
- منصور بن عبد الله بن عدي: الواعظ الفاضل أبو حاتم بن الحافظ أبي أحمد الجُرجاني. روى عن: أبيه، والإسماعيلي. روى عنه: ابنه إسماعيل. وكان يعظ في مسجد والده إلى أن مات في سابع جُمادى الأولى.
- منصور بن محمد بن عبد الله بن محمد: أبو الطيب الدوستكي الهروي. من شيوخ أبي يعقوب القراب.
حرف الهاء:
- هارون بن موسى بن جندل القيسي. الأديب أبو نصر القُرطبي.
سمع من: أبي عيسى الليثي، وأبي علي القالي. روى عنه: الخولاني، وقال: كان رجلاً صالحاً منقبضاً مقتصداً عاقلاً مهيباً، تختلف إليه الأحداث للأدب. وكان من الثقات في دينه وعلمه. وأخذ منه أيضاُ: أبو عمر الطلمنكي، وأبو عمر بن عبد البر، وآخرون تُوفي في ذي القِعدة.
حرف الياء
- يحيى بن أحمد بن الحسين بن مروان: أبو سلمة بن أبي نصر المرواني الخُرساني. تُوفي في ربيع الأول
- يحي بن عمر بن بن حسين بن محمد بن عمر بن نابل: أبو القاسم القُرطبي. تُوفي قُبيل والده. روى عن: أبي الحسن الأنطاكي المقريء. حدث عن: الخولاني، وقال: كان من أهل الفضل والصلاح والخير مع التقدم في العلم. عُني هو وأبوه وجده بالعِلم، وحج كل واحدٍ منهم وسمع بالمشرق. تُوفي في جُمادى الأولى.
- يحيى بن يحيى بن محمد: أبو الحسن ابن المحدث أبي زكريا العنبري. سمع أباه. وشهد وحدث. وتُوفي في رجب. ورخه الحاكم.
وفيات سنة اثنين وأربعمائة
حرف الألف

- أحمد بن إبراهيم بن أحمد بن تُركان بن جامع: أبو العباس التميمي الهمداني الخفاف. روى عن: عبد الرحمن الحلاب، والقاسم بن أبي صالح، وإبراهيم بن أحمد بن حمدان الهروي، وإسحاق بن عبدوس، وأوس الخطيب، وخلق. ورحل، فأخذ عن: عبد الباقي بن قانع، وأبي سهل بن زياد، وطائفة. روى عنه: جعفر الأبهري، ومحمد بن عيسى، وأبو الفرج بن عبد الحميد، ويوسف الخطيب، وأحمد بن عبد الرحمن الزاهد، وأحمد بن عيسى بن عباد، وآخرون. وهو ثقة صدوق. قاله شِيرويه، وسمع من جماعةٍ من أصحابه وقال: سمعت يوسف الخطيب يقول: كنت عند ابن تُركان فجاءه أبو عبد الله الجابول المقريء، فعانقه وقبله، ثم قال: رأيت رسول الله صلى الله عليه وسلم الليلة في المنام فقال: من أحب أن يغفر الله له فليأت ابن تُركان. فبكى ابن تُركان. ولد سنة سبع عشرة وثلاثمائة، ومات في ربيع الأول سنة اثنتين. وقبره يُزار.
- أحمد بن الحسين بن أحمد: أبو العباس بن زنيبل النهاوندي. حدث بهمدان في رمضان من السنة عن: أبي القاسم عبد الله بن محمد بن الأشقر القاضي البغدادي " بتاريخ البخاري الصغير " ، برواية ابن الأشقر عنه. ورحل وسمع من: الطبراني، ومن القطيعي، وأبو بكر المفيد، وطائفة سواهم. روى عن: حمزة بن أحمد الرُّوذراوردي، وهناد بن إبراهيم النسفي، وسعيد بن أحمد الجعفري، وأبو الطاهر أحمد بن عبد الرحمن الروذراوردي، وأبو منصور محمد بن الحسن بن محمد النهاوندي، وآخرون. وثقة شِيرويه.
- أحمد بن سعيد بن حزم بن غالب: أبو عمر الأديب. والد العلامة أبي محمد بن حزم. قال الحميدي: كان له في البلاغة يد قوية. تُوفي في ذي القعدة، وقد وزر في دولة المنصور بن أبي عامر، وكان يقول: إني لأتعجب ممن يلحن في مخاطبةٍ، أو يجيء بلفظةٍ قلقةٍ في مُكاتبة، لأنه ينبغي إذا شك في شيءٍ أن يتركه ويطلب غيره، فالكلام أوسع من هذا. قلت: هذا لا يقوله إلا المتبحر في اللغة العربية، رحمه الله.
- أحمد بن عبد الله بن الخضر بن مسرور. أبو الحسن السوسنجردي، ثم البغدادي المعدل. سمع: أبا جعفر بن البختري، وأبا عمرو بن السماك، والنجاد. روى عنه: عبد العزيز الأزجي، وأبو بكر محمد بن علي بن موسى الخياط، وعبد الكريم بن عثمان بن دُوست، وأحمد بن الحسين بن أبي حنيفة، ومحمد بن علي بن سُكينة، وجماعة. وقد قرأ بالروايات على: زيد بن أبي بلال الكوفي، وأبي طاهر بن أبي هاشم، ومحمد بن عبد الله بن أبي مُرة الطوسي النقاش. قرأ عليه: أبو بكر محمد بن علي الخياط المذكور، وأبو علي الحسن بن القاسم غلام الهراس. وقد روى عنه ابن المهتدي بالله في مشيخته. وقال الخطيب: كان ثقة، ديناً، شديداً في السنة. مات في رجب، وقد نيف على الثمانين.
- أحمد بن عبد الله بن محمد: أبو العباس المهرجاني النيسابوري المعدل. سمع: أبا العباس الأصم، وأقرانه. تُوفي في رجب.
- أحمد بن محمد بن الحسين بن الفرات: أبو الحسن البزاز المعدل. ويُعرف بابن صغيرة. عن: النجاد، ودعلج. وعنه: البرقاني. وثقه الخطيب.
- أحمد بن نصر: أبو جعفر الأزدي الداودي المالكي الفقيه. كان بأطرابلس المغرب، فأملي بها كتابه في شرح الموطأ، ثم نزل تلمسان. وكان ذا حظ من الفصاحة والجدل. وله: الإيضاح في الرد على البكرية. حمل عنه: أبو عبد الملك البرقي، وأبو بكر بن الشيخ. ومات بتلمسان.
- إبراهيم بن محمد بن حسين بن شِنْظير. أبو إسحاق الأموي الطليطلي الحافظ، صاحب أبي جعفر بن ميمون الطليطلي، ويقال لهما: الصاحبان، لأنهما كانا في الطلب كفرسي رهان. سمعا بطليطلة على من أدركاه، ورحلا إلى قرطبة فأخذا عن علمائها، وسمعا بسائر بلاد الأندلس. ورحلا إلى المشرق فسمعا. وكانا يفترقان. وكان السماع عليهما معاً. ولد ابن شنظير في سنة اثنتين وخمسين وثلاثمائة. وكان زاهداً فاضلاً ناسكاً صواماً قواماً ورعاً، كثير التلاوة. غلب عليه علم الحديث ومعرفة طرقه.وكان سنياً نافراً للمبتدعة، هاجرا لهم. وما رئي أزهد منه في الدنيا، ولا أوقر مجلساً منه. رحل الناس إليه وإلى صاحبه من النواحي ، فلما توفي صاحبه أحمد بن علي بن ميمون، وهو في المجلس. توفي ليلة النحر سنة اثنتين وأربعمائة.

- إسماعيل بن الحسين بن علي بن هارون. أبو محمد الفقيه الزاهد ببُخارى. توفي في شعبان. وحج مرات. وحدث عن: خلف الخيام، ومحمد بن أحمد بن حنب، وبكر المروزي صاحب الكُديمي. روى عنه: عبد العزيز الأزجي، وجماعة. قال الخطيب: ثنا عنه القاضي أبو جعفر محمد بن أحمد السمناني.
حرف الحاء
الحسن بن الحسين بن علي بن أبي سهل: أبو سهل النوبختي الكاتب. روى عن: علي بن عبد الله بن مبشر الواسطي، وأبي عبد الله المحاملي. قال الخطيب: كان سماعه صحيحاً. ثنا عنه أبو بكر البرقاني، والأزهري، وأبو القاسم التنوخي. وقال لي الأزهري: كان رافضياً. قال لي البرقاني: كان مُعتزلياً. وقال غيره: مات في ذي القعدة. وقال البرقاني: تبين لي أنه صدوق.
- الحسن بن القاسم بن خسُرو. أبو علي البغدادي الدباس. سمع: أحمد بن عبد الله وكيل أبي صخرة. روى عنه: أبو الحسن العتيقي، وأبو محمد الخلال، وابن المهتدي بالله. وثقة الخطيب، وقال: توفي في صفر وله إحدى وتسعون سنة.
حرف الخاء
- خلف بن إبراهيم بن محمد بن جعفر بن حمدان بن خاقان. أبو القاسم المصري المقريء، أحد الحذاق، ومن كبار شيوخ أبي عمرو الداني في القراءة. قرأ لورش على: أحمد بن سامة التجيبي، وأحمد بن محمد بن أبي الرجاء، ومحمد بن عبد الله المعافري، وأبي سلمة الجمراوي. وسمع الحديث من: ابن الورد، وأحمد بن الحسن الرازي، وأحمد بن محمد بن أبي الموت، وطائفة. قال الداني: كان ضابطاً لقراءة ورش، ومتقناً لها. مجوداً مشهوراً بالفضل والنُسك، واسع الرواية، صادق اللهجة. كتبنا عنه الكثير من القراءآت والحديث والفقه، وغير ذلك. سمعته يقول: كتبتُ العلم ثلاثين سنة. وذهب بصره دهراً، ثم عاد إليه. وكان يؤم بمسجد. مات شيخنا بمصر في عشر الثمانين.
حرف الدال:
- داود بن الشيخ أبي الحسن محمد بن الحسين: العلوي النيسابوري. توفي في صفر.
حرف الطاء:
- طاهر بن عبد الله بن عمر بن يحيى بن عيسى بن ماهلة: أبو بكر الهمداني الزاهد. روى عن: أبيه، وأوس الخطيب، وأبي القاسم بن عبيد، والقاسم بن محمد السراج، ومحمد بن خيران، وأحمد بن الحسن بن ماجة القزويني، وأبي بكر بن السُني الحافظ، وإبراهيم المُزكي، وجماعة. وروى عنه: ابنه هارون الأمين، وأبو الحسن بن حُميد، وأبو الفضل أحمد بن عيسى الدينوري. قال شيرويه: كان ثقة صدوقاً، زاهداً ورِعاً يتبرك به. وكان يصاحب صالح اللوملاذي. وله آيات وكرامات ظاهرة. وتوفي رحمه الله في صفر.
حرف العين
عبد الله بن محمد: أبو أحمد المهرقاني النيسابوري. سمع: الأصم، وطبقته. وحدث. مات في رجب، ورخه الحاكم.

- عبد الرحمن بن محمد بن عيسى بن فُطيس بن أصبغ بن فُطيس: العلامة أبو المُطرف، قاضي الجماعة بقرطبة. روى عن: أحمد بن عون الله، وأبي عبد الله بن مُفرج، وأبي الحسن الأنطاكي، وعبد الله بن القاسم القلعي، وأبي عيسى الليثي، وأبي محمد الإربيلي، وأبي محمد بن عبد المؤمن، وخلف بن القاسم. وأجاز له من مصر الحسن بن رشيق، ومن بغداد أبو بحر الأبهري، والدارقُطني، وكان من جهابذة المحدثين وكبار العلماء والحفاظ، عالماً بالرجال، وله مشاركة في سائر العلوم. جمع من الكتب ما لم يجمعه أحد من أهل عصره بالأندلس. وكان يُملي من حفظه. وكان له ستة وراقين ينسخون له دائماً. وقيل: إن كُتبه بيعت بأربعين ألف دينار قاسمية. وتقلد قضاء القضاة في سنة أربع وتسعين مقروناً بالخطابة، وصُرف بعد تسعة أشهر. روى عنه: الصاحبان، وأبو عبد الله بن عابد، وابن أبيض، وسراج القاضي، وأبو عمر بن عبد البر، وأبو عمر بن سُميق، وأبو عمر الطلمنكي، وأبو عمر ابن الحذاء، وحاتم بن محمد، وآخرون. وصنف كتاب " القصص " ، وكتاب " أسباب النزول " ، وهو في مائة جزء، وكتاب " فضائل الصحابة " ، في مائة جزء، وكتاب " فضائل التابعين " ، في مائة وخمسين جزاءاً، " والناسخ والمنسوخ " ، ثلاثون جزءاً، " الأخوة من أهل العلم الصحابة ومن بعدهم " ، أربعون جزاءاً، " وأعلام النبوة، ودلالة الرسالة " ، عشرة أسافر، " وكرامات الصالحات " ، ثلاثون جزءاً، " ومُسند حديث محمد بن فُطيس " ، خمسون جزاءاً، و " مسند قاسم بن أصبغ العوالي " ، ستون جزءاً، " والكلام على الإجازة والمناولة " ، في عدة أجزاء. وتوفي في نصف ذي القعدة، وصلى عليه ابنه محمد. وكان مولده في سنة ثمانٍ وأربعين وثلاثمائة. وقد ولي الوزارة للمظفر بن أبي عامر. فلما ولي القضاء ترك زي الوزراء. وكان عدلاً سديداً في أحكامه، من بُحُور العلم، رحمه الله.
- عثمان بن عيسى: أبو عمرو الباقلاني الزاهد ببغداد. كان ملازماً للوحدة، وكان يكون منقطعاً. وقال مرة: أحب الناس إلى من ترك السلام علي لأنه يشغلني عن الذكر بسلامه. وقال: أحس بروحي تخرج وقت غروب، يعني لاشتغاله عن الذكر بالإفطار.
أنبأنا المسلم القيسي وغيره، أن أبا اليُمن الكنِدي أخبرهم: أنا عبد الله بن أحمد اليوسفي، أنا محمد بن علي الهاشمي، أنا عثمان بن عيسى الزاهد: حدثني أبو الحسن عبد الله بن أبي النجم مؤدب الطائع لله: ثنا يحيى بن حبيب العطار قال: بلغني أن رجلاً من العلماء قال: كتب أربعمائة ألف حديث ما العطار قال: بلغني أن رجلاً من العلماء قال: كتبتُ أربعمائة ألف حديث ما انتفعت من الأربعة أحاديث إلا بأربع كلمات: فأول كلمةٍ: " اعمل لله على قدر حاجتك إليه " . والكلمة الثانية: " اعمل للآخرة على قدر إقامتك فيها " . والكلمة الثالثة: " إعمل للدنيا بقدر القوت " . والكلمة الرابعة: " اعصِ ربك على قدر جَلَدِكَ على النار " .
- علي بن أحمد بن محمد بن عبد الله: القاضي أبو القاسم النيسابوري. تُوفي بطريق غزنة.
- علي بن أحمد بن محمد بن يوسف القاضي أبو الحسن السامري الرفاء. روى عن: إبراهيم بن عبد الصمد الهاشمي، وحمزة بن القاسم، وغيرهما.
روى عنه: سبطه أبو الحسن محمد بن أحمد بن حسنون النرسي، وعبد الرحمن بن أحمد العِجلي الرازي، وغيرهما. وثقة الخطيب. وقال: قال لي سِبطه: ما رأيته مُفطراً قط.

- علي بن داود بن عبد الله: أبو الحسن الداراني القطان المقريء. قرأ القرآن على: أبي الحسن محمد بن النضر بن الأخرم، وأحمد بن عثمان السباك، وغيرهما. وحدث عن: أبي علي الحصائري، وخيثمة الأطربلسي، وأبي الميمون راشد، وابن حذلم. قرأ عليه: علي بن الحسن الربعي، ورشا بن نظيف، وأحمد بن محمد بن مردة الإصبهاني. وحدث عنه: رشا، وعبد الرحمن بن محمد البخاري. وقال رشا: لم ألق مثله حذفاً وإتقاناً، في رواية ابن عامر. قال عبد المنعم ابن النحوي: خرج القاضي أبو محمد بن أبي الحسن العلوي وجماعة من الشيوخ إلى داريا إلى ابن داود، فأخذوه ليؤم بجامع دمشق في سنة ثمان وثمانين وثلاثمائة. وجاءوا به بعد أن منعهم أهل داريا من ذلك، وجرت بينهم منافسة. قال الحافظ ابن عساكر: فسمعت ابن الأكفاني يحكي عن بعض مشايخه الذين أدركوا ذلك أن أبا الحسن بن داود كان إمام داريا، فمات إمام الجامع ، فخرج أهل دمشق إلى داريا ليأتوا به ليصلي بدمشق. فلبس أهل داريا السلاح وقالوا: لا، لا نمكنكم من أخذ إمامنا.
فقال أبو محمد بن أبي نمير: يا أهل داريا، أما ترضون أن يسمع في البلاد أن أهل دمشق احتاجوا إليكم في إمام؟ فقالوا: قد رضينا. فقدمت له بغلة القاضي، فأبى وركب حماره، ودخل معهم وسكن في المنارة الشرقية. وكان يُقريء بشرقي الرواق الأوسط. ولا يأخذ على الصلاة أجراً، ولا يقبل ممن يقرأ عليه برا . ويقتات من غلة أرض له، بداريا . يحمل ما يكفيه من الحنطة كل جمعة، ويخرج بنفسه إلى طاحونة لمسكين خارج باب السلامة فيطحنه ثم يعجنه وبخبزه. وقال: الكتاني: توفي ابن داود في جمادى الأولى وكان ثقة انتهت إليه، الرئاسة في قراءة الشاميين. حضرت جنازته، ومضى على سداد. وكان يذهب إلى مذهب أبي الحسن الأشعري، قاله الكتاني.
- علي بن محمد بن أحمد بن إدريس: أبو الحسن الرملي الأنماطي. روى عن: خيثمة بن سليمان، وأبي الميمون بن راشد، وأبي الحسن بن حذلم، وجماعة. روى عن: رشأ بن نظيف، وأبو علي الأهوازي، وأبو القاسم بن الفُرات. وتُوفي في ربيع الآخر سنة اثنتين وأربعمائة.
- علي بن محمد بن علويه البغدادي الجوهري: حدث عن: محمد بن حمدويه المروزي، ومحمد بن الحسن الأنباري، وغيرهما. روى عنه أهل بغداد. قال الخطيب: كان ثقة.
حرف الميم:
- محمد بن أحمد بن إبراهيم. أبو أحمد الغورجي الهروي. قُتل هو وابنه أبو الحسن بداره في رمضان.
- محمد بن أحمد بن محمد بن أحمد بن عبد الرحمن بن يحيى بن جميع: أبو الحسين الصيداوي، الغساني. رحل وطوف في الحديث، فسمع بمكة: أبا سعيد بن الأعرابي، وبالبصرة: أبا روق الهزاني، وبالكوفة: أبا العباس بن عُقدة، وببغداد: الحسين المُطبقي، وأبا عبد الله المحاملي، وابن مخلد، وبمصر: أبا الطاهر أحمد بن عمرو المديني، وبدمشق: أحمد بن محمد بن عمارة، وخلقاً سواهم بعدة بلاد في " مُعْجمه " الذي سمعناه عالياً. روى عنه: الحافظ عبد الغني بن سعيد، وتمام الرازي، ومحمد بن علي الصوري، وعبد الله بن أبي عقيل، وأبو نصر بن سلمة الوراق، وأبو علي الأهوازي، وابنه الحسن بن جُميع، وأبو نصر بن طلاب، وآخرون. ولُد سنة خمسٍ وثلاثمائة، وقيل: سنة ست. قال أبو الفضل السعدي، وابنه الحسن، وأبو إسحاق الحبال: تُوفي سنة اثنتين وأربعمائة في رجب، لكن لم يذكر ابنه الشهر. وقال الكتاني: تُوفي سنة ثلاثٍ، والأول الصحيح. قال ابنه الحسن: صام أبي وله ثمان عشرة سنة إلى أن تُوفي. ووثقه أبو بكر الخطيب، وغيره. وأول سماعه سنة ثلاثٍ وعشرين وثلاثمائة. وكان أسند من بقي بالشام.
- محمد بن بكران بن عمران: أبو عبد الله الرازي، ثم البغدادي البزاز. سمع: أبا عبد الله المحاملي، ومحمد بن مخلد. وعنه: أبو بكر البرقاني، وأبو الحسين بن المهتدي بالله. توفي في جمادى الآخرة. ووثقه البرقاني. يُعرف بابن الرازي.

- محمد بن جعفر بن محمد بن هارون بن فروة: أبو الحسن التميمي النحوي المقريء ابن النجار. قرأ عل: أبي علي الحسن بن عون النقار برواية عاصم، والنقار. فقرأ عل القاسم بن أحمد الخياط صاحب الشموني. وسمع الحديث من: محمد بن الحسين الأشناني، وأبي بكر بن دُريد، وإبراهيم بن عرفة نفطويه، وأبي روق الهزاني. قرأ عليه: أبو علي وهو غلام الهراس. وحدث عنه: أبو القاسم الأزهري، وجماعة من شيوخ أبي الغنائم النرسي. وقرأ عليه أيضاً: الحسن بن محمد، وغيره. وقال الأزهري: كان مولده في المحرم سنة ثلاثٍ وثلاثمائة. وقال العتيقي: تُوفي بالكوفة في جُماد الأول، وهو ثقة. قلت: تُوفي وله مائة سنة، وقد حدث ببغداد. وهو أخر من حدث في الدنيا عن الأشناني. وغلام الهراس هو أخر من قرأ عليه.
- محمد بن الحسن: أبو منصور الهروي. حدث " بسنن أبي داود " بما وراء النهر عن ابن داسة.
- محمد بن عبد الله: أبو الفضل الهروي. يروي عن الأصم.
- محمد بن عبد الله بن الحسن: أبو الحُسين بن اللبان البصري الفرضي العلامة. سمع: أبا العباس الأثرم، ومحمد بن بكر بن داسة. وحدث " بسنن أبي داود " ببغداد، فسمعها منه: القاضي أبو الطيب الطبري، وغيره. وقيل: إنه كان يقول: ليس في الدنيا فرضي إلا من أصحابي أو أصحاب أصحابي، أو لا يُحسن شيئاً. ولا ريب أنه إليه المنتهى في هذا الشأن. ولكن لو سكت لكان أكمل له. فإن العالم إذا قال مثل هذا مجته نفوس العقلاء، ودخله كِبر وخيلاء. وقال الشيخ أبو إسحاق: كان ابن اللبان إماماً في الفقه والفرائض، صنف فيها كُتباً كثيرة ليس لأحدٍ مثلها. أخذ عنه أئمة وعلماء. قال ابن أرسلان: دخل ابن اللبان خوارزم في أيام أبي العباس مأمون بن محمد بن علي بن مأمون خوارزم شاه، فأكرمه وبره، وبالغ، وأمر فبني باسمه مدرسة ببغداد ينزل فيها فقهاء خوارزم. وكان هو يدرس بها، وخوارزم شاه يبعث إليه كل سنة بمال. ثم قال: وأنا رأيت هذه المدرسة وقد خربت بقرب قطيعة الربيع. وثقة الخطيب، وقال: انتهى إليه علم الفرائض، وصنف فيها كُتباً. وتُوفي في ربيع الأول.
- محمد بن عبد الله بن الحسين بن عبد الله بن يحيى بن حاتم الجُعفي: القاضي أبو عبد الله الكوفي الحنفي، العلامة المعروف بالهرواني. أحد الأئمة الأعلام. قرأ القرآن على: أبي العباس محمد بن الحسن بن يونس النحوي. وسمع من: محمد بن القاسم المحاربي، وعلي بن محمد بن هارون، ومحمد بن جعفر بن رياح الأشجعي. وحدث ببغداد، وكان يُفتي بمذهب أبي حنيفة، ويُقرأ القرآن عليه. قرأ عليه: أبو علي غلام الهراس. قال الخطيب: كان ثقة. حدث ببغداد. قال: وكان من عاصره بالكوفة يقول: لم يكن بالكوفة من زمن ابن مسعود إلى وقته أحد أفقه منه، حدثني عنه غير واحد. وقال لي العتيقي: ما رأيت بالكوفة مثله.
قال ابن النرسي: كان على قضاة الكوفة سِنين، ثقة مأمون. وقال غيره: وُلد سنة خمسٍ وثلاثمائة. وروى عن: أبو محمد يحيى بن محمد بن الحسن العلوي الأقساسي، وأبو الفرج محمد بن أحمد بن علان الكُرجي شيخ أبي الحسن بن نُمير، وأبو الحسن محمد بن الحسن بن المنثور الجُهني، وأبو منصور محمد بن محمد العُكبري الإخباري. توفي في رجب.
- محمد بن عبيد الله بن جعفر بن حمدان: أبو الحسين البغدادي. روى عن: إسماعيل الصفار، وابن البختري. وعنه: أبو بكر البرقاني، وغيره. ثقة.
- محمد بن علي بن إبراهيم: أبو منصور العمركي، الكاتب بخُراسان. هو آخر من حدث عن عبد الله بن جعفر اليزدي.
- محمد بن علي بن مهدي الأنباري: حدث بالأنبار عن: أبي الطاهر الخامي، وابن أبي مطر الإسكندراني. روى عنه: أبو الفرج الحسين الطناجيري، وأبو محمد بن أبي عثمان. ووثقه الخطيب.
- محمد بن محمد بن أحمد بن يحيى بن محمد بن أحمد: أبو منصور البقار الخُرساني. أظنه هروياً. تُوفي في ربيع الأول.
- محمد بن يحيى بن محمد بن عبد الله بن محمد السُلمي بن السميساطي: الدمشقي، والد أبي القاسم، واقف الخانقاه. سمع: أحمد بن سليمان بن ريان الكندي، وعثمان بن محمد الذهبي. روى عنه: ابنه علي، وقال: تُوفي أبي في صفر. وقال الكتاني: كان يذهب إلى الإعتزال، وحدث لابنه لا غير.

- منُتخب الدولة لؤلؤ البشراوي: أمير دمشق. وليها للحاكم في سنة إحدى وأربعمائة. وقُرىء عهده بالجامع، ثم عُزل بعد ستة أشهر يوم النحر. فصلى يومئذ بالناس صلاة العيد وكان يوم جمعة، فصلى الجمعة بالناس الأمير ذو القرنين بن حمدان.
قال عبد المنعم النحوي: قدِم على دمشق لؤلؤ ثامن جُمادى الآخرة. قال: وأظهر ابن الهلالي سِجلا بعد الصلاة الأضحى من أبي المطاع ذي القرنين ابن ناصر الدولة بن حمدان بإمرة دمشق وتدبير العساكر.
وركب إلى الجامع، وقُرىء عهده، فلما كان آخر أيام التشريق أرسل ذو القرنين إلى لؤلؤ يقول له: إن كنت في الطاعة فأركب إلى القصر إلى الخدمة. وإن كنت عاصياً فاخرج عن البلد. فخاف، فرد عليه: أنا في الطاعة، ولا أجيء. فامهلوني ثلاثة أيام حتى أسير عن البلد. فركب ابن حمدان لوقته ومعه المغاربة والجُند، وجاء إلى باب البريد ليأخذ لؤلؤ من دار العفيفي. فركب لؤلؤ وعبى أصحابه واقتتلوا. ولم يزل القتال بينهم إلى العتمة، وقُتل بينهم جماعة. ثم طلع لؤلؤ من سطح واختفى. فَنُهبت داره ونودي في البلد: من جاء بلؤلؤ فله ألف دينار. فلما كان ثاني ليلة جاء تركي يُعرف بخواجاه إلى الأمير، فعرفه أن لؤلؤ عنده، نزل إليه من سُطُوح. فأرسل معه من قبض عليه، ثم سيره مقيداً إلى بعلبك. فلما أن صار في محرم سنة اثنتين وأربعمائة عشرون يوماً ورد من بَعلبك ابن الأمير ذي القرنين ومعه رأس لؤلؤ. أتاه الأمر من مصر بقتله.
- منصور بن عبد الله: أبو علي الذُهلي الخالدي. تُوفي في محرم. وقيل: في ذي الحجة من سنة إحدى وأربعمائة. مَرّ.
حرف الياء
- يحيى بن أحمد التميمي القُرطبي: والد أبي عبد الله الحذاء. كان شيخاً أديباً وسيماً وقوراً. تُوفي في شوال، وله ست وتسعون سنة. وابنه قاضي بجانة.
- يحيى بن عبد الرحمن بن مسعود بن موسى: أبو بكر بن وجه الجنة القُرطبي. سمع من: قاسم بن أصبغ، وابن أبي دُليم، وأحمد بن سعيد بن حزم، وأحمد بن مُطرف، ومحمد بن معاوية. وكان رجلاً صالحاً، من عُدول القاضي أبي بكر بن الُّسليم. عُمر دهراً.
وحدث عنه: أبو عمر بن عبد البر، وأبو محمد بن حزم، وجماعة. وكان مولده في سنة أربع وثلاثمائة، وكان يلتزم صناعة الخزازين. توفي في ذي الحجة عن ثمانٍ وتسعين سنة.
وفيات سنة ثلاث وأربعمائة
حرف الألف -
- أحمد بن إبراهيم بن فراس العبقسي المكي. صاحب محمد بن إبراهيم الدبِيلي. يقال: توُفي فيها. وقع لنا حديثه بعُلو. روى عنه: خلق كثير من الحُجاج، وآخر من روى عنه أبو علي الحسن بن عبد الرحمن المكي الشافعي. وقيل: تُوفي سنة خمس.
- أحمد بن عبد الله بن الحسين: أبو بكر البغدادي الحنبلي البزاز. سمع: ابن السماك، وابن زياد النقاش. مات في ذي الحجة.
- أحمد بن فتح بن عبد الله بن علي: أبو القاسم المعافري القُرطبي، التاجر المعروف بابن الرسان. روى عن: إسحاق بن إبراهيم الفقيه، وحج، فأدرك: حمزة الكناني، وأبا الحسن بن عُقبة الرازي، وابن رشيق. وروى " صحيح مسلم " عن أبي العلاء بن ماهان. روى عنه: الصاحبان، ويونس بن عبد الله، وأبو عمر بن عبد البر، والخولاني، ومحمد بن عتاب.
قال الخولاني: هو رجل صالح على هديٍ وسنة. صنف في الفرائض، وكان عنده فوائد جمة عوالي. وقال غيره: وُلد سنة تسع عشرة وثلاثمائة. وتوفي في ربيع الأول مختفياً بعد طلبٍ شديد بسبب مالٍ طُلب منه. روى ابن حزم، عن رجلٍ، عنه.
- أحمد بن فناخسرو بن الحسن بن بويه: السلطان بهاء الدولة أبو نصر بن السلطان عضد الدولة. مذكور بلقبه.
- أحمد بن محمد بن مسعود بن الحباب: أبو عمر القُرطبي الفقيه. قتلته البربر فيمن قتلوا يوم دخلوا قُرطبة في سادس شوال. وكنا ذكرنا أن المهدي محمد بن هشام قُتل في آخر سنة أربعمائة، ورد المؤيد بالله إلى الخلافة. فبقي كذلك وجيوش البربر تحاصره، وراسلهم ابن عمه سليمان بن الحكم. واتصل الحصار إلى شوال من هذا العام، فدخلوا مع سليمان قُرطبة وبذلوا السيف، وقتلوا المؤيد بالله، وقُتل بقرطبة نيف وعشرون ألفا، منهم خلق من العلماء والصلحاء رحمهم الله. وبايعوا المستعين بالله سليمان بن الحكم بن سليمان بن الناصر لدين الله الأموي، فعاث وأفسد وأخرب البلاد إلى أن قُتل صبراً في سنة سبعٍ وأربعمائة.

- إسماعيل بن الحسن بن هشام: سمع: أبا عبد الله المحاملي، وابن عُقدة، ومحمد بن عبيد الله بن العلاء. وقال البرقاني: صدوق، ثقة. روى عنه: هبة الله اللالكائي، وأبو القاسم علي بن البسري، وجماعة أخذ أبو القاسم ابن السمرقندي عنهم.
توفي في جمادى الآخرة، وصلى عليه أبو حامد إسفرائيني.
- إسماعيل بن عمر بن سبنك: القاضي أبو الحسين البجلي، من ولد جرير بن عبد الله. كان يقضي بباب الأزج.
يروي عن: أبي بكر الشافعي، وأبي عبد الله بن مُحرم. حدث عن: ولده محمد، وعبد العزيز الأزجي. ثقة، مات ببغداد، رحمه الله.
- أيلك خان: أخو الخان الكبير طُغان. تجهز أيلك في جيش طُغان ملك بلاد الترك، فاستولى على بُخارى وسمرقند وأزال الدولة السامانية، وتوطد مُلكه. وكان قصد بلخ ليأخذها، فعجز عن حرب ابن سُبكتكين، ووقع بينه وبين أخيه. فلما مات في هذه السنة استولى أخوه طُغان على ما وراء النهر، واتسعت ممالكه. فقصده ملك الصين في مائة ألف خِركاه، فجمع طُغان وحشد، وتزلزل المسلمون، واشتد الخطب، ونفر للجهاد خلق من المطوعة حتى اجتمع لطُغان نحو من مائة ألف مقاتل، وكثر الإبتهال والتضرع إلى الله تعالى، والتقى الجمعان، والتطم البحران، وصبر الفريقان، ودامت الحرب أياماً على ملاحم لم يدر من فتق العروق، وضرب الحُلوق، واصطدام الخيول، أصوات أنواء، أم صب دماء، ولمع بُرُوق، أو وقع سُيوف، وظُلمة ليل، أم نقع خيل. فيا لها ملحمة من ملاحم الإسلام لم يعهد مثلها في هذه الأعوام، وفي كل ذلك يتولى الله بنصره، حتى وثق المؤمنون بالتأييد، وتلاقوا ليومٍ على فيصل الحرب. وثبتوا، ولذ لهم الموت، حتى قال أبو النصر محمد بن عبد الجبار في تاريخه: فغادروا من جماهير الكفار قريباً من مائة ألف عنان صرعى على وجه البسيطة، عن نفوسٍ موقوذة، ورؤوس منبوذة، وأيدٍ عن السواعد مجزوزة، بدعوة جفلاء للسباع والطيور. وأفاء الله على المسلمين مائة ألف غلام كالبدور، وجواري كالحور، وخيل ملأت الفضاء، وضاقت بها الغبراء. فعم السرور، وزينت المدائن والثغور. ولم ينشب طُغانُ بعد أن رجع من هذه الوقعة الميمونة أن توفاه الله سعيداً شهيداً، وتملك بعده أخوه، فزوج السلطان محمود ابنه بكريمة هذا الملك وعمل عرسه عليها وزينت بلخ.
حرف الباء
بهاء الدولة: أبو نصر ابن سلطان عضد الدولة بن بويه الديلمي.
توفي بأرجان في جمادى الأولى، وله اثنتان وأربعون سنة. وكانت أيامه اثنتين وعشرين سنة ويومين. ومات بعلة الصرع، وولي بعده ابنه سلطان الدولة اثنتي عشر سنة.
وولي هو السلطنة ببغداد بعد أخيه شرف الدولة، وهو الذي خلع الطائع لله، كما تقدم.
حرف الحاء
الحسن بن حامد بن علي بن مروان: أبو عبد الله البغدادي الوراق. شيخ الحنابلة. قال القاضي أبو يعلى: كان ابن حامد مدرس أصحاب أحمد وفقيههم في زمانه. وله المصنفات العظيمة منها: كتاب " الجامع " ، نحو أربعمائة جزء يشتمل على اختلاف العلماء.
وله مصنفات في أصول السنة، وأصول الفقه، وكان معظماً في النفوس، مقدماً عند الدولة والعامة. قال الخطيب: روى عن ابي بكر محمد بن عبد الله الشافعي، والخُتلي، وأبي بكر بن مالك القطيعي. ثنا عنه علي الأهوازي.
وقال أبو الحسين بن الفراء في " طبقات الحنابلة " إنه سمع أبي بكر النجاد أيضاً، وأنه تفقه على أبي بكر عبد العزيز غلام الخلال، وغيره. وعليه تفقه: القاضي أبو يعلى، وأبو طالب العُشاري، وأبو بكر الخياط المقريء. وكان قانعاً متعففاً، يأكل من نسخ يده ويتقوت. وكان يكثر الحج. قال الخطيب: توفي بطريق مكة.
قلت ولعله هلك جوعاً وعطشاً. فإن هذا العام كانت وقعة القرعا، بطريق مكة. وذاك أن بني خفاجة، قاتلهم الله، أخذوا الركب في القرعا، فقيل إنه هلك خمسة عشر ألف إنسان من الوفد. فإنا لله وإنا إليه راجعون.
- الحُسين بن الحسن بن محمد بن حليم. القاضي أبو عبد الله الحليمي البخاري الفقيه الشافعي. أوحدُ الشافعيين بما وراء النهر، وأنظرهم وآدبهم بعد أستاذه أبي بكر القفال، وأبي بكر الأودي.
سمع: أبا بكر محمد بن أحمد بن حنب، وبكر بن محمد المروزي، وغيرهما. وكان مولده بجرجان سنة ثمانٍ وثلاثين وثلاثمائة. وحُمل إلى بُخارى صغيراً. وقيل: بلُ ولد ببخارى.

وكان رئيس أصحاب الحديث، وله التصانيف المفيدة، ينقلُ منها البيهقي كثيراً. وله وجوه حسنة في المذهب. روى عنه الحاكم مع تقدمه. وتوفي في ربيع الأول. وروى عنه: أبو زكريا عبد الرحيم البخاري، وأبو سعد الكَنْجرودي.
- الحسين بن محمد بن محمد بن علي بن حاتم: أبو علي الروذباري الطوسي. سمع: إسماعيل بن محمد الصفار، وعبد الله بن عمر بن شوذب، والحسين بن الحسن الطوسي، وأبا بكر بن داسه، والقاسم بن أبي صالح الهمداني. وحدث " بسنن أبي داود " بنيسابور.
وقد سماه أبو عبد الله الحاكم وحده: الحسن، وقال: كتبنا عن أبيه، وعن جده. وقدم نيسابور بمسألة جماعة من الأشراف والعلماء ليحدثهم بالسنن. وعقد له المجلس في الجامع، فمرض ورُد إلى وطنه بالطابران، فُتُوفي في ربيع الأول.
قلت: روى عنه: الحاكم، وأبو بكر البيهقي، وأبو الفتح نصر بن علي الطوسي شيخ وجيه الشحامي، وفاطمة بنت الدقاق، وخلق.
حرف الخاء
- خلف بن سلمة بن خميس: أبو القاسم القُرطبي. روى عن: عباس بن أصبغ، وأبي عبد الله بن نوح. وكان عدلاً. قُتل يوم أخذ قُرطبة.
حرف السين
- سعيد بن عبد الرحمن بن محمد بن محمد: أبو عمرو الكاغدي. تُوفي في رجب بخُراسان.
حرف العين
- عبد الله بن إبراهيم بن عبد الله بن محمد: أبو سلمة الأزدي المتولي الهروي. تُوفي في رمضان.
- عبد الله بن عبد الرحمن بن عثمان: أبو محمد بن غلْبُون الخولاني القُرطبي. روى عن: مسلمة بن القاسم، وأبي جعفر بن عون الله. ورحل سنة إحدى وسبعين. وسمع بمصر من عتيق بن موسى " موطأ يحيى بن بُكير " ، بسماعه من أبي الرقراق، بسماعه من أبي بُكير، ومن جماعة. ولد سنة ثلاثين وثلاثمائة، وتُوفي في شوال. روى عنه ابنه أبو عبد الله محمد.
- عبد الله بن عبد العزيز بن أبي سُفيان: أبو بكر الغافقي القُرطبي. روى عن: أبيه. حدث عنه: الصاحبان، وأبو حفص الزهراوي، ويونس بن مُغيث، وقاسم بن هلال، وعبد الرحمن بن يوسف. تُوفي في رجب.
- عبد الله بن محمد بن يوسف بن نصر: الحافظ أبو الوليد بن الفرضي القُرطبي. مصنف " تاريخ الأندلس " أخذ عن: أبي جعفر بن عون الله، وابن مُفرج، وعبد الله بن قاسم، وخلف بن القاسم، وعباس بن أصبغ، وخلق.
وحج، فأخذ عن: يوسف بن الدخيل، وأحمد بن محمد بن المهندس، والحسن بن إسماعيل الضراب، وأبي محمد بن أبي زيد، وأحمد بن رحمون، وأحمد بن نصر الداوودي.
وله مصنف في " أخبار شطر الأندلس " ، وكتاب في " المؤتلف والمختلف " ، وفي " مُشتبه النسبة " .
روى عنه ابن عبد البر، وقال: كان فقيهاً عالماً في جميع الفنون في الحديث والرجال. أخذت معه عن أكثر شيوخي. وكان حسن الصُّحبة والمعاشرة. قتلته البربر، وبقي مُلقي في داره ثلاثة أيام. أنشدنا لنفسه:
أسيرُ الخطايا عند بابِك واقفُ ... على وجل مما به أنت عارفُ.
يخافُ ذُنُوباً لم يغبْ عنك غَيْبُها ... ويرجوك فيها فهو راجٍ وخائفُ.
ومن ذا لذي يرجو سِواك ويتقي ... ومالك في فصلِ القضاء مُخالفُ.
فيا سيدي، لا تُخزِني في صحيفتي ... إذا نُشرتْ يوم الحساب الصحائفُ
وكُن مؤنسي في ظُلمة القبر عندما ... يصدُّ ذوو ودي ويجفو المُوالِفُ.
لئن ضاق عني عفوك الواسع الذي ... أرجى لإسرافي فإني لتالفُ.
وقال أبو مروان بن حيان: وممن قُتل يوم فتح قُرطبة الفقيه الأديب الفصيح ابن الفرضي، ووري متغيراً من غير غسلٍ ولا كفن ولا صلاة. ولم يُر مثله بقُرطبة في سعة الرواية، وحِفظ الحديث، ومعرفة الرجال، والافتتان في العلوم والأدب البارع.
وولد سنة إحدى وخمسين وثلاثمائة، وحج سنة اثنتين وثمانين. وجمع من الكتب أكثر ما جمعه أحد من علماء البلد.
وتقلد قراءة الكُتب بعهد العامرية. واستقضاه محمد المهدي ببلنسية وكان حسن البلاغة والخط.
وقال الحُميدي: ثنا علي بن أحمد الحافظ: أخبرني أبو الوليد بن الفرضي قال: تعلقتُ بأستار الكعبة، وسألت الله الشهادة، ثم انحرفتُ وفكرتُ في هول القتل، فندمتُ، وهممتُ أن أرجعُ، فأستقيل الله ذلك، فاستحييت.

قال الحافظ أبو محمد بن حزم: فأخبرني من رآه بين القتلى ودنا منه فسمعه يقول بصوتٍ ضعيف: " لا يكلم أحد في سبيل الله، والله أعلم بمن يكلم في سبيله إلا جاء يوم القيامة وجُرحه يثعبُ دماً، اللون لون الدم، والريح ريح المِسك " كأنه يعيد على نفسه الحديث الوارد في ذلك.
قال: ثم قضى على إثر ذلك رحمه الله. وأنشد له ابن حزم رحمه الله:
إن الذي أصبحتُ طوع يمينهِ ... إن لم يكن قمراً فليس بدونهِ.
ذُلي له في الحب من سُلطانه ... وسقام جسمي من سقام جُفونهِ.
- عبد الرحمن بن عثمان بن سعيد بن ذُنين بن عاصم: أبو المُطرف الصدفي الطليطلي. روى عن: أبي المُطرف عبد الرحمن بن عيسى، ومسلمة بن القاسم، وتميم بن محمد. وحج سنة إحدى وثمانين، وأخذ عن: أبي بكر المهندس، وأبي إسحاق الثمار، وأبي الطيب بن غلبون، وأبي محمد بن أبي زيد. وكان ذا عناية بالحديث. شُهر بالعلم والعمل والورع والتعفف. وكان يعظ ويُذكر. وكان الناس يرحلون إليه لثبته سعة روايته. وله تصانيف.
روى عنه: ابنه عبد الله، وجماعة. وتوُفي في ذي القعدة، وهو في عشر الثمانين.
- عبد العزيز بن عبد الرحمن بن عبد الملك بن جهور القُرطبي: أبو الأصبغ
روى عن: أبي بكر محمد بن معاوية، وأحمد بن سعيد بن حزم.
وروى عنه: أبو عمر بن عبد البر، وأبو عبد الله الخولاني. توفي في ذي الحجة.
- عبد الملك بن علي بن محمد بن حاتم: أبو علي الشيرازي السمسار. مات في بشيراز في رمضان.
- علي بن محمد بن خلف: الإمام أبو الحسن المعافري القروي القابسي الفقيه المالكي، عالم أهل إفريقية. حج، وسمع: حمزة بن محمد الكناني، وأبا زيد المروزي، وجماعة. وأخذ بإفريقية عن: ابن مسرو الدباغ، ودراس بن إسماعيل. وكان حافظاً للحديث وعلله ورجاله، فقيهاً أصولياً متكلماً، مصنفاً صالحاً منقباً. وكان أعمى لا يرى شيئاً، وهو مع ذلك من أصح الناس كُتُباً، وأجودهم تقييداً. يضبط كُتُبه ثقاتُ أصحابه. والذي ضبط له " صحيح البخاري " بمكة رفيقه أبو محمد الأصيلي.
ذكره حاتم الأطرابلس فقال: كان زاهداً ورِعاً يقظاً، لم أر بالقيروان إلا معترفاً بفضله.
تفقه عليه: أبو عِمران القابسي، وأبو القاسم اللبيدي، وعتيق السوسي، وغيرهم.
وألف تواليف بديعة ككتاب " الممهد في الفقه " ، و " أحكام الديانات " و " المنقذ من شُبه التأويل " ، وكتاب " المنبه للفطن من غوائل الفتن " ، وكتاب " ملخص الموطأ " ، وكتاب " المناسك " ، وكتاب " الإعتقادات " ، وسوى ذلك من التصانيف.
وكان مولده سنة أربعٍ وعشرين وثلاثمائة. وتوفي في ربيع الآخر بمدينة القيروان. وبات عند قبره خلق من الناس، وضُربت الأخبية لهم. ورثاه الشعراء. وقيل له القابسي لأن عمه كان يشد عمامته شدة قابسية.
وممن روى عنه: أبو محمد عبد الله بن الوليد بن سعد الأنصاري الفقيه من شيوخ أبي عبد الله الرازي.
قال أبو عمرو الداني: أبو الحسن بن القابسي أخذ القراءة عرضاً عن أبي الفتح بن برهن. وعليه كان اعتماد إقراء القرآن بالقيروان دهراً. ثم قطع الإقراء لما بلغه أن بعض أصحابه أقرأ الوالي. ثم أعمل نفسه في درس الفقه ورواية الحديث، إلى أن رأس فيهما وبرع، وصار إمام عصره، وفاضل دهره. كتبنا عنه شيئاً كثيراً. وبقي في الرحلة من سنة اثنتين وخمسين إلى سنة سبعٍ وخمسين وثلاثمائة، رحمه الله.
- علي بن محمد بن أحمد بن علي: أبو القاسم النوشجاني. مات في رمضان.
حرف الفاء
- فتح بن إبراهيم: أبو النصر الأموي القشاري الطليطلي. حج، وسمع بمكة من الآجري، وبمصر،والقيروان. وكان صالحاً عابداً قانتاً مجتهداً في طلب العلم. روى عنه: أبو جعفر بن ميمون. وتوفي في رجب وله ثمانون.
حرف الميم
- محمد بن سعيد بن السري: أبو عبد الله الأموي القُرطبي الحرار.
رحل، ولقي أبا عبد الله البلخي، والحسن بن رشيق، ومحمد بن موسى النقاش.
وصنف كتاب " يوم وليلة " ، وكتاب " واضح الدلائل " روى عنه: أبو عبد الله بن عبد السلام الحافظ، وأبو حفص الزهراوي. قتلته البربر في دخولهم قُرطبة. وكان استقبلهم شاهراً سيفه يناديهم: إلي إلي يا حطب النار، طُوبى لي إن كنتُ من قتلاكم. فقتلوه رحمه الله عليه.
وكان قد امتحن في العصبية مع محمد بن أبي عامر، فأخرجه من قُرطبة، ثم رجع.

- محمد بن الطيب بن محمد بن جعفر بن القاسم: القاضي أبو بكر الباقلاني، صاحب التصانيف في علم الكلام. سكن بغداد. وكان في فنهِ أوحد زمانه. سمع: أبا بكر القطيعي، وأبا محمد بن ماسي. وخرج له أبو الفتح بن أبي الفوارس. وكان ثقة عارفاً بعلم الكلام. صنف في الرد على الرافضة والمعتزلة والخوارج والجهمية.
وذكره القاضي عياض في " طبقات الفقهاء المالكية " ، فقال: هو الملقب بسيف السنة ولسان الأمة، المتكلم على لسان أهل الحديث وطريق أبي الحسن الأشعري.
وإليه انتهت رئاسة المالكيين في وقته. وكان له بجامع المنصور حلقه عظيمة.
روى عنه: أبو ذر الهروي، وأبو جعفر محمد بن أحمد السمناني، والحسين بن حاتم. قال الخطيب: كان ورده كل ليلة عشرين ترويحة في الحضر والسفر، فإذا فرغ منها كتب خمساً وثلاثين ورقةً من تصنيفه. سمعت أبا الفرج محمد بن عمران يقول ذلك. وسمعتُ علي بن محمد الحربي يقول: جميع ما كان يذكر أبو بكر بن الباقلاني من الخلاف بين الناس صنفه من حفظه، وما صنف أحد خلافاً إلا احتاج أن يُطالع كُتب المخالفين سوى ابن الباقلاني.
قلت: أخذ ابن باقلاني علم النظر عن أبي عبد الله محمد بن أحمد بن مجاهد الطائي صاحب الأشعري. وقد ذهب في الرسلية إلى ملك الروم، وجرت له أمور، منها أن الملك أدخله عليه من باب خوخة ليدخل راكعاً للملك، ففطن لها ودخل بظهر. ومنها أنه قال لراهبهم: كيف الأهل والأولاد؟ فقال له الملك: أما علمت أن الراهب يتنزه عن هذا؟ فقال: تنزهونه عن هذا ولا تنزهون الله عن الصاحبة والولد؟!. وقيل: إن طاغية الروم سأله كيف جرى لعائشة، وقصد توبيخه، فقال: كما جرى لمريم فبرأ الله المرأتين، ولم تأتِ عائشة بولد. فأفحمه فلم يُحر جواباً. قال الخطيب: سمعت أبا بكر الخوارزمي يقول: كل مصنف ببغداد إنما ينقل من كُتب الناس إلى تصانيفه، سوى القاضي أبي بكر، فإن صدره يحوي علمه وعلم الناس.
وقال أبو محمد اليامي: لو أوصى رجل بثلث ماله لأفصح الناس لوجب أن يدفع إلى أبي بكر الأشعري. وقال الإمام أبو حاتم محمود بن الحسين القزويني: كان ما يضمره القاضي أبو بكر الأشعري من الورع والديانة أضعاف ما كان يُظهره، فقيل له في ذلك فقال: إنما أظهر ما أظهره غيظاً لليهود، والنصارى، والمعتزلة، والرافضة، لئلا يستحقروا علماء الحق. وأضمر ما أضمره، فإني رأيت آدم مع جلالته نودي عليه بذوقه، وداود بنظره، ويوسف بهمه، ونبينا بخطره عليهم السلام. ولبعضهم في أبي بكر الباقلاني:
أنظر إلى جبلٍ تمشي الرجال به ... وانظر إلى القبر ما يحوي من الصلفِ
وانظر إلى صارم الإسلام متغمداً ... وانظر إلى دُرة الإسلام في الصدفِ
وتوفي في ذي القعدة لسبعٍ بقين منه. وصلى عليه ابنه الحسن. ودُفن بداره، ثم نُقل إلى مقبرة باب حرب.
- محمد بن عبد الله بن محمد بن عفان بن سعيد: أبو جعفر الأسدي القُرطبي. سمع من: أبيه كثيراً. ومن:قاسم بن أصبغ، ووهب بن مسرة في الصغر مع والده. روى عنه: قاسم بن إبراهيم الخزرجي، وأبو عمر بن عبد البر، وغيرهما. ولُد سنة عشرين وثلاثمائة، وقيل بعدها.
- محمد بن عبد الرحمن بن محمد بن محبور: أبو عبد الرحمن الدهان. له فوائد منتقاة، روى فيها عن: أبي حامد بن بلال، فمن بعده. وتوفي بنيسابور في هذه السنة أو بعدها.
- محمد بن قاسم بن محمد: أبو عبد الله الأموي القُرطبي الجالطي. وجالطة: من قُرى قُرطبة. روى عن: أبي عبيد الجُبيري. وعن: أبي عبد الله الرياحي، وغيرهما. وحج سنة سبعين، وأخذ هناك عن جماعة. وسمع منه: أبو محمد بن زيد كتاب " رد الزُبيري على ابن مسرة " . وكان من أهل العلم والحفظ والصلاح، من الفقهاء والأدباء. ولي الشورى مع أبي بكر التجيبي. وولى الصلاة بجامع الزهراء. وولي أحكام الشرطة. واستشهد على يد البربر يوم تغلبهم على قُرطبة. وكان مولده سنة ست وثلاثين وثلاثمائة. حدث عنه: أبو عمر بن عبد البر، وغيره.

- محمد بن موسى: أبو بكر الخوارزمي الحنفي. شيخ أهل الرأي ومُفتيهم. وانتهت إليه الرئاسة في مذهب أبي حنيفة بالعراق. وكان قد تفقه على أبي بكر الرازي أحمد بن علي. وسمع الحديث من أبي بكر الشافعي. روى عنه أبو بكر البرقاني، وقال: سمعته يقول: ديننا دين العجائز ولسنا من الكلام في شيء. وكان له إمام حنبلي يصلي به. وقال القاضي أبو عبد الله الصيمري: ثم صار إمام أصحاب أبي حنيفة ومُفتيهم شيخنا أبو بكر محمد بن موسى الخوارزمي، وما شاهد الناس مثله في حسن الفتوى وحُسن التدريس. وقد دُعي إلى ولاية الحكم مراراً فامتنع وتوفي في جُمادى الأولى رحمه الله.
حرف الهاء
- هبة الله بن الفضيل بن محمد: أبو يعلى الفضيلي الهروي.
روى عنه: إسحاق القراب في ذي القعدة.
هشام بن الحكم: يحول إلى هنا.
- الهيثم بن أحمد بن محمد بن سلمة: أبو الفرج القُرشي الدمشقي الفقيه الشافعي، المعروف بابن الصباغ. إمام مسجد سوق اللؤلؤ. قرأ علي: أبي الفرج الشنبُوذي، وأبي الحسن علي بن محمد بن إسماعيل. وصنف قراءة حمزة. وحدث عن: ابن أبي العقب، وأبي عبد الله بن مروان، وأبي علي بن آدم، وجماعة.
روى عنه: علي بن محمد بن شجاع، وعلي الحنائي، وأبو علي الأهوازي، وآخرون. وكان من فُضلاء الشاميين. توفي في ربيع الأول.
حرف الياء
يوسف بن هارون: أبو عمر الرمادي القُرطبي. شاعر أهل الأندلس في عصره. روى كتاب " النوادر " لأبي علي القالي. روى عنه: أبو عمر بن عبد البر قطعة من شعره. وكان يُلقب بأبي جنيش. وكان فقيراً مُعدماً في آخر أيامه، ومنهم من يلقبه بأبي رماد.
وروى عنه من القدماء الوليد بن بكر الأندلس قوله من قصيدة:
أضعُتمُ الرُشد في مُحبٍ ... ليس يرى في الهوى جناحاَ
بُحتْ بحبي ولو غرامي ... يكون في جلمدٍ لباحا
لم يستطيع حمل ما يُلاقي ... فشق أثوابه وناحا
تُحير المُقلتين، قل لي: ... هل شربت مُقلتاك راحا؟
نفسي فِدا لِمة وقد ... كحلت الليل والصباحا
ومُقلةٍ أولعتْ بقتلي ... قد صيرت لحظها سلاحا
وعقربٍ سُلطت علينا ... تملأ أكبادنا جراحا
ومن قصيدته في أبي علي القالي، أولها:
من حاكم بيني وبين عذُولي ... الشجو شجوي والعويلُ عويلي
في أي جارحةٍ أصون مُعذبي ... سلمت من التعذيب والتنكيلِ
إن قلتُ في بصري فثم مدامعي ... أو قلتُ في كبدي فثم غليلي
وله في ألثغ:
لا الراء تطمع في الوصال ولا أنا ... الهجرُ يجمعنا ونحن سواءُ
فإذا خلوتُ كتبتها في راحتي ... وبكيتُ منتحباً أنا والراءُ
وله:
لا تُنكروا غُزر الدموع فكلما ... ينحلُ من جسمي يصير دموعا
والعبدُ قد يعصي وأحلف أنني ... ما كنتُ إلا سامعاً ومُطيعا
قولوا لمن أخذ الفؤاد مسلما ... يمنُن علي برده مصدوعا
ومن شعره في صاحب سرقُسطة عبد الرحمن بن محمد التُجيبي، وأجازه بثلاثمائة دينار:
قفوا تشهدوا بثي وإنكار لائمي ... علي بكائي في الرُسوم الطواسم
أنأمنُ من أن تغدُو حريق تنفسي ... وإلا غريقاً في الدموع السواجم
وما هي إلا فُرقةٌ تبعث الأسى ... إذا نزلت بالناس أو بالبهائم
وله:
قالوا: اصطبر وهو شيء لست أعرفه ... من ليس يعرف صبراً كيف يصطبرُ
أوصي الخلي بأن يُغضي الملاحظ عن ... غر الوجوه، ففي إهمالها غررُ
وفاتنُ الحُسنِ قتالُ الهوى، نظرت ... عيني إليه، فكان الموتُ والنظرُ
ثم انتصرتُ بعيني وهي قاتلتي ... ماذا تريد بقتلي حين تنتصرُ؟
وقد كان المستنصر بالله سجنه مدة لكونه هجاه تعريضاً في بيت، فقال:
يُولي ويعزل من يومه ... فلا ذا يتمُ ولا ذا يتمُ.
وفيات سنة أربع وأربعمائة
حرف الألف
أحمد بن علي بن عمرو: الحافظ أبو الفضل السُليماني البيكندي البخاري.

رحل إلى الآفاق، ولم يكن له نظيرٌ في عصره ببُخارى حِفظاً وإتقاناً، وعُلو إسناد، وكثرة تصانيف. سمع: محمد بن حمدويه بن سهل، وعلي بن إسحاق المادرائي، ومحمد بن يعقوب الأصم، ومحمد بن صابر بن كاتب البخاري، ومحمود بن إسحاق الخُزاعي، وصالح بن زُهير البُخاريين، وعلي بن سختُويه، وعلي بن إبراهيم بن معاوية، النيسابوريين، وعبد الله بن جعفر بن فارس الإصبهاني. قال ابن السمعاني في كتاب " الأنساب " : السُليماني نُسب إلى جده لأمه أحمد بن سُليمان البيكندي. له التصانيف الكبار. وكان يصنف في كل جمعة شيئاً، ويدخل من بيكند إلى بُخارى، ويحدث بما صنف.
روى عنه: جعفر بن محمد المستغفري، وولده أبو ذر محمد بن جعفر، وجماعة بتلك الديار.
توفي في ذي القعدة، وله من العمر ثلاثٌ وتسعون سنة. فإنه ولد إحدى عشرة وثلاثمائة.
- أحمد بن علي بن الحسن بن بشر: أبو عبد الله القطان. بغدادي، ثقة. سمع: الحسين بن عياش، وعثمان بن السماك. وعنه: أبو محمد الخلال.
- أحمد بن محمد بن نفيس: أبو الحسين الملطي. روى عن: الحسن بن حبيب الحصائري الدمشقي. روى عنه: علي الحنائي، وأبو علي الأهوازي. وكان عدلاً.
- أحمد بن محمد بن أحمد بن إبراهيم الجوزي البروي:
خُرساني. توفي في ربيع الآخر.
- إبراهيم بن عبد الله بن حصن: أبو إسحاق الغافقي الأندلسي. محتسب دمشق.
طوف البلاد، وسمع: أبا بكر القطيعي ببغداد، وأبا الطاهر الذهلي بمصر، وأبا أحمد الغطريفي بجرجان، والميانجي بدمشق، وولي حسبتها سنة خمسٍ وتسعين وثلاثمائة.
روى عنه: أبو نصر الحبان. قال ابن الأكفاني: حكى لنا شيوخنا أن هذا كان صارماً في الحسبة. وكان بدمشق قطائفي، فكان المحتسب يريد أن يؤذيه، فإذا رآه مقبلاً قال: بحق مولانا أمضِ عني. فيمضي عنه.
فغافله يوماً وأتاه من خلفه وقال: وحق مولانا لا بد أن تنزل. فأمر بإنزاله وتأديبه. فلما ضرب درة قال: هذه في قفا أبي بكر. فلما ضُرب الثانية قال: هذه في قفا عمر. فلما ضُرب الثالثة قال: هذه في قفا عثمان. فقال المحتسب: أنت لا تعرف أسماء الصحابة، والله لأصفعنك بعدد أهل بدر ثلاثمائة وبضعة عشر. فصفعه بعدد أهل بدر وتركه. فمات بعد أيام من ألم الصفع. فبلغ إلى مصر، فأتاه كتاب الحاكم يشكره على ما صنع. وقال: هذا جزاء من ينتقص السلف الصالح. توفي أبو إسحاق في ذي الحجة.
حرف الحاء
- حاتم بن محمد بن يعقوب بن إسحاق بن محمود: الشيخ أبو محمود بن أبي محمود بن أبي حاتم المحمودي الهروي المحدث ابن المحدث ابن المحدث. له مصنف في السُنن نحو مائة جزء. وكان من حُفاظ هراة. روى عن: الحسن بن عمران الحنظلي، وحامد الرفاء، وهذه الطبقة. روى عنه: نجيب الواسطي.
- حبيب بن أحمد بن محمد بن نصر: أبو عبد الله الشطجيري، الشاعر الأديب القُرطبي. مولى بني أمية. روى عن: قاسم بن أصبغ، وأبي علي البغدادي، وثابت بن قاسم. وكان مولده في سنة أربع وعشرين وثلاثمائة. روى عنه: أبو عمرو الداني، وقاسم بن هلال. وخرج من قُرطبة هذا العام وانقطع خبره.
- الحسين بن عثمان بن علي البغدادي: أبو عبد الله المجاهدي المقريء الضرير. نزيل دمشق. توفي في جمادى الأولى، وقد جاوز المائة. كذا ورخه الأهوازي. وورخه الكتاني سنة أربعمائة. وقال رشأ بن نظيف: قرأت عليه برواية أبي عمرو، وأخبرني أن ابن مجاهد علمه القرآن كله. قلت: وهو آخر من قرأ عليه ابن مجاهد.
- الحسن بن علي: أبو محمد السجستاني. القاضي الخطيب. توفي في جمادى الآخرة.
- الحسين بن أحمد بن جعفر: أبو عبد الله بن البغدادي الزاهد.
كان ورعاً زاهداً خاشعاً صادقاً فقيهاً حنبلياً.
سمع: عبد الله بن إسحاق الخُراساني. روى عنه: القاضي محمد بن الحسين أبو يعلى.
وتوفي في شعبان. وكان كبير الشأن لا ينام إلا عن غلبة، ولا يدخل حماماً. وربما كان يخرج رأسه ميشوم أو وجهه. كان ينعس فيقع على المحبرة، أو على المجمرة، رحمه الله.
حرف الزاي
- زكريا بن خالد بن زكريا بن سماك: أبو يحيى الضني، من أهل وادي آش، مدينة بالأندلس. روى عن: سعيد بن فحلُون، وقاسم بن أصبغ. وولد سنة عشرة وثلاثمائة في المحرم. ومات في آخر سنة أربع. روى عنه: أبو عمر الطلمنكي، وأبو عمر بن الحذاء وقال: هو صحيح الرواية عن سعيد بن فحلُون.

- زيد بن عبد الله بن محمد: أبو الحسن التنوخي البلوطي، نزيل أكواخ بانياس. حدث عن شيخه إبراهيم بن مهدي البلوطي بكتاب " الجوع " . روى عنه: علي الحنائي، وأبو علي الأهوازي، وجماعة. وقال الكتاني: توفي زيد البلوطي العابد في شعبان، ودُفن بباب كيسان. وكان سالم المذهب.
حرف السين
- سعيد بن محمد بن عبد البر: أبو عثمان الثقفي المقريء، من أهل ثغر الأندلس. قرأ على أبي بكر محمد بن عبد الله المعافري بمصر سنة اثنتين وخمسين ثلاثمائة. وسمع من: حمزة الكناني، وغيره. قال أبو عمرو الداني: سمعته يقول: أصلي من الطائف، وحججتُ سنة تسعٍ وأربعين. مات بسرقسطة سنة أربعٍ وأنا بها.
- سليمان بن بيطير بن سليمان بن ربيع: أبو أيوب القرطبي الكلبي الفقيه المالكي. كان رجلاً تقياً عارفاً بمذهب مالك، مصنفاً مشاوراً. روى عن: أبي بكر بن الأحمر، وأبي عيسى الليثي، وابن القوطية. وتوفي بمالقة. ولد سنة ست وثلاثمائة.
- سهل بن محمد بن سليمان بن محمد: الإمام أبو الطيب ابن الإمام أبي سهل العجلي الحنفي الصعلوكي النيسابوري. الفقيه الشافعي مفتي نيسابور وابن مُفتيها.
تفقه على: أبيه. وسمع من: أبي العباس الأصم، وأبي علي الرفاء، وجماعة من أقرانهما. ودرس الفقه، واجتمع إليه خلق. قال أبو عبد الله الحاكم: هو أنظر من رأينا. وتخرج به جماعة، وحدث وأملى. قال: وبلغني أنه كان في مجلسه أكثر من خمسمائة محبرة. وقال أبو إسحاق: كان فقيهاً أديباً جمع رئاسة الدين والدنيا. وأخذ عنه فقهاء نيسابور. وقال الحاكم: كان أبوه يُجله ويقول: سهل والد. قلت: روى عنه الحاكم، وأبو بكر البيهقي، ومحمد بن سهل أبو نصر الشاذياخي، وآخرون. ومن بديع نثره: من تصدر قبل أوانه، فقد تصدى لهوانه. وقال: إذا كان رضى الخلق معسوراً لا يدرك، كان ميسوره لا يترك. إنما نحتاج إلى أخوات العشرة لذمان العسرة توفي رحمه الله في رجب.
حرف العين
عبد الرحمن بن أحمد بن سعيد: أبو المُطرف البكري. عُرف بابن عجب القُرطبي الحافظ لمذهب مالك. كان متبحراً في الفقه، من علماء قرطبة. توفي في ثاني المحرم من السنة.
- عبد الرحمن بن محمد بن عبد الغفار بن محمد بن يحيى: أبو أحمد الهمذاني، إمام الجامع. الشيخ الصالح. روى عن: عبد الرحمن بن حمدان الجلاب، والقاسم بن أبي صالح، وأبي عبد الله بن أوس، ومحمد بن يوسف الكسائي، وأبي القاسم بن عبيد، وعبد الغفار بن أحمد الفقيه، وحامد الرفاء، وخلق. روى عنه: أبو مسعود أحمد بن محمد البجلي، وأبو منصور بن عيسى، ويوسف خطيب همدان، وأحمد بن عيسى بن عباد الدينوري، وعبد الحميد بن الحسن الفقاعي. قال شيرويه: كان ثقة صدوقاً. ولد سنة أربع عشرة وثلاثمائة بأردبيل. ومات في جمادى الآخرة، وله تسعون سنة. وقبره يزار.
- عبد الملك بن بكران بن العلاء. أبو الفرج النهرواني المقريء القطان. من أعيان المقرئين بالروايات بالعراق. قرأ على: زيد بن أبي بلال الكوفي، وعبد الواحد بن أبي هاشم، وأبي بكر النقاش، وبكار بن أحمد، وأبي القاسم هبة الله بن جعفر، وأبي بكر بن مُقسم. وله مصنف في القراءآت. وسمع من: جعفر الخُلدي، وأبي بكر النجاد. روى عنه القراءآت تلاوة: أبو علي غلام الهراس، ونصر بن عبد العزيز الفارسي، وأبو علي الحسن بن علي بن عبد الله العطار. وحدث عنه: أحمد بن رضوان الصيدلاني، وغيره. وكان عبداً صالحاً قُدوة. وثقة الخطيب، وقال: توفي في رمضان.
- عبدة بن محمد بن أحمد بن ملة. أبو بكر الهروي البزاز. توفي في آخر السنة.
- عبيد الله بن القاسم المراغي: أبو الحسن. حدث بأطرابلس عن: خيثمة بن سليمان، وأبي العباس بن عتبة الرازي. روى عنه: محمد بن علي الصوري، ومحمد بن أحمد بن عيسى السعدي.
- علي بن جعفر بن محمد بن سعيد: أبو الحسن الرازي المقريء الخطيب. توفي في شعبان.
- علي بن سعيد الإصطخري: ثم البغدادي. القاضي أبو الحسن المعتزلي المتكلم. حدث عن: إسماعيل الصفار. ذكره الخطيب، وجاوز الثمانين.
- عمر بن روح بن علي بن عباد: أبو بكر النهرواني، ثم البغدادي. سمع: محمد بن حمدويه المروزي، والحُسين المحاملي، ومحمد بن مخلد. روى عنه: ابنه أحمد. وكان يذهب مذهب الإعتزال. وكان مولده سنة خمس عشرة وثلاثمائة، قاله الخطيب.
حرف الميم:

- مأمون بن الحسن. أبو عبد الله الهروي، الداوودي.
- محمد بن أحمد بن أبي طاهر. أبوالطاهر الهروي الداوودي الفقيه.
- محمد بن أسد بن هلال الأشناني. أبو الطاهر المقريء. قرأ على: أبي الطاهر بن أبي هاشم، وأبي بكر النقاش. وسمع من: أحمد بن كامل. روى عنه: أبو نصر عبيد الله السجزي.
- محمد بن علي بن أحمد بن أبي فروة: أبو الحسين الملطي المقريء. نزيل دمشق. روى عن: محمد بن شاه مرد فارسي، ووهب بن عبد الله الحاج، ومُظفر بن محمد بن بشران الرقي روى عنه: علي الحنائي، وأبو نصر بن الحيان، وجماعة. قال علي الحنائي: سمعته يقول، وقد ظهر في الجامع من يقول باللفظ في القرآن والتلاوة غير المتلو،فقال لي: تقدر أن تضيف شعر امريء القيس. إلى نفسك؟ قلت: لا. قال: أليس إذا أنشده إنسان قلنا: شعر امريء القيس. فكذلك القرآن ممن سمعناه قلنا: كلام الله. ولا يجوز أن يضيفه إنسان إلى نفسه.
- محمد بن ميسور. أبو عبد الله القرطبي النحاس. سمع: وهب بن مسرة، وحج فسمع من الجُمحي. روى عنه: قاسم بن إبراهيم. رحمه الله.
حرف الواو - وسيم بن أحمد بن محمد بن ناصر بن وسيم الأموي. أبو بكر القرطبي المقريء. يعرف بالحنتمي. أخذ بقرطبة عن: أبي الحسن الأنطاكي. وحج، وأخذ بمصر عن: عبد المنعم بن غلبون، وأبي أحمد السامري، وأبي حفص بن عراك. وسمع بالقيروان من: أبي محمد بن أبي زيد. وكتب شيئاً كثيرا من القراءآت والحديث والفقه. وحدث عنه: الخولاني، وأبو عمر بن عبد البر. وجماعة.
حرف الياء
- يحي بن عبد الرحمن بن واقد. أبو بكر القرطبي قاضي الجماعة. سمع: أبا عيسى الليثي، وغيره. وحج، وناظر أبا محمد بن أبي زيد. وكان فقيهاً حافظاً ذاكراً للمسائل، بصيراً بالأحكام، ورعاً متواضعاً ديناً، محمود الأحكام. وكان يؤذن في مسجده ويقيم الصلاة وفي مدة قضائه. وامتحن حين تغلب البربر على قرطبة، وبلغوا منه مبلغاً عظيماً وسجنوه حتى توفي في ذي القعدة. وصلى عليه حماد الزاهد.
قال ابن حيان: كان أحد كُملاء الفضلاء بالأندلس. وقال عياض: كان متبحراً في علم المالكية، حاذقاً شديداً على البرابرة وعلى خليفتهم المستعين. فلما خلعوا المؤيد بالله وأقاموا صاحبهم المستعين كانوا أحنق شيء على القاضي ابن واقد. فاستخفى المسكين إلى أن عثر عليه عند امرأة، فحمل راجلاً، مكشوف الرأس، يقاد بعمامته. ونودي عليه: هذا جزاء قاضي النصارى وقائد الضلالة.
وهو يقول: كذبت بفيك الحجر، بل والله ولي المؤمنين، وعدو المارقين، وأنتم شر مكاناً، والله أعلم بما تصفون. وأدخل على المستعين فوبخه، ثم أمر بصلبه. وشرع في ذلك، فاضطرب البلد، ووردت شفاعة ابن المستعين وشفاعة بني ذكوان والفقهاء والصلحاء، فحبس حتى مات رحمه الله.ً
وفيات سنة خمسٍ وأربعمائة
حرف الألف
أحمد بن إبراهيم بن أحمد بن علي بن إسحاق بن فراس: أبو الحسن العبقسي المكي، العطار بمكة. ورخه الحبال، وغيره. وكان مولده سنة اثنتي عشرة وثلاثمائة. وكان مُسند الحجاز في زمانه. روى عن: أبي جعفر الدبيلي، وعبد الرحمن بن عبد الله بن المقريء، وأبي التريك محمد بن الحسين العقدي الأطرابلسي، سمع منه بمكة، وجماعة.
وسمع منه: أبو نصر عُبيد الله السجزي، وأبو عمرو الداني، وأبو محمد الحسن بن الحسين التجيبي الفرشي، والحسن بن عبد الرحمن الشافعي.
وقد دلسه السجزي مرة فقال: انبا أحمد بن أبي إسحاق قاضي جُدة.
- أحمد بن علي البتي الكتاب: كاتب القادر بالله. كان خطيباً بليغاً وأديباً شاعراً. حدث عن ابن مُقسم المقريء. قاله الخطيب.
- أحمد بن محمد بن أحمد بن محمد: القاضي أبو العباس الكُرجي. عن: العباداني، والنجاد. وعنه: عبد العزيز الأزجي، وغيره.
- أحمد بن محمد بن موسى بن القاسم بن الصلت بن الحارث بن مالك بن سعد بن قيس بن عبد شُرحبيل بن هاشم بن عبد مناف بن عبد الدار بن قُصي بن كِلاب العبدري.
أبو الحسن البغدادي المُجبر. سمع: إبراهيم بن عبد الصمد الهاشمي، وأبا عبد الله المحاملي، وأحمد بن عبد الله وكيل أبي صخرة، وأبا بكر بن الأنباري.
روى عنه: عُبيد الله الأزهري، وعلي بن أحمد بن البسري، وخلق آخرهم مالك البانياسي.

قال الخطيب: سُئل البرقاني وأنا أسمع عن ابن الصلت المُجبر فقال: إبنا الصلت ضعيفان.
قال: وسألت حمزة بن محمد بن طاهر عنه فقال: كان صالحاً ديناً.
وسمعت عبد العزيز الأزجي يقول: عمد ابن الصلت إلى كُتب لابن أبي الدنيا فحدث بها عن البردعي. بُشير الأزجي إلى أن هذه الكُتب لم تكن عند لبردعي.
توفي في رجب، وله إحدى وتسعون سنة. قلت: الكاشغري آخر من روى حديثه بعُلوٍ.
حرف الباء
- بكر بن شاذان: أبو القاسم البغدادي الواعظ المقريء. قرأ علي: أبي بكر بن علون، وزيد بن أبي بلال الكوفي، وغيرهما. وروى عن: ابن قانع، وجعفر الخُلدي. قرأ عليه: أبو غلام الهراس، والحسن بن علي العطار، والشرمقاني وحدث عنه: عبد العزيز الأزجي وأبو محمد الخلال. قال الخطيب: كان عبداً صالحاً ثقة. توفي في شوال.
حرف الحاء
- الحسن بن أحمد بن محمد بن الليث: الحافظ أبو علي الكشي ثم الشيرازي الفقيه. كان جليل القدر من آهل القرآن. سمع ببغداد من: إسماعيل الصفار، وعبد الله بن درستويه، وبنيسابور من: الأصم، وابن الأخرم الشيباني، وبفارس من: الحسن بن عبد الرحمن الرامهرمزي. سمع منه: أبو عبد الله الحاكم وقال: هو متقدم في معرفة القراءآت حافظ للحديث، رحال. قدم علينا أيام الأصم، ثم قدم علينا ثلاثٍ وخمسين. وذكر غيره وفاته في شعبان. ومات ابن محمد في سنة .
وقد ذكر ابن الصلاح أبا علي في " طبقات الشافعية " مُختصراً، وقال: هو والد الليث وأبي بكر. وذكره أبو عبد الله القصار في " طبقات أهل شيراز " وأثنى عليه كثيراً، ثم قال: ومن أصحابه زيد بن عمر بن خلف الحافظ، ومحمد بن موسى الحافظ، ومحمد بن موسى الحافظ، وأحمد بن عبد الرحمن الحافظ. توفي لثمان عشرة مضت من شعبان، وابنه أبو بكر محمد سمع من ابن المِنقري، مات سنة أربعين وأربعمائة.
وقال يحي بن مندة: روى عن أبي علي أبو الشيخ حديثاً واحداً. وقد سمع بإصبهان من أبي محمد بن فارس.
- الحسن بن الحسين بن حمكان. أبو علي الهمداني الشافعي الفقيه نزيل ببغداد. روى عن: عبد الرحمن بن حمدان الجلاب، وعلي بن إبراهيم علان البلدي، وجعفر الخُلدي، وأبي بكر محمد بن الحسن النقاش. روى عنه: أحمد بن علي التوزي، وأبو القاسم الأزهري، ومحمد بن جعفر الأستراباذي، وآخرون.
وكان قد عني في صباه بطلب الحديث أنه قال: كتبتُ بالبصرة وحدها عن أربعمائةٍ وسبعين شيخاً. ثم إنه طلب الفقه بعد ذلك.
قال الخطيب: سمع الأزهري يضعفه ويقول: ليس بشيء في الحديث.
- الحسن بن عثمان بن بكران: أبو محمد البغدادي، العطار. سمع: إسماعيل الصفار، وعثمان بن السماك، والنجاد. روى عنه: البرقاني، وأبو محمد الخلال قال الخطيب: كان ثقة صالحاً. مات وله خمس وسبعون سنة.
- الحسن بن علي: أبو علي الدقاق. توفي في آخر السنة. وقيل: سنة ست. وهو فيها مذكور.
حرف الخاء
- خلف بن يحيى بن غيث الفهري. أبو القاسم الطُليطلي. نزيل قرطبة. روى عن: عبد الرحمن بن عيسى بن مدراج كثيراً. وعن: أحمد بن سعيد بن حزم، ومحمد بن معاوية، وأحمد بن مُطرف، وجماعة. وكان خيراً فاضلاً عارفاً بما روى. روى عنه: الخولاني، ومحمد بن عتاب. وتوفي في صفر، وولد سنة ثمانٍ وعشرين.
حرف الراء:
- رافع بن عُصم بن العباس. أبو العباس الضبي، رئيس هراة. روى عن: أبيه، وأبي بكر الزيادي. وآخر من حدث عنه نجيب بن ميمون.
حرف الطاء - طاهر بن أحمد بن هرثمة. أبو عاصم الهروي المقريء.
حرف العين:
- العباس بن أحمد بن الفضل. أبو الحسن الهاشمي الأهوازي، ويُعرف بابن الخطيب. روى عن: أحمد بن عُبيد الصفار، وأحمد بن محمود بن خُرزاد. وعنه: أبو القاسم التنوخي، وأبو محمد الخلال. وقال الخطيب: صدوق.
- عبد الله بن أحمد بن جولة: أبو محمد الأصبهاني الأبهري، ومن قرى إصبهان. وأكثر العلماء من أبهر زنجان. روى عن: أبي عمرو بن حليم المديني، وعبد الله بن محمد بن عيسى الخشاب، ومحمد بن محمد بن يونس الغزال، وأبي علي الأبهري، وغيرهم.
روى عنه: الإصبهانيون. وهو أقدم شيخ لأبي عبد الله الثقفي الرئيس. توفي في ربيع الآخر. وروى عنه: أبو القاسم بن مندة، ومحمود بن جعفر الكوسج. وقد ذكره يحيى بن مندة فقال: عبد الله بن أحمد بن جُولة أبو محمد الأديب.

- عبد الله بن محمد بن عيسى بن وليد: أبو محمد الأسلمي النحوي، ومن أهل مدينة الفرج من الأندلس. أجاز له الحسن بن رشيق المصري. روى عنه: أبو عبد الله بن شُق الليل. وكان بارعاً في اللغة العربية، رئيساً وقوراً نزهاً، له تصانيف. وكان يكرر على كتاب سيبويه. وله كلام الأعتقادات.
- عبد الله بن محمد بن عبد الله بن إبراهيم: أبو محمد الأسدي البغدادي، المعروف بابن الأكفاني قاضي القضاة ببغداد. حدث عن: أبي عبد الله المحاملي، وأحمد بن علي الجُوزجاني، وعبد الغافر الحمصي، ومحمد بن مخلد، وابن عُقدة.
روى عنه: محمد بن طلحة، وأبو القاسم التنوخي، وعبد العزيز الأزجي، وجماعة كثيرة من البغداديين والرحالة.
قال التنوخي: قال لي أبو إسحاق الطبري: من قال إن أحد أنفق على أهل العلم مائة ألف دينار فقد كذب، غير أبي محمد الأكفاني.
قال التنوخي: جُمع في سنة ست وتسعين وثلاثمائة لابن الأكفاني جميع قضاء بغداد.
قلت: مولده سنة ستّ عشرة وثلاثمائة ببغداد.
- عبد الخالق بن علي بن عبد الخالق. أبو القاسم المحتسب المؤذن. من أهل خراسان.
سمع: أبا بكر محمد بن المؤمل الماسرجسي، ومحمد بن أحمد بن خنب محدث بُخارى.
روى عنه: أبو بكر البيهقي. ومات في ذي الحجة بنيسابور. وروى أيضاً عن: أبي علي بن الصواف، وأبي بكر القطيعي، وأبي أحمد بكر بن محمد الدخمسيني.
وكان كثير الأمر بالمعروف رحمه الله.
- عبد الرحمن بن أحمد بن حكيم المصري: سمع من: الحسن بن مُليح صاحب يونس بن عبد الأعلى.
- عبد الرحمن بن محمد بن عبد الله بن حسن بن متويه: الحافظ أبو سعد الإدريسي الإستراباذي، نزيل سمرقند. رحل وأكثر، وصنف " تاريخ سمرقند " " وتاريخ أستراباذ " وغير ذلك. وسمع: أبا العباس الأصم، وأبا نُعيم محمد بن الحسن بن حموية الإستراباذي، وأبا سهل هارون بن أحمد بن هارون، وعبد الله بن عدي الحافظ، وخلقاً سواهم. وجمع الأبواب والشيوخ. روى عنه: أبو علي الشاشي، وأبو عبد الله الخبازي، وأبو مسعود بن أحمد بن
محمد البجلي، وأبو سعد محمد بن عبد الرحمن الكنجرودي، وأبو العلاء محمد بن علي الواسطي، وأحمد بن محمد العتيقي، وعلي بن المحسن التنوخي. وثقه الخطيب. مات بسمرقند.
- عبد الرحمن بن محمد بن الحسين: أبو القاسم الجُرجاني الخيمي. كان يكون بمكة. حدث عن: أبي أحمد بن عدي، والإسماعيلي، وجماعة. وحدث. دخل ابنه عبد العزيز إلى اليمن.
- عبد العزيز بن عمر بن محمد بن أحمد بن نُباتة بن حُميد بن نُباتة: أبو نصر التميمي السعدي البغدادي. أحد الشعراء المجودين، مدح الملوك والوزراء. وله في سيف الدولة غُرر القصائد ونُخب المدائح. وديوان شعره كبير. مولده سنة سبعٍ وعشرين وثلاثمائة. روى عنه أكثر ديوانه أبو الفتح بن شِيطا. قال رئيس الرؤساء: ما شاهد ابن نباتة أشعر منه. وكان يعاب بكبرٍ فيه.
وقال أبو علي محمد بن وشاح: سمعت أبا نصر بن نباتة يقول: كنتُ يوماً في الدهليز، فدق بابي، فقلت: من ذا؟ قال رجل: من أهل المشرق. قلت: ما حاجتك؟ قال: أنت القائل:
ومن لم يمُت بالسيف مات بغيره ... تنوعت الأسباب والداء واحدُ.
فقلت: نعم. قال: أرويه عنك؟ قلت: نعم. فلما كان آخر النهار دُق علي الباب، فقلت، من؟ قال: رجلُ من تاهرت من المغرب. قلت: ما حاجتك؟ قال: أنت القائل: " ومن لم يمت بالسيف " . البيت. فقلت: نعم. قال: أرويه عنك؟ قلت: نعم. وعجبت كيف وصل هذا البيت إلى المشرق والمغرب. توفي في شوال.
- عبد الواحد بن الحسين: أبو القاسم الصيمري الفقيه. شيخ الشافعية بالبصرة، ومن أصحاب الوجوه. حضر مجلس أبي أحمد المروروذي، وتفقه بصاحبه الفقيه أبي الفياض البصري. رحل الناسُ للتفقة عليه، وهو شيخ أقضى القُضاة الماوردي. وله كتاب " الإيضاح في المذاهب " ، وهو كاتبٌ جليل.
ومن غرائب وجوهه أنه قال: لا يملك الرجل الكلأ النابت في ملكه. ومنها: لا يجوز مس المصحف لمن بعض بدنه نجس. وكان في هذا العصر بالبصرة. ولا أعلم تاريخ موته، وإنما كتبته هنا اتفاقاً.

- عبيد الله بن سلمة بن حزم: أبو مروان الحيصُبي القُرطبي. حج وكتب عن أبي بكر بن عزرة. وأخذ القراءة عن: عبيد الله بن عطية، وأبي الطيب بن غلبون. قال أبو عمرو الداني: وهو الذي علمني عامة القرآن. وكان خيراً فاضلاً صدوقاً. وتوفي سنة خمسٍ.
- عدنان بن محمد بن عبيد الله الضبي: أبو عامر، رئيس هراة. روى عن: هارون بن أحمد الإسترباذي، وأبي الفوارس أحمد بن محمد بن جُمعة. روى عنه: إسحاق القراب، وأبو روح، وغيرهما.
- عمر ابن إبراهيم بن محمد بن الفاخر: أبو الطاهر الإصبهاني السُرنجاني. وسُرنجان من قرى إصبهان. رحل وسمع ببغداد: جعفر الخُلدي، والنجاد، وأبو بكر الشافعي. روى عنه: أحمد الباطرقاني، وأحمد بن عبد الرحمن الذكواني.
حرف الغين:
- غالب بن سامة بن لؤي. أبو لؤي السامري الهروي. روى عن: أبي جعفر محمد بن علي بن مهران الواسطي القفال، وأقرانه. وعنه أبو الفضل الجارودي.
حرف الميم:
- محمد بن أحمد بن ثوابة: أبو بكر البغدادي المعبر. حكى عن: الحلاج، وأبي بكر الشبلي. روى عنه: نصر بن عبد العزيز بن نوح الشيرازي، وعلي بن محمود الزوزني. مات في سلخ ذي الحجة سنة خمسٍ، وعاش مائة وثلاث سنين.
- محمد بن الإمام أبي بكر أحمد بن إبراهيم بن إسماعيل. أبو نصر الإسماعيلي. رأس في أيام أبيه، وبعد موته. وكان له جاه عظيم بجرجان، وقبول زائد. وقد رحل في صباه، وسمع من: محمد بن يعقوب الأصم، وأبي يعقوب البحري، ودعلج، وأبي دُحيم الكوفي، وأبي بكر الشافعي، وجماعة كثيرة. وكان يدري الحديث. أملى مجالس كثيرة، وتوفي في ربيع الآخر. روى عنه: حمزة السهمي، وقال في تاريخه: كان له جاه عظيم وقبول عند الخاص والعام في كثير من البلدان. وزعم ابن عساكر أنه كان أشعرياً. أخبرنا محمد بن أبي العز بطرابلس، عن محمود بن مندة: أنا أبو رشيد أحمد بن محمد، أنبأ عبد الوهاب بن مندة سنة اثنتين وسبعين وأربعمائة: أنا محمد بن أحمد بن إبراهيم الإسماعيلي: أخبرني أحمد بن عمرو بن الخليل الآمُلي، ثنا حاتم الرازي، ثنا عمر بن عون: أنا ابن المبارك، عن ابن عجلان، عن عامر بن عبد الله، عن عمرو بن سُليم، عن أبي قتادة قال: قال رسول الله صلى الله عليه وسلم: " إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس " .
- محمد بن أحمد بن عثمان بن الوليد بن الحكم. أبو بكر بن أبي الحديد السلمي الدمشقي العدل. سمع: أبا الدحداح أحمد بن محمد، ومحمد بن جعفر الخرائطي، ومحمد بن يوسف الهروي، وعبد الغافر بن سلامة الحمصي. ورحل إلى مصر فسمع: محمد بن بشير الزبيري، وعبد العزيز بن أحمد الأحمري، وأبا زيد عبد العزيز بن قيس، وجماعة. روى عنه: حفيداه عُبيد الله وأحمد إبنا عبد الواحد، وعلي بن الحسين الشرابي، وأبو الحسن بن السمسار، وأبو علي الأهوازي، وأبو القاسم الجنائي، وجماعة. وهو آخر من حدث عن الخرائطي، والهروي. وقال ابن ماكولا: ثنا عنه جماعة، وكان من الأعيان. وقال أبو الفرج بن عمرو: رأيت النبي صلى الله عليه وسلم في النوم، فقال لي: أبو بكر بن أبي الحديد قوال بالحق. وقال الكتاني: كان ثقة مأموناً، أعرفه. وتوفي في شوال، وكان مولده في سنة تسعٍ وثلاثمائة. قلت: كان مسند الشام في وقته.
- محمد بن الحسين بن علي: أبو بكر الهمداني الفراء. روى عن: أوس الخطيب، وأبي القاسم بن عبيد، وأبي جعفر بن برزة، وجماعة. روى عنه: أبو مسلم بن غزو، وأبو جعفر محمد بن الحسين الصوفي: وكان ثقة.
- محمد بن الحسين أبو طالب بن الصباغ الكوفي. ثقة جليل عابد. مات في رجب. من " سؤآلات السلفي لأبي النرسي " .

- محمد بن عبد الله بن محمد بن حمدويه بن نعيم بن الحكم الضبي الطهماني. النيسابوري الحافظ أبو عبد الله الحاكم، المعروف بابن البيع صاحب التصانيف في علوم الحديث. ولد يوم الإثنين ثالث ربيع الأول سنة إحدى وعشرين وثلاثمائة، وطلب العلم من الصغر باعتناء أبيه وخاله. فأول سماعه سنة ثلاثين، واستملى على أبي حاتم بن حبان سنة أربع وثلاثين. ورحل إلى العراق سنة إحدى وأربعين بعد موت إسماعيل الصفار بأشهر. وحج ورحل إلى بلاد خُراسان وما وراء النهر. وشيوخه الذين سمع منهم بنيسابور وحدها نحو ألف شيخ. وسمع بالعراق وغيرها من البلدان من نحو ألف شيخ. وحدث عن أبيه. وقد رأى أبوه مسلم بن الحجاج. روى عن: محمد بن علي المذكر، ومحمد بن يعقوب الأصم، ومحمد بن يعقوب بن الأخرم، ومحمد بن عبد الله بن أحمد الإصبهاني الصفار نزيل نيسابور، ومحمد بن أحمد بن محبوب المروزي، وأبي حامد أحمد بن علي بن حسنويه المقريء، والحسن بن يعقوب البخاري، والقاسم بن القاسم السياري، وأبي بكر أحمد بن إسحاق الصبغي الفقيه، وأبي النضر محمد بن محمد بن يوسف الفقيه، وأبي جعفر محمد بن صالح بن هانيء، وأبي عمرو عثمان بن السماك، وأبي بكر أحمد بن سلمان النجاد، وأبي محمد عبد الله بن جعفر بن دُرسُتُويه، وأبي محمد بن حمدان الجلاب الهمذاني، والحسين بن الحسن الطوسي، وعلي بن محمد بن عُقبة الشيباني الكوفي، وأبي علي الحسين بن علي النيسابوري الحافظ وبه تخرج، وأبي الوليد حسان بن محمد المُزكي الفقيه، وأبي جعفر محمد بن أحمد بن سعيد الرازي المؤدب، وعبد الباقي بن قانع الأموي الحافظ، ومحمد بن حاتم بن خُزيمة الكشي، شيخ معمر قدمِ عليهم. روى عن عبد بن حُميد، وغيره. ولم يزل يسمع حتى كتب من غير واحدٍ أصغر منه سناً وسنداً. روى عنه: أبو الحسن الدارقطني وهو من شيوخه، وأبو الفتح بن أبي الفوارس، وأبو العلاء محمد بن علي الواسطي، ومحمد بن أحمد بن يعقوب، وأبو ذر عبد بن أحمد الهروي، وأبو بكر أحمد بن الحسين البيهقي، وأبو يعلى الخليل بن عبد الله القزويني، وأبو القاسم عبد الكريم بن هوازن القُشيري، وعثمان بن محمد المحمي، والزكي عبد الحميد بن أبي نصر البحيري، وأبو صالح أحمد بن عبد الملك المؤذن، وجماعة آخرهم أبو بكر أحمد بن علي بن خلف الشيرازي. وانتخب على خلقٍ كثير، وجرح وعدل، وقُبل قوله في ذلك لسعة علمه ومعرفته بالعلل والصحيح والسقيم. وقرأ القرآن العظيم على: أبي عبد الله محمد بن أبي منصور الصرام، وابن الإمام المقريء أحمد بن العباس.
قرأ على: أحمد بن سهل الأشناني، وغيره بنيسابور. وعلى: أبي علي بن النقار الكوفي، وأبي عيسى بكار البغدادي. وتفقه على: أبي علي بن أبي هريرة، وأبي سهل محمد بن سُليمان الصعلوكي، وأبي الوليد حسان بن محمد.
وذاكر: أبا بكر محمد بن عمر الجعابي، وأبا علي النيسابوري، وأبا الحسن الدارقُطني.
وسمع منه: أحمد بن أبي عثمان الحيري، وأبو بكر القفال الشاشي، وأبو إسحاق إبراهيم بن محمد المُزني، وابن المظفر، وهم من شيوخه.

وصحب من الصُوفية: أبا عمرو بن نُجيد، وجعفر الخُلدي، وأبا عثمان المغربي، وجماعة سواهم بنيسابور. وحدث عنه في حياته، وأبلغ من ذا أبا عمر الطلمنكي كتب علوم الحديث للحاكم، عن شيخ له سنة تسعٍ وثمانين وثلاثمائة، بسماعه من صاحب الحاكم، عن الحاكم. ولم يقع لي حديثه عالياً إلا بإجازة: أخبرنا أبو المُرهف المقداد بن هبة الله القيسي في كتابه: أنا أبو الفضل عبد الله بن أحمد بن هبة الله بن عبد القادر المنصوري العباسي سنة اثنتي عشرة وستمائة حٍ، وأنا أبو إسحاق إبراهيم بن علي الزاهد، وعبد الرحمن بن أحمد كتابة قالا: أنا الفتح بن عبد الله بن محمد الكاتب قالا: أنا أبو الفضل أحمد بن طاهر بن سعيد بن فضل الله الميهني ح، وأنا أبو الفضل أحمد بن هبة الله بن تاج الأمناء قراءةً: أنا أبو الحسن علي بن الحُسين بن المقير، عن أبي الفضل الميهني ح، وأنا ابن تاج الأمناء أيضاً: أنبا المؤيد بن محمد بن علي الطوسي إجازةً: أنبا أبو بكر وجيه بن طاهر، وابن أخيه عبد الخالق بن زاهر، وابن أخيه الآخر عبد الكريم بن خلف، وعمر بن أحمد الصفار الأصولي، وعبد الله بن محمد الصاعدي، وعبد الكريم بن الحسن الكاتب، وأخوه أحمد، وأبو بكر عبد الله بن جامع الفارسي، وأبو الفُتوح عبد الله بن علي الخرجُوشي، وأبو عبد الله الحسن بن إسماعيل العُماني، والحسن بن محمد بن أحمد الطوسي، ومنصور بن محمد الباهرزي، وعرفة بن علي السمرقندي، وعبد الرازق بن أبي القاسم السياري، وجامع بن أبي نصر السقاء، وأبو سعد محمد بن أبي بكر الصيرفي، وأبو القاسم عبد الرحمن بن الحسن الكرماني، وأحمد بن إسماعيل بن أبي سعد، وسعيد بن أبي بكر الشعيري، وعبد الوهاب بن إسماعيل الصيرفي.
قالوا كلهم والميهني: أنبا أبو بكر أحمد بن علي قراءةً عليه: أنبا الحاكم أبو عبد الله بن عبد الله الحافظ: ثنا أبو العباس محمد بن يعقوب، ثنا إبراهيم بن مرزوق بمصر: ثنا عبد الصمد بن عبد الوارث، ثنا شُعبة، عن خالد الحذاء، عن سعيد، عن أبي الحسن، عن أمة، عن أم سلمة أن رسول الله صلى الله عليه وسلم قال لعمار: " تقتلك الفِئة الباغية " . أخرجه مسلم، عن إسحاق الكوسج، عن عبد الصمد. فوقع لنا بدلاً عالياً.
أخبرنا أبو علي بن خلال، أنا جعفر الهمداني، أنا أبو الطاهر بن سلفة: سمعتُ إسماعيل بن عبد الجبار القاضي بقزوين يقول: سمعت الخليل بن عبد الله الحافظ يقول، فذكر الحاكم أبا عبد الله وعظمه، وقال: له رحلتان إلى العراق والحجاز. الرحلة الثانية سنة ثمان وستين، وناظر الدارقطني فرضية، وهو ثقة واسع العلم. بلغت تصانيفه للكتب الطوال والأبواب وجمع الشيوخ قريباً من خمسمائة جزء، يستقصي في ذلك، يؤلف الغث والسمين، ثم يتكلم عليه فيبين ذلك. وتوفي سنة ثلاثٍ وأربعمائة. قلت: وهم الخليل في وفاته. ثم قال: سألني في اليوم لما دخلت عليه، ويُقرأ عليه في فوائد العراقيين: سُفيان الثوري، عن أبي سلمة، عن الزهري، عن سهل بن سعد حديث الإستئذان. فقال لي: من أبو سلمة هذا؟ فقلت من وقتي: هو المغيرة بن مُسلم السراج. فقال لي: وكيف يروي المغيرة عن الزُهري؟ فبقيتُ، ثم قال: قد أمهلتك أسبوعاً حتى تتفكر فيه. قال: فتفكرت ليلتي حتى بقيت أكرر التفكر، فلما وقعت إلى أصحاب الجزيرة من أصحابه تذكرتُ محمد بن أبي حفصة، فإذا كنيته أبو سلمة. فلما أصبحتُ حضرت مجلسه، ولم أذكر شيئاً حتى قرأت عليه نحو مائة حديث، فقال لي: هل تفكرت فيما جرى؟ فقلت: نعم، هو محمد بن أبي حفصة. فتعجبت وقال لي: نظرت في حديث سُفيان لأبي عمرو البحيري؟ فقلتُ: لا. وذكرتُ له ما أقمتُ في ذلك. فتحير وأثنى علي.

ثم كنتُ أسأله فقال لي: أنا إذا ذاكرتُ اليوم في باب لا بد من المطالعة لِكِبر سِني. فرأيته في كل ما ألُقي عليه بحراً. وقال لي: أعلم بأن خُراسان وما وراء النهر لكل بلدة تاريخ صنفه عالم منها. ووجدت نيسابور مع كثرة العُلماء بها لم يصنفوا فيه شيئاً، فدعاني ذلك إلى أن صنفت " تاريخ النيسابوريين " . فتأملته ولم يسبقه إلى ذلك أحد. وصنف لأبي علي بن سيمجور كتاباً في أيام النبي صلى الله عليه وسلم، وأزواجه وحديثه. وسماه " الإكليل " . لم أر أحداً رتب ذلك الترتيب. وكنت أسأله عن الضُعفاء الذين نشأوا بعد الثلاثمائة بنيسابور وغيرها من شيوخ خُراسان، وكان يبين من غير محاباة. أخبرنا المسلم بن علان ومؤمل بن محمد كتابة قالا: أنا أبو اليُمن الكندي، أنا أبو منصور القزاز، أنا أبو بكر الخطيب قال: أبو عبد الله ابن البيع الحاكم كان ثقة. أول سماعه في سنة ثلاثين وثلاثمائة، وكان يميل إلى التشيع، فحدثني إبراهيم بن محمد الأرموي بنيسابور، وكان عالماً صالحاً، قال: جمع أبو عبد الله الحاكم أحاديث، وزعم أنها صحاح على شرط خ.م، منها: حديث الطائر، و " من كنت مولاه فعلي مولاه " . فأنكر عليه أصحاب الحديث ذلك، ولم يلتفتوا إلى قوله. وقال أبو نُعيم بن الحداد: سمعتُ الحسن بن أحمد السمرقندي الحافظ: سمعتُ أبا عبد الرحمن الشاذياخي الحاكم يقول: كنا في مجلس السيد أبي الحسن، فسئل أبو عبد الله الحاكم عن حديث الطير فقال: لا يصح، ولو صح لما كان أحد أفضل من علي بعد النبي صلى الله عليه وسلم. قلتُ: هذه الحكاية سندها صحيح، فما باله أخرج حديث الطير في " المستدرك على الصحيح " ؟ فلعله تغير رأيه.
أنبأونا عن أبي سعد عبد الله بن عمر الصفار، وغيره، عن أبي الحسن عبد الغافر بن إسماعيل الفارسي قال: أبو عبد الله الحاكم هو إمام أهل الحديث في عصره، العارف به حق معرفته. يُقال له الضبي لأن جد جدته عيسى بن عبد الرحمن الضبي، وأم عيسى هي متويه بنت إبراهيم بن طهمان الفقيه، وبيته بيت الصلاح والورع والتأذين في الإسلام. وقد ذكر أباه في تاريخه، فأغنى عن إعادته. ولد سنة إحدى وعشرين وثلاثمائة، ولقي عبد الله بن محمد بن الشرقي، وأبا حامد بن بلال، وأبا علي الثقفي، ولم يسمع منهم.
وسمع من: أبي طاهر المحمداباذي، وأبي بكر القطان. ولم يُظفر بمسموعه منهما.
وتصانيفه المشهورة تطفح بذكر شيوخه. وقد قرأ القرآن بُخراسان والعراق على قراء وقته.
وتفقه على: أبي الوليد حسان، والأستاذ أبي سهل. واختص بُصحبة إمام وقته أبي بكر أحمد بن إسحاق الصبغي، فكان الإمام يراجعه في السؤال والجرح والتعديل والعلل. وأوصى إليه في أمور مدرسته دار السُنة، وفوض إليه تولية أوقافه في ذلك.
وذاكر مثل: الجِعابي، وأبي علي الماسرجسي الحافظ الذي كان أحفظ زمانه. وقد شرع الحاكم في التصنيف سنة سبعٍ وثلاثين، فاتفق له من التصانيف ما لعله يبلغ قريباً من ألف جزءٍ من تخريج الصحيحين، والعلل، والترجم، والأبواب، والشيوخ، ثم المجموعات مثل: " معرفة علوم الحديث " ، و " مُستدرك الصحيحين " ، و " تاريخ النيسابوريين " ، وكتاب " مزكي الأخبار " . و " المدخل إلى علم الصحيح " ، وكتاب " الإكليل " ، و " فضائل الشافعي " ، وغير ذلك. ولقد سمعت مشايخنا يذكرون أيامه، ويحكون أن مقدمي عصره مثل الإمام أبي سهل الصعلوكي، والإمام ابن فُورك، وسائر الأئمة يقدمونه على أنفسهم، ويُراعون حق فضله، ويعرفون له الحُرمة الأكيدة.
ثم أطنب عبد الغافر في نحو ذلك من تعظيمه، وقال: هذه جُمل يسيرة هي غيض من فيض سيره وأحواله. ومن تأمل كلامه في تصانيفه، وتصرفه في أماليه، ونظره في طُرق الحديث أذعن لفضله، واعترف له بالمزية على من تقدمه، وإتعا من بعده، وتعجيزه اللاحقين عن بلوغ شأوه. عاش حميداً، ولم يخلف في وقته مثله. مضى رحمه الله في ثامن صفر سنة خمسٍ وأربعمائة. وقال أبو حازم عمر بن أحمد العبدوي الحافظ: سمعت الحاكم أبا عبد الله إمام أهل الحديث في عصره يقول: شربت ماء زمزم وسألت الله تعالى أن يرزقني حُسن التصنيف. قال أبو حازم: وسمعتُ السلمي يقول: كتبت على ظهر جزء: من حديث أبي الحسن الحجاجي الحافظ. فأخذ القلم وضرب على الحافظ، وقال: أيش أحفظ أنا؟! أبو عبد الله ابن البياع أحفظ مني، وأنا لم أر من الحُفاظ إلا أبا علي الحافظ النيسابوري، وابن عُقدة.

وسمعت السلمي يقول: سألت الدارقطني: أيها أحفظ ابن مندة أو ابن البيع؟ فقال: ابن البيع أتقن حِفظاً. قال أبو الحازم: أقمت عند الشيخ أبي عبد الله العُصمي قريباً من ثلاث سنين، ولم أر في جملة مشايخنا أتقن منه ولا أكثر تنقيراً. وكان إذا أشكل عليه شيء أمرني أن أكتب إلى الحاكم أبي عبد الله. فإذا أورد جواب كتابه حكم به وقطع بقوله. ذكر هذا كله الحافظ أبو القاسم بن عساكر أنه قرأه بخط أبي الحسن علي بن سليمان اليمني. قال: وقع لي عن أبي حازم العبدوي فذكره. وممن روى عن الحاكم من الكبار، قال أبو صالح المؤذن، أنا مسعود بن علي السجزي: ثنا أبو بكر محمد بن الحسن بن فورك: ثا أبو عمرو محمد بن أحمد بن جعفر الحيري الحافظ: ثنا أحمد بن محمد بن الفضل بن مُطرف الكرابيسي سنة سبع وأربعين وثلاثمائة: ثنا محمد بن حمدويه الحافظ: ثنا أحمد بن سلمان النجاد، ثنا محمد بن عثمان، نا الحماني: ثنا سُعير بن الخميس، عن عبيد الله، عن القاسم، عن عائشة، عن النبي صلى الله عليه وسلم قال: " إن بلالاً يؤذن بليلٍ " .. الحديث.
ثم قال مسعود السجزي: حدثنيه الحاكم غير مرة بهذا. وكان للحاكم لما رووه عنه ستٌّ وعشرون سنة. وقال أبو موسى المديني: أنا هبة الله بن عبد الله الواسطي، قال: ثنا الخطيب: أنا أبو القاسم الأزهري: نا الدارقُطني: حدثني محمد النسوي، ثنا خداش بن مخلد، ثنا يعيش ين هشام، ثنا مالك، عن الزهري، عن أنس، أن النبي صلى عليه وسلم ما أحسن الهدية أمام الحاجة. هذا باطل عن مالك. وقد رواه الموقري، وهو واه، عن الزهري مرسلاً.
قال أبو موسى الحافظ: أنا الحسين بن عبد الملك، عن أبي القاسم سعد بن علي، أنه سمع أبا نصر الوائلي يقول: لما ورد أبو الفضل الهمداني إلى نيسابور وتعصبوا له، ولقبوه بديع الزمان، أعجب بنفسه، إذ كان يحفظ المائة بيت إذا أنشدت بين يديه، وينشدها من آخرها إلى أولها مقلوبة. فأنكر على الناس قولهم: فلان الحافظ في الحديث، ثم قال: وحفظ الحديث مما يذكر؟ فسمع به الحاكم ابن البيع، فوجه إليه بجزء، وأجل له جمعة في حفظه، فرد إليه الجزء بعد جمعة وقال: من يحفظ هذا: محمد بن فلان، وجعفر بن فلان، عن فلان؟ أسامي مختلفة، وألفاظ متباينة.
فقال له الحاكم: فأعرف نفسك، واعلم أن حفظ هذا أصعب مما أنت فيه.ثم روى أبو موسى المديني أن الحاكم دخل الحمام واغتسل وخرج، ثم قال: آه وقبضت روحه وهو متزر لم يلبس قميصه بعد، ودفن بعد العصر يوم الأربعاء. وصلى عليه القاضي أبو الحيري.
وقال الحسن بن أشعث القرشي: رأيت الحاكم في المنام على فرس في هيئة حسنة، وهو يقول: النجاة. فقلت له: أيها الحاكم، في ماذا؟ قال: في كتبه الحديث. قال الخطيب في تاريخه: حدثني الأزهري قال: ورد ابن البيع بغداد قديماً فقال: ذكر لي أن حافظكم، يعني الدار قطني، خرج لشيخٍ واحد مائة جزء، فأروني بعضها.
فحمل إليه منها، وذلك مما خرجه لأبي إسحاق الطبري، فنظر في أول الجزء حديثاً لعطية العوفي فقال: استفتح بشيخٍ ضعيف. ثم إنه رمى الجزء من يده ولم ينظر في الباقي.
أخبرنا أبو الحسين علي بن محمد بن أحمد ببعلبك: أنبأ أبو محمد عبد العظيم المنذري: سمعت علي بن الفضل: سمعت أحمد بن محمد الحافظ: سمعت محمد بن طاهر الحافظ يقول: سألت أبا القاسم سعد بن علي الزنجاني الحافظ بمكة قلت له: أربعة من الحفاظ تعاصروا أيهم أحفظ؟ فقال: من؟ قلت: الدار قطني ببغداد، وعبد الغني بمصر، وأبو عبد الله بن مندة بإصبهان وأبو عبد الله الحاكم بنيسابور.
فسكت فألححت عليه، فقال: أما الدارقطني فأعلمهم بالعلل، وأما عبد الغني فأعلمهم بالأنساب، وأما ابن مندة فأكثرهم حديثاًمع معرفة تامة، وأما الحاكم فأحسنهم تصنيفا: رواها أبو موسى المديني في ترجمة الحاكم، بالإجازة عن ابن طاهر.

أخبرنا أبو بكر بن أحمد الفقيه: أنا محمد بن سليمان بن معالي، أنا يوسف بن خليل، أنل محمد بن إسماعيل الطرسوسي، ح، وأنبأني أحمد بن سلامة، عن طرسوسي، أن محمد بن طاهر الحافظ كتب إليهم أنه سأل أبا إسماعيل عبد الله بن محمد الأنصاري عن الحاكم أبي عبد الله النيسابوري فقال: ثقة في الحديث، رافضي خبيث. أنبأنا ابن سلامة ، عن الطرسوسي، عن ابن طاهر قال: كان الحاكم شديد التعصب للشيعة في الباطن، وكان يُظهر التسنن في التقديم والخلافة. وكان منحرفاً غالياً عن معاوية وأهل بيته، يتظاهر به ولا يعتذر منه. فسمعت أبا الفتح سمكويه بهراة يقول: سمعت عبد الواحد المليحي يقول: سمعتُ أبا عبد الرحمن السُلمي يقول: دخلتُ على أبي عبد الله الحاكم وهو في داره لا يمكنه الخروج إلى المسجد من أصحاب أبي عبد الله بن كرام، وذلك أنهم كسروا مِنبره ومنعوه من الخروج، فقلت له: لو خرجت وأمليت في فضائل هذا الرجل شيئاً لاسترحت من هذه المنحة. فقال: لايجيء من قلبي، لايجيء من قلبي، يعني معاوية. وسمعتُ المظفر بن حمزة بجُرجان: سمعتُ أبا سعد الماليني يقول: طالعت كتاب " المستدرك على الشيخين " الذي صنفه الحاكم من أوله إلى آخره، فلم أر فيه حديثاً على شرطهما. قلتُ: هذا إسراف وغلو من الماليني، وإلا ففي هذا " المستدرك " جملة وافرة على شروطهما، وجملة كبيرة على شرط أحدهما. لعل مجموع ذلك نحو النصف، وفيه نحو الرُبع مما صح سنده، وفيه بعض الشيء أدلة عليه، وما بقي، وهو نحو الرُبع، فهو مناكير وواهيات لا تصح. وفي بعض ذلك موضوعات، قد أعلمت بها لما اختصرت هذا " المستدرك " ونبهت على ذلك.
سمعت أبا محمد بن السمرقندي يقول: بلغني أن المستدرك الحاكم ذُكر بين يدي الدارقُطني، فقال: نعم، يستدرك عليهما حديث الطير. فبلغ ذلك الحاكم، فأخرج الحديث من الكتاب.
قلت: لا بل هو في " المستدرك " ، وفيه أشياء موضوعة نعوذ بالله من الخذلان. قال ابن الطاهر: ورأيت أنا حديث الطير، جمع الحاكم، في جزء ضخم بخطه فكتبته للتعجب. قلت: وللحاكم " جزء في فضائل فاطمة رضي الله عنها " . وقد قال الحاكم في ترجمة أبي علي النيسابوري الحافظ من تاريخه، قال: ذكر يوماً ما روى سليمان التيمي، عن أنس، فمررت أنا في الترجمة، وكان بحضرة أبي علي رحمه الله، وجماعة من المشايخ، إلى أن ذكرت حديث: " لا يزني الزاني حين يزني وهو مؤمن " . فحمل بعضهم علي، فقال أبو علي له: لا تفعل، فما رأيت أنت ولا نحن في سنةٍ مثله. وأنا أقول: إذا رأيت ألف رجلٍ من أصحاب الحديث. قد مر أن الحاكم توفي في صفر سنة خمسٍ وأربعمائة.
حرف النون
- نُعيم بن أحمد بن إسماعيل: أبو الحسن الإسترباذي، نزيل سمرقند. روى عن: أبي العباس الأصم، ومحمد بن عبد الله الصفار، ونُعيم بن عبد الملك الجُرجاني، وغيرهم. ومات بسمرقند فيها.
حرف الياء
- يوسف بن أحمد بن كج: القاضي الشهيد أبو القاسم الدينوري، صاحب أبي الحسن بن القطان. وحضر مجلس الداركي أيضاً. كان يُضرب به المثل في حفظ مذهب الشافعي. وجمع بين رئاسة الفقه والدنيا. وارتحل إليه الناس من الآفاق رغبةً في علمه وجوده. وله مصنفات كثيرة، وكان بعض الناس يفضله على أبي حامد شيخ الشافعية ببغداد. قتله العيارون بالدينور ليلة السابع والعشرين من شهر رمضان سنة خمسٍ، رحمه الله تعالى.
وهو صاحب وجهٍ، قال له الفقيه: يا أستاذ الإسم لأبي حامد والعلمُ لك. قال: ذاك رفعتهُ ببغداد وحطتني الدينور.
وفيات سنة ست وأربعون
؟؟حرف الألف:
- أحمد بن الحافظ أبي حفص عمر بن أحمد بن عثمان بن شاهين البغدادي: روى عن: أبي علي بن الصواف، وابن مخرم، وأبي بحر البربهاري. وثقه الخطيب.
- أحمد بن أبي طاهر محمد بن أحمد: الإمام أبو حامد الإسفراييني الشافعي. قدمِ بغداد وهو صبي فتفقه على أبي الحسن المرزُبان، وأبي القاسم الداركي حتى صار أحد أئمة وقته وعظُم جاهد عند الملوك. وحدث عن: عبد الله بن عدي، وأبي بكر الإسماعيلي، وأبي الحسن الدارقُطني، وجماعة.
قال أبو إسحاق في " الطبقات " : انتهت إليه رئاسة الدين والدنيا ببغداد، وعلق عنه تعاليق في " شرح المُزني " ، وطبق الأرض بالأصحاب، وجمع مجلسه ثلاثمائة متفقه.

وقال أبو زكريا النووي: تعليق الشيخ أبي حامد في نحو خمسين مجلداً، ذكر مذاهب العلماء وبسط أدلتها والجواب عنها.
تفقه عليه: أقضى القُضاة أبو الحسن الماوردي، والفقيه سُليم الرازي، وأبو الحسن المحاملي، وأبو علي السنجي. تفقه هذا السنجي عليه وعلى القفال، وهما شيخاً طريقتي العراق وخُراسان، وعنهما انتشر المذهب.
وقال الخطيب: حدثونا عنه، وكان ثقة. رأيته وحضرت تدريسه في مسجد عبد الله بن المبارك، وسمعت من يذكر أنه كان يحضر درسه سبعمائة فقيه. وكان الناس يقولون: لو رآه الشافعي لفرح به.
ولد سنة أربعٍ وأربعين وثلاثمائة وقدم بغداد سنة أربعٍ وستين. قال الخطيب: وحدثني أبو إسحاق الشيرازي: سألت القاضي أبا عبد الله الصيمري: من أنظر من رأيت من الفقهاء؟. فقال: أبو حامد الإسفراييني. قال أبو حيان التوحيدي في " رسالة ما يتمثل به العلماء " : سمعت الشيخ أبا حامد يقول لطاهر العباداني: لا تعلق كثيراً مما تسمع مني في مجالس الجدل، فإن الكلام يجري فيها ختل الخصم ومغالتطه ودمغه ومغالبته. فلسنا نتكلم فيها لوجه الله خالصاً. ولو أردنا ذلك لكان خطونا إلى الصمت أسرع من تطاولنا في الكلام، وإن كنا في كثير هذا نبوء بغضب الله تعالى، فإنا مع ذلك نطمع في سعة رحمة الله.
وقال ابن صلاح: وعلى أبي حامد تأول بعض العلماء حديث: " وإن الله يبعث لهذه الأمة على رأس كل مائة سنة يُجدد لها دينها " ، فكان الشافعي على رأس المائتين، وابن سُريج في رأس الثالثة، وأبو حامد في رأس الرابعة.
وعن سُليم الرازي: إن أبا حامد في أول أمره كان يحرس في درب، وكان يطالع الدرس على زيت الحرس، وإنه وهو ابن سبع عشرة سنة.
قال الخطيب: مات في شوال، وكان يوماً مشهوداً، ودفن في داره، ثم نُقل سنة عشر وأربعمائة ودُفن بباب حرب.
- أحمد بن بكر بن أحمد بن بقية: أبو طالب العبدي. أحد أئمة العربية، له " شرح الإيضاح " لأبي علي الفارسي، و " المتكلمة " ، وهو من أحسن الشروح. وكان العبدي كاسد السوق لا يحضر عنده إلا القليل، وإنما يزدحمون على ابن جني والربعي. أخذ العربية عن: أبي سعيد السيرافي. ثم لزم أبا علي الفارسي حتى أحكم الفن، وتصدر ببغداد. وحدث عن: دعلج، وأبي عُمر الزاهد. روى عنه:القاضي أبو الطيب الطبراني. وأبو الفضل محمد بن المهتدي، وغيرهما.
- أحمد بن علي بن إسماعيل بن عبد الله بن ميكال. أبو النصر النيسابوري، الأمير العريض الجاه، البسيط الحشمة، إنسان عين آل ميكال الذي كان يُضرب به المثل في الخصال. توفي بقلعة غزنة في سنة ست، ولم يحدث. سمع من جده. وله شعر حسن ورائق، وأدب رائع، وبلاغة وبراعة. وكان جمال مملكة يمين الدولة محمود بن سُبكتكين وطراز دولته، وفيه يقول الأديب الخوارزمي:
زف المنام إلى الطيف خياله ... لو أن طيفاً كان من أبدله.
ولو أن هذا الدهر يشكر لم يدع ... شكر الأمير وقد غدا من آله.
الوفر عند نواله، والنيل عند ... سؤآله، والموت عند سياله.
والخلق من سُوآله، والجُود من عدله ... والدهر من عماله.
تتجمع الأموال في أمواله ... فيفرق الأموال في آماله.
شيخ البديهة ليس يُمسك لفظهُ ... فكأنما ألفاظه من ماله.
- إبراهيم بن جعفر بن الحسن بن أحمد بن الحسن بن الصباح بن عبدة. أبو حسن الأسدي الهمداني، الحناط، الشاهد. وُلد سنة سبعٍ وعشرين وثلاثمائة. وسمع سنة ثلاثٍ وأربعين من: أبي القاسم بن عُبيد، و أوس الخطيب، وأبي الصقر الكاتب، ومأمون بن أحمد، وأبي بكر محمد بن حيويه الكرجي، وأبي بكر بن خلاد النصيبي، ومحمد بن محمويه النسوي.
روى عنه: أبو مسلم بن غرو، والحسن بن عبد الله بن ياسين، ومحمد بن الحسن الصوفي، وأبو القاسم الخطيب. قال شيروية: كان صدوقاً. وتوفي في جمادى الآخرة.
حرف الباء

- باديس بن المنصور بن بلكين بن زيري بن مناد. الأمير أبو مناد الحميري الصنهاجي.ولي إفريقية للحاكم، ولقبه الحاكم: نصير الدولة. وكان باديس ملكاً كبيراً حازماُ شديد البأس، إذا هز رمحاً كسره. ولد بأشير سنة أربع وسبعين وثلاثمائة، فلما كان في ذي القعدة سنة ست وأربعمائة أمر جيوشه بالعرض، فعرضوا بين يديه إلى وقت الظهر، وسره حسن عسكره، وانصرف إلى قصره ومد السماط،، فأكل معه خواصه ثم انصرفوا فلما كان الليل مات فجأة، فأخفوا أمره، ورتبواه أخاه كرامة بن المنصور حتى وصلوا إلى ولده المعز بن باديس فبايعوه، وتم له الأمر.
وقيل: إن سبب موته أنه قصد طرابلس ونزل بقربها عازماً على قتالها، وحلف أن لا يرحل عنها حتى يعيدها فدناً للزراعة. فاجتمع أهل البلد إلى المؤدب محرز وقالوا: يا ولي الله، قد بلغك ما قاله باديس. فهلك في ليلته بالذبحة. وكان من دعائه عليه أن رفع يديه إلى السماء وقال: يا رب باديس، اكفنا باديس. وصنهاجة: يكسر أوله، قبيلة مشهورة من حمير.وقال ابن دريد: بضم الصاد، لا يجوز غير ذلك.
حرف الحاء
- الحسن بن علي بن محمد. الأستاذ أبو علي الدقاق الزاهد النيسابوري. شيخ الصوفية، وشيخ أبي القاسم القشيري. توفي في ذي الحجة. سمع : أبا عمرو بن حمدان، وأبا الهيثم محمد بن مكي الكشميهني. وأبا علي محمد بن عمر الشبوي. ذكره عبد الغافر مختصراً فقال: لسان وقته وإمام عصره تعلم العربية، وحصل علم الأصول، وخرج إلى مرو، فتفقه بها على الخضري. وأعاد على أبي بكر القفال المروزي، وبرع. ثم أخذ في العمل وسلك طريق التصرف، وصحب أبا القاسم النصراباذي. حكى عنه أبو القاسم القشيري أحوالاً وكرامات. توفي في ذي الحجة سنة خمسٍ.
- الحسن بن محمد بن حبيب بن أيوب. أبو القاسم النيسابوري، الواعظ المفسر. صنف في القراءآت، والتفسير، والأدب، وعقلاء المجانين.
سمع: محمد بن يعقوب الأصم وأبا الحسن الكارزي، ومحمد بن صالح بن هانيء، وأبا حاتم محمد بن حبان البستي، وأحمد بن محمد بن حمدون السرفقاني، وجماعة. روى عنه: أبو بكر محمد بن عبد الواحد الحيري الحافظ وأبو الفتح محمد بن إسماعيل الفرغاني، وأبو علي الحسين بن محمد السكاكي. وتوفي في ذي الحجة.
- حمزة بن عبد العزيز بن محمد بن أحمد بن حمزة. أبو يعلي المهلبي النيسابوري، الطبيب الحاذق. سمع: أبا حامد بن بلال ، وأبا جعفر محمد بن الحسن الإصبهاني الصوفي، ومحمد بن أحمد بن دلويه صاحب البخاري، ومحمد بن الحسين القطان، وجماعة تفرد بالسماع منهم . وطال عمره. روى عنه: أبو عبد الله الحاكم، وأبو بكر البيهقي، وأبو نصر عبيد الله بن سعيد السجزي، وأبو بكر بن خلف الشيرازي، وأبو القاسم عبد الله بن علي الطوسي، ومحمد بن إسماعيل التفليسي، وطائفة سواهم.
قال الحاكم: أبو يعلي حمزة الصيدلاني هذا صحب المشايخ وطلب الحديث، ثم تقدم في صناعة الطب. وقال غيره هو من أولاد المهلب من أبي صفرة الأزدي الأمير توفي يوم عيد الأضحى عن سنٍ عالية.
حرف العين
عبيد الله بن محمد بن أحمد بن جعفر. أبو القاسم السقطي. بغدادي نبيل. لم يذكره الخطيب في تاريخه. سمع الكثير من: إسماعيل الصفار، ومحمد بن يحيى بن عمر بن علي بن حرب، وأبي جعفر بن البختري، وابن السماك، وأبي سهل القطان، والنجاد، وخلق. وسمع بمكة من: ابن الأعرابي، والآجري، وجاورها مدة. وخرج ابن أبي الفوارس له، وروى الكثير. روى عنه: حمزة السهمي، والمظفر بن الحسن سبط ابن لال، وأبو ذر عبد بن أحمد، وعبد العزيز الأزجي، والحسن بن عبد الرحمن الشافعي المكي، وخلق سواهم من الحاج. قال سعد الزنجاني: كان السقطي يدعو الله أن يرزقه مجاورة أربع سنين، فجاور أربعين سنة، فرأى رؤيا كأن قائلاً يقول: يا أبا القاسم طلبت أربعة وقد أعطيناك أربعين، لأن الحسنة بعشر أمثالها. ومات لسنته. قال ابن النجار: مات سنة ست وأربعمائة، رحمه الله.
- عُبيد الله بن محمد بن أحمد بن محمد بن علي بن مهران. الإمام أبن أحمد بن أبي مسلم البغدادي الفرضي المقريء. أحد شيوخ العراق، ومن سار ذكره بالأفاق.
قرأ القرآن على أحمد بن عثمان بن بُويان، وهو آخر من قرأ في الدنيا عليه.

وسمع: المحاملي، ويوسف بن البهلول الأزرق. وحضر مجلس أبي بكر بن الأنباري. قال الخطيب: كان ثقة ورعاً ديناً. وقال العتيقي: ما رأينا في معناه مثله.
وذكره الأزهري عبيد الله فقال: إمام من الأئمة. وقال عيس بن أحمد الهمداني: كان أبو أحمد إذا جاء إلى الشيخ أبي حامد الإسفراييني قام من مجلسه ومشى إلى باب مسجده حافياً مستقبلاً له. وقال الخطيب: ثنا منصور بن عمر الفقيه قال: لم أر في الشيوخ من يُعلم لله غير أبي حامد الفرضي. قال: وكان قد اجتمعت فيه أدوات الرئاسة من علم وقرآن وإسناد وحالةٍ متسعة من الدنيا. وكان مع ذلك أورع الخلق. وكان يقرأ علينا الحديث بنفسه. وكنت أُطيل القعود معه وهو على حالة واحدة، لايتحرك ولا يعبث بشي. فلم أر في الشيوخ مثله.
قلت قرأ عليه: نصر بن عبد العزيز الفارسي نزيل مصر، وأبو علي الحسن بن القاسم غلام الهراس، والحسن بن علي العطار، وأبو بكر محمد بن علي الخياط، وغيرهم.
وحدث عنه: أبو محمد الخلال، وعمر بن عُبيد الله البقال، وأحمد بن علي ابن أبي عثمان الدقاق، وعلي بن أحمد البُسري، وعلي بن محمد بن محمد الأخضر الأنباري، وآخرون.
وتوفي في شوال عن اثنين وثمانين سنة. وقد وقع لي حديثه بعُلو.
وأخبرنا عمر بن عبد المنعم، برواية قالون، قراءت عليه قال: أنا بها أبو اليمن زيد بن الحسن المقريء إجازة، أن هبة الله بن عمر الجريري أخبره بها تلاوةً وسماعاً قال: قرأت بها على أبي بكر محمد بن علي بن محمد بن موسى الخياط على أبي أحمد الفرضي، عن قراءته على أبي نشيط، عن قالون، عن نافع. وقد وقعت لنا هذه الرواية كما ترى في غاية العلو.
- عتبة بن خيثمة بن محمد بن حاتم بن خيثمة بن الحسن بن عوف.
القاضي أبو الهيثم التميمي النيسابوري الفقيه الحنفي، شيخ الفقهاء والقضاة. ذكره الفارسي فقال: عديم النظير في الفقه والتدريس والفتوى. تولى القضاة سنة اثنتين وتسعين وثلاثمائة إلى سنة خمسٍ وأربعمائة، فأجراه أحسن مجرى. سمع من أستاذيه: أبي الحسن قاضي الحرمين، وأبي العباس التبان. وسمع بالحجاز من الدبيلي، وببغداد من أبي بكر الشافعي وروى أكثر مسموعاته. روى عنه: أبو بكر بن خلف وتوفي في جمادي الآخرة.
- عثمان بن أحمد بن إسحاق بن بندار. أبو الفرج الإصفهاني البرجي. سمع: محمد بن عمر بن حفص الجورجيري، وغيره.وعنه أبو الخير محمد بن أحمد ررا، وسليمان بن إبراهيم الحاقظ، والقاسم بن الفضل الثقفي، وجماعة. توفي ليلة الفطر.
- العلاء بن الحسين بن العلاء بن أحمد. أبو الفتح الزهيري الهمذاني البزاز. روى عن أبي حاتم محمد بن عيسى الوسقندي. روى عنه: محمد بن عيسى، وابن غرو، وعلمة مشايخ الوقت بهمذان. قال شيرويه: وثنا عنه: يوسف الخطيب، ومحمد بن الحسين الصوفي، وكان صدوقاً.
حرف الميم
محمد بن أحمد بن خليل بن فرج. أبو بكر القرطبي، مولى بني العباس. سمع: وهب بن مسرة، وإسماعيل بن بدر. وحج، فأخذ بمكة عن: محمد بن نافع الخزاعي، وبمصر عن: أبي علي بن السكن، وأبي محمد بن الورد، وحمزة الكناني. روى عنه: يونس بن عبد الله القاضي. وتوفي في رمضان، وله أربع وثمانون سنة. استوفى ترجمته الحافظ قطب الدين، وأنه سمع أيضاً من محمد بن معاوية، وبمكة: عمر الجمحي، وبكير بن محمد الحداد. وكان صالحاً فاضلاً مجتهداً في العبادة، متقشفاً رحمه الله.
- محمد بن أحمد بن عبد الوهاب الإسفراييني. الحديثي الحافظ. رحل، وكتب عن: أبي أحمد بن عدي، وطبقته وكانت رحلته في سنة أربعٍ وخمسين وثلاثمائة. قال أبو مسعود البجلي: سمعت أبا عبد الله الحاكم يقول: أشهد على أبي بكر الإسفراييني أنه يحفظ من حديث مالك، وشعبة، والثوري، ومسعر أكثر من عشرين ألف حديث.
- محمد بن بزال. مختار الدولة قائد الجيوش. ولي إمرة دمشق بعد أبي المطاع بن حمدان، فبقي أربع سنين، وعزل في هذه السنة.

- محمد بن الحسن بن فورك. أبو بكر الإصبهاني الفقيه المتكلم. سمع مسند الطيالسي من: عبد الله بن جعفر الإصبهاني، واستدعي إلى نيسابور لحاجتهم إلى علمه، فاستوطنها. وتخرج به طائفة في الأصول والكلام. وله تصانيف جمة. وكان رجلاً صالحاً. وقد سمع أيضاً من أبي خرزاد الأهوازي. روى عنه: أبو بكر البيهقي، وأبو القاسم القشيري، وأبو بكر أحمد بن علي بن خلف، وآخرون. قال عبد الغافر بن إسماعيل: قبره بالحيرة يستسقى به. ذكر ابن حزم في النصائح أن ابن سبكتكين قتل ابن فورك لقوله إن نبينا صلى الله عليه وسلم ليس هو نبي اليوم، بل مان رسول الله. وزعم أن هذا قول جميع الأشعرية. قال ابن الصلاح: ليس كما زعم، بل هو تشنيع عليهم أثارته الكرامية فيما حكاه القشيري. وتناظر ابن فورك وأبو عثمان المغربي في الولي، هل يعرف أنه ولي؟ فكان ابن فورك ينكر أن يعرف ذلك، وأبو عثمان يثبت ذلك. وحكى بعضهم عن ابن فورك أنه قال: كل موضع ترى فيه اجتهاداً ولم يكن عليه نور، فاعلم أنه بدعة خفية. وذكره القاضي شمس الدين في وفيات الأعيان فقال فيه: الأستاذ أبو بكر المتكلم الأصولي الأديب النحوي الواعظ، درس بالعراق مدة، ثم توجه إلى الري، فسعت به المبتدعة. فراسله أهل نيسابور فورد عليهم، وبنوا له بها مدرسة وداراً، وظهرت بركته على المتفقهة، وبلغت مصنفاته قريباً من مائة مصنف ودعي إلى مدينة غزنة، وجرت له بها مناظرات.
وكان شديد الرد على أبي عبد الله بن كرام. ثم عاد إلى نيسابور، فسم في الطريق، فمات بقرب بست، ونقل إلى نيسابور، ومشهده بالحيرة ظاهر يزار ويستجاب الدعاء عنده.قلت: أخذ طريقة الأشعري عن أبي الحسن الباهلي، وغيره قال عبد الغافر بن إسماعيل: سمعت أبا صالح المؤذن يقول: كان أبو علي الدقاق يعقد المجلس ويدعوللحاضرين والغائبين من أعيان البلد وأئمتهم، فقيل له: قد نسيت ابن فورك ولم تدع له. فقال أبو علي: كيف أدعو له وكنت أقسم على الله البارحة بأيمانه أن يشفي علتي. وكان به وجع البطن تلك الليلة. وقال البيهقي: سمعت القشيري يقول: سمعت ابن فورك يقول: حملت مقيداً إلى شيراز لفتنةٍ في الدين، فوافينا باب البلد مصبحاً، وكنت مهموماً، فلما أسفر النهار وقع بصري على محراب في مسجدٍ على باب البلد، مكتوب عليه أليس الله بكسافٍ عبده فحصل لي تعريف باطني أني أكفى عن قريب، فكان كذلك. وصرفوني بالعز.
قلت: كان مع دينه صاحب قلبة وبدعة. قال: أبو الوليد سليمان الباجي: لما طالب ابن فورك الكرامية أرسلوا إلى محمود بن سبكتكين صاحب خراسان يقولون له: إن هذا الذي يؤلب علينا أعظم بدعةٍ وكفراً عندك منا، فسله عن محمد بن عبد الله بن عبد المطلب، هل هو رسول الله اليوم أم لا؟ فعظم على محمود الأمر، وقال: إن صح هذا عنه لأقتلنه. ثم طلبه وسأله فقال: كان رسول الله، وأما اليوم فلا.
فأمر بقتله، فشفع إليه وقيل: هو رجل له سن. فأمر بقتله بالسم. فسقي السم. وقد دعا ابن حزم للسلطان محمود إذ وفق لقتله ابن فورك، لكونه قال: إن رسول الله كان رسولاً في حياته فقط، وإن روحه قد بطل وتلاشى، وليس هو في الجنة عند الله تعالى، يعني روحه. وفي الجملة: ابن فورك خير من ابن حزم وأجل وأحسن نحلة. قال الحاكم أبو عبد الله: أنبا ابن فورك، نا عبد الله بن جعفر، فذكر حديثاً.
- محمد بن الطاهر ذي المناقب الحسين بن موسى بن محمد أبو الحسن العلوي الموسوي، المعروف بالشريف الرضي، نقيب الطالبيين، من ولد موسى بن جعفر بن محمد.
له ديوانشِعر مشهور، وشعره في غاية الحُست. وصنف كتاباً في معاني القرآن يتعذر وجود مثله. وكان غير واحد من الأدباء يقولون: الشؤيف الرضي أشعر قُريش.
وكان مولده سنة تسعٍ وخمسين وثلاثمائة. وذكر الثعالبي انه ابتدأ بنظم الشعر وهو ابن عشر سِنين. قال، وهو أشعر الطالبين ممن مضى منهم ومن غبر، على كثرة شُعرائهم المُفلقين. ولو قلت إنه أشعر قريش لم أبعُد عن الصدق. وكان هو وأبوه نقيب الطالبين، ولي النقابة أيام أبيه، وديوانه في أربع مجلدات.

وقيل: إن الشريف الرضي أحضر درس أبي سعيد السيرافي ليعلمه ولم يبلغ عشر سنين، فأمتحنه يوماً فقال: ما علاقة النصب في عمر؟ فقال: بُغض علي. فعجب السيرافي والجماعة من حدة خاطره. وللرضي كتاب " مجاز القرآن " أيضاً. وكان أبوه شيخاً معمراً، تُفي سنة أربعمائة، وقيل: سنة ثلاثٍ وأربعمائة، وقد جاوز التسعين. فرثاه أبو العلاء المعري.
ومن شِعر الرضي:
يا قلبُ ما أنت من نجدٍ وسكانه ... خلفت نجداً وراء المُدلجِ الساري.
راحت نوازعٌ من قلبي تتبعُهُ ... على بقايا لبناتٍ وأوطارِ
يا صاحبي قفا لي واقضيا وطراً ... وحدثاني عن نجدٍ بأخبارِ
هل رُضتْ قاعُهُ الوعساء أم مطُرتْ ... خميلة الطلح ذات البان والغارِ؟
أم هل أبيتُ ودارٌ دون كاظمةٍ ... داري، وسُمار ذاك الحي سُماري
تضوعُ أرواحُ نجدٍ من ثيابهمُ ... عند القدوم بقرب العهد بالدار
وللرضي:
اشترِ العز بما شئ ... ت فما العزُّ بغالِ
بقِصار البيض إن شئ ... ت أو السُمر الطوالِ
ليس بالمغبون عقلاً ... من شرا عِزاً بمالِ
إنما يدخر ال ... مال لأثمان المعالي
توفي في محرم.
- محمد بن عبد الله بن محمد: أبو بكر الشيرازي المؤدب المعروف بالنجار. تُوفي في جُمادى الآخرة عن مائةٍ وست سنين.
- محمد بن عثمان بن حسن: القاضي أبو الحسين النصيبي. نزيل بغداد. روى عن: أبي الميمون بن راشد البجلي، وإسماعيل الصفار، وأحمد بن جعفر بن المنادي.
روى عنه: القاضي أبو الطيب الطبري، وغيره. ضعفه أحمد بن علي البادي. وقال حمزة الدقاق: روى للشيعة ووضع لهم. وقال الخطيب: سألت الأزهري عنه، فقال: كذاب.
- محمد بن يحيى بن السري الحذاء التنيسي. توفي بها في شعبان، ووُلد سنة سبع عشر وثلاثمائة. قاله الحبال.
- محمد بن موهب بن محمد - أبو بكر الأزدي القبري، ثم القُرطبي الحصار.
والد القاضي أبي شاكر عبد الواحد، وجد الإمام أبي الوليد الباجي لأمه.
روى عن: عبد الله بن قاسم، وعبد الله بن محمد بن علي الباجي.
ورحل فأخذ عن: أبي محمد بن أبي زبيد، وأبي الحسن القابسي، وتفقه عندهما. وبرع في مذهب مالك، ونظر في علم الكلامفلما رجع تكلم في شيء من نُوبة النساء ونحو هذه الغوامض، فشنعوا عليه بذلك. وكان من زُهاد العلماء. وكان القاضي ابن ذكوان يقدمه على فُقهاء عصره. وله مصنف في الفقه مفيد، وله " شرح رسالة شيخه أبي محمد " ، ثن نزح إلى سبتة لأمورٍ جرت، فأخذ عنها بها: حمزة بن إسماعيل. ثم عاد إلى قُرطبة مُستخفياً، وتوفي في جُمادى الأولى.
الكنى:
- أبو زُرعة بن حُسين بن أحمد القزويني: الفقيه. سمع من: عبد الله بن عدي بُجرجان، والفاروق الخطابي بالبصرة، وجماعة.
وفيات سنة سبع وأربعمائة
حرف الألف:
- أحمد بن إبراهيم البغدادي: أبو الحسين الخازن. سمع: الحسين بن عياش القطان. وثقه البرقاني. ومات في رمضان. روى جزءاً واحداً. سمع منه: البرقاني، وغيره.
- أحمد بن عبد الرحمن بن أحمد بن موسى: الحافظ أبو بكر الشيرازي، مصنف كتاب " الأقاب " . سمع ببغداد: أبا بحر محمد بن الحسن البربهاري، وأبا بكر القطيعي، وعلي بن أحمد المصيصي. وبإصبهان: أبا القاسم الطبراني، وأبا الشيخ.
وبمرو: عبد الله بن عمر بن علك. وبجُجرجاني: عبد الله بن عدي، والإسماعيلي.
وبنيسابور:محمد بن الحسن السراج. وبفارس: عبد الواحد بن الحسن الجنديسابوري، وسعيد بن القاسم بن العلاء المُطوعي بطراز من بلاد التُرك.
وببخارى: محمد بن محمد بن صابر. وبشيراز: أسامة بن زيد القاضي. وبالبصرة: أحمد بن عبد الرحمن الخاركي. وبواسط وبلدان عدة.
وأقام بهمدان مدة، فروى عنه: محمد بن عيسى، وأبو مسلم بن عزو، وحميد بن المأمون، وآخرون. قال الحافظ شيرويه: ثنا عنه أبو الفرج البجلي، وكان صدوقاً ثقة حافظاً يُحسن هذا الشأن جيداً جيداً. خرج من عندنا سنة أربعٍ وأربعمائة إلى شيراز، وأخبرتُ أنه مات بها سنة إحدى عشرة. وقال أبو القاسم بن مندة: تُوفي في سنة سبعٍ في شوال. قلت: وهذا أقرب.

وقد سمعت كتاب " الألقاب " له من الأبرقُوهي بسماعه حضوراً سنة ثمان عشرة وستمائة، من أبي سهل السرفُوي، بسماعه من شهردار ابن الحافظ شيرويه.
أنا أحمد بن عمر البيع، أنا حُميد بن المأمون، عنه، قال جعفر المستغفري: كان يفهم ويحفظ. دخل نسف وكتبت عنه. وسمعته يقول: وقع بيني وبين أبي عبد الله بن البيع الحافظ منازعة في عمرو بن زُرارة، وعُمر بن زُرارة، فكان يقول: هما واحد. فتحاكمان إلى الحاكم أبي أحمد الحافظ فقلنا: ما يقول الشيخ في رجل يقول عمرو بن زُرارة وعُمر بن زُرارة واحد؟ فقال: من هذا الطبل الذي لا يفصل بينهما؟!
- أحمد بن محمد بن خاقان: أبو الطيب العُكبري الدقاق.
حدث عن: أبي ذر أحمد بن محمد بن الباغندي، ومحمد بن أيوب بن المُعافى. وهو آخر من حدث عنهما. وكان مولده سنة ثلاث عشرة وثلاثمائة.
- أحمد بن محمد بن عبس: أبو مُعاذ الزاغاني الهروي. آخر من روى عن يعقوب بن إسحاق بن محمود الحافظ الهروي. وتوفي في ربيع الأول.
- أحمد بن محمد بن يوسف بن دُوست: أبو عبد الله البغدادي البزاز. حدث عن: الحسين بن يحيى بن عياش، ومحمد بن جعفر المطيري، وإسماعيل الصفار، وطبقتهم. وعنه: أبو محمد الخلال، والأزهري، وهبة الله اللالكائي، وأبو بكر الخطيب قال: وكان محدثاً مُكثراً حافظاً عارفاً. مكث مرة يُملي بجامع المنصور بعد المخلص. وكان يُملي من حفظه.
وكان عارفاً بمذهب مالك. ضعفه الأزهري، وطعن ابن أبي الفوارس في روايته عن المطيري. قال الخطيب: تُوفي في رمضان وله أربع وثمانون سنة. قلت: آخر من روى عنه: رزق الله التميمي. وقع لي حديثه عالياً. قال البرقاني: كان يسرد الحديث من حفظه، وتكلموا فيه، فقيل إنه كان يكتب الأجزاء ويتربُها ليظن أنها عُتق.
وقال الأزهري: غرقت كُتبه فكان يجددها. وأثنى عليه بعض العلماء. وكان يُذاكر الدارقطني، ويسرد من حفظه.
حرف الحاء
الحسن بن حامد بن الحسن: أبو محمد الدبيلي التاجر الأديب. سمع: علي بن محمد الدبيلي التاجر الأديب.سمع: علي بن محمد بن سعيد الموصلي، وأبا الطيب المتنبي. قال الخطيب: ثنا عنه الصوري: ذكر لنا ابن حامد أنه سمع من دعلج، وأن المتنبي لما قدم بغداد نزل عليه، فكان القيم بأموره، وقال له: لو كنت مادحاً تاجراً لمدحتك.
وقال الصوري: قد روى الحافظ عبد الغني بن سعيد، عن رجلٍ، عن ابن حامد.
قال أبو إسحاق الحبال: توفي في مُستهل شوال. قلت: وسماع الصوري منه بمصر. روى عنه: خلف الحُوفي.
- الحسن بن حامد: شيخ الحنابلة. قد مر سنة ثلاثٍ وأربعمائة.
- الحسن بن علي بن المؤمل بن الحسن بن عيسى بن ماسرجس. أبو محمد الماسرجسي النيسابوري. وكان ثقة جليلاً. روى عنه: أبو بكر البيهقي. وتوفي في شعبان.
حرف السين:
- سليمان بن الحكم بن سليمان ابن الناصر لدين الله عبد الرحمن الأموي المرواني: الملقب بالمستعين. خرج قبل الأربعمائة، والتف عليه خلق من جيوش البربر بالأندلس. وحاصر قرطبة إلى أن أخذها كما ذكرنا سنة ثلاثٍ وأربعمائة. وعاث هو وجيشه وأفسدوا، وعملوا ما لا تعمله الفرنج. وكان من أمراء جُنده القاسم وعلي ابنا حمود بن ميمون الحسني الإدريسي، فقدمهما على البربر، ثم استعمل أحدهما على سبتة وطنجة، واستعمل القاسم على الجزيرة الخضراء.
ثم إن علينا متولي سبتة راسل جماعة وحدث نفسه بولاية الأندلس، فاستجاب له خلق وبايعوه، فزحف من سبتة وعدى إلى الأندلس ، فبايعه أمير مالقة. واستفحل أمره، ثم زحف بالبربر إلى قرطبة، فجهز المستعين لحربه ولده محمد بن سليمان، فأنكسر محمد وهجم علي بن حمود قرطبة فدخلها، وذبح المستعين بيده صبراً، وذبح أباه الحكم وهو شيخ في عشر الثمانين، وذلك في المحرم. وانقطعت دولة بني أمية في جميع الأندلس.
وكان قيام سليمان في شوال سنة تسعٍ وتسعين، ثم كمل أمره في ربيع الآخر سنة أربعمائة، وظفر بالمهدي محمد بن عبد الجبار في ذي الحجة من السنة فقتله صبراً، وهرب المؤيد بالله هشام بن الحكم وسار سليمان في بلاد الأندلس يعيث ويفسد ويغير حتى دوخ الإسلام وأهله.
قال الحُميدي: لم يزل المستعين يجول بالبربر يفسد وينهب ويفقر المدائن والقرى بالسيف لا يبقي معه البربر على صفيرٍ ولا كبير ولا إمرأة إلى أن غلب على قرطبة سنة ثلاثٍ في شوال.

قلت: عاش سليمان المستعين نيفاً وخمسين سنة، وله شعر رائق فمنه:
عجباً يهاب الليث حد سِناني ... وأهاب لحظ فواتِر الأجفان
وأقارع الأهوال لا متهيباً ... منها سوى الإعراضِ والهجرانِ
وتملكت نفسي ثلاث كالدمى ... زهر الوجوه نواعم الأبدانِ
ككواكب الظلماء لحن لناظرٍ ... من فوق أغصان على كثبانِ
هذي الهلال وتلك بنت المشتري ... حسناً، وهذي أخت غصنِ البانِ
حاكمت فيهن السلُو إلى الصبي ... فقضى بسلطانٍ على سلطاني
منها
وإذا تجارى في الهوى أهل الهوى ... عاش الهوى في غبطةٍ وأمانٍ
حرف العين
- عبد الله بن أحمد بن إبراهيم.
أبو القاسم الفارسي ثم البغدادي. حدث عن: أبي عمرو بن السماك، وأبي بكر النجاد. قال الخطيب: سمعت منه، وكان قدرياً داعية، لم أكتب ما سمعته منه.
- عبد الرحمن بن أحمد بن أبي المطرف عبد الرحمن الأندلسي. أبو المطرف قاضي الجماعة. استقضاه الخليفة المؤيد بالله هشام في دولته الثانية، فحمدت سيرته. وكان الأغلب عليه الأدب والرواية. وعزل عن القضاة بعد سبعة أشهر، ففرح بالعزل، وعاد إلى الإنقباض والزهد إلى أن مضى لسبيله مستوراً. وتوفي في صفر عن إحدى وسبعين سنة
- عبد الرحمن بن عمر بن إبراهيم. أبو القاسم الهمذاني المؤدب. روى عن: عبد الرحمن الحلاب، وأبي أحمد بن مملوس الزعفراني، وحامد الصرام، وجماعة.
وقال شيرويه: ثنا عنه أحمد بن عبد الرحمن الروذباري، وأخوه أبو بكر، ويوسف الخطيب، ومحمد بن الحسين الصوفي. وحديثه يدل على الصدق.
- عبد الرحمن بن محمد بن حامد. أبو الحسن الديناري الأنصاري الهروي. سمع: أبا حامد الشاركي، وحامد بن محمد الرفاء، وجماعة. أكثر الناس عنه.
- عبد السلام بن الحسن بن عون. الأديب أبو الخطاب البغدادي الحريري التاجر. من فحول الشعراء. ذكره ابن النجار وأورد له مقطعات. روى عنه: مِهيار الديلمي، وأحمد بن عمر بن روح. مات في رجب.
- عبد العزيز بن عثمان بن محمد القرقساني. الصوفي الشيخ أبو محمد. شيخ الصوفية بالشام حدث عن القاضي أحمد بن كامل. روى عنه: أبو بكر علي الأهوازي، وعلي بن محمد الربعي. توفي في شوال. وكان أشعرياً. قاله ابن عساكر.
- عبد القاهر بن محمد بن محمد بن عترة. أبو بكر الموصلي. حدث ببغداد عن: موسى بن محمد الزرقي الموصلي. روى عنه: أبو بكر الخطيب ووثقه، وابن المهتدي بالله.
- عبد الملك بن أبي عثمان محمد بن إبراهيم. أبو سعد النيسابوري الواعظ، الزاهد المعروف بالخركوشي. وخركوش: سكة بمدينة نيسابور. روى عن: حامد بن محمد الرفاء، ويحي بن منصور القاضي، وإسماعيل بن نجيد، وأبي عمرو بن مطر. وتفقه على: أبي الحسن الماسرجسي. وسمع بالعراق ودمشق، وحج وجاور، وصحب الزهاد. وكان له القبول التام. وصنف كتاب دلائل النبوة، وكتاب التفسير، وكتاب الزهد وغير ذلك. قال الحاكم: أقول إني لم أر أجمع منه علماً وزهداً وتواضعاً وإرشاداً إلى الله، وإلى الزهد في الدنيا، زاده الله توفيقاً وأسعدنا بأيامه. وقد سارت مصنفاته في المسلمين. وقال الخطيب: كان ثقة ورعاً صالحاً. قلت: روى عنه الحاكم وهو أكبر منه، والحسن بن محمد الخلال، وعبد العزيز الأزجي، وأبو القاسم التنوخي، وعلي بن محمد الحنائي، وأبو القاسم القُشيري، وأبو صالح المؤذن، وأبو علي الأهوازي، وأبو بكر البيهقي، وأبو الحسين بن المهتدي بالله، وأحمد بن علي بن خلف الشيرازي، وعلي بن عثمان الإصبهاني البيع، وآخرون.

وتوفي سنة سبعٍ في جمادى الأولى. أخبرنا أحمد بن هبة الله، أنا أبو روح إجازة: أنبا علي بن عثمان بن محمد بن البيع سنة ثلاثٍ وخمسين وأربعمائة: ثنا الأستاذ أبو سعد عبد الملك بن أبي عثمان إملاء في سنة ست وتسعين وثلاثمائة: ثنا يحي بن منصور، ثنا محمد بن إبراهيم البوسنجي: نا عبد الله بن محمد بن نفيل قال: قرأت على معقل بن عُبيد الله، عن عطاء، عن جابر قال: قام سُراقة بن مالك بن جعشم المُدلجي فقال: " يا نبي الله حدثنا حديث قومٍ كأنما ولدوا اليوم: عُمرتنا هذه لعامِنا هذا، أم للأبد؟ قال: لا، بل لأبد الأبد " . كان أبو سعد ممن وُضع له القبول في الأرض، وكان الفقراء في مجلسه كالأمراء. وكان يعمل القلانس ويبيعها، ويأكل من كسب يمينه. بنى في سكته مدرسةً وداراً للمرضى، ووقف عليهما الأوقاف. وله خزانة كُتب كبيرة موقوفة. فالله يرحمه. وذكر ابن العساكر أنه كان أشعرياً.
وقال محمد بن عُبيد الله الصرام: رأيت الأستاذ أبا سعد الزاهد بالمصلى للاستقساء على رأس الملأ، وسمعته يصيح:
إليك جئنا وأنت جئت بنا ... وليس رب سواك يُغنينا
بابُك رحبُ فناؤهٌ كرمٌ ... تُؤوي إلى بابك المساكينا
- عبد الوهاب بن أحمد بن الحسن بن علي بن منير: أبو القاسم المصري الأديب. أخو منير. لم يكن له في الحديث خبرة. وقد سمع: أبا سعيد بن الأعرابي، وغير واحد. وحدث وأفاد. روى عنه: الحافظ أبو عمرو الداني، وغيره من المغاربة والمصريين. وتوفي في شعبان من السنة.
- عطية بن سعيد بن عبد الله: أبو محمد الأندلسي. سمع من: أبي محمد الباجي. ثم رحل وطاف بلاد المشرق سياحة، وانتظمها سماعاً. وبلغ إلى ما وراء النهر، ثم عاد إلى نيسابور فسكنها مدة على قدم التوكل والزهد، ورُزق القبُول الوافر. وعاد إليه أصحاب أبي عبد الرحمن السُلمي. قال الخطيب: ثم قدمِ بغداد، وحدث عن زاهر السرخسي، وعلي بن الحسين الأذني. حدثني عنه أبو الفضل عبد العزيز بن المهدي وقال: كان زاهداً لا يضع جنبه، إنما ينام مُحتبياً. وقال غيره: ثم خرج من بغداد إلى مكة. وكان قد جمع كُتباً حملها على بخاتي كثيرة، وليس له إلا ركوة ومُرقعته ووطاؤه. وكذلك خرج إلى الحج، فكان كل يوم يعزم عليه رجلٌ من الركب. قال رفيقه: ما رأيته يحمل من الزاد شيئاً. وقُريء عليه بمكة " صحيح البخاري " ، بروايته عن إسماعيل بن حاجب صاحب الفِربْرِي.
وكان عارفاً بأسماء الرجال. وكان يجوز السماع، فلذلك كانت المغاربة يتحامونه.
وذكره أبو عمرو الداني في " طبقات المقربين " له فقال: عطية بن سعيد القفصي الصوفي، أخذ القراءة عن جماعة. وعرض بالأندلس على علي بن محمد بن بِشر، وبمصر على عبد الله. يعني السامري. ودخل الشام، والعراق، وخُراسان، وكتب الكثير من الحديث. وكان ثقة. كتب معنا بمكة عن أحمد بن فِراس، وأحمد بن متٍ البخاري.
قال: وبها توفي سنة سبعٍ وأربعمائة. ثم قال: يكتب بقية ترجمته من العام الآتي.
وقال فيه: الحافظ الزاهد أحد الأمة الأعلام. سمع من عبد الله بن محمد بن علي الباجي، وطبقته. وارتحل إلى المشرق فأكثر الترحال، ولقي نبلاء الرجال، وبرز في العلم والعمل، وبعُد صيته. قال الحُميدي: أقام بنيسابور مدة، وكان صوفياُ على قدم التوكل والإثيار.
وقال عبد العزيز بن بُندار البُنداري: لقيته ببغداد، وصحبتُه، وكان من الإيثار والسخاء على أمرٍ عظيم، ويقتصر على فُوطة ومُرقعة. وخرجنا معه للحج للياسرية، فلما بلغنا المنزلة ذهبنا نتحل الرفاق، فإذا بشيخٍ خُرساني حوله حشم فقال لنا: أنزلوا. فجلسنا، فأتى بِسفرة، فأكلنا وقمنا. قال: فلم نزل على هذه الحال يتفق لنا كل يوم من يطعمنا ويسقينا إلى مكة، وما حملنا من الزاد شيئاً. ثم قال: وتوفي بمكة سنة ثملنٍ أو تسعٍ وأربعمائة. قال الحُميدي: وله كتاب في تجويز السماع، وله طُرق حديث " المِغفَر " ومن رواه عن مالك، في أجزاءٍ عدة. وحدثنا أبو غالب بن بشران النحوي: ثنا عطية بن سعيد، ثنا القاسم بن علقمة، ثنا بهز، فذكر حديثاً.

- علي بن الحسين بن القاسم: أبو الحسن بن المترفق البغدادي، ثم الطرسوسي الصوفي. حدث عن: أبي القاسم الطبراني، وعبد الله بن عدي، وجماعة. وجدث بدمشق ومصر. روى عنه: تمام الرازي وهو أكبر منه، وأحمد بن محمد العتيقي، وأبو الحسن بن السمسمار، وأبو علي الأهوازي، وهبة الله بن إبراهيم الصواف المصري، ورشأ بن نظيف، وأبو إسحاق الحبال. ومات في شعبان.
- علي بن محمد: أبو الحسن الخُراساني العداس القياس. بمصر في ربيع الآخر.
حدث عن: أبي الطاهر القاضي، والحسن بن رشيق. روى عنه: خلف بن أحمد الحُوفي.
حرف الميم:
- محمود بن أحمد بن شاكر. أبو عبد الله المصري القطان، الذي جمع " فضائل الشافعي " . روى عن: عبد الله بن جعفر بن الورد، والحسن بن رشيق، وجماعة.
روى عنه: القاضي أبو عبد الله القُضاعي، وأبو إسحاق إبراهيم بن سعيد الحبال، وجماعة. توفي في المحرم.
- محمد بن أحمد: أبو بكر الدمشقي الجُبني. في العام الآتي.
- محمد بن أحمد بن القاسم بن إسماعيل. أبو الحسين الضبي المحاملي. سمع: إسماعيل الصفار، وعثمان بن السماك، والنجاد. وكان إماماً ثقة. قال الدارقطني: حفظ القرآن والفرائض، ودرس مذهب الشافعي، وكتب الحديث. وهو عندي ممن يزداد كل يوم خيراً.
قال الخطيب: مولده سنة اثنتين وثلاثين وثلاثمائة. وتفي في رجب، وقد حضرتُ مجلسه غير مرة. قلت: وروى عنه: سُليم الرازي، وأبو الغنائم بن أبي عثمان، وجماعة. وقع لي حديثه عالياً.
- محمد بن أحمد بن محمد بن إبراهيم بن شاذي: أبو الحسن المؤذن الحنبلي، المعروف بابن الشعراني الهمداني. روى عن: أوس بن أحمد، والكندي، ومحمد بن موسى البزاز. روى عنه: مكي بن المحتسب، ومحمد بن الحسين الصوفي. وهو صدوق.
- محمد بن أحمد بن خلف بن خاقان: أبو الطيب العُبكري. ولد سنة ثلاث عشرة وثلاثمائة. وسمع في سنة خمسٍ وعشرين من: محمد بن أيوب بن المُعافى، وإبراهيم الباقلاني. روى عنه: أبو منصور محمد بن محمد النديم. وهو آخر من روى عن أبي ذر بن الباغندي. قال الخطيب: سألت عبد الواحد بن برهان عنه فعرفه ووثقه.
فقلت: إنه روى عن أبي ذر. فقال: كان صدوقاً. مات ببغداد. قلت: وروى عنه أبو منصور العُبكري كتاب " المُجتبى " لابن دُريد، بسماعه من ابن دُريد. سمعته بُعلو.
- محمد بن الحسن بن عنبسة: أبو الحسن المذكر. توفي ببخارى عن ثمانين سنة. روى عن: أبي سهل بن زياد، وعبد الباقي بن قانع.
- محمد بن سليمان بن الخضر: أبو بكر النسفي المعدل. روى " جامع الترمذي " عن: محمد بن محمد بن عنبر عن المصنف. وتوفي في جمادى الأولى.
- محمد بن علي بن خلف: الوزير فخر المُلك أبو غالب ابن الصيرفي، الذي صنف " الفخري " في الجبر والمقابلة من أجله. كان جواداً ممدحاً رئيساً.
قتله مخدومه سلطان الدولة ابن السلطان بهاء الدولة ابن عضد الدولة بنواحي الأهوازي في هذه السنة. وقد ولي وزارة بغداد في أيام القادر بالله، فأثر بها أثار حسنة، وعم بإحسانه وجوده الخاص والعام. وعمر البلاد، ونشر العدل والإحسان. قُتل مظلوماً، وقد مدحه غير واحد. ولُد فخر المُلك بواسط في ربيع الآخر سنة أربعٍ وخمسين وثلاثمائة وتنقلت به الأحوال حتى ولي الوزارة، وقد كان قد جمع بين الحِلم والكرم والرأي.
قال أبو جعفر بن المسلم: كنت مع أبي عند فخر المُلم أبي غالب وقد رُفعت إليه سعايةٌ برجل، فوقع فيها: السعاية قبيحة ولو كانت صحيحة. فإن كُنت مهتوكٍ في مستور، ولولا أنك في خفارة شيبك لعاملناك بما يشبه مقالك، ويردع أمثالك. فاكتم هذه المقالة والعيب، واتق من يعلم الغيب. ثم إن فخر المُلك أمر أن تطرح في المكاتب وتُعلم الصبيان، يعني هذه الكلمات.

وقد ذكره هلال بن المحسن في كتاب " الوزراء " من جمعه، فأسهب في وصفه. وأطنب وطول ترجمته. وكان أبوه صيرفياً بديوان واسط، فنشأ فخر المُلك في الديوان، وكان يتعانى الكرم والمروءة في صغره، وله نفس أبيه، وأخلاق سنية، فكان أهله يلقبونه بالوزير الصغير. فلم يلبث أن ولي مُشارفة بعض أعمال واسط، وتخادم لبهاء الدولة بفارس، وجرت على يده فتوحات. وتوفي أبو علي الحسن بن أستاذ هُرمز، فولي أبو غالب وزارة العراق في آخر سنة إحدى وأربعمائة، ومدحه الشعراء. فلم يزل حاكماً عليها حتى أُمْسِكَ بالأهواز في ربيع الأول وقُتل. وكان رحمه الله طلق الوجه، كثير البِشر، جواداً، تنقل في الأعمال جليلها وصغيرها. وكان إليه المنتهى في الكفاية والخبرة وتنظيم الأمور. يوقع أحسن توقيع وأسدهُ وألطفه. ويقوم بعد الكد والنصب وهو ضاحك، ما تبين عليه ضجر. وكاتب ملوك الأقاليم وكاتبوه، وهاداهم وهادوه، ولم يكن في وزارة الدولة البُويهية من جمع بين الكتابة والكفاية وكبر الهمة والمروءة والمعرفة بكل أمرٍ مثلهُ. فإن أعيان القوم أبو محمد المهلبي، وأبو الفضل بن العميد، وأبو القاسم بن عباد وما فيهم من خبر الأعمال وجمع الأموال مثل فخر المُلك.
وكانت أيامه وعدله يربى على أولئك. وكان من محاسن الدنيا التي يعز مثلها، وله بيمارستان عظيم ببغداد قل أن يُعمل مثله. وكانت جوائزه وصلاته واصلةً إلى العلماء والكُبراء والصُلحاء والأدباء والمساكين، وله في ذلك حكايات.
دُفن دفناً ضعيفاً، فبدت رِجله ونبشته الكلاب، وهو في ثيابه لم يكفن. ثم أخذوا من وسطه همياناً فيه جوهر نفيس، وأخذوا له من النعم والأموال ما ينيف على ألف ألف دينار ومائتي ألف دينار.
وفيات سنة ثمانٍ وأربعمائة
حرف الألف
- أحمد بن إبراهيم بن محمد بن الحُصين. حدث في هذه السنة. عن: جعفر الخُلدي والنجاد. روى عنه: الأزهري، وأحمد بن علي التوزي، ووثقاه.
- أحمد بن عبد العزيز بن أحمد بن حامد بن محمود بن ثرثال. أبو الحسن التيمي البغدادي. سكن مصر، وحدث عن: أبي عبد الله المحاملي، ومحمد بن مخلد العطار، وإبراهيم بن محمد بن علي بن بطحاء. ولد سنة سبع عشرة وثلاثمائة. وسمع في سنة ست وعشرين. وقيل إن جميع ما حدث به جزء واحد. روى عنه: محمد بن علي الصوري، وأبو عبد الله محمد بن سلامة القُضاعي، وخلف بن أحمد الحُوفي. وآخر من حدث عنه: أبو إسحاق إبراهيم بن سعيد الحبال. توفي في ذي القعدة. وثقه الخطيب.
- أحمد بن علي الحاكم. أبو حامد الشيباني. توفي في رمضان.
- إسماعيل بن حسن بن علي بن عتاس. أبو علي البغدادي الصيرفي. حدث عن: الحسين بن عياش القطان. قال الخطيب: كان صدوقاً، أدركته ولم أسمع منه. وتوفي في رمضان. ثنا عنه: الأزجي، وغيره.
حرف الباء:
- الحسن بن محمد بن يحيى. أبو محمد الفحام السامري، المقريء. شيخ مُسند متفنن. سمع: أبا جعفر بن البختري، وإسماعيل الصفار. وقرأ بالروايات على: أبي بكر النقاش، وأبي بكر بن مقسم، ومحمد بن أحمد بن الخليل، وعمر بن أحمد الحمال الذي لقنه، وأبي عيسى البكار، وأبي بكر عبد الله بن محمد الخباز بسامراء.
قرأ عليه: أبو علي غلام الهراس، وغيره. وحدث عنه: محمد بن محمد بن عبد العزيز العُبكري، وغيره. وكان فقيهاً على مذهب الشافعي، فاضلاً، ولكن كان يتشيع. قال الخطيب: مات بسامراء، وكان يُرمى بالتشيع.
- الحسين بن الحسن: أبو عبد الله بن العريف البغدادي الجواليقي. حدث عن: محمد بن مخلد، والصولي، ومحمد بن عمرو بن البحتري، وجماعة.
قال الخطيب: كتبنا عنه، وكان فقيراً يسأل في الطرقات فلقيناه وأعطاه بعضنا شيئاً، وسمعنا منه في سنة ثمانٍ بتراتي.
حرف الخاء
- خلف بن هانيء. أبو القاسم العدوي العُمري، الطرطُوشي. قدمِ قُرطبة، وسمع من: أبي بكر أحمد بن الفضل الدينوري، وأحمد بن معروف في سنة ست وأربعين.
روى عنه: ابنه أبو مروان عبيد الله، وأبو المُطرف بن حجاب، وغيرهما. وتوفي في نصف رمضان، وقد جاوز الثمانين.
حرف السين

- سعد بن محمد بن يوسف. أبو رجاء الشيباني القزويني. نزيل بغداد. قال الخطيب. ما علمتُ به بأساً، وحدثنا من حفظه سنة ثمانٍ: ثنا الحسن بن حبيب الحصائري بدمشق: ثنا الربيع بن سليمان، فذكر حديثاً. ثم قال الخطيب: لم يكن عنده سوى هذا الحديث. قلت: ورواه عنه: محمد بن إسماعيل الجوهري، ويوسف المهرواني، وغيرهما.
- سليمان بن خلف بن سُليمان بن عمرو بن عبد ربه بن ديسم. أبو أيوب القُرطبي. ويعرف بابن نُفيل، وهو لقب أبيه. روى عن: محمد بن معاوية القُرشي، وأحمد بن مُطرف، وأبي علي القالي، وأبي عيسى الليثي، وولي قضاء بعض مدن الأندلس. ولد سنة أربعٍ وثلاثين، وتوفي في شعبان.
حرف الصاد
- صالح بن محمد البغدادي المؤدب. قال الخطيب: ثنا عن: النجاد، وعلي بن محمد بن الزبير، وأحمد بن كامل في سنة ثمانٍ وكان صدوقاً.
حرف العين
- عبد الله بن عُبيد الله بن يحيى. أبو محمد البغدادي المؤدب المعروف بابن البيع. سمع: الحسين بن إسماعيل المحاملي. روى عنه: أبو الغنائم محمد بن الحسن بن أبي عثمان، وأخوه أبو محمد أحمد، وأبو الفضل بن النقال، ومحمد بن عبد العزيز العُكبري، وجماعة آخرهم نصر بن أحمد بن البطر.
قال أبو بكر الخطيب: كان يسكن بدرب اليهود، وخرجت يوماً من مجلس أبي الحسن المحاملي القاضي، فأرادني أصحاب الحديث على المُضي معهم إليه، فلم أفعل لأجل الحر، ولم أرزق السماع منه. وتوفي في رجب سبعٌ وثمانون سنة.
- عبد الله بن عبد الملك بن محمد. أبو الفتح البغدادي النحاس. موصلي الأصل. سمع من القاضي المحاملي مجلساً. وسمع من: محمد بن عمرو بن البختري، وإسماعيل الصفار، والنجاد. وثقه البرقاني. وقال الخطيب: لم يُقضَ لي السماع منه، ومات في صفر.
- عبد الله بن محمد بن عفان. أبو محمد. توفي بدمشق في ذي القعدة. عنده عن: خيثمة الأطرابُلسي.
- عبد الله بن محمد بن أحمد بن الفلو. أبو بكر البغدادي الكُتبي. سمع: أبا بكر النجاد. قال الخطيب: ثنا في سنة ثمانٍ وأربعمائة.
- عبد العزيز بن محمد بن نصر بن الفضل. أبو القاسم السُتوري. حدث عن: إسماعيل الصفار، وعثمان بن السماك، وفارس الغُوري، وجماعة.
قال الخطيب: كتبنا عنه بانتخاب ابن أبي الفوارس. وكان لا بأس به. توفي في ذي القعدة.
- علي بن إبراهيم بن إسماعيل. أبو الحسن المصري الشرفي، الفقيه الشافعي الضرير. والشرف مكان بمصر. حدث عن: أبي الفوارس الصابوني، وأبي محمد بن الورد.
روى عنه: أبو الفضل السعدي، وأحمد بن باشاذ، وأبو إسحاق الحبال، وغيرهم. توفي في ذي القعدة.
- علي بن حمود بن ميمون بن أحمد بن علي بن عُبيد الله بن عمر بن إدريس بن عبد الله المحض بن الحسن المُثنى ابن ريحانة رسول الله صلى الله عليه وسلم الحسن بن علي رضي الله عنهما، الحسني الإدريسي. قد ذكرنا في السنة الماضية في ذكر سليمان المستعين بعض أمره، ولما قتل سليمان أباه استقل بالأمر، وحكم على الأندلس، وتسمى بالخلافة، وتلقب بالناصر. ثم خالف عليه الموالي الذين كانوا قد نصروه وبايعوه، وقدموا عليه عبد الرحمن بن محمد بن عبد الملك ابن الناصر لدين الله الأموي، ولقبوه بالمرتضى، وزحفوا به إلى غرناطة.
ثم ندموا على تقديمه لما رأوا من طرافته وقوة نفسه، وخافوا من عواقب تمكنه، فانهزموا عنه، ودسوا من اغتاله.
وبقي علي بالإمرة اثنين وعشرين شهراً، ثم قتلوه غِلمانٌ له صقابلة في الحمام في أواخر هذا العم. وقام بالأمر بعد أخوه القاسم.
ولعلي من الولد: يحيى المُعتلي، وقد ملك، وأخوه إدريس، وشيخنا جعفر بن محمد بن عبد العزيز الإدريسي المصري الذي روى لنا عن ابن باقا من ذُرية المُعتلي.
حرف الميم
- محمد بن أحمد بن محمد بن عبد الله بن هلال. أبو بكر السهمي الدمشقي، المعروف بابن الجُبني الأطروش المقريء. قرأ على: أبيه، وعلى: أبي الحسن محمد بن النضر بن الأخرم، وجعفر بن حمدان بن سليمان النيسابوري، وأحمد بن محمد بن الفتح النجاد، وأبي بكر بن أبي حمزة إمام مسجد باب الجابية، وأحمد بن عثمان السباك.

قرأ عليه: علي بن الحسن الربعي، وأبو علي الأهوازي، ورشا بن نظيف، وأبو العباس بن مرارة الإصبهاني. وانتهت إليه الرئاسة في قراءة ابن عامر. قرأها على جماعة من أصحاب هارون الأخفش. قال الكناني ذلك، وقال: توفي سنة ثمانٍ. وقال الأهوازي: سنة سبع. وكان أبوه إمام مسجد سوق الجبن، فقيل له الجبني، وقد قرأ على هارون بن موسى الأخفش.
وقيل: إن جده هلال هو ابن عبد العزيز بن عبد الكريم ابن المقري، العلم أبي عبد الرحمن عبد الله بن حبيب السلمي مقري الكوفة.
وقال الأهوازي: قرأت برواية ابن ذكوان على أبي بكر محمد بن أحمد بن محمد السلمي في منزله بدمشق، وأخبرني أنه قرأ على أبي الحسن بن الأخرم، وعلى أبي الفضل جعفر بن حمدان النيسابوري، وعلى أبي القاسم علي بن الحسين بن أحمد بن محمد بن السفر الجرشي، وأخبروه أنهم قرأوا على الأخفش، عن ابن ذكوان.
قلت: وقد نوفي ابن السفر هذا في سنة ثمانٍ وثلاثينٍ وثلاثمائة. وقيل: إن أبا بكر ابن الجبني ولد سنة سبعٍ وأربعمائة. وإن شيخه النيسابوري توفي في صفر سنة تسعٍ وثلاثين وثلاثمائة. وآخر من قرأ عليه وفاة الحسن بن علي اللباد، بقي إلى سنة اثنتين وأربعمائة.
- محمد بن إبراهيم بن جعفر.
أبو عبد الله اليزدي الجرجاني. مسند إصبهان في وقته. أملى مجالس كثيرة، وسمع من: محمد بن الحسين القطان، والعباس بن محمد بن معاذ، وحاجب بن أحمد، ومحمد بن يعقوب الأصم، ومحمد بن عبد الله الصفار، وشيوخ نيسابور.
روى عنه: أبو بكر محمد بن الحسن بن محمد بن سليم القاضي، وعبد الرزاق بن عبد الكريم الحسناباذي، وأبو مسعود سليمان بن إبراهيم الحافظ، ورجاء بن عبد الواحد قولويه، والقاسم بن الفضل الثقفي، وأبو عمرو بن مندة، وسهل بن عبد الله بن علي القاريء، ومحمد بن أحمد بن عبد الله بن ررا، ومحمود بن جعفر الكوسج، وأبو نصر عبد الرحمن بن محمد السمسار، وهذا آخر من حدث عنه.توقي في رجب بإصبهان. وهو صدوق مقبول عالي الإسناد، مولده بجرجان في سنة تسع عشرة وثلاثمائة، ونشأ بنيسابور واستوطنها مدة. ثم حج، وقدم إصبهان بعد عام أربعين وثلاثمائة فسمع من الأصم،وعدة.
وحديثه من أعلى شيء في الثقفيات، ومما وقع لنا من روايته واحد و أربعون مجلساُ من أماليه
- محمد بن جعفر بن عبد الكريم بن بديل.
أبو الفضل الخزاعي الجرجاني المقريء، مصنف لواضح في القراءآت. جال في الآفاق في طلب القراءآت. وقرأ على الحسن بن سعيد المطوعي، وعلى أحمد بن نصر الشذائي، وطائفة كبيرة بالعراق، ومصر، وخراسان. وسمع من أبي الإسماعيلي، ويوسف البجيرمي، ةأبي بكر القطيعي، وأبي علي بن حبش. ونزل بآملُ. وكان ضعيفاً غير موثوق به.
روى عنه: أبو القاسم التنوخي، وأبو العلاء الواسطي، وأحمد بن الفضل الباطرقاني، وأبو الحسن بن داود الداراني، وعبد الله بن شبيب الإصبهاني. وحكى أبو العلا: أن الخزاعي وضع كتاباً في الحروف نسبه إلى أبي حنيفة ، فأخذت خط الدارقطني وجماعة بأن الكتاب موضوع لا أصل له، فكبر عليه ذلك، ونزع عن بغداد.
- محمد بن الحسين بن محمد بن الهيثم. أبو عمر البسطامي، الفقبه الشافعي الواعظ، قاضي نيسابور، وشيخ الشافعية بنيسابور. رحل وسمع بالعراق، والأهواز، وإصبهان، وسجستان. وأملي وأقرأ المذهب. وحدث عن: أبي القاسم الطبراني، وأحمد بن عبد الرحمن بن الجارود الرقي، وأبي بكر القطيعي، وعلي بن حماد الأهوازي، وأحمد بن محمود بن خرزاد القاضي، وجماعة. وكان في ابتداء أمره يعقد مجلس الوعظ والتذكير، ثم تركه وأقبل على التدريس والمناظرة والفتوى.
ثم ولي قضاء نيسابور سنة ثمانٍ وثمانين وثلاثمائة. وأظهر أهل الحديث من الفرح والاستبشار والإستقبال والثناء ما يطول شرحه. وأعقب ابنين: الموفق، والمؤيد، سيدي عصرهما.
روى عنه: أبو عبد الله الحاكم مع تقدمه، وأبو بكر البيهقي، وأبو الفضل محمد بن عُبيد الله الصرام، وسُفيان ومحمد ابنا الحسين بن فتحويه، ويوسف الهمداني.
وكان نظير أبي الطيب سهل بن محمد الصُّعلوكي حشمةً وجاهاً وعلماً وعزة، فضاهره أبو الطيب، وجاء من بينهما جماعة سادة وفضلاء.
توفي في ذي القعدة. ونقل الخطيب في تاريخه عن أبي صالح المؤذن، ومحمد بن المُزكي أنه توفي في سنة سبعٍ.

- محمد بن الحسين بن عبيد الله بن الحسين: أبو عبد الله النصيبي العلوي الشريف، قاضي دمشق وخطيبها، ونقيب السادة وكبير الشام.
كان عفيفاً نزهاً أديباً بليغاً، له ديوان شعر. ولي القضاء سنة ثمانٍ وتسعين وثلاثمائة.
قال ابن عساكر: ولي بعد أبي عبد الله بن أبي الدُّبيس. وورد سجله من قاضي القضاة بمصر مالك بن سعد الفارقي. وتوفي في جُمادى الآخر سنة ثمانٍ وأربعمائة.
- محمد بن عبد الله بن محمد بن عبد الرحيم بن سهل: أبو العباس الكاتب الخُراساني توفي في ذي الحجة.
- محمد بن عبد الرحمن بن محمد بن عرفه: أبو علي المُرادي الخراساني.
حرف الياء
- يحيى بن سعيد بن محمد بن العباس الهروي القطان: مات في رجب.
- يوسف بن عمر بن أيوب: أبو عمر الأندلس. روى بقرطبة عن: الحسن بن رشيق المصري. روى عنه: أبو عمر الداني. وتوفي بأندة.
وفيات سنة تسع وأربعمائة
حرف الألف
أحمد بن الحسن بن بُندار بن إبراهيم: أبو العباس الرازي المحدث.
جاور بمكة زماناً، وحدث بها وبهمدان عن: أبي بكر محمد بن إسحاق بن إبراهيم الأهوازي، وأبي بكر الشافعي، وأبي بكر بن خلاد، والطبراني، وعبد الله بن عدي الجُرجاني، وأحمد ابن القاسم بن الريان اللكي، وفهد بن إبراهيم.
ورحل في الحديث. روى عنه: أحمد بن إبراهيم الرازي، والد صاحب المشيخة، وأحمد بن عمرو بن دلهاث العُذري، وأحمد بن محمد أبو مسعود البجلي، وطاهر بن أحمد الهمداني الإمام، وآخرون. وكان يحسن هذا الشأن. حدث في هذه السنة، ولا أعلم متى مات.
- أحمد بن محمد بن أحمد بن حماد: أبو الحسين بن المُتيم الواعظ. بغدادي، صدوق، كثير المزاح. روى عن: المُحمالي، ويوسف الأزرق، وعلي بن محمد بن عُبيد، وأبي العباس بن عُقدة، وحمزة بن القاسم، والصفار.
جميع ما كان عنده ست مجالس عن الأزرق، وعن الباقين مجلس مجلس. وكان يعظ في جامع المنصور. توفي في جُمادى الآخرة.
روى عنه: الخطيب وقال: لم أكتب عن أقدم سماعاً منه، وقد سمع سنة ثمانٍ وعشرين وثلاثمائة، ومحمد بن إسحاق بن إبراهيم الباقرحي، وعاصم بن الحسن، ورزق الله التيمي.
وقع لنا حديثه بعُلُو.
- أحمد بن محمد بن أحمد بن موسى بن هارون بن الصلت: أبو الحسن الأوازي، ثم البغدادي. ولد سنة أربع وعشرين وثلاثمائة. وسمع: الحسين بن إسماعيل المحاملي، وأبا العباس بن عُقدة، وعبد الغافر بن سلامة، ومحمد بن مخلد.
قال الخطيب: كتبتُ عنه، كان صدوقاً صالحاً. توفي في جمادى الآخرة أيضاً.
روى عنه: الخطيب، وعبد الرحمن بن مندة.
- أحمد بن محمد بن أحمد بن إبراهيم السُلمي النيسابوري الصوفي. شيخ زاهد قانت، صاحب أحوال وكرامات. يُلقب خميرويه. يروى عنه: المؤذن، ومحمد بن يحيى المُزكي.
- إبراهيم بن محمد بن علي ابن شاه: أبو القاسم التميمي. توفي بمرو الروذ في المحرم.
- إبراهيم بن مخلد بن جعفر بن مخلد: أبو إسحاق الباقرحي.
سمع: الحسين بن يحبى بن عياش، وحمزة بن القاسم الهاشمي، وأبو عبد الله الحكيمي، وعلي بن محمد الواعظ، وخلقاً من طبقتهم.
قال الخطيب: كتبنا عنه وكان صحيح الكتاب جيد الضبط من أهل المعرفة بالأدب، جريري المذهب. شُهر عند القضاة، وفيه تشيع.
توفي في ذي الحجة سنة عشر. وقال ابن خيرون: توفي في ذي الحجة سنة تسعٍ. قلت: عاش خمساً وثمانين سنة.
حرف الباء
- بشير بن النُّعمان بن علي الأنصاري الدمشقي. من ولد النُعمان بن بشير. حدث عن: أبي بكر بن أبي دُجانة، وعلي بن أبي العذب. وعنه: أبو علي الأهوازي.
حرف الحاء
- الحسن بن أحمد بن محمد بن أحمد. المؤذن المؤدب القُهُنْدُزي النيسابوري.
حرف الخاء
- خلف بن محمد بن القاسم بن محرز. أبو القاسم العنسي الداراني القاضي. قاضي داريا. سمع: أبا الحسن بن حذلم، وأبا يعقوب الأذرعي، وجماعة. وعنه: أبو علي الأهوازي، وعبد العزيز الكتاني، وعلي الحِنائي.
حرف الراء
- رجاء بن عيسى بن محمد. الفقيه أبو العباس الأنصنائي المالكي. وأنصنا من الصعيد. روى عن: مؤمل بن يحيى، وأحمد بن الحسن بن عُتبة الرازي، وحمزة الكناني، والحسن بن رشيق. وحدث ببغداد ومصر. روى عنه: أبو حسن العتيقي، والصوري. وعاش اثنتين وثمانين سنة.
حرف العين

- عبد الله بن يوسف بن أحمد بن ماويه. أبو محمد الأردستاني، المعروف بالإصبهاني، نزيل نيسابور. كان من كبار الصوفية والمحدثين. صحب أبا سعيد بن الأعرابي وأكثر عنه. وروى عنه، وعن: أبي العباس الأصم، وأبي الحسن البُوشنجي، وأبي بكر محمد بن الحسين القطان، وأبي رجاء محمد بن حامد التميمي، وأبي حامد بن حسنويه، وغيرهم.
انتخب عليه الحافظ، ورحلوا إليه.
روى عنه: أبو بكر البيهقي، وأبو قاسم الشقيري، وأبو بكر بن خلف الشيرازي، ومحمد بن أحمد بن مهدي العلوي، ومحمد بن عبيد الله الصرام، وكريمة المجاورة، وأبو القاسم عبيد الله بن عبد الله الحسكاني، وخلق سواهم. توفي في رمضان، وأضر بأخرة. وكان مولده في سنة خمس عشرة وثلاثمائة.
- عبد الرحمن بن أحمد بن قاسم بن سهل. أبو بكر التُجيبي القُرطبي، ابن حوييل.
روى عن: محمد بن معاوية القُرشي، وأحمد بن سعيد بن حزم الصدفي، وعبد الله بن يوسف بن أبي العطاف، وأحمد بن مُطرف، ومحمد بن حرث الخُشني، وعدة.
وصحب القاضي أبا بكر بن زرب وتفقه معه. روى عنه: محمد بن عتاب الفقيه، وقال: هو أحد العُدول والشيوخ بقُرطبة وكبيرهم. وقال غيره: كان فقيهاً مشاوراً. ولد سنة تسعٍ وعشرين وثلاثمائة. وتوفي في صفر. وروى عنه: ابن عبد البر، وحاتم بن محمد، وغيرهما.
- عبد الغني بن سعيد بن علي بن سعيد بن بشر بن مروان. أبو محمد الأزدي المصري الحافظ. سمع من: عثمان بن محمد السمرقندي، وإسماعيل بن يعقوب بن الجراب، وعبد الله بن جعفر بن الورد، وأحمد أبن إبراهيم بن جامع، وأحمد بن إبراهيم بن عطية، ويعقوب بن المبارك، وحمزة الكتاني، وابن رشيق.
ورحل إلى الشام فسمع من: الميانجي، والفضل بن جعفر، وأبي سليمان بن زبر، وهذه الطبقة. روى عنه: سِبطة علي بن نقا، ومحمد بن علي الصوري، ورشأ بن نظيف، وأبو عبد الله محمد بن سلامة القُضاعي، وعبد الرحيم بن أحمد البخاري، وأبو علي الأهوازي، وخلق كثير آخرهم أبو إسحاق إبراهيم الحبال.
وكان مولده في ذي القعدة سنة اثنتين وثلاثين وثلاثمائة. ولأبيه مصنفات في الفرائض، ورواية عن أبي بِشر الدولابي. قال البرقاني: سألت الدارقُطني بعد قدومه من مصر: هل رأيت في طريقك من يفهم شيئاً من العلم؟ قال: ما رأيت في طول طريقي إلا شاباً بمصر يُقال له عبد الغني، كأنه شُعلة من نار. وجعل يفخم أمره ويرفع ذكره.
وقال أبو الفتح منصور بن علي الطرسوسي: أراد الدارقطني الخروج من عندنا من مصر، فخرجنا من مصر معه نودعه، فلما ودعناه بكينا، فقال لنا: تبكون وعندكم عبد الغني بن سعيد وفيه الخلف. وقال عبد الغني: لما رددت على أبي عبد الله الحاكم الأوهام التي في مدخل " الصحيح " بعث إلي يشكرني ويدعو لي، فعلمتُ أنه رجل عاقل. وقال البرقاني: ما رأيت بعد الدارقطني أحفظ من عبد الغني. وقال الصوري: قال لي عبد الغني: ابتدأت بعمل كتاب " المؤتلف والمختلف " ، فقدم علينا الدارقطني، فأخذت عنه أشياء كثيرة منه. فلما فرغت من تصنيفه سألني أن أقرأه عليه ليسمعه مني. فقلت: عنك أخذت أكثر. قال: لا تقل هكذا. فإنك أخذته عني مفرقاً، وقد أردته فيه مجموعاً، وفيه أشياء كثيرة أخذتها عن شيوخك. فقرأ عليه. وذكره أبو الوليد الباجي فقال: حافظ متقن. وقال الحبال، وغيره: توفي في سابع صفر سنة تسعٍ. وقيل: كانت له جنازة عظيمة تحدث بها الناس، ونودي على جنازته: هذه جنازة نافي الكذب عن رسول الله صلى الله عليه وسلم. وقال أبو الوليد الباجي: قلت لأبي ذر الهروي: أخذت عن عبد الغني؟ فقال: لا إن شاء الله. على معنى التأكيد. وذلك أنه له اتصال ببني عُبيد، يعني خلفاء مصر. قلت: وكان عبد الغني أعلم الناس بالأنساب في زمانه، مع معرفته بفنون الحديث وحِذقه به.
- عبد الواحد بن محمد بن عمرو بن حُميد بن معيُوف. أبو المقدام الهمداني الدمشقي، قاضي عين ثرما. سمع من: خيثمة الأطرابلسي. روى عنه: علي بن الخضر، وعلي بن محمد الحنائي. توفي في ربيع الأول.
- عبيد بن محمد بن محمد بن مهدي بن سعيد بن عاصم النيسابوري الصيدلاني. الأصم العدل. ثقة رضي. روى عن: أبي العباس الأصم، وأبي بكر الصبغي، وأبي محمد الكعبي. قال أبو صالح المؤذن: دخلت عليه فقرأ علي جزاءاً من حديث الأصم بلفظه. وكان صحيح السماع. وروى عنه الصحيح في سُننه.

- عبيد الله بن الحسن بن أحمد. أبو العباس بن الوراق الإصبهاني. إمام جامع دمشق. حدث عن: أبي الحسن بن حذلم، وأبي الميمون بن راشد، وأبي يعقوب الأذرعي، وجماعة. روى عنه: أبو علي الأهوازي، وأبو القاسم إبراهيم بن محمد الحنائي، وعبد العزيز الكتاني وقال: سمعت منه فوائد، وكانت عنده كتب كثيرة. وكان ثقة صالحاً. توفي في جُمادى الآخرة رحمه الله
- علي بن أحمد التركاني البخاري. روى عن: خلف بن محمد الخيام، ومحمد بن موسى الرازي. روى عنه: أبو علي الوحشي.
- علي بن محمد بن عبد الرحيم بن دينار. أبو الحسن الكاتب البصري. سمع: أبا بكر بن مِقسم. وسمع من المتنبي ديوانه، وقد مدحه المتنبي بالقصيدة المشهورة، وهي:
ربَّ القريض إليك الحل والرحلُ ... ضاقت إلى العلمِ إلا نحوكَ السُبُلُ
تضاءل الشعراءُ اليوم عند فتى ... صِعابُ كُل قريضٍ عنده ذُللُ
وكان شاعراً مُجيداً، شارك المتنبي في مدح ممدوحيه كسيف الدولة، وابن العميد. وكان بارع الخط ينقل طريقة ابن مُقلة. وحمل الناس عنه الأدب. وأكثر عنه أهل واسط. وكان حميد الطريقة، رئيساً، عاقلاً.
- علي بن محمد بن خزفة. أبو الحسن الواسطي الصيدلاني. سمع: أباه، ومحمد بن الحسين بن سعيد الزعفراني، ومحمد بن أحمد بن أبي قطن، وأبا العلاء محمد بن يونس. وروى " تاريخ أحمد بن أبي خيثمة " ، عن الزعفراني، عنه. وقال خميس الحوزي: كان صدوقاً، أملي سِنين وتوفي سنة تسعٍ. وكان صاحب فخر المُلك ونديمه. وأبو قاسم اللالكائي يدلسه، يقول ثنا علي بن محمد النديم.
قلت روى عنه: أبو غالب محمد بن الحسين البيطار. وأبو علي المقريء غلام الهراس، وأبو يعلى محمد بن علي بن سُفيان، وعلي بن عبيد الله العلاف، والمبارك بن عبد العزيز الدباس، وإبراهيم بن خلف الجماري.
- علي بن محمد بن عيسى البغدادي. المعروف بابن الحصري. سمع: علي بن محمد المصري الواعظ، وأحمد بن كامل. قال الخطيب: كتبنا عنه، وكان ثقة. قال لي: ولدت سنة اثنتين وثلاثمائة. وتوفي في رمضان.
- عمر بن محمد بن عمر. أبو حفص الجُهني الأندلسي. من أهل المرية. حج وسمع من: أبي بكر الآجري. روى عنه: أبو عمر الطلمنكي، وحاتم بن محمد.
حرف الفاء
فاطمة بنت هللا الكُرجي. بغدادية. قال الخطيب: حدثنا عثمان بن السماك في سنة تسع واربعما ئة وكانت صادقة.
حرف القاف
القاسم بن أبي المنذر أحمد بن محمد بن أحمد بن منصور. أبو طلحة القزويني الخطيب. حدث " بسُنن ابن ماجة " عن أبي الحسن القطان، عن ابن ماجة في هذا العام، فسمعه منه أبو منصور محمد بن الحسين المقومي مع أبيه بقراءة خُدادُوست بن باموسى الديلمي.
حرف الميم
- محمد بن ذكوان. أبو عبد الله، سبط عثمان بن محمد بن أحمد السمرقندي. سمع من: جده. روى عنه: أبو إسحاق الحبال، والمصريون. وتوفي بمصر.
- محمد بن عبد الله.أبو بكر الجوهري، أخو الحافظ أبو القاسم الجوهري البصري. مات في ذي الحجة. ورخه الحبال.
- محمد بن عبد الله بن حسان بن يحيى. أبو عبد الله الأموي القرطبي العطار.روى عن محمد بن معاوية، وأحمد بن سعيد بن حزم، وجماعة. وأجاز له أبو بكر بن داسة " سنن أبي داود " . ولد سنة ثلاثين وثلاثمائة. وكانت له عناية بالعلم. روى عنه: قاسم بن إبراهيم الخزرجي، وقال:توفي في صفر بقرطبة.
- محمد بن عبد العزيز بن أنس. أبو الحسن البغدادي الصيدلاني. روى عن: دعلج. روى عنه: أحمد بن علي التوزي، وقال: كان ثقة صالحاً معمراً.
- محمد بن عثمان بن عبيد. أبو بكر القطان. قال الخطيب: ثنا عن أبي بكر النجاد، ولم أر له أصلاً أرضاه. حدث في هذه السنة. وتوفي قبله بيسير محمد بن عثمان بن سمعان، وكان صدوقاً يروي عن ابن البختري.
- محمد بن علي بن عمران. أبو بكر المصري، المعروف بابن الإمام. الرجل الصالح. سمع: سلم بن قتيبة، وابن خروف، وغيرهما. روى عنه: خلف بن أحمد، وأبو إسحاق الحبال. توفي في شوال. قال الحبال: عبد صالح. عندي عنه جزءآن
- محمد بن علي بن محمد. أبو نصر الشيرازي الفقيه التاجر. تزيل نيسابور. سمع: محمد بن يعقوب الأخرم. روى عنه: أحمد بن عبد الملك المؤذن

- محمد بن عمر بن عبد الوارث. أبو عبد الله القيسي القرطبي النحوي، ويعرف بخال الشرفي. سمع: محمد بن رفاعة. وأجاز له: قاسم بن أصبغ، ومحمد بن قاسم بن هلال، وجماعة. روى عنه: محمد بن عتاب الفقيه ووثقه. توفي في ربيع الأول. وقال ابن عتاب: حكى أهله أنه احتفر قبره قبل وفاته بيوم، وأعد أكفانه وجهازه، وجعل يقول لهم: يوم الجمعة أدخل قبري إن شاء الله. فكان كذلك رحمه الله.
- محمد بن فارس بن محمد بن محمود. أبو الفرج الغوري، ثم البغدادي. سمع: أبا الحسين أحمد بن جعفر بن المنادي، وعلي بن محمد المصري، والنجاد. وأجاز له محمد بن مخلد العطار. وكان يملي في جامع المهدي. قال الخطيب: كتبت عنه مجلساً، وكان صدوقاً صالحاً. بلغني أنه ولد في شوال سنة ثمانٍ وعشرين، ومات في شعبان. ودفن بداره. قلت: روى عنه جماعة آخرهم عبد الواحد بن علي العلاف.
- محمد بن القاسم بن حسنويه. أبو بكر الإصبهاني المقريء، رحمه الله.
وفيات سنة عشر وأربعمائة
حرف الألف
- أحمد بن إبراهيم بن أبي سفيان الغافقي القرطبي. أبو عمر الفقيه. كان مفتياً مالكياً مشاوراً. مات في صفر بالأندلس.
- أحمد بن إسحاق بن خربان. أبو عبد الله النهاوندي، ثم البصري. الشاهد الفقيه الذي يروي عن: أبي محمد الرامهرمزي، وابن داسة، وجماعة. تفقه للشافعي علي القاضي أبي اللبان، وغيرهما. وذكره ابن الصلاح في فقهاء المذهب. وقال: مات بالبصرة في حدود سنة عشرٍ وأربعمائة.
- أحمد بن علي بن يزداد. أبو بكر البغدادي القاريء الأعور. سمع: أبا بكر الشافعي، وبجرجان: الإسماعيلي، وبإصبهان: أبا الشيخ، وخلقاً سواهم بعدة بلدان. قال الخطيب: كتبت عنه، وكان ثقة عالماً بالقراءآت. قال البرقاني: كان عالماً بعلوم القرآن، مزاحاً.
- أحمد بن عمر بن عبد الله بن منظور. الفقيه أبو القاسم الحضرمي، ويعرف بابن عصفور. خطيب جامع إشبيلية. روى الكثير عن: أبي محمد الباجي. روى عنه: الخولاني، وقال: كان صالحاً زاهداً عاقلاً عالماً شاعراً. وروى عنه أيضاً ابن عبد البر. توفي في رمضان.
- أحمد بن قاسم بن عيسى بن فرج. أبو العباس اللخمي القرطبي. رحل، وسمع ببغداد من: عبيد الله بن حبابة، وعمر الكناني. وأخذ بمصر من: أبي الطيب بن غلبون كتبه، وقرأ عليه. وكان أحمد المقرئين. صنف كتباً في معاني القراءآت، وأقرأ الناس بطليطلة. وكان مولده في سنة ثلاثٍ وستين. حدث عنه أبو عمر بن عبد البر، وقال: قرأت عليه الجوريات عن ابن حبابة. وروي عنه أيضاً: أبو عبد الله بن السلام، والخولاني. وكان صالحاً فاضلاً
- أحمد بن موسى بن مردويه. أبو بكر الإصبهاني الحافظ العلامة. صنف التفسير، والتاريخ، والأبواب، والشيوخ، وخرج حديث الأئمة. وسمع الكثير بإصبهان والعراق.
وحدث عن: أبي سهل بن زياد، وعبد الرحمن بن متويه البلخي، وميمون بن إسحاق الحنفي، وعبد الله بن إسحاق الخراساني، ومحمد بن عبد الله بن علم الصفار، وإسماعيل الخطبي، ومحمد بن علي بن دحيم الشيباني، وأحمد بن عبد الله بن دليل، وإسحاق بن محمد بن علي بن خالد الكوفي، ومحمد بن أحمد بن علي الإسواري، وأحمد بن عيسى الخفاف، وأحمد بن محمد بن عاصم الكراني الحافظ، وخلق سواهم.
روى عنه: أبو الخير محمد بن أحمد بن محمد بن ررا، وعبد الرحمن بن مندة، وأخوه، ومحمد بن أحمد بن شكرويه، وأبو بكر محمد بن الحسن بن محمد بن الحسن بن محمد بن سليم، والقاسم بن الفضل الثقفي، وأبو مطيع محمد بن عبد الواحد، وآخرون كثيرون.
توفي لستٍ بقين من رمضان سنة عشرة. وله نحو من تسعين سنة. نعم، مولده في سنة ثلاثٍ وعشرين وثلاثمائة. وله مستخرج على خ.
- أحمد بن مهدي بن محمد بن نصر. أبو طاهر الحنفي. خراساني.
- إبراهيم بن مخلد الباقرحي. قال الخطيب: توفي سنة عشر.
إسماعيل بن محمد بن إسماعيل بن عباد.أبو الوليد اللخمي، قاضي إشبيلية. سمع بقرطبة من: أبي محمد الأصيلي، وبإشبيلية من أبي محمد الباجي. وكان معتنياً بالعلم. توفي بإشبيلية في خامس ربيعا الآخر.
حرف التاء
- تركان بن الفرج البغدادي الباقلاني. قال الخطيب: ثنا عن: ابن مقسم المقريء، وأبي بكر الشافعي. وكان صدوقاً.
حرف الجيم

- الجنيد بن محمد بن الجنيد. أبو سعد الهروي الخطيب. في رمضان.
حرف الحاء
- الحسن بن محمد بن يحي. أبو عبد الله الصائغ.قال الخطيب: سمع محمد بن يحي بن عمر بن علي بن حرب. وكتبت عنه بعكبرا سنة عشر.
- الحسين بن ميمون الصفار. أبو عبد الله المصري. روى عنه: أحمد بن إبراهيم بن جامع السكري، وإسماعيل بن الجراب. وله شعر حسن. ولأبيه ميمون بن يحي رواية عن النسائي.
حرف الخاء
- خلف بن محمد بن أحمد بن محمد بن زبارة. أبو منصور الغازي ببيهق سمع بالكوفة من: محمد بن علي بن دحيم الشيباني. روى عنه: أبو بكر البيهقي، وأبو صالح المؤذن، وأبو بكر بن خلف الشيرازي، وعمر بن محمد بن الحسين البسطامي. وقد سمع أيضاً: عمه أبا علي بن زبارة، وأبا العباس الأصم، وأبا زكريا العنبري، وببخارى: خلف بن محمد الخيام، وببغداد: أبا بكر النجاد، وابن مخرم، وبالكوفة: علي بن عيسى بن ماتي. وخرج له الحاكم فوائد.
قال عبد الغافر: كانت أصوله صحيحة، ثم احترق قصره بما فيه، وراحت أصوله، فصار يروي من الفروع التي نسخت من أصوله. توفي بقريته ودفن بها. وهو خلف بن محمد بن أحمد بن محمد بن زبارة بن عبد الله بن الحسن بن علي بن الحسين بن علي بن أبي طالب السيد، أبو منصور العلوي الحسيني، أبو منصور الغازي الزكى، رحمه الله.
حرف السين
- سعيد بن رشيق. أبو عثمان القرطبي الزاهد. روى عن: أبي عيسى الليثي، وأبي عبد الله بن الخرار، وأبي محمد الباجي، وجماعة.
وحج سنة إحدى وثمانين، ثم تزهد وأغلق باب الرواية إلا من النادر. روى عنه: محمد بن عتاب، ومكي بن أبي طالب وتوفي في جمادى الآخرة.
- سهل بن أحمد بن علي. أبو منصور. حدث عن: الطبراني، وغيره.
حرف العين
- عبد الله بن سعيد بن محمد. أبو معصوم الأنصاري الماليني.
- عبد الرحمن بن عمر بن نصر بن محمد. أبو القاسم الشيباني البزاز الدمشقي المؤدب. أصله من سامراء. سمع: خيثمة بن سليمان، والحسن بن حبيب الحصاثري، وعلي بن أبي العقب، وأبا يعقوب الأذرعي، وعثمان بن محمد الذهبي، وخلقاً من طبقتهم. روى عنه: أحمد بن محمد العتيقي، وعلي بن الحسين بن صصرى، وأبو علي الأهوازي، ومحمد بن علي الحداد، وعبد العزيز الكناني. وقال الكناني: توفي في رجب. وقد كتب الكثير، واتهم في أبي إسحاق بن أبي ثابت، وكان يتهم بالإعتزال. قلت: وله عدة أجزاء مروية، ولم يقع لي حديثه بعلو.
- عبد الرحمن بن محمد بن أحمد بن بالُويه. أبو محمد النيسابوري المزكي. سمع من: محمد بن الحسين القطان، ومحمد بن يعقوب الأصم، وأبي بكر بن المؤمل، وأبي الحسن الطرائفي، وأبي محمد الكعبي، وأبي علي الصواف. وهو أحد أصحاب القطان. روى عنه: أبو بكر البيهقي، وأبو صالح المؤذن، ومحمد بن يحي المزكي، وأبو عبد الله الثقفي، وجماعة. توفي فجأةً في شعبان وكان أحد وجوه البلد. عقد الإملاء في داره، وكان ثقة أميناً معروفاً.
- عبد الرحمن بن محمد بن أبي يزيد بن خالد بن خالد الأزدي العتكي المصري. أبو القاسم الصواف النسابة. دخل الأندلس، وحدث عن: أبي علي بن السكن، وأبي الطاهر الذُهلي، وأبي العلاء ابن ماهان، وجماعة. روى عنه: أبو عمر بن الحذاء، وقال: كان أديباً حلواً، حافظاً للحديث وأسماء الرجال، وله أشعار في كل فن. وكان تاجر مقارضاً لأبي بكر بن إسماعيل المهندس. وقيل: إن مولده سنة ثلاثٍ وثلاثين وثلاثمائة.
- عبد الصمد بن منصور بن بايك. أبو القاسم الشاعر المشهور. بغدادي، محسن. له ديوان كبير في ثلاث مجلدات. طوف البلاد ومدح الكبار. وتوفي ببغداد. وهو القائل للصاحب بن عباد لما سأله: أأنت ابن بابك؟ قال: بل أنا ابن بابك. فاستحسن ذلك منه، ولم يزد غير كسر الباء وله:
وأغيد معُسولِ الشمائل زارني ... على فرقٍ والنجمُ حيرانُ طالعُ
فلما جلا صبغ الدُجى قلت:حاجبُ ... من الصبح أو قرنُ من الشمس لامعُ
إلى أن دنا والسحر زائدُ طرفه ... كما ريع ظبيٌ بالصريمة راتعُ
فبتنا وظل الوصل دانٍ وسرُنا ... مصون ومكنُون الضمائر ذائعُ
إلى أن سلا عن ورده فارطُ القطا ... ولاذت بأطراف الغُصون السواجعُ

فولى حليف السكر يكُبو لسانُه ... فتنطق عنه بالوداعِ الأصابعُ
- عبد الواحد بن عبد العزيز بن أسد التميمي. أبو الفضل البغدادي الحنبلي. روى عن:أبيه وعن: أبي بكر النجاد، وعبد الله بن إسحاق الخراساني، وأحمد بن كامل، وجماعة. وانتخب عليه: أبو الفتح بن أبي الفوارس.
قال الخطيب: كتبت عنه، وكان صدوقاً. دُفن إلى جنب أحمد بن حنبل. وحدثني أبي، وكتن ممن حضر جنازته، أنه صلى عليه من خمسين ألفاً.
قلت: وممن روى عنه: أبو محمد رزق الله التميمي، وهو ابن أخيه. وكان يميل إلى الأشعري.
قال أبو المعالي عزيزي: قال أبو عبد الله الحسين بن محمد الدامغاني: سمعتُ الشيخ أبا الفضل التميمي الحنبلي، وهو عبد الواحد بن عبد العزيز يقول: اجتمع رأسي ورأس القاضي أبي بكر الباقلاني مع مِخدة واحدة سبع سِنين.
وقال أبو عبد الله: وحضر أبو الفضل التميمي يوم وفاة الباقلاني العزاء، وأمر أن يُنادي بين يدي جنازة القاضي أبي بكر: هذا ناصرُ السنة والدين، هذا إمام المسلمين، هذا الذي كان يذب عن الشريعة ألسنة المخالفين، هذا الذي صنف سبعين ألف ورقة رداً على المُخلدين.
وقعد للعزاء مع أصحابه ثلاثة أيام، فلم يبرح، وكان يزور تُربته كل جمعة.
قلت: ما هذا إلا وُد عظيم بين هذا الأشعري وبين هذا الحنبلي. والتميميون معرفون بشيءٍ من الإحنراف عن طريقة أحمد، كما انحرف ابن عقيل، وابن الجوزي، وابن الزغواني، وغيرهم. كما بالغ في الشق الآخر القاضي أبو يعلى، ونحوه.
- عبد الواحد بن محمد بن عبد الله بن محمد بن مهدي. أبو عمر الفارسي الكازرُوني، ثم البغدادي البزاز. سمع: أبا عبد الله المحاملي، ومحمد بن مخلد، وابن عياش القطان، وأبا العباس بن عُقدة، ومحمد بن أحمد بن يعقوب السُوسي، وغيرهم.
وتفرد بالرواية عن جماعة. روى عنه: أبو بكر الخطيب، ووثقه، وهبة الله بن الحسين البزاز، وأبو الغنائم محمد بن علي بن أبي عثمان، وعاصم بن الحسن، وعلي بن محمد بن محمد الأنباري ابن الأخضر، وأبو يوسف عبد السلام بن محمد القزويني رأس المعتزلة، ورزق الله بن عبد الوهاب التميمي، وخلق آخرهم أبو عبد الله بن طلحة النعالي.
وقال الخطيب: كان ثقة أميناً، توفي في رجب. قال: وولد سنة ثمان عشرة وثلاثمائة.
- عبد الواحد بن محمد بن عثمان. أبو القاسم البجلي الجريري البغدادي. سمع من: جعفر الخُلدي، والنجاد، وأبي بكر النقاش. وعنه: أبو بكر الخطيب.
وكان بصيرا ًبمذهب الشافعي، وبالأصول. له مصنفات في الأصول، وكان أشعرياً. ومات يوم موت ابن مهدي.
- علي بن أحمد بن إبراهيم. أبو الحسن النيسابوري السُكري، والأعرج، المؤذن. صاحب أبي عبد الرحمن السُلمي.
حدث عن الأصم، ثم عن: أبي عمرو بن بُجير، وابن مطر، وغيرهم. ذكره عبد الغافر.
- علي بن عبيد الله. أبو القاسم العُنابي. قال الحبال: انتقى عليه جعفر الأندلسي، وأخذت عنه، وحضرتُ جنازته. توفي في صفر.
- علي بن محمد بن علي. أبو الحسن التميمي البغدادي المؤدب، والد أبي علي بن المذهِب. سمع: أبا بكر النجاد، وأبا بكر الشافعي. توفي في محرم. وكان صدوقاً. قاله الخطيب.
- علي بن محمد بن القاسم الفارسي. أبو الحسن العابد. يروى عن: أبي بكر الإسماعيلي، وأبي حامد الغِطريفي، وأبي الحسن الدارقُطني، وجماعة. وكان صالحاً، خيراً، مجتهداً في الطاعة. توفي في جًمادى الآخرة.
حرف القاف
- القاسم بن أبي المنذر الخطيب. قد ذُكر، ويقال: مات فيها.
حرف الميم
- محمد بن إبراهيم بن محمد - أبو الفتح الجُحدري الطرسوسي البزاز، المعروف بابن البصري. سمع: محمد بن إبراهيم بن أبي أمية الطرسوسي، وأبا سعيد بن الأعرابي، وخيثمة الأطرابلسي، وجماعة.
وحدث بالشام، وسكن بيت المقدس بأخرة. روى عنه: أبو القاسم عُبيد الله الأزهري، ووثقه، وعبد الرحيم بن أحمد البخاري، وأحمد بن محمد العتيقي، ورشأ بن نظيف، وأبو علي الأهوازي، وجماعة. قال الصوري: توفي في سنة تسعٍ أو عشر وأربعمائة.
- محمد بن أسد بن علي. أبو الحسن الكاتب البغدادي المقريء. سمع من: جعفر الخُلدي، والنجاد. قال الخطيب: كتبتُ عنه، وكان صدوقاُ. قلت: هو صاحب الخط المنسوب.

- محمد بن عبد الله بن أبان بن قُريش. أبو بكر الهيتي، المعروف بابن أبي عباية. قال الخطيب: قدمِ علينا سنة ست وأرعمائة، وكان يُملي في جماع المنصور بعد ابن رزقويه. وكتبنا عنه عن: ابن السماك، ومحمد بن جعفر الأدمي، وأحمد بن سليمان النجاد، وثنا أيضاً عن أبي الطيب أحمد بن إبراهيم الذي روى عن الرمادي. ذكر لنا أنه سمع منه بالرحبة.
وكانت أصول أبي بكر الهيتي كثيرة الخطأ إلا أنه كان صالحاً مُقلا معروفاً بالخير مع خلوه من معرفة الحديث. توفي يوم الفطر بالأنبار، وله تسعون سنة. وربما حدثنا عن شيخ شيخه وهو لا يعلم.
- محمد بن عبد الله بن إبراهيم. أبو الحسن ابن الرازي، المعدل المقريء. توفي في جُمادى الأولى ببغداد. يروي عن: عثمان السماك.
- محمد بن عبد الله بن هانئ بن هابيل. أبو عبد الله اللخمي القُرطبي البزاز. سمع من: أحمد بن سعيد بن حزم، وأحمد بن مُطرف، وجماعة. وحج سنة وخمسين وثلاثمائة، فكتب عن جماعة. روى عنه: الخولاني، وأبو عُمر بن سُميق. وتوفي في ربيع الأول، وكان فقيهاً محدثاً عالماً.
- محمد بن عبد الله بن مُفوز. أبو عبد الله المعافري الشاطبي الزاهد. قدم قُرطبي فأكثر عن وهب بن مسرة حتى سمع منه " مسند ابن أبي شيبة " ثم حج، وكتب القيروان. وعُمر دهراُ طويلاً. وكان صالحاً عابداً متقللاً من الدنيا منقطع القرين. سمع الناس منه، وكان مشهوراً بإجابة الدعوة. توفي في آخر سنة عشر. وقد قارب المائة. وكانت جنازته مشهودة، رحمه الله.
- محمد بن عثمان بن محمد الصوفي الجُرجاني. توفي بهراة. يروى عن: أبي عمرو بن حمدان النيسابوري، وغيره. قال أبو إسماعيل الأنصاري: هو أول من سمعت منه.
- محمد بن عمر بن عيسى. أبو الحسن البلدي الحِطراني. سكن ببغداد، وصاهر أبا الحسين بن بشران على بنته. وحدث عن: أحمد بن إبراهيم الإمام، ومحمد بن العباس الموصلي الحناط. روى عنه: أبو بكر الخطيب، وأبو علي الوحشي. قال الخطيب: كان صدوقاً. بلغني أنه كان له في كل يوم ختمة. توفي في جُمادى الآخرة.
- محمد بن محمد بن أحمد بن سهل. التاجر أبو الفضل الهروي. سمع: أبا بكر الشافعي، وأبا علي الرفاء. وتوفي في ربيع الآخر.
محمد بن محمد بن عبد الله بن الحسين. القاضي أبو منصور الأزدي الهروي. أحد الأعلام. محدث فقيه، رحل وسمع: محمد بن علي بن دحيم الشيباني، ودعلج بن أحمد، والحسن بن عمران الحنظلي، وأحمد بن عثمان الأدمي. وأكبر شيخ سمع منه: شيخ الإسلام أبو إسماعيل الأنصاري. روى عنه: أحمد بن أحمد بن حمدين، وعبد الرحمن بن أبي عاصم الجوهري، وأبو سعد يحي بن أبي نصر العدل، وأبو عدنان القاسم بن علي القرشي، وشيخ الإسلام، وخلق كثير. وكان إمام الشافعية في عصره بهراة. أملى مدة، وطال عمره، وكان واسع الرواية. توفي فجأة في المحرم بهراة.
محمد بن محمد بن علي بن حبيش. أبو عمر التمار الأعور. بغدادي، صدوق. من شيوخ أبي بكر الخطيب. سمع: إسماعيل الصفار، ومحمد بن جعفر الأدمي. وولد سنة ثلاثين وثلاثمائة. توفي بالبطائح.
محمد بن محمد بن محمش بن علي بن داود. الفقيه أبو طاهر الزبادي، الأديب الفقيه الشافعي. كان يسكن ميدان زياد بن عبد الرحمن من نيسابور، فنسب إليه. وكان أبوه من أعيان العباد. ولد أبو طاهر سنة سبع عشرة وثلاثمائة. وسمع سنة خمسٍ وعشرين وثلاثمائة وبعدها، من: أبي حامد بن بلال، ومحمد بن الحسين القطان، وعبد الله بن يعقوب الكرماني، والعباس بن قوهيار، ومحمد بن الحسن المحمداباذي، وأبي عثمان عمرو بن عبد الله البصري، وأبي علي الميداني، وحاجب بن أحمد الطوسي، وعلي بن حمشاذ، ومحمد بن يعقوب الأصم، وأبي عبد الله محمد بن عبد الله الصفار.
وأدرك أبا حامد بن الشرقي، ولم يسمع منه. وكان إمام أصحاب الحديث بنيسابور، وفقيههم ومفتيهم بلا مدافعة. وكان متبحراً في علم الشروط، قد صنف كتاباً فيهوله عرفة قوية بالعربية.
قال عبد الغافر بن إسماعيل: بقي يملي نحو ثلاث سنين، ولولا ما اختص به من الإقتار وحرفة أهل العلم لما تقدم عليه أحد من أصحابه. أخبرنا عنه: الإمام جدي، وأبو سعد بن رامش، وعثمان بن محمد المحمي، وأبو بكر بن يحي المزكي، وعلي بن أحمد الواحدي، وأحمد بن خلف، وأبو صالح المؤذن. ومات في شعبان.

قلت: وروى عنه: الحاكم أبو عبد الله مع تقدمه، وأبو بكر البيهقي، وأبو القاسم القُشيري، وعبد الجبار بن برزة، ومحمد بن محمد الشاماتي، والقاسم بن الفضل الثقفي. وحديثه بعُلو في " الثقفيات " .
- محمد بن محمد بن بالُويه بن إسحاق. أبو عمرو النيسابوري الكسائي الصائغ المقريء. قال عبد الغافر: شيخ ثقة مشهور. حدث عن: الأصم، ومحمد بن عبد الله الصفار، والكارزي. أنا عنه أحمد بن عبد الملك المؤذن. توفي، وبيض. قلت: روى عنه الثقفي، لقيه سنة عشر هذه.
- محمد بن المظفر. أبو الحسن بن السراج البغدادي المعدل. سمع من: جعفر الخُلدي، وأحمد بن سلمان الفقيه. روى عنه الخطيب وقال: مات في جُمادى الأولى.
- محمد بن مُعافى بن صُميل. أبو عبد الله الجباني، ثم القُرطبي المقريء. ارتحل فقرأ لنافع على: أبي الطيب بن غلبُون. وكان مؤدباً، نزل طليطلة.
- محمد بن منصور بن الحسن. أبو سعد الجولكي الجُرجاني، الرئيس العالم.
سمع: أبا بكر الإسماعيلي، وأبا أحمد الغِطريفي. روى عنه: نجيب بن ميمون، وجماعة. وحدث بنيسابور، وهراة، وغزنة.
- محمد بن يونس. أبو بكر العين زربي الإسكافي المقريء. سمع بدمشق: أبا عمر بن فضالة، وأبا بكر الربعي. روى عنه: أبو علي الأهوازي، والكتاني.
حرف الهاء
- هادي المستجيبين. ظهر أمره وبهر كُفُره، وسار في البوادي يدعو إلى عبادة الحاكم صاحب مصر، وسب الرسول صلى الله عليه وسلم، وبصق على المصحف. فظفروا به، ثم صُلب بمكة وأُحرق.
- هبة الله بن سلامة. أبو القاسم البغدادي الضرير المفسر. كان من أحفظ الناس لتفسير القرآن، وكانت له حلقة بجامع المنصور. روى عن: أبي بكر القطيعي، وغيره. وتوفي في رجب. وله كتاب " الناسخ والمنسوخ " . روى عنه: ابن بنته رزق الله التميمي، وغيره. وقرأ عليه الحسن بن علي العطار القرآن، عن قراءته على زيد بن أبي بلال الكوفي.
المتوفون بعد الأربعمائة ظناً
حرف الألف:
- أحمد بن الحسن بن المرزُبان. أبو العباس بن الطبري الشرابي. بغدادي، سكن الري. وحدث عن: أبي جعفر عبد الله بن بريه الهاشمي، وأبي عمر الزاهد، وجماعة. روى عنه: أبو سعد إسماعيل السمان، والمظفر بن مموس، ومحمد بن جعفر الإسترباذي.
- أحمد بن عُبيد الله بن الفضل بن سهل بن بيري. أبو بكر الواسطي، مُسند واسط ومحدثها. روى عن: علي بن عبد الله بن مبشر الواسطي، ومحمد بن عثمان بن سمعان، ومحمد بن الحسين الزعفراني، ومحمد بن يحيى الصولي، وأبي علي الحسن بن منصور، وأبي جعفر محمد بن عمرو البختري، وعبد الباقي بن قانع، وعبد الله بن شوذب الواسطي، وجماعة. وأملى، ورحل إلى بغداد.
قال الحافظ خميس: كان ثقة صدوقاً. كُف بصره بأخرة. قلت: روى عنه: عبد الكريم بن محمد الشُروطي، وأبو يعلى حمزة بن الحسن، ومحمد بن علي بن عيسى القاريء، وعلي بن الحسين بن الطيب الصوفي، وأبو غالب محمد بن أحمد بن بشران النحوي، والقاضي أبو علي إسماعيل بن محمد بن أحمد بن الطيب الفقيه بن كُماري، وأبو الحسين محمد بن علي الفقيه الشافعي، وأبو الحسن محمد بن محمد بن مخلد سنة ست وتسعين، وسماعه من ابن بيري سنة نيفٍ وأربعمائة. وقد ذكر خميس أن ابن بيري سمع من البغوي، وابن أبي داود، وهذا غلط.
- أحمد بن محمد بن سراج. أبو العباس السنجي الطحان.
سمع " جامع الترمذي " من أبي العباس المحبوبي. روى عنه: أبو الخير بن أبي عِمران الصفار.
- أحمد بن عمر بن أحمد بن علي. أبو عبد الله الكاتب المعروف بحموس، الهمذاني الضرير. روى عن: عبد الرحمن الجلاب، وأبي القاسم بن عبيد، وأحمد بن محمد الصيدنائي، وعلي بن عامر النهاوندي، وجماعة.
روى عنه: محمد بن عيسى، وحمد بن سهل المؤدب، وحمد بن عبد الرحمن المؤدب، وأبو مسلم بن غرو، ومحمد بن الحسين الصوفي. وهو صدوق.
- أحمد بن محمد بن أحمد بن محمد. أبو بكر الجوزي النيسابوري الدهان. شيخ مستور حافظ لكتاب الله. وثقه عبد الغافر الفارسي. قال: روى عن الأصم وأقرانه. أنبا عنه أبو بكر محمد بن يحيى، وأبو صالح المؤذن.

- أحمد بن محمد بن أحمد بن موسى. أبو حامد النيسابوري الشافعي، المعروف بأميرك بن أبي ذر. قال عبد الغافر: نبيل، موثوق به، أصيل. روى عن الأصم وأقرانه. أنا عنه أبو صالح المؤذن، ومحمد بن يحيى، سمعنا منه في سنة ثمانٍ.
- أحمد بن محمد بن عبدوس. أبو بكر النسوي الفقيه، الحافظ، نزيل مرو. كان أحد الأمة الأعلام، رحال جوال. روى عن: أبي القاسم بن أبي العَقِب، وبُكير بن الحسن الرازي ثم المصري، ومحمد بن علي النقاش.
وعنه: أبو محمد عبد الله بن يوسف الجوزي، والحسن بن القاسم، وعلي بن عبد القاهر الطُوسي، وآخرون.
- أحمد بن محمد بن يوسف. أبو الحسن النيسابوري الصفار. روى عن: الأصم، وأبي الحسن الكارزي. وعنه: محمد بن يحيى المُزكي، والمؤذن.
- أحمد بن محمد بن حمدان. أبو الحسن الإصبهاني الأديب. سمع: أبا عمر بن حكيم، وابن داسة البصري، وأبي الحسين الأسواري.
وعنه: أحمد بن الفضل الباطرقاني، وعلي بن سعيد البقال، وعبد الله بن أحمد السوراجائي.
- أحمد بن محمد بن العباس بن حسنويه. أبو سهل الإصبهاني، التاجر، نزيل نيسابور. ثِقة. عن: الأصم، وأبي الطيب الجُبني. وعنه: المؤذن.
- أحمد بن محمد بن إبراهيم بن عيسى. أبو نُعيم الإسفراييني البزاز.
قال عبد الغفار: ثقة، قدم نيسابور وحدث عن: عبد الله بن محمد الشرقي، وأبي بكر القطان، وأبي نصر بن حمدويه، وسُفيان بن محمد الجوهري. وأملي بنيسابور. روى عنه: محمد بن يحيى المُزكي، وهو من كبار شيوخه.
- إبراهيم بن محمد بن علي بن إبراهيم بن معاوية. أبو إسحاق النيسابوري العطار الصيدلاني. قال عبد الغافر: شيخ مستور، ثقة، ومن أهل الصلاح. يقعد على حانوته ويعتمده الناس لأمانته وديانته.
سمع من: الأصم، وأبي عبد الله محمد بن يعقوب الحافظ، وأبي بكر الصبغي، وأبي حامد أحمد بن محمد بن بالُويه العفصي، وأبي الوليد القُرشي، وغيرهم.
أنا عنه: محمد بن يحيى. قلت: روى عنه: البيهقي قال: وكان أبوه من الصلحاء، وجده أبو الحسن محدث وقته، حدث عن: أبي زُرعة، وابن وارة، وأحمد بن عبد الجبار العُطارِدي.
- أسد بن إبراهيم بن كُليب. القاضي أبو الحسن الحراني السُلمي.
عن: أبي الهيذام مُرجا بن علي الرهاوي، ويوسف بن محمد الشينيزي. حدث ببغداد. وروى عنه: أبو منصور العُكبري النديم، والقاضي أبو عبد الله الصيمري. والغالب على رواياته المناكير والموضوعات.
- إسماعيل بن سيدة. أبو بكر المُرسي، الأديب الضرير، والد مصنف " المحكم " أبي الحسن. أخذ عن: أبي بكر الزُبيدي " مختصر العين " . وكان من النُحات ومن أهل المعرفة والذكاء. وكان أعمى. توفي بعد الأربعمائة بمدة بَمْرسِيَه.
حرف الجيم
- جامع بن أحمد بن محمد بن مهدي. الوكيل أبو الخير النيسابوري المُحمداباذي. سمع من: أبي طاهر محمد بن الحسن المحمداباذي. وتوفي سنة سبعٍ وأربعمائة. روى عنه البيهقي.
حرف الحاء
- حديد بن جعفر. أبو نصر. حدث عن: خيثمة، وعلي بن أبي العَقِب. وعنه: أبو القاسم الحِنائي، وعبد العزيز الكتاني، وغيرهما. والأهوازي، وعلي بن الخضر السُلمي. وهو أنباري سكن الشام. قاله النجار.
حرف الخاء
- خلف بن عباس. أبو القاسم الزهراوي الأندلسي. قال الحُميدي: كان من أهل الفضل والدين والعلم. وعلمه الذي يسبق فيه علم الطب، وله فيه كتاب كبير مشهور كثير الفائدة، سماه: كتاب " التصريف " لمن عجز عن التأليف. ذكره ابن حزم وأثنى عليه، وقال: ولئن قلنا إنه لم يؤلف في الطب أجمع منه للقول والعمل في الطبائع لنصدقن. مات بالأندلس بعد الأربعمائة.
- خلفُ المقريء. أبو القاسم. من سكان طلبيرة. رحل إلى المشرق، وأخذ عن: أبي محمد بن أبي زيد، ولازمهُ بالقيروان مدة. وحج ثلاث حجج. وقرأ على أبي الطيب بن غلبُون.
ودخل العراق. وكان صالحاً متبتلاً عبداً يسرد الصوم. وكان مُفرط القصر يسكن مسجداً يُقريء به. حدث سنة ثمانٍ وأربعمائة.
- خلفُ بن محمد بن علي بن حمدون الواسطي الحافظ. مصنف " الأطراف " .
رحل وروى عن: أبي بكر القطيعي، وأبي بكر الإسماعيلي، ومحمد بن عبد الله بن خميرويه الهروي، وأبي محمد بن ماسي.

ورافق أبا الفتح بن أبي الفوارس في الرحلة، وطوف خُرسان، والشام، ومصر، والنواحي، وكتب الكثير. روى عنه: أبو عبد الله الحاكم، وأثنى عليه، وقال: كان حفظاً لحديث شُعبة وغيره. وقال أبو نُعيم: صحبناه بنيسابور وإصبهان.
وروى عنه: هو، وأبو علي الأهوازي، وعبيد الله بن أحمد الأزهري، ثم في الآخر سكن الرملة، واشتغل بالتجارة، ومات هناك بعد الأربعمائة.
سمع الناس الكثير بانتخابه، ولقد جود أطراف الصحيحين، وأحسن. وهو أقل أوهاماً من أبي مسعود.
- الخليل بن أحمد بن محمد. القاضي أبي سعيد البُستي. قدم نيسابور وحدث بها عن: أحمد بن المظفر البكري صاحب أحمد بن أبي خيثمة بالتاريخ.
روى عنه: البيهقي، وجماعة. وكان قدومه في سنة أربعمائة. ومن الإتفاق النادرة أنه سمع من القاضي أبي سعيد الخليل بن أحمد السجزي، سميهُ.
- خلف بن عيسى بن سعد الخير بن أبي درهم. الفقيه أبو الحزم الوشقي. عالم وشقة وقاضيها. يروي عن: أبي عيسى الليثي، وابن عيشون. روى عنه: ابنه أبو الأصبغ، وأبو عمر بن الحذاء. قال أبو الوليد الباجي: لا أباس به. وذكره عِياض في " طبقات المالكية " .
- حوي بن علي بن صدقة. القاضي أبو القاسم السكسكي.
حدث عن أبي علي بن آدم، ومحمد بن العباس بن كوذك. وعنه: علي بن محمد الحِنائي.
حرف السين
سعد بن عبد الله بن الحسين بن علويه. أبو القاسم النيلي الميموني. من ولد ميمون بن مهران. روى بهمذان عن: النجاد، وأبي سهل بن زياد، وأبي عمرو بن السماك، والحسين بن صفوان، وجماعة. حضر مجلسة ابن تركان.
وروى عنه: محمد بن عيسى، وحُميد بن المأمون، وابن غرو، وأبو الفضل أحمد بن عبد الله بن بُندار، وعُبيد الله بن أبي عبد الله بن مندة.
قال شيرويه: وثنا عنه محمد بن الحسين الصوفي، وأبو الفضل بن يرغة، وأحمد بن عبد الرحمن الروذباري، وليس عندهم بذاك.
- سعد بن محمد بن غسان. أبو رجاء الشيباني القزويني. سمع بدمشق من الحسن بن حسن بن الحصائري حديثاً رواه عنه الخطيب، ويوسف المهرواني، ومحمد بن إسماعيل الجوهري. قال الخطيب: وما علمت به بأساً.
حرف العين
عبد الله بن أبي عبد الله الحسين العلوي الواسطي. أبو محمد المقريء. قرأ بالرويات على: أبي بكر النقاش. وتصدر للقراء مدة. قرأ عليه: أبو علي غلام الهراس، وغيره. توفي بعد الأربعمائة.
وأبوه:
- الحسين بن محمد. عدل نبيل، روى عن: أبي الحسن بن مبشر الواسطي، والكبار. روى عنه: أبو الحسن بن مخلد، وغيره.
- عبد الله بن القاسم بن سهل بن جوهر. الفقيه أبو الحسن الموصلي الصواف.
سمع: خيثمة بن سليمان، ومحمد بن العباس صاحب الطعام، وعبد الله بن علي العُمري، وهارون بن عيسى البلدي، وإبراهيم بن أحمد الرقي، وجماعة.
وعنه: أبو نصر بن طوق، وأحمد بن عُبيد الله بن ودعان، وعلي بن أحمد الطوسي، ومحمد بن صدقة بن حسين المواصلة، وعُبيد الله بن أحمد الرقي، وأبو طاهر أحمد بن محمد الخفاف، وغيرهم.
- عبد الله بن محمد بن عبد الله بن سعيد. أبو محمد الدمشقي البزاز.
روى عن: خيثمة، وابن حذلم، وأبي يعقوب الأذرعي. وعنه: علي بن محمد الحنائي، ورشأ بن نظيف، وأبو علي الأهوازي. وكان موصوفاً بالصلاح.
- عبد الله بن أحمد بن الحسن. أبو أحمد المهرجاني العدل. روى عن: محمد بن يعقوب بن الأخرم، وأبي بكر محمد بن جعفر المُزكي وغيرهما. وعنه: البيهقي.
- عبد العزيز بن عبد الله بن عبد الرحمن. أبو القاسم الإصبهاني التاجر. ثم الرازي. سمع: أبا الحاتم محمد بن عيسى الوسقندي. روى عنه: أبو بكر البيهقي. لقيه بالري.
- عبد الصمد بن زهير بن هارون بن أبي جرادة العُقلي الحلبي. سمع بمكة من أبي سعيد الأعرابي. وعاش دهراً. أدركه أبو نصر السجزي بحلب.
- عُمر بن الحسن بن دُرستويه. أبو القاسم الإمام.
روى عن: خيثمة بن سليمان. وعنه: علي الحنائي، وعبد العزيز الكتاني.
- عمر بن محمد بن محمد بن داود. أبو سعيد السجستاني. روى " صحيح مسلم " عن أبي أحمد الجُلودي. وحدث بن بمكة سنة ثلاثٍ وأربعمائة، فسمعه منه أبو القاسم حلتم بن محمد الطرابلسي المغربي، ورواه عنه.

- علي بن موسى بن إبراهيم بن حزب الله. أبو الحسن الأندلسي. سكن سرقسطه، وروى عن أحمد بن خلف المديوني. وحج فأخذ عن: علي بن عثمان القرافي، وغيره.
وكان صالحاً مُجاب الدعوة، ممتنعاً من الرواية غير النزر اليسير لكونه مُشتغلاً بالعبادة.
قال بعضهم: لم ألق مثله في الزُهد والتبتل. روى عنه: أبو عمرو الداني، والصاحبان، وأبو حفص بن كُريب.
- علي بن عبد الرحيم بن غيلان. أبو العلاء السوسي النحوي الخزاز.
حدث بواسط عن: الحسين بن إسماعيل المُحاربي. روى عنه: أبو نصر السجزي، وأبو نُعيم محمد بن عبد الواحد بن عبد العزيز المعدل الواسطي.
حرف الكاف
- كامل بن أحمد بن محمد. أبو جعفر العزائمي الحافظ المستملي. حدث بنيسابور عن الحافظ أبي عبد الله محمد بن علي بن الحسين بن الفرج البلخي، سمع من بهراة عن محمد بن خُشنام، ومحمد بن علي الصنعاني صاحب عبد الرزاق.
روى عنه: أبو نصر السجزي، وأبو بكر البيهقي، ومحمد بن يحيى المُزكي.
وقد ذكره عبد الغافر فقال: حافظ، عارف بالنحو، حسن الخط، بارع في الرواية، حسن القراءة. استملى على المشايخ مدة وكان مكثراً.
سمع من مشايخ العراق، والحجاز، وخُراسان.
وحدث عن: أبي علي الرفاء، وأبي علي محمد بن جعفر الكرابيسي، ومحمد بن صبيح الجوهري، وأبي عبد الله العصمي، وأبي بكر القفال الشاشي، والقاضي أبي بكر الأبهري.
وكان ثقة صحيح الرواية. اتفق أن المحدثين هجروه واتهموه بأنه أخفى جملة من سماع المشايخ مغايظةً لهم. وقد حدث في سنة خمسٍ وأربعمائة. قلتُ: وفي هذه السنة قدِم نيسابور وحدث بها.
- كامل بن أحمد بن محمد بن سليمان. أبو الحسن البخاري. عن: أبي نصر حمدويه، وأبي بكر بن سعد الزاهد، وجماعة.
حرف الميم
- محمد بن عبد الصمد بن لاوي الأطرابلسي. روى عن: خيثمة.
روى عنه: محمد بن علي الصوري، وعبد الرحيم بن أحمد البخاري.
- محمد بن عيسى. أبو بكر البستي، الفقيه المعروف بابن رُويع. إمام جليل. رحل إلى المشرق ودخل الأندلس، وولاه المظفر بن أبي عامر قضاء سبتة ونواحي المغرب. قتله علي بن حمود بعد الأربعمائة.
- محمد بن أحمد بن عبد الله بن محمد بن منصور. أبو بكر النوقاني. حدث بنُوقان عن: أبي العباس الأصم. وعنه: البيهقي، وغيره.
- محمد بن زكريا. أبو عبد الله بن الإفليلي القُرطبي. سمع من: قاسم بن أصبغ، وأبي عيسى الليثي، وأبي بكر بن الأحمر القرشي. وعنه: ابنه أبو القاسم، وابن عبد البر.
- محمد بن أحمد بن حيوة. أبو عبد الله القُرطبي. روى عن: قاسم بن أصبغ، ومنذر بن سعيد. روى عنه: أبو عمر ابن سُميق وابن عبد البر وجماعة.
- محمد بن عبد العزيز بن يحيى بن موسى بن سعيه، بياء آخر الحروف.
المحدث أبو منصور الخبيري الإصبهاني الطبيب.
روى عن: أبي محمد بن فارس، وأبي أحمد العسال، والجعابي، وأبي إسحاق بن حمزة، والطبراني. وعنه: أحمد بن الفضل الباطرقاني، ومحمد بن علي الجوزداني، وأبو القاسم وأبو عمرو ابنا الحافظ ابن مندة.
قال يحيى بن مندة: هو صاحب الكُتب الصحاح، كثير الكتاب، واسع الرواية متعصب لأهل العلم.
- محمد بن علي بن محمد. أبو نصر النيسابوري الفقيه.
سمع: أبا العباس الأصم، وغيره. روى عنه: أبو بكر البيهقي.
- محمد بن محمد بن بكر الهزاني البصري. سمع من: عمه أبي روق أحمد بن محمد.
روى عنه: أبو نصر عبيد الله السجزي، لقيه بالبصرة وكناه: أبا عمرو.
- محمد بن يعقوب بن حمويه. أبو بكر السجِستاني الوزير.
سمع بِبستُ من: أبي الفضل محمد بن أحمد بن الغوث الأزدي. حدث عن الهيثم بن سهل التستري. أخذ عنه بسجستان: الحافظ أبي نصر السجزي.
- محمد بن إسماعيل بن أحمد بن العنبر. أبو عمر العنبري. روى عن: أبي العباس الأصم. سمع منه بسجستان: أبو نصر السجزي. وروى أيضاً عن عبد الله بن محمد بن علي طرخان البلدي.
- محمد بن أحمد بن محمد بن محمد بن المغيرة بن المهلب. أبو بكر العُكلي اليواني الإصبهاني، الزاهد العابد. عن: ابن فارس، وأحمد بن جعفر بن معبد، والعسال، وفاروق الخطابي، وابن كوثر البربهاري، وطبقتهم. وله رحلة واسعة. مولده سنة عشرٍ وثلاثمائة. ومات بعد الأربعمائة.

- محمد بن أحمد بن محمد بن حمدويه. أبو بكر الطوسي، المعروف بالمطوعي.
قدم همدان سنة خمسٍ وأربعمائة، وحدث عن: أبي العباس الأصم.
روى عنه شيوخ همدان: أبو الفضل بن بوغة، ومحمد بن الحسين الصوفي، وأبو الفتح محمد بن الفضل الكوكبي الدهقان. وأبو الفتح عبدوس بن عبد الله.
قال شيرويه: كان صدوقاً. قلت: وقع لي حديثه عالياً.
- محمد بن الهيصم. أبو عبد الله، شيخ الكرامية، وعالمهم في وقته بخُراسان.
وهو الذي ناظر الإمام أبا بكر بن فُورك، بحضرة السلطان محمود بن سُبُكتكين. وليس للكرامية مثله في معرفة الكلام والنظر، فهو في زمانه رأس طائفته واخبرهم وأخبثهم، كما أن القاضي عبد الجبار في هذا العصر: رأس المعتزلة، وأبا إسحاق الإسفراييني، رأس الأشعرية. والشيخ المفيد: رأس الرافضية. وأبا الحسن الحمامي: رأس القراء. وأبا عبد الرحمن السُلمي: رأس الصوفية، وأبا عمر بن دراج، رأس الشعراء، والسلطان محمود: رأس الملوك، والحافظ عبد الغني الأزدي: رأس المحدثين، وابن هلال: رأس الموجودين.
- محمد بن يحيى بن سُراقة. أبو حسن العامري البصري، الفقيه الشافعي الفرضي المحدث. صاحب التصانيف في الفقه والفرائض " وأسماء الضعفاء والمجروحين " . أقام بآمد مدة، وكان حياً سنة أربعمائة.
أخذ عن أبي الفتح كتابه في " الضعفاء " ، ثم نقحه، وراجع فيه الدارقُطني. ورحل في الحديث. وروى عنه: ابن داسة، وابن عباد، والهجيمي. ورحل إلى فارس، وإصبهان، والدينور. وله مصنف حسن في الشهادات.
حرف الياء
يوسف بن خلف بن سُفيان. أبو عمر الغساني البجاني المؤدب.
سمع من: أحمد بن سعيد، ومسلمة بن قاسم. وكان يؤم بمسجده، ويلقن وينسخ.
روى عنه: أبو عبد الله الخولاني. توفي بعد الأربعمائة. وروى عنه: قاسم، وهاشم ابنا هلال.
- يحيى بن نجاح. أبو الحسين. مؤلف كتاب " سُبُل الخيرات " . كان في هذا العصر بمكة فيما أحسب، أو بمصر. روى عنه:عبد الله بن سعيد بن لبال، وعمر بن سهل اللخمي، وغيرهما.
بسم الله الرحمن الرحيم.
الطبقة الثانية والأربعون حوادث
الأحداث من سنة 411 إلى 420
احداث ؟؟؟؟؟؟؟؟؟؟؟سنة إحدى عشر وأربعمائة:
؟فقد الحاكم بأمر الله: في شوال فقد الحاكم صاحب مصر، وكان يواصل الركوب وتتصدى له العامة فيقف عليهم ويسمع منهم. وكان الخلق في ضنكٍ من العيش معه. وكانوا يدسون إليه الرُقاع المختومة بالدعاء عليه والسب له ولأسلافه، ؟؟؟حتى أنهم عملوا تمثال إمرأة من كاغد؟؟؟؟؟؟؟؟؟؟؟ٍ بخف وإزار ثم نصبوها له. وفي يديها قصة. فأمر بأخذها من يدها، ففتحها فرأى فيها العظائم، فقال: أنظروا من هذه. فإذا هي تمثالٌ مصنوع. فتقدم بطلب الأمراء والعُرفاء فحضروا، فأمرهم بالمصير إلى مصر وضربها بالنار ونهبها وقتل أهلها. فتوجهوا لذلك فقاتل المصريون عن أنفسهم بحسب ما أمكنهم. ولحق النهب والحريق الأطراف والنواحي التي لم يكن لأهلها قوة على امتناعٍ ولا قُدرة على الدفاع.
واستمرت الحرب بين العبيد والرعية ثلاثة أيام، وهو يركب ويشاهد النار، ويسمع الصياح. فيسأل عن ذلك، فيقال له العبيد يحرقون مصر. فيتوجع ويقول: من أمرهم بهذا؟ لعنهم الله.
قلت: بل لعنة الله على الكافر. فلما كان اليوم الثالث اجتمع الأشراف والشيوخ إلى الجامع ورفعوا المصاحف، وعج الخلق بالبكاء والإستغاثة بالله. فرحمهم الأتراك وتقاطروا إليهم وقاتلوا معهم. وأرسلوا إلى الحاكم يقولون له: نحن عبيدك ومماليكك، وهذه النار في بلدك وفيه حُرمنا أولادنا، وما علمنا أن أهله جنوا جناية تقتضي هذا. فإن كان باطنٌ لا نعرفه عرفنا به، وانتظر حتى نخرج عيالنا وأموالنا، وإن كان ما عليه هؤلاء العبيد مخالفاً لرأيك أطلقنا في معاملتهم بما نعامل به المفسدين.
فأجابهم: إني ما أردتُ ذلك ولا أذنت فيه، وقد أذنت لكم في الإيقاع بهم.
وأرسل العبيد سراً بأن كونوا على أمركم، وقواهم بالسلاح.
فاقتتلوا، وعادوا الرسالة: إنا قد عرفنا غرضك، وإنه إهلاكُ البلد. ولوحوا بأنهم يقصدون القاهرة. فلما رآهم مستظهرين، ركب حماره ووقف بين الفريقين، وأومأ إلى العبيد بالإنصراف. وسكنت الفتنة.

وكان قدر ما أُحرق من مصر ثُلثها، ونُهب نصفها. وتتبع المصريون من أسر الزوجات والبنات، فاشتروهن من العبيد بعد أن زنوا بهن، حتى قتل جماعة أنفسهن من العار.
ثم زاد ظُلم الحاكم، وعن له أن يدعي الربوبية، كما فعل فرعون، فصار قومٌ من الجُهال إذا رأوه يقولون: يا واحد يا أحد، يا مُحيي يا مُميت.
وكان قد أسلم جماعةٌ من اليهود، فكانوا يقولون: إنما نريد أن نعاود ديننا، فيأذن لهم.
وأوحش أخته بمرسلاتٍ قبيحة، وأنها ترتكب الزنا. فراسلت ابن دواس الأمير، وكان متخوفاً من الحاكم. ثم جاءت إليه فقبل الأرض بين يديها، فقالت: قد جئتك في أمرٍ أحرسُ نفسي ونفسك. قال: أنا خادمك. فقالت: أنت ونحن على خطرٍ عظيم من هذا. وقد انضاف إلى ذلك ما تظاهر به وهتك الناموس الذي أقامه آباؤنا، وزاد جنونه وحمل نفسه على ما لا يصبر المسلمون على مثله. وأنا خائفة أن يثور الناس علينا فيقتلوه ويقتلونا، فتنقضي هذه الدولة أقبح انقضاء. قال: صدقتِ في الرأي. قالت: تحلف لي وأحلف لك على الكتمان. فتحالفا على: قتله وإقامة ولده مكانه، وتكون أنت مدبر دولته. قالت: فاختر لي عبدين تثق بهما على سرك وتعتمد عليهما. فأحضر عبدين موصوفين بالأمانة والشهامة. فحلفتهما ووهبتهما ألف دينار، ووقعت لهما بإقطاع، وقالت: إصعدوا إلى الجبل فاكمنا له، فإن غداً يصعد الحاكم إليه وليس معه إلا الركابي وصبي، وينفردُ بنفسه. فإذا جاء فاقتلاه مع الصبي. وأعطتهما سكينتين مغربيتين. وكان الحاكم ينظر في النجوم. فنظر مولده، وكان قد حُكم عليه بقطعٍ في هذا الوقت، وأنه متى تجاوزه عاش نيفاً وثمانين سنة.
فأحضر أمه وقال: علي في هذه الليلة قطعٌ. وكأني بكِ قد هتِكت وهلكتِ مع أختي، فتسلمي هذا المفتاح، فلي في هذه الخزانة صناديق تشتمل على ثلاثمائة ألف دينار، فحوليها إلى قصرك لتكون ذخيرةً لك. فبكت وقالت: إذا كنت تتصور هذا فدع ركوبك الليلة. فقال: أفعلُ. وكان في رسمه أنه يطوف كل ليلةٍ حول القصر في ألف رجل، ففعل ذلك ثم نام. فانتبه الثُلث الأخير وقال: إن لم أركب وأتفرج خرجت نفسي.
فركب وصعد الجبل ومعه صبي. فخرج العبدان فصرعاه وقطعا يديه وشقا جوفه وحملاه في كِساء إلى ابن دواس، وقتلا الصبي. فحمله ابن دواس إلى أخته فدفنته في مجلسٍ لها سراً، وأحضرت الوزير واستكتمته واستحلفه على الطاعة، وأن يكاتب ولي العهد عبد الرحيم بن إلياس العُبيدي ليبادر، وكان بدمشق. وأنفذت إلى أمير يقيم في الطريق فإذا أوصل ولي العهد قبض عليه وعدلَ به إلى تِنيس.
وكتبت إلى عامل تنيس عن الحاكم أن يحمل إليه ما قد تحصل عنده وكان ألف ألف دينار وألفي دِرهم. وفقد الحاكم، فماجوا في اليوم الثالث وقصدوا الجبل، فلم يقفوا له على أثرٍ، فعادوا إلى أخته فسألوها عنه فقالت: قد كان راسلني قبل ركوبه، وأعلمني أنه يغيب سبعة أيام. فانصرفوا مطمئنين. ورتبت رِكابية يمضون ويعودون كأنهم يقصدون موضعه، ويقولون لكل من سألهم: فارقناه في الموضع الفُلاني، وهو عائدٌ في يوم كذا.
تدبير أخت الحاكم لقتل ابن دواس: ولم تزل الأخت في هذه الأيام تدعو وجوه القُواد تستحلفهم وتُعطيهم. ثم ألبست أيا الحسن علي بن الحاكم أفخر الثياب وأحضرت ابن دواس وقالت: المعمول في القيام بهذه الدولة عليك، وهذا ولدك.
فقبل الأرض. وأخرجت الصبي ولقبته بالظاهر إعزاز دين الله، وألبسته تاج المُعز، جدها، وأقامت المأتم على الحاكم ثلاثة أيام. وهذبت الأمور، وخلعت على ابن دواس خِلعاً كثيرة، وبالغت في رفع منزلته، وجلس معظماً.
فلما ارتفع النهار خرج تسنيم صاحب السر والسيفُ معه ومعه مائة رجل كانوا يختصون بركاب السلطان ويحفظونه، يعني سِلحدارية، فسُلموا إلى ابن دواس يكنون بحكمه. وتقدمت إلى نسيم أن يضبط أبواب القصر، ففعل. وقالت له: أخرج بين يدي ابن دواس فقُل: يا عبيد مولانا، الظاهرُ أمير المؤمنين يقول لكم: هذا قاتلُ مولانا الحاكم، واعله بالسيف. ففعل ذلك.
ثم قتلت جماعةً ممن اطلع على سرها فعظُمت هيبتها. وقيل: إن اسمها " ست المُلك " .
توفيت سنة أربع عشرة.
وزارة ابن سهلان والقبض عليه: وفيها انحدر سلطان الدولة إلى واسط، وخلع على أبي محمد بن سهلان الوزير، وأمره أن يضرب الطبل في أوقات الصلوات. ثم قبض عليه وسلمه.

الغلاء في العراق: وفيها كان الغلاء بالعراق، واشتدت المجامعة وأكلت الكلاب والبغال، وعظم الخطب.
هلاك ولي العهد الحاكم بأمر الله: وفيها كان هلاك عبد الرحيم ولي عهد الحاكم، ذكرت أخباره وترجمته. وقد عمل شاعرٌ في مصادرته لأهل دمشق هذه القصيدة:
تقضى أوانُ الحرب والطعنِ والضربِ ... وجاء أوانُ الوزن والصفع والضرب.
وأضحت دمشقُ في مُصابٍ وأهلها ... لهم خبرٌ قد سار في الشرق والغرب.
حريقٌ وجوعٌ دائمٌ ومذلة ... وخوفٌ فقد حُق البُكاء مع الندب.
وأضحت تِلالاً قد تمحت رسُومها ... كبعض ديار الكُر بالخسف والقلبِ
في أبيات.
رواية ابن القلانسي عن هلاك ولي العهد: قال أبو يعلى حمزة في تاريخه: عاد عبد الرحيم ولي العهد إلى دمشق في رجب، فتعجب الناس من اختلاف آراء الحاكم. فلم يلبث أن وصل ابن داود المغربي على نجيبٍ مُسرعٍ ومعه جماعة، يوم عرفة " من سنة إحدى عشر " ، بسجل إلى ولي العهد المذكور. ودخلوا عليه القصر، وجرى بينهم كلامٌ طويل، ثم إنهم أخرجوه وضربوه. وأصبح الناسُ يوم الأضحى لم يصلوا صلاة العيد لا في المُصلى ولا في الجامع. وسار به أولئك إلى مصر.
ولاية أبي المطاع ابن حمدان دمشق: ثم وصل على إمرة دمشق ثانياً أبو المطاع بن حمدان، وكان سائساً أدبياً شاعراً، فولي مدة شهرين.
ولاية سختكين دمشق: ثم عُزِلَ بشهاب الدولة سُختكين، فولي عامين، وأعيد ابن حمدان.
احداث سنة اثنتي عشرة وأربعمائة:
إعتراض العرب البدو لقافلة الحجاج: لم يحج العراقيون في العامين الماضيين، وقصد طائفة يمين الدولة محمود بن سبكتكين وقالوا: أنت سلطان الإسلام، وأعظم ملوك الأرض، وفي كل سنة تفتتح من بلاد الكُفر ناحيةً، والثواب في فتح طريق الحج أعظم. وقد كان بدر بن حسنويه، وما في أمرائك إلا من هو أكبر منه، يسير الحاج بماله وتدبيره عشرين سنة. فانظر الله واهتم بهذا الأمر.
فتقد إلى قاضيه أبي محمد الناصحي بالتأهب للحج، ونادى في أعمال خُراسان بالتأهب للحج. وأطلق العرب في البادية ثلاثين ألف دينار سلمها إلى الناصحي، غير مال الصدقات.
فحج بالناس أبو الحسن الأقساسي، فلما بلغوا فيد حاصرتهم العرب، فبذل لهم الناصحي خمسة آلاف دينار، فلم يقنعوا وصمموا على أخذ الركب. وكان رأسهم جماز بن عُدي قد انضم إليه ألفا رجلٍ من بني نبهان، وكان جباراً. فركب فرسه وعليه درع وبيده رُمح. وجال جولةً يُرهبُ بها.
وكان من السمرقنديين غلام يعرف بابن عفان، فرماه بنبلة وقعت في قلبه فسقط ميتاً، وهرب جمعه وعاد الركب سالمين.
وزارة الرُّخجي: وفيها قلد الوزارة أبو الحسن الرُّخجي ولُقب " مؤيد المُلك " .
القبض على أبي القاسم ابن المغربي الوزير: وقبض قرواش بن المقلد على أبي القاسم ابن المغربي الوزير.
وثوب الأدريسي على عمه بالأندلس: وفيها توثب يحيى بن علي الإدريس بالأندلس على عمه المأمون، فهرب منه، ثم جمع الجيوش وأقبل.
احداث سنة ثلاث عشرة وأربعمائة:
ضرب الحجر الأسود وكسره: فيها عمد بعض المصريين إلى الحجر الأسود فضربه بدبوسٍ كسر منه قطعاً. فقتله الحُجاج، وثار أهل مكة بالمصريين فنهبوهم وقتلوا منهم جماعة.
ثم ركب أبو الفتح الحسن بن جعفر، صاحب مكة فأطفأ الفتنة، وردهم عن المصريين.
قال هلال بن المحسن: قيل أن الضارب بالدبوس ممن استغواهم الحاكم وأفسد أديانهم. وقيل: كان ذلك في سنة أربع عشرة.
قتل ضارب الحجر الأسود: وقال: أبي النرسي، أنا عبد الله محمد بن علي بن عبد الرحمن العلوي، قال في سنة ثلاث عشرة: لما صُليت الجمعة يوم النفر الأول، ولم يكن رجع الحاج بعدُ من منى قام رجلٌ فقصد فضربه ثلاث ضربات بدبوس وقال: إلى متى يُعبد الحجر ولا محمد ولا علي؟ فيمنعني محمد مما أفعله، فإني أهدم اليوم هذا البيت. فاتقاه أكثر الحاضرين وكاد يُفلت. وكان أحمر أشقر تام القامة جسيماً، وكان على باب المسجد عشرةٌ من الفُرسان على أن ينصره، فاحتبس رجل فوجأه بخنجر وتكاثر عليه الناس فقُتل وأحرق، وقُتل جماعة ممن اتهم بمعاونته ومُصاحبته، وأُحرقوا بالنار.

وبانت الفتنة، فكان الظاهر من القتلى أكثر من عشرين رجلاً غيرما أُخفي، وألحقوا في ذلك اليوم على المصريين بالنهب والسلب. وفي ثاني يوم ماج الناس واضطربوا.
وقيل: إنه أُخذ من أصحاب أربعةٌ اعترفوا بأنهم مائة بايعوا على ذلك. فضُربت أعناق الأربعة.
تشقق الحجر الأسود: وتخشن وجه الحجر من تلك الضربات، وتساقطت منه شظايا مثل الأظفار، وتشقق وخرج مكسره أسمر يضرب إلى صُفرة محبباً مثل الخشخاش. فأقام الحجرُ على ذلك يومين، ثم إن بني شيبة جمعوا الفُتات وعجنوه بالمسك واللك وحشوا الشقُوق وطلوها بطلاءٍ من ذلك. فهو يتبين لمن تأمله، وهو على حاله إلى اليوم.
استيلاء المأمون على قرطبة: وفيها زحف المأمون قاسم بن محمود الإدريسي في الجيوش، وحارب ابن أخيه يحيى بن علي، فهُزم يحيى واستوالى المأمون على قُرطبة. ثم اضطرب أمره بعد شهور. وجرت للمأمون أمور ذُكرت في ترجمته سنة إحدى وثلاثين.
احداث سنة أربع عشرة وأربعمائة:
مسير السلطان مشرف الدولة إلى بغداد: سار السلطان مشرف مُصعداً إلى بغداد من ناحية واسط، ورُوسل القادر بالله في البروز لتلقيه، فتلقاه من الزلاقة. ولم يكن تلقى أحداً من الملوك قبله. فركب في الطيار، وعن جانبه الأيمن الأمير أبو جعفر، وعن يساره الأمير أبو القاسم، وبين يديه أبو الحسن علي بن عبد العزيز، وحوالي القُبة الشريف أبو القاسم المرتضى، وأبو الحسن الزينبي، وقاضي القضاة ابن أبي الشوارب، وفي الزبازب المُسودة من العباسيين، والقُضاة، والقراء، والعلماء.
ونزل مشرف الدولة في زبزبه بخواصه، وصعد إلى الطيار، فقبل الأرض وأجلس على كُرسي، وسأله الخليفة عن خبره وكيف حاله، والعسكر واقفٌ بأسره على شاطيء دِجلة، والعامة في الجانبين. ثم قام مشرف الدولة فنزل إلى زبزبه. وأصعد الطيار.
توغل يمين الدولة في بلاد الهند: وفيها ورد كتابُ يمين الدولة محمود بن سُبُكتكين إلى القادر يذكر أنه أوغل في بلاد الهند حتى جاء إلى القلعةٍ فيها ستمائة صنم.
وقال: أتيتُ قلعةً ليس لها في الدنيا نظير، وما الظن بقلعة تسع خمسمائة فيل، وعشرين ألف دابة، وتقوم لهؤلاء بالعُلُوفة. وأعان الله حتى طلبوا الأمان، فأنت ملكهم وأقررته على ولايته بخراج ضُرب عليه، وأنفذ هدايا كثيرة وفيلة. ومن ذلك طائر على شكل القُمري إذا حضر على الخِوان وكان فيه شيء مسموم دمعت عينُهُ وجرى منها ماء وتحجر، ويُحك فيطلى بما تحلل من دمعه المتحجر الجراحات الكبار فيلحمها، فقُبلت هديته. وانقلب العبد بنعمةٍ من الله وفضل. قلت: وهذه وقعة ياردين، وهي من الملاحم الكِبار، بلغت راية الإسلام في الهند إلى مكان لم تبلغه قط. ووجد في بيت بذ عظيم حجر منقوش، دلت كتابته على أنه مبني من أربعين ألف سنة.
فقضى السلطان والناسُ من جهلِ القوم عجباً. إذا بعضُ أهل الشريعة يقولون إن مدة الدنيا سبعة آلاف سنة. وعاد السلطان بتلك الغنائم حتى كاد عدد الأرقاء يزيد على عدد الدهماء. ونزلت قيمهم حنى اقتناهم أرباب المهن الخاملة.
وزارة أبي القاسم المغربي: وفيها استوزر مؤيد الملك أبا القاسم المغربي الوزير.
حج الأقساسي بالعراقيين: وحج بالعراقيين أبو الحسن محمد بن الحسن الأقساسي، وعاد على درب الشام لفساد الدرب العراقي، فأكرمهم والي الرملة ونفذ لهم الظاهر من مصر ذهباً وخلعاً، فقبل ذلك أمير الركب. وساروا إلى بغداد، فتألم القادر وهم بالأقساسي، وسب صاحب مصر وطعن في نسبهم، وقال: إنما أصلهم يهود. ثم أحرقت الخلع بباب النوبي.
احداث سنة خمسٍ عشرة وأربعمائة
إحراق خلع صاحب مصر: فيها حج بالعراقيين أبو الحسن الأقساسي، ومعه حسنك صاحب محمود بن سبكتكين، فنفذ إليه الظاهر صاحب مصر خلعاً وصلةً فقبلها، ثم خاف ولم يدخل بغداد. فكاتب الخليفة محموداً بما فعل حسنك، فنفذ مع رسوله الخلع المصرية، فأحرقت على باب النوبي.
وزارة الجرجرائي. وفيها ولي وزارة مصر للظاهر: نجيب الدين علي بن أحمد بن الجرجرائي.
موت ست الملك: وماتت ست الملك، أخت الحاكم التي قتلت الحاكم.
وفاة سلطان الدولة: وفيها توفي سلطان الدولة أبو شجاع ابن عضد الدولة بن بوبه بشيراز، وكانت مدة ولايته اثني عشر عاماً وأشهراً، وولي صبياً ومات عن ثلاثٍ وعشرين سنةٍ

هلاك الحجاج العراقيين بعقبة واقصة: وفيها هلك عدد كثير بعقبة واقصة من الحجاج العراقيين، عطلت عليهم الأعراب المياه والقلب ليأخذوا الركب. وتسمى " سنة القرعاء " . فروى أبو علي البرداني الحافظ، عن أبيه قال: عاد الركب وليس لهم ماء، فهلكوا جميعاً بعقبة واقصة.
احداث سنة ست عشرة وأربعمائة
انتشار العيارين ببغداد. فيها انتشرت العيارون ببغداد، وخرقوا الهيبة، وواصلوا العملات والقتل.
وفاة السلطان مشرف الدولة: وفي ربيع الأول توفي مشرف الدولة السلطان، ونهبت خزائنه. وهو مشرف الدولة بن بهاء الدولة بن عضد الدولة بن بويه الديلمي.
سلطنة جلال الدولة أبي طاهر: واستقر الأمر على توليه جلال الدولة أبي طاهر، فخطب له علىالمنابر، وهو بالبصرة.
وزارة ابن ماكولا: فخلع على شرف الملك أبي سعد بن ماكولا وزيره، ولقبه علم الدين، سعد الدولة، أمين الملة، شرف الملك. وهو أول من لقب بالألقاب الكثيرة. قلت: ولعله أول من لقب باسمٍ مضافٍ إلى الدين.
ميل الجند إلى سلطنة أبي كاليجار: ثم إن الجند عدلوا إلى الملك أبي كاليجار ونوهوا باسمه، وكان ولي عصر أبيه سلطان الدولة الذي استخلفه بهاء الدولة عليهم فخطب لهذا ببغداد، وكُوتب جلال الدولة بذلك، فأصعد من واسط.
رسالة ابن سبكتكين إلى القادر بالله: وكان قد نفذ صاحب مصر إلى محمود بن سبكتكين حاجبه مع أبي العباس أحمد بن محمد الرشيدي الملقب بزين القضاة. فجلس القادر بالله بعد أن أحضر القضاة والأعيان، وحضر أبو العباس الرشيدي وأحضر ما كان حمله صاحب مصر، وأدى رسالة محمود بن سبكتكين بأنه الخادم المخلص الذي يرى الطاعة فرضاً، ويبرأ من كل من يخالف الدعوة العباسية. فلما كان بعد اليوم أحرقت تلك الخلع التي من صاحب مصر كما ذكرنا وسبك مركب فضة أهداه، فكان أربعة آلاف وخمسمائة وستين درهما، فتصدق به على ضعفاء الهاشميين.
تفاقم أمر العيارين في بغداد: وتفاقم أمر العيارين، وأخذوا الناس جهاراً، وفي الليل بالمشاعل والشمع كانوا يدخلون على الرجل فيطالبونه بذخائره ويعذبونه. وزاد البلاء، وأحرقت دار الشريف المرتضى. وغلت الأسعار.
امتناع الحج من العراق: ولم يحج أحد من العراق.
كثرة الفتن في الأندلس: وكانت الأندلس كثيرة الحروب والفتن على الملك في هذا الزمان، وهم فرق.
احداث سنة سبع عشرة وأربعمائة:
انتهاء الكرخ وإحراقها: فيها ورد الإسفهسلاريه إلى بغداد، فراسلوا العيارين بالإنصراف عن البلد، فما فكروا فيهم، وخرجوا إلى خيم الإسفهسلارية وصاحوا وشتموهم وتحاربوا، ولبس الجند من العنق السلاح، وضربوا الدبادب، وهجموا على أهل الكرخ، وأحرقوا من الدقاقين إلى النحاسين، ونهب الكرخ، وأخذ شيء كثير من القطيعة ودرب أبي خلف، وأشرف الناس على خطةٍ صعبةٍ. وكان ما نهبه الغوغاء أكثر مما نهبته الأتراك. ومضى المرتضى إلى دار الخلافة، فجاء الإسفهسلارية وسألوا التقدم إليه بالرجوع . فخلع عليه وتقدم إليه بالعود. ثم حفظت المحال واشتدت المصادرات، وقرر على أهل الكرخ مائة ألف دينار.
شهادة الصيمري عند ابن أبي الشوارب: وفيها شهد الحسين بن علي الصيمري عند قاضي القضاة ابن أبي الشوارب، بعد أن استتابه مما ذكر عته من الإعتزال.
تجمد دجلة: وجاء برد شديد، جلدت أطراف دجلة. وأما السواقي والمجاري فكانت تجمد كلها.
إنقباض كوكب: وانقض كوكب عظيم الضوء، كان له دوي كدوي. الرعد.
اعتقال الوزير ابن ماكولا: واعتقل جلال الدولة وزيره أبا سعد بن ماكولا واستوزر ابن عمه أبا علي بن ماكولا .امتناع حاج العراق: ولم يحج ركب العراق.
وفاة ابن أبي الشوارب. وتوفي قاضي القضاة ابن أبي الشوارب.
احداث سنة ثمان عشرة وأربعمائة:
وقوع البرد في البلاد: في ربيع الأول جاء بردٌ بقُطربل والنعمانية قتل كثيراً من الغنم والوحش. قيل: كان في البردة رطلان وأكثر. وجاء بعده بأيام برد ببغداد كقدر البيض وأكبر.
وجاء كتابٌ من واسط بأنه وقع بردٌ في الواحد منه أرطال، فهلكت الغلات، وأملحت البلاد.

إعادة الخطبة لجلال الدولة: وفيها قصد الإسفهسلارية والغلمان دار القادر بالله إنك مالك الأمور، وقد كنا عند وفاة الملك مشرف الدولة اخترنا جلال الدولة ظناً منا أنه ينظر في الأمور، فأغفلنا، فعدلنا إلى الملك أبي كاليجار ظناً منا أنه يحقق وعدنا به، فكنا على أقبح من الحالة الأولى. ولا بُد من تدبير أمورنا. فخرج الجواب بأنكم أبناء دولتنا، وأول ما نأمركم أن تكون كلمتكم واحدة. وقد وقع عقد لأبي كاليجار لا يحسن حله، ولبني بُويه في رِقابنا عُهود لا نعدل عنها. فدعونا حتى نكاتب أبا كاليجار ونعرف ما عنده.
وكتب إليك أنك إن لم تدارك الأمر خرج عن اليد.
ثم آل الأمر إلى أن عاودوا وسألوا إقامة الأمر لجلال الدولة أبي الطاهر، فأعيدت الخطبة له.
كتاب سبكتكين إلى الخليفة عن الصنم بالهند: وكتب محمود بن سُبكتكين إلى الخليفة كتاباً فيه ما فتحه من بلاد الهند وكسره الصنم المشهور بسومنات. وإن أصناف الهند افتتنوا بهذا الصنم، وكانوا يأتونه من كل فج عيق، فيتقربون إليه بالأموال. ورتُب له ألف رجل للخدمة وثلاثمائة يحلقون رؤوس حجيجه، وثلاثمائة يغنون على باب الصنم.
ولقد كان العبد يتمنى قلع هذا الصنم، ويتعرف الأحوال، فتوصف له المفاوز إليه وقلة الماء وكثرة الرمال. فاستخار العبدُ الله في الانتداب لهذا الواجب طلباً للأجر، ونهض في شعبان سنة ست عشرة في ثلاثين ألف فارس سوى المطوعة، ففرق في المطوعة خمسين ألف دينار معونةً، وقضى الله بالوصول إلى بلد الصنم، وأعان حتى ملك البلد، وقُلِع الوثن، وأوقدت عليه النار حتى تقطع. وقُتل خمسون ألفاً من أهل البلد.
الأمر بضرب الطبل في أوقات الصلوات: وفي رمضان قدم السلطان جلال الدولة بعد أن خرج القادر بالله لتلقيه، واجتمعا في دجلة. ثم نزل في دار السلطنة، وأمر أن يضرب له الطبل في أوقات الصلوات الثلاثة. وعلى ذلك جرت الحال في أيام عضُد الدولة وصمصامها وشرفها وبهائها. فثُقل هذا الفعل على القادر بالله وأرسل إليه يكلمه. فاحتج جلالُ الدولة بما فعله سلطان الدولة، فقيل: كان ذلك على غير أصل ولا إذنٍ، ولم تجر العادة بمماثلة الخليفة في هذا الأمر.
وتردد الأمر إلى أن قطع الملك ضرب الطبل بالواحدة. فأذن الخليفة ضرب الطبلِ في أوقات الصلوات الخمس.
البرد والجليد في العراق: وكان في هذه السنة بردٌ شديد بالعراق حتى جمد الخلُّ وأوابل الدواب.
إمتناع الحاج من بغداد: ولم يحج أحدٌ من بغداد.
احداث سنة تسع عشرة وأربعمائة:
احتجاج الغلمان والإسفهسلارية على جلال الدولة: في المحرم اجتمع الغلمان وأكابر الإسفهسلارية وتحالفوا على اتفاق الكلمة، وبرزوا الخِيم. ثم أنفذوا إلى الخليفة يقولون: نحن عبيد أمير المؤمنين، وهذا المِلك متوفرٌ على لذاته لا يقوم بأمورنا، ونريد أن تأمره أن يصير إلى البصرة ويُنفذ ولده نائباً له. فأجيبوا.
فأنفذ السلطان أبا الحسن الزيني، وأبا القاسم المرتضى برسالةٍ فاعتذر.
فقالوا: تُعجل ما وعدنا به. فأخرج من المصاغ والفضة أكثر من مائة ألف درهم، فلم تُرضيهم. ثم بكروا فنهبوا دار الوزير أبي علي بن ماكولا، وعظُمت الفتنة وزالت الهيبة، ونهبوا بعض العوام، ووكلوا جماعةً بدار السلطنة ومنعوا من دخول الطعام والماء. فضاق الأمر على من فيها حتى أكلوا ما في البستان وشربوا ما في الآبار.
فخرج جلال الدولة، ودعا الموكلين بالأبواب، فلم يجيبوه، فكتب ورقة: إني راجعٌ عن كل ما أنكرتموه. فقالوا: لو أعطيتنا مال بغداد لم تصلُح لنا. فقال: أكرهتموني، فمكنوني من الانحدار. فاتبع له زبزب شِعث، فقال: يكون نزولي بالليل. قالوا: لا، بل الساعة.
والغلمان يرونه فلا يسلمون عليه. ثم حمل قوم من الغلمان إلى السُرادق، فظن أنهم يريدون الحُرم، فخرج من الدار وفي يده طِبر. فقال: قد بلغ الأمر إلى الحُرم؟ فقال بعضهم: إرجع إلى دارك فأنت ملكنا. وصاحوا: " جلال الدولة يا منصور " . وترجلوا فقلبوا الأرض، فأخرج المصاغ والفرش والآلات الكثيرة فأبيعت، ولم تف بمقصودهم. فاجتمعوا إلى الوزير ابن ماكولا، وهموا بقتله، فقال: لا ذنب لي.
موت ملك إقليم كرمان: ومات فيها ملك إقليم كرمان قوام الدولة بن بهاء الدولة بن عضُد الدولة، فأخذ كرمان بعده ابن أخيه أبو كاليجار.

إنعدام الرُطب ببغداد: وعُدم الرُطب ببغداد إلى أن أبيع ثلاثة أرطال بدينار جلالي.
إمتناع الحاج من العراق: ولم يحج أحدٌ من العراق.
ولاية الدزبري دمشق: وفيها ولي دمشق للعُبيديين أمير الجيوش الدزبري، وكان شجاعاً شهماً سائساً منصِفاً، واسمه أبو منصور أنُوشتكين التركي، له ترجمة طويلة في سنة.
احداث سنة عشرين وأربعمائة
وقوع البرد بالنعمانية: فيها وقع برد كبار بالنعمانية، في البردة أرطال.
وجاءت ريح عظيمة قلعت الأصول والزيتون العاتية، وكثيراً من النخل. ووُجدت بردة عظيمة يزيد وزنها على مائة رطل، وقد نزلت في الأرض نحواً من ذراع.
كتاب سُبكتكين إلى القادر بالله: وفيها ورد كتاب محمود بن سبكتكين، وهو: " سلامٌ على سيدنا ومولانا الإمام القادر بالله أمير المؤمنين، إن كتاب العبد صادر عن معسكره بظاهر الري غُرة جُمادى الآخرة. وقد أزال الله عن هذه البقة أيدي الظلمة، وطهرها من أيدي الباطنية الكفرة. وقد تناهت إلى الحضرة حقيقة الحال فيما قصر العبدُ عليه سعيه واجتهاده غزو أهل الكفر والضلال، وقع من بع بخُراسان من الفئة الباطنية. وكانت الري مخصوصة بالتجائهم إليها، وإعلانهم بالدعاء إلى كفرهم فيها، يختلطون بالمعتزلة والرافضة، ويتجاهرون بشتم الصحابة، ويُسيرون الكفر ومذهب الإباحة. وكان زعيمهم رستم بن علي الديلمي. فعطف العبدُ بالعساكر فطلع بجُرجان، وتوقف بها إلى انصراف الشتاء. ثم سار إلى دامغان، ووجه غالب الحاجب في مقدمة العسكر، فبرز رستم على حُكم الإستسلام والاضطرار، فقبض عليه وعلى رؤوس الباطنية من قُواده، وخرج الديالمة معترفين بذنوبهم، شاهدين بالكُفر والرفض على نفوسهم، فرُجع إلى الفقهاء في تعرف أحوالهم، فأفتوا بأنهم خارجون عن الطاعة، داخلون أهل الفساد، يجب عليهم القتل والقطع والنفي على مراتب جنايتهم إن لم يكونوا من أهل الإحاد. فكيف واعتقادهم لا يخلوا من التشيع والرفض والباطن. وذكر هؤلاء الفقهاء أن أكثر هؤلاء القوم يصلون ولا يزكون، ولا يعترفون بشرائط الذين، ويجاهرون بالقذف وشتم الصحابة. والأمثل منهم معتقدٌ مذهب الإعتزال، والباطنية منهم لا يؤمنون بالله واليوم الآخر.
وحكموا - يعني الفقهاء - بأن رستم بن علي في حباله خمسون امرأة من الحرائر، ولدن له ثلاثةً وثلاثين نفساً. وحول رايته إلى خُرسان، فانضم إليه أعيان المعتزلة والرافضة. ثم نظر فيما احتجبه رستم، فعثر من الجواهر على ما قيمته خمسمائة ألف دينار.
ثم ذكر أشياء من الذهب والستور والفرش، إلى أن قال: فخلت هذه البقعة من دُعاة الباطنية وأعيان الروافض، وانتصرت السُنة، فطالع العبدُ بحقيقة ما يسره الله تعالى لنصرة الدولة القاهرة.
إنفضاض كوكب: وفي رجب انقض كوكب عظيم أضاءت له الأرض، وكان له دوي كدوي الرعد.
إضطراب الأمر في بغداد: وفي شعبان اضطر أمر بغداد وكثرت العملات. وكبس العيارون المحال.
غور الماء في الفرات: وأيضاً غار الماء في الفرات غوراً شديداً، وبلغ أجرة طحن الكارة الدقيق ديناراً.
قراءة كتاب القادر بالله بتفضيل السُنة: وفيه جُمع العلماء والقضاة في دار الخلافة، وقريء عليهم كتابٌ طويل عمله القادر بالله يتضمن الوعظ وتفضيل مذهب السُنة، والطعن على المعتزلة. وفيه أخبار كثيرة في ذلك.
قراءة كتابٍ ثانٍ: وفي رمضان جُمعوا أيضاً وقرأ عليهم أبو الحسن بن حاجب النُعمان كتاباً طويلاً عمله القادر بالله، فيه أخبار وفاة النبي صلى الله عليه وسلم، وفيه ردٌ على من يقول بخلق القرآن، وحكاية ما جرى بين عبد العزيز وبشر المريسي، ثم ختمه بالوعظ والأمر بالمعروف والنهي عن المنكر.
قراءة كتاب ثالث: وفي ذي القعدة جُمعوا لكتابٍ ثالث في فضل أبي بكر، وعمر، وسب من يقول بخلق القرآن، وأعيد فيه ما جرى بين عبد العزيز وبشر المريسي. وأقام الناس إلى بعد العتمة حتى فرغ، ثم أخذ خطوطهم بحضورهم وسماع ما سمعوه.

خطبة الشيعي بجامع براثا: وكان يخطب بجامع براثا شيعي فيُظهر شِعارهم. فتقدم إلى أبي منصور بن تمام الخطيب ليخطب ببراثا ويُظهر السنة. فخطب وقصر عما كان يفعله من قبله في ذكر علي رضي الله عنه، فرموه بالآجُر، فنزل ووقف المشايخ دونه حتى أسرع في الصلاة. فتألم الخليفة وغاظه ذلك، وطلب الشريف المرتضى، وأبا الحسن الزيني وأمر بمكاتبة السلطان والوزير أبي علي بن ماكولا.
كتاب الخليفة إلى السلطان عن خطبة الشيعي: وكان فيما كتب: " إذا بلغ الأمر أطال الله بقاءه صاحب الجيش إلى الجرأة على الدين وسياسة الدولة والمملكة، ثبتها الله، من الرعاع والأوباش فلا صبر دون المبالغة بما توجبه الحِمية، وقد بلغه ما جرى في يوم الجمعة الماضية في مسجد براثا الذي يجمع الكفرة الزنادقة، ومن قد تبرأ الله منه فصار أشبه شيءٍ بمسجد الضرار. وذلك أن خطيباً كان فيه يجري إلى ما يخرج به عند الزندقة والدعوى لعلي بن أبي طالب عليه السلام بما لو كان حياً لقد قابله. وقد فعل ذلك في الغُواة أمثال هؤلاء الغُثاء الذين يدعون الله ما تكاد السموات ينفطرون منه. فإنه كان في بعض ما يورده هذا الخطيب قبحه الله يقول بعد الصلاة على الرسول: وعلى أخيه أمير المؤمنين علي بن أبي طالب ، مكلم الجمجمة، ومُحي الأموات البشري الإلهي، مكلم أصحاب الكهف، إلى غير ذلك من الغُلو، فأنفذ الخطيب أبو تمام، فأقام الخطبة، فجاءه الآجر كالمطر، فخُلع كتفه، وكسر كتفه، وأدمى وجهه، وأسيط دمه، لولا أربعة من الأتراك فاجتهدوا وحموه وإلا كان هلك. وهذه هجمة على دين الله وفتك في شريعة رسول الله صلى الله عليه وسلم، والضرورة ماسة إلى الإنتقام. " إمتناع الخطبة في جامع براثا: ونزل على الخطيب ثلاثون بالمشاعل، فانتهبوا داره وأغروا حريمه، فخاف الوزير والأمراء من فتنةٍ تتولد، فلم يخطب أحد ببراثا في الجمعة الآتية.
ازدياد تعديات العيارين: وكثُرت العملات والكبسات، وزاد الأمر، وفُتحت الدكاكين، وعم البلاء.
تقليد ابن ماكولا قضاء القُضاة: وفي ذي القعدة قُلد قضاء القُضاة أبو عبد الله الحسين بن ماكولا.
إعتذار الشيعة عن سُفهائهم: ثم أقيمت الجمعة في جامع براثا بعد أشهر، واعتذر رؤساء الشيعة عن سُفهائهم إلى الخليفة، وعُملت للخطيب نسخة يعتمدها، وأعفاهم الخطيب من دق المنبر بعقب سيفه. فإن الشيعة تنكر ذلك، وهو منكر.
مقتل جماعة من العيارين: وفي ذي الحجة ورد أبو يعلى الموصلي وجماعة من العيارين كانوا بأوانا وعُكبرا، فقتلوا خمسة من الرجالة وأصحاب المصالح، وظهروا من الغد بالكرخ في أيديهم السيوف، وأظهروا أن كمال الدولة أبا سنان بعثهم لحفظ البلد وخدمة السلطان، فثار بهم أهل الكرخ وظفروا بهم فصُلبوا.
مقتل صالح بن مرداس صاحب حلب: وفيها جهز صاحب مصر جيشاً لقتال صالح بن مرداس صاحب حلب، وكان مقدم الجيش نوشتكين الدزبري، وكانت الوقعة على نهر الأردن، فقُتل صالح وابنه، وحُمل رأساهما إلى مصر، وأقام نصر بن صالح بحلب . والله أعلم.
بسم الله الرحمن الرحيم الطبقة الثانية والأربعون وفيات
وفيات سنة إحدى عشرة وأربعمائة
حرف الألف:
- أحمد بن عبد الرحمن بن أحمد. أبو بكر الشيرازي الحافظ. وقد مر سنة سبع.
- أحمد بن عبد الرحمن بن أحمد بن جعفر. أبو بكر القاضي اليزدي الإصبهاني.
له مجلسٌ سمعناه، روى فيه عن: الطبراني، وعبد الله بن جعفر بن فارس، وأحمد بن بُندار الشعار، والعسال. ورحل، فسمع بنيسابور وهراة وجُرجان والبصرة. ولحق إسماعيل بن بُجير، وأبا بكر الجِعابي، وجماعة. وتوفي في جُمادى الآخرة.
قال يحيى بن مندة: مقبول، ثقة. صاحب أصول. روى عنه: محمد بن محمد المدني شيخ السلفي، وأبو القاسم بن مندة. وعلي بن شجاع.
- أحمد بن علي بن أيوب. أبو الحسين، قاضي عُكبرى. وثقة الخطيب، وقال: سمع من: محمد بن يحيى بن عمر الطائي، كتبُ عنه، توفي في مستهل جمادى الآخرة. وولد سنة تسعٍ وعشرين.
- أحمد بن عمر بن عبد العزيز بن محمد بن إبراهيم ابن الخليفة الواثق بالله. أبو الحسين الهاشمي البغدادي، المعروف بابن الغريق. سمع من:جده، ومن أبي بكر النجاد، وأبي بكر الشافعي. قال الخطيب: كتبتُ عنه، وكان ثقة.

- أحمد بن محمد بن إبراهيم.أبو عبد الله المطرفي. روى عن: عم أبيه أبي الحسن المطرفي، وأبي بكر الإسماعيلي.
- أحمد بن محمد بن أحمد بن حسنون. أبو نصر النرسي البغدادي. سمع: أبا جعفر بن البختري، وعلي بن إدريس الستوري، وأبا عمرو بن السماك. قال الخطيب: كتبتُ عنه، وكان صدوقاً صالحاً. مات في ذي القعدة. قلت: وروى عنه ابنه أبو الحسين محمد، وطراد الزينبي، وجماعة، وعبد الواحد بن علوان.
- أحمد بن موسى بن عبد الله. أبو عبد الله الزاهد العراقي، الفقيه الحنبلي المعروف بالروشنائي. سمع: أبا بكر القطيعي، وابن ماسي. قال الخطيب: كتبتُ عنه، وكان عابداً ناسكاً يزار. صحب ابن بُطة، وابن حامد. وصنف في الأصول. وتوفي في رجب. شيعه خلائق، رحمه الله.
- إبراهيم بن محمد بن إبراهيم بن يوسف. أبو إسحاق الطوسي الفقيه. من كبار الشافعية، ومُناظريهم. وله الثروة والجاه الوافر. سمع: الأصم، وأبا الحسن الكارزي، وأبا الوليد الفقيه، والطرائفي، وجماعة. وعنه: البيهقي، ومحمد بن يحيى. توفي في رجب.
- إسحاق بن إبراهيم بن نصرويه بن سختام. أبو إبراهيم السمرقندي. روى عنه: أخوه علي، وغيره. وكان شيخ الحنفية وعالمهم في زمانه. حدث عن: أبي عمرو بن صابر، وأبي إسحاق إبراهيم بن أحمد المستملي، ومحمد بن أحمد بن شاذان، وطائفة.
حرف الجيم:
- جعفر بن أبي بكر المذكر المصري.ولد سنة تسعٍ وعشرين وثلاثمائة. وتوفي في شعبان.
حرف الحاء:
الحاكم:
اسمه منصور بن نزار، سيجيء.
- الحسن بن الحسن بن علي بن المنذر. القاضي أبو القاسم البغدادي.
سمع: إسماعيل الصفار، ومحمد بن البختري، وعثمان بن السماك، وجماعة كثيرة.
قال الخطيب: كتبنا عنه، وكان صدوقاً ضابطاً، كثير الكتاب، حسن الفهم، حسن العلم بالفرائض.خلف القاضي أبا عبد الله الحسين الضبي على القضاء، ثم ولي القضاء ميافارقين عدة سنين. ثم رجع إلى بغداد فأقام يحدث إلى أن مات في شعبان، وله ثمانون سنة.
قلت روى عنه: أبو عبد الله بن طلحة النعالي.
- الحسن بن عمران بن عبدوس بن يوسف. أبو النصر الفسوي الأديب. توفي بهراة.
- الحسين بن عبيد الله بن إبراهيم. أبو عبد الله البغدادي الغضائري، أحد شيوخ الشيعة، كان ذا زهد وورع وحفظ، ويقال: كان من أحفظ الشيعة لحديث أهل البيت.
روى عنه: أبو جعفر الطوسي، وابن النجاشي. يروى عن: الجعابي، وسهل بن أحمد الديباجي، وأبي المفضل محمد بن عبد الله الشيباني. قال الطوسي: كان كثير السماع، خدم العلم لله تعالى، وكان حكمه أنفذ من حُكم الملوك.
وقال ابن النجاشي: له كتب منها: " كتاب يوم الغدير " ، كتاب " مواطئ أمير المؤمنين " ، كتاب " الرد على الغُلاة " ، وغير ذلك. توفي في منتف صفر.
حرف العين:
- عبد الرحمن بن عبد الله بن خالد بن مسافر. أبو القاسم الهمداني الوهراني. المعروف بابن الخراز، من أهل بجانة. حج، وأخذ عن: الحسن بن رشيق، ومحمد بن عمر بن شبويه المروزي، والقاضي أبي بكر محمد بن صالح الأبهري، وتميم بن محمد القروي.
كان رجلاً صالحاً منقبضاً، يتكسب بالتجارة. توفي في ربيع الأول. روى عنه: أبو عمر بن عبد لبر، وأبو حفص الزهراوي، وأبو عمر أحمد بن محمد بن الحذاء، وحاتم بن محمد، وأبو عمر بن سُميق، وغيرهم. قال رحمه الله: لما وصلت إلى مرو، فذكر حكاية. وروى عنه: ابن حزم أيضاً. وكان مولده في سنة ثمانٍ وثلاثين. وسمع بمرو من: ابن شبُّويه. وقد قرأ عليه ابن عبد البر " موطأ ابن القاسم " ، بروايته عن تميم بن محمد التميمي، عن عيسى بن مِسكين، عن سُحنون، عنه. وقد روى " صحيح البخاري " . عن إبراهيم بن أحمد البلخي المستملي.

- عبد الرحيم بن إلياس بن أحمد بن المهدي العُبيدي. الأمير أبو القاسم ابن عم الحاكم وولي عهده. له ترجمة في " تاريخ دمشق " ، فمن أخباره أن الحاكم جعله ولي عهده من بعده في سنة أربع وأربعمائة، وقُريء التقليد بذلك بدمشق. ثم إنه قدم متولياً دمشق في سنة عشرٍ وأربعمائة، فرخص للناس فيما كان الحاكم نهاهم عنه، وأظهر المُنكر والأغاني والخمور، فأحبه أحداث البلد، ولكن بغضه الأجناد لبُخله، وكاتبوا فيه الحاكم وحذروا من خروجه. ووقع الشر بين الجند والأحداث بسببه وازداد البلاء، ووقع الحرب بدمشق والنهب والحريق إلى أن طُلب من مصر، فسار على رأس عشرة أشهر من ولايته، ثم رجع إليها بعد أربعة أشهر، وقد غلب على دمشق محمد بن أبي طال الجرار، والتف عليه الأحداث وحاربوا الجند وقهروهم. فراسله ولي العهد ولاطفه فلم يُطعمه. فتوثب الجند ليلة على محمد بن أبي طالب وقبضوا عليه وطلبوه، ودخل ولي العهد وتمكن، فأخذ في مصادرة الرعية وبالغ فأبغضوه فجاءهم الموت الحاكم وقيام ابنه الطاهر.
ثم جاء كتاب الطاهر إلى الأمراء بالقبض على ولي العهد فقيدوه، وسجن إلى أن مات. فقيل أنه قتل نفسه بسكين في الحبس.
وقد جرت فتنة يوم القبض عليه، وكان يوم عيد النحر، فلم تصل صلاة العيد، ولا خطب لأحد البتة.
- عبد الغني بن عبد العزيز الفأفاء المصري. السائح. سمع من: عثمان بن محمد السمرقندي. وتوفي في رجب.
- عبد القاهر بن عبد العزيز بن إبراهيم. أبو الحسين الأزدي المقريء الشاهد، الصائغ.
قرأ على جماعة من أصحاب هارون الأخفش من أجلهم محمد بن النضر بن الأخرم.
وقرأ أيضاُ على أحمد بن عثمان غلام السباك. سمع من: ابن حذلم، وعلي بن أبي يعقب. وأدرك ابن جوصا، وغيره. وكان يُعرف أيضاً بالجوهري.
روى عنه: علي الحنائي، وعلي بن الخضر، والحسن بن علي اللباد، وعبد العزيز الكتاني وقال: توفي في ذي الحجة.
- علي بن أحمد بن محمد بن الحسين بن عبد الله بن محمد بن الليث. من ولد أهبان بن أوس، مكلم الذئب أبو القاسم الخُزاعي البلخي.
سمع من الهيثم بن كليب الشاشي مُسنده، و " غريب الحديث " لابن قتيبة، و " شمائل النبي صلى الله عليه وسلم " للترمذي. وحدث عن: أبيه، وعن: عبد الله بن محمد بن يعقوب البخاري الأستاذ، وعبد الله بن محمد بن علي بن طرخان البلخي، ومحمد بن أحمد بن خنب، وأبي عمرو محمد بن إسحاق العُصفري، وأبي جعفر محمد بن محمد بن عبد الله البغدادي، ومحمد بن أحمد السُلمي، وغيرهم. وحدث ببلخ، وبُخارى، وسمرقند، ونسف.
وكان مولده في رجب سنة ست وعشرين وثلاثمائة. وتوفي ببخارى في صفر.
وكان أسند من بقي بما وراء النهر. وآخر من حدث عنه: أحمد بم محمد بن الخليلي الدهقان.
- عمر بن المحدث أبي عمر محمد بن أحمد بن سليمان بن أيوب. العلامة النحوي أبو حسن النوقاتي السجزي الشاعر. ونوقات: محلة من سجستان. كان أبوه أديباً بارعاً علامة مصنفاً. حمل عنه ولده هذا، وعثمان. نزل عمر ببغداد، وأخذ عن: السيرافي، وأبي علي الفارسي، وأقرأ الأدب، وكتب المنسوب، ومدح عضد الدولة. وديوانه في مجلدين. روى عنه من شعر جماعة. وقصد ابن عباد ومدحه. وتوفي في ذي الحجة عن سن عالية.
حرف الفاء:
- الفضل بن محمد بن الحسن بن إبراهيم. أبو بكر الجُرجاني، سبط الإمام أبي بكر الإسماعيلي. مات في جمادى الأولى.
روى عن: أحمد بن الحسن بن ماجة القزويني، وابن عدي، وأبي بكر الإسماعيلي، ونُعيم بن عبد الملك. ولي قضاء جُرجان.
حرف الميم:
- محمد بن أحمد بن عبد الله بن عبدويه. أبو بكر الإصبهاني القفال. توفي في صفر.
- محمد بن سهل بن محمد بن الحسن. أبو عمر الإصبهاني. في جمادى الآخرة.
- محمد بن عبد الرحمن بن حنش. أبو سعد الجوزقي الهروي التاجر. في شوال.
- محمد بن يونس بن هاشم. أبو بكر العين زربي المقريء الإسكاف. روى عن: أبي عمر بن فضالة، وأبي بكر الربعي، وأحمد بن عمرو الداراني. وألف عدد الآي. وعنه: أبو علي الأهوازي، وعبد العزيز الكتاني، والحسين بن مبشر المقريء.
قال الكتاني: ثقة، مضى على سداد. توفي آخر السنة.

- منصور الحاكم بأمر الله. أبو علي، صاحب مصر ابن العزيز نزار بن المعز بالله العُبيدي. كان جواداً سمحاً، خبيثاً ماكراً، رديء الاعتقاد، سفاكاً للدماء، قتل عدداً كبير من كُبراء دولته صبراً. وكان عجيب السيرة، يخترع كل وقت أموراً وأحكاماً يحمل الرعية عليها. فأمر بكتب سب الصحابة على أبواب المساجد والشوارع، وأمر العمال بالسب في سنة خمسٍ وتسعين وثلاثمائة. وأمر فيها بقتل الكلاب، فقُتلت عامة الكلاب في مملكته. وبطل الفُقاع، والمُلوخيا. ونهى عن السمك الذي لا قشر له، وظفر بمن باع ذلك فقتلهم.
ونهى في سنة اثنتين وأربعمائة عن بيع الرطب. ثم جمع منه شيئاً عظيماً فأحرق الكل، ومنع من بيع العنب، وأباد الكثير من الكروم.
وفيها أمر النصارى بأن يحملوا في أعناقهم الصُلبان، وأن يكون طول الصليب ذراعاً، ووزنه خمسة أرطال بالمصري.
وأمر اليهود أن يحملوا في أعناقهم قرامي الخشب في زنة الصلبان، وأن يلبسوا العمائم السود ولا يكتروا من مسلمٍ بهيمةً، وأن يدخلوا الحمام بالصلبان. ثم أُفردت لهم حمامات.
وفي العام أمر بهدم الكنيسة المعروفة بقُمامة، وبهدم جميع كنائس مصر، فأسلم طائفة منهم.
ثم إنه نهى عن تقبيل الأرض له، وعند الدعاء له بالخطبة، وفي الكتب، وجعل عوض ذلك السلام عليه.
إنكار ابن باديس على الحاكم بأمر الله: وقيل إن ابن باديس أرسل يُنكر عليه أموراً، فأراد إستمالته، فأظهر التفقه، وحمل في كُمه الدفاتر، وطلب إليه فقيهين، وأمرهما بتدريس مذهب مالك في الجامع. ثم بدا له فقتلهما صبراً.
وأذن للنصارى الذين أكرههم في الرجوع إلى الشرك.
وفي سنة أربعٍ وأربعمائة نفى المنجمين من البلاد. ومنع النساء من الخروج في الطرق ليلاً ونهاراً، ونهى عن عمل الخفاف لهن. فلم يزلن ممنوعات سبع سنين وسبعة أشهرٍ حتى مات.
ثم إنه بعد مدة أمر ببناء ما كان أمر بهدمه من الكنائس، وارتد طائفة ممن أسلم منهم.
وكان أبوه قد ابتدأ الجامع الكبير بالقاهرة، فتممه هو. وكان على بنائه ونظره الحافظ عبد الغني بن سعيد. وكان الحاكم يفعل الشيء ونقيضه.
خرج عليه أبو ركوة الوليد بن هشام العثماني الأموي الأندلسي بنواحي برقة، فمال إليه خلقٌ عظيم، فجهز الحاكم لحربه جيشاً، فانتصر عليهم أبو ركوة وملك. ثم تكاثروا عليه وأسروه.
ويقال: إنه قُتل من أصحابه مقدار سبعين ألفاً. وحُمل إلى الحاكم فذبحه في سنة سبعٍ وتسعين.
وكان مولده الحاكم في سنة خمسٍ وسبعين وثلاثمائة، وكان يُحب العُزلة، ويركب على بهيمةٍ وحده في الأسواق، ويُقيم الحسبة بنفسه.
وكان خبيث الاعتقاد، مضطرب العقل، يقال إنه أراد أن يدعي الإلهية، وشرع في ذلك، فكلمه أعيان دولته وخوفوه بخروج الناس كلهم عليه، فانتهى.
واتفق أنه خرج ليلة في شوال سنة إحدى عشرة من القصر إلى ظاهر القاهرة، فطاف ليلته كلها. ثم أصبح فتوجه إلى شرقي حُلوان وعه ركابيان، فرد أحدهما مع تسعةٍ من العرب السويديين، ثم أمر الآخر بالانصراف، فذكر هذا الركابي أنه فارقه عند قبر القُضاعي والقصبة، فكان آخر العهد به.
وخرج الناس على رسمهم يلتمسون رجوعه، وعهم دواب الموكب والجنائب، ففعلوا ذلك جمعةً. ثم خرج في ثاني يوم من ذي القعدة مظفر صاحب المظلة، ونسيم، وابن نشتكين، وطائفة، فبلغوا دير القُصير، ثم إنهم أمعنوا في دخول في الجبل، فبينا هم كذلك إذ أبصروا حماره الأشهب المدعو بالقمر، وقد ضُربت يداه فأثر فيهما الضربُ، وعليه سرجه ولجامه. فتعبوا أثر الحمار، فإذا أثر راجلٍ خلفه وراجل قدامه. فلم يزالوا يقصون الأثر حتى انتهوا إلى البركة التي في شرق حُلوان، فنزل رجل إليها، فوجد فيها ثيابه وهي سبع جِباب، فُوجدت مزردة لم تُحل أزرارها، وفيها أثار السكاكين، فلم يشكوا في قتله، مع أن طائفة من المتغالين في حُبه من الحمقى الحاكمية يعتقدون حياته، وأنه لا بد أن يظهر، ويحلفون بغيبة الحاكم. ويقال: إن أخته دست عليه من قتله لأمورٍ بدت منه كما تقدم.
وحُلوان: قرية نزهةٌ على خمسة أميال من مصر، كان يسكنها عبد العزيز بن مروان، فوُلدله بها عمر رحمه الله. وقد مر في الحوادث بعض أمره.
وفيات سنة اثنتي عشرة وأربعمائة
حرف الألف:

- أحمد بن الحسين بن جعفر: أبو الحسن المصري النحالي العطار. سمع: أحمد بن الحسن بن عُتبة الرازي، وغيره. قال أبو لإسحاق الحبال: توفي في حادي عشر شعبان. وولد في سنة سبعٍ وثلاثين في رمضانها. وما أقدم عليه من شيوخي أحداً في الثقة، وجميع الخصال التي اجتمعت فيه.
- أحمد بن عبد الخالق بن سُويد الأنصاري البغدادي: خال أبي محمد الخلال الحافظ. سمع من أبي بكر النجاد جزاءاً. روى عنه: ابن أخيه ووثقه، وقال: كان حياً في سنة عشرة وأربعمائة هذه.
- أحمد بن عمر بن القاسم بن بشر: أبو الحسين البغدادي، عُرف بابن عُديسة. حدث عن: علي الستوري، وعثمان بن السماك. قال الخطيب: كان ثقة. وقيل لي إنه كان يحفظ عن الصفار حديثاً. لم أسمع منه شيئاً.
- أحمد بن محمد بن أحمد بن عبد الله بن حفص بن الخليل الأنصاري: الحافظ أبو سعد الهروي الماليني الصوفي طاووس الفُقراء. سمع بخراسان، والعراق، والشام، ومصر، والنواحي. وحدث عن: محمد بن عبد الله السليطي، وأبي أحمد بن عدي، وأبي عمر بن بُجير، وأبي الشيخ، وأبي بكر الإسماعيلي، وعبد العزيز بن هارون البصري، وأبي بكر القطيعي، والحسن بن رشيق العسكري، ويوسف الميانجي، والفضل بن جعفر المؤذن، ومحمد بن أحمد بن علي بن النعمان الرملي، وخلق كثير.
وكتب من الكتب الطوال ما لم يكن عنده غيره. قال الخطيب: كان ثقة متقناً صالحاً.
روى عنه: أبو حازم العبدوي، والحافظ عبد الغني، وتمام الرازي وهما أكبر منه، وأبو بكر البيهقي، وأبو نصر عبيد الله بن سعيد السجزي، وعبد الرحمن بن مندة، وأحمد بن عبد الرحمن الذكواني، وأبو عبد الله القُضاعي، ومحمد بن أحمد بن شبيب الكاغدي، وأبو الحسن الخِلعي، والحسين بن طلحة النعالي، وآخرون.
قال حمزة السهمي في " تاريخ جُرجان " إن الماليني دخل جُرجان في سنة أربع وستين وثلاثمائة، ورحل رحلات كثيرة إلى إصبهان، وإلى العراق، والشام، ومصر، والحجاز، وخُرسان، وما وراء النهر. ومات بمصر في سنة تسعٍ وأربعمائة.
قلت: وهم في وفاته. أخبرنا أبو الحسين اليُونيني: أنا أبو الفضل الهمداني، أنا السلفي، أنا المبارك بن عبد الجبار: سمعتُ عبد العزيز بن علي الأزجي يقول: أخذت من أبي سعد الماليني أجرة النسخ والمقابلة خمسين ديناراً في دفعةٍ واحدة. رواها أبو القاسم بن عساكر في تاريخه، بالإجازة عن السلفي.
وقال أبو إسحاق الحبال: توفي أبو سعد الماليني يوم الثلاثاء السابع عشر من شوال سنة اثنتي عشرة. وذكره ابن الصلاح في " طبقات الشافعية " .
- أحمد بن محمد بن أحمد بن أبي مسلم: أبو الطاهر البغدادي، أخو أبي أحمد الفرضي. سكن البصرة، وحدث عن: عثمان بن السماك، والنجاد. قال الخطيب: أدركته حياً سنة اثنتي عشرة، وكان صدوقاً، لم يُقض لي السماع منه. وتأخر بعد ذلك مدة.
- أحمد بن محمد بن بطال بن وهب: أبو القاسم التيمي اللورقي. رحل مع أبيه، ولقي أبا بكر الآجري. وكان معتنياً بالعلم، مشاوراً ببلده.
- أحمد بن محمد بن مالك: أبو الفضل الهروي: البزاز. رجل صالح. سمع: أبا علي الرفاء. وببغداد: أبا بحر محمد بن كوثر. روى عنه: شيخ الإسلام.
- أحمد بن إسحاق: أبو سعيد الهروي المُلحي. توفي في ربيع الأول.
- أحمد بن محمد بن جعفر: أبو عبد الله المذكر.
- إبراهيم بن سعيد: أبو إسحاق الواسطي الرفاعي المقريء الضرير. أخذ العربية عن: أبي سعيد السيرافي. والقراءآت عن جماعة. وحدث عن: عبد الغفار الحُضيني. روى عنه: أبو غالب محمد بن أحمد بن سهل بن بشران. وكان شيخ الناس في القراءآت والأدب. والرفاعي: بالفاء.
حرف الحاء
- الحسن بن الحسين بن رامين: القاضي أبو محمد الأستراباذي. نزل بغداد، وحدث عن: خلف بن محمد الخيام، وبشر بن أحمد الإسرافييني، وعبد الله بن عدي الحافظ، وأبي بكر القطيعي، وإسماعيل بن نُجيد، والقاضي يوسف بن القاسم الميانجي.
ورحل إلى خُرسان، والعراق، والشام في الصبا.
وروى عنه: أبو بكر الخطيب، وعبد الواحد بن عُلوان بن عقيل، وطاهر بن أحمد الفارسي نزيل دمشق. قال الخطيب: كان صدوقاً فاضلاً صالحاً. وكان يفهم الكلام على مذهب الأشعري، والفقه على مذهب الشافعي.

- الحسن بن منصور: الوزير ذو السعادتين أبو غالب السرافي. مولده سنة اثنتين وخمسين وثلاثمائة. وتصرف بالأهواز، وخرج إلى شيراز، وصحِب فخر المُلك فاستخلفه ببغداد. ثم توجه إلى فارس للنظر في الممالك بحضرة سلطان الدولة بن فناخسرُو، وخلف الوزير جعفر بن محمد. فلما قبض السلطان على جعفر ولاه الوزارة. وفي آخر أمره وقع خُلفٌ بين الجيش، فقتلوا أبا غالب في صفر.
- الحسين بن عمر بن بُرهان: أبو عبد الله البغدادي الغزال البزاز. سمع: إسماعيل الصفار، وعلي بن إدريس الستوري، ومحمد بن عمرو بن البختري، وعثمان بن السماك.
قال الخطيب: كتبتُ عنه، وكان ثقة صالحاً. مات في ذي الحجة. قلت: روى عنه: طِراد الزينبي، وأبو بكر البيهقي.
- " مكرر " - الحسين بن محمد بن أحمد بن الحارث: أبو عبد الله التميمي المؤدب. حدثنا عثمان بن السماك بأحاديثه. لم يكن بحُجة. قال أبو بكر الخطيب.
حرف السين:
- سهل بن محمد: أبو بشر السجزي. توفي بسجستان.
حرف الصاد
- صاعدا بن أحمد بن محمد بن علي بن حبيب: أبو سهل التميمي الأديب. توفي بهراة في رجب.
- صاعد بن محمد بن محمد بن فياض: أبو دلف الفرضي الهروي.
حرف العين
- عبد الله بن الحسن بن محمد: أبو محمد الكلاعي الحمصي البزاز. والد عبد الرازق. روى عن: الحسين بن خالويه. وعنه: الكتاني، والأهوازي.
- عبد الله بن سعيد الأزدي المصري: أبو القاسم، أخو الحافظ عبد الغني. توفي يوم عاشوراء.عنده عن: إسماعيل بن الجراب، وغيره.
- عبد الله بن عبد الله بن زاذان القزويني: سمع من: أبي الحسن علي بن إبراهيم القطان، وميسرة بن علي. وبالري من: محمد بن إبراهيم بن يونس. وبالدينور من: ابن السُني.
وببغداد من: أبي بكر القطيعي. وحدث.
- عبد الله بن عمر بن عبد العزيز. أو أحمد الكرجي الإصبهاني السُكري. حدث عن: عبد الله بن فارس، وعبد الله بن الحسن بن بُندار المديني، ومحمد بن محمد بن عبد الله المقريء.
وعنه: عبد الرحمن بن مندة، والقاسم بن الفضل الثقفي. توفي في رجب. ومولده سنة ثلاثين وثلاثمائة.
- عبد الجبار بن محمد بن عبد الله بن محمد بن أبي الجراح بن الجُنيد بن هشام بن المرزُبان. أبو محمد الجراحي المرزُباني، راوي " جامع الترمذي " ، عن أبي العباس محمد بن أحمد بن محبوب بن فُضيل التاجر. ولُد سنة إحدى وثلاثين وثلاثمائة بمرو.
وسمع، وسكن هراة. فروى عنه الكتاب خلقٌ من الهرويين، منهم: أبو إسماعيل عبد الله بن محمد الأنصاري، وعبد الله بن عطاء البغاورداني، وعبد العزيز بن محمد الترياقي، وأحمد بن عبد الصمد الغُورجي، وأبو عامر محمود بن القاسم الأزدي، ومحمد بن محمد بن العلائي، وآخرون. قدم هراة سنة تسعٍ وأربعمائة.
وقال مؤتمن بن أحمد الساجي: روى الحسين بن أحمد الصفار، عن أبي علي محمد بن محمد بن يحيى القراب، عن أبي عيسى هذا الكتاب، فسمعه منه القاضي أبو منصور الأزدي ونُظراؤه، فسمعت أبا عمر الأزدي يقول: سمعتُ جدي أبا منصور محمد بن محمد يقول: اسمعوا، قد سمعنا هذا الكتاب منذ سنين وأنتم تساووننا فيه الآن. يعني لما سمعوا من الجراحي. قال أبو سعد السمعاني: توفي سنة اثنتي عشرة وأربعمائة إن شاء الله.
قال: وهو صالح، ثقة.
- عبد الرحيم بن إلياس العُبيدي الأمير. قيل: إنه هلك في هذه السنة. وقد مر سنة إحدى عشرة.
- عبد الصمد بن الحسن بن سلام البزاز. بغدادي، صدوق. سمع: أحمد بن سلمان النجاد. وعنه: محمد بن أحمد الأشناني.
- عُبيد الله بن أحمد. أبو القاسم الحربي القزاز. سمع من: النجاد أيضاً. قال: الخطيب: كتبنا عنه. وكان ثقة، يُقريء القرآن ويصوم الدهر.
- علي بن عبد الله بن محمد بن عبد الله بن عبدُوس. أبو الحسن الهمداني. رحل، وسمع من: علي بن عبد الرحمن البكائي، والحسن بن جعفر الخرقي، وابن لؤلؤ الوراق.
وعنه: ابن ابن أخيه عبدوس بن عبد الله بن محمد. قال شيرويه: زاهد، عابد، صدوق.
حرف الميم:
- محمد بن إبراهيم بن حولان. أبو بكر الحداد. سمع: أبا جعفر بن بُريه، وأبا بكر الشافعي. قال الخطيب: كتبتُ عنه، وكان صدوقاً.

- محمد بن أحمد بن محمد بن سليمان بن كامل. أبو عبد الله البُخاري غُنجار. مصنف " تاريخ بُخاري " . روى عن: خلف بن محمد الخيام، وسهل بن عثمان السُلمي، وأبي عبيد أحمد بن عُروة الكرميني، ومحمد بن حفص بن أسلم، وإبراهيم بن هارون الملاحمي، والحسن بن يوسف بن يعقوب، وخلق من أهل ما وراء النهر. ولم يرحل.
وكان من بقايا الحفاظ بتلك الديار. روى عنه: أبو المظفر هناد بن إبراهيم النسفي، وجماعة. ولم تبلغنا أخباره كما ينبغي.
- محمد بن أحمد بن محمد بن أحمد بن رزق بن عبد الله بن يزيد البغدادي. البزاز المحدث أبو الحسن بن رزقويه. سمع: إسماعيل بن محمد الصفار، ومحمد بن يحيى الطائي، ومحمد بن البختري، وعلي بن محمد المصري، وعبد الله بن عبد الرحمن العسكري، وطبقتهم، ومن بعدهم. قال الخطيب: كان ثقة صدوقاً، كثير السماع والكتاب، حسن الاعتقاد، مُديماً لتلاوة القرآن. بقي يُملي في جامع المدينة من بعد سنة ثمانين وثلاثمائة إلى قبل وفاته بمُديدة. وهو أول شيخٍ كتبتُ عنه، وذلك في سنة ثلاثٍ وأربعمائة، مجلساً. وذلك بعد أن كُف بصره. وسمعته يقول: وُلِدتُ سنة خمسٍ وعشرين وثلاثمائة، وأول سماعي من الصفار سنة سبعٍ وثلاثين. وقال أبو القاسم الأزهري: أرسل بعض الوزراء إلى ابن رزقويه بمالٍ فرده تورعاً. وكان ابن رزقويه يذكر أنه درس الفقه على مذهب الشافعي. قال الخطيب: وسمعته يقول: والله ما أحب الحياة لكسبٍ ولا تجارة، ولكن لذكر الحياة وللتحديث.
وسمعتُ المبرقاني يوثق ابن رزقويه. قلت: وروى عنه: أبو الحسين محمد بن المهتدي بالله، ومحمد بن علي الحندقوقي، وعبد العزيز بن طاهر الزاهد، ومحمد بن إسحاق الباقرحي، ونصر وعلي إبنا أحمد بن البطر، وعبد الله بن عبد الصمد بن المأمون، وأبو الغنائم محمد بن أبي عثمان.
- محمد بن أحمد بن محمد بن فارس بن سهل. الحافظ أبو الفتح بن أبي الفوارس، وهي كنية سهل. ولد ببغداد سنة ثملنٍ وثلاثين وثلاثمائة، وسمع سنة ستً وأربعين فما بعدها من: أحمد بن الفضل بن خُزيمة، وجعفر بن محمد الخُلدي، ودعلج بن أحمد، وأبي بكر النقاش، وأبي عيسى بكار بن أحمد، وأبي بكر الشافعي، وأبي علي بن الصواف، وأبي بكر محمد بن الحسن بن مقسم، وخلق كثير. ورحل إلى بصرة وبلاد فارس وخُرسان. وكتب وصنف.
قال الخطيب: وكان ذا حفظ ومعرفة وأمانة، مشهوراً بالصلاح، انتخب على المشايخ.
حدث عنه: أبو بكر البرقاني، وأبو سعد الماليني. وقرأت عليه قطعةً من حديثه، وكانُ يملي في جامع الرصافة. وتوفي في ذي القعدة.
قلت: روى عنه: أبو علي البنا، وأبو الحسين بن المهتدي بالله ومالك بن أحمد البانياسي، وآخرون. قال الحاكم: أول سماع ابن أبي الفوارس من أبي بكر النجاد.
- محمد بن جعفر. أبو عبد الله التميمي القيرواني، المعروف بالقزاز.
شيخ اللغة بالمغرب. كان لغوياً، نحوياً بارعاً، مهيباً عند الملوك. وله شعر مطبوع صنف كتاب " الجامع في اللغة " ، وهو كتاب كبير. يقال: إنه ما صنف في اللغة أكبر منه. وبه نسخة بمصر في وقف القاضي الفاضل. توفي بالقيروان.
- محمد بن الحسن بن محمد. أبو العلاء البغدادي الوراق. سمع: إسماعيل الصفار، ومحمد بن يحيى بن عمر الطائي، وأحمد بن كامل. وبالبصرة: أحمد بن أحمد بن محمويه، وجماعة.
قال الخطيب: كتبتُ عنه، وكان ثقة. ذكر لي أنه ولد في سنة ثمان عشرة وثلاثمائة. وتوفي في ربيع الأول.
- محمد بن الحسين بن موسى. أبو عبد الرحمن الأزدي أباً، السُلمي جداً، لأنه سبط أبي عمرو إسماعيل بن بُجير بن أحمد بن يوسف السلمي النيسابوري. كان شيخ الصوفية وعالمهم بخُراسان. سمع من: أبي العباس الأصم، وأحمد بن علي بن حسنويه المقريء، وأحمد بن محمد بن عبدوس، ومحمد بن أحمد بن سعيد الرازي صاحب ابن وراة، وأبي ظهير عبد الله بن فارس العُمري البلخي، ومحمد بن المؤمل الماسرجسي، والحافظ أبي علي الحسين بن محمد النيسابوري، وسعيد بن القاسم البردعي، وأحمد بن محمد بن رُميح النسوي، وجده أبي عمرو. وكان ذا عناية تامة بأخبار الصوفية، صنف لهم سُنناً وتفسيراً وتاريخاً وغير ذلك.

قال الحافظ عبد الغافر في تاريخه: أبو عبد الرحمن شيخ الطريقة في وقته، الموفق في جميع علوم الحقائق ومعرفة طريق التصوف، وصاحب التصانيف المشهورة العجيبة في علوم القوم. وقد ورث التصوف عن أبيه، وجده. وجمع من الكُتب مالم يُسبق إلى ترتيبه، حتى بلغ فِهرستٌ تصانيفه المائة أو أكثر.
وحدث أكثر من أربعين سنة إملاءً وقراءة. وكتب الحديث بنيسابور، ومرو، والعراق، والحجاز. وانتخب عليه الحفاظ الكبار. سمع من: أبيه، وجده أبي عمرو، والأصم، وأبي عبد الله الصفار، ومحمد بن يعقوب الحافظ، وأبي جعفر الرازي، وأبي الحسن الكارزي، والإمام أبي بكر الصبغي، والأستاذ أبي الوليد، وابني المؤمل، ويحيى بن منصور القاضي، وأبي بكر القِطيعي. وولد في رمضان سنة ثلاثين وثلاثمائة.
قلت: وروى عنه الحاكم في تاريخه، وقال: قل ما رأيت من أصحاب المعاملات مثل أبيه، وأما هو فإنه صنف في علوم التصوف. وسمع الأصم، وأقرانه.
وقيل: ولد سنة خمسٍ وعشرين وثلاثمائة، وكتب بخطه عن الصبغي سنة ثلاثٍ وثلاثين وثلاثمائة. قلت: وروى عنه أيضاً أبو القاسم القُشيري، وأبو بكر البيهقي، وأبو سعيد بن رامش، وأبو بكر محمد بن يحيى المزكي، وأبو صالح المؤذن، ومحمد بن سعيد التفليسي، وأبو بكر بن خلف، وعلي بن أحمد المديني المؤذن، والقاسم بن الفضل الثقفي، وخلق سواهم.
قال أبو القاسم القشيري: سمعتُ أبا عبد الرحمن السلمي سأل أبا علي الدقاق: الذكر أتم أم الفكر؟ فقال أبو علي: ما الذي يُفتح عليكم به؟ فقال أبو عبد الرحمن: عندي الذكرُ أتم من الفكر، لأن الحق سبحانه يوصف بالذكر ولا يوصف بالفكر. وما وُصف به الحق أتم مما اختص به الخلق. فاستحسنه الأستاذ أبو علي رحمه الله.
قال أبو القاسم: وسمعتُ الشيخ أبا عبد الرحمن يقول: خرجتُ إلى مرو في حياة الأستاذ أبي سهل الصُعلوكي، وكان له قبل خروجي أيام الجمعة بالغدوات مجلس دور القرآن يختم فيه، فوجدته عند رجوعي قد رفع ذلك المجلس، وعقد لابن العُقابي في ذلك الوقت مجلس القول، والقولُ هو الغناء، فداخلني من ذلك شيءٌ، وكنتُ أقول في نفسي: قد استبدل مجلس الختم بمجلس القول. فقال لي يوماً: أيش يقول الناس لي؟ قلت: يقولون: رفع مجلس القرآن ووضع مجلس القول. فقال: من قال لأستاذه لم؟ لا يُفلح أبداً.
وقال الخطيب في تاريخه: قال لي محمد بن يوسف النيسابوري القطان: كان السُلمي غير ثقة، وكان يضع للصوفية. قال الخطيب: قدر أبي عبد الرحمن عند أهل بلده جليل، وكان مع ذلك موجوداً، صاحب حديث. وله بنيسابور دُويرة للصوفية.
قال الخطيب: وأنا أبو القاسم القُشيري قال: كنتُ بين يدي أبي علي الدقاق فجرى حديث أبي عبد الرحمن السُلمي، وأنه يقوم في السماع موافقة للفقراء، فقال أبو علي: مثله في حالة لعل السكون أولى به. امضِ إليه فستجده قاعداً في بيت كتبه، وعلى وجه الكتب مجلدة صغيرة مربعة فيها أشعار الحسين بن منصور، فهاتها ولا تقل له شيئاً.
قال: فدخلت عليه، فإذا هو في بيت كُتبه، والمجلدة بحيث ذكر أبو علي. فلما قعدت أخذ في الحديث، وقال: كان بعض الناس يُنكر على واحدٍ من العلماء حركته في السماع، فرؤي ذلك الإنسان يوماً خالياً في بيتٍ وهو يدور كالمتوحد، فسئل عن حاله فقال: كانت مسألة مشكلة علي فتبين لي أمرها، فلم أتمالك من السرور حتى قمت أدور. فقل له: مثل هذا يكون حالهم.
فلما رأيت ذلك منهما تحيرت كيف أفعل بينهما، فقلت: لا وجه إلا الصدق، فقلت: إن أبا علي وصف هذه المجلدة وقال: احملها إلي من غير أن تعلم الشيخ، وأنا أخافك، وليس يمكنني مخالففته، فأيش تأمر؟ فأخرج أجزاءً من كلام الحسين بن منصور، وفيها تصنيف له سماه " الصيهور في نقض الدهور " ، وقال: احمل هذه إليه.
قال الخطيب: توفي السُلمي في شعبان. قلت: كان وافر الجلالة، له أملاك ورِثها من أمه، وورثتها هي من أبيها. وتصانيفه يقال إنها ألف جزء. وله كتاب سماه " حقائق التفسير " ليته لم يصنفه، فإنه تحريف وقرطمة، فدونك الكتاب فسترى العجب.
ورويت عنه تصانيفه وهو حي.وقع لي من عالي حديثه.
- محمد بن عبد الله بن أحمد. أبو الفرج الدمشقي العابد المعروف بابن المعلم الذي بنى " كهف جبريل " بجبل قاسيون.

حكى عن: ابي يعقوب الأذرعي، وعلي بن الحسن بن طعان. حكى عنه: علي والحسين إبنا الحنائي، وعلي بن الخضر السُلمي.
قال عبد العزيز بن أحمد الكتاني: توفي شيخنا ابن المعلم صاحب الكهف، وكان عابدا محاب الدعوة، في ني الحجة سنة اثنتي عشرة.
قال ابن عساكر : كان قرابة لنا.
- محمد بن عبد الواحد. صريع الدلاء، القصار، وقتيل الغواشي.
ذكره ابن النجار فقال: بصري سكن بغداد، وكان شاعرا ماجنا مطبوعا، الغالب على شعره الغزل و المجون، وديوانه مجلدة.
سافر الى الشام، وتوفي بديار مصر.
ومن شعره قصيدته المقصورة:
قلقل أحشائي تباريح الجوى ... وبان صبري حين حالفت الأسى
يا سادة بانوا وقلبي عندهم ... مذ غبتم غاب عن العين الكرى
وان تغب وجوهكم عن ناظري ... فذكركم مستودع طي الحشا
فسوف أسلي عنكم خواطري ... بحمق يعجب منه من وعى
وطرف أنظمها مقصورة ... إذ كنت قصارا صريعا للدلا
من صفع الناس ولم يدعهم ... أن يصفعوه مثله قد اعتدى
من لبس الكتان في وسط الشتا ... ولم يغط رأسه شكى الهوى
وألف حمل من متاع تشتر ... أنفع للمسكين من لفظ النوى
والدقن شعر في الوجوه نابت ... وإنما الدبر الذي تحت الخصا
والجوز لا يؤكل مع قشوره ... ويؤكل التمر الجديد باللبا
من طبخ الديك ولا يذبحه ... طار من القدر إلى حيث يشا
والند لا يعدله في طيبه ... عند البخور أبدا ريح الخرا
من دخلت في عينه مسلة ... فسأله من ساعته كيف العما
من فاته العلم و أخطاه الغنى ... فذاك والكلب على حد سوى
في أبيات.
قال أبو طاهر أخمد بن الحسن الكرجي: مات صريع الدلاء القصار بمصر سنة اثنتي عشرة وأربعمائة.
وقال ابن عساكر: صريع الدلاء بصري، يحكى في شعره أصوات الطيور. وكان ماجنا، قدم دمشق واجتمع بعبد المحسن الصوري بصيداء.
حكى عنه: أبو نصر بن طلاب.
ومن شعره:
ومن كان مستهترا بالملاح ... وكان من الصفر صفرا صفع
- محمد بن عبيد الله بن محمد بن يوسف بن حجاج.أبو الحسن البغدادي الجبائي.
قال الخطيب: سمع: إسماعيل الصفار، وابن البختري، وعثمان بن السماك، والنجاد.
كتبنا عنه، وكان ثقة زاهدا ملازما لبيته، حكى عنه ابن خرزاذ الوراق جاره أنه قال: ما لمس كفي امرأةً سوى أمي.
توفي في رمضان وله خمس وثمانون سنة، رحمه الله.
- محمد بن عمر.أبو الفرج الخطاب المصري.
روى عن: حمزة بن محمد الكتاني، والحسن بن رشيق.
توفي في جمادى الأولى.
- منير بن أحمد بن الحسن بن علي بن منير. أبو العباس المصري الخشاب المعدل.
حدث عن: علي بن عبد الله بن أبي مطر الإسكندري، ومحمد بن الصموت، ومحمد بن أحمد بن عبد العزيز بن أبي الأصبغ، وأحمد بن سلمة بن الضحاك، وجماعة.
روى عنه: محمد بن علي الصوري، وخلف بن أحمد الحوفي، وعلي بن الحسن الخِلعي، وآخرون. وثقه ابن ماكولا. وقال الحبال: كان ثقة، لا يجوز عليه تدليس. حضرتُ جنازته، وتوفي في حادي عشر ذي القعدة. قلتُ: حديثه في " الخلعيات " .
حرف النون:
- نصر بن علي البغدادي الطحان. عرف بابن علالة. قال الخطيب: كان ثقة. كتبنا عنه، عن النجاد.
- نصر بن ناصر الدولة سُبُكتكين. الأمير أبو المظفر، أخو السلطان محمود. قدم نيسابور والياً سنة تسعين وثلاثمائة. وصحب الأئمة. وسمع من: أبي عبد الله الحاكم، وغيره.
وبني المدرسة السعدية، ووقف عليها الأوقاف، وعاد إلى غزنة وبها توفي في رجب. وكان مشكور الولاية.
وفيات سنة ثلاث عشرة وأربعمائة
حرف الألف:

- أحمد بن عبد الله بن هرثمة بن ذكوان بن عبيدوس بن ذكوان. أبو العباس الأموي، قاضي الجماعة بُقرطبة، وخطيبها. ولي القضاء سنة اثنتين وتسعين وثلاثمائة، وولي الصلاة سنة أربعٍ وتسعين مُضافاً إلى القضاء. ثم صُرف عنهما في آخر سنة أربعٍ وتسعين، وتولى ذلك أبو المطرف بن فُطيس. ثم عُزل ابن فطيس وأعيد ابن ذكوان، فلم يزل يتقلدهما إلى أن عُزل سنة إحدى وأربعمائة. وامتحن محنته المشهورة، وولي الوزارة مُضافة إلى القضاء. وطُلب بعد المحنة والنفي إلى المغرب ليولى القضاء، فلم يتولاه. ولم يقطع السلطان أمراً دونه. وكان عظيم أهل الأندلس ورئيسهم، وأقربهم من الدولة، وأعلاهم محلاًّ.
توفي في رجب، ورثته الشعراء، وشيعه الخليفة يحيى بن علي بن حمود الإدريسي.
وكان مولده سنة اثنتين وأربعين وثلاثمائة. وتوفي بعده بعامٍ أخوه أبو حاتم، وكان من العلماء والرؤساء.
- أحمد بن أبي الهيثم عبد الرحمن بن علي. القاضي أبو عصمة الرقي الفقيه الحنفي. قدمٍ مصر من الرقة، فحدث عن: يونس بن أحمد الرافقي. سمع منه سنة اثنتين وخمسين هلال بن العلاء. أخذ عنه في هذا العام خلف بن أحمد الحوفي.
- أحمد بن علي. أبو علي البهرام زياري. توفي بأستراباذ. روى عن: عبد الله بن عدي الحافظ.
- أحمد بن علي بن أحمد بن كثير، أبو المظفر.
- ومحمد بن عبد الله بن إبراهيم البهرامي، التاجر.
- ومحمد بن علي بن أحمد بن شاكر الماليني، المؤدب.
- وأبو دُلف طاهر بن محمد القيسي.
- وأبو الحسن علي بن محمد بن حسين، التاجر.
- ومحمد بن مظفر الوراق.
- وعكي بن محمد العُقبي.
هؤلاء السبعة سمعوا من حامد بن محمد الرفاء، وهم هرويون. وكانوا في هذا الوقت. روى عنهم شيخ الإسلام أبو إسماعيل الهروي رحمه الله.
- أحمد بن محمد بن أحمد بن محمد بن حسكان. أبو نصر النيسابوري الحذاء الحنفي.
وُلد سنة نيفٍ وعشرين، وسمع بعد الثلاثين وثلاثمائة من جماعة قبل الأصم.
قال أبو صالح المؤذن. سمعتُ منه وكان يغلط في حديثه ويأتي بما لا يُتابع عليه .
قال عبد الغفار: وضاعت كُتبه فاقتصر على الرواية عن الأصم فمن بعده.
وهو جد شيخنا القاضي أبي القاسم عبيد الله بن عبد الله. توفي في ربيع الآخر. روى عنه حفيده شيخنا.
- أحمد بن محمد بن أحمد بن علي بن الحُويص. أبو الفوارس البُوشنجي. توفي في سلخ صفر. سمع: حامداً الرفاء. روى عنه: عطاء القراب، وشيخ الإسلام عبد الله الأنصاري، وقال: هو فقيه صالح، صدوق، واعظ.
- إبراهيم بن علي بن تميم القيرواني الحُصري الشاعر المشهور. ابن خالة أبي الحسن الحُصري. له ديوان شعر. وكتاب " زهر الأداب " . وكتاب " المصون في سر الهوى " . توفي بالقيروان. ورخه ابن الفرضي.
- إسماعيل بن أحمد بن محمد بن بكران السلمي. أبو القاسم الأهوازي. توفي بمصر، وقد حدث بها " بصحيح البخاري " عن: أبي أحمد محمد بن محمد بن مكي الجُرجاني.
روى عنه: أبو الحسن الخِلعي، وغيره. قال الحبال: توفي في ربيع الأول.
- إسماعيل بن علي. أبو محمد بن الخزاز. توفي بمصر في رمضان.
- أمية بن عبد الله الهمداني الميُورقي. رحل إلى المشرق، ولقي بمكة الأسيوطي صاحب النسائي، وبمصر: الحسن بن رشيق، وأبا إسحاق بن شعبان. وكان ذا فضلٍ وعفاف وستر. توفي فجأة في ذي القعدة. قاله أبو عمرو الداني.
حرف الباء:
- بشر بن عبد الواحد بن أحمد بن محمد بن بشر. القُهُنْدُزي الخُرساني. أبو القاسم.
حرف الجيم:
- جعفر بن محمد بن أحمد بن محمد بن الحسين بن إسحاق بن جعفر الصادق. النقيب أبو عبد الله العلوي الحسيني الإسحاقي الحلبي. ولي نقابة حلب بعد أبيه الشريف أبي إبراهيم. وكان أدبياً شاعراً. كان " عزيز الدولة " فاتك يحبه ويُجِله. وله في فاتك مدائح.
توفي بحلب. وكان يرجع إلى دين وعبادة وزُهد، إلا أنه كان شيعياً من كبار الإمامية. ذكره ابن أبي طيء.
حرف الحاء:
- حسان بن الحسن اللحياني. القطان. حدث بمصر.
- الحسين بن الحسن. أبو علي المعدني اللواز، صاحب الفُقاع. قال أبو إسحاق الحبال: رجل صالح، توفي في ربيع الآخر. سمع من: حمزة، وابن رشيق.

- الحسين بن بقاء بن محمد. أبو عبد الله المصري الخشاب. روى عن: أبي هريرة أحمد بن عبد الله بن أبي عصام. روى عنه: خلف الحوفي، وغيره. حدث في هذه السنة، ولم تُحفظ وفاته.
- حمد بن عمر بن أحمد بن إبراهيم الزجاج. أبو نصر الهمداني المحدث. روى عن: أحمد بن محمد بن مهران، وأحمد بن محمد بن هارون الكرابيسي، وعبد الله بن الحسين القطان، وطاهر بن سهلُويه، وأبي زرعة أحمد بن الحسين الرازي، وعامة مشايخ همدان، وخراسان.
روى عنه: أبو الفضل الفلكي في مصنفاته كثيراً، وجماعة. قال شيرويه: وثنا عنه: محمد بن الحسين الصوفي، ويوسف الخطيب، وغيرهما. وكان ثقة حافظاً يُحسن هذا الشأن.
سمعت عبدوس يقول: كان حمد الزجاج يقرأ على المشايخ وربما كان نائماً، ويقرأ عليه مستوياً لحفظه ومعرفته بالأسانيد والمتون. وتوفي في عشر ذي القعدة، وصلى عليه محمد بن عيسى. قلتُ: شيخه الكرابيسي سمع من أبي مسلم الكجي، وجماعة.
حرف الراء:
- رفاعة بن الفرج القُرشي. أبو الوليد القُرطبي. كان واسع الرواية. حدث عن: أحمد بن سعيد الصدفي، وغيره. روى عنه: حفيده محمد بن سعيد بن رفاعة. وعاش تسعين سنة.
حرف السين:
- سعيد بن سلمة بن عباس بن السمح. أبو عثمان القرطبي. روى عن: محمد بن معاوية القُرشي، وأبي محمد الباجي، وأبي الحسن الأنطاكي، وجماعة. وكان فاضلاً عاقلاً ضابطاً يؤم بجامع قُرطبة. وكانت كتبه في غاية الصحة، وحضر جنازته المعتلي بالله يحيى بن علي.
- سلطان الدولة. أبو شجاع بن بهاء الدولة أبي نصر بن عضُد الدولة بن بويه. ولي السلطنة وهو صبي له عشر سنين بعد أبيه، وبُعثت إليه خِلع المُلك من جهة الخليفة إلى شيراز. وقدم بغداد في أثناء سلطنته. ومات بشيراز، وله اثنان وعشرون عاماً وخمسة أشهر.
وكانت سلطنته ضعيفةً متماسكة.
حرف الصاد:
- صدقة بن محمد بن أحمد بن محمد بن عبد الملك. أبو القاسم القرشي الدمشقي، المعروف بابن الدلم. سمع من: أبي سعيد بن الأعرابي، وعثمان بن محمد الذهبي والحسين بن حبيب الحصائري، وأبي الطيب بن عبادل، وخيثمة بن سليمان. روى عنه: عبد الرحيم بن أحمد البخاري، وعلي بن الحضر السُلمي، وأبو علي الأهوازي، وعبد العزيز الكتاني، وعلي بن الحسين بن صدقة الشرابي.
قال الكتاني: كان ثقة مأموناً، مضى على سداد. وتوفي في جمادى الآخرة. قلت: كان أسند من بقي بدمشق، ومات في عشر المائة.
حرف الطاء:
- طاهر بن أحمد. أبو فرج الإصبهاني. قال الخطيب: لقيته بسواد دُجيل، فروى لي أحاديث سمعها من الطبراني. وذلك في هذه السنة.
حرف العين:
- العباس أبو الفتح الحمراوي. يُعرف بمولى الخادم. قال الحبال: عنده عن الآجري، وغيره. حضرت جنازته في ربيعه الأول، يعني بمصر.
- عبد الله بن أحمد بن إسماعيل الفقيه. أبو سهل النيسابوري الحضري الزاهد الصوفي. قال عبد الغافر: هو عديم النظير في طريقته وزُهده وفضله، وحفظ التجميل في الفقر وترك الإدخار. وكان يُلقن. حدث عن: يحيى بن منصور القاضي، وأبي محمد الكعبي، وأبي علي الحافظ النيسابوري، وطبقتهم. وكان يمتنع من الرواية خُمولاً وديانة. توفي في عاشر شوال. روى عنه: أبو القاسم بن أبي محمد القُرشي.
- عبد الله بن محمد بن المرزُبان بن منجويه الإصبهاني. شيخ متعبد، صحب الصالحين والعُباد بإصبهان ونيسابور مثل: إبراهيم النصرباذي، وعبيد الله بن محمد البستي. وسمع من: أبي أحمد العسال، والطبراني، وإبراهيم بن محمد بن حمزة. مات في أول ربيع الأول. قاله أبو نعيم.
- عبد الرحمن بن أحمد بن إبراهيم. أبو القاسم القزويني الصوفي الخباز. قال الخطيب: قدم علينا حاجاً، فحدثنا عن أبي الحسن علي بن إبراهيم بن سلمة القطان، وغيره. وحدثني أبو عمرو المروزي أن أهل قزوين يضعفونه في روايته عن أبي سلمة.
- عبد الرحمن بن عبد الله بن عبد الرحمن بن محمد الحضرمي. الأديب أبو القاسم الإشبيلي، المعروف بابن شبراق. قال أبو عبد الله الخولاني: كان نبيلاً، شاعراً مُفلقاً. كان ينشدني أشعاره. وصنف كاتباً في الأخبار.
وقال الحُميدي: كنيته أبو المطرف. عُمر طويلاً.

- عبد الرحمن بن محمد بن أحمد بن حبيب القاضي. أبو زيد النيسابوري. سمع: أبا العباس الأصم، وأحمد بن محمد بن بالويه، وغيرهما.
روى عنه: أبو بكر البيهقي، والقُشيري، وأبو بكر بن خلف، وأبو عبد الله الثقفي، وجماعة. توفي في جمادى الآخرة بنيسابور. وكان إماماً ومدرساً.
- عبد الرحمن بن مروان بن عبد الرحمن. أبو المطرف الأنصاري القنازعي القرطبي، الفقيه المالكي. سمع من: أبي عيسى الليثي، وأبي بكر محمد بن السُليم القاضي، وأبي جعفر بن عون الله، وطبقتهم. وأخذ القرآن عن: أبي الحسن علي بن محمد الأنطاكي، وأبي عبد الله بن النعمان، وأصبغ بن تمام. ورحل سنة سبعٍ وستين، فسمع " المدونة " بالقيروان على هبة الله بن أبي عُقبة التميمي. وأكثر بمصر عن الحسن بن رشيق. وذكر عن ابن رشيق أنه روى عن سبعمائة محدث. وكتب القنازعي بمصر أيضاً عن الموجودين. وحج فأخذ في الموسم عن أبي أحمد الحسين بن علي النيسابوري. وأخذ عن ابن أبي زيد جملةً من تواليفه. وقدم قُرطبة فأقبل على الزهد والإنقباض، ونشر العلم، وأقرأ القرآن. وكان عاملاً فقيهاً حافظاً ورعاً متقشفاً قانعاً باليسير، فقيراً دؤوباً على العلم، كثير الصلاة والتهجد والصيام، عالماً بالتفسير والأحكام، بصيراً بالحديث، حافظاً للرأي.
له مصنفٌ في الشُّروط وعِللها، وصنف شرحاً للموطأ. وكان له معرفة باللغة والأدب.
وكان حسن الأخلاق، جميل اللقاء. عرض عليه السلطان الشورى فامتنع.
قال محمد بن عتاب: والقنازعي منسوب إلى صنعته، خيرٌ فاضل. توفي في رجب، ومولده سنة إحدى وأربعين وثلاثمائة. وقال ابن حيان: كان زاهداً مُجاب الدعوة. امتُحن بالبربر أول ظهورهم محنةً أودت بماله. وكان أقرأ من بقي. وله في " الموطأ " تفسير مشهور، واختصار كتاب ابن سلام في تفسير القرآن. روى عنه: ابن عتاب، وأبو عمر بن عبد البر.
- عبد الصمد بن محمد بن نُجيد البغوي. أبو القاسم. توفي ببغ في ربيع الأول.
- عبد العزيز بن جعفر بن إسحاق بن محمد بن خُواستى. أبو قاسم الفارسي، ثم البغدادي. المقريء النحوي. شيخ معمر، وُلد في رجب سنة عشرين وثلاثمائة.
وسمع من: أبي بكر محمد بن عبد الرزاق بن داسة، وإسماعيل بن محمد الصفار، وأحمد بن سلمان النجاد، وأبي عمر الزاهد، وأبي بكر محمد بن الحسن النقاش، وعبد الواحد بن أبي هاشم. وجود القرآن مِراراً برواية أبي عمروا بن العلاء على عبد الواحد المذكور. وقرأ لابن كثير وابن عامر على النقاش. وتلا عليه بهذه الثلاث روايات أبو عمرو الداني، وأسندها عنه في " التيسير " . وسمع منه الحديث. وروى عنه أيضاً: أبو الوليد بن الفرضي، وذكر أنه لقيه بمدينة التراب من الأندلس.
وقال أبو عمرو الداني إنه توفي في ربيع الأول، وهو ابن اثنتين وتسعين سنة.
قال: ودخل الأندلس تاجراً سنة خمسين وثلاثمائة، يعني فسكنها، وكان خيراً فاضلاً صدوقاً ضابطاً. كان يُعرف بابن أبي غسان.
قال لي: أذكر اليوم الذي مات فيه ابن مجاهد، وقرأت القرآن على أبي بكر النقاش في حدود سنة أربعين. ولازمته مدة، وكان أسمح الناس وأسخاهم. وسمعتُ مصنف أبي داود من ابن داسة بالبصرة في سنة ثمانٍ وثلاثين وثلاثمائة. واختلفت إلى أبي سعيد السيرافي وقرأت عليه " مختصر الجرمي " و " التصريف " للمازني، وعدة كتب.
قلت: وهذا كان أسند من بالأندلس في زمانه، ولكن ضيعه أهل الأندلس ولم يعرفوا قدره ولا اذدحموا عليه لقلة اعتنائهم بالعُلو.
- عبد الملك بن أحمد بن عبد الرحمن. أبو مروان العبسي الإشبيلي. عالم ورع، فاضل، متسع الرواية. عن: محمد بن معاوية القرشي، وحارث بن مسلمة. أجاز لابن خزرج في شوال من السنة، وتوفي بعد ذلك بأشهر.
- عبيد الله بن محمد بن محمد بن علي. أبو محمد الصرام النيسابوري. توفي في جمادى الآخرة بنيسابور.
- علي بن الحسن الإبريسمي. سمع من: الإسماعيلي، وأبي زُرعة، والتميمي.
- علي بن عيسى بن سليمان أصفروخ. أبو الحسن الفارسي الشاعر، المعروف بالسكري، نزيل بغداد. كان يعرف القراءآت والكلام، وفنون الأدب. له ديوان شِعر كبير عامته في الرد على الرافضة، وكان أشعرياً.

- علي بن هلال. أبو الحسن، صاحب الخط المنسوب، المعروف بابن البواب. قال أبو الفضل بن خيرون: توفي في جُمادى الأولى سنة ثلاث عشرة، وكان من أهل السنة.
وقال أبو عبد الله بن النجار في تاريخه: أبو الحسن ابن البواب مولى معاوية بن أبي سفيان، صحِب أبا الحسين بن سمعون، وقرأ الأدب على أبي الفتح بن جني، وسمع من أبي عُبيد المرزباني. وكان يعبر الرؤيا، ويقص على الناس بجامع المنصور. وله نظم ونثر. انتهت إليه الرئاسة في حسن الخط.
وقال ابن خلكان: أول من نقل هذه الطريقة من خط الكوفيين أبو علي بن مُقلة، وخطه عظيم، لكن ابن البواب هذب الطريقة ابن مُقلة ونقحها، وكساها طلاوة وبهجة. وشيخه في الكتابة أبو عبد الله محمد بن أسد المذكور في سنة عشر وأربعمائة.
وكان ابن البواب يذهب إذهاباً فائقاً، وكان في أول أمره مزوقاً يصور الدور فيما قيل. ثم أُذهب الكُتب. ثم تعانى الكتابة ففاق فيها على الأولين والآخرين، ونادم فخر المُلك أبا غالب. وقيل: إنه وعظ بجامع المنصور. ولم يكن له في عصره ذاك النفاق الذي له بعد موته. لأنه وجد بخطه ورقة قد كتبها إلى بعض الأعيان يسأله فيها مساعدة صديق له بشيء لا يساوي دينارين. وقد بسط القول فيها نحو السبعين سطراً. وقد بيعت بعد ذلك بسبعة عشر ديناراً إمامية. ولأبن البواب شعر وترسل يدل على فضله وأدبه وبلاغته. وقيل: إن بعضهم هجاه بقوله:
هذا وأنت ابن بواب وذو عدم ... فكيف لو كنت رب الدارِ والمالِ؟.
وقال أبو علي الحسن بن أحمد بن البنا: حكى لي أبو الطاهر بن الغباري أن أبا الحسن ابن البواب أخبره أن ابن سهلان استدعاه، فأبى المُضي إليه. وتكرر ذلك.
قال: فمضيتُ إلى أبي الحسن بن القزويني وقلتُ: ما ينطقه الله به أفعله. قال: فلما دخلت إليه قال لي: يا أبا الحسن اصدق والق من شئت. قال: فعدتُ في الحال، وإذا على بابي رسل الوزير. قال: فمضيت معهم فلما دخلت إليه قال لي: يا أبا الحسن ما أخرك عنا؟ فاعتذرت إليه. ثم قال: قد رأيت مناماً. فقلتُ: مذهبي تعبير المنامات من القرآن. فقال: رضيت. ثم قال: رأيت كأن الشمس والقمر قد اجتمعا وسقطا في حجري. قال: وعنده فرح بذلك: كيف يجتمع له الملك والوزارة. قلت: قال الله تعالى: " وجُمعَ الشمسُ والقمرُ. يقولُ الإِنْسَانُ يومئذٍ أينَ المَفرُّ. كلاَّ لاَ وَزَرَ " . وكررت عليه هذه ثلاثاً.
قال فدخل حُجرة النساء. وذهبت. فلما كان بعد ثلاثة أيام انحدر إلى واسط على أقبح حال. وكان قتله هناك.
ولأبي العلاء المعري:
ولاح هِلالٌ مِثل نُونٍ أجادها ... بذوب النضار الكاتبُ ابن هلالِ.
قال أبو الحسن محمد بن عبد الملك الهمداني في تاريخه: توفي أبو الحسن ابن البواب صاحب الخط الحسن في جُمادى الأولى، ودُفن في جوار تربة أحمد، يعني ابن حنبل. وكان يقص بجامع المدينة. وجعله فخر المُلك أحمد نُدمائه لما دخل إلى بغداد. ورثاه المرتضى بقوله:
رُديت يا ابن هلالٍ والردى عرضٌ ... لم يُحم منهُ على سُخطٍ له البشرُ
ما ضر فقدكُ والأيامُ شاهدةُ ... بأن فضلك فيها الأنجُمُ الزُهُرُ
أغنيتَ في الأرضِ والأقوامِ كلهم ... من المحاسن ما لم يغنيهِ المطرُ
فللقُلُوبِ التي أبهجتها حزنٌ ... وللعُيُونِ التي أقررتها سهرُ
؟وما لعيش وقد ودعته أرجٌ ولا لليلٍ وفد فارقتهُ سحرُ
وما لنا بعد أن أضحتْ مَطالعُنا ... مَسلُوبةً من أوضاح ولا غُررُ
وحدث أبو غالب محمد بن أحمد بن بشران الواسطي: حدثني محمد بن علي بن نصر الكاتب: حدثني أبو الحسن بن علي بن هلال ابن البواب، فذكر حكاية مضمونها أنه ظفر في خزانة بهاء الدولة بربعةٍ ثلاثين جزاءاً جلداً من جزء من الربعة فجلده به، وجلد الجزء الذي قلع عنه بجلد جديد حتى بقي ذلك الجزء الجديد الكتابة لا يعرفه حُذاق الكتاب من الربعة.
ومن شعر ابن البواب:
فلو اني أُهديتُ ما هو فرضُ ... للرئيس الأجل من أمثالي
لنظمتُ النجوم عِقداً إذا رص ... عَ غيري جواهراً بلآلي
ثم أهديتها إليه وأقرر ... ت بعجزي في القول والأفعالِ

غير أني رأيت قدرك يعلو ... عن نظيرٍ ومشبه ومثالِ
فتفاءلتُ في الهدية بالأق ... لام علماً مني بصدق الفالِ
فاعتقدها مفاتح الشرق والغر ... ب والمكرُمات والأفعالِ
وابق للمجد صاعد الجد عزا ... والأجل الرئيس نجم المعالي
وحقوقُ العبيد فرضٌ على السا ... دة في كل مرسم للمعالي
وحياةُ الثناء تبقى على الده ... رِ إذا ما انقضت حياة المالِ
في أبيات أخرى. وقال أبو بكر الخطيب: ابن البواب، صاحب الخط. كان رجلاً ديناً لا أعلمه روى شيئاً من الحديث.
قال ابن خلكان: روى ابن الكلبي والهيثم بن عدي أن الناقل للكتابة العربية من الحيرة إلى الحجاز حربُ بن أُمية، فقيل لأبي سفيان: ممن أخذ أبوك الكتابة؟ فقال: من ابن سدرة. وأخبره أنه أخذها من واضعها مرامر بن مُرة.
قال: وكان لحِمير كتابة تُسمى المُسند، وحروفها متصلة. وكانوا يمنعون العامة تعلمها. فلما جاء الإسلام لم يكن بجميع اليمن من يقرأ ويكتب.
قلت: وهذا فيه نظرٌ، فإن اليمن كان بها خلقٌ من أهل الكتاب يكتبون بالقلم بالعبراني.
إلى أن قال: فجميع كتابات الأمم إثنا عشر كتابة وهي العربية، والحميرية، واليونانية، والفارسية، والسريانية، والعبرانية، والرومية، والقبطية، والبربرية، والأندلسية، والهندية، والصينية، فخمس منها ذهبت: الحميرية، واليويناية، والقبطية، والبربرية، والأندلسية.
وثلاث لا تعرف ببلاد الإسلام: الصينية، والرومية، والهندية.
حرف الميم:
- محمد بن أحمد بن محمد. أبو الفضل الجارودي الهروي الحافظ.
سمع: أبا علي حامد بن محمد الرفاء، ومحمد بن عبد الله السليطي، وأبا إسحاق القراب والد الحافظ أبي يعقوب، وعبد الله بن الحسين النضري والمروزي، وسليمان بن أحمد الطبراني، ومحمد بن علي بن حامد، وإسماعيل بن بُجير السلمي، وأحمد بن محمد بن سلمويه النيسابوري، وعمر بن محمد بن جعفر الأهوازي البصري، وجماعة كثيرة بنيسابور، والري، وهمدان، وإصبهان، والبصرة، وبغداد، والحجاز.
روى عنه: أبو العطاء المليحي، وشيخ الإسلام عبد الله بن محمد الأنصاري، والهرويون.
وكان شيخ الإسلام إذا روى عنه يقول: ثنا إمام أهل الشرق أبو الفضل.
قال: أبو النضر الفامي: كان عديم النظير في العلوم خصوصاً فيعلم الحِفظ والتحديث، وفي التقلل من الدنيا، والاكتفاء بالقوت، وحيداً في الورع.
وقد رأى بعض الناس رسول الله صلى الله عليه وسلم في النوم فأوصاه بزيارة قبر الجارودي.
وقال: أنه كان فقيراً سُنياً.وقال بعضهم: هو أول من سن بهراة تخريج الفوائد وشرح الرجال والتصحيح. وقال ابن الطاهر المقدسي: سمعتُ أبا إسماعيل عبد الله بن محمد الأنصاري يقول: سمعت الجارودي يقول دخلت إلى الطبراني فقربني وأدناني، وكان يتعسر علي في الأخذ، فقلت له: أيها الشيخ، تتعسر علي وتبذل الآخرين.
قال: لأنك تعرف قدر هذا الشأن.
توفي الجارودي في الثالث والعشرين من شوال سنة ثلاث عشرة.
- محمد بن أحمد بن يوسف. أبو بكر البغدادي الصياد. سمع: أبا بكر الشافعي، وابن خلاد النصبي، ومحمد بن أحمد بن محرم، وأحمد بن جعفر بن حمدلن القطيعي، وأحمد بن جعفر بن حمدان السقطي البصري. قال الخطيب: كتبنا عنه، وكان ثقة صدوقاً. انتخب عليه ابن أبي الفوارس. توفي في ربيع الأول. وكان مولده في سنة ثلاثٍ وثلاثين وثلاثمائة.
- محمد بن أحمد بن زكريا. النيسابوري الزاهد.
- محمد بن إبراهيم بن ماهان. أبو بكر الفقيه. سمع ببخارى من: خلف الخيام.
- محمد بن طلحة بن محمد بن عثمان. أبو الحسن النعالي. من محدثي بغداد. قال الخطيب: كان يكتب معنا، ويتتبع الغرائب.
حدث عن: أبي بكر الشافعي، ومحمد بن كوثر البربهاري، وحبيب القزاز، وأبي بكر القطيعي.
كتبتُ عنه، وكان رافضياً. وسمعتُ الأزهري يقول إنه سمعه يلعن معاوية رضي الله عنه.
- محمد بن محمد بن النُعمان البغدادي. ابن المعلم، المعروف بالشيخ المفيد.
كان رأس الرافضة وعالمهم. صنف كتباً في ضلالات الرافضة، وفي الطعن على السلف.
وهلك في خلق حتى أهلكه الله في رمضان، وأراح المسلمين منه.

وقد ذكره ابن أبي الطيء في " تاريخ الشيعة " فقال: هو شيخ مشايخ الطائفة، ولسان الإمامية ورئيس الكلام والفقه والجدل.
كان أوحد في جميع فنون العلوم، الأصولين، والفقه، والأخبار، ومعرفة الرجال، والقرآن، والتفسير، والنحو، والشعر. ساد في ذلك كله. وكان يُناظر أهل كل عقيدة، مع جلالة العظيم في الدولة البُويهية، والرتبة الجسمية عند الخلفاء العباسين.
وكان قوي النفس، كثير المعروف والصدقة، عظيم الخشوع، كثير الصلاة والصوم، يلبس الخشن من الثياب. وكان بارعاً في العلم وتعليمه، وملازماً للمطالعة والفكرة. وكان من أحفظ الناس. ثم قال: حدثني رشيد الدين المازندراني: حدثني جماعة ممن لقيت، أن الشيخ المفيد ما ترك كتاباً للمخالفين إلا وحفظه وباحث فيه، وبهذا قدر على حل شبه القوم.
وكان يقول لتلامذته: لا تضجروا من العلم، فإنه ما تعسر إلا وهان، ولا يأبى إلا ولان. لقد أقصد الشيخ من الحشوية، والجبرية، والمعتزلة، فأذل له حتى أخذ منه المسألة أو أسمع منه.
وقال آخر: كان المفيد من أحرص الناس على التعليم. وإن كان ليدور على المكاتب وحوانيت الحاكة، فيلمح الصبي الفطن، فيذهب إلى أبيه وأمه حتى يستأجرهن ثم يعلمه. وبذلك كثر تلامذته. وقال غيره: كان الشيخ المفيد ذا منزلةٍ عظيمةٍ من السلطان، ربما زاره عضد الدولة، وكان يقضي حوائجه ويقول له: اشفع تشفع.
وكان يقوم لتلامذته بكل ما يحتاجون إليه.
وكان المفيد ربعةً، نحيفاً، أسمر. وما استغلق عليه جوابُ معاندٍ إلا فزع إلى الصلاة يسأل الله فييسر له الجواب. عاش ستاً وسبعين سنة، وصنف أكثر من مائتي مصنف. وشيعه ثمانون ألفاً. وكانت جنازته مشهودة.
- محمد بن الفضل. أبو بكر المفسر. توفي ببلخ.
- محمد بن علي بن محمد بن أحمد بن علي بن رزين. أبو عبد الله الباشاني الهروي. توفي في شوال.
- محمد بن منصور بن علي. أبو طاهر البغدادي، الشاعر الأديب المعروف بالقطان، المقريء. صحاب رسالة " التبيين في أصول الدين " . روها عنه: أبو الحسين بن المهتدي بالله، ووالد أبي الحسن بن الطيوري. وروى عنه من شعره أبو الفضل محمد بن المهدي في مشيخته. وذكر أنه مات في هذا العام.
- محمود بن عمر بن جعفر بن إسحاق. أبو سهل العُبكري. فارسي الأصل، سكن بغداد. وحدث عن: أحمد بن عثمان الأدمي، وأبي سهل بن زياد، وأبي بكر النقاش.
قال الخطيب: كتبتُ عنه، وذكره لي أحمد بن علي البادا فقال: أدام الصيام ثلاثين سنة، وليس هو في الحديث بذاك، لأنه روى كتاب " القناعة " لابن أبي الدنيا، عن شيخٍ لم يسمع منه، والشيخ علي بن الفرج.
حرف الواو:
- ولاد بن علي. أبو الصهباء التميمي الكوفي. قدم بغداد، وحدث عن: محمد بن علي بن دُحيم الشيباني. روى عنه: الخطيب.
وفيات سنة أربع عشرة وأربعمائة
حرف الألف:
- أحمد بن الحسن بن عبد الله بن أحمد. أبو عبد الله المقريء الهمداني، إمام الجامع. ويُعرف بالصائغ. روى عن: أبي جعفر بن برزة، والفضل الكندي، وأحمد بن الحسن بن ماجة، وأبي القاسم عبد الرحيم بن الحسن بن عُبيد، ومخلد بن جعفر الباقرحي، وعُبيد الله بن أحمد بن البواب، والحسين بن محمد بن عبيد العسكري الدقاق، وأبي الفتح محمد بن الحسين الأزدي.
روى عنه: حمد بن سهل، وأبو الحسن بن حُميد، محمد بن ينال الصوفي. قال شيرويه الحافظ: ونبا عنه يوسف الخطيب، ومحمد بن الحسين الصوفي، وكان ثقة صدوقاً فاضلاً.
مات في المحرم وصلى عليه ابنه طاهر.
- أحمد بن الحسن الدمشقي الوراق. حدث عنه: علي بن أبي العقب، وغير بديار مصر. توفي في صفر. روى عنه: خلف بن أحمد الحوفي، وأبو علي الأهوازي، وأبو عبد الله القُضاعي.
- أحمد بن زيدان. أبو العباس المقريء. قال الداني: بغدادي، أقرأ الناس ببيت المقدس. أخذ القراءة عن أبي بكر بن مجاهد، وهو الذي لقنه القرآن. توفي سنة أربع عشرة، وعُمر، ونيف على المائة. قاله لي من قرأ عليه من المغاربة من أصحابنا.
- أحمد بن عبد العزيز بن محمد بن إسحاق بن قبيصة. أبو حامد المُولقباذي.
حدث عن: أبي العباس الصبغي، وأبي الفضل أحمد بن إسماعيل الأزدي، وأبي عمر بن مطر. ومات في ربيع الأخر. روى عنه أبو صالح المؤذن، وغيره.

- أحمد بن محمد بن سليمان. أبو حامد البشري الهروي العدل. سمع: محمد بن أحمد بن قُريش المروروذي الذي يروي عن عثمان بن سعيد الدارمي، وأبا علي الرفاء.
روى عنه: شيخ الإسلام الأنصاري، وأبو العطاء المليحي، ومحمد بن الفضلوي. توفي في شعبان. وقيده ابن نُقطية بكسر الباء وسكون المثلثة.
- إسماعيل بن أبي إسحاق إبراهيم بن محمد بن عبد الرحمن السرخسي الهروي. أبو محمد القراب. المقريء العابد أخو الحافظ إسحاق. كان إماماً في عدة علوم، صنف التصانيف، وكان قدوة في الزهد. سمع: أحمد بن محمد بن مقسم ببغداد، وأبا بكر الإسماعيلي بجرجان، ومنصور بن العباس بهراة. روى عنه: شيخ الإسلام، وأهل هراة.
وله مصنف في مناقب الشافعي، وكتاب " درجات التائبين " .
قال الحافظ يوسف بن أحمد الشيرازي: كان في عدةٍ من العلوم إماماً، منها الحديث. والقراءآت، ومعاني القرآن، والفقه، والأدب. وله تصانيف كلها في غاية الحسن. وله كتاب " الجمع بين الصحيحين " . وكان في الزهد والتقلل من الدنيا آيةً، وفي الإمامة بلا نظير. فلم يجد سوقُ فضله بهراة نفاقاً. كان الصيت إذ ذاك ليحيى بن عمار.
وكذا قال أبو النضر الفامي في تاريخه، وأكثر. قال أبو عمر بن الصلاح: رأيت كتابه " الكافي في علم القراءآت " في عدة مجلدات. وهو كتابٌ ممتع مشتمل على علمٍ كثير.
وقال في " مناقب الشافعي " : لقيتُ جماعةً من أصحاب ابن سُريجُ. وكان القراب قد تفقه على الداركي عبد العزيز ببغداد.
قلت: مات في شعبان من السنة. ومن شيوخه: محمد بن عبد الله الشيرازي، وأبو عمرو بن حمدان، وعلي بن عيسى العاصمي، وأبو أحمد الغطريفي، ومخلد بن جعفر الباقرحي، وبشر بن أحمد الإسفرائيني.
روى كتابه في " درجات التأبين " عمر بن كرم الدينوري بسماعه من أبي الوقت السجزي، قال: أنا أبو عطاء عبد الأعلى بن عبد الواحد بن أحمد المُليحي، عنه.
حرف الباء:
- بديع. فتى القاضي الميانجي روى عن مولاه. روى عنه: عبد العزيز الكتاني، وأبو سعد إسماعيل السمان. وثقه الكتاني. وتوفي في ذي القعدة.
حرف التاء:
- تمام بن محمد بن عبد الله بن جعفر بن عبد الله بن الجُنيد. الحافظ أبو القاسم ابن الحافظ أبي الحسين البجلي الرازي ثم المشقي، المحدث. ولد بدمشق سنة ثلاثين وثلاثمائة. وسمع من: أبيه، وخيثمة بن سليمان، وأحمد بن حذلم القاضي، وأبي الميمون راشد، وأبي علي أحمد بن محمد بن فضالة، والحسن بن حبيب الحصائري، وأبي يعقوب الأذرعي، ومحمد بن حميد الحوراني، وخلق كثير. خرج عنهم في فوائد.
وقرأ القرآن على أحمد بن عثمان غلام السباك.
روى عنه: عبد الوهاب الكلابي أحد شيوخه الصفار، وأبو الحسين الميداني، والحسن بن علي الأهوازي، والحسن بن علي اللباد، وعبد العزيز الكتاني، وأحمد بن محمد العتيقي، وأحمد بن عبد الرحمن الطرائفي، وخلق سواهم. قال الكتاني: توفي أستاذنا تمام الحافظ لثلاثٍ خلون من المحرم سنة أربع عشرة. قال: وكان ثقة، ولم أرى أحفظ منه في حديث الشاميين. وقال أبو علي الأهوازي: وما رأيت مثله في معناه. كان عالماً بالحديث ومعرفة الرجال. وقال أبو بكر الحداد: ما لقينا مثل تمام في الحفظ والخير.
حرف الحاء:
- الحسن بن الفضل بن سهلان. الوزير أبو محمد. ولي وزارة العراق لسلطان الدولة بن عضُد الدولة بعد فخر المُلك. فكان ضعيف الصناعة، قليل البضاعة، سريع الغضب، فاحشاً. ربما وثب ولكم بيده، ولكنه يندم. وكان فيه شجاعة وهيبة وسخاء. انفحم المفسدون وانقمعوا به، فلم تُطل دولته، وكانت شهرين ونصف، وتوفي.
- الحسين بن الحسن بن محمد بن حلبس. أبو عبد الله المخزومي الغضائري البغدادي.
سمع: محمد بن يحيى الصولي، وإسماعيل الصفار، ومحمد بن البختري، وعثمان بن السماك، والنجاد. قال الخطيب: كتبنا عنه، وكان ثقة فاضلاً. مات في محرم. قلتُ: وقع لنا جزء من حديثه عن جماعة عن الهمداني، عن السلفي، عن أبي عبد الله الثقفي، عنه. وروى عنه: البيهقي، وعباس بن أحمد بن بكر ابن الهاشمي، وابن المهتدي بالله.
وأما: الغضائري، شيخ الشيعة، فقد مر سنة إحدى عشر.

- الحسين بن عبد الله بن محمد بن إسحاق بن أبي كامل الأطرابلسي القيسي. البصري الأصل، العدل. روى عن: أبيه، وعن: خال أبيه خيثمة، وابن حذلم، وأبي يعقوب الأذرعي، وأبي ميمون بن راشد، ومحمد بن إبراهيم السراج نزيل القدس.
وسمع بمصر: عبد الله بن الورد، وجماعة. انتقى عليه خلف الواسطي. وحدث عنه: طراد بن الحسين بن حمدان، ومحمد بن علي الصوري، وعبد الرحيم بن أحمد البخاري، وعبد العزيز الكتاني، وأبو الحسن أحمد بن أبي الحديد، وأبو الحسن بن صصرى، وجماعة. وتوفي بأطرابلس. وكان قد حدث قبل موته بدمشق. وثقه أبو بكر الحداد.
- الحسين بن علي بن عبيد الله. أبو علي الرهاوي المقريء. قرأ القرآن لأبن عامر على: أحمد بن محمد الإصبهاني. وقرأ على غيره. وله مصنفات في القراءآت. وحدث عن: أحمد بن صالح البغدادي، قرأ عليه: أبو علي غلام هراس. وحكى عنه: عبد العزيز الكتاني. وتوفي رمضان.
- الحسين بن محمد بن الحسين بن عبد بن صالح بن شعيب بن منجويه الثقفي. أبو عبد اله الدينوري. توفي في ربيع الآخر بنيسابور. روى عن: هارون بن محمد العطار، وأبي بكر بن السني، وبرهان الصوفي، وأبي علي الحسين بن محمد بن حبش المقريء، وعبد الله بن عبد الرحمن الدقاق الدينوريين، وأبي الحسين بن أحمد بن جعفر بن حمدان الدينوري، وأبي بكر أحمد بن جعفر بن حمدان القطيعي، وعيسى بن حامد الرخجي، وإسحاق بن محمد النعالي، وخلق من الهمدانيين، وغيرهم.
روى عنه: جعفر الأبهري، وعبد الرحمن بن أبي عبد الله بن مندة، وسعد بن حمد، ووالده سفيان وأبو بكر محمد، وأبو الفضل القُومساني، وأحمد بن عبد الله إبنا عبد الرحمن بن علي، وأبو غالب بن قصار، وأبو الفتح بن عبدوس، وأبو نصر أحمد بن محمد بن صاعد، وعلي بن أحمد بن الأخرم، وأبو صالح المؤذن ومحمد بن يحيى المزكي، ومكي بن محمد بن دُلير، وأحمد بن الحسين القرشي، وآخرون.
قال شيرويه: كان ثقة، صدوقاً كثير الرواية للمناكير، حسن الخط، كثير التصانيف.
ودخل همدان فقيراً فجمعوا له وداسوه، ثم خرج إلى نيسابور ووقع له بها حشمة جليلة.
وحدث عنه: أبو إسحاق الثعلبي المفسر. وقد تكلم فيه أبو الفضل بن الفلكي، وقال: ما سمع من عبيد الله بن شنبة. فخرج لذلك من همدن ساخطاً، فتبعه ابن فلكي ورجع عن مقالته، واعتذر منه، فما قبل عُذره، وكان يدعوا على ابن الفلكي.
- الحسين بن محمد بن الحسن. أبو عبد الله الصوري النحوي الضراب.
حدث عن: يوسف الميانجي. روى عنه: عبد الرحيم البخاري. وكان شيخ صور في العربية، والفقه.
حرف السين:
- سُختكين شهاب الدولة. ولي أمرة دمشق للظاهر خليفة مصر سنة اثنتي عشرة. ومات بدمشق في قصر السلطان في ذي القعدة سنة أربع عشرة.
- سعيد بن محمد بن أحمد بن حسين بن مدرك. أبو عاصم الباشاني الهروي الزاهد. روى عن: حامد الرفاء. مسع: منه: شيخ الإسلام الأنصاري.
- سهل بن عبد الله بن محمد بن عبد الله بن دينار. أبو يحيى الديناري النيسابوري الجوهري. شيخ صالح، عابد، ثقة. لكنه متهم في المذهب.
روى عن: الأصم، وأبي العباس القطان، وأبي يحمد الشُعبي. وعنه: أبو صالح المؤذن.
حرف الطاء:
- طاهر بن محمد بن علي بن هاموش. الزاهد أبو محمد الهمداني البزاز، الرجل الصالح. روى عن: إبراهيم بن محمد بن علي بن أبي حماد، وأبي أحمد الحسين بن علي حُسينك، وشُعيب بن علي القاضي.
روى عنه: أبو سعد محمد بن علي بن مموش، ويوسف الخطيب، وغيرهما.
وكان بَّكاءً خائفاً خاشعاً، من أولياء الله.
حرف العين:
- العباس بن عمر بن مروان. أبو الحسن الكلوذاني:
قال الخطيب: كتبنا عنه عن الصولي، وأبي جعفر بن البختري، وكان رافضياً غير ثقة، فخرقت ما كتبت عنه. وقال ابن خيرون: حدث عن المحاملي، وحمزة الهاشمي. رافضي كذاب، لم يكن له أصل. مات في رمضان.
- عبد الله بن أحمد عمرو بن أحمد بن معاذ. أبو الحسين، ويقال: أبو العباس، العنسي الداراني. روى عن: أبيه، وأبي الميمون بن راشد، وأبي يعقوب الأذرعي، وأبي الحين بن حذلم. روى عنه: علي بن محمد الحنائي، وأبو علي الأهوازي، وأبو محمد اللباد، وعبد العزيز الكتاني. وقال الكتاني: توفي بداريا في شوال، وكتب الكثير، وحدث بشيء يسير. ثقة مأمون.

- عبد الله بن الحسن بن الخصيب. أبو محمد الإصبهاني الكراني.
- عبد الجبار بن أحمد الهمذاني. القاضي شيخ المعتزلة. توفي بالري في ربيع الآخر. وقيل: توفي سنة كما سيأتي.
- عبد الرحمن بن محمد بن سليمان.أبو عقيل السلمي الأستوائي. ثقة، أصل. روى عن: الأصم، وأقرانه. ويعرف بالمائقي. روى عنه: ابن أخته زين الإسلام أبو القاسم القشيري. قاله عبد الغافر في السياق.
- عبد الرحمن بن هشام بن عبد الجبار بن الناصر لدين الله الأموي المرواني. أخو محمد المهدي. لما انهزم البربر عن قرطبة مع القاسم بن حمود الحسني، اتفق أهل قرطبة على رد الأمر إلى بني أمبة، وكانت دولتهم قد زالت من سنة سبعٍ وأربعمائة بابني حمود، فاختاروا ثلاثة: عبد الرحمن هذا، وسليمان ابن المرتضى، وآخر. ثم قدموا عبد الرحمن وبايعوه بالخلافة في رمضان من السنة، وله اثنتان وعشرون سنة. وكنيته أبو المطرف، ولقبوه بالمستظهر بالله. ثم قام عليه أحد بني عمه أبو عبد الرحمن محمد بن عبد الرحمن مع طائفةٍ من الغوغاء، فقتل المستظهر لثلاثٍ بقين من ذي القعدة. وكان رحمه الله ذكياً بليغاً فصيحاً مفوهاً، بارع الأدب رقيق الطبع، جيد النظم. ووزر أبو محمد بن حزم الظاهري له تلك الأيام. ولم يعقب. ثم بويع أبو عبد الرحمن، فدام أمره عشرة أشهر، ولقبوه بالمستكفي. ثم خلع ورجع الأمر إلى يحيى المعتلي، وسم أبو عبد الرحمن فهلك.
- عقيل بن عبيد الله بن أحمد بن عبدان. أبو طالب الأزدي الدمشقي الصفار. سمع: ابن حذلم، وأبا الميمون بن راشد، وأبا بكر بن معروف، والحافظ أبا الحسين الرازي. روى عنه: علي بن الخضر، وعبد العزيز الكتاني، وجماعة. توفي في جمادى الآخرة. ووثقه الكتاني.
- علي بن أحمد بن صُبيح. أبو الحسن القاضي.
سمع: أبا بكر الشافعي، وجعفر بن الحكم المؤدب. قال الخطيب: كتبنا عنه، وكان صدوقاً.
- علي بن بشرى بن عبد الله. أبو الحسن الدمشقي العطار. إمام مسجد ابن أبي الحديد. روى عن: أبي علي بن هارون، وعلي بن أبي العقب، ومحمد بن إبراهيم بن مروان، وجمع بن القاسم، وخيثمة بن سليمان، لكن قال الكتاني إنه اتهم في خيثمة.
روى عنه: أبو علي الأهوازي، ورشأ بن نظيف، وعبد العزيز الكتاني، وعربية الحلبية.
وقال الأهوازي: سمعته يقول: اسمعني والدي من خيثمة سنة ثلاثٍ وأربعين، ولي سبعُ سنين.
ووثقه محمد بن علي الحداد. توفي في صفر.
روى عنه: عبد الغني بن سعيد، وإبراهيم بن محمد الحنائي، وأبو عبد الله محمد بن سلامة القُضاعي، وأبو علي الأهوازي، وأبو الحسن أحمد بن عبد الواحد بن أبي الحديد، وخلق كثير من المغاربة والحُجاج. توفي بمكة. قال أبو الفضل بن خيرون: تُكلم فيه.
قال: وقيل إنه يكذب. وقال شيرويه الديلمي: روى عنه: أبو منصور بن عيسى، وأبو القاسم عبد الرحمن بن مندة، وعبد الرحمن بن محمد بن شاذي، وثنا عنه بالإجازة: أبو القاسم الخطيب، وأبو القاسم بن البصري، وأبو الفتح بن عبدوس.
- علي بن عبد الله بن الحسن بن جهضم بن سعيد. أبو الحسن البوراني الصوفي، نزيل مكة، ومصنف كتاب " بهجة الأسرار في أخبار القوم " .
حدث عن: أبي الحسن علي بن إبراهيم بن سلمة القطان، وأبي سهل بن زياد القطان، وأحمد بن الحسن بن عُتبة الرازي، وأحمد بن إبراهيم بن عطية الحداد، وأحمد بن عثمان الأدمي، وعبد الرحمن بن حمدان الجلاب، وعلي بن أبي العقب، وأبي بكر بن أبي دُجانة، وأبي بكر الرقي، وجُمح بن القاسم المؤذن، وطائفة.
قال: وكان ثقة، صدوقاً، عالماً، زاهداً، حسن المعاملة، مذكوراً في البُلدان، حسن المعرفة. وروى عنه أبو طالب محمد بن علي العشاري.
قرأت على الأبرقوهي: أخبركم أحمد بن مطيع إجازة وسماعاً في غالب الظن أنه قرأ على الشيخ عبد القادر بن أبي صالح الجبلي، أنا هبة الله السقطي، أنا أبو الفضل جعفر بن يحيى المكي، أنا الحسين بن عبد الكريم الجزري، أنا علي بن عبد الله بن جهضم الهمداني، أنا علي بن محمد بن سعيد البصري، أنا أبي، أنا خلف بن عبد الله الصنعاني، حُميد الطويل، عن أنس قال: قال رسول الله صلى الله عليه السلام: رجب شهر الله، وشعبان شهري، ورمضان شهر أمتي، ثم ذكر فضل ليلة صلاة الرغائب.
والحديث موضوع، ولا يُعرف إلا من رواية ابن جهضم. وقد اتهموه بوضع هذا الحديث.

وقد رواه عنه عبد العزيز بن بُندار الشيرازي نزيل مكة، وغيره.
ولقد أتى بمصائب يشهد القلب ببُطلانها في كتاب :بهجة الأسرار " .
- علي بن القاسم بن الحسن البصري. أبو الحسن النجاد. هو خاتمة من روى عن أبي روق الهزاني. كان محدثاً عدلاً بالبصرة.
حدث عنه: الخطيب، وأبو بكر محمد بن إبراهيم المستملي، والحسن بن عمر بن الحسن بن يونس الإصبهانيان، وطائفة سواهم. لم أظفر بموته، إلا أنه كان حياً سنة ثلاث عشرة وأربعمائة. ويروي أيضاً عن أحمد بن عبيد الصفار كتاب " السنن " له.
- علي بن محمد بن أحمد بن ميلة خُرة. ويُعرف أبو محمد بماشاذه.
أبو الحسن الإصبهاني الزاهد، الفقيه الفرضي، أحد أعلام الصوفية. قال أبو نُعيم: صحب أبا بكر عبد الله بن إبراهيم بن واضح، وأبا جعفر محمد بن الحسن، وزاد عليهما في طريقهما خُلقاً وفتوةً. جمع بي علم الظاهر والباطن، لا تأخذه في الله لومةُ لائم. وكان ينكر على المتشبهة بالصوفية، وغيرهم من الجهال فساد مقالتهم في الحلول والإباحة والتشبيه، وغير ذلك من ذميم أخلاقهم، فعدلوا عنه لما دعاهم إلى الحق جهلاً منهم وعناداً.
وانفر في وقته بالرواية عن: محمد بن محمد بن يونس الأبهري، وأبي عمرو أحمد بن محمد بن إبراهيم بن حكيم، وأبي علي أحمد بن محمد بن إبراهيم المصاحفي، ومحمد بن أحمد بن علي الأسواري. وتوفي يوم الفطر.
قلت: أخبرنا بلال الحبشي، أنا عبد الوهاب بن ظاهر، أنا السلفي، أنا محمد وأحمد ابنا عبد الله بن أحمد قالا: ثنا علي بن ماشاذه إملاءً، نا أبو علي الصحاف: ثنا أحمد بن مهدي، نا ثابت بن محمد، نا سُفيان الثوري، عن أبي الزُّبير، عن جابر، قال النبي صلى الله عليه وسلم: " لا يقطع الصلاة الكشرُ، ولكن يقطعُها القرقرة " .
وروى أيضاً عن: عبد الله بن جعفر بن فارس، ومحمد بن عبد الله بن أسيدِ، وأبي علي أحمد بن محمد بن عاصم، وعبد الله بن محمد بن عيسى، وغِياث بن محمد، وأبي أحمد العسال، وغيرهم. وأملى عدة مجالس. روى عنه: أبو عبد الله الثقفي في " فوائده " ، ورجاء بن قُولويه، وأحمد بن محمد ابنا عبد الله السوذرجاني، وأبو الحسين سعيد بن محمد الجوهري، وأبو نصر عبد الرحمن بن محمد السمسار، وآخرون.
قال أبو بكر أحمد بن جعفر اليزدي: سمعتُ الإمام أبا عبد الله بن مندة وقت قدومه من خُراسان سنة إحدى وسبعين يقول، وعنده أبو جعفر ابن القاضي أبي أحمد العسال وعدة مشايخ، فسأله ابن العسال عن أخبار مشايخ البلاد التي شاهدها، فقال: طِفتُ الشرق والغرب، فلم أر في الدنيا مثل رجُلين، أحدهما والدك القاضي، والثاني أبو الحسن علي بن ماشاذه الفقيه. ومن عزمي أن أجعله وصبي، وأسلم كُتبي أليه، فإنه أهل له. أو كما قال.
أخبرني إسحاق الصفار، أنا ابن خليل، أنا أبو المكارم، أنبا أبو علي، أنا أبو نُعيم في آخر كتاب " الحلية " قال: ختم التحقق بطريقة المتصوفة بأبي الحسن علي بن ماشاذه لِما أولاه الله من فنون العِلم والسخاء والفتوة، كان عارفاً بالله فقيهاً عاملاً، له من الأدب الحظ الجزيل رحمه الله.
- علي بن محمد بن علي بن حسين بن شاذان. الحاكم أبو الحسن بن السقا الإسفرائيني الحافظ المُحدث، الثقة.
من أولاد الشيوخ. سمع الكُتب الكبار، وأملي دهراً. روى عن: الأصم، وأبي عبد الله بن الأخرم، وعلي بن حمشاذ، وأبي عبد الله الصفار الإصبهاني، وأبي طيب الشُعيري، وأبي الحسن الطرائفي، وأبي منصور العتكي، وخلق.
ورحل فأخذ عن: أبي سهل بن زياد، والنجاد، ودعلج، وجعفر بن الخُلدي، وعبد الله الخراساني، وعبد الرحمن بن الحسن الهمداني، وطائفة. روى عنه: أبو بكر البيهقي، وسبطه حكيم بن أحمد الإسفرائيني القاضي، وجماعة. توفي في هذه السنة.
- علي بن محمد بن علي بن يعقوب. أبو القاسم الإيادي البغدادي. سمع أبا بكر النجاد، وأبا بكر الشافعي، وحبيباً القزاز، وجماعة. قال الخطيب: كتبنا عنه، وكان ثقة يتفقه على مذهب مالك. مات في ذي الحجة. قلت: وروى عنه: القاسم بن الفضل الثقفي، وأهل بغداد. له جزء معروف به سمعه السبط.
- عمر بن محمد بن إبراهيم بن عباس. أبو حفص الدوغي المديني. توفي في شعبان.
حرف القاف:

- القاسم بن جعفر بن عبد الواحد بن العباس بن عبد الواحد أبو جعفر بن سليمان بن علي بن عبد الله بن عباس بن عبد المطلب. القاضي أبو عمر الهاشمي العباسي البصري. سمع: عبد الغافر بن سلامة الحمصي، وأبا العباس محمد بن أحمد بن الأثرم، وعلي بن إسحاق المادرائي، ومحمد بن الحسين الزعفراني الواسطي، والحسين بن يحيى بن عياش القطان، ويزيد بن إسماعيل الخلال صاحب الرمادي، وأبا علي الؤلؤي، والحسن بن محمد بن عثمان الفسوي، وجماعة.
وولد في سنة اثنتين وعشرين وثلاثمائة.
روى عنه: أبو بكر الخطيب، وأبو بكر محمد بن إبراهيم بن علي الإبهاني المستملي، وأبو علي الوخشي، وهناد إبراهيم النسفي، وسُليم بن أيوب الرازي، والمسيب بن محمد الأرغياني، وعلي بن أحمد التستري، وأبو القاسم عبد الملك بن شغبة، وجعفر بن محمد العباداني، وآخرون. قال أبو الحسن علي بن محمد بن نصر الدينوري ابن اللبان: سمعتُ " سنن أبي داود " على أبي عمر الهاشمي بقراءتي ست مرات. وسمعته يقول: أحضرني والدي هذا الكتاب وأنا ابن ثمان سنين، فأثبت حضوري ولم يثبت السماع، ثم أحضرني وأنا ابن تسعٍ، فأثبت حضوري ولم يُثبت السماع، وسمعته وأنا ابن عشر سنين، فأثبت حينئذٍ سماعي.
وقال الخطيب: كان أبو عمر ثقة أميناً، ولي القضاء بالبصرة، وسمعت منه بها سنن أبي داود وغيرها. ومات في تاسعٍ وعشرين من ذي القعدة سنة.
حرف اللام
- ليلى بنت أحمد بن مسلم الولادي الإصبهاني. أم البهاء. توفيت في جمادى الأولى، وصلى عليها ابنها.
حرف الميم
- محمد بن أحمد بن سميكة. القاضي أبو الفرج البغدادي، الفقيه الشافعي، روى عن: النجاد، وغيره. وانتقى عليه ابن أبي الفوارس.
- محمد بن خزيمة بن الحسين. أبو عبد الله المصري الدباغ البزاز. عن: ابن حيويه النيسابوري، وطبقته. ورخه الحبال.
- محمد بن الحسين بن عمر. أبو الحسين الحمصي الفرضي. ولي قضاء دمشق نيابة عن القاضي أبي عبد الله محمد بن الحسين النصيبي. وسمع من:أبي عبد الله بن مروان، وأبي طاهر محمد بن عبد العزيز الفقيه، والقاضي الميانجي، وأبي زيد المروزي، وجماعة. روى عنه: علي الجنائي، وعبد العزيز الكتاني، وأبو نصر بن طلاب، وآخرون. توفي في جمادى الأولى.
- محمد بن طاهر بن يونس بن جعفر. أبو الفتح الدقاق. والد حمزة الحافظ. حدث عن: أبي بكر القطيعي، وغيره. روى عنه: إبناه حمزة والحسين، وابن أخته أبو طالب العشاري، وأبو الفضل محمد بن المهتدي بالله. ولد سنة أربعٍ وأربعين وثلاثمائة، وابيضت لحبة ابنه حمزة قبله، فكانوا يحسبون الأب هو الابن. توفي رحمه الله في سلخ رجب.
- محمد بن علي بن عمرو بن مهدي. أبو سعيد النقاش الإصبهاني، الحافظ الحنبلي. سمع من: جده لأمه أحمد بن الحسين بن أيوب التميمي، وأحمد بن معبد، وعبد الله بن فارس، وعبد الله بن عيسى الخشاب، وأبي أحمد العسال، وأحمد بن إبراهيم بن يوسف، وسليمان الطبراني، وجماعة سنة نيفٍ وأربعين وثلاثمائة.
ثم رحل إلى بغداد فسمع من: أبي بكر الشافعي، ومحمد بن الحسن بن مقسم المقريء، وعمر بن سلم، وأبي علي بن الصواف، ومحمد بن علي بن حبيش الناقد، ومحمد بن علي بن محرم، وطبقتهم. وسمع بالبصرة من: إبراهيم بن علي الهجيمي وهو أكبر شيخ لقيه في الرحلة. وسمع من: فاروق الخطابي، وحبيب القزاز. وبالكوفة من: أصحاب مطين، وبدين بن جناح المحاربي القاضي، وصباح بن محمد النهدي، وعبد الله بن يحيى الطلحي. وبمرو من: حاضر بن محمد الفقيه، وجماعة. وبجرجان من: أبي بكر الإسماعيلي، وجماعة منهم إسماعيل بن سعيد الخياط. وبهراة من: أبي حامد أحمد بن محمد بن حسنويه، وأبي منصور محمد بن أحمد بن الأزهر اللغوي.
وبنهاوند، وهمدان ونيسابور، والدينور، سمع بها من ابن السني. وبالحجاز، وإسفرائين، ومرو الروذ، وعسكر مكرم. وأملي وجمع في الأبواب، وغير ذلك. وحدث بالكثير روى عنه: أحمد بن عبد الغفار بن أشتة، والفضل بن علي الحنفي، وأبو مطيع محمد بن عبد الواحد المصري، وخلق كثير. وكان من الثقات المشهورين. توفي في رمضان

- محمد بن علي بن الحسين الباشاني الهروي. الثقة، الرضا. توفي في صفر، وله مائة وست سنين. روى عن: أبي إسحاق أحمد بن محمد بن ياسين الحافظ، ومحمد بن إبراهيم بن نافع. روي عنه: شيخ الإسلام أبو إسماعيل، وجماعة.
- محمد بن علي بن ممويه. أبو بكر الإصبهاني الواعظ، المفسر المعروف بالجمال. قال محمد بن عبد الواحد الدقاق: كان ملك العلماء في وقته بإصبهان.
- محمد بن علي بن العباس بن جمعة. أبو طاهر الخفاف العدل. توفي بخراسان في جمادى الأولى.
- محمد بن علي بن ربيع بن عبد الله بن ربيع بن بنوش. أبو عبد التميمي القرطبي، ولد القاضي أبي محمد. روى عن: أبيه، وأبي عمر أحمد بن خالد التاجر، وعباس بن أصبغ وأبي جعفر بن عون الله. وكان نبيلاً مجتهداً، قائماً بالرواية، متقناً. حدث عنه: الخولاني. ومات في حياة أبيه.
- محمد بن عمر بن هارون. أبو الفضل الكوكبي الإصبهاني، الأديب. توفي في رجب.
- محمد بن محمد بن إبراهيم الجرجاني. نزيل استرباذ، وهي على مرحلته من جرجان. روى عن: نعيم بن عبد الملك، وهارون بن أحمد الأستراباذي وغيرهما.
حرف الهاء
- هلال بن محمد بن جعفر بن سعدان بن عبد الرحمن بن ماهوية بن مهيار بن المرزبان. أبو الفتح الكسكري، ثم البغدادي الحفار. ولد سنة اثنتين وعشرين وثلاثمائة. سمع من: ابن عياش القطان، وعلي بن محمد المصري الواعظ، وابن البختري، وإسماعيل الصفار، وعثمان بن السماك، وجماعة.
قال الخطيب: مات في صفر، وكان صدوقاً. كتبنا عنه.
وروى عنه: أبو نصر عبيد الله السجزي، وأبو بكر البيهقي، وهبة الله بن عبد الرزاق الأنصاري، والقاسم بن فضل الثقفي، وطراد بن محمد الزينبي، وخلق كثير.
وآخر من روى بالإجازة حديث الحفار بعلوٍ زين الدين محمد بن عبد الدائم عن خطيب الموصل، إجازةً عن طراد.
- الهيصم بن محمد بن إبراهيم. أبو علي البُوشنجي الشعبي. توفي ببوشنج يوم العيد.
حرف الياء:
- يحيى بن إبراهيم بن محمد بن يحيى. أبو زكريا بن المزكي أبي إسحاق. مُسند نيسابور وشيخ التزكية. كان ثقة نبيلاً زاهداً صالحاً، ورعِاً متقناً. وما كان يحدث إلا وأصله بيده يُقابل به. وعقد الإملاء مدة، وقُريء عليه الكثير. وقد تفقه على الأستاذ أبي الوليد. روى عن: أبي العباس الأصم، وأبي عبد الله محمد بن يعقوب الأخرم، وأبي الحسن أحمد بن محمد بن عبدوس، والحسن بن يعقوب البُخاري، وأبي بكر أحمد بن إسحاق الصبغي الفقيه، وطائفة من النيسابوريين، وأبي سهل بن زياد، وأحمد بن سلمان النجاد، وعبد الله بن إسحاق الخُراساني، وأحمد بن كامل القاضي، وأحمد بن عثمان الأدمي البغداديين، ومحمد بن علي بن دُحيم الكوفي، وجماعة كثيرة.
وانتقى عليه الحافظ أبو بكر البيهقي في جميع كُتبه، وأبو صالح المؤذن، وعثمان بن محمد المحمي، وعلي بن أحمد المؤذن ابن الأخرم، وهبة الله بن أبي الصهباء، وابنه أبو بكر محمد بن يحيى، والقاسم بن الفضل الثقفي، وآخرون. مات في ذي الحجة.
- يحيى بن إبراهيم بن محارب. أبو محمد السرقسطي.
روى عن: عبدوس بن محمد، وحج فروى عن أبي القاسم السقطي صاحب إسماعيل الصفار. وكان فاضلاً زاهداً، يُقال كان مجاب الدعوة. وله كتاب صفة الجنة.
روى عنه: قاسم بن هلال، وعُمر بن كُريب، وموسى بن خلف، ووضاح بن محمد السرقسطي.
وفيات سنة خمس عشرة وأربعمائة
حرف الألف:
- أحمد بن أحمد بن يوسف. أبو صادق الدوغي الجُرجاني البيع. سمع وطوف، وطال عمره. وحدث عن: عبد الرحمن بن عبيد الهمذاني، ودعلج بن أحمد، وأبي بكر الشافعي، وحامد الرفاء، وعبد الله بن عدي.
قال الحافظ علي بن محمد الزبحي: لم أرزق السماع منه، وكان يجلس بجنبي في مجلس ابن معمر. روى عنه: أبو مسعود البجلي، وأقراننا. ومات في جُمادى الآخرة.
- أحمد بن علي بن أحمد بن محمد بن شبيب. أبو نصر الشبيبي الخندقي. قال عبد الغافر: شيخ ثقة معروف، يكتب الأمالي على كبر السن. وحدث عن: الأصم، وأبي عبد الله بن الأخرم، وأبي حسن الكارزي، وأبي الوليد الفقيه. ثنا عنه جماعة. توفي في ذي القعدة. قلت: روى عن: أبي نصر أبو الحسن المديني ابن الأخرم، والبيهقي.
- أحمد بن علي بن أحمد بن مُعاذ. أبو الحسين المُلقباذي التاجر.

شيخ ثقة مستور، مجاوراً بالجامع بنيسابور. ويُقال أنه من ذرية معاذ بن جبل. حدث عن: أبي محمد الكعبي، ويحيى بن منصور القاضي، وأبي بكر محمد بن المؤمل. وعنه: أبو صالح المؤذن.
- أحمد بن علي بن محمد. أبو عبد الله القُرشي، الدمشقي، الرُماني النحوي. المعروف بالشرابي. الأديب. حدث بكتاب " إصلاح المنطق " ليعقوب بن السكيت، عن أبي جعفر محمد بن أحمد الجُرجاني. وسمع من: عبد الوهاب الكلابي.
روى عنه: أبو نصر بن طلاب الخطيب. توفي في دمشق في ربيع الآخر.
- أحمد بن عُمر بن عثمان. أبو فرج ابن البغل. بغدادي، سمع من: جعفر الخُلدي، وأبي بكر النجاد. قال الخطيب: كتبتُ عنه، وكان صدوقاً.
- أحمد بن الفضل. أبو منصور النُعيمي الجرجاني الحافظ. عن: ابن عدي، وأبي بكر الإسماعيلي، وأبي أحمد الغطريفي، أبي أحمد الحاكم، وأبي عمر الحيري، ونصر بن عبد الملك الأندلسي، وغيرهم. وصنف كتاباً في أخبار الخيل، وله في الحديث مصنف سماه " المُجتنى " . مات في شوال. قاله ابن ماكولا.
- أحمد بن محمد بن أحمد بن القاسم بن إسماعيل الضبي المحاملي. الفقيه الشافعي أبو الحسن. درس الفقه على الشيخ أبي حامد. وكان عُجباً في الذكاء والفهم، صنف في الفقه كتاب " المجموع " ، وهو كتابٌ كبير، وكتاب " المقنع " في مجلد، وكتاب " الُلباب " ، وغير ذلك.
وصنف في الخلاف كثيراً. وسمع من: الحافظ محمد بن المظفر، وطبقته. ورحل به أبوه إلى الكوفة فسمعه من ابن أبي السري البكائي. ولد سنة ثمانٍ وستين وثلاثمائة. روى عنه: أبو بكر الخطيب، وحضر دروسه.
وقال الشريف المرتضى أبو القاسم علي بن الحسين المُوسوي: دخل علي أبو الحسن المحاملي مع الشيخ أبي الحامد، ولم أكن أعرفه، فقال لي الشيخ أبي حامد: هذا أبو الحسن بن المحاملي، وهو اليوم أحفظ للفقه مني.
وقال الشيخ أبو إسحاق في " الطبقات " : تفقه أبو الحسن على الشيخ أبي حامد الإسفرائيني وله عنه تعليقه تنسب إليه، وله مصنفات كثيرة في الخِلاف والمذهب، ودرس ببغداد. قلت: وتوفي في ربيع الآخر، وتوفي أبوه سنة سبعٍ كما مر.
- أحمد بن محمد بن الحاج بن يحيى. أبو العباس الإشبيلي الشاهد. نزيل مصر. رحل في صغره، وسمع: عثمان بن محمد السمرقندي، والحسن بن مروان القيسراني، وأبا علي بن هارون، وأبا القاسم علي بن أبي العقب، وأحمد بن محمد بن عُمارة، وأبا الفوارس أحمد بن محمد بن عُتبة الرازي، والعباس بن محمد الرافقي، وأبا بكر أحمد بن عبد الله بن أبي دُجانة الدمشقي، وخلقاً سواهم بمصر، والشام.
روى عنه: أبو نصر عبيد الله بن سعيد الوابلي، وعبد الرحيم بن أحمد البخاري، وأبو عبد الله القُضاعي، وأبو إسحال الحبال، وأبو الحسن الخلعي، وطائفة من المغاربة. وقع لنا حديثه عالياً. وخرج له أبو نصر المذكور أجزاءً كثيرة، وأثنى عليه الحبال وقال: مات في صفر.
- أحمد بن محمد بن أحمد بن إسماعيل. أبو بكر الحربي، المؤدب، المؤذن. كان حجاجاً، كثير التلاوة. وسمع من: النجاد.
- أحمد بن محمد بن أبي أسامة. القاضي أبو الفضل الحلبي. أحد كُبراء حلب. قبض أسد الدولة صالح بن مرداس متولي حلب عليه، ودفنه حياً بقلعة حلب.
قال صاحب أبو القاسم بن العديم: ولما حفر الملك العزيز أساس داره بالقلعة سنة اثنتين وثلاثين وستمائة ظهر لهم مطمورةٌ مُطبقة، وفيها رجل في رجليه لبنةُ حديد، فلا أشك أنه هو.
وهو أحمد بن محمد بن عبيد الله بن محمد بن عبد الله بن محمد بن بهلول بن أبي أسامة. حدث عن: أبي أسامة الجنادة بن محمد.
وسمع بحلب من أخيه عبيد الله، ومن: سليمان بن محمد بن سليمان التنوخي. روى عنه: القاضي أبو الحسين أحمد بن يحيى بن أبي جرادة قاضي حلب.
ولي ابن أبي أسامة قضاء حلب، وتمكن في أيام سديد الدولة ثُعبان بن محمد الكتامي أمير حلب، وموصوف الصقلبي والي القلعة. وكانا يرجعان إلى عقله ورأيه. فلما حضر نواب صالح كان ابن أبي أسامة في القلعة، فتسلمها نواب صالح وقتلوا موصوفاً وابن أبي أسامة. وقيل: بل دفنوه حياً.
- أحمد بن محمد بن موسى. أبو الحسين البغدادي الخياط. سمع منه أبو بكر الخطيب في هذا العام عن عبد الصمد الطستي، والنجاد، ووثقه.

- أحمد بن محمد بن عمر بن الحسن. أبو الفرج ابن المسلمة، البغدادي العدل. سمع: أباه، وأحمد بن كامل القاضي، وأبا بكر النجاد، وابن علم، ودعلج بن أحمد.
قال الخطيب: كان ثقة، يُملي كل سنةٍ مجلساً واحداً في المحرم. وكان موصوفاً بالعقل والفضل والبِر. وداره مألفٌ لأهل العلم. ولد سنة سبعٍ وثلاثين وثلاثمائة، وكان صواماً كثير التلاوة. توفي في ذي القعدة رحمه الله. روى عنه: الخطيب، وطراد الزينبي، وجماعة.
وكان قد تفقه على أبي بكر الرازي الحنفي. وكان يصوم الدهر، ويتهجد بِسبع القرآن.
قال الخطيب: حدثني رئيس الرؤساء أبو القاسم الوزير قال: كان جدي يختلف إلى درس أبي بكر الرازي. وقال لي الوزير إنه رأى في النوم أبا الحسن القُدري. فقال له: كيف حالك؟ فتغير وجهه وطال، وأشار إلى صعوبة الأمر. قلت: كيف حال الشيخ أبي فرج؟ يعني جده.
قال: فعاد وجهه إلى ما كان، وقال: ومن مثل الشيخ أبي الفرج؟ ذاك. ثم رفع يده إلى السماء. فقلتُ في نفسي: يريد " وهُم في الغُرفاتِ آمِنُون " .
- أحمد بن محمد بن الصابوني. أبو الحسن البغدادي. سمع: عمر بن جعفر بن سلم، وأبا بكر الشافعي.
- أحمد بن يحيى بن سهل. أبو الحسين المنبجي الشاهد المقريء النحوي. نزيل دمشق. حدث عن: أبي عبد الله محمد بن إبراهيم بن مروان، ونظيف بن عبد الله المقريء، وجماعة.
روى عنه: علي بن محمد الحنائي، وعلي بن محمد بن شجاع الربعي، وعلي بن الخضر السُلمي، وأبو سعد السمان، وعبد العزيز الكتاني. ووثقه الكتاني.
- إبراهيم بن أحمد. أبو إسحاق السمان. سمع: الإسماعيلي، وغيره.
- أسد بن القاسم. أبو الليث الحلبي المقريء. إمام مسجد النخاسين بدمشق. حدث عن: الفضل بن جعفر المؤذن، ويوسف الميانجي. روى عنه: أبو سعد السمان، وعبد العزيز الكتاني، وجماعة.
حرف الحاء:
- الحسن بن عبد الله بن مسلم. أبو علي الصقلي المقريء. رحل، وقرأ القراءآت على: أبي الطيب بن غلبون، وعُمر بن عراك، وأبي عبد الله بن خُراسان.
قال أبو عمرو الداني: كان رجلاً صالحاً ذا حفظ ومعرفة، وصدق. توفي بصقلية.
- الحسين بن سعيد بن مهند بن مسلمة. أبو علي الطائي الشيزري. حدث عن: يوسف الميانجي، وأبي عبيد الله بن خالويه النحوي، وشاكر بن دعي.
روى عنه: علي الحنائي، وأبو سعد السمان، وأبو القاسم علي بن محمد المصيصي، وغيرهم.
قال الكتاني: توفي في رمضان. وكان يتهم بالتشيع. ولم أر في عبادته وورعه مثله.
- الحسين بن عبد الواحد الحذاء المقريء المجود. بغدادي. حدث عن: أحمد بن جعفر بن سلم الخُتلي.
- الحسين بن علي ابن الإسكاف. سمع النجاد، وغيره. وحدث في هذه السنة، وانقطع خبره.
حرف الزاي:
- زكريا بن يحيى بن أفلح. أبو يحيى التميمي القُرطبي. ويُعرف بابن النعمان. روى عن: أبي عبد الله بن مُفرج. روى عنه: قاسم بن إبراهيم الخزرجي.
- زيادة بن علي. التميمي النحوي. نزيل قرطبة. كان كبير القدر في علوم اللسان، محكماً للعربية. أخذ الناس عنه بقرطبة.
حرف العين:
- عبد الله بن ربيع بن عبد الله بن محمد بن ربيع بن صالح. أبو محمد التميمي القرطبي. روى عن: أبي بكر محمد بن معاوية، وأحمد بن مُطرف، وأحمد بن سعيد الصدفي، وأبي عبيد الله بن مفرج، وجماعة كثيرة. وحج في الكهولة سنة إحدى وثمانين. وسمع من: أبي بن المهندس، وأبي محمد بن أبي زيد الفقيه. وكان ثابتاً صالحاً، ديناً قانتاً، يُعرف بابن ينوش. حدث عنه: محمد بن عتاب، وأبو محمد بن حزم، وأبو عمر المهدي المقريء، وجماعة. ولد سنة ثلاثين وثلاثمائة. وتوفي في جمادى الأولى. وكان ملازماً للاشتغال.
- عبد الله بن محمد بن عقيل. أبو عبد الله الباوردي. حدث عن: أحمد بن سلمان النجاد. روى عنه: أبو مطيع محمد بن عبد الواحد، ولإصبهانيون. مات في رمضان. ومن رواته: أحمد بن أشته. وهو أبيوردي غير فقيل الباوردي. سكن إصبهان. وقع لنا حديثه بعلو. وهو معتزلي، جلد، محترق. قال يحيى بن مندة: ثنا عمي عبد الرحمن قال: كتبتُ جزءين فقال لي: من لم يكن على مذهب الإعتزال فليس بمسلم. فمزقت ما كتبتُ عنه. قلت: كان الإعتزال في زمانه فاشياً بالعراق والعجم.

- عبد الله بن محمد بن محمد بن سعيد بن مسعود. أبو بكر السكري. خُراساني، نيسابوري، ثقة. سمع: الأصم، وأبا حامد الحسنوي المقريء، وأبا بكر محمد بن المؤمل، ويحيى بن منصور. وببغداد: أبا علي بن الصواف، وابن خلاد النصيبي. وبمكة: أبا إسحاق الدُبيلي. روى عنه: محمد بن يحيى المزكي، ومنصور بن إسماعيل بن صاعد، وأبو صالح المؤذن. وتوفي في شوال.
- عبد الجبار بن أحمد بن عبد الجبار بن أحمد بن الخليل. القاضي أبو الحسن الهمداني الأسدباذي. شيخ المعتزلة، وصاحب التصانيف. عاش دهراً طويلاً، وكان فقيهاً شافعي المذهب. سمع من: أبي الحسن بن سلمة القطان، وعبد الرحمن بن حمدان الحلاب، وعبد الله جعفر بن فارس، والزبير بن عبد الواحد الأسداباذي.
روى عنه: أبو القاسم علي بن المحسن التنوخي، والحسن بن علي الصيمري الفقيه، وأبو يوسف عبد السلام بن محمد القزويني المفسر المعتزلي، وآخرون. ولي قضاء الري وبلادها. ورحلت إليه الطلبة، وسار ذكره. رحم الله المسلمين. وله تصانيف مشهورة. مات في ذي القعدة، وقد شاخ.
- عبد الرحمن بن الحسين بن الحسن ابن الشيخ أبي القاسم علي بن يعقوب بن أبي العقب. الهمداني الدمشقي أبو القاسم. روى عن: جده أبو القاسم علي، وأبي عبد الله بن مروان. روى عنه: علي بن الخضر الزاهد، وأبو القاسم الحنائي، وعبد العزيز الكتاني. وقال: كان ثقة مأموناً. توفي في جمادى الآخرة.
- عبد الرحمن بن عبد الواحد بن أبي ميمون بن راشد. البجلي الدمشقي. روى عن: القاضي الميانجي. روى عنه: عبد الرحيم بن أحمد البخاري، وعبد العزيز الكتاني.
- عبد العزيز بن محمد بن جعفر بن المؤمن. أبو القاسم التميمي العطار البغدادي، والمعروف بابن شبان من ساكني البصرة. سمع: نعمان بن السماك، وأبا بكر النجاد، وابن قانع. قال الخطيب: كتبنا عنه، وكان صدوقاً. توفي في رمضان. قلت: روى عنه أبو بكر البيهقي.
- عبد الرحمن بن عمر بن ممجة. أبو سعد التميمي الإصبهاني. توفي ربيع الأول. وكان يعرف ويفهم. روى عن: أبي الشيخ، والقباب. رحل وطوف، وأكثر. رحمه الله.
- عبد الواحد بن عبيد الله بن الفضل بن شهريار الإصبهاني. التاجر أبو علي. محتشم نبيل، خير. كتب عنه: عبد الرحمن بن مندة. توفي في رجب.
- عبد الوهاب بن عبد الملك بن محمد بن عبد الصمد بن المهتدي بالله. أبو طالب الهاشمي العباسي الفقيه. شامي، يروي عن: أبي عبد الله بن مروان الدمشقي، وغيره. روى عنه: الخضر بن عبيد الله المري، وعبد العزيز الكتاني وقال: توفي في رمضان. وكان فقيهاً يذهب إلى مذهب الأشعري.
- عبد الوهاب بن محمد بن أيوب. أبو زرعة الأردبيلي. مات في رجب.
- عبيد الله بن عبد الله بن الحسين. أبو القاسم ابن النقيب البغدادي الخفاف. رأى الشبلي، وسمع: أبا عبد الله بن علم الصفار، وأبا طالب بن البهلول. قال الخطيب: كتبتُ عنه، وسماعه صحيح. وكان شديداً في السنة. قال لي. ولدت سنة خمسٍ وثلاثمائة، وأذكر المقتدر بالله.
قال الخطيب: وحدثني أبو القاسم علي بن الحسن رئيس الرؤساء أن أبا القاسم ابن النقيب مكث كذا وكذا سنة يصلي الفجر على وضوء العشاء، ويحيي الليل بالتهجد، وكنت في جواره.
وقال الخطيب: توفي في شعبان. وله مائة وعشرين سنين، وقال لي: مات ابن مجاهد وعُمري تسع عشرة سنة. وقال يحيى بن عبد الوهاب بن مندة: سمعت أبا محمد رزق الله التميمي يقول: أدركتُ من أصحاب مجاهد أبا القاسم عبيد الله بن محمد الخفاف. وقرأت عليه سورة البقرة، وقرأها على أبي بكر بن مجاهد.
- عبيد الله بن عمر بن علي. أبو القاسم المقريء، البغدادي، ابن البقال.
سمع: أبا بكر النجاد، وأبا علي بن الصواف، وجماعة.
روى عنه: أبو بكر الخطيب، وقال: سمعنا منه بانتقاء ابن أبي الفوارس، وكان فقيهاً ثقة. روى عنه: الثقفي، والبيهقي.
- علي بن الشيخ أبي الحسين أحمد بن عبد الله السوسنجردي. سمع:القطيعي.
روى عنه: أبو الحسين بن المهتدي بالله، وغيره.
هلك هو وابنه وخلقٌ كثير بعقبة واقصة في صفر من السنة، وتعرف بسنة القرعاء. سدت عليهم العرب الآبار وعطلت القُلُب، فعاد الركب بالصيف ولا ماء لهم، فهلكوا جميعاً.

- علي بن إبراهيم بن يحيى. أبو محمد الدقاق، والد أبو الحسين المصري. توفي في صفر، ومولده سنة ست وأربعين وثلاثمائة. قال الحبال: سمعنا منه.
- علي بن أحمد بن عبدان بن الفرج بن سعيد بن عبدان. أبو الحسن الشيرازي النيسابوري. سمع: أحمد عبيد الصفار، ومحمد بن أحمد بن محمويه الأزدي، وأبا القاسم الطبراني، وأبا بكر محمد بن عمر الجِعابي، وأباه، وجماعة.
روى عنه: أبو بكر البيهقي، وأبو عبد الله الثقفي، وأبو القاسم القشيري، وأبو سهل عبد الملك بن عبد الله الدشتي، وآخرون. وحدث بنواحي خراسان. وتوفي في ربيع الأول. وكان ثقة، وأبوه حافظ عصره.
- علي بن عبد الله. أبو القاسم بن الدقيقي النحوي أحد أعلام وصاحب مصنفات. أخذ عن: السيرافي، والفارسي، والرماني. وتخرج به خلق.
مات في صفر بعد ابن السمساني بشهر، وله سبعون سنة.
- علي بن عبد الله بن إبراهيم بن أحمد. أبو الحسن الهاشمي العيسوي البغدادي. من ولد عيسى بن موسى بن محمد ولي عهد بعد المنصور. سمع أبو الحسن من: أبي جعفر بن البختري، وموسى بن القاضي إسماعيل بن إسحاق، وعبد العزيز بن الواثق، وعثمان بن السماك، وجماعة. قال الخطيب: كتبنا عنه، وكان ثقة. ولي قضاء المدينة المنصور ومات في رجب. قلت: روى عنه: البيهقي، وطراد.
- علي بن عبيد الله بن عبد الغفار. أبو الحسن السمساني اللغوي. بغدادي من كبار الأدباء. أقرأ الناس العربية، وسمع من: أبي بكر بن شاذان، وأبي الفضل بن المأمون. ذكره القاضي شمس الدين في وفايته، وعاش سبعين سنة. أخذ عن: أبي علي الفارسي، والسيرامي. وتخرج به خلق كثير.
- علي بن محمد بن عبد الله بن بشران بن محمد بن بشر. أبو الحسين الأموي، البغدادي المعدل. سمع: أبا جعفر بن البختري، وعلي بن محمد المصري، وإسماعيل الصفار، والحسين بن صفوان، وأحمد بن محمد بن جعفر الجوزي، وجماعة.
قال الخطيب: كتبنا عنه، وكان صدوقاً ثبتاً، تام المروءة، طاهر الديانة. ولد سنة ثمانٍ وعشرين وثلاثمائة، وتوفي في شعبان.
قلت: روى عنه: البيهقي، والحسن بن أحمد بن البناء، وأبو الفضل عبد الله بن زكريا الدقاق، وعلي بن عبد الواحد المنصوري العباسي، والقاسم بن الفضل الثقفي، ونصر بن أحمد بن البطر، وطراد بن أحمد الزينبي، والحسين بن أحمد بن عبد الرحمن العُكبري، وخلق سواهم.
- علي بن محمد بن عبد الله بن مُزاحم. أبو الحسن الداراني المقريء. صهر الأطروش، ويُعرف أيضاً بابن نجيلة الخُراساني.
روى عن: أبي علي عبد الجبار، والداراني. وعنه: أبو سعد السمان، وعبد العزيز الكتاني ووصفه بالصلاح.
- علي بن محمد بن عبد الله. أبو الحسن الحذاء البغدادي المقريء.
سمع: أبا بحر بن كوثر، وأحمد بن جعفر بن سلم، وجماعة.
قال الخطيب: كتبنا عنه، وكان عالماً بالقراءآت صدوقاً. حدثيني الوزير أبو القاسم ابن المُسلِمَة قال: رأيت أبا الحسن الحذاء ثلاث مرات، وكل مرة يقول له الوزير: ما فعل الله بك؟ فيقول: غفر لي.
- علي بن محمد بن طوق بن عبد الله. أبو الحسن ابن الفاخوري الدمشقي، المعروف بالطبراني. روى عن: أبي علي الحسين بن إبراهيم الفرائضي، وأبي سليمان بن زبر، وجماعة. روى عنه: أبو سعد السمان، وعبد العزيز الكناني. ووثقه الكناني، وقال: توفي في شعبان، وكان مكثراً
عمر بن أحمد بن عمر. أبو سهل الصفار الإصبهاني الفقيه الشافعي. سمع: عبد الله بن فارس، وأحمد بن معبد السمسار. روى عنه جماعة آخرهم موتاً أبو الفتح الحداد. توفي في ذي العقدة.
عمر بن عبد الله بن تعويذ أبو حفص الدلال. بغدادي. رأى الشبلي رحمه الله وحكى عنه.
- عمرو بن حديد. قال الحبال: عندي عنه، وهو رافضي.
الفضل بن محمد بن سمويه. أبو القاسم الإصبهاني المقريء. في جمادى الآخرة.
حرف القاف
القاسم بن أحمد بن محمد الوليدي الجرجاني. توفي في ذي القعدة. روى عن: ابن عدي، والإسماعيلي
حرف الميم
محمد بن أحمد بن إسماعيل. أبو عبد الله الدمشقي البزري الصوفي المقريء. سمع: أبا إسماعيل بن زبر. روى عنه: إسماعيل السمان، والكناني، وجماعة.
محمد بن أحمد بن عمر. أبو الحسين ابن الصابوني، البغدادي. قال الخطيب: سمع: أبا بكر الشافعي، وأبا سليمان الحراني. كتبت عنه، وكان صدوقاً.

محمد بن أحمد بن محمد بن أحمد بن شاذان. أبو صادق الصيدلاني النيسابوري الفقيه الأديب. سمع من: الأصم، وابن الأخرم، وأحمد بن إسحاق الصبغي، وغيرهم. روى عنه: أبو بكر البيهقي، وعلي بن أحمد المؤذن ابن الأخرم، والثقفي. توفي في شهر ربيع الأول.
محمد بن أحمد بن محمد بن أحمد بن الفرح بن أبي طاهر. أبو عبد الله البغدادي الدقاق. سمع: أبا بكر النجاد، وعلي بن محمد بن الزبير الكوفي، وعبد الله بن إسحاق الخراساني، وجماعة. قال الخطيب: كتبت عنه بانتقاء اللالكائي، وكان شيخاً فاضلاً صالحاً، ثقة. مات في شعبان وله اثنتان وثمانون سنة.
محمد بن إبراهيم الأردستاني. الإصبهاني، المقريء الحافظ أبو جعفر. إمام محدث، أديب، مقريء، واسع الرحلة. سمع: أبا الشيخ، وأبا بكر بن المقريء، وجعفر بن فناكي. وسمع بالبصرة: أحمد بن محمد بن العباس الأسفاطي، وأحمد بن عبيد الله النهرديري. وببغداد: ابن حبابة، وأبا حفص الكتاني. بدمشق: عبد الوهاب الكلابي. وبعكا من: أبي زرعة المقريء. وحدث ببغداد. روى عنه: أبو نصر الشيرازي. وتوفي في ذي القعدة. وأما سميه في سنة أربعٍ وعشرين.
محمد بن أحمد. أبو عبد الله التميمي المصري الخطيب. ولد سنة اثنتين وثلاثين وثلاثمائة. روى عن: أبي الفوارس الصابوني، والعلاف.
محمد بن أحمد بن إسماعيل. أبو بكر الفراء المكفوف. سمع: أبا بكر بن خلاد النصيبي، وطبقته. وحدث بنيسابور. روى عنه: أبو صالح المؤذن.
محمد بن إدريس بن محمد بن إدريس بن سليمان. الحافظ أبو بكر الشافعي الجرجرائي، تلميذ محمد بن أحمد المفيد. رحال، جوال. سمع ببغداد من أحمد بن نصر الذارع، وطبقته. وبجرجان من: أبي بكر الإسماعيلي. وبإصبهان من: ابن المقريء. وبدمشق من: محمد بن أحمد الخلال، وعثمان بن عمر الشافعي. وببلخ وأنطاكية والنواحي. وسمع الناس بانتخابه. روى عنه: عبد الصمد بن إبراهيم البخاري الحافظ، وهناد النسفي، وأحمد بن الفضل الباطرقاني، وأبو بكر محمد بن عبد الله بن محمد بن صالح العطار، وأبو حامد أحمد بن محمد بن ماما الحافظ، وآخرون.
سكن بخارى في آخر عمره، وكان موصوفاً بالمعرفة والحفظ، وما علمت فيه جرحاً. توفي في شهر ربيع الأول. ذكره ابن النجار. وأما ابن عساكر فذكره مجهولاً ولم يعرفه.
محمد بن الحسين بن محمد بن الفضل الأزرق. أبو الحسين القطان، بغدادي، ثقة مشهور. سمع: إسماعيل الصفار، ومحمد بن يحيى بن عمر بن علي بن حرب، وعثمان بن السماك، وعبد الله بن درستوية، والنجاد، وطبقتهم. وانتخب عليه أبو الفتح بن أبي الفوارس، وأبو القاسم اللالكائي، والقاسم بن الفضل الثقفي، وآخرون.قال الخطيب: قال لي: ولدت في شوال سنة خمسٍ وثلاثين وثلاثمائة، وتوفي في رمضان، وأنا بنيسابور وله ثمانون سنة.
محمد بن الحسين بن جرير.
القاضي أبو بكر الدشتي. توفي في جمادى الأولى عن سنٍ عالية. سمع: محمد بن علي بن دحيم الشيباني، وأحمد بن هشام بن حميد البصري. وعنه: عبد الرحمن بن مندة، وأبو الفتح أحمد بن محمد الحداد، وأهل إصبهان.
محمد بن حمزة بن محمد بن المغلس. أبو عبد الله. ويقال: أبو الحسين التميمي الدمشقي، القطان. سمع من: المظفر بن حاجب الفرغاني، وجُمح بن القاسم، ويوسف الميانجي. روى عنه: أبو علي الأهوازي، أبو سعد السمان، وعبد العزيز الكتاني، أبو القاسم بن أبي العلاء. قال الكتاني: كان ثقة يذهب إلى التشيع.
- محمد بن سفيان. أبو عبد الله القيرواني المقريء. مصنف كتاب " الهادي في القراْءآت " . قرأ القراءآت على أبي الطيب عبد المنعم بن غلبون. وتفقه على أبي الحسن القابسي. وكان عارفاً بمذهب مالك. قال أبو عمرو الداني: كان ذا فهم وحفظ وعفاف. قلت: قرأ عليه: أبو بكر القصري، والحسن بن علي الجُلُولي، وأبو العالية البندوني، والزاهد أبو عمر وعثمان بن بلال، وعبد الملك بن داود القصطلاني، وأبو محمد عبد الحق الجلاد، وآخرون. وحدث عنه: حاتم بن محمد، والدلائي، وغيرهما. توفي بمدينة الرسول بعد أن حج في صفر.
- محمد بن صالح بن جعفر. أبو الحسن ابن الرازي، البغدادي القاضي. روى عن إسماعيل الخُطبي. قال الخطيب: كتبت عنه، وكان فيما يقال معتزلياً.

- محمد بن عبد الرحمن بن عبيد بن الناصر دين الله الأموي. أبو عبد الرحمن الملقب بالمستكفي. توثب عام أول على ابن عمه عبد الرحمن المستظهر، فقتله وبايعه أهل قُرطبة. وكان أحمق متخلفاً لا يصلُح لصالحة. وطروده ونفوه، ثم أطعموه حشيشةً قتالة، فمات لوقته.
- محمد بن عبد الرحمن بن محمد بن جعفر. أبو بكر الإصبهاني المقريء.
سمع: عبد الله بن الحسن بن بُندار المديني، وغيره. روى عنه: أبو عبد الله الثقفي. ومات في رجب.
- محمد بن عبيد الله بن طاهر الحسيني المصري. مُكثر عن: القاضي أبو الطاهر الذُهلي، وابن رشيق.
- محمد بن الفضل بن جعفر. أبو بكر القُرشي العباداني. روى عن: فاروق الخطابي، وغيره. وهومن الصُلحاء، وأبوه زاهد قُدوة له أتباع ورباط. وولده جعفر بن محمد شيخ معمر تاجر. روى عن محمد: أبو محمد الخلال، وعبد العزيز الأزجي.
- محمد بن محمد بن أحمد بن رجاء. أبو بكر النيسابوري الأديب. سمع: أبا العباس الأصم، وأبا عبد الله بن الأخرم. روى عنه: البيهقي، وأبو صالح المؤذن. توفي في رمضان. وروى أيضاً عن: أحمد بن إسحاق الصبغي، وأبي الحسن الكارزي. انتخب عليه الحُفاظ. روى عنه: أبو بكر محمد بن يحيى المزكي.
- محمد بن محمد بن أحمد. أبو الحسين النيسابوري، المعروف بابن أبي صادق.
حدث بمصر عن: الأصم، وعبد الله بن محمد بن موسى الكعبي، وغيرهما. روى عنه: أبو نصر السجزي. وورخه الحبال.
حرف الياء:
- يوسف بن عبد الله الزجاجي. أبو القاسم الأديب. جرجاني، نبيل، عظيم القدر في اللغة والأدب والعربية، وفنونها. قليل المثل، له شروح وتصانيف.
وكان عجباً في اللغة ودقائقها. توفي لثمانٍ بقين من رمضان بأسترباذ، وله ثلاثٌ وستون سنة. روى عن: أبي أحمد الغِطريفي، وغيره.
وفيات ست عشرة وأربعمائة
حرف الألف
- أحمد بن إبراهيم بن أحمد بن جانجان. أبو العباس الهمداني الصرام المعدل. روى عن: أبيه، والفضل الكندي، وأبي القاسم بن عُبيد، وأبي بكر بن السني الحافظ، وجماعة كثيرة. روى عنه: يوسف الخطيب، وأبو محمد عبدوس بن محمد البيع، وأبو بكر البيهقي، وعلي بن أحمد بن هُشيم الصيرفي، والحسن بن محمد شاذي. قال شيرويه: كان صدوقاً. مات في ربيع الأول. وكان متعصباً للسنة. وسمعت أبا طاهر المقريء يقول: كان يُصلي طول الليل على سطحِ داره، فكنتُ أهاب من طول قامته حين يصلي.
وقال عبدوس: كان أصحاب الحديث يقرأون الحديث على أبي العباس ابن جانجان فنعس فمات فجأة، رحمه الله.
- أحمد بن إبراهيم بن أحمد بن يزداد. أبو علي غلام محسن الإصبهاني. روى عن: أبي محمد بن فارس. وعنه: عبد الرحمن بن مندة، وأخوه، وأبو الفتح الحداد، وما أرخه يحيى بن مندة. حدث سنة في سنة.
- أحمد بن طريف. أبو بكر الحطاب القُرطبي المقريء. أخذ القراءة عرضاً عن: أبو الحسن الأنطاكي، وأبي الطيب بن غلبون، وأبي أحمد السامري، وأبي حفص بن عراك. سكن في الفتنة جزيرة ميورقة. ومات في ربيع الأول عن خمسٍ وسبعين سنة.
- أحمد بن عمر بن سعيد. أبو الفتح الجهازي المصري. روى عن: بكير بن الحسن الرازي. روى عنه: خلف الحوفي، وغيره.
- أحمد بن محمد بن أحمد بن إسماعيل بن أبي دُرة البغدادي. سمع: أبا بكر النجاد، وعبد الله الخراساني. قال الخطيب: كتبتُ عنه، وكان صدوقاً.
- أحمد بن محمد بن إبراهيم. أبو نصر البخاري الفقيه. سمع: أبا بكر محمد بن أحمد بن خنب.
- أحمد بن محمد بن إبراهيم بن حمدون. أبو بكر الأشناني النيسابوري الصيدلاني. ثقة، جليل، صالح عابد. سمع الكثير مع السُليمي، وروى عن: الأصم، وأبي صالح المؤذن، وأحمد بن محمد بن إسماعيل. توفي يوم عرفة.
- إسحاق بن محمد بن يوسف. أبو عبد الله السوسي النيسابوري.
سمع: أبا العباس الأصم، وأحمد بن محمد عبدوس الطرائفي، وأبا جعفر محمد بن محمد بن عبد الله البغدادي، وغيرهم. روى عنه: أبو بكر البيهقي، وغيره.
وكان ثقة رضياً، صالحاً، نبيلاً.
حرف الحاء:
- حسان بن مالك بن أبي عبدة. أبو عبدة القُرطبي. كان من جِلة الأدباء. أخذ عن: أبي بكر الزبيدي. وتوفي في شوال.
- الحسن بن عبد الرحمن. أبو علي الصائغ. مصري، سمع: الدارقطني.

- الحسين بن أحمد بن موسى. أبو القاسم بن السمسار، الدمشقي المعدل ابن أخي أبي العباس، والحسن. حدث عن: عمه أبي العباس، وعلي بن أبي يعقب، وأبي زيد المروزي. روى عنه: أبو سعد السمان، والكتاني.
- الحسين بن علي بن الحسن بن محمد بن سلمة. أبو الطاهر الكعبي الهمداني.
روى عن: الفضل الكندي، وأبي بكر السني، وأبي بكر الإسماعيلي، وأبي إسحاق المزكي، والقطيعي، وعبد الله بن عدي الحافظ، وأبي بحر البربهاري، وأبي عمرو بن حمدان.
ورحل إلى النواحي. روى عنه: عبد الرحمن بن مندة، ومحمد بن عيسى، ومحمد بن الحسين الصوفي، وأبو علي أحمد بن طاهر القُومساني، ويحيى وثابت ابنا عبد الرحمن الصائغ، وأبو طالب بن هُشيم الصيرفي، وآخرون.
من شيوخ شيرويه: وقال: كان صدوقاً صحيح السماع، كثير الرحلة سمعت ثابت بن الحسين بن شراعة يقول: لما مات أبو طاهر بن سلمة دخل أبي إلى البيت فقال: غربت شمس أصحاب الحديث. فقلت: لماذا؟ فقال: مضى لسبيله الشيخ أبو الطاهر. مولده سنة أربعين وثلاثمائة. وتوفي في ذي القعدة.
حرف الخاء:
- الخطيب بن عبد الله بن محمد بن الحسين بن الخطيب. أبو الحسن بن أبي بكر القاضي. مصري، ثقة. حدث عن: أبيه، وعثمان بن محمد السمرقندي، وإسماعيل بن يعقوب بن الجراب، وكبد الكريم بن النسائي، وأبي عبد الله بن محمد بن إبراهيم بن مروان الدمشقي، ومحمد بن العباس بن كوذك، ومحمد بن جعفر بن أبي كريمة الصيدوي، وجماعة.
روى عنه: أبو النصر عبيد الله السجزي، وأبو عبد الصوري، وأبو علي الأهوازي، وعبد الرحيم أحمد البخاري، وهبة الله بن إبراهيم الصواف، وأبو إسحاق الحبال، والخلعي. توفي في ربيع الأول.
حرف السين:
- سابور بن أردشير. الوزير. وزر لبهاء الدولة بن عضُد الدولة. وكان شهماً مهيباً، ذا رأي وحزمٍ وخبرة. وكان بابه محط الشعراء. مدحه الكاتب أبو الفرج الببغاء، وجماعة. وقد صُرف عن الوزارة، ثم أعيد إليها. وتوفي ببغداد.
حرف الصاد:
- صالح بن إبراهيم بن رشدين المصري. أبو علي. روى عن: العباس بن محمد الرافقي. وعنه: خلف بن أحمد الحوفي.
- صالح الحسيني المصري.قال الحبال: سمعنا منه، عن ابن الخُراب.
حرف العين:
- عبد الله بن بكر بن المُثنى. أبو العباس السهمي المدني.
روى عن: أبي بكر الآجُري، وعبد الله بن الورد، والحسن بن رشيق. وكان رجلاً صالحاً ذا رواية واسعة. قدم الأندلس مع والده تاجراً، وحدث بها إلى هذا العام.
- عبد الله بن الحسين بن محمد بن حبشان بن مسعود. أبو محمد الهمداني العدل.
روى عن: أبي القاسم بن عبد الرحمن بن عبيد، وحامد بن محمد الرفاء، والفضل الكندي، وأوس الخطيب، ومحمد بن علي بن محمويه الفسوي، وجماعة.
قال شيرويه: روى عنه: محمد بن عيسى، وابن نمر. وثنا عنه: أبو الفرج عبد الحميد البُجلي، ومحمد الحسين الصوفي، وعبد الملك بن عبد الغفار. وهو صدوق.
- عبد الرحمن بن عمر بن محمد بن سعيد. أبو محمد التجيبي المصري، البزاز، المعروف بابن النحاس. مُسند ديار مصر في وقته. وكان الخطيب قد هم بالرحلة إليه لعلو سنده. سمع: أبا سعيد أحمد بن محمد بن الأعرابي بمكة، وأبا الطاهر أحمد بن عمرو المديني، وعلي بن عبد الله بن أبي مطر الإسكندراني، والفضل بن وهب، ومحمد بن وردان العامري، ومحمد بن بشر العكري، والحسن بن مُليح الطرائفي، ومحمد بن أيوب بن الصموت، وأحمد بن محمد بن السندي، وعثمان بن محمد السمرقندي، وأحمد بن عبيد الصفار الحمصي، وفاطمة بنت الريان، وأحمد بن بهزاد السرافي، وخلقاً سواهم بمصر، والحرمين.
وله مشيخة في جزءين. روى عنه: أبو نصر السجزي، ومحمد بن علي الصوري، وعبد الرحيم بن أحمد البخاري، وأبو عمرو عثمان بن سعيد الداني، وأبو إسحاق الحبال، والحسين بن أحمد العداس، وأبو عبد الله محمد بن سلامة القُضاعي، وأبو الحسن الخلعي وهو آخر من حديث عنه. قال الحبال: توفي ليلة الثلاثاء عاشر صفر.
قلت: وأول سماعه في سنة إحدى وثلاثين وثلاثمائة. وحديثه أعلى ما في " الخِلعيات " . وكان مولده في ليلة النحر سنة ثلاثٍ وعشرين وثلاثمائة.

- عبد الرحيم بن عبد الله بن محمد بن عبدش. أبو النصر النيسابوري السمسار، صالح عفيف، ثقة. حدث عن: أبي العباس الصبغي، وأبي الحسن السراج، وأبي عمرو بن مطر.
وعنه: أحمد بن أبي سعد الصوفي المقريء، وعبيد الله بن عبد الله الحسكاني. وتوفي شعبان.
- علي بن أحمد بن نوبخت. أبو الحسن. مصري، شاعر، محسن، فقير، قليل الحظ. توفي بمصر في شعبان.
- علي بن الحسين بن خليل. القاضي أبو الحسين المصري الفقيه الشافعي. توفي في صفر. قال الحبال: هو من كبار تلامذة إسماعيل الحداد الفقيه.
- علي بن محمد بن فهد. أبو الحسين التهامي الشاعر. له ديوان صغير، فمن شعره:
أعطى وأكثر واستقل هباته ... فاستحيت الأنواءُ وهي هواملُ
فاسم السحاب لديه وهو كنهور ... آل وأسماء البُحُور جداول
وله في ولده:
حُكم المنية في البرية جاري ... ما هذه الدنيا بدار قرارِ
منها:
إني لأرحمُ حاسدي لحر ما ... ضمت صُدورهم من الأغوارِ
نظروا صنيع الله بي فعيونُهم في جنةٍ وقلوبُهم في نارِ
ومكلف الأيامِ طباعها ... متطلبٌ في الماء جذوة نارِ
طُبعتْ على كدرٍ وأبت تريدُها ... صفواً من الأقذاء والأقدارِ
إذا رجوتَ المستحيلَ فإنما ... تبني الرجاء على شفيرٍ هارِ
منها:
جاورت أعدائي وجاور ربهُ ... شتان بين جوارهِ وجواري
منها:
وتهلبُ الأحشاء شيب مفرقي ... هذا الشعاع شِواظُ تلك النارِ
وبلغنا أن التهامي وصل إلى مصر خفيةً ومعه كُتب حسان بن مفرج إلى بني قُرة فظفروا به، فقال: أنا من بني تميم. ثم عرفوا أنه التهامي الشاعر، فسجنوه بمصر في خزانة البُنود. ثم قتلوه سراً بعد أيام، وذلك في جُمادى الأولى سنة ست عشرة.
وكان يتورع عن الهجاء، بحيث أنه يمتنع من كتابة شِعرٍ فيه هجو.
ذكره ابن النجار وشاد من نظمه وساق منه، وقال: وُلد باليمن وطرأ إلى الشام ومنها إلى العراق والجبل، ولقي الصاحب بن عباد مُعتزلياً. ثم رد إلى الشام. ثم ولي خطابة الرملة، وزعم أنه علوي، رحمه الله.
حرف الغين:
- غيلان بن محمد بن إبراهيم بن غيلان بن الحكم. أبو القاسم الهمداني البغدادي، أخو المسندِ أبي طالب محمد بن محمد. سمع: أبا بكر النجاد، وعبد الخالق بن أبي رُوبا، ودعلج بن أحمد. قال الخطيب: كتبنا عنه. وكان ثقة. مات في شعبان.
حرف الفاء:
- الفضل بن عبيد الله بن أحمد بن الفضل بن شهريار. أبو القاسم التاجر الإصبهاني. سمع من: عم أبيه الفضل بن علي شهريار، وعمر بن محمد الجُمحي المكي، وأحمد بن بُندار الشعار، وعبد الله بن جعفر بن فارس، وأبا بكر الشافعي.
وتوفي في شوال. روى عنه: الثقفي، وأحمد بن عبد الغفار بن أشتة، وأبو عمرو عبد الوهاب بن مندة، ومحمد بن أحمد إبنا السوذرجاني.
حرف القاف:
- قُراتكين. أبو منصف التُركي الوزيري، مولى الوزير ابن كلس. كان صالحاً زاهداً. روى عن: هشام بن أبي خليفة، وعتيق بن موسى الأزدي.
حرف الميم:
- محمد بن أحمد بن الطيب. أبو الحسين الواسطي، الفقيه العدل.
سمع: بكر بن أحمد بن محمي، وغيره. روى عنه: أبو غالب محمد بن أحمد بن سهل النحوي. توفي في شوال.
- محمد بن جبريل بن ماحٍ. أبو منصور الهروي الفقيه. توفي في رمضان. سمع: خلف بن محمد الخيام، وحامد بن محمد الرفاء، ومحمد بن حيويه الكرجي الهمداني.
روى عنه: شيخ الإسلام أبو إسماعيل، ومحمد بن علي العُميري.
- محمد بن عبد الرحمن بن عبيد الله بن يحيى بن تونس الطائي. الداراني، القطان، المعروف بابن الخلال الدمشقي. حدث عن: خيثمة، وأبي ميمون راشد، وأبي الحسن بن حذلم، وأبي يعقوب إسحاق بن إبراهيم الأذرعي، وجماعة.
روى عنه: علي، وإبراهيم إبنا الحنائي، وأبو علي الأهوازي، وأبو سعد السمان، والقاضي أبو يعلى بن الفراء، وعبد الواحد بن علي البري، وعبد الله بن إبراهيم بن كبيبة النجار، وعلي بن أبي العلاء المصيصي، وجماعة كبيرة.

كنيته أبو بكر، وكان صالحاً زاهداً. قال الكتاني: توفي شيخنا أبو بكر القطان في رابع عشر ربيع الأول، وكان قد كُف بصروهُ في آخر عمره. وكان ثقة نبيلاً، مضى على سدادٍ وأمرٍ جميل، رحمه الله.
- محمد بن الفضل بن محمد بن جعفر بن صالح. أبو بكر البلخي، المفسر، المعروف بالرواس. صنف " التفسير الكبير " .
وروى عن: أحمد بن محمد بن نافع، والحسين بن محمد بن الحسين، ومحمد بن علي بن عنبسة. روى عنه: علي بن محمد بن حيدر، وغيره. قال أبو سعد السمعاني: توفي سنة خمس عشرة أو سنة ست عشرة وأربعمائة.
- محمد بن أبي النصر محمد بن الحسن بن سليمان. أبو بكر المعداني الإصبهاني، الفقيه الواعظ. سمع أبا القاسم الطبراني، وأحمد بن بُندار الشعار، وأبا الشيخ، وأبا بكر القباب، وإبراهيم بن محمد الخصيب، ومحمد بن عبد الله بن يوسف، وغيرهم.
وأملى مجالس. روى عنه: أبو مطيع محمد بن عبد الواحد، وأبو طالب أحمد بن محمد. الكُندُلاني. توفي ليلة النحر.
- محمد بن محمد بن يوسف. أبو عاصم الزاهد المعدل، المعروف بالمزيدي. سمع بهراة من: حامد الرفاء. روى عنه: شيخ الإسلام الأنصاري.
- محمد بن يحيى بن أحمد بن محمد بن عبد الله بن محمد بن يعقوب التميمي. أبو عبد الله بن الحذاء القُرطبي. روى عن: أحمد بن ثابت التغلبي، وأبي عيسى الليثي، وأبي بكر القوطية، وأبي جعفر بن عون الله. وحج سنة اثنين وسبعين وثلاثمائة، فأخذ عن: أبي بكر بن إسماعيل المهندس، وأبي بكر محمد بن علي الأُدفوي، وأبي القاسم عبد الرحمن بن عبد الله الجوهري صاحب " المسند " ، ومحمد بن يحيى الدمياطي.
وأتى قرطبة بعلمٍ جم، وكان فقيهاً مالكياً عارفاً بالمذاهب، بارعاً في الحديث والأثر. اختص بأبي محمد الأصلي وانتفع به.
قال ابنه أبو عمر أحمد بن محمد: كان لأبي علمٌ بالحديث والفقه والتعبير، وصنف كتاب " التعريف بمن ذُكر في الموطأ من الرجال والنساء " ، وكتاب " الإنباء عن أسماه الله " ، وكتاب " البُشرى في تأويل الرؤيا " وهو عشرة أسفار، وكتاب " الخُطب وسير الخُلفاء " في سفرين. وولي خطابة بجانة ثم قضاء إشبيلية. ثم سكن سرقسطة وبها توفي في رمضان، وعهد أن يُدفن بين أكفانه كتابه المعروف " بالإنباه على أسماء الله " ، فنثر ورقه وجُعل بين القميص والأكفان.
وولد سنة سبعٍ وأربعين وثلاثمائة.
روى عنه: ابنه، والصاحبان، وأبو عمر بن عبد البر، وأبو عبد الله الخولاني، وحاتم بن محمد، وأبو عمر بن سُميق، وغيرهم. ذكره عِياض في " الطبقات المالكية " ، ولم يُصب في دفن كتابه معه.
- محسن بن جعفر بن أبي الكِرام. أبو علي المصري. روى عن: عثمان بن محمد السمرقندي. وعنه: خلف الحوفي، وغيره.
- مسعود بن محمد بن علي. أبو سعد الجرجاني الأديب الحنفي. روى أحاديث عن: الأصم. مُتكلم فيه. وروى عن: أبي علي الرفاء، ويحيى بن منصور أحاديث. وكان معتزلياً. روى عنه: محمد بن يحيى المزكي، وأبو صالح المؤذن، والخطيب.
- مشرف الدولة. أبو علي بن بُويه. ولي ملك بغداد وغيرهما. وكان فيه دين وتصون وحياء. قدم بغداد في السنة الماضية، وتلقاه الخليفة، ولم تجرِ سابقة بذلك، وذلك بعد مراسلات طويلة وإرهاب. وكان مدة ملكه خمس سنين، وعاش ثلاثاُ وعشرين سنة وثلاثة أشهر. ونُهب يوم موته سوق التمارين ودورُ جماعة. ثم ملكوا بعده جلال الدولة أبا طاهر بن بويه، وخُطب له ببغداد، وهو يومئذٍ بالأهواز. ثم في أثناء السنة نودي بشعار الملك أبي كاليجار.
حرف الياء:
- يحيى بن علي بن محمد. أبو القاسم الحضرمي ابن الطحان المصري الحافظ. مصنف " التاريخ " الذي ذيل به على تاريخ أبي سعيد بن يونس، ومصنف " المختلف والمؤتلف " . روى عن: أبي الطيب محمد بن جعفر غُندر، وأبي عمر المادرائي حدثه عن أبي مسلم الكجي، وجماعة من أصحاب النسائي وغيره كالحسن بن رشيق، وحمزة الكتاني، والقاضي أبي الطاهر الذهلي، وابن حيويه النيسابوري، وأبي الحسن الدارقطني، وأبي أحمد بن الناصخ. ولم يرحل.

روى عنه: أبو إسحاق الحبال، والمصريون. وقد قال في الملتقط في " المختلف " له مما سمعه منه الحبال قال: دخلت على عبد الغني الحافظ في سنة سبعين وثلاثمائة أو بعدها، وبيدي شيءٌ من فضائل علي رضي الله عنه، فسألني عنه، فعرفته به وحدثته، فقال: لو علمت ما عمل غيرُك من الناس لكنت تنتفع به، تجرد شيئاً من فضائل علي فكنت تأمن أن يجري عليك سبب، وحفظت به ما عندك من الكُتب.
قلت: خاف أن يؤذيه حكام مصر الروافض. قال:فقلت له: نعم. قال: فجردتُ من فضائل علي رضي الله عنه نحو ثلاثمائة سحاةً أو أكثر، ونظمتُ ذلك في خيط حتى أولفها، واجعل كل شيءٍ في موضعه، وجعلتها في سقف. وأقمتُ في معاشي نحو شهرين وأنا مشغول، فرأيتُ أبي في النوم، فقال لي: أجب أمير المؤمنين علياً. فقلت: نعم.
فتقدمني إلى ناحية المحراب من جامع عمرو، فإذا بعلي رضي الله عنه جالس عند القبلة وتحته وطاء يشبه وطاء الصُوفية، ونعلاه قد خرج بعضهما من تحت الوطاء، وله بطن ولحية عظيمة عريضة قد ملأت صدره، وتظهر لمن كان من ورائه من فوق كتفيه، ولونُه فيه أدمة، فقلت: السلام عليكم يا أمير المؤمنين. فرد علي السلام ونظر إلي وقال: اجلس.
فجلستُ وبقي أبي قائماً. ثم مد يده إلى الحصير الذي في جوار القِبلة، فأخرج ذلك الخيط بعينه الذي فيه الرقاع فقال: ما هذه؟ قلتُ: فضائلك يا أمير المؤمنين. فقال: ولم أفردتني؟ كنت إذا أردت تبتديء بفضائل أبي بكر، وعمر، وعثمان، والفضائلي. فقلت: السمع لك والطاعة يا أمير المؤمنين.
وأنا بين يديه ما برحت، ثم استيقظت ومضيتُ إلى المكان الذي فيه تلك الرقاع، فما وجدتها إلى الآن. وبقيت من سألني عن فضائله. قلت له: مع فضائل أصحابه رضي الله عنهم.
توفي في ذي القعدة بمصر.
- يحيى بن محمد بن إدريس. أبو نصر الهروي الكِناني الحنفي قاضي هراة. كان أوحد عصره في العِلم والفضل والزُهد. انتقى عليه أبو الفضل الجارودي. وقد سمع: أبا علي الرفاء، وأبا تُراب محمد بن إسحاق. روى عنه: حفيده صاعد بن سيار القاضي. وتوفي في ربيع الأول.
وفيات سنة سبع عشرة وأربعمائة
حرف الألف:
- أحمد بن عبد الله بن أحمد بن كثير. أبو عبد الله البغدادي البيع. سمع: علي بن محمد بن الزبير الكوفي، وأحمد بن سلمان النجاد. قال الخطيب: كتبتُ عنه، وكان صدوقاً.
- أحمد بن علي. أبو طاهر الدمشقي الكتاني الصوفي. والد المحدث عبد العزيز. سمع: يوسف بن القاسم الميانجي. ورحل شوقاً إلى والده وهو في رحلة ببغداد. وأدركه أجله ببغداد في ذي القعدة. روى عنه: ابنه، وأبو سعد السمان.
- أحمد بن عمر بن الإسكاف البغدادي. أبو بكر. سمع: عثمان السماك، وأحمد بن عثمان بن بُويان، والنجاد. قال الخطيب: كتبتُ عنه، وكان ثقة. توفي في محرم. قلت: وروى عنه: محمد بن أحمد بن الحران. وله جزء معروف.
- أحمد بن محمد بن سلامة بن عبد الله. أبو الحسين السُّتيتي، الدمشقي الأديب المعروف بابن الطحان. روى عن: خيثمة بن سليمان، وأبي الطيب المتنبي الشاعر، وأبي القاسم الزجاجي النحوي. روى عنه: أبو سعد السمان، ومحمد بن إبراهيم بن حذلم، ومحمد بن أبي نصر الطالقاني، وعبد العزيز الكتاني، وعلي بن أبي العلاء، وآخرون.
قال: كنتُ أنام في مجلس خيثمة فينبهني أبي، فأنظر إلى خيثمة شيخ عظيم الهامة، كبير الآذان، كبير الأنف. قال الكتاني: مولده سنة ثمانٍ وعشرين وثلاثمائة في شوال، وكان يُتهم بالتشيع، فحلف لنا أنه بريء من ذلك، وأنه موالي يزيد بن معاوية، وأنه قد زار قبر يزيد. وكانت له أُصول حسنة. وذكر أنه من ولد سُتيتة مولاة يزيد.
- أحمد بن محمد بن علي الكتاني الدمشقي. الصوفي، والد الحافظ عبد العزيز الكتاني.
روى عن: يوسف الميانجي. وعنه: ابنه، وأبو سعد السمان، وغيرهما.
حكى جمال الإسلام أبو الحسن أنه كان امتنع من أكل الأرز واللحم خوفاً من أن يبتلع عظماً. فلما ارتحل إلى بغداد شوقاً إلى ولده عبد العزيز صادفه وقد طبخ لحماً بأرز، فقربه ابنه فقال: قد عرفت عادتي في هذا. فقال: كُل لا يكون إلا خير. فابتلع عظماً فمات في بغداد. حدثني بهذا ولده أو أبو القاسم بن أبي العلاء المصيصي. وتوفي في ذي القعدة.

- أحمد بن محمد بن عبد الله بن العباس بن محمد بن عبد الملك بن أبي الشوارب. أبو الحسن الأموي الفقيه. ولي القضاء بالعراق بعد أبي محمد بن الأكفاني.
قال الخطيب: وكان عفيفاً نزهاً رئيساً. سمع من أبي عمر الزاهد، وعبد الباقي بن وقانع. ولم يحدث. وقد حدثيني أبو العلاء الواسطي أنه أنشده قال: أنشدنا أبو عمر، أنشدنا ثعلب، فذكر بيتين. وقد قيل أن المتوكل عرض القضاء على محمد بن عبد الملك.
قال أبو العلاء: فيرى الناس أن بركة امتناع محمد بن عبد الملك دخلت ولده، فولى منهم القضاء أربعةٌ وعشرون قاضياً، ثمانية منهم تقلدوا قضاء القضاة، آخرهم أبو الحسن هذا. وما رأينا مثله جلالةً وشرفاً. وكان قد ولي قضاء البصرة، وولي قضاء القُضاة في رجب سنة خمسٍ وأربعمائة. وتوفي في شوال سنة سبع عشرة، وله ثمانِ وثمانون سنة.
قلت: إسناده عالي فذهب بامتناعه، رحمه الله.
- إبراهيم بن الوزير أبي الفضل جعفر بن الفضل بن حنزابة. توفي في ربيع الأول بمصر.
حرف الحاء: الحسين التباني. يأتي تقريباً
- الحسين بن ذكر بن هارون. أبو القاسم البجلي العكاوي الأصم. سمع: أبا علي بن هارون الأنصاري، ويوسف بن القاسم الميانجي. روى عنه: أبو سعد السمان، وأبو علي الأهوازي. توفي بعكاء في ربيع الآخر. وكان عالماً زاهداً.
- الحسين بن عبد الرحمن بن محمد بن عبدان. أبو علي النيسابوري التاجر. سمع من: أبي العباس الأصم، وغيره. وعنه: أبو عبد الله الثقفي، وطائفة.
- الحسن بن علي بن ثابت. خطيب السلحين. روى عن: أبي علي بن الصواف، وعدة. وعنه: أبو الفضل بن المهتدي في مشيخته.
حرف الراء:
- روح بن أحمد بن عمر. أبو علي الإصبهاني، ثم النيسابوري. ثقة، أديب، طبيب مشهور، سكن نيسابور. وسمع من: أبي عمرو بن حمدان. روى عنه: أبو صالح المؤذن.
حرف السين:
- سعيد بن محمد بن محمد بن أحمد بن كنجة. أبو عمرو المستملي. خُراساني.
- سلامة بن عمر بن عيسى. أبو الحسن النصيبي. سكن بغداد، فحدث بها عنه: أحمد بن يوسف بن خلاد، وأبي بكر القطيعي.
قال الخطيب: كتبتُ عنه، وكان صدوقاً.
- سهل بن محمد بن أحمد بن علي بن هشام بن حمدويه. أبو هشام المروزي السنجي. توفي في ذي القعدة. روى بنيسابور، وكان ثقة عن: أبي الحسن بن محمويه، وعلي بن عبد الرحمن البكائي، وأبي الحسن بن شاذان الرازي. وعنه: أبو صالح نافلة الإسكاف.
حرف الصاد:
- صاعد بن الحسن بن عيسى الربعي.أبو العلاء البغدادي اللغوي، مصنف كتاب " الفُصُوص " . أخذ عن: أبي سعيد السيرافي، وأبي علي الفارسي، وأبي سليمان الخطابي، وأبي بكر القطيعي. وبرع في العربية واللغة. ودخل الأندلس في أيام المؤيد بالله هشام بن الحكم. وكان حافظاً للآداب، سريع الجواب، طيب العشرة، حُلو المفاكهة، فأكرمه الحاجب المنصور محمد بن أبي عامر وزاد في الإحسان إليه.
جمع الفصوص على نحو " أمالي القالي " للمنصور، فأثابه عليه خمسة آلاف دينار. وكان متهماً في النقل، فلهذا هجروا كتابه وقد تخرج به جماعة من فُضلاء الأندلس لما ظهر كذبه للمنصور رمى بكتابة في النهر ثم خرج من الاندلس في الفتنة وقصد صقلية، فمات بها. قال أبو محمد بن حزم: توفي بصقلية سنة سبع عشرة.
قال ابن بشكوال: كان صاعد يُتهم بالكذب. وقد ذكره الحُميدي في تاريخه فقال: أخبرني شيخ أن أبا العلاء دخل على المنصور في مجلس أنسٍ، وقد اتخذ قميصاً من رقاع الخرائط التي وصلت إليه،فيها صِلاته، فلما وجد فرصة تجرد وبقي في القميص، فقال المنصور: ما هذا؟ فقال: هذه خرق صِلات مولانا اتخذتها شعاراً. وبكى واتبع ذلك الشُكر. فأعجب به وقال: لك عندي مزيد. قال: وكتابه " الفًصوص " على نحو كتاب " النوادر " للقالي. وكان كثيراً ما تُستغرب له الألفاظ ويُسأل عنها فيسرع الجواب.
نحو ما يُحكى عن أبي عمرو الزاهد قال: ولولا أن أبا العلاء كان كثير المُزاح لما حُمل إلا على التصديق. قلت: طول ترجمته بحكاياتٍ وأشعار رائقة له.
حرف العين:

- عبد الله بن أحمد بن عبد الله. الإمام أبو بكر المروزي القفال. شيخ الشافعية بُخراسان. كان يعمل الأقفال، وحذق في عملها حتى صنع قفلاً بآلاته ومفتاحه وزن أربع حبات. فلما صار ابن ثلاثين سنة أحس من نفسه ذكاءً، فأقبل على الفقه، فبرع فيه وفاق الأقران. وهو صاحب طريقة الخُراسانيين في الفقه.
تفقه عليه: أبو عبد الله محمد بن عبد الملك المسعودي، وأبو علي الحسين بن شُعيب السنجي، وأبو القاسم عبد الرحمن بن محمد بن فُوران الفوراني. وهؤلاء من كِبار فُقهاء المراوزة. وتوفي بمرو في جمادى الآخرة وله تسعون سنة.
قال الفقيه ناصر العُمري: لم يكن في زمان أبي بكر القفال أفقه منه ولا يكون بعده مثله. وكنا نقول إنه ملك في صورة الإنسان.
تفقه على أبي زيد الفاشاني. وسمع منه، ومن: الخليلٍ بن أحمد القاضي، وجماعة. وحدث وأملى. وكان رأساً في الفقه، قدوة في الزهد.
ذكره أبو بكر السمعاني في أميالة، فقال: وحيد زمانه فقهاً وحفظاً وورعاً وزُهداً. وله في المذهب من الآثار ما ليس لغيره من أهل عصره. وطريقته المهذبة في مذهب الشافعي التي حملها عنه أصحابه أمتن طريقة وأكثرها تحقيقاً.
رحل إليه الفقهاء من البلاد، وتخرج به أئمة. ابتدأ بطلب العلم وقد صار ابن ثلاثين سنة، فترك صنعته وأقبل على العلم.
وقال غيره: كان القفال قد ذهبت عينه. وذكر ناصر المروزي أن بعض الفقهاء المختلفين إلى القفال احتسب على بعض أتباع الأمير متولي مرو، فرفع الأمير ذلك إلى محمود بن سُبُكتكين فقال: أيأخذ القفال شيئاً من ديواننا؟ قال: لا. قال: يتلبس بشيء من الأوقاف؟ قال: لا. قال: فإن الإحتباس لهم سائغٌ. دعهم.
وحكى القاضي حسين عن القفال أستاذه أنه كان كثير من الأوقات في الدرس يقع عليه الُبكاء. ثم يرفع رأسه ويقول: ما أغفلنا عما يُراد بنا.
تخرج القفال على أبي زيد الفاشاني. وسمع الحديث بمرو، وبُخارى، وهراة. وحدث وأملى كما ذكرنا. وقبره يُزار.
- عبد الله بن أحمد بن عثمان. أبو بكر ابن بنت شيبان العُكبري. حدث عن: أبي بكر القطيعي، وأبي أحمد بن السقاء. روى عنه: عبد العزيز الكتاني، وغيره.
- عبد الله بن أحمد بن عثمان. أبو محمد القُشاري الطليطلي الأندلسي. كان ورعاً، خيراً يغلب عليه الفقه. وكان مشاوراً في الأحكام، شاعراً، من أعيان العلماء. توفي في شعبان.
- عبد الله بن أحمد بن محمد بن أحمد بن عيسى. أبو محمد الهمداني البزاز، المعروف بسبط قاضينا. روى عن: موسى بن محمد بن جعفر، وأوس الخطيب، وابن بُرزة، وعلي بن إبراهيم علان. وعنه: مكي بن محمد الفقيه، وأحمد بن عمر، ومحمد بن طاهر بن ممان.
- عبد الله بن يحيى بن عبد الجبار. أبو محمد البغدادي السُكري. يُعرف بوجه العجوز. سمع: إسماعيل الصفار، وجعفر الخُلدي، وأبا بكر النجاد، وجعفر بن محمد بن الحكم، وجماعة. قال الخطيب: كتبنا عنه، وكان صدوقاً. مات في صفر. قلتُ: وروى عنه أبو بكر البيهقي، والحسين بن علي بن البُسري.
- عبد الرحمن بن أحمد بن محمد بن إبراهيم. أبو القاسم النيسابوري الجوري المقريء الحريري الشافعي. مستور ثقة. سمع مع أخيه القاضي أبي جعفر من: أحمد بن محمد بن عبدوس الطرائفي، وأبي الحسن الكارزي، وأبي علي الرفاء.
وتوفي في جمادى الآخرة. سمع عبد الغافر من أصحابه.
- عبد السلام بن أحمد بن أبي عرابة. أبو محمد المصري. مات في ذي الحجة.
- عبد الملك بن أحمد بن أبي حامد. أبو محمد الجرجاني. قاضي الري، ويعرف بعبدك. روى عن: أبي بكر الإسماعيلي، وأبي بكر القطيعي، وابن ماسي.
- عبد الواحد بن أبي بكر محمد بن أحمد بن عثمان بن أبي الحديد. السُلمي الدمشقي أبو الفضل الشاهد. حدث عن: الحسين بن إبراهيم بن جابر الفرائضي، ويوسف الميانجي. روى عنه: ابنه أبو الحسن أحمد، والخطيب أبو نصر بن طلاب، وأبو سعد السمان، وعبد العزيز الكتاني. وتوفي في ذي الحجة.
- علي بن أحمد بن عمر بن حفص. أبو الحسن ابن الحمامي البغدادي. مقريء العراق. قرأ القراءآت على: أبي بكر محمد بن الحسن النقاش، وعبد الواحد بن أبي هاشم، وهبة الله بن جعفر، وأبي عيسى بكار بن أحمد، ويزيد بن أبي هلال الكوفي، وجماعة سواهم.

وسمع الحديث من: أبي عمرو بن السماك، وأبي بكر النجاد، وأحمد بن عثمان الأدمي، وأبي سهل القطان، وعلي بن محمد بن الزبير الكوفي، وعبد الباقي بن قانع، ومحمد بن جعفر الأدمي، وخلق سواهم. روى عنه: أبو بكر الخطيب، ورزق الله التميمي، وأبو بكر البيهقي، وأبو الفضل عبد الله بن علي الدقاق، وطراد الزيني، وخلق آخرهم أبو الحسن علي بن علاف.
وقرأ عليه القراءآت: أبو الفتح عبد الواحد بن شيطا، ونصر بن عبد العزيز الفارسي، وأبو علي الحسن بن القاسم غلام الهراس، وأبو بكر محمد بن علي بن موسى الخياط، وأبو الخطاب أحمد بن علي الصوفي، وأبو علي الحسن بن أبي الفضل الشرمقاني، والحسن بن علي العطار، وأبو الحسن علي بن محمد بن فارس الخياط، وعبد السيد بن عتاب، ورزق الله بن عبد الوهاب التميمي، وأبو نصر أحمد بن علي الهاشمي شيخ الشهرزوري، وأبو علي الحسن بن أحمد بن البناء، وأبو القاسم يحيى بن أحمد السيبي القصري، وخلق كثير. قال الخطيب: كان صدوقاً ديناً، فاضلاً، تفرد بأسانيد القراءآت وعُلوها في وقته.
ولد في سنة ثمانٍ وعشرين وثلاثمائة، ومات في رابع وعشرين شعبان. أنبأنا المسلم بن علان، وغيره، أن أبا اليُمن الكندي أخبرهم: أنا أبو منصور الشيباني، وأنا أبو بكر أحمد بن علي الخطيب: حدثني نصر بن إبراهيم الفقيه: سمعتُ سُليم بن أيوب الرازي: سمعتُ أبا الفتح بن أبي الفوارس يقول: لو رحل رجلٌ من خُراسان ليسمع كلمةً من أبي الحسن الحمامي أو من أبي أحمد الفرضي لم تكن رحلته ضائعاً عندنا.
- علي بن أحمد بن هارون بن كُردي. أبو الحسن النهرواني، المعدل.
سمع: محمد بن يحيى بن عمر بن علي بن حرب. قال الخطيب: كتبتُ عنه بالنهروان.
وتوفي في شعبان، وله ست وثمانون سنة.
- عمر بن أحمد بن إبراهيم بن عبدويه بن سدُوس بن علي بن عبد الله بن عبيد الله بن عبد الله بن عتبة بن مسعود. أبو حازم الهُذلي العبدويي النيسابوري الحافظ الأعرج. سمع: إسماعيل بن نجيد، ومحمد بن عبد الله بن عبدة السليطي، وأبا عمرو بن مطر، وأبا الفضل بن خميرويه الهروي، وأبا الحسن السراج، وأبا أحمد الغِطريفي، وأبا بكر الإسماعيلي، وبشر بن أحمد الإسفرائيني، وطبقتهم.
وحدث ببغداد في سنة تسعٍ وثمانين وثلاثمائة، فسمع منه: أبو الفتح بن أبي الفوارس، وأحمد بن الأبنوسي. وحدث عنه: أبو القاسم التنوخي، وأحمد بن عبد الواحد الوكيل، وأبو بكر الخطيب وقال: كان ثقة، صادقاً، حافظاً عارفاً. كتب إلي أبو علي الوخشي يذكر أن أبا حازم مات في يوم عيد الفطر. قلتُ: وروى عنه: أبو عبد الله الثقفي، وخلق من أهل نيسابور، وكان من جلة الحفاظ. وكان أبوه قد سمعه من أبي العباس الصبغي، وأبي علي الرفاء، وغيرهما، فلم يحدث عنهم تورعاً وقال: لست أذكرهم.
قال أبو صالح المؤذن: سمعت أبا حازم يقول: كتبتُ بخطي عن عشرةٍ من شيوخي عشرة آلاف، عن كل شيخ ألف جزء. رواها عبد الغافر في " السياق " عن أبي صالح الحافظ. وقال أبو محمد بن السمرقندي: سمعت أبا بكر الخطيب يقول: لم أر أحداً أطلق عليه اسم الحِفظ غير رجلين: أبو نُعيم، وأبو حازم العبدويي.
- عمر بن أحمد بن عثمان. أبو حفص البزاز العُكبري.
سمع: محمد بن يحيى الطائي، وأبا بكر النقاش، وعلي بن صدقة. قال الخطيب: كتبتُ عنه، وكان ثقة أميناً. ولد سنة عشرين وثلاثمائة. قلت: وروى عنه: ابن البِطر.
حرف الميم:
- محمد بن أحمد بن محمد بن القاسم الهروي. المجاور بمكة. قال الداني: يُكنى أبا أُسامة. روى القراءة فيما ذكر عن أبي بكر النقاش، وسمع منه تفسيره. ثم عرض على أبي الطيب بن غلبون، والسامري بمصر. رأيته يُقريء بمكة. وكان شيخاً صالحاً، وربما أملى من حفظه الحديث فقلب الأسانيد وغير المُتُون.
مولده بهراة سنة تسعٍ وعشرين وثلاثمائة، وتوفي بمكة.
- محمد بن أحمد بن الطيب بن جعفر بن كُماري. أبو الحسين الواسطي الطحان.
روى عن: أبيه أبي بكر أحمد صاحب ابن شوذب، وعن: بكر بن أحمد محمي.
وبرع في مذهب أبي حنيفة على أبي بكر الرازي. وكان من العًدُول الكبار. ورخه ابن النقطة.
- محمد بن أحمد بن علي. أبو المظفر البالكي الهروي. سمع: أبا علي الرفاء.
وعنه: شيخ الإسلام عبد الله بن محمد الأنصاري.

- محمد بن أحمد بن هارون بن موسى بن عبدان. أبو نصر بن الجندي الغساني الدمشقي. إمام الجامع، ونائب القاضي بدمشق، ومحدث البلد.
روى عن: خيثمة بن سليمان، وعلي بن أبي العقب، وأبي عبد الله محمد بن إبراهيم بن مروان، وأبي علي بن جابر الفرائضي، وجماعة.
روى عنه: أبو نصر الحبان، وأبو علي الأهوازي، وأحمد بن عبد الواحد بن أبي حديد، وأبو نصر بن طلاب، وأبو سعد السمان، وعبد العزيز الكتاني، وعلي بن محمد المصيصي، وآخرون. قال الكتاني: توفي القاضي أبو نصر بن هارون إمام جامع دمشق وقاضيها في صفر، وكان ثقة مأموناً. وذكر أن مولده سنة 338.
- محمد بن أحمد بن الحسن البزاز. أبو الحسن البغدادي. سمع بمكة من: أبي محمد الفاكهي. روى عنه: الخطيب، وأبو بكر البيهقي.
- محمد بن عبد الله بن أبي زيد. أبو بكر الأنماطي. بغدادي، سمع: عمر بن سلم، وأبا بكر الشافعي. وعنه: الخطيب، وابن قيداس.
- محمد بن عتيق بن بكر. أبو عبد الله الأسواني. سمع من: هشام بن أبي خليفة السدوسي، وطبقته.
حرف الهاء:
- هارون بن يحيى بن الحسن الطحان. أبو موسى المصري. توفي في ربيع الأول. عنده عن: الحسن بن رشيق، وأبي الطاهر الذُهلي. ذكر ذلك أبو إسحاق إبراهيم بن سعيد الحبال في
وفيات سنة ثمان عشرة وأربعمائة
حرف الألف:
- أحمد بن إبراهيم بن يزداد. أبو علي غلام محسن الإصبهاني.
سمع: عبد الله بن جعفر بن فارس. وأظنه سمع من أبي أحمد العسال. روى عنه: أبو حفص عمر بن أحمد المعلم، وأبو بكر أحمد بن محمد بن مردويه، وغيرهما. من شيوخ السلفي. توفي في صفر، وله نيف وثمانون سنة. عند أبي الفتح القرشي جزءٌ من حديثه.
- أحمد بن بُرد. أبو حفص القرطبي الكاتب. كان ذا حظٍ وافرٍ من البلاغة، والأدب والشعر، رئيساً مقدماً في الدولة الناصرية.
- أحمد بن حمدان بن الشيخ أبي حامد أحمد بن محمد بن شارك الهروي. أبو حامد الشاركي. روى عن: جده. وعنه: محمد بن علي العميري، وغيره.
- أحمد بن علي بن سعدويه النسوي الحاكم. سمع: إسماعيل بن نجيد، وغيره. روى عنه: شيخ الإسلام الأنصاري.
- أحمد بن محمد بن إبراهيم بن محمد. أبو حامد المُلقاباذي النيسابوري، التاجر الدلال، جار أبي سعيد الحافظ المحمداباذي. ثقة، صالح.
حدث عن: أبي الحسن السراج، وأبي حسن المزكي، وجماعة. روى عنه: أبو القاسم بن عبد الله الكريزي. وتوفي في أواخر صفر.
- أحمد بن محمد بن أحمد. أبو سعيد القُهُندُزي النيسابوري الشافعي، المقريء.
روى عن: أبي بكر محمد بن المؤمل، وغيره. روى عنه: أبو صالح المؤذن، ومحمد بن يحيى، وعبيد الله بن عبد الله. توفي في ربيع الأول.
- أحمد بن محمد بن المهتدي الخطيب. أبو عبد الله البغدادي. سمع: أبا بكر النجاد. وحدث بجزءٍ واحدٍ رواه عنه الخطيب.
- أحمد بن محمد بن القاسم بن مرزوق. أبو الحسن المصري الأنماطي العدل.
سمع: أحمد بن عبيد الصفار الحمصي، وحمزة بن محمد الحافظ، والحسين بن إبراهيم الفرائضي الدمشقي. روى عنه: أبو نصر السجزي، وأبو إسحاق الحبال.
وسمع من: الحبال " السيرة " . حدثه بها، عن ابن الورد، بسنده.
- أحمد بن الوليد بن أحمد بن محمد. أبو حامد الزوزني. رحل، وروى عن: أبي بكر الشافعي، وخلف الخيام، وأبي القاسم الطبراني.
وتوفي بنيسابور في جُمادى الآخرة. روى عنه: طاهر الشماهي، وغيره.
- إبراهيم بن محمد بن إبراهيم بن مهران. الأستاذ أبو إسحاق الإسفرائيني، الأصولي، المتلكم، الفقيه الشافعي، إمام أهل خُراسان. رُكن الدين، أحد من بلغ رتبة الإجتهاد.
له التصانيف المفيدة. روى عن: دعلج بن أحمد السجزي، وأبي بكر الشافعي، وعبد الخالق بن أبي رُوبا، ومحمد بن يزداد بن مسعود، وأبي بكر الإسماعيلي، وجماعة. وأملى مجالس.
روى عنه: أبو بكر البيهقي، وأبو قاسم القُشيري، وأبو السنابل هبة الله بن أبي الصهباء، وجماعة. وصنف كتاب " جامع الحُلي في أصول الدين " ، " والرد على الملحدين " في خمس مجلدات، وتصانيف كثيرة مفيدة. أخذ عنه القاضي أبو الطيب الطبري أصول الفقه وغيره. وبُنيت له بنيسابور مدرسة مشهورة. وتوفي في نيسابور يوم عاشوراء في السنة.

قال أبو إسحاق الشيرازي: درس عليه شيخنا أبو الطيب، وعنه أخذ الكلام والأصول عامة شيوخ نيسابور. وقال غيره: نقل إلى إسفراين ودفن بمشهده بها. وقال عبد الغافر: أن أبو إسحاق طراز ناحية المشرق، فضلاً عن نيسابور وناحيته. ثم كان من المجتهدين في العبادة، المبالغين في الورع. انتخب عليه أبو عبد الله الحاكم عشرة أجزاء، وذكره في تاريخه لجلالته.
وخرج عليه أحمد بن علي الحافظ الرازي ألف حديث. وعُقد له مجلس الإملاء بعد ابن محمش. وكان ثقة، ثبتاً في الحديث. قال أبو القاسم بن عساكر: حكى لي من أثق به أن الصاحب بن عباد كان إذا انتهى إلى ذكر ابن الباقلاني، وابن فُورك، والإسفرايئتي، وكانوا متعاصرين من أصحاب أبي الحسن الأشعري، قال لأصحابه: ابن الباقلاني بحر مُغرق، وابن فُورك صل مُطرق، والإسفرائيني نار تحترق.
وقال الحاكم في تاريخه: أبو إسحاق الإسفرائيني الفقيه الأُوصولي المتكلم، المتقدم في هذه العلوم. انصرف من العراق وقد قرأ له العلماء بالتقدم إلى أن قال: وبُني له بنيسابور المدرسة التي لم يُبن بنيسابور قبلها مثلها. فدرس فيها.
وقال غيره: كان أبو إسحاق يقول: إن كل مجتهدٍ مُصيبٌ أوله سفسطة، وآخر زندقة.
وقال أبو القاسم الفقيه: كان شيخنا الأستاذ إذا تكلم في هذه المسألة قيل: القلم عنه مرفوع حينئذٍ، لأنه كان يشتم ويصول، ويفعل أشياء.
وحكى عنه أبو القاسم القُشيري أنه كان لا يجوز الكرامات. وهذه زلة كبيرة.
أخبرنا محمد بن حازم، أنا محمد بن غسان، أنا سعيد بن سهل الخوارزمي سنة ثمانٍ وخمسين وخمسمائة: ثنا علي بن أحمد المؤذن إملاءً: ثنا محمد بن يزداد بن مسعود، ثنا أحمد بن علي الأبار، ثنا أيوب بن محمد الوزان، ثنا محمد بن مُصعب، ثنا عيسى بن ميمون، سمع القاسم يحدث، عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يقول في دعائه: " اللهُم اجعل أوسع رِزقي عند كِبر سِني وانقضاء عُمري " .
قلت: عيسى هذا مدني يقال له الخواص. قال بتركه النسائي، وضعفه الدارقُطني.
- إسماعيل بن بدر. أبو القاسم الأنصاري القُرطبي، الأديب الفرضي، المعروف بابن الغنام. روى عن: محمد بن معاوية القُرشي، ومنذر بن سعيد القاضي، وأبي عيسى الليثي.
حدث عنه الخولاني، وقال: كان صالحاً، متسنناً، مهندساً. روى عنه أيضاً: قاسم بن إبراهيم، وأبو محمد بن خزرج.
- أصبغ بن عيسى. أبو القاسم اليحصبي الإشبيلي العبدري. روى عن: أبي محمد الباجي، وغيره. وعُني بالعِلم. روى عنه: الخولاني، وأبو محمد بن خزرج.
حرف الحاء:
- الحسين بن علي بن حسين بن محمد. الوزير أبو القاسم بن أبي الحسن الشيعي. عُرف بابن المغربي. كان مع أبيه، فلما قتل الحاكم أباه بمصر وعمه وإخوته هرب أبو القاسم من مصر، واستجار بحسان بن مفرج الطائي، ومدحه. فوصله وأجاره.
حدث عن: الوزير أبي الفضل جعفر بن الفُرات بن حنزابة.
روى عنه: ابنه عبد الحميد، وأبو الحسن بن الطيب الفارقي. وقد وزر لصاحب ميافارقين أحمد بن مروان. ومن شعره لما كان مختفياً بالقاهرة والحاكم يطلب دمه، وقد كان بمصر صبي أمرد يُضرب المثلُ بحسنه، وكان يشتهي أبو القاسم أن يراه، فأخير بأنه يسبح في الخليج، فخرج ليراه وغرر بنفسه، فنظر إليه وقال:
عُلمتُ منطقَ حاجبيه ... والبَيْنُ ينشدُ رايتيهِ
وعَرفتُ آثارَ النعيمِ ... بقُبلةٍ في وجنتيهِ
ها قد رضِيتُ من الدنيا ... بأسرها نظري إليهِ
ولقد أراه في الخلي ... ج يشقهُ من جانبيهِ
والموجُ مثلُ السيفِ وه ... و فرنده في صفحتيهِ
لا تشربوا من مائه ... أبداً، ولا ترِدوا عليهِ
قد ذاب منه السحرُ في ... حركاتهِ من مُقلتيهِ
وكأنه في الموج قلبي ... بين أشواقي إليه
وله:
وكل امريءٍ يدري مواقعَ رُشدهِ ... ولكنه أعمى أسيرُ هواهُ
هوى نفسهِ يُعميهِ عن قُبح عيبهِ ... وينظُرُ عن فهمٍ عيوب سِواهُ
ابن النجار: أنشدنا الفتح بن عبد السلام، أنا جدي، أنشدنا رزق الله التميمي: أنشدنا الوزير أبو القاسم الحسين بن علي المغربي لنفسه:

وما أمُ خشف خلقته وبكرت ... لتُكسبه طعماً وعادت إلى العُشِ
غدت ترتعي ثم انثنت لرضاعهِ ... فلم تلقَ شيئاً من قوائمه الحمشِ
طافت بذاك القاع ولهاً فصادفتْ ... سِباع الفلا نهشته أيما نهشِ
بأوجعَ مني يوم ظلت أناملٌ ... تودعني بالدر من شبك النقشِ
وأجمالهم تحدي وقد برح النوى ... كأن مطاياهم على ناظري تمشي
وأعجب ما في الأمر أن عشتُ بعدهم ... على أنهم ما خلفوا في من بطشِ
قال مِهيار الديلمي: لما وزر أبو القاسم بن المغربي ببغداد تعظم وتكبر ورهبه الناس، وانقبضتُ عن لقائه، ثم خِفتُ فعلمتُ فيه قصيدتي البانية، ودخلتُ فأنشدتهُ، فرفع طرفه إلي وقال: اجلس أيها الشيخ. فلما بلغت إلى قولي:
جاء بك الله على فترةٍ ... بآيةٍ من يَرها يعجبِ
لم تألفِ الأبصارُ من قبلها ... أن تطلع الشمسُ من الغربِ
فقال: أحسنت يا سيدي. وأعطاني مائتي دينار.
قلت: وكان جدهم يُلقب بالمغربي لكونه كان كاتباً على ديوان المغرب، وأصله بصري. قصد أبو القاسم: فخر المُلك أبا غالب، وتوصل إلى أن وزر سنة أربع عشرة. وكان بليغاً مفوهاً مترسلاً، يتوقد ذكاءً.
ومن شعره:
تأمل من أهواهُ صُفرة خاتمي ... فقال: حبيبي، لم تجنبتَ أحمره؟
فقلت له: من أحمرٍ كان لونُهُ ... ولكن سقامي حل فيه فغيره
وقد ساق ابن خلكان نسبه إلى بهرام جور، وقال: له ديوان شِعر، و " مختصر إصلاح المنطق " ، وكتاب " الإيناس " . ومولده سنة سبعين وثلاثمائة.
وحفظ كُتُباً في اللغة والنحو. وكان يحفظ نحو خمسة عشر ألف بيت من الشِعر. وبرع في الحساب. وحصل ذلك وله أربع عشرة سنة.
وكان من دُهاة العالم. هرب من الحاكم فأفسد نبات صاحب الرملة وأقاربه على الحاكم. وسار إلى الحجاز، فأطمع صاحب مكة في الحاكم وفي أخذ ديار مصر. وعمل ما قلق الحاكم منه وخاف على ملكه. وتوفي بميافارقين، وحُمل إلى الكوفة بوصيةٍ منه. وله في ذلك حديث طويل. ودُفن في تُربهٍ مجاورةٍ للمشهد المنسوب إلى علي رضي الله عنه.
ومن شعره:
أقولُ لها والعيسُ تُحدجُ للسرى: ... أعدي لفقدي ما استطعتِ من الصبرِ
سأنفقُ ريعانَ الشبيبةِ آنِفاً ... على طلب العلياءِ أو طلبِ الأجرِ
أليسَ من الخُسْران أن ليالياً ... تمرُّ بلا نفعٍ وتُحسبُ من عمري؟
ومن شعره:
أرى الناس في الدنيا كراعٍ تنكرتْ ... مراعيهِ حتى ليس فيهنّ مرتعُ
فماءٌ بلا مرعىً بغيرِ ماء ... وحيثُ ترى ماءً ومرعىً فمسبعُ
وكتب إلى الحاكم:
وأنت وحسبي أنت تعلم أنني ... ...إمام المجد يبني ويهدمُ
وليس حليماً من تُقبل كفُّهُ ... فيرضى، ولكن من تُعض فيحلُمُ
ومن شعره:
قبورٌ ببغداد وطُوسٍ وطيبةٍ ... وفي سُر من رأى والغري وكربلا
إذا ما أتاها عارفٌ بحقوقها ... ترحل عنها بالذي كان أملا
وتوفي في رمضان، رحمه الله.
حرف الراء:
- رباح بن علي بن موسى بن رباح.
القاضي أبو يوسف البصري. سمع: إبراهيم بن علي الهُجيمي، وأحمد بن محمد بن سليمان المالكي، ومحمد بن محمد بن بكر الهِزاني. وسمع بدمشق، ومصر.
روى عنه: ابنه يوسف، وأبو القاسم التنوخي، وأبو حازم محمد بن الحسين الفراء، وآخرون.
حرف الزاي:
- زيد بن عبد العزيز بن مُقرن.أبو الحسين الإصبهاني. توفي في محرم.
حرف الطاء:
- طاهر بن الحسن بن إبراهيم. أبو محمد الهمداني الجصاص الزاهد.
روى عن: محمد بن يوسف بن عمر الكسائي البزاز، والحسن بن علي الصفار. وهذا الكسائي يروي عن البغوي شيئاً قليلاً. روى عن طاهر: أبو مسلم بن غزو. وحكى عنه جماعة من الصُلحاء. وكان كبير القدر، صاحب كرامات.
بالغ شيرويه في تطويل ترجمته، وقال: سمعتُ أبا الحسن الصوفي يقول: سمعتُ أبي يقول: كان لطاهر الجصاص مصنفات عدة، منها: " أحكام المريدين " مشتمل على سبعة أجزاء. وكان يقرأ التوراة، والإنجيل، والزبور، والقرآن، ويقرر تفسيرها.

سُئل طاهر عن التوحيد فقال: أن يكون رجوع المرء إلى نفسه ونظره إليه أشد عليه من ضرب عُنقه. قال جعفر الأبهري: كان لطاهر الجصاص ثلاثمائة تلميذ كلهم من الأوتاد.
وقال مكي بن عمر البيع: سمعتُ محمد بن عيسى يقول: صام طاهر الجصاص أربعين يوماً متواليات أربعين مرة. وآخر أربعين عملها صام على قشر الدُّخن، فلفرط يبسه فرغِ رأسه وأختلط في عقله. ولم أر أكثر مجاهدةً منه.
قال شيرويه: كان طاهر يذهب مذهب أهل الملامة.
وقال مكي: سمعت أبا سعد بن زيرك يقول: حضرتُ مجلساً ذُكر فيه طاهر الجصاص، فبعضهم نسبه إلى الزندقة، وبعضهم نسبه إلى المعرفة. فلما كثرتِ الأقاويل فيه قلت: إن عيسى عليه السلام كان نبياً وافتتانُ الناس به أكثر وافتتانهم بعيسى ضرهم وما ضره. وكذلك افتتان الناس بطاهر يضرهم ولا يضره.
قال مكي: حضرت امرأةٌ عنده فقالت: ألح عليه بعض أصحابنا في إظهار العلة التي ترك بسببها اللحم والخبز، فقال: إذا أكلتهما طالبتني نفسي بقُبلة أمردٍ مليح.
وسمعت منصور الخياط الصوفي يقول: دخلت على طاهر الجصاص، فنظرت إليه وإلى اجتماع القمل في ثوبه، فسألته أن يعطيني فروته لأغسلها وأفليها.
قال: على أن لا تقتل القمل. قلت: نعم. ثم حملتها إلى النهر، فلو كان معي قفيز كنت أملأه قملاً، فكنسته بالمكنسة ونقيتهُ، فلما رددتها عليه قال: الحالتان عندي سواء، فإن القمل لا يؤذيني. وقال شيرويه: سمعت يوسف الخطيب يقول: دخلت على طاهر الجصاص ووضعت بين يديه تيناً، فناولته تينةً وقلت: أيُها الشيخ اقطع هذه التينه بأسنانك، ولم يبقى في فمه سِن، فجعل يمصها ويلوكها حتى لانت وأمكنه قطعُها، فأكل نصفها، ووضع نصفها في فمي. فكأني وجدتُ في نفسي من ريقه ولُعابه. فبتُ تلك الليلة، فرأيت كأن آت أتاني، فأخرج قلبي من جوفي من غير ألمٍ ولا وجع. فلما شاهدتُ قلبي كأن قنديلٍ، فيه سبعة عشر سِراجاً، فقال لي: هذا من ذاك اللُعاب.
سمعت عبد الواحد بن إسماعيل الُبُروجردي يقول: اشترينا شِواءً وحلواء فأكلنا، ثم دخلنا على طاهر الجصاص فقلنا: نريد شيئاً نأكله. فقال: قوموا عني أكلتم الشواء والحلواء في السوق وتطلبون شيئاً من عندي. وكان طاهر يتكلم من كلام الملامة بأشياء لا بأس بها في الشرع إذا فتش، وقبرهُ يزار ويُعظم.
حرف العين:
- عبد الله بن عبد الرحمن بن جحاف. أبو عبد الرحمن المعافري. قاضي بلنسية، ويُلقب بحيدرة. روى عن: أبي عيسى الليثي، وأبي بكر بن السليم، وأبي بكر بن القوطية. وكان إماماً، ثقة، فاضلاً. ذكره ابن خزرج.
وحدث عنه: أبو محمد بن حزم، وقال: هو من أفضل قاضٍ رأيته ديناً وعقلاً وتعاوناً، حظه الوافر من العلم. توفي في رمضان.
- عبد الله بن عبيد الله بن محمد. أبو سعيد الجرجاني، ثم النيسابوري الواعظ. كان يعظ في مجلس المطرز. وحدث عن: أبي عمرو بن نُجيد، وأبي الحسن السراج، وطبقتهما. روى عنه: أبو صالح المؤذن، وعُبيد الله الحشكاني. وكان حياً في هذا العام.
- عبد الرحمن بن محمد بن عبد الله بن محمد بن حمدان. أبو القاسم القرشي النيسابوري السراج. روى عن: أبي العباس الأصم، وأبي منصور محمد بن القاسم الصبغي، ومحمد بن سليمان البزاري، وأحمد بن محمد بن عبدوس الطرائفي، وجماعة.
روى عنه: أبو بكر الخطيب، وعلي بن أحمد الأخرم المديني، وأبو صالح المؤذن، وعثمان المحمي، وفاطمة بنت الدقاق، وجماعة.
مات في صفر. وكان إماماً جليلاً، ثقة كبير القدر فقيهاً. تفقه على الأستاذ أبي الوليد.
- عبد الوهاب بن جعفر بن علي. أبو الحسين بن الميداني، الدمشقي المحدث. روى عن: أبي علي بن هارون، وأحمد بن محمد بن عُمارة، وأبي عبد الله بن مروان، والحسين بن أحمد بن أبي ثابت، وأبي بكر بن أبي دجانة، وأبي عمر بن فضالة، وخلقٍ كثير بعدهم.
روى عنه: رشأ بن نظيف، وأبو سعد السمان، وعبد العزيز الكتاني، وعلي بن محمد بن أبي العلاء، وأبو العباس أحمد بن قبيس المالكي، وآخرون.
توفي في جمادى الأولى. قال الكتاني: ذكر أبو الحسين أنه كتب بمائة رطل حِبر، وقد احترقت كُتبه وجددها. وكان فيه تساهل. وقد اتهم في هارون.
- عبيد الله بن محمد بن عبد الله بن محمد بن فاذويه. أبو عبد الرحمن الإصبهاني التاجر. مات في ذي الحجة.

- علي بن الحسين القاضي. أبو القاسم الهروي الداوودي، مصنف " التفسير " .
روى عن: أبي تراب محمد بن إسحاق الموصلي. وعنه: ابن أخته صاعد بن سيار. توفي في ربيع الآخر. وروى أيضاً عن الخليل بن أحمد، والدارقطني.
- علي بن عبيد الله بن الشيخ. أبو الحسن الدمشقي. روى عن: المظفر بن حاجب، وجُمع المؤذن، وأبي عمر بن فضالة. روى عنه: عبد العزيز الكتاني، والسمان.
- علي بن عبد الله بن يوسف الشيرازي. أبو الحسن الرشيقي. توفي في ربيع الآخر.
حرف الفاء:
- فضلوية بن محمد بن إسحاق بن محمد بن فُضلويه. أبو فضل القزويني، ثم النيسابوري، المؤذن الإسكاف. مؤذن مسجد المطرز. شيخ مسن، به أدنى طرش. حدث عن: أبي عثمان البصري. وكان يتهم فيه.
وعن: الأصم، والطرائفي، وأبي بكر بن إسحاق الصبغي، وعبد الله بن محمد الرازي.
وعنه: أبو صالح المؤذن، ومحمد بن يحيى المزكي. مات في جُمادى الأولى.
حرف الميم:
- محمد بن أحمد بن خليفة. أبو الحسن التونسي الشاعر الشهير، ويلقب بالصرائري. له شعرٌ كثير على نحو شِعر ابن حجاج، وهجو، وقبائح. دخل مصر، ومات بالريف في هذا العام. وقد قارب الستين.
- محمد بن أحمد بن علي بن العباس. أبو بكر الجاموسي التاجر. نيسابوري. توفي في ربيع الأول.
- محمد بن الحسين. أبو بكر البغدادي، الخفاف الوراق. عن: القطيعي، ومخلد الباقرحي، وطبقتهما. قال الخطيب: كتبتُ عنه، وكان غير ثقة. يضع ويختلق الأسماء. قال لي: احترقت من كُتبي ألف وثمانون مناً كلها سماعي.
- محمد بن زهير بن أخطل. أبو بكر النسائي، الفقيه الشافعي. رأس الشافعية بنسا وخطيبها. رحل الناس إليه للأخذ عنه.
سمع من: الأصم، وأبي حامد بن حسنويه، وابن عبدوس الطرائفي، وأبي الوليد حسان بن محمد، وأبي سهل بن زياد القطان، وأبي بكر الشافعي. وعمر دهراً.
روى عنه: أبو صالح أحمد بن عبد الملك المؤذن. وتوفي ليلة الفطر.
- محمد بن علي بن إسحاق. أبو منصور البغدادي الكاتب. حدث عن: أبي بكر بن مقسم المقريء، وأبي علي بن الصواف. قال الخطيب: كتبنا عنه، وسماعه صحيح.
- محمد بن محمد أحمد بن الروزبهان.أبو الحسن البغدادي. كان يسكن بناحية نهر طابق. حدث عن: علي بن الفضل الستوري، وعثمان بن السماك، وجعفر الخُلدي، والنجاد.
قال الخطيب: كتبتُ عنه، وكان صدوقاً. سمعتُ الصوري يقول: كان هبة الله اللالكائي يُثني عليه إذا ذكره. توفي في رجب. قلت: وروى عنه أبو القاسم بن أبي العلاء المصيصي.
- محمد بن يوسف بن الفضل. أبو بكر الجرجاني الشالنجي، والقاضي، المفتي. كان عليه مدار الفتوى والتدريس والإملاء والوعظ ببلده.
سمع الكثير من: أحمد بن الحسين بن ماجة القزويني، ونُعيم بن عبد الملك الجُرجاني، ومحمد بن حمدان، وابن عدي، وهذه الطبقة. ومات بجرجان عن إحدى وتسعين سنة.
روى عنه: إسماعيل بن مسعدة الإسماعيلي، وغيره. وتوفي في ذي القعدة، في ثامنة.
- مروان بن سليمان بن إبراهيم بن مورقاط الغافقي. الإشبيلي. روى عن: أبيه، وأحمد بن عبادة، وأبي محمد الباجي. ودخل إفريقية فأدرك ابن أبي زيد. وكان صدوقاً، صالحاً. مات في رمضان.
- مُعاذ بن عبد الله بن طاهر البلوي. أبو عمر الإشبيلي. روى عن: ابن القوطية، والرباحي. وكان بارعاً في فنون الأدب، قديم الطلب.
- معمر بن أحمد بن محمد بن زياد. الشيخ أبو نصور الإصبهاني، الزاهد. كبير الصوفيه بإصبهان. سمع: أبا القاسم الطبراني، وأبا الحسن بن المثنى، وأبا الشيخ، وابن المقريء، وعلي بن عمر بن عبد العزيز. وأملى عنهم.
روى عنه: أبو طالب أحمد بن محمد القُرشي الكُندلاني، والقاسم بن الفضل الثقفي، وأبو مطيع، وآخرون. مات في رمضان. وله قصيدة منها:
لقد مات من يُوعى الأنام بعلمه ... وكان له ذِكر وصيتٌ فينفعُ
وقد مات حُفاظ الحديثِ وأهلهُ ... وممن داره وهو في الناسِ مُقنعُ
أبو أحمد القاضي وقد كان حافظاً ... ولم يكُ من أهل الضلالةِ يقبعُ
وكان أبو إسحاق ممن شهدتهُ ... يدرس أخبارَ الرسول فيوسعُ
وثالثهم قُطبُ الزمانِ وعصرهُ ... أبو القاسم اللخمي قد كان يبرعُ

ورابعهم كان ابن حيان آخبراً ... ومات، فكيف الآن في العِلمِ نطمعُ؟
وكان ابن إسحاق بن مندة غائباً ... يسبح زماناً وحده حيث يطلعُ
فرُد إلينا بعد دهرٍ وبُرهةٍ ... وقامت به الآثار والأمر...جمع
بقي وحده في عصره وزمانه ... يناطح آفات الزمان ويدفعُ
- مكي بن محمد بن الغمر. أبو الحسن التميمي الدمشقي الوراق، المؤدب. مستملي القاضي الميانجي. سمع منه، ومن: أحمد بن البرامي، وجمح ابن القاسم، والفضل بن جعفر، وابن أبي الرمرم، وخلق كثير بعدهم.
ورحل إلى بغداد، وسمع من: القطيعي، وأبي محمد بن ماسي، وأبي بكر الوراق.
روى عنه: أبو علي الأهوازي، وعبد العزيز الكتاني، ومحمد بن علي الحداد، ومحمد بن علي المطرز، وإسماعيل بن علي السمان، وأبو الحسن بن صصرى.
قال الكتاني: كان ثقة مأموناً، يورق للناس. وتوفي في رمضان سنة ثمان عشرة. وقال الأهوازي: سنة ثنتي عشرة.
حرف الهاء
- هبة الله بن الحسن بن منصور. الحافظ أبو القاسم الرازي الطبري الأصل، المعروف باللالكائي. الفقيه الشافعي. نزيل بغداد. تفقه على: الشيخ أبي حامد. وسمع بالري من: جعفر بن فناكي، وعلي بن محمد القصار، والعلاء بن محمد.
وببغداد من: أبي القاسم الوزير، وأبي الطاهر المخلص، فمن بعدهما.
قال الخطيب: كان يفهم ويحفظ. وصنف كتاباً في السنة، وكتاب " رجال الصحيحين " ، وكتاباً في السُنن. وعاجلته المنية. وخرج إلى الدينور فمات بها في رمضان. حدثني علي بن الحسين بن جداء العُكبري قال: رأيت هبة الله الطبري في المنام، فقلت: ما فعل الله بك؟ قال: غفر لي. قلت بماذا؟ قال: كلمة خفيةً: بالسنة قلت: روى عنه كتاب " السنة " أبو بكر أحمد بن علي الطريثيثي، شيخ السلفي. قال شُجاع الذُهلي: لم يُخرج عنه شيءٌ من الحديث إلا بالسنة.
حرف الياء.
- يحيى بن عبد الله بن محمد بن إبراهيم. أبو سعد البزاز. مات في رمضان.
الكنى:
- أبو الحسين بن طباطبا العلوي. مصري، نبيل. قال الحبال: عنده عن الرازي فمن دونه
وفيات سنة تسع عشرة وأربعمائة
حرف الألف:
- أحمد بن إبراهيم بن أحمد بن محمود. أبو بكر الثقفي الإصبهاني، الواعظ. نزيل نيسابور. سمع بها: أبا سعيد عبد الوهاب الرازي، وأبا أحمد الحاكم، وأبا محمد الحسن بن أحمد المزكي. روى عنه: أبو عبد الله الثقفي في " الأربعين " له، وأبو بكر الخطيب. توفي في جُمادى الأولى. قاله يحيى بن مندة.
- أحمد بن عباس بن أصبغ بن عبد العزيز. أبو العباس الهمداني القرطبي.
روى عن: أبي عيسى الليثي، وابن عون الله، وجماعة. ثم حج وجاور، فكان من جلة شيوخ الحرم، وبقي إلى هذا العام.
- أحمد بن محمد بن منصور. أبو الحسين ابن العالي البوشنجي، خطيب بوشنج. سمع أبا أحمد عبد الله بن عدي، وأبا سعيد محمد بن أحمد بن كثير بن ديسم، ومحمد بن علي الغسقاني، وأبا بكر الإسماعيلي، ومحمد بن الحسين النيسابوري السراج، ومحمد بن عبد الله بن إبراهيم السليطي. روى عنه: شيخ الإسلام أبو إسماعيل. توفي في رمضان. تفرد ابن رُوزبة بجزءٍ من حديثه. وروى عنه: أبو القاسم أحمد بن محمد العاصِمي البوشنجي.
- أحمد بن محمد بن الحُسين. أبو الطاهر الضبي الهروي. روى عن: حامد بن محمد الرفاء. روى عنه: أبو إسماعيل الأنصاري، وأبو عبد الله العُميري.
- إسحاق بن عبد الصمد ابن الخليفة القاهر بالله محمد بن المعتضد العباسي. توفي في ربيع الأول عن قريبٍ من تسعين سنة. وروخه هلال بن المحسن.
حرف الحاء:
- الحسن بن محمد بن جعفر بن جُبارة. أبو محمد الدمشقي الضراب، الجوهري. روى عن: خيثمة بن سليمان، ومحمد بن محمد بن زكريا البلخي.
روى عنه: الكتاني، وأبو سعد السمان، وعلي الحنائي، وجُبارة. قيده ابن ماكولا. مات ربيع الأول. سمع من خيثمة مجلساً واحداً.
- الحسن بن محمد بن جعفر السلماسي. أبو محمد. عن: الحسين بن محمد بن عبيد العسكري. مات في صفر.
- الحسين بن الحسن بن يحيى. أبو عبد الله العلوي الزيدي. توفي بواسط في جمادى الآخرة. روى عن: أبي المُثنى محمد بن أحمد الدهقان الكوفي عن الحسن بن علي بن عفان.

وكان مولده في سنة تسعٍ وعشرين وثلاثمائة. قال الخطيب: كان صدوقاً. ثنا عن أبي المثنى.
حرف الزاي:
- زكريا بن أحمد بن محمد بن يحيى بن حمويه. أبو يحيى البزاز النسابة. خُرساني. توفي في حدود سنة تسع عشرة تقريباً.
حرف الشين:
- شعيب بن محمد بن إبراهيم. أبو سعد الشُعيبي البوشنجي. سمع: أباه، وإبراهيم المؤدب، وأبو علي الرفاء. وروى الكثير. حدث عنه: شيخ الإسلام.
حرف العين:
- عبادة بن عبد الله بن محمد بن عبادة بن أفلح الأنصاري. من ولد سعد بن عبادة الخزرجي القُرطبي. الشاعر المعروف بابن ماء السماء أبو بكر.
أخذ عن: أبي بكر الزبيدي، وغيره. أخذ عنه الأدب: غانم بن الوليد.
- عبد الله بن أحمد بن محمد بن عبد الله. أبو محمد المصاحفي. خُرساني. توفي في شهر ذي الحجة. وكان مجاوراً في جامع نيسابور. نسخ ثمانمائة وثمانين مُصحفاً.
قال عبد الغافر: حدثني من أوثق به بذلك. ونسخ عدة نُسخ من " تفسير أبي القاسم بن حبيب " .
وسمع من: أبي الحسن بن السراج، وأبي حفص الزيات البغدادي.
روى عنه: الحسن بن أبي القاسم الصفار، وأحمد بن أبي سعد بن علي. وتوفي بنيسابور.
- عبد الله بن عبد الرحمن بن محمد بن إبراهيم بن أحمد بن حمدويه. أبو محمد بن أبي القاسم البُناني الثابتي. من ولد ثابت بن أسلم التابعي. نيسابوري، حنفي. من مجاوري الجامع. كثير الحديث. حدث عن: الأصم، وطبقته. ولقي أبا الطيب المتنبي، وسمع من شعره. روى عنه: محمد بن بحر المزكي.
- عبد الله بن محمد بن سليمان. أبو محمد بن الحاج القرطبي، المقريء. كان مجوداً طيب الصوت بمرة، صالحاً. له شعر حسن. وأخذ الحديث عن جماعة. وله مصنفٌ كبير في الزهد. توفي شاباً، وقد روى عن: مكي بن أبي طالب.
- عبد الرحمن بن محمد بن المرزبان بن منجويه. أبو القاسم الإصبهاني. مات في رجب.
- عبد المحسن بن محمد بن أحمد بن غلبون. أبو محمد الصوري الشاعر المشهور. كان شاعراً محسناً، بديع القول. روى عنه شِعره: محمد بن علي الصوري، ومبشر بن إبراهيم، وسلامة ابن الحسين. وحكى عنه: أبو نصر بن طلاب. وله:
بالذي أَلهم تعذيبي ثناياك العِذابا ... ما الذي قالته عيناك لقلبي فأجابا؟
قال أبو فتيان بن حيوس: هما أغزل ما أعلم، وأغزل من قول جرير حيث يقول:
إن العيون التي في طرفها مرض.
ولعبد المحسن:
وتُريك نُفسك في معاندة الهوى ... رُشداً ولستِ إذا فعلت براشدِ
شغلتك عن أفعالها أفعالُهُم ... هلا اقتصرت على عدوٍ واحدِ؟
- عبد الملك بن عبد الرحمن بن عمر بن العباس. أبو سهل الشروطي الحنفي. خُراساني. مات في ذي الحجة. وروى عن: ابن نُجيد، وبشر بن أحمد، وأبي أحمد السمري. وعنه: أبو صالح المؤذن.
- عبد الواحد بن أحمد بن محمد بن يوسف. أبو محمد بن شماس الهمداني الدمشقي. حدث ب صحيح البخاري عن: أبي زيد المروزي.
وحدث عن: علي بن يعقوب بن أبي العقب، والحسين بن أحمد بن أبي ثابت. روى عنه: علي بن الخضر، وأبو سعد السمان، وعبد العزيز الكتاني، وعلي بن محمد بن شجاع، وجماعة. توفي في رمضان. قاله الكتاني، وقال: سمعه أبوه الحديث، ولم يكن الحديث من شأنه.
- عبد الواحد بن أحمد بن الحسين. أبو الحسن العُكبري، المعدل. حدث عن: أحمد بن سليمان النجاد، وجعفر الخلدي، وأبي بكر الشافعي، وعدة. روي عنه: ابن أخيه أبو منصور محمد بن محمد بن أحمد. وكان صدوقاً يتشيع، قاله الخطيب:

- علي بن أحمد بن محمد بن داود. أبو الحسن البغدادي الرزاز. سمع: عثمان بن السماك، وأبا بكر النجاد، وعبد الصمد بن علي الطستي، وأبا سهل بن زياد، والخلدي، وأبا عمر الزاهد، وعلي بن محمد بن الزبير، وميمون بن إسحاق، ودعلج بن أحمد. وقرأ القرآن لحمزة على أبي بكر بن مقسم، عن قراءته على إدريس بن عبد الكريم. قرأ عليه: عبد السيد بن عتاب، وغيره. وحدث بالكثير. وكف بصره في آخر عمره. وكان له حانوت في الرزازين. قال الخطيب: وكان كثبر السماع والشيوخ: وإلى الصدق ما هو شاهدت جزءاً من أصوله من أمالي ابن السماك، في بعضها سماعه بالخط العتيق، ثم رأيته قد غير بعد وقتٍ وفيه إلحاقه بخط جديد. ولد سنة خمسٍ وثلاثين وثلاثمائة، وتوفي في ربيع الآخر. قلت: وروى عنه: أبو البيهقي، وأبو بكر الطريثيثي، وجماعة.
- علي بن عبد العزيز بن الحسن بن محمد بن هارون بن عصام بن الأمير محمد بن عبد الله بن طاهر بن الحسين. أبو الحسن الخزاعي الطاهري المحدث. سمع من: أبي بحر بن كوثر، وعيسى الرُّخجي، وأبي بكر القطيعي، وأحمد بن جعفر بن سلم، ويحيى بن وصيف، ومخلد الباقرحي، فمن بعدهم.قال الخطيب: كتبنا عنه، وكان ديناً صالحاً، ثقة. توفي في ربيع الآخر.
- علي بن محمد بن عبد الله بن آزاد مرد أبو القاسم الفارسي. سمع: أبا بكر الشافعي، وحامداً الرفاء، وحبيباً القزاز وعثمان بن ستفة، وعدة.وسكن مصر. روى عنه: القاضي القضاعي، والحسين بن علي بن حجاج النحوي، وأبو إسحاق الحبال وقال: مات في رمضان.
- علي ابن المقريء أبي عدي عبد العزيز بن علي بن محمد بن إسحاق بن الفرج ابن الإمام أبي الحسن المصري. محدث ابن محمد. أرخه الحبال.
- عمر بن أحمد بن محمد بن حسنويه. أبو حفص الإصبهاني الزعفراني. توفي في ربيع الأول. قال يحي بن مندة: صالح، ورع، صاحب سنة وصلابة. ضربه إسماعيل بن عباد بالسياط في السوق بسبب ذمه الإعتزال.
له ست بإصبهان. حدث عن: أبي أحمد العسال، وأحمد بن معبد والطبراني، وأبي إسحاق ابن حمزة.
حرف الميم
- محمد بن أحمد بن عبد الرحمن بن عمر بن حفص.
المحدث أبو بكر بن أبي علي الهمداني الذكواني، الإصبهاني المعدل. قال أبو نعيم الحافظ: ولد سنة ثلاثٍ وثلاثين وثلاثمائة وشهر، وحدث ستين سنة . وسمع بمكة، والبصرة، والأهواز، والري. وجمع وصنف الشيوخ. حسن الخلق، قويم المذهب، توفي في شعبان. ثم ذكر بعض شيوخه.
قلت: روى عن: عبد الله بن فارس، ومحمد بن أحمد بن الحسن الكسائي، وأبي أحمد العسال، ومحمد بن إسحاق بن كوشيذ، ومحمد بن يحيى بن بحرويه، وأحمد بن معبد السمسار، وأحمد بن محمد بن يحيى القصار، وأحمد بن بندار الشعار، وإبراهيم بن محمد بن حمزة، وعبد الله بن الحسن بن بندار المديني، وأبي الشيخ، وعاتكة بنت أبي بكر بن أبي عاصم الإصبهانيين، والطبراني، والجعابي بإصبهان، وأبي بكر الآجري، وإبراهيم بن محمد بن إبراهيم الدبيلي بمكة، وفاروق بن عبد الكبير الخطابي، ومحمد بن إسحاق بن عباد التمار، وأحمد بن القاسم بن الريان اللكي بالبصرة.
روى عنه: أبو صادق محمد بن أحمد بن جعفر الفقيه، وأبو بكر أحمد بن محمد بن أحمد بن موسى بن مردويه، وإسماعيل بن علي السيلقي، وأبو نصر عبد الرحمن بن محمد السمسار، وأبو حفص عمر بن حسن بن محمد بن أحمد بن سليم، وعلي بن الفضل اليزدي، والفضل بن محمد الحداد أخو أبي الفتح الحداد، وأبو أحمد فضلان بن عثمان القيسي، وأبو العلاء محمد بن عبد الجبار الفُرساني شيوخ ابن سلفة الحافظ. وله معجم رواء عبد الرحيم بن الطفيل.
- محمد بن أحمد بن عبد الرحمن بن صُمادح.
التجيبي الصمادحي السرقسطي. قال الأبار: كان والياً على مدينة وشقة، ثم تخلى عنها لابن عمه منذر بن يحيى. وله مختصر في غريب القرآن يدل على فضله ومعرفته. روى عنه: ابنه الأمير معن صاحب المرية. غرق أبو يحي هو وأهل مركبه في جمادى الأولى سنة تسع عشرة رحمهم الله.
- محمد بن عبد الله الرباطي. أبو بكر. قيل: توفي فيها. وقيل: سنة عشرين كما سيأتي.
- محمد بن عبد الباقي. أبو بكر المصري الجبان. الرجل الصالح. أرخه الحبال.

- محمد بن علي بن محمد بن حيد بن عبد الجبار. أبو بكر الجوهري الصيرفي العدل الغازي. من رؤساء نيسابور. وإليهم ينسب قصر حيد. ولد سنة اثنتين وثلاثين وثلاثمائة. سمع من: أبي العباس الأصم، وإسماعيل بن نجيد. روى عنه: حفيده منصور بن محمد شيخ شهدة. توفي في رجب. وممن روى عنه: أبو صالح المؤذن، وأبو بكر محمد بن يحي المزكي.
- محمد بن عمر بن يوسف. أبو عبد الله ابن الفخار القرطبي المالكي الحافظ. عالم الأندلس في عصره. روى عن: أبي عيسى الليثي، وأبي محمد الباجي، وأبي جعفر بن عون الله، وجماعة. وحج وجاور بالمدينة وأفتى بها، فكان يفخر بذلك. تفقه بأبي محمد الأصيلي، وأبي عمر بن المكوي.
وسمع بمصر. وكان إماماً بارعاً زاهداً ورعاً متقشفاً، من أهل العلم والذكاء والحفظ، عارفاً بمذاهب الأئمة وأقوال العلماء. يحفظ " المدونة " حفظاً جيداً، و " النوادر " لابن أبي زيد.
وقد أريد على الرُّسلية إلى البربر فأبى وقال: إني في جفاء وأخاف أن أؤذى.
فقال الوزير: رجل صالح يخاف الموت، قال: إن أخفه فقد خافه أنبياء الله، هذا موسى عليه السلام حكى الله عنه أنه قال: " ففررتُ مِنكُمْ لما خِفْتُكُمْ " .
قال ابن حيان: توفي الفقيه المشاور الحافظ المستبحر، الراوية البعيد الأثر، الطويل الهجرة في طلب العلم، الناسك المتقشف أبو عبد الله بن الفخار بمدينة بلنسية في عاشر ربيع الأول. فكان الحفل في جنازته عظيماً، وعاين الناس فيها آية من طيور أشباه الخطاف، وما هي بها، تخللت الجمع رأفةً فوق النعش جانحةً إليه مشفةً، لم تفارق نعشه إلى أن ووري فتفرقت. عاين الناس منها عجباً تحدثوا به وقتاً.
ومكث مدة ببلنسيةُ مُطاعاً عظيم القدر عند السلطان والعامة. وكان ذا منزلة عظيمة في الفقه والنسك، صاحب أنباءٍ بديعة رحمه الله. وقال جُماهر بن عبد الله: صلى على ابن الفخار الشيخ خليل التاجر ورفرفت عليه الطير إلى أن تمت مواراته. وكذا ذكر محمد القُبُّشي من خبر الطيور، وزاد: كان عمره نحو الثمانين سنة. وكان يقال إنه مجاب الدعوة، واختبرت دعوته في أشياء. وقال أبو عمرو الداني: توفي في سابع ربيع الأول عن ست وسبعين سنة، وهو أخو الفقهاء الحفاظ الراسخين العالمين بالكتاب والسنة بالأندلس رحمه الله.
وقد ذكره القاضي عياض فقال: أحفظ الناس، وأحضرهم علماً، وأسرعهم جواباً، وأوقفهم على اختلاف الفقهاء وترجيح المذاهب، حافظاً للأثر، مائلاً إلى الحجة والنظر. فر عن قرطبة إذ نذرت البربر دمه عند غلبتهم على قرطبة.
فأما: أبو عبد الله بن الفخار المالكي الحافظ، فيأتي سنة.
- محمد بن محمد بن محمد بن إبراهيم بن مخلد.
أبو الحسن البزاز شيخ بغداد. ولد سنة تسعٍ وعشرين وثلاثمائة. وسمع من: إسماعيل الصفار ومحمد بن عمرو الرزاز، وعمر بن الحسن الأشناني، وهو آخر من حدث عنهم، وعثمان بن السماك، وجعفر الخلدي، والنجاد. قال الخطيب: كتبنا عنه وكان صدوقاً، أثنى عليه أبو القاسم اللالكائي. وكان جميل الطريقة، له أُنسةٌ بالعلم ومعرفة بشيءٍ من الفقه على مذهب أهل العراق. مات في ربيع الأول. قال: وبلغني أنه لم يكن له كفن.
قلت:روى عنه: علي بن طاهر بن الملقب الموصلي، والحسين بن علي بن البسري وعلي بن الحسين الربعي، وعلي بن محمد بن أبي العلاء المصيصي، وجماعة آخرهم علي بن أحمد بن بيان الرزاز، شيخ ابن كليب.
حرف النون
ناصر بن مهدي بن الحسن. السيد أبو محمد، العلوي النيسابوري. روى عن: أبي الحسين الحجاجي، وأبي علي محمد بن علي بن السقا الإسفرائيني الحافظ، وأبو عمرو بن حمدان. وعنه: أبو صالح المؤذن، وغيره. توفي في رمضان.
حرف الهاء
- الهيذام بن عمر بن أحمد بن الهيذام. الإصبهاني، الضراب. في شهر صفر.
حرف الباء
- يحيى بن عمر. أبو الحسن الدعاء المقريء، المعروف بالشارب. سمع من: عبد الباقي بن قانع، وحامد الرفاء. قال الخطيب: كتبنا عنه، وكان ثقة مشهوراً بالسنة.
- يعيش بن محمد بن يعيش.
أبو بكر الأسدي الطليطلي. روى عن: أبيه، ورحل فأخذ عن: أبي محمد بن أبي زيد. وكان من كبار الفقهاء. ولي القضاء ببلده والرئاسة.
وفيات عشرين وأربعمائة
حرف الألف
- أحمد بن طلحة بن أحمد بن هارون.

أبو بكر البغدادي المنقي الواعظ. سمع: أبا بكر النجاد، وعبد الصمد الطستي، وابن بريه الهاشمي. مات في ذي الحجة. وآخر من روى عنه ابن البطر.
- أحمد بن عبد القادر بن سعيد. أبو عمر الأموي الإشبيلي. أخذ عن: أبي الحسن الأنطاكي، وحكم بن محمد القيرواني، ومحمد بن الحارث الخُشني. وسمع من: أبي علي القالي يسيراً. وكان عارفاً بالنحو والشعر، وله كتاب الوثائق وعللها سماه المحتوي في خمسة عشر جزءاً. حدث عنه: أبو محمد بن خزرج.
- أحمد بن علي بن أحمد بن حماد.أبو العباس الجُرجاني، المقريء المعروف بالخزاز. سمع من المحدث أحمد بن الحسن بن ماجة في سنة تسعٍ وأربعين بقراءة الإسماعيلي. وحدث، وسمع منه خلق بجرجان. وكان رجلاً صالحاً. مات في ذي القعدة.
- أحمد بن علي بن الحسن بن الهيثم. أبو الحسن بن البادا البغدادي.
سمع: أبا سهل بن زياد، وعبد الباقي بن قانع، ودعلج بن أحمد، وابن بريه، وجماعة.
قال الخطيب: كان ثقة، من أهل القرآن والأدب والفقه على مذهب مالك. كتبتُ عنه، ومات في ذي الحجة.
- أحمد بن علي. أبو العباس المنبجي، ثم الرقي المقريء. قرأ القرآن على: نظيف بن عبد الله الكِسروي، وغيره. قال أبي العمر الداني: كان ثقةً ضابطاً. عُمر طويلاً وتوفي بالرقة بعد العشرين، وقد بلغ التسعين أو زاد عليهما رحمه الله.
- أحمد بن محمد بن عفيف. أبو عمر الأموي القُرطبي. شرع في السماع سنة تسعٍ وخمسين وثلاثمائة، واستوسع في الرواية والجمع والإتقان.
وحدث عن: يحيى بن هلال، ومحمد بن عبيدون، ومحمد بن أحمد بن مِسور.
وعني بالفقه. وبرع في الشروط ثم مال إلى الزهد والوعظ، فوعظ الناس، ولقن القرآن، وقصده الصلحاء والطالبون، فبين لهم الطريق. وكان يغسل الموتى، وصنف في تغسيلهم كتاباً، وصنف كتاباً في آداب المعلمين. وصنف في أخبار القُضاة والفقهاء بقرطبة كتاباً. ولما وقعت الفتنة بقرطبة قصد المرية فأكرمه صاحبها خيران الصقلبي وأدناه، وولاه قضاء لورقة، فاستوطنها حتى توفي في ربيع الآخر. روى عنه: حاتم بن محمد، وأبو العباس العُذري، وطاهر بن هشام، وغيرهم.
- أحمد بن محمد بن القاسم بن بشر بن درستويه بن يزيد. أبو الحسين الفارسي الفسوي، ثم البخاري. ولد سنة أربعين. وروى عن: أبي بكر بن يزداد، وخلف الخيام، وأبي بكر بن سعد، والقفال الشاشي. توفي في ربيع الأول ببخارى.
- أحمد بن محمد بن الحسن بن المظفر. أبو طالب، ولد الأديب أبي علي الحاتمي. كان شاعراً محسناً. وله ديوان. روى عنه: ابنه مسعود، ومحمد بن وِشاح الزينبي.
- إبراهيم بن محمد بن إبراهيم بن الحسين. أبو إسحاق الحنائي الدمشقي. روى عن: عبد الوهاب الكِلابي. وسمع بمصر من: أبي محمد بن النحاس. روى عنه: أبو سعد السمان، وعبد العزيز الكتاني. وهو أخو علي وإبراهيم.
حرف الحاء:
- الحسن بن علي بن العباس بن الفضل بن زكريا بن يحيى بن النضر. أبو علي النضروي الهروي الحافظ. سمع: محمد بن عبد الله بن خميرويه، وزاهد بن أحمد، ومحمد بن أحمد بن حمزة، وجماعة. وعنه: عبد الواحد المُليحي، ومحمد بن علي العُميري.
- الحسن بن محمد بن أحمد بن عمر. أبو بشر القُهُندُزي المزكي.
روى عن: أبي بحر البربهاري، ومحمد بن حيويه الكُرجي. وعنه: صاعد بن سيار، ومحمد بن علي العميري.
- الحسين بن عبد الله بن أبي علاثة البغدادي. سمع: أبا بكر الشافعي، والقطيعي، وعدة. وعنه: الخطيب، وقال: سماعه صحيح إلا أنه ساقط المروءة.
حرف السين:
- سعيد بن عبد العزيز بن عبد الله بن محمد. أبو سهل النيلي. أخو الأستاذ أبي عبد الرحمن. رجل جليل نحوي، فقيه شافعي، إمام في الطب متبحر فيه بمرة، ثقة في الحديثة. روى عن: أبي عمرو بن حمدان، وأبي أحمد الحافظ. ومات فجأةً عن سبعٍ وستين سنة.
حرف الصاد:
- صالح بن مِرداس الكلابي. أسد الدولة. كان من عرب البادية، فقصد حلب وبها مرتضى الدولة بن لؤلؤ نائباً للخليفة الظاهر بن الحاكم العبيدي، فانتزعها منه في سنة سبع عشرة وأربعمائة، وتملكها ورتب أمورها. فصار من مصر لحربه أمير الجيوش الدزبري، وكانت الوقعة بالأقحوانة. ثم انجلت الوقعة عن خلقٍ كثير من القتلى منهم صالح. وهو أول من ملك حلب من بني مرداس. قُتل في جُمادى الأولى.

حرف العين:
- عبد الله بن عبد الرحيم بن محمد بن إبراهيم بن أحمد بن حمدويه. أبو محمد البُناني النيسابوري المُرضي، الرجل الصالح. سمع من: دعلج، وأبي بكر الشافعي ببغداد. وذكر أنه لقي الأصم، وسمع منه شيئاً يسيراً. وسمع بجرجان من: محمد بن أحمد بن إسماعيل الصرام وحدث عنه. سمع منه: أبو الفضل الفلكي والمشايخ.
- عبد الله بن محمد بن علي بن مهرة. أبو محمد الإصبهاني المؤدب. روى عن: الطبراني.
- عبد الجبار بن أحمد. أبو القاسم الطرسوسي المقريء. صدر الإقراء في وقته بمصر. قرأ على: أبي عدي عبد العزيز بن الفرج، وأبي أحمد عبد الله بن الحسين السامري. قرأ عليه: أبو الطاهر إسماعيل بن خلف مصنف " العنوان " . توفي في غرة ربيع الآخر. وله كتاب " المُجتنى في القراءآت " . وآخر من سمع منه أبو الحسين يحيى بن البياز، لكنه متهم.
- عبد الرحمن بن زاهد بن أحمد. أبو أحمد المروزي الشيرتحشيري، الفقيه المحدث.
سمع: عبيد الله بن الحسين النضري ببغداد، ومحمد بن المظفر الحافظ. وأملى بمرو وهراة. روى عنه: عبد الواحد المليحي، وابنه أبو عطاء وعطاء القراب. أخذ مذهب الشافعي عن أبي زيد الفاشاني، وصار من أئمة المذهب.
- عبد الرحمن بن عثمان بن القاسم بن معروف بن حبيب. أبو محمد بن أبي نصر التميمي، الدمشقي المعدل، الرئيس المعروف بالشيخ العفيف. قرأ لأبي عمرو عن أحمد بن عثمان غلام السباك. وحدث عن: إبراهيم بن أبي ثابت، والحسن بن حبيب الحصائري، وخيثمة، وابن حذلم، وجعفر بن عُديس، وأحمد بن محمد بن عُمارة الليثي، وأحمد بن سليمان بن زبان الكندي، ثم قطع التحديث عنه لما علم ضعفه.
روى عنه: رشأ بن نظيف، وأبو علي الأهوازي، وعبد العزيز بن أحمد الكتاني، وأبو القاسم الحنائي، وأبو نصر بن طلاب، وأبو القاسم بن أبي العلاء، وخلق كثير آخرهم موتاً عبد الكريم بن المؤمل الكفر طابي. وكان مولده في سنة سبعٍ وعشرين وثلاثمائة.
قال أبو الوليد الحسن بن محمد الدربندي: أنا عبد الرحمن بن عثمان بدمشق بقراءتي، وكان خيراً من ألفٍ مثله إسناداً وإتقاناً وزُهداً مع تقدمه. ثم ذكر عنه حديثاً.
وقال رشأ بن نظيف: قد شاهدتُ ساداتٍ، ما رأيت مثل أبي محمد بن أبي نصر، كان قرة عين. وقال الكتاني: توفي شيخنا ابن أبي النصر في جمادى الآخرة، فلم أر جنازة كانت أعظم منها. كان " بين يديه " جماعة من أصحاب الحديث يهللون ويُكبرون ويظهرون السنة. وحضر جنازته جميع أهل البلد حتى اليهودي والنصارى. ولم ألق شيخاً مثله زُهداً وورعاً وعبادةً ورئاسة. وكان ثقةً عدلاً، مأموناً، رضى. وكان يلقب بالعفيف. وكانت أصوله حِساناً بخط ابن فطيس، والحلبي. وقد روى حديثه بعلوًّ: كرينة القرشية مثل " مُسند ابن عمر " لابن أمية، وحديث ابن أبي ثابت.
- عبد الرحيم بن أحمد بن عبد الرحمن الكُتامي الفقيه المالكي. أبو عبد الرحمن السبتي، ويعرف بابن العجوز.
قال القاضي عِياض: كان من كبار قومه، وإليه كانت الرحلة بالمغرب. وعليه كانت تدور الفتوى. وفي عقبه أئمة نُجباء.
لازم أبا محمد بن أبي يزيد. وأخذ عن: أبي محمد الأصيلي، وغيره. روى عنه: قاسم المأموني، ومحمد بن عبد الرحمن، وإبراهيم بن يعقوب الكلاعي، وجماعة.
أخذ الناس عنه بسبتة عِلماً كثيراً. وقال أبو محمد بن خزرج: أجاز لي سنة ثمان عشرة، وتوفي بعد ذلك بنحو عامين. ولد سنة خمسٍ وأربعين وثلاثمائة.
- عبد الصمد بن محمد بن محمد بن أحمد بن عيسى. أبو الفضل الخاصمي البلمغي. رحمه الله.
- عبد الواحد بن محمد بن أحمد بن جعفر بن منير. أبو محمد المنيري، الجُرجاني العدل الصالح. سمع: أبا أحمد عدي، وأبا بكر الإسماعيلي.
وبنيسابور: أبا أحمد الحاكم. وببغداد: أبا الحسين بن المظفر.
وبالشام: محمد بن علي الساوي. قال علي بن محمد الزنجي: سمعت منه. قلت توفي في رمضان.
- عبيد الله بن النضر بن محمد بن أحمد بن محمد. أبو أحمد المحمي النيسابوري.
من بيت الرئاسة والحشمة.
سمع: أبا علي الرفاء، وأبا عمر بن مطر، وهارون بن أحمد الأستراباذي.
روى عنه: أبو صالح المؤذن، وأبو القاسم عبيد الله بن أبي محمد الكزبري. وتوفي في ذي القعدة.
- علي بن أحمد بن محمد بن الحسين. أبو الحسن الجرجاني الإصبهاني.

سمع بالبصرة: إبراهيم بن علي الهجيمي.
روى السلفي عن أصحابه: إسماعيل بن علي السيلقي، وروح بن محمد الداراني، وعمر بن حسن بن سُليم المعلم، وغيرهم، وابن أشتة. ومن شيوخه: أبو إسحاق بن حمزة الحافظ. وخرجان محلة بإصبهان، بالخاء المعجمة ثم الجيم. وأختلف في فتح أوله وضمه. وهذا الرجل يعرف بابن أبي حامد. قال الخطيب: كتب إلي بالإجازة لما يصح عندي من حديثه. وسمع بمكة من: إبراهيم بن أحمد بن فراس. وسمع ببلده من: أبي أحمد العسال.
ومن آخر من روى عنه: أحمد بن محمد بن أحمد بن مردويه. توفي سنة عشرين، وقيل: في سنة إحدى وعشرين.
- علي بن الحسن بن دُوما البغدادي النعالي. أخو الحسن. قال الخطيب: مات نحو سنة عشرين. سمع من: أحمد بن عثمان الأدمي، وحمزة الدهقان، وبكار بن أحمد المقريء. كتبنا عنه، وكان ثقة.
- علي بن عيسى بن الفرج. أبو الحسن الربعي البغدادي النحوي. درس النحو على أبي سعيد السيرافي بغداد، وعلى أبي علي الفارسي بشيراز، ولزِمه.
وبلغنا أن أبا علي قال: قولوا لعلي البغدادي: لو سِرت من الشرق إلى الغرب لم تجد أنحى منك. وكان قد واظبه بضع عشرة سنة.
وقد صنف شرحاً للإيضاح لأبي علي، وشرحاً لمختصر الجرمي. وتوفي في محرم.
وكان مولده في سنة ثمانٍ وعشرين وثلاثمائة، وعاش اثنتين وتسعين سنة. اشتغل عليه خلق.
- علي بن محمد بن أحمد بن إسماعيل. أبو الحسن الجرجاني الحناطي المعلم. توفي قريباً من سنة عشرين. روى عن: ابن عدي، والإسماعيلي.
- علي بن محمد بن علي بن حُميد. أبو الحسن، وقيل: أبو محمد الأسفرائيني المقريء المجود. روى عن: الحسن بن محمد بن إسحاق ابن أخت أبي عوانة الأسفرائيني. وغيره. وأكثر عنه أبو بكر البيهقي.
ومثله في الاسم والبلد.
- علي بن محمد بن علي. أبو الحسن بن السقا الأسفرائيني. من شيوخ البيهقي أيضاً.
يروى عن: الحسن بن محمد بن لإسحاق الأسفرائيني.
وقد روى البيهقي عنهما معاً حديثاً، قالا: ثنا الحسن بن محمد، ولكن ابن السقا أقدم سماعاً ووفاة. روى عن: أبي العباس الأصم، وابن زياد القطان.
توفي المقريء في ذي الحجة سنة عشرين. وتوفي ابن السقاء سنة أربع عشرة. ومر.
- عمر بن الحسن بن يونس. أبو بكر. توفي في رمضان. وأظنه إصبهانياً.
- العنبر بن الطيب بن محمد بن عبد الله بن العنبر. أبو صالح، نيسابوري. روى عن: جده لأمه يحيى بن منصور القاضي. روى عنه: أبو بكر البيهقي.
حرف الميم:
- محمد بن أحمد بن الحسين بن عبد العزيز. أبو نصر العُكبري البقال.
حدث عن: أبي علي بن الصواف، وأحمد بن يوسف بن خلاد. روى عنه: محمد بن علي الصوري، وعبد العزيز الكتاني، وعلي بن محمد بن أبي العلاء.
قال الخطيب: ثنا عنه الكتاني بدمشق. وكان صدوقاً. ذكر لي وفاته ابنه منصور بن محمد بن محمد في ربيع الأول.
- محمد بن بكر. أبو بكر النوقاني الطوسي، الفقيه، شيخ الشافعية ومدرسهم بنيسابور. تفقه عليه: أبو القاسم القشيري، وجماعة.
وكان قد اشتغل عند الأستاذ أبي الحسن الماسرجسي. وببغداد على اليامي. وكان مع فضائله ورعاً صالحاً خاشعاً.
قال محمد بن مأمون: كنتُ مع الشيخ أبي عبد الرحيم السلمي ببغداد فقال: تعال حتى أريك شاباً ليس في جملة الصوفية ولا المتفقهة أحسن طريقة ولا أكمل أدباً منه. فأراني أبا بكر الطوسي. ومات بنوقان رحمه الله.
- محمد بن عبد الله بن أحمد بن محمد بن إسحاق. أبو بكر الرباطي الإصبهاني. سمع: أبا القاسم الطبراني، وعبد الله بن الحسن بن بُندار، وأبا بكر الجعابي، وأبا أحمد العسال، وإبراهيم بن محمد بن إبراهيم الرقاعي. شيخ مُسند يروي عن محمد بن سليمان الباغندي. وقد زار بيت المقدس وسمع به وأملى مجالس.
روى عنه: عمر بن الحسن بن سليم المعلم، وأبو بكر أحمد بن محمد بن أحمد بن مردويه، وجماعة. توفي في شهر شعبان رحمه الله.
- محمد بن عبيد الله بن أحمد. المسبحي، الحراني، الأمير المختار عز المُلك. أحد أمراء المصريين وكُتابهم وفُضلائهم، وصاحب التاريخ المشهور.

كان على زي الأجناد، واتصل بخدمة الحاكم ونال منه سعادة. وله تصانيف عديدة في الأخبار والشُعراء والمحاضرة، ومن ذلك كتاب " التلويح والتصريح في الشعر " ، وهو مائة كراس، وكتاب " درك البُغية " في وصف الأديان والعبادات، في ثلاثة آلاف وخمسمائة ورقة، وكتاب " أصناف الجماع " في ألف ومائتا ورقة، وكتاب " القضايا الصائبة في معاني أحكام النجوم " ثلاثة آلاف ورقة.
وُلد بمصر سنة ست وستين وثلاثمائة، وتوفي أبوه بمصر سنة أربعمائة. وتوفي هو في ربيع الآخر سنة عشرين. ورخه ابن خلكان.
- منصور بن هانيء بن محمد. أبو علي الفقيه. توفي في صفر. وكان رديء الإعتقاد على دين بني عُبيد، وأقل ذلك الرفض.
الوفيات تقريباً من رجال هذه الطبقة.
حرف الألف:
- أحمد بن سعدي بن محمد بن سعدي. أبو محمد الإشبيلي القيسي. رحل، فأخذ عن: أبي محمد بن أبي زيد. ووصل إلى العراق فأخذ عن القاضي أبي بكر الأبهري. وكان فقيهاً محدثاً فاضلاً. روى عنه: أبو عمر الطلمنكي، وحاتم بن محمد وقال: لقِيتُهُ بالمهدية وقد استوطنها، وكان أمرها يدور عليه في الفتوى. توفي بعد سنة عشر.
- أحمد بن علي. أبو نصر الزاهد. شيخ النيسابوري. سمع من: الأصم. روى عنه: علي بن أحمد بن أخرم شيخ الفلكي.
- أحمد بن علي بن أحمد الإصبهاني الصحاف. الأشعري.
روى عن: أبي الشيخ، والقباب، وأبي سعيد بن الزعفراني، وابن المقريء.
روى عنه: أحمد بن جعفر، وظهر سماع أبي الفتح الحداد منه بعد موته. حدث في عام سبعة عشر.
- أحمد بن علي بن ثابت. أبو بكر بن الماوردية. سمع: علي بن محمد بن كيسان، وعمر بن محمد الزيات. وعنه: عبيد الله بن إبراهيم القزاز، وأبو الحسن محمد بن أحمد البرداني، وأبي علي بن البنا البغداديون.
- أحمد بن محمد بن إبراهيم. أبو سهل المهراني المزكي. سمع: أبا بكر النجاد ببغداد، وحامد الرفاء. وعنه: أبو بكر البيهقي.
- أحمد بن محمد بن عبد الله بن يوسف. أبو الفضل النيسابوري السهلي الأديب الصفار.
حدث عن: الأصم، والأستاذ أبي الوليد الفقيه، وأبي الفضل المزكي. وتخرج به أئمة منهم أبو الحسن الواحدي. وروى عنه: أبو سعد عبد الله بن القُشيري، وغيره.
- أحمد بن محمد بن مُزاحم. أبو سعد النيسابوري الصفار والأديب. سمع: الأصم.
وعنه: البيهقي، ومحمد بن يحيى.
- إسماعيل بن أحمد. أبو الفضل الجُرجاني الصوفي. حدث بدمشق عن: أبي بكر الإسماعيلي، وغيره. وعنه: أبو سعد السمان، وعبد العزيز الكتاني.
حرف الباء:
- بشر بن محمد. أبو القاسم الميهني الصوفي الواعظ. صحب بالشام أحمد بن عطاء الروذباري. وحدث عن: أبي القاسم الطبراني، وعبد الله بن عدي. وعنه: محمد بن يحيى المزكي، وأبو صالح المؤذن.
- بشر بن محمد بن عبيد الله الخطيب الميهني. الصوفي الواعظ. رحل وسمع من: الطبراني، والإسماعيلي، وإسماعيل بن نُجيد، وأحمد بن عطاء الروذباري، وأبي بكر المفيد. روى عنه: محمد بن يحيى المزكي، وأحمد بن أبي سعيد الحافظ.
- بشر بن محمد بن الحسين بن القاسم بن محمش. أبو سهل الإسفرائيني. شيخ ثقة. حدث عن: أبي أحمد بن عدي. وأبي بكر الإسماعيلي، والحسن بن محمد بن إسحاق الإسفرائيني.
حرف الجيم:
- جناح بن نُذير بن جناح. أبو محمد المحاربي الكوفي القاضي. سمع: أبا جعفر بن دُحيم. وعنه: البيهقي، وأبو البقاء المُعمر بن محمد، وعدة. ولي قضاء الكوفة مُديدة، ثم عزل نفسه.
حرف الحاء:
- الحسن بن الأشعث بن محمد. أبو علي المنبجي. روى عن: الحسن بن عبد الله بن سعيد البعلبكي، وصالح بن الأصبغ المنبجي.
وعنه: عبد الجبار بن عبد الله الأردستاني، والحسن بن أبي شيبة المنبجي، وأبو القاسم بن أبي العلاء المُصيصي.
قال علي بن أحمد الشهرزوري: وكان مؤآخياً للشريف الحراني، يعني ابن الأشعث، فاتفق أنه أتاه نعى أخٍ من إخوانه فقال: يماه، ومات.
- الحسن بن علي بن أحمد بن بشار. أبو محمد السابوري البصري.
سمع: محمد بن أحمد بن محمويه العسكري. وعنه: الخطيب.
- الحسين بن أحمد بن علي بن تُبان. أبو عبد الله بن التُباني الواسطي البيع.
روى عن: أبي محمد بن السقاء، وأبي بكر محمد بن جعفر الشمشاطي، وعلي بن أحمد الغزال، وأبي بكر البابسيري، وآخرين.

روى عنه: إبراهيم بن محمد بن خلف الجُماري، وأبو نُعيم أحمد بن علي المقريء البزاز، وأحمد بن عثمان بن نفيس، والرئيس هبة الله بن الصفار الكتاب.
قال الخميس الحوزي: آملي، وكان ثقة. آخر من حدث عنه هبة الله بن الصفار.
قلت: له مجلس يرويه الكندي، أملاهُ في سنة سبع عشرة وأربعمائة، والتُباني: بتاء مضمونة، ثم باء خفيفة، وهي نسبة إلى جده تُبان. والطلبة يغلطون ويقولون البُناني.
وأما: البتاني، فرجل مر سنة إسمه محمد بن جابر.
- الحسين بن علي بن عُبيد الله بن محمد. أبو علي الرهاوي السُلمي المقريء، نزيل دمشق. قرأ القرآن بالروايات على جماعة أكبرهم أبو الصقر رحمة بن محمد الكفرْتُوثي، صاحب إدريس الحداد، وأبو علي أحمد بن محمد بن إبراهيم الإصفهاني، وأحمد بن القاسم الأحوال صاحب النقاش، والحسن بن سعيد المطوعي.
قرأ عليه: أبو علي غلام الهراس، وأبو علي الحسن بن محمد بن الفضل الكرماني شيخ الشهرزُوري.
- حكم بن المنذر بن سعيد. أبو العاصي القرطبي ابن قاضي الجماعة.
روى عن: أبيه، وعن: أبي علي القالي. وحج فأخذ عن: أبي يعقوب بن الدخيل. روى عنه: أبو عُمر ابن سُميق، وابن عبد البر. وكان من أهل المعرفة والذكاء لا يلحق في الأدب.
سكن طُليطلة وتوفي بمدينة سالم في نحو عشرين. وله شِعر.
حرف الزاي
- زكريا بن أحمد بن محمد بن يحيى. أبو يحيى بن أبي حامد النيسابوري البزاز النسابة، العارف بالنسب والطب والنحو.
سمع الكثير بالعراق. وروى الكثير. وُله سنة ثمانٍ وأربعين وثلاثمائة. وتوفي قبل العشرين. روى عنه: القاضي عبد الله بن عبد الله الحسكاني.
حرف السين:
- سعيد بن محمد بن شعيب بن نصر الله. أبو عثمان الخطيب الأديب الأندلسي. روى عن: أبي الحسن الأنطاكي.
وسمع من: أبي علي القالي وهو صغير. وكان عالماً بمعاني القرآن وقراءآته، متقدماً في العربية، حافظاً ثبتاً. توفي أيضاً في حدود العشرين حرف العين:
- عبد الله بن أحمد بن محمد بن حمويه بن بيهس. أبو بكر الروذباري الكندي. روى بهمدان عن: الفضل الكندي، وموسى بن محمد بن جعفر، وقيس بن نصر النهاوندي، وجماعة كثيرة.
قال شيرويه: هو صدوق. مات سنة ست عشرة. ثنا عنه محمد بن الحسين الصوفي، وعلي بن أحمد بن هُشيم، وجماعة.
- عبد الله بن عيسى بن إبراهيم بن علي بن شعيب. الفقيه أبو منصور ابن المحتسب الهمداني المالكي. روى عن: أبي بُرزة الروذراوري، وإبراهيم بن محمد بن الممتع، وعيسى بن محمد الفامي، وأبي إسحاق إبراهيم بن محمد المزكي النيسابوري، وأبي الحسن علي بن لؤلؤ الوراق البغدادي، وجماعة.
قال شيرويه: ثنا عنه أبو علي أحمد بن طاهر القُومساني، وسعد بن حسن القصري، ومظفر بن هبة الله الكسائي، ومحمد بن الحسين الصوفي. وسمى جماعة. قال: وكان صدوقاً، ثقة فقيهاً.
- عبد الرحمن بن إسحاق بن عبد العزيز. أبو الحسين القُرشي اللهبي ابن أبي حرام.
روى عن: أبي عمر بن فضاله، وأبي عبيد الله بن مروان، وأبي عمر بن كوذك، والميانجي.
وعنه: علي الحنائي، وعبد العزيز الكتاني، وأبو سعد السمان، وآخرون. وكان خيراً صالحاً.
- عبد الرحمن بن علي بن محمد بن إبراهيم بن حمدان. أبو القاسم النيسابوري الشافعي. ثقة صائن. روى عن: أبي الوليد حسان بن محمد الفقيه، وابن نُجيد، وجماعة. وعنه: محمد المزكي.
- عبد الرحمن بن محمد بن محمد بن أحمد بن سورة. الفقيه أبو سعد بن أبي سورة النيسابوري الزراد، الفقيه الشافعي " المتكلم " الأشعري. ذكره عبد الغفار وقال: وكان اسمه في صباه أحمد. سمع الكثير بخراسان وما وراء النهر.
وحدث عن: أبي الحسن السراج، وأبي عمرو بن نُجيد، وأبي حامد الصائغ، وطبقتهم.
وعنه: محمد بن أبي سعد الصوفي.
- عبد الرحمن بن محمد بن أحمد بن محمد بن أحمد بن عقيل. أبو محمد الأنصاري النيسابوري القطان المستملي، المؤذن. صالح، دين، ثقة، مُكثر.
حدث عن: الأصم، وأبي حامد الحسنوي، ومحمد بن يعقوب بن الأخرم، وأبي زكريا العنبري، وأبي بكر بن إسحاق الصبغي، وجماعة. روى عنه: محمد بن يحيى المزكي، وغيره.

- عبد الواحد بن محمد بن أحمد بن جعفر بن منير. أبو محمد المنيري الجُرجاني البزاز المعدل. قدم نيسابور. وحدث عن: عبد الله بن عدي، وأبي بكر الإسماعيلي، وأحمد بن أبي عمران البخاري، وأبي الحسين بن المظفر، وخلق. وكان أحد من عني بالحديث ورحل فيه. وروى عنه: أحمد بن أبي سعد المقريء.
- عبد الواحد بن محمد بن محمد بن يعقوب. أبو عاصم السجستاني الواعظ. نبيل جليل، ثقة. حدث بنيسابور عن: أبي منصور النصروي، وأبي الفضل بن خمرويه، وبشر بن محمد المغفلي، ووالده أبي عصمة محمد بن محمد، وطائفة. روى عنه: محمد بن يحيى المزكي، وغيره.
- عبد الوهاب بن محمد بن طاهر. أبو طلحة البُوشنجي.
روى عن: حامد الرفاء، ومنصور بن العباس البُوشنجي، وأبي حامد أحمد بن محمد الشاركي. وعنه: أبو صالح المؤذن.
- عبيد الله بن أحمد بن محمد بن داود الرزاز. البغدادي، أخو علي.
روى عن: ميمون بن إسحاق، وأبي بكر الشافعي. وعنه: الخطيب، وقال: كان صدوقاً.
- علي بن أحمد بن محمد بن علي الدمشقي. الشرابي. عن: جده، وخيثمة بن سليمان. وعنه: عبد العزيز الكتاني، وعلي بن خضر، وإبراهيم بن عقيل.
- علي بن الحسين بن محمد بن العباس بن فهر. أبو الحسن الفهري، الفقيه المالكي. سمع من جماعة. وكان بمصر، وقد صنف " فضائل مالك " في اثني عشر جزءاً. وسمع بالشرق.
سمع منه: الدلائي، والمهلب بن أبي صفرة، وقال: لقيته بمصر ومكة. ولم ألق مثله.
- علي بن الحسن بن النخالي الدلال. روى عن: أبي بكر الشافعي، وحبيب القزاز.
وعنه: الخطيب، وقال: صدوق.
- علي بن عمر بن إسحاق. أبو القاسم الأسداباذي. وأسداباذ: بلد على باب همدان ينزلها قوافل العراق. ويُعرف بالأدمي.
رحل وطوف، وسمع: ابن عدي، وأبا بكر الإسماعيلي، وأبا بكر بن السني، وأبا بكر القطيعي، وأبا الفضل بن خميرويه الهروي.
روى عنه: أبو القاسم عبد الرحمن بن مندة، وأحمد بن عبد الرحمن الذكواني، وأبو سهل غانم بن محمد، وأبو بكر أحمد بن محمد بن أحمد بن مردويه، لقيه سنة سبع عشرة.
- علي بن القاسم بن محمد بن إسحاق. أبو الحسن البصري الطابثي من قُراها، الفقيه المالكي. تلميذ ابن الجلاب. أخذ عنه: وعن الفقيه عبد الله الضرير.
أخذ عنه: أبو العباس الدلال، وأبو محمد الشنجالي. وسكن مصر، وله مصنف في الفقه.
- علي بن محمد بن خلف بن موسى. أبو إسحاق البغدادي، ثم النيسابوري الفقيه.
روى عن: أبي بكر الشافعي، وأبي بكر بن خلاد النصيبي، وابن ماسي، وبكار بن أحمد، وأبي بكر أحمد بن السُّني، ويوسف الميانجي، وجعفر بن محمد بن عاصم الدمشقي، وخلق.
روى عنه: الرئيس في " الثقفيات " . وكان فقيهاً مناظراً، ومن علماء الشافعية.
حرف الغين:
- غالب بن علي. أبو مسلم الرازي. سمع بجرجان: أبا أحمد بن عدي، والإسماعيلي. وببغداد: ابن حيويه، وأبا بكر الأبهري. وتوفي قبل العشرين وأربعمائة.
حرف الميم:
- محمد بن أحمد بن عبدويه. أبو بكر الإصبهاني المؤدب. سمع: أحمد بن إبراهيم بن افرجة، وأبا القاسم الطبراني، وغيرهما. وعنه: الرئيس الثقفي في أربعيه.
- محمد بن أحمد بن محمد بن القاسم. أبو أُسامة الهروي، المقريء. نزيل مكة. رحل وطوف، وسمع: أبا علي بن أبي الرمرام، وابن زبر بدمشق، والقاضي أبا الطاهر الذُهلي، وابن رشيق. روى عنه: أبو علي الأهوازي، وعلي بن الخضر السُلمي، وأبو بكر البيهقي، وجماعة كبيرة.
- محمد بن أحمد بن محمد بن القاسم. الإمام المقريء المحدث الرحال أبو أسامة الهروي، نزيل مكة. سمع: أبا الطاهر الذهلي، وطبقته بمصر.
وأبا علي بن أبي الرمرام، والفضل بن جعفر بدمشق. والحافظ محمد بن علي النقاش بتنيس، ومحمد بن العباس بن وصيف بغزة، وأحمد بن عبد الله بن عبد المؤمن بمكة.
حدث عنه: ابنه عبد السلام، وأبو علي الأهوازي، وأبو بكر البيهقي، وأبو الغنائم بن الفراء، ومحمد بن علي المطرز.
حدث: بدمشق وبمكة، وغير ذلك. وسماع طلحة بن عُبيد الله الجِيرفتي منه بمكة في سنة أربع عشرة وأربعمائة.
- محمد بن أحمد بن محمد بن علي الدمشقي. الشرابي. عن: جده، وخيثمة بن سليمان. وعنه: عبد العزيز الكتاني.

- محمد بن أحمد بن عبد الله بن محمد بن منصور. أبو بكر النوقاني. حدث بنوقان عن: الأصم. وعنه: البيهقي.
- محمد بن إبراهيم. أبو بكر الفارسي، المشاط. حدث بنيسابور عن: أبي عمرو بن مطر، وإبراهيم بن عبد الله، ومحمد بن الحسن السراج، وطبقتهم. روى عنه: أبو بكر البيهقي، وعلي بن أحمد الأخرم.
- محمد بن إبراهيم بن عبيد الله. أبو عبد الله البجاني. روى عنه:أبي عيسى الليثي، وتميم بن محمد، والحسن بن رشيق بمصر. روى عنه: أبو عمر الطلمنكي، وأبو عمر بن عبد البر.
- محمد بن الحسن. أبو عبد الله بن الكتاني الأندلسي القُرطبي الطبيب. أخذ عن عمه محمد بن الحسين الطب. وخدم الوزير المنصور محمد بن أبي عامر وابنه المظفر. وانتقل في الفتنة إلى سرقسطة. وكان بارعاً في الطب، عارفاً بالمنطق والنجوم، وكثير من دين الأوائل. وكان من الأذكياء الموصوفين. أخذ المنطق عن: محمد بن عبدون، وعمر بن يونس الحراني، وجماعة. وتوفي قريباً من سنة عشرين، وله بضعٌ وسبعون سنة. أخذ عنه: أبو محمد بن حزم، والمصحفي. وله مصنفات فائقة مشكورة.
- محمد بن الحسين بن إبراهيم بن علي بن عمرويه. أبو عبد الله الإسفرائيني. نزيل غزنة. قدم نيسابور حاجاً، فحدث بها سنة أربع عشرة عن: الغطريفي، وطبقته.
روى عنه: أبو صالح المؤذن.
- محمد بن أحمد بن الحسين. أنصر الزعفراني الصيدلاني العابد. من صالحي نيسابور. حدث عن: أبي الحسن السليطي، وأبي عمر بن نجيد. وعاش نيفاً وثمانين سنة.
قال الحكاني: قرأتُ عليه سنة ست عشرة. روى عنه: أبو صالح المؤذن.
- محمد بن عبد الرحمن بن عثمان بن سعيد بن عبد الله بن غلبون
أبو بكر الخولاني القُرطبي، يعرف بالعواد. روى عن: أبي عيسى اليثي، ويحيى بن هلال، وأبي عبد الله بن الخراز، وأحمد بن خالد التاجر، وأبي جعفر بن عون الله.
وحج فسمع من: أبي الفضل أحمد بن محمد المكي، وغيره. حدث عنه: ابن أخيه محمد بن عبد الله، وقال: فضائله جمة لا تُحصى، قديم الطلب.
وحدث عنه أيضاً: أبو محمد بن خزرج، وقال: كان حافظاً ثقة. خرج من إشبيلية سنة أربع عشرة وأربعمائة إلى المشرق، وعمره نحو السبعين. وتوفي بعسقلان. وحدث عنه: القاضي أبو بكر بن منظور، وأبو حفص الهوزني.
- محمد بن عثمان بن مسبح. أبو بكر المعروف بالجعد الشيباني. أحد العلماء. أخذ العربية عن ابن كيسان النحوي، وصنف كتاب " الناسخ والمنسوخ " فجوده، وكتاب " غريب القرآن " ، وكتاب " الهجاء " ، وكتاب " المقصور والممدود " ، وكتاب " العلل في النحو " ، وكتاب " العروض " ، وغير ذلك.
- محمد بن عبد الواحد بن محمد. أبو البركات الزُبيري المكي. رحل، وسمع ببغداد: أبا سعيد السيرافي، وبمصر: أبا بكر المهندس، وبدمشق. ودخل الأندلس في آخر عمره، فحمل عنه: أبو محمد بن حزم، وأحمد بن عمر بن أنس العُذري. ذكره الحُميدي.
- محمد بن عبد الواحد بن عبيد الله بن أحمد بن الفضل بن شهريار. والحافظ الفقيه أبو الحسن الأردستاني، الإصبهاني. مصنف كتاب " الدلائل السمعية على المسائل الشرعية " ، في ثلاث مجلدات. روى فيها عن: عبد الله بن يعقوب بن إسحاق بن جميل من " مُسند أحمد بن منيع " . وهذا أكبر شيخ له.
وعن: الحسن بن علي بن أحمد البغدادي، وأحمد بن إبراهيم العبقسي المكي، وأبي عبد الله بن خُرشيد قوله، وأبي الطاهر إبراهيم بن محمد الذهني صاحب ابن الأعرابي، ومحمد بن أحمد بن جِشنِس، وأحمد بن محمد بن الصلت المجبر، وأبي أحمد الفرضي، وإسماعيل بن الحسن الصرصري، وأبي بكر بن مردية، وخلق. وتنزيل إلى أبي نُعيم الحافظ، وأبي ذر محمد بن الطبراني. ومن شيوخه محمد بن أحمد بن الفضل صاحب ابن أبي حاتم.
وينصب الخلاف، في هذا الكتاب مع أبي حنيفة ومع مالك، وينتصر لإمامه الشافعي، ولكنه لا يتكلم على الإسناد. وفي كتابه غرائب وفوائد تُنبيء ببراعة حفظه.
روى عنه: الحافظ أبو مسعود سليمان بن إبراهيم الإصبهاني سماعاً.
وقد قريء على أبي بكر محمد بن أحمد بن ماشاذه بإجازته من سليمان، والنسخة في آخرها: فرغ الشيخ من تأليفه سنة إحدى عشرة وأربعمائة.
ورأيت في " مُعجم الحداد " : أنا أبو الحسن محمد بن عبد الواحد بن عبيد الله بن أحمد بن الفضل بن شهريار الإمام: أنا ابن المقريء في صفر سنة ثمانين وثلاثمائة.

نا عبدان، نا داهر بن نوح، نا أبو همام، عن هُدبة، عن عبد الملك بن عُمير، عن أبي سلمة، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: " إذا صلت المرأة خمسها، وحصنت فرجها، وأطاعت بعلها، دخلت من أي أبواب الجنة شاءت " .
قرأته على أحمد بن محمد الحافظ، أنا ابن خليل، أنا مسعود الجمال، أنا أبو علي الحداد، فذكره.
- محمد بن علي بن خُشيش. أبو الحسين التميمي المقريء بالكوفة. روى عن: محمد بن علي بن دُحيم الشيباني. روى عنه: أبو بكر البيهقي.
- محمد بن عمر بن زيلة. أبو بكر المديني الإصبهاني. سمع: عبد الله بن الحسن بن بندار، والطبراني، وعدة. له فوائد رواها عن أحمد بن عبد الغفار بن أشتة. سمع منه سنة أربع عشرة.
- محمد بن محمد بن حمدويه النيسابوري. أملى عن: محمد بن صالح بن هانيء، وغيره. وعنه: البيهقي.
- محمود بن المُثنى بن المغيرة. أبو القاسم الشيرازي الداوودي، المعروف بالضراب. نزيل جرجرايا. سمع: المفيد، وأبا بكر القطيعي، ومخلد بن جعفر الباقرحي.
وعنه: عبد الكريم بن محمد بن هارون الشيرازي، وحمد بن الحسن الدينوري، وهناد بن إبراهيم النسفي، وسليمان بن إبراهيم الحافظ. لقيه سليمان في سنة تسع عشرة وأربعمائة.
الكنى:
- أبو محمد بن الكراني. القيرواني، الفقيه المالكي.
ورِع، عالم. ذكره القاضي عياض في " طبقات المالكية " ، فقال: سُئل عمن أكرهه بنو عبيد، يعني خُلفاء مصر، على الدخول في دعوتهم أو يُقتل؟ قال: يختار القتل ولا يُعذر أحد بهذا الأمر، " إلا من " كان أول دخولهم قبل أن يعرف أمرهم، وأما بعد فقد وجب الفرار، فلا يُعذر أحد بالخوف بعد إقامته، لأن المقام في موضعٍ يُطلبُ من أهله تعطيل الشرائع لا يجوز. وإنما أقام من أقام من الفقهاء على المباينة لهم، لئلا تخلو للمسلمين حدودهم فيفتنوهم عن دينهم.
وقال يوسف الرُعيني: أجمع العلماء بالقيروان على أن حال بني عُبيد حال المرتدين والزنادقة، لما أظهروا من خلاف الشريعة.
- أبو هلال العسكري. الحسن بن عبد الله بن سهل بن سعيد بن يحيى بن مهران اللغوي، الأديب، صاحب المصنفات الأدبية. أتوهم أنه بقي إلى هذا العصر. تلمذ للعلامة أبي أحمد العسكري، وحمل عنه وعن أبي القاسم بن شيران، وغير واحد. وما أظنه رحل من عسكر مُكرم. روى عنه: الحافظ أبو سعد السمان، وأبو الغنائم حماد المقريء الأهوازي، وأبو حكيم أحمد بن إسماعيل بن فُضلان العسكري، ومظفر بن طاهر الآستري، وآخرون.
أخبرني أبو علي بن الخلال، أنا جعفر، أنا السلفي: سألت أبا المظفر الآبيوردي رحمه الله عن أبي هلال العسكري، فأثنى عليه ووصفه بالعِلم والعفة معاً، وقال: كان يتبزز احترازاً من الطمع والدناءة والتبذل.
قال السلفي: وكان الغالب عليه الأدب والشعر، وله مؤلف في اللغة وسمه " بالتلخيص " ، و " كتاب صناعتي النثر والنظم " مفيد جداً.
قلتُ: ولأبي هلال كتاب " الأمثال " ، وكتاب " معاني الأدب " ، وكتاب " من احتكم من الخلفاء إلى القُضاة " ، وكتاب " التبصرة " ، وكتاب " شرح الحماسة " ، وكتاب " الدرهم والدينار " ، وكتاب " التفسير " في خمس مجلدات، وكتاب " فضل العطاء " ، وكتاب " لحن الخاصة " ، وكتاب " معاني الشعر " ، وكتاب الأوائل " ، وذكر أنه فرغ من تصنيف هذا الكتاب في سنة خمسٍ وتسعين وثلاثمائة. وله ديوان شعر. ويقال: إنه ابن أخت أبي أحمد شيخه.
أخبرنا ابن الخلال، أنا جعفر، أنا السلفي: أنشدنا محمد بن علي المقريء في آخرين بالأهواز قالوا: أنشدنا أبو الغنائم الحسن بن علي بن حماد: أنشدني أبو هلال لنفسه:
قد تعاطاك شبابٌ ... وتغشاكَ مَشِيبٌ
فأتى ما ليس يمضي ... ومضى ما لا يؤوبُ
فتأهبْ لسقامِ ... ليس يَشفيهِ طبيبُ
لا توهمه بعيداً ... إنما الآتي قريبُ
بسم الله الرحمن الرحيم
الطبقة الثالثة والأربعون احداث
الأحداث من سنة 421 إلى 430
احداث سنة إحدى وعشرون وأربعمائة
فتنة أهل الكرخ بعاشوراء:

في عاشوراء أغلق أهل الكرخ أسواقهم، وعلقوا عليها المسوح وناحوا، وذلك لأن السلطان انحدر عنهم فوقع القتال بينهم وبين السُّنة. ثم أُنزل المسوح وقتل جماعة من الفريقين، وخربت عدة دكاكين. وكثرت العملات من البرجمي مقدم العيارين وأخذ أموالاً عظيمة.
انتهاب الأهواز: وفيها دخل جلال الدولة وعسكره ونهبتها الأتراك وبدّعوا بها، وزاد قيمة الذي أخذ منها على خمسة آلاف دينار، وأحرقت عدة أماكن، بل ما يمكن ضبطه.
ولاية عهد القادر بالله: وفي جمادى الأولى جلس القادر بالله، وأذن للخاصة والعامة، وذلك عقيب شكاة عرضت له. وأظهر في هذا اليوم تقليد ولده أبي جعفر بولاية العهد وهنّي الناس أبا جعفر ودعوا لله، وذكر في السكة والخطبة.
غزو الخزر: وجاء الخبر إنّ مطلوب الكردي غزا الخزر فقتل وسبى وغنم وعاد، فاتبعوه وكسروه واستنقذوا الغنائم والسبي، وقتلوا من الأكراد والمطوعة أكثر من عشرة الآف، واستباحوا أموالهم.
انهزام ملك الروم عند حلب: وكان ملك الروم، لعنه الله، قد قصد حلب في ثلاثمائة ألف، ومعه أموال على سبعين جمازة، فأشرف على عسكره مائة ألف فارس من العرب، وألف راجل، فظنّ أنها كبسة، فلبس ملكهم خفاً أسود حتى يخفى، فهرب. وأخذوا من خاصه أربعمائة بغل بأحمالها، وقتلوا من جيشه مقتلةً عظيمة.
الفتنة بين الهاشميين والأتراك: في شوال اجتمع الهاشميون إلى جامع المنصور، ورفعوا المصاحف واستنفروا الناس ، فاجتمع لهم الفقهاء وخلقُ من الكرخ وغيرها، وضجوا بالاستعفاء من الأتراك، فلما رأوهم قد رفعوا أوراق القرآن على القصب رفعوا لهم قناةً عليها صليب. وترامى الفريقان بالآجر والنشاب وقتل طائفة، ثم أصلح الحال.
وكثرت العملات والكبسات من البرجمي ورجاله، وأخذ المخازن الكبار وفتح الدكاكين، وتجد دخول الأكراد المتلصصة إلى بغداد، وأخذوا خيل الأتراك من الإصطبلات.
امتناع الركب من العراق: ولم يخرج ركب من العراق في هذه السنة.
وفاة ابن حاجب النعمان: وتوفي ابن حاجب، النعمان الكاتب.
شراء ملك الروم نصف الرها: وفيها اشترى ملك الروم النصراني نصف مدينة الرها بعشرين ألف دينار من عطير النميري، فهدم الملعون المساجد وأجلى المسلمين منها.
استرجاع الرها ثم أخذها السلطان ملكشاه سنة تسع وسبعين، وسلمها إلى الأمير توران. ثم أخذتها الفرنج في أول ظهورهم على البلاد سنة اثنتين وتسعين، وبقيت بأيديهم إلى إنّ افتتحها زنكي والد الملك نور الدين محمود سنة تسع وثلاثين وخمسمائة.
احداث سنة اثنتين وعشرين وأربعمائة
سرقة دار الملكة: في المحرم نقب اللصوص دار الملكة وأخذوا قماشاً وهربوا، وأقام التجار على المبيت في الأسواق، وأمر العيارين يتفاقم لأن أمور الدولة منحلة، فلا قوة إلا بالله.
عزل أبي الفضل ابن حاجب النعمان: وفيها عزل أبو الفضل محمد بن عليّ بن عبد العزيز بن حاجب النعمان عن كتابة الإنشاء للقادر بالله، وكانت مباشرته سبعة أشهر، لأنه لمّا توفي أبوه أبو الحسن وأقيم مقامه لم تكن له دربة بالعمل.
فتنة الصوفي: وفيها عزم الحرمي الصوفي الملقب بالمذكور على الغزو، واستأذن السلطان، فأذن له وكتب له منشوراً، وأعطي منجوقاً. واجتمع إليه طائفة فقصد الجامع للصلاة ولقراء المنشور،ومرّ بطاق الحراني وعلى رأسه المنجوق وقدامه الرجال بالسلاح، وصاحوا بذكر أبي بكر وعمر وقالوا: هذا يوم معاوي. فرماهم أهل الكرخ،وثارت الفتنة، ومنعت الصلاة، ونهبت دار الشريف المرتضى، فخرج مروعاً، فجاءه جيرانه الأتراك فدافعوا عنه وعن حرمه. وأحرقت إحدى سرياته. ونهبت دور اليهود وطُلبوا لأنهم أعانوا أهل الكرخ فيما قيل.
ومن الغد اجتمع عامة السنة، وانضاف إليهم كثير من الأتراك، وقصدوا الكرخ، فأحرقوا الأسواق، وأشرف أهل الكرخ على خطة عظيمة.
وركب الخليفة إلى الملك والإسفهسلارية ينكر ذلك، وأمر بإقامة الحد على الجُناة، فركب وزير الملك، فوقعت في صدره آجرة وسقطت عمامته، وقتل من أهل الكرخ جماعة، وانتهب الغلمان ما قدروا عليه، وأحرق وخرب في هذه الفتنة سوق العروس، وسوق الصفارين، وسوق الأنماط، وسوق الزياتين، وغير ذلك. وزاد الاختلاف والفرقة.

وعبر سكران بالكرخ فضُرب بالسيف فقتل، ولم يجر في هذه الأشياء إنكار من السلطان لسقوط هيبته.
مقتل الكلالكي ناظر المعونة: ثم قتلت العامة الكلالكي، وكان ينظر في المعونة، وتبسط العوام وأثاروا الفتن، ووقع القتال في البلد من الجانبين، واجتمع الغلمان، وأظهروا الكراهة للملك جلال الدولة، وشكوا إطراحهم واطراح تدبيرهم، وأشاعوا أنهم يقطعون خطبته. وعلم الملك فقلق، وفرق مالاً في بعضهم، ووعدهم وحلف لهم.
ثم عادوا للخوض في قطع خطبته وقالوا: قد وقفت أمورنا وانقطعت موادنا ويئسنا من خير ذا. ودافع عنه الخليفة. هذا، والعامة في هرج وبلاء، وكبسات وويل.
أخذ الروم قلعة فامية: وأقبلت النصارى الروم، فأخذوا من الشام قلعة فامية.
وفاة القادر بالله: ومات في آخر السنة القادر بالله.
خلافة القائم بأمر الله: واستخلف القائم بأمر الله، وله إحدى وثلاثون سنة، وأمه أم ولد أرمنية اسمها بدر الدجى، أدركت خلافته. فأول من بايعه الشريف المرتضى، وقال:
إذا ما مضى جبل وانقضى ... فمنك لنا جبل قد رسى
وإنا فُجعنا ببدر التمام ... وعنه لنا ناب بدر الدجى
لنا حزن في محل السرور ... وكم ضحك في خلال البكا
فيا صارماً أغمدته يدٌ ... لنا بعدك الصارم المنتضى
ولما حضرناك عند البياع ... عرفنا بهديك طرق الهدى
فقابلتنا بوقار المشيب ... كمالاً وسنك سن الفتى
وصلى بالناس في دار الخلافة المغرب، ثم بايعه من الغد الأمير حسن بن عيسى بن المقتدر.
شغب الأتراك المحصول على رسم البيعة: ولم يركب السلطان للبيعة غضباً للأتراك وذلك لأنهم هموا بالشغب، لأجل رسمهم على البيعة، فتكلم تركي بما لا يصلح في حق الخليفة، فقتله هاشمي، فثار الأتراك وقالوا: إنّ كان هذا بأمر الخليفة خرجنا عن البلد. وإن لم يك فيسلم إلينا القاتل.
فخرج توقيع الخليفة: لم يجر ذلك بإيثارنا، ونحن نقيم في القاتل حد الله.ثم ألحوا في طلب رسم البيعة، فقيل لهم: إنّ القادر لم يخلف مالاً. ثم صولحوا على ثلاثة الآف دينار. فعرض الخليفة خاناً بالقطيعة وبستاناً وشيئاً من أنقاض الدور على البيع.
وزراء القائم بأمر الله: ووزر له: أبو طالب محمد بن أيوب، ثم جماعة منهم: أبو الفتح بن دارست، وأبو القاسم بن المسلمة، وأبو نصر بن جهير.
قضاة القائم: وكان قاضيه: أبو عبد الله بن ماكولا، ثم أبو عبد الله الدامغاني.
عناية القائم بالأدب: وكان للقائم عناية بالأدب.
الاحتفال بيوم الغدير ويوم الغار: وفي ثامن عشر ذي الحجة عملت الشيعة، يوم الغدير، وعمل بعدهم أهل السنة الذي يسمونه يوم الغار. وهذا هذيان وفشار.
سرقات العيارين وكبساتهم: ثم إنّ العيارين ألهبوا الناس بالسرقة والكبسات، ونزلوا بواسط على قاضيها أبي الطيب وقتلوه، وأخذوا ما وجدوا.
امتناع الحج العراقي: ولم يحج أحد من العراق لاضطراب الوقت.
انحلال أمر الخلافة وخرجت السنة ومملكة جلال الدولة ما بين بغداد وواسط والبطائح، وليس له من ذلك إلى الخطبة. فأما الأموال والأعمال فمنقسمة بين الأعراب والأكراد، والأطراف منها في أيدي المقطعين من الأتراك، والوزارة خالية من ناظر فيها. والخلافة مستضعفة، والناس بلا رأس. فلِلّهِ الأمر.
احداث سنة ثلاث وعشرين وأربعمائة
الاستسقاء ببغداد: في المحرم خرجوا ببغداد للاستسقاء.
تعليق المسوح في عاشوراء: وفي عاشوراء عُلقت المسوح، وناحوا. أقام ذلك العيارين.
ثورة أهل الكرخ بالعيارين وفيها ثار أهل الكرخ بالعيارين فهربوا، وكبسوا دورهم ونهبوا سلاحهم، وطلبوا من السلطان المعاونة، لأن العيارين نهبوا تاجراً فغضب له أهل سوقه، فرد العيارين بعض ما أخذوا، ثم كبسوا دار ابن الفلو الواعظ وأخذوا ماله. وأخذوا في الكبسات، وانضاف إليهم مولدوا الأتراك وحاشيتهم.
ثم إنّ الغلمان صمموا على عزل جلال الدولة وإظهار أمر أبي كاليجار، وتحالفوا وقالوا: لا بد إنّ يروح عنا إلى واسط.
إرغام الملك جلال الدولة على النزوح

ثم قطعوا خطبته، فانزعج وأرسل سراريه إلى دار الخلافة، وخير الباقيات في إنّ يعتقهن. وطلب من الغلمان إنّ يخفروه، وقال لا أخرج على غير قاعدة.
وامتلأ جانبا دجلة بالناس، وترددت الرسل إلى الملك بالنزوح، وقال: ابعثوا معي مائة غلام يحرسوني. فقالوا: بل عشرون. فقال: أريد سفينة تحملني، ونفقة تُوصلني.
فقرروا بينهم إطلاق ستين ديناراً نفقة، فالتزم بعض القواد منها بثلاثة دنانير. فلما كان الليل خرج نفر من غلمانه إلى عكبرا على وجه المخاطرة فبادر الغلمان إلى دار المملكة فنهبوها.
تردد أبي كاليجار في التجاوب مع الثائرين وكتب الملأ إلى أبي كاليجار بما فعلوه من اجتماع الكلمة عليه، وطلبوا منه من ينوب عنه. فلما بلغه قال: هؤلاء الأتراك يكتبون ما لا يعتقدون الوفاء به ولا يصدقون. فإن كانوا محقين في طاعتهم فليظهروا شعارنا وليخرجوا من عندهم. ولا أقل من إنّ يسيروا إلي منهم خمسمائة غلام لأتوجه معهم.
الوزير ابن فنة وكان وزيره ابن فنة الذي وقف الكتب على العلماء، وهي تسعة عشر ألف مجلد، فيها أربعة الآف بخط ابن مقلة.
افتقار جلال الدولة ثم اختلت المملكة، وقطع عن جلال الدولة المادة التي حتى باع من ثيابه الملبوسة في الأسواق، وخلت داره من حاجب وفراش. وقطع ضرب الطبل لانقطاع الطبالين.
تخبط الأمر ببغداد: وتخبط أمر بغداد، ومد الأتراك أيديهم إلى النهب.
التشاور في الخطبة لأبي كاليجار: وتشاور القواد إنّ يخطبوا للملك أبي كاليجار، وتوقفوا.
خروج جلال الدولة إلى عكبرا وزواجه وخرج جلال الدولة إلى عكبرا وقصد كمال الدولة أبا سنان فاستقبله أبو سنان وقبل الأرض وقال: خزائني وأولادي لك. وأنا أتوسط بينك وبين جندك. وزوجه ابنته.
ثم جاءه جماعة من الجند معتذرين، وأعيدت خطبته. وجاءته رسل الخليفة وهو يستوحش له.
سفارة الماوردي إلى أبي كاليجار ثم بعث الخليفة القاضي أبا الحسن الماوردي والطواشي مبشراً إلى الأهواز إلى أبي كاليجار.
قال الماوردي: قدمنا عليه فأنزلنا، وحملت إلينا أموال كثيرة. وأحضرنا وقد فرشت دار الإمارة، ووقف الخواص على مراتبهم من جانبي سريره. وفي أخر الصفين ستمائة غلام داغرية بالبزة الحسنة الملونة، فخدمنا وسلمنا عليه وأوصلنا الكتاب.
تلقيب أبي كاليجار بملك الدولة وتردد القول بين إخبار واستخبار، وانصرفنا.
ثم جرى القول فيما طلب من اللقب، واقترح إنّ يكون اللقب: السلطان الأعظم مالك الأمم.
قلنا هذا لا يمكن لأن السلطان المعظم الخليفة، وكذلك مالك الأمم.
فعدلوا إلى: ملك الدولة.
فقلت:هذا ربما جاز. وأشرت بأن يخدم الخليفة بألطافٍ.
وقالوا: يكون ذلك بعد التلقيب. قلت: الأوْلى إنّ يقدم. ففعلوا.
هدايا أبي كاليجار للخليفة وحملوا معي ألفي دينار،وثلاثين ألف درهم نقره،ومائتي ثوب ديباج، وعشرين مناً عود، وعشرة أمناء كافور، وألف مثقال عنبر، وألف مثقال مسك، وثلاثمائة صحن صيني.
إقطاع وكيل الخدمة ووقع بإقطاع وكيل الخدمة خمسة الآف دينار من معاملة البصرة. وأن يسلم إليه ثلاثة الآف قوصرة تمر كل سنة.
مرتب عميد الرؤساء وأفرد عميد الرؤساء أبو طالب بن أيوب بخمسمائة دينار وعشرة الآف تدرهم، وعشرة أثواب.
وعدنا إلى بغداد، فرسم لي الخروج إلى جلال الدولة، فأجريت معه حديث اللقب، وما سأله الملك. فثقل عليه، واقتضى وقوف الأمر.
تأخر المطر واستمر تأخر الأمطار، واستسقوا مرتين وما سقوا. وكان الذين خرجوا إلى الاستسقاء عدد قليل. وأجدبت الأرض، وهلكت المواشي، وتلف أكثر الثمار.
كبسات رئيس العيارين البرجمي وكبس رئيس العيارين البرجمي خاناً فأخذ ما فيه، فقوتل، فقتل جماعة، وكان يأخذ كل مصعد ومنحدر. وكبس داراً وأخذ ما فيها وأحرقها.
منع الخطبة للخليفة واجتمع الخدم ومنعوا من الخطبة للخليفة لأجل تأخر رسم البيعة، فلم تصل الجمعة، ثم تلطف في الأمر في الجمعة الآتية.
تحليف الملك للخليفة يميناً وفيها حلف الملك للخليفة يميناً حضرها المرتضى وقاضي القضاة، وركب الوزير أبو القاسم بن المسلمة من الغد، فحضر عند الخليفة هو والمرتضى والقاضي، فحلف للملك وهي:

أقسم عبد الله أبو جعفر القائم بأمر اله بالله الذي لا إله إلا هو الطالب الغالب المدرك المهلك، عالم السر والعلانية، وحق رسول الله صلى الله عليه سلم، وحق القرآن الكريم، لأقيمن لركن الدين جلال الدولة أبي طاهر بن بهاء الدولة أبي نصر على إخلاص النية والصفاء بما يصلح حاله، ويحفظ عليه مكانه، ولأكونن له على أفضل ما يؤثر من حراسته، ولوزير الوزراء أبي القاسم وسائر حاشيته، وإقراره على رتبته. له بذلك عليّ عهد الله وميثاقه، وما أخذ على ملائكته المقربين، وأنبيائه المرسلين، والله يشهد عليّ. وهذه اليمين مني والنية فيها بنية جلال الدولة.
انقضاض كوكب وفي جمادى الأولى عند تصويب الشمس للغروب انقض كوكب كبير كثير الضوء.
؟؟ازدياد شر العيارين: وزاد شر العيارين حتى ولي ابن النسوي فردعهم وانكفؤا.
هياج ريح عظيمة وهاجت ريح عظيمة ثلاثة أيام احتجبت منها السماء والشمس، ورمت تراباً أحمر، ورملاً.
؟الغلاء وتلف الغلات وغلت الأسعار، وتلفت غلات الموصل، ولم ترد البذار، وكذلك الأهواء وواسط.
؟أكل الأولاد في الإحساء ووصلت الأخبار من الإحساء وتلك النواحي بأن الأقوات عدمت.واضطرت الأعراب إلى أكل مواشيهم، ثم أولادهم، حتى كان الواحد يعاوض بولده ولد غيره لئلا تدركه رقة إذا ذبحه.
؟انقضاض كوكب آخر وفي شوال انقض ليلة الاثنين كوكب أضاءت منه الأرض، وارتاع له العالم، وكان في شكل الترس، ولم يزل يقل حتى اضمحل.
سكر جلال الدولة وفي شوال سكر جلال الدولة ونزل من داره في سميرية متنكراً إلى دار الخلافة، ومعه ثلاثة، وصعد إلى بستان، ورمى بعض معيناته القصب، ودخل منه، وجلس تحت شجرة، واستدعى نبيذاً يشربه، وزمر الزامر. فعرف الخليفة ذلك، فشق عليه وأزعجه. ثم خرج إليه القاضي ابن أبي موسى، والحاجب أبو منصور بن بكران، فحدثاه ووقفا بين يديه وقالا: قد سر الخليفة بقرب مولانا وانبساطه، وأما النبيذ والزمر فلا ينبغي.
فلم يقبل ولا امتنع وقال: قل لأمير المؤمنين: أنا عبدك، وقد حصل وزيري أبو سعد في دارك، ووقف أمري بذلك فأريد أتسلمه.
وأخذوا يدارونه حتى نزل في زبزبة، وأصعد إلى دار المملكة. واجتمع خلق من الناس على دجلة.
تهديد الخليفة بالانتقال فلما كان من غد استدعى الخلفية المختص أبا غانم، وأبا الوفاء القائد وقال: إنا قد عرفنا ما جرى أمس، وإنه أمر زاد عن الحد وتناهى في القبح واحتملناه. وكان الأوْلى لجلال الدولة إنّ يتنزه عن فعله وينزهنا عن مثله. في كلام طويل. فإن سلك معنا الطريقة المثلى، وإلا فارقنا هذا البلد ودبرنا أمرنا.
فقبلا الأرض ومضيا إلى الملك، فركب بعد ذلك ف زبزبة، وأشعر الخليفة بحضوره للإعتذار، فنزل إليه عميد الرؤساء وخدم، وقال: تذكر حضوري للخدمة واعتذاري. فرجع الجواب بقبول العذر. ثم مضى إلى الميدان ولعب بالصولجان.
امتناع الحج من العراق ولم يحج ركب العراق لفساد الطريق.
ورود كسوة الكعبة وورد من مصر كسوة الكعبة، وأموال للصدقة وصلات لأمير مكة.
الوباء العظيم وورد الخبر بوباء عظيم بالهند،وغزنة، وإصبهان، وجرجان، والري، نواحي الجبل، والموصل، وأن ذلك زاد، على مجاري العادة.
وخرج من إصبهان فيه أربعون ألف جنازة. ومات في الموصل بالجدري أربعة الآف صبي.
خروج المملكة من جلال الدولة وخرجت السنة ومملكة جلال الدولة مشتملة على ما بين الحضرة وواسط والبطيحة، وليس له من جميع ذلك إلا إقامة الإسم.
خلو الوزارة: وأما الوزارة فخالية عن آمر فيها.
إنتهاب ابن سبكتكين لإصبهان وجاء إلى إصبهان مسعود بن محمود بن سُبكتكين فنهب البلد وقتل عالماً لا يحصى.
احداث سنة أربع وعشرين وأربعمائة
معافاة الخليفة من الجدري فيها هُني الخليفة بالعافية من جدري أصابه، وكتم ذلك إلى إنّ عُوفي.
كبسة البرجمي وكبس البرجمي درباً وأخذ أموالاً. وتفاوض إنّ جماعة من الجند خرجوا إليه وواكلوه، فخاف ونقلوا الأموال إلى دار الخلافة. وواصلوا المبيت في الأسواق والدروب، فقتل صاحب الشرطة بباب الأزج، واتصلت العملات.
وأخذ من دار تاجر ما قيمته عشرة الآف دينار. وبقي لا يتجاسرون على تسميته إلا إنّ يقولوا القائد أبو علي.

وشاع عنه أنّه لا يتعرض لإمرأة، ولا يمكن أحداً من أخذ شيء عليها أو معها. فخرج جماعة من القواد والجند وطلبوه لمّا تعاظم خطره وزاد بلاؤه. فنزلوا الأجمة التي يأوي إليها، وهي أجمة ذات قصب كثير تمتد خمسة فراسخ، وفي وسطها تل اتخذه معقلاً، ووقفوا على طرقها. فخرج البرجمي وعلى رأسه عمامة فقال: من العجب خروجكم إلي وأنا كل ليلة عندكم، فإن شئتم إنّ ترجعوا وأدخل إليكم، وإن شئتم إنّ تدخلوا فافعلوا.
فم زادت العملات والكبسات،ووقع القتال في القلايين وفي القنطرتين، وأحرقت أماكن وأسواق ومساجد، ونهب درب عون وقلعت أبوابه، ودرب القراطيس، وغير ذلك.
إخراج السلطان ورجمه ثم ثارت الجند ووقعوا في السلطان، وأنهم ضائعون. واجتمعوا وراسلوه إنّ ينتقل إلى واسط أو البصرة. واعتقلوه وأنزلوه سميرية وابتلت ثيابه وأهين. ثم رجموه وأخرجوه ومشوا به ثم أعطاه بعض الأتراك فرسه فركبها. وواجهوه بالشتم، ثم أنزلوه فوقف على العتبة طويلاً، ثم أدخل المسجد.
ثم تآمروا على نقله إلى دار المهلبية. وخرج القائد أبو الوفاء ومعه عشرون غلاماً وحاشية الدار والعوام ومن تاب من العيارين وهجموا على الأتراك فتفرقوا، وأخذوه من أيديهم وأعادوه إلى داره.وكان ذلك في رمضان.
ثم عبر في آخر الليل إلى الكرخ فتلقاه أهلها بالدعاء، فنزل في الدار التي للشريف المرتضى.
مكاتبة الأتراك للملك جلال الدولة ثم اجتمع الأتراك وعزموا على عقد الجسر والعبور إلى الكرخ ليأخذوا الملك. ثم وقع بينهم الخلف وقالوا: ما بقي من بني بويه إلا هذا.وابن أخيه أبو كاليجار قد أسلم الأمر إليه ومضى إلى فارس.
ثم كتبوا إليه رقعة: نحن عبيدك وقد ملَّكناك أمورنا من الآن، وقد تعدينا عليك، ولكن نكلمك في مصالحنا، فتعتذر إلينا ولا نجد لذلك أثراً، ولك ممالك كثيرة فيجوز إنّ تطرح ذلك مدة، وتوفر علينا هذه الصبابة من المادة، والصواب إنّ لا تخالفنا.
وأنفذوا الرقعة إلى المرتضى ليعرضها عليه، فأجاب بأنّا معترفون لكم بما ذكرتم، وما يحصل لنا نصرفه إليكم.
فلما وصل القول نفروا وقالوا: هذا غرضه المدافعة.
ثم حلفوه على صلاح النية: وبعد ذلك دخلوا وقبلوا الأرض بين يديه، وهو في دار المرتضى. وسألوه الصفح. وركب معهم إلى دار المملكة.
زيادة العملات والكبسات ثم زاد أمر العملات والكبسات. وتعدوا إلى الجانب الشرقي فأفسدوا. ووقع القتال. وحمل العيارون السلاح، وكثر الهرج.
منع الخطبة في جوامع الرصافة ثم ثار العوّام إلى جامع الرصافة ببغداد فمنعوا من الخطبة ورجموا القاضي أبا الحسين بن الغريق، وقالوا: إنّ خطبت للبرجمي، وإلا فلا تخطب لخليفة ولا لملك.
ولاية أبي الغنائم المعونة ثم أقيم على المعونة أبو الغنائم بن عليّ، فركب وطاف وفتك، فوقعت الرهبة.
ثم إنّ بعض القواد أخذ أربعةً من أصحاب البرجمي فاعتقلهم، فاحتد البرجمي وأخذت أربعة من أصحاب ذلك القائد، وجاء بهم إلى دار القائد فطرق عليه الباب فخرج، ووقف خلف الباب فقال له: قد أخذت أربعة من أصحابك فأطلق أصحابي لأطلق أصحابك وإلا ضربت أعناقهم وأحرقت دارك. فأطلقهم له.
ومما يشاكل هذا الوهن إنّ بعض أعيان الأتراك أراد إنّ يطهر ولده، فأهدى إلى البرجمي حملاناً وفاكهة وشراباً، وقال: هذا نصيبك من طهور ولدي. يداريه بذلك.
امتناع العراقيين والمصريين عن الحج. ولم يحج العراقيون ولا المصريون أيضاً خوفاً من البادية.
الغدر بحجاج البصرة وحج أهل البصرة مع من يخفرهم، فغدروا بهم ونهبوهم، فالأمر لله.
احداث سنة خمس وعشرين وأربعمائة
مواصلة العيارين لعملاتهم كان العيارون مواصلين للعملات بالليل والنهار، ومضى البرجمي إلى العامل الذي على الماصر الأعلى، فقرر معه إنّ يعطيه كل شهر عشرة دنانير من الارتفاع. ثم أخذ عدة عملات كبار.
هذا والناس يبيتون في الأسواق. ثم جد السلطان والخليفة في طلب العيارين.
هبوب ريح بنصيبين وورد كتاب من نصيبين إنّ ريحاً سوداء هبت فقلعت من بساتينها أكثر من مائتي ألف شجرة.
وأن البحر جزر في تلك الناحية نحو ثلاثة فراسخ، وخرج الناس يتبعون السمك والصدف، فرد البحرّ ففرق بعضهم.
الزلازل بفلسطين

وكان بالرملة زلازل خرج الناس منها إلى البر، فأقاموا ثمانية اشهر. وهدمت الزلازل ثلث البلد، وتعدت إلى نابلس، فسقط بعض بنيانها، وهلك ثلاثمائة نفس. وخسف بقرية، وسقط بعض حائط بيت المقدس، وسقطت منارة عسقلان، ومنارة غزة.
الخانوق ببغداد وكثر الموت بالخوانيق ببغداد والموصل، وكان أكثره من النساء.
الوباء بفارس واتصل الخبر بما كان بفارس من الوباء، حتى كانت الدور تسد على أصحابها.
إسقاط ضريبة الملح وفيها أُسقط ما كان على الملح من الضريبة، وكان ارتفاعه في السنة نحو ألفي دينار. خاطب الملك في ذلك الدينوري الزاهد.
الفتنة بين أهل الكرخ وأهل باب البصرة ثم عاد العيارون وانتشروا واتصلت الفتنة بأهل الكرخ مع أهل باب البصرة، ووقع القتال بينهما، وانتشرت العرب ببادرايا وقطربل، ونهبوا النواحي، وقطعوا السبل. ووصلوا إلى أطراف بغداد، وسلبوا الحريم في المقابر.
شغب الجند وعاد الجند إلى الشغب، وقويت أيديهم على خاص السلطان، واستوفوا الجوالي وحاصل دار الضرب.
غرق البرجمي وفي رمضان غرق البرجمي بفم الدجيل، أخذه معتمد الدولة فغرقه، فبذل له مالاً كثيراً على إنّ يتركه، فلم يقبل. مقتل أخي البرجمي ودخل أخو البرجمي إلى بغداد، فأخذ أخاً له من سوق يحيى، فخرج فتبع وقتل.
قبول العيارين بالخروج من بغداد وفي شوال روسل المرتضى بإحضار العيارين إلى داره، وأن يقول لهم: من أراد منكم التوبة قبلت توبته، ومن أراد خدمة السلطان استخدم مع صاحب المعونة، ومن أراد الانصراف عن البلاد كان آمناً على نفسه ثلاثة أيام. فعرض ذلك عليهم، فقالوا: نخرج. وتجدد الفساد والاستيفاء.
انقضاض شهاب وفي ذي القعدة انقض شهاب كبير مهول، ثم بعد جمعة انقض شهاب ملأ ضوؤه الأرض وغلب على ضوء المشاعل، وروع من رآه، وتطاول مكثه على ما جرت به عادة أمثاله، حتى قيل انفرجت السماء لعظم ما شوهد منه.
الفناء ببغداد وفي ذي الحجة وقع الفناء ببغداد، فذكر أنّه مات فيها سبعون ألفاً.
احداث سنة ست وعشرين وأربعمائة
مقاتلة أبي الغنائم للعيارين تجدد في المحرم وصول العرب إلى أطراف الجانب الغربي، فعاثوا ونهبوا.
ثم ظهر قوم من العيارين ففتكوا وقتلوا. فنهض أبو الغنائم بن عليّ المتولي فقتل اثنين، فعاودوا الخروج وقتلوا رجلين، وقاتلوا أبا الغنائم. وتتابعت العملات، فنهض أبو الغنائم ومسك وقتل.ثم عاد الفساد والعيارون يكمنون في دور الأتراك، ويخرجون ليلاً. وكتب العيارون رقاعاً يقولون فيها: إنّ صُرف أبو الغنائم عنا حفظنا البلد وإن لم يصرف ما نترك الفساد.
نهب ثمر الخليفة وكبس غلام قراحاً للخليفة ونهب من ثمره، فامتعض الخليفة وكتب إلى الملك والوزير بالقبض عليه وتأديبه، فتوانوا لضعف الهيبة. فزاد حنق الخليفة، فأمر القضاة بالامتناع من الحكم، والفقهاء من الفتوى، والخطباء من القعود. وعمل على غلق الجوامع، فحمل الغلام ورسم عليه ثم أطلق.
خذلان الترك والسلطان وزادت الفتن، وكثر القتل ومنع أهل سوق يحيى من حمل الماء من دجلة إلى أهل باب الطاق والرصافة. وخذل الأتراك والسلطان في هذه الأمور حتى لو حاولوا دفع فساد لزاد، وتملك العيارون البلد.
فتح بلاد بالهند وجرجان وطبرستان وفيها وصل كتاب السلطان مسعود بن محمود بفتح فتحه بالهند، ذكر فيه أنّه قتل من القوم خمسين ألفً، وسبى سبعين ألفا، وغنم منهم ما يقارب ثلاثين ألف ألف درهم. فرجع وقد ملك الغز بلاده، فأوقع بهم، وفتح جرجان وطبرستان.
الجهر بالمعاصي واشتد البلاء بالعيارين، وتجهرموا بالإفطار في رمضان، وشرب الخمور،والزنا. وعاد القتال بين أهل المحال. وكثرت العملات، واتسع الخرق على الراقع، وقال الملك: أنا أركب بنفسي في هذا الأمر. فما التفتوا له، وتحير الناس، وعظم الخطب. وهاجت العرب، وقطعوا الطرق.
وصول الروم إلى أعمال حلب وهزيمتهم وعلمت الروم بوهن المسلمين، فوصلوا إلى أعمال حلب فاستباحوها فالتقاهم شبل الدولة ابن مرداس فهزمهم.
انتهاب الكوفة: ونهبت عرب خفاجة الكوفة، فلا قوة إلا بالله.
احداث سنة سبع وعشرين وأربعمائة
ثورة الهاشميين على ابن النسوي

في المحرم كبس العيارون داراً فأخذوا ما فيها. ورد أبو محمد بن النسوي لكشف العملة، فأخذ هاشمياً فقتله، فثار أهل الناحية ورفعوا المصاحف على القصب، ومضوا إلى دار الخلافة، وجرى خطب طويل.
إحراق دار ابن النسوي وفي ربيع الآخر دخل العيارون بغداد في مائة نفس من الأكراد والأعراب، فأحرقوا دار ابن النسوي، وفتحوا خاناً وأخذوا ما فيه وخرجوا بالكارات على رؤوسهم، والناس ينظرون.
شغب الجند على جلال الدولة وشغب الجند على جلال الدولة وقالوا: هذا البلد لا يحملنا وإياك، فاخرج فإنه أولى بك. قال: كيف يمكنني الخروج على هذه الصورة؟ أمهلوني ثلاثة أيام حتى آخذ حرمي وولدي وأمضي. فقالوا: لا تفعل. ورموه بآجرة، فتلقاها بيده، وأخرى في كتفه، فاستجاش بالحاشية والعامة. وكان عنده المرتضى، والزينبي، والماوردي، فاستشارهم في العبور إلى الكرخ كما فعل تلك لامرة، فقالوا: ليس الأمر كما كان، وأحداث الموضع قد ذهبوا. وحول الغلمان خيامهم إلى حول الدار وأحاطوا بها.
وبات الناس على أصعب خطة، فخرج الملك في نصف الليل إلى زقاق غامض، فنزل إلى دجلة، وركب سميرية فيها بعض حاشيته، ومضى إلى دار المرتضى، وبعث حرمه إلى دار الخلافة. ونهب الأجناد دار الملك حتى الأبواب وساجها. وراسلوا الخليفة أن تقطع خطبة جلال الدولة، فقيل لهم : سننظر. وخرج الملك إلى أوانا، ثم إلى كرخ سامراء. ثم خرجوا إليه واعتذروا ومشي الحال.
الظلمة في بغداد وفي جمادى الآخرة وردت ظلمة طبقت البلد، حتى كان الرجل لا يرى صاحبه، وأخذت بالأنفاس حتى لو تأخر انكشافها لهلكوا انقضاض كوكب وفي رجب ضحوة نهار انقض كوكب غلب ضوؤه ضوء الشمس، وشوهد في آخره شيء مثل التنين بلون الدخان. وبقي نحو ساعة. فسبحان الله العظيم ما أكثر البلاء بالمشرق.
احداث سنة ثمان وعشرين وأربعمائة
تقلد الزينبي نقابة العبّاسيين فيها قلد أبو تمام محمد بن محمد بن عليّ الزينبي نقابة العبّاسيين، وعزل أبوه.
شغب الجند على جلال الدولة ثم عاد شغب الجند على جلال الدولة المعثر، وآل الأمر إلى إنّ قطعوا خطبته وخطبوا للملك أبي كاليجار، ثم عادوا وخطبوا لهما. ثم صلحت حال جلال الدولة، وحلف الخليفة القائم له.
القبض على ابن ما كولا: وقبض على الوزير ابن ماكولا.
وزارة أبي المعالي ووزر أبو المعالي بن عبد الرحيم.
مطر فيه سمك بفم الصلح وفيها ورد كتاب من فم الصلح فيها: إنّ قوماً من أهل الجبل وردوا فحكوا أنهم مُطروا مطراً كثيراً في أثنائه سمك، وزنوا بعضه فكانت رطلاً ورطلين، يعني بالعراقي.
ثورة العيارين بالشرطة وفيها ثار العيارون وكبسوا الحبس، وقتلوا جماعة من رجال الشرطة، وانبسطوا انبساطاً زائداً.
احداث سنة تسع وعشرين وأربعمائة
هلاك جماعة تحت الردم في ليلة الميلادة أوقدوا النيران والفتائل في الأسطحة ، فأوقدت فتيلة في سطح كبير بعكبرا، فوقع بهم، فهلك تحت الردم ثلاثة وأربعون نفساً.
إلزام أهل الذمة باللباس وفي رجب اجتمع القضاة والدولة، واستدعي جاثليق النصارى ورأس جالوت اليهود، وخرج توقيع الخليفة في أمر الغيار وإلزام أهل الذمة به، فامتثلوا.
تلقيب جلال الدولة بشاهنشاه وفي رمضان استقر إنّ يزاد في ألقاب جلال الدولة: شاهنشاه الأعظم ملك الملوك، وخطب له بذلك بأمر الخليفة، فنفر العامة ورموا الخطباء بالآجر، ووقعت فتنة، وكتب إلى الفقهاء في ذلك.
كتابات العلماء بلقب الشاهنشاه فكتب الصيمري: إنّ هذه الأسماء يعتبر فيها القصد والنية.
وكتب الطبري أبو الطيب: إنّ إطلاق ملك الملوك جائز، يكون معناه: ملك ملوك الأرض. وإذا جاء إنّ يقال: قاضي القضاة، وكافي الكفاة، جاء إنّ يقال ملك الملوك. وكتب التميمي نحو ذلك.
وذكر محمد بن عبد الملك الهمداني إنّ الماوردي منع من جواز ذلك، وكان مختصاً بجلال الدولة. فلما امتنع عن الكتابة انقطع، فطلبه جلال الدولة، فمض على وجل شديد، فلما دخل قال للملك: أنا أتحقق أنك لو حابيت أحداً لحابيتني لمّا بيني وبينك، ما حملك إلا الدين فزاد بذلك محلك في قلبي.

قال ابن الجوزي: والذي ذكره الأكثرون هو القياس، وإذا قصد به ملوك الدنيا. إلا أني لا أرى إلا ما رآه الماوردي، لأنه قد صح في الحديث ما يدل على المنع، ولكنهم عن النقل بمعزل.
ثم ساق الحديث من المسند عن ابن عيينة، عن أبي الزناد، عن الأعرج، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: " أخنع اسم عن الله يوم القيامة رجل تسمى ملك الأملاك " .
قال الأمام أحمد: سألت أبا عمرو الشيباني عن أخنع فقال: أوضع. رواه البخاري.
ثم ساق من المسند من حديث عوف، عن خلاس، عن أبي هريرة رفعه، قال: اشتد غضب الله على من قتل نفسه، واشتد غضب الله على رجل تسمى بملك الملوك. لا ملك إلا الله تعالى. قلت: وهي بالعجمي شاهان شاه.
احداث سنة ثلاثين وأربعمائة
تملك السلاجقة البلاد فيها، في جمادى الآخرة، تملك بنو سلجوق خراسان والجبل، وهرب مسعود بن محمود بن سبكتكين، وأخذوا الملك منه، وتملك طغرلبك أبو طالب محمد، وأخوه داود. واستولى أولاد ميكائيل بن سلجوق على البلاد.
مخاطبة ابن جلال الدولة بالملك العزيز وفي هذه السنة خوطب أبو منصور بن السلطان جلال الدولة أبي طاهر بالملك العزيز.
قلت: وهذا أول من لُقِب بألقاب ملوك زماننا، كالملك العادل والملك المظفر.
انقراض ملك بني بُويه قال: وكان مقيماً بواسط، وبه انقرض ملك بني بويه.
امتناع الحج هذا الموسم ولم يحج في هذه السنة من العراق، ومصر، والشام كثير أحد.
الثلج ببغداد وفيها وقع ثلج عظيم ببغداد وبقي سبعة أيام في الدروب. وقد جاء الثلج ببغداد مرة في خلافة الرشيد، ومرة في خلافة المعتمد، ومرات أخر قليلة.
بسم الله الرحمن الرحيم
الطبقة الثالثة والأربعون وفيات
وفيات سنة إحدى وعشرين وأربعمائة
حرف الألف أحمد بن الحسن بن أحمد بن محمد بن أحمد بن حفص بن مسلم ابن يزيد. القاضي أبو بكر بن أبي عليّ ابن الشيخ المحدّث أبي عمرو الحيري. وأبو عمرو هو سبط أحمد بن عمرو الحرشي شيخ نيسابور في العدالة والثروة. روى أبو عمرو عن: محمد بن رافع، وإسحاق الكوسج، وهذه الطبقة. وروى ابنه الحسن عنه، وعن: أبي نعيم بن عدي. وعاش إلى سنة ثمانٍ وثمانين وثلاثمائة.
وأما القاضي أبو بكر هذا فكان شيخ خراسان علماً ورئاسة وعلوّ إسناد.
سمع: أبا عليّ محمد بن أحمد الميداني، وحاجب بن أحمد، ومحمد بن يعقوب الأصم، وجماعة بنيسابور. وبمكة: أبا بكر الفاكهي، وبكر بن أحمد الحداد. وببغداد: أبا سهل بن زياد. وبالكوفة: أبا بكر بن أبي دارم. وبجرجان: أبا أحمد بن عدي. وقرأ بالروايات على أحمد بن العبّاس الإمام صاحب الأشناني.
ودرس الفقه على أبي الوليد حسان بن محمد. ودرس الكلام والأصول على أصحاب أبي الحسن الأشعري. وانتقى له الحاكم أبو عبد الله فوائد. وأملى من سنة اثنتين وثمانين وثلاثمائة، وقلد قضاء نيسابور. وكان إماماً عارفاً بمذهب الشافعي. وكان مولده في سنة خمس وعشرين وثلاثمائة. كذا ورّخه الحافظ أبو بكر محمد بن منصور السمعاني، وقال هو ثقة في الحديث.
قلت: روى عنه: أبو عبد الله الحاكم، وهو أكبر منه، وأبوا بكر البيهقي، والخطيب، وأبو صالح المؤذن، وأبو عليّ الحسن بن محمد الصفار، ومحمد بن إسماعيل المقريء، ومحمد بن مأمون المتوليّ، ومحمد بن عبد الملك المظفريّ، وأحمد بن عبد الرحمن الكتاني، وقاضي القضاة أبو بكر محمد بن عبد الله الناصحيّ مفتي الحنفية، ومحمد بن إسماعيل بن حسنويه، ولعله المقريء، ومحمد بن عليّ العمري الهروي، والقاسم بن الفضل الثقفي، ومكي ابن منصور الكرجي، وأسعد بن مسعود العتبي، ومحمد بن أحمد الكامخي، ونصر الله بن أحمد الخشاميّ، وخلق كثير آخرهم موتاً عبد الغفار بن محمد الشيرويّ. توفي في رمضان من السّنة.
قال عبد الغافر: أصابه وقر في أُذنه في آخر عمره. وكان يقرأ عليه مع ذلك إلى إنّ اشتد ذلك قريباً من سنتين أو ثلاث، فما كان يحسن إنّ يسمع. وكان من أصحّ أقرانه سماعاً، وأوفرهم إتقاناً، وأتمهم ديانة واعتقاداً، صنف في الأصول والحديث.
أحمد بن عبد الله بن أحمد

أبو الحسن الدمشقي الواعظ. أصله من الجزيرة، ويعرف بابن الرّان. كان رجلاً صالحاً عارفاً، له مصنفات في الوعظ. وكان يعظ في الجامع. قال عبد العزيز الكتاني: لم أر أحسن وعظاً منه رحمه الله تعالى.
أحمد بن عليّ بن عثمان بن الجنيد. أبو الحسين البغدادي، المعروف بابن السوادي. مؤلف الخطب. سمع: أبا بكر القطيعي، وابن ماسيّ. قال الخطيب: كتبت عنه، وكان ثقة.
أحمد بن عيسى بن زيد أبو عقيل السلمي البغدادي القزاز. سمع: أبا بكر النجاد، والشافعي. قال الخطيب: كتبت عنه، وكان ثقة. مات في شوّال.
أحمد بن محمد بن الحسين بن سليمان. أبو الحسن السليطي النيسابوري العدل النحوي.
روى عن: أبي العبّاس الأصم، وغيره. روى عنه: شيخ الإسلام أبو إسماعيل الأنصاري، ومحمد بن يحيى المزكي، وأبو صالح المؤذن. وثقة عبد الغافر. توفي في جمادى الأولى.
أحمد بن محمد بن الحسن أبو عليّ الإصبهاني المرزوقي النحوي. من كبار أئمة العربية. أخذ الناس عنه، وخبوا إليه آباط المطيّ. له: شرح الحماسة وهو في غاية الحسن. وكتاب شرح الفصيح. وتوفي في ذي الحجة. تخرج به خلق، وطال عمره. حدّث عن: عبد الله بن جعفر بن فارس. وعنه: سعيد بن محمد البقال، وأبو الفتح محمد بن عبد الواحد الزجاج. قال السلفيّ: ما روى لنا عن المرزوقي سوى الزجاج.
أحمد بن محمد بن محمد. أبو العبّاس الطبري، ثم البصري. ورد جرجان. وسمع: أبا أحمد بن عدي، وجماعة.
روى عنه: أبو مسعود البجلي. توفي بآمل في شوال.
أحمد بن محمد بن العاص بن أحمد بن سليمان بن عيسى بن دراج. أبو عمرو القسطلي الأديب، الشاعر البليغ.
قال أبو محمد بن حزم: كان عالماً بنقد الشعر. لو قلت أنّه لم يكن بالأندلس أشعر من ابن دراج لم أبعِد. وقال ابن حزم أيضاً: ولو لم يكن لنا من فحول الشعراء إلا أحمد بن دراج لمّا تأخر عن شأو حبيب والمتنبي.
قلت: وهو من مدينة قسطلة دراج، وقيل: هو اسم ناحية. وكان من كتاب الإنشاء في أيام المنصور بن أبي عامر. وقال الثعالبي: كان بصقع الأندلس كالمتنبي بصقع الشام.
ومن شعره:
أضاء لها فجر النُّهى فنهاها ... عن الدنف المضني بحر هواها
وضللها صُبحٌ جلا ليله الدّجا ... وقد كان يهديها إليَّ دجاها
وفي أول شأنه عمل هذه القصيدة، ومدح بها المنصور. فتكلّموا فيه واتهموه بسرقة الشعر، فقال في المجلس لوقته:
حسبي رضاكَ من الدّهر الذي عتبا ... وعطفُ نعماك للحظ الذي انقلبا
ولستُ أوّل من أَعيْت بدائعه ... فاستدعت القولَ ممن ظنّ أو حسبا
إنّ امرء القيس في بعضٍ لمتهمٌ ... وفي يديه لواء الشعر إنّ ركبا
والشعر قد أسر الأعشى وقيدهُ ... دهراً، وقد قيل: والأعشى إذا شربا
وكيف أظمأ وبحري زاخر فطنا ... إلى خيال من الضحضاح قد نضبا
عبدٌ لنُعْماك فكَّيه نجمُ هدى ... سار بمدحك يجلو الشك والريبا
إنّ شئت أملى بديع الشعر أو كتبا ... أو شئت خاطبَ بالمنثور أو خطبا
كروضة الحزن أهدى الوشي منظرها ... والماءَ والزهر والأنواء والعشبا
أو سابق الخيل أعطى الحضر متئداً ... والشدَّ والكرَّ والتّقريب والخببا
وله في ذي الرئاستين منذر بن يحيى صاحب سرقسطة:
قل للربيع: اسحبْ سَحائبي ... واجرر ذيولك في مَجَرّ ذوائبي
لا تكذبنّ ومن ورائك أدمعي ... مَدَداً إليك بفيض دمع ساكبِ
وامزج بطيب تحيتي غدق الحيا ... فاجعله سقي أحبتي وحبائبي
واجنح لقُرطبةَ فعانقْ تربها ... عنّي بمثل جوانحي وترائبي
وانشرْ على تلك الأباطِح والرُّبا ... زهراً يخبرّ عنك أنّك كاتبي
وهي طويلة وله فيه:
يا عاكفين على المدام تنبَّهوا ... وسلوا لساني عن مكارم منذرِ
ملكٌ لو استوهبتُ حبةَ قلْبهِ ... كرماً لجاد بها ولم يتعذّرِ
وله ديوان مشهور. وقد توفي في سادس جمادى الآخرة، وله أربعٌ وسبعون سنة إسماعيل بن عبد الرحمن بن عليّ.

أبو محمد العامري المصري. روى عن: أبي إسحاق بن شعبان الفقيه المالكيّ، ومحمد بن العبّاس الحلبيّ. ودخل إلى الأندلس سنة ست وخمسين وثلاثمائة. وكان من أهل الدّين والتّعاون والعناية بعلم الفقه. ثقة. محدث.
حدّث عنه: أبو عمر بن عبد البرّ، والخولاني. ولد بمصر سنة ثلاث وثلاثين وثلاثمائة، وتوفي بإشبيلية يوم عيد الفطر فجأة. وروى عنه يونس بن عبد الله بن مغيث أيضاً.
إسماعيل بن محمد بن خزرج بن محمد. أبو القاسم الإشبيليّ. روى عن: أبيه، وعن: خاله إبراهيم بن سليمان. ورحل إلى المشرق. وحجّ سنة إحدى عشر وأربعمائة. وكتب الكثير. وكان من أهل الدّين والعلم والعمل الزهد في الدّنيا، مشاركاً في عدة علوم، يغلب عليه علم الحديث والرّجال. توفي في المحرم عن بضع وخمسين سنة.
إسماعيل بن ينال. أبو إبراهيم المروزيّ المحبوبيّ. سمع من المحبوبي مولاه جامع الترمذيّ. وسمع من: أبي بكر الدّاربرديّ وغيرهما.
قال الحافظ أبو بكر السمعانيّ: كان ثقة عالماً. أدركتُ بحمد الله نفراً من أصحابه. ولد سنة أربعٍ وثلاثين وثلاثمائة. قال: وتوفي سنة إحدى وعشرين. زاد غيره: في صفر. وهو آخر من حدّث عن أبي العبّاس المحبوبيّ.
إسحاق بن عليّ. الأمير أبو قدامة القرشيّ. أمير الغُزاة بخراسان.
حرف الحاء الحسن بن أحمد بن محمد بن فارس البغدادي البزاز وأخوه هو أبو الفتح بن أبي الفوارس. سمع هذا بإفادة أخيه من: أبي عليّ الصواف، وأبي بكر الشافعي، وإسحاق النعّال.
قال الخطيب: كتبنا عنه، وكان ثقة. توفي في صفر وكنيته أبو الفوارس.
الحسن بن سهل بن محمد بن الحسن. أبو عليّ. توفي في شعبان. كأنّه إصبهاني. يروي عن: أبي الشيخ.
الحسن بن محمد. أبو عليّ بن أبي الطيب الدمشقي الورّاق. حدّث في هذه السنة عن: أبي القاسم بن أبي العقب. روى عنه: الكتاني، وعليّ بن محمد المصيصيّ الحسين بن أحمد بن محمد بن يحيى أبو عبد الله المعاذي النيسابوري، الأصم. روى مجلسين عن أبي العبّاس الأصم. روى عنه: شيخ الإسلام الأنصاري. ورّخه ابن جبرون.
وقال الفارسيّ: توفّي في جمادى الأولى. سمع من الأصمّ في سنة أربعٍ وثلاثين وثلاثمائة مجلسين، وهو ثقة.
الحسين بن إبراهيم بن محمد. أبو عبد الله الإصبهاني الحمّال. سمع: عبد الله بن فارس، ومحمد بن أحمد الثقفي، وجماعة. وله جزء معروف سمعناه روى عنه: أبو بكر أحمد بن مردويه، وعلي بن الفضل بن عبد الرزاق اليزديّ، والقاسم بن الفضل الثقفي، ومحمد بن عليّ الخباز، وآخرون. مات في ربيع الأوّل.
الحسين بن عبد الله بن الحسين بن يعقوب. أبو عليّ البجاني، من مدينة بجانة بالأندلس. روى عن: أبي عثمان سعيد بن مخلوف صاحب يوسف المغامي كتاب الواضحة لعبد الملك بن حبيب، وهو آخر من رواها عن ابن فحلون. كما إنّ فحلون آخر من روى عن المغامي صاحب ابن حبيب. وقد توفي ابن فحلون سنة ست وأربعين وثلاثمائة. روى عنه: الخولاني وقال: كان قديم الطلب، كثير السَّماع من أهل العلم أسنَّ وعمر طويلاً وقارب المائة، واحتيج إليه. روى عنه أيضاً: أبو عبد الله محمد بن عتّاب، وأبو عمر بن عبد البرّ، والمصحفي أبو بكر، والمحدّث أبو العبّاس العذري.
الحسين بن محمد بن الحسين بن محمد بن يوسف. أبو عليّ النيسابوري السختياني، المعدّل ثقة. ثقة، ثبت، مشهور. سماعه في كتب أبي عبد الرحمن السلميّ عن: يحيى بن منصور القاضي، وأبي العبّاس الصبغي، وأبي عليّ الرّفاء. توفي في رمضان وله تسعون سنة. روى عنه: أبو صالح المؤذن.
حمام بن أحمد بن عبد الله بن محمد بن أكدر بن حمام بن حكم. القاضي أبو بكر القرطبي.
قال أبو محمد بن حزم: كان واحد عصره في البلاغة، وفي سعة الرّواية، ضابطاً لمّا قيّده. روى عن: أبي محمد الباجي، وأبي عبد الله بن مفرج فأكثر، وكان شديد الإنقباض. ما أرى أحداً سلم من الفتنة سلامته مع طول مدته فيها، وكان حسن الخط، قوياً على النسخ، ينسخ في نهاره نيفاً وعشرين ورقة. حسن الشعر، حسن الخلق، فكه المحادثة. ولي قضاء يابرة، وشنترين، والأُشبونة.
وتوفي في رجب بقرْطبة. وولد سنة سبع وخمسين وثلاثمائة.
روى عنه ابن حزم في تصانيفه حرف الخاء خلف بن عيسى بن سعيد بن أبي درهم.

أبو حزم التجيبي الوشقي، قاضي وشقة. روى عن: أبي عيسى الليثي، وأبي بكر محمد بن عمر بن عبد العزيز بن القوطية. ورحل، فسمع من: الحسن بن رشيق، وأبي محمد بن أبي زيد. حدث عنه: القاضي أبو عمر بن الحذاء، وقال: كان فاضل جهته وعاقلها، فهماً.
حرف السين سعيد بن سليمان. أبو عثمان الهمدانيّ الأندلسيّ، المقريء المجود، المعروف بنافع. أخذ القراءة عن أبي الحسن الأنطاكيّ، وضبط عنه حرف نافع وأقرأ به، وعرف العربية. توفي بدانية، ذكره أبو عمرو.
حرف العين عبادة بن عبد الله بن ماء السماء أبو بكر، شاعر الأندلس، ورأس شعراء الدّولة العامرية. صنف كتاب شعراء الأندلس. وبقي إلى هذه السنة، فإنّه جاء فيها بردٌ مهول كالحجارة، فقال:
يا عبرةً أهديت لمعتبر ... عشِيّة الأربعاء من صفرِ
أقبلنا الله بأسَ منتقمٍ ... فيها وثنى بعفوِ مقتدرِ
أرسل ملء الأكفّ من بردٍ ... جلامداً تنهمي على البشرِ
فيا لها آيةٌ وموعظةٌ ... فيها نذير لكل مزدجرِ
كاد يذيب القلوبَ منظرُها ... ولو أعِيرت قساوة الحجرِ
لا قدَّر الله في مشيئته ... إنّ يبتلينا بسيّء القدرِ
وخصنا بالتُّقى ليجعلنا ... من بأسه المتقى على حذرِ
عبد الله بن أحمد بن عبد الله بن حميديّه. أخو الحسن. سمع من: أبي بكر النجاد، وعبد الباقي بن قانع، فيما ذكر.
قال الخطيب: كتبنا عنه، وكان ضعيفاً. سمع لنفسه في أمالي النجاد وقعت له.
عبد الله بن إبراهيم بن عبد الله بن سيما الدمشقي. أبو محمد المؤدب، إمام مسجد نعيم. روى عن: أبي عبد الله محمد بن إبراهيم بن مروان، وأبي عليّ بن آدم. روى عنه: عبد العزيز الكتاني، وإسماعيل السّمّان.
عبد الله بن الحسن بن جعفر الإصبهاني القصار. سبط فاذويه. توفي في ربيع الأوّل، أو في صفر.
عبد الرحمن بن أحمد بن عبد الله بن محمد بن أحمد بن إبراهيم بن محفوظ أبو محمد المحفوظي الملقاباذي المعدل. ثقة مشهور. حدّث عن: أبي العبّاس الصبغي، وهارون الأستراباذي، وأبي عمرو بن مطر. روى عنه: محمد بن يحيى المزكي. وتوفي في ذي القعدة عن اثنتين وثمانين سنة.
عبد الواحد بن أحمد بن محمد. الشيخ أبو بكر الباطرقاني الإصبهاني المقريء. إمام في القراءآت، حافظ للروايات. قتل في الجامع في جمادى الآخرة. وقيل: قتل في داره. يروي عن: الطبرانيّ، وأبي الشيخ، وأبي حامد أحمد بن محمد بن حسين الجرجانيّ. وعنه: أبو عبد الله الثقفي الرئيس، وأبو منصور أحمد بن محمد بن عليّ شيخاً السلفيّ، وجماعة.
عبد الواحد بن الحسين بن الحسن أبو أحمد الدمشقي الكاتب المعروف بابن الورّاق. سمع: أبا عبد الله بن مروان. وعنه: عبد العزيز الكتّانيّ.
عليّ بن أحمد بن مندويه. أبو الحسن الإصبهاني المقريء. في شعبان.
عليّ بن عبد العزيز بن حاجب النعمان. بغدادي. روى عن النجاد. وذكر أنّه سمع أيضاً من: ابن مقسم، وأبي بكر الشافعي. روى عنه: الخطيب، وقال: كان رئيساً له لسنٌ وبلاغة. ولم يكن في دينه بذاك. مات في عشر التسعين. قلت: كان صاحب الإنشاء ببغداد، له النظم والنثر.
عليّ بن محمد بن موسى بن الفضل. أبو الحسن الصيرفيّ. ولد أبي سعيد.
عليّ بن محمد بن عمير بن محمد بن عمير. أبو الحسن، والد الزّاهد أبي عبد الله العميري الهرويّ. روى عن: العبّاس بن الفضل بن زكريا الهروي. روى عنه: ابنه.
عمر بن أحمد بن عبد الرحمن بن عمر الذكواني. المعدّل، أبو حفص. أخو أبي بكر بن أبي عليّ. توفي في المحرم.
عمر بن عيينة بن أحمد. أبو حفص الضبيّ العدل. يروي عن: المعافى الجريري. روى عنه: شيخ الإسلام الهروي.
عمرو بن طراد بن عمرو. أبو القاسم الأسديّ الدمشقي الخلاّد. حدث عن: يوسف الميانجي، والفضل بن جعفر. روى عنه: أبو عليّ الأهوازي، وأبو سعد السمان، وعبد العزيز الكتاني وقال: كان ثقة من أهل السنة.
حرف القاف القاسم بن عبد الواحد أبو أحمد الشيرازي. قال أبو إسحاق الحبال: توفي في عاشر ربيع الأول، وحضرت جنازته. حدث أبوه وأهل بيته الكثير.
حرف الميم

محمد بن أحمد بن عثمان بن محمد. أبو الفرج الزملكاني الإمام. روى عن: عبد الوهاب الكلابي، وغيره.
روى عنه: عليّ بن الخضر السلمي، ومحمد بن أحمد بن ورقاء.
محمد بن أحمد بن عبد الرحمن بن أحمد بن جعفر. أبو الفضل الإصبهاني. الخطيب. في رجب. محمد بن أحمد بن أبي عون النهرواني. حدث في هذا الوقت عن: محمد بن محمد الإسكافي، وعمر بن جعفر ابن سلم.
روى عنه: الخطيب، وقال: كان صدوقاً.
محمد بن جعفر بن علان أبو الفرج الطوابيقي الوراق. بغدادي، صدوق. من شيوخ الخطيب. حدّث عن: أبي بكر بن خلاد، ومخلد الباقرحي. وقرأ القراءآت.
محمد بن الحسين بن أبي أيوب. الأستاذ حجة الدين أبو منصور، المتكلم تلميذ أبي بكر بن فورك، وختنه.
له مصنفات مشهورة، منها: تلخيص الدّلائل. توفي في ذي الحجة.
محمد بن عبد الله بن الحسين. أبو بكر، ويقال: أبو الحسن الدمشقي النحوي، الشاعر المعروف بابن الدوري.
روى عن: أبي عبد الله بن مروان، وعلي بن يعقوب بن أبي العقب، وأبي عليّ بن أبي الرمرام، وأبي عمر بن فضالة. وكتب الكثير بخط حسن. روى عنه: أبو سعد السمان، والكتاني وقال: كانوا يتهمونه في دينه.
محمد بن عليّ بن حيد يقال توفي فيها. وفد مرّ سنة تسع عشرة محمد بن محمد بن عبد الله. أبو أحمد الهروي المعلم. روى عن: أبي حاتم بن أبي الفضل، وأبي عبد الله العصميّ. روى عنه: أبو عبد الله العميري.
محمد بن أبي المظفر. أبو الفتح البغدادي الخياط. صدوق. حدّث عن: القطيعيّ، وأحمد بن جعفر بن سلم. قال الخطيب: لا أعلم كتب عنه غيري.
محمد بن المنتصر بن الحسين. أبو عبد الله الهروي الباهلي. من ولد أمير خراسان قتيبة بن مسلم.
سمع: أبا عليّ الرفاء، وأبا منصور الأزهري اللغوي. وروى عنه: شيخ الإسلام الأنصاري، ومحمد بن عليّ العميري، وجعفر ابن مسلم العقيلي.
محمد بن موسى بن الفضل بن شاذان. أبو سعيد بن أبي عمرو النيسابوري الصيرفي، أحد الثقات، والمشاهير بنيسابور.
سمع الكثير من: أبي العبّاس الأصم، وأبي عبد الله محمد بن يعقوب بن الأخرم، ويحيى بن منصور القاضي، وأبا حامد أحمد بن محمد بن شعيب، وجماعة.
وكان أبوه ينفق على الأصم، فكان الأصم لا يحدث حتى يحضر أبو سعيد، وإذا غاب عن سماع جزءٍ أعاده له.
روى عنه: أبو بكر البيهقي، والخطيب، وشيخ الإسلام، وأبو زاهر طاهر ابن محمد الشّحامي، وخلق آخرهم موتاً عبد الغفار الشيروبي المتوفى سنة عشر وخمسمائة. توفي، رحمه الله، في ذي الحجة.
محمود بن سبكتكين السلطان الكبير أبو القاسم يمين الدولة ابن الأمير ناصر الدولة أبي منصور.
وقد كان قبل السلطنة يلقب بسيف الدولة. قدم سبكتكين بخارى في أيام الأمير نوح بن منصور الساماني، فوردها في صحبة ابن السكين، فعرفه أركان تلك الدولة بالشهامة والشجاعة، وتوسموا فيه الرفعة. فلما خرج ابن السكين إلى غزنة أميراً عليها خرج في خدمته سبكتكين، فلم يلبث ابن السكين إنّ مات، واحتاج إلى من يتولى أمرهم فاتفقوا على سبكتكين وأمروه عليهم. فتمكن وأخذ في الإغارات على أطراف الهند. فافتتح قلاعاً عديدة، وجرى بينه وبين الهند حروب، وعظمت سطوته، وفتح ناحية بست. واتصل به أبو الفتح عليّ بن محمد البستي الكاتب، فاعتمد عليه وأسر إليه أموره. وكان سبكتكين على رأي الكرامية.
قال جعفر المستغفريّ: كان أبو القاسم عبد الله بن عبد الله بن الحسين النَّضريّ المروزيّ قاضي نسف صلب المذهب، فلمّا دخل سبكتكين صاحب غزنة بَلخ دعاهم إلى مناظرة الكرامية - وكان النَّضري يومئذ قاضياً ببلخ - فقال سبكتكين: ما تقولون في هؤلاء الزهاد والأولياء؟ فقال النضريّ: هؤلاء عندنا كفرة. فقال: ما تقولون فيَّ؟ قال: إنّ كنت تعتقد مذهبهم فقولنا فيك كقولنا فيهم.

فوثب من مجلسه وجعل يضربهم بالطبرزين حتّى أدماهم، وشج القاضي، وأمر بهم فقيدوا وحبسوا. ثم خاف الملامة فأطلقهم. ثم أنّه مرض ببلخ، فاشتاق إلى غزنة، فسافر إليها ومات في الطريق في سنة سبع وثمانين وثلاثمائة، وجعل وليّ عهده ولده إسماعيل. وكان محمود غائباً ببلخ، فلمّا بلغه نعي أبيه كتب إلى أخيه ولاطفه على إنّ يكون بغزنة، وأن يكون محمود بخراسان. فلم يوافقه إسماعيل، وكان في إسماعيل رخاوة وعدم شهامة، فطمع فيه الجند وشغّبوا عليه، وطالبوه بالعطاء، فأنفق فيهم الخزائن. فدعا محمود عمّه إلى موافقته، فأجابه، فقوي بعمّه وبأخيه، وقصد غزنة في جيش عظيم، وحاصرها إلى إنّ افتتحها بعد إنّ عمل هو وأخوه مصّافّاً هائلاً، وقتل خلقٌ من الجيش، وانهزم أخوه إسماعيل وتحصن. فنازل حينئذ محمود البلد، وأنزل أخاه من قلعتها بالأمان. ثم رجع إلى بلخ، وحبس أخاه ببعض الحصون حبساً خفيفاً، ووسع عليه الدّنيا والخدم.
وكان في خراسان نوابٌ لصاحب ما وراء النهر من الملوك السامانية، فحاربهم محمود ونصر عليهم، واستولى على ممالك خراسان، وانقطعت الدولة السامانية في سنة تسع وثمانين. فسير إليه القادر بالله أمير المؤمنين خلعة السلطان.
وعظم ملكه، وفرض على نفسه كل عام غزو الهند، فافتتح منها بلاداً واسعة، وكسر الصنم المعروف بسومنات، وكانوا يعتقدون أنّه يحيي ويميت، ويقصدونه من البلاد، وافتتن به أمم لا يحصيهم إلاّ الله. ولم يبق ملك ولا محتشم إلاّ وقد قرَّب له قرباناً من نفيس ماله، حتّى بلغت أوقافه عشرة الآف قرية، وامتلأت خزائنه من أصناف الأموال والجواهر.
وكان في خدمة هذا الصنم ألف رجل من البراهمة يخدمونه، وثلاثمائة رجل يحلقون رؤوس الحجاج إليه ولحاهم عند القدوم، وثلاثمائة رجل وخمسمائة امرأة يغنون ويرقصون عند بابه.
وكان بين الإسلام وبين القلعة التي فيها هذا الوثن مسيرة شهر، في مفازةٍ صعبة، فسار إليها السلطان محمود في ثلاثين ألف فارس جريدة. وأنفق عليهم أموالاً لا تحصى، فأتوا القلعة فوجدوها منيعة، فسهل الله تعالى بفتحها في ثلاثة أيام، ودخلوا هيكل الصنم، فإذا حوله من أصناف الأصنام الذهب والفضة المرصعة بالجواهر شيء كثير، محيطون بعرشه، يزعمون أنها الملائكة. فأحرقوا الصنم الأعظم ووجدوا في أذنيه نيفاً وثلاثين حلقة. فسألهم محمود عن معنى ذلك، فقالوا: كلّ حلقة عبادة ألف سنة.
ومن مناقب محمود بن سبكتكين ما رواه أبو النصر عبد الرحمن بن عبد الجبّار الفاميّ قال: لمّا ورد التاهرتيّ الداعي من مصر على السّلطان محمود يدعوه سراً إلى مذهب الباطنية، وكان يركب البغل الذي أتى به معه، وذاك البغل يتلون كل ساعة من كل لون، ووقف السلطان محمود على شر ما كان يدعو إليه، وعلى بطلان ما حثّه عليه أمر بقتله وأهدى بغله إلى القاضي أبي منصور محمد ابن محمد الأزدي الشافعي شيخ هراة، وقال السلطان: كان هذا البغل يركبه رأس الملحدين، فليركبه رأس الموحدين.
ولولا ما في السلطان محمود من البدعة لعد من ملوك العدل.
وذكر إمام الحرمين الجويني إنّ السلطان محمود كان حنفي المذهب مولعاً بعلم الحديث، يسمع من الشيوخ ويستفسر الأحاديث، فوجدها أكثرها موافقاً للمذهب الشافعي، فوقع في نفسه، فجمع الفقهاء في مرو، وطلب منهم الكلام في ترجيح أحد المذهبين. فوقع الإتفاق على إنّ يصلوا بين يديه على مذهب الإمامين ليختار هو. فصلى أبو بكر القفال بطهارة مسبغة، وشرائط معتبرة من السترة والقبلة، والإتيان بالأركان والفرائض صلاة لا يجوز للشافعي دونها، ثم صلى صلاة على ما يجوز أبو حنيفة رضي الله عنه، فلبس بدلة كلب مدبوغاً قد لطخ ربعه بالنجاسة، وتوضأ بنبيذ التمر، وكان في الحرّ، فوقع عليه البعوض والذباب، وتوضأ منكساً، ثم أحرم، وكبر بالفارسية، دو بركك سبز ثم نقر نقرتين كنقرات الديك من غير فصل ولا ركوع ولا تشهد، ثم ضرط في آخره من غير نية السلام، وقال: هذه صلاة أبي حنيفة.
فقال: إنّ لم تكن هذه الصلاة صلاة أبي حنيفة لقتلتك.
قال: فأنكرت الحنفية إنّ تكون هذه صلاة أبي حنيفة فأمر القفال بإحضار كتب أبي حنيفة، وأمر السلطان كاتباً نصراني كاتباً يقرأ المذهبين جميعاً، فوجدت كذلك. فأعرض السلطان عن مذهب أبي حنيفة، وتمسك بمذهب الشافعي، هكذا ذكر إمام الحرمين بأطول من هذه العبارة.

وقال عبد الغافر بن إسماعيل الفارسي في ترجمة محمود السلطان: كان صادق النية في إعلاء كلمة الله، مظفراً في الغزوات، ما خلت سنة من سني ملكه عن غزوة وسفرة، وكان ذكياً بعيد الغور، موفق الرأي. وكان مجلسه مورد العلماء، وقبره بغزنة يدعى عنده.
وقال أبو عليّ بن البنا: حكى عليّ بن الحسين العكبريّ أنّه سمع أبا مسعود أحمد بن محمد البجليّ، قال: دخل ابن فورك على السلطان محمود فقال: لا يجوز إنّ يوصف الله بالفوقية، لأنه يلزمك إنّ تصفه بالتحتية، لأن من جاز له إنّ يكون له فوق، جاز إنّ يكون له تحت.
فقال السلطان: ليس أنا وصفته حتّى تلزمني. هو وصف نفسه. فبهت ابن فورك. فلمّا خرج من عنده مات، فيقال: انشقت مرارته.
وقال عبد الغافر: قد صنف في أيام محمود وغزواته تواريخ، وحفظت حركاته وسكناته وأحواله لحظة لحظة. وكانت مستغرقة في الخيرات ومصالح الرعية. وكان متيقظاً، ذكي القلب، بعيد الغور، يسر الله له من الأسباب والجنود والهيبة والحشمة في القلوب ما لم يره أحده. كان مجلسه مورد العلماء.
قلت: وقال أبو النضر محمد بن عبد الجبّار العتبي الأديب في كتاب اليميني في سيرة هذا السلطان: رجم الله أبا الفضل الهمداني حيث يقول في يمين الدولة وأمين الله محمود:
تعالى الله ما شاءَ ... وزاد اللهُ إيماني
أَأَفريدون في التّاج ... أم الإسكندرُ الثاني؟
أم الرجعة قد عادت ... إلينا بسليمانِ؟
أَظَلَّت شَمسُ محمودٍ ... على أَنجمِ سامانِ
وأمسّى آلُ بهرامٍ ... عبيداً لابن خاقان
إذا ما ركب الفيل ... لحرب أو لميدانِ
رأت عيناكَ سلطاناً ... على منكب شيطانِ
فمن واسطة الهند ... إلى ساحة جرجانِ
ومن قاصية السِّند ... إلى أقصى خراسانِ
فيوماً رسل الشّاه ... وبعده رسل الخانِ
لك السرج إذا شئت ... على كاهل كيوانِ
قلت: ومناقب محمود كثيرة وسيرته من أحسن السير، وكان مولده في سنة إحدى وستين وثلاثمائة ومات بفزنة في سنة إحدى، وقيل: سنة اثنتين وعشرين. قام بالسلطنة بعده ولده محمد، فأنفق الأموال، وكان منهمكاً في اللهو واللعب، فعمل عليه أخوه مسعود بإعانة الأمراء فقبض عليه، واستقر الملك لمسعود. ثم جرت خطوب وحروب لمسعود مع بني سلجوق، إلى إنّ قتل مسعود سنة ثلاث وثلاثين وأربعمائة، وتملك آل سلجوق، وامتدت أيامهم، وبقي منهم بقية إلى أيام السلطان الملك الظاهر بيبرس، وهم ملوك بلد الروم. قال عبد الغافر: توفي في جمادى الأولى سنة إحدى بغزنة.
وفيات سنة اثنتين وعشرين وأربعمائة
حرف الألف أحمد بن إبراهيم بن أحمد أبو حامد الأندلسي النيسابوري. شيخ ثقة. توفي في نصف رجب عن ثمان وسبعين سنة. روى عن: أبي عمرو بن مطر، وغيره. وعنه: أبو صالح المؤذن.
أحمد بن إسحاق بن جعفر بن أحمد بن أبي أحمد طلحة ابن المتوكل على الله بن المعتصم بن الرشيد أبو العبّاس، الخليفة القادر بالله أمير المؤمنين ابن الأمير أبي أحمد ابن المقتدر بالله الهاشمي، العباسي، البغدادي.
بويع بالخلافة عند القبض على الطائع لله في حادي عشر رمضان سنة إحدى وثمانين وثلاثمائة. ومولده في سنة ست وثلاثين.
وأمه تمني مولاة عبد الواحد ابن المقتدر، كانت دينة خيرة معمرة توفيت سنة تسع وتسعين وثلاثمائة.
وكان أبيض كثّ اللحية طويلها، يخضب شيبه. وكان من أهل الستر والصيانة، وإدامة التجهد. تفقه على العلامة أبي بشر أحمد بن محمد الهروي الشافعي، وعده ابن الصلاح في الفقهاء الشافعية.
قال الخطيب: كان من الديانة وإدامة التجهد، وكثرة الصدقات على صفة اشتهرت عنه، وصنف كتاباً في الأصول ذكر فيه فضل الصحابة وإكفار المعتزلة والقائلين بخلق القرآن.
وكان ذلك الكتاب يقرأ كل جمعة في حلقة أصحاب الحديث بجامع المهديّ، ويحضره مدة خلافته، وهي إحدى وأربعون سنة وثلاثة أشهر. توفي ليلة الإثنين الحادي عشر من ذي الحجة.

ودفن بدار الخلافة فصلى عليه ولده الخليفة بعده القائم بأمر الله ظاهراً، والخلق وراءه، وكبر عليه أربعاً، فلم يزل مدفوناً في الدّار حتى نقل تابوته في المركب ليلاً إلى الرصافة، ودفن بعدها بعد عشر أشهر. وعاش سبعاً وثمانين سنة إلا شهراً وثمانية أيام، رحمه الله.
أحمد بن الحسين بن الفضل الهاشميّ أبو الفضل بن دودان. بغدادي، سمع: ابن خلاّد الضبي.
وكتب الكثير بخطه.
قال الخطيب: لم يزل يسمع معنا ويكتب إلى حين وفاته. كتبت عنه، وكان صدوقاً. ولد سنة سبع وأربعين وثلاثمائة.
أحمد بن محمد بن عبد الله بن محمد بن هارون. أبو الحسين الإصبهاني الفقيه الواعظ المعروف بابن ررا. والد أبي الخير إمام جامع إصبهان. روي عن: أبي القاسم الطبرانيّ. وكان غالياً في الإعتزال. توفي في ربيع الأول.
أحمد بن محمد بن إبراهيم. أبو عليّ الإصبهاني الصيدلاني. سمع من الطبراني مسند الثوري، جمعه. وعنه: سعد بن محمد النعال، ومحمد بن إبراهيم العطار.
أحمد بن محمد بن عبد الله بن إسحاق بن ماجه. أبو عبد الله الإصبهاني، الزاهد، الساماني. روى عن: أبي أحمد العسال، وجماعة. وتوفي في جمادى الآخرة. ومن شيوخه: أبو إسحاق بن حمزة، والطبراني، وأحمد بن بندار، وخلق كثير. وله رحلة. وكان زاهداً، قريء عليه ما لم يسمعه، فلم ينتبه لذلك. روى عنه: عبد الرحمن بن مندة، وأخوه إبراهيم بن عليّ بن زقازق. أبو إسحاق الصيرفي المصريّ. توفي في ربيع الآخر.
حرف الحاء الحسن بن أحمد بن السلال الحنبلي، المؤدب.
يروي عن: عبد الباقي بن قانع.
الحسين بن الضحاك:أبو عبد الله الطيبي الأنماطي. روى عن أبي بكر الشافعي وكان ثقة.
روى عنه: أبو بكر الخطيب، وأبو القاسم بن أبي العلاء الفقيه.
الحسين بن محمد بن جعفر. أبو عبد الله البغدادي الشاعر. ويعرف بالخالع.
حدث عن: أحد بن خزيمة، وأحمد بن كامل، وأبي عمر الزاهد. وعنه: الخطيب، وغيره.
قال أبو الفتح محمد بن أحمد المصري الصواف: لم أكتب ببغداد عمن أطلق فيه الكذب غير أربعة، أحدهم أبو عبد الله الخالع. مات في شعبان، وقد قارب السبعين.
حمد بن محمد بن أحمد بن سلامة. أبو شكر الإصبهاني. حرف السين سعيد بن عبيد الله بن أحمد بن محمد بن فُطَيْس أبو عثمان القرشي الوراق.
حدث عن: أبيه ومحمد بن العبّاس بن كوذك، وأبي عمر بن فضالة روى عنه: عبد العزيز الكتاني، ومحمد بن عليّ الحداد، وجماعة. ولم يكن الحديث من صنعته.
سليمان بن رستم. إمام الجامع بمصر. ورّخه الحبال، وقال: كان عنده الكثير.
حرف الطاء طلحة بن عليّ بن الصقر البغدادي الكتاني. أبو القاسم. سمع: أحمد بن عثمان الأدمي، وأبا بكر النجاد، ودعلج بن أحمد، ومحمد بن عبد الله بن إبراهيم الشافعي، وجماعة.
روى عنه: أبو بكر الخطيب، وقال: كان ثقة صالحاً، وأبو بكر البيهقي، وأبو القاسم عليّ بن أبي العلاء المصيصي، وخلق آخرهم وفاة أبو القاسم بن بيان الرزاز.
ومات في ذي القعدة وله ست وثمانون سنة.
حرف العين عبد الله بن محمد بن أحمد بن ميلة الإصبهاني. أخو الفقيه عليّ بن ماشاذه. أو محمد. توفي في المحرم. حدث عن: الطبراني، وعنه: سعيد بن محمد المعداني.
عبد الرحمن بن أحمد بن سعيد بن محمد بن بشر بن غرسية. أبو المطرف القرطبي، قاضي الجماعة ابن الحصار، مولى بني فطيس. روى عن: أبيه.
وصحب أبا عمر الإشبيلي وتفقه به. وأخذ أيضاً عن: أبي محمد الأصيلي.
وكان من أهل العلم والتفنن والذكاء. ولاه عليّ بن محمود القضاء في صدر سنة سبع وأربعمائة، فسار بأحسن سيرة. فلما توفي عليّ وولي الخلافة أخوه القاسم أقره أيضاً على القضاء، مضافاً إلى الخطابة إلى سنة تسع عشرة، فعزله المعتمد بسعايات ومطالبات.
روى عنه: أبو عبد الله بن عتاب، وقال: كان لا يفتح على نفسه باب رواية ولا مدرسة. وصحبته عشرين سنة. وذهب في أول أمره إلى التكلم على الموطأ، وقراءته في أربعة أنفس. فلما عرف ذلك أتاه جماعة ليسمعوا فامتنع. وكنا نجتمع عنده مع شيوخ الفتوى، فيشاور في المسألة، فيخالفونه فيها، فلا يزال يحاجهم ويستظهر عليهم بالروايات والكتب حتى ينصرفوا ويقولوا بقوله.

قال ابن بشكوال: سمعت أبا محمد بن عتاب: نا أبي مراراً قال: كنت أرى القاضي ابن بشر في المنام في هيئته وهو مقبل من داره، فأسلم عليه، وأدري أنّه ميت، وأسأله عن حاله وعما صار إليه، فكان يقول لي: إلى خير ويسر بعد شدة.
فكنت أقول له: وما تذكر من فضل العلم؟ فكان يقول لي: ليس هذا العلم، ليس هذا العلم. يشير إلى علم الرأي، ويذهب إلى إنّ الذي انتفع به من ذلك ما كان من علم كتاب الله، وحديث رسول الله صلى الله عليه وسلم.
توفي يوم نصف شعبان، ولم يأت بعده قاض مثله. وولد سنة أربع وثلاثمائة.
قال أبو محمد بن حزم في آخر كتاب الإجماع: ما لقيت أشد إنصافاً في المناظرة منه، ولقد كان من أعلم من لقيت بمذهب مالك، مع قوته في علم اللغة والنحو ودقة فهمه، رحمه الله.
؟عبد الرحمن بن أحمد: أبو سعيد السرخسي.
سمع: محمد بن إسحاق القرشي صاحب عثمان بن سعيد الدارمي. روى عنه: أبو إسماعيل الأنصاري.
عبد الوهاب بن عليّ بن نصر بن أحمد. القاضي أبو محمد البغدادي المالكي الفقيه.
سمع: الحسين بن محمد بن عبيد العسكري، وعمر بن سبنك، وأبا حفص بن شاهين. وكان شيخ المالكية في عصره وعالمهم.
قال الخطيب: كتبت عنه وكان ثقة، لم ألق من المالكيين أفقه منه.
ولي القضاء ببادرايا ونحوها. وخرج في آخر عمره إلى مصر، فمات بها في شعبان.
وقال القاضي ابن خلكان: هو عبد الوهاب بن عليّ بن نصر بن أحمد ابن الحسين بن هارون ابن الأمير مالك بن طوق التغلبي، من أولاد صاحب الرحبة. كان شيخ المالكية. صنف كتاب التلقين، وهو مع صغره من خيار الكتب. وله كتاب المعونة وشرح الرسالة، وغير ذلك.
وقد اجتاز بالمعرة، فأضافه أبو العلاء بن سليمان المعري، وفيه يقول:
والمالكي ابن نصر زار في سفر ... بلادنا فحمدنا النأي والسفرا
إذا تفقه أحيا مالكاً جدلاً ... وينشر الملك الضليل إنّ شعرا
وقال أبو إسحاق في الطبقات: أدركته وسمعت كلامه في النظر. وكان قد رأى أبا بكر الأبهري، إلا أنّه لم يسمع منه. وكان فقيهاً متأدباً شاعراً، وله كتب، كثيرة في كل فن من الفقه. وخرج في آخر عمره إلى مصر،وحصل له هناك حال من الدنيا بالمغاربة.
وله في خروجه من بغداد:
سلام على بغداد في كل موطن ... وحق لها مني سلام مضاعف
فوالله ما فارقتها عن قلى لها ... وإني بشطي جانبيها لعارف
ولكنها ضاقت عليّ بأسرها ... ولم تكن الأرزاق فيها تساعف
وكانت كخل كنت أهوى دنوه ... وأخلاقه تنأى به وتخالف
قلت: وله:
ونائمة قبلتها فتنبهت ... وقالت: تعالوا فاطلبوا اللص بالحد
فقلت لها: إني لثمتك غاصب ... وما حكموا في غاصب بسوى الرد
خذيها وفكي عن أثيم ظلامة ... وإن أنت لم ترضي فألفاً من العد
فقالت: قصاص يشهد العقل أنّه ... على كبد الجاني ألذ من الشهد
وكانت يميني وهي هميان خصرها ... وباتت يساري وهي واسطة العقد
وقالت: ألم أخبر بأنك زاهد؟ ... فقلت: بلى، ما زلت أزهد في الزهد
وذكره القاضي عياض فقال: ولي قضاء الدينور وغيرها. وقد رأى أبا بكر الأبهري، وتفقه على كبار أصحابه ابن القصار، وابن الجلاب.ودرس علم الكلام والأصول على القاضي أبي بكر بن الباقلاني. وصنف في المذهب والأصول تواليف كثيرة، وشرح المدونة، وكتاب الأدلة في مسائل الخلاف وكتاب ، النصرة لمذهب مالك، وكتاب عيون المسائل.
وخرج من بغداد لإملاق أصابه.
وقيل: أنّه قال في الشافعي شيئاً، فخاف على نفسه فخرج.
حدثني بكتاب التلقين له أبو عليّ الصدفي، ثنا مهدي بن يوسف الوراق، عنه.
قلت: وكان مولده في سنة اثنتين وستين وثلاثمائة.
وأخوه.
؟أبو الحسن محمد. كان أديباً شاعراً، توفي بواسط سنة سبع وثلاثين وأربعمائة.
وتوفي أبوهما سنة إحدى وتسعين وثلاثمائة. قال ابن خلكان.
عليّ بن أحمد الجرجاني الزاهد. عرف بابن عرفة. يروي عن: ابن عدي، والإسماعيلي.
عليّ بن محمد بن محمد بن أحمد بن عثمان. أبو الحسن البغدادي الطرازي الحنبلي الأديب.

وسمع ابنه هذا من: الأصم، وأبي حامد أحمد بن عليّ بن حسنويه المقريء، وأبي بكر محمد بن المؤمل، وأبي عمر بن مطر، وجماعة.
روى عنه: أبو بكر الخطيب، وأبو سعد عليّ بن عبد الله بن أبي صادق الحِيري، وصاعد بن سيار الهروي، وآخرون.
وهو آخر من حدث عن الأصم في الدنيا. توفي في الرابع والعشرين من ذي الحجة.
عليّ بن يحيى بن جعفر بن عبدكويه. أبو الحسن الإصبهاني. إمام جامع إصبهان.
سمع: محمد بن أحمد بن الحسن الكسائي، وأحمد بن بندار الشعار، وعبد الله بن الحسن بن بندار السدوسي، وأحمد بن إبراهيم بن يوسف، وسليمان الطبراني، وابن حمزة، وجماعة بإصبهان.
والفاروق الخطابي، ومحمد بن إسحاق بن إبراهيم الأهوازي، وأحمد بن القاسم بن الريان بالبصرة.
وإبراهيم بن محمد الديبلي بمكة. وأملى عدة مجالس وقع لنا منها.
روى عنه: أبو بكر الخطيب، ومحمد بن عبد الجبار الفرساني، وروح بن محمد الداراني الصوفي، وفضلان بن عثمان القيسي، وآخرون. توفي في المحرم.
حرف الميم محمد بن عبيد الله بن محمد بن عبيد الله بن جعفر بن خرجوش. أبو الفرج الشيرازي الخرجوشي.
حدث ببغداد ودمشق عن: أبيه، والحسن بن سعيد المطوعي المقريء، ومحمد بن خفيف الزاهد، والطيب بن عليّ التميمي، وجماعة.
روى عنه: أبو بكر الخطيب، وقال: كتبنا عنه بانتقاء ابن أبي الفوارس، وكان صالحاً فاضلاً، ثقة أديبا. توفي ببغداد في آخر العام.
وروى عنه: عليّ بن محمد بن شجاع، وعبد العزيز الكتاني، وأبو إسحاق الشيرازي الفقيه، وأبو سعد السمان.
حدثه المطوعي عن: أبي مسلم الكجي، وأبي عبد الرحمن النسائي.
محمد بن عليّ بن مخلد الوراق. أبو الحسين. بغدادي صدوق. روى قليلاً عن: أبي بكر القطيعي، وغيره. وعنه: الخطيب.
محمد بن عليّ بن موسى. أبو الحسن الجرجاني الطبري.
روى عن: عبد الله بن عدي، والإسماعيلي، وأبي بكر القطيعي، وابن ماسي، وتوفي في جمادى الآخرة. قاله حمزة السهمي.
محمد بن عليّ بن الطبيب. أبو الحسن المعدل. مات ببغداد عن ست وثمانين سنة. له عن: أبي الفضل الزهري. وعنه: أبو بكر الخطيب، وقال: ثقة.
محمد بن القاسم بن أحمد. الأستاذ أبو الحسن النيسابوري الماوردي، المعروف بالقلوسي. مصنف كتاب المصباح، وغيره.
كان فقيهاً متكلماً أصولياً واعظاً، مصنفاً.
حدث عن: أبي عمرو بن مطر وأبي عمرو بن نجيد، وأبي الحسن السراج، وأبي الحسن محمد بن عبد الله السليطي، وجماعة فأكثر.
قال عبد الغافر بن إسماعيل: أنبا عنه خالي أبو سعد عبد الله.
محمد بن مروان بن زهر. أبو بكر الإيادي الإشبيلي.
حدث بقرطبة عن: أبي بكر محمد بن معاوية القرشي، وإسحاق بن إبراهيم، وأبي عليّ القالي، ومحمد بن حارث القيرواني.
وكان فقيهاً حافظاً لمذهب مالك حاذقاً في الفتوى، مقدماً في الشورى. أكثر الناس عنه.
روى عنه: أبو عبد الله الخولاني، وأبو محمد بن خزرج، وعبد الرحمن بن محمد الطليطلي، وأبو حفص الزهراوي،وحاتم بن محمد، وجماهر بن عبد الرحمن، وأبو المطرف بن سلمة. كان واسع الرواية. عمر ستاً وثمانين سنة.
وهو والد الطبيب الماهر.
أبي مروا ن عبد الملك. وجد الطبيب الكبير الرئيس.
أبي العلاء زهر بن عبد الملك. وجد جد.
أبي بكر محمد بن عبد الملك. المتوفى سنة خمس وتسعين وخمسمائة.
محمد بن يحيى بن أحمد بن محمد بن الحسن بن عليّ بن مخلد. أبو عبد الله المخلدي النيسابوري المعدل. من بيت التزكية والحديث. ثقة، نبيل.
حدث عن: إسماعيل بن نجيد، وبشر بن أحمد الإسفرائيني، ومحمد بن الحسن السراج، وجماعة. وخرجت له فوائد.
روى عنه: أبو سعد عبد الله بن القشيري، ومحمد بن يحيى بن المزكي.
محمد بن يوسف بن أحمد. أبو عبد الرحمن النيسابوري القطان الأعرج، الحافظ.
توفي كهلاً ولم يمتع بسماعه.
روى عن: أبي عبد الله الحاكم، وأبي أحمد بن أبي مسلم الفرضي، وأبي عمر الهاشمي البصري، وعبد الرحمن بن عمر بن النحاس، وطبقتهم.
ورحل إلى العراق، والشان، ومصر.
حدث عنه: الخطيب، وعبد العزيز الكتاني. وتوفي ببغداد.
المبارك بن سعيد بن إبراهيم. أبو الحسين التميمي النصيبي، قاضي دمشق وخطيبها.

روى عن: المظفر بن أحمد بن سليمان، والحسن بن خالويه النحوي، والقاضي أبي بكر الأبهري.
روى عنه: أبو عليّ الأهوازي، وأبو سعد السمان، وعبد العزيز الكتاني، وأبو طاهر بن أبي الصقر الأنباري، وجماعة. توفي في رجب بدمشق.
مكي بن عليّ بن عبد الرزاق. أبو طالب البغدادي الحريري، المؤذن.
سمع: أبا بكر الشافعي، وأبا بكر بن الهيثم الأنباري، وأبا سليمان الحراني، وأبا إسحاق المزكي، وجماعة. روى عنه: الخطيب، ووثقه، ونصر بن البطر، وجماعة.
منصور بن الحسين بن محمد بن أحمد. أبو نصر النيسابوري المفسر. توفي في هذه السنة قبل الطرازي. روى عن: أبي العبّاس الأصم.
سمع منه: شيخ الإسلام أبو إسماعيل الأنصاري وروى عنه في عدة مواضع، وعبد الواحد بن القشيري. وكان مولده في سنة سبع وثلاثين وثلاثمائة.
وسمع أيضاً من: أبي الحسن الكارزي، وأبي علي الحافظ، وجماعة .
وطال عمره. توفي في ربيع الأول.
حرف الياء يحيى بن عمال بن يحيى بن عمار بن العنبس. الإمام الواعظ أبو زكريا الشيباني النيهي السجستاني.
انتقل من سجستان إلى هراة، عند جور الأمراء، فعظم شأنه بهراة، وكثر أتباعه، واقتدوا به.
روى عن: أبيه، وأبي عليّ حامد بن محمد الرفاء، وعبد الله بن عدي بن حمدويه الصابوني لا الجرجاني، وأخيه محمد بن عدي، ومحمد بن إبراهيم بن جناح.
روى عنه: شيخ الإسلام أبو إسماعيل الأنصاري وتخرج به، وأبو نصر الطبسي وأبو محمد بن عبد الواحد الهروي، وغيرهم.
وكان متصلباً على المبتدعة والجهمية. وله قبولٌ زائد عند الكافة لفصاحته وحسن موعظته. عملوا له المنبر وكان يعظ. وقد فسر القرآن من أوله إلى آخره للناس، وختمه سنة اثنتين وتسعين وثلاثمائة. ثم افتتحه ثانياً فتوفي يفسر في سورة القيامة. وصلى عليه الإمام أبو الفضل عمر بن إبراهيم الزاهد.
توفي في ذي القعدة، وله تسعون سنة.
وفيه يقول جمال الإسلام الداوودي:
وسائل: ما دهاك اليوم؟ قلت له: ... أنكرت حالي وأنى وقت إنكارِ
أما ترى الأرض من أقطارها نقصت ... وصار أقطارها يبكي لأقطارِ
لموت أفضل أهل العصر قاطبةً ... عمار دين الهدى يحيى بن عمارِ
قرأت على أبي عليّ بن الخلال: أخبركم ابن اللتي، أنا أبو الوقت، أنا أبو إسماعيل بن عبد الله بن محمد، أنا محمد بن محمد بن عبد الله الفقيه إملاءً، أنا دعلج.
قال: وثنا يحيى بن عمار إملاءً، أنا حامد بن محمد قالا، ثنا أبو مسلم، ثنا أبو عاصم، عن ثور بن يزيد، عن خالد بن معدان، عن عبد الرحمن ابن عمرو، عن عرباض بن سارية قال: وعظنا رسول الله صلى الله عليه وسلم موعظة بليغة ذرفت منها العيون، ووجلت منها القلوب. فقال قائل يا رسول الله كأن هذه موعظة مودع، فماذا تعهد إلينا؟ قال: " أوصيكم بتقوى الله عز وجل والسمع والطاعة.. " الحديث.
وذكر السلفي في معجم بغداد له قال: قال أبو إسماعيل عبد الله بن محمد الأنصاري: كان يحيى بن عمار ملكاً في زي عالم. كان له محب مثري يحمل إليه كل عام مائة ألف دينار هرويه.
ولما توفي يحيى وجدوا في تركته أربعين بدرة لم ينفق منها شيئاً، ولم يكسر عنها الختم.
قال شيخ الإسلام الأنصاري: سمعت يحيى بن عمار يقول: العلوم خمسة: علم هو حياة الدين وهو علم التوحيد، وعلم هو قوت الدين وهو علم العظة والذكر، وعلم هو دواء الدين وهو الفقه، وعلم هو داء الدين وهو أخبار فتن السلف، وعلم هو هلاك الدين وهو علم الكلام.
وأراه ذكر النجوم.
يحيى بن نجاح أبو الحسين بن الفلاس الأموي، مولاهم القرطبي.
رحل وحج، واستوطن مصر. وكان عالماً زاهداً ورعاً.
وهو مصنف كتاب الخيرات في المواعظ والرقائق. وهو كثير بأيدي . وقد رواه بمكة.
أخذه عنه: أبو محمد عبد الله بن سعيد الشنتجالي، وأبو يعقوب بن حماد.
وفيات سنة ثلاث وعشرين وأربعمائة
حرف الألف أحمد بن رضوان بن محمد بن جالينوس. أبو الحسين البغدادي الصيدلاني المقريء.
سمع: أبا طاهر المخلص.
وكان أحد القراء المذكورين بإتقان السبع. له في ذلك تصانيف. توفي شاباً.
وقد كان الناس يقرأون عليه في حياة الحمامي لعلمه.

قال الخطيب: حضرته ليلة في الجامع، فقرأ في تلك الليلة ختمتين. قبل إنّ يطلع الفجر.
قلت: صنف كتاب الواضح في القراءات العشر. قرأ به عليه: عبد السيد بن عتاب سنة اثنتين وعشرين، عن قراءته على عليّ بن محمد بن يوسف العلاف، وعبد الملك بن بكران النهرواني، وطبقتهما.
أحمد بن علي بن عبدوس أبو نصر الأهوازي الجصاص المعدل.
سمع من: أبي عليّ بن الصواف، وابن خلاد النصيبي ببغداد، وأبي القاسم الطبراني، وأبي الشيخ بإصبهان.
قال الخطيب: كتبنا عنه بانتخاب ابن أبي الفوارس. وكان ثقة ثبتاً.
ثم رجع إلى الأهواء، وبقي إلى سنة ثلاث وعشرين.
أحمد بن محمد بن أحمد بن محمد بن حشكان. أبو نصر الجدامي النيسابوري.
سمع: إسماعيل بن نجيد، ومحمد بن جعفر بن محمد المزكي.
وعنه: حفيده الحاكم عبيد الله بن عبد الله الخشكاني. مات في ربيع الآخر.
أحمد بن محمد بن أحمد بن محمد بن عمر بن أبان اللنباني. الصوفي الإصبهاني. سمع: أبا الشيخ. وله تصانيف.
إسماعيل بن إبراهيم بن عروة. أبو القاسم البندار. حدث عن: أبي بكر الشافعي.
قال الخطيب: كتبت عنه، وكان صدوقا. مات في المحرم.
قلت: وروى عنه: البيهقي في النكاح، فقال:ثنا أبو سهل بن زياد القطان. عاش خمساً وثمانين سنة.
أحمد بن محمد بن أحمد بن زنجويه. أبو الحسن المزكي. روى عن: أبي بكر القباب. وله رحلة إلى العراق. مات في شوال.
إسماعيل بن رجاء بن سعيد بن عبيد الله. أبو محمد العسقلاني الأديب.
روى عن: أبي بكر محمد بن أحمد الحندري العسقلاني، ومحمد بن محمد بن عبد الرحيم القيسراني، وعبد الوهاب الكلابي.
وقرأ بصيدا على أبي الفضل محمد بن إبراهيم الدينوري.
روى عنه: أبو نصر بن طلاب، وأبو عبد الله القضاعي، وأبو عمرو الداني، ومحمد بن أبي الصقر الأنباري، وأبو الحسن الخلعي. ومات بالرملة في رمضان.
حرف الجيم جعفر بن أحمد بن جعفر بن لقمان. أبو الفرج. حدث في هذا العام بمصر عن: حمزة الكناني، وأبي الطاهر الذهلي. وعنه: سعد بن علي الزنجاني، وأبو طاهر بن أبي الصقر.
حرف الحاء الحسن بن محمد بن عبد الله بن حسنويه. أبو سعيد المؤدب، الإصبهاني، الكاتب.
سمع: أبا جعفر أحمد بن إبراهيم بن يوسف بن أفرجة، وأحمد بن معبد، وغيرهما.
روى عنه: أبو المعالي عبد الملك بن منصور الكاتب، ولامعة بنت سعيد البقال، وأبو الفتح الحداد، ومحمد بن عمر الواعظ. توفي في جمادى الآخرة.
الحسين بن شجاع ابن الموصلي. الصوفي البغدادي.
ثقة، سمع: أبا عليّ بن الصواف، وأبا بكر بن مقسم، وأبا بكر الشافعي، قال أبو بكر الخطيب: كتبنا عنه:.
الحسين بن محمد بن الحسن بن متويه. أبو عليّ الرساني الإصبهاني.
قال يحيى بن مندة: عارف بالحديث والأسانيد.
روى عن: أبي الشيخ، وعبد الله بن محمد الصائغ.
وعنه: أحمد بن محمد بن مردويه، وأبو الفتح الحداد. مات في رجب.
الحسين بن محمد بن عليّ بن جعفر. أبو عبد الله بن البزري الصيرفي.
بغدادي كذاب.
روى عنه: أبي الفرج صاحب الأغاني، وأحمد بن نصر الذراع.
قال الصوري: قدم ابن البزري مصر وادعى أشياء وبان كذبه، واشتهر بالفسق.
حرف الراء روح بن محمد بن الحافظ أبي بكر أحمد بن محمد بن السني الدينوري. أبو زرعة. سمع إسحاق بن سعيد النسوي، وجعفر بن فناكي. روى عنه: الخطيب، ووثقه.
حرف الطاء. طاهر بن أحمد بن الحسن.أبو منصور الإمام الهمذاني. حفيد الرحمن الإمام. روى عن: أبيه، وأبي بكر بن لال، وصالح بن أحمد، وأبي بكر بن المقريء، والدارقطني، وخلق. ورحل وطوف. روى عنه: محمد بن الحسين الخطيب، ويوسف، ويوسف، وعليّ الحسني الهمدانيون، وكان ثقة غازياً مجاهداً. توفي في ربيع الآخر.
حرف العين عبد الرحمن بن محمد بن معمر. أبو الوليد الأندلسي، اللغوي. مؤلف التاريخ في الدولة العامرية. كان رحمه الله واسع الأدب والمعرفة. قاله ابن حيان.
عبد الرحمن بن عبيد الله بن عبد الله بن محمد. أبو القاسم البغدادي الحربي الحرفي.
سمع: أبا بكر النجاد، وحمزة بن محمد الدهقان، وعلي بن محمد بن الزبيري الكوفي، وأبا بكر الشافعي، وأبا بكر النقاش، وجماعة.

قال الخطيب: كتبنا عنه، وكان صدوقاً، غير إنّ سماعه في بعض ما رواه عن النجاد كان مضطرباً. وولد سنة ست وثلاثين وثلاثمائة، ومات في شوال.
قلت: روى عنه أيضاً: أبو بكر البيهقي، وأبو عبد الله الثقفي، ومحمد بن عبد السلام الأنصاري، والحسين بن محمد بن السراج، وأبو طاهر محمد بن أحمد بن قنداس، وثابت بن بندار البقال.
عبد الرحمن بن محمد بن عبد الله بن الحسن بن محمد بن عبد الله بن الحسين بن حفص الذكواني. الإصبهاني المعدل. روى عن: الطبراني، وأبي الشيخ.
وعنه: عبد الرحمن بن مندة، وأحمد بن الفضل العنبري. من رؤساء البلد. توفي في شعبان.
عبد السلام بن الفرج. أبو القاسم المزرفي الفقيه.
صاحب ابن حامد الحنبلي. له حلقة أشغال بجامع المدينة من بغداد، ومصنفات.
عبد الواسع بن محمد بن حسن. أبو الحسن الجرجاني.
حدّث عن: جده لأمه أبي بكر الإسماعيلي، وعبد الله بن عدي الحافظ وتوفي في ذي القعدة.
عثمان بن أحمد بن شذرة الخطيب أبو عمرو المديني. مات في شعبان.
عليّ بن أحمد بن الحسن بن محمد بن نعيم. أبو الحسن البصري، الحافظ، المعروف بالنعيمي.
نزيل بغداد. حدّث عن: أحمد بن محمد بن العبّاس الأسفاطي، وأحمد بن عبيد الله النهرديري، ومحمد بن عدي ين زحر، وعلي بن عمر الحربيّ.
قال الخطيب: كتبت عنه، وكان حافظاً، عارفاً، متكلّماً، شاعراً، وقد ثنا عنه أبو بكر البرقاني بحديث.
وسمعت الزهري يقول: وضع النعيمي على ابن المظفر حديثاً، ثم تنبه أصحاب الحديث له، فخرج عن بغداد لهذا السبب، فغاب حتى مات ابن المظفر، ومات من عرف قصته في الحديث ووضعه، ثم عاد إلى بغداد.
سمعت أبا عبد الله الصوري يقول: لم أر ببغداد أكمل من النعيميّ. كان قد جمع معرفة الحديث والكلام والأدب.
قال: وكان البرقاني يقول: هو كاملٌ في كل شيء لولا بأو فيه.
قلت: ومن شعره السائر:
إذا أظمأتك أكفُّ اللّئامَ ... كفتك القناعةُ شبعاً وريّا
فكنْ رجلاً رجله في الثرى ... وهامةُ همَته في الثريّا
أبيَّا لنائل ذي ثروة ... تراه بما في يديه أبيَّا
فإنّ إراقةَ ماءَ الحيا ... ة دونَ إراقةِ ماءِ المُحيّا
مات النعيميّ في عشر الثمانين، وكان يحدث من حفظه، وتلك الهفوة منه كانت في شبيبته، وتاب.
عليّ بن محمد بن عليّ بن الحسين أبو الحسين الباشانيّ الهروي المزكيّ. روى عن: أبي عمرو بن حمدان النيسابوريّ، وأقرانه.
وانتقى عليه أبو الفضل الجاروديّ. روى عنه: أبو العبّاس الصيدلاني، ومحمد بن عليّ العميري.
حرف الميم محمد بن أحمد بن محمد بن مزدين أبو المنصور القومساني الهمدانيّ.
روى عن: أبيه، وعبد الرحمن الجلاّب، وعبد الرحمن بن عبيد، وعمرو بن الحسين الصرام، وأوس بن أحمد، وحامد بن محمد الرّفاء، وأبي جعفر بن برزة الروذراوري، والفضل الكندي، وجماعة.
روى عنه: حميد بن المأمون، وابن أخيه أبو الفضل محمد بن عثمان، وحفيده أبو عليّ أحمد بن طاهر بن محمد القومسانيان، وأبو طاهر أحمد بن عبد الرحمن الروذباريّ، وآخرون كثيرون. قال شيرويه: هو صدوق ثقة. توفي في جمادى الآخرة، وصلّى عليه ابنه طاهر.
محمد بن أحمد بن محمد بن يحيى بن حمدان. أبو عبد الله الإصبهاني الخاني من قرية خان لنجان. سمع: الطبراني، وأبا الشيخ، وجماعة.
ويعرف بالعجل. ورّخه يحيى بن مندة. وورّخ فيها أيضاً.
عثمان بن فهد الخاني الإصبهاني. حدّث عن: أبي حفص، وغيره.
وعنه: أبو الحسين بن ررا، وعبد الرحمن بن مندة.
محمد بن إبراهيم بن أحمد بن محمد بن عبد الله أبو بكر الإصبهاني المقريء، الضرير. ويعرف بالبقار، بباء لا بنون.
ذكره يحيى بن مندة، وأنه مات في المحرم، وقال: هو أحد الأئمة في القراءآت.
حدث عن: أبي بكر القطيعي، وأبي بكر القباب الإصبهاني، وعدّة. وسمع منه: أبو عليّ اللباد.قلت: لم يذكر على من قرأ.
محمد بن سليمان بن محمود. أبو سالم الحراني الظاهري.
دخل الأندلس للتجارة، وكان ذكياً عالماً شاعراً متفنناً. قرأ القراءآت على: أبي أحمد السامريّ.
وكان معتقداً مذهب داود بن عليّ، مناظراً عليه. أجاز لأبي الحسن بن عبادل في شعبان سنة ثلاث وعشرين.

محمد بن الطيب بن سعيد. أبو بكر الصباغ. سمع: أبا بكر النجاد، وأبا بكر الشافعيّ، وغيرهما.
وهو بغدادي عاش خمساً وسبعين سنة، وتزوج زيادة على تسعمائة امرأة! رواه أبو بكر الخطيب عن رئيس الرؤساء أبي القاسم عليّ بن الحسن، وتوفي في ربيع الأول.
محمد بن عبد الله بن شهريار. أبو الفرج الإصبهاني. توفي في ذي القعدة.
روى عن: أبي القاسم الطبرانيّ، وطبقته.
روى عنه: الخطيب، وأبو العبّاس أحمد بن محمد بن بشرويه.
محمد بن عبد الرحمن بن معمر أبو الوليد اللغويّ القرطبيّ. صاحب التاريخ. كان بهاء للدولة العامرية، سكن الناحية الشرقية في كنف الأمير مجاهد العامري، وولي القضاء هناك. وتوفي في شوال. ورخه الأبّار.
محمد بن عبيد الله بن أحمد بن محمد بن أحمد بن يزيد. أبو بكر الإصبهاني الطيرائي. من قرية طيرا.
روى عن: عليّ بن أحمد الباقطائي، ومحمد بن عليّ بن عمر.
ورّخه يحيى بن مندة وقال: ثقة، حسن التصنيف، صاحب سنة، مكثر.
محمد بن عبد العزيز بن جعفر أبو الحسن البغدادي المعروف بمكي البرذعيّ. سمع: القاضي أبا بكر الأبهريّ، وغيره.
وقال الخطيب: فيه نظر.
محمد بن عليّ بن محمد بن دلير الهمداني العدل. أبو بكر والد مكيّ.
روى عن: عليّ بن محمد بن إبراهيم بن علوية الهمداني، وعبد الله بن حبابة البغدادي، روى عنه: ابنه القاسم مكيّ، وأحمد بن عبد الرحمن الصائغ. صدقه شيرويه.
محمد بن محمد بن سهل أبو الفرج الشلحي العكبريّ الكاتب.
أحد الفضلاء الكبار، له كتاب الخراج، وكتاب النساء الشواعر. وكتاب المجالسات، وأخبار ابن قريعة القاضي، في جزء، وكتاب الرياضة، وغير ذلك.
روى عنه: أبو منصور محمد بن محمد بن العكبريّ. وعمره تسعين سنة.
توفي في سلخ ربيع الأوّل. والشلح: قرية من قرى عكبرا.
محمد بن يحيى بن الحسن. أبو بكر الإصبهاني الصّفّار الأديب. توفي في رمضان.
مسعود بن محمد بن موسى الإمام أبو القاسم الخوارزمي الحنفيّ.
كان أبوه أبو بكر شيخ الحنفيّة بالعراق في زمانه. ومسعود روى عن: أبي الحسين بن المظفر بالإجازة. وتوفي في شعبان.
منذر بن منذر بن عليّ بن يوسف. أبو الحكم الكناني الأندلسي.
من أهل مدينة الفرج.
روى ببلده عن: عليّ بن معاوية بن مصلح، وأحمد بن موسى، وأحمد ابن خلف المديونيّ، وعبد الله بن القاسم بن مسعدة.
وحجّ فأخذ عن جماعة كأبي بكر المهندس، وأبي محمد بن أبي زيد. وكان رجلاً صالحاً محدّثاً ثقة. ولد سنة أربعين وثلاثمائة.
منصور بن نصر بن عبد الرحيم بن متّ أبو الفضل السمرقندي، الكاغديّ. وإليه ينسب الورق المنصوري.
روى عن: الهيثم بن كليب الشاشي، وأبي جعفر محمد بن محمد بن عبد الله بن حمزة البغدادي نزيل ما وراء النهر.
وتفرد بالرواية في عصره عنهما.
روى عنه: أبو الحسن بن خذام وأبو إسحاق الإصبهانيّ، وأبو بكر الحسن بن الحسين البخاريّ، وأبو بكر الشاشي الفقيه. وآخرون.
توفي بسمرقند في ذي القعدة، وقد قارب المائة.
حرف الهاء هشام بن عبد الرحمن بن عبد الله. أبو الوليد ابن الصابونيّ، القرطبيّ. حج وأخذ عن: أبي الحسن القابسي، وأحمد بن منصور الداوديّ، وجماعة. وكان خيّراً صالحاً دؤوباً على النسخ، له كتاب في تفسير البخاري على حروف المعجم، كثير الفائدة. توفي في ذي القعدة بعد مرض طويل.
الكنى أبو يعقوب النجيرميّ. يوسف بن يعقوب بن خرزاذ. أبو يعقوب النجيرمي، البصري، اللغويّ، نزيل مصر، من بيت العلم والأدب. ولد سنة خمس وأربعين وثلاثمائة. وله خطّ في غاية الإتقان، يرغب فيه الفضلاء حتى بلغ ديوان جرير بخطّه عشرة دنانير. وليس هو خطاً منسوباً. وقد روى كثيراً من اللغة بمصر. رآه محمد بن بركات السعيدي فيما قيل.
وأخذ العربية عن أصحابه. ذكر الحبَّال وفاته في المحرَّم في رابعه سنة 423
وفيات سنة أربع وعشرين وأربعمائة
حرف الألف أحمد بن إبراهيم. الفقيه أبو طاهر القطان الحنبلي. صاحب التعليقة. كان من كبار أصحاب ابن حامد.
أحمد بن الحسين بن أحمد البغدادي الواعظ. أبو الحسين بن السّمّاك. حدّثَ عن: جعفر الخلديّ، والحسن بن رشيق المصريّ.

قال الخطيب: كتبت عنه، وكان ضعيفاً متهماً. عاش نيفاً وتسعين سنة.
وقال أبو محمد رزق الله التميمي: كان أبو الحسين بن السّمّاك يتكلم على الناس بجامع المنصور. وكان لا يحسن من العلوم شيئاً إلا ما شاء الله وكان مطبوعاً يتكلم على مذهب الصوفية، فكتبت إليه رقعة: ما تقول في رجل مات؟ فلمّا رآها في الفرائض رماها وقال: أنا أتكلم على مذهب قوم إذا ماتوا لم يخلفوا شيئاً، فأعجب الحاضرين.
أحمد بن عليّ بن أحمد بن سعدويه الحاكم أبو عبد الله النسويّ.
حدّث في رجب عن: ابن نجيد، وأبي القاسم إبراهيم النصراباذي، وأبي محمد السمذي، وأبي أحمد الجلودي، وأبي عبد الله بن أبي ذهل وخلق.
روى عنه: مسعود بن ناصر. ووثقه عبد الغافر حرف الجيم جهور بن حيدر بن محمد بن منجويه. أبو الفضل القرشي الكريزي النيسابوري الأديب.
روى عن: أبي سهل محمد بن سليمان الصعلوكي، وأبي عمرو بن حمدان، وطبقتهما. توفي في جمادى الآخرة.
حرف الحاء الحسن بن إبراهيم بن عبد الله. أبو عبد الله الأنباري المقريء.
الحسين بن الخضر بن محمد. أبو عليّ البخاري الفشيديزجي، الفقيه الحنفي، قاضي بخارى. إمام عصره بلا مدافعة. قدم بغداد وتفقه بها، وناظر وبرع. وسمع بها من: أبي الفضل عبيد الله الزهري. وببخارى: محمد بن محمد بن جابر. وحدّث، وظهر له أصحاب وتلامذة. وآخر من حدّث عنه ابن بنته عليّ بن محمد البخاري. توفي في شعبان. وقد ناظر مرةً الشريف المرتضى شيخ الرفضة، وقطعه في حديث: " ما تركنا صدقة " وقال للمرتضى: إذا جعلت ما نافية، خلا الحديث من فائدة، فإن كلّ أحد لا يخفى عليه إنّ الميت يرثه أقربائه، ولا تكون تركته صدقة، ولكن لمّا كان الرّسول عليه السلام بخلاف المسلمين، بيَّن ذلك، فقال: " ما تركناه صدقة " .
وقد سمع أبو عليّ هذا من: ابن شبويه المروزي بمرو، ومن جعفر بن فناكيّ بالرّيّ. وتخرج به الأصحاب.
حمزة بن محمد بن طاهر. الحافظ أبو طاهر البغدادي الدقاق، مولى المهدي. سمع: أبا الحسين بن المظفر، وأبا الحسن الدارقطني، وابن شاهين، فمن بعدهم.
قال الخطيب: كتبنا عنه، وكان صدوقاً، فهماً، عارفاً. ولد سنة ست وستين وثلاثمائة، وقال البرقاني: ما اجتمعت قط مع أبي طاهر حمزة ففارقته إلا بفائدة علمٍ.
وقد نقل الخطيب عن محمد بن يحيى الكرمانيّ، وابن جدا العكبري أنّهما رأياه في النوم، فأخبرهما إنّ الله رضي عنه.
حر ف السين سفيان بن محمد بن حسنكويه. أبو عبد الله الإصبهاني. بقالٌ. توفي في جمادى الآخرة، روى عن: أبي الشيخ. وروى عنه: أبو عليّ الحداد قال: أنبا سنة خمس. وروى عنه الرئيس الثقفي في الأربعين ، له.
حرف العين عبد الله بن الحسن بن عبد الرحمن بن شجاع.
أبو بكر المروزي الفقيه الحنبلي. كان فقيهاً متفنناً واسع الرواية، نحوياً له مصنف في النحو على مذهب الكوفّيين، وله كتاب المغني في مذهب أبي حنيفة في سبعة أجزاء. ولد في سنة ثمان وأربعين وثلاثمائة، ودخل الأندلس فحمل عنه أهلها، وأجاز لهم في هذا العام.
عبد الله بن عبد الرحمن بن عثمان بن سعيد بن ذنين بن عاصم. أبو محمد الصدفي الطليطليّ، روى عن أبيه؛ وعن: عبدوس بن محمد، وأبي عبد الله بن عيشون، وتمام بن عبد الله، وأبي جعفر بن عون الله، وأبي عبد الله بن مفرج، وخلق كثير.
وحجّ فأخذ بمصر عن: أحمد بن محمد المهندس، وعبد المنعم بن غلبون، ومحمد بن أحمد بن عبيد الوشاء.
وبمكة عن: عبيد الله السقطي. ولقي بالقيروان أبا محمد ابن أبي زيد، فأكثر عنه.
ورجع إلى طليطلة، فأكثر عنه أهلها، ورحل إليه من البلدان. وكان زاهداً عابداً متبتلاً، عالماً عاملاً سنياً.
يقال أنّه كان مجاب الدعوة، وكان الأغلب عليه الرواية والأثر، والعمل بالحديث. وكان ثقة متحرّياً، قد التزم الأمر بالمعروف والنهي عن المنكر بنفسه، لا تأخذه في الله لومةُ لائم، صنف في ذلك كتاباً.
وكان مهيباً مطاعاً محبوباً، لا يختلف اثنان في فضله. وكان يتولّى عمل عنب كرمه بنفسه. ولم ير بطليطلة أكثر جمعاً من جنازته.
عبد الرحيم بن الحافظ أبي عبد الله محمد بن إسحاق بن مندة. توفي بطريق إيذج بين العيدين. أظنه كان يتعانى التجارة. وسمع من أبيه.
عبيد الله بن هارون بن محمد.

أبو القاسم القطان الواسطيّ، ويعرف بكاتب ابن قنطر. سمع من: عبد الغفار الحضيني، وأبا بكر المفيد، وجماعة. روى عنه: محمد بن عليّ بن أبي الصقر الواسطيّ.
قال خميس الحوزي: مات سنة 424.
عصم بن محمد بن عصم بن العبّاس أبو منصور العصمي، رئيس هراة. روى عن: أبي عمرو الجوهري، وغيره. روى عنه: محمد بن عليّ العميري.
عليّ بن طلحة العلامة أبو القاسم بن كردان الواسطي النحوي. صاحب أبي عليّ الفارسيّ، وعليّ بن عيسى الرُّمانيّ. قرأ عليهما كتاب سيبويه. وأهل واسط يتغالون في ابن كردان ويفضلونه على ابن جني. صنف كتاباً نحو خمس عشر مجلداً في إعراب القرآن، ثم بدا له فغسله قبل موته.
وكان ديناً نزهاً مصوّناً. أخذ عنه: أبو الفتح بن مختار، ومحمد بن عبد السّلام. ومات في هذا العام. قاله كلَّه خميس الحوزي.
عمير بن محمد بن أحمد بن محمد بن عمير. أبو القاسم الجهني. روى عن جده، وعن: أبي عبد الله محمد بن إبراهيم بن عبد الرحمن بن مروان. وروى عنه: عليّ الجنائيّ، وأبو سعد السمان، وعبد العزيز الكتّانيّ. وهو قليل السّماع.
حرف الفاء الفضل بن محمد بن محمد بن جهان دار. أبو العباس الهروي. والد محمد الحافظ.
حرف الميم محمد بن أحمد بن محمد بن حسن. أبو رشيد الحيري الأدمي المقريء، العدل.
حدث عن: الأستاذ أبي سهل الصعلوكي، وأبي عمرو بن حمدان، وجماعة.
روى عنه: أبو علي الحسين بن محمد بن محمد الصفار.
محمد بن إبراهيم بن أحمد. أبو بكر الأردستاني، الرجل الصالح.
حدث بصحيح البخاري عن: إسماعيل بن حاجب الكشاني.
وحدث عن: القاسم بن علقمة الأبهري، أبي الفتح يوسف القواس، وأبي حفص بن شاهين، وأبي الشيخ بن حيان، وأبي بكر المقريء. وعبد الوهاب الكلابي.
وروى عنه في سنة ثلاث وتسعين صحيح البخاري: عبد الغفار بن طاهر الهمداني.
وروى عنه: أبو نصر الشيرازي المقريء.
وهو أحد من لم يذكره ابن عساكر في تاريخه. وقد سمع بدمشق من الكلابي، وأجزاء من أبي زرعة المقريء.
وكان مع بصره بالحديث قيماً بكتاب الله، كبير القدر، سامي الذكر، واسع الرحلة. لقي بالبصرة أحمد بن العباس الأسفاطي، وأحمد بن عبيد الله النهرديري.
وكناه بعضهم: أبا جعفر، وهو بأبي بكر أشهر.
وقد ذكرناه في سنة خمس عشرة على ما ورخه بعضهم، وهو في هذا العام أرجح.
محمد بن إبراهيم. أبو بكر الفارسي. قد مر في حدود سنة عشرين وأربعمائة. وجماعة كبيرة.
قال شيرويه: ثنا عنه محمد بن عفان، وابن ممان، وظفر بن هبة الله، وكان ثقة يحسن هذا الشأن. سمعت عدة من المشايخ يقولون: ما من رجل له حاجة من أمر الدنيا والآخرة فيزور قبره ويدعو الله عز وجل إلا استجاب له. وجربت أنا ذلك فكان كذلك.
قلت: وروى عنه البيهقي في تصانيفه ووصفه بالحفظ.
محمد بن إبراهيم بن علي بن غالب. القاضي أبو الحسين المصري التمار.
هو آخر من حدث عن: أحمد بن إبراهيم بن جامع العطار، وابن إسحاق، وغيرهما. توفي في جمادى الأولى. قاله الحبال.
محمد بن جماهر بن محمد. أبو عبد الله الحجري الطليطلي.
روى عن: محمد بن إبراهيم الخشني، وعبدوس بن محمد، وأبي محمد الأصيلي. وكان فقيهاً مشاوراً، نبيلاً. رحمه الله.
محمد بن عبد الله بن أحمد البيضاوي البغدادي. الفقيه المفتي أبو عبد الله. ولي قضاء ربع الكرخ.
وحدث عن: أبي بكر القطيعي. روى عنه الخطيب، ووثقه.
وقال أبو إسحاق الشيرازي: تفقه على الداركي. وحضرت مجلسه وعلقت عنه. وكان حافظاً للمذهب والخلاف، موفقاً في الفتاوى.
محمد بن عبد العزيز بن شنبويه. أبو نصر الإصبهاني.
روى عن: أبي بكر عبد الله بن محمد الفباب.
محمد بن عبيد الله بن محمد بن حسن. أبو القاسم البياني الإشبيلي، المعمر.
أخذ عن: وهب بن مسرة،وأبي بكر بن الأحمر القرشي، وجماعة.
وكان ذكياً، رئيساً، ضابطاً. وقد أخذ أيضاً عن: أبي علي القالي.
وكان مولده في سنة ثلاثين وثلاثمائة، وتوفي في جمادى الآخرة.
روى عنه أبو عبد الله الخولاني. وهو آخر من حدث عن وهب.
محمد بن علي بن هشام بن عبد الرؤوف. أبو عبد الله الأنصاري القرطبي، صاحب المظالم.

كان واسع العلوم، حاذقاً بالفتوى، عارفاً بمذهب مالك بصيراً بالأحكام نزه النفس. توفي في رمضان مكي بن نظيف. أبو القاسم الزجاج. توفي بمصر في رجب.
حرف الياء يحيى بن عبد الملك بن مهنا. أبو زكريا القرطبي، صاحب الصلاة بقرطبة.
روى عن: أبي الحسن الأنطاكي رواية نافع. وكان حاذقاً بها مجوداً لها.
وعاش ثمانين سنة. روى عنه: محمد بن عتاب الفقيه، وغيره.
وفيات سنة خمس وعشرين وأربعمائة
حرف الألف أحمد بن محمد بن أحمد بن غالب. أبو بكر الخوارزمي البرقاني، الحافظ، الفقيه، الشافعي.
سمع بخوارزم من: أبي العباس محمد بن أحمد بن حمدان الحيري، نزيل خوارزم، ومن: محمد بن علي الحساني، وأحمد بن إبراهيم بن جناب الخوارزميين.
وبهراة: محمد بن عبد الله بن خميرويه.
وببغداد: أبا علي بن الصواف، وأبا بكر بن الهيثم الأنباري، وأحمد بن جعفر الختلي، وأبا بحر البربهاري، والقطيعي.
وبجرجان: أبا بكر الإسماعيلي. وبنيسابور: أبا عمر بن حمدان.
وبدمشق: أبا بكر بن أبي الحديد. وبمصر: عبد الغني الحافظ.
وخلقاً سواهم، حتى إنه روى عن أبي بكر الخطيب تلميذه.
روى عنه: الصوري، والخطيب، وأبو بكر البيهقي، وأبو إسحاق الشيرازي الفقيه، وأبو القاسم بن أبي العلاء المصيصي، وسليمان بن إبراهيم الإصبهاني العبدي المالكي شيخ البصرة، وأبو يحيى بن بندار، ومحمد بن عبد السلام الأنصاري، وآخرون. واستوطن بغداد.
قال الخطيب: كان ثقة، ورعاً ثبتاً. لم نر في شيوخنا أثبت منه. عارفاً بالفقه، له حظ من علم العربية، كثير الحديث. صنف مسنداً ضمنه ما اشتمل عليه صحيح البخاري ومسلم. وجمع حديث الثورين وشعبة، وعبيد الله بن عمر، وعبد الملك بن عمير، وبيان بن بشر، ومطر الوراق، وغيرهم. ولم يقطع التصنيف حتى مات.
وكان حريصاً على العلم، منصرف الهمة إليه. سمعته يقول لرجل من الفقهاء الصلحاء: ادع أن ينزع شهوة الحديث من قلبي، فإن حبه قد غلب علي، فليس لي اهتمام في الليل والنهار إلا به. أو نحو هذا.
وكنت كثيراً أذاكره الأحاديث، فيكتبها عني، ويضمنها جموعه.
وسمعت الأزهري يقول: البرقاني إمام إذا مات ذهب هذا الشأن.
وسمعت محمد بن يحيى الكرماني الفقيه يقول: ما رأيت في أصحاب الحديث أكثر عبادةً من البرقاني.
وسألت الأزهري: هل رأيت شيخاً أتقن من البرقاني؟ قال: لا.
وسمعت أبا محمد الخلال ذكر البرقاني فقال: كان نسيج وحده.
وقال الخطيب: وأنا ما رأيت شيخاً أثبت منه.
وقال أبو الوليد الباجي: أبو بكر البرقاني ثقة حافظ.
قلت: وذكره أبو إسحاق في طبقات الشافعية فقال: ولد سنة ست وثلاثين وثلاثمائة، وسكن بغداد ومات بها في أول يوم من رجب. تفقه في حداثته، وصنف في الفقه، ثم اشتغل بعلم الحديث فصار فيه إماماً.
وقال الخطيب: حدثني أحمد بن غانم الحمامي، وكان صالحاً، أنه نقل البرقاني من بيته، فكان معه ثلاثة وستون سفطاً وصندوقً، كل ذلك مملوء كتباً.
وقال البرقاني: دخلت أسفرائين ومعي ثلاثة دنانير ودرهم، فضاعت الدنانير وبقي الدرهم، فدفعته إلى خباز، وكنت آخذ منه في كل يوم رغيفين، وآخذ من بشر بن أحمد جزءاً فاكتبه وأفرغ منه بالعشي، فكتبت ثلاثين جزءاً، ثم نفذ ما كان عند الخباز، فسافرت.
قلت: كتاب المصافحة له من عالي ما يسمع اليوم. تفرد بها بيبرس العديمي بحلب. وعند أبي بكر بن عبد الدائم قطعة من الكتاب يرويها عن الناصح، عن شهدة، عن ابن العرب، عنه.
وقال الخطيب في ترجمة البرقاني: حدثني عيسى بن احمد الهمداني، أنا البرقاني سنة عشرين قال: حدثني أحمد بن علي بن ثابت الخطيب، نا محمد بن موسى الصيرفي، نا الأصم، نا الصغاني، نا أبو زيد الهروي، نا شعبة، عن محمد بن أبي النوار: سمعت رجلاً من بني سليم يقال له خفاف قال: سالت ابن عمر عن صوم ثلاثة في الحج وسبعة إذا رجعتم.قال: إذا رجعت إلى أهلك. تفرد به أبو زيد.
؟أحمد بن محمد بن عبد الله بن خالد البغدادي. أبو عبد الله الكاتب.
سمع: أبا علي بن الصواف، وعمر بن سلم، ومخلد بن جعفر الباقرحي.
قال الخطيب: كتبت عنه، وكان صحيح السماع، كثيره.
مات في المحرم، وله تسع وثمانون سنة.
أحمد بن محمد بن عبد الرحمن بن سعيد.

أبو العباس الأبيوردي، القاضي الشافعي صاحب الشيخ أبي حامد.
سكن بغداد، وبرع في الفقيه. وولي القضاء ببغداد على الجانب الشرقي ومدينة المنصور أيام ابن الأكفاني. ثم عزل، ورد ابن الأكفاني إلى عمله.
وكان له حلقة للتدريس والفتوى بجامع المنصور. وكان عنده شيء عن علي بن القاسم بن شاذان القاضي، وغيره.
كتب بالري وهمدان. وكان حسن الإعتقاد، جميل الطريقة، فصيحاً، له شعر.
وقيل: إنه كان يصوم الدهر. وكان فقيراً يتحمل،ومكث شتوة لا يملك جبة يلبسها. وكان يقول لأصحابه: بي علة تمنعني من لبس المحشو.
توفي في جمادى الآخرة، وله ثمان وستون سنة.
أحمد بن محمد بن علي بن الجهم. أبو العباس الإصبهاني، مستملي ابن مندة. سمع: أبا الشيخ.
وعنه: الوحشي، وأبو الفتح الحداد. توفي في ذي القعدة.
أحمد بن محمد بن الفضل القاضي أبو بكر الصدفي، الفقيه. بمرو.
أحمد بن أبي سعد البغدادي. الإصبهاني الواعظ. توفي في ربيع الأول.
إبراهيم بن الخضر بن زكريا. أبو محمد الدمشقي الصائغ.
روى عن: أبي علي الحسن بن عبد الله الكندي، وعبد الوهاب الكلابي،وجماعة.
روى عنه: علي بن محمد بن شجاع، وأبو سعد السمان، وعبد العزيز الكتاني.
توفي يوم عاشوراء. قال الكتاني: كان فيه تساهل في الحديث.
إبراهيم بن علي بن محمد بن عثمان بن المروق. أبو إسحاق العبدي الإصبهاني الخياط، المعلم.
سمع: الطبراني. كتب عنه جماعة. مات في ربيع الأول.
حرف الجيم جعفر بن أحمد بن لقمان. البزاز. مصري. ذكر الحبال موته في المحرم.
حرف الحاء الحسن بن أحمد بن إبراهيم بن الحسن بن محمد بن شاذان. أبو علي بن أبي بكر البغدادي، البزاز.
ولد في ربيع الأول سنة تسع وثلاثين، وسمعه أبوه من: أبي عمرو بن السماك، وأحمد بن سليمان العباداني، وميمون بن إسحاق، وأبي سهل بن زياد، وأحمد بن سلمان النجاد، وحمزة الدهقان، وجعفر بن محمد الخلدي، وعبد الصمد الطستي، ومكرم بن أحمد، وأبي عمر غلام ثعلب، وعبد الله بن جعفر بن درستويه، وعلي بن عبد الرحمن بن ماتي، وعلي بن محمد بن الزبير القرشي، وأحمد بن عثمان الأدمي، وعبد الله بن إسحاق الخراساني، ومحمد بن جعفر القاريء، وجماعة.
روى عنه: أبوا بكر الخطيب، والبيهقي، والإمام أبو إسحاق الشيرازي، وعلي بن أبي الغنائم بن المأمون الهاشمي، وأبو الفضل بن خيرون، والحسن ابن أحمد بن سلمان الدقاق، وأبو ياسر محمد بن عبد العزيز الخياط، والحسين بن الحسين الفانيذي، وثابت بن بندار البقال، وجعفر بن أحمد السراج، والمبارك بن عبد الجبار بن الطيوري، وأبو مسلم عبد الرحمن بن عمر السمناني، وأبو غالب محمد بن الحسن الباقلاني، وأبو سعد محمد بن عبد الملك الأسدي، وأبو سعد محمد بن عبد الملك بن خشيش، وأبو القاسم علي بن أحمد بن محمد بن بيان، وأبو علي بن نبهان الكاتب، وغيرهم.
قال الخطيب: كتبنا عنه، وكان صدوقاً، صحيح السماع، يفهم الكلام على مذهب أبي الحسن الأشعري، وكان يشرب النبيذ على مذهب الكوفيين، ثم تركه بأخرة.
وكتب عنه جماعة من شيوخنا كالبرقاني، وأبي محمد الخلال.
وسمعت أبا الحسن بن رزقويه يقول: أبو علي بن شاذان ثقة.
وسمعت أبا القاسم الأزهري يقول: أبو علي أوثق من برأ الله في الحديث.
وحدثني محمد بن يحيى الكرماني قال: كنت يوماً بحضرة أبي علي بن شاذان، فدخل شاب فسلم ثم قال: أيكم أبو علي بن شاذان؟ فأشرنا إليه، فقال له: أيها الشيخ، رأيت رسول الله صلى الله عليه وسلم في المنام، فقال لي: سل عن أبي علي ابن شاذان فإذا لقيته فأقره مني السلام.
قال: ثم انصرف الشاب، فبكى أبو علي وقال: ما أعرف لي عملاً أستحق به هذا، اللهم إلا أن يكون صبري على قراءة الحديث وتكرير الصلاة على النبي صلى الله عليه وسلم كلما جاء ذكره.
قال الكرماني: ولم يلبث أبو علي بعد ذلك إلا شهرين أو ثلاثة حتى مات.
توفي أبو علي آخر يوم من سنة خمس، ودفن في أول يوم من سنة ست وعشرين.
الحسن بن عبيد الله. الفقيه أبو علي البندنيجي الشافعي، صاحب الشيخ أبي حامد.
له عنه تعليقه مشهورة، وله مصنفات كثيرة.
درس الفقه ببغداد مدة وأفتى، وكان ديناً صالحاً ورعاً. ثم رجع إلى البندنيجين رحمه الله.

الحسن بن أيوب بن محمد بن أيوب. أبو علي الأنصاري القرطبي الحداد.
روى عن: أبي عيسى الليثي، وأبي علي القالي، وأحمد بن ثابت التغلبي.
وتفقه على القاضي أبي بكر بن زرب.
روى عنه جماعة من العلماء منهم: أبو عمر بن مهدي وقال: كان مقدماً في الشورى لسنه، رواية للحديث واللغة، ذا دين وفضل. توفي في رمضان، وله سبع وثمانون سنة.
الحسين بن جعفر بن القاسم. أبو عبد الله الكللي المصري.
سمع: الحسن بن رشيق، وأبا جعفر أحمد بن محمد بن هارون الأسواني، وإبراهيم بن محمد النسائي العدل، وأبا الحسن الدارقطني، وجماعة.
وانتقى عليه الحافظ أبو نصر السجزي.
روى عنه: أبو الحسن الخلعي، وجماعة من المصريين.
وهو ابن بنت أبي بكر الأدفوي. توفي بالريف في المحرم.
الحسن بن محمد بن الحسين بن داود بن علي بن عيسى. أبو محمد العلوي، السيد أبو محمد النقيب بن السيد أبي الحسن.
شيخ العترة بنيسابور. روى عن: أبي عمرو بن حمدان، وغيره. توفي في جمادى الآخرة عن نيف وسبعين سنة.
حرف السين سعيد بن أحمد بن يحيى. أبو عثمان المرادي الإشبيلي، الشقاق.
كان من أهل الذكاء والطلب، ومعرفة التواريخ والأخبار.
سمع من: أبي محمد الباجي،وابن الخراز، والرياحي، وابن السليم القاضي، ومسلمة بن القاسم، وغيرهم.
سفيان بن محمد بن الحسن بن حسنكويه. أبو عبد الله الإصبهاني.
توفي في هذه السنة على الصحيح في أحد الجمادين.
روى عنه: أبو عبد الله الثقفي، وأبو علي الحداد، وجماعة.
يروي عن: أبي الشيخ، وابن المظفر الحافظ، ومنصور بن جعفر البغدادي.
حرف الضاد ضمام بن محمد. أبو يعلى الشعراني الهروي الصوفي.
روى عن: بشر بن محمد المزني المغفلي، وأبي منصور محمد بن أحمد الأزهري البغوي.
وروى عنه: محمد بن علي العميري الزاهد، وغيره.
حرف الطاء طاهر بن عبد العزيز بن سيار البغدادي الحصري.
الدّعّ؟اء. سمع أبا بكر القطيعي، وإسحاق بن سعد النسوي.
قال الخطيب: كتبت عنه، وكان عبداً صالحاً رحمه الله.
حرف الظاء ظفر بن إبراهيم النيسابوري الأبريمسي.
أبو سعيد.
قال الخطيب: ثنا عن محمد بن أحمد بن عبدوس، عن مكي بن عبدان، وكان صدوقاً.قدم علينا ليحج.
حرف العين عبد الله بن أحمد بن علي السوذرجاني الإصبهاني. توفي في جمادى الأولى. والد محمد وأحمد. روى عن: أبي الشيخ، وابن المقريء. وكان يحفظ.
عبد الرحمن بن محمد بن عبد الله بن بندار بن شبانة. أبو سعيد الهمذاني.
روى عن: أبي القاسم بن عبيد، والفضل بن الفضل الكندي، ومحمد بن عبد الله بن برزة، ومحمد بن علي بن محمويه النسوي، وأبي بكر بن مالك القطيعي، وجماعة.
قال شيرويه: ثنا عنه عبد الملك بن عبد الغفار، ومحمد بن الحسين، ومحمد بن طاهر العابد، وأحمد بن عبد الرحمن الروذباري، وسعد بن الحسن القصري، وأحمد بن طاهر القومساني، وأبو غالب أحمد بن محمد القاريء العدل.
قال شيرويه: وكان صدوقاً من أهل الشهادات ومن تناء البلد.
قلت: وقع لنا الجزء الثاني من حديثه.
عبد الرحمن بن محمد بن يحيى بن ياسر. أبو الحسن التميمي الجوبري الغوطي.
حدث عن: أبي القاسم علي بن أبي العقب، وأبي عبد الله بن مروان، ويحيى بن عبد الله الزجاج، وإبراهيم بن محمد بن سنان.
روى عنه: حيدرة المالكي، وعبد العزيز الكتاني، وسعد بن علي الزنجاني، وأبو العباس بن قبيس المالكي، وأبو القاسم بن أبي العلاء المصيصي، وجماعة.
ووثقه محمد بن علي الحداد، ولم يكن يحسن الخط.
قال الحافظ عبد العزيز الكتاني: توفي شيخنا في صفر، وكان أبوه قد سمعه وضبط له، وكان يحفظ متون الحديث. ولما مضيت لأسمع منه قال: قد سمعني والدي الكثير، وكان محدثاً، ولكن ما أحدثك حتى ادري إيش مذهبك في معاوية.
قال: صاحب رسول الله صلى الله عليه وسلم رحمه الله.
فأخرج إلي كتب أبيه جميعها. وكان لا يقرأ ولا يكتب.
عبد الرحمن بن محمد بن أحمد بن يعقوب. أبو مسلم الإصبهاني المؤدب. سمع: الطبراني.
وعنه: أبو علي الوخشي، وبشر بن محمد الحنفي. مات في جمادى الأولى.
عبد العزيز بن محمد بن أحمد بن عبد الرحمن الحسناباذي. الرستمي الإصبهاني أبو القاسم الزاهد.

توفي في جمادى الآخرة. وكان واعظاً مذكراً. روى عن: أحمد بن بندار، والطبراني.
عبد الوهاب بن عبد الله بن عمر بن أيوب. أبو نصر المري الدمشقي الشروطي.
الحافظ المعروف بابن الجبان وبابن الأذرعي.
روى عن خلق كثير، منهم: الحسين بن أبي الرمرام، وأبو عمر بن فضالة، والمظفر بن حاجب الفرغاني، وجمع بن القاسم، والفضل بن جعفر، وطبقتهم. ولم يرحل.
روى عنه: أبو علي الأهوازي، وعبد العزيز الكتاني، والسمان، وأبو القاسم المصيصي، وأبو العباس بن قبيس، وآخرون.
قال الكتاني: توفي شيخنا وأستاذنا أبو نصر بن الجبان في شوال. صنف كتباً كثيرة، وكان يحفظ شيئاً من علم الحديث رحمه الله. ووثقه محمد بن علي الحداد.
عبد الوهاب بن عبد العزيز بن الحارث. أبو الفرج التيمي، أخو أبي الفضل عبد الواحد.
كان له حلقة بجامع المنصور للوعظ والفتوى على مذهب أحمد.
حدث عن: أبيه، وأبي الحسين العتكي، وناجيه بن النديم.
روى عنه: الخطيب، وابنه رزق الله التميمي. توفي في ربيع الأول.
عبد الوهاب بن محمد بن علي بن مهرة الإصبهاني. حدث عن: الطبراني، وغيره. روى عنه: أبو علي الحداد.
مات في ذي الحجة. ورخه ابن نقطة وكناه أبا عمرو.
علي بن أحمد الزاهد. أبو الحسن الخرقاني. وخرقان: قرية بجبال بسطام.
ذكره أبو سعد بن السمعاني فقال: شيخ العصر، له الكرامات والأحوال. أجهد نفسه وراضها. وكان أول أمره خربندج يكري الحمار، فم فتح عليه. وقد قصده السلطان محمود بن سبكتكين وزاره، فوعظه ولم يقبل منه شيئاً.
توفي يوم عاشوراء، وله ثلاث وسبعون سنة رحمه الله تعالى.
علي بن الحسن أبو الفرج النهرواني، خطيب النهروان.
روى عن: أبي إسحاق المزكي، وأحمد بن نصر الذراع.
روى عنه: الخطيب، وقال: لا بأس به. وورخه.
علي بن سليمان بن الربيع. القاضي أبو الحسن البسطامي.
سمع بنيسابور من: أبي عمرو بن حمدان، وأبي أحمد الحاكم، وجماعة.
وتوفي ببسطام عن اثنتين وسبعين سنة.
عمر بن أبي سعد إبراهيم بن إسماعيل. الفقيه أبو الفضل الزاهد الهروي، خال أبي عثمان الصابوني.
سمع: أبا بكر الإسماعيلي، وأبا عمر بن حمدان، وبشر بن أحمد الإسفرائيني، وعبد الله بن عمر بن علك الجوهري، والحسين بن محمد بن عبيد العسكري، والبكائي الكوفي، وطبقتهم.
وكان إماماً ، قدوة في الزهد، والورع، والعبادة، والعلم.
روى عنه: شيخ الإسلام أبو عثمان الصابوني، وشيخ الإسلام أبو إسماعيل الأنصاري، ومحمد بن علي العميري، وأبو عطاء عبد الأعلى المليحي، وغيرهم. توفي في آخر سنة خمس وعشرون.
وكان أبوه حافظاً صالحاً خيراً، مات سنة تسعين وثلاثمائة.
حرف الميم محمد بن إبراهيم بن علي. أبو هريرة أخو أبي ذر الصالحاني الإصبهاني النجار.
توفي في ذي القعدة. روى عن: أبي بكر عبد الله بن محمد القباب.
محمد بن الحسن بن علي بن ثابت. أبو بكر النعماني البغدادي.
قال الخطيب: ثنا عن عبد الخالق بن الحسن المعدل، وكان صحيح السماع.
توفي في جمادى الآخرة.
محمد بن عبيد الله بن أحمد بن عبيد. أبو الفتح بن الأخوة البغدادي الصيرفي.
سمع: علي بن عبد الرحمن البكائي الكوفي بها، وأبا بكر بن شاذان، وأبا الحسين بن البواب، وجماعة.
قال الخطيب: كان صدوقاً من أهل القرآن والسنة. كتبت عنه. ومات في ذي الحجة وله سبعون سنة.
محمد بن علي بن إبراهيم بن محمد بن مصعب بن عبيد الله بن مصعب بن إسحاق بن طلحة بن عبيد الله التميمي الطلحي. أبو بكر الإصبهاني التاجر. سمع: عبد الله بن جعفر بن فارس، وغيره.
روى عنه: أبو العباس أحمد بن محمد بن بشرويه، وأحمد بن محمد بن شهريار، وأبو الفتح أحمد بن محمد بن أحمد الحداد، وأبو علي الحسن بن أحمد الحداد، وآخرون.
وقد سمع أيضاً من: محمد بن أحمد بن أحسن الكسائي، وأحمد بن جعفر بن معبد السمسار، وشاكر بن عمر المعدل،وسليمان بن أحمد الطبراني، وغيرهم. توفي في ربيع الأول، وكان من وجوه أهل بلده.
له أوقاف كثيرة. وهو عم والدة الحافظ إسماعيل.
محمد بن محمد بن عبد الله بن أحمد بن إبراهيم بن مهران. أبو عبد الله الثقفي الكسائي النيسابوري السراج. الفقيه.

روى عن: أبيه، وأبي عمرو بن مطر، وإسماعيل بن نجيد، وأبي أحمد حسينك التميمي، وأبي الحسين الحجاجي.
وثقة أبو الحسن عبد الغافر الفارسي، وقال: أخبرنا عنه: أبو صالح بن أبي سعد المقريء، وعبيد الله بن أبي محمد الكريزي.
محمد بن مغيرة بن عبد الملك بن مغيرة. أبو بكر القرشي. من أهل قرطبة. سكن إشبيلية.
روى عن: أبي بكر ابن القوطية، وأبي بكر الزبيدي، وابن عون الله. وحج فأخذ عن: أبي الحسن القابسي، وابن فراس العبقسي، وجماعة. وكان من أهل العلم بالحديث، والفقه. ثقة.
ذكره ابن خزرج. روى عنه: هو، وأبو عبد الله الخولاني. وتوفي في رجب.
حرف الواو وشاح مولى أبي تمام الزينبي. بغدادي، صدوق، مسن.
قال الخطيب: قيل عنه شيء من الإعتزال. وهو كثير التلاوة، صدوق. ثنا عن عثمان بن محمد بن سنقة، عن إسماعيل القاضي.
وفيات سنة ست وعشرين وأربعمائة
حرف الألف أحمد بن محمد بن المقرب. أبو بكر الكرابيسي.
خراساني. مات في رجب.
؟؟؟؟؟أحمد بن أبي مروان عبد الملك بن مروان بن ذي الوزارتين الأعلى أحمد بن عبد الملك بن عمر بن شهيد. الأشجعي أبو عامر الأندلسي القرطبي، الشاعر الأديب.
قال الحميدي: كان من العلماء بالأدب ومعاني الشعر وأقسام البلاغة. وله حظ من ذلك بسق فيه، ولم ير لنفسه في البلاغة أحداً يجاريه.
وله كتاب حانوت عطار، وسائر رسائله وكتبه نافعة الجد، كثيرة الهزل.
وقال أبو محمد بن حزم: ولنا من البلغاء أحمد بن عبد الملك بن شهيد. وله من التصرف في وجوه البلاغة وشعابها مقدار ينطق فيه بلسان مركب من لساني عمر وسهل.
يعني عمرو بن بحر الجاحظ، وسهل بن هارون.
وكتب إلي في علته بهذه الأبيات:
ولما رأيت العيش لوى برأسه ... وأيقنت أنّ الموت لا شك لاحقي
تمنيت أني ساكن في عباءة ... بأعلى مهب الريح في رأس شاهقِ
كأني وقد حان ارتحالي لم أفز ... قديماً من الدنيا بلمحة بارقِ
فمن مبلغ عني ابن حزم وكان لي ... يداً في ملماتي وعند مضايقي
عليك سلام الله إني مفارق ... وحسبك زاداً من حبيب مفارقِ
في أبيات.
وقال ابن بسام في كتاب الذخيرة من شعر أبي عامر:
وكأن النجوم في الليل جيش ... دخلوا للكمون في جوف غاب
وكأن الصبح قانص طيرٍ ... قبضت كفه برجل غراب
وله يصف ثعلباً: أدهى من عمرو، وأفتك من قاتل حذيفة بن بدر، كثير الوقائع في المسلمين، مغرىً بإراقة دماء المؤذنين، إذا رأى الفرصة انتهزها، وإذا طلبته الكماة أعجزها، وهو مع ذلك بقراط في أدامه، وجالينوس في اعتدال طعامه، غذاؤه حمام أو دجاج، وعشاه تدرج أو دراج.
قال أبو محمد بن حزم: توفي في جمادى الأولى، وصلى عليه أبو الحزم جهور بن محمد. وكان حين وفاته حامل لواء الشعر والبلاغة، لم يخلف له نظيراً في هذين العلمين. وولد سنة اثنتين وثمانين وثلاثمائة، وانقرض عقب الوزير والده بموته. وكان سمحاً جواداً. وكانت علته ضيق النفس والنفخة.
قال ابن ماكولا: يقال إنه جاحظ الأندلس.
إبراهيم بن جعفر بن أبي الكرام. أبو إسحاق المصري. أخو محسن.
سمع من: الرازي فمن دونه. الرازي هو أحمد بن إسحاق بن عتبة.
وسمع منه: خلف الحوفي والخلعي.
أصبغ بن محمد بن أصبغ بن السمح. أبو القاسم المهري القرطبي، صاحب الهندسة.
كان من أهل البراعة في الهندسة والعدد والنجامة والطب، وهذه الأشياء.
أخذ عن مسلمة بن أحمد المرجيطي. وسكن غرناطة، وقدم عند صاحبها وتمول.
وله تصانيف. توفي في رجب كهلاً.
أخذ عنه: سليمان بن محمد بن الفاسي المهندس، وغيره. وله مصنفات.
حرف الثاء ثابت بن محمد بن وهب بن عياش. أبو القاسم الأموي الإشبيلي.
روى عن: أبي عيسى الليثي، والقاضي بن السليم، وابن القوطية، و محمد بن حارث، وجماعة.
وكان من أهل الطهارة والعفاف والجهاد. ولد سنة ثمان وثلاثين يعني وثلاثمائة.
حرف الحاء الحسن بن عثمان بن سورة البغدادي.
أبو عمر الواعظ. عرف بابن الفلو. سمع: أباه، والقطيعي.
قال الخطيب: له لسان وعارضة. ومن شعره:

دخلت على السلطان في داره عزه ... بفقري ولم أجلب بخيل ولا رجلِ
وقلت انظروا ما بين فقري وملككم ... بمقادر ما بين الولاية والعزلِ
الحسين بن أحمد بن عثمان بن شيطا. أبو القاسم البغدادي البزاز.
حدَّث عن: عليّ الشونيزي، وأحمد بن جعفر الختلي.
قال الخطيب: كتبت عنه، وكان ثقة.
وسمعته يقول: كتبت بخطي إملاءً عن أبي بكر الشافعي، وأبي عليّ بن الصواف.
الحسن بن عمر بن محمد أبو عبد الله البغدادي العلاف.
سمع: أبا بكر الشافعي، وإسحاق النقال.
قال الخطيب: كتبنا عنه، وكان ثقة. روى عنه: جعفر السراج.
الحسن بن محمد بن أحمد بن إبراهيم. القاضي أبو القاسم الأنباري، نزيل مصر. مسند جليل.
سمع: أبا العباس بن عتبة الرازي ومحمد بن أحمد المسور، والحسن بن رشيق.
وعنه: أبو نصر السجزي، وأبو الوليد الدربندي، والحبال، وغيرهم. مات في ربيع الأول.
حرف الراء رضوان بن محمد بن حسن. أبو القاسم الدينوري.
حدَّث عن: محمد بن عجل الدينوري صاحب الفريابي، وأبي حفص الكتاني.
روى عنه: أبو بكر الخطيب.
حرف السين. سعيد بن يحيى بن محمد بن سلمة. أبو عثمان التنوخي، إمام جامع إشبيلية.
عن: ابن أبي زمنين، وغيره.
وله تصانيف في القراءات وغيرها. وكان من مجودي القراء.
وروى عنه: ابن خزرج.
حرف العين عبد الله بن أبي بكر أحمد بن إبراهيم بن شاذان. أبو محمد الصيرفي، أخو أبي عليّ.
توفي بعد أخيه بسبعة أشهر. سمع من: أبي بكر القطيعي، ومن بعده.
روى عنه: أبو بكر الخطيب، وقال: كان صدوقاً.
عبد الله بن سعيد بن عبد الله. أبو محمد الشقاق القرطبي، الفقيه المالكي.
كبير المفتين بقرطبة.
روى عن: عبد الله بن محمد بن قاسم القلعي، وأبي عمر أحمد بن عبد الملك بن المكوي، وأبي محمد الأصيلي.
قال أبو عمر بن مهدي: كان فقيهاً جليلاً، أحفظ أهل عصره للمسائل وأعرفهم بعقد الوثائق. وحاز الرئاسة بقرطبة في الشورى والفتيا.م وولي قضاء الرد والوزارة، وكان يقرئ النّاس بالقراءآت، ويضبطها ضبطاً عجيباً. أخبرني أنه قرأ بها على أبي عبد الله محمد بن الحسين بن النعمان المقرئ. وبدأ بالإقراء ابن ثمان عشرة سنة. وكان بصيراً بالحساب والنحو وغير ذلك.
ولد سنة ست وأربعين وثلاثمائة. وتوفي في ثامن عشر رمضان.
عبد الرحمن بن محمد بن رزق. أبو معاذ السجستاني المزكي.
حدَّث ببغداد عن: أبي حاتم محمد بن حبان البستي، وأبي سعيد عبد الله ابن محمد الرازي، وجماعة.
قال الخطيب: كتبنا عنه، وما علمت من حاله إلا خيراً.
عبد الواحد بن عبد الرحمن بن إبراهيم بن المرزبان. أبو طاهر الإصبهاني، سبط فادويه. توفي في ربيع الآخر.
عليّ بن الحسين بن أحمد بن عبد الله بن بكير. أبو طاهر البغدادي. سمع: القطيعي، وجماعة. وعنه: الخطيب، وقال: كان صدوقاً.
حرف الميم محمد بن الحافظ أبي بكر أحمد بن موسى بن مردويه. الإصبهاني، أبو الحسين. توفي في جمادى الأولى.
محمد بن أحمد بن محمد بن عمار. أبو الفضل الهروي.
محمد بن رزق الله بن عبيد الله بن أبي عمرو. المنيني، الأسود، خطيب منين.
سمع بدمشق من : أبي القاسم عليّ بن يعقوب بن أبي العقب، ومحمد بن إبراهيم بن عبد الرحمن بن مروان، وأبي عليّ بن آدم، والحسين بن أحمد ابن أبي ثابت، وجماعة.
روى عنه: أبو الوليد الحسن الدربندي، وعبد العزيز الكتاني، وأبو القاسم المصيصي، وغيرهم.
قال الدربندي: ولم يكن في جميع الشام من يكتني بأبي بكر غيره. وكان من الثقات.
وقال الكتاني: توفي في جمادى الأولى، وكان يحفظ القرآن بأحرف حفظاً حسناً.
يذكر أنّ مولده سنة اثنتين وأربعين وثلاثمائة. سمعه أبوه.
محمد بن عبد الله بن أحمد بن محمد بن أحمد بن الحسين. أبو عمرو الرزجاهي البسطامي الفقيه الشافعي الأديب المحدَّث.
تفقه على الأستاذ سهل الصعلوكي مدة، وكتب الكثير عن: عبد الله بن عدي، وأبي بكر الإسماعيلي، وأبي عليّ بن المغيرة، وأبي أحمد الغطريفي، وطبقتهم.
وولد سنة إحدى وأربعين وثلاثمائة.
وكان يجلس لإسماع الحديث والأدب. وله حلقة بنيسابور.

روى عنه: البيهقي، وأبو عبد الله الثقفي، وأبو سعد بن أبي صادق، وأبو الحسن عليّ بن محمد بن أحمد الفقاعي، وآخرون.
وانتقل في آخر عمره إلى بسطام ومات بها في هذه السنة في ربيع الأول.
ورزجاه: بفتح الراء، وقيل: بضمها، وهي من قرى بسطام. وبسطام بلدة بقومس.
محمد بن أبي تمام عليّ بن الحسن. نقيب النقباء، نور الدين العباسي الزينبي. نقيب العباسيين.
والد طراد الزينبي وإخوته.
محمد بن عمر بن القاسم بن بشر. أبو بكر النرسي، ويعرف بابن عديسة.
قال الخطيب: ثنا عن أبي بكر الشافعي، وكان صدوقاً من أهل السنة. ولد سنة أربعين وثلاثمائة.
محمد بن الفضل بن عمار. أبو الفضل الهروي الفقيه المزكي. روى الكثير عن: أبي الفضل بن خميرويه، وطبقته.
محمد بن موسى. أبو عبد الله بن الفحام الدمشقي.
روى عن: أبي عليّ الحسين بن إبراهيم بن أبي الرمرام. سمع منه في سنة ثلاث وستين.
وحدَّث عنه في سنة ست وعشرين وأربعمائة.
روى عنه: عبد العزيز الكتاني، وأحمد بن أبي الحديد، وولده.
محمد بن ياسين بن محمد. أبو طاهر البغدادي البزابز المقريء، المعروف بالحلبي.
من أعيان المقرئين.
قرأ عليّ: أبي حفص الكتاني، وأبي الفرج الشنبودي، وعلي بن محمد العلاف. وصنف في القراءآت.
أخذ عنه: عبد السيد بن عتاب، وعلي بن الحسين الطريثيثي، وجماعة.
توفي في ربيع الأول، وبقي يومين لا يُعلم به. رحمه الله.
الكنى أبو الحسن بن الحداد المصري. القاضي الشافعي المصاحفي.
توفي في ربيع الأول. قاله أبو إسحاق الحبّال.
أبو الخيار الأندلسي الظاهري. واسمه مسعود بن سليمان بن مفلت الشنتريني القرطبي الأديب. زاهد، خير، متواضع، كبير القدر. كان لا يرى التقليد.
وقد ذكره أبو محمد بن حزم، وأثنى عليه فقال في كتاب إرشاد المسترشد: لقد كان لأهل العلم وابتغاء الخير في الشيخ أبي الخيار معتقد قوي ومقصد كاف، نفعه الله بفضله وبعلمه وصدعه بالحق، ورفع بذلك درجته.
وفيات سنة سبع وعشرين وأربعمائة
حرف الألف أحمد بن الحسن بن عليّ بن محمد. أبو الأشعث الشاشي، رحمه الله.
أحمد بن محمد بن إبراهيم. أبو إسحاق النيسابوري الثعلبي، صاحب التفسير.
كان أوحد زمانه في علم القرآن، وله كتاب العرائس في قصص الأنبياء.
قال السمعاني: يقال له الثعلبي والثعالبي، وهو لقب لا نسب.
روى عن: أبي طاهر محمد بن الفضل بن خزيمة، وأبي محمد المخلدي، وأبي بكر بن هانئ، وأبي محمد بن الرومي، والخفاف،وأبي بكر بن مهران المقريء، وجماعة.
وكان واعظاً حافظاً عالماً، بارعاً في العربي، موثقاً. أخذ عنه: أبو الحسن الواحدي.
وقد جاء عن أبي القاسم القشيري قال: رأيت رب العزة في المنام وهو يخاطبني وأخاطبه، فكان في أثناء ذلك أنّ قال الرب جل اسمه: أقبل الرجل الصالح. فالتفت فإذا أحمد الثعلبي مقبل.
قال عبد الغافر بن إسماعيل: توفي في المحرم. ثم ذكر المنام.
أحمد بن محمد بن أحمد بن عبد الله الجرجاني البيع. المعروف بالسني. روى عن: أبي بكر الإسماعيلي. روى عنه: أبو مسعود البجلي.
أحمد بن محمد بن عبد الله. أبو سعد المحمداباذي، الحافظ.
كهل، فاضل، معتني بالحديث، مجتهد في تكثير السماع.
روى عن أبي الفضل الفامي، وأبي محمد المخلدجي، والحورمي، وأبي الحسن عليّ بن عمر الحربي، وموسى بن عيسى السراج، وابن لال، وطبقتهم. توفي في سلخ رجب.
أحمد بن عليّ. أبو جعفر الأزدي القيرواني، الشافعي المقريء.
رحل، وقرأ القراءآت على أبي الطيب بن غلبون. وأقرأ النّاس.
أحمد بن عبيد الله بن أحمد بن محمد بن الحسن بن عليّ بن مخلد. أبو نصر المخلدي النيسابوري. توفي في شعبان.
سمع: ابن نجيد، وأبا عمرو بن مطر، وأبا القاسم النصراباذي، وأبا سهل الصعلوكي.
وببغداد: أبا الفضل الزهري. أخذ عنه خلق.
إبراهيم بن محمد بن إبراهيم بن موسى القزويني. أبو القاسم.
روى عن: محمد بن عبد الرحمن بن الفضل، وجده أبي مسلم بن أبي صالح.
سمع منه: أبو الفتح الحداد، وجماعة بإصبهان.
إسماعيل بن سعيد بن محمد بن أحمد بن شعيب. أبو سعيد الشعيبي النيسابوري، المحدَّث.

سمعه أبوه الكثير، ولم يعمر. وحدَّث بهراة.
وانتخب عليه: أبو الفضل الجارودي.
وحدَّث عن: أبي عمر بن حمدان، وأبي أحمد الحافظ، وطبقتهما.
روى عنه: الحسن بن أبي القاسم الفقيه، وغيره.
توفي في أواخر رمضان، وقد كتب الكثير بخطه.
حرف التاء تراب بن عمر بن عبيد. أبو النعمان المصري الكاتب.
روى عن: أبي أحمد بن الناصح، وأبي الحسن الدارقطني، وغيرهما.
روى عنه: أبو القاسم بن أبي العلاء المصيصي، وأبو الحسن الخلعي، وجماعة.
توفي في ربيع الآخر، وله خمس وثمانون سنة.
حرف الحاء حمزة بن يوسف بن إبراهيم بن موسى بن إبراهيم بن محمد بن أحمد بن عبد الله. القرشي السهمي، من ولد هشام بن العاص.
أبو القاسم بن أبي يعقوب الجرجاني الحافظ، المحدث ابن المحدَّث.
أول سماعه بجرجان في سنة أربع وخمسين وثلاثمائة من أبي بكر محمد بن أحمد بن إسماعيل الصرام، وأول رحلته سنة ثمانٍ وستين. رحل إلى إصبهان، والري، وهمدان، وبغداد، والبصرة، ومصر، والشام، والحجا.، والكوفة، وواسط، والأهواز روى عن: عبد الله بن عدي، وأبي بكر الإسماعيلي، وأبي محمد بن ماسي، وأبي حفص الزيات، وأبي بكر بن المقريء، وأبي الحسن الدارقطني، وأبي بكر أحمد الشيرازي، و أبي محمد بن غلام الزهري، والوزير أبي الفضل جعفر بن حنزابة، وأبي زرعة محمد بن يوسف الكشي، وأبي بكر محمد بن إسماعيل الوراق، وأبي زرعة أحمد بن الحسين الحافظ، وعب الوهاب الكلابي الدمشقي، وميمون بن حمزة المصري، وآخرين.
روى عنه: أبو بكر البيهقي، وأحمد بن عبد الملك المؤذن، وأبو القاسم القشيري، وإسماعيل بن مسعدة الإسماعيلي، وإبراهيم بن عثمان الجرجاني، وأبو بكر أحمد بن عليّ بن خلف الشيرازي، وعلي بن محمد الزبحي، وغيرهم.
وصنف التصانيف، وتكلم في الجرح والتعديل. وقيل توفي سنة ثمان.
حرف الظاء الظاهر.
الخليفة صاحب مصر ابن الحاكم. فيها توفي كنا يأتي. إسمه عليّ.
؟؟حرف العين ؟عبد الرحيم بن أحمد بن محمد بن عبد الله. القاضي المختار أبو سعد الإسماعيليّ السراج الحنفيّ.
ولي القضاء باختيار المشايخ له، فلذا قيل له: المختار روى عن: أبي الحسن السراج، وأحمد بن محمد بن شاهويه القاضي، وأبي الفتح القواس، والبغداديين. وعنه: أبو صالح المؤذن.
؟عبد العزيز بن عليّ أبو عبد الله الشهرزوريّ. قدم الأندلس في آخر عمره، وكان شيخاً جليلاً، آخذاً من كلّ علمٍ بأوفر نصيب؛ وكانت علوم القرآن، وتعبير الرؤيا أغلب عليه.
روى عن: أبي زيد المروزيّ، وأبي بكر الأبهري، والحسن بن رشيق، وابن الورد، وأبي بكر الأدفوي، وأبي أحمد السامري.
وركب البحر منصرفاً إلى المشرق، فقتلته الروم في البحر في سنة سبعٍ وعشرين، وقد قارب المائة سنة.
قال ابن خزرج: أجاز لي ما رواه بخطه بدانية.
عبد العزيز بن أحمد بن السيد بن مغلس. أبو محمد الأندلسي اللغوي النحوي، نزيل مصر. قرأ على: صاعد بن الحسن الربعيّ.
ودخل بغداد. وكان بينه وبين إسماعيل بن خلف مصنف العنوان معارضات في قصائد موجودة في ديوانيهما.
توفي في جمادى الأولى، وصلّى على إبراهيم الحوفي صاحب التفسير.
ومن شعره:
مريضٌ الجُفون بلا علّةٍ ... ولكنّ قلبي به مُمْرضُ
أعاد السّهامَ على مُقلتي ... بفيض الدُّموعِ فما تُغمَضُ
؟عبد القاهر بن طاهر أبو منصور البغدادي، أحد الأئمة.
سكن خراسان، وتفننّ في العلوم حتّى قيل إنّه كان يعرف تسعة عشر علماً. مات رحمه الله بإسفرايين. ورَّخه القفطي.
عقيل بن الحسين بن محمد بن عليّ السيد الفرغاني. أبو العباس. محتشم ذو مال. نسويّ المولد، فرغاني المنشأ. حدَّث عن: أبي المفضل بن عبد الله الشيباني ، وحج مرات. وتوفي بزنجان.
؟عليّ بن الحسين بن أحمد بن الحسن بن القاسم بن الحسن. قال شيرويه: سمع عامة مشايخ همدان، ومشايخ العراق، وخراسان، روى عن: أبي الحسن محمد بن أحمد بن رزقويه، وأبي الحسين بن بشران، وأبي بكر أحمد بن الحسن الحيري، وطبقتهم. ثنا عنه الحسني، والميدانيّ.

؟وكان حافظاً متقناً، يحسن هذا الشأن جيداً جيداً، جمع الكثير وصنف الكتب، وصنف كتاب الطبقات الموسوم بالمنتهى في الكمال في معرفة الرجال، ألف جزء.
ومات بنيسابور قديماً. وما متع بعلمه. قال شيرويه: سمعت حمزة بن أحمد يقول: سمعت شيخ الإسلام الأنصاري يقول: ما رأت عيناي من البشر أحفظ من أبي الفضل الفلكي. وكان صوفياً مشمراً. قلت: توفي بنيسابور في شعبان، وقيل: توفي سنة ثمان.
وأمّا نسبته إلى الفلكي فكان جدّه بارعاً في علم الحساب والفلك، فقيل له الفلكيّ. وكان هيوباً محتشماً، ذكرنا وفاته في سنة 384 ؟عليّ بن عيسى أبو الحسن الهمداني الكاتب. حدَّث بمصر بانتقاء أبي نصر السجزي.
عليّ بن محارب بن عليّ أبو الحسن الأنطاكي. المقريء المعروف بالساكت.
قرأ القرآن على: الهيثم بن أحمد الصباغ، وأبي طاهر محمد بن الحسن الأنطاكي.
قرأ عليه: المحسن بن طاهر المالكي، وغيره. وكان خيراً صالحاً.
عليّ بن منصور بن نزار بن معد بن إسماعيل بن محمد بن عبيد الله العبيدي. صاحب مصر الملقب بالظاهر لإعزاز دين الله. أبو هاشم أمير المؤمنين ابن الحاكم بن العزيز بن المعز، الذين يدعون أنهم فاطميون ليربطوا عليهم بذلك الرافضة.
بايعوا الظاهر بمصر لما قتل أبوه في شوال سنة إحدى عشرة وأربعمائة، وهي والشام وإفريقية في حكم أبيه، فلما قدم الظاهر طمع من طمع في أطراف بلاده، فقصد صالح بن مرداس الكلابي بحلب وبها مرتضى الدولة بن لؤلؤ الحمداني نيابة عن الظاهر المذكور، فحاصرها وأخذها. وتغلب حسان بن مفرج البدوي صاحب الرملة على أكثر الشام. وتضعضت دولة الظاهر.
واستوزر الوزير نجيب الدولة عليّ بن أحمد الجرجرائيّ، كما استوزره فيما بعد ابنه المستنصر إلى أنّ مات سنة ست وثلاثين وأربعمائة، وكان من بيت حشمة ووزارة. وكان يكتب عنه العلامة القاضي أبو عبد الله القضاعي، وهي " الحمد لله شكراً لنعمته " .
حرف الفاء ؟فاطمة بنت زكريا بن عبد الله الكاتب المعروف بالشبلاريّ مولى بني أميه. كانت جزلة مخلصة، استكملت أربعاً وتسعين سنة.
نسخت كتباً كبارا وماتت بكراً، ودفنت بمقبرة أم سملة بقرطبة.
حرف الميم محمد بن إبراهيم بن محمد بن يحيى بن سختويه بن عبد الله. المحدَّث أبو عبد الله ابن المحدَّث المزكي أبي إسحاق النيسابوري. أحد الأخوة الخمسة، وأصغرهم.
حدَّث عن: والده أبي إسحاق المزكيّ، وأبي عليّ الرفاء، ويحيى بن منصور القاضي، وأبي العباس محمد بن إسحاق الصبغي، وأبي عمرو بن مطر، وأبي بكر بن الهيثم الأنباري، وأبي بحر البربهاري، وأبي بكر الطلحي الكوفي، وطبقتهم. خرج له الحافظ أحمد بن عليّ بن منجويه، وأبو حازم العبدوييّ. وكان صحيح السماع.
قال عبد الغافر الفارسي: كان والدي يتأسف على فوات السماع منه وقد أنبا عنه: أخوالي أبو سعد، وأبو سعيد، وأبو منصور، ونافع بن محمد الأبيوردي، والشقانيّ، وأبو بكر محمد ابن أخيه يحيى، وعليّ بن عبد الرحمن العثماني.
قلت: وأبو سعيد عليّ بن عبد الله بن أبي صادق، وعبد الغفار بن محمد الشيروي، وآخرون.
؟محمد بن إبراهيم بن أحمد أبو بكر الأردستانيّ الحافظ.
سمع: أبا القاسم بن حبابة، وأصحاب البغويّ، وابن صاعد.
روى عنه: أبو بكر البيهقي. وقيل: إنه توفي سنة أربع وعشرين كما تقدم.
؟محمد بن الحسين بن عبيد الله بن حمدون. أبو يعلى بن السراج الصيرفي. سمع: أبا الفضل عبيد الله الزهري. وثقة الخطيب، وقال كان أحد القراء بالقراءآت والنحاة، له مصنف في القراءآت. ولد سنة 383.
؟محمد بن عليّ بن عبد الله بن سهل بن طالب أبو عبد الله النصيبي، ثم الدمشقي المؤدب. روى عن: الفضل المؤذن، والميانجي.
روى عنه: أبو سعد السمان، وعبد العزيز الكتاني وقال: كان ثقة، كتب الكثير ولم يكن يفهم شيئاً.
محمد بن عمر بن يونس الجصاص سمع: أبا عليّ بن الصواف، وأبا بكر بن خلاد النصيبي.
قال الخطيب: كتبنا عنه، وكان ثقة ديناً. توفي في المحرم ببغداد. روى عنه: أبو ياسر محمد بن عبد العزيز. يكنى: أبا الفرج.
؟محمد بن عليّ بن الحسن بن محمد بن عبد الوهاب.

النقيب أبو الحسن بن أبي تمام الهاشمي العباسي الزينبي، والد أبي تمام محمد، وأبي منصور محمد، وأبي نصر محمد، وأبي الفوارس طراد، ونور الهدى الحسين.
ولد سنة أربع وستين وثلاثمائة.
وسمع من: أبي بكر أحمد بن إبراهيم بن شاذان، وغيره.
وولي نقابة السادة الهاشميين بالعراق في سنة أربع وثمانين في ذي الحجة، وله عشرون سنة بعد وفاة والده.
روى عنه: أبو الفضل محمد بن العزيز بن المهدي في مشيخته. وقال: سمعته يقول: لم يكن لأبي ولدٌ غيري.
محمد بن محمد بن عبد الله بن محمد بن زكريا أبو نصر بن الجوزقي. توفي في جمادى الأولى. سمع: أبوي عمرو: ابن مطر، وابن نجيد.
روى عنه: أبو سعيد بن القشيري، وأبو صالح المؤذن.
؟محمد بن يحيى بن الحسن بن أحمد بن عليّ بن عاصم أبو عمرو الجوريّ المحتسب. توفي في رمضان بخراسان.
منصور بن رامش بن عبد الله بن زيد. أبو عبد الله النيسابوري. حدَّث بخراسان، وبغداد، ودمشق.
عن: عبيد الله بن محمد الفامي، وأبي محمد المخلدي، وأبي الفضل عبيد الله الزهري، وأبي الحسن الدراقطني، وأبي الطيب محمد بن الحسين التيملي الكوفي، وطبقتهم.
روى عنه: أبو بكر الخطيب، وعبد العزيز الكتاني، وأبو عبد الله بن أبي الحديد، و محمد بن عليّ المطرز، وأبو الفضل بن الفرات، وجماعة. وكان صدراً نبيلاً محدَّثاً ثقة.
قال أحمد بن عليّ الإصبهاني: وجه الرئيس منصور بن رامش وقراً من مسموعاته بالعراق انفرد برواية أكثرها.
وقال عبد الغافر الفارسي: منصور بن رامش، أبو نصر السلار الرئيس الغازي، رجل من الرجال، وداه من الدهاة، ولي رئاسة نيسابور في أيام محمود، وتزينت نيسابور بعدله وإنصافه، ثم خرج حاجاً وجاور بمكة سنتين. ثم عاد فولي أيضاً الرئاسة، فلم يتمكن من العدل، فاستعفى ولزم العبادة. كان ثقة. توفي في رجب.
حرف الهاء هشام بن محمد بن عبد الملك بن الناصر لدين الله عبد الرحمن ابن محمد المعتد بالله. أبو بكر الأموي المرواني الأندلسي.
لما قطعت دعوة يحيى بن عليّ بن حمود الإدريسي ثاني مرة من قرطبة أجمعوا على ردّ الأمر إلى بني أمية لأنهم ملوك الأندلس من أول ما فتحت الأندلس.
وكان عميد قرطبة هو الوزير جهور بن محمد بن جهور، فأتفق مع الأعيان على مبايعة هشام. وكان مقيما بالبونت عند المتغلب عليها محمد بن عبد الله بن قاسم.فبايعوه في ربيع الأول سنة ثمان عشرة، ولقب بالمعتد بالله. وكان كهلاً، ولد سنة أربع وستين وثلاثمائة، فبقي متردداً في الثغور سنتين وعشرة أشهر، وثارت فتنٌ كثيرة واضطراب شديد، فاتفق رأي الرؤساء على تسييره إلى قصبة الملك قرطبة، فدخلها في ليلة عرفة، ولم يقم إلا يسيراً حتى قامت عليه طائفة من الجند، فخلع. وجرت أمور طويلة، وأخرج من القصر هو وحاشيته وحريمه، والنساء حاسرات عن وجوههن، حافية أقدامهن، إلى أنّ دخلوا الجامع، فبقوا هناك أياماً، ثم أخرجوا عن قرطبة. ولحق المعتد بالله بابن هود المتغلب على سرقسطة، ولاردة، وطرطوشة، فأقام في كنفه إلى أنّ مات سنة سبع وعشرين وأربعمائة. آخر ملوك بني أمية في الأندلس.
الهيثم بن محمد بن عبد الله أبو أحمد الإصبهاني الخراط. سبط المذكر. روى عنه: أبي القاسم الطّبرانيّ، روى عنه: ابن بشرويه، وجماعة.
حرف الياء يحيى بن عليّ بن حمود العلوي الإدريسي الأمير، الملقب بالمعتلي. توثب على عمه القاسم بن حمود، وزحف بالجنود من مالقة وملك قرطبة. ثم اجتمع للقاسم أمره وحشد واستمال البربر، وزحف بهم، ودخل قرطبة سنة ثلاثة عشرة. فهرب المعتلي إلى مالقة.
ثم اضطرب أمر القائم بعد قليل، وتغلب المعتلي على الجزيرة الخضراء. وأمّه علوية أيضاً.
وتسمى بالخلافة وقوي أمره، وملك قرطبة ثانية، وتسلم الحصون والقلاع قبل سنة عشرين وأربعمائة. ثم أنه سار إلى إشبيلية فنازلها وحاصرها، ومدبر أمرها حينئذ القاضي أبو القاسم محمد بن إسماعيل بن عباد اللخمي، فخرج عدة فرسان من إشبيلية للقتال، فساق لقتالهم المعتلي بنفسه وهو مخمور فقتله. وذلك في المحرم. وقام بعده ابنه إدريس.
وفيات سنة ثمان وعشرين وأربعمائة
حرف الألف أحمد بن حريز بن أحمد حريز

القاضي أبو بكر السلماسي. قدم دمشق للحج، وحدَّث عن: أبي بكر بن شاذان، وأبي حفص بن شاهين، وكوهي بن الحسن، والحسن بن أحمد اللحيانيّ. روى عنه: أبو الحسن بن أبي الحديد، وابنه الحسن، وأبو القاسم بن أبي العلاء المصيصي. وسمعوا منه في هذه السنة.
أحمد بن أبي عليّ الحسن بن أحمد. أبو الحسين الإصبهانيّ الأهوازي الجصاص. نزيل بغداد. روى تاريخ البخاريّ عن أحمد بن عبدان الحافظ. وسماعه له صحيح فقط، وما عداه ففيه شيء.
والصحيح أنّ أسمه محمد كما سيأتي.
أحمد بن سعيد بن عبد الله بن خليل أبو القاسم الأموي الإشبيلي المكتب سمع من: أبي محمد الباجي. وصحب المقريء أبا الحسن الأنطاكيّ. واعتنى بالعلم. وكان رجلاً صالحاً يعقد الوثائق. توفي في رجب.
أحمد بن سعيد بن عليّ. أبو عمرو الأنصاري القناطري القرطبيّ، رحل وأخذ عن: أبي محمد بن أبي زيد، وأبي جعفر الداوودي، وكان منقبضاَ متصوناً. حدَّث عنه: ابن خزرج. توفي بإشبيلية.
أحمد بن عليّ بن محمد بن إبراهيم بن منجويه. الحافظ أبو بكر الإصبهاني اليزدي. نزيل نيسابور. إمام كبير، وحافظ مشهور، وثقة صدوق. صنف كتباً كثيرة. وروى عن: أبي بكر الإسماعيلي، وإبراهيم بن عبد الله النيسابوري الإصبهاني، وابن نجيد، وأبي بكر بن المقريء، وأبي مسلم عبد الرحمن بن محمد بن شهدل، وأبي عبد الله بن مندة، وخلق كثير. ورحل إلى بخارى، وسمرقند، وهراة، وجرجان، وإلى بلدة إصبهان، وإلى الري.
روى عنه: أبو إسماعيل كبير هراة، وأبو القاسم عبد الرحمن بن مندة، والحسن بن تغلب الشيرازي، وسعيد البقال، وعلي بن أحمد الأخرم المؤذن، وخلق من النيسابوريين كالبيهقي، والمؤذن، والحافظ أبو بكر الخطيب.
قال أبو إسماعيل الأنصاري: أنا أبو بكر أحمد بن عليّ بن محمد بن إبراهيم أحفظ من رأيت من البشر. وقال: رأيت في حضري وسفري حافظاً ونصف حافظ، أما الحافظ فأحمد بن عليّ، وأما نصف الحافظ فالجارودي.
وقال يحيى بن مندة: كتب عنده عمنا عبد الرحمن بن مندة الإمام كتاب السنة له، على كتاب أبي داود السجستاني، وغيره، وكان يثني عليه ثناء كثيراً. وقال: سمعت من المسندات الثلاثة للحسن بن سفيان. قلت: توفي يوم الخميس خامس المحرم بنيسابور، وله إحدى وثمانون سنة. صنف على البخاري، ومسلم، والترمذي، وأبي داود.
أحمد بن محمد بن عيسى. أبو بكر البلوي القرطبي، ويعرف بابن الميراثي. محدَّث حافظ. روى عن: سعيد بن نصر. وأحمد بن قاسم البزاز. وحج فسمع من: أبي يعقوب يوسف بن الدخيل، وأبي القاسم عبيد الله السقطي. وبمصر من: أبي مسلم الكاتب، وأبي الفتح بن سيبخت. ولمّا رأى عبد الغني بن سعيد الحافظ حذقه واجتهاده لقبه غنداراً، وانصرف إلى الأندلس، وروى بها. حدَّث عنه: ابن عبد الله الخولاني، وأبو العباس العذري، وأبو العباس المهدوي، وأبو محمد بن خزرج وقال: توفي في حدود سنة ثمان وعشرين وأربعمائة. وكان مولده في سنة خمس وستين. أحمد بن محمد بن أحمد بن جعفر بن حمدان. الإمام أبو الحسين الحنفي، الفقيه البغدادي المشهور بالقدرويّ. قال الخطيب: لم يحدَّث إلا بشيء يسير. كتب عنه، وكان صدوقاً. وانتهت إليه بالعراق رئاسة أصحاب أبي حنيفة رحمه الله، وعظم قدره، وارتفع جاهه. وكان حسن العبارة في النظر، جريء اللسان، مديماً للتلاوة.
قلت: روى عن: عبيد الله بن محمد الحوشبي صاحب ابن المجدر، ومحمد بن عليّ بن سويد المؤدب. روى عنه: الخطيب، وقاضي القضاة أبو عبد الله محمد بن عليّ الدامغاني. وصنف المختصر المشهور في مذهبه. وكان يناظر الشيخ أبا حامد الإسفرائيني. ولد سنة اثنتين وستين وثلاثمائة. وتوفي في خامس رجب ببغداد، ودفن في داره رحمه الله، ولا أدري سبب نسبته إلى القدور.
إبراهيم بن محمد بن الحسن. أبو إسحاق الأرموي. محدَّث كبير. خرج على الصحيح. وسمع من: أبي الغطريفي، و عبد الله بن أحمد الفقيه صاحب الحسن بن سفيان، وأبي طاهر بن خزيمة، الجوزقيّ.
وكان أصولياً متفننا، طاف وجدّ، وجمع كثيراً من الأصول والمسانيد والتواريخ. ولم يرو إلا القليل. توفي بنيسابور في شوال كهلاً. روى عنه: أبو القاسم القشيري، وابنه عبد الله.
إسحاق بن إبراهيم بن مخلد بن جعفر الباقرحي. أبو الفضل.

سمع: إسحاق بن سعد النسوي، والقاضي الأبهري. وعنه: أبو بكر الخطيب. وقال: صدوق.
إسماعيل بن الشيخ أبي القاسم إبراهيم بن محمد بن محمويه. أبو إبراهيم النصراباذي النيسابوري، الصوفي الواعظ. خلف أباه، وسمع: أباه، وأبا عمرو بن نجيد، وأبا بكر الإسماعيلي. وعبد الله بن عمر بن علك الجوهري، وأبا بكر القطيعي، وأبا محمد بن السقا الواسطي، وخلقاً. وأملى مدة بنيسابور، وانتشر حديثه. روى عنه: عبد الله، وعبد الواحد ابنا القشيري، وجماعة. وتوفي في المحرم.
إسماعيل بن رجاء بن سعيد. أبو محمد العسقلاني المقريء. قرأ القرآن على: أبي الحسن محمد بن أحمد الملطي، وأبي عليّ الإصبهاني، وفارس بن أحمد. وسمع من جماعة منهم: محمد بن أحمد الحندري روى عنه الخلعي كثيراً.
حرف الجيم. جعفر بن محمد بن الحسين أبو محمد الأبهري، ثم الهمذاني الزاهد. قال شيرويه: وحيد عصره في علم المعرفة والطريقة، والزهد في الدنيا. حسن الكلام في المعرفة، بعيد الإشارة، مراعياً لشرائط المذهب، دقيق في النظر في علوم الحقائق. روى عن: صالح بن أحمد بن صالح القزويني، ومحمد بن إسحاق بن كيسان القزويني، ومحمد بن أحمد بن المفيد الجرجرائي، ومحمد بن المظفر الحافظ.
رحل وطوف. ثنا عنه: محمد بن عثمان، وأحمد نب طاهر القومساني، وأحمد بن عمر، وعبدوس، ونجيد بن منصور خادمه، وعامة المشايخ بهمذان. وكان ثقة، صدوقاً، عارفاً، له شأن وخطر، وآيات وكرامات ظاهرة. وصنف أبو سعيد بن زكريا كتاباً في كراماته ما رأى من وما سمع منه.
سمعت أبا طالب عليّ الحسني: سمعت حسان بن محمد بن زيد بقرميسين: سمعت نضر بن عبد الله قال: اجتمعت وأنا وجعفر الأبهري ورجل بزاز عند الشيخ بدران بن جشمين، فسألناه أنّ يرينا أنفسنا. فأصعدنا إلى غرفة وشرط علينا أنّ لا يخدم بعضنا بعضاً، وكان يناول كل منا كوزاً، فبقينا سبعة عشر يوماً، فشكا البزاز الجوع، فقال له: انزل فقد رأيت نفسك. فلمّا اثنين وعشرين يوماً سقطت أنا ولم أدر، فقال: هذا صفر مر، اشتغل فقد رأيت نفسك.
وبقي جعفر أربعين يوماً، فجمع له الشيخ بدران النّاس لإفطاره، فلما وضع المائدة قام جعفر وقال: اعفني من الطعام فما بي جوع. وصعد إلى الغرفة أيضاً عشرة أيام، ثم شكا الجوع فجمع النّاس لإفطاره، ثم قال: من أين علمت أنك لم تكن جائعاً في الأول.
قال: لأني لما رأيت الخبز الحواري والخشكار على الخوان فكنت أفرق بينهما، فلو كان بي جوع لما ميزت بين الطعامين.
قال أبو طالب: فذكرت هذه الحكاية لجعفر، فكان يلبس عليّ أمرها ويضرب الحديث بعضه بعض إلى أنّ تحققت صدق الحكاية في تضاعيف كلامه.
قال شيرويه: وسمعت محمد بن الحسين يقول: سمعت جعفر يقول: رأيت النبي صلى الله عليه وسلم في المنام تسع عشرة مرة في مسجدي هذا، فكان يوصيني كل مرة بوصية، فقال لي في الكرة الأولى: يا جعفر، لا تكن رأس، أبي لا تمش قدام النّاس.
سمعت أبا يعقوب الوراق: سمعت عبد الغفار بن عبيد الله الإمام يقول: قال جعفر الأبهري: كان شيخ لنا بأبهر يقرأ شيئاً على كل مريض فيبرأ، فإذا سأله النّاس عنه لم يخبرهم. فرأيت رسول الله صلى الله عليه وسلم في النوم فقال: أنّ الذي يقرأ شيخك على النّاس: " وما لنا إلا نتوكل على الله " إلى أخر الآية. فأخبرت شيخي بذلك فقال: مر، فإنك أهل لذلك. توفي في شوال عن ثمان وسبعين سنة، وقبره يزار ويبجل غاية التبجيل.
حرف الحاء الحسن بن شهاب بن عليّ. شيخ معمر جليل القدر. ولد سنة خمس وثلاثين وثلاثمائة، وطلب الحديث وهو كبير.
فسمع من: أبي عليّ بن الصواف، وأبي بكر بن خلاد، وأحمد بن جعفر القطيعي، وحبيب القزاز، فمن بعدهم.
وتفقه على مذهب أحمد بن حنبل، وكان عارفاً بالمذهب وبالعربية والشعر.
وثقة أبو بكر البرقاني.
وقد نسخ الخط المليح الكثير، وكان بارع الكتابة بمرة. روى عنه الخطيب وغيره.
ثم قال الخطيب: ثنا عيسى بن أحمد الهمذاني قال: وقال لي أبو عليّ ابن شهاب يوماً: أرني خطك، فقد ذكر لي أنك سريع الكتابة.

فنظر فيه فلم يرضه ثم قال: كسبت في الوراقة خمسة وعشرين ألف درهم راضية. وكنت أشتري كاغداً بخمسة دراهم، فأكتب فيه ديوان المتنبي في ثلاث ليالٍ، وأبيعه بمائتي درهم، وأقله بمائة وخمسين درهماً، وكذلك كتب الأدب المطلوبة.
توفي ابن شهاب في رجب.
وقال الأزهري: أوصى بثلث ماله لفقهاء الحنابلة، فلم يعطوا شيئاً أخذ السلطان من تركته ألف دينار سوى العقار.
الحسين بن الحسن بن سباع. أبو عبد الله الرملي المؤدب الشاهد. إمام جامع دمشق، وخطيبها.
سمع بالرملة من: سلم بن الفضل البغدادي أبي قتيبة. وحدَّث عنه بأربع أحاديث كان يحفظها.
روى عنه: أبو سعد إسماعيل السمان، وعبد العزيز الكتاني، وجماعة.
قال الكتاني: أم بالجامع عشرين سنة أو نحوها لا تؤخذ عليه غلطة في التلاوة ولا سهو.
ووثقه الحداد محمد بن عليّ. وهو آخر من حدَّث بدمشق عن ابن قتيبة.
الحسين بن عبد الله بن الحسن بن سينا. الرئيس أبو عليّ، صاحب الفلسفة والتصانيف.
حكى عن نفسه، قال: كان أبي رجلاً من أهل بلخ، فسكن بخارى في دولة نوح بن منصور. وتولى العمل والتصرف بقرية كبيرة. وتزوج بأمي فأولدها أنا وأخي، ثم انتقلنا إلى بخارى. وأحضرت معلم القرآن ومعلم الأدب، وأكملت عشراً من العمر، وقد أتيت على القرآن وعلى كثير من الأدب، حتى كان يقضى مني العجب.
وكان أبي ممن أجاب دعوة المصريين، ويعد من الإسماعيلية، وقد سمع منهم ذكر النفس والعقل، وكذلك أخي. فربما تذاكروا وأنا أسمعهم وأدرك ما يقولانه ولا تقبله نفسي. وأخذوا يدعونني إليه ويجرون على ألسنتهم ذكر الفلسفة والهندسة والحساب، وأخذ يوجهني إلى من يعلمني الحساب.
ثم قدم بخارى أبو عبد الله الناتلي الفيلسوف، فأنزله أبي دارنا. وقبل قدومه كنت أشتغل بالفقه والتردد فيه إلى الشيخ إسماعيل الزاهد.
وكنت من أجود السالكين. وقد ألفت المناظرة والبحث. ثم ابتدأت على الناتلي، بكتاب إيساغوجي. ولما ذكر لي أنّ حد الجنس هو القول على كثيرين مختلفين بالنوع، وأخذته في تحقيق هذا الحد ما لم يسمع بمثله، تعجب مني كل التعجب، وحذر والدي من شغلي بغير العلم.
وكان أي مسألة قالها لي أتصورها خيراً منه، حتى قرأت ظواهر المنطق عليه، وأما دقائقه فلم يكن عنده منها خبر.
ثم أخذت أقرأ الكتب على نفسي، وأطالع الشروح حتى أحكمت علم المنطق. وكذلك كتب إقليدس، فقرأت من أوله إلى خمسة أشكال أو ستة عليه، ثم توليت بنفسي حل باقيه وانتقلت إلى المجسطي، ولما فرغت من مقدماته وانتهيت إلى الأشكال الهندسية قال لي الناتلي: حلها وحدك، ثم أعرضها لأبين لك. فكم من شكل ما عرفه الرجل إلا وقت عرضته عليه وفهمته إياه. ثم سافر.
وأخذت في الطبيعي والإلهي. فصارت الأبواب تنفتح عليّ، ورغبت في الطب وبرزت فيه في مديدة حتى بدأ الأطباء يقرأون عليّ، وتعهدت المرضى، فانفتح عليّ من أبواب المعالجات النفسية من التجربة ما لا يوصف.
وأنا مع ذلك أختلف إلى الفقه وأناظر فيه، وعمري ست عشرة سنة. ثم أعدت قراءة المنطق وجميع أجزاء الفلسفة.
ولازمت العلم سنة ونصفاً. وفي هذه المدة ما نمت ليلة واحدة بطولها. ولا اشتغلت في النهار بغيره. وجمعت بين يدي ظهوراً، فكل حجة أنظر فيها أثبت مقدمات قياسية، ورتبتها في تلك الظهور، ثم نظرت فيما عشاها تنتج. وراعيت شروط مقدماته، حتى تحقق لي حقيقة الحق في تلك المسألة.
وكلما كنت أتحير في مسألة، أو لم أظفر بالحد الأوسط في قياس، ترددت إلى الجامع، وصليت وابتهلت إلى مبدع الكل، حتى فتح لي المنغلق منه، وتيسر المتعسر.

وكنت أرجع بالليل إلى داري وأشتغل بالكتابة والقراءة، فمهما غلبني النوم أو شعرت بضعف عدلت إلى شرب قدح من الشراب ريث ما تعود إلي قوتي. ثم أرجع إلى القراءة. ومهما غلبني أدنى نوم أحلم بتلك المسائل بأعيانها. حتى أنّ كثيراً من المسائل اتضح لي وجوهها في المنام. وكذلك حتى أستحكم معي جميع العلوم، ووقفت عليها بحسب الإمكان الإنساني. وكلما علمته في ذلك الوقت فهو كما علمته ولم أزدد فيه إلى اليوم. حتى أحكمت علم المنطق والطبيعي والرياضي، ثم عدلت إلى الإلهي. وقرأت كتاب ما بعد الطبيعة فما كنت أفهم ما فيه، والتبس عليّ غرض واضعه، حتى أعدت قراءته أربعين مرة، وصار لي محفوظاً، وأنا مع ذلك لا أفهم ولا المقصود به. وأيست من نفسي وقلت: هذا كتاب لا سبيل إلى فهمه. وإذا أنا في يوم من الأيام حضرت وقت العصر في الوراقين وبيد دلال مجلد ينادي عليه، فعرضه عليّ فرددته رد متبرم فقال: إنه رخيص، بثلاثة دراهم.
فاشتريته فإذا هو كتاب لأبي نصر الفارابي في أغراض كتاب ما بعد الحكة الطبيعية. ورجعت إلى بيتي وأسرعت قرأته، فانفتح عليّ في الوقت أغراض ذلك الكتاب. ففرحت وتصدقت بشيء كثير شكراً لله تعالى.
واتفق لسلطان بخارى نوح بن منصور مرض صعب، فأجرى الأطباء ذكري بين يديه، فأحضرت وشاركتهم في مداواته، وسألته الإذن في دخول خزانة كتبهم ومطالعته وقراءة ما فيها من الكتب وكتبها. فأذن لي فدخلت، فإذا كتب لا تحصى في كل فن. ورأيت كتباً لم تقع أسماؤها إلى كثير من النّاس، فقرأت تلك الكتب وظفرت بفوائدها، وعرفت مرتبة كل رجل في علمه. فلما بلغت ثمانية عشر عاماً من العمر فرغت من هذه العلوم كلها. وكنت إذ ذاك للعلم أحفظ، ولكنه معي اليوم أنضج، وإلا فالعلم واحد لم يتجدد لي بعده شيء.
وسألني جارنا الحسين العروضي أنّ أصنف له كتاباً جامعاً في هذا العلم، فصنفت له المجموع وسميته به، وأتيت فيه على سائر العلوم سوى الرياضي، ولي إذ ذاك إحدى وعشرون سنة.
وسألني جارنا الفقيه أبو بكر البرقي الخوارزمي، وكان مائلاً إلى الفقه والتفسير والزهد، فسألني شرح الكتب له، فصنفت له كتاب الحاصل والمحصول في عشرين مجلدة أو نحوها. وصنفت له كتاب البر والإثم، وهذا ن الكتابان لا يوجدان إلا عنده، ولم يعرهما أحداً.
ثم مات والدي، وتصرفت بي الأحوال، وتقلدت شيئاً من أعمال السلطان، ودعتني الضرورة إلى الإحلال ببخارى والانتقال إلى كركانج، وكان أبو الحسن السهلي المحب لهذه العلوم بها وزيراً. وقدمت إلى الأمير بها عليّ بن المأمون، وكنت على زي الفقهاء إذ ذاك بطيلسان تحت الحنك، وأثبتوا لي مشاهرة دارة تكفيني.
ثم انتقلت إلى نسا، ومنها إلى باورد، وإلى طوس، ثم إلى جاجرم راس حد خراسان، ومنها جرجان، وكان قصدي الأمير قابوس. فاتفق في أثناء هذا أخد قابوس وحبسه، فمضيت إلى دهساتن، فمرضت بها ورجعت إلى جرجان، فاتصل بي أبو عبيد الجوزجاني.
ثم قال أبو عبيد الجوزجاني: فهذا ما حكاه لي الشيخ من لفظه.
وصنف ابن سينا بأرض الجبل كتباً كثيرة. وهذا فهرس كتبه: كتاب المجموع، مجلد، الحاصل والمحصول، عشرون مجلدة، الإنصاف، عشرون مجلدة، البر والإثم، مجلدان، الشفاء، ثمانية عشر مجلداً، القانون، أربعة عر مجلداً، الأرصاد الكلية، مجلد، كتاب النجاة، ثلاث مجلدات، الهداية، مجل، الإشارات، مجلد المختصر، مجلد العلائي، مجلد، القولنج، مجلد، لسان العرب، عشر مجلدات، الأدوية القلبية، مجلد، الموجز، مجلد، بعض الحكة الشرقية، مجلد، بيان ذوات الجهة، مجل كتاب المعاد، مجلد كتاب المبتدأ والمعاد، مجلد.
ومن رسائله: القضاء والقدر، الآلة الرصدية، غرض قاطيغورياس، المنطق بالشعر، قصيدة في العظة والحكمة، تعقب المواضع الجدلية، مختصر أوقليدس، مختصر في النبض بالعجمية، في النهاية وأن لا نهاية، عهد كتبه لنفسه، حي بن يقظان، في أنّ أبعاد الجسم غير ذاتية له، خطب الكلام في الهندباء، في أنّ الشيء الواحد لا يكون جوهرياً عرضياً، في أنّ علم زيد غير علم عمرو، رسائل له إخوانية وسلطانية، مسائل جرت بينه وبين بعض الفضلاء.
ثم انتقل إلى الري، وخدم السيدة وابنها مجد الدولة، وداواه من السوداء، وأقام إلى أنّ قصد شمس الدولة بعد قتل هلال بن بدر وهزيمة جيش بغداد.
ثم خرج إلى قزوين، وإلى همذان.

ثم عالج شمس الدولة من القولنج، وصار من ندمائه، وخرج في خدمته. ثم رد إلى همذان.
ثم سألوه يقلد الوزارة فتقلدها. ثم اتفق تشويش العسكر عليه واتفاقهم عليه خوفاً منه، فكبسوا داره ونهبوها، وسألوا الأمير قتله، فامتنع وأرضاهم بنفيه، فتوارى في دار الشيخ أبي سعد أربعين يوماً. فعاود شمس الدولة القولنج، فطلب الشيخ فحضر، فاعتذر إليه الأمير بكل وجهٍ، فعالجه، وأعاد إليه الوزارة ثانياً.
قال أبو عبيد الجوزجاني: ثم سألته شرح كتاب أرسطو طاليس فقال: لا فراغ لي، ولكن أنّ رضيت مني بتصنيف كتاب أورد في ما صح عندي من هذه العلوم بلا مناظرة ولا رد فعلت.
فرضت منه، فبدأ بالطبيعيات من كتاب الشفاء نوبة، وكان يقرأ غيري من القانون نوبة، فإذا فرغنا حصر المغنون، وهييء مجلس الشراب بالآته، فكنا نشتغل به. فقضينا على ذلك زمناً. وكان يشتغل بالنهار في خدمة الأمير.
ثم مات الأمير، وبايعوا ولده، وطلبوا الشيخ لوزارته فأبى، وكاتب علاء الدولة سراً يطلب المصير إليه، واختفى في دار أبي غالب العطار فكان يكتب كل يوم خمسين ورقة تصنيفاً في كتاب الشفاء حتى أتى منه على جميع كتب الطبيعي والإلهي، ما خلا كتابي الحيوان والنبات.
ثم اتهمه تاج الملك بمكاتبة علاء الدولة، وأنكر عليه ذلك، وحث على طلبه، وظفروا به وسجنوه بقلعة فردجان. وفي ذلك يقول قصيدة منها:
دخولي باليقين كما تراه ... وكل الشك في أمر الخروج
فبقي فيها أربعة أشهر. ثم قصد علاء الدولة همذان فأخذها، وهرب تاج الملك وأتى تلك القلعة.
ثم رجع تاج الملك وابن شمس الدولة إلى همذان لما انصرف عنها علاء الدولة، وحملوا معهما الشيخ إلى همذان، ونزل في دار العلوي، وأخذ يصنف المنطق من كتاب الشفاء.
وكان قد صنف بالقلعة: رسالة حي بن يقظان، وكتاب الهدايات، وكتاب القولنج.
ثم إنه حرج نحو إصبهان متنكراً، وأنا وأخوه وغلامان له في زي الصوفية، إلى أنّ وصلنا طبران، وهي على باب إصبهان، وقاسينا شديداً، فاستقبلنا أصدقاء الشيخ وندماء الأمير علاء الدولة وخواصه، وحملوا إليه الثياب والمراكب، وأنزل في محلة كون كبير. وبالغ علاء الدولة في إكرامه وصار من خاصته. وقد خدمت الشيخ وصحبته خمساً وعشرين سنة.
وجرت مناظرة فقال له بعض اللغويين: إنك لا تعرف اللغة. فأنف الشيخ وتوفر على درس اللغة ثلاث سنين، فبلغ طبقة عظيمة من اللغة، وصنف بعد ذلك كتاب لسان العرب ولم يبيضه.
قال: وكان الشيخ قوي القوى كلها، وكان قوة المجامعة من قواه الشهوانية أقوى وأغلب. وكان كثيراً ما يشتغل به، فأثر في مزاجه. وكان يعتمد على قوة مزاجه حتى صار أمره إلى أنّ أخذه القولنج. وحرص على برئه حتى حقن نفسه في يوم ثمان مرات، فتقرح بعض أمعائه وظهر به سحج. وسار مع علاء الدولة، فأسرعوا نحو ابينع، فظهر به هناك الصرع الذي قد يتبع علة القولنج. ومع ذلك كان يدبر نفسه ويحقن نفسه لأجل السحج. فأمر يوماً باتخاذ دانقين من بزر الكرفس في جملة ما يحتقن به طلباً لكسر الرياح، فقصد بعض الأطباء الذي كان هو يتقدم بمعالجته فطرح من بزر الكرفس خمسة دراهم. لست أدري عمداً فعله أم خطأ، لأنني لم أكن معه. فازداد السحج به من حدة البزر.
وكان يتناول المثروديطوس لأجل الصرع، فقام بعض غلمانه وطرح شيئاً كثيراً من الأفيون فيه وناوله، فأكله. وكان سبب لك خيانتهم في مال كثير من خزائنه، فتمنوا هلاكه ليأمنوا. فنقل الشيخ إلى إصبهان وبقي يدبر نفسه. واشتد ضعفه. ثم عالج نفسه حتى قدر على المشي، لكنه مع ذلك يكثر المجامعة، فكان ينتكس.
ثم قصد علاء الدولة هنذان، فسار الشيخ معه فعاودته تلك العلة في الطريق إلى أنّ وصل إلى همذان، وعلم أنه قد سقطت قوته، وأنها لا تفي بدفع المرض، فأهمل مداواة نفسه، وأخذ يقول: المدبر الذين كان يدبر بدني قد عجز عن التدبير، والآن فلا تنفع المعالجة. وبقي على هذا أياماً، ومات عن ثلاث وخمسين سنة.
انتهى قول أبي عبيد.
وقبره تحت سور همذان، وقيل: إنه ننقل إلى إصبهان بعد ذلك.
قال ابن خلكان في ترجمة ابن سينا: ثم اغتسل وتاب وتصدق بما معه على الفقراء، ورد المظالم على من عرفه، وأعتق مماليكه. وجعل يختم كل ثلاثة أيام ختمة، ثم مات بهمذان يوم الجمعة في رمضان.
وولد في صفر سنة سبعين وثلاثمائة.

قال: وكان الشيخ كمال الدين بن يونس يقول أنّ مخدومه سخط عليه ومات في سجنه.
وكان ينشد:
رأيت ابن سينا يعادي الرجال ... وفي السجن مات أخس الممات
فلم يشف ما نابه بالشفا ... ولم ينج من موته بالنجات
وصية ابن سينا لأبي سعيد بن أبي الخير الصوفي الميهني، قال: ليكن الله تعالى أول فكر له وآخره، وباطن كل اعتبار وظاهره، ولتكن عين نفسك مكحولة بالنظر إليه، وقدمها موقوفة على المثول بين يديه، مسافراً بعقله في الملكوت الأعلى وما فيه من آيات ربه الكبرى، وإذا انحط إلى قراره، فلينزه الله في آثاره، فإنه باطن ظاهر، تجلى لكل شيء بكل شيء، ففي كل شيء له آية تدل على انه واحد. فإذا صارت هذه الحال له ملكة انطبع فيها نقش الملكوت، وتجلى له قدس اللاهوت، فألف الأنس الأعلى، وذاق اللذة القصوى، وأخذه عن نفسه من هو بها أولى، وفاضت عليه السكينة، وحقت له الطمأنينة. وتطلع على العالم الأدنى اطلاع راحم لأهله، مستوهن لحبله، مستخف لثقله، مستخشٍ به لعلقه، مستضل لطرقه، وتذكر نفسه وهي بها بهجة، وببهجتها بهجة، فيعجب منها ومنهم تعجبهم منه، وقد ودعها، وكان معها كأن ليس معها، وليعلم أنّ أفضل الحركات الصلاة، وأمثل السكنات الصيام، وأنفع البر الصدقة، وأزكى السر الاحتمال، وأبطل السعي المراءآة، وأن تخلص النفس عن الدرن، ما التفتت إلى قيل وقال، ومنافسة وجدال، وانفعلت بحال من الأحوال، وخير العمل ما صدر عن خالص نية، وخير النية ما ينفرج عن جناب علم، والحكمة أم الفضائل، ومعرفة الله أول الأوائل " إليه يصعد الكلم الطيب والعمل الصالح يرفعه " .
إلى أنّ قال: وأما المشروب فيهجر شربه تلهياً لا تشفياً وتداوياً، ويعاشر كل فرقة بعادته ورسمه، ويسمح بالمقدور والتقدير من المال، ويركب لمساعدة النّاس كثيراً مما هو خلاف طبعه. ثم لا يقصر في الأوضاع الشرعية، ويعظم السنن الإلهية، والمواظبة على التعبدات البدنية.
إلى أنّ قال: عاهد الله أنه يسير بهذه السيرة ويدين بهذه الديانة، والله ولي الذين آمنوا.
وله شعر يروق، فمنه قصيدته في النفس:
هبطت إليك من المحل الأرفع ... ورقاء ذات تعزز وتمنعِ
محجوبة عن كل مقلة عارف ... وهي التي سفرت فلم تتبرقعِ
وصلت على كره إليك وربما ... كرهت فراقك وهي ذات تفجعِ
أنفت وما أنست فلما واصلت ... ألفت مجاورة الخراب البلقع
وأظنها نسيت عهوداً بالحمى ... ومنازلاً بفراقها لم تقنعِ
حتى إذا اتصلت بهاء هبوطها ... من ميم مركزها بذات الأجرع
علقت بها ثاء الثقيل فأصبحت ... بني المعالم والظلول الخضع
تبكي إذا ذكرت ديارا بالحمى ... بمدامع تهمي ولما تقطع
وتظل ساجعة على الدمن التي ... درس بتكرار الرياح الأربع
إذا عاقها الشرك الكثير وصدها ... قفص عن الأوج الفسيح الأرفع
حتى إذا قرب المسير من الحمى ... ودنا الرحيل إلى الفضاء الأوسع
هجعت وقد كشف الغطاء فأبصرت ... ما ليس يدرك بالعيون الهجع
وغدت مفارقة لك مخالف ... عنها حليف الترب غير مشيع
وبدت تغرد فوق ذروة شاهق ... والعلم يرفع كل من لم يرفع
فلأي شيء أهبطت من شاهق ... سام إلى قعر الحضيض الأوضع
أنّ كان أرسها الإله لحكمة ... طويت عن الفطن اللبيب الأروع
فهبوطها أنّ كان، ضربة لازب ... لتكون سامعة بما لم تسمع
وتعود عالمة بكل خفية ... في العالمين فخرقها لم يرقع
وهي التي قطع الزمان طريقها ... حتى لقد غربت بغير المطلع
فكأنها برق تألق بالحمى ... ثم انطوى فكأنه لم يلمع
وهي عشرون بيتاً.
وله:
قم فاسقنيها قهوة الطلا ... يا صاح بالقدح الملا بين الملا
خمراً تظل لها النصارى سجداً ... ولها بنو عمران أخلصت الولا

لو أنها يوماً وقد لعبت بهم ... قالت: ألست بربكم؟ قالوا: بلا
وله وهو يجود بنفسه، فيما أنشدني المسند بهاء الدين القاسم بن محمود الطبيب:
أقام رجالاً في معارجه ملكاً ... وأقعد قوماً في غوايتهم هلكا
نعوذ بك اللهم من شر فتنة ... تطوق من حلت به عيشة ضنكا
رجعنا إليك الآن فاقبل رجوعنا ... وقلب قلوباً طال إعراضها عنكا
فإن أنت لم تبد سقام نفوسنا ... وتشفي عماياها، إذاً، فلمن يشكا
فقد آثرت نفسي لقاك وقطعت ... عليك جفوني من مدامعها سلكا
وقد طالت هذه الترجمة، وقد كان ابن سينا آية في الذكاء هو رأس الفلاسفة الإسلاميين الذين مشوا خلف العقول، وخالوا الرسول.
الحسين بن عليّ بن بطحا. القاضي أبو عبد الله. توفي في جمادى الأولى ببغداد.
سمع: أبا سليمان الحراني، وأبا بكر الشافعي. وعنه: شيوخ شهدة، والسلفي.
الحسين بن محمد بن الحسين بن عامر. أبو طاهر الأنصاري الخزرجي الجزري المعرف بابن خراشة. إمام جامع دمشق.
قرأ على: أبي الفتح بن برهان الإصبهاني.
وحدَّث عن: الحسين بن أبي الرمرام الفرائضي، ويسف الميانجي، وجماعة.
روى عنه: أبو سعد السمان، وأبو عبد الله بن أبي الحديد، وابن أبي الصقر الأنباري، والكتاني وقال: كان ثقة، نبيلاً، يذهب مذهب الأشعري. توفي في ربيع الآخر.
حمزة بن الحسين بن أحمد بن القاسم. أبو طالب بن الكوفي الدلال.
شيخ بغدادي، ضعيف. سماعه صحيح من أبي بكر بن خلاد فلما كان بآخرة حدَّث عن: أبي عمرو بن السماك، وأحمد بن كامل، وجماعة.
وقال الخطيب: ذكر لي أبو عبد الله الصوري أنه كتب عنه جزءاً لطيفاً عن أبي عمرو بن السماك، رأى سماعه فيه صحيحاً.
توفي في ربيع الآخر.وولد سنة ست وثلاثين وثلاثمائة. وحكى الخطيب عن محمد بن محمد الحديثي أنه، أعني حمزة، أخرج له جزءاً قد كشط فيه وألحق وغير.
حرف الذال ذو القرنين. أبو المطاع وجيه الدولة ابن ناصر الدولة الحسن بن عبد الله بن حمدان التغلبي، الشاعر الأمير.
ولي إمرة دمشق بعد لؤلؤ البشراوي سنة إحدى وأربعمائة، وجاءته الخلعة من الحكام. ثم عزله الحاكم بن أشهر بمحمد بن بزال.
ثم ولي أبو المطاع دمشق في سنة اثنتي عشرة وأربعمائة للظاهر صاحب مصر، ثم عزله بعد أربعة أشهر بسختكين.
ثم وليها مرة ثالثة سنة خمس عشرة، فبقي إلى سنة تسع عشرة، فعزل بالدزبري.
وله شعر رائق:
أفدى الذي زرته بالسيف مشتملاً ... ولحظ عينيه أمضى من مضاربه
فما خلعت نجادي للعناق له ... حتى لبست نجاداً من ذوائبه
فبات أسعدنا في نيل بغيته ... من كان في الحب أشقانا بصاحبه
وقد روى عنه أبو محمد الجوهري مقاطعات رائقة. وكان ابنه أميراً. وله:
لو كنت أملك صبراً أنت تملكه ... عني لجازيت منك التيه بالصلف
أو بت تضمر وجداً بت أضمره ... جزيتني كلفاً عن شدة الكلف
تعمد الرفق بي يا حب محتسباً ... فليس يبعد ما تهواه من تلفي
وله:
لو كنت ساعة بيننا ما بيننا ... وشهدت حين نكرر التوديعا
أيقنت أنّ من الدموع محدَّثاً ... وعلمت أنّ من الحديث دموعا
وله:
ومفارق ودعت عند فراقه ... ودعت صبري عنه في توديعه
ورأيت منه مثل مثل لؤلؤ عقده ... من ثغرة وحديثه ودموعه
توفي ذو القرنين في صفر.
وقيل: إنه وصل إلى مصر، وولي الإسكندرية للظاهر سنة، ثم رجع إلى دمشق.
حرف السين سعيد بن أحمد بن يحيى أبو الطيب الحديدي التديبي، الطليطلي. أحد الأئمة الأعلام.
روى عن: أبيه، ومحمد بن إبراهيم الخشني، وعبد الرحمن بن أحمد بن حوبيل. وناظر على: محمد بن الفخار.
وجمع كتباً لا تحصى. وكان معظماً في النفوس.
حجّ سنة خمس وتسعين، ولقي جماعة.
وسمع بمكة من: أبي القاسم سليمان بن عليّ المالكي، وأحمد بن عباس بن أصبغ.
ولقي بمصر الحافظ عبد الغني. وأخذ بالقيروان عن: أبي الحسن القابسي.
وكان أهل المشرق يقولون: ما مر علينا قط مثله.

حدَّث عنه: حاتم بن محمد، وغيره. وتوفي رحمه الله في ربيع الأول.
حرف الصاد صالح بن أحمد بن القاسم بن يوسف بن فارس الميانجي. أبو مسعود، ابن أخي القاضي أبي بكر يوسف. سكن صيدا.
وحدَّث عن: أبيه، وعمه، ومحمد بن سليمان بن ذكوان البعلبكي، وموسى بن عبد الرحمن البيروتي، والفضل بن جعفر التيمي، وجماعة.
روى عنه: عبد الله بن عليّ بن أبي عقيل القاضي، وولده محمد بن عبد الله، وأحمد بن محمد بن متويه شيخ لوجيه الشحامي، وعلي بن بكار الصوري، وأبو نصر بن طلاب، وإبراهيم بن شكر العفاني، وآخرون.
توفي سنة ثمان أو تسع وعشرين.
حرف العين عبد الرحمن بن الحسن بن عليك. أبو سعد النيسابوري، والد عليّ. يقال: مات هذه السنة. وهو مذكور في سنة إحدى وثلاثين.
عبد الرحمن بن محمد بن حسين. أبو عمرو الفارسي ثم الجرجاني، سبط الإمام أبي بكر الإسماعيلي. فقيه ثقة. سمع من: جده.
روى عنه عليّ بن محمد الزبحي الجرجاني في تاريخه، وقال: ثقة. توفي في صفر.
عبد الغفار بن محمد بن جعفر. أبو طاهر المؤدب، بغدادي. ضعفه أبو عبد الله الصوري لشيء ما.
روى عن أبي عليّ الصواف، وأبي بكر الشافعي، ومحمد بن محرم، وأبي الفتح الأزدي.
روى عنه: الخطيب، وعلي بن الحسين بن أيوب البزاز، وأبو منصور محمد بن أحمد الخياط سمع منه مسند الحميدي.
توفي في ربيع الأول، وولد سنة خمس وأربعين.
عثمان بن محمد بن يوسف بن دوست. أبو عمرو البغدادي العلاف، أخو أحمد.
سمع: أبا بكر النجاد، و عبد الله بن إسحاق الخراساني، وعمر بن سلم، وأبو بكر الشافعي.
قال الخطيب: كتبنا عنه، وكان صدوقاً. مات في صفر.
قلت: وروى عنه: أحمد بن عبد القادر بن يوسف موطأ القعنبي.
عليّ بن محمد بن إبراهيم بن الحسين المحدَّث. الحافظ أبو الحسن الحنائي الدمشقي، الزاهد المقريء.
سمع الكثير، وخرج لنفسه المعجم في مجلد.
وروى عن: عبد الوهاب الكلابي، وأبي بكر بن أبي الحديد، وابن جميع، وأحمد بن إبراهيم بن فراس المكي، وأحمد بن عبد العزيز بن ثرثال، وعبد الرحمن بن عمر النحاس.د روى عنه: أبو سعد السمان، وسعد بن عليّ الزنجاني، وعبد العزيز الكتاني، وسعد الله بن صاعد الرحبي، وجماعة.
وقال عبد العزيز الكتاني: توفي شيخنا وأستاذنا أبو الحسن الحنائي، الشيخ الصالح، في ربيع الأول.
كتب الكثير، وكان من العباد. وكانت له جنازة عظيمة ما رأيت مثلها . ولم يزل يحمل من بعد صلاة الجمعة إلى قريب العصر. وانحل كفنه.
وذكر أنّ مولده في سنة سبعين وثلاثمائة رحمه الله. قال الأهوازي: دفن بباب كيسان.
حرف الميم محمد بن أحمد بن أبي موسى الشريف أبو عليّ الهاشمي البغدادي، شيخ الحنابلة وعالمهم، وصاحب التصانيف المشهورة.
سمع: محمد بن المظفر، وأبا الحسين بن سمعون، وغيرهما.
وهو كبير، فإن مولده في سنة خمس وأربعين وثلاثمائة، وكان يمكنه السماع بعد الخمسين وثلاثمائة.
روى عنه: أبو بكر الخطيب، والقاضي أبو يعلى بن الفراء وتفقه به، وأبو الحسين بن الطيوري، وآخرون.
وكان سامي الذكر، عديم النظير. له وجاهة عند الخليفتين القادر والقائم.
صنف كتاب الإرشاد، وكانت له حلقة بجامع المنصور.
وقد صحب أبا الحسن التميمي، وغيره من الكبار.
قال رزق الله التميمي: زرت قبر الإمام أحمد بن حنبل مع الشريف أبي عليّ بن أبي موسى، فرأيته قبل رجل القبر. فقلت له: في هذا أثر؟ فقال لي: أحمد في نفسي عظيم، وما أظن الله تعالى يؤاخذني بهذا الفعل. أو كما قال.
وقال الخطيب: توفي في ربيع الآخر. وكان ثقة، له التصانيف على مذهب أحمد.
محمد بن أحمد بن مأمون. أبو عبد الله المصري، المحدَّث.
قال الحبّال: تكلم في حديثه ومذهبه، عنده عن بكير الرازي، عن بكار ابن قتيبة، وغيره. توفي في ربيع الأول.
قلت: ذكره في تاريخه الحافظ قطب الدين وقال: محمد بن أحمد بن الحسين مأمون بن محمد بن داود بن سليمان بن حيان، أبو عبد الله القيسي المصري.
روى عن: أبي بكر بن أحمد بن إبراهيم الرازي، وعبد الله بن الحسن بن عمر بن رذاذ، وأبو معشر الطبري، وسعد بن عليّ الزنجاني، وآخرون.
قال الحبّال أيضاً: هو محدَّث بن محدَّث.

قالت: يقع حديثه في جزء سعد الزنجاني، ومن فوائد العثماني بنزول.
محمد بن إبراهيم المشاط. أبو بكر الفارسي.
حدَّث بنيسابور عن: أبي عمرو بن مطر، وإبراهيم بن عبد الله، ومحمد بن الحسن السراج، وطبقتهم.
روى عنه: أبو بكر البيهقي، وعلي بن أحمد الأخرم.
محمد بن إبراهيم بن عبدان. أبو بكر الكرماني السيرجاني، الحافظ الرحال.
طول، وسمع: أبا عبد الله بن مندة، وأبا عبد الله الحاكم، وأبا عبد الله الحسين بن الحسن الحليمي، وأبا الحسن محمد بن عليّ الهمذاني، وأبا نصر أحمد بن محمد الكلاباذي.
روى عنه: جعفر بن محمد المستغفري وهو من أقرانه.
وآخر من حدَّث عنه: عبد الغفار الشيرويي. توفي بسمرقند.
محمد بن الحسن ين أحمد بن محمد بن موسى. أبو الحسين الأهوازي، المعروف بابن أبي عليّ الإصبهاني.
سكن بغداد، وحدَّث عن جماعة من شيوخ الأهواز.
وكان مولده في سنة خمس وأربعين وثلاثمائة.
حدَّث عن: أحمد بن عبدان الشيرازي الحافظ بتاريخ البخاري.
قال الخطيب: سمعنا منه وفيه شيء. وحدَّثني أبو الوليد الدربندي قال: سمعت أحمد بن عليّ الجصاص بالأهواز قال: كنا نسمي ابن أبي عليّ الإصبهاني: جراب الكذب. توفي بالأهواز.
محمد بن الحسن بن أحمد بن الليث. أبو بكر الشيرازي الصفار.
روى عن: أبي الفضل محمد بن عبد الله بن خميرويه الهروي، والعباس أبن الفضل النصروي، وأبي بكر بن المقريء، وأبي محمد بن حمويه السرخسي. وقع لنا مجلسان من حديثه.
روى عنه: القاضي أبو طاهر محمد بن عبد الله بن أبي بردة الفزاري، وعبد الرحيم بن محمد بن الشيرازي شيخ أبي سعيد الصائغ، وجماعة.
وكان خطيب شيراز. رحل به أبوه الحافظ الكبير أبو عليّ.
وكان مولده في سنة ثلاث وستين وثلاثمائة.
محمد بن عبد الله بن عبيد الله بن باكويه. أبو عبد الله الشيرازي، أحد مشايخ الصوفية الكبار.
سمع: محمد بن خفيف الزاهد، ومحمد بن القاسم بن ناصح الكرجي بشيراز، وأبا بكر القطيعي ببغداد، وأبا أحمد بن عدي بجرجان، وأبا يعقوب النجيرمي بالبصرة، وأبا الفضل بن خميرويه بهراة، وعلي بن عبد الرحمن البكائي بالكوفة، ومغيرة بن عمرو بمكة، وإسماعيل بن محمد الفراء ببلخ، وأبا بكر بن المقريء بإصبهان، وأبا بكر محمد بن القاسم الفارسي ببخارى، وأبا بكر الميانجي بدمشق.
وعنه: أبو القاسم القشيري، وعبد الواحد بن أبي القاسم القشيري، وأبو بكر بن خلف الشيرازي، وعبد الوهاب بن أحمد الثقفي، والشيرويي، وعلي بن عبد الله بن أبي صادق، وآخرون.
وقع لنا جزء من حديثه.
وقال إسماعيل بن عبد الغافر الفارسي: سمعت أبا صالح أحمد بن عبد الملك المؤذن يقول: نظر في أجزاء أبي عبد الله بن باكويه، فلم أجد عليها آثار السماع. وأحسن ما سمعت عليه الحكايات. ورَّخه الحسين بن محمد الكتبي الهروي.
محمد بن عبد العزيز بن أحمد بن عبد السلام. أبو جعفر الأبهري، الفقيه.
سمع ببغداد: أبا بكر القطيعي، والقاضي أبا بكر الأبهري، وجماعة.
وله جزء معروف، سمعه منه حفيده عبد الرحمن بن عبد العزيز بن محمد شيخ السلفي. كتبه السلفي سنة خمسمائة بأبهر عن حفيده.
محمد بن عبد الواحد بن محمد بن جعفر. أبو عبد الله البغدادي البزاز ابن زوج الحرة.
مكثر، سمع: أبا عليّ الفارسي النحوي، وأبا عمر بن حيويه، وأبا الحسن ابن لؤلؤ، وأبا حفص الزيات.
روى عنه الخطيب، ووثقه.
مهيار بن مرزويه الديلمي. أبو الحسن الكاتب الشاعر المشهور.
كان مجوسياً فأسلم على يد الشريف الرضي أبي الحسن الموسوي، وهو أستاذه في الأدب والنظم، وبه تخرج. وكان رافضياً.
حدَّث بديوان شعره، وقد تعرض للصحابة في شعره، وديوانه في نحو أربع مجلدات. وكان مقدماً على شعراء عصره.
ومن سائر قوله:
بكر العارض تحدوه النعامى ... فسقاك الري يا دار أماما
منها:
وبجرعاء الحمى قلبي فعج ... بالحمى فاقرأ على قلبي السلاما
قل لجيران الغضا: آه على ... طيب عيش بالغضا لو كان داما
حملوا ريح الصبا نشركم ... قبل أنّ تحمل شيحا وتماما
وابعثوا أشباه حلم لي في الكرى ... أنّ أذنتم لجفوني أنّ تناما
وله:

ظن غداة البين أنّ قد سلما ... لما رأى سهماً لم تجر دما
وعاد يستقري حشاه فإذا ... فؤاده من بينها قد عدما
لم يدر من أين أصيب قلبه ... وإنما الرامي درى كيف رما
يا قاتل الله العيون خلقت ... جوارحاً، فكيف عادت أسهما؟
وتوفي في جمادى الآخرة.
ميمون بن سهل. أبو نجيب الواسطي، ثم الهروي. الفقيه. مات في رمضان.
وروى عن: أبي بكر محمد بن أحمد المفيد، وأبي القاسم بكر بن أحمد، وجماعة.
روى عنه: ابنه نجيب، وأبو عليّ جهاندار.
حرف الياء يوسف بن حمود بن خلف. أبو الحجاج الصدفي السبتي الفقيه المالكي. قاضي سبته نيفاً وعشرين سنة.
سمع بالأندلس من: أبي بكر الزبيدي، وأبي محمد الأصيلي، وخطاب ابن مسلمة، وعبد الله بن محمد الباجي.
وكان صالحاً متواضعاً، أديباً شاعراً، رحمه الله.
وفيات سنة تسع وعشرون وأربعمائة
حرف الألف أحمد بن عبد الله بن الحسين بن إسماعيل. أبو عبد الله المحاملي.
سمع: أبا بكر النجاد، وأبا سهل بن زياد، ودعلج بن أحمد، والشافعي.
وولد في سنة ثلاث وأربعين وثلاثمائة.
روى عنه: أبو بكر الخطيب، وأبو الفضل بن خيرون، وأبو غالب الباقلاني، وجماعة من مشيخة السلفي الذين ببغداد.
وقال الخطيب: كان سماعه صحيحاً. وحدَّث له صمم في أول سنة ثمان وعشرين.
وتوفي في ربيع الآخر. قال: عاش ستاً وثمانين سنة رحمه الله.
أحمد بن عثمان بن أحمد بن محمد بن خشنام.
أبو مسعود الخشنامي النيسابوري. توفي يوم النحر.
أحمد بن عليّ بن منصور بن شعيب. القاضي أبو نصر البخاري. سمع: أبا عمرو بن صابر البخاري، وغيره.
أحمد بن عمر بن عليّ. قاضي درزنجان. سمع: ابن المظفر، وأبا حفص الزيات، وعدة.
سكن درزنجان. روى عنه: الخطيب.
أحمد بن محمد بن أحمد بن ميمون. أبو نصر بن الوتار. شيعي ببغداد. سمع منه: الخطيب.
يروي عن: ابن المظفر، وأبي بكر بن شاذان. ضعيف.
أحمد بن محمد بن عبد الله بن أبي عيسى لب بن يحيى. أبو عمر المعافري الأندلسي، الطلمنكي، المقريء.
نزيل قرطبة. وأصله من طلمنكة. أول سماعه سنة اثنتين وستين وثلاثمائة.
روى عنه: أبي عيسى يحيى بن عبد الله الليثي، وأبي بكر الزبيدي، وأحمد بن عون الله، وأبي عبد الله بن مفرج، وأبي محمد الباجي، وخلف بن محمد الخولاني، وأبي الحسن الأنطاكي المقريء.
وحج فلقي بمكة: أبا الطاهر محمد بن محمد العجيفي، وعمر بن عراك المصري، وبالمدينة: يحيى بن الحسين المطلبي، وبمصر: أبا بكر محمد بن عليّ الأدفوي، وأبا الطيب بن غلبون، وأبا بكر المهندس، وأبا القاسم الجوهري، وأبا العلاء بن ماهان، وبدمياط: محمد بن يحيى بن عمار، وبإفريقية: أبا محمد بن أبي زيد، وأبا جعفر أحمد بن رحمون.
ورجع بعلم كثير.
روى عنه: أبو عمر بن عبد البر، وأبو محمد بن حزم، وعبد الله سهل الأندلسي.
وكان خبراً في علم القرآن، قراءآته، وإعرابه، وناسخه، ومنسوخه، وأحكامه، ومعانيه. صنف كتبا حسانا نافعة على مذاهب السنة، ظهر فيها علمه، واستبان فهمه. وكان ذا عناية تامة بالأثر ومعرفة الرجال، حافظاً للسنن، إماماً عارفاً بأصول الديانات. قديم الطلب، عالي الإسناد، ذا هدي وسنة واستقامة.
قال أبو عمر الداني: أخذ القراءة عرضاً عن: أبي الحسن الأنطاكي، وابن غلبون، ومحمد بن الحسين بن النعمان.
وسمع من محمد بن عليّ الأدفوي، ولم يقرأ عليه.
وكان فاضلاً ضابطاً، شديداً في السنة رحمه الله.
قال ابن بشكوال: كان سيفاً مجرداً على أهل الأهواء والبدع، قامعاً لهم، غيوراً على الشريعة، شديداً في ذات الله. أقرأ النّاس محتسباً، وأسمع الحديث، والتزم الإمامة بمسجد منعة. ثم خرج إلى الثغر، فتجول فيه. وانتفع النّاس بعلمه، وقصد بلده في آخر عمره فتوفي بها.
أخبرني أبو القاسم إسماعيل بن عيسى بن محمد بن بقي الحجاري، عن أبيه قال: خرج إلينا أبو عمر الطلمنكي يوماً ونحن نقرأ عليه فقال: أقرأوا وأكثروا، فإني لا أتجاوز هذا العام.
فقلنا له: ولم يرحمك الله؟ فقال: رأيت البارحة في منامي من ينشدني:
اغتنموا البر بشيخ ثوى ... ترحمه السوقة والصيد

قد ختم العمر بعيد مضى ... ليس له من بعده عيد
فتوفي في ذلك العام.
ولد سنة أربعين وثلاثمائة، وتوفي في ذي الحجة.
روى عنه جماعة كثيرة. وقد امتحن بفرط إنكاره. وقام عليه طائفة من المخالفين، وشهدوا عليه بأنه حروري يرى وضع السيف في صالحي المسلمين. وكانوا خمسة عشر شاهداً من الفقهاء والنبهاء، فنصره قاضي سرقسطة في سنة خمس وعشرين. وأشهد على نفسه بإسقاط الشهود. وهو القاضي محمد بن عبد الله بن فرتون رحمه الله.
أحمد بن محمد بن إسماعيل. أبو بكر القيسي المعروف بابن السبتي. حجّ بعد السبعين وثلاثمائة.
وسمع من: أبي محمد بن أبي زيد، والداوودي، وعطية بن سعيد. وسمع بقرطبة من ابن مفرج القاضي.
وكان زاهداً عالماً فاضلاً. توفي بسبتة وقد شاخ.
أحمد بن محمد بن أحمد بن جعفر. أبو بكر اليزدي الحافظ.
حافظ رحال، مصنف كبير، وهو خال أبي بكر أحمد بن منجويه الحافظ.
روى عن: أبي الشيخ، وغيره.
سمع منه: أبو عليّ الحداد في هذه السنة.
أحمد بن محمد بن عبيد الله بن محمد. أبو بكر البستي، الفقيه الشافعي.
كان من كبار الأئمة بنيسابور، ومن أولي الرئاسة والحشمة.
سمع الكثير، وأملى مدة عن الدارقطني، وطبقته.
روى عنه: مسعود السجزي. وتوفي في ثالث عشر رجب.
إسحاق بن أبي إسحاق إبراهيم بن محمد بن عبد الرحمن. الحافظ أبو يعقوب السرخسي، ثم الهروي القراب.
الإمام الجليل، محدَّث هراة. له مصنفات كثيرة.
ولد سنة اثنتين وخمسين وثلاثمائة. وطلب الحديث فأكثر.
قال أبو النضر الفامي: حتى أنّ عدد شيوخه زاد على ألف ومائتي نفس، وله تاريخ السنين الذي صنفه في وفاة أهل العلم، من زمان رسول الله صلى الله عليه وسلم إلى سنة وفاته سنة تسع وعشرين. ومنها: كتاب المهج، وكتاب الأنس والسلوة، وكتاب شمائل العباد.
قال: وكان زاهداً مقلاً من الدنيا.
قلت: سمع: العباس بن الفضل النضروبي، وجده محمد بن عمر بن حفصويه، وأبا الفضل محمد بن عبد الله السياري، وعبد الله بن أحمد بن حمويه السرخسي، وزاهر بن أحمد الفقيه، وأحمد بن عبد الله النعيمي، والخليل بن أحمد القاضي، وأبا الحسن محمد بن أحمد بن محمد بن حمزة، والحسين بن أحمد الشماخي الصفار، وأبا منصور محمد بن عبد الله البزابز، وهذه الطبقة فمن بعدهم، حتى كتب عمن هو أصغر منه.
وحدَّث عن: الحافظ عليّ الحسن بن عليّ الوخشي وهو من أصحابه.
روى عنه: شيخ الإسلام أبو إسماعيل الأنصاري، وأبو الفضل أحمد بن أبي عاصم الصيدلاني، والحسين بن محمد بن مت، والهرويون.
وقد احتج به شيخ الإسلام في الجرح والتعديل.
إسماعيل بن عمرو الحداد المقريء ابن إسماعيل بن راشد. أبو محمد المصري. رجل صالح جليل القدر.
روى عن: الحسن بن رشيق، وأحمد بن محمد بن سلمة الخياش، والعباس بن أحمد الهاشمي.
روى عنه: القاضي أبو الحسن الخلعي، والمصريون، وسعد الزنجاني.
توفي في صفر. وقد قرأ بالروايات وأقرأها.
أخذ عن: أبي محمد غزوان بن القاسم المازني، وأبي عدي عبد العزيز ابن عليّ الإمام، وقسيم بن مطير، وحمدان بن عون الخولاني، وغيرهم.
قرأ عليه أبو القاسم الهذلي، وجماعة. عمر دهراً.
إسماعيل بن محمد بن مؤمن. أبو القاسم الحضرمي الإشبيلي.
حجّ وقرأ بمصر على: طاهر بن غلبون. وسمع من: أبي الحسن القابسي.
وكان متفننا في العلوم جامعاً لها.
توفي في صفر، وقد نيف على السبعين.
حرف الحاء حجاج بن محمد بن عبد الله أبو الوليد اللخمي، الإشبيلي. رحل وسمع من: أبي الحسن القابسي الداودي. وكان معتنياً بالعلم. ذكر أبو محمد بن خزرج.
حجاج بن يوسف أبو محمد اللخمي الإشبيلي، ويعرف بابن الزاهد. سمع من: أبي محمد الباجي، وأبي بكر بن السليم القاضي، وابن القوطية، وجماعة قدماء.
وكان مقدماً في العلم والفهم والشعر. توفي عن نحو ثمانين سنة.
الحسن بن أحمد بن عبد الله بن حمديه. أبو عليّ البغدادي، أخو عبد الله. حدَّث بمجلس واحد عن أبي بكر الشافعي. قال الخطيب: لم أسمع منه، وكان صدوقاً. مات في رمضان.
الحسن بن عليّ بن الصقر.

أبو محمد البغدادي، المقريء، الكاتب. كان كثير التلاوة، عالي الإسناد. قرأ لأبي عمرو على زيد بن أبي بلال الكوفي، وهو آخر من تلا عليه.
تلا عليه القرآن: عبد السيد بن عتاب، وأبو البركات محمد بن عبد الله بن يحيى الوكيل، وثابت بن بندار، وأبو الخطاب عليّ بن عبد الرحمن بن الجراح. وأبو الفضل بن خيرون، وغيرهم.
وكان رئيساً جليلاً معمراً. ولد سنة خمس وثلاثين وثلاثمائة. وكان يمكنه السماع من إسماعيل الصفار، وطبقته. توفي في ثالث عشر جمادى الأولى رحمه الله تعالى.
الحسن بن أحمد بن سلمة. القاضي أبو عبد الله الربعي الدمشقي. الفقيه المالكي. قاضي ديار بكر. سمع من: يوسف الميانجي. وأبي حفص الزيات، والقاضي أبي بكر الأبهري، ومحمد بن المظفر، وجماعة. روى عنه: عبد العزيز الكتاني، وعمر بن أحمد الآمدي، وأبو القاسم بن أبي العلاء، وآخرون. حدَّث في هذا العام بصور.
الحسين بن أحمد بن عبد الله الإمام أبو عبد الله بن الحربي المقريء.
قرأ على: عمر بن محمد بن عبد الصمد، والحسن بن عثمان البرزاطيّ، وأبي العباس عبد الله بن محمد أصحاب ابن مجاهد. تلا عليه عبد السيد بن عتاب. وقد حدَّث عن النجاد. روى عنه: أبو الفضل بن خيرون، ومحمد بن محمد المسلمة، وكان ظاهر الصلاح.
قال لنا ابن البنا: كان من أولياء الله، يقريء النّاس ويلقي عليهم ما ينفعهم من الفقه والأحاديث، وله كرامات كثيرة. مات في جمادى الأولى.
الحسين بن ميمون بن حسنون. أبو عليّ المصري. رجل صالح؛ ورَّخه الحبّال.
حرف الخاء خلف، مولى جعفر الفتى. المقريء أبو سعيد: مولى بني أميه الأندلسي.
حجّ وسمع من: أبي بكر الأدفوي، وأبي القاسم الجوهري، وأبي محمد بن أبي زيد، وأبي القاسم عبيد الله السقطي. قال الخولاني : كان نبيلاً من أهل القرآن والعلم، مائلاً إلى الزهد والانقباض. روى عنه: أبو عبد الله بن عتاب وأثنى عليه.
قال أبو عمرو الداني: توفي في ربيع الآخر، وقرأ القرآن على: أبي أحمد السامري، والأدفوي. حدَّث بقرطبة، وغيرها.
حرف السين سعيد بن إدريس أبو عثمان السلمي الإشبيلي، المقريء. رحل وحج، ولقي بمصر أبا الطيب بن غلبون، وكانت له عنده حظوة ومنزلة. وسمع تصانيفه.ولقي أبا بكر الأدفوي، وأخذ عنه. وسمع من عبد العزيز بن عبد الله الشعيري كتاب الوقف والإبتداء بسماعة من ابن الأنباري.
ورجع إلى الأندلس، وقد برع في علم القراءآت. وكان حسن الحفظ، مجوداً، فصيحاً، طيب الصوت، معدوم المثل، وكان إماماً للمؤيد بالله هشام بن الحكم بقرطبة، فلما وقعت الفتنة خرج إلى إشبيلية فسكنها، وبها توفي وله سبع وثمانون سنة. ورَّخه أبو عمرو الداني، وترجمه الخولاني، وقال أبو محمد بن خزرج: توفي في ذي الحجة سنة ثمان وعشرين، وقد كمل الثمانين.
سعيد بن عبد الله بن دحيم. أبو عثمان الأزدي القريشي النحوي نزيل إشبيلية. كان إماماً في معرفة كتاب سيبويه، بارعاً في اللغة والشعر، إخبارياً. أخذ عن: أبي نصر بن هارون بن موسى، ومحمد بن عاصم، ومحمد بن خطاب. ذكره ابن خزرج.
سفيان بن الحسين. أبو العز الغيسقاني الهروي. روى عن: بشر بن محمد المزني. روى عنه: الحسين بن محمد الكتبي، وأبي بكر القباب، سمع منه: عليّ بن أحمد بن مهران، وابن مادويه. من بيت العدالة والصلاح بإصبهان. حرف الصاد صلة بن المؤمل بن خلف أبو القاسم البغدادي، نزيل مصر.
روى عن: القطيعي، وأبي محمد بن ماسي، ونحوهما. وحدَّث بالكثير. روى عنه: ابن أبي الصقر الأنباري.
حرف الظاء ظفر بن مظفر بن عبد الله بن كتنة. الفقيه أبو الحسين الحلبي الشافعي. سمع: عبد الرحمن بن عمر بن نصر، وعبيد الله بن الوراق. روى عنه: السمان، وعبد العزيز الكتاني، ومحمد بن أحمد بن أبي الصقر الأنباري. مات رحمه الله في الكهولة.
حرف العين. عبد الله بن رضا بن خالد بن عبد الله بن رضا. أبو محمد اليابري المغربي، من رهط الأخطل الشاعر. كان بارعاً في الأدب والبلاغة والنظم والإنشاء، له ذكر. وتوفي بإشبيلية في ذي الحجة عن بضع وسبعين سنة.
عبد الله بن عليّ بن محمد بن عبد الله بن بشران

البغدادي الشاهد. أبو محمد بن الشيخ أبي الحسين. سمع: أبا بكر القطيعي، وابن ماسي، وجماعة. قال الخطيب: كان سماعه صحيحاً. وتوفي في شوال.
عبد الرحمن بن أحمد بن أشج. أبو زيد القرطبي. روى عن: أحمد بن عبد الله بن العنان، وأبي جعفر بن عون الله، وابن مفرج القاضي. قال ابن حيان: كان من أهل العدالة والمروءة، وكان قليل العلم. توفي في رجب هو والقاضي يونس في يوم.
عبد الرحمن بن عبد الله بن عليّ بن عبد الرحمن بن سعيد بن خالد بن حميد بن أبي العجائز. الأزدي الدمشقي، المعدل. سمع من: أبيه، وأبي بكر الميانجي، والربعي. روى عنه: ابنه عبد الله، وأبو سعد السمان، وعبد العزيز الكتاني، وقال: مات في محرم. عبد القاهر بن طاهر. الأستاذ أبو منصور البغدادي. مات بإسفرايين، وكان أحد الفقهاء. سمع: أبا عمرو بن نجيد وأبا عمرو محمد بن جعفر بن مطر. روى عنه: أبو بكر البيهقي، وعبد الغفار بن محمد بن شيرويه، وأبو القاسم عبد الكريم القشيري.
وكان أبو منصور تلميذ الأستاذ أبي إسحاق الإسفرائيني. وكان يدرس في سبعة عشر فناً، وكان محتشماً متمولاً. صنف كتاب التكملة في الحساب.
وقال أبو عثمان شيخ الإسلام الصابوني: كان الأستاذ أبو منصور من أئمة الأصول، وصدور الإسلام، بإجماع أهل الفضل والتحصيل. بديع الترتيب، غريب التأليف والتهذيب، تراه الجلة صدراً مقدماً، ويدعوه الأئمة إماماً مضخماً. ومن خراب نيسابور أنّ اضطر مثله إلى مفارقتها.
وقيل: أنه لما حصل بإسفرايين ابتهجوا بمقدمه إلى الغاية، ودفن إلى جانب الأستاذ أبي إسحاق.
وقد أفردت له ترجمةً، ووقع لي من عواليه.
عبد الملك بن محمد أبو منصور الثعالبي. الأصح موته في سنة ثلاثين.
عبد الملك بن سليمان بن عمر بن عبد العزيز. أبو الوليد الإشبيلي ابن القوطية. كان متصرفاً في الفقه والحساب والآداب، بارعاً في عقد الوثائق، راوية للأخبار.
روى عن: أبي بكر بن السليم القاضي. وأبان بن السراج، وجماعة. وأول ما سمع سنة ست وخمسين وثلاثمائة.
عليّ بن الحسن. الأديب أبو طاهر بن الحمامي الشاعر. خدم بني بويه، وترسل إلى الأطراف. روى عنه: القاضي أبو تمام الواسطي، والحسين بن الصابيء.
حرف الميم. محمد بن أحمد بن محمد بن إسحاق. أبو الفضل الدندانقانيّ، الفقيه المعروف بالزاهري، وهي نسبة إلى زاهر بن أحمد السرخسي، لكونه رحل إليه، وتفقه عليه. روى عنه، وعن: أحمد بن سعيد، وأبي القاسم بن حبيب المفسر، وغيرهم. روى عنه: ابنه إسماعيل، وأبو حامد بن محمد الشجاعي، ومحمد بن أحمد الطبسي.
وتوفي بقريته عن نيف وتسعين سنة.
محمد بن سعيد بن محمد بن نبات. أبو عبد الله الأموي القرطبي.
روى عن: أبي عيسى الليثي، وأبي جعفر بن عون الله، وأبي الحسن الأنطاكي المقريء.
وكان ثقة صالحاً، معتنياً بالعلم، جيد المشاركة، من أهل السنة. توفي في المحرم عن ثلاث وتسعين سنة، رحمه الله.
محمد بن سعيد الخطابي الهروي. عاش نيفاً وتسعين سنة. كنيته: أبو عبد الله. روى عن: حامد الرفاء. روى عنه: أبو عبد الله العميري، وأهل هراة.
محمد بن عليّ بن محمد أبو بكر السقطي. سمع: أبا بكر القطيعي، وغيره.
روى عنه: الخطيب. وصدقه. توفي في ذي الحجة.
محمد بن عمر بن محمد القاضي. أبو بكر بن الأخضر الداودي الفقيه. بغدادي ثقة، إمام. سمع: أبا الحسن بن لؤلؤ، وأبا الحسين بن المظفر، وجماعة. وثقة الخطيب وروى عنه. عاش ستاً وسبعين سنة.
محمد بن محمد بن محمد أبو الموفق النيسابوري. محدَّث رحال. سمع ببغداد أبا الحسن بن الجندي، وبدمشق عبد الوهاب الكلابي، وبمصر الحافظ عبد الغني. روى عنه: عبد العزيز الكتاني، وأبو القاسم بن الفرات، والخطيب.
محمد بن يوسف بن محمد أبو عبد الله الأموي القرطبي النجاد. خال الحافظ أبي عمرو الداني. أخذ القراءة عرضاً عن: أبي أحمد السامري بمصر، وأبي الحسن الأنطاكي بقرطبة. وكان صدوقاً، متقناً، عارفاً بالقراءآت والعربية والحساب، أقرأ النّاس بقرطبة، ثم استوطن الثغر، وأقرأ النّاس به دهراً.
وتوفي في ذي القعدة وقد قارب الثمانين.
حرف النون نصر بن شعيب.

أبو الفتح الدمياطي. قدم الأندلس تاجراً، وكانت له رواية واسعة عن جماعة. روى عن: أبي بكر الأدفوي كثيراً. وكان عارفاً للعربية. قدم الأندلس في هذا العام.
حرف الياء. يونس بن عبد الله بن محمد بن مغيث بن محمد بن عبد الله. قاضي القضاة بقرطبة أبو الوليد بن الصفار، شيخ الأندلس في عصره ومسندها وعالمها. ولد سنة ثمان وثلاثين وثلاثمائة. وحدَّث عن: أبي بكر محمد بن معاوية القرشي صاحب النسائي، وأبي عيسى الليثي، وإسماعيل بن بدر، وأحمد بن ثابت التغلبي، وتميم بن محمد القروي، والقاضي محمد بن إسحاق بن السليم. وتفقه مع القاضي أبي بكر بن زرب، وجمع مسائله.
وروى أيضاً عن: أبي بكر بن القوطية، وأحمد بن خالد التاجر، ويحيى بن مجاهد، وأبي جعفر بن عون الله، وابن مجلس الكبير. وأبي زكريا بن عائذ، والزبيدي، وأبي الحسن عبد الرحمن بن أحمد بن بقي، وأبي محمد عبد المؤمن، وأبي عبد الله بن أبي دليم.
وسمع منهم وأكثر عنهم، وقد أجاز له من المشرق: الحسن بن رشيق، وأبو الحسن الدارقطني. وولي أولاً قضاء بطليوس، ثم صرف. وولي خطابة مدينة الزهراء. ثم ولي القضاء والخطبة بقرطبة مع الوزارة. ثم صرف عن جميع ذلك ولزم بيته.
ثم ولي قضاء الجماعة والخطبة سنة تسع عشرة وأربعمائة، فبقي قاضياً إلى أنّ مات.
قال صاحبه أبو عمر بن مهدي: كان من أهل العلم بالحديث والفقه. كثير الرواية، وافر الحظ من العربية واللغة، قائلا للشعر النفيس، بليغاً في خطبه، كثير الخشوع فيها، لا يتمالك من سمعه عن البكاء، مع الزهد والفضل والقنوع باليسير. ما لقيت في شيوخنا من يضاهيه في جميع أحواله.
كنت إذا ذاكرته شيئاً من أمر الآخرة يصفر وجهه ويدافع البكاء، وربما غلبه، وكان الدمع قد أثر في عينيه وغيرهما لكثرة بكائه. وكان النور بادياُ على وجهه وصحب الصالحين، وما رأيت أحفظ منه لأخبارهم وحكاياتهم، صنف كتاب المنقطعين إلى الله، وكتاب التسلي عن الدنيا، وكتاب فضل المتهجدين، وكتاب التسبب والتيسير، وكتاب محبة الله والإبتهاج بها، وكتاب فضل المستصرخين بالله عند نزول البلاء.
روى عنه: مكي بن أبي طالب القيسي، وأبو عبد الله بن عائذ، وأبو عمرو الداني، وأبو عمر بن عبد البر، ومحمد بن عتاب، وأبو عمر بن الحذاء، وأبو محمد بن حزم، وأبو الوليد سليمان بن خلف الباجي، وأبو عبد الله الخولاني، وحاتم بن محمد، ومحمد بن فرج مولى ابن الطلاع، وخلق سواهم. ودفن يوم الجمعة العصر لليلتين بقيتا من رجب، وشيعة خلق عظيم.
وكان وقت دفنه غيث وابل رحمه الله.
ومن شعره:
فررت إليكَ من ظُلمي لنفسي ... وأوحشني العبادُ فأنتَ أنسي
رضاكَ هو المنى، وبكَ افتخاري ... وذكرك في الدُّجى قَمَري وشمسي
قصدت إليك منقطعاً غريباً ... لتُؤنسَ وحدتي في قعر رمْسي
وللعظمى من الحاجاتِ عندي ... قصدتَ وأنتَ تعلمُ سرَّ نفسي.
وفيات سنة ثلاثين وأربعمائة
حرف الألف أحمد بن الحسن بن فورك بن محمد بن فورك بن شهريار. روى عن: الطّبرانيّ، وأبي الشيخ. روى عنه: سعيد بن محمد البقال. حدَّث في هذه السنة في آخرها.
؟؟أحمد بن عبد الله بن أحمد بن إسحاق بن موسى بن مهران. أبو نعيم الإصبهاني الصوفي الأحول، سبط الزاهد محمد بن يوسف البنا. كان أحد الأعلام ومن جمع الله له بين العلو في الرواية والمعرفة التامة والدراية، رحل الحفاظ إليه من الأقطار، وألحق الصغار بالكبار.
ولد سنة ست وثلاثين وثلاثمائة بإصبهان، واستجاز له أبوه طائفة من شيوخ العصر تفرد في الدنيا عنهم.
أجاز له خيثمة بن سليمان وجماعة من الشام، وجعفر الخلدي وجماعة من بغداد، وعبد الله بن عمر بن شوذب من واسط، والأصم من نيسابور، وأحمد ابن عبد الرحيم القيسراني.
وسمع سنة أربعٍ وأربعين وثلاثمائة من: عبد الله بن جعفر بن أحمد بن فارس، والقاضي أبي أحمد محمد بن أحمد العسال، وأحمد بن معبد السمسار، وأحمد بن محمد القصار، وأحمد بن بندار الشعار، وعبد الله بن الحسين بن بندار، والطبراني، وأبي الشيخ، والجعابي.

ورحل سنة ست وخمسين وثلاثمائة، فسمع ببغداد: أبا عليّ بن الصواف، وأبا بكر بن الهيثم الأنباري، وأبا بحر البربهاري، وعيسى بن محمد الطوماري، وعبد الرحمن والد المخلص، وابن خلاد النصيبي، وحبيباً القزاز، وطائفة كبيرة.
وسمع بمكة: أبا بكر الآجري، وأحمد بن إبراهيم الكندي. وبالبصرة: فاروق بن عبد الكبير الخطابي، ومحمد بن عليّ بن مسلم العامري، وأحمد نب جعفر السقطي، وأحمد بن الحسن اللكي، وعبد الله بن جعفر الجابري، وشيبان بن محمد الضبعي، وجماعة.
وبالكوفة: إبراهيم بن عبد الله بن أبي العزائم، وأبا بكر عبد الله بن يحيى الطلحي، وجماعة.
وبنيسابور: أبا أحمد الحاكم، وحسينك التميمي، وأصحاب السراج، فمن بعدهم.
وصنف معجماً لشيوخه، وصنف كتاب حلية الأولياء، وكتاب معرفة الصحابة، وكتاب دلائل النبوة، وكتاب المستخرج على البخاري، والمستخرج على مسلم، وكتاب تاريخ بلده، وكتاب صفة الجنة، وكتاب فضائل الصحابة.
وصنف شيئاً كثيراُ من المصنفات الصغار. وحدَّث بجميع ذلك.
روى عنه: كوشيار بن لياليزرو الجيلي، أبو سعد الماليني وتوفي قبله بثماني عشرة، وتوفي كوشيار قبله ببضع وثلاثين سنة، وأبو بكر بن أبي عليّ الذكواني وتوفي قبله بإحدى عشرة سنة، والحافظ أبو بكر الخطيب، والحافظ أبو صالح المؤذن، والقاضي أبو عليّ الوخشي، ومستمليه أبو بكر محمد بن إبراهيم العطار، وسليمان بن إبراهيم الحافظ، وهبة الله بن محمد الشيرازي، ويوسف ابن الحسن التفكري، وعبد السلام بن أحمد القاضي، ومحمد بن عبد الجبار بن ييا وأبو الفضل حمد، وأبو عليّ الحسن ابنا أحمد الحداد، وأبو سعد محمد ابن محمد المطرز، وأبو منصور محمد بن عبد الله الشروطي، وغانم البرجي، وخلق كثير، آخرهم وفاة أبو طاهر عبد الواحد بن محمد الدشتي الذهبي.
قال أبو محمد بن السمرقندي: سمعت أبا بكر الخطيب يقول: لم أر أحداً أطلق عليه اسم الحفظ غير رجلين: أبو نعيم الإصفهاني، وأبو حازم العبدويي.
وقال ابن المفضل الحافظ: قد جمع شيخنا السلفي أخبار أبي نعيم وذكر من حدَّث عنه وهم نحو ثمانين رجلاً. وقال: لم يصنف مثل كتابه حلية الأولياء. وسمعناه على ابن المظفر القاشاني عنه سوى فوتٍ يسير.
وقال أحمد بن محمد بن مردويه: كان أبو نعيم في وقته مرحولاً إليه، ولم يكن في أفق من الآفاق أسند ولا أحفظ منه. كان حفاظ الدنيا قد اجتمعوا عنده، فكان كل يوم نوبة واحد منهم يقرأ ما يريده إلى قريب الظهر، فإذا قام إلى داره ربما كان يقرأ عليه في الطريق جزء، وكان لا يضجر لم يكن له غذاء سوى التصنيف أو التسميع.
وقال حمزة بن العباس العلوي: كان أصحاب الحديث يقولون: بقي أبو نعيم أربع عشرة سنة بلا نظير، لا يوجد شرقاً ولا غرباً أعلا إسناداً منه ولا أحفظ منه. وكانوا يقولون لما صنف كتاب الحلية: حمل إلى نيسابور حال حياته، فاشتروه بأربعمائة دينار.
وقد روى أبو عبد الرحمن السلمي مع تقدمه عن رجل عن أبي نعيم، فقال في كتاب طبقات الصوفية: ثنا عبد الواحد بن أحمد الهاشمي، حدَّثنا أبو نعيم أحمد بن عبد الله، أنا محمد بن عليّ بن حبيش المقريء ببغداد، أنا أحمد بن محمد بن سهل الآدمي، فذكر حديثاً.
وقال السلمي: سمعت أبا العلاء محمد بن عبد الجبار الفرساني يقول: صرت إلى مجلس أبي بكر بن أبي عليّ المعدل في صغري مع أبي، فلما فرغ من إملائه قال إنسان: من أراد أنّ يحضر مجلس أبي نعيم فليقم - وكان أبو نعيم في ذلك الوقت مهجوراً بسبب المذهب، وكان من بين الحنابلة والأشعرية تعصب زائد يؤدي إلى فتنة وقال وقيل، وصراع طويل - فقام إليه أصحاب الحديث بسكاكين الأقلام، وكان يقتل.
وقال أبو القاسم عليّ بن الحسن الحافظ: ذكر الشيخ أبو عبد الله محمد بن محمد الإصبهاني عمن أدرك من شيوخ إصبهان أنّ السلطان محمود بن سبكتكين لما استولى على إصبهان أمر عليها والياً من قبله ورحل عنها، فوثب أهلها بالوالي فقتلوه. فرد السلطان محمود إليها، وأمنهم حتى اطمأنوا. ثم قصدهم يوم جمعة وهم في الجامع فقتل منهم مقتلة عظيمة. وكانوا قد منعوا أبا نعيم الحافظ من الجلوس في الجامع، فسلم مما جرى عليهم، وكان ذلك من كرامته.

وقال أبو الفضل بن طاهر المقدسي سمعت عبد الوهاب الأنماطي يقول: رأيت بخط أبي بكر الخطيب: سألت محمد بن إبراهيم العطار مستملي أبي نعيم، عن جزء محمد بن عاصم كيف قرأته على أبي نعيم؟ وكيف رأيت سماعه؟ فقال: فأخرج إلي كتباً وقال: هو سماعي.
فقرأت عليه. قال الخطيب: وقد رأيت لأبي نعيم أشياء يتساهل فيها منها أنّ يقول في الإجازة: أخبرنا من غير أنّ يبين.
قال أبو الحافظ أبو عبد الله بن النجار: جزء محمد بن عاصم قد رواه الأثبات عن أبي نعيم. والحافظ الصادق إذا قال: هذا الكتاب سماعي، جاز أخذه عنه بإجماعهم.
قلت: وقول الخطيب كان يتساهل في الإجازة إلى آخره، فهذا يفعله نادراً، فإنه كثيراً ما يقول: كتب جعفر فيما قريء عليه، والظاهر أنّ هذا إجازة. وقد حدَّثني الحافظ أبو الحجاج القضاعي قال: رأيت بخط ضياء الدين المقدسي الحافظ أنه وجد بخط أبي الحجاج يوسف بن خليل أنّه قال: رأيت أصل سماع الحافظ أبي نعيم لجزء محمد بن عاصم فبطل ما تخيله الخطيب.
وقال يحيى بن مندة الحافظ: سمعت أبا الحسين القاضي يقول: سمعت عبد العزيزي النخشبي يقول: لم يسمع أبو نعيم مسند الحارث بن أبي أسامة بتمامه من أبي بكر بن خلاد، فحدَّث به كله.
قال الحافظ بن النجار: وهم في هذا، فأنا رأيت نسخة الكتاب عتيقة، وعليها خط أبي نعيم يقول: سمع مني فلان إلى آخر سماعي من هذا المسند من ابن خلاد، فلعله روى الباقي بالإجازة، والله أعلم.
لو رجمَ النَّجمَ جميعُ الورى ... لم يصِل الرَّجمُ إلى النَّجمِ
توفي أبو نعيم، رحمه الله، في العشرين من المحرم سنة ثلاثين، وله أربع وتسعون سنة.
؟؟أحمد بن قاسم بن محمد بن قاسم بن أصبغ البياني. أبو عمرو القرطبي، روى عن أبيه قاسم بن محمد عن جده قاسم بن أصبغ جميع ما رواه.
حدَّث عنه: أبو محمد بن حزم، والطبني. وكان عفيفاً طاهراً، شديد الإنقباض. أصابه فالج قبل موته.
؟؟أحمد ب الغمر بن محمد أبو الفضل الأبيوردي. سمع من: أبي أحمد بن ماسي، وغيره. ومن: مخلد بن جعفر الباقرحيّ. روى عنه: شيخ الإسلام الأنصاري.
؟أحمد بن محمد بن هشام بن جهور بن إدريس. أبو عمرو المرشاني. من أهل مرشانة. سكن قرطبة. روى عن: أبيه، وعمه، وأبي محمد الباجي. وحج سنة خمس وتسعين، وجاور. وسمع من: أبي القاسم عبيد الله السقطي، وابن جهضم. وأجاز له أبو بكر محمد بن الحسين الآجري من مكة قديماً في سنة ثمان وخمسين وثلاثمائة.
حدَّث عنه: القاضي يونس بن عبد الله بن مغيث، وأبو مروان الطبني، وأبو عبد الله الخولاني، وأبو عمر بن عبد البر. وكان رجلاً صالحاً على سنةٍ واستقامة، ومعرفة بالشروط وعللها. توفي في جمادى الآخرة وله خمس وسبعون سنة.
؟أحمد بن محمد بن أحمد بن عبد الله بن الحارث. أبو بكر التميمي الإصبهاني الزاهد، المقريء، النحوي، المحدَّث، نزيل نيسابور.
روى عن: أبي الشيخ بن حبان، وأبي الحسن الدارقطني، وعبد الله بن محمد القراب، جماعة.
روى عنه: أبو بكر البيهقي، وعبد الغفار بن محمد الشيرويي، ومنصور بن بكر بن حيد، ومحمد بن يحيى المزكي، وغيرهم.
وكان إماماً في العربية. تخرج به أهل نيسابور. وتوفي في ربيع الأول وله إحدى وثمانون سنة ؟أحمد بن محمد بن يوسف. أبو نصر الدوغي الجرجاني. سمع: عبد الله بن عدي. توفي قريباً من سنة ثلاثين.
؟؟أحمد بن محمد بن إسحاق. أبو منصور المقريء البغدادي، عرف بالحبال. قرأ على: أبي حفص الكتاني. قال الخطيب: ثقة، كتبت عنه، وكنت أتلقن عليه. مات في ذي الحجة.
؟؟إسماعيل بن أحمد بن عبد الله أبو عبد الرحمن الحيري، النيسابوري الضرير، المفسر.
حدَّث عن: أبي الفضل محمد بن الفضل بن خزيمة، وأبي محمد الحسن بن أحمد المخلدي، وزاهر بن أحمد السرخسي، وأبي الحسين الخفاف، ومحمد بن مكي الكشميهني.
قال الخطيب: قدم علينا حاجاً سنة ثلاث وعشرين، ونعم الشيخ علماً وأمانة وصدقاً وخلقاً.

ولد سنة إحدى وستين وثلاثمائة. ولما حجّ كان معه حمل كتب ليجاور، فرجع النّاس لفساد الطريق، فعاد إلى نيسابور، وكان في جملة كتبه البخاري، قد سمعه من الكشميهني. فقرأت عليه جميعه في ثلاثة مجالس، اثنان منها في ليلتين، كنت ابتديء بالقراءة وقت المغرب، وأقطعها عند صلاة الفجر. وقبل أنّ أقرأ الثالث عبر الشيخ إلى الجانب الشرقي مع القافلة، فمضيت إليه مع طائفة كانوا حضروا الليلتين الماضيتين، فقرأت عليه من صحوة نهار إلى المغرب، ثم من المغرب إلى طلوع الفجر، ففرغ الكتاب، ورحل الشيخ صبيحتئذ.
وقال عبد الغافر: أبو عبد الرحمن الحبري المفسر المقريء الزاهد. أحد أئمة المسلمين؛ كان من العلماء العالمين. له التصانيف المشهورة في علوم، القرآن، والقراءآت، والحديث، والوعظ رحل في طلب الحديث كثيراً. وكان نفاعاً للخلق، مفيداً مباركاً في علمه وسماعه. أنبا عنه مسعود بن ناصر.
قلت: ذكر ابن خيرون وفاته في سنة ثلاثين. وله تفسير مشهور. رحمه الله.
؟؟إسماعيل بن أحمد بن محمد الخطيب أبو عليّ البلخي.
قدم بغداد حاجاً، فحدَّث عن: محمد بن أحمد بن شاذان البلخي، وغيره.
قال الخطيب أبو بكر كان ثقة. عاش ستاً وتسعين سنة.
الحسن بن أحمد بن محمد بن عمر الشيخ أبو محمد بن المسلمة المعدل.
حدَّث عن: محمد بن المظفر. قال الخطيب: صدوق. مات في صفر، رحمه الله.
؟الحسين بن شعيب أبو عليّ المروزي السنجي، الفقيه الشافعي. عالم أهل مرو في وقته. تفقه بأبي بكر القفال المروزي، وصحبه حتى برع. ورحل فسمع من: السيد أبي الحسن العلوي، وأصحاب المحاملي. وهو أول من جمع في المذهب بين طريقتي الخراسانيين والعراقيين، وله وجه في المذهب.
وتفقه ببغداد على الشيخ أبي حامد، رحمه الله.
الحسين بن محمد بن الحسن. أبو عبد الله البغدادي الخلال المؤدب. سمع: أبا حفص الزيات، وجماعة.
ودخل إلى ما وراء النهر. وسمع في طريقه بجرجان وهمذان. وسمع صحيح البخاري بكشمير من إسماعيل صاحب الكشاني ورواه ببغداد.
قال الخطيب: كتبنا عنه ولا بأس به. هو أخو الحافظ أبي محمد الخلال.
روى عنه: أبو الفضل بن خيرون الحسين بن محمد بن عليّ أبو عبد الله الباساني. روى عن: أبي بكر الإسماعيلي، وأبي أحمد الغطريفي. وحدَّث بصحيح الإسماعيلي. روى عنه: شيخ الإسلام أبو إسماعيل عبد الله بن محمد،وأبو عبد الله محمد بن عليّ العميري، وأبو العلاء صاعد بن سيار، وإسماعيل بن حمزة بن فضالة، والهرويون.
توفي في جمادى الآخرة.
؟حرف الزاي. زياد بن عبد الله بن محمد بن زياد بن أحمد بن زياد. أبو عبد الله؛ قرطبي. روى عن: أبيه، وأبي محمد الباجي وأجاز له. روى عنه: أبو إسحاق بن شنظير مع تقدمه، وأبو عبد الله بن عتاب، وعاش خمساً وثمانين سنة. ولم يكن له كبير علم.
أبو زيد الدبوسي هو عبد الله، يأتي.
زياد بن عبد العزيز بن أحمد بن زياد الجذاميّ. أبو مروان الشاعر. كان بارعاً في الآداب، بليغاً إخبارياً. له تصانيف في فنون. عاش اثنتين وثمانين سنة وأشهراً. وهو من أدباء الأندلس.
حرف السين السري بن إسماعيل بن الإمام أبي بكر أحمد بن إبراهيم الإسماعيلي أبو العلاء الجرجاني. عالم عصره في الفقه والأدب. كان متواضعاً، محباً للعلماء والفقراء. رحل، وسمع بالري، وهمذان، والكوفة، وبغداد. وروى عن: جده أبي بكر، وأبي أحمد الغطريفي، وأبي الحسن الدارقطني، وأبي حفص بن شاهين.
توفي في ذي الحجة. وكان مفتي جرجان بعد والده العلامة أبي سعد. تفقه به جماعة، وتفرد عن جده ببعض الكتب. واستكمل سبعين سنة.
؟حرف الطاء طاهر بن محمد بن دوست بن حسن القهستاني. توفي بنيسابور.
؟حرف العين ؟عبد الله بن ربيعة بن عمر. أبو سهل الكندي البستي. قدم دمشق، وحدَّث بها. عن: أبي سليمان الخطابي، وغيره. روى عنه: نجا بن أحمد، وعبد العزيز الكتاني، ومحمد بن عليّ الفراء، وأبو القاسم بن أبي العلاء.
سمعوا منه في هذه السنة.
؟عبد الله بن عمر بن عيسى. القاضي أبو زيد الدبوسي الفقيه الحنفي.
ودبوسية بلدة صغيرة بين بخارى وسمرقند.

كان ممن يضرب به المثل في النظر واستخراج الحجج، وهو أول من وضع علم الخلاف وأبرزه إلى الوجود. صنف كتاب الأسرار، وكتاب تقويم الأدلة، وكتاب الأمد الأقصى، وغير ذلك. وكان شيخ تلك الديار. توفي ببخارى رحمه الله.
؟عبد الملك بن محمد بن عبد الله بن بشران بن مهران. مولى بني أميه. أبو القاسم البغدادي الواعظ. مسند العراق في زمانه.
سمع: أبا سهل بن زياد القطان، وأبا بكر النجاد، وحمزة الدهقان، وأحمد بن خزيمة، ودعلج بن أحمد، وأبا بكر الشافعي، وعبد الخالق بن أبي روبا، وأبا بكر الآجري، وعبد الله الفاكهي، وعمر بن محمد الجمحي المكيني.
قال الخطيب: كتبنا عنه، وكان ثقة ثبتاً صالحاً. ولد في شوال سنة تسع وثلاثين.
قلت: روى عنه: أبو القاسم بن أبي العلاء المصيصي، وأبو الفضل بن خيرون، ومحمد بن سليمان بن لوين، وأبو بكر محمد بن أحمد بن الفقيرة، وأبو غالب محمد بن عبد العزيز. وإمام جامع الرصافة، ومحمد بن المنذر بن طيبان، وأبو نصر أحمد بن الحسن المزرر، وأبو الحسن عليّ بن أحمد بن الخل، وأبو منصور محمد بن أحمد الخياط المقريء، وأبو الخطاب عليّ بن الجراح، وأبو سعد الأسدي، وأبو غالب الباقلاني، وعلي بن أحمد بن فتحان الشهرزوري، وعدّة. توفي في ربيع الآخر. قال الخطيب: وأوصى أنّ يدفن بجنب أبي طالب المكي. وكان الجمع في جنازته يتجاوز الحد ويفوق الإحصاء.
؟عبد الملك بن محمد بن إسماعيل. أبو منصور الثعالبي النيسابوري، الأديب الشاعر، صاحب التصانيف الأدبية، منها: كتاب المبهج، وكتاب يتيمة الدهر، وكتاب فقه اللغة، وكتاب ثمار القلوب، وكتاب التمثيل والمحاضرة، وكتاب غرر المضاحك، وكتاب الفرائد والقلائد، وكتبه كثيرة جداً، وكان يلقب بحاحظ أوانه.
وفيه يقول يعقوب الشاعر:
سحرت النّاس في تأليف سحركْ ... فجاء قلادةً في جيد دهركْ
وكم لك من مقالٍ في معانٍ ... شواهد عندنا بعُلوّ قدركْ
وقيت نوائب الدُّنيا جيمعاً ... فأنت اليوم جاحظ أهل عصركْ
وقد سارت مصنفاته سير المثل، وضربت إليه آباط الإبل.
ومن شعره في الأمير أبي الفضل الميكالي.
لك في المفاخر معجزاتٌ جمّةٌ ... أيداً لغيرك في الورى لم تجمع
بحران: بحرٌ في البلاغة شأنهُ ... شعر الوليد وحسن لفظ الأصمعي.
كالنّور أو كالسحر أو كالبدر أو ... كالوشي في برد عليه موسع
شكراً فكم من فقرةٍ لكم كالغنى ... وافى الكريم بعيدَ فقرِ مدقعِ
وإذا تفتّق نورُ شعرك ناظراً ... فالحسن بين مرصَّع ومصرعِ
ولد سنة خمسين وثلاثمائة، وتوفي على الصحيح سنة ثلاثين، وقيل تسع وعشرين.
؟عبيد الله بن منصور. أبو القاسم البغدادي المقريء الغزال. سمع أبا بكر القطيعي. قال الخطيب: كتبت عنه، وكان صالحاً ثقة خاشعاً. اقعد في آخر عمره. وتوفي في صفر.
عدنان بن محمد بن الحسين. أبو أحمد الهروي. روى عن: أبي الحسن الخياط، وغيره. روى عنه: أبو عبد الله العميري، والمليحي عبد الأعلى.
عليّ بن إبراهيم بن سعيد. أبو الحسن الحوفي المصري النحوي الأوحد.
له تفسير جيد، وكتاب إعراب القرآن في عشر مجلدات، وكتب أخر. واشتغل عليه خلق من المصريين. أخذ عنه محمد بن عليّ الأدفوي.
؟عليّ بن أيوب بن الحسين القمي. أبو الحسن بن الساربان الكاتب. روى عن المتنبي ديوانه بقوله. وعن: أبي سعيد السيرافي، وجماعة. قال الخطيب: قرأت عليه شعر المتنبي، وكان رافضياً.
حرف القاف القاسم بن محمد بن القاسم بن حماد. أبو يعلى القرشي الخطيب، الهروي. من علماء هراة وأعيانها.
القاسم بن محمد بن إسماعيل. أبو محمد القرشي المرواني القرطبي. روى عن: أبي بكر بن القوطية، وكان فصيحاً مفوهاً، أديباً نبيلاً. عاش ستاً وثمانين سنة.
حرف الميم محمد بن الحسين بن محمد الخلف. أبو حازم بن الفراء، البغدادي. سمع: أبا الحسن الدّراقطني، وأبا عمر بن حيويه، وأبا حفص بن شاهين، وأبا الحسن الحربي. وحدث بمصر، والشام. روى عنه: الخطيب، وعبد العزيز الكتاني، وعلي بن المشرف التمار، وأبو الحسن عليّ بن الحسين الخلعي.

قال الخطيب: لا بأس به. ثم بلغنا أنّه خلّط بمصر، واشترى صحفاً فحدّث منها. وكان يذهب إلى الأعتزال. وقال الحبّال: مات في المحرّم.
محمد بن سليمان. أبو عبد الله بن الحنّاط الرعيني. الأديب، شاعر من أهل الأندلس. كان يناويء أبا عامر أحمد بن شهيد ويعارضه. وله في ابن شهيد قصيدة، وهي:
أمّا الفِراق فلي من يومِه فرقٌ ... وقد أرِقتُ له لو ينفعِ الأَرقُ
أظْعانهم سابَقت عيني التي انهملت ... أمّ الدّموعِ مع الأَظعان تَسْبِقُ
عاق العقيق عن السلوان واتّضحت ... في تُوْضح لي من نَهْج الهوى طرقُ
لولا النّسيم الّذي تأتي الرّياحُ به ... إذا تضوّع مِن عرْف الحمى الأفق
لم أدْرِ أنّ بيوتِ الحيّ نازلةٌ ... نَجْداً ولا اعتادني نحو الحمى القلقُ
ما في الهوادجِ إلاّ الشمس طالعة ... وما بقلبي إلاّ الشوّق الحُرقُ
محمد بن العبّاس بن حسين: أبو بكر البغدادي القاصّ. فقيرٌ يقص في الطرقات. روى عن: أبي بكر القطيعي، ومحمد بن أحمد المفيد. روى عنه الخطيب.
محمد بن عبد الرزّاق بن أبي الشّيخ عبد الله بن محمد بن جعفر بن حيّان. أبو الفتح الإصبهاني. سمع من جده. روى عنه: أبو عليّ الحداد، وغانم البرجي، وجماعة.
محمد بن عبد العزيز بن أحمد. أبو الوليد ابن المعلّم الخشنيّ القرطبي. روى عن أبي بكر بن الأحمر، وأبي محمد الباجي. وكان إماماً في فنون الأدب، وفكّ المعمّى، ونظم الشعر. ثاقب الذهن، فحل النظم. له تصانيف في الأدب. روى عنه: ابن خزرج، وقال: عاش تسعاً وسبعين سنة.
محمد بن عليّ. أبو بكر الدينوري الزاهد. نزيل بغداد. كان عابداً قانتاً، خشن العيش، منقبضاً عن النّاس.
قال ابن النجار: كان أبو الحسن القزويني الزّاهد يقول: عبرَ الدينوريّ قنطرة خلّف من بعدَه وراءه. وروى شيخ الإسلام أبو الحسن الهكاري، عن أبي بكر الدينوري أربعين حديثاً لسلمان الفارسي. قلت موضوعة هي. توفي لتسع بقيت من شهر شعبان، واجتمع النّاس في جنازته من سائر أقطار بغداد. وكان كثير الدّخول، فيما بَلغنا، على القادر بالله.
محمد بن عمر بن جعفر. أبو بكر الخرقي. بغدادي معروف بابن درهم. سمع: أبا بكر بن خلاد النصيبي، والقطيعي، وابن سلم الختّليّ. روى عنه: الخطيب، وقال: كان صدوقاً. عاش سبعاً وثمانين سنة.
محمد بن عيسى. أبو عبد الله الرّعيني. ابن صاحب الأحباس. روى بقرطبة عن: أبي عيسى الليثي، وأبي محمد الباجي، وهارون بن موسى النحوي. وكان نحوياً لغوياً. حدَّث عنه: ابنه الحافظ أبو بكر عيسى.
محمد بن عيسى أبو منصور الهمذاني. من كبار المشايخ، يقال: قتل في هذه السّنة في شعبان، رواه الخطيب عن عيسى بن أحمد الهمذاني. وسيأتي سنة إحدى وثلاثين.
محمد بن محمد بن أحمد بن عليّ أبو بكر المولقاباذي السورينّي النيسابوريّ. وسورين: قرية على نصف فرسخ من نيسابور. وهو ابن عم أبي حسان المزكّيّ. سمع. أبوي عمرو: ابن مطر وابن نجيد. وتوفي في رجب.
محمد بن المغلس بن جعفر بن المغلس الفقيه أبو الحسن المصريّ الدّاوديّ. سمع: المحسن بن رشيق، وغيره.
المحسن بن أحمد القاضي أبو نصر. مات بمرو في رمضان.
موسى بن عيسى بن أبي حاج وأسمه يحج. الإمام أبو عمران الفاسي الدّار، الغفجومي النسب، وغفجوم قبيلة من زاناتة. البربري، الفقيه المالكي، نزيل القيروان. وإليه انتهت بها رئاسة العلم. تفقه على أبي الحسن القابسي، وهو أجل أصحابه. ودخل إلى الأندلس، فتفقه على أبي محمد الأصيليّ. وسمع من: عبد الوارث بن سفيان، وسعيد بن نصر، وأحمد بن قاسم التاهرتي.
قال ابن عبد البرّ: كان صاحبي عندهم، وأنا دللته عليهم. قلت: وحجّ حججاً. وأخذ القراءآت عرضاً ببغداد عن أبي الحسن الحمامي وغيره. وسمع من أبي الفتح بن أبي الفوارس. ودرس علم الأصول على القاضي أبي بكر الباقلانيّ. وكان ذهابه إلى بغداد في سنة تسعِ وتسعين وثلاثمائة.

قال حاتم بن محمد: كان أبو عمران الفاسيّ من أعلم النّاس وأحفظهم. جمع الفقه إلى الحديث ومعرفة معانيه. وكان يقرأ القراءآت ويجودها مع معرفته بالرّجال، والجرح والتعديل. أخذ عنه النّاس من أقطار المغرب. ولم ألق أحداً أوسع منه علماً ولا أكثر رواية.
وقال ابن بشكوال: أقرأ النّاس مدّة بالقيروان. ثم ترك الإقراء ودرس الفقه وروى الحديث.
وقال ابن عبد البرّ: ولدت مع أبي عمران في عام واحد سنة ثمان وستين وثلاثمائة وقال أبو عمرو الدانيّ: توفي في ثالث عشر رمضان سنة ثلاثين.
قلت: تخرج به خلق من المغاربة في الفقه. وذكر القاضي عياض أنه حدَّث في القيروان مسألة: الكفار هل يعرفون الله تعالى أم لا؟ فوقع فيها اختلاف العلماء، ووقعت في ألسنة العامة، وكثر المراء، واقتتلوا في الأسواق إلى أن ذهبوا إلى أبي عمران الفاسيّ فقال: إن أنصتم علمتكم؟ قالوا: نعم، قال: لا يكلمني إلا رجلٌ ويسمع الباقون. فنصبوا واحداً منهم فقال له: أرأيت لو لقيت رجلاً فقلت له: أتعرف أبا عمران الفاسي؟ فقال: نعم. فقلت: صفه لي. فقال: هو بقال بسوق كذا، ويسكن سبته. أكان يعرفني؟ قال: لا. فقال: لو لقيت آخر فسألته كما سألت الأول فقال: أعرفه يدرس العلم ويفتي، ويسكن بغرب الشماط. أكان يعرفني؟ قال: نعم. قال: كذلك الكافر، قال: لرّبه صاحبةٌ وولد، وأنه جسمٌ لم يعرف الله، ولا وصفه بصفته، بخلاف المؤمن. قالوا: شفيتنا. ودعوا له، ولم يخوضوا في المسألة بعدها.
حرف النون نصر بن محمد. أبو منصور العبيدي الهروي. روى عن: المفتي أبي حامد أحمد بن محمد الشاركي. روى عنه: الحسين بن محمد الكتبي.
وممن كان في هذا الوقت
حرف الألف أحمد بن الحسين بن عليّ التراسي أبو الحسن. حدَّث بالمراغة عن: أحمد بن الحسن بن ماجه القزويني، وأحمد بن طاهر بن النجم الميانجي، وغيرهما. روى عنه: أبو علان سعد بن حميد، وعلي بن هبة الله التراسي شيخاً السلفي.
أحمد بن الحسين بن محمد. المحدث الأمام أبو حاتم بن خاموش الرازي البزاز. من علماء السنة. يروي عن: أبي عبد الله الحسين بن عليّ القطان، وأحمد بن محمد بن إبراهيم المروزي الفقيه، والحسين بن محمد المهلبي، والحافظ ابن مندة، وخلق. روى عنه: أبو منصور حجر بن المظفر، وأبو بكر عبد الله بن الحسين التوبي. بقي إلى حدود سنة ثلاثين، بل أربعين. وحكاية شيخ الإسلام الأنصاري معه مشهورة. وقوله: مَن لم يكن حنبلياً فليس بمسلم. يريد في النحلة. وذلك في ترجمة الأنصاري. وقع لنا حديثه في أربعين الطائيّ.
أحمد بن إبراهيم بن أحمد. أبو الحسن الإصبهاني ، الشافعي، النجار. شيخ نبيل، ثقة، عالي الإسناد. عنده عن الطبراني. سكن نيسابور، وسمع من بِشر بن أحمد أيضاً. روى عنه: مسعود بن ناصر، وأحمد بن عبد الملك الإسكاف.
أحمد بن عليّ. الحافظ أبو بكر الرازي، ثم الإسفرائينيّ الزاهد. ثقة، حافظ، مفيد، كثير الحديث. أملى بجامع إسفرايين. وحدثّ عن: زاهر السرخسي، وشافع بن محمد بن أبي عوانة، وأبي محمد المخلدي، وأبي الفضل محمد بن أحمد الخطيب المروزي، وأبي بكر محمد بن أحمد بن الغطريف، وطائفة. وكان يخرج للشيوخ. ومات كهلاً. روى عنه: أبو صالح المؤذن. زمر سميه سنة ثمان وعشرين وأربعمائة.
أحمد بن إبراهيم بن عبد الرحمن بن يزداد. أبو منصور الصيرفي. عن: أبي الشيخ. وعنه: أبو عليّ الحدّاد، والوخشي.
إسماعيل بن أبي أحمد الحسين بن عليّ بن محمد. أبو المظفر ابن حسينك التميمي النيسابوري. ولد سنة سبع وخمسين وثلاثمائة. وسمع من: أبيه، وبشر بن أحمد، وأبي الحسن محمد بن إسماعيل السراج، وأبي عمرو بن نجيد. روى عنه: أولاد القشيري.
حرف الثاء ثابت بن يوسف بن إبراهيم. أبو الفضل القرشي السهمي. أخو الحافظ حمزة الجرجاني. شيخ نبيل. حدَّث نيسابور في سنة إحدى وعشرين، ورد إلى جرجان. روى عنه: أبي بكر الإسماعيلي، وأبي الحسن عليّ بن عبد الرحمن البكّائي، وأبي العبّاس الهاشمي.
وحدّث بالكثير.
حرف الخاء خلف بن أبي القاسم


تاريخ الإسلام-13

الكتاب : تاريخ الإسلام-13
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

العلامة أبو سعيد الأزدي الفيرواني المغربي، المشهور بالبراذعي. قال القاضي عياض: كان من كبار أصحاب ابن أبي زيد، وأبي الحسن القابسيّ. ألف كتاب التهذيب في اختصار المدونة، فظهرت بركة هذا الكتاب على الفقهاء، وعليه المعول في المغرب. وله تصانيف جمّة. سكن صقلية وتقدم عند صاحبها، واشتهرت كتبه بصقلية. وكان يصحب السلاطين. ويقال لحِقه دعاء شيخه أبي محمد بن أبي زيد لأنه كان ينتقصه، ويطلب مثالبه، فدعا عليه، فلفظته القيروان. وله اختصار الواضحة لابن حبيب، رحمه الله.
خلف بن أحمد بن خلف. أبو بكر الأنصاري الرحوي. من أهل طليطلة. رحل إلى المشرق، وأخذ عن: أبي محمد بن أبي زيد. وكان إماماً ورعاً، دعي إلى قضاء طليطلة فامتنع، وهرب. وله حظ وافر من الصلاة والصيام. حدَّث عنه: حاتم بن محمد الطرابلسي، وأبو الوليد الباجي، وجماعة.
حرف الراء رافع بن محمد بن رافع بن القاسم بن أيوب. أبو العلاء، قاضي همذان. روى عن: إبراهيم بن محمد بن يعقوب، ومحمد بن أحمد بن جعفر الفامي، وابن برزة، وإسحاق بن سعد النسوي، وجماعة. قال شيرويه: ثنا عنه: عبدوس، ومحمد بن الحسين الصوفي، وأحمد بن عمر البزاز، ومهدي بن نصر. وهو صدوق، من أصحاب الرأي.
الرشيقي. هو عبد الرحمن بن أحمد بن محمد بن يوسف أبو أحمد الشيرازي. محدّث فاضل. رحل إلى خراسان، وبخارى. وسمع الكثير. سمع بفارس من القاضي أبي محمد الحسن بن عبد الرحمن بن خلاد الرامهرمزي، وببخارى من إسماعيل بن حاجب الكشانيّ. روى عنه: الحافظ عبد الغني النخشبي، ومحمد بن إبراهيم بن فارس. توفي بعد العشرين.
حرف الشين شريك بن عبد الملك بن حسن.
أبو سعد المهرجاني الإسفرائيني. روى عن: بشر بن أحمد الإسفرائيني، وغيره. روى عنه: أبو بكر البيهقيّ.
عبد الرحمن بن محمد بن أحمد بن محمد بن فضالة. أبو عليّ النيسابوري الحافظ. نزيل الرّيّ ومحدثها. كتب الكثير، وطوف وجمع، وحدّث عن: أبي أحمد الغطريفي، وأبي بكر بن المقري، وطبقتهما. روى عنه: أبو مسعود البجلي، وأبو بكر الخطيب، وغيرهما. ذكره أبو الحسن الريحي في تاريخه فقال: رحل إلى العراق، وخراسان، وما وراء النهر، وإصبهان. إلا أنه كان يخالط المعتزلة ويغلو في التشيع.
عليّ بن إبراهيم بن أحمد بن حمويه. أبو الحسن الأزدي الشيرازي، ثم المصري. سمع: الحسن بن رشيق، وأبا الطاهر الذهلي، وأبا يعقوب النجيرمي، وأبا القاسم الجوهري، وأبا أحمد السّامري، وأبا بكر أحمد بن نصر الشذائي، وأبا بكر محمد بن عليّ الأدفويّ. وأجاز له الفقيه أبو إسحاق بن شعبان وهو ابن خمسة أعوام، وحج مع والده. ودخل إلى بغداد سنة سبع وستين فلقي علماءها. ودخل البصرة. ترجمه ابن خزرج وقال: كان من أهل الثقة والفضل والسنة. ولد بمصر سنة سبع وأربعين. وقال غيره: ولد سنة خمسين وثلاثمائة. روى عنه: أبو عمرو المرشاني، وأبو عمر بن عبد البر. وتوفي بإشبيلية بعد سنة ست وعشرين.
عليّ بن القاسم بن محمد الإمام أبو الحسن البصري، الطابثي، المالكي. وطابث: من قرى البصرة. أخذ عن ابن الجلاب، وعبد الله الضرير. نزل مصر، وحمل عنه الفقهاء.
عليّ بن إبراهيم بن حامد أبو القاسم الهمذاني البزاز. يعرف بابن جولاه. روى عن: أبي القاسم بن عبيد، والزبير بن عبد الواحد، وابن أبي زكريا، وغيرهم. قال شيرويه: توفي سنة نيف وعشرين. وثنا عنه: محمد بن الحسين، وأحمد بن طاهر القومساني، وسعد القصري. وروى عنه: ابن عزو بنهاوند، وسليمان بن إبراهيم الحافظ. وكان صدوقاً، رحمه الله.
حرف الفاء الفضل بن سهل أبو العباس المروزي الصّفار. حدَّث بدمشق عن: لاحق بن الحسين، ومنصور بن محمد الحاكم، وجماعة. وعنه: الكتاني، وأبو القاسم بن أبي العلاء، وأبو الحسن بن أبي الحديد، وابنه الحسن بن أبي الحديد.
حرف الميم محمد بن إبراهيم بن أحمد بن محمد. القاضي أبو بكر الفارسي، ثم النيسابوري المشاط. سمع: أبا عمرو بن مطر، ومحمد بن الحسن السراج، وإبراهيم بن عبد الله، وجماعة. روى عنه: أبو بكر البيهقي، وعلي بن أحمد المؤذن، وعلي بن عبد الله ابن أبي صادق، وأبو صالح المؤذن. واستشهد بإسفرايين على أيدي التركمان، قتلوه، رحمه الله، ظلماً سنة ثمان وعشرين.

محمد بن أحمد بن محمد بن محمد بن عليّ بن الحسن. أبو الحسين الإصبهاني الكسائي المقريء. سمع: أبا الشيخ، وغيره. وعنه: أبو سعد محمد المطرز.
محمد بن أحمد بن عمر. أبو عمر الإصفهاني الخرقي المقريء شيخ معمر: قرأ بالروايات على محمد بن أحمد بن عبد الوهاب السلمي، وهو آخر أصحابه موتاً. قرأ عليه، وقرأ على خاله محمد بن جعفر الأشناني. قرأ عليه: محمد بن عبد الله بن المرزبان، ومحمد بن محمد بن عبد الوهاب، وأبو الفتح الحداد الإصبهانيون.
محمد بن الحسن بن يوسف. أبو عبد الله الصنعاني. روى بمكة عن: أبي عبد الله النقوي صاحب إسحاق الدبري. روى عنه: عيسى بن أبي ذر، وسماعه منه بعد العشرين وأربعمائة.
محمد بن الحسن بن الهيثم. أبو عليّ الفيلسوف. صاحب المصنفات الكثيرة في علوم الأوائل لا رحمهم الله. أصله بصري، سكن الديار المصرية إلى أن مات في حدود الثلاثين وأربعمائة.
كان من أذكياء بني آدم، عديم النظير في عصره في العلم الرياضي، وكان متزهداً زهذ الفلاسفة. لخص كثيراً من كتب جالينوس، وكثيراً من كتب أرسطو طاليس. وكان رأساً في أصول الطب وكلياته. وكان وزر في أول أمره، ثم تزهد وأظهر الجنون، وأنملس إلى ديار مصر. وكان مليح الخط فنسخ في بعض السنة ما يكفيه لعامه من إقليدس والمجسطي. وكان مقيماً بالجامع الأزهر. وكان على اعتقاد الأوائل، صرح بذلك نسأل الله العافية.
وقد سرد ابن أبي أصيبعة مصنفات هذا في نحو من كرّاس، وأكثرها في الرياضي والهندسة، وباقيها في الإلهي، وعامتها مقالات صغار.
محمد بن عبد الملك بن مسعود بن أحمد. الإمام أبو عبد الله المسعودي المروزي الشافعي. صاحب أبي بكر القفال المروزي. إمام مبرز، وزاهد ورع. صنف شرح مختصر المزني، فأحسن فيه. له ذكر في الوسيط، وفي الروضة النواوية. توفي سنة نيف وعشرين.
محمد بن أبي عمرو ومحمد بن يحيى. المحدث أبو عبد الله النيسابوري. حدَّث ببغداد عن: أبي محمد المخلدي، وأبي بكر الجوزقي. روى عنه: الخطيب.
أبو الريحان محمد بن أحمد البيرونيّ وبيرون: من بلاد السند. من أعيان الفلاسفة، وكان معاصراً للشيخ الرئيس ابن سينا، فاضلاً في الهيئة والنجوم، خبيراً بالطبّ. صنف كتاب الجماهير في الجواهر، وكتاب الصيدلة في الطب وكتاب مقاليد الهيئة، وكتاب تسطيح الهيئة مقالة في استعمال الإصطرلاب الكري، كتاب الزيج المسعودي، صنفه للملك مسعود بن السلطان محمود بن سبكتكين، وتصانيف أخر ذكرها ابن أبي أصيبعة في تاريخه. وينقل من كلامه صاحب حماه الملك المؤيد.
حرف النون نعيم بن حماد بن محمد بن عيسى بن الحسن بن نعيم بن حماد بن معاوية بن الحارث. أبو عبد الله الخزاعي. قال الخطيب: قدم علينا من الدينور، وثنا عن أصحاب ابن أبي حاتم.
حرف الياء يحيى بن عليّ بن محمد بن الطيب أبو طالب الدسكري الصوفي. نزيل حلوان. سمع بجرجان من: أبي أحمد الغطريفي، وعلي بن الحسن بن الأستراباذي، وأبا نصر بن الإسماعيلي، وغيرهم. روى عنه: أبو مسعود البجلي، وعبد الكريم بن محمد الشيرازي.
يوسف بن حمود بن خلف. أبو الحجاج الصدفي القاضي المالكي. من أعيان مالكية المغرب. كان خيراً، وصالحاً، زاهداً، وفقيهاً، أديباً شاعراً. ولي قضاء سبتة بعد قتل القاضي بن زوبع، ولاّه المستعين. أخذ عن: أبي محمد الأصيلي، وأبي بكر الزبيدي. روى عنه: ابنه حمود، وابن أخيه إبراهيم بن الفضل، وقاسم بن عليّ، وأبو محمد المسيلي، وغيرهم. قال القاضي عياض: توفي في حدود الثلاثين وأربعمائة انتهت الطبقة لله الحمد
بسم الله الرحمن الرحيم
الطبقة الرابعة والأربعون احداث
الأحداث من سنة 431 إلى 440
احداث سنة إحدى وثلاثين وأربعمائة
شغب الأتراك فيها شغب الأتراك، وخرجوا بالخيم، وتشكوا من تأخر النفقات ووقوع الاستيلاء على إقطاعهم. فعرف السلطان، فكاتب دبيس بن عليّ بن مزيد. وأبا الفتح بن ورام، وأبا الفوارس بن سعدي في الإستظهار بهم، وكتبَ إلى الأتراك رقعة يلومهم.
وحاصل الأمر أن النّاس ماجوا وانزعجوا، ووقع النهب وغلت الأسعار وزاد الخوف، حتى أن الخطيب يوم الجمعة صلى صلاة الجمعة بجامع براثا وليس وراءه إلا ثلاثة أنفس بدرهم خفارة.

زيارة جلال الدولة المشاهد وخرج الملك جلال الدولة لزيارة المشهدين بالحير والكوفة، ومعه أولاده والوزير كمال الملك، وجماعة من الأتراك فبدأ بالحائر، ومشى حافياً من العلميّ. ثم زار مشهد الكوفة فمشى حافياً من الخندق، وقدر ذلك فرسخ.
احداث سنة اثنتين وثلاثين وأربعمائة
إستيلاء الغز والسلاجقة على خراسان فيها نزلت الغز الري، وانصرف مسعود إلى غزته. وعاد طغرلبك إلى نيسابور. واستولت الغز والسلجوقية على جميع خراسان، وظهر من خرقهم الهيبة وأطراحهم الحشمة وقتلهم النّاس ما جاوز الحد. وقصدوا خلقاً كثيراً من الكتاب فقتلوا منهم وصادروا وبدعوا.
الفتنة بين السنة والشيعة وتجددت الفتن. ووقع القتال بين أهل الكرخ والسنة، واستمر ذلك. وقتل جماعة. وسبب ذلك انخراق الهيبة وقلة الأعوان.
احداث سنة ثلاث وثلاثين وأربعمائة
دفع الغز عن همذان فيها دخل الملك أبو كاليجار ودفع الغز عن همذان شغب الأتراك وإفسادهم وفيها شغبت الأتراك وتبسطوا في أخذ ثياب النّاس، وخطف عمائمهم. وأفسدوا إلى أن وعدوا بإطلاق أرزاقهم.
التعريف بالبلغر قدم رجل من البلغر من أعيان قومه، ومعه خمسون نفساً قاصداً للحج، فأهدي له شيء من دار الخلافة، وكان معه رجل يقال له القاضي عليّ بن إسحاق الخوارزمي، فسئل عن البلغر من أي الأمم هم؟ قال: قوم تولدوا بين الأتراك والصقالبة، وبلادهم من أقصى بلاد الترك. وكانوا كفاراً، ثم ظهر فيهم الإسلام. وهم على مذهب أبي حنيفة. ولهم عيون وأنهار، ويزرعون على المطر. وحكى أن الليل يقصر عندهم حتى يكون ست ساعات، وكذلك النهار.
موت علاء الدولة بن كاكويه وفيها مات علاء الدولة أبو جعفر بن كاكويه متولي إصبهان الدعوة لأبي كاليجار في بلاد ابن كاكويه وولي بعده ابنه أبو منصور، فأقام الدعوة والسكة للملك أبي كاليجار في جميع بلاد ابن كاكويه.
نيابة ناصر الدولة دمشق وفيها ولي نيابة دمشق للمستنصر الأمير ناصر الدولة الحسن بن الحسين بن عبد الله بن حمدان، فحكم بها سبع سنين.
قراءة الاعتقاد القادري وفيها قريء الاعتقاد القادري بالديوان. أخرجه القائم بأمر الله، فقريء وحضره العلماء والزهاد. وحضر أبو الحسن عليّ بن عمر القزويني الزاهد، وكتب بخطه قبل الفقهاء: هذا اعتقاد المسلمين، ومن خالفه فقد خالف وفسق وكفر. وهو: يجب على الإنسان أن يعلم أن الله وحده لا شريك له. وفيه: كان ربنا ولا شيء معه ولا مكان يحويه، فخلق كل شيء بقدرته، وخلق العرش لا لحاجة إليه، واستوى عليه كيف شاء وأراد، لا إستواء راحة كما يستريح الخلق. ولا مدبره غيره، والخلق كلهم عاجزون، الملائكة والنبيون. وهو القادر بقدرة، العالم بعلم. وهو السميع البصير، متكلم كلام لا بآلة كآلة المخلوقين. لا يوصف إلا بما وصف به نفسه أو وصفه به نبيه. وكل صفة وصف بها نفسه أو وصف بها نبيه فهي صفة حقيقة لا صفة مجاز.
ونعلم أن كلام الله غير مخلوق، تكلم به تكليماً، وأنزله على رسوله على لسان جبريل، فتلاه على محمد صلى الله عليه وسلم، وتلاه محمد على أصحابه. ولم يصر بتلاوة المخلوقين له مخلوقاً، لأنه ذاك الكلام بعينه الذي تكلم الله به، فهو غير مخلوق بكل حال متلواَ ومحفوظاً ومكتوباً ومسموعاً، ومن قال إنه مخلوق على حال من الأحوال فهو كافر حلال الدم بعد الأستتابة منه. ونعلم أن الإيمان قول وعمل ونية، يزيد وينقص. ويجب أن نحب أصحاب رسول الله صلى الله عليه وسلم فإن خيرهم وأفضلهم بعد رسول الله أبو بكر، ثم عمر ، ثم عثمان، ثم عليّ. ومن سب عائشة فلا حظ له في الإسلام، ولا نقول في معاوية إلا خيراً. ولا ندخل في شيء شجر بينهم. إلى أن قال: ولا نكفر بترك شيء من الفرائض غير الصلاة. فإن من تركها من غير عذر وهو صحيح فارغ حتى يخرج وقت الأخرى فهو كافر وإن لم يجحدها، لقوله عليه السلام: " بين العبد وبين الكفر ترك الصلاة، فمن تركها فقد كفر " ولا يزال كافراً حتى يندم ويعيدها، وإن مات قبل أن يندم ويعيد أو يضمر أن يعيد، لم يصل عليه، وحشر مع فرعون، وهامان، وقارون، وأبى بن خلف. وسائر الأعمال لا تكفر بتركها وإن كان يفسق حتى يجحدها. ثم قال: هذا قول أهل السنة والجماعة الذي من تمسك به كان على الحق المبين، وعلى منهاج الدين.

في كلام سوى هذا، وفي ذلك كما ترى بعض ما ينكر، وليس من السنة. والله الموفق.
احداث سنة أربع وثلاثين وأربعمائة
الخلاف بين الخليفة والملك جلال الدولة في المحرم انفتحت الجوالي بأمر الخليفة، فأنفذ الملك جلال الدولة من منع أصحاب الخليفة وأخذ ما استخرج منها. وأقام من يتولى جبايتها. فشق ذلك على الخليفة، وترددت منه مراسلات، فلم تنفع. فأظهر العزم على مفارقة البلد، وأمر بإصلاح الطيار والزبازب، وروسل وجوه الأطراف والقضاة والأعيان بالتأهب للخروج في الصحبة، وتكلم بأنّه عامل على غلق الجوامع. ومنع من الجمعة في سابع المحرم. وكاتب جلال الدولة، فجاء كتابه: أنه يرى الطاعة، وإنّه نائب عن الخدمة نيابة لا تنتظم إلا بإطلاق العساكر. وقد التجأ جماعة من خدمتنا إلى الحريم، ونحن معذورون للحاجة.
الزلزلة بتبريز وجاء كتاب أبي جعفر العلوي النقيب بالموصل، فيه: وردت الأخبار الصحيحة بوقوع زلزلة عظيمة بتبريز هدمت قلعتها وسورها ودورها وحماماتها وأكثر دار الإمارة. وسلم الأمير لكونه في بستانه، وسلم جنده لأنه كان أنفذهم إلى أخيه، وأنه أحصي من هلك تحت الهدم، فكانوا نحواً من خمسين ألفاً، ولبس الأمير السواد وجلس على المسوح لعظم هذا المصاب. وإنه على الصعود إلى بعض حصونه خوفاً من توجّه الغزّ إليه، والغز هم الترك.
محاربة المصريين صاحب حلب وفيها نفذّ المصريون من حارب ثمال بن مرداس صاحب حلب
احداث سنة خمس وثلاثين وأربعمائة
خروج طغرلبك إلى الجبل ومكاتبته جلال الدولة فيها رّدت الجوالي إلى وكلاء الخدمة. وسار طغرلبك إلى الجبل. وورد كتابه إلى جلال الدولة من الري، وكان أصحابه قد أخربوها، ولم يبق منها غير ثلاثة الآف نفس، وسدت أبواب مساجدها. وخاطب طغرلبك جلال الدولة في المكاتبة بالملك الجليل، وخاطب عميد الدولة بالشيخ الرئيس أبي طالب محمد بن أيوب من طغرلبك محمد بن ميكائيل مولى أمير المؤمنين. فخرج التوقيع إلى أقضى القضاة الماوردي، وروسل به طغرلبك برسالة تتضمن تقبيح ما صنع في البلاد، وأمره بالإحسان إلى الرعية. فمضى المارودي، وخرج طغرلبك يتلقاه على أربع فراسخ إجلالاً له ولرسالة الخلافة.
موت جلال الدولة وأرجف بموت جلال الدولة لورم لحقه في كبده، وانزعج النّاس، ونقلوا أموالهم إلى دار الخلافة. ثم خرج فرآه النّاس فسكنوا، ثم توفي وغلقت الأبواب، ونظر أولاده من الروشن إلى الأصفهسلارية والأتراك، وقالوا: أنتم أصحابنا ومشايخ دولتنا وفي مقام والدنا، فارعوا حقوقنا، وصونوا حريمنا. فبكوا وقبلوا الأرض. وكان ابنه الملك العزيز بواسط، فكتبوا إليه بالتعزية.
دخول الغز الموصل وفيها دخلت الغز الموصل، فأخذوا حرم قرواش بن المقلد، ودبيس بن عليّ على الإيقاع بالغز، فقتلت منهم مقتلة عظيمة.
الخطبة لأبي كاليجار وفيها خطب ببغداد للملك أبي كاليجار بعد موت جلال الدولة.
ترجمة جلال الدولة وكان مولد جلال الدولة في سنة ثلاث وثمانين وثلاثمائة. وكان يزور الصالحين، ويقصد القزويني، والدينوري.
مات من ورم في كبده في خامس شعبان، وغسله أبو القاسم بن شاهين الواعظ، وعبد القادر بن السماك ودفن بدار المملكة. وولي بغداد سبع عشر سنة إلا شهراً. وخلف ستة بنين وخمس عشرة أنثى. وعاش اثنتين وخمسين سنة. وكانت دولته في غاية الوهن.
احداث سنة ست وثلاثين وأربعمائة
دفن جلال الدولة بمقابر قريش فيها نقل تابوت جلال الدولة إلى تربتهم بمقابر قريش الوزارة ببغداد: ودخل الملك أبو كاليجار بغداد، وصرف أبا المعالي بن عبد الرحيم عن الوزارة موقراً ، وولي أبو الفرج محمد بن جعفر بن العباس.
وفاة المرتضى: وتوفي المرتضى، وقلد مكانه ابن أخيه أبو أحمد عدنان بن الشريف الرضي.
وفاة الجرجرائي ووزارة أبي نصر: وتوفي بمصر الوزير الجرجرائي، فوزر أبو نصر أحمد بن يوسف الذي أسلم.
ضرب الطبل عند أوقات الصلاة: وضرب أبو كاليجار الطبل في أوقات الصلوات الخمس، ولم تكن الملوك يضرب لها الطبل في بغداد إلى أيام عضد الدولة فأكرم بأن ضرب له ثلاث مرات. فأحدث أبو كاليجار ضرب الطبل في أوقات الصلوات الخمس

ولاية ابن المسلمة الكتابة للقائم: وفيها ولي رئيس الرؤساء أبو القاسم عليّ بن المسلمة كتابة القائم بأمر الله، وكان ذا منزلة عالية منه.
ولادة نزار بن المستنصر العبيدي: وفيها ولد نزار بن المستنصر العبيدي المصري الذي قتله الأفضل ابن أمير الجيوش .والله أعلم.
احداث سنة سبع وثلاثين وأربعمائة
الفتنة بين أهل الكرخ وباب البصرة: فيها حدثت الفتنة بين أهل الكرخ وباب البصرة، وأخذ منها جماعة من الفريقين.
احراق كنيس اليهود: ونفر العامة على اليهود وأحرقوا كنيسة العتيقة، ونهبوا دور اليهود.
الوباء بالخيل: ووقع الوباء بالخيل، فهلك من معسكر أبي كاليجار اثنا عشر ألف فرس، وامتلأت حافات دجلة من جيف الخيل.
موت العلاء النصراني وسلب أكفانه: ومات العلاء بن أبي الحسين النصراني بواسط، فجلس أقاربه في مسجد عند بيته للعزاء، وأخرج تابوته نهاراً، ومعه جماعة من الأتراك، فثار العوام وسلبوا الميت من أكفانه وأحرقوه، ومضوا إلى الدير فنهبوه. وعجز الأتراك عنهم وذلوا، أذّلهم الله.
احداث سنة ثمان وثلاثين وأربعمائة
حبس صاحب الشرطة وتغريمه الديات فيها كلم ذو السعادات أبو الفرج لرئيس الرؤساء أبي القاسم في أبي محمد بن النسوي صاحب الشرطة، وكان معزولاً، فقال: هذا رجل قد ركب العظائم، ولا سبيل إلى الإبقاء عليه، فتقدم الخليفة بحبسه. ورفع عليه بأنه كان يتتبع الغرباء من التجار ويقبض عليهم ليلاً، ويأخذ أموالهم ويقتلهم، ويلقيهم في حفائر، فحفرت فوجد فيها رمم الموتى، فثار العوام ونشروا المصاحف، وآل الأمر إلى أن حمل خمسة الآف وخمسمائة دينار عن ديات ثلاثة قتلهم، فقبض ذلك صيرفي السلطان، وصرفه في أفساط الجند.
حصار طغرلبك إصبهان: وفيها حاصر طغرلبك إصبهان، وضيق على أميرها قرامرز بن علاء الدولة، ثم هادنه على مالٍ يحمل إليه، وأن يخطب له بإصبهان.
مراسلة أهل التّبت لأرسلان خان وفيها خرج من بلاد التبت، وهي من إقليم الصين، خلائق عظيمة، وراسلوا أرسلان خان ملك بلاشاغون يثنون على سيرته، فراسلهم يدعوهم إلى الإسلام، فلم يجيبوا ولم ينفروا منه.
احداث سنة تسع وثلاثين وأربعمائة
غدر الأكراد بسرخاب: فيها غدر الأكراد بسرخاب بن محمد بن عناز وحملوه إلى إبراهيم ينال، فقلع عينيه.
الظفر بأصفر التغلبي: وفيها ظفروا بأصفر التغلبي الذي خرج برأس عين وتبعه خلق، وكان قد أوغل في بلاد الروم، فسلم إلى ابن مروان فسد عليه برجاً من أبراج آمد.
القحط بالموصل: وكان القحط بالموصل حتى أكلوا الميتة، وصلي يوم الجمعة بها على أربعمائة جنازة، وعدّ من هلك يومئذ من أهل الذمة، فكانوا مائة وعشرين نفساً.
القبض على الوزير ذي السعادات: وفيها قبض على الوزير ذي السعادات أبي الفرج محمد بن جعفر.
الوباء والقحط ببغداد: وكثر الوباء ببغداد أيضاً، والقحط.
احداث سنة أربعين وأربعمائة
قتال أهل الكرخ وباب البصرة: فيها هاج القتال بين أهل الكرخ وباب البصرة موت الملك أبي كاليجار: ومرض الملك أبو كاليجار، وفصد في يوم ثلاث مرات، ثم مات وانتهب الغلمان الخزائن والسلاح، وأحرق الجواري الخيم، وناح الحريم ولاية أبي نصر الملك بعد أبيه: وولي مكانه ابنه أبو نصر ولقبوه بالملك الرحيم. ثم قصد حضرة الخليفة فقبل الأرض وجلس على كرسي. ثم ألبس سبع خلع وعمامة سوداء والطوق والسوارين، ووضع على رأسه التاج المرصع، وبرز له لواءان معقودان. وأوصاه الخليفة بالتقوى والعدل. وقريء صدر تقليده. وكان يوماً مشهوداً.
التعريف بأبي كاليجار: وكانت مدة سلطنة أبي كاليجار ببغداد أربع سنين. وهو ابن سلطان الدولة بن بهاء الدولة بن عضد الدولة. ولد بالبصرة سنة تسع وتسعين وثلاثمائة. واسمه المرزبان. وكان كثير الأموال.
سور شيراز: وفيها دار السور على شيراز، ودوره اثنا عشر ألف ذراع، وطول حائطه ثمانية أذرع، وعرضه ستة أذرع، وفيه أحد عشر باباً.
منازلة عسكر مصر لقلعة حلب ورحيلهم: وفيها نازلت عساكر مصر قلعة حلب، وبها معز الدولة ثمال بن صالح الكلابي، فجمع جمعاً وبرز لحربهم، فعمل معهم مصافين على الولاء، وهابه المصريون، فرحلوا عنه خائبين.

خطبة ابن باديس للقائم بأمر الله بالقيروان: وفيها خطب المعز بن باديس بالقيروان للقائم بأمر الله، وقطع خطبة المستنصر فبعث إليه المستنصر يهدده، فلم يلتفت إليه، فبعث لحربه عسكراً من العرب فحاربوه، وذلك أوّل دخول عرب بني زغبة وبني رياح إلى إفريقية. فجرت لهم أمورٌ طويلة.
مسير الغز مع إبراهيم ينال إلى القسطنطينية للغزو: وفيها قدم كثير من الغز من وراء النهر إلى إبراهيم ينال فقال لهم: يضيق عن مقامكم عندنا، والأوجه أن نمضي إلى غزو الروم ونجاهد. فساروا وسار بعدهم حتى بقي بينهم وبين القسطنطينية خمسة عشر يوماً، فسبى وغنم، وحصل له من السبي فوق المائة ألف رأس، وأخذ منهم أربعة آلاف درع، وغير ذلك. وجر ما حصل منهم على عشرة الآف عجلة. وحارب الروم، ونصر عليهم مرّات، وغلبوه أيضاً، وكانت العاقبة للمسلمين، وكان فتحاً عظيماً ونصراً مبيناً.
عزل ناصر الدولة عن دمشق: وفيها عزل ناصر الدولة وسيفها ابن حمدان عن دمشق بطارق الصقلبي وقبض على ناصر الدّولة.
عزل بهاء الدولة: ثم عزل بهاء الدّولة طارق بعد أشهر.
بسم الله الرحمن الرحيم
الطبقة الرابعة والأربعون وفيات
وفيات سنة إحدى وثلاثين وأربعمائة
حرف الألف أحمد بن الغمر بن محمد بن أحمد بن عباد. أبو الفضل الأبيوردي القاضي. رحل، وسمع ببغداد من: ابن ماسي، ومخلد بن جعفر الباقرحي، وطبقتهما. وبالكوفة من: البكائي. وتفقه ببغداد، ولكنه دخل في أعمال السلطان، وغير الزي، واشتغل بالشرب. قاله عبد الغافر. روي عنه: مسعود بن ناصر، أبو صالح المؤذن، والخشكانيّ. توفي في رمضان.
حرف الباء بشرى بن مسيس أبو الحسن الرومي الفاتني. مولى الأمير فاتن مولى المطيع لله. أسر من بلد الروم، وهو كبير أمرد، قال: فأهداني بعضُ بني حمدان لفاتن فأدبني وأسمعني. وورد أبي بغداد سرا ليتلطف في أخذي، فلما رآني على تلك الصفة من الإسلام والأشتغال بالعلم يئس مني ورجع.
روى عن: محمد بن بدر الحمامي، وأبي بكر بن الهيثم الأنباري، وعمر ابن محمد بن حاتم الترمذي ،وابن سلم الختلي، وأبي يعقوب النجيرمي، وأبي بكر القطيعي، والحافظ أبي محمد بن السقاء، وجماعة. ترجمة الخطيب، وقال: كتبنا عنه، وكان صدوقاً صالحاً. توفي يوم الفطر.
قلت: وروى عنه: خالد بن عبد الواحد الإصبهاني التاجر، وهبة الله بن أحمد الموصلي، وعلي بن أحمد بن بيان الرزاز، وآخرون. وهو أقدم شيخ لابن ماكولا.
حرف الثاء ثابت بن محمد. أبو الفتوح العدوي، الجرجاني، الأديب النحوي. قال الحميدي: قدم الأندلس بعد الأربعمائة، فجال في أقطارها، ولقي ملوكها. وكان إماماً في العربية متمكناً من علم الأدب، متقدماً في علم المنطق. دخل بغداد. وأملى بالأندلس شرحاً للجمل.
وروى عن: أبي الفتح بن جني، وعلي بن الحارث، وعبد السلام البصري، وعلي بن عيسى الربعي. وتوفي لليلتين بقيتا من المحرم. قتله باديس بن حبوس أمير صنهاجة اتهمه بالقيام عليه مع ابن عمه بدر بن حباسه، قال ابن خزرج: بلغني مولده في سنة خمسين وثلاثمائة.
حرف الحاء الحسن بن الحسين بن العباس بن دوما أبو عليّ النعالي، بغدادي، ضعيف.
روى عن: أبي بكر الشافعي، وأبي سعيد بن رميح النسوي، ابن خلاد النصيبي، وأحمد بن جعفر الختلي، وخلق كثير. قال الخطيب: كتبت عنه. وكان قد ألحق لنفسه السماع في أشياء. وتوفي في ذي الحجة. ومولده سنة 346 .
أبو الحسن بن أبي شريح المصريّ. قال أبو إسحاق الحبّال: توفي في جمادى الآخرة عنده القاضي، يعني: أبا الطاهر الذهلي. حدَّث، وما سمعت به.
حرف السين سيار بن يحيى بن محمد بن إدريس أبو عمرو الكناني الحنفي القاضي الهروي. والد صاعد.
سمع: الحاكم أبا عاصم محبوب بن عبد الرحمن المحبوبي، وأبا جعفر محمد بن أحمد بن محمد المقريء بسمرقند، وإبراهيم بن محمد بن يزداد الرازي ببخارى، وعبد الرحمن بن محمد الإدريسي، وأبا محمد إسماعيل بن الحسن البخاري الزاهد. وسماعاته قبيل الأربعمائة.
روى عنه: إبناه القاضي أبو العلاء صاعد، والقاضي أبو الفتح نصر، وغيرهما.

ولما توفي والده قاضي هراة أبو نصر سنة ست عشرة خلفه هو في القضاء والتدريس والفتوى، وزعامة أصحاب الرأي. وتوفي في ذي الحجة سنة إحدى وثلاثين، فخلفه ابنه أبو الفتح إلى أن خلفه لمّا قتل مظلوماً سنة ست وأربعين أخوة أبو العلاء، فطالت أيامه.
حرف الصاد صاعد بن محمد بن أحمد بن عبد الله القاضي أبو العلاء الأستوائي النيسابوري، الفقيه الحنفيّ. رئيس الحنفية وعالمهم بنيسابور.
توفي بها في ذي الحجة أيضاً. وكان على قضاء نيسابور مدة، سمع: إسماعيل بن نجيد، وبشر بن أحمد الأسفرائيني، وسمع بالكوفة لمّا حجّ من عليّ بن عبد الرحمن البكائي.
روى عنه: أبو بكر الخطيب، والقاضي أبو العلاء صاعد بن سيار الهروي، وجماعة.
وقد تفرد شيخنا أبو نصر بن الشيرازي بجزء من حديثه، روى فيه أيضاً عن: الحافظ ابن المظفر، وأبي عمرو بن حمدان، وشافع الأسفرائينيّ. وقد ورخه الخطيب سنة اثنتين وثلاثين، والأول أصح. وولد بناحية أستوا في سنة ثلاث وأربعين وثلاثمائة.
حرف العين عبد الله بن بكر بن قاسم أبو محمد القضاعي الطليطلي. روى عن: أبي إسحاق إبراهيم بن محمد، وصاحبه أبي جعفر، وعبد الرحمن بن دنين. وحجّ فأخذ عن: أبي الحسن بن جهضم؛ وبمصر عن أبي محمد بن النحاس. وكان من الثقات الأخيار، الزهاد.
عبد الله بن يحيى أبو محمد القرطبي، الفقيه المالكيّ. يقال له ابن دحّون. أخذ عن: أبي بكر بن زرب، وأبي عمر بن المكويّ. وكان من جلة الفقهاء المذكورين، عارفاً بالفتوى، حافظاً للمذهب.
عمّر وأسن، وانتفع به النّاس. توفي في سادس المحرم.
عبدان. أبو محمد الجواليقي الشرابي، نزيل بمصر. سمع بالعراق، وإصبهان. وروى عن: أبي بكر القباب. وانتقى عليه خلف الحافظ. وسيأتي باسمه: محمد بن أحمد. توفي في ذي الحجّة عن سبع وثمانين سنة.
عبد الرحمن بن الحسن بن عليك بن الحسن الحافظ أبو سعد النيسابوري. ثقة، حافظ مشهور، نبيل. مصنف بصير بالفن، حسن المذاكرة. حدَّث عن: أبي أحمد الحاكم، وأبي سعيد الرازي، والدارقطني، وابن شاهين وأبي بكر بن شاذان، وطبقتهم.
روى عنه: أبو صالح المؤذن، وأبو المعالي الجويني إمام الحرمين، وأبو سعد بن القشيريّ، وجماعة.
عبد الرحمن بن عبد العزيز بن أحمد. أبو القاسم الحلبي السراج المعروف بابن الطبيز الرام. سكن دمشق، وحدّث عن: محمد بن عيسى البغدادي العلاف نزيل حلب، وأبي بكر محمد بن الحسين السبيعي، ومحمد بن جعفر بن السقاء، ومحمد بن عمر الجعابيّ، وجماعة تفرد في الدنيا عنهم. وطال عمره.
روى عنه: عبد العزيز الكتاني، وعليّ بن محمد الربعيّ، وأبو عبد الله الحسن بن أحمد بن أبي الحديد، وأبوه، وابن أبي الصقر الأنباري، وأبو القاسم المصيصي، وعبد الرزاق بن عبد الله الكلاعي، والفقيه نصر المقدسي، وجماعة.
قال أبو الوليد الباجيّ: هو شيخ لا بأس به. وقال عبد العزيز الكتاني: توفي شيخنا ابن الطبيز في جمادى الأولى وكان يذكر أنّ مولده سنة ثلاثين وثلاثمائة، ثم سمى شيوخه.
قال: وكانت له أصول حسنة، وكان يذهب إلى التشيع.
قال ابن الطبيز: أنبا محمد بن عيسى البغدادي، أنبا أحمد بن عبيد الله النرسيّ، فذكر حديثاً.
وقرأت على عبد الحافظ بن بدران: أخبرك أحمد بن الخضر بن طاوس سنة سبع عشرة: أنا حمزة بن كروس السلمي، أنا نصر بن إبراهيم الفقيه، أنبا أبو القاسم عبد الرحمن بن عبد العزيز السراج بدمشق: أنا أبو الحسن محمد بن جعفر بن هشام الحلبيّ، ثنا سليمان بن المعافى بحلب، ثنا أبي، ثنا موسى بن أعين، عن أبي الأشهب، عن عمران بن مسلم، عن سالم بن عبد الله، عن أبيه، عن عمر بن الخطاب، عن النبي صلى الله عليه وسلم قال: " من دخل السوق فقال: لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت بيده الخير وهو على كلّ شيءٍ قدير. كتبَ الله له بها ألف ألف حسنة، ومحا عنه ألف ألف سيئة، وبنى له بيتاً في الجنة " . هذا حديث حسن غريب.
عبد الرحمن بن عليّ بن أحمد بن متّ البخاري الإسكاف. سمع: محمد بن صابر البخاري صاحب صالح جزرة.
عبد الرحمن بن محمد بن محمد بن عزيز بن محمد بن يزيد

الحاكم أبو سعد بن دوست. ودوست لقب جدّه محمد. أحد أعيان الأئمة بخراسان في العربية. سمع الدواوين وحصلها، وصنف التصانيف المفيدة، وأقرأ النّاس الأدب والنحو، وله ديوان شعر. وكان أصمّ لا يسمع شيئاً.
أخذ اللغة والعربية عن الجوهري، وله ردّ على الزجاجي فيما استدركه على ابن السكيت في إصلاح المنطق. وكان زاهداً ورعاً فاضلاً. وعنه أخذ اللغة أبو الحسن الواحدي المفسر. وسمع الكثير من: أبي عمرو بن حمدان، وأبي أحمد الحافظ، وبشر بن أحمد الإسفرائيني، وجماعة. وولد سنة سبع وخمسين وثلاثمائة. روى عنه جماعة. وتوفي في ذي القعدة.
ومن شعره:
ألا يا ريمُ أخبرني ... عن التفاحِ من عَضَّهْ
وحدَث بأبي عن حسنك البِكر من افتضَّهْ
وختم الله بالورد ... على خدّك من فَضَّهْ
لقد أثَّرت العضّ ... ةُ في وجْنتيك الغَضَّهْ
كما يُكتب بالعنب ... رِ في جامٍ من الفِضَّهْ
ومن شعره:
وشادن نادمت في مجلس ... قد مطرت راحا أباريقه
طلبتُ ورداً فأبى خدُّه ... ورُمتُ راحاً، فأبى ريقُه
عثمان بن أحمد بن محمد بن يوسف أبو عمرو المعافري القرطبي القيشطالي، نزيل إشبيلية. كان أبوه من جلة المحدثين، فسمع مع أبيه الموطأ من أبي عيسى الليثي، وتفسير ابن نافع.
وسمع من: أبي بكر بن السليم القاضي، وأبي بكر بن القوطية، والزبيديّ، وجماعة. وكان حضيراً لأمير الأندلس المؤيد بالله.
قال ابن خزرج: كان من أهل الطهارة والعفاف الثقة والرواية، روايته كثيرة. توفي في صفر، وله ثمانون سنة. وحدّث عنه أيضاً: أبو عبد الله الخولاني، وولده أحمد، ومحمد بن شريح، وجماعة. وكان من الشيوخ المسندين بقرطبة.
عليّ بن عبد الغالب المحدّث الجوّال. أبو الحسن البغدادي الضّراب. عرف بابن القنيّ. سمع: أبا الحسن المجبر، وأبا أحمد العرضي، وأبا بكر الخيري، وأبا محمد بن أبي نصر، وأبا محمد بن النخاس. انتقى عليه رفيقه أبو نصر السجزيّ. وهو كان رفيق الخطيب إلى نيسابور. روى عنه: أبو الوليد الباجي، وقال: ثقة، له بعض الميز؛ وأبو طاهر بن أبي الصقر، وعبد الله بن عمر التنيسيّ. عاش ثمانياً وأربعين سنة. أرّخ موته ابن خيرون.
عمر بن عبد الله بن جعفر أبو الفرج الرقي الصوفيّ. حدَّث عن: أبي الحسن الدارقطني، وأبي الفتح القواس.
روى عنه: الكتاني، وعبد الرزاق بن عبد الله، وأبو بكر محمد بن عبد الله، وعدّه.
توفي في هذه السنة، أو بعدها.
حرف القاف القاسم بن حمود الحسني الإدريسي المغربي. ولي إمرة قرطبة بعد قتل أخيه عليّ سنة ثمانٍ وأربعمائة.
وكان ساكناً وادعاً أمن النّاس مع، وفيه تشيع يسير لم يظهر فخرج عليه ابن أخيه يحيى بن عليّ سنة اثنتي عشرة. فهرب القاسم من غير قتال إلى إشبيلية، فاستمال البربر، وحشد وزحف إلى قرطبة، فدخلها وهرب يحيى. ثم اضطرب أمر القاسم بعد أشهر، وانهزم عنه البربر في سنة أربع عشرة، وقويت كل فرقة على بلد غلبت عليه، وجرت له خطوب وأمور، ولحق بشريش. والتفت البربر على يحيى بن عليّ وحصروا القاسم، فأسره ابن أخيه يحيى وبقي في سجنه دهراً إلى أن مات إدريس بن عليّ، فخنقوا القاسم في هذا العام. وعاش ثمانين سنة، وحمل فدفن بالجزيرة الخضراء، وبها ابنه محمد يومئذ.
حرف الميم محمد بن أحمد بن عبد الله أبو الحسن الجواليقي التميمي، مولاهم الكوفي، الملقب بعبدان. قد ذكر.
ذكره أيضاً الخطيب في تاريخه، وقال: سمع: إبراهيم بن عبد الله بن أبي العزائم، وجعفر بن محمد الأحمسي، ومحمد بن العباس العصمي، ومحمد بن أحمد العنبري سنة بضع وخمسين، وأبا بكر عبد الله القباب وخلقاً.
قال الخطيب: وحدّث ببغداد في حدود العشر وأربعمائة. وأجاز لي، وكان ثقة. وبلغنا أنّه توفي بمصر في حدود سنة إحدى وثلاثين.
وقال الحبال: توفي في نصف ذي الحجة، وولد سنة خمسٍ وأربعين.
قلت: ضيع نفسه لسكناه ببلد الرافضة، فلم ينتشر حديثه.
محمد بن جعفر بن أبي الذّكر. أبو عبد الله المصري.
روى عن: أبي الطاهر الذهلي، والحسن بن رشيق، وابن حيويه النيسابوري.
قال الحبال: يرمي بالغلو في التشيع. وتوفي في ربيع الآخر.

محمد بن عبد الله بن أحمد بن القاسم بن المرزبان أبو بكر الإصبهاني المقريء، المعروف بأبي الشيخ. نزيل بغداد. وكان شيخاً صالحاً عالي السند في القراءآت.
قرأ على: أبي بكر بن فورك القباب، وعبد الرحمن بن محمد الحسناباذي، وأبي بكر أحمد بن محمد بن إبراهيم بن شاذة، ومحمد بن أحمد بن عمر الخرقي، وأحمد بن محمد بن صافي.
روى عنه: عبد العزيز بن الحسين، وعبد السيد بن عتاب الضرير. وكانت قراءة ابن عتاب عليه في سنة ثلاث وعشرين. وأرّخ موته أبو الفضل بن خيرون سنة 431.
محمد بن عبد الله بن شاذان. أبو بكر الأعرج الإصبهاني اللغوي.
سمع: أبا بكر عبد الله بن محمد القباب فأكثر، وأحمد بن يوسف ين إبراهيم الخشاب.
وروى عنه: محمد بن إسماعيل الصيرفي. وتوفي في جمادى الآخرة وله سبعٌ، وثمانون سنة محمد بن عبد الله بن محمد بن صالح. أبو بكر العطار الصوفيّ الإصبهانيّ. روى عن: الطبراني جزءاً. وقع لنا من طريق السلفيّ توفي في ربيع الأخر. وروى أيضاً عن: أبي الشيخ.
روى عنه: الحدّاد بالإجازة، وأبو سعد المطرز، ومحمد بن عبد العزيز العسّال بالسّماع.
محمد بن عليّ بن أحمد بن يعقوب. أبو العلاء الواسطي المقريء. أصله من فم الصلح. نشأ بواسط، وقرأ بالرّوايات على شيوخها، وكتب الحديث بها، وببغداد، والكوفة، والدّينور، واستوطن بغداد.
قرأ على الحسين بن محمد بن حبش المقريء بالدّينور، وعلى أبي الفرج محمد بن أحمد الشنبوذي، وعلى أبي بكر أحمد بن محمد بن هارون الرازي صاحب حسنون بن الهيثم، وعلى أبي بكر أحمد بن محمد الشارب المروروذي، وجعفر بن عليّ الضرير، وأبي القاسم عبد الله بن اليسع الأنطاكي، والمعافي بن زكريا الجريري، وأبي عون محمد بن أحمد بن قحطبة الرّام، وأبي الحسين عبيد الله بن أحمد بن البواب، وأبي القاسم يوسف بن محمد بن أحمد الواسطي الضرير.
قرأ على يوسف في سنة خمس وستين وثلاثمائة عن قراءته على يوسف ابن يعقوب إمام واسط. واعتنى بالقراءآت وبرع فيها، وتصدر للإقراء، وولي قضاء الحريم الطاهريّ، وصنف وجمع.
قرأ عليه: أبو عليّ غلام الهرّاس، وأبو القاسم الهذلي، وعبد السيد بن عتّاب، وأبو البركات محمد بن عبد الله بن يحيى الوكيل، وأبو الفضل أحمد بن الحسن بن خيرون.
وروى عنه: أبو بكر الخطيب، وأبو القاسم بن بيان، وجماعة.
وسمع من: أبي محمد بن السقاء، وأبي بكر القطيعي، وابن ماسيّ، وعليّ بن عبد الرحمن البكّائي.
قال الخطيب: رأيت له أصولاً عتقاً، سماعه فيها صحيح، وأصولا مضطربة. ورأيت له أشياء سماعه فيها مفسود، إمّا مكشوط، أو مصلحٌ بالقلم.
روى حديثاً مسلسلاً بأخذ اليد، رواته أئمة، وأتهم بوضعه.
قال الخطيب: فأنكرت عليه. وسئل بعد إنكاري أن يحدّث به فامتنع.
وذكر الخطيب أشياء توجب ضعفه، ثم قال: ولد سنة تسعٍ وأربعين وثلاثمائة، ومات في جمادى الآخرة سنة إحدى وثلاثين.
محمد بن عوف بن أحمد بن محمد بن عبد الرحمن. أبو الحسن المزني الدمشقي. كان يكنى قديماً بأبي بكر، فلمّا منعت الدولة التكني بأبي بكر تكنى بأبي الحسن.
حدَّث عن: أبي عليّ الحسن بن منير، وأبي عليّ بن أبي الرمرام، ومحمد بن معيوف، والفضل بن جعفر، يوسف الميانجي، وأبي سليمان بن زبر، وجماعة كثيرة.
روى عنه: عبد العزيز الكتاني، والحسن بن أحمد بن أبي الحديد، وأبو القاسم بن أبي العلاء، وأبو طاهر بن أبي الصقر، والفقيه نصر المقدسي، وعليّ بن بكار الصوري، وآخرون. قال الكتاني: كان ثقة نبيلاً مأموناً. توفي في ربيع الآخر.
قرأت على محمد بن عليّ بن أحمد الواسطي، أخبرك أبو محمد الحسن ابن عليّ بن الحسين بن الحسن بن محمد الأسدي سنة عشرين وستمائة: أنا جدي الحسين، أنا الحسن بن أحمد بن عبد الواحد سنة ثمانين وأربعمائة، أنا محمد بن عوف، أنا الفضل بن جعفر التميمي، ثنا عبد الرحمن بن القاسم بن الرواس، ثنا عبد الرحمن بن إسماعيل بن يحيى: حدَّثني الوليد بن محمد قال: قال الزهري: حدَّثني أنس، أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس مرتفعة حيّة، فيذهب الذاهب إلى العوالي، فيأتيها والشمس مرتفعة.
العوالي من المدينة على أربعة أميال.
محمد بن عيسى بن عبد الغنيّ بن الصّبّاح أبو منصور الهمداني الصوفيّ أحد مشايخ وقته.

روى عن: صالح بن أحمد الحافظ، وجبريل العدْل، وخلق من الهمذانيين، ورحل.
وروى عن: محمد بن المظفر، ومحمد بن إسحاق القطيعي، وسهل بن أحمد الديباجي، وعليّ بن محمد السكري، وأبي بكر بن المقريء الإصبهاني، ويوسف بن الدخيل المكّي.
قال شيرويه: ثنا عنه أبو طالب العلويّ، وأبو الفضل القومسانيّ، ومحمد ابن الحسين، ومحمد بن طاهر، ويحيى وثابت ابنا الحسين بن شراعة، ونصر ابن محمد المؤذن، وعبدوس بن عبد الله. وكان صدوقاً ثقة. وكان متواضعاً رحيماً، يصلي آناء الّليل والنّهار.
حج نيفاً وعشرين حجة. ووقف الضياع والحوانيت على الفقراء، وأنفق أموالاً لا تحصى على وجوه البر. وتوفي في رمضان.
وفيها أغار الترك على همذان فصودر حتى سلّم إليهم جميع ما يملك، وبقي فقيراً محتاجاً ذليلاً في الخانقاه، ثم مات. وكان مولده في سنة أربع وخمسين وثلاثمائة.
قلت: روى عنه أبو بكر الخطيب، وغيره.
محمد بن الفضل بن نظيف أبو عبد الله المصري الفرّاء، مسند ديار مصر في زمانه.
سمع: أبا الفوارس أحمد بن محمد بن السنديّ، والعباس بن محمد بن نصر الرافقي، وأحمد بن الحسين بن إسحاق بن عتبة الرازي، وأحمد بن محمد بن أبي الموت المكي، وأبا بكر أحمد بن إبراهيم بن عطية ابن الحداد، وأحمد بن محمود الشمعي، وعبد الله بن جعفر بن الورد البغدادي، ومحمد بن عمر بن مسرور الحطاب، وجماعة. وتفرد بالرواية عن أكثر في الدنيا.
روى عنه: أبو جعفر أحمد بن محمد بن متويه كاكوا شيخ وجيه الشحاميّ، وأبو الحسن الخلعيّ، وأبو عبد الله الثقفي، وأبو القاسم بن أبي العلاء المصيصيّ، وأبو القاسم سعد بن عليّ الزنجانيّ، وأبو بكر البيهقي محتجاً به ، وطائفة.
قال الحبال: توفي في ربيع الآخر، وولد في صفر سنة إحدى وأربعين وثلاثمائة. وقد وقع لي جزءآن من حديثه، وحديثه في الثقفيات.
قال محمد بن طاهر: سمعت أبا إسحاق الحبال يقول: كان أبو عبد الله بن نظيف يصلي بالنّاس في مسجد عبد الله سبعين سنة، وكان شافعياً يقنت. فتقدم بعده رجل مالكي، وجاء النّاس على عادتهم لصلاة الصبح، فلم يقنت، فتركوه وانصرفوا وقالوا: لا يحسن يصلي.
محمد بن مسعود بن يحيى. أبو عبد الله الأموي. حدَّث بإشبيلية عن: أبي بكر الزبيدي، وعباس بن أصبغ، وأبي عبد الله ابن مفرج. وكان بارعاً في العربية، له شعر حسن. توفي ذي القعدة، وهو في عشر الثمانين.
المسدد بن عليّ بن عبد الله بن العباس. أبو المعمر الأملوكي الحمصي، خطيب.
سمع: أبا بكر محمد بن عبد الرحمن الرحبي بحمص، ويوسف الميانجي، وأبا عبد الله بن خالويه، وأحمد بن عبد الكريم الحلبي، وإسماعيل ابن القاسم الحلبيّ، وجماعة.
روى عنه: أبو نصر بن طلاب، والكتاني، وأبو عليّ الأهوازي، وأبو صالح أحمد بن عبد الله الملك النيسابوري، وأبو الحسن بن أبي الحديد، وابنه أبو عبد الله بن أبي الحسن، وسعد الله بن صاعد، وعبد الله بن عبد الرزاق الكلاعي. وكان في الآخر إمام مسجد سوق الأحد. توفي في ذي الحجة.
قال الكتاني: فيه تساهل.
أخبرنا إسماعيل بن الفراء: أخبرنا أبو القاسم بن صصرى، أنا عليّ بن عساكر الخشاب، أنا الحسن بن أحمد السلمي سنة ثمانين وأربعمائة: أنبا المسدد بن عليّ سنة خمس وعشرين بدمشق: ثنا إسماعيل بن القاسم بحمص سنة سبعين وثلاثمائة، ثنا عليّ بن عبد الحميد الغضائري، ثنا حميد بن مسعدة، ثنا حصين بن نمير، عن حسين بن قيس، عن عطاء، عن ابن عمر، عن ابن مسعود، عن النبي صلى الله عليه وسلم قال: " لا تزول قدم العبد يوم القيامة حتى يسأل عن أربع: عن عمره فيما أفناه، وعن شبابه فيما أبلاه، وعن ماله من أين اكتسبه وفيما أنفقه، وعن علمه ماذا عمل فيه.
رواه الحافظ ابن عساكر في تاريخه في ترجمة عليّ بن عساكر الخشاب، عنه، فوافقناه بعلو.
المفضل بن إسماعيل بن أبي بكر أحمد بن إبراهيم بن إسماعيل. الإمام أبو معمر الإسماعيلي الجرجاني، مفتي جرجان ورئيسها وفاضلها ومسندها وعالمها وابن عالمها. روى الكثير عن: جده. ورحل به والده فأكثر عن: الدارقطني، وأبي حفص بن شاهين ببغداد. وعن: يوسف بن الدخيل، وأبي زرعة محمد بن يوسف بمكة.

وكان أحد أذكياء زمانه، فإنّه حفظ القرآن وقطعة من الفقه وهو ابن سبع سنين في حياة جدته. توفي في ذي الحجة وقد حدَّث بالكثير وأملى من بعد موت عمه أبي نصر.
وبقي أخوه مسعدة إلى سنة ثلاث وأربعين وأربعمائة.
حرف الهاء الهيثم بن عتبة بن خيثمة. القاضي أبو سعيد التميمي النيسابوري الحنفيّ. ثقة، من بيت القضاء والإمامة.
روى عن: أبيه القاضي أبي الهيثم، وبشر بن أحمد الإسفرائيني، وأبي عمرو بن حمدان، وطبقتهم. روى عنه: أبو صالح المؤذن. وتوفي في رابع عشر جمادى الأولى.
حرف الياء يوسف بن أصبغ بن خضر. أبو عمر الأنصاري الطليطلي الفقيه.
روى عن: محمد بن إبراهيم الخشني، وفتح بن إبراهيم، وأبي المطرف ابن ذنين. واعتنى بالعلم وتحصيل الكتب. وتوفي في صفر.
وفيات سنة اثنتين وثلاثين وأربعمائة.
حرف الألف أحمد بن أيوب بن أبي الربيع أبو العباس الألبيريّ الواعظ. نزيل قرطبة.
روى عن: أبي عبد الله بن أبي زمنين، وسليمان بن بطال، وسلمة بن سعيد.
وحج، وأخذ عن: أبي الحسن القابسي، وغيره. وكان فاضلاً ورعاً واعظاً، سنياً، أديباً شاعراً. ومجلسه بجامع قرطبة للوعظ في غاية الحفل. كانوا يزدحمون عليه، ونفع الله به المسلمين. توفي فجأة في جمادى الآخرة. وكان الجمع في جنازته لم يعهد مثله. عاش نيفا وسبعين سنة.
أحمد بن الحسين بن نصر العطار. أبو بكر البغدادي. سمع: عليّ بن عمر الحربيّ، والدارقطني. وعنه: الخطيب، وقال: صدوق. توفي في ذي الحجة.
أحمد بن عبد الرحمن. أبو بكر الخولاني القيرواني، شيخ المالكية بالقيروان مع صاحبه أبي عمران الفاسي المذكور. كان صالحاً عابداً فقيها للمذهب نحوياً. تفقه بأبي محمد بن أبي زيد، وأبي الحسن القابسي. تخرج به خلق كثير كأبي القاسم بن محرز، وأبي إسحاق التونسيّ.
أحمد بن محمد بن جعفر بن يونس. أبو الفضل الإصبهاني الأعرج، المعروف بالجواز. رحل، وسمع من: أبن المقري، وابن شاهين، والدارقطنيّ، وعليّ بن عمر الحربيّ، وطبقتهم.
وعنه: محمد بن أبي بكر بن مردويه، وسعيد بن محمد البقال الإصبهانّيان. مات في ربيع الآخر.
أحمد بن محمد بن خالد بن مهدي أبو عمر القرطبي المقريء. روى عن: أبي المطرف القنازعيّ، ويونس بن عبد الله القاضي، وأبي محمد بن نبوش. وأكثر عن مكي بن أبي طالب. واعتنى بالرّواية والضبط. وكان بارعاً في معرفة القراءآت، صنّف فيها تصانيف. توفي في ذي القعدة شاباً.
أحمد بن محمد بن يوسف بن مردة. أبو العباس الإصبهاني المقريء، توفي في شعبان.
إبراهيم بن ثابت بن أخطل. أبو إسحاق الأقليشي. سكن مصر، وأخذ القراءة عرضاً عن طاهر بن غلبون، وعن عبد الجبار ابن أحمد. وسمع من: عبد الرحمن بن عمر النحاس، وأبي مسلم الكاتب.
أقرأ النّاس بمصر في مجلس عبد الجبّار بعد موته. قاله أبو عمرو الدانيّ.
إبراهيم بن محمد بن إبراهيم. أبو القاسم الإصبهاني الجلاّب، سبط أبي مسلم.
سمع: محمد بن عبد الله بن سيف، وابن المقري، وجماعة. روى عنه: غانم البرجي، وأبي عليّ الحدّاد. وقع لنا جزءٌ من حديثه.
حرف الجيم جعفر بن محمد بن المعتز بن محمد بن المستغفر بن الفتح بن إدريس. الحافظ أبو العبّاس المستغفري النسفيّ. مؤلف تاريخ نسف وكش وكتاب معرفة الصحابة، وكتاب الدعوات، وكتاب المنامات، وكتاب خطب النبي صلى الله عليه وسلم وكتاب دلائل النبوة، وكتاب فضائل القرآن، وكتاب الشمائل، وغير ذلك من الكتب.
وحدث عن: زاهر بن أحمد السرخسي، وإبراهيم بن لقمان، وأبي سعيد عبد الله بن محمد بن عبد الوهاب الرازي، وعلي بن محمد بن سعيد السرخسي، وجعفر بن محمد البخاريّ، وجماعة كثيرة. روى عن: الحسن بن عبد الملك النسفيّ، وأبو نصر أحمد بن جعفر الكاسني، والحسن بن أحمد السمرقندي الحافظ، وإسماعيل بن محمد النوحي الخطيب، وآخرون. وكان محدّث ما وراء النهر في عصره. ولد بعد الخمسين بيسير، وتوفي بنسف سنة اثنتين وثلاثين وأربعمائة. وهو صدوق، لكنه يروي الموضوعات ولا يكتبها.
حرف الحاء الحسن بن عبيد الله البغدادي. أبو عليّ الصفار المقريء. سمع: أبا بكر القطيعي. قال الخطيب: كتبنا عنه، وكان ثقة.
الحسن بن محمد بن شعيب.

أبو عليّ السنجي، الإمام الفقيه. توفي بمرو في ربيع الأوّل. كذا سمّاه وورّخه أبو عليّ محمد بن الفضل ابن جهاندار. وسماه ابن خلكان: الحسين بن شعيب بن محمد، وقال: أخذ الفقه بخراسان عن أبي بكر القفال المروزيّ، هو والقاضي حسين، والإمام أبو محمد الجوينيّ. وصنف شرح الفروع لأبي بكر بن الحدّاد المصريّ فجاء نهايةً في الحسن؛ وصنف كتاب المجموع. وهو أوّل من جمع بين طريقتي خراسان والعراق.
حمّاد بن عمّار بن هاشم. أبو محمد القرطبي الزاهد. روى عن: أبي عيسى الليثي. ورحل فأخذ عن أبي محمد بن أبي زيد بالقيروان، وعن أبي القاسم الجوهري بمصر. وكان رجلاً صالحاً زاهداً ورعاً، شهر بإجابة الدعوة. كان الخلق يقصدونه ويتبركون به ويسألونه الدّعاء. دعاه الأمير عليّ بن حمود إلى قضاء قرطبة، فصرف الرسول وانتهره، وخرج إلى طليلطة فاستوطنها. وعمر ونيف على مائة عام. حدَّث عنه: حاتم بن محمد، وجماعة من علماء الأندلس.
قال ابن حيان: توفي في ربيع الأوّل.
حرف العين عبد الله بن سعيد بن أبي عون الرباحيّ الأندلسيّ. نزيل طليطلة. سمع من أبي عبد الله بن أبي زمنين. وحج، فسمع من أبي محمد بن أبي زيد. وكان صالحاً، ديناً، ورعاً. أول من يدخل المسجد وآخر من يخرج منه. وكان بكاء عند قراءة الحديث. ويرابط في شهر رمضان بحصن ولمش.
عبد الله بن عبيد الله بن الوليد بن محمد بن يوسف بن عبد الله. أبو عبد الرحمن الأموي، المعيطي القرطبي. روى عن: أبي محمد الباجي، وغيره. وكان من أهل السؤدد والشرف.
بويع بالخلافة بشرق الأندلس وخطب له. ثم خلع فصار إلى كتامة. وكان مجاهد صاحب دانية قد قدم هذا المعيطي أن يكون أمير المؤمنين بعمله، فبقي مدة يسيرة، ثم خلعه مجاهد ونفاه، فالتجأ إلى أرض كتامة، وبقي لا يرفع للدنيا رأساً.
عبد الله بن عليّ بن سعيد. أبو محمد النجيرمي. رجل صالح. قال الحبّال: توفي في رجب.
عبد الباقي بن محمد بن أحمد بن زكريا أبو قاسم الطحان، بغدادي ثقة، سمع: سمع أبا بكر الشافغي وأبا علي بن الصواف روى عنه أبو بكر أبا بكر الخطيب، وأبو ياسر طاهر بن أسد الطباخ، وجماعة. توفي في جمادى الأولى عن ثمانِ وثمانين سنة.
عبد الوهاب بن محمد بن عبد الله. القاضي أبو عليّ النسفي، الفقيه. توفي في جمادى الآخرة.
عبد الواحد بن محمد بن إبراهيم. أبو سهل التميمي الكوفي، ثم الإصبهاني الواعظ. عن: أبي الشيخ. وعنه: سعيد البقال. توفي في ربيع الآخر.
عليّ بن أحمد بن محمد بن حسين. الإمام أبو الحسن الإستراباذي الحاكم. كان من كبار أئمة الحديث بسمرقند. وكان مجتهداً في الخير. كان ينسخ عامة النهار وهو يقرأ القرآن لا يمنعه ذا عن ذا وكان قد حج وسأل الله كمال القوة على التلاوة وعلى الجماع، فاستجيب له. حدَّث هذه السنة ولا أعلم وفاته، ولا رواته، رحمه الله.
حرف الميم محمد بن أحمد بن جعفر. أبو حسان المزكي المولقاباذي الفقيه، الشيخ الثقة. كان مشهوراً بالفضل والصلاح والعلم، وكان إليه التزكية بنيسابور، والحشمة الوافرة.
حدَّث عن: والده أبي الحسن، والشيخ أبي العباس محمد بن إسحاق الصبغيّ، ومحمد بن الحسن السّرّاج، وإسماعيل بن نجيد، وجعفر المراغي، وأبي عمرو بن مطر، وأبي الفضل عبيد الله بن عبد الرحمن الزهري، وطبقتهم. ثنا عنه خالي أبو سعد القشيري.
محمد بن الحسن بن الفضل. أبو يعلى البصري الصوفي.
سمع: أبا الحسين بن جميع بصيداء. روى عنه: الخطيب. وله:
لي عجوز كأنّها ال ... بدر في ليلة المطر
ناطق عن جميع أع ... ضائها شاهدُ الكبر
غير أضراسه ففي ... ها لذي اللُّبِّ مُعْتبر
أعْظُمٌ غير أنًّها ... أعظُمٌ تَطحنُ الحَجَر
وكان ظريفاً كثير الأسفار. حدَّث في هذا العام، وانقطع خبره.
محمد بن الحسن بن محمد. أبو المظفر المروزيّ. صدوق، نزل بغداد. وحدًّث عن: زاهر بن أحمد، وأبي طاهر المخلّص. روى عنه: الخطيب.
محمد بن عبد الرحمن بن محمد. أبو الحسن الهروي، الدباس العدْل. سمع: حامد بن محمد الرفاء. روى عنه: شيخ الإسلام، ومحمد بن عليّ العميري، وأهل هراة محمد بن عمر بن بكير بن ودّ

أبو بكر النجار. جار أبي القاسم بن بشران. سمع: أبا بكر بن خلاد النصيبي، وأبا بحر البربهاريّ، وأبا إسحاق المزكي، وابن سلم الختلي.
قال الخطيب: كتبت عنه، وكان ثقة من أهل القرآن. قرأ عليّ إبراهيم ابن أحمد البزوري. وتوفي في ربيع الأول، وكان مولده في سنة ست وأربعين وثلاثمائة ببغداد.
قلت: وروى عنه: أحمد بن بندار البقال، وجماعة. وقرأ عليه: عبد السيد بن عتاب، وأبو الخطاب بن الجراح، ومحمد بن عبد الله بن يحيى الوكيل، وثابت بن بندار، وغيرهم عن قراءته على البزوري وصاحب أحمد بن فرح.
محمد بن مروان بن عيسى. أبو بكر الأموي ابن الشقاق الأندلسي القرطبي. روى عنه: عباس بن أصبغ، وأبي محمد الأصيليّ، وجماعة. وكان قديم الطلب، نافذاً في عدّة علوم، محكماً للنحو والحساب.
محمد بن يحيى بن حسن أبو عمرو النيسابوري. حجّ وحدّث ببغداد. عن: أبي عمرو بن حمدان، وعليّ بن عبد الرحمن البكائي، وعبد الرحمن بن محمد محبور الدّهّان. روى عنه: البرقاني مع تقدمه، وأبو صالح المؤذن، وجماعة. صدوق مات بعد الثلاثين، قاله المؤذن.
محمد بن يحيى بن محمد بن الروزبهان. أبو بكر البغداديّ. قال الخطيب: كتبت عنه، ولا بأس به. سمع: ابن مالك القطيعيّ، وابن ماسي. مات في صفر.
مكي بن بنان. أبو القاسم المصريّ الصواف. قال الحبال: توفي في جمادى الآخرة.
حرف الهاء هاشم بن عطاء بن أبي يزيد الأطرابلسي. أبو يزيد. دخل الأندلس تاجراً في هذه السّنة. وقد سكن في شبيبته بغداد، وأخذ عن القاضي أبي بكر الأبهري. وأخذ بالقيروان عن أبي محمد بن أبي زيد. وكان مالكيّ المذهب، جاوز ثمانين سنة.
هشام بن محمد. أبو محمد التيمليّ الكوفيّ الحافظ. عن: أبي حفص الكتانيّ، وأبي القاسم بن حبابة، وأبي نصر بن الجندي الدمشقي، وطبقتهم. وعنه الخطيب، وقال: لم يكن ثقة. وقد اتَهمه الصوريّ.
محمد بن أبي نصر. أبو عبيد النيسابوري. محدّث جليل. وثقة الخطيب. واسم أبيه: محمد بن عليّ بن محمد. قدم بغداد حاجاً، فروى عن: أبي عمرو بن حمدان، وحسينك التميمي، وعدّه. كتب عنه الخطيب. وأصله فارسي. مات بعد الثلاثين وأربعمائة.
وفيات سنة ثلاث وثلاثين وأربعمائة.
حرف الألف أحمد بن الحسن بن أحمد بن عثمان الدّمشقي الغساني ابن الطيان أبو بكر.
حدَّث في هذه السنة عن: الحسن بن رشيق العسكري، ومحمد بن عليّ النقاش التنيسي، ويوسف الميانجي، وأحمد بن عطاء الروذباريّ، ومحمد بن أحمد الحندريّ.
روى عنه: أبو عبد الله القضاعي، ونجا بن أحمد العطّار.
وبالإجازة: نصر المقدسيّ، وأبو طاهر الحنائيّ.
أحمد بن الحسين بن أحمد بن إسحاق بن حمك. أبو حامد النيسابوريّ، الفقيه الشافعي الواعظ. ثقة، إمام.
حدَّث عن: أبي عمرو بن حمدان، وطبقته. وعنه: أحمد بن عبد الملك المقري. توفي في صفر.
أحمد بن الحسين بن محمد بن عبد الله بن بوّان القاضي أبو نصر الدّينوري المعروف بالكسار. سمع سنن النسائيّ سنة ثلاث وستين وثلاثمائة في جمادى الأولى من أبي بكر بن السني. وحدّث به في شوال من هذا العام.
روى عنه: أبو نجم بدر بن خلف الفركي، وعبدوس بن عبد الله، وعبد الرحمن بن حمد الدوني، أبو صالح أحمد بن عبد الملك المؤذن، وآخرون. وكان صدوقاً، صحيح السماع، من أهل العلم والجلالة.
أحمد بن محمد بن الحسين بن محمد بن فاذشاه. أبو الحسين الإصبهاني، التاني الرئيس. سمع الكثير من أبي القاسم الطبرانيّ.
قال أبو زكريا يحيى بن مندة: كان صاحب ضياع كثيرة، صحيح السّماع رديء المذهب.
جميع مسموعاته مع جدّه الحسين في سنة أربعٍ وخمسين. وحكَّ أشياء مما رواه مسروق، عن ابن مسعود، في الصفات في حال القيامة، وكان ينتحل الإعتزال والتَّشيّع.
قلت: روى عن الطبراني معجمه الكبير.
روى عنه: معمر بن أحمد اللنبانيّ، ومحمد بن إسماعيل الصيرفي، وأبو عليّ الحدّاد، والمحسد بن محمد الإسكاف، وعبد الأحد بن أحمد العنبري، وأهل إصبهان.
توفي في صفر، سامحه الله تعالى، وله شعر.
قال المطهر بن أحمد السكري: أنشدنا أبو الحسين بن فاذشاه لنفسه:
أتطمع أن تدوم لك الحياة ... وتجمع ما تفوز به العُداةُ

فلا تخشى الفناءَ وأنت شيخٌ ... وهل يبقى إذا ابيض النباتُ
وأنشدنا أيضاً:
سهام الشيبِ نافذةٌ مصِيبة ... وسائقة الملمّة والمصيبهْ
ومن نزل المشيبُ بعارضيه ... قد استوفى من الدُّنيا نصيبهْ
أحمد بن محمد بن عليّ بن كرديّ أبو عبد الله البغداديّ الأنماطيّ البزاز. روى عن: أبي بكر الشافعي. وتوفي في صفر.
قال الخطيب: كتبت عنه، ولا بأس به.
قلت: روى عنه: الفضل بن عبد العزيز القطّان، وعبد الله بن محمد الحارثي.
أحمد بن محمد الخولاني. أبو جعفر بن الأبار الإشبيليّ الشاعر. من شعراء المعتضد عبّاد بن محمد اللخمي المحسنين. وله، وهو في ديوان شعره:
لم تدر ما خلَّدت عيناكَ في خلدي ... منَ الغرامِ ولا ما كابدتْ كَبِدي
اأَفديه من زائرٍ رامَ الدُّنوءَ فلم ... يسطعه من غرق في الدّمْع متقدِ
خاف العيونَ فوافاني على عَجَلٍ ... معطلاً جِيده إلاّ من الجيدِ
عاطيتهُ الكاسَ فاستحيتْ مدامَتُها ... من ذلك الشَّنب المعسُول والبردِ
حتّى إذا غازلت أجفانهُ سنةٌ ... وصيَّرتهُ يدُ الصَّهباء طوعَ يدي
أردتُ توسيده خدّي وقلَّ له ... فقال: كفّك عندي أفضل الوَسَدِ
فبات في حرمٍ لا غدرَ يُذعرُهُ ... وبتُّ ظمآنَ لم أصدر ولم أردِ
بدرٌ أَلمّ وبدرُ التّمّ ممحقٌ ... والأُفق محلولكُ الأرجاء من حَسَدِ
تحيَّر اللَّيل منه أين مطلعُه ... أما درى اللَّيلُ أنّ البدرَ في عضُدي
إبراهيم بن أبي العيش بن يربوع. أبو إسحاق القيسيّ السّبتيّ. دخل الأندلس، وسمع من: أبي محمد الباجيّ، وغيره.
ورّخه حفيده إبراهيم بن أحمد بن إبراهيم.
أنوش تكين. أبو منصور التركيّ الختنيّ. سيأتي مطوّلاً في (ن).
حرف الحاء الحسن بن صالح بن عليّ بن صالح. أبو محمد المصريّ، يُعرف بالعميد. ورّخه الحبّال، وقال: سمع كثيراً وحدَّث قليلاً الحسن بن محمد بن بشر. المزني الهروي، أبو محمد. توفي في صفر.
الحسين بن بكر بن عبيد الله. أبو القاسم البغدادي.
روى عن: أبي بكر القطيعيّ، وغيره.
قال الخطيب: كتبنا عنه، وكان ثقة. ناب في القضاء بالكرخ.
الحسين بن عليّ بن أحمد بن جمعة الحريري. بغداديّ. روى عن: أبي بكر القطيعيّ، وأبي بكر بن ماسي، وسهل بن أحمد الدّيباجيّ، ومحمد بن المظفر، وطبقتهم.
قال الخطيب: كان له حفظ. وسمعت عبيد الله الأزهري يقول إنّه كان يستعير منه أصولاً لا سماع له فيها فينقل منها. ولد سنة سبع وخمسين وثلاثمائة.
الحسين بن محمد بن إبراهيم بن زنجويه. أبو عبد الله الإصبهانيّ. عن: أبي بكر القبّاب. كتب عنه اللّبّاد. مات في رجب.
حرف السين سالم بن عبد الله. أبو معمر الهرويّ، المعروف بغولجة. إمام متفنّن. قال فيه بعض العلماء. ما عبرَ جسر بغداد مثله. روى عنه: الّلتّيّ. وله تصانيف الأصول والفروع على مذهب الشّافعيّ.
سعيد بن العباس بن محمد بن عليّ بن سعيد أبو عثمان القرشيّ، الهرويّ، المزكّيّ.
سمع: أبا عليّ الرّفاء، وأبا حامد بن حسنويه، وأبا الفضل بن خميرويه، ومنصور بن العباس البوسنجيّ، وجماعة تفرَّد بالرواية عنهم. وطال عمره. وانتخب عليه إسحاق القرّاب أجزاء كثيرة.
روى عنه: أبو بكر الخطيب، وشيخ الإسلام أبو إسماعيل، ومحمد بن عليّ العميريّ، وجماعة. توفي في المحرم، وله أربع وثمانون سنة، وكان شريفاً سريّاً. سمع ببغداد ونيسابور.
حرف الطاء طاهر بن العباس أبو بشر العبّادي الهروي. روى عن: الخليل بن أحمد القاضي، وعبد الرحمن بن أبي شريح.
الحرف العين عبد الله بن عبدان بن محمد بن عبدان أبو الفضل، شيخ همذان، وعالمها ومفتيها.
قال شيرويه: روى عن: صالح بن أحمد، وجبريل، وعليّ بن الحسن بن الربيع، وجماعة.
وسمع ببغداد: من أبي الحسن بن أخي معمر، وابن حبابة، وعثمان بن المنتاب، وأبي حفص الكتّانيّ، والمخلص.

ثنا عنه: محمد بن عثمان، وأحمد بن عمر، والحسين بن عبدوس، وأبوه، وعليّ الحسني، وكان ثقة فقيهاً، ورِعاً جليل القدر ممّن يشار إليه.
سمعت ابن عثمان يقول: لمّا أغار التُّرك على همذان أسروا ابن عبدان، ثم أنّهم عرفوه فقال بعضهم: لا تعذّبوه، ولكن حلّفوه بالله ليخبرنا بماله، فإنّه لا يكذب.
فاستحلفوه فأخبرهم بمتاعه حتّى قال لهم: خرقة فيها خمسة وعشرون ديناراً رميناها في هذه البئر. فما قدروا على إخراجها. قال: فما سلم له غيرها.
قال شيرويه: رأيت بخط ابن عبدان: رأيت ربَّ العزّة في المنام، فقلت له: أنت خلقت الأرض و خلقت الخلق ثم أهلكتهم. ثم خلقت خلقاً بعدهم. وكأني أرى أنّه يرتضي كلامي ومدحي له، فقال لي كلاماً يدل على أنه يخاف عليّ الافتخار بما أولانيه، فقلت له: أنا في نفسي أخسّ. ووقع في ضميري: أخسّ من الرّوث.
ثم قال لي: أفضل ما يدعي به: " أّلا لَهُ الخلقُ والأمرُ " . توفي رحمه الله في صفر سنة ثلاث وثلاثين، وقبره يزار ويتبرك به.
عبد الرحمن بن حمدان بن محمد بن حمدان. أبو سعد النصرويي والنيسابوريّ، منشوبٌ إلى جده نصرويه، بصادِ مهملة. رحل وكتب الكثير.
وروى عن: أبي محمد بن ماسي، وعبيد الله بن العباس الشطوي، ومحمد بن أحمد المفيد، وابن نجيد، وأبي الحسن السّرّاج، وأبي بكر القطيعيّ، وأبي عبد الله العصميّ، وعبد الله بن محمد بن زياد الدورقيّ السّمريّ المعدّل يروي عنه مسند إسحاق الحنظلي.
روى عنه: أبو عليّ الحسن بن محمد بن محمد بن حمويه، وأبو بكر البيهقي، وأبو بكر الخطيب، وعبد الغفار بن محمد الشيرويّ، وآخرون. توفي في صفر. وكان محدّث عصره.
عبد السلام بن الحسين أبو القاسم المايوسي الصفار. شيخ بغداديّ ثقة. سمع: أبا بكر القطيعي، وابن المظفر.
روى عنه: الخطيب، وأثنى عليه عبد الملك بن الحسين بن عبدويه. أبو أحمد الإصبهانيّ العطار المقريء. روى عن: عليّ بن عمر الحربيّ السكريّ.
روى عنه: أبو عليّ الحدّاد.
عبد الغفّار بن عبد الواحد بن محمد. أبو النّجيب الأرمويّ الحافظ. رحل وطوف، وسمع: أبا نعيم الحافظ، وأبا القاسم بن بشران، وأحمد ابن عبد الله بن المحاملي، ومحمد بن الفضل بن نظيف.
روى عنه: أبو بكر الخطيب، ونجا بن أحمد، وعبد العزيز الكتّاني، وغيرهم.
وجاوز بمكّة، فأكثر عن: أبي ذر. ورجع إلى الشام قاصداً بغداد فأدركه أجله بين دمشق والرّحبة في شوال شاباً.
عبد الوهاب بن الحسن الحربيّ. المؤدب. ويعرف بابن الخزري. سمع: أبا بكر القطيعيّ، وأبا عبد الله الحسين الشماخيّ. وثقة الخطيب، وحدّث عنه.
عبيد الله بن إبراهيم الأنصاري. الخطيب الخياط الشّيعيّ. حدَّث عن: أبي بكر القطيعيّ.
قال الخطيب: كتبتُ عنه، وكان من شيوخ الشّيعة.
علاء الدولة. أبو جعفر شهريار بن كاكويه، صاحب إصبهان. أحد الشجعان، حارب السلوجقية، وتمكّن مدة، ومات سنة ثلاث، فقام بعده ابنه ظهير الدين أبو منصور قرامرز، فسار أخوه كرشاسف فاستولى على همذان.
عليّ بن بشرى أبو الحسن الليثي، مولى بني الليث السجزيّ الصوفيّ.
يروى عن: ابن حمدان، ومحمد بن الحسين الأبريّ.
روى عنه: عيسى بن شعيب السجزيّ، وشيخ الإسلام أبو إسماعيل، وجماعة. وكان مكثراً عن الحافظ ابن مندة.
عليّ بن محمد بن عليّ. أبو القاسم العلويّ الحسينيّ الحرانيّ، المقريء الحنبليّ السنيّ. توفي في العشرين من شوال من سنة ثلاث عن سنّ عالية. قرأ القراءآت على أبي بكر محمد بن الحسن النقاش، وسمع منه تفسيره. وهو آخر من روى في الدنيا عنه.
قرأ عليه: أبو معشر عبد الكريم الطبري، وأبو القاسم يوسف بن جبارة الهذلي، وأبو العباس أحمد بن الفتح بن عبد الجبّار الموصلي نزيل نهر الملك، وشيخ المحوّل.
وكان إماماً صالحاً كبير القدر. لكن هبة الله بن الأكفاني قال: سمعت عبد العزيز الكتاني الحافظ، وقد أريته جزءاً من كتب إبراهيم بن شكر من مصنفات الآجري. والسماع عليه مزورٌ بين التزوير، فقال: ما يكفي عليّ بن محمد الزيدي الحرّانيّ أن يكذب حتى يكذب عليه؟ وأما أبو عمرو الدانيّ فقال: هو أخر من قرأ على النقاش، وكان ضابطاً ثقة مشهوراً. أقرأ بحرّان دهراً طويلاً.
عليّ بن موسى بن الحسين. أبو الحسن بن السمسار الدمشقي.

حدَّث عن: أبيه، وأخيه أبي العباس محمد، وأخيه الآخر أحمد، وأبي القاسم عليّ بن يعقوب بن أبي العقب، وأبي عبد الله محمد بن إبراهيم بن مروان، وأحمد بن أبي دجانة، وأبي عليّ بن آدم، وأبي عمر بن فضالة، وأبي زيد المروزيّ، والدّارقطنيّ، والمظفر بن حاجب الفرغاني، وخلق كثير. وكان مسند الشام في وقته.
روى عنه: عبد العزيز الكتّانيّ، وأبو نصر بن طلاّب، وأبو القاسم بن أبي العلاء، والحسن بن أحمد بن أبي الحديد، والفقيه نصر المقدسي، وأحمد بن عبد المنعم الكريديّ، وآخرون.
قال أبو الوليد الباجي: فيه تشيّع يفضي به إلى الرفض. وكان قليل المعرفة، في أصوله سقم.
وقال الكتاني: كان فيه تساهل، ويذهب إلى التشيع. وتوفي في صفر، وقد كمّل التسعين عمر بن إبراهيم بن أحمد. أبو حفص الإصبهاني السمسار. عن: أبي الشيخ. وعنه: سعيد بن محمد البقال، وواصل بن حمزة، وإسحاق بن عبد الوّهاب بن مندة. مات في جمادى الأولى حرف الميم محمد بن أحمد بن عبد الله بن محمد بن عليّ بن شريعة اللخميّ الباجي. أبو عبد الله الإشبيلي. سمع من جده الإمام أبي محمد، ورحل مع أبيه إلى المشرق. وشاركه في السماع من الكبار كأبي بكر بن إسماعيل المهندس، والحسن بن إسماعيل الضراب.
حدَّث عنه الخولاني وقال: كان من أهل العلم بالحديث والرأي والفقه، عارفاً بمذهب مالك. توفي لعشر بقين من المحرم.
وقال ابن خزرج: مولده في صفر سنة ست وخمسين وثلاثمائة. وكان أجل الفقهاء عندنا دراية ورواية، بصيراً بالقعود وعللها. صنف فيها كتاباً حسناً، وكتاباً مستوعباً في سجلات القضاة إلى ما جمع من أقوال الشيوخ المتأخرين، مع ما كان عليه من الطريقة المثلى من الوقار والتعاون النزاهة.
محمد بن إسماعيل بن عباد بن قريش. القاضي أبو القاسم اللخمي الإشبيلي، من ذرية النعمان بن المنذر ملك الحيرة، وأصله من بلد العريش، البلد التي كانت أول رمل مصر، فدخل أبو الوليد إسماعيل بن عباد الأندلس، ونشأ له أبو القاسم، فاعتنى بالعلم وبرع في الفقه، وتنقلت به الأحوال إلى أن ولي قضاء إشبيلية في أيام بني حمود الإدريسي، فأحسن السياسة مع الرعية والملاطفة لهم، فرمقته العيون. وكان المعتلي يحيى بن عليّ الإدريسي صاحب قرطبة مذموم السيرة فسار إلى إشبيلية وحاصرها، فلمّا نازلها اجتمع الأعيان إلى القاضي أبو القاسم هذا وقالوا له: ترى ما نزل بنا، فقم بنا واخرج إلى هذا الظالم ونملكك.
فأجابهم وتهيأ للقتال، وخرجوا إلى قتال يحيى، فركب إليهم وهو سكران، فقتل يحيى وهو سكران، وعظم أبو القاسم في النفوس وبايعوه، واستعان بالوزير أبي بكر محمد بن الحسن الزبيدي، وعيسى بن حجاج الحضرمي وعبد الله بن عليّ الهوزني، فدبروا أمر إشبيلية أحسن تدبير ولقبوه الظافر المؤيد بالله، ثم أنه ملك قرطبة وغيرها. واتسع سلطانه.
وقضيته مشهورة مع الشخص الذي زعم أنه هشام المؤيد بالله بن الحكم الأموي، الذي كان المنصور محمد بن أبي عامر حاجبه.
انقطع خبر المؤيد بالله هذا أكثر من عشرين سنة، وجرت أحوال وفتن في هذه السنوات، فلمّا تملك القاضي أبو القاسم بن عباد قيل له إن هشام بن الحكم أمير المؤمنين بقلعة رياح في مسجد، فأحضره ابن عباد وبايعه بالخلافة، وفوّض إليه، وجعل ابن عباد نفسه كالوزير بين يديه.
قال الأمير عزيز: استولى القاضي محمد بن إسماعيل على الأمر سنة أربع وعشرين، وحسده أمثاله وكثر الكلام فيه، وقالوا: قتل يحيى بن عليّ الحسني الإدريسي من أهل البيت. وقتل يحيى بن ذي النون ظلماً.
واتسع القول فيه، وهو في خلال ذلك مفكراً فيما يفعله إذ جاءه رجل من قرطبة، فقال: رأيت هشاماً المؤيد بالله في قلعة رباح، وكان ذلك الرجل يعرفه من مدة، فقال: انظر ما تقول. قال: أين والله رأيته، وهو هشام بلا شك.
وكان عند القاضي عبد اسمه تومرت، كان يقوم على رأس هشام، فقال له: إذا رأيت مولاك تعرفه؟ قال: نعم، ولا أنكره ولي فيه علامات.

فأرسل رجلاً مع الرجل، فوجداه في قلعة رباح في مسجد، فأعلماه أنهما رسولا القاضي بن عباد، فسار معهما إلى إشبيلية، فلما رآه مولاه تومرت قام وقبل رجليه وقال: مولاي والله. فقام إليه القاضي وقبل يديه هو وأولاده وسلموا عليه بالخلافة . وأخرجه يوم الجمعة بإشبيلية، ومشوا بين يديه إلى الجامع، فخطب هشام للناس وصلى بهم، وبايعوه: القاضي وبنوه، والناس، وتولى القاضي الخدمة بين يديه، وبقي أمير المؤمنين، والقاضي يقول: أمر أمير المؤمنين. وجرى على طريقة الحاجب ابن أبي عامر غير أنه لم يخرج إلى الجمع طول مدته. والقاضي ابن عباس في رتبة وزير له. واستقام لابن عباد أكثر مدن الأندلس.
قال عزيز: خرج هشام هارباً بنفسه من قرطبة عام أربعمائة مستخفياً حتى قدم مكة، ومعه كيس فيه جواهر، فشعر به حرامية مكة، فأخذوه منه، فبقي يومين لم يطعم. فأتاه رجل عند المروة، فقال: تحسن عمل الطين؟ قال: نعم. فمضى وأعطاه تراباً ليجبله، فلم يدر كيف يصنع. وشارطه على درهم وقرص، فقال له: عجل القرص. فأتاه به فأكله. ثم عمد إلى التراب فجبله ثم خرج مع قافلة إلى الشام على أسوأ حال، فقدم بيت المقدس فرأى رجلاً حصرياً فوقف ينظر، فقال له الرجل: أتحسن هذه الصناعة؟ قال: لا. قال: فتكون عندي تناولني القش.
فأقام عنده مدة، وتعلم صنعة الحصر، وبقي يتقوت منها وأقام ببيت المقدس أعواماً، ثم رجع إلى الأندلس سنة أربع وعشرين وأربعمائة.
قال عزيز: هذا نص ما رواه مشايخ من أهل الأندلس. ثم ذكر ما قاله أبو محمد بن حزم في كتاب نقط العروس، قال: فضيحة لم يقع في الدهر على مثلها. أربعة رجال في مسافة ثلاثة أيام تسمى كل واحد منهم أمير المؤمنين، وخطب لهم بها في زمن واحد. أحدهم، خلف الحصري بإشبيلية على أنه هشام المؤيد، والثاني: محمد بن القاسم بن حمود بالجزيرة الخضراء، والثالث: محمد بن إدريس بن عليّ بن حمود بمالقة، والرابع: إدريس بن يحيى بن عليّ بشنترين.
ثم قال أبو محمد بن حزم: أخلوقة لم يسمع بمثلها. ظهر رجل يقال له خلف الحصري، بعد نيف وعشرين سنة من موت هشام المؤيد بالله، فادعى أنه هشام، فبويع وخطب له على منابر الأندلس في أوقات شتى، وسفكت الدماء وتصادمت الجيوش في أمره، وأقام هذا الذي أدعى أنه هشام في الأمر نيفاً وعشرين سنة، والقاضي محمد كالوزير بين يديه.
قلت: استبد القاضي بالأمر، ولم يزل ملكاً مستقلاً إلى أن توفي في آخر جمادى الأولى سنة ثلاث وثلاثين، ودفن بقصر إشبيلية، وقام بالأمر بعده ولده المعتضد بالله أبو عمرو عباد.
وقيل: إنما كان إقامة الذي زعم أنه هشام في أيام المعتضد. وبقي المعتضد إلى سنة أربع وستين.
محمد بن جعفر أبو الحسن الجهرمي الشاعر. كان من فحول الشعراء بالعراق. وجهرم قرية. مولده في سنة ثمان وخمسين وثلاثمائة.
محمد بن حمزة أبو عليّ البغدادي الدهان. قال الخطيب: صدوق كتبنا عنه.
سمع: أبا بكر عبد الله بن يحيى الطلحي، وعليّ بن عبد الرحمن البكائي بالكوفة، وأبا بكر القطيعي. ولد سنة خمس وأربعين وثلاثمائة.
وسمع سنة تسع وخمسين. ومات في ربيع الآخر سنة ثلاث.
محمد بن عبد الله بن بندار. أبو عبد الله المرندي. حجّ في هذا العام، وحدَّث بدمشق عن الدارقطني، وأبي حفص بن شاهين، وجماعة.
روى عنه: عبد العزيز الكتاني، وهبة الله بن الصقر المرندي، وأبو القاسم ابن أبي العلاء الفقيه.
محمد بن عليّ بن أحمد. أبو بكر البغدادي المطرز. يلقب حريقاً. سمع: أبا الحسن بن لؤلؤ، وأبا الحسين بن سمعون.
قال الخطيب: كتبت عنه، وكان صدوقاً.
محمد بن مساور بن أحمد بن طفيل. أبو بكر الطليطلي. روى عن: هاشم بن يحيى، وعبد الوارث بن سفيان. وكان خيراً متواضعاً فصيحاً، ذا وقار. وحدَّث في هذه السنة، وانقطع خبره.
مسعود بن السلطان محمود بن سبكتكين حارب أخاه محمداً وقلعه من السلطنة، وكحله وسجنه، وحكم على خراسان والهند، وغير ذلك. وجرت له حروب وخطوب مع السلجوقية أول ما ظهروا إلى أن قتل في سنة ثلاث، وأطاع الجيش أخاه محمداً المسمول، وقتل أخاه مسعوداً وعاد إلى السلطنة مسلم بن أحمد بن أفلح أبو بكر القرطبي الأديب. روى عن: أبي محمد بن أسد، وأبي القاسم عبد الرحمن بن أبي يزيد المصريّ.

وكان إماماً في علم العربية، له تلامذة، وحلقة كبيرة، وكان متنسكاً صالحاً من أهل السنة والجماعة، رحمه الله.
حرف النون نوشتكين بن عبد الله. الأمير المظفر سيف الخلافة عضد الدولة أبو منصور التركي، أحد الشجعان المذكورين.
مولده ببلاد الترك، وحمل إلى بغداد، ثم إلى دمشق في سنة أربعمائة. فاشتراه القائد تزبر الديلمي، فرأى منه شهامة مفرطة وصرامة، وشاع ذكره فأهداه للحاكم المصري. وقيل بل جاء الأمر بطلبه منه سنة ثلاث وأربعمائة.
فجعل في الحجرة فقهر من بها من المماليك، وطال عليهم بالذكاء والنهضة، فقربه متوليهم، ثم لزم الخدمة وجعل يتودد إلى القواد، فارتضاه الحاكم وأعجب به، وأمره وبعثه إلى دمشق في سنة ست وأربعمائة فتلقاه مولاه دزبر، فتأدب مع مولاه وترجل له. ثم أعيد إلى مصر وجرد إلى الريف. ثم عاد وولي بعلبك، وحسنت سيرته، وانتشر ذكره.
ثم طلب، فلما بلغ العريش رد إلى ولاية قيسارية. واتفق قتل فاتك متولي حلب سنة اثنتي عشرة، قتله مملوك هندي وولي أمير الجيوش فلسطين في أول سنة أربع عشرة. فبلغ حسّان مفرج ملك العرب خبره، فقلق وخاف.
ولم يزل أمر أمير الجيوش في ارتفاع واشتهار، وتمت له وقائع مع العرب فدوخهم وأثخن فيهم، فعمل عليه حسان، وكاتب فيه وزير مصر حسن بن صالح، فقبض عليه بعسقلان بحيلة دبرت له في سنة سبع عشرة، وسأل فيه سعيد السعداء فأجيب سؤاله إكراماً له وأطلق. ثم حسنت حاله، وارتفع شأنه، وكثرت غلمانه وخيله وإقطاعاته.
وبعد غيبته عن الشام أفسدت العرب فيها، ثم صرف الوزير ووزر نجيب الدولة عليّ بن أحمد الجرجرائي، فاقتضى رأيه تجريد عساكر مصر إلى الشام، فقدم نوشكين عليهم، ولقبه بالأمير المظفر منتخب الدولة، وجهز معه سبعة آلاف فارس وراجل. فسار وقصد صالح بن مرداس وحسان بن مفرج، فكان الملتقي في القحوانة فانهزمت العرب، وقتل صالح، فبعث برأسه إلى الحضرة، فنفذت الخلع إلى نوشتكين، وزادوا في ألقابه.
ثم توجه إلى حلب ونازلها، ثم عاد إلى دمشق، ونزل في القصر وأقام مدة. ثم سار إلى حلب، ففتحت له، فأحسن إلى أهلها ورد المظالم وعدل.
ثم تغير وشرب الخمر، فجاء فيه سجل مصريّ، فيه: أما بعد، فقد عرف الحاضر والبادي حال نوشتكين الدزبري الخائن، ولما تغيرت نيته سلبه الله نعمته. " إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم " .
فضاق صدره وقلق، ثم جاءه كتاب فيه توبيخ وتهديد، فعظم عليه، ورأى من الصواب إعادة الجواب بالتنصل والتلطف، فكتب: من عبد الدولة العلوية، متبرئاً من ذنوبه الموبقة، وإساءآته المرهقة، لائذاً بعفو أمير المؤمنين، عائذاً بالكرم، صابراً للحكم، وهو تحت خوف ورجاء، وتضرع ودعاء. وقد ذلت نفسه بعد غرها، وضاقت بعد أمنها.
إلى أن قال: وليس مسير العبد إلى حلب ينجيه من سطوات مواليه.
ونفذ هذا الجواب وطلع إلى قلعة حلب، فحم وطلب طبيباً، فوصف له مسهلاً، فلم يشربه، ولحقه فالج في يده ورجله. ومات بعد أيام من جمادى الأولى سنة ثلاث وثلاثين بحلب. وخلف من الذهب العين ستمائة ألف دينار ونيفاً.
حرف الياء يحيى بن سعيد بن يحيى بن بكر. أبو بكر بن الطواق القرطبي. روى عن: أبي عبد الله بن مفرج. وسمع بمصر من: أبي بكر المهندس. حدَّث عنه: أبو بكر الخولاني، وقال: كان من أهل القرآن، طالباً للعلم مع الفهم والضبط. وكان من أهل السنة، مجانباً لأهل البدع. توفي في جمادى الآخرة عن سن عالية.
الكنى أبو الحسن الرحبيّ الفقيه الداوودي. نزيل مصر. رحل إلى بغداد، ولقي: القاضي أبا بكر الأبهري المالكي، وأبا بكر الرازي الحنفي، ابن المرزبان الشافعي. وله مصنفات كثيرة على مذهب أهل الظاهر.
وفيات سنة أربع وثلاثين وأربعمائة
حرف الألف أحمد بن عليّ بن أحمد. أبو الحسين الجحواني الكوفي. سكن بغداد، وحدَّث عن: أبي بكر الطلحي، وجعفر الأحمسي. قال الخطيب: وهو آخر من حدَّث عنهما، كتبتُ عنه، وكان ثقة حافظاً للقرآن. توفي في شوال. ومولده في سنة خمسين وثلاثمائة.
أحمد بن عليّ بن الحسن أبو نصر المايمرغي الضرير المقريء. من أهل ما رواء النهر ثقة. سمع الكثير من: أبي عمرو محمد بن محمد بن صابر ، وأبي أحمد الحاكم، والبخاريين. وعاش تسعين سنة.
أحمد بن محمد بن أحمد بن دلويه.

أبو حامد الأستوائي. سمع بنيسابور : أبا أحمد الحاكم، وأبا سعيد بن عبد الوهاب الرازي، وكان أحمد الفقهاء الشافعية. ولي قضاء عكبرا. وكان صدوقاً.
سمع منه: الدارقطني مع تقدمه، وأبو بكر الخطيب. وكان في الأصول على مذهب الأشعري، وفي الفقه شافعياً.
أحمد بن محمد بن أحمد بن محمد بن الحسين بن بزدة الإصبهاني. الفرضي المقريء. يعرف بالقج. روى عن: أحمد بن عبدان الحافظ، والمخلص.
وعنه: الخطيب، وغيره.
إسماعيل بن عليّ أبو إبراهيم الحسيني المصري. انتقى عليه أبو نصر السجستاني، وحدَّث. توفي في شعبان.
حرف الحاء الحسن بن عليّ بن سهلان أبو سعد الإصبهاني القرقوني. روى عن: أبي الشيخ. وعنه: أحمد بن الحسين بن أبي ذر الصالحاني.
الحسين بن أحمد بن جعفر بن أحمد. أبو عبد الله الهمذاني الفقيه. محدَّث بمكة.
سمع ببغداد: ابن المظفر، وأبا عمر بن حيويه، وابن شاهين.
وبنيسابور: أبا الحسن الخفاف. وبهمذان: جبريل بن محمد البغدادي. وحدَّث سنين. روى عنه.
الحسين بن عمر بن محمد البغدادي أبو عبد الله كاتب ابن الآبنوسيّ. سمع: القطيعي، وابن ماسي.
قال الخطيب: كتبت عنه، وكان ثقة صالحاً. توفي في ذي الحجة.
حمزة بن الحسن بن العباس بن الحسن بن أبي الجنّ القاضي فخر الدولة أبو يعلى العلوي الحسيني الدمشقي.
ولي قضاء دمشق من قبل الظاهر العبيدي، وولي نقابة الأشراف بمصر، وجدد بدمشق منابر وقنيّ، وأجرى الفوّارة. وذكر أنه وجد في تذكرته صدقة كل سنة سبعة آلاف دينار. وكان مولده في سنة سبع وستين وثلاثمائة. حكى عنه الشريف أبو الغنائم عبد الله بن الحسين النسابة.
حرف السين سعيد بن أحمد بن محمد. أبو عثمان بن الربيع الهذلي الإشبيلي. كان من أهل النفاذ في الحديث والفقه، قوي الفهم، محسناً للشروط وعللها.
روى عن: أبي محمد الباجي، وأبي جعفر بن عون الله، وأبي الحسن الأنطاكي، وأبي بكر الزبيدي، وجماعة.
ذكره ابن خزرج، وعاش اثنتين وثمانين سنة.
سعيد بن محمد بن أحمد بن سعيد. أبو القاسم الإصبهاني البقال. توفي في جمادى الآخرة. محدَّث حافظ. معجمه ألف شيخ. شيخ، رحل إلى خراسان، والعراق، والحجاز، وهمذان، وكتب الكثير، ونسخ بالأجرة.
كتب عنه: أبو يعقوب التراب، وأبو بكر أحمد بن عليّ الإصبهاني الحافظ. قال ذلك يحيى بن مندة.
حرف الشين شذرة بن محمد أحمد بن شذرة. أبو العلاء المدينّي. توفي في رجب. يروي عن: ابن المقري. سمع منه: محمد بن عبد الواحد الكسائي، وغيره، شعيب بن عبد الله بن المنهال. أبو عبد الله المصري.
روى عن: أحمد بن الحسن بن إسحاق بن عتبة الرازي. وغيره.
روى عنه: أحمد بن إبراهيم الرازي، وعليّ بن الحسن الخلعي، وجماعة. وكان أسند من بقي بديار مصر. توفي في شعبان. قال أبو إسحاق الحبّال: يتكلم في مذهبه.
قلت: كأنه يريد الرفض، لأنه ملا مصر.
حرف العين عبد الله بن غالب بن تمام بن محمد. أبو محمد الهمذاني المالكي، الفقيه. عالم أهل سبتة وصالحهم وشيخهم. أخذ عن شيوخ سبته، ورحل إلى الأندلس فسمع من: أبي محمد الأصيلي، وأبي بكر الزبيدي.
ورحل إلى القيروان، فسمع من: أبي محمد بن أبي زيد. وإلى مصر، فسمع من: أبي بكر المهندس، والوشاء.
وكان إماماً متقناً عارفاً بالمذهب، أديباً بليغاً شاعراً، حافظاً، نظاراً، مدارُ الفتوى عليه ببلده في عصره.
أخذ عنه: ابنه أبو عبد الله محمد، وإسماعيل بن حمزة، وأبو محمد المسيلي، والقاضي بن جماح. وتوفي رحمه الله في صفر.
عبد الله بن أبي الفضل عمر بن أبي سعد. الزاهد الهروي، أبو نصر الواعظ. توفي بنيسابور قاصداً للحج.
عقد مجلساً في قوله تعالى: " ومن يخرج من بيته مهاجراً إلى الله ورسوله " فمرض عقيب المجلس، ومات رحمه الله في ربيع الآخر.
عبد الودود بن عبد المتكبر. أبو الحسن الهاشمي البغداديّ. توفي في رجب عن أربع وتسعين سنة.
روى عن: أبي بكر محمد بن عبد الله الشافعيّ. سمع مجلساً واحداً. روى عنه: الخطيب.
عبيد الله بن هشام بن سوار الداراني. أبو الحسين.
عبد بن أحمد بن محمد بن عبد الله بن غفير.

أبو ذر الأنصاري الهروي المالكي الحافظ. ويعرف ببلده بابن السّمّاك. وسمع بهراة: أبا الفضل بن خميرويه، وبشر بن محمد المزني، وجماعة.
ورحل، فسمع: أبا محمد بن حمويه، وزاهر بن أحمد بسرخس، وأبا إسحاق بن إبراهيم بن أحمد المستملي ببلخ؛ وأبا الهيثم محمد بن مكي بكشميهن، وأبا بكر هلال بن محمد، وشيبان بن محمد الضبعي بالبصرة، والدارقطني، وأبا الفضل الزهري، وأبا عمر بن حيويه، وطائفة ببغداد؛ وعبد الوهاب الكلابي، وجماعة بدمشق، وطائفة بمصر وبمكة. وجمع معجماً لشيوخه، وجاور بمكة دهراً.
روى عنه: ابنه عيسى، وعليّ بن محمد بن أبي الهول، وموسى بن الصقلبي، وعبد الله بن الحسن التنيسي، وعلي بن بكار الصوري، وأحمد بن محمد القزويني، وعليّ بن عبد الغالب البغدادي، وشيخ الإسلام أبو إسماعيل، وأبو عمران الفاسي الفقيه موسى بن عيسى، وأبو الطاهر إسماعيل بن سعيد النحوي، وأبو الوليد سليمان بن خلف الباجي، وعبد الله بن سعيد الشنتجالي وعبد الحق بن هارون السهمي، وأبو بكر أحمد بن عليّ الطريثيثي، وأبو شاكر أحمد بن عليّ العثماني، وأبو الحسين محمد بن المهتدي بالله، وخلق سواهم.
وروي عنه بالإجازة: أبو بكر بالخطيب، وأبو عمرو الداني، وأبو عمر بن عبد البر، وأحمد بن عبد القادر بن يوسف، وأبو عبد الله أحمد بن محمد الخولاني الإشبيلي.
مولده في حدود سنة خمس وخمسين وثلاثمائة.
وقال الخطيب: قدم بغداد أبو ذر وأنا غائب، فحدَّث بها وحج وجاور، ثم تزوج في العرب وسكن السروات، وكان يحج كل عام فيحدَّث ويرجع وكان ثقة ضابطاً ديناً.
مات بمكة في ذي القعدة. وقال أبو عليّ بن سكرة: توفي في عقب شوال.
وقال أبو الوليد الباجي في كتاب إختصار فرق الفقهاء من تأليفه عند ذكر أبي بكر الباقلاني: لقد أخبرني أبو ذر، وكان يميل إلى مذهبه، فسألته: من أين لك هذا؟ فقال: كنت ماشياً ببغداد مع الدارقطني فلقينا القاضي أبا بكر، فالتزمه الشيخ أبو الحسن الدارقطني، وقبل وجهه وعيينه. فلمّا فارقناه قلت: من هذا؟ فقال: هذا إمام المسلمين والذاب عن الدين القاضي أبو بكر محمد بن الطيب. قال أبو ذر: فمن ذلك الوقت تكررت عليه وقال أبو عليّ البطليوسي: سمعت أبا عليّ الحسن بن بقي الجذامي المالقي: حدَّثني بعض الشيوخ قال: قيل لأبي ذر: أنت من هراة، فمن أين تمذهبت لمالك وللأشعري؟ قال: قدمت بغداد فلزمت الدارقطني، فاجتاز به القاضي ابن الطيب فأظهر الدارقطني ما تعجبت منه من إكرامه، فلمّا ولّى سألته فقال: هذا سيف السنة أبو بكر الأشعري. فلزمته منذ ذلك، واقتديت به في مذهبه جميعاً، أو كما قال.
وقال أبو إسماعيل عبد الله بن محمد: عبد بن أحمد بن محمد السماك الحافظ، صدوق، تكلموا في رأيه. سمعت منه حديثاً واحداً عن شيبان بن محمد، عن أبي خليفة، عن ابن المديني، حديث جابر بطوله في الحجّ، قال لي: إقرأه عليّ حتى تعتاد قراءة الحديث، وهو أول حديث قرأته على الشيخ، وناولته الجزء فقال: لست على وضوء فضعه.
قلت: أخبرني بهذا عليّ بن أحمد بالثغر: أنا عليّ بن زوزبه، أنا أبو الوقت، أنا أبو إسماعيل، فذكره.
وقال عبد الغافر في السياق: كان أبو ذر زاهداً ورعاً عالماً سخياً بما يجد، لا يدخر شيئاً لغد. صار من كبار مشايخ الحرم، مشاراً إليه في التصوف. خرجّ على الصحيحين تخريجاً حسناً. وكان حافظاً كثير الشيوخ.
قلت: وله مستخرج استدركه على صحيح البخاري ومسلم في مجلد وسط، يدلّ على حفظه ومعرفته.
وقال القاضي عياض: لأبي ذر كتاب كبير مخرج على الصحيحين، وكتاب في السنة والصفات، وكتاب الجامع، وكتاب الدعاء، وكتاب فضائل القرآن وكتاب دلائل النبوة، وكتاب شهادة الزور، وكتاب فضائل مالك، وفضائل العيدين، وغير ذلك. وأرخ وفاته في سنة خمسٍ وثلاثين. والصحيح سنة أربعٍ، والله أعلم.
عليّ بن جعفر. المنذري، القهندزي، الهرويّ. سمع: العباس بن الفضل النضرويي. روى عنه: العميري، وجماعة.
عليّ بن طلحة بن محمد بن عمر. أبو الحسن البصري المقريء سمع: أبا بكر القطعيّ، وابن ماسي، وعبد العزيز، وإبراهيم الخرقيين.
قال الخطيب: كتبنا عنه، ولم يكن به بأس. ومات في ربيع الآخر.
قلت: قرأ على صاحب ابن مجاهد أبي القاسم عبد الله بن محمد بن البيع.

قرأ عليه: أبو طاهر بن سوار، وعبد السيد بن عتاب، وأبو البركات الوكيل، وغيرهم.
ومن شيوخه في القراءآت أيضاً: عبد العزيز بن عصام، ممن قرأ على ابن مجاهد، وأبو عبد الله محمد بن أحمد بن محمين المؤدب البصريّ، قرأ على محمد بن عبد العزيز بن الصباح صاحب حنبل.
عليّ بن محمد بن عبد الرحيم. أبو الحسين الأزدي. سمع: أباه، والقطيعي، وابن لؤلؤ الوراق.
وهو بغدادي. كتب عنه: الخطيب وصدقه. وتوفي في المحرم.
عمر ابن إبراهيم بن سعيد. أبو طالب الزهري البغدادي الفقيه الشافعي، المعروف بابن حمامة. سمع: أبا بكر القطيعي، وابن ماسي، وعيسى بن محمد الرخجي، وجماعة.
قال الخطيب: كتبنا عنه، وكان ثقة.
ولد سنة سبع وأربعين وثلاثمائة، وكان من كبار أئمة المذهب ببغداد، ومن ذرية سعد بن أبي وقاص.
حرف الميم محمد بن أحمد أبو الفرج العين زربي الفاتوري. حدَّث عن: أبي عليّ بن أبي الرمرام، ويوسف الميانجي. وعنه: الكتاني، وأبو نصر بن طلاب، وجماعة.
محمد بن الحسين بن محمد بن جعفر. أبو الفتح الشيباني العطار، قطيط. بغدادي تغرب إلى مصر وإلى الشام، والجزيرة، وفارس، والحجاز.
وحدَّث عن: أبي الفضل عبيد الله الزهري، ومحمد بن المظفر، وجماعة.
قال الخطيب: سمعتُ منه، وكان طريفاً متصوفاً. توفي بالأهواز.
محمد بن عبد الله بن زين القرطبي. روى عن: ابن عون الله، ومحمد بن أحمد بن مفرج، وعبّاس بن أصبغ، وجماعة. وكان مجوداً للقرآن، عارفاً بالحساب والشروط. توفي بإشبيلية وله أربع وثمانون سنة.
محمد بن عبد الرحمن بن محمد بن عوف. أبو عبد الله القرطبي. أخذ عن: أبي عبد الله بن أبي زمنين. وكان إماماً في الفقه، من بيت حشمة وجلالة.
محمد بن عبد الواحد بن عبد الله بن محمد بن مصعب الزبيري. أبو البركات المكي. دخل العراق والشام ومصر والأندلس، وحدَّث عن جماعة.
روى عن: أبي زيد المروزيّ، وأبي سعيد الحسن بن عبد الله السيرافيّ، ومحمد بن محمد بن جبريل العجيقيّ، والقاضي أبي الحسن عليّ بن محمد الجراحيّ، والقاضي أبي بهر الأبهريّ، والدّارقطني، وأبي بكر المهندس، وأبي الفرج الشنبوذيّ، وأبي أحمد السّامّريّ، وأبي الطيب بن غلبون. ترجمة الخولاني.
وحدَّث عنه: أبو محمد بن حزم، والدلائي، وأبو محمد بن خزرج وقال: كان ثقة متحرياً فيما نقله. لقيته بإشبيلية في سنة أربع وثلاثين وأخبرني أنّ مولده في سنة سبعٍ وأربعين وثلاثمائة. وكان ممتعاً، يعني بحواسه.
محمد بن عليّ بن عبد العزيز بن إبراهيم. أبو الفضل الكاتب البغدادي، المعروف بابن حاجب النعمان.
كان أبوه وزيراً للقادر بالله، فلما مات أبوه وزر هو للقادر في سنة إحدى وعشرين، ثم عزل بعد ستة أشهر. فلمّا استخلف القائم استوزره. وكان أديباً شاعراً كاتباً. توفي في ثامن ذي القعدة وله سبعون سنة. وقد فلج قبل موته مدة أعوام. وله في الشمعة.
وطفلة كالرمح لا حظتها ... سنانها من ذهب قد طبع
دموعها تنهل في نحرها ... ورأسها يحيى إذا ما قطعْ
محمد بن المؤمل بن الصقر. أبو بكر البغداديّ الورّاق. غلام الأبهري.
سمع: أبا بكر القطيعي، وابن ماس، وأبا بكر الأبهريّ، قال الخطيب: كتبنا عنه، وكان سماعه صحيحاً. وكان لا يحسن يكتب توفي رحمه الله في ذي الحجة، وله إحدى وتسعون سنة.
حرف الهاء هارون بن محمد بن أحمد بن هارون. أبو الفضل الإصبهاني الكاتب. روى عن: سليمان الطبرانيّ. روى عن: محسن بن عليّ الفرقدي، وعبد الأحد بن أحمد العنبريّ، والحسن بن أحمد الحدّاد، وغيرهم. توفي في رمضان.
حرف الياء إليسع بن عبد الرحمن بن محمد اللخمي. أبو محمد الإشبيليّ. روى عن: أبي عبد الله بن مفرج، وأحمد بن خالد التاجر.
روى عنه: الخولانيّ، وأثنى عليه. وقال ابن خزرج: ولد سنة ستّين وثلاثمائة.
وفيات سنة خمس وثلاثين وأربعمائة
حرف الألف أحمد بن الحسن أبو بكر ابن الحدي. سمع: عليّ بن محمد بن كيسان، وإسحاق بن سعد قال الخطيب: صدوق.
أحمد بن سعيد بن دينال.

أبو القاسم الأموي القرطبيّ. روى عن: أبي عيسى الليثي، وابن عون الله، وأبي عبد الله بن مفرج، وأبي محمد القلعي، وأبي عبد الله بن الخزار. وحج وأخذ عن: أبي محمد بن أبي زيد. وكان صالحاً، ثقة: عني بالعلم والرواية. توفي سنة خمس في جمادى الأولى.
أحمد بن محمد بن ملاّس. أبو القاسم الفزاريّ الإشبيليّ. حجّ وأخذ عن أبي الحسن بن جهضم، وأبي جعفر الدّاووديّ. وسمع بقرطبة من: أبي محمد الأصيلي، وأبي عمر بن المكويّ. وكان متفنناً في العلم، بصيراً بالوثائق. مولده سنة سبعين وثلاثمائة.
أحمد بن محمد بن أحمد بن الحسين. أبو منصور بن الذهبي البغدادي المالكي. سمع: أبا بكر الأبهري، وأبا الحسين بن المظفّر.
قال الخطيب: كتبت عنه، وكان صدوقاً. توفي في شعبان.
إسماعيل بن عبد الرحمن بن عامر بن ذي النون الهوّاريّ غلب على طليطلة عند اضطراب الدّول بالأندلس، وأطاعته الرّعية، فضبط مملكة طليطلة. ومات في هذه السنة، فولي بعده ولده المأمون يحيى.
أسماء بنت أحمد بن محمد بن شاذة. أم سلمة الإصبهانية. عن: أبي الشيخ. وعنها: أبو بكر الخطيب، وأبو عليّ الحدّاد، وآخرون.
حرف الجيم جهور بن محمد جهور بن عبيد الله. أبو الحزم، رئيس قرطبة وأميرها وصاحبها. جعل نفسه ممسكاً للأمر إلى أن تهيأ من يصلح للخلافة.
روى عن: عباس بن أصبغ، والقاضي أبي عبد الله بن مفرِّج، وخلف بن القاسم، وجماعة.
وآل الأمر إلى أن صار مدبّر أمر قرطبة، وانفرد برئاسة مصر إلى أن توفي في المحرم.
ودفن بداره، وصلّى عليه ابنه الوليد محمد بن جهور القائم بأمر بعده.
عاش إحدى وسبعين سنة. روى عنه: أبو عبد الله محمد بن عتاب، وغيره.
وكان أبو الحزم من وزراء الدولة العامرية، ومن دهاة العالم وعقلائهم ورؤسائهم. لم يزل متصوناً حتى خلا له الجوّ، فانتهز الفرصة ووثب على قرطبة. ولم ينتقل إلى رتبة الإمارة ظاهراً بل حفظ لغيره الإسم واستقلّ بالأمر، ولم يتحول من داره. وجعل ارتفاع الأموال بأيدي رجالٍ وديعة، وصير أهل الأسواق جنداً، ورزقهم من أموالٍ تكون بأيديهم مضاربة، وفرق عليهم السلاح. وكان يعود المرضى ويشهد الجنائز، ويزور الصالحين.
حرف الحاء الحسن بن بكر بن عريب القيسي القرطبي ، أبو بكر السماد.
أخذ عن: أبي محمد الأصيلي، وأبي عمر أحمد بن عبد الملك بن المكوي.
وكان ورّاقاً، نسخ الكثير، وتوسع في طلب الحديث. وتوفي في صفر عن ثمانين سنة.
الحسن بن عليّ بن موسى بن السمسار. أبو عليّ الدّمشقيّ الأديب.
روى عن: عبد الوهاب الكلابيّ، وعبد الله بن ذكوان البعلبكيّ. روى عنه: عبد العزيز الكتّانيّ.
الحسين بن عثمان. أبو سعد العجليّ الفارسيّ الشّيرازيّ، المجاور بمكّة. روى عن: زاهر السرخسيّ، ومحمد بن مكّيّ الكشميهنيّ. روى عنه: البغداديون. مات في شوال.
حرف السين سلار بن أحمد. أبو الحسن الديلميّ. توفي في رجب. حرف العين. عبد الله بن محمد بن زياد. أبو محمد الأنصاريّ القرطبيّ، والد الخطيب زياد. كان صالحاً، متصوناً، كاتباً مترسِّلاً بليغاً. رفض الدّنيا وتزهد. توفي في رمضان.
عبد الله بن يوسف بن نامي بن أبيض. أبو محمد الرهوانيّ القرطبيّ. روى عن: أبي الحسن الأنطاكيّ، وعباس بن أصبغ، ومحمد بن خليفة، وخلف بن القاسم. قال ابن مهديّ: كان صالحاً خيراً، مجوداً للقرآن، خاشعا، ورعاً، بكاءً. مولده سنة ثمان وأربعين وثلاثمائة. واختلط في آخر عمره، فتركوا الأخذ عنه. قلت: روى أبو محمد بن حزم في تصانيفه.
عبيد الله بن أحمد بن عثمان أبو القاسم الأزهري الصيرفيّ البغداديّ. المعروف أيضاً بابن السّواديّ. كنية أبيه أبو الفتح. وله أخ اسمه محمد تأخر بعده. ولد أبو القاسم سنة خمسٍ وخمسين وثلاثمائة.
وحدَّث عن: أبي بكر القطيعي، وابن ماسي، وأبي سعيد الحرفيّ، والعسكريّ، وعليّ بن عبد الرحمن البكائيّ، وابن المظفر، وخلق كثير.
قال الخطيب: وكان أحد المعنيين بالحديث والجامعيين له مع صدق واستقامة ودوام درس للقرآن. سمعنا منه المصنفات الكبار.
وتوفي في صفر، وقد كمّل ثمانين سنة، بل جاوزها بعشرة أيّام.
عليّ بن أحمد بن محمد. أبو الحسن بن الآبنوسي الصيرفي. أخو محمد

سمع: أبا عبد الله العسكريّ، وعليّ بن لؤلؤ، وأبا حفص الزّيّات.
قال الخطيب: لا أحسب سمع منه غيري. كان يتمنّع.
عمر بن القاضي أبي عبد الله محمد بن أحمد بن يحيى بن مفرِّج القرطبيّ. أبو حفص. سمع من أبيه الكثير، ومن أبي جعفر بن عون الله، وغيرهما.
وكان ثقة. روى عنه: أبو مروان الطّبنيّ وقال: توفيّ في رجب.
عيسى بن خشرم أبو عليّ البّنّا المصريّ. توفي في صفر.
حرف الفاء فيروزجرد الملك جلال الدّولة. أبو طاهر ابن الملك بهاء الدولة أبي نصر بن الملك عضد الدولة أبي شجاع بن الملك ركن الدّولة بن بويه الدّيلميّ. صاحب بغداد، ملكها سبع عشرة سنة.
وقام بعده ابنه الملك العزيز أبو منصور، وخطب له. ثم ضعف عن الأمر، وكاتب ابن عمّه أبا كاليجار مرزبان بن سلطان الدّولة بن بهاء الدّولة وهو بالعراق الأعلى بأنّه ملتجيء إليه ومعتمد عليه، وأنّه ممتثل أمره. فشكره أبو كاليجار، وودعه بكلّ جميل. وخطب لأبي كاليجار بعده أو قبله.
وقد ذكرنا من أخبار رجال الدّولة في حوادث السنين ما يدلّ على ضعف دولته ووهن سلطنته. وكان شيعيّا جباناً، عاش نيفاً وخمسين سنة. وكان عسكره قليلاً، وحدّه كليلاً، وأيّامه نكد.
حرف الميم محمد بن أحمد بن محمد بن إسحاق العبدانيّ النيسابوريّ. عرف بأميرك. سمع: أبا أحمد الحاكم، وأبا بكر بن مهران المقريء.
محمد بن أحمد بن عبد الله بن هرثمة بن ذكوان. أبو بكر القرطبي. سمع من: أبي المطرّف القنازعيّ، ويونس بن عبد الأعلى.
وقلّده الوزير أبو الحزم جهور القضاء بإجماع من أهل قرطبة، فأظهر الحقَّ، وردّ المظالم وشكرت أفعاله. ثم عزل.
وكان من أهل العلم والذّكاء، وممن عُني بجمع العلم والحديث واقتناء الكتب.
توفيّ في ربيع الأوّل، وله أربعُ وأربعون سنة، ورثاه النّاس.
محمد بن جعفر بن عليّ. أبو بكر الميماسي راوي الموطأ عن محمد بن العبّاس بن وصيف الغزيّ.
رواه عنه: نصر المقدسيّ الفقيه، وغيره. توفي في شوّال.
محمد بن عبد الواحد بن عليّ بن إبراهيم بن رزقه. أبو الحسين البغداديّ البزّاز. حدَّث عن: أبي بكر بن خلاّد النَّصيبيّ، وأبي بكر بن سالم الختُّليّ، وأبي سعيد السِّيرافي.
قال الخطيب: كتبت عنه، وكان صدوقاً كثير السماع.
مات في جمادى الأولى. ومولده سنة إحدى وخمسين وثلاثمائة.
قلت: وروى عنه: خالد بن عبد الواحد التاجر، وأبو طاهر بن سوّار، وطائفة من البغداديّين.
محمد بن عبيد الله بن محمد بن إسحاق بن حبابة البغداديّ البزّاز. حدَّث عن: أبيه، وأبي محمد بن ماسي. وهو ضعيف. كذَّبه أبو القاسم بن برهان.
مختار بن عبد الرحمن الرُّعينيّ القرطبيّ المالكيّ كان جامعاً لفنون العلم. أخذ عن: يونس بن عبد الله. وولي قضاء المرية فأحسن السيّرة. يقال أنّه شرب البلاذر، فأفسد مزاجه. توفّي كهلاً في نصف جمادى الأولى، رحمه الله.
المهلب بن أحمد بن أبي صفرة أسيد. أبو القاسم الأسديّ. من أهل المريّة. سمع من أبي محمد الأصيلي.
ورحل فأخذ عن: أبي الحسن القابسيّ، وأبي الحسن عليّ بن محمد بندار القزوينيّ، وأبي ذر الهرويّ.
حدَّث عنه: أبو عمر بن الحذاء، وقال: كان أذهن من لقيته وأفصحهم وأفهمهم.
وحدَّث عنه أيضاً: أبو عبد الله بن عابد، وحاتم بن محمد، وغيرهما.
وكان من أهل العلم والمعرفة والذكاء، والعناية التامّة بالعلوم.
صنّف كتاباً في شرح صحيح البخاريّ، أخذه النّاس عنه. ولي قضاء المريّة. وتوفي في ثالث عشر شوّال. وقد شرح البخاريّ أيضا ابن بطّال، وسيأتي عام 449.
وفيات سنة ست وثلاثين وأربعمائة
حرف الألف أحمد بن محمد بن أَحيد بن ماما الحافظ أبو حامد الإصبهاني المامائي، صاحب التصانيف. سكن بخارى، وذيل على تاريخ غنجار.
وحدَّث عن: عبد الرحمن بن أبي شريح، وأبي عليّ إسماعيل بن حاجب الكشانيّ، وأبي نصر محمد بن أحمد الملاحمّي، وأبي عبد الله الحليميّ، وجماعة كثيرة، توفي في شعبان.
حرف التاء تمام بن غالب بن عمر. أبو غالب بن التياّني، القرطبيّ اللّغوي، نزيل مرسية. روى عن: أبيه، وعن: أبي بكر الزبيديّ، وعبد الوارث بن سفيان، وغيرهم.

وقال الحميديّ: كان إماماً في اللغة، وثقة في إبرادها. مذكوراً بالدّيانة والورع. له كتابٌ في اللغة لم يؤلف مثله اختصار وإكثار.
وقد حدَّثنا ابن حزم: حدَّثني أبو عبد الله محمد بن عبد الله بن الفرضي أنّ الأمير مجاهد بن عبد الله العامري وجَه إلى أبي غالب أيّام غلبته على مرسية ألف دينار أندلسية، على أن يزيد في ترجمة هذا الكتاب ممّا ألفّه تمّام بن غالب لأبي الجيش مجاهد، فردّ الدّنانير وأبى من ذلك، ولم يفتح في هذا باباً البتّة.
وقال: والله لو بذلت لي الدّنيا على ذلك ما فعلت ولا استجزت الكذب، فإنّي لم أجمعه له خاصة. توفي بالمريّة. وكان مقدّماً في علم اللّسان أجمعه، مسلّمةً له اللّغة. ومات في أحد الجمادين.
حرف الحاء. الحسين بن عليّ بن محمد بن جعفر أبو عبد الله الصيمريّ. سكن بغداد في صباه، وتفقه لأبي حنيفة، وبرع في المذهب.
وسمع من: المفيد، وأبي الفضل الزهريّ، وأبي بكر بن شاذان، وأبي حفص بن شاهين، وجماعة.
روى عنه: الخطيب، وقال: كان صدوقاً وافر العقل، قال لي: سمعت من الدارقطني أجزاء من سننه، فقريء عليه حديث فورك السعديّ، عن جعفر ابن محمد في زكاة الخيل، فقال: فورك ومن دونه ضعفاء. فقيل له: الذي رواه عن فورك هو أبو يوسف القاضي. فقال: أعور بين عميان.
وكان الشيخ أبو حامد الفقيه حاضراً، فقال: ألحقوا هذا الكلام في الكتاب. فكان ذلك سبب انقطاعي عن مجلس الدّارقطنيّ، فليتني لم أفعل أيش ضرّ أبا الحسن انصرافي؟ قلت: وحدَّث عن الصيمريّ جماعة ممّن أدركهم السّلفيّ. ومات في شوال وله خمس وثمانون. وقد ولي قضاء المدائن ثم قضاء ربع الكرخ.
الحسين بن محمد بن أحمد الأنصاري، الحلبيّ، الشاهد. عرف بابن المنيقير. سكن دمشق، وحدَّث عن: أحمد بن عطاء الروذباريّ.
روى عنه: أبو القاسم بن أبي العلاء المصيصيّ، ونصر المقدسيّ، وأبو صالح أحمد بن عبد الملك المؤذن، ونجا بن أحمد. وثقة محمد بن عليّ الحدّاد.
حرف الحاء الخضر بن عبدان بن أحمد بن عبدان. أبو القاسم الأزدي الدّمشقيّ الصّفّار المعدّل. حدَّث عن القاضي الميانجيّ.
روى عنه: نجا بن أحمد، و قال: توفيّ في جمادى الأولى. روى مجلساً واحداً.
حرف الطاء طاهرة بنت أحمد بن يوسف بن يعقوب بن البهلول. روت عن: أبيها، وأبي محمد بن ماسيّ، ومخلد الباقرحيّ روى عنها: أبو بكر الخطيب.
حرف العين. عبد الله بن سعيد بن لباج أبو محمد الشنتجاليّ الأمويّ، مولاهم. جاور بمكّة دهراً. وسمع بقرطبة من: أبي محمد بن تيريّ. وحجّ سنة إحدى وتسعين وثلاثمائة، فسمع من: أحمد بن فراس، وعبيد الله بن محمد، السقطيّ. وصحب أبا ذر الهرويّ، واختص به. ولقي أبا سعيد السجزيّ عمر بن محمد، فأخذ عنه صحيح مسلم. وسمع بمصر وبالحجاز من جماعة. وكان صالحاً، خيراً، زاهداً، عاقلاً، متبتلاً. وكان يسرد الصوم، وإذا أراد الحاجة خرج من الحرم. لم يكن للدّنيا عنده قيمة. وكان كثيراً ما يكتحل بالإثمد. وحجّ خمساً وثلاثين حجة، وزار مع كلّ حَجة زورتين.
ورجع إلى الأندلس في سنة إحدى وثلاثين وأربعمائة. وحدَّث بصحيح مسلم في نحو جمعة بقرطبة. وتوفي في رجب سنة ست وثلاثين رحمه الله. روى عنه: أبو جعفر الهوزني.
عبد الله بن محمد بن أحمد. أبو القاسم العطار المقريء. سمع: أبا محمد بن حيان أبو الشيخ، وغيره.
روى عنه: أبو عليّ الحداد، وأبو القاسم الهذليّ.
وقد قرأ على: أبي بكر عبد الله بن محمد القباب، وغيره. ذكره ابن نقطة، فقال: ذكره يحيى بن مندة فقال؛ أبو القاسم عبد الله بن محمد بن أحمد بن محمد بن إسحاق بن إبراهيم بن موسى بن شيذة، بمعجمتين. ثم قال: كان إماماً في القراءآت، عالماً بالروايات، ثقة أميناً صدوقاً ورعاً، صاحب سنة. حدَّث عنه عمّي عبد الرحمن في آخرين.
عبد الرحمن بن أحمد بن عمر. أبو سعد الإصبهانيّ، الصّفّار، أخو الفقيه أبي سهل. سمع: أبا القاسم الطبرانيّ. وعنه: الحدّاد، و محمد بن الحسن العلويّ الرّسي شيخ لأبي موسى المرينّي. وروى أيضاً عن: أحمد بن بندار الشعار، وغيره. وتوفي ليلة عرفة عبد العزيز بن عبد الرزاق. أبو الحسين، صاحب التّبريزيّ. حدَّث عن: القطيعي، وطيب المعتضديّ. قال الخطيب: كتبت عنه، ولا بأس به.

عبد الغفار بن عبيد الله بن محمد بن زيرك أبو سعيد التّميمي الهمداني الشافعي، شيخ همدان. قال شيرويه: روى عن: أبيه، وأبي سهل، وابن لال، وجماعة. ورحل فأخذ عن: أبي أحمد الفرضي، والحفّار، وأبي عمر بن مهديّ، وخلق.ثنا عنه ابن أخيه محمد بن عثمان، والحسين بن عبد الوهاب الصوفي، وأحمد بن عمر المؤذن، وأحمد بن إبراهيم بن معروف. وكان فقيهاً إماما، ثقة نحوياً، يعظ النّاس ويتكلم عليهم في علوم القوم. وله مصنفات في أنواع العلم. ذكر أنّه رأى النبي صلى الله عليه وسلم في المنام، فألبسه قميصاً، فقال له المعبّر: إنّ الله يرزقك علماً واسعاً.
عبد الملك بن أحمد بن محمد بن عبد الملك بن الأصبغ أبو مروان القرشيّ القرطبيّ. روى عنه: الخولانيّ، و قال: كان من أهل العلم مقدّماً في الفهم، قديم الخير والفضل، له تصنيف حسن في الفقه والسنن.
وقال غيره: له كتاب في أصول العلم تسعة أجزاء، وكتاب مناسك الحجّ.
روى عنه: القاضي ابن رزب، وأبي عبد الله بن مفرج، وخلف بن القاسم. ولد سنة ثمان وخمسين وثلاثمائة. ومات رحمه الله بإشبيلية.
عبد الوهاب بن منصور. أبو الحسن بن المشتري، قاضي الأهواز، ورئيس تلك الناحية.
روى عن: أحمد بن عبدان الحافظ. وعنه: الخطيب.
عبيد الله بن أحمد بن عليّ بن إسماعيل بن عبد الله بن محمد بن ميكال. أبو الفضل الخراسانيّ من بيت حشمة وإمرة. توفي يوم النّحر.
عليّ بن أحمد بن مهران أبو القاسم الإصبهانيّ الصحاف.
روى عن: أبي بكر عبد الله بن محمد القباب، وأبي الشيخ، وطائفة كبيرة.
ورحل، وصنّف الشيوخ، وطال عمره. وروى الكثير. ولد سنة تسع وأربعين وثلاثمائة.
روى عنه: أبو عليّ الحداد وتوفي في جمادى الأولى.
عليّ بن أحمد وزير الديار المصرية والدولة المستنصرية أبو القاسم الجرجرائي. بقي في الوزارة بضع عشرة سنة. ومات في رمضان سنة ست وثلاثين بالإستسقاء. صلى عليه المستنصر. وولي الأمر بعده الوزير أبو نصر صدقة بن يوسف الفلاحي، فقبض على أبي عليّ بن الأنباري صديق الجرجرائي، وعمل على قتله، فقيل أنه قتله بخزانة البنود. فلم تطل أيام الفلاحي هذا، وحمل إلى خزانة البنود أيضاً، فقتل بها في أول سنة أربعين. واستوزر أبو البركات ابن أخي الوزير الجرجرائي، وقرَت الأمور إلى أن استوزر المستنصر قاضي القضاة أبا محمد اليازوريّ في سنة ثلاث وأربعين.
؟؟؟؟عليّ بن الحسن بن عليّ بن ميمون. أبو الحسن الربعين الدمشقي، المقريء الحافظ. ويعرف بابن أبي زروان. سمع: أحمد بن عتبة بن مكين، وعبد الوهاب الكلابي، والحسن بن عبد الله بن سعيد الحمصي، والعباس بن محمد بن حبان، و محمد بن عليّ بن أبي فروة، وجماعة.
وقرأ على: عليّ بن داود الداراني الخطيب، وعليّ بن زهير البغداديّ. روى عنه: أبو سعد السمان، ونجا بن أحمد، وعبد العزيز الكتّانيّ، وأبو عبد الله الحسن بن أبي الحديد. توفي في صفر، وله ثلاثٌ وسبعون سنة.
وقال الكتانيّ: كان يحفظ ألف حديث بأسانيدها من حديث ابن جوصا، ويحفظ كتاب غريب القرآن لأبي عبيد، وانتهت إليه الرّئاسة في قراءة الشاميين. وكان ثقة مأموناً.
عليّ بن الحسين بن إبراهيم. أبو الحسن العنسيّ، الصوفيّ الوكيل، نزيل مصر.
روى عن: محمد بن عبد الكريم الجوهريّ قاضي الرملة، وأحمد بن عطاء الروذباريّ.
وعنه: القضاعي، وأبو طاهر بن أبي الصقر الأنباريّ، والمشرف التّمار. ورَّخه الحبّال.
عليّ بن الحسين بن موسى الشريف أبو طالب العلويّ الموسوي نقيب الطالبيين ببغداد، المعروف بالشريف المرتضى ذو المجدين. كان شاعراً ماهراً، متكلماً ذكياً. له مصنفات جمّة على مذهب الشيعة.
حدَّث عن: سهل بن أحمد الديباجي، وأبي عبيد الله المرزُبانيّ، وغيرهما.
قال الخطيب: كتبت عنه، وكان مولده في سنة خمس وخمسين وثلاثمائة. وهو أخو الشريف الرضي. قلت: كلّ منهما رافضيٌ. وكان المرتضى رأساً في الاعتزال، كثير الإطلاع والجدال.

قال أبو محمد بن حزم في الملل والنحل: ومن قول الإمامية كلها قديماً وحديثاً أنّ القرآن مبدلٌ، زيد فيه نقص منه، حاشى عليّ بن الحسين ابن موسى، وكان إمامياً فيه تظاهر بالإعتزال، ومع ذلك فإنه ينكر هذا القول ويكفر من قاله، وكذلك صاحباه أبو يعلى الطوسي، وأبو القاسم الرازي.
قلت: وقد اختلف في كتاب نهج البلاغة المكذوب على عليّ عليه السلام، هل هو من وضعه، أو وضع أخيه الرضيّ.
وقد حكى عنه ابن برهان النَّحويّ أنّه سمعه ووجهه إلى الحائط يعاتبُ نفسه ويقول: أبو بكر وعمر وليا فعدلا، واسترحما فرحما، أفأنا أقول ارتدا؟ قلت: وفي تصانيفه سبّ الصحابة وتكفيرهم.
حرف الميم مجاهد بن عبد الله السلطان أبو الجيش الأندلسي العامريّ، الملقب بالموفق. مولى النّاصر عبد الرحمن بن المنصور أبي عامر وزير الأندلس.
ذكره الحميدي، فقال: كان من أهل الأدب والشجاعة والمحبة للعلوم. نشأ بقرطبة وكانت له همّة وجلادة وجرأة. فلمّا جاءت أيام الفتنة وتغلّبت العساكر على النّواحي بذهاب دولة مولاه، توثب هو على شرق الأندلس، وغلب على تلك الجزائر وحماها. ثم قصد منها في المراكب والعساكر إلى سردانية، جزيرة كبيرة للروم، سنة سبع وأربعمائة، فافتتح معاقلها وغلب على أكثرها.
ثم اختلفت عليه أهواء جنده، وجاءت نجدة الروم وقد عزم على الخروج من سردانية طمعاً في أن يفرّق من يشغب عليه. فدهمته الملاعين في جحفلتهم، وغلبوا على أكثر مراكبه، فحدثنا ابن حزم قال: حدَّثني ثابت بن محمد الجرجانيّ قال: كنتُ مع أبي الجيش أيام غزو سردانية، فدخل بالمراكب في مرسى نهاه عنه أبو خروب رئيس البحريين، فلم يقبل منه، فلمّا حصل في ذلك المرسى هبت ريحٌ جعلت تقذف مراكب المسلمين مركباً مركباً إلى الريف، والروم لا شغل لهم إلا الأسر والقتل. فكلما ملكوا مركباً بكى مجاهد بأعلى صوته ولا يقدر على شيء لارتجاج البحر، وأبو خروب ينشد.
بكى دوبل لا أرقأَ اللهُ دمعه ... ألا إنّما يبكي من الذّلّ دوبلُ
ويقول: قد كنت حذرته من الدخول هنا فأبى. ثم تخلصنا في يسير من المراكب.
قال الحميدي: ثم عاد مجاهد إلى الأندلس، فاختلفت به الأحوال حتّى تملك دانية وما يليها واستقّر بها. وكان من الأجواد العلماء، باذلاً للمال في استمالة الأُدباء، فبذل لأبي غالب تمّام بن غالب اللغويّ ألف دينار على أن يزيد في ترجمة الكتاب الذي ألفه في اللّغة ما ألفة لأبي جيش مجاهد، فامتنع أبو غالب وقال: ما ألّفته له.
وفيه يقول صاعد بن الحسن اللغويّ، وقد استماله على البعد بمال، قصيدته:
أتتني الخريطةُ والمركبُ ... كما اقترنَ السَّعدُ والكوكبُ
وحُطَ بمينائه قِلعُهُ ... كما وضَعت حملها المُقربُ
على ساعةٍ قام فيها الثّناءُ ... على هامة المشتري يخطبُ
مجاهدُ رُضْتَ إِباءَ الشَّمُو ... س فاصحب ما لم يكُن يصحبُ
فقلْ واحتكمْ فسميعُ الزّما ... نِ مصيخٌ إليك بما ترغبُ
وقد ألف مجاهداً كتاباً في العروض يدلّ على فضائله. وقد وزر له أبو العباس أحمد رشيق.
توفي بدانية سنة ست وثلاثين.
محمد بن أحمد بن بكير التنوخيّ. الخياط، إمام مسجد أبي صالح الذي بظاهر باب شرقيّ.
حدَّث عن: عبد الوهّاب الكلابي، وعبد الله بن محمد الحنائيّ.
روى عنه: الكتاني، ونجا العطار.
محمد بن أحمد بن أبي شعيب. الفقيه أبو منصور الروياني. نزيل بغداد. سمع: ابن كيسان النّحويّ، وسهل بن أحمد الديباجيّ. وعنه: الخطيب.
محمد بن الحسن بن محمود. أبو منصور الإصبهانيّ المعلم الصواف.
محمد بن الحسين بن أحمد بن بكير. أبو طالب التاجر. بغدادي. كان أبوه حافظاً فسمّعه من: أبي محمد بن ماسي، وأبي الفتح محمد بن الحسين الأزدي، وجماعة.
روى عنه: الخطيب، وأحمد بن محمد بن قيداس المقريء. توفي في جمادى الآخرة.
محمد بن عبد الله بن حسين بن هارون. أبو بكر الوضاحي الحمصي الزاهد المقريء. ويلقب أبوه بجرميّ. سكن دمشق، وروى عن: أبي عليّ بن أبي الرمرام، وأبي سليمان بن زبر، وأحمد بن عتبة، ويوسف الميانجي، والفضل بن جعفر التميمي.

روى عنه: عبد العزيز بن أحمد الكتاني و قال: كان يذهب مذهب أبي الحسن الأشعري. توفي في صفر. وروى عنه أيضاً: أبو القاسم المصيصي، وأحمد بن عبد المنعم الكريدي، ونجا العطار، وعبد الله بن عبد الرزاق، ومحمد بن عليّ الفرّاء، آخرون. قال ابن عساكر: سمعت أبا الحسن بن المسلم، عن بعض شيوخه، أنّ أبا بكر بن الجرمي صادف في بعض الأيام أحمال خمر لأمير دمشق جيش بن الصمصامة، فأراقها أبو بكر كلها عند بيت لهيا، فبلغ جيشاً الخبر، فأحضره فسأله عن أشياء من القرآن والحديث والفقه، فوجده عالماً، ثم نظر إلى شاربه وإلى أظافيره، فإذا هي مقصوصة، فأمر أن ينظر إلى عانته فإذا هي محلوقة، فقال: اذهب فقد نجوت مني، لم أجد ما أحتج به عليك.
محمد بن عبد الله بن أحمد. أبو الوليد المرسيّ. يعرف بابن ميقل. حدَّث عن: سهل بن إبراهيم، وهاشم بن يحيى، وأبي محمد الأصيلي. وسكن قرطبة، وتفقه بها مدّة.
قال أبو عمرو الحذاء: ما لقيت أتمّ ورعاً ولا أحسن خلقاً ولا أكمل علماً منه. كان يختم القرآن على قدميه في كلّ يوم وليلة. ولم يأكل اللحم من أول الفتنة إلاّ من طير أو حوت أو صيد. وكان من كرام النّاس على توسط ماله.
وكان أحفظ النّاس لمذهب مالك وأقواهم احتجاجاً له، مع علمه بالحديث الصحيح والسقيم، والرّجال، والعمل باللغة والنحو والقراءآت والشعر، وكان محموداً في بلده، مطلوباً لعلمه وفضله.
توفي لليلتين بقيتا من شوال بمرسية، ودفن في قبلة جامعها. وولد سنة اثنتين وستين وثلاثمائة.
محمد بن عبد العزيز بن عبد الله بن محمد. أبو عبد الرحمن النيلي الفقيه الشافعي. من كبار أئمة خراسان. كان إماماً فقيهاً زاهداً، صالحاً، كبير القدر، له شعر جيد. عمّر ثمانين سنة.
وحدث عن: أبي عمرو بن حمدان، وأبي أحمد الحاكم، وغيرهما. وأملى مدة. وكان له ديوان شعر. روى عنه: إسماعيل بن عبد الغافر، وأحمد بن عبد الملك المؤذن.
محمد بن عليّ بن الطيب. أبو الحسين المعتزلي، صاحب التصانيف الكلامية. كان من فحول المعتزلة، فصيحاً متفنناً، حلو العبارة، بليغاً. صنف المعتمد في أصول الفقه، وهو كبير؛ وكتاباً أصلح الأدلة، في مجلدتين، وكتاب غرز الأدلة، في مجلد؛ وكتاب شرح الأصول الخمسة؛ وكتاب الإمامة، وكتاباً في أصول الدين على قواعد المعتزلة.
وتنبه الفضلاء بكتبه واعترفوا بحذقه وذكائه.
قال أبو بكر الخطيب: كان يروي حديثاً واحدً حدّثنيه من حفظه، قال: أخبرنا هلال بن محمد، أنا الغلابيّ، وأبو مسلم الكجي، و محمد بن أحمد بن خالد الزريقي، و محمد بن حيان المازني، وأبو خليفة قالوا: ثنا القعنبي حديث: " إذا لم تستحي فافعل ما شئت " رحم الله المسلمين. توفي في شهر ربيع الآخر.
محمد بن محمد بن عليّ بن الحسن بن عليّ بن إبراهيم بن عليّ بن عبيد الله بن الحسين بن زين العابدين. الشريف أبو الحسن بن أبي جعفر العلوي الحسيني العبيدلي النسابة. أحد شيوخ الشيعة.
كان علامة في الأنساب، صنف فيها كتاباً سماه كتاب الأعقاب.
روى عن أبيه ، عن ابن عقدة، وعن: محمد بن عمران المرزبانيّ، وأبي عمر بن حيويه، وغيرهم.
ولو سمع على قدر عمره لسمع من أبي عمرو بن السماك وطبقته. فإنّه ولد في ذي العقدة سنة ثمان وثلاثين وثلاثمائة، وعمر دهراً، وتلمذ في الرفض للشيخ المفيد المعروف بابن النعمان.
روى عنه: أبو حرب محمد بن المحسن العلوي النسابة، وأحمد بن محمد بن الوتار، وأبو منصور محمد بن محمد بن عبد العزيز العكبري، وآخرون. وقد روى عن أبي الفرج الإصبهاني كتاب الديارات.
وروى أيضاً عن أبي بكر أحمد بن الفضل الربعيّ سندانة، عن أبي عبادة البحتري عدة قصائد من شعره. وهو آخر من حدَّث عن هذين.
وذكره ابن عساكر في تاريخه، وقال: ذكره أبو الغنائم النسابة وأنّه اجتمع به في دمشق ومصر. وسمع منه علماً كثيراً. وذكر أنّ له كُتباً كثيرة وشعراً. وكان يعرف بشيخ الشرف.
وقال هلال بن المحسن: توفي في سابع رمضان ببغداد، ثم ذكر مولده كما تقدم.
وضعفه ابن خيرون، وقال: حدَّث أبي الفرج الإصبهانيّ بمقاتل الطالبيين من غير أصل، ولا وجد سماعه في شيء قط.
المحسن بن محمد بن العباس بن الحسن بن أبي الجن.

الشريف أبو تراب الحُسيني، نقيب العلويين، وقاضي دمشق بعد أخيه لأمه فخر الدولة أي يعلى حمزة بن الحسن نيابة عن أبي محمد القاسم بن النعمان.
روى عن: يوسف الميانجيّ. روى عنه: عليّ بن أحمد بن زهير، وأبو القاسم بن أبي العلاء، وعبد العزيز الكتانيّ.
حرف الهاء هبة الله بن إبراهيم بن عمر المصريّ الصواف. روى عن: عليّ بن الحسين الأنطاكي، وغيره.
روى عنه: أبو إسحاق الحبال، وأبو العباس الرازيّ.
حرف الياء يحيى بن عبد الملك بن كيس أبو بكر القرطبي المتكلم. كان حاذقاً بالجدل والمناظرة متبحراً في ذلك. لم يكن بالأندلس في وقته أبصر منه بالكلام والبحث. عاش سبعاً وأربعين سنة.
وفيات سنة سبع وثلاثين وأربعمائة
حرف الألف أحمد بن ثابت بن أبي الجهم. أبو عمر الواسطيّ الأندلسيّ. من قرية واسط إحدى قرى قبرة.
روى عن: أبي محمد الأصيلي، وكان يتولى القراءة عليه.
وكان خيراً صالحاً. أم بمسجد بنفسج ستين سنة. وكفّ بصره.
أحمد بن محمد بن الحسين بن يزدة. أبو عبد الله الملنجي الإصبهانيّ، الخياط المقريء.
سمع: أبا الشيخ، وأبا بكر القبّاب، وغيرهما. روى عنه: أبو عليّ الحداد. وقرأ عليه: أبو الفتح الحداد، وغيره.
أحمد بن محمد بن عبد الله بن أحمد. أبو الفضل الهاشمي العباسي الرشيدي المروروذيّ. قاصي سجستان. سمع من: محمد بن منصور المروزيّ، وأبي أحمد الغطريفي. روى عنه: مسعود بن ناصر السجزي، والخطيب. وله شعر رائق. عاش إلى هذا العام.
أحمد بن يوسف أبو نصر المنازي الكاتب الشاعر الوزير. وزر لأبي نصر أحمد بن مروان بن دوستك، صاحب ميافارقين وديار بكر. وترسل إلى القسطنطينية مراراً، وجمع كتباً كثيرة، ثم وقفها على جامعي آمد وميافارقين. واجتمع بأبي العلاء المعري فشكا إليه أبو العلاء أنّه منقطع عن النّاس وهم يؤذونه. فقال: ما لهم ولك، وقد تركت لهم الدنيا والآخرة؟ فتألم أبو العلاء وأطرق مغضباً.
وهو من منازجرد من نواحي خرت برت ليس من منازجرد التي من عمل خلاط.
وللمنازيّ ديوان شعر قليل الوقوع، وهو منسوب إلى منازكرد، وفيه يقول القائل: " وأفقر من شعر المنازي المنازل " ومن شعره:
وافَى إليَّ كتابه فتصوَّعتْ ... كفّاي ساعةَ نشرهِ من نشرهِ
وفضضته مستبشراً وروُدهُ ... فعرفت فحوى صدره من صدرِه
سَرَّى همومي ما حواه وسرَّني ... أنْ مرَّ ذكري خاطراً في سرِّه
حرف الهاء الحسين بن محمد بن أحمد بن محمد بن جميع. أبو محمد الغسانيّ الصيداوي، الملقب بالسكن.
روى عن: أبيه أبي الحسين، وجديه أحمد بن محمد، ومحمد بن سليمان ابن أحمد بن ذكوان، ويوسف الميانجيّ، وأحمد بن عطاء الروذباريّ، وطائفة. وعنه: محمد بن أحمد بن أبي الصقر الأنباري، وحمد بن عليّ الرهاويّ، وعليّ بن بكار الصوري، وجماعة. وبالإجازة: نصر المقدسي، وأبو الحسن بن الموازينيّ. قال المنجا بن سليم الكاتب: قال لي أبو محمد ين جميع: مكثت ستة أشهر ما شربت الماء. قال أبو السري الطبيب: إنّ معدتك تشبه الآبار. باردة في الصيف حارة في الشتاء، إني أنصحك فاشرب الماء، وإلاّ خفت على كبدك. فألزمت نفسي شرب الماء حتى تعودت. وقال :سمعت الموطأ من جدّي سنة سبع وأربعين وثلاثمائة كذا في النسخة، ولعله سنة سبع وخمسين.
قال: ولي سبعٌ وثمانون سنة. وقد سردت الصوم ولي ثمان وعشرون سنة. وسرد أبي الصوم وله ثمانية عشر عاماً وإلى أن مات.
وصام جدي وله اثنتا عشر سنة حتى مات. توفي، رحمه الله، يوم عيد الفطر.
الحسين بن محمد بن بيان. المؤذن أبو عبد الله البغدادي، عرف بابن مجوجا. قال الخطيب: كتبت عنه عن عبد الله بن موسى الهاشميّ. وكان صدوقاً. وذكر لي أنّه سمع من حبيب القزاز، والقطيعي، وأنّ كتبه ضاعت، وأنّه ولد سنة سبع وأربعين وثلاثمائة.
حرف العين عبد الرحمن بن مخلد بن عبد الرحمن بن أحمد بن بقي بن مخلد. أبو الحسن القرطبي. سمع من أبيه، وأجاز له جدّه. وأخذ عن أبي بكر بن زرب كتاب الخصال من تأليفه.
وولي قضاء طليطلة مرتين. وكان مليح الخط، درباً بالقضاء. ثم ولي أحكام الشرطة والسوق بقرطبة إلى أن توفي في النصف من ربيع الآخر فجأة.

وولد سنة ثمان وخمسين وثلاثمائة.
عبد الصمد بن محمد. أبو الفضل البغدادي ابن الفقاعيّ. سمع مجلساً من أبي بكر القطيعي. وكان خطيب قرية الرخجية على فرسخ من بغداد.
عليّ بن أحمد بن الحسن بن عبد السلام البغدادي. أبو الحسين بن الشيرجي المقريء. سمع من: القطيعي، وعبد العزيز الخرقي. قال الخطيب: كتبنا عنه؛ وكان صدوقاً. مات في جمادى الآخرة.
عليّ بن عبد الصمد بن عبيد الله. أبو الحسن الهاشمي، خطيب الجانب الغربي.
سمع: أبا محمد بن السقا الواسطي، ومحمد بن أحمد المفيد، والأبهري.
عليّ بن محمد بن الحسن. أبو الحسن البغدادي الحربي السمسار، المعروف بابن قشيش.
سمع: أبا بكر القطيعي، وإبراهيم بن أحمد بن الحرفيّ، وابن لؤلؤ الوراق، وأبا سعيد الحرفي، ومحمد بن المظفر.
قال الخطيب: كتبت عنه، وكان صدوقاً يتفقه بمذهب مالك. توفي في شعبان، وولد في سنة ست وخمسين وثلاثمائة.
حرف الميم محمد بن أحمد بن عبد الرحمن بن محمد بن موسى أبو بكر الإصبهاني الصفار. سمع: أبا الشيخ. وعنه: أبو عليّ الوخشي، ومسعود بن ناصر السجزي، وأبو عليّ الحدّاد، وآخرون. بقي إلى سنة سبع هذه.
محمد بن أحمد بن محمد بن عمرو البلجي ابن القماح. روى عن: يوسف الميانجي. روى عنه: عبد العزيز الكتّانيّ، ونجا بن أحمد، وجماعة.
محمد بن الحسين بن عمر بن برهان.
أبو الحسن بن العراك. أخو عبد الوهّاب.حدَّث في هذه السنة عن: إسحاق بن سعد النسويّ.
محمد بن سليمان أبو عبد الله الرعيني القرطبي الضرير المعروف بابن الحناط، الأديب.
قال الأّبار: كان عالماً بالآداب، قائماً على اللغة والعربية، شاعراً مفلقاً، شارك في الطب وغيره، وله رسائل بديعة وشعر مدون.
توفي في جمادى الآخرة. ذكره الحميدي، وابن حيان.
محمد بن عبد الله بن أحمد أبو بكر الإصبهاني المؤذن التبان. إمام مسجد المسى. سمع من أبي الشيخ. وعنه: قتيبة بن سعيد، وسعيد بن محمد البقال، وللباد، وأبو عليّ الحداد. قال يحيى بن مندة: مات في جمادى الآخرة.
محمد بن عبد الله بن يزيد بن محمد بن جنيد أبو عبد الله اللخمي الإشبيلي، المعروف بابن الأحدب.
كان رجلاً صالحاً مقبلاً على ما يعنيه، قديم الطلب، جامعاً للكتب. سمع: أبا محمد الباجيّ، وأبا عبد الله بن مفرج، وعباس بن أصبغ، وجماعة. توفي في شوال في ثمانين سنة.
محمد بن عبد الوهاب بن أبي العلاء. أبو عبد الله الدلال، بغدادي. سمع مسند أبي هريرة، من أبي بكر القطيعي، وحدّث.
محمد بن عليّ بن نصر أبو الحسن الكاتب البغدادي. صاحب ديوان الرسائل في دولة جلال الدولة أبي طاهر بن بهاء الدولة بن عضد الدولة. وترسل عنه إلى الملوك، ولقي جماعة من كبار الأدباء. وأخذ عن: أبي الفرج الببغاء، وأبي نصر بن نباتة. وكان أديباً بليغاً فصيحاً إخبارياً.
سمع من أبي القاسم عيسى بن الوزير. روى عنه: أبو منصور محمد بن محمد العكبري. وله كتاب المفاوضة صنفه للملك العزيز جلال الدولة. توفي بواسط في ربيع الآخر، وله خمس وستّون سنة. وهو أخو القاضي عبد الوهاب بن عليّ المالكي شيخ المالكية.
محمد بن محمد بن أحمد أبو طاهر بن سميكة. روى عن: محمد بن المظفر. روى عنه: الخطيب، وقال: صدوق. مات في شوال.
محمد بن محمد بن مكي بن الحسن بن عليّ بن إبراهيم. العلوي الحسني البغدادي. قدم دمشق. وذكر أبو الغنائم النسابة أنّه اجتمع به وسمع منه بدمشق ومصر علماً كثيراً من تصانيفه وشعره، وكان يلقب بشيخ الشرف. عمر تسعاً وتسعين سنة.
مكي بن أبي طالب حموش بن محمد بن مختار. الإمام أبو محمد القيسيّ القيرواني، ثم القرطبي المقريء.
شيخ الأندلس. حجّ، وسمع بمكة من: أحمد بن فراس، ومحمد بن محمد بن جبريل العجيفيّ، وأبي القاسم عبيد الله السقطي، وأبي بكر أحمد بن إبراهيم المروزيّ. وقرأ القرآن على أبي الطيب بن غلبون، وعلى ابنه طاهر.
وسمع بالقيروان من: أبي محمد بن أبي زيد، وأبي الحسن القابسي، وغيرهم.

قال صاحبه أبو عمر بن مهدي المقريء: كان رحمه الله من أهل التبحر في علوم القرآن، والعربية، حسن الفهم والخلق، جيد الدين والعقل، كثير التأليف في علوم القرآن، محسناً لذلك، مجودّاً للقراءآت السبع، عالماً بمعانيها.
ولد سنة خمس وخمسين وثلاثمائة بالقيروان. فأخبرني أنه سافر إلى مصر وهو ابن ثلاث عشرة سنة، واختلف إلى المؤدبين بالحساب، وأكمل القرآن بعد ذلك.
ثم رجع فأكمل القراءآت على أبي الطيب سنة ست وسبعين وثلاثمائة.
وقرأ القراءآت بالقيروان سنة سبع وسبعين. ثم نهض إلى مصر وحجّ.
وابتدأ بالقراءآت بمصر، ثم عاد، ثم رجع إلى مصر سنة اثنتين وثمانين، وعاد إلى بلاده سنة ثلاث، فأقرأ القراءآت.
ثم خرج سنة سبع وثمانين فحج وجاور بمكة، فحج أربع حجج متوالية، ودخل إلى الأندلس في سنة ثلاث وتسعين. وجلس للإقراء بجامع قرطبة وعظم اسمه وجل قدره.
قال ابن بشكوال: ثم قلده أبو الحزم جهور خطابة قرطبة بعد وفاة يونس ابن عبد الله القاضي. وكان قبل ذلك ينوب عن يونس في الخطبة. وكان ضعيفاً عليه على أدبه وفهمه.
وله ثمانون تأليفاً. وكان خيراً، فاضلاً، متديناً، متواضعاً، مشهوراً بالصلاح وإجابة الدعوة.
حكى أبو عبد الله الطرفي قال: كان عندنا رجل فيه حدة، وكان له على الشيخ أبي محمد مكي تسلط، كان يدنو منه إذا خطب فيغمزه ويحصي عليه سقطاته، وكان الشيخ كثيراً ما يتعلثم ويتوقف، فجاء ذلك الرجل في بعض الجمع وجعل يحد النظر إلى الشيخ ويغمزه، فلما خرج ونزل معنا في موضعه، قال: أمنوا على دعائي.
ثم رفع يديه وقال: اللهم أكفنيه، اللهم أكفنيه، اللهم أكفنيه. فأمنا.
قال: فاقعد ذلك الرجل وما دخل الجامع بعد ذلك اليوم.
وقال ابن حيان: توفي ثاني يوم المحرم، وصلى عليه ابنه أبو طالب محمد. قلت: تلا عليه خلق منهم: عبد الله بن سهل، ومحمد بن أحمد بن مطرف، وروى عنه بالإجازة أبو محمد بن عتاب.
حرف الياء يحيى بن هشام بن أحمد أبو بكر بن الأصبغ القرشي الأندلسيّ. كان بارعاً في الآداب، عالماً بالعربية واللغة، مقدماً في معاني الأشعار الجاهلية، مشاركاً في العلوم. توفي ببطليوس رسولاً، وله سبع وأربعون سنة.
وفيات سنة ثمان وثلاثين وأربعمائة
حرف الألف أحمد بن الحسن بن عيسى بن شرارة. أبو الحسن الناقد، أخو أبي طاهر البغداديّ.
سمع: أبا محمد بن ماسي.
أحمد بن عبد الواحد بن محمد بن جعفر أبو يعلى ابن زوج الحرة. كان أصغر إخوته. روى عن: الدارقطني، وأبي الحسن الحربي.
وعنه: الخطيب، وصدقه.
أحمد بن محمد بن العباس بن بكران. الهاشمي العباسي، أبو العباس. عن: عليّ بن محمد بن كيسان. وعنه: الخطيب، وقال: صدوق. توفي عن بضع وسبعين سنة.
أحمد بن محمد بن عبد الله بن محمد أبو الفضل الهاشمي العباسي الهاروني الرشيدي. نزيل سجستان. قدم نيسابور، وحدث.
روى عن: أبي بكر المفيد، والغطريفيّ، والخليل السجزيّ.
روى عنه: مسعود بن ناصر الحافظ، وأبو القاسم الحشكانيّ.
أحمد بن محمد أبو الحسن القنطري المقريء. أخذ القراءة عن: الشنبوذي، وعلي بن يوسف العلاف، وعمر بن إبراهيم الكتاني. وأقرأ النّاس دهراً بمكة. قال أبو عمرو الدّانيّ: لم يكن بالضابط ولا بالحافظ. توفي بمكة سنة ثمان وثلاثين.
أحمد بن محمد بن عبد الرحمن بن مندويه. أبو بكر الشروطي الإصبهاني، ويعرف بابن الأسود. سمع: عبد الله الصائغ،وأبا الشيخ.
روى عنه: أبو عليّ الحداد. توفي في ذي الحجة.
إسماعيل بن عبد الرحمن بن عمر بن النحاس المصري. ولد في سنة أربع وخمسين وثلاثمائة. وسمع من أصحاب النسائي. وحدث. توفي في رجب.
حرف الباء بشر بن محمد أبو نصر الإصبهاني الجوزداني. روى عن: عبيد الله بن يعقوب الإصبهاني. وعن: أبو عليّ الحداد.
حرف الجيم جعفر بن أحمد بن عبد الملك بن مروان الأموي اللغوي أبو مروان ابن الغاسلة. من أهل إشبيلية. روى عن: القاضي أبي بكر بن زرب، وأبي جعفر بن عون الله، والزبيدي، وابن مفرج، وجماعة. وكان بارعاً في الأدب واللغة ومعاني الشعر، ذا حظ في علم السنة. عاش أربعاً وثمانين سنة.
حرف الحاء الحسن بن محمد بن إبراهيم. أبو عليّ البغداديّ الفقيه المالكيّ، المقريء.

مصنف كتاب الروضة في القراءآت. روى هذا الكتاب عنه: أبو إسحاق إبراهيم بن إسماعيل بن غالب الخياط، وأبو الحسن عليّ بن محمد بن حميد الواعظ. وقرأ عليه: أبو القاسم الهذلي، وإبراهيم الخياط المذكور المالكي شيخ ابن الفحام الصقلبي. وتوفي في رمضان، وأسانيده في هذا الكتاب. قرأ على: ابن أبي مسلم الفرضي، والسوسنجردي، وعبد الملك النهروانيّ، والحمامي، وطبقتهم.
الحسن بن محمد بن عمر بن عديسة أبو عليّ النرسي البزاز. سمع: أبا حفص بن شاهين، وأبا القاسم الصيدلاني. قال الخطيب: كان صدوقاً من أهل المعرفة بالقراءآت. مات في رجب. سنة ثمانين وثلاثمائة.
الحسين بن يحيى بن أبي عرابة. أبو البركات، ورَّخه الحبّال.
حرف الطاء طلحة بن عبد الملك بن عليّ. أبو سعد الطلحي الإصبهاني التاجر. سمع: أبا بكر بن المقريء. روى عنه: أبو عليّ الحداد.
حرف العين عبد الله بن أحمد بن عبد الله بن إبراهيم. أبو محمد الهاشمي العباسي المعتصمي. قال الخطيب: كتبنا عنه، وكان صدوقاً.
عبد الله بن يوسف بن عبد الله بن يوسف بن محمد بن حيويه. الشيخ أبو محمد الجويني. توفي بنيسابور في ذي القعدة. وكان إماماً فقيهاً، بارعاً في مذهب الشافعيّ. مفسراً نحوياً أديباً. تفقه بنيسابور على: أبي الطيب الصعلوكيّ. ثم خرج إلى مرو. وتفقه على أبي بكر القفال وتخرج به فقهاً وخلافاً. وعاد إلى نيسابور سنة سبع وأربعمائة، وقعد للتدريس والفتوى.
وكان مجتهداً في العبادة، مهيباً بين التلامذة، صاحب جدّ ووقار. صنف التبصرة في الفقه، وصنف التذكرة، والتفسير الكبير، والتعليق.
سمع من: القفال، وعدنان بن محمد الضبي، وأبي نعيم عبد الملك بن الحسن، وابن محمش.
وببغداد من: أبي الحسين بن بشران، وجماعة. روى عنه: ابنه إمام الحرمين أبو المعالي، وسهل بن إبراهيم المسجديّ، وعلي بن أحمد المديني. قال أبو عثمان الصابوني: لو كان الشيخ أبو محمد في بني إسرائيل لنقلت إلينا شمائله وافتخروا به.
وقال عليّ بن أحمد المدينيّ: سمعته يقول إنه من سنبس، قبيلة من العرب.
وقال الحافظ أبو صالح المؤذن: غسلته، فلمّا لففته في الأكفان رأيت يده اليمنى إلى الإبط منيرة كلون القمر. فتحيرت، وقلت: هذه بركة فتاويه.
عبد الباقي بن هبة الله بن محمد بن جعفر أبو القاسم البغدادي الحفار.
عبد الرحمن بن إبراهيم بن محمد بن الشرفيّ القرطبي. والد الحاكم أبي إسحاق. ولي القضاء بعدة كور ميورقة، وغيرها.
وعاش نيفاً وسبعين سنة.
عبد الرحمن بن محمد بن عباس بن جوشن. أبو محمد الأنصاري، عرف بابن الحصار الطليطليّ. خطيب طليطلة. روى عن: أبي الفرج عبدوس بن محمد ومحمد بن عمرو بن عيشون وتمام بن عبد الله وطائفة من شيوخ طليطلة وروى عن: أبي جعفر بن عون الله، وأحمد بن خالد التاجر، وابن مفرج، ومحمد بن خليفة.
وحجّ، وسمع يسيراً، وعني بالرواية والجمع حتى كان أوحد عصره. وكانت الرحلة إليه. وكان ثقة صدوقاً صبوراً على النسخ.
ذكر أنّه نسخ مختصر ابن عبيد وعارضه في يوم واحد. وكان مولده في سنة إحدى وخمسين وثلاثمائة. حدَّث عنه: حاتم بن محمد، وأبو الوليد الوخشي، وجماهر بن عبد الرحمن، وأبو عمر بن سميق، وأبو الحسن بن الألبيريّ ووصفه بالدين والفضل والوقار. وضعف في آخر عمره عن الإمامة، فلزم داره.
عبد الكريم بن عبد الواحد بن محمد أو طاهر الحسناباذي، يعرف بمكشوف الرأس.
كان من أعيان صوفية إصبهان وفقهائها. سمع من: أبي الشيخ. ورحل فسمع بمصر وبغداد.
روى عنه: الحداد. وتوفي في ربيع الآخر.
عليّ بن عمر بن عبد الله بن أحمد بن عليّ بن شوذب. أبو الحسين الواسطي. حدَّث في هذه السنة بواسط عن أبي بكر القطيعي.
حرف الفاء الفضل بن محمد بن سعيد أبو نصر القاشاني الإصبهاني. سمع: أبا الشيخ. وعنه: أبو عليّ الحداد، وغانم البرجي، وجماعة.
حرف الميم محمد بن إبراهيم بن محمد أبو الحسين البغدادي المطرز. كان وكيلاً على أبواب القضاة. سمع: عليّ بن محمد بن كيسان، وابن نجيب. توفي في شوال.
محمد بن الحسن بن عيسى. أبو طاهر بن شرارة البغدادي الناقد. سمع: القطيعي، وابن ماسي. قال الخطيب: كتبت عنه، وكان صدوقاً. توفي في ذي القعدة.

محمد بن الحسين بن الشيخ أبي سلمان محمد بن الحسين الحراني. ثم البغدادي. أبو الحسين الشاهد. سمع: أبن مالك القطيعي، وعلي بن عبد الرحمن البكائي، وابن ماسي. قال الخطيب: كتبت عنه وكان صدوقاَ. مات في صفر.
محمد بن أبي السكري، واسمه عمر، بن محمد بن إبراهيم ابن غياث. أبو بشر البغدادي الوكيل. سمع: عليّ بن لؤلؤ. وابن المظفر، وأبا حفص بن شاهين.
قال الخطيب: كتبت عنه، وذكر لنا عنه الإعتزال.
محمد بن عبد الله بن أحمد أبو بكر الإصبهاني التبان المؤذن. سمع من: أبي الشيخ. روى عنه: الحدّاد، وأبو الفتح محمد بن عبد الله الصحاف، وآخرون.
محمد بن عليّ بن محمد بن سيويه. أبو محمد الإصبهاني المؤدب، المكفوف والده. سمع: أبا الشيخ بن حيان.
روى عنه: عبد العزيز النخشبيّ وقال: هو شيخ صالح عامي، وأبو عليّ الحداد، وحمزة بن العباس، وغيرهم. توفي في شوال. روى عنه: أبو سعد المطرز. وقال ابن سمويه: المعروف بالرباطي. وأما أبو زكريا بن مندة ففرق بين هذا وبين المكفوف.
محمد بن عمر بن زاذان القزوينيّ أبو الحسن. رحل وسمع من: هلال بن محمد بالبصرة.
روى عنه إسماعيل بن عبد الجبار المالكي.
محمد بن محمد بن عيسى بن إسحاق بن جابر. أبو الحسن الخيشي البصري النحوي.
قرأ بالعربية بالبصرة على أبي عبد الله الحسين بن عليّ النمري صاحب أبي باش.
وسمع من: محمد بن معلى الأزدي.
وأخذ أيضاً عن أبي عليّ الحسن بن أحمد بن عبد الغفار الفارسيّ.
وبرع في النحو. ونزل واسطاً مدة. وروى بها كثيراً، وببغداد. وتخرج به جماعة.
روى عنه: الوزير أبو الجوائز الحسن بن عليّ الكاتب، ومحمد بن عليّ ابن أبي الصقر الواسطيان، وأبو الحسن عليّ بن الحسين بن أيوب البزاز، وأخوه أحمد بن عبد الملك النحويّ.
قال ابن النجار: كان من أئمة النحاة المشهورين بالفضل والنبل. ومن شعره:
رأيت الصدّ مذموماً وعندي ... صدودك لو ظفرت به حميد
لأن الصد عن وصلٍ ومن لي ... بوصلٍ منك يعقبُه الصُّدود
قال أبو النصر بن ماكولا الحافظ: وأبو الحسن محمد بن محمد بن عيسى الخيشي شيخنا وأستاذنا يقول: اجتاز بنا المتنبي وكنّا نتعصب للسري الرفاء، فلم نسمع منه.
قال ابن ماكولا: كان إماماً في حل التراجم، ولم أر أحداً من أهل الأدب يجري مجراه.
وقال محمد بن هلال بن الصابيء: هو من أهل البطيحة، لقي أبا عليّ الفارسي، وأخذ عن ابن جني وأضرابه. ولمّا حصل ببغداد أخذ عنه أبو سعد بن الموصلايا المنشيء، وكان ملازماً له حتى مات ببغداد عن إحدى وتسعين سنة، وقال ابن خيرون: مات في سادس عشر ذي الحجة.
مسعود بن عليّ بن معاذ بن محمد بن معاذ أبو سعيد السجزي، ثم النيسابوري الوكيل الحافظ. من أعيان تلامذة أبي عبد الله الحاكم، وله عنه سؤآلات، وقد أكثر عنه.
سمع: أبا محمد بن الرومي، وأبا عليّ الخالدي، وعبد الرحمن بن المزكي، وجماعة. وروى شيئاً يسيراً عن الحاكم لأنه توفي كهلاً. روى عنه: مسعود بن ناصر الركاب، وغيره.
توفي سنة ثمان وثلاثين، على قولين ذكرهما عبد الغافر.
حرف الهاء هشام بن غالب بن هشام. أبو الوليد الغافقي القرطبي الوثائقي.
روى عن القاضي أبي بكر بن زرب، وابن المكوي، وأبي محمد الأصيلي، وكان أقعد النّاس به، وأكثرهم لزوماً له.
وكان خيراً إماماً، من أهل العلم الواسع، والفهم الثاقب، متفنناً وقد أخذ من كل علم بخط وافر.
وكان يميل إلى مذهب داود بن عليّ الظاهري رحمه الله في باطن أمره. خرج من قرطبة في الفتنة وسكن غرناطة، ثم استقر بإشبيلية. وتوفي في ربيع الآخر، وقد جاوز الثمانين بأشهر، رحمه الله.
حرف الياء يحيى بن محمد بن أحمد بن عبد الملك. الأموي العثماني، أبو بكر القرطبي.
روى عن: أبي جعفر بن عون الله، وابن مفرج، وعباس بن أصبغ، وإسماعيل بن إسحاق. وهاشم بن يحيى.
حدَّث عنه: الخولاني وقال: كان من أهل العلم والتقدم في الفهم للحديث والسنن والرأي والأدب. وأثنى عليه ابن خزرج ووصفه بالفصاحة والتفنن في العلوم، وقال: توفي في صفر ابن ثمان وسبعين سنة.
وفيات سنة تسع وثلاثين وأربعمائة
حرف الألف أحمد بن أحمد بن محمد بن عليّ.

حدَّث عن: أبي محمد بن ماسي، وعبد الله بن إبراهيم الزينبيّ، وعلي بن أبي السري البكائي. قال الخطيب: كان فاضلاً من أهل العلم والقرآن، كثير التلاوة. قيل: كان يقرأ في كل يوم ختمة. سمعته يقول: قدمت أنا وأخي من القصر، والقطيعي حيّ، ومقصودنا الفقه والفرائض. فأردنا السماع منه، فلم نذهب إليه، لكنّا سمعنا من ابن ماسي نسخة الأنصاري. وكان ابن اللبان الفرضي قال لنا: لا تذهبوا إلى القطيعي، فإنه قد ضعف واختل، وقد منعت ابني من السماع منه.
توفي ابن السيبي في رجب عن ثلاث وتسعين سنة.
أحمد بن عبد الله بن محمد أبو الحسن ابن اللاعب البغدادي الأنماطي.
سمع: أبا بكر القطيعي، وغيره. وتوفي في ذي القعدة.
أحمد بن عليّ بن عمر أبو الحسن البصري المالكي، الفقيه. توفي في رمضان.
أحمد بن محمد بن الحسين أبو نصر البخاري، حمو القاضي الصيمريّ. تفقه على أبي حامد الإسفرائيني. وسمع من: نصر بن أحمد البرجيّ. وعنه: الخطيب، ووثقه. نزيل الكوفة وبها مات في ذي الحجة.
حرف الحاء الحسن بن داود بن بابشاذ أبو سعد المصري. توفي ببغداد في ذي القعدة شاباً. سمع: أبا محمد بن النحاس، وغيره.
وكان له ذكاء باهر. قرأ القراءآت والأدب والحساب والفقه، وتقدم في مذهب أبي حنيفة.
الحسن بن عليّ بن الحسن بن شواش. أبو عليّ الكتاني الدمشقي، المقريء، مشرف الجامع.
حدَّث عن: الفضل بن جعفر المؤذن، ويوسف الميانجي، وأبي سليمان بن زبر.
روى عنه: أبو القاسم بن أبي العلاء، وسهل بن بشر الإسفرائيني، وأبو طاهر محمد بن أحمد بن أبي الصقر الأنباري، ومحمد بن الحسين الحنائي، وغيرهم. توفي في ذي القعدة.
الحسن بن محمد بن الحسن بن عليّ. الحافظ أبو محمد بن أبي طالب البغدادي الخلال.
سمع: أبا بكر القطيعي، وأبا بكر الوراق، وأبا سعيد الحرفيّ، وابن المظفر، وأبا عبد الله بن العسكري، وأبا بكر بن شاذان، وأبا عمر بن حيويه، وأبا الحسن الدارقطنيّ، وخلقاً سواهم.
قال الخطيب كتبنا عنه، وكان ثقة له معرفة، نبيه، وخرج المسند على الصحيحين، وجمع أبواباً وتراجم كثيرة. وقال لي: ولدت سنة اثنتين وخمسين وثلاثمائة. ومات في جمادى الأولى.
قلت: روى عنه: أبو الحسين المبارك، وأبو سعد ابنا عبد الجبار الصيرفي، وجعفر بن أحمد السراج، والمعمر بن عليّ بن أبي عمامة الواعظ، وجعفر بن المحسن السلماسيّ، وآخرون.
الحسن بن محمد بن إسماعيل بن أشناس. أبو عليّ بن الحمامي البغدادي، المتوكلي. كان جدهم مولى للمتوكل. سمع أبا عبد الله بن العسكري، وعمر بن سنبك، وعليّ بن لؤلؤ، وطائفة كبيرة.
قال الخطيب: كتبت عنه، وكان رافضياً خبيث المذهب، ويقرأ على الشيعة مثالب الصحابة. عاش ثمانين سنة.
الحسين بن الحسن بن عليّ بن بندار أبو عبد الله الأنماطي. بغدادي، يعرف بابن أحما الصمصامي.
روى عن: ابن ماسي.
قال الخطيب: كان يدعو إلى الإعتزال والتشيع ويناظر عليه بحمق وجهل. مات في شعبان.
الحسين بن عليّ بن عبيد الله. أبو الفرج الطناجيري. بغدادي مشهور. سمع: عليّ بن عبد الرحمن البكائي، ومحمد بن زيد بن مروان، ومحمد ابن المظفر، وأبا بكر بن شاذان، وخلقاً سواهم.
قال الخطيب: كتبنا عنه، وكان ثقة ديناً. سمعته يقول: كتبت عن القطيعي أمالي وضاعت.
توفي في سلخ ذي العقدة، وولد في سنة إحدى وخمسين وثلاثمائة حرف العين عبد الله بن عمر بن عبد الله بن رستة. البغدادي ثم الإصبهاني. روى عن: عبد الرحمن بن شنبة العطار عن أبي خليفة الجمحيّ. وعنه: أبو عليّ الحداد.
عبد الله بن ميمون الأرع. أبو محمد الحسني الصوفي. محدّث مكثر، مصري.
رحل إلى الحافظ أبي عبد الله الحاكم، قاله الحبّال.
؟؟عبد الرحمن بن سعيد بن خزرج. أبو المطرف الألبيريّ. سمع: أبا عبد الله بن أبي زمنين.
وحجّ فأخذ عن: أبي الحسن القابسي، وأحمد بن نصر الداووديّ. وسكن قرطبة. قال أبو عمر مهدي: كان من أهل الخير والفضل، حافظاً للمسائل. له حظّ من علم النحو، كثير الصلاة والذكر. توفي رحمه الله في ربيع الأول.
؟عبد الملك بن عبد القاهر بن أسد. أبو القاسم النصيبي.
عبد الواحد بن محمد بن يحيى أبو القاسم البغداديّ المطرز الشاعر المشهور.

كان سائر القول في المديح والغزل والهجاء. له ديوان.
عبد الوهاب بن عليّ بن داوريد. أبو حنيفة الفارسي الملحمي، الفقيه الفرضي. قال الخطيب: ثنا عن المعافي الجريري، وكان عارفاً بالقراءآت والفرائض، حافظاً لظاهر فقه الشافعي.
مات في ذي الحجة.
؟عليّ بن بندار قاضي القضاة أبو القاسم. حدَّث بإصبهان عن: أبي الشيخ. وعن: أبي القاسم بن حبابة.
روى عنه: أبو عليّ الحداد، وأبو سعد المطرز. وتوفي في شوال.
عليّ بن عبيد الله بن عليّ. أبو طاهر البغدادي البزوري. سمع: القطيعي، والوراق. وعنه: الخطيب، وأثنى عليه.
عليّ بن منير بن أحمد أبو الحسن المصري الخلال الشاهد. روى عن: أبي الطاهر الذهلي، وأبي أحمد بن الناصح، وجماعة. روى عنه: أبو الحسن الخلعي، وسهل بن بشر، وسعد بن عليّ الريحاني، وجماعة سواهم. توفي في ذي القعدة.
؟عمر بن محمد بن العباس بن عيسى أبو القاسم الهاشمي البغدادي. عرف بابن بكران. سمع: ابن كيسان.
قال الخطيب: كان صدوقاً، كتبنا عنه. توفي في ذي القعدة.
حرف الميم محمد بن أحمد بن موسى. أبو عبد الله الشيرازي الواعظ المعروف بالنذير. سمع من: إسماعيل بن حاجب الكشانيّ، وعلي بن عمر الرازي القصار، وأبي النصر ابن الجندي.
وقدم بغداد فتكلم بها ونفق سوقه على العامة، وشغفوا به، وازدحموا عليه، وافتتنوا به، وصحبه جماعة، وهو يظهر الزهد، ثم إنه قبل العطاء. وأقبلت عليه الدنيا، وكثر عليه المال، ولبس الثياب الفاخرة، وكثر مريدوه. ثم حظّ على الغزو والجهاد، فحشد النّاس إليه من كل وجه، وصار معه جيش، فنزل بهم بظاهر بغداد، وضرب له بالطبل في أوقات الصلوات. ثم سار إلى الموصل واستفحل أمره، فصار إلى أذربيجان، وضاهي أمير تلك الناحية، فتراجع جماعات من أصحابه. ومات سنة سبع.
محمد بن حسين بن عليّ بن عبد الرحيم. الوزير عميد الدولة أبو سعد البغدادي.
صدر كبير، رأس في حساب الديوان وشارك في الفضائل وقال الشعر. وسمع: أبا الحسين بن بشران. ووزر لأبي طاهر بن بويه مدة. وتوفي في ذي القعدة سنة تسع وثلاثين وأربعمائة.
؟؟محمد بن عبد الله بن سعيد بن عابد. أبو عبد الله المعافري القرطبي. روى عن: أبي عبد الله بن مفرج، وعباس بن أصبغ، والأصيلي، وزكريا ابن الأشج، وخلف بن القاسم، وهاشم بن يحيى.
ورحل سنة إحدى وثمانين، فسمع من ابن أبي زيد رسالته.
وسمع بمصر من: أبي بكر بن إسماعيل المهندس، وجماعة.
وكان معتنياً بالآثار، ثقة، خيراً، فاضلاً، متواضعاً، دعي إلى الشورى فأبى.
حدَّث عنه خلق منهم: أبو مروان الطبني، وأبو عبد الرحمن العقيلي، وأبو عبد الله بن عتاب، وابنه أبو محمد، وأبو عبد الله محمد بن فرج.
قلت: رواية أبي محمد بن عتاب، عنه بالإجازة. وكان بقية المحدثين بقرطبة. مات في آخر جمادى الأولى عن نيف وثمانين سنة، وهو آخر من كان يروي عن الأصيلي، وغيره.
؟محمد بن عبد الله بن الحسين بن مهران. أبو بكر الإصبهاني البقال. سمع أبا الشيخ. وعنه: أبو عليّ الحداد.
؟محمد بن عليّ بن محمد أبو الخطاب البغدادي الشاعر المعروف بالجبلي. سمع من: عبد الوهاب الكلابي بدمشق.
روى عنه: الخطيب، وأثنى عليه بمعرفة العربية والشعر.
وقد مدحه أبو العلاء بن سليمان المعري بقصيدة مكافأة لمديحه إياه، مطلعها:
أشفقتُ من عِبء البقاء وعابه ... ومللتُ من أّريِ الزمان وصابه.
وأرى أبا الخطاب نالَ من الحجى ... خظاَ زواه الدهر عن خطابه
ردّت لطافته وحدّة ذهنه ... وحش اللغاتِ أو أنساً بخطابهِ
وكان أبو الخطاب مفرط القصر، وهو رافضي جلد.
محمد بن عمر بن عبد العزيز. أبو علي البغدادي المؤدب. سمع: أبا عمر بن حيويه، وأبا الحسن الدارقطنيّ. قال الخطيب: كتبت عنه، وكان صدوقاً.
محمد بن الفضيل بن الشهيد أبي الفضل محمد بن أبي الحسين الفضيلي. الهروي المزكيّ. سمع: أبا الفضل محمد بن عبد الله بن خميرويه، وأبا أحمد الحاكم. روى عنه: حفيده إسماعيل بن الفضيل، والهرويون.
الكنى أبو كاليجار.

الملك والد الملك أبي نصر، الملقب بالملك الرحيم. قرأت بخطّ ابن نظيف في تاريخه أنه توفي سنة تسع هذه. وهو ابن سلطان الدولة بن بهاء الدولة بن عضد الدولة بن بويه.
مات بطريق كرمان، وكان معه سبعمائة من الترك وثلاثة آلاف من الديلم، فنهبت الأتراك حواصله وطلبوا شيراز.
وفيات سنة أربعين وأربعمائة
حرف الألف أحمد بن الحافظ أبي محمد الحسن بن محمد البغداديّ الخلال. أبو يعلى. روى عن: أبي حفص الكتاني. وعنه: الخطيب أبو حديثاً واحداً.
أبو حاتم أحمد بن الحسن بن محمد المحدث الواعظ خاموش الرازيّ. قد كان ذكرته في آخر تيك الطبقة، وظفرت بأنّه بقي إلى سنة أربعين فإنه حدَّث في آخر سنة تسع وثلاثين وأربعمائة.
سمع: أبا محمد المخلدي، وابن مندة، وأبا أحمد الفرضي، وعلي بن محمد بن يعقوب الرازي، وإسماعيل بن الحسن الصرصري، وعدة.
روى عنه: أبو منصور حجر بن مظفر، وأبو بكر عبد الله بن الحسين التويي الهمداني، ويحيى بن الحسين الشريف، وطائفة. وحكاية شيخ الإسلام معه مشهورة.
أحمد بن عبد الله بن سهل. أبو طالب ابن البقال، الفقيه الحنبلي. كانت له حلقة للفتوى ببغداد. وروى عن: أبي بكر شاذان، وعيسى بن الجراح. خلط في بعض روايته. قاله الخطيب.
أحمد بن محمد بن أحمد بن عليّ. أبو منصور الصيرفي. سمع: ابن حيويه، والدارقطني، والمعافى. وعنه: الخطيب، وقال: كان رافضياً، وسماعه صحيح.
أحمد بن محمد بن أحمد بن نصر بن الفتح أبو الحسن الحكيمي المصري الوراق. ولد في المحرم سنة ستين وثلاثمائة. وسمع من القاضي أبي الطاهر الذهلي، وأبي بكر المهندس. روى عنه: أبو عبد الله الرازي في مشيخته. و وهو راوي الجزء التاسع من الفوائد الجدد. توفي يوم النحر.
أمه الرحمن بنت أحمد بن عبد الرحمن بن عبد القاهر العبسي. الزاهدة الأندلسية. كانت صوامة قوامة، توفيت بكراً عن ينف وثمانين سنة.
قال: أبو محمد بن خزرج: سمعت عليها عن والدها.
حرف الباء بسطام بن سامة بن لؤي. أبو أسامة القريشي السامي الهروي. إمام الجامع.
روى عن: أبي منصور الأزهري اللغوي، وعلي بن محمد بن رزين الباساني. توفي في ذي الحجة.
حرف الحاء الحسن بن أحمد بن الحسن خداواذ. أبو عليّ الكرجي، ثم البغدادي الباقلاني. سمع من: ابن المثمر، وابن الصلت الأهوازي.
كتب عنه: الخطيب، وقال: كان صدوقاً ديناً خيراً.
مولده سنة 382 الحسن بن الحسين بن عبد الله بن حمدان الأمير ناصر الدولة وسيفها أبو محمد التغلبي. ولي إمرة دمشق بعد أمير الجيوش سنة ثلاث وثلاثين إلى أن قبض عليه سنة أربعين، وسير إلى مصر، وولي بعده طارق الصقلبي.
وهذا هو والد الأمير ناصر الدولة الحسين بن الحسن الحمداني الذي أذل المستنصر العبيدي وحكم عليه كما سيأتي سنة نيف وستين.
الحسن بن عيسى بن الخليفة المقتدر بالله جعفر بن المعتضد. أبو محمد العباسي. سمع من: مؤدبه أحمد بن منصور اليشكري، وأبي الأزهر عبد الوهاب الكاتب. قال الخطيب: كتبنا عنه، وكان ديناً حافظاً لأخبار الخلفاء، عارفاً بأيام النّاس، فاضلاً. توفي في شعبان وله سبع وتسعون سنة. قلت: روى عنه جماعة آخرهم أبو القاسم بن الحصين. قال: ولدت في أول سنة ثلاث وأربعين وثلاثمائة. وغسله أبو الحسين بن المهتدي بالله.
الحسين بن محمد بن هارون. أبو أحمد النيسابوري الصوفي الوراق. ثقة، سمع: أبا الفضل الفامي، وأبا محمد المخلدي، والجوزقي، وجماعة. ذكره عبد الغافر.
الحسين بن عبد العزيز. أبو يعلى، المعروف بالشالوسي. من شعراء بغداد. حدَّث عن ابن حبابة.
حرف الدال داجن بن أحمد بن داجن. أبو طالب السدوسي المصري. حدَّث عن: الحسن بن رشيق. وعنه: أبو صادق مرشد المهنيّ. لا أعلم متى توفي، ولكنه كان في هذا الوقت.
حرف السين سيد بن أبان بن سيد. أبو القاسم الخولاني الإشبيلي. سمع من: أبي محمد الباجيّ، وابن الخراز. ورحل فسمع من: أبي محمد بن أبي زيد. وكان فاضلاً متقدماً في الفهم والحفظ. وعاش سبعاً وثمانين سنة.
حرف العين عبد الصمد بن محمد بن محمد بن مكرم. أبو الخطاب البغدادي. سمع: أبا بكر الأبهري، وأبا حفص الزيات.

قال الخطيب: كتبتُ عنه وكان صدوقاً.
عبيد الله بن الحافظ أبي حفص عمر بن أحمد بن عثمان بن شاهين. البغدادي الواعظ أبو القاسم. سمع: أباه، وأبا بحر محمد بن الحسن البربهاريّ، وأبا بكر القطيعي، وابن ماسي، وحسينك النيسابوريّ. قال الخطيب: كتبت عنه، وكان صدوقاً.
مات في ربيع الأول. قلت: وروى عنه: جعفر السراج، وأبو عليّ محمد بن محمد بن المهدي. أظنه آخر أصحاب أبي بحر.
عليّ بن إسماعيل بن عبد الله بن الأزرق. أبو الحسين المصري. قال الحبّال: حدَّث ولزم بيته. وتوفي في ربيع الآخر.
عليّ بن الحسن بن أبي عثمان الدقاق أبو القاسم البغدادي. روى عن: القطيعي، وابن ماسي. وعاش خمساً وثمانين سنة. قال الخطيب: كتبت عنه، وكان شيخاً صالحاً وصدوقاً ديناً حسن المذهب. توفي في ربيع الأول. وقال ابن عساكر في طبقات الأشعرية: ومنهم أبو القاسم بن أبي عثمان الهمدانيّ، فذكر ترجمته.
عليّ بن ربيعة بن عليّ. أبو الحسن التميمي المصري البزاز. أحد المكثرين عن الحسن بن رشيق. روى عنه: أبو معشر الطبري، وأبو عبد الله الرازي صاحب السداسيات. توفي في صفر.
عليّ بن عبيد الله بن القصاب الواسطي. روى عن: الحافظ أبي محمد بن السقّاء.
عيسى بن محمد بن عيسى الرعيني. ابن صاحب الأحباس، الأندلسي. ولي قضاء المرية. وكان من جلة العلماء وكبار الأئمة الأذكياء. روى عن: أبي عمران الفاسي، وجماعة من المتأخرين. ومات كهلاً.
حرف الفاء فخر الملك وزير صاحب الديار المصرية المستنصر بالله العبيدي، واسمه صدقة بن يوسف الإسرائيلي المسلماني. أسلم بالشام، وخدم بعض الدولة، ودخل مصر، وخدم الوزير الجرجرائي. فلما مات الجرجرائي استوزره المستنصر مدة، ثم قتله في هذا العام واستوزر بعده القاضي أبا محمد الحسن بن عبد الرحمن.
الفضل بن أبي الخير محمد بن أحمد أبو سعيد الميهنيّ العارف. صاحب الأحوال والمناقب. توفي بقريته ميهنة من خراسان. ومنهم من يسميه: فضل الله.مات في رمضان وله تسع وسبعون سنة. حدَّث عن: زاهر بن أحمد السرخسي. ولكن في اعتقاده شيء تكلم فيه أبو محمد بن حزم روى عنه: الحسن بن أبي طاهر الختليّ، وعبد الغفار الشيرويي.
حرف الميم محمد بن أحمد بن محمد بن جعفر. أبو عبد الرحمن الشاذياخي، الحاكم المزكي الفامي.
أملى مدة عن زاهر السرخسي، وأبي الحسن الصبغي، ومحمد بن الفضل ابن محمد بن خزيمة، وغيرهم.
محمد بن أحمد أبو الفتح المصريّ. سمع: أبا الحسن الحلبي، وابن جميع الصيداوي. وعنه: أبو بكر الخطيب.وقال : تكلموا فيه.
محمد بن إبراهيم بن عليّ أبو ذر الصالحاني الإصبهاني الواعظ. سمع: أبا الشيخ، وغيره. روى عنه: الحداد، وأحمد بن بشرويه. مات في ربيع الأول.
محمد بن جعفر بن محمد بن فسانجس. الوزير الكبير أبو الفرج ذو السعادات.
وزر لأبي كاليجار، وعزل سنة تسع وثلاثين وأربعمائة. وحكم على العراق. وكان ذا أدب غزير ومعرفة باللغة. وكان محببا إلى الجند. عاش ستين سنة. مات في رمضان.
محمد بن الحسين بن محمد بن آذربهرام أبو عبد الله الكارزيني الفارسي المقريء. نزيل مكة. كان أعلى أهل عصره إسناداً في القراءآت. قرأ على: الحسن بن سعيد المطوعي بفارس، وبالبصرة على: الشذائي أبي بكر أحمد بن منصور، وببغداد على: أبي القاسم عبد الله بن الحسن النحاس.
قرأ عليه بالعشرة: الشريف عبد القاهر بن عبد السلام العباسي النقيب، وأبو القاسم يوسف بن عليّ الهذلي، وأبو معشر الطبريّ، وأبو إسحاق إبراهيم ابن إسماعيل بن غالب المصري المالكي، وأبو القاسم بن عبد الوهاب، وأبو بكر بن الفرج، وأبو عليّ الحسن بن القاسم غلام الهراس، وآخرون.
ولا أعلم متى مات، إلا أن الشريف عبد القاهر قرأ عليه في هذه السنة. وكان هذا الوقت في عشر المائة.
محمد بن عبد الله بن أحمد بن إبراهيم بن إسحاق بن زياد.

أبو بكر الإصبهاني التاني الناصر، المعروف بابن ريذة. روى عن الطبراني معجمه الكبير ومعجمه الصغير، والفتن لنعيم بن حماد. وطال عمره وسار ذكره، وتفرد في وقته. ذكره أبو زكريا بن مندة فنسبه كما نسبناه، وقال: الثقة الأمين. كان أحد وجوه النّاس وافر العقل كامل الفضل، مكرماً لأهل العلم، عارفاً بمقادير النّاس، حسن الخط، يعرف طرفاً من النحو واللغة. توفي في رمضان. وقيل إنّ مولده سنة ست وأربعين وثلاثمائة. قريء عليه الحديث مرات لا أحصيها في البلد والرساتيق.
قلت: روى عنه: محمد بن إبراهيم بن شذرة، وإبراهيم ويحيى ابنا عبد الوهاب بن مندة، وعبد الأحد بن أحمد العنبري، ومعمر بن أحمد اللنبانيّ، وهادي بن الحسن العلوي، وأبو عليّ الحداد، ومحمد بن إبراهيم أبو عدنان العبدي، ومحمد بن الفضل القصار الزاهد، وأبو الرجاء أحمد بن عبد الله بن ماجة، ونوشروان بن شيرزاذ الديلمي، ونصر بن أبي القاسم الصباغ، وإبراهيم ابن محمد الخباز سبط الصالحاني، وطلحة بن الحسين بن أبي ذر، وأبو عدنان محمد بن أحمد بن نزار، وحمد بن عليّ المعلم، والهيثم بن محمد المعداني، وخلق آخرهم موتاً فاطمة بنت عبد الله الجوزدانية، توفيت سنة أربع وعشرين وخمسمائة.
محمد بن عبد الله بن الحسين بن مهران بن شاذان. أبو بكر الصالحاني البقال الفامي. سمع: أبا الشيخ، وغيره. وعنه: أبو عليّ الحداد. ورَّخه ابن السمعاني.
محمد بن عبد العزيز بن إسماعيل أبو الحسن التككي الكاتب البغدادي. سمع: أبوي بكر القطيعي، والوراق.
وثقه الخطيب وروى عنه.
محمد بن عمر بن إبراهيم. أبو الحسين الإصبهاني المقريء. سمع: محمد بن أحمد بن جشنس. روى عنه: الحداد.
محمد بن محمد بن إبراهيم بن غيلان بن عبد الله بن غيلان بن حكيم. أبو طالب الهمذاني البغدادي البزاز. أخو غيلان الذي تقدم. سمع من: أبي بكر الشافعي أحد عشر جزءاً معروفة بالغيلانيات، وتفرد في الدنيا عنه. وسمع من: أبي إسحاق المزكيّ.
قال الخطيب: كتبنا عنه، وكان صدوقاً ديناً صالحاً. سمعته يقول: ولدت في أول سنة ثمان وأربعين. ثم سمعته يقول: كنت أغلط في مولدي، حتى رأيت بخط جدي أني ولدت في المحرم سنة سبع وأربعين.
قال: ومات في سادس شوال، ودفن بداره، وصلى عليه أبو الحسن ابن المهتدي بالله.
وقال أبو سعد السمعاني: قرأت بخط أبي قال: سمعت محمد بن محمود الرشيدي يقول: لما أردت الحج أوصاني أبو عثمان الصابوني وغيره بسماع مسند أحمد وفوائد أبي بكر الشافعي. فدخلت بغداد واجتمعت بابن المذهب، فراودته على سماع المسند فقال: أريد مائتي دينار. فقلت: كل نفقتي سبعون دينار، فإن كان ولا بد فأجز لي.
قال: أريد عشرين ديناراً على الإجازة. فتركته وقلت لأبي منصور بن حيدر: أريد السماع من ابن غيلان. قال: إنه مبطون، وهو ابن مائة. قلت: فاعجل فأسمع منه؟ قال: لا، حتى تحج. فقلت: كيف يسمح قلبي بذلك وهو ابن مائة سنة ومبطون؟ قال: إن له ألف دينار يجاء بها كل يوم، فتصب في حجره، فيقبلها ويتقوى بذلك.
فاستخرت الله وحججت، فلما رجعت استقبلني شيخ فقلت: ابن غيلان حي؟ قال: نعم. ففرحت وقرأ لي أبو بكر الخطيب.
قلت: وروى عنه: أبو عليّ أحمد بن محمد البرداني، وأبو طاهر بن سوار المقريء، وأحمد بن الحسين بن قريش البناء، وأبو البركات أحمد بن عبد الله ابن طاوس، وجعفر السراج، وجعفر بن المحسن السلماسي، وخالد بن عبد الواحد الإصبهاني، وعبيد الله بن عمر بن البقال، والمعمر بن عليّ بن أبي عمامة، وأبو منصور عليّ بن محمد الأنباري، وأبو منصور محمد بن عليّ الفراء. وأبو المعالي أحمد بن محمد البخاري التاجر، وأبو عليّ محمد بن محمد بن المهدي، وأبو سعد أحمد بن عبد الجبار الصيرفي، وخلق آخرهم موتاً أبو القاسم هبة الله بن الحصين المتوفى سنة خمس وعشرين وخمسمائة.
محمد بن محمد بن عثمان أبو منصور بن السواق البغدادي البندار. سمع: أبا بكر القطيعي، وابن ماسي، ومخلد بن جعفر، وابن لؤلؤ الوراق. قال الخطيب: كتبت عنه، وكان ثقة. ولد سنة إحدى وستين وثلاثمائة. وتوفي في آخر يوم من ذي الحجة. قلت: وروى عنه: ثابت بن بندار، وأخوه ياسر، وجماعة.
محمود بن الحسن بن محمد بن يوسف.

أبو حاتم القزويني الفقيه المناظر، من ساكني آمل وطبرستان. قدم جرجان، وسمع من: أبي نصر الإسماعيلي. وتفقه ببغداد عند الشيخ أبي حامد. وسمع بالري من: حمد بن عبد الله، وأحمد بن محمد البصير. وسمع ببغداد. وذهب إلى وطنه، وصار شيخ آمل في العلم والفقه. وبها توفي سنة أربعين. وهو والد شيخ السلفي.
مفرج بن محمد أبو القاسم الصدفي السرقسطي.
رحل وسمع بمصر من: أبي القاسم الجوهري مسند الموطأ. ومن: أبي الحسن عليّ بن محمد الحلبي. وكان شيخاً صالحاً.
منصور بن القاضي أبي منصور محمد بن محمد الأزدي الهروي قاضي هراة أبو أحمد الفقيه الشاعر. قدم بغداد وتفقه على أبي حامد الإسفرائيني، ومدح أمير المؤمنين القادر بالله. وكان عجباً في الشعر.
وسمع: العباس بن الفضل النضروي، وأبا الفضل بن خميرويه. وناهز الثمانين. وكان يختم القرآن في كل يوم وليلة حتى مات رحمه الله.
حرف الهاء هبة الله بن أبي عمر محمد بن الحسين. أبو الشيخ أو محمد الجرجاني، الملقب بالموفق. سمع: جده لأمه أبا الطيب سهل بن محمد الصعلوكي، ووالده أبا عمر محمد بن الحسين البسطامي، وأبا الحسين أحمد بن محمد الخفاف.
وكان فقيها ً مناظراً رئيس الشافعية بنيسابور.
حرف الياء. يوسف بن رباح بن عليّ بن موسى بن رباح. أبو محمد البصري المعدل. رحل مع والده. وسمع: أبا بكر بن المهندس، وعلي بن الحسين الأذني بمصر، وابن حبابة، وأبا طاهر المخلص، وابن أخي ميمي ببغداد، وعبد الوهاب الكلابي بدمشق. روى عنه: أبو بكر الخطيب، وأبو طاهر الباقلاني. ولي قضاء الأهواز فمات بالأهواز. قال: وقيل كان معتزلياً.
الكنى أبو القاسم بن محمد الحضرمي. الفقيه المالكي المعروف باللبيديّ، ولبيدة قرية من قرى ساحل المغرب. كان من مشاهير علماء إفريقيا ومصنفيها وعبادها. صحب الزاهد أبا إسحاق الجنبياني، وانتفع به، وصنف أخباره. وصنف كتاباً كبيراً بليغاً في مذهب مالك أزيد من مائتي جزء، وكتاباً آخر في مسائل المدونة وبسطها، وكتاب التفريع على المدونة، وزيادات الأمهات، ونوادر الروايات. وكان أيضاً شاعر محسناً مليح القول. روى عنه: ابن سعدون، وغيره.
أبو كاليجار. السلطان البويهي صاح بغداد. واسمه مرزبان بن سلطان الدولة بن بهاء الدولة بن عضد الدولة. تملك بعد ابن عمه جلال الدولة فدامت أيامه خمسة أعوام. ومات. وقد مر ذكره في الحوادث غير مرة، وعاش إحدى وأربعين سنة، وتسلطن بعده ابن الملك الرحيم أبو نصر.
وممن كان في هذا القرب من هذه الطبقة. حرف الألف. أحمد بن سلميان بن أحمد. أبو جعفر الكتامي الطنجي الأندلسي، ويعرف بابن أبي الربيع. رحل إلى المشرق، وأخذ القراءة عن: أبي أحمد السامري، وأبي بكر الأدفوي، وأبي الطيب بن غلبون. وأقرأ النّاس ببجانة والمرية. وعمر حتى قارب التسعين. وقيل: توفي قبل الأربعين وأربعمائة.قاله ابن بشكوال.
أحمد بن عمار أبو العباس المهدوي المقريء المجود.
من أهل المهدية، مدينة من مدن القيروان بناها المهدي والد خلفاء مصر. قدم المهدوي بلاد الأندلس، وروى عن: أبي الحسن القابسي. وقرأ القراءآت على أبي عبد الله محمد بن سفيان، وعلى أبي بكر أحمد بن محمد البرائي. وكان مقدما في فن القراءآت العربية، وصنف كتباً مفيدة. أخذ عنه: أبو محمد غانم بن وليد المالقي، وأبو عبد الله الطرفي المقريء، وغيرهما. في حدود الثلاثين أخذوا عنه.
أحمد بن محمد بن عبد الواحد أبو بكر المنكدري الشريف.
رحل وسمع، وقرأ الحديث على: أحمد بن محمد المجبر، وأبي عمر الهاشمي، ومحمد بن محمد بن أخي أبي روق الهزاني، وأبي عبد الله الحاكم، وأبي أحمد الفرضي.
وله جزءآن انتقاهما له الصوري، وسمعهما منه ابن بيان الرزاز في سنة سبع وثلاثين.
إبراهيم بن طلحة بن غسان. أبو إسحاق البصري المطوعي.
سمع: يوسف بن يعقوب النجيرمي، وعبد الرحمن بن محمد بن شيبة المقريء، وأحمد بن محمد بن العباس الأسفاطي، وجماعة. وأملى بالبصرة مجالس.
روى عنه: محمد بن إدريس القرتائي، وأبو أحمد بن إبراهيم بن عليّ النجيرمي، وغيرهما.
من شيوخ السلفي.
إسماعيل بن عليّ بن المثنى أبو سعد الأستراباذي الواعظ الصوفي العنبري.

قدم نيسابور قديماً، وبنى بها مدرسة لأصحاب الشافعي تنسب إليه. وكان له سوق ونفاق عند العامة، وكان صاحب غرائب وعجائب.
روى عن: أبيه، وعلي بن الحسن بن حيويه.
روى عنه: محمد بن أحمد بن جعفر القاضي، وأبو بكر الخطيب البغدادي، وأحمد الموسياباذي.
أصبغ بن راشد بن أصبغ. أبو القاسم الإشبيلي اللخمي.
رحل، وسمع من أبي محمد بن أبي زيد وتفقه عليه، وسمع من:أبي الحسن القابسي.
قال أبو عبد الله الحميدي: كنت أحمل للسماع على الكتف سنة خمس وعشرين وأربعمائة، وأول ما سمعت من الفقيه أصبغ بن راشد، وكنت أفهم ما يقرأ عليه، وكان قد لقي ابن أبي زيد وتفقه، وروى عنه رسالته، فسمعت الرسالة منه، وسمعته يقول: سمعت على أبي محمد عبد الله بن أبي زيد عبد الرحمن فقيه القيروان الرسالة والمختصر بالقيروان قبل الأربعمائة. وقال ابن بشكوال: توفي أصبغ رحمه الله قبل الأربعين والأربعمائة.
حرف الحاء. الحسن بن محمد بن مفرج. أبو بكر المعافري القرطبي. روى عن: أبي جعفر بن عون الله، وأبي عبد الله بن مفرج، وأبي عبد الله ابن أبي زمنين، وعباس بن أصبغ، وعبد الرحمن بن فطيس. وعني بالرواية والتقييد والسماع والتاريخ، وجمع كتاباً سماه بكتاب الاحتفال في تاريخ أعلام الرجال في أخبار الخلفاء والقضاة والفقهاء. وكان مولده سنة 348 بعد سنة 435.
الحسين بن حاتم. أبو عبد الله الأذري الأصولي المتكلم الأشعري الواعظ. صاحب ابن الباقلاني.
سمع بدمشق من: عبد الرحمن بن أبي نصر، وغيره.
وعقد مجالس الوعظ. وكان كثير الصيام والعبادة إلا أنه كان ينال من أهل الأثر.
قال ابن عساكر: سمعت أبا الحسن بن عليّ بن المسلم الفقيه، عن بعض شيوخه إن أبا الحسن عليّ بن داود إمام جامع دمشق ومقرئها تكلم فيه بعض الحشويه إذا كان يؤم، فكتب إلى القاضي أبي بكر بن الباقلاني إلى بغداد يسأله أن يرسل إلى دمشق من أصحابه من يوضح لهم الحق بالحجة، فبعث تلميذه الحسين بن حاتم الأذري، فعقد مجلس التذكير في الجامع في حلقة أبي داود، وذكر التوحيد، ونزه المعبود، ونفى عنه التشبيه والتحديد، فقاموا من مجلسه وهم يقولون: أحدٌ أحد.
وأقام بدمشق مدة، ثم توجه إلى المغرب، ونشر العلم بالقيروان.
حرف الراء الرضي بن إسحاق بن عبد الله بن إسحاق. أبو الفضل النصري الجرجاني. كان والده كبير الحنفية بجرجان. وكان زاهداً. سمع: أباه، وأبا أحمد الغطريفي. وببغداد من أصحاب البغوي. وتوفي قبل الأربعين.
حرف العين. عبد الله بن جعفر. أبو محمد الخبازي، الحافظ الجوال. من أهل طبرستان. روى عن: المعافى الجريري، ونصر بن أحمد المرجي، وعبد الوهاب الكلابي. روى عنه: أبو المحاسن الروياني، وبندار بن عمر الروياني، وأهل تلك الديار.
عثمان بن عيسى. أبو بكر التجيبي الطليطلي المالكي، المعروف بابن إرفع رأسه.
روى عن: محمد بن إبراهيم الخشني، وغيره.
وكان من أهل العلم البارع والذهن الثاقب، حافظاً لرأي مالك رحمه الله، رأساً فيه. ولي قضاء طلبيرة.
عليّ بن الحسن بن محمد بن فهر. الإمام أبو الحسن الفهري المصري المالكي، من كبار الفقهاء. صنف فضائل مالك في مجلد، وسمع بالمشرق من جماعة. سمع منه: أبو العباس بن دلهاث، والمهلب بن أبي صفرة وقال: لقيته بمصر ومكة، ولم ألق مثله.
عليّ بن شعيب بن عليّ بن شعيب بن عبد الوهاب. أبو الحسن الهمذاني الدهان. محدث رحال، زاهد كبير القدر. روى عن: أبي أحمد الغطريفي، وأوس الخطيب، ومحمد بن جعفر النهاوندي، وإسحاق بن سعد النسوي، وابن المقريء. وخلق.
وعنه: عليّ بن الحسين، وعبد الملك، وابن ممان، وأحمد بن عمر، وناصر بن المشطب الهمذانيون. وكان ثقة خيراً قانعاً باليسير.
وآخر من روى عنه ناصر. بقي ناصر إلى حدود عشر وخمسمائة.
حرف الميم محمد بن أحمد بن القاسم أبو منصور الإصبهاني المقريء نزيل آمد. حدَّث بدمشق وبآمد عن: محمد بن عدي المنقري، وجماعة من البصريين. روى عنه: أبو القاسم بن أبي العلاء المصيصي، وشيخ الإسلام أبو لحسن الهكاري، والفقيه نصر المقدسي. وغيرهم.
محمد بن أحمد بن العلاء بن شاه. أبو العلاء الصغدي الإصبهاني الخطيب. سمع: أبا محمد بن حيان، وغيره. وعنه: أبو عليّ الحداد.

محمد بن أبان بن عثمان بن سعيد بن فيض. أبو عبد الله بن السراج الشذوني. روى بقرطبة عن: عباس بن أصبغ، وإسماعيل بن إسحاق الطحان. وكان متفننا فاضلاً، له بصر بالمعتقدات والجدل والكلام.
روى عنه ابن خزرج، وقال: توفي في حدود سنة أربعين وأربعمائة وقد نيف على السبعين.
محمد بن إسماعيل بن إبراهيم بن الهروي المقريء قرأ بتلقين أبيه حديثاً على القاضي أبي منصور الأزدي وله من العمر ثلاث سنين. وهذا أغرب ما بلغنا. وتوفي شاباً محمد بن الحسن بن عمر أبو عبد الله المصري البزاز، ويعرف بابن عين الغزال. روى عنه: ابن حيويه النيسابوري. وعنه: أبو طاهر بن أبي الصقر.
قال ابن ماكولا: توفي سنة نيف وثلاثين.
محمد بن عبد الرحيم بن حسن. أبو الحارث الخبوشاني، وخبوشان بليدة من أعمال نيسابور، الأثريّ الحافظ. رحل، وكتب الكثير، ونسخ الكتب المطولة. سمع من: زاهر بن أحمد، ومحمد بن مكي الكشميهني، وأبي نعيم عبد الملك بن الحسن. روى عنه: إسماعيل بن عبد القاهر الجرجاني، وظفر إبراهيم الخلال. توفي سنة نيف وثلاثين.
محمد بن عليّ بن محمد بن عليّ بن الحسين بن مهرهرمز أبو بكر الإصبهاني الحللي. سمع: أبا الشيخ أيضاً. وعنه: أبو عليّ الحداد محمد بن يعقوب بن إسحاق بن موسى بن سلام. أبو نصر السلامي النسفي المحدث الثقة. وبرج السلامي في ربض نسف منسوب إليه، وهو بناه. سمع: أباه، وبكر بن محمد النسفي، وأبا سعيد بن عبد الوهاب الرازي، وزاهر السرخسي، وطبقتهم. وعنه: جعفر المستغفري، وهو من أقرانه، وأبو بكر محمد بن أحمد البلدي. وحدث بصحيح البجيري، عن أبي نصر بن حسنويه، عن المؤلف مروان بن عليّ الأسدي القرطبي أبو عبد الملك، المعروف بالبوني. روى عن: أبي محمد الأصيلي، وأبي المطرف عبد الرحمن بن فطيس. ورحل فأخذ عن: أبي الحسن القابسي، وأحمد بن نصر الداوودي وصحبه خمسة أعوام وأكثر. وله مختصر في تفسير الموطأ.
روى عنه: حاتم بن محمد وقال: كان حافظاً نافذاً في الفقه والحديث.
و روى عنه: أبو عمر الحذاء، وقال: كان صالحاً عفيفاً عاقلاً، حسن اللسان والبيان.
وقال الحميدي: كان فقيهاً محدثاً. مات قبل الأربعين وأربعمائة ببونة.
مصعب ابن الحافظ المؤرخ أبي الوليد عبد الله بن محمد بن يوسف ابن الفرضي. أبو بكر الأزدي القرطبي. روى عن: أبيه، وأبي محمد بن أسد، وأحمد بن هشام.
واستجاز له أبوه جماعة سمى بعضهم في تاريخ الأندلس له. وذكره الحميدي فقال: أديب، محدث، إخباري، شاعر ولي الحكم بالجزيرة، ثم روى عنه الحميدي، وقال: كان حيا قبل الأربعين وأربعمائة.
معتمد بن محمد بن محمد بن مكحول. أبو المعالي النسفي المكحولي. يروي عن: جده أبي المعين محمد بن مكحول، وأبي سهل هارون بن أحمد الأستراباذي الراوي عن أبي خليفة.
وتوفي سنة نيف وثلاثين.
مفضل بن محمد بن مسعر. القاضي أبو المحاسن التنوخي المعري الحنفي المعتزلي الشيعي.
رحل إلى بغداد وسمع من: أبي عمر بن مهدي، وغيره. وتفقه على القدوري. وأخذ الرفض والإعتزال عن غير واحد.
وسمع بدمشق من عبد الرحمن بن أبي نصر. قال ابن عساكر: كان ينوب بالقضاء بدمشق لابن أبي الجن، وولي قضاء بعلبك. وصنف تاريخ النحويين. وكأنه كان معتزلياً شيعياً.
أنا النسيب، أنا المفضل سنة ثمان وثلاثين، فذكر حديثاً.
وقال غيث لأرمنازي: ذكر عنه أنه كان يضع من الشافعي، وصنف كتاباً ذكر فيه الرد على الشافعيّ خالف فيه الكتاب والسنة. وحدثني النسيب أنه بلغ أباه أنه ارتشى فعزله عن بعلبك.
حرف الهاء هشام بن سعيد الخير بن فتحون أبو الوليد القيسي الوشقي. سمع من: القاضي خلف بن عيسى. وهو في هذه الطبقة. ثم إن هشاماً حجّ وأخذ عن: أبي العباس عليّ بن منير، وأبي عمران الفاسي، والحسن بن أحمد بن فراس. حدَّث عنه الحيمدي وقال: محدث جليل، جميل الطريقة. توفي بعد الثلاثين وأربعمائة. وحدّثَ عنه أيضاً: أبو عمر بن عبد البر، والقاضي أبو زيد الحشا.
حرف الياء يحيى بن عبد الله بن محمد بن يحيى.

أبو بكر القرشي الجمحي الوهرانيّ. حدَّث عن: أبي محمد الأصيلي، وعباس بن أصبغ، وجماعة. كان متصرفاً في العلوم. قوي الحفظ، غلب عليه علم الحديث توفي في حدود سنة إحدى وثلاثين، وهو ابن سبعين سنة.
الكنى أبو حاتم أحمد بن الحسن بن خاموش الرازي الواعظ.
سمع السلفي من أصحابه. واجتمع به شيخ الإسلام الهروي. ويروى عنه الخطيب بالإجازة.
بسم الله الرحمن الرحيم
الطبقة الخامسة والأربعون احداث
الأحداث من سنة 441 إلى 450
احداث إحدى وأربعين وأربعمائة
اشتداد الخلاف بين السنة والشيعة تقدم إلى أهل الكرخ أن لا يعملوا مأتماً - يوم عاشوراء، فأخلفوا وجرى بين أهل السنة والشيعة ما زاد على الحد من القتل والجراحات.
انهزام الملك الرحيم وفيها ذهب الملك الرحيم إلى الأهواز وفارس، فلقيه عسكر فارق واقتتلوا، فانهزم هو وجيشه إلى أن قدم واسط.
امتلاك عسكر فارس الأهواز وسار عسكر فارس إلى الأهواز فملكوها وخيموا بظاهرها.
انهزام صاحب حلب وفيها قدم عسكر من مصر فقصدوا حلب، فانهزم منها صاحبها ثمال، فملكها المصريون.
إمرة الأمراء بدمشق وفيها ولي دمشق أمير الأمراء عدة الدولة رفق المستنصري، ثم عزل بعد أيام بطارق المستنصري، وولي إمرة حلب. وولي وزارة دمشق معه سديد الدولة ذو الكفايتين أبو محمد الحسين الماشكي.
الحرب بين أهل الكرخ وأهل القلايين وفيها اهتم أهل الكرخ وعملوا عليهم سوراً، وكذا فعل أهل نهر القلايين، وأنفق على ذلك العوام أموالاً عظيمة، وبقي مع كل فرقة طائفة من الأتراك تشد منهم. ثم في يوم عيد الفطر ثارت الحرب بينهم، وجرت أمور مزعجة يطول تفصيلها. وأذنوا في منابر الكرخ ب " حي على خير العمل " .
الريح الغبراء وفي ذي الحجة عصفت ريح ترابية أظلمت منها الدنيا حتى لم ير أحد أحداً.
وكان الناس في أسواقهم فحاروا ودهشوا، ودامت ساعة، فقلعت رواشن دار الخليفة ودار المملكة. ووقع شيء كثير في النخل.
سنة اثنتين وأربعين وأربعمائة
الصلح بين السنة والشيعة ندب أبو محمد بن النسوي لضبط بغداد، واجتمع العامة من الشيعة والسنة على كلمة واحدة، على أنه متى ولي ابن النسوي أحرقوا أسواقهم ونزحوا عن البلد. ووقع الصلح بين السنة والشيعة، وصار أهل الكرخ إلى نهر القلايين فصلوا فيه، وخرجوا كلهم إلى الزيارة بالمشاهد.
وصار أهل الكرخ يترحمون على الصحابة في الكرخ، وهذا أمر لم يتفق مثله.
وقوع صاعقة بالحلة وفي ليلة الجمعة ثاني رمضان وقعت صاعقة بالحلة على خيمة لبعض العرب كان فيها رجلان، فأحرقت نصف الخيمة ورأس أحد الرجلين، وقدت نصف بدنه، وبقي نصفه الآخر. وسقط الآخر مغشياً عليه ما أفاق إلا بعد يومين.
الرخص ببغداد ورخص السعر ببغداد حتى أبيع كر الحنطة بسبعة دنانير.
استيلاء ألب رسلان على فَسا وفيها سار الملك ألب رسلان السلجوقي من مرو وقصد فارس في المفازة، فلم يعلم أحد ولا عمه طغرلبك، فوصل إلى فسا واستولى عليها، وقتل من جندهم الديلم نحو ألف وطائفة من العامة، ونهب وأسر وفتك، وعاد إلى مرو مسرعاً.
الاحتفال بزيارة مشهد بن الحسين واستهل ذو الحجة فتهيأ أهل بغداد السنة والشيعة لزيارة مشهد الحسين وأظهروا الزينة والفرح، وخرجوا بالبوقات ومعهم الأتراك.
أخذ طغر لبك إصبهان صلحاً وفيها نازل طغر لبك إصبهان، وحاصر ابن علاء الدولة نحو السنة، وقاسى العامة شدائد. ثم أخذها صلحاً وأحسن إلى أميرها، وأقطعه يزد وأبرقوه، وأقطع أجنادها في بلاد الجبل. وسكن أصبهان.
سنة ثلاث وأربعين وأربعمائة
تجدد الفتنة بني السنة والشيعة في صفر تجددت الفتنة بني الشيعة والسنة، وزال الاتفاق الذي كان عام أول. وشرع أهل الكرخ في بناء باب السماكين، وأهل القلايين في عمل ما بقي من بابهم. وفرغ أهل الكرخ من بنيانهم وعملوا أبراجاً وكتبوا بالذهب: محمد علي خير البشر، فمن رضي فقد شكر، ومن أبى فقد كفر.

وثارت الفتنة وآلت إلى أخذ ثياب الناس في الطرق، وعقت الأسواق، ووقفت المعايش. وبعد أيام اجتمع للسنة عدد يفوق الإحصاء، وعبروا إلى دار الخلافة وملأوا الشوارع، واخترقوا الدهاليز، وزاد اللغط، فقيل لهم: سنبحث عن هذا. فهاج أهل الكرخ ووقع القتال، وقتل جماعة منهم واحد هاشمي. ونهب مشهد بن التبن ونبشت عدة قبور وأحرقوا، مثل: العوفي، والناشئ، والجذوعي، وطرحوا النار في المقابر والترب، وجرى على أهل الكرخ خزي عظيم، وقتل منهم جماعة، فصاروا إلى خان الفقهاء الحنفيين، فأخذوا ما وجدوا، وأحرقوا الخان، وقتلوا مدرس الحنفية أبا سعد السرخسي، وكبسوا دور الفقهاء، فاستدعي أبو محمد بن النسوي وأمر بالعبور فقال: قد جرى ما لم يجر مثله، فإن عبر معي الوزير عبرت. فقويت يده. وأظهر أهل الكرخ الحزن، وقعدوا في الأسواق للعزاء على المقتولين. فقال الوزير: إن وأخذنا الكل هرب البلد، والأول التغاضي.
فلما كان في ربيع الآخر خطب بجامع براثا مأوى الشيعة، وأسقط من الأذان " حي على خير العمل " ، ودق الخطيب المنبر بالسيف، وذكر في خطبته العباس.
كبس العيارين دار النسوي وفي ذي الحجة كبس العيارون دار أبي محمد بن النسوي وجرحوه جراحات عدة.
عمارة الري وفيها أخذ السلطان طغرلبك إصبهان في المحرم، فجعلها دار ملكه، ونقل خزائنه من الري إليها. وكان قد عمر الري عمارة جيدة.
إحراق الأهواز وفيها كبس منصور بن الحسي بالغزو الأهواز وقتل بها خلقاً من الديلم والأتراك والعامة، فأحرقت ونهبت.
الوقعة بين المغاربة والمصريين وفيها كانت وقعة هائلة بني المغاربة والمصريين بإفريقية، وقتل فيها من المغاربة ثلاثون ألفاً.
سنة أربع وأربعين وأربعمائة
عودة الفتن ببغداد في ذي القعدة عادت الفتن ببغداد، وأحرقت جماعة دكاكين، وكتبوا، أعني أهل الكرخ - على مساجدهم: " محمد وعلى خير البشر " وأذنوا بحيي على خير العمل فتجمع أهل القلايين وحملوا حملة على أهل الكرخ، فهرب النظارة، وآزدحموا في مسلك ضيق، فهلك من النساء نيف وثلاثون امرأة وستة رجال وصبيان، وطرحت النار في الكرخ، وعادوا في بناء الأبواب والقتال.
فلما كان في سادس ذي الحجة جرى بينهم قتال، فجمع الطقطقي قوماً من الأعوان، وكبس نهر طابق من الكرخ، وقتل رجلين، ونصب الرأسين على حائط مسجد القلايين.
الحرب بين عسكر خراسان وعسكر غزنة وفيها جرت حروب كبيرة بني عسكر خراسان وعسكر غزنة، وكلهم مسلمون وتم ما لا يليق من القتال على الملك نسأل الله العافية فتح الملك الدحيم البصرة وفيها سير الملك الدحيم جيشاً مع وزيره والبساميري إلى البصرة، وعليها أخوه أبو علي بن أبي كاليجار، فحاصروه بها، واقتتلوا أياماً في السفن. ثم افتتحوا البصرة، وهرب أبو علي فتحصن بشط عثمان وحفر الخندق. فمضى إليه الملك الرحيم وحاربه فتقهقر إلى عبادان وركب البحر. ثم طلع منه وسار إلى أرجان، وقدم على السلطان طغرلبك بإصبهان، فأكرمه وصاهره.
وسلم الملك الرحيم البصرة إلى البساسيري، ومضى إلى الأهواز.
نهب أطراف العراق وفيها قدم طائفة من جيش طغرلبك إلى أطراف العراق، فنهبوا واستباحوا الحريم وفتكوا. ورجف أهل بغداد.
القدح في نسب صاحب مصر وفيها عمل محضر كبير ببغداد في القدح في نسب صاحب مصر، وأنه أصله من اليهود.
سنة خمس وأربعين وأربعمائة
إحراق الكرخ فيها أحضر ابن النسوي فقويت يده، فضرب وقتل وخرب ما كتبوا من محمد وعلي خير البشر، وطرحت النار في الكرخ ليلاً ونهاراً.
وصول الغز إلى حلوان ثم وردت الأخبار بأن الغز قد وصلوا إلى حلوان، وأنهم على قصد العراق، ففزع الناس.
لعن الأشعري بنيسابور وفيها أعلن بنيسابور بلعن أبي الحسن الأشعري، فضج من ذلك الشيخ أبو القاسم القشيري، وصنف رسالة " شكاية السنة لما نالهم من المحنة " .
وكان قد رفع إلى السلطان طغرلبك شيء من مقالات الأشعري فقال أصحاب الأشعري: هذا محال وليس هذا مذهبة. فقال السلطان: إنما نأمر بلعن الأشعري الذي قال هذه المقالة فإن لم تدينوا بها ولم يقل الأشعري شيئاً منها فلا عليكم مما نقول.

قال القشيري: فأخذنا في الاستعطاف، فلم تسمع لنا حجة، ولم تقض لنا حاجة، فأغضينا على قذى الاحتمال. وأحلنا على بعض العلماء، فحضرنا وظننا أنه يصلح الحال، فقال: الأشعري عندي مبتدع يزيد على المعتزلة.
يقول القشيري: يا معشر المسلمين، الغياث الغياث.
استيلاء الملك الرحيم على أرجان وفيها استولى الملك الرحيم على أرجان ونواحيها، وإطاعة من بها من العسكر ومقدمهم فولاذ الديلمي.
سنة ست وأربعين وأربعمائة
شغب الأتراك على وزير السلطان فيها تفاوض الأتراك في الشكوى من وزير السلطان، وعزموا على الشغب، فبرزوا الخيم وركبوا بالسلاح، وكثرت الأراجيف، وغلقت الدروب ببغداد، ولم يصل أحد جمعة إلا القليل في جامع القصر. ونقل الناس أموالهم، فنودي في البلد: متى وجد الوزير عند أحد حل ماله ودمه. وركبت الأتراك فنهبوا دوراً للنصارى، وأخذوا أموالاً من البيعة وأحرقوها.
ودافع العوام عن نفوسهم، فراسل الخليفة الأتراك وأرضاهم.
وزارة أبي الحسين بن عبد الرحيم ثم إن الوزير ظهر فطولب، فجرح نفسه بسكين، فتسلمه البساسيري، وتقلد الوزارة أبو الحسين بن عبد الرحيم.
أخذ ابن بدران الأنبار وقصد قريش بن بدران الأنبار فأخذها.
عودة البساسيري إلى بغداد ورد أبو الحارث البساسيري إلى بغداد من الوقعة مع بني خفاجة، فسار إلى داره بالجانب الغربي ولم يلم بدار الخلافة على رسمه، وتأخر عن الخدمة وبانت فيه أثار النفرة. فراسله الخليفة بما طيب قلبه فقال: ما أشكوا إلا من النائب في الديوان. ثم توجه إلى الأنبار فوصلها، وفتح وقطع أيدي طائفة فيها، وكان معه دبيس بن علي.
انكسار جيش المعز إلى القيروان وفي سنة ملكت العرب الذين بعثهم المستنصر لحرب المعز بن باديس، وهم بنو زغبة، مدينة طرابلس المغرب. فتتابعت العرب إلى إفريقية، وعاثوا وأفسدوا، وأمروا عليهم مؤنس بن يحيى المرداسي. وحاصروا المدن وخربوا القرى، وحل بالمسلمين منهم بلاء شديد لم يعهد مثله قط. فاحتفل ابن باديس وجمع عساكره، فكانوا ثلاثين ألف فارس، وكانت العرب ثلاثة آلاف فارس، فأرادت العرب الفرار، فقال لهم مؤنس: ما هذا يوم فرار. قالوا فأين نطعن هؤلاء وقد لبسوا الكزاغندات والمغافر؟ قال: في أعينهم. فسمي: " أبا العينين " . فالتحم الحرب، فانكسر جيش المعز، واستحر القتل بجنده، ورد إلى القيروان مهزوماً. وأخذت العرب الخيل والخيام بما حوت.
وفي ذلك يقول بعضهم.
وإن ابن باديس لأفضل مالك ... ولكن لعمري ما لديه رجال
ثلاثون ألفاً منهم غلبتهم ... ثلاثة ألفٍ إن ذا المحال
انهزام المعز للمرة الثانية ثم جمع المعز سبعة وعشرين ألف فارس، وسار يوم عيد النحر، وهجم على العرب بغتة، فانسكر أيضاً، وفتل من جنده عالم عظيم، وكانت العرب يومئذ سبعة آلاف. وثبت المعز ثباتاً لم يعهد بمثله. ثم ساق على حمية.
وحاصرت العربُ القيروان. وانجفل الناس في المهدية لعجزهم.
وشرعت العرب في هدم الحصون، وقطع الأشجار، وإفساد المياه. وعم البلاء، وانتقل المعز إلى المهدية، فالتقاه ابنه تميم والبها.
انتهاب القيروان وفي سنة تسع وأربعين نهبت العرب القيروان.
انهزام زناتة أمام بلكين وفي سنة خمسين خرج بلكين ومعه العرب لحرب زناتة، وفقاتلهم فانهزمت زناتة وقتل منهم خلق.
قتل أهل نقيوس للعرب وفي سنة ثلاث وخمسين قتل أهل نقيوس من العرب مائتين وخمسين رجلاً. وسبب ذلك أن العرب دخلت المدينة تتسوق فقتل رجل من العرب رجلاً محتشما مقدماً لكونه سمعه يثني علي ابن باديس، فغضب له أهل البلد، وقتلوا في العرب وهم على غفلة.
نقصان النيل وتزايد الغلاء والوباء وقال المختار بن بطلان: نقص النيل في هذه السنة وتزايد الغلاء، وتبعه وباء شديد.
وعظم الوباء في سنة سبع وأربعين تكفين السلطان ثمانين ألف نفس ثم ذكر أن السلطان كفن من ماله ثمانين ألف نفس، وأنه هلك ثمانمائة قائد. وحصل للسلطان من المواريث مال جليل.
تخريب الأعراب سواد العراق وفيها عاثت الأعراب وأخربوا أكثر سواد العراق، ونهبوا. وذلك لاضطراب الأمور وانحلال الدولة.
استيلاء طغرلبك على أذربيجان

وفيها استولى طغرلبك على أذربيجان بالصلح، وسار بجيوشه فسبى من الروم وغنم وغزا.
سنة سبع وأربعين وأربعمائة
استيلاء أعوان الملك الرحيم على شيراز فيها استولى أعوان الملك الرحيم على شيراز بعد حصار طويل وبلاء شديد من القحط والوباء، حتى قيل لم يبق بها إلا نحو ألف إنسان، فما أمهله الله في الملك بعدها.
ابتداء الدولة السلجوقية وفيها كان ابتداء الدولة السلجوقية بالعراق. وكان من قصة ذلك أن أبا المظفر أبا الحارث أرسلان التركي المعروف بالبساسيري كان قد عظم شأنه بالعراق، واستفحل أمره، وبعد صيته، وعظمت هيبته في النفوس، وخطب له على المنابر. وصار هو الكل، ولم يبقى للملك الرحيم بن بويه معه إلا مجرد الاسم.
ثم إنه بلغ أمير المؤمنين القائم أن البساسيري قد عزم على نهب دار الخلافة والقبض على الخليفة، فكاتب الخليفة القائم السلطان طغرلبك بن ميكائيل بن سلجوق يستنجد به، وبعده بالسلطنة، ويحضه على القدوم.
وكان طغرلبك بالري، وكان قد استولى على الممالك الخراسانية وغيرها.
وكان البساسيري يومئذ بواسطة ومعه أصحابه، ففارقه طائفة منهم ورجعوا إلى بغداد، فوثبوا على دار البساسيري فنهبوها وأحرقوها. وذلك برأي رئيس الرؤساء وسعيه. ثم اتجه عند القائم بأنه يكاتب المصريين، وكاتب الملك الرحيم يأمره بإبعاد البساسيري فأبعده. وكانت هذه الحركة من أعظم الأسباب في استيلاء طغرلبك على العراق.
فقدم السلطان طغرلبك في شهر رمضان بجيوشه، فذهب البساسيري من العراق وقصد الشام، ووصل إلى الرحبة. وكاتب المستنصر بالله العبيدي الشيعي صاحب مصر، واستولى على الرحبة للمستنصر بها فأمده المستنصر بالأموال.
وأما بغداد فخطب بها للسلطان طغرلبك بعد القائم، ثم ذكر بعده الملك الرحيم وذلك بشفاعة القائم فيه إلى السلطان.
انقرض بني بويه ثم إن السلطان قبض على الملك الرحيم بعد أيام، وقطعت خطبته في سلخ رمضان، وانقرضت دولة بني بويه، وكانت مدته مائة وسبعاً وعشرين سنة.
وقامت دولة بني سلجوق. فسبحان مبدئ الأمم ومبيدها، ومردي الملوك ومعيدها.
ودخل طغر لبك بغداد في تجملٍ عظيم، وكان يوماً مشهوداً دخل معه ثمانية عشر فيلاً. ونزل بدار المملكة.
وكان قدومه على صورة غريبة. وذلك أنه أتى من غزو الروم إلى همذان، فأظهر أنه يريد الحج، وإصلاح طريق مكة، والمضي إلى الشام من الحج ليأخذها ويأخذ مصر، ويزيل دولة الشيعة عنها. فراج هذا على عموم الناس.
وكان رئيس الرؤساء يؤثر تملكه وزوال دولة بني بويه، فقدم الملك الرحيم من واسط، وراسلوا طغرلبك بالطاعة.
وفاة ذخيرة الدين وفيها توفي ذخيرة الدين ولي العهد أبو العباس محمد بن أمير المؤمنين القائم، فعظمت على القائم الرزية بوفاته، فإنه كان عضده، وخلف ولداً وهو الذي ولي الخلافة بعد القائم، ولقب بالمقتدي بالله.
عيث جيوش طغرلبك بالسواد وفيها عاثت جيوش طغرلبك بالسواد ونهبت وفتكت، حتى أبيع الثور بعشرة دراهم، والحمار بدرهمين.
الفتنة ببغداد وجرت ببغداد فتنة عظيمة قتل فيها خلق. وبسببها قبض على الملك الرحيم وسجن في قلعة.
ثورة الحنابلة ببغداد وفيها ثارت الحنابلة ببغداد ومقدمهم أبو يعلى، وابن التميمي، وأنكروا الجهر بالبسملة ومنعوا من الجهر والترجيع في الأذان والقنوت. ونهوا إمام مسجد باب الشعير عن الجهر بالبسملة، فأخرج مصحفاً وقال: أزيلوها من المصحف حتى لا أتلوها.
موت الملك الرحيم بالحبس وبقي الملك الرحيم محبوساً إلى أن مات سنة وخمسين وأربعمائة بقلعة الري، سامحه الله.
سنة ثمان وأربعين وأربعمائة
زواج القائم بأمر الله فيها تزوج الخليفة القائم بأمر الله بخديجة أخت السلطان طغرلبك.
وقيل: خديجة بنت داود أخي طغرلبك.
وكان الصداق مائة ألف دينار محاصرة تكريت وفيها سار السلطان بالجيش وآلات الحصار والمجانيق قاصداً الموصل، فنازل تكريت وحاصرها.
الخطبة للعبيدي بالكوفة وواسط وفيها وقعت فتن كبار بالعراق، وذلك بتأليب البساسيري ومكاتباته. وحاصل الأمر أن الكوفة وواسط وغيرهما خطب بها لصاحب مصر المستنصر بالله العبيدي، وسرت الرافضة بذلك سروراً زائداً.
القحط والوباء بديار مصر

وفيها كان القحط شديداً بديار مصر، وشأنه يتجاوز الحد والوصف. وأمر الوباء عظيم بحيث أنه ورد كتاب - فيما قيل - من مصر بأن ثلاثة من اللصوص نقبوا داراً ودخلوا، فوجدوا عند الصباح موتى، أحدهم على باب النقب، والآخر على رأس الدرجة، والثالث في الدار عام الجوع الكبير بالأندلس وفيها كان القحط العظيم بالأندلس والوباء. ومات الخلق بإشبيلية، بحيث أن المساجد بقيت مغلقة ما لها من يصلي بها. ويسمى عام الجوع الكبير.
الخطبة للمستنصر بالموصل وفيها خطب قريش بن بدران بالموصل للمستنصر.
وقويت شوكة البساسيري.
وصول الخلع من مصر لنور الدولة وجاءت الخلع والتقاليد من مصر لنور الدولة دبيس بن مزيد الأسدي، وهو أمير عرب الفرات، ولقريش، وغيرهما.
إضرار عسكر طغرلبك بأهل العراق وعم الخلق الضرر بالعراق بعسكر طغرلبك، وفعلوا كل قبيح. فسار بهم نحو الموصل وديار بكر، فأطاعوه بها.
سنة تسع وأربعين وأربعمائة
خلعة القائم بأمر الله على السلطان طغر لبك السلجوقي سبع خلع وسوره وطوقه وتوجهن وكتب له عهداً مطلقاً بما وراء بابه، واستوسق ملكه، ولم يبق له منازع بالعراق ولا بخراسان.
مخاطبة الخليفة بملك المشرق والمغرب وفيها سلم طغرلبك الموصل إلى أخيه إبراهيم ينال، وعاد إلى بغداد فلم يكن جنده من النزول في دور الناس. ولما شافهه الخليفة بالسلطنة خاطبه بملك المشرق والمغرب.
ومن جملة تقدمته للخليفة خمسون ألف دينار وخمسون مملوكاً من الترك الخاص بخيلهم وسلاحهم وعدتهم، إلى غير ذلك من النفائس.
تسليم حلب لنواب المستنصر وفيها سلم الأمير معز ثمال بن صالح بن مرادس حلب إلى نواب المستنصر صاحب مصر، وذلك لعجزه عن حفظها. وذلك في ذي القعدة.
الجهد والجوع ببغداد وفيها كان الجهد والجوع ببغداد حتى أكلوا الكلاب والجيف، وعظم الوباء، فكانوا يحفرون الحفائر ويلقون فيها الموتى ويطمونهم.
الفناء الكبير ببخاري وسمرقند وأما بخاري وسمرقند وتلك الديار، فكان الوباء بها لا يحد ولا يوصف، بل يستحي من ذكره حتى قيل إنه مات ببخارى وأعمالها في الوباء ألف ألف وستمائة ألف نسمة.
سنة خمسين وأربعمائة
خلع القائم بأمر الله والخطبة للمستنصر بالعراق فيها خطب للمستنصر بالله العبيدي على منابر العراق، وخلع القائم بأمر الله.
وكان من قصة ذلك أن السلطان طغرلبك اشتغل بحصار تلك النواحي ونازل الموصل. ثم توجه إلى نصيبين لفتح الجزيرة وتمهيدها. وراسل البساسيري إبراهيم ينال أخا السلطان يعره ويمنيه ويطمعه في الملك. فأصغى إليه وخالف أخاه، وساق في طائفة من العسكر إلى الري. فانزعج السلطان وسار وراءه، وترك بعض العسكر بديار بكر مع زوجته ووزيره عميد الملك الكندري وربيبه أنوشروان. فتفرقت العساكر وعادت زوجته الخاتون بالعسكر إلى بغداد.
وأما السلطان فالتقى هو وأخوه فظهر عليه أخوه، فدخل السلطان همدان، فنازله أخوه وحاصره. فعزمت على إنجاد زوجها، واختبطت بغداد، واستفحل البلاء، وقامت الفتنة على ساق. وتم للبساسيري ما دبر من المكر. وأرجف الناس بمجيء البساسيري إلى بغدد، ونفر الوزير الكندري وأنوشروان إلى الجانب الغربي وقطعاً الجسر، ونهبت الغز دار الخاتون. وأكل القوي الضعيف، وجرت أمور هائلة.
دخول البساسيري بغداد ثم دخل البساسيري بغداد في ثامن ذي القعدة بالرايات المستنصرية عليها ألقاب المستنصر، فماله إليه أهل باب الكرخ وفرحوا به، وتشفوا بأهل السنة. وشمخت أنوف المنافقين، وأعلنوا بالأذان بحي على خير العمل.
واجتمع خلق من أهل السنة إلى القائم بأمر الله، وقاتلوا معه. ونشبت الحرب بين الفريقين في السفن أربعة أيام. وخطب يوم الجمعة ثالث عشر ذي القعدة ببغداد للمستنصر العبيدي بجامع المنصور، وأذنوا بحي على خير العمل. وعقد الجسر، وعبرت عساكر البساسيري إلى الجانب الشرقي فخندق القائم على نفسه حول داره وحول نهر المعلى. وأحرقت الغوغاء نهر المعلى ونهب ما فيه.
وقوي البساسيري، وتقلل عن القائم أكثر الناس، فاستجار بقريش بن بدران أمير العرب، وكان مع البساسيري، فأجاره ومن معه، وأخرجه إلى مخيمه.
القبض على وزير القائم وموته

وقبض البساسيري على وزير القائم رئيس الرؤساء أبي القاسم ابن المسلمة، وقيده وشهره على جمل عليه طرطور وعباءة، وجعل في رقبته قلائد كالمسخرة، وطيف به في الشوارع وخلفه من يصفعه. ثم سلخ له ثور وألبس جلده وضبط عليه، وجعلت قرون الثور بجلدها في رأسه. ثم علق على خشبة وعمل في فكيه كلوبين، فلم يزل يضطرب حتى مات رحمه الله.
انتهاب دار الخلافة ونصب القائم خيمة صغيرة بالجانب الشرقي في المعسكر، ونهبت العامة دار الخلافة، وأخذوا منها ما لا يحصى ولا يوصف.
انقطاع الخطبة العباسية بالعراق فلما كان يوم الجمعة رابع ذي الحجة لم تصل الجمعة بجامع الخليفة وخطب بسائر الجوامع للمستنصر، وقطعت الخطبة العباسية بالعراق.
اعتقال القائم بأمر الله ثم حمل القائم بأمر الله إلى حديثة عانة، فاعتقل بها وسلم إلى صاحبها مهارش. وذلك لأن البساسيري وقريش بن بدران اختلفا في أمره، ثم وقع اتفاقهما على أن يكون عند مهارش إلى أن يتفقا على ما يفعلان به.
البيعة للمستنصر ثم جمع البساسيري القضاة والأشراف، وأخذ عليهم البيعة للمستنصر صاحب مصر، فبايعوا قهراً، فلا حول ولا قوة إلا بالله.
رواية ابن الأثير عن قصد البساسيري الموصل وقال عزّ وجلّ الدين بن الأثير في تاريخه إن إبراهيم ينال كان أخوه السلطان طغرلبك قد ولاه الموصل عام أول، وأنه في سنة خمسين فارق الموصل ورحل نحو بلاد الجبل، فنسب السلطان رحيله إلى العصيان، فبعث وراءه رسولاً معه الفرجية التي خلعها عليه الخليفة. فلما فارق الموصل قصدها البساسيري وقريش بن بدران وحاصراها. فأخذ البلد ليومه، وبقيت القلعة فحاصراها أربعة أشهر حتى أكل أهلها دوائبهم ثم سلموها بالأمان، فهدمها البساسيري وعفى أثرها.
وصار طغرلبك جريدة في ألفين إلى الموصل، فوجد البساسيري وقريشا قد فارقاها، فساق وراءهم، ففارقه أخوه وطلب همذان، فوصلها في رمضان.
قال: وقد قيل إن المصريين كاتبوه، وأن البساسيري استماله وأطعمه في السلطنة، فسار طغرلبك في أثره.
قال: وأما البساسيري فوصل إلى بغداد في ثامن ذي القعدة ومعه أربعمائة فارس على غاية الضر والفقر، فنزل بمشرعة الروايا، ونزل قريش في مائتي فارس عند مشرعة باب البصرة.
ومالت العامة إلى البساسيري، أما الشيعة فللمذهب، وأما السنة فلما فعل بهم الأتراك.
وكان رئيس الرؤساء لقلة معرفته بالحرب، ولما عنده من البساسيري يرى المبادرة إلى الحرب. فاتفق أن في بعض الأيام التي تحاربوا فيها حضر القاضي الهمذاني عند رئيس الرؤساء، ثم استأذن في الحرب وضمن له قتل البساسيري من غير أن يعلم عميد العراق. وكان رأي عميد العراق المطاولة رجاء أن ينجدهم طغرلبك. فخرج الهمذاني بالهاشميين والخدم والعوام إلى الحلبة وأبعدوا، والبساسيري يستجرهم، فلما أبعدوا حمل عليهم، فانهزموا وقتل جماعة وهلك آخرون في الزحمة، ووقع النهب بباب الأزج.
وكمان رئيس الرؤساء واقفاً، فدخل داره وهرب كل من في الحريم، ولطم العميد على وجهه كيف استبد رئيس الرؤساء بالأمر ولا معرفة له بالحرب. فاستدعى الخليفة عميد العراق وأمره بالقتال على سور الحريم، فلم يرعهم إلا والزعقات، وقد نهب الحريم، ودخلوا من باب النوبي، فركب الخليفة لابساً السواد، وعلى كتفه البردة، وعلى رأسه اللواء، وبيده سيف، وحوله زمرة من العباسيين والخدم بالسيوف المسلولة فرأى النهب إلى باب الفردوس من داره. فرجع إلى ورائه نحو عميد العراق، فوجده قد استأمن إلى قريش، فعاد وصعد إلى المنظرة، وصاح رئيس الرؤساء: يا علم الدين يعني قريشاً، أمير المؤمنين يستدنك، فدنا منه، فقال: قد أنالك الله منزلة لم ينلها أمثالك، أمير المؤمنين يستذم منك على نفسه وأصحابه بذمام الله وذمام رسوله وذمام العربية.
قال: نعم. وخلع قلنسوته فأعطاها للخليفة وأعطى رئيس الرؤساء مخصرة ذماماً، فنزل إليه الخليفة ورئيس الرؤساء وسارا معه. فأرسل إليه البساسيري: أتخالف ما استقر بيننا؟ فقال قريش: لا.
ثم اتفقا على أن يسلم إليه رئيس الرؤساء ويترك الخليفة عنده، فسلمه إليه فلما مثل بين يديه قال: مرحباً بمهلك الدول ومخرب البلاد.
فقال: العفو عند المقدرة.

قال: قد قدرت أنت فما عفوت، وأنت صاحب طيلسان، وركبت الأفعال الشنيعة مع حرمي وأطفالي، فيكف أعفو أنا، وأنا صاحب سيف؟ وأما الخليفة فحمله قريش إلى مخيمه، وعليه البردة وبيده السيف، وعلى رأسه اللواء، وأنزله في خيمة، وسلم زوجته بنت أخي السلطان طغرلبك إلى أبي عبد الله بن جردة ليقوم بخدمتها.
ونهبت دار الخلافة وحريمها أياماً.
وسلم قريش الخليفة إلى ابن عمه مهارش بن مجلي، وهو دين ذو مروءة، فحمله في هودج وسار به إلى حديثة عانة، فنزل بها.
وسار حاشية الخليفة على حامية إلى السلطان طغرلبك مستنفرين له.
ولما وصل الخليفة إلى الأنبار شكى البرد، فبعث يطلب من متوليها ما يلبس، فأرسل إليه جبة ولحافاً.
وركب البساسيري يوم الأضحى، وعلى رأسه الألوية المصرية، وعبر إلى المصلى بالجانب الشرقي، وأحسن إلى الناس، وأجرى الجرايات على الفقهاء، ولم متعصب لمذهب. وأفرد لوالدة الخليفة داراً وراتباً، وكانت قد قاربت التسعين.
صلب رئيس الرؤساء وفي آخر ذي الحجة أخرى رئيس الرؤساء مقيداً وعليه طرطور، وفي رقبته مخنقة جلود وهو يقرأ: " قل اللهم مالك الملك " . والآية فبصق أهل الكرخ في وجهه لأنه كان يتعصب للسنة، ثم صلب كما تقدم.
مقتل عميد العراق وأما عميد العراق فقتله البساسيري أيضاً. وكان شجاعاً شهماً فيه فتوة وهو الذي بنى رباط شيخ الشيوخ.
ذم الوزير المغربي لفعل البساسيري ثم بعث البساسيري بالبشارة إلى مصر. وكان وزيرها الفرج ابن أخي أبي القاسم المغربي، وهو ممن هرب من البساسيري، فذم فعله، وخوف من سوء عاقبته. فتركت أجوبته مدة، ثم عادت بغير الذي أمله.
وسار البساسيري إلى وسط والبصرة فملكها وخطب لها للمصريين.
اهتمام طغرلبك بإعادة الخليفة وأما طغرلبك فإنه انتصر على أخيه وقتله، وكر راجعاً إلى العراق ليس له هم إلا إعادة الخليفة إلى رتبته وعزه إحصاء ما وصل للبساسيري من المصريين وحكى الحسن بن محمد القيلولي في تاريخه أن الذي وصل إلى البساسيري من جهة المصريين من المال خمسمائة ألف دينار، ومن الثياب ما قيمته مثل ذلك، وخمسمائة فرس وعشرة آلاف قوس، ومن السيوف ألوف، ومن الرماح والنشاب شيء كثير. وصل كل ذلك إليه إلى الرحبة.
إمرة ناصر الدولة بن حمدان على دمشق وفيها قدم على إمرة دمشق الأمير ناصر الدولة وسيفها أبو محمد الحسين بن حمدان دفعة ثانية في رجب. والله أعلم.
آخر حوادث هذه المجلدة، وعلقتها من خط مؤلفها الحافظ العلامة شمس الدين الذهبي
بسم الله الرحمن الرحيم
الطبقة الخامسة والأربعون وفيات
وفيات سنةوا حدٍ وأربعين وأربعمائة
حرف الألف أحمد بن حمزة بن محمد بن حمزة أبو إسماعيل الهروي الحداد، الصوفي، الملقب بعمويه.
كان كبير الصوفية بهراة. سافر الكثير ولقي المشايخ.
وسمع بدمشق من عبد الوهاب الكلابي، وببعلبك الحسن بن عبد الله بن سعيد الكندي، وبهراة أبا معاذ الهروي وجماعة.
روي عنه: خلف بن أبي بشر القهندرزي، ومسعود بن ناصر السجزي، وجماعة.
توفي في رجب، وقد جاوز التسعين.
أحمد بن عبد الرحمن بن عثمان بن أبي نصر قاسم التميمي.
أبو علي الدمشقي المعدل، ولد الشيخ العفيف.
حدث عن: يوسف الميانجي، وأبي سليمان محمد بن عبد الله بن زبر، وعبد المحسن الصفار، وغيرهم.
روي عنه: الكتاني، وأبو الوليد الدربندي، ونجا العطار، وسهل بن بشر الإسفرائيني، ومحمد بن الحسين الحنائي، والحسن بن سعيد العطار.
قال الكتاني: توفي شيخنا أبو علي في شعبان، وكان ثقة مأموناً صاحب أصول لم أر أحسن منها. وكان سماعه وسماع أخيه بخط والدهما. وكانت له جنازة عظيمة حضرها أمير البلد.
أحمد بن عبد الرحمن بن محمد بن خرجة.
القاضي العلامة أبو عبد الله النهاوندي.
سمع من: علي بن عبد الرحمن البكائي، وغيره.
روى عنه: العفيف محمد بن المظفر، وأبو القاسم عبيد الله بن محمد بن خرجة، وأخوه الخطيب أبو محمد الحسن، ومحمد بن عزّ وجلّ، والنهاونديون.
سمعوا منه في هذا العام، ولا أدري متى مات.
أحمد بن عمر بن أحمد البرمكي.
البغدادي، أخو أبي إسحاق.
سمع: أبا حفص بن شاهين قال الخطيب: كتبت عنه، وكان صدوقاً.
مات في جمادى الآخرة.
أحمد بن محمد بن أحمد بن منصور

أبو الحسن العتيقي المجهز. بغدادي مشهور.
سمع: علي بن محمد بن سعيد الرزاز، وأبا الحسن بن لؤلؤ، وإسحاق بن سعد، وأبا بكر الأبهري، وأبا الفضل الزهري، والحسين بن أحمد بن فهد الموصلي، ومحمد بن سفيان، وتمام بن محمد الرازي الدمشقي، وأبا الحسين بن المظفر، وطائفة كبيرة.
روى عنه: ابنه أبو غالب محمد، وأبو عبد الله بن أبي الحديد، وعبد المحسن بن محمد الشيحي، وأبو القاسم بن أبي العلاء، وخلق كثير آخرهم أبو علي محمد بن محمد بن المهدي.
وقال الخطيب: كان صدوقاً ولد في أول سنة سبع وستين وثلاثمائة وذكر لي أن بعض أجداده كان يسمى عتيقاً، وإليه ينسب.
وقال ابن ماكولا: قال لي شيخنا العتيقي إنه روياني الأصل. خرج على الصحيحين، وكان ثقة متقناً يفهم ما عنده. وكان الخطيب ربما دلسه يقول: أنبا أحمد بن أبي جعفر القطيعي.
قال الخطيب: توفي في صفر.
أحمد بن المظفر بن أحمد بن يزداد.
أبو الحسن الواسطي العطار.
روي عن: أبي محمد بن السقاء مسند مسدد.
رواه عنه: أبو نعيم محمد بن إبراهيم الجماري.
توفي في شعبان.
إبراهيم بن محمد بن زكريا بن زكريا بن مفرج بن يحيى بن زياد بن عبد الله بن خالد بن سعد بن أبي وقاص.
أبو القاسم الزهري الإفليلي ثم القرطبي. وإفليل التي والده منها قرية من قرى الشام.
روى عن: أبيه، وأبي عيسى الليثي، وأبي محمد الفاسي، وأبي زكريا من عائذ، وأبي بكر الزبيدي، وأحمد بن أبان بن سيد، وجماعة.
ولي الوزارة للمستكفي بالله. وكان حافظاً للغة والأشعار، قائماً عليها، لا سيما شعر أبي تمام، وأبي الطيب المتنبي. وكان ذكراً للأخبار وأيام الناس، وبارعاً في اللغة، صادق اللهجة.
ولد في شوال سنة اثنتين وخمسين وثلاثمائة.
روي عنه: أبو مروان الطبني، وأبو سراج، وآخرون.
وأقرأ الأدب مدة.
وله مصنف في شرح معاني شعر المتنبي، وغير ذلك.
وتوفي في ذي القعدة بقرطبة.
- حرب الباء - بشروية بن محمد بن إبراهيم.
الرئيس أبو نعيم الجرجاني الزاهد.
سمع من: بشر بن أحمد الإسفرائيني.
وأجاز له إسماعيل بن نجيد.
وتوفي في ربيع الأول بنيسابور.
حرف الحاء - الحسين بن يعقوب.
أبو عبد الله بن الدباس الواسطي، الملقب بجديره، بالجيم.
سمع: أبا حفص الكتاني، والمخلص، وأحمد بن عبدي بن بيري، وابن جهضم، وجماعة.
سمع منه: علي بن محمد الجلابي، وورخه.
الحسين بن عقبة أبو عبد الله البصري الضرير. من أعيان الشيعة.
قرأ على الشريف المرتضى كتاب الذخيرة وحفظه، وله سبع عشرة سنة. وكان من أذكياء بني آدم، ورد أنه قال: أقدر أحكي مجالس المرتضى وما جرى فيها من أول يوم حضرتها. ثم يسردها مجلساً مجلساً، والناس يتعجبون.
حرف الراء - رفق المستنصري.
أمير دمشق عدة الدولة.
ولي إمرة دمشق سنة إحدى وأربعين بعد طارق المستنصري، وعزل بعد أيام، وولي إمرة حلب.
حرف العين - الملك العزيز أبو منصور خسرو فيروز بن الملك جلال الدولة أبي طاهر فيروز بن الملك بهاء الدولة خرة فيروز الديلمي بن الملك عضد الدولة فناخسرو بن ركن الدين الحسين بن بويه.
ولد بالبصرة سنة سبع وأربعمائة. وولي إمرة واسط لأبيه وبرع في الأدب والأخبار والعربية، وأكب على اللهو والخلاعة.
وله شعر رائق. فمن ذلك وأجاد:
وارقص يستحث الكف بالقدم ... مستملح الشكل والأعطاف والشيم
يرى له نبرات من أنامله ... كأنها نبضات البرق في الظلم
يراجع الحث في الإيقاع من طرب ... تراجع الرجل الفأفاء في الكلم
وله:
من ملني فلينأ عني راشداً ... فمتى عرضتُ له فلست براشد
ما ضاقت الدنيا علي بأسرها ... حتى تراني راغباً في زاهد
ولما مات أبوه سنة خمس وثلاثين وأربعمائة فارق العزيز واسطاً وأقام عند أمير العرب دبيس بن مزيد، ثم توجه إلى ديار بكر منتجعاً للملوك، فمات في ربيع الأول بميافارقين.
العباس بن الفضل بن جعفر بن الفضل بن موسى بن الحسين بن الفرات.
أبو أحمد ابن الوزير من بيت حشمة ورئاسة بمصر.
روي عن: أبي بكر بن إسماعيل المهندس، وغيره.
وعنه الرازي في مشيخته.
عبد الله بن إسماعيل بن عبد الرحمن أبو نصر بن الصابوني النيسابوري.

سافر للحج فدخل بلاد الروم، وعقد مجلساً في قوله تعالى: " ومن يخرج من بيته مهاجراً إلى الله.. " الآية. فمرض ومات رحمه الله، وحمل تابوته إلى نيسابور.
عبد الرحمن بن إبراهيم بن محمد بن عون الله بن جدير القرطبي.
رجل كبير القدر، طويل العمر. رحل سنة ثمان وسبعين وثلاثمائة ، فقرأ بمصر علي أبي الطيب بن غلبون.
ولقي بمكة: الدينوري، وبالقيروان: أبا محمد بن أبي زيد. ورجع.
وكان فاضلاً ناسكاً، زاهداً، ورعاً، صدوقاً من بيت علم وشرف. وقد جربت له دعوات مستجابات.
وكان إمام مسجد عبد الله البلنسي.
توفي رحمه الله في جمادى الأولى عن أربع وثمانين سنة.
علي بن أحمد الحاكم.
أبو أحمد الإستراباذي.
توفي بسمرقند عبد الصمد بن أبي نصر المعاصمي البخاري.
حدث عن: أبي عمرو محمد بن محمد بن جابر، وغيره.
وري عنه: القاضي أبو المحاسن الروياني.
علي بن إبراهيم بن نصرويه بن سختام بن هرثمة الفقيه أبو الحسن الغزي السمرقندي، الحنفي المفتي.
رحل ليحج، فحدث في الطريق ببغداد، وبدمشق عن : أبيه وأخيه إسحاق، ومحمد بن أحمد بن مت الأشتيخني، وإبراهيم بن عبد الله الرازي نزيل بخاري، وأبي سعد عبد الرحمن بن محمد الإدريسي، ومنصور بن نصر الكاغدي، ومحمد بن يحيى الغياثي، وغيرهم.
روى عنه: أبو علي الأهوازي، وهو أكبر منه، وأبو بكر الخطيب، ومنصور بن عبد الجبار السمعاني، والفقيه نصر المقدسي، وفيد بن عبد الرحمن الهمذاني. وآخر من روى عنه أبو طاهر محمد بن الحسين الحنائي.
قال الخطيب: كان أهل العلم والتقدم في مذهب أبي حنيفة. قال لي: ولدتُ في شعبان سنة خمس وستين وثلاثمائة. وكان أبي يذكر أنه من العرب وأدركه أجله في الطريق.
قلت: قد حدث بدمشق بثلاثة أجزاء مشهورة، وذلك في سنة إحدى وأربعين.
علي بن عبد الله بن حسين بن الشيبة أبو القاسم العلوي البغدادي الناسخ.
سمع: محمد بن المظفر.
روى عنه: الخطيب، وقال: كان صدوقاً ديناً يورق بالأجرة.
علي بن عمر بن محمد أبو الحسن الحراني، ثم المصري الصواف المعروف بابن حمصة لم يرو شيئاً سوى مجلس البطاقة، لكنه تفرد به مدة سنين. وكان آخر من حدث عن حمزة الحافظ، سمعه وهو مراهق، فإن شيخنا الدمياطي أنبأ أنه سمع ابن رواح قال: أنا السلفي قال: قال أبو عبد الله الرازي: سمعنا ابن حمصة يقول: ولدت سنة ثلاث وأربعين وثلاثمائة.
وبالسند إلى السفلي: أنا أبو صادق، والرازي قالا: قال لنا أبو الحسن: لما أملى علينا حمزة حديث البطاقة صاح غريب من الحلقة صيحة فاظت نفسه معها، وأنا ممن حضر جنازته وصلى عليه.
روي عنه: هبة الله بن محمد الشيرازي، وأبو النجيب عبد الغفار الأرموي، وأبو العباس أحمد بن إبراهيم الرازي، وولده أبو عبد الله محمد الرازي، وهو آخر أصحابه، وأحمد بن عبد القادر اليوسفي، وأبو صادق مرشد بن يحيى، وآخرون.
وكمان سماعه من حمزة الكناني في سنة سبع وخمسين وثلاثمائة.
وتوفي في ثالث رجب وصلى عليه الفقيه أبو محمد عبد الله بن الوليد المالكي.
حرف الفاء - فارس بن نصر أبو القاسم البغدادي الخباز سمع: أبا الحسين بن سمعون.
روى عنه: الخطيب، وقال: كان صدوقاً. ثم ذكر وفاته.
الفضل بن أحمد بن أحمد بن محمود.
أبو القاسم الثقفي الإصبهاني، والد الرئيس.
أملى عن: الحسن بن داود الإصبهاني، وغيره.
وسمع بعد السبعين وثلاثمائة.
روى عنه: أبو علي الحداد.
حرف القاف - قرواش بن مقلد بن المسيب بن رافع العقيلي.
الأمير أبو المنيع معتمد الدولة ابن الأمير حسام الدولة أبي حسان صاحب الموصل.
ذكرنا والده في سنة إحدى وتسعين وإن قرواشاً ولي الموصل بعده، فطالت أيامه واتسعت مملكته، فكان بيده الموصل والمدائن والكوفة وسقي الفرات، وقد خطب في بلاده للحاكم صاحب مصر، ثم رجع عن ذلك وخطب لخليفة الإسلام القادر بالله. فجهز صاحب مصر جيشاً لحربه، ووصلت الغُزّ إلى الموصل ونهبوا دار قرواش، وأخذوا له من الذهب مائتي ألف دينار، فاستنجد عليهم بدبيس بن صدقة الأسدي، واجتمعا على حرب الغز فنصرا عيهم وقتلا منهم خلقاً.
وكان قرواش ظريفاً أديباً شاعراً نهاباً وهاباً جواداً.
ومن شعره:
من كان يحمد أو يذم مورثاً ... للمال من آبائه وجدوده

فأنا أمرؤ لله أشكر وحده ... شكراً كثيراً جالباً لمزيده
لي أشقر ملء العنان مغاور ... يعطيك ما يرضيك من محموده
مهند غضبٌ إذا جردته ... خلت البروق تموج في تجريده
وبذا حويتُ المال، إلا أنني ... سلطتُ فيه يدي على تبديده
وكان على سنن العرب، فورد أنه جمع بني أختين فلاموه، فقال: خبروني ما الذي نستعمل من الشرع حتى تتكلموا في هذا.
وقال مرةً: ما في رقبتي غير دم خمسةٍ أو ستةٍ من العرب قتلتهم، فأما الحاضرة فما يعباً الله بهم.
ثم إنه وقع بينه وبين بركة ابن أخيه، فقبض عليه بركة وحبسه وتلقب: زعيم الدولة، وذلك في سنة إحدى وأربعين هذه، فلم تطل دولته ومات في أواخر سنة ثلاثٍ وأربعين، فقام بعده أبو المعالي قريش بن بدران بن مقلد ابن أخيه فأول ما ملك عمد إلى عمه قرواش أخرجه من السجن وقتله صبراً بين يديه. وذلك في رجب سنة أربعٍ وأربعين.
وقيل: بل مات في سجنه. وقوي أمر قريش وعظم شأنه.
حرف الميم - محمد بن إسحاق بن محمد القاضي أبو الحسن القهستاني، الذي روى مسند علي لمطين في اثني عشر جزءاً بمصر، عن علي بن حسان الذممي، فحدث به في هذا العام في ذي الحجة.
وسمعه منه: أبو عبد الله محمد بن أحمد الرازي، فهذا الرجل ليس في مشيخة الرازي.
وسمعه منه: أبو صادق مرشد المديني، فسمعه السلفي، من مرشد.
وقد حدث يحيى بن محمد بن أحمد الرازي بالمسند عن والده، عن القهستاني.
محمد بن أحمد بن علي بن حمدان.
الحافظ أبو طاهر. محدث مكثر، رحال.
تخرج بالحاكم، وسمع من: زاهر بن أحمد بسرخس.
ومن: محمد بن محمد بن أحمد بن عثمان الطرازي، ومحمد بن عبد الله الجوزقي الحافظ، وطبقتهما بنيسابور.
ومن: محمد بن أحمد غنجار البخاري ببخارى.
ومن: أبي سعد الإدريسي بسمرقند.
ومن: أبي الصلت الأهوازي ببغداد.
ومن: علي بن أحمد الخزاعي، ببخارى.
ومن: أبي الفضل محمد بن الحسين الحدادي بمرو.
عرفت سماعه منهم من جمعه طرق حديث الطير ومن جمعه مسند بهز بن حكيم، كتبه عنه أبو سعد محمد بن أحمد بن حسين النيسابوري في سنة إحدى وأربعين وأربعمائة.
محمد بن أحمد بن عيسى بن عبد الله.
القاضي أبو عبد الله، أبو الفضل السعدي البغدادي، الفقيه الشافعي راوي معجم الصحابة للبغوي، عن ابن بطة العكبري.
سمع: موسى بن محمد بن جعفر السمسار، وأبا الفضل عبيد الله الزهري، وأبا بكر بن شاذان، وأبا طاهر المخلص، وابن بطة، ومحمد بن عمر بن زنبور، وأبا الحسن بن الجندي ببغداد، وأبا عبد الله الجعفي بالكوفة، وابن جميع بصيداء، وحامد بن إدريس بالموصل، وأبا مسلم الكاتب بمصر.
وسكن مصر وأملى وأفاد. وكان من تلامذة أبي حامد الإسفرائيني.
وري عنه: سهل بن بشر الإسفرائيني، وعلي بن مكي الأزدي، وأبو نصر الطرايثيثي، ومحمد بن أحمد الرازي، وآخرون.
وقد كتب عنه شيخه الحافظ عبد الغني، ومات قبله بنيف وثلاثين سنة.
توفي أبو الفضل السعدي في شعبان.
وقيل: في شوال، فيحرر.
محمد بن علي بن عبد الله بن محمد بن رحيم.
أبو عبد الله الصوري الحافظ، أحد أعلام الحديث.
سمع الحديث علي كبر، وعني به أتم عناية إلى أن صار فيه رأساً.
سمع: أبا الحسين بن جميع، وأبا عبد الله بن أبي كامل الأطرابلسي، ومحمد بن عبد الصمد الزرافي، ومحمد بن جعفر الكلاعي، والحافظ عبد الغني بن سعيد المصري، وأبا محمد بن النحاس، وعبد الله بن محمد بن بندار، وطائفة كبيرة بمصر.
وتخرج بعبد الغني، ثم رحل إلى بغداد فأدرك بها صاحب الصفار أبا الحسن بن مخلد، وطبقته.
روى عنه: أبو بكر الخطيب، وقاضي العراق أبو عبد الله الدامغاني، وجعفر السراج، والمبارك بن الطيوري، وسعد الله بن صاعد الرحبي، وآخرون.
قال: ولدت في سنة ست أو سبع وسبعين وثلاثمائة.
قال الخطيب: وكان من أحرص الناس على الحديث وأكثرهم كتباً له، وأحسنهم معرفة به. لم يقدم علينا أفهم منه لعلم الحديث. وكان دقيق الخط، صحيح النقل حدثني أنه كان يكتب في الوجهة من ثمن الكاغد الخراساني ثمانين سطراً. وكان مع كثرة طلبه ضعيف المذهب فيما يسمعه. ربما كرر قراءة الحديث الواحد على شيخه مرات. وكان - رحمه الله - يسرد الصوم لا يفطر إلا في الأعياد.

وذكر لي أن عبد الغني كتب عنه أشياء في تصانيفه، وصرح باسمه في بعضها، وقال في بعضها: حدثني الورد بن علي.
قال الخطيب: وكان صدوقاً، كتب عني وكتبت عنه، ولم يزل في بغداد حتى توفي بها في جمادى الآخرة، وقد نيف على الستين.
وذكره أبو الوليد الباجي فقال: الصوري أحفظ من رأيناه.
وقال: غيث بن علي الأرمنازي: رأيت جماعة من أهل العلم يقولون: ما رأينا أحفظ من الصوري.
وقال عبد المحسن البغدادي الشيمي: ما رأينا مثله، كان كأنه شعلة نار بلسان كالحسام القاطع.
وقال السلفي: كتب الصوري صحيح البخاري في سبعة أطباق من الورق البغدادي، ولم يكن له سوى عين واحدة.
قال: وذكر أبو الوليد الباجي في كتاب فرق الفقهاء قال: حدثني أبو عبد الله محمد بن علي الوراق، وكان ثقة متقناً، أنه شاهد أبا عبد الله الصوري، وكان فيه حسن خلق ومزاح وضحك، لم يكن وراءه إلا الدين والخير، لكنه كان شيئاً جبل عليه، ولم يكن في ذلك بالخارق للعادة، ولا الخارج عن السمت. فقرأ يوماً جزءاً على أبي العباس الرازي وعن له أمر أضحكه، وكان بالحضرة جماعة من أهل بلدنا فأنكروا عليه ضحكه وقالوا: هذا لا يصلح ولا يليق بعلمك وتقدمك أن تقرأ حديث رسول الله صلى الله عليه وسلّم وأنت تضحك. وأكثروا عليه وقالوا: شيوخ بلدنا لا يرضون هذا.
فقال: ما في بلدكم شيخ إلا يجب أن يقعد بين يدي ويقتدي بي. ودليل ذلك أني قد صرت معكم على غير موعد، فانظروا إلى أي حديث شئتم من حديث رسول الله صلى الله عليه وسلّم، اقرأوا إسناده لأقرأ متنه، أو اقرأوا متنه حتى أخركم بإسناده.
قال الباجي: لزمت الصوري ثلاثة أعوام، فما رأيته تعرض لفتوى.
وقال أبو الحسن بن الطيوري: كتبتُ عن خلق فما رأيت فيهم أحفظ من الصوري كان يكتب بفرد عين، وكان متفنناً، يعرف من كل علم، وقوله حجة.
قال: وعنه أخذ الخطيب علم الحديث.
قلت: وشعره مما رواه عنه الخطيب:
في جد وفي هزل إذا شئ ... ت وجدي أضعاف أضعاف هزلي
عاب قوم علي هذا ولجوا ... في عتابي وأكثروا فيه عذلي
قلت: مهلا، لا تفرطوا في ملامي ... واحكموا لي فيكم بغالب قعلي
أنا راضٍ بحكمكم إن عدلتم ... رب حكم يمضي علي غير عدل
وللصوري أيضاً:
قل لمن عاند الحديث وأضحى ... عائباً أهله ومن يدعيه
أبعلم تقول هذا؟ أبن لي، ... أم بجهل فالجهل خلق السفيه
أيعاب الذين هم حفظوا الد ... ين من الترهات والتمويه
وإلى قولهم وما قد رووه ... راجع كل عالم وفقيه
مزيد بن محمد السلمي.
الطوسي الفقيه.
روي عن: زاهر بن أحمد الفقيه.
روي عنه: أبو الحسن علي بن محمد الجرجاني.
مودود بن مسعود بن محمد بن سبكتكين.
أبو الفتح.
توفي بغزنة في رجب عن تسع وعشرين سنة. تملك عزنة عشر سنين.
قال ابن الأثير: كان قد كاتب أصحاب الأطراف ودعاهم إلى نصرته، وبذل لهم الأموال والإمرة على بلاد خراسان. فأجابوه منهم أبو كاليجار صاحب إصبهان، فإنه سار بجيوشه في المفازة فهلك كثير من عسكره، ومرض هو ورجع، ومنهم خاقان الترك فإنه أتى ترمذ فنهب وخرب وصادر.
وسار مودود من غزنة فاعتراه قولنج، فرجع وبعث وزيره لأخذ سجستان من الغز، فمات مودود، وملكوا بعده ابنه خلعوه بعد خمسة أيام، وملكوا عم مودود، وهو عبد الرشيد بن السلطان محمود ولقب شمس دين الله.
الملك العزيز أبو منصور بن جلال الدولة أبي طاهر بن بويه.
توفي بظاهر ميافارقين، وله شعر رائق.
ورخه ابن نظيف، وقد كان قرأ العربية مدة بواسطة علي أبي الحسن الحسيني النحوي المتوفى سنة ثمان وثلاثين، وكانت مدة مملكته سبع سنين.
وهو أول من تلقب بألقاب ملوك زماننا. وكانت دولته ضعيفة.
سنة اثنتين وأربعين وأربعمائة
حرف الألف - أحمد بن جعفر بن محمد بن جعفر بن مهران.
أبو بكر الفقيه الإصبهاني الحافظ توفي في شوال.
يروي عن: أبي مسلم بن شهدل، وطبقته.
وعنه: الحداد.
أحمد بن علي بن الحسين.
أبو الحسين التوزي المحتسب البغدادي.
سمع: علي بن لؤلؤ الوراق، ومحمد بن المظفر الحافظ، ويوسف القواس.
قال الخطيب: كان صدوقاً مديماً للسماع معنا. كتبت عنه.

ومات في ربيع الأول وله سبع وسبعون سنة.
قلت: روي عنه: جعفر السراج.
أحمد بن مسرور بن عبد الوهاب بن مسرور بن أحمد الأسدي البلدي.
ثم البغدادي، أبو نصر الخباز المقريء.
قرأ علي: منصور بن محمد القزاز صاحب بن مجاهد برواية الدوري.
وعلي: عمر بن إبراهيم الكتاني صاحب ابن مجاهد برواية عاصم.
وعلي: المعافى بن زكريا الجريري، برواية قنبل.
وقرأ المعافى على ابن شبنوذ، وغيره.
وقد قرأ أبو نصر أيضاً على: إبراهيم بن أحمد الطبري، وعلى علي بن محمد العلاف، وعلى الحمامي، وأبي الحسن علي بن إسماعيل القطان المعروف بالخاشع، وغيرهم.
قرأ عليه: الزاهد أبو منصور محمد بن أحمد الخياط، وأبو طاهر بن سوار، وأبو البركات عبد الملك بن أحمد.
وقد سمعتُ من طريقه جزءاً في ترتيب التنزيل.
وممن قرأ عليه أبو نصر: الحسن بن أحمد الشهرزوري والد أبي الكرم، وعبد السيد بن عتاب، وعلي بن الفرج الدينوري ابن الحارس، وأحمد بن الحسين القطان، وغيرهم.
وكان قد سمع ببلده من: المطهر بن إسماعيل القاضي أبي يعلى الموصلي. وببغداد من : ابن سمعون، وعيسى بن الوزير، وطائفة.
وصنف كتاب المفيد في القراءات السبع روي عنه: أبو منصور الخياط، وعبد الملك بن أحمد الشهرزوري، وعلي بن أحمد بن غنجان الشهرزوري.
قال ابن خيرون: مات سنة اثنتين وأربعين، وخلط في بعض سماعه. ومولده سنة إحدى وستين وثلاثمائة.
أحمد بن محمد بن عبد الواحد بن الحافظ أبي بكر أحمد بن محمد بن عمر المنكدري. التيمي، الإمام أبو بكر المروروذي الفقيه الشافعي.
قدم بغداد. وتفقه علي: أبي حامد الإسفرائيني.
وسمع من: أبي أحمد الفرضي، وابن مهدي.
وبنيسابور: الحاكم، وطائفة.
وله شعر وفضائل حدث عنه: أبو بكر الخطيب.
ومات رحمه الله بمرو الروذ، وقد قارب السبعين.
حرف الحاء - الحسين بن الحسين بن يحيى بن زكريا بن أحمد البلخي.
ثم الدمشقي، أبو محمد.
روي عن جده يحيى عن ابن أبي ثابت.
وري عنه: عبد العزيز الكتاني.
الحسن بن خلف بن يعقوب.
أبو القاسم البغدادي المقريء، الملقب بالحكيم.
سكن مصر، وأدب صاحب مصر.
وروي عن: ابن ماسي، وعلي بن محمد بن كيسان، وابن لؤلؤ.
روي عنه: مشرف بن علي، والحبال، وسهل بن بشر الإسفرائيني، وجماعة.
قال الحبال: كان ثقة، لكنه ابتلي.
الحسن بن عبد الواحد النجيرمي ثم المصري.
روي عن: المهندس، وغيره.
الحسن بن الشريف المرتضى علي الموسوي الرافضي.
كان يلقب بالأظهر. وشيعي جلد، معتزلي له تواليف.
مات كهلاً.
الحسن بن محمد بن ناقة.
أبو يعلى البغدادي الرزاز.
سمع: أبا بكر القطيعي، وأبا محمد بن ماسي، وأبا الحسن الجراحي.
قال الخطيب: كتبت عنه، وكان يتشيع. مولده سنة ست وخمسين وثلاثمائة وسماعه صحيح.
توفي في ربيع الآخر.
حمد بن علي بن محمد.
أبو القاسم اللاسلكي الروياني العدل.
من التجار المعروفين.
سكن الري. وسمع من حمد بن عبد الله. ومن: علي بن محمد القصار.
ورحل فسمع السنن بالبصرة من الهاشمي.
وسمع من أصحاب الأصم بنيسابور. وأنفق على أهل الحديث أموالاً كثيرة.
ثم رحل إلى ما وراء النهر فسمع من منصور الكاغدي. وكان البلد محصوراً.
قال: فأخذت الجواز لجماعة معي حتى دخلوا البلد وسمعوا من الكاغدي، يعني بلد سمرقند، فلما فتح علي تكين سمرقند قصدته وأخذت منه خطاً بأن لا يؤذي ذلك الشيخ ومن في سكته، وبذلك على ذلك مالاً.
توفي حمد رحمه الله بالري. وذكر ترجمته علي بن محمد الجرجاني.
حرف الخاء - الخليل بن هبة الله.
أبو بكر التميمي البزاز، الدمشقي.
سمع: عبد الوهاب الكلابي، والحسن بن درستويه.
روي عنه: نجا بن أحمد، وسهل بن بشر الإسفرائيني، وأبو طاهر الجنائي.
قال الكتاني: كان ثقة.
حرف الدال - داود بن محمد بن الحسين بن داود.
أبو علي الحسني العلوي.
حرف السين - سعيد بن وهب.
أبو القاسم الكوفي، الدهقان.
ثقة، روي عن: علي بن عبد الرحمن البكائي، وأبي الطيب بن النحاس.
سلمة بن أمية بن وديع.
أبو القاسم النجيبي، الإمام الأندلسي، نزيل إشبيلية.
رحل وأخذ عن: أبي محمد بن أبي زيد، وأبي الطيب بن غلبون، وأبي أحمد السامري، وغيرهم.
وأسرته الروم حال رجوعه، ثم أنقذه الله بعد سنين.

وكان مولده سنة خمس وستين وثلاثمائة. وتوفي في صفر بإشبيلية رحمه الله.
قال ابن خزرج: كان ثقة فاضلاً.
حرف العين - عبد الله بن محمد بن حسين الإصبهاني.
أبو محمد الكتاني.
حدث عن: أبي المقري.
مات في ذي الحجة.
عبد العزيز بن أحمد بن محمد بن فادويه.
أبو القاسم الإصبهاني التاجر.
توفي في جمادى الآخرة، وكان متشدداً على المبتدعة.
روي عن: أبي الشيخ، وجماعة.
وعنه: أحمد بن الحسين بن أبي ذر الصالحاني، وغيره.
علي بن الحسين بن علي بن شعبان.
أبو الحسن بن أبي عبد الله الخولاني المصري.
سمع: محمد بن الحسين الدقائق عن محمد بن الربيع الجيزي.
روي عنه: محمد بن أحمد الرازي في مشيخته.
وتوفي في شوال.
علي بن عمر بن محمد أبو الحسن بن القزويني الحربي الزاهد.
سمع: أبا حفص بن الزيات، والقاضي أبا الحسن الجراحي، وأبا عمر بن حيويه، وأبا بكر بن شاذان، وطبقتهم.
قال الخطيب: كتبنا عنه، وكان أحد الزهاد المذكورين، ومن عباد ا لله الصالحين، يقرئ القرآن، ويروي الحديث، ولا يخرج من بيته إلا للصلاة رحمة الله عليه.
قال: ولدت سنة ستين وثلاثمائة.
وتوفي في شعبان، وغلقت جميع بغداد يوم دفنه. ولم أر جمعاً على جنازةٍ أعظم منه.
قلت: وله مجالس مشهورة يرويها النجيبُ الحراني.
روي عنه: أبو علي أحمد بن محمد البرداني، وأبو سعد أحمد بن محمد بن شاكر الطرسوسي شيخ ذاكر بن كامل، وجعفر بن أحمد السراج، والحسن بن محمد بن إسحاق الباقرحي. وأبو العز محمد بن المختار، وهبة الله بن أحمد الرحبي، وأبو منصور أحمد بن محمد الصيرفي، وعلي بن عبد الواحد الدينوري، وآخرون.
قال أبو نصر هبة الله بن علي بن المجلي: حدثين أبو بكر محمد بن أحمد بن طلحة بن المنقي الحربي قال: حضرت والدي الوفاة، فأوصى إلي بما أفعله، وقال: تمضي إلى القزويني وتقول له: رأيت النبي صلى الله عليه وسلم في المنام وقال لي: اقرأ على القزويني مني السلام، وقل له: العلامة أنك كنت بالموقف في هذه السنة. فلما مات أبي جئت إلى القزويني، فقال لي ابتداء: مات أبوك؟ قلت: نعم.
فقال: رحمه الله وصدق رسول الله صلى الله عليه وسلّم، وصدق أبوك. وأقسم علي أن لا أحدث به في حياته، ففعلت.
أنا ابن الخلال، أنا جعفر، أنا السلفي سألته، يعني شجاعاً الذهلي، عن أبي الحسن القزويني فقال: كان علم الزهاد والصالحين وإمام الأتقياء الورعين. وله كرامات ظاهرة ومعروفة يتداولها الناس عنه. لم يزل يقريء ويحدث إلى أن مات.
وقال أبو صالح المؤذن في معجمه: أبو الحسن بن القزويني الشافعي المشار إليه في زمانه ببغداد في الزهد والورع وكثرة القراءة، ومعرفة الفقه والحديث.
قرأ القرآن علي أبي حفص الكتاني. وقرأ القراءات. ولم يكن يعطي من يقرأ عليه إسنادا بها.
وقال هبة الله بن المجلي في كتاب مناقب ابن القزويني ما معناه: إن ابن القزويني كان كلمة إجماع في الخير، وكان ممن جمعت له القلوب فحدثني أحمد بن محمد الأمين قال: كتبت عنه مجالس أملاها في مسجده، كان أي جزء وقع بيده خرج به وأملى منه عن شيخ واحد جميع المجلس، ويقول: حديث رسول الله صلى الله عليه وسلّم لا ينتقى.
قال: وكان أكثر أصوله بخطه.
قال: وسمعت عبد الله بن سبعون القيرواني يقول: أبو الحسن القزويني ثقة ثبت، وما رأيت أعقل منه.
وحدث أبو الحسن البيضاوي، عن أبيه عبد الله قال: كان أبو الحسن يتفقه معنا على الداركي وهو شاب، وكان ملازماً للصمت قل أن يتكلم.
وقال: قال لنا أبو محمد المالكي: خرج في كتب القزويني تعليق بخطه على أبي القاسم الداركي، وتعليق في النحو عن ابن جني.
سمعت أبا العباس المؤدب وغيره يقولان إن أبا الحسن سمع الشاة تذكر الله تعالى.
حدثني هبة الله بن أحمد الكاتب أنه زار قبر الشيخ ابن القزويني، ففتح ختمة هناك وتفاءل للشيخ، فطلع أول ذلك: " وجيهاً في الدنيا والآخرة ومن المقربين " .
وعن أبي الحسن الماوردي القاضي القاضي قال: صليت خلف أبي الحسن القزويني، فرأيت عليه قميصاً نقياً مطرزاً، فقلت في نفسي: أين الطرز من الزهد؟ فلما سلم قال: سبحان الله الطرز لا ينتقض أحكام الزهد.

حدثني محمد بن الحسني القزاز قال: كان ببغداد زاهد خشن العيش، وكان يبلغه أن ابن القزويني يألك الطيب، ويلبس الرقيق، فقال: سبحان الله رجل مجمع على زهده وهذا حاله أشتهي أن أراه.
فجاء إلى الحربية، قال: فرآه، فقال الشيخ: سبحان الله، رجل يوماً إليه بالزهد يعارض الله في أفعاله، وما هنا محرم ولا منكر.
فطفق ذلك الرجل يشهق ويبكي. وذكر الحكاية.
سمعت أبا نصر عبد السيد بن الصباغ يقول: حضرتُ عند القزويني فدخل عليه أبو بكر بن الرحبي فقال: أيها الشيخ أي شيء أمرتني نفسي أخالفها؟ قال: إن كنت مريداً، فنعم، وإن كنت عارفاً، فلا.
فانصرفت وأنا مفكر وكأنني لم أصوبه. فرأيتُ في النوم ليلتي شيئاً أزعجني، وكأن من يقول لي: هذا بسبب ابن القزويني، يعني لما أخذت عليه.
وحدثني أبو القاسم عبد السميع الهاشمي عن الزاهد عبد الصمد الصحراوي قال: كنت أقرأ على القزويني، فجاء رجل مغطى الوجه، فوثب الشيخ إليه وصافحه وجلس معه بني يديه ساعة، ثم قام وشيعه. فاشتد عجيني وسألت صاحبي: من هذا؟ فقال: وأما تعرفه؟ هذا أمير المؤمنين القادر بالله.
وحدثنا أحمد بن محمد الأمين قال: رأيت الملك أبا كاليجار قائماً يشير إليه أبو الحسن بالجولس فلا يفعل.
وحدثني علي بن محمد الطراح الوكيل قال: رأيت الملك أبا طاهر بن بويه قائماً بين يدي أبي الحسن يوميء إليه ليجلس فيأبى.
ثم حكى ابن المجلي له عدة كرامات منها شهود عرفة وهو ببغداد، ومنها ذهب إلى مكة فطاف ورجع من ليلته.
وقد أنا بان الخلال، أنا جعفر، أنا السلفي: سمعت جعفر بن أحمد السراج يقول: رأيت علي أبي الحسن القزويني الزاهد ثوباً رفيعاً ليناً، فخطر ببال ي كيف مثله في زهده يلبس مثل هذا؟ فقال لي في الحال بعد أن نظر إلي: " قل من حم زينة الله التي أخرج لعباده والطيبات من الرزق " .
وحضرنا عنده يوماً في السماع إلى أن وصلت الشمس إلينا وتأذينا بحرها، فقلتُ في نفسي: لو تحول الشيخ إلى الظل. فقال لي في الحال: " قل نار جهنم أشد حراً.
علي بن محمد بن علي.
أبو الحسن المقريء الرازي الحافظ الصالح.
حدث بدمشق عن: أبي علي حمد بن عبد الله الإصبهاني الرازي، وأبي سعد الماليني.
روي عنه: عبد العزيز الكتاني.
عمر بن ثابت.
أبو القاسم الثمانيني الموصلي النحوي الضرير.
من كبار أئمة العربية.
أخذ عن أبي الفتح بن جني، وغيره.
وعنه أخذ: أبو المعمر بن طباطبا العلوي.
وكان هو وأبو القاسم بن برهان يقرئان العربي بالعراق، فكان الرؤساء يقرأون على ابن برهان، وكان العوام يقرأون على الثمانيني.
وثمانين بليدة كقرية من جزيرة ابن عمر، يقال إنها أول قرية بنيت بعد الطوفان، ونزلها الثمانون أهل السفينة، فسميت بهم.
وله من التصانيف كتاب شرح اللمع، وكتاب المفيد في النحو، وكتاب شرح التصريف الملوكي.
توفي في هذه السنة في ذي القعدة.
حرف القاف - القاسم بن أحمد بن القاسم بن أبان.
حدث بإصبهان عن: علي بن محمد بن عمر الفقيه الرازي.
روي عنه: أبو علي الحداد.
حرف الميم - محمد بن أحمد بن الحسين أبو الحسن بن المحاملي.
توفي في ربيع الآخر.
محمد بن إسماعيل.
أبو بكر الجوهري.
حدث بمصر عن: أبن محمش الزيادي، وأبي عمر بن مهدي.
روي عنه: الرازي في مشيخته، وسهل بن بشر الإسفرائيني.
محمد بن طلحة بن علي بن الصقر الكتاني.
البغدادي. من أولاد الشيوخ.
روي عن: أبيه، وأبي عمر بن حيوية، وأبي القاسم بن حبابة، والمخلص.
قال الخطيب: كتب عنه، وكان صدوقاً ديناً.
محمد بن عبد الله بن فضلويه.
أبو منصور الإصبهاني الوكيل.
روي عن: عبد الرحمن بن طلحة الطلحي، شيخ، روي عن: الفضل بن الخصيب، وابن الجارود.
روي عنه: أبو علي الحداد.
محمد بن عبد المؤمن.
أبو إسحاق الإسكافي.
ولد سنة ستين وثلاثمائة وببغداد.
وسمع: أبا عبد الله بن عبيد العسكري، ومحمد بن المظفر، والأبهري.
وكان فقيهاً مالكياً ثقة.
وثقه الخطيب، وروي عنه.
محمد بن عبد الواحد بن زوج الحرة محمد البغدادي.
الأوسط من الإخوة. وهو أبو الحسن أخو أبي عبد الله وأبي يعلى. سمع من أصحاب البغوي.
وسمع من: أبي علي الفارسي النحوي، وعلي بن لؤلؤ الوراق، وابن المظفر، وهؤلاء.

قال الخطيب: كتبنا عنه، وكان صدوقاً. ولد سنة إحدى وسبعين، ومات في جمادى الآخرة.
محمد بن علي بن محمد بن يوسف.
أبو طاهر بن العلاف البغدادي الواعظ.
سمع: أحمد بن جعفر القطيعي، وأحمد بن جعفر الختلي ومخلد بن جعفر الباقرحي، وغيرهم.
قال الخطيب: كتب عنه، وكان صدوقاً ظاهر الوقار، له حلقة في جامع المنصور ومجلس وعظ.
مات في ربيع الآخر.
قلت: روي عنه أيضاً: الحسن بن محمد الباقرجي، وأبو الحسين المبارك بن الطيوري، وجماعة.
محمد بن علي بن أحمد بن الحسين بن بهرام.
أبو بكر الجوزداني ثم الإصبهاني.
وجوزدان مدينة مما يلي بلخ، غير جوزدان التي منها أبو بكر. والتي هذا منها قرية على باب إصبهان.
كان مقرئاً مجوداً، طيب الصوت، محدثاً صاحب أصول.
قرأ القرآن على: الشيخ محمد بن أحمد بن عبد الأعلى الأندلسي.
وسمع من: أبي بكر بن المقري.
ورحل إلى بغداد فسمع من: أبي حفص بن شاهين، والمخلص.
روي عنه: يحيى بن مندة الحافظ، ويحيى بن حسين الرازي الحافظ، وغرهما.
وتوفي في ذي القعدة، وكان إمام الجامع العتيق بإصبهان.
محمد بن محمد بن إسماعيل.
أبو بكر البغدادي الطاهري.
كان من أهل القرآن والعبادة والصلاح والحج.
قال الخطيب: بلغني أنه حج علي قدميه أربعين حجة، وكان يصحب الفقراء. ثنا عن: أبي حفص بن شاهين، وأبي الحسين بن سمعون. وكان ثقة.
توفي في شعبان.
محمد بن محمد بن أبي عبد الرحمن محمد بن يوسف.
أبو بكر بن أبي نصر الشحام النيسابوري المقريء الشروطي الزاهد، الصالح. والد طاهر، وجد زاهر.
روي عن الحافظ أحمد بن محمد الحيري، وفائق الخاصة، وصحيفة همام، عن أبي القاسم النضر بن محمد المحمي، وعن أبي بكر القطان.
محمد بن مهران بن أحمد بن محمد بن مهران.
أبو عبد الله الخويي. يعرف بشيخ الإسلام.
حدث بدمشق، وحدث بإصبهان في هذه السنة، وانقطع خبره.
روي عن: المخلص، ومحمد بن عمر بن زنبور، وأبي الحسن بن الجندي.
روي عنه: أبو القاسم بن أبي العلاء المصيصي، وعبد الرزاق بن عبد الله المعري، ومشرف بن المرجا، وأبو علي الحسن بن أحمد الحداد، وآخرون.
منصور بن محمد بن عبد الله.
أبو الفتح الإصبهاني، ويعرف بابن المقدر.
سكن بغداد، وحدث بها عن: أبي بكر عبد الله بن محمد القباب.
قال الخطيب: كان داعية إلى الاعتدال يستهزئ بالآثار. ثنا من لفظه فذكر حديثاً.
ماجة بن علي بن أحمد بن الحسن بن ماجة القزويني.
سمع: علي بن أحمد بن صالح، والدارقطني، وابن شاهين.
مهدي بن أحمد بن محمد بن شبيب.
الفقيه أبو الوفاء القانتي، نزيل إصبهان.
سمع بنيسابور: عبد الله بن يوسف، وأبا عبد الرحمن السلمي.
وببغداد: هبة الله بن سلامة.
روي عنه: أبو الفتح الحداد، وأبو علي الحداد، وأبو طاهر عبد الواحد الوشيح الذهبي.
وكان أشعرياً واعظاً، وصنف تفسيراً.
وتوفي في ذي الحجة بإصبهان.
حرف الياء - يونس بن أحمد بن يونس بن عيشون.
أبو سهل الجذامي ابن الحراني القرطبي اللغوي.
أخذ عن: عمر بن أبي الحباب، وابن سيد.
وكان بصيراً باللسان، حافظاً للغة والعروض، قيماً بالأشعار، مليح الخط متقناً. أقرأ الناس مدة. وكان عظيم اللحية جداً.
روي عنه: أبو مروان بن سراج، وأبو مروان الطبني.
توفي في ذي الحجة عن تسع وسبعين سنة.
سنة ثلاث وأربعين وأربعمائة
حرف الألف - أحمد بن عثمان أبو نصر الجلاب.
سمع: محمد بن إسماعيل الوراق، وابن أخي ميمي.
وعنه: الخطيب، وقال: ثقة صالح.
مات في المحرم، وقد نيف على الثمانين.
أحمد بن علي بن أحمد.
أبو الحسين البغدادي المؤدب.
أخو أبي طاهر ابن الأنباري الفارض.
سمع: أبا بكر الوراق.
قال الخطيب: كتبت عنه، وكان صدوقاً.
أحمد بن علي بن محمد بن سلمة.
أبو العباس الفهمي الأنماطي.
توفي بمصر في شعبان.
سمع قطعة من الموطأ على عتيق بن موسى، عن أبي الرقراق، عن يحيى بن بكير.
روي عنه: الرازي في مشيخته.
وسمع منه جماعة أجزاء.
أحمد بن قاسم بن محمد أبو جعفر التجيبي الطليطلي. ويعرف بابن ارفع رأسه.
روي عن: محمد بن إبراهيم الخشني، وعبد الله بن دنين.
وكان من كبار الفقهاء، شاعر شروطي، وكان بصيراً بالحديث وعلله، له حلقة اشتغال.
توفي يوم عاشوراء.

قال ابن مظاهر: سمعتُ الناس يقولون يوم وفاته: اليوم مات العلم.
إسماعيل بن صاعد.
أبو الحسن القاضي.
توفي بنيسابور في شهر رجب.
ذكره الفارسي، فقال: إسماعيل بن صاعد بن محمد بن أحمد قاضي القضاة أبو الحسن ابن عماد الإسلام أبي العلاء أكبر أولاد أبيه سناً وأوسطهم حشمة وجاهاً.
ولي قضاء الري، ثم قضاء نيسابور ونواحيها، وكان من الرجال الدهاة. ولم يشتهر بشيء من العلوم، إلا أنه كان دقيق النظر كيس الطبع، عارفاً برسوم القضاء وتربية الحشمة. كان قصير اليد عن الأموال، نقي الجانب.
ولد سنة سبع وسبعين وثلاثمائة وسمعه أبوه في سنة ثلاث وثمانين، وبعدها.
وحدث عن: أبي الحسين الخفاف، والمخلدي، وظفر بن محمد السيد.
وحج سنة اثنتين وأربعمائة فسمع من: أبي أحمد الفرضي وغيره. وعقد للإملاء بعد الثلاثين وأربعمائة، وبعث رسولاً في أيام طغرلبك إلى فارس.
وتوفي بأيذج، ونقل تابوته إلى نيسابور. أنا عنه الوالد، ومسعود بن ناصر، وجماعة.
حرف الباء - بركة بن مقلد زعيم الدولة أبو كامل العقيلي.
كان قد غلب على مملكة الموصل، وغيرها. وقهر أخاه قرواشاً. وعاث وأفسد وعسف، وانحدر في هذا العام إلى تكريت ليستولي على العراق أو ينهب البلاد، فانتفض عليه جرحه الذي أصابه من الغز فمات، فاجتمع جيشه العرب على تأمير علم الدين قريش بن بدران بن مقلد، فعاد إلى الموصل، وبعث إلى عمه قرواش وهو محبوس يعرفه بوفاة بركة. ثم تقرر الأمر لقريش، ودانت له تلك الناحية، ورد عمه إلى الحبس لكونه نازعاً.
حرف الحاء - الحسن بن علي بن محمد أبو علي الشاموخي المقرئ بالبصرة.
له جزء معروف.
روي عنه: أحمد بن محمد بن العباس صاحب أبي خليفة، ونحوه.
روي عنه: محمد بن الحسن بن باكير الفارسي.
الحسين بن الحسن بن يعقوب بن الحسين بن بيان.
أبو عبد الله الواسطي، الدباس المعروف بجريرة.
توفي في صفر.
حرف الخاء - خلف.
أبو القاسم البلنسي، مولى يوسف بن بهلول.
كان فقيهاً عارفاً بمذهب مالك. له مختصر في المدونة جمع فيه أقوال أصحاب مالك. هو كثير الفائدة.
روي عن: أبي بكر عمر بن المكوي، وابن العطار.
وأخذ عن: أبي محمد الأصيلي.
وكان مقدماً في علم الوثائق، وكان يعرف بالبربلي. وكان أبو الوليد هشام بن أحمد الفقيه يقول: من أراد أن يكون فقيهاً من ليلته فعليه بكتاب البربلي.
توفي في ربيع الآخر.
حرف العين - عبد الله بن الحسين بن عبيد الله بن أحمد بن عبدان.
الأزدي الدمشقي الصفار، المقريء.
سمع: عبد الوهاب الكلابي، وغيره.
روي عنه: ابن بنته أبو طاهر محمد بن الحسين الحنائي، وجماعة.
عبد الرحمن بن عبد الله بن حسن أبو القاسم الدمشقي المقريء الشافعي.
حدث بمصر عن: عبد الوهاب الكلابي.
روي عنه: عبد المحسن البغدادي.
وأثنى عليه أبو إسحاق الحبال.
عبد الرحمن بن أبي بكر محمد بن أبي علي أحمد بن عبد الرحمن.
أبو القاسم الهمداني الذكواني الإصبهاني المعدل.
من بيت حشمة ورواية، وعلم.
وروي عن: أبي الشيخ بن حيان، وأبي بكر عبد الله بن محمد القباب، وجماعة.
وروي بالإجازة عن أبي القاسم الطبراني، وهو آخر من روى في الدنيا عن الطبراني.
وقد أملى عدة مجلس. وحدث في هذا العام. ولا أعلم متى توفي.
روي عنه: هادي بن الحسن العلوي، وجعفر بن عبد الواحد بن محمد الثقفي، وإسماعيل بن الفضل السراج، وبندار بن محمد الخلقاني، وأبو سعد المطرز، وأبو علي الحداد، وآخرون.
وتوفي في عشر السبعين سنة ثلاث.
قال يحيى بن مندة: تكلموا فيه، ألحق في بعض سماعه، وسماعه كثير بخط أبيه.
وقال يحيى أيضاً: مات في ربيع الآخر.
عبيد الله بن أحمد بن عبد الأعلى.
أبو القاسم ابن الرقي المعروف بابن الحراني.
حدث عن: نصر بن أحمد المرجي، وأبي نصر الملاحمي.
روي عنه: أبو بكر الخطيب، وعبد العزيز الكتاني.
ووثقه الخطيب، وقال: مات بالرحبة، وكان قد سكنها. وقد تفقه على أبي حامد الإسفرائيني.
عبد الرزاق بن القاضي أبي بكر أحمد بن عبد الرحمن بن أحمد بن جعفر.
أبو منصور اليرذي، ثم الإصبهاني الخطيب.
روي عن: أبي الشيخ، وجماعة.
وعنه: أبو سعد المطرز.
قال أبو موسى المديني: توفي في سنة ثلاث وأربعين.

عبيد الله بن محمد بن قزعة النجار.
أبو القاسم بن الدلو.
سمع: أبا عبد الله بن عبيد الدقاق العسكري.
وحدث وتوفي في رمضان.
قال الخطيب: صدوق.
عبيد الله بن محمد بن أحمد بن لؤلؤ.
أبو القاسم أمين القضاة.
ولد سنة ست وخمسين وثلاثمائة.
وروي عن: القطيعي أبي محمد بن ماسي.
علي بن شجاع.
أبو الحسن المصقلي الإصبهاني، الصوفي.
رحل إلى العراق، وإلى فارس وخراسان. وسمع ثم سمع ولديه من الحافظ ابن مندة.
توفي في ربيع الأول.
وكان من أفاضل أهل إصبهان حدث عن: الدارقطني، وابن شاهين، وأبي بكر بن جشنش.
وهو شيباني صريح النسب. سمع أبو طاهر السلفي من جماعة من أصحابه.
علي بن محمد بن إبراهيم.
أبو القاسم الإصبهاني القطان الدلال.
سمع: عبد الرحمن بن طلحة الطلحي بعد الثمانين وثلاثمائة.
وري عنه: أبو علي الحداد.
علي بن محمد بن زيدان.
كان فاضلاً صالحاً ورعاً.
روي عن: قاضي الكوفة أبي القاسم بن أبي عابد.
روي عنه: أبي النرسي.
علي بن محمد بن علي بن أحمد بن عيسى.
أبو القاسم الفارسي، ثم المصري مسند وقته بمصر.
سمع الكثير من: أبي أحمد بن الناصح، والقاضي الذهلي، وأبن حيويه النيسابوري، والحسن بن رشيق، وعلي بن عبد الله بن العباس البغدادي، وغيرهم.
روي عنه: سهل بن بشر الإسفرائيني، وأبو صادق مرشد بن يحيى المديني، وأبو عبد الله الرازي وقال: سمعت عليه ستين جزءاً أو أزيد.
توفي في شوال.
حرف الميم - محمد بن إسماعيل بن الحسن بن جعفر.
القاضي أبو جعفر العلوي الحسيني النقيب بواسط.
توفي في شوال.
حدث عن الحافظ أبي محمد بن السقاء.
محمد بن عبد السلام بن عبد الرحمن بن عبيد بن سعدان.
أبو عبد الله الجذامي الزنباعي، مولاهم الدمشقي.
كان أسند من بقي بدمشق.
سمع: جمح بن القاسم، والحسن بن منير، وأبا عمر بن فضالة، ومحمد بن سليمان الربعي، ومحمد بن عبد الله بن زبر، ويوسف بن القاسم الميانجي، وغيرهم.
روي عنه: الكتاني، وأبو القاسم المصيصي، والفقيه نصر المقدسي، وسهل الإسفرائيني، ونجا العطار، وأبو طاهر محمد بن الحسين الحنائي، وعلي بن الموازيني وهو آخر من حدث عنه.
قال الكتاني: توفي يوم عرفة، وعنده ستة أجزاء أو نحوها.
قلت: وأخطأ من قال إن عبد الكريم بن حمزة سمع منه.
محمد بن علي بن عمرويه.
أبو سعد الوكيل النيسابوري.
سمع: أبا محمد المخلدي، وأبا الحسين الخفاف، وغيرهما وحدث.
محمد بن علي بن محمد بن صخر.
أبو الحسن القاضي الأزدي البصري الضرير.
كان كبير القدر، عالي الإسناد. حدث بمصر والحجاز، وانتقى عليه الحافظ أبو نصر السجزي. وأملى عدة مجالس وقع لنا منها خمسة.
روي عن: أبي بكر أحمد بن جعفر السقطي، وفهد بن إبراهيم بن فهد الساجي، ويوسف بن يعقوب النجيرمي، وأبي العباس أحمد بن عبد الرحمن الخاركي، وأبي محمد الحسن بن علي بن الحسن بن عمرو الحافظ ابن غلام الزهري، وأبي أحمد محمد بن محمد بن مكي الجرجاني، وعمر بن محمد بن سيف، وأحمد بن محمد بن أبي غسان الدقيقي، وطائفة سواهم.
روي عنه: جعفر بن يحيى الحكاك، وأبو القاسم عبد العزيز بن عبد الوهاب القروي، وأبو خلف عبد الرحيم بن محمد الأملي الصوفي، والمطر بن علي المبيذي، والقاضي أبو زيد عبد الرحمن بن عيسى القرطبي جد الطرطوشي لأمه، وإسماعيل بن الحسن العلوي، وأبو الوليد سليمان بن خلف الباجي، وغيرهم.
قال أبو إسحاق الحبال: توفي بزبيد في جمادى الآخرة رحمه الله.
قلت: وقد روى البيهقي في الطلاق عن الحسن بن أحمد السمرقندي قال: كتب إلينا ابن صخر من مكة. فذكر حديثاً.
محمد بن محمد بن خلف.
أبو الحسن البصروي الشاعر.
مدج الأكابر. وبصرى الذي هو منها قرية دون عكبرا.
مسافر بن الطيب بن عباد.
الزاهد المقريء أبو القاسم، صاحب قراءة يعقوب.
شيخ معمر، عارف قراءة يعقوب الحضرمي.
قرأ بها على الإمام أبي الحسن علي بن محمد بن إبراهيم بن خشنام المالكي بالبصرة.
وسمع الحديث من أبي إسحاق الهجيمي، لكن ضاع سماعه.
قال الخطيب: كان شيخاً صالحاً. توفي في شوال. وقال لي أحمد بن خيرون: سمعته يقول: ولدت سنة أربعٍ وأربعين وثلاثمائة.

قلت: قرأت عليه أبو الفضل أحمد بن خيرون، وعبد السيد بن عتاب، وعلي بن الجراح، وثابت بن بندار، وأحمد بن عبد القادر يوسف.
مسعدة بن إسماعيل بن أبي بكر أحمد بن إبراهيم الإسماعيلي.
أبو الفضل الجرجاني.
سمع: أباه، وعمه أبا نصر، وأحمد بن موسى الباغشي، ويوسف بن إبراهيم السهمي، وأبا بكر الأبندوني.
وأملى الكثير.
توفي في شوال.
وهو والد الشيخ أبي القاسم إسماعيل بن مسعدة.
حرف الهاء - هبة الله بن الحسين بن علي.
كمال الملك أبو المعالي، أخو الوزير عميد الملك محمد.
وزر لجلال الدولة أبي طاهر بن أبي نصر بن بويه مرتين الأخيرة سبع سنين.
ووزر لأبي كاليجار ولولده. وفتح له ممالك وظلم وسفك وعسف وصادر. هلك في المصاف بين أبي نصر، وأخيه أبي منصور.
وقد مدحه الشريف المرتضى، فسر بذلك.
هلك في ربيع الآخر كهلاً.
سنة أربع وأربعين وأربعمائة
حرف الألف - أحمد بن علي بن الحسين.
أبو غانم المروزي الكراعي، نسبة إلى بيع الأكارع.
كان مسند مرو في زمانه.
روي عن: أبي العباس عبد الله بن الحسين النضري صاحب الحارث بن أبي أسامة، وأبي الفضل محمد بن الحسين الحدادي، وغيرهما.
روي عنه: أبو الفضل محمد بن أحمد الطبسي، وأبو المظفر منصور بن السمعاني، وطائفة آخرهم حفيده أبو منصور محمد بن علي الكراعي.
وروي عنه أيضاً أبو المحاسن الروياني.
وحديثه في بلد الري من أربعي البلدان.
أحمد بن محمد بن حميد بن الأشعث.
أبو نصر الكشاني السمرقندي القاضي.
توفي في هذه السنة، أو بعدها بقليل.
وكان معمراً طاعناً في السن، عاشر مائة وعشرين سنة فيما بلغنا.
روي عن: أحمد بن محمد بن إسماعيل البخاري.
حرف الحاء - الحسن بن علي بن محمد بن علي بن أحمد بن وهب.
التميمي الواعظ أبو علي بن المذهب البغدادي.
راوي المسند.
سمع: أبا بكر القطيعي، وأبا محمد بن ماسي، وأبا سعيد الحرفي، وأبا الحسن بن لؤلؤ، وأبا بكر الوراق، وأبا بكر بن شاذان، وجماعة كثيرة.
قال الخطيب: كتبنا عنه، وكان يروي عن القطيعي مسند أحمد بأسره. وكان سماعه صحيحاً إلا من أجزاء منه فإنه ألحق اسمه فيها. وكان يروي كتاب الزهد لأحمد ولم يكن له به أصل، وإنما كانت النسخة بخطه. وليس بمحل للحجة.
حدث عن أبي سعيد الحرفي، وابن مالك، عن أبي شعيب، ثنا البابلتي، ثنا الأوزاعي، ثنا هارون بن رياب قال: من تبرأ من نسب لدقته أو ادعاه فهو كفر.
قال الخطيب: وجميع ما كان عنده عن ابن مالك جزء وليس هذا فيه. وكان كثيرا يعرض علي أحاديث في أسانيدها أسماء قوم غير منسوبين ويسألني عنهم فأنسبهم له. فيلحق ذلك في تلك الأحاديث موصولة بالأسماء، فأنهاه فلا ينتهي.
وسألته عن مولده فقال: سنة خمس وخمسين وثلاثمائة.
قلت: روي عنه: أبو الحسين المبارك بن الطيوري، وأبو طالب عبد القادر بن محمد اليوسفي. وابن عمه أبو طاهر عبد الرحمن بن أحمد اليوسفي، وأبو غالب عبيد الله بن عبد الملك الشهرزوري، وأبو المعالي أحمد بن محمد بن علي ابن البخاري الذي كان يبخر في الجمع، وأبو القاسم هبة الله بن الحصين وهو آخر من حدث في الدنيا عن ابن المذهب.
وقال أبو بكر بن نقطة: قال الخطيب: كان سماعه صحيحاً إلا في أجزاء. ولم ينبه الخطيب في أي مسند هي، ولو فعل لأتى بالفائدة. وقد ذكرنا أن مسندي فضالة بن عبيد وعوف بن مالك لم يكونا في كتاب ابن المذهب، وكذلك أحاديث من مسند جابر لم توجد في نسخته، رواها الحراني عن القطيعي، ولو كان يلحق اسمه كما زعم لألحق ما ذكرناه أيضاً. والعجب من الخطيب يرد قوله بفعله، وهو أنه قال: روي الزهد من غير اصل، وليس بمحل للحجة، ثم روى عنه من الزهد في مصنفاته.
أخبرنا أبو علي بن الخلال، أنا جعفر، أنا السلفي: سألت شجاعاً الذهلي، عن ابن المذهب فقال: كان شيخاً عسراً في الرواية، وسمع حديثاً كثيراً، ولم يكن ممن يعتمد عليه في الرواية، كأنه خلط شيئاً من سماعه.
قال لنا السلفي: كان مع عسره متكلماً فيه، لأنه حدث بكتاب الزهد لأحمد بعدم عدم أصله، من غير أصل، فتكلم فيه لذلك.
وقال الحافظ أبو الفضل بن خيرون: توفي ابن المذهب ليلة الجمعة، ودفن يوم الجمعة تاسع عشر شهر ربيع الآخر. حدث عن ابن مالك بمسند أحمد، وعن ابن ماسي، وعن جماعة.

وحدث أيضاً بزهد أحمد.
سمعت منه الجميع، وسمع ابن أخي منه زهد أحمد.
الحسن بن علي بن زيد بن الهيثم.
أبو علي الدهقان الصوفي.
توفي بالكوفة.
روي عن: أبي ا لطيب بن النحاس.
روي عنه: أبو الغنائم النرسي.
الحسن بن علي بن عمرو أو محمد المصحح التميمي الدمشقي النحوي.
سمع: عبد الله بن محمد الحنائي، وابن أبي الحديد.
روي عنه: أبو القاسم النسيب ووثقه، وأبو سعد السمان.
الحسين بن علي بن الدباغ.
أبو عبد الله الطائي الكوفي الخزاز.
روي عن: أبي هشام التيملي.
روي عنه: النرسي.
حمزة بن علي الزبيري المصري.
توفي في رمضان. قاله الحبال.
حرف الراء - رشا بن نظيف بن ما شاء الله.
أبو الحسن الدمشقي المقريء.
قرأ بحرف ابن عامر علي أبي الحسن بن داود الداراني.
وقرأ بمصر والعراق بالروايات.
قرأ عليه جماعة آخرهم موتاً أبو الوحش.
وسمع الحديث من عبد الوهاب الكلابي، وأحمد بن محمد بن سرام، وأبي مسلم محمد بن أحمد الكاتب، وأبي الفتح بن سيخت، والحسن بن إسماعيل الضراب، وطلحة بن أسد، وأبي عمر بن مهدي، وجماعة كثيرة.
روي عنه: رفيقه أبو علي الأهوازي، وعبد العزيز الكتاني، وعلي بن الحسين بن صصري، وسهل بن بشر، وأحمد بن عبد الملك المؤذن، وأبو القاسم علي بن إبراهيم النسيب، وأبو الوحش سبيع.
وولد في حدود سنة سبعين وثلاثمائة.
وله دار موقوفة على القراء بباب الناطفانيين.
قال الكتاني: توفي في المحرم، وكان ثقة مأموناً، وانتهت إليه الرئاسة في قراءة ابن عامر.
حرف الزاي - زيد بن أحمد بن الصيقل النساج.
سمع: أبا خازم الوشاء، وأبا طالب بن الصباغ.
وعنه: أبي النرسي.
حرف السين - سعيد بن محمد بن البغونش الطليطلي.
الطبيب.
أخذ الطب عن: سليمان بن جلجل، ومحمد بن عبدون.
وأخذ الهندسة والعدد عن: مسلمه بن أحمد بقرطبة.
واتصل بأمير طليطلة الظافر إسماعيل بن عبد الرحمن بن ذي النون وحظي عنده، ثم لزم بيته وأقبل على تلاوة القرآن.
وله تصانيف.
توفي في رجب، وله خمس وسبعون سنة.
سوار بن محمد بن عبد الله بن مطرف بن سوار بن دحون.
أبو القاسم القرطبي.
كان من أهل العلم والذكاء، حافظاً للمسائل، عارفاً بعقد الشروط، حافظاً لأخبار قرطبة وسير ملوكها.
وكان حليماً وقورا فصيحاً بليغاً متودداً.
عاش خمساً وسبعين سنة، وتوفي في جمادى الآخرة.
سيف بن محمد العلوي.
أبو القاسم.
قال أبو الغنائم النرسي: ثنا عن علي بن عبد الله العطاردي النجار، وكان صحيح السماع.
حرف العين - عبد الله بن محمد بن مكي.
أبو محمد بن ماردة المقريء السواق.
قرأ برواية أبي عمرو علي بن الفرج الشنبوذي.
وسمع من: ابن عبيد العسكري، وعلي بن كيسان.
قال الخطيب: كتبنا عنه، وكان صدوقاً، ديناً.
مات في ذي القعدة.
قلت: روي عنه أبو منصور بن أحمد بن...
عبد الله بن محمد الجدلي.
أبو محمد بن الزفت الأندلسي، خطيب المرية.
رحل وسمع من: أبي الحسن القابسي، وأحمد بن فراس المكي.
توفي في جمادى الأولى.
عبد الرشيد بن الملك محمود بن سبكتكين.
صاحب عزنة، تملك بعد موت ابن أخيه نحو ثلاثة أعوام.
وكان مقدم جيشه طغرل أحد الأبطال فجهزه، فافتتح فتوحاً، وحدث نفسه بالملك، وأطاعه الجيش وجاء بهم. فأحس عبد الرشيد بالغدر، فالتجأ إلى قلعةٍ وتحصن، فعمل عليه نواب القلعة، وأسلموه إلى طغرل، فقتله وتملك في هذا العام. ثم قتله بعض الأمراء ولم يمهله الله.
عبد العزيز علي بن أحمد بن الفضل بن شكر.
أبو القاسم البغدادي الأزجي الخياط المفيد.
سمع الكثير من: ابن كيسان، وأبي عبد الله العسكري، وأبي سعيد الحرفي، وعبد العزيز الخرقي، وابن لؤلؤ الوراق، ومحمد بن أحمد المفيد، فمن بعدهم.
قال الخطيب: كتبنا عنه، وكان صدوقاً كثير الكتاب.
ولد سنة ست وخمسين وثلاثمائة، وتوفي في شعبان. قلت: وله مصنف في الصفات.
روي عنه: القاضي أبو يعلى الحنبلي، وعبد الله بن سبعون القيرواني، والحسين بن الألمعي الكاشغري، وحمد بن إسماعيل الهمذاني.
عبد الكريم بن إبراهيم.
أبو منصور الإصبهاني، ابن المطرز.
روي عن: أبي الحسن بن كيسان.
وعنه: الخطيب، وقال: كان صدوقاً.
عبد الوهاب بن أحمد بن إبراهيم.

المقرئ البغدادي أبو محمد بالمعروف بابن بكير العطار.
سمع: السوسنجردي، وابن الصلت المحبر.
روي عنه: أبو طاهر بن سوار شيئاً من القراءات.
وورخه ابن خيرون.
عبيد الله بن أحمد بن معمر.
أبو بكر التميمي القرطبي.
روي عن أبي محمد الأصيلي، وأبي عمر بن المكوي، وعباس بن أصبغ.
وكان عالماً بمذهب مالك، قائماً بحججه حسن الاستنباط، بارعاً في الأدب.
توفي رحمه الله في المحرم، وقد ناهز الثمانين.
عبيد الله بن سعيد بن حاتم بن محمد بن علويه.
الحافظ أبو نصر الوائلي البكري السجزي. نزيل مصر، ومصنف كتاب الإبانة الكبرى عن مذهب السلف في القرآن، وهو كتاب طويل جليل في معناه يدل على إمامة المصنف رحمه الله.
وهو راوي الحديث المسلسل بالأولية.
روي عن: أحمد بن إبراهيم بن فراس العبقسي، وأبي عبد الله محمد بن عبد الله الحاكم، وأبي أحمد الفرضي، و حمزة المهلبي، وأحمد بن محمد بن موسى المجبر، ومحمد بن محمد بن محمد بن بكر الهزاني البصري، والقاضي أبي محمد عبد الله بن محمد الأسدي بن الأكفاني، وابن مهدي، وأبي العلاء علي بن عبد الرحيم السوسي، وأبي محمد بن محمد بن البيع سمعوا من المحاملي أربعتهم، وأبي عبد الرحمن السلمي، وأبي محمد عبد الرحمن بن عمر بن النحاس، وعبد الرحمن بن إبراهيم القطار، وعبد الصمد بن زهير بن أبي جرادة الحلبي وسمعوا ثلاثتهم من أبي سعيد بن الأعرابي.
ورحل في الحديث بعد سنة اثنتين وأربعين، فسمع بنيسابور، وببغداد وبالبصرة، وواسط، مكة، وحلب، ومصر.
وقد سمع قبل أن يرحل بسجستان من الوزير محمد بن يعقوب بن حمويه، أنا محمد بن أحمد بن الغوث ببست: ثنا الهيثم بن سهل التستري، ثنا حماد بن زيد، فذكر حديثاً.
روي عنه: أبو إسحاق الحبال، وجعفر بن أحمد السراج، وسهل بن بشر الإسفرائيني، وأحمد بن عبد القادر بن يوسف، وأبو معشر الطبري، وإسماعيل بن الحسن العلوي، وعبد الباقي بمكة.
قال ابن طاهر في المنثور: سألت الحافظ أبا إسحاق الحبال، عن أبي نصر السجزي، وأبي عبد الله الصوري أيهما أحفظ؟ فقال: كان أبو نصر أحفظ من خمسين أو ستين مثل الصوري.
وسمعت الحبال قال: كنت يوماً عند أبي نصر فدق الباب، فقمتُ ففتحت، فرأيت امرأة، فدخلت وأخرجت كيساً فيه ألف دينار، فوضعتها بني يدي الشيخ وقالت: أنفقها كما ترى.
قال: ما المقصود؟ قالت: تزوجني ولا لي حاجة في الزوج، ولكن لأخدمك.
فأمرها بأخذ الكيس وأن تنصرف. فلما انصرفت قال: خرجتُ من سجستان بنية طلب العلم، ومتى تزوجت سقط عني هذا الاسم، وما أوثر على طلب العلم شيئاً.
توفي رحمه الله بمكة في المحرم.
عثمان بن سعيد بن عثمان بن سيد بن عمر.
الإمام أبو عمرو الأموي، مولاهم القرطبي المقريء الحافظ، المعروف في وقته بابن الصيرفي، وفي وقتنا بأبي عمرو الداني، صاحب التصانيف.
قال: أخبرني أبي أني ولدت سنة إحدى وسبعين وثلاثمائة، فابتدأت بطلب العلم في أول سنة ست وثمانين، ورحلتُ إلى المشرق سنة سبع وتسعين ومكثت بالقيروان أربعة أشهر، ثم توجهت إلى مصر، فدخلتها في شوال من السنة، ومكثت بها سنة، وحججت.
قال: ودخلت إلى الأندلس في ذي القعدة سنة تسع وتسعين وثلاثمائة وخرجت إلى الثغر سنة ثلاث وأربعمائة، فسكنت سرقسطة سبعة أعوام، ثم رجعت إلى قرطبة. وقدمت دانية سنة سبع عشرة.
قلت: واستوطنها حتى توفي بها، ونسب إلهيا لطول سكناه بها.
وسمع الحديث من طائفة، وقرأ على طائفة، فقرأ بالروايات على: عبد العزيز بن جعفر بن خواشتي الفارسي ثم البغدادي نزيل الأندلس، وعلى جماعة بالأندلس.
وقرأ بمصر بالروايات على: أبي الحسن طاهر بن الطيب بن غلبون، وعلى أبي الفتح فارس بن أحمد الضرير.
وقرأ لورش على أبي القاسم خلف بن إبراهيم بن خاقان المصري.

وسمع كتاب، " السبة " لابن مجاهد على أبي مسلم محمد بن أحمد بن علي الكاتب، وسمع منه الحديث، ومن: أحمد بن فراس العبقسي، وعبد الرحمن بن عثمان القشيري الزاهد، وحاتم بن عبد الله البزاز، وأحمد بن فتح بن الرسان، ومحمد بن خليفة بن عبد الجبار، وأحمد بن عمر بن محفوظ الجيزي لقاضي وسلمة بن سعيد الإمام وسلمون بن القروي صاحب أبي علي بن الصواف، وعبد الرحمن بن عمر بن محمد بن النحاس المعدل، وعلي بن محمد بن بشير البربعي، وعبد الوهاب بن أحمد بن منير المصري، ومحمد بن عبد الله بن عيسى المري الأندلسي، وأبي عبد الله بن أبي زمنين، والفقيه أبي الحسن علي بن محمد القابسي، وغيرهم.
قرأ عليه القراءات: أبو بكر بن الفصيح، وأبو الذواد مفرج فني إقبال الدولة، وأبو الحسن يحيى بن أبي زيد، و أبو داود، وسليمان بن أبي القاسم نجاح، وأبو الحسن علي بن عبد الرحمن بن الدوش، وأبو بكر محمد بن المفرج البطليوسي، وخلق كثير من أهل الأندلس، لا سيما أهل دانية.
قال بعض الشيوخ: لم يكن في عصره ولا بعد عصره أحد يضاهيه في حفظه وتحقيقه، وكان يقول: ما رأيت شيئاً قط إلا كتبته، ولا كتبته إلا حفظته ولا حفظته فنسيته.
وكان يسأل عن المسألة مما يتعلق بالآثار وكلام السلف فيوردها بجميع ما فيها مسندة من شيوخه إلى قائلها.
قال ابن بشكوال: كان أحد الأئمة في علم القرآن ورواياته وتفسيره، ومعانيه وطرقه وإعرابه. وجمع في ذلك كل تواليف حساناً مفيدة يطول تعدادها. وله معرفة بالحديث وطرقه وأسماء رجاله ونقلته. وكان حسن الخط، حيد الضبط، من أهل الحفظ والذكاء والتفنن في العلم. وكان ديناً فاضلاً، ورعاً، سنياً.
وقال المغامي: كان أبو عمر ومجاب الدعوة، مالكي المذهب.
وذكره الحميدي فقال: محدث مكثر ومقريء متقدم. سمع بالأندلس والمشرق، وطلب علم القراءات، وألف بها تواليف معرفة، ونظمها في أرجوزة مشهورة.
قلت: وما زال القراء معترفين ببراعة أبي عمرو الداني وتحقيقه وإتقانه، وعليه عمدتهم فيما ينقله من الرسم والتجويد والوجوه.
له كتاب جامع البيان في القراءات السبع وطرقها المشهورة والغريبة، في ثلاثة أسفار، وكتاب إيجاز البيان في أصول قراءة ورش، في مجلد كبير، وكتاب التلخيص في قراءة ورش، في مجلد متوسط، وكتاب التيسير، وكتاب المقنع وكتاب المحتوي في القراءات الشواذ في مجلد كبير، وكتاب الأرجوزة في أصول السنة، نحو ثلاثة آلاف بيت، وكتاب معرفة القراء، وفي ثلاثة أسفار، وكتاب الوقف والابتداء.
وبلغني أن مصنفاته مائة وعشرون تصنيفاً.
ومن نظمه في عقود السنة:
كلم موسى عبده تكليماً ... ولم يزل مدبراً حكيماً
كلامه وقوله قديم ... وهو فوق عرشه العظيم
والقول في كتابه المفصل ... بأنه كلامه المنزل
على رسوله النبي الصادق ... ليس بمخلوق ولا بخالق
من قال فيه إنه مخلوق ... أو محدث فقوله مروق
والوقف فيه بدعة مضله ... ومثل ذلك اللفظ عند الجله
كلا الفريقين من الجهمية ... الواقفون فيه واللفظيه
أهون بقول جهم الخسيس ... وواصل وبشر المريسي
ثم سائق سائرها.
وقد روي عنه أيضاً: الأستاذ أبو القاسم بن العربي، وأبو علي الحسين بن محمد بن مبشر المقريء، وأبو القاسم خلف بن إبراهيم الطليطلي، وأبو عبد الله محمد بن فرج المغامي، وأبو عبد الله محمد بن مزاحم، وأبو بكر محمد بن المفرج البطليوسي، وأبو إسحاق إبراهيم بن علي نزيل الإسكندرية، وخلق سواهم. حملوا عنه تلاوة وسماعاً.
وروي عنه بالإجازة: أحمد بن محمد بن عبد الله الخولاني.
وآخر من روى عنه بالإجازة أبو العباس أحمد بن عبد الملك بن أبي حمزة المرسي والد القاضي أبي بكر محمد.
وتوفي أبو عمرو بدانية يوم الاثنين نصف شوال، ودفن يومئذ بعد العصر، ومشى السلطان أمام نعشه. وكان الجمع في جنازته عظيماً.
وتوفي أبو العباس بن أبي حمزة في سنة ثلاث وثلاثين وخمسمائة.
علي بن محمد بن صافي بن شجاع.
أبو الحسن الدمشقي.
عرف بابن أبي الهول الربعي.

حدث عن: عبد الوهاب الكلابي، وعبد الله بن بكر الطبراني، وأبي بكر بن أبي الحديد، وتمام وأبي الحسن بن جهضم، وطائفة كبيرة.
روي عنه: الكتاني، ونجا بن أحمد، وسهل بن بشر، وعلي بن أحمد بن زهير، ومحمد بن الحسين الحنائي.
قيل إنه أتهم في سماعه كتاب هواتف الجان.
توفي في ذي القعدة.
علي بن محمد بن أحمد بن جعفر البغدادي.
ابن الجبان.
سمع: أبا الحسين محمد بن المظفر، وأبا عمر بن حيويه، وجماعة.
توفي ي المحرم.
حرف الفاء - الفضل بن إسحاق بن إبراهيم.
أبو زيد الأزدي الهروي، الخطيب المفتي ناظر أوقاف هراة، وابن عم قاضيها محمد بن الأزدي.
روي عن: عبد الله بن أحمد بن حمويه السرخسي، وعبد الرحمن بن أبي شريح.
الفضل بن محمد بن علي.
أبو القاسم القصباني البصري النحوي.
أحد أئمة العربية.
وعنه أخذ: أبو زكريا يحيى بن علي التبريزي، وأبو محمد القاسم بن علي الحريري.
وله كتاب الصفوة في مختار أشعار العرب، وهو كبير، وكتاب الأمالي، ومقدمة في النحو.
ومن شعره:
في الناس من لا يرتجى نفعه ... إلا إذا مس بإضرار
كالعود لا مطمع في ريحه ... إلا إذا أحرق بالنار
حرف القاف - قرواش.
صاحب الموصل.
ذبح في هذه السنة، وقد مر عام أحد.
حرف الميم - محمد بن أحمد بن محمد بن أحمد.
أبو جعفر السمناني قاضي الموصل وشيخ الحنفية.
سكن بغداد، وحدث عن: نصر بن أحمد المرجي، والدارقطني، وعلي بن عمر الحربي، وجماعة غيرهم.
قال الخطيب: كتبت عنه وكان صدوقاً فاضلاً حنفياً يعتقد مذهب الأشعري، وله تصانيف.
قلت: توفي بالموصل وله ثلاث وثمانون سنة.
وقد ذكره ابن حزم فقال: أبو جعفر السمناني المكفوف قاضي الموصل هو أكبر أصحاب الباقلاني ومقدم الأشعرية في وقتنا قال: من سمى الله جسماً من أجل أنه حامل لصفاته في ذاته فقد أصاب المعنى وأخطأ في النسبة فقط.
ثم أخذ ابن حزم يشنع على المسناني ويسبه لهذه المقالة المبتدعة ولنحوها. فنعوذ بالله من البدع، فليت ابن حزم سكت رأساً برأس فله أوابد في الأصول والفروع.
محمد بن إبراهيم بن عبد الله.
أبو عبد الله بن أبي حبه الأموي، مولاهم القرطبي.
روي عن: أبي عبد الله من مفرج، وعباس بن أصبغ، وابن أبي الحباب، وأبي محمد الأصيلي.
وكان متفنناً في العلوم ثاقب الذهن حافظاً للأخبار.
توفي في آخر السنة وقد نيف على الثمانين.
محمد بن إسماعيل بن عمر بن محمد بن سبنك.
أبو الحسين البجلي البغدادي المعدل.
روي عن: جده عمر، وأبي عبد الله العسكري، وأبي سعيد الحرفي، الدارقطني.
وتوفي في رمضان.
محمد بن عبد العزيز بن العباس بن المهدي الهاشمي العباسي.
أبو الفضل، خطيب الحربية.
سمع: أبا الحسين بن سمعون، والحسن بن محمد المخزومي، وأبا بكر بن أبي موسى الهاشمي، وجماعة.
قال الخطيب: كتبت عنه، وكان صدوقاً خيراً فاضلاً معدلاً.
توفي في المحرم. وكان مولده في سنة ثمانين وثلاثمائة.
قلت: روي عنه: ولده أبو علي محمد بن محمد.
محمد بن أبي عدي بن الفضل.
أبو صالح السمرقندي، ثم المصري.
روي عن: القاضي أبي الحسن الحلبي، وأحمد بن محمد بن الأزهر السمناوي.
روي عنه الرازي في مشيخته.
محمد بن علي بن أحمد بن محمد بن داود.
أبو نصر البغدادي ابن الرزاز.
سمع: ابن حبابة، وأبا طاهر المخلص.
قال الخطيب: كتبتُ عنه، وكان صدوقاً.
محمد بن محمد بن أخي سعاد الأسدي الكوفي.
قال أبي النرسي: ثنا عن أبي الطيب بن النحاس، وسماعه صحيح.
محمد بن محمد بن مغيث بن أحمد بن مغيث.
أبو بكر الصدفي الطليطلي.
روي عن: محمد بن إبراهيم الخشني، وعبدوس بن محمد، وأبي عبد الله بن أبي زمنين.
وكان من جلة الفقهاء وكبار العلماء. مقدماً في الشورى.
قال ابن مظاهر: أخبرني من سمع محمد بن عمر بن الفخار مرات يقول: ليس بالأندلس أبصر من محمد بن محمد بن مغيث بالأحكام.
توفي في جمادى الآخرة.
المطهر بن محمد النهشلي.
كوفي وثقه أبي النرسي، وقال: حدثنا عن أبي الطيب بن النحاس.
مكي بن عمر.
أبو عبد الله المحتسب الهمذاني، العبد الصالح.
روي عن: أحمد بن جانجان، وأبي طاهر بن سلمة، وأبي مسعود البجلي.

قال شيرويه: لم أدركه، وثنا عنه الميداني. وكان صدوقاً مكثراً زاهداً. كان يقرأ على المشايخ رحمه الله تعالى.
حرف النون - ناصر بن الحسين بن محمد بن علي القرشي المعمري.
أبو الفتح المروزي الفقيه الشافعي.
سمع: أبا العباس السرخسي بمرو، وأبا محمد المخلدي، وأبا سعيد ابن عبد الوهاب الرازي بنيسابور، وأبا محمد عبد الرحمن بن أبي شريح الأنصاري بهراة.
وتفقه بمرو على: القفال، وبنيسابور علي: أبي طاهر بن محمش، وأبي الطيب الصعلوكي، ودرس في حياتهما.
وتفقه به خلق مثل: أبي بكر البيهقي، وأبي إسحاق الجيلي.
وتوفي بنيسابور في ذي القعدة.
وكان عليه مدار الفتوى والمناظرة. وكان فقيراً قانعاً باليسير، متواضعاً خيراً.
وقد تفقه بمرور على القفال وغيره.
وكان من أفراد الأئمة. وقد أملى مدة سنين.
وروي عنه: مسعود بن ناصر السجزي، وأبو صالح المؤذن، وإسماعيل بن عبد الغافر الفارسي، وطائفة.
سنة خمس وأربعين وأربعمائة
حرف الألف - أحمد بن علي بن هاشم.
أبو العباس المصري المقريء المجود، الملقب بتاج الأئمة.
قرأ على: أبي حفص عمر بن عراك وأبي عدي عبد العزيز بن علي بن محمد بن إسحاق، وأبي الطيب عبد المنعم بن غلبون، وعلي بن سليمان الأنطاكي، وأبي الحسن علي بن محمد بن إسحاق الحلبي.
ثم رحل إلى العراق فقرأ بالروايات علي أبي الحسن الحمامي.
وتصدر للإقراء بمصر.
قرأ عليه: أبو القاسم الهذلي، وغيره.
ودخل الأندلس في سنة عشرين وأربعمائة مجاهداً فأتى سرقسطة وأقام بها دهراً.
وكان رجلاً ساكناً عفيفاً، فيه بعض الغفلة.
وذكره أبو عمر بن الحذاء وقال: كان أحفظ من لقيتُ لاختلاف القراء وأخبارهم. وأنصرف إلى مصر واتصل بنا موته.
قلت: وقال ابن بشكوال: سمع منه: أبو عمر الطلمنكي، وأبو عمر بن الحذاء، وغيرهم.
قلت: وقد سمع من أبي الحسن الحلبي، والميمون بن حمزة الحسيني، وأحمد بن عدا الله بن زريق المخزومي، وأبي محمد الضراب.
روي عنه: الرازي.
وقال الحبال: توفي في شوال.
أحمد بن عمر بن روح.
أبو الحسين النهرواني.
سمع: أبا حفص بن الزيات، وأبي عبيد العسكري، والحسن بن جعفر الخرقي، والدارقطني.
قال الخطيب: كتبت عنه، وكان صدوقاً أديباً حسن المذاكرة معتزلياً. توفي في ربيع الآخر.
قلت: روى عنه أبو منصور بن النقور، وجماعة.
أحمد بن محمد بن إبراهيم ابن رأس البغل.
أبو عبد الله العباسي، مولاهم.
قال ابن النرسي: كان صالحاً صحيح السماع. سمعته يقول: ولدت في ذي الحجة سنة اثنتين وستين وثلاثمائة.
مات في ربيع الأول.
إبراهيم بن عمر بن أحمد بن إبراهيم. أبو إسحاق البرمكي البغدادي، الفقيه الحنبلي.
كان أسلافه يسكنون محلة تعرف بالبرامكة. وقيل: بل كانوا يسكنون قرية تسمى البرمكية، وإلا فليس هو من ذرية البرامكة.
سمع: أبا بكر القطيعي، وأبا محمد بن ماسي، وعبد الله بن إبراهيم الزينبي، وأبا الفتح محمد بن الحسين الأزدي، وابن بخيت الدقاق، وإسحاق بن سعد النسوي، وطائفة سواهم.
قال الخطيب: كتبنا عنه، وكان صدوقاً ديناً فقيهاً على مذهب أحمد بن حنبل، وله حلقة للفتوى. ولد سنة إحدى وستين وثلاثمائة، وتوفي يوم التروية.
قلت: وكان إماماً في الفرائض، صالحاً زاهداً. أجاز له أبو بكر عبد العزيز غلام الخلال.
وتفقه على: أبي عبد الله بن بطة، وعلى: ابن حامد.
روي عنه: أبو غالب محمد بن عبد الواحد الشيباني، وأبو منصور محمد بن علي القزويني الفراء، وعبد القادر بن محمد بن يوسف، وهبة الله بن أحمد بن الطبر الحريري، وجماعة.
وآخر من حدث عنه: القاضي أبو بكر محمد بن عبد الباقي الأنصاري.
إبراهيم بن عمر بن عبد العزيز. أبو إسحاق الدمشقي المقريء القصار.
كهل، سمع: عبد الرحمن بن أبي نصر، وغيره.
روي عنه: عبد المنعم بن علي الكلابي.
وكان ثقة.
إسماعيل بن علي بن الحسين بن زنجويه. أبو سعد بن السمان الرازي الحافظ سمع: عبد الرحمن بن محمد بن فضالة بالري، ومحمد بن عبد الرحمن المخلص ببغداد، وبمكة: أحمد بن إبراهيم بن فراس. وبمصر: عبد الرحمن بن عمر النحاس، وبدمشق: عبد الرحمن بن أبي نصر، وخلقاً كثيراً.

روي عنه: الخطيب، والكتاني، وابن أخته ظاهر بن الحسين الرازي، وأبو علي الحداد، وغيرهم.
قال المرتضى أبو الحسن المطهر بن علي العلوي الرازي: سمعت أبا سعد السمان إمام المعتزلة يقول: من لم يكتب الحديث لم يتغرغر بحلاوة الإسلام.
وقال عمر العليمي: وجدت على ظهر جزء: مات الزاهد أبو سعد إسماعيل بن علي السمان في شعبان سنة خمس وأربعين شيخ العدلية وعالمهم وفقيههم ومحدثهم. وكان إماماً بلا مدافعة في القراءات، والحديث، والرجال، والفرائض، والشروط، عالماً بفقه أبي حنيفة، وبالخلاف بني أبي حنيفة والشافعي، وفقه الزيدية.
وكان يذهب مذهب الشيخ أبي هاشم، ودخل الشام، والحجاز، والمغرب. وقرأ على ثلاثة آلاف شيخ، وقصد إصبهان في آخر عمره لطلب الحديث. وكان قال في مدحه إنه ما شهد مثل نفسه، كان تاريخ الزمان وشيخ الإسلام، ثم ذكر فصلا في مدحه.
وقال الحافظ ابن عساكر: سألت أبا منصور عبد الرحيم بن الظفر بالري عن أبي سعد السمان، فقال: سنة ثلاث وأربعين.
قال: وكان عدلي المذهب، يعني معتزلياً، وكان له ثلاثة آلاف وستمائة شيخ، وصنف كتباً كثيرة ولم يتأهل قط.
وقال الكتاني: كان من الحفاظ الكبار، زاهداً عابداً يذهب إلى الاعتزال.
قلت: وقع لنا من تأليفه المسلسلات، والموافقة بين أهل البيت، والصحابة.
ومع براعته بالحديث ما نفعه الله به، فالأمر لله.
حرف الطاء طرفة بن أحمد بن الكميت.
الخرستاني الدمشقي، أبو صالح الماسح روي عن: عبد الوهاب الكلابي، وغيره.
روي عنه: ابنه الوهاب الكلابي، وغيره.
روي عنه: ابنه صالح، ونجا بن أحمد، وسهل بن بشر، والشريف النسيب.
وكان ثقة.
توفي رحمه الله في شعبان وسماعه قليل.
حرف العين - عبد الله بن محمد بن عبد الله. أبو القاسم الإصبهاني الرفاعي. حافظ.
قال الخطيب: ثنا عن أحمد بن موسى بن مردوية. ومات ببغداد. وكنت إذ ذاك في برية السماوة قاصداً دمشق.
ويروي عن أبي عمر الهاشمي.
عبد الوهاب بن محمد بن محمد. أبو القاسم الخطابي بن خميرويه، وأبا سليمان الخطابي.
روي عنه: الحسين بن محمد بن الكتبي.
عتبة بن عبد الملك بن عاصم. أبو الوليد الأندلسي المقريء.
رحل في صباه، وقرأت بالروايات على: أبي أحمد السامري، وأبي حفص بن عراك، وابن غلبون أبي الطيب، وأبي بكر محمد بن علي الأدفوي.
قال ابن النجار: سمع من والده عبد الملك بن عاصم بن الوليد الأموي بالأندلس سنة خمس وسبعين، وأبوه فيروي عن أبي العباس أحمد بن يحيى الملياني، لقيه بتنيس يروي عن يحيى بن بكير.
وذكر أنه قرأ على أبي حفص سنة ثمانين وثلاثمائة.
قرأ عليه: أبو طاهر بن سوار، وأبو بكر أحمد بن الحسين القطان.
وروي عنه: أبو بكر الخطيب، وأبو الفضل بن خيرون، وأحمد بن علي الطريثيثي، والمبارك بن طيوري، وغيرهم.
وقال أبو الفضل بن خيرون: كان رجلاً صالحاً، قد كتبتُ عنه.
ومات في رجب ببغداد.
عطية الله بن الحسين بن محمد بن زهير. الخطيب أبو محمد الصوري.
سمع: أبا الحسين بن جميع، وحمدان بن علي الموصلي.
روي عنه: ابنه حسن، وأبو نصر الطريثيثي، وسهل بن بشر.
وكان ينوب في الفضاء ببلده.
وكان أحد الخطباء البلغاء، ذا عناية بالعلوم والآداب.
علي بن سعيد بن علي. أبو نصر، الفقيه المعدل.
سمع: أبا محمد عبد الله بن السقاء.
وتوفي بواسط في شعبان.
علي بن عبيد الله بن محمد أبو الحسن الهمذاني الكسائي الصوفي، المحدث بمصر.
سمع: أحمد بن عبدان الشيرازي الحافظ بالأهواز، ونصر بن أحمد، وعبد الوهاب الكلابي بدمشق، وأبا الفتح محمد بن أحمد النحوي بالرملة، ومنير بن عطية بقيسارية، وإسماعيل بن الحسن الضراب بمصر.
روي عنه: عبد المحسن بن محمد الشيحي، وسهل بن بشر الإسفرائيني، ومحمد بن أحمد الرازي.
وقد كتب عنه: عبد العزيز النخشبي، وأبو نصر السجزي.
وتوفي في جمادى الأولى.
عمر بن أحمد بن محمد. أبو حفص البوصيري المصري. الفقيه المالكي.
حدث عن: قاضي أذنة علي بن الحسين.
عمر بن الواعظ أبي طالب محمد بن علي بن عطية المكي. أبو حفص.
روي عن والده كتاب القوت ببغداد.
وروي عن: أبي حفص بن شاهين.
حرف الميم - محمد بن أحمد بن عثمان.

أبو طالب بن السوادي، أخو أبي القاسم الأزهري.
سمع: الحسين بن محمد بن عبيد العسكري، وابن لؤلؤ الوراق، ومحمد بن المظفر.
قال الخطيب: كتبنا عنه وكان صدوقاً. توفي بواسط في ذي الحجة.
وقال السلفي: سألت خميساً الحوزي عن أبي طالب بن الصيرفي أخي الأزهري فقال: سمع بإفادة أخيه، وكان يتهم بالرفض. نزل واسط مدة.
محمد بن أحمد بن محمد بن عبد الرحيم. أبو طاهر الإصبهاني الكاتب.
حدث عن: أبي الشيخ، وأبي بكر القباب، وأبي بكر بن المقريء، والدارقطني حدث عنه بسننه، وأبي الفضل الزهري، وابن شاهين، وغيرهم.
وولد في أول سنة ثلاث وستين.
قال عبد الغني النخشبي: سمعته يقول: أول ما سمعت الحديث من أبي محمد بن حيان في صفر سنة ثمان وستين. مات يوم الجمعة الحادي عشر من ربيع الآخر.
قال يحيى بن مندة: ولم يحدث في وقته أوثق منه وأكثر حديثاً. صاحب الكتب والأصول الصحاح. وهو آخر من حدث عن أبي الشيخ والقباب.
قلت: روي عنه: أبو نصر الشيرازي، وعبد الغفار بن محمد بن نصرويه الصوفي، وعبد الغفار بن محمد بن شيرويه النيسابوري، وهبة الله بن حسن الأبرقوهي، وأبو زكريا يحيى بن الوهاب بن مندة، وإسماعيل بن الفضل السراج، وأبو الرجاء محمد بن أبي زيد أحمد بن محمد الجرجاني، وأبو منصور أحمد بن محمد بن إدريس الكرماني، وأبو الطيب حبيب بن أبي مسلم الطهراني، وأبو الفتح رجاء بن إبراهيم الخباز، وأبو الفتح سعيد بن إبراهيم الصفار، وآخر من حدث عنه أبو بكر محمد بن علي بن أبي ذر الصالحاني، عاش بعده خمساً وثمانين سنة.
محمد بن إدريس بن يحيى الحسني الأندلسي. صاحب مالقة.
توفي في هذه السنة، وولي مالقة بعده إدريس بن يحيى بن علي الملقب بالعالي.
محمد بن إسحاق بن مذويه الكوفي. ثقة، جليل، فيها مات. قاله أبي. لقبه أبو الحسن المعدل.
روي عن: علي بن عبد الرحمن البكائي، وغيره.
روي عنه: أبي النرسي، وجماعة.
قال الخطيب: كان ثقة ذا وقار. قال لي الصوري: ليت كل من كتبت عنه بالكوفة مثله.
مات في شوال.
وسمع ابن النحاس، وولد سنة ستين وثلاثمائة.
محمد بن علي بن الحسن بن عبد الرحمن العلوي الكوفي. أبو عبد الله، مسند الكوفة في وقته.
انتقى عليه الحافظ الصوري.
وحدث عن: علي بن عبد الرحمن البكائي، وأبي الفضل محمد بن الحسن بن حطيط الأسدي، ومحمد بن زيد بن مروان، وأبي الطيب محمد بن الحسين التيملي ومحمد بن عبد الله بن المطلب الشيباني، ومحمد بن علي بن أبي الجراح، وأبي طاهر المخلص، وأبي حفص الكتاني، وغيرهم.
وهو من كبار شيوخ أبي النرسي.
توفي بالكوفة في ربيع الأول. أرخه أبي ووثقه، وقال: مولده في رجب سنة سبع وستين وثلاثمائة. ما رأيت من كان يفهم فقه الحديث مثله. وكان حافظاً خرج عليه الصوري وأفاد عنه. وكان يفتخر به.
قلت: روي عنه من شيوخ السلفي: أبو منصور أحمد بن عبد الله العلوي الكوفي، ومحمد بن عبد الوهاب الشعيري، أبو الحارث علي بن محمد الجابري، وعلي بن قطر الهمذاني، وعلي بن علي بن الرطاب، وعبد المنعم بن يحيى بن الهقل الكوفيون.
محمد بن علي بن محمد بن عبد الله بن بشران. أبو نصر بن العدل المسند أبي الحسين.
توفي في شعبان، وقد روي الحديث.
محمد بن عيسى بن محمد. أبو عبد الله الأموي القرطبي، المؤدب المعمر.
روي عن: أبي جعفر بن عون الله، وأبي عبد ا لله بن مفرج القاضي، وأبي بكر الزبيدي.
وقرأ القرآن على أبي الحسن الأنطاكي. وكان شيخاً صالحاً.
حدث عنه الخولاني وقال: سألته عن مولده، فذكر أنه في النصف من جمادى الآخرة سنة تسع وأربعين وثلاثمائة.
وقال ابن خزرج: كان شيخاً فاضلاً ورعاً من أهل القرآن. ذا حظ صالح من علم الحديث، قديم العناية بطلبه. ثقة ثبت توفي في ربيع الأول.
قلت: هذا آخر من قرأ على الأنطاكي، وأحسبه آخر من سمع من المذكورين.
المهلب بن أبي صفرة. مر سنة خمس وثلاثين.
وقال أبو الوليد بن الدباغ: سنة خمسٍ وأربعين.
محمد بن محمد بن علي بن الحسن. النقيب الأفضل أبو تمام الهاشمي الزينبي، أخو طراد، وأبي نصر وأبي منصور، والحسين.
ولي نقابة الهاشميين بعد أبيه.
وروي عن: المخلص، وعيسى بن الوزير، وغيرهما .
ولم يسمع منه إلا بعض الناس.

وتوفي في الخامس والعشرين من ربيع الأول سنة خمس.
محمد بن الفضل بن محمد بن سعيد. أبو الفرج القاساني الإصبهاني.
سمع: إبراهيم بن خرشيد قوله.
روي عنه: أبو علي الحداد في معجمه.
توفي في المحرم.
حرف الهاء - هبة الله بن محمد. أبو رجاء الشيرازي.
توفي بمصر في سلخ صفر.
وقد سمع بخراسان أصحاب الأصم، وببغداد أصحاب ابن البختري.
قال الخطيب: علقت عنه، وكان ثقة يفهم.
سنة ست وأربعين وأربعمائة
حرف الألف - أحمد بن أبي الربيع الأندلسي البجاني. أبو عمر المقريء.
قال ابن مدبر: كان من أهل القراءات والآثار.
قرأ علي: أبي أحمد السامري وجماعة سواه.
وتصدر للإقراء.
وتوفي بالمرية سنة ست وأربعين.
أحمد بن رشيق. أبو عمر الثعلبي، مولاهم البجاني.
قرأ القرآن علي: أحمد بن أبي الحصن الحدلي.
وسمع من: المهلب بن أبي صفرة.
وجلس إلى أبي الوليد ميقل وشوور بالمرية، ونظر عليه في الفقه، وكان له حافظاً.
سمع منه: أبو إسحاق بن وردون.
ومن طبقته: أحمد بن رشيق. الكاتب الأندلسي سيأتي تقريباً.
أحمد بن علي بن محمد بن عبد الله بن حمش. القاضي أبو الحسن النيسابوري، حفيد قاضي الحرمين.
من بيت الحشمة والسيادة والثروة. ولي قضاء نيسابور في اختلاف العساكر التركمانية. ولم يزل محترماً مكرماً.
حدث عن: أبي عمرو بن حمدان، وأبي أحمد الحافظ، وأبي سعيد عبد الله بن محمد الرازي، والمعافى بن زكريا والبغاددة.
وخرج له الخشكاني والفوائد، وأملى سنين في داره.
وعاش اثنتين وثمانين سنة.
أحمد بن محمد. أبو العباس الجرجاني الحنيفي الناطفي.
توفي بالري.
حدث عن: أبي حفص بن شاهين، وأبي حفص الكتاني.
أحمد بن محمد بن الأستاذ أبي عمر وأحمد بن أبي بن أحمد الرئيس أبو الفضل الفراتي الخراساني. رئيس محتشم وصدر مبجل، اتصل بالتركمانية وولي رئاسية نيسابور مدة وبعد ذلك حج ودخل الشام ومصر، وطوف، ورد إلى بغداد فأكرم في دار الخلافة إكراماً لم تجر العادة بمثله، ولقب برئيس الرؤساء.
وعقد الإملاء، وكان حسن العشرة، سحب للصوفية، وله مصاهرة مع شيخ الإسلام أبي عثمان الصابوني. ثم صاهر بيت الصاعدية، وجرى بسبب تعصب المذهب معه وحشة، وأخذ بسببه غيره من الأئمة، وقصد الرئيس بما لم يقصد به أحد قبله مثله. وصار حديثاً وسمراً، وكل ذلك من تعنتٍ واستهزاء وقلة مبالاة كانت غالبة عليه، واستبدادٍ برأي غير مصيب.
حدث عن: جدة، وأبي يعلى بن حمزة المهلبي، وعبد الله بن يوسف الإصبهاني، وطبقتهم. وابن محمش، والسلمي.
روي عنه: أبو القاسم علي بن محمد المصيصي، وأبو الفتح نصر المقدسي، وعلي بن محمد بن شجاع، وأبو طاهر الحنائي، وأبو الحسن بن الموازيني، وعبد الله بن الحسن بن هلال الدمشقيون، وأبو سعد عبد الله بن القشيري، وإسماعيل بن عبد الغافر.
وتوفي في شعبان قيل وصوله إلى بيته. وهو من أهل أستوا.
إبراهيم بن الحسن بن إسحاق الصواف المصري. أبو إسحاق.
توفي في المحرم.
إبراهيم بن محمد بن عمر. أبو طاهر العلوي.
سمع: محمد بن عبد الله الشيباني.
روي عنه: الخطيب البغدادي.
وعاش سبعاً وسبعين سنة.
حرف الحاء - الحسن بن علي بن إبرهيم بن يزداد بن هرمز. الأستاذ أبو علي الأهوازي المقريء، نزيل دمشق.
قدمها في سنة إحدى وتسعين وثلاثمائة، وسكنها، وكان مولده في أول سنة اثنتين وستين وثلاثمائة.
عني بالقراءات، ورحل فيها، ولقي الكبار.
وقرأ للدوري علي أبي الحسن بن حسين بن عثمان الغضائري، عن القاسم بن زكريا، عنه.
وقرأ لحفص، على الغضائري، عن ابن سهل الأشناني، عن عبيدٍ، عنه وقرأ لليث صاحب الكسائي، علي أبي الفرج الشنبوذي.
وقرأ لأبي بكر، وعلي أبي حفص الكتاني، عن ابن مجاهد.
وقرأ للبزي بالأهواز على أبي عبدي الله محمد بن فيروز صاحب الحسين بن الجباب.
وقرأ لورش علي أبي بكر محمد بن عبيد الله بن القاسم الخرقي.
وقرأ على جماعة كثيرة يطول ذكرهم بالشام، والعراق، والأهواز.
وصنف الموجز والوجيز والإيجاز، وغير ذلك من القراءات. ورحل إليه القراء لعلو سنده وإتقانه.

قرأ عليه: أبو علي غلام الهراس، وأبو القاسم الهذلي، وأبو بكر أحمد بن عمر بن أبي الأشعث السمرقندي، وأبو نصر أحمد بن علي بن محمد الزينبي البغدادي، وأبو الحسن علي بن أحمد الأبهري المصيني الضرير، وأبو الوحش سبيع بن المسلم، وأبو بكر محمد بن المفرج البطليوسي، وأبو بكر عتيق بن محمد الردائي، ومؤلف المفتاح أبو القاسم عبد الوهاب بن محمد القرطبي.
وقد روي الحديث عن: نصر بن أحمد بن الخليل المرجيء، وعبد الوهاب بن محمد الطلحي، وأبي حفص الكتاني، وهبة الله بن موسى الموصلي، والمعافى بن زكريا النهرواني، وعبد الوهاب بن الحسن الكلابي، وتمام بن محمد الرازي، وأبي مسلم محمد بن أحمد الكاتب، وخلق يطول ذكرهم. وله تواليف في الحديث.
روي عنه: أبو بكر الخطيب، وأبو سعد السمان، وعبد الرحيم البخاري، وبعد العزيز الكتاني، والفقيه نصر بن إبراهيم المقدسي، وأبو ظاهر محمد بن الحسين الحنائي، وأبو القاسم النسيب.
ووثقه النسيب.
ولكن من غلاة السنة. صنف كتاباً في الصفات، وروي فيه الموضوعات ولم يضعفها، فما كأنه عرف بوضعها، فتكلم فيه الأشاعرة لذلك، ولأنه كان ينال من أبي الحسن الأشعري.
قال أبو القاسم بن عساكر: كان مذهبه مذهب السالمية، يقول بالظاهر ويتمسك بالأحاديث الضعيفة التي تقوي له رأيه.
سألت شيخنا ابن تيمية عن مذهب السالمية فقال: هم قوم من أهل السنة في الجملة من أصحاب أبي الحسن بن سالم، أحد مشايخ البصرة وعبادها، وهو أبو الحسن أحمد بن محمد بن سالم من أصحاب سهل بن عبد الله التستري، خالفوا في مسائل فبدعوا.
ثم قال ابن عساكر: سمعت أبا الحسن علي بن أحمد بن منصور، يعين أبي قبيس، يحكي عن أبيه قال: لما ظهر من أبي علي الأهوازي الإكثار من الروايات في القراءات أتهم في ذلك، فسار رشأ بن نظيف، وأبو القاسم بن الفرات، ووصلوا إلى بغداد.
وقرأوا على الشيوخ الذين روي عنهم الأهوازي، وجاؤوا بالإجازات، فمضى الأهوازي إليهم وسألهم أن يرونه تلك الخطوط، فأخذها وغير أسماء من سمى ليستر دعواه، فعادت علي بكرة القرآن فلم يفتضح. فحدثني والدي أبو العباس قال: عوتب، أو قال عاتبت، أبا طاهر الواسطي في القراءة على الأهوازي، فقال: أقرأ عليه للعلم ولا أصدقه في حرف واحد.
وقال ابن عساكر في تبيين كذب المفتري: لا يستبعدن جاهل كذب الأهوازي فيما أورده من تلك الحكايات، فقد كان من أكذب الناس فيما يدعي من الروايات في القراءات.
وقال أبو طاهر محمد بن الحسن الملحي: كنت عند رشأ بن نظيف في داره على باب الجامع وله طاقة في الطريق، فاطلع منها وقال: قد عبر رجل كذاب. فاطلعت فوجدته الأهوازي.
وقال الحافظ عبد الله بن أحمد بن السمرقندي: قال لنا الحافظ أبو بكر الخطيب: أبو علي الأهوازي كذاب في الحديث والقراءات جميعاً.
وقال الكتاني: اجتمعت بالحافظ هبة الله بن الحسن الطبري ببغداد، فسألني عن عمن بدمشق من أهل العلم، فذكرت له جماعة منهم أبو علي الأهوازي فقال: لو سلم من الراويات في القراءات.
قلت: أما القراءات فتلقوا ما رواه من القراءة وصدقوه في اللقاء. وكان مقريء أهل الشام بال مدافعة معرفة وضبطاً وعلو إسناد.
قال أبو عمر الداني: أخذ أبو علي القراءة عرضاً وسماعاً عن جماعة من أصحاب ابن مجاهد وابن شنبوذ. وكان واسع الرواية كثير الطرق حافظاً ضابطاً. أقرأ الناس بدمشق دهراً.
قلت: وقد زعم أن شيخه الغضائري قرأ القرآن على أبي محمد بن عبد الله بن هاشم الزعفراني، عند قراءته على خلف بن هشام البزار، ودحيم الدمشقي، وأن شيخه العجلي قرأ على الخضر بن الهيثم الطوسي سنة عشر وثلاثمائة، عن عمر بن شبة. وفي النفس شيء من قرب هذه الأسانيد. ويكفي من ضعفها أن رواتها مجاهيل.
وذكر أن الغضائري قرأ على المطرز، عن قراءته على أبي حمدون الطيب بن إسماعيل، وهذا قول منكر.
قال ابن عساكر في حديث هو موضوع رواه الخطيب، عن أبي علي الأهوازي: هو متهم.

قلت: رواه الأهوازي في الصفات عن أحمد بن علي الأطرابلسي، عن القاضي عبد الله بن الحسن بن غالب، عن أبي القاسم البغوي، عن هدبة بن خالد، عن حماد بن سلمة، عن وكيع بن عدس، عن أبي زر، عن لقيط بن عامر عن النبي صلى الله عليه وسلم: رأيت ربي بمنى على جمل أورق عليه جبة. هذا كذب على الله ورسوله. قد آتهم ابن عساكر أبا علي الأهوازي كما ترى. وهو عندي آثم ظالم لروايته مثل هذا الباطل، ولروايته عن أبي زرعة أحمد بن محمد: نا جدي لأمي الحسن بن سعيد، نا الحسين بن إسحاق التستري، نا حماد بن دليل، عن الثوري، عن قتيبة بن مسلم، عن عبد الرحمن بن سابط، على أبي أمامة رفعه: إذا كان عشية عرفة هبط الله إلى السماء الدنيا ويكون إمامهم إلى المزدلفة، ولا يعرج إلى السماء، تلك الليلة، فإذا أسفر غفر لهم حتى المظالم. ثم يعرض إلى السماء.
وأطم ما للأهوازي في كتبا الصفات له حديث: إن الله لما أراد أن يخلق نفسه خلق الخيل فأجراها حتى عرقت، ثم خلق نفسه من ذلك العرق.
وهذا خبر مقطوع بوضعه، لعن الله واضعه ومعتقده مع أنه شيء مستحيل في العقول بالبديهة.
قال ابن عساكر: قرأت بخط الأهوازي قال: رأيت رب العزة في النوم وأنا بالأهواز، وكأنه يوم القيامة فقال لي: بقي علينا شيء اذهب.
فمضيت في ضوء أشد بياضاً من الشمس وأنور من القمر، حتى انتهيت إلى طاقة أمام بيت، فلم أزل أمشي عليه ثم انتبهت.
قال ابن عساكر: وأنبأنا أبو الفضائل الحسن بن الحسن الكلابي قال: حدثني أخي علي بن الخضر العثماني قال: أبو علي الأهوازي تكلموا فيه، وظهر له تصانيف زعموا أنه كذب فيها.
وأنبأنا أبو طاهر الحنائي، وأنا الأهوازي، نا أبو حفص بن سلمون، ثنا عمرو بن عثمان، نا أحمد بن محمد بن يوسف الإصبهاني، ثنا شعيب بن بيان الصفار، نا عمران القطان، عن قتادة، عن أنس: قال رسول الله صلى الله عليه وسلّم: " إذا كان يوم الجمعة ينزل الله في قبلة كل مؤمن مقبلاً عليه، فإذا سلم الإمام صعد إلى السماء " .
وبه إلى عمرو بن سلمون، بإسناد ذكره، عن أسماء، مرفوعاً: رأيت ربي بعرفات على جمل أحمر عليه إزار.
وهذان والله موضوعان. وحد السوفسطائي أن يشك في وضع هذه الأحاديث.
قال الكتاني: وكانت الأهوازي مكثراً من الحديث، وصنف الكثير في القراءات، وكان حسن التصنيف. وفي أسانيد القراءات له غرائب يذكر أنه أخذها رواية وتلاوة. وتوفي في ذي الحجة.
وزاد غيره: في رابع ذي الحجة.
وقد وهاه ابن خيرون، ورماه ابن عساكر بالكذب غير مرة في كتابه تبيين كذب المفتري، وقال: رماه الله بالداء الأكبر.
الحسين بن جعفر. أبو عبد الله السلماسي، ثم البغدادي.
سمع: علي بن محمد بن أحمد بن كيسان، وأبا سعيد الحرفي، وعلي بن لؤلؤ، وجماعة.
قال الخطيب: كتبنا عنه، وكان ثقة أميناً كثير البر والخير.
قلت: أخذ السلفي عن أصحابه.
حرف الخاء - الخليل بن عبد الله بن أحمد. أبو يعلي الخليلي القزويني الحافظ مصنف الإرشاد في معرفة المحدثين.
كان ثقة حافظاً عارفاً بالعلل والرجال، عالي الإسناد.
سمع من: علي بن يزيد بن أحمد بن صالح القزويني المقريء، ومحمد بن سليمان بن يزيد الفامي، والقاسم بن علقمة، وجده محمد بن علي بن عمر، وعلي بن عمر القصار، وأبي حفص عمر بن إبراهيم الكتاني، ومحمد بن الحسن بن الفتح الصفار، ومحمد بن أحمد بن ميمون الكاتب، وأبي الحسين أحمد بن محمد النيسابوري الخفاف، وأبي بكر محمد بن أحمد بن عبدوس المزكي، وأبي عبد الله الحاكم.
وسأل الحاكم عن أشياء من العلل.
وروي بالإجازة عن: أبي بكر بن المقريء الإصبهاني، وعن: أبي حفص بن شاهين.
روي عنه: أبو بكر بن لال مع تقدمه وهو من شيوخه، وولده أبو زيد واقد بن الخليل، وإسماعيل بن عبد الجبار بن ماك.
مات رحمه الله في آخر العام.
عبد الله بن الحسين بن عثمان الهمداني الخباز. روي عن: الدارقطني.
روي عنه: أبو الغنائم النرسي.
عبد الله بن محمد بن عبد الرحمن بن أحمد بن عبد الله بن محمد بن النعمان بن عبد السلام الإصبهاني. أبو محمد اللبان.

قال الخطيب: كان أحد أوعية العلم. سمع: أبا بكر بن المقريء، وإبراهيم بن خرشيد قوله، وأبا طاهر المخلص، وأحمد بن فراس العبقسي. وكان ثقة، صحب القاضي أبا بكر بن الباقلاني ودرس عليه الأصول.
ودرس الفقه على أبي حامد الإسفرائيني.
وقرأ بالروايات، وولي قضاء إيذج. وله مصنفات كثيرة. وكان من أحسن الناس تلاوة.
كتبنا عنه، وكان وجيز العبارة في المناظرة مع تدين وعبادة وورع بين وحسن خلق وتقشف ظاهر.
أدرك رمضان سنة سبع وعشرين وأربعمائة ببغداد، فصلى بالناس التروايح في جميع الشهر، فكان إذا فرغها لا يزال يصلي في المسجد إلى الفجر، فإذا صلى درس أصحابه.
وسمعته يقول: لم أضع جنبي للنوم في هذا الشهر ليلاً ولا نهاراً. وكان ورده لنفسه سبعاً مرتلاً.
قال ابن عساكر: سمعتُ ببغداد من يحيك أن أبا يعلى بن الفراء، وأبا محمد التميمي شيخي الحنابلة كانا يقرءآن على أبي محمد بن اللبان في الأصول سراً، فاجتمعا يوماً في دهليزه فقال أحدهما لصاحبه: ما جاء بك؟ قال: الذي جاء بك. وقال: اكتم علي، وأكتم عليك.
ثم اتفقا على أن لا يعودا إليه خوفاً أن يطلع عوامهم عليهما.
وقال الخطيب: سمعته يقول: حفظت القرآن ولي خمس سنين، وأحضرت مجلس أبي بكر بن المقريء ولي أربع سنين، فتحدثوا في سماعي، فقال ابن المقريء: اقرأ والمرسلات. فقرأتها ولم أغلط فيها. فقال: سمعوا له والعهدة علي.
قال الخطيب: ولم أرد أجود ولا أحسن قراءة منه.
قلت: روي عنه أبو علي الحداد. وقرأ عليه بالروايات غير واحد.
ومات بإصبهان في جمادى الآخرة.
عبد الرحمن بن الحسن بن سعيد.
أبو القاسم الخزرجي القرطبي.
رحل إلى المشرق في جمادى الأولى سنة ثمانين وثلاثمائة، فحج أربع حجج.
قال أبو علي الغساني: سمعته غير مرة يقول: من شيوخي في القرآن: أبو أحمد السامري، وأبو الطيب بن غلبون، وأبو بكر محمد بن علي الأدفوي.
ومن شيوخه في الحديث: أبو بكر المهندس، والحسن بن إسماعيل الضراب، وأبو مسلم الكاتب.
قال: لقيت كل هؤلاء بمصر.
ولقي بالقيروان: أبا محمد بن أبي زيد.
وقرأ بالأندلس علي: أبي الحسن الأنطاكي.
وأقرأ الناس في مسجده بقرطبة زماناً. ثم نقله يونس بن عبد الله القاضي إلى الجامع، فواظب على الإقراء، وأم في الفريضة إلى أن توفي لستٍ بقين في المحرم فجأة.
وقال أبو عمر بن مهدي: كان من أهل العلم بالقراءات، حافظاً للخلف بين القراء، مجوداً للقرآن، بصيراً بالنحو، مع الحج والخير والأحوال المستحسنة.
أجلس للإقراء بجامع قرطبة.
عبد الرحمن بن عبد الوهاب بن محمد بن حميد الدمشقي. حدث عن: عبد الوهاب الكلابي، وتمام.
روي عنه: نجا بن أحمد.
عبد الرحمن بن مسلمة بن عبد الملك بن الوليد. أبو المطرف القرشي المالقي.
سكن إشبيلية.
كان مقدماً في الفهم، بصيراً بالعلوم الكبيرة قرآن وأصولٍ وحديث وفقه وعربية. قد أخذ من كل علم بحظ وافر.
أخذ عن: أبي محمد الأصيلي، وعباس بن أصبغ، وخلف بن قاسم وجماعة.
توفي في شوال، وكان مولده سنة تسع وستين.
عبد السلام بن الحسين بن بكار.
أبو القاسم البغدادي.
حدث عن: عيسى بن الوزير.
وعنه: أبو علي البرداني.
علي بن الفضل بن أحمد بن محمد بن الفرات. أبو القاسم الدمشقي المقريء. إمام جامع دمشق.
سمع: عبد الوهاب الكلابي، والحسن بن عبد الله بن سعيد البعلبكي.
ورحل إلى بغدد فقرأ بها القراءات.
وسمع من: أبي عمر بن مهدي.
وبالكوفة من: القاضي محمد بن عبد الله الجعفي.
وبمصر من: عبد الجبار بن أحمد الطرسوسي.
روي عنه: ابنه أبو الفضل، وأبو بكر الخطيب، وعبد المنعم بن الغمر، ومحمد بن الموازيني، وأبو القاسم النسيب، وأبو طاهر الحنائي، وأبو الحسن بن الموازيني.
ووثقه النسيب.
توفي في رجب. ويقال في شعبان.
علي بن ميمون بن حمدان الأسدي المؤذن. كوفي.
روي عن: ابن عزال.
روي عنه: أبي النرسي.
عمر بن محمد بن أحمد بن جعفر. أبو عبد الرحمن البحيري النيسابوري المزكي.
شيخ من كبار العدول، ومن بيت الحديث والرواية.
سمع من: جده، وأبيه، وأبي الحسن الحجاجي، وأبي عمرو بن حمدان، وزاهر السرخسي، وأي طاهر بن خزيمة.
وحدث سنين، وأملى مدة في الجامع.

قال أبو صالح المؤذن: خلط في سماعه في آخر عمره، وتوفي في ربيع الأول.
عمر بن محمد بن قزعة المؤدب. بغدادي، يعرف بابن الدلو.
روي عن: أبي عمر بن حيويه.
روي عنه: أبو بكر بن الخاضبة، وغيره.
قال الخطيب: كتبتُ عنه، وكان صدوقاً.
حرف القاف - القاسم بن إبراهيم بن قاسم بن يزيد الأنصاري. من ولد الأمير عبد الله بن رواحة صاحب رسول الله صلى الله عليه وسلّم.
أبو محمد القرطبي المعروف بابن الصابوني. نزيل إشبيلية.
روي عن: أحمد بن فتح الرسان، وسعيد بن سلمة، ومخلد بن عبد الرحمن، وابن الجسور، ويونس بن عبد الله.
وقال ابن خزرج: كان من أهل العلم بالقراءات والحديث. ذا حظ وافرٍ من الفقه والأدب، صدوقاً.
توفي بمدينة لبلة. وكان خطيبها وقاضيها في شعبان. وولد سنة ثلاث وثمانين.
حرف الميم - محمد بن الحسن بن زيد بن حمزة. أبو الحسن اليشكري الكوفي.
حدث عن: علي البكائي، وأبي زرعة أحمد بن الحسين الرازي.
قال أبي النرسي: سماعه صحيح. سمعته يقول: ولدت سنة 352.
محمد بن عبد الرحمن أبو الفضل النيسابوري الحريضي، تصغير الحرضي، يعين الأشناني.
حدث ببغداد عن: أبي الحسين الخفاف، والعلوي، وابن فورك.
قال الخطيب: كتبنا عنه، وكان صدوقاً.
توفي بهمذان.
محمد بن عبد الرحمن بن عثمان بن القاسم. أبو الحسين بن أبي محمد بن أبي نصر التيمي الدمشقي المعدل.
سمع: أباه، وأبا بكر الميانجي، وأبا سليمان بن زبر، هو آخر من حدث عنهما.
وروي عنه: سهل بن بشر، وموسى الصقلي، وأبو القاسم النسيب، وأبو الحسن بن الموازيني، وأبو طاهر الحنائي.
وكانت له جنازة عظيمة، غلق له البلد، وحضره النائب.
توفي في رجب.
محمد بن علي بن إبراهيم. أبو طالب البيضاوي.
توفي في رمضان. وكان مكثراً.
سمع: أبا الحسين بن المظفر، وابن حيويه.
روي عنه: الخطيب، وأثنى عليه، وعبد العزيز الكتاني.
وكان صدوقاً.
محمد بن الفضل بن محمد. أبو بكر النيسابوري اللباد.
روي الكثير عن: أبي أحمد الحاكم، وأبي الحسين محمد بن المظفر، وطبقتهما.
محمد بن محمد بن عيسى بن حازم. أبو الحسين البكري الكوفي المعروف بابن نفط.
سمع إفادة أبيه من: علي بن عبد الرحمن البكائي.
وكان أمياً لا يكتب.
روي عنه: أبي النرسي.
محبوب بن محبوب بن محمد. أبو القاسم الخشني الطليطلي.
روي عن: محمد بن إبراهيم الخشني، وأبي إسحاق بن سنظير، وأبي جعفر بن ميمون.
وكان من أعلم أهل زمانه باللغة والعربية، بصيراً بالحديث وعليه، فهماً فطناً صالحاً.
توفي في المحرم.
ترجمه ابن مظاهر.
حرف النون - نصر بن سيار بن يحيى. أبو الفتح الهروي القاضي، رئيس بلده.
روي عن: جده، وعن: خاله أبي القاسم الداوودي.
وخرج له شيخ الإسلام أمالي.
وقتل مظلوماً.
بنت فايز القرطبي. امرأة أبي عبد الله بن عتاب.
عالمة فاضلة متفننة في العلوم، أخذت علم الآداب عن أبيها، والفقه عن زوجها.
وقدمت على أبي عمرو الداني ليقرأ عليها، فوجدته مريضاً فمات، فذهبت إلى بلنسية وقرأت بالروايات السبع على أبي داود صاحب الداني.
ثم حجت سنة خمس، وتوفيت راجعة بمصر سنة ست.
سنة سبع وأربعين وأربعمائة
حرف الألف - أحمد بن بابشاذ بن داود بن سليمان. أبو الفتح المصري الجوهري الواعظ.
روي عن: أبي مسلم محمد بن أحمد الكاتب، وأبي الحسن طاهر بن عبد المنعم بن غلبون.
قال أبو طاهر السلفي: وفيه على ما قيل لين.
قلت: وروي عنه: ابنه طاهر صاحب العربية، وأبو الحسين يحيى بن علي الخشاب المقريء، وأبو عبد الله محمد بن أحمد الرازي، وغيرهم.
وتوفي في رمضان.
أبو زيد الإصبهاني.
عن: أبي بكر بن المقري.
وعنه: يحيى بن مندة.
مات في جمادى الأولى.
أحمد بن عبد الله بن أحمد بن ثابت. الإمام أبو نصر الثابتي البخاري، الفقيه الشافعي.
وروي عن: أبي القاسم بن جبارة، وأبي طاهر المخلص.
وتفقه على: أبي حامد الإسفرائيني.
ودرس وأفتى.
قال الخطيب كتب عنه، وكان ليناً في الرواية.
قال الذهلي: كان يدرس ويفتي، وله حلقة في جامع المدينة.
وقال: النرس: نا عن زاهر السرخسي.
وتوفي في رجب.

أحمد بن علي بن عبد الله. أبو بكر البغدادي الزجاجي المؤدب.
سمع: أبا القاسم بن حبابة، وأبا حفص الكتاني.
قال الخطيب: كان ديناً فقيهاً شافعياً. كتبت عنه، وذكر لي أنه سمع من: زاهر بن أحمد السرخسي، إلا أن كتابه ببلده بطبرستان.
وأرخ ابن خيرون وفاته في ذي الحجة، وأنه كان صالحاً.
أحمد بن محمد بن أحمد بن عبدوس. أبو الحسن البغدادي الزعفراني، المؤدب.
سمع: أبا بكر القطيعي، وابن ماسي، وابن شاهين.
قال الخطيب: كتبت عنه من سماعه الصحيح، ومات في صفر.
وقد ولد في سنة ثمان وخمسين.
وقال ابن خيرون في الوفيات. كان في كلامه وسماعه تخليط.
حرف التاء - التقي بن نجم بن عبيد الله. أبو الصلاح الحلبي، شيخ الشيعة وعالم الرافضة بالشام.
قال يحيى بن أبي طيء في تاريخ: هو عين علماء الشام والمشار إليه بالعلم والبيان، والجمع بين علوم الأديان، وعلوم الأبدان.
ولد في سنة أربع وسبعين بحلب، و رحل إلى العراق ثلاث مرات.
وقرأ على: الشريف المرتضى.
وقال أبن أبي روح: توفي بعد عوده من الحج بالرملة في المحرم، وكان أبو الصلاح علامة في فقه أهل البيت.
وقال غيره: له مصنفات في الأصول والفروع، منها كتاب الكافي، وكتاب التقريب، وكتاب المرشد إلى طريق التعبد، وكتاب المعمدة في الفقه، وكتاب تدبير الصحة صنفه لصاحب حلب نصر بن صالح، وكتاب شبه الملاحدة. وكتبه مشهورة بين أئمة القوم.
وذكر عنه صلاح وزهد وتقشف زائد وقناعة مع الحرمة العظيمة. والجلالة. وأنه كان يرغب في حضور الجماعة. وكان لا يصلي في المسجد غير الفريضة، ويتنفل في بيته، ولا يقبل ممن يقرأ عليه هدية. وكان من أذكياء الناس وأفقههم وأكثرهم تفنناً.
وطول ابن أبي طيء ترجمته.
تمام بن محمد بن هارون. الخطيب أبو بكر الهاشمي البغدادي.
سمع: علي بن حسان الحدلي صاحب مطين.
وكان صدوقاً معظماً.
كتب عنه أبو بكر الخطيب، والكبار.
حرف الجيم - جعفر بن محمد بن عفان الفقيه أبو الخير المروزي الشافعي.
قدم معرة النعمان، وأقرأ بها الفقه. وصنف في المذهب كتاب الذخيرة وكان قدومه المعرة في سنة418، ودرس بها. وأخذ عنه أهلها.
حرف الحاء - الحسن بن رجاء البغدادي. الدهان النحوي.
أقرأ العربية مدة.
الحسن بن علي بن عبد الله. أبو علي العطار المقرئ البغدادي، المؤدب.
ويعرف بالقرع، والد فاطمة صاحبة الخط المنسوب.
سمع من: عيسى بن الوزير، وأبي حفص الكتاني، والمخلص.
وقرأ بالرويات على: أبي الفرج عبد الملك بن بكران النهرواني، وأبي إسحاق إبراهيم بن أحمد الطبري، وأبي الحسن الحمامي، وجماعة.
قرأ عليه: أبو طاهر بن سوار، وأبو طالب القزاز.
وروي عنه: أبو بكر الخطيب وقال: لم يكن به بأس.
الحسين بن أحمد بن محمد بن حبيب. أبو عبد الله القادسي البزاز.
كان يملي في جامع المنصور مدة عن: أبي بكر القطيعي، والوراق، وأبي بكر بن شاذان.
قال الخطيب: حضرته يوماً وطالبته بأصول، فدفع إلي عند ابن شاذان وغيره أصولاً صحيحة.
فقلت: أرني أصلك عن القطيعي.
فقال: أنا لا يشك في سماعي منه. سمعني خالي هبة الله المفسر منه المسند كله.
فقلت: لا تروين ههنا شيئاً إلا بعد أن تحضر أصولك وتوقف عليها أصحاب الحديث. فانقطع ومضى إلى مسجد براثاً فاملى فيه. وكانت الرافضة تجتمع هناك، فقال لهم: منعتني النواصب أن أروي في جامع المنصور فضائل أهل البيت.
ثم جلس في مسجد الشرقية، واجتمعت إليه الرافضة، ولهم إذ ذاك قوة وكلمتهم ظاهرة، فاملى عليهم العجائب من الموضوعات في الطعن على السلف.
وقال لي: يحيى بن حسين العلوي: أخرج إلي ابن القادسي أجزاء كثيرة من القطيعي، فلم أر في شيء منها له سماعاً صحيحاً إلى في جزء واحد. وكانت أجزاء عتقاً قد غير أوائلها وكتبه بخطه، وأثبت فيها سماعه.
وقال أبي النرسي: كان ابن القادسي يسمع لنفسه، وكان له سماع صحيح، منه حديث الكديمي، وجزء من حديث القعنبي، وأجزاء من مسند أحمد. سمعنا منه.
قلت: حديث الكديمي وقع لنا، وكان قد تفرد به ابن الموازيني، عن البهاء.
ومات بان القادسي في ذي القعدة.
الحسين بن علي بن جعفر بن علكان ابن الأمير أبي دلف العجلي الفقيه.

قاضي القضاة أبو عبد الله الجرباذقاني، والمعروف بابن ماكولا.
ولي قضاء القضاة ببغداد سنة عشرين وأربعمائة.
قال الخطيب. ولم نر قاضياً أعظم نزاهة منه. سمعته يقول: سمعت من أبي عبد الله بن مندة بإصبهان.
توفي في شوال وهو حينئذ قاضي القضاة، وكان عارفاً بمذهب الشافعي. وقيل إنه ولد سنة 368، وهو عم الحافظ أبي نصر الأمير.
الحسين بن علي بن محمد بن أبي المضاء. أبو علي البعلبكي، القاضي.
حدث عن: الحسن بن عبد الله سعيد الكندي الحمصي، والحسين بن أحمد البعلبكي.
روي عنه: أبو المضاء محمد بن علي المعروف بالشيخ الدين، وسماعه منه ببعلبك في سنة ست وأربعين.
وتوفي بعدها بسنة.
حكم بن محمد بن حكم. أبو العاص الجذامي القرطبي، ويعرف بابن إفرانك.
روي عن: عباس بن أصبغ، وخلف بن القاسم، وعبد الله بن إسماعيل بن حرب، وهاشم بن يحيى، وجماعة كبيرة.
ولقي بطليطلة: عبدوس بن محمد، وغيره.
ورحل سنة إحدى وثمانين وحج، فأخذ عن: أبي يعقوب بن الدخيل، وأبي بكر أحمد بن محمد المهندس، وإبراهيم بن علي التمار، وأبي محمد بن أبي زيد الفقيه.
وقرأ القرآن على: أبي الطيب بن غلبون.
وكان مسند أهل الأندلس في عصره.
روي عنه الكبار: أبو مروان الطبني، وأبو علي الغساني وقال: كان رجلاً صالحاً ثقة، مسنداً. علت روايته لتأخر وفاته. وكان صليباً في السنة، مشدداً على أهل البدع، عفيفاً ورعاً، صبوراً على القلة، متين الديانة، رافضاً للدنيا، مهيناً لأهلها، منقبضاً عن السلطان، يتمعش من بضيعة حل ببلده، يضارب له بها بعض إخوانه المسافرين.
توفي في صدر ربيع الآخر عن سن عالية عن بضعٍ وتسعين سنة.
وقال عبد الرحمن بن خلف إنه رأى على نعش حكم هذا يوم دفنه طيوراً لم تعهد بعد كانت ترفرف فوقه، وتتبع جنازته إلى أن دفن كالذي رئي على نعش أبي عبد الله بن الخفار، رحمهما الله تعالى.
حمزة بن محمد بن عبد الله بن محمد الحسين. أبو طالب الهاشمي الجعفري الطوسي الصوفي، وكان كثير الأسفار.
سمع بدمشق: عبد الوهاب الكلابي، وطلحة بن أسد.
وسمع بإصبهان: الحافظ ابن مردويه.
وبأماكن.
روى عنه: شيخ الإسلام أبو إسماعيل الأنصاري، وأحمد بن سهل السراج، وأبو المحاس الروياني، وغيرهم.
وسكن نوقان، وسمع منه بها خلق.
وبها توفي رحمه الله في شعبان.
حمزة بن القاسم بن عفيف. أبو القاسم المصري الوراق.
توفي أيضاً في شعبان.
حرف الذال - ذو النون بن أحمد بن محمد. أبو الفيض المصري العصار.
سمع: القاضي أبا الحسن الحلبي، وغيره.
وري عنه: أبو عبد الله الرازي.
حرف الراء - رافع بن نصر. أبو الحسن البغدادي الشافعي، الزاهد الفقيه المفتي.
المعروف بالحمال.
روي عن: أبي عمر بن مهدي الفارسي.
وحكى عن: أبي بكر بن الباقلاني، وعن: أبي حامد الإسفرائيني.
وكان يعرف الأصول.
أخذ عنه عبد العزيز الكتاني، وله شعر حسن.
وتوفي بمكة.
وقال محمد بن طاهر: سمعت هياج بن عبيد يقول: كان لرافع الحمال في الزهد قدم. وإنما تفقه أبو إسحاق الشيرازي والقاضي أبو يعلى الفراء بمعاونة رافعٍ لهما. كان يحمل وينفق عليهما.
ومن شعر رافع الحمال:
كُرّ كَرّ العّبْدِ إن أحْ ... ببت أن تحسب حراً
واقطع الآمال عن فض ... ل بني آدم طرا
أنت ما أستغنيت عن مث ... لك أعلى الناس قدرا
وكان عرافاً بمذهب الشافعي. وكان يفتي بمكة.
قال ابن النجار: قرأ شيئاً من الأصول على ابن الباقلاني، وتفقه علي أي حامد الإسفرائيني.
حدث عنه: سهل بن بشر الإسفرائيني، وجعفر السراج.
وكان موصوفاً بالزهد والعبادة والمعرفة رحمه الله.
حرف السين - سليم بن أيوب بن سليم أبو الفتح الرازي الفقيه الشافعي. المفسر الأديب سكن الشام مرابطاً محتسباً لنشر العلم والسنة والتصانيف. حدث عن: محمد بن عبد الله الجعفي، ومحمد بن جعفر التميمي الكوفيين، وأحمد بن محمد البصير، وحمد بن عبد الله الرازيين، وأبي حامد الإسفرائيني، وأحمد بن محمد المجبر، وأحمد بن فارس اللغوي، وجماعة.

روي عنه: الكتاني، وأبو بكر الخطيب، والفقيه نصر المقدسي، وأبو نصر الطريثيثي، وعلي بن طاهر الأديب، وعبد الرحمن بن علي الكاملي، وسهل بن بشر الإسفرائيني، وأبو القاسم علي بن إبراهيم النسيب وقال: هو ثقة، فقيه، مقريء، محدث.
وقال سهل الإسفرائيني: حدثني سليم أنه كان في صغره بالري، وله نحو عشرين سنين، فحضر بعض الشيوخ وهو يلقن فقال لي: تقدم فاقرأ. فجهد أن أقرأ الفاتحة فلم أقدر على ذلك لانغلاق لساني.
فقال: لك والدة؟ قلت: نعم. قال: هل تدعو لك أن يرزقك الله قراءة القرآن والعلم. قلت: نعم.
فرجعت فسألتها الدعاء، فدعت لي. ثم إني كبرت ودخلت بغداد وقرأت بها العربية والفقه، ثم عدت إلى الري، فبينا أنا في الجامع أقرأ بمختصر المزني وإذا الشيخ قد حضر وسلم علينا وهو لا يعرفني. فسمع مقابلتنا وهولا يعلم ما نقول، ثم قال: متى يتعلم مثل هذا؟ فأردت أن قول له: إن كانت لك والدة قل لها تدعو لك، فاستحييت منه، أو كما قال.
وقال أبو نصر الطرايثيثي: سمعت سليماً يقول: علقت عن شيخنا أبي حامد جميع التعليق، وسمعته يقول: وضعت مني صور، ورفعت بغداد من أبي الحسن بن المحاملي.
قال ابن عساكر: بلغني أن سليماً تفقه بعد أن جاز الأربعين، وقرأت بخط غيث الأرمنازي: غرق سليم الفقيه في بحر القلزم عند ساحل جدة بعد الحج في صفر سنة سبع وأربعين. وقد نيف على الثمانين.
وكان رحمه الله فقيهاً مشاراً إليه. صنف الكثير في الفقه وغيره، ودرس. وهو أول من نشر هذا العلم بصور، وانتفع به جماعة، منهم الفقيه نصر.
وحدثت عنه أنه كان يحاسب نفسه على الأنفاس، لا يدع وقتاً يمضي بغير فائدة، إما ينسخ، أو يدرس، أو يقرأ.
وحدثت عنه أنه كان يحرك شفتيه إلى أن يلقط القلم رضي الله عنه.
ستيتة بنت عبد الواحد بن محمد بن سبنك البجلي. امرأة صادقة فاضلة بغدادية.
سمعت من عمر بن سبنك. وحدثت.
روي عنها الخطيب.
سهل بن طلحة. قال الحبال: ذكر أنه سمع من ابن المقريء بإصبهان.
سهل بن محمد بن الحسن. أبو الحسن القايني الصوفي، عرف بالخشاب.
سكن دمشق، وحدث عن: أبي جعفر محمد بن عبد الله القايني الحافظ، والقاضي أبي القاسم حسين بن علي.
روي عنه: أحمد بن أبي الفتح الشهروزوري، ونصر بن إبراهيم المقدسي، وجماعة.
توفي بمصر في صفر.
تمناه ظرفي في الكرى فتجنبا ... وقبلت يوماً ظله فتغضباً
وخبر أني قد عبرت بابه ... لأخلس منه نظرة فتحجبا
ولو هبت الريح الصبا نحو أذنه ... بذكري لسب الريح أو لتعتبا
وما زاده عندي قبيح فعاله ... ولا الصد والهجران إلى تحببنا
حرف الطاء - طلحة بن عبد الرزاق بن عبد الله بن أحمد الإصبهاني. رحل وسمع من: أبي طاهر المخلص.
روي عنه: أبو علي الحداد.
وتوفي في جمادى الآخرة.
وأبوه هو أخو أبي نعيم الحافظ، وله سماع من ابن المقري.
حرف العين - عبد الله بن الحسين. قاضي القضاة أبو محمد الناصحي، الفقيه الحنفي.
ولي قاضي القضاة للسلطان الكبير محمود بن سبكتكين.
وروي عن: بشر بن أحمد الإسفرائيني.
وطال عمره وعظم قدره.
عبد الله بن علي بن محمد بن حمويه الإصبهاني الجمال. روي عن: ابن المقريء.
توفي في جمادى الأولى.
عبد الرحيم بن الحسين. الوزير الأوحد أبو عبد الله الكاتب. ويلقب بالعادل.
وزر للملك الرحيم أين نصر بن أبي كاليجار، وخلع عليه الخليفة.
وكان سمحاً جواداً، ظلماً سفاكاً للدماء.
غضب عليه أبو نصر وطلبه، وقد غطوا على حفيرة في دار الملك بحصيرة، فلما مر نزل فيها وطم عليه في الحال. وذلك في شهر رمضان سنة سبع.
عبد الغفار بن محمد الأمدي. أبو طاهر سمع: إسحاق بن سعد النسوي، وغيره.
قال أبي النرسي: كان ثقة، حدثنا ببغداد.
عبد الملك بن عبد الله بن محمود بن صهيب بن مسكين. أبو الحسن المصري الفقيه الشافعي.
روي عن: أبيض بن محمد الفهري صاحب النسائي، وعبيد الله بن محمد بن أبي غالب البزار، وأبي بكر بن المهندس، وأبي بكر محمد بن القاسم بن أبي هريرة، وعلي بن الحسين الأنطاكي قاضي أذنة، وغيرهم.
ويعرف أيضاً بالزجاج.
روي عنه: الرازي في مشيخته.

عبد الملك بن محمد بن محمد بن سلمان. أبو محمد البغدادي.
روي عن: القاضي أبي بكر الأبهري، وعلي بن لؤلؤ، وغيرهما.
توفي في شعبان.
عبد الوهاب بن الحسين بن عمر بن برهان. أبو الفرج البغدادي، المحدث الغزال. أخو محمد.
سمع: أبا عبد الله العسكري، وإسحاق بن سعد النسوي، وعلي بن لؤلؤ، ومحمد بن عبد الله بن بخيت، وابن الزيات، وأبا بكر الأبهري، وابن المظفر.
وسكن صور وحدث بها.
روي عنه: أبو بكر الخطيب ووثقه، والفقيه نصر المقدسي، وآخرون.
ولد سنة اثنتين وستني وثلاثمائة. وتوفي بصور في شوال.
عبد الوهاب بن محمد بن موسى. أو أحمد الغندجاني.
قال الخطيب: سمع من: أحمد بن عبدان الحافظ، ومن: أبي طاهر المخلص، وحدثنا بتاريخ البخاري عن ابن عبدان بعضه بقوله، وأرجو أن يكون صدوقاً.
مات في جمادى الأولي.
قلت: روي عنه: أبو الفضل بن خيرون، وأبو الحسين بن الطيوري، وأبو الغنائم النرسي.
عبيد الله بن علي بن أبي قربة. أبو القاسم العجلي الحذاء الكوفي.
قال أبو الغنائم النرسي: ثنا عن علي بن بكار، وغيره.
وهو ثقة.
عبيد الله بن محمد بن زمناتة. أبو القاسم الشيبانين سبط ابن النحاس الكوفي.
قال أبي أبو الغنائم: ثنا عن جده والكهبلي.
عبيد الله بن المعتز بن منصور بن عبد الله بن حمزة. أبو الحسن النيسابوري، من بيت الحشمة والثروة بنيسابور.
سمع من: أبي الفضل بن خزيمة، وأبي بكر الجوزقي، وأبي الفضل الفامي، وأبي محمد المخلدي.
وحدث بإصبهان والري.
روي عنه: أبو علي الحداد، وغيره.
وتوفي في أواخر السنة.
وروي عنه أيضاً: أبو بكر محمد بن يحيى المزكي، ومحمد بن عبد الله خوروست، وإسحاق بن أحمد الراشتياني.
ولهذا أخ اسمه: منصور المعتز روي عن أبي الحسن العلوي.
وعنه: إسماعيل بن المؤذن.
علي بن أحمد بن محمد بن إبراهيم بن جبريل القلانسي. الرئيس النسفي.
روي عن: أبي بكر الإسماعيلي. كذا قال صحب القند.
وعن: جده أبي بكر محمد بن إبراهيم، والحسن بن صديق النسفي، وفائق الخاصة، وجماعة.
كنيته أبو الحسن.
توفي في رجب وقد قارب التسعين.
علي بن المحسن بن علي. أبو القاسم بن أبي علي التنوخي، القاضي، صاحب الطوالات.
سمع: ابن سعيد الرزاز، وعلي بن محمد بن كيسان، وأبا سعيد الحرفي، وأبا عبد الله الحسين بن محمد العسكري، وعبد الله بن إبراهيم الزيني، وإبراهيم بن أحمد الخرقي، وعبد العزيز بن جعفر الخرقي، وخلقاً.
قال الخطيب: سمعته يقول: ولدت بالبصرة في النصف من شعبان سنة وخمس وستين. وأول سماعي في شعبان سبعين.
قال: وكان متحفظاً في الشهادة عند الحكام، صدوقاً في الحديث. تقلد قضاء المدائن، وقرميسين، والبردان، وغيرها من النواحي.
ومات في ثاني المحرم سنة سبغ.
وكذا ورخه ابن خيرون وقال: قيل كان رأيه الرفض والاعتزال.
قلت: وقد انتخب عليه الخطيب، وغيره.
وحدث عنه خلق، منهم: أبي النرسي، والحسن بن محمد الباقرحي، ونور الهدى أبو طالب الحسين بن محمد الزينبي، وأبو علي محمد بن محمد بن المهدي، وأبو شجاع بهرام، وأبو منصور محمد بن أحمد بن النقور، وأبو القاسم هبة الله بن الحصين، وخلق سواهم.
قال شجاع الذهلي: كان يتشيع ويذهب إلى الاعتزال.
حرف الفاء - الفضل بن صالح بن علي. أبو علي الروذباري، ثم المصري.
روي عن: علي ابن الحافظ أبي سعيد بن يونس.
روي عنه: الرازي في مشيخته.
حرف القاف - القاسم بن سعيد بن العباس. أبو أحمد بن المحدث أبي عثمان القرشي الهروي.
سمع: أباه، وعبد الله بن حمويه السرخسي، وعبد الرحمن بن أبي شريح.
وحدث.
حرف الميم - محمد بن أحمد بن بدر. أبو عبد الله الطليطلي.
روي عن: أبي إسحاق إبراهيم بن محمد بن حسين، وعبد الله بن دنين، والمنذر بن المنذر، وأبي جعفر بن ميمون.
وكمان فقيهاً مفتياً جامعاً للعلم، كثير العناية به، عاقلاً وقوراً خيراً. كان يتخير للقراءة على الشيوخ لفصاحته ونهضته.
قرأ الموطأ في يوم على المنذر بن المنذر.
وتوفي رحمه الله في رجب.
محمد بن إسحاق بن أبي حصين. القاضي أبو الحسن توفي بمصر قال الحبال: عنده إسناد العراق.

محمد بن الحسن بن أحمد بن محمد بن الليث. أبو بكر الكشي، ثم الشيرازي، ابن الإمام أبي علي.
سمع: ابن المقري، وابن مندة بإصبهان.
ومات في السنة.
ذكره يحيى بن مغدة.
والكشي بالمعجمة. ومات أبوه سنة خمس وأربعين.
محمد ذخيرة الدين ولي عهد أمير المؤمنين أبو العباس ابن أمير المؤمنين القائم بأمر الله عبد الله بن القادر بالله أحمد.
قال ابن خيرون: ولد سنة إحدى وثلاثين وأربعمائة، وخطب له بولاية العهد سنة أربعين، ولقب ذخيرة الدين، فأدركه أجله في ثامن عشر ذي القعدة.
وكان قد ختم القرآن وحفظ الفقه والعربية والفرائض.
وقال ابن النجار: خلف جارية حاملاً، فولدت ابناً وهو أمير المؤمنين أبو القاسم عبد الله بن محمد المقتدي بأمر الله.
محمد بن علي بن يحيى بن سلوان المازني. أبو عبد الله بن القماح الدمشقي.
سمع نسخة أبي مسهر وما معها من الفضل بن جعفر، وليس عنده سواهما.
روي عنه: الكتاني، والخطيب، والفقيه نصر، وسهل بن بشر، ونجا بن أحمد، أبو طاهر الحنائي، والنسيب وقال: هو ثقة، وأبو الحسن علي، وأبو الفضل محمد ابنا الموازيني، والحسن بن أحمد بن أبي الحديد، وعبد المنعم بن الغمر الكلابي.
وتوفي في ذي الحجة.
وولد في سنة اثنتين وستين وثلاثمائة.
مكرر محمد بن القاسم بن محمد بن إسماعيل بن هشام. أبو عبد الله الأموي المرواني.
من أولاد أمير الأندلس.
روي عن: أبيه.
وكان صاحب ديوان الإنشاء بطليلطلة، له يد طولي في الرسائل والآداب، وشهرة تامة.
روي عنه: أبو بكر المصحفي.
محمد بن القاسم بن ميمون بن حمزة بن الحسين بن محمد. أبو الحسن العلوي الحسيني المصري.
أخو أبي إبراهيم أحمد، من كبراء المصريين.
وجدهما ميمون يروي عن أحمد بن عبد الوارث العسال.
توفي محمد في ذي القعدة.
محمد بن محمد بن عيسى بن حازم. أبو طاهر البكري الكوفي. عرف بابن نفط.
قال أبي النرسي: روي لنا كأخيه عن البكائي.
محمد بن محمد أبو الفضل الإسفرائيني الرافعي القاضي.
سمع: أبا الحسن بن جهضم بمكة، ومحمد بن عبد الصمد الزرافي صاحب خيثمة بأطرابلس، وتمام بن محمد بدمشق.
وولي قضاء إسفراين، وبها مات.
روي عنه: أبو الحسن علي بن محمد الجرجاني.
محمد بن يحيى الكرماني. أبو عبد الله، نزيل بغداد.
روي عنه: الخطيب.
وتوفي في ربيع الأول.
سمع من: أبي الحسن أحمد بن محمد بن الصلت القرشي، وابن رزقويه، وبان بشران، وخلق.
وقرأ الكثير.
وروي عنه أيضاً: طاهر بن محمد النيسابوري.
منصور بن عمر بن علي. الإمام أبو القاسم البغدادي الكرخي الفقيه الشافعي.
ذكره أبو إسحاق في الطبقات، فقال: ومنهم شيخنا أبو القاسم منصور الكرخي.
تفقه على: أبي أحمد الإسفرائيني. وله عنه تعليقة.
وصنف في المذهب كتاب الغنية.
ودرس ببغداد.
قلت: توفي في جمادى الآخرة، وسمع: أبا طاهر المخلص، وأبا القاسم الصيدلاني.
وحدث.
روي عنه: الخطيب، وقال: هو من أهل كرخ جدان.
حرف الهاء - هاشم بن عبيد الجابري. ثم المصري.
سمع كثيراً، وحدث. قاله الحبال.
الكنى أبو بكر بن أحمد. عرف بابن الخياط المنجم.
من تلامذة مسلمة المرحيطي.
برع في أحكام النجوم، وهو علم باطل.
وخدم الأمير المأمون يحيى بن ذي النون.
وكان عارفاً أيضاً بالطب.
عاش ثمانين سنة، وتوفي بطليلطة.
سنة ثمان وأربعين وأربعمائة
حرف الألف - أحمد بن الحسن بن علي. أبو سعد الإصبهاني الشطرنجي، الواعظ المعروف بابن البغدادي. أخو الحسن وعلي.
روي عن أبيه الحسن بن علي بن أحمد بن سليمان التاجر عن جده علي بن أحمد صاحب أبي حاتم الرازي.
وعن أبيه، عن الفضل بن الخصيب، وابن أخي أبي زرعة، وجماعة.
وعن عبيد الله بن يعقوب راوي مسند أحمد بن منيع.
وروي عنه: إسماعيل بن الفضل الإخشيد، وغيره.
وقع لنا من مجالسه.
توفي في جمادى الأولى.
أحمد بن الحسني بن الشيخ أبي بكر محمد بن عبد الله بن بخيت. أبو الحسن المصري البغدادي.
سمع: جده.
قال الخطيب: كتبنا عنه. وسمع لنفسه في بعض الأجزاء. مات في المحرم وهو في عشر التسعين.
وحدث عنه: شجاع الذهلي.
أحمد بن الحسين.

أبو الحسين الفناكي الرازي، الفقيه الشافعي.
تفقه علي: أبي حامد الإسفرائيني.
ورحل إلى الإمام أبي عبد الله الحليمي إلى بخاري فدرس عليه، وتصدر ببروجرد يفيد ويعلم. وعمر دهراً.
أحمد بن محمد ب أحمد بن يعقوب بن قفرجل. أوب الحسين البغدادي الوزان.
سمع: جده لأمه أبا بكر بن قفرجل، وعلي بن لؤلؤ، وعمر بن شاهين.
قال الخطيب: كان صدوقاً.
مات في ربيع الآخر.
أحمد بن أبي علي محمد بن الحسين بن داود بن علي السيد. أبو الفضل العلوي الزاهد المقريء الحنفي، الفقيه.
كان عديم النظير في العلوية، وأفضل أهل بيته.
روي عن: عمه أبي الحسن العلوي، والخفاف، وأبي ذكريا الحربي، والطبقة.
روي عنه جماعة.
وتوفي في ذي الحجة.
أحمد بن محمد بن علي بن نمير. أبو سعيد الخوارزمي الضرير الفقيه، العلامة الشافعي.
تلميذ الشيخ أبي حامد.
قال الخطيب: درس وأفتى، ولم يكن بعد أبي الطيب الطبري أحد أفقه منه كتبت عنه، عن عبد الله بن أحمد بن الصيدلاني.
توفي في صفر. وكان يقدم علي أبي القاسم الكرخي، وعلي أبي نصر الثابتي.
أحمد بن محمد بن عبد الوهاب بن طاوان. أبو بكر الواسطي.
يعرف بشرارة.
أحمد بن محمد بن الواحد بن بابشاذ. أبو الخطاب المقريء البغدادي البزاز.
قرأ القرآن على الحمامي، وسمع منه ومن: عبد القاهر بن عترة.
روي عنه: أبو طاهر بن سوار، والمبارك بن عبد الجبار الصيرفي.
وثقه أبو الفضل بن خيرون، وقال: مات في ربيع الأول.
إبراهيم بن محمد أبو إسحاق الفهمي الطليطلي.
روي عن: أبي محمد بن القشاري، ويوسف بن أصبغ.
وكان متفنناً في العلوم لغة وعربية وفرائض وحساب، ومشوراً في الأحكام وتوفي في شعبان.
إبراهيم بن سليمان بن إبراهيم بن حمزة. أبو إسحاق البلوي المالقي، صهر أبي عمر الطلمنكي، فأكثر عن أبي عمر.
وكان مقدماً في التعبير.
إسماعيل بن الحسن بن محمد بن الحسين بن داود بن علي النقيب أبو المعالي العلوي النيسابوري. سمع جده، وأبا الحسين الخفاف، وجماعة.
وأملى، وله حشمة وجلالة.
توفي في ربيع الأول عن تسع وخمسين سنة.
إسماعيل بن علي بن الحسن بن بندار بن المثنى. أبو سعد الإستراباذي الواعظ.
حدث عنه: الحاكم، وشافع بن محمد بن أبي عوانة، وجماعة.
روي عنه: أبو بكر الخطيب، ومكي الرميلي، وشيخ الإسلام الهكاري، وآخرون.
قال الخطيب: ليس بثقة.
وقال ابن طاهر: بان كذبه ومزقوا حديثه.
مات بالقدس.
حرف الجيم - جعفر بن محمد بن الظفر أبو إبراهيم النيسابوري.
حدث ببغداد عن: الحسين الخفاف، والحاكم أبي عبد الله.
قال الخطيب: ثنا وكان إمامياً.
حرف الحاء - الحسن بن محمد بن علي بن جابر. العلامة أبو محمد الدهان، اللغوي النحوي.
أحد الأعلام ببغداد.
قرأ بالروايات الكثيرة، ودرس فقه أبي حنيفة.
وقرأ النحو على الرماني، وغيره. وروي عن أبي الحسين بن بشران.
وكان معتزلياً.
روي عنه: عزيزي الجيلي، وأبو زكريا يحيى التبريزي، وعثمان بن علي الأديب.
مات في جمادى الأولى.
الحسن بن الحسين. أبو علي الخلعي الفقيه الشافعي.
توفي بمصر في شوال.
وبإفادته سمع ابنه القاضي أبو الحسن.
الحسن بن عبد الواحد بن سهل بن خلف. أبو محمد البغدادي.
توفي في ربيع الآخر.
سمع: الحربي، والدار قطني، وعيسى بن الوزير.
روي عنه: الخطيب، وغيره.
الحسن بن محمد بن الحسن. أبو محمد الصفار.
توفي بخراسان في سلخ شوال.
روي عن: أبي طاهر بن خزيمة، وأبي محمد الخلدي، والجوزقي، وأبيه عبد الله الصفار التاجر.
الحسن بن أحمد بن عبد الله بن محمد بن حمشاذ. أبو علي السابوري.
شيخ، ثقة. سمع: أبا طاهر بن خزيمة، وأبا الحسن الماسرجسي، وأبا الجوزقي، وأبا محمد المخلدي.
وتوفي في ربيع الآخر.
الحسين بن أحمد بن محمد بن عمر بن عبد الله بن أحمد. الأنصاري البغدادي أبو عبد الله.
الحسين بن عثمان. أبو عبد الله البرداني الفقيه الحنبلي، نزيل ميافارقين.
كان إماماً مفتياً عالماً.
الحسين بن علي بن عمرويه. الرمحاري الحنفي أبو القاسم الحاكم.
روي عن: أبي محمد المخلدي، وأبي زكريا الحربي.
مات في شعبان.

؟الحسين بن علي بن محمد بن الفرحان.
أبو طالب.
توفي في ذي الحجة.
؟حمزة بن محمد.
أبو طالب الجعفري الطوسي الصوفي.
روي عن: عبد الوهاب الكلابي، وطلحة بن أسد، وأبي بكر بن مردويه، وجماعته.
وعنه: شيخ الإسلام الأنصاري، وغيره.
ورخه ابن عساكر في هذه السنة. وقد مر.
؟حميد بن المأمون بن حميد بن رافع.
أبو غانم القيسي الهمذاني الأديب.
روي عن: أبي بكر بن لال، وأحمد بن تركان، وأبي بكر الشيرازي روي عنه الألقاب له، وعلي بن أحمد البيع، وأبي الحسن بن جهضم، وعلي بن أحمد بن عبد أن الأهوازي، وأبي عمر بن مهدي الفارسي، وأبي الحسن بن رزقويه، وأحمد بن محمد البصير الرازيّ، وجماعة.
وقال شيروية: ما أدركته. وثنا عنه: أبو الفضل القومسانيّ، وابن ممًّان، والبّزاز، وأحمد بن عمر البيِّع، وعامّة مشايخي. وسمع منه كهولنا، وهو صدوق. توفّي في ذي العقدة.
حرف الدال - داود بن الحسين بن غانم. أبو الحسن البغداديّ. أصله من حلب.
وتوفّي في جمادى الآخرة.
داود بن سليمان. توفّي في جمادى الأولى.
حرف السين - سعيد بن محمد بن جعفر. أبو عثمان الأموي، الطُّليطليّ الزاهد.
روى عن: محمد بن عيسى بن أبي عثمان، وإبراهيم بن محمد بن شنظير.
وكان ديِّناً ثقة، فاضلاً منقبضاً، كثير الصّلاة والصِّيام، قد نبذ الدنيا وأقبل على العبادة.
حرف العين - عبد الله بن أحمد بن عبد الملك بن هاشم. أبو محمد بن أبي عمر الإشبيليّ المكويّ.
سمع من أبي محمد بن أسد " صحيح البخاري " واستقضاه الأمير أبو الحزم جهور بقرطبة بعد أبي بكر بن ذكوان، ولم يكن من القضاء في وردٍ ولا صدر لقلة علمه. ثم عزله أبو الوليد محمد بن أبي حزم سنة خمسٍ وثلاثين وأربعمائة. وبقي خاملاً إلى أن توفيّ في جمادى الأولى، وقد قارب السّبعين.
عبد الله بن أبي الحسن محمد بن أحمد بن رزقويه. البغداديّ أبو بكر.
سمّعه أبوه من: ابن عبيد العسكريّ، وابن المظفّر، وعليّ بن لؤلؤ.
قال الخطيب: كتبت عنه، وكان سماعه صحيحاً. سكن بقرية بحذاء النُّعمانية.
عبد الله بن الوليد بن سعيد بن بكر. أبو محمد الأندلسّي الأنصاريّ؛ نزيل مصر أحد الفقهاء المالكيّة. سمع بقرطبة قديماً من إسماعيل بن إسحاق القطان، ورحل سنة أربع وثمانين، فأخذ عن أبي محمد بن أبي زيد كتاب " السّيرة " بروايته عن ابن الورد البغداديّ، وكتاب :الرّسالة " ، وغير ذلك.
وأخذ عن: أبي الحسن القابسيّ، وأبي جعفر أحمد بن دحمون. وحجّ، فأخذ عن: أبي العبّاس أحمد بن بندار الرّازيّ، وأبي ذرّ. وولد سنة ستّين وثلاثمائة، وكان من سادات الأندلسّيين وفضلائهم.
روى عنه: أبو الفضل جعفر بن إسماعيل بن خلف الأنصاريّ، ومحمد بن أحمد الرّازي، وآخرون.
قال أبو مروان الطّبنيّ الأندلسيّ. روى عنه جماعة من أهل الأندلس، وطال عمره، وخرج من مصر إلى الشّام في ربيع الأول سنة سبعٍ وأربعين فتوفيّ بالشّام في شهر رمضان سنة ثمانٍ.
عبد الرّزاق بن أحمد بن محمد بن عبد الله. أبو الفضل الإصبهانيّ البقّال.
سمع: أبا بكر بن المقري، وغيره. وروى عنه: أبو عليّ الحدّاد، وإسماعيل الإخشيد.
عبد العزيز بن بندار بن عليّ بن الحسن. أبو القاسم الشّيرازيّ، نزيل حرم الله.
كان شيخاً صالحاً جليلاً صدوقاً مكثراً، جاور مدّة طويلة وحدَّث عن: عبد الكريم بن أبي جدار المصريّ، وأبي بكر بن لال الهمذانيّ، وأحمد بن فراس العبقسيّ.
روى عنه: عبد العزيز النَّخشبيّ وقال: ثقة صاحب حديث؛ ثمّ ورّخه.
روى عنه أيضاً: أبو شاكر بن محمد العثمانيّ.
عبد العزيز بن أحمد الحلوائيّ. شمس الأئمّة الحنفيّ.
قيل: مات سنة ثمانٍ أو تسعٍ. وأربعين. وسيأتي سنة ستٍّ وخمسين.
عبد الغافر بن محمد بن عبد الغافر بن أحمد بن محمد بن سعيد. أبو الحسين الفارسيّ، ثمّ النَّيسابوريّ.
قال في ترجمته حفيده الحافظ عبد الغافر بن إسماعيل: الشّيخ الحدّ الثّقة الأمين الصّالح الصًّيِّن الدَّيِّن المحظوظ من الدُّنيا والدِّين، الملحوظ من الله تعالى بكلّ نعمى. كان يذكر أيّام أبي سهل الصُّعلوكي، ويذكره وما سمع منه شيئاَ. وكذلك لم يسمع من أبي عمر وبن مطر، وابن نجيد مع إمكان السّماع منهم.

وسمع " صحيح مسلم " من ابن عمروية؛ وسمع " غريب الحديث " للخطّابيّ بسبب نزول الخطّابيّ عندهم حين حضر عندهم حين حضر إلى نيسابور.
ولم تكن مسموعاته إلاّ ملء كمَّين من الصّحيح والغرائب، وأعدادٍ قليلة من المتفرقات من الأجزاء. ولكن كان محظوظاً مجدوداً في الرّواية. روى قريباً من خمسين سنة منفرداً عن أقرانه، مذكوراً مشهوراً في الدّنيا، مقصوداً من الآفاق.
سمع من الأئّمة والصُّدور.
وقد قرأ عليه الحسن السَّمرقنديّ الحافظ " صحيح مسلم " نيّفاً وثلاثين مرّة.
وقرأه عليه الشّيخ أبو سعد البحيريّ نيَّفاً وعشرين مرة. هذا سوى ما قرأه عليه المشاهير من الأئّمة.
استكمل رحمه الله خمساً وتسعين سنة. وطعن في السّادسة والتّسعين، وألحق الأحفاد بالأجداد، وعاش في النّعمة عزيزاً مكرَّماً في مروءة وحشمة إلى أن توفّي.
قلت: توفّي في خامس شوّال.
وحدَّث عن: ابن عمورية الجلوديّ، وإسماعيل بن عبد الله بن ميكال، وبشر بن أحمد الإسفرائينيّ، وأبي سليمان حمد بن محمد الخطّابيّ.
روى عنه: نصر بن الحسن التُّنكتي، والحسين بن عليّ الطًّبريّ المجاور، وعبيد بن أبي القاسم القشيريّ، وعبد الرحمن بن أبي عثمان الصّابونيّ، وإسماعيل بن أبي بكر القاري، ومحمد بن الفضل الفراويّ، وفاطمة بنت زعبل العالمة، وآخرون.
وسماعه صحيح من الجلودي في سنة خمسٍ وستّين وثلاثمائة.
عبد الكريم بن محمد بن أحمد بن القاسم بن إسماعيل المحامليّ. أبو الفتح، أخو الفقيه أبي الحسن.
سمع: أبا بكر بن شاذان، والدَّارقطنيّ، وابن شاهين، وعليّ بن عمر السُّكَّريّ.
قال الخطيب: كتبت عنه وكان ثقة.
مات في المحرَّم.
عبد الملك بن محمد بن محمد بن سلمان البغدادي. سمع: عليّ بن لؤلؤ، وابن المظفّر، والقاضي أبا بكر الأبهريّ.
قال الخطيب: كتبت عنه، وكان صدوقاً. مات في ذي الحجّة.
قلت: روى عنه وعن الّذي قبله: النَّرسيّ، وابن الطَّيوري، وعدّة.
عبد الملك بن عمر بن خلف. أبو الفتح الرَّزَّاز.
حدَّث عن: إسحاق بن سعد النسوي، ومحمد بن إسماعيل الورّاق، والدّارقطنيّ، وجماعة.
قال الخطيب: كتبنا عنه، وكان صالحاً، لكن رأينا له أصولاً محككة وسماعاته ملحقة.
وحدَّثني أحمد بن الحسن بن خيرون قال: كان عندي كتاب " المدبَّج " للدّارقطنيّ، وفي بعضه سماع أبي الفتح الرّزّاز، فاستعار الكتاب منّي ثمّ ردّه عليَّ وقد سمَّع لنفسه في ما ليس هو سماعه.
توفّي في صفر.
عليّ بن أحمد بن علي بن سلِّك الفاليّ. أبو الحسن المؤدِّب. وفال بليدة قريبة من إيذج.
أقام بالبصرة، وسمع، القاضي أبا عمر الهاشميّ، وأحمد بن خربان النّهاونديّ، وشيوخ ذلك الوقت.
ثم استوطن بغداد.
قال الخطيب: كتبت عنه، وكان ثقة.
مات في ذي العقدة.
قلت: روى عن ابن خربان كتاب " المحدّث الفاصل " للرّامهرمزيّ.
رواه عنه: الجلال بن عبد الجبّار الصّيريّ.
ومن شعره:
تصدَّرَ للتّدريس كلُّ مُهوَّسِ ... بَليدٍ تسمّى بالفَقيهِ المدرَّسِ
فَحَقٌّ لأهل العِلْم أن يتمثَّلوا ... ببيتٍ قديم شاعَ في كلِّ مجلسِ
لقد هَزَلَتْ حتّى بدا من هُزَالها ... كُلاها، وحتّى استامها كلُّ مُفْلسِ
عليّ بن إبراهيم بن عيسى. أبو الحسن البغدادي، المقريء الباقلاّنيّ.
سمع: أبا بكر القطيعيّ، ومحمد بن إسماعيل الوراق، وحسينك بن عليّ التّميميّ.
قال الخطيب: كتبنا عنه، وكان لا بأس به.
قلت: وروى عنه: أبيّ النَّرسيّ، وأبو بكر محمد بن عبد الباقي الأنصاريّ، وهو آخر من حدَّث عنه.
وهو راوي " أمالي القطيعيّ " .
عليّ بن عبد الواحد بن عيسى. أبو القاسم النَّجيرميّ الكاتب.
بصريّ، روى عن: أبي بكر بن إسماعيل المهتدس.
روى عنه: الرّازيّ في المشيخة.
وتوفّي في ذي الحجّة. وكان من بيت حشمة.
يروي أيضاً عن أبي الحسن الحلبيّ.
عليّ بن القاسم بن إبراهيم. أبو الحسين الإصبهانيّ المقري الخيّاط.
سمع: عبيد الله بن إسحاق بن جميل، وابن المقريء، وأبا عبد الله بن مندة، وأبا الحسين بن فارس اللُّغويّ.

روى عنه: سعيد بن أبي الرجاء الصَّيرفيّ، وعبد الله بن محمد النِّيليّ، والحافظ أبو مسعود بن إبراهيم، وهادي بن إسماعيل العلويّ، وغيرهم وتوفّي في جمادى الأولى.
عمر بن أحمد بن عمر بن محمد بن مسرور. أبو حفص النَّيسابوريّ الزّاهد.
سمع: إسماعيل بن نجيد، وبشر بن أحمد الإسفرائينيّ، وأبا سهل بن سليمان الصُّعلوكيّ، والحسين بن عليّ التّميميّ حسينك، ومحمد بن أحمد بن حمدان، وأبا أحمد محمد بن محمد الحاكم، وأحمد بن محمد بن أحمد البالويّ، وأبا سعيد بن الحسين السَّمسار، ومحمد بن أحمد المحموديّ، وأبا نصر بن أبي مروان الضَّبيّ، ومحمد بن عبيد الله بن إبراهيم بن بالويه، وأبا بكر أحمد بن الحسين بن مهران المقريء، وأحمد بن محمد البحيريّ، وأحمد بن إبراهيم العبدويّ، ومحمد بن الفضل بن محمد بن خزيمة، وأبا سعيد عبد الرحمن بن أحمد بن حمدوية، وأبا منصور بن محمد بن سمعان، وجماعة سواهم.
روى عنه: عبيد الله بن أبي القاسم القشيريّ، بن عليّ بن سلمويه الصُّوفّي، وسهل بن إبراهيم المسجديّ، ومحمد بن الفضل الغراويّ وإسماعيل بن أبي بكر القاريء، وتميم بن أبي سعد الجرجانيّ، وهبة الله بن سهل السّيّديّ، وآخرون.
توفّي في ذي القعدة.
وكان أسند من بقي بنيسابور مع زهد وتصوّف.
ذكره عبد الغافر فقال: أبو حفص الفاميّ الماروديّ الشّيخ الزّاهد الفقيه، كان كثير العبادة والمجاهدة، وكان المشايخ يتبرَّكون بدعائه.
وعاش تسعين سنة.
حرف الفاء - فرج بن أبي الحكم. أبو الحسن اليحصبي الطُّليطليّ.
روى عن: عبد الله بن دنِّين، وعبد الله بن يعيش، ومحمد بن عمر بن الفخار. وكان قد فاق أهل زمانه في العلم والعقل والفضل وكان يحفظ المستخرجة الكبيرة حفظاً جيّداً ونوظر عليه. وكان حفيل المجلس.
توفّي في ذي الحجّة.
حرف القاف - قاسم بن محمد بن هشام الرُّعينيّ. أبو محمد، المعروف بابن المأمونيّ الأندلسيّ.
من أهل المريّة.
رحل وسمع من: أبي محمد بن أبي زيد، وعبد الغنيّ بن سعيد المصريّ، وعبد الوّهاب بن أحمد بن منير.
روى عنه: ابنه حجّاج، وأبو مروان الطّبني، وأبو المطرف الشَّعبيّ، وغيرهم.
أصله من سبتة.
وزاد القاضي عياض أنّه أخذ عن: عبد الرّحيم الكتاميّ ابن العجوز، وأبي عبد الله بن الشيخ.
ورحل فسمع من أبي محمد الباجيّ بالأندلس.
وجلس بالمريّة للإقراء والتّفقّه.
روى عنه: الشّعبي فقيه مالقة، وأبو بكر ابن صاحب الأحباس قاضي المريّة، وأبو محمد بن غانم المالقيّ الأديب.
قلت: وكان من كبار المالكيّة.
حرف الميم - محمد بن أيّوب بن سليمان. الوزير، عميد الرؤساء أبو طالب الكاتب البغداديّ.
أديب بليغ مترسّل، متفنِّن. صنِّف كتاب " الخراج " .
وزر للقائم قبل الخلافة، وعاش ثمانياً وسبعين سنة.
محمد بن الحسين بن محمد بن الحسين بن أحمد بن السَّريّ. أبو الحسن النَّيسابوريّ، ثمّ المصريّ. المقريء البزّاز، التّاجر المعروف بابن الطّفّال.
ولد سنة تسعٍ وخمسين وثلاثمائة.
قال السَّلفيّ: كان بمصر من مشاهير الرُّواة ومن الثّقات الإثبات.
روى عن: محمد بن عبد الله بن حيُّوية النَّيسابوريّ، وأبي الطّاهر محمد بن أحمد الذُّهليّ، والحسن بن رشيق، وأحمد بن محمد بن سلمة الخيّاش، وعبد الواحد بن أحمد بن عبد الله بن قتيبة، وأحمد بن محمد بن هارون الأسواني، وأبي الطّيّب العبّاس بن أحمد الهاشميّ الشّافعيّ، وغيرهم.
روى عنه: سهل بن بشر الإسفرائينيّ، وأبو صادق مرشد بن يحيى المدينيّ، وأبو عبد الله بن أحمد الرّازيّ، وآخرون.
وآخر من حدَّث عنه الخفرة بنت مبشّر بن فاتك، وتوفِّيت سنة ثمانٍ وعشرين وخمسمائة.
توفّي في صفر.
محمد بن الحسين بن علي بن التَّرجمان. أبو الحسين الغزّيّ الصُّوفيّ، شيخ الصُّوفيّة بديار مصر في وقته.
روى عن: أبي بكر بن أحمد الجندريّ المقريء، وبكير بن محمد الطَّرسوسيّ المنذريّ، وعبد الوهّاب بن الحسن الكلابيّ، والحسن بن إسماعيل الضّرّاب، وأبي سعد المالينيّ، وعليّ بن أحمد بن يوسف الجندريّ، وجماعة.
روى عنه: أبو عبد الله القضاعيّ، ومحمد بن عمر بن أبي عقيل، وأحمد بن أسد الكرجيّان، وعبد الباقي بن جامع الدّمشقيّ، وسهل بن بشر الإسفرائينيّ.

وبالإجازة: أبو الحسن بن الموازينيّ، وغيره.
وآخر من حدَّث عنه بالسّماع أبو عبد الله محمد بن أحمد الرّازيّ.
مات في جمادى الأولى بمصر عند ذي النّون المصريّ بالقرافة.
وقد حدَّث بمصر والشّام، وعاش خمساً وتسعين سنة.
محمد بن الحسين بن سعدون. أبو طاهر الموصلي التاجر السفار. نشأ ببغداد وسمع بها: أبا عمر بن حيوية وأبا عبد الله بن بطة والدارقطني وأبا الفضل الزهري وأبا بكر بن شاذان وجماعة قال الخطيب كتبت عنه وكان صدوقاً وتوفي بمصر في ربيع الأول.
قلت: روى عنه الرازي في " مشيخته " والخفرة بنت مبشر وغيرها.
محمد بن الحسين بن بقاء. أبو الحسن المصريّ، سبط الحافظ عبد الغنيّ بن سعيد.
روى عن: جدّه.
وتوفّي في المحرَّم.
محمد بن الحسين بن عبيد الله. أبو الفضل البرجيّ الإصبهانيّ.
روى عن: أبي بكر ين المقريء وعنه: أبو عليّ الحدّاد.
محمد بن عبد الله. أبو عبد الله بن الصَّنَّاع الطبيّ المقريء.
قرأ القرآن وجوده على أبي الحسن الأنطاكيّ. وأقرأ النّاس عنه.
وروى عنه كتاب " قراءة ورش " .
قال ابن بشكوال: أنبا بهذا الكتاب أبو محمد بن عتاب عنه، ووصفه لي بالفضل والصَّلاح وكثرة التّلاوة.
وتوفّي في المحرَّم. وأجمعوا أنه آخر من قرأ بقرطبة على الأنطاكيّ وعمِّر إحدى وتسعين سنة.
محمد بن عبد الله بن عبد الرحمن بن عثمان بن سعيد غلبون. أبو عبد الله الخولانيّ القرطبيّ.
روى عن: أبيه، وعمه أبي بكر محمد، وأبي عمر أحمد بن هشام بن بكير، وأبي عمر بن الجسر، وأحمد بن قاسم التاهرتيّ، وأبي محمد بن أسد، وأبي عمر أحمد بن عبد الله النّاجي، وأبي الوليد بن الفرضي، وأبي عبد الله بن أبي زمنين، وأبي المطرَف بن فطيس، وأبي المطرِّف القنازعيّ، وخلق كثير.
وكان معنياً بالحديث وجمعه، وتقييده. ثقةً ثبتاً ديّناً متصاوناً.
توفّي بإشبيلية في ذي الحجة، وهو ابن ستِّ وسبعين سنة.
روى عنه ولده أحمد بن محمد الخولانيّ.
محمد بن عبد الله بن مرثد. أبو القاسم، مولى الوزير ابن كلَّس.
خبير بالحساب والهندسة والتّنجيم والأخبار. عمِّر دهراً.
مات وقد نيّف على التّسعين بقرطبة.
محمد بن عبد الباقي بن الحسين بن فهم. أبو بكر الأنصاريّ البغداديّ.
قال الخطيب: كان صدوقاً، ثنا عن أبي الحسن بن الجنديّ.
محمد بن عبد الملك بن محمد بن عبد الله بن بشران. أبو بكر الأمويّ البغداديّ.
سمع: أبا الفضل الزُّهريّ، وأبا عمر بن حيُّويه، وأبا الحسن بن المظفّر، وأبا بكر بن شاذان، والدّارقطنيّ، وطائفة كبيرة.
وكان أحد الثّقات، كأبيه.
روى عنه: أبو بكر الخطيب، وأبيّ النَرسيّ،، وأبو طالب عبد القادر بن يوسف، وآخرون.
وروى عنه " سنن الدّارقطنيّ " أبو طاهر عبد الرحمن بن أحمد بن عبد القادر بن يوسف.
قال: السِّلفيّ: سألت عنه شجاعاً الذُّهليّ فقال: كان شيخاً جيّد السَّماع، حسن الأصول، صدوقاً فيما يرويه من الحديث. قد سمعت منه.
قال الخطيب: ولد في جمادى الآخرة سنة ثلاث وسبعين وثلاثمائة، وتوفي في جمادى الأولى سنة ثمان وأربعين.
محمد بن عبد الملك. أبو الحسين الفارسيّ، ثمّ النَّيسابوريّ التّاجر.
أكثر عن أبي أحمد الحاكم.
محمد بن عبد الواحد بن محمد. أبو طاهر البيّع البغداديّ، المعروف بابن الصبّاغ.
الفقيه الشافي.
سمع: ابن شاهين، وعليّ بن عبد العزيز بن مروان، وأبا القاسم بن حبابة.
قال الخطيب: كتبنا عنه، وكان ثقة. درس الفقه على أبي حامد الإسفرائينيّ، وكانت له حلقة للفتوى. ومات في ذي القعدة ببغداد.
وقال أبيّ النَّرسيّ: ثنا عن ابن طراراً، وهو والد أبي نصر صاحب " الشّمائل " .
محمد بن عبد الواحد بن محمد بن عمر بن ميمون. أبو الفرج الدّارميّ. البغداديّ، الفقيه الشّافعيّ، نزيل دمشق.
سمع: أبا عمر بن حيُّوية، وأبا الحسين بن المظفّر، وأبا بكر ين شاذان، والدّارقطنيّ، وجماعة قد حدَّث عنهم.
وسمع من أبي محمد بن ماسيّ، ولم نظفر بسماعه منه.

روى عنه: أبو بكر الخطيب، وقال: هو أحد الفقهاء، موصوف بالذّكاء وحسن الفقه، والحساب والكلام في دقائق المسائل. وله شعر حسن. كتبت عنه بدمشق، وقال لي: كتبت عن ابن ماسيّ، وأبي بكر الورّاق، وجماعة، وولدت في سنة ثمانٍ وخمسين وثلاثمائة.
سكن الرَّحبة مدّةً ثمّ دمشق.
قال الخطيب: حدَّثني أبو الفرج الدّارميّ: سمعت أبا عمر بن حيُّوية: سمعت أبا العبّاس بن سريج وقد سئل عن القرد فقال: هو طاهر، هو طاهر.
قلت: وروى عنه أيضاً: أبو عليّ الأهوازيّ وهو من أقرانه، وعبد العزيز الكّتانيّ، وأبو طاهر محمد بن الحسين الحنّائيّ.
وقال أبو إسحاق في " الطّبقات " : كان فقيهاً، حاسباً، شاعراً، متصرّفاً، ما رأيت أفصح منه لهجةً. قال لي: مرضت فعادني الشّيخ أبو حامد الإسفرائينيّ، فقلت:
مرضتُ فارتحتُ إلى عائدٍ ... فعاودني العالم في واحدِ
ذاك الإمامُ ابن أبي طاهرٍ ... أحمد ذو الفضلِ أبو حامدِ
وروى عنه من شعره: أبو عليّ بن النّبا، وأبو الحسين بن النَّقُّور، وأبو عبد الله الحسن بن أحمد بن أبي الحديد.
توفّي ليلة الجمعة مستهلّ ذي القعدة أيضاً. وشهده خلقٌ عظيم.
ودفن بمقبرة باب الفراديس.
ونفقَّه أيضاً على أبي الحسين الأردبيليّ.
وله كتاب الاستذكار في المذهب كبير محمد بن عبيد الله بن أحمد. أبو طالب البغداديّ الرّزّاز.
سمع عليَّ بن عمر الحربيّ، وابن فهد الموصليّ.
قال الخطيب: كتبت عنه، وكان سماعه صحيحاً قلت: روى عنه جماعة.
محمد بن عليّ بن أحمد بن إسماعيل. أبو طاهر بن الأنباريّ الواعظ.
حدَّث عن: محمد بن عبد الله بن حمّاد الموصليّ، والحسن بن العبّاس الشّيرازي. وولد سنة خمسٍ وسبعين وثلاثمائة.
محمد بن عليّ بن يعقوب. أبو الحسين الإيادي البغداديّ، من أولاد الشّيوخ.
سمع: أبا الحسن الدّارقطنيّ، وابن حبابة، والسُّكَّريّ.
قال الخطيب: كتبت عنه، وكان صدوقاً.
مات في ذي القعدة.
محمد بن محمد بن المظفّر. أبو الحسين البغداديّ ابن السّرّاج.
سمع: موسى بن جعفر السِّمسار، وأبناء الفضل الزُّهريّ.
قال الخطيب: كتبت عنه، وكان صدوقاً.
مات في ربيع الأوّل.
محمد بن محمد بن عمرو الحاكم. أبو الزّواهيّ الفقيه.
حدَّث بنيسابور غير مرّة عن: ابن فراس العبقسيّ، وأبي أحمد الفرضيّ البغداديّ، وغيرهما.
المسلم بن عليّ بن طباطبا. أبو جعفر العلويّ الحسنيّ المصريّ.
حرف الهاء - هلال بن المحسِّن. أبو الحسين بن الصّابيء، البغداديّ الكاتب.
أخذ عن: أبي عليّ الفارسيّ، وعليّ بن عيسى الرُّمانّي، وغيرهما.
قال الخطيب: كتبنا عنه، وكان صدوقاً. أسلم بآخره، وسمع من العلماء في حال كفره لأنّه كان يطلب الأدب. قال لي: ولدت سنة تسعٍ وخمسين وثلاثمائة. وجدُّه هو إسحاق إبراهيم بن هلال الصّابيء صاحب " الرّسائل " ، ومات هو وابنه المحسّن على الكفر.
وتوفّي هلال في رمضان. وهو والد غرس النّعمة محمد.
حرف الياء - يوسف بن سليمان بن مروان. أبو عمر الأنصاريّ الأندلسيّ المعروف بالرَّباحيّ.
أصله من قلعة رباح.
كان فقيهاً، إماماً، ورِعاً، زاهداً، متقلِّلَّاً، جمّاعةً للعلم، طويل اللّسان. فقيه البدن، نحوياً عروضياً، شاعراً، يسرد الصّيام، ويديم القيام، وينعزل عن النّاس، وتأسٍّ بالله. له مصنَّف في الردّ على القبريّ.
حدَّث عنه: أبو المطرّف بن البيرولة، وأبو محمد بن خزرج وقال: كان مجاب الدّعوة، بصيراً بالحجاج والاستنباط. سكن إشبيلية، وله ردَّ على أبي محمد الأصيليّ. وكان صاحباً لأبي عمر بن عبد البرّ.
وتوفّي بمرسية في آخر سنة ثمانٍ وأربعين.
وولد في سنة سبعٍ وستين وثلاثمائة.
سنة تسع وأربعين وأربعمائة
حرف الألف - أحمد بن الحسن بن عنان. أبو العباس الكنكشيّ الزّاهد.
كان من كبار مشايخ الطّريق بالدِّينور. له معارف وتصانيف.
وعاش تسعين سنة. ولقي الكبار وحكى عنهم.
روى عنه ابنه سعيد، أحد شيوخ السِّلفيّ، جزءاً فيه حكايات.
وقد صحب أبا العبّاس أحمد الأسود مريد الشّيخ عيسى القصّار. وعيسى من كبار تلامذة ممشاذ الدِّينوريّ. وذكر أنّ شيخه أبا العبّاس الأسود عاش مائة سنة.

قال السِّلفيّ: صنَّف أبو العبّاس الكنكشيّ ستّين مصنَّفاً. وقد رأيت بعضها فوجدت كلامه في غاية الحسن، وكان غزير الفضل، مثقّفاً، عارفاً، عابداً، سفيانيّ المذهب. لم يكن له نظير بتلك النّاحية. وله أصحاب ومريدون، وبحكمه ربط كثيرة.
ومن كلامه: حقيقة الأنس بالله الوحشة ممّا سواه.
وقال: عمل السر سرمد وعمل الجوارح منقطع.
وقال: من عرف قدر ما يبذله لم يستحق اسم السخاء.
وقال: وسمعت أحمد الأسود يقول: السّكون إلى الكرامات مكرٌ وخدعة.
أحمد بن عبد الله بن سليمان بن محمد بن سليمان بن أحمد بن سليمان بن داود بن المطهّرين زياد بن ربيعة. أبو العلاء التَّنوخيّ اللُّغويّ، الشّاعر المشهور، صاحب التّصانيف المشهورة والزَّندقة المأثورة.
له " رسالة الغفران " في مجلَّدةٍ قد احتوت على مزدكةٍ واستخفاف، وفيها أدب كثير. وله " رسالة الملائكة " و " رسالة الطَّير " على ذلك الأنموذج. وله كتاب " سقط الزَّند " في شعره، وهو مشهور؛ وله من النَّظم " لزوم ما لا يلزم " في مجلَّدٍ أبد فيه.
وكان عجباً من الذّكاء المفرط والإطّلاع الباهر على اللّغة وشواهدها.
ولد سنة ثلاثٍ وستّين وثلاثمائة، وجدِّر في السّنة الثالثة من عمره فعمي منه، فكان يقول: لا أعرف من الألوان إلا الأحمر، فإنيّ ألبست في الجدريّ ثوباً مصبوغاً بالعصفر، لا أعقل غير ذلك.
أخذ العربيّة عن أهل بلده كبني كوثر وأصحاب ابن خالويه، ثمّ رحل أطرابلس، وكانت بها خزائن كتبٍ موقوفة فاجتاز باللاّذقية ونزل ديراً كان به راهب له علم بأقاويل الفلاسفة، فسمع أبو العلاء كلامه، فحصل له به شكوك، ولم يكن عنده ما يدفع به ذلك، فحصل له بعض انحلال، وأودع من ذلك بعض شعره. ومنهم من يقول ارعوى وتاب واستغفر.
وممن قرأ عليه أبو العلاء اللغة جماعة فقرأ بالمعرفة على والده وبحلب على محمد بن عبد الله بن سعد النحوي وغيره.
وكان قانعاً باليسير، له وقفٌ يحصل له منه في العام نحو ثلاثين ديناراً، قرَّر منها لمن يخدمه النّصف.
وكان أكله العدس، وحلاوته التّين، ولباسه القطن، وفراشه لبّاد، وحصيره برديّة. وكانت له نفسٌ قويّة لا تحمل منَّة أحد، وإلاّ لو تكسَّب بالشِّعر والمديح لكان ينال بذلك دنيا ورئاسة.
واتّفق أنّه عورض في الوقف المذكور من جهة أمير حلب، فسافر إلى بغداد متظلّماً منه في سنة تسعٍ وتسعين وثلاثمائة، فسمعوا منه ببغداد " سقط الزِّند " ، وعاد إلى المعرّة سنة أربعمائة. وقد قصده الطَّلبة من النّواحي.
ويقال عنه أنّه كان يحفظ ما يمرّ بسمعه.
وقد سمع الحديث بالمعرَّة عالياً من يحيى بن مسعر التَّنوخيّ، عن أبي عروبة الحرّانيّ.
ولزم منزله، وسمّى نفسه " رهين المحبسين " للزومه منزله، وذهاب بصره.
وأخذ في التّصنيف، فكان يملي تصانيفه على الطَّلبة، ومكث بضعاً وأربعين سنة لا يأكل اللَّحم، ولا يرى إيلام الحيوان مطلقاً على شريعة الفلاسفة.
وقال الشِّعر وهو ابن إحدى عشرة سنة.
قال أبو الحسين عليّ بن يوسف القفطيّ: قرأت على ظهر كتابٍ عتيق أن صالح بن مرادس صاحب حلب خرج إلى المعرَّة وقد عصى عليه أهلها، فنازلها وشرع في حصارها ورماها بالمجانيق. فلما أحسّ أهلها بالغلب سعوا إلى أبي العلاء بن سليمان وسألوه أن يخرج ويشفع فيهم.
فخرج ومعه قائدٌ يقوده، فأكرمه صالح واحترمه، ثمّ قال: ألك حاجة؟قال: الأمير أطال الله بقاءه كالسّيف القاطع، لأن مسَّهُ، وخشن حدُّه وكالنّهار الماتع، قاظ وسطه، وطاب برده. " خد العفو وأمر بالعرف وأعرض عن الجاهلين " .
فقال له صالح: قد وهبتها لك.
ثم قال له: أنشدنا شيئاً من شعرك لنرويه.
فأنشده بديهاً أبياتاً فيه، فترحَّل صالح.
وذكر أنّ أبا العلاء كان له مغارة ينزل إليها ويأكل فيها، ويقول: الأعمى عورة والواجب استتاره في كلِّ أحواله. فنزل مرّةً وأكل دبساً، فنقط على صدره منه ولم يشعر، فلمّا جلس للإقراء قال له بعض الطَّلبة: يا سيدي أكلت دبساً؟ فأسرع بيده إلى صدره يمسحه، وقال: نعم، لعن الله النَّهم. فاستحسنوا سرعة فهمه.
وكان يعتذر إلى من يرحل إليه من الطّلبة، فإنّه كان ليس له سعة، وأهل اليسار بالمعرّة يعرفون بالبخل. وكان يتأوّه من ذلك.

وذكر الباخرزيُّ أبا العلاء فقال: ضريرٌ ما له في الأدب ضريب ومكفوف في قميص الفضل ملفوف، ومحجوب خصمه الألدّ محجوب. قد طال في ظلّ الإسلام إناؤه ولكن إنّما رشح بالإلحاد إناؤه. وعندنا خبر بصره، والله العالم ببصيرته، والمطّلع على سريرته، وإنما تحدَّقت الألسن بأساته لكتابة الّذين زعموا أنّه عارض به القرآن وعنونه بالفصول والغايات في محاذاة السُّور والآيات.
قال القفطيّ: وذكرت ما ساقه غرس النّعمة محمد بن هلال المحسّن فيه فقال: كان له شعرٌ كثير وأدبٌ غزير، ويرمي بالإلحاد في شعره. وأشعاره دالّة على ما يزنُّ به. ولم يكن يأكل لحماً ولا بيضاً ولا لبناً، بل يقتصر على النّبات. ويحرّم إيلام الحيوان، ويظهر الصَّوم دائماً.
قال: ونحن نذكر طرفاً ممّا أبلغنا من شعره لتعلم صحّة ما يُحكى عنه من إلحاده، فمنه:
صرفُ الزّمانِ مُفَرِّقُ الإلْفَيْنِ ... فاحكُمْ إلهي بين ذاك وبيني
أَنَهَيْتَ عن قتْل النُّفُوس تعمُّداً ... وبَعَثْتَ أنتَ لقَبْضها مَلَكَيْنِ
وَزَعْمتَ أنّ لها مَعَاداً ثانياً ... ما كان أغناها عن الحالَيْنِ
ومن:
قرانُ المُشْتَري زُحَلاً يُرَجَّى ... لإيقاظِ النّواظِر مِن كَرَاهَا
تقضّى النّاسُ جيلاً بعدِ جيلٍ ... وخُلَّفتِ النّجومُ كما تراها
تتقدَّم صاحبُ التُوراة موسى ... وأوقعَ بالخَسَار مَن اقْتراها
فقال رِجالُه وَحْيٌ أتاهُ ... وقال الآخرون: بلِ أقْتداها
وما حَجّي إلى أحجارِ بيتٍ ... كؤوسُ الخمرِ تُشْربُ في ذُراها
إذا رَجَعَ الحكيم إلى حجاه ... تهاون بالمذاهب وازْدراها
ومنه فيما أنشدنا أبو عليّ بن الخلاّل: أنا جعفر، أنا السِّلفّي: أنشدنا أبو زكريّا التِّبربزيّ، وعبد الوارث بن محمد الأسديّ لقيته بأبهر قالا: أنشدنا أبو العلاء المعرّيّ بالمعرَّة لنفسه قال:
ضحِكْنا وكان الضّحكُ منّا سَفَاهةً ... وحُقّ لسُكّان البسِيطةِ أن يبكوا
تُحَطِّمُنا الأيّامُ حتّى كأَنّنا ... زُجاجٌ، ولكن لا يُعاد له سَبْكُ
ومنه:
هَفَتِ الحنيفةُ والنّصارى ما اهتدتْ ... ويهودُ حارتْ والمجوسُ مُضَلَّلَةْ
اثنان أهلُ الأرض: ذو عقلٍ بلا ... دينٍ، وآخرُ دَيِّنٌ لا عقلَ لَهْ
ومنه:
قلتم لنا خالقٌ قديمٌ ... صدقتُمُ، هكذا نقول
زعمتموهُ بلا زمانٍ ... ولا مكانٍ، ألا فقولوا
هذا كلامٌ له خَبِيٌّ ... مَعناهُ ليستْ لكم عُقُولُ
ومنه:
دِينُ وكُفْرٌ وأنباءٌ تقالُ وفُر ... قانٌ يُنَصُّ وتوراةٌ وإنجيلُ
في كلّ جيلٍ أباطيلٌ يُانُ بها ... فهل تفرَّد يوماً بالهدى جيلُ
قال الذّهبيّ:
نعمْ أبا القاسم الهادي وأمّته ... فزادك اللهُ ذُلاًّ يا دجَيْجِيلُ
ومنه قوله:
فَلا تحسْب مَقَال أرُّسلِ حقّاً ... ولكنْ قولُ زُورٍ سَطَرُوهُ
وكان النّاس في عَيْشٍ رغيدٍ ... فجاؤوا بالمُحالِ فكدّرُوهُ
ومنه:
وإنما حمّل التّوارة قارِئها ... كسْب الفوائد لا حُبّ التّلاواتِ
وهل أبيحت نساء الرّوم عن عّرّضٍ ... للعُرب إلاّ بأحكام النُّبوّات
أنبأتنا أمُّ العرب فاطمة بنت أبي القاسم: أنا فرقد الكنانيّ سنة ثمانٍ وستّمائة: أنا السِّلفيّ: سمعت أبا زكريّا التّبريزيّ قال: قرأت على أبي العلاء بالمعرَّة قوله:
يدٌ بخُمْس مِيءٍ من عَسْجَدٍ فُدِيَتْ ... ما بالُها قُطِعَتْ في رُبع دينار؟
تَنَاقُضٌ مالنا إلاّ السُّكُوتُ لهُ ... وأن نَعُوذَ بمولانا من النّار
سألته عن معناه فقال: هذا مثل قول الفقهاء عبادةً لا نعقل معناها.
قلت: لو أراد ذلك لقال: تعبد مالنا إلاّ السُّكوت له، ولما اعترض على الله بالبيت الثّاني.

قال السِّلفّي: إن قال هذا الشِّعر معتقداً معناه، فالنار مأواه، وليس له في الإسلام نصيب. هذا إلى ما يحكى عنه في كتاب " الفصول والغابات " وكأنه معارضة منه للسُّور والآيات، فقيل له: أين هذا من القرآن؟ فقال: لم تصقله المحاريب أربعمائة سنة.
إلى أن قال: السِّلفيّ: أخبرنا الخليل بن عبد الجبّار بقزوين، وكان ثقة: ثنا أبو العلاء التّنوخيّ بالمعرّة، ثنا أبو الفتح محمد بن الحسني، ثنا خيثمة فذكر حديثاً.
وقال غرس النّعمة: وحدَّثني الوزير أبو نصر بن جهير: ثنا أبو نصر المنازي الشّاعر قال: اجتمعت بأبي العلاء فقلت له: ما هذا الذي يروى عنك ويحكى؟ قال: حسدوني وكذبوا عليَّ.
فقلت: على ماذا حسدوك، وقد تركت لهم الدّنيا والآخرة؟ قال: والآخرة: قلت: إي والله.
قال غرس النّعمة: وأذكر عند ورود الخبر بموته، وقد تذاكرنا إلحاده، ومعنا غلام يعرف بأبي غالب من نبهان من أهل الخير والفقه. فلمّا كان من الغد حكى لنا قال: رأيت في منامي البارحة شيخاً ضريراً، وعلى عاتقه أفعتان متدلّيتان إلى فخذيه وكلُّ منهما فمه إلى وجهه، فيقطع منه لحماً يزدرده وهو يستغيث.
فقلت وقد هالني: من هذا؟ فقيل لي: هذا المعرّي الملحد.
ولأبي العلاْ:
أتى عيسى فبطَّلَ شرْعَ موسى ... وجاء محمدٌ بصلاةِ خَمْسٍ
وقالوا: لا نبيٌّ بعدَ هذا ... فَضَلَّ القومُ بين غدٍ وأمسٍ
ومهما عشْتَ في دُنياك هذي ... فما تُخْليكَ من قمر وشمسِ
إذا قُلتُ المُحالَ رفعتُ صَوْتي ... وإنْ قلتُ الصّحيحَ أطلَّتُ هَمْسي
وله:
إذا مات ابنُها صرخَتْ بجهلِ ... وماذا تستفيد من الصُّراخِ؟
ستتبعه كفاء العطف ليست ... بمهلٍ أو كَثُمَّ على التراخي
وله:
لا تَجْلِسْنَ حُرّةُ موفْقَةٌ ... مع ابن زوجٍ لها ولا خَتَنٍ
فذاك خيرُ لها وأسلم لل ... إنسانِ إنْ الفَتَى من الفِتَنِ
وله:
منكَ الُّدُودُ ومنّي بالصُّودِ رِضا ... مَن ذا عليَّ بهذا في هواك قضا
بي منك ما لو غداً بالشّمسِ ما طَلَعَتْ ... من الكآبة أو بالبَرْقِ ما وَمَضَا
جرَّبتُ دَهْري وأهلية فما تَرَكَتْ ... لِيَ التّجاريبُ فيوُدّ آمريءٍ غَرضا
إذا الفتى ذَمّ عَيْشاً في شبيبته ... فما يقولُ إذا عَصْرُ الشَّباب مَضا
وقد تعوّضتُ عن كل بمُشْيِهِه ... فما وجدتُ لأيّامِ الصِّبا عِوَضا
صفراءّ لون التَّبْر مثلي جليده ... على نُوب الأيام والعِيشة الضَّنكِ
تريك ابتساماً دائماً وتجلداً ... وصبراً على ما نابها وهي في الهلكِ
ولو نطّقت يوماً لقالت أظنّكم ... نخالون أنّي من حذار الرَّدى أبكي
فلا تحسبوا دمعي لوجعهِ وجدته ... فقد تدمع العينان من كثرة الضَّحكِ
وأنشدنا أبو الحسين ببعلبكّ: أنا جعفر أنا السِّلفيّ، أنا أبو المكارم عبد الوارث بن محمد الأسديّ رئيس أبهر: أنشدنا أبو العلاء بن سليمان لنفسه قطعة ليس لأحد مثلها:
رغبتُ إلى الدّنيا زمناً فلم تجد ... بغير عناءٍ والحياةُ بلاغُ
وألقى ابنه الرأس الكريم وبنتهُ ... لديَّ فعندي راحة، وفراغ
وزاد فساد النّاس في كلّ بلدةٍ ... أحاديثُ ميتٍ تفترى وتصاغُ
ومن شرِّ ما أسرجت في الصُّبح والُّجى كميت لها بالشاربين مراغُ
ولما مات أوصى أن يكتب على قبره:
هذا جناهُ أبيْ عليَّ ... وما جنيتُ على أحدْ
الفلاسفة يقولون: إيجاد الولد وإخراجه إلى هذا العالم جناية عليه، لأنّه يعرَّض إلى الحوادث والآفات.
والّدي يظهر أنّ الرجل مات متحيّراً، لم يجزم بدينٍ من الأديان، نسأل الله تعالى أن يحفظ علينا إيماننا بكرمه.

أنبأتنا فاطمة بنت علي، أنا فرقد بن ظافر، أنا أبو طاهر بن سلفة قال: من عجيب رأي أبي العلاء تركه تناول كلّ مأكول لا تنبته الأرض شفقةً بزعمه على الحيوان، حتى نسب إلى التَّبرهم، وأنّه يرى رأي البراهمة في إثبات الصّانع، وإنكار الرُّسل، وتحريم الحيوانات وإيذائها، حتى الحيّات والعقارب.
وفي شعره ما يدلّ عل غير هذا المذهب، وإن كان لا يستقرّ به قرار ولا يبقى على قانونٍ واحد، بل يجري مع القافية إذا حصلت كما تجيء، لا كما يجب. فأنشدني أبو المكارم الأسديّ رئيس أبهر قال: أنشدنا أبو العلاء لنفسه:
أقرُّوا بالإله وأثبتوه ... وقالوا: لا نبيَّ ولا كتابُ
ووطءُ بناتنا حلٌّ مُباحٌ ... رويدكمُ فقد بطل العتابُ
تمادوا في الضّلال فلم يتوبوا ... ولو سمعوا صليلَ السّيفِ تابوا
وبه قال: وأنشدني أبو تمام غالب بن عيسى الأنصاريّ بمكّة: أنشدنا أبو العلاء المعرّي لنفسه:
أتتني من الأيام ستُّون حجَّةً ... وما أمسكت كفَّايَ بثني عنانِ
ولا كان لي دارٌ ولا ربعُ منزلٍ ... وما مسّني من ذاك روعُ جنانِ
تذكَّرتُ أنّي هالكٌ وابنُ هالكٍ ... فهانت عليَّ الأرضُ والثقلانِ
إلى أن قال السِّلفيّ: وممّا يدلّ على صحة عقيدته ما سمعت الخطيب حامد بن بختيار النُّميريّ بالسِّمسمانيّة - مدينة بالخابور - قال: سمعت القاضي أبا المهذّب عبد المنعم بن أحمد السَّروجيّ: سمعت أخي القاضي أبا الفتح يقول: دخلت على أبي العلاء التَّنوخيّ بالمعرَّة ذات يوم في وقت خلوةٍ بغير علمٍ منه، وكنت أتردَّدُ إليه وأقرأ عليه، فسمعته وهو ينشد من قيله:
كم غودرت غادةٌ كعاب ... وعمرت أمها العجوزُ
أحرزها الولدان خوفاً ... والقبر حرز لها حريز
يجوز أن تبطىء المنايا ... والخلد في الدهر لا يجوز
ثم تأوه مرات وتلا: " إن في ذلك لآية لمن خاف عذاب الآخرة ذلك يوم مجموعة له الناس وذلك يوم مشهود وما نؤخره إلا لأجل معدودٍ يوم يأتي لا تكلم نفس إلى بإذنه فمنهم شقي وسعيد.
ثم صاح وبكى. بكاء شديداً، وطرح وجهه على الأرض زماناً، ثم رفع رأسه، ومسح وجهه وقال: سبحان من تكلم بهذا في القدم، سبحان من هذا كلامه.
فصبرت ساعة، ثم سلمت عليه، فرد وقال: متى أتيت؟ فقلت: الساعة. ثم قلت: يا سيدي، أرى في وجهك أثر غيظ.
فقال: لا يا أبا الفتح، بل أنشدت شيئاً في كلام المخلوق، وتلوت شيئاً من كلام الخالق، فلحقني ما ترى.
فتحققت صحة دينه، وقوة يقينه.
وبالإسناد إلى السلفي: سمعتُ أبا بكر التبريزي اللغوي يقول: أفضل من رأيته ممن قرأت عليه أبو العلاء. وسمعتُ أبا المكارم بأبهر، وكان من أفراد الزمان، ثقة مالكي المذهب، قال: لما توفي أبو العلاء اجتمع على قبره ثمانون شاعراً، وختم في أسبوع واحد عند القبر مائتا ختمة.
وبه قال السفي هذا القدر الذي يمكن إيراده هنا على وجه الاختصار، مدحاً وقدحاً، وتقريظاً، وذماً.
وفي الجملة فكان من أهل الفضل الوافر، والأدب الباهر، والمعرفة بالنسب، وأيام العرب. قرأ القرآن بروايات، وسمع الحديث بالشام على ثقات. وله في التوحيد وإثبات النبوة وما يخض على الزهد، وإحياء طرق الفتوة والمروءة شعر كثير، والمشكل منه فله على زعمه تفسير.
قال القفطي: ذكر أسماء الكتب التي صنفها. قال أبو العلاء: لزمت مسكني منذ سنة أربعمائة واجتهدت أن أتوفر على تسبيح الله وتحميده، إلا أن أضطر إلى غير ذلك، فأمليت أشياء تولى نسخها الشيخ أبو الحسن علي بن عبد الله بن أبي هاشم، أحسن الله توفيقه ألزمني بذلك حقوقاً جمة، لأنه أفنى زمنه ولم يأخذ عما صنع ثمناً. وهي على ضروب مختلفة، فمنها ما هو في الزهد والعظات والتمجيد.
فمن ذلك: كتاب الفصول الغايات وهو موضوع على حروف المعجم، ومقداره مائة كراسة.
ومنها كتاب أنشئ في ذكر غريب هذا الكتاب، لقبه السادن.
وكتاب إقليد الغايات " في اللغة، عشر كراريس.
وكتاب الأيك والغصون وهو ألف ومائتا كراسة.
وكتاب مختلف الفصول نحو أربعمائة كراسة.
وكتاب تاج الحرة في عظات النساء، نحو أربعمائة كراسة.
وكتاب الخطب نحو أربعين كراسة.
وكتاب تسمية خطب الخيل عشر كراريس.

كتاب خطبة الفصيح. نحو خمس عشرة كراسة.
وكتاب يعرف برسيل الراموز نحو ثلاثين كراسة.
كتاب لزوم ما لا يلزم نحو مائة وعشرين كراسة.
كتاب زجر النابح أربعون كراسة.
كتاب نجر الزجر مقداره كذا.
كتاب راحة اللزوم في شرح لزوم ما لا يلزم نحو مائة كراسة.
كتاب ملقى السبيل مقداره أربع كراريس.
قلت: إنما مقداره ثمان ورقات، فكأنه يعني بالكراسة زوجين من الورق. قال: وكتاب خماسية الراح في ذم الخمر، نحو عشر كراريس.
مواعظ، خمس عشرة كراسة.
وكتاب وقفة الواعظ.
كتاب الجلي والحي عشرون كراسة.
كتاب سجع الحمائم ثلاثون كراسة.
كتاب جامع الأوزان والقوافي نحو ستين كراسة.
كتاب غريب ما في هذا الكتاب نحو عشرين كراسة كتاب سقط الزند، فيه أكثر من ثلاثة آلاف بين نظم في أول العمر.
كتاب رسالة الصاهل والشاحج يكتمل فيه على لسان فرس وبغل أربعون كراسة.
كتاب القائف على معنى كليلة ودمنة نحو ستين كراسة.
كتاب منار القائف في تفسير ما فيه من اللغة والغريب، نحو عشرة كراريس.
كتاب السجع السلطاني في مخاطبات الملوك والوزراء، نحو ثمانين كراسة.
كتاب سجع الفقيه ثلاثون كراسة.
كتاب سجع المضطرين.
رسالة المعونة.
كتاب ذكرى حبيب تفسير شعر أبي تمام، نحو ستين كراسة.
كتاب عبث الوليد يتصل بشعر البحتري.
كتاب الرياش أربعون كراسة.
كتاب تعليق الخلس كتاب إسعاف الصديق.
كتاب قاضي الحق.
كتاب الحقير النافع في النحو، نحو خمس كراريس.
كتاب المختصر الفتحي.
كتاب اللامع العزيزي في شرح شعر المتنبي، نحو مائة وعشرين كراسة.
كتاب في الزهد يعرف بكتاب استغفر واستغفري منظوم فيه نحو عشرة ألاف بيت.
كتاب ديوان الرسائل، ومقداره ثمانمائة كراسة.
كتاب خادم الرسائل.
كتاب مناقب علي رضي الله عنه.
كتاب العصفورين.
كتاب السجعات العشر.
كتبا عيون الجمل.
كتاب شرف السيف. نحو عشرين كراسة.
كتاب شرح بعض سيبويه نحو خمسين كراسة.
كتاب الأمالي، نحو مائة كراسة.
قال: فذلك خمسة وخمسون مصنفاً في نحو أربعة ألاف ومائة وعشرين كراسة.
ثم قال القفطي: وأكثر كتب أبي العلاء عدمت، وإنما وجد منها ما خرج عن المعرة قبل هجم الكفار عليها، وقتل أهلها.
وقد أتيت قبره سنة خمس وستمائة، فإذا هو في ساحة بين دور أهله، وعليه باب. فدخلت فإذا القبر لا احتفال به، ورأيت على القبر خبازي يابسة، والموضع على غاية ما يكون من الشعث والإهمال.
قلت: وقد رأيت أنا قبره بعد مائة سنة من رؤية القفطي فرأيت نحواً مما حكى. وقد ذكر بعض الفضلاء أنه وقف على المجلد الأول بعد المائة من كتاب الأيك والغصون، قال: ولا أعلم ما يعوزه بعد ذلك.
وقد روي عنه: أبو القاسم التنوخي، وهو من أقرانه، والخطيب أبو ذكريا التبريزي أحد الأعلام، الإمام أبو المكارم عبد الوارث بن محمد الأبهري، والفقيه أبو تمام غالب بن عيسى الأنصاري، والخليل بن عبد الجبار القزويني، وأبو طاهر محمد بن أحمد بن أبي الصقر الأنباري وغير واحد.
ومرض ثلاثة أيام، ومات في الرابع ليلة جمعة، من أوائل ربيع الأول من السنة.
وقد رثاه تلميذه أبو الحسن علي بن همام بقوله:
إن كنت لم ترق الدماء زهادة ... فلقد أرقت اليوم من جفني دماً
سيرت ذكرك في البلاد كأنه ... مسك فسامعةً يضمخ أو فماً
وأرى الخجيج إذا أرادوا ليلة ... ذكراك أخرج فدية من أحرما.
أحمد بن علي. أبو الفتح الإيادي، أخو محمد المذكور في العام الماضي.
سمع: أبا حفص الكتاني، والمخلص.
ومات في ذي القعدة.
قال الخطيب: صدوق.
أحمد بن علي بن عثمان. أبو طاهر بن السواق الأنصاري البغدادي المقريء.
أخو حمزة.
قرأ القراءات على الحمامي.
وسمع من: عبيد الله بن أحمد الصيدلاني، وأبي أحمد الفرضي، وطائفة.
وعنه: أبو غالب عبد الله بن منصور المقريء، وعلي بن المبارك بن سيف الداليبي، وجعفر السراج وآخرون.
وكان ثقة، صالحاً نبيلاً، فقيهاً مقرئاً، رحمه الله تعالى.
أحمد بن محمد بن عبد الله بن عبد العزيز بن شاذان. أبو مسعود البجلي الرازي الحافظ ابن المحدث الصالح.
ولد بنيسابور سنة اثنتين وستين وثلاثمائة.
قال: وأمي من طبرستان، وأكثر مقامي بجرجان.

قلت: رحل وطوف وصنف الأبواب والشيوخ.
وسمع من الكبار: أبي عمرو بن حمدان، وأبي أحمد حسين بن علي التميمي، وأبي سعيد بن عبد الوهاب الرازي، وأحمد بن أبي عمران الهروي المجاور، وزاهر بن أحمد، وأبي النضر محمد بن أحمد بن سليمان الشرمغولي، ومحمد بن الفضل بن محمد بن خزيمة، وأبي بكر محمد بن محمد الطرازي، وأبي الحسين الخفاف، وأبي محمد المخلدي، وشافع الإسفرائيني، وأبي بكر بن لال الهمذاني، وأبي الحسن بن فراس العبقسي، وأبي الحسين بن فارس اللغوي، وابن جهضم، وخلق كثير.
وكان جوالاً في الآفاق، وبقي في الآخر يسافر للتجارة.
روي عنه يحيى بن الحسين بن شراعة، وعبد الواحد بن أحمد الخطيب الهمذانيان، وأبو الحسن علي بن محمد الجرجاني، وظريف النيسابوري، وإسماعيل بن الغافر، وخلق آخرهم عبد الرحمن بن محمد التاجر.
وثقة جماعة.
وتوفي في المحرم ببخارى.
قال يحيى بن مندة: كان ثقة جوالاً، تاجراً كثير الكتب عارفاً بالحديث، حسن الفهم.
أحمد بن محمد بن أحمد بن محمد بن النعمان بن المنذر. أبو العباس الإصبهاني الفضاض الذهبي.
حدث عن: أبي بكر بن المقريء، وعبيد الله بن يعقوب بن جميل، وأبي بكر محمد بن أحمد بن جشنش، وأبي عبد الله بن مندة، وأبي بكر محمد بن أحمد بن الفضل بن شهريار، وجماعة.
روي عنه: أبو علي الحداد، وسعيد بن أبي الرجاء، وغيرها.
وكان ثقة جميل الطريقة.
قال يحيى بن مندة: هو ثقة مأمون، صالح، قليل الكلام.
عاش ثمانين سنة.
وقال غيره: هو أبو بكر الفضاض، توفي ليلة عيد الفطر. روي عنه ابن المقري مسند العدني.
أحمد بن محمد بن أبي عبيد أحمد بن عروة. أبو نصر الكرميني.
حدث في رمضان من السنة ببلد كرمينية من ما وراء النهر عن محمد بن أحمد بن محفوظ الورقودي، وسماعه منه في سنة بضعٍ وستين وثلاثمائة عن الفربري.
أحمد بن مهلب بن سعيد. أبو عمر البهراني الإشبيلي.
روي عن: أبي محمد الباجي، وأبي الحسن الأنطاكي المقريء، وأبي عبد الله بن مفرج، وأبي بكر الزبيدي، وغيرهم.
ذكره ابن خزرج وقال: كان من أهل الذكاء، قديم العناية بطلب العلم.
توفي في صفر وقد استكمل ستاً وتسعين سنة.
قلت: هذا كان من كبار المسندين بالأندلس.
إبراهيم بن محمد بن علي. أبو نصر الكسائي الإصبهاني.
روي عنه: الحداد، وسعيد بن أبي الرجاء، وغيرهما.
وكان وراقاً، فسمع الكثير.
مات في ذي القعدة.
إسماعيل بن عبد الرحمن بن أحمد بن إسماعيل بن إبراهيم بن عابد بن عامر. أبو عثمان الصابوني النيسابوري الواعظ المفسر، شيخ الإسلام.
حدث عن: زاهر بن أحمد السرخسي، وأبي سعيد عبد الله بن محمد الرازي، والحسن بن أحمد المخلدي، وأبي بكر بن مهران المقريء، وأبي طاهر بن خزيمة، وأبي الحسين الخفاف، وعبد الرحمن بن أبي شريح، وطبقتهم.
روي عنه: عبد العزيز الكتاني، وعلي بن الحسين بن صصري، ونجا بن أحمد، وأبو القاسم المصيصي، ونصر الله الخشنامي، وأبو بكر البيهقي، وخلق كثير آخرهم أبو عبد الله الفراوي.
قال البيهقي: أنبا إمام المسلمين حقاً، وشيخ، الإسلام صدقاً أبو عثمان الصابوني، ثم ذكر حكاية.
وقال أبو عبد الله المالكي: أبو عثمان الصابوني ممن شهدت له أعيان الرجال بالكمال في الحفظ، والتفسير، وغيرهما.
وقال عبد الغافر في سياق تاريخ نيسابور: إسماعيل الصابوني الأستاذ، شيخ الإسلام، أبو عثمان الخطيب المفسر الواعظ، المحدث، أوحد وقته في طريقه، وعظ المسلمين سبعين سنة، وخطب وصلى في الجامع نحواً من عشرين سنة. وكان حافظاً كثير السماع والتصنيف، حريصاً على العلم.
سمع بنيسابور، هراة، سرخس، والشام، والحجاز، والجبال.
وحدث بخراسان، والهند، وجرجان، والشام، والثغور، والقدس، والحجاز، ورزق العز الجاه في الدين والدنيا. وكان جمالاً للبلد، مقبولاً عند الموافق والمخالف، مجمع على أنه عديم النظير، وسيف السنة، وقامع أهل البدعة.

كان أبوه أبو نصر من كبار الواعظين بنيسابور، ففتك به لأجل المذهب، وقتل وهذا الإمام صبي ابن تسع سنين، فأقعد مجالس الوعظ مقام أبيه، وحضر أئمة الوقت مجالسه. وأخذ الإمام أبو الطيب الصعلوكي في تربيته وتهيئة شأنه. وكان يحضر مجالسه، والأستاذ أبو إسحاق الإسفرائيني، والأستاذ أبو بكر بن فورك، ويتعجبون من كمال ذكائه وحسن إيراده، حتى صار إلى ما صار إليه. وكان مشتغلاً بكثرة العبادات والطاعات، حتى كان يضرب به المثل.
وقال الحسين بن محمد الكتبي في تاريخه: توفي أبو عثمان في المحرم، وكان مولده سنة ثلاث وسبعين وثلاثمائة، وأول مجلسٍ عقده للوعظ بعد قتل والده في سنة اثنتين وثمنين.
وفي معجم السفر للسلفي: سمعتُ الحسن بن أبي الحر بن مصادة بثغر سلماس يقول: قدم أبو عثمان الصابوني بعد حجة، ومعه أخوه أبو يعلي في أتباع ودواب، فنزل على جدي أحمد بن يوسف بن عمر الهلالي، فقام بجميع مؤنه. وكان يعقد المجلس كل يوم، وافتتن الناس به. وكان أخوه فيه دعابة. وسمعتُ أبا عثمان وقت أو ودع الناس يقول: يا أهل سلماس، لي عندكم شهر أعظ وأنا في تفسير آية وما يتعلق بها، ولو بقيت عندكم تمام سنة، لما تعرضت لغيرها والحمد لله.
قتل: هكذا كان والله شيخنا ابن تيمية، بقي أزيد من سنةٍ يفسر في سورة نوح، وكان بحراً لا تكدره الدلاء رحمه الله.
قال عبد الغافر: حكى الثقات أن أبا عثمان كان يعظ، فدفع إليه كتابُ ورد من بخاري مشتمل على ذكر وباء عظيم وقع بها ليدعى على رؤوس الملأ في كشف ذلك البلاء عنهم، ووصف في الكتاب أن رجلاً أعطى دراهم لخباز يشتري خبزاً، فكان يزنها والصانع يخبز، والمشتري واقف، فمات الثلاثة في ساعة. فلما قرأ الكتاب هاله ذلك، فاستقرأ من القارئ: " أفأمن الذين مكروا السيئات أن يخسف الله بهم الأرض " الآيات ونظائرها، وبالغ في التخويف والتحذير، وأثر ذلك في تغير في الحال، وغلبه وجع البطن من ساعته، وأنزل من المنبر، فكان يصيح من الوجع. وحمل إلى الحمام، فبقي إلى قريب المغرب، فكان يتقلب ظهراً لبطنٍ، وبقي سبعة أيام لم ينفعه علاج، فأوصى وودع أولاده وتوفي، وصلي عليه عصر يوم الجمعة رابع المحرم. وصلى عليه ابنه أبو بكر، ثم أخوه يعلى إسحاق.
وقد طول عبد الغافر ترجمة شيخ الإسلام وأطنب في وصفه.
وقال في البارع الزوزبي:
ماذا اختلاف الناس في متفنن ... لم يبصروا للقدح فيه سبيلاً
والله ما رقي المنابر خاطف ... أو واعظ كالحبر إسماعيلا
وقال: قرأت في كتاب كتبه الإمام زين الإسلام من طوس في تعزية شيخ الإسلام يقول فيه: أليس لم يجسر مفتر أن يكذب على رسول الله صلى الله عليه وسلم في وقته؟ أليست السنة كانت بمكانة منصورة، والبدعة لفرط حشمته مقهورة؟ أليس كان داعياً إلى الله هادياً عباد الله، شاباً لا صبوة له، ثم كلهلاً لا كبوة له، ثم شيخاً لا هفوة له؟ يا أصحاب المحابر، حطوا رحالكم، فقد استتر بحلال التراب من كان عليه إلمامكم. ويا أرباب المنابر، أعظم الله أجوركم، فقد مضى سيدكم وإمامكم.
وقال الكتاني: ما رأيت شيخاً في معنى أبي عثمان الصابوني زهداً وعلماً كان يحفظ من كل فن لا يقعد به شيء، وكان يحفظ التفسير من كتب كثيرة، وكان من حفاظ الحديث.
قلت: ولأبي عثمان مصنف في السنة واعتقاد السلف، أفصح فيه بالحق، فرحمه الله ورضي عنه.
وقال الحافظ ابن عساكر: سمعت معمر بن الفاخر: سمعت عبد الرشيد بن ناصر الواعظ بمكة: سمعتُ إسماعيل بن عبد الغافر الفارسي يقول: سمعت أبا المعالي الجويني قال: كنت بمكة أتردد في المذاهب، فرأيت النبي صلى الله عليه وسلم فقال: عليك باعتقاد ابن الصابوني.
وقال عبد الغافر بن إسماعيل: حكى المقريء الصالح محمد بن عبد الحميد الأبيوردي عن الإمام أبي المعالي الجويني أنه رأى في المنام كأنه قيل له: عد عقائد أهل الحق. قال: فكنت أذكرها إذ سمعت نداء كان مفهومي منه أني أسمعه من الحق تبارك وتعالى يقول: ألم تقل إن ابن الصابوني رجل مسلم؟ قال عبد الغافر: ومن أحسن ما قيل فيه أبيات الإمام أبي الحسن عبد الرحمن بن محمد الداوودي:
أودى الإمام الحبر إسماعيل ... لهفي عليه ليس منه بديل
بكتِ السماء والأرض يوم وفاته ... وبكى عليه الوحي التنزيل

والشمس والقمر المنير تناوحا ... حزناً عليه وللنجوم عويل
والأرض خاشعة تبكي شجوها ... ويلي تولول: أين إسماعيل؟
أين الإمام الفرد في آدابه ... ما إن له في العالمين عديل
لا تخدعنك مني الحياة فإنها ... تلهي وتنسي والمنى تضليل
وتأهبت للموت قبل نزوله ... فالموت حتم والبقاء قليل
حرف الحاء - الحسن بن محمد بن علي أبو عامر النسوي النحوي الزاهد الشاعر، وصنف الديوان المعروف كان كثير التطواف، جم الفوائد، دائم العبادة والصوم والتهجد، يقال إنه من الأبدال.
ترجمة علي بن محمد الجرجاني وقال: سمع بالعراق، وإصبهان، وذهب أكثر سماعه إلا من جزءٍ من مسند أبي يعلى الموصلي، سمعه من أبي بكر بن المقري، وأجزاء أخر عن شيوخ.
ولد سنة ستين وثلاثمائة، وتوفي في رمضان بنسا.
وقال ابن السمعاني هو ثقة، عالم باللغة فقير.
سمع بنسا: أبا القاسم عبد الله بن محمد صاحب الحسن بن سفيان.
روي عنه: عبد المنعم بن القشيري.
أخبرنا أحمد بن هبة الله، أنا أبو روح في كتابه، أنا زاهر، أنا أبو عامر الحسن بن محمد إجازة، أنا أبو بكر محمد بن إبراهيم، أبنا أبو يعلى، ثنا عبد الله بن محمد بن سالم، ثنا عبيدة بن الأسود، عن القاسم بن الوليد، عن الحارث العكلي، عن إبراهيم، عن الأسود، عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: " نضر اله الله امرءاً سمع مقالتي فحفظها فإنه رب حامل فقيهٍ غير فقيه، ورب حامل فقهٍ إلى من هو أفقه منه " .
الحسين بن محمد بن عثمان. ابن النصيبي البغدادي.
قال الخطيب: كتبت عنه، وكان يذهب إلى الاعتزال.
الحسين بن محمد بن القاسم أبو عبد الله بن طباطبا العلوي النسابة.
قال الخطيب: كان متميزاً بعلم النشب ومعرفة أيام العرب وله حظ من الأدب والشعر. وكان كثير الحضور معنا في مجالس الحديث. ذكر سماعه عن ابن الجندي، وأبي عبد الله الضبي. علقت عنه أشياء.
ومات في صفر.
حرف الشين - شيبان بن محمد بن جعفر الجوقوهي الإصبهاني. روي عن: أبي بكر بن المقري، وعبد الرحمن بن الخصيب.
وعنه: أبو علي الحداد، وغيره.
مات في جمادى الآخرة.
حرف العين - عبد الرحمن بن أحمد بن ذكريا أبو محمد الطليطلي. يعرف بابن راها.
كان نبيلاً فصيحاً إخبارياً.
سمع من: عبدوس بن محمد، ومحمد بن إبراهيم الخشني.
عبد الواحد بن الحسين بن قرقر: أبو طاهر البغدادي الحذاء.
سمع: أبا الحسن الدراقطني، وأبا حفص بن شاهين، وجماعة.
قال الخطيب: كتبت عنه، وكان سماعه صحيحاً. وله حانوت في الحذائين.
عبد الغفار بن محمد بن عمر بن العزيز. أبو سعد الهمذاني التككي.
روي عن: أبي بكر أبي الحديد، وأبي أحمد الفرضي.
روي عنه: العلوي، ومحمد بن عثمان.
توفي في ذي القعدة.
عبد الوهاب بن أحمد بن هارون. أبو الحسين ابن الجندي الشاهد. أخو القاضي أبي نصر بن هارون.
من كبار شهود دمشق.
روي عن: أبي بكر بن أبي الحديد.
روي عنه: أبو طاهر الكتاني، وأبو القاسم النسيب.
توفي في جمادى الأولى من السنة.
عبيد الله بن الحسين بن نصر العطار.
روي ببغداد عن: محمد بن المظفر الحافظ، وأبا عمر بن حيويه، والدارقطني، وغيرهم.
قال الخطيب: كتبنا عنه وكان صدوقاً.
وتوفي في صفر.
قال النرسي: سمعنا منه.
علي بن أحمد بن إبراهيم بن غريب البزار. بغدادي، سمع: علي بن حسان الدممي، وعلي بن عمر الحربي.
قال الخطيب: كتبنا عنه، وكان صحيح السماع.
وغريب هو خال الخليفة المقتدر.
قلت: حدث بدمشق فروي عنه: محمد بن علي الحداد.
علي بن الحسن السقلاطوني. بغدادي صدوق.
سمع ابن شاهين.
أرخه الخطيب وحدث عنه.
علي بن خلف بن عبد الملك بن بطال. أبو الحسن القرطبي، ويعرف أيضاً بابن اللجام.
روي عن: أبي المطرف القنازعي، ويونس بن عبد الله القاضي، وأبي محمد بن بنوش، وأبي عمر بن عفيف، وغيرهم.
قال ابن بشكوال: كان من أهل العلم والمعرفة والفهم، مليح الخط، حسن الضبط، عني بالحديث العناية التامة وأتقن ما فيه، وشرح صحيح أبي عبد الله الخلال في عدة مجلدات، رواه الناس عنه.

وولي قضاء لورقة.
وقد حدث عنه جماعة من العلماء.
توفي في سلخ صفر.
قلت: وكان ينتحل الكلام على...
حرف الميم - محمد بن علي بن محمد بن الحسن. أبو عبد الله الخبازي المقريء.
ولد بنيسابور سنة اثنتين وسبعين وثلاثمائة. وقرأ القرآن على أبيه وعلى أبي بكر محمد بن محمد الطرازي.
وسمع من: أبي أحمد الحاكم، وأبي محمد الحسن المخلدي، وأبي الحسن الماسرجسي. وتصدر للإقراء. وصنف في القراءات.
ذكره علي بن محمد الزنجي في تاريخ جرجان فقال: تخرج على يده ألوف بنيسابور.
ودخل غزنة أيام السلطان محمود، وكان يكرمه غاية الإكرام.
سمعته يقول: أو ما وردت على السلطان سألني عن آية أولها غين. فقلت: ثلاث مواضع: " غافر الذنب " ، واثنان مختلف فيهما، الكوفي يعدهما، والبصري لا يعدهما: " غلبت الروم " ، " وغير المغضوب عليهم ولا الضالين " .
قلت: قرأ عليه جماعة منهم أبو القاسم الهذلي وتوفي بنيسابور في رمضان وقال عبد الغافر الفارسي: هو شيخ نبيل مشهور بين أكابر المتقدمين بنيسابور، المنظور إليه، المشاور في الأمور، المبجل في المحافل والمشاهد، قعد سنين في مسجده المشهور به لقراءة القرآن في سكة معاذ. وحضر في مجلسه الأكابر وأولاد الأئمة وقرأوا عليه، وتبركوا بالعقود بين يديه. وكان عارفاً بالقراءات ووجوها.
وصنف كتاب الأبصار محتوياً على أصول الروايات وغرائبها. وكان له صيت لتقدمه في علم القراءات، وله جاه وقدر عند السلاطين استحضره يمين الدولة أبو القاسم محمود بن ناصر الدين إلى غزنة، وسمع قراءته، وأكرم مورده ورده إلى نيسابور.
وقد رحل إلى الكشميهني لسماع صحيح البخاري فسمعه منه وحدث به وكان يحيي الليل بالقراءة والدعاء والبكاء، حتى قيل إنه مستجاب الدعوة، لم ير بعده مثله. ثنا عنه أبو بكر محمد بن يحيى المزكي، ووالدي، مسعود بن ناصر الركاب، وطاهر الشحامي.
قلت: وأخر من روي عنه الفراوي.
أبو بكر محمد بن الحسن بن علي الخبازي المقريء الطبري. فآخر تأخر عن هذا، ولقيه أبو الأسعد القشيري.
محمد بن علي بن إبراهيم. أبو بكر الدينوري القاريء، نزيل بغداد. حدث عن: أبي بكر بن لال الهمذاني، وأبي عمر بن مهدي.
قال الخطيب: كتبت عنه، وكان صالحاً ورعاً، توفي في شوال.
محمد بن علي. أبو الفتح الكراجكي شيخ الشيعة.
والكراجكي هو الخيمي. مات بصور في أربع ربيع الآخر، وله عدة مصنفات.
وكان من فحول الرافضة، بارع في فقههم وأصولهم، نحوي، لغوي، منجم، طبيب، رحل إلى العراق ولقي الكبار كالمرتضى.
وله كتاب تلقين أولاد المؤمنين.
وكتاب الأغلاط مما يرويه الجمهور.
وكتاب موعظة العقل للنفس، وله كتاب المنازل قد سيره إلى أن بلغ سنة خمس وخمسين وخمسمائة.
وكتاب ما جاء على عدد الاثني عشر.
وكتاب المؤمن إلى غير ذلك من هذيانات الإمامية.
محمد بن ميمون بن محمد النرسي الكوفي. عم الحافظ أبي سمع من الشريف أبي عبد الله الكوفي.
حرف الواو - وليد بن عبد الله بن عباس أبو القاسم الأصبحي القرطبي، ويعرف بابن العربي.
روي عن: سليمان بن الغماز المقريء.
وولي خطابه قرطبة بعد مكي. وكان حسن الخطابة، بليغ الموعظة، طيب الصوت، عذب اللفظ.
قرأ عليه: أبو محمد بن عتاب.
وتوفي في رمضان، وهو في عشر التسعين.
سنة خمسين وأربعمائة.
حرف الألف - أحمد بن الحسين بن علي بن عمر الحربي. أبو منصور.
روي عن جده علي السكري.
أحمد بن سليمان. أبو صالح النيسابوري الصوفي الزاهد.
حج نيفاً وثلاثين مرة. وكان سنياً منكراً على المتكلمين. لقي بمكة شيخ الحرم السيرواني.
روي عنه: إسماعيل الفارسي، وغيره.
وتوفي في جمادى الأولى.
أحمد بن محمد بن أحمد بن عيسى بن هاموشة. أبو جعفر الأبريسمي التاجر.
عن شيوخ أصبهان.
روي عن: أبي بكر بن المقري.
وعنه: سيد بن أبي الرجاء.
أحمد بن محمد بن حسين. أبو طاهر بن الخفاف.
عن: أبي القاسم بن الصيدلاني، وجماعة.
وعنه: الخطيب، وقال: ومات في آخر السنة.
حرف الحاء - الحسين بن محمد بن عبد الواحد. أبو عبد الله البغدادي، الفقيه الفرضي المعروف بالوني.
انتهت إليه معرفة الفرائض.

قتل ببغداد شهيداً في فتنة البساسيري ووثوبه على بغداد، ضرب بدبوس فمات.
وكان أحد الأذكياء المذكورين، وله يد في علوم متعددة.
قال ابن ماكولا: سمعت الخطيب يقول: حضرنا مجلس شيخ ومعنا أبو عبد الله الوني فأملى الشيخ: فلما قمنا إذا الونّي قد حفظ من الإملاء بضعة عشر حديثاً.
وقد سمع عن أصحاب الصّفّار، وابن البختريّ.
سمع منه: أبو حكيم الخبريّ.
الحسين بن محمد بن طاهر بن مهدي البغداديّ. أخو حمزة.
حدَّث عن:الدّار قطنيّ، وجماعة.
حمزة بن أحمد بن حمزة. أبو يعلى القلانسيّ الدّمشقيّ الشبعيّ الرجل الصالح.
حدَّث عن: أبي محمد بن أبي نصر، وعبد الواحد بن مشماش، ومنصور بن رامش.
روى عنه: عبد الله بن الحسن البعلبكّيّ.
قال الكتّلنيّ: كان يحفظ معاني القرآن للنّاس. وكان عبداً صالحاً أقام بالجامع أربعين سنةً بلا غطاء ولا وطاء، رحمه الله تعالى.
حرف الطاء - طاهر بن عبد الله بن طاهر بن عمر. القاضي أبو الطيِّب الطَّبري، الفقيه الشّافعي أحد الأعلام.
سمع بجرجان من أبي أحمد الغطريفيّ.
وبنيسابور من الفقيه أبي الحسن الماسرجسيّ. وبه تفقَّه.
وسمع ببغداد من: أبي الحسن الدّارقطنيّ، وموسى بن عرفة، والمُعافى بن زكريّا، وعليّ بن عمر الحربيّ.
واستوطن بغداد. ودرسّ وأفتى، وولي قضاء ربع الكرخ بعد موت القاضي الصَّيمريّ.
وكان مولده بآمل طبرستان سنة ثمان وأربعين وثلاثمائة.
قال: وخرجت إلى جرجان للقاء أبي بكر الإسماعيليّ فقدمتها يوم الخميس، فدخلت الحمّام، فلمّا كان من الغد لقيت أبا سعد بن الشّيخ أبي بكر، فأخبرني أنّ والده قد شرب دواءً لمرضٍ كان به، وقال لي: تجيء في صبيحة غدٍ لتسمع منه. فلمّا كان في بكرة السّبت غدوت للموعد فإذا النّاس يقولون: مات أبو بكر الإسماعيليّ.
قال الخطيب: وكان أبو الطّيِّب ورعاً عارفاً بالأصول والفروع، محقّقاً، حسن الخلق، صحيح المذهب، اختلفت إليه وعلّقت عنه الفقه سنين.
من المرآة: قيل إنّ أبا الطّيّب دفع خفَّه إلى من يصلحه، فكان يأتي يتقاضاه، فإذا رآه غمس الخفّ في الماء وقال: السّاعة أصلحه فلمّا طال على أبي الطّيّب ذلك قال: إنّما دفعته إليك لتصلحه، لم أدفعه لتعلِّمه السِّباحة قال الخطيب: سمعت أبا بكر محمد بن أحمد المؤدِّب: سمعت أبا محمد البافي يقول: أبو الطّيّب الطَّبريّ أفقه من أبي حامد الإسفرائينيّ. وسمعت أبا حامد يقول: أبو الطّيّب أفقه من أبي محمد البافي.
وقال القاضي أبو بكر بن بكران الشّاميّ: قلت للقاضي أبي الطّيِّب شيخنا، وقد عمِّر: لقد متّعت بجوارحك أيّها الشّيخ.
فقال: ولم لا، وما عصيت الله بواحدة منها قطّ؟ أو كما قال.
وقال غير واحد: سمعنا أبا الطّيِّب الطَّبريّ يقول: رأيت النبي صلى الله عليه وسلم في النّوم فقلت: يا رسول الله أرأيت من روى عنك أنّك قلت: نضّر الله امرءاً سمع مقالتي فوعاها الحديث. أحقٌّ هو؟ قال: نعم.
وقال أبو إسحاق في الطّبقات: ومنهم شيخنا وأستاذنا أبو الطّيب، توفيّ عن مائة وسنتين، لم يختلّ عقله، ولا تغيّر فهمه، يفتي مع الفقهاء، ويستدرك عليهم الخطأ، ويقضي ويشهد، ويحضر المواكب إلى أن مات.
تفقَّه بآمل على أبي عليّ الزَّجّاجيّ صاحب ابن القاصّ، وقرأ على أبي سعد الإسماعيليّ، وعلى القاضي أبي القاسم بن كجّ بجرجان. ثمّ ارتحل إلى نيسابور وأدرك أبا الحسن الماسرجسيّ، وصحبه أربع سنين، ثمّ ارتحل إلى بغداد، وعلّق عن أبي محمد الباغي الخوارزميّ صاحب الدّاركيّ، وحضر مجلس الشّيخ أبي حامد، ولم أر فيمن رأيت أكمل اجتهاداً، وأسدّ تحقيقاً، وأجود نظراً منه. شرح المزنيّ، وصنَّف في الخلاف والمذهب والأصول والجدل كتباً كثيرة، ليس لأحد مثلها. ولازمت مجلسه بضع عشرة سنة، ودرّست أصحابه في مسجده سنين بإذنه، ورتَّبني في حلقته، وسألني أن أجلس في مسجد للتّدريس، ففعلت في سنة ثلاثين. أحسن الله تعالى عنّي جزاءه ورضي عنه.
قلت: وأبو الطّيّب صاحب وجه في المذهب، فمن غرائبه أنّ خروج المنيّ ينقض الوضوء.
ومنها أنّه قال: الكافر إذا صلّى في دار الحرب كانت صلاته إسلاماً.

وقد روى عنه: الخطيب، وأبو إسحاق الشّيرازيّ، وأبو محمد بن الأبنوسيّ، وأبو نصر أحمد بن الحسن الشّيرازيّ، وأبو سعّد أحمد بن عبد الجبّار بن الطُّيوريّ، وأبو عليّ محمد بن محمد بن المهديّ، وأبو المواهب أحمد بن محمد بن ملوك، وأبو نصر محمد بن محمد بن العكبريّ، وأبو العزّ أحمد بن عبيد الله بن كادش، وأبو القاسم بن الحصين، وخلق آخرهم موتاً أبو بكر محمد بن عبد الباقي الأنصاريّ.
قال الخطيب: مات أبو الطّيّب في ربيع الأوّل، صحيح العقل، ثابت الفهم، وله مائة وسنتان.
حرف الظاء - ظفر بن الفرج بن عبد الله بن محمد. أبو سعد البغداديّ الخفّاف.
روى عن: ابن الصَّلت الأهوازيّ.
توفّي في رمضان.
حرف العين - عبد الله بن أحمد بن محمد بن أحمد بن محمد بن حسكان. الحاكم أبو محمد القرشيّ النَّيسابوريّ الواعظ، المعروف بالحذّاء.
ولد سنة ثلاثٍ وستّين وثلاثمائة.
وحجَّ مع أبيه سنة ثلاث وثمانين، فسمع من مشايخ الرَّيّ وبغداد.
فسمع بالرَّي من علي بن محمد بن عمر الفقيه.
روى عنه: ابنه القاضي أبو القاسم عبيد الله الحشكانيّ.
توفّي في شوّال.
عبد الله بن علي بن عيّاض بن أبي عقيل. أبو محمد الصُّوريّ، القاضي عين الدّولة.
سمع: أبا الحسين بن جميع، وغيره.
روى عنه: أبو بكر الخطيب، وسهل بن بشر الإسفرائينيّ، وغيث الأرمنازيّ.
توفي فجأة بين عكا وصور.
عبد العزيز بن أبي الحسين علي بن محمد بن عبد الله بن بشران البغداديّ. أبو الطّيّب.
سمع: أبا الحسين بن المظفّر، وأبا عمر بن حيُّويه، وأبا بكر بن شاذان وأبا الفضل الزُّهري.
قال الخطيب: كتبنا عنه، وكان سماعه صحيحاً. توفّي في صفر. وكان مولده سنة ثمانٍ وستين.
عبد الوهاب بن عبد العزيز بن المظفّر. أبو بكر الدّمشقيّ الورّاق، الحنبليّ المعروف بابن حزوَّر.
حدَّث عن: تمّام الرّازيّ.
روى عنه: ابنه عبد الواحد، ونجا بن أحمد، وأبو طاهر محمد بن الحسين الرّازيّ.
عبد الوهاب بن عثمان. أبو الفتح ابن المخبزيّ.
بغداديّ صدوق.
روي عن: ابن حبابة، وعيسى بن الوزير.
وعنه: أبو بكر الخطيب.
وهو أخو أبي الفرج.
عبد الواحد بن الحسين بن أحمد بن عثمان بن شيطا. أبو الفتح.
مقريء العراق، ومصنَّف كتاب التذكار في القراءات.
سمع: محمد بن إسماعيل الورّاق، وابن معروف القاضي، وعيسى بن الجراح، وابن سويد المؤدَّب.
قال الخطيب: كتبنا عنه، وكان ثقةً عالماً بوجوه القراءات، بصيراً بالعربية.
توفي في صفر، ومولده في سنة سبعين وثلاثمائة.
قلت: قرأ على أحمد بن عبد الله بن الخضر السَّوسنجرديّ، وعبد السّلام بن الحسين، وأبي الحسن بن العلاف، والحماميّ، وطبقتهم.
قرأ عليه بالروايات جماعة منهم: أبو الفضل محمد بن محمد بن الصبّاغ، وأبو غالب محمد بن عبد الواحد القزّاز.
وروى عنه كتاب التذّكار الحسن بن محمد الباقرحي.
عبيد الله بن علي. الإمام أبو القاسم الرَّقّيّ.
روي عن: أبي أحمد الفرضيّ.
قال الخطيب: كان أحد العلماء بالنحو واللغة والفرائض، كتبت عنه.
عليّ بن بقاء بن محمد. أبو الحسن المصريّ الورّاق الناسخ.
روى عن: القاضي أبي الحسن علي بن محمد الحلبيّ، وأبي عبد الله التنوخي اليمنيّ، وأبي مسلم الكاتب، والحافظ عبد الغني بن سعيد.
ولم يزل يكتب لنفسه ويورّق لغيره إلى حين موته.
وكان مفيد مصر في وقته، ثقة مرضياً.
قال أبو عبد الله الرازي في مشيخته: ثنا علي بن بقاء، ثنا محمد بن الحسين بن عمر التنوخي اليمني إملاءً بانتقاء خلف الواسطي، ثنا عبد الرحمن بن أحمد بن محمد بن رشدين، ثنا أبو الطّاهر بن السَّرح، ثنا رشيد بن سعد، فذكر حديثاً.
توفي في ذي الحجة.
علي بن الحسين بن أحمد بن محمد بن عمر بن الرفيل. المعروف بابن المسلمة.
الوزير رئيس الرؤساء أبو القاسم البغدادي.
استكتبه الخليفة القائم بأمر الله، ثمّ استوزره. وكان عزيزاً عليه إلى الغاية، وهو لقّبه رئيس الرؤساء ورفع من قدره.
وكان من خيار الوزراء.
ولد سنة سبعٍ وتسعين وثلاثمائة.
وسمع من جدِّه أبي الفرج المعدّل، ومن: أبي أحمد بن أبي مسلم الفرضيّ، وإسماعيل الصَّرصريّ.
وحدَّث.
روى عنه: أبو بكر الخطيب، وكان خصِّيصاً به.

قال: كتبت عنه، وكان ثقة. قد اجتمع فيه من الآلات ما لم يجتمع في أحد قبله، مع سداد مذهب، ووفور عقل، وأصالة رأي.
وقال أبو الفرج بن الجوزيّ: وفي سنة سبع وثلاثين وأربعمائة في ربيع الآخر رسم لأبي القاسم علي بن المسلمة النَّظر في أمور الخليفة، وتقدَّم إلى الحواشي بتوفية حقوقه فيما جعل إليه، فجلس لذلك على دهليز الفردوس، وعليه الطَّيلسان، وبين يديه الدّواة، وهنّاه الأعيان واستدعي إلى حضرة أمير المؤمنين، ثم خرج فجلس في الديوان في مجلس عميد الرؤساء ودسته. وحمل على بغله بمركب، ومضى إلى داره ومعه القضاة والأشراف والحجاب.
وقال، في سنة ثلاث وأربعين: وفي عيد الأضحى حضر الناس في بيت النّوبة، واستدعي رئيس الرؤساء، فخلع عليه، ولُقِّب جمال الورى شرف الوزراء.
قلت: ولم يبق له ضدَّ إلاّ البساسيري، وهو الأمير المظفَّر أبو الحارث أرسلان التُّركي، فإنه عظم قدره ببغداد، وبعد صيته، ولم يبق للملك الرّحيم ابن بويه معه إلاّ مجرَّد الاسم.
ثمّ إن المذكور خلع الخليفة، وتملَّك بغداد، وخطب بها للمستنصر العبيدي، وقتل رئيس الرؤساء كما ذكرناه في ترجمة القائم وغير موضع.
وقال أبو الفضل محمد بن عبد الملك الهمذانيّ في تاريخه: إن البساسيري حبس رئيس الرؤساء ثم أخرجه وعليه جبَّة صوف وطرطور أحمر، وفي رقبته مخنقة جلود، وهو يقرأ: قل اللهم مالك الملك، الآية، وهو يردَّدها. وطيف به على جمل، ثمّ نصب له خشبة بباب خراسان وخيط عليه جلد ثور سلخ في الحال، وعلِّق في فكَّيه كلاّبان من حديد، وعلِّق على الخشبة حيّاً، ولبث إلى آخر النهار يضطّرب، ثم مات رحمه الله.
قلت: ما أتت على البساسيري سنة حتى قتل وطيف برأسه.
وكان صلبه في ذي الحجّة ببغداد.
علي بن الحسين بن صدقة. أبو الحسن بن الشرابي الدمشقي المعدّل.
روي عن: أبي بكر بن أبي الحديد، وعبد الله بن محمد الحنائي.
روى عنه: علي بن طاهر.
ومضى على سداد وأمر جميل.
توفي في جمادى الأولى.
علي بن عمر بن أحمد بن إبراهيم. أبو الحسن البرمكي، أخو إبراهيم وأحمد. وكان علي أصغرهم.
سمع: أبا الفتح القوّاس، وأبا الحسين بن سمعون، وابن حبابة.
قال الخطيب: كتبت عنه، وكان ثقة.
درس على أبي حامد الإسفرائينيّ مذهب الشافعي.
وتوفي في ذي الحجّة.
علي بن محمد بن حبيب. القاضي أبو الحسن الصري الماورديّ الفقيه الشّافعي.
صاحب التّصانيف.
روى عن: الحسن بن علي الجيليّ صاحب أبي خليفة الجُمحيّ، وعن: عمر بن عدي المنقريّ، ومحمد بن المعلَّى، وجعفر بن محمد بن الفضل.
روى عنه: أبو بكر الخطيب ووثَّقه، وقال: مات في ربيع الأول وقد بلغ ستاً وثمانين سنة. وولي القضاء ببلدان كثيرة. ثم سكن بغداد.
وقال أبو إسحاق في الطّبقات: ومنهم أقضى القضاة أبو الحسن الماورديّ البصريّ. تفقَّه على أبي القاسم الصَّيمريّ بالبصرة. وارتحل إلى الشيخ أبي حامد الإسفرائينيّ. ودرس بالبصرة وبغداد سنين كثيرة.
وله مصنَّفات كثيرة في الفقه والتفسير، وأصول الفقه، والأدب. وكان حافظاً للمذهب.
قال: وتوفي ببغداد.
وقال القاضي شمس الدّين في وفيات الأعيان: من طالع كتاب الحاوي شهد له بالتبحُّر ومعرفة المذهب. ولي قضاء بلدان كثيرة.
وله تفسير القرآن سمّاه النُّكت، وله أدب الدّنيا والدّين، والأحكام السُّلطانية، وقوانين الوزارة وسياسة الملك، والإقناع في المذهب وهو مختصر.
وقيل إنه لم يظهر شيئاً من تصانيفه في حياته، وجمعها في موضع، فلما دنت وفاته قال لمن يثق به: الكتب التي في المكان الفلاني كلها تصنيفي، وإنما لم أظهرها لأني لم أجد نيّةً خالصةً، فإذا عاينت الموت ووقعت في النَّزع، فاجعل يدك في يدي، فإن قبضت عليها وعصرتها، فاعلم أنه لم يقبل مني شيء منها، فاعمد إلى الكتب وألقها في دجلة. وإن بسطت يدي ولم أقبض على يدك، فاعلم أنها قبلت، وأني قد ظفرت بما كنت أرجوه من الله.
قال ذلك الشّخص: فلّما قارب الموت، وضعت في يده يدي، فبسطها ولم يقبض على يدي، فعلمت أنها علامة القبول، فأظهرت كتبه بعده.
قلت: آخر من روى عنه أبو العزّ بن كادش.

وقال ابن خيرون: كان رجلاً عظيم القدر، متقدِّماً عند السّلطان، أحد الأئمة. له التّصانيف الحسان في كلّ فنٍّ من العلم. بينه وبين القاضي أبي الطّيّب في الوفاة أحد عشر يوماً.
قال أبو عمرو بن الصّلاح رحمه الله: هو متَّهم بالاعتزال، وكنت أتأول له وأعتذر عنه، حتى وجدته يختار في بعض الأوقات أقوالهم.
قال في تفسيره في الأعراف: لا يُساء عبادة الأوثان.
وقال في قوله: جعلنا لكل نبيِّ عدوّاً على وجهين، معناه: حكمنا بأنّهم أعداء، والثاني: تركناهم على العداوة، فلم نمنعهم.
قال ابن الصّلاح: فتفسيره عظيم الضّرر، لكونه مشحوناً بتأويلات أهل الباطل، تدسيساً وتلبيساً. وكان لا يتظاهر بالانتساب إلى المعتزلة حتى يحذر، بل يجتهد في كتمان موافقته لهم، ولكن لا يوافقهم في خلق القرآن ويوافقهم في القدر.
قال في قوله: إنا كلَّ شيءٍ خلقناه بقدرٍ يعني بحكم سابق. وكان لا يرى صحّة الرّواية بالإجازة. وذكر أنه مذهب الشافعي. وكذا قال في المكاتبة إنها لا تصحّ.
ثمّ قال ابن الصّلاح: أنا عزّ الدّين بن الأثير، أنا خطيب الموصل، أنا ابن بدران الحلواني، أنا الماوردي، فذكر حديث: هل أنت إلا إصبع دميت؟ قلت: وبكل حال هو مع بدعة فيه من كبار العلماء. فلو أننا أهدرنا كلّ عالم زل لما سلم معنا إلاّ القليل، فلا تحطّ يا أخي على العلماء مطلقاً، ولا تبالغ في تقريظهم مطلقاً وأسأل الله أن يتوفّاك على التوحيد.
عمر بن الحسين بن إبراهيم. أبو القاسم الخفّاف. أخو محمد.
بغداديّ صدوق. سمع: أبا الحسين بن المظفر، وأبا حفص الزيّات، وأبا الفضل الزُّهريّ، وطبقتهم.
روى عنه: الخطيب، وجماعة.
وآخر من روى عنه قاضي المرسنان.
عمر بن محمد بن علي بن معدان. أبو طاهر الإصبهاني الأديب الورّاق.
قال ابن السَّمعاني: توفي في حدود سنة خمسين.
روي عن: أبي عمر بن عبد الوهاب السُّلمي، وأبي عبد الله بن مندة.
حرف الميم - محمد بن أحمد بن محمد بن ملهب بن جعفر. أبو بكر القرطبيّ الأديب.
قال أبو عبد الله الأبار: سمع الكثير من: أبي الوليد بن الفرضي، وأبي عبد الله بن الحذّاء، وجماعة.
وكان من أهل الكتابة والبلاغة. له تعليق على تاريخ ابن الفرضي، وكان ذا حظوة عند الملوك، وهو من بيت وزارة.
توفي في حدود الخمسين.
محمد بن أحمد بن الحسين ابن المسند المشهور علي بن عمر الحربي. السكَّري البغدادي أبو الحسن، الشاعر المعروف بالخازن.
من أعيان الشعراء.
روى عنه: أبو الفضل بن خيرون، وشجاع الذهلي، وغيرهما.
وتوفي في رابع شوّال.
قلت: ولو سبَّح الله لكان خيراً له.
ومن شعره:
وقالوا: غداة البين دمعك لم يفض ... وقد شطّ بالأحباب عنك مزارُ
فقلت: حذار البين أفتيت أدمعي ... وفي القلب من ذكر التفرق نارُ
محمد بن الحسن بن المؤمل النَّيسابوري. ويعرف بشاة الموصلي.
من بيت الرواية والصّلاح.
روى عن: أبي أحمد الحاكم، وأبي سعيد بن عبد الوّهاب الرّازي.
وسكن بيهق.
محمد بن عبد الجبار بن أحمد. القاضي أبو منصور السمعاني المروزي الفقيه الحنفي.
وسمعان بطن من تميم.
كان أبو منصور إماماً ورعاً نحوياً لغوياً، له مصنَّفات.
وهو والد العلاّمة أبي المظفر منصور بن محمد السمعاني مصنّف الاصطلام ومصنّف الخلاف الذي انتقل من مذهب الوالد إلى مذهب الشافعي.
توفي أبو منصور بمرو في شوال.
محمد بن عبيد الله بن محمد بن إبراهيم. أبو الوفاء بن أبي معشر الهمذاني الواعظ.
روي عن: القاضي أبي عمر الهاشمي، ويحيى بن عمّار السَّجستاني، والمظفر بن أحمد.
قال شيرويه: كان متعصِّباً للسُّنّة وأهلها. ثنا عنه أبو الوفاء محمد بن جابار، وكان كثير البكاء في وعظه.
توفي في شوال.
محمد بن الفضل بن محمد بن محمد. الحافظ أبو علي الهرويّ جهاندار.
له وفيات على السنين من سنة أربعمائة إلى قريب وفاته.
توفي في المحرم.
وقد حدَّث بجامع التِّرمذي بنيسابور.
سمع: أبا علي منصور بن عبد الله الخالدي، وطبقته.
محمد بن محمد بن أحمد بن إبراهيم. أبو عبد الله الهاشمي البغدادي.
قال الخطيب: ثنا عن أبي القاسم بن حبابة.
وكان صدوقاً.
محمد بن همام بن الصَّفر.

أبو طاهر الموصلي البّزّاز.
سمع: أبوي الحسن الدَّارقطني والسُّكري.
قال الخطيب: صدوق.
مقلد بن نصر بن منقذ. الأمير مخلص الدولة أبو المتوَّج الكناني، صاحب شيزر.
كان رئيساً سعيداً، نبيل القدر، مدحه الشُّعراء، وخرج من ذرِّيته أمراء وفضلاء.
منصور بن الحسين. أبو الفوارس الأسدي، صاحب جزيرة ابن عمر. ولقبه شهاب الدّولة.
مات بناحية خوزستان؛ واجتمعت عشيرته بعده على ولده صدقة.
منصور بن الحسين بن علي بن القاسم بن محمد بن روَّاد. أبو الفتح التّاني الإصبهاني.
ذكره يحيى بن مندة في تاريخه، وقال: صاحب أصول كتب الحديث، وكان من أروى النّاس عن ابن المقريء.
ومات في ذي الحجّة.
قال ابن نقطة: روى معجم ابن المقريء ومسند أبي حنيفة جمع ابن المقريء.
روى عنه سعيد بن أبي الرّجاء هذين الكتابين.
قلت: روى عنه تهذيب الآثار للطّحاوي السّرّاج، جماعة من ابن المقريء.
حرف النون - نصر بن علي بن محمد بن عبد العزيز. أبو القاسم الهمذاني الفقيه.
روى عن: أبي بكر بن لال، وأبي الحسن بن جهضم، وأبي الحسن بن فراس العبقسي، ومحمد بن عبد الله الجعفي الكوفي، وأبي علي حمد بن عبد الله الإصبهاني، وخلق سواهم.
قال شيرويه: كان صدوقاً فقيهاً واعظاً، قانعاً باليسير، مقبولاً عند الناس.
توفي في شعبان.
حرف الهاء - هبة الله بن أحمد بن عبد الله بن أحمد المأموني. أبو الفضل البغدادي.
توفي في ربيع الآخر.
الكنى الملك الرحيم أبو النصر. ابن الملك أبي كاليجار بن سلطان الدولة بن بهاء الدولة بن عضد الدولة بن ركن الدولة بن بويه آخر ملوك بني بويه.
مات في الحبس بقلعة الرّيّ، وانتزع الملك منه السّلطان طغرلبك سنة سبعٍ وأربعين كما هو في الحوادث مذكور.
المتوفّون تقريباً حرف الألف - أحمد بن رشيق. أبو العباس الأندلسي الكاتب، مولى ابن شهيد.
نشأ بمرسية وتحوَّل إلى قرطبة وطلب الآداب فبرع وبسق في التَّرسُّل وحسن الحظّ، وتقدَّم فيهما إلى الغاية وشارك في العلوم. وأكثر من الفقه والحديث وبلغ من الرئاسة ما لا مزيد عليه، فقدَّمه الأمير مجاهد العامري على كل من في دولته، وكان من رجال الدّهر رأياً وحزماً وسؤدداً وهيبة ووقاراً. بالغ في إطرائه الحميدي وقال: مات بعيد الأربعين وأربعمائة عن سنٍّ عالية.
وله رسائل متداولة، وله مؤلف على تراجم صحيح البخاريّ وبيان مشكله.
وقد سمعت منه شعراً.
أحمد بن محمد بن حميد بن الأشعث. القاضي أبو نصر الكُشّانّي. وكُشّانية على اثني عشر فرسخاً من سمرقند.
روى عن: أحمد بن محمد بن إسماعيل البخاري.
روى عنه: إسحاق بن عمر الخطيب.
قال ابن السّمعاني: عاش مائة وعشرين سنة ممتعاً بحدّة بصره.
مات بعد سنة ثلاث وأربعين.
أحمد بن زكريّا. أبو نصر الضّبيّ النَّيسابوري الزّاهد.
ذكره عبد الغافر فقال: رجل معروف من أصحاب أبي عبد الله.
صحب الأستاذ أبا جعفر محمد بن أحمد بن جعفر، من قدمائهم وزهادهم، ثم صحب الإمام محمد بن الهيصم، وأخذ العلم عنه، وتخرَّج به. وكان ينوب عنه في بعض المدارس. وقد بلغ من الزهد والقناعة ومصابرة الفقر الدّرجة القصوى، وظهرت عليه كرامات.
وحكى عنه أصحابه حكايات في المجاهدات.
إدريس بن اليمان بن سام. أبو علي العبدري، المعروف بالشّيني الأندلسي الشاعر.
قال ابن الأبار: روى عن أبي العلاء صاعد بن الحسن اللغوي.
وعنه: خلف بن هارون.
وكان أديباً شاعراً محسناً، لم يكن بعد أبي عمرو بن درّاج من يجري عندهم مجراه.
وتوفي في نحو الخمسين وأربعمائة.
إسماعيل بن المؤمل بن حسين. أبو غالب الإسكافي النَّحوي الضّرير. أحد الشُّعراء الكبار النُّحاة المحقّقين ببغداد.
روى عن مهيار الدَّيلمي ديوانه.
روى عنه: عزيزي بن عبد الملك الجيلي، وأبو القاسم عبد الله بن ناقيا الشّاعر، والمبارك بن فاخر النَّحوي.
ذكر محمد بن عبد الملك الهمذاني أن الوزير أبا القاسم بن المسلمة ذكر إسماعيل الضّرير فقال: ما أرى مفتوح العين في النَّحو إلاّ هذا المغمّض العين.
وقد مات في صفر سنة ثمانٍ وأربعين.
ومن شعره:
سرت ومطايا بينها لم ترحل ... وزارت وحادي ركبها لم يحمل

منعمة تفترُّ إمّا ابتسمت ... عن الدُّرّ أو نور الأقاح المُظلَّل
نعمنا بها دهراً، فمن لثم أحمر ... ومن رشف مسكيٍّ وتقبيل أكحل
كأن العبير الغضَّ علَّ سحيقه ... بمشمولة من خمر بابل سلسل
تعلّ به وهناً مجاجة ريقها ... وقد لحقت أخرى النُّجوم بأول
إشراق السَّوداء. العروضيّة، مولاة أبي المطرِّف عبد الرحمن بن غلبون القرطبي الكاتب، سكنت بلنسية، وكانت قد أخذت عن مولاها النَّحو واللغة ولكنها فاقته في ذلك وبرعت في العروض.
وكانت تحفظ الكامل للمبرّد والنّوادر للقالي، وتشرحهما.
قال أبو داود سليمان بن نجاح: قرأت عليها الكتابين، وأخذت عنها علم العروض.
توفيت بدانية بعد سيّدها، وموته في سنة ثلاث وأربعين وأربعمائة.
ذكرها ابن الأبار.
حرف الحاء - الحسين بن أحمد بن بكار بن فارس. أبو عبد الله الكندي المقريء.
روى جزءاً عن عبد الوهاب الكلابي بمصر.
سمعه منه: القاضي أبو الفضل السَّعدي، وعلي بن بقاء الورّاق، وحدَّث عنه: محمد بن أحمد الرّازي في مشيخته.
حدَّث سنة أربعين.
الحسين بن عبد الله بن محمد بن المرزبان بن منجويه. أبو علي الإصبهاني.
عن: أبي بكر بن المقري، وابن مندة.
وعنه: سعيد بن أبي الرجاء، وحبيب بن محمد الطّهراني.
حرف العين - علي بن الحسين بن علي بن شعبان. أبو الحسن الخولاني المصري.
سمع: القاضي أبا عبد الله محمد بن الحسن بن علي بن الدقاق، وأحمد بن عبد الله بن زريق المخزومي، وغيرهما.
روى عنه: أبو عبد الله الرازي في مشيخته.
علي بن طاهر. أبو الحسن القرشي المقدسي الصوفي الحاج.
حجّ قريباً من أربعين مرة.
وروى عن: عبد الوهاب الكلابي، وأحمد بن فارس العبقسي.
روى عنه: نصر المقدسي، وإبراهيم بن يونس، وعلي بن محمد بن محمد بن شجاع، وغيرهم.
علي بن عبد الغالب بن جعفر. أبو الحسن البغدادي الضّرّاب الحافظ. المعروف بابن الفتى، وبابن أبي معاذ.
سمع: أبا أحمد الفرضي، وابن الصَّلت المجبَّر، وأبا عمر بن مهدي.
ورحل إلى خراسان مع الخطيب.
وسمع من: أبي بكر الحيري، وأبي سعيد الصَّيرفي.
وسمع بمصر من: أبي محمد بن النحاس، وبدمشق من: عبد الرحمن بن أبي نصر.
روى عنه: أبو بكر الخطيب، وعمر بن أحمد الآمدي، وعلي بن أحمد بن ثابت العثماني، وأبو عبد الله القُضاعي، وعلي بن محمد بن شجاع، وأبو الوليد سليمان بن خلف الباجي.
وقال الباجي: شيخ ثقة، له بعض المِيز.
حرف الميم - محمد بن علي بن حسول. أبو العلاء الكاتب الهمذاني. صدر نبيل عالم، له النَّظم والنَّثر.
سمع من الصّاحب إسماعيل بن عبّاد، وسمع من: أبي الحسين أحمد بن فارس مجمله في اللغة.
وروى عنه: شجاع الذهلي، وأبو علي الحدّاد.
وروى شيئاً من كتب الأدب ببغداد وإصبهان. وروى أيضاً بهمذان عنه: أحمد بن سليم المقريء.
قال الذُّهلي: قدم علينا سنة سبع وأربعين وأربعمائة.
هنا انتهى المجلد الثالث عشر من تاريخ الإسلام للحافظ شمس الدين الذهبي وعلّقه من خط مؤلفه رحمه الله تعالى الفقير إلى عفوه وغفرانه محمد بن إبراهيم بن محمد البشتكي لطف الله به وعفى عنه وغفر له وأعانه بمنّه وكرمه والحمد لله كثيراً ولا حول ولا قوة إلا بالله العلي العظيم
بسم الله الرحمن الرحيم
الطبقة السادسة والأربعين احداث
الأحداث من سنة 451 إلى 460
سنة إحدى وخمسين وأربعمائة
على سبيل الاختصارهرب آل البساسيريّفيها عود الخليفة القائم بأمر الله إلى دار الخلافة، وقتله البساسيريّ، وذلك أنّ السُّلطان طغرلبك رجع إلى العراق، فهرب آل البساسيريّ وحشمه، وانهزم أهل الكرخ بأهاليهم على الصَّعب والذَّلول. ونهبت بنو شيبان النّاس وقتل طائفة.
وكانت عدّة أيّام البساسيريّ سنةً كاملة. فثار أهل باب البصرة فنهبوا الكرخ، وأحرقوا درب الزَّعفرانيّ، وكان من أحسن الدُّروب.
الاحتفال باستقبال الخليفة القائم
وبعث طغرلبك الإمام أبا بكر أحمد بن محمد بن أيّوب بن فورك إلى قريش ليبعث معه أمير المؤمنين، ويشكره على ما فعل.

وكان رأيه أن يأخذ الخليفة ويدخل به البرّيّة، فلم يوافقه مهارش، بل سار بالخليفة. فلمّا سمع طغرلبك بوصول الخليفة إلى بلاد بدر بن مهلهل أرسل مديره عميد الملك الكندريّ والأمراء والحجَّاب بالسُّرادقات العظيمة والأهبة التّامّة، فوصلوا وخدموا الخليفة، فوصل النَّهروان في الرابع والعشرين من ذي العقدة.
وبرز السّلطان إلى خدمته، وقبَّل الأرض، وهنّأه بالسّلامة، واعتذر عن تأخّره بعصيان أخيه إبراهيم ينال، وأنه قتله عقوبة لما جرى منه من الوهن على الدولة العبّاسية وقال: أنا أمضي خلف هذا الكلب، يعني البساسيري، إلى الشام. وأفعل في حقّ صاحب مصر ما أجازي به. فقلّده الخليفة بيده سيفاً وقال: لم يبق مع أمير المؤمنين من داره سواه، وقد تبرك به أمير المؤمنين، وكشف غشاء الخركاه حتّى رآه الأمراء فخدموه.
ودخل بغداد، وكان يوماً مشهوداً. ولكن كان النّاس مشغولين بالغلاء والقحط المفرط.
مقتل البساسيريّ
ثم جهز السلطان ألفي فارس عليهم خمارتكين، وأضاف معهم سرايا بن منيع الخفاجيّ، فلم يشعر البساسيري ودبيس بن مزيد إلاّ والعسكر قد وصل إليهم في ثامن ذي الحجة. فثبت البساسيريّ والتقاهم بجماعته اليسيرة، فأسر من أصحابه أبو الفتح بن ورّام، ومنصور، وبدران، وحمّاد، وبنو دبيس، وضرب قريش البساسيريّ بنشابة، وأراد هو قطع تجفاف الهزيمة فلم ينقطع، وسقط عن فرسه، فقلته دوادار عميد الملك، وحمل رأسه على رمح، وطيف به ببغداد، وعلّق قبالة باب النُّوبيّ فلله الحمد.
إقرار ابن وهسودان على أذربيجان
وفيها أقرّ السّلطان طغرلبك علاّن بن وهسودان على ولاية أبيه بأذربيجان.
الصلح بين صاحب غزنة والسلطان جغربيك
وفيها كان عقد الصُّلح بين السّلطان إبراهيم بن مسعود بن محمود بن سبكتكين صاحب غزنة، وبين السّلطان جغربيك أخو طغرلبك، وكتبت النُّسخ بذلك بعد حروب كثيرة، حتى كله كلَّ واحد من الفريقين. فوقع الاتفاق والأيمان، ففرح الناس.
وفاة جغربيك صاحب خراسان
ثمّ لم ينشب جغربيك صاحب خراسان أن توفّي في رجب من السّنة وقيل: توفّي في صفر سنة اثنتين.
عزل أبي الحسن بن المهتدي عن الخطابة
بجامع المنصور وفي سنة إحدى عزل أبو الحسين بن المهتدي بالله عن خطابة جامع المنصور لكونه خطب للمستنصر العبيديّ بإلزام البساسيريّ، و ولي مكانه الحسن بن عبد الودود بن المهتدي بالله.
الأعلام المسندون في هذا الوقت
وفي هذا الوقت كان مسند العراق: الجوهريّ.
ومسند خراسان: أبو سعد الكنجروذيّ.
ومسندة الحرم: كريمة المروزية.
علوّ الرفض
والرفض عالٍ في الشّام، ومصر، وبعض المغرب. فللّه الأمر.
سنة اثنتين وخمسين وأربعمائة
وقعة الفنيدق
حاصر محمود بن شبل الدّولة الكلابيّ حلب، ثمّ رحل عنها. ثمّ حاصرها، فافتتح البلد عنوةً، وامتنعت القلعة. وأرسل من بها إلى المستنصر بالله، فندب للكشف عنها ناصر الدّولة أبا عليّ الحسين بن حمدان. فسار بعسكر من دمشق، فنزح عن حلب محمود، ودخلها ابن حمدان بعسكره فنهبوها. ثمّ التقى الفريقان بظاهر حلب، فانهزم ابن حمدان، وتملَّك محمود حلب ثانياً، واستقام أمره، وقتل عمَّه معزَّ الدّولة، وتعرف بوقعة الفنيدق.
وفاة ابن النسويّ
وفيها مات أبو محمد بن النَّسويّ صاحب شرطة بغداد عن بيِّفٍ وثمانين سنة.
تملُّك ابن مرداس الرحبة
وفيها حاصر عطّية بن صالح بن مرداس الكلابيّ الرَّحبة، وضيَّق عليهم فتملّكها.
وفاة أمّ القائم بأمر الله
وفيها توفِّيت قطر النَّدى أمُّ القائم بأمر الله، وقيل اسمها بدر الدُّجى، وقيل علم؛ وهي أرمنيّة الجنس، ماتت في عشر التّسعين.
ولاية تمام الدولة دمشق ووفاته
وفيها ولي دمشق تمام الدّولة سبكتكين التُّركيّ للمستنصر، فمات بها بعد ثلاثة أشهر ونصف بدمشق.
سنة ثلاث وخمسين وأربعمائة
وزارة ابن دارست
فيها ولي الوزارة للقائم بأمر أبو الفتح منصور بن أحمد بن دارست.
تقليد الزينبي نقابة النقباء
وفيها ولي شمس الدّين أسامة نقابة العلوييّن ببغداد، ولقِّب المرتضى.
وفاة أمير مكة
وفيها توفّي شكر الحسينيّ أمير مكّة.
ولاية حسام الدولة دمشق وعزله

وولي على دمشق الأمير حسام الدّولة، ثمّ عزل بعد أشهر بولد ناصر الدّولة بن حمدان.
سنة أربع وخمسين وأربعمائة
زواج بنت الخليفة بطغرلبك
فيها زوَّج الخليفة بنته بطغرلبك بعد أن دافع بكلّ ممكنه وانزعج واستعفى، ثمّ لأن لذلك برغم منه، وهذا أمر لم ينله أحد من ملوك بني بويه مع قهرهم للخلفاء وتحكّمهم فيهم.
عزل ابن دارست من الوزارة ووفاته
وفيها عزل ابن دارست من وزارة الخليفة لعجزه وضعفه، وعاد إلى الأهواز؛ وبها توفّي سنة سبع وستّين.
وزارة ابن جهير
وولي الوزارة فخر الدّولة أبو نصر بن جهير وزير نصر الدّولة ابن مروان صاحب ديار بكر.
رخص الأسعار بالعراق
ورخصت الأسعار بالعراق، ولطف الله.
غرق بغداد
وفي ربيع الأوّل غرقت بغداد، ووصل الماء في الدُّروب، ووقعت الحيطان، ووقع بردٌ كبار، الواحدة نحو الرّطل، فأهلك الثِّمار والغلال، وبلغت دجلة إحدى وعشرين ذراعاً، وضايق الماء الوحوش وحصرهم، فلم تكن بهم مسلك، فكان أهل السّواد يسبحون ويأخذونهم بلا كلفة.
الواقعة بين معزّ الدولة وملك الروم
وفيها كانت وقعة كبيرة بين معزّ الدّولة ثمال بن صالح الكلابيّ صاحب حلب، وبين ملك الروم، لعنهم الله. وكان المصافّ على أرتاح بقرب حلب، فنصر المسلمون وقتلوا وأسروا وغنموا، حتّى أنّ الجارية المليحة أبيعت بمائة درهم.
وفاة أمير حلب
وبعدها بيسير توفّي ثمال أمير حلب، وولي بعده أخوه عطيّة.
سنة خمس وخمسين وأربعمائة
دخول السلطان بغداد
فيها قدم السّلطان بغداد ومعه من الأمراء أبو عليّ بن الملك أبي كاليجار البويهيّ وسرحاب بن بدر، فنزل جيشه بالجانب الغربيّ وأخرجوا النّاس من الدُّور وفسقوا، ودخل جماعة منهم حمّاماّ للنّساء فأخذوا ما استحسنوا من النّساء؛ وخرج من بقي إلى الطّريق عراةً، فخلّصهنَّ النّاس من أيديهم. فعلوا هذا بحمّامين.
وأعاد السّلطان ما كان أطلقه رئيس العراقين من المواريث والمكوس.
وعقد ضمان بغداد على أبي سعد والعابني بمائةٍ وخمسين ألف دينار.
وفاة السلطان طغرلبك
ثم سار من بغداد، بعد أن دخل بابنة الخليفة، فوصل إلى الرَّيّ وفي صحبته زوجة الخليفة ابنة أخيه لأنّها شكت إطّراح الخليفة لها، فمرض ومات في ثامن رمضان عن سبعين سنة. وكان عقيماً ما بشِّر بولد فعمد عميد الدّولة الوزير الكندريّ فنصب في السَّلطنة سليمان بن جغرفيك، وكان عمّه طغرلبك قد عهد إليه بالسّلطنة لكونه ابن زوجته فاختلفت عليه الأمراء، ومال كثير منهم إلى أخيه عضُد الدّولة ألب أرسلان صاحب خراسان.
الخطبة لعضُد الدولة
فلما رأى الكندريّ انعكاس الحال خطب بالرَّيّ لعضُد الدّولة وبعده لأخيه سليمان. وجمع عضُد الدّولة جيوشه وسار نحو الرّيّ، فخرج لملتقاه الكندريّ والأمراء، وفرحوا بقدومه، واستولى على مملكة عمّه مع ما في يده.
الوقعة بين صاحب سفاقس وملك إفريقية
وفيها خرج حمّو بن مليل صاحب سفاقس عن طاعة تميم بن باديس ملك إفريقية، وحشد وجمع، وكان بينهما وقعة هائلة انتصر فيها تميم وتشتَّت جمع حمّو.
الزلزلة بالشام
وفيها كانت بالشّام زلزلة عظيمة تهدَّم منها سور طرابلس.
نيابة بدر المستنصريّ دمشق
وفيها ولي نيابة دمشق أمير الجيوش بدر للمستنصر العبيديّ فبقي عليها سنة وثلاثة أشهر.
حصار ابن شبل الدولة حلب
وفيها نزل محمود بن شبل الدّولة الكلابيّ على حلب، وحاصر عمَّه عطيّة، ثم لم يظفر بها وترحَّل.
سنة ست وخمسين وأربعمائة
قتل الوزير عميد الدولة
فيها قبض السّلطان ألب أرسلان على الوزير عميد الدّولة، ثم قتله بعد قليل.
وزارة نظام الملك
وتفرَّد بوزارته نظام الملك، فأبطل ما كان عمله عميد الملك من سبّ الأشعريّة وانتصر للشّافعيّة. وأكرم إمام الحرمين، وأبا القاسم القشيريّ
تملُّك ألب هراة وغيرها
وفيها تملّك السّلطان ألب أرسلان هراة وصغانيان وختّلان. فأمّا هراة فكان بها عمّه بيغو بن ميكايل، فأخذها منه بعد حصارٍ شديد، وأحسن إليه واحترمه ولم يؤذه.
وأمّا ختّلان فإنّ ملكها قتل بسهمٍ في الحصار.
وأمّا صغانيان فافتتحها عنوةً وقتل صاحبها.
إعادة ابنة الخليفة من الريّ

وفيها أمر السّلطان ألب أرسلان ابنة الخليفة بالعود من الرَّيّ إلى بغداد، وأعلمها أنّه لم يقبض على عميد الملك إلاّ لما اعتمده من نقلها إلى الرَّيّ بغير رضى الخليفة، وبعث في خدمتها أميراً ورئيساً.
تقليد ألب أرسلان السلطنة
وفيها قلّده القائم بأمر الله والسَّلطنة وبعث إليه بالخلع.
الوقعة بين السلطان وقتلمش.
وفيها كانت وقعة بقرب الري بين السلطان وبين قريبه قتلمش، وانكشفت المعركة عن قتلمش ميتاً ملقى على الأرض، فحزن عليه السّلطان وندم، وجلس للعزاء، ثم تسلَّم الرَّيّ.
افتتاح السلطان عدة حصون للروم
وسار إلى أذربيجان، فوصل إلى مرند عازماً على جهاد الرّوم، لعنهم اللّه، واجتمع له هناك من الملوك وعساكرها ما لا يحصى، ودخلوا في طاعته وخضعوا له. وافتتح في هذه الغزوة عدّة حصون وهابته الملوك وبعد صيته وكثر الدّعاء له لكثرة ما افتتح من بلاد النّصارى. وهادنة ملك الكرج والتزم بأداء الجزية. وقرىء كتاب الفتح المبارك ببغداد. وغنم جيشه في هذه النَّوبة ما لا يحدّ ولا يوصف كثرةً.
ثمّ عاد فسار إلى إصبهان ومنها إلى كرمان، فتلقّاه أخوه قاروت بك
زواج ولدي السلطان
ثم سار إلى مرو، فزوَّج ولده ملكشاه ببنت خاقان صاحب ما وراء النّهر، ودخل بها. وزوَّج ولده رسلان شاه ببنت سلطان غزنة، واتّفقت الكلمة بينهما، ووقع الصُّلح، والحمد لله.
ندب بعض الجهلة على ملك الجنّ
وفيها اشتهر ببغداد وغيرها أنّ جماعة أكراد خرجوا يتصيّدون، فرأوا في البريّة خياماً سوداً، وسمعوا منها لطماً وعويلاً، وقائل يقول: مات سيّدوك ملك الجنّ، وأيّ بلدٍ لم يلطم أهله ويعملون المأتم أهلك أهله. فخرج كثير من النّساء إلى المقابر يلطمن وينحن، وفعل ذلك كثير من جهلة الرجال، فكان ذلك ضحكة عظيمة.
نقابة العلويّين ببغداد
وفيها ولي ببغداد نقابة العلويّين أبو الغنائم المعمَّر بن محمد بن عبيد الله وإمارة الموسم، ولقِّب بالطّاهر ذي المناقب.
وفاة النقيب أسامة العلوي
وكان النقيب أبو الفتح أسامة العلويّ قد بطل النّقابة، وصاهر بني خفاجة، وانتقل معهم إلى البريّة، وبقي إلى سنة اثنتين وسبعين، فتوفّي بمشهد عليّ رضي الله عنه.
ولاية حيدرة الكتامي
وفيها هرب أمير الجيوش بدر متولِّي دمشق منها، فوليها أبو المعلّى حيدرة الكتاميّ، فحكم بها شهرين.
هرب بدر المستنصري من ولاية دمشق
وعزل بدري المستنصريّ الملقّب شهاب الدّولة. فوليها أيّاماّ في أواخر السنة، ثم عزل وولّي إمرة الرملة فبقي عليها إلى أن قتل سنة ستّين وأربعمائة.
عودة بدر إلى نيابة دمشق
وخلت دمشق من نائب إلى أن أعيد عليها بدر أمير الجيوش سنة ثمانٍ وخمسين.
سنة سبع وخمسين وأربعمائة
الوقعة بإفريقية بين تميم بن المعزّ والناصر بن علناس
فيها كان بإفريقيّة هيج عظيم وحروب، فكانت وقعة مهولة بين تميم بن المعزّ، وبين قرابته النّاصر بن علناس بن حمّاد ملك قلعة حمّاد، وانتصر فيها تميم؛ وقتل من زناتة وصنهاجة أربعة وعشرون ألفاً، ونجا النّاصر في نفرٍ يسير.
وكان مع تميم خلق من العرب، فغنموا شيئاً كثيراً واستغنوا، وكثرت أسلحتهم ودوابُّهم.
بناء مدينة بجّاية
فيها شرع النّاصر بن علناس في بناء مدينة بجّاية النّاصريّة، وكان مكانها مرعى للدّوابّ والمواشي.
عبور ألب أرسلان نهر جيحون
وفيها عبر السّلطان ألب أرسلان نهر جيحون، ونازل جند وصيران وهما عند بخارى. وجدُّه سلجوق مدفون بجند، فنزل صاحبها إلى خدمته، فلم يغيّر عليه شيئاً، وعطف إلى خوارزم، ومنها إلى مرو.
بناء النظامية ببغداد
وفيها شرعوا في بناء النّظامية ببغداد.
سنة ثمان وخمسين وأربعمائة
سلطنة ملكشاه
وفيها سلطن ألب أرسلان ولده ملكشاه، وجعله وليَّ عهده، وحمل بين يديه الغاشية، وخطب له معه في سائر البلاد.
الاحتفال بعاشوراء
وفي يوم عاشوراء أغلق أهل الكرخ الدّكاكين، وعلّقوا المسوح، وأقاموا المأتم على الحسين، وجدَّدوا ما بطل من مدّة. فقامت عليهم السُّنَّة، وخرج مرسوم الخليفة بإبطال ذلك، وحبس جماعة مدّة أيّام.
عودة أمير الجيوش بدر إلى دمشق

وفيها وصل سيف الإسلام أمير الجيوش بدر إلى دمشق والياً عليها ثانية، وعلى الشّام بأسره، في شعبان. فأقام إلى أن تحرَّكت الفتنة بينه وبين عسكريّة دمشق، فخرج من القصر ونشبت الحرب بينهم في جمادى الأولى سنة ستّين.
إقطاع الأنبار وغيرها لابن قريش
وفيها سار شرف الدّولة مسلم بن قريش بن بدران صاحب الموصل إلى ألب أرسلان فأقطعه الأنبار، وهيت، وحربا.
استيلاء المعزّ على تونس
وفيها استولى تميم بن المعزّ على مدينة تونس، وصالحه صاحبها.
الزلزلة بخراسان
وفيها كانت زلزلة عظيمة بخرسان تردَّدت أيّاماً، وتصدَّعت منها الجبال، وأهلكت خلقاً كبيراً، وانخسف منها عدّة قرى. قاله ابن الأثير.
ولادة صغيرة برأسين
قال: وفيها ولدت بباب الأزج صغيرة لها رأسان ووجهان ورقبتان على بدن واحد.
ظهور كوكب بشعاع عظيم
وفيها، قال ابن نظيف: ظهر في السّماء كوكب كأنّه دارة القمر ليلة تمّه بشعاع عظيم، وهال النّاس ذلك، وأقام كذلك مدّة عشرة ليالٍ، ثم تناقص ضوءه وغاب.
وقال سبط ابن الجوزي: في نيسان ظهر كوكب كبير له ذؤابة عرضها نحو ثلاثة أذرع وطولها أذرع كثيرة، ولبث بضع عشرة ليلة، ثم ظهر كوكب قد استدار نوره عليه كالقمر، فارتاع النّاس وانزعجوا؛ وبقي أيّاماً.
سنة تسع وخمسين وأربعمائة
التدريس في النظامية
في ذي القعدة فرغت المدرسة النّظامية، وقرر لتدريسها الشّيخ أبو إسحاق، فاجتمع النّاس فلم يحضر وسببه أنّه لقيه صبيٌّ فقال: كيف تدرِّس في مكان مغصوب؟ فتشكَّك واختفى، فلمّا أيسوا من حضوره درَّس ابن الصّباغ مصنَّف " الشّامل " . فلمّا بلغ نظام الملك الخبر أقام القيامة على العميد أبي سعد. فلم يزل أبو سعد يرفق بالشّيخ أبي إسحاق حتّى درَّس، فكانت مدّة تدريسه، أي ابن الصّباغ، عشرين يوماً.
مقتل الصُّليحي صاحب اليمن
وفيها قتل الصُّليحيّ صاحب اليمن بالمهجم في ذي القعدة؛ كذا ورّخه ابن الأثير وورًّخه غيره سنة ثلاثٍ وسبعين.
قال ابن الأثير: أمن الحاجّ في زمانه وأثنوا عليه، وكسا الكعبة الحرير الأبيض الصّيني.
قلت: ترجمته في سنة ثلاث وسبعين.
بناء قبّة فوق قبر أبي حنيفة
وفيها بنى عميد بغداد على قبر أبي حنيفة قبّة عظيمة وأنفق عليها الأموال.
سنة ستين وأربعمائة
الزلزلة الهائلة بالرملة
فيها كانت بالرملة الزّلزلة الهائلة التي خربتها حتى طلع الماء من رؤوس الآبار، وهلك من أهلها كما نقل ابن الأثير خمسة وعشرون ألفاً.
وقال أبو يعلى بن القلانسيّ: كان في مكتب الرَّملة نحو من مائتي صبيّ، فسقط عليهم، فما سأل أحد عنهم لموت أهليهم.
وضربت بانياس.
وقال ابن الصّابوني: حدَّثني علويٌّ كان في الحجاز أنّ الزّلزلة كانت عندهم في الوقت المذكور، وهو يوم الثلاثاء حادي عشر جمادى الأولى، فرمت شرَّافتين من مسجد النّبي صلى الله عليه وسلم ، وانشقّت الأرض بتيماء عن كنوز ذهب وفضّة وانفجرت بها عين ماء، وأهلكت أيلة ومن فيها. وظهرت بتبوك ثلاثة عيون، وهذا كلّه في ساعة واحدة.
وأمّا ابن الأثير فقال: وانشقّت صخرة بيت المقدس وعادت بإذن الله، وأبعد البحر عن ساحله مسيرة يوم، فنزل النّاس إلى أرضه يلتقطون، فرجع الماء عليهم فأهلهم.
القحط في مصر
وفيها كان بمصر القحط المتواتر من سنوات، وانقضى في سنة إحدى وستّين.
حصار مدينة الأربس
وفيها حاصر النّاصر بن علناس مدينة الأربس بإفريقيّة، فافتتحها بالأمان.
إمرة قطب الدولة لدمشق
وفيها ولي إمرة دمشق قطب الدّولة بازرطغان للمصرييّن بعد هروب أمير الجيوش منها. فوليها ثمانية أشهر.
بسم الله الرحمن الرحيم
الطبقة السادسة والأربعين وفيات
سنة إحدى وخمسين وأربعمائة
حرف الألف - أحمد بن عبيد الله بن إسحاق أبو بكر القاضي البغداديّ المعدّل، نزيل مصر.
روى عن: عليّ بن محمد الحلبي، وعبد الكريم بن أبي جدار، وأبي مسلم الكاتب.
وعنه: سهل بن بشر الإسفرائينيّ، والحميديّ.
توفّي بمصر في رمضان.
أحمد بن عليّ بن الحسن بن أبي الفضل أبو نصر الكفرطابيّ، ثمّ الدّمشقيّ المقريء.
روى عن: عبد الوهّاب الكلابيّ، وعبد الله الحنّائي.

روى عنه: نجا بن أحمد، ومحمد بن الحسين الحنّائي، وأبو القاسم النَّسيب.
ورّخه الكتّاني.
وقال غيره: توفي سنة اثنتين وخمسين.
أحمد بن محمد بن الحسين الأصبهانيّ الإسكاف سمع: أبا عبد الله بن مندة.
وعنه: سعيد بن أبي الرّجاء.
أحمد بن عمر بن الخلّ أبو عمر الأبزاريّ.
عن: عبيد الله بن أحمد الصَّيدلانيّ، وأبي عمر بن مهديّ.
وعنه: ابن أبي الصَّقر الأنباريّ، وأبيّ النَّرسي.
أحمد بن مرحب بن أحمد. أبو الفرج الفارسيّ الصَّيرفي.
توفي ببغداد.
حدث عن: عيسى بن الوزير.
أحمد بن يحيى بن أحمد بن سميق بن عمر بن واصل. أبو عمر القرطبيّ. نزيل طليطلة. روى عن: وأبي المطرِّف بن فطيس، وابن أبي زمنين، ويونس بن عبد الله، وأبي محمد بن بنُّوش، وابن الرّسّان، وأبي القاسم الوهرانيّ، وطائفة سواهم.
روى عنه: جمّاهر بن عبد الرحمن، وأبو جعفر بن مظاهر، وأبو الحسن الإلبيريّ.
وولي قضاء بلد طلبيرة فحمدت سيرته.
وقد عني بالحديث وكتبه وسماعه وجمعه.
وكان ذا مشاركة في عدّة علوم في الطّبّ، مع العبادة الوافرة. وكثيراً ما كان يتمثَّل:
لله أيّام الشّاب وعصرهُ ... لو يُستعارُ جديدهُ فيُعارُ
ما كان أقصرَ ليلهِ ونهارهِ ... وكذاك أيّام السُّرورِ قِصارُ
توفي في ذي القعدة، وله ثمانون سنة.
إبراهيم ينال أخو السُّلطان طغرلبك.
له ذكر في غير ما موضعٍ من الحوادث. وفي آخر الأمر حارب أخاه وانتصر عليه وضايقه. وجرت له فصول. ثم التقاه بنواحي الرَّيّ، فانهزم جمع إبراهيم، وأخذ أسيراً هو ومحمد وأحمد ولدي أخيه، فأمر به طغرلبك فخنق بوترٍ في جمادى الآخرة سنة إحدى، وقتل الأخوين معه.
إبراهيم بن العبّاس الجيليّ الفقيه. أحد علماء جرجان.
كان لا نظير له في المناظرة.
سمع: أبا طاهر بن محمش، وأبا عبد الرحمن السُّلمي، وجماعة.
ذكره عليّ بن محمد الجرجانيّ في " تاريخه " ، وقال: لم يبق بنيسابور من يقاربه ولا من يقارنه.
صار إليه التّدريس والفتوى.
وتوفي في رجب.
حرف الباء - البساسيريّ الأمير فيها قتل واسمه أرسلان التُّركي.
وأخباره مذكورة في سنة سبعٍ وستين في ترجمة القائم بأمر الله. وكان مملوك رجل يقال له البساسيريّ، وهي نسبةً، فيما نقل ابن خلَّكان، إلى مدينة فسا، ويقال بسا، وأهل فارس ينسبون إليها هكذا. وهي نسبة شاذة على خلاف الأصل.
وأمّا من قال: " فسويّ " فعلى الأصل.
حرف التاء - تمام بن عفيف بن تمام أبو محمد الطُّليطليّ الزّاهد الواعظ.
أخذ عن: عبدوس بن محمد، وأبي محمد بن شنظير، وأبي جعفر بن ميمون.
وشهر بالزُّهد والورع والصّلاح؛ وكان يعظ ويأمر بالمعروف ويقنع بالقوت، ويلبس الصُّوف، ويجتهد في أفعال البر كلّها، ويجتهد في نصح المسلمين توفي رحمه الله في ذي القعدة.
حرف الجيم - جغربيك الأمير داود بن ميكائل بن سلجوق أخو السلطان طغرلبك، ووالد السلطان ألب أرسلان.
توفي بسرخس في رجب، ونقل إلى مرو. وعاش سبعين سنة.
وكان صاحب خرسان، وهو في مقابلة آل سبكتكين وكان فيه عدل ودين. وكان ينكر على أخيه ظلمه حرف الحاء - الحسن بن عليّ بن محمد بن خلف أبو سعيد الكتبيّ. بغداديّ.
قال الإمام أبو بكر الخطيب: كتبت عنه، وكان صدوقاً سمع: أبا حفص بن شاهين، وعيسى بن الوزير.
الحسن بن غالب المباركيّ المقريء قيل: توفي فيها. وسيأتي.
الحسن بن أبي الفضل أبو علي الشَّرمقاني المؤدّب المقريء. نزيل بغداد.
قال الخطيب: كان من العالمين بالقراءات ووجوهها.
حدَّث عن: إبراهيم بن أحمد الطّبريّ، وأبي القاسم عبيد الله بن الصَّيدلانيّ.
وقال لي: سمعت من زاهر بن أحمد السَّرخسي.
وشرمقان من قرى نسا. توفي في صفر.
قلت: قرأ عليه: أبو طاهر بن سوار، وأبو غالب بن القرار، وغيرهما، وكان زاهداً ورعاً قانعاً باليسير. كان يخرج إلى دجلة، فيأخذ ورق الخسّ المرميّ فيأكله، وكان ذلك أيام القحط. وكان يأوي إلى مسجد بدرب الزَّعفران، فرآه ابن العلاّف يأكل الورق، فأخبر الوزير رئيس الرؤساء ابن المسلمة بذلك فقال: نبعث له شيئاً.

قال: لا يقبله. فقال: نتحيل فيه وأمر غلاماً أن يعمل لذلك المسجد مفتاحاً وقال: احمل له كل يوم رغيفين ودجاجة مطجنة وقطعة حلاوة. فكان إذا جاء وفتح المسجد رأى ذلك في المحراب، فيتعجب ويقول: المفتاح معي وما هذا إلاّ من الجنّة. وكتم أمره فأخصب جسمه وسمن، فقال له ابن العلاّف: ما لك قد سمنت وأضاءت حالتك؟ فتمثَّل:
مَن أطلعوه على سرٍّ فباح به ... لم يأمنوه على الأسرار ما عاشا
ثم أخذ يورّي ولا يصرّح، فما زال به حتى أخبره بالكرامة، فقال: ينبغي أن تدعو للوزير. ففهم القضية، وانكسر قلبه، ولم تَطُل مدته بعد ذلك.
الحسن بن محمد بن ذكوان. أبو علي القرطبي ولي قضاء قرطبة لأبي الوليد محمد بن جَهور. ولم يكن عنده كبير علم، ثم عُزل لأشياء ظهرت منه.
توفي في ذي القعدة، وله بضع وثمانون سنة.
الحسين بن أبي عامر البغدادي. الغزّال أبو يَعلى.
قال الخطيب: ثنا عن أبي حفص بن شاهين. وسماعه صحيح.
حرف السين - سعيد بن محمد بن أحمد بن محمد بن جعفر بن محمد بن بَحير. أبو عثمان البَحيري النيسابوري.
سمع من: جده أبي الحسين أحمد بن محمد، وزاهر بن أحمد الفقيه، وأبي أحمد الحاكم، وأبي عمرو بن حمدان، وأبي علي الحسن بن أحمد بن محمد الحِيري والد القاضي أبي بكر، وأبي الهيثم محمد بن مكي الكشميهني لقيه بمَرْو.
ودخل بغداد فسمع من: أبي حفص الكتّاني، وأبي الحسين ابن أخي ميمي، ومحمد بن عمر بن بهتة.
وسمع من الحافظ أبي بكر محمد بن أحمد بن عبد الوهاب بإسفَراين، وجماعة.
قال علي بن محمد الجرجاني: ورد جُرجان مع أبيه، فسمع من أبي سعْد بن الإسماعيلي، وحدّث زماناً على السَّداد، وخرّج له الفوائد. وحجّ ثلاث مرات. وسمع بمكة من أحمد بن عبد الله بن رُزيق البغدادي.
وغزا الروم والهند مع السلطان محمود وعقد الإملاء بعد موت أخيه أبي عبد الرحمن.
وذكره عبد الغافر بن إسماعيل فقال: شيخ كبير، ثقة في الحديث، سمع الكثير بخُراسان والعراق. وخرّج له الفوائد عن والده وجدّه، وأبي عمرو بن حمدان. ثم سمى جماعة.
قال: وتوفي في شهر ربيع الآخر سنة إحدى وخمسين.
قلت: وروى عن زاهر السرخسي " الموطأ.
روي عنه: أبو عبد الله محمد بن الفضل الفرّاوي، وهبة الله بن سهل السندي، وزاهر بن طاهر وغيرهم.
وقع لنا من عواليه بالإجازة.
حرف العين - عبد الله بن أحمد بن محمد بن حشكان. أبو محمد النيسابوري الحاكم.
حدّث بأستراباذ وجُرجان عن أبي حفص بن شاهين، وأقرانه.
عبد الله بن الحسن بن علي. أبو القاسم الهمذاني الصيقل، إما مع جامع همذان.
روى عن: أبي الحسين بن سمعون الواعظ، وأبي عبد الله بن شاذي الأستراباذي، وجعفر الأبهري.
قال شيرويه: شيخ صالح متدين صدوق.
عاش سبعاً وتسعين سنة.
عبد الله بن شبيب بن عبد الله. أبو المظفر الإصبهاني الضبي المقريء.
روى عن: جده أبي بكر محمد بن يحيى، وأبي عبد الله بن مَنْدة، وجماعة. وكان إمام إصبهان وخطيبها وواعظها ومقرئها. وقد قرأ بالروايات على غير واحد، منهم محمد بن جعفر الخُزاعي.
قرأ عليه أبو القاسم الهذلي، وغيره.
وحدّث عنه: أبو القاسم إسماعيل الإخشيد، وأبو عبد الله الخلاّل، وأبو عبد الله الدقاق.
وسئل عنه إسماعيل بن محمد الحافظ فقال: إمام زاهد عابد، عالم بالقراءات. سمع الكثير، وصلى بالناس بالجامع سنين.
قلت: وتوفي رحمه الله في صفر.
عبد العزيز بن عبد الرحمن بن أحمد القزويني. أبو الحسن الشافعي.
سمع: أحمد بن محمد البصير الرازي، وأبا عمر بن مهدي.
روي عنه: أبو القاسم النسيب، وغيره.
وتوفي بصور في جمادى الأولى.
عقيل بن العباس بن الحسن بن العباس بن الحسن بن أبي الجن حسين بن علي بن محمد بن علي بن إسماعيل بن جعفر الصادق. عماد الدولة أبو البركات الحسيني النقيب الدمشقي.
روي عن: الحسين بن أبي كامل الأطرابلسي.
حدّث عنه: ابن أخيه أبو القاسم علي بن إبراهيم النسيب.
توفي في رجب.
علي بن الحسين بن هندي. القاضي أبو الحسن الحمصي.
أديب له شعر.
سمع بدمشق من: أحمد بن حرير السلماسي.
حكى عنه: أبو الفضل بن الفرات.
وعاش إحدى وخمسين سنة.
وتوفي بدمشق.
حكى ابن الكفاني أنه خلّف عشرة آلاف دينار.

وذكر له ابن عساكر في " تاريخه " ثلاث قصائد.
وهو جد بني هندي رؤساء حمص.
علي بن محمود بن ماخُرّة. أبو الحسن الزُّوزبي الصوفي، من كبار المشايخ.
رحل إلى النواحي. وسمع بدمشق من: عبد الوهاب الكِلابي؛ وبغيرها من: علي بن المثنى الأستراباذي، ومحمد بن محمد بن ثَوابة، وأبي عبد الرحمن السُّلمي.
روى عنه: الخطيب، وقال: لا بأس به. قال لنا إن ماخُرّة كان مجوسياً. وسألته عن مولده فقال سنة ست وستين وثلاثمائة.
ومات في رمضان.
قلت: وروى عنه: عبد الرحمن الشيخي، وجعفر السرّاج، وأبي النّرْسي، وأبو العز بن كادش، وغيرهم.
حرف الفاء - فَرُّخ زاد بن السلطان مسعود بن السلطان محمود بن سبكتِكين. صاحب غَزْنة. كان ملكاً شجاعاً مَهيباً، واسع البلاد. هجم عليه مماليكه بالسيوف وهو في الحمّام، فاتفق أنه كان عنده سيفه، فقاتلهم، وتلاحق الحرس فسلم وقتلوا أولئك. وصار بعد ذلك يكثر ذكر الموت ويزهد في الدنيا.
وفي هذا العام أصابه قولنج، فمات.
وتملك بعده أخوه إبراهيم، فعدل وأقام الجهاد، وفتح عدة حصون من بلاد الهند امتنعت على أبيه وجده.
وكان مع عدله يصوم الأشهر الثلاثة.
الفضل بن جعفر بن أبي الكرام. أبو محمد المصري.
توفي في ربيع الآخر.
حرف القاف - القاسم بن الفتح بن محمد بن يوسف. أبو محمد بن الريولي الأندلسي، من أهل مدينة الفرج.
روى عن: أبيه، وأبي عمر الطلمنكي، وأبي محمد الشنتجالي. وحج وأخذ عن أبي عمران الفاسيّ.
وكان عالماً بالحديث، عارفاً باختلاف الأئمة، عالماً بالتفسير والقراءات. لم يكن يرى التقليد، وله تصانيف كثيرة. وله شعر رائق، مع صدْق ودين وورع وتقلُّل وقُنوع.
قال القاضي أبو محمد بن صاعد: كلن القاسم بن الفتح، واحد الناس في وقته في العلم والعمل، سالكاً سبيل السلف في الورع والصدق، متقدماً في علم اللسان والقرآن وأصول الفقه وفروعه، ذا حظ جليل من البلاغة، ونصيبٍ من قرض الشعر.
توفي على ذلك، جميل المذهب، سديد الطريقة، عديم النظير.
وقال الحُميدي: هو فقيه مشهور، عالم زاهد، يتفقه بالحديث، ويتكلم على معانيه، وله أشعار كثيرة في الزهد.
وله:
أيامُ عمرك تذهب ... وجميع سعيك يُكتب
ثم الشهيد عليك من ... ك فأين أين المهربُ
توفي رحمه الله في صفر. ومولده سنة ثمانٍ وثمانين وثلاثمائة، وقد أثنى عليه جماعة.
حرف الميم - محمد بن أحمد بن الكوفي. أبو الحسين.
بغدادي، روى عن: عمر بن إبراهيم الكتّاني.
وتوفي في صفر، وله اثنان وثمانون سنة.
محمد بن الحسن بن محمد بن الحسن بن علي البقال. أبو طاهر.
روى عن: ابن الصلت.
محمد بن عبد العزيز بن أحمد بن محمد بن شاذان. أبو بكر الجيري النيسابوري، الحافظ الفقيه السفياني.
كان من أصحاب أبي عبد الله الحاكم. جمع وصنّف، وكان زاهداً صالحاً. توفي في رجب.
روى عنه: إسماعيل بن عبد الغافر الفارسي وغيره.
محمد بن أبي القاسم عبد الواحد الداراني الإصبهاني. روى عن: عبد الله بن أحمد.
وعنه: الإخشيد، وغيره.
محمد بن علي بن الفتح. أبو طالب الحربي العُشاري.
سمع: الدارَقُطني، وابن شاهين، وأبا الفتح الفوّاس، وطبقتهم.
قال الخطيب: كتبت عنه، وكان ثقة صالحاً. وُلد في المحرّم سنة ست وستين وثلاثمائة.
قال لي: كان جدي طويلاً، فقيل لي العُشاريّ.
قلت: وكان أبو طالب خيّراً زاهداً، عالماً فقيهاً، واسع الرواية صحب أبا عبد الله بن بطّة، وأبا عبد الله بن حامد.
وتفقه لأحمد.
قال أبو الحسين بن الطيوري: قال لي بعض أهل البادية: نحن إذا قُحطنا استسقينا بابن العُشاري، فنُسقى.
وقال أبو الحسن بن الفرّاء في ترجمته في طبقات أصحاب أحمد: حكى لي بعض أصحاب الحديث قال: قُرئ كتاب الرؤيا للدارَقُطني على العُشاري في حلقته بجامع المنصور، فلما بلغ القارئ إلى حديث أم الطفيل، وحديث ابن عباس، قال القارئ: وذكر الحديث، فقال للقارئ: اقرأ الحديث على وجهه، فهذان الحديثان مثل السواري.
وقال أبو الحسين: قال لي ابن الطيوري: لما قدم عسكر طُغْرلْبَك لقي بعضهم لابن العشاري فقال: يا شيخ أيش معك؟ قال: ما معي شيء.

ثم ذكر أن في جيبه نفقةً، فناداه: تعال. وأخرج ما معه وقال: هذا معي. فهابه الرجل وعظّمه ولم يأخذ النفقة.
قلت: روى عنه: ابن الطيوري، وأبو العز كادش، وأبو بكر قاضي المارِستان، وأحمد بن قريش.
وقد أُدخل في سماعه أشياء باطلة، ولم يعلم.
محمد بن محمد بن عبيد الله بن المؤمل. أبو طاهر الأنباري البزّاز.
سكن بغداد، وحدّث عن: أبي بكر الورّاق، وغيره.
قال الخطيب: كتبت عنه، وكان صدوقاً صالحاً.
وقال السِّلفي فيما أنا ابن الخَلال، عن الهمداني، عنه شجاع الهُذلي، عن ابن المؤمل الأنباري فقال: هو محمد بن محمد بن عُبيد الله بن المؤمل البزاز أبو طاهر. حدّث عن: إسماعيل الورّاق، وأحمد بن محمد الدوسي الأنباري. وكلن صالحاً ديّناً صدوقاً.
مات سنة إحدى وخمسين.
قال السِّلفي: أنه عنه أبو البركات بن الوكيل، عن ابن ماسي.
محمد بن محمد بن علي بن أبي تمام. أبو منصور الهاشمي الزينبي، أخو أبي نصر محمد، وطرّاد.
سمع: عيسى بن الجراح.
قال الخطيب: كتبت عنه، وكان سماعه صحيحاً.
مات بواسط في آخر السنة. وقال أبو علي بن السكن: لقبه: كمال الدين.
قلت: روى عنه أهل واسط.
منصور بن النعمان. أبو القاسم الصيمَري، ثم المصري.
سمع: القاضي أبا الحسن الحلبي، وغيره.
روى عنه، أبو عبد الله الحُميدي.
توفي رحمه الله في ذي القعدة.
حرف النون - نصر بن أبي نصر. أبو منصور الطوسي المقرئ.
حدّث بصور وسكنها.
عن: عبد الرحمن بن أبي نصر، وغيره.
روى عنه: ابنه إسماعيل بن نصر.
حرف الياء - يوسف بن هلال. أبو منصور البغدادي، الصيرفي.
صاحب التميمي.
روى عن: عيسى بن الوزير.
سنة اثنتين وخمسين وأربعمائة
حرف الألف - أحمد بن الحسين. أبو الحسين التميمي السلماسي.
توفي بآمد.
قال أبي النرْسي: ثنا ببغداد عن أبي طاهر المخلص.
أحمد بن عُبيد الله بن فضال. أبو الفتح الحلبي الموازيني.
الشاعر المعروف بالماهر.
روى عنه من شعره: أبو عبد الله الصوري، وأبو القاسم النسيب. فمن شعره:
يا من له سيف لحظٍ ... يدبّ فيه المَنون
ومَن لجسمي وقلبي ... منه ضنىً وشُجون
ما فكرتي في فؤادٍ ... سَبَته منك الجفون
وإنما فكرتي في ... هواك أين يكون؟
وله بيت مفرد:
إذا امتطى قلمٌ يوماً أنامله ... سدّ المفاقر واستولى على الفقر
ويندُر هكذا للماهر أبيات فائقة. وكان موازينياً بحلب، ثم ترك الصنعة وأقبل على الشعر، ومدح الملوك والأمراء.
وله وقد أجاد:
برغمي أن أعنف فيك دهراً ... قليلاً همه بمعنّفيه
وأن أرعى النجوم ولست فيها ... وأن أطأ التراب وأنت فيه
أحمد بن محمد بن أحمد بن محمد بن موسى. أبو الفرج الملحمي الإصبهاني.
سمع: عبيد الله بن يعقوب بن جميل.
روى عنه: سعيد الصيرفي، وغيره.
أحمد بن نجا أبو طاهر البغدادي البزاز المقريء.
سمع: أبا أحمد الفَرَضي، وابن رزقويه، وجماعة.
وعنه: أبو بكر الخطيب في تاريخه، ومسعود بن ناصر السجْزي، وأُبي النَّرسي، وغيرهم.
إبراهيم بن محمد بن زيد. أبو أحمد الأموي الكوفي.
قال أُبي النرسي: ثقة. ثنا عن: ابن غزال، وابن حُطيط.
حرف الباء - بابيّ بن أبي مسلم بابيّ. أو يأتي بمثنّاة؛ كذا وجدته بمثنّاة وليس بشيء، وصوابه بابيّ بلا همز وبالتثقيل.
أبو منصور الجبلي الفقيه.
قال أُبي: كان من أصحاب الشيخ أبي حامد، سمعنا منه بغداد.
وقال غيره: ولي قضاء ربع الكرْخ، وكان من أئمة الشافعية. روى الحديث عن ابن الجُندي.
حرف الجيم - جعفر بن الحسين بن يحيى. أبو الفضل الدقّاق.
توفي بمصر في ربيع الآخر.
حرف الحاء - الحسن بن أحمد بن محمد بن الحسن. أبو منصور الشيباني.
توفي في رمضان عن بضعٍ وثمانين سنة.
رُمي بالكذب.
الحسن بن علي بن أبي طالب. أبو منصور الهَرَوي الكرابيسي الأديب.
توفي في رمضان.
روى عن: زاهر بن أحمد الفقيه، وأبي حامد النُّعيمي.
الحسن بن محمد. أبو علي الجارزيّ.

راوي كتاب " الجليس والأنيس " عن مصنّفه المعافى بن زكريا الجريري.
روى عنه الكتاب: أبو العز بن كادش.
مات في ربيع الأول.
الحسن بن محمد بن إبراهيم. أبو علي اللبّاد.
توفي بإصبهان. وهو من شيوخ سعيد بن أبي رجا.
الحسين بن محمد. أبو يَعلى الخبّاز المقريء.
سمع: أبا طاهر المخلص.
وعنه: أبو علي بن البنّاء.
الحسين بن الحسن بن الحسين بن أبي محمد الحسن بن عبد الله بن حمدان. ناصر الدولة أبو علي التغلبي الأمير. أمير دمشق.
ولي أمرها للمصْريين.
ولي دمشق سنة خمسين وأربعمائة، وسار سنة اثنتين وخمسين إلى حلب، فجرت بينه وبين بني كِلاب وقعة الفُنيدق بظاهر حلب، فكُسر ابن حمدان، وأفلت منهزماً جريحاً، وأُسر سائر عسكره وراح إلى مصر، فجرت له خُطوب وحروب ذُكرت في الحوادث.
وولي بعده هذا.. وهو: حرف السين - سُبُكتكين. أبو منصور التركي.
ولي دمشق من قبل صاحب مصر في سنة اثنتين وخمسين، فبقي بها ثلاثة أشهر ونصف ومات.
وكان قبل الولاية مقيماً بدمشق.
روي عن: السكن بن جُميع.
وعنه: عبد العزيز الكتّاني، وغيره.
حرف الضاد - ضياء بن أحمد بن محمد بن يعقوب. أبو عبد الله الهروي الخيّاط.
سكن بغداد. وحدّث عن: عمر بن شاذران القَرميسيني، وعيسى الديَنَوري، وعلي بن أحمد بن غسان المصري.
قال الخطيب: كتبت عنه، وسماعه صحيح.
حرف الطاء - طاهر بن علي بن محمد بن ممُّويه. أبو الفتح الإصبهاني.
سمع: أبا عبد الله بن مَندة، وإبراهيم بن خُرشيد قوله.
وعنه: سعيد بن أبي رجا، وغيره.
حرف العين - عالي بن عثمان بن جنّي. أبو سعد بن أبي الفتح النحوي ابن النحوي.
عاش إلى هذا العام، وانقطع خبره.
ذكره ابن ماكولا فقال: كان قد سمع من المرجّى " مسند أبي يَعلى " .
قال ابن عساكر: وحدّث بصور عن: المرجّى، وعيسى بن الوزير، وتمّام الرازي.
روى عنه: أبو نصر علي بن هبة الله بن ماكولا، ومكّيّ الرُّميلي، وأحمد الرُّويدشتي.
عبد الله بن محمد بن عبد الله بن بُندار. أبو محمد البغدادي المقريء، الحذاء، المعروف بابن الخفاف.
سمع: أبا الحسين بن المظفّر، وأبا حفص بن الزيّات، وأبا بكر الورّاق، وأبا حفص بن شاهين.
قال الخطيب: كتبت عنه وكان سماعه صحيحاً.
توفي في المحرم وله خمس وثمانون سنة.
وقال ابن خَيرون: كان يكذب في القراءات.
عبد الباقي بن أبي غانم الشيرازي. ذكره أُبي النرسي فقال: ورد الخبر بوفاته. وكان ينفرد برواية كتاب يعقوب بن شيبة الحافظ بكماله.
عبد الجبار بن علي بن محمد بن خُشكان. الأستاذ أبو القاسم الإسَفرائيني، المتكلّم الأصم المعروف بالإسكاف. فقيه إمام، أشعري، من تلامذة أبي إسحاق الإسفَرائيني، ومن المبرّزين في الفتوى. زاهد عابد قانت كبير الشأن، عديم النظير. قرأ عليه إمام الحرمين أبو المعالي الأصول.
وقد سمع من: عبد الله بن يوسف الإصبهاني، وجماعة.
توفي في ثامن وعشرين صفر.
روى عنه: أبو سعيد بن أبي ناصر، وغيره.
ويُعرف بأبي القاسم الإسكاف.
عبد الرزاق بن محمد بن يزداد الإصبهاني. قال: ثنا يونس بن أحمد بن خير سنة ثلاث عشرة وأربعمائة.
روى عنه: أبو علي الحداد.
مات في ذي القعدة.
عبد الواحد بن محمد بن عثمان. أبو الحسن المجاشعي.
عن: إسماعيل بن الحسن الصرصري.
وعنه: أبو علي البرداني، وأُبي النرسي.
عُبيد الله بن أحمد بن علي. أبو الفضل الصيرفي البغدادي.
قرأ القرآن على أبي حفص الكتّاني، وسمع منه. ولعله أخر من قرأ عليه.
توفي في ذي الحجة.
وقد روى الحديث عن: المخلص، وابن أخي ميمي.
وكان بارعاً في معرفة القراءات.
عدنان بن عبد الله بن أحمد بن محمد بن شيبان. أبو الحسن البرجي.
من طلبة الحديث بإصبهان.
سمع: أبا عبد الله بن مندة، وغيره.
روى عنه: سعيد بن أبي الرجاء الصيرفي، وقال: كان من عباد الله الصالحين، مؤذن الجامع.
؟علي بن أحمد بن الربيع. الإمام أبو الحسن السبكبائي.
من أهل ما وراء النهر.
توفي في يوم عرفة.
روى عن: أبي سعد الإدريسي.
روى عنه: عُبيد الله بن عمر الكشاني، وعلي بن عثمان الخراط، وعلي بن عالم الفاغي الصكاك.

توفي الصكاك سنة إحدى عشرة.
علي بن أحمد بن محمد بن حامد البزاز. سمع: أبا حفص بن شاهين.
وعنه: جعفر السراج، وغيره.
توفي في ربيع الآخر.
علي بن حُميد بن علي بن محمد بن حُميد بن خالد. أبو الحسن الذُّهلي، إمام جامع همذان ورُكن السنة بها، والمشار إليه في الورع والديانة.
روى عن: أبي بكر بن لال، وابن تركان، وعبد الرحمن بن أبي الليث، وابن جانجان، وأبي بكر محمد بن أحمد بن عبد الوهاب الإسفَرائيني الحافظ، ويوسف بن أحمد بن كجّ، وأبي عمر بن مهدي، وأبي العباس أحمد بن محمد البصير، وحَمْد بن عبد الله الإصبهاني، وخلق كثير.
قال شيرويه: ما أدركته. وحدّثني عنه يوسف الخطيب وعامة كهولنا. وكان صدوقاً ثقة، أميناً ورعاً، جليل القدْر، محتشماً. عني بهذا الشأن رأيت أختي بعد موتها فقلت لها: ما فعل أبو الحسن بن حُميد؟ قالت: طار مع الحواريّين في الهواء.
ولد سنة سبع وسبعين وثلاثمائة.
وتوفي في ثاني عشر جمادى الأولى، وقبره يزار ويُتبرك به. وقد رثاه بعضهم.
حرف الميم - محمد بن أحمد بن علي. أبو عبد الله بن أبي سعد القزويني المقريء. نزيل مصر من صباه.
قرأ بدمشق على أبي الحسن بن داود الداراني لابن عامر، وعلى الحسن بن سليمان الأنطاكي النافعي للسوسي، وعلى أبي الفرج محمد بن أحمد بن أبي الجود للدوري، وعلى طاهر بن غَلبون " بالتذكرة " .
روى بمصر كتاب " التذكرة " عن مصنّفها أبي الحسن طاهر بن أبي الطيب عبد المنعم بن غلبون.
وحدّث عن: عبد الوهاب الكِلابي، وأبي الحسن علي بن محمد الحلبي، وميمون بن حمزة الحسيني، ومحمد بن أحمد بن جابر التنيسي، وغيرهم.
وكان من المذكورين بالقراءات بمصر.
روى عنه: عبد العزيز الكتاني، وأبو الحسن يحيى بن علي الخشّاب، وقرأ عليه القرآن هو، و: أبو علي الحسن بن خَلَف بن بَلِّيمة، ومحمد بن أحمد بن حمّوشة القلعي، وأبو عبد الله الرازي في مشيخته.
وتوفي في ربيع الآخر.
محمد بن أحمد بن عبد الله. أبو الحسين البصري الزاهد المعروف بالزوْبج.
سمع: أبا عامر الهاشمي، وعلي بن القاسم الشاهد، وأبا عمر بن مهدي، وابن المتيّم، وابن الصلت الأهوازي.
وخرّج له أبو بكر الخطيب جزءاً سمعه أبو الفضل بن خيرون، وجعفر السراج، وابن الطيوري.
وقد روى عنه أبو بكر الخطيب في مصنّفاته.
وتوفي بآمد في ثاني رجب.
محمد بن عبد الله بن عبيد الله. أبو الحسين البغدادي المؤدب.
كان مقرئاً ثقة، ضريراً.
مات في المحرم عن تسعين سنة.
سمع: الدارَقُطني، وعمر بن شاهين، والمخلص.
كتبت عنه، قاله الخطيب.
وقد قرأ على أبي حفص الكتاني.
محمد بن عبد الرحمن بن محمد بن الحسن. أبو بكر الكرابيسي السمسار الزاهد.
ويعرف بالحافظ السيوفي.
توفي بنيسابور في ربيع الآخر.
سمع: محمد بن الفضل بن محمد بن خُزيمة.
روى عنه: زاهر بن طاهر الشحّامي.
محمد بن عبد الوهاب بن محمد. أبو طاهر بن الشاطر العلوي الكاتب، نقيب الطالبيين ببغداد.
سمع: أبا حفص بن شاهين، وأبا الحسن الحربي، وابن المنتاب.
قال الخطيب: كتبنا عنه، وكان صدوقاً.
توفي في ربيع الأول.
محمد بن عبيد الله بن أحمد بن محمد بن عمروس. أبو الفضل البغدادي الفقيه المالكي.
قال الخطيب: انتهت إليه الفتوى ببغداد.
وسمع: أبا حفص بن شاهين، وأبا القاسم بن حَبابة، والمخلص، وغيرهم.
روى عنه: الخطيب، وغيره.
وكان من القراء المجودين رحمه الله.
ذكره ابن عساكر في الأشاعرة.
توفي في أول العام وله ثمانون سنة.
قال أبو إسحاق الشيرازي: كان فقيهاً أصولياً صالحاً.
وقال النرسي: كان صالحاً، ممن انتهى إليه مذهب مالك ببغداد.
محمد بن محمد بن علي. القاضي أبو سعد الحنفي.
أحد علماء نيسابور.
توفي في هذا العام تقريباً.
روى عن: أبي الحسن العلوي.
روى عنه: زاهر الشحّامي.
محمود بن عبد الله بن علي بن محمد بن ماشاذة. أبو منصور الإصبهاني، الأديب.
سمع ببغداد: أبا القاسم بن حبابة.
روى عنه: سعيد بن أبي الرجاء، وغيره.
الكنى أبو محمد بن النسوي. صاحب الشرطة ببغداد، اسمه الحسن بن أبي الفضل.

كان صارماً فاتكاً مَهيباً ظلوماً. قيل: إنه كان يقتل الناس ويأخذ أموالهم أيام هيج الشطار ببغداد، وشُهد عليه بذلك عند القاضي أبي الطيب، فحكم بقتله، فصانع بمبلغ، فسلم.
وكان من دهاة زمانه. وقد اتفق مرة السنة والرافضة ببغداد على قتله، واصطلحوا على ذلك. وسلم وطال عمره.
سنة ثلاث وخمسين وأربعمائة
حرف الألف - أحمد بن سعيد بن أحمد بن نفيس. أبو العباس المصري المقريء.
أصله من طرابلس الغرب. انتقلت إليه رئاسة الإقراء بديار مصر. وكان عالي الإسناد.
وقد قرأ علي: أبي أحمد السامري، وأبي الطيب ابن غَلْبون، وأبي عدي عبد العزيز بن علي الإمام، وجماعته.
وقاف قرّاء الأمصار بعلُو الإسناد.
وقد سمع من: علي بن الحسين الأنطاكي، وأبي القاسم الجوهري مصنف " مسند المُوَطأ " وغيرهما.
قرأ عليه: أبو القاسم الهُذلي، وأبو القاسم عبد الرحمن بن الفحّام، وأبو الحسن بن بلّيمة، وأبو الحسين الخشّاب، وآخرون كثيرون من المشارقة والمغاربة.
وحدّث عنه: جعفر بن إسماعيل بن خَلَف الصِّقلّيّ، وعبد الغني بن طاهر الزعفراني، ومحمد بن أحمد الرازي، وآخرون.
قال أحمد بن عمر الباجي: سمعت أحمد بن نفيس المقريء الضرر يقول: قرأت عند قبر النبي صلى الله عليه وسلم ألف ختمة.
قلت: ابن نفيس هذا آخر اسمه: أحمد بن عبد العزيز بن نفيس المقريء. بقي إلى حدود الخمسمائة. قرأ على الكازريني.
وأما المترجم فتوفي في رجب، وقد جاوز التسعين. وذُكر أن أبا عمرو الداني قرأ عليه.
أحمد بن مروان بن دوستك. الأمير نصر الدولة الكردي، صاحب ميّافارقين وديار بكر.
ملك البلاد بعد أن قتل أخاه أبا سعيد منصوراً في قلعة الهتّاخ.
وكان عالي الهمة، كثير الحزم، مقبلاً على اللذات، عادلاً في رعيّته.
وقيل لم تفته صلاة الصبح مع انهماكه على اللهو. وكان له ثلاثمائة جارية يخلو كل ليلة بواحدة. وخلّف عدة أولاد.
وقد قصده ومدحوه.
وزر له أبو القاسم الحسين بن علي بن المغربي صاحب الرسائل، والديوان، والتصانيف. وكان وزير خليفة مصر، فانفصل عنه، وقدم على نصر الدولة، فوزر له مرتين؟ ووزر له فخر الدولة أبو نصر بن جَهير، ثم انتقل بعده إلى وزارة بغداد.
ولم يزل على سعادته ووفور حشمته. ولقد أرسل إلى السلطان طُغرلبك تحفاً عظيمة، من جملتها الجبل الياقوت الذي كان لبني بُوَيه، وكان اشتراه من الملك أبي منصور بن جلال الدولة، وأرسل معه مائة ألف دينار سوى ذلك.
وكانت رعيته معه في بُلهنية من العيش، حتى أن الطيور كانت تخرج من القرى فتُصاد، فأقر أن يطرح لها القمح من الأهراء، فكانت في ضيافته طول عمره، إلى أن توفي رحمه الله في شوال، ودُفن بظاهر مّافارقين. وعاش سبعاً وسبعين سنة.
وكانت سلطنته إحدى وخمسين سنة.
وملك بعده ولده نظام الدولة أبو القاسم نصر بن أحمد.
إبراهيم بن علي بن تميم. أبو إسحاق القيرواني، الشاعر المعروف بالحُصري.
كان شباب القيروان يجتمعون عنده، وسار شعره وله ديوان مشهور، وله كتاب " زهو الآداب " ، وله كتاب " المصون في سر الهوى المكنون " .
وله:
أورد قلبي الردا ... لام عذار بدا
أسودٌ كالكفر في ... أبيض مثل الهُدا
وقال ابن بسام في " الذخيرة " : إنه توفي سنة ثلاث وخمسين.
وقال غيره: توفي سنة خمسين.
وهو ابن خالة أبي الحسن علي الحصري الشاعر.
حرف الحاء - الحسين بن عيسى. أبو علي الكلبي، قاضي مالقة.
وحج وسمع من: أبي ذر الهروي، وأبي الحسن محمد بن إبراهيم الحوفي النحوي.
وكان عالم مالقة المشار إليه، ورئيسها.
روى عنه: أبو المطرّف الشعبي، وأبو عبد الله بن خليفة.
الحسين بن مبشّر. أبو علي المزكي الكتاني الدمشقي، المقريء.
حدّث عن أستاذه في القراءات محمد بن يونس الإسكاف، وعبد الرحمن بن أبي نصر، وعلي بن بشري العطار.
روى عنه: نجا بن أحمد، وعلي بن طاهر النحوي.
قال الكتاني: توفي في ذي القعدة، وأقام خمسين سنة يقرئ في الجامع. وكان ديّناً، ثقة على مذهب الإمام أحمد.
حمْد بن محمد بن عبد الله. الفقيه أبو الفرج.
عن: أبي جعفر الأبهري، وابن مندة.
مات في شعبان.
كان متكلماً.
حرف الصاد - صالح بن الحسين.

أبو منصور البروجِردي. يعرف بابن دوذين الفقيه.
قدم في هذه السنة همذان، فحدث عن شعيب بن علي، وأبي القاسم الصرصري، وأبي محمد بن زكريا البيّع، وابن رزقويه.
وكان ثقة زاهداً.
روى عنه: عبدوس الهمذاني، وغيره.
حرف العين - عبد الله بن محمد بن أحمد بن حسكويه. أبو بكر النيسابوري.
سمع: أحمد بن محمد الخفّاف القنطري، ومحمد بن أحمد بن عبدوس.
كتب عنه: الخطيب، وغيره.
عبد الرحمن بن غَزو بن محمد بن يحيى. أبو مسلم النهاوندي العطار.
قدم همذان في هذا العام، فحدّث بها عن: ابن زنبيل النهاوندي، وعبد الرحمن الإمام، وأبي أحمد الفرَضي، وأبي الحسن الرفّاء، ومحمد بن بكران الرازي، وأبي الحسن ابن فراس العبقسي، وحمزة بن العباس الطبري، وخلق سواهم.
وقع لنا جزء من حديثه، من رواية جعفر الهمذاني.
قال شيرويه: كان صدوقاً ثقة؛ سمه منه العطار. وحدّثني عنه أبو بكر الإخباري.
قلت: روى عنه: ولده أبو طاهر المطهّر، وأبو الفتح المظفّر بن شجاع الهمذاني.
قال السلفي: سمعت ولده المطهر يقول: توفي سنة 454.
عبد الواحد بن أحمد بن محمد بن عبد الله بن محمد بن إبراهيم بن يحيى بن مَندة. أبو أحمد الإصبهاني المعلم.
حدث به عنه سعيد بن أبي الرجاء في سنة خمسين؛ سمعه منه.
وقد حدث عن: أبي بكر محمد بن أحمد بن جِشنِس، وأبي عبد الله بن مَندة، وأبي بكر محمد بن أحمد بن الفضل بن شهريار، وعبد الله بن عمر بن الهيثم، وغيرهم.
وعنه: أبو علي الحداد، وسعيد بن أبي الرجاء.
قال أبو القاسم بن مَندة: توفي عبد الواحد بن أحمد البقال المعروف بكُله في صفر.
عثمان بن محمد بن أحمد بن سعيد بن صالح. أبو عمرو الإصبهاني الخلال.
حدث بمسند أحمد بن منيع، عن عبيد الله بن جميل، عن جده، عنه.
روى عن: أبي عبد الله بن أبي نُوَاس، وعبد الله بن عمر المذكِّر.
روى عنه: يحيى بن مَندة، وسعيد بن أبي الرجاء، وغيرهما.
علي بن إسحاق. والد الوزير نظام الملك.
مات ببلْخ في رجب من السنة.
علي بن الحسين بن جابر. أبو الحسن التنيسي الفقيه.
توفي في شوال. وهو راوي نسخة فُلَيح عن محمد بن علي النقّاش.
علي بن رضوان بن علي بن جعفر. أبو الحسن المصري، صاحب المصنّفات.
من كبار الفلاسفة الإسلاميين. وله دار بمدينة مصر في قصر الشمع تُعرف بدار ابن رضوان. وقد تهدّمت.
قال عن نفسه: كانت دلالة النجوم في مولدي تدل على أن صنعتي الطب. فلما بلغت عشر سنين سكنت القاهرة، وأجهدت نفسي في التعليم، فلما بلغت أخذت في الطب والفلسفة. وكنت فقيراً، فكنت أتكسّب بالتنجيم، ومرة بالطب، ومرة بالتعليم ولم أزل في غاية الاجتهاد في التعليم إلى السنة الثانية والثلاثين فاشتهرت بالطب، وحصلت منه إلى أن كسبت منه أملاكاً وأنا في الستين.
وكان أبوه خبّازاً. ولم يزل يشتغل إلى أن تميّز، وله صارت السمعة العظيمة. وخدم الحاكم صاحب مصر، فجعله رئيس الأطباء، وطال عمره، وأدرك الغلاء قبل الخمسين وأربعمائة، فكان عنده تربية، وقيل إنها أخذت له نفائس وذهباً كثيراً، وهُرّبت، فتغيّر حاله واضطرب. وكان كثير الرد على أرباب فنه، وعنده سفهٌ في بحثه وتشنيع.
ولم يكن له شيخ، بل أخذ من الكتب، وألّف كتاباً أن تحصيل الصناعة من الكُثُب أوفق من المعلّمين، وغلا في ذلك. وكانت وفاة علي بن رضوان في هذه السنة، سنة ثلاث وخمسين.
وكان يرجع إلى دين وتوحيد، فإنه قال: أفضل الطاعات النظر في الملكوت، وتمجيد المالك لها. ومن رُزق ذلك فقد رُزق خير الدنيا والآخرة، وطوبى له وحسن مآب.

وقد شرح عدة كتب لجالينوس، وله مقالة في دفع المضار بمصر عن الأبدان، وكتاب في أن حال عبد الله بن الطيب حال السوفسطائية، وكتاب " الانتصار " لأرسطوطاليس، و " تفسير ناموس الطب " لأبقراط، كتاب " المعاجين والأشربة " ، و " تذكرة في إحصاء عدد الحُميات " ، و " رسالة في الأورام " ، و " رسالة في علاج داء الفيل " ، و " رسالة في الفالج " ، و " كتاب مسائل جرت بينه وبن ابن الهيثم " المذكور في صدور الثلاثين في المجرّة والمكان، وكتاب في " الأدوية المفردة " ، و " رسالة في بقاء النفس بعد الموت " ، و " مقالة في فضل الفلسفة " ، و " مقالة في نُبوة محمد رسول الله صلى الله عليه وسلّم من التورية والفلسفة " ، ومقالة في حدوث العالم، و " مقالة في توحيد الفلاسفة " ، وكتاب في " الرد على ابن زكريا الرازي في العلم الإلهي " و " إثبات الرسل " و " مقالة في التنبيه على حيل المنجمين " ويصف شرفها، " مقالة في جمل السياسة " .
وقد تركت أكثر مما ذكرت من تصانيفه التي ساقها ابن أبي أُصيبعة.
علي بن محمد بن يحيى بن محمد. أبو القاسم السلمي الحبيشي، المعروف بالسميساطي.
واقف الخانقاه، وقبره بها.
روى عن: أبيه، وعبد الوهاب الكلابي.
ولجده سماع من عثمان بن محمد الذهبي.
وكان أبو القاسم متقدماً في علم الهندسة، وعلم الهيئة.
روى عنه: أبو بكر الخطيب، وإبراهيم بن يونس المقدسي، وأبو القاسم النسيب، وأحمد بن المسلم الهاشمي، وأبو الحسن بن سعيد، وأبو الحسن بن قبيس المالكي، وجماعة.
وولد بعد السبعين وثلاثمائة.
قال الكتاني: توفي في ربيع الآخر. ودُفن بداره ووقفها على الصوفية، ووقف علوها على الجامع، ووقف أكثر نعمته.
وحدث عن عبد الوهاب " بجزء ابن خُريم " و " بالموطأ " ، وعن والده " بجزء ابن زبان " . وكان يذكر أنه ولد في رمضان سنة أربع وسبعين.
عمر بن أحمد بن الواثق. أبو محمد الهاشمي.
سمع: محمد بن يوسف بن دوست العلاف، وأبا طاهر المخلص.
قال الخطيب: كتبت عنه، وكان صدوقاً.
وقال غيره: يُعرف بابن الغريق.
توفي في شوال.
عمر بن محمد بن علي. أبو طاهر بن رادة الإصبهاني الخرق الدلال.
سمع: أبا بكر بن المقري، وأبا عبد الله بن مَندة، وأبا عمر السلمي.
وعنه: سعيد بن أبي الرجاء، والحسين بن عبد الملك الخلال.
وكان أمياً لا يكتب.
حرف القاف - قريش بن بدران بن مقلد بن المسيّب العقيلي. الأمير أبو المعالي صاحب الموصل.
وليها عشر سنين.
وقد ذكرنا أنه ذبح عمه قرواشاً في مجلسه. ثم إن قريشاً قام مع البساسيري سنة خمسين، ونهب دار الخلافة. وكان موته بالطاعون وله إحدى وخمسون سنة. وقام بعده ولده شرف الدولة أبو المكارم مسلم بن قريش، فاستولى على ديار ربيعة ومضر، وملك حلب، وأخذ الحمل من بلاد الروم.
وكان حاصر دمشق وكان أن يأخذها.
حرف الميم - محمد بن إبراهيم بن وهب القيسي الطليطلي. حج، ولقي أبا الحسن بن جهضم، وأبا ذر الهروي فأخذ عنهما وأقبل على التجارة وعمارة ماله.
محمد بن إسماعيل بن قورتش. أبو عبد الله قاضي سرقُسطة.
حج، وكتب عن: عتيق بن إبراهيم القروي، وأبي عمران الفاسي، وجماعة.
روى عنه: ابنه أبو محمد، وأبو الوليد الباجي.
وكان ثقة ضابطاً، راوية للعلم.
وممن روى عنه: أبو محمد بن حزم.
محمد بن الحسن بن علي. الأستاذ أبو بكر الطبري المقريء.
من كبار القراء بخراسان.
سمع الكثير، وحدث عن: أبيه طاهر بن خزيمة، وأبي محمد المخلدي، والجوزقي، وجماعة.
روى عنه: زاهر الشحّامي، وإسماعيل بن عبد الغافر الفارسي.
وكان من كبار أصحاب أبي الحسين الخبّازي، وكان يصلي في مساجد ثلاثة كل يوم في مسجد، والناس يتنقلون معه من مسجد إلى مسجد ليسمعوا تلاوته لطيب نغمته وحسن قراءته.
وقد أملى مدة.
محمد بن عبد الرحمن بن محمد بن أحمد بن محمد بن جعفر. أبو سعد بن أبي بكر النيسابوري الكنجروذي الفقيه الأديب النحوي الطبيب الفارس، شيخ مشهور.
قال عبد الغافر: له قدم في الطب والفروسية وأدب السلاح.
كان بارع وقته لاستجماعه فنون العلم. أدرك الأسانيد العالية في الحديث والأدب، وأدرك ببغداد أئمة النحو.

وحدث عن: أبي عمرو بن حمدان، وأبي الحسين أحمد بن محمد البحيري، وأبي سعيد بن محمد بن بشر البصري، وشافع بن محمد الإسفرائيني، وأبي بكر محمد بن محمد الطرازي، وأبي بكر أحمد بن الحسن بن مهران، وأحمد بن محمد البالوي، وأحمد بن الحسن المرواني، وأبي أحمد الحاكم، والحسين بن علي التميمي حسينك، وأبي الحسين بن دهثم الطرسوسي، وأبي سعيد عبد الله بن محمد الرازي، وطبقتهم.
وسمع منه الخلق سنين. وختم بموته أكثر هذه الروايات، وله شعر حسن.
قلت: روي عنه: إسماعيل بن عبد الغافر الفارسي، وأبو عبد الله الفرّاوي، وهبد الله السيّدي، وتميم بن أبي سعيد الجرجاني، وزاهر بن طاهر، وعبد المنعم بن الشيري.
قال عبد الغافر بن إسماعيل: وقد أجاز لي جميع مسموعاته وخطه عندي، وهو مما أعتدُ به وأعدّه من الاتفاقات الحسنة.
قلت: توفي بنيسابور في صفر. وقد سمعت جملة من عواليه بالإجازة.
محمد بن محمد بن يحيى بن الحسين بن أحمد بن علي بن عاصم. الأستاذ أبو عبد الله الجوري.
قال عبد الغافر: شيخ مستور ثقة، عالم من أولاد العلماء، بيتهم بيت العلم والصلاح. سمّعه أبوه الأستاذ أبو عمرو من يحيى بن إسماعيل الحربي. وتوفي فجأة في سابع عشر ذي القعدة.
وقال علي بن محمد في " تاريخ حُرجان " : سمع " الحسن بن أحمد المخلدي، وأبا الحسين أحمد بن محمد الخفاف، وأبا بكر الجوزقي؛ وذكر جماعة.
قال: وخرج لنفسه الفوائد.
المعز بن باديس. قيل: توفي في هذا العام، وقيل: توفي سنة أربع كما سيأتي إن شاء الله تعالى.
سنة أربع وخمسين وأربعمائة.
حرف الألف - أحمد بن إبراهيم بن موسى بن أحمد بن منصور. أبو سعد المقري النيسابوري الشاماتي.
عرف بابن أبي شمس.
له أربعون حديثاً، سمعناها.
روى عن: أبي بكر الجوزقي، أبي محمد المخلدي، وأبي طاهر محمد بن الفضل بن خُزمة، وأبي نعيم عبد الملك بن الحسن الإسفرائيني، وأبي القاسم بن حبيب المفسر.
ورحل من نيسابور، فسمع بهراة من القاضي أبي منصور الأزدي.
روى عنه: أبو المظفر عبد المنعم بن القشيري، وزاهر بن طاهر الشحامي، وغير واحد، وأحمد بن محمد بن صاعد القاضي.
قال عبد الغافر: شيخ فاضل مشهور، ثقة، عالم بالقراءات، متصرف في الأمور. اختاره المشايخ لنيابة الرئاسة بنيسابور مدة لحسن كفاءته، وفصله بالتوسط بين الخصوم.
عقد مجلس الإملاء، وأُملى سنين.
ومات في شعبان، وله نحو من ثمانين سنة.
وقد سمع كتابة " الغاية " من أبي بكر بن مهران في القراءات.
إبراهيم بن العباس بن الحسن بن العباس بن الحسن بن أبي الجن الحسيني. أبو الحسين، قاضي دمشق وخطيبها نيابة عن قاضي القضاة بمصر أبي محمد القاسم بن النعمان قاضي المستنصر العبيدي.
روى بالإجازة عن أبي عبد الله بن أبي كامل الأطرابلسي.
روى عنه: ابنه أبو القاسم النسيب.
توفي في شعبان عن ستين سنة.
حرف الباء - بكر بن عيسى بن سعيد. أبو جعفر الكندي القرطبي الزاهد.
روى عن: مكي بن أبي طالب، ومحمد بن عتّاب.
قال أبو علي الغسناني: هو شيخي ومعلمي، وأحد من انعم الله عليّ بصحبته. اختلفت إليه نحو خمسة أعوام في تعلم الفقه والأدب، لم تر عيني قط مثله نُسكاً وزهداً وصيانة، وانقباضاً عن جميع أهل الدنيا.
توفي رحمه الله في رجب.
حرف الثاء - ثَمال بن صالح بن الزوقلية. الأمير معز الدولة أبو علوان الكلابي رئيس بني كلاب.
تملّك حلب وغيرها. وكان بطلاً شجاعاً حليماً كريماً، أغنى أهل حلب بماله وعمهم بأفضاله، وأحسن إلى العرب.
عزله صاحب مصر المستنصر ثم رده. وكان الفضلاء يقصدونه ويأخذون جوائزه.
توفي في ذي القعدة، وقبل ذلك بيسير كانت الوقعة المذكورة بينه وبين الروم، ونُصر عليهم، وقتل منهم خلقاً.
حرف الحاء - الحسن بن علي بن محمد بن الحسن. أبو محمد الجوهري الشيرازي، ثم البغدادي المقنعي.
مسند العراق، بل مسند الدنيا في عصره.
سمع: أبا بكر القَطيعي، وأبا عبد الله العسكري، وعلي بن لؤلؤ، ومحمد بن أحمد بن كيسان، وأبي الحسن محمد بن المظفر، وعبد العزيز بن جعفر الخرقي، وأبي عمر بن حيّويه، وأبي بكر بن شاذان، والدارقُطني، وخلقاً سواهم.
وأملى مجالس كثيرة.

وحدث عن القطيعي بمسند العشرة، وبمسند أهل البيت من " مسند أحمد " .
قال الخطيب: سمعته يقول: ولدتُ في شعبان سنة ثلاث وستين وثلاثمائة وكان ثقة أميناً، كتبنا عنه.
قلت: وروى عنه: أبو نصر بن ماكولا الحافظ، وأبو الغنائم محمد بن علي الترسي، ومحمد بن علي بن عياش الدبّاس، وأبو علي البرداني، وقراتكين بن الأسعد، وأبو المواهب أحمد بن محمد بن ملوك، وشجاع الذُّهلي، وهبة الله بن الحُصين، وأبو غالب أحمد بن البنا، وأبو بكر قاضي المارستان وهو آخر من سمع منه.
وآخر من روى عنه بالإجازة أبو منصور محمد بن عبد الملك بن خيرون.
توفي في سابع ذي القعدة.
وقيل له المقنّعي لأنه كان يتطيلس ويلتفّ بها من تحت عنكه.
الحسن بن إبراهيم بن الفرات. أبو البركات.
توفي في صفر بمصر.
حرف الخاء - خلف بن أحمد بن بطال. أبو القاسم البكري البلنسي.
روى عن: أبي عبد الله بن الفخّار، وأبي عبد الرحمن بن جحّاف القاضي، ومحمد بن يحيى الزاهد، وغيرهم.
حدث عنه: أبو داود سليمان بن نجاح المقريء، وأبو بحر سفيان بن العاص.
قال ابن خزرج: لقيته بإشبيلية سنة أربع وخمسين، وكان فقيهاً أصولياً من أهل النظر والاحتجاج بمذهب مالك.
قلت: توفي كهلاً بعد هذا.
حرف الزاي - زهير بن الحسن بن علي. أبو نصر السرخسي الفقيه.
قرأ الفقيه ببغداد على: أبي حامد الإسفرائيني.
وبرع في الفقه، وكان إليه المرجوع في المذهب.
وقد روى الكثير.
سمع من: زاهر بن أحمد السرخسي، وأبي طاهر المخلص، وغيرهما.
وسمع " سنن أبي داود " من أبي عمر الهاشمي. وطال عمره، وصار مقدّم أصحاب الحديث بسرخس.
قال أبو سعد السمعاني: لقيت من أصحابه أبا نصر محمد بن أبي عبد الله بسرخس.
وقد قال بعض الفقهاء: ما رأينا أحسن من تعليقة أبي نصر عن أبي حامد، لازمه ست سنين.
وقيل: إنه توفي سنة خمس وخمسين في شوال، وسنة أربع أشهر.
عاش بضعاً وثمانين سنة.
حرف السين - سعد بن أبي سعد محمد بن منصور. أبو المحاسن الجولكي. توفي في رجب بأستِراباذ. وهو ابن بنت الإمام أبي سعد الإسماعيلي.
ولد سنة ثمان وثمانين وثلاثمائة. وتفقه، ورأس في أيام والده بعد الأربعمائة وهو أمرد. ودرس الفقه.
وكان رئيساً محتشماً عالماً محققاً، تخرّج به جماعة.
وقد روى عن: جده أبي نصر، ووالده، وأبي بكر العدسي، وأبي محمد الكارزي.
قُتل مظلوماً شهيداً بأستراباذ رحمه الله تعالى.
سِيْد بن أحمد بن محمد. أبو سعيد الغافقي، نزيل شاطبة.
شيخ مسند.
سمع من: أبي محمد الأصيلي، وأبي عمر بن المُكوي.
وكان من أهل الضبط والأدب.
أخذ عنه أبو القاسم بن مُدبر كتاب البخاري.
حرف الطاء - طاهر بن أحمد بن بابشاذ. أبو الحسن الجوهري المصري النحوي، مصنّف " المقدمة " و " شرح الجمل " .
كان أصحاب ديوان الإنشاء بمصر، وله حلقة إشغال بجامع مصر. ثم تزهد وانقطع.
ورّخه القفطي.
وقال غيره: توفي سنة تسع وستين، وأراه أشبه فسأكرره.
طغرلبك السلطان. مات بالري. وعُمل عزاؤه في دار الخلافة ببغداد في رمضان.
وهذا غلط، إنما توفي خمس كما سيأتي.
حرف العين - عبد الله بن محمد بن أحمد بن حَسِنكويه.
أبو بكر النيسابوري.
سمع أبا الحسين الخفّاف.
عبد الله بن المظفّر بن محمد بن ماجة. أبو الفتح الإصبهاني الناقد.
عن: ابن مَندة.
مات في المحرّم.
عبد الرحمن بن أحمد بن الحسن بن بُندار. أبو الفضل العِجلي الرازي المقريء، الزاهد الإمام.
أصله من الري، وولد بمكة. وكان يتنقل من بلد إلى بلد. كان مقرئاً جليل القدْر.
قال أبو سعد في " الذيل " : كان مقرئاً فاضلاً، كثير التصانيف، حسن السيرة زاهداً متعبداً، خشن العيش، منفرداً عن الناس، قانعاً. أكثر أوقاته يُقرئ ويُسمع.
وكان يسافر وحده ويدخل البرازي.
سمع بمكة: أحمد بن فراس، وعلي بن جعفر السيرواني شيخ الحرم، وأبا العباس الرازي.
وبالري: أبا القاسم جعفر بن فَنّاكي؛ وبنيسابور: أبا عبد الرحمن السُّلمي؛ وبطوس: أحمد بن محمد العمّاري؛ وبنَسا: محمد بن زهير بن أخطل النسوي؛ وبجُرجان: أبا نصر محمد بن الإسماعيلي؛ وبإصبهان: أبا عبد الله بن مَندة؛ وبأبرقوه: الحسنين بن أحمد القاضي؛

وببغداد: أبا الحسن الحمامي؛ وبسارية، وتُستَر، والبصرة، والكوفة، وحرّان، والرها، وأرجان، وكازرون، وفَسا، وحمص، ودمشق، والرملة، ومصر، والإسكندرية.
وكان من أفراد الدهر علماً وورعاً.
سمع منه جماعة من الأئمة كأبي العباس المستغفري، وأبي بكر الخطيب، وأبي صالح المؤذّن.
وثنا عنه: محمد بن عبد الواحد الدقاق، والحسين بن عبد الملك الخلاّل، وفاطمة بنت محمد البغدادي.
قلت: وروى عنه أيضاً: أبو علي الحداد، وأبو سهل بن سعدويه.
وقرأ عليه بالروايات الحداد، وقرأ عليه لنافع نصر بن محمد الشيرازي شيخ تلا عليه السلفي.
قال بن عساكر: قرأ على أبي الحسن علي بن داود الداراني بحرف ابن عامر، وعلى أبي عبد الله المجاهدي.
وسمع بمصر من: أبي مسلم الكاتب.
وقال عبد الغافر الفارسي: وكان ثقة جوّالاً إماماً في القراءات، أوحد في طريقته. وكان الشيوخ يعظمونه.
وكان لا يسكن الخوانق، بل يأوي إلى مسجد خراب، فإذا عُرف مكانه تركه. وكان لا يأخذ من أحد شيئاً، وإذا فتح عليه بشيء آثر به غيره.
وقال يحيى بن مَندة: قرأ عليه القرآن جماعة، وخرج من عندنا إلى كرْمان فحدث بها، ومات بها في بلد أوشير في جمادى الأولى سنة أربع وخمسين.
قال: وبلغني أنه ولد سنة إحدى وسبعين وثلاثمائة. ثقة، ورع، متديّن، عارف بالقراءات والروايات، عالم بالأدب والنحو. وهو أكبر من أن يدُل عله مثلي. وهو أشهر من الشمس، وأضوأ من القمر، ذو فنون من العلم.
وكان مهيباً منظوراً، فصيحاً، حسن الطريقة، كبير الوزن.
قلت: وسمع بدمشق من عبد الوهاب الكلابي؛ وبسامرّاء من: ابن يوسف الرفا، راوي " الموطأ " ، عن الهاشمي، عن أبي مصعب.
قال السلفي: سمعت أبا البركات عبد السلام بن عبد الخالق بن سلمة الشيرازي بمَرَند يقول: اقتدى أبو الفضل الرازي في الطريقة بالسيرواني شيخ الحرم، وحدث عنه وصحبه، وصحب الشيرواني أبا محمد المرتعِش، وصحب المرتعش الجُنيد، وهو صحب السقطي، وهو معروفاً، وهو داود الطائي، وهو حبيباً العجمي.
وقال ابن عساكر: أنبأنا أبو نصر عبد الحكيم بن المظفّر من الكرج: أنشدني الإمام أبو الفضل الرازي لنفسه:
أخي إن صرف الحادثات عجيب ... ومن أيقظته الواعظات لبيب
وإن الليالي مفنِياتٌ نفوسَنا ... وكل عليه للفناء رقيب
أيا نفس صبراً فاصطبارك راحةٌ ... لكل امريءٍ منها أخي نصيب
وله مضمناً فيها:
إذا ما مضى القرْن الذي أنت فيهم ... وخُلِّفت في قرن فأنت غريب
وإن امرءاً قد سار سبعين حجة ... إلى منهلٍ من وِرْده لقريب
البيتان مضمّنان.
وقال أبو عبد الله الخلال: أنشدنا أبو الفضل لنفسه:
يا موت ما أجفاك من زائر ... تنزل بالمرء على رغمه
وتأخذ العذراء من خِدرها ... وتأخذ الواحد من أمه
قال الخلال: خرج الإمام أبو الفضل من إصبهان متوجّهاً إلى كرْمان، فخرج الناس يشيّعونه، فصرفهم وقصد الطريق وحده وقال:
إذا نحن أدلجنا وأنت إمامنا ... كفى لمطايانا بذكراك حاديا
قرأت على أبي الفضل الأسدي: أخبرك ابن خليل، أنا الخليل الداراني، أنا أبو عبد الله محمد بن عبد الواحد الدقاق قال: ورد علينا الشيخ الإمام الأوحد أبو الفضل عبد الرحمن بن أحمد الرازي، لقّاه الله رضوانه، وأسكنه جِنابه.
وكان إماماً من الأئمة الثقات في الحديث والروايات والسنة والقراءات، وذكره يمْلأ الفم، ويُذرف العين. قدم إصبهان مراراً، الأولى في أيام ابن مَندة، وسمع منه. سمعت منه قطعة صالحة. وكان رجلاً مَهيباً، مَديد القامة، وليّاً من أولياء الله، صاحب كرامات.
طوّف الدنيا مفيداً ومستفيداً.
ثم ذكر الدقاق شيوخه وباقي ترجمته.
وقال الخلال: كان أبو الفضل الرازي في طريق، وكان معه قليل من الخبز، وشيء يسير من الفانيذ، فقصده جماعة من قطاع الطريق، وأرادوا أن يأخذوه، فدفعهم بعصاه فقيل له في ذلك، فقال: إنما منعتهم لأن الذي كانوا يأخذوه مني كان حلالاً. وربما كنت لا أجد مثله حلالاً.
ودخل كرْمان في هيئة رثّة، وعليه أخلاق وأسمال، فحُمل إلى الملك وقالوا: هو جاسوس. فقال الملك: ما الخبر؟

قال: تسألني عن خبر الأرض أو خبر السماء؟ فإن كنت تسألني عن خبر السماء، ف " كل يومٍ هو في شأنٍ " . وإن كنت تسألني عن خبر الأرض، ف " كل مَنْ عليها فانٍ " .
فتعجّب الملك من كلامه وأكرمه، وعرض عليه مالاً، فلم يقبله.
عبد الرحمن بن عبد الرحمن بن مالك. أبو القاسم الغساني الأندلسي البجاني اللغوي.
روى عن: عبد الرحمن بن عبد الله بن خالد، وغيره.
أرّخه ابن بَشكُوال.
عبد الرحمن بن غزْو بن محمد بن حامد بن غزو. هذا موضعه؛ وقد تقدم في الماضية فليحوّل.
عبد الرحمن بن المظفر بن عبد الرحمن بن محمد. أبو القاسم السلمي المصري الكحال النحوي.
قال السلفي: كان ليناً في الحديث على ما ذكروا، والله يعفو عنه.
قلت: روى عن: أبي بكر أحمد بن محمد المهندس، وغيره.
روى عنه: أبو زكريا البخاري، والرازي في مشيخته، وغير واحد.
توفي بمصر في ربيع الأول.
عمر بن أحمد بن محمد بن حسن بن شاهين. أبو حفص الشاهيني الفارسي. مسنِد تلك الديار.
وعاش نيّفاً وتسعين سنة.
وعنده حديث عُتيبة بعُلُوّ سمعه في سنة 372 من ابن جابر بسماعه من محمد بن الفضل البلخي.
سمع بسمرقند: أيا بكر محمد بن جعفر بن جابر، وأبا علي إسماعيل بن محمد بن الفضل البلخي.
سمع بسمرقند: أبا بكر محمد بن جعفر بن جابر، وأبا علي إسماعيل بن حاجب الكُشاني، وأبا سعد الإدريسي الحافظ.
قال الحافظ أبو سعد: روى عنه أهل سمرقند، وله أوقاف كثيرة ومعروف مات في ذي القعدة.
قلت: روى علي بن أحمد الصيرفي عنه، وغيره.
عمر بن عبيد الله بن يوسف بن حامد. أبو حفص الذُّهلي الزهراوي القرطبي الحافظ.
روى عن القاضي أبي المطرّف بن فُطيس، وعبد الوارث بن سفيان، وأبي محمد بن أسد، وأبي الوليد بن الفرضي، وأبي عبد الله بن أبي زمنين، وسَلَمة بن سعيد، وأبي المطرّف القنازعي، وعبد السلام بن السمح الزهراوي، وأبي القاسم بن عُصفور، وخلق كثير بقرطبة، وإشبيلية، والزهراء.
وكتب إليه بالإجازة الفقيه أبو الحسن القابسي، وكان معتنياً بنقل الحديث وسماعه وجمعه.
روى عنه: محمد بن عتّاب، وابناه أبو محمد وأبو القاسم، وأبو مروان الطبني، وأبو عمر بن مهدي المقريء قال: وكان خيّراً متصاوناً، ثقة، قديم الطلب.
وحدث عنه أيضاً أبو علي الغسّاني.
وذُكر أنه اختلط في آخر عمره.
قال ابن بَشكوال: أنا عنه أبو محمد شيخنا.
وقال لي إن أبا حفص لحقته في آخر عمره خَصاصة، فكان يتكفّف الناس.
وقرأت بخط أبي مروان الطُّبني: أخبرني أبو حفص قال: شددتُ في البيت ثمانية أحمال كتب لأخرجها إلى مكان، فلم يتم لي العزم، حتى انتهبنا البربر.
توفي في نصف صفر. وكان مولده في صفر أيضاً سنة إحدى وستين وثلاثمائة. وكان مسند أهل الأندلس في زمانه مع ابن عبد البر.
حرف الميم - محمد بن أحمد بن مطرّف. أبو عبد الله الكتّاني القرطبي المقري الطُّرفي.
روى عن: القاضي يونس بن عبد الله، وأبي محمد بن الشقّاق.
وقرأ بالروايات على مكي، واختص به. وبرع في القراءات. وكان صاحب ليل وعبادة.
قال ابن بشكوال: أنا عنه أبو القاسم بن صواب بجميع ما رواه، وغيره من شيوخنا ووصفوه بالمعرفة والجلالة وكثرة الدُّعابة والمُزاح وحسن الباطن.
توفي رحمه الله في صفر عن ست وستين سنة.
محمد بن سلامة بن جعفر بن علي. القاضي أبو عبد الله القُضاعي، الفقيه الشافعي قاضي مصر ومصنّف كتاب " الشهاب " .
سمع: أبا مسلم محمد بن أحمد الكاتب، وأحمد بن ثرثال، وأبا الحسن بن جهضم، وأبا محمد بن النحاس، وخلقاً بعدهم.
روى عنه: الحُميدي، وأبو سعد عبد الجليل الساوي، ومحمد بن بركات السعيدي، وسهل بن بشر الإسفرائيني، وأبو عبد الله الرازي في مشيخته، وأبو القاسم النسيب، وجماعة كثيرة من المغاربة.
قال الأمير ابن ماكولا: كان متفنناً في عدة علوم، ولم أر بمصر من يجري مجراه.
وقال غيث الأرمنازي: كان ينوب في الحكم بمصر، وله تصانيف، منها " تاريخ مختصر " في خمسة كراريس، من مبتدأ الخلق إلى زمانه. وله كتاب " أخبار الشافعي " .
وقال غيره: له :معجم شيوخه " ، وكتاب " دستور الحكم " كتب عنه الحفّاظ كأبي بكر الخطيب، وأبي نصر بن ماكولا.

وقال الفقيه نصر المقدسي: قدم علينا أبو عبد الله القضاعي رسولاً صُور من المصريين إلى بلد الروم، فذهب ولم أسمع منه. ثم إني رويت عنه بالإجازة.
وقال الحبّال: توفي في ذي الحجة بمصر.
وقال السِّلفي: كان من الثقات الأثبات، شافعي المذهب والاعتقاد، مرضي الجملة.
قلت: قد روى عن شيخ لقيه بالقسطنطينية لما ذهب إليها رسولاً.
أنبأنا أحمد بن سلامة، عن هبة الله بن علي، أنا محمد بن بركات السعيدي، أنا أبو عبد الله بن سلامة القضاعي، أبن أبو مسلم الكاتب، ثنا البغوي، ثنا شيبان، ثنا إسحاق بن حمزة العطار، ثنا الحسن، عن عمران بن حُصين، قال: قال رسول الله صلى الله عليه وسلّم: " مَطْل الغنيّ ظُلم، ومسألة الغني شينٌ في وجهه، ومسألة الغني نار " .
كتب عنه أهل بلده.
محمد بن عبدة بن ملة الهروي. البزّاز.
شيخ مسن. سمع: أبا محمد بن حَموَيْه السرخسي، وأبا حامد النعيمي.
محمد بن محمد بن علي. أبو الحسين البغدادي الشروطي.
حدث عن: المعافى الجريري، وأبي القاسم بن حبابة.
قال الخطيب: لم يكن ديّناً. كان يترفّض.
محمد بن محسّن بن قريش. أبو البركات البغدادي الزّيّات.
سمع: المخلّص.
المعز بن باديس بن منصور بن بُلُكِّين بن زيري الحِميري الصِّنْهاجي. سلطان إفريقية وما والاها من المغرب.
كان الحاكم صاحب مصر قد لقبه " شرف الدولة " ، وأرسل إليه خلْعة وسِجلاًّ في سنة سبعٍ وأربعمائة. وعاش إلى هذا الوقت، واشتهر اسمه.
وكان رئيساً جليلاً عالي الهمة محباً للعلماء من بيت إمرةٍ وحشمة. انتجعه الأدباء ومدحوه، وكان شيخاً جواداً.
وكان مذهب أبي حنيفة ظاهراً بإفريقية، فحمل المعِز أهل مملكته على الاشتغال بمذهب مالك، وحسم مادة الخلاف في المذاهب، وخلع طاعة المصريين، وخطب للإمام القائم بأمر الله أمير المؤمنين، فكتب إليه المستنصر العُبيدي يتهدّده، فما فكّر فيه. فجهّز لحربه جيشاً من العربان، فأخربوا حصون برقة وإفريقية، وافتتحوا قطعة من بلاده. وتعب بهم، واستوطنوا برقة إلى الآن. ولم يُخطب لبني عُبيد بعد ذلك بإفريقية.
وكان مولده في سنة ثمان وتسعين وثلاثمائة.
وتوفي في شعبان من برص أصابه ورثاه شاعره الحسن بن رشيق القيرواني. ومات بالمهدية عند ولده تميم. وكان قد نزح من القيروان إلى المهدية من العرب.
منيع بن وثّاب. الأمير أبو الزمام النُّميري، متولّي حرّان والرقة.
فارس شجاع جواد.
توفي في جمادى الآخرة بعد الصرع.
سنة خمس وخمسين وأربعمائة
حرف الألف - أحمد بن محمود بن أحمد بن محمود. أبو طاهر الثقفي الإصبهاني المؤدب.
وهو الجد الأعلى ليحيى الثقفي.
قال الحافظ أبو زكريا بن مندة: سمع كتاب " العظمة " من أبي الشيخ بن حيّان، وكان يقول: سمعتُ من أبي الشيخ. فلم يظهر سماعه إلا بعد موته. وقد وُلد في سنة ستين وثلاثمائة.
قال: وهو شيخ صالح ثقة، واسع الرواية، صاحب أصول. حسن الخط مقبول، متعصب لأهل السنة.
حدث عن: أبي بكر بن المقريء، وأبي أحمد بن جميل، وأبي مسلم عبد الرحمن بن شَهذل، وأبي علي الخلقاني، وأبي عبد الله بن مندة، وعبد الله بن أبي القاسم، وغيرهم. إلا أني كرهت ذكرهم لكثرتهم.
وسافر إلى الري، وسمع " مسند الروياني " . ولكن ظهر سماعه له بعد موته وكذا ظهر سماعه في كتاب " العظَمة " بعد موته بقليل.
قلت: سماعه لمسند الروياني من جعفر بن فنّاكي.
روى عنه: يحيى بن مَندة، وسعيد بن أبي الرجاء، وأبو عبد الله الخلاّل، ومحمد بن محمد القطّان، وسهل بن ناصر الكاتب، وخلْق.
توفي في ربيع الأول.
أحمد بن محمد بن تهيون. أبو بكر الفارسي الصوفي الحافظ. يُقال له بلبل.
سمع: أبا الحسين بن فراس بمكة، وأبا عبد الله الجُرجاني بإصبهان. مات بشيراز في سنة خمس وخمسين.
قال يحيى بن مندة: سمعت أبا القاسم بن علي: سمعت أبا بكر، وأثني عليه، يقول: كتبت عن ألف شيخ، وخرّجت عن كل شيخ حديثاً.
إبراهيم بن منصور بن إبراهيم بن محمد.
أبو القاسم السُّلمي الكرّاني الإصبهاني المعروف بسبْط بحْرُوَيه.
وكرّان محلّة بإصبهان.
روى " مسند أبي يًعلى " عن أبي بكر بن المقري.
روى عنه: الحسين بن عبد الملك الخلاّل، وسعيد بن أبي الرجاء، وجماعة.

قال يحيى بن مندة في تاريخه: كان رحمه الله صالحاً عفيفاً، ثقيل السمع. مات في ربيع الأول.
سمع من أبي بكر " مسنَد أبي يَعلى " ، وكتاب " التفسير " لعبد الرزاق.
مولده سنة اثنتين وستين.
إسحاق بن عبد الرحمن بن أحمد بن إسماعيل. أبو يَعلي النيسابوري، الواعظ المعروف بالصابوني.
صاحب الأجزاء الفوائد العشرة التي سمعناها. وهو أخو الأستاذ أبي عثمان.
سمع: أبا سعيد عبد الله بن محمد بن عبد الوهاب الرازي، وأبا طاهر بن خُزيمة، وأبا محمد المخلدي، والخفّاف، وأبا معاذ الشاه، وأبا طاهر المخلص، وأبا محمد عبد الرحمن بن أبي شُريح، وطائفة سواهم.
روى عنه: عبد العزيز الكتاني لما قدم دمشق مع أخيه. وكان ينوب عن أخيه في الوعظ.
قال ابن عساكر: ثنا عنه: زاهر، والفرّاوي، وهبة الله السيدي، وعُبيد الله بن محمد البيهقي.
قال عبد الغافر بن إسماعيل: هو شيخ ظريف، ثقة، على طريقة الصوفية. سمع بنيسابور، وهَراة، وبغداد. وتوفي في ربيع الآخر.
وقال غيره: توفي في تاسع ربيع الأول. وكان مولده سنة 375.
إسماعيل بن خف بن سعيد بن عمران. أبو الطاهر الأنصاري الأندلسي المقريء.
مصنّف " العنوان " في القراءات.
قرأ على عبد الجبار بن أحمد الطرسوسي بمصر، وسكنها وتصدّر للإقراء.
أخذ عنه: جُماهر بن عبد الرحمن الفقيه، وأبو الحسين الخشّاب، وابنه جعفر بن إسماعيل بن خَلَف.
وكان مع براعته في القراءات إماماً في النحو. اختصر كتاب " الحجّة " لأبي علي الفارسي.
وتوفي مستهل المحرم.
حرف الخاء - خلف بن أحمد بن الفضل. أبو القاسم الحوفيّ المصري الحنفي.
سمع: علي بن محمد بن إسحاق الحلبي، وأحمد بن ثرثال، والحافظ عبد الغني، وأبا محمد النحاس.
وانتقى عليه: أبو نصر الشيرازي.
روى عنه: الحميدي، وأبو نصر بن ماكولا، وعلي بن الحسين الفرّاء، وغيرهم.
وليس هو بالحوفي صاحب :الإعراب " . ذاك تقدم ذكره.
وهذا توفي في هذه السنة أو بعدها بقليل.
حرف الصاد - صالح بن محمد بن أحمد بن أبي الفيّاض العِجلي الدينوري. أبو الفتح.
حدث في هذه السنة بهمذان عن: جده أبي أحمد الحسن بن إبراهيم بن أبي عمران، ومحمد بن أحمد بن موسى الرازي، وحمْد بن عبد الله الإصبهاني، وأبي العباس البصير، وأبي بكر بن لال، وجماعة كثيرة.
قال شيروَيْه: لم يُقضَ لي السماع منه. وثنا عنه: الخطيب، وابن البصري، وأبو العلاء الحافظ.
حرف الطاء - طُغرلبك بن ميكائيل بن سلجوق بن دقاق. السلطان الكبير ركن الدين أبو طالب أول ملوك السلجوقية.
وأصلهم من بر بخارى. وهم من قوم لهم عدد وقوة وشوكة كانوا لا يدخلون تحت طاعة سلطان. وإذا قصدهم من لا طاقة لهم به دخلوا المفاوز والبراري، وتحصّنوا بالرمال. فلما عبر السلطان محمود إلى ما وراء النهر وجد زعيم السلجوقية قوي الشوكة، فاستماله وتألفه، وخدعه حتى أقدمه عليه، ثم قبض عليه، واستشار الأعيان في كبار أولئك، فأشار بعضهم بتفريقهم، وأشار آخرون بقطع بهاماتهم ليبطل رميهم. ثم اتفق الرأي على تفريقهم في النواحي، ووضع الخراج عليهم. فدخلوا في الطاعة، وتهذبوا، وطمع فيهم الناس وظلموهم فانفصل منهم ألفا بيتٍ، ومضوا إلى كرمان، وملكها يومئذ بهاء الدولة بن عضد الدولة بن بويه، فأكرمهم وتوفي عن قريب. وهذا بعد الأربعمائة. فخافوا من الديلم فقصدوا إصبهان ونزلوا بظاهرها، وصاحبها علاء الدولة بن كاكويه، فرغب في استخدامهم، فكتب إليه السلطان محمود بن سُبُكتِكين يأمره بحربهم. فاقتتل الفريقان، وقُتل بينهما عدد، فقصد الباقون أذربيجان.
وانحاز الذين بخراسان إلى جبل خوارزم، فجرّد السلطان جيشاً، فتبعوهم في تلك المفاوز، وضايقوهم مدة سنتين، ثم قصدهم السلطان محمود بنفسه، ولم يزل حتى شتّتهم. ثم توفي، فقام بعده ابنه مسعود، فاحتاج إلى تكثير الجند، فكتب إلى الطائفة التي بأذربيجان ليتوجّهوا إليه، فقدم عليه ألف فارس، فاستخدمهم ومضى بهم إلى خراسان، فسألوه في أمر الباقين الذين شتّتهم أبوه، فراسلهم وشرط عليهم الطاعة، فأجابوه إلى الطاعة، ورتّبهم كما رتبهم والده أولاً.

ثم دخل مسعود بن محمود بلاد الهند لاضطراب أحوالها عليه، فحلَت للسلجوقية البلاد فعاثوا. وجرى هذا كله وطغرلبك وأخوه داود ليسا معهم، بل في أرضهم بنواحي بخارى. وجرت بين صاحب بخارى وبينهم وقعة عظيمة، قُتل فيها خلق كثير من الفريقين. ثم كاتبوا مسعوداً وسألوه الأمان والاستخدام، فحبس رسلهم وجرّد جيشاً لمواقعة من بخراسان منهم. فالتقوه وقتل منهم مقتلة كبيرة. ثم إنهم اعتذروا إلى مسعود، وبذلوا الطاعة له، وضمنوا له أخذ خوارزم من صاحبها. فطيّب قلوبهم، وأطلق الرسل، وأرسل إليهم زعيمهم الذي اعتقله أبوه أولاً. فوصل طغرلبك وداود إلى خراسان في جيش كبير، واجتمع الجميع.
وجرت لهم أمور طويلة إلى أن استظهروا وملكوا الري في سنة تسع وعشرين وأربعمائة. ثم ملكوا نيسابور في سنة ثلاثين. وأخذ داود مدينة بلْخ وغيرها. واقتسموا البلاد وضعُف عنهم السلطان مسعود، فتحيّز إلى غَزْنة.
وكانوا في أوائل الأمر يخطبون له ويُدارونه حتى تمكنوا. ثم راسلهم الخليفة فكان رسوله إليه قاضي القضاة أبو الحسن الماوَرْدي.
ثم إن طُغرلبك طوى الممالك وملك العراق في سنة سبعٍ وأربعين وأربعمائة، وعدل في الناس. وكان حليماً كريماً محافظاً على الصلوات في جماعة. يصوم الخميس والاثنين ويَعمر المساجد ويُكثر الصدقات.
وقد سيّر الشريف ناصر بن إسماعيل رسولاً إلى ملكة الروم، فاستأذنها الشريف في الصلاة بجامع القسطنطينية جماعة، فأذَنت له. فصلى وخطب للإمام القائم. وكان رسول المستنصر خليفة مصر حاضراً، فأنكر ذلك. وكان ذلك من أعظم الأسباب في فساد الحال بين المصريين والروم.
ولما تمهّدت البلاد لطغرلبك سيّر إلى الخليفة القائم يخطب ابنته فشقّ ذلك على الخليفة واستعفى، ثم لم يجد بُداً، فزوّجه بها. ثم قدِم بغداد في سنة خمس وخمسين، وأرسل يطلبها، وحمل مائة ألف دينار برسم نقْل جهازها، فعُمل العرس في صفر بدار المملكة وأُجلست على سرير ملبّس بالذهب. ودخل السلطان إليها فقبّل الأرض بين يديها، ولم يكسف البرقُع عن وجهها إذ ذاك، وقدّم لها تحفاً، وخدم وانصرف فرحاً مسروراً. وبعث إليها بعُقدين فاخرين، وخُسرواني ذهب، وقطعة ياقوت كبيرة.
ثم دخل من الغد، فقبّل الأرض، وجلس مقابلها على سرير ساعةً، وخرج وبعث لها جواهر وفُرجيّة نسيج مكللة باللؤلؤ ومخنقة منسوجة باللؤلؤ. وفعل ذلك مرة أخرى أو أكثر، والخليفة صابر متألم، ولكنه لم يُمتَّع بعد ذلك، فإنه توفي بعد ذلك بأشهر في رمضان بالري. وعاش سبعين سنة.
وحُمل تابوته فدُفن بمرو عند قبر أخيه داود. وقيل: بل دُفن بالري.
وانتقل ملكه إلى ابن أخيه ألب أرسلان.
وأما زوجته هذه فعاشت إلى سنة ست وتسعين وأربعمائة. هذا من " تاريخ شمس الدين بن خلّكان " .
قلت: وأخوه داود هو جَغربيك.
وقد ذكر ابن السمعاني أن السلطان مسعود بن محمود بن سُبُكتكين قصد بجيوشه طغرلبك وجغربيك، فواقعهم في سنة إحدى وثلاثين وأربعمائة، فانكسر بنواحي دندانقان، وتحيّز غلى غَزْنة منكسراً، وتملّك آل سَلْجوق البلاد وقسّموها، فصارت مرو وسرخس وبلْخ غلى باب غَزْنة لجغربيك، وصارت نيسابور وخوارزم لطُغرلبك. ثم سار طُغرلبك إلى العراق وملك الري وإصبهان وغير ذلك.
وكان موصوفاً بالحلم والديانة، ولم يولد له ولد.
ومن كرمه أن أخاه إبراهيم ينال أسر بعض ملوك الروم لما حاربهم، فبذل في نفسه أموالاً، فامتنع وبعث به إلى طُغرلبك، فبعث نصر الدولة صاحب ديار بكر يشفع في فكاكه، فبعثه إلى نصر الدولة بغير فداء فأرسل ملك الروم إلى طُغرلبك ما لم يُحمل مثله في الزمن القديم. وذلك ألف وخمسمائة ثوب من الثياب المفتخرة، وخمسمائة رأس ومائتي ألف دينار، ومائة لبنة فضة، وثلاثمائة شهري، وألف عَنْزٍ بيض الشعور، سود القرون. وبعث غلى نصر الدولة عشرة أمناء مِسك.
مر في الحوادث من أخبار طُغرلبك أيضاً.
حرف العين - عبد الله بن يحيى بن المدبّر. أبو الفضل الوزير.
توفي بمصر.
سمع: أبا محمد بن النحّاس.
عبد الرزاق بن أحمد بن محمد بن يعقوب. أبو طاهر الشاهد الإصبهاني.
سمع: أبا إسحاق بن خُرشيد قوله.
روى عنه: أبو علي الحداد، وغيره.
مات في المحرم.
عبد الوهاب بن محمد بن أحمد. أبو القاسم بن أبي عبد الله البقال الإصبهاني.

روى عن: أبي عبد الله بن مندة.
وعنه: أبو علي الحداد أيضاً.
عطاء بن أحمد بن جعفر. أبو الحسن الهروي الكِسائي.
حدث في هذه السنة ببخارى.
روى عن: عبد الرحمن بن أبي شُريح، وأبي عمر بن مهدي الفارسي.
علي بن الخَضِر بن سليمان بن سعيد السلمي. أبو الحسن الصوفي الورّاق الدمشقي المحّدث.
روى عن: عبد الرحمن بن عمر بن نصر، وتمّام الرازي، والحسين بن أبي كامل الأطرابلسي، وصَدَقة بن الدلم، وأبي الحسن بن جهضم، وخلق كثير.
روى عنه: علي بن أحمد بن زهير، والمشرّف بن مُرَجّا، وعلي بن محمد بن شجاع، وسهل بن بشر، وعبد المنعم بن الغَمْر الكلابي، وجماعة.
وسمع منه أبو الحسن بن قُبيس الغساني، ولم يظهر سماعه منه إلا بعد موته.
قال ابن عساكر: قال الكتاني: صنّف كتباً كثيرة، وخلّط تخليطاً عظيماً. ولم يكن هذا الشأن من صنعته.
مات في جمادى الآخرة، وروى أشياء ليست له بسماع ولا إجازة.
علي بن عبد الله بن علي بن محمد بن يوسف. أبو الحسن الأزدي المهلّبي القرطبي، ويُعرف بابن الأستجي.
شيخ مسند.
روى عن: أبي محمد بن أسد، وأبي عمر بن الجَسور، وأبي الوليد بن الفَرَضي.
قال ابن خزرج: كان نافذاً في العلوم، قديم العناية بطلب العلم، شاعراً مطبوعاً، بليغ اللسان، حسن الخط. صنّف كتباً كثيرة في غير فنّ.
وُلد سنة 377، وتوفي في ذي القعدة.
وكان قد خرّف قبل موته بيسير.
العلاء بن عبد الوهاب بن أحمد بن عبد الرحمن بن سعيد بن حزم بن غالب الأموي.
مولاهم الفارسي الأصل، الأندلسي أبو الخطّاب بن أبي المغيرة. وأحمد جده هو ابن عم الإمام أبي محمد بن حزم الظاهري.
قال الحميدي: كان من أهل العلم والذكاء والهمة العالية في طلب العلم. كتب بالأندلس فأكثر. رحل إلى المشرق فاحتفل في الجمع والرواية، ودخل بغداد.
وحدث عن: أبي القاسم إبراهيم بن محمد الأصيلي، وع: محمد بن الحسين الطفّال، وأبي العلاء بن سليمان المعريّ.
أخذ عنه: أبو بكر الخطيب وهو من شيوخه، وجعفر السرّاج.
ومات عند وصوله إلى وطنه.
قال ابن الأكفاني: توفي سنة خمس وخمسين.
وذكر ابن حيان أن أبا الخطّاب هذا امتحن في رحلته بضروب من المحن لم تُسمع لأحد قبله. وجمع من الكتب ما لم يجمعه أحد.
قال: وتوفي بالمرية في شوال سنة أربع وخمسين. ومولده سنة إحدى وعشرين وأربعمائة. ومات شاباً.
حرف الفاء - فارس بن الحسن بن منصور. أبو الهيجاء البلخي، ثم الدمشقي.
صنّف كتاباً في سيرة أمير الجيوش أنوشتكين.
سمع منه: عبد العزيز الكتاني شيئاً.
حرف الميم - محمد بن إبراهيم بن موسى بن عبد السلام. أبو عبد الله شق الليل الأنصاري الطليطلي.
سمع: أبا إسحاق بن شنظير، وصاحبه أبتا جعفر بن ميمون وأكثر عنهما.
وروى عن: أبي الحسن بن مصلح، والمنذر بن المنذر، وجماعة كثيرة.
وحج فأدرك بمكة أبا الحسن بن فراس العبقسي، وعبيد الله السقطي، وابن جهضم، وكتب عنهم.
وبمصر عن: أبي محمد بن النحّاس، وعبد الغني الحافظ، وابن ثرثال، وابن منير، وجماعة.
وكان فقيهاً، إماماً، متكلماً، عارفاً بمذهب مالك، حافظا للحديث، متقناً، بصيراً بالرجال والعلل، مليح الخط، جيد المشاركة في الفنون. وكان نحوياً، شاعراً مجيداً، لغوياً، ديّناً، فاضلاً، كثير التصانيف، حلو العبارة.
توفي بطلبيرة في منتصف شعبان رحمه الله تعالى.
وولد في حدود الثمانين وثلاثمائة.
محمد بن بيان بن محمد. الفقيه الكازروني الشافعي.
سكن أمد، وتفقّه به جماعة، ورحل إليه الفقيه نصر المقدسي وتفقّه عليه.
ثم قدم دمشق حاجاً، فحدّث بها، وحدث عن: أحمد بن الحسين بن سهل بن خليفة البلدي، والقاضي أبي عمر الهاشمي، وأبي الفتح بن أبي الفوارس، وابن رزقويه، وغيرهم.
روى عنه: الفقيه نصر، وإبراهيم بن فارس الأزدي، وأبو غانم عبد الرزاق المعري، وعبد الله بن الحسن بن النحاس.
قال ابن عساكر: حدثني ضبة بن أحمد أنه لقيه وسمع منه.
قلت: وذكر ابن النجار أن أبا علي الفارقي قرأ عليه القرآن، وأنه توفي سنة 455.
محمد بن عبد الواحد بن عبد العزيز بن الحارث بن أسد. أبو الفضل التميمي البغدادي، ابن عم رزق الله.
سمع من: أبي طاهر المخلص، وابن الصلت، وجماعة.

قال الحميدي: كذلك من رزق الله بن عبد الوهاب ابن عمه.
خرج إلى القيروان في أيام المُعزّ بن باديس، فدعاه إلى دولة بني العباس، فاستجاب له.
ودخل الأندلس فحظي عند ملوكها بأدبه وعلمه.
وتوفي بطليلطلة في شوال.
وقيل: كان يكذب.
وله شعر رائق، فمنه:
أينفع قولي أنني لا أحبه ... ودمعي بما يمليه وجْدي يكتبُ
إذا قلت للواشين لست بعاشقٍ ... يقول لهم فيض المدامع يكذبُ
وله:
يا ذا الذي خطّ الجمال بوجهه ... سطرين هاجا لوْعة وبلابلا
ما صح عندي أن لحظك صارمٌ ... حتى لبست بعارضيك حمائلا
محمد بن محمد بن جعفر. العلامة أبو سعيد الناصحي النيسابوري.
أحد الأئمة الأعلام، ومن كبار الشافعية.
تفقّه على أبي محمد الجويني، وسمع من: ابن محمش، وعبد الله بن ويوسف بن مامويه.
ومات كهلاً.
وكان عديم النظير علماً وصلاحاً وورعاً.
محمد بن محمد بن حمدون. أبو بكر السلمي النيسابوري.
سمع من: أبي عمرو بن حمدان. وهو آخر من حدث عنه.
وعن: أبي القاسم بشر بن ياسين.
وسمع أيضاً من: أبي عمرو الفراتي.
سمع منه الأكابر والأصاغر.
قال عبد الغافر: كانوا يخرجون إلى قريته، فيجمعون بين الفرجة والسماع منه. أنبأ عنه والدي، وزاهر بن طاهر.
قلت: وروى عنه تميم الجُرجاني، وغيرهم.
ووثّقه عبد الغافر، وقال: توفي في ثاني عشر المحرم.
أخبرنا أحمد بن هبة الله: أنا عبد المعز بن محمد في كتابه: أنا زاهر، أنا أبو بكر محمد بن محمد بن حمدون، أنا محمد بن أحمد الحيري، أنا أبو يَعلى، أنا يحيى بن أيوب، ثنا إسماعيل بن جعفر: أخبرني العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، أن رسول الله صلى الله عليه وسلّم قال: " قال الله عزّ وجلّ: إذا همّ عبدي بحسنة ولم يعملها كتبتها له حسنة، فإن عملها كتبتها له عشر حسنات إلى سبعمائة ضِعفٍ، وإذا هم عبدي بسيئة فلم يعملها لم أكتبها عليه، فإن عملها كتبتها عليه سيئة واحدة " .
محمد بن المضفر بن عبد الله بن المظفر بن نحرير. أبو الحسين البغدادي الخِرقي الشاعر المشهور، النديم.
صاحب النثر والمعاني البديعة والغزال العذْب والمدح والهجو، ولا يكاد يوجد ديوانه.
روى عنه من شعره: أبو منصور محمد بن أحمد العُكبَري، وأبو زكريا التبريزي، وأبو الحسين المبارك بن الطيوري، وشجاع الذُّهلي، وأبو المعالي عثمان بن أبي عمامة، وغيرهم.
قال التبريزي: أنشدنا ابن نحرير، وكان قد أنشد جلال الدولة بن بويه ثلاثة شعراء أحدهم أعمى وابن نحرير أعور، فأعطى الأعمى صلة، ولم يعطهما شيئاً، فقال ابن نحرير:
خدمت جلال الدولة بن بهاء ... وةعلّقت آمالي به ورجائي
وكنا ثلاثاً من ثلاث قبائل ... من العور والعميان والبصراء
فلم يحظَ منا كلنا غير واحد ... كأن له فضلاً على الشعراء
فقالوا ضريرٌ وهو موضع رحمةٍ ... وثم له قومٌ من الشفعاء
فقلت على التقدير لي نصف ما به ... وإن أنصَفوا كنا من النظراء
فإن يُعط للعميان فالداء شاملٌ ... وإن يعط للأشعار أين عطائي؟
وقال أبو منصور محمد بن أحمد بن النَّقّور: أنشدني ابن نحرير لنفسه:
تولّع بالعشق حتى عشق ... فلما استقل به لم يُطقْ
فحين رأى أدمعاً تستهلّ ... وأبصر أحشاءه تحترقْ
تمنى الإفاقة من سكره ... فلم يستطعها ولما يفقْ
رأى لجّة ظنّها موْجةً ... فلما توسّط فيها غرقْ
وقال أبو نصر عبد الله بن عبد العزيز: أنشدنا ابن نحرير لنفسه:
ولْما انتبه الوصل ... ونامت أعيُن الهجر
ووافقت ضرة البدر ... وقد ليّنها ضرّي
شربنا الخمر من طَرفٍ ... ومن خدٍّ ومن ثغر
وقلنا قد صفا الدهر ... وغابت أنجم الغدر
دهتنا صيحة الديك ... ووافت غُرة الفجر
فقامت وهي لا تدري ... إلى أين ولا أدري
فيا ليت الدجى طال ... وكان الطول من عمري
ومن شعره:

لساني كتومٌ لأسراركم ... ولكنّ دمعي لسرّي مُذيع
فلولا دموعي كتمت الهوى ... ولولا الهوى لم تكن لي دموع
كتمت جوى حبكم في الحشى ... ولم تدْر بالسر مني الضلوع
المظفر بن محمد بن علي بن إسماعيل بن عبد الله بن ميكال. الأمير أبو شجاع ابن الأمير أبي صالح النيسابوري.
من بيت الإمرة والحشمة. ترك الرئاسة ولبس المرقّعة وتصوّف، ونظر في العلم.
وسمع من: أبي الحسين الخفّاف، ويحيى بن إسماعيل الحربي، وأبي بكر بن عبدوس.
وحدّث.
توفي نصف رجب.
منصور بن إسماعيل بن أحمد بن أبي قُرة. القاضي أبو المظفر الهروي، الفقيه الحنفي، قاضي هراة وخطيبها ومسندها.
روى عن: أبي الفضل بن خميرويه، وأبي الحسن أحمد بن عيسى الغَيزاني، وزاهر بن أحمد السرخسي.
توفي في ذي القعدة عن قريب تسعين سنة.
وهو آخر من روى عن ابن خميرويه.
وهذا الغَيزاني روى عن: أبي سعد يحيى بن منصور الهروي، وتوفي سنة اثنتين وتسعين وثلاثمائة.
حرف الهاء - هارون بن طاهر بن عبد الله بن عمر بن ماهلة. أبو محمد الهمداني الأمين.
روى عن: أبيه، وأبي بكر بن لال، وابن بشار، وابن تركان. وعن: صالح بن أحمد الحافظ بالإجازة.
قال شيرويه: صدوق، ثقة.
توفي في ذي الحجة.
قلت: هو آخر من روى عن صالح.
حرف الياء - يحيى بن زيد بن يحيى بن علي بن محمد بن أحمد بن عيسى بن الشهيد زيد بن علي بن الشهيد الحسين سِبط رسول الله صلى الله عليه وسلّم.
أبو الحسين الحسيني الزَّيدي، قاضي دمشق.
روى عن: أبي عبد الله بن أبي كامل، وعبد الرحمن بن أبي نصر.
روى عنه: أبو بكر الخطيب، وأبو طاهر الحنّائي، وأبو الحسن بن الموازيني.
قال الكتاني: توفي الشريف معتمد الدولة ذو الجلالتين في ذي الحجة، وهو يومئذ ناظر أموال العساكر بدمشق، رحمة الله تعالى.
سنة ست وخمسين وأربعمائة
حرف الألف - أحمد بن عبد الواحد بن الحسن بن عيسى. أبو نعيم السكري.
في جمادى الأولى.
أحمد بن محمد بن عمر بن ديزكة. أبو الطيب الإصبهاني التاجر، الرجل الصالح.
سمع: أبا بكر المقري.
روى عنه: الحداد، وغيره.
أرّخه ابن مندة.
حرف الحاء - الحسن بن عبد الرحمن بن الخصيب. أبو علي الكراني الإصبهاني.
الحسن بن محمد بن علي بن محمد. الحافظ أبو الوليد البلخي الدربندي.
روى عن: أبي عبد الله محمد بن أحمد، وغنجار، وأبي الحسين بن بشران، وعبد الرحمن بن أبي نصر التميمي الدمشقي، وأبي القاسم بن ياسر الجَويري، وأبي عيسى بن شاذان، وأبي القاسم الحُرفي، وخلق كثير.
روى عنه: أبو بكر الخطيب، وعيد العزيز الكتّاني وهما أقدم طلباً منه، وأبو علي الحدّاد، وطاهر النحامي، والفرّاوي، وعبد المنعم بن القشيري، وآخرون.
وتوفي بسمرقند في رمضان.
أخبرنا أحمد بن هبة الله، عن أبي رَوْح: أنا زاهر، أنا أبو الوليد الحسن بن محمد بن علي، أنا أبو القاسم الحسن بن محمد الأنباري: ثنا محمد بن أحمد بن المسور، ثنا المقدام بن داود بن عيسى، فذكر حديثاً.
قال ابن النجار: كان رديء الخط، ولم يكن له كبير معرفة، غير أنه مُكثِر، واسع الرحلة، صدوق.
سمع ببلخ علي بن أحمد الخُزاعي، وبنيسابور يحيى بن المزكي، والحِيري، وبهراة أبا منصور الأزدي، وبإصبهان، وهمدان، والأهواز.
الحسين بن أحمد بن علي. أبو عبد الله الأبهري الشافعي.
حدث في هذا العام بهمدان عن: حمْد بن عبد الله، وأحمد بن محمد البصير، والحسين بن الحسن النعماني، وأبي الحسن السامري، وأبي أحمد الفَرَضي، وأبي بكر لال، وجماعة.
قال شيرويه: كان فقيهاً فاضلاً صدوقاً. روى عنه أحمد عمر البيّع، وكهولنا.
الحسين بن أحمد بن الحسين بن حي التُّجَيْبي. القرطبي.
أخذ علم العدد والهندسة عن محمد بن عمر بن برغوث، وصنّف زيجاً مختصراً، ولحق باليمن، وتقدّم عند أميرها، ونفذه رسولاً إلى العراق.
حيدرة بن منزو بن النعمان. الأمير أبو المعلّى الكُتامي المغربي.
ولي إمرة دمشق بعد هروب أمير الجيوش عنها فوصلها في سنة ست وخمسين، ثم عُزل بعد شهرين بالأمير دُرّي المستنصري.
حرف السين - سراج بن عبد الله بن محمد بن سراج.

أبو القاسم الأموي، مولاهم الأندلسي، قضي الجماعة بقرطبة.
سمع من أبي محمد الأصيليّ " صحيح بخاري " بفَوْتٍ يسير إجازة له.
وسمع من: أبي عبد محمد بن زكريا بن برطال، وأبي محمد بن سلمة، وأبي المطرّف عبد الرحمن بن فُطيس، وغيرهم.
وولي القضاء في سنة ثمان وأربعين، وإلى أن توفي، فلم تُنع عليه سقطة، ولا حُفظت له زلّة.
وكان فقيهاً صالحاً حليماً على منهاج السلف.
توفي في شوال عن ست وثمانين سنة.
حمل عنه جماعة من العلماء.
حرف العين - عبد الله بن محمد بن الذهبي. الأزدي الأندلسي، الطيب الفيلسوف. كان كلِفاً بالكيمياء، مجتهداً في طلبها.
وصنّف مقالة في أن الماء لا يعدو.
توفي ببلنسية في جمادى الآخرة.
عبد الله بن موسى بن سعيد الأنصاري. أبو محمد الطليطلي، ويُعرف بالشارقي.
سمع بقرطبة من: يونس بن عبد الله، وأبي محمد بن دحّون، وأبي عمر الطلمنكي، وجماعة كثيرة.
وحجّ وسمع ورجع إلى وطنه.
وكان زاهداً عابداً رافضاً للدنيا يجلس للناس ويذكّرهم ويأمرهم بالمعروف، ويعلّمهم، ويتواضع لهم ويصبر على أخلاقهم، ويقنع باليسير من السترة والقوت.
توفي في شوال.
عبد الجبّار بن فاخر بن معاذ. أبو المعالي السِّجْزي.
توفي في شعبان.
عبد العزيز بن أحمد. شمس الأئمة الحلْواني أبو محمد، مفتي بخارى وعالمها.
تفقه على القاضي أبي علي الحسين بن الخضر النسفي.
وحدّث عن: عبد الرحمن بن الحسين الكاتب، وأبي سهل أحمد بن محمد بن مكي الأنماطي، وطائفة من شيوخ بخارى.
تفقّه عليه، وسمع منه أئمة منهم: شمس الأئمة أبو بكر محمد بن أبي سهل السرخسي، وفخر الإسلام علي، وصدر الإسلام أبو اليُسر محمد ابنا محمد بن الحسين البزْدَوي، والقاضي جمال الذين أبو نصر أحمد بن عبد الرحمن، وشمس الأئمة أبو بكر محمد بن علي الزرنجري، وآخرون سمّاهم أبو العلاء الفَرَضي. ثم قال: مات ببخارى، في شعبان سنة ست، ودُفن بمقبرة الصدور.
وقد ذكره السمعاني في كتاب " الأنساب " فقال: عبد العزيز بن أحمد بن نصر بن صالح، شمس الأئمة البخاري الحلواني، بفتح الحاء، إمام أهل الرأي ببخارى في وقته.
حدث عن: غُنجار، وصالح بن محمد، وأبي سهل أحمد بن محمد الأنماطي.
توفي بكشّ. حُمل إلى بخارى سنة ثمانٍ أو تسعٍ وأربعين.
وذكره النخشبي في " معجمه " فقال: شيخ عالم بأنواع العلوم، معظم للحديث، غير أنه يتساهل في الرواية.
مات في شعبان سنة 52.
قلت: سنة ست أصح، فإنه بخط شيخنا الفَرَضي.
عبد العزيز بن محمد بن محمد بن عاصم الحافظ. النخْشبي.
ونخْشب هي نَسَف.
سمع: جعفر بن محمد المستغفري، وأبا طالب بن غيلان، وأبا طاهر بن عبد الرحيم، وجماعة كثيرة بإصبهان، ودمشق، وبغداد، وخُراسان.
روى عنه: أبو القاسم بن أبي العلاء، وسهل بن بشر الدمشقيان، وجماعة.
وكان من كبار الحُفّاظ. خرّج لجماعة وتوفي كهلاً. ولم يرو إلا اليسير.
ودخل إصبهان سنة ثلاث وثلاثين فسمع من: أصحاب الطَّبراني.
وسمع من: أبي الفرج الطناجيري، ومحمد بن الحسين الحرّاني، وأبي منصور السوّاق، والصوري.
وانتقى على القاضي أبي يَعلى خمسة أجزاء.
وقال يحيى بن مندة: كان واحد زمانه في الحفظ والاتقان لم نر مثله في الحفْظ في عصرنا، دقيق الخط، سريع الكتابة والقراءة، حسن الأخلاق.
توفي بنخشب سنة سبع وخمسين.
وقال ابن عساكر: توفي سنة ست وخمسين بنخشب. وقيل: بسمرقند.
وقال ابن السمعاني: سألت إسماعيل بن محمد الحافظ، عن عبد العزيز النخشبي، فجعل يعظّمه ويعظّم أمره جداً، ويقول: ذاك النخشبي، ذاك النخشبي، وكان كبيراً حافظاً، رحل الكثير.
عبد الكريم بن محمد بن إسماعيل بن عمر بن سَبَنك. أبو الفضل البجلي.
سمع جده وابن الصلت: وعنه ابن بدران الحلْواني، وابن كادش.
وكان من علماء الشافعية.
توفي في ربيع الأول.
عبد الواحد بن علي بن برهان. العُكْبري النحوي أبو القاسم.
بقيّة الشيوخ العالمين بالعربية والكلام والأنساب.
سمع: أبا عبد الله بن بطة، إلا أنه لم يرو شيئاً عنه. قاله الخطيب.
وقال: كان مضطّلعاً بعلوم كثيرة، منها النحو، واللغة، والنسب، وأيام العرب والمتقدمين. وله أنسٌ شديد بعلْم الحديث.

وقال ابن ماكولا: ابن برهان من أصحاب ابن بطة. سمع منه حديثاً كثيراً. وأخبرني أبو محمد بن التميمي أن أصل ابن بطة " بمعجم البغوي " وقع عنده وفيه سماع ابن بَرْهان، وأنه قرأه عليه لولديه.
قال ابن ماكولا: ذهب بموته علم العربية من بغداد. وكان أحد من يعرف الأنساب. ولم أر مثله. وكان فقيهاً حنفياً. قرأ الفقه، وأخذ الكلام عن أبي الحسين البصري، وتقدّم فيه. وصار صاحب اختيار في علم الكلام.
وقال ابن الأثير: له اختيار في الفقه، وكان يمشي في الأسواق مكشوف الرأس، ولا يقبل من أحدٍ شيئاً. مات في جمادى الآخرة، وقد جاوز الثمانين وكان يميل إلى مذهب مرجئة المعتزلة، ويعتقد أن الكفار لا يخلَّدون في النار.
قال ياقوت الحموي في " تاريخ الأدباء " : نقلت من خط عبد الرحيم بن النفيس بن وهْبان قال: نقلت من خط أبي بكر محمد بن منصور السمعاني: سمعت المبارك بن عبد الجبار الصيرفي: سمعت أبا القاسم بن بَرهان يقول: دخلتُ على الشريف المرتضى في مرضه، فإذا قد حُوَّل إلى الحائط، فسمعته يقول: أبو بكر وعمر وليا فعدلا، واستُرحما فرحما، أفأنا أقول ارتدّا بعد أن أسلما؟ قال: فقمت وخرجت، فما بلغت عَتَبة الباب حتى سمعت الزَّعقة عليه.
عبد الواحد بن محمد بن موهب. أبو شاكر التجَيْبي القَبْري، ثم القرطبي.
نزيل بَلَنسية.
سمع من: أبي محمد الأصيلي، وأبي حفص بن نابل، وأبي عمر بن أبي الحُباب، وغيرهم.
وكتب إليه أبو محمد بن أبي زيد، وأبو الحسن القابسي بالإجازة. ولي القضاء والخطبة ببلَنْسية.
قال فيه الحُميدي: فقيه، محدّث، أديب، خطيب، شاعر.
ولد سنة سبع وسبعين وثلاثمائة. وتوفي في ربيع الآخر.
قلت: وأظنه آخر من حدّث عن ابن أبي زيد.
كتب عنه: أبو علي الغسّاني، وغيره.
وهو خال أبي الوليد الباجي. وقد سكن أيضاً شاطبة مدة.
وله شعر رائق، فمنه:
يا روضتي ورياض الناس مجدِبة ... وكوكبي وظلام الليل قد ركدا
إن كان صرْف الليالي عنك أبعدني ... فإن شوقي وحُزني عنكِ ما بُعدا
وكان أبوه قد ارتحل وتفقه على ابن أبي زيد، والقابسي. هو الذي أخذ الإجازة منهما لولده أبي شاكر هذا.
علي بن أحمد بن سعيد بن حزم بت غالب بن صالح بن خلف بن معدان بن سفيان بن يزيد. مولى يزيد بن أبي سفيان بن حرب بن أمية الأموي، الفارسي الأصل، ثم الأندلسي القرطبي. الأمام أبو محمد.
وجده خلف أول من دخل الأندلس.
وُلد أبو محمد بقرطبة سنة أربع وثمانين وثلاثمائة.
وسمع من: أبي عمر أحمد بن الجَسور، ويحيى بن مسعود، ويونس بن عبد الله القاضي، وضُمام بن أحمد القاضي، ومحمد بن سعيد بن نبات، وعبد الله بن ربيع التميمي، وعبد الله بن محمد بن عثمان، وأبي عمر أحمد بن محمد الطلمَنْكي، وعبد الرحمن بن عبد الله بن خالد، وعبد الله بن يوسف بن نامي، وجماعة.
روى عنه: أبو عبد الله الحُميدي، وابنه أبو رافع الفضل، وجماعة.
وروى عنه بالإجازة: أبو الحسن شُريح بن محمد، وغيره.
وأول سماعه من ابن الجَسور في حدود سنة أربعمائة.
وكان إليه المنتهى في الذكاء والحفظ وكثرة العلم. كان شافعي المذهب، ثم انتقل إلى نفي القياس والقول بالظاهر. وكان متفنناً في علوم جمة، عاملاً بعلمه، زاهداً بعد الرئاسة التي كانت لأبيه، وله من الوزارة وتدبير المُلك.
جمع من الكتب شيئاً، ولا سيما كتب الحديث.
وصنّف في فقه الحديث كتاباً سمّاه " الإيصال إلى فهْم كتاب الخصال الجامعة مجمل شرائع الإسلام في الواجب والحلال والحرام والسنة والإجماع " ، أورد فيه قول الصحابة فمن بعدهم في الفقه، والحجة لكل قول. وهو كتاب كبير.
وله كتاب " الإحكام لأصول الأحكام " في غاية التقصّي.
وكتاب " الفصل في الملل والنِّحَل " .
وكتاب " إظهار تبديل اليهود والنصارى للتوراة والإنجيل وبيان تناقض ما بأيديهم مما لا يحتمله التأويل " ، وهو كتاب لم يُسبق إليه في الحُسن.
وكتاب " المُجلّى في الفقه " مجلّد.
وكتاب " المحلى في شرح المجلَّى " في ثمانية أسفار في غاية التقصي.
وله كتاب " التقريب لحدّ المنطق والمدخل إليه " بالألفاظ العامية والأمثلة الفقهية.
وكان شيخه في المنطق محمد بن الحسن المَذحِجي القرطبي المعروف بابن الكتاني، وكان شاعراً طبيباً مات بعد الأربعمائة.

قال الغزالي رحمه الله: قد وجدت في أسماء الله كتاباً ألّفه أبو محمد بن حزم الأندلسي يدل على عِظم حِفظه وسَيَلان ذهنه.
وقال أبو القاسم صاعد بن أحمد: كان ابن حزمٍ أجمع أهل الأندلس قاطبة لعلوم الإسلام، وأوسعهم معرفة مع توسّعه في علم اللسان، ووفور حظّه من البلاغة والشعر، والمعرفة مع بالسير والأخبار. أخبرني ابنه الفضل أنه اجتمع عنده بخط أبيه محمد من تأليفه نحو أربعمائة مجلد، تشتمل على قريب من ثمانين ألف ورقة.
وقال الحميدي: كان ابن حزم حافظاً للحديث وفقهه، مستنبطاً للأحكام من الكتاب والسنة، متفنناً في علوم جمة، عاملاً بعلمه. وما رأينا مثله فيما اجتمع له مع الذكاء، وسرعة الحفظ، وكرم النفس والتديّن. وكان له في الآداب والشعر نفس واسع، وباع طويل. وما رأيت من يقول الشعر على البديه أسرع منه. وشعره كثير جمعته على حروف المعجم.
وقال أبو القاسم صاعد: كان أبوه أبو عمر من وزراء المنصور محمد بن أبي عامر، مدبّر دولة المؤيد بالله بن المستنصر، ثم وزر للمظفّر بن المنصور. ووزر أبو محمد للمستظهر بالله عبد الرحمن بن هشام، ثم نبذ هذه الطريقة، وأقبل على العلوم الشرعية، وعُني بعلم المنطق، وبرع فيه، ثم أعرض عنه وأقبل على علوم الإسلام حتى نال من ذلك ما لم ينله أحد بالأندلس قبله.
وقد حطّ أبو بكر بن العربي في كتاب " القواصم والعواصم " على الظاهرية فقال: هي أمة سخيفة، تسوّرت على مرتبة ليست لها، وتكلّمت بكلامٍ لم تفهمه تلقفوه من إخوانهم الخوارج حين حكّم علي يوم صفّين فقال: لا حكم إلا لله. وكانت أول بدعة لقيت في رحلتي القول بالباطن، فلما عدت وجدت القول بالظاهر قد ملأ به المغرب سخيف كان من بادية إشبيلية يُعرف بابن حزم، نشأ وتعلّق بمذهب الشافعي، ثم انتسب إلى داود، ثم خلع الكل، واستقل بنفسه وزعم أنه إمام الأمة، يضع ويرفع، ويحكم ويُشرّع، ينسب إلى دين الله ما ليس فيه، ويقول عن العلماء ما لم يقولوا تنفيراً للقلوب عنهم. وخرج عن طريق المشبَّهة في ذات الله وصفاته، فجاء فيه بطَوامٍّ، واتفق كونه بين قوم لا بصر لهم إلا بالمسائل، فإذا طالبهم بالدليل كاعوا، فتضاحك مع أصحابه منهم. وعضدته الرئاسة بما كان عنده من أدب، وبشُبَهٍ كان يوردها على الملوك، فكانوا يحملونه ويحمونه بما كان يلقي إليهم من شُبه البدع والشرع. وفي حين عودي من الرحلة ألفيت حضرتي منهم طافحة، ونار ضلالهم لافحة، فقاسيتهم مع غير أقران، وفي عدم أنصار إلى حسادٍ يطأون عقبي، تارة تذهب لهم نفسي، وأخرى ينكسر لهم ضرسي وأنا ما بين إعراض عنهم، أو تشغيب بهم. وقد جاءني رجل بجزء لابن حزم سماه " نكل الإسلام " ، فيه دواهي، فجرّدت عليه نواهي. وجاءني آخر برسالة في اعتقاد، فنقضتها برسالة " الغُرّة " . والأمر أفحش من أن يُنقض. يقولون: لا قول إلا ما قال الله. فإن الله لم يأمر بالاقتداء بأحدٍ، ولا بالاهتداء بهدْي بشر فيجب أن تتحقق أنه ليس بهم دليل، إنما هي سخافة في تهويل. فأوصيكم بوصيتين: أن لا تستدلوا عليهم، وأن تطالبوهم بالدليل. فإن المبتدع إذا استدللت عليه شغّب عليك، وإذا طالبته بالدليل لم يجد إليه سبيلاً.
فأما قولهم: لا قول إلا ما قال الله: فحق، ولكن أرني ما قال الله. وأما قولهم: لا حكم إلا لله فغير مسلّم على الإطلاق، بل من حكم الله أن يجعل الحكم لغيره فيما قاله وأخبر به. صح أن رسول الله صلى الله عليه وسلّم قال: " وإذا حاصرْت أهل حصنٍ فلا تُنزلهم على حكم الله، فإنك لا تدري ما حكم الله، ولكن أنزلهم على حكمك " .
وصح أنه قال: " عليكم بسنتي وسنة الخلفاء " .. الحديث.
قال اليسع بن حزم الغافقي، وذكر أبا محمد بن حزم فقال: أما محفوظه فبحرٌ عجّاج، وماء ثجّاج، يخرج من بحره مرجان الحكم، وينبت بثجّاجه ألفاف النعم في رياض الهمم. لقد حفظ علوم المسامين، وأربى على أهل كل دين، وألف " الملل والنحل " . وكان في صباه يلبس الحرير، ولا يرضى من المكانة إلا بالسرير. أنشد المعتمد، فأجاد، وقصد بَلَنسية، وفيها المظفّر أحد الأطواد.

حدثني عنه عمر بن واجب قال: بينما نحن عند أبي ببلنسية، وهو يدرّس المذهب، إذا بأبي محمد بن حزم يسمعنا، ويتعجب ثم سأل الحاضرين عن سؤال من القدرية جُووِب عليه، فاعترض فيه، فقال له بعض الحُضّار: هذا العلم ليس من منتحلاتك. فقام وقعد، ودخل منزله فعكف. وكف منه وابلٌ فما كف. وما كان بعد أشهر قريبة حتى قصدنا إلى ذلك الموضع، فناظر أحسن مناظرة قال فيها: أنا أتبع الحق، وأجتهد، ولا أتقيّد بمذهبٍ.
وقال الشيخ عزّ وجلّ الدين بن عبد السلام: ما رأيت في كتب الإسلام في العلم مثل " المجلّى " لابن حَزم، و " المغني " للشيخ الموفّق.
قلت: وقد امتُحن ابن حزم وشرّد عن وطنه، وجرت له أمور، وتعصّب عليه المالكية لطول لسانه ووقوعه في الفقهاء الكبار، وجرى بينه وبين أبي الوليد الباجي مناظرات يطول شرحها. ونفرت عنه قلوب من الناس لحطّه على أئمتهم وتخطئته لهم بافجّ عبارة، وأقطّ محاورة. وعملوا عليه عند ملوك الأندلس وحذّروهم منه ومن غائلته، فأقْصته الدولة وشرّدته عن بلاده، حتى انتهى إلى بادية لبلة، فتوفي بها في شعبان ليومين بقيا منه.
وقيل: توفي في قرية له.
قال أبو العباس بن العريف: كان يقال: لسان ابن حزم وسيف الحجاج شقيقان.
وقال أبو الخطاب بن دحّية: كان ابن حزم قد برص من أكل اللبان، وأصابته زمانة. وعاش رحمه الله اثنتين وسبعين سنة إلا شهراً.
قال أبو بكر محمد بن طرخان بن بُلْتِكين: قال لي الإمام أبو محمد عبد الله بن محمد العربي: توفي أبو محمد بن حزم بقريته، وهي على خليج البحر الأعظم، في جمادى الأولى سنة سبع وخمسين.
وقال أبو محمد بن العربي: أخبرني أبو محمد بن حزم أن سبب تعلّمه الفقه، أنه شهد جنازة، فدخل المسجد فجلس ولم يركع، فقال له رجل: قم صلِّ تحية المسجد. وكان قد بلغ ستاً وعشرين سنة.
قال: فقمت فركعت. فلما رجعنا من الصلاة على الجنازة ودخلت المسجد بادرت بالركوع، فقيل لي: اجلس اجلس، ليس ذا وقت صلاة؛ يعني بعد العصر. فانصرفت وقد خُزيت.
وقلت للأستاذ الذي رباني: دلني على دار الفقيه أبي عبد الله بن دحّون. فقصدته وأعلمته بما جرى علي فدلني على " موطأ " مالك. فبدأت عليه قراءة من ثاني يوم ثم تتابعت قراءتي عليه وعلى غيره نحو ثلاثة أعوام، وبدأتُ المناظرة.
ثم قال ابن العربي: صحبت ابن حزم سبعة أعوام، وسمعت منه جميع مصنّفاته، سوى المجلد الأخير من كتاب الفِصَل " ، وهو ست مجلدات. وقرأنا عليه من كتاب " الإيصال " أربع مجلدات في سنة ست وخمسين، وهو أربعة وعشرون مجلداً، ولي منه إجازة غير مرة.
وقال أبو مروان بن حيّان: توفي سنة ست وخمسين وأربعمائة.
ثم قال: كان رحمه الله حامل فنون من حديث وفقه وجدل ونسب، وما يتعلق بأذيال الأدب، مع المشاركة في أنواع التعليم القديمة من المنطق والفلسفة.
وله كتب كثيرة لم يخل فيها من غَلطٍ لجُرأته في التسوّر على الفنون، لا سيما المنطق، فإنهم زعموا أنه زلّ هناك، وضلّ في سلوك تلك المسائل، وخالف أرسطوطاليس واضعه مخالفة من لم يفهم غرضه، ولا أرتاض. ومال أولاً إلى النظر على رأي الشافعي، وناضل عن مذهبه حتى وُسم به، فاستُهدف بذلك لكثير من الفقهاء، وعيب بالشذوذ، ثم عدَل إلى قول أصحاب الظاهر، فنقّحه، وجادل عنه، وثبت عليه إلى أن مات.
وكان يحمل علمه هذا، ويُجادل من خالفه على استرسال في طباعه، وبذْل لأسراره، واستناد إلى العهد الذي أخذه الله تعالى على العلماء " لتبيِّنَّنه للناس ولا تكتمونه " . فلم يك يلطّف صدعه بما عنده بتعريض ولا بتدريج، بل يصكّ به معارضة صك الجَندل، وينشقه انشاق الخردل، فتنفر عنه القلوب، وتوقع به الندوب، حتى استهدف إلى فقهاء وقته، فتمالؤوا عليه، وأجمعوا على قتله، وشنّعوا عليه، وحذّروا سلاطينهم من فتنته، ونهوا عوامّهم عن الدنو منه، فطفق الملوك يُقصونه عن قربهم، ويسيِّرونه عن بلادهم، إلى أن انتهوا به منقطع أثره بلده من بادية لَبلة، وهو في ذلك غفير مرتدع ولا راجع، يبثّ علمه فيمن ينتابه من بادية بلده، من عامة المقتبسين، فهم من أصاغر الطلبة الذين لا يخشون فيه الملامة، يحدثهم، ويفقههم، ويُدارسهم.
كمل من مصنفاته وِقر بعير، لم يعد أكثرها عتبة باديته لزهد الفقهاء فيها، حتى لأحرق بعضها بإشبيلية ومزّقت علانية.

وأكثر معايبه - زعموا عند المنصِف له - جهله بسياسة العلم التي هي أعوص، وتخلّفه عن ذلك على قوة سبحه في غماره، وعلى ذلك فلم يكن بالسليم من اضطراب رأيه، ومغيب شاهد علمه عند لقائه، إلى أن يُحرّك بالسؤال، فينفجر منه بحر علم لا تكدّره الدلاء.
وكان مما يزيد في سيئاته تشيّعه لأمراء بني أمية ماضيهم وباقيهم، واعتقاده لصحة إمامتهم، حتى نسب إلى النصب لغيرهم.
إلى أن قال: ومن تواليفه: كتاب " الصادع في الردّ على من قال بالتقليد " .
وكتاب " شرح أحاديث الموطأ " .
وكتاب " الجامع في صحيح الحديث باختصار الأسانيد " ، وكتاب " التخليص والتلخيص " في المسائل النظرية، وكتاب " منتقى الإجماع " ، وكتاب " كشف الالتباس لما بين أصحاب الظاهر وأصحاب القياس " .
قلت: ذكر في الفرائض من " المحلى " أنه صنّف كتاباً في أجزاء ضخمة في ما خالف فيه أبو حنيفة ومالك والشافعي جمهور العلماء، وما انفرد به كل واحد منهم، ولم يسبق إلى ما قاله.
ومن أشعاره:
هل الدهر إلا ما عرفنا وأدركنا ... فجائعه تبقى ولذاته تفنى
إذا أمكنت فيه مسرّة ساعة ... تولّت كمر الطرف واستخلفت حُزنا
إلى تبِعاتٍ في المَعاد وموقفٍ ... نودّ لديه أننا لم نكن كنا
حصلنا على هم وإثم وحسرة ... وفاز الذي كنا نلذ به عنا
حنين لما ولى وشُغلٌ بما أتى ... وهمٌّ لما نخشى فعيشك لا يًهنا
كأن الذي كنا نسُرّ بكونه ... إذا حققته النفس لفظٌ بلا معنى
وله يفتخر:
أنا الشمس في جو العلوم منيرةٌ ... ولكنّ عيبي أن مطلعي الغرْبُ
ولو أنني من جانب الشرق طالع ... لجدّ عليّ ما ضاع من ذكري النهب
ولي نحو أكناف العراق صَبابةٌ ... ولا غَرو أن يستوحش الكِلَف الصبّ
فإن يُنزل الرحمن رحْلي بينهم ... فحينئذٍ يبدو التأسُّف والكَرْبُ
هنالك يُدري أن للبعد فقصة ... وأن كساد العلم آفته القرب
فواعجباً من غاب عنهم تشوقوا ... له، ودنوّ المرء من دارهم ذنب
وله:
مناي من الدنيا علوم أبثها ... وأنشرها في كل باد وحاضر
دعاءٌ إلى القرآن والسنن التي ... تناسى رجالٌ ذكرها في المحاضر
وله وهو يماشي ابن عبد البر، وقد أقبل شابٌّ مليح، فأعجب ابن حزم، فقال أبو عمر. لعل ما تحت الثياب ليس هناك.
فقال بديهاً:
وذي عَذَلٍ فيمن سباي حسنه ... يُطيل ملامي في الهوى ويقول
أيبن حسن وجه لاح لم تر غيره ... ولم تدر كيف الجسم أنت قتيل
فقلت له: أسرفْت في اللوم فاتّئد ... فعندي رد لو أشاء طويل
ألم تر أنني ظاهريّ وأنني ... على ما بدا حتى يقوم دليل
وله:
لا يشتمن حاسدي إن نكبة عرضت ... فالدهر ليس على حال بمترك
ذو الفضل كالتبر طوراً تحت منفعةٍ ... وتارةً في ذرى تاج على ملك
ومن شعره يصف ما أحرق المعتضد بن عباد له من الكتب:
فإن تحرِقوا القرطاس لا تحرقوا الذي ... تضمّنه القرطاس بل هو في صدري
يسير معي حيث استقلّت ركائبي ... وينزل إن أنزل ويُدفن في قبري
دعوني من إحراق رقّ وكاغّدٍ ... وقولوا بعلمٍ كي يرى الناس من يدري
وإلا فعودوا في المكاتب بدْأةً ... فكم دون ما تبغون لله من ستر
كذاك النصارى يحرقون إذا عَلَت ... أكفهم القرآن في مدن الثغر

وقد ذُكر لابن حزم قول من قال: أجلّ المصنفات " الموطأ " . فأنكر ذلك، وقال: أولى الكتب بالتعظيم " الصحيحان " ، وكتاب سعيد بن السكن، و " المنتقى " لابن الجارود، و " المنتقى " لقاسم بن أصبغ، ثم بعد هذه الكتب " كتاب أبي داود " ، و " كتاب النَّسائي " ، و " مصنّف قاسم بن أصبغ " ، و " ومصنّف الطحَاوي، و " مسند البزّاز " ، " ومسند ابن أبي شيبة " ، و " مسند أحمد " ، " ومسند ابن راهويه " ، و " مسند الطيالسي " ، و " مسند أبي العباس النسوي " ، و " مسند ابن سنْجر " ، و " مسند عبد الله بن محمد المسندي " ، و " مسند يعقوب بن شيبة " ، و " مسند ابن المديني " ، و " مسند ابن أبي غرزة " ، وما جرى مجرى هذه الكتب التي أفردت لكلام رسول الله صلى الله عليه وسلّم صِرفاً، وللفظه نصاً، ثم بعد ذلك الكتب التي فيها كلامه عليه السلام، وكلام غيره، مثل " مصنّف عبد الرزاق " و " مصنف ابن أبي شيبة " ، و " مصنف بقيّ من مَخْلد " ، وكتاب محمد بن نصر المروزي، وكتابي ابن المنذر الأكبر والأصغر. ثم مصنف حمّاد بن سلمة، ومصنّف سعيد بن منصور، ومصنّف وكيع، ومصنّف الفِريابي، و " موطأ " مالك، و " موطأ " ابن أبي ذئب، و " موطأ " ابن وهْب، و " مسائل " أحمد بن حنبل، وفقه أبي عبيد، وفقه أبي ثور.
ولأبي بكر أحمد بن سليمان المرواني يمدح ابن حزم رحمه الله:
لما تحلّى بخلق ... كالمسك أو نشر عودِ
نجل الكرام ابن حزم ... وفاق في العلم عودي
فتواه جدّد ديني ... جدواه أورق عُودي
أقول إذ غبت عنه: ... يا سلعة السعد عودي
كملتْ.
علي بن الحسن بن علي بن أبي الفضل الكفرطابي. ثم الدمشقي.
حدث عن: عبد الله بن محمد الحنّائي.
روى عنه أبو الفضائل الحسن بن الحسن.
علي بن محمد بن عبيد الله بن أحمد بن عَبادل. أبو الحسن الأنصاري الإشبيلي.
قرأ القرآن بقرطبة على: أبي المطرّف القنازِعي.
وحج، وسمع بمصر من: أبي محمد بن النحاس، وغيره.
وكانت له معرفة بالحديث ورجاله.
وولد سنة خمس وثمانين وثلاثمائة.
عمر بن أحمد بن سبسوَيه التاجر. أبو الفتح الإصبهاني.
مات في رمضان.
عميد المُلك. أبو نصر الكندري الوزير.
اسمه محمد بن منصور. سيأتي.
حرف القاف - قُتُلمش بن إسرائيل بن سلجوق. شهاب الدولة سليمان، جد ملوك الروم إلى دولة الظاهر.
كانت له قلاع وحصون بعراق العجم. وعصى على ابن ابن عمه الملك ألب أرسلان، فتواقعا بنواحي الري في هذا العام، وانجلت المعركة، فوُجد قُتُلمش ميتاً. قيل: إنه مات خوفاً وهلعاً، فالله أعلم. فبكى السلطان عليه وتألم له، وجلس للعزاء، فسلاّه وزيره نظام المُلك.
وكان قُتُلمش يتعانى النجوم وأحكامها.
حرف الميم - محمد بن أحمد بن محمد أحمد بن حسنون. أبو الحسين بن النرسي البغدادي.
سمع: أبا بكر محمد بن إسماعيل الوراق، وأبا الحسن الحربي، وابن أخي ميمي، وطبقتهم ببغداد؛ وعبد الوهاب بن الحسن الكلابي، وغيره بدمشق.
روى عنه: الخطيب، وقال: كان ثقة من أهل القرآن. ولد سنة سبعٍ وستين وثلاثمائة، وتوفي في صفر.
وقال ابن عساكر: ثنا عنه أبو بكر قاضي المرِستان، وأبو غالب بن البنّا، وأبو العز بن كادش.
قلت: سمعنا مشيخته بإجازة الكِندي، بسماعه من القاضي، عنه.
محمد بن علي بن عبد الملك بن شبابة. أبو بكر الدينوري البغدادي القاريء.
سمع: أبا القاسم إسماعيل بن الحسن الصرصري، وجماعة.
وعنه: أبو العز بن كادش، وجماعة.
محمد بن علي بن محمد بن صالح. أبو عبد الله الدمشقي المطرّز النحوي.
مصنّف " المقدمة " المشهورة.
سمع من: تمام الرازي، وعبد الرحمن بن أبي نصر، وجماعة.
روى عنه: أبو بكر الخطيب، وأبو القاسم النسيب.
قال الكتاني: توفي في ربيع الأول. وكان أشعري المذهب مقرئاً نحوياً.
محمد بن علي بن محمد بن أحمد بن حبيب. أبو سعيد الخشّاب النيسابوري الصفّار.
توفي في ذي القعدة. قال عبد الغافر الفارسي: وكان محدثاً مفيداً، من خواص خدّم أبي عبد الرحمن السلمي، وكان صاحب كتب. صار بُندار كتب الحديث بنيسابور، وأكثر أقرانه سماعاً وأصولاً. قد رزقه الله الإسناد العالي، وجمع الأبواب. وأسمع الصبيان. وهو من بيت حديث وصلاح.
ولد سنة إحدى وثمانين. وثلاثمائة.

وسمع من: أبي محمد المَخْلدي، وأبي الحسين الخفّاف، والسلمي.
وحدثني من أثق به أن أبا سعيد أظهر سماعه من أبي طاهر بن خُزيمة بعد وفاة أبي عثمان الصابوني. فتكلم أصحاب الحديث فيه، وما رضوا ذلك منه. والله أعلم بحاله.
وأما سماعه من غيره فصحيح. وقد أجاز لي مَرويّاته. وأنا عن جماعة منهم: الوالد، وأبو صالح المؤذّن، وأبو سعد بن رامش، وغيرهم.
قلت: وآخر من روى عنه: زاهر الشحّامي.
توفي في ذي القعدة.
محمد بن علي بن يوسف بن جميل. أبو عبد الله الطرطوسي المعروف بابن السُّناط.
إمام جامع دمشق.
روى عن: عبد الرحمن بن أبي نصر يسيراً.
محمد بن منصور بن محمد. الوزير عميد المُلك، أبو نصر الكُنْدري، وزير السلطان طُغرلْبك.
كان أحد رجال الدهر شهامةً وكتابة وكرماً.
قُتل بمَرو الروذ في ذي الحجة. وكان قد قطع مذاكره ودفنها بخُوارزم لأمرٍ وقع له، فلما قتلوه حملوا رأسه إلى نيسابور، نسأل الله العافية.
وقد سماه أبو الحسن محمد بن الصابي في " تاريخه " ، وعلي بن الحسن الباخَرْزي في " دمْية القصر " : منصور بن محمد.
وقال أبو الحسن الهمداني في كتاب " الوزراء " : أبو نصر محمد بن محمد بن منصور.
وكُندُر قرية من نواحي نيسابور بها وُلد سنة خمس عشرة بها.
وتفقه لأبي حنيفة، وتأدب، ثم صحب رئيساً بنيسابور، فاستخدمه في ضياعه، ثم استنابه عنه في خدمة السلطان طُغرلْبك، فطلبه منه، فوصل في خدمته، وصار صاحب خبرة. ثم ولاّه خُوارَزم، وعظُم جاهه.
وعصى بخُوارَزم، ثم ظفر به السلطان، ونقم عليه أنه تزوج امرأة ملك خُوارَزم فخصاه. ثم رقّ له فداواه وعوفي. واستوزره وله إحدى وثلاثون سنة.
وقدِم بغداد، وأقام بها مدة، ولقّبه الخليفة " سيد الوزراء " .
ونال من الجاه والحُرمة ما لم ينلْه أحد.
وكان كريماً جواداً، متعصّباً لمذهبه، معتزلياً، متكلماً له النظْم والنثر. فلما مات طُغرلبك وتسلطن ابن أخيه ألب أرسلان أقرّه على وزارته قليلاً، ثم عزله، واستوزره نظام المُلك.
ومن شعره في غلام له:
أنا في غمرة حبه ... وهو مشغول بلعبهْ
صانه الله فما أكثر ... إعجابي بعجبهْ
لو أراد الله نفعاً ... وصلاحاً لمحبهْ
تُفلت رقة خديه ... إلى قسوة قلبهْ
وقال أبو الحسن الهمذاني في " تاريخه " إن ابنة الأعرابي المغنية المشهورة وجوْقتها غنت عميد المُلك، فأطربته، فأمر لها بألف دينار، وأمر لأولئك بألف دينار، وفرّق في تلك الليلة أشياء، فلما أصبح قال: كفّارة ما جرى أن أتقرّب بمثل ذلك، فتصدّق بألفي دينار.
وقال أبو رجاء: أنشد عميد المُلك عند قتله:
إن كان بالناس ضيقٌ عن منافستي ... فالموت قد وسع الدنيا على الناس
مضيت والشامت المغبون يتبعني ... كل بكأس المنايا شاربٌ حاسي
وقيل: إنه قال للتركي الذي جاء لكي يقتله: قل للسلطان ألب أرسلان: ما أسعدني بدولة آل سَلجوق. أعطاني طُغرلبك الدنيا، وأعطاني ألب أرسلان الآخرة.
وكانت وزارته ثمان سنين وثمانية أشهر. وزر لألب أرسلان شهرين وعزله. فتوجّه إلى مرو الروذ في صفر سنة سبع وخمسين، ومعه زوجته وابنته، أولدها قبل أن يُخصى وأخذ ألب أرسلان ضياعه جميعها والاته وغلمانه، وكانوا ثلاثمائة مملوك. ثم كتب له بمائتي دينار في الشهر، وتركه قليلاً، ثم أرسل إليه من قتله صبراً، وحمل إليه رأسه، وله نيّفٌ وأربعون سنة.
قلت: ويُقال إن غلامين دخلا عليه ليقتلاه، فأذنا له، فودّع أهله، وصلى ركعتين، فأرادا خنقه فقال: لست بلصٍّ. وشرط خرقةً من كمّه وعصب عينيه فضربوا عنقه، وكان متعصباً يقع في الشافعي.
محمد بن هبة الله بن محمد بن الحسين. الإمام أبو سهل ابن جمال الإسلام أبي محمد الموفق ابن القاضي العلاّمة أبي عمر البسطامي ثم النيسابوري.
ذكره عبد الغافر فقال: سلالة الإمامة، وقرة عين أصحاب الحديث، انتهت إليه زعامة الشافعية بعد أبيه، فأجراها أحسن مجرى. ووقعت في أيامه وقائع ومحَن للأصحاب. وكان يقيم رسم التدريس. لكنه كان رئيساً، ديّناً، ذكياً، صيّناً، قليل الكلام.
ولد سنة ثلاث وعشرين وأربعمائة.

وسمع من مشايخ وقته بخُراسان، والعراق، مثل النصْروبي، وأبي حسان المزكي، وأبي حفص بن سرور.
وكان بيتهم مجمع العلماء وملتقى الأئمة، فتوفي أبوه سنة أربعين، فاحتفّ به الأصحاب، وراعوا فيه حق والده، وقدّموه للرئاسة. وقام أبو القاسم القشيري في تهيئة أسبابه، واستدعى الكل إلى متابعته، وطلب من السلطان ذلك فأُجيب، وأرسل إليه الخلع ولقّب بأبيه جمال الإسلام، وصار ذا رأي وشجاعة ودهاء، فظهر له القبول عند الخاص والعام، حتى حسده الأكابر وخاصموه، فكان يخصمهم ويتسلط عليهم، فبدا له خصوم، واستظهروا بالسلطان عليه وعلى أصحابه، وصارت الأشعرية مقصودين بالإهانة والطرد والنفي، والمنع عن الوعظ والتدريس، وعُزلوا عن خطابة الجامع.
ونبغ من الحنفية طائفة شربوا في قلوبهم الاعتزال والتشيع، فخيّلوا إلى ولي الأمر الإزراء بمذهب الشافعي عموماً، وتخصيص الأشعرية، حتى أدى الأمر إلى توظيف اللعنة عليهم في الجُمع. وامتد الأمر إلى تعميم الطوائف باللعن في الخُطَب.
واستعلى أولئك في المجامع، فقام أبو سهل أبلغ قيامٍ، وتردد إلى العسكر في دفع ذلك، إلى أن ورد الأمر بالقبض على الرئيس الفراتي، والقشيري، وأبي المعالي بن الجويني، وأبي سهل بن الموفق، ونفيهم ومنْعهم عن المحافل. وكان أبو سهل غائباً إلى بعض النواحي، ولما قُريء الكتاب بنفْيهم أُغري بهم الغاغة والأوباش، فأخذوا بأبي القاسم القُشيري والفُراتي يجرّونهما ويستخفّون بهما، وحُبسا بالقُهُندر.
وكان ابن الجويني أحسّ بالأمر، فاختفى وخرج على طريق كرْمان إلى الحجاز. وبقيا في السجن مفترقين أكثر من شهر، فتهيّأ أبو سهل من ناحية باخَرْز، وجمع من شاكريته وأعوانه رجالاً عارفين بالحرب، وأتى بابن البلد، وطلب تسريح الفراتي والقُشيري، فما أُجيب، بل هُدِّد بالقبض عليه، فما التفت، وعزم على دخول البلد ليلاً، والاشتغال بإخراجهما مجاهرة ومحاربة. وكان متولي البلد قد تهيأ للحرب، فزحف أبو سهل ليلاً إلى قرية له على باب البلد، وهيأ الأبطال، ودخل البلد مغافصةً إلى داره، وصاح من معه بالنعرات العالية، ورفعوا عقائرهم، فلما أصبحوا ترددت الرسل والنصحاء في الصلح، وأشاروا على الأمير بإطلاق الرئيس والقُشيري، فأبى، وبرز برجاله، وقصد محلّة أبي سهل، فقام واحد من أعوان أبي سهل واستدعى منه كفاية تلك النائرة إياه أصحابه، فأذن لهم، فالتقوا في السوق، وثبت هؤلاء حتى فرغ نشاب أولئك، ثم حمل هؤلاء عليهم فهزموهم إلى رأس المربعة، وهموا بأسر الأمير، وسبّوه وردّوه مجروحاً أكثر رجاله، مقتولاً منهم طائفة، مسلوباً سلاح أكثرهم. ثم توسط السادة العلوية، ودخلوا على أبي سهل في تسكين الفتنة، وأخرجوا الاثنين من الحبس إلى داره، وباتوا على ظَفَر. وأحب الشافعية أبا سهل.
ثم تشاور الأصحاب بينهم، وعلموا أن مخالفة السلطان قد يكون لها تبعة، وأن الخصوم لا ينامون، فاتفقوا على مهاجمة البلد إلى ناحية أَسْتُوا، ثم يذهبون إلى الملك. وبقي بعض الأصحاب بالنواحي متفرقين. وحُبس أبو سهل في قلعة طورك أشهراً. ثم صودر وأبيعت ضياعه، ثم عفي عنه، وأُحيل ببعض ما أُخذ منه، ووُجّه إليها، فخرج إلى فارس، وحصل شيئاً من ذلك. وقصد بيت الله فحج ورجع، وحسُن حاله عند السلطان، وأذِن له في الرجوع إلى خُراسان، وأتى على ذلك سُنون إلى أن تبدل الأمر، ومات السلطان طُغرلبك، وتسلطن أبو شجاع ألب أرسلان، فحظي عنده، ووقع منه موقعاً أرفع مما وقع أبوه من طُغرلبك. ولاح عليه أنه يستوزره، ففُصد سراً، واحتيل في إهلاكه، ومضى إلى رحمة الله في هذا العام، وحُمل تابوته إلى نيسابور، وأظهر أهلها عليه من الجَزَع ما لم يعهد مثله، وبقيت النوائح عليه مدة بعده.
وكانت مراثيه تنشد في الأسواق والأزقة، وبقيت مصيبته جرْحاً لا يندمل، وأفضت نوبة القبول بين الأعوام إلى نجله ولم يبق سواه أحد من نسله.
وكان إذا حضر السلطان البلد يقدّم له أبو سهل وللأمراء من الحلواء والأطعمة المفتخرة أشياء كثيرة بحيث يتعجّب السلطان والأعوان.
ولقد دخل إليه يوم تلك الفتنة زوج أخته الشريف أبو محمد الحسن بن زيد شفيعاً في تسكين النائرة، فنثر على أقدامه ألف دينار، واعتذر بأنه فاجأه بالدخول.
اختصرت هذا من " السياق " لعبد الغافر.

وذكر غيره أن ألب أرسلان بعثه رسولاً إلى بغداد، فمات في الطريق.
المحسّن بن عيسى بن شهفيروز. أبو طالب البغدادي الفقيه الشافعي.
توفي ببغداد في رمضان.
وقد حدث عن المعافى بن زكريا الجريري، وأبي طاهر المخلّص.
سنة سبع وخمسين وأربعمائة
حرف الألف - أحمد بن عبد الرحمن بن الحسن. أبو الحسين الطرائفي الدمشقي.
سمع: تمام بن محمد الرازي، وعبد الرحمن بن أبي نصر.
روى عنه: الخطيب، وهبد الله بن الأكفاني.
أحمد بن عبد العزيز بن أحمد. أبو بكر بن الأطروش القدوري، البغدادي المقريء.
قرأ القراءات على: أبي الفرج النهرواني، وأبي الحسن الحمامي.
وسمع من: أبي الحسن بن الصلت، والسوسَنجِردي، وطائفة.
قرأ عليه: هبد الله بن الطبر.
وحدث عنه: رفيقه أبو علي بن البنّا، والمختار بن سعيد، وأبو محمد عبد الله بن الأبنوسي.
قال أحمد بن خيرون: ولد سنة 381، وتوفي في جمادى الآخرة.
أحمد بن القاسم بن ميمون بن حمزة. الشريف أبو إبراهيم الحسيني المصري.
توفي في هذه السنة أو بعدها. وكان يجتهد بمصر في نشر السنة.
روى عن: جده، وعن: أبي الحسن الحلبي، وجماعة.
روى عنه: أبو عبد الله الحُميدي، ومحمد بن أحمد الرازي، وعلي بن المؤمَّل بن غسان الكاتب، وعلي بن الحسين الفرّاء، وأبو الحسن بن المشرف الأنماطي.
إسماعيل بن علي بن محمد بن الحسين بن فيلة. أبو القاسم المديني.
مات في ربيع الآخر بإصبهان.
حرف السين - سعيد بن أبي سعيد أحمد بن محمد بن نُعيم بن أشكاب. الشيخ أبو عثمان الصوفي، المعروف بالعيّار.
حدث عن: أبي الفضل عُبيد الله بن محمد الفامي، والحسن بن أحمد المَخْلدي، وأبي طاهر بن خزيمة، والخفّاف.
وحدث " بصحيح البخاري " عن: محمد بن عمر بن شبّويه. وقد سمعته في سنة ثمان وسبعين وثلاثمائة.
وقد انتقى له البيهقي، وخرّج له موافقات.
روى عنه: أبو عبد الله الفراوي، وأبو القاسم الشحّامي، وأبو المعالي محمد بن إسماعيل الفارسي.
وحدث بإصبهان فروى عنه: غانم بن أحمد الجُلودي، وفاطمة بنت محمد البغدادي، والحسين بن طلحة الصالحاني، وعتيق بن حسين الرويْدشتي، وغيرهم.
قال عبد الغافر: سمع بمرْو " صحيح البخاري " من أبي علي الشَّبَوي.
قلت: وسمع بَهَراة من: عبد الرحمن بن أبي شُريح.
وتوفي بغَزنة في ربيع الأول.
وقال السلفي: سمعت أبا بكر محمد بن منصور السمعاني يقول: سمعت صالح بن أبي صالح المؤذّن يقول: كان أبي سيء الرأي في سعيد العيّار ويتكلم فيه، ويطعن فيما روى عن بِشر الإسفرائيني خاصة.
قلت: ولهذا لم يخرّج له البيهقي عن بِشر شيئاً، وسماعه منه ممكن. فقد ذكر الحافظ ابن نُقطة أن مولده في سنة خمس وأربعين وثلاثمائة. وعلى هذا يكون قد عُمّر مائة وثلاث عشر سنة.
وفي الجملة فهو ممن عُمّر، فإنه رحل بنفسه إلى مرو سنة ثمانٍ وسبعين وثلاثمائة كما ذكرنا، والله أعلم.
مَن أطلعوه على سرٍّ فباح به ... لم يأمنوه على الأسرار ما عاشا
ثم أخذ يورّي ولا يصرّح، فما زال به حتى أخبره بالكرامة، فقال: ينبغي أن تدعو للوزير. ففهم القضية، وانكسر قلبه، ولم تَطُل مدته بعد ذلك.
الحسن بن محمد بن ذكوان. أبو علي القرطبي ولي قضاء قرطبة لأبي الوليد محمد بن جَهور. ولم يكن عنده كبير علم، ثم عُزل لأشياء ظهرت منه.
توفي في ذي القعدة، وله بضع وثمانون سنة.
الحسين بن أبي عامر البغدادي. الغزّال أبو يَعلى.
قال الخطيب: ثنا عن أبي حفص بن شاهين. وسماعه صحيح.
حرف السين - سعيد بن محمد بن أحمد بن محمد بن جعفر بن محمد بن بَحير. أبو عثمان البَحيري النيسابوري.
سمع من: جده أبي الحسين أحمد بن محمد، وزاهر بن أحمد الفقيه، وأبي أحمد الحاكم، وأبي عمرو بن حمدان، وأبي علي بن الحسن بن أحمد بن محمد الحِبري والد القاضي أبي بكر، وأبي الهيثم محمد بن مكي الكشميهني لقيه بمَرْو.
ودخل بغداد فسمع من: أبي حفص الكتّاني، وأبي الحسين ابن أخي ميمي، ومحمد بن عمر بن بهتة.
وسمع من الحافظ أبي بكر محمد بن أحمد بن عبد الوهاب بإسفَراين، وجماعة.

قال علي بن محمد الجرجاني: ورد جُرجان مع أبيه، فسمع من أبي سعْد بن الإسماعيلي، وحدّث زماناً على السَّداد، وخرّج له الفوائد. وحجّ ثلاث مرات. وسمع بمكة من أحمد بن عبد الله بن رُزيق البغدادي.
وغزا الروم والهند مع السلطان محمود وعقد الإملاء بعد موت أخيه أبي عبد الرحمن.
وذكره عبد الغافر بن إسماعيل فقال: شيخ كبير، ثقة في الحديث، سمع الكثير بخُراسان والعراق. وخرّج له الفوائد عن والده وجدّه، وأبي عمرو بن حمدان. ثم سمى جماعة.
قال: وتوفي في شهر ربيع الآخر سنة إحدى وخمسين.
قلت: وروى عن زاهر السرخسي " الموطأ.
روي عنه: أبو عبد الله محمد بن الفضل الفرّاوي، وهبة الله بن سهل السندي، وزاهر بن طاهر وغيرهم.
وقع لنا من عواليه بالإجازة.
حرف العين - عبد الله بن أحمد بن محمد بن حشكان. أبو محمد النيسابوري الحاكم.
حدّث بأستراباذ وجُرجان عن أبي حفص بن شاهين، وأقرانه.
عبد الله بن الحسن بن علي. أبو القاسم الهمذاني الصقيل، إما مع جامع همذان.
روى عن: أبي الحسين بن سمعون الواعظ، وأبي عبد الله بن شاذي الأستراباذي، وجعفر الأبهري.
قال شيرويه: شيخ صالح متدين صدوق.
عاش سبعاً وتسعين سنة.
عبد الله بن شبيب بن عبد الله. أبو المظفر الإصبهاني الضبي المقريء.
روى عن: جده أبي بكر محمد بن يحيى، وأبي عبد الله بن مَنْدة، وجماعة. وكان إمام إصبهان وخطيبها وواعظها ومقرئها. وقد قرأ بالروايات على غير واحد، منهم محمد بن جعفر الخُزاعي.
قرأ عليه أبو القاسم الهذلي، وغيره.
وحدّث عنه: أبو القاسم إسماعيل الإخشيد، وأبو عبد الله الخلاّل، وأبو عبد الله الدقاق.
وسئل عنه إسماعيل بن محمد الحافظ فقال: إمام زاهد عابد، عالم بالقراءات. سمع الكثير، وصلى بالناس بالجامع سنين.
قلت: وتوفي رحمه الله في صفر.
عبد العزيز بن عبد الرحمن بن أحمد القزويني. أبو الحسن الشافعي.
سمع: أحمد بن محمد البصير الرازي، وأبا عمر بن مهدي.
روي عنه: أبو القاسم النسيب، وغيره.
وتوفي بصور في جمادى الأولى.
عقيل بن العباس بن الحسن بن العباس بن الحسن بن أبي الجن حسين بن علي بن محمد بن علي بن إسماعيل بن جعفر الصادق. عماد الدولة أبو البركات الحسيني النقيب الدمشقي.
روي عن: الحسين بن أبي كامل الأطرابلسي.
حدّث عنه: ابن أخيه أبو القاسم علي بن إبراهيم النسيب.
توفي في رجب.
علي بن الحسين بن هندي. القاضي أبو الحسن الحمصي.
أديب له شعر.
سمع بدمشق من: أحمد بن حرير السلماسي.
حكى عنه: أبو الفضل بن الفرات.
وعاش إحدى وخمسين سنة.
وتوفي بدمشق.
حكى ابن الكفاني أنه خلّف عشرة آلاف دينار.
وذكر له ابن عساكر في " تاريخه " ثلاث قصائد.
وهو جد بني هندي رؤساء حمص.
علي بن محمود بن ماخُرّة. أبو الحسن الزُّوزبي الصوفي، من كبار المشايخ.
رحل إلى النواحي. وسمع بدمشق من: عبد الوهاب الكِلابي؛ وبغيرها من: علي بن المثنى الأستراباذي، ومحمد بن محمد بن ثَوابة، وأبي عبد الرحمن السُّلمي.
روى عنه: الخطيب، وقال: لا بأس به. قال لنا إن ماخُرّة كان مجوسياً. وسألته عن مولده فقال سنة ست وستين وثلاثمائة.
ومات في رمضان.
قلت: وروى عنه: عبد الرحمن الشيخي، وجعفر السرّاج، وأبي النّرْسي، وأبو العز بن كادش، وغيرهم.
حرف الفاء - فَرُّخ زاد بن السلطان مسعود بن السلطان محمود بن سبكتِكين. صاحب غَزْنة. كان ملكاً شجاعاً مَهيباً، واسع البلاد. هجم عليه مماليكه بالسيوف وهو في الحمّام، فاتفق أنه كان عنده سيفه، فقاتلهم، وتلاحق الحرس فسلم وقتلوا أولئك. وصار بعد ذلك يكثر ذكر الموت ويزهد في الدنيا.
وفي هذا العام أصابه قولنج، فمات.
وتملك بعده أخوه إبراهيم، فعدل وأقام الجهاد، وفتح عدة حصون من بلاد الهند امتنعت على أبيه وجده.
وكان مع عدله يصوم الأشهر الثلاثة.
الفضل بن جعفر بن أبي الكرام. أبو محمد المصري.
توفي في ربيع الآخر.
حرف القاف - القاسم بن الفتح بن محمد بن يوسف. أبو محمد بن الريولي الأندلسي، من أهل مدينة الفرج.
روى عن: أبيه، وأبي عمر الطلمنكي، وأبي محمد الشنتجالي. وحج وأخذ عن أبي عمران الفاسيّ.

وكان عالماً بالحديث، عارفاً باختلاف الأئمة، عالماً بالتفسير والقراءات. لم يكن يرى التقليد، وله تصانيف كثيرة. وله شعر رائق، مع صدْق ودين وورع وتقلُّل وقُنوع.
قال القاضي أبو محمد بن صاعد: كان القاسم بن الفتح، واحد الناس في وقته في العلم والعمل، سالكاً سبيل السلف في الورع والصدق، متقدماً في علم اللسان والقرآن وأصول الفقه وفروعه، ذا حظ جليل من البلاغة، ونصيبٍ من قرض الشعر.
توفي على ذلك، جميل المذهب، سديد الطريقة، عديم النظير.
وقال الحُميدي: هو فقيه مشهور، عالم زاهد، يتفقه بالحديث، ويتكلم على معانيه، وله أشعار كثيرة في الزهد.
وله:
أيامُ عمرك تذهب ... وجميع سعيك يُكتب
ثم الشهيد عليك من ... ك فأين أين المهربُ
توفي رحمه الله في صفر. ومولده سنة ثمانٍ وثمانين وثلاثمائة، وقد أثنى عليه جماعة.
حرف الميم - محمد بن أحمد بن الكوفي. أبو الحسين.
بغدادي، روى عن: عمر بن إبراهيم الكتّاني.
وتوفي في صفر، وله اثنان وثمانون سنة.
محمد بن الحسن بن محمد بن الحسن بن علي البقال. أبو طاهر.
روى عن: ابن الصلت.
محمد بن عبد العزيز بن أحمد بن محمد بن شاذان. أبو بكر الحيري النيسابوري، الحافظ الفقيه السفياني.
كان من أصحاب أبي عبد الله الحاكم. جمع وصنّف، وكان زاهداً صالحاً. توفي في رجب.
روى عنه: إسماعيل بن عبد الغافر الفارسي وغيره.
محمد بن أبي القاسم عبد الواحد الداراني الإصبهاني. روى عن: عبد الله بن أحمد.
وعنه: الإخشيد، وغيره.
محمد بن علي بن الفتح. أبو طالب الحربي العُشاري.
سمع: الدارَقُطني، وابن شاهين، وأبا الفتح الفوّاس، وطبقتهم.
قال الخطيب: كتبت عنه، وكان ثقة صالحاً. وُلد في المحرّم سنة ست وستين وثلاثمائة.
قال لي: كان جدي طويلاً، فقيل لي العُشاريّ.
قلت: وكان أبو طالب خيّراً زاهداً، عالماً فقيهاً، واسع الرواية صحب أبا عبد الله بن بطّة، وأبا عبد الله بن حامد.
وتفقه لأحمد.
قال أبو الحسين بن الطيوري: قال لي بعض أهل البادية: نحن إذا قُحطنا استسقينا بابن العُشاري، فنُسقى.
وقال أبو الحسن بن الفرّاء في ترجمته في طبقات أصحاب أحمد: حكى لي بعض أصحاب الحديث قال: قُرئ كتاب الرؤيا للدارَقُطني على العُشاري في حلقته بجامع المنصور، فلما بلغ القارئ إلى حديث أم الطفيل، وحديث ابن عباس، قال القارئ: وذكر الحديث، فقال للقارئ: اقرأ الحديث على وجهه، فهذان الحديثان مثل السواري.
وقال أبو الحسين: قال لي ابن الطيوري: لما قدم عسكر طُغْرلْبَك لقي بعضهم لابن العشاري فقال: يا شيخ أيش معك؟ قال: ما معي شيء.
ثم ذكر أن في جيبه نفقةً، فناداه: تعال. وأخرج ما معه وقال: هذا معي. فهابه الرجل وعظّمه ولم يأخذ النفقة.
قلت: روى عنه: ابن الطيوري، وأبو العز كادش، وأبو بكر قاضي المارِستان، وأحمد بن قريش.
وقد أُدخل في سماعه أشياء باطلة، ولم يعلم.
محمد بن محمد بن عبيد الله بن المؤمل. أبو طاهر الأنباري البزّاز.
سكن بغداد، وحدّث عن: أبي بكر الورّاق، وغيره.
قال الخطيب: كتبت عنه، وكان صدوقاً صالحاً.
وقال السِّلفي فيما أنا ابن الخَلال، عن الهمداني، عنه شجاع الهُذلي، عن ابن المؤمل الأنباري فقال: هو محمد بن محمد بن عُبيد الله بن المؤمل البزاز أبو طاهر. حدّث عن: إسماعيل الورّاق، وأحمد بن محمد الدوسي الأنباري. وكلن صالحاً ديّناً صدوقاً.
مات سنة إحدى وخمسين.
قال السِّلفي: أنه عنه أبو البركات بن الوكيل، عن ابن ماسي.
محمد بن محمد بن علي بن أبي تمام. أبو منصور الهاشمي الزينبي، أخو أبي نصر محمد، وطرّاد.
سمع: عيسى بن الجراح.
قال الخطيب: كتبت عنه، وكان سماعه صحيحاً.
مات بواسط في آخر السنة. وقال أبو علي بن السكن: لقبه: كمال الدين.
قلت: روى عنه أهل واسط.
منصور بن النعمان. أبو القاسم الصيمَري، ثم المصري.
سمع: القاضي أبا الحسن الحلبي، وغيره.
روى عنه، أبو عبد الله الحُميدي.
توفي رحمه الله في ذي القعدة.
حرف النون - نصر بن أبي نصر. أبو منصور الطوسي المقرئ.
حدّث بصور وسكنها.
عن: عبد الرحمن بن أبي نصر، وغيره.
روى عنه: ابنه إسماعيل بن نصر.

حرف الياء - يوسف بن هلال. أبو منصور البغدادي، الصيرفي.
صاحب التميمي.
روى عن: عيسى بن الوزير.
سنة ثمان وخمسين وأربعمائة
حرف الألف - أحمد بن الحسين بن علي بن موسى. الإمام أبو بكر البيهقي الخسر وجردي، مصنف السنن الكبير، والسنن الصغير، والسنن والآثار، ودلائل النبوة وشعب الإيمان، و الأسماء والصفات، وغير ذلك.
كان واحد زمانه، وفرد أقرانه، وحافظ أوانه، ومن كبار أصحاب أبي عبد الله الحاكم.
أخذ مذهب الشافعي عن أبي الفتح ناصر بن محمد العمري المروزي، وغيره.
وبرع في المذهب.
وكان مولده في شعبان سنة أربع وثمانين وثلاثمائة.
وسمع الكثير من: أبي الحسن محمد بن الحسين العلوي، وهو أكبر شيخ له.
ومن: أبي طاهر محمد بن محمد بن محمش الزيادي، أبي عبد الله الحافظ الحاكم، وأبي عبد الرحمن السلمي، وأبي بكر بن فورك، وأبي علي الروذباري، وأبا بكر الحيري، إسحاق بن محمد بن يوسف السوسي، وعلي ابن محمد بن علي السقاء، وأبي زكريا المزكي، وخلق من أصحاب الأصم.
وحج فسمع ببغداد من: هلال الحفار، وأبي الحسين بن بشران، وعبد الله بن يحيى السكري، وأبي الحسين القطان، وجماعة.
وبمكة من: أبي عبد الله بن نظيف، الحسن بن أحمد بن فراس.
وبالكوفة من: جناح بن نذير المحاربي، وغيره.
وشيوخه أكثر من مائة شيخ.
لم يقع له جامع الترمذي ولا سنن النسائي، ولا سنن ابن ماجة. ودائرته في الحديث ليست كبيرة، بل بورك له في مروياته وحسن تصرفه فيها، لحذقه وخبرته بالأبواب والرجال.
روي عنه جماعة كثيرة منهم: حفيده أبو الحسن عبيد الله بن محمد بن أبي بكر، وأبو عبد الله الفراوي، وزاهر بن طاهر الشحامي، وعبد الجبار بن محمد الحواري، وأخوه عبد الحميد بن محمد، وأبو المعالي محمد بن إسماعيل الفارسي، وعبد الجبار بن عبد الوهاب الدهان، وآخرين.
بعد صيته، وقيل: إن تصانيفه ألف جزء، سمعها الحافظان ابن عساكر، وابن السمعاني من أصحابه.
وأقام مدة ببيهق يصنف كتبه، ثم إنه طلب إلى نيسابور لنشر العلم بها فأجاب، وذلك في سنة إحدى وأربعين وأربعمائة فاجتمع الأئمة وحضروا مجلسه لقراءة تصانيفه.
وهو أول من جمع نصوص الشافعي، وأحتج لها بالكتاب والسنة.
وقد صنف مناقب الشافعي في مجلد، ومناقب أحمد في مجلد، وكتاب المدخل إلى السنن الكبير، وكتاب البعث والنشور في مجلد، وكتاب الزهد الكبير في مجلد وسط، وكتاب الاعتقاد في مجلد، وكتاب الدعوات الكبير، وكتاب الدعوات الصغير، وكتاب الترغيب والترهيب، وكتاب الآداب، كتاب الإسراء، وله خلافيات لم يصنف مثلها، وهي مجلدان، وكتاب الأربعين سمعته بعلو.
قال عبد الغافر: كان على سيرة العلماء، قانعاً من الدنيا باليسير، متجملاً في زهده وورعه. عاد إلى الناحية في آخر عمره، وكانت وفاته بها. وقد فاتني السماع منه لغيبة الوالد، ولانتقال الشيخ آخر عمره إلى الناحية. وقد أجاز لي.
وقال غير عبد الغافر: قال إمام الحرمين: ما من شافعي إلا وللشافعي عليه منه إلا البيهقي، فإن له على الشافعي منه لتصانيفه في نصرة مذهبه.
قلت: كانت وفاته رحمه الله في عاشر جمادى الأولى بنيسابور.
وهو نقل تابوته فدفن ببيهق، وهي ناحية كحوران، على يومين من نيسابور وخسر وجرد أم تلك الناحية.
أحمد بن محمد أبو العباس الشقاني الحسنوي الصوفي المتكلم.
ذكره عبد الغافر فقال: واحد عصره في حالته وورعه وزهده، وتبحره في علم الأصول.
تخرج به جماعة. وكان قانعاً باليسير.
إبراهيم بن محمد بن موسى. الإمام أبو إسحاق السروي، الفقيه الشافعي من أهل سارية.
قدم بغداد في صباه، وسمع بها من: أبي حفص الكتاني، وأبي طاهر المخلص. وتفقه على الشيخ أبي حامد.
وأخذ الفرائض عن: أبن اللبان.
وصنف في المذهب وأصوله. وصار شيخ تلك الناحية.
وولي قضاء سارية مدة.
ويقال له: المطهري نسبة إلى قرية مطهر، بفتح الهاء، وطاء مهملة.
روي عنه: مالك بن سنان، وغيره.
توفي في صفر عن مائة سنة. من الأنساب للسمعاني ومن الذيل له.
حرف الحاء - الحسن بن غالب بن المبارك. أبو علي البغدادي.
شيخ مسن، توفي في رمضان. وقد روي عن جماعة.

قال أبو الفضل بن خيرون: حدث عن جماعة لم يوجد له عنهم ما يعول عليه، كأبي الفضل الزهري، ومحمد بن أحمد المفيد. وحدث بمختصر الخرقي في الفقه، عن ابن سمعون ولم يكن سماعه. وأوقفته، وجرت لي معه نوب. وأقرأ بقراءات عن إدريس بن علي، ووقف عليها وتاب منها، وكتب عليه محضر.
وقال الخطيب: كتبنا عنه، وكان له سمت وظاهر صلاح، وأقرأ بما خرق به الإجماع فاستتيب.
قلت: روي عنه: أبو غالب بن البنا، وأبو بكر محمد بن عبد الباقي، وغيرهما.
وقرأ عليه بالروايات أحمد بن بدران الحلواني.
حمزة بن فضالة. أبو أحمد الهروي.
سمع: عبد الرحمن بن أبي شريح، وأبا معاذ شاه بن عبد الرحمن.
حرف الخاء - الخضر بن الفتح أبو القاسم الدمشقي الصوفي.
سمع من: تمام الرازي، وأبي نصر بن الجبان.
روي عنه: أبو بكر الخطيب، ونجا بن أحمد.
حرف العين - عبد الله بن موسى. أبو محمد الأنصاري الطليطلي الزاهد، المعروف بالشارقي.
روي عن: يونس بن عبد الله، وأبي عمر الطلمنكي، وطبقتهما.
وحج، وكان من العلماء العاملين، ذا ورع وتعبد وتأله وتواضع ونفع للخلق رحمه الله.
عبد الله بن الإمام أبي عمر يوسف بن عبد الله بن عبد البر. أبو محمد النمري الأندلسي.
روي عن: أبيه، وأبي العباس المهدي.
وكان من أهل الأدب البارع والبلاغة الرائعة.
وله شعر حسن.
عبد الرزاق بن عمر بن موسى بن شمة. أبو الطيب الإصبهاني التاجر.
حدث عن: أبي بكر بن المقري بكتاب السنن لأبي قرة الزبيدي.
روي عنه: غانم بن خالد، وفاطمة بنت ناصر، وأحمد بن الفضل سيرويه، وسعيد بن أبي الرجاء، والحسين بن عبد الملك، وغيرهم.
ومات في جمادى الآخرة.
وشمة: بالفتح والتخفيف، قيده الحسين الخلال، وابن عساكر. وقيل: شمة بكسر أوله، كذا بخط أبي العلاء العطار.
عبد العزيز بن محمد بن الحسين بن الفضل. أبو القاسم القطان.
سمع: أبا طاهر المخلص، وعبيد الله بن أحمد الصيدلاني.
قال الخطيب: كتبت عنه، وكان صدوقاً.
توفي في ربيع الأول.
عبيد الله بن عبد الله بن هشام.
أبو القاسم العنسي الداراني.
سمع: عبد الرحمن بن أبي نصر، والحسين بن أبي كامل الأطرابلسي.
روي عنه: أبو بكر الخطيب، وعبد الكريم بن حمزة.
توفي في ربيع الأول.
علي بن إسماعيل. أبو الحسن المرسي اللغوي، المعروف بابن سيده.
مصنف المحكم في اللغة. وله كتاب المخصص، وكتاب الأنيق في شرح الحماسة عشرة أسفار. وكذا المحكم مقداره.
وله كتاب العالم في اللغة على الأجناس يكون نحو مائة مجلد، بدأ بالفلك، وختم بالذرة. وله كتاب شاذ اللغة في خمس مجلدات.
أخذ عن أبيه، وعن: صاعد بن الحسن البغدادي.
قال أبو عمر الطلمنكي: دخلت مرسية، فتشبث بي أهلها ليسمعوا علي غريب المصنف، فقلت: انظروا لي من يقرا لكم. وأمسك أنا كتابي. فأتوني برجل أعمى يعرف بابن سيده، فقرأه علي كله، فعجبت من حفظه. وكان أعمى ابن أعمى.
وقال الحميدي: إمام في اللغة والعربية، حافظاً لهما، على أنه كان ضريراً. وقد جمع في ذلك جموعاً، وله مع ذلك في الشعر حظاً وتصرف. مات بعد خروجي من الأندلس.
وورخه القاضي صاعد بن أحمد وقال: بلغ ستين سنة أو نحوها.
وذكره اليسع بن حزم، فذكر أنه كان يفضل العجم على العرب، هو رأي الشعوبية.
وحط عليه السهيلي في الروض الأنف، فقال إنه يعثر في المحكم وغيره عثرات يدمى منها الأظل ويدحض دحضات تخرجه إلى سبيل من ضل، بحيث إنه قال في الجمار: هي التي ترمى بعرفة، وكذا يهم إذا تكلم في النسب وقال أبو عمر بن الصلاح الشافعي: أضرت به ضرارته.
قلت: ولكنه حجة في اللغة، موثق في نقلها. لم يكن في عصره أحد يدانيه فيها.
وله شعر رائق. وكان منقطعاً إلى الأمير أبي الجيش مجاهد العامري، فلما توفي حدثت لأبي الحسن نبوة في أيام إقبال الدولة، فهرب منه، ثم عمل فيه أبياتاً يستعطفه يقول فيها:
ألا هل إلى تقبيل راحتك اليمنى ... سبيل فإن الأمن من ذاك واليمنا
وإن تتأكد في دمي لك نية ... تصدق فإني لا أحب له حقناً
فيما ملك الأملاك إني محوم ... على الورد لا عنه أذاد ولا أدنى

ونضو هموم طلحته طياته ... فلا غارباً أبقيت منه ولا متنا
إذا ميتة أرضتك منها فهاتها ... حبيب إلينا ما رضيت به عنا
وهي طويلة.. ووقع بها الرضى عنه.
علي بن أبي طالب محمد بن علي بن عطية الملكي. أبو الحسن.
وله مصنف قوت القلوب.
سمع: أباه، وأبا طاهر المخلص.
عمرو بن عبد الرحمن بن أحمد أبو الحكم الكرماني، الأندلسي القرطبي، صاحب الهندسة.
كان إماماً لا يشق غباره في علم أو قليدس ودقائقه.
رحل إلى المشرق، وأخذ بحران عن فضلائها. ثم رجع وسكن مدينة سرقسطة، وجلب معه رسائل إخوان الصفاء.
وله يد طولي في الطب، والجرح، والبط. وعمر، عاش تسعين سنة.
ومات سنة ثمانٍ هذه. وهو من تلامذة سلمة المرجيطي.
حرف الغين - غانم بن أبي سهل عمرو بن أحمد بن عمر الإصبهاني. الصّفار الفقيه.
حرف الفاء - فرج الزنجاني.
الزاهد المعروف بفرج أخي.
من كبار الصالحين بتلك الديار. هو الذي لبسنا خوقة السهروردي من طريقه.
قال السلفي: سمعتُ أبا حفص عمر بن محمد بن عمويه السهروردي ببغداد يقول: قدمت إليه وأنا ابن أربع سنين.
قال: ومات سنة ثمان وخمسين، رحمه الله.
حرف القاف - قاسم بن محمد بن سليمان بن هلال. أبو محمد القيسي الطليطلي.
روي عن: عبدوس بن محمد، وأبي إسحاق بن شنظير، وأبي جعفر بن ميمون، وسعيد بن نصر، وابن الفرضي، ويونس بن عبد الله القاضي، وجماعة.
وحج فأخذ عن: أبي الحسن بن جهضم وهو في عشر التسعين، وأبي ذر، وغيرهما.
وعني بالعلم مع زهدٍ وصلاة وخشية.
كتب بخطه الكثير. وكان ثقة إماماً في السنة، سيفاً على أهل الأهواء، صليباً في الحق.
توفي في رجب.
حرف الميم - محمد بن أحمد بن محمد بن محمد بن عبد الله بن عباد. القاضي أبو عاصم العبادي الهروي. الفقيه الشافعي.
تفقه على القاضي أبي منصور محمد بن محمد الأزدي بهراة، وعلى القاضي أبي عمر البسطامي بنيسابور.
وكان إماماً دقيق النظر تنقل في النواحي، وصنف كتاب المبسوط، وكتاب الهادي، وكتاب أدب القاضي.
وله مصنف في طبقات الفقهاء.
أخذ عنه: أبو سعد الهروي وغيره.
ومات في شوال عن ثلاث وثمانين سنة.
وكان من أعيان الشافعية. روي الحديث عن: أحمد بن محمد بن سهل القراب، وغيره.
روي عنه: إسماعيل بن أبي صالح المؤذن.
محمد بن الحسين بن محمد بن خلف بن أحمد. القاضي أبو يعلى ابن الفراء البغدادي الحنبلي، كبير الحنابلة.
ولد في أول سنة ثمانين وثلاثمائة.
وسمع: أبا الحسن الحربي، وإسماعيل بن سويد، وأبا القاسم بن حبابة، وعيسى بن الوزير، وابن أخي ميمي، وأبا طاهر المخلص، وأم الفتح بنت أحمد بن كامل، وأبا الطيب بن منتاب، وابن معروف، وجماعة.
وأملى مجالس.
روي عنه: أبو بكر الخطيب، وانبه القاضي أبو الحسن محمد، وأبو الخطاب الكلوذاني، وأبو الوفاء بن عقيل، وأبو غالب بن البناء، وأخوه يحيى بن البناء وأبو العز بن كادش، وأبو بكر قاضي المرستان.
وآخر من روى عنه أبو سعد أحمد بن محمد بن علي الزوزني الصوفي فيما علمت.
وروي عنه من القدماء أبو علي الأهوازي، وبين وفاته ووفاة هذا تسعون سنة.
قال الخطيب: ولأبي يعلى تصانيف على مذهب أحمد. ودرس وأفتى سنين كثيرة. وولي القضاء بحريم دار الخلافة.
وكان ثقة.
وتوفي في شهر رمضان.
ذكره ابنه أبو الحسين في كتاب الطبقات له، فقال: كان عالم زمانه، وفريد أوانه، وفريد عصره، ونسيج وحده، وقريع دهره. وكان له في الأصول والفروع القدم العالي، وفي شرف الدين والدنيا المحل السامي، والحظ الرفيع عند الإمامين القادر، والقائم، وأصحاب الإمام أحمد له يتبعون، ولتصانيفه يدرسون، وبقوله يفتون، وعليه يعولون. والفقهاء على اختلاف مذاهبهم كانوا عنده يجتمعون، ولمقاله يسمعون، وبه ينتفعون.
وقد شوهد له من الحال ما يغني عن المثال، لا سيما مذهب الإمام أحمد، واختلافات الروايات عنه، وما صح لديه منه، مع معرفته بالقرآن وعلومه، والحديث، والفتاوي، والجدل، وغير ذلك من العلوم، مع الزهد، والورع.
والعفة القناعة، الانقطاع عن الدنيا وأهلها، واشتغاله بالعلم ونشره.

وكان أبوه أحد شهود الحضرة، قد درس على الفقيه أبي بكر الرازي مذهب أبي حنيفة، وتوفي سنة تسعين، وكان سن الوالد إذ ذاك عشر سنين إلا أياماً، وكان وصيه رجل يعرف بالحربي يسكن بدار القز، فنقله من باب الطاق إلى شارع دار القز وفيه مسجد يصلي فيه شيخ يعرف بابن مفرحة المقريء يقريء القرآن، ويلقن العبارات من مختصر الخرقي فلقن الوالد ما جرت عادته، فاستزاده، فقال: إن أردت الزيادة فعليك بالشيخ أبي عبد الله بن حامد، فإنه شيخ الطائفة، ومسجده بباب الشعير. فمضى الوالد إليه، وصحبه إلى أن توفي ابن حامد سنة ثلاث وأربعمائة، وتفقه عليه.
ولما خرج ابن حامد إلى الحج سنة اثنتين وأربعمائة سأله محمد بن علي: على من ندرس؟ و إلى من نجلس؟ فقال: إلى هذا الفتى. وأشار إلى الوالد.
وقد كان لابن حامد أصحاب كثر، فتفرس في الوالد ما أظهره الله عليه.
وأول سماعه للحديث سنة خمس وثمانين وثلاثمائة من السكري، ومن موسى بن عيسى السراج، وأبي الحسن علي بن معروف.
وسمى جماعة، ثم قال: ومن أبيه، ومن القاضي أبي محمد بن الأكفاني، ومن أبي نصر بن الشاه.
وسمع بمكة، ودمشق، وحلب.
قلت: سمع بدمشق من عبد الرحمن بن أبي نصر التميمي.
قال: ولو بالغنا في وصفه لكنا إلى التقصير فيما نذكره أقرب. إذ انتشر على لسان الخطير والحقير ذكر فضله. قصده الشريف أبو علي بن أبي موسى دفعات ليشهد عند قاضي القضاة أبي عبد الله بن ماكولا، ويكون ولد القاضي أبي علي أبو القاسم تابعاً له، فأبى عليه، فمضى الشريف إلى أبي القاسم بن بشران، وسأله أن يشهد مع ولده، وقد كان ابن بشران قد ترك الشهادة، فأجابه.
وتوفي الشريف أبو علي سنة ثمان وعشرين ثم تكررت سؤالات ابن ماكولا إلى الوالد أن يشهد عنده، فأجاب وشهد كارهاً لذلك.
وحضر الوالد دار الخلافة في سنة اثنتين وثلاثين وأربعمائة مع الزاهد أبي الحسن القزويني لفساد قولٍ جرى من المخالفين لما شاع في كتاب إبطال التأويل، فخرج إلى الولد الاعتقادي القادري في ذلك يعتقده الوالد. وكان قبل ذلك قد التمس منه حمل كتاب إبطال التأويل ليتأمل، فأعيد إلى الوالد وشكر له تصنيفه.
وذكر بعض أصحاب الوالد أنه كان حاضراً في ذلك اليوم فقال: رأيت قاريء التوقيع الخارج من القائم بأمر الله قائماً على قدميه، والموافق والمخالف بين يديه، ثم أخذت في تلك الصحيفة خطوط الحاضرين من العلماء على اختلاف مذاهبهم، وجعلت كالشرط المشروط. فكتب أولاً القزويني: هذا قول أهل السنة، وهو اعتقادي. وكتب الوالد بعده، والقاضي أبو الطيب الطبري، وأعيان الفقهاء بين موافق ومخالف.
قال: ثم توفي ابن القزويني اثنتين وأربعين، وحضره عالم كثير، فجرت أمور فحضر الوالد سنة خمس وأربعين دار الخلافة، فجلس أبو القاسم علي بن رئيس الرؤساء، ومعه خلق من كبار الفقهاء، فقال أبو القاسم على رؤوس الأشهاد: القرآن كلام الله، وأخبار الصفات تمر كما جاءت. وأصلح بني الفريقين.
فلما توفي قاضي القضاة ابن ماكولا راسل رئيس الرؤساء الوالد ليلي القضاء بدار الخلافة والحريم، فأبى فكرر عليه السؤال، فاشترط عليهم أن لا يحضر أيام الموكب، ولا يقصد دار السلطان، ويستخلف على الحريم فأجيب.
وكان قد ترشح لقضاء الحريم أبو الطيب. ثم أضيف إلى الوالد قضاء حران وحلوان، فاستناب فيهما.
وقال تلميذه علي بن نصر العكبري:
رفع الله راية الإسلام ... حين ردت إلى الأجل الإمام
التقي التقي ذي المنطق الصا ... ئب في كل حجة وكلام
خائف مشفق إذا حضر الخصما ... ن يخشى من هول يوم الخصام
في أبيات.
ولم يزل جارياً على سديد القضاء وإنفاذ الأحكام حتى توفي.
ولو شرحنا قضاياه السديدة كانت كتاباً قائماً بنفسه.
وقد قرأ القرآن بالقراءات العشر، ولقد حضر الناس مجلسه وهو يملي الحديث على كرسي عبد الله ابن إمامنا أحمد. فكان المبلغون عنه والمستملون ثلاثة: خالي أبو محمد، وأبو منصور الأنباري، وأبو علي البرداني.
وأخبرني جماعة ممن حضر الإملاء أنهم يسجدوا على ظهور الناس، لكثرة الزحمة في صلاة الجمعة. وحزر العدد بالألوف. وكان يوماً مشهوداً.
وحضرت أنا أكثر أماليه.
وكان يقسم ليله أقساماً: قسم للمنام، وقسم للقيام، وقسم لتصنيف الحلال والحرام.

ومن شاهد ما كان عليه من السكينة والوقار، وما كسا الله وجهه من الأنوار، شهد له بالدين والفضل ضرورة.
وتفقه عليه: أبو الحسن البغدادي، والشريف أبو جعفر الهاشمي، وأبو الغنائم بن الغباري، وأبو علي بن البنا، وأبو الوفاء بن القواس، وأبو الحسن النهري، وأبو الوفاء بن عقيل، وأبو الحسن بن جدا العكبري، وأبو الخطاب الكلوذاني، وأبو يعلى الكيال، وأبو الفرج المقدسي. ثم سمى جماعة.
قال: ومصنفاته كثيرة، فمنها: أحكام القرآن، ومسائل الإيمان والمعتمد ومختصره والمقتبس وعيون المسائل، والرد على الأشعرية، والرد على الكرامية، والرد على المجسمة، والرد على السالمية، وإبطال التأويلات لأخبار الصفات، ومختصره والانتصار لشيخنا أبي بكر، والكلام في حروف المعجم، وأربع مقدمات ف أصول الديانات، والعمدة في أصول الفقه، ومختصره، والكفاية في أصول الفقه، ومختصرها، وفضائل أحمد، وكتاب الطب، وكتاب اللباس، وكتاب الأمر بالمعروف، وشروط أهل الذمة، والتوكل، وذم الغناء، والاختلاف في الذبح، وتفضيل الفقر على الغني، وفضل ليلة الجمعة على ليلة القدر، وإبطال الحيل، المجرد في المذهب، و شرح الخرقي، وكتاب الراويتين، وقطعة من الجامع الكبير، والجامع الصغير، وشرح المذهب، والخصال، والأقسام، وكتاب الخلاف الكبير.
وقد حمل الناس عنه علماً كثيراً، وهو مستغن باشتهار فضله عن الإطناب في وصفه.
توفي فصلى عليه أخي أبو القاسم، فقيل إنه لم ير في جنازة بعد جنازة أبي الحسن القزويني الجمع الذي حضر جنازته.
وسمعت أبا الحسن النهري يقول: لما قدم الوزير ابن دارست عبرتُ أبصرته، ففاتني الدرس، فلما قلت للقاضي: يا سيدي تتفضل وتعيد لي الدرس. فقال: أين كنت؟ قال: مضيت أبصرت ابن دارس.
فقال: ويحك، تمضي وتنظر للظلماء؟ وعنفني.
قال: وكان ينهانا دائماً عن مخالطة أبناء الدنيا، وعن النظر إليهم والاجتماع بهم، ويأمر بالاشتغال بالعلم ومجالسة الصالحين.
سمعتُ خالي عبد الله يقول: حضرت مع والدك في دار رئيس الرؤساء بعد مجيء طغرلبك، وقد أنفذ إليه غير مرة ليحضر، فلما حضر زاد في إكرامه، وأجلسه إلى جانبه، وقال له: لم يزل بيت المسلمة وبيت الفراء ممتزجين، فما هذا الانقطاع؟.
فقال له القاضي: روي عن إبراهيم الحربي أنه استزاره المعتضد، وقربه أجازه، فرصد جائزته، فقال له: اكتم مجلسنا، ولا تخبر بما فعلنا بك ولا بما قابلتنا.
فقال: لي إخوان لو علموا باجتماعي بك هجروني.
قال: فقال له رئيس الرؤساء كلاماً أسره إليه، ومد كمه، فتأخر القاضي عنه، وسمعته يقول: أنا في كفاية ودعة.
فقلت له: يا سيدنا ما قال لك؟ قال: قال لي: معي شوي من بقية ذلك الإرث المستطاب، وأحب أن تأخذه. فقلت: أنا في كفاية.
سمعتُ بعض أصحابنا يحكي، قال: لما حصب القائم وعوفي، حضر الشيخ أبو منصور بن يوسف عند الوالد، وقال له: لو سهل عليك أن تمضي إلى باب القرية، لتهنيء الخليفة بالعافية.
فمضى إلى هناك، فخرج إليه الحاجب، ومعه جائزة سنية، وعرفه شكر الإمام لسعيه، وتبركه بدعائه، وسأله قبول ذلك.
قال: فوالله ما مسها، ولا قبلها.
سمعتُ جماعة من أهلي أن في سنة إحدى وخمسين وقع النهب بالجانب الغربي، انتقل الوالد، وكان في بيته خبز يابس، فنقله معه، وترك نقل رحله، لتعذر من يحمله، فكان يقتات منه وقال: هذه الأطعمة اليوم نهوب وغصوب، ولا آكل من ذلك شيئاً. فبقي ما شاء الله يتقوت من ذلك الخبز اليابس، ولحقه منه مرض..
وكان الوالد يختم في المسجد في كل ليلة جمعة ويدعو، ما أخل بهذا سنين عديدة إلا لعذر.
ولعل يقول ناظر في هذا: كيف استجاز مدح والده؟ فإنما حملنا على ذلك كثرة قول المخالفين، وما يلقون إلى تابعيهم من الزور والبهتان، ويتخرصون على هذا الإمام من التحريف والعدوان.
أنشدني بعض أصحابه، فقال:
من اقتنى وسيلةً وذخراً ... يرجو بها مثوبة وأجراً
فحجتي يوم أوافي الحشرا ... معتقدي عقيدة ابن الفرا

قال أبو الحسين: اعلم، زادنا الله علماً ينفعنا به، وجعلنا ممن آثر الآيات الصريحة، والأحاديث الصحيحة، على آراء المتكلمين، وأهواء المتكلفين، وأن الذي درج عليه سائر السلف التمسك بكتاب الله، وأتباع سنة محمد صلى الله عليه وسلم، ثم ما روي عن الصحابة، ثم عن التابعين والخالفين لهم من علماء المسلمين الإيمان والتصديق بكل ما وصف الله به نفسه، أو وصفه به رسوله، مع ترك البحث والتنقير، والتسليم لذلك، من غير تعطيل، ولا تشبيه، ولا تفسير، ولا تأويل، وهي الطائفة المنصورة، والفرقة الناجية، فهم أصحاب الحديث والآثر، والوالد تابعهم. هم خلفاء الرسول، وورثه حكمته، بهم يلحق التالي، وإليهم يرجع الغالي. وهم الذين نبذهم أهل البدع والضلال أنهم مشبهة جهال.
فاعتقد الوالد وسلفه أن إثبات الصفات إنما هو إثبات وجود، لا إثبات تحديد وكيفية، وأنها صفات لا تشبه صفات البرية، ولا يدرك حقيقة علمها بالفكر والروية.
فالحنبلية لا يقولون في الصفات بتعطيل المعطلة، ولا بتشبيه المشبهين، ولا بتأويل المتأولين. بل مذهبهم حق بين باطلين، وهدى بين ضلالتين. إثبات الأسماء والصفات، مع نفي التشبيه والأدوات، على أن الله " ليس كمثله شيء وهو السميع البصير " .
وقد قال الوالد في أخبار الصفات والمذهب في ذلك قبول هذه الأحاديث على ما جاءت به، غير عدول عنه إلى تأويل يخالف ظاهرها، مع الاعتقاد بأن الله سبحانه بخلاف كل شيء سواه. وكل ما يقع في الخواطر من تشبيه أو تكييف، فالله يتعالى عن ذلك. والله ليس كمثله شيء، لا يوصف بصفات المخلوقين الدالة على حدثهم، ولا يجوز عليهم ما يجوز عليهم من التغيير، ليس بجسم، ولا جوهر، ولا عرض، وإنه لم يزل ولا يزال، وصفاته لا تشبه صفات المخلوقين.
قلت: لم يكن للقاضي أبي يعلى خبرة بعلل الحديث ولا برجاله، فاحتج بأحاديث كثيرة واهية في الأصول والفروع لعدم بصره بالأسانيد والرجال.
وقد حط عليه صاحب الكامل فقال: هو مصنف كتاب الصفات أتى فيه بكل عجيبة، وترتيب أبوابه يدل على التجسيم المحض، تعالى الله عن ذلك.
وأما في الفقه ومعرفة مذاهب الناس، ومعرفة نصوص أحمد، رحمه الله، واختلافها، فإمام لا يدرك قراره، رحمه الله تعالى.
محمد بن عبد الرحمن بن عبيد الله بن الحسن. أبو بكر بن أبي الحسن الإصبهاني الكراني المعدل.
مات في شوال.
محمد بن علي. محمد بن الفضل بن جعفر. أبو سعد التميمي الهمداني المعروف بابن أبي الليث.
روي عن: أبي بكر بن لال، وأبي بكر الشيرازي، وابن تركان، وطاهر بن ماهلة، وجماعة. قال شيرويه: كان صدوقاً.
ومات في ذي الحجة.
محمد بن وهب بن محمد الأندلسي. الفقيه المعروف بنوع الغافقي.
له درية علماً وقراءة.
توفي في رمضان.
سنة تسع وخمسين وأربعمائة
حرف الألف - أحمد بن سعيد بن محمد بن أبي الفياض. أبو بكر الأندلسي الأستجي.
سمع ببلده من: يوسف بن عمرو.
وبالمرية من: أبي عمر الطلمنكي، والمهلب بن أبي صنفرة.
وله تاريخ على الأخبار.
وعاش قريباً من ثمانين سنة.
أحمد بن عبد الله بن أحمد بن مهران. أبو العباس الإصبهاني.
سمع جزء لوين من ابن المرزبان الأبهري.
وعنه: أبو علي الحداد.
أحمد بن عبد الباقي بن الحسن بن محمد بن عبيد الله بن طوق. أو نصر الموصلي.
حدث بالموصل، وبغداد عن: نصر المرجي، وعبد الله بن القاسم الصواف.
قال الخطيب: كتبت عنه، وكان ثقة.
قال لي: ولدت سنة اثنتين وثمانين وثلاثمائة.
وتوفي بالموصل في رمضان.
قلت: روي عنه ابن خميس.
أحمد بن مغيث بن أحمد بن مغيث. أبو جعفر الصدقي الطليطلي.
كان من أهل البراعة والفهم والرئاسة في العلم، متفنناً عالماً بالحديث وعلله، بالفرائض، والحساب، واللغة، والنحو. وله يد طولي في التفسير.
وله كتاب المقنع في عقد الشروط.
روي عن: أبي بكر خلف بن أحمد، وأبي محمد بن عباس.
وكان كلفاً بجمع المال.
توفي في صفر عن ثلاث وخمسين سنة.
أحمد بن منصور بن خلفة حمود أبو بكر المغربي، ثم النيسابوري، وبها ولد.
سمع من: أبي طاهر محمد بن الفضل بن خزيمة، وأبي محمد عبد الله بن أحمد بن محمد الصيرفي، وأبي بكر الجوزقي.
وحدث عن الجوزقي بكتاب المتفق بفوتٍ له فيه.

قال عبد الغافر بن إسماعيل: أما شيخنا أبو بكر المغربي البزاز أخو خلف فشيخ نظيف، طاف به وبأخيه أبوهما الشيخ منصور على مشايخ عصره، فسمع الكثير، وجمع له الفوائد.
سمع منه الأئمة الكبار، ورزق الرواية سنين. وعاش عيشاً تقياً.
توفي سنة اثنتين وستين وأربعمائة. هذا قال.
وقال غيره: توفي سنة ستين.
وقال أبو القاسم بن مندة توفي في رمضان سنة تسع وخمسين.
قلت: روي عنه: أبو عبد الله الفرواي، وزاهر الشحامي، وعبد الرحمن بن عبد الله البحيري، وعبد الغافر الفارسي، وآخرون.
حرف الحاء - الحسين بن محمد بن إبراهيم بن الحسين. أبو القاسم الحنائي الدمشقي المعدل، صاحب الأجزاء الحنائيات العشرة التي خرجها له النخشبي.
قال النسيب: سألت الشيخ الثقة الدين الفاضل أبا القاسم الحنائي المحدث عن مولده، فقال: في شوال سنة ثمان وسبعين وثلاثمائة.
وقال ابن ماكولا: كتبت عنه، وكان ثقة. وهو منسوب إلى بيع الحناء.
وقال الكتاني: توفي في جمادى الأولى. وهو آخر من حدث عن الحسن بن محمد بن درستويه. ودفن على أخيه علي بمقابر باب كيسان. وكانت له جنازة عظيمة ما رأينا مثلها من مدة.
قلت: روي عن: عبد الوهاب الكلابي، وابن درستويه، وعبد الله بن محمد، الحنائي، ومحمد بن أحمد بن عثمان بن أبي الحديد، وتمام الرازي، ومحمد بن عبد الرحمن القطان، وأبي الحسن بن جهضم، وجماعة.
روي عنه: أبو سعد السمان، ومات قبله، وأبو بكر الخطيب، ومكي الرميلي، وسهل بن بشر، وعبد المنعم بن علي الكلابي، وأبو القاسم النسيب، وهبة الله بن الأكفاني، وأبو طاهر محمد، وأبو الحسين عبد الرحمن ابناه، وأبو الحسين بن الموازيني، وطاهر بن سهل بن بشر، وعبد الكريم بن حمزة، وأبو الحسن بن سعيد الدمشقيون، وثعلب بن جعفر السراج، وآخرون.
الحسن بن علي بن وهب. أبو علي الدمشقي الصوفي المقريء، العبد الصالح.
روي عن: محمد بن عبد الرحمن القطان.
وعنه: أبو نصر بن ماكولا، وهبة الله بن الأكفاني.
توفي في جمادى الأولى.
حرف الخاء - الخضر بن منصور الدمشقي. الضرير ويعرف بابن الحبال.
سمع: عبد الرحمن بن أبي نصر، وعقيل بن عبدان روي عنه: أبو بكر الخطيب، وهبة الله بن الأكفاني.
حرف السين - سعيد بن عبيدة بن طلحة.
أبو عثمان العبسي، خطيب إشبيلية.
ولد سنة خمس وستين وثلاثمائة، وصحب أبا بكر الزبيدي وأكثر عنه وعن غيره.
وحج، ورحل سنة ثمان عشرة وأربعمائة.
وكان من أهل الذكاء والثقة.
توفي في شعبان.
سعيد بن محمد بن الحسن المروزي الأدريسي. إمام جامع صور وخطيبها.
توفي أيضاً في شعبان.
حدث عن: أحمد بن فراس العبقسي وأبي الحسين بن بشران المعدل، وجماعة.
روي عنه: مكي الرميلي، وأجاز لهبة الله بن الأكفاني.
حرف الصاد - صاعد بن منصور بن محمد بن محمد الهروي الأزدي. قاضي هراة وابن قضاتها.
صار زعيم أصحاب الحديث بهراة. وهو ابن عم راوي الترمذي أبي عامر محمود بن القاسم.
حرف العين - عالي بن أبي الفتح عثمان بن جني. أبو سعد الموصلي.
سمع من: نصر المرجي بالموصل، وعيسى بن الوزير ببغداد.
وسكن صور.
روي عنه: ابن ماكولا، ومكي الرميلي، وأبو زكريا التبريزي.
وكان أديباً فاضلاً.
أخذ عن أبيه، وهو صحيح السماع.
مات بصيداء سنة ثمان أو تسع وخمسين، وله ثمانون سنة.
عبد الجليل بن مخلوف. الإمام أبو محمد المالكي.
أفتى بمصر، ودرس أربعين سنة.
روي السلفي وفاته في هذه السنة، عن شخص فاضل رآه.
قال: وصلى عليه رفيقه الفقيه عبد الحق بن محمد بن هارون السبتي.
قال: وفيها مات عبد الحق هذا ببيت المقدس.
قال: وفيها مات الفقيه أبو إسحاق الأشيري الفقيه.
عبد الصمد بن محمد بن تميم بن غانم التميمي. أبو الفتح الدمشقي إمام جامع دمشق.
سمع: عبد الله بن محمد الحنائي، وعبد الرحمن بن أبي نصر.
روي عنه: ابن بنته هبة الله بن الأكفاني.
وتوفي في المحرم.
عبد الكريم بن علي. أبو عبد الله التميمي، المعروف بابن السني.
بغدادي.
روي عن: ابن زنبور الوراق، والقاضي أبي محمد الأكفاني.
قال الخطيب: صدوق، كثير التلاوة.
عبيد الله بن محمد بن ميمون. أبو طاهر الأسدي، قاضي الكوفة.

ثقة، انتخب عليه أبو الغنائم محمد بن علي النرسي.
سمع من: محمد بن عبد الله الجعفي، وطبقته.
علي بن بكار. أبو الحسن الصوي الشاهد.
رحل وسمع من: أبي الحسن بن السمسار، وابن الطبيرز، وصالح بن أحمد الميانجي، وأبي ذر الهروي.
وعنه: مكي الرميلي، وسهل بن بشر، وغيرهما.
علي بن الحسن بن عمر الزهري الثمانيني. الرجل الصالح.
روي عن: أبي خازم بن الفراء، وأبي القاسم الحنائي.
روي عنه: أبو بكر الخطيب، ونصر المقدسي مع جلالتهما.
علي بن الخضر العثماني الدمشقي. الحاسب أبو الحسن. صاحب التصانيف في الحساب.
روي عن: رشأ بن نظيف، ومحمد بن عبد الرحمن بن أبي نصر وجمع وفيات مشايخ.
روي عنه: أخوه لأمه الحسن بن الحسن الكلابي الماسح، وأبو بكر الخطيب، وهو أحد شيوخه.
توفي في شوال.
علي بن محمد بن الحسن بن يزداد. القاضي أبو تمام الواسطي مسند أهل واسط.
حدث عن: أبي الحسين محمد بن المظفر، وأبي الفضل الزهري، وغيرهما.
وتوفي في شوال. ولعله عاش تسعين سنة أو نحوها.
قال الخطيب: تقلد قضاء واسط مدة، وكان معتزلياً.
روى عنه: أبو القاسم السمرقندي بالإجازة.
حرف الفاء الفضيل محمد بن الفضيل. أبو عاصم الفضيلي الهروي.
سمع: أبا منصور محمد بن محمد الأزدي، وأبا طاهر محمد بن محمد بن محمش.
روى عنه: ابنه إسماعيل.
حرف الميم محمد بن أحمد بن عدل. أبو عبد الله الأموي الأندلسي الطليطلي.
سمع من: عبد الله بن ذنين، وعبد الرحمن بن عباس.
وكان ثقة عابداً خاشعاً خائفاً.
وكان يعظ الناس.
محمد بن إسماعيل بن أحمد بن عمرو. القاضي أبو علي الطوسي ، المعروف بالعراقي لطول إقامته بالعراق، ولظرفه.
ولي قضاء طوس مدة. وكان من كبار الشافعية وأئمتهم.
له شهرة بخراسان.
سمع من: أبي طاهر المخلص، وتفقه على: أبي حامد الإسفرائيني، وأبي محمد البافي.
وناظر بجرجان في مجلس أبي سعد الإسماعيلي.
أخذ عنه جماعة.
محمد بن الحبيب بن طاهر بن علي بن شماخ. أبو علي الغافقي.
من أهل غافق.
سمع: بقرطبة من يونس بن عبد الله، ومكي، وأبي محمد بن الشقاق، وجماعة.
وحج سنة إحدى وعشرين، فأخذ بمصر عن القاضي عبد الوهاب المالكي، وسمع منه كتاب التلقين له.
ولقي بمكة أبا ذر.
وكان من أهل الدين والتواضع والطهارة والأحوال الصالحة.
قال ابن بشكوال: أنا عنه أبو محمد بن عتاب بجميع ما رواه عن عبد الوهاب.
توفي فجأة بغافق في رمضان.
محمد بن عبد الله بن عمر. أبو بكر العدوي العمري الهروي الفقيه التاجر.
سمع: أبا محمد بن أبي شريح.
روي عنه: زاهر الشحامي.
محمد بن علي بن محمد بن الحسين بن مهر بزد.
أبو مسلم الإصبهاني، الأديب المفسر النحوي المعتزلي.
قال يحيى بن مدة في تاريخه إنه صنف التفسير، وحدث عن أبي بكر بن المقري. وكان عارفاً بالنحو، غالياً في مذهب الاعتزال. وهو آخر من حدث بإصبهان عن ابن المقري.
مات في سنة تسع وخمسين.
زاد غيره: في جمادى الآخرة.
وقال محمد بن عبد الواحد الدقاق: سألته عن مولده فقال: في سنة ست وستين وثلاثمائة.
قلت: وله تفسير في عشرين مجلداً وكان به بمصر نسخة للشف المرسي.
وآخر من حدث عنه إسماعيل بن علي الحمامي الإصبهاني، روي عنه جزء مأمون، وغيره.
حرف النون - نجيب بن عمار. أبو السرايا بن أبي فراس الغنوي.
شاعر رئيس، كان أبوه متولي الرقة.
سمع: أبا محمد بن نصر، وغيره.
وعنه: ابن الأكفاني.
سنة ستين وأربعمائة
حرف الألف - أحمد بن سعيد. أبو جعفر اللوزنكي، الفقيه المالكي، مفتي طليطلة.
امتحنه المأمون رئيس طليطلة هو ووالد ابن مغيث، وولد ابن أسد، وثلاثة آخرين، وشيء بهم عنده بالتهمة على سلطانة، فاستدعاهم مع قاضيهم أبي زيد القرطبي، وقيدهم. فهمت العامة بالنفور إلى السلاح، فبذل السيف فيمن أعلن سلاحاً، فسكنوا. واستبيحت دور المذكورين الممتحنين ونهبت، وذلك في هذا العام، وسجنوا.
وسجن الوزير ابن غصن الأديب مصنف كتاب الممتحنين من عهد آدم إلى زمانه من الأنبياء والصديقين والعلماء.

وأتهم بالسعي بالمذكورين ابن الحديدي، وحاز رئاسة البلد وحده. فمات المأمون، وولي بعده حفيده القادر، والأمر في البلد لابن الحديدي، فقيل للقادر في شأنه، فأخرج أضداده، وقتلوا ابن الحديدي، وطافوا برأسه، ومعهم ابن اللوزنكي وقد أضر.
ولعله بقي إلى بعد السبعين، فالله أعلم.
أحمد بن الفضل بن محمد بن أحمد بن محمد بن جعفر. أبو بكر الباطرقاني المقريء الإصبهاني الأستاذ.
قال يحيى بن مندة: كتب الكثير عن أبي عبد الله بن مندة، وإبراهيم بن خرشيد قوله، وعبد الله بن جعفر، وأبي مسلم بن شهدل، وأحمد بن يوسف الثقفي، والحسن بن محمد بن يوه.
وهو كثير السماع، واسع الرواية، دقيق الخط.
قرأ القرآن على جماعة من الأئمة القدماء، وصنف كتاب الشواذ، وكتاب طبقات القراء.
وقال لي: ولدت سنة اثنتين وسبعين وثلاثمائة.
وتوفي في ثاني وعشرين صفر.
ذكره عمي يوماً، والحافظ عبد الغني النخشبي وجماعة حاضرون، فقال عبد الغني: صنف مستنداً ضمنه ما اشتمل على صحيح البخاري إلا أنه كتب أكثره من الأصل ثم ألحقه الإسناد. وهذا ليس من شرط أصحاب الحديث وأهله.
ثم قال يحيى: تكلم في مسائل لا يسع الموضوع ذكرها، لو اقتصر على التحديث والإقراء كان خيراً له.
وهذا يدل على أنه ثقة فيما روي، وإنما نقم عليه الكلام.
روي عنه: أبو علي الحداد، وقرأ عليه بالروايات، وسعيد بن أبي الرجاء، والحسين بن عبد الملك الخلال، ومحمد بن عبد الواحد الدقاق وأحمد بن الفضل المهاد وشبيب بن محمد بن حورة، وأبو الخير عبد السلام بن محمد الحسناباذي، وجماعة سواهم.
وحدث عنه من القدماء: الحافظ عبد الغني النخشبي، والقاضي أبو علي الوخشي.
وقد أم بجامع إصبهان الكبير بعد أبي المظفر بن شبيب.
قال أبو عبد الله الدقاق في رسالته: ولم أر شيخاً بإصبهان جمع بين علم القرآن، والقراءات، والحديث، والروايات، وكثرة كتابته وسماعه أفضل من أبي بكر الباطرقاني.
وكان إمام الجامع الكبير، حسن الخلق والهيئة والمنظر والقراءة والدراية.
ثقة في الحديث.
أحمد بن محمد بن عيسى بن هلال. أبو عمر بن القطان القرطبي المالكي، رئيس المفتين بقرطبة.
ولد سنة تسعين وثلاثمائة.
وروي عن: أبي بكر التجيبي، ويونس بن عبد الله القاضي، وأبي محمد بن الشقاق، وأبي محمد بن دحون، وناظر عندهما.
وكان فريد عصره بالأندلس حفظاً، وعلماً، واستنباطاً، ومعرفة بأقوال العلماء.
صدمته ريح فخرج من قرطبة يريد حمه المرية، فتوفي بكورة باغة لسبع بقين من ذي القعدة.
وقد قدمه المستظهر للشورى سنة أربع عشرة وأربعمائة على يد قاضيها عبد الرحمن بن بشر.
أحمد بن منصور تقدم حرف الثاء - ثابت بن محمد بن أحمد بن محمد بن خبيش. أبو روح السعدي الهروي الأزدي. محدث هراة ونسابتها.
سمع: عبد الرحمن بن أبي شريح، وأباه، وأبا سعد الزهري.
روي عنه: الخطيب محمد بن عبد الله الهروي الواعظ، وغيره.
توفي في ربيع الآخر.
حرف الحاء - الحسن بن أبي طاهر بن الحسن. الإمام أبو علي الختلي، الفقيه الشافعي القاضي.
روي عن: العارف أبي سعيد فضل الله الميهني شيئاً يسيراً.
روي عنه: عبد العزيز الكتاني، وقال: توفي أبو علي الختلي أمام جامع دمشق في شعبان سنة ستين وأربعمائة.
الحسن بن علي بن مكي بن إسرافيل بن حماد.
الإمام أبو علي الحمادي النسفي الفقيه الحنفي، أحد الأعلام كان حنيفياً فانتقل إلى مذهب الشافعي.
رحل وسمع بنيسابور أبا نعيم عبد الملك بن الحسن الإسفرائيني، وإسماعيل بن محمد حاجب الكشاني.
وعمر دهراً.
قال ابن السمعاني: ثنا عنه الحسين بن الخليل.
حنبل بن أحمد بن حنبل. أبو عبد الرحمن الفارسي البيع. نزيل غزنة.
ذكره عبد الغافر فقال: شيخ مشهور معروف، له الثروة الظاهرة، والنعمة الوافرة.
سمع بنيسابور: الحكم، وابن محمش، وأبا عبد الرحمن السلمي، والأستاذ أبا سعد الزاهد، وأبا بكر الحيري، وجماعة من شيوخ هراة، وبست.
وحدث بغزنة.
حرف الخاء - خديجة بنت محمد بن علي الشاهجانية. البغدادية الواعظة.
كانت امرأة صالحة، كتبت عن ابن سمعون بعض أماليه بخطها.
وولدت سنة ستٍّ وسبعين وثلاثمائة.
قال أبو بكر الخطيب: حدثتنا، وكانت صالحة صادقة.

توفيت في المحرَّم.
حرف الدال - دُرّي المستنصري. شهاب الدولة.
قدِم دمشق أميراً عليها لصاحب مصر بعد عزل حيدرة. ثم عُزِل بعد قليل. وولي الرملة، فقُتل في ربيع الآخر.
حرف العين - عبد الله بن سليمان. أبو محمد المعافري الطليطلي، المعروف بابن المؤذن.
روي عن: أبي عمر الطلمنكي.
وكان عالماً ديناً محدثاً مقرئاً.
كتب الكثير، وسمع الناس منه.
عبد الله بن علي بن عبد الله. أبو الحسين الصيداوي الوكيل. ويعرف بابن المخ.
سمع من أبي الحسين بن جميع بعض معجمه.
روي عنه: أبي بكر الخطيب، وابن ماكولا، وعمر بن حسين الصوفي، وغيث الأرمنازي.
حدث في هذه السنة بصور وانقطع خبره. عبد الخالق بن عبد الوارث: أبو القاسم السيوري، المغربي المالكي.
خاتمة شيوخ القيروان. كان آية في معرفة المذهب، بل في معرفة مذاهب العلماء، زاهداً صالحاً.
تفقه عليه جماعة، وطال عمره.
عبد الدائم بن الحسين بن عبيد الله. أبو الحسن وأبو القاسم الهلالي الحوراني، ثم الدمشقي.
هو آخر من سمع من عبد الوهاب الكلابي.
روي عنه: أبو بكر الخطيب، وعمر الرؤاسي، وهبة الله بن الأكفاني، وطاهر بن سهل الإسفرائيني، وثعلب بن السراج، وإسماعيل بن السمرقندي. وآخرون.
توفي في شعبان عن ثمانين سنة.
عبد الملك بن محمد بن يوسف. أبو منصور البغدادي الملقب بالشيخ الأجل. سبط أبي الحسن أحمد السوسنجردي.
سمع: أبا عمر بن مهدي، وأبا محمد بن البيع، وابن الصلت الأهوازي.
روي عنه ابناه.
وقال الخطيب: كان أوحد وقته في فعل الخير ودوام الصدقة والأفضال على العلماء، والنصرة لأهل السنة، والقمع لأهل البدع.
وتوفي في عشر السبعين.
وقال ابن خيرون: توفي في المحرم، ودفن عند جده لأمه، وحضره جميع الأعيان وكان صالحاً عظيم الصدقة متعصباً لأهل السنة. وقد كفى عامة العلماء والصلحاء رحمه الله.
قلت: كان له صورة كبيرة عند الخليفة وحرمه زائدة. وكان رئيس بغداد وصدرها في وقته، مع الدين والمروءة والصدقات الوافرة. وقد استوفى أبو المظفر في المرآة أخباره.
قال أبي النرسي: رأيت في جنازته خلقاً لم أر مثلهم قط كثرة.
عبد الوهاب بن محمد بن عبد الوهاب بن عبد القدوس. أبو القاسم الأنصاري القرطبي المقريء.
رحل، وقرأ بالروايات على: أبي علي الأهوازي، وأبي القاسم الزيدي، وابن نفيس.
وسمع من: أبي الحسن بن السمسار.
وكان خطيباً بليغاً مجوداً للقراءات بصيراً بها، عارفاً بطرقها. رحل الناس إليه.
مات في ذي القعدة وقد قارب الستين. وقيل سنة إحدى فيحرر.
عبيد الله بن محمد بن مالك. أبو مروان القرطبي، الفقيه المالكي.
روي عن: حاتم بن محمد، وأبي عمر بن خضر، وأبي بكر بن مغيث، وكان حافظاً للفقه والحديث والتفسير، عالماً بوجوه الاختلاف بين فقهاء الأمصار، متواضعاً كثير الورع، مجاهداً مبتذلاً في لباسه، له مغل يسير من سماق وعنب ينتفع به.
ومن محفوظاته: كتاب معاني القرآن للنحاس. وله مصنف مختصر في الفقه، وله كتاب ساطع البرهان في سفر، قال ابن بشكوال: قرأته على أبي الوليد بن طريف، وقرأه على مؤلفه مرات.
توفي في جمادى الأولى، وله ستون سنة.
علي بن محمد بن جعفر الطريثيثي. أبو الحسن المعروف باللحساني، ويقال: اللحسائي.
يروي عن: أبي معاذ شاه بن عبد الرحمن الهروي، وأبي الحسين الخفاف، ومحمد بن جعفر الماليني.
وعنه: زاهر الشحامي، ومنصور بن أحمد الطريثيثي.
ولا أعلم متى توفي، لكن حدث في هذا العام.
وقع لي حديثه بعلو.
عمر بن الحسن بن عبد الرحمن. أبو حفص الهوزني الإشبيلي.
روي عن: محمد بن عبد الرحمن العواد، وأبي القاسم بن عصفور، وابن الأحدب، وأبي عبد الله بن الباجي، وغيرهم.
وحج وأخذ عن: أبي محمد بن الوليد المالكي بمصر. وكان ذكياً ضابطاً متفنناً في العلوم.
ولد سنة اثنتين وتسعين وثلاثمائة، وقتله المعتضد بالله عباد ظلماً بقصر إشبيلية في ربيع الآخر، ذبحه بيده ودفن بثيابه بالقصر من غير غسل ولا صلاة رحمه الله تعالى.
حرف الميم - محمد بن أحمد بن محمد بن أحمد بن محمد بن منصور. أبو غالب بن العتيقي.
حدث بدمشق عن: أبيه، وأبي عمر بن مهدي.
روي عنه: هبة الله بن الأكفاني، وغيره.

محمد بن أحمد بن عبد الله بن البطر. القاريء أبو الفضل الضرير، أخو أبي الخطاب نصر.
روي عن: أبي عمر بن مهدي، وأبي الحسن بن رزقويه، وأبي الحسين ابن بشران.
وبإفادته سمع أبو الخطاب.
روي عنه: أبو السعود أحمد بن المجلي.
وكان من أعيان قراء الألحان. وكان يصلي بالإمام القائم الصلوات.
محمد بن أحمد بن أبي العلاء. أبو منصور السدوسي الصيدلاني الكوفي.
قال أبي النرسي: حدثنا عن ابن غزال.
محمد بن الحسن بن علي. أبو جعفر الطوسي، شيخ الشيعة وعالمهم.
توفي بالمشهد المبارك، مشهد أمير المؤمنين رضي الله عنه، في المحرم. ولأبي جعفر الطوسي تفسير كبير عشرون مجلدة، وعدة تصانيف مشهورة قدم بغداد وتعين، وتفقه للشافعي، ولزم الشيخ المفيد مدة، فتحول رافضياً.
وحدث عن هلال الحفار.
روى عنه ابنه أبو علي الحسن.
وقد أحرقت كتبه غير مرة، واختفى لكونه ينقص السلف.
وكان ينزل بالكرخ، ثم انتقل إلى مشهد الكوفة.
محمد بن عبد الله بن مسلمة. أبو بكر التجيبي، الملقب بالمظفر، صاحب بطليوس.
ويعرف بن الأفطس.
كان أديباً جم المعرفة، جماعة للكتب. لم يكن ملوك الأندلس يفوقه في الأدب.
وله كتاب التذكرة في عدة فنون، خمسين مجلداً.
ورخه ابن الأبار.
محمد بن علي بت محمد بن موسى. أبو بكر السلمي الدمشقي الحداد.
روي عن: أبي بكر بن الحديد، وعبد الرحمن بن عمر بن نصر، والحسين بن أبي كامل الأطرابلسي، وعبد الرحمن بن نصر، وطائفة كبيرة.
روي عنه: أبي بكر الخطيب، وعمر الروأسي، وابن ماكولا، وهبة الله بن الأكفاني، وآخرون.
قال الكتاني: توفي في رمضان.
قال: وكان يكذب، يدّعي شيوخاً ما سمع منهم بجهل. حدّث عن ابن الصلت المُجبِر، فقيل له في ذلك، فقال: كان مسجده عندنا. وذاك لم يبرح بغداد.
محمد بن علي بن محمد بن عمر بن رجاء بن أبي العيش. الأطرابلسي الجمحي أبو العيش القاضي.
حدث عن: منير بن أحمد بن الخلاّل، وأبي محمد بن النحّاس، وأبي عبد الله بن أبي الأطرابلسي.
وولي قضاء صيداء.
روي عنه: عمر الرواسي، ومكي الرميلي.
توفي في شعبان.
محمد بن محمد. أبو سعيد أميرجة الهروي الواعظ.
حدث عن: القاضي أبي منصور الأزدي، يحيى بن عمار.
سمع منه جماعة.
محمد بن موسى بن فتح. أبو بكر الأنصاري البطليوسي، المعروف بابن القراب.
سمع بقرطبة من: عبد الوارث بن سفيان، أبي محمد الأصيلي، وخلف بن القاسم، وجماعة.
وكان عالماً بالآثار والأخبار، متفنناً في العلوم، ديناً منعزلاً.
روي عنه: أبو علي الغساني.
توفي ببطليوس في جمادى الآخرة.
ملحم بن إسماعيل بن مضر الضبي. أبو مضر الهروي.
توفي بهراة، وكان عالي الإسناد.
قد سمع من: الخليل بن أحمد السجزي، وغيره.
روي عنه: محمد بن إسماعيل الفضيلي، وطائفة.
منتجع بن أحمد بن محمد بن المنتجع. أبو طاهر الكاتب.
توفي بإصبهان.
يروي عن: أبي عبد الله بن مندة.
روي عنه: أبو علي الحداد.
حرف الياء - يحيى ابن الأمير إسماعيل بن عبد الرحمن بن عامر بن ذي النون. أبو زكريا المأمون الهواري الأندلسي.
تغلب أبوه على طليطلة سنة بضعٍ وعشرين وأربعمائة، وذلك أنهم خلعوا طاعة بني أمية، فرأس عليهم إسماعيل، ثم مات سنة خمسٍ وثلاثين، فولي الأمر بعده ودله الميمون خمساً وعشرين سنة.
ثم ولي بعده يحيى القادر ولده فاشتغل بالخلاعة واللعب، وهادن الفرنج، وصادر الرعية واستعمل الرعاع، فلم تزل الفرنج تطوي حصونه حتى تغلبت على طليطلة في سنة ثمان وسبعين وأربعمائة. تأخر هو إلى بلنسية.
ومن أخبار المأمون أنه أراد أن يستعني بالفرنج على أخذ المدن والحصون، فكتب إلى ملك الفرنج الذي من ناحيته أن تعال إلي في مائة من فرسانك والقني في مكان كذا.
ثم سار للقيه في مائتي فارس، وجاء ذلك في ستة آلاف، فأمرهم أن يكمنوا وقال: إذا رأيتمونا قد اجتمعنا، فأحيطوا بنا، فلما اجتمعا أحاط بهم الستة آلاف، فلما رآهم المأمون سقط في يده واضطرب، فقال له الفرنجي: يا يحيى، وحق الإنجيل ما كنتُ أظنك إلا عاقلاً، أنت أحمق خلق الله تعالى، خرجت إلي في هذا العدد القليل، وسلمت إلي مهجتك بلا عهدٍ، ولا بيننا دين، فوحق الإنجيل لا نجوت مني حتى تعطيني ما أشترطه.

قال المأمون: فاشترط واقتصد.
قال: تعطيني الحصن الفلاني، والحصن الفلاني، وسمي حصوناً وتجعل لي عليك مالاً كل عام.
ففعل المأمون ذلك وسلم إليه الحصون، ورجع بشر حال، وتراكم الخذلان عليه، ولا قوة إلا بالله.
توفي سنة ستين.
يحيى بن صاعد بن محمد. قاضي القضاة أبو سعد القاضي أبي سعيد ابن القاضي عماد الإسلام أبي العلاء النيسابوري الحنفي.
ولد سنة إحدى وأربعمائة.
وسمع من جده، وولي قضاء الري بعد نيسابور.
وقد خرج له الفوائد، وأملى سنين. وكان من وجوه القضاة والأئمة الرؤساء.
روي عنه: ابن أخيه قاضي القضاة محمد بن أحمد بن صاعد.
وتوفي بالري في ربيع الأول.
ذكر المتوفين تقريباً في هذا الوقت حرف الألف - أحمد بن محمد بن أحمد بن بلال المرسي النحوي. صاحب شرح غريب المصنف لأبي عبيد، وشرح إصلاح المنطق لابن السكيت. كان يقريء الناس العربية بالأندلس.
قال ابن الأبار: توفي قريباً من سنة ستين وأربعمائة.
أحمد بن علي بن هارون بن البن. أبو الفضل السامري الأديب، من رؤساء الشيعة وفضلائهم.
سمع: الحسن بن محمد بن الفحام، وعلي بن أحمد الرفاء السامريين.
أخذ عنه: أبو بكر الخطيب، وأبو نصر بن ماكولا، وأبو الكرم فاخر ومحمد بن هلال بن الصابيء.
أحمد بن منصور بن أبي الفضل. الفقيه أبو الفضل الضبعي السرخسي الهوذي الشافعي.
من أقارب خارجة بن مصعب الضبعي، بضاد معجمة.
قدم بغداد شاباً فتفقه على: أبي حامد الإسفرائيني.
وسمع بها وبخراسان من طائفة.
وكان بارعاً مناظراً واعظاً، كبير القدر.
قال أبو الفتح العياضي في رسالته: وأبو الفضل الهوذي في الفقه ما أثبته، وعن مجلس النظر ما أنظره، وعلى المنبر ما أفصحه.
وقال ابن السمعاني: حدث بسرخس بسنن أبي داود، عن القاضي أبي عمر الهاشمي.
وكانت ولادته تقريباً في سنة سبعين وثلاثمائة.
قلت: أتوهمه بقي إلى حدود الخمسين وأربعمائة.
أحمد بن محمد بن الهيصم. أبو الفرج.
من أماثل أولاد أبيه فضلاً وورعاً وزهداً ووعظاً. خرج من خراسان إلى غزنة، فدرس بها مدة. ووعظ ثم عاد إلى خراسان وروى الحديث وخرج.
وكان حاد الفراسة، قوي الفكر.
توفي سنة نيف وخمسين. وكان أبوه من كبار علماء زمانه، ومن أئمة السنة، إلا أنه من الكرامية، نسأل الله السلامة.
أحمد بن عبد الرحمن بن مندويه. أبو علي الإصبهاني، صاحب الرسائل الأربعين في الطب.
وله كتاب الجامع المختصر في الطب، وكتاب القانون الصغير الملقب بالكافي في الطب، وكتاب المغيث في الطب، وغير ذلك.
إبراهيم بن مسعود. أبو إسحاق التجيبي الزاهد، المعرف بالإلبيري.
كان من أهل غرناطة.
روي عن: أبي عبد الله بن أبي زمنين.
وكان شاعراً مجوداً، له في الحكم والمواعظ.
روي عنه: عبد الواحد بن عيسى، عمر بن خلف الإلبيريان.
إبراهيم بن الحسين بن حاتم بن صولة. أبو نصر البغدادي البزاز، نزيل مصر.
روي عن: أبي أحمد بن أبي مسلم الفرضي.
روي عنه: هبة الله بن عبد الوارث الشيرازي، ومحمد بن أحمد الرازي، وابنه علي بن إبراهيم.
حرف الثاء - ثابت بن أسلم بن عبد الوهاب. أبو الحسن الحلبي، أحد علماء الشيعة.
وكان من كبار النحاة. صنف كتاباً في تعليل قراءة عاصم قريش.
وكان من كبار تلامذة أبي الصلاح. وتصدر للإفادة بعده، وتولى خزانة الكتب بحلب، فقال من بحلب من الإسماعيلية: إن هذا يفسد الدعوة.
وكان قد صنف كتاباً في كشف عوارهم، وابتداء دعوتهم، وكيف بنيت على المخاريق.
فحمل إلى صاحب مصر فأمر بصلبه، فصلب، فرحمه الله ولعن من صلبه. وأحرقت خزانة الكتب التي بحلب، وكان فيها عشرة آلاف مجلدة من وقف سيف الدولة بن حمدان، وغيره.
حرف الحاء - الحسين بن أحمد بن علي. أبو نصر النيسابوري القاضي.
سمع: أبا الحسين الخفاف.
روي عنه: زاهر الشحامي، وغيره.
حيدرة بن الحسين. الأمير معتز الدولة أبو المكرم، الملقب بالمؤيد.
ولي إمرة دمشق سنة إحدى وأربعين وأربعمائة، فبقي عليها إلى سنة خمسين. ثم عزل، ثم ولي بعده أمير الجيوش بدر.
روي عن الحسين بن أبي كامل الطرابلسي.
وعنه: الخطيب، والنسيب.
حيدرة بن منزو بن النعمان. الأمير أبو المعلي الكتامي.

ولي إمرة دمشق بعد هرب أمير الجيوش عنها، فحكم بها شهرين في سنة ست وخمسين. وعزل بدري المستنصري.
حرف الراء - رئيس العراقين أبو أحمد النهاوندي. ورتبته دون رتبة الوزارة بقليل.
جلس للمظالم بنفسه، وأباد المفسرين من بغداد، واطرح كل راحةٍ إلا النظر في مصالح المسلمين، حتى أمن الناس، وصار الرجال والنساء يمشون بالليل والنهار مطمئنين ببغداد.
وكفى أذى العجم عن الناس، وأقام الخفراء وضبط الأمور، وأقام العدل. ونادي بأن السلطان قد رد المواريث إلى ذوي الأرحام. فاتفق موت إنسانٍ له بنت خلف ثلاثة آلاف دينار، فأخبروه، فقال: ردوا عليها النصف الآخر.
وضرب للناس الدراهم وأبطل قراضة الذهب، ورفع بعض المكوس، فاتصلت الألسن بالدعاء له.
وكانت سيرته تشبه سيرة عميد الجيوش.
وعمرت بغداد من الجانبين بهمته وقيامه، وقبض على أمير اللص وغرقه، وأراح الناس م منه. وكان يهجم دور الناس نهاراً، ويأخذ أموالهم. وكان يؤدي إلى عميد العراق كل يوم ديناراً.وعميد العراق هو الذي غرقه البساسيري. فدخل أميرك على صيرفي وأخذ كيسه، فاستغاث الصيرفي، فلم يشعر إلا بأميرك وقد قبض على يده وقال: مالك؟ أنا أخذنه من بيتك ولكن فيه ذهب زغل ولا أفكك إلى عميد العراق.
فخاف وقال: أنت في حل منه فدعني. وهو يقول: والله ما أفارقك فسألت الناس أميرك، ودخلوا عليه حتى أخذ خمسة دنانير منها ومضى.
حرف الزاي - زاهر بن عطاء النسوي. سمع: أبا نعيم الإسفرائيني.
وعنه: زاهر.
حرف السين - سعيد بن محمد بن محمد أبو عثمان النيسابوري.
عن: الخفاف.
وعنه: زاهر.
سعيد بن منصور بن مسعر بن محمد بن حمدان.
أبو المظفر القشيري النيسابوري المؤدب، الصائغ.
ثقة، صين.
سمع من: أبي طاهر بن خزيمة، وغيره.
وتوفي في شعبان سنة نيفٍ وخمسين.
روي عنه: أبو سعد عبد الواحد بن القشيري، وزاهر الشحامي.
حرف الصاد - صخر بن محمد أبو عبيد الطوسي الحاكم.
عن: أبي الحسن العلوي.
وعنه: زاهر.
حرف العين - عائشة بنت القاضي أبي عمر البسطامي. سمعت: الخفاف، وغيره.
روي عنها: زاهر في مشيخته.
عبد الرحمن بن إسحاق. أبو أحمد العامري النيسابوري.
شيخ مسن.
سمع من: أحمد بن محمد الخفاف.
روي عنه: إسماعيل بن أبي صالح المؤذن، وغيره.
عبد الرحمن بن إسماعيل بن جوشن. أبو المطرف الطليطلي، الحافظ.
عن: عبدوس بن محمد، وفتح بن إبراهيم، وخلف بن القاسم، وأبي المطرف القنازعي، وخلق.
وعنه: الطبني، والزهراوي.
وكان ثقة مكثراً، عارفاً بالآثار وأسماء الرجال.
عبد الرحمن بن علي بن أحمد بن أبي صادق. الأستاذ أبو القاسم النيسابوري. إمام عصره في الطب بخراسان.
له: شرح فصول بقراط.
قد حدث به في سنة ستين وأربعمائة.
وكتبه في غاية الجودة. وكان شديد العناية بكتب جالينوس. وقد اجتمع بابن سينا، وأخذ عنه.
وله شرح مسائل حنين، و شرح منافع الأعضاء لجالينوس، أجاد فيه ما شاء، وغير ذلك. وجمع تاريخاً.
علي بن الحسين. أبو نصر بن أبي سلمة الصيداوي الوراق المعدل.
روي عن: أبي الحسين بن جميع.
وعنه: الخطب، ومكي الرميلي، وأبو طالب عبد الرحمن بن محمد الشيرازي.
علي بن عبد الله بن أحمد أبو الحسن بن أبي الطيب النيسابوري.
كان رأساً في تفسير القرآن. له التفسير الكبير في ثلاثين مجلدة، والأوسط في إحدى عشرة مجلدة، والصغير ثلاث مجلدات.
وكان يملي ذلك في حفظه، ولم يخلف من الكتب سوى أربع مجلدات، إلا أنه كان من حفاظ العلم. وكان ذا ورع وعبادة.
قيل إنه حمل إلى السلطان محمود بن سبكتكين، فلما دخل جلس بغير إذن، وأخذ في رواية حديث بلا أمر. فأمر السلطان غلاماً، فلكمه لكلمة أطرشته. وكان ثم من عرف السلطان منزلته من الدين العلم، فاعتذر إليه، وأمر له بمالٍ، فامتنع، فقال السلطان: يا هذا، إن للملك صولة، وهو محتاج إلى السياسة، ورأيتك تعديت الواجب، فاجعلني في حل.
قال: الله بيننا بالمرصاد، وإنما أحضرتني للوعظ وسماع أخبار الرسول صلى الله عليه وسلم وللخشوع، لا لإقامة قوانين الملك. فخجل السلطان وعانقه.
ذكره ياقوت في تاريخ الأدباء وقال: مات في شوال سنة ثمان وخمسين وأربعمائة بسانزوار.

علي بن محمد بن علي. أبو الحسن الزوزني البحائي، الأديب.
شيخ فاضل عالم. وهو والد القاضي أبي القاسم.
حدث عن: محمد بن أحمد بن هارون الزوزني، عن أبي حاتم بن حبان.
ذكره عبد الغافر مختصراً.
وروي عنه: هبة الله بن سهل السيدي، وزاهر بن طاهر، وتميم بن أبي سعيد.
وحدث في سنة اثنتين وخمسين وأربعمائة.
وهو راوي كتاب الأنواع والتقاسيم.
علي بن محمد بن علي بن المصحح. أبو الحسن بالبكري الدمشقي.
عن: عبد الرحمن بن أبي نصر.
وعنه: هبة الله بن الأكفاني، وأبو محمد بن السمرقندي.
علي بن محمد بن علي. أبو الحسن بن الدوري.
عن: عبد الرحمن بن أبي نصر. روي عنه جزء ابن أبي ثابت.
سمعه منه: عمر الرواسي، وأبو محمد بن السمرقندي، وغيرهما.
عمر بن شاه بن محمد. أبو حفص النيسابوري الصواف. مقريء مسند.
سمع من: محمد بن أحمد بن عبدوس المزكي.
روي عنه: إسماعيل بن المؤذن.
حرف الميم - محمد بن أحمد. أبو عبد الله المروزي الفقيه الشافعي، المعروف بالخضري.
كان يضرب به المثل في قوة الحفظ وقلة النسيان. وكان من كبار أصحاب القفال. وله في المذهب وجوه غريبة نقلها الخراسانيون.
وقد روي أن الشافعي صحح دلالة الصبي على القبلة. وكان ثقة في نقله وله معرفة بالحديث.
ونسبته إلى الخضر بعض أجداده.
توفي في عشر الثمانين.
محمد بن بيان بن محمد الفقيه الكازروي الشافعي.
سكن آمد.
تقدم في سنة 455.
محمد بن الحسن بن عبد الرحمن بن عبد الوارث الرازي. أبو بكر.
سمع بمصر: أبا محمد عبد الرحمن بن النحاس، وبإصبهان من: أبي نعيم الحافظ، وبالأندلس من: أبي عمرو الداني.
وكان صالحاً متواضعاً حليماً.
حدث عنه: أبو عمر بن عبد البر، وأبو محمد بن حزم، وأبو الوليد الباجي.
قال الحميدي: سمعنا منه.
ومات غريقاً بعد الخمسين وأربعمائة بالأندلس.
محمد بن الحسين بن يحيى بن سعيد بن بشر. الفقيه أبو سعد الهمذاني الصفار، مفتي همذان.
روي عن: أبي بكر بن لال، وابن تركان، وأبي بكر أحمد بن عبد الرحمن الشيرازي، وأبي القاسم الصرصري، والشيخ أبي حامد الإسفرائيني، وأبي أحمد الفرضي، وأبي عمر بن مهدي، وجماعة كثيرة.
قال شيرويه: أدركته ولم يقض لي السماع منه، وكان ثقة.
ويقال: جن في آخر عمره. وكان يعرف الحديث.
ولد سنة خمس وسبعين وثلاثمائة.
قلت: وتوفي سنة إحدى وستين في جمادى الأولى.
محمد بن علي بن محمد بن علي بن توبة.
أبو طاهر البخاري الزراد.
سمع: أبا عبد الله الحسين... الحليمي، وأبا نصر الكلاباذي، وعلي بن أحمد الخزاعي ببخاري، وسمع أبا نصر الحبان بدمشق.
روي عنه: أبو القاسم بن أبي العلاء المصيصي ومحيي السنة الحسين بن مسعود البغوي، وجماعة.
محمد بن علي بن الحسن بن علي. أبو بكر بن البر، وهو لقب جد أبيه علي التميمي، الصقلي الدار القيرواني الأصل، اللغوي. أحد أئمة اللسان.
روي عن: أبي سعد الماليني، وغيره.
أخذ عنه العربية والأدب: عبد الرحمن بن عمر القصدري، وعبد الله بن إبراهيم الصيرفي، وعبد المنعم بن الكماد، والعلامة علي بن القطاع، وأبو العرب الشاعر.
وكان حياً في سنة تسعٍ وخمسين وأربعمائة.
وكان يتعاطى المسكر.
محمد بن محمد بن علي. الفقيه أبو سعد النيسابوري الحنفي الوكيل.
سمع من: يحيى بن إسماعيل الحربي، وأبي الحسن العلوي، غيرهما.
روي عنه: زاهر الشحامي، وإسماعيل الفارسي.
محمد بن محمد بن الحاكمي. أبو الفضل الحاتمي الجويني، محدث رجال.
سمع: أبا نعيم عبد الملك الإسفرائيني، وأبا الحسن العلوي، وأبا عبد الله الحاكم.
وحدث.
محمد بن الفرج بن عبد الولي. أبو عبد الله بن أبي الفتح الطليطلي الصواف المحدث.
رحل وسمع بالقيروان ومصر من: حسن بن القاسم القريشي، ومحمد بن عيسى بن مناس، وأبي محمد بن النحاس المصري.
بمكة من: أحمد بن الحسن الرازي.
ومنه: الحميدي.
سمع منه صحيح مسلم، وقال: كان صالحاً ثقة. توفي بمصر بعد الخمسين.
محمد بن سعيد. أبو عبد الله الميورقي، الفقيه الأصولي.

ذكره الأبار فقال: حج صحبة عبد الحق الصقلي، فقدم أبو المعالي الجويني مكة، فلزماه وحلا عنه تواليفه، ثم صدرا إلى ميورقة وقعد أبو عبد الله للإشغال. فلما دخلها أبو محمد بن حزم كتب هذا إلى أبي الوليد الباجي، فسار إليه من بعض السواحل، وتظافرا معاً، ناظرا بان حزم، ففمهاه وأخرجاه، وهذا إليه مبدأ العداوة بين أبن حزم والباجي.
محمد بن العباس أبو الفوارس الصريفيني الأواني المقريء.
قرأ القرآن ببغداد لعاصم علي أبي حفص الكتاني صاحب ابن مجاهد. قرأ عليه أبو العز القلانسي بأوانا لأبي بكر عن عاصم.
ورواها أبو العلاء العطار، عن أبي العز في القراءات له.
محمد بن عبيد الله بن محمد بن عبيد الله بن علي بن الحسن. شرف السادة أبو الحسن العلوي الحسيني البلخي، صاحب النظم والنثر.
قدم رسولاً في سنة ست وخمسين من السلطان ألب أرسلان، ومدح الإمام القائم.
روي عنه: شجاع الذهلي، وأب سعد المروزي من شعره.
محمد بن أبي سعيد بن شرف. أبو عبد الله الجذامي القيرواني، أحد فحول شعراء المغرب.
روي عن: أبي الحسن القابسي، وغيره.
وله تصانيف أدبية.
قال ابن بشكوال: أنبا عنه ولده الأديب أبو الفضل جعفر بن محمد بالإجازة.
محمود بن عبد الله بن علي بن ماشاذة. أبو منصور الإصبهاني المؤدب.
له ذرية محدثون.
حج وسمع علي بن جعفر السيرواني شيخ الحرم بمكة، وأبا القاسم بن حبابة ببغداد.
روى عنه: سعيد بن أبي الرجاء الصيرفي.
ثم وجدتُ وفاة هذا، ورخها يحيى بن مندة في صفر سنة اثنتين وخمسين.
تقدم.
حرف الهاء - هبة الله بن محمد بن الحسين العلوي. أبو البركات بن أبي الحسن.
سمع: أبا علي الروذباري، وغيره.
روى عنه: زاهر الشحامي.
حرف الياء - يوسف بن علي بن جبارة بن محمد بن عقيل بن سوادة. أبو القاسم الهذلي المقريء البسكري، وبسكرة بليدة بالمغرب.
أحد الجوالين في الدنيا في طلب القراءات.
لا أعلم أحد رحل في طلب القراءات بل ولا الحديث أوسع من رحلته فإنه رحل من أقصى المغرب إلى أن انتهى إلى مدينة فرغانة، وهي من بلاد الترك.
وذكر أنه لقي في هذا الشأن ثلاثمائة وخمسة وستين شيخاً.
ومن كبار شيوخه: الشريف أبو القاسم علي بن محمد الزيدي، قرأ عليه بحران.
وقرأ بدمشق على: أبي علي الأهوازي، وبمصر على: تاج الأئمة.
أحمد بن علي بن هاشم، وإسماعيل بن عمر، والحداد. وبحلب على: إسماعيل بن الطبر.
وبغيرها على: مهدي بن طرادة، والحسن بن إبراهيم المالكي مصنف الروضة.
وببغداد على أبي العلاء الواسطي.
وروي عن: أبي نعيم الحافظ، وجماعة.
وصنف كتاب الكامل في القراءات المشهورة والشواذ، وفيه خمسون رواية، ومن أكثر من ألف طريق.
روى عنه: هذا الكتاب أبو العز محمد بن الحسين القلانسي وحدث عنه: إسماعيل بن الإخشيد السراج.
وكان من ذهني أنه توفي سنة ستين أو قريباً منها.
وقد قال ابن ماكولا: كان يدرس علم النحو ويفهم الكلام.
وقال عبد الغفار فيه: الضرير. فكأنه أضر في كبره.
وقال: من وجوه القراء ورؤوس الأفاضل، عالم بالقراءات.
بعثه نظام الملك ليعقد في المدرسة للإقراء، فقعد سنين وأفاد، وكان مقدماً في النحو والصرف، عارفاً بالعلل.
كان يحضر مجلس أبي القاسم القشيري، ويقرأ عليه الأصول. وكان أبو القاسم القشيري يراجعه في مسائل النحو ويستفيد منه.
وكان حضوره في سنة ثمان وخمسين إلى أن توفي.
الكنى أبو حاتم القزويني العلامة محمود بن الحسن الطبيري، الفقيه الشافعي المتكلم.
ذكره الشيخ أبو إسحاق فقال: ومنهم شيخنا أبو حاتم المعروف بالقزويني، تفقه بآمل على شيوخ البلد، ثم قدم بغداد، حضر مجلس الشيخ أبي حامد ودرس الفرائض على ابن اللبان، وأصول الفقه على القاضي أبي بكر الأشعري.
وكان حافظاً للمذهب والخلاف. صنف كتباً كثيرة في الخلاف والأصول والمذهب. ودرس ببغداد وآمل. ولم أنتفع بأحد في الرحلة كما انتفعت به وبأبي الطيب الطبري.
توفي بآمل.

أخبرنا الحسن بن علي: أنا جعفر الهمذاني، أنا أبو طاهر السلفي، ثنا أبو الفرج محمد بن أبي حاتم القزوينين إملاء بمكة: أنبا أبي بآمل، أنا أبو جعفر محمد بن أحمد الناتلي: ثنا عبد الرحمن بن أبي حاتم، أنا يونس بن عبد الأعلى: ثنا سفيان، عن الزهري، عن عطاء بن يزيد، سمع أبا أيوب الأنصاري يقول: قال رسول الله صلى الله عليه وسلمك لا تستقبلوا القبلة بغائط ولا بول. لكن شرقوا أو غربوا " .
بسم الله الرحمن الرحيم
الطبقة السابعة والأربعون أحداث
الأحداث من سنة 451 إلى 470
احداث إحدى وستين وأربعمائة
حريق جامع دمشق في نصف شعبان حريق جامع دمشق.
قال ابن الأثير: كان سبب احتراقه حرب وقع بين المغاربة والمشارقة، يعني الدولة، فضربوا داراً مجاورة للجامع بالنار فاحترقت، واتصل الحريق إلى الجامع. وكانت العامة تعين المغاربة، فتركوا القتال واشتغلوا بإطفاء النار، فعظم الأمر، واشتد الخطب، وأتى الحريق على الجامع، فدثرت محاسنه، وزال ما كان فيه من الأعمال النفيسة، وتشوه منظره، واحترقت سقوفه المذهبة.
تغلب حصن الدولة على دمشق وفيها وصل حصن الدولة معلى بن حيدرة الكتامي إلى دمشق، وغلب عليها قهراً من غير تقليد، بل بحيل نمقها واختلقها. وذكر أن التقليد بعد ذلك وافاه، فصادر أهلها وبالغ، وعاث، وزاد في الجور إلى أن خربت أعمال دمشق، وجلا أهلها عنها، وتركوا أملاكهم وأوطانهم، إلى أن أوقع الله بين العسكرية الشحناء والبغضاء، فخاف على نفسه، فهرب إلى جهة بانياس سنة سبع وستين، فأقام بها وعمر الحمام وغيره بها. وأقام إلى سنة اثنتين وسبعين بها، فنزح منها إلى صور خوفاً من عسكر المصريين.
ثم سار من صور إلى طرابلس، فأقام عند زوج أخته جلال الملك بن عمار مدة. ثم أخذ منها إلى مصر، وأهلك سنة 481، ولله الحمد.
وصول الروم إلى الثغور وفيها أقبلت الروم من القسطنطينية ووصلت إلى الثغور.
احداث اثنتين وستين وأربعمائة
نزول ملك الروم على منبج أقبل صاحب القسطنطينية - لعنه الله - في عسكر كبير إلى أن نزل على منبج، فاستباحها قتلاً وأسراً، وهرب من بين يديه عسكر قنسرين والعرب، ورجع الملعون لشدة الغلاء على جيشه، حتى أبيع فيهم رطل الخبز بدينار.
محاصرة أمير الجيوش صور وفيها سار بدر أمير الجيوش فحاصر صور، وكان قد تغلب عليها القاضي عين الدولة بن أبي عقيل، فسار لنجدته من دمشق الأمير قرلوا في ستة آلاف، فحصر صيداء، وهي لأمير الجيوش، فترحل بدر، فرد العسكر النجدة.
ثم عاد بدر فحاصر صور براً وبحراً سنة، فلم يقدر عليها، فرحل عنها.
إعادة الخطبة للعباسيين بمكة وفيها ورد رسول أمير مكة محمد بن أبي هاشم وولد أمير مكة على السلطان ألب أرسلان بأنه أقام الخطبة العباسية، وقطع خطبة المستنصر المصري، وترك الأذان بحي على خير العمل، فأعطاه السلطان ثلاثين ألف دينار وخلعاً، وقال: إذا فعل مهنا أمير المدينة كذلك أعطيناه عشرين ألف دينار.
القحط في مصر وسبب ذلك ذلة المصريين بالقحط المفرط، واشتغالهم بأنفسهم حتى أذل بعضهم بعضاً، وتشتتوا في البلاد، وكاد الخراب يستولي على سائر الإقليم، حتى أبيع الكلب بخمسة دنانير، والهر بثلاثة دنانير. وبلغ الإردب مائة دينار.
وردت التجار ومعهم ثياب صاحب مصر وآلاته نهبت وأبيعت من الجوع. وقد كان فيها أشياء نهبت من دار الخلافة ببغداد وقت القبض على الطائع لله ووقت فتنة البساسيري. وخرج من خزائنهم ثمانون ألف قطعة بلور، وخمسة وسبعون ألف قطعة من الديباج القديم، وأحد عشر ألف كزاغند، وعشرون ألف سيف محلى، هكذا نقله ابن الأثير.
قال صاحب " مرآة الزمان " - والعهدة عليه: خرجت امرأة من القاهرة وبيدها مد جوهر فقالت: من يأخذه بمد بر؟ فلم يلتفت إليها أحد، فألقته في الطريق وقالت: هذا ما نفعني وقت الحاجة، ما أريده. فلم يلتفت أحد إليه.
وقال ابن الفضل يهنيء القائم بأمر الله بقصيدة، منها:
وقد علم المصري أن جنوده ... سنو يوسف فيها وطاعون عمواس
أقامت به حتى استراب بنفسه ... وأوجس منها خيفة أي إيجاس
احداث ثلاث وستين وأربعمائة
الخطبة في حلب للخليفة القائم

فيها خطب محمود بن شبل الدولة بن صالح الكلابي صاحب حلب بها للخليفة القائم وللسلطان ألب أرسلان عندما رأى من قوة دولتهما وإدبار دولة المستنصر، فقال للحلبيين: هذه دولة عظيمة نحن تحت الخوف منهم، وهم يستحلون دماءكم لأجل مذهبكم، يعني التشيع. فأجابوا ولبس المؤذنون السواد. فأخذت العامة حصر الجامع وقالوا: هذه حصر الإمام علي، فليأت أبو بكر بحصر يصلي عليها الناس. فبعث الخليفة القائم له الخلع مع طراد الزينبي نقيب النقباء.
مسير ألب أرسلان إلى حلب ثم سار ألب أرسلان إلى حلب من جهة ماردين، فخرج إلى تلقيه من ماردين صاحبها نصر بن مروان، وقدم له تحفاً. ووصل إلى آمد فرآها ثغراً منيعاً فتبرك به وجعل يمر يده على السور ويمسح بها صدره. ثم حاصر الرها فلم يظفر بها، فترحل إلى حلب وبها طراد بالرسالة، فطلب منه محمود الخروج عنه إلى السلطان، وأن يعفيه من الخروج إليه. فخرج وعرف السلطان بأنه قد لبس خلع القائم وخطب له. فقال: إيش تسوي خطبتهم ويؤذنون بحي على خير العمل؟ ولا بد أن يدوس بساطي.
فامتنع محمود فحاصرها مدة، فخرج محمود ليلة بأمه، فدخلت وخدمت وقالت: هذا ولدي فافعل به ما تحب.
فعفا عنه وخلع عليه، وقدم هو تقادم جليلة، فترحل عنه.
موقعة منازكرد وفيها الوقعة العظيمة بين الإسلام والروم.
قال عز الدين في " كامله " : فيها خرج أرمانوس طاغية الروم في مائتي ألف من الفرنج والروم والبجاك والكرج، وهم في تجمل عظيم، فقصدوا بلاد الإسلام، ووصل منازكرد بليدة من أعمال خلاط. وكان السلطان ألب أرسلان بخوي من أعمال أذربيجان قد عاد من حلب، فبلغه كثرة جموعهم وليس معه من عساكره إلا خمس عشرة ألف فارس، فقصدهم وقال: أنا ألتقيهم صابراً محتسباً، فإن سلمت فبنعمة الله تعالى، وإن كانت الشهادة فإبني ملكشاه ولي عهدي.
فوقعت مقدمته على مقدمة أرمانوس فانهزموا وأسر المسلمون مقدمهم، فأحضر إلى السلطان فجدع أنفه، فلما تقارب الجمعان أرسل السلطان يطلب المهادنة، فقال أرمانوس: لا هدنة إلا بالري. فانزعج السلطان فقال له إمامه أبو نصر محمد بن عبد الملك البخاري الحنفي: إنك تقاتل عن دين وعد الله بنصره وإظهاره على سائر الأديان. وأرجو أن يكون الله قد كتب باسمك هذا الفتح. فالقهم يوم الجمعة في الساعة التي يكون الخطباء على المنابر، فإنهم يدعون للمجاهدين.
فلما كان تلك الساعة صلى بهم، وبكى السلطان، فبكى الناس لبكائه، ودعا فأمنوا، فقال لهم: من أراد الإنصراف فلينصرف، فما ههنا سلطان بأمر ولا بنهي. وألقى القوس والنشاب، وأخذ السيف، وعقد ذنب فرسه بيده، وفعل عسكره مثله، ولبس البياض وتحنط وقال: إن قتلت فهذا كفني.
وزحف إلى الروم، وزحفوا إليه، فلما قاربهم ترجل وعفر وجهه بالتراب، وبكى، وأكثر الدعاء، ثم ركب وحمل الجيش معه، فحصل المسلمون في وسطهم، فقتلوا في الروم كيف شاؤوا، وأنزل الله نصره، وانهزمت الروم، وقتل منهم ما لا يحصى، حتى امتلأت الأرض بالقتلى، وأسر ملك الروم، أسره غلام لكوهرائين فأراد قتله ولم يعرفه، فقال له خدم مع الملك: لا تقتله فإنه الملك.
وكان هذا الغلام قد عرضه كوهرائين على نظام الملك، فرده استحقاراً له، فأثنى عليه أستاذه، فقال نظام الملك: عسى يأتينا بملك الروم أسيراً. فكان كذلك.
ولما أحضر إلى بين يدي السلطان ألب أرسلان ضربه ثلاث مقارع بيده وقال: ألم أرسل إليك في الهدنة فأبيت؟ فقال: دعني من التوبيخ وافعل ما تريد.
قال: ما كان عزمك أن تفعل بي لو أسرتني؟ قال: أفعل القبيح.
قال: فما تظن أنني أفعل بك؟ قال: إما أن تقتلني، وإما أن تشهرني في بلادك، والأخرى بعيدة، وهي العفو، وقبول الأموال، واصطناعي.
قال له: ما عزمت على غير هذه.
ففدى نفسه بألف ألف دينار وخمسمائة ألف دينار، وأن ينفذ إليه عسكره كلما طلبه، وأن يطلق كل أسير في مملكته. وأنزله في خيمة، وأرسل إليه عشرة آلاف دينار ليتجهز بها، وخلع عليه وأطلق له جماعة من البطارقة، فقال أرمانوس: أين جهة الخليفة؟ فأشاروا له، فكشف رأسه وأومأ إلى الجهة بالخدمة، وهادنه السلطان خمسين سنة، وشيعه مسيرة فرسخ.

وأما الروم - لعنهم الله - فلما بلغهم أنه أسر ملكوا عليهم ميخائيل، فلما وصل أرمانوس إلى طرف بلاده بلغه الخبر، فلبس الصوف وأظهر الزهد، وجمع ما عنده من المال، فكان مائتي ألف دينار وجوهر بتسعين ألف دينار، فبعث به، وحلف أنه لا بقي يقدر على غير ذلك.
ثم إن أرمانوس استولى على بلاد الأرمن.
وكانت هذه الملحمة من أعظم فتح في الإسلام، ولله الحمد.
مسير أتسز بن أبق في بلاد الشام قال: وفيها سار أتسز بن أبق الخوارزمي من أحد أمراء ألب أرسلان في طائفة من الأتراك، فدخل الشام، فافتتح الرملة، ثم حاصر بيت المقدس وبه عسكر المصريين فافتتحه، وحاصر دمشق، وتابع النهب لأعمالها حتى خربها، وثبت أهل البلد فرحل عنه.
قلت: ولكن خرب الأعمال ورعى الزرع عدة سنين حتى عدمت الأقوات بدمشق، وعظم الخطب والبلاء.
فلا حول ولا قوة إلا بالله.
احداث أربع وستين وأربعمائة
فتح نظام الملك حصن فضلون فيها سار نظام الملك الوزير إلى بلاد فارس، فافتتح حصن فضلون، وكان يضرب المثل بحصانته، وأسر فضلون صاحبه، فأطلقه السلطان.
الوباء في الغنم وفيها كان الوباء في الغنم، حتى قيل إن راعياً بطرف خراسان كان معه خمسمائة شاة ماتوا في يوم.
وفاة قاضي طرابلس ابن عمار ومات قاضي طرابلس أبو طالب بن عمار الذي كان قد استولى عليها، توفي في رجب.
تملك جلال الملك طرابلس وتملك بعده جلال الملك أبو الحسن بن عمار، وهو ابن أخي القاضي، فامتدت أيامه إلى بعد الخمسمائة، وأخذت منه الفرنج طرابلس، فلا قوة إلا بالله.
احداث خمس وستين وأربعمائة
مقتل ألب أرسلان فيها قتل السلطان ألب أرسلان، وقام في الملك ولده ملكشاه.
إنتقال السلطنة إلى نظام الملك فسار أخو السلطان قاروت بك صاحب كرمان بجيوشه يريد الإستيلاء على السلطنة، فسبقه إلى الري السلطان ملكشاه ونظام الملك، فالتقوا بناحية همذان في رابع شعبان، فانتصر ملكشاه، وأسر عمه قاروت، فأمر بخنقه بوتر فخنق، وأقر مملكته على أولاده. ورد الأمور في ممالكه إلى نظام الملك، وأقطعه أقطاعاً عظيمة، من جملتها مدينة طوس، ولقبه " الأتابك " ، ومعناه الأمير الوالد. وظهرت شجاعته وكفايته، وحسن سيرته.
الفتنة بين جيش المستنصر
العبيدي والعبيد والعربان
وفيها، وفي حدودها وقعت فتنة عظيمة بين جيش المستنصر العبيدي، فصاروا فئتين: فئة الأتراك والمغاربة، وقائد هؤلاء ناصر الدولة، أبو عبد الله الحسين بن حمدان، من أحفاد صاحب الموصل ناصر الدولة بن حمدان، وفئة العبيد وعربان الصعيد. فالتقوا بكوم الريش، فانكسر العبيد، وقتل منهم وغرق نحو أربعين ألفاً، وكانت وقعة مشهورة.
وقويت نفوس الأتراك، وعرفوا حسن نية المستنصر لهم، وتجمعوا وكثروا، فتضاعفت عدتهم، وزادت كلف أرزاقهم، فخلت الخزائن من الأموال، واضطربت الأمور، فتجمع كثير من العساكر، وساقوا إلى الصعيد، وتجمعوا مع العبيد، وجاؤوا إلى الجيزة، فالتقوا هم والأتراك عدة أيام، ثم عبر الأتراك إليهم النيل مع ناصر الدولة بن حمدان، فهزموا العبيد.
ثم إنهم كاتبوا أم المستنصر واستمالوها، فأمرت من عندها من العبيد بالفتك بالمقدمين، ففعلوا ذلك، فهرب ناصر الدولة، والتفت عليهم الترك، فالتقوا، ودامت الحرب ثلاثة أيام بظاهر مصر، وحلف ابن حمدان لا ينزل عن فرسه ولا يذوق طعاماً حتى ينفصل الحال. فظفر بالعبيد، وأكثر القتل فيهم، وزالت دولتهم بالقاهرة، وأخذت منهم الإسكندرية، وخلت الدولة للأتراك، فطمعوا في المستنصر، وقلت هيبته عندهم، وخلت خزائنه البتة.
وطلب ابن حمدان العروض، فأخرجت إليهم، وقومت بأبخس ثمن، وصرفت إلى الجند. فقيل: إن نقد الأتراك كان في الشهر أربعمائة ألف دينار.
تغلب العبيد على ابن حمدان وأما العبيد فغلبوا على الصعيد، وقطعوا السبل، فسار إليهم ابن حمدان، ففروا منه إلى الصعيد الأعلى، فقصدهم وحاربهم، فهزموه. وجاء الفل إلى القاهرة. ثم نصر عليهم وعظم شأنه، واشتدت وطأته، وصارحوا الكل، فحسده أمراء الترك لكثرة استيلائه على الأموال، وشكوه إلى الوزير، فقوى نفوسهم عليه وقال: إنما ارتفع بكم.
فعزموا على مناجزته، فتحول إلى الجيزة، فنهبت دوره ودور أصحابه، وذل وانحل نظامه.
إنكسار ابن حمدان أمام المستنصر

فدخل في الليل إلى القائد تاج الملوك شاذي واستجار به، وحالفه على قتل الأمير إلدكز، والوزير الخطير. فركب إلدكز فقتل الوزير. ونجا إلدكز، وجاء إلى المستنصر فقال: إن لم تركب وإلا هلكت أنت ونحن. فركب في السلاح، وتسارع إليه الجند والعوام، وعبى الجيش، فحملوا على ابن حمدان فانكسر واستحر القتل بأصحابه.
تغلب ابن حمدان على خصومه من جديد وهرب فأتى بني سنبس، وتبعه فل من أصحابه، فصاهر بني سنبس وتقوى بهم، فسار الجيش لحربه، فأراد أحد المقدمين أن يفوز بالظفر، فناجزه بعسكره، والتقوا فأسره ابن حمدان، وقتل طائفة من جنده.
ثم عدى إليه فرقة ثانية لم يشعروا بما تم، فحمل عليهم، ورفع رؤوس أولئك على الرماح، فرعبوا وانهزموا، وقتلت منهم مقتلة. وساق وكبس بقية العساكر، فهزمهم، ونهب الريف، وقطع الميرة عن مصر في البر والبحر، فغلت الأسعار، وكثر الوباء إلى الغاية، ونهبت الجند دور العامة، وعظم الغلاء، واشتد البلاء.
رواية ابن الأثير عن الغلاء في مصر قال ابن الأثير: حتى إن أهل البيت الواحد كانوا يموتون كلهم في ليلة واحدة.
واشتد الغلاء حتى حكي أن امرأة أكلت رغيفاً بألف دينار، فاستبعد ذلك، فقيل إنها باعت عروضها، وقيمته ألف دينار، بثلاثمائة دينار، واشترت به قمحاً، وحمله الحمال على ظهره، فنهبت الحملة في الطريق، فنهبت هي مع الناس، فكان الذي حصل لها رغيفاً واحداً.
مصالحة الأتراك لناصر الدولة ابن حمدان وجاء الخلق ما يشغلهم عن القتال، ومات خلق من جند المستنصر، وراسل الأتراك الذين حوله ناصر الدولة في الصلح، فاصطلحوا على أن يكون تاج الملك شاذي نائباً لناصر الدولة بن حمدان بالقاهرة يحمل إليه المال.
الحرب بين ابن حمدان وتاج الملك شاذي فلما تقرر شاذي استبد بالأمور، ولم يرسل إلى ابن حمدان شيئاً، فسار ابن حمدان إلى أن نزل بالجيزة. وطلب الأمراء إليه فخرجوا، فقبض على أكثرهم، ونهب ظواهر القاهرة، وأحرق كثيراً منها، فجهز إليه المستنصر عسكراً، فبيتوه، فانهزم. ثم إنه جمع جمعاً وعاد إليهم، فعمل معهم مصافاً، فهزمهم، وقطع خطبة المستنصر بالإسكندرية ودمياط، وغلب على البلدين وعلى سائر الريف. وأرسل إلى العراق يطلب تقليداً وخلعاً.
اضمحلال أمر المستنصر واضمحل أمر المستنصر وخمل ذكره. وبعث إليه ابن حمدان يطلب الأموال، فرآه الرسول جالساً على حصير، وليس حوله سوى ثلاثة خدم. فلما أدى الرسالة، قال: أما يكفي ناصر الدولة أن أجلس على مثل هذه الحال؟ فبكى الرسول وعاد إلى ناصر الدولة فأخبره بالحال، فرق له وأجرى له كل يوم مائة دينار.
وقدم القاهرة وحكم فيها، وكان يظهر التسنن ويعيب المستنصر.
وكاتب عسكر المغاربة فأعانوه.
ثم قبض على أم المستنصر وصادرها.
فحملت خمسين ألف دينار. وكانت قد قل ما عندها إلى الغاية.
تفرق أولاد المستنصر وتفرق عن المستنصر أولاده وكثير من أهله من القحط، وضربوا في البلاد. ومات كثير منهم جوعا، وجرت عليهم أمور لا توصف في هذه السنة بالديار المصرية من الفناء والغلاء والقتل.
وانحط السعر في سنة خمس وستين.
المبالغة في إهانة المستنصر قال ابن الأثير: وبالغ ناصر الدولة بن حمدان في إهانة المستنصر، وفرق عنه عامة أصحابه، وكان يقول لأحدهم: إنني أريد أن أوليك عمل كذا. فيسير إليه، فلا يمكنه من العمل، ويمنعه من العود. وكان غرضه من ذلك ليخطب للقائم بأمر الله أمير المؤمنين، ولا يمكنه ذلك مع وجودهم، ففطن له الأمير إلدكز، وهو من أكبر أمراء وقته، وعلم أنه متى تم له ما أراد، تمكن منه ومن أصحابه. فأطلع على ذلك غيره من أمراء الترك.
قتل ابن حمدان فاتفقوا على قتل ابن حمدان، وكان قد أمن لقوته وعدم عدوه. فتواعدوا ليلة، وجاؤوا سحراً إلى داره، وهي المعروفة بمنازل العز بمصر، فدخلوا صحن الدار من غير استئذان، فخرج إليهم في غلالة، لأنه كان آمناً منهم، فضربوه بالسيوف، فسبهم وهرب، فلحقوه وقتلوه، وقتلوا أخويه فخر العرب، وتاج المعالي، وانقطع ذكر الحمدانية بمصر.
ولاية بدر الجمالي مصر فلما كان في سنة سبع وستين ولي الأمر بمصر بدر الجمالي أمير الجيوش، وقتل إلدكز، والوزير ابن كدينة، وجماعة، وتمكن من الدولة إلى أن مات.
ولاية الأفضل

وقام بعده ابنه الأفضل.
احداث ست وستين وأربعمائة
الغرق العظيم ببغداد فيها كان الغرق العظيم ببغداد، فغرق الجانب الشرقي، وبعض الغربي، وهلك خلق كبير تحت الهدم. وقام الخليفة يتضرع إلى الله، ويصلي.
واشتد الأمر وأقيمت الجمعة في الطيار على ظهر الماء مرتين، ودخل الماء في هذه النوبة من شبابيك المارستان العضدي. وارتفعت دجلة أكثر من عشرين ذراعاً، وبعض المحال غرقت بالكلية، وبقيت كأن لم تكن. وهلكت الأموال والأنفس والدواب. وكان الماء كأمثال الجبال.
وغرقت الأعراب والتركمان وأهل القرى. وكان من له فرس يركبه ويسوق إلى التلول العالية. وقيل إن الماء ارتفع ثلاثين ذراعاً. ولم يبلغ مثل هذه المرة أبداً.
وركب الناس في السفن، وقد ذهبت أموالهم، وغرقت أقاربهم، واستولى الهلاك على أكثر الجانب الشرقي.
رواية ابن الجوزي قال سبط الجوزي: انهدمت مائة ألف دار وأكثر. وبقيت بغداد ملقة واحدة، وانهدم سورها، فكان الرجل يقف في الصحراء فيرى التاج.
ونهب للناس ما لا يحصيه إلا الله. وجرى على بغداد نحو ما جرى على مصر من قريب.
رواية ابن الصابيء قال ابن الصابيء في " تاريخه " : تشققت الأرض، ونبع منها الماء الأسود، وكان ماء سخط وعقوبة. ونهبت خزائن الخليفة. فلما هبط الماء أخرج الناس من تحت الهدم وعلا الناس الذل. ثم فسد الهواء بالموتى، ووقع الوباء، وصارت بغداد عبرة ومثلاً.
أخذ صاحب سمرقند مدينة ترمذ وكان صاحب سمرقند خاقان ألتكين قد أخذ ترمذ بعد قتل السلطان ألب أرسلان، فلما تمكن ابنه ملكشاه سار إلى ترمذ وحصرها، وطم خندقها، ورماها بالمنجنيق، فسلموها بالأمان. فأقام فيها نائباً، وحصنها وأصلحها وسار يريد سمرقند، ففارقها ملكها وتركها، وأرسل يطلب الصلح، ويضرع إلى نظام الملك ويعتذر، فصالحوه.
وفاة إياس ابن صاحب سمرقند وسار ملكشاه بعد أن أقطع أخاه شهاب الدين تكش بلخ وطخارستان. ثم قدم الري، فمات ولده إياس، وكان فيه شر وشهامة، بحيث أن أباه كان يخافه، فاستراح منه.
بناء قلعة صرخد وفيها بنيت قلعة صرخد، بناها حسان بن مسمار الكلبي.
احداث سبع وستين وأربعمائة
دخول بدر الجمالي مصر وتمهيدها قال ابن الأثير: قد ذكرنا في سنة خمس ما كان من تغلب الأتراك، وبني حمدان على مصر، وعجز صاحبها المستنصر عن منعهم، وما وصل إليه من الشدة العظيمة، والفقر المدقع، وقتل ابن حمدان. فلما رأى المستنصر أن الأمور لا تنصلح ولا تزداد إلا فساداً، أرسل إلى بدر الجمالي، وكان بساحل الشام، فطلبه ليوليه الأمور بحضرته، فأعاد الجواب: إن الجند قد فسدوا، ولا يمكن إصلاحهم، فإن أذنت أن أستصحب معي جنداً حضرت وأصلحت الأمور. فأذن له أن يفعل ما أراد. فاستخدم عسكراً يثق بهم وبنجدتهم، وسار في هذا العام من عكا في البحر زمن الشتاء، وخاطر لأنه أراد أن يهجم مصر بغتة.
وكان هذا الأمر بينه وبين المستنصر سراً، فركب البحر في كانون الأول، وفتح الله له بالسلامة، ودخل مصر، فولاه المستنصر جميع الأمر، ولقبه " أمير الجيوش " فلما كان الليل بعث من أصحابه عدة طوائف إلى أمراء مصر، فبعث إلى كل أمير طائفة ليقتلوه ويأتوه برأسه، ففعلوا. فلم يصبحوا إلا وقد فرغ من أمراء مصر، ونقل جميع حواصلهم وأموالهم إلى قصر المستنصر، وسار إلى دمياط، وكان قد تغلب عليها طائفة، فظفر بهم وقتلهم، وشيد أمرها.
وسار إلى الإسكندرية فحاصرها ودخلها عنوة، وقتل طائفة ممن استولى عليها.
وسار إلى الصعيد فهذبه. وقتل به في ثلاثة أيام اثني عشر ألف رجل، وأخذ عشرين ألف امرأة، وخمسة عشر ألف فرس، وبيعت المرأة بدينار والفرس بدينار ونصف.
فتجمعوا بالصعيد لحربه، وكانوا عشرين ألف فارس، وأربعين ألف راجل، فساق إليهم فكبسهم وهم على غرة في نصف الليل، فأمر النفاطين فأضرموا النيران وضربت الطبول والبوقات، فارتاعوا وقاموا لا يعقلون. وألقيت النار في دجلة هناك، وامتلأت الدنيا ناراً، وبلغت السماء فولوا منهزمين، وقتل منهم خلق وغرق خلق، وسلم البعض. وغنمت أموالهم ودوابهم.
ثم عمل بالصعيد مصافاً آخر، ونصر عليهم وأحسن إلى الرعية، وأقام المزارعين فزرعوا البلاد، وأطلق لهم الخراج ثلاث سنين، فعمرت البلاد وعادت، وذلك بعد الخراب، إلى أحسن ما كانت عليه.

وفاة الخليفة القائم بأمر الله وفي شعبان توفي أمير المؤمنين القائم بأمر الله العباسي، واستخلف بعده حفيده عبد الله بن محمد، ولقب بالمقتدي بأمر الله. وحضر قاضي القضاة أبو عبد الله الدامغاني، والشيخ أبو إسحاق الشيرازي، والشيخ أبو نصر بن الصباغ، ومؤيد الملك ولد نظام الملك، وفخر الدولة بن جهير الوزير، ونقيب النقباء طراد العباسي، والمعمر بن محمد نقيب العلويين، وأبو جعفر بن أبي موسى الهاشمي الفقيه. فكان أول من بايعه الشريف أبو جعفر، فإنه لما فرغ من غسل القائم بايعه وتمثل:
إذا سيد مضى قام سيد
ثم ارتج عليه، فقال المقتدي:
قؤول لما قال الكرام فعول
فلما فرغوا من بيعته صلى بهم العصر.
وكان أبوه الذخيرة أبو العباس محمد بن القائم قد توفي أيام القائم، ولم يكن له غيره، فأيقن الناس بانقراض نسل القائم، وانتقال الخلافة من البيت القادري. وكان للذخيرة جارية تسمى أرجوان، فلما مات، ورأت أباه قد جزع ذكرت له أنها حامل، فتعلقت الآمال بذلك الحمل. فولدت هذا بعد موت أبيه بستة أشهر، فاشتد سرور القائم به، وبالغ في الإشفاق عليه والمحبة له. وكان ابن أربع سنين في فتنة البساسيري، فأخفاه أهله، وحمله أبو الغنائم بن المحلبان إلى حران، ولما عاد القائم إلى بغداد أعيد المقتدي، فلما بلغ الحلم جعله ولي عهده.
وزارة ابن جهير ولما استخلف أقر فخر الدولة بن جهير على وزارته بوصية من جده.
أخذ البيعة من السلطان ملكشاه وسير عميد الدولة بن فخر الدولة إلى السلطان ملكشاه لأخذ البيعة، وبعث معه تحفاً وهدايا.
قطع الخطبة للعباسيين بمكة وفيها بعث المستنصر بالله العبيدي إلى ابن أبي هاشم صاحب مكة هدية جليلة، وطلب منه أن يعيد له الخطبة. فقطع خطبة المقتدي بالله، وخطب للمستنصر بعد أن خطب لبني العباس بمكة أربع سنين.
ثم أعيدت خطبتهم في السنة الآتية.
اختلاف العرب بإفريقية وفيها اختلفت العرب بإفريقية وتحاربوا، وقويت بنو رياح على قبائل زغبة، وأخرجوهم عن البلاد.
حريق بغداد وفيها وقع ببغداد حريق عظيم بمرة، هلك فيه ما لا يعلمه إلا الله. قال صاحب " مرآة الزمان " : أكلت النار البلد في ساعة واحدة، فصارت بغداد تلولاً.
تحديد المنجمين موعد النيروز وفيها جمع نظام الملك المنجمين، وجعلوا النيروز أول نقطة من الحمل، وقد كان النيروز قبل ذلك عند حلول الشمس نصف الحوت. وصار ما فعله النظام مبدأ التقاويم.
عمل الرصد للسلطان ملكشاه وفيها عمل الرصد للسلطان ملكشاه، وأنفق عليه أموالاً عظيمة، وبقي دائراً إلى آخر دولته.
وفاة صاحب حلب وفيها مات صاحب حلب عز الدولة محمود بن نصر، وتملك ابنه نصر بعده.
احداث ثمان وستين وأربعمائة
استرجاع منبج من الروم فيها أخذ صاحب حلب نصر بن محمود مدينة منبج من الروم.
محاصرة أتسز دمشق وفيها حصر أتسز مدينة دمشق، وأميرها المعلى بن حيدرة من جهة المستنصر، فلم يقدر عليها فترحل.
هرب المعلى من دمشق وقتله وفي ذي الحجة هرب المعلى بن حيدرة منها، وكان ظلوماً غشوماً للجند والرعية، فثاروا عليه، فهرب إلى بانياس، فأخذ إلى مصر، وحبس إلى أن مات.
ولاية المصمودي دمشق فلما هرب اجتمعت المصامدة، وهم أكثر جند البلد يومئذ، فولوا على البلد رزين الدولة انتصار بن يحيى المصمودي. والمصامدة قبيلة من المغاربة.
عودة أتسز إلى دمشق وكان أهل الشام في غلاء مفرط وقحط، فوقع الخلف بين المصامدة وأحداث البلد، فعرف أتسز، فجاء من فلسطين ونزل على البلد يحاصره، وعدمت الأقوات، فسلموا إليه البلد. وعوض انتصار ببانياس ويافا، ودخلها في ذى القعدة، وخطب بها لأمير المؤمنين المقتدي، وقطع خطبة المصريين، وأبطل الأذان بحي على خير العمل، وفرح الناس به، وغلب على أكثر الشام وعظم شأنه، وخافته المصريون، لكن حل بأهل الشام منه قوارع البلاء، حتى أهلك الناس وأفقرهم، وتركهم على برد الديار.
احداث تسع وستين وأربعمائة
إنهزام أتسز عن مصر فيها سار أتسز بجيوشه الشامية، وقصد مصر وحاصرها، ولم يبق إلا أن يملكها، فاجتمع أهلها عند ابن الجوهري الواعظ، ودعوا وتضرعوا، فترحل عنهم شبه المنهزم من غير سبب.
دخول أتسز دمشق

وعصى عليه أهل القدس فقاتلهم، ودخل البلد عنوة، فقتل وعمل كل نحس، وقتل بها ثلاثة آلاف نفس، وذبح القاضي والشهود صبراً بين يديه.
وقيل إنه إنما جاء من مصر منهزماً في أنحس حال بعد مصاف كان بينه وبين بدر الدين الجمالي، وهذا أشبه.
الفتنة بين القشيري والحنابلة وفيها قدم بغداد أبو نصر الأستاذ أبو القاسم القشيري، فوعظ بالنظامية، وبرباط شيخ الشيوخ. وجرى له فتنة كبيرة مع الحنابلة، لأنه تكلم على مذهب الأشعري، وحط عليهم. وكثر أتباعه والمتعصبون له، فهاجت أحداث السنة، وقصدوا نحو النظامية، وقتلوا جماعة نعوذ بالله من الفتن.
رواية ابن الأكفاني عن كسرة أتسز قال هبة الله بن الأكفاني: كان كسرة أتسز بن أوق بمصر، ثم رجع وجمع، وطلع إلى القدس ففتحها، وقتل بها ذلك الخلق العظيم، فمنهم حمزة بن علي العين زربي الشاعر.
رواية ابن القلانسي وقال أبو يعلى حمزة: سار أتسز، فكسره أمير الجيوش. فأفلت في نفر يسير وجاء إلى الرملة وقد قتل أخوه، وقطعت يد أخيه الآخر. فسرت نفوس الناس بمصابه، وتحكم السيف في أصحابه.
سنة سبعين وأربعمائة
الصلح بين ابن باديس وابن علناس فيها اصطلح تميم بن المعز بن باديس صاحب إفريقية مع الناصر بن علناس صاحب قلعة حماد بعد حروب وفصول تطول. وزوجه تميم بابنته، فبعث الصداق ثلاثين ألف دينار، فأخذ منها تميم ديناراً واحداً ورد الباقي، وبعث معها جهازاً عظيماً.
الفتنة ببغداد وفيها كانت ببغداد فتنة هائلة بسبب الاعتقاد، ونهب بعضهم بعضاً، فركب الجند وقتلوا جماعة، فسكنوا على حنق، وتشفت الرافضة بهم.
نزول ناصر الدولة الجيوشي على دمشق وفيها نزل المصريون مع ناصر الدولة الجيوشي على دمشق، فأقام عليها مديدة، ثم ترحل عنها.
نزول تتش على حلب وفيها نزل تاج الدولة تتش على حلب محاصراً لها، ثم رحل عنها.
منازلة دمشق ثانية ثم جاء جيش مصر، فنازلوا دمشق ثانياً.
الطبقة السابعة والأربعون
وفيات سنة إحدى وستين وأربعمائة
حرف الألف أحمد بن إسحاق بن شيث.
الإمام أبو نصر البخاري الصفار، الحنفي. المجاور بمكة.
نشر علمه بالحرم، ومات بالطائف.
وابنه: - إسماعيل.
كان قوالاً بالحق، إماماً، عالماً، عاملاً، قتله الخاقان نصر بن إبراهيم صبراً لنهيه عن المنكر في سنة إحدى هذه. فالترجمة لإسماعيل لا لوالده، فتُحَول.
- أحمد بن الحسن بن علي بن الفضل.
أبو الحسن البغدادي، الكاتب. أخو الشاعر أبي منصور علي صردر.
سمع: أبا الحسين بن بشران، وأبا الحسن الحمامي، وأحمد بن علي الباداء.
وعنه: شجاع الذهلي، وأبو علي البرداني، وأبو الغنائم النرسي، وعلي بن أحمد الموحد.
وكان صالحاً خيراً كبير الذكر.
توفي في ربيع الآخر، وله خمس وثمانون سنة.
- أحمد بن عبد الواحد بن معمر.
أبو معمر الهروي البالكي المزكي.
سمع: عبد الرحيم بن أبي شريح، وغيره.
وتوفي في شوال.
وقد حدث " بالجعديات " كلها عن: ابن أبي شريح.
روى عنه أهل هراة.
وكان من الفقهاء.
- أحمد بن علي بن يحيى.
أبو منصور الأسداباذي المقريء.
حدث ببغداد عن: أبي القاسم عبيد الله بن أحمد الصيدلاني.
قال الخطيب: كتبنا عنه، وكان يذكر أنه سمع من الدارقطني، ويذكر أشياء تدل على تخليطه.
وعاش خمساً وتسعين سنة.
- أحمد بن عمر بن الحسن بن يوسف.
أبو القاسم الإصبهاني المؤدب.
في المحرم. رحل، وروى عن: أبي عمر الهاشمي، وأبي عمر بن مهدي، وهلال الحفار.
- أحمد بن محمد بن عبد الرحمن بن الحسن بن مسعود.
أبو عمر الجذامي البزلياني، القاضي ببجانة.
صحب أبا بكر بن زرب، وأبا عبد الله بن مفرج، والزبيدي، وابن أبي زمنين.
وكان من العلماء.
حدث عنه: ابن خزرج، وقال: ولد سنة ستين وثلاثمائة.
قلت: فيكون مبلغ عمره مائة سنة وسنة.
- إبراهيم بن يحيى بن محمد بن حسين بن أسد.
أبو بكر التميمي الحماني المقريء، القرطبي، المعروف بابن الطبني.
أخذ مع ابن عمه أبي مروان عن بعض شيوخه.
وكان عالماً بالطب. من بيت حشمة. وكان صديقاً لأبي محمد بن حزن.
مولده سنة ست وتسعين وثلاثمائة.
- إسماعيل بن أبي نصر الصفار.

كان إماماً، قوالاً بالحق. قتله الخاقان ببخارى صبراً لأمره بالمعروف ونهيه عن المنكر.
حرف الحاء - حيدرة بن إبراهيم بن العباس بن الحسن.
النقيب أبو طاهر الحسيني ابن أبي الجن الدمشقي.
ولي نقابة العلويين.
قال ابن عساكر: بلغني أنه قتل بعكا، وسلخ في سنة إحدى.
حرف العين - عبد الله بن محمد بن سعيد.
أبو محمد الأندلسي البشكلاري. نزيل قرطبة.
وبشكلار: قرية من قرى جيان.
روى عن: أبي محمد الأصيلي، وأبي حفص بن نابل، وأحمد بن فتح الرسان، ومحمد بن أحمد بن حيوة، وخلف بن يحيى الطليطلي.
وكان ثقة فيما رواه، شافعي المذهب.
روى عنه: أبو علي الغساني، وأبو القاسم بن صواب وأجاز له بخطه.
توفي في رمضان. وولد سنة سبع وسبعين وثلاثمائة.
- عبد الرحمن بن محمد بن فوزان.
أبو القاسم المروزي الفقيه، صاحب أبي بكر القفال.
له المصنفات الكثيرة في المذهب والأصول والجدل، والملل والنحل.
وطبق الأرض بالتلامذة.
وله وجوه جيدة في المذهب.
عاش ثلاثاً وسبعين سنة، وتوفي في رمضان. وكان مقدم أصحاب الحديث الشافعية بمرو.
سمع: علي بن عبد الله الطيسفوني، وأبا بكر القفال.
روى عنه: عبد المنعم بن أبي القاسم القشيري، وزاهر، وعبد الرحمن بن عمر المروزي.
وصنف كتاب " الإبانة " ، وغيرها.
وهو شيخ أبي سعد المتولي صاحب " التتمة " . و " التتمة " هي تتمة لكتاب " الإبانة " المذكور وشرح لها.
وقد أثنى أبو سعد على الفوراني هذا في خطبة " التتمة " .
وقد سمع منه أيضاً: محيي السنة البغوي.
وكان أبو المعالي إمام الحرمين يحط على الفوراني، حتى قال في باب الأذان: والرجل غير موثوق بنقله.
ونقم العلماء ذلك على أبي المعالي ولم يصوبوا كلامه.
- عبد الرحيم بن أحمد بن نصر بن إسحاق بن عمرو.
الحافظ أبو زكريا التميمي البخاري المحدث، صاحب الرحلة الواسعة.
سمع بالشام، والعراق، ومصر، واليمن، والثغور، والحجاز، وبخارى، والقيروان.
وحدث عن: أبي نصر أحمد بن علي الكاتب، وأبي عبد الله محمد بن أحمد الغنجار، وأبي عبد الله الحسين بن الحسن الحليمي الفقيه، وأبي يعلى حمزة بن عبد العزيز المهلبي، وأبي عمر بن مهدي الفارسي، وهلال الحفار، وأبي محمد عبد الله بن عبيد الله بن البيع، وتمام بن محمد الرازي، وعبد الغني بن سعيد الأزدي، وابن النحاس، وابن الحاج الإشبيلي، وخلق كثير.
روى عنه: أبو نصر بن الجبان، وهو من شيوخه، وعلي بن محمد الحنائي، والفقيه نصر المقدسي، ومشرف بن علي بن التمار، وجميل بن يوسف المادرائي، وأحمد بن إبراهيم بن يونس المقدسي، وأبو عبد الله بن أحمد الرازي، وآخرون.
وكان مولده في سنة اثنتين وثمانين وثلاثمائة.
وأكبر شيخ له إبراهيم بن محمد بن يزداد الرازي، حدثه عن عبد الرحمن بن أبي حاتم، وذلك في مشيخة الرازي.
وفي الرواة عن أبي زكريا سابق ولاحق، بينهما في الموت مائة سنة، وهما عبد الوهاب بن الجبان، والرازي.
أخبرنا المسلم بن محمد بن علان كتابة، عن القاسم بن علي بن الحسن: أنا أبو الحسن بن المسلم الفرضي، ثنا عبد العزيز الكتاني، أنا أبو نصر عبد الوهاب بن عبد الله المري: حدثني عبد الرحيم بن أحمد بن نصر البخاري: قدم علينا طالب علم، أنا أحمد بن علي بن نصر الكاتب ببخارى، ثنا أبو نصر أحمد بن سهل، ثنا قيس بن أنيف، ثنا محمد بن صالح، ثنا محمد بن سليمان المالكي، ثنا عبد الله بن ميمون القداح، عن جعفر بن محمد، عن أبي، عن جده، عن علي رضي الله عنه، أن رسول الله صلى الله عليه وسلم قال: " اغسلوا ثيابكم، وخذوا من شعوركم، واستاكوا، وتزينوا، فإن بني إسرائيل لم يكونوا يفعلون ذلك، فزنت نساؤهم " .
قال أبو عبد الله الرازي: دخل أبو زكريا عبد الرحيم بلاد الأندلس وبلاد المغرب، وكتب بها، وكتب عمن هو دونه، وفي شيوخه كثرة، وكان من الحفاظ الأثبات.
قال السلفي هذا على لسان الرازي في مشيخته، وورخ وفاته ابن الأكفاني في سنتنا هذه.
وقال ابن طاهر المقدسي في كتاب " تكملة الكامل في الضعفان " إن شيخه سعد بن علي الزنجاني حدثه أنه لم يرو كتاب " مشتبه النسبة " عن مؤلفه عبد الغني إلا ابن بنته علي بن بقاء، وأن عبد الرحيم حدث به.

وفي قول الزنجاني نظر، فإن رشأ بن نظيف قد روى هذا الكتاب، عن عبد الغني أيضاً. وهو وعبد الرحيم بن أحمد ثقتان. وبمثل هذا لا يحل تضعيف الرجل العالم.
- عبد الواحد بن علي بن عبد الواحد بن موحد بن البري، بالفتح.
أبو الفضل السلمي.
سمع: أبا بكر محمد بن عبد الرحمن القطان، وعبد الرحمن بن أبي نصر.
روى عنه: أبو بكر الخطيب، وعمر الرؤآسي، وابن أخيه علي بن الحسن بن البري.
مات في المحرم.
- عبد الغفار بن أحمد بن محمد بن يعقوب.
أبو منصور الإصبهاني المعدل.
عن: إبراهيم بن خرشيد قوله.
مات في ذي القعدة.
- عبد الواحد بن أبي جعفر محمد بن أحمد بن المرزبان.
أبو مسلم الأبهري الإصبهاني.
روى " جزء لوين " عن والده.
روى عنه: عبد الصمد بن الحسين بن إبراهيم الجمال شيخ أبي علي الحداد.
توفي في رجب، وله ثلاث وتسعون سنة.
والعجب من الحداد كيف لم يسمع منه وروى عن رجل، عنه.
- عبد الواحد بن محمد بن أحمد بن محمد بن صالح.
أبو الفضل المعلم.
سمع: أبا عبد الله بن مندة، وخلقاً.
- عبد الوهاب بن محمد بن عبد الوهاب بن عبد القدوس.
أبو القاسم الأنصاري القرطبي.
حج وسمع من: أبي بكر محمد بن علي المطوعي بمكة.
وقرأ القراءآت بدمشق على: أبي علي الأهوازي.
وسمع من أبي الحسن السمسار، وأخذ بحران عن الشريف الزيدي.
وأخذ بمصر عن أبي العباس بن نفيس، وبميافارقين عن محمد بن أحمد الفارسي.
وكان من جلة المقرئين، ومن الخطباء المجودين.
كانت الرحلة إليه في القراءآت.
توفي في ذي القعدة، ومولده سنة ثلاث وأربعمائة.
ولي خطابة قرطبة. وصنف " المفتاح " في القراءآت.
- عمر بن منصور بن أحمد بن محمد بن منصور.
الحافظ أبو حفص البخاري البزاز.
محدث ما وراء النهر في وقته.
سمع: أبا علي بن حاجب الكشاني، وأبا نصر أحمد بن محمد الملاحمي، وأبا الفضل أحمد بن علي السليماني، وإبراهيم بن محمد الرازي، وطبقتهم.
روى عنه: الحافظ عبد الغني النخشبي، ومحمد بن علي بن سعيد المطهري، ومحمد بن عبد الله السرخكتي، وآخرون.
قال النخشبي: هو مكثر، صحيح السماع، فيه هزل.
وقال أبو سعد بن السمعاني: مات بعد الستين وأربعمائة، هو سبط محمد بن أحمد بن خنب.
حرف الميم - محمد بن مكي بن عثمان.
أبو الحسين الأزدي المصري.
سمع: أبا الحسن علي بن محمد الحلبي، ومحمد بن أحمد الإخميمي، والمؤمل بن أحمد، والميمون بن حمزة الحسيني، وأبا مسلم الكاتب، وعبد الكريم بن أحمد بن أبي جرار الصواف، وجده لأمه أحمد بن عبد الله بن رزيق البغدادي، وأبا علي أحمد بن عمر بن خرشيد قوله، وغيرهم.
حدث بمصر، ودمشق.
حدث عنه: أبو بكر الخطيب، ونصر المقدسي، وعبد الواحد وعبد الله ابنا أحمد السمرقندي، وأبو القاسم النسيب، وهبة الله بن الأكفاني، وأبو القاسم بن بطريق، وعبد الكريم بن حمزة، وطاهر بن سهل الإسفرائيني، وغيرهم.
مولده سنة أربع وثمانين وثلاثمائة.
ووثقه الكتاني وقال: توفي في نصف جمادى الأولى بمصر، رحمه الله تعالى.
- محمد بن وهب بن بكير.
أبو عبد الله الكناني الاندلسي، قاضي قلعة رباح.
روى عن: أبي محمد بن ذنين، وأبي عبد الله بن الفخار، ومحمد بن ممين.
وكان ينصر مذهب مالك مع الدين والخير.
استوطن طليطلة، وبها توفي.
- المسيب بن محمد بن المسيب.
أبو عمرو الأرغياني. وأرغيان قرى من أعمال نيسابور.
رحل وسمع ببغداد: أبا عمر بن مهدي، وبالبصرة: أبا عمر الهاشمي.
روى عنه: زاهر الشحامي.
وكان صالحاً، ديناً، سكن نيسابور.
- المظفر بن الحسن.
أبو سعد الهمداني سبط أبي بكر بن لال.
سكن بغداد، وحدث عن: جده إبن لال، وأحمد بن فراس العبقسي، وأبي أحمد محمد بن عبد الله بن جامع الدهان.
قال الخطيب: كتبت عنه، وكان ثقة.
عاش ثمانين سنة.
حرف النون - نصر بن عبد العزيز بن أحمد بن نوح.
أبو الحسين الفارسي الشيرازي، المقريء المجود، نزيل مصر.
أقرأ بها القرآن زماناً، وأملى مجالس.
وكان قد قرأ بالروايات على: أبي الحسين أحمد بن عبد الله السوسنجردي، وبكر بن شاذان الواعظ، وأبي أحمد الفرضي، وأبي الحسين الحمامي، ومنصور بن محمد بن منصور صاحب ابن مجاهد، وجماعة.
قرأ عليه: أبو الحسين الخشاب، وأبو القاسم بن الفحام، وغيرهما.

وكان يتفرد بنكت عن: أبي حيان التوحيدي.
وروى الحديث عن: أبي أحمد الفرضي، وابن الصلت المجبر، وابن بشران المعدل.
روى عنه: أبو عبد الله الرازي في مشيخته.
ورحل إلى مصر هبة الله بن عبد الوارث الشيرازي، وعمر بن عبد الكريم الدهستاني في رأس سنة ستين وأربعمائة فأدركاه وسمعا منه.
وروى عنه: أحمد بن يحيى بن الجارود، وروزبة بن موسى الخزاعي.
وكان من كبار أئمة القراء، قرأ بما في " الروضة " على جميع شيوخ مصنفها.
حرف الياء - يعقوب بن موسى بن طاهر بن أبي الحسام.
أبو أيوب المرسي.
روى عن: أبي الوليد بن ميقل، وحاتم بن محمد، وجماعة.
قال ابن مدبر: كان فقيهاً حافظاً متفنناً.
توفي في صفر.
- يونس بن عمر الإصبهاني.
نزيل القدس.
روى عن: عبد الرحمن بن أبي نصر التميمي.
روى عنه: نصر المقدسي، وأبو الفتيان الرؤآسي.
سنة اثنتين وستين وأربعمائة
حرف الألف - أحمد بن الحسن بن أحمد بن علي.
أبو بكر بن اللحياني، البغداي الصفار، المقريء.
أحد قراء السبعة المحققين.
قرأ بالروايات على: أبي الحسن الحمامي، وغيره.
وسمع من: أبي الفتح بن أبي الفوارس، وأبي الحسين بن بشران.
قرأ عليه: علي بن المجلي.
توفي في رجب، ورخه ابن خيرون وقال: قيل إنه نسي القرآن.
وقال أبو علي بن البرداني: سألته عن مولده، فقال: في أول سنة تسع وثمانين وثلاثمائة.
- أحمد بن الحسين بن سعد الطرسوسي.
أبو الحسين البزاز الشاهد الدمشقي، من أهل سوق الأحد.
حدث عن: محمد بن إبراهيم الشيرازي، وعبد الرحمن بن أبي نصر.
روى عنه: عمر الرؤآسي، وهبة الله بن الأكفاني.
- أحمد بن علي الأسداباذي القوهي.
حدث بدمشق عن عبيد الله بن أحمد الصيدلاني، ومحمد بن عبد الله الجعفي.
وعنه: عبد العزيز الكتاني، ونجا العطار.
قال ابن خيرون: فيها توفي، وكان كذاباً، سمع لنفسه.
- أحمد بن علي بن أبي قتيبة الإصبهاني.
سمع: الحافظ ابن مندة.
- أحمد بن محمد بن سياوش.
أبو بكر الكازروني الفارسي البيع.
شيخ ثقة، صالح، مكثر.
قال أبو سعد: سمع: أبا أحمد الفرضي، وابن الصلت المجبر، وهلالاً الحفار.
وأكثر عن هذه ثنا عنه: أبو بكر قاضي المرستان، وأبو عبد الله السلال.
توفي في جمادى الأولى.
- أحمد بن منصور بن خلف المغربي.
قد ذكر في سنة تسع وخمسين وأربعمائة.
- إبراهيم بن الحسين بن محمد بن أحمد بن حاتم بن صوله.
أبو نصر البغدادي البزاز، نزيل مصر، ووالد أبي الحسن علي.
سمع: أبا أحمد الفرضي.
وعنه: جعفر السراج، وعلي بن المؤمل بن غسان الكاتب، وعلي بن الحسن الفراء، ومحمد بن أحمد الرازي المعدل، وغيرهم.
وكان محدثاً، ثقة، عالماً.
- إبراهيم بن محمد.
أبو إسحاق الأزدي القرطبي.
أخذ عن: مكي، وأبي العباس المهدوي.
وأقرأ الناس بقرطبة.
حرف الثاء - ثابت بن محمد بن علي.
أبو محمد، وأبو القاسم الطبقي الفزاري.
سمع: أبا الحسن بن الصلت المجبر.
وعنه: أبو عبد الله البارع، وعبيد الله بن نصر الزاغوني.
حدث في هذا العام، ولم أعرف وفاته.
حرف الحاء - الحسن بن علي بن محمد بن أحمد بن أبي عيسى.
أبو علي الحسناباذي المحدث.
روى عن: أبي بكر بن مردويه الحافظ.
ورحل فسمع ببغداد من أبي الحسن بن رزقويه، وطبقته. وكان يفهم.
روى عنه: عبد السلام الحسناباذي، ومحمد بن عبد الواحد الدقاق.
- الحسن بن علي بن عبد الصمد بن مسعود.
أبو محمد الكلاعي اللباد، المقريء الدمشقي.
كان آخر من قرأ على الجبني أبي بكر محمد بن أحمد.
سمع من: تمام الرازي، وعبد الرحمن بن أبي نصر، وعبد الوهاب الميداني.
روى عنه: أبو بكر الخطيب، وعمر الرؤآسي، وسبطه محمد بن أحمد اللباد، وأبو القاسم علي بن إبراهيم النسيب، وهبة الله بن الأكفاني وقال: هو ثقة دين. قال لي: ولدت سنة 79. ومات في صفر.
- الحسين بن أحمد.
أبو علي الخفافي.
توفي بنيسابور في شهر ربيع الآخر، وله تسع وستون سنة.
- حسين بن محمد بن أحمد القاضي.
أبو علي المروزي، يقال له أيضاً المروروذي، الشافعي.
فقيه خراسان في عصره.
وكان أحد أصحاب الوجوه، تفقه على أبي بكر القفال.
وله: " التعليق الكبير " ، و " الفتاوى " .

وعليه تفقه صاحب " التتمة " وصاحب " التهذيب " محيي السنة.
وكان يقال له: حبر الأمة.
ومما نقل في تعليقه أن البيهقي نقل قولاً للشافعي في أن المؤذن إذا ترك الترجيع في الأذان لا يصح أذانه.
وروى عنه: عبد الرزاق المنيعي، ومحيي السنة البغوي في تصانيفه.
قلت: توفي القاضي حسين بمرو الروذ في المحرم من السنة.
ويقال: إن أبا المعالي تفقه عليه أيضاً.
- حمد بن محمد بن عبد العزيز السكري.
الإصبهاني العسال.
سمع: أبا عبد الله بن مندة.
أرخه يحيى بن مندة.
حرف الذال - ذؤيب بن عبد الرحمن بن أحمد.
أبو عمر القرشي الهروي.
روى عن: عبد الرحمن بن أبي شريح.
حرف الزاي - زياد بن محمد بن أحمد بن إبراهيم بن الحكم.
أبو محمد الإصبهاني الحلاب البقال.
سمع: أبا عبد الله بن مندة، وجده.
شيخ صالح.
مات في شوال. قاله يحيى بن مندة.
حرف السين سعيد بن عيسى بن أحمد بن لب.
أبو عثمان الرعيني الطليطلي، ويعرف بالقري وبالأصغر.
ولد سنة إحدى وثمانين وثلاثمائة، ودخل قرطبة طالب علم في سنة تسع وتسعين، فلقي علي بن سليمان الزهراوي، ومحمد بن فضل الله.
ولقي بمالقة نافعاً الأديب، وسمع منهم ومن خلق.
وبرع في اللغة والنحو، وصنف شرحاً " للجمل " ، وجلس للإفادة.
أخذ عنه: عبد الرحمن بن أفلح، وغيره.
وعاش إحدى وثمانين سنة.
حرف العين - عبد الله بن الحسن بن طلحة.
أبو محمد التنيسي ابن النخاس.
ويعرف أيضاً بابن البصري.
قدم دمشق، ومعه ابناه محمد وطلحة، فسمعوا الكثير من أبي بكر الخطيب، وغيره.
وحدث عن: ابن نظيف الفراء، وجماعة.
روى عنه: نصر المقدسي، وهبة الله بن الأكفاني، وعبد الكريم بن حمزة. وعاش بضعاً وخمسين سنة. توفي تقريباً.
- عبد الله بن محمود الدمشقي البرزي.
سمع عبد الرحمن بن أبي نصر، وغيره.
وعنه: هبة الله الأكفاني، وغيره.
وكان يحفظ " مختصر المزني " ، وكنيته أبو علي.
- عبد الله بن عبد الرحمن بن عبد الله بن أبي العجائز.
القاضي أبو محمد الأزدي الدمشقي.
ناب في الحكم بدمشق.
سمع: أباه، وأبا محمد بن أبي نصر، وأبا نصر بن الجندي.
روى عنه: الضحاك بن أحمد الخولاني، وهبة الله بن الأكفاني، وجماعة.
توفي في رجب في الثمانين.
- عبد الباقي بن محمد بن عبد الله بن محمد بن عبد الرحمن بن الربيع بن ثابت بن وهب بن مشجعة بن الحارث بن عبد الله صاحب رسول الله صلى الله عليه وسلم كعب بن مالك الأنصاري البغدادي.
أبو طاهر.
والد القاضي أبي بكر.
ساق نسبه أبو سعد السمعاني، وقال شيخ صالح ثقة، راغب في الخير، مختلط بأهل العلم.
سمع: أبا الحسن بن الصلت المجبر، وأبا نصر بن حسنون النرسي.
ثنا عنه ولده.
وذكره عبد العزيز النخشبي في معجمه.
وقال أبو طاهر البزاز: شيخ صالح ثقة، له كرم ونفقة على أهل العلم.
ولد في حدود تسعين وثلاثمائة.
- عبيد الله بن محمد بن إسحاق بن محمد بن يحيى بن مندة.
أبو الحسن بن الحافظ أبي عبد الله العبدي الإصبهاني التاجر.
روى عن: أبيه، وإبراهيم بن خرشيد قوله، وأبي جعفر بن المرزبان الأبهري، وأبي محمد بن يوة، وعمر بن إبراهيم بن الفاخر، والحسين بن منجويه، وجماعة.
قال شيرويه: قدم همدان. وكان صدوقاً، من بيت العلم. وحدث عنه أصحابنا.
وقال أخوه أبو القاسم عبد الرحمن: توفي أخي أبو الحسن بجيرفت في عاشر ربيع الآخر.
وأما يحيى بن عبد الوهاب فورخه كذلك، لكن قال في سنة أربع وستين. وأنه ولد سنة أربع وثمانين وثلاثمائة.
فعلى هذا تكون مدة عمره ثمانين سنة.
قال: وله أعقاب.
قلت: روى عنه هو، والحسين بن عبد الملك الخلال، وعدة.
وكان يشبه أباه، رحمهما الله.
- عبيد الله بن إبراهيم بن أحمد.
أبو محمد النجار الدمشقي، المعروف بابن كبيبة.
سمع من: تمام الرازي، والحسين بن أبي كامل، وجماعة.
روى عنه: الخطيب، وابنه صاعد بن عبد الله، وهبة الله بن الأكفاني، وطاهر بن الإسفرائيني، وإسماعيل بن أحمد السمرقندي.
قال ابن ماكولا: هو شيخ صالح، سمعنا منه بدمشق، وسمع منه الحميدي.
توفي في ربيع الآخر، وقد جاوز الثمانين.
- علي بن أحمد بن الملطي السراج.
البغدادي.
سمع: ابن الصلت المجبر، وابن مهدي.

وعنه: يحيى، وأبو غالب ابنا البناء، والمبارك بن الطيوري.
مات في جمادى الأولى، وله تسع وسبعون سنة.
- علي بن محمد بن أحمد بن عبد الله بن محمد بن علي بن شريعة اللخمي الباجي.
أبو الحسن. من أهل إشبيلية.
روى عن: والده.
وكان نبيه البيت والحسب.
روى عنه: أبو الحسن شريح بن محمد.
وولد في سنة ثلاث وتسعين وثلاثمائة، وتوفي في ربيع الآخر.
- عمر بن أحمد بن الحسين الكرجي.
حدث بإصبهان عن: هبة الله اللالكائي.
وعنه: سعيد بن أبي الرجاء.
توفي في صفر.
حرف الميم - محمد بن أحمد بن سهل.
أبو غالب الواسطي، المعروف بابن بشران، وبابن الخالة، المعدل الحنفي اللغوي، شيخ العراق في اللغة.
وأما نسبته إلى ابن بشران فلأن جده لأمه هو ابن عمر أبي الحسين بن بشران المعدل.
ولد أبو غالب سنة ثمانين وثلاثمائة.
سمع: أبا القاسم علي بن طلحة بن كردان النحوي، وأبا الفضل التميمي، وأبا الحسين علي بن دينار، وأبا عبد الله العلوي، وأبا عبد الله بن مهدي، وأبا الحسن المطاردي، وأبا الحسن الصيدلاني، وأبا الحسين بن السماك، وأبا بكر أحمد بن عبيد بن بيري.
قال ابن السمعاني: كان الناس يرحلون إليه، يعني لأجل اللغة، وهو مكثر من كتب الأدب وروايتها.
روى عنه: أبو عبد الله الحميدي، وهبة الله بن محمد الشيرازي.
وبالإجازة: أبو القاسم بن السمرقندي، والقاضي أبو عبد الله بن الجلابي.
قلت: روى عنه: علي بن محمد والد الجلابي ومن خطه نقلت من الزيادات التالية " لتاريخ واسط " أنه توفي يوم الخميس الخامس عشر من رجب من سنة اثنتين وستين وأربعمائة. وذكر مولده.
وقال خميس: كان أحد الأعيان، تخصص بابن كردان النحوي وقرأ عليه " كتاب سيبويه " ولازم حلقة أبي إسحاق الرفاعي صاحب السيرافي، وكان يقول: قرأت عليه من أشعار العرب ألف ديوان.
وكان مكثراً، حسن المحاضرة، إلا أنه لم ينتفع به أحد.
يعني أنه لم يتصدر للإفادة.
قال: وكان جيد الشعر، معتزلياً.
وممن روى عنه: أبو المجد محمد بن محمد بن جهور القاضي، وأبو نصر ابن ماكولا، وأهل واسط.
وسمع هو من خاله أبي الفرج محمد بن عثمان بن محمد بن بشران الواسطي.
- محمد بن إبراهيم بن محمد بن عبد الله بن القاضي أبي الحسن أحمد بن سليمان بن حذلم.
أبو الحسن الأسدي الدمشقي.
سمع: أباه، وعبد الرحمن بن أبي نصر، وصدقة بن المظفر، وجماعة.
روى عنه: أبو بكر الخطيب، ونجا بن أحمد، وأبو القاسم النسيب، وعبد الكريم بن حمزة.
ووثقه النسيب.
وتوفي في ذي القعدة.
- محمد بن أبي الحزم جهور بن محمد بن جهور بن عبيد الله بن محمد بن الغمر.
الأمير أبو الوليد، رئيس قرطبة ومدبر أمرها لوالده.
قرأ القرآن على أبي محمد مكي.
وسمع من: أبي المطرف القنازعي، ويونس بن عبد الله القاضي، وابن بنوش.
وكان معتنياً بالرواية، وسمع الكثير.
وتوفي معتقلاً في سجن المعتمد محمد بن عباد في نصف شوال، وقد جاوز السبعين.
لم يذكر ابن بشكوال شيئاً من سيرته. وقد ولي إمرة قرطبة بعد والده في سنة خمس وثلاثين، فحكم فيها مدة ثمانية أعوام إلى أن قويت شوكة المعتمد بن عباد واستولى على قرطبة فسجن ابن جهور في حصن.
- محمد بن الحسين بن عبد الله بن أبي علانة.
أبو سعد البغدادي.
سمع: أبا طاهر المخلص، وابن جمكان الفقيه.
قال الخطيب: كتبت عنه، وكان سماعه صحيحاً.
- محمد بن عتاب بن محسن مولى عبد الملك بن أبي عتاب الجذامي.
أبو عبد الله مفتي قرطبة وعالمها.
ولد سنة ثلاث وثمانين وثلاثمائة.
وروى عن: أبي بكر عبد الرحمن بن أحمد التجيبي، وأبي القاسم خلف بن يحيى، وأبي المطرف القنازعي، وسعيد بن سلمة، وأبي عبد الله بن نبات، ويونس القاضي، وعبد الرحمن بن أحمد بن بشر القاضي، وأبي بكر بن واقد القاضي، وأبي محمد بن بنوش القاضي، وأبي أيوب بن عمرو القاضي، وأبي عثمان بن رشيق، وغيرهم.

قال ابن بشكوال: وكان فقيهاً، عالماً، عاملاً، ورعاً، عاقلاً، بصيراً بالحديث وطرقه، عالماً بالوثائق لا يجاري فيها، كتبها عمره فلم يأخذ عليها من أحد أجراً. وكان يحكى أنه لم يكتبها حتى قرأ فيها أزيد من أربعين مؤلفاً. وكان متفنناً في علوم وفنون من العلم، حافظاً للأخبار والأمثال والأشعار، صليباً في الحق، مريداً له، منقبضاً عن السلطان وأسبابه، جارياً على سنن الشيوخ متواضعاً، مقتصداً في ملبسه، يتولى حوائجه بنفسه وكان شيخ أهل الشورى في زمانه، وعليه كان مدار الفتوى.
دعي إلى قضاء قرطبة مراراً، فأبى ذلك، وكان يهاب الفتوى ويخاف عاقبتها في الأخرى، ويقول: من يحسدني فيها جعله الله مفتياً. وددت أني نجوت منها كفافاً.
وكانت له اختيارات من أقاويل العلماء، يأخذ بها في خاصة نفسه.
وذكره أبو علي الغساني فقال: كان من جلة العلماء الأثبات، وممن عني بالفقه وسماع الحديث وأقره، وقيده فأتقنه. وكتب بخطه علماً كثيراً.
أخذت عنه.
إلى أن قال: توفي لعشر بقينت من صفر، ومشى في جنازته المعتمد على الله محمد بن عباد.
قلت: روى عنه: ولده عبد الرحمن، وخلق من الأندلسيين. رحمه الله تعالى.
- محمد بن علي بن مموس.
أبو سعد الهمذاني البزاز.
حدث عن: أبي بكر بن لال، وعبد الرحمن بن أبي الليث، وأبي القاسم يوسف بن كج، والعلاء بن الحسين، وعلي بن إبراهيم بن حامد البزاز، وأبي بكر بن حمدويه الطوسي، وجماعة كبيرة.
وكان شيخاً صالحاً.
- محمد بن علي بن حميد بن علي بن حميد.
أبو نصر الهمداني، إمام الجامع.
روى عن: علي بن إبراهيم بن حامد، وعلي بن شعيب، والحسن بن أحمد بن مموش، وجماعة.
وهو صدوق.
- محمد بن محمد بن محمد بن أحمد بن منصور.
أبو الغنائم بن الغراء البصري المقريء.
رحل، وسمع: أبا الحسن بن جهضم بمكة، وأحمد بن الحسن الرازي بمكة وحدث عنه " بصحيح مسلم " .
وسمع: أبا محمد بن النحاس بمصر، ومحمد بن عبد الرحمن القطان، وابن أبي نصر بدمشق.
روى عنه: أبو بكر الخطيب، وأبو نصر بن ماكولا، ومكي الرميلي، والفقيه نصر المقدسي، وغيرهم.
سكن القدس، وبه توفي في شعبان وله ثمانون سنة.
- موسى بن هذيل بن محمد بن تاجيت البكري.
أبو محمد القرطبي، ويعرف بابن أبي عبد الصمد.
روى عن: أبي عبد الله بن عابد، والقاضي يونس بن عبد الله، وأبي محمد بن الشقاق، وأبي محمد بن دحون.
وكان من أهل المعرفة والحفظ والصلاح. وكان مشاوراً في الأحكام بقرطبة. عزم عليه محمد بن جهور أن يوليه القضاء بقرطبة فقال: أخرني ثمانية أيام حتى نستخير الله. فأخره، فعمي في تلك الأيام، فكانوا يرون أنه دعا على نفسه.
قال أبو القاسم بن بشكوال: أخبرني محمد بن عبد الرحمن الفقيه: سمعت أبا عبد الله محمد بن فرج الفقيه يقول: قال لي أبو عبد الله بن عابد ولابن أبي عبد الصمد معاً: لو رآكما مالك رحمه الله لقرت عينه بكما.
وولد سنة أربع وتسعين وثلاثمائة، وتوفي في ربيع الأول.
حرف النون - نزار بن عبد الله بن أحمد.
أبو مضر القرشي الهروي.
يروي عن أبي محمد بن أبي شريح الأنصاري.
الكنى - أبو بكر بن عمر البربري اللمتوني.
ملك المغرب.
وكان ظهوره قبل الخمسين وأربعمائة، أو في حدود الأربعين. فذكر الأمير عزيز في كتاب " أخبار القيروان " ، وقد رأيت له رواية في هذا الكتاب في أوله عن الحافظ أبي القاسم بن عساكر، ولا أعرف له نسباً ولا ترجمة، قال: أخبرني عبد المنعم بن عمر بن حسان الغساني قال: حدثني قاضي مركش علي بن أبي فنون أن رجلاً من قبيلة جدالة من كبرائهم، يعني المرابطين، اسمه الجوهر، قدم من الصحراء إلى بلاد المغرب ليحج، وكان مؤثراً للدين والصلاح، وذلك في عشر الخمسين وأربعمائة، فمر بالمغرب بفقيه يقريء مذهب مالك، والغالب أنه عمران الفاسي بالقيروان.
قلت: أبو عمران مات بعد الثلاثين وأربعمائة.
قال: فآوى إليه وأصغى إلى العلم، ثم حج وفيه قلبه من ذلك فعاد. وأتى ذلك الفقيه، وقال: يا فقيه، ما عندنا في الصحراء من العلم شيء إلا الشهادتين في العامة، والصلاة في بعض الخاصة.
فقال الفقيه: فخذ معك من يعلمهم دينهم.
فقال له الجوهر: فابعث معي فقيهاً وعلي حفظه وإكرامه.

فقال لابن أخيه: يا عمر اذهب مع هذا السيد إلى الصحراء، فعلم القبائل دين الله ولك الثواب الجزيل والشكر الجميل، فأجابه.
ثم جاء من الغد فقال: دعني من الصحراء، فإن أهلها جاهلية، وقد ألفوا ما نشأوا عليه.
وكان من طلبة الفقيه رجل اسمه عبد الله بن ياسين الجزولي، فقال: أيها الشيخ، أرسلني معه، والله المعين.
فأرسله معه، وكان عالماً قوي النفس، ذا رأي وتدبير، فأتيا قبيلة لمتونة، وهي على ربوة من الأرض، فنزل الجوهر، وأخذ بزمام الجمل الذي عليه عبد الله بن ياسين تعظيماً له، فأقبلت المشيخة يهنون الجوهر بالسلامة وقالوا: من هذا؟ قال: هذا حامل سنة الرسول عليه السلام.
فرحبوا به وأنزلوه، ثم اجتمعوا له، وفيهم أبو بكر بن عمر، فقص عليهم عبد الله عقائد الإسلام وقواعده، وأوضح لهم حتى فهم ذلك أكثرهم، فقالوا: أما الصلاة والزكاة فقريب، وأما قولك من قتل يقتل، ومن سرق يقطع، ومن زنا يجلد، فلا نلتزمه، فاذهب إلى غيرنا.
فرحل، وأخذ بزمامه الجوهر، وفي تلك الصحراء قبائل منهم وهم ينتسبون إلى حمير، ويذكرون أن أسلافهم خرجوا من اليمن في الجيش الذي جهزه الصديق إلى الشام، ثم انتقلوا إلى مصر، ثم توجهوا إلى المغرب مع موسى بن نصير، ثم توجهوا مع طارق إلى طنجة، فأحبوا الإنفراد فدخلوا الصحراء، وهم لمتونة، وجدالة، ولمطة، وايتنصر، واينواي، وسوفة، وأفخاذ عدة، فانتهى الجوهر وعبد الله إلى جدالة، قبيلة الجوهر، فتكلم عليهم عبد الله، فمنهم من أطاع، ومنهم من عصى، فقال عبد الله للذين أطاعوا: قد وجب عليكم أن تقاتلوا هؤلاء الذين أنكروا دين الإسلام، وقد استعدوا لقتالكم وتحزبوا عليكم، فأقيموا لكم راية وأميراً.
فقال له الجوهر: أنت الأمير.
قال: لا يمكنني هذا، أنا حامل أمانة الشهد، ولكن كن أنت الأمير.
قال: لو فعلت هذا تسلطت قبيلتي على الناس وعاثوا، فيكون وزر ذلك علي.
قال له: فهذا أبو بكر بن عمر رأس لمتونة، وهو جليل القدر، محمود السيرة، مطاع في قومه، فسر إليه واعرض عليه الإمرة، والله المستعان.
فبايعوا أبا بكر، وعقدوا له راية، وسماه عبد الله أمير المؤمنين. وقام حوله طائفة من جدالة وطائفة من قومه. وحضهم ابن ياسين على الجهاد وسماهم " المرابطين " .
فتألبت عليهم أحزاب الصحراء من أهل الشر والفساد، وجيشوا لحربهم، فلم يناجزوهم القتال، بل تلطف عبد الله بن ياسين وأبو بكر واستمالوهم، وبقي قوم أشرار، فتحيلوا عليهم حتى جمعوا منهم ألفين تحت زرب عظيم وثيق، وتركوهم فيه أياماً بغير طعام، وحصروهم فيه، ثم أخرجوهم وقد ضعفوا من الجوع وقتلوهم. فدانت لأبي بكر أكثر القبائل وقويت شوكته.
وكان عبد الله يبث فيهم العلم والسنة، ويقرئهم القرآن، فنشأ حوله جماعة فقهاء وصلحاء. وكان يعظهم ويخوفهم، ويذكر سيرة الصحابة وأخلاقهم، وكثر الدين والخير في أهل الصحراء.
وأما الجوهر فإنه كان أخلصهم عقيدة، وأكثرهم صوماً وتهجداً، فلما رأى أن أبا بكر استبد بالأمر، وأن عبد الله بن ياسين ينفذ الأمور بالسنة، بقي الجوهر لا حكم له، فداخله الهوى والحسد، وشرع في إفساد الأمر. فعلم بذلك منه، وعقدوا له مجلساً وثبت ما قبل عنه، فحكم فيه بأنه يجب عليه القتل، لأنه شق العصا، فقال: وأنا أحب لقاء الله. فاغتسل وصلى ركعتين، وتقدم فضربت عنقه، رحمه الله.
وكثرت طائفة المرابطين، وتتبعوا من خالفهم في القبائل قتلاً ونهباً وسبياً إلا من أسلم، وبلغت الأخبار إلى الفقيه بما فعل عبد الله بن ياسين فعظم ذلك عليه وندم، وكتب إليه ينكر عليه كثرة القتل والسبي، فأجابه: أما إنكارك علي ما فعلت وندامتك على إرسالي، فإنك أرسلتني إلى أمة كانوا جاهلية يخرج أحدهم ابنه وابنته لرعي السوام، فتأتي البنت حاملاً من أخيها، فلا ينكرون ذلك، وما دأبهم إلا إغارة بعضهم على بعض، ويقتل بعضهم بعضاً. ففعلت وفعلت وما تجاوزت حكم الله، والسلام.
وفي سنة خمسين وأربعمائة قحطت بلادهم وماتت مواشيهم، فأمر عبد الله بن ياسين ضعفاءهم بالخروج إلى السوس، وأخذ الزكاة، فخرج منهم نحو سبعمائة رجل، فقدموا سجلماسة، وسألوا أهلها الزكاة، وقالوا: نحن قوم مرابطون خرجنا إليكم نطلب حق الله من أموالكم. فجمعوا لهم مالاً ورجعوا به.

ثم إن الصحراء ضاقت بهم، وأرادوا إظهار كلمة الحق، وأن يسيروا إلى الأندلس للجهاد، فخرجوا إلى السوس الأقصى، فاجتمع لهم أهل السوس وقاتلوهم وهزموهم، وقتل عبد الله بن ياسين.
وهرب أبو بكر بن عمر إلى الصحراء، فجمع جيشاً وطلب بلاد السوس في ألفي راكب، فاجتمعت لحربه من قبائل بلاد السوس وزناتة اثنا عشر ألف فارس، فأرسل إليهم رسلاً وقال: افتحوا لنا الطريق فما قصدنا إلا غزو المشركين. فأبوا عليه واستعدوا للحرب، فنزل أبو بكر وصلى الظهر على درقته وقال: اللهم إن كنا على الحق فانصرنا عليهم، وإن كنا على باطل فأرحنا بالموت.
ثم ركب والتقوا فهزمهم، واستباح أبو بكر أسلابهم وأموالهم وعددهم، وقويت نفسه. ثم تمادى إلى سجلماسة فنزل عليها، وطلب من أهلها الزكاة، فقالوا لهم: إنما أتيتمونا في عدد قليل فوسعكم ذلك، وضعفاؤنا كثير، وما هذه حال من يطلب الزكاة بالسلاح والخيل، وإنما أنتم محتالون. ولو أعطيناكم أموالنا ما عمتكم.
وبرز إليهم مسعود صاحب سجلماسة بجيشه، فحاربوه، وطالت بينهم الحرب. ثم ساروا إلى جبل هناك، فاجتمع إليهم خلق من كرونة، فزحفوا إلى سجلماسة وحاربوا مسعود بن واروالي إلى أن قتل، ودخلوا سجلماسة وملكوها، فاستخلف عليها أبو بكر بن عمر يوسف بن تاشفين اللمتوني، أحد بني عمه، فأحسن السيرة في الرعية، ولم يأخذ منهم شيئاً سوى الزكاة. وكان فتحها في سنة ثلاث وخمسين وأربعمائة.
ورجع أبو بكر إلى الصحراء فأقام بها مدة. ثم قدم سجلماسة، فأقام بها سنة وخطب بها لنفسه، ثم استخلف عليها ابن أخيه أبا بكر بن إبراهيم بن عمر، وجهز جيشاً عليهم يوسف بن تاشفين إلى السوس فافتتحه.
وكان يوسف ديناً حازماً مجرباً، داهية، سائساً.
وفي سنة اثنتين وستين توفي أبو بكر بن عمر بالصحراء، وتملك بعده يوسف، ولم يختلف عليه اثنان، وامتدت أيامه، وافتتح الأندلس، وبقي إلى سنة خمسمائة.
وأول من كان فيهم الملك صنهاجة ثم كتامة ثم لمتونة، ثم مصمودة، ثم زناتة.
وذكر ابن دريد وغيره أن كتامة، ولمتونة، ومصمودة، وهوارة من حمير، وما سواهم من البربر، وبربر هو من ولد قندار بن إسماعيل بن إبراهيم عليهم السلام. ومن أمهات قبائل البربر: مليلة، وزنارة، ولواتة، وزواوة، وهوارة، وزويلة، وعفجومة، ومرطة، وعمارة.
ويقال إن دار البربر كانت فلسطين، وتملكهم جالوت، فلما قتله داود عليه السلام جلت البربر إلى المغرب وتفرقوا هناك في البرية والجبال، ونزلت لواتة أرض برقة، ونزلت هوارة أرض طرابلس، وانتشرت البربر إلى السوس الأقصى، وطول أراضيهم نحو من ألف فرسخ، والله أعلم.
سنة ثلاث وستين وأربعمائة
حرف الألف - أحمد بن الحسن بن محمد بن الحسن بن الأزهر.
النيسابوري الشروطي، أبو حامد الأزهري.
من أولاد المحدثين.
سمع من: أبي محمد المخلدي، وأبي سعيد بن حمدون، والخفاف.
وأصوله صحيحة.
روى عنه: زاهر، ووجيه إبنا الشحامي، وعبد الغافر بن إسماعيل وآخرون.
توفي في رجب. وولد في سنة أربع وسبعين وثلاثمائة، وله خبرة بالشروط.
- أحمد بن علي بن ثابت بن أحمد بن مهدي.
الحافظ أبو بكر الخطيب، البغدادي.
أحد الحفاظ الأعلام، ومن ختم به إتقان هذا الشأن. وصاحب التصانيف المنتشرة في البلدان.
ولد سنة اثنتين وتسعين وثلاثمائة، وكان أبوه أبو الحسن الخطيب قد قرأ على أبي حفص الكتاني، وصار خطيب قرية درزيجان، إحدى قرى العراق، فحض ولده أبا بكر على السماع في صغره، فسمع وله إحدى عشرة سنة، ورحل إلى البصرة وهو ابن عشرين سنة، ورحل إلى نيسابور وهو ابن ثلاث وعشرين سنة. ثم رحل إلى إصبهان. ثم رحل في الكهولة إلى الشام، فسمع: أبا عمر بن مهدي الفارسي، وابن الصلت الأهوازي، وأبا الحسين بن المتيم، وأبا الحسن بن رزقويه، وأبا سعد الماليني، وأبا الفتح بن أبي الفوارس، وهلال بن محمد الحفار، وأبا الحسين بن بشران، وأبا طالب محمد بن الحسين بن بكر، والحسين بن الحسن الجواليقي الراوي عن مخلد العطار، وأبا إسحاق إبراهيم بن مخلد الباقرحي، وأبا الحسين محمد بن عمر البلدي المعروف بابن الحطراني، والحسين بن محمد العكبري الصائغ، وأبا العلاء محمد بن الحسن الوراق، وأمماً سواهم ببغداد.

وأبا عمر القاسمي بن جعفر الهاشمي راوي " السنن " ، وعلي بن القاسم الشاهد، والحسن بن علي السابوري، وجماعة بالبصرة.
وأبا بكر أحمد بن الحسن الحيري، وأبا حازم عمر بن أحمد العبدويي، وأبا سعيد محمد بن موسى الصيرفي، وعلي بن محمد بن محمد الطرازي، وأبا القاسم عبد الرحمن السراج، وجماعة من أصحاب الأصم فمن بعده بنيسابور.
وأبا الحسن بن علي بن يحيى بن عبدكويه، ومحمد بن عبد الله بن شهريار، وأبا نعيم أحمد بن عبد الله الحافظ، وأبا عبد الله الحمال، وطائفة بإصبهان.
وأبا نصر أحمد بن الحسين الكسار، وجماعة بالدينور.
ومحمد بن عيسى، وجماعة بهمذان.
وسمع بالكوفة، والري، والحجاز، وغيرها. وقدم دمشق في سنة خمس وأربعين ليحج منها، فسمع بها: أبا الحسن محمد بن عبد الرحمن بن أبي نصر، وأبا علي الأهوازي، وخلقاً كثيراً حتى سمع بها عامة رواة عبد الرحمن بن أبي نصر، لأنه سكنها مدة.
وتوجه إلى الحج من دمشق فحج، ثم قدمها سنة إحدى وخمسين فسكنها، وأخذ يصنف في كتبه، وحدث بها بعامة تواليفه.
روى عنه من شيوخه: أبو بكر البرقاني، وأبو القاسم الأزهري، وغيرهما.
ومن أقرانه خلق منهم: عبد العزيز بن أحمد الكتاني، وأبو القاسم بن أبي العلاء.
وممن روى هو عنه في تصانيفه فرووا عنه: نصر المقدسي الفقيه، وأبو الفضل أحمد بن خيرون، وأبو عبد الله الحميدي، وغيرهم.
وروى عنه: الأمير أبو نصر علي بن ماكولا، وعبد الله بن أحمد السمرقندي، وأبو الحسين بن الطيوري، ومحمد بن مرزوق الزعفراني، وأبو بكر بن الخاضبة، وأبو الغنائم أبي النرسي.
وفي أصحابه الحفاظ كثرة، فضلاً عن الرواة.
قال الحافظ ابن عساكر: ثنا عنه: أبو القاسم النسيب، وأبو محمد بن الأكفاني، وأبو الحسن بن قبيس، ومحمد بن علي بن أبي العلاء، والفقيه نصر الله بن محمد اللاذقي، وأبو تراب حيدرة، وغيث الأرمنازي، وأبو طاهر بن الجرجرائي، وعبد الكريم بن حمزة، وطاهر بن سهل، وبركات النجاد، وأبو الحسين بن سعيد، وأبو المعالي بن الشعيري، بدمشق.
والقاضي أبو بكر الأنصاري، وأبو القاسم بن السمرقندي، وأبو السعادات أحمد المتوكلي، وأبو القاسم هبة الله الشروطي، وأبو بكر المزرفي، وأحمد بن عبد الواحد بن زريق، وأبو السعود بن المجلي، وأبو منصور عبد الرحمن بن زريق الشيباني، وأبو منصور محمد بن عبد الملك بن خيرون، وبدر بن عبد الله الشيحي ببغداد.
ويوسف بن أيوب الهمذاني، بمرو.
قلت: وكان من كبار فقهاء الشافعية. تفقه على أبي الحسن بن المحاملي، وعلى القاضي أبي الطيب.
وقال ابن عساكر: أنا أبو منصور بن خيرون: ثنا الخطيب قال: ولدت في جمادى الآخرة سنة اثنتين وتسعين وثلاثمائة، وأول ما سمعت في المحرم سنة ثلاث وأربعمائة.
وقال: استشرت البرقاني في الرحلة إلى ابن النحاس بمصر، أو أخرج إلى نيسابور إلى أصحاب الأصم، فقال: إنك إن خرجت إلى مصر إنما تخرج إلى رجل واحد، إن فاتك ضاعت رحلتك. وإن خرجت إلى نيسابور ففيها جماعة، إن فاتك واحد أدركت من بقي. فخرجت إلى نيسابور.
وقال الخطيب في تاريخه: كنت كثيراً أذاكر البرقاني بالأحاديث، فيكتبها عني ويضمنها جموعه. وحدث عني وأنا أسمع، وفي غيبتي.
ولقد حدثني عيسى بن أحمد الهمذاني: أنا أبو بكر الخوارزمي في سنة عشرين وأربعمائة: ثنا أحمد بن علي بن ثابت الخطيب، ثنا محمد بن موسى الصيرفي، ثنا الأصم، فذكر حديثاً.
وقال ابن ماكولا: كان أبو بكر آخر الأعيان ممن شاهدناه معرفة وحفظاً وإتقاناً وضبطاً لحديث رسول الله صلى الله عليه وسلم، وتفنناً في علله وأسانيده، وعلماً بصحيحه، وغريبه، وفرده، ومنكره، ومطروحه.
قال: ولم يكن للبغداديين بعد أبي الحسن الدارقطني مثله.
وسألت أبا عبد الله الصوري عن الخطيب وعن أبي نصر السجزي أيهما أحفظ؟ ففضل الخطيب تفضيلاً بيناً.
وقال المؤتمن الساجي: ما أخرجت بغداد بعد الدارقطني أحفظ من أبي بكر الخطيب.
وقال أبو علي البرداني: لعل الخطيب لم ير مثل نفسه.
روى القولين الحافظ ابن عساكر في ترجمته، عن أخيه أبي الحسين هبة الله، عن أبي طاهر السلفي، عنهما.
وقال في ترجمته: سمعت محمود بن يوسف القاضي بتفليس يقول: سمعت أبا إسحاق إبراهيم بن علي الفيروزباذي يقول: أبو بكر الخطيب يشبه بالدارقطني ونظرائه في معرفة الحديث وحفظه.

وقال أبو الفتيان عمر الرؤآسي: كان الخطيب إمام هذه الصنعة، ما رأيت مثله.
وقال أبو القاسم النسيب: سمعت الخطيب يقول: كتب معي أبو بكر البرقاني كتاباً إلى أبي نعيم يقول فيه: وقد رحل إلى ما عندكم أخونا أبو بكر أحمد بن علي بن ثابت أيده الله وسلمه ليقتبس من علومك، وهو بحمد الله ممن له في هذا الشأن سابقة حسنة، وقدم ثابتة. وقد رحل فيه وفي طلبه، وحصل له منه ما لم يحصل لكثير من أمثاله، وسيظهر لك منه عند الإجتماع من ذلك، مع التورع والتحفظ، ما يحسن لديك موقعه.
وقال عبد العزيز الكتاني: إنه، يعني الخطيب، أسمع الحديث وهو ابن عشرين سنة. وكتب عنه شيخه أبو القاسم عبيد الله الأزهري في سنة اثنتي عشرة وأربعمائة، وكتب عنه شيخه البرقاني سنة تسع عشرة، وروى عنه. وكان قد علق الفقه عن أبي الطيب الطبري، وأبي نصر بن الصباغ. وكان يذهب إلى مذهب أبي الحسن الأشعري رحمه الله.
قلت: مذهب الخطيب في الصفات أنها تمر كما جاءت.
صرح بذلك في تصانيفه.
وقال أبو سعيد بن السمعاني في " الذيل " في ترجمته: كان مهيباً، وقوراً، ثقة، متحرياً، حجة، حسن الخط، كثير الضبط، فصيحاً، ختم به الحفاظ.
وقال: رحل إلى الشام حاجاً، فسمع بدمشق، وصور، ومكة، ولقي بها أبا عبد الله القضاعي، وقرأ " صحيح البخاري " في خمسة أيام على كريمة المروزية، ورجع إلى بغداد، ثم خرج منها بعد فتنة البساسيري، لتشوش الحال، إلى الشام سنة إحدى وخمسين، فأقام بها إلى صفر سنة سبع وخمسين.
وخرج من دمشق إلى صور، فأقام بصور، وكان يزور البيت المقدس ويعود إلى صور، إلى سنة اثنتين وستين وأربعمائة، فتوجه إلى طرابلس، ثم إلى حلب، ثم إلى بغداد على الرحبة، ودخل بغداد في ذي الحجة.
وحدث في طريقه بحلب، وغيرها.
سمعت الخطيب مسعود بن محمد بمرو: سمعت الفضل بن عمر النسوي يقول: كنت بجامع صور عند أبي بكر الخطيب، فدخل عليه علوي وفي كمه دنانير فقال: هذا الذهب تصرفه في مهماتك. فقطب وجهه وقال: لا حاجة لي فيه. فقال: كأنك تستقله؟ ونفض كمه على سجادة الخطيب، فنزلت الدنانير، فقال: هذه ثلاثمائة دينار. فقام الخطيب خجلاً محمراً وجهه وأخذ سجادته ورمى الدنانير وراح، فما أنسى عز خروجه، وذل ذلك العلوي وهو يلتقط الدنانير من شقوق الحصير.
وقال الحافظ ابن ناصر: حدثني أبو زكريا التبريزي اللغوي قال: دخلت دمشق فكنت أقرأ على الخطيب بحلقته بالجامع كتب الأدب المسموعة له، وكنت أسكن منارة الجامع، فصعد إلي وقال: أحببت أن أزورك في بيتك. فتحدثنا ساعة، ثم أخرج ورقة وقال: الهدية مستحبة، اشتر بهذا أقلاماً ونهض.
قال: فإذا هي خمسة دنانير مصرية. ثم إنه صعد مرة أخرى، ووضع نحواً من ذلك، وكان إذا قرأ الحديث في جامع دمشق يسمع صوته في آخر الجامع. وكان يقرأ معرباً صحيحاً.
وقال أبو سعد: سمعت على ستة عشر نفسا من أصحابه سمعوا منه، سوى نصر الله المصيصي فإنه سمع منه بصور، وسوى يحيى بن علي الخطيب، سمع منه بالأنبار.
وقرأت بخط والدي: سمعت أبا محمد بن الأبنوسي يقول: سمعت الخطيب يقول: كلما ذكرت في التاريخ عن رجل اختلف فيه أقاويل الناس في الجرح والتعديل، فالتعويل على ما أخرت ذكره من ذلك، وختمت به الترجمة.
وقال ابن شافع في " تاريخه " : خرج الخطيب إلى الشام في صفر سنة إحدى وخمسين، وقصد صور، وبها " عز الدولة " الموصوف بالكرم، وتقرب منه، فانتفع به، وأعطاه مالاً كثيراً. انتهى إليه الحفظ والإتقان والقيام بعلوم الحديث.
وقال ابن عساكر: سمعت الحسين بن محمد يحكي، عن أبي الفضل بن خيرون أو غيره، أن أبا بكر الخطيب ذكر أنه لما حج شرب من ماء زمزم ثلاث شربات، وسأل الله تعالى ثلاث حاجات، آخذاً بقول رسول الله صلى الله عليه وسلم: " ماء زمزم لما شرب له " . فالحاجة الأولى أن يحدث " بتاريخ بغداد " ببغداد، والثانية أن يملي الحديث بجامع المنصور، والثالثة أن يدفن عند بشر الحافي، فقضى الله الحاجات الثلاث له.
وقال غيث الأرمنازي: ثنا أبو الفرج الإسفرائيني قال: كان الخطيب معنا في الحج، فكان يختم كل يوم ختمة إلى قرب الغياب قراءة ترتيل. ثم يجتمع عليه الناس وهو راكب يقولون: حدثنا. فيحدثهم. أو كما قال.

وقال المؤتمن الساجي: سمعت عبد المحسن الشيحي يقول: كنت عديل أبي بكر الخطيب من دمشق إلى بغداد، فكان له في كل يوم وليلة ختمة.
وقال الحافظ أبو سعد بن السمعاني: وله ستة وخمسون مصنفاً، منها: " التاريخ لمدينة السلام " في مائة وستة أجزاء، " شرف أصحاب الحديث " ثلاثة أجزاء، " الجامع " خمسة أجزاء، " الكفاية في معرفة الرواية " ثلاثة عشر جزءاً، كتاب " السابق واللاحق " عشرة أجزاء، كتاب " المتفق والمفترق " ثمانية عشر جزءاً، كتاب " تلخيص المتشابه " ستة عشر جزءاً، كتاب " تالي التلخيص " أجزاء، كتاب " الفصل للوصل والمدرج في النقل " تسعة أجزاء كتاب " المكمل في المهمل " ثمانية أجزاء، كتاب " غنية الملتمس في تمييز الملتبس " ، كتاب " من وافقت كنيته اسم أبيه " ، كتاب " الأسماء المبهمة " مجلد، كتاب " الموضح " أربعة عشر جزءاً، كتاب " من حدث ونسي " ، جزء، كتاب " التطفيل " ثلاثة أجزاء، كتاب " القنوت " ثلاثة أجزاء، كتاب الرواة عن مالك ستة اجزاء كتاب الفقيه والمتفقه اثنا عشر جزءاً، كتاب " تمييز متصل الأسانيد " ثمانية أجزاء، كتاب " الحيل " ثلاثة أجزاء، " الآباء عن الأبناء جزء، " الرحلة " جزء، " مسألة الإحتجاج بالشافعي " جزء، كتاب " البخلاء " أربعة أجزاء، كتاب " المؤتنف لتكملة المؤتلف والمختلف " ، كتاب " مبهم المراسيل " ، " كتاب أن البسملة من الفاتحة " ، كتاب " الجهر بالبسملة " جزءان، كتاب " مقلوب الأسماء والأنساب " ، كتاب " صحة العمل باليمين مع الشاهد " ، كتاب " أسماء المدلسين " ، كتاب " إقتضاء العلم العمل " جزء، كتاب " تقييد العلم " ثلاثة أجزاء، كتاب " القول في علم النجوم " ، جزء، كتاب " روايات الصحابة من التابعين " ، جزء، " صلاة التسبيح " جزء، " مسند نعيم بن همار " جزء، " النهي عن صوم يوم الشك " جزء، " الإجازة للمعدوم والمجهول " جزء، " روايات الستة من التابعين بعضهم عن بعض " .
وذكر تصانيف أخر، قال: فهذا ما انتهى إلينا من تصانيفه. حج وحدث ونعم الشيخ كان. ولما حج كان معه حمل كتب ليجاور، وكان في جملة كتبه " صحيح البخاري " ، سمعه من الكشميهني، فقرأت عليه جميعه في ثلاثة مجالس.
وقد سقنا هذا في سنة ثلاثين في ترجمة الحيري، وهذا شيء لا أعلم أحداً في زماننا يستطيعه.
وقد قال ابن النجار في " تاريخه " : وجدت فهرست مصنفات الخطيب وهي نيف وستون مصنفاً، فنقلت أسماء الكتب التي ظهرت منها، وأسقطت ما لم يوجد، فإن كتبه احترقت بعد موته، وسلم أكثرها.
ثم سرد ابن النجار أسماءها، وقد ذكرنا أكثرها آنفاً، ومما لم نذكره: كتاب " معجم الرواة عن شعبة " ثمانية أجزاء، كتاب " المؤتلف والمختلف " أربعة وعشرون جزءاً، " حديث محمد بن سوقة " أربعة أجزاء، " المسلسلات " ثلاثة أجزاء، " الرباعيات " ثلاثة أجزاء، " طرق قبض العلم " ثلاثة أجزاء، " غسل الجمعة " ثلاثة أجزاء.
وفيها يقول الحافظ السلفي:
تصانيف ابن ثابت الخطيب ... ألذ من الصبا الغض الرطيب
تراها إذ رواها من حواها ... رياضاً للفتى اليقظ اللبيب
ويأخذ حسن ما قد صاغ منها ... بلب الحافظ الفطن الأريب
فأية راحة ونعيم عيش ... يوازي كتبها، بل أي طيب؟
أنشدناها أبو الحسين اليونيني، عن أبي الفضل الهمذاني، عن السلفي.
وقد رواها أبو سعد بن السمعاني في " تاريخه " ، عن يحيى بن سعدون القرطبي، عن السلفي، فكأني سمعتها منه.
وقال أبو الحسن محمد بن عبد الملك الهمذاني في " تاريخه " : وفيها توفي أبو بكر أحمد بن علي بن ثابت المحدث. ومات هذا العلم بوفاته. وقد كان رئيس الرؤساء، تقدم إلى الخطباء والوعاظ أن لا يرووا حديثاً حتى يعرضوه عليه، فما صححه أوردوه، وما رده لم يذكروه.
وأظهر بعض اليهود كتاباً ادعى أنه كتاب رسول الله صلى الله عليه وسلم بإسقاط الجزية عن أهل خيبر، وفيه شهادة الصحابة، وذكروا أنه خط علي رضي الله عنه فيه، وحمل الكتاب إلى رئيس الرؤساء فعرضه على الخطيب فتأمله ثم قال: هذا مزور.
قيل له: ومن أين قلت ذلك؟ قال: فيه شهادة معاوية وهو أسلم عام الفتح، وفتحت خيبر سنة سبع، وفيه شهادة سعد بن معاذ، ومات يوم بني قريظة قبل فتح خيبر بسنتين.
فاستحسن ذلك منه، ولم يجرهم على ما في الكتاب.

وقال أبو سعد السمعاني: سمعت يوسف بن أيوب الهمذاني يقول: حضر الخطيب درس شيخنا أبي إسحاق، فروى الشيخ حديثاً من رواية بحر بن كنيز السقاء، ثم قال للخطيب: ما تقول فيه؟ فقال الخطيب: إن أذنت لي ذكرت حاله.
فأسند الشيخ: ظهره إلى الحائط، وقعد كالتلميذ، وشرع الخطيب يقول: قال فيه فلان كذا، وقال فيه فلان كذا، وشرح أحواله شرحاً حسناً، فأثنى الشيخ أبو إسحاق عليه وقال: هو دارقطني عصرنا.
وقال أبو علي البرداني: أنا حافظ وقته أبو بكر الخطيب، وما رأيت مثله، ولا أظنه رأى مثل نفسه.
وقال السلفي: سألت أبا غالب شجاعاً الذهلي، عن الخطيب فقال: إمام مصنف حافظ، لم ندرك مثله.
وقال أبو نصر محمد بن سعيد المؤدب: سمعت أبي يقول: قلت لأبي بكر الخطيب عند لقائي إياه: أنت الحافظ أبو بكر؟ فقال: انتهى الحفظ إلى الدارقطني، أنا أحمد بن علي الخطيب.
وقال ابن الآبنوسي: كان الحافظ الخطيب يمشي وفي يده جزء يطالعه.
وقال المؤتمن الساجي: كان الخطيب يقول: من صنف فقد جعل عقله على طبق يعرضه على الناس.
وقال ابن طاهر في " المنثور " : ثنا مكي بن عبد السلام الرميلي قال: كان سبب خروج أبي بكر الخطيب من دمشق إلى صور أنه كان يختلف إليه صبي مليح، سماه مكي، فتكلم الناس في ذلك. وكان أمير البلد رافضياً متعصباً، فبلغته القصة، فجعل ذلك سبباً للفتك به، فأمر صاحب شرطته أن يأخذ الخطيب بالليل ويقتله. وكان صاحب الشرطة سنياً، فقصده تلك الليلة مع جماعة ولم يمكنه أن يخالف الأمر فأخذه، وقال: أمرت فيك بكذا وكذا، ولا أجد لك حيلة إلا أني أعبر بك إلى دار الشريف ابن أبي الجن العلوي، فإذا حاذيت الباب اقفز وادخل الدار، فإني لا أطلبك، وارجع إلى الأمير، فأخبره بالقصة.
ففعل ذلك، ودخل دار الشريف، فأرسل الأمير إلى الشريف أن يبعث به، فقال: أيها الأمير، أنت تعرف اعتقادي فيه وفي أمثاله، وليس في قتله مصلحة.
هذا مشهور بالعراق، إن قتلته قتل به جماعة من الشيعة، وخربت المشاهد.
قال: فما ترى؟ قال: أرى أن يخرج من بلدك.
فأمر بإخراجه، فراح إلى صور، وبقي بها مدة.
قال ابن السمعاني: خرج من دمشق في صفر سنة سبع وخمسين، فقصد صور، وكان يزور منها القدس، ويعود، إلى أن سافر ستة اثنتين وستين إلى طرابلس، ومنها إلى حلب، فبقي بها أياماً، ثم ورد بغداد في أعقاب السنة.
قال ابن عساكر: سعى بالخطيب حسين بن علي الدمنشي إلى أمير الجيوش وقال: هو ناصبي، يروي فضائل الصحابة وفضائل العباس في الجامع.
وقال المؤتمن الساجي: تحاملت الحنابلة على الخطيب حتى مال إلى ما مال إليه. فلما عاد إلى بغداد وقع إليه جزء فيه سماع القائم بأمر الله، فأخذ الجزء وحضر إلى دار الخلافة وطلب الإذن في قراءة الجزء.
فقال الخليفة: هذا رجل كبير في الحديث، وليس له في السماع من حاجة، ولعل له حاجة أراد أن يتوصل إليها بذلك، فسلوه ما حاجته؟ فسئل، فقال: حاجتي أن يؤذن لي أن أملي بجامع المنصور.
فتقدم الخليفة إلى نقيب النقباء بالإذن له في ذلك، فأملى بجامع المنصور.
وقد دفن إلى جانب بشر.
وقال ابن طاهر: سألت أبا القاسم هبة الله بن عبد الوارث الشيرازي: هل كان الخطيب كتصانيفه في الحفظ؟ قال: لا. كنا إذا سألناه عن شيء أجابنا بعد أيام. وإن ألححنا عليه غضب. وكانت له بادرة وحشة، ولم يكن حفظه على قدر تصانيفه.
وقال أبو الحسين الطيوري: أكثر كتب الخطيب، سوى " تاريخ بغداد " ، مستقاة من كتب الصوري. كان الصوري ابتدأ بها، وكانت له أخت بصور خلف أخوها عندها اثني عشر عدلاً من الكتب، فحصل الخطيب من كتبه أشياء.
وكان الصوري قد قسم أوقاته في نيف وثلاثين شيئاً.
أخبرنا أبو علي بن الخلال، أنا جعفر، أنا السلفي، أنا محمد بن مرزوق الزعفراني: ثنا الحافظ أبو بكر الخطيب قال: أما الكلام في الصفات فإن ما روي منها في السنن الصحاح مذهب السلف إثباتها وإجراؤها على ظواهرها، ونفي الكيفية والتشبيه عنها.

وقد نفاها قوم، فأبطلوا ما أثبته الله تعالى، وحققها قوم من المثبتين، فخرجوا في ذلك إلى ضرب من التشبيه والتكييف، تعالى الله عن ذلك، والقصد إنما هو سلوك الطريقة المتوسطة بين الأمرين. ودين الله تعالى بين الغالي فيه والمقصر عنه. والأصل في هذا أن الكلام في الصفات فرع الكلام في الذات، ويحتذى في ذلك حذوه ومثاله. فإذا كان معلوم أن إثبات رب العالمين إنما هو إثبات وجود لا إثبات كيفية، فكذلك إثبات صفاته، إنما هو إثبات وجود لا إثبات تحديد وتكييف. فإذا قلنا: لله يد وسمع وبصر، فإنما هي صفات أثبتها الله تعالى لنفسه، ولا نقول إنها جوارح، ولا نشبهها بالأيدي والأسماع والأبصار التي هي جوارح وأدوات للفعل، ونقول: إنما وجب إثباتها لأن التوقيف ورد بها، ووجب نفي التشبيه عنا لقوله تعالى: " ليس كمثله شيء " و " لم يكن له كفواً أحد " .
وقال الحافظ ابن النجار في ترجمة الخطيب: ولد بقرية من أعمال نهر الملك، وكان أبوه يخطب بدرزيجان. ونشأ هو ببغداد، وقرأ القرآن بالروايات، وتفقه على الطبري، وعلق عنه أشياء من الخلاف.
إلى أن قال: وروى عنه: أبو منصور محمد بن عبد الملك بن خيرون، وأبو سعد أحمد بن محمد الزوزني، ومفلح بن أحمد الدومي، والقاضي محمد بن عمر الأرموي وهو آخر من حدث عنه. قلت: يعني بالسماع. وآخر من حدث عنه بالإجازة: مسعود الثقفي.
وخط الخطيب خط مليح، كثير الشكل والضبط. وقد قرأت بخطه: أنا علي بن محمد السمسار، أنا محمد بن المظفر، ثنا عبد الرحمن بن محمد بن أحمد بن محمد بن الحجاج، ثنا جعفر بن نوح، ثنا محمد بن عيسى: سمعت يزيد بن هارون يقول: ما عزت النية في الحديث إلا لشرفه.
وقال أبو منصور علي بن علي الأمين: لما رجع الخطيب من الشام كانت له ثروة من الثياب والذهب، وما كان له عقب، فكتب إلى القائم بالله: إني إذا مت يكون مالي لبيت المال، فأذن لي حتى أفرق مالي على من شئت. فأذن له، ففرقها على المحدثين.
وقال الحافظ ابن ناصر: أخبرتني أمي أن أبي حدثها قال: كنت أدخل على الخطيب وأمرضه، فقلت له يوماً، يا سيدي، إن أبا الفضل بن خيرون لم يعطني شيئاً من الذهب الذي أمرته أن يفرقه على أصحاب الحديث. فرفع الخطيب رأسه عن المخدة وقال: خذ هذه الخرقة بارك الله لك فيها. فكان فيها أربعون ديناراً. فأنفقتها مدة في طلب العلم.
وقال مكي الرميلي: مرض الخطيب ببغداد في رمضان في نصفه، إلى أن اشتد به الحال في غرة ذي الحجة، وأوصى إلى أبي الفضل بن خيرون، ووقف كتبه على يده، وفرق جميع ماله في وجوه البر وعلى المحدثين، وتوفي رابع ساعة من يوم الإثنين سابع ذي الحجة، ثم أخرج بكرة الثلاثاء وعبروا به إلى الجانب الغربي، وحضره القضاة والأشراف والخلق، وتقدمهم القاضي أبو الحسين بن المهتدي بالله، فكبر عليه أربعاً، ودفن بجنب بشر الحافي.
وقال ابن خيرون: مات ضحوة الإثنين ودفن بباب حرب. وتصدق بماله وهو مائتا دينار، وأوصى بأن يتصدق بجميع ثيابه، ووقف جميع كتبه وأخرجت جنازته من حجرة تلي النظامية في نهر معلى، وتبعه الفقهاء والخلق، وحملت جنازته إلى جامع المنصور، وكان بين يدي الجنازة جماعة ينادون: هذا الذي كان يذب عن رسول الله صلى الله عليه وسلم، هذا الذي كان ينفي الكذب عن رسول الله صلى الله عليه وسلم، وهذا الذي كان يحفظ حديث رسول الله صلى الله عليه وسلم. وختم على قبره عدة ختمات.
وقال الكتاني: ورد كتاب جماعة أن أبا بكر الحافظ توفي في سابع ذي الحجة، وكان أحد من حمل جنازته الإمام أبو إسحاق الشيرازي، وكان ثقة، حافظاً، متقناً، متحرياً، مصنفاً.
وقال أبو البركات إسماعيل بن أبي سعد الصوفي: كان الشيخ أبو بكر بن زهراء الصوفي، وهو أبو بكر بن علي الطريثيثي الصوفي، برباطنا قد أعد لنفسه قبراً إلى جانب قبر بشر الحافي، وكان يمضي إليه، في كل أسبوع مرة، وينام فيه، ويقرأ فيه القرآن كله. فلما مات أبو بكر الخطيب، وكان قد أوصى أن يدفن إلى جنب قبر بشر الحافي، فجاء أصحاب الحديث إلى أبي بكر بن زهراء وسألوه أن يدفنوا الخطيب في قبره وأن يؤثروه به، فامتنع وقال: موضع قد أعددته لنفسي يؤخذ مني؟!

فلما رأوا ذلك جاءوا إلى والد أبي سعد، وذكروا له ذلك، فأحضر أبا بكر فقال: أنا لا أقول لك أعطهم القبر، ولكن أقول لك لو أن بشراً الحافي في الأحياء، وأنت إلى جانبه، فجاء أبو بكر الخطيب ليقعد دونك، أكان يحسن بك أن تقعد أعلى منه؟ قال: لا، بل كنت أقوم وأجلسه مكاني.
قال: فهكذا ينبغي أن تكون الساعة.
قال: فطاب قلبه، وأذن لهم فدفنوه في ذلك القبر.
وقال أبو الفضل بن خيرون: جاءني بعض الصالحين وأخبرني لما مات الخطيب أنه رآه في المنام، فقال له: كيف حالك؟ قال: أنا في روح وريحان، وجنة نعيم.
وقال أبو الحسن علي بن الحسين بن جداء: رأيت بعد موت الخطيب كأن شخصاً قائماً بحذائي، فأردت أن أسأله عن الخطيب، فقال لي: ابتداء أنزل وسط الجنة حيث يتعارف الأبرار. رواها أبو علي البردانيي في " المنامات " ، له، عن ابن جداء.
وقال غيث الأرمنازي: قال مكي بن عبد السلام: كنت نائماً ببغداد في ليلة ثاني عشر ربيع الأول سنة ثلاث وستين وأربعمائة، فرأيت عند السحر كأنا اجتمعنا عند أبي بكر الخطيب في منزله لقراءة " التاريخ " على العادة، فكأن الخطيب جالس، والشيخ أبو الفضل نصر بن إبراهيم الفقيه عن يمينه، وعن يمين الفقيه نصر رجل لم أعرفه، فسألت عنه، فقيل: هذا رسول الله صلى الله عليه وسلم، جاء ليسمع " التاريخ " ، فقلت في نفسي: هذه جلالة لأبي بكر، إذ يحضر رسول الله صلى الله عليه وسلم مجلسه.
وقلت: وهذا رد لقول من يعيب التاريخ، ويذكر أنه فيه تحامل على أقوام.
وقال أبو الحسن محمد بن مرزوق الزعفراني: حدثني الفقيه الصالح أبو علي الحسن بن أحمد البصري قال: رأيت الخطيب في المنام، وعليه ثياب بيض حسان، وعمامة بيضاء، وهو فرحان يبتسم. فلا أدري قلت: ما فعل الله بك؟ أو هو بدأني فقال: غفر الله لي أو رحمني، وكل من نجا. فوقع لي أنه يعني بالتوحيد إليه يرحمه أو يغفر له، فأبشروا. وذلك بعد وفاته بأيام.
وقال أبو الخطاب بن الجراح يرثيه:
فاق الخطيب الورى صدقاً ومعرفة ... وأعجز الناس في تصنيفه الكتبا
حمى الشريعة من غاو يدنسها ... بوصفه ونفى التدليس والكذبا
جلا محاسن بغداد فأودعها ... تاريخاً مخلصاً لله محتسباً
وقال في الناس بالقسطاس منحرفاً ... عن الهوى، وأزال الشك والريبا
سقى ثراك أبا بكر على ظمأً ... جونٌ ركامٌ تسح الواكف السربا
ونلت فوزاً ورضواناً ومغفرةً ... إذا تحقق وعد الله واقتربا
يا أحمد بن علي طبت مضطجعاً ... وبآء شانئك بالأوزار محتقبا
وقال أبو الحسين بن الطيوري: أنشدنا أبو بكر الخطيب لنفسه:
تغيب الخلق عن عيني سوى قمرٍ ... حسبي من الخلق طراً ذلك القمر
محله في فؤادي قد تملكه ... وحاز روحي فما لي عنه مصطبر
والشمس أقرب منه في تناولها ... وغاية الحظ منه للورى النظر
وددت تقبيله يوماً مخالسةً ... فصار من خاطري في خده أثر
وكم حليم رآه ظنه ملكاً ... وردد الفكر فيه أنه بشر
وقال غيث الأرمنازي: أنشدنا أبو بكر الخطيب لنفسه:
إن كنت تبغي الرشاد محضاً ... لأمر دنياك والمعاد
فخالف النفس في هواها ... إن الهوى جامع الفساد
وقال أبو القاسم النسيب: أنشدنا أبو بكر الخطيب لنفسه:
لا تغبطن أخا الدنيا لزخرفها ... ولا للذة وقت عجلت فرحا
فالدهر أسرع شيء في تقلبه ... وفعله بين للخلق قد وضحا
كم شاربٍ عسلاً فيه منيته ... وكم تقلد سيفاً من به ذبحا
- أحمد بن عبد الله بن أحمد بن غالب بن زيدون.
أبو الوليد المخزومي الأندلسي القرطبي، الشاعر المشهور.
قال ابن بسام: كان أبو الوليد غاية منثور ومنظوم، وخاتمة شعراء بني مخزوم. أحد من جر الأيام جراً، وفاق الأنام طراً، وصرف السلطان نفعاً وضراً، ووسع البيان نظماً ونثراً، إلى أدب ليس للبر تدفقه، ولا للبدر تألفه، وشعر ليس للسحر بيانه، ولا للنجوم اقترانه، وحظ من النثر غريب المباني، شعري الألفاظ والمعاني. وكان من أبناء وجود الفقهاء بقرطبة.

انتقل عن قرطبة إلى المعتضد عباد صاحب إشبيلية بعد عام أربعين وأربعمائة، فجعله من خواصه، وبقي معه في صورة وزير.
فمن شعره قوله:
بيني وبينك ما لو شئت لم يضع ... سر، إذا ذاعت الأسرار لم يذع
يا بائعاً حظه مني ولو بذلت ... لي الحياة بحظي منه لم أبع
يكفيك أنك لو حملت قلبي ما ... لا تستطيع قلوب الناس يستطع
ته أحتمل، واستطل أصبر، وعز أهن ... وول أقبل، وقل أسمع، ومر أطع
وله:
أيتها النفس إليه اذهبي ... فما لقلبي عنه من مذهب
مفضض الثغر له نقطة ... من عنبر في خده المذهب
أيأسني التوبة من حبه ... طلوعه شمساً من المغرب
وله القصيدة السائرة الباهرة:
بنتم وبنا فما ابتلت جوانحنا ... شوقاًإليكم ولا جفت مآقينا
كنا نرى اليأس تسلينا عوارضه ... وقد يئسنا فما لليأس يغرينا
نكاد حين تناجيكم ضمائرنا ... يقضي علينا الأسى لولا تأسينا
طالت لفقدكم أيامنا، فغدت ... سوداً، وكانت بكم بيضاً ليالينا
بالأمس كنا وما يخشى تفرقنا ... واليوم نحن وما يرجى تلاقينا
إذ جانب العيش طلق من تألفنا ... ومورد اللهو صاف من تصافينا
كأننا لم نبت، والوصل ثالثنا ... والسعد قد غض من أجفان واشينا
ليسق عهدكم عهد السرور فما ... كنتم لأرواحنا إلا رياحينا
وهي طويلة.
توفي ابن زيدون في رجب بإشبيلية.
وولي ابنه أبو بكر وزارة المعتمد بن عباد، وقتل يوم أخذ يوسف بن تاشفين قرطبة من المعتمد سنة أربع وثمانين.
- أحمد بن علي بن أحمد بن عقبة الإصبهاني.
يروي عن: أبي عبد الله بن مندة، وأبي إسحاق بن خرشيد قوله.
وكان رجلاً صالحاً عفيفاً.
مات في المحرم.
- أحمد بن محمد بن عبد العزيز العكبري.
أبو طاهر. توفي بعكبرا.
حرف الباء - بدر الفخري.
أبو النجم.
عن: عثمان بن دوست. سمع منه: شجاع الذهلي، وهبة الله السقطي.
وتوفي في رمضان. كان يلزم الخطيب. ذكره في تاريخه.
حرف الحاء - حسان بن سعيد.
أبو علي المنيعي المروروذي. بلغنا أنه من ذرية خالد بن الوليد رضي الله عنه.
سمع من: أبي طاهر بن محمش الزيادي، وأبي القاسم بن حبيب، وأبي الحسن السقاء، وجماعة.
روى عنه: محيي السنة البغوي، وأبو المظفر عبد المنعم القشيري، ووجيه الشحامي، وعبد الوهاب بن شاه.
وذكره عبد الغافر الفارسي فقال: هو الرئيس أبو علي الحاجي شيخ الإسلام المحمود الخصال السنية. عم الآفاق بخيره وبره. وكان في شبابه تاجراً، ثم عظم حتى صار من المخاطبين من مجالس السلاطين، لم يستغنوا عن الإعتضاد به وبرأيه، فرغب إلى الخيرات، وأناب إلى التقوى والورع، وبنى المساجد والرباطات، وبنى جامع مدينته مرو الروذ.
وكان كثير البر والإيثار، يكسو في الشتاء نحواً من ألف نفس، وسعى في إبطال الأعشار عن البلاد، ورفع الوظائف عن القرى. ومن ذلك أنه استدعى صدقة عامة على أهل البلد، غنيهم وفقيرهم، فكان يطوف العاملون على الدور والأبواب، ويعدون سكانها، فيدفع إلى كل واحد خمسة دراهم. وتمت هذه السنة بعد موته.
وكان يحيى الليالي بالصلاة، ويصوم الأيام، ويجتهد في العبادة اجتهاداً لا يطيقه أحد.
قال: ولو تتبعنا ما ظهر من آثاره وحسناته لعجزنا.
وقال أبو سعد السمعاني: حسان بن سعيد بن حسان بن محمد بن أحمد بن عبد الله بن محمد بن منيع بن خالد بن عبد الرحمن بن خالد بن الوليد المخزومي المنيعي، كان في شبابه يجمع بين الدهقنة والتجارة، وسلك طريق الفتيان حتى ساد أهل ناحيته بالفتوة والمروءة والثروة الوافرة. إلى أن قال: ولما تسلطت سلجوق ظهر أمره، وبنى الجامع بمرو الروذ، ثم بنى الجامع الجديد بنيسابور. وبلغني أن عجوزاً جاءته وهو يبنيه، ومعها ثوب يساوي نصف دينار وقالت: سمعت أنك تبني الجامع، فأردت أن يكون لي في البقعة المباركة أثر.

فدعا خازنه واستحضر ألف دينار، واشترى بها منها الثوب، وسلم المبلغ إليها، ثم قبضه منها الخازن، وقال له: أنفق هذه الألف منها في عمارة المسجد. وقال: احفظ هذا الثوب لكفني ألقى الله فيه.
واكن لا يبالي بأبناء الدنيا ولا يتضعضع لهم.
وحكي أن السلطان اجتاز بباب مسجده، فدخل مراعاة له، وكان يصلي، فما قطع صلاته، ولا تكلف حتى أتمها. فقال السلطان: في دولتي من لا يخافني ولا يخاف إلا الله.
وحيث وقع القحط سنة إحدى وستين كان ينصب القدور ويطبخ، ويحضر كل يوم ألف مناً خبز ويطعم الفقراء.
وكان في الخريف يتخذ الجباب والقمص والسراويلات للفقراء، ويجهز بنات الفقراء، ورفع الأعشار من أبواب نيسابور. وكان متهجداً يقوم الليل، ويصوم النهار ويلبس الخشن من اللباس.
توفي رحمه الله يوم الجمعة السابع والعشرين من ذي القعدة، رضي الله عنه.
- الحسن بن رشيق.
أبو علي الأزدي القيرواني.
شاعر أهل المغرب، ومصنف كتاب " العمدة في صناعة الشعر " ، وكتاب " الأنموذج " ، والرسائل الفائقة، وغير ذلك.
فمن شعره:
أحب أخي وإن أعرضت عنه ... وقل على مسامعه كلامي
ولي في وجهه تقطيب راض ... كما قطبت في وجه المدام
ورب تقطب من غير بغض ... وبغض كامن تحت ابتسام
وله:
يا رب لا أقوى على حمل الأذى ... وبك استعنت على الضعيف المؤذي
ما لي بعثت إلي ألف بعوضة ... وبعثت واحدة إلى نمروذ!
وكان أبوه مملوكاً رومياً ولاؤه للأزد.
ولد أبو علي بالمهدية سنة تسعين وثلاثمائة، ودخل بلد القيراون سنة ست وأربعمائة ومدح ملوكها.
ودخل صقلية.
وقيل: توفي سنة ست وخمسين، وسنة ثلاث هذه أصح.
- الحسن بن عبد الله.
أبو محمد التميمي المطاميري. ثم المكي.
سمع: أبا القاسم عبيد الله السقطي.
وحدث. ومطامير قرية بحلوان.
- حمد بن أحمد بن عمر بن ولكيز.
أبو سهل الصيرفي.
سمع مسند أبي داود السجستاني، أعني " السنن " ، من محمد بن الحسن النيلي في سنة إحدى وتسعين وثلاثمائة.
وأخذ عن ابن مندة.
مات في ذي الحجة سنة ثلاث.
روى عنه: أبو سعد البغدادي.
قال يحيى بن مندة: يطعن في اعتقاده.
حرف السين - سعيد بن أحمد أبو عثمان الخواشتي الهروي. نزيل مرو.
توفي في ربيع الآخر، ومولده في سنة أربع وسبعين وثلاثمائة.
حرف الطاء - طاهر بن أحمد بن علي بن محمود.
أبو الحسين القايني الفقيه الشافعي.
نزيل دمشق. حدث عن: أبي الحسن بن رزقويه، وأبي الحسن الحمامي المقريء، وأبي طالب يحيى الدسكري، ومنصور بن نصر السمرقندي الكاغدي.
روى عنه: نصر المقدسي، وأبو طاهر الحنائي، وأبو الحسن بن الموازيني، وهبة الله بن الأكفاني ووثقه، وآخرون.
حرف العين - عبد الله بن علي بن أبي الأزهر الغافقي.
أبو بكر الطليطلي.
حج، وسمع من: أبي ذر الهروي، وأبي بكر المطوعي.
وكان من أهل المعرفة والذكاء.
حمل الناس عنه.
- عبد الله بن محمد بن جماهر الحجري الطليطلي.
روى عن: أبي عبد الله بن الفخار.
وحج أيضاً فأخذ عن أبي ذر.
وكان رحمه الله، مفتياً مرضياً.
- عبد الله بن محمد بن عباس.
أبو محمد بن الدباغ القرطبي. روى عن: مكي القيسي، وأبي عبد الله بن عائذ. وكان إماماً ديناً، ورعاً، مشاوراً بقرطبة.
توفي في جمادى الآخرة.
- عبد الرحمن بن محمد بن أحمد بن سهل الماليني. الفقيه أبو سهل المزكي.
روى عن: أبي منصور محمد بن محمد الأزدي، وغيره.
توفي في صفر وله ثلاث وسبعون سنة.
- عبد الرزاق بن عبد الله بن الحسن بن محمد بن الفضيل.
أبو القاسم الكلاعي الحمصي، ثم الدمشقي.
سمع: عبد الرحمن بن أبي نصر، والمسدد الأملوكي، وعبد الرحمن بن الطبيز.
وروى عنه: عمر الدهستاني، وهبة الله بن الأكفاني، وأبو الفضل يحيى بن علي القرشي.
توفي في ربيع الآخر كهلاً.
- عبد الواحد بن أحمد بن أبي القاسم بن محمد بن داود بن أبي حاتم.
أبو عمر المليحي الهروي، محدث هراة في وقته ومسندها.
سمع: أبا محمد بن محمد المخلدي، وأبا الحسين الخفاف، وعبد الرحمن بن أبي شريح، ومحمد بن محمد بن سمعان، وأبا عمرو الفراتي، وأبا حامد النعيمي، وغيرهم.
وحدث بالصحيح عن: النعيمي، عن الفربري.

روى عنه: محيى السنة أبو محمد البغوي، وخلف بن عطاء الماوردي، وإٍسماعيل بن منصور المقريء، ومحمد بن إسماعيل الفضيلي، وغيرهم.
قال المؤتمن الساجي: كان ثقة صالحاً قديم المولد. سمع " البخاري " بقراءة أبي الفتح بن أبي الفوارس.
وقال الحسين الكتبي: توفي في جمادى الآخرة، وقال: مولده سنة سبع وستين وثلاثمائة، فعمره ست وتسعون سنة.
ومليح: قرية بهراة.
- علي بن عبد الوهاب بن علي المقريء الدمشقي.
حدث بصور عن: عبد الرحمن بن أبي نصر.
روى عنه: غيث بن علي الأرمنازي، وقال: لا بأس به.
- علي بن يوسف بن عبد الله بن يوسف.
أبو الحسين، عم أبي المعالي الجويني، ويعرف بشيخ الحجاز.
كان كثير الترحال.
سمع: أبا نعيم عبد الملك بن الحسن بخراسان، وعبد الرحمن النحاس بمصر، وابن أبي نصر بدمشق، وأبا عمر الهاشمي بالبصرة، وعبد الله بن يوسف ابن يامويه بنيسابور.
وعقد مجلس الإملاء بخراسان.
روى عنه: أبو سعد بن أبي صالح المؤذن، وأبو عبد الله الفراوي، وعبد الجبار الحواري، وزاهر ووجيه ابنا الشحامي.
وتوفي في ذي القعدة.
- عمر بن عبد العزيز بن أحمد.
أبو طاهر الفاشاني المروزي. الفقيه الشافعي.
رحل في صباه وتفقه ببغداد على الشيخ أبي حامد. وكان من بقايا أصحابه.
وسمع بالبصرة من أبي عمر الهاشمي " السنن " ، وبرع في علم الكلام والنظر.
روى عنه: محيي السنة البغوي، وغيره.
وقد أخذ علم الكلام عن أبي جعفر السمناني صاحب ابن الباقلاني.
حرف الكاف - كريمة بنت أحمد بن محمد بن حاتم.
المروزية، تأتي في سنة خمس وستين. ولكني جزمت بموتها في هذه السنة، لأن هبة الله بن الأكفاني قال في " الوفيات " في سنة ثلاث وستين: حدثني عبد العزيز بن علي الصوفي قال: سمعت بمكة من يخبر بأن كريمة ابنة أحمد المروزي الهاشمي، رحمها الله، توفيت في شهور هذه السنة.
وقال أبو جعفر محمد بن علي الهمذاني: حججت سنة ثلاث، فنعيت إلينا كريمة في الطريق، ولم أدركها.
حرف الميم - محمد بن إسحاق بن علي بن داود بن حامد.
القاضي أبو جعفر الزوزني البحاثي.
ذكره عبد الغافر في " سياق التاريخ " ، فقال: أحد الفضلاء المعروفين، والشعراء المفلقين، صاحب التصانيف العجيبة، المفيدة جداً وهزلاً، والفائق أهل عصره ظرفاً وفضلاء، المتعصب لأهل السنة، المخصوص بخدمة البيت الموفقي. ولقد رزق في الهجاء في النظم والنثر طريقة لم يسبق إليها، وما ترك من الكبراء والفقهاء أحداً إلا هجاه. وكان صديق والدي، ومن البائتين عنده في الأحايين، والمقترحين عليه الأطعمة.
سمعت أبي يحكي عنه أحواله وتهتكه، فمما حكاه لي عنه أنه قال: ما وقع بصري قط على شخص إلا تصور في قلبي هجاءه إلا القاضي صاعد بن محمد، فإني استحييت من الله لعبادته وفضله.
ولقد خص طائفة بوضع التصانيف فيهم، ورميهم بما برأهم الله منه. وبالغ في الإفحاش، وأغرب في فنون الهجاء، وأتى بالعبارات الرشيقة.
وكان شعره في العليا في المديح أيضاً. وكان ينسخ كتب الأدب أحسن نسخ ولقد نسخ نسخة " بغريب الحديث " للخطابي، وقرأها على جدي.
وقد ذكر الحافظ الحسكاني أنه روى له، عن خاله أبي الحسن بن هارون الزوزني، عن ابن حيان.
ومن شعره:
يرتاح للمجد مهتزاً كمطرد ... مثقف من رماح الخط عسال
فمرة باسم عن ثغر برق حياءً ... وتارة كاسر عن ناب رئبال
فما أسامة مطروراً براثنه ... ضخم الجزازة يحمي خيس أشبال
يوماً بأشجع منه حشو ملحمة ... والحرب تصدم أبطالاً بأبطال
ولا خضارة صخاباً غواربه ... تسمو أواذيه حالاً على حال
أندى وأسمح منه إذ بشر ... مبشروه بزوار ونزال
وله:
وذي شنب لو أن جمرة ظلمه ... أشبهها بالخمر خفت به ظلما
قبضت عليه خالياً واعتنقته ... فأوسعني شتماً وأوسعته لثما
وله يصف البرد:
متناثر فوق الثرى حباته ... كثغور معسول الثنايا أشنب
برد تحدر من ذرى صخابةٍ ... كالدر إلا أنه لم يثقب
وديوان الزوزني موجود، والله يسامحه.
توفي بغزنة سنة ثلاث.
وقال غيره: سنة اثنتين.
- محمد بن الحسن بن علي.

أبو نصر الجلفري القزاز. وجلفر قرية على فرسخين من مرو.
كان فقيهاً شهماً.
رحل إلى الشام، وسمع من: عبد الرحمن بن أبي نصر التميمي، وغيره.
وحدث في هذه السنة.
روى عنه: محيي السنة البغوي، ومحمد بن أحمد بن أبي العباس.
وكان من الدهاة بمرو.
- محمد بن علي بن علي بن الحسن.
أبو الغنائم ابن الدجاجي البغدادي.
ولي مرة حسبة بغداد، فلم يجد وعزل.
قال الخطيب: حدث عن علي بن عمر الحربي، وابن معروف، وابن سويد.
وكان سماعه صحيحاً.
قلت: وأجاز له المعافى الجريري.
روى عنه: أبو عبد الله الحميدي، وشجاع الذهلي، وناصر بن علي الباقلاني، وطلحة بن أحمد العاقولي، ومحمد بن عبد الباقي الأنصاري، وأبو منصور بن زريق الشيباني، وآخرون.
ومات في سلخ شعبان وله ثلاث وثمانون سنة. فإنه ولد سنة ثمانين.
قال السمعاني: قرأت بخط هبة الله بن المبارك السقطي: ابن الدجاجي كان ذا وجاهة وتقدم، وحال واسعة. وعهدي به وقد أخنى عليه الزمان بصروفه، وقد قصدته في جماعة مثرين لنسمع منه وهو مريض، فدخلنا عليه وهو على بارية، وعليه جبة قد أكلت النار أكثرها، وليس عنده ما يساوي درهماً، فحمل على نفسه، حتى قرأنا عليه بحسب شره أهل الحديث، وقمنا وهو متحمل للمشقة في إكرامنا، فلما خرجنا قلت: هل مع سادتنا ما نصرفه إلى الشيخ؟ فمالوا إلى ذلك، فاجتمع له نحو خمسة مثاقيل، فدعوت ابنته وأعطيتها، ووقفت لأرى تسليمها إليه، فلما دخلت وأعطته لطم حر وجهه ونادى: وافضيحتاه، آخذ على حديث رسول الله صلى الله عليه وسلم عوضاً، لا والله.
ونهض حافياً ينادي: بحرمة ما بيننا إلا رجعت، فعدت إليه، فبكى وقال: تفضحني مع أصحاب الحديث! الموت أهون من ذلك. فأعدت الذهب إلى الجماعة، فلم يقبلوه، وتصدقوا به.
- محمد بن محمد بن محمد بن عبد الرحمن.
أبو عبد الله الطالقاني الصوفي.
سمع: أبا عبد الرحمن السلمي، وعبد الرحمن بن أبي نصر التميمي.
روى عنه: الخطيب، وأبو عبد الله الحميدي، وعمر الدهستاني، وهبة الله بن الأكفاني. وسكن صور.
تكلموا في سماعه من السلمي.
- محمد بن أبي نصر.
أبو بكر المروزي الصوفي.
حدث عن: عبد الوهاب بن عبد الله المري، وعبد الرحمن بن الطبيز السراج الدمشقيين.
توفي في خامس رجب.
- محمد بن أبي الهيثم عبد الصمد.
أبو بكر المروزي الترابي.
روى عن: أبي سعيد عبد الله بن أحمد بن عبد الوهاب الرازي، وعبد الله بن حمويه السرخسي.
وعمر دهراً طويلاً.
روى عنه: محيي السنة البغوي، وغيره.
وقد أورده أبو سعد السمعاني في كتاب " الأنساب " ، وأنه روى أيضاً عن الحاكم أبي الفضل محمد بن الحسين الحدادي، الراوي عن أصحاب إسحاق بن راهويه.
روى عنه جدي أبو المظفر، وعلي بن الفضل الفارمذي.
وقال ابن ماكولا: وحدث أيضاً عن محمد بن أحمد الزرقي عن أبي حامد الكشميهني، عن علي بن حجر.
ثم قال: وتوفي في رمضان عن ست وتسعين سنة.
- محمد بن وشاح.
أبو علي الزينبي، مولى أبي تمام.
بغدادي فاضل، كان ذا رأي ودهاء.
قال ابن السمعاني: كان يقول: أنا معتزلي ابن معتزلي.
قال: وسمعت أنه كان رافضياً.
سمع: أبا حفص بن شاهين، وأبا القاسم الوزير، والمخلص. وحدثنا عنه: أبو بكر الأنصاري، وأبو منصور القزاز الشيباني، وأبو عبد الله السلال.
وقال الخطيب في تاريخه: وكان معتزلياً، ذكر لي أنه ولد سنة سبع وسبعين وثلاثمائة.
قال السمعاني: توفي في رجب، وصلى عليه أبو نصر الزينبي.
- المبارك بن محمد بن عثمان.
الشيخ أبو الفضل بن الحرمي البغدادي الصوفي.
سمع من: علي بن محمد بن إبراهيم بن علوية الجوهري، وأبي الحسين بن الميتم.
سمع منه: أبو نصر بن ماكولا، والحميدي، وأبو بكر ابن الخاضبة، وأبو علي البرداني.
قال أبو نصر بن المجلي: توفي سنة ثلاث.
وقال غيره: سنة 462 .
وشيخه ابن علويه يروي عن المحاملي.
- المشرف بن علي بن الخضر.
أبو الطاهر التمار الأنماطي. مصري ثقة، محدث.
سمع أولاده. وكانت منيته بصور في شوال.
ذكره ابن الأكفاني، ولم يذكره ابن عساكر.
حرف الياء - يوسف بن عبد الله بن محمد بن عبد البر بن عاصم.
الإمام أبو عمر النمري القرطبي العلم الحافظ.

محدث قرطبة. روى عن: الحافظ خلف بن القاسم، وعبد الوارث بن سفيان، وسعيد بن نصر، وعبد الله بن محمد بن عبد المؤمن، وعبد الله بن محمد بن أسد الجهني، وأحمد بن فتح الرسان، والحسين بن يعقوب البجاني، وأبي الوليد عبد الله بن محمد بن الفرضي، ومحمد بن عبد الملك بن ضيفون، والقاسم بن عسلون الفراء، ويعيش بن محمد الوراق، وأبي عمر بن الجسور، وأبي القاسم سلمة بن سعيد بن وجه الجنة، وأبي عمر الطلمنكي، وأبي المطرف القنازعي، ويونس بن عبد الله القاضي، وآخرين.
وأجاز له أبو القاسم بن عبيد الله السقطي، وغيره من مكة، وأبو الفتح بن سيبخت، والحافظ عبد الغني بن سعيد، وأبو محمد النحاس من مصر.
قال طاهر من مفوز: سمعته يقول: ولدت يوم الجمعة والإمام يخطب لخمس بقين من ربيع الآخر سنة ثمان وستين وثلاثمائة.
قلت: وطلب الحديث سنة بضع وثمانين، قبل أن يولد الحافظ أبو بكر الخطيب بأعوام.
قال أبو الوليد الباجي: لم يكن بالأندلس مثل أبي عمر بن عبد البر في الحديث.
وقال أبو محمد بن حزم في رسالته في " فضائل الأندلس " : ومنها - يعني المصنفات - كتاب " التمهيد " لصاحبنا أبي عمر يوسف بن عبد البر، وهو الآن بعد في الحياة لم يبلغ سن الشيخوخة.
قال: وهو كتاب لا أعلم في الكلام على فقه الحديث مثله أصلاً، فكيف أحسن منه؟.
ومنها كتاب " الإستذكار " ، وهو اختصار " التمهيد " المذكور. ولصاحبنا أبي عمر تواليف لا مثل لها في جميع معانيها، منها كتابه المسمى بالكافي في الفقه، على مذهب مالك خمسة عشر كتاباً، مغن عن المصنفات الطوال في معناه، ومنها كتابه في الصحابة، يعني " الإستيعاب " ، ليس لأحد من المتقدمين قبله مثله، على كثرة ما صنفوا في ذلك، ومنها كتاب " الإكتفاء في قراءة نافع وأبي عمرو " ، ومنها كتاب " بهجة المجالس وأنس المجالس " نوادر وأبيات، ومنها كتاب " جامع بيان العلم وفضله " .
قال القاضي عياض: صنف أبو عمر بن عبد البر كتاب " التمهيد لما في الموطأ من المعاني والأسانيد " في عشرين مجلداً، وكتاب الإستذكار لمذهب علماء الأمصار لما تضمنه الموطأ من معاني " الرأي والآثار " ، وكتاب " التقصي لحديث الموطأ " ، وكتاب " الإستيعاب لأسماء الصحابة " ، وكتاب " العلم " ، وكتاب " الإنباه على قبائل الرواة " وكتاب " الإنتقاء لمذاهب الثلاثة علماء مالك وأبي حنيفة والشافعي " ، وكتاب " البيان في تلاوة القرآن " وكتاب الأجوبة الموعبة " ، وكتاب " بهجة المجالس " ، وكتاب " المعروفين بالكنى " ، وكتاب " الكافي في الفقه " ، وكتاب " الدرر في اختصار المغازي والسير " ، وكتاب " القصد والأمم في أنساب العرب والعجم وأول من نطق بالعربية من الأمم " ، وكتاب " الشواهد في إثبات خبر الواحدة " ، وكتاب " الإكتفاء في القراءات " ، وكتاب " الإنصاف فيما في اسم الله من الخلاف " ، وكتاب الفرائض " ، وأشياء من الكتب الصغار.
قال أبو علي بن سكرة: سمعت أبا الوليد الباجي، وجرى ذكر ابن عبد البر، فقال: هو أحفظ أهل المغرب.
وقال الحافظ أبو علي الغساني: سمعت أبا عمر بن عبد البر يقول: لم يكن أحد ببلدنا مثل قاسم بن محمد، وأحمد بن خالد الجباب.
قال الغساني: وأنا أقول إن شاء الله إن أبا عمر لم يكن بدونهما، ولا متخلفاً عنهما.
وكان من النمر بن قاسط، طلب وتفقه ولزم أبا عمر أحمد بن عبد الملك الإشبيلي الفقيه، فكتب بين يديه، ولزم ابن الفرضي، وعنه أخذ الكثير من علم الحديث.
ودأب أبو عمر في طلب الحديث، وافتن به، وبرع براعة فاق بها من تقدمه من رجال الأندلس.
وكان مع تقدمه في علم الأثر، وبصره بالفقه والمعاني، له بسطة كبيرة في علم النسب والخبر. جلا عن وطنه ومنشئه قرطبة، فكان في الغرب مدة ثم تحول إلى شرق الأندلس، وسكن دانية، وبلنسية، وشاطبة وبها توفي.
وذكر غير واحد بأن أبا عمر ولي القضاء بأشبولة في دولة المظفر بن الأفطس مدة.
وقد سمع " سنن أبي داود " عالياً من ابن عبد المؤمن، بسماعه من ابن داسة. وسمع منه فوائد عن إسماعيل الصفار، وغيره.
وقرأ كتاب الزعفراني على ابن ضيفون، بسماعه من ابن الأعرابي، عنه.
وسمع ابن عبد البر من جماعة حدثوه، عن قاسم بن أصبغ.
وكان مع إمامته وجلالته أعلى أهل الأندلس إسناداً في وقته.

روى عنه: أبو العباس الدلائي، وأبو محمد بن أبي قحافة، وأبو الحسن بن مفوز، وأبو عبد الله الحميدي، وأبو علي الغساني، وأبو بحر سفيان بن العاص، ومحمد بن فتوح الأنصاري، وطائفة سواهم، وأبو داود سليمان بن نجاح المقريء وقال: توفي ليلة الجمعة سلخ ربيع الآخر، ودفن يوم الجمعة بعد العصر.
قلت: استكمل رحمه الله خمساً وتسعين سنة وخمسة أيام.
وقال شيخنا أبو عبد الله محمد بن أبي الفتح، ومن خطه نقلت: كان أبو عمر بن عبد البر أعلم من بالأندلس في السنن والآثار واختلاف علماء الأمصار.
وكان في أول زمانه ظاهري المذهب مدة طويلة، ثم رجع عن ذلك إلى القول بالقياس من غير تقليد أحد، إلا أنه كان كثيراً ما يميل إلى مذهب الشافعي رحمه الله.
قلت: وجميع شيوخه الذين حمل عنهم لا يبلغون سبعين نفساً، ولا رحل في الحديث، ومع هذا فما هو بدون الخطيب، ولا البيهقي ولا ابن حزم في كثرة الإطلاع، بل قد يكون عنده ما ليس عندهم مع الصدق والديانة والتثبيت وحسن الإعتقاد، رحمه الله تعالى.
قال الحميدي: أبو عمر فقيه حافظ مكثر، عالم بالقراءات وبالخلاف، وبعلوم الحديث والرجال، قديم السماع، لم يخرج من الأندلس، وكان يميل في الفقه إلى أقوال الشافعي.
قلت: وكان سلفي الإعتقاد، متين الديانة.
سنة أربع وستين وأربعمائة
حرف الألف - أحمد بن أسعد بن محمد بن حسين.
أبو نصر الهروي التاجر.
سمع: أباه، وعمه، وأبا علي منصور بن عبد الله الخالدي، وغيرهم.
- أحمد بن عبد العزيز بن علي بن محمد.
القاضي أبو سعيد الثقفي الإصبهاني.
روى عن: أبي عبد الله بن مندة.
وعنه: جماعة.
- أحمد بن عثمان بن الفضل بن جعفر.
أبو الفرج البغدادي، المعروف بابن المخبزي.
من بيت حشمة. ذكر أن كتبه ذهبت في حريق الكرخ.
قال أبو سعد السمعاني: كبر وضعف، وكان مقلاً من الحديث، وسماعه صحيح.
قال: ورأيت بخط بعض المحدثين أنه كان يتشيع.
وقال الخطيب: كتبت عنه، وكان صدوقاً.
ووثقه ابن خيرون.
سمع: عيسى بن الوزير، وعبيد الله بن حبابة. ثنا عنه: أبو بكر الأنصاري، ويحيى بن الطراح.
ومات في صفر.
- أحمد بن علي بن شجاع بن محمد.
أبو زيد المصقلي الإصبهاني أخو شجاع.
ثقة، سمع من: أبي عبد الله بن مندة، وغيره.
روى عنه: محمد بن عبد الواحد الدقاق.
وتوفي في شوال.
وروى أيضاً عن: أبي جعفر بن المرزبان " جزء لوين " .
رواه عنه محمد بن أبي نصر هاجر، ومحمود بن محمد بن ماشاذة.
- أحمد بن الفضل بن أحمد.
الجصاص الإصبهاني.
رحال جوال.
سمع: أبا سعيد النقاش، وجماعة بإصبهان، وأبا عبد الرحمن السلمي بنيسابور، وعلي بن أحمد الرزاز ببغداد، ومنصور الكاغدي بسمرقند، وبمرو، وبلخ، ومواضع.
وحدث في هذا العام في رمضان بكتاب فضل الصلاة على النبي صلى الله عليه وسلم له.
- أحمد بن محمد بن مسلم.
أبو العباس الإصبهاني الأعرج المؤدب.
سمع: أبا عبد الله بن مندة.
وعنه: يحيى بن مندة.
مات في صفر.
- أحمد بن محمد الكناني الفلسطيني.
توفي في المحرم. روى عنه: علي بن محمد الحنائي.
- أحمد بن محمد بن يحيى بن بندار.
أبو علي الهمذاني المعدل، المعروف بابن الشيخ.
روى عن: أبيه أبي نصر، وابن لال، وشعيب بن علي، وجماعة.
توفي في جمادى الآخرة بهمذان.
حرف الباء - بكر بن محمد بن علي بن حيد.
أبو منصور النيسابوري التاجر. يقلب بالشيخ المؤتمن.
حدث ببغداد، وهمذان، وتنقل.
وحدث عن: أبيه، وأبي الحسين أحمد بن محمد الخفاف، ومحمد بن الحسين العلوي، وأبي بكر بن عبدوس، وعبد الله بن يوسف بن بامويه.
قال شيرويه: لم يقض لي السماع منه، وكنت أدور إذ ذاك وأسمع. وكان صدوقاً أميناً. ثنا عنه: الميداني.
وقال السمعاني: ثنا عنه: محمد بن عبد الباقي الأنصاري، وسعيد بن أبي الرجاء الصيرفي، وإسماعيل بن علي الحمامي الإصبهانيان.
وسمع منه: جدي أبو المظفر، وأبو بكر الخطيب وأثنى عليه.
توفي في صفر.
حرف الجيم - جابر بن ياسين بن الحسن بن محمد بن أحمد بن محمويه.
أبو الحسن الحنائي العطار، بغدادي.
قال الخطيب: كتبت عنه، وكان سماعه صحيحاً.
سمع: أبا حفص الكتاني، وأبا طاهر المخلص.

قلت: روى عنه: أبو بكر الأنصاري، وأبو منصور القزاز، ويحيى بن علي الطراح، وغيرهم. توفي في شوال.
حرف الخاء - الخضر بن عبد الله بن كامل.
أبو القاسم المري.
حدث بدمشق، أو بغيرها عن: عقيل بن عبيد الله السمسار، وأبي طالب عبد الوهاب بن عبد الملك الفقيه الهاشمي.
وعنه: ابن الأكفاني، وعلي بن طاهر النحوي، وغيرهما.
قال ابن الأكفاني: ولم يكن يدري شيئاً.
حرف العين - عباد بن محمد بن إسماعيل بن عباد.
المعتضد بالله أبو عمر أمير إشبيلية ابن قاضيها أبي القاسم.
قد تقدم أن أهل إشبيلية ملكوا عليهم القاضي أبا القاسم، وأنه توفي سنة ثلاث وثلاثين، فقام بالأمر بعده المعتضد بالله. وكان شهماً صارماً، جرى على سنن والده مدة، ثم سمت همته وتلقب بالمعتضد بالله، وخوطب بأمير المؤمنين.
وكان شجاعاً داهية. قتل من أعوان أبيه جماعة صبراً، وصادر بعضهم، وتمكن من الملك، ودانت له الملوك. وكان قد اتخذ خشباً في قصره، وجللها برؤوس ملوك وأعيان ومقدمين.
وكان يشبه بأبي جعفر المنصور. وكان ابنه ولي العهد إسماعيل قد هم بقتل أبيه، وأراد اغتياله، فلم يتم له الأمر، فقبض عليه المعتضد، وضرب عنقه، وعهد إلى ابنه أبي القاسم محمد، ولقبه المعتمد على الله.
ويقال إنه أخذ مال أعمى، فنزح وجاور بمكة يدعو عليه، فبلغ المعتضد، فندب رجلاً، وأعطاه حقاً فيه جملة دنانير، وطلاها بسم. فسافر إلى مكة، وأعطى الأعمى الدنانير، فأنكر ذلك وقال: يظلمني بإشبيلية، ويتصدق علي هنا. ثم أخذ ديناراً منها، فوضعه في فمه فمات بعد يوم.
وكذلك فر منه رجل مؤذن إلى طليطلة، فأخذ يدعو عليه في الأسحار، فبعث إليه من جاءه برأسه.
وطالت أيامه إلى أن توفي في رجب فقيل إن ملك الفرنج سمه في ثياب بعث بها إليه.
وقيل: مات حتف أنفه، وقام ابنه المعتمد.
ومما تم له في سنة أربع وأربعين أنه سكر ليلة، وخرج في الليل مع غلام، وسار نحو قرمونة، وهي بعض يوم من إشبيلية. وكان صاحب قرمونة إسحاق بن سليمان البرزالي قد جرت معه حروب، فلم يسر حتى أتى قرمونة، وكان إسحاق يشرب في جماعة، فأعلم بالمعتضد بأنه يستأذن، فزاد تعجبهم، وأذن له، فسلم على إسحاق، وشرع في الأكل، فزال عنه السكر، وسقط في يده، لما بينه وبين برزال من الحرب، لكنه تجلد وأظهر السرور، وقال: أريد أن أنام.
فنومه في فراش، فتناوم، وظنوا أنه قد نام، فقال بعضهم: هذا كبش سمين، والله لو أنفقتم ملك الأندلس عليه ما قدرتم، فإذا قتل لم تيق شوكة تشوككم.
فقام منهم معاذ بن أبي قرة، وكان رئيساً، وقال: والله لا كان، هذا رجل قصدنا ونزل بنا، ولو علم أنا نؤذيه ما أتانا مستأمناً. كيف تتحدث عنا القبائل أنا قتلنا ضيفنا وخفرنا ذمتنا؟ ثم انتبه، فقاموا وقبلوا رأسه، وجددوا السلام عليه، فقال لحاجبه: أين نحن؟ قال: بين أهلك وإخوانك.
فقال: إيتوني بدواة. فأتوه بها، فكتب لكل منهم بخلعة وذهب وأفراس وخدم، وأمر كل واحد أن يبعث رسوله ليقبض ذلك. ثم ركب من فوره، وقاموا في خدمته.
ثم طلبهم بعد ستة أشهر لوليمة، فأتاه ستون رجلاً منهم، فأنزلهم، وأنزل معاذاً عنده. ثم أدخلهم الحمام، وطين بابه فماتوا كلهم. فعز على معاذ ذلك، فقال المعتضد: لا ترع فإنهم قد حضرت آجالهم، وقد أرادوا قتلي، ولولاك لقتلوني، فإن أردت أن أقاسمك جميع ما أملك فعلت.
فقال: أقيم عندك، وإلا بأي وجه أرجع إلى قرمونة وقد قتلت سادات بني برزال.
فأنزله في قصر وأقطعه، وكان من كبار أمرائه. ثم كان المعتمد يجله ويعظمه. فحدث بعض الإشبيليين أنه رأى معاذاً يوم دخل يوسف بن تاشفين، وعليه ثوب ديباج مذهب، وبين يديه نحو ثلاثين غلاماً، وأنه رآه في آخر النهار وهو مكتّف في تلّيس.
ذكر هذه الحكاية بطولها عزيز في تاريخه، فإن صحت فيه تدل على لؤم المعتضد وعسفه وكفر نفسه. وقد لقّاه الله في عاقبته.

وحكى عبد الواحد بن علي في تاريخه أن المعتضد كان شهماً شجاعاً داهية. فقيل إنه ادعى أنه وقع إليه هشام المؤيد بالله بن المستنصر الأموي، فخطب له مدة بالخلافة، وكان الحامل له على تدبير هذه الحيلة ما رآه من اضطراب أهل إشبيلية عليه، لأنهم أنفوا من بقائهم بلا خليفة، وبلغه أنهم يطلبون أموياً ليقيموه في الخلافة، فأخبرهم بأن المؤيد بالله عنده بالقصر، وشهد له جماعة من حشمه بذلك، وأنه كالحاجب له. وأمر بذكره على المنابر، فاستمر ذلك سنين إلى أن نعاه إلى الناس في سنة خمس وخمسين وأربعمائة.
وزعم أنه عهد إليه بالخلافة على الأندلس، وهذا محال. وهشام هلك من سنة ثلاث وأربعمائة، ولو كان بقي إلى الساعة لكان يكون ابن مائة سنة وسنة.
- عبد الله بن محمد بن علي بن أحمد بن جعفر.
القاضي أبو محمد بن أبي الرجاء الإصبهاني الكوسج.
مفتي البلد. وكان من الأشعرية الغلاة.
سمع: أبا عبد الله بن مندة، وعم أبيه الحسين، وعدة.
مات في ربيع الأول. قاله يحيى بن مندة.
- عبد الرحمن بن سوار بن أحمد بن سوار.
أبو المطرف القرطبي، الفقيه، قاضي الجماعة.
روى عن: أبي القاسم بن دنيال، وحاتم بم محمد.
استقضاه المعتمد على الله بقرطبة بعد ابن منظور في جمادى الآخرة من هذه السنة.
وتوفي بعد أشهر في ذي القعدة، وله اثنان وخمسون عاماً.
وكان من أهل النباهة والذكاء. لم يأخذ على القضاة أجراً.
- عبد الرحمن بن علي بن محمد بن رجاء.
أبو القاسم بن أبي العيش الأطرابلسي.
حدث عن: أبي عبد الله بن أبي كامل الأطرابلسي، وأبي سعد الماليني، وخلف الواسطي الحافظ.
ولعله آخر من حدث عن خلف.
روى عنه: عمر الرؤآسي، ومكي الرميلي، وهبة الله الشيرازي.
سمعوا منه بأطرابلس.
توفي في جمادى الأولى.
- عبد الرحمن بن محمد بن أحمد بن إبراهيم.
أبو نصر الهمذاني، المعروف بابن شاذي شيخ الصوفية.
روى عن: أبيه، وابن لال، وشعيب بن علي، وأبي سهل محمود بن عمر العكبري.
قال شيرويه: لم يقض لي السماع منه، وكان يسلك سبيل الملامة.
صحب طاهراً الجصاص. وبلغني أنه وقف ثمانياً وعشرين وقفة.
وتوفي في ذي الحجة.
- عبد العزيز بن موسى.
أبو عمر المروزي القصاب المعلم.
قال السمعاني فيما خرج لولده عبد الرحيم: شيخ صالح سديد السيرة، من المعمرين.
أدرك أبا الحسين عبد الرحمن بن محمد الدهان المقريء، وسمع منه " السنن " لأبي مسلم الكجي.
قرأ عليه جدي هذا الكتاب في سنة أربع وستين هذه.
وروى عنه بأخرة محمد بن علي بن محمد الكواز " الملحمي " .
- عبيد الله بن محمد بن إسحاق بن محمد بن يحيى بن مندة.
أبو الحسن. تقدم في سنة اثنتين وستين وأربعمائة. يرتب هنا.
- عتيق بن علي بن داود.
الزاهد أبو بكر الصقلي الصوفي السمنطاري.
أكثر التطواف.
وسمع من أبي القاسم الزيدي بحران، ومن أبي نعيم الحافظ، وبشرى الفاتني.
وصنف كتاباً حافلاً في الزهد في اثنتي عشرة مجلدة سماه " دليل القاصدين " . وله معجم في جزءين. وشيوخه نيف وسبعون شيخاً.
وكان رجلاً زاهداً صالحاً رحمه الله تعالى.
- علي بن الحسين بن سهل.
أبو الحسن المروزي الدهقان الفقيه.
تفقه بمرو على: أبي عاصم النافلة، وأبي نصر المحسن بن أحمد الخالدي.
وسمع جده محمد بن الفضل. وقدم بغداد فسمع هبة الله بن الحسن اللالكائي.
روى عنه: أبو المظفر بن القشيري.
توفي في جمادى الآخرة.
حرف الميم - المبارك بن الحسين.
أبو طاهر الأنصاري البغدادي الصفار.
كان صالحاً خيراً من أهل نهر القلايين.
سمع: عبيد الله بن أبي مسلم الفرضي، وأبا الحسين بن بشران.
وعنه: أبو بكر الأنصاري، وأبو محمد بن الطراح، وأبو المعالي بن البدن.
مات في شعبان.
- محمد بن أحمد بن محمد بن منظور.
أبو بكر القيسي الإشبيلي.
روى عن: أبي القاسم بن عصفور الحضرمي الزاهد، ومحمد بن عبد الرحمن العواد.
وولي قضاء قرطبة للمعتمد على الله محمد بن عباد.
وكان عدلاً في أحكامه. توفي في جمادى الآخرة. روى عنه: أبو الوليد بن طريف.
- محمد بن أحمد بن محمد بن عبد الله بن عبد الصمد بن المهتدي بالله.
أبو الحسن الهاشمي العباسي، خطيب جامع المنصور.
كان عدلاً نبيلاً، يلبس القلانس الدنية.
روى عن: أبي الحسن بن رزقويه، وغيره.

وعنه: أبو بكر محمد بن عبد الباقي، ويحيى بن الطراح.
قال الخطيب: كان صدوقاً، كتبت عنه. وقرأ القرآن على أبي القاسم الصيدلاني رحمه الله.
- محمد بن أحمد بن شاذة بن جعفر.
أبو عبد الله الإصبهاني القاضي بدجيل.
تفقه على مذهب الشافعي. وسمع: أبا سعد الماليني، وحدث. وكان ثقة صالحاً. وسمع أيضاً أبا عمر بن مهدي.
روى عنه: أبو بكر الأنصاري، ومفلح الدومي، ويحيى بن الطراح.
- محمد بن الحسن.
أبو عبد الله المروزي، المقريء.
حدث عن، أبي الفتح بن ودعان الموصلي بجزءين. قاله ابن الأكفاني.
- محمد بن عقيل بن أحمد بن بندار.
أبو عبد الله الخراساني، ثم الدمشقي، المعروف بابن الكريدي.
سمع: محمد بن أحمد بن عثمان بن أبي الحديد، وأبا محمد بن أبي نصر.
وتوفي بصور.
روى عنه: هبة الله بن الأكفاني.
- محمد بن علي بن الحسن بن زكريا.
أبو سعيد الطريثيثي، المعروف بابن زهراء، أخو أبي بكر أحمد بن علي.
سمع: أبا القاسم الخرمي، وأبا الحسن بن مخلد البزاز.
روى عنه: المعمر بن محمد البيع.
ومات في سلخ رجب.
- محمد بن علي بن محمد بن إسحاق.
أبو بكر النيسابوري المعدل.
كان عابداً خائفاً ورعاً.
سمع: أبا الحسن العلوي، وأبا يعلى المهلبي.
روى عنه: زاهر الشحامي، وغيره.
حرف النون - نصر بن الحسن بن إبراهيم.
أبو الفتح البالسي الجوهري.
حدث بجزء عن عبد الواحد بن شماس الدمشقي.
الكنى - أبو طالب بن عمار.
قاضي طرابلس.
كان قد استولى على طرابلس، واستبد بالأمور إلى أن مات في رجب من السنة، فقام مكانه ابن أخيه جلال الملك أبو الحسن بن عمار، فضبطها أحسن ضبط، وظهرت شهامته.
سنة خمس وستين وأربعمائة
حرف الألف - أحمد بن الحسن بن عبد الودود بن عبد المتكبر بن محمد بن هارون بن المهتدي بالله.
الخطيب أبو يعلى العباسي.
من سراة البغداديين.
سمع: جده عبد الودود، وابن الفضل القطان.
وعنه: قاضي المرستان.
وسمع منه أيضاً الحميدي، وغيره عن أبي الحسين أحمد بن محمد بن المتيم.
توفي في شوال.
- أحمد بن الفضل بن أحمد.
أبو العباس الإصبهاني الجصاص.
سمع: ابن رزقويه البزاز، وعلي بن أحمد الرزاز ببغداد، وأبا سعيد النقاش بإصبهان.
وسمع بمرو، وبلخ، وسمرقند فأكثر.
- ألب أرسلان بن جغري بك، واسمه داود بن ميكائيل بن سلجوق بن تقاق بن سلجوق.
السلطان عضد الدولة أبو شجاع، الملقب بالعادل. واسمه بالعربي محمد بن داود.
أصله من قرية يقال لها النور. وتقاق: بالعربي قوس حديد. وهو أول من دخل في الإسلام.
وألب أرسلان أول من ذكر بالسلطان على منابر بغداد.
قدم حلب فحاصرها في سنة ثلاث وستين، حتى خرج إليه محمود بن نصر بن صالح بن مرداس صاحبها مع أمه، فأنعم عليه بحلب، وسار إلى الملك ديوجانس، وقد خرج من القسطنطينية، فالتقاه وأسره، ثم منّ عليه وأطلقه.
ثم سار فغزا الخرز، والأبخاز. وبلغ ما لم يبلغ أحد من الملوك.
وكان ملكاً عادلاً، مهيباً، مطاعاً، معظماً. ولي السلطنة بعد وفاة عمه طغرلبك بن سلجوق في سنة سبع وخمسين. وبلغ طغرلبك من العمر نيفاً وثمانين سنة.
قال عبد الواحد بن الحصين: سار ألب أرسلان في سنة ثلاث وستين إلى ديار بكر، فخرج إليه نصر بن مروان، وخدمه بمائة ألف دينار. ثم سار إلى حلب ومنّ على ملكها. ثم غزا الروم، فصادف مقدم جيشه عند خلاط عشرة آلاف، فانتصر عليهم، وأسر مقدمهم. والتقى ألب أرسلان وعظيم الروم بين خلاط ومنازكرد في ذي القعدة من العام، وكان في مائتين ألوف، والسلطان في خمسة عشر ألفاً. فأرسل إليه السلطان في الهدنة. فقال الكلب: الهدنة تكون بالري. فعزم السلطان على قتاله، فلقيه يوم الجمعة في سابع ذي القعدة، فنصر عليه، وقتل في جيشه قتلاً ذريعاً، وأسره ثم ضربه ثلاث مقارع، وقطع عليه ألف ألف دينار وخمسمائة ألف دينار، وأي وقت طلبه السلطان بعساكره حضر، وأن يسلم إليه كل أسير من المسلمين عنده. وأعز الله الإسلام وأذل الشرك.
وكان السلطان ألب أرسلان في أواخر الأمر من أعدل الناس، وأحسنهم سيرة، وأرغبهم في الجهاد وفي نصر الدين. وقنع من الرعية بالخراج الأصلي. وكان يتصدق في كل رمضان بأربعة آلاف دينار ببلخ، ومرو، وهراة، ونيسابور، ويتصدق بحضرته بعشرة آلاف دينار.

ورافع بعض الكتاب نظام الملك بقصه، فدعا النظام وقال له: خذ هذه الورقة، فإن صدقوا فيما كتبوه فهذب أحوالك، وإن كذبوا فاغفر لكاتبها وأشغله بمهم من مهمات الديوان حتى يعرض عن الكذب.
وغزا السلطان في أول سنة خمس وستين جيجون. فعبر جيشه في نيف وعشرين يوماً من صفر، وكان معه زيادة على مائتي ألف فارس، وقصد شمس الملك تكين بن طغماج. وأتاه أعوانه بوالي قلعة اسمه يوسف الخوارزمي، وقربوه إلى سريره مع غلامين، فأمر أن تضرب له أربعة أوتاد وتشد أطرافه إليها، فقال يوسف للسلطان: يا مخنث، مثلي يقتل هذه القنلة؟ فغضب السلطان، فأخذ القوس والنشاب وقال: حلوه.
ورماه فأخطأه، ولم يكن يخطيء له سهم، فأسرع يوسف إليه إلى السرير، فنهض السلطان، فنزل فعثر وخر على وجهه، فوصل يوسف، فبرك عليه وضربه بسكين كانت معه في خاصرته، ولحق بعض الخدم يوسف فقتلوه، وحمل السلطان وهو مثقل، وقضى نحبه. وجلسوا لعزائه ببغداد في ثامن جمادى الآخرة، وعاش أربعين سنة وشهرين. وعهد إلى ابنه ملكشاه، ودفن بمرو.
ونقل ابن الأثير: أن أهل سمرقند لما بلغهم عبور السلطان النهر تجمعوا ودعوا الله تعالى، وختموا ختمات، وسألوا الله أن يكفيهم أمره، فاستجاب لهم.
وقيل إنه قال: لما كان أمس صعدت إلى تل، فرأيت جيوشي، فقلت في نفسي أنا أملك الدنيا، ومن يقدر علي؟ فعجزني الله بأضعف من يكون. فأنا أستغفر الله من ذلك الخاطر.
حرف الباء - بكر بن محمد بن أبي سهل.
أبو علي النيسابوري الصوفي المعروف بالسبعي.
وسئل عن ذلك فقال: كانت لي جدة أوصت بسبع مالها، فاشتهر بذلك.
قدم في هذا العام، فحدث عن: أبي بكر الحيري، وجماعة.
حرف الحاء - الحسن بن محمد بن علي بن فهد ابن العلاف.
عم عبد الواحد.
سمع منه سنة إحدى وأربعين جزءاً. وعاش فوق المائة.
وكان صالحاً عابداً كثيرة التلاوة للختمة.
حدث عنه: أبو غالب بن البنا.
- الحسين بن أحمد بن علي بن أحمد.
القاضي أبو نصر ابن القاضي أبي الحسين قاضي الحرمين النيسابوري.
سمع من: أبي محمد المخلدي، وأبي زكريا الجرمي، وطبقتهما.
وتفقه على القاضي أبي الهيثم.
وولي قضاء قاين مدة.
وتوفي في تاسع ذي القعدة، وله اثنان وثمانون سنة وأشهر.
- الحسين بن الحسن بن الحسين ابن الأمير صاحب الموصل ناصر الدولة أبي محمد الحسين بن عبد الله بن أحمد بن الأمير ناصر الدولة حفيد الأمير ناصر الدولة بن حمدان.
توثب على الديار المصرية، وجرت له أمور طويلة وحروب ذكرناها في الحوادث وكان عازماً على إقامة الدعوة العباسية بمصر، وتهيأت له الأسباب، وقهر المستنصر العبيدي، وتركه على برد الديار، وأخذ أمواله، كما ذكرنا.
ثم وثب عليه إلدكز التركي في جماعة، فقتلوه في هذه السنة.
وقد ولي إمرة دمشق هو وأبوه ناصر الدولة وسيفها. والله أعلم.
- الحسين بن محمد الهاشمي البغدادي.
أبو محمد الدلال. ليس بثقة ولا معروف.
حدث عن الدارقطني بجزء عهدته عليه.
مات في ربيع الآخر. وولد سنة ست وسبعين وثلاثمائة.
قال ابن خيرون: فيه بعض العهدة.
- حمزة بن محمد.
الشريف أبو يعلى الجعفري البغدادي، من أولاد جعفر بن أبي طالب.
كان من كبار علماء الشريعة. لزم الشيخ المفيد، وفاق في علم الأصلين والفقه على طريقة الإمامية.
وزوجه المفيد بابنته، وخصه بكتبه.
وأخذ أيضاً عن السيد المرتضى، وصنف كتباً حساناً. وكان من صالحي طائفته وعبادهم وأعيانهم.
شيع جنازته خلق كثير، وكان من العارفين بالقراءات. وكان يحتج على حدث القرآن بدخول الناسخ والمنسوخ فيه.
ذكره ابن أبي طيء.
حرف الطاء - طاهر بن عبد الله.
أبو الربيع الإيلاقي التركي. وإيلاق هي قصبة الشاش.
كان من كبار الشافعية، له وجه.
رحل وتفقه على أبي بكر القفال، وببخارى على الشيخ أبي عبد الله الحليمي، وحدث عنهما وعن أبي نعيم الأزهري.
وكان إمام بلاد الترك.
عاش ستاً وتسعين سنة.
حرف العين - عائشة بنت أبي عمر محمد بن الحسين البسطامي، ثم النيسابوري.
إن لم تكن ماتت في هذه السنة، وإلا ففي حدودها.
سمعت: أبا الحسين الخفاف، وغيره.
روى عنها: إسماعيل بن أبي صالح المؤذن، وزاهر الشحامي، وأخوه وجيه، ومحمد بن حمويه الجويني، وآخرون.

وكان أبوها من كبار الأئمة رحمه الله، مر سنة ثمان وأربعمائة.
- عبد الباقي بن محمد بن عبد المنعم.
الفقيه أبو حاتم الأبهري المالكي.
روى عن: أبيه أبي جعفر، وأبي محمد بن أبي زكريا البيع، وأبي الحسين بن بشران، وأهل بغداد.
قال شيرويه: قدم علينا في ذي القعدة همذان، وسمعت منه، وكان ثقة.
- عبد الرحمن بن محمد بن عيسى.
أبو المطرف الطليطلي. عرف بابن الببرولة.
سمع: محمد بن إبراهيم الخشني، وخلف بن أحمد، وأبي بكر بن زهر، وأبي عمر بن سميق.
وكان من أهل الذكاء والفصاحة. كان يعظ الناس.
توفي في ربيع الأول. وكان سليم الصدر، حسن السيرة.
- عبد الصمد بن علي بن محمد بن الحسن بن الفضل بن المأمون.
أبو الغنائم الهاشمي البغدادي.
قال السمعاني: كان ثقة، صدوقاً نبيلاً، مهيباً، كثير الصمت، تعلوه سكينة ووقار. وكان رئيس بيت بني المأمون وزعيمهم. طعن في السن، ورحل الناس إليه، وانتشرت روايته في الآفاق.
سمع: الدارقطني، وأبا الحسن السكري، وأبا نصر الملاحمي، وجده أبا الفضل بن المأمون، وأبا القاسم عبيد الله بن حبابة.
روى لنا عنه: يوسف بن أيوب الهمذاني، ومحمد بن عبد الباقي الفرضي، وعبد الرحمن بن محمد القزاز، وغيرهم.
قال الخطيب: كان صدوقاً، كتبت عنه. سألت أبا القاسم إسماعيل بن محمد الحافظ، عن أبي الغنائم، فقال: شريف، محتشم، ثقة، كثير السماع.
وقال عبد الكريم بن المأمون: ولد أخي أبو الغنائم في سنة ست وسبعين وثلاثمائة.
وقال غيره، سنة أربع.
وقال شجاع الذهلي: توفي في سابع عشر شوال.
قلت: وروى عنه: الحميدي، وأبيّ النرسيّ، وأحمد بن ظفر المغازلي، وأبو الفتح عبد الله بن البيضاوي، وأبو الفضل محمد بن عمر الأرموي.
وآخر من روى عنه بالإجازة: مسعود الثقفي الذي أجاز لكريمة، وطعن في إجازته منه، فترك الرواية.
- عبد الكريم بن أحمد بن الحسن.
أبو عبد الله الشالوسي الفقيه. وشالوس: من نواحي طبرستان.
كان فقيه عصره بآمل. وكان عالماً واعظاً زاهداً.
سمع بمصر من: أبي عبد الله بن نظيف.
وأثنى عليه عبد الله بن يوسف الجرجاني وسمع منه، وقال: مات سنة خمس وستين.
- عبد الكريم بن هوازن بن عبد الملك بن طلحة بن محمد.
الإمام أبو القاسم القشيري النيسابوري.
الزاهد الصوفي، شيخ خراسان وأستاذ الجماعة، ومقدم الطائفة.
توفي أبوه وهو طفل، فوقع إلى أبي القاسم اليماني الأديب، فقرأ الأدب والعربية عليه. وكانت له ضيعة مثقلة الخراج بناحية أستوا، فرأوا من الرأي أن يتعلم طرفاً من " الاستيفاء " ، ويشرع في بعض الأعمال بعدما أونس رشده في العربية، لعله يصون قريته، ويدفع عنها ما يتوجه عليها من مطالبات الدولة. فدخل نيسابور من قريته على هذه العزيمة، فاتفق حضوره مجلس الأستاذ أبي علي الدقاق، وكان واعظ وقته، فاستحلى كلامه، فوقع في شبكة الدقاق، ونسخ ما عزم عليه. طلب القباء، فوجد العباء، وسلك طريق الإرادة، فقبله الدقاق وأقبل عليه، وأشار إليه بتعلم العلم، فمضى إلى درس الفقيه أبي بكر الطوسي، فلازمه حتى فرغ من التعليق، ثم اختلف إلى الأستاذ أبي بكر بن فورك الأصولي، فأخذ عنه الكلام والنظر، حتى بلغ فيه الغاية. ثم اختلف إلى أبي إسحاق الإسفرائيني، ونظر في تواليف ابن الباقلاني.
ثم زوجه أبو علي الدقاق بابنته فاطمة. فلما توفي أبو علي عاش أبا عبد الرحمن السلمي وصحِبه.
وكتب الخط المنسوب الفائق.
وبرع في علم الفروسية واستعمال السلاح، ودقق في ذلك وبالغ.
وانتهت إليه رئاسة التصوف في زمانه لما أتاه الله من الأهوال والمجاهدات، وتربية المريدين وتذكيرهم، وعباراتهم العذبة. فكان عديم النظير في ذلك، طيب النفس، لطيف الإشارة، غواصاً على المعاني.
صنف كتاب " نحر القلوب " ، وكتاب " لطائف الإشارات " ، وكتاب " الجواهر " ، وكتاب " أحكام السماع " ، وكتاب " آداب الصوفية " ، وكتاب " عيون الأجوبة في فنون الأسولة " ، وكتاب " المناجاة " ، وكتاب " المنتهى في نكت أولي النهى " ، وغير ذلك.
أنشدنا أبو الحسين علي بن محمد، أنا جعفر بن محمد، أنا السلفي، أنا القاضي حسن بن نصر بن مرهف بنهاوند: أنشدنا أبو القاسم القشيري لنفسه:
البدر من وجهك مخلوق ... والسحر من طرفك مسروق
يا سيداً يتمنى حبه ... عبدك من صدك مرزوق

سمع من: أبي الحسين الخفاف، وأبي نعيم الإسفراييني، وأبي بكر بن عبدوس الحيري، وعبد الله بن يوسف الإصبهاني، وأبي نعيم أحمد بن محمد المهرجاني، وعلي بن أحمد الأهوازي، وأبي عبد الرحمن السلمي، وأبي سعيد محمد بن إبراهيم الإسماعيلي، وابن باكويه الشيرازي بنيسابور.
ومن: أبي الحسين بن بشران، وغيره.
وكان إماما قدوة، مفسراً، محدثاً، فقيهاً، متكلماً، نحويا، كاتباً، شاعراً.
قال أبو سعد السمعاني: لم ير أبو القاسم مثل نفسه في كماله وبراعته. جميع بين الشريعة والحقيقة. أصله من ناحية أستوا، وهو قشيري الأب، سلمي الأم.
روى عنه: ابنه عبد المنعم، وابن ابنه أبو الأسعد هبة الرحمن، وأبو عبد الله الفراوي، وزاهر الشحامي، وعبد الوهاب بن شاه الشاذياخي، ووجيه الشحامي، وعبد الجبار الخواري، وعبد الرحمن بن عبد الله البحيري، وخلق سواهم.
ومن القدماء: أبو بكر الخطيب، وغيره.
وقال الخطيب: كتبنا عنه وكان ثقة. وكان يقص، وكان حسن الموعظة، مليح الإشارة، وكان يعرف الأصول على مذهب الأشعري، والفروع على مذهب الشافعي.
قال لي: ولدت في ربيع الأول سنة ست وسبعين وثلاثمائة.
أخبرنا أحمد بن هبة الله، عن أم المؤيد زينب الشعرية أن عبد الوهاب بن شاه أخبرها: أنا أبو القاسم القشيري، أنا أبو بكر بن فورك، أنا أحمد بن محمود بن خرزاد: ثنا الحسن بن الحارث الأهوازي، ثنا سلمة بن سعيد، عن صدقة بن أبي عمران، ثنا علقمة بن مرثد، عن زاذان، عن البراء قال: سمعت رسول الله صلى الله عليه وسلم يقول: " حسنوا القرآن بأصواتكم، فإن الصوت الحسن يزيد القرآن حسناً " .
قال القاضي شمس الدين بن خلكان: صنف أبو القاسم القشيري " التفسير الكبير " وهو من أجود التفاسير، وصنف " الرسالة " في رجال الطريقة.
وحج مع البيهقي، وأبي محمد الجويني.
وكان له في الفروسية واستعمال السلاح يد بيضاء.
وقال فيه أبو الحسن الباخرزي في " دمية القصر " : لو قرع الصخر بسوط تحذيره لذاب، ولو ربط إبليس في مجلسه لتاب، وله: " فصل الخطاب، في فضل النطق المستطاب " . كما هو التكلم على مذهب الأشعري، خارج إحاطته بالعلوم عن الحد البشري، كلماته للمستفيد فرائد وفوائد، وعتبات منبره للعارفين وسائد. وله شعر يتوج به دروس مماليه إذا ختمت به أذناب أماليه.
قال عبد الغافر في " تاريخه " : ومن جملة أحواله ما خص به من المحنة في الدين، وظهور التعصب بين الفريقين في عشر سنة أربعين إلى خمس وخمسين وأربعمائة، وميل بعض الولاة إلى الأهواء، وسعي بعض الرؤساء إليه بالتخليط، حتى أدى ذلك إلى رفع المجالس، وتفرق شمل الأصحاب، وكان هو المقصود من بينهم حسداً، حتى اضطر إلى مفارقة الوطن، وامتد في أثناء ذلك إلى بغداد: فورد على القائم بأمر الله، ولقي فيها قبولاً، وعقد له المجلس في منازله المختصة به. وكان ذلك بمحضر ومرأى منه. وخرج الأمر بإعزازه وإكرامه فعاد إلى نيسابور: وكان يختلف منها إلى طوس بأهله وبعض أولاده، حتى طلع صبح النوبة البأرسلانية سنة خمس وخمسين، فبقي عشر سنين مرفهاً محترماً مطاعاً معظماً.
ولأبي القاسم:
سقى الله وقتاً كنت أخلو بوجهكم ... وثغر الهوى في روضة الأنس ضاحك
أقمنا زماناً والعيون قريرة ... وأصبحت يوماً والجفون سوافك
قال عبد الغافر الفارسي: توفي الأستاذ عبد الكريم صبيحة يوم الأحد السادس عشر من ربيع الآخر.
قلت: وله عدة أولاد أئمة: عبد الله، وعبد الواحد، وعبد الرحيم، وعبد المنعم، وغيرهم. ولما مرض لم تفته ولا ركعة قائماً حتى توفي.
ورآه في النوم أبو تراب المراغي يقول: أنا في أطيب عيش، وأكمل راحة.
- عدنان بن محمد.
أبو المظفر الخطيب العزيزي، الخطيب بغاوردان، الهروي.
سمع: إبراهيم بن محمد الشاه صاحب المحبوبي.
- علي بن الحسن بن علي بن الفضل.
أبو منصور، الكاتب الشاعر المشهور بلقب بصرّدرّ.
صاحب الديوان الشعر، كان أحد الفصحاء المفوهين، والشعراء المجودين له معرفة كاملة باللغة والأدب.
وله في جارية سوداء:
علقتها سوداء مصقولة ... سواد قلبي صفة فيها
ما انكسف البدر على تمه ... ونوره إلا ليحكيها
ومن شعره:
نزوان عن أذرعات يمينا ... نواشر لسن يطقن البرينا

كلفن بنجد، كأن الرياض ... أخذن لنجد عليها يمينا
ولما استمعن زفير المشوق ... ونوح الحمام تركت الحنينا
إذا جئتما بانة الواديين، ... فأرخوا النسوغ حُلّوا الوضينا
وقد أنبأتهم مياه الجفون ... أن بقلبك داء دفينا
سمع الكثير من الحديث من: أبي الحسين بن بشران، وأبي الحسن الحمامي.
وروى عنه: فاطمة بنت أبي حكيم الخبري، وعلي بن هبة الله بن عبد السلام، وأبو الزوزني، وغيرهم.
وتوفي في صفر، رماه فرسه في زبية قد حفرت للأسد في قرية، فهلك هو والفرس. وكان من أهل القرآن والسنة. وكان أبوه يلقب بصرّبعر لبخله، وقد يدعى هو بذلك.
وقيل كان مخلطاً على نفسه.
- على بن موسى.
الحافظ المفيد أبو سعد النيسابوري السكري الفقيه.
سمع من: جده عبيد الله بن عمر السكري، وأبي بكر الحيري، وأبي سعيد الصيرفي، وأبي حسين المزكي، ومحمد بن أبي الحق المزكي، وطبقتهم.
وكان يفهم الصنعة، وانتقى على الشيوخ. وحدث، وتوفي راجعاً من الحج.
روى عنه: إسماعيل بن المؤذن، ويوسف بن أيوب الهمذاني.
- عمر بن القاضي أبي عمر محمد بن الحسين.
المؤيد أبو المعالي البسطامي، سبط أبي الطيب الصعلوكي.
سمع: أبا الحسين الخفاف، وأبا الحسن العلوي.
وأملى مجالس.
روى عنه: سبطه هبة الله بن سهل السيدي، وزاهر ووجيه ابنا طاهر الشحامي، وغيرهم.
وهو أخو عائشة.
- عمر بن محمد بن عمر بن درهم.
أبو القاسم البغدادي البزاز.
حدث عن: أبي الحسين بن بشران، وأبي الفتح بن أبي الفوارس.
وكان ثقة. روى عنه: أبو منصور القزاز، وغيره.
حرف الغين - غالب بن عبد الله بن أبي اليمن.
أبو تمام القيسي الميورقي النحوي، المعروف بالقطيني.
حرف الكاف - كريمة بنت أحمد بن محمد بن حاتم المروزية.
أم الكرام، المجاورة بمكة.
كانت كاتبة فاضلة عالمة.
سمعت من: محمد بن مكي الكشميهني، وزاهر بن أحمد السرخسيي، وعبد الله بن يوسف بن بامويه.
وكانت تضبط كتابتها، وإذا حدثت قابلت بنسختها. ولها فهم ومعرفة.
حدثت " بالصحيح " ، وكانت بكراً لم تتزوج. وطال عمرها. وأقامت بمكة دهراً.
وحمل عنها خلق من المغاربة والمجاورين، وعلا إسنادها.
روى عنها: أبو بكر الخطيب، وأبو الغنائم أبيّ النرسيي، وأبو طالب الحسين بن محمد الزينبي، ومحمد بن بركات السعيدي، وعلي بن الحسين الفراء، وعبد الله بن محمد بن صدقة بن الغزال، وأبو القاسم علي بن إبراهيم النسيب، وأبو المظفر السمعاني.
قال أبيّ: أخرجت إلي النسخة، فقعدت بحذائها، وكتبت سبع أوراق.
وكنت أريد أن أعارض وحدي، فقالت: لا، حتى تعارض معي. فعارضت معها، وقرأت عليها من حديث زاهر.
وقال أبو بكر محمد بن منصور السمعاني: سمعت الوالد يذكر كريمة ويقول: هل رأى إنسان مثل كريمة؟ قال أبو بكر: وسمعت ابنة أخي كريمة تقول: لم تتزوج كريمة قط، وكان أبوها من كشميهن، وأمها من أولاد السياري، وخرج بها أبوها إلى بيت المقدس، وعاد بها إلى مكة، وكانت قد بلغت المائة.
قلت: الصحيح وفاتها سنة ثلاث كما مر، لكن قال ابن نقطة: نقلت وفاتها من خط ابن ناصر في سنة خمس وستين.
حرف الميم - محمد بن أحمد بن محمد بن عمر بن الحسن بن عبيد بن عمرو بن خالد بن الرفيل.
أبو جعفر ابن المسلمة السلمي البغدادي.
أسلم الرفيل على يد عمر بن الخطاب رضي الله عنه.
كان أبو جعفر نبيلاً، ثقة، كثير السماع، حسن الطريقة، واسع الرواية، رحلة العصر في علو الإسناد.
سمع: أبا الفضل الزهري، وأبا محمد بن معروف القاضي، وإسماعيل بن سويد، وابن أخي ميمي، وعيسى بن الوزير، وأبا طاهر المخلص.
روى عنه: الخطيب واستملى عليه، وقال: ولد في ربيع الأول سنة خمس وسبعين وثلاثمائة.
وقال أبو الفضل بن خيرون: كان ثقة صالحاً.
وقال السمعاني: سمعت إسماعيل بن الفضل بإصبهان يقول: هو ثقة محتشم.

قلت: روى عنه: أبو بكر الأنصاري، ومحمد بن أبي نصر الحميدي، وأبيّ النرسي، وأبو الفتح عبد الله بن البيضاوي، وأبو منصور بن خيرون، وأبو منصور عبد الرحمن بن محمد القزاز، ومحمد بن علي بن الداية، ومحمد بن أحمد الطرائفي، وأبو الفضل محمد بن عمر الأرموي، وأبو تمام أحمد بن محمد بن المختار الهاشمي، وآخرون كثيرون.
وهو آخر من روى عن الزهري وابن معروف.
توفي رحمه الله في تاسع جمادى الأولى.
- محمد بن أحمد بن محمد بن قفرجل.
أبو البركات البغدادي المكاتب.
ثقة، واسع الراية.
سمع: أبا أحمد الفرضي، وأبا الحسين بن بشران.
تصدق عند موته بألف دينار، وأوصى بمثلها.
وتوفي في جمادى الآخرة وله سبعون سنة.
وحدث بدمشق.
روى عنه: طاهر الخشوعي، وهبة الله الأكفاني.
- محمد بن أحمد بن محمد بن ورقاء.
أبو عثمان الإصبهاني الصوفي.
سمع: أبا عبد الله بن مندة بإصبهان، وأبا عمر الهاشمي بالبصرة، وأبا الحسين بن بشران ببغداد، وأبا سعد الماليني، وجماعة.
وقدم الشام في شيبته وصار شيخ الصوفية ببيت المقدس.
وكان مولده سنة ثمان وسبعين وثلاثمائة.
روى عنه: نصر المقدسي، وسلامة القطان، ويحيى بن تمام الخطيب، وآخرون.
- محمد بن أحمد بن مهدي.
أبو القاسم العلوي الشيعي النيسابوري.
سمع: عبد الله بن يوسف الإصبهاني، وأبا عبد الرحمن السلمي، وغيرهما.
روى عنه: زاهر ووجيه إبنا الشحامي، وعبد الغافر الفارسي، وقال: كان من دعاة الشيعة، عارف بطرقهم وعلومهم، فتقدم فيهم.
توفي في ذي القعدة.
- محمد بن إبراهيم بن عثمان.
أبو بكر بن البندار البغدادي الأدمي البقال.
روى عن: أبي الحسين بن بشران، وأخيه عبد الملك، وأبي الفتح بن أبي الفوارس، والحرفي.
روى عنه: شجاع الذهلي، وأبو علي أحمد بن محمد البرداني.
وكان شيخاً صالحاً.
مات في ربيع الآخر.
ورخه ابن خيرون.
- محمد بن إسماعيل بن علي بن الحسن.
أبو المظفر الشجاعي النيسابوري.
سمع: أبا الحسين الخفاف، وأبا الحسن العلوي، وغيرهما.
روى عنه: وجيه بن طاهر، وغيره.
وكان فاضلاً موصوفاً بكتابة الشروط، بارعاً فيه.
توفي في ربيع الأول.
- محمد بن أبي الحسين بن العباس الفضلوي الهروي.
حدث في هذا العام، وانقطع خبره، بكتاب الأطعمة للدارمي، عن أبي حامد البشري.
وعنه: أبو الوقت.
- محمد بن حمد بن محمد بن حامد.
أبو نصر بن شيذلة الهمذاني الفقيه.
روى عن: ابن لال، وعبد الرحمن الإمام والعلاء بن الحسين الزهيري، وأبي طلحة البوسنجي.
ورحل فأخذ عن: أبي الحسين بن بشران، وأبي محمد السكري، وأبي الحسن الحمامي، وجماعة.
وكان صدوقاً. ولكنه متهم بالتشيع.
وأما أبو العلاء الهمذاني فقال: كان متعصباً للحنابلة، سيفاً على الأشعري.
مات في المحرم.
- محمد بن عبيد الله بن علي.
أبو الحسن العلوي الحسيني، البلخي، شيخ العلويين ببلخ، وخراسان.
له ديوان شعر مشهور.
وقد حدث عن: عبد الصمد بن محمد العاصمي صاحب الخطابي.
ومن نثره: معاداة الأغنياء من عادات الأغبياء.
الغني معان، ومن عادى معاناً عاد مهاناً.
ليس للفسوق سوق، ولا للرياء رواء.
وعلقت من شعره كذا.
- محمد بن علي بن محمد بن عبيد الله بن عبد الصمد بن محمد بن محمد بن المهتدي بالله أبي إسحاق محمد بن الواثق بالله هارون بن المعتصم بن الرشيد.
الخطيب أبو الحسين العباسي الهاشمي البغدادي، المعروف بابن الغريق. سيد بني العباس في زمانه وشيخهم.
سمع: الدارقطني، وابن شاهين وهو آخر من حدث عنهما، وعلي بن عمر الحربي، ومحمد بن يوسف بن دوست، وأبا القاسم بن حبابة، وأبا الفتح القواس، وطائقة.
وله مشيخة في جزءين.
قال أبو بكر الخطيب: ولد في ذي القعدة سنة سبعين وثلاثمائة، في مستهله. وكان ثقة نبيلاً. ولي القضاء بمدينة المنصور، وهو ممن شاع أمره بالعبادة والصلاح، حتى كان يقال له: راهب بني هاشم. كتبت عنه.
وقال ابن السمعاني: جاز أبو الحسين قصب السبق في كل فضيلة عقلاً، وعلماً، وديناً، وحزماً، ورأياً، وورعاً، ووقف عليه علو الإسناد. ورحل إليه الناس من البلاد. ثقل سمعه بأخرة، فكان يتولى القراءة بنفسه، مع علو سنه، وكان ثقة حجة، نبيلاً مكثراً. وكان آخر من حدث عن الدارقطني، وابن شاهين.

وقال أبو بكر ابن الخاضبة: رأيت كأن القيامة قد قامت، وكأن قائلاً يقول: أبن ابن الخاضبة؟ قفيل لي: أدخل الجنة. فلما دخلت الباب، وصرت من داخل، استلقيت على قفاي، ووضعت إحدى رجلي على الأخرى وقلت: آه، استرحت والله من النسخ. فرفعت رأسي، وإذا ببغلة مسرجة ملجمة في يد غلام، فقلت: لمن هذه؟ فقال: للشريف أبي الحسين بن الغريق.
فلما كان صبيحة تلك الليلة نعي إلينا الشريف بأنه مات في تلك الليلة.
وقال أبو يعقوب يوسف الهمذاني: كان أبو الحسين به طرش، فكان يقرأ علينا بنفسه. وكان دائم العبادة. قرأ علينا حديث الملكين، فبكى بكاء عظيماً وأبكى الحاضرين.
وقال أبيّ النرسي: كان ثقة يقرأ للناس، وكانت إحدى عينيه ذاهبة.
وقال أبو الفضل بن خيرون: مات في أول ذي الحجة.
قال: وكان صائم الدهر زاهداً، وهو آخر من حدث عن الدارقطني، وابن دوست. ضابط متحري، أكثر سماعاته بخطه. ما اجتمع في أحد ما اجتمع فيه. قضى ستاً وخمسين سنة، وخطب ستاً وسبعين سنة، لم يعرف له زلة.
وكانت تلاوته للقرآن أحسن شيء.
قلت: روى عنه: يوسف الهمذاني، وأبو بكر الأنصاري، وخلق كثير آخرهم أبو الفضل محمد بن عمر الأرموي.
وآخر من روى عنه في الأرض بإجازة مسعود الثقفي، ثم ظهر بطلان الإجازة.
- محمد بن علي بن الحسن بن محمد بن أبي عثمان عمرو بن محمد بن منتاب.
أبو سعد الدقاق البغدادي.
أكثر عن: أبي عمر بن مهدي، وأبي بكر البرقاني، وأبي علي بن شاذان، وجماعة.
وطلب بنفسه، وكان مليح الخط.
كتب عنه: أبو بكر الخطيب، وأبو عبد الله الحميدي.
وتوفي في شوال.
- محمد بن علي بن عبد العزيز.
أبو يعلى البغدادي، الصيرفي، المعروف بابن خراز.
روى عن: القاضي محمد بن عثمان النصيبي، عن أبي طاهر الخامي.
روى عنه: الحميدي، وأبو السعود بن المجلي.
مات في جمادى الآخرة عن سنة 70 سنة.
- مكي بن عبد الرحمن بن محمد بن المظفر.
أبو يعلى بن البصري الهمذاني.
روى عن: أحمد بن تركان، ويوسف بن كج، وغيرهما.
روى عنه غير واحد.
وتوفي في جمادى الآخرة بهمذان.
حرف النون - نصر بن أحمد.
أبو الفضل الكرنكي الأمير. توفي في رجب بسجستان. وكان مولده في سنة ست وثمانين وثلاثمائة.
حرف الهاء - هناد بن إبراهيم بن محمد بن نصر.
أبو المظفر النسفي. ونسف مما وراء النهر.
سكن بغداد، وولي قضاء بعقوبا، وغيرها.
وكان قد سمع وأكثر ورحل، وخرج الفوائد. لكن الغالب على روايته الغرائب والمناكير.
قال السمعاني: حتى كنت أقول متعجباً: لعله ما روى في مجموعاته حديثاً صحيحاً إلا ما شاء الله.
سمع: أبا الحسين بن بشران، وابن الفضل القطان ببغداد، وأبا عمر الهاشمي بالبصرة، والسلمي بنيسابور، والحافظ أبا عبد الله الغنجار ببخارى، والمستغفري بنسف وهو تلميذه. وقيل: هو الذي سماه هناداً.
علق عنه: الخطيب وأشار إلى تضعيفه.
وقال ابن خيرون: توفي يوم السبت ثاني ربيع الأول. ومولده في سنة أربع وثمانين وثلاثمائة. فيه بعض الشيء. سمعت منه.
روى عنه: أبو علي البرداني، وأبو بكر الأنصاري، وأبو منصور القزاز، وأبو البدر الكرخي، وآخرون.
قرأت على أبي علي بن الخلال: أخبركم جعفر، أنا أبو طاهر السلفي، أنا أبو علي البرداني، وأبو الحسين بن الطيوري قالا: أنا هناد النسفي: أنبا محمد بن أحمد غنجار، ثنا الحسن بن يوسف، أنا أحمد بن علي القجرواني، ثنا محمد بن أبي عمرو الطواويسي: سمعت عمرو بن وهب يقول: سمعت شداد بن حكيم يذكر عن محمد بن الحسن رحمه الله في الأحاديث التي رويت أن الله يهبط إلى السماء الدنيا.. ونحو هذا من الأحاديث قال: قال محمد بن الحسن: هذه الأحاديث قد روتها الثقات، فنحن نرويها ونؤمن بها ولا نفسرها.
حرف الياء - يوسف بن علي بن جبارة.
أبو القاسم أبو الحجاج الهذلي المغربي، المقريء.
صاحب " الكامل في القراءات " .
قيل: إنه توفي في هذه السنة.
وقد مر سنة ستين.
سنة ست وستين وأربعمائة
حرف الألف - أحمد بن إبراهيم بن محمد بن حميل، بحاء مهملة مفتوحة.
أبو عبد الله العجلي الكرخي الماسح.
روى عن: إسماعيل بن الحسن الصرصري، وعن: علي بن محمد التهامي من شعره.
وعنه: الحميدي، وأبو علي بن البرداني.

قال ابن النجار: يقال إنه ألحق بخطه اسمه في أجزاء لم يسمعها، وكان مذموم السيرة، يسكن بدرب القيار.
ولد سنة ثلاث وثمانين وثلاثمائة، ومات في آخر جمادى الآخرة غريقاً فيمن غرق.
- أحمد بن محمد بن أحمد بن محمد بن أحمد بن محمد بن محمود بن أعين.
أبو الحسين بن أبي جعفر السمناني.
ولي أبوه قضاء حلب في سنة سبع وأربعمائة. وكان مع أبيه، فتفقه على أبيه في مذهب أبي حنيفة. وتنقلت به الأحوال إلى أن تزوج قاضي القضاة أبو عبد الله محمد بن علي الدامغاني بابنته، واستنابه في القضاء.
وكان حسن الخلق والخُلق، متواضعاً من ذوي الهيئات والأقدار.
ولد بسمنان في سنة أربع وثمانين وثلاثمائة. وكان ثقة صدوقاً.
سمع: ابن أبي مسلم الفرضي، وإسماعيل الصرصري، وأحمد بن محمد بن الصلت المجبر، وجماعة.
روى عنه: أبو منصور القزاز، ويحيى بن الطراح، وأبو البدر الكرخي.
قال الخطيب: كتبت عنه، وكان صدوقاً.
قلت: توفي في جمادى الأولى ببغداد، وشيعه أرباب الدولة. ودفن في داره، ثم نقل منها إلى تربة بشارع المنصور، ثم نقل منها إلى تربة بالخيزرانية. وكان يدري الكلام.
- إبراهيم بن أحمد بن تفاحة الأزجي.
سمع: إسماعيل بن الحسن الصرصري، والحفار.
وعنه: عبد الله السمرقندي.
كان عشاراً صاحب كبائر لا يحضر جمعة.
مات في شوال. أرخه شجاع.
- إبراهيم بن محمد بن محمد.
أبو إسحاق العلوي الكوفي. شريف فاضل، نحوي عارف باللغة. شرح " اللمع " لابن جني.
ومات وله ثلاث وستون.
وقد سكن مصر مدة، ونفق على أهلها. وله شعر جزل.
روى عنه: أبو البركات عمر بن إبراهيم العلوي.
وتوفي في شوال، ودفن بالكوفة بمسجد السهلة رحمه الله.
حرف الجيم - جماهر بن عبد الرحمن بن جماهر.
أبو بكر الحجري الطليطلي المالكي الفقيه.
روى عن: أبي محمد عبد الله بن دنين، وأبي محمد بن عباس الخطيب، ومحمد الفخار، وخلف بن أحمد، والقاضي أبي عبد الله بن الحذاء.
وحج سنة اثنتين وخمسين وأربعمائة، فأخذ عن كريمة، وسمع من القضاعي " شهابه " ، ومن أبي زكريا البخاري.
ولقي بالإسكندرية أبا علي حسن بن معافى، وكان حافظاً للفقه، ذكياً، سريع الجواب، متواضعاً. له مجلس للنظر والوعظ. وكانت العامة تحبه وتعظمه. وكان سنياً فاضلاً، قصير القامة جداً.
عاش ثمانين سنة. وازدحم الناس والخلق على نعشه، ونادى مناد بين يديه: لاينال الشفاعة إلا من أحب السنة والجماعة.
حرف الحاء - الحسن بن سعيد بن محمد العطار.
أبو علي الدمشقي الشاهد. مقدم الشهود بدمشق.
وكان مذموماً.
سمع: الحسين بن أبي كامل الأطرابلسي، وغيره.
روى عنه: الفقيه نصر المقدسي، وابن الأكفاني.
ولي شيئاً من الأمور فظلم وعسف.
- الحسن بن علي بن أبي خلاد المقريء.
أبو الغنائم البغدادي البزاز.
قرأ القرآن على أبي الحسن الحمامي.
وروى عن: أبي علي بن شاذان.
أرخه ابن النجار في رجبها.
- الحسن بن عمر بن الحسن بن يونس.
أبو علي الإصبهاني الحافظ. ثقة مكثر، رحال.
سمع: عثمان بن أحمد البرجي، وابن مردويه، وأبا عمر الهاشمي، وأبا الحسن أحمد بن محمد بن الصلت، وأبا عمر بن مهدي، والحفار.
روى عنه: محمد بن عبد الواحد الدقاق، ومحمود بن أحمد بن ماشاذة، وأبو سعد أحمد بن محمد بن ثابت الخجندي.
توفي في ذي القعدة.
وآخر من روى عنه إسماعيل بن علي الحمامي.
- الحسين بن أحمد بن مظفر بن أبي خريصة الهمداني الدمشقي.
الفقيه المالكي الشاهد.
سمع: أبا محمد بن أبي نصر، وأبا نصر عبد الوهاب بن الجبان، وجماعة.
روى عنه: عبد القادر بن عبد الكريم، وهبة الله الأكفاني وقال: كان أشعرياً.
- الحسين بن علي بن محمد بن عمير.
أبو علي، أخو أبي عبد الله محمد العميري الهروي.
سمع: عبد الرحمن بن أبي شريح، ورافع بن عصم، وأبا علي الخالدي، وجماعة.
حرف الزاي - زكريا بن غالب.
أبو يحيى الفهري الأندلسي القاضي.
روى عن: أبي محمد بن دنين، وخلف بن عبد الغفور، وأبي عبد الله بن الفخار.
ورحل فسمع من أبي ذر الهروي.
قال ابن بشكوال: أنبا عنه عبد الرحمن بن عبد الله المعدل، وأثنى عليه.
حرف الشين - شجاع بن علي المصقلي.
مات فيها. وقيل: سنة سبع.
حرف العين - عائشة بنت الحسن بن إبراهيم.

أم الفتح الوركانية، الإصبهانية الواعظة ووركان محلة بإصبهان.
سمعت: محمد بن أحمد بن جشنس صاحب ابن صاعد، وعبد الواحد بن محمد بن شاه، ومحمد بن إسحاق بن مندة الحافظ، وجماعة.
روى عنها: أبو عبد الله الخلال، وسعيد بن أبي الرجاء، وإسماعيل بن محمد بن الفضل الحافظ.
إن لم تكن توفيت في هذه السنة، وإلا توفيت بعدها بيسير.
قال أبو سعد السمعاني: سألت عنها إسماعيل الحافظ فقال: إمرأة صالحة عالمة تعظ النساء، وكتبت بخطها أمالي ابن مندة عنه. وهي أول من سمعت منها الحديث. نفدني أبي للسماع منها.
قال: وكانت زاهدة.
قلت: آخر من روى عنها إسماعيل الحمامي.
ومن الرواة عنها: محمد بن حمد الكبريتي.
- عبد الله بن محمد بن سعيد بن سنان.
أبو محمد الحلبي الخفاجي، الشاعر المشهور، صاحب " الديوان " .
أخذ الأدب عن: أبي العلاء بن سليمان، وأبي نصر المنادي.
وتوفي بقلعة عزاز.
- عبد الله بن محمود.
أبو علي البرزي الفقيه الشافعي.
من علماء دمشق. كان يحفظ " المزني " .
سمع: عبد الرحمن بن أبي نصر.
روى عنه: ابن الأكفاني.
- عبد الله بن مفوز.
الإمام أبو محمد المعافري، زاهد الأندلس.
أخو طاهر بن مفوز الحافظ، وحيدرة بن مفوز المعبر.
كان عجباً في الزهد والتقلل والخير، مع براعة في الفقه وجودة العربية.
توفي في شاطبة. وكانت جنازته مشهورة.
وأما جدهم: - مفوز بن عبد الله بن مفوز بن غفول.
فهو أبو عبد الله الزاهد. ويسمى أيضاً محمداً.
سمع من وهب بن مسرة بقرطبة. وكتب بالقيراون عن أبي العباس بن أبي العرب التميمي.
قال طاهر بن مفوز الحافظ: كان منقطع القرين في الزهد والعبادة، متقللاً من الدنيا، وعرف بإجابة الدعوة. وسمع الناس منه كثيراً. توفي سنة عشر وأربعمائة، أو أول سنة إحدى عشرة، وقد قارب المائة. وكانت جنازته مشهودة.
- عبد الحق بن محمد بن هارون.
أبو محمد السهميي الصقلي، الفقيه المالكي.
أحد علماء المغرب.
تفقه على: أبي بكر بن عبد الرحمن، وأبي عمران الفارسي، وعبد الله الأجدابي.
وحج فلقي القاضي عبد الوهاب صاحب " التلقين " ، وأبا ذر الهروي.
وجالس بمكة بعد ذلك إمام الحرمين أبا المعالي، فباحثه وسأله عن أشياء ألفها، وهي مصنف معروف.
وكان مليح التصنيف. له كتاب " النكت والفروق لمسائل المدونة " ، وصنف أيضاً كتاباً كبيراً سماه " تهذيب الطالب " ، وله استدراك على " مختصر البراذعي " . وصنف " عقيدة " .
توفي بالإسكندرية.
- عبد العزيز بن أحمد بن محمد بن علي بن سليمان.
المحدث أبو محمد التميمي الكتاني الصوفي.
مفيد الدماشقة.
سمع الكثير، ونسخ ما لا ينحصر. وله رحلة ومعرفة جيدة.
سمع: صدقة بن محمد بن الدلم، وتمام بن محمد الرازي، وأبا نصر بن هارون، وعبد الوهاب المري، وابن أبي نصر، وخلقاً كثيراً بدمشق حتى سمع من أقرانه.
ورحل فسمع ببلد من: أحمد بن خليفة بن الصباح، وأخيه محمد جزءاً من حديثه علي بن حرب.
وسمع ببغداد من: أبي الحسن الحمامي، وعلي بن داود الرزاز، والحرفي، ومحمد بن الروزبهان.
وسمع بالموصل، ونصيبين ومنبج، وأماكن.
روى عنه: أبو بكر الخطيب، والحميدي، وعمر الرؤآسي، وأبو القاسم النسيب، وأبو محمد بن الأكفاني، وعبد الكريم بن حمزة، وإسماعيل بن أحمد السمرقندي، وأحمد بن عقيل الفارسي، وأبو الفضل يحيى بن علي القرشي، وطائفة سواهم.
ولد سنة تسع وثمانين وثلاثمائة. وبدأ بالسماع في سنة سبع وأربعمائة.
قال ابن ماكولا: كتب عني وكتبت عنه، وهو مكثر متقن.
وقال النسيب، بل الخطيب: هو ثقة أمين.
ووصفه ابن الأكفاني بالصدق والإستقامة، وسلامة المذهب ودوام الدرس للقرآن. وذكر لي أن شيخه أبا القاسم عبيد الله بن أحمد الأزهري سمع منه ببغداد، وكان قد رحل إليها في سنة سبع عشرة وأربعمائة.
وتوفي في العشرين من جمادى الآخرة.
وقال القاضي أبو بكر بن العربي: قال لنا أبو محمد بن الأكفاني: دخلنا على الشيخ أبي محمد عبد العزيز الكتاني في مرض موته، فقال: أنا أشهدكم أني قد أجزت لكل مولود الآن في الإسلام يشهد أن لا إله إلا الله، وأن محمداً رسول الله.
قلت: روى عنه بهذه الإجازة غير واحد، منهم: محفوظ بن صصرى التغلبي.
- عبد الغافر بن الحسين بن خلف بن جبريل.
أبو الفتوح الألمعي الكاشغري.

سمع: أحمد بن أبي بكر الخطابي، وعمه عثمان الكاشغري، وأبا بكر الطريثيثي، ومحمد بن عبد الملك الدندانقاني، وأبا جعفر بن المسلمة، وجماعة كثيرة من أمثالهم بالعراق، وخراسان.
روى عنه: هبة الله بن الفرج الهمذاني، ومحمد بن أبي القاسم الغولقاني المروزي.
وكان فهماً ذكياً، عارفاً بالحديث واللغة، حافظاً.
مات في أيام طلبه رحمه الله، وعاش أبوه بعده مدة.
- عبد الكريم بن عثمان بن محمد بن يوسف بن دوست العلاف.
أبو محمد بن الشيخ أبي عمرو العجلي البغدادي المالكي، ويعرف أيضاً بابن الشوكي. من ساكني باب الشام.
كان زاهداً عابداً منقطعاً معمراً. ذا سمت وهيبة.
سمع: أبا الحسن بن الصلت الأهوازي، وأحمد بن عبد الله السوسنجردي.
سمع منه: مكي الرميلي، وغيره.
- علي بن الحسين بن عبد الله.
قاضي القضاة أبو الحسن الحفصويي المروزي الفقيه.
توفي ببلاد الروم في رجب.
- علي بن علي بن عمر بن بكرون.
الفقيه أبو طالب النهرواني، قاضي النهراون.
حكى عن المعافى الجريري، وبقي إلى جمادى الأولى من هذه السنة.
روى عنه: الحميدي، وأبو البركات بن السقطي.
عاش سبعاً وثمانين سنة.
- علي بن موسى بن محمد.
أبو سعد السكري النيسابوري الحافظ الفقيه.
سمع كثيراً من أصحاب الأصم، وجمع وصنف، وأدركته المنية كهلاً.
وقد خرج خمسة أجزاء للكنجردي سمعناها.
روى عنه: عبد الغافر.
- زعيم الملك.
الوزير الكبير أبو الحسن علي بن الحسين بن علي بن عبد الرحمن العراقي.
وزر للملك أبي نصر خسرو بن أبي كاليجار بن سلطان الدولة البويهي بعد هلاك أخيه كمال الملك هبة الله سنة ثلاث وأربعين وأربعمائة.
ثم لما غلب البساسيري على بغداد دخل زعيم الملك على يمينه، وكان يحترمه ويخاطبه بمولانا. ثم إنه فر إلى البطيحة، وبقي إلى أن مات سنة ست وستين، وله سبعون سنة.
- عمر بن عبد الله بن جعفر.
أبو القاسم البغوي.
قال شيرويه الهمذاني: قدم علينا في رمضان سنة ست وستين، فروى عن: محمد بن عبد العزيز النيلي، وعلي بن محمد الطرازي، وأحمد بن محمد بن الحارث الإصبهاني، وأبي حسان محمد بن أحمد بن جعفر، وجماعة.
وسمعت ثلاث مجالس من أماليه، وحضر مجلسه مشايخ همذان. وكان من عمال الظلمة.
- عمر بن علي بن أحمد بن الليث.
أبو مسلم الليثي البخاري الجيراخشتي، وهي قرية ببخارى.
كان أحد الحفاظ الرحالة.
نزل إصبهان في الآخر. وحدث عن: عبد الغافر الفارسي، وأبي عثمان الصابوني، وجماعة.
روى عنه: أبو عبد الله الدقاق فأكثر، والحسين بن عبد الملك الخلال، ومحمد بن أبي الرجاء الصائغ.
قال السلفي: سألت الحوزي عن: أبي مسلم الليثي فقال: قدم علينا في سنة تسع وخمسين وقال: كتبت وكتب لي عشر رواحل.
وقد سألت عنه ابن الخاضبة فأثنى عليه وقال: كان له أنس بالصحيح.
وأبو طاهر بركة بن حسان يقول: ناظرت أبا الحسن المغازلي في التفضيل بين مالك والشافعي، ففضلت الشافعي، وفضل مالكاً، وكان مالكياً، وأنا شافعي فاحتكمنا إلى أبي مسلم الليثي، ففضل الشافعي، فغضب المغازلي وقال: لعلك على مذهبه؟ فقال: نحن أصحاب الحديث، الناس على مذاهبنا، ولسنا على مذهب أحد. ولو كنا ننتسب إلى مذهب أحد لقيل: أنتم تضعون له الحديث.
وكان أبو مسلم من بقايا الحفاظ. ذكر لإسماعيل بن الفضل فقال: له معرفة بالحديث. سافر الكثير وسمع، وأدرك الشيوخ.
وذكره أبو زكريا يحيى بن مندة فقال: أحد من يدعي الحفظ والإتقان، إلا أنه كان يدلس. وكان متعصباً لأهل البدع، أحول، شره، وقاح، كلما هاجت ريح قام معها. صنف " مسند الصحيحين " ، وخرج إلى خوزستان فمات بها.
قال السمعاني: أبو مسلم خرج على عبد الرحمن بن أبي عبد الله بن مندة عم يحيى، وكان يرد عليه.
وقال الدقاق: ورد أبو مسلم إصبهان، فنزل في جوار الشيخ عبد الرحمن، وتزوج ثَم، وأحسن إليه الشيخ. ثم فارقه وخرج على الشيخ وأفرط، وبالغ في سفاهته، وطاف في المساجد والقرى، وشنع عليه، وسماه " عدو الرحمن " ، ليأخذ منهم الشيء الحقير التافه.
وكان ممن يعرف علم الحديث والصحيح، وجمع بين " الصحيحين " في دفاتر كثيرة اشتريتها من تركته لا من بركته.
ورخه ابن مندة، أعني يحيى، في هذه السنة.
حرف الغين - غالب بن عبد الله بن أبي اليمن.

أبو تمام القيسي الميورقي، النحوي، المعروف بالقطيني.
ولد بقطين من أعمال ميورقة سنة ثلاث وتسعين، وتحول منها إلى البلد سنة سبع وأربعمائة، فسمع من: حبيب بن أحمد صاحب قاسم بن أصبغ.
وسمع بقرطبة من صاعد اللغوي.
وقرأ بالروايات على أبي عمرو الداني، وعلم العربية، وحمل عنه طائفة.
وقرأ على: أبي الحسن محمد بن قتيبة الصقلي صاحب أبي الطيب بن غلبون، وعلى غيرهما.
وأخذ عن: أبي عمر بن عبد البر.
وكان قائماً على كتاب " سيبويه " ، بصيراً به، رأساً في معرفته. وكان متزهداً، منقبضاً عن الناس، متعففاً، قد أراده إقبال الدولة بن مجاهد على القضاء فامتنع.
وممن قرأ عليه: عبد العزيز بن شفيع. وذلك مذكور في إجازات الشاطبي.
توفي رحمه الله بدانية.
وله شعر جيد، فمنه:
يا راحلاً عن سواد المقلتين إلى ... سواد قلب عن الأضلاع قد رحلا
بي للفراق جوىً لو مر أبرده ... بجامد الماء مر البرق لاشتعلا
حرف القاف قاسم بن سعيد.
أبو الفضل الهروي القطان.
سمع: أبا علي الزهري.
حرف الميم - محمد بن أحمد بن عبيد الله.
أبو سهل الحفصي المروزي.
روى " صحيح البخاري " عن أبي الهيثم الكشميهني.
وحدث به بمرو، وبنيسابور.
وكان رجلاً مباركاً من العوام. أكرمه نظام الملك ووصله.
توفي بمرو.
روى عنه: إسماعيل بن أبي صالح المؤذن، وأبو حامد الغزالي، وهبة الرحمن القشيري، وعبد الوهاب بن شاه الشاذياخي، ووجيه الشحامي، وآخرون حدثوا عنه " بالصحيح " .
توفي بمرو.
وقال أبو سعد السمعاني: لم يحدّث " بالصحيح " بمرو، وحمله النظام إلى نيسابور، فحدّث " بالصحيح " في النظامية. وسمع منه عالم لا يحصون، وانصرف في سنة خمس وستين، وفيها مات. وهو محمد بن أحمد بن عبيد الله بن عمر بن سعيد بن حفص رحمه الله.
- محمد بن إبراهيم بن أسد.
أبو زيد الهروي الفقيه الحنفي، قاضي هراة وعالمها ومفتيها.
روى عن: أبي الحسن الديناري، والقاضي أبي منصور الأزدي.
- محمد بن إبراهيم بن علي.
أبو بكر الإصبهاني العطار الحافظ مستملي الحافظ أبي نعيم.
قال أبو سعد السمعاني: هو حافظ عظيم الشأن عند أهل بلده، أملى عدة مجالس.
سمع: أبا بكر بن مردويه، وأبا سعيد النقاش، وهذه بإصبهان، وأبا عمر الهاشمي، وعلي بن القاسم النجاد، بالبصرة، والحرفي، وأبا علي بن شاذان، وجماعة ببغداد.
حدّث عنه: سعيد بن أبي الرجاء، والحسين بن عبد الملك الأديب، وإسماعيل بن علي الحمامي، وفاطمة بنت محمد البغدادي.
وقال الدقاق: كان من الحفاظ يملي من حفظه.
توفي في صفر.
- محمد بن سلطان بن محمد بن حيوس.
الفقيه أبو المكارم الغنوي الدمشقي الفرضي، أخو الأمير الشاعر أبي الفتيان محمد.
سمع من: خاله أبي نصر بن الجندي، وأبي محمد بن أبي نصر التميمي.
روى عنه: الخطيب، وأبو نصر بن ماكولا، وأبو الفتيان الرؤآسي، وأبو القاسم النسيب، وأبو محمد بن الأكفاني، وقال: كان مستخلفاً من قبل الحكام على الفروض والتزويجات.
قال: وكان ديناً حسن الطريقة، أوحد زمانه في الفرائض.
مات في سلخ ربيع الآخر.
- محمد بن عبيد الله بن أحمد بن أبي الرعد.
القاضي أبو نصر الحنفي قاضي عكبرا.
ذكره ابن السمعاني فقال: أحد أجلاء الزمان وعظمائهم وألبّائهم.
سمع: هلال بن عمر الصريفيني، وابن دوست العلاف. سمع منه جماعة من الحفاظ، وتوفي بعكبرا في ربيع الأول.
وقال غيره: توفي في ربيع الآخر، وسمع أبا أحمد الفرضي.
روى عنه: ابنه أبو الحسن، ومكي الرميلي.
- محمد بن قاسم بن مسعود الطليطلي.
أبو عبد الله.
روى عن: أبي عبد الله بن الفخار وابن العشاري.
وكان فقيهاً مشاوراً.
توفي في رمضان.
- المسلم بن أحمد بن الحسين.
أبو الفضل. ويقال أبو الغنائم الأنصاري الكعكي الحلاوي الدمشقي.
سمع: أبا محمد بن أبي نصر.
روى عنه: أبو بكر الخطيب وهو أكبر منه، وعمر الدهستاني، وجمال الإسلام أبو الحسن السلمي.
توفي في رمضان.
حرف النون - نوح بن منصور الشاشي.
الفقيه. يروي عن: أبي بكر الحيري، وغيره.
حرف الياء - يعقوب بن أحمد بن محمد.
أبو بكر النيسابوري الصيرفي.
شيخ محتشم، ثقة.

سمع: أبا محمد المخلدي، وأبا الحسين الخفاف، وأبا نعيم أحمد بن محمد بن إبراهيم الأزهري، وأبا عبد الله الحاكم، وغيرهم.
روى عنه: أبو عبد الله الفراوي، وزاهر ووجيه إبنا الشحامي، وإسماعيل بن أبي صالح المؤذن، وهبة الرحمن بن القشيري.
ترجمه ابن نقطة، وغيره.
توفي في سابع ربيع الأول.
وثقه ابن السمعاني، وغيره.
سنة سبع وستين وأربعمائة
حرف الألف - أحمد بن أبي نصر عبد الرحمن بن أحمد بن محمد.
الشيخ أبو بكر الكوفاني الهروي الصوفي، ويعرف بكاكو.
رحل، وسمع بمصر من أبي محمد بن النحاس جزءاً، رواه عنه أبو الوقت السجزي.
توفي في ربيع الأول.
- أحمد بن محمد بن يحيى بن أحمد بن محمد بن عبد الله بن محمد بن يعقوب بن داود.
أبو عمر بن الحذاء، مولى بني أمية.
قرطبي، مشهور، مكثر عن والده الحافظ أبي عبد الله.
ندبه أبوه صغيراً إلى طلب العلم والسماع.
فأخذ عن: عبد الله بن محمد بن أسد، وعن: سعيد بن نصر، وعبد الوارث بن سفيان، وأبي القاسم عبد الرحمن الوهراني. وهؤلاء من كبار شيوخ بن عبد البر. أدرك أبو عمر بهم درجة أبيه.
وأول سماعه في حدود سنة ثلاث وتسعين وثلاثمائة.
ونزح عن قرطبة في الفتنة، فسكن سرقسطة، والمرية، وولي القضاء بطليطلة، ثم بدانية. ثم رد في الآخر إلى قرطبة، وإشبيلية.
روى عنه: أبو علي الغساني، وخلق كثير.
وكان حسن الأخلاق، موطأ الأكناف، كيساً عالماً، سريع الكتابة.
ولد سنة ثمانين وثلاثمائة. وتوفي في ربيع الآخر، ومشى في جنازته المعتمد على الله راجلاً.
وكان أسند من بقي بأقطار الأندلس في زمانه رحمه الله.
- أحمد بن محمد بن الحسن بن أحمد بن مكرم.
أبو حامد العطار.
توفي بخراسان في رمضان، وله أربع وثمانون سنة.
سمع: أبا الحسين العلوي، وأبا بكر بن عبدوس. وحدّث.
- إبراهيم بن أحمد بن محمد بن أسود.
أبو إسحاق الغساني الأندلسي البجاني.
سمع: أبا القاسم عبد الرحمن الوهراني، والمهلب بن أبي صفرة، وأبا الوليد بن ميقل.
وكان مشهوراً بالعلم والفهم والصلاح.
ذكره ابن مدبر، حكاه ابن بشكوال عنه.
- إبراهيم بن شكر بن محمد بن علي.
أبو إسحاق العثماني المصري المالكي الواعظ، نزيل دمشق. قدمها شاباً فسمع من: عبد الرحمن بن محمد بن ياسر، وعبد الرحمن بن الطبيز، ومحمد بن عوف، وصالح بن أحمد الميانجي، وجماعة.
ثم سافر إلى العراق سنة بضع وعشرين وأربعمائة فذكر أنه سمع من أبي القاسم بن بشران.
وكان ضعيفاً متهماً. قيل: إنه ادعى السماع من هبة الله بن سلامة المفسر.
روى عنه: غيث الأرمنازي، وأبو الحسن علي بن أحمد بن قبيس، وغيرهما.
توفي بدمشق في ذي الحجة.
حرف الحاء - الحسن بن أحمد بن موسى.
الشيخ أبو محمد الغندجاني، شيخ واسط ومسندها في زمانه.
وغندجان من كور الأهواز.
رحل وسمع مع ابن عمه أبي أحمد عبد الوهاب الغندجاني من: أبي حفص الكتاني، والمخلص، وغيرهما.
وعنه: محمد بن علي الجلّابيّ، وأهل واسط.
قال السمعاني: ولد ببغداد، وأقام بالأهواز مدة، وكان ثقة صدوقاً.
وقال خميس: هو جليل، نبيل، صدوق. فارق بغداد بعد الثلاثين وأربعمائة وأقام بواسط متدبراً لها.
وقال السمعاني: ولد في شوال سنة ثلاث وثمانين، ومات بواسط سنة سبع هذه.
- الحسن بن عبد الودود بن عبد المتكبر.
أبو علي بن المهتدي بالله، خطيب جامع المنصور.
سمع: أبا القاسم عبد الله بن أحمد الصيدلاني.
روى عنه: أبو بكر الخطيب، وأبو بكر الأنصاري، وأبو محمد بن الطراح.
وكان نبيلاً متواضعاً، طريفاً، له أبّهة.
- الحسين بن علي.
أبو عبد الله السجستاني، الخازن: شيخ صالح.
سمع بدمشق من: ابن سلوان، وأبي علي الأهوازي.
روى عنه: وجيه الشحامي.
توفي رحمه الله بهراة.
حرف الزاي - زيد بن علي.
أبو القاسم الفارسي النحوي اللغوي.
توفي بأطرابلس الشام.
حرف الشين شاذي بن عبد الله الأرمني.
سمع: أبا عبد الله الجرجاني.
توفي ببزد في جمادى الآخرة.
- شجاع بن علي بن شجاع.
أبو منصور المصقلي الإصبهاني الصوفي.
طلب وسمع الكثير من: أبي عبد الله بن مندة، وأبي جعفر الأبهري. وأحمد بن يوسف الخشاب.
قال يحيى بن مندة: هو كثير السماع، معروف بالطلب. مات في المحرم.

قلت: روى عنه: أبو عبد الله الحسين بن عبد الملك، وأبو طاهر محمد بن أبي القاسم المعروف بهاجر، ومحمود بن محمد بن ماشاذة، وآخرون.
- أبو زيد أحمد بن علي.
يروي عن أبي عمر السلمي، وطبقته.
روى عنه: غانم بن خالد.
حرف العين - عبد الله أمير المؤمنين القائم بأمر الله.
أبو جعفر ابن القادر بالله أبي العباس أحمد بن ولي العهد إسحاق بن المقتدر بالله أبي الفضل جعفر بن المعتضد، الهاشمي العباسي.
ولد في نصف ذي القعدة سنة إحدى وتسعين وثلاثمائة، وبويع بالخلافة بقبة الإسلام مدينة السلام بغداد يوم الثلاثاء ثالث عشر ذي الحجة سنة اثنتين وعشرين وأربعمائة. وأمه أم ولد اسمها بدر الدجى الأرمنية، وقيل اسمها قطر الندى، كذا سماها الخطيب. أدركت خلافته، وعاشت بعدها ثلاثين سنة.
بويع عند موت والده القادر، وكان ولي عهده في حياته، وهو الذي لقبه بالقائم بأمر الله.
قال ابن الأثير: كان جميلاً، مليح الوجه، أبيض. مشرباً حمرة، حسن الجسم، ورعاً، زاهداً، عالماً، قوي اليقين بالله، كثير الصدقة والصبر، له عناية بالأدب، ومعرفة حسنة بالكتابة. ولم يكن يرضى أكثر ما يكتب من الديوان، وكان يصلح فيه أشياء، وكان مؤثراً للعدل والإحسان وقضاء الحوائج، ولا يرى المنع من شيء يطلب منه.
قال: وكان سبب موته ماشرا فافتصد ونام، فانفجر فصاده وخرج منه دم كثير، فاستيقظ وقد ضعف وسقطت قوته، فأيقن بالموت، وطلب ولي العهد ووصاه، ثم توفي رحمه الله.
وحكى الحسن بن محمد القيلوي في " تاريخه " قال: ولما رجع الخليفة إلى داره، يعني نوبة البساسيري، لم يتجرد من ثيابه للنوم إلى أن مات، ولا نام على فراش غير مصلاه. وكان يصوم، فيما حكي عنه، أكثر الزمان، ويقوم الليل، وعفا عن كل من عرفه بفساد وأحسن إليه، ومنع من أذية من أذاه.
قال السلفي: حدثني عبد السلام بن علي القيسراني المعدل بمصر، قال: حدثني شيوخ بغداد أن القائم لم يسترد شيئاً مما نهب من قصره إلا بالثمن، ويقول: هذه أشياء احتسبناها عند الله. وأنه منذ خرج من مقر عزه ما وضع رأسه على مخدة. وحين نهبوا قصره لم يجدوا فيه شيئاً من آلات الملاهي.
قال الخطيب في تاريخه: ولم يزل أمره مستقيماً إلى أن قبض عليه في سنة خمسين. وكان السبب في ذلك أن أرسلان التركي البساسيري كان قد عظم أمره واستفحل شأنه، لعدم نظرائه، وانتشر ذكره، وتهيبته أمراء العرب والعجم، ودعي له على المنابر، وجبي له الأموال، وخرب القرى. ولم يكن القائم يقطع أمراً دونه. ثم صح عنده سوء عقيدته، وشهد عنده جماعة أن البساسيري عرفهم وهو باسط عزمه على نهب دار الخلافة، والقبض على أمير المؤمنين، فكاتب الخليفة أبا طالب محمد بن ميكال سلطان الغز المعروف بطغرلبك، وهو بالري، يستنهضه في القدوم. ثم أحرقت دار البساسيري.
وقدم طغرلبك في سنة سبع وأربعين، فذهب البساسيري إلى الرحبة، وتلاحق به خلق من الأتراك، وكاتب صاحب مصر، فأمده بالأموال.
ثم خرج طغرلبك بعد سنتين إلى نصيبين، ومعه أخوه ينال في سنة خمسين، فخالف عليه أخوه، وسار بجيش عظيم وطلب الري، وكان البساسيري قد كاتبه وأطمعه بمنصب أخيه طغرلبك، فسار طغرلبك في إثر أخيه، فتفرقت عساكره، وتواقع هو وأخوه بهمذان، فظهر عليه ينال وحصره بهمذان. فعزم الوزير الكندري والخاتون زوجة طغرلبك وابنها على نجدة طغرلبك، فاضطرب أمر بغداد، وأرجفوا بمجيء البساسيري، فبطل عزم الوزير، فهمت خاتون بالقبض عليه وعلى ابنها، ففرا إلى الجانب الغربي، وقطعوا الجسر، فنهبت دورهما، ومضت هي بجمهور الجيش نحو همذان، وخرج ابنها والوزير نحو الأهواز. فلما كان في ذي القعدة رحل البساسيري إلى الأنبار، ولم يحضر الخطيب يوم الجمعة، ونزلوا من المئذنة، فأخبروا أنهم رأوا عسكر البساسيري. وصلى الناس ظهراً.

ثم ورد من الغد من عسكره مائتا فارس، فلما كان يوم الأحد دخل البساسيري بغداد ومعه الرايات المصرية، فضرب مخيمه على دجلة، وأجمع أهل الكرخ والعوام من الجانب الغربي على مضافرة البساسيري. وكان قد جمع العيارين وأهل الرساتيق، وأطمعهم في نهب دار الخليفة، والناس إذ ذاك في قحط، وبقي القتال كل يوم بين الفريقين في السفن، فلما كان يوم الجمعة المقبلة دعي لصاحب مصر بجامع المنصور، وزيد في الأذان بحي على خير العمل، وأصلحوا الجسر، وعبر الجيش، فنزلوا بالزاهر، وكفوا عن المحاربة أياماً. وخندق الخليفة حول داره، وأصلح سورها. ثم حشد البساسيري أهل الكرخ وغيرهم، ونهض بهم إلى حرب الخليفة، فتحاربوا يومين، وقتل قتلى كثيرة.
وفي اليوم الثالث أتى البساسيري وجموعه نحو دار الخليفة، وأحرق الأسواق بنهر معلى، ووقع النهب، وأحاطوا بدار الخلافة، وأخذ منها ما لا يحصى. ووجه الخليفة إلى قريش العقيلي البدوي، وكان قد جاء ناصراً للبساسيري، فأذم للخليفة في نفسه، ولقيه فقبل بين يديه الأرض، وخرج الخليفة معه راكباً وبين يديه راية سوداء، والأتراك بين يديه. ثم نزل بمخيم ضرب له بأمر قريش. وقبض البساسيري على الوزير وعلى القاضي الدامغاني، وجماعة، وقيد الوزير والقاضي. فلما كان يوم الجمعة من ذي الحجة، خطب لصاحب مصر في كل الجوامع إلا جامع الخليفة. ولما كان يوم عرفة بعث الخليفة إلى عانة على الفرات، وحبس هناك.
وشهِّر الوزير في أواخر الشهر على جمل وطيف به. ثم صلب حياً، وهو أبو القاسم ابن المسلمة. ثم جعلوا في فكيه كلوبين من حديد، فمات ليومه. وأطلق قاضي القضاة.
وأما طغرلبك فظفر بأخيه وقتله. وكاتب متولي عانة في رد الخليفة إلى داره مكرماً.
وذكر لنا أن البساسيري عزم على ذلك لما بلغه أن طغرلبك متوجه إلى العراق. وحصل الخليفة في مقر عزه في الخامس والعشرين من ذي القعدة من سنة إحدى وخمسين.
ثم جهز طغرلبك جيشاً، فحاربوا البساسيري بسقي الفرات، وظفروا به فقتل وحمل رأسه إلى بغداد.
وقال أبو الحسن علي بن هبة الله بن عبد السلام الكاتب: سمعت الأستاذ، وأبا الفضل محمد بن علي بن عامر قال: دخلنا في يومنا هذا إلى المخزن، فلم يبق أحد لقيني إلا وأعطاني قصة، فامتلأ كمي بالرقاع، فلما رأيت كثرتها قلت: لو كان القائم بأمر الله أخي لأقل المراعاة لي ولضجر مني.
وألقيتها في بركة. وكان القائم ينظر وأنا لا أعلم، فلما وقفت بين يديه أمر بأخذ الرقاع من البركة وبسطت في الشمس، ثم حملت إليه، ووقع على الجميع. ثم قال: يا عامي، ما حملك على ما فعلت؟ وهل كنا عليك درك في إيصالها إلينا؟ فقلت: خفت أن تمل.
فقال: ويحك، ما أطلقنا شيئاً من أموالنا، بل نحن خزانهم فيها. واحذر أن تعود إلى مافعلت.
قال أبو يعلى بن حمزة بن القلانسي في " تاريخه " : روي أن القائم لما اعتُقل نوبة البساسيري كتب قصة ونفذها إلى بيت الله مستعدياً إلى الله على من ظلمه، فعلقت على الكعبة، وهي: " إلى الله العظيم من المسكين عبده.
اللهم إنك العالم بالسرائر، والمطلع على الضمائر، اللهم إنك غني بعلمك واطلاعك على خلقك، عن إعلامي، هذا عبد قد كفر نعمك وما شكرها، وألقى العواقب وما ذكرها، أطغاه حلمك حتى تعدى علينا بغياً، وأساء إلينا عتواً وعدواً. اللهم قلَّ الناصر، واعتز الظالم، وأنت المطلع العالم، والمنصف الحاكم. بك نعتز عليه، وإليك نهرب من يديه، فقد تعزز علينا بالمخلوقين، ونحن نعزز بك. وقد حاكمنا إليك، وتوكلنا في انصافنا منه عليك، ورفعنا ظلامتنا هذه إلى حرمك، ووثقنا في كشفها بكرمك، فاحكم بيننا بالحق وأنت خير الحاكمين " .
توفي القائم بأمر الله ليلة الخميس الثالث عشر من شعبان، ودفن في داره بالقصر الحسني. وكانت دولته خمساً وأربعين سنة، وغسله الشريف أبو جعفر بن أبي موسى الهاشمي شيخ الحنابلة.
وبويع بعده المقتدي.
- عبد الله بن محمد بن الهيصم الكرامي.
أبو بكر النيسابوري، من وجوه أصحاب أبي عبد الله بن كرام.
توفي أبوه الإمام محمد، ولهذا إحدى عشرة سنة. وكان قد قرأ عليه شيئاً يسيراً، ثم قرأ على أخيه عبد السلام، وحصل سرائر المذهب ودقائقه عن أخيه.
واختلف إلى الأديب أبي بكر الخطابي، وأحكم عليه الأدب.

وسمع من: أبي عمرو بن يحيى، والقاضي أبي الهيثم، وعبد الله بن يوسف، وابن محمش، والحاكم أبي عبد الله.
وتوفي يوم عيد الفطر.
وكان أبوه رأساً في بدعته.
- عبد الله بن أبي معاذ الصيرفي.
الهروي. وقد حج، وسمع: أبا الحسين بن بشران، وأبا أسامة المقريء بمكة.
- عبد الرحمن بن محمد بن محمود.
أبو سعيد الهروي المعلم.
سمع من: الأمير خلف السنجري، وأبا علي منصور الخالدي. وحدَّث - عبد الرحمن بن محمد بن المظفر بن محمد بن داود بن أحمد بن معاذ بن سهل بن الحكم بن شيرزاد.
أبو الحسن بن أبي طلحة الداودي البوشنجي، شيخ خراسان جمال الإسلام رضي الله عنه.
ذكره أبو سعد السمعاني فقال: وجه مشايخ خراسان فضلاً عن ناحيته، المعروف في أصله وفضله وسيرته وطريقته. له قدم في التقوى راسخ، يستحق أن يطوى للتبرك بلقائه فراسخ. وفضله في الفنون مشهور، وذكره في الكتب مسطور. وأيامه غرر، وكلماته درر.
قرأ الأدب على أبي علي الفنجكردي، والفقه على: أبي بكر القفال المروزي، وأبي الطيب سهل الصعلوكي، وأبي طاهر بن محمش، والأستاذ أبي حامد الإسفرائيني، وأبي الحسن الطبسي، وأبي سعيد يحيى بن منصور الفقيه البوسنجي.
وسمعت أن ما كان يأكله في حالة التفقه والمقام ببغداد وغيرها يحمل إليه من فوشنج احتياطاً في المأكول.
وصحب أبا علي الدقاق، وأبا عبد الرحمن السلمي بنيسابور، والإمام فاخر السجزي ببست في رحلته إلى غزنة. ولقي يحيى بن عمار.
ودخل بغداد سنة تسع وتسعين وثلاثمائة، ورجع إلى وطنه سنة خمس وأربعمائة، وأخذ في مجلس التذكير والتدريس والفتوى والتصنيف، وكان له حظ وافر من النظم والنثر.
سمع ببوشنج: عبد الله بن أحمد بن حمويه السرخسي، وهو آخر من حدَّث عنه.
وبهراة: أبا محمد بن أبي شريح.
وبنيسابور: أبا عبد الله الحاكم، وأبا عبد الله بن بامويه، وابن محمش.
وببغداد: أبا الحسن بن الصلت المجبر، وأبا عمر بن مهدي، وعلي بن عمر التمار.
حدثنا عنه: مسافر بن محمد، وأخوه أحمد، وأبو المحاسن أسعد بن زياد الماليني، وأبو الوقت عبد الأول. وعائشة بنت عبد الله البوسنجية.
قال السمعاني أبو سعد: سمعت يوسف بن محمد بن فارو الأندلسي: سمعت علي بن سليمان المرادي يقول: كان أبو الحسن عبد الغافر بن إسماعيل يقول: سمعت " الصحيح " من أبي سهل الحفصي، وأجازه لي أبو الحسن الداوودي، وإجازة الداوودي أحب إلي من السماع من الحفصي.
وسمعت أسعد يقول: كان شيخنا الداوودي بقي أربعين سنة لا يأكل اللحم وقت تشوش التركمان واختلاط النهب، فأضر به، فكان يأكل السمك ويصطاد له من نهر كبير، فحكي له أن بعض الأمراء أكل على حافة ذلك النهر، ونفضت سفرته، وما فضل منه في النهر، فما أكل السمك بعد ذلك.
قال أبو سعد: وسمعت محمود بن زياد الحنفي يقول: سمعت المختار بن عبد الحميد البوشنجي يقول: صلى الإمام أبو الحسن الداوودي أربعين سنة، وكان يده خارجة من كمه استعمالاً للسنة، واحتياطاً لأحد القولين في وضع اليدين وهما مكشوفتان حالة السجود.
قال أبو القاسم عبد الله بن علي أخو نظام الملك: كان أبو الحسن الداوودي لا تسكن شفته من ذكر الله، فحكي أن مزيناً أراد أن يقص شاربه فقال: سكن شفتك. فقال: قل للزمان حتى يسكن.
ودخل أخي النظام عليه، فقعد بين يديه، وتواضع له، فقال له: أيها الرجل، إنك سلطان الله على عباده، فانظر كيف تجيبه إذا سألك عنهم.
ومن شعر الداوودي:
رب تقبل عملي ... ولا تخيِّب أملي
أصلح أموري كلها ... قبل حلول الأجل
وله:
يا شارب الخمر اغتنم توبةً ... قبل التفاف الساق بالساق
الموت سلطان له سطوةٌ ... يأتي على المَسقيّ والساقي
قال عبد الغافر الفارسي: ولد الداوودي في ربيع الآخر سنة أربع وسبعين وثلاثمائة.
وقال الحسين بن محمد الكتبي: توفي بفوشنج في شوال.
فوشنج، ويقال بالباء، مدينة صغيرة بشين معجمة على سبعة فراسخ من هراة. رحمه الله تعالى.
- عبد الرحمن بن محمد بن عبد الكبير الطليطلي.
الطبيب ابن وافد، الوزير أبو المطرف اللخمي الأندلسي.

من كبار العالمين بالطب، لا سيما بالأدوية المفردة، فإنه لم يدرك شأوه فيها أحد. وألف كتاباً حافلاً جمع فيه بين قول ديسقوريدوس، وقول جالينوس.
وله يد طولى في المعالجة، وسكن طليطلة. وكان له في دولة ابن ذي النون ذكر. وكان حياً في سنة ستين وأربعمائة. وذكر أنه ولد سنة سبع وثمانين وثلاثمائة. وهو مشهور بابن وافد، بالفاء وله أيضاً كتاب " الرشاد " في الطب، وكتاب " تدقيق النظر في علل حاسة البصر " ، وكتاب " مجربات الطب " .
توفي في رمضان سنة سبع وستين.
ورخه الأبار وقال: له كتاب " الفلاحة " . أخذ الطب عن خلف بن عباس الزهراوي.
- عبد السلام بن أحمد بن محمد بن عمر.
أبو الغنائم الأنصاري البغدادي البابصري. نقيب الأنصار، من ولد زيد بن وديعة الأنصاري رضي الله عنه.
كان من أماثل الشيوخ وأعيانهم، ذا سمت ووقار، ودين وتواضع. وكان ثقة، صحيح السماع.
سمع من: هلال الحفار، وأبي الفتح بن أبي الفوارس، وأبي الحسين بن بشران.
سمع منه: مكي الرميلي، وأبو الفضل محمد بن عبد الله بن المقتدي بالله، وأبو عبد الله الحسين سبط الخياط، وأبو المعالي بن البدن.
ولد سنة تسع وثمانين وثلاثمائة. وقيل: سنة ست وثمانين.
وتوفي في يوم الجمعة السابع والعشرين من رمضان، وهو والد أبي الفضل محمد شيخ شهدة.
- عبد الواحد بن أحمد بن سعيد البقال الإصبهاني.
مات في شعبان.
شيخ مستور عفيف صالح.
روى عن: أبي عمر بن عبد الوهاب، وأبي العباس المخلدي.
- علي بن الحسن بن علي بن أبي الطيب.
الرئيس الأديب، أبو الحسن الباخرزي الشاعر، مصنف " دمية القصر " .
كان واحداً في فنه.
تفقه في مذهب الشافعي، ولازم أبا محمد الجويني والد إمام الحرمين، ثم شرع في الأدب، وأقبل على الكتابة والإنشاء، واختلف إلى ديوان الرسائل وتنقلت به الأحوال، ورأى عجائب في أسفاره، وسمع الحديث، وألف كتاب " دمية القصر " ، وهو ذيل " ليتيمة الدهر " للثعالبي في الشعراء، ذكر فيه خلقاً كثيراً. وقد وضع على كتابه أبو الحسن علي بن زيد البيهقي كتاباً سماه " وشاح الدمية " ، كذا سماه أبو سعد السمعاني في " الذيل " . وسماه العماد في كتاب " الخريدة " شرف الدين علي بن الحسين البيهقي.
وللباخرزي ديوان شعر كبير، منه:
يا فالق الصبح من لألاءٍ غرته ... وجاعل الليل من أصداغه سكنا
بصورة الوثن استعبدتني، وبها ... فتنتني، وقديما هجت لي شجنا
لا غرو أن أحرقت نار الهوى كبدي، ... فالنار حق على من يعبد الوثنا
قتل بباخرز، وهي ناحية من نواحي نيسابور، وذهب دمه هدراً في شهر ذي القعدة.
- علي بن الحسين بن أحمد بن محمد بن الحسين.
أبو الحسن التغلبي ابن صصري. أصلهم من مدينة بلد.
حدث عن: تمام الرازي، وأبي عبد الله بن سهل، وعبد الرحمن بن أبي نصر التميمي، وعبد الرحمن بن عمر بن نصر، وجماعة.
روى عنه: أبو بكر الخطيب، وعمر الرؤآسي، وأبو القاسم النسيب، وأبو محمد بن الأكفاني وقال: توفي في الثالث والعشرين من المحرم بدمشق.
وكان ثقة كتب له تمام الجزء الأول من فوائد الحسين بن يحيى الشعراني، وكتب عليه علامة السماع له من أبي بكر بن أبي الحديد، فدفعه إلي وقال: لم أسمع من أبي بكر شيئاً، كتب لي تمام هذا الجزء، ولم يتفق لي سماعه من أبي بكر.
حرف الميم - محمد بن بديع الأسداباذي.
أبو الفتح. سمع: عبد الرحمن بن أبي نصر.
روى عنه: الخطيب مع تقدمه، وغيث الأرمنازي.
مات بالرملة قاصداً القدس.
- محمد بن المحدِّث أبي محمد الجوهري.
أبو الحسن. سمع: أبا علي بن شاذان.
وعنه: أبو علي البرداني، وشجاع الذهلي، وطائفة.
- محمد بن عبد الله بن عبد الرحمن بن عبد الله بن علي.
أبو الحسين الأزدي الدمشقي المعروف بابن أبي العجائز، الخطيب.
نزيل بيروت، وبها توفي.
روى عن: عبد الرحمن بن أبي نصر، وأبي نصر بن هارون.
وعنه: عمر الرؤآسي، وابن الأكفاني، وغيرهما.
- محمد بن عبد الله بن الحسن.
أبو بكر القصار المديني، يعرف بالغزال.
مات في جمادى.
- محمد بن عبد الواحد بن أحمد بن العباس بن الحصين.
أبو عبد الله الشيباني، والد هبة الله بن الحصين.
مات فيها.
ومات ابنه عبد الواحد بعده بأيام.
- محمد بن عقيل بن محمد بن عبد المنعم بن هاشم.

أبو عبد الله القرشي الدمشقي البزاز.
صدوق. سمع من: عبد الرحمن بن أبي نصر. روى عنه: غيث الأرمنازي، وابن الأكفاني.
- محمد بن علي بن محمد بن موسى.
أبو بكر الخياط المقريء البغدادي.
قرأ القراءات على: أبي أحمد بن أبي مسلم الفرضي، وأبي الحسن السوسنجردي، وبكر بن شاذان، والحمامي.
وتفرد بالعلو، في رواية أبي نشيط، عن قالون. وفي اختيار خلف، وفي رواية سجادة، عن اليزيدي. وكان عالماً، متقناً، ورعاً، صالحاً، خشن الطريقة، حنبلي المذهب.
سمع الحديث من: ابن الصلت المجبر، والفرضي، وأبي عمر بن مهدي، وإسماعيل بن الحسن الصرصري، وجماعة.
وتصدر للإقراء، وكان بقية شيوخ العراق، فقيراً قانعاً بكاءً عند الذكر.
روى عنه: الخطيب في تاريخه، ومكي الرميلي، وأبو منصور القزاز، وعبد الخالق بن البدن، ويحيى بن الطراح، وأحمد بن ظفر المغازلي.
وقرأ عليه القرآن جماعة، منهم: أبو الحسين بن الفراء الحنبلي، وهبة الله بن الصرّ الحريري، وأبو بكر محمد بن الحسين المزرفي، وأبو عبد الله البارع.
وكان مولده في سنة ست وسبعين وثلاثمائة.
توفي في جمادى الأولى.
- محمد بن علي بن محمد.
أبو يعلى بن الحربي البزاز.
روى عن: هلال الحفار.
وعنه: أبو علي البرداني وقال: توفي في المحرم.
- محمود بن نصر بن صالح بن مرداس الكلابي.
الأمير عز الدولة صاحب حلب.
كانت مدة مملكته حلب بعد أن تسلمها من عمه عطية عشر سنين.
وكان شجاعاً كريماً عادلاً، يداري المصريين والعراقيين.
مدحه ابن حيوس بقصائد.
توفي سنة سبع هذه. وتملك بعده ابنه الأمير نصر، وأمه هي بنت الملك العزيز أبي منصور جلال الدولة ابن بويه. فبقي سنة قتله بعض الأتراك بظاهر حلب.
- المسلم بن الحسن بن هلال الأزدي.
البزاز المقريء.
توفي بصور في ربيع الأول.
قرأ بعدة روايات، وتلا على: علي بن الحسن بن أبي زروال الربعي.
وسمع من عبد الرحمن بن الطبيز، والعقيقي.
قال ابن الأكفاني: لم يحدِّث بشيء.
حرف الياء - يوسف بن أحمد بن صالح.
أبو القاسم الغوري.
لقّن خلقاً ببغداد، وكان من أعيان أصحاب الحمامي.
مات في رجب.
سمع منه: مكي الرميلي، وأبو محمد بن السمرقندي.
- يوسف بن محمد بن يوسف بن حسن بن عثمان.
أبو القاسم الرازي، الخطيب.
سنة ثمان وستين وأربعمائة
حرف الألف - أحمد بن إبراهيم بن عمر البرمكي.
أبو الحسين بن الشيخ أبي إسحاق.
دين خير منعزل.
سمع: أبا الفتح بن أبي الفوارس.
وروى عنه: قاضي المرستان أبو بكر. وأصلهم من قرية اسمها البرمكية.
توفي في ذي القعدة.
- أحمد بن الحسن بن أحمد.
أبو بكر المقدسي القطان المقريء.
قرأ القراءآت على جماعة منهم: أبو القاسم علي بن محمد الزيدي بحران، وأبو علي الأهوازي بدمشق، ومحمد بن الحسين الكارزيني بمكة، وعتبة بن عبد الملك العثماني، وجماعة ببغداد.
وسمع الكثير.
روى عنه: أبو بكر المرزفي.
- أحمد بن علي بن القاضي أبي عبد الله محمد بن الحسين النصيبي.
ثم الدمشقي، جلال الدولة أبو الحسن.
سمع: أبا عبد الله بن أبي كامل فيما زعم، وهو جده لأمه.
وولي قضاء دمشق في دولة المستنصر العبيدي. وهو آخر قضاة العبيديين بدمشق. ولي بعده الشريف أبو الفضل. وكان يُرمى بالكذب.
أخذ عنه هبة الله بن الأكفاني.
وحكى الشريف النسيب عن أبي الفتيان بن حيوس أنه كان يوماً مع الشريف أحمد، فقال الشريف: وددت أني كنت في الشجاعة مثل علي، وفي السخاء مثل حاتم. فقال له ابن حيوس: وفي الصدق مثل أبي ذر. يعرض بأنه كذاب.
قال ابن الأكفاني: توفي قاضياً بدمشق وأعمالها.
- أحمد بن علي بن أحمد.
أبو سعيد بن الأزرق السوسي ثم البغدادي.
ولد سنة تسعين وثلاثمائة.
وسمع من: أبي أحمد الفرضي، وأبي عمر بن مهدي.
وكانت أصوله جيدة.
سمع منه: مكي الرميلي، وغيره.
وتوفي ليلة عيد الفطر رحمه الله.
روى عنه: إسماعيل السمرقندي.
- أحمد بن منصور بن محمد الغساني الغنمي.
الفقيه أبو العباس الداراني الدمشقي، الفقيه المالكي المعروف بابن قبيس.
سمع: عبد الرحمن بن أبي نصر، وعبد الرحمن الميداني، وأبا نصر عبد الوهاب المري، وابن ياسر الجوبري.
وأول سماعه سنة اثنتين وأربعمائة بداريا.

روى عنه: ابنه علي، وعمر الرؤآسي، وهبة الله بن الأكفاني، وعلي بن المسلم.
ومات في شعبان وقت نزول الترك على دمشق.
قال هبة الله: كان ثقة حافظاً متحرزاً، مشتغلاً بالعلم.
قلت: وأخذ من الفقه عن القاضي عبد الوهاب المالكي رحمه الله لما مر بدمشق.
- أحمد بن محمد بن عمر.
أبو طاهر الإصبهاني البقال النقاش.
حدَّث في هذه السنة عن: عبد الله بن مندة الحافظ.
روى عنه: أبو عبد الله الخلال، وأبو سعد البغدادي.
- إسماعيل بن محمد بن أحمد بن الطيب.
القاضي أبو علي بن كماري الواسطي، الفقيه.
سمع من أحمد بن عبيد بن بيري، وجماعة.
مات في جمادى الأولى عن أربع وثمانين سنة. وولي قضاء واسط مدة.
وسمع أيضاً من: عبيد الله بن محمد بن أسد، وابن خزفة، وابن دينار، وأبي عبد الله بن مهدي.
أخذ عنه أهل بلده. وقد وثق.
- انتصار بن يحيى.
زين الدولة المصمودي المغربي.
غلب في هذا العام على دمشق عند هروب معلى بن حيدرة عنها، فاجتمعت المصامدة إلى انتصار وقوَّوا نفَسه، ورضي به أكثر الناس لجودة سيرته، فبقي متوليها تسعة أشهر، حتى قدم أتسز، فعوضه عن دمشق بانياس ويافا، وذهب إليهما.
حرف الحاء - الحسن بن علي بن عبد الله بن مجالد بن بشر.
أبو علي البجلي الكوفي.
ذكره أبيّ النرسي فقال: كان أوحد عصره في علم الشروط. ثنا عن جده، عن أبي العباس بن عقدة.
قلت: جده مات سنة أربعمائة.
- الحسن بن القاسم بن علي الواسطي المقريء.
أبو علي إمام الحرمين، المشهور بغلام الهراس.
أحد من عني بالقراءآت، وسافر فيها إلى النواحي.
قرأ في حدود الأربعمائة على شيوخ العراق.
قال خميس الحوزي: قرأ على عبد الله بن أبي عبد الله العلوي.
وهذا العلوي قرأ على النقاش.
قال: ورحل إلى بغداد فقرأ على: عبد الملك بن بكران النهرواني، والسوسنجردي، والحمامي.
وقرأ بمكة على الكارزيني، وبمصر على ابن نفيس، وبحران على العلوي، وبدمشق على: الرهاوي، والأهوازي، وسمع منه مصنفاته وكان يقريء معه بجامع دمشق. ثم عاد إلى واسط وقد كف بصره، وكان قديماً أعور، ورحل الناس إليه من الآفاق، وقرأوا عليه. رأيته وقبلت يده، وجلست بين يديه كثيراً. وتوفي في أواخر سنة سبع وستين، وكان يلقب إمام الحرمين.
قال: والبغداديون لهم فيه كلام.
روى الحديث عن ابن خزفة. وسمعت من أصحابنا من يقول: سمعت أبا الفضل بن خيرون، وقيل له أبو علي غلام الهراس، عن أبي علي الأهوازي، فقال: مطرز معلم كذاب عن كذاب.
قلت: قرأ عليه أبو العز القلانسي بروايات كثيرة، وجميع كتابيه " الكفاية " و " الإرشاد " مدارهما على أبي علي، وفيهما أنه قرأ على: الحسن بن محمد بن يحيى بن داود بن الفحام، والقاضي أحمد بن عبد الله بن عبد الكريم، وأبي أحمد عبيد الله بن أبي مسلم الفرضي، وأبي العلاء محمد بن علي بن يعقوب الواسطي، وأبي القاسم بكير بن شاذان الواعظ، والقاضي أبي عبد الله محمد بن عبد الله بن الحسين الجعفي الهرواني، وأبي الحسين محمد بن جعفر بن محمد بن هارون التميمي النحوي شيخ الكوفة، والحسن بن علي بن بشار السابوري المصري، وعلي بن موسى الصابوني البغدادي، والحسن بن ملاعب الحلبي، وجماعة مذكورين في الكتابين، أكبرهم أبو القاسم عبيد الله بن إبراهيم مقريء أبي قرة، قرأ عليه لأبي عمرو في سنة تسع وثمانين وثلاثمائة، وأخبره أنه قرأ على ابن مجاهد.
ونبه على هذا الشيخ أيضاً أبو سعد السمعاني، ثم قال: قال هبة الله بن المبارك السقطي: كنت أحد من رحل إلى أبي علي غلام الهراس، فألفيت شيخاً عالماً، فهماً، صالحاً، صدوقاً، متيقظاً، مسنداً، نبيلاً، وقوراً.
قال: ووجدت بخط أحمد بن خيرون الأمين: غلام الهراس، كان مقرئاً، غير أنه خلط في شيء من القراءآت، وادعى إسناداً في شيء لا حقيقة له، وروى عجائب. ولد سنة أربع وسبعين وثلاثمائة.
قال: وتوفي يوم الجمعة سابع جمادى الأولى سنة ثمان وستين بواسط.
قلت: هذا أصح مما ورّخ خميس.
قال الحافظ ابن عساكر: روى عنه مكي الرميلي، وجماعة، وأجاز لجماعة من شيوخنا.
وقال ابن السمعاني: قرأ بالأمصار، وسافر في طلب إسناد القراءآت، وأتعب نفسه في التجويد والتحقيق، حتى صار طبقة العصر، ورحل إليه الناس من الأقطار.

قلت: وممن قرأ عليه: علي بن علي بن شيران، وأبو المجد محمد بن محمد بن محمد بن جهور قاضي واسط، والمبارك بن الحسين الغسّال، وأحمد بن عبد السلام بن حيوخار.
- حمد بن أحمد بن عمر بن ولكنز.
أبو سهل الصيرفي الإصبهاني.
سمع: أبا عبد الله بن مندة.
وعنه: أبو عبد الله الخلال، وأبو سعد البغدادي، وعبد المغيث بن أبي عدنان.
توفي في ذي الحجة.
- حمزة بن أبي الحسين بن أبي حمزة الغورجيّ الهرويّ.
أبو المظفر. مات في رجب.
حرف السين - سفيان بن الحسين بن محمد بن حسين بن عبد الله بن فنجويه الثقفي.
الدينوري، ثم الهمذاني أبو القاسم.
روى عن: أبيه أبي عبد الله، وأبي عمر محمد بن الحسين البسطامي، ويحيى بن إبراهيم المزكي، وأبي حازم العبدوي.
قال شيرويه: سمعت منه. ثقة زاهد، كف بصره في آخر عمره. وقال لي: ولدت سنة اثنتين وتسعين وثلاثمائة، وأخي أبو بكر سنة أربع وتسعين.
مات بهمذان.
حرف الظاء - ظفر بن عبد الرحيم بن محمد بن سليمان.
أبو الفتح الإصبهاني.
سمع: إبراهيم بن خرشيد قوله، وغيره.
توفي في جمادى الأولى.
حرف العين - عبد الجبار بن عبد الله بن إبراهيم بن محمد بن برزة.
أبو الفتح الرازي الأردستاني الجوهري الواعظ.
أحد التجار المعروفين.
كان يسافر كثيراً إلى خراسان، والعراق، والشام، ثم سكن في الآخر إصبهان، وبها مات في المحرم.
وقد سكن دمشق مدة.
وحدَّث عن: علي بن محمد القصار، وأبي طاهر بن محمش، والسلمي، وعبد الله بن يوسف بن بامويه، والحسن بن شهاب العكبري، وجماعة.
روى عنه: أبو بكر الخطيب، وسهل بن بشر، وهبة الله بن الأكفاني، وأبو سعد أحمد بن محمد البغدادي، وجماعة آخرهم موتاً إسماعيل بن علي الحمامي.
وكان سماعه من القصار قديماً في سنة خمس وثمانين وثلاثمائة وله سبع سنين. وهو آخر من حدَّث عنه.
قال ابن ماكولا: كان عبد الجبار يبيع الجوهر. سمعت منه بدمشق، وبغداد.
- عبد الرحمن بن علي بن محمد بن أحمد بن الحسين بن موسى.
أبو نصر النيسابوري المزكي التاجر.
سمع: أبا الحسين الخفاف، ويحيى بن إسماعيل الحربي، وأبا القاسم علي بن أحمد الخزاعي، وأبا أحمد بن أبي مسلم الفرضي، وأبا عمر بن مهدي، وطائفة سواهم بنيسابور، وبغداد.
قال عبد الغافر الفارسي: رحل إلى العراق في صباه، وسمع من أصحاب ابن صاعد، والمحاملي، وحدَّث، حتى حدَّث بالكثير.
وقال السمعاني: ثنا عنه زاهر ووجيه ابنا الشحامي، وهبة الرحمن القشيري، وغيرهم. وكان ثقة صالحاً مكثراً.
- عبد الغفار بن الحسين بن أحمد بن حبشان.
أبو الفرج الهمذاني البزاز.
روى عن: ابن عبدان الشيرازي، والقاضي أبي عمر القاسم بن جعفر الهاشمي، وأبي علي بن فضالة، وجماعة.
وقال شيرويه: سمعت منه، وكان مائلاً إلى المبتدعة.
توفي في رابع عشر صفر.
- عبد الكريم بن أحمد بن طاهر.
أبو سعد التيمي الطبري، المعروف بالوزّان.
روى بهمذان وولي قضاءها في هذه السنة. ولا أعرف كم عاش بعدها.
روى عن: منصور السمرقندي الكاغدي، وأبي بكر عبد الله بن محمد القفال المروزي، وأبي بكر الحيري، وعلي بن محمد الطرازي، وعبد الرحمن السراج.
قال شيرويه: كان صدوقاً، سمعت منه. وكان واسع العلم قد استمليت عليه.
قلت: توفي سنة ثمان أو تسع وستين.
روى عنه: زاهر الشحامي، وأبو علي أحمد بن سعد العجلي.
وقال السمعاني: نزل الري، وسكنها. وكان من كبار عصره فضلاً وحشمة وجاهاً. له القدم الراسخ في المناظرة وإفحام الخصوم: تفقه على القفال، وبرع في الفقه. وولد سنة إحدى وتسعين وثلاثمائة. ومات سنة 68، وقيل: سنة 69.
- علي بن أحمد بن محمد بن علي.
أبو الحسن الواحدي النيسابوري، من أولاد التجار.
أصله من ساوة، وله أخ اسمه عبد الرحمن قد تفقه وحدث أيضاً.
كان الأستاذ أبو الحسن واحد عصره في التفسير. لازم أبا إسحاق الثعلبي المفسر، وأخذ عنه.
وأخذ العربية عن: أبي الحسن القهندزي الضرير. ودأب في العلوم.
وسمع: ابن محمش، وأبا بكر أحمد بن الحسن الحيري، وأبا إبراهيم إسماعيل بن إبراهيم الواعظ، ومحمد بن المزكّي إبراهيم بن محمد بن يحيى، وعبد الرحمن بن حمدان النصروي، وأحمد بن إبراهيم النجار، وجماعة.

روى عنه: أحمد بن عمر الأرغياني، وعبد الجبار بن محمد الخواري، وطائفة من العلماء.
صنف التفاسير الثلاثة " البسيط " و " الوسيط " و " الوجيز " ، وبهذه الأسماء سمى الغزالي كتبه الثلاثة في الفقه، وصنف " أسباب النزول " في مجلد، و " التحبير في شرح أسماء الله الحسنى " ، و " شرح ديوان المتنبي " .
وكان من أئمة العربية واللغة.
وله أيضاً كتاب " الدعوات " ، وكتاب " المغازي " ، وكتاب " الإغراب في الإعراب " ، وكتاب " تفسير النبي صلى الله عليه وسلم " ، وكتاب " نفي التحريف عن القرآن الشريف " .
وتصدر للإفادة والتدريس مدة. وكان معظماً محترماً، لكنه كان يزري على العلماء فيما قيل، ويبسط لسانه فيهم بما لا يليق.
وله شعر مليح.
توفي بنيسابور في جمادى الآخرة، وعاش بعده أخوه تسع عشرة سنة.
وقد قال الواحدي في مقدمه " البسيط " : وأظنني لم آل جهداً في إحكام أصول هذا العلم على حسب ما يليق بزماننا. إلى أن قال: فأما اللغة فقد درستها على أبي الفضل أحمد بن محمد بن يوسف العروضي، وكان قد خنق التسعين في خدمة الأدب، وروى عن أبي منصور الأزهري كتاب " التهذيب " وأدرك العامري، وجماعة، وسمع أبا العباس الأصم، وله مصنفات كبار. وقد لازمته سنين. وأخذت التفسير عن الثعلبي، والنحو عن أبي الحسن علي بن محمد بن إبراهيم الضرير، وكان من أبرع أهل زمانه في لطائف النحو وغوامضه، علقت عنه قريباً من مائة جزء في المسائل المشكلة، وسمعت منه أكثر مصنفاته. وقرأت القراءات على جماعة، سماهم وأثنى عليهم.
وقد قال الواحدي كلمة تدل على حسن نقيّته فيما نقله أبو سعد السمعاني في كتاب " التذكرة " له في ذكر الواحدي.
قال: وكان حقيقاً بكل إحترام وإعظام، لكن كان فيه بسط اللسان في الأئمة المتقدمين، حتى سمعت أبا بكر أحمد بن محمد بن بشار بنيسابور مذاكرة يقول: كان علي بن أحمد الواحدي يقول: صنف أبو عبد الرحمن السلمي كتاب " حقائق التفسير " ، ولو قال إن ذاك تفسير للقرآن لكفر به.
قلت: صدق والله.
- عبد الغني بن الحاجي الهوسمي.
أبو محمد النيسابوري، أحد الزهاد المنقطعين إلى الله تعالى.
تفقه وسمع من: أبي عبد الرحمن السلمي، وغيره.
ثم ترهب وتوحد في جبل نيسابور نحواً من ثلاثين سنة، ويحضر الجمعة.
ثم شاخ وعجز. وكان يزار، وعنده قمح من بذار إبراهيم عليه السلام، فكان يزرعه ويخبز منه، ويطعم من يزوره. قاله أبو سعد السمعاني.
قال: ومات في رمضان سنة ثمان أو تسع وستين وأربعمائة وشيعه الخلق.
روى عنه: محمد بن منصور الحرضي، وغيره. رحمه الله.
- عبد العزيز بن طاهر.
أبو طاهر البابصري. سمع: بن رزقويه.
وعنه: أبو السعود بن المجلي.
وكان مختل العقل. قاله الحميدي.
مات في جمادى الأولى.
- علي بن أحمد بن علي بن جَنِيّ البيع.
أبو الحسن. بغدادي، روى عن: أبي الحسن بن رزقويه.
روى عنه: هبة الله السقطي، وشجاع الذهلي.
- علي بن الحسين بن أحمد بن إبراهيم بن جدَّا.
أبو الحسن العكبري، الفقيه الحنبلي.
كان شيخاً صالحاً، متعبداً، حسن التلاوة، فصيحاً، لسناً، مناظراً مباحثاً، له مصنف في السنة، ومصنف في الجدل والمناظرة.
سمع: أبا علي بن شاذان، والبرقاني، وأبا علي بن شهاب العكبري، وأبا القاسم بن بشران، وغيرهم.
روى عنه: محمد بن عبد الباقي الأنصاري، وعبد الرحمن بن محمد القزاز.
قال ابن خيرون: كان مستوراً صيِّناً، ثقة.
وقال أبو الحسين بن الفراء: توفي فجأة في الصلاة في شهر رمضان.
- علي بن عبد الرحمن بن الحسن بن علِيَّك.
أبو القاسم النيسابوري.
فاضل عالم من أولاد المحدثين.
تنقل في البلاد، وسكن إصبهان مدة، وحدث بها، وببغداد، وأذربيجان.
قال الخطيب في " تاريخه " : حدث عن محمد بن الحسين العلوي، وأبي نعيم عبد الملك الإسفرائيني، والحافظ ابن البيِّع، وحمزة المهلبي. كتبت عنه، وكان صدوقاً.
وقال ابن نقطة: حدث عن: أبي الحسين الخفاف، وعبد الرحمن بن إبراهيم المزكي.
سمع منه: أبو نصر بن ماكولا، والمؤتمن الساجي.
قلت: وروى عنه: سعيد بن أبي الرجاء، وأبو بكر محمد بن عبد الباقي القاضي، وأبو سعد أحمد بن محمد البغدادي، وإسماعيل بن محمد بن الفضل الحافظ، وأحمد بن عمر الناتاني المقريء شيخ السلفّي وقال: قدم علينا تفليس وتوفي بها. قال: ثنا الخفّاف.

قلت: وهو من أكبر شيوخ إسماعيل المذكور.
قال ابن السمعاني: سألت إسماعيل عنه، فقال: كتبت عنه وله سماع، ولأبيه حديث. وكان سيء الرأي فيه.
وسمعت محمد بن أبي نصر اللفتواني يقول: كان أبو القاسم بن عليَّك على أوقاف الجامع بإصبهان، فحوسب، فانكسر عليه مال، وكان للوقف دكان حلواني أخذ من صاحبها حلاوة كثيرة. فكان الناس يضحكون منه ويقولون: ترى الجامع أكل الحلاوة؟! سألت أبا سعيد البغدادي عن ابن عليَّك فقال: كان فاضلاً، ما سمعت فيه إلا خيراً. وكان والده محدِّثاً كتب الكثير، وما سمعت قدحاً في سماعاته، وكتب عنه الجم الغفير " مسند أبي عوانة " إلا أنه كان أشعرياً.
وقرأت بخط أبي علي البرداني: حدثني محمد بن الخاطيء قال: مات ابن عليِّك في رابع رجب بتفليس.
قلت: وللحافظ ابن ناصر من أبي القاسم بن عليِّك إجازة.
- علي بن محمد بن علي بن محمد بن عبد الحميد.
أبو الفرج البجلي الحريري الهمذاني.
روى عن: أبيه، وأبي بكر بن لال، وابن تركوان، وعبد الرحمن بن عمر بن أبي الليث، وأبي بكر أحمد بن عبد الرحمن الشيرازي، وعلي بن أحمد بن عبدان، وطائفة بهمذان، وأبي القاسم الحرفي، وأحمد بن علي الجعفري الكوفي، ومحمد بن الحسين بن يوسف الإصبهاني نزيل صنعاء.
قال شيرويه: سمعت منه عامة ما مر له، وكان ثقة عدلاً، من بيت الإمارة والعلم، من أولاد جرير بن عبد الله رضي الله عنه. وكان أحد تنّاء بلدنا.
وتوفي في ثامن وعشرين رمضان. وسمعته يقول: ولدت سنة سبع وثمانين وثلاثمائة.
قال ابن نقطة: حدث عن ابن لال " بالسنن " لأبي داود. حدث عنه: هبة الله ابن أخت الطويل، وأحمد بن سعد العجلي.
- علي بن محمد بن نصر الدينوري.
أبو الحسن اللبان، نزيل غزنة.
كان أحد الجوالين في الحديث، المعنيين بجمعه.
سمع الكثير وعمَّر حتى رحل الناس إلى لقيّه. وروى الكثير بغزنة.
سمع: أبا عمر بن مهدي ببغداد، وأبا عمر الهاشمي بالبصرة، وأبا عبد الرحمن السلمي، وأبا بكر الحيري، وأبا بكر أحمد بن منجويه الحافظ بنيسابور، ومحمد بن علي النقاش بإصبهان، وهذه حرف.
روى عنه: مسافر وأحمد ابنا محمد بن علي البسطامي. وأجاز لحنبل بن علي.
قال أبو سعد السمعاني: سمعت الموفق بن عبد الكريم الهروي يقول: كان شيخنا أبو الحسن بن اللبان الدينوري بغزنة وعنده " الحلية " عن أبي نعيم، فأتاه صوفي ليسمع الكتاب، فقال له: إن هذا الكتاب في ذكر الممتحنين، فإن أردت أن تقرأه فوطن نفسك على المحنة. فقال الصوفي: نعم.
فابتدأ في قراءته، فقرأ أياماً إلى أن انتهى إلى ذكر أبي حنيفة وذمه، فكان في المجلس حنفي، فسعى بالشيخ إلى القاضي، ورفع الأمر إلى السلطان، فأمر الشيخ بلزوم بيته، وأغلق مسجده، ومنع من التحديث، وكان ذلك في آخر عمره، وضرب الصوفي ونفي، وصحت فراسة الشيخ.
توفي بعد سنة سبع وستين سنة ثمان.
- علي بن أبي بكر محمد بن عبد الله بن علي بن الحسن بن زكريا.
الحافظ أبو الحسن الزبَحي الجرجاني، مصنف " تاريخ جرجان " ، وخال الحافظ عبد الله بن يوسف الجرجاني.
سمع: أبا بكر الحيري، وأبا سعيد الصيرفي، وحمزة بن يوسف السهمي، وعبد الله بن عبد الرحمن البناني الحرضي، وعبد الواحد بن محمد المنيري الجرجاني، وعلي بن محمد الحنّاطي المؤدب.
قال السمعاني: هو منسوب إلى الزبَح، وظني أنها من قرى جرجان. سكن هراة، وتوفي بها في صفر، وله ست وسبعون سنة.
روى عنه: إسماعيل بن أبي صالح المؤذن، وأبو العلاء صاعد بن سيار.
والزبَحي: ضبطه أبو نعيم بن الحداد، ومحمد بن إبراهيم الجرباذقاني بالحركة، وكنت أحسب الزبَحيّ بالسكون، فقيده ابن نقطة بالفتح.
حرف الميم - محمد بن أحمد بن أسيد بن عبد الله بن محمد بن الحسن بن أسيد بن عاصم الثقفي.
الشيخ الصالح أبو بكر المديني. مات في شعبان بإصبهان.
روى عن: أبي عبد الله بن مندة.
وعنه: أبو نصر البار، ويحيى بن مندة، والحسين بن عبد الملك.
واكن عالماً، من أكابر أهل إصبهان.
- محمد بن أحمد.
الشيخ أبو الفضل التميمي المروزي. أحد أئمة مرو ورؤسائها.
سمع: الحسين بن علي المنصوري.
روى عنه: زاهر ووجيه ابنا الشحامي.
- محمد بن عبد الواحد بن عبد العزيز.
أبو نعيم الواسطي المعدل.
سمع: علي بن عبد الرحيم بن غيلان صاحب المحاملي.

وتوفي رحمه الله في شعبان.
- محمد بن علي بن محمد بن أحمد بن محمد بن عيسى.
أبو تمام الهاشمي العباسي.
من ولد معبد بن العباس.
سمع: أباه، والحسين بن الحسن الغضائري.
وعنه: ابنه عبد الرحيم، وأبو بكر قاضي المرستان. وكان صالحاً رئيساً.
- محمد بن عَمٌوَيْه.
واسم عَمٌوَيْه عبد الله بن سعد السهروردي، جد الشيخ أبي النجيب ووالد جد الشيخ شهاب الدين السهروردي.
قال السِّلفيّ: سمعت أبا حفص عمر بن محمد بن عَمٌوَيْه يقول: مات أبي سنة ثمان وستين وأربعمائة، وقد بلغ من العمر مائة وعشرين سنة.
- محمد بن القاسم بن حبيب بن بن عبدوس.
أبو بكر النيسابوري الصفار الفقيه المفتي الشافعي.
سمع: أبا نعيم عبد الملك الإسفرائيني، وأبا الحسن العلوي، وأبا عبد الله الحاكم، وعبد الله بن يوسف.
روى عنه: زاهر ووجيه الشّحّاميّان.
توفي في ربيع الأول.
وذكره ابن السمعاني فقال: تفقه على أبي محمد الجويني وخلفه في حلقته لما حج. وسمعت أبا عاصم العبّاديّ يقول: ما رأيت أحسن فتيا منه وأصوب.
قال: وتوفي رحمه الله في ربيع الآخر.
- محمد بن محمد بن عبد الله بن أحمد.
القاضي أبو الحسن البيضاوي البغدادي الفقيه، قاضي الكرخ.
ختن القاضي أبي الطيب الطبري. وعليه تفقه حتى صار من كبار الأئمة. وكان خيّراً صالحاً، سليم المعتقد.
سمع من: أبي الحسن بن الجندي، وإسماعيل بن الحسن الصرصري.
روى عنه: أبو محمد بن الطراح، وأبو عبد الله السلال، وقاضي المرستان.
وقال الخطيب: كتبت عنه، وكان صدوقاً.
ولد أبو الحسن سنة اثنتين وتسعين وثلاثمائة. وتوفي رحمه الله في شعبان.
محمد بن محمد بن مخلد.
أبو الحسن الأزدي الواسطي البزاز.
توفي في رمضان.
سمع بإفادة أبيه أبي طالب من أحمد بن عبيد بن بيريّ، وأبي عبد الله العلوي، وأبي علي معاذ. وابن خزفه، والناس.
قال السِّلفيّ: سألت الحوزي عنه فقال: سمع بإفادة أبيه، وكان جيد الأصول، ثقة، جيد الخط.
توفي سنة ثمان وستين.
قلت: وقال الحوزي: إن العلوي المذكور، واسمه الحسين بن محمد، ثقة روى عن علي بن عبد الله بن مبشر " مسند أحمد بن سنان " . وإن آخر من حدَّث عنه أبو الحسن ابن مخلد، والد أبي المفضل.
وذكر الحوزي أن العلوي أيضاً آخر من حدَّث عن الخليل بن أبي رافع الطحان صاحب تميم بن المنتصر.
- مسعود بن المحسن بن عبد العزيز.
أبو جعفر البياضي العباسي الشريف، أحد شعراء بغداد المجودين.
قال أبو سعد السمعاني: ما أظن أنه سمع شيئاً من الحديث. روي لنا من شعره.
قال أبو القاسم بن السمرقندي، وأبو سعد الروني، وغيرهما: توفي في ثامن عشر ذي القعدة.
وله ديوان شعر معروف، فمنه:
يقولون لي: إن كان سمعك عاشقاً ... فما بال، دمع العين في الخد
فقلت لهم: قد لمت طرفي، فقال لي: ... أتمنعني من أن أساعد جاريا؟
وله
يا من لبست بهجره ثوب الضنا ... حتى خفيت به عن العُوّاد
وأنست بالسهر الطويل فأنسيت ... أجفان عيني كيف كان رقادي
إن كان يوسف بالجمال مقطِّع الأ ... يدي، فأنت مقطع الأكباد
- مكي بن جابار.
أبو بكر الدينوري الحافظ الفقيه.
رحل، وسمع بمصر والشام، ولقي: خلف بن محمد الواسطي، وعبد الغني بن سعيد الأزدي، وصدقة بن الدَّلم الدمشقي، وجماعة.
وكتب الكثير. وكان سفيانيّ المذهب.
روى عنه: عبد العزيز الكتانيّ، وغيث الأرمنازيّ، وأبو طاهر الحنّائيّ.
قال هبة الله الأكفانيّ: كانت له عناية جيدة بمعرفة الرجال.
حدّث بشيء يسير، وولي القضاء بدَميرة، وامتنع بأخَرة من إسماع الحديث. وكان الخطيب قد طلب أن يسمع منه، فأبى عليه.
توفي في رجب.
حرف النون - ناصر بن أحمد بن محمد بن احمد بن العباس.
أبو نصر الطوسي الفقيه الشافعي.
من كبار الأئمة. تفقه على أبي محمد الجويني. وكانت له كتب مفتخرة كثيرة.
روى عن: ابن مَحمِش الزيادي، وأبي بكر الحيري.
وأكثر عن المتأخرين.
- ناصر بن محمد بن علي بن عمر.
أبو منصور البغدادي التركي الأصل، صهر أبي حكيم الخبري ووالد الحافظ أبي الفضل محمد بن ناصر. أفنى عمره في القراءآت وطلب أسانيدها. وكان حاذقاً مجوداً لغوياً.

سمع الكثير من كتب اللغة، وسمع الناس بقراءته الكثير.
وكان أبو بكر الخطيب يرى له ويقدمه على من حضر، ويأمره بالقراءة.
وهو الذي قرأ عليه " التاريخ " للناس. وكان ظريفاً صبيحاً مليحاً حيِّيّاً.
مات في الشبيبة. وقد روى القليل.
سمع: الخطيب، وأبا جعفر بن المسلمة، والصريفيني، وهذه.
قال ابن ناصر: ولد أبي في جمادى الأولى سنة سبع وثلاثين وأربعمائة، وأخبرتني والدتي رابعة بنت الخبريّ أن والدي توفي في رابع عشر ذي القعدة سنة ثمان وستين، رحمه الله تعالى.
قلت: توفي وابنه طفل يرضع بعد. وكان قد قرأ بواسط على غلام الهراس، وببغداد على: أبي بكر محمد بن علي الخياط، وأبي علي بن البناء، وجماعة. وكتب بخطه المليح كثيراً، وصنف في القراءآت كتاباً.
وقد رثاه البارع بقصيدة.
- نصر بن محمود بن نصر بن صالح بن مرداس.
تملك حلب بعد أبيه سنة، ووثب عليه الأتراك فقتلوه بظاهر حلب. وكان جواداً ممدحاً جيد السيرة.
ولابن حيوس فيه مدائح. وقد أجازه مرة بألف دينار.
وتملك بعده أخوه سابق آخر ملوك بني مرداس.
حرف الياء - يحيى بن سعيد بن أحمد بن يحيى.
أبو بكر بن الحديدي الطليطلي.
سمع من: أبي محمد بن عباس، وحماد بن عمار.
وناظر على: أبي بكر بن مغيث.
وكان نبيلاً، متفنناً، فصيحاً، مقدماً في الشورى، وكان له مكانة عند المأمون يحيى بن ذي النون. دخل معه قرطبة إذ ملكها. وكان غالباً عليه. فلما توفي المأمون استثقله حفيده القادر بالله حتى قتل بقصره في محرم سنة ثمان.
- يعلى بن هبة الله بن الفضيل.
أبو صاعد الفضيلي، الهروي، القاضي.
من بقايا الشيوخ بهراة.
روى عن: عبد الرحمن بن أبي شريح، وغيره.
وعنه: أبو الوقت وهو آخر من حدَّث عنه. عاش أربعاً وثمانين سنة.
ومن الرواة عنه: أبو الفخر جعفر بن أبي طالب الهروي.
- يوسف بن محمد بن أحمد بن محمد بن أحمد.
أبو القاسم المهرواني الهمذاني.
كان يسكن رباط الزَّوزني. وكان صالحاً، زاهداً، ورعاً، ثقة، معمراً.
سمع: أبا أحمد بن أبي مسلم الفرضي، وأبا عمر بن مهدي، وأبا الحسن بن الصلت، وأبا محمد بن البيِّع، وأبا الحسين بن بشران.
وخرج له أبو بكر الخطيب خمسة أجزاء، وابن خيرون ثلاثة أجزاء.
روى عنه: يوسف بن أيوب الهمذاني، وأبو بكر الأنصاري، وإسماعيل بن السمرقندي، وأبو منصور القزاز، ويحيى بن الطراح، والأرموي.
توفي في رابع عشر ذي الحجة، ودفن على باب رباط الزَّوزني.
- يوسف بن محمد بن يوسف بن حسن.
أبو القاسم الهمذاني الخطيب المحدِّث.
رحل، وصنف، وجمع الجموع، وانتشرت روايته.
سمع بهمذان: أبا سهل عبيد الله بن زيرك، وأبا بكر بن لال، وأحمد بن إبراهيم التميمي، وأبا طاهر بن سلمة.
وببغداد: أبا أحمد الفرضي، وأبا الحسن بن الصلت، وابن مهدي الفارسي، وأبا الفتح بن أبي الفوارس.
روى عنه: حفيده أبو منصور سعد بن سعيد الخطيب، وأبو علي أحمد بن سعد العجلي، وهبة الله بن الفرج، والرئيس أبو تمام إبراهيم بن أحمد الهمذاني البروجردي.
قال أبو سعد السمعاني: سمعت هبة الله بن الفرج يقول: كان يوسف بن محمد الخطيب شيخاً كبيراً صاحب كرامات.
وذكره إلكياشيرويه الديلمي فأثنى عليه، ووصفه بالصدق والديانة. وقال: مولده في سنة إحدى وثمانين وثلاثمائة.
قال: وتوفي في خامس ذي القعدة.
سنة تسع وستين وأربعمائة
حرف الألف - أحمد بن عبد الرحيم بن أحمد.
أبو الحسن الإسماعيلي النيسابوري، الحاكم المعدل.
حدّث عن: أبي الحسين الخفاف، ويحيى بن إسماعيل الحربي، وأبي العباس السليطي، وأبي علي الروذباري.
وعُمّر دهراً.
روى عنه: إسماعيل بن أبي صالح المؤذن، وزاهر ووجيه ابنا الشّحّاميّ، وعبد الغافر الفارسي ووثقه.
وكذا وثقه ابن السمعاني. وكان يعظ.
إلى أن قال السمعاني: وروى " السنن " لأبي داود، عن أبي علي الحسن بن داود بن رضوان السمرقندي صاحب ابن داسة.
وقيل إنه سمعه أيضاً من الروذباري.
توفي رحمه الله في رابع عشر جمادى الآخرة.
- أحمد بن عبد الواحد بن أبي بكر محمد بن عثمان بن الحكم السلمي الدمشقي.
أبو الحسن بن أبي الحديد.
سمع: جده، وأباه لأمه أبا نصر بن هارون، وأبا الحسن علي بن عبد الله بن جهضم، لقيه بمكة، وابن أبي كامل، وابن أبي نصر.

روى عنه: أبو بكر الخطيب، وعمر الرؤآسي، وأبو القاسم النسيب، وأبو محمد ابن الأكفاني، وعبد الكريم بن حمزة، وعلي بن المسلم الفقيه، وطاهر بن سهل الإسفرائيني، وإسماعيل بن السمرقندي، وآخرون.
وكان ثقة جليلاً، متفقداً لأحوال الطلبة الغرباء. ولد سنة ست وثمانين وثلاثمائة.
وقال ابن الأكفاني: كان ثقة عدلاً رضىً، توفي، في ربيع الأول.
- أحمد بن محمد بن أحمد بن القاسم بن سهلويه.
أبو العباس الطهراني الإصبهاني. وطهران: قرية على باب إصبهان.
سمع: أبا عبد الله بن مندة.
روى عنه: أبو سعد أحمد البغدادي.
ومات في رمضان.
وروى عنه: يحيى بن مندة، وأبو علي الحداد.
وهو ابن أخت الجوّاز.
- أسبهدوست بن محمد بن الحسن.
أبو منصور الديلمي الشاعر.
أخذ عن عبد السلام بن الحسين البصري اللغوي، والحسين بن أحمد بن حجاج المحتسب، وأبي نصر عبد العزيز بن نباتة وروى عنه ديوانه.
وكان شيعياً غالياً، ثم ترك ذلك.
وفي شعره سخف ومجون، ومعان بديعة.
روى عنه: أحمد بن خيرون، وعبيد الله بن عبد العزيز الرسولي، وأبو بكر محمد بن عبد الباقي الأنصاري، وأبو سعد أحمد بن محمد الزوزني، وأبو منصور القزاز، وآخرون.
وله في أبي الفتوح الواعظ، ولم يكن في زمانه أحسن منه صورة:
وواعظٍ تيّمنا وعظه ... فعُرفه شِيب بإنكار
ينهى عن الذنب وألحاظه ... تأمر في الذنب بإصرار
وما رأينا قبله واعظاً ... مكسب آثامٍ وأوزار
لسانه يدعو إلى جنةٍ ... ووجهه يدعو إلى النار
توفي رحمه الله في ربيع الأول، وله سبع وثمانون سنة.
حرف الحاء - حاتم بن محمد بن عبد الرحمن بن خاتم.
أبو القاسم التميمي القرطبي، المعروف بابن الطرابلسي.
أصله من طرابلس الشام.
شيخ معمر محدّث مسند، مولده بخط جده في نصف شعبان سنة ثمان وسبعين وثلاثمائة.
سمع من: عمر بن حسين بن نابل الأموي صاحب قاسم بن أصبغ، ومن أبي المطرِّف بن فطيس الحاكم، ومحمد بن عمر بن الفخار، وحماد الزاهد، والفقيه أبي محمد ابن الشقاق، والطلمنكي.
ورحل سنة اثنتين وأربعمائة فلازم أبا الحسن القابسي وأكثر عنه، إلى أن توفي الشيخ في جمادى الأولى سنة ثلاث. فحج في بقية السنة.
وأدرك أحمد بن فراس العبقسي وسمع منه، وحمل " صحيح مسلم " عن أبي سعيد السِّجزي عمر بن محمد صاحب الجلودي، ولم يكتب بمصر شيئاً.
وأخذ عن أبي عبد الله محمد بن سفيان كتابه " الهادي " في القراءآت.
وتفقه بالقيروان، ودخل بلد الأندلس بعلم جم. وسكن طليطلة، وأخذ بها عن أبي محمد بن عباس الخطيب، وخلف بن أحمد، وعلي بن إبراهيم التبريزي.
وسمع ببجّانة من أبي القاسم عبد الرحمن الوهراني.
قال الغساني: كان شيخنا ممن عني بتقييد العلم وضبطه، ثقة فيما يروي، كتب أكثر كتبه بخطه، وكان مليح الكتابة.
وقال أبو الحسن بن مغيث: كانت كتبه في نهاية الإتقان، ولم يزل مثابراً على حمل العلم وبثه، والقعود لإسماعه، والصبر على ذلك مع كبر السن.
أخذ عنه الكبار والصغار لطول سنه.
قال: وقد دعي إلى القضاء بقرطبة، فأبى، وكان في عداد المشاورين بها. وممن روى عن حاتم: أبو محمد بن عتاب.
وكان أسند من بالأندلس في زمانه.
توفي رحمه الله في عاشر ذي القعدة.
- حيان بن خلف بن حسين بن حيان.
أبو مروان القرطبي، مولى بني أمية. شيخ الأدب ومؤرخ الأندلس.
لزم الشيخ أبا عمر بن أبي الحباب النحوي صاحب الفالي، وأبا العلاء صاعد بن الحسن.
وسمع الحديث من: أبي حفص عمر بن حسين بن نابل، وغيره.
وروى عنه: أبو محمد عبد الرحمن بن عتاب، وأبو الوليد مالك بن عبد الله السهلي، وأبو علي الغساني ووصفه بالصدق وقال: ولد سنة سبع وسبعين وثلاثمائة.
وقال أبو عبد الله بن عون: كان أبو مروان بن حيان فصيحاً بليغاً. وكان لا يتعمد كذباً فيما يحكيه في تاريخه من القصص والأخبار.
قلت: له كتاب " المقتبس في تاريخ الأندلس " في عشر مجلدات، وكتاب " المتين في تاريخ الأندلس " أيضاً ستين مجلداً. ذكرهما ابن خلِّكان القاضي رحمه الله.
ورآه بعضهم في النوم، فسأله عن " التاريخ " الذي عمله، فقال: لقد ندمت عليه، إلا أن الله أقالني وغفر لي بلطفه.
توفي في أواخر ربيع الأول.
- حيدر بن علي بن محمد.

أبو المنَجَّا القحطاني الأنطاكي المالكي، المعبر.
حدَّث بدمشق عن: عبد الرحمن بن أبي نصر، والقاضي عبد الوهاب بن علي المالكي، والحسن بن علي الكفرطابي.
روى عنه: أبو محمد بن الأكفاني، وأبو الحسن بن المسلم الفقيه، وعلي بن أحمد بن قبيس، وأبو الفضل بن يحيى بن علي القرشي.
قال ابن الأكفاني: كان من أهل الدين.
قال: وكان يذكر أنه يحفظ في علم تعبير الرؤيا عشرة آلاف ورقة.
وثلاثمائة ونيفاً وسبعين. كان يقول: زدت على أستاذي عبد العزيز بن علي الشهرزوري المالكي بحفظ ثلاثمائة وسبعين ورقة.
قلت: هكذا كانت أيها اللَّعاب همم العلماء وأذهانهم؟ وأين هذا من محفوظات علمائنا اليوم؟.
حرف الراء - رزق الله بن محمد بن محمد بن الأخضر الأنباري.
أخو أبي الحسن الأقطع.
كان ثقة.
روى عن: أبي عمر بن مهدي.
وتوفي ليلة عيد الفطر.
روى عنه: قاضي المارستان.
حرف السين - سليمان بن عبد الرحيم بن محمد.
أبو العلاء الحسناباذي الإصبهاني.
روى عن: أبي عبد الله بن مندة، وإبراهيم بن خرَّشيد قوله.
روى عنه: أبو عبد الله الخلال، وغيره.
مات في ذي الحجة.
حرف الطاء - طاهر بن أحمد بن بابشاذ.
أبو الحسن المصري الجوهري النحوي، صاحب التصانيف.
ورد العراق تاجراً في اللؤلؤ، وأخذ عن علمائها. ثم رجع وخدم بمصر في ديوان الرسائل لإصلاح المكاتبات وإعرابها. وقرروا له في الشهر خمسين ديناراً، ثم استعفى من ذلك في آخر عمره، وتزهد في منارة جامع عمرو بن العاص.
وكان شيخ الديار المصرية في الأدب. ألف شرحاً للجمل في غاية الحسن، وصنف كتاب " المحسبة في النحو " ثم شرحها.
أخذ عنه: أبو القاسم بن الفحام المقريء، ومحمد بن بركات السعيدي شيخ ابن بري.
وصنف كتاباً سماه " تعليق الفرقة " في النحو ألفه أيام انقطاعه.
وبلغنا أن سبب تزهده أنه كان إذا جلس للغداء جاءه سنور فوقف بين يديه، فإذا ألقى له شيئاً لا يأكله، بل يحمله ويمضي، فتبعه يوماً لينظر أين يذهب، فإذا هو يحمله إلى موضع مظلم في الدار، فيه سنور أخرى عمياء، فيلقيه لها فتأكله. فبهت من ذلك، وقال: إن الذي سخر هذا السنور لهذه المسكينة ولم يهمله، قادر أن يغنيني عن هذا العالم. فلزم منارة الجامع كما ذكرنا.
ثم خرج ليلة لشيء عرض له، والليلة مقمرة، وفي عينيه بقية من النوم، فسقط من المنارة إلى سطح الجامع، فمات.
وأبوه من مشيخة أبي عبد الله الرازي، وقد مر.
حرف العين - عبد الله بن علي بن عبد الله.
أبو القاسم الطوسي الزاهد، المعروف بكرّكان، من أهل الطابران: شيخ الصوفية في عصره، ذو المجاهدة والأحوال. خدم الكبار، ولازم الفقراء.
وله الدويرة والأصحاب الذين اهتدوا بهديه. وكان زكي النفس، مبارك الصحبة. بقيت آثاره على المنتمين في الطريقة إليه.
سمع: عبد الله بن يوسف، وحمزة بن عبد العزيز المهلبي، وأحمد بن الحسن الحيري، وأصحاب الأصم.
قدم بغداد في صباه، وسمع بمكة من: محمد بن أبي سعيد الإسفرائيني، وغيره.
قال السمعاني: ثنا عنه ابن بنته عبد الواحد ابن القدوة أبي علي الفضل الفارمذي، وعبد الجبار.
مات في ربيع الأول.
- عبد الله بن محمد بن عبد الله بن عمر بن أحمد بن مجيب بن المجمِّع بن بحر بن معبد بن هزارمرد.
أبو محمد الصريفيني. خطيب صريفين.
اختلفوا في نسبه في تقديم " مجيب " على " مجمِّع " . ولد في صفر سنة أربع وثمانين.
وسمع: أبا القاسم بن حبابة، وابن أخي ميمي الدقاق، وأبا حفص الكتاني، وأبا طاهر المخلّص، وأمة السلام بنت القاضي أحمد بن كامل، وجماعة.
ذكره الخطيب فقال: المعروف والده بهزارمرد، قدم بغداد دفعات، وحدَّث بها، وكان صدوقاً.
وقال أبو سعد السمعاني: هو شيخ صالح خير، صارت إليه الرحلة من الأقطار. ولد ببغداد وسكن صريفين.
قال: وكان أحمد الناس طريقة، وأجلهم طبقة، وأخلصهم نية، وأصفاهم طوية، سمع من الكبار مثل قاضي القضاة أبي عبد الله الدامغاني، وأبي بكر الخطيب، والحميدي، وجدي أبي المظفر السمعاني، وهبة الله الشيرازي، ومحمد بن طاهر المقدسي.
وثنا عنه أبو بكر الأنصاري، وأبو القاسم بن السمرقندي، وعبد الوهاب الأنماطي، وعلي بن علي بن سكينة.

وحكى ابن طاهر أن هبة الله بن عبد الوارث كان مصعداً إلى الشام، منصرفاً من بغداد، فدخل صريفين، فرأى شيخاً ذا هيئة قاعداً على باب داره، فسأله: هل سمعت شيئاً؟ فقال: سمعت ابن حبابة، والمخلِّص، وأبا حفص الكتاني، وطبقتهم فتعجب من ذلك، وطالبه بالأصول، فأخرج له أصولاً عتقاً بخط ابن البقال، وغيره، وفيها سماعه. فقرأ هبة الله ما كان عنده ونسخة ونمَّ الخبر إلى عكبرا، وبغداد.
قال: فرحل الناس إليه وسمعوا منه.
وقال أبو الفضل بن خيرون، أبو محمد بن هزار مرد ثقة، وله أصول جياد. قرأت بخط والده: ولد ابني ليلة الجمعة لخمس خلون من صفر، وسمع من المخلِّص كتاب " النسب " ، وكتاب " الفتوح " ، وكتاب " المزني " ، و " أخبار الأصمعي " ، وكتاب " البر والصلة " ، وكتاب " الزهد " لابن المبارك، وكتاب " مزاح النبي صلى الله عليه وسلم " ، ومن الفوائد جملة.
توفي ابن هزار مرد في ثالث جمادى الآخرة.
- عبد الباقي بن أحمد بن عمر.
أبو نصر الواعظ.
من أهل الأدب واللغة والشعر.
سمع: أبا الحسين بن بشران، وأبا علي بن شاذان.
روى عنه: يحيى بن الطراح.
ومات في شعبان.
- عبد الله بن محمد بن إبراهيم.
العلامة أبو محمد الإصبهاني الشافعي الكروني، مفتي البلد وإمام الجامع العتيق.
سمع: ببغداد من الحمامي، وابن بشران.
أرخه يحيى بن مندة.
- عبد الحميد بن عبد الرحمن بن محمد بن أحمد.
أبو محمد البحيري النيسابوري.
فقيه خيِّر.
روى مسند أبي عوانة عن أبي نعيم الإسفرائيني.
روى عنه: وجيه الشحّاميّ، وهبة الرحمن القشيري.
قرأ عليه أبو المظفر السمعاني. جميع " مسند أبي عوانة " .
- عبد الرحمن بن محمد بن طاهر.
أبو زيد المرسي.
روى عن: أبي الوليد بن ميقل، وأبي القاسم الإفليلي.
وحج فسمع من أبي ذر، وجماعة.
وكان فقيهاً مفتياً. عاش اثنتين وستين سنة.
- عبد الكريم بن الحسن بن علي بن رزمة.
أبو طاهر الخباز الكرخي.
صالح صدوق، صاحب أصول جياد.
سمع: أبا عمر بن مهدي، وأبا الحسن بن رزقويه.
روى عنه: يوسف بن أيوب الهمذاني، وإسماعيل بن السمرقندي، وعلي بن عبد السلام، وغيرهم.
ووثقه أبو الفضل بن خيرون، وقال: توفي في ثاني عشرين ربيع الآخر.
- عبيد الله.
أبو القاسم، ولد القاضي أبي يعلى بن الفراء الفقيه، أخو أبي الحسين وأبي حازم.
قرأ القراءآت على: أبي بكر محمد بن علي الخياط، وأبي علي بن البنا.
وتفقه على والده، ثم على: أبي جعفر بن أبي موسى.
وسمع من الخطيب. وأكثر من الحديث، وتوسع من العلم.
وتوفي شاباً بطريق مكة، وهو ابن سبع وعشرين سنة.
حدَّث عنه: أخوه أبو الحسين، وعمر الرؤآسي، والمبارك بن عبد الجبار.
- علي بن محمد بن نصر بن اللبان.
المحدِّث. ذكر في العام الماضي.
- عمر بن أحمد بن محمد بن موسى.
الحافظ أبو منصور الجوري الحنفي الصوفي.
كان متعبداً منعزلاً على طريقة السلف، ومن خواص أصحاب أبي عبد الرحمن السلمي، أكثر عنه، وكتب عنه مصنفاته.
وسمع قبله من: أبي الحسين الخفاف، وأبي نعيم عبد الملك بن الحسن، ومحمد بن الحسين العلوي، وجماعة.
روى عنه: زاهر ووجيه ابنا الشحّاميّ.
وتوفي في جمادى الآخرة.
وروى عنه أيضاً: عبد الغافر بن إسماعيل، وإسماعيل بن المؤذن، وأبو عبد الله الفراوي.
وهو من جور نيسابور.
؟؟حرف الفاء - الفضل بن الفرج.
أبو القاسم الإصبهاني الأحدب. من سادة الصوفية.
كان عابداً قانتاً مجتهداً. ترك فراشه ثلاثين سنة، وكان يقوم أكثر الليل. وقد جاور مدة.
قال يحيى بن مندة: كان والله للقرآن تالياً، وعن الفحشاء ساهياً، وعن المنكر ناهياً، ومن دنياه خالياً، وفي الأحوال لله شاكراً.
مات فجأة في الحمام في شوال.
حرف الميم - محمد بن أحمد بن محمد بن الحسن بن هارون.
أبو الحسن البرداني الحنبلي الفرضي.
ولد بالبردان في سنة ثمان وثمانين وثلاثمائة، وسكن بغداد من صغره.
وسمع: أبا الحسن بن رزقويه، وأبا الحسين بن بشران، وأبا الفتح بن أبي الفوارس، وأبا الفضل التميمي، وأبا الحسن بن الباداء، والحفار.
روى عنه: ابنه أبو علي الحافظ، وأبو بكر الأنصاري.
وكان ديناً ثقة، عارفاً بالفرائض. كتب الكثير.
توفي في ذي القعدة.
- محمد بن أحمد بن سعيد.

أبو عبد الله بن الفراء الجياني المقريء.
كان فاضلاً زاهداً. أخذ القراءآت عن مكي بن أبي طالب.
وأقرأ الناس، وحج في آخر عمره.
ومات بمكة.
قرأ عليه بالروايات علي بن يوسف السالمي.
- محمد بن أحمد بن عيسى بن محمد بن منظور بن عبد الله بن منظور القيسي.
أبو عبد الله الإشبيلي.
حج وجاور سنة. وسمع " الصحيح " من أبي ذر.
وكان من أفاضل الناس، حسن الضبط. جيد التقييد. صدوقاً نبيلاً.
توفي في شوال.
روى عنه: نسيبه أحمد بن محمد بن منظور، وأبو علي الغساني، ويونس بن محمد بن مغيث، وشريح بن محمد، وآخرون.
وكان موصوفاً بالصلاح والفضل، من كبار الأئمة.
لقي أيضاً أبا النجيب الأرموي، وأبا عمرو السفاقسي.
وعاش سبعين سنة رحمه الله.
- محمد بن الحسين بن الحسن بن محمد بن وهب.
أبو الحسين الهمذاني البيِّع.
روى عن: ابن تركان، وأبي عمر بن مهدي الفارسي.
قال شيرويه: سمعت منه، وكان صدوقاً. قال لي: ولدت سنة 84.
وتوفي ثالث عشر جمادى الأولى.
- محمد بن علي بن الحسين بن سكينة.
أبو عبد الله البغدادي الأنماطي.
صالح ورع، ثقة. ولد سنة تسعين وثلاثمائة.
سمع الكثير، لكن ذهبت أصوله في النهب، نهب البساسيري.
سمع: عبيد الله بن أحمد الصيدلاني، ومحمد بن فارس الغوري.
روى عنه: أبو بكر الأنصاري، وأبو القاسم بن السمرقندي، وعبد الله بن أحمد بن يوسف، وعبد المنعم بن أبي القاسم القشيري.
ومات في ذي القعدة رحمه الله.
قال الخطيب: كتبت عنه، وكان لا بأس به.
- محمد بن علي بن أحمد بن صالح.
الأستاذ أبو طاهر الجبُّليّ، ويعرف بصاحب الجبُّليّ، وبابن العلاف، وبالمؤدب الشاعر.
روى عن: أبي علي بن شاذان.
روى عنه: المبارك بن الطيوري، وأبو غالب القزاز، وهبة الله بن عبد الله الواسطي، وجماعة.
قال السلفي: أنشدنا محمد بن عبد الملك الأسدي: أنشدنا أبو طاهر صاحب الجبلي لنفسه:
قد سترت وجهها عن البشر ... بساعد جلّ عِقد مصطبري
كأنه والعيون ترمقه ... عمود نور في دارة القمر
ومما سار له قوله:
أتأذن لي في أن أبثك ما ألقى؟ ... فلست وإن دام التجلد لي أبقا
حظرت على طرفي الهجوع فلم أنم ... وأطلقت عيني بالدموع فما ترقا
جرى في مجاري الروح حبك وانثنى ... فلم يبق لي عظماً ولم يبق لي عرقا
أيا متلفي شوقاً، ويا محرقي جوى ... ويا ملبسي سقماً، ويا قاتلي عشقا
أرى كل مملوك يُسر بعتقه ... سواي، فإني عاشق أكره العتقا
توفي رحمه الله في المارستان عن ست وثمانين سنة.
- معاوية بن محمد بن أحمد بن معارك.
أبو عبد الرحمن العقيقي القرطبي.
شيخ محدث ومقريء مجود.
روى عن: عمر بن حسين بن نابل، وأبي بكر بن وافد القاضي، وأبي القاسم الوهراني، وأبي المطرف القنازعي، وأبي محمد بن بنوش، ويونس بن مغيث.
وعني بالعلم وسماعه وتقييده. وكان مجوداً للقرآن.
وكان ينوب في إمامة جامع قرطبة.
ودفن يوم عيد الفطر.
- مغيث بن محمد بن يونس بن عبد الله بن محمد بن مغيث.
أبو الحسن القرطبي.
لزم جده يونس وأكثر عنه.
روى عنه: حفيده يونس بن محمد بن مغيث.
وتوفي في ربيع الأول محبوساً بإشبيلية للمحنة التي نزلت به قدس الله روحه، عن ست وسبعين سنة.
حرف النون - نجا بن أحمد بن عمرو بن حرب.
أبو الحسين الدمشقي العطار المحدث.
سمع: أبا الحسن بن السمسار، وأبا علي، وأبا الحسين ابنا عبد الرحمن بن أبي نصر، ومحمد بن الحسين الطفال المصري، وخلقاً سواهم.
وكتب الكثير وخرج لنفسه معجماً.
روى عنه: الحافظ عبد العزيز الكتاني وهو من شيوخه، وعمر الرؤآسي، وأبو محمد بن الأكفاني، وأبو الحسن بن المسلم الفقيه.
وقد سمع ببيروت من عبد الوهاب بن برهان، وبمكة، ومصر.
قال غيث الأرمنازي: كان سماعه صحيحاً، إلا أنه لم يكن له فهم بالحديث. ففي معجمه من الخطأ والتصحيف ما الله به عليم. ولد سنة أربعمائة. وتوفي في عاشر صفر. وأول سماعه بعد الثلاثين.
حرف الياء - يحيى بن علي بن محمد.
أبو القاسم الحمدويي الكشميهني، المروزي، الفقيه الشافعي.

قال السمعاني: كان فقيها، مدرساًً، ورعا، متقناً. قيل إنه تفقه على أبي محمد والد إمام الحرمين. وسمع الحديث وأملى عدة مجالس.
وحج سنة ثلاث وعشرين وأربعمائة.
سمع: أباه، وأبا الهيثم محمد بن مكي الكشميهني، كذا قال ابن السمعاني، وأبا سعد الماليني، وأبا بكر البرقاني، وأبا علي بن شاذان.
سنة سبعين وأربعمائة
حرف الألف - أحمد بن أحمد بن سليمان.
أبو عبد الله الواسطي التاجر.
سمع: أبا أحمد بن أبي مسلم الفرضي، وأبا عمر بن مهدي، وعلي بن محمد بن عبد الله بن بشران.
وروى اليسير.
وتوفي بخوزستان.
روى عنه: أبو الحسن بن عبد السلام، وإسماعيل بن السمرقندي.
توفي في ربيع الأول، وقد خانق السبعين.
- أحمد بن عبد الملك بن علي بن أحمد عبد الصمد بن بكر.
أبو صالح النيسابوري، المؤذن الحافظ الصوفي.
محدث نيسابور.
سمع: أبا نعيم عبد الملك الإسفرائيني، وأبا الحسن العلوي، وأبا طاهر الزيادي، وأبا يعلى المهلبي، وعبد الله بن يوسف بن مامويه، وأبا عبد الله الحاكم، وأبا عبد الرحمن السلمي، وخلقاً من أصحاب الأصم.
ورحل فسمع بجرجان من حمزة بن يوسف الحافظ، وبإصبهان من أبي نعيم، وببغداد من أبي القاسم بن بشران، وبدمشق من: المسدد الأملوكي، وعبد الرحمن بن الطبيز، وأمثالهم.
وبمكة من أبي ذر الهروي، وبمنبج من الحسن بن الأشعث المنبجي.
وصحب في الطريقة أبا علي الدقاق، وأحمد بن نصر الطالقاني.
وعمل مسودة " تاريخ مرو " .
قال زاهر الشحّاميّ: خرج أبو صالح ألف حديث عن الف شيخ له وقال الخطيب: قدم أبو صالح علينا في حياة ابن بشران، وكتب عني، وكتبت عنه. وقال لي: أول سماعي سنة تسع وتسعين وثلاثمائة، وكنت إذ ذاك قد حفظت القرآن. وكان ثقة.
قلت: ولد سنة ثمان وثمانين. وأول سماعه كان من أبي نعيم الإسفرائيني لما قدم نيسابور، وحدث بمسند الحافظ أبي عوانة.
وذكره أبو سعد السمعاني فقال: صوفي، حافظ، متقن، نسيج وحده في الجمع والإفادة، وكان الإعتماد عليه في الودائع من كتب الحديث التي في الخزائن الموروثة عن المشايخ والموقوفة على أصحاب الحديث، فيتعهد حفظها. ويتولى أوقاف المحدثين من الحبر والكاغد، وغير ذلك. ويؤذن في المدرسة البيهقية مدة سنين احتساباً. ووعظ المسلمين وذكرهم الأذكار في الليالي في المأذنة. وكان يأخذ صدقات الرؤساء والتجار ويوصلها إلى المستحقين والمستورين.
قلت: روى عنه ابنه إسماعيل، وزاهر ووجيه إبنا الشحّاميّ، وعبد الكريم بن الحسين البسطامي، ومحمد بن الفضل الفراوي، وعبد المنعم بن القشيري، وأبو الأسعد القشيري، وآخرون.
وقال الحافظ عبد الغافر بن إسماعيل: أبو صالح المؤذن، الأمين، المتقن، المحدث، الصوفي، نسيج وحده في طريقته، وجمعه، وإفادته. ما رأينا مثله، حفظ القرآن، وجمع الأحاديث، وسمع الكثير، وجمع الأبواب والشيوخ، وأذن سنين حسبةً. وتوفي في سابع رمضان. وكان يحثني على معرفة الحديث. ولم أتمكن من جمع هذا الكتاب إلا من مسوداته ومجموعاته، فهي المرجوع إليها فيما أحتاج إلى معرفته وتخريجه.
إلى أن قال: ولو ذهبت اشرح ما رأيت منه لسودت أوراقاً جمة، وما انتهيت إلى استيفاء ذلك. سمعت منه كتاب " الحلية " لأبي نعيم بتمامه، و " معجم " الطبراني، و " مسند الطيالسي " ، و " الأحاديث الألف " . وما تفرغ لعقد الإملاء من كثرة ما هو بصدده من الإشتغال والقراءة عليه.
أخبرنا أحمد بن هبة الله، عن عبد المعز الهروي، أنا زاهر، أنا أبو صالح المؤذن، أنا محمد بن محمد الزيادي، أنا أحمد بن محمد بن يحيى البزاز، ثنا عبد الرحمن بن بشر، ثنا بشر بن السَّرِيّ، ثنا حنظلة بن أبي سفيان، عن سالم بن عبد الله، عن أبيه، أنه طلق امرأته وهي حائض، فأمره النبي صلى الله عليه وسلم، أن يراجعها.
وقال أبو جعفر محمد بن أبي علي الهمذاني: سمعت أبا بكر محمد بن أبي زكريا المزكي يقول: ما يقدر أحد أن يكذب في الحديث في هذه البلدة وأبو صالح حي.
وسمعت أبا المظفر منصور بن السمعاني يقول: إذا دخلتم على أبي صالح فادخلوا بالحرمة، فإنه نجم الزمان، وشيخ وقته في هذا الأوان.

قال أبو سعد السمعاني: رآه بعض الصالحين ليلة وفاته، كأن النبي صلى الله عليه وسلم قد أخذ بيده وقال له: جزاك الله عني خيراً، فنعم ما أقمت بحقي، ونعم ما أديت من قولي، ونشرت من سنتي.
- أحمد بن محمد بن أحمد بن عبد الله بن النَّقُّور.
أبو الحسين البغدادي البزاز، مسند العراق في وقته.
رحل الناس إليه من الأقطار، وتفرد في الدنيا بنسخ رواها البغوي عن أشياخه، نسخة هدبة بن خالد، ونسخة كامل بن طلحة، ونسخة عمر بن زرارة، ونسخة مصعب الزبيري.
وكان متحرياً فيما يرويه.
سمع: علي بن عمر الحربي، وعلي بن عبد العزيز بن مردك، وعبيد الله بن حبابة، وعمر بن إبراهيم الكتاني، ومحمد بن عبد الرحمن المخلّص، ومحمد ابن أخي ميمي الدقاق.
روى عنه: الخطيب، وأبو بكر ابن الخاضبة، وابن طاهر المقدسي، والمؤتمن الساجي، والحسين بن علي سبط الخياط، وإسماعيل بن أحمد السمرقندي، وأبو البركات عمرو بن إبراهيم الحسيني الكوفي، وأبو الحسن محمد بن أحمد بن صرما، وأبو الفضل محمد بن عبد الله بن المهتدي بالله، وأبو نصر أحمد بن علي الغازي الإصبهاني، وأبو سعد أحمد بن محمد الزوزني، وأبو نصر إبراهيم بن الفضل البَأَّر، وأبو البدر إبراهيم بن محمد الكرخي، والقاضي محمد بن عمر الأرموي، وخلق كثير.
قال الخطيب: كان صدوقاً.
وقال ابن خيرون: هو ثقة.
وقال الحسين سبط الخيام: كنا نكون في مجلس ابن النقور، فإذا تكلم أحد من الحلقة قال لكاتب الأسماء: لا تكتب اسمه.
وقال أبو الحسن بن عبد السلام: كان أبو محمد التميمي يحضر مجلسه ويسمع منه، ويقول: حديث ابن النقور سبيكة الذهب.
وكان يأخذ على نسخة طالوت بن عباد ديناراً.
قال ابن ناصر: وإنما أخذ ذلك لأن الشيخ أبا إسحاق الشيرازي أفتاه بذلك، لأن أصحاب الحديث كانوا يمنعونه من الكسب لعياله، وكان أيضاً يمنع من ينسخ في سماع الحديث.
وقال أبو علي الحسن بن مسعود الدمشقي ابن الوزير: كان ابن النقور يأخذ على جزء طالوت ديناراً، فجاء غريب فقير، فأراد أن يسمعه، فقرأه عليه، عن شيخه، قال: ثنا البغوي، ثنا أبو عثمان الصيرفي، فما عرف ابن النقور أنه طالوت، وحصل للغريب الجزء كذلك.
ولد سنة إحدى وثمانين وثلاثمائة في جمادى الأولى.
ومات في سادس عشر رجب.
وآخر من روى حديثه عالياً الأبرقوهي.
- أحمد بن محمد بن يعقوب بن حُمَّدوه. ويقال حُمَّدويه.
أبو بكر البغدادي المقريء الرزاز.
من أهل النصرية.
عُمّر، وكان آخر من حدَّث عن أبي الحسين بن سمعون.
سمع: ابن سمعون، وأبا الفتح بن أبي الفوارس، وأبا الحسين بن بشران، وأبا نصر بن حسنون النَّرسيّ.
وقرأ لعاصم على الحمامي.
وولد في صفر سنة إحدى وثمانين وثلاثمائة.
روى عنه: إسماعيل بن السمرقندي، وعبد الوهاب الأنماطي، والمبارك السِّمِّذيّ وأبو بكر القاضي.
قال أبو سعد السمعاني: كان زاهداً، منقطعاً، حسن الطريقة، خشنها، أجهد نفسه في الطاعة والعبادة. ودرس عليه خلق القرآن.
قال الخطيب: كتبت عنه، وكان صدوقاً.
وقال غيره: توفي في ذي الحجة.
- أحمد بن محمد.
أبو صالح السواجي الفقيه.
شيخ رئيس، بهي ظريف لطيف.
سمع من: عبد الغافر بن محمد الفارسي.
ولم يحدِّث.
وقد صاهر بيت القشيري.
- أحمد بن محمد بن يحيى.
أبو طاهر الحربي الدلال.
سمع: ابن رزقويه، وأبا الحسين بن بشران.
وعنه: عبد الله بن السمرقندي، وغيره.
توفي في ربيع الآخر.
- إبراهيم بن سعيد بن عثمان بن وردون.
أبو إسحاق النميري الأندلسي.
من أهل المرية. روى عن: أبي القاسم عبد الرحمن بن عبد الله الوهراني، وأبي عبد الله بن حمود، وعمر بن يوسف.
وكان معنياً بالعلم والرواية.
أخذ الناس عنه الكثير.
قال ابن بشكوال: أنبا عنه غير واحد من شيوخنا، واستقضي بالمرية - في سنة تسع وخمسين وأربعمائة، وعزل بعد سنتين - .
وعاش إحدى وثمانين سنة.
حرف الحاء - الحسين بن محمد بن أحمد بن الحسين بن أحمد بن طلاب.
أبو نصر القرشي الدمشقي الخطيب.
مولى عيسى بن طلحة بن عبيد الله التيمي.
روى عن أبي الحسين بن جميع " معجمه " .
وعن: أبي بكر محمد بن أحمد بن أبي الحديد، وعبد الرحمن بن أبي نصر، وعطية الله الصيداوي، وجماعة.

روى عنه: أبو عبد الله بن أبي الحديد، وعمر الرؤآسي، وأبو القاسم النسيب، وأبو الحسن بن قبيس، وجمال الإسلام، وإسماعيل بن السمرقندي.
وقال النسيب: هو ثقة أمين.
وقال ابن قبيس: كان ابن طَلاب قد كسب في الوكالة كسباً عظيماً، فحدثني قال: لما استوفيت سبعين سنة قلت: أكثر ما أعيش عشر سنين أخرى، فجعلت لكل سنة مائة دينار.
قال: فعاش أكثر من ذلك، وكان له ملك بالشاغور.
وقال النسيب: سألته عن مولده، فقال: في آخر سنة تسع وسبعين ودفن بباب الصغير.
قال: وكان فاضلاً كثير الدرس للقرآن، ثقة، مأموناً.
قال: وكان يخطب للمصريين، ثم تخلى عن ذلك.
وذكر النسيب أنه مات بصيدا في المحرم، والأول أصح.
حرف السين - سعد بن علي.
أبو الوفاء النسوي.
حدَّث بأطرابلس " بالبخاريّ " في هذه السنة، وادعى أنه سمعه من محمد بن أحمد بن عليجة، عن الفربري. وكذا افترى أنه سمع من إبراهيم الشرابيّ وحدثه عن علي بن أبي طالب رضي الله عنه، فكذب.
حرف الطاء - طلحة بن أحمد.
أبو القاسم الإصبهاني القصار الغسّال، المالكي.
سمع: أبا عبد الله بن مندة.
روى عنه: أبو نصر البأَّر، وأبو عبد الله الخلال.
مات في ربيع الآخر.
حرف الغين - العاص بن خلف.
أبو الحكم الإشبيلي المقريء.
مصنِّف " المذكرة " في القراءات السبع، وكتاب " التهذيب " .
ذكره ابن بشكوال مختصراً.
- عبد الله بن الحافظ أبي محمد الحسن بن محمد بن الحسن بن علي الخلال.
أبو القاسم البغدادي.
قال السمعاني: كان شيخاً صالحاً صدوقا، صحيح السماع، من أولاد المحدثين. بكَّر به أبوه لسماع الحديث، وسمعه من عمر بن إبراهيم الكتاني، وأبي الحسن ابن الجندي، وأبي طاهر المخلّص، وأبي القاسم الصيدلاني، وغيرهم.
وعُمّر حتى نقل عنه الكثير.
روى لنا عنه: أبو القاسم بن السمرقندي، وأبو الفضل بن المهتدي بالله، وأبو الحسن بن صرما، وجماعة سواهم.
ووثقه أبو الفضل بن خيرون.
وقال الخطيب: كتبت عنه، وكان صدوقاً. وقال لي: ولدت في سنة خمس وثمانين وثلاثمائة.
وقال شجاع الذهلي: توفي في ثامن عشر صفر.
- عبد الخالق بن عيسى بن أحمد بن محمد بن عيسى بن أحمد بن موسى بن محمد بن إبراهيم بن عبد الله بن معبد بن العباس بن عبد المطلب بن هاشم.
الشريف أبو جعفر بن أبي موسى الهاشمي الفقيه.
إمام الطائفة الحنبلية في زمانه بلا مدافعة.
سمع: أبا القاسم بن بشران، وأبا الحسين بن الحراني، وأبا محمد الخلال، وأبا إسحاق البرمكي، وأبا طالب العشاري.
روى عنه: أبو بكر محمد بن عبد الباقي، وغيره.
وهو أجل أصحاب القاضي أبي يعلى.
قال السمعاني: كان حسن الكلام في المناظرة، ورعاً زاهداً، متقناً، عالماً بأحكام القرآن والقرائض. مرضي الطريقة.
وقال أبو الحسين بن الفراء: لزمته خمس سنين.
قال: وكان إذا بلغه منكر قد ظهر عظم ذلك عليه جداً، وكان شديداً على المبتدعة، لم تزل كلمته عالية عليهم، وأصحابه يقمعونهم، ولا يرد يده عنهم أحد. وكان عفيفاً نزهاً. وكان يدرس بمسجده، ثم انتقل إلى الجانب الشرقي يدرس في مسجد. ثم انتقل في سنة ست وستين لأجل ما لحق نهر المعلى من الغرق إلى باب الطاق، ودرس بجامع المهدي.
ولما احتضر القاضي أبو يعلى أوصى أن يغسّله الشريف أبو جعفر. فلما احتضر القائم بأمر الله أوصى أيضاً أن يغسّله، ففعل.
وكان قد وصى له القائم بأمر الله بأشياء كثيرة، فلم يأخذها. فقيل له: خذ قميص أمير المؤمنين للبركة، فأخذ فوطته فنشف بها القائم وقال: قد لحق الفوطة بركة أمير المؤمنين.
ثم استدعاه المقتدي، فبايعه منفرداً.
ولما توفي كان يوم جنازته يوماً مشهوداً، وحفر له إلى جانب قبر الإمام أحمد، ولزم الناس قبره ليلاً نهاراً، حتى قيل: ختم على قبره أكثر من عشرة آلاف ختمة.
ورُؤي في النوم، فقيل له: ما فعل الله بك؟ قال: لقيني أحمد بن حنبل فقال: يا أبا جعفر، لقد جاهدت في الله حق جهاده، وقد أعطاك الله الرضا.
وطول ترجمته ابن الفراء إلى أن قال فيها: وأخذ الشريف أبو جعفر بن أبي موسى في فتنة أبي نصر بن القشيري، وحبس أياما، فسرد الصوم وقال: ما آكل لأحد شيئاً.

ودخلت عليه في تلك الأيام، فرأيته يقرأ في المصحف، فقال لي: قال الله تعالى: " واستعينوا بالصبر والصلاة " الصبر الصوم، ولم يفطر إلى أن بلغ منه المرض، فلما ثقل وضج الناس من حبسه، أُخرج إلى الحريم الطاهري، فمات هناك.
ومولده سنة إحدى عشر وأربعمائة.
وقال شجاع: توفي في نصف صفر سنة سبعين رحمه الله ورضي عنه.
- عبد الرحمن بن محمد بن إسحاق بن محمد بن يحيى بن مندة، واسمه إبراهيم، بن الوليد.
أبو القاسم ابن الحافظ أبي عبد الله العبدي الإصبهاني.
كان كبير الشأن، جليل المقدار، حسن الخط، واسع الرواية، أماراً بالمعروف، نهّاء عن المنكر، ذا وقار وسكون وسمت. له أصحاب وأتباع يقتفون بآثاره.
ولد سنة إحدى وثمانين وثلاثمائة، وهو أكبر الإخوة. أجاز له زاهر بن أحمد السرخسي، وسمع الكثير من: أبيه، وإبراهيم بن خرشيد قوله، وإبراهيم بن محمد الجلاب، وأبي بكر بن مردويه، وأبي جعفر بن المرزبان الأبهري، وأبي ذر بن الطبراني، وأبي عمر الطلحي.
وسافر إلى بغداد سنة ست وأربعمائة، فأدرك نفراً من أصحاب المحاملي، وسمع بواسط من ابن خزفة الواسطي، وبمكة من أبي الحسن بن جهضم، وابن نظيف الفراء.
وسمع بشيراز، والدينور، وهمذان. ودخل نيسابور، وسمع من: أبي بكر الحيري، ولم يرو عنه لأشعريته، كما فعل شيخ الإسلام عبد الله بن محمد الأنصاري، فإنه قال: تركت الحِيريّ لله.
وقال أبو عبد الله الدقاق: ولد الشيخ السديد أبو القاسم عبد الرحمن في سنة إحدى وثمانين، في السنة التي مات فيها أبو بكر بن المقري.
قال: وفضائله ومناقبه أكثر من أن تعد. وأقول أنا، ومن أنا لنشر فضيلته؟ سمع من أبيه. ثم سمّى أشياخه، إلى أن قال: وكان صاحب خُلُق وفتوة، وسخاء وبهاء. والإجازة كانت عنده قوية.
وكان يقول: ما حدثت بحديث إلا على سبيل الإجازة، كي لا أوبق، فأدخل في كتاب أهل البدعة.
وله تصانيف كثيرة، وردود جمة على المبتدعين والمنحرفين في صفات الله تعالى وغيرها.
وقال أبو سعد السمعاني: له إجازة من زاهر، وعبد الرحمن بن أبي شريح، وأبي عبد الله الحاكم، وحمد بن عبد الله الإصبهاني ثم الرازي، ومحمد بن عبد الله بن زكريا الجوزقي.
روى لنا عنه: أبو نصر الغازي، وأبو سعد البغدادي، وأبو عبد الله الخلال، وأبو بكر الباغبان، وأبو عبد الله الدقاق، وجماعة كثيرة.
قال ابن طاهر المقدسي: سمعت أبا علي الدقاق بإصبهان يقول: سمعت أبا القاسم بن مندة يقول: قرأت على أبي أحمد الفرضي ببغداد جزءاً فأردت أخذ خطه بذلك، فقال: يا بني لو قال لك قائل بإصبهان: ليس هذا خط فلان، بم كنت تجيبه؟ ومن كان يشهد لك؟ قال: فبعد ذلك لم أطلب من شيخ خطاً.
قال السمعاني: سمعت الحسين بن عبد الملك الخلال يقول: سمعت أبا القاسم عبد الرحمن بن أبي عبد الله الحافظ يقول: قد تعجبت من حالي في سفري وحضري مع الأقربين مني والأبعدين، والعارفين بي والمنكرين، فإني وجدت بمكة وبخراسان وغيرهما من الآفاق التي قصدتها، من صباي وإلى هذا الوقت، أكثر من لقيته بها، موافقاً أو مخالفاً، دعاني إلى مساعدته على ما يقوله، وتصديق قوله، والشهادة له في فعله على قبول ورضى. فإن كنت صدقته فيما كان يقوله، وأجزت له ذلك كما يفعل أهل هذا الزمان، سماني موافقاً، وإن وقفت في حرف من قوله، وفي شيء من فعله، سماني مخالفاً. وإن ذكرت في واحد منهما أن الكتاب والسنة بخلاف ذلك، سماني خارجياً. وإن قريء علي حديث في التوحيد، سماني مشبِّهاً، وإن كان في الرؤية سماني سالمياً.
إلى أن قال: وأنا متمسك بالكتاب والسنة، متبريء إلى الله من الشبه والمثل، والضد والند، والجسم والأعضاء والآلات متبريء إلى الله من كل ما يشبه الناسبون إلي ويدّعيه المدّعون عليّ، ومن أن أقول في الله شيئاً من ذلك، أو قلته، أو أراه، أو أتوهمه، أو أتجرأه، أو أنتحله، أو أصفه به، وإن كان على وجه الحكاية. سبحانه وتعالى عما يقول الظالمون علوا كبيراً.
وقال أبو زكريا يحيى بن مندة: كان عمي رحمه الله سيفاً على أهل البدع، وأكبر من أن يثني عليه مثلي. كان والله آمراً بالمعروف، ناهياً عن المنكر، وفي الغدو والآصال ذاكراً، ولنفسه في المصالح قاهراً. فأعقب الله من ذكَره بالشرّ الندامة إلى يوم القيامة. وكان عظيم الحلم كثير العلم.
ولد سنة ثلاث وثمانين.

قرأت عليه حكاية شعبة: من كتب عنه حديثاً فأنا له عبد. فقال عمي: من كتب عني حديثاً فأنا له عبد.
وسمعت أبي أبا عمرو يقول: إتفق أن ليلة كنا مجتمعين للإفطار في رمضان، وكان الحر شديداً. وكنا نأكل ونشرب. وكان عبد الرحمن يأكل ولا يشرب، فقلت أنا على سبيل اللعب: من عادة أخي أن يأكل ليلة ولا يشرب، ويشرب ليلة أخرى ولا يأكل.
قال: فما شرب تلك الليلة. وفي الليلة الآتية كان يشرب ولا يأكل. فلما كانت الليلة الثالثة قال: أيها الأخ، لا تلعب بعد هذا بمثله، فإني ما اشتهيت أن أكذبك.
قلت: وقال الدقاق في رسالته: أول شيخ سمعت منه الشيخ الإمام السيد السديد الأوحد أبو القاسم بن مندة، فرزقني الله جل جلاله ببركته وحسن نيته، وجميل سيرته، وعزيز طريقته، فهم حديث رسول الله صلى الله عليه وسلم. وكان جذعاً في أعين المخالفين أهل البدع والتبدع المتنطعين. وكان ممن لا يخاف في الله لومة لائم. ووصفه أكثر من أن يحصى.
ذكر أبو بكر أحمد بن هبة الله بن أحمد اللوردجاني أنه سمع من لفظ أبي القاسم سعد الزنجاني بمكة يقول: حفظ الله الإسلام برجلين أحدهما بإصبهان، والآخر بهراة عبد الرحمن بن مندة، وعبد الله بن محمد الأنصاري.
وقال السمعاني: سمعت الحسن بن محمد بن الرضا العلوي يقول: سمعت خالي أبا طالب بن طباطبا يقول: كنت أشتم أبداً عبد الرحمن بن أبي عبد الله بن مندة إذا سمعت ذكره، أو جرى ذكره في محفل، فسافرت إلى جرباذقان، فرأيت أمير المؤمنين عمر بن الخطاب رضي الله عنه في المنام، ويده في يد رجل عليه جبة زرقاء، وفي عينه نكتة، فسلمت عليه، فلم يرد وقال: لِم تشتم هذا إذا سمعت اسمه؟ فقيل لي في هذا المنام: هذا أمير المؤمنين عمر، وهذا عبد الرحمن بن مندة.
فانتبهت، ثم رجعت إلى إصبهان، وقصدت الشيخ عبد الرحمن، فلما دخلت عليه ورأيته، صادفته على النعت الذي رأيته في المنام، وعليه جبة زرقاء، فلما سلمت عليه قال: وعليك السلام يا أبا طالب. وقبل ذلك ما رآني ولا رأيته، فقال لي قبل أن أكلمه: شيء حرمه الله ورسوله، يجوز لنا أن نُحلَّه؟ فقلت له: اجعلني في حلّ. ونشدته الله، وقبلت عينيه، فقال: جعلتك في حلّ فيما يرجع إليّ.
قال السمعاني: سألت أبا القاسم إسماعيل بن محمد بن الفضل الحافظ، عن عبد الرحمن بن أبي عبد الله، فسكت ساعة وتوقف، فراجعته، فقال: سمع الكثير، وخالف أباه في مسائل، وأعرض عنه مشايخ الوقت، وما تركني أبي أسمع منه.
ثم قال: كان أخوه خيراً منه.
وقال المؤيد ابن الإخوة: سمعت عبد اللطيف بن أبي سعد البغدادي، سمعت أبي، سمعت صاعد بن سيار الهروي: سمعت الإمام عبد الله بن محمد الأنصاري يقول في عبد الرحمن بن مندة: كان مضرته في الإسلام أكثر من منفعته.
ذكر يحيى أن عمه توفي في سادس عشر شوال، وغسّله أحمد بن محمد البقال، وصلى عليه أخوه عبد الوهاب، وحضر جنازته من لا يعلم عددهم إلا الله عز وجل.
وأول ما قريء عليه الحديث سنة سبع وأربعمائة.
سمع عليه: علي بن عبد العزيز بن مقرن.
- عبد الرحمن بن محمد بن عبد الرحمن.
أبو القاسم النيسابوري، المعروف بالحافظ.
قدم همذان في هذا العام، وحدث عن: أبي إسحاق إبراهيم بن محمد الإسفرائيني، وأبي العلاء صاعد بن محمد، ويحيى بن إبراهيم المزكي.
- عبد الرزاق بن سلهب الإصبهاني.
صالح خيّر.
روى عن: أبي عبد الله بن مندة.
وقع من سلم فمات في ذي القعدة.
وكان خياطاً.
- عبد الكريم بن أبي حاتم السجستاني.
أبو بشر الحافظ.
توفي في هذه السنة بسجستان.
- عبد الملك بن عبد الرحمن.
أبو سعد السرخسي الحنفي. من علماء بغداد.
ولي قضاء البصرة، وبها مات في شوال.
سمع من: هلال الحفار ببغداد، ومن علي بن محمد الطرازي بنيسابور، ومن علي بن محمد بن نصر الدينوري.
كتب عنه: أبو طاهر بن سوار، وغيره.
وروى عنه: عبد المغيث بن محمد العبدي.
- عبد الملك بن عبد الغفار بن محمد.
أبو القاسم الهمذاني الفقيه الملقب ينجير.
روى عن: أبيه، وأبي طاهر بن سلمة، وأبي سعيد بن شبانة، وابن عبدان، وأبي القاسم بن بشران، والحسن بن دوما النّعّاليّ، وأبي نعيم الحافظ، والحسين الفلاكيّ.
قال شيرويه: سمعت منه، وكان فقيهاً حافظاً، أحد أولياء الله. ما رأيت مثله. توفي في المحرم.
كان يكتب لنا ويقرأ لنا.

قلت: روى عنه: أحمد بن سعد العجلي، وأبو بكر محمد بن بطال، لقيه بهمذان.
- عبد الوهاب بن عبد الرحمن بن محمد بن سليمان.
أبو عمرو بن أبي عقيل السلمي النيسابوري المائقي ابن خال الأستاذ أبي القاسم القشيري.
شيخ كبير نبيل ثقة، من كبار شيوخ الصوفية العارفين بلغة القوم ورموزهم في الحقائق.
توفي في حدود هذه السنة.
سمع: أبا طاهر بن محمش، وعبد الله بن يوسف.
وببغداد: أبا الحسين بن بشران.
روى عنه: حفيده عبد الله بن عبد العزيز بن عبد الوهاب، وأبو الأسعد هبة الرحمن القشيري.
وعادل القشيري في المحمل إلى الحجاز.
- عبيد الله بن عبد الواحد بن محمد بن أحمد بن عثمان.
أبو محمد بن أبي الحديد، السلمي الدمشقي المعدل.
سمع: جده، وأباه، وعبد الرحمن بن أبي نصر.
روى عنه: غيث بن علي، وعمر الرؤآسي، وأبو القاسم النسيب.
روى عن جده شيئاً يسيراً.
- علي بن الحسن بن علي العطار.
أخو فاطمة بنت الأقرع.
سمع من: ابن مخلد " جزء ابن عرفة " .
وعنه: القاضي أبو بكر.
- علي بن الحسن بن القاسم بن عنان.
القاضي أبو الحسن الأسداباذي، نزيل قسنان.
روى عن: القاضي أبي محمد عبد الله بن محمد بن عبد الرحمن التيمي.
قال شيرويه: سمعت منه، وكان صدوقاً متعبداً فاضلاً. ومولده سنة إحدى وتسعين وثلاثمائة.
- علي بن الخضر بن عبدان بن أحمد بن عبدان.
أبو الحسن الدمشقي المعدل.
حدَّث عن: عبد الرحمن بن أبي نصر، ومنصور بن رامش.
روى عنه: طاهر الخشوعي، وهبة الله بن الأكفاني، وأبو الحسن بن المسلم.
توفي في جمادى الأولى.
- علي بن محمد بن علي.
أبو القاسم التيمي الكوفي، ثم النيسابوري.
سمع: أبا زكريا يحيى بن المزكي، وأبا بكر الحيري.
روى عنه: إسماعيل بن السمرقندي، وعبد المنعم بن القشيري.
وكان صوفياً.
حج مرات، وحدث بهمذان.
وتوفي رحمه الله بطريق مكة. وكان صدوقاً.
- علي بن ناعم بن علي بن سهل.
أبو الحسن البغدادي البزاز الحنبلي.
صالح ورع، مقريء.
سمع: أبا الفتح بن أبي الفوارس، وأبا الحسن بن بشران.
وعنه: قاضي المرستان، وابن السمرقندي، وأبو الحسن بن عبد السلام.
توفي في رجب.
حرف الميم - محمد بن أحمد بن مخلد بن عبد الرحمن بن أحمد بن بقيّ بن مخلد بن يزيد القرطبي.
أبو عبد الله قاضي قرطبة.
روى عن: أبيه، وعمه عبد الرحمن.
وولي القضاء مرتين، ولم تحفظ له قضية جَوْر.
روى عنه: أبو علي الغساني، وابناه أبو الحسن وأبو القاسم ابنا أبي عبد الله.
وعزل ثاني مرة، وامتحن بسبب القضاء محنة عظيمة.
ومات بعد إطلاقه من السجن في صفر بإشبيلية، وله ثلاث وسبعون سنة.
- محمد بن أحمد بن مأمون.
أبو عبد الله الكرتي. توفي في هذه السنة ببلده.
- محمد بن هبة الله.
أبو الحسن بن الوراق النحوي، شيخ العربية ببغداد.
قال السمعاني: تفرد بعلم النحو، وانتهى إليه علم العربية في زمانه. وكان له في القراءآت وعلوم القرآن يد ممتدة، وباع طويل.
وكان صدوقاً مأموناً متحرياً صالحاً وقوراً.
سمع: أبا القاسم بن بشران.
وكان ضريراً.
روى عنه: علي بن عبد السلام. وتوفي في رمضان.
وقد استدعاه القائم أمير المؤمنين ليعلم أولاده، فلما خرج قال: هذا البحر.
قال ابن النجار: هو سبط أبي سعيد السِّيرافي. ولد سنة ثمان وتسعين وثلاثمائة.
وسمع من: أبي علي بن شاذان.
وقال أبو البركات بن السقطي في معجمه: انتهى إليه علم العربية.
قرأت عليه كتاب " الإقناع " لجده لأمه أبي سعيد.
- محمد بن علي بن الحسن بن محمد بن أبي عثمان.
أبو تمام الدقاق، أخو أبي سعد المذكور سنة خمس وستين.
روى عن: أبي عمر بن مهدي، وابن رزقويه.
سمع منه: ولده أحمد، وأبو عبد الله الحميدي.
قال شجاع الذهلي: توفي سنة سبعين.
- محمد بن عيسى بن أحمد.
أبو الفضل الهاشمي، أخو الشريف أبي جعفر عبد الخالق.
سمع: أبا القاسم بن بشران، وغيره.
وكان من كبار علماء الحنابلة. كتب عنه: شجاع الذهلي، وغيره.
- منصور أبو القاسم.
قاضي قضاة نيسابور ابن قاضي القضاة أبي الحسن إسماعيل ابن القاضي أبي العلاء صاعد بن محمد النيسابوري الحنفي.
سمع: جده، وأبا عبد الرحمن السلمي، وغيرهما.
ومات في ربيع الأول.

وكان سنياً سليماً من الإعتزال، وكان عارفاً بالعربية، عالماً بالحديث، وكانت إليه الفتوى على مذهب أبي حنيفة. سافر إلى ما وراء النهر وإلى بغداد.
روى عنه: عثمان بن إسماعيل الخفاف شيخ السمعاني.
وقد سمع أيضاً من: أبي القاسم السراج، وجماعة.
- موسى بن علي بن محمد بن علي.
أبو عمران الصقلي النحوي.
قدم الشام، وسمع: أبا ذر الهروي بمكة، ومحمد بن جعفر الميماسي، والحسن بن جميع، وجماعة.
روى عنه: من شيوخه: عبد العزيز الكتاني، وغيث الأرمنازي.
وكان مؤدب الشريف النسيب.
توفي بصور.
حرف الهاء - هبة الله بن أحمد بن محمد.
أبو الحسن البروني النيسابوري.
روى عن: الحاكم، وغالب بن علي الحافظ، وجماعة.
توفي في حدود السبعين.
روى عنه: عثمان الخفاف.
- هبة الله بن علي بن محمد بن محمد بن محمد بن الطيب.
أبو الفتح القرشي المخزومي الكوفي. نزيل بغداد.
حدَّث عن: محمد بن عبد الله بن الحسين الجعفي، ومحمد بن جعفر النجار.
وعنه: أبو القاسم بن السمرقندي.
قال الخطيب: كتبت عنه، وكان سماعه صحيحاً.
وقال هبة الله السقطي: كان زيدياً.
وقال ابن خيرون: توفي هبة الله بن علي بن الجاز في ربيع الأول.
المتوفون هذه السنة تقريباً
حرف الألف - أحمد بن علي بن عبيد الله.
أبو نصر الدينوري السلمي الصوفي المقريء.
سمع: أبا الحسن بن جهضم، وأبا محمد بن النحاس، وأبا سعد الماليني، وأبا محمد بن أبي نصر.
روى عنه: نصر المقدسي، ومكي الرميلي، وأبو بكر ابن الخاضبة، وغيرهم.
توفي بعد الستين وأربعمائة، أو قبلها.
- إبراهيم بن محمد بن أحمد.
أبو القاسم البصري المناديلي المقريء المعدل.
سمع من أحمد بن يعقوب المعدل سنة سبع وتسعين وثلاثمائة، ومن: القاضي أبي عمر الهاشمي، وعلي بن أحمد بن غسان الحافظ، وطائفة.
وعنه: الغطريف بن عبد الله، ومحمد بن أبي نصر الأشناني شيخ السلفي، وغير واحد.
حدَّث سنة ست وستين بالبصرة. وقع لنا من حديثه جزءان.
- إسماعيل بن علي.
الأديب أبو محمد الدمشقي، الكاتب. المعروف بابن العين زربيّ.
شاعر مُفلقٌ.
توفي سنة سبع وستين وأربعمائة. وهو القائل:
ترك الظاعنون جسمي بلا قل ... بٍ وعيني عيناً من الهملان
وإذا لم تفِضْ دماً سُحُبُ أجفا ... ني على بعدكم فما أجفاني
حلَّ في مقلتي فلو فتشوها ... كان ذاك الإنسان في إنساني
حرف التاء - تُبَّع بن القاسم بن نصر.
أبو الحسن التبَّعيّ الهمذاني، نزيل بغداد.
وكان له بها آثار جميلة من قنوات، ومنائر.
وكان فقيراً معاناً كثير التلاوة.
سمع: أبا بكر أحمد بن علي بن لال.
روى عنه: أبو القاسم بن السمرقندي.
حرف الثاء - ثابت بن محمد بن محمد الفزاريّ.
أبو القاسم ابن الطبقي.
سمع: ابن الصلت المجبر.
روى عنه: أبو عبد الله البارع، وغيره.
حرف الحاء - الحسن بن مكي بن الحسن.
أبو محمد الشيزري المقريء.
سمع: أبا عبد الله بن أبي كامل صاحب خيثمة، وأبا الفوارس أحمد بن محمد الشيزريّ.
وعنه: المؤتمن الساجي، ومحمد بن طاهر المقدسي، وعمر الدهستاني بحلب.
- الحسين بن عبد الله بن الحسين ابن الشٌوَيخ.
الفقيه أبو عبد الله الأرموي الشافعي. سمع: أبا محمد عبد الله بن عبيد الله بن البيِّع، وعبد الواحد بن محمد بن سبنك ببغداد، ومحمد بن محمد بن محمد بن بكر الهزاني بالبصرة.
روى عنه: عمر الرٌواسي.
وتوفي بمصر بعد الستين وأربعمائة.
قاله السمعاني.
وروى عنه الرازي في مشيخته.
حرف الشين - شبيب بن أحمد بن محمد بن خُشنام.
أبو سعد البستيغيّ الخباز النيسابوري الكرّاميّ.
حدَّث عن: أبي نُعيم عبد الملك الإسفرائيني، وأبي الحسن العلوي، وغيرهما.
وعنه: أبو عبد الله الفراويّ، وزاهر ووجيه إبنا الشحّاميّ، وهبة الرحمن بن القشيري، وإسماعيل بن أبي صالح المؤذن، وعبد الغافر بن إسماعيل الفارسي وقال: هو شيخ صالح صحيح السماع، مشتغل بكسبه.
قال: وتوفي سنة نيف وستين وأربعمائة.
وقال ابن ناصر: ذكر لي زاهر الشحّاميّ أنه سمع منه، فسألته عنه فقال: لم يكن يعرف الحديث، وكان كرّاميّاً مغالياً في معتقده.

وقال ابن السمعاني: كان شيخاً صالحاً عفيفاً، سديد الرأي. ولد قبل التسعين وثلاثمائة.
روى عنه جدي أبو المظفر في " أماليه " . وتوفي في حدود السبعين وأربعمائة وروى لأبي عنه: سعيد بن الحسين الجوهري، وأبو الأسعد بن القشيري.
حرف العين - عبد الله بن محمد بن إبراهيم.
أبو محمد الكروني الإصبهاني. أحد أئمة الشافعية.
تفقه على أبي الطيب الطبري ببغداد.
وسمع من: أبي الحسين بن بشران، وهبة الله اللالكائي، وجماعة كثيرة.
روى عنه: محمد بن عبد الواحد الدقاق، وغانم بن خالد، ومحمود بن أحمد الخاني.
قال السمعاني: توفي سنة نيف وستين.
- عبد الله بن عبد الرحمن.
أبو الحسن البحيري المزكي النيسابوري.
سمع: أبا نعيم عبد الملك بن الحسن العلوي، وأبا عبد الله الحاكم، وعبد الله بن يوسف، ومحمد بن أحمد بن عبدوس المزكي، وطبقتهم.
وحدث وأملى.
روى عنه: أبو القاسم الشحاميّ.
وابنه عبد الرحمن هو المذكور في سنة أربعين وخمسمائة.
- عبد الله بن عبيد الله بن محمد.
أبو محمد المصري المحاملي.
سمع: محمد بن الحسن بن عمر الصيرفي، وغيره.
روى عنه: صالح بن حميد اللبان، وعلي بن الحسين الفراء، وغيرهما.
أخبرنا أبو بكر بن عمر النحوي: أنا الحسن بن أحمد الأوقيّ، أنا السِّلفيّ، أنا صالح بن حميد، أنا عبد الله بن عبيد الله المحاملي، أنا محمد بن الحسن، أنا محمد بن موسى النقاش: نا محمد بن صالح الخولاني، نا محمد بن إبراهيم الخولاني، نا سعيد بن نصر، ثنا حسين الجعفي قال: كان أبو يونس يطوف في كل يومٍ سبعين أسبوعاً.
- عبد الجليل بن أبي بكر الربعيّ القرويّ.
أبو القاسم الديباجيّ، المعروف بالصابوني، المتكلم.
أخذ عن: أبي عمران الفارسي، وأبي عبد الله الأزدي صاحب ابن الباقلاني.
وصنف كتاب " المستوعب " في أصول الفقه، وكتاب " نكت الإنتصار " . وألَّف معتقداً.
درَّس بقلعة حماد، وبفاس.
أخذ عنه الأصول: أبو عبد الله بن شبرين.
وروى عنه: أبو عبد الله بن الخير، وأبو عبد الله بن خليفة، ومحمود بن داود القلعي، وأبو الحجاج يوسف بن الملجوم.
- عبد الرحمن بن الحسن بن أحمد.
أبو حنيفة الزوزني، الفقيه الشافعي، نزيل نيسابور.
شيخ بهي رئيس، كثير التلاوة، بارع الخط.
كان يداوم على كتابة المصاحف ويتأنق فيها. ونفق سوقه وازدحموا على مصاحفه.
سمع: أبا بكر الحيريّ، ومنصور بن رامش.
توفي سنة نيف وستين.
- عبد الكريم بن أحمد بن طاهر بن أحمد.
أبو سعد التَّيمي الوزّان، من أهل طبرستان.
سكن الري، وكان من كبار عصره فضلاً وحشمة وجاهاً. له قدم في المناظرة، وإفحام الخصوم.
تفقه بمرو على الإمام أبي بكر القفال.
- عبد الملك بن محمد بن مروان بن زُهر.
أبو مروان الإيادي الإشبيلي.
تفقه وتفنن في العلم، ثم حج، وتعلم الطب، فتقدم فيه وسكن دانية. وفي ذريته أطباء.
وهو والد الطبيب أبي العلاء بن زهر.
مات في حدود السبعين وأربعمائة.
- عبد الوهاب بن عبد الرحمن بن محمد بن سليمان بن أحمد.
أبو عمرو السلمي الزاهد.
من نبلاء مشيخة نيسابور، ومن أعيان الصوفية.
سمع: عبد الله بن يوسف، وابن محمش، وأبا الحسين بن بشران، وعدة.
وعاش تسعين سنة.
روى عنه: أبو الأسعد هبة الرحمن.
- عقيل بن محمد بن علي.
أبو الفضل الفارسي ثم البعلبكي، الفقيه الشافعي.
روى عن: أبي بكر محمد بن عبد الرحمن القطان، وعبد الرحمن بن أبي نصر.
روى عنه: عمر الرؤآسي، وهبة الله بن الأكفاني، وابنه أحمد بن عقيل. وكان يحفظ " مختصر المزني " .
- علي بن محمد بن جعفر.
أبو الحسين اللحساني الطريثيثي.
وطريثيث من نواحي نيسابور.
قال السمعاني: كان شيخاً صالحاً عفيفاً صوفياً ظريفاً.
حج مرات، وكان يحدث بنيسابور ويرجع إلى ناحيته.
سمع بهراة: شاه بن عبد الرحمن، ومحمد بن محمد بن جعفر الماليني، وبنيسابور: أبا الحسين أحمد بن محمد الخفاف.
روى عنه: أبو عبد الله الفراويّ، وأبو القاسم الشحّاميّ.
وتوفي بعد سنة ستين. وقد جاوز الثمانين.
- علي بن محمد بن نصر الدينوري.
نزيل غزنة.
ذكر في سنة ثمان وستين ظناً.
- علي بن محمد بن أحمد بن محمد بن عبد الرحمن.
أبو الحسن بن أبي عيسى الحسناباذيّ الإصبهاني.
مشهور، صدوق، عارف بالرواية.

سمع: أبا بكر بن مردويه، وببغداد أبا الحسن بن الصلت، وابن رزقويه قال السمعاني: روى لنا عنه: ابن عمه أبو الخير عبد السلام بن محمود، ومحمد بن الفضل الخاني، ومحمد بن عبد الواحد الدقاق.
- علي بن محمد بن عبد الرحمن.
أبو الحسن البغدادي الحنبلي.
أحد الأئمة الكبار. خرج في فتنة البساسيري فسكن ثغر آمد.
كان أحد الأذكياء المعدودين.
تفقه على القاضي أبي يعلى.
وسمع من: أبي القاسم بن بشران، وأبي الحسين بن الحراني، وأبي علي ابن المُذهِب.
ورحل إليه أبو القاسم بن الفراء للتفقه عليه.
توفي بآمد سنة سبع أو ثمان وستين وأربعمائة.
- علي بن غنائم.
أبو الحسن الأوسي المصري، المالكي.
سمع: ابن نظيف، وصلة بن المؤمل، وأبا حازم بن الفراء، وجماعة.
وعنه: علي بن طاهر، وجمال الإسلام علي بن المسلم، وإسماعيل بن السمرقندي.
وثّقه ابن الأكفاني.
حرف الفاء - الفضل بن عطاء.
أبو إبراهيم المهراني النيسابوري.
شيخ بهي فاضل، من بيت الزهد والورع.
سمع الكثير من: أبي عبد الله الحاكم، وغيره.
وكان مبالغاً في الزهد والورع.
روى عنه: عبد الرحمن بن عبد الله البحيري.
وتوفي سنة نيف وستين، وله سبعون سنة.
حرف الميم - محمد بن خلصة.
أبو عبد الله النحوي الشذونيّ، نزيل دانية.
كان كفيفاً ذكياً ظريفاً، من كبار النحاة المذكورين، والشعراء المشهورين أخذ عن أبي الحسن بن سِيدَه.
وبرع في اللغة والنحو، وأشغل مدة.
أخذ عنه: أبو عمر بن شرف، وأبو عبد الله بن مطرِّف، وغيرهما.
وشعره مدون، فمنه:
أمد نف نفسي بالهوى أم جليدها ... غداة غدت في حلبة البين غيدها
تحدٌ بألحاظ لها وجناتها ... وترهبُ أن تنقَدَّ ليناً قدودها
فيا لدماء الأسد تسفكها الدما ... وللصيد من عفر الظِّباء تصيدها
قال الأبّار: بقي إلى بعد سنة ثمان وستين وأربعمائة.
- محمد بن أحمد.
الفقيه أبو المظفر التميمي المروروذي الشافعي الواعظ.
روى عن: عبد الرحمن بن أبي نصر التميمي الدمشقي، وجماعة.
روى عنه: عبد العزيز الكتاني، وعلي بن الخضر، ومحيي السنة أبو محمد البغوي.
- محمد بن عبد الرحمن بن أحمد.
القاضي أبو عمرو النسوي، الملقب بأقضى القضاة.
من أكابر أهل خراسان فضلاً وحشمة وإفضالاً وجاهاً.
وكان رسول الملوك إلى الخلافة المشرفة.
سمع: أبا بكر الحيريّ، وأبا إسحاق الإسفرائيني، ومحمد بن زهير النسائيّ.
وبمكة: أبا ذر الهرويّ، وابن نظيف، وبدمشق: أبا الحسن بن السمسار.
أملى سنين وتكلم على الأحاديث.
روى عنه: أبو عبد الله الفراويّ، وأبو المظفر القشيريّ، وإسماعيل بن أبي صالح المؤذن، وعبد الغافر الفارسي في تاريخه وأطنب في وصفه، وقال: وقف بعض بساتينه بنسا على مدرسة الصوفية المنسوية إلى أبي علي الدقاق بنسا. وله بخوارزم مدرسة اتخذها لما ولي قضاءها. وعاش ثمانين سنة.
وولي قضاء خوارزم وأعمالها، وصنف كتباً في التفسير والفقه.
حرف الواو - واصل بن حمزة بن علي.
أبو القاسم الخُنبونيّ. وخُنبون: قرية من قرى بخارى. الصوفي الحافظ، ثقة صالح، خيّر، رحّال.
سمع: عبد الكريم بن عبد الرحمن الكلاباذيّ، وأحمد بن ماما الإصبهاني الحافظ، وإبراهيم بن سلم الشِّكَّانيّ ببخارى، وأبا العباس المستغفري بنسف، وأبا الحسين بن فاذشاه، وأصحاب الطبراني بإصبهان.
قال الخطيب: كتبت عنه، ولم يكن به بأس.
وروى عنه: أبو بكر قاضي المارستان.
قال أبو زكريا بن مندة: كان يرجع إلى الحفظ والديانة، وجمع الأبواب والطرق. ثم ترك ذلك كله واشتغل بشيء لا يرضاه الله.
وقال السمعاني: حدَّث في سنة سبع وستين.
137
- بسم الله الرحمن الرحيم
الطبقة الثامنة والأربعون أحداث
الأحداث من سنة 471 إلى 480
احداث إحدى وسبعين وأربعمائة
عزل ابن جهير من الوزارة
فيها عزل فخر الدولة بن جهير من وزارة المقتدي بالله بأبي شجاع بن الحسين، لكونه شذَّ من الحنابلة.
وكتب أبو الحسن محمد بن علي بن أبي الصَّقر الفقيه الواسطّي إلى نظام الملك هذه الأبيات:
يا نظام الملك قد حلّ ... ببغداد النّظام
وابنك القاطن فيها ... مستهانٌ مستضام

وبها أودى له قتي ... لاً غلامٌ، وغلام
والذي منهم تبقَّى ... سالماً فيه سهام
يا قوام الدّين لم يب ... ق ببغداد مقام
عظم الخطب، وللحر ... ب اتّصال، ودوام
فمتى لم تحسم الدّا ... ء أياديك الحسام
ويكفّ القوم في بغ ... داد قتلٌ، وانتقام
فعلى مدرسة في ... ها، ومن فيها السّلام
واعتصامٌ بحريم ... لك، من بعد، حرام
فعظم هذا الخطب على النّظام، وأعاد كوهرائين إلى شحنكّية بغداد، وحمّله رسالة إلى المقتدي تتضّمن الشَّكوى من ابن جهير. وأمر كوهرائين بأخذ أصحاب ابن جهير، وإيصال المكروه والأذى إليهم.
فسار عميد الدّولة بن فخر الدّولة بن جهير إلى النّظام، وتلطّف في القضيّة إلى أن لان لهم.
دخول تاج الدولة تتش دمشق ومقتل أتسز
وفيها سار الملك تاج الدولة تتش أخو السّلطان ملكشاه فدخل الشّام، وتملّك دمشق بأمر أخيه بعد أن افتتح حلب. وكان معه عسكرٌ كثيرٌ من التّركمان. وذلك أن أتسز، والعامّة تغيّره يقولون أقسيس، صاحب دمشق لمّا جاء المصريّون لحربه استنجد بتتش، فسار إليه من حلب، وطمع فيه. فلمّا قارب دمشق أجفل العسكر المصريّ بين يديه شبه الهاربين، وفرح أتسز، وخرج لتلقّيه عند سور المدينة، فأبدى تتش صورةً، فأظهر الغيظ من أتسز، إذ لم يبعد في تلقّيه، وعاتبه بغضب، فاعتذر إليه، فلم يقبل، وقبض عليه وقتله في الحال، وملك البلد. وأحسن السّيرة، وتحبَّب إلى الناس.
ومنهم من ورَّخ فتح تتش لدمشق في سنة اثنتين وسبعين.
وكان أهل الشّام في ويل شديد مع أتسز الخوارزميّ المقتول.
احداث اثنتين وسبعين وأربعمائة
أخذ مسلم بن قريش حلب
كتب شرف الدّولة مسلم بن قريش بن بدران العقيليّ صاحب الموصل إلى السّلطان جلالا الدّولة ملكشاه ابن السّلطان عضد الدّولة ألب أرسلان السَّلجوقيّ يطلب منه أن يسلَّم إليه حلب على أن يحمل إليه في العام ثلاثمائة ألف دينار. فأجابه إلى ذلك وكتب له توقيعاً بها. فسار إليها وبها سابق آخر ملوك بني مرداس. فأعطاه مسلم بن قريش إقطاعاً بعشرين ألف دينار، على أن يخرج من البلد، فأجاب. فوثب عليه أخواه فقتلاه واستوليا على القلعة، فحاصرهما مسلم، ثمّ أخذها صلحاً.
وفاة صاحب ديار بكر
وفيها مات نصر بن أحمد بن مروان صاحب ديار بكر، وتملَّك بعده ابنه منصور.
غزوة صاحب الهند
وفيها غزا صاحب الهند إبراهيم بن مسعود بن محمود بن سبكتكين في الكفّار غزوةً كبرى.
احداث ثلاث وسبعين وأربعمائة
الخلاف بين السلطان ملكشاه وأخيه
فيها عرض السّلطان ملكشاه جيشه بالرَّيّ، فأسقط منهم سبعة آلاف لم يرض حالهم. فساروا إلى أخيه تكش، فقوي بهم وأظهر العصيان، واستولى على مرو وترمذ، وسار إلى نيسابور؛ فسبقه إليها السّلطان، فردَّ وتحصّن بترمذ، ثمّ نزل إليه، فعفا عنه.
احداث أربع وسبعين وأربعمائة
خطبة الخليفة المقتدي بنت السلطان
فيها بعث الخليفة المقتدي بالله الوزير أبا نصر بن جهير يخطب ابنة السّلطان. فأجابوا: على أن لا يتسرّى عليها، ولا يبيت إلاّ عندها.
حصار مدينة قابس
وفيها حاصر تميم صاحب إفريقية مدينة قابس، وأتلف جنده بساتينها، وضيَّق على أهلها.
فتح تتش لأنطرطوس
وفيها سار تتش صاحب دمشق، فافتتح أنطرطوس، وغيرها.
أخذ صاحب الموصل لحرّان
وفيها أخذ شرف الدّولة صاحب الموصل حرّان من بني وثّاب النّميريّين، وصالحه صاحب الرّها وخطب له.
وفاة الأمير داود بن ملكشاه
وفيها مات الأمير داود ولد السّلطان ملكشاه، فجزع عليه، ومنع من دفنه حتّى تغيّرت رائحته، وأراد قتل نفسه مرّات فيمنعونه. كذا نقل صاحب الكامل.
تملّك عليّ بن مقلّد حصن شيزر
وفيها تملّك الأمير سديد الدّولة أبو الحسن عليّ بن مقلّد بن نصر بن منقذ الكنانيّ حصن شيزر، وانتزعه من الفرنج. وكان له عشيرة وأصحاب، وكانوا ينزلون بقرب شيزر، فنازلها ثمّ تسلّمها بالأمان.
فلم تزل شيزر بيده ويد أولاده، إلى أن هدمتها الزَّلزلة وقتلت أكثر من بها، فأخذها السّلطان نور الدين محمود، وأصلحها وجدَّدها.

وفاة سديد الدولة ابن منقذ
وأما سديد الدّولة فلم يحيى بعد أن تملّكها إلاّ نحو السّنة. وكان فارساً شجاعاً شاعراً. وتملَّك بعده ابنه أبو المرهف نصر.
وفاة الأمير دبيس الأسديّ
وفيها مات نور الدّولة دبيس بن الأمير سند الدّولة عليّ بن مزيد الأسديّ، وقد ولي الإمارة صبيّاً بعد أبيه من سنة ستًّ وأربعمائة، وبقي رئيس العرب هذه المدّة كلّها. وكان كريماً عاقلاً شريفاً، قليل الشّرّ والظلم.
احداث خمس وسبعين وأربعمائة
الخلاف بين الواعظ الأشعري والحنابلة ببغداد
فيها قدم الشّريف أبو القاسم البكريّ الواعظ الأشعريّ بغداد، وكان جاء من الغرب وقصد نظام الملك فأحبه ومال إليه، وبعثه إلى بغداد، فوعظ بالنّظامية، وأخذ يذكر الحنابلة ويرميهم بالتّجسيد، ويثني على الإمام أحمد ويقول: ما كفر سليمان ولكنَّ الشَّياطين كفروا.
ثمّ وقع بينه وبين جماعة من الحنابلة سبٌّ، فكبس دور بني الفرّاء، وأخذ كتاب أبي يعلى الفرّاء، رحمه الله، في إبطال التّأويل، فكان يقرأ بين يديه وهو جالس على المنبر، فيشَّنع به، فلقبَّوه علم السّنَّة.
ولمّا مات دفنوه عند قبر أبي الحسن الأشعريّ.
إيفاد الشيرازيّ رسولاً
وفي آخر السّنة بعث الخليفة الشّيخ أبا إسحاق الشّيرازي رسولاً إلى السّلطان يتضمّن الشَّكوى من العميد أبي الفتح.
ضرب الطبول لمؤيّد الملك
وفيها قدم مؤيّد الملك بن نظام الملك من إصبهان، ونزل بالنّظامّية، وضربت على بابه الطّبول أوقات الصَّلوات الثّلاثة، فأعطي مالاً جزيلاً حتّى قطعها وبعث بها إلى تكريت.
احداث ست وسبعين وأربعمائة
وزارة ابن المسلمة
فيها عزل عميد الدّولة بن جهير عن وزارة الخليفة، وولي أبو الفتح المظفَّر بن رئيس الرؤساء ابن المسلمة.
وسار ابن جهير وأبوه إلى السّلطان فأكرمهم.
ولاية فخر الدولة على ديار بكر
وعقد لابنه فخر الدّولة على ديار بكر وأعطاه الكوسات والعساكر، وأمره أن ينتزعها من بني مروان.
عصيان أهل حرّان على مسلم بن قريش
وفيها عصى أهل حرّان على شرف الدّولة مسلم بن قريش، وأطاعوا قاضيهم ابن جلبة الحنبليّ، وعزموا على تسليم حرّان إلى جنق أمير التّركمان لكونه سنّياً، ولكون مسلم رافضيّاً. وكان مسلم على دمشق يحاصر أخا السّلطان تاج الدّولة تتش في هوى المصريّين، فأسرع إلى حرّان ورماها بالمنجنيق، وافتتح البلد، وقتل القاضي وولديه، رحمهم الله.
قصد تاج الدولة أنطاكية
وكان تاج الدّولة قد سار فقصد أنطاكيّة.
عزل المظفّر ووزارة أبي شجاع
وفيها عزل المظفّر بن رئيس الرؤساء من وزارة الخليفة، وولي أبو شجاع محمد بن الحسين، ولقّبه الخليفة ظهير الدّين، ومدحته الشّعراء فأكثروا.
مقتل سيّد الرؤساء ابن كمال الملك
وفيها قتلة سيّد الرؤساء أبي المحاسن بن كمال الملك بن أبي الرّضا، وكان قد قرب من السّلطان ملكشاه إلى الغاية. وكان أبوه كمال الملك يكتب الإنشاء للسّلطان. فقال أبو المحاسن: أيّها الملك، سلِّم إليَّ نظام الملك وأصحابه وانا أعطيك ألف ألف دينار، فإنَّهم قد أكلوا البلاد.
فبلغ ذلك نظام الملك، فمدَّ سماطاً وأقام عليه مماليكه، وهم ألوف من الأتراك، كذا قال ابن الأثير، وأقام خيلهم وسلاحهم. فلمّا حضر السّلطان قال له: إنّني في خدمتك وخدمة أبيك وجدّك، ولي حقّ خدمة. وقد بلغك أخذي لأموالك، وصدق القائل. أنا آخذ المال وأعطيه لهؤلاء الغلمان الّذين جمعتهم لك. وأصرفه أيضاً في الصَّدقات والوقوف والصّلات التي معظم ذكرها وأجرها لك. وأموالي وجميع ما أملكه بين يديك، وأنا أقنع بمرقَّعة وزاوية.
فصفا له السّلطان، وأمر أن تسمل عينا أبي المحاسن، ونفَّذه إلى قلعة ساوة. فسمع أبوه كمال الملك الخبر. فاستجار بنظام الملك وحمل مائتي ألف دينار، وعزل عن الطّغراء، يعني كتابة السّرَّ، ووليها مؤيَّد الملك بن النّظام.
محاصرة المهديّة والقيروان
وفيها خرج على تميم بن المعزّ: ملك بن علويّ أمير العرب، وحاصر المهديّة، وتعب معه تميم، ثمّ سار إلى القيروان فملكها، فجهّز إليه تميم جيوشه، فحاصروه بالقيروان، فعجز وخرج منها، وعادت إلى يد تميم.
رخص الأسعار
وفيها رخصت الأسعار بسائر البلاد، وعاش النّاس، ولله الحمد.

احداث سبع وسبعين وأربعمائة
الحرب بين العرب والتركمان عند آمد
فيها بعث السّلطان جيشاً عليهم الأمير أرتق بن اكسب نجدةً لفخر الدّولة بن جهير. وكان ابن مروان قد مضى إلى مشرف الدّولة صاحب الموصل، واستنجد به، على أن يسلّم إليه آمد، وحلف له على ذلك، وكانت بينهما إحنٌ قديمة، فاتّفقا على حرب ابن جهير وسارا، فمال ابن جهير إلى الصّلح، وعلمت الترّكمان نيّته، فساروا في اللّيل، وأتوا العرب فأحاطوا بهم، والتحم القتال، فانهزمت العرب، وأسرت أمراء بني عقيل، وغنمت التّركمان لهم شيئاً كثيراً.
واستظهر ابن جهير وحاصر شرف الدّولة، فراسل شرف الدّولة أرتق وبذل له مالاً، وسأله أن يمنّ عليه، ويمكّنه من الخروج من آمد. فأذن له، فساق على حميّةٍ، وقصد الرَّقة، وبعث بالمال إلى أرتق. وسافر فخر الدّولة إلى خلاط.
وبلغ السّلطان أنّ شرف الدّولة قد انهزم وحصر بآمد، فجهَّز عميد الدّولة بن جهير في جيشٍ مداداً لأبيه، فقدم الموصل، وفي خدمته من الأمراء: قسيم الدّولة آقسقر جدّ السّلطان نور الدّين رحمه الله، والأمير أرتق، وفتح له أهل الموصل البلد فتسلّمه.
مصالحة السلطان وشرف الدولة
وسار السّلطان بنفسه ليستولي على بلاد شرف الدّولة بن قريش، فأتاه البريد بخروج أخيه تكش بخراسان، فبعث مؤيّد الدّولة بن النّظام إلى شرف الدّولة، وهو بنواحي الرحبة، وحلف له، فحضر إلى خدمة السّلطان، فخلع عليه، وقدَّم هو خيلاً عربيّة من جملتها فرسه بشّار، وكان فرساً عديم النّظير في زمانه، لا يسبق. فأجري بين يديه، فجاء سابقاً، فوثب قائماً من شدّة فرحه، وصالح شرف الدّولة.
عصيان تكش على أخيه السلطان
وعاد إلى خراسان لحرب أخيه، وكان قد صالحه. فلمّا رأى تكش الآن بعد السّلطان عنه عاد إلى العصيان، فظفر به السّلطان فكحّله وسجنه، وليته قتله، فإنّه قصد مرو، فدخلها وأباحها لعسكره ثلاثة أيّام، فنهبوا الأموال، وفعلوا العظائم، وشربوا في الجامع في رمضان.
استرجاع أنطاكية ممن الروم
وفيها سار سليمان بن قتلمش السّلجوقيّ صاحب قونية وأقصرا بجيوشه إلى الشّام، فأخذ أنطاكّية، وكانت بيد الروم من سنة ثمانٍ وخمسين وثلاثمائة، وسبب أخذها أنّ صاحبها كان قد سار عنها إلى بلاد الروم، ورتَّب بها شحنة. وكان مسيئاً إلى أهلها وإلى جنده حتّى أنّه حبس ابنه. فاتّفق ابنه والشّحنة على تسليم البلد إلى سليمان، فكاتبوه يستدعونه، فركب في البحر في ثلاثمائة فارس، وجمع من الرّجّالة، وطلع من المراكب، وسار في جبالٍ وعرة ومضائق صعبة حتى وصل إليها بغتةً ونصب السلالم ودخلها في شعبان. وقاتلوه قتالاً ضعيفاً، وقتل جماعة وعفا عن الرعيّة، وعدل فيهم، وأخذ منها أموالاً لا تحصى. ثمّ أرسل إلى السّلطان ملكشاه يبشّره، فأظهر السّلطان السرور، وهنّأه النّاس.
وفيها يقول الأبيورديّ قصيدته:
لمعت كناصية الحصان الأشقر ... نارٌ بمعتلج الكثيب الأعفر
منها:
وفتحت أنطاكيّة الرّوم الّتي ... نشرت معاقلها على الإسكندر
وطئت مناكبها جيادك فانثنت ... تلقي أجنتَّها بنات الأصفر
وأرسل شرف الدّولة مسلم بن قريش إلى سليمان يطلب منه الحمل الّذي كان يحمله إليه صاحب أنطاكية. فبعث يقول له: إنّما ذاك المال كان جزية رأس الفردروس، وأنا بحمد اللَّه فمؤمن، ولا أعطيك شيئاً.
فنهب شرف الدّولة بلاد أنطاكّية، فنهب سليمان أيضاً بلاد حلب، فاستغاث له أهل القرى، فرقَّ لهم، وأمر جنده بإعادة عامّة ما نهبوه.
؟؟مقتل شرف الدولة بنواحي أنطاكية
ثمّ إنّ شرف الدّولة حشد العساكر، وسار لحصار أنطاكّية، فأقبل سليمان بعساكره، فالتقيا في صفر سنة ثمانٍ وسبعين بنواحي أنطاكية، فانهزمت العرب، وقتل شرف الدّولة بعد أن ثبت، وقتل بين يديه أربعمائة من شباب حلب.
وكان أخوه إبراهيم في سجنه، فأخرجوه وملّكوه.
حصار حلب
وسار سليمان فنازل حلب وحاصرها أكثر من شهر، وترحّل عنها.
ولاية آقسنقر شحنكية بغداد
وفيها ولي شحنكيّة بغداد قسيم الدّولة آقسنقر.
احداث ثمان وسبعين وأربعمائة
استيلاء الأدفونش على طليطلة

كان قد جمع الأدفونش، لعنه الله، جيوشه، وسار فنزل على مدينة طليطلة من بلاد الأندلس في السّتين الماضية، فحاصرها سبع سنين، وأخذها في العام من صاحبها القادر بالله ولد المأمون يحيى بن ذي النّون، فازداد قوةً وطغى وتجبَّر.
موقعة الملّثمين بالأندلس
وكان ملوك الأندلس، حتى المعتمد صاحب قرطبة وإشبيلية، يحمل إليه قطيعةً كلّ عام. فاستعان المعتمد بن عبّاد على حربه بالملّثمين من البربر، فدخلوا إلى الأندلس، فكانت بينهم وقعة مشهورة، ولكن أساء يوسف بن تاشفين ملك الملّثمين إلى ابن عبّاد، وعمل عليه، وأخذ منه البلاد، وسجنه بأغمات إلى أن مات.
رواية ابن حزم عن كتاب الأدفونش
إلى المعتمد بن عبّاد وذكر اليسع بن حزم قال: كان وجّه ادفونش بن شانجة رسولاً إلى المعتمد. وكان من أعيان ملوك الفرنج يقال له البرهنس، معه كتاب كتبه رجلٌ من فقهاء طليطلة تنصَّر ويعرف بابن الخيّاط، فكان إذا عّير قال:إنَّك لا تهدي من أحببت والكتاب: من الانبراطور ذي الملّتين الملك أدفونش بن شانجة، إلى المعتمد بالله، سدّد الله آراءه، وبصّره مقاصد الرشاد. قد أبصرت تزلزل أقطار طليطلة، وحصارها في سالف هذه السّنين، فأسلمتم إخوانكم، وعطّلتم بالدَّعة زمانكم، والحذر من أيقظ باله قبل الوقوع في الحبالة. ولولا عهدٍ سلف بيننا نحفظ ذمامه نهض العزم، ولكن الإنذار يقطع الأعذار، ولا يعجل إلاّ من يخاف الفوت فيما يرومه، وقد حمّلنا الرّسالة إليك السّيد البرهانس، وعنده من التّسديد الّذي يلقى به أمثالك، والعقل الّذي يدبّر به بلادك ورجالك، ما أوجب استنابته فيما يدق ويجلّ.
فلمّا قدم الرسول أحضر المعتمد الأكابر، وقريء الكتاب، فبكى أبو عبد الله بن عبد البرّ وقال: قد أبصرنا ببصائرنا أنَّ مآل هذه الأموال إلى هذا، وأن مسالمة الّعين قوّة بلاده، فلو تضافرنا لم نصبح في التّلاف تحت ذلّ الخلاف، وما بقي إلاّ الرجوع إلى الله والجهاد.
وأما ابن زيدون وابن لبون فقالا: الرأي مهادنته ومسالمته. فجنح المعتمد إلى الحرب، وإلى استمداد ملك البربر، فقال جماعة: نخاف عليك من استمداده. فقال: رعي الجمال خيرٌ من رعي الخنازير.
؟؟جواب المعتمد بن عبّاد إلى الأدفونش
ثمّ أخذ وكتب جواب أدفونش بخطّه، ونصّه:
الذّلّ تأباه الكرام وديننا ... لك ما ندين به من البأساء
سمناك سلماً ما أردت وبعد ذا ... نغزوك في الإصباح والإمساء
الله أعلى من صليبك فادرع ... لكتيبة خطبتك في الهيجاء
سوداء غابت شمسها في غيمها ... فجرت مدامعها بفيض دماء
ما بيننا إلاَ النّزال وفتنة ... قدحت زناد الصّبر في الغماء
من الملك المنصور بفضل الله المعتمد على الله محمد بن المعتضد بالله، إلى الطّاغية الباغية أدفونش الّذي لقَّب نفسه ملك الملوك، وتسمّى بذي الملَّتين. سلام على من اتَّبع الهدى، فأول ما نبدأ به من دعواه أنه ذو الملّتين والمسلمون أحقّ بهذا الإسم لأنّ الّذي نملكه من نصارى البلاد، وعظيم الاستعداد، ولا تبلغه قدرتكم، ولا تعرفه ملّتكم. وإنّما كانت سنة سعدٍ اتَّعظ منها مناديك، وأغفل عن النّظر السّديد جميل مناديك، فركبنا مركب عجز يشحذ الكيس، وعاطيناك كؤوس دعةٍ، قلت في أثنائها: ليس. ولم تستحي أن تأمر بتسليم البلاد لرجالك، وإنّا لنعجب من استعجالك وإعجابك بصنعٍ وافقك فيه القدر، ومتى كان لأسلافك الأخدمين مع أسلافنا الأكرمين يدٌ صاعدة، أو وقفة مساعدة، فاستعد بحربٍ، وكذا وكذا..إلى أن قال: فالحمد لله الّذي جعل عقوبة توبيخك وتقريعك بما الموت دونه، والله ينصر دينه ولو كره الكافرون، وبه نستعين عليك.
ثمّ كتب إلى يوسف بن تاشفين يستنجده فأنجده.
؟استيلاء ابن جهير على آمد وميافارقين
وفيها استولى فخر الدّولة بن جهير على آمد وميافارقين، وبعث بالأموال إلى السّلطان ملكشاه.
ملك ابن جهير جزيرة ابن عمر
ثمّ ملك جزيرة ابن عمر بمخامرة من أهلها، وانقرضت دولة بني مروان.
محاصرة أمير الجيوش دمشق
وفيها وصل أمير الجيوش في عساكر مصر، فحاصر دمشق، وضيّق على تاج الدّولة تتش، فلم يقدر عليها، فعاد إلى مصر.
الفتنة بين السّنّة والشيعة

وفيها كانت فتنة كبيرة بين أهل الكرخ الشّيعة وبين السّنّة، وأحرقت أماكن واقتتلوا.
الزلزلة بأرَّجان
وجاءت زلزلة مهولة بأرَّجان، مات خلق منها تحت الردّم.
الريح والرعد والبرق ببغداد
وفيها كانت الرّيح السّوداء ببغداد، واشتدّ الرَّعد والبرق، وسقط رملٌ وتراب كالمطر، ووقعت عدّة صواعق، وظنّ النّاس أنّها القيامة، وبقيت ثلاث ساعات بعد العصر، نسأل الله السلامة.
وقد سقت خبر هذه الكائنة في ترجمة الإمام أبي بكر الطُّرطوشيّ لأنّه شاهدها وأوردها في أماليه. وكان ثقة ورعاً، رحمه الله تعالى.
احداث تسع وسبعين وأربعمائة
مقتل ابن قتلمش عند حلب
لمّا قتل شرف الدّولة نازل سليمان بن قتلمش حلب، وأرسل إلى نائبها ابن الحتيتيّ العبّاسيّ منه أن يسلِّمه إليه، فقدَّم تقدمةً، واستمهله إلى أن يكاتب السّلطان ملكشاه. وأرسل العبّاسيّ إلى صاحب تتش، وهو أخو السّلطان يحرّضه على المجيء ليتسلّم البلد. فسار تتش بجيشه، فقصده قبل أن يصل إليها سليمان، وكان مع تتش أرتق التُّركمانيّ جدّ أصحاب ماردين، وكان شجاعاً سعيداً، لم يحضر مصافّاً إلاّ وكان الظَّفر له. وقد كان فارق ابن جهير لأمرٍ بدا منه، ولحق بتاج الدّولة تتش، فأعطاه القدس. والتقى الجمعان، وبلى يومئذٍ أرتق بلاءً حسناً، وحرَّض العرب على القتال، فانهزم عسكر سليمان، وثبت سليمان بخواصّه إلى أن قتل، وقيل: بل أخرج سكّيناً عند الغلبة قتل بها نفسه. ونهب أصحاب تتش شيئاً كثيراً.
ثمّ إنّه سار لأخذ حلب، فامتنعوا، فحاصرها وأخذها بمخامرةٍ جرت.
دخول السلطان حلب
وأمّا السّلطان فإنّ البرد وصلت إليه بشغور حلب من ملكٍ، فساق بجيوشه من إصبهان، فقدمها في رجب، وهرب أخوه عنها ومعه أرتق.
وكانت قلعة حلب عاصيةً مع سالم ابن أخي شرف الدّولة، فسلّمها إلى السّلطان، وعوّضه عنها بقلعة جعبر، فبقيت في يده ويد أولاده إلى أن أخذها نور الدّين.
إقرار الأمير نصر بن علي على شيزر
وأرسل الأمير نصر بن عليّ بن منقذ إلى السّلطان ملكشاه ببذل الطّاعة، وسلَّم إليه لاذقيه وكفر طاب وفامية، فترك قصده وأقرَّه على شيزر. ثم ّ سلمَّ حلب إلى قسيم الدّولة أقسنقر، فعمّرها وأحسن السّيرة.
افتقار ابن الحتيتي
وأمّا ابن الحتيتيّ فإنّ أهلها شكوه، فأخذه السّلطان معه، وتركه بديار بكر، فافتقر وقاسى.
وأمّا ولده فقتلته الفرنج بأنطاكّية لمّا ملكوها.
خبر وقعة الزّلاقة بالأندلس
وهو أنّ الأدفونش، لعنه الله، تمكّن وتمرَّد، وجمع الجيوش فأخذ طليطلة، فاستعان المسلمون بأمير المسلمين يوسف بن تاشفين صاحب سبتة ومراكش، فبادر وعدَّى بجيوشه، واجتمع بالمعتمد بن عبّاد بإشبيلية، وتهيَّأ عسكرها وعسكر قرطبة، وأقبلت المطَّوَّعة من النّواحي.
وسار جيش الإسلام حتّى أتوا الزّلاّقة، من عمل بطليوس، وأقبلت الفرنج، وتراءى الجمعان، فوقع الأدفونش على ابن عبّاد قبل أن يتواصل جيش ابن تاشفين، فثبت ابن عبّاد وأبلى بلاءً حسناً، وأشرف المسلمون على الهزيمة، فجاء ابن تاشفين عرضاُ، فوقع على خيام الفرنج، فنهبها وقتل من بها، فلم تتمالك النّصارى لمّا رأت ذلك أن انهزمت، فركب ابن عبّاد أقفيتهم، ولقيهم ابن تاشفين من بين أيديهم، ووضع فيهم السيف، فلم ينج منهم إلاّ القليل. ونجا الأدفونش في طائفة. وجمع المسلمون من رؤوس الفرنج كوماً كبيراً، وأذّنوا عليه، ثمّ أحرقوها لما جيفت.
وكانت الوقعة يوم الجمعة في أوائل رمضان، وأصاب المعتمد بن عبّاد جراحات سليمة في وجهه. وكان العدو خمسين ألفاً، فيقال: لم يصل منهم إلى بلادهم ثلاثمائة نفس. وهذه ملحمة لم يعهد مثلها. وحاز المسلمون غنيمةً عظيمة.
استيلاء ابن تاشفين على غرناطة
وطابت الأندلس للملّثمين، فعمل ابن تاشفين على أخذها، فشرع أوّلاً، وقد سار في خدمته ملك غرناطة، فقبض عليه وأخذ بلده، واستولى على قصره بما حوى، فيقال إنّ في جملة ما أخذ أربعمائة حيّة جوهر، فقوَّمت كلّ واحدةٍ بمائة دينار.
تلقيب ابن تاشفين بأمير المسلمين
ونقل ابن الأثير أنّ ابن تاشفين أرسل إلى المقتدي بالله العّباسّي يطلب أن يسلطنه، فبعث إليه الخلع والأعلام والتّقليد، ولقِّب بأمير المسلمين.
دخول السلطان ملكشاه بغداد

ولمّا افتتح السّلطان ملكشاه حلب وغيرها رجع ودخل بغداد، وهو أوّل دخوله إليها، فنزل بدار المملكة ولعب بالكرة، وقدَّم تقادم للخليفة، ثمّ قدم بعده نظام الملك. ثمّ سار فزار قبور الصّالحين.
وفيه يقول ابن زكرويه الواسطيّ:
زرت المشاهد زورةً مشهودةً ... أرضت مضاجع من بها مدفون
فكأنّك الغيث استهلّ بتربها، ... وكأنّها بك روضةٌ ومعينٌ
ثمّ خرج وتصيّد، وأمر بعمل منارة القرون من كثرة ما اصطاد من الغزلان وغيرها.
ثمّ جلس له الخليفة ودخل إليه وأفرغ الخلع عليه. ولم يزل نظام الملك قائماً يقدَّم أميراً أميراً إلى الخليفة، وكلما قدَّم أميراً قال: هذا العبد فلان، واقطاعه كذا وكذا، وعدّة رجاله وأجناده كذا وكذا؛ إلى أن أتى على آخرهم. ثمّ خلع على نظام الملك. وكان يوماً مشهوداً.
وجلس نظام الملك بمدرسته، وحدَّث بها، وأملى مجلساً.
ثمّ سار السّلطان من بغداد إلى إصبهان في صفر من سنة ثمانين.
الفتنة بين السنّة والشيعة
وفيها كانت فتنة هائلة بين السُّنّة والشّيعة، وكادت الشّيعة أن تملك، ثمّ حجز بينهم الدّولة.
تدريس الدبّوسيّ بالنظامية
وفيها قدم الشّريف أبو القاسم عليّ بن أبي يعلى الحسينيّ الدّبّوسيّ بغداد في تجمُّل عظيم لم ير مثله لعالم، ورتّب مدرسّاً بالنّظاميّة بعد أبي سعد المتولّي.
زواج ابن صاحب الموصل وإقطاعه البلاد
وفيها زوّج السّلطان أخته زليخا بابن صاحب الموصل، وهو محمد بن شرف الدّولة مسلم بن قريش، وأقطعه الرحبة، وحرّان، والرَّقَّة، وسروج، والخابور. وتسلَّم هذه البلاد سوى حرّان، فإنّ محمد بن الشّاطر امتنع من تسليمها مدّة، ثمّ سلّمها.
عزل ابن جهير عن ديار بكر
وفيها عزل فخر الدّولة بن جهير عن ديار بكر بالعميد أبي علي البلخيّ، بعثه السّلطان وجعله عاملاً عليها.
الخطبة للمقتدي بالحرمين
وفيها أسقطت خطبة صاحب مصر المستنصر بالحرمين، وخطب لأمير المؤمنين المقتدي.
إسقاط المكوس بالعراق
وفيها أسقط السّلطان المكوس والاجتيازات بالعراق.
محاصرة قابس وسفاقس
وفيها حاصر تميم بن باديس قابس وسفاقس، وفرق عليهما جيوشه.
احداث ثمانين وأربعمائة
عرس الخليفة المقتدي
في أوّلها عرس أمير المؤمنين على بنت السّلطان ملكشاه، عندما ذهب السّلطان للصّيد. فنقل جهازها إلى دار الخليفة، فيما نقل ابن الأثير، على مائةٍ وثلاثين جملاً مجلَّلة بالدّيباج الروميّ، وعلى أربعة وسبعين بغلاً مجلَّلة بألوان الدّيباج، وأجراسها وقلائدها الذَّهب، فكان على ستّة بغال اثنا عشر صندوقاً فيها الحليّ والمصاغ، وثلاثة وثلاثون فرشاً عليها مراكب الذَّهب مرصّعة بأنواع الجوهر والحليّ، ومهد كبير كثير الذّهب، وبين يدي الجهاز الأميران كوهرائين وبرسق. فأرسل الخليفة وزيره أبا شجاع إلى تركان خاتون، وبين يديه ثلاثمائة مركبيّة، ومثلها مشاعل، ولم يبق في الحريم دكّان إلاّ وقد أشعل فيها الشّمع.
وأرسل الخليفة محفّة لم ير مثلها.
وقال الوزير لتركان: يقول أمير المؤمنين: إنّ الله يأمركم أن تؤدُّوا الأمانات إلى أهلها، وقد أذن في نقل الوديعة إليه.
فأجابت، وحضر نظام الملك فمن دونه، وكلٌّ معهم الشّمع والمشاعل. وكان نساء الأمراء بين أيديهن الشّمع والمشاعل. ثمّ أقبلت الخاتون في محفّةٍ مجلَّلة بألوان الذَّهب والجواهر الكوشيّ، قد أحاط بالمحفّة مائتا جارية من الأتراك بالمراكب العجيبة، فسارت إلى دار الخلافة. وكانت ليلة مشهودة لم ير ببغداد مثلها. وعمل الخليفة من الغد سماطاً لأمراء السّلطان، يحكى أنّ فيه أربعين ألف منّاً من السُّكّر، وخلع عليهم. وجاءه منها ولد في ذي القعدة سمّاه جعفراً.
وجاء السّلطان في هذه السّنة من تركان خاتون ولده محمود الذّي ولي الملك.
بسم الله الرحمن الرحيم
الطبقة الثامنة والأربعون وفيات
وفيات سنة إحدى وسبعين وأربعمائة
حرف الألف
1 - أحمد بن الحافظ أبي عمرو عثمان بن سعيد الدّاني.
المقريء أبو العبّاس.
قرأ على أبيه، وأقرأ النّاس بالروايات.
أخذ عنه: أبو القاسم بن مدير.
توفي في ثامن رجب.
2 - أحمد بن عليّ بن محمد بن الفضل.

أبو الحسن بن أبي الفرج البغداديّ البشّاريّ، المعروف أيضاً بابن الوازع.
شيخ معمّر، وجد ابن ماكولا سماعه من أبي الطّاهر المخلّص في جزء من الفتوح لسيف. فأفاده النّاس، وسمعوه منه.
روى عنه: مكّيّ الرُّميليّ، وإسماعيل بن السَّمرقنديّ.
توفّي في ربيع الأوّل وله 94 سنة.
؟3 - أحمد بن محمد بن هبة الله.
أبو الحسين الدّمشقيّ الأكفانيّ والد الأمين أبي محمد.
حدَّث عن: المسدَّد الأملوكيّ، وعبد الرحمن بن الطُّبيز.
وعنه: ابنه.
مات في ربيع الأوّل.
؟؟؟4 - أتسز بن أواق الخوارزمي التّركي.
صاحب دمشق.
قال ابن الأكفاني: غلت الأسعار في سنة حصار الملك أتسز بن الخوارزمي دمشق، وبلغت الغرارة أكثر من عشرين ديناراً. ثمّ ملك البلد صلحاً، ونزل دار الإمارة داخل باب الفراديس، وخطب لأمير المؤمنين المقتدي بالله عبد الله بن أبي العبّاس، وقطعت دعوة المصرييّن، وذلك في ذي القعدة سنة ثمانٍ وستّين.
وقال ابن عساكر: إنّه ولي دمشق بعد حصاره إيّاها دفعات، وأقام الدّعوة لبني العبّاس، وتغلّب على أكثر الشّام، وقصد مصر ليأخذها فلم يتمّ له ذلك.
ثمّ وجّه المصريّون إلى الشّام عسكراً ثقيلاً في سنة إحدى وسبعين، فلمّا عجز عنهم راسل تتش بن ألب أرسلان يستنجد به. فقدم تتش دمشق، وغلب على دمشق، وقتل أتسز في ربيع الآخر، واستقام الأمر لتتش.
وكان أتسز لمّا أخذ دمشق أنزل جنده في دور النّاس، واعتقل من الرُّؤساء جماعةّ وشمّسهم بمرج راهط حتّى افتدوا نفوسهم منه بمالٍ كثير، ونزح جماعة إلى طرابلس. وقتل بالقدس خلقاً كثيراً كما مرَّ في الحوادث إلى أن أراح النّاس منه.
؟؟؟5؟؟؟ - إبراهيم بن إسماعيل.
أبو سعد اليعقوبيّ.
مات بمرو في شعبان.
؟؟؟؟؟؟6 - إبراهيم بن عليّ.
الشّيخ أبو إسحاق القبّانيّ.
شيخ الصّوفيّة بدمشق.
أقام بدمشق، وأقام بصور أربعين عاماً.
وسمع بالرملة من شيخه أبي الحسين بن التّرجمان، وبصيدا من الحسن بن جميع.
روى عنه: نصر المقدسيّ، وغيث الأرمنازيّ، وجماعة.
وكان صالحاً صدوقاً له معاملة.
حرف الحاء
7 - الحسن بن أحمد بن عبد الله.
الفقيه أبو عليّ بن البنّا البغداديّ الحنبليّ، صاحب التّصانيف والتّخاريج. سمع من: هلال الحفّار، وأبي الفتح بن أبي الفوارس، وأبي الحسن بن رزقويه، وأبي الحسين بن بشران، وعبد الله بن يحيى السُّكَّريّ، وهذه الطبّقة فأكثر.
روى عنه: أحمد بن ظفر المغازليّ، وأبو منصور عبد الرحمن القزّاز، وإسماعيل بن السَّمرقنديّ، وجماعة، وولداه يحيى وأحمد، وأبو الحسين بن الفرّاء، وقاضي المرستان.
وقرأ بالرّوايات على أبي الحسن الحمَّاميّ.
وعلّق الفقه والخلاف عن القاضي أبي يعلى قديماً.
ودرّس في أيّامه، وله تصانيف في الفقه والأصول والحديث.
وكان له حلقتان للفتوى وللوعظ؛ وكان شديداً على المبتدعة، ناصراً للسُّنَّة.
آخر من روى عنه بالإجازة الحافظ محمد بن ناصر.
قال القفطيّ: كان من كبار الحنابلة. سأل فقال: هل ذكرني الخطيب في تاريخه مع الثّقات أو مع الكذّابين؟ فقيل له: ما ذكرك أصلاً.
فقال: ليته ذكرني ولو مع الكذّابين.
قال القفطيّ: كان مشاراً إليه في القراءآت واللّغة والحديث. حكي عنه أنّه قال: صنّف خمسمائة مصنَّف.
قال: إلاّ أنّه كان حنبليّ المعتقد، تكلّموا فيه بأنواع.
توفّي في رجب.
قلت: ما تكلَّم فيه إلاّ أهل الكلام لكونه كان لهجاً بمخالفتهم، كثير الذّمّ لهم، معنياً بأخبار الصِّفات.
قرأ عليه جماعة. ولم يذكره الخطيب في تاريخه لأّنه أصغر منه، ولا ذكر أحداً من هذه الطّبقة إلاّ من مات قبله.
وذكره ابن النّجّار فقال: كان يؤدَّب بني جردة. قرأ بالرّوايات على الحمّاميّ، وغيره. وكتب بخطّه كثيراً.
إلى أن قال: وتصانيفه تدلّ على قلّة فهمه، كان صحفيّاً قليل التّحصيل. روى الكثير، وأقرأ ودرّس، وأفتى، وشرح الإيضاح لأبي عليّ الفارسيّ. إذا نظرت في كلامه بان لك سوء تصرُّفه.
ورأيت له ترتيباً في غريب أبي عبيد قد خبط كثيراً وصحّف.
حدَّث عنه: أولاده أحمد ومحمد ويحيى، وابن الحصين، وإسماعيل بن السَّمرقنديّ، وأبو منصور القزّاز، وأحمد بن ظفر المغازليّ.
قال شجاع الذُّهليّ: كان أحد القرّاء المجّودين، سمعنا منه قطعة من تصانيفه.

وقال المؤتمن السّاجيّ: كان له رواء ومنظر، ما طاوعتني نفسي للسَّماع منه.
وقال إسماعيل بن السَّمرقنديّ: كان واحدٌ من المحدّثين اسمه الحسن بن أحمد بن عبد الله الَّنيسابوريّ. سمع الكثير، فكان ابن البنّا يكشط بوريّ منه ويمدّ السّين، فتصير البنّا كذا قيل إنّه كان يفعل ذلك.
8 - الحسن بن عليّ بن محمد بن أحمد بن جعفر.
الحافظ أبو عليّ البلخيّ الوخشيّ، ووخش: من أعمال بلخ.
رحّال حافظ كبير سمع بدمشق من: تمّام الرّازيّ، وعقيل بن عبدان.
وببغداد من: أبي عمر بن مهديّ.
وبالبصرة من: أبي عمر الهاشميّ.
وبمصر من: أبي محمد عبد الرحمن بن عمر بن النّحّاس.
وبخراسان من أصحاب الأصمّ.
قال أبو بكر الخطيب: علّقت عنه ببغداد، وإصبهان.
وقال ابن السَّمعانيّ: كان حافظاً فاصلاً ثقة، حسن القراءة. رحل إلى العراق، والجبال، والشّام، والثّغور، ومصر. وذاكر الحفّاظ.
وسمع ببلخ من أبي القاسم عليّ بن أحمد الخزاعيّ؛ وبنيسابور من أبي زكريّا المزكّي، والحيريّ؛ وببغداد من أبي مهديّ، وابن أبي الفوارس؛ وبإصبهان من أبي نعيم.
روى لنا عنه: عمر بن محمد بن عليّ السَّرخسيّ، وعمر بن عليّ المحموديّ.
روى عنه الخطيب في تصانيفه، وذكر الحافظ عبد العزيز النَّخشبيّ أنّه كان يتَّهم بالقدر.
قال السَّمعانيّ: ولد سنة خمسٍ وثمانين وثلاثمائة.
وتوفّي في خامس ربيع الآخر سنة إحدى وسبعين ببلخ.
قلت: انتقى على أبي نعيم خمسة أجزاء مشهورة بالوخشيّات، وسمعنا جزءاً من حديثه رواه من حفظه.
سئل عن إسماعيل بن محمد التَّيميّ فقال: حافظ كبير.
قلت: روى عن الوخشيّ كتاب السُّنن لأبي داود: الحسن بن عليّ الحسينيّ البلخيّ، والّذي قيّد وفاته صاحبه عمر السَّرخسيّ. وقد حدَّث المحموديّ عنه في سنة ستًّ وأربعين وخمسمائة وقال: كنت قد راهقت لما توفّي الوخشيّ وحضرت جنازته، فلمّا وضعوه في القبر، سمعنا صيحةً، فقيل إنّه لمّا وضع في القبر خرجت الحشرات من المقبرة؛ وكان في طرفنا وادي، فانحدرت إليه الحشرات، فذهبت وأبصرت البيض الصِّغار، والعقارب، والخنافس، وهي منحدرة إلى الوادي بعينيَّ، والّناس ما كانوا يتعّرضون لها.
قال ابن النّجّار: سمع ببلخ من عليّ بن أحمد الخزاعيّ، وبهمذان محمد بن أحمد بن مزدين، وبحلب، وبعكّا.
وسمع منه نظام الملك ببلخ، وصدّره بمدرسته ببلخ.
وقال: جعت بعسقلان أيّاماً حتّى عجزت عن الكتابة، ثمّ فتح الله.
وقال فيه إسماعيل التيَّميّ: حافظ كبير.
9 - الحسين بن عقيل بن محمد بن عبد المنعم بن ريش الدّمشقيّ البزّار.
الشاعر.
سمع: عبد الرحمن بن أبي نصر.
روى عنه: الخطيب مع تقدُّمه، وأبو الحسن بن المسلّم الفقيه.
حرف السين
10 - سعد بن عليّ بن محمد بن عليّ بن حسين
أبو القاسم الزَّنجانيّ، الحافظ الزّاهد سمع: أبا عبد الله محمد بن الفضل بن نظيف، وأبا عليّ الحسين بن ميمون الصّدفيّ بمصر؛ وبغزّة عليّ بن سلامة، وبزنجان محمد بن أبي عبيد؛ وبدمشق عبد الرحمن بن ياسر، وأبا الحسن الحبّان، وجماعة.
روى عنه: أبو بكر الخطيب وهو أكبر منه، وأبو المظفّر منصور السَّمعانيّ الفقيه، ومكّيّ الرُّميليّ، وهبة الله بن فاخر، ومحمد بن طاهر المقدسيّ، وعبد المنعم القشيريّ، وآخرون.
وجاور بمكّة زماناً، وصار شيخ الحرم.
قال أبو الحسن محمد بن أبي طالب الفقيه الكرجيّ: سألت محمد بن طاهر عن أفضل من رأى، فقال: سعد الزَّنجانيّ، وعبد الله بن محمد الأنصاريّ، فسألته أيُّهما أفضل؟ فقال: عبد الله كان متفنناً، وأمّا الزَّنجانيّ فكان أعرف بالحديث منه. وذلك أنّي كنت أقرأ على عبد الله فأترك شيئاً لأجرّبه، ففي بعضٍ يردّ، وفي بعض يسكت، والزَّنجانيُّ، كنت إذا تركت اسم رجلٍ يقول: تركت بين فلان وفلان اسم فلان.
قال ابن السَّمعانيّ: صدق. كان سعد أعرف بحديثه لقلَّته، وعبد الله كان مكثراً.
قال أبو سعد السَّمعانيّ: سمعت بعض مشايخي يقول: كان جدّك أبو المظفّر قد عزم على أن يقيم بمكّة ويجاور بها، صحبة الإمام سعد بن عليّ، فرأى ليلةً من اللّيالي والدته كأنّها قد كشفت رأسها وقالت له: يا بنيّ، بحقّي عليك إلاّ ما رجعت إلى مرو، فإنّي لا أطيق فراقك.

قال: فانتبهت مغموماً، وقلت أشاور الشّيخ سعد، فمضيت إليه وهو قاعد في الحرم، ولم أقدر من الزّحام أن أكلّمه، فلمّا تفرَّق النّاس وقام تبعته إلى داره، فالتفت إليّ وقال: يا أبا المظفَّر، العجوز تنتظرك. ودخل البيت.
فعرفت أنّه تكلَّم على ضميري، فرجعت مع الحاجّ تلك السّنة.
قال أبو سعد: كان أبو القاسم حافظاً، متقناً، ثقة، ورعاً، كثير العبادة، صاحب كرامات وآيات. وإذا خرج إلى الحرم يخلوا المطاف، ويقبّلون يده أكثر ممّا يقبّلون الحجر الأسود.
وقال محمد بن طاهر: ما رأيت مثله، سمعت أبا إسحاق الحبّال يقول: لم يكن في الدّنيا مثل أبي القاسم سعد بن عليّ الزَّنجانيّ في الفضل. وكان يحضر معنا المجالس، ويقرأ الخطأ بين يديه، فلا يردّ على أحدٍ شيئاً، إلاّ أن يسأل فيجيب.
قال ابن طاهر: وسمعت الفقيه هيّاج بن عبيد إمام الحرم ومفتيه يقول: يومٌ لا أرى فيه سعد بن عليّ لا أعتدّ أنّي عملت خيراً.
وكان هيّاج يعتمر ثلاث مرّات. وسيأتي ذكره.
قال ابن طاهر: كان الشّيخ سعد لمّا عزم على المجاورة عزم على نيِّفٍ وعشرين عزيمة أنّه يلزمها نفسه من المجاهدات والعبادات. ومات بعد أربعين سنة ولم يخلّ منها بعزيمةٍ واحدة.
وكان يملي بمكّة، ولم يكن يملي بها حين تولّى مكّة المصريّون، وإنمّا كان يملي سرّاً في بيته.
وقال ابن طاهر: دخلت على الشّيخ أبي القاسم سعد وأنا ضيّق الصَّدر من رجلٍ من أهل شيراز لا أذكره، فأخذت يده فقبَّلتها، فقال لي ابتداءً من غير أن أعلمه بما أنا فيه: يا أبا الفضل، لا تضيِّق صدرك، عندنا في بلاد العجم مثل يضرب، يقال: بخل أهوازيّ، وحماقة شيرازيّ، وكثرة كلام رازيّ.
ودخلت عليه في أوّل سنة سبعين لمّا عزمت على الخروج إلى العراق حتّى أودّعه، ولم يكن عنده خبر من خروجي. فلمّا دخلت عليه قال.
أراحلون فنبكي، أم مقيمونا؟ فقلت: ما أمر الشّيخ لا نتعدّاه.
فقال: على أيَّ شيءٍ عزمت؟ قلت: على الخروج إلى العراق لألحق مشايخ خراسان.
فقال: تدخل خراسان، وتبقى بها، وتفوتك مصر، ويبقى في قلبك. فاخرج إلى مصر، ثمّ منها إلى العراق وخراسان، فإنه لا يفوتك شيء.
ففعلت، وكان في ذلك البركة.
سمعت سعد بن عليّ - وجرى بين يديه ذكر الصّحيح الّذي خرَّجه أبو ذرّ الهرويّ - فقال: فيه عن أبي مسلم الكاتب، وليس من شرط الصّحيح.
قال أبو القاسم ثابت بن أحمد البغداديّ: رأيت أبا القاسم الزَّنجانيّ في المنام يقول لي مرةً بعد أخرى: إنّ الله بنى لأهل الحديث بكّل مجلسٍ يجلسونه بيتاً في الجنّة.
ولد سعد في حدود سنة ثمانين وثلاثمائة، أو قبلها.
وتوفّي في سنة إحدى وسبعين، أو في أواخر سنة سبعين بمكّة. وله قصيدة مشهورة في السُّنّة.
وقد سئل عنه إسماعيل الطّلحيّ فقال: إمامٌ كبيرٌ عارفٌ بالسُّنَّة.
11 - سلمان بن الحسن بن عبد الله
أبو نصر، صاحب ابن الذّهبيّة البغداديّ.
رجل صالح معمَّر.
روى عن: أبي الحسن محمد بن محمد بن محمد بن مخلد صاحب الصفّار.
روى عنه: محمد بن عبد الباقي الأنصاريّ، وعبد الوهّاب الأنماطيّ وقال: عاش أكثر من مائة سنة.
مات أبو نصر في رجب.
12 - سهل بن عمر بن محمد بن الحسين.
أبو عمر بن المؤَّيد أبي المعالي البسطاميّ ثمّ النيَّسابوريّ.
من بيت الإمامة والحشمة، وهو ختن عمّه الموفّق بابنته.
روى عن: أبي الفضل عمر بن إبراهيم الهرويّ، وأصحاب الأصمّ.
توفّي في شوّال.
حرف الطاء
13 - طاهر بن محمد شاه فور.
أبو المظفّر الطٌّوسيّ.
مات بطوس في شوّال.
يروي عن: ابن محمش الزّياديّ، وغيره.
وعنه: زاهر الشّحّاميّ.
وكان إماماً مفسِّراً أصوليّاً.
وسمّاه عبد الغافر. شاهفور.
حرف العين
14 - عبد الله بن سبعون بن يحيى
أبو محمد المسلّميّ القيروانيّ.
محدَّث عارف. سكن بغداد ونقل بخطّه الكثير، وقرأ بنفسه.
سمع: أبا القاسم عبد العزيز الأزجيّ وأبا طالب بن غيلان، وجماعة.
وبمكّة: أبا نصر السِّجزيّ، وأبا الحسن بن صخر.
وبمصر: عليّ بن منير.
روى عنه: أبو القاسم السَّمرقنديّ، وأبو الحسن بن عبد السّلام.
توفّي في رمضان.
15 - عبد الباقي بن محمد بن غالب.
أبو منصور بن العطّار الأزجيّ وكيل أميري المؤمنين: القائم، والمقتدي.

قال السّمعانيّ: كان حسن السِّيرة، جميل الأمر، صحيح السّماع.
سمع: أبا طاهر المخلّص، وأحمد بن محمد بن الجنديّ.
روى عنه: يوسف بن أيّوب الهمذانيّ، وعبد المنعم القشيريّ، وأبو نصر أحمد بن عمر الغازي، وآخرون.
قلت: كان قليل الرّواية، رئيساً.
قال الخطيب: كتبت عنه، وكان صدوقاً. قال لي: ولدت سنة أربع وثمانين وثلاثمائة.
توفّي ابن العطّار في ربيع الآخر.
16 - عبد الحميد بن الحسن بن محمد.
أبو الفرج الهمذانيّ الدّلاّل الفقاعيّ.
روى عن: أبي بكر بن لال، وعبد الرحمن الإمام، وعبد الرحمن المؤَّدب الهمذانيّين.
قال شيرويه: سمعت منه وليس التّحديث من شأنه. وسماعه مع أخيه عليّ.
ولد سنة إحدى وتسعين وثلاثمائة.
وتوفّي في ثامن عشر ذي القعدة.
17 - عبد الرحمن بن عليّ بن عبد الله بن منصور الطَّبريّ
قال السَّمعانيّّ: أبو القاسم بن الزُّجاجي كان ينزل باب الطّاق من بغداد، وكان خيرّاً ثقة صدوقاً.
سمع من: أبي أحمد الفرضيّ، وثنا عنه أبو بكر الأنصاريّ، وأبو محمد بن الطّرّاح، وإسماعيل بن السَّمرقنديّ، وأبو نصر أحمد بن عمر الغازي.
توفّي في ربيع الأوّل.
18 - عبد الرحمن بن علوان بن عقيل.
أبو القاسم الشّيبانيّ البغداديّ، أخو عبد الواحد.
سمع من: عبد القاهر بن عترة.
روى عنه: قاضي المرستان؛ ووثَّقه أبو الفضل بن خيرون.
19 - عبد العزيز بن عليّ بن أحمد بن الحسين الأنماطي.
أبو القاسم ابن بنت السُّكّريّ العتّابيّ. من محلّة العتّابين ببغداد.
قال الخطيب: حدَّث عن أبي طاهر المخلِّص. كتبت عنه، وكان سماعه صحيحاً.
قلت: روى عنه: أبو بكر الأنصاريّ، وعبد الوهّاب الأنماطّي، وإسماعيل بن السَّمرقنديّ.
وقال عبد الوهّاب الأنماطيّ: هو ثقة.
ولد أبو القاسم في سنة ثمانٍ وثمانين وثلاثمائة، ومات في رجب. وآخر من حدَّث عنه أحمد بن الطّلاّيه.
قرأت على أحمد بن إسحاق: أنا المبارك بن أبي الجود، أنا أحمد بن أبي غالب الزّاهد، أنا عبد العزيز بن عليّ سنة ثمانٍ وستّين وأربعمائة: أنا محمد بن عبد الرحمن الذّهبيّ، ثنا عبد الله بن أبي داود، ثنا أحمد بن صالح، ثنا ابن أبي فديك: أخبرني ابن أبي ذئب، عن شرحبيل، عن أبي سعيد الخدري، أن رسول الله صلى الله عليه وسلم قال: " لأن يتصدَّق الرجل في حياته بدرهمٍ خيرٌ من أن يتصدَّق بمائة دينارٍ عند موته " .
20 - عبد القاهر بن عبد الرحمن.
أبو بكر الجرجانيّ النَّحويّ المشهور.
أخذ النَّحو بجرجان عن: أبي الحسين محمد بن الحسن الفارسيّ ابن أخت الشّيخ أبي عليّ الفارسيّ.
وعنه أخذ عليّ بن أبي زيد الفصيحيّ.
وكان من كبار أئمّة العربيّة. صنَّفَّ كتاب المغني في شرح الإيضاح في نحوٍ من ثلاثين مجلَّداً، وكتاب المقتصد في شرح الإيضاح أيضاً، ثلاث مجلّدات، وكتاب إعجاز القرآن الكبير، وكتاب إعجاز القرآن الصّغير، وكتاب العوامل المائة، وكتاب المفتاح، وكتاب شرح الفاتحة في مجلَّد، وكتاب العمد في التصريف، وكتاب الجمل وهو مشهور. وله كتاب التّلخيص في شرح هذا الجمل.
وكان شافعيَّ المذهب، متكلّماً على طريقة الأشعريّ، مع دين وسكون.
وقد ذكره السَّلفيّ في معجمه فقال: كان ورعاً قانعاً، دخل عليه لصٌ وهو في الصّلاة فأخذ ما وجد، وعبد القاهر ينظر، فلم يقطع صلاته.
سمعت أبا محمد الأبيورديّ يقول: ما مقلت عينيّ لغويّاً مثله. وأمّا في النّحو فعبد القاهر. وله نظمٌ، فمنه:
كبِّر على العقل لا ترمه ... ومل إلى الجهل ميل هائم
وعش حماراً تعش سعيداً ... فالسَّعد في طالع البهائم
توفّي عبد القاهر، رحمه الله سنة إحدى وسبعين، وقيل: سنة أربعٍ وسبعين، فالله أعلم.
21 - عليّ بن أحمد بن عليّ.
أبو القاسم السّمسار الإصبهانيّ.
مات في ربيع الأوّل.
22 - عليّ بن محمد بن أحمد بن حمدان بن عبد المؤمن.
أبو الحسن الميدانيّ، ميدان زياد الّذي على باب نيسابور.
سكن همذان.
روى عن: محمد بن يحيى العاصميّ، وأبي حفص بن مسرور.
ورحل فسمع من: عبد الملك بن بشران، وبشر الفاتنيّ، وطائفة كبيرة.
قال شيرويه: سمعت منه. وكان ثقة، صدوقاً، معنيَّاً بها الشّأن، متقناً، اهداً، صامتاً، لم تر عيناي مثله.

وسمعت أحمد بن عمر الفقيه يقول: لم ير أبو الحسن الميدانيّ مثل نفسه.
قال شيرويه: ازدحموا على جنازته، وأطنبوا في وصفه وفضله.
توفّي يوم الجمعة ثامن عشرة صفر.
قلت: روى عنه هبة الله بن الفرج.
23 - عليّ بن محمد بن عليّ بن هارون.
أبو القاسم التَّيميّ الكوفي ّابن الإدلابيّ النَّيسابوريّ.
حدَّث عن: أبي بكر بن المزكّيّ، وعبد الرحمن بن محمد السّرّاج، وأبي بكر الحيريّ، وابن نظيف المصريّ، وعبد الملك بن بشران.
وحدَّث ببغداد بمسند الشّافعيّ.
روى عنه: إسماعيل بن السَّمرقنديّ، وأبو البركات بن أبي سعد، ومحمد بن طلحة الرّازيّ.
وكان ثقة.
مات في ربيع الأوّل سنة إحدى وسبعين.
24 - عمر بن عبد الملك بن عمر بن خلف.
أبو القاسم بن الرّزّاز.
أحد عدول بغداد وفقهائها.
سمع: أبا الحسن بن رزقويه، وأبا القاسم الحرفيّ، وابن شاذان.
روى عنه: ابن السَّمرقنديّ.
توفّي في رجب.
؟25 - عمر بن عبد الله بن عمر.
أبو الفضل بن البقّال البغداديّ الأزجيّ المقريء.
قرأ القرآن على أبي الحسن الحمّاميّ.
وسمع: أبا أحمد بن ابي مسلم الفرضيّ.
وختم عليه خلق.
وكان ورده كلَّ يومٍ ختمة.
روى عنه: أبو بكر الأنصاريّ، وأبو القاسم بن السَّمرقنديّ، وأحمد بن عمر الغازي.
وكان مولده سنة 395.
حرف الفاء
الفضيل بن يحيى بن الفضيل.
أبو عاصم الفضيليّ الهرويّ، الفقيه.
راوي المائة وغيرها.
عن: عبد الرحمن بن أبي شريح، وأقرانه.
ذكره أبو سعد السَّمعانيّ، فقال: كان فقيهاً، مزكِّياً، صدوقاً، ثقة. عمِّر حتّى حمل عنه الكثير.
روى عنه: أبو الوقت.
وكان مولده في سنة ثلاثٍ وثمانين وثلاثمائة، وتوفّي في جمادى الأولى.
روى عن: أبي عليّ منصور بن عبد الله الخالديّ، وأبي الحسين بن بشران.
وقدم بغداد.
وروى عنه: عبد السّلام بكبرة، ومحمد بن الحسين العلويّ.
حرف الميم
27 - محمد بن عبد الله بن أبي توبة
أبو بكر الكشميهنيّ.
توفّي بمرّو، وكان واعظاً فقيهاً.
تفقَّه على أبي بكر القفّال، وسمع من جماعة.
28 - محمد بن عبد الواحد بن عبد الله.
أبو بكر المستعمل السِّمسار.
سمع: البرقانيّ، وأبا عليّ بن شاذان.
روى عنه: عبد الله، وإسماعيل ابنا السَّمرقنديّ.
29 - محمد بن عثمان بن أحمد بن محمد بن عليّ بن مزدين.
أبو الفضل القومسانيّ، ثمّ الهمذانيّ، ويعرف بابن زيرك.
قال شيرويه: هو شيخ عصره ووحيد وقته في فنون العلم، روى عن: أبيه، وعمّه أبي منصور محمد، وخاله أبي سعد عبد الغفّار، وابن جانجان، وعليّ بن أحمد بن عبدان، ويوسف بن كجّ، والحسين بن فنجويه الثّقفيّ، وعبد الله بن الأفشين، وجماعة.
وروى بالإجازة عن أبي عبد الرحمن السُّلميّ، وأبي الحسن بن رزقويه. وسمعت منه عامّة ما مرَّ له. وكان صدوقاً ثقة، له شأن وحشمة. وله يد في التّفسير، حسن العبارة والخطّ، فقيهاً، أديباً، متعبّداً. توفّي في سلخ ربيع الآخر. وقبره يزار ويتبرَّك به.
وسمعته يقول: ولدت سنة تسعٍ وتسعين وثلاثمائة.
قال شيرويه: سمعت عبد الله بن مكّيّ: سمعت أبا الفضل القومسانّي يقول في مرضه: رأيت رجلاً دفع إليَّ كتاباً، فأخذته، فإذا فيه: بسم الله الرحمن الرحيم من محمد رسول الله إلى محمد بن عثمان القومسانيّ، سلامٌ عليكم.
وسمعت إبراهيم بن محمد القزّاز الشّيخ الصالح يقول: رأيت ابن عبدان ليلة مات أبو الفضل القومسانيّ، فأخذ بيدي ساعةً، ثمّ قرأ أو لم يروا أنَّا نأتي الأرض ننقصها من أطرافها يريد موته.
سمعت أبا الفضل القومسانيّ يقول: روي عن النبي صلى الله عليه وسلم أنّه كان يقول: " اللّهم أمتعني بسمعي وبصري، واجعلهما الوارث منّي " .
معناه مشكلٌ، فإنّ العلماء قالوا: كيف يكون سمعه وبصره يرثانه بعده دون سائر أعضائه؟ فتأوّلوه أنّه أراد بذلك الدّعاء لأبي بكر وعمر، بدليل قوله: إنّي لا غنى بي عنهما، فإنّهما من الدّين بمنزلة السَّمع والبصر من الرّأس. فكأنّه دعا بأن يمتّع بهما في حياته، وأن برثاه خلافة النُّبوَّة بعد وفاته. ولا يجد العلماء لهذا الحديث وجهاً ولا تأويلاً غير هذا.

فرأيت أبا هريرة في النّوم، وكنت مارّاً في مقبرة سراكسلهر فقال لي: أتعرفني؟ فقلت: لا. قال: أنا أبو هريرة. أصبت ما قلت، أنا رويت هذا الحديث وكذا أراد به النبي صلى الله عليه وسلم ما فسّرت.
سمعت أبا الفضل يقول: مرضت حتّى غلب على ظنّي أنّي سأموت، فاشتدّ الأمر وعندي أبي وعمر خادم لنا، فكان أبي يقول: يا بنيّ أكثر من ذكر الله. فأشهدته وعمر على نفسي، أنّي على دين الإسلام، وعلى السُّنّة. فرأيت وأنا على تلك الحال كأنّ هيبةً دخلت قلبي، فنظرت فإذا أنا برجلٍ يأتي من جهة القبلة، ذو هيبة وجمال، كأنّه يسبح في الهواء، فازددت له هيبةً. فلمّا قرب منّي قال لي: قل.
قلت: نعم. وهبته أن أقول له: ماذا أقول.
وكرَّر علي وقال: قل.
قلت: نعم، أقول.
فقال: قل الإيمان يزيد وينقص، والقرآن كلام الله غير مخلوق بجميع جهاته، وأنّ الله تعالى يرى في الآخرة، وقل بفضل الصّحابة، فإنّهم خيرٌ من الملائكة بعد الأنبياء.
قلت: لست أطيق أن أقول ذلك من الهيبة.
فقال: قل معي. فأعاد الكلام فقلتها معه، فتبسَّم وقال: أنا أشهد لك عند العرش.
فلمّا تبسَّم سكن قلبي، وذهبت عنّي الهيبة، فأردت أن أسأله هل أنا ميت؟ فكأنّه عرف فقال: أنا لا أدري. أو قال: من أين أدري؟ فقلت في نفسي: هذا ملك. وعوفيت من المرض.
وسمعته يقول: أصابني وجعٌ شديد، فرأيت في المنام كأنّ قائلاً يقول لي: أقرأ على وجعك الآيات الّتي فيها اسم الله الأعظم.
فقلت: ما هي؟ قال: " بديع السَّموات والأرض " إلى قوله " اللَّطيف الخبير " فقرأته فعوفيت.
وسمعته يقول: أتاني رجلٌ من خراسان فقال: إنّ رسول الله صلى الله عليه وسلم أتاني في منامي وأنا في مسجد المدينة، فقال لي: إذا أتيت همذان فاقرأ على أبي الفضل بن زيرك منّي السَّلام.
قلت: يا رسول الله، لماذا؟ قال : لأنّه يصلّي عليَّ في كلّ يومٍ مائة مرّة.
وقال: أسألك أن تعلّمنيها.
فقلت: إنّي أقول كلّ يوم مائة مرّة أو أكثر: اللّهمَّ صلَّ على محمد النّبيّ الأمّيّ، وعلى آل محمد، جزى الله محمداً، صلى الله عليه وسلم، عنّا ما هو أهله. فأخذها عنّي، وحلف لي: وإنّي ما كنت عرفتك ولا اسمك حتّى عرَّفك لي رسول الله صلى الله عليه وسلم. فعرضت عليه برّاً لأنّي ظننته متزيِّداً في قوله، فما قبل منّي وقال: ما كنت لأبيع رسالة رسول الله صلى الله عليه وسلم بعرضٍ من الدّنيا.
ومضى فما رأيته بعد ذلك.
30 - محمد بن عليّ بن محمد بن يحيى بن المهديّ بالله.
الهاشميّ العبّاسيّ البغداديّ الشّاعر. ويعرف بابن الحندقوقيّ.
سمع: أبا الحسن بن رزقويه، وأبا الحسين القطّان.
وسمع بالبصرة من القاضي أبي عمر الهاشميّ.
روى عنه: إسماعيل بن السَّمرقنديّ.
توفّي في ذي الحجّة، وهو في عشر الثمانين.
31 - محمد بن عمر.
أبو طاهر الإصبهانيّ، النّقّاش.
32 - محمد بن أبي عمران موسى بن عبد الله.
أبو الخير المروزيّ الصّفار.
آخر من روى صحيح البخاريّ في الدّنيا بعلوٍّ.
رواه عن أبي الهيثم الكشميهنيّ.
قال ابن طاهر المقدسيّ: ظهر سماعه على الأصل بالصّحيح، فقريء عليه. ثمّ استحضره الوزير نظام الملك، وسمعوا منه. فسقط يوماً عن دابّته، وحمل إلى بيته فمات.
قلت: روى عنه: أبو بكر محمد بن إسماعيل المروزيّ الخراجيّ، والحافظ أبو جعفر محمد بن أبي عليّ الهمذانيّ، وأبو الفتح محمد بن عبد الرحمن الكشميهنيّ الخطيب، وهو آخر أصحابه.
قال الحافظ ابن طاهر: سمعت عبد الله بن أحمد السَّمرقنديّ يقول: لم يصحّ لهذا الرجل، أبي الخير بن أبي عمران، من الكشميهنيّ سماع، وإنمّا وافق الاسم الاسم، وكان هذا آخرمن روى الكتاب بمرو.
حمل إلى الوزير نظام الملك ليقرأ عليه، فقريء عليه بعضه، وطرحته البغلة فمات، ولم يتمّ. وقد رأيت أهل مرو يحكون: إذا قيل إنّ أبا الخير بن أبي عمران سمع من أبي الهيثم، ويشيرون إلى أنّ هذا غير ذلك.
وقال أبو سعد السَّمعانيّ: كان صالحاً سديد السِّيرة. حدَّث بالبخاريّ، وحدَّث ببعض الجامع للترمذيّ، عن أحمد بن محمد بن سراج الطّحّان. وعمّر، وصار شيخ عصره. تكلَّم بعضهم في سماعه، وليس بشيء. أنا رأيت سماعه في القدر الموجود من أصل أبي الهيثم، وأثنى عليه والدي.

وقال الأمير ابن ماكولا: سألت أبا الخير عن مولده، فقال: كان لي وقت ما سمعت الصّحيح عشر سنين.
وسمع في سنة 88، وتوفّي في رمضان.
33 - محمد بن المهديّ.
وهو محمد بن عبد العزيز بن العبّاس ابن المهديّ الهاشميّ البغداديّ، والد أبي عليّ محمد.
روى عن: أبي عمر الهاشميّ البصريّ.
وعنه: ابنه.
34 - مهديُّ بن نصر.
أبو الحسن الهمذانيّ الفقيه المشظّيّ.
روى عن: نافع القاضي، وطاهر الإمام.
قال شيرويه: صدوق، سمعت منه.
حرف الهاء
35 - هبة الله بن حسين بن المهلَّب البزّاز.
أبو محمد.
بغداديّ.
سمع: أبا عمر بن مهديّ، وأبا الحسين بن بشران، وابن رزقويه، وغيرهم.
روى عنه: أبو القاسم بن السَّمرقنديّ، وأبو بكر القاضي، وأبو نصر الغازي.
قال ابن خيرون: كان سماعه صحيحاً.
قال السّمعانيّ: كان من ملاح البغدادييّن ممّن يشار إليه في الدعابة والولع.
مات في ربيع الآخر.
وفيات سنة اثنتين وسبعين وأربعمائة
حرف الألف
36 - أحمد بن الحسن بن محمد.
أبو العبّاس القاريء مسكويه.
مات في جمادى الآخرة.
37 - أحمد بن محمد بن أحمد.
أبو ذرّ الإسكاف.
حدَّث بإصبهان عن: أبي سعيد محمد بن موسى الصَّيرفيّ.
روى عنه: سعيد بن أبي الرجاء.
38 - أحمد بن محمد بن عثمان.
الأستاذ أبو عمر البشخوانيّ.
شيخ الصُّوفيّة.
كان مولده في سنة أربعمائة، وهو من ذرّية الحسن بن سفيان النَّسويّ.
وبشخوان: من قرى نسا.
ولي الخطابة ونيابة القضاء، ثمّ ترك ذلك وتجرَّد، وحجّ ورجع، فخدم أبا سعيد الميهنيّ، وأبا القاسم القشيريّ، وظهرت عليه أحوال الطّريقة، وصار من أصحاب الكرامات، وسمع من شيخ الإسلام أبي عثمان الصابونيّ، وبنى بقربته الخانقاه، وصار شيخ تلك النّاحية.
أضرّ في آخر عمره.
وذكره السِّمعانيّ.
حرف التاء - تبّع.
تقدَّم في السّنة الماضية في تقريبها.
حرف الحاء
39 - الحسن بن إسماعيل بن صاعد بن محمد.
قاضي القضاة أبو عليّ الحنفيّ النيَّسابوريّ.
سمع الكثير من: أبي يعلى حمزة، وعبد الله بن يوسف، وأبي الحسن بن عبدان.
توفّي في جمادى الأولى.
40 - الحسن بن عبد الرحمن بن الحسن بن محمد بن أحمد بن إبراهيم بن عبد الله بن العبّاس بن جعفر بن أبي جعفر المنصور العبّاسيّ.
أبو عليّ المكّيّ الشّافعيّ الحنّاط.
شيخ ثقة، كان يبيع الحنطة.
روى عن: أحمد بن إبراهيم بن فراس، وعبيد الله بن أحمد السَّقطيّ. وغيرهما.
روى عنه: أبو المظفّر منصور السَّمعانيّ، وعبد النعم بن القشيريّ، ومحمد بن طاهر، وأحمد بن محمد العبّاسيّ المكّيّ، وطائفة من حجّاج المغاربة، وغيرهم.
قيل إنّه توفّي في شهر ذي القعدة00وكان أسند من بقي بالحجاز.
وثقّه ابن السَّمعانيّ في الأنساب.
وقال محمد بن محمد بن يوسف الفاشانيّ: كنت أقرأ على هبة الله بن عبد الوارث الشّيرازيّ فقال: قرأت على أبي عليّ الشّافعيّ بمكّة:
ألا ليت شعري هل أبيتنَّ ليلةّ ... بفخًّ.....................
قال هبة الله: فقرأته بالتّصحيف بفجّ.
فقال أبو عليّ، وأخرجني إلى ظاهر مكّة، وأتى بي إلى موضعٍ فقال: يا بنّي، هذا هو الفخّ، بالخاء المعجمة، وهو الموضع الّذي تمنّى بلال أن يكون به.
وقد سأل ابن السّمعانيّ إسماعيل بن محمد الحافظ، عن أبي عليّ المذكور فقال: عدلٌ ثقة، كثير السّماع.
41 - الحسين بن عليّ بن أبي شريك الحاسب.
كان آيةً في الهندسة والحساب، ولم يكن بذاك.
سمع: عبد الودود بن عبد المتكبِّر.
روى عنه: أبو القاسم هبة الله الحاسب.
حرف العين
42 - عبد الله بن أحمد بن عبيد الله بن عثمان.
أبو محمد بن أبي الخير البغداديّ.السكِّريّ صاحب الزّاهد عبد الصّمد.
كان أميناً مطبوعاً، صحيح الأصول.
سمع: أبا أحمد الفرضيّ، ومحمد بن بكران الرّازيّ.
روى عنه: أبو نصر الغازي بإصبهان، ويحيى بن الطّرّاح، وإسماعيل بن السَّمرقنديّ.
وكان يعرف بابن المّطوِّعة.
43 - عبد الرحمن بن عبد الله بن عبد الرحمن بن جحّاف.
أبو المطرِّف المعافريّ، الفقيه البلنسيّ.
قاضي بلنسية.
روى عن: خلف بن هانيء الطُّرطوشيّ.
روى عنه: أبو بحر سفيان بن العاص الأسديّ، وأبو اللَّيث السَّمرقنديّ.

وسمع خلف من أحمد بن الفضل الدَّينوريّ.
44 - عبد الرحمن بن محمد بن عبد الرحمن بن عبّاس.
أبو محمد القرطبيّ المقريء.
قرأ على: مكّيّ بن أبي طالب بالروايات.
وسمع من: حاتم بن محمد، وأبي عبد الله محمد بن عتّاب.
قال ابن بشكوال: كان مع جلَّة المقرئين، وخيارهم. عارفاً بالقراءآت، ضابطاً لها، مجوَّداً، مع الدّين والعفاف.
أنبا عنه جماعة.
وتوفّي رحمه الله في ذي الحجّة.
45 - عبد الرحمن بن محمد بن عبد الرحمن بن محمد بن مسلم.
أبو سعيد الأبهريّ المالكيّ.
سمع بمصر من: عليّ بن منير، وعبد الله بن الوليد الأندلسيّ.
وحدَّث بدمشق.
روى عنه: نصر المقدسيّ، وهبة الله بن الأكفانيّ، ونصر الله المصِّيصيّ وآخرون.
46 - عبد الملك بن الحسين بن خيران.
أبو نصر الدّلاّل.
سمع: أبا بكر بن الإسكاف.
مات في جمادى الأولى.
47 - عليّ بن عبد الرحمن بن محمد.
أبو القاسم المحميّ.
شيخ رئيس من بيت الرواية والتَّزكية.
سمع: ابن محمش، وأبا بكر الحيريّ، وجماعة.
مولده سنة أربعمائة.
روى عنه: إسماعيل بن عبد الرحمن العصائديّ، وغيره.
48 - عليّ بن أبي القاسم بن عبد الله بن عليّ.
أبو الحسن السَّرقسطيّ، نزيل طليطلة.
حجّ، وأخذ عن أبي ذرّ الهرويّ، وأبي الحسن بن صخر، والقاضي عبد الوهّاب المالكيّ، وجماعة.
وكان رجلاً صالحاً، فاضلاً، لم تكن له خبرة بالإسناد. وفي كتبه تخليط كثير.
توفّي في ربيع الأوّل، وكانت له جنازة مشهودة بقرطبة.
حرف الفاء
49 - الفضل بن عبد الله بن محمد بن المحبّ.
قال عبد الغافر: توفّي في المحرَّم سنة اثنتين.
وقال غيره: توفّي في سنة ثلاثٍ وسبعين وهو هناك.
حرف الميم
50 - محمد بن حسّان بن محمد
أبو بكر الملقاباذيّ النيَّسابوريّ.
سمع مسند أبي عوانة من أبي نعيم، وحدَّث به.
وكان من كبار الفقهاء.
روى عنه: وجيه الشّحّاميّ، وعبيد الله بن جامع الفارسيّ، وأحمد بن سهل المطرَّزيّ، وآخرون من آخرهم وفاةً أبو طالب محمد بن عبد الرحمن الحنزبارانيّ.
قال أبو سعد: محمد بن أبي الوليد حسّان بن محمد بن القاسم فقيه، ثقة، عدل مشتغل بنفسه، غير دخّال في الأمور، أدرك الأسانيد العالية.
سمع: أبا الحسن العلويّ، وعبد الله بن يوسف، وابن محمش.
وروى عنه جدّي أبو المظفّر في الأحاديث الألف. ولد في المحرَّم سنة أربعٍ وتسعين وثلاثمائة. ومات بنيسابور في ذي القعدة سنة اثنتين.
51 - محمد بن الحسن بن محمد بن الأنماطيّ الخزاعيّ الكوفيّ.
أبو عبد الله.
سمع: أبا عبد الله بن محمد بن عبد الله الجعفيّ القاضي، وغيره.
وعنه: إسماعيل بن السَّمرقنديّ.
ولد سنة أربعمائة.
ومات في شوّال.
52 - محمد بن الحسين بن أحمد بن إبراهيم بن دينار بن يزدانيار.
أبو جعفر السَّعيديّ الهمذانيّ الصُّوفيّ. ويعرف بالقاضي.
روى عن: يوسف بن أحمد بن كجّ، وأبي عبد الله بن فنجويه، ومحمد بن أحمد بن حمدويه الطُّوسيّ، وعبد الرحمن بن الإمام، وأحمد بن الحسن الإمام، وأحمد بن عمر حموش، ونصر بن الحارث، وجماعة كبيرة.
قال شيرويه: سمعت منه، وكان ثقة صدوقاً فقيراً. وكان أصمّ، وكنت إذا دخلت بيته ضاق لما أرى من حاله.
توفّي في جمادى الأولى. وكان مولده في سنة ثمانين وثلاثمائة.
53 - محمد بن أبي مسعود عبد العزيز بن محمد.
أبو عبد الله الفارسيّ الهرويّ.
راوي جزء أبي الجهم، ونسخة مصعب الزُّبيريّ، وأجزاء ابن صاعد السّتّة، وغير ذلك عن عبد الرحمن بن أبي شريح.
روى عنه: محمد بن طاهر المقدسيّ، وعبد السّلام بن أحمد بن بكبرة؛ وأبو الفتح محمد بن عليّ المضريّ، وأبو الوقت عبد الأوّل، وأهل هراة.
ورحل ابن طاهر إليه بالقصد إلى هراة، فحكى أنّه منع من الدّخول، فتنازل إلى أن يدخل ويقرأ عليه حديثاً واحداً، فأذن له. فلّما دخل عليه قرأ عليه الحديث الّذي في ذكر خيبر، وقد رواه البخاريّ بواسطة ثلاثة بينه وبين مالك، والشّيخ يروي هذا الحديث بواسطة ثلاثة كالبخاريّ، فقال لابن طاهر: لم اخترت هذا الحديث؟ فوصف له علوّه فيه. فقال: اقرأ باقي الجزء ولازمه حتّى أكثر عنه.
توفيّ في شوّال.
54 - محمد بن عبد العزيز بن محمد.

أبويعلى بن المناطقيّ البغداديّ الدّلاّل في الملك.
سمع: ابن رزقويه، وأبا الحسين بن بشران.
وعنه: أحمد بن المجلّيّ، وإسماعيل بن السَّمرقنديّ.
ومات في رمضان.
55 - محمد بن عليّ بن محمود بن إبراهيم بن ماخرة.
أبو بكر الزَّوزنيّ الصُّوفيّ.
ولد الشّيخ أبي الحسن.
سمع: أبا الحسن بن مخلد، وأبا القاسم الخرقيّ.
روى عنه: أبو عليّ البردانيّ، وإسماعيل بن السَّمرقنديّ.
ومات رحمه الله في ذي القعدة عن ستّين سنة.
56 - محمد بن قاسم بن هلال التِّنِّيسيّ.
الطلُّليطليّ، الفقيه.
حدَّث عن: أبيه، وأبي عمر الطَّلمنكيّ.
توفّي في جمادى الآخرة.
57 - محمد بن محمد بن أحمد بن الحسين بن عبد العزيز.
أبو منصور العكبريّ الإخباريّ الندّيم، فارسيّ الأصل.
كان راويةً للأخبار والحكايات، مليح النّادرة، حادّ الخاطر، طيّب العشرة، من أولاد المحدّثين.
ولد سنة اثنتين وثمانين وثلاثمائة.
وسمع بالكوفة من: محمد بن عبد الله الجعفيّ، وببغداد من: هلال الحفّار، وابن رزقويه، وأبي الحسن بن بشران.
روى عنه: عبد الله النحَّويّ، والحسين سبط الخيّاط، ويحيى بن الطّرّاح، وإسماعيل بن السَّمرقنديّ.
وقال الخطيب: كتبت عنه، وكان صدوقاً.
وقال عبد الله بن عليّ سبط الخيّاط: كان يتشيَّع.
وقال ابن خيرون: إنّه خلّط في غير شيء، وسمّع لنفسه فيه.
وتوفّي في رمضان.
قال أبو سعد السَّمعانيّ: قول ابن خيرون لا يقدح فيه، لأنّ عمدة قدحه كونه استعار منه جزءاً، فنقل فيه سماعه وردّه، وما زالت الطَّلبة يفعلون ذلك.
قلت: وقع لنا المجتبى لأبن دريد بعلوًّ من طريقه، سمعناه من أبي حفص ابن القوّاس، عن الكنديّ إجازة: أنا سبط الخيّاط، أنا أبو منصور النّديم، أنا أبو الطّيّب محمد بن أحمد بن خلف بن خاقان العكبريّ، أنا أبو بكر بن دريد.
والنّديم أيضاً بنزول، عن ابن أيّوب الشّافعيّ، عن ابن الجّراح، عنه.
58 - محمد بن هبة الله بن الحسن بن منصور.
أبو بكر بن الحافظ أبي القاسم الطَّبريّ اللاّلكائيّ ثمّ البغداديّ. ثقة، مكثر. سمعّه أبوه من هلال الحفَّار، وأبي الحسين بن بشران، وأبي الحسين بن الفضل القطّان.
روى عنه: إسماعيل بن السَّمرقنديّ، وأبو محمد سبط الخيّاط، وعبد الوهّاب الأنماطيّ.
ومولده في ذي الحجّة سنة تسعٍ وأربعمائة.
قلت: فيكون سماعه من الحفّار حضوراً.
توفّي في جمادى الأولى.
وكان شافعيّ المذهب، تبادر من أورده في علماء الشّافعيّة، فإنّه ليس هناك.
59 - محمد بن يحيى بن سعيد.
أبو عبد لله السِّرقسطيّ، خطيب سرقسطة. ويعرف بابن سماعة.
حدَّث عن: أبي عمر الطَّلمنكيّ.
روى عنه: أبو عليّ بن سكَّرة.
وهو مشهور بالصَّلاح التّامّ.
حرف النون
60 - نصر بن أحمد بن مروان الكرديّ.
صاحب ديار بكر.
مات عن سنٍّ عالية، وتملَّك ابنه منصور سنة اثنتين وسبعين.
حرف الهاء
61 - هيّاج بن عبيد بن حسين.
الفقيه الزّاهد أبو محمد الحطّينيّ. وحطّين قرية بين عكا وطبرّية، بها قبر شعيب عليه السّلام فيما قيل.
سمع: أبا الحسن عليّ بن موسى السِّمسار، وعبد الرحمن بن عبد العزيز ابن الطُّبيز، ومحمد بن عوف المزنيّ، وجماعة بدمشق؛ وأبا ذرّ الهرويّ بمكّة؛ وعبد العزيز الأزجيّ، وغيره ببغداد.
ومحمد بن الحسين الطّفّال، وعليّ بن حمِّصة بمصر.
والسَّكن بن جميع بصيداء.
ومحمد بن أحمد بن سهل بقيساريّة.
روى عنه هبة الله الشّيرازيّ في معجمه فقال: أنا هيّاج الزّاهد الفقيه، وما رأت عيناي مثله في الزُّهد والورع.
وروى عنه: محمد بن طاهر، وعمر الرُّؤاسيّ، ومحمد بن أبي عليّ الهمذانيّ، وثابت بن منصور القيسرانيّ وإبراهيم بن عثمان الرّازقيّ، وأبو نصر هبة الله السِّجزيّ، وغيرهم.
قال ابن طاهر المقدسيّ: كنّا جلوساً بالحرم، فتمارى اثنان أيُّهما أحسن: مصر، أو بغداد؟ فقلت: هذا يطول، ولا يفصل بينكما إلاّ من دخل البلدين.
فقالوا: من هو؟ قلت: الفقيه هيَّاج.
فقمنا بأجمعنا إليه، قال: فيم جئتم؟ فقصصت عليه وقلت: قد أحتكما إليك.
فأطرق ساعةً ثمّ قال: أقول لكما أيُّهما أطيب؟ قلنا: نعم.
فقال: البصرة.

قلت: إنّما سألا عن مصر وبغداد، فقال: البصرة أطيب؛ ذاك الخراب وقلّة النّاس، ويطيب القلب بتلك المقابر والزّيارات. وأمّا بغداد ومصر، فليس فيهما خير من الزَّحمة والأكاسرة.
وكان هيّاج فقيه الحرم بعد رافع الحمّال.
وسمعته يقول: كان لرافع الحمّال في الزُّهد قدم، وإنّما تفقّه أبو إسحاق الشّيرازيّ، وأبو يعلى بن الفرّاء بمراعاة رافع. كانوا يتفقّهون، وكان يكون معهما، ثمّ يروح يحمل على رأسه، ويعطيهما ما يتقوَّتان به.
قال ابن طاهر: وكان هيّاج قد بلغ من زهده أنّه يصوم ثلاثة أيّام، ويواصل ولا يفطر إلاّ على ماء زمزم. فإذا كان آخر اليوم الثّالث من أتاه بشيء أكله، ولا يسأل عنه.
وكان قد نيّف على الثّمانين، وكان يعتمر في كلّ يومٍ ثلاث عمر على رجليه، ويدّرس عدّة دروس لأصحابه. وكان يزور عبد الله بن عبّاس بالطّائف كلّ سنة مرّة، يأكل بمكّة أكلة، وبالطّائف أخرى.
وكان يزور النبّيَّ صلى الله عليه وسلم كلّ سنة مع أهل مكّة. كان يتوقّف إلى يوم الرحيل، ثمّ يخرج، فأوّل من أخذ بيده كان في مونته إلى أن يرجع، وكان يمشي حافياً من مكّة إلى المدينة ذاهباً وراجعاً.
وسمعته يقول، وقد شكى إليه بعض أصحابه أنّ نعله سرقت في الطّوّاف: إتَّخذ نعلين لا يسرقهما أحد.
ورزق الشهادة في وقعةٍ وقعت لأهل السُّنَّة بمكّة، وذلك أنّ بعض الرّوافض شكى إلى أمير مكّة: أنّ أهل السُّنَّة ينالون منّا ويبغضونا. فأنفذ وأخذ الشّيخ هيَّاجاً، وجماعة من أصحابه، مثل أبي محمد بن الأنماطي، وأبي الفضل بن قوّام، وغيرهما. وضربهم، فمات الإثنان في الحال، وحمل هيّاج إلى زاويته، وبقي أيّاماً، ومات من ذلك رضي الله عنه.
وقال السّمعانيّ: سألت إسماعيل بن محمد بن الفضل الحافظ، عن هيّاج بن عبيد، فقال: كان فقيهاً زاهداً. وأثنى عليه.
حرف الياء
62 - يحيى بن محمد بن الحسين.
الشّريف أبو محمد بن الأقساسيّ العلويّ الكوفيّ.
من ولد زيد بن عليّ بن الحسين. وأقساس: قرية من قرى الكوفة.
ثقة، روى عن: محمد بن عبد الله الجعفيّ.
روى عنه: إسماعيل بن السَّمرقنديّ، وأبو الفضل الأرمويّ.
توفّي في حدود هذه السّنة.
وفيات سنة ثلاث وسبعين وأربعمائة
حرف الألف
63 - أحمد بن حاتم بن بسّام بن عامر
أبو العبّاس البكريّ التَّيميّ الإصبهانيّ الشّاهد له رحلة إلى خراسان وإلى بغداد سنة عشرين، فسمع من جماعة.
روى عن: أبي عليّ بن شاذان.
روى عنه: الحسين بن عبد الملك الأديب.
وتوفّي في صفر.
64 - أحمد بن عبد الرحمن بن عليّ بن سرابان.
أبو طاهر الرُّوذباريّ الصّائغ ابن الزّاهد.
روى عن: أحمد بن تركان، وعبد الرحمن المؤدّب، وأبي سلمة الهمدانيين، ومنصور بن رامش.
قال شيرويه: سمعت منه، وكان ثقة متقناً.
توفّي في شوّال، وله ثمانون سنة.
65 - أحمد بن محمد بن أحمد الأخضر البغداديّ المقريء.
كان من أحسن النّاس تلاوة في المحراب. وكان مقلاًّ قانعاً.
روى عن: أبي عليّ بن شاذان.
وعنه: ابن السَّمرقنديّ، وعلي بن أحمد بن بكّار المقريء.
66 - أحمد بن محمد بن الحسين بن الحسن.
الخيّاط الأنصاريّ.
روى عن: ابن خرَّشيد قوله، وأبي الفرج البرجيّ.
67 - إسماعيل بن أحمد بن محمد بن عبد الله الحيريّ.
أبو ممد الَّنيسابوريّ، البزّاز.
شيخ معمَّر، صالح، مجاور بالجامع.
سمع الكثير، وحدَّث عن أبي الحسين العلويّ، وأبي طاهر بن محمش، وعبد الله بن يوسف بن مامويه، وأبي عبد الرحمن السُّلميّ.
روى عنه: عبد الغافر الفارسي وقال:توفّي في رابع ذي الحجّة، والحسين بن عليّ الشّحّاميّ، وسعيدة بنت زاهر الشّحّاميّ، وآخرون.
68 - أمة الرحمن بنت عمر بن محمد بن يوسف بن دوست العلاّف.
أمّ الخير.
صالحة مستورة، روت عن: عمّها عثمان بن دوست.
وماتت في شوّال.
69 - أمة القاهر بنت محمد بن أبي عمرو بن دوست العلاّف.
أمّ العزّ.
عن: جدّها.
وعنها: إسماعيل بن السَّمرقنديّ، وغيره.
أرّخها ابن النّجّار.
حرف الحاء
70 - الحسين بن عليّ بن عمر بن عليّ.
أبو عبد الله الأنطاكيّ.
كان ينوب بدمشق في القضاء عن أبي الفضل بن أبي الجنّ العلويّ.
سمع من: تمّام الرّازيّ، وعبد الرحمن بن أبي نصر.

وكان يسكن بالشّاغور، وهو آخر من حدَّث عن تمّام.
روى عنه: أبو بكر الخطيب، وهبة الله بن أحمد الأكفانيّ، وجمال الإسلام أبو الحسن، وعلي بن قبيس.
وسأله غيث عن مولده، فقال: سنة أربعٍ وتسعين وثلاثمائة.
وتوفّي في المحرَّم.
71 - الحسين بن عليّ بن محمد بن أحمد بن إسحاق.
أبو القاسم النَّيسابوريّ المختار.
حدَّث عن: عبد الله بن يوسف، وابن محمش، والأستاذ أبي سعد، وأصحاب الأصمّ.
ودفن إلى جانب ابن نجيد.
وله كلام في المعرفة.
72 - الحسين بن محمد بن مبشّر.
أبو عليّ الأنصاري السَّرقسطيّ. ويعرف بابن الإمام.
أخذ القراءة من: أبي عمرو الدّانيّ، وأبي عليّ الإلبيريّ.
ورحل وسمع من: أبي ذرّ عبد بن أحمد، وإسماعيل الحدّاد المقريء.
وأقرأ النّاس. وكان خيِّراً فاضلاً، رحمه الله.
حرف السين
73 - سعيد بن يوسف.
أبو طالب.
صلبوه بهمذان في شوّال.
رحمه الله.
74 - سفيان بن الحسين بن محمد بن فنجويه.
ورّخه بعضهم فيها، والصّحيح ما تقدَّم.
حرف الشين
75 - شبيان بن عبد الله بن أحمد بن محمد.
أبو المعمّر البرجيّ، الإصبهانيّ المحتسب.
توفّي في ربيع الآخر.
شيخ صالح صاحب سنّة. يعظ في القرى.
سمع: أبا عبد الله بن مندة، والجرجانيّ، وأبا سعد المالينيّ، وأبا بكر بن مردويه.
أرّخه يحيى بن مندة.
حرف العين
76 - عبد الله بن عبد العزيز.
أبو محمد بن عزّون التّميميّ المهدويّ المغربيّ المالكيّ.
من أصحاب أبي عمران الفاسيّ، وأبي بكر عبد الرحمن. وكان أحد الفقهاء الأربعة الّذين نزحوا بعد خراب القيروان عنها، وهم: عبد الحميد الصّائغ، وأبو الحسن اللَّخميّ، وهذا، وأبو الرّجال المكفوف.
وكان ابن عزّون متفننِّاً في العلوم.
تخرَّج به ابن حسّان، والقاضي ابن شغلان، وكان من أقيم النّاس على المدوَّنة، وأبحثهم في أسرارها.
توفّي رحمه الله في حدود هذا العام.
77 - عبد الرحمن بن الحسن بن عبد الرحمن بن عليّ بن أيّوب.
أبو القاسم العكبريّ.
من بيت العلم والعدالة. كان تقة ورعاً، أضرّ في آخر عمره.
سمع: عمّ أبيه الحسين، وعمر بن أحمد بن أبي عمرو، وعبد الله بن عليّ بن أيّوب العكبريّين.
روى عنه: ابن السَّمرقنديّ، وأبو الحسن بن عبد السّلام.
حدَّث في هذا العام.
78 - عبد الرحمن بن عيسى بن محمد.
أبو زيد الأندلسيّ، قاضي طليطلة.
ويعرف بابن الحشّاء.
سمع بقرطبة من: يونس بن عبد الله، وأبي المطِّرف القنازعيّ.
وسمع بدانية من: أبي عمرو المقريء، وأبي الوليد بن فتحون.
وبمكّة من: أبي ذرّ الهرويّ، وأبي الحسن بن صخر.
وبالمغرب من: عبد الحقّ بن هارون الصَّقلّيّ وبمصر من: أبي القاسم عبد الملك بن الحسن، وعليّ بن إبراهيم الحوفيّ.
وبالقيروان من: أبي عمران الفاسيّ الفقيه.
استقضاه المأمون يحيى بن ذي النُّون بطليطلة بعد أبي الوليد بن صاعد. وحمدت سيرته، ثمّ استقضي بدانية.
وقال أبو بكر الطّرطوشيّ: ولمّا ولي جدّي، يعني لأمّه، أبو زيد بن الحشاء القضاء بطليطلة جمع أهلها وأخرج لهم صندوقاً فيه عشرة آلاف دينار، وقال: هذا مالي، فلا تحسبوا ظهور حالي من ولايتكم، ولا نموَّ مالي من أموالكم.
79 - عبد السّلام ابن شيخ الشيوخ أبي الحسن بن سالبة.
أبو الفتح.
توفّي في جمادى الأولى. كأنّه إصبهانيّ.
80 - عبد الواحد بن محمد بن عبيد الله.
أبو القاسم البغداديّ الزّجّاج. ثمّ الخبّاز.
سمع: ابن بشران، وابن رزقويه.
وعنه: إسماعيل بن السَّمرقنديّ.
ومات في ربيع الأوّل سنة ثلاثٍ وسبعين.
81 - عبد الواحد بن المطهّر بن عبد الواحد بن محمد البزانّي الإصبهانيّ.
قدم بغداد عميداً على العراق، ومات كهلاً قبل أبيه.
82 - عليّ بن محمد بن عبيد الله بن حمزة.
القاضي أبو الحسن الهاشميّ العبّاسيّ، الفقيه الشّافعيّ.
سمع: عبد الرحمن بن أبي نصر.
وعنه: جمال الإسلام.
83 - عليّ بن محمد بن عليّ.
أبو الحسن الصُّليحيّ، الخارج باليمن.
ذكره القاضي ابن خلِّكان فقال: كان أبوه قاضياً باليمن، سنِّيّ المذهب. وكان الدّاعي عامر بن عبد الله الزّواخيّ يلاطف عليّاً، فلم يزل به حتّى استمال قلبه وهو مراهق، وتفرَس فيه النّجابة.

وقيل: كانت عنده حليته في كتاب الصُّور وهو من الذّخائر القديمة، فأوقف عليّاً منه على تنقُّل حاله، وشرف ماله، وأطلعه على ذلك سرّاً من أبيه.
ثمّ مات عامر عن قريب، وأوصى لعليّ بكتب، فعكف عليّ على الدّرس والمطالعة، فحصّل تحصيلاً جيدّاً. وكان فقيهاً في الدّولة المصريّة الإمامّية، مستبصراً في علم التّأويل، يعني تأويل الباطنيّة، وهو قلب الحقائق، ولبّ الإلحاد والزَّندقة.
ثمّ صار يحجّ بالنّاس على طريق السَّراة والطاّئف خمس عشرة سنة.
وكان النّاس يقولون له: بلغنا أنّك ستملك اليمن بأسره، فيكره ذلك، وينكر على قائله. فلمّا كان في سنة تسعٍ وعشرين وأربعمائة، ثار عليٌ بجبل مسار، ومعه ستّون رجلاً، قد حلفوا له بمكّة على الموت والقيام بالدّعوة. وآووا إلى ذروةٍ منيعة برأس الجبل، فلم يتمّ يومهم إلاّ وقد أحاط بهم عشرون ألفاً، وقالوا: إن لم تنزل وإلاّ قتلناك ومن معك جوعاً وعطشاً.
فقال: ما فعلت هذا إلاّ خوفاً علينا وعليكم أن يملكه غيرنا، فإن تركتموني أحرسه، وإلاّ نزلت إليكم.
وخدعهم، فانصرفوا عنه. ولم تمض عليه أشهر حتّى بناه وحصّنه وأتقنه، وازداد أتباعه، واستفحل أمره، وأظهر الدّعوة فيما بين أصحابه لصاحب مصر المستنصر.
وكان يخاف من نجاح صاحب تهامة، ويلاطفه، ويعمل عليه، فلم يزل به حتّى سقاه سمّاً مع جاريةٍ مليحة أهداها له في سنة اثنتين وخمسين وأربعمائة. وكتب إلى المستنصر يستأذنه في إظهار الدّولة، فإذن له. فطوى البلاد طيّاً، وطوى الحصون والتّهائم. ولم تخرج سنة خمسٍ وخمسين حتّى ملك اليمن كلَّه، حتّى أنه قال يوماً وهو يخطب في جامع الجند: في مثل هذا اليوم نخطب على منبر عدن. ولم يكن أخذها بعد. فقال بعض من حضر: سبُّوح قدُّوس. يستهزيء به. فأمر بالحوطة عليه، وخطب يومئذٍ على منبر عدن كما قال. واتّخذ صنعاء كرسيَّ مملكته، وأخذ معه ملوك اليمن الّذين أزال ملكهم، وأسكنهم معه، وبنى عدّة قصور، وطالت أيّامه.
وقال صاحب المرآة: في سنة خمسٍ وخمسين دخل الصُّليحيّ إلى مكة، واستعمل الجميل مع أهلها، وطابت قلوب النّاس، ورخصت الأسعار، ودعوا له.
وكان شابّاً أشقر، أزرق، إذا جاز على جماعةٍ سلَّم عليهم. وكان ذكيّاً فطناً لبيباً، كسا البيت ثياباً بيضاء، ودخل البيت ومعه الحرّة زوجته الّتي خطب لها على منابر اليمن.
وقيل: إنّه أقام بمكّة شهراً ورحل، وكان يركب فرساً يألف دينار، وعلى رأسه العصائب. وإذا ركبت الحرّة ركبت في مائتي جارية، مزينّات بالحليّ والجواهر، وبين يديها الجنائب بسروج الذَّهب.
قال ابن خلكِّان: وقد حجّ في سنة ثلاثٍ وسبعين، واستخلف مكانه ولده الملك المكرَّم أحمد. فلمّا نزل بظاهر المهجم وثب عليه جيّاش بن نجاح وأخوه سعيد فقتلاه بأبيهما نجاح الّذي سمّه. فانذعر النّاس، وكان الأخوان قد خرجا في سبعين راجلاً بلا مركوب ولا سلاح بل مع كلّ واحدٍ جريدة في رأسها مسمار حديد، وساروا نحو السّاحل. وسمع بهم الصليحي فسيّر خمسة آلاف حربة من الحبشة الذين في ركابه لقتالهم فاختلفوا في الطّريق. ووصل السّبعون إلى طرف مخيّم الصُّليحيّ، وقد اخذ منهم التّعب والحفا، فظنَّ النّاس أنّهم من جملة عبيد العسكر، فلم يشعر بهم إلاّ عبد اللهأخو الصُّليحيّ، فدخل وقال: يا مولانا اركب، فهذا والله الأحول سعيد بن نجاح. وركب عبد الله، فقال الصُّليحيّ: إنّي لا أموت إلاّ بالدُّهيم وبئر أمّ معبد. معتقداً أنّها أمّ معبد الّتي نزل بها رسول الله صلى الله عليه وسلم لمّا هاجر. فقال له رجل من أصحابه: قاتل عن نفسك، فهذه والله الدُّهيم، وهذه بئر أمّ معبد. فلّما سمع ذلك لحقه زمع اليأس من الحياة على بغتة وبال، ولم يبرح من مكانه حتّى قطع رأسه بسيفه، وقتل أخوه وأقاربه، وذلك في ذي القعدة من السّنة.
ثمّ أرسل ابن نجاح إلى الخمسة الآف فقال: إنّ الصُّليحيّ قد قتل، وأنا رجل منكم، وقد اخذت بثأر أبي، فقدموا عليه وأطاعوه. فقاتل بهم عسكر الصُّليحيّ، فاستظهر عليهم قتلاً وأسراً، ورفع رأس الصُّليحيّ على رمح، وقرأ القارىء: " قل اللهم مالك الملك تؤتي الملك من تشاء وتنزع الملك ممَّن تشاء " . ورجع فملك زبيد، وتهامة، إلى أن عملت على قتله الحرَّة، ودبّرت عليه، وهي امرأة من أقارب الصُّليحيّ. فقتل سنة إحدى وثمانين وأربعمائة.

قال محمد بن يحيى الزَّبيديّ الواعظ: أنشدني الفقيه عبد الغالب بن الحسن الزَّبيديّ لنفسه بزبيد:
أيُّها ذا المغرور لم يدم الدَّه ... ر لعادٍ الأولى ولا لثمود
نقّبوا في البلاد، واجتاب مجتا ... بهم الصَّخر، باليفاع المشيد
والّذي قد بنى بأيدٍ متينٍ ... إرماً هل وراءها من مزيد؟
وقروناً من قبل ذاك ومن بع ... د جنوداً أهلكن بعد جنود
والصُّليحيّ كان بالأمس ملكاً ... ذا اقتدارٍ وعدّةٍ وعديد
دخل الكعبة الحرام، وزارت ... منه للشّحر خافقات البنود
فرماه ضحىً بقاصمة الظَّه ... ر قضاء أتيح غير بعيد
وأبو الشّبل إذ يتيه بما أع ... طي من مخلبٍ ونابٍ جديد
وأخو المخطم المدلَّ بنابي ... ن كجذعين من سقيًّ مجود
وهي قصيدة طويلة.
84 - عليّ بن أحمد بن الفرج.
أبو الحسن العكبريّ البزّاز الفقيه الحنبليّ، ويعرف بابن أخي أبي نصر.
كان مفتي عكبرا وعالمها. وكان ورعاً، زاهداً، ناسكاً، فرضيّاً، مقرئاً، له محلٌّ رفيع عند أهل عكبرا.
سمع: أبا عليّ بن شاذان، والحسن بن شهاب العكبريّ.
روى عنه: مكّيّ الرُّميليّ، وإسماعيل بن السمَّرقنديّ.
وتوفّي في ربيع الآخر.
85 - عليّ بن مقلّد بن عبد الله بن كرامة.
أبو الحسن الأطهريّ، البوّاب الحاجب.
صدوق، خيّر.
سمع: محمد بن محمد بن الرُّوزبهان، والحسين بن الحسن الغضائريّ.
روى عنه: هبة الله الكاتب،وإسماعيل بن السَّمرقنديّ.
توفّي في ربيع الآخر.
86 - عليّ بن عبد الغافر بن عليّ بن الحسن.
أبو القاسم الخزاعيّ النيَّسابوريّ.
حدَّث عن: عبد الله بن يوسف الإصبهانيّ، وابن محمش، وجماعة.
توفّي في ثاني شوّال.
حرف الفاء
87 - الفضل بن عبد الله بن المحبّ.
أبو القاسم الَّنيسابوري، الواعظ.
سمع: أبا الحسين الخفّاف، وتفرَّد في وقته عنه.
وسمع: السّيد أبا الحسن العلويّ، وعبد الله بن يوسف، وابن محمش.
وهو معروف بالوعظ، قد صنَّف فيه. وكان من أهل الخير والسَّداد والعلم. أثنى عليه ابن السَّمعاني فيما انتقى لولده عبد الرحيم.
وممّن حدَّث عنه: سعيد بن الحسين الجوهريّ، والحسين بن عليّ الشّحّاميّ، ومحمد بن إسماعيل بن أحمد المقريء، وهبة الرحمن بن القشيريّ، ومليكة بنت أبي الحسن الفندورجيّ ومحمد بن طاهر، وزاهر الشّحّاميّ، وأبو طالب محمد بن عبد الرحمن الكنجروذيّ الحيريّ، ومحمد بن إسماعيل الشّاماتيّ، وآخرون.
وبالإجازة: وجيه الشّحّاميّ، والحافظ ابن ناصر.
وقال ابن طاهر: رحلت من مصر إلى نيسابور لأجل الفضل بن عبد الله المحبّ صاحب الخفاّف، فلّما دخلت قرأت عليه في أوّل المجلس جزءين من حديث السّرّاج، فلم أجد لذلك حلاوة، واعتقدت أنّي نلته بلا تعب، لأنّه لم يمتنع عليَّ، ولا طالبني بشيء، وكلّ حديثٍ من الجزءين يسوى رحلة.
حرف الميم
88 - محمد بن حارث بن أحمد بن منيوه.
أبو عبد الله السَّرقسطيّ النَّحويّ.
كان من جلّة الأدباء.
روى عن: أبي عمر أحمد بن صارم الباجيّ كثيراً من كتب الأدب.
أخذ عنه بغرناطة: أبو الحسن عليّ بن أحمد المقريء في هذا العام.
وبقي بعده.
89 - محمد بن الحسن بن الحسين.
أبو عبد الله المروزيّ، الفقيه الشّافعيّ.
تفقّه بمرو على أبي بكر القفّال.
وسمع بهراة من: عمر بن أبي سعد، وجماعة.
وكان إماماً، متفننّاً، متقناً، ورعاً، عابداً.
وقيل: توفّي سنة 74، فالله أعلم.
90 - محمد بن الحسين بن عبد الله.
أبو عليّ بن الشِّبل البغداديّ، الشّاعر المشهور.
له ديوان سائر، وقد سمع غريب الحديث من: أحمد بن عليّ بن الباديّ، وكان ظريفاً، نديماً، مطبوعاً، رقيق الشِّعر.
روى عنه: أبو القاسم بن السَّمرقنديّ، وأبو الحسن بن عبد السّلام، وأبو سعد الزَّوزنيّ.
وهو القائل:
ما أطيب العيش في التّصابي ... لو أنّ عهد الصّبى يدوم
أو كان طيب الشّباب يبقى ... لم يتله الشَّيب والهموم
وله:
خذ ما تعجّل واترك ما وعدت به ... فعل الأريب فللّتأخير آفات

فللسّعادة أوقات ميسَّرة ... تعطي السُّرور وللأحزان أوقات
91 - محمد بن سلطان بن محمد بن حيُّوس.
الأمير مصطفى الدّولة أبو الفتيان الغنويّ الدّمشقيّ.
أحد فحول الشعراء، له ديوان كبير.
سمع من: خاله أبي نصر بن الجنديّ.
روى عنه: أبو بكر الخطيب، وأبو محمد بن السَّمرقنديّ.
وروى عنه من شعره: أبو القاسم النّسيب، وأبو المفضّل يحيى بن عليّ القرشيّ.
وقال ابن ماكولا: بم أدرك بالشّام أشعر منه.
وقال النّسيب: مولده بدمشق في سنة 394. وورد أنّ أباه كان من أمراء العرب. وقد مدح في شعره ملوكاً وأكابر، وتوفّي بحلب في شعبان.
ومن شعره:
طالما قلت للمسائل عنهم ... واعتمادي هداية الضُّلاّل
إن ترد علم حالهم عن يقينٍ ... فالقهم في مكارمٍ أو نزال
تلق بيض الأعراض سود مثار النّ ... قع خضر الأكناف حمر النِّضال
وله:
أسكّان نعمان الأراك تيقَّنوا ... بأنّكم في ربع قلبي سكّان
ودوموا على حفظ الوداد فطال ما ... منينا بأقوامٍ إذا استحفظوا خانوا
سلوا اللَّيل عنّي قد تناءت دياركم ... هل اكتحلت بالنّوم لي فيه أجفان
وهل جرَّدت أسياف برقٍ دياركم ... فكانت لها إلاّ جفوني أجفان
92 - محمد بن عبد العزيز بن عبد الرحمن.
أبو سعيد الكرابيسيّ الصّفّار المؤذّن.
سمَّعه أبوه من: عبد الله بن يوسف بن مامويه، وأبي عبد الرحمن السُّلميّ.
روى عنه: وجيه الشّحّاميّ، وغيره.
ومات في ذي الحجّة.
وروى عنه أيضاً: عبد الغافر بن إسماعيل.
وسمع أيضاً من: ابن محمش، وأكثر عن السُّلميّ. وكان من الصّالحين الثّقات.
روى عنه أيضاً: هبة الرحمن بن القشيريّ، وجامع السّقّاء، ومحمد بن منصور الكاغذيّ بالإجازة.
93 - محمد بن محمد بن عليّ.
أبو الفضل العكبريّ المقريء.
من نبلاء القرّاء. قرأ على أبي الفرج عبد الملك النَّهروانيّ، وأبي الحسن الحمّاميّ، والحسن بن محمد بن الفحّام.
وأتقن القراءآت.
وسمع من: ابن رزقويه. وكان صدوقاّ.
توفّي في ربيع الآخر بعكبرا عن سنٍّ عالية.
روى عنه: أبو القاسم بن السَّمرقنديّ، وأخوه.
وقد حدَّث عن ابن رزقويه، وكان ضريراً.
ويقال له الجوزرانيّ، بجيم ثمّ زاي.
94 - محمد بن يحيى الهاشميّ السَّرقسطيّ.
توفّي في هذه الحدود.
سمع بمصر: أبا العبّاس بن نفيس.
وكان يحفظ صحيح البخاريّ كلّه، والموطَّأ رحمه الله.
95 - محمود بن جعفر بن محمد.
أبو المظفّر الإصبهانيّ الكوسج التّميميّ.
سمع من: عممّ أبيه الحسين بن أحمد الكوسج، والحسن بن عليّ بن أحمد بن سليمان البغداديّ ثمّ الإصبهانيّ، وغير واحد.
وسئل عنه إسماعيل بن محمد الحافظ فقال: عدلُ مرضيّ رحمه الله.
حرف النون
96 - نصر بن أحمد بن مزاحم الخطيب.
أبو الفتح السِّمنجانيّ البلخيّ.
سمع: أبا عليّ بن شاذان البزّاز، وغيره.
روى عنه: أبو بكر محمد بن عبد الباقي القاضي، وأبو غالب بن البنّا.
وكتب عنه: أبو الفضل بن خيرون مع تقدُّمه.
وكان يترسّل إلى الأطراف من الدّيوان. وقد سمع ببخاري من: منصور بن نصر الكرمينيّ، وغيره.
97 - نصر بن المظفر بن طاهر البوسنجيّ.
أبو الحسن.
توفّي بإصبهان في رجب.
حرف الهاء
98 - هيّاج بن عبيد الحطّينيّ الزّاهد.
ورد أيضاً أنّه توفّي في ذي الحجّة من هذه السّنة.
وقد مرّ في سنة اثنتين.
حرف الياء
99 - يحيى بن أبي نصر الهرويّ.
الفقيه أبو سعد.
سمع من: أبي منصور محمد بن محمد الأزديّ القاضي، وأبي بكر الحيريّ.
100 - يحيى بن محمد بن الحسن.
أبو محمد بن الأقساسيّ العلويّ الحسينيّ الكوفيّ.
روى عن: محمد بن عبد الله الجعفيّ.
وعنه: ابن الطُّيوريّ، والمؤتمن السّاجيّ، وإسماعيل بن السَّمرقنديّ، وأبو الفضل الأرمويّ.
ولد سنة 395 ومات سنة 73.
وفيات سنة أربع وسبعين واربعمائة
حرف الألف
101 - أحمد بن عبد العزيز بن عليّ.
أبو طالب الشُّروطيّ الجرجانيّ، ثمّ البغداديّ.
ولد سنة إحدى وتسعين وثلاثمائة.

وسمع: أباه، وبكر بن شاذان الواعظ، وأبا عليّ بن شاذان.
وأوّل سماعه سنة أربع وأربعمائة من أبيه عن بشر الإسفرائينيّ.
روى عنه: إسماعيل بن السَّمرقنديّ، ويحيى بن الطّرّاح.
وتوفّي في المحرَّم.
102 - أحمد بن عليّ بن الحسن بن محمد بن عمرو بن منتاب.
أبو محمد بن أبي عثمان البصريّ، ثمّ البغدادي الدقّاقّ، المقريء.
كان ثقة، مكثراً من الحديث، مهيباً، جليلاً. ختم عليه جماعة.
سمع: أباه، وإسماعيل بن الحسن الصَّرصريّ، وأحمد بن محمد المجبر، وأبا عمر بن مهديّ، وأبا أحمد الفرضيّ، والحسن بن القاسم الدّبّاس، وابن البيِّع.
وعنه: مكّيّ الرُّميليّ، وهبة الله الشّيرازيّ، وعبد الغافر بن الحسين الكاشغريّ، وعمر الرُّؤاسيّ، ومحمد بن عبد الباقي الأنصاريّ، وإسماعيل بن السَّمرقنديّ، ومحمد بن عبد الملك بن خيرون.
ومولده سنة سبعٍ وتسعين وثلاثمائة.
قال يحيى بن الطّرّاح: أنا أبو محمد بن أبي عثمان: أنا الحسن بن القاسم سنة أربعمائة حضوراً، أنا أحمد وكيل أبي صخرة، فذكر حديثاً.
وقال إسماعيل بن السَّمرقنديّ: سئل أبو محمد أخو أبي الغنائم بن أبي عثمان أن يستشهد، فامتنع،فكلِّف، فقال: أصبروا إلى غدٍ. ودخل البيت، فأصبح ميتاً رحمه الله.
ومثلها حكاية نصر بن علّي الجهضمّي لمّا ورد عليه الكتاب بتوليته القضاء، فاستصبرهم وبات يصلّي إلى السَّحر، فسجد طويلاً ومات.
توفي أبو محمد في ذي القعدة، وشيعّه قاضي القضاة الدّامغانيّ، والشّيخ أبو إسحاق، وخلائق، وأمَّهم أخوه أبو الغنائم.
103 - أحمد بن محمد بن إبراهيم بن علّي.
أبو طاهر الخوارزميّ القصّار.
سمع: أبا عمر بن مهديّ، وإسماعيل بن الحسن الصَّرصريّ.
روى عنه: ابنه محمد، وإسماعيل بن السَّمرقنديّ، وجماعة.
مات في ذي الحجّة. وكان صحيح السَّماع، فاضلاً.
104 - أحمد بن محمد بن عبد الله شاهكويه.
الصُّوفيّ.
كأنّه إصبهانيّ.
105 - أحمد بن المطهّر بن الشيخ أبي نزار محمد بن عليّ.
أبو سعد العبديّ العبقسيّ الإصبهانيّ.
روى عن: جدّه، والحافظ أبي بكر بن مردويه.
106 - أحمد بن هبة الله بن محمد بن يوسف بن صدقة.
أبو بكر الرحبيّ الدّبّاس.
قيل إنّه من ولد سعد بن معاذ رضي الله عنه.
كان شيخاً معمَّراً، نيَّف على المائة، ويسكن بغداد محلّة النَّصرية.
سمع: أبا الحسين بن بشران، ومحمد بن الحسين القطّان.
روى عنه: أبو بكر الأنصاريّ، وأبو القاسم السَّمرقنديّ.
قال شجاع الذُّهليّ: حدَّثني غير مرّة أنّه ولد سنة سبعين وثلاثمائة.
وقال ابن ناصر: مات أبو بكر الرَّحبيّ في رجب، وقد بلغ مائةً وأربع سنين.
وقال ابن النّجّار: كان يذكر أنّه سمع من أبي الحسين بن سمعون، والمخلِّص، وأنّ أصوله ذهبت في النَّهب.
107 - إبراهيم بن عقيل بن حبش.
أبو إسحاق القرشيّ السّاميّ النَّحويّ، المعروف بالمكبريّ.
روى عن: عليّ بن أحمد الشّرابيّ، وعن خيثمة الأطرابلسيّ.
روى عنه: الخطيب في كتاب التّلخيص.
ضعفّه ابن الأكفانيّ، واطّلع عليه بتركيب سندٍ مستحيلٍ للنَّحو.
108 - أرسلان تكين بن ألطنطاش.
أبو الحارث التُّركيّ.
ببغداد. ويعرف أبوه بسيف المجاهدين.
روى عن: أبي عليّ بن شاذان.
وعنه: أبو القاسم بن السَّمرقنديّ.
مات في جمادى الأولى.
حرف الحاء
109 - الحسين بن عبد الرحمن بن عليّ الجنابذيّ.
أبو عليّ الفقيه.
حدَّث عن: ابن محمش، وأبي إسحاق الإسفرائينيّ، والحيريّ.
ومات رحمه الله بنيسابور.
110 - الحسين بن عليّ بن عبد الرحمن بن محمد بن محمود.
أبو بكر النَّيسابوريّ الحاكم الحنفيّ الدّهّان.
من أعيان مذهبه.
روى عن: أبي الحسن بن عبدان، وجماعة من أصحاب الأصمّ.
وتوفّي في ذي الحجّة.
111 - حمد بن عبد العزيز.
أبو القاسم الإصبهانيّ المعدّل.
حدَّث في هذه السّنة عن: أبي عبد الله الجرجانيّ.
روى عنه: مسعود الثّقفيّ، والحسن بن العبّاس الرُّستميّ.
112 - حمد بن محمد بن أحمد بن العبّاس.
أبو عبد الله الأسديّ الزُّبيديّ الآمليّ.
ولي القضاء والرئاسة بآمل، وطبرستان سنين.
وكان من رجال الدَّهر رأياً وكفاءة.
وصاهر نظام الملك. وكان يلقَّب بناصر السُّنَّة.

روى عن: أبيه، وناصر العمريّ، وأبي محمد الجوينيّ.
وتوفّي في ربيع الأوّل، وله بضعٌ وخمسون سنة.
حرف الدال
113 - دبيس بن عليّ بن مزيد الأسديّ.
نور الدّولة أمير عرب العراق.
كان نبيلاً، جواداً، ممدَّحاً، بعيد الصِّيت.
عاش ثمانين سنة، ومات في شوّال فرثاه الشُّعراء فأكثروا.
وولي بعده ابنه بهاء الدّولة أبو كامل منصور، فسار إلى السّلطان، وخلع عليه الخليفة أيضاً، وأعطاه الحلَّة كأبيه.
حرف السين
114 - سعد بن محمد بن يحيى.
أبو المظّفر الجوهريّ الإصبهانيّ، المؤدَّب الضّرير.
حدَّث أيضاً في هذه السّنة عن عثمان البرجيّ.
وعنه: مسعود، والرُّستميّ.
وهو أخو سعيد شيخ السّاميّ.
115 - سليمان بن خلف بن سعد بن أيّوب بن وارث.
الإمام أبو الوليد التُّجيبي القرطبيّ الباجيّ.
صاحب التّصانيف.
أصله بطليوسيّ، وانتقل آباؤه إلى باجة، وهي مدينة قريبة من إشبيلية.
ولد في ذي القعدة سنة ثلاثٍ وأربعمائة.
أخذ عن: يونس بن عبد الله بن مغيث، ومكّيّ بن أبي طالب، ومحمد بن إسماعيل، وأبي بكر محمد بن الحسن بن عبد الوارث، وجماعة.
ورحل سنة ستًّ وعشرين، فجاور ثلاثة أعوام.
ولزم أبا ذرّ، وكان يروح معه إلى السَّراة، ويتصّرف في حوائجه، وحمل عنه علماً كثيراً.
وذهب إلى بغداد، فأقام بها ثلاثة أعوام. وأظنّه قدمها من على الشّام، لأنّه سمع بدمشق أبا القاسم عبد الرحمن بن الطُّبيز، وعليّ بن موسى السِّمسار، والحسين بن جميع.
وسمع ببغداد: أبا طالب عمر بن إبراهيم الزُّهريّ، وعبد العزيز الأزجيّ، وعبيد الله بن أحمد الأزهريّ، وابن غيلان، والصُّوريّ، وجماعة.
وأخذ الفقه عن: أبي الطّيِّب الطَّبريّ، وأبي إسحاق الشّيرازيّ.
وأقام بالموصل على أبي جعفر السمِّنانيّ سنةً يأخذ عنه علم الكلام والأصول.
وأخذ أيضاً عن القاضي: أبي عبد الله الحسين بن عليّ الصَّيمريّ الحنفيّ، وأبي الفضل ابن عمروس المالكيّ، وأحمد بن محمد العتيقيّ، وأبي الفتح الطَّناجيريّ، ومحمد بن عبد الواحد بن رزمةً، وطبقتهم.
حتّى برع في الحديث وبرز فيه على أقرانه، وأحكم الفقه وأقوال العلماء. وتقدَّم في علم النّظر بالكلام.
ورجع إلى الأندلس بعد ثلاث عشرة سنة بعلومٍ كثيرة.
روى عنه: الحافظ أبو بكر الخطيب، والحافظ أبو عمر بن عبد البرّ، وهما أكبر منه، ومحمد بن أبي نصر الحميديّ، وعليّ بن عبد الله الصّقلّيّ، وأحمد بن عليّ بن غزلون، وأبو عليّ بن سكَّرة الصَّدفيّ، وابنه العلاّمة الزّاهد أبو القاسم أحمد بن سليمان، وأبو القاسم عبد الرحمن بن محمد القاضي، وأبو بكر محمد بن الوليد الطُّرطوشيّ، وابن شبرين القاضي، وأبو عليّ بن سهل السَّبتي، وأبو بحر سفيان بن العاص، ومحمد بن أبي الخير القاضي، وآخرون.
وتفقَّه به جماعة كثيرة.
وكان فقيراً قانعاً، خدم أبا ذرّ بمكّة.
قال القاضي عياض: وأجَّر نفسه ببغداد لحراسة درب. وكان لمّا رجع إلى الأندلس يضرب ورق الذَّهب للغزل، ويعقد الوثائق.
وقال لي أصحابه: كان يخرج إلينا للقراءة عليه، وفي يده أثر المطرقة، إلى أن فشا علمه، وهنّيت الدّنيا به، وعظم جاهه، وأجزلت صلاته، حتّى مات عن مالٍ وافر. وكان يستعمله الأعيان في التَّرسُّل بينهم، ويقبل جوائزهم. وولي قضاء مواضع من الأندلس.
صنَّف كتاب المنتقى في الفقه، وكتاب المعاني في شرح الموطّأ، عشرين مجلّداً، لم يؤلَّف مثله. وكان قد صنَّف كتاباً كبيراً جامعاً بلغ فيه الغاية سمّاه كتاب الإستيفاء، وصنَّف كتاب الإيماء في الفقه، خمس مجلَّدات، وكتاب السّراج في الخلاف. لم يتمَّم، ومختصر المختصر في مسائل المدوَّنة، وكتاب إختلاف الموطّآت، وكتاب الجرح والتّعديل، وكتاب التّسديد إلى معرفة التّوحيد وكتاب الإشارة في أصول الفقه، وكتاب إحكام الفصول في أحكام الأصول، وكتاب الحدود، وكتاب شرح المنهاج، وكتاب سنن الصّالحين وسنن العابدين، وكتاب سبل المهتدين، وكتاب فرق الفقهاء، وكتاب تفسير القرآن،لم يتمّه،وكتاب سنن المنهاج وترتيب الحجّاج.

ابن عساكر: حدَّثني أبو محمد الأشيريّ: سمعت أبا جعفر بن غزلون الأمويّ الأندلسيّ: سمعت أبا الوليد الباجيّ يقول: كان أبي من تجّار القيروان من باجة القيروان، وكان يختلف إلى الأندلس ويجلس إلى فقيه بها يقال له أبو بكر بن سماح، فكان يقول: ترى أرى لي ابناً مثلك؟ فلمّا أكثر من ذلك القول قال: إن أحببت ذلك فاسكن قرطبة، والزم أبا بكر القبريّ، وتزوّج بنته، عسى أن ترزق ولداً مثلي. ففعل ذلك، فجاءه أبو الوليد، وآخر صار صاحب صلاة، وثالث كان من الغزاة.
وقال أبو نصر بن ماكولا: أمّا الباجيّ ذو الوزارتين أبو الوليد سليمان بن خلف القاضي، فقيه، متكلم، أديب، شاعر، رحل وسمع بالعراق، ودرس الكلام على القاضي السِّمنانيّ، وتفقّه على أبي إسحاق الشّيرازي، ودرس وصنَّف.
وكان جليلاً رفيع القدر والخطر. توفّي بالمريّة من الأندلس، وقبره هناك يزار.
وقال أبو عليّ بن سكَّرة: ما رأيت أحداً على سمته وهيبته وتوقير مجلسه مثل أبي الوليد الباجيّ. ولمّا كنت ببغداد قدم ولده أبو القاسم، فسرت معه إلى شيخنا قاضي القضاة أبي بكر محمد بن المظفّر الشّاميّ، وكان ممّن صحبه أبو الوليد الباجيّ قديماً، فلمّا دخلت عليه قلت له: أدام الله عزَّك، هذا ابن شيخ الأندلس. فقال: لعلّه ابن الباجيّ؟ قلت: نعم. فأقبل عليه.
وقال عياض القاضي: حصلت لأبي الوليد من الرؤساء مكانة، وكان مخالطاً لهم، يترسَّل بينهم في مهمّ أمورهم، ويقبل جوائزهم. وهم له في ذلك على غاية التِّجلَّة، فكثرت القالة فيه من أجل هذا.
وولي قضاء مواضع من الأندلس تصغر عن قدره كأوريولة وشبهها، فكان يبعث إليها خلفاء، وربّما أتاها المرَّة ونحوها.
وكان في أوّل أمره مقلاًّ حتّى احتاج في سفره إلى القصد بشعره، واستئجار نفسه في مقامه ببغداد فيما سمعته مستفيضاً لحراسة درب، فكان يستعين بإجارته على نفقته وبضوئه على دراسته، وكان بالأندلس يتولّى ضرب ورق الّذهب للغزال والأنزال، ويعقد الوثائق.
وقد جمع ابنه شعره. وكان ابتدأ كتاباً سمّاه الإستيفاء في الفقه، لم يضع منه غير الطّهارة في مجلَّدات.
قال عياض: ولمّا قدم الأندلس وجد بكلام ابن حزم طلاوة إلاّ أنّه كان خارجاً عن المذهب، ولم يكن بالأندلس من يشتغل بعلمه، فقصرت ألسنة الفقهاء عن مجادلته وكلامه، واتَّبعه على رأيه جماعةٌ من أهل الجهل، وحلّ بجزيرة ميورقة، فرأس فيها، واتَّبعه أهلها. فلّما قدم أبو الوليد كلِّم في ذلك، فدخل إلى ابن حزم وناظره، وشهر باطله، وله معه مجالس كثيرة. ولمّا تكلَّم أبو الوليد في حديث البخاريّ ما تكلَّم من حديث المقاضاة يوم الحديبية، وقال بظاهر لفظه، أنكر عليه الفقيه أبو بكر بن الصّائغ وكفّره بإجازته الكتب على رسول الله صلى الله عليه وسلم الآي، وأنّه تكذيبٌ للقرآن، فتكلَّم في ذلك من لم يفهم الكلام، حتّى أطلقوا عليه الفتنة، وقبّحوا عند العامّة ما أتى به، وتكلم به خطباؤهم في الجمع.
وفي ذلك يقول عبد الله بن هند الشّاعر قصيدةً منها:
برئت ممّن شرى دنيا بآخرة ... وقال: إنّ رسول الله قد كتبا
فصنَّف أبو الوليد في ذلك رسالةً بيَّن فيها أنّ ذلك لا يقدح في المعجزة، فرجع جماعة بها.
ومن شعره:
قد أفلح القانت في جنح الدُّجى ... يتلو الكتاب العربيَّ النّيرا
له حنينٌ وشهيقٌ وبكا ... بيل من أدمعه ترب الثرا
إنّا لسفرٌ نبتغي نيل المدى ... ففي السُّرا بغيتنا لا في الكرى
من ينصب اللّيل ينل راحته ... عند الصّباح يحمد القوم السُّرا
وله:
إذا كنت أعلم علماً يقيناً ... بأنّ جميع حياتي كساعه
فلم لا أكون ضنيناً بها ... وأجعلها في صلاح وطاعه؟
وله يرثي أمَّه وأخاه رحمهما الله تعالى:
رعى الله قبرين استكانا ببلدةٍ ... هما أسكناها في السّواد من القلب
لئن غيَّباً عن ناظري وتبوَّءا ... فؤادي لقد زاد التباعد في القرب
يقرُّ بعيني أن أزور رباهما ... وألزق مكنون التّرائب بالتُّرب
وأبكي، وأبكي ساكنيها لعلّني ... سسأنجد من صحبٍ وأسعد من سحب

فما ساعدت ورق الحمام أخا أسى ... ولا روَّحت ريح الصَّبا عن أخي كرب
ولا استعذبت عيناي بعدهما كرىً ... ولا ظمئت نفسي إلى البارد العذب
أحنُّ ويثني اليأس نفسي على الأسى ... كما اضطُّرّ محمولٌ على المركب الصَّعب
وله:
إلهي، قد أفنيت عمري بطالةً ... ولم يثنني عنها وعيدٌ ولا وعد
وضيَّعته ستّين عاماً أعدُّها ... وما خير عمر إنّما خيره العدُّ
وقدّمت إخواني وأهلي، فأصبحوا ... تضمُّهم أرضٌ ويسترهم لحد
وجاء نذير الشّيب لو كنت سامعاً ... لوعظ نذير ليسٍ من سمعه بدُّ
تلبّست بالدّنيا، فلمّا تنكّرت ... تمنيّت زهداً حين لا يمكن الزُّهد
وتابعت نفسي في هواها وغيهِّا ... وأعرضت عن رشدي وقد أمكن الجهد
ولم آت ما قدّمته عن جهالةٍ ... يمكنني عذرٌ ولا ينفع الجحد
وها أنا من ورد الحمام على مدىً ... أراقب أن أمضي إليه وان أعدو
ولم يبق إلاّ ساعة إن أضعتها ... فما لي في التّوفيق نقدٌ ولا وعد
قال ابن سكَّرة: توفّي بالمريّة لتسع عشرة ليلة خلت من رجب.
ذكره ابن السّمعانيّ فقال: باجة بين إشبيلية وشنترين من الأندلس.
وذكر ابن عساكر في تاريخه أنّ أبا الوليد قال: كان أبي من باجة القيروان تاجراً، كان يختلف إلى الأندلس. وهذا أصحّ.
حرف العين
116 - العبّاس بن محمد بن عبد الواحد بن العبّاس.
أبو الفضل الدّارانيّ.
إصبهانيّ.
توفّي في صفر.
117 - عبد الله بن عبد العزيز بن الشدّاد.
بغداديّ.
سمع من: أبي الحسن بن رزقويه، ومحمد بن فارس الغوريّ.
روى عنه: قاضي المرستان، وعبد الوّهاب الأنماطيّ.
وكان صدوقاً.
118 - عبد الرحمن بن منصور بن رامش الزّاهد.
أبو سعد الدَّينوريّ، نزيل نيسابور.
سمع: أباه، وأبا طاهر بن محمش، وعبد الله بن يوسف الإصبهانيّ، والحاكم أبا عبد الله، جماعة.
وكان ثقة، صوفيّا، نبيلاً، رئيساً، كثير الكتابة.
روى عنه: زاهر ووجيه ابنا الشّحّاميّ، وعبد الغافر الفارسيّ.
توفّي في شعبان.
119 - عبد القاهر بن عبد الرحمن.
أبو بكر الجرجانيّ.
قيل: توفّي فيها. وقد مرّ.
120 - عليّ بن أحمد بن محمد بن عليّ.
أبو القاسم البسريّ البغداديّ البندار. والد الحسين.
قال أبو سعد السَّمعانيّ: كان شيخاً صالحاً، ثقة فهماً، عالماً، عمّر، وحدَّث بالكثير، وانتشرت عنه الرّواية.
سمع: أبا طاهر المخلّص، وأبا أحمد الفرضيّ، وأبا الحسن بن الصَّلت المجبر، وإسماعيل بن الحسن الصَّرصريّ، وأبا عمر بن مهديّ، وجماعة.
وأجاز له: نصر بن أحمد بن الخليل المرجي، وأبو عبد الله بن بطّة؛ وأبو الحسن محمد بن جعفر التّميميّ.
وكان حسن الأخلاق متواضعاً، ذا هيبة ورواء.
قال الخطيب: كتبت عنه، وكان صدوقاً.
قال أبو سعد: وسألت إسماعيل بن محمد بن الفضل الحافظ عنه فأثنى عليه وقال: شيخ ثقة.
وسأله الخطيب عن مولده فقال: في صفر سنة ستًّ وثمانين وثلاثمائة.
روى عنه: أبو الفضل محمد بن المهتدي بالله، وعليّ بن طراد الزَّينبيّ، وإسماعيل بن أحمد بن عمر الغازي، وأبو منصور موهوب الجواليقيّ، والإمام أبو الحسن عليّ بن الزّاغونيّ، وأخوه أبو بكر محمد، ومحمد بن طاهر المقدسيّ، والحافظ عبد الوهّاب الأنماطيّ، وأبو القاسم سعيد بن البنّا، وأبو الفضل محمد بن ناصر، ونصر بن نصر العكبريّ، وخلق كثير.
وآخر من روى عنه بالإجازة، والله أعلم، أبو المعالي بن اللّحّاس.
وتوفّي في سادس رمضان.
121 - عليّ بن محمد بن أحمد0
أبو الحسن البغداديّ الصّابونيّ.
سمع: أبا عمر بن مهديّ.
روى عنه: عبد الوهّاب الأنماطيّ.
وتوفّي رحمه الله في ذي الحجّة.
حرف القاف
122 - قتيبة بن محمد بن محمد بن أحمد بن عثمان بن عبد الله.
أبو رجاء العثمانيّ النَّسفيّ الحافظ، نافلة أبي العبّاس المستغفريّ.
سمع الكثير بسمرقند، وأملى بها وبنسف مجالس كثيرة.
روى عنه: المستغفريّ، وعبد الملك بن القاسم، وطائفة.

قال عمر بن محمد النَّسفيّ في كتاب القند: مولده سنة تسعٍ وأربعمائة، وهو أوّل من سمعت منه، أملى علينا في صفر من السّنة. وتوفّي في ربيع الآخر.
حرف الميم
123 - محمد بن إبراهيم بن محمد بن فارس
أبو عبد الله الشيّرازيّ الكاغذيّ.
كان له دكّان يبيع فيها الكتب ببغداد. وكان ظاهريّ المذهب.
ولد سنة خمسٍ وتسعين وثلاثمائة بشيراز. وسمع بها من: عبد الرحمن بن محمد الرّشيقيّ.
وبمصر من: ابن نظيف الفرّاء.
وبدمشق من: الحسين بن محمد الحلبيّ.
روى عنه: أبو الحسين بن الطُّيوريّ، وأبو بكر قاضي المرستان، وإسماعيل بن السَّمرقنديّ، ومحمد بن القاسم بن المظفّر الشَّهرزوريّ.
قال شجاع بن فارس: كان غير ثقة.
وقال ابن ناصر: سَّمع لنفسه.
وقال أحمد بن خيرون: توفّي في نصف المحرَّم.
وحدَّث عن أبي القاسم بن بشران.
قال: وقيل إنّه حدَّث عن أبي حيّان التّوحيديّ، ولم يكن له عنه ما يعوَّل عليه.
124 - محمد بن الحسن بن الحسين.
أبو عبد الله المروزيّ المهربندقشائيّ. نسبة إلى قريةٍ على بريدٍ من مرو. كان إماماً ورعاً، عابداً، فقيهاً، مفتياً.
سمع الكثير، وتفقّه على أبي القفّال.
وسمع منه، ومن مسلم بن الحسن الكاتب، ومحمد بن محمود السَّاسجرديّ.
ورحل إلى هراة، فسمع: أبا الفضل عمر بن إبراهيم بن أبي سعد، وأبا أحمد محمد بن محمد المعلّم، وأحمد بن محمد بن الخليل.
روى عنه: محمد بن أبي ناصر المسعوديّ، ومحمد بن أبي النَّجم البزّاز، ومصعب بن عبد الرّزّاق، وعبد الواحد بن أبي عليّ الفارمذيّ، وآخرون.
توفّي في سنة أربعٍ. وقيل: سنة ثلاثٍ، وقد ذكرته فيها مختصراً.
125 - محمد بن عبد الرحمن بن عبد الرحيم بن أحمد بن العجوز.
الفقيه أبو عبد الله الكتاميّ السَّبتيّ.
من كبار فقهاء المالكيّة، وعليه وعلى ابن الثُّريا كانت العمدة في الفتوى.
أخذ عن أبي إسحاق التُّونسيّ بالقيروان. وكانت بينه وبين المذكور وبين حمّود مطالبات ومشاحنات، جرت عليه منها محنة بسبب كلمةٍ قالها. وذلك أنّه خطب الخطيب، فقال: وأعدُّوا لهم ما استطعتم من عدَّة. فقال النّاس: أخطأ الخطيب، أبدل مكان قوَّة عدَّة. فقال هو: الوزن واحد. فقيل: كفر. وأفتى عليه أولئك الفقهاء بالإستتابة، فسجن؛ ثمّ أخرج، فرحل إلى فاس، فولاّه أمير المؤمنين ابن تاشفين قضاء فاس، فأحسن السّيرة.
تفقّه عليه أبو عبد الله بن عيسى التّميميّ، والفقيه أبو عبد الله بن عبد الله.
توفّي في رمضان، وخلّف ثلاثة أولاد: عبد الرحمن وهو فقيههم وكبيرهم، وعبد الله، وعبد الرّحيم.
126 - محمد بن عليّ بن محمد بن جعفر بن جولة.
أبو بكر الأبهريّ الإصبهانيّ المؤدَّب.
روى عن: محمد بن إبراهيم الجرجانيّ.
وعنه: مسعود الثّقفيّ.
توفّي في حدود هذا العام.
127 - محمد بن محمد بن أحمد.
أبو جعفر الشّاماتيّ النَّيسابوريّ الأديب.
سمع: عبد الله بن يوسف الإصبهانيّ، وأبا طاهر بن محمش، وأبا عبد الرحمن السُّلميّ.
روى عنه: الحافظ عبد الغافر وقال: شيخ فاضل، عفيف. تخرَّج به جماعة من المتأدّبين، وله الخطّ المنسوب المشهور بالحسن، والحظّ الوافر في التّأديب.
وروى عنه: وجيه الشحامي، وأبو نصر الغازي.
أخبرنا أحمد بن هبة الله: أنا إسماعيل بن عثمان كتابةً: أنا وجيه بن طاهر حضوراً: أنا أبو جعفر محمد بن محمد، أنا أبو عبد الرحمن السُّلميّ: نا جدّي إسماعيل بن نجيد قال: سمعت أبا بكر محمد بن إسحاق بن خزيمة، وسئل هل تكفّر من قال: القرآن مخلوق؟ قال: نعم. ولم لا أكفّره وقد سمعت المزنيّ، والرّبيع يقولان: من قال القرآن مخلوق فهو كافر. وقالا: سمعنا الشّافعيّ يقول: من قال القرآن مخلوق فهو كافر. ثمّ قال: وما لي لا أكفّره وقد كفّره مالك، وابن أبي ذئب قالا: من قال القرآن مخلوق لا يستتاب، بل يقتل، فإنّه كفرٌ به وارتداد.
128 - محمد بن محمد بن المختار.
أبو الفتح الواسطيّ النَّحويّ.
أخذ عن: أبي القاسم بن كردان، وأبي الحسن بن دينار.
وسمع من: أبي الحسن بن عبد السّلام بن عبد الملك البّزاز، ومحمد بن أحمد السَّقطيّ.
وكان حسن الفهم، متيّقظاً في الشّهادة.
عاش تسعين سنة. قاله خميس الحوزيّ.
129 - محمد بن مكّيّ بن أبي طالب بن محمد بن مختار.

أبو طالب القيسيّ القرطبيّ.
روى الكثير عن أبيه، وعن: يونس بن عبد الله القاضي، وأبي القاسم بن الإفليليّ.
وولي إمامة جامع قرطبة، وأحكام السُّوق.
وكان عالماً، مشكور السّيرة.
توفّي في المرَّم عن ستين سنة.
130 - محمد بن يحيى بن إبراهيم بن محمد بن يحيى بن سختويه.
أبو بكر المزكّي النَّيسابوريّ، المحدَّث ابن المحدَّث أبي زكريّا بن المزكّي أبي إسحاق.
قال عبد الغافر الحافظ: هو من أظراف المشايخ الّذين لقيناهم، وأكثرهم سماعاً وأصولاً. جمع لنفسه فبلغ عدد شيوخه خمسمائة شيخ. وكان يروي عن نحوٍ من خمسين من أصحاب الأصمّ.
وأكثر عن أبيه، وعن أبي عبد الرحمن السُّلميّ.
وأملى ببغداد، فحضر مجلسه القاضي أبو الطيّب الطَّبريّ، وحضره أكثر من خمسمائة محبرة. وأوصى لي بعد وفاته بالكتب والأجزاء.
وقال أبو سعد السَّمعانيّ: كان من أظرف الشّيوخ وأرغبهم في التّجمُّل والنّظافة، وأحفظهم لأيّام المشايخ.
خرج إلى الحجّ، وبقي بالعراق وغيرها نحواً من عشرين سنة، ثمّ رجع إلى نيسابور وأملى، ورزق الرّواية، ومتِّع بما سمع.
سمع: أبا عبد الله الحاكم، وعبد الله بن يوسف، ومحمد بن محمد بن محمش، والسُّلميّ.
ثنا عنه: وجيه الشّحّاميّ، وهبة الرحمن القشيريّ، وأبو نصر الغازي.
وقال الخطيب في ترجمته في تاريخه: أنا محمد بن يحيى، نا عبد الرحمن بن بالويه: نا محمد بن الحسين القطّان، ثنا قطن، فذكر حديثاً.
وقع لنا عالياً في مجلس ابن مالويه هذا.
قال السّمعانيّ: كان الخطيب متوقّفاً فيه، فإنّه قال: كتبت عنه، ثمّ عاد إليّ بعد ستّ سنين، فحدَّث عن الحاكم، ولم يكن حدَّث فيما تقدَّم. ولم نر له أصلاً، وإنّما كان يروي من فروع.
وتوفّي في رجب وله ثمانون سنة.
حرف الياء
131 - يعقوب بن أحمد.
أبو سعد الأديب النَّيسابوريّ.
من علماء العربيّة.
روى عن: أبي بكر الحيريّ وغيره.
روى عنه: وجيه الشّحّاميّ.
وتوفّي في رمضان.
قال: عبد الغافر فيه: أستاذ البلد في العربيّة واللّغة، كثير التّصانيف والتّلامذة.
تلمذ للحاكم أبي سعيد بن دوست، وقرأ عليه الأصول.
وقرأ الحديث الكثير على المشايخ. وأفاد أولاده.
وحدَّث عن: أبي القاسم السّرّاج، وابن فنجويه، وطبقة أصحاب الأصمّ. ثمّ روى عنه عبد الغافر حديثاً.
132 - يونس بن أحمد بن يونس.
أبو الوليد الأزديّ الطُّليطليّ. ويعرف بابن شوقه.
روى عن: قاسم بن هلال، وأبي عمر بن سميق، وجماهر بن عبد الرحمن.
وكان خيِّراً، فاضلاً، زاهداً، له بصرٌ بالفقه، وتصرُّف في الحديث، وفيه مروءة.
توفّي بمجريط.
وفيات سنة خمس وسبعين وأربعمائة
حرف الألف
133 - أحمد بن الحسن الماندكانيّ.
أبو نصر الإصبهاني المعروف بالقاضي.
توفّي في شوّال.
أحمد بن عبد الله بن محمد بن أحمد بن حسنويه.
أبو نصر الخراسانيّ.
سمع: أبا بكر الحيريّ، والصَّيرفيّ، والطرازيّ.
حرف الباء
135 - بديل بن عليّ بن بديل.
أبو محمد البرزنديّ الشّافعيّ.
سكن بغداد، وتفقّه، وسمع من: أبي الطيّب الطّبريّ، والبرمكيّ.
وكتب الكثير.
روى عن: إسماعيل بن السَّمرقنديّ، وأبو العزّ بن كادش، وجماعة.
صالح، خيِّر، من أهل السُّنّة.
قال ابن خيرون: مات في جمادى الآخرة.
136 - بكر بن محمد بن أبي سهل السُّبعيّ الصُّوفيّ.
أبو عليّ النَّيسابوريّ.
حدَّث ببغداد عن: أبي بكر الحيريّ.
روى عنه: إسماعيل بن السَّمرقنديّ.
وكان جدّه مثرياً فوقف سبع أملاكه، فلذا قيل له السُّبعيّ.
توفّي ببغداد.
حرف الجيم
137 - جعفر بن عبد الله بن أحمد القرطبيّ، ثمّ الطُّليطليّ.
أبو أحمد.
قرأ القرآن على أبي المطرِّف عبد الرحمن بن مروان القنازعيّ، وسمع منه الكثير في سنة إحدى عشرة وأربعمائة.
وقرأ الأدب على: قاسم بن محمد المروانيّ، وحكم بن منذر.
وأخذ أيضاً عن: أبي محمد بن عبّاس الخطيب، وغير واحد.
قال ابن بشكوال: وكان ثقة فيما رواه، فاضلاً منقبضاً. سمع النّاس منه. وأخذ عنه أبو عليّ الغسّانيّ، وأنبا عنه محمد بن أحمد الحاكم وقال لي: قتل بداره ظلماً ليلة عيد الأضحى، ومولده سنة ثلاثٍ وتسعين وثلاثمائةٍ.

قلت: هذا من مسندي الأندلس في عصره، وشيخه القنازعيّ قرأ على الأنطاكيّ.
حرف الحاء
138 - الحسن بن محمد بن محمد بم حمُّويه.
أبو عليّ النَّيسابوريّ، الصّفّار الفقيه.
سمع: أبا بكر الحيريّ.
وعنه: زاهر الشّحّاميّ، وأبو طالب محمد بن عبد الرحمن الحيريّ، وغيرهما.
مات في صفر.
139 - الحسين بن عبد الله بن عليّ.
أبو عبد الله بن عربية الرَّبعيّ، والد أبي القاسم عليّ.
سمع مع ولده من: أبي الحسن بن مخلد البزّاز.
روى عنه: أبو بكر محمد بن عبد الباقي.
وتوفّي في ذي الحجّة.
140 - حمد بن الفضل بن أحمد بن منصور الرّازيّ.
الفقيه.
توفّي في ربيع الآخر.
حرف الخاء
141 - خلف بن محمد بن جعفر.
أبو القاسم الأندلسيّ.
من أهل المريَّة.
حجّ، وأخذ عن: أبي عمران الفاسيّ، وأبي ذرّ عبد بن أحمد.
روى عنه: أبو جعفر بن أحمد بن سعيد.
ولي خطابة بلده. وعاش ثمانين سنةً.
حرف السين
142 - سهل بن عبد الله بن عليّ.
أبو الحسن الغازي الإصبهانيّ الزّاهد.
سمع: عثمان بن أحمد البرجيّ، ومحمد بن إبراهيم الجرجانيّ، وابن مردويه.
روى عنه: مسعود الثّقفيّ، وأبو عبد الله الرُّستميّ.
مات في ربيع الآخر.
حرف العين
143 - عبد الله بن أحمد بن أبي الحسين.
أبو الحسين النَّيسابوريّ الشّاماتيّ، الأديب.
سمع من: أبي الحسين بن عبد الغافر، وغيره.
وأدَّب بالعربيّة بنيسابور، وصنَّف شرحاً لديوان المتنّبي، وشرحاً للحماسة، وشرحاً لأمثال أبي عبيد، وغير ذلك.
وتوفّي في رابع عشر رجب.
144 - عبد الله بن مفوَّز بن أحمد بن مفوَّز.
أبو محمد المعافريّ الشّاطبيّ.
روى الكثير عن أبي عمر بن عبد البرّ، ثمّ زهد فيه لصحبته السّلطان.
وروى عن: أبي تمّام القطينيّ، وأبي العبّاس العذريّ.
وكان رحمه الله مشهوراً بالعلم والزُّهد. وهو أخو الحافظ طاهر.
145 - عبد الوهّاب بن الحافظ أبي عبد الله محمد بن إسحاق بن محمد بن يحيى بن مندة.
أبو عمرو العبديّ الإصبهانيّ.
وكان أصغر من أخويه عبد الرحمن، وعبيد الله. وكان حسن الأخلاق، متواضعاً، رحيماً باليتامى والأرامل، حتّى كان يقال له أبو الأرامل.
وسمع الكثير من والده، وسمع من: إبراهيم بن خرَّشيد قوله، وأبي عمر بن عبد الوهّاب، وأبي محمد الحسن بن يوه.
وسمع بمكّة الحسن بن احمد بن فراس.
ووقع لنا أجزاء من حديثه. وروى بالإجازة عن أبي الحسين الخفّاف القنطريّ، وأبي عبد الله الحاكم، وجماعة.
وحديثه في هذا الوقت بالإجازة من العوالي.
روى عنه: إسماعيل بن محمد بن الفضل الحافظ، ومحمد بن طاهر، وأبو نصر أحمد بن عمر الغازي، وأخوه خالد بن عمر، وأبو سعد البغداديّ، وأحمد بن محمد بن أحمد بن الفتح الفيج، والحسن بن العبّاس الرُّستميّ، وأبو الخير محمد بن أحمد بن الباغبان، ومسعود بن الحسن الثقّفيّ، وآخرون.
ورحل النّاس إليه من البلدان.
قال أبو سعد السَّمعانيّ: رأيت النّاس بإصبهان مجمعين على الثنّاء عليه والمدح له. وكان شيخنا إسماعيل الحافظ كثير الثنّاء عليه والرّواية عنه. وكان يفضّله على أخيه أبي القاسم.
وقال ابنه أبو زكريّا يحيى: توفّي ليلة تاسع عشر من جمادى الآخرة.
قرأت على فاطمة بنت سليمان، وغيرها، عن محمود بن إبراهيم، أنّ أبا الخير محمد بن أحمد أخبرهم: أنبا عبد الوهّاب بن محمد: ثنا أبي: سمعت الحسين بن علي النَّيسابوريّ: سمعت محمد بن إسحاق بن خزيمة يقول: دخل إليَّ جماعة من الكلابية، وسمّاهم بأسمائهم، قال: فقلت لهم: إن كان كما تزعمون أنّ الله لم يكن خالقاً حتّى خلق الخلق، فأنتم تزعمون أنّ الله ليس بالآخر، والله يقول هو الأوَّل والآخر، وأنّه ليس بمالك يوم الّدين، لأنّ يوم الّدين يوم القيامة. فبهتوا ورجعوا.
وقال السِّلفيّ: سألت المؤتمن السّاجيّ، عن أبي عمرو بن مندة فقال: لم أر شيخاً أقعد منه وأثبت منه في الحديث. قرأت عليه إلى أن فاظت نفسه، ولم أفجع بموت شيخٍ لقيته كما فجعت به رحمه الله.
146 - عليّ بن عبد الملك بن محمد بن عمر بن إبراهيم بن بشر.
أبو الحسن الحفصيّ.
من أهل إستراباذ. قدم بغداد، وسمع من: هلال الحفّار، وغيره.
وحدَّث بإستراباذ.

سمع منه: محمد بن طاهر، وعبد الله بن أحمد السَّمرقنديّ، ومحمد بن أبي عليّ الهمذانيّ.
ولد سنة ستّ وتسعين وثلاثمائة.
وتوفّي بإستراباذ.
147 - عليّ بن هبة الله بن ماكولا.
الحافظ.
يقال إنّه قتل فيها. وسيأتي في سنة سبعٍ وثمانين.
حرف القاف
148 - قتيبة بن سعد بن محمد البقّال.
توفّي بكرمان.
حرف الميم
149 - محمد بن أحمد بن عليّ.
أبو بكر السمَّسار.
إصبهانيّ، مسند.
سمع: إبراهيم بن خرَّشيد قوله، وجعفر بن محمد بن جعفر، وأبا الفضل عبد الواحد بن عبد العزيز الّتميميّ، وغيرهم.
روى عنه: أبو عبد الله الرُّستميّ، ومسعود الثّقفيّ.
ومات في نصف شوّال عن سنٍّ عالية.
قال السَّمعانيّ: سألت أبا سعد البغداديّ عنه، فأثنى عليه وقال: كان من المعمَّرين. سمعته يقول: ولدت سنة خمسٍ وسبعين. وعاش مائة سنة.
150 - محمد بن أحمد بن علاّن.
أبو الفرج الكرجيّ، ثمّ الكوفيّ.
حدَّث في هذا العام عن القاضي أبي عبد الله محمد بن عبد الله الهروانيّ الكوفيّ.
روى عنه: أبو الحسن بن عنبرة.
151 - محمد بن الحسن بن عليّ.
كمال الملك أبو جعفر ابن الوزير نظام الملك.
كان همام الطَّبع، شجاع القلب. كانت فيه نخوة الوزارة وكبرياء الملك. جمع خزائن أموالاً، وعدّة غلمان وحجّاب، وأشياء لم تجتمع إلاّ لأبيه.
ووزر مدّةً للأمير تكش. وكان أكبر أولاد أبيه، ففجع به.
152 - محمد بن عمر بن محمد بن تانة.
أبو نصر الإصبهانيّ الخرجانيّ.
وخرجان: محلّة بإصبهان.
توفّي في شهر رجب.
يروي عن: الحافظ ابن مردويه.
ورحل فسمع من أبي عليّ بن شاذان.
روى عنه: أبو سعد أحمد بن محمد البغداديّ، وأبو عبد الله الرُّستميّ، وإسماعيل الحافظ.
وكان عارفاً بالقراءات، ليس بالصّالح.
153 - محمد بن فارس بن عليّ.
أبو الوفاء الإصبهانيّ الصُّوفيّ.
سمع: أحمد بن موسى بن مردويه الحافظ.
وعنه: الرُّستميّ.
توفّي رحمه الله ليلة عيد الفطر.
154 - محمد بن المحسّن بن الحسن بن عليّ.
أبو حرب العلويّ الدَّينوريّ النَّسَّابة.
قال شيرويه: قدم علينا من بغداد في جمادى الآخرة سنة خمسٍ وسبعين.
وروى عن: أبيه، وأبي عليّ بن شاذان، وأبي الطَّيّب الطَّبريّ.
وكان فاضلاً، استمليت عليه.
155 - مسعود بن عبد الرحمن بن القاضي أبي بكر أحمد بن الحسن.
أبو البركات الحيريّ النَّيسابوريّ.
سمع الكثير من جدّه، ومن جماعة.
وتوفّي في ربيع الآخر عن إحدى وسبعين سنة.
وعنه: عبد الغافر.
156 - مسعود بن عليّ.
أبو نصر النَّيسابوريّ المحتسب.
روى عن: أبي بكر الحيريّ، والصَّيرفيّ، والطّرازيّ.
ومات في رجب.
157 - المطهّر بن عبد الواحد بن محمد.
أبو الفضل اليربوعيّ البزانيّ الإصبهانيّ.
سمع: أبا جعفر بن المرزبان، وأبا عبد الله بن مندة، وأبا عمر بن عبد الوهّاب السُّلميّ، وجماعة، وإبراهيم بن خرَّشيد قوله أيضاً.
وطال عمره، وأكثر النّاس عنه.
ولا أعلم متى توفّي، ولكنّه بقي إلى هذا العصر.
روى عنه: مسعود الثّقفيّ، والرُّستميّ. وكان رئيساً كاتباً.
سأل السّمعانيّ أبا سعد البغداديّ عنه، فقال: كان والده محدّثاً، أفاده في صغره.
الكنى
158 - أبو عبد الله بن أبي الحسن بن أبي قدامة.
القرشيّ الخراسانيّ الأمير.
مات في رجب.
159 - الأمير أبو نصر بن ماكولا.
توفّي فيها في قول، ويذكر في سنة سبعٍ وثمانين.
وفيات سنة ست وسبعين وأربعمائة
حرف الألف
160 - أحمد بن عليّ.
أوب الخطّاب.
يذكر بكنيته.
161 - أحمد بن محمد بن الفضل.
الإمام أبو بكر الفسويّ.
توفّي بسمرقند.
ذكره عبد الغافر في تاريخه فقال: الإمام ذو الفنون، دخل نيسابور، وحصّل بها العلوم.
قرأ على الإمام زين الإسلام، يعني القشيريّ، الأصول. وسمع من أبي بكر الحيريّ، وأقام بنيسابور مدّةً، ثمّ خرج إلى ما وراء النّهر.
وصار من أعيان الأئمّة. وشاع ذكره، وانتشر علمه.
162 - إبراهيم بن عليّ بن يوسف.
الشيخ أبو إسحاق الشّيرازيّ الفيروزآباذيّ.
شيخ الشّافعيّة في زمانه. لقبه: جمال الدّين.
ولد سنة ثلاثٍ وتسعين وثلاثمائة.

تفقَّه بشيراز على: أبي عبد الله البيضاويّ، وعلى: أبي أحمد عبد الوهّاب بن رامين.
وقدم البصرة فأخذ عن الخرزيّ. ودخل بغداد في شوّال سنة خمس عشرة وأربعمائة، فلازم القاضي أبا الطَّيِّب وصحبة، وبرع في الفقه حتّى ناب عن أبي الطَّيَّب، ورتَّبه معيداً في حلقته. وصار أنظر أهل زمانه.
وكان يضرب به المثل في الفصاحة.
وسمع من: أبي عليّ بن شاذان، وأبي الفرج محمد بن عبيد الله الخرجوشيّ. وأبي بكر البرقانيّ، وغيرهم.
وحدَّث ببغداد، وهمذان، ونيسابور.
روى عنه: أبو بكر الخطيب، وأبو الوليد الباجيّ، وأبو عبد الله الحميديّ، وأبو القاسم بن السَّمرقنديّ، وأبو البدر إبراهيم بن محمد الكرخيّ، ويوسف بن أيّوب الهمذانيّ، وأبو نصر أحمد بن محمد الطُّوسيّ، وأبو الحسن بن عبد السّلام، وطوائف سواهم.
وقرأت بخطّ ابن الأنماطيّ أنّه وجد بخطٍّ قال: أبو عليّ الحسن بن أحمد الكرمانيّ الصُّوفي، يعني الّذي غسّل الشّيخ أبا إسحاق، سمعته يقول: ولدت سنة تسعين وثلاثمائة، ودخلت بغداد سنة ثماني عشرة وله ثمانٍ وعشرون سنة. ومات لم يخلّف درهماً، ولا عليه درهم. وكذلك كان يقضي عمره.
قال أبو سعد السَّمعانيّ: أبو إسحاق إمام الشّافعيّة، والمدرّس بالنّظاميّة، شيخ الدّهر، وإمام العصر. رحل النّاس إليه من البلاد، وقصدوه من كلّ الجوانب، وتفرَّد بالعلم الوافر مع السّيرة الجميلة، والطّريقة المرضيّة. جاءته الدّنيا صاغرةً، فأباها واقتصر على خشونة العيش أيّام حياته. صنَّف في الأصول، والفروع، والخلاف، والمذهب. وكان زاهداً، ورعاً، متواضعاً، ظريفاً، كريماً، جواداً، طلق الوجه، دائم البشر، مليح المجاورة.
تفقَّه بفارس على أبي الفرج البيضاويّ، وبالبصرة على الخرزي.
إلى أن قال: حدَّثنا عنه جماعة كثيرة.
وحكي عنه أنّه قال: كنت نائماً ببغداد، فرأيت رسول الله صلى الله عليه وسلم ومعه أبو بكر وعمر، فقلت: يا رسول الله بلغني عنك أحاديث كثيرة عن ناقلي الأخبار، فأريد أن أسمع منك خبراً أتشرَّف به في الدّنيا، وأجعله ذخيرةً للآخرة.
فقال: يا شيخ، وسمّاني شيخاً وخاطبني به، وكان يفرح بهذا. ثمّ قال: قل عنّي: من أراد السّلامة فليطلبها في سلامة غيره.
رواها السّمعانيّ، عن أبي القاسم حيدر بن محمود الشّيرازيّ بمرو، أنّه سمع ذلك من أبي إسحاق.
وورد أنّ أبا إسحاق كان يمشي، وإذا كلبٌ، فقال فقيهٌ معه: إخسأ. فنهاه الشّيخ، وقال: لم طردته عن الطّريق؟ أما علمت أنّ الطّريق بيني وبينه مشتركٌ؟.
وعنه قال: كنت أشتهي ثريداً بماء باقلاّء أيّام اشتغالي، فما صحَّ لي أكلةٌ، لاشتغالي بالدّرس، وأخذي النَّوبة.
قال السَّمعانيّ: قال أصحابنا ببغداد: كان الشّيخ أبو إسحاق إذا بقي مدّةً لا يأكل شيئاً صعد إلى النَّصريّة، فله فيها صديق، فكان يثرد له رغيفاً، ويشربه بماء الباقلاّء. فربمّا صعد إليه، وقد فرغ، فيقول أبو إسحاق: تلك إذا كرَّةٌ خاسرة. ويرجع.
قال أبو بكر الشّاشيّ: الشّيخ أبو إسحاق. حجّة الله تعالى على أئمّة العصر.
وقال الموفّق الحنفيّ: أبو إسحاق، أمير المؤمنين فيما بين الفقهاء.
قال السَّمعانيّ: سمعت محمد بن عليّ الخطيب: سمعت محمد بن يوسف الفاشانيّ بمرو، وسمعت محمد بن محمد بن هانيء القاضي يقول: إمامان ما اتَّفق لهما الحجّ: أبو إسحاق، والقاضي أبو عبد الله الدّامغانيّ. أمّا أبو إسحاق فكان فقيراً، ولكن لو أيّدوه لحملوه على الأعناق، والدّامغانيّ، لو أراد الحجّ على السُّندس والإستبرق لأمكنه.
قال: وسمعت القاضي أبا بكر محمد بن القاسم الشَّهرزوريّ بالموصل يقول: كان شيخنا أبو إسحاق إذا أخطأ أحدُ بين يديه قال: أيُّ سكتةٍ فاتتك وكان يتوسوس.
سمعت عبد الوهّاب الأنماطيّ يقول: كان أبو إسحاق يتوضّأ في الشّطّ، وكان يشكّ في غسل وجهه، حتّى غسّله مرّات، فقال له رجل: يا شيخ، أما تستحي، تغسل وجهك كذا وكذا نوبة؟ فقال له: لو صحّ لي الثّلاث ما زدت عليها.
قال السّمعانيّ: دخل أبو إسحاق يوماً مسجداً ليتغذّى على عادته، فنسي ديناراً معه وخرج، ثمّ ذكر، فرجع، فوجده، ففكّر في نفسه وقال: ربّما وقه هذا الدّينار من غيري، فلم يأخذه وذهب.

وبلغنا أنّ طاهراً النَّيسابوري خرَّج للشّيخ أبي إسحاق جزءاً، فكان يذكر في أوّل الحديث: أنا أبو عليّ بن شاذان، وفي آخر: أنا الحسن بن أحمد البزّاز، وفي آخر: أنا الحسن بن ابي بكر الفارسي، فقال: من هذا؟ قال: هو ابن شاذان، فقال: ما أريد هذا الجزء. هذا فيه تدليس، والتّدليس أخو الكذب.
وقال القاضي أبو بكر الأنصاريّ: أتيت الشَّيخ أبا إسحاق بفتيا في الطّريق، فناولته، فأخذ قلم خبّازٍ وداوته، وكتب لي في الطّريق، ومسح القلم في ثوبه.
قال السّمعانيّ: سمعت جماعةً يقولون: لمّا قدم أبو إسحاق رسولاً إلى نيسابور، تلقّاه النّاس لما قدم، وحمل الإمام أبو المعالي الجوينيّ غاشية فرسه، ومشى بين يديه، وقال: أنا أفتخر بهذا.
وكان عامّة المدرّسين بالعراق والجبال تلامذته وأشياعه وأتباعه، وكفاهم بذلك فخراً. وكان ينشد الأشعار المليحة ويوردها، ويحفظ منها الكثير.
وصنَّف المهذّب في المذهب، والتّنبيه، واللُّمع في أصول الفقه، وشرح اللُّمع، والمعونة في الجدل، والملخَّص في أصول الفقه، وغير ذلك.
وعنه قال: العلم الّذي لا ينتفع به صاحبه، أن يكون الرجل عالماً، ولا يكون عاملاً.
ثمّ أنشد لنفسه:
علمت ما حلّل المولى وحرَّمه ... فاعمل بعلمك، إنّ العلم للعمل
وقال: الجاهل بالعلم يقتدي، فإذا كان العالم لا يعمل، فالجاهل ما يرجو من نفسه؟ فالله الله يا أولادي، نعوذ بالله من علم يصير حجَّةً علينا.
وقيل: إنّ أبا نصر عبد الرّحيم بن القشيريّ جلس بجنب الشّيخ أبي إسحاق، فأحسّ بثقل في كمّه، فقال: ما هذا يا سيّدنا؟ قال: قرصي الملاّح. وكان يحملهما في كمّه طرحاً للتكلُّف.
قال السّمعانيّ: رأيت بخطّ أبي إسحاق رحمه الله في رقعة: " بسم الله الرحمن الرحيم الله الرحمن الرحيم، نسخة ما رآه الشّيخ السّيّد أبو محمد عبد الله بن الحسن بن نصر المزيديّ، أبقاه الله. رأيت في سنة ثمانٍ وستّين وأربعائة ليلة جمعة أبا إسحاق إبراهيم بن عليّ بن يوسف الفيروزآباذيّ - طوَّل الله عمره - في منامي يطير مع أصحابه، وأنا معهم استعظاماً لتلك الحال والرّؤية. فكنت في هذه الفكرة، إذ تلقى الشّيخ ملكٌ، وسلَّم عليه، عن الرّبّ تبارك وتعالى، وقال له: إنّ الله تعالى يقرأ عليك السّلام ويقول: ما الّذي تدرَّس لأصحابك؟ فقال له الشّيخ: أدرَّس ما نقل عن صاحب الشَّرع.
فقال له الملك: فاقرأ عليَّ شيئاً لأسمعه.
فقرأ عليه الشّيخ مسألةً لا أذكرها، فاستمع إليه الملك وانصرف، وأخذ الشّيخ يطير، واصحابه معه. فرجع ذلك الملك بعد ساعة، وقال للشّيخ: إنّ الله يقول: الحقُّ ما أنت عليه وأصحابك، فادخل الجنّة معهم.
وقال الشّيخ أبو إسحاق: كنت أعيد كلّ قياسٍ ألف مرّة، فإذا فرغت، أخذت قياساً آخر على هذا، وكنت أعيد كلَّ درسٍ مائة مرّة، فإذا كان في المسألة بيتُ يستشهد به حفظت القصيدة الّتي فيها البيت.
كان الوزير عميد الدّولة بن جهير كثيراً ما يقول: الإمام أبو إسحاق وحيد عصره، وفريد دهره، ومستجاب الدّعوة.
وقال السّمعانيّ: لمّا خرج أبو إسحاق إلى نيسابور، وخرج في صحبته جماعةٌ من تلامذته، كانوا أئمّة الدّنيا، كأبي بكر الشّاشيّ، وأبي عبد الله الطَّبريّ، وأبي معاذ الأندلسيّ، والقاضي عليّ الميانجيّ، وأبي الفضل بن فتيان قاضي البصرة، وأبي الحسن الآمديّ، وأبي القاسم الزَّنجانيّ، وأبي عليّ الفارقيّ، وأبي العبّاس بن الرُّطبيّ.
وقال أبو عبد الله بن النّجّار في تاريخه: ولد، يعني أبا إسحاق، بفيروزآباد، بليدة بفارس، ونشأ بها. ودخل شيراز. وقرأ الفقه على أبي عبد الله البيضاويّ، وابن رامين. وقرأ على أبي القاسم الدّراكيّ، وقرأ الدّراكيّ على المروزيّ صاحب ابن سريج.
وقرأ أبو إسحاق أيضاً على الطَّبريّ، عن الماسرجسيّ، عن المروزيّ.
وقرأ أبو إسحاق أيضاً على الزَّجاجيّ، وقرأ الزَّجّاجيّ على ابن القاصّ صاحب ابن سريج.
وقرأ أصول الكلام على أبي حاتم القزوينيّ، صاحب أبي بكر بن الباقلاّنيّ.
وكان أبو إسحاق خطُّه في غاية الرَّداءة.

أنبأني الخشوعيّ، عن أبي بكر الطُّرطوشيّ قال: أخبرني أبو العبّاس الجرجانيّ القاضي بالبصرة قال: كان أبو إسحاق لا يملك شيئاً من الدّنيا، فبلغ به الفقر حتّى كان لا يجد قوتاً ولا ملبساً. ولقد كنّا نأتيه وهو ساكن في القطيعة، فيقوم لنا نصف قومة، كي لا يظهر منه شيءٌ من العري. وكنت أمشي معه، فتعلَّق بنا باقلاّنيّ وقال: يا شيخ، أفقرتني وكسرتني، وأكلت رأس مالي، إدفع إليَّ ما لي عندك.
فقلنا: وكم لك عنده؟ قال: أظنّه قال: حبتّان من ذهب أو حبتّان ونصف.
وقال أبو بكر محمد بن أحمد ابن الخاضبة: سمعت بعض أصحاب الشّيخ أبي إسحاق يقول: رأيت الشّيخ كان يركع ركعتين عند فراغ كلّ فصل من المهذَّب.
قال: قرأت بخطّ أبي الفتوح يوسف بن محمد بن مقلّد الدّمشقيّ: سمعت الوزير ابن هبيرة: سمعت أبا الحسن محمد بن القاضي أبي يعلى يقول: جاء رجل من ميَّافارقين إلى والدي ليتفقّه عليه، فقال: أنت شافعيٌّ، وأهل بلدك شافعيّة، فكيف تشتغل بمذهب أحمد؟ قال: قد أحببته لأجلك.
فقال: يا ولدي ما هو مصلحة. تبقى وحدك في بلدك ما لك من تذاكره، ولا تذكر له درساً، وتقع بينكم خصومات، وأنت وحيد لا يطيب عيشك.
فقال: إنّما أحببته وطلبته لما ظهر من دينك وعلمك.
قال:أنا أدلّك على من هو خيرٌ منّي، الشّيخ أبو إسحاق.
فقال: يا سيدّي، إنّي لا أعرفه.
فقال: أنا امضي معك إليه.
فقام معه وحمله إليه، فخرج الشّيخ أبو إسحاق إليه، واحترمه وعظّمه، وبالغ.
وكان الوزير نظام الملك يثني على الشّيخ أبي إسحاق ويقول: كيف لنا مع رجلٍ لا يفرَّق بيني وبين بهروز الفرّاش في المخاطبة؟ لمّا التقيت به قال: بارك الله فيك. وقال لبهروز لما صبّ عليه الماء: بارك الله فيك.
وقال الفقيه أبو الحسن محمد بن عبد الملك الهمذانيّ: حكى أبي قال: حضرت مع قاضي القضاة أبي الحسن الماورديّ عزاء النّابتيّ قبل سنة أربعين، فتكلَّم الشّيخ أبو إسحاق وأجاد، فلّما خرجنا قال الماورديّ: ما رأيت كأبي إسحاق، لو رآه الشّافعيّ لتجمَّل به.
أنا ابن الخلاّل، أنا جعفر، أنا السِّلفيّ قال: سألت شجاعاً الذُّهليّ، عن أبي إسحاق فقال: إمام الشّافعية، والمقدَّم عليهم في وقته ببغداد. كان ثقة، ورعاً، صالحاً، عالماً بمعرفة الخلاف، علماً لا يشاركه فيه أحد.
أنباؤنا عن زين الأمناء: أنا الصّائن هبة الله بن الحسن، أنا محمد بن مرزوق الزَّعفرانيّ: أنشدنا أبو الحسن عليّ بن فضّال القيروانيّ لنفسه في التنّبيه، للإمام أبي إسحاق:
أكتاب التّنبيه ذا، أم رياض ... أم لآلي فلونهنّ البياض
جمع الحسن والمسائل طرّاً ... دخلت تحت كلّه الأبعاض
كلُّ لفظٍ يروق من تحت معنًى ... جرية الماء تحته الرَّضراض
قلَّ طولاً، وضاق عرضاً مداه ... وهو من بعد ذا الطّوال العراض
يدع العالم المسمَّى إماماً ... كفتاةٍ أتى عليها المخاض
أيُّها المدّعون ما ليس فيهمليس كالدُّرّفي العقود الحضاض
كلُّ نعمى عليَّ يا ابن عليًّ ... أنا إلاّ بشكرها نهّاض
ما تعدَّاك من ثنائي محالُ ... ليس في غير جوهرٍ أعراض
أنت طودٌ لكنّه لا يسامى، ... أنت بحرٌ، لكنّه لا يخاض
فابق في غبطةٍ وأنت عزيز ... ما تعدي عن المنال انخفاض
وقال أبو الحسن محمد بن عبد الملك الهمذانيّ: ندب المقتدي بالله الشّيخ أبا إسحاق الشّيرازيّ للخروج في رسالةٍ إلى المعسكر، فتوجّه في ذي الحجّة سنة خمسٍ وسبعين، وكان في صحبته جماعةٌ من أصحابه، فيهم الشّاشيّ، والطَّبريّ، وابن فتيان، وإنّه عند وصوله إلى بلاد العجم كان يخرج إليه أهلها بنسائهم وأولادهم، فيسمحمون أردانه، ويأخذون تراب نعليه يستشفون به.
وحدَّثني القائد كامل قال: كان في الصُّحبة جمال الدّولة عفيف، ولمّا وصلنا إلى ساوة خرج بياضها وفقهاؤها وشهودها، وكلّهم أصحاب الشّيخ، فخدموه. وكان كلّ واحدٍ يسأله أن يحضر في بيته، ويتبرَّك بدخوله وأكله لمّا يحضره.

قال: وخرج جميع من كان في البلد من أصحاب الصنِّاعات، ومعهم من الّذي يبيعونه طرفاً ينثرونه على محفَّته. وخرج الخبّازون، ونثروا الخبز، وهو ينهاهم ويدفعهم من حواليه ولا ينتهون.
وخرج من بعدهم أصحاب الفاكهة والحلواء وغيرهم، وفعلوا كفعلهم. ولمّا بلغت النَّوبة إلى الأساكفة خرجوا، وقد عملوا مداساتٍ لطافاً للصَّغار ونثروها، وجعلت تقع على رؤوس النّاس، والشّيخ أبو إسحاق يتعجَّب.
فلّما انتهوا بدأ يداعبنا ويقول: رأيتم النّثار ما أحسنه، أيّ شيء وصل إليكم منه؟ فنقول لعلمنا أنّ ذلك يعجبه: يا سيّدي؟ وأنت أيّ شيء كان حظَّك منه؟ فيقول: أنا غطّيت نفسي بالمحفّة.
وخرج إليه من النّسوة الصُّوفيات جماعة، وما منهن إلاّ من بيدها سبحة، وألقوا الجميع إلى المحّفة، وكان قصدهنّ أن يلمسها بيده، فتحصل لهّن البركة، فجعل يمرَّها على بدنه وجسده، وتبرَّك بهنّ، ويقصد في حقّهنّ ما قصدن في حقّه.
وقال شيرويه الدَّيلميّ في تاريخ همذان: أبو إسحاق الشّيرازيّ إمام عصره، قدم علينا رسولاً من أمير المؤمنين إلى السّلطان ملكشاه. سمعت منه ببغداد، وهمذان؛ وكان ثقة، فقيهاً، زاهداً في الدّنيا. على الحقيق أوحد زمانه.
قال خطيب الموصل: حدَّثني والدي قال: توجَّهت من الموصل سنة تسعٍ وخمسين وأربعمائة إلى بغداد، قاصداً للشّيخ أبي إسحاق، فلمّا حضرت عنده بباب المراتب، بالمسجد الّذي يدرّس فيه رحّب بي، وقال: من أين أنت؟ قلت: من الموصل.
قال مرحّباً: أنت بلدييّ.
فقلت: يا سيدّنا، أنت من فيروزآباد، وأنا من الموصل! فقال: أما جمعتنا سفينة نوحٍ عليه السّلام؟ وشاهدت من حسن أخلاقه ولطافته وزهده ما حبَّب إليَّ لزومه، فصحبته إلى أن توفّي.
قلت: وقد ذكره ابن عساكر في طبقات الأشعرية.
ثمّ أورد ما صورته قال: وجدت بخطّ بعض الثّقات: ما قول السّادة الفقّهاء في قومٍ اجتمعوا على لعن الأشعريّة وتكفيرهم؟ وما الّذي يجب عليهم؟ أفتونا.
فأجاب جماعة، فمن ذلك: الأشعريّة أعيان السُّنّة انتصبوا للرّدّ على المبتدعة من القدريّة والرّافضة وغيرهم. فمن طعن فيهم فقد طعن على أهل السُّنّة، ويجب على النّاظر في مر المسلمين تأديبه بما يرتدع به كلّ أحدٍ. وكتب إبراهيم بن عليّ الفيروزآباديّ.
وقال: خرجت إلى خراسان، فما دخلت بلدةً ولا قريةً إلاّ كان قاضيها، أو خطيبها، أو مفتيها، تلميذي، أو من اصحابي.
ومن شعره:
أحبّ الكأس من غير المدام ... وألهوا بالحسان بلا حرام
وما حبّي لفاحشةٍ ولكن ... رأيت الحبّ أخلاق الكرام
وله:
سألت النّاس عن خلّ وفيًّ ... فقالوا: ما إلى هذا سبيل
تمسك إن ظفرت بودّ حرًّ ... فإنّ الحرَّ في الدّنيا قليل
وله:
حكيم يرى أنّ النّجوم حقيقةٌ ... ويذهب في أحكامها كلَّ مذهب
يخبّر عن أفلاكها وبروجها ... وما عند علمٌ بما في المغَّيب
ولسلاّر العقبيّ:
كفاني إذا عنّ الحوادث صارمٌ ... ينيلني المأمول في الإثر والأثر
يقدّ ويغري في اللقاء كأنّه ... لسان أبي إسحاق في مجلس النّظر
ولعاصم بن الحسن فيه:
تراه من الذّكاء نحيف الجسم ... عليه من توقُّده دليل
إذا كان الفتى المعالي ... فليس يضيره الجسم النَّحيل
ولأبي القاسم عبد الله بن ناقيا يرثي أبا إسحاق، رحمه الله تعالى:
أجرى المدامع بالدّم المهراق ... خطبٌ قيامة الآماق
خطبٌ شجا منّا القلوب بلوعةٍ ... بين التَّراقي ما لها من راق
ما للّياليّ لا تألّف شملها ... بعد ابن بجدتها أبي إسحاق
إن قيل: مات، فلم يمت من ذكره ... حيٌّ على مرّ اللّيالي باقي

توفّي ليلة الحادي والعشرين من جمادى الآخرة، ودفن من الغد، وأحضر إلى دار المقتدي بالله أمير المؤمنين، فصلّى عليه، ودفن بباب أبرز. وجلس أصحابه للعزاء بالمدرسة النّظاميّة،. وكان الّذي صلّى عليه صاحبه أبو عبد الله الطَّبريّ. ولمّا انقضى العزاء رتَّب مؤيَّد الدّولة ابن نظام الملك أبا سعد المتولّي مدرّساً، فلمّا وصل الخبر إلى نظام الملك، كتب بإنكار ذلك، وقال: كان من الواجب أن تغلق المدرسة سنةً من أجل الشّيخ. وعاب على من تولّى مكانه، وأمر أنّ يدرّس الشّيخ أبو نصر عبد السّيّد بن الصّبّاغ مكانه.
حرف الطاء.
163 - طاهر بن الحسين بن احمد بن عبد الله.
أبو الوفا القوّاس البغداديّ، الفقيه الحنبليّ الزّاهد، من أهل باب البصرة. ولد سنة تسعين وثلاثمائة. وسمع من: هلال الحفّار، وأبي الحسين بن بشران، وأبي سهل محمود العكبريّ، وجماعة.
روى عنه: أبو محمد، وأبو القاسم ابنا السَّمرقنديّ، وأبو البركات عبد الوهّاب الأنماطيّ، وعليّ بن طراد، وآخرون.
ذكره السَّمعانيّ فقال: من أعيان فقهاء الحنابلة وزهّادهم، أجهد نفسه في الطّاعة والعبادة، واعتكف في بيت الله تعالى خمسين سنة. وكان يواصل ليله بنهاره. وكان قارئاً للقرآن ، فقيهاً، ورعاً، خشن العيش. كانت له حلقة بجامع المنصور.
قال عبد الوهاب الأنماطيّ: سأله رجلٌ في حلقته عن مسألةٍ، فقال: لا أجيبك حتّى تقوم وتخلع سراويلك وتتكشّف. كان قد رآه كذلك في الحمّام.
فقال: هذا لا يمكن، وأنا أستحيي.
فقال: يا فلان، فهؤلاء بعينهم هم الّذين رأوك في الحمّام بلا مئزر، إيش الفرق بين هنا وبين الحمّام؟ فخجل وذكر الشّيخ فصلاً في النَّهي عن كشف العورة.
توفّي يوم الجمعة سابع عشر شعبان.
حرف العين.
164 - العبّاس بن أحمد بن محمد بن العبّاس بن بكران.
أبو الفضل الهاشميّ البغداديّ.
روى عنه: الحسين بن الحسن الغضائريّ.
روى عنه: قاضي المرستان، وإسماعيل بن السَّمرقنديّ.
توفّي في جمادى الآخرة.
165 - عبد الله بن إبراهيم بن عبد الله.
أبو حكيم الخبريّ الفقيه الفرضيّ.
تفقّه على: أبي إسحاق الشّيرازيّ.
وبرع في الفرائض، والحساب، والعربيّة، واللّغة.
وسمع من: الحسين بن حبيب القادسيّ، والحسين بن عليّ الجوهريّ.
وصنَّف الفرائض وشرح كتاب الحماسة، وديوان البحتريّ، وديوان المتنّبي، وديوان الشّريف الرَّضيّ. وكان متديّناً صدوقاً.
روى عنه: ابن بنته أبو الفضل محمد بن ناصرن وأبو العزّ بن كاذش.
قال السِّلفيّ: سألت الذُّهليّ، عن أبي حكيم فقال: كان يسمع معنا من الجوهريّ ومن بعده. وكان قيِّماً بعلم الفرائض، وله فيها مصَّنف، وله معرفة بالآداب صالحة.
قال ابن ناصر كان جدّي أبو حكيم يكتب المصاحف، فبينما هو يوماً قاعداً مستنداً يكتب، وضع القلم واستند، وقال: والله إنّ هذا موت مهنّأ، موت طيّب. ثمّ مات.
ورّخ أبو طاهر الكرجيّ موته في ذي الحجّة.
166 - عبد الله بن عطاء بن عبد الله بن أبي منصور بن الحسن بن إبراهيم.
أبو محمد الإبراهيميّ الهرويّ.
أحد من عني بهذا الشأن.
وسمع: أبا عمر عبد الواحد المليحيّ، وجمال الإسلام أبا الحسن الدّاووديّ، وأبا إسماعيل شيخ الإسلام.
ورحل فسمع ببغداد من: أبي الحسن بن النَّقُّور، وعبد العزيز بن السُّكَّريّ، وهذه الطّبقة.
وسمع بإصبهان، ونيسابور.
روى عنه زاهر الشّحّاميّ، وأبو بكر سبط الخيّاط، وأبو بكر بن الزّاغونيّ، وأبو المعالي النّحّاس، وغيرهم.
قال يحيى بن مندة: كان أحد من يفهم الحديث ويحفظ، صحيح النَّقل، حسن الفهم، سريع الكتابة، حسن التّذكير.
قال هبة الله السَّقطيّ: كان يصحّف في الأسماء والمتون، ويصرّ على غلطه، وكان متهافتاً، تظهر على لسانه الأباطيل، ويركِّب الأسانيد، فمن ذلك ما ثنا قال: ثنا عبد الرحمن بن محمد العبديّ، نا الحسين بن محمد الدَّينوريّ، ثنا عبيد الله بن محمد بن شنبة، ثنا محمد بن موسى بن زياد الإصبهانيّ، نا الحسين بن محمود بن وكيع، ثنا سفيان بن وكيع، عن أبيه، عن هشام بن عروة، عن أبيه، عن عائشة، عن النبي صلى الله عليه وسلم قال: أدّوا الزَّكاة وتحرُّوا بها أهل العلم، فإنّه أبرّ وأتقى.
قال السّمعانيّ: محمد بن موسى، وشيخة، مجهولان، وهو موضوع لا شكّ فيه.

توفّي الإبراهيميّ راجعاً من الحجّ بقرب العراق سامحه الله.
وروى عنه وجيه الشّحّاميّ.
قال خميس الحوزيّ: رأيته ببغداد ملتحقاً بأصحابنا، متخصّصاً بالحنابلة، يخرَّج لهم أحاديث الصّفات وأضداده يقولون: هو يضعها، وما علمت ذلك فيه.
167 - عبد الله بن عليّ بن بحر.
أبو بكر.
توفّي ببوسنج برجب.
168 - عبد الرحمن بن محمد بن عبد الرحمن بن عيسى بن زياد.
أبو عيسى الإصبهاني التّانيّ، الأديب.
كان يشبه الصّدر الأوّل.
عنده جزء لوين، وغريب القرءان للقتبيّ.
مات في شعبان سنة ستًّ.
وجد سماعه في آخر عمره.
روى عنه: مسعود الثّقفيّ، وغيره.
169 - عبد الرحمن بن محمد بن عبد الرحمن بن أبي عاصم.
أبو عطاء ابن الهرويّ الجوهريّ.
روى عن: محمد بن محمد بن جعفر المالينيّ، وابي منصور محمد بن محمد الأزديّ، وأبي حاتم بن أبي حاتم محمد بن يعقوب، وجماعة.
روى عنه أبو الوقت السِّجزيّ، ووجيه، وعبد الجليل بن أبي سعد الهرويّ.
توفّي في شعبان.
قال السّمعانيّ: كان شيخاً ثقة، صدوقاً. تفرَّد عن أبي معاذ الشّاه، والمالينيّ.
سمع منه جماعة كثيرة.
ولد سنة سبعٍ أو ثمانٍ وثمانين وثلاثمائة. حدَّثنا عنه أحمد بن أبي سهل الصّوفيّ، وعبد الواسع بن أميرك.
170 - عبد السّميع بن عبد الودود بن عبد المتكّبر بن هارون بن عبيد الله بن المهتدي بالله.
أبو أحمد الهاشميّ، أخو الحسن.
سمع: أبا الحسن بن بشران.
سمع منه: الحميديّ، وشجاع الذُّهليّ.
قال إسماعيل بن السَّمرقنديّ: سألته عن مولده فقال: سنة أربعٍ وأربعمائة.
مات في جمادى الأولى سنة 76.
171 - عبد الوهّاب بن أحمد بن جلبة.
الفقيه أبو الفتح الخزّاز البغداديّ ثمّ الحّرانيّ، الحنبليّ.
مفتي حرّان عالمها.
تفقّه على القاضي أبي يعلى ولازمه، وكتب عنه تصانيفه.
وسمع من: أبي بكر البرقانيّ، وأبي عليّ بن شاذان، وأبي عليّ الحسن بن شهاب العكبريّ.
سمع منه: هبة الله الشّيرازيّ، ومكّيّ الرُّميليّ، والرَّحّالة بحرّان.
وقتل شهيداً مظلوماً.
قال أبو الحسن بن أبي يعلى: ولي أبو الفتح بن جلبة قضاء حرّان من قبل الوالد، وكتب به سجلاًّ، وكان ناشراً للمذهب، داعياً له في تلك الدّيار. وكان مفتيها وواعظها وخطيبها وقاضيها.
قتل رحمه الله على يد قريش العقيليّ في سنة ستًّ وسبعين، عند اضطراب أهل حرّان على ابن قريش، لما أظهر سبَّ السَّلف رضي الله عنهم.
قلت: جاء في حديث ماكسين من أربعين السِّلفيّ. وقال السِّلفيّ: أنا أحمد بن محمد حامد الحّرانيّ قاضي ماكسين، أنبا عبد الوهّاب، فذكر حديثاً.
172 - عتيق.
أبو بكر المغربيّ الواعظ المعروف بالبكريّ.
كان من غلاة الأشاعرة ودعاتهم. هاجر إلى باب نظام الملك، فنفق عليه، وكتب له كتاباً بأن يجلس بجوامع بغداد، فقدم وجلس للوعظ، وذكر ما يلطخ به الحنابلة من التّجسيم، وهاجت الفتن ببغداد، وكفَّر بعضهم بعضاً. ولمّا همَّ بالجلوس بجامع المنصور، قال نقيب النُّقباء: اصبروا لي حتّى أنقل من هذه النّاحية، لأنّي أعلم من قتلٍ ونهبٍ يكون.
ثمّ إنّ أبواب الجامع أغلقت سوى بابٍ واحد، فصعد البكريّ على المنبر، والأتراك بالقسيّ والنّشّاب حوله، كأنّه حرب.
فنعوذ بالله من الفتن، ما ظهر منها وما بطن.
ولقّبوه بعلم السُّنّة، وأعطوه ذهباً وثياباً، فتعرَّض لأصحابه قومٌ من الحنابلة، فكسب دور بني القاضي أبي يعلى، وأخذت كتبهم، ووجد فيها كتاب الصّفات. فكان يقرأ بين يدي البكريّ وهو على منبر الوعظ، وهو يشنّع عليهم.
وكان عميد بغداد أبو الفتح بن أبي الَّليث، فخرج البكريّ إلى المعسكر شاكياً منه، فلمّا عاد مرض ومات.
ولمّا تكلَّم بجامع المنصور رفع من الإمام أحمد وقال: وما كفر سليمان ولكنَّ الشَّياطين كفروا فجاءته حصاةً، وأخرى، فأحسَّ بذلك النّقيب، فكشف عن الأمر، فكانوا ناساً من الهاشمييّن من أصحاب أحمد اختفوا في السُّقوف، فأخذهم فعاقبهم.
مات في جمادى الأولى. ذكره ابن النّجّار.
173 - عليّ بن أحمد بن عبد الله.
الأستاذ أبو الحسن الطَّبريّ.
توفّي في شهر ربيع الآخر.
174 - عليّ بن الحسين بن الحسن بن عليّ بن الحسن بن عليّ بن محمد بن الحسن بن محمد بن عبد الله بن الحسن بن الحسن بن عليّ بن أبي طالب.

الحسنيّ أبو طالب الهمذانيّ.
قال شيرويه: وحيد زمانه في الفصل والخلق، وطراز البلد.
روى عن: جدّه لأمّه أبي طاهر الحسين بن عليّ بن سلمة، وأبي منصور القومسانيّ، وعبد الله بن حسّان، ورافع بن محمد القاضي، وأبي بكر عبد الله أحمد بن بيهس.
ورحل فسمع بنيسابور من: أبي سعد الفضل بن عبد الرحمن بن حمدان النَّضروييّ، وأبي حفص بن مسرور، وأبي الحسين عبد الغافر الفارسيّ.
وسمع بإصبهان من أبي ريذة، وعبد الكريم بن عبد الواحد الحسناباذيّ، وأحمد بن محمد بن النُّعمان، وعامّة أصحاب ابن المقريء.
وسمع بالدَّينور من: أبي نصر أحمد بن الحسين بن بوّان الكسّار، وعامّة مشايخ زمانه.
سمعت منه واستمليت عليه. وكان صدوقاً، حسن لخلق، خفيف الرُّوح، كريم الطَّبع، ملجأ أصحاب الحديث، أديباً، فاضلاً، من أدباء وقته.
ولد سنة إحدى وأربعمائة.
وتوفّي في جمادى الأولى، ودفن في داره.
175 - عليّ بن عبد الله بن سعيد.
أبو الحسن النَّيسابوريّ.
التّاجر الحنفيّ الفقيه.
شيخ ثقة.
سمع الكثير من أصحاب الأصمّ.
وتوفّي في عاشر رجب، وله خمسُ وثمانون سنة.
176 - عمر بن عمربن يونس بن كريب.
أبو حفص الأصبحيّ السَّرقسطيّ. نزيل طليطلة.
روى عن: عليّ بن موسى بن حزب الله، ويحيى بن محارب، وأبي عمرو الدّانيّ، وخلف بن هشام العبدريّ القاضي.
وكان فاضلاً ثقة.
عمَّر وأسنّ. قاله ابن بشكوال.
177 - عمر بن واجب بن عمر بن واجب.
أبو حفص البلنسيّ.
روى عن: أبي عمر الطَّلمنكيّ.
وسمع من أبي عبد الله بن الحذّاء صحيح مسلم.
وكان صاحب أحكام بلنسية.
روى عنه: حفيده أبو الحسن محمد بن واجب بن عمر، وأبو عليّ بن سكَّرة.
حرف الفاء
178 - فرج
مولى سيّد بن أحمد الغافقيّ الكتبيّ.
أبو سعيد الطُّليطليّ.
حجّ وسمع: أبا ذرّ الهرويّ.
وكان صالحاً ثقة.
روى عنه: عبد الرحمن بن عبد الله المعدّل، وغيره.
حرف الميم
179 - محمد بن أحمد بن عمر بن شبويه.
أبو نصر بنيسابور من: أبي بكر الحيريّ، وأبي سعيد الصَّيرفيّ.
روى عنه: الرٌّستميّ، ومسعودج الثّقفيّ.
توفّي في المحرَّم.
180 - محمد بن أحمد بن محمد بن إسماعيل.
أبو طاهر بن أبي الصَّقر اللّخميّ الأنباريّ، الخطيب.
له مشيخة في جزءين، سمعناها.
وله رحلة إلى الشّام، والحجاز، ومصر.
وسمع: عبد الرحمن بن أبي نصر التّميمي، وأبا نصر بن الحبّان، وأبا عبد الله بن نظيف، ومحمد بن الحسين الصَّنعانيّ، وإسماعيل بن عمرو الحدّاد المصريّ، وعبد الوهّاب المرّي، وأبا العلاء بن سليمان المعرَّيّ، وأبا محمد الجوهريّ، وصلة بن المؤمّل المصريّ.
وكان دخوله إلى مصر سنة ثلاثٍ وعشرين.
وأكبر شيوخه ابن أبي نصر.
روى عنه: أبو بكر الخطيب، وعبد الله بن عبد الرّزّاق بن الفضيل ، وإسماعيل بن أحمد السِّمرقنديّ، وأبو الفتح محمد بن احمد الأبياريّ الخلاّل، وعبد الوهّاب الأنماطيّ، والحافظ ابن ناصر، وموهوب بن أحمد بن الجواليقيّ.
وآخر من روى عنه أبو بكر بن الزّعفرانيّ.
ولد سنة ستًّ وتسعين وثلاثمائة.
قال السّمعانيّ: سمعت خليفة بن محفوظ بالأنبار يقول: كان ابن أبي الصَّقر صوّاماً قوَّاماً. سأله بعض النّاس: كم مسموعات الشّيخ؟ قال: وقر جملٍ، سوى ما شذّ عنّي.
قال خليفة: وكان قد أصيب ببعضها.
وقال السمعانيّ: سمعت خطيب الأنبار أبا الفتح بن الخلاّل يقول: خرج شيخنا ابن أبي الصَّقر إلى الرحلة قبل سنة ثمان عشر وأربعمائة.
وله شعرٌ، فمنه:
حبيبٌ خصَّ بالكرم ... إمام الحسن في الأمم
بوجه نور جوهره ... يريك البدر في الظُّلم
مهذَّبة خلائقه ... شمّاً بالأصل والشّيم
حلفت على الوداد له ... بربّ البيت والحرم
لأنت أعزّ من بصري ... عليَّ وكلّ ذي رحم
فقال: لك الوفاء بذا ... ولو لم تأت بالقسم
توفّي رحمه الله بالأنبار في جمادى الآخرة.
181 - محمد بن أحمد بن الحسن بن جردة.
أبو عبد الله العكبريُّ التّاجر.

كان رأس ماله نحو مائتي درهم يتَّجر بها من عكبرا إلى بغداد، فاتَّسعت عليه الدّنيا، إلى أن ملك ثلاثمائة ألف دينار. وصاهر أبا منصور بن يوسف علي بنته، وبنى داراً عظيمة في غاية الكبر والحسن، واتَّخذ لها بابين، وعلى كلّ باب مسجداً.
ولمّا دخل البساسيريُّ بغداد بذل لقريش بن بدران عشرة آلاف دينار حتّى حمى داره، واختفت عنده زوجة السّلطان طغرلبك فلمّا قدم طغرلبك بغداد جاء إلى داره متشكراً.
وله برٌّ معروف، وأوقاف، وآثار جميلة.
روى شعراً عن الوزير أبي القاسم المغربيّ.
وروى عنه: أبو العزّ بن كادش، وغيره.
ومات في عاشر ذي القعدة عن إحدى وثمانين سنة. وكان سبط الخيّاط إمام مسجده الكبير.
182 - محمد بن أحمد بن علاّن.
أبو الفرج الكرجيّ، ثمّ الكوفيّ.
ثقة، مسند، مشهور.
روى عن: أبي الحسن بن النّجّار، وأبي عبد الله الهروانيّ.
كتب عنه: أو الغنائم النَّرسيّ، وغيره.
وآخر من بقي من أصحابه أبو الحسن بن غبرة الّذي أجاز لكريمة.
قال النَّرسيّ: كان ثقة، من عدول الحاكم.
توفّي في شعبان.
183 - محمد بن الحسن بن محمد بن القاسم بن المنثور.
أبو الحسن الجهنيّ الكوفيّ.
من الرؤساء لكنّه سّيء المعتقد، شيعيّ.
وهو آخر من حدَّث عن محمد بن عبد الله الجعفيّ الهروانيّ.
توفّي في شعبان.
روى عنه: إسماعيل بن السَّمرقنديّ، وعمر بن إبراهيم الحسينيّ، ومحمد بن طرخان.
وعاش اثنتين وثمانين سنة.
184 - محمد بن الحسين.
أبو بكر البغداديّ البنّا. ويعرف بأخي فبيدة، بالضّمّ وبموحّدة.
سمع: البرقانيّ، وأبي عليّ بن شاذان.
وعنه: إسماعيل، وعبد الله ابنا السَّمرقنديّ.
وكان مقرئاً خيّراً، مات في شهر رجب.
ذكره ابن نقطة.
185 - محمد بن شريح بن أحمد بن محمد بن شريح.
أبو عبد الله الرُّعينيّ الإشبيليّ المقريء، مصنَّف كتاب الكافي، وكتاب التّذكير، وخطيب إشبيلية.
كان من جلَّة المقرَّبين في زمانه بالأندلس.
رحل وحجّ، وسمع من أبي ذرَّ الهرويّ، وأجاز له مكّيّ القيسيّ.
وسمع بمصر من: أبي العبّاس بن نفيس، وأبي القاسم الكحّال؛ وبإشبيلية من: عثمان بن أحمد القيشطاليّ.
وقرأ بالروايات بمكّة على القنطريّ، وبمصر على ابن نفيس.
روى عنه: ابنه الخطيب أبو الحسن شريح، وقال: توفّي عصر يوم الجمعة الرابع من شوّال، وله 84 عاماً إلاّ 55 يوماً.
186 - محمد بن طلحة بن محمد.
أبو مسعد الجنابذيّ النَّيسابوريّ التّاجر.
سمع من أصحاب الأصمّ.
وسمع بدمشق من عبد الرحمن بن الطُّبيز.
روى عنه: عبد الغافر بن إسماعيل وقال: كان صالحاً ثقة كثير البرّ.
وروى عنه بالإجازة وجيه الشّحّاميّ.
187 - محمد بن عليّ بن أحمد بن الحسين.
أبو الفضل السَّهلكيّ البسطاميّ الفقيه.
شيخ الصُّوفية. له الأصحاب والتّصانيف في الطّريق.
سمع: أبا بكر الحيريّ، وغيره.
وحدَّث بنيسابور.
وقيل: توفّي سنة 77، فالله أعلم.
حرف الياء
188 - يوسف بن سليمان بن عيسى.
أبو الحجّاج الأندلسيّ النَّحويّ المعروف بالأعلم.
من أهل شنتمريّة.
رحل إلى قرطبة في سنة ثلاثٍ وثلاثين، وأتى أبا القاسم إبراهيم بن محمد الإفليليّ فلازمه.
وأخذ عن: أبي سهل الحرّانيّ، ومسلم بن أحمد الأديب.
وكان عالماً باللُّغات والإعراب والمعاني، واسع الحفظ، جيّد الضَّبط، كثير العناية بهذا الشّأن. اشتهر اسمه، وسار ذكره. وكانت الرحلة إليه في وقته.
أخذ عنه: أبو عليّ الغسّانيّ، وطائفة كبيرة.
وكفّ بصره في آخر عمره.
وكان مشقوق الشَّفة العليا شقّاً كبيراً.
توفّي بإشبيلية، وله ستٌّ وستّون سنة.
قال أبو الحسين شريح بن محمد: توفّي أبي في منتصف شوّال فأتيت أبا الحجّاج الأعلم فأعلمته بموته، فإنّهما كانا كالأخوين، فانتخب وبكى، وقال: لا أعيش بعده إلاّ شهراً. فكان كذلك.
الكنى
189 - أبو الخطّاب الصّوفيّ.
هو أحمد بن عليّ بن عبد الله المقريء البغداديّ المؤدَّب.
أحد الحذَّاق.
قرأ القراءات على الحمّاميّ.
وله قصيدة مشهورة في السُّنَّة، رواها عنه عبد الوهّاب الأنماطيّ.
وقصيدة في آي القرآن، رواها عنه قاضي المرستان.
قرأ عليه: هبة الله بن المجليّ، والخطيب أبو الفضل محمد بن المهتدي بالله.

قال أبو الفضل بن خيرون: كان عنده عن ابن الحمّاميّ السّبعة تلاوةً.
وقال شجاع الذَّهليّ: كان أحد الحفّاظ للقرآن المجودَّين. يذكر أنّه قرأ بالرّوايات على الحّماميّ، ولم يكن معه خطٌّ بذلك، فأحسن النّاس به الظّنّ، وصدّقوه، وقرأوا عليه.
مات في رمضان سنة ستّ. كذا ورّخه ابن خيرون.
وولد سنة اثنتين وتسعين وثلاثمائة.
وفيات سنة سبع وسبعين وأربعمائة
حرف الألف
190 - أحمد بن الحسين بن محمد بن محمد.
أبو الحسين البغداديّ العطّار.
سمع: أبا الحسن بن رزقويه، وأبا الفضل عبد الواحد التّميميّ، وأبا القاسم الحرفيّ.
وعنه: إسماعيل بن السَّمرقنديّ، وعبد الوهّاب بن الأنماطيّ.
وأثنى عليه عبد الوهّاب، ووصفه بالخير، وقال: ما كان يعرف شيئاً من الحديث.
ولد سنة سبعٍ وتسعين وثلاثمائة، ومات في سادس ذي القعدة.
191 - أحمد بن عبد الرحمن بن محمد.
أبو الحسين النَّيسابوريّ الكّياليّ المقريء.
سمع أبا نصر محمد بن عليّ بن الفضل الخزاعيّ صاحب محمد بن الحسين القطّان.
روى عنه: إسماعيل بن أبي صالح المؤذّن.
192 - أحمد بن محمد بن الفضل.
أبو بكر الفسويّ نزيل سمرقند.
كان إماماً ذا فنون وورع وديانة.
سمع:: أبا نعيم الحافظ، وأبا بكر الحيريّ، ومحمد بن موسى الصَّيرفيّ، والحسين بن إبراهيم الحمّال.
مات في رمضان عن بضعٍ وسبعين سنة.
روى عنه بالإجازة أحمد بن الحسين الفراتيّ.
193 - أحمد بن عبد العزيز شيبان
أبو الغنائم بن المعافى التّميميّ الكرخيّ.
سمع: أبا الحسين بن بشران، وأبا محمد السُّكَّريّ.
روى عنه: إسماعيل بن السَّمرقنديّ، وعبد الوهّاب الأنماطيّ.
مات في ربيع الأوّل.
194 - أحمد بن محمد بن عبد الله الإصبهانيّ البقّال.
توفّي في رجب.
195 - أحمد بن محمد بن رزق بن عبد الله.
أبو جعفر القرطبيّ، الفقيه المالكيّ.
تفقّه بابن القطّان، وأخذ عن: أبي عبد الله بن عتّاب، وأبي شاكر بن قهب، وابن يحيى المرييّ.
ورحل إلى ابن عبد البرّ فسمع منه. وكان فقيهاً، حافظاً للرأي، مقدّماً فيه، ذاكراً للمسائل، بصيراً بالنّوازل.
كان مدار طلبة الفقه بقرطبة عليه في المناظرة والتَّفقُّه، نفع الله به كلَّ من أخذ عنه. وكان صالحاً، ديّناً، متواضعاً، حليماً. على هدًى واستقامة.
وصفه بذلك ابن بشكوال وقال: أنا عنه جماعة من شيوخنا، ووصفوه بالعلم والفضل.
وقال عياض القاضي: تخّرج به جماعة كأبي الوليد بن رشد، وقاسم بن الأصبغ، وهشام بن أحمد شيخنا.
وذكره أبو الحسن بن مغيث فقال: كان أذكى من رأيت في علم المسائل، وألينهم كلمةً، وأكثرهم حرصاً على التّعليم، وأنفقهم لطالب فرع على مشاركةٍ له في علم الحديث.
توفّي ابن رزق فجأةً في ليلة الإثنين لخمسٍ بقين من شوّال، وكان مولده سنة سبعٍ وعشرين وأربعمائة.
196 - أحمد بن المحسِّن بن محمد بن عليّ بن العبّاس.
أبو الحسن بن أبي يعلى البغداديّ العطّار الوكيل.
أحد الدُّهاة المتبحّرين في علم الشُّروط والوثائق والدَّعاوي، يضرب به المثل في التّوكيل.
قال أبو سعد السّمعانيّ: سمعت محمد بن عبد الباقي الأنصاريّ يقول: طلّق رجل امرأته، فتزوَّجت بعد يوم، فجاء الزّوج إلى القاضي أبي عبد الله بن البيضاويّ، فطلبها القاضي ليشهِّرها، فجاءت إلى ابن المحسّن الوكيل، وأعطته مبلغاً، فجاء إلى القاضي فقال: الله الله، لا يسمع النّاس.
فقال: أين العدّة؟ قال: كانت حاملاً فوضعت البارحة ولداً ميتاً، أفلا يجوز لها أن تتجوَّز؟!.
قال عبد الوهّاب الأنماطيّ: كان صحيح السّماع، قليل الأفعال والحيل.
قلت: روى عن: أبي القاسم الحرقيّ، وأبي عليّ بن شاذان، ومحمد بن سعيد بن الرُّوزبهان. قرأ القرآن على أبي العلاء الواسطيّ، وأقرأ مدّة.
روى عنه: مكّيّ الرُّميليّ، وإسماعيل بن السَّمرقنديّ، ويحيى بن الطّرّاح، وعبد الوهّاب الأنماطيّ.
توفّي في رجب. وولد في سنة إحدى وأربعمائة.

وأبوه اسمه المحسّن عند ابن السّمعانيّ، والحسين ابن النّجّار، فلعلّهما إسمان، واتّفقت وفاتهما في سنةٍ واحدة. ويقوّي أنّهما اثنان اختلاف كنيتهما ونسبهما، وأنّ كنية أحمد بن الحسين: أبو الحسين، وأنّ اسم جدّه محمد بن محمد بن سلمان، وأنّه ليس بوكيل، وأنّه مات في ذي القعدة، وغير ذلك.
197 - إسماعيل بن مسعدة بن إسماعيل بن الإمام أبي بكر أحمد بن إبراهيم بن إسماعيل.
المفتي أبو القاسم الإسماعيليّ الجرجانيّ.
صدر محتشم، نبيل القدر، تامّ المروءة، واسع العلم، صدوق.
كان يعظ ويملي على فهمٍ ودراية. وحدَّث ببلاد كثيرة.
وكان عارفاً بالفقه، مليح الوعظ، له يدٌ في النَّظم والنَّثر والتَّرسُّل.
حدَّث بكتاب الكامل وبالمعجم لابن عديّ، وبتاريخ جرجان.
سمع: أباه، وعمّه المفضّل، وحمزة السَّهميّ، والقاضي أبا بكر محمد بن يوسف الشّالنجيّ، وأحمد بن إسماعيل الرَّباطيّ، وجماعة.
روى عنه: زاهر ووجيه ابنا الشّحّاميّ، وأبو نصر أحمد بن عمر الغازي، وأبو سعد أحمد بن محمد البغداديّ، وإسماعيل بن السَّمرقندي، وأبو منصور بن خيرون، وأبو الكرم الشهرزوريّ، وأبو البدر الكرخيّ، وآخرون.
ولد في سنة سبعٍ وأربعمائة.
قال إسماعيل السَّمرقنديّ: سمعت ابن مسعدة: سمعت حمزة بن يوسف: سمعت أبا بكر الإسماعيليّ يقول: كتبه الحديث رقّ الأبد.
توفّي ابن مسعدة بجرجان.
حرف الباء
198 - بيبى بنت عبد الصّمد بن عليّ بن محمد.
أمّ الفضل، وأمّ عزَّي الهرثميَّة الهرويّة. راوية الجزء المنسوب إليها.
عن: عبد الرحمن بن أبي شريح صاحب البغويّ، وابن صاعد.
توفّيت في هذا العام أو في الّذي بعده. وقد كمَّلت التّسعين وتعدَّتها.
روى عنها: ابن طاهر المقدسيّ، ووجيه الشّحّاميّ، وأبو الوقت السِّجزيّ، وعبد الجليل بن أبي سعد الهرويّ وهو آخر من روى عنها.
قال أبو سعد السَّمعانيّ: هي من أهل بخشة، قرية على أربعة فراسخ من هراة، صالحة عفيفة. عندها جزء من حديث ابن أبي شريح تفرَّدت برواية ذلك في عصرها.
سمع منها عالمٌ لا يحصون. وكانت ولادتها في حدود سنة ثمانين وثلاثمائة.
قال: وماتت في حدود خمسٍ وسبعين بهراة.
روى لنا أبو الفتح محمد بن عبد الله الشّيرازيّ، وعبد الجبّار بن أبي سعد الدّهّان، وجماعة.
قلت: وقد روى أبو عليّ الحدّاد في معجمه، عن ثابت بن طاهر الهرويّ، عن بيبى الهرثميّة.
وقد ادخل بعض المتفضّلين في الجزء الّذي روته حديثاً موضوعاً، رواه أيضاً ابن أخي ميمي، عن البغويّ. أخبرناه أبو الحسين اليونينيّ. وأبو عبد الله بن النّحاس النَّحويّ، وآخرون أنّ أبا المنجَّى بن اللُّتّيّ أخبرهم، وأناه أبو المعالي الأبرقوهيّ، أنا زكريا العلبيّ قالا: أنا عبد الأوّل السِّجزيّ.
وأنا يحيى بن أبي منصور إجازةً، أنا عبد القادر الحافظ، أنا عبد الجليل بن أبي سعد المعدّل، قالا: أخبرتنا بيبى: أنا عبد الرحمن بن أبي شريح، نا عبد الله البغويّ، ثنا داود بن رشيد، ثنا يحيى بن زكريّا، عن موسى بن عقبة، عن أبي الزُّبير،. وعن جعفر بن محمد، عن أبيه، عن جابر قال: بينما رسول الله صلى الله عليه وسلم جالس في ملأ من أصحابه، إذ دخل أبو بكر وعمر في بعض أبواب المسجد، معهما فئام من النّاس يتمارون، وقد ارتفعت أصواتم، يردّ بعضهم على بعض، حتّى انتهوا إلى النبي صلى الله عليه وسلم، فقال: " ما الّذي كنتم تمارون قد ارتفعت فيه أصواتكم وكثر لغطكم " ؟ فقال بعضهم، يا رسول الله، شيء تكلَّم فيه أبو بكر وعمر، فاختلفا، فاختلفنا لاختلافهم.
فقال: وما ذاك؟ قالوا: في القدر، قال أبو بكر: يقدّر الله الخير، ولا يقدَّر الشّرّ. وقال عمر: يقدّرهما جميعاً.
فقال: ألا أقضي بينكما فيه بقضاء إسرافيل بين جبريل وميكائيل؟ قال جبريل مقالة عمر، وقال ميكائيل مقالة أبي بكر؛ وذكر تمام الحديث.
تأمّلت هذا الحديث يوماً فإذا هو يشبه أقوال الطُّرقيّة، فجزمت بوضعه، لكونه بإسنادٍ صحيح. ثمّ سألت شيخنا ابن تميمة عنه، فقال: هذا كذب، فاكتب على النُّسخ أنّه موضوع.
قلت: والظّاهر أنّ بعض الكذّابين أدخله على البغويّ لمّا شاخ وانهزم.
وأمّا ابن الجوزيّ فقال في الموضوعات: المتَّهم به: يحيى بن زكريّا، قال ابن معين: هو دجّال هذه الأمّة.
حرف الثاء

199 - ثابت بن أحمد بن الحسين.
أبو القاسم البغداديّ.
قدم دمشق من بغداد حاجّاً، وذكر أنّه سمع أبا القاسم بن بشران، وأبا ذرّ عبد بن أحمد الهرويّ، ومحمد بن جعفر الميماسيّ.
روى عنه: الفقيه نصر المقدسيّ، وأحمد بن حسين سبط الكامليّ.
قال غيث الأرمنازيّ: قدم علينا وذكر أنّه سمع من عبد الملك بن بشران وأبي ذرّ. وأجاز لنا في ربيع الأوّل سنة سبعٍ وسبعين، وأنّ مولده في أوّل سنة إحدى وأربعمائة.
وروى نصر في أماليه، أنّ ثابتاً هذا حدّثه أنّه شاهد رجلاً أذّن بمدينة الرسول صلى الله عليه وسلم عند قبره صلى الله عليه وسلم للصبح، وقال في الأذان: الصّلاة خير من النّوم، فجاء بعض خدم المسجد فلطمه، فبكى الرجل وقال: يا رسول الله في حضرتك يفعل بي هذا! ففلج الخادم في الحال، فحملوه إلى بيته، فمات بعد ثلاثٍ.
حرف الحاء
200 - الحسين بن احمد بن عليّ بن البقّال.
أبو عبد الله الأزجيّ، الفقيه الشّافعيّ، تلميذ أبي الطّيبّ الطَّبريّ. علاّمة مدقّق، زاهد متعبّد. ولي قضاء الحريم مدّة. ودرَّس وأفتى. وحدَّث عن: عبد الملك بن بشران.
في شعبان عن ستَّ وسبعين.
201 - الحسين بن عثمان بن أبي بكر النَّيسابوريّ.
حدَّث عن عبد الله بن يوسف الإصبهانيّ، وغيره.
توفّي في ربيع الأوّل.
202 - الحسين بن محمد بن الحسين.
أبو الغنائم بن السّراج الشّاذانيّ. بغداديّ.
سمع من: عبد الله بن يحيى السُّكَّريّ.
روى عنه: إسماعيل بن السَّمرقنديّ.
وله سميٌّ في الطّبقة الآتية.
حرف الخاء
203 - خلف بن إبراهيم بن محمد.
أبو القاسم القيسيّ الطُّليطليّ، نزيل دانية.
قرأ على: أبي عمرو الدّاني.
وأقرأ النّاس.
مات رحمه الله في ربيع الأوّل.
حرف الطاء
204 - طاهر بن هشام بن طاهر.
أبو عثمان الأزديّ، الفقيه المالكيّ الأندلسيّ.
مفتي المريّة.
روى عن: المهلّب بن أبي صفرة؛ ورحل وأخذ عن: أبي عمران الفاسيّ، وأبي ذرّ الهرويّ.
قال ابن بشكوال: أنبأ عنه جماعة من شيوخنا.
وقيل إنّه عاش ستّاً وثمانين سنة.
حرف العين
205 - عبد الله بن عبد الكريم بن هوازن.
الإمام أبو سعد بن القشيريّ.
كان أكبر أولاد الشّيخ، وكان كبير الشّأن في السُّلوك والطّريقة، ذكيّاً أصوليّاً، غريز لعربيّة.
سمع: أبا بكر الحيريّ، وأبا سعيد الصَّيرفيّ، وهذه الطّبقة.
ومولده سنة أربع عشرة وأربعمائة، وقدم بغداد مع أبيه.
وسمع من: أبي الطَّيِّب الطَّبريّ، وأبي محمد الجوهريّ.
قال السّمعانيّ: كان رضيع أبيه في الطّريقة، وفخر ذويه وأهله على الحقيقة.
ثمّ بالغ في تعظيمه في التَّصوُّف، والأصول، والمناظرة، والتّفسير.
قال: وكانت أوقاته ظاهراً مستغرقاً في الطّهارة والإحتياط فيها، ثمّ في الصّلوات والمبالغة في وصل التّكبير، وباطناً في مراقبة الحقّ، ومشاهدة أحكام الغيب. لا يخلو وقته عن تنفُّس الصُّعداء وتذكّر البرحاء، وترنُّم بكلامٍ منظومٍ أو منثور، يشعر بتذكر وقتٍ مضى، وتأسُّفٍ على محبوب مر ّوانقضى.
وكان أبوه يعاشره معاشرة الإخوة، وينظر إلى أحواله بالحرمة.
روى عنه: ابن اخته عبد الغافر بن إسماعيل الفارسيّ، وابن أخيه هبة الرحمن، وعبد الله بن الفراويّ، وعائشة بنت أحمد الصّفار، وجماعة.
وذكر عبد الغافر أنّ خاله أصابته علّة احتاج في معالجتها إلى الأدوية الحارّة، فظهر به علّةٌ من الأمراض الحادّة، وامتدّت مدّة مرضه ستّة أشهر، إلى أن ضعف ومات في سادس ذي القعدة قبل أمّه بأربع سنين، وهي فاطمة بنت الدّقّاق.
قال عبد الغافر: هو أكبر الإخوة، من لا ترى العيون مثله في الدُّهور، ذو حظًّ وافر من العربيّة، وحصّل الفقه، وبرع في علم الأصول بطبع سيّال، وخاطر، إلى مواقع الإشكال ميّال، سبّاق إلى درك المعاني، وقّاف على المدرك والمباني.
وأمّا علوم الحقائق فهو فيها يشّق الشَّعر.
قلت: وطوّل ترجمته.
206 - عبد الرحمن بن محمد بن عفيف.
أبو منصور البوشنجيّ الهرويّ، المعروف بكلاّريّ.
سمع: عبد الرحمن بن أبي شريح.
وقيل إنّه آخر من روى عنه.

روى عنه: أبو الوقت، ووجيه الشّحّاميّ، وأبو عليّ الحسن بن محمد بن السَّجبستيّ، ومحمد وفضيل ابنا إسماعيل الفضيليّان، وضحّاك بن أبي سعد الخّباز، وزهير بن عليّ بن زهير الجذاميّ السرَّخسيّ، وعبد الجليل بن أبي سعد.
وقع لنا من طريقه بعلوًّ حكايات شعبة للبغويّ. وكان صالحاً معمَّراً.
مات في رمضان ببوشنج.
207 - عبد السّيّد بن محمد بن عبد الواحد بن أحمد بن جعفر.
ابن الصّبّاغ الفقيه أبو نصر البغداديّ الشّافعيّ، فقيه العراق، ومصِّنف كتاب الشّامل.
كان يقدَّم على الشّيخ أبي إسحاق في معرفة المذهب. ذكره السّمعانيّ فقال: ومن جملة التّصانيف الّتي صنفّها: الشّامل، والكامل، وتذكرة العالم والطريق السّالم.
قال: وكان يضاهي أبا إسسحاق. وكانوا يقولون: هو أعرف بالمذهب من أبي إسحاق. وكانت الرحلة إليهما في المختلف والمتّفق.
قال: وكان أبو نصر ثبتاً حجّةً دينِّاً خيراً. ولي النّظاميّة بعد أبي إسحاق، وكفَّ بصره في آخر عمره.
وحدَّث بجزء ابن عرفة، عن محمد بن الحسين القطّان.
وسمع أيضاً أبا عليّ بن شاذان.
روى لنا عنه: ابنه أبو القاسم عليّ، وإسماعيل بن السَّمرقنديّ، وأبو نصر الغازي، وإسماعيل بن محمد بن الفضل، وغيرهم.
ومولده في سنة أربعمائة.
وقال الحاكم، ابن خلَّكان: كان تقيّاً، صالحاً، له كتاب الشّامل، وهو من أصحّ كتب أصحابنا، وأثبتها أدلّةً. درَّس بالنّظاميّة ببغداد أوّل ما فتحت، ثمّ عزل بأبي إسحاق بعد عشرين يوماً. وذلك في سنة تسعٍ وخمسين وأربعمائة.
وكان النّظّام أمر أن يكون المدرَّس بها أبو إسحاق، وقرّروا معه أن يحضر في هذا اليوم للتّدريس، فاجتمع النّاس، ولم يحضر أبو إسحاق، فطلب، فلم يوجد، فأرسل إلى أبي نصر وأحضر، ورتَّب مدرَّسها، وتألّم أصحاب أبي إسحاق، وفتروا عن حضور درسه، وراسلوه أنّه إن لم يدرس بها لزموا ابن الصّبّاغ وتركوه. فأجاب إلى ذلك، وصرف ابن الصّبّاغ.
قال شجاع الذُّهليّ: توفّي أبو نصر بن الصَّبَّاغ في يوم الثّلاثاء ثالث عشر جمادى الأولى، ودفن من الغد في داره بدرب السَّلوليّ.
قال ابن السّمعانيّ: ثمّ نقل إلى مقابر باب حرب. وقد درّس بعد أبي إسحاق سنةً، ثمّ عزل أيضاً وعمي.
208 - عبد الوهّاب بن عليّ بن عبد الوهّاب.
البغداديّ السُّكّريّ البزّاز المعروف بابن اللَّوح.
سمع من: هلال الحفّار.
وعنه: إسماعيل بن السَّمرقنديّ.
وتوفّي في رمضان وله 76 سنة.
وسمع من: أبي أحمد الفرضيّ أيضاً.
209 - عليّ بن أحمد بن عبد العزيز بن طبيز.
أبو الحسن الأنصاريّ الميورقيّ، الأندلسيّ.
حكى عن: أبي عمر بن عبد البرّ، وغيره.
وسمع بدمشق من: عبد العزيز الكتّانيّ، وابن طلاّب.
وكان من علماء اللّغة والنَّحو، ديّناً، فاضلاً، فقيهاً، عارفاً بمذهب مالك كتب بصور عامَّة تصانيف أب يبكر الخطيب وحصّلها.
وحدَّث بالقدس، والبحرين، وبغداد.
حكى عنه: شيخاه: الخطيب، والكتّانيّ، وعمر الرُّؤاسيّ.
وأثنى عليه الحافظ ابن ناصر وقال: انحدر إلى البصرة وتوفّي بها.
وقال: سمعت أبا غالب محمد بن الحسن الماورديّ يقول: قدم علينا أبو الحسن سنة تسعٍ وستيّن، فسمع السَّنن من أبي عليّ التُّستريّ، وأقام عنده نحواً من سنتين، ثمّ ذهب بعد ذلك إلى عمان، والتقيت به بمكّة في سنة ثلاثٍ وسبعين. وأخبرني أنّه ركب البحر إلى بلاد الزَّنج، وكان معه من العلوم أشياء فما نفق عندهم إلاّ النَّحو.
وقال: لو أردت أن أكسب منهم آلافاً لأمكن ذلك، وقد حصل لي نحوٌ من ألف دينار، وأسفوا على خروجي من عندهم.
ثمّ إنّه عاد إلى البصرة على أن يقيم بها، فلمّا وصل إلى باب البصرة وقع عن الجمل، فمات بعد رجوعه من الحجّ.
وقال ابن عساكر: ثنا عنه هبة الله بن الأكفانيّ ووثّقه.
قلت: وذكر وفاته هبة الله في هذه السّنة. وأمّا ابن السّمعانيّ وغيره فقالوا: توفّي سنة أربعٍ وسبعين، وهو أشيه.
210 - عليّ بن محمد.
أبو الحسن الغزنويّ.
ولي قضاء دمشق في أيّام تاج الدّولة تتش بن ألب أرسلان. وفي هذه السنة ضرب وسجن، وولي القضاء نجم القضاة.
وذكره ابن عساكر مختصراً.
حرف الفاء.
211 - الفضل بن محمد.
أبو عليّ الفارمذيّ.
توفّي رحمه الله في شهر ربيع الآخر. وكان شيخ الصَّوفيّة في زمانه.

ذكره عبد الغافر فقال: هو شيخ الشّيوخ في عصره وزمانه، المنفرد بطريقته في التّذكير الّتي لم يسبق إليها في عبارته وتهذيبه، وحسن آدابه، ومليح استعاراته، ودقيق إشارته ورقة ألفاظه، ووقع كلامه في القلوب.
دخل نيسابور، وصحب زين الإسلام القشيريّ، وأخذ في الإجتهاد البالغ. وكان ملحوظاً من الإمام بعين العناية، موفّراً عليه منه طريقة الهداية.
وقد مارس في المدرسة أنواعاً من الخدمة، وقعد سنين في التّفكير، وعبر قناطر المجاهدة، ختّى فتح عليه لوامع من أنوار المشاهدة.
ثمّ عاد إلى طوس، واتّصل بالشّيخ أبي القاسم الكركانيّ الزّاهد مصاهرةً، وصحبةً، وجلس للتّذكير، وعفّى على من كان قبله بطريقته، بحيث لم يعهد مثله في التّذكير. وصار من مذكّري الزّمان، ومشهوري المشايخ. ثمّ قدم نيسابور، وعقد المجلس، ووقع كلامه في القلوب، وحصل له قبول عند نظام الملك خارج عن الحدّ، وكذلك عند الكبار.
وسمعت ممّن أثق به أنّ الصّاحب خدمه بأنواع من الخدمة، حتّى تعجَّب الحاضرون منه.
وكان ينفق على الصوفية أكثر مما يفتح له به. وكان مقصداً من الأقطار للصُّوفيّة.
وكان مولده في سنة سبعٍ وأربعمائة.
وسمع من: أبي عبد الله بن باكويه، وأبي حسّان المزّكي، وأبي منصور البغداديّ، وابن مسرور، وجماعة.
روى عنه عبد الغافر، وعبد الله بن عليّ الحركوشيّ، وعبد الله بن محمد الكوفيّ العلويّ، وأبو الخير صالح السّقّاء، وآخرون.
212 - أبو الفضل بن القاضي أبي بكر أحمد بن الحسن بن أحمد الحيريّ.
توفّي في صفر.
حرف الميم
213 - محمد بن أحمد بن إبراهيم بن سلة.
أبو الطّيِّب الإصبهانيّ.
عن: أبي عليّ الحسن بن عليّ بن أحمد البغداديّ.
وعنه: الحافظ أبو سعد البغداديّ، وأبو القاسم الطّلحيّ، وأبو الخير الباغبان، وآخرون.
حدَّث في ذي الحجّة من السّنة، وانقطع خبره.
214 - محمد بن أحمد بن محمد بن أحمد بن القاسم.
أبو الفضل ابن العلاّمة أبي الحسن المحامليّ.
الفقيه الشّافعيّ.
سمع: أبا الحسين بن بشران، وأبا عليّ بن شاذان، وجماعة.
أخذ عنه: مكّيّ الرُّميليّ، وغيره.
وكان من الأذكياء.
مات في رجب عن إحدى وسبعين سنة.
215 - محمد بن سعيد بن محمد بن فرُّوخ زاد.
القاضي أبو سعيد النَّوقانيّ، الفرخزاديّ الطُّوسيّ.
قال السّمعانيّ: فاضل، عالم، سديد السّيرة، مكثر من الحديث.
وسمع من: ابن محمش، وعبد الله بن يوسف الإصبهانيّ، والسُّلميّ، ويحيى المزّكيّ، وأبي عمر البسطاميّ.
وسمع من: الثعَّلبيّ أكثر تفسيره.
مولده سنة تسعين. وقيل: نيّفٌ وتسعين وثلاثمائة.
حدَّث عنه: أبو سعد محمد بن أحمد الحافظ، والعبّاس بن محمد العصّاري، وأحمد بن بشر النَّوقانيّ، ومحمد بن أحمد بن عثمان النَّوقانيّ، وصخر بن عبيد الطّابرانيّ.
توفّي سنة سبعٍ وسبعين.
قرأت على ابن عساكر، عن عبد الرّحيم بن السّمعانيّ: أنا محمد بن أحمد بن عثمان بنوقان: أنا محمد بن سعيد، أنا أبو طاهر محمش، أنا صاحب ابن أحمد، نا أبو عبد الرحمن المروزيّ، نا ابن المبارك، نا مبارك بن فضالة: حدَّثنيّ الحسن، عن أنس، أنّ رسول الله صلى الله عليه وسلم كان يخطب يوم الجمعة ويسند ظهره إلى خشبة، فلمّا كثر النّاس قال: " ابنوا لي منبراً للحديث " .
216 - محمد بن عمّار.
أبو بكر المهري الأندلسيّ، ذو الوزارتين.
شاعر الأندلس. كان هو وابن زيدون الأندلسيّ القرطبيّ كفرسي رهان. وكان ابن عمّار قد اشتمل عليه المعتمد بن عبّاد، وبلغ الغاية القصوى، إلى أن استوزره، ثمّ جعله نائباً له على مرسيّة، فعصى بها على المعتمد، فلم يزل يحتال عليه ويتلطّف إلى أن وقع في يده، فذبحه صبراً بيده، لعصيانه، ولكونه هجا المعتمد وآباءه، بقوله:
مما يقبّح عندي ذكر أندلسٍ ... سماع معتمدٍ فيها ومعتضد
أسماء مملكة في غير موضعها ... كالهرّ يحكي انتفاخاً صولة الأسد
وقيل: قتله في سنة تسعٍ وسبعين.
ومن شعره:
أدر الزُّجاجة فالنّسيم قد انبرى ... والنَّجم قد صرف العنان عن السُّرى
والصُّبح قد أهدى لنا كافوره ... لمّا استردّ اللَّيل منّا العنبرا
منها:

ملكٌ إذا ازدحم الملوك بموردٍ ... ونحاه لا يردوه حتّى يصدرا
أندى على الأكباد من قطر النَّدى ... وألذ في الأجفان من سنة الكرى
قدَّاح زند المجد لا ينفكُّ من ... نار الوغى إلاّ إلى نار القرى
جلَّلت رمحك من رؤوس كماتهم ... لمّا رأيت الغصن يعشق مثمرا
والسَّيف أفصح من زيادٍ خطبةً ... في الحرب إن كانت يمينك منبرا
وله:
عليَّ وإلاّ ما بكاء إلغممائم؟ ... وفيَّ وإلاّ ما نياح الحمائم؟
وعنّى أثار الرَّعد صرخة طالب ... لثأرٍ وهزَّ البرق صفحة جارم
وما لبست زهر النُّجوم جدادها ... لغيري ولا قامت له في مآتم
منها:
أبى الله أن تلقاه إلاّ مقلَّداً ... حميلة سيفٍ أو حمالة غارم
وقد جال ابن عمّار في الأندلس، ومدح الملوك والرؤساء، حتّى السُّوقة؛ حتّى أنّه مدح رجلاً مرّةً، فأعطاه مخلاة شعير لحماره، وكان ذلك الرجل فقيراً. ثمّ آل بابن عمّار الأمر إلى أن نفق على المعتمد، ووّلاه مدينة شلب، فملأ لصاحب الشّعير مخلاةً دراهم، وقال للرسول: لو ملأتها برَّاً لملأناها تبراً.
ولمّا استولى على مرسية خلع المعتمد، ثمّ عمل عليه أهل مرسية فهرب ولجأ إلى بني هود بسرقسطة، فلم يقبلوه، ثمّ وقع إلى حصن شقُّورة فأحسن متولّيه نزله، ثمّ بعد أيّام قيَّده، ثمّ أحضر إلى قرطبة مقيِّداً على بغلٍ بين عدلي تبنٍ ليراه النّاس.
وقد كان قبل هذا إذا دخل قرطبة اهتزّت له، فسجنه المعتمد مدَّةً، فقال في السّجن قصائد لو توسّل بها إلى الزّمان لنزع عن جوره، أو إلى الفلك لكفّ عن دوره، فكانت رقىً لم تنجع، وتمائم لم تنفع، منها:
سجاياكإن عافيتأندى وأسجحوعذركإن عاقبتأجلى وأوضح
وإن كان بين الخطَّتين مزيَّة ... فأنت إلى الأدنى من الله تجنح
حنانيك في أخذي برأيك، لا تطع ... عداي، ولو أثنوا عليك وأفصحوا
أقلني بما بيني وبينك من رضى ... له نحو روح الله باب مفتَّح
ولا تلتفت قول الوشاة ورأيهم ... فكل إناءٍ بالّذي فيه يرشح
217 - محمد بن محمد بن أصبغ.
أبو عبد الله الأزديّ القرطبيّ، خطيب قرطبة.
جوَّد القرآن على مكّيّ بن أبي طالب.
وأخذ عن: حاتم بن محمد، ومحمد بن عتّاب، وجماعة.
وكان فاضلاً، ديّناً، متواضعاً، مقرئاً، كثير العناية بالعلم.
ولا نعلمه حدَّث.
218 - محمد بن محمود بن سورة.
الفقيه أبو بكر التّميميّ النَّيسابوريّ، ختن أبي عثمان الصّابونيّ على ابنته.
سمع: ابن محمش الزّياديّ، وأبا عبد الرحمن السُّلميّ.
روى عنه: زاهر ووجيه ابنا الشّحّاميّ، وجماعة.
توفّي في ربيع الأوّل.
وروى عنه: سعيدة بنت زاهر، وعبد الله بن الفراويّ.
219 - محمد بن محمد بن جعفر.
أبو الحسن النّاصحّي النَّيسابوري الفقيه.
كان ديَّناً ورعاً فاضلاً.
روى عن: أصحاب الأصمّ.
روى عنه: عبد الغافر بن إسماعيل.
يروي عن: الحيريّ، والسُّلميّ.
وتفقّه على أبي محمد الجوينيّ.
220 - مسعود الرَّكّاب.
الحافظ.
قال ابن النّجّار: قدم بغداد بعد الثّلاثين وأربعمائة، فسمع من بشرى مولى فاتن، وجماعة.
وبواسط من: أحمد بن المظّفر العطّار.
سمع منه الصُّوريّ، وهو شيخه.
وقال عبد الغافر الفارسيّ: كان متقناً ورعاً، قصير اليد، زجّى عمره كذلك إلى أن ارتبطه نظام الملك ببيهق مدّةً، ثمّ بطوس للإستفادة منه. وكان يسمع إلى آخر عمره.
وقال أحمد بن ثابت الطُّرفيّ: سمعت ابن الخاضبة يقول: كان مسعود قدريّاً. سمعته قرأها: فحجَّ آدم، بالنَّصب.
221 - مسعود بن ناصر بن أبي زيد عبد الله بن أحمد.
أبو سعيد السِّجزيّ الرّكّاب الحافظ. أحد الرّحّالين والحفّاظ، صنَّف التّصانيف وجمع الأبواب؛ وسمع بسجستان من: أبي الحسن عليّ بن بشرى، وأبي سعيد عثمان النُّوقانيّ.
وبهراة من: محمد بن عبد الرحمن الدّبّاس، وسعيد بن العبّاس القرشيّ، وأبي أحمد منصور بن محمد بن محمد الأزديّ.
وبنيسابور من: أبي حسّان محمد بن أحمد المزّكي، وأبي سعد النَّصرويي، وأبي حفص بن مسرور.

وببغداد من: ابن غيلان، وأبي محمد الخلاّل، والتَّنوخيّ.
وبإصبهان من: ابن ريذة، وخلق كثير.
روى عنه: محمد بن عبد العزيز العجليّ المروزيّ، وأبو بكر عبد الواحد بن الفضل الطُّوسيّ، وأبو نصر الغازي، وهبة الرحمن بن القشيريّ، وأبو الغنائم النّرسيّ، والحافظ أبو بكر الخطيب مع تقدُّمه، ومحمد بن عبد الواحد الدّقّاق وقال: ولم أر فيهم - يعني المحدّثين - أجود إتقاناً ولا أحسن ضبطاً منه.
وقال زاهر الشّحّاميّ: كان مسعود بن ناصر يذهب إلى رأي القدريّة، ويميل إليهم - وكان يقرأها في الحديث:فحجَّ آدم موسى.
وقد روى أبو بكر الخطيب عن مسعود.
وتوفّي بنيسابور في جمادى الأولى، وصلّى عليه أبو المعاليّ الجوينيّ، ووقف كتبه بنيسابور، وكانت كثيرة نفيسة.
222 - منصور بن عبد الله بن محمد بن منصور المنصوريّ.
الفقيه أبو القاسم الطُّوسيّ.
روى عن أصحاب الأصمّ، مثل أبي بكر الحيريّ، وأبي سعيد الصَّيرفيّ، وروى عنه عبد الغافر وقال: توفّي ليلة عيد الأضحى، وكان صالحاً مكثراً.
حرف النون
223 - نصر بن بشر.
أبو القاسم الشّافعيّ.
سمع: أبا عليّ بن شاذان، وجماعة.
وتفقّه على القاضي أبي الطّيّب.
ونزل البصرة.
سمع منه: الحميديّ، وشجاع الذَّهليّ.
وفيات سنة ثمان وسبعين وأربعمائة
حرف الألف
224 - أحمد بن عبد الرحمن بن محمد بن أبي الحسين.
الشيخ أبو الحسن الكيّاليّ النَّيسابوريّ المشّاط المقريء.
شيخ ثقة، جليل، عالم، ذو ثروة وحشمة.
روى عن: أبي نصر محمد بن الفضل بن عقيل، وابن محمش الزَّياديّ، وعبد الله بن يوسف الإصبهانيّ.
ثمّ سمع الكثير مع ابنه مسعود من: أبي بكر الحيريّ، وأبي الحسين السّقّاء، وأبي سعد الصَّيرفيّ.
ذكره عبد الغافر فأثنى عليه وقال: قيل كان له سماع من أبي الحسين الخفّاف.
ولد سنة أربعٍ وثمانين. وتوفّي في سابع عشر جمادى الأولى سنة ثمانٍ.
روى عنه: عبد الغافر المذكور، وإسماعيل بن المؤذّن، وإسماعيل بن عبد الرحمن العصائديّ، وأحمد بن الحسن الكاتب، وآخرون.
وقلَّ ما روى.
225 - أحمد بن عمر بن أنس بن دلهاث بن أنس بن فلذان بن عمر بن منيب.
أبو العبّاس العذريّ الدَّلايي. ودلاية من عمل المريّة.
رحل مع أبويه فدخلوا مكَّة في رمضان سنة ثمانٍ وأربعمائة، وجاوروا بها ثمانية أعوام، فأكثر عن أبي العبّاس الرّازيّ راوي صحيح مسلم، وأبي الحسن بن جهضم، وأبي بكر بن نوح، وعليّ بن بندار القزوينيّ.
وصحب أبا ذرّ، وسمع منه البخاري سبع مرّات.
وسمع من جماعة من الحجّاج، ولم يسمع بمصر شيئاً.
وكتب بالأندلس عن أبي عليّ البجَّانيّ الحسين بن يعقوب صاحب سعيد بن فحلون، وعن أبي عمر بن عفيف، والقاضي يونس بن عبد الله، والمهلَّب بن أبي صفرة، وأبي عمرو السَّفاقسيّ.
وكان معيناً بالحديث، ثقة، مشهوراً، عالي الإسناد، ألحق الأصاغر بالأكابر حدَّث عنه: إماماً الأندلس: أبو عمر بن عبد البرّ، وأبو محمد بن حزم، وأبو الوليد الوقشيّ، وطاهر بن مفوَّز، وأبو عليّ الغسّانيّ، وأبو عبد الله الحميديّ وأبو عليّ الصَّدفيّ، وأبو بحر سفيان بن العاص، والقاضي أبو عبد الله بن شبرين، وجماعة كثيرة.
وولد في رابع ذي القعدة سنة ثلاثٍ وتسعين وثلاثمائة.
ومات في سلخ شعبان. وصلّى عليه ابنه أنس.
وقد صنَّف كتاب دلائل النُّبوَّة، وكتاب المسالك والممالك.
قلت: أحسبه آخر من روى عن ابن جهضم في الدُّنيا.
قال ابن سكَّرة: أنا أبو العّباس العذريّ، ثنا محمد بن نوح الإصبهانيّ بمكّة، ثنا أبو القاسم الطّبرانيّ، فذكر حديثاً.
226 - أحمد بن عيسى بن عبّاد بن عيسى بن موسى.
أبو الفضل الدَّينوريّ، المعروف بابن الأستاذ.
قدم همذان قبل السّبعين، وحدَّث عن: أبيه أبي القاسم، وأبي بكر بن لال، وأحمد بن تركان، وعبد الرحمن الإمام، وعبد الرحمن الصّفّار، وطاهر بن ماهلة، وأبي عمر بن مهديّ، وعليّ البيِّع، وجماعة.
قال شيرويه: سمعت منه بهمذان، والدَّينور، وكان دوقاً. سألته عن مولده فقال: ولدت سنة إحدى وثمانين وثلاثمائة.
ومات بالدَّينور سنة ثمانٍ.
قلت: فيكون عمره سبعاً وتسعين سنة، وكان رحمه الله مسند تلك الدَّيار في زمانه.
227 - أحمد بن محمد.

أبو العبّاس النَّيسابوريّ التّاجر الصّوفيّ، المعروف بأحمد محمود. خادم الفقراء في مدرسة الحدّادين سنين.
وقد خدم الشّيخ محمود الصُّوفي مدّة، ولذا نسب إليه.
وقد ورث عن أبيه أموالاً جمّة، أنفقها على الفقراء.
وقد تخرَّج به جماعة، وكان له نفسُ صادق، وقبول بين الأكابر. يفتح على يديه ولسانه للفقراء أنواع الفتوح.
وقد سمع من أبي حفص بن مسرور.
وتوفّي رحمه اله بناحية جوين في شعبان كهلاً.
228 - أحمد بن محمد بن الحسن بن فورك.
أبو بكر الزُّهريّ النَّيسابوريّ سبط الأستاذ أبي بكر بن فورك.
كان أحد الكتَّاب والمترسِّلين، يلبس الحرير.
سمع مسند الشّافعيّ من أبي بكر الحيريّ.
وسمع من أبي حفص بن مسرور، وجماعة.
وكان زوج بنت القشيريّ، ذكيّاً مناظراً، واعظاً، شهماً، مقبلاً على طلب الجاه والتّقدُّم، وبسببه وقعت فتنةٌ ببغداد بين الحنابلة والأشاعرة.
وقد روى عنه: إسماعيل بن محمد التَّميميّ الحافظ، وأبو القاسم إسماعيل بن السَّمرقنديّ، وغيرهما.
ووعظ ببغداد، ونفق سوقه وزادت حشمته وأملاكه ببغداد، وتردّد مرّاتٍ إلى المعسكر. وكان نظام الملك يكرمه ويحترمه.
قال ابن ناصر: كان داعيةً إلى البدعة، يأخذ مكس الفحم من الحدّادين.
229 - أحمد بن محمد بن الحسن بن داود الإصبهانيّ.
الخيّاط، سبط محمد بن عمر الجرواآنيّ.
مات فجأة في سلخ ذي القعدة.
230 - أحمد بن محمد بن عبد الرحمن بن أحمد بن يحيى ين خليل بن ماسويه.
أبو العبّاس بن الحدّاد الأنصاريّ البلنسيّ.
حجّ سنة اثنتين وخمسين، ودخل إلى خراسان، وعاد إلى مصر.
وكان واسع العلم والرّواية.
ذكره ابن الأبّار في تاريخه.
231 - إسماعيل بن أحمد بن عبد العزيز.
أبو القاسم السّيّاريّ العطّار النَّيسابوريّ.
شيخ، معتمد، رئيس.
صحب أبا محمد الجوينيّ، وسمع ابن محمش الزّياديّ.
وحدَّث ببغداد بعد السّبعين.
وتوفّي سنة ثمانٍ.
ثم حضر إليَّ تاريخ عبد الغافر فإذا فيه:
232 - إسحاق بن أحمد بن عبد العزيز بن حامد.
أبو يعقوب المحمَّداباذيّ الزّاهد، المعروف بإسحاقك.
شيخ ثقة من العبّاد، عديم النّظير في زهده وورعه. وكان من أصحاب أبي عبد الله. قليل الإختلاط بالنّاس، محتاط في الطّهارة والنّظافة.
ولد سنة أربعمائة.
وسمع من أبي سعيد الصَّيرفيّ.
وتوفّي عاشر جمادى الأولى سنة 78.
233 - إسماعيل بن عمرو بن محمد بن أحمد بن جعفر.
أبو سعيد البحيريّ النَّيسابوري.
حدَّث في هذا العام - لمّا حجّ - بهمذان، عن: أبيه أبي عثمان، وأبي حسّان محمد بن أحمد المزكّي، وأبي سعد النَصروييّ، والحسين بن إبراهيم الكيسليّ، ومحمد بن عبد العزيز النّيليّ، وبشرويه بن محمد المغفَّليّ، وأبي إبراهيم إسماعيل بن إبراهيم النَّصراباذيّ.
قال شيرويه: سمعت منه، وكان صدوقاً.
حرف الحاء
234 - الحسين بن عليّ بن أبي نزار.
الحاجب الصدر أبو عبد الله المردوسيّ، حاجب باب النُّوبيّ.
محمود السّيرة، ديّن، خيّر، متعبّد.
مات في ذي القعدة، وله أربعٌ وتسعون سنة.
لم يرو شيئاً.
235 - حمزة بن عليّ بن محمد بن عثمان بن السّوّاق.
أبو الغنائم البغداديّ البندار.
ولد سنة اثنتين وأربعمائة.
وسمع: أبا الحسين بن بشران، وأبا الفرج أحمد بن عمر العصائديّ صاحب جعفر الخلديّ.
وعنه: أبو بكر الأنصاريّ، وأبو القاسم بن السَّمرقنديّ، وعبد الوهّاب الأنماطيّ، والمبارك بن أحمد.
مات في شعبان.
حرف الزاي
236 - زياد بن عبد الله بن محمد بن زياد.
أبو عبد الله الأنصاريّ الأندلسيّ، خطيب قرطبة.
أخذ عن: يونس بن عبد الله.
وحجّ فسمع من: أبي محمد بن الوليد.
وأجاز له أبو ذرّ.
قال ابن بشكوال: وكان فاضلاً، ديّناً، ناسكاً، خطيباً، بليغاً، محببَّاً إلى النّاس، معظَّماً عند السُّلطان، جامعاً لكلّ فضيلة، حسن الخلق، وافر العقل.
أخبروني عن: محمد بن فرج الفقيه، قال: ما رأيت أعقل من زياد بن عبد الله.
توفّي زياد في رمضان، وله ستٌّ وثمانون سنة. انبا عنه أبو الحسن بن مغيث.
حرف السين
237 - سليمان بن أحمد الواسطيّ.
عن: ابن شاذان.
وعنه: إسماعيل بن السَّمرقنديّ.
حرف الطاء
238 - طلحة بن عليّ بن يوسف.

أبو محمد الرّازيّ. ثمّ البغداديّ، الصُّوفيّ الفقيه.
من ساكني رباط أبي سعد.
كان حسن السّيرة.
سمع: أبا الحسين بن بشران، وأبا القاسم الخرقيّ.
وعنه: ابنه محمد بن طلحة، وإسماعيل بن السَّمرقنديّ.
توفّي رحمه الله في صفر.
حرف الظاء
239 - ظفر بن عبد الواحد بن عبد الرّحيم.
أبو محمد الإصبهانيّ.
في ذي الحجّة.
حرف العين
240 - عبد الله بن إسماعيل بن محمد بن خزرج.
أبو محمد اللَّخميّ الإشبيليّ الحافظ المؤرِّخ.
ولد سنة سبعٍ وأربعمائة.
وروى عن: أبي عمرو المرشانيّ، وأبي الفتوح الجرجانيّ، وأبي عبد الله الخولانيّ، وخلق.
وعدد شيوخه مائتان وستّون رجلاً.
وكان مع حفظه فقيهاً مشاوراً. أكثر النّاس عنه.
روى عنه: شريح بن محمد، وأبو محمد بن يربوع.
مات رحمه الله في شوّال بإشبيلية.
241 - عبد الرحمن بن الحسن.
أبو القاسم الشّيرازيّ الفارسيّ.
إمامٌ ذو فنون، سافر الكثير، وسكن ميهنة، قصبة خابران، في آخر عمره، وكان من مريدي أبي سعيد بن أبي الخير الميهنيّ.
سمع ببغداد: أبا يعلى بن الفرّاء؛ وبدمشق: الحسين بن محمد الحنّائيّ، وبالمعرَّة: أبا صالح محمد بن المهذَّب، وجماعة.
روى عنه: أبو بكر المحتاجي الخطيب بميهنة.
وحدَّث في هذا العام، ولم نعرف وفاته.
242 - عبد الله بن عليّ بن محمد بن أحمد بن عبد الله بن محمد بن عليّ الباجيّ.
أبو محمد الَّخميّ. من أهل إشبيلية.
سمع من: جدّه.
وكان فقيهاً فاضلاً.
روى عنه: أحمد بن عبد الله بن جابر.
243 - عبد الرحمن بن مأمون بن عليّ.
الإمام أبو سعد المتولّي النيَّسابوري، الفقيه الشّافعيّ.
أحد الكبار.
قدم بغداد، وكان فقيهاً محققِّاً، وحبراً مدققاً. ولي تدريس النظّاميّة بعد الشّيخ أبي إسحاق، ودرَّس وروى شيئاً يسيراً.
ثمّ عزل بابن الصّبّاغ في أواخر سنة ستٍّ وسبعين، ثمّ أعيد إليها سنة سبع وسبعين.
وقد تفقّه على القاضي حسين بمرو الرُّوذ، وعلى أبي سهل أحمد بن عليّ الأبيورديّ ببخارى، وعلى أبي القاسم عبد الرحمن الفوارنيّ بمرو، حتّى برع وتميَّز.
وكان مولده في سنة ستٍّ وعشرين وأربعمائة.
وتوفّي ببغداد.
وله كتاب التَّتمَّة تمَّم به الإبانة لشيخه الفورانيّ، ولكنّه لم يكمله، وعاجلته المنيَّة، وانتهى فيه إلى الحدود. وله مختصر في الفرائض، ومصنَّف في الأصول، وكتاب في الخلاف جامع للمآخذ.
244 - عبد الرحمن بن محمد بن عبد الرحمن بن زياد.
أبو عيسى الإصبهانيّ الأديب الزّاهد.
لا أعرف متى توفّي.
وتوفّ في هذه الحدود.
وسمع: أبا جعفر بن المرزبان الأبهريّ.
روى عنه: إسماعيل بن محمد الحافظ، ويحيى بن عبد الله بن أبي الرجاء، ومحمد بن أبي القاسم الصّالحانيّ، ومسعود الثقفيّ، والحسن بن العبّاس الرُّستميّ، وآخرون.
وكان رحمه الله من بقايا الصّالحين والعلماء.
245 - عبد الرحمن بن محمد بن سلمة.
أبو المطرِّف الطُّليطليّ.
عن: أبي عمر الطَّلمنكيّ، وأبي عمر بن عبّاس الخطيب.
وكان من كبار الفقهاء المفتين.
مات فجأةً. في صفر، وله سبع وسبعون سنة.
246 - عبد الكريم بن عبد الصّمد بن محمد بن عليّ.
أبو معشر الطبريّ القطّان المقريء، مقريء مكّة.
كان إماماً مجوداً، بارعاً، مصنفاً، له كتب في القراءآت.
قرأ بحرّان على أبي القاسم الزَّيديّ، وبمصر على أصحاب السّامرّيّ، وأبي عديّ عبد العزيز. قرأ بمكّة على أبي عبد الله الكارزينيّ.
وسمع بمصر من: أبي عبد الله بن نظيف، وأبي النُعمان تراب بن عمر، وعبد الله بن يوسف بتنيس، وأبي الطّيّب الطّبريّ ببغداد، وعبد الله بن عمر بن العبّاس بغزّة.
وسمع بمنبج، وحرّان، وآمد، وحلب، وسلماس، والجزيرة.
روى عنه: أبو نصر أحمد بن عمر الغازي، ومحمد بن عبد الباقي الأنصاريّ، وأبو تمّام إبراهيم بن أحمد الصَّميريّ.
قال ابن طاهر: سمعت أبا سعد الحرميّ بهراة يقول: لم يكن سماع أبي معشر الطَّبريّ في جزء ابن نظيف صحيحاً، وإنمّا أخذ نسخةً فرواها.
قلت: قرأ القراءآت خلق، منهم أبو عليّ بن العرجاء، وأبو القاسم خلف بن النّحّاس، وأبو عليّ بن بليّمة.
وله كتاب سوق العروس، يقال: فيه ألف وخمسمائة طريق.
توفّي بمكّة.

وله كتاب الدُّرر في التّفسير، وكتاب الرّشاد في شرح القراءآت الشّاذّة، وكتاب عيون المسائل، وكتاب طبقات القرّاء، وكتاب مخارج الحروف، وكتاب الورد، وكتاب هجاء المصاحف، وكتاب في اللّغة.
وقد روى كتاب شفاء الصُّدور للنّقّاش، عن الزَّيديّ، عنه، ومسند أحمد عن الزَّيديّ، عن القطيعيّ، وتفسير الثّعلبيّ.
رواه عن مؤلِّفه. وكان فقيهاً شافعيّاً، رحمه الله.
247 - عبد الملك بن عبد الله بن يوسف بن عبد الله بن يوسف بن محمد بن حيُّويه.
إمام الحرمين أبو المعالي ابن الإمام أبي محمد الجوينّي، الفقيه الملقَّب ضياء الّدين. رئيس الشّافعية بنيسابور.
قال أبو سعد السّمعانيّ: كان إمام الأئمّة على الإطلاق، المجتمع على إمامته شرقاً وغرباً، لم تر العيون مثه.
ولد سنة تسع عشرة وأربعمائة في المحَّرم، وتفقَّه على والده، فأتى على جميع مصنفّاته، وتوفّي أبوه وله عشرون سنة، فأقعد مكانه للتّدريس، فكان يدرّس ويخرج إلى مدرسة البيهقيّ.
وأحكم الأصول على أبي القاسم الإسفرائينيّ الإسكاف. وكان ينفق من ميراثه وممّا يدخله من معلومه، إلى أن ظهر التعّصُّب بين الفريقين، واضطّربت الأحوال، واضطّر إلى السَّفر عن نيسابور، فذهب إلى المعسكر، ثمّ إلى بغداد.
وصحب أبا نصر الكندريّ الوزير مدّةً يطوف معه، ويلتقي في حضرته بالأكابر من العلماء، ويناظرهم، ويحتك بهم، حتّى تهذَّب في النَّظر وشاع ذكره. ثمّ خرج إلى الحجاز، وجاور بمكّة أربع سنين، يدرّس ويفتيّ، ويجمع طرق المذاهب، إلى أن رجع إلى بلده بنيسابور بعد مضيّ نوبة التّعصّب، فأقعد للتّدريس بنظاميّة نيسابور، واستقامت أمور الطَّلبة، وبقي على ذلك قريباً من ثلاثين سنة غير مزاحم ولا مدافع، مسَّلم له المحراب، والمنبر، والخطابة والتّدريس، ومجلس الوعظ يوم الجمعة.
وظهرت تصانيفه، وحضر درسه الأكابر والجمع العظيم من الطَلبة.
وكان يقعد بين يديه كلَّ يومٍ نحو من ثلاثمائة رجل. وتفقّه به جماعة من الأئّمة.
وسمع الحديث من أبيه، ومن: أبي حسّان محمد بن أحمد المزكّي، وأبي سعد البصروبيّ، ومنصور بن رامش، وآخرين.
ثنا عنه: أبو عبد الله الفراويّ، وأبو القاسم الشّحّاميّ، وأحمد بن سهل المسجديّ، وغيرهم.
أخبرنا أبو الحسين اليونينيّ، أنا الحافظ زكيّ الدّين المنذريّ قال: توفّي والد أبي المعالي، فأقعد مكانه، ولم يكمّل عشرين سنة، فكان يدرِّس، واحكم الأصول على أبي القاسم الإسكاف الإسفرائينيّ.
وجاور بمكّة أربع سنين، ثمّ رجع إلى نيسابور، وجلس للتدّريس بالنّظاميّة قريباً من ثلاثين سنة، مسلَّم له المحراب، والمنبر، والخطابة، والتّدريس، والتّذكير.
سمع من أبيه، ومن: عليّ بن محمد الطِّرازيّ، ومحمد بن إسحاق المزكّيّ، وأبي سعد بن عليَّك، وفضل الله أبي الخير الميهنّي،والحسن بن عليّ الجوهريّ البغداديّ.
وأجاز له أبو نعيم الحافظ.
قال المؤلّف: في سماعه من الطِّرازيّ نظر، فإنّه لم يلحق ذلك، فلعلّه أجاز له.
قال السّمعانيّ: قرأت بخطّ أبي جعفر محمد بن أبي عليّ الهمذانيّ: سمعت أبا إسحاق الفيروزآباديّ يقول: تمتَّعوا بهذا الإمام، فإنّه نزهة هذا الزّمان، يعني أبا المعالي الجويني.
قال: وقرأت بخطّ أبي جعفر أيضاً: سمعت أبا المعالي يقول: قرأت خمسين ألفاً في خمسين ألفاً، ثمّ خلّيت أهل الإسلام بإسلامهم فيها وعلومهم الظّاهرة وركبت البحر الخضمَّ العظيم، وغصت في الّذي نهي أهل الإسلام منها، كلّ ذلك في طلب الحقّ. وكنت أهرب في سالف الدّهر من التّقليد، والآن رجعت من الكلّ إلى كلمة الحقّ. عليكم بدين العجائز. فإن لم يدركني الحقُّ بلطيف برّه، فأموت على دين العجائز، ويختم عاقبة أمري عند الرحيل على برهة أهل الحقّ، وكلمة الإخلاص: لا إله إلاً الله، فالويل لابن الجوينيّ يريد نفسه.
وكان أبو المعالي مع تبحُّره في الفقه وأصوله لا يدري الحديث. ذكر في كتاب البرهان حديث معاذ في القياس، فقال: هو مدوَّنُ في الصّحاح، متَّفق على صحّته. كذا قال، وأنيَّ له الصّحّة، ومداره على الحارث بن عمرو، مجهول، عن رجالٍ من أهل حمص لا يدري من هم، عن معاذ.
وقال المازريّ رحمه الله في شرح البرهان في قوله إنّ الله تعالى يعلم الكلّيات لا الجزئّيات: وددت لو محوتها دمي.
قلت: هذه لفظة ملعونة.

قال ابن دحية: هذه كلمة مكذِّبة للكتاب والسَّنة، مكّفر بها، هجره عليها جماعة، وحلف القشيريّ لا يكلّمه أبداً؛ ونفي بسببها مدّةً. فجاور وتاب.
قال السّمعانيّ: وسمعت أبا الفرج بن أبي بكر الأرمويّ مذاكرةً يقول: سمعت أستاذي غانم الموشيليّ. سمعت الإمام أبا المعالي الجوينيّ. يقول: لو استقبلت من أمري ما استدبرت ما اشتغلت بالكلام.
وقال أبو المعالي الجوينيّ في كتاب الرسالة النّظاميّة: اختلفت مسالك العلماء في الظّواهر الّتي وردت في الكتاب والسُّنّة، وامتنع على أهل الحقّ اعتقاد فحواها، فرأى بعضهم تأويلها، والتزم ذلك في آي الكتاب وما يصح مم السُّنن. وذهب أئّمة السًّلف إلى الإنكفاف عن التّأويل، وإجراء الظّواهر على مواردها، وتفويض معانيها إلى الرّبّ تعالى.
والّذي نرتضيه رأياً، وندين الله به عقداً أتِّباع سلف الأمّة؛ فالأولى الإتِّباع وترك الإبتداع، والّدليل السَّمعيُّ القاطع في ذلك أنّ إجماع الأمّة حجّة متّبعة وهو مستند معظم الشّريعة. وقد درج صحب الرسول صلى الله عليه وسلم على ترك التّعريض لمعانيها، ودرك ما فيها، وهو صفوة الإسلام المستقلّون بأعباء الشّريعة، وكانوا لا يألون جهداً في ضبط قواعد الملَّة، والتّواصي بحفظها، وتعليم النّاس أن يكون اهتمامهم ها فوق اهتمامهم بفروع الشّريعة، فإذا تصرم عصرهم وعصر التّابعين.على الأضراب عن التّأويل، كان ذلك قاطعاً بأنّه الوجه المتبَّع، فحقَّ على ذي الدّين أن يعتقد تنزه الباري تعالى عن صفات المحدثين، ولا يخوض في تأويل المشكلات، ويكل معناها إلى الرّبّ فليجر آية الاستواء والمجيء وقوله " لما خلقت بيديّ " ، ويبقى وجه ربِّك " ، و " تجري بأعيننا " ، وما صحّ من أخبار الرسول كخبر النّول وغيره على ما ذكرناه.
وقال محمد بن طاهر الحافظ: سمعت أبا الحسن القروانيّ الأديب بنيسابور، وكان يسمع معنا الحديث، وكان يختلف إلى درس الأستاذ أبي المعالي الجوينيّ، يقرا عليه الكلام، يقول: سمعت الأستاذ أبا المعالي اليوم يقول: يا أصحابنا، لا تشتغلوا بالكلام، فلو عرفت انّ الكلام يلغ بي إلى ما بلغ ما اشتغلت به.
وحكى أبو عبد الله الحسن بن العبّاس الرُّستميّ فقيه إصبهان قال: حكى لنا أبو الفتح الطَّبرّي الفقيه قال: دخلت على أبي المعالي في مرضه فقال: اشهدوا عليَّ أنّي قد رجعت عن كلّ مقالةٍ تخالف السَّف، وأنّي أموت على ما تموت عليه عجائز نيسابور.
وذكر محمد بن طاهر أنّ المحدِّث أبا جعفر الهمذانيّ حضر مجلس وعظ أبي المعالي فقال: كان الله ولا عرش، وهو الآن على ما كان عليه.
فقال أبو جعفر: أخبرنا يا أستاذ عن هذه الّتي نجدها، ما قال عارفٌ قطّ: يا الله؛ إلاّ وجد من قلبه ضرورة تطلب العلوَّ، لا نلتفت يمنةً ولا يسرة، فكيف ندفع هذه الضرورة عن أنفسنا؟ أو قال: فهل عندك من دواء لدفع هذه الضّرورة الّتي نجدها؟ فقال: يا حبيبي، ما ثمَّ إلاّ الحيرة. ولطم على رأسه ونزل، وبقي وقت عجيب، وقال فيما بعد: حيرَّني الهمذانيّ.
ولأبي المعالي من التّصانيف: كتاب نهاية المطلب في المذهب، وهو كتاب جليل في ثمانية مجلَّدات، وكتاب الإرشاد في الأصول، وكتاب الرسالة النّظاميّة في الأحكام الإسلامية، وكتاب الشّامل في أصول الدّين، وكتاب البرهان في أصول الفقه، ومدارك العقول لم يتمُه، وكتاب غياث الأمم في الإمامة، وكتاب مغيث الخلق في اختيار الأحقّ، وغنية المسترشدين في الخلاف.
وكان إذا أخذ في علم الصُّوفية وشرح الأحوال أبكى الحاضرين.
وقد ذكره عبد الغافر في تاريخه فأسهب وأطنب، إلى أن قال: وكان يذكر في اليوم دروساً يقع كلّ واحدٍ منها في عدّة أوراق، لا يتعلثم في كلمةٍ منها، ولا يحتاج إلى استدراك عثرةٍ، مراً فيها كالبرق بصوت كالرَّعد.
وما يوجد في كتبه من العبارات البالغة كنه الفصاحة غيض من فيض ما كان على لسانه، وغره من أمواج ما كان يعهد من بيانه، تفقّه في صباه على والده. وذكر التّرجمة بطولها.
وقال عليّ بن الحسن الباخرزيّ في الدمية، وذكر الإمام أبا المعالي فقال: فالفقه فقه الشّافعيّ، والأدب أدب الأصمعيّ، وفي بصره بالوعظ الحسن البصريّ. وكيف ما هو، فهو إمام كلّ إمام، والمستعلي بهمّته على كلّ همام.

والفائز بالظَّفر على إرغام كلّ ضرغام. إذا تصدَّر للفقه، فالمزنيّ من مزنته قطره، وإذا تكلَّم فالأشعريّ من وفرته شعره، وإذا خطب ألجم الفصحاء بالعيّ شقاشقه الهادرة، ولثم البلغاء بالصَّمت حقائقه البادرة.
وقد أخبرنا يحيى بن أبي منصور الفقيه وغيره في كتابهم عن الحافظ عبد القادر الرّهاويّ أنّ الحافظ أبا العلاء الهمذانيّ أخبره قال: أخبرني أبو جعفر الهمذانيّ الحافظ قال: سمعت أبا المعالي الجوينيّ، وقد سئل عن قوله تعالى: " الرَّحمن على العرش استوى " فقال: كان الله ولا عرش. وجعل يتخبطّ في الكلام، فقلت: قد علمنا ما أشرت عليه، فهل للضّرورات من حيلة؟ فقال: ما تريد بهذا القول وما تعني بهذه الإشارات؟ فقلت: ما قال عارف قط يا رباه، إلاً قبل أن يتحرّك لسانه قام من باطنه قصد، لا يلتفت يمنةّ ولا يسرةّ، يقصد الفوق. فهل لهذا القصد الضّروريّ عندك من حيلةٍ، فنَّبئا نتخلَّص من الفوق والتَّحت؟ وبكيت، وبكى الخلق، فضرب بكمّه على السّرير، وصاح بالحيرة. وخرَّق ما كان عليه، وصارت قيامة في المسجد، ونزل ولم يجبني إلاّ: بيا حبيبي، الحيرة الحيرة والدّهشة الدّهشة.
فسمعت عد ذلك أصحابه يقولون: سمعناه يقول: حيرَّني الهمذانيّ.
وقد توفّي أبو المعالي في الخامس والعشرين من ربيع الآخر، ودفن في داره، ثمّ نقل بعد سنين إلى مقبرة الحسين، فدفن إلى جانب والده وكسر منبره في الجامع، وأغلقت الأسواق، ورثوه بقصائد. وكان له نحو من أربعمائة تلميذ، فكسروا محابرهم وأقلامهم، وأقاموا على ذلك حولاً. وهذا من فعل الجاهلية والأعاجم، ولا من فعل أهل السُّنّة والإتّباع.
248 - عليّ بن أحمد بن عليّ.
أبو الحسن الشَّهرستانيّ، شيخ الصُّوفيّة برباط شهرستان.
خدم الكبار، وعمّر وأسنَ، ولعله نيّف على المائة.
قال عبد الغافر: اجتمعت به وأكرم موردي في سنة ثمان، توّفي بعد بقريب.
249 - عليّ بن أحمد بن محمد بن أبي سعد الهرويّ الشُّروطيّ.
أبو الحسين.
سمع من: الحاكم أبي الحسن الدِّيناريّ، والقاضي أبي عمر البسطاميّ.
250 - عليّ بن الحسن بن سلمويه.
أبو الحسن النَّيسابوري الصُّوفيّ التّاجر.
روى عن: أبي بكر الحيريّ، والطّرازيّ، والصَّيرفيّ، وغيرهم.
وتوفيّ في شعبان.
روى عنه: عمر بن محمد الدّهستانيّ.
251 - عليّ بن عبد السّلام الأرمنازيّ.
له شعر حسن.
روى عنه منه: المحدِّث غيث، والحافظ محمد بن طاهر.
252 - عليّ بن عبد العزيز بن محمد.
أبو القاسم النَّيسابوري الخشّاب. من شيوخ الشّيعة.
سمع الكثير عن: أبي نعيم الإسفرائينيّ، وأبي الحسن السقاء الإسفرائينيّ، وعبد الله بن يوسف الإصبهانيّ، وطائفة.
توفّي رحمه الله في ربيع الأوّل، وله تسعون سنة.
253 - عليّ بن محمد.
أبو الحسن القيراونيّ، الفقيه المالكي المعروف باللَّخميّ، لأنّه ابن بنت اللَّخميّ.
تفقَّه بابن محرز، وأبي الفضل ابن بنت خلدون، والسّيوريّ.
وظهرت في أيّامه له فتاوٍ كثيرة، وطال عمره، وصار عالم إفريقيّة، وتفقَّه به جماعة من السّفاقسيّين.
وأخذ عنه: أبو عبد الله المازريّ، وأبو الفضل ابن النَّحويّ، وأبو علي الكلاعيّ، وعبد الحميد السَّفاقسيّ.
وله تعليق كبير على المدوَّنةن سماه التَّبصرة.
254 - عوض بن أبي عبد الله بن حمزة.
السّيّد أبو الرضيّ العلويّ الهرويّ.
توفّي في رمضان.
حر الفاء
255 - فرج بن عبد الملك الأنصاريّ القرطبي.
روى عن: مكّيّ.
وصحب محمد بن عتّاب.
وتقدَّم في الفقه والحديث. كان يحفظ.
256 - الفضل بن محمد بن أحمد.
أبو القاسم الإصبهانيّ البقّال المؤدب.
عرف بتانة.
سمع: محمد بن إبراهيم الخرجانيّ، وعليّ بن ميلة.
وكان صالحاً عابداً.
روى عنه: مسعود الثّقفيّ، وأبو عبد الله الرُّستميّ.
257 - فيّاض بن أميرجة.
أبو القاسم الهرويّ السوسمانيّ.
مات بالكوفة.
حرف الميم
258 - محمد بن إبراهيم بن سليمان.
أبو الطيّب الإصبهانيّ.
في ذي الحجّة بإصبهان.
259 - محمد بن أحمد بن عبد الله بن أحمد بن الوليد.
شيخ المعتزلة أبو عليّ بن الوليد الكرخيّ.

ولد سنة ستٍّ وتسعين وثلاثمائة، وأخذ علم الكلام عن أبي الحسين البصريّ، وحفظ عنه حديثاً واحداً بإسناده، وهو حديث القعنبيّ: إذا لم تستحي فاصنع من شئت.
رواه عنه: أبو القاسم بن السَّمرقنديّ، وعبد الوهّاب الأنماطيّ، وغيرهما. وأخذ عنه: ابن عقيل شيخ الحنابلة، وبه انحرف عن السُّنَّة.
قال محمد بن عبد الملك في تاريخه: في ذي الحجة توفي أبو عليّ بن الوليد شيخ المعتزلة وزاهدهم، ولم نعرف في أعمارنا مثل تورُّعه وقناعته. تورَّع عن ميراثه من أبيه، وقال: لم أتحقّق أنه أخذ حراماً، ولكنّي أعافه. ولمّا كبر وافتقر جعل ينقض داره، ويبيع منها حسبةً، يتقوَّت بها، وكانت من حسان الدُّور. وكان يلبس الخشن من القطن.
وقال أبو الفضل بن خيرون: توفي في خامس ذي الحجّة، ودفن في الشونيزيّة، إلى جنب أبي الحسن البصريّ أستاذه، وكان يدرّس الاعتزال والمنطق. وكان داعيةً إلى الاعتزال.
260 - محمد بن خيرة.
أبو عبد الله بن أبي العافية الأندلسيّ، من كبار فقهاء المريّة، وممن شهر بالحفظ.
يروي عن حاتم بن محمد.
261 - محمد ن عبد الله بن محمد.
أبو بكر القصّار، المعروف بابن الكنداجيّ، البغداديّ المقريء.
روى عن: أبي الحسين بن بشران، وأبي الحسن الحمّاميّ، والحرفّي.
روى عنه: قاضي المرستان، وإسماعيل بن السَّمرقنديّ، وأبو بكر بن الزاغونيّ.
توفّي في صفر.
262 - محمد بن عليّ بن محمد بن المطّلب.
أبو سعد الكرمانيّ الكاتب، والد الصّاحب الوزير أبي المعالي هبة الله.
قدم أبوه من كرمان، وولد هو ببغداد. ونظر في الأدب وأخبار الأوائل.
ومع من: أبي الحسين بن بشران، وأبي عليّ بن شاذان.
روى عنه: يحيى بن البنّا، وشجاع الذُّهليّ.
وكان شاعراً هجّاً، بليغ الفحش، مقدماً في ذلك.
عزل لهجوه، فقال:
عزلت وما خنت فيما وليت ... وغيري يخون ولا يعزل
وهذا يدلَّ على أنَّ من ... يولِّي ويعزل لا يعقل
ومن شعره:
يا حسرتي مات حظّي من قلوبكم ... وللحظوظ كما للنّاس آجال
تصرَّم العمر لم أحظى بقربكم ... كم تحت هذي القبور الخرس آمال
قال هبة الله السَّقطيّ: كنت اجتمع بأبي سعد كثيراً، فقلَّ أنَّ انفصلت عنه إلاّ بنادرةٍ أو شعر، ولم تنزل الحال به إلى أن تاب، وألهم الصّلاة والصَّوم والصَّدقات، وغسل مسوَّدات شعره قبل موته رحمه الله.
مات في ربيع الآخر، وله أربع وثمانون سنة.
263 - محمد بن عليّ بن محمد بن حسن بن عبد الوّهاب بن حسُّويه.
قاضي القضاة أبو عبد الله الدَّامغانيّ، الحنفيّ.
شيخ حنفيّة زمانه. تفقَّه بخراسان، ثمّ قدم بغداد في شبيبته، ودرس على القدوريّ.
وسمع الحديث من: القاضي أبي عبد الله بن عليّ الصَّيمريّ، والحافظ محمد بن عليّ الصّوري، وشيخه أبي الحسين أحمد بن محمد القدوريّ.
روى عنه: عبد الوّهاب الأنماطيّ، وعليّ بن طراد الزَّينبيّ، والحسين المقدسيّ، وغيرهم.
وتفقّه به جماعة.
وكان مولده بدامغان سنة ثمانٍ وتسعين وثلاثمائة، وحصّل للعلم على الفقر والقنوع.
قال أبو سعد السَّمعانيّ: قال والدي: سمعت احمد بن الحسين البصريّ الخبّاز يقول: رأيت أبا عبد الله الدّامغانيّ كان يحرس في درب الرّياح، وكان يقوم بعيشته إنسان اسمه أبو العشائر الشيرجيّ.
قلت: ثمّ آل به الأمر إلى أن ولي قضاء القضاة للمقتدي بالله، ولأبيه قبله. وطالت أيّامه، وانتشر ذكره، وكان مثل القاضي أبي يوسف قاضي الرّشيد في أيّامه حشمةً وجاهاً وسؤدداً وعقلاً، وبقي في القضاء نحواً من ثلاثين سنة.
ولي أولاً في ذي القعدة سنة سبعٍ وأربعين، بعد موت قاضي القضاة أبي عبد الله بن ماكولا.
وقال محمد بن عبد الملك الهمذانيّ في طبقات الفقهاء: قال قاضي القضاة الدّامغانيّ: قرأت على أبي صالح الفقيه بدامغان، وهو من أصحاب أبي عبد الله الجرجانيّ، وأصابني جدريّ فاكتحلت، وجئت إلى المجلس بعدما برأت فقال: آنت مجدور، فقم. فقمت وقصدت من دامغان نيسابور، فأقمت أربعة أشهر، وصحبت أبا العلاء صاعد بن محمد الأستوائي قاضيها. قرأت على أبي الحسن المصَّيصيّ لدينه وتواضعه.
وجرت فتنة بين الطّوائف هناك، فمنعهم محمود بن سبكتكين من الجدل، فخرجت إلى بغداد ووردتها.


تاريخ الإسلام-14

الكتاب : تاريخ الإسلام-14
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

قال محمد: فقرأ على القدوريّ إلى أن توفّي سنة ثمانٍ وعشرين وأربعمائة، ولازم أبا عبد الله الصَّيمريّ فلمّا مات، انفرد بالتّدريس، وصار أحد شهود بغداد. ثمّ ولي قضاء القائم بأمر الله، وبعده لأبنه ثلاثين سنة وثلاثة أشهر وخمسة أيّام. وقد شهد عنده شيخ الشّافعية أبو الطّيّب الطَّبريّ.
وكان أبو الطّيّب يقول: أبو عبد الله الدّامغاني أعرف بمذهب الشّافعيّ من كثير من أصحابنا.
قال: وكان عندنا بدامغان أبو الحسن صاحب أبي حامد الإسفرائينيّ، يعني فاستفاد منه الدّامغانيّ. وكان الدّامغانيّ قد جمع الصّورة البهيّة، والمعاني الحسنة من الدّين والعقل والعلم والحلم، وكرم المعاشرة للنّاس، والتّعصُّب لهم. وكانت له صدقات في السّرِّ، وإنصافٌ في العلم لم يكن لغيره. وكان يورده الشّيخ أبو إسحاق الشّيرازيّ، فإذا اجتمعا صار اجتماعهما نزهة.
عاش ثمانين سنة وثلاثة أشهر وخمسة أيّام، وغسله أبو الوفاء ابن عقيل الواعظ، وصاحبه الفقيه أبو ثابت مسعود بن محمد الرّازيّ، وصلّى عليه ولده قاضي القضاة أبو الحسن عليّ باب داره بنهر القلاّيين.
ولقاضي القضاة أصحاب كثيرون انتشروا بالبلاد، ودرّسوا ببغداد فمنهم أبو سعد الحسن بن داود بن بابشاذ المصريّ، ومات قبل الأربعين وأربعمائة.
ومنهم نور الهدى الحسين بن محمد الزَّينبيّ، ومنهم أبو طاهر الياس بن ناصر الدَّيلميّ. ومات في حياته منهم أبو القاسم عليّ بن محمد الَّرحبيّ ابن السمنانيّ، وآخرون فيهم كثرة كرهم ابن عبد الملك الهمذانيّ.
توفّي في رابع وعشرين رجب. ودفن في داره بنهر القلاّيين، ثمّ نقل ودفن في القبّة إلى جنب الإمام أبي حنيفة رحمهما الله.
264 - محمد ن عمر بن محمد بن أبي عقيل.
أبو بكر الكرجيّ الواعظ. ولد بالكرج سنة أربع وأربعمائة ورحل إلى إصبهان فسمع معجم الطَّبرانيّ، عن شيوخه من أبي ريذة.
وسمع بالشّام من: محمد بن الحسين بن التُّرجمان، والسَّكن بن جميع، وجماعة.
روى عنه: الفقيه نصر، وهبة الله بن طاوس.
وتوفّي في رجب بدمشق.
265 - محمد بن محمد بن موسى.
أبو عليّ النعُّيميّ النَّيسابوريّ.
حدَّث عن: أبي الحسن محمد بن الحسين العلويّ.
وعمّر أربعاً وتسعين سنة.
وتوفّي رحمه الله في رجب.
266 - مسلم ابن الأمير أبي المعالي قريش بن بدران بن مقلّد حسام الدّولة أبي حسّان بن المسيّب بن رافع العقيليّ.
السّلطان الأمير شرف الدّولة أبو المكارم.
كان أبوه قد نهب دار الخلافة مع البساسيريّ، ومات سنة ثلاثٍ وخمسين كهلاً، فقام شرف الدّولة بعده، واستولى على ديار ربيعة، ومضر، وتملَّك حلب، وأخذ الحمل والإتاوة من بلاد الرّوم، أعني من أنطاكيّة، ونحوها. وسار إلى دمشق فحاصرها. وكان قد تهيَّأ له أخذها، فبلغه أنّ حرّان قد عصى عليه أهلها، فسار إليهم، فحاربهم وحاربوه، فافتتحها وبذل السَّيف، وقتل بها خلقاً من أهل السُّنَّة.
وكان رافضيّاً خبيثاً، أظهر ببلاده سبّ السَّلف، واتّسعت مملكته، وأطاعته العرب، واستفحل أمره حتّى طمع في الإستيلاء على بغداد بعد وفاة طغرلبك.
وكان فيه أدبٌ، وله شعرٌ جيّد. وكان له في كلّ قرية قاض، وعامل، وصاحب خبر. وكان أحول، له سياسة تامّة. وكان لهيبته الأمن، وبعض العدل في أيّامه موجوداً. وكان يصرف الجزية في بلاده إلى العلوييّن. وهو الّذي عمَّر سور الموصل وشيدّها في ستّة أشهر من سنة أربع وسبعين.
ثمّ إنّه جرى بينه وبين السّلطان سليمان بن قتلمش السَّلجوقيّ ملك الرّوم مصافٌّ في نصف صفر على باب أنطاكيّة فقتل فيه مسلم، وله بضعٌ وأربعون سنة.
قال صاحب الكامل، والقاضي شمس الدّين بن خلّكان.
وقال المأمونيّ في تاريخه: بل وثب عليه خادمٌ في الحمّام فخنقه.
ثمّ إنّ السّلطان ملكشاه رتَّب ولده في الرَّحبة، وحرّان وسروج، وزوّجه بأخته زليخا.
حرف الهاء
267 - هبة الله بن عبد الله بن أحمد بن محمد.
أبو الحسن القصريّ السّيبيّ.
من أهل قصر هبيرة.
قدم بغداد مع عمّه أبي عبد الله بن السّيبيّ.
وسمع الحديث من: أبي الحسن بن بشران، وغيره.
روى عنه: إسماعيل بن السَّمرقنديّ، وأبو نصر أحمد بن عمر الغازي، وعليّ بن عبد السّلام.

وكان فاضلاً. قرأ طرفاً من النَّحو والفقه، وولي القضاء بناحيته. ثمّ إنّه طلب لتأديب أمير المؤمنين المقتدي بالله وبنيه من بعده. وولي القضاء بالحريم الشّريف. وكان وقوراً مهيباً فهماً عالماً.
توفّي في ثاني عشر المحرَّم عن بضعٍ وثمانين سنة.
حرف الياء
268 - يحيى بن محمد بن القاسم بن محمد.
أبو المعمَّر بن طباطبا العلويّ الشّيعيّ.
من كبار الإماميّة.
روى عن الحسين بن محمد الخلاّل. وشارك في العلم.
روى عنه: أبو نصر الغازي، وإسماعيل بن السَّمرقنديّ.
وفيات سنة تسع وسبعين وأربعمائة
حرف الألف
269 - أحمد بن عبد العزيز بن شيبان.
البغداديّ.
روى عن: أبي الحسين بن بشران، وعبد الله بن يحيى السُّكَّريّ.
روى عنه: إسماعيل بن السَّمرقنديّ، وعبد الوهّاب الأنماطيّ.
أحمد بن عبيد الله.
أبو غالب بن الزّيّات البيّع الخيّاط المؤذّن.
سمع: ابن شاذان، والحرفيّ.
وعنه: إسماعيل بن السَّمرقنديّ، وأبو بكر بن الزّاغونيّ.
توفّي في شعبان.
271 - أحمد بن محمد بن دوست دادا.
شيخ الشّيوخ أبو سعد النَّيسابوريّ الصُّوفيّ.
صحب الزّاهد القدوة أبا سعيد فضل الله بن أبي الخير الميهنيّ، وسافر الكثير. وكان ذا همّةٍ شريفة وأخلاق سنيّة. حجّ على التّجريد مرّات، لأنّ الطّريق كان منقطعاً. وكان يجمع جماعة من الفقراء والصُّوفيّة، ويدور في قبائل العرب، وينتقل من حلّة إلى حلّة، إلى أن يصل مكّة.
وكان بينه وبين نظام الملك مودَّة أكيدة.
إتّفق أنّه كان منصرفاً من إصبهان إلى حضرة نظام الملك، فنزل بنهاوند، وكان قد غربت الشّمس، فنزل فأتى خانقاه أبي العبّاس النَّهاونديّ، فمنع من الدّخول وقيل: إن كنت من الصّوفيّة، فليس هذا وقت دخول الخانقاه، وإن كنت لست منهم، فليس هذا موضعك.
فبات تلك اللّيلة على باب الخانقاه في البرد، فقال في نفسه: إن سهّل الله لي بناء خانقاه أمنع من دخولها أهل الجبال، وتكون موضع نزول الغرباء من الخراسانيّين.
قال أبو سعد السّمعانيّ: بلغني أنّه خرج مرّةً إلى البادية، فأضافه صاحبه أحمد بن زهراء، وكانت له زاوية صغيرة يجتمع فيها الفقراء، فلمّا دخلها أبو سعد قال: يا شيخ لو بنيت للأصحاب موضعاً أوسع من هذا، وباباً أرفع من هذا، حتّى لا يحتاج الدّاخل إلى انحناء ظهره.
فقال له أحمد: إذا بنيت أنت رباطاً للصُّوفيّة في بغداد، فاجعل له باباً يدخل في الجمل وعليه الرّاكب.
فضرب الدَّهر ضرباته، وانصرف أبو سعد، إلى نيسابور، وباع أملاكه، وجمع ما قدر عليه، وقدم بغداد، وبنى الرّباط، وحضر فيه الأصحاب، وأحضر أحمد بن زهراء وركب واحدٌ جملاً حتّى دخل من باب الرّباط.
وسمعت ولده أبا البركات إسماعيل يقول: لمّا غرق جميع بغداد في سنة ستًّ وستّين وأربعمائة، وكان الماء يدخل الدُّور من السُّطوح، وضرب الجانب الشّرقيّ بالكلّية، أكترى والدي زورقاً، وركب فيه، وحمل أصحابه الصُّوفيّة وأهله. وكان الزَّورق يدور على الماء، والماء يخرّب الحيطان، ويحمل الأخشاب إلى البحر، فقال أحمد بن زهراء لوالدي: لو اكتريت زورقاً ورجلاً يأخذ هذه الجذوع ويربطها في موضع، حتّى إذا نقص الماء بنيت الرّباط، كان أخفَّ عليك.
قال: يا شيخ أحمد هذا زمان التّفرقة، ولا يمكن الجمع في زمن التّفرقة. فلمّا هبط الماء بنى الرّباط أحسن ممّا كان.
توفّي في ربيع الآخر، وهو الّذي تولّى رباط نهر المعلَّى.
وكان عالي الهمّة، كثير التّعصُّب لأصحابه، جدَّد تربة معروف الكرخيّ بعد أن احترقت. وكان ذا منزلةٍ كبيرةٍ عند السّلطان، وحرمة عند الدّولة. وكان يقال: الحمد لله الّذي أخرج رأس أبي سعد من مرقَّعةٍ، فلو خرج من قباء لهلكنا.
وابن زهراء هذا هو أبو بكر الطُّريثيثيّ.
272 - أحمد بن محمد بن مفرجّ.
أبو العبّاس الأنصاريّ القرطبيّ.
يعرف بابن رميلة. كان معنيّاً بالعلم، وصحبة الشّيوخ. وله شعر حسن في الزُّهد، وفيه عبادة. واستشهد بوقعة الزّلاّقة، مقبلاً غير مدبر رحمه الله وكانت يوم الجمعة ثاني عشر رجب على مقربةٍ من بطليوس. قتل فيها من الفرنج ثلاثون ألف فارس، ومن الرَّجَّالة ما لا يحصى؛ وهي من الملاحم المشهورة كما يأتي.
273 - أحمد بن يوسف بن أصبغ.
أبو عمر الطُّليطليّ.

سمع: أباه، وعبد الرحمن بن محمد بن عبّاس.
وكان ماهراً في الحديث والفرائض والتّفسير، ورحل إلى المشرق وحجّ. وولي قضاء طليطلة. ثمّ عزل.
وكان ثقة رضىً.
توفّي في شعبان.
274 - إبراهيم بن عبد الواحد بن طاهر القطّان.
أبو الخطّاب البغداديّ.
ثقة صالح.
سمع: البرقانيّ، وأبا القاسم الحرفيّ، وابن بشران.
وعنه: ابن السَّمرقنديّ، والأنماطيّ.
توفّي في جمادى الأولى.
275 - إسماعيل بن زاهر بن محمد.
أبو القاسم النوُّقانيّ النيسابوريّ.
قال السَّمعانيّ: فقيه صالح، صدوق، كثير السّماع.
سمع: أبا الحسن العلويّ، وأبا الطَّيِّب الصعلوكّي، وعبد الله بن يوسف بن مامويه، وابن محمش بنيسابور.
وأبا الحسين بن بشران، ونحوه ببغداد.
وجناح بن بدر بالكوفة؛ وابن نظيف، وأبا ذر بمكّة.
روى عنه: زاهر الشّحّاميّ، وأبو نصر بن عمر الغازي، وإسماعيل بن عبد الرحمن القاريء.
وقد تفقّه على الطُّوسيّ، وعقد مجلس الإملاء، وأفاد الكثير.
وكان مولده سنة سبعٍ وتسعين وثلاثمائة.
ومن آخر من روى عنه عبد الكريم بن محمد الدّامغانيّ.
قال عبد الغافر: هو من أركان فقهاء الشّافعيةّ. سمعت منه بعض أماليه.
وروى عنه أيضاً: سعيد بن عليّ الشّجّاعيّ، وعائشة بنت أحمد الصّفّار، وأبو الفتوح عبد الله بن عليّ الخركوشيّ، وعبد الكريم بن عليّ العلويّ، وعبد لملك بن عبد الواحد بن القشيريّ، ومحمد بن جامع خيّاط الصُّوف، وغيرهم.
ومن مسموعاته: كتاب تاريخ الفسويّ.
رواه عن ابن الفضل القطّان، عن ابن درستويه، عن الفسويّ.
276 - إسماعيل بن محمد بن أحمد.
أو سعد الحجّاجيّ الفقيه.
سمع: الحسين بن محمد بن فنجويه الثّقفي، وأبا بكر الحيريّ، وأبا سعيد الصَّيرفيّ، وابن حيد.
وعنه: إسماعيل بن أبي صالح، وعبد الغافر الفارسيّ، وعبد الله بن الفراويّ.
حرف الثاء
277 - ثابت بن الحسين بن شراعة.
أبو طالب التّميميّ الهمذانيّ الأديب.
روى عن: أبي طاهر بن سلمة، ومنصور بن رامش، وابن عيسى وجماعة.
قال شيرويه: سمعت منه، وكان صدوقاً.
توفّي في صفر.
حرف الجيم
278 - جعبر بن سابق.
الأمير سابق الدّين القشيريّ، صاحب قلعة جعبر، الحصن الّذي على فرات. قتله السّلطان ملكشاه السَّلجوقيّ لمّا قدم حلب لأنهّ بلغه أنّ ولديه يقطعان الطّريق.
يقال لقلعة جعبر أيضاً الدَّوسريّة، لأنّ دوسر غلام ملك الحيرة النعمان بن المنذر بناها.
حرف الحاء
279 - الحسن بن محمد بن القاسم بن زينة.
أبو عليّ البغداديّ الدّقّاق الكاتب.
قال السّمعانيّ: شيخ صالح، ثقة مأمون. مع الكثير، وتفرّقت كتبه.
وكان يسمع من أصول غيه.
روى عن: هلال الحفّار.
ثنا عنه: إسماعيل السَّمرقنديّ، وعبد الوهّاب الأنماطيّ، واحمد بن الأخوَّة.
مات في صفر، وله ثمانون سنة.
280 - حمد بن احمد الحلمقريّ الهرويّ.
يروي عن أبي منصور الأزديّ.
حرف السين
281 - سعيد بن فضل الله بن أبي الخير.
الشيخ أبو طاهر ابن الإمام القدوة، أبي سعيد الميهنيّ.
توفّي في شعبان. وهو أكبر أولاد أبيه. وجلس في المشيخة بعد والده ولم يحدّث.
روى عن: أبي بكر الحيريّ، وعن والده.
282 - سليمان بن قتلمش ن سلجوق.
أمير قونية، وجدّ سلاطين الرّوم.
قتل في صفر في المصافّ بأرض حلب، وقام بعد انه قلج أرسلان.
حرف الشين
283 - نافع بن محمد بن شافع.
أبو بكر الأبيورديّ.
حرف الصاد
284 - صالح بن أحمد بن يوسف.
أبو رجاء البستيّ، المعبرّ.
جاور بمكّة مدّةً، وحدَّث عن: أبي المستعين محمد بن أحمد البستي، وطاهر بن العبّاس المروزي، وأبي ذرّ الهرويّ، سمع منه: عمر الرُّؤآسيّ، وغيره.
توفّي بعد سنة ثمانٍ وسبعين.
حرف الطاء
285 - طاهر بن محمد بن محمد بن أحمد بن محمد بن يوسف.
أبو عبد الرحمن الشّحّاميّ النَّيسابوريّ المستملي.
والد زاهر ووجيه.
كان أحد من غبي بالحديث وأكثر منه. وسمَّع أولاده.
وحدَّث عن: أبي بكر الحيريّ، وأبي عيد الصَّيرميّ، وفضل الله بن أبي الخير المهيمنيّ الزّاهد، ووالده أبي بكر محمد بن محمد الرجل الصّالح، والأستاذ أبي إسحاق الإسفراينيّ، وصاعد بن محمد القاضي.

روى عنه: ابناه، وحفيده عبد الخالق بن زاهر، وفاطمة بنت خلف، وعبد الغافر الفرسيّ.
وصنَّف كتاباً بالفارسيّة في الشّرائع والأحكام.
واستملى على نظام الملك، وغيره.
وكان فقيهاً، أديباً، بارعاً، شروطيّاً، صالحاً، عابداً، توفّي في جمادى الآخرة، وله ثمانون سنة.
حرف العين
286 - عبد الله بن أحمد بن محمد بن عبد الله بن عبد الصّمد بن المهتدي بالله بن الواثق بن المعتصم ابن الرشيد.
الخطيب أبو جعفر العبّاسيّ البغداديّ، والد أبي الفضل محمد بن عبد الله.
كان خطيباً جليلاً رئيساً صالحاً، يخطب بجامع الحربيّة.
سمع: أبا القاسم بن بشران، وغيره.
وعن: ابن السَّمرقنديّ.
ومات في شعبان.
287 - عبد الجليل بن عبد الجبّار بن عبد الله بن طلحة.
أبو المظفّر المروزيّ، الفقيه الشّافعيّ.
قدم دمشق، وتفقّه به جماعة منهم: أبو الفضل يحيى بن عليّ القرشيّ.
وكان قد تفقَّه على الكارزونيّ، وولي القضاء حين دخل التُّرك إلى دمشق.
وكان فاضلاً مهيباً عفيفاً.
حدَث عن: عبد الوهّاب بن برهان، وغيره.
وعنه: غيث الأرمنازيّ، وهبة الله بن طاوس.
288 - عبد الخالق بن هبة الله بن سلامة.
أبو عبد اله الواعظ ابن المفسِّر، خال رزق الله التّميميّ.
صالح، زاهد، ورع، نبيل، مهيب.
سمع: أبا عليّ بن شاذان.
روى عنه: عبد الوهّاب الأنماطيّ.
مولده سنة تسعين وثلاثمائة.
289 - عبد الكريم بن عبد الواحد.
أبو الفتح الإصبهانيّ، الصّواف الدّلاّل.
سمع: عثمان بن أحمد البرجيّ، وأبا عبد اله الجرجانيّ.
روى عنه: الثّقفيّ، والرُّستميّ
290 - عبد الواحد بن محمد بن عبد السّميع بن إسحاق.
أبو الفضل بن الطَّوابيقيّ، العبّاسيّ.
من أولاد الواثق بالله.
سمع: أبا الحسن عليّ بن هبة الله العيسويّ.
روى عنه: إسماعيل بن السَّمرقنديّ، وغيره.
توفّي في جمادى الآخرة ببغداد.
291 - عبيد الله بن عثمان بن محمد بن يوسف دوست.
أبو منصور ابن العلاّف.
من أولاد الشّيوخ.
روى عن: الحسين ن الحسن الفضائريّ، وعبيد الله بن منصور الحربيّ.
وعنه: إسماعيل بن السَّمرقنديّ، وعبد الوهّاب الأنماطيّ، وعمر بن السّنبك.
توفّي في شعبان عن ستٍّ وثمانين سنة. قال ابن النّجّار
292 - عليّ بن أحمد بن عليّ بن إبراهيم بن بحر.
أبو عليّ التُّستريّ، ثم البصريّ السَّقطيّ.
كانت الرحلة إليه في سماع سنن أبي داود.
رواها عن: أبي عمر الهاشميّ.
وروى عن: عمه أبي سعيد الحسن بن عليّ.
روى عنه: المؤتمن السّاجيّ، وعبد الله بن أحمد السَّمرقنديّ، وأبو الحسن محمد بن مرزوق الزَّعفرانيّ، وأبو غالب بن الحسن الماورديّ، وعبد الملك بن عبد الله، وآخرون.
وكان صدوقاً.
وآخر من حدَّث عنه أبو طالب محمد ن محمد ن أبي زيد العلويّ النّقيب. روى عنه الجزء الأول من السُّنن بالسَّماع، والباقي إجازةً إن لم يكن سماعاً.
وبقي إلى سنة ستيّن وخمسمائة.
293 - عليّ بن أحمد بن عليّ.
الأديب أبو القاسم الأسديّ النّجّاشيّ.
سمع: أبا عليّ بن شاذان، وطبقته.
وكان إخبارياً، عارفاً، راوية.
روى عنه: أبو محمد بن السَّمرقنديّ، وهبة الله بن المجلي.
يعرف بان الكوفّي.
توفّي في رجب.
294 - عليّ بن فضّال بن عليّ بن غالب.
أبو الحسن القيروانيّ، المجاشعيّ التّميميّ، الفرزدقيّ النَّحويّ.
صاحب التّصانيف.
مسقط رأسه هجر، وطوَّف الأرض حتّى وصل إلى غزنة، وأقبل عليه أكابرها. وانخرط في صحبة الوزير نظام الملك.
وصنَّف برهان العميديّ في التفسير، في عشرين مجلداً، وكتاب الأكسير في علم التّفسير خمسة وثلاثون مجلَّداً، وكتاباً في النَّحو، في عدّة مجلدات وهو كتاب إكسير الذّهب في صناعة الأدب، وغير ذلك.

قال أن طاهر المقدسيّ: سمعت إبراهيم بن عثمان الأديب الغزّيّ يقول: لمّا دخل أبو الحسن بن فضّال النَّحويّ نيسابور اقترح عليه أبو المعالي الجوينيّ أن يصنّف باسمه كتاباً في النَّحو، فصنَّفه وسمّاه الإكسير. ووعده بألف دينار، فلمّا صنَّفه وفرغ ابتدأ أبو المعلي بقراءته عليه، فلمّا فرغ من القراءة انتظر أيّاماً أن يدفع إليه ما وعده، فلم يعطه شيئاً، فأرسل إليه: إنّك إنّ لم تفي بما وعدت وإلاّ هجوتك. فأنفذ إليه على يد الرسول: نكثتها، عرضي فداؤك. ولم يعطه حبة.
وقيل: إنّ ابن فضّال روى أحاديث، فأنكرها عليه عبد الله بن سبعون القيروانيّ، فاعتذر بأنّه وهم.
وقد صنَّف ابن فضّال بغزنة عدَّة كتب بأسماء أكابر غزنة.
وكان إماماً في اللّغة، والنَّحو، والسِّير، وأقرأ الأدب مدّةً ببغداد.
ومن شعره:
وإخواني حسبتهم دروعاً ... فكانوها ولكن للأعادي
وخلتهم سهاماً صائبات ... لقد صدقوا ولكن عن ودادي
وله:
لا عذر للصَّبّ إذا لم يكن ... يخلع في ذاك العذار العذار
كأنه في خدّه إذ بدا ... ليلٌ تبدّى طالعاً في نهار
وشعره كثير.
وله من التّصانيف أيضاً: كتاب النُّكَّت في القرآن، وكتاب البسملة وشرحها مجلّد، وكتاب العوامل والهوامل في الحروف خاصّة، وكتاب الفصول في معرفة الأصول، وكتاب الإشارة في تحسين العبارة، وكتاب شرح عنوان الإعراب، وكتاب العروض، وكتاب معاني الحروف، وكتاب الدُّول في التّاريخ، وهو كبير وجد منه ثلاثون مجلَّداً، وكتاب شجرة الذَّهب في معرفة أئمّة الأدب، وكتاب معارف الأدب، وغير ذلك مع ما تقدَّم.
قال ابن ناصر: توفّي ابن فضّال المجاشعيّ في ثاني وعشرين ربيع الأوّل.
295 - علي بن مقلَّد بن نصر بن منقذ بن محمد.
الأمير سديد الملك أبو الحسن الكنانيّ صاحب شيزر.
أديب شاعرٌ. قدم دمشق مرَّات. واشترى حصن شيزر من الرّوم وكان أخا محمود بن صالح صاحب حلب من الرّضاعة.
ومن شعره في غلام:
أسطو عليه وقلبي لو تمكّن من ... يديَّ غلَّهما غيظاً إلى عنقي
وأستعير إذا عاتبته حنقاً ... وأين ذلُّ الهوى من عزّة الحنق
وكان قبل تملُّك شيزر ينزل في نواحي شيزر، على عادة العرب؛ وقيل إنّه حاصرها وأخذها بالأمان في سنة أربعٍ وسبعين. ولم تزل في يد أولاده إلى أن هدمتها الزَّلزلة، وقتلت سائر من فيها في سنة اثنتين وخمسين وخمسمائة.
وكان جواداً ممدَّحاً، مدحه ابن الخيّاط، والخفاجيّ، وغيرهما.
وقيل: بل توفّي سنة خمسٍ وسبعين وأربعمائة.
وهلك في الزّلزلة حفيدة تاج الدّولة محمد بن سلطان بن عليّ ابن عمّ الأمير أسامة الشّاعر.
حرف الفاء
296 - الفضل بن العلاّمة أبي محمد عليّ بن أحمد بن سعيد بن حزم.
أبو رافع القرطبيّ.
روى عن: أبيه، وابن عبد البرّ.
وكتب بخطّه علماً كثيراً. وكان ذا أدبٍ ونباهة، وذكاء.
توفّي رحمه الله بوقعة الزّلاّقة شهيداً.
وكان مع مخدومه المعتمد.
حرف الميم
297 - محمد بن أحمد بن عثمان بن أحمد بن محمد.
أبو الفتح الخزاعيّ المطيريّ. المعروف بالباهر.
خطيب قصر هبيرة، من أعمال سامرّاء.
روى عن: عليّ بن أحمد بن محمد بن يوسف السّامرّيّ الرّفّاء، وأبي محمد الحسن بن محمد بن يحيى الفحّام، وأبي عليّ شهاب الدّين العكبريّ، وأبي الحسن محمد بن جعفر بن محمد التّميميّ النَّحويّ الكوفيّ، وجماعة.
روى عنه: هبة الله السَّقطيّ،وأبو العزّ بن كادش.
ولد في رمضان سنة خمسٍ وثمانين وثلاثمائة.
وقال السَّقطيّ: مات بقصر هبيرة. فذكر السّنة وقال:تسمَّح في حديثه عن الرّفّاء خاصّة.
298 - محمد بن أحمد بن محمد بن يونس الأنصاريّ.
أبو عبد الله السَّرقسطيّ المقريء.
أخذ عن: أبي عمرو الدّانيّ، وأبو عمر بن عبد البرّ.
روى عنه: هبة الله بن الأكفانيّ.
299 - محمد بن عبد القادر بن محمد بن يوسف.
أبو بكر البغداديّ، أخو أحمد.
كان ورعاً صالحاً لا يخرج من منزله إلاّ للصَّلوات.
سمع: أبا الفتح بن أبي الفوارس، وأبا الحسين بن بشران، والحمَّاميّ.
روى عنه: إسماعيل بن السَّمرقنديّ، وعبد الوهّاب الأنماطيّ.

قال ابن ناصر: كان عالماً، متقناً، مجوَّداً، كثير السّماع، ورعاً، ثقة.
هجر أخاه لكونه حضر مجلس أبي نصر بن القشيريّ.
مات في ربيع الأوّل.
300 - محمد بن عبيد الله بن محمد.
أبو الفضل الصّرّام النَّيسابوريّ الصّالح العابد.
سمع: أبا نعيم عبد الملك بن الحسن، وعبد الله بن يوسف بن مامويه، وأبا الحسن العلويّ، وأبا عبد الله الحاكم، وجماعة.
روى عنه: وجيه الشّحّاميّ، وإسماعيل بن المؤذّن، وممد بن جامع الصّوّاف، وعبد الله بن الفراويّ، وجماعة.
وطال عمره، ومات في شعبان، وكان أبوه من رؤساء نيسابور، وهو، فكان يقرأ القرآن في ركعة أو ركعتين. ويديم التّعبُّد والتّلاوة رحمه الله.
301 - محمد بن الحسن بن منازل.
أبو سعد الموصليّ الحدّاد الإسكاف.
سمع: ابن مخلد الرّزّاز، وأبا القاسم بن بشران.
وزعم أنّه سمع شيئاً من أبي الحسين بن بشران.
روى عنه: قاضي المرستان، وعبد الوهّاب الأنماطيّ، وإسماعيل بن السَّمرقنديّ، وإسماعيل بن محمد الطّلحيّ.
مات في شعبان. قاله السّمعانيّ.
302 - محمد بن عبد الله بن محمد بن هلال.
أبو الحسن بن الخبّازة، المستعمل العتّابي، الملقَّب بالجنيد.
سمع: أبا الحسن بن رزقويه، وأبا الحسين بن بشران، وغيرهما.
روى عنه: يحيى بن الطّرّاح، وابن السَّمرقنديّ، ومحمد بن مسعود بن السَّدنك.
توفّي في ذي الحجّة.
303 - محمد بن عليّ بن إبراهيم الأمويّ.
يعرف بابن قرذيال، أبو عبد الله الطُّليطليّ.
سمع من: جماعة من رجال بلده.
وكان يقريء الفقه. وله تصنيفٌ في شرح البخاريّ.
ذكره ابن بشكوال.
محمد بن عمّار.
قيل: قتل فيها. وقد مرّ سنة سبعٍ.
304 - محمد بن محمد بن عليّ بن الحسن بن محمد بن عبد الوهّاب بن سليمان بن محمد بن سليمان بن عبد الله بن محمد بن إبراهيم الإمام بن محمد بن عليّ بن عبد الله بن عبّاس بن عبد المطّلب.
أبو نصر الهاشميّ العبّاسيّ، الزَّينبيّ.
مسند العراق في زمانه، وآخر من حدَّث عن المخلّص.
قال السّمعانيّ: شريف، زاهد، صالح، متعبّد، ديّن، هجر الدّنيا في حداثته، ومال إلى التّصوُّف. وكان منقطعاً إلى رباط شيخ الشّيوخ أبي سعد. وانتهى إسناد البغوي إليه. ورحل إليه الطَّلبة.
وسمع: المخلّص، وأبا بكر محمد بن عمر بن عمر الورّاق، وأبا الحسن الحمّاميّ، وغيرهم.
ثنا عنه: إبنا أخيه عليّ ومحمد ابنا طرد، وأبو الفضل الأرمويّ، والفراويّ، ووجيه الشّحّاميّ، وأبو تمّام أحمد بن محمد المؤيَّد بالله، ومحمد بن القاسم الشَّهرزوريّ، والمظفّر بن أبي احمد القاضي بسنجار، وإسماعيل الحافظ، وأبو نصر الغازي، وآخرون.
ثمّ قال: أنا فلان وفلان، إلى أن سمّى سبعة عشر رجلاً قالوا: ثنا أبو نصر الزَّينبيّ، أنا المخلّص، ثنا البغويّ، نا أبو نصر التّمّار، عن حمّاد، فذكر حيث يوم يقوم النّاس لرب العالمين.
وقد وقع لي عالياً في أوّل المخلّصيّات.
وقال السّمعانيّ: سمعت أبا الفضل محمد بن المهتدي بالله يقول: كان أبو نصر إذا قريء عليه اللَّحن ردّه لكثرة ما قرئت عليه تلك الأجزاء.
قلت: كان أبو نصر أسند من بقي. وكذا أخوه طراد، وكذا أخوهما نور الهدى الحسين، ومات سنة 512 عن اثنتين وتسعين سنة.
قال السّمعانيّ: سمعت إسماعيل الحافظ بإصبهان يقول: رحل أبو سعد البغداديّ إلى أبي نصر الزَّينبيّ، فدخل بغداد، ولم يلحقه، فحين أخبر بموته خرَّق ثوبه، ولطم، وجعل يقول: من أين لي عليّ بن الجعد، عن شعبة؟ سألت إسماعيل الحافظ، عن أبي نصر فقال: زاهد صحيح السَّماع، آخر من حدَّث عن المخلّص.
قلت: آخر من حدَّث عنه هبة الله الشّبليّ القصّار؛ وبقي بعده يروي بالإجازة عن أبي نصر أبي الفتح بن البطّيّ.
قال السّمعانيّ: ولد في صفر سنة سبعٍ وثمانين وثلاثمائة. وتوفّي في حادي وعشرين من جمادى الآخرة.
305 - محمد بن محمد بن عليّ.
أبو الحسين البجليّ الكوفيّ، ويعرف بالرُّزّيّ.
عن: أبي الطّيّب أحمد بن عليّ الجعفريّ بن عشيق سمع منه سنة اثنتي عشرة وأربعمائة.
روى عنه: أبو الحسن بن الطُّيوريّ، وإسماعيل بن السَّمرقنديّ.
ومات في جمادى الآخرة سنة سبعٍ.
306 - محمد بن أبي جعفر محمد بن أحمد بن عمر بن المسلمة.
أبو عليّ.

سمع من: جدّه أبا الفرج، وهلالاً الحفّار.
وعنه: أبو بكر قاضي المرستان، وأبو القاسم بن السَّمرقنديّ.
توفّي في رمضان وله ثمانون سنة.
قال ابن النّجّار: كان زاهداً متعبّداً، له كرامات.
وسئل عنه المؤتمن بن أحمد فقال: كان شيخاً شديداً في السُّنَّة ثبتاً في الحديث، لا يخرج إلاّ لجمعة.
307 - محمد بن أبي القاسم عبد الجبّار بن عليّ الإسفرائينيّ.
أبو بكر الإسكاف المتكلّم إمام الجامع المنيعيّ.
سمع: أبا عبد الرحمن السُّلميّ، وأبا إسحاق الإسفرائينيّ المتكلّم، وجماعة.
أخذ عنه: أبو المظفّر السّمعانيّ، والكبار.
قال عبد الرحيم بن السّمعانيّ: ثنا عنه: إسماعيل العصائديّ، وأحمد بن العباس الشّقّانيّ، وأبو العبّاس الشّقّانيّ، وأبو القاسم محمد بن الحسين العلويّ.
مات في جمادى الأولى سنة سبعٍ بنيسابور.
308 - مسعود بن سهل بن حمك.
أبو الفتح العميد النَّيسابوريّ. أحد الأكابر.
حدَّث في هذا العام ببغداد.
في شوّال.
عن: عليّ بن أحمد بن عبدان، والحسين بن محمد بن فنجويه الثَّقفيّ.
روى عنه: أبو محمد، وأبو القاسم ابنا السَّمرقنديّ.
وقد تزهَّد وحجَّ، وأنفق الأموال على الصُّوفية والعبّاد، ولبس المرقَّعة.
وكان مولده سنة 458.
309 - المعتزّ بن عبيد الله بن المعتزّ بن منصور.
أبو نصر البيهقيّ، ولد الرئيس أبي مسلم.
سمع: عليّ بن محمد بن عليّ بن السّقاء الإسفرايينيّ، وأبا القاسم عبد الرحمن بن محمد السّرّاج.
روى عنه: أبو البركات بن الفراويّ، وعبد الرحمن بن عبد الصّمد الفاينيّ المقريء.
عاش خمساً وسبعين سنة.
310 - منصور بن دبيس بن عليّ بن مزيد الأسدي.
أمير العرب بهاء الدّولة، صاحب الحلّة والنيّل.
كان فارساً شجاعاً مذكوراً. أديباً شاعراً. ذا رأي وسماحة. قرأ الأدب وأخبار الجاهليّة وأشعارها.
وقرأ النَّحو على: عبد الواحد بن برهان.
وكان عادلاً حسن السّيرة.
مات في الكهولة سامحه الله. وولي بعده ولده سيف الدّولة صدقة بن منصور.
حرف الواو
311 - واقد بن الخليل بن عبد الله بن أحمد بن إبراهيم بن الخليل.
الخطيب أبو زيد بن أبي يعلى القزوينيّ، صاحب أبي الحسن عليّ بن إبراهيم القطّان.
قال شيرويه: سمعت منه بهمذان وقزوين. وكان فقيهاً، فاضلاً، صدوقاً، مفتياً.
حرف الهاء
312 - هبة الله بن محمد بن عليّ بن محمد بن عبيد الله بن المهتدي بالله.
أبو الحسن بن أبي الحسين بن الغريق. أحد الأعيان، وخطيب جامع القصر.
سمع: أبا بكر البرقانيّ.
روى عنه: ابن السَّمرقنديّ. وكان أفصح خطباء بغداد.
قتل رحمه الله في صفر في الفتنة.
حرف الياء
313 - يحيى بن الموفّق بالله أبي عبد الله الحسين بن إسماعيل بن زيد.
أبو الحسين العلويّ الحسينيّ الزَّيديّ الشَّجريّ الرّازيّ.
كان مفتي الزَّيدية ومقدّمهم وعالمهم. وكان متفنناً من العلم، والأدب، واللّغة.
سمع: ابن غيلان، والصُّوريّ، والعتيقيّ ببغداد، وأبا بكر بن ريذة، وابن عبد الرّحيم الكاتب بإصبهان.
روى عنه: محمد بن عبد الواحد الدّقّاق، ونصر بن مهدي العلويّ، وأبو سعد يحيى بن طاهر السّمّان.
وكان ممّن عني بالحديث والرحلة فيه.
توفّي بالرّيّ في سنة تسعٍ وسبعين.
وفيات سنة ثمانين وأربعمائة
حرف الألف
314 - أحمد بن الحسن بن عليّ بن مر بن جعفر بن عبد السّلام.
أبو نصر بن الحدّاد الأزديّ التّبريزيّ.
قدم في صفر إلى همذان، وحدَّث عن: محمد بن منصور الميمذيّ.
قال شيرويه: قرأت عليه مصنَّفاً له في أصول السُّنَّة، فأنكرت عليه مسائلفيه، فرجع إليَّ فيها.
315 - أحمد بن عليّ بن محمد.
أبو نصر الهبَّاري، البصريّ.
شيخ مسنّ يخضب. قدم مرو، وحدَّث بسنن أبي داود عن: أبي عمر الهاشميّ. وحدَّث بالسُّنن ببخارى، وأتُّهم في ذلك. قال محمد بن عبد الواحد فيه: كذّاب لا تحلّ الرواية عنه.
وكذا كذّبه غيره.
وحدَّث بمرو في هذا العم. وسيعاد.
316 - أحمد بن محمد بن أحمد بن عمر.
أبو الحسن البغداديّ الأوانيّ البزّاز.
سمع: أبا علي بن شاذان.
روى عنه: إسماعيل بن السَّمرقنديّ.
وتوفّي في شوّال.
317 - أحمد بن محمد بن أحمد.
أبو القاسم العاصميّ البوشنجيّ.

سمع: أبا الحسين بن العالي، وعفيف بن محمد الخطيب.
روى عنه: أبو الوقت، وعبد الجليل بن منصور العدل.
مات في المحرَّم عن نحوٍ من ثمانين سنة.
318 - أحمد بن أبي الربيع محمد بن أحمد بن عبد الواحد.
الحافظ أبو طاهر الإستراباذيّ.
سمع: أباه، وأبا سعد المالينيّ، وعليّ بن عمر الأسداباذيّ.
روى عنه: الرُّستميّ، وطائفة.
مات في رجب.
319 - إسماعيل بن عبد الله بن موسى.
أبو القاسم السّاويّ.
توفّي في جمادى الأولى. كان صدوقاً فاضلاً، أملى مجالس.
سمع: أبا بكر الحيريّ.
ورحل فسمع ببغداد: أبا محمد السُّكّريّ، وابن الفضل القطّان، وجماعة.
روى عنه: زاهر الشّحّاميّّ، وابنه عبد الخالق، وأخوه وجيه، وعبد الله بن الفراويّ.
حرف الحاء 320 - الحسن بن عليّ بن العلاء بن عبدويه.
أبو عليّ البشتيّ، وبشت: بالمعجمة، ناحية من أعمال نيسابور، غير بست الّتي بالمهملة.
كان واعظاً فاضلاً، كبير القدر. لكنّه كان قليل العقل، يأكل في الطُّرق، ويسفّه، ويطرق على الأبواب.
ثمّ عميّ، وبقي في حالٍ زريّ، فكان يؤذيه الصّبيان، ويبسط هو لسانه فيهم.
قال ابن السّمعانيّ.
سمع: ابن محمش الزّياديّ، وأباعبد الرحمن السُّلميّ، وعليّ بن محمد السّقّاء وغيرهم.
روى عنه: أبو الأسعد هبة الرحمن، وشريفة بنت الفراويّ، وإسماعيل بن أبي صالح المؤذّن، وآخرون.
توفّي في رمضان. وكان أبوه أبو الحسن من كبار الشّافعيّة.
حرف الشين
321 - شافع بن صالح بن حاتم.
الفقيه أبو محمد الجيليّ الحنبليّ، الفقيه الزّاهد.
قدم بغداد بعد الثّلاثين وأربعمائة. ولزم القاضي أبا يعلى، وكتب معظم مصنفّاته، وبرع في الأصول والفروع، وسمع الحديث، ودرّس وأفاد. وكان ذا تقشُّف.
وعنه سمع من ابن غيلان.
حرف العين
322 - عبد الله بن الحسين.
الإمام أبو الفضل ابن الجوهريّ المصريّ الواعظ.
منن جلَّة مشايخ بلده ومن بيت العلم.
روى عن: أبي سعد المالينيّ.
أخذ عنه: أبو عبد الله الحميديّ، وغيره.
وكان أبوه من كبار العلماء والصُّلحاء.
أنشد أبو الفضل على كرسيّ وعظه:
أقبل جيش الهجر في موكبٍ ... بين يديه علمٌ يخفق
وصار قلبي في حصار الهوى ... كأنما النّار له تحرق
مات في سابع عشر شوّال منه السّنة.
وروى عنه: عليّ بن المشرف الأنماطيّ، وطائفةً من مشيخة السّلفّي.
واسم جدّه سعيد.
323 - عبد الله بن سهل بن يوسف.
أبو محمد الأنصاريّ الأندلسيّ المرسي المقريء.
أخذ عن: أبي عمر الطَّلمنكيّ، ومكّيّ، وأبي عمرو الدّانيّ.
ورحل فأخذ بالقيروان عن مصنّف الهادي في القرءآت، أبي عبد الله محمد بن سفيان، وأبي عبد الله محمد بن سليمان الأّبيّ.
وكان ضابطاً لقرءآت وطرقها، عارفاً بها، حاذقاً بمعانيها.
أخذ النّاس عنه.
قال أبو عليّ بن سكَّرة: هو إمام أهل وقته في فنّه، لقيته بالمريّة.
لازم أبو عمرو الدّانيّ ثمانية عشر عاماً، ثمّ رحل ولقي جماعة. وأقرأ بالأندلس، وبعد صيته. فمن شيوخه: الطَّلمنكيّ، ومكّيّ، وأبو ذرّ الهرويّ، وأبو عمران الفاسيّ، وأبو عبد الله بن غالب، وحسن بن حمَّود التّونسيّ، وعبد الباقي بن فارس الحمصيّ.
قال: وجرت بينه وبين أبي عمرو شيخه عند قدومه منافسة، وتقاطعاً، وكان أبو محمد شديداً على أهل البدع، قوّالاً بالحقّ مهيباً، جرت له في ذلك أخبار كثيرة، وامتحن بالتّغّرب، ولفظته البلاد، وغمزه كثيرٌ من النّاس، فدخل سبتة، وأقرأ بها مديدة، ثمّ خرج إلى طنجة، ثمّ رجع إلى الأندلس، فمات برندة.
قال ابن سكَّرة، عزمت على القراءة عليه، فقطع عن ذلك قاطعٌ.
قال القاضي عياض: وقد حدَّث عنه غير واحدٍ من شيوخنا، وثنا عنه شيخنا أبو إسحاق بن جعفر. وحدَّث عنه خالي أبو بكر محمد بن عليّ.
وقال أبو الأصبغ بن سهل: أشكلت عليَّ مسائل من علم القرآن، لم أجد في من لقيت من يشفيني، حتّى لقيته.
قال: وكانت بينه وبين القاضي أبي الوليد الباجيّ منافرة عظيمة، بسبب مسألة الكتابة، فكان ابن سهل يلعنه في حياته، وبعد موته، فأدّى ذلك أصحاب الباجيّ إلى القول في ابن سهل، والإكثار عليه.

قلت: وقرأ عليه بالرّوايات أبو الحسن عبد العزيز بن عبد العزيز بن عبد الملك بن شفيع المذكور في أسانيد الشّاطبيّ.
324 - عبد الباقي بن أحمد بن هبة الله
أبو الحسن البزّاز. صهر المقريء أبي علي الأهوازيّ.
دمشقيّ، سمع من: الأهوازيّ، وأبي عثمان الصّابونيّ، وابن سلوان المازنيّ.
روى عنه: أبو القاسم الخضر بن عبدان.
وذكر هبة الله بن طاوس أنّ هذا زوَّر سماعاً لنفسه في جزء.
325 - عبد الرحيم بن أبي عاصم بن الأحنف.
أبو سعد الهروي الزّاهد.
سمع من: أبي محمد حاتم بن محمد بن يعقوب الميت في سنة 454.
326 - عبد الملك بن الحسن بن خبرون بن إبراهيم.
أبو القاسم الدّبّاس، أخو الحافظ أبي الفضل أحمد.
كان من خيار البغدادييّن وسراتهم وصلحائهم.
سمع من: البرقانيّ، وعبد الملك بن بشران.
روى عنه: ابنه المقريء أبو منصور محمد، وعبد الوهّاب الأنماطيّ.
ومات في ذي الحجّة.
327 - عبد الواحد بن إسماعيل.
الإمام أبو القاسم البوشنجيّ الفقيه.
328 - عليّ بن احمد بن محمد بن عبد الله بن اللَّيث.
أبو الحسن النّاتقيّ، ثمّ النيَّسابوريّ.
سمع: أبا طاهر بن محمش.
وعنه: زاهر الشّحّاميّ، وبنته سعيدة بنت زاهر، وعائشة بنت الصّفّار، والحسين بن عليّ الشّحّاميّ، وغيرهم.
توفّي في سلخ جمادى الأولى.
329 - عليّ بن أبي بكر أحمد بن محمد بن عبد الرحمن بن يوسف.
أبو الحسن الفارسيّ ثمّ النَّيسابوريّ.
سمع:: ابن محمش، وأبا بكر الحيريّ، وجماعة.
حدّث عنه: عبد الخالق بن زاهر، وغيره.
أرَّخه السّمعانيّ في رابع ربيع الأوّل.
حرف الفاء
330 - فاطمة بنت الحسن بن عليّ.
أمّ الفضل البغداديّة الكاتبة، المعروفة بنت الأقرع.
كانت تكتب طريقة ابن البّواب.
كتب النّاس وجوَّدوا على خطّها، وهي الّتي أهّلت لكتابة كتاب الهدنة إلى ملك الرّوم من الدّيوان العزيز.
يضرب المثل بحسن خطّها. وكان لها سماعٌ عالٍ.
روت عن: أبي عمر بن مهديّ، وغيره.
روى عنها: أبو القاسم بن السَّمرقنديّ، وأبو البركات الأنماطيّ، وأبو سعد البغداديّ الإصبهانيّ، وقاضي المرستان، وغيرهم.
قال السّمعانيّ: سمعت محمد بن عبد الباقي: سمعت فاطمة بنت الأقرع قالت: كتبت لعميد الملك أبي نصر الكندريّ، فأعطاني ألف دينار توفّيت في المحرَّم.
331 - فاطمة بنت الأستاذ أب يعليّ الحسن بن عليّ الدّقّاق.
أمّ البنين النيَّسابوريّة الحرّة الزّاهدة، زوجة أبي القاسم القشيريّ وأمّ أولاده.
سمعت: أبا نعيم عبد الملك الإسفرائينيّ، وأبا الحسن العلويّ، وعبد الله بن يوسف الإصبهانيّ، وأبا عليّ الرُّوذباريّ، وأبا عبد الله الحاكم،وأبا عبد الرحمن السُّلميّ، وغيرهم.
روى عنها: سبطها أبو الأسعد هبة الرحمن،وعبد الله بن الفراويّ، وزاهر الشّحاميّ، وآخرون.
وأوّل سماعٍ لها من أبي الحسن العلويّ، وذلك في سنة ثمانٍ وتسعين وثلاثمائة. وعمّرت تسعين سنة.
وكانت عابدةً، قانتة، متهجّدة، متبتلّة.
توفّيت في ثالث عشر ذي القعدة.
قال أبو سعد السّمعانيّ: كانت فخر نساء عصرها، ولم ير نظيرها في سيرتها، كانت عالمة بكتاب الله، فاضلة.
إلى أن قال: سمعت من أبي نعيم، والعلويّ.
ثمّ قال: ولدت سنة إحدى وأربعمائة؛ وهذا غلظٌ بيّن والصّواب إنّها ولدت قبل ذلك بمدّة.
332 - الفضل بن محمد بن أحمد.
أبو القاسم المدينيّ البقّال.
مات في رمضان.
حرف الميم
333 - محمد بن إبراهيم بن عليّ.
العلاّمة أبو الخطّاب الكعبيّ الطَّبريّ بشيخ الشّافعيّة ببخارى.
تفقَّه بأبي سهل أحمد بن عليّ الأبيورديّ.
وكان من العلماء الزُّهّاد، تخَّرج به الأصحاب.
قال السّمعانيّ: حتّى كان يقعد بين يديه اكثر من مائتي فقيه على ما قيل.
سمع من شيخه أبي سهل، والحسن بن أبي المبارك الشّيرازيّ الحافظ،ومكّيّ بن عبد الرّزّاق الكشميهنيّ، ومحمد بن عبد العزيز القنطريّ، وعبد الكريم بن عبد الرحمن الكلاباذيّ، والمظفّر بن أحمد.
نا عنه عثمان بن عليّ البيكنديّ.
مات ببخارى في ربيع الأوّل.
334 - محمد بن الحسن بن عليّ بن أحمد.
أبو طاهر الحلبيّ المعروف بابن الملحيّ.
روى عن: رشأ بن نظيف، وأبي عليّ الأهوازيّ، وجماعة.
وعنه: ابن الأكفانيّ.

335 - محمد بن أبي سعيد أحمد بن الحسن بن عليّ بن أحمد بن سليمان.
أبو الفضل البغداديّ، ثمّ الإصبهانيّ.
من بيت العلم والحديث. كان واعظاً، عالماً، فصيحاً، حلو المنطق، عارفاً بالتفّسير، له مشيخة خرَّج فيها عن جماعة منهم: أبوه، وأبو الحسين بن فاذشاه، وابن ريذة، وعبد العزيز بن أحمدبن فادويه، وغيرهم.
روى عنه: ابنه الحافظ أبو سعد أحمد، وإسماعيل بن السَّمرقنديّ، وعبد الوهّاب ابن الأنماطيّ.
حجّ، ورجع، فأدركه أجله ببغداد، في صفر، رحمه الله.
336 - محمد بن هلال بن المحسّن بن إبراهيم بن هلال بن الصّابيء
أبوالحسن البغداديّ، غرس النّعمة.
من بيت الكتابة والبلاغة والتّاريخ. جمع ذيلاً على تاريخ أبيه.
وكان عاقلاً، لبيباً، رئيساً مبجّلاً.
سمع: أبا عليّ بن شاذان، وغيره.
روى عنه: ابن السَّمرقنديّ، والأنماطيّ.
وتوفّي في ذي القعدة عن ستيّن سنة، أو أربعٍ وستين سنة. وله أيضاً كتاب الربيع، وكتاب الهفوات.
337 - مسعود بن سهل بن حمك.
أبو الفتح النَّيسابوريّ، نزيل مرو.
كان أحد الرّؤساء المتموّلين.
روى عن: علي بن أحمد بنعبدان الأهوازيّ، وجماعة.
توفّي في حدود هذه السَّنة. وقد ذكر سنة تسعٍ أيضاً.
ومن المتوفين تقريباً
حرف الألف
338 - إسماعيل بن أحمد بن حسن.
الفقيه أبو سريج الشّاشيّ الصُّوفيّ.
شيخ جوّال، لقي المشايخ والصُّلحاء، وحدَّث بنيسابور، وغيرها.
سمع بهراة: أبا الحسن محمد بن عبد الرحمن الدّبّاس، وأبا عثمان سعيد بن العبّاس القرشيّ.
روى عنه: عبد الغفّار الفارسيّ ووثّقه، وأثنى عليه في سياقه، ولقيه سنة سبعين.
339 - إسماعيل بن أحمد بن محمد بن محمد بن محمد بن يحيى بن معاذ الرّازيّ.
أبو إبراهيم.
شيخ من أهل نيسابور. صدوق خيّر.
سمع: عبد الملك بن أبي عثمان الخركوشيّ الواعظ، وغيره.
روى عنه: سعيد بن الحسين الجوهريّ، شيخٌ لعبد الرحيم بن السّمعانيّ.
340 - إفرائيم بن الزّفّان.
أبو كثير اليهوديّ المصريّ، الطّبيب.
خدم ملوك الباطنية بمصر، ونال دنيا عريضة، واقتنى من الكتب شيئاً كثيراً. وهو أمهر تلامذة علي بن رضوان المذكور في سنة ثلاثٍ وخمسين.
وكان إفرائيم في أيّام الأفضل ابن أمير الجيوش. وخلَّف من الكتب ما يزيد على عشرين ألف مجلَّد، ومن الأموال شيئاً كثيراً.
حرف الجيم
341 - الجنيد بن القاسم.
أبو محمد المحتاجي، خطيب ميهنة.
سمع: أبا بكر الحيريّ، وأبا إسحاق الإسفرائينيّ.
روى عنه: حفيده محمد بن أحمد بن الجنيد. وسماعه منه في سنة اثنتين وسبعين.
حرف السين
342 - سعيد بن محمد بن أحمد بن سعيد بن صالح.
البقّال أبو القاسم الإصبهانيّ الحافظ.
عن: ابن المرزبان الأبهريّ، وابن مردويه، وخلق.
وهو والد قتيبة بن سعيد البقّال، وأخته لامعة، ذكرهم ابن نقطة مختصراً.
343 - سليمان بن أبي الفضل عبّاس بن سليمان.
الشّيخ أبو محمد القيروانيّ، مسند معمَّر، أجاز له من الحجاز أبو الحسن أحمد بن إبراهيم بن فراس، وأبو القاسم عبيد الله السَّقطيّ.
وأجاز له ممن القيروان أبو الحسن القابسيّ.
سمع منه: أبو عليّ الصَّدفيّ، وغيرره.
وقال: قال لي: لمّا ولدت ذهب أبي إلى أبي الحسن القابسيّ، فقال: سمّه باسم الأعمش.
أنا سليمان، أنا ابن فراس كتابةً، أنا نافلة بن المقريء، فذكر حديثاً.
حرف الشين
344 - شبيب بن أحمد بن محمد بن خشنام البستيغيّ النَّيسابوريّ.
أبو سعد.
ولد سنة ثلاثٍ وتسعين وثلاثمائة.
سمع: أبا نعيم عبد الملك الإسفرائينيّ، وأبا الحسن العلويّ، وغيرهما.
روى عنه: أبو عبد الله الفراويّ، وزاهر الشَّحّاميّ، وأخوه وجيه، وأبو الأسعد القشيريّ.
ذكره ابن السّمعانيّ في الأنساب، وقال: كان من الكّراميّة.
وبستيغ: قرية من سواد نيسابور.
توفّي في...وسبعين واربعمائة.
حرف العين
345 - عبد الله بن محمد بن عمر.
أبو محمد الطُّليطليّ، ويعرف بابن الأديب.
روى عن: الصّاحبين أبي إسحاق بن شنظير، وأبي جعفر بن ميمون، وعبدوس بن محمد، وأبي عبد الله الفخّار.
وسمع على أبي القاسم البراذعيّ كتابه في اختصار المدوّنة. وعمّر دهراً. وحمل النّاس عنه.

قال ابن بشكوال: كان في عشر الثّمانين وأربعمائة.
346 - عبد الرحمن بن عبد الله بن أسد الجهنيّ.
أبو المطّرف الطُّليطليّ.
روى عن: محمد بن مغيث، وأبي محمد القشاريّ.
ولقي بمكّة أبا ذرّ الهرويّ.
وكان ثقة، محدّثاً، فقيهاً، مشاوراً، ذا خيرٍ وتواضع، وسنّ وجلالة.
توفّي قبل الثّمانين.
347 - عبد الرحمن بن محمد بن اللّبّان.
الصّنهاجيّ القرطبيّ.
روى عن: مكّيّ بن أبي طالب، وأبي عمر أحمد بن مهديّ.
واختصّ بمحمد بن عتّاب.
وكان عارفاً، نبيهاً، يقظاً، كامل الأدوات، مليح الخطّ.
توفّي في نحو الثّمانين أيضاً.
348 - عبد الرحمن بن محمد بن يونسس بن أفلح.
أبو الحسن الأندلسيّ.
من كبار النُّحاة.
أخذ عن: أبي تمّام القطينيّ، وأبي عثمان الأصفر.
حمل النّاس عه.
ومات بإشبيلية في حدود الثّمانين أو بعدها.
349 - عبد الصّمد بن سعدون.
أبو بكر الصَّدفيّ، المعروف بالرّكانيّ الطُّليطليّ.
روى عن: قاسم بن محمد بن هلال.
وحجّ، وسمع بمصر من: أبي محمد بن الوليد، وأبي العبّاس أحمد بن نفيس، وأبي نصر الشّيرازيّ.
وكان صالحاً يلقّن القرآن.
وتوفّي بعد سنة خمسٍ وسبعين، قاله ابن بشكوال.
350 - عبد الوهّاب بن محمد بن الحسن بن إبراهيم.
أبو محمد الجزريّ البروجرديّ، نزيل اليمن.
مقريء فاضل.
سمع: أبا مر بن مهديّ ببغداد، وأبا محمد بن النّحّاس بمصر.
روى عنه: مكّيّ الرُّميليّ،وابن طاهر المقدسيّ، ومحمد بن القاسم الحلوانيّ.
توفّي بعد السّبعين. قاله السّمعانيّ.
351 - عبيد الله بن عبد الله بن احمد بن محمد بن أحمد بن محمد بن حسكان.
القاضي أبو القاسم بن الحذّاء القرشيّ النَّيسابوريّ الحنفيّ الحاكم، الحافظ.
شيخ متقن، ذو عناية تامّة بالحديث والسَّماع. أسنّ وعمّر، وهو من ذرّية عبد الله بن عامر بن كريز. سمع وجمع وصنَّف، وجمع الأبواب والطُّرف، وتفقَّه على القاضي أبي العلاء صاعد.
وحدَّث عن: جدّه، والسّيد أبي الحسن العلويّ، وأبي عبد الله الحاكم، وابن محمش الزّيادي، وعبد الله بن يوسف، وأبي الحسن بن عبدان، وابن فنجويه، وأبي الحسن بن السّقّاء، وابن باكويه، وأبي حسّان المزكّيّ، ومن بعدهم إلى أبي سعد الكنجروذيّ، وطبقته.
واختصّ بأبي بكر بن الحارث الإصبهانيّ، وأخذ عنه.
وكذا أخذ العلم عن أحمد بن عليّ بن فنجويه.
وما زال يسمع ويسمع ويحدّث ويفيد.
وقد أكثر عنه أبو الحسن عبد الغفّار بن إسماعيل، وذكره. ولم أجده ذكر له وفاةً. وقد بقي إلى بعد السّبعين وأربعمائة.
ووجدت له مجلساً في تصحيح ردّ الشَّمس وتزعيم النّواصب الشُّمس. وقد تكلَّم على رجاله كلام شيعيًّ عارفٍ بفنّ الحديث.
ويعرف بالحسكانيّ.
فابن حسكويه الّذي روى عنه عبد الخالق الشّحّاميّ آخر يأتي سنة ثمانٍ وثمانين، اسمه عبيد الله بن عبد الله بن محمد بن أحمد بن حسكويه أبو سعد.
352 - عليّ بن الحسن بن عليّ بن بكر.
أبو الحسن المحكَّميّ الأستراباذيّ الفقيه الأديب.
سمع الحديث، وأكثر منه. وعمّر حتّى حدَّث وحمل عنه.
سمع بأسداباذ: أبا عبد الله بن شاذي الجيليّ، وأبا القاسم نصر بن احمد.
وببغداد: أبا الحسين بن بشران، وأبا الحسن الحمَّاميّ، وجماعة.
وبنيسابور: أبا بكر الحيريّ، وغيره.
وبإصبهان وغيرها.
روى عنه: هبة الله ابن أخت الطّويل الهمذانيّ.
وولد سنة ثلاثٍ وتسعين وثلاثمائة.
حرف الميم
353 - محمد بن أحمد بن عثمان.
أبو عبد الله القيسيّ الأندلسيّ ابن الحدّاد الشّاعر المشهور. ولقبه: مازن.
من أهل مدينة وادي آش، سكن المريّة.
ذكره ابن الأبار فقال: كان من فحول الشُّعراء، وأفراد البلغاء، له ديوان كبير، ومؤلَّف في العروض. اختصَّ بالمعتصم محمد بن معن بن صمادح، وفيه استفرغ مدائحه. ثمّ سار عنه إلى سرقسطه وأقام في كنف المقتدر بن هود.
توفّي في حدود الثّمانين وأربعمائة.
354 - محمد بن أحمد بن أبي الحسن العارف الميهنيّ.
أبو الفضل. شيخ صالح، ثقة، صوفيّ.
سمع الكثير.
حدَّث بمرو عن: أبي بكر الحيريّ، وأبي سعد الصَّيرفيّ، وجماعة.
وعن: جدّه أبي العبّاس.
سمع منه أبو المظفّر السّمعانيّ وابنه مسند الشّافعيّ في سنة ثمانٍ وسبعين وأربعمائة.

روى عنه: أبو الفتح محمد بن عبد الرحمن الخطيب الكشمسهنيّ، والحافظ أبو سعد محمد بن أحمد بن محمد بن الخليل، ومحمد بن أحمد بن الجنيد المحتاجيّ، والعبّاس بن محمد العصّاريّ، وعبد الواحد بن محمد التُّونيّ، وسعيد بن سعد الميهنيّ، وآخرون.
سمع منهم عبد الرّحيم بن السّمعانيّ.
355 - محمد بن عليّ بن حيدرة.
أبو بكر الهاشميّ الجعفريّ البخاريّ.
تفقَّه على القاضي أبي عليّ الحسين بن الخضر النَّسفيّ.
وسمع الكثير، وأملى عن: أبي الطّيَّب إسماعيل بن إبراهييم الميدانيّ صاحب خلف الخيّام. وعن: إبراهيم بن سلم الشّكانيّ، وأبي مقاتل أحمد بن محمد بن حمدي، ومحمد بن أحمد الغنجار الحافظ.
ولد قبل الأربعمائة.
حدَّث عنه عثمان بن عليّ البيكنديّ، وجماعة.
356 - محمد بن عليّ بن محمد بن جولة.
أبو بكر الأبهريّ الإصبهانيّ.
عن: أبي عبد الله محمد بن إبراهيم الجرجاني، وأبي بكر بن مردويه.
وعنه: أبو المنازل عبد العزيز الأدميّ، وأبو سعد أحمد بن محمد البغداديّ، وأحمد بن حامد بن أحمد بن محمود الثّقفيّ، وأبو مسعود عبد الجليل كوتاه.
357 - محمد بن الفضل بن جعفر.
أبو عبد الله المروزيّ الخرقيّ الزّاهد.
من أهل قرية: خرق.
قال السّمعانيّ: كان فقيهاً ورعاً زاهداً متبرَّكاً به.
سمع: محمد بن عمر بن طرفة السّجزيّ، وعليّ بن عبد الله الطَّيسفونيّ. وكان في الزُّهد والورع إلى غاية.
ولد قبل سنة أربعمائة، وبقي إلى حدود سنة ثمانٍ وسبعين.
ثنا عنه عبد الواحد بن محمد التُّونيّ.
358 - محمد بن محمد بن زيد بن عليّ بن موسى.
الشّريف المرتضى أبو المعالي، وأبو الحسن. ذو الشَّرفين،العلويّ، الحسينيّ.
ولد ببغداد وسمع بها من: أبي القاسم الحرفيّ، وأبي عبد الله المحامليّ، والبرقانيّ، وطلحة الكنانيّ، ومحمد بن عيسى الهمذانيّ، وأبي عليّ بن شاذان، وأبي القاسم بن بشران، وطائفة.
وتخرَّج بأبي بكر الخطيب ولازمه. روى عنه: الخطيب شيخه، وأبو العبّاس المستغفريّ أحد شيوخه، وزاهر الشّحّاميّ، ويوسف بن أيّوب الهمذانيّ، وأبو الأسعد بن القشيريّ، وهبة الله السّيِّديّ، وخلق أخرهم وفاةً الخطيب أبو المعالي المدينيّ.
وممّن حدَّث عنه: أبو طالب محمد بن عبد الرحمن الحيريّ، وأبو الفتح أحمد بن الحسين الأديب السمَّرقنديّ؛ حدَّث هذا عنه بالإجازة.
قال فيه السّمعاني: أفضل علويّ ف عصره، له المعرفة التّامة بالحديث. وكان يرجع إلى عقلٍ وافر، ورأيٍ صائب. وبرع على الخطيب في الحديث.
ونقل عنه الخطيب، أظنُّ في كتاب البخلاء. ورزق حسن التّصنيف وسكن في آخر عمره سمرقند، ثمّ قدم يغداد وأملى بها.
وحدَّث بإصبهان، ثمّ ردّ إلى سمرقند.
سمعت يوسف بن أيّوب الهمذانيّ يقول: ما رأيت علويّاً أفضل منه. وأثنى عليه.
وكان من الأغنياء المذكورين. وكان كثير الإيثار، ينفّذ كلّ سنة إلى جماعةٍ من الأئمّة إلى كلّ واحدٍ ألف دينار أو خمسمائة أو أكثر، وربمّا يبلغ مبلغ ذلك عشرة الآف دينار، ويقول: هذه زكاة مالي، وأنا غريب، ففرِّقوا على من تعرفون استحقاقه.
ويقول: كلّ من أعطيتموه شيئاً، فاكتتبوا له خطّأ، وأرسلوه حتّى نعطيه من عشر الغلَّة.
وكان يملك قرياً من أربعين قرية خالصة بنواجي كش. وله في كلّ قرية وكيل أوفى من رئيسٍ بسمرقند.
قلت: هذا من فرط المبالغة من السّمعانيّ.
ثمّ قال: سمعت أبا المعالي محمد بن نصر الخطيب يقول ذلك، وكان من أصحاب الشّريف. وسمعت أبا المعالي يقول: إنّ الشّريف عمل بستاناً عظيماً، فطلب ملك سمرقند وما وراء النهّر الخضر خاقان أن يحضر البستان، فقال الشّريف السّيّد لحاجب الملك: لا سبيل إلى ذلك. فالحّ عليه، فقال: لكن لا أحضر، ولا أهيّيء آلة الفسق والفساد لكم، ولا أفعل ما يعاقبن الله عليه في الآخرة.
فغضب الملك، وأراد أن يمسكه، فاختفى عن وكيل له نحو شهرين، ونودي عليه في البلد، فلم يظفروا به. ثم أظهروا النَّدم على ما فعلوه، فألحّ عليه أهله حتّى ظهر، وجلس على ما كان مدّة.

ثمّ إنّ الملك نفَّذ إليه يطلبه ليشاوره في أمر، فلّما استقرَّ عنده أخذه وسجنه، واخذ جميع ما يملكه من الأموال والجواهر والضّياع، فصبر وحمد اله، وقال: من يكون من أهل بيت رسول اله صلى الله عليه وسلم لا بدّ وأن يبتلى. وأنا قد ربِّيت في النّعمة، وكنت أخاف لا يكون وقع خلل في نسبي، فلّما وقع هذا فرحت، وعلمت أنّ نسبي متّصل.
قال لنا أبو المعالي: فسمعنا أنّهم منعوه من الطّعام حتّى مات جوعاً. ثمّ أخرج من القلعة ودفن.
وهو من ولد عليّ بن زين العابدين عليّ بن الحسين رضي الله عنه.
قال السّمعانيّ: قال أبو العبّاس الجوهريّ: رأيت السّيّد المرتضى أبا المعالي بعد موته وهو في الجنّة، وبين يديه مائدة من طعام، وقيل له: ألا تأكل؟ قال: حتّى يجيء ابني، فإنّه غداً يجيء. فلمّا انتبهت، وذلك في رمضان سنة اثنتي وتسعين، قتل ابنه أبو الرّضا في ذلك اليوم.
ولد السّيّد المرتضى رضي الله عنه في سنة خمسٍ وأربعمائة، واستشهد بعد سنة ستٍّ وسبعين، وقيل: سنة ثمانين. قتله الخاقان خضر بت إبراهيم صاحب ما وراء النَّهر.
وقد قدم رسولاً من سلطان ما وراء النّهر إلى الخلفية القائم بأمر الله في سنة ثلاثٍ وخمسين.
قلت: وقع لنا من تصنيفه كتاب فرحة العالم، سمعناه بالإجازة العالية من ابن عساكر. وأخبرنا أحمد بن هبة الله أبو المظفّر بن السّمعاني، كتابةً: أنا أبو الأسعد بن القشيريّ، أنا أبو المعالي محمد بن محمد الحسينيّ الحافظ، أنا الحسن بن أحمد الفارسيّ، أنا محمد بن العبّاس بن نجيح، ثنا عبد الملك بن محمد، ثنا بشر بن عمر، وسعيد بن عامر قالا: ثنا شعبة، عن زياد بن علاّقة، عن أسامة بن شريك قال: أتيت رسول الله صلى الله عليه وسلم وأصحابه كأنّما على رؤوسهم الطَّير.
الفارسيّ هو ابن شاذان.
359 - مطهر بن يحيى بن محمد بن احمد بن محمد بن جعفر بن محمد بن بحير.
أبو القاسم البحيريّ النّيسابوريّ.
حدَّث عن: أبيه، الحاكم، وحمزة المهلَّبيّ، وابن محمش.
وعنه: ابن ماكولا، ابن طاهر المقدسيّ، وعبد الغافر وقال: شيخ معروف سديد.
حرف النون
360 - نصر بن عليّ بن أحمد بن منصور بن شاذويه.
أبو الفتح الحاكميّ الطُّوسيّ.
شيخ عالم مشهور معمَّر.
حدَّث بالسُّنن بأبي داود، عن أبي عليّ الرُّوذباريّ.
وسمع أيضاً من أبي بكر الحيريّ.
وأحضر إلى نيسابور، فسمعوا منه السُّنن.
قال أبو سعد السّمعانيّ: فسمعه منه جدّي. روى عنه لولدي عبد الرّحيم: صخر بن عبيد الطّابرانيّ، وهبة الرحمن بن القشيريّ، وأبو الفتح محمد بن أبي أحمد الحصريّ.
مات عد السّبعين والأربعمائة.
بسم الله الرحمن الرحيم
الطبقة التاسعة والأربعون احداث
الأحداث من سنة 481 إلى 490
احداث إحدى وثمانين وأربعمائة
" استيلاء الفرنج على مدينة زويلة "
فيها استولت الفرنج على مدينة زويلة من بلاد إفريقيّة، جاؤوا في البحر في أربعمائة قطعة فنهبوا وسبوا، ثمّ صالحهم تميم بن باديس، وبذل لهم من خزانته ثلاثين ألف دينار فردّوا جميع ما حووه.
" وفاة النّاصر بن علناس "
وفيها مات النّاصر بن علناس بن حمّاد، ووليّ بعده ابنه المنصور، فجاءته كتب تميم بن المعزّ، وكتب يوسف بن تاشفين صاحب مرّاكش بالعزاء والهناء.
" وفاة ملك غزنة "
وفيها مات ملك غزنة الملك المؤّيد إبراهيم بن مسعود بن محمود بن سبكتكين وكان كريماً، عادلاً، مجاهداً، عاقلاً، له رأي ودهاء، ومن مخادعته أن السّلطان ملكشاه سار بجيوشه يقصده، ونزل بأسفزار، فكتب إبراهيم كتباً إلى جماعةٍ من أعيان أمراء ملكشاه يشكرهم، ويعتذر لهم بما فعلوه من تحسينهم لملكشاه أن يقصده: ليتم لنا ما استقر بيننا من الظفر به، وتخليصكم من يده، ويعدهم بكلّ جميل. وأمر القاصد بالكتب أن يتعرض لملكشاه في تصيّده، فأخذ وأحضر عند ملكشاه فقررّه، فأنكر، فأم بضربه، فأقرّّ وأخرج الكتب، فلما فتحها وقرأها تخيّل من أمرائه، وكتم ذلك عنهم خوف الوحشة، ورجع من وجهه.
وكان إبراهيم يكتب في العالم ختمةً، ويهديها ويتصدّق بثمنها، وكان يقول: لو كنت بعد وفاة جدي محمود لما ضعف ملكنا، ولكني الآن عاجز أن أسترد ما أخذ منّا من البلاد لكثرة جيوشهم.
" ولاية جلال الدين مسعود الملك "

وقام في الملك بعد ولده جلال الدّين مسعود، الذي كان أبوه زوجه بابنة السّلطان ملكشاه، وناب نظام الملك في عرسه عليها مائة ألف دينار.
" منازلة متولي حلب لشيزر "
وفيها جمع أقسنقر متولي حلب العساكر، ونازل شيزر، ثمّ صالحه صاحبه ابن منقذ.
" وفاة الملك أحمد بن ملكشاه "
وفيها مات الملك أحمد بن السّلطان ملكشاه، وله إحدى عشرة سنة، وكان قد جعله وليّ عهد أوّل، ونثر الذّهب على الخطباء في البلاد عند ذكره. فلمّا مات عمل عزاؤه ببغداد سبعة أيام بدار الخلافة، ولم يركب أحد فرساً وناح النّساء في الأسواق عليه، وكان منظراً فظيعاً.
" توجه ملكشاه إلى سمرقند "
وفيها توجه ملكشاه إلى سمرقند ليملكها.
احداث اثنتين وثمانين وأربعمائة
" الفتنة بين السّنة والشّيعة "
في صفر كبس غوغاء السّنة الكرخ، وقتلوا رجلاً وجرحوا آخر، فأغلق أهل الكرخ أسواقهم، ورفعوا الّمصاحف وثياب الّرجلين بالدماء، ومضوا إلى دار كمال الملك الدّهستاني مستغيثين، فأرسل إلى الّنقيب طراد يطلب منه إحضار الرّجلين القاتلين، فلم يقدر، وكفّ النّاس، فلما سار السّلطان عادت الفتنة.
" تملك السّلطان ما وراء النهر "
وفيها ملك السّلطان ما وراء النهر، وذلك لأن سمرقند تملكها ابن أخي تركان زوجة السّلطان، وكان صبياً ظلوماً غشوماً، كثير المّصادرة فكتبوا إلى السّلطان سراً يستغيثون به ليتملك عليهم، فطمع السّلطان، وتحركت همته، وسار من إصبهان بجميع جيوشه، وعبر النّهر، وقصد بخارى فملّكها، وقصد سمرقند ونازلها، وكاتب أهلها، ففرح به التّجار والرؤساء، وفرّق صاحبها أحمد خان الأبرجة على الأمراء، وسلم برج العّيار إلى رجل علوي، فنصح في القّتال، وكان ولده ببخارى " أسيراً " فبعث إليه ملكشاه يهدده بقتله، ففتر عن القتال، ورمى السّلطان عدة أماكن من السّور بالمنجنيقات، فلما صعدوا السّور اختفى أحمد خان في بيت عامي، فغمز عليه، وحمل إلى السّلطان يجر بحبل، فأكرمه السّلطان وأطلقه، وأرسله تحت الاحتياط إلى إصبهان. ورتب لسمرقند أبا طاهر عميد خوارزم.
ثمّ قصد كاشغر، فبلغ إلى يوزكند، وهي بلدة يجري على بابها نهر، فأرسل رسله إلى ملك كاشغر يأمره بإقامة الخطبة والسّكة له، ويتهدده إن خالف. فدخل في الطّاعة، وجاء إلى الخدمة، فأكرمه السّلطان وعظمه، وأنعم عليه، ورده إلى بلده. ثمّ رد إلى خراسان، فوثبّ عسكر سمرقند بالعميد أبي طاهر، فاحتال حتّى هرب منهم، وكان كبيرهم عين الدّولة، ثمّ ندم وخاف، فكاتب يعقوب أخا الملك صاحب كاشغر فحضر واتفق معه، وجرت أمور، فلمّا اتصلت الأخبار بالسلطان كرّ راجعاً إلى سمرقند، فهرب يعقوب وكان قد قتل عين الدّولة، فلحق بفرغانة وهي ولايته، ثمّ هادنه، ورجع بعد فصول طويلة.
" وفاة ابنة السّلطان "
وكانت ابنة السّلطان زوجة الخليفة أرسلت تشكو من الخليفة لكثرة اطراحه لها، فأرسل يطلب ربنتة طلباً لا بد منه، فأذن لها الخليفة، ومعها ولدها جعفر، وسعد الدّولة كوهرائين، فذهب إلى إصبهان، فأدركها الموت في ذي القعدة من السّنة، وعمل الشّعراء فيها المراثي.
احداث ثلاث وثمانين وأربعمائة
" تسلم المصريين صور وصيدا وعكا وجبيل "
وفيها جاءت عساكر مصر وحاصروا صور، وكانّ قد تغلب عليها القاضي عيّن الدّولة ابن أبي عقيل، ثمّ توفي ووليها أولاده، فسّلموها لضعفهم.
وسارت العّساكر إلى صيدا فتسلموها.
ثمّ ساروا إلى عكا، فحاصروها وضيّقوا على المسلمين فافتتحوها.
وملكوا مدينة جبيل، ورتبوا نواب المستنصر بها، ورجعوا إلى مصر منصورين ظافرين بعزم أمير الجيوش.
" تعاظم الفتنة بين السّنة والشّيعة "

وفيها عظمت البليّة ببغداد بين السّنة والشّيعة، وقتل بيّنهم بشرٌ كثير، وركب شحنة بغداد ليكفهم فعجز، وذلت الرّافضة بإعانة الخليفة أعوانه عليهم، وأجابوا إلى إظهار السّنة، وكتبوا بالكرخ على أبواب مساجدهم: خّير الناس بعد رسول اللّه صلى اللّه عليه وسلم أبو بكر، ثمّ عمر، ثمّ عثمان، ثمّ علي فعظم هذا على جهلتهم وشطارهم، فثاروا ونهبوا شارع ابن أبي عوف، وفي جملة ما نهبوا دار المحدّث أبي الفضل بن خيرون، فذهب مستصرخاً ومعه خلق، ورفعت العامة الصلبان وهجموا على الوزير وما أبوا ممكناً، وقتل يومئذ رجل هاشمي بسهم غرب، فقتلت السّنة عوضه رجلاً علوياً وأحرقوه. وجرت أمور قبيحة، فطلب الخليفة من صدقه بن مزيد عسكراً فبعث عسكراً، وتتبعوا المفسدين إلى أن خمدت الفتنة.
" القحط بإفريقيّة "
وفيها كان بإفريقيّة قحط وحروب، ثمّ أمنوا ورخصت الأسعار.
" بناء المدرسة التّاجية ببغداد "
وفيها عملت ببغداد مدرسة لتاج الملك مستوفي الدّولة بباب أبرز، ودرس بها أبو بكر الشّاشيّ، وتعرف بالمدرسة التاجية.
" عمارة منارة جامع حلب "
وفيها عمرت منارة جامع حلب.
" إمساك النّحوي السّارق "
وفيها سرق رجل نحوي أشقر ثياباً فأخذ وهموا به فهرب وذهب إلى بلاد بني عامر، " وبلاده متاخمة الإحساء " وقال لأميرهم: أنت تملك الأرض ويتم لك وأنت أجدادك أفعالهم بالحاج في التواريخ. وحسن له نهب البصرة فجمع العريان، وقصدوا البصرة بغتة، والناس آمنون بهيبة السّلطان، فملكها ونهبها، وفعلوا كل قبيح، وأحرقوا عدة أماكن، وجاء الصريخ إلى بغداد، فانحدر سعد الدّولة كواهرئين، وسيف الدّولة صدقة بن مزيد، فوجدوا الأمر قد فات، ثمّ أخذ ذلك النحوي فشهر وصلب ببغداد.
" تعيين مدرسين في النّظامية "
ووصل للنّظامية مدرسان، كل واحد معه منشور بها من نظام الملك، وهما أبو محمد عبد الوهاب الشّيرازيّ، وأبو عبد اللّه الطبري. ثمّ تقرر الأمر أن كل واحد يدرس يوماً.
" وفاة ابن جهير "
وفيها مات فخر الدّولة بن جهير.
" تسلم رئيس الإسماعيلية قلعة إصبهان "
وفي شعبان تسلم ابن الصباح رأس الإسماعيلية قلعة إصبهان، وذلك أول ظهورهم. وسيأتي ذكرهم في سنة أربع وتسعين.
احداث أربع وثمانين وأربعمائة
" عزل أبي شجاع عن الوزارة "
وفيا عزل عن الوزارة ببغداد أبو شجاع بعميد الدّولة بن جهير وأمر بلزوم داره، فتمثل عن نفسه:
تولاها وليس له عدو ... وفارقها وليس له صديق
" سجن الصاحب بن عباد "
وفيها استولى أمير المسلمين يوسف على بلاد الأندلس قرطبة، وإشبيلية، وسجن ابن عباد، وفعل في حقه ما لا ينبغي لملك، فإن الملوك إما أن يقتلوا، وإما أن يسجنوا، ويقرر لذلك المحبوس راتب يليق به، وهذا لم يفعل ذلك، بل استولى على جميع ممالكه وذخائره، وسجنه بأغمات، ولم يجر على أولاده ما يكفيهم، فكان بنات المعتمد بن عباد يغزلن بأيديهن، وينفقن على أنفسهن، فأبان أمير المسلمين بهذا عن صغر نفس، ولؤم طبع.
" بدء المرابطين "
واتسعت ممكلته واستولى على المغرب وكثير من إقليم الأندلس، وترك كثيراً من جيوشه بثغور الأندلس، وطاب لهم الخصب والرفاهية، واسترحوا من جبال البربر وعيشها القشب، ولقبهم بالمرابطين. وسالمه المستعين بالله ابن هود صاحب شرق الأندلس، وكان يبعث إليه بالتحف. وكان هو وأجناده ممن يضرب بهم المثل في الشجاعة، فلما اختصر يوسف بن تاشفين أوصى ولده علياً ببني هود وقال: اتركهم بينك وبين العدو، فإنهم شجعان.
" استيلاء الفرنج على صقلية "

وفيها استولت الفرنج على جميع جزيرة صقلية، وأول ما فتحها المسلمون بعد المائتين، وحكم عليها آل الأغلب دهراً، إلى أن استولى المهدي العبيدي على الغرب، وكان العزيز العبيدي صاحب مصر قد استعمل عليها الأمير أبا الفتوح يوسف بن عبد الله فأصابة فالجم فاستناب ولده جعفراً فضبط الجزيرة الفتوح يوسف بن عبد اللّه، فأصابه فالج، فاستناب ولده جعفراً، فضبط الجزيرة، وأحسن السيرة إلى سنة خمس وأربعمائة، فخرج عليه أخوه علي في جمع من البربر والعبيد، فالتقوا فقتل خلق من البربر والعبيد، وأسر علي، وقتله أخوه، فعظم قتله على أبيه وهو مفلوج، وأمر جعفر بنفي كل بربري بالجزيرة، فطردوا إلى أفريقيّة، وقتلوا سائر العبيد، واستخدم له جنداً من أهل البلاد، فاختلف عسكره، ولم تمض إلا أيام حتّى أخرجوه وخلعوه، وأرادوا قتله. وكان ظلوماً لهم، عسوفاً، فعملوا حسبته، وحصروه في قصره سنة عشر وأربعمائة، فخرج لهم أبوه أبو الفتوح في محفة، فرقوا لحاله، وأرضاهم، واستعمل عليهم ابنه أحمد المعروف بالأكحل. ثمّ جهز ابنه في البحر في مركب إلى مصر، وسار هو بعد ابنه ومعهما من العين ستمائة ألف وسبعون ألف دينار.
وكان ليوسف من الخيل ثلاث عشرة ألف حجرة، سوى البغال وغيرها.
ومات يوم مات وما له إلا فرس واحد.
وأما الأكحل فكان حازماً سائساً أطاعه جميع حصون صقلية التي للمسلمين، ثمّ إن أهل صقلية اشتكوا منه، وبعث المعز بن باديس جيشاً عليهم ولده، فحصروا الأكحل، ووثب عليه طائفة من البلد، فقتلوه في سنة تسع وعشرين وأربعمائة. ثمّ رأوا مصلحتهم في طرد عسكر ابن باديس عنهم، فالتقوا، فانهزم الإفريقيون، وقتل منهم ثمانمائة نفس، ورجع الباقون بأسوا حال، فولى أهل صقلية عليهم الأمير حسناً الصمصام أخا الأكحل، فلم يتفقوا وغلب كل مقدم على قلعة، واستولى الأراذل.
ثمّ أخرجوا الصمصام فانفرد القائد عبد اللّه بن متكون بمازر وطرابنش، وانفرد القائد على علي بن نعمة بقصريانه وجرجنت وانفرد ابن الثمنة بمدينة سرقوسة وقطانية، وتحارب هو وابن نعمة، وجرت لهم خطوب، فانهزم ابن الثمنة، فسولت له نفسه الانتصار بالنصارى، فسار إلى مالطة، وقد أخذتها الفرنج بعد السبعين وثلاثمائة وسكنوها، فقال لملكها: أنا أملك الجزيرة، وملأ يد هذا الكلب خسايا، فسارت الفرنج معه في سنة أربع وأربعين وأربعمائة، فلم يلقوا من يمنعهم، فأخذوا ما في طريقهم، وحاصروا قصريانه، وعمل معه ابن نعمة مصافاً، فهزموه، فالتجأ إلى القصر، وكان منيعاً حصيناً. فحلوا عنه واستولوا على أماكن كثيرة، ونزح عنها خلق من الصالحين والعلماء، واجتمع بعضهم بالمعز، فأخبره بما الناس فيه من الويل مع عدوهم، فجهز أسطولاً كبيراً، وساروا في الشتاء، فغرق البحر أكثرهم، وكان ذلك مما أضعف المعز، وقويت عليه العرب، وأخذت البلاد منه، وتملك الفرنج أكثر صقلية.
واشتغل المعز بما دهمه من العرب الذين بعثهم صاحب مصر المستنصر لحربه وانتزاع البلاد منه، فقام بعده ولده تميم في الملك، فجهز أسطولاً وجيشاً إلى صقلية، فجرت لهم حروب وأمور طويلة، ورجع الأسطول، وصحبهم طائفة من أعيان أهل صقلية، ولم يبق أحد يمنع الفرنج، فاستولوا على بلاد صقلية، سوى قصريانه وجرجنت، فحاصروا المسلمين مدة حتّى كلوا، وأكلوا الميتة من الجوع، وسلم أهل جرجنت بلدهم، ولبث قصريانه بعده ثلاث سنين في شدة من الحصار، ولا أحد يغيثهم، فسلموا بالأمان، وتملك رجار، جميع الجزيرة، وأسكنها الروم والفرنج مع أهلها.
وهلك رجار قبل التسعين وأربعمائة، وتملك بعده ابنه، فاتسعت ممالكه، وعمر البلاد، وبالغ في الإحسان إلى الرعية، وتطاول إلى أخذ سواحل إفريقيّة.
" دخول السّلطان بغداد للمرة الثانية "
وفي رمضان وصل السّلطان إلى بغداد، وهي القدمة الثانية، وبادر إلى خدمته أخوه تاج الدّولة تتش صاحب دمشق وقسيم الدّولة اقسنقر صاحب حلب، وغيرهما من أمراء النواحي فعمل الميلاد ببغداد، وتأنقوا في عمله على عادة العجم، وانبهر الناس، وأروا شيئاً لم يعهدوه من كثرة النيران، حتّى قال شاعرهم:
وكل نارٍ على العشاق مضرمةٌ ... من نار قلبي أو من ليلة الصدق
نارٌ تجلت بها الظلماء فاشتبهت ... بسدفة الليل فيه غرةٌ الفلق

وزارت الشمس فيه البدر واصطلحا ... على الكواكب بعد الغيظ والحنق
مدت على الأرض بسطٌ من جواهرها ... ما بين مجتمع دارٍ ومفترق
مثل المصابيح إلا أنها نزلت ... من السماء بلا رجمٍ ولا حرق
أعجب بنارٍ ورضوانٌ يسعرها ... ومالك قائمٌ منها على فرق
في مجلسٍ ضحكت روض الجنان له ... لما جلى ثغره عن واضحٍ يقق
وللشموع عيونٌ كلما نظرت ... تظلمت من يديها أنجم الغسق
من كل مرهفة الأعطاف كالغصن ال ... مياد لكنه عارٍ من الورق
إني لأعجب منها وهي وادعةٌ ... تبكي وعيشتها من ضربه العنق
" بناء جامع السّلطان ببغداد "
وفي آخرها أمر السّلطان بعمل جامعٍ كبير له ببغداد، وعمل الأمراء حوله دوراً لهم ينزلونها، ولم يدروا أن دولتهم قد ولت، وأيامهم قد تصرمت نسأل اللّه خاتمة صالحة.
" الزلزلة بالشّام "
وفيها كانت زلازل عظيمة مزعجة بالشام، تخرب من سور أنطاكية تسعون برجاً - وهلك من أهلها عالمٌ كثير تحت الردم، فأمر السّلطان بعمارتها.
احداث خمس وثمانين أوربعمائة
" وقعة جيان بالأندلس "
فيها وقعة جيان بالأندلس.
كانت بعد وقعة الزلاقة، وتقاربها في الكبر فإن الأذفونش جمع جموعاً عظيمة، وقصد بلاد جيان، فالتقاه المرابطون فانهزم المسلمون، وأشرف الناس على خطة صعبة، ثمّ أنزل اللّه النصر، فثبتوا وهزموا الكفار، ووضعوا السيف فيهم، ونجا الأذفونش في نفر يسير. كتاب.
كتاب النبي إلى هرقل
ثمّ تهيأ في العام القابل وأغار على القرى وحرق الزرع، وبقي الناس معه في بلاء شديد، وشاخ وعمر، وكان من دهاة الروم، وهو أكبر ملك للفرنج، تحت يده عدة ملوك وجعل دار مملكته طليطلة، فبقي مجاوراً لبلاد الإسلام.
وهو من ذرية هرقل. وكان عنده كتاب النبي صلى اللّه عليه وسلم إلى جده.
قال اليسع بن حزم: حدثنا الفقيه أبو الحسن بن زيدان قال: لما توجهنا إلى ابن بنته رسلاً أنا وفلان، أمر فأخرج سفط فيه حق ذهب مرصع بالياقوت والدر، فاستخرج منه الكتاب كما نصه في " صحيح البخاري " فلما رأيناه بكينا، فقال: مم تبكون؟ فقلنا: تذكرنا به النبي صلى اللّه عليه وسلم.
فقال: إنما هذا الكتاب شرفي وشرف آبائي من قبلي.
ملك شاه يفتح بلاد السّاحل
وفيها أمر السّلطان ملكشاه لقسيم الدّولة وبوران وغيرهما أن يسيرا في خدمة أخيه تتش، حتّى يستولوا على ما بيد المستنصر العبيدي بالسّواحل، ثمّ يسيرون بعد ذلك إلى مصر فيفتحوها، فساروا إلى أن نزلوا على حمص، وبها صاحبها ابن ملاعب، وكان كثير الأذية للمسلّمين، فأخذوا منه البلد بعد أيام.
ثمّ ساروا إلى حصن عرقة، فأخذوه بالأمان.
ثمّ نازل طرابلس، فرأى صاحبها جلال الملك ابن عمار جيشاً لا قبل له به، فأرسل إلى الأمراء الذين مع تتش، ووعدهم ليصلحوا حاله، فلم ير فيهم مطعماً ثمّ سير لقسيم الدّولة ثلاثين ألف دينار وتقادم فسعى له عند تتش هو وكاتبه، فغضب تتش وقال: هل أنت إلا تابع لي: فخلاه في الليل، ورحل إلى حلب، فاضطر تتش إلى التّرحل عن طرابلس وانتقض ما قرر لهم السّلطان من الفتوح.
" فتح اليمن للسّلطان "
وفيها فتح للسلطان اليمن: كان فيمن حضر إلى خدمته ببعداد جنق أمير التّركمان صاحب قرميسين، فجهزه السّلطان في جماعة أمراء من التّركمان إلى الحجاز واليمن، وأن يكون أمرهم إلى سعد الدّولة كوهرائين، فاستعمل عليهم كوهرائين عوضة ترشك، فساروا إلى اليمن واستولوا عليها، فظلموا وعسفوا وفسقوا فأسرفوا، وملكوا عدن، وظهر على ترشك جدري أهلكه بعد جمعة من وصوله إلى عدن. وعاش سبعين سنة فنقله أصحابه معهم، ودفن ببغداد عند مشهد أبي حنيفة.
" وفاة السّلطان "
قال صاحب " المرأة " : في غرة رمضان توجه السّلطان من إصبهان إلى بغداد عازماً على تغيير الخليفة؛ فوصل بغداد في ثامن عشر رمضان، فنزل داره، ثمّ بعث إلى الخليفة يقول: لا بد أن تترك لي بغداد، وتذهب إلى أي بلد شئت.
فانزعج الخليفة وقال: أمهلني ولو شهراً.
فقال: ولا ساعة.

فبعث الخليفة إلى وزير السّلطان تاج الملك، فطلب المهلة عشرة أيام. فاتفق مرض السّلطان وموته، وعد ذلك كرامة للخليفة.
" مقتل الوزير نظام الملك "
وفي عاشر رمضان قتل نظام الملك الوزير بقرب نهاوند، أتاه شاب ديلمي من الباطنية في صورة مستغيث فضربه بسكين عندما أخرجت محفته إلى خيمة حرمه بعد إفطاره، وتعس الباطني فلحقوه وقتلوه.
وكان مولده سنة ثمان وأربعمائة.
وقيل إن السّلطان هو الذي دس عليه من قتله، لأن ابن ابن نظام الملك كان شاباً طرياً، وليّ نظر مرو ومعه شحنة للسلطان، فعمد وقبض عليه، فغضب السّلطان، وبعث جماعة إلى نظام الملك يعنقه ويوبخه ويقول: إن كنت شريكي في الملك فلذلك حكم! وهؤلاء أولادك قد استولى كل واحد على كورة كبيرة، ولم يكفهم حتّى تجاوزوا أمر السياسة.
فقوى نفسه، ولقد يمت بأمور ما أظن عاقلاً يقولها، ويقول: إن كان ما علم أني شريكه فليعلم.
" وفاة السّلطان ملكشاه "
فازداد غضب السّلطان ملكشاه وعمل عليه، ولكنه ما متع بعده، إنما بقي خمسةً وثلاثين يوماً ومات.
" سلطنة محمود بن ملكشاه "
فلما مات السّلطان كتمت زوجته تركان، موته، وأرسلت إلى الأمراء سراً فاستحلفتهم لولدها محمود ابن السّلطان، وهو في السّنة الخامسة من عمره.
فحلفوا له، وأرسلت إلى المقتدي بالله في أن يسلطنه، فأجاب، وخطب له، ولقب ناصر الدنيا والدين، وأرسلت في الحال تركان إلى إصبهان من قبض على بركياروق أكبر أولاد السّلطان فقبض عليه.
" خلاف بركياروق "
فلما اشتهر موت أبيه وثب المماليك بإصبهان، وأخرجوه وملكوه بإصبهان. وطالبت العساكر الوزير بالأرزاق، فوعدهم فلما وصل إلى قلعة برجين التي فيها الخزائن صعد إليها ليفرق فيهم، فأغلقها وعصى على تركان فنهبت العساكر أثقاله، وذهبت هي إلى إصبهان. فندم ولحقها، وزعم أن متولي القلعة حبسه، وأنه هرب منه، فقبلت عذره.
وأما بركياروق ففارق إصبهان، وبادر إلى الريّ، وانضم إليه فرقة من العسكر، وأكثرهم من المماليك النظامية، لبغضهم لتاج الملك لأنه كان عدواً لمولاهم، وهو المتهم بقتله، فنازلو قلعة طبرك، وأخذوها عنوةً.
" انهزام عسكر تركان وأسر تاج الملك "
وجهرت تركان عساكرها لحربهم، فالتقى الجمعان بناحية بروجرد، فخامر طائفة، والتفوا أيضاً على بركياروق، واشتد الحرب. ثمّ انهزم عسكر تركان، وساق بركياروق في أثرهم، فنازل إصبهان في آخر السّنة.
وأسر بعد الوقعة تاج الملك، فأتي به بركياروق وهو على إصبهان، فأراد أن يستوزره.
" مقتل تاج الملك "
وأخذ تاج الملك في إصلاح كبار النظامية، وفرق فيهم مائتي ألف دينار، وبلغ ذلك عثمان بن نظام الملك، فشغب عليهم سائر الغلمان الصغار، وقال: هذا قاتل أستاذكم. ففتكوا به، وقطعوه في المحرم سنة ست.
وكان كثير المحاسن والفضائل وإنما غطى ذلك ممالأته على قتل نظام الملك، ولأن مدته لم تطل. وعاش سبعاً وأربعين سنة.
" إيقاع عرب خفاجة بالركب العراقي "
وأما عرب خفاجة فطمعوا بموت السّلطان، وخرجوا على الركب العراقي، فأوقعوا بهم، وقتلوا أكثر الجند الذين معهم، ونهبوا الوفد، ثمّ أغاروا على الكوفة، فخرجت عساكر بغداد وتبعتهم حتّى أدركتهم فقتل من خفاجة خلق، ولم تقو لهم شوكة بعدها " .
" حريق بغداد "
وفيها كان الحريق المهول ببغداد، وكان من الظهر إلى العصر.
قال صاحب " الكامل " : واحترق من الناس خلق كثير، واحترق نهر معلى، من عقد الحديد إلى خزانة الهراس، إلى باب دار الضرب، واحترق سوق الصاغة، والصيارف، والمخلطين والريحانيين، وركب الوزير عميد الدّولة بن جهير وأتى، فما زال راكباً حتّى أطفئ.
" وقوع البرد بالبصرة "
وفيها وقع بالبصرة برد عظيم كبار، أهلك الحرث والنسل. كانت البردة من خمسة أرطال إلى عشرة أرطال.
احداث ست وثمانين وأربعمائة
" وزارة عز الملك "
استهلت وبركياروق منازل إصبهان، فخرج إليه جماعة من أولاد نظام الملك، فاستوزر عز الملك بن نظام الملك الذي كان متولي خوارزم.
" استيلاء تاج الدّولة تتش على الرحبة ونصيبين "

وأما تاج الدّولة تتش صاحب دمشق، فلما علم بموت أخيه ملكشاه جمع الجيوش وأنفق الأموال، وسار يطلب السلطنة، فمر بحلب وبها قسيم الدّولة اقسنقر فصالحه وصار معه، وأرسل إلى ياغي سيان صاحب أنطاكية، وإلى بوزان صاحب الرها وحران، يشير عليهما بطاعة تتش، فصاروا معه، وخطبوا له في بلادهم، وقصدوا الرّحبة، فملكوها في المحرم سنة ست. ثمّ سار بهم وحاصر نصيبين، فسبوه ونالوا منه، فغضب وأخذها عنوةً، وقتل بها خلقاً ونهبها. ثمّ سلّمها إلى محمد بن شرف الدّولة العقيلي، وقصد الموصل.
" وزارة ابن جهير "
واستوزر الكافي ابن فخر الدّولة بن جهير، أتاه من جزرة ابن عمر.
" وقعة المضيع "
وكان قد تغلب على الموصل إبراهيم بن قريش أخو شرف الدّولة، فعمل معه مصافاً، وتعرف بوقعة المضيع، فكان هو في ثلاثين ألفاً، وكان تتش في عشرة آلاف فتمت الكسرة على جيش إبراهيم، وأخذ أسيراً، ثمّ قتل صبراً.
وقيل إن تقدير القتلى من الفريقين عشرة آلاف، امتلأت الأيدي من السّبيّ والغنائم، حتّى أبيع الجمل بدينار، وأما الغنم فقيل: أبيعت مائة شاه بدينار. ولم يشاهد أبشع من هذه الوقعة، وقتل بعض نسوان العرب أنفسهن خوف الفضيحة، ومنهن من غرقت نفسها.
وأقر تتش على الموصل الأمير علي بن شرف الدّولة وأمه صفية، وهي عمة تتش، ثمّ بعث إلى بغداد يطلب تقليداً بالسلطنة، وساعده كوهرائين فتوقفوا قليلاً.
" استقامة الأمور لتاج الدّولة تتش "
وسار تتش فملك ميافارقين، وديار بكر وقصد أذربيجان، وغلب على بعضها، فبادر بركياروق ليدفع عنه تتش عن البلاد، وقصده، فالتقيا، فقال قسيم الدّولة لبوزان: إنما أطعنا هذا لنظر ما يكون من أولاد السّلطان، والآن فقد ظهر ابنه هذا، وينبغي أن نكون معه، ففارقا تتش وتحولا بعسكرهما إلى بركياروق، فلما رأى ذلك تتش ضعف ورجع إلى الشّام، واستقام دست بركياروق.
" تملك عسكر مصر مدينة صور "
وفيها في جمادى الآخرة جاء عسكر المصريين، فتملكوا مدينة صور بمخامرة أهلها، وأخذ متوليها إلى مصر، فقتل هو وجماعة.
" امتناع الحج العراقي "
ولم يحج أحدٌ من العراق، بل خرج ركب من دمشق، فنهبهم أمير مكة محمد بن أبي هاشم، وخرجت عليهم العربان غير مرة ونهبوهم، وتمزقوا، وقتل جماعة، ورجع سلم في حال عجيب.
" الفتنة بين السّنة والرّافضة "
وأما بغداد فهاجت فيها فتنة مزعجة على العادة بين السّنة والرافضة.
" دخول صدقه بن مزيد في خدمة السّلطان ملكشاه "
وسار سيف الدّولة صدقه بن مزيد أمير العرب، فلقي السّلطان بركياروق بنصيبين، وسار في خدمته إلى بغداد، فوصلها في ذي القعدة. وخرج عميد الملك بن جهير الوزير والناس معه إلى لقائه.
" وفاة جعفر بن المقتدي بالله "
ومات جعفر بن المقتدي بالله، وله ست سنين، وهو سبط السّلطان ملكشاه.
احداث سبع وثمانين وأربعمائة
" الخطبة لبركياروق بالسلطنة "
في أولها خطب للسلطان بركياروق، ولقب " ركن الدّولة " وعلم الخليفة على تقليده.
" وفاة الخليفة المقتدي "
ومات الخليفة المقتدي من الغد فجأة.
" خلافة المستظهر "
وبويع بالخلافة ولده المستظهر.
" قتل تتش لاقسنقر صاحب حلب "
وأما تاج الدّولة تتش فإنه رجع وشرع يجمع العساكر، وصار قسيم الدّولة وبوزان ضداً له، وأمدهما بركياروق بعسكر، فكان بينهما مصاف بتل السّلطان، على بريد من حلب، فانهزم، جمع اقسنقر صاحب حلب، وثبت هو، فأخذ أسيراً، وأحضر بين يدي تتش، فقال له: لو كنت ظفرت بي ما كنت تفعل بي؟ قال: كنت أقتلك. فذبحه صبراً.
" تغلب تتش على حلب وغيرها "
وساق إلى حلب وقد دخلها المنهزمون، فحاصرها حتّى ملكها، وأخذ الأميرين بوزان وكربوقا أسيرين، فقتل بوزان ثمّ بعث برأسه إلى حران والرها، فخافوه، وسلموا إليه البلدين، وسجن كربوقا بحمص، ثمّ سار إلى بلاد الجزيرة فملكها، ثمّ ملك خلاط وغيرها، ثم سار فافتتح أذربيجان جميعها، وكثرت جيوشه واستفحل أمره.
" سلطنة بركياروق على إصبهان "

وسار بركياروق في طلب عمه، فبيته ليلة عسكر تتش، فانهزم بركياروق في طائفة يسيرةٍ، ونهبت أثقاله، فقصد إصبهان لما بلغه موت امرأة أبيه تركان، ففتحوا له خديعة، وقبضوا عليه، وأرادت الأمراء أ يكحلوه، فاتفق أن أخاه محمود بن السّلطان ملكشاه جدر، فقال لهم الطبيب: ما رأيته يسلم، فلا تعجلوا بكحل هذا، وأنتم تكرهون أن يملك تاج الدّولة تتش، فدعوا هذا حتّى تنظروا في أمركم، فمات محمود في سلخ شوال وله سبع سنين، فملكوا بركياروق، ووزر له مؤيد الملك بن نظام الملك، لأن أخاه الوزير عز الملك مات بناحية الموصل مع السّلطان. فأخذ مؤيد الملك يكاتب له الأمراء ويتألفهم، فقوي سلطانه وتم.
" وفاة المستنصر بالله العبيدي "
وفيها مات المستنصر بالله الرافضي صاحب مصر.
" خلافة المستعلي بالله "
وقام بعده ابنه المستعلي.
" وفاة بدر أمير الجيوش "
وفيها مات بدر أمير الجيوش قبل المستنصر بأشهر.
" وفاة أمير مكة "
ومات محمد بن أبي هاشم الحسيني أمير مكة، وقد نيف على السبعين وكان ظالماً قليل الخير، أمر بنهب الركب في هذا العام.
" قتل تكش عم السّلطان بركياروق "
وفيها قتل السّلطان بركياروق عمه تكش وغرقه، وكان محبوساً مكحولاً بقلعة تكريت، لأنه اطلع منه على مكاتبات.
" وفاة الخاتون تركان "
وكانت تركان الخاتون قد بعثت جيشاً مع الأمير أنر لأخذ فارس من الملك تورانشاه بن قاروت بك، فانهزم تورانشاه، وعمل معه مصافاً، فانهزم أنر، ومات تورانشاه من سهم أصابه، ومرضت تركان وهي بنت طمغان خان أحد ملوك الترك، وكان لها هيبة وصولة، وأمر مطاع، لأنها بنت ملك كبير، ولأن زوجها سلطان الوقت كان، وابنها ولي عهد، وهي حماة المقتدر بالله، إلى غير ذلك، وكانت قد تجهزت تريد المسير إلى تاج الدّولة لتتزوج به، فأدركها الأجل، وأوصت بولدها إلى الأمير أنر، ولم يكن بقي له سوى إصبهان.
" دخول الروم بلنسبة "
وفيها دخلت الروم لعنهم اللّه بلنسبة صلحاً بعد حصار عشرين شهراً، فلا قوة إلا بالله.
احداث ثمان وثمانين وأربعمائة
" قتل صاحب سمرقند "
في المحرم قتل أحمد خان صاحب سمرقند، وكان قد كرهه جنده واتهموه بالزندقة، لأن السّلطان ملكشاه لما تملك سمرقند وأسر أحمد خان وكل به جماعة من الديلم، فحسنوا له الانحلال، وأخرجوه إلى الإباحة. فلما عاد إلى سمرقند كان يظهر منه الانحلال، وعصى طغرل ينال بقلعة له، فسار لحصاره، فتمكن الأمراء وقبضوا عليه، ورجعوا به، وأحضروا الفقهاء، وأقاموا له خصوماً ادعوا عليه بالزندقة، فأنكر، فشهدوا عليه، فأفتى العلماء بقتله، فخنقوه، وملكوا ابن عمه.
" إنتهاب ابن أبق باجسري وبعقوباً "
وفي صفر بعث تتش شحنة لبغداد، وهو يوسف بن أبق التركماني، فجاء صدقة بن مزيد صاحب الحلة ومانعه، فسار نحو طريق خراسان، ونهب باجسرى، وبعقوبا أفحش نهب ثمّ عاد إلى بغداد، وقد راح منها صدقة، فدخلها وأراد نهبها، فمنعه أمير معه، فجاء الخبر بقتل تتش فترحل إلى الشّام.
" مقتل تاج الدّولة تتش "
وذلك أن تتش لما هزم بركياروق سار بركياروق فحاصر همذان، ثمّ رحل عنها، ومرض بالجدري، وقصد تتش إصبهان وكاتب الأمراء يدعوهم إلى طاعته، فتوقفوا لينظروا ما يكون من بركياروق، فلما عوفي فرحوا به، وأقبلت إليه العساكر حتّى صار في ثلاثين ألفاً والتقى هو وتتش بقرب الري فانكسر عسكر تتش، وقاتل هو حتّى قتل، قتله مملوك لقسيم الدّولة، وأخذ بثأر مخدومه.
" تفرد بركياروق بالسلطنة "
وانفرد بركياروق بالسلطنة، ودانت له المماليك بعد أن انهزم من عمه بالأمس في نفر يسير إلى إصبهان، ولو اتبعه عشرون فارساً لأسروه، لأنه بقي على باب إصبهان أياماً، ثمّ خدعوه وفتحوا له، ثمّ قبضوا عليه وهموا بكحله فحم أخوه محمود وجدر ومات فملكوه عليهم، وشرعت سعادته.
" تملك رضوان بن تتش حلب "
وقد كان تتش بعث إلى ولده رضوان يأمره بالمجيء إلى بغداد، وينزل بدار السلطنة، فسار في عسكر كبير، فلما قارب هيت جاءه نعي أبيه، فرد إلى حلب، وتملكها بعد أبيه، وجعل زوج أمه جناح الدّولة حسين بن أيدكين أتابكه ومدبر دولته، فأحسن السياسة.

وصالحهم صاحب أنطاكية ياغي سيان التركماني، فقصدوا ديار بكر، والتف عليهم نواب الأطراف الذين لتتش، فساروا يريدون سروج، فسبقهم إليهم الأمير سقمان بن أرتق، فحكم عليها.
ثمّ ملك رضوان الرها، ووهبها لصاحب أنطاكية، ثمّ وقع بينهم اختلاف، فسار جناح الدّولة مسرعاً إلى حلب، ثمّ قدم رضوان.
تملك دقاق دمشق
وأما أخوه دقاق الملك فإنه كان في خدمة عمه السّلطان ملكشاه، وهو صبي قد خطب ابنه السّلطان، وسار بعد موت عمه مع تركان إلى إصبهان. ثمّ خرج إلى بركياروق، فصار معه، ثمّ هرب إلى أبيه، وحضر مقتل أبيه، وهرب مع بعض المماليك إلى حلب، فبقي مع أخيه، فراسله الخادم ساوتكين متولي قلعة دمشق سراً، يدعوه ليملكه فهرب، وأرسل أخوه وراءه فوارس، فلم يدركوه، وفرح الخادم بقدومه، وتملك دمشق.
مجيء طغتكين إلى دمشق وتمكنه " واتفق مجيء طغتكين هو وجماعة من خواص تتش قد سلموا، فخرج لتلقيهم دقاق وأكرمهم، وقيلا كانوا أسروا يوم المصاف، ثمّ تخلصوا، وكان طغتكين زوج أم دقاق، فتمكن من الأمور، وعمل على قتل الخادم فقتله.
" وزارة الخوارزمي "
وجاء إلى الخدمة ياغي سيان صاحب أنطاكية، ومعه أبو القاسم الخوارزمي، فاستوزره دقاق.
" وفاة المعتمد بن عباد "
وفيها توفي المعتمد بن عباد مسجوناً بأغمات وكان من محاسن الدنيا جوداً، وشجاعة، وسؤدداً، وفصاحة، وأدباً، وما أحسن قوله:
سلت علي يد الخطوب سيوفها ... فجذذن من جسدي الخصيب الأفتنا
ضربت بها أيدي الخطوب وإنما ... ضربت رقاب الآملين بنا المنى
يا آملي العادات من نفحاتنا ... كفوا، فإن الدهر كف أكفنا
" وفاة الوزير أبي شجاع "
وفيها توفي الوزير أبو شجاع وزير الخلفة مجاوراً بالمدينة.
" بناء سور الحريم ببغداد "
وفيها عملوا سور الحريم ببغداد، فزينوا البلد لذلك، وعملوا القباب والمغاني، وجدوا فيه.
" جرح السّلطان بركياروق "
وفي رمضان وثب رجل فجرح السّلطان بركياروق.
" قدوم الغزالي الشّام وتصنيفه كتاب الإحياء "
وفيها قدم الغزالي، رحمه اللّه، إلى الشّام متزهداً، وصنف كتاب " الإحياء " وأسمعه بدمشق، وأقام بها سنتين، ثمّ حج، وسار إلى خراسان.
" وزارة فخر الملك لبركياروق "
وفيها عزل بركياروق مؤيد الملك بن نظام الملك من الوزارة بأخيه فخر الملك.
احداث تسع وثمانين وأربعمائة
" تملك كربوقا الموصل " قد ذكرنا أن تتش سجنه فأطلقه رضوان بن تتش، وأطلق أخاه التونتاش، فالتف عليهما كثير من العسكر البطالين، فأتيا حران، وجاء إليهما محمد بن شرف الدّولة مسلم بن قريش يستنصر بهما على أخيه علي صاحب الموصل من جهة تتش، فسار كربوقا، ثمّ غدر بمحمد، وقبض عليه، وغرقه، ونازل الموصل على فرسخ منها، ونزل أخوه ألتونتاش من الجهة الأخرى، فجاء صاحب الجزيرة العمرية جكرمش ليكشف عنهم، فهزمه ألتونتاش، وطالت مصابرتهما لأهل الموصل حتّى عدمت بها الأقوات، وكل شيء حتّى ما يوقدونه، ودام الحصار تسعة أشهر، ففارقها صاحبها، وسار إلى الحلة إلى الأمير صدقة، واستولى كربوقا على الموصل، وشرع ألتونتاش في مصادرة الناس، فقتله أخوه وأحسن السيرة، ثمّ سار فملك الرحبة.
" اجتماع الكواكب السبعة وغرق الحجاج "
وفيها اجتمعت الكواكب السبعة، سوى زحل في برج الحوت، فحكم المنجمون بطوفان يقارب طوفان نوح، فاتفق أن الحجاج نزلوا في وادي المناقب، فأتاهم سيل، فغرق أكثرهم. كذا ذكر " ابن الأثير " ، ونجا من تعلق بالجبال، وذهبت الجمال والأزواد.
" تدريس الطبري بالنظامية "
وفيها درس بالنظامية ببغداد أبو عبد اللّه الطبري الفقيه.
احداث تسعين وأربعمائة
" قتل الملك أرسلان أرغون "
فيها قتل الملك أرسلان أرغون، ابن السّلطان ألب أرسلان السلجوقي بمرو، وكان قد حكم على خراسان. وسبب قتله أنّه كان مؤذياً لغلمانه، جباراً عليهم، فوثب عليه غلامٌ بسكين قتله.
وكان قد ملك مرو، وبلخ، ونيسابور، وترمذ، وأساء السيرة، وخرب أسوار مدن خراسان، وصادر وزيره عماد الملك بن نظام الملك وأخذ منه ثلاثمائة ألف دينار، ثمّ قتله.
" عصيان متولي صور وقتله "

وفيها عصى متولي صور على المصريين، فسار لحربه جيش، وحاصروه، ثمّ افتتحوها عنوةً وقتلوا بها خلقاً ونهبوها، وحمل واليها إلى مصر، فقتل بها.
" تسلم بركياروق سائر خراسان "
وكان بركياروق قد جهز العساكر مع أخيه الملك سنجر لقتال عمه أرسلان أرغون المتغلب على خراسان، فلما بلغوا الدامغان أتاهم قتله، ثمّ لحقهم السّلطان بركياروق، وسار إلى نيسابور، فتسلمها ثمّ تسلم سائر خراسان بلا قتال، ثمّ نازل بلخ وتسلمها، وبقي بها سبعة أشهر، وخطبوا له بسمرقند، وغيرها، ودانت له البلاد، وخضعت له العباد، واستعمل أخاه سنجر على خراسان، ورتب في خدمته من يسوس الممالك، لأنه كان حدثاً.
" ولاية محمد بن أنوشتكين على خوارزم "
وفيها أقر بركياروق الأمير محمد بن أنوشتكين على خوارزم، وكان أبوه مملوك الأمير بلكابك السلجوقي، فطلع نحيباً، كامل الأوصاف، فولد له محمد هذا، فعلمه وأدبه، وترقت به الحال إلى أن ولي خوارزم، ولقب خوارزم شاه.
وكان كريماً، عادلاً، محسناً، محباً للعلماء، فلما تملك السّلطان سنجر أقر محمداً على خوارزم، ولما توفي ولي بعده ولده أتسز بن خوارزم فمد ظلل الأمن، ونشر العدل، وكان عزيزاً على السّلطان سنجر، واصلاً عنده لشهامته وكفايته وشجاعته، وهو والد السّلطان خوارزم شاه محمد الذي خرج عليه جنكزخان.
" انهزام دقاق عند قنسرين أمام أخيه "
وفيها نازل رضوان صاحب حلب مدينة دمشق ليأخذها من أخيه دقاق، فرأى حصانتها، فسار ليأخذ القدس فلم يمكنه، وانقطعت عنه العساكر. وكان معه ياغي سيان ملك أنطاكية، فانفصل عنه، وأتى دمشق، وحسن لدقاق محاضرة حلب، فسار معه، واستنجد رضوان بسقمان بن أرتق، فنجده بجيش التركمان، وخاض الفرات إليه. والتقى دقاق ورضوان بقنسرين، فانهزم وجمعه، ونهبوا، ورجعوا بأسوأ حال. ثمّ قدم رضوان في الخطبة على أخيه بدمشق، واصطلحا.
" الخطبة للمستعلي بالله بولاية رضوان بن تتش "
وفيها خطب للمستعلي بالله المصري في ولاية رضوان بن تتش، لأن جناح الدّولة زوج أن رضوان رأى من رضوان تغيراً، فسار إلى حمص، وهي يومئذ له، فجاء حينئذ ياغي سيان إلى حلب، وصالح رضوان، وكان لرضوان منجمٌ باطنيٌ اسمه أسعد، فحسن له مذهب المصريين، وأتته رسل المستعلي تدعوه إلى طاعته، على أن يمده بالجيوش، ويبعث له الأموال ليتملك دمشق، فخطب للمستعلي بحلب، وأنطاكية، والمعرة، وشيزر شهراً. فجاءه سقمان، وياغي سيان، فأنكرا عليه وخوفاه، فأعاد الخطبة العباسية.
" منازلة الفرنج أنطاكية "
ورد ياغي سيان إلى أنطاكية، فما استقر بها حتّى نازلتها الفرنج يحاصرونها.
وكانوا قد خرجوا في هذه السّنة في جمع كثير، وافتتحوا نيقية، وهو أول بلدٍ افتتحوه، ووصلوا إلى فامية، وكفرطاب، واستباحوا تلك النواحي. فكان هذا أول مظهر من الفرنج بالشام، قدموا في بحر القسطنطينية في جمع عظيمٍ، وانزعجت الملوك والرعية، وعظم الخطب، ولا سيما سلطان بلاد الروم سليمان، فجمع وحشد، واستخدم خلقاً من التركمان، وزحف إلى معابرهم، فأوقع بخلقٍ من الفرنج، ثمّ إنهم التقوه، فقلوا جمعه، وأسروا عسكره، واشتد القلق وزاد الفرق، وكان المصاف في رجب.
بسم الله الرحمن الرحيم
الطبقة التا سعة والأربعون وفيات
وفيات سنة إحدى وثمانين وأربعمائة
حرف الألف
1 - أحمد بن إبراهيم
أبو بكر القرشي الدرعي الهرويّ.
توفي بهراة في شهر صفر.
سمع: أبا الفضل الجارودي
2 - أحمد بن عبد الصمد بن أبي الفضل.
أبو بكر الغورجي الهرويّ التاجر.
سمع " الجامع " لأبي عيسى من الجراح.
روى عنه: المؤتمن الساجي، وعبد الملك الكروخي.
وتوفي في ذي الحجة بهراة.
وثقه الحسين بن محمد الكتبي.
3 - أحمد بن محمد بن حسن بن خضر.
أبو طاهر الجواليقي، والد أبي منصور الجواليقي.
كان صالحاً صحيح السماع.
سمع: أبا القاسم بن بشران.
وعنه: عبد الوهاب الأنماطي.
4 - أحمد بن محمد بن أحمد.
أبو نصر الثعالبي الصوفي.
توفي في رجب بخراسان.
روى عنه: ابن محمش، وأبي عبد الرحمن السلمي، وجماعة.
5 - أحمد بن محمد بن عبيد اللّه.
أبو الفضل الرّصاص الإصبهانيّ.
سمع: محمد بن إبراهيم الجرجانيّ.
وعنه: مسعود الثّقفيّ، والرّستميّ.

توفيّ في هذه السّنة تقريباً.
6 - إبراهيم بن محمد بن إبراهيم.
أبو إسحاق الإصبهانيّ الطّيّان القفّال.
سمع: إبراهيم بن خرّشيد قوله.
وعنه: مسعود الثّقفيّ، والرّستميّ.
توفّي في صفر.
وقد سئل أبو سعد البغداديّ عنه فقال: شيخ صالح. سمعت أنّه كان يخدم ابن خرّشيد قوله في صغره، وما سمعت فيه إلا خيراً.
7 - إسماعيل بن عليّ بن محمد بن عبد اللّه.
أبو الفضل الدّلشاذيّ الفقيه.
من تلامذة أبي محمد الجُوينيّ.
صالح مستور.
حدّث عن: أبي القاسم عبد الرحمن السّرّاج، وأبي بكر الحيريّ، وأبي سعيد الصّيرفيّ.
روى عنه: عبد الغافر الفارسيّ، وقال: توفي في الحادي والعشرين من المحرم.
8 - إسماعيل بن محمد بن إبراهيم بن محمد بن محمد بن نوح.
القاضي الخطيب أبو محمد النوحي السّمرقنديّ.
توفي يوم عيد الأضحى.
وحدّث عن: جعفر المستغفريّ.
وعنه: عمر بن محمد النّسفيّ، وغيره.
وعاش تسعاً وخمسين سنة.
حرف الجيم
9 - جعفر بن حيدر.
أبو المعالي العلوي الهرويّ الزاهد.
أحد الكبار، بنى بهراة الخانقاه.
وكان له مريدون وأصحاب أشعريّون.
سمع: عبد الغافر الفارسيّ، وجماعة.
حرف الحاء
10 - حجّاج بن قاسم.
أبو محمد المأمونيّ السّبتيّ الفقيه.
سمع من: أبيه؛ وبمكّة من: أبي ذر عبدٍ الهرويّ، وأبي بكر المطّوّعيّ.
وسكن المرية، وصار رئيس علمائها. وبعد ذلك انتقل إلى سبتة.
وحدّث " بصحيح البخاري " .
سمع منه: قاضي القضاة أبو محمد بن منصور، وأبو علي بن طريف، وأبو القاسم بن العجوز وكان أبوه القاسم بن محمد الرّعينيّ ممن لقي ابن أبي زيد، توفي سنة ثمان وأربعين " ث " يعني أباه.
11 - الحسن بن محمد بن الحسن.
أبو القاسم الخوافيّ. نزيل نيسابور.
سمع من: ابن محمش، وعبد اللّه بن يوسف، والسلميّ.
روى عنه: أبو البركات الفراوي، وعائشة بنت الصّفّار، ومحمد بن الحسن الزوزني.
قال ابن السّمعاني: مات بعد سنة ثمانين.
حرف العين عبد اللّه بن محمد بن علي بن محمد بن أحمد بن عليّ بن جعفر بن منصور بن متّ.
شيخ الإسلام أبو إسماعيل الأنّصاري الهرويّ الحافظ العارف من ولد صاحب النبي صلى اللّه عليه وسلم أبي أيّوب الأنّصاري.
قال أبو النضر الفامي: كان بكر الزمان وواسطة عقد المعاني، وصورة الإقبال، في فنون الفضائل، وأنواع المحاسن، منها نضرة الدين والسنة من غير مداهنةٍ ولا مراقبة لسلطان ولا وزير. وقد قاسى بذلك قصد الحساد في كل وقت، وسعوا في روحه مراراً، وعمدوا إلى هلاكه أطواراً فوقاه اللّه شرّهم، وجعل قصدهم أقوى سببٍ لارتفاع شأنه.
قلت: سمع من: عبد الجبّار الجراحيّ " جامع التّرمذي " ؛ وسمع من: الحافظ أبي الفضل محمد بن أحمد الجاروديّ، والقاضي أبي منصور محمد بن محمد الأزديّ، وأحمد بن محمد بن العالي، ويحيى بن عمّار السّجزيّ المفسّر، ومحمد بن جبريا بن ماحٍ، وأي يعقوب القرّاب، وأبي ذرّ عبد بن أحمد الهرويّ.
ورحل إلى نيسابور، فسمع من: محمد بن موسى الحرشيّ، وأحمد بن محمد السّليطيّ، وعلي ن محمد الطرّازي الحنبليّ أصحاب الأصمّ، والحافظ أحمد بن عليّ بن فنجويه الإصبهاني.
وسمع من خلقٍ كثير بهراة، أصحاب الرّفّاء فمن بعدهم.
وصنّف كتاب " الفاروق في الصّفات " وكتاب " ذمّ الكلام " وكتاب " الأربعين حديثاً " في السّنة. وكان جذعاً في أعين المتكلمين، وسيفاً مسلولاً على المخالفين، وطوداً في السّنة لا تزعزعه الرّياح.
وقد امتحن مرّات.
قال الحافظ محمد بن طاهر: سمعت أبا إسماعيل الأنّصاري يقول بهراة: عرضت على السّيف خمس مرّات، لا يقال لي: ارجع عن مذهبهم، لكن يقال لي: أسكت عمن خالفك، فأقول: لا أسكت.
وسمعته يقول: أحفظ اثني عشر ألف حديث أسردها سرداً.
قلت: خرّج أبو إسماعيل خلقاً كثيراً بهراة، وفسر القرآن زماناً، وفضائله كثيرة. وله في السّوق كتاب " منازل السّائرين " وهو كتاب نفيس في التصّويف، ورأيت الاتّحادية تعظّم هذا الكتاب وتنتحله، وتزعم أنّه على تصوفهم الفلسفيّ.
وقد كان شيخنا ابن تميمة بعد تعظيمه لشيخ الإسلام يحطّ عليه ويرميه بالعظائم سبب ما في هذا الكتاب. نسأل اللّه العفو.
وله قصيدة في السّنة، وله كتاب في مناقب أحمد بن حنبل، وتصانيف أخر لا تحضرني.

روى عنه: المؤتمن السّاجيّ، ومحمد بن طاهر المقدسيّ، وعبد اله بن أحمد السّمرقنديّ، وعبد الصّبور بن عبد السّلام الهرويّ، وعبد الملك الكروخيّ، وأبو الفتح محمد بن إسماعيل الفاميّ، وعطاء بن أبي الفضل المعلّم، وحنبل بن عليّ البخاريّ، وأبو الوقت عبد الأول، وعبد الجليل بن أبي سعد، وخلق سواهم.
وآخر من روى عنه بالإجازة أبو الفتح نصر بن سيّار.
قال السّلفي: سألت المؤتمن عنه فقال: كان آيةً في لسان التذكير والتصوف، من سلاطين العلماء.
سمع ببغداد من أبي محمد الخلال، وغيره.
يروى في مجالس وعظه أحاديث بالإسناد، وينهى عن تعليقها عنه.
وكان بارعاً في اللغة، حافظاً للحديث، قرأت عليه كتاب " ذمّ الكلام " ، وكان قد روى فيه حديثاً عن: عليّ بن بشرى، عن أبي عبد اللّه بن مندة، عن إبراهيم بن مرزوق.
فقلت له: هذا هكذا؟ قال: نعم. وإبراهيم هو شيخ الأصمّ وطبقته. وهو إلى الآن في كتابه على هذا الوجه.
قلت: وكذا سقط عليه رجلان في حديثين مخرّجين من " جامع التّرمذي " .
وكذا، وقعت لنا في " ذمّ الكلام " نبهت عليه في نسختين، واعتقدتها سقطت على " النتقى من ذمّ الكلام " ثمّ رأيت غير نسخةٍ كما في " المنتقى " .
قال المؤتمن: وكان يدخل على الأمراء والجبابرة، فما كان يبالي بهم، وكان يرى الغريب من المحدثين، فيكرمه إكراماً يتعجب منه الخاصّ والعامّ.
وقال لي مرّةً: هذا الشأن شأن من ليس له شأن سوى هذا الشأن. يعني طلب الحديث.
وسمعته يقول: تركت الحيريّ لله، يعني القاضي أبا بكر أحمد بن الحسن صاحب الأصمّ.
قال: وإنّما تركه لأنه سمع منه شيئاَ يخالف السّنة.
وقال: أبو عبد اللّه الحسين بن عليّ الكتبي في " تاريخه " : خرج شيخ الإسلام لجماعة الفوائد بخطه، إلى أن ذهب بصره، فلما ذهب بصره أمر واحداً بأن يكتب لهم ما يخرج، ثمّ يصحح عليه، وكان يخرج لهم متبرعاً لحبه للحديث، وقد تواضع بأن خرج لي فوائد. ولم يبق أحدٌ خرج له سواي.
وقال الحافظ محمد بن طاهر: سمعت أبا إسماعيل الأنّصاري، يقول: إذا ذكرت التفسير، فإنما أذكره من مائةٍ وسبعة تفاسير.
وسمعت أبا إسماعيل ينشد على المنبر:
أنا حنبلي ما حييت، وإن أمت ... فوصيتي للنّاس أن يتحنبلوا
وسمعت أبا إسماعيل يقول: لما قصدت الشيخ أبا الحسن الحرقانيّ الصوفي، وعزمت على الرجوع، وقع في نفسي أن أقصد أبا حاتم بن حاموش الصوفيّ، وعزمت على الرجوع، وقع في نفسي أن أقصد أبا حاتم بن حاموش الحافظ بالريّ وألتقي به - وكان مقدم أهل السّنة بالريّ، وذلك أن السّلطان محمود بن سبكتكين لما دخل الريّ، وقتل بها الباطنية، منع سائر الفرق من الكلام على المنابر، غير أبي حاتم، وكان من دخل الريّ من سائر الفرق، يعرض اعتقاده عليه، فإن رضيه أذن له في الكلام على الناس وإلا منعه - فلما قربت من الريّ كان معي في الطريق رجلٌ من أهلها، فسألني عن مذهبي.
فقلت: أنا حنبلي. فقال: مذهبٌ ما سمعت به وهذه بدعة. وأخذ بثوبي وقال: لا أفارقك حتّى أذهب بك إلى الشيخ أبي حاتم. فقلت: خيرة.
فذهب بي إلى داره، وكان له ذلك اليوم مجلسٌ عظيم، فقال: هذا سألته عن مذهبه، فذكر مذهباً لم أسمع به قط.
قال: ما قال؟ قال: أنا حنبليّ.
فقال: دعه، فكل من لم يكن حنبلياً فليس بمسلم.
فقلت: الرجل كما وصف لي: ولزمته أياماً انصرفت.
قال ابن طاهر: حكى لي أصحابنا أنّ السّلطان ألب أرسلان قدم هراة ومعه وزيره نظام الملك، فاجتمع إليه أئمة الفريقين من الشافعية والحنفية للشكاية من الأنّصاري، ومطالبته بالمناظرة. فاستدعاه الوزير، فلما حضر قال: إن هؤلاء قد اجتمعوا لمناظرتك، فإن يكن الحق معك رجعوا إلى مذهبك، وإن يكن الحق معهم إما أن ترجع وإما أن تسكت عنهم.
فقام الأنّصاري وقال: أناظر على ما في كميّ!؟ فقال: وما في كميك؟ قال: كتاب اللّه، وأشار إلى كمه الأيمن، وسنّة رسوله، وأشار إلى كمه اليسار، وكان فيه " الصّحيحان " .
فنظر الوزير إليهم كالمستفهم لهم، فلم يكن فيهم من يمكنه أن يناظره من هذا الطريق.
وسمعت أحمد بن أميرجة القلانسيّ خادم الأنّصاري يقول: حضرت مع شيخ الإسلام على الوزير أبي عليّ، يعني نظام الملك، وكان أصحابه كلفوه الخروج إليه، وذلك بعد المحنة ورجوعه من بلخ.
قلت: وكان قد غرب عن هراة إلى بلخ.

قال: فلمّا دخل عليه أكرمه وبجّله، وكان في العسكر أئمة الفريقين. في ذلك اليوم، قد علموا أن الشيخ يأتي، فاتفقوا على أن يسألوه عن مسألةٍ بين يدي الوزير، فإن أجاب بما يجيب بهراة سقط عين الوزير، وإن لم يجب سقط من عيون أصحابه، فلما استقر به المجلس قال العلويّ الدبوسي: يأذن الشّيخ الإمام في أن أسأل مسألة.
قال: سل.
فقال: لم تلعن أبا الحسن الأشعري؟ فسكت، وأطرق الوزير، فلما كان بعد ساعةٍ، قال له الوزير: أجبه.
فقال: لا أعرف الأشعري، وإنما ألعن من لم يعتقد أن اللّه في السماء، وأن القرآن في المصحف، وأن النبي صلى اللّه عليه وسلم نبي غير خطاء.
ثمّ قام وانصرف، فلم يمكن أحدٌ أن يتكلم بكلمةٍ من هيبته وصلابته وصولته، فقال الوزير للسائل أو من معه: هذا أردتم، كنا نسمع أنّه يذكر هذا بهراة، فاجتهدتم حتّى سمعناه بآذاننا. وما عسى أن أفعل به؟ ثمّ بعث خلقه خلعاً وصلةً، فلم يقبلها، وخرج من فوره إلى هراة ولم يتلبث.
قال: وسمعت أصحابنا بهراة يقولون: لما قدم السّلطان ألب أرسلان هراة في بعض قدماته اجتمع مشايخ البلد ورؤساؤه، ودخلوا على أبي إسماعيل الأنّصاري، وسلموا عليه وقالوا: قد ورد السّلطان، ونحن على عزم أن نخرج ونسلّم عليه، فأحببنا أن نبدأ بالسلام على الشيخ الإمام، ثمّ نخرج إلى هناك.
وكانوا قد تواطؤوا على أن حملوا معهم صنماً من نحاس صغيراً، وجعلوه في المحارب تحت سجادة الشيخ، وخرجوا. وذهب الشيخ إلى خلوته.
ودخلوا على السّلطان، واستغاثوا من الأنّصاري أنّه مجسّم، وأنه يترك في محرابه صنماً، ويقول إن اللّه على صورته، وإن بعث السّلطان الآن يجد الصّنم في قبلة مسجده.
فعظم ذلك على السّلطان، وبعث غلاماً ومعه جماعة، ودخلوا الدار وقصدوا المحراب، وأخذوا الصنم من تحت السجادة، ورجع الغلام بالصّنم، فوضعه بين يدي السّلطان، فبعث السّلطان من أحضر الأنّصاري، فلما دخل رأى مشايخ البلد جلوساً، ورأى ذلك الصنم بين يدي السّلطان مطروحاً، والسلطان قد اشتد غضبه، فقال له السّلطان: ما هذا؟ قال: هذا صنم يعمل من الصفر شبه اللعبة.
قال: لست عن هذا أسألك.
فقال: فعممّ يسألني السّلطان؟ قال: إن هؤلاء يزعمون أنّك تعبد هذا، وأنّك تقول إن اللّه على صورته.
فقال الأنّصاري: سبحانك، هذا بهتان عظيم. بصوت جهوريّ وصولة، فوقع في قلب السّلطان أنهم كذبوا عليه، فأمر به فأخرج إلى داره مكرماً.
وقال لهم: أصدقوني. وهدّدهم، فقالوا: نحن في يد هذا الرجل في بليةٍ من استيلائه علينا بالعامة، فأردنا أن نقطع شرّه عنا، فأمر بهم، ووكل بكلّ منهم، ولم يرجع إلى منزله حتّى كتب بخطه بمبلغٍ عظيم يحمله إلى الخزانة.
وسلموا بأرواحهم بعد الهوان والجناية.
وقال أبو الوقت السّجزيّ: دخلت نيسابور، وحضرت عند الأستاذ أبي المعالي الجوينيّ فقال: من أنت؟ قلت: خادم الشيّخ أبي إسماعيل الأنّصاري.
فقال: رضي اللّه عنه.
وعن أبي رجاء الحاجيّ قال: سمعت شيخ الإسلام عبد اللّه الأنّصاري يقول: أبو عبد اللّه بن مندة سيّد أهل زمانه.
وقال شيخ الإسلام في بعض كتبه: أنا أبو بكر أحمد بن عليّ بن محمد بن إبراهيم الإصبهانيّ أحفظ من رأيت من البشر.
وقال ابن طاهر: سمعت أبا إسماعيل الأنّصاري يقول: كتاب أبي عيسى الترمذيّ عندي أفيد من كتاب البخاري ومسلم.
قلت لم؟ فقال: لأن كتاب البخاريّ ومسلم لا يصل إلى الفائدة منهما إلا من يكون من أهل المعرفة التامة، وهذا كتاب قد شرح أحاديثه وبينها فيصل إلى فائدته كلّ واحدٍ من الناس من الفقهاء، والمحدثين، وغيرهم.
قال ابن السّمعاني: سألت إسماعيل بن محمد الحافظ عن عبد اللّه الأنّصاري، فقال: إمام حافظ.

وقال في ترجمته عبد الغافر بن إسماعيل كان علي حظّ تام من المعرفة العربية، والحديث، والتواريخ والأنساب، إماماً كاملاً في التفسير، حسن السّيرة في التصّوف، غير مشتغل بكسبٍ، مكتفياً بما يباسط به المريدين والأتباع من أهل مجلسه في السّنة مرة ومرتين على رأس الملأ، فيحصل على ألوفٍ من الدنانير، وأعدادٍ من الثّياب والحلي، فيجعها ويفرقها على القصاب والخباز، وينفق منها، ولا يأخذ من السّلاطين ولا من أركان الدّولة شيئاً، وقل ما يراعيهم، ولا يدخل عليهم، ولا يبالي بهم، فبقي عزيزاً مقبولاً أتم من الملك، مطاع الأمر، قريباً من ستين سنة، من غير مزاحمة.
وكان إذا حضر المجلس لبس الثياب الفاخرة، وركب الدّواب الثمينة، ويقول: إنّما أفعل هذا إعزازاً للدين، ورغماً لأعدائه، حتّى ينظروا إلى عزّي وتحمّلي، ويرغبوا في الإسلام، ثمّ إذا انصرف إلى بيته عاد إلى المرقعة، والقعود مع الصّوفية في الخانقاه، يأكل معهم، ولا يتميز في المطعوم ولا في الملبوس.
وعنه أخذ أهل هراة، التكبير بالصبح، وتسمية أولادهم في الأغلب بالعبد المضاف إلى أسماء اللّه، كعبد الهادي، وعبد الخلاّق، وعبد المعزّ.
قال ابن السّمعاني: كان مظهراً للسّنة، داعياً إلهياً، محرضاً عليها، وكان مكتفياً بما يباسط به المريدين، ما كان يأخذ من الظلمة والسّلاطين شيئاً، وما كان يتعدى إطلاقاً ما ورد في الظواهر من الكتاب والسّنة، معتقداً ما صح، غير مصرّح بما يقتضيه من تشبيه.
نقل عنه أنّه قال: من لم ير مجلسي وتذكيري وطعن فيّ، فهو في حلّ .
ومولده سنة ست وتسعين وثلاثمائة.
وقال أبو النضر الفامي: توفي رحمه اللّه في ذي الحجة.
وقد جاوز أربعاً وثمانين سنة.
13 - عبد العزيز بن طاهر بن الحسين بن علي.
أبو طاهر البغدادي الصّحراوي.
زاهد، عابد، قانت. لازم التفّرد والعزلة.
روى شيئاً يسيراً عن: أبي الحسن بن رزقويه، وعثمان بن دوست العلاف.
توفي في شعبان.
14 - عبد الكريم بن أبي حنيفة بن العباس.
أبو المظفر الأندقي البخاريّ، شيخ الحنفيّة في زمانه.
ولد بما وراء النّهر.
تفقه على الإمام عبد العزيز بن أحمد الحلوائي.
وسمع من: محمد بن عليّ بن أحمد الإسماعيلي، وأبي إبراهيم إسماعيل بن محمد المزكي، وجماعة.
روى عنه: عثمان بن عليّ البيكنديّ، وغيره.
توفي في شعبان عن نحو ثمانين سنة، وأندقى قريةٌ من قرى بخارى.
15 - عبد الملك بن أحمد.
أبو طاهر بن السّيوريّ.
شيخ صالح، بغداديّ.
سمع: أبا القاسم بن بشران، وبشر بن الفاتنيّ، وعثمان بن دوست.
روى عنه: عبد الوهاب الأنماطيّ، وجماعة.
توفي في جمادى الآخرة.
وروى عنه أبو محمد سبط الخيّاط.
16 - عثمان بن محمد بن عبيد اللّه.
أبو عمرو المحميّ النيّسابوري المزكي.
حدث عن: أبي نعيم عبد الملك بن الحسن الإسفرائيني، وعبد الرحمن بن إبراهيم المزكيّ، وأبي عبد اللّه الحاكم، وجماعة.
روى عنه: محمد بن طاهر المقدسيّ، وعبد الغافر بن إسماعيل، وعبد اللّه بن الفراويّ، وهبة الرحمن القشيريّ، وعبد الخالق بن زاهر، ومحمد بن جامع الصّيرفي، وعبد الكريم بن الحسن الكاتب، وأخوه أحمد والحسين بن علي الشّحامي، وعبد الرحمن بن يحيى الناصحيّ وأخوه أبو نصر أحمد، وخلق كثير.
قال عبد الغافر: سمع المشايخ والصّدور، وأدرك الإسناد العالي، وحضر الوقائع.
وكان شيخاً حسن الصحبة والعشرة.
وتوفي في صفر.
قلت: روى عنه بالإجازة محمد بن ناصر الحافظ.
وقيل: هو عثمانيّ.
17 - عطاء بن الحسن.
أبو خالد الخراسانيّ.
توفي في ذي الحجة.
18 - عليّ بن الحسين بن عليّ بن عمرويه.
أبو الحسن.
نيسابوري مستور.
روى عن: الحيريّ، وأبي سعيد الصّيرفيّ، وأبي عبد اللّه بن فنجويه.
وتوفي في نصف شوال.
19 - عليّ بن منصور بن الفراء.
أبو الحسن القزويني، ثمّ البغدادي المؤدّب.
سمع: أبا عليّ بن شاذان، وأبا بكر البرقانيّ، والّلالكائي.
ونسخ بخطه الكثير. وكان صالحاً خيراً.
روى عنه: إسماعيل بن السّمرقنديّ، وأبو الكرّام الشّهرزوري، وأبو منصور محمد ولده.
20 - عمر بن الحسين الدّوني.
الصّوفي الفقيه، السفياني المذهب، نزيل صور.
سمع من: السّكن بن جميع.
وعنه: الأرمنازي.

مات في ذي الحجة، وقد جاوز الثّمانين.
حرف العين
21 - غانم بن عبد الواحد بن عبد الرّحيم.
أبو شكر الإصبهانيّ، الفقيه الشافعيّ إمام جامع إصبهان.
أحد العلماء.
سمع: محمد بن إبراهيم الجرجانيّ.
روى عنه: مسعود الرّستمي، وجماعة.
توفي في ثالث رجب.
حرف الفاء
22 - الفضل بن عبد اللّه بن علي بن عمر الأذيوجانيّ.
أبو سعد المعروف بالقاضي.
قال شيرويه: قدم همذان في رجب للتحديث.
وروى عنه: عبيد اللّه بن أبي حفص بن شاهين، وأبي منصور محمد بن محمد السواق، وأبي محمد الخلال، وجماعة.
انتخب عليه. وكان ثقة له أصول مقيدة بخط أبي بكر الخطيب وغيره.
حرف القاف
23 - القاسم بن عليّ.
أبو عدنان القرشي الشريف، العميد الهرويّ.
روى عن: أبي منصور محمد بن محمد القاضي، وأبي الحسن الدّيناريّ وغيرهما.
حرف الميم -
24 - محمد بن أحمد بن محمد بن الحسن.
أبو بكر بن ماجة الأبهريّ، أبهر إصبهان لا زنجان وهي قرية كبيرة، ولد سنة ست وثمانين وثلاثمائة.
روى " جزء لوين " عن أبي جعفر بن المرزبان، وطال عمره، وأكثروا عنه.
توفي في هذه السّنة.
روى عنه: ابن طاهر المقدسيّ، وأبو سعيد البغدادي، وأبو القاسم التيميّ، ومحمود بن محمد بن ماشاذة، وأبو منصور عبد اللّه بن محمد الاكسائي، وعبد المغيث بن أبي عدنان، وأبو الغنائم مسعود بن إسماعيل، وأبو نصر أحمد بن عمر الغازي، وأبو الخير محمد بن أحمد الباغيان، ومحمود بن عبد الكريم بن فورجه، وأبو الغنائم محمد بن عبد المؤمن، وأبو رشيد أحمد بن حمد الحرفيّ، وعبد المنعم بن محمد بن سعدويه، والحسن بن رجاء بن سليم، والأديب محمد بن أبي القاسم الصالحانيّ، وغيرهم.
20 - محمد بن إسحاق بن إبراهيم بن مخلد بن جعفر.
أبو الحسن الباقرجي البغدادي الصيّرفي.
سمع: ابن المتيم وابن رزقويه، وغيرهما.
روى عنه: محمد بن ناصر.
26 - محمد بن الحسين بن عليّ بن محمد بن محمود.
أبو يعلى الهمذاني السّراج.
سمع بمكة " صحيح البخاريّ " من كريمة المروزيّة.
وبمصر من القاضي أبي عبد محمد القضاعيّ.
وببغداد من الجوهريّ.
وكان صدوقاً، حسن السيرة كثير الصّدّقة.
توفي في صفر.
27 - محمد بن عبد الرحمن بن أحمد.
أبو بكر النيسابوريّ الماوردي الصّوفي الحنفيّ، صوفي، نظيف، ظريف، ورع.
روى عن: أبي العلاء صاعد بن محمد.
وعنه: عبد الغافر بن إسماعيل؛ وهو وصفه.
28 - محمد بن محمد بن بشير.
أبو عبد اللّه المعافريّ القرطبيّ الصيرفيّ المقريء، صاحب مكيّ.
روى عنه أبو علي الغسانيّ، وقال: كان رجلاً صالحاً، طلب الأدب عند أبي بكر مسلم بن أحمد الأديب. وقرأ القرآن على مكيّ بن أبي طالب. وحجّ، وكتب " صحيح مسلم " بمصر، عن أبي محمد بن الوليد، وكان رجلاً منقبضاً، مقبلاً على ما يعنيه.
وتوفيّ في رمضان.
29 - محمد بن هشام بن محمد بن عثمان بن نصر.
أو بكر القيسي الوزير القرطبيّ، ويعرف بابن المصحفيّ.
روى عن: أبيه، وعن: ثابت بن محمد الجرجانيّ، وأبي الحسن التبّريزيّ، وأبي عبد اللّه بن فتحون، وصاعد بن الحسن اللّغويّ، وأبي عمر بن عفيف.
روى عنه: أبو عليّ الغسّانيّ، وقال: كان من المتحقّقين بالأدب، الدّائبين على طلبه مدّة عمره. وكان ذا صيانة وجلالة. أكثر الناس عنه.
وقال ابن بشكوال: أنبا عنه غير واحد.
وقال أبو الحسن بن مغيث: كان حافل الأدب، متسعّ المعرفة، من بيت نباهةٍ ووجاهة، دمث الأخلاق، مثابراً على المطالعة. وكانت كتبه في غاية الإتقان والتقييد.
توفي الوزير أبو بكر في ثالث جمادى الأولى، وله ثمانون سنة.
30 - محمد بن يبقى.
أبو عبد اللّه الأندلسيّ اللّخميّ. من أهل المريّة.
كان فقيهاً عالماً بالأثر. اختلف إلى الشيّوخ كثيراً.
ورّخه أبو القاسم بن مدير، وقال: ما تركت بالمريّة أحداً فوقه.
31 - مسعود بن سعيد بن عبد العزيز النيّلي.
أبو الفضل النّيسابوريّ الطبيب.
قال السّمعاني: ولد سنة أربعٍ وأربعمائة، وتوفيّ في سنة نيّفٍ وثمانين. يروي عن الحسين بن فنجوية الثقفيّ.
ثنا عنه: أبو البركات بن الفراويّ، وغيره. وعبد الخالق الشّحّاميّ.
32 - معلّي بن حيدرة.
الأمير حصن الدّولة أبو الحسن الكناني.

تغلّب على إمرة دمشق في شوّال سنة إحدى وستيّن بعد هروب أمير الجيوش بدر، وبعد بارزطغان، فأساء السّيرة، وصادر النّاس وعذّبهم. وزعم أنّ التقليد وصل إليه من المستنصر صاحب مصر. وعمّ بلاؤه إلى أن خربت أعمال البلد وجلا كثير من النّاس، ووقعت بينه وبين العسكر وحشة فخافهم وهرب إلى بانياس في آخر سنة سبعٍ وستيّن، وأراح اللّه منه. ثمّ خاف من عسكرٍ قدم من مصر سنة اثنتين وسبعين وأربعمائة، وهرب إلى صور، ومنها إلى طرابلس، فأخذ منها؟، وحمل أسيراً إلى مصر، وبقي بها إلى أن قتل في هذه السّنة.
حرف الهاء
33 - هبة اللّه بن عليّ.
أبو سعد الكوّاز القارىء. توفيّ ببغداد في رجب.
يروى عن: عبد الملك بن بشران.
وعنه: إسماعيل بن السّمرقنديّ، وإسماعيل الطلحيّ.
34 - هبة اللّه بن محمد بن محمد بن مخلد.
أبو المفضل بن الجلخت الأزديّ الواسطيّ الزاهد، المقريء.
اسمه: عليّ بن عبد اللّه الطرسوسي، وأبا تّمام عليّ بن محمد العبدريّ، وعمر بن عليّ الميمونيّ.
روى عنه: إسماعيل بن السّمرقنديّ، وغيره.
قال خميس الخوري: أبو المفضل شيخنا يقصر الوصف عما كان عليه من خشونة الطريقة وحسنها. صام وقته كله، ولازم الجامع معتكفاً، يقرئ القرآن ويحدث. وكان حسن المعرفة بالفقه والحديث، جماعةٌ لخلال الخير، ذا جاهٍ عظيم عند السّلطان.
توفي في أول السّنة، ودفن بداره ، وله سبعٌ وخمسون سنة.
الكنى
35 - أبو يعلى بن عبد الواحد بن أحمد المليحيّ الهرويّ .
اسمه.
وفيات سنة اثنتين وثمانين وأربعمائة
حرف الألف
36 - أحمد بن عمر بن أحمد بن عليّ.
أبو بكر الهمذانيّ الصندوقي البزار المعبر.
روى عن: أبي طاهر بن سلمة، وأبي سعيد بن شبابة، ومحمد بن عيسى وأكثر عنه، وابن المحتسب، وجعفر الأبهري، وطاهر بن أحمد الإمام، وعليّ بن أحمد، وعليّ بن شعيب، وأبي نصر بن الكسّار، وأبي الفضل عمر بن إبراهيم بن أبي سعد الهرويّ، ومنصور بن رامش، وأبي حاتم أحمد بن الحسن بن خاموش الرّازيّ الفقيه، وخلق كثير.
قال شيرويه: سمعت منه كثيراً، وكان ثقة صدوقاً، عارفاً بأحوال البلد وأهلها، وبأخبار المشايخ. وكان أحد دهاة الفرس. حسن السّيرة، اعتكف في الجامع نيفاً وأربعين سنة.
توفي في ذي الحجة، وتوليت غسله.
37 - أحمد بن محمد بن أحمد.
أبو العباس الجرجاني الفقيه، قاضي البصرة وشيخ الشافعية بها.
وهو مذكور في أعيان الأدباء، له تصانيف.
وسمع من: أبي طالب بن غيلان، وأبي الحسن القزويني، والصوريّ.
روى عنه: الحسين بن عبد الملك الأديب بإصبهان.
وله كتاب سماه كتاب " الأدباء " أورد فيه نفائس من النظم والنثر؟، وكان من أجلاد العالم.
تفقه على الشّيخ أبي إسحاق.
وقد روى عنه أبو عليّ بن سكرة الحافظ، وأثنى عليه.
وروى عنه: إسماعيل بن السّمرقنديّ.
38 - أحمد بن محمد بن أحمد بن جعفر.
أبو الفتح الإصبهاني الوبريّ المقريء.
قرأ بالروايات على أبي المظفر عبد اللّه بن شبيب، والباطرقانيّ.
وسمع من: أبي نعيم، وجماعة.
وروى اليسير، وكان مقرئ إصبهان في وقته.
39 - أحمد بن محمد بن صاعد بن محمد.
أبو نصر القاضي الصاعديّ، رئيس نيسابور وقاضيها.
أجرى رئاسة بلده ورسومها على أحسن مجاريها، وكان معظماً عند السّلطان، وله معرفة بالفروسية ورمي القوس، وكان من أعيان الحنفية.
سمع من: جده أبي العلاء صاعد بن محمد القاضي والقاضي أبي بكر الحيريّ، ومحمد بن موسى الصيرفي، وعلي بن محمد الطرازيّ، ويحيى بن إبراهيم المزكيّ.
وسمع ببغداد في الكهولة من القاضي أبي الطيّب الطبريّ، وغيره.
وكان مولده في سنة عشرٍ وأربعمائة .
روى عنه: إسماعيل بن محمد الحافظ، وأبو سعد البغداديّ، وسفيان بن مندة، وزاهر روجيه ابنا الشّحاميّ، ومنصور بن محمد حفيده، وعبد اللّه بن الفراويّ، وعبد الخالق بن زاهر، وأبو الغنائم منصور بن محمد الكشميهنيّ، وإسماعيل العصائدي، وأحمد بن عليّ المقريء البهيقي، ومحمد بن عليّ بن دوست، وآخرون.

قال السّمعاني: تعصب بأخرة في المذهب، حتّى أدى إلى إيحاش العلماء، وأغرى بعض الطوائف على بعض، حتّى غيرت الخطباء، وشرع اللعن على أكثر الطوائف من المسلمين، فانتهى الأمر إلى السّلطان ألب أرسلان، والوزير نظام الملك، فأبطل ذلك، ولزم القاضي أبو نصر بيته مدة إلى دولة ملكشاه، ففوض القضاة إليه، وكان العدل والإنصاف في أيّامه.
وعقد مجلس الإملاء في خمسيات رمضان، وكان يحضر إملاءه من دبّ ودرج.
توفي في ثامن رمضان، وكان أحد من يقال له شيخ الإسلام.
40 - أحمد بن محمد بن محمد بن عليّ بن محمد بن عليّ بن شجاع.
الأستاذ أبو حامد الشّجاعي السرخسي ثمّ البلخي، الفقيه.
كان إماماً مبرزاً كبير القدر.
تفقه على: أبي عليّ السّنجيّ.
ودرس مدةً، وله أصحاب.
سمع الحديث من: الليث بن الحسن الليثيّ، وغيره.
روى عنه: ابن أخيه محمد بن محمود السّره مرد بسرخس، وأبو حفص عمر بن محمد بن القاسم القاضي الشهرزوري، وآخرون.
سمع منهم: أبو سعد السّمعاني.
وتوفي رحمه اللّه ببلخ.
وقع لنا مجلسٌ من أماليه.
41 - إبراهيم بن سعيد بن عبد اللّه.
الحافظ أبو إسحاق النعمانيّ، مولاهم المصري، المعروف بالحبال.
قال أبو عليّ بن سكرة: أخبرني أن مولده في سنة إحدى وتسعين وثلاثمائة، وأنه سمع من الحافظ عبد الغني بن سعيد سنة سبعٍ وأربعمائة وأن عبد الغنيّ توفيّ سنة ثمانٍ.
قلت: سمع: أحمد بن عبد العزيز بن ثرثال صاحب المحامليّ، وهو أكبر شيخٍ له، وعبد الغنيّ المذكور، ومحمد بن أحمد بن شاكر القطّان، ومحمد بن ذكوان التنيسيّ سبط عثمان السّمرقنديّ، وأحمد بن الحسين بن جعفر النّخالي العطار، وقال: ما أقدم عليه أحداً من شيوخي في الثقة وجميع الخصال التي اجتمعت فيه؛ وعبد الرحمن بن عمر النحاس، وأحمد بن محمد بن الحاج الإشبيليّ، ومنير بن أحمد، والخصيب، بن عبد اللّه، ومحمد بن محمد النّيسابوريّ صاحب الأصم، وابن نظيف، وخلقاً سواهم.
وجمع لنفسه عوالي سفيان بن عيينة، وغير ذلك.
وكان يتجر في الكتب، ولهذا حصل من الأصول والأجزاء ما لا يوصف. وكان متقناً، ثقة، حافظاً متحرياً، صادقاً.
روى عنه: أبو عبد اللّه الحميديّ، وإبراهيم بن الحسن العلويّ المصريّ النّقيب، وعبد الكريم بن سوار التككيّ، وعطاء بن هبة اللّه الإخميميّ، ووفاء بن ذبيان النّابلسيّ، ويوسف بن محمد الأردبيلي، سمع السّلفي من خمستهم، ومحمد بن محمد بن جماهر الطليطلي، ومحمد بن إبراهيم البكري الطليطليّ، وأبو الفتح سلطان بن إبراهيم المقدسي، وأبو الفضل محمد بن بنان الأنباريّ، وعليّ بن الحسين الموصليّ الفرّاء، وأبو بكر محمد بن عبد الباقيّ قاضي المرستان.
وآخر من روى عنه بالإجازة الحافظ محمد بن ناصر.
وكان خلفاء مصر الرافضة قد منعوه من التحديث، وأخافوه، قاتلهم اللّه، فلهذا انقطع حديثه بوقتٍ.
قال أبو عليّ بن سكرة: منعت من الدخول إليه، فلم أدخل عليه إلا بشرط أن لا يسمعني، ولا يكتب إجازة، فأول ما فاتحته الكلام خلط في كلامه، وأجابني على غير سؤالي حذراً أن أكون مدسوساً عليه، حتّى بسطته، وأعلمته أنّي من أهل الأندلس أريد الحجّ، فأجاز لي لفظاً، وامتنع من غير ذلك.
وقال ابن ماكولا: كان الحبّال مكثراً ثقة، ثبتاً، ورعاً، خيراً. ذكر أنّه مولى لابن النعمان قاضي قضاة مصر.
وحدّث عنه ابن ماكولا وذكر أنّه ثبته في غير شيء.
وروى عنه الحافظ أبو بكر الخطيب إجازة، ثمّ قال: وحدثني عنه أبو عبد اللّه الحميديّ.
وقد أتى الحبّال بعض الطلبة، قبل أن يمنعه بنو عبيد من الرواية، ليسمعوا منه جزءاً، فأخرج به عشرين نسخة، وناول كل واحدٍ نسخةً يعارض بها.
وقال الحافظ محمد بن طاهر: سمعت أبا إسحاق الحبّال يقول: كان بمصر رجلٌ يسمع معنا الحديث، وكان متشدداً. وكان يكتب السّماع على الأصول، ولا يكتب اسم رجلٍ حتّى يستحلفه أنّه سمع الجزء، ولم يذهب عليه منه شيء.
وسمعته يقول: كنا نقرأ على شيخٍ جزءاً، فقرأنا قوله صلى اللّه عليه وسلم: " لا يدخل الجنّة قتات " . وكان في الجماعة رجلٌ ممن يبيع القتّ، وهو علف الدّوابّ، فقام وبكى، وقال: أتوب إلى اللّه من بيع القت. فقيل: ليس هو الذي يبيع القت، ولكنه النمام الذي ينقل الحديث من قومٍ إلى قوم.
فسكن بكاؤه وطابت نفسه.

قال ابن طاهر: كان شيخنا الحبّال لا يخرج أصله من يده إلا بحضوره، يدفع الجزء إلى الطالب، فيكتب منه قدر جلوسه، فإذا قام ؟أخذ الأصل منه. وكان له بأكثر كتبه عدة نسخ، ولم أر أحداً أشد أخذاً منه، ولا أكثر كتباً منه.
وكان مذهبه في الإجازة أن يقدمها على الإخبار.
يقول: أجاز لنا فلان، أنا فلان، ولا يقول: أنا فلان إجازة.
يقول: ربما تترك إجازةً، فيبقى إخباراً، فإذا ابتدئ بها، ولم يقع الشّك، فيه.
وسمعته يقول: خرج أبو نصر السّجزي الحافظ على أكثر من مائة شيخ، لم يبق منهم غيري.
قال ابن طاهر: كان قد خرج له عشرين جزءاً في وقت الطلب، وكتبها في كاغدٍ عتيق، فسألت الجبال عن الكاغد، فقال: هذا من الكاغد الذي كان يحمل إلى الوزير من سمرقند، وقعت إليّ من كتبه قطعة، فكنت إذا رأيت ورقةً بيضاء قطعتها، إلى أن اجتمع هذا القدر، فكنت أكتب فيه هذه الفوائد.
قال ابن طاهر: لما دخلت مصر قصدت الحبّال، وكان قد وصفوه لي بحليته وسيرته، وأنّه يخدم نفسه، فكنت في بعض الأسواق لا أهتدي إلى أين أذهب. فرأيت شيخنا على الصفة التي وصف بها الحبال، واقفاً على دكان عطار، وكميّه ملأى من الحوائج. فوقع في نفسي أنّه هو، فلما ذهب سألت العطار: هذا من الشيخ؟ فقال: وما تعرفه، هذا أبو إسحاق الحبّال.
فتبعته وبلغته رسالة سعد بن عليّ الزنجانيّ، فسألني عنه، وأخرج من جيبه جزءاً صغيراً، فيه الحديثان المسلسلان اللّذان كان يرويهما. أحدهما. وهو أوّل وهو أول حديث سمعته منه. فقرأهما علي وأخذت عليه الموعد كل يوم في عمرو بن العاص إلى أن خرجت رحمه اللّه.
قلت: كان لقيّ ابن طاهر له في سنة سبعين وأربعمائة، وقد سمع منه القاضي أبو بكر الأنّصاري في سنة ست وسبعين. وإنّما منعوه من التّحديث بعد ذلك.
؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟42 - إبراهيم بن عثمان بن إبراهيم بن يوسف.
أبو القاسم الخلاّل، مسند جرجان في زمانه.
توفي بعد الثّمانين.
ذكره أبو سعد السّمعاني، فقال: ثقة، مكثر، معمر.
روى الكثير.
سمع: أبا نصر محمد بن لإسماعيلي، وحمزة السّهمي، والحسن بن محمد الأديب، وأبا مسلم غالب بن عليّّ الرّازيّ الحافظ، والمفضل بن إسماعيل الإسماعيليّ، وأبا عمرو بن عبد الرحمن بن محمد الجرجاني، وأخاه عبد الواسع، وأبا الفضل محمد بن جعفر الخزاعيّ، وأبا سعد المالينيّ، وبشر بن محمد الأبيورديّ، وطبقتهم.
مولده في ذي القعدة سنة تسعين وثلاثمائة.
قال: وتوفي بجرجان سنة نيفٍ ثمانين.
أنبئت عن أبي المظفر بن السّمعاني قال: أنا سعد بن عليّ العصاريّ: أنا إبراهيم الخلاليّ بجرجان، فذكر حديثاً.
؟؟؟43 - أصرم بن عبد الوهاب بن محمد بن خريم.
الإصبهانيّ، أبو نهشل.
سمع: أبا بكر بن أبي عليّ، وأبي سعيد بن حسنويه.
مات في شوال. أرخه يحيى بن مندة.
حرف الحاء
44 - الحسن بن أحمد بن عبد الواحد بن أبي بكر محمد بن أحمد بن عثمان بن الوليد.
أبو عبد اللّه السّلمي الدمشقيّ، ابن أبي الحديد المعدل، الخطيب.
حكم بين الناس بدمشق حين عزل عنها القاضي الغزنويّ إلى حين وصول الشّهرستاني من الحجّ.
وحدّث عن: المسدّد الأملوكيّ، وأبي الحسن بن السّمسار، وأبي الحسن العتيقيّ، وعبد الرحمن بن الطّبيز، وجماعة.
روى عنه: حفيده أبو الحسين الخطيب، وهبة اللّه بن الأكفانيّ، وهبة اللّه بن طاوس، وأبو القاسم بن البن، وعليّ بن عساكر الخشاب، وعلي بن أحمد الحرستانيّ.
توفيّ في آخر السّنة: وكان مولده سنة ست عشرة.
أخبرنا أيّوب بن أبي بكر الفقيه بدمشق، وسنقر المحموديّ بحلب، قالا: أنا مكرم التاجر، أنا عليّ بن أحمد بحرستا سنة ست وخمسين وخمسمائة، أنا الحسن بن أحمد السلمي، أنا المسدّد بن عليّ، أنا أحمد بن عبد الكريم الحلبيّ، أنا أبو الحسن محمد بن أحمد الرافقيّ: ثنا صالح بن عليّ النوفليّ: ثنا يحيى الحمانيّ: ثنا وكيع، عن سفيان، عن عاصم بن كليب، عن عبد الرحمن بن الأسود، عن علقمة، عن عبد اللّه قال: ألا أريكم صلاة رسول اللّه صلى اللّه عليه وسلم؟ فرفع يده في أولّ مرة، ثمّ لم يعد.
؟؟؟؟؟؟45 - الحسن بن عبد الصّمد بن أبي الشّخباء.
أبو عليّ، الشيخ المجيد العسقلاني، صاحب الرسائل والخطب. كان القاضي الفاضل جل اعتماده على حفظ كلام الشيخ المجيد.

توفي مقتولاً في سجن خزانة البنود بالقاهرة في هذه السّنة.
فمن شعره:
ما زال يختار الزّمان ملوكه ... حتّى أصاب المصطفى المتخيرا
قل للألى ساسوا الورى وتقدموا ... قدماً: هلموا شاهدوا المتأخر
تجدوه أوسع في السياسة منكمصدراً، وأحمد في العواقب مصدر
قد صام، والحسنات ملء كتابه، ... وعلى مثال صيامه قد أفطرا
46 - الحسن بن عليّ بن عبد الواحد بن الموحد.
أبو محمد السّلميّ الدمشقي، المعروف بابن البريّ.
سمع: عبد الرحمن بن أبي نصر، وأبا نصر عبد الوهاب بن الجبان، ومنصور بن رامش.
روى عنه: أبو بكر الخطيب وهو أكبر منه، والفقيه نصر المقدسيّ، وأبو الفضل يحيى بن عليّ القاضي، ونصر بن قاسم المقدسيّ، ونصر بن أحمد بن مقاتل.
توفي في نصف رمضان. كذا ورّخه ابن الأكفاني.
وورد عن غيث أنّه توفي في صفر.
؟؟؟47 - الحسين بن عليّ بن أحمد.
أبو طاهر الإصبهانيّ، الشيخ الصالح.
روى عن: أبي عبد اللّه الجرجاني، وأبي بكر بن مردويه.
ومولده سنة خمس وتسعين وثلاثمائة.
مات في شوال. قاله يحيى بن مندة.
؟؟؟؟؟ حرف الطاء
48 - طاهر بن بركات بن إبراهيم بن عليّ بن محمد.
أبو الفضل القرشيّ الدمشقيّ، المعروف بالخشوعيّ.
سمع: أبا القاسم الحنائيّ، وأبا الحسين بن مكيّ، وعبد الدائم الهلاليّ، والكتانيّ، والخطيب، وطبقتهم.
وخرج " معجم شيوخه " .
سمع منه: الفقيه نصر المقدسيّ، وهو من شيوخه، ومكيّ الرميليّ.
قال ابن عساكر الحافظ: سألت ابنه أبا إسحاق لم سموا الخشوعيّ؟ فقال: كان جدنا الأعلى يؤم الناس، فتوفي في المحراب. وذكر أنّ أباه طاهراً توفي وقد ناهز الخمسين سنة.
حرف الظاء
49 - ظاهر بن أحمد بن عليّ.
الحافظ المفيد أبو محمد السّليطي النّيسابوريّ.
ويسمى أيضاً عبد الصمد.
ولد بالريّ ونشأ بها، وكتب الكثير بخطه المتقن الصحيح.
سمع: أبا عليّ بن المذهب، والتنوخيّ، والجوهريّ، وطبقتهم.
روى عنه: ابن بدران الحلوائي، وأبو بكر المروزيّ.
وسكن همذان
50 - ظفر بن الداعي بن مهدي بن حسن.
السّيد أبو الفضل العلويّ، من ذرية محمد بن عمر بن عليّ بن طالب.
من أهل أستراباذ.
سمع الكثير، وأملى مدة.
روى عن: والده، وحمزة السّهمي، وإبراهيم بن مطرف، وعلي بن أحمد ابن عبدان الأهوازيّ، وأبي بكر الحيريّ.
وأجاز له السّهميّ.
مات في هذا الحدود بعد الثمانين.
روى عنه: عبد اللّه بن الفراويّ، وعائشة بنت الصفار.
حرف العين
51 - عبد اللّه بن محمد بن إبراهيم بن غريب الخال.
سمع: الحرفي، وعثمان بن دوست، وأبا عليّ بن شاذان.
روى عنه: أبو غالب بن البناء، وابنه سعيد بن البناء، وإسماعيل بن السّمرقنديّ.
52 - عبد الرحمن بن الأستاذ أبي القاسم عبد الكريم بن هوازن.
أبو منصور القشيريّ النّيسابوريّ.
كان صالحاً عابداً، سمع: عبد الرحمن بن حمدان النصرويي، وأبا عبد اللّه بن باكويه بنيسابور، وأبا الطيّب الطبريّ، وجماعة ببغداد.
روى عنه: أبو الأسعد هبة الرحمن، وأبو حفص عمر الفرغوليّ.
وتوفي بمكة هذه السّنة.
53 - عبد السّلام بن منصور بن الياس.
أبو الفتح الهرويّ.
توفي في جمادى الآخرة.
وتوفي أخوه عبد البديع قبله بيوم.
54
- عبد الصّمد بن أحمد بن عليّ.
أبو محمد السّليطيّ النّيسابوري المعروف بظاهر.
أصله رازي، كان أحد أئمة الحفاظ، نسخ الكثير بخطه المتقن، ورحل فسمع: أبا علي بن المذهب، وأبا طاهر الصباغ، وأبا الطيّب الطبري، والجوهري.
وخرج للجوهري أمالي معروفة.
روى عنه: محمد بن بطال بهمذان، وعبد الواحد بن الفضل الفارمذي، ومحمد بن أميرك.
إلا أنّه أخذ كتب الناس في نهب البساسيري، وجمعها، ولم ينفعه اللّه بها.
توفي بنواحي همذان.
55 - عبد الواحد بن علي بن أحمد.
أبو الفضل الهمذاني الكرابيسي، المعروف بابن يوغة الصّوفيّ.
روى عن: ابن تركان، وعليّ بن أحمد البيع، وسعد بن علويه، ومحمد بن عليّ بن خذاداذ، وجماعة.
قال شيرويه: شيخ الصّوفية صدوق. سمعت منه جمع ما مر له.
ومات في سلخ ذي الحجة، ومولده في سنة تسعين وثلاثمائة.

وقال السّمعاني: سمع أبا بكر بن حمدويه الطوسي، وأجاز له أبو بكر بن لال، ثنا عنه حمدان بن الحسن الضرير، وأبو الفخر سعد بن محمد الصوفي، وأبو المكارم عبد الكريم بن عبد الملك الكرابيسي.
وكان شيخ الصّوفية بهمذان.
56 - عبد الواحد بن علي بن البختري.
أبو القاسم.
بغدادي مقل.
روى عن: أبي القاسم بن بشران.
كتب عنه: أبو محمد بن السّمرقنديّ، وأخوه.
ومات في صفر.
57 - عبد الواحد بن محمد بن عمر.
أبو زيد الطرسوسيّ.
مات في ربيع الأول.
58 - عبد الوهاب بن أحمد بن محمد بن زكريا.
أبو منصور الثقفي النّيسابوري الأطروش.
قال السّمعاني: شيخ ظريف، خفيف، أصم، صوفي، سافر الكثير ولقي المشايخ، وتبرع بأنواع من القرب من عمارة القبور، وإعادة الأسماء على مشاهدة الأئمة، واتخاذ الأواني النّحاس للصوفية.
وسمع بخراسان، والعراق، وكان يقرأ بنفسه لصممه.
حدث عن: أبي بكر الحيريّ، وأبي عبد الرحمن السّلمي، وأبي الحسن الطرّازي، وأبي عليّ السّختياني، وأبي عبد اللّه بن باكويه.
روى عنه: أبو عثمان العصائدي، وأبو الوقت عبد الأول.
توفي في خامس رجب.
وقع لنا من طريقه مجلساً السلمي، وابن باكويه.
59 - عبيد اللّه بن عمر بن محمد بن أبي عبد الرحمن.
البحيريّ النّيسابوري.
قال عبد الغافر: هذا الشيخ رقيق الحال في التزكية والعدالة.
سمع من: أبي عبد اله الحاكم، وعبد اللّه بن يوسف الإصبهانيّ، وجماعة.
توفي في تاسع ذي الحجة وله خمس وثمانون سنة وأيام.
قلت: روى عنه: عبد الغافر، وغيره، والأمير أحمد بن محمد الفراتيّ.
60 - عبد الكريم بن زكريّا بن سعد بن عمار.
أبو محمد البخاريّ الخبازيّ البزار.
فقيه حافظ فاضل، يفهم الحديث.
سمع الكثير، وأملى عن: أبي نصر أحمد بن الحسن المراجليّ، وحمزة بن أحمد الكلاباذي، والحسين بن الخضر النّسفي، وطبقتهم.
وعنه: عثمان بن عليّ البيكنديّ، وجماعة.
ولد سنة تسعٍ وتسعين وثلاثمائة.
ومات في ربيع الأول.
61 - عليّ بن أحمد بن عليّ بن حنويه.
أبو الحسن الشهرستاني الفاروزي الكاتب.
سمع: الليث بن الحسن اللليثيّ بسرخس، وأبا بكر الحيريّ.
وصحب: أبا عبد اللّه بن باكويه.
توفي في ذي القعدة عن مائة سنة.
62 - عليّ بن أبي نصر المناديليّ.
أبو الحسن النّيسابوريّ الحافظ.
كان من نوادر الزّمان. جمع ما لم يجمعه غيره من أنواع العلوم، حتّى فاق أقرانه في القراءآت، ومعرفة أسماء الرجال، والمتون، والطبّ، وغير ذلك.
بالغ الحافظ عبد الغنيّ في وصفه، وقال: ما رأيت أحسن ولا أصحّ من قراءته.
سمع من: أبي القاسم القشيريّ، والفضل بن المحبّ، وطبقتهما.
ولم يتكهل ولم يبلغ أوان الرواية.
قال عبد الغافر: لمّا عاد من بغداد سمعته يقول: ما استفدت من غيري في سفري، بل كلّ من لقيته استفاد منّي.
وقال لي: لست أطالع شيئاً مرةً أو مرتين إلا وحفظته ولا أنساه، فقد من البلد ولا يدري ما تم له.
63 - عليّ بن أبي يعلى بن زيد بن حمزة.
أبو القاسم الحسيني الدّبوسيّ.
ودبوسية: بلدة بقرب سمرقند.
كان من كبار أئمة الشّافعية، متوحداً متفرداً في الفقه والأصول واللغة والنّحو والنظر والجدل. وكان حسن الخلق والخلق، سمحاً. جواداً كثير المحاسن. قدم بغداد، وولي تدريس النظامية، تفقه عليه جماعة من البغداديين، ومن الغرباء.
وأملى ببغداد مجالس.
سمع: أبا عمرو بن عبد العزيز القنطريّ، وأبا سهل أحمد بن عليّ الأبيورديّ، وأبا مسعود أحمد بن محمد البجليّ.
روى عنه: عبد الوهاب الأنماطي، وأبو غانم مظفر البروجرديّ، ومحمد بن أبي نصر المسعوديّ المروزيّ، وآخرون.
توفي ببغداد في شعبان، وهو من ذرية الحسين الأصغر بن زيد العابدين عليّ بن الحسين رضي اللّه عنه.
64 - عليّ بن محمد بن حسين ابن المحدث عبد الكريم بن موسى بن عيسى بن مجاهد.
الإمام أبو الحسن البزدويّ النّسفيّ الزاهد، صاحب التصانيف الجليلة، والمدرس بسمرقند.
توفي بكسّ في رجب.
قال السّمعاني: كان إمام إصحاب أبي حنيفة بما وراء النهر، يضرب به المثل في حفظ المذهب. وطريقته مفيدة.
ظهر له الأصحاب، وهو أخو القاضي أبي اليسر.

تفقه بالشمس عبد العزيز بن أحمد الحلوائي، وسمع منه، ومن: عمر بن منصور بن خنب، وأبي الوليد الحسن بن محمد الدربنديّ.
وكان مولده في حدود الأربعمائة.
روى عنه: أبو المعالي محمد بن نصر الخطيب.
65 - عليّ بن محمد بن عبد العزيز بن حميدين.
أبو الحسن القرطبي.
روى عن: يحيى بن محمد القليعيّ، ومحمد بن عتاب، وأبي جعفر الكنديّ الزاهد وهو خاله: وكان من أهل العلم والفقه والصلاح والتلاوة والإقبال على نشر العلم، صدراً مشاوراً في الأحكام، معظماً في النفوس، متعيناً للوزارة.
قال اليسع بن حزم: له همة انتعلت السّماك، وتبوأت الأفلاك، كتب مرة إلى المعتمد بن عباد:
يا من حللت جواره ... والجود طوع يمينه
أتجير من ألقى إلي ... ك بنفسه وبدينه
حاشى نهاك بأن يرى ... بخلاً بعين معينه
إني غرست به الثنا ... فقطعت حسن يقينه
ولد سنة ثلاث عشرة وأربعمائة، وتوفي في بيع الأول رضي اللّه عنه.
66 - عليّ بن محمد بن الحسين بن موسى
أبو الحسن الأسدي الفارقيّ الشيعيّ.
غال، كثير المجون والدغابة.
سمع: أبا الحسن بن مخلد البزارّ.
وعنه: عبد الوهاب الأنماطيّ.
67 - عيسى بن نصر بن عيسى.
أبو الطيبّ الرّازيّ البزار.
رحل وسمع بمصر: أبا عبد اللّه بن نظيف، وشعيب بن المنهال.
روى عنه: أبو القاسم بن السّمرقنديّ، وأبو البركات الأنماطيّ.
وتوفي في شوال.
حرف العين
68 - غانم بن محمد بن عبد الواحد بن عبيد اللّه الإصبهانيّ.
الحافظ أبو سهل.
توفي بإصبهان في جمادى الأولى.
يروي حضوراً عن عليّ بن مندة الفقيه الزاهد.
حرف الميم
69 - محمد بن أحمد بن حامد بن عبيد.
أبو جعفر البيكنديّ البخاريّ المتكلم، المعروف بقاضي حلب.
ورد بغداد في أيام عبد الملك بن محمد بن يوسف، فمنعه من دخولها فلما مات ابن يوسف دخلها وسكنها، وكان رأساً في الاعتزال، داعيةً إليه.
روى عن: أبي عامر عدنان بن محمد الضبيّ، وأبي الفضل أحمد بن عليّ السّليمانيّ، ومنصور بن نصر الكاغدي، وطائفة.
روى عنه: عليّ بن هبة اللّه بن زهمويه، وثابت بن منصور الكيليّ، وصدقة السياف، وأبو غالب بن البناء، وغيرهم.
روى عن: إسماعيل بن حاجب الكشانّي، واتهم في ذلك. ورماه بالكذب عبد الوهاب الأنماطيّ، وغيره.
ولد سنة اثنتين وتسعين.
وقال مرةً أخرى: سنة أربعٍ وتسعين.
ومات في رابع المحرم ببغداد.
70 - محمد بن أحمد بن عبد اللّه.
أبو الفتح بن سمكويه الإصبهانيّ نزيل هراة.
أحد الحفاظ المذكورين.
سمع الكثير، وحصّل الأصول، ونسخ كثيراً.
سمع ببغداد من: أبي محمد الحسن بن محمد الخلال، وطبقته.
وبنيسابور من: أبي عثمان الصابوني، وأبي حفص بن مسرور، والطبقة.
وبإصبهان: أصحاب ابن المقريء.
وبشيراز من: الحافظ أبي بكر بن أبي عليّ.
وبسمرقند من: ابن شاهين السّمرقنديّ.
ومولده بإصبهان في سنة تسعٍ وأربعمائة.
صنف، وجمع الأبواب.
روى عنه: إسماعيل بن محمد الحافظ، وكان يتبرك بدعائه.
وقال أبو عبد اللّه في " رسالته " : كان لابن سمكويه التواليف الكثيرة الوافرة في كتب الحديث، ووهمه أكثر من فهمه.
خرج إلى نيسابور في صحبة عبد العزيز النخشبيّ، ثمّ خرج إلى ما وراء النهر، وأقام بهراة سنين يورق، صادقته بها وبنيسابور، وبيني وبينه ما كان من الحقد والحسد.
وتوفي بنيسابور.
قلت: في ذي الحجة.
71 - محمد بن أحمد بن عليّ بن شكرويه.
القاضي أبو منصور الإصبهانيّ.
توفيّ بإصبهان في شعبان.
قال يحيى بن مندة: هو آخر من روى عن أبي عليّ بن البغداديّ، وأبي إسحاق بن خرشيذ قوله: وسافر إلى البصرة.
وسمع من: أبي عمر الهاشمي، وعليّ بن القاسم النجاد، وجماعة.
إلا أنّه خلط في كتاب " السنن " ما سمعه بما لم يسمعه، وحك بعض السّماع، كذلك أراني مؤتمن السّاجيّ، ثمّ ترك القراءة عليه، وخرج إلى البصرة، وسمع الكتاب من أبي عليّ التستريّ.
وقال المؤتمن السّاجيّ: ما كان عند ابن شكرويه عن ابن خرّشيذ قوله، والجرجانيّ، وهذه الطبقة فصحيح، وأطلعني ابن شكرويه على كتابه " لسنن أبي داود " فرأيت تخليطاً ما استحللت معه سماعه.

وقال أبو طاهر: لما كنا بإصبهان كان يذكر أنّ " السنن " عند ابن شكرويه، فنظرت فإذا هو مضطرب، فسألت عن ذلك، فقيل إنه كان له ابن عم، وكانا جميعاً بالبصرة، وكان القاضي أبو منصور مشتغلاً بالفقه، وإنما سمع اليسير من القاضي أبي عمر الهاشميّ، وكان ابن عمه قد سمع الكتاب كله، وتوفي قديماً.
فكشط أبو منصور اسم ابن عمّه، وأثبت اسمه، فخرجت إلى البصرة، وقرأته على التستريّ.
وقال السّمعاني: سألت أبا سعد البغداديّ، عن أبي منصور بن شكرويه، فقال: كان أشعرياً، لا يسلم علينا ولا نسّلم عليه، ولكنه كان صحيح السّماع.
وقال يحيى بن مندة: كان أبو منصور على قضاء قرية سين، سافر البصرة فسمع من الهاشميّ، وأبي الحسن النّجاد، وأبي طاهر بن أبي مسلم.
ولد ابن شكرويه سنة ثلاث وتسعين وثلاثمائة، ومات في العشرين من شعبان.
وقد روى عنه: إسماعيل الحافظ، وابن طاهر المقدسيّ، ونصر اللّه بن محمد المصّيصيّ، وهبة اللّه بن طاوس الدمشقيان، وأبو عبد اللّه الرستميّ، وطائفة كبيرة منهم أبو سعد البغداديّ، وعبد العزيز الأدميّ، والجنيد القاينيّ.
72 - محمد بن أحمد بن عبد اللّه بن هارون بن زرا.
أبو الخير الإصبهانيّ.
سمع: أبا عبد اللّه الجرجانيّ، وأبا بكر بن مردويه، وعثمان بن أحمد البرجيّ.
وعنه: إسماعيل الحافظ، ومسعود الثّقفيّ، والرستميّ، ومحمد بن عبد الوهاب المغازليّ، وأبو البركات الفراويّ، وعبد المنعم بن محمد بن سعدويه، وآخرون.
مات في رجب.
وكان صالحاً واعظاً فقيهاً متعبداً. أمّ بجامع إصبهان مدة.
وممن روى عنه: عبد العزيز بن محمد الشيرازي الأدميّ.
ومات في رجب.
73 - محمد بن أحمد بن أبي جعفر الطبسيّ النّيسابوريّ.
أبو الفضل.
محدث زاهد، عالم، صنف كتاب " بستان العارفين " وسمع من: أبي عبد اللّه الحاكم، وأبي طاهر بن محمش، وعبد اللّه بن يوسف بن مامويه، وأصحاب الأصم.
روى عنه: الجنيد بن محمد القايني، وجماعة من القدماء.
وأملي مدة.
وممن روى عنه: وجيه الشّحاميّ، وأبو الأسعد القشيري، وجماعة.
توفي في رمضان.
وقال عبد الغافر بن إسماعيل: شيخ، فاضل، زاهد، صوفيّ، ورع، ثقة، كتب الكثير، وجمع التصانيف المفيدة..
وقد سمع " مسند أبي الموجه " بمرو، ومن القاضي أبي بكر الصيرفيّ.
قدم علينا، وأفادنا في آخر عمره، وأملى بالنظامية أياماً، ثمّ عاد إلى طبسّ، وبها مات.
74 - محمد بن أحمد بن الحسين بن عليّ.
أبو عبد اللّه ابن الإمام الكبير أبي بكر البيهقيّ.
مات في شعبان.
75 - محمد بن علي بن محمد بن جعفر.
أبو سعد الرستمي البغداديّ.
ولد سنة أربعمائة.
وسمع: أبا الحسين بن بشران، وأبا الفضل القطان.
روى عنه: إسماعيل بن محمد الحافظ، وعبد الوهاب الأنماطيّ.
وكان رجلاً خيراً.
توفي رحمه اللّه في ربيع الأول.
76 - محمد بن منصور بن عمر بن عليّ.
أبو بكر ابن الإمام الفقيه أبي القاسم الكرخي، الفقيه الشافعيّ، والد الشيخ أبي البدر إبراهيم الكرخيّ.
صالح، متدين، عالم.
روى عنه: إسماعيل بن أحمد السّمرقنديّ، وعبد الوهاب الأنماطيّ.
ومات في جمادى الأولى.
وأما أبوه فمن كبار أئمة الشافعية، سمع أبا طاهر المخلص، ودرس على الأستاذ أبي حامد الإسفرائيني، وصنّف واشتغل.
77 - محمد بن نعمة.
أبو بكر الأسديّ ابن القيرواني الصابر.
روى عن: أبي عمران الفاسيّ، ومروان بن عليّ البونيّ وعليّ بن أبي طالب الصابر وله كتب في التعبير، سكن المرية، وحمل النّاس عنه.
قال ابن بشكوال: سمعت بعضهم يضعفه.
توفي سنة إحدى واثنتين وثمانين.
78 - مرزوق بن فتح بن صالح.
أبو الوليد القيسي الأندلسيّ الطلبيريّ.
روى عن: محمد بن موسى بن عبد السلام، والوليد بن فتوح، وأبي محمد بن عبّاس الخطيب، وأبي محمد الشنجاليّ، وجماعة.
وحجّ سنة ثمانٍ وعشرين وأربعمائة، ولقي أبا ذر فسمع منه.
وسمع بمصر، وكان من أهل المعرفة والتيقظ والمحافظة على الرواية.
ترجمه ابن بشكوال، أنبأ عنه غير واحد.
وتوفي في جمادى الآخرة.
حرف الهاء
79 - هبة اللّه بن أبي الصهباء محمد بن حيدر القرشيّ
الشريف العدل أبو السنابل.
شيخ نبيل رئيس، من أهل نيسابور.

سمع: الأستاذ أبا إسحاق الإسفرائيني، وأبا بكر الحيريّ، وعبد اللّه بن يوسف بن بامويه، وابن محمش، ويحيى بن إبراهيم المزكيّ، وأبا عبد الرحمن السّلميّ، وجماعة.
روى عنه: عبد الخالق بن زاهر، وعائشة بنت أحمد الصّفار، ووجيه الشّحاميّ، ومحمد بن جامع الصواف، وآخرون.
وكان ثقة مكثراً، روى الكثير.
وقد سمع " سنن النسائي " من: الحسين بن فنجويه الدّينوري، ولد سنة إحدى وأربعمائة، وعاش نيفاً وثمانين سنة وهو من أولاد الأمير عبد اللّه بن عامر بن كريز العبشميّ.
80 - هبة اللّه بن عليّ بن محمد بن أحمد بن المجلي.
الحافظ أبو نصر البغدادي البابصريّ.
ولد سنة اثنتين وأربعمائة.
وسمع: عبد الصّمد بن المأمون، وأبا جعفر ابن المسلمة، وابن المهتدي بالله، وطبقتهم.
وعنه: أخوه أبو السّعود أحمد بن عليّ، وأبو البركات بن أبي سعد، وهبة اللّه بن الشبليّ.
وله تصانيف وخطب.
قال السّمعاني: فاضل دين، ثقة، وله تخريجات وجموع، وكتب الكثير، أدركته المنية شاباً.
قلت: مات في جمادى الأولى.
81 - هبة اللّه بن محمد بن عليّ بن عبد الغفار.
أبو القاسم البغداديّ ابن السّمسميّ المذهب.
سمع: أبا عليّ بن شاذان.
روى عنه: إسماعيل بن السّمرقنديّ.
ومات فجأة في ربيع الأول.
وكان مليح الكتابة، يكتب المصاحف وغيرها ويذهبها ويزوقها.
وكان في الطبقة العليا في التذهيب، وكان حسن الخلق والخلق، متودداً مطبوعاً.
82 - هبة اللّه بن محمد بن أحمد.
أبو طاهر الجنزيّ، المؤدب.
توفي بإصبهان في سابع جمادى الآخرة.
حرف الواو
83 - الوليد بن عبد الملك بن أبي عمرو عبد الوهاب بن الحافظ بن مندة.
الإصبهانيّ، أبو غالب التاجر.
مات في السفر.
وقد توفي بإصبهان في هذه السّنة جماعة لا أعرفهم.
وفيات سنة ثلاث وثمانين وأربعمائة
حرف الألف
84 - أحمد بن عثمان بن أحمد بن نفيس.
أبو البركات الواسطيّ.
حدثّ بواسط وبغداد عن: التبانيّ، وعليّ بن خزفة، وأبي الفضل عبد الواحد بن عبد العزيز التميميّ، وغير واحد.
روى عنه: أبو القاسم بن السّمرقنديّ، وسعد بن عبد الكريم الغندجانيّ الواسطيّ، وأبو محمد عبد اللّه بن عليّ سبط الخياط.
توفي في جمادى الأولى، وله إحدى وثمانون سنة، وكان مؤدباً.
85 - أحمد بن يحيى بن هلال.
أبو الفضل بن العداد البغداديّ الخياط المقريء، إمام النظامية.
روى عن: أبي القاسم بن بشران.
وعنه: إسماعيل بن السّمرقنديّ، وعبد الوهاب الأنماطيّ.
توفي في جمادى الآخرة.
86 - إسماعيل بن محمد النّوحيّ.
القاضي.
حرف الجيم
87 - جعفر بن محمد بن جعفر
المكتفي بالله العباسيّ، أحد المعمرين.
عاش ستاً وتسعين سنة.
وفاته السّماع من المخلص، وطبقته.
حدث عن: أبي القاسم بن بشران.
روى عنه: إسماعيل بن السّمرقنديّ.
حرف الخاء
88 - خواهر زاذة.
شيخ الحنفية، اسمه محمد بن الحسين بن محمد، أبو بكر البخاريّ القديديّ، الحنفيّ الفقيه، ابن أخت القاضي أبي ثابت محمد بن أحمد البخاريّ، ولهذا قيل له بالعجميّ: خواهر زاذة، وتفسيره: ابن أخت عالم.
كان أبو بكر إماماً كبير الشأن، بحراً في معرفة المذهب، وطريقته أبسط طريقة للأصحاب، وكان يحفظها.
سمع: أباه، وأبا الفضل منصور بن نصر الكاغدي، وأبا نصر أحمد بن عليّ الخارقيّ، وسعيد بن أحمد الإصبهانيّ، والحاكم أبا عمر محمد بن عبد العزيز القنطريّ.
وأملى ببخارى مجالس، وخرج له أصحاب أئمة، وكان عالم ما وراء النّهر.
روى عنه: عثمان بن عليّ البيكنديّ، وعمر بن محمد بن لقمان النّسفيّ، وغيرهما.
توفي ببخارى في جمادى الأولى.
ذكره السّمعاني في " الأنساب " حرف العين
89 - عاصم بن الحسن بن محمد بن عليّ بن عاصم بن مهران.
أبو الحسين العاصميّ البغداديّ، العطار الكرخيّ الشاعر.
أحد ظرفاء البغداديين وأكياسهم، كان صاحب ملح ونوادر، وله الشعر الرائق، مع الصلاح والورع والعفة.
سمع الكثر، ورحل إليه الطلبة واشتهر اسمه، وسار نظمه، وحدث عن: أبي الحسين بن المتيّم الواعظ، وأبي عمر بن مهديّ، وهلال الحفار، وأبي الحسين بن بشران، ومحمد بن عبد العزيز البرذعيّ.

روى عنه: الحافظ أبو بكر الخطيب في كتاب " المؤتنف " ، وإسماعيل بن محمد، وأبو نصر أحمد بن عمر، وأبو سعد أحمد بن محمد الإصبهانيّون، وهبة اللّه ابن طاوس، ونصر اللّه بن محمد المصّيصيّ الدمشقيان، ووجيه الشّحاميّ، وأبو عبد اللّه الفراوي النّيسابوري، وعبد الخالق بن أحمد اليوسفي، ومحمد بن ناصر، وسعيد بن البنا، وأحمد بن عبد الباقي قفرجل، وعبد الوهاب الأنماطيّ، وهبة اللّه بن الحسن الدّقاق، ومحمد بن عبد العزيز البيّع، وابن البطيّ، وخلق سواهم.
قرأت على الأبرقوهيّ: أخبرك محمد بن هبة اللّه بن عبد العزيز أن عمه أبا بكر البيّع أخبرهم: أنا عاصم بن الحسن، أنا عبد الواحد بن محمد، نا المحامليّ، ثنا أحمد بن إسماعيل، ثنا الدّراوردي، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، أن رسول اللّه صلى اللّه عليه وسلم قال: " إذا مات الإنسان انقطع عمله إلا من ثلاث: من صدقة جارية، أو علمٍ ينتفع به، أو ولدٍ صالحٍ يدعو له " .
قال السّمعاني: سألت أبا سعد أحمد بن محمد الحافظ، عن عاصم بن الحسن، فقال: كان شيخاً، متقناً، أديباً، فاضلاً، كان حفاظ بغداد يكتبون عنه، ويشهدون بصحة سماعه.
قال: وسمعت الحافظ عبد الوهاب بن المبارك يقول: ضاع الجزء الرابع من جزء عبد الرزاق، لابن عاصم، وكان سماعه، قرأوه عليه بالسماع قبل أن ضاع، ثمّ بعد أن ضاع ما كان يرويه إلا إجازةً، فلما كان قبل موته بأيام جاءني شجاع الذّهليّ وقال: وجدت أصل ابن عاصم الرابع، تعال حتّى نسمعه منه.
قال لي عبد الوهاب: كان عاصم عفيفاً، نزه النفس صالحاً، رقيق الشعر، مليح الطبع، قال لي: مرضت، فغسلت ديوان شعري.
توفي عاصم في جمادى الآخرة، وقد استكمل ستاً وثمانين سنة.
وقال أبو عليّ بن سكرة: كان عاصم ثقة فاضلاً، ذا شعر كثير، كان يلزمني، وكان لي منه مجلسٌ يوم الخميس، لو أتاه فيه ابن الخليفة لم يمكنه.
أنبأني أبو اليمن بن عساكر: أنشدنا أبو القاسم بن صصرى، أنشدنا أبو المظفر ابن التريكيّ من كتابه: أنشدنا عاصم بن الحسن لنفسه:
لو كان يعلم من أحبّ بحالي ... لرثى لقلبي من جرى البلبال
لكنه مما ألاقي سالمٌ، ... من أين يعلم بالكئيب الخالي؟
لهفي على صلف أحلّ قطيعتي ... ظلماً، وحرم زورتي ووصالي
يقظان يبخل باللقاء، فليته ... في النوم يسمح لي بطيف خيال
90 - عبد اللّه بن عليّ بن محمد.
أبو القاسم المروزي الكنانيّ القرينينيّ.
عالمٌ صين.
سمع: أبا بكر محمد بن الحسن بن عبويه الأنباريّ، وأزدشير بن محمد الهشاميّ.
حدث في هذا العام، ولم تضبط وفاته.
روى عنه: الحسن بن عليّ القطان، وغيره.
91 - عبد الرزاق بن عمر بن بلدج.
أبو بكر الشاشيّ المقريء.
رحل إلى مصر، وأخذ عن: عبد الباقي بن فارس المقريء، وخلف بن أحمد الحوفيّ، وجماعة.
روى عنه: الحسين بن الحسن بن البن، وأبو الحسن بن المسلم.
وتوفي رحمه اللّه بدمشق في جمادى الآخرة.
92 - عبد العزيز بن محمد بن علي بن إبراهيم بن ثمامة.
أبو نصر التّرياقيّ الهرويّ.
سمع " جامع الترمذيّ " سوى الجزء الأخير منه، وهو من أول مناقب ابن عباس، من عبد الجبار الجراحيّ.
سمعه منه: المؤتمن السّاجي، وأبو الفتح عبد الملك الكروخيّ.
وترياق: قرية من قرى هراة.
وسمع أبو نصر أيضاً من: القاضي أبي منصور محمد بن محمد الأزديّ وأبي الفضل الجاروديّ.
وكان ثقة أدبياً.
توفي في رمضان ولد سنة 94.
93 - عبد الغني بن بازل.
أبو محمد الألواحي المصريّ.
من بليدة ألواح.
شيخ، صالح فقيه شافعي.
رحل، وسمع: أبا إسحاق الرمليّ، وأبا الحسن الماورديّ، وأبا بكر أحمد بن الحسين البيهقي، وأبا عثمان البحيريّ.
روى عنه: أبو سعد أحمد بن البغداديّ، وإسماعيل بن عليّ الحماميّ.
94 - عليّ بن عبد اللّه بن فرح.
أبو الحسن الجذاميّ الطليطليّ المقريء، خطيب طليطلة.
ويعرف بابن الإليبريّ.
أخذ عن: مكيّ بن أبي طالب، وعن: أبي القاسم وليد بن العربيّ المقريء، وأبي محمد بن عباس الخطيب، وأبي الربيع بن صهيبة، ومحمد بن مساور، وجماعة كثيرة

وأقرأ الناس بالروايات، وكان عارفاً بها، عاقلاً وقوراً ثقة، صالحاً واعظاً مذكراً، قدم قرطبة، فقدم إلى الإقراء بجامعها في سنة ثلاثٍ وثمانين، فاقرأ الناس بها نحو شهرين، ومات رحمه اللّه.
ومولده سنة عشر وأربعمائة.
95 - عليّ بن محمد بن محمد بن الطيب.
أبو الحسن الواسطيّ المغازليّ، ويعرف بابن الجلابيّ.
سمع الكثير، وسمع ابنه أبا عبد اللّه، وذيل " تاريخ واسط " في كراديس.
سمع: عليّ بن عبد الصمد الهاشميّ، وأبا غالب بن بشران.
روى عنه: ابنه.
ونزل ليتوضأ فغرق في دجلة في صفر ببغداد، وثم أحدر إلى واسط.
96 - عليّ بن محمد بن عليّ بن الطراح.
أبو الحسن المدير. والد يحيى بن الطراح.
سمع: أبا القاسم بن بشران، ومن بعده.
روى عنه: ابنه يحيى، وعبد الوهاب الأنماطيّ وأثنى عليه.
توفي في ذي الحجة.
97 - عيسى بن إبراهيم.
أبو الأصبغ السرقسطيّ.
روى عن: أبي عمر الطلمنكيّ، وغيره.
وكان من أهل المعرفة والأدب والفهم.
حدث عنه: أبو عليّ بن سكرة.
حرف القاف
98 - القاسم بن عبد الرحمن بن محمد.
أبو سعد الخلقاني النّيسابوريّ.
حدث عن: ابن محمش، وأبي عبد الرحمن السّلميّ، وأبي بكر الحيريّ.
وتوفي في ربيع الآخر عن ثمانين سنة.
روى عنه: عبد الغافر في " تاريخه " .
حرف الميم
99 - محمد بن أحمد الخباز.
أبو الحسن اللحاس البغداديّ.
عن: أبي الحسن بن رزقويه، وأبي الحسين بن بشران، وابن أبي الفوارس.
وعنه: أبو عليّ أحمد بن أحمد بن الخرازّ، وحفيده أبو المعالي محمد بن محمد.
مات في ثامن رجب.
محمد بن إسماعيل بن محمد بن السريّ بن بنون بن حميد.
أبو بكر التفليسيّ ثمّ النّيسابوريّ الصوفيّ، المقريء.
شيخ صالح مستور، سليم النفس، صوفيّ الطبع.
سمع من: أبي يعلى حمزة المهلبي، وعبد اللّه بن بامويه، وأبي صادق الصيدلانيّ، وأبي عبد الرحمن السلمي، وجماعة من أصحاب الأصمّ.
وأملى وحدث سنين. وكان مولده في سنة أربعمائة في رجبها.
روى عنه: عبد الغافر بن إسماعيل وأثنى عليه، وإسماعيل بن المؤذن، ووجيه الشّحاميّ، وآخرون.
توفي في سلخ شوال.
وقد سئل عنه إسماعيل بن محمد الحافظ فقال: شيخ صالح يتبرك بدعائه، سمع الكثير من المهلبيّ.
محمد بن ثابت بن حسن.
أبو بكر الجنديّ، أحد فحول المتكلمين.
كان يعظ ويتكلم في كل فن، ويقع كلامه من القلوب الموقع العظيم.
استوطن إصبهان ونفق على أهلها وصار من رؤساء علمائها ومحتشميهم، وتفقه به جماعة في مذهب الشافعي، وانتشر ذكره، وولي تدريس نظامية إصبهان.
وتفقه على أبي سهل الأبيورديّ. وحدث عن والده.
وتوفي في ذي القعدة.
محمد بن الحسين.
أبو بكر البخاريّ الفقيه. هو خواهر زاذة، تقدم ذكره.
محمد بن سهل بن محمد بن أحمد.
أبو نصر الشاذياخي السّراج.
كان أسند من بقي بنيسابور.
سمع: أبا نعيم عبد الملك بن الحسن، وعبد اللّه بن يوسف بن مامويه، والإمام سهل الصلعوكيّ، وابن محمش، وجماعة.
روى عنه: ابن طاهر المقدسيّ، وإسماعيل بن محمد الحافظ، وعبد اللّه بن الفراويّ، ومحمد بن جامع خياط الصوف، وآخرون، والحافظ عبد الغافر وقال: شيخ نظيف طريف، مختص بمجالس الصاعدية للمنادمة والخدمة.
سمع الكثير.
وتوفي في صفر وله تسعون سنة.
محمد بن عبد اللّه بن محمد.
أبو نصر الإصبهانيّ المعروف بالصيقل.
قدم بغداد حاجاً، فحدث بها عن: الحسين بن إبراهيم الجمال، وأبي الحسين بن فاذشاه، وأبي ذر محمد بن إبراهيم الصالحانيّ.
كتب عنه أبو بكر ابن الخاضبة.
وروى عنه: ابن السّمرقنديّ، وعبد الوهاب الأنماطيّ، وعبد الملك بن عليّ بن يوسف، وغيرهم.
ذكره ابن النجار.
محمد بن عليّ بن الحسن.
أبو طالب بن الواسطيّ، الكرخيّ، البزار، النيليّ، التاجر، السّفار.
سمع، وكتب بخطه، وحدث بنيسابور وهراة.
وسمع ابن غيلان، وأبا محمد الخلال، وأبا الطيّب الطبري، وأبا القاسم التنوخي، وجماعة.
روى عنه: المؤتمن السّاجي، ومحمد بن عبد الواحد الدقاقّ، وأبو البركات عبد اللّه بن الفراويّ.
ومات بنيسابور.
محمد بن محمد بن جهير.
الوزير فخر الدّولة، أبو نصر التغلبيّ، مؤيد الدين، ناظر ديوان حلب، ووزير ميّارفارقين.

وكان من رجال العالم حزماً ودهاءً ورأياً، سعى إلى أن قدم بغداد، وتوصل إلى أن ولي وزارة أمير المؤمنين القائم بأمر اللّه في سنة أربعٍ وخمسين وأربعمائة. ودامت دولته مدة.
ولما بويع المقتدي بالله أقره على الوزارة عامين، ثمّ عزله في حدود سنة سبعين.
وفي سنة ست وسبعين استدعاه السّلطان ملكشاه، فعقد له على ديار بكر، وسار معه الأمير ارتق بن أكسب صاحب حلوان، فلما وصلوا فتح زعيم الرؤساء أبو القاسم بن الوزير أبي نصر مدينة آمد، بعد أن حاصرها حصاراً شديداً.
ثمّ فتح أبو فخر الدّولة ميارفارقين بعد أشهر.
وكان رئيساً جليلاً، مدحه الشعراء، وعاش نيفاً وثمانين سنة، وتوفي بالموصل، وكان قد قدمها متولياً من جهة ملكشاه في سنة اثنتين وثمانين.
وكان الخليفة قد أعاده إلى الوزارة مدة، قبل سنة ثمانين، وفي حدودها.
وولد في ثالث المحرم سنة اثنتين وأربعمائة.
قال ابن النجار في " تاريخه " : ذكر أبو الحسن محمد بن عبد الملك الهمذاني أنّه نشأ بالموصل، وبها ولد، وكان مشتغلاً بالتجارة، ثمّ تركها.
وصحب قرواش بن المقلد بن المسيب أمير عبادة، فلما قبض الأمير بركة على أخيه قرواش قرب منه أبو نصر، وأنفذه رسولاً إلى القسطنطينية.
ثمّ كاتبه ابن مروان صاحب ديار بكر، فورد عليه ووزر له في أول سنة ست وأربعين وأربعمائة، وذلك في آخر أيام ابن مروان، فاستولى أبو نصر على الأمور، ووصل إلى ما لم يصل إليه غيره بشهامته وإقدامه، على صعاب الأمور، فأقام الهيبة، وأكثر العطاء والبذل، وكاتبه ملوك الأطراف بالشيخ الأجل الناصح كافي الدّولة، ومدحه الشعراء، وقصده العلماء، فلما مات ابن مروان سنة ثلاثٍ وخمسين أقام ولده نصر بن أبي نصر في الإمرة، فحاربه إخوته سعيد، وأبو الفوارس، واختلفوا، فسفر أبو نصر أمواله، وكاتب القائم في وزارته، وبذل له ثلاثين ألف دينار، فخرج إليه طراد النقيب، وأطهر أنّه في رسالة إلى ابن مروان، فلما عاد طراد من ميارفارقين خرج ابن جهير لتوديعه، فصحبه إلى بغداد، ومعه ولداه عميد الدّولة أبو منصور محمد، وزعيم الرؤساء أبو القاسم، فتلقاه أرباب الدّولة، ووزر للقائم، ولقبه فخر الدّولة، وكانت الهطبة بالشام جميعه إلى عانة تقام للمصريين، فكاتب فخر الدّولة أهل دمشق، وبني كلب ومحمود بن الروقلية صاحب حلب والمتميزين بها وجماعتهم أصدقاؤه، يدعوهم إلى الدعوة العباسيّة، فأجابوه، وجاءت رسلهم بالطاعة.
قال: وعزل القائم في سنة ستين، وأخرج من بغداد، ورشحٍ للوزارة أبو يعلى كاتب هزارسب، وطلب من همذان، فأتته المنية بغتةًً لسعادة ابن جهير فطلبه القائم وأعاده إلى الوزارة، وبقي إلى أن عزل في أول سنة سبعين، فإن السّعادة سعت بينه وبين نظام الملك وزير السّلطان، فكلف النظام السّلطان أن يكتب إلى الخليفة يطلب منه أن يعزل ابن جهير، فعزله. ثمّ صارت الوزارة إلى ولده عميد الدّولة.
قال محمد بن أبي نصر الحميديّ: حدثني أبو الحسن محمد بن هلال بن الصابئ: حدثني الوزير فخر الدّولة بن جهير: حدثني نصير الدّولة أبو نصر صاحب آمد وميارفارقين قال: كان بعض مقدميّ الأكراد معي على الطبق، فأخذت حجلةً مشوية ، فناولته، فأخذها وضحك.
فقلت: مم تضحك؟ قال: خبرٌ.
فألححت عليه، ودافع عن الجواب، حتّى رفعت يدي وقلت: لا آكل حتّى تعرفنيّ.
فقال: شيء ذكرتنيه الحجلة، كنت أيام الشباب قد أخذت تاجراً وما معه، وقربته لأذبحه خوفاً من غائلته، فقال: يا هذا أخذت مالي، فدعني أرجع إلى عيالي فأكد عليهم، وبكى وتضرع إليّ، فلم أرق له، فلما آيس من الحياة إلتفت إلى حجلين على جبلٍ وقال: اشهدا لي عليه عند اللّه أنّه قاتلي ظلماً. فقتلته فلما رأيت الحجلة الآن ذكرت حمقه في استشهاده الحجل عليّ.
قال ابن مروان: فحين سمعت قوله اهتززت حتّى ما أملك نفسي، وقلت: قد والله شهدت الحجلتان عليك عند من أقادك بالرجل، وأمرت بأخذه، وكتفوه، ثمّ ضربت رقبته بين يديّ، فلم آكل حتّى رأيت رأسه يتبرأ من بدنه.
قلت للوزير: قد والله ذكر التنوخيّ في كتاب " النّشوار " مثل هذه الحكاية بعينها، عن الراسبيّ عامل خورسان، لا تزيد حرفاً، ولا تنقص حرفاً، وعجبنا من اتفاق الحكايتين.
توفي فخر الدّولة في يوم الثلاثاء ثامن صفر سنة ثلاثٍ بالموصل.
محمد بن المؤمل بن محمد بن إسحاق.

أبو صالح النّيسابوريّ البشتيّ.
شيخ صالح عابد.
سمع: أبا عبد الرحمن السلميّ، وأبا زكريا المزكي، وتوفي بإصبهان.
روى عنه: سفيان بن مندة، وإسماعيل الحافظ، وعبد الخالق الشحاميّ.
الموفق بن طاهر.
أبو نصر الجوزقيّ الإمام.
سمع بهراة: أبا الفضل عمر بن أبي سعد، وأبا يعقوب القراب.
حرف الهاء
هبة اللّه بن عليّ بن بندار بن أحمد بن فورك بن بطة.
أبو منصور الأديب.
أظنه إصبهانياً.
الكنى
أبو القاسم
المحسن بن محمد بن المحسن بن سبسنويه الإصبهانيّ الطراقّ.
سمع: أبا بكر بن مردويه.
ورّخه ابن مندة.
وفيات سنة أربع وثمانين وأربعمائة
حرف الألف
أحمد بن عبد الرحمن بن أبي بكر محمد بن أبي عليّ أحمد بن عبد الرحمن.
أبو الحسين الهمذانيّ الذكوانيّ الإصبهانيّ.
سمع: جدّه أبا بكر، وأبا الفرج عثمان بن أحمد البرجيّ، وأبا بكر أحمد بن موسى بن مردويه، وأبا طاهر السيرنجانيّ، ومحمد بن إبراهيم الجرجانيّ.
روى عنه: الحفاظ إسماعيل الطلحيّ، وأبو نصر الغازي، وأحمد بن محمد أبو سعد البغداديّ، ومحمد بن أبي نصر اللفتوانيّ، وعبد الجليل كوتاه، وعدة.
وعاش تسعين سنة.
توفي يوم عرفة، وكان صدوقاً نبيلاً.
أرتق بن أكسب التركمانيّ.
جدّ الملوك الأرتقية.
كان أميراً مطاعاً، تغلب على حلوان والجبل، وكثر أتباعه، فسار إلى الشّام، وملك ولده سقمان بيت المقدس.
وذريته هم ملوك ماردين من مائتي سنة وإلى وقتنا هذا.
الياس بن مضر بن محمد.
أبو عمرو التّميمي الهرويّ، شيخ المزكين بهراة.
كان فاضلاً أدبياً.
سمع: عبد الرحمن بن أبي أحمد السّرخستي، ويحيى بن عمار الواعظ، والقاضي محمد بن محمد الأزدي، ومحمد بن عليّ الباشاني، وعدة.
وعنه: عبد الصبور بن عبد السلام الفامي، وحفيدته جوهر ناز بنت مضر.
مات في صفر، وله أربع وثمانون سنة.
حرف الحاء.
الحسن بن أحمد بن الحسن.
أبو عليّ الدقاق.
توفي في رمضان.
إصبهانيّ، ثقة، حافظ، وبصبحة محمد بن عبد الواحد الدقاقّ لأبي عليّ الدّقاق عرف محمد بالدّقاقّ.
وكان أبو عليّ أحد الرّحّالين، كتب الكثير بخطّه، وسمع العالم بقراءته، وكانت له معرفة وفهم.
سمع منه: مكيّ الرّميليّ، وابن طاهر.
حدث عن: ابن ريذة، وأصحاب ابن المقريء.
وحدّث " بالمعجم الصغير " .
الحسين بن عليّ بن خلف بن جبريل.
الألمعيّ الكاشغريّ.
رحل، وسمع من: عبد العزيز الأزجيّ، ومحمد بن عليّ الصوريّ، ومحمد بن محمد بن غيلان، وأبي عبد اللّه العلويّ الكوفيّ.
روى عنه: محمد بن محمود السّره مرد، وأبو سفيان العبدوييّ، بسرخس.
وكان بكاءً خائفاً واعظاً، لا يخاف في اللّه لومة لائم، تاب على يديه خلق كثير، لكنّ في حديثه مناكير.
قال السّمعاني: قال محمد بن عبد الحميد: كان الكاشغريّ يضع الأحاديث.
قال السّمعاني: وقرأت بخط عطاء بن مالك النحويّ فهرست تصانيف أبي عبد اللّه الكاشغريّ: " المقنع في تفسير القرآن " كتاب " التوبة " ، كتاب " الورع " ، كتاب " الزهد " . إلى أن ذكر السّمعاني له أكثر من مائة تصنيف، سائرها في التصوفّ والآداب الدينيّة.
ثمّ ورخ وفاته فقال: بعد سنة أربع وثمانين وأربعمائة.
الحسين بن محمد.
أبو عليّ الدّلفي المقدسيّ، ثمّ البغداديّ الزاهد.
توفي في ذي الحجة.
قال أبو عليّ بن سكرة: لم ألق ببغداد أزهد منه، وقد سمع من أبي بكر محمد بن جعفر الميماسي بعسقلان، وتفقه على أبي نصر بن الصباغ ببغداد.
وروى عنه: هبة اللّه بن عليّ بن مجليّ، وأبو سعد أحمد بن محمد البغداديّ.
وسمع منه أبو بكر ابن الخاضبة.
حرف الطاء
طاهر بن مفوز بن أحمد بن مفوز.
الحافظ أبو الحسن المعافريّ الشاطبيّ صاحب أبي عمر بن عبد البر، اختص به، وهو من أثبت الناس فيه، وأكثرهم عنه.
وسمع من: أبي العباس العذريّ، وأبي الوليد الباخيّ، وأبي شاكر الخطيب، وأبي الفتح السّمرقنديّ.
وسمع بقرطبة من: حاتم بن محمد، وأبي مروان بن حيّان.
وكان من أهل العلم والذكاء، عني بالحديث أتم عناية، وشهر بحفظه وإتقانه ومعرفته، وكان حسن الخطّ، جيد الضبط، مع الفضل، والصّلاح، والورع، والانقباض، والوقار.
وكان أخوه عبد اللّه أزهد الناس بالأندلس.

توفي أبو الحسن في رابع شعبان، وفيه ولد سنة تسعٍ وعشرين.
عنه: أبو عليّ بن سكرة.
حرف العين
عبد الخالق بن الحسن بن أحمد بن المحتسب.
أبو سعد النّيسابوريّ.
شيخ صالح، سمع من: ابن محمش، وأبي بكر الحيريّ، والصيرفيّ، وجماعة.
توفي في المحرم، وولد سنة أربعمائة.
روى عنه: عبد الغافر.
عبد الرحمن بن أحمد بن علك.
أبو طاهر الساويّ، أحد أئمة الشافعية.
ولد بإصبهان بعد الثلاثين وأربعمائة، وحمل إلى سمرقند، فتفقه بها.
وصحب عبد العزيز النخشبيّ، وأخذ منه علم الحديث.
سمع: أبا الربيع طاهر بن عبد اللّه الإملاقيّ، وأحمد بن منصور المغربيّ، النّيسابوريّ، وأبا الحسين بن النقور.
روى عنه: إسماعيل بن السّمرقنديّ، ومحمد بن عليّ الإسفرائيني، نزيل مرو.
توفي ببغداد.
عبد الرزاق بن عبد الكريم بن عبد الواحد.
أبو الفتح الحسناباذيّ الإصبهانيّ.
روى عن: أبي عبد اللّه الجرجانيّ، وأبي الحسين بن بشران المعدل، وله رحلة إلى بغداد.
روى عنه: إسماعيل الحافظ، وهبة اللّه بن طاوس الدمشقيّ.
عبد الغفار بن محمد بن أحمد.
أبو مطيع الطيوريّ الإصبهانيّ الأديب.
سمع: أبا عبد اللّه الجرجانيّ، وأبي الفرج البرجيّ.
عبد الملك بن عليّ بن خلف بن محمد بن النضر بن شغبة.
أبو القاسم الأنّصاري البصريّ الحافظ، الزاهد.
قال أبو سكرة: أدركته وقد ترك كل شيء وأقبل على العبادة، وهو في نهاية السن، فدخلت عليه مسجده بعد صلاة الصبح، فوجدته مستقبل القبلة يدعو ويبكي، فانحنيت لأقبل رأسه، فانقبض عني، فقالوا لي: دعه، فتركته حتّى أكمل غرضه، ثمّ قرأت عليه شيئاً من الحديث، ولم أتكرر عليه، ورزق الشهادة في آخر عمره.
قال: وكان عنده جملة من " سنن أبي داود " ، عن أبي عمر الهاشميّ، وكان كثير الحديث.
وقال السّمعاني: شيخ متقن، حافظ، ثقة، مكثر. سمع: أبا عمر الهاشميّ، ويوسف بن غسان، والحسن بن بشار السّابوريّ، وأبا طاهر أحمد بن محمد بن أبي مسلم، وعليّ بن هارون التميميّ المالكيّ، وغيرهم.
ثنا عنه: أبو نصر الغازي بإصبهان، وجابر الأنّصاري بالبصرة.
وقد روى عنه أبو نصر بن ماكولا، وحضر مجلس إملائه.
قتل ابن شغبة في هذا العام رحمه اللّه.
وروى عنه: ابن طاهر المقدسيّ، وعبد اللّه بن السّمرقنديّ، وأبو غالب الماورديّ.
عليّ بن الحسن بن عليّ.
الزاهد أبو الحسن الصندليّ، النّيسابوريّ الحنفي.
ذكره عبد الغافر فقال: وجه أئمة أصحاب أبي حنيفة في عصره، وصاحب القبول الخارج عن الحد المعهود.
شرح " آثار الطحاويّ " عن: أبي بكر أحمد بن عليّ الإصبهانيّ.
وتوفي في ربيع الآخر.
ودفن في مدرسته.
عليّ بن الحسن بن طاوس بن سكر.
كذا في " تاريخ ابن النجار " ، وفي المشتبه " : سكر.
أبو الحسن العاقوليّ، المعروف بتاج القراء.
سكن دمشق، وسمع بها من: أبي الحسين بن أبي نصر التميميّ، وابن سلوان المازنيّ.
وسمع بغداد من: أبي القاسم بن بشران، والقاضي أبي عبد اللّه الحسين بن عليّ الصيمريّ، وأحمد بن عليّ التوزيّ، وجماعة.
روى عنه: غيث الأرمنازيّ، ونصر اللّه بن محمد المصيصيّ، وإبراهيم أبو البركات الخشوعيّ، ونصر بن أحمد السوسيّ.
قال غيث: كان فكهاً، حسن المحادثة، لا بأس به، حدثني أنّه نسخ إحدى وثمانين ختمة، ونحواً من ثلاثين ألف ورقة، مثل " الصحيحين " و " سنن أبي داود " . ورأيته يكتب في تعليقة القاضي أبي الطيبّ، وكان سريع الكتابة جداً.
قال ابن الأكفانيّ: توفي بصور في شعبان، وله نحو من سبعين سنة.
وقال ابن عساكر: كان ثقة.
عليّ بن الحسين بن عليّ بن الحسن بن عثمان بن قريش.
أبو الحسن الحربيّ النصريّ، من محلة النّصرية، البناء.
قال السّمعاني: كان صالحاً، ثقة، صدوقاً.
سمع: أحمد بن محمد بن الصلت الأهوازي، وأبا الحسن الحماميّ، وأبا القاسم الحرفيّ.
روى عنه: إسماعيل بن السّمرقنديّ، وعبد الوهاب الأنماطيّ، ومحمد بن ناصر، وآخرون.
توفي في ذي الحجة.
ومن آخر أصحابه أحمد بن هبة اللّه بن الفرضيّ المقريء وعبد الخالق بن يوسف.
- عليّ بن أحمد بن عبد اللّه بن البطر.
أبو الحسن الدّقاق، أخو أبي الفضل محمد وأبي الخطاب.
سمع من: أبي عليّ بن شاذان.
وحدث عن: ابن رزقويه؛ فتكلموا فيه.
مات في صفر.

روى عنه: عبد الوهاب الأنماطي، وأحمد بن عليّ الدلال، وغيرهما.
عليّ بن أحمد بن محمد بن حميد.
أبو الحسن الواسطيّ الناقد البزار.
سمع: أبا الحسين بن بشران، وابن الفضل القطان.
وكان صالحاً مستوراً.
روى عنه: عبد الوهاب الأنماطيّ، وعبد الخالق بن البدن.
مات في رجب.
حرف الميم
محمد بن أحمد بن محمد.
أبو الحسن البغداديّ العطار الجبان.
روى عن: أبي الحسين بن بشران، وغيره.
وعن: أحمد بن عمران الإسكافي.
روى عنه: حفيده أبو المعالي محمد بن محمد شيخ ابن اللتيّ.
محمد بن أحمد بن عليّ بن حامد.
أبو نصر الكركانجيّ المروزي، الأستاذ المقريء، صاحب أبي الحسين الدّهان.
قال أبو سعد السّمعاني: كان إماماً في علوم القرآن، له مصنفات في ذلك مثل كتاب " المعول " وكتاب " التذكرة " طوف الكثير إلى العراق، والحجاز، والشام، والجزيرة، والسواحل في القراءة على الشيوخ، إلى أن صار أوحد عصره. وكان زاهداً ورعاً.
حكى لي بعض المشايخ أن أبا نصر المقريء قال: غرقت نوبةً في البحر، فكنت أغوص في الماء، ويلعب بي الموج، فنظرت إلى الشمس، فرأيتها قد زالت.
قال: فغصت في الماء، ونويت فرض الظهر، وشرعت في الصلاة، فخلصني اللّه ببركة ذلك.
قرأ بمرو على أستاذه أبي الحسن عبد اللّه بن محمد الدهان؛ وبنيسابور على: محمد بن عليّ الخبازيّ، وسعيد بن محمد المعدل؛ وببغداد على أبي الحسن الحماميّ مسند العراق في القراءات، وبالموصل على الحسين بن عبد الواحد المعلم، وبحران على أبي القاسم عليّ بن محمد الشريف الزيديّ، وبدمشق علي الحسين بن عبيد اللّه الرهاويّ، وبصور علي أحمد بن محمد المصري، وبمصر علي إسماعيل بن عمرو بن راشد الحداد.
مولده في سنة تسعين وثلاثمائة تقريباً، وتوفي في ذي الحجة سنة أربع وثمانين، فالله أعلم، والصواب الأول.
ذكره مؤرخ خوارزم.
أخذ عنه خلق كثير.
محمد بن الحسين بن أحمد بن الهيثم.
أبو منصور القزوينيّ، راوي " سنن ابن ماجة " عن القاسم بن أبي المنذر الخطيب.
سمع الكثير في سنة ثمانٍ وأربعمائة وبعدها من القاسم.
ومن: الزّبير بن محمد بن أحمد بن عثمان، وعبد الجبّار بن أحمد المتكلم، وجماعة.
وحدّث بالريّ في هذه السّنة.
ولم أقع بوفاته.
وقد سأله ابن ماكولا عن مولده، فقال: في سنة ثمانٍ وتسعين وثلاثمائة.
روى عنه: ملكذاد بن عليّ العمركيّ، وعليّ بن شافعيّ، وعبد الرحمن بن عبد اللّه بن الرّازيّ، وأبو العلاء زيد، وأبو المحاسن مسعود ابنا عليّ بن منصور الشروطيّان، ومحمد بن طاهر المقدسيّ، وابنه أبو زرعة المقدسيّ، وهو آخر من حدث عنه.
محمد بن الحسن بن محمد بن سليم.
القاضي أبو بكر الإصبهانيّ.
سمع: أبا عبد اللّه الجرجانيّ، وأبا بكر بن مردويه، وجماعة.
ورحل فسمع ببغداد من: أبي عليّ بن شاذان، وغيره.
روى عنه: مسعود الثقفيّ، والحسن الرّستميّ، وعامة الإصبهانييّن.
ومات بإصبهان في ذي القعدة.
محمد بن عبد اللّه بن الحسين.
قاضي القضاة أبو بكر الناصحي النّيسابوريّ.
سمع: أبا بكر الحيريّ، وأبا سعيد الصيرفيّ، وأبا الحسين عبد الغافر الفارسي.
قال فيه عبد الغافر بن إسماعيل: قاضي القضاة ابن إمام الإسلام أبي محمد الناصحيّ، أفضل عصره في أصحاب أبي حنيفة، وأعرفهم بالمذهب، وأوجههم في المناظرة، مع حظّ وافر من الأدب، وحفظ الأشعار والطبّ، أقعد في التدريس في حياة والده في مدرسة السّلطان، وفوض إليه أمرها وأمور أوقافها، وهي الآن برسم أولاده، ثمّ ولي القضاة بنيسابور في أيام السّلطان ألب أرسلان، فبقي في القضاة عشر سنين، ونال من الحشمة والدرجة لأصله وفضله وبراعته، وكان فقيه النفس، حسن الإيراد تكلم في مسائل مع إمام الحرمين أبي المعالي، شاهدت ذلك، وكان الإمام يثني عليه.
وبقي على ذلك إلى إبتداء الدّولة الملكشاهية، فشكي قلة تعاونه في قبض يده ووكلاء مجلسه وأصحابه عن الأموال، وفشا منهم زيادة البسط في التركات، وأشرف بعض الحقوق على الضياع من فتح أبواب الرشا، فعزل ولم يهمل لعظمته، فولي قضاء الريّ، وكانت تلك الديار أكثر احتمالاً، فبقي على ذلك إلى أن توفي منصرفه من الحجّ في رجب.
قلت: وقد شاخ.

روى عنه: عبد الوهاب بن الأنماطيّ، وأبو بكر الزاغونيّ، ومحمد بن عبد الواحد الدّقاقّ، وجماعة.
ومات على فراسخ من إصبهان في غرة رجب.
محمد بن عبد السّلام بن عليّ بن عفان.
أبو الوفاء البغداديّ الواعظ.
مذكر حسن الوعظ، رضي السيرة، له صيت وقبول.
سمع: أبا عليّ بن شاذان.
روى عنه: إسماعيل بن السّمرقنديّ وتوفي في جمادى الآخرة.
محمد بن عبد السلام بن عليّ بن نظيف.
أبو سعد البغداديّ، الضّرير.
سمع: أبا طالب عمر الزّهري، وأبا الحسين النّهراويّ، وعبد الملك بن بشران.
روى عنه: عبد الوهاب الأنماطيّ، وعبد الخالق بن عبد الصمد.
توفي رحمه اللّه في ذي القعدة.
محمد بن معن بن محمد بن أحمد بن صمادح.
السّلطان أبو يحيى التجبيّبي الأندلسيّ، الملقب بالمعتصم.
كان جده محمد صاحب مدينة وشقة، فحاربه ابن عمه منذر بن يحيى، فعجز عنه: فترك له شقة وهرب، وكان من الدّهاة. وكان من الدهاة، وكان ابنه معن مصاهراً لعبد العزيز بن عامر صاحب بلنسية والمرية، فاستخلف معناً على المريّة، فخانه وتملكها، وتم له الأمر، ثمّ انتقل ملكها إلى ولدها المعتصم، وكان حليماً جواداً، مدحه الشّعراء، وهو أحد من داخل ابن تاشفين واختص به، ثمّ إنّ ابن تاشفين عزم على أخذ البلاد من المعتصم، وكان معه المريّة وبجّانة والصمادحيّة، فأظهر المعتصم العصيان، وكان له مع اللّه سريرة، فلم يكن بينه وبين حلول الناقرة إلا أياماً يسيرة، فمات واستراح وهو في عزه وبلده.
وقد روى عن أبيه، عن جده مختصر في " غريب القرآن " روى عنه: إبراهيم بن أسود الغسّانيّ.
حكت جارية قالت: إنني لعنده وهو يوصي، وقد غلب، وجيش ابن تاشفين بحيث تعد خيامهم، ونسمع أصواتهم، إذا سمع وجبةً من وجباتهم، فقال: لا إله إلا اللّه، نغص علينا كل شيء حتّى الموت.
فدمعت عينيّ، فلا أنساه وهو يقول بصوتٍ ضعيف:
ترفق بدمعك لا تفنه ... فبين يديك بكاءٌ طويل
توفي في ربيع الآخر: حرف الياء
يحيى بن عبد اللّه بن أحمد.
أبو بكر الغافقيّ القرطبيّ المعروف بالرشتسانيّ.
حجّ وأخذ عن: أبي محمد بن الوليد.
وسمع بإشبيلية من: أبي عبد اللّه بن منظور؛ وكتب للقاضي أبي عبد اللّه بن بقي.
وكان ثقة فاضلاً.
أخذ عنه: أبو الحسن بن مغيث.
وتوفي في ذي القعدة.
وفيات سنة خمس وثمانين وأربعمائة
حرف الألف
أحمد بن عبد الرحمن بن محمد بن عبيد اللّه:
أبو الحسن المحميّ النّيسابوريّ.
أحمد بن محمد.
أبو غالب الأدميّ القارئ بين يدي الوعاظ.
سمع: أبا عليّ بن شاذان، وأبا القاسم الحرفيّ.
وعنه: إسماعيل بن السّمرقنديّ، وعبد الوهاب الأنماطيّ.
مات في ذي الحجّة ببغداد.
حرف التاء
تميم بن عبد الواحد.
أبو طاهر الإصبهانيّ المؤدب.
حرف الجيم
جعفر بن يحيى بن إبراهيم.
أبو الفضل التميّمي المكيّ الحكاك.
قال السّمعاني: كان ثقة، متقناً خيراً صالحاً، كثير السّماع، كان يترسل عن أمير مكّة إلى الخلفاء.
سمع: أبا الحسن بن صخر، وأبا ذر الهرويّ، وأبا نصر السجزيّ.
وانتقى ببغداد على أبي الحسن بن النقور، وتكلم على التخريج بكلام مفيد، سمع من أئمة، وثنا عنه، أبو القاسم بن السّمرقنديّ، وإسماعيل بن محمد الحافظ، ومحمد بن ناصر.
وقد سمع بإصبهان من أصحاب أبي بكر المقريء. وكان مولده في سنة ست عشرة وأربعمائة.
سألت عبد الوّهاب الأنماطيّ عنه، فقال: ثقة مأمون.
وتوفي في رابع عشر صفر.
أمير مكة هو ابن أبي هشام، كان جعفر يتولّى ما يدفع إليه من المال، فيقبضه مع كسوة الكعبة.
حرف الحاء
الحسن بن الحسين بن جعفر
أبو عليّ بن الدّيناراباذيّ الخطيب.
حدّث بهمذان مرات عن: القاضي أبي محمد عبد اللّه بن محمد بن عبد اللّه التّيميّ اللبان، وعبد الصّمد بن أحمد الهيثميّ، وأحمد بن منصور الحنفيّ.
قال شيرويه: سمعت منه، وكان شيخاً، فاضلاً متديناً.
توفي في شعبان بدينار آباذ.
الحسن بن عليّ بن إسحاق بن العباس.
الوزير أبو عليّ الطوسيّ، الملقب نظام الملك قوام الدين.
ذكره السّمعاني فقال: كعبة المجد، ومنبع الجود، كان مجلسه عامراً بالقراء والفقهاء، أمر ببناء المدارس في الأمصار، ورغب في العلم كل أحد.

سمع الحديث، وأملى في البلاد، وحضر مجلسه الحفاظ.
وابتداء حاله أنّه كان من أود الدهاقين بناحية بيهق وأن أباه كان يطوف به على المرضعات قيرضعنه حسبة، فنشأ، وساقه التقدير إلى أن علق بشيء من العربية وقاده ذلك إلى الشروع في رسوم الاستيفاء وكان يطوف في مدن خراسان فوقع إلى غزنة في صحبة بعض المتصرفين ووقع في شغل أبي علي بن شاذان المعمد عليه ببلخ من جهة الأمير جغري حتّى حسن حاله عند يومئذ، فنصبه السّلطان مكان لبن شاذان وصار وزيراً له، فاتفق وفاة السّلطان طغربلتك ولم يكن له من الأود من يقوم بالأمر، فتوجه الأمر إلى ألب أرسلان، وتعين للملك، وخطب له على منابر خراسان، والرعاق، وكان نظام الملك يدبر أمره، فجرى على يده من الرسوم المستحسنة ونفي الظّلم، وإسقاط المؤن، وحسن النظر في أمور الرعية، ورتب أمور الدّواوين أحسن ترتيب، وأخذ في بذل الصّلات وبناء المدارس والمساجد والرّباطات، إلى أن انقضت مدة السّلطان ألب أرسلان في سنة خمسٍ وساين، وطلع نجم الدول الملكشاهية وظهرت كفاية نظام الملك في دفع الخصوم حتّى توطدت أسباب الدّولة، فصار الملك حقيقةً لنظامه، ورسماً للسّلطان ملكشاه بن ألب أرسلان، واستمر على ذلك عشرين سنة.
وكان صاحب أناةٍ وحلم وصمت، ارتفع أمره، وصار سيد الوزراء من سنة خمسٍ وخمسين وإلى حين وفاته.
حكى القاضي أبو العلاء الغزنويّ في كتاب " سر السّرور " : أن نظام الملك صادف في السفر رجلاً في زيّ العلماء، قد مسه الكلال، فقال له: أيّها الشيخ، أعييت أم عييت؟ فقال: أعييت يا مولانا. فتقدم من حاجبه أن يركبه جنبياً، وأن يصلح من شأنه، وأخذ في اصطناعه، وإنما أراد بسؤاله اختباره، فإنّ عي في اللسان، وأعيى: تعب.
وروي عن عبد اللّه السّاوجيّ أنّ نظام الملك استأذن ملكشاه في الحج، فأذن له، وهو إذ ذاك ببغداد، فعبر الجسر، وهو بتلك الآلات والأقمشة والخيام، فأردت الدخول عليه، فإذا فقيرٌ تلوح عليه سيماء القوم فقال لي: يا شيخ، أمانة ترفعها إلى الوزير، قلت: نعم: فأعطاني ورقةُ، فدخلت بها، ولم أفتحها فوضعتها بين يدي الصاحب، فنظر فيها وبكى بكاء كثيراً، حتّى ندمت وقلت في نفسي: ليتني نظرت فيها.
فقال لي: أدخل عليّ صاحب الرقعة. فخرجت فلم أجده، وطلبته فلم أره، فأخبرت الوزير، فدفع إليّ الرقعة، فإذا فيها: رأيت النبي صلى اللّه عليه وسلم في المنام فقال لي: اذهب إلى حسن، وقل له: أين تذهب إلى مكة؟ حجك هنا: أما قلت لك أقم بين يدي هذا التركيّ، وأغث أصحاب الحوائج من أمتي.
فبطلّ النظام الحجّ، وكان يود أن يرى ذلك الفقير.
قال: فرأيته يتوضأ ويغسل خريقات، فقلت: إن الصّاحب يطلبك.
فقال: ما لي وله: إنما كان عندي أمانةٌ أديتها.
قال ابن الصّلاح: كان الساوجيّ هذا شيخ الشيوخ، نفق على النظام حتّى أنفق عليه وعلى الفقراء باقتراحه في مدةٍ يسيرةٍ قريباً من ثمانين ألف دينار.
رجعنا إلى تمام الترجمة: وكان ملكشاه منهمكاً في الصيد واللّهو.
سمع النظام من أبي مسلم محمد بن عليّ بن مهريز الأديب، بإصبهان، ومن: أبي القاسم القشيريّ، وأبي حامد الأزهري، وهذه الطبقة.
روى لنا عنه: عمّي أبو محمد الحسن بن منصور السّمعاني، ومصعب بن عبد الرزاق المصعبيّ، وعليّ بن طراد الزّينبيّ.
قلت: ونصر بن نصر العكبريّ، وغيرهم.
قال: وكان أكثر ميله إلى الصوفيّة.
وحكي عن بعض المعتمدين، قال: حاسبت نفسي، وطالعت الجرايد، فبلغ ما قضاه الصّدر من ديوانٍ واحدٍ من المنتمسين المقبولين عنده في مدة سنين يسيرةٍ ثمانين ألف دينار حمر.
وقيل إنّه كان يدخل عليه أبو القاسم القشيريّ، وأبو المعالي الجوينيّ، فيقوم لهما، ويجلس في مسنده كما هو، ويدخل عليه الشيخ أبو عليّ الفارمذيّ فيقوم ويجلس بين يديه، ويجلسه مكانه، فقيل له في ذلك، فقال: أبو القاسم وأبو المعالي وغيرهما، إذا دخلوا عليّ يثنون عليّ ويطروني بما ليس فيّ، فيزيدني كلامهم عجباً وتيهاً، وهذا الشيخ يذكرني عيوب نفسي، وما أنا فيه من الظلم، فتنكسر نفسي، وأرجع عن كثير مما أنا فيه.

مولده يوم الجمعة من ذي القعدة سنة ثمانٍ وأربعين، وأدركته الشهادة سامحه اللّه ورحمه في شهر رمضان، فقتل غيلةً وهو صائم، وذلك بين إصبهان وهمذان، أتاه شابٌ في زيّ صوفيّ، فناوله ورقةً، فتناولها منه، فضربه بسكينٍ في فؤاده، وقتل قاتله.
وقيل: إن السّلطان سئم منه، واستكثر ما بيده من الأموال والأقطاع، فدس هذا عليه، ولم يبق بعده السّلطان إلا مدة يسيرة.
وهو أول من بنى المدارس في الإسلام، بنى نظامية بغداد، ونظامية نيسابور، ونظامية طوس، ونظامية إصبهان.
وقال القاضي ابن خلكان إنّ نظام الملك دخل على الإمام المقتدي بالله، فأذن له في الجلوس، وقال له: يا حسن، رضب اللّه عنك كرضى أمير المؤمنين عنك.
وكان النظام إذا سمع الأذان أمسك عمّا هو فيه حتّى يفرغ المؤذن.
ومن شعره:
بعد الثمانين ليس قوه ... قد ذهبت شرة الصبوه
كأنني والعصا بكفي ... موسى ولكن بلا نبوه
قال شيرويه في " تاريخ همذان " : قدم نظام الملك علينا في سنة سبعٍ وسبعين إرغاماً لأنوفنا بما أصابنا من الجور والظلم.
روى عن: أبي مسلم الأديب صاحب ابن المقريء، وأبي سهل الحفصي، وإسماعيل بن حمدون، وبندار بن عليّ، وأحمد بن الحسن الأزهري، وأميرك القزوينيّ، ويوسف الخطيب، وقاضينا عبد الكريم بن أحمد الطبريّ.
وسمعت منه بقراءة أبي الفضل القومسانيّ.
وقتل بغندجان ليلة الجمعة حادي عشر رمضان.
وقال السّلفي: سمعت صواب بن عبد اللّه الخصيّ ببغداد يقول: قتل مولاي نظام الملك شهيداً بقرب نهاوند في رمضان.
قال: وكان آخر كلامه أن قال: لا تقتلوا قاتلي، فقد عفوت عنه: وتشهد ومات.
وقد طول ابن النجار في سيرة النظام.
حندور بن فتوح بن حميد.
أبو محمد الزّناتيّ، الفقيه المالكي الأصيليّ.
أصله من أصيلا.
نزل سبتة، وأخذ عن: أبي إسحاق بن يربوع، ويوسف بن أبي مسلم.
وسافر للتجارة إلى الأندلس.
انفرد الفتيا بسبتة في دولة برغوطة، وكان صالحاً خيراً، والخير أغلب عليه من العلم.
حرف الخاء
خلف بن مروان.
أبو القاسم الأمويّ القرطبيّ المقريء.
أخذ عن: مكيّ بن أبي طالب، ومسلم بن أحمد الأديب.
وحجّ، ولقي: أبا محمد بن الوليد.
وكان صالحاً، متواضعاً، ديناً، ورعاً، نحوياً، لغوياً، يؤم يجامع قرطبة ويقرئ القرآن، ويعلم النحو.
قال ابن بشكوال: أنبأ عنه جماعة من شيوخنا، ووصفوه بما ذكرته.
ولد سنة سبعٍ وأربعمائة.
وتوفي في سابع ذي الحجة.
حرف العين
عبد اللّه بن محمد بن أبي أحمد.
أبو أحمد الطوسيّ الصوفيّ.
شيخ جليل طيب الوقت. فتى من الفتيان.
خدم الفقراء، ولقي الأستاذ: أبا عليّ الدّقاق في صباه.
وسمع: أبا بكر الحيريّ، وغيره.
روى عنه: عبد الغافر الفارسي، وقال: توفي رحمه اللّه في عاشر ذي القعدة.
عبد الباقي بن الحسن بن عليّ الشاموخيّ.
الزاهد، خطيب البصرة.
روى عن: أبيه.
روى عنه: أبو عليّ بن سكرة، وقال: كان مشهوراً بزهدٍ وخيرٍ وأمرٍ بمعروف، وكان العامة حزبه، قدم بغداد، فأدركه أجله بها، وكانت جنازته، حفلة. لقد تجمعت الصوفيّة وجماعة من الأئمة، وختم على قبره عدة ختم.
توفي في ربيع الآخر سنة خمس.
عبد الباقي بن محمد بن الحسين بن داود بن ناقيا.
أبو القاسم الحريميّ البغدادي الشاعر.
شاعر مجود، صنف عدة كتب منها: " تفسير الفصيح " لثعلب، و " الأغاني " وغير ذلك، إلا أنّه كان معثراً ثلابة، يطعن على الشريعة، ويذهب إلى رأي الأوائل، وله مقالة في التعطيل، لعنه اللّه.
وكان كثير المجون والهزل، سمع أبا القاسم الحرفيّ.
ترجمه السّمعاني، وقال: روي لنا عنه: ثنا عنه: ابن السّمرقنديّ، وعبد الوهاب الأنماطيّ، وأبو الفضل بن ناصر.
وسألت عبد الوهّاب عنه: فقال: ما كان يصليّ، وكان يقول: في السماء نهرٌ من خمر، ونهرٌ من لبن، ونهرٌ من عسل، لا ينقط منه شيء، بل ينقط هذا الذي يخرب البيوت، ويهدم السّقوف.
مات في المحرم وله خمسٌ وسبعون سنة، اللّهم لا ترحم الزنادقة.
عبد الرحمن بن أحمد بن الحسين بن أحمد بن إبراهيم بن الفضل بن شجاع بن هاشم بن عبد اللّه بن عبد الرحمن بن بديل بن ورقاء بن نوفل.
أبو محمد الخزاعيّ النّيسابوريّ الشيعيّ.

نزيل الريّ. محدث حافظ رحال، كثير الفضائل، لكنه غالٍ في التشيع.
سمع ببغداد: هناد بن إبراهيم النّسفيّ، وابن المهتدي بالله، وأبا الحسين بن النقور.
ورحل إلى الشّام، والحجاز، وخراسان.
قال ابن السّمعانيّ: ثنا عنه: أبو البركات عمر بن إبراهيم الزيديّ، وأبو حرب المجتبي ابن الداعي بن الحسنيّ، وأحمد بن عبد الوهاب الصيرفيّ كلاهما بالريّ.
طالعت عدة مجالس من أماليه بالريّ، فرأيت فيها مجلساً أملاه في إسلام أبي طالب، غير أنّه كان مكثراً من كتب الحديث، وله به أنسة.
وتوفي سنة خمس.
وقد قال ابن أبي طيء: كان عبد الرحمن الخزاعيّ من أعلم النّاس بالحديث، وأبصرهم به وبرجاله، ثنا شيخنا رشيد الدين، عن أبيه قال: حضرت مجلس الإمام الخزاعيّ، فكان في مجلسه أكثر من ثلاثة آلاف محبرة مستملي.
وكان إذا قيل له في الحديث: هل جاء في " الصحيحين " ؟ قال: ذروني من المكسورين، والله لو حوققنا، وأنصف النّاس فيهما لما سلم لهما إلا القليل؟ قال " وما سئل عن حديثٍ إلا وعرف علته وصحته من سقمه، وكان يقول: أذاكر بمائة ألف حديث، وأحفظ مائة ألف حديث.
وكان يقول: لو أنّ لي سلطاناً يشدّ على يدي، لأسقطت خمسين ألف حديث يعمل بهما، ليس لها صحة ولا أصل.
قلت: عين ما مدحه به ابن أبي طيّ من هذه الفضائل هو عين ما ندّمع به، فإنّ هذا كلام من في قلبه غل على الإسلام وأهله، لا بارك اللّه فيه.
عبد الرحمن بن أحمد بن شاه.
الفقيه أبو أحمد السيقذنجيّ. نسبة إلى قريةٍ على ثلاثة فراسخ من مرو.
كان يعرف بفقيه الشّاه.
سمع: الإمام أبا بكر عبد اللّه بن أحمد القفال، وعبد الرحمن بن أحمد الشيرنخشيريّ، وغيرهما.
ذكره ابن السّمعانيّ في " الأنساب " وقال: ثنا عنه محمد بن أبي بكر السّنجي، وأبو حنيفة محمد بن النّعمان، ومحمد بن أبي سعيد، وغيرهم.
قال: توفي بعد سنة خمسٍ وثمانين وأربعمائة.
عبد الرحمن بن إبراهيم بن أبي نصر السقاء النّيسابوريّ.
الصّوفيّ، أبو نصر.
له حال عجيب في السماع.
سمع عبد الرحمن النّصرويّ، وحدث.
عبد الرحمن بن محمد بن الحسن.
أبو سلم الصّباغ الإصبهانيّ.
توفي في رجب.
عبد الصّمد بن عبد الملك بن عليّ.
أبو سعد النّيسابوريّ العدل الحنفي.
مشهور، نبيل، ثقة، محترم.
سمع: أبا بكر الحيريّ، وأبا القاسم عبد الرحمن بن محمد السراج، وأبا سعيد الصرفيّ.
وحدّث باليسير.
قدم بغداد ليحجّ فتوفي رحمه اللّه بها في شوال.
عبد الملك بن موسى بن أبي جمرة المرسيّ.
سمع من: أبيه، وأبي عمرو الدانيّ.
وأجاز له أبو عبد اللّه بن عائذ، وغيره.
مات في جمادى الآخرة.
روى عنه: ولده أحمد.
عروة بن أحمد بن محمد بن عروة.
الحاكم أبو القاسم النّيسابوري الحنفيّ.
من أركان مجلس الحكم.
سمع الكثير، وحدث عن، أبي بكر الحيريّ، وجماعة.
وأكثر عن المتأخرين.
وتوفيّ في رمضان.
حرف الفاء
الفضل بن القاسم بن سعيد بن عثمان بن سعيد
أبو سعيد الهرويّ القطان.
روى عن: إسحاق بن يعقوب القرّاب، وأقرانه.
وعاش اثنتين وسبعين سنة.
حرف الميم
محمد بن الحسين بن عبد اللّه بن فنجويه.
أبو بكر الثقفيّ الدّينوريّ ثمّ الهمذانيّ.
روى عن: أبيه أبي عبد اللّه، وأبي عمر البسطاميّ، وسعد بن عبد اللّه القطان.
قال شيرويه: كتبت عنه. وكان شيخاً صويلحاً.
عاش تسعين سنة.
محمد بن خلف بن مسعود بن شعيب.
أبو عبد اللّه بن السّقاط الأندلسيّ، قاضي قونكة.
حجّ سنة خمس عشرة وأربعمائة، وسمع " الصحيح " من أبي ذر.
وأخذ كتاب الجوزقيّ عن: أبي بكر بن عقال، عن المؤلف.
وأخذ عن: أبي بكر المطوعيّ، ومحمد بن خميس.
ونسخ بمكة " صحيح البخاري " قال ابن بشكوال: كان سريع الكتابة، حسن الخط، ثقة فيما رواه وعني به.
وروى بالأندلس عن: أبي القاسم خلف بن أبي مسرور صاحب أبي محمد الباجيّ، عن المنذر بن المنذر، وأبي عمر الطلمنكيّ، وأبي عمرو الدانيّ.
وأخذ عن: أبي الحسن بن بطال كتابه في " شرح البخاريّ " .
وولي القضاء بمدينته قونكة. وكان محبباً إلى أهلها، امتحن في آخر عمره، وذهب ماله وكتبه.
وتوفي بدانية سنة خمسٍ وثمانين أو نحوها.
وولد سنة خمسٍ وتسعين وثلاثمائة.
محمد بن خلف بن سعيد بن وهب.

الأندلسيّ، المرييّ، القاضي أبو عبد اللّه بن المرابط، قاضي المريّة ومفتيها وعالمها.
سمع: أبا القاسم المهلب بن أبي صفرة، وأبا الوليد بن ميقل.
وأجاز له أبو عمر الطلمنكيّ، وأبو عمرو الدانيّ.
وصنف كتاباً كبيراً في " شرح البخاريّ " ورحل إليه النّاس، وسمعوا منه. وكان من العالمين بمذهب مالك.
قال القاضي عياض: أخذ عنه: شيخنا أبو عبد اللّه بن عيسى التّميميّ، وقاضي القضاة أبو عليّ بن سكرة، وأبو محمد بن أبي جعفر الفقيه، وغيرهم.
توفي في شوال.
محمد بن سعدوان بن عليّ بن بلال.
أبو عبد اللّه القيروانيّ الفقيه المالكيّ.
سمع من: أبي بكر أحمد بن عبد الرحمن الفقيه، ومحمد بن محمد بن الناطور، وحجّ، فسمع بمصر من أبي الحسن عليّ بن منير، وجماعة، ومن: أبي حمصة الحرانيّ، والطفال.
وبمكة من: أبي ذر الهرويّ، وأبي بكر محمد بن عليّ المطوعيّ، وأبي الحسن بن صخر القاضي.
وتفقه على: أبي عبد اللّه، وأبي الحسن ابني الأحدابيّ، وأبي القاسم اللبيديّ، وابن الناطور، وأبي عليّ الزيات الفقيه، وأحمد بن محمد القرشيّ.
روى عنه: أبو عليّ الغسانيّ، وأبو عليّ بن سكرة الصدفيّ، وأبو الحسن طاهر بن مفوز، وأبو بحر سفيان بن العاص، فمن بعدهم.
وكان عالماً بالأصول والفروع، بارعاً في المذهب.
صنف كتاب " إكمال التعليق " لأبي إسحاق التونسيّ على " المدونة " .
وقال ابن بشكوال: أنبأ عنه، من شيخونا أبو بحر بن العاص، وأبو عليّ الصدفيّ، وأبو الحسن بن مغيث، ومحمد بن عبد العزيز القاضي، وأبو محمد بن أبي جعفر، وأبي عامر بن حبيب.
وتوفيّ بأغمات في جمادى الأولى، وحدث بقرطبة، وبلنسية، والمرية.
محمد بن طاهر بن ممّان بن الحسن.
أبو العلاء الهمذاني النّجار العابد، المعروف بابن الصباغ.
روى عن: ابن المحتسب، وأبي سعيد بن شبانة، وعليّ بن إبراهيم بن حامد، وعليّ بن شعيب، وأحمد بن زنجويه العمريّ، ومحمد بن عيسى، وأبي الفضل الهرويّ، وأبي بكر الأردستاني، وخلق كثير.
قال شيرويه: سمعت منه عامّة ما مرّ له، وكان أحد العبّاد في الجبل، صواماً قواماً، لا يفتر عن عبادة اللّه باللّيل والنهار، ثقة صدوقاً.
توفي رضي اللّه عنه في ذي الحجّة.
محمد بن عليّ بن حامد.
الإمام أبو بكر الشّاشيّ، الفقيه الشافعيّ، صاحب الطريقة المشهورة، تفقّه ببلده على الإمام أبي بكر السّنجيّ، وكان من أنظر أهل زمانه، ثمّ ارتحل إلى حضرة السّلطان بغزنة، فأقبل الكلّ عليه، وقيدوه بالإحسان والتبجيل، واستفاد علماؤهم منه، وتأهل، وولد له الأولاد، ثمّ في آخر أمره بعدما ظهرت له التصانيف استدعاه نظام الملك إلى هراة، وأشار عليهم بتسريحه، وكان يشق عليهم مفارقة تلك الحضرة، فما وجدوا بداً من امتثال أمر الصّاحب، فجهزوه مكرماً بأولاده إلى هراة، فدرس بها مدّة بالمدرسة النظاميّة بهراة، ثمّ قصد نيسابور زائراً.
قال عبد الغافر الفارسيّ: قدمها في رمضان سنة إحدى وتسعين - كذا قال - ولم يتفق لي الالتقاء به لغيبتي إلى غزنة، وأكرم أهل نيسابور مورده، فسمعت غير واحدٍ من الفقهاء يقول: إنه لم يقع منهم الموقع الذي كانوا يعتقدونه فيه، فلقد كان بعيد الصّيت، عظيم الاسم بين الفقهاء، ولم تجر مناظرته على الدرجة المشهورة به، وعاد إلى هراة، وحدث عن منصور الكاغديّ، عن الهيثم بن كلب، وأنبأ عنه والدي.
وكان مولده بالشاشّ سنة سبعٍ وتسعين وثلاثمائة وتوفيّ في شوال سنة خمسٍ وتسعين وأربعمائة بهراة، كذا قال عبد الغافر في وفاته، فيما قرأت بخط أبي عليّ البكريّ.
وقال غيره، فيما قرأت بخط الحافظ الضّياء، في جزء " وفيات على السّنين " : سنة خمسٍ وثمانين، فيها مات السّلطان ملكشاه، والإمام أبو بكر محمد بن عليّ الشاشّ بهراة في سادس شّوال، وهو ابن أربعٍ وتسعين سنة.
وفيها قتل نظام الملك، ودفن بإصبهان.
نقلت ترجمته من " تاريخ " عبد الغافر.
ثمّ نقلت من كلام أبي سعد السّمعانيّ أن ولادته في سنة سبعٍ وتسعين وثلاثمائة.
قال: وتوفيّ في شوال سنة خمسٍ وثمانين، وزرت قبره بهراة.
روى لنا عنه: محمد بن محمد السّنجيّ الخطيب، وأبو بكر محمد بن سليمان المروزّيان.
محمد بن عليّ بن أحمد بن مبارك الدمشقيّ.
أبو عبد اللّه البزّار.
سمع: أبا عثمان الصابونيّ، ومحمد بن عوف المزنيّ، وجماعة.

روى عنه: جمال الإسلام أبو الحسن، وأبو المعالي محمد بن يحيى القرشيّ، والخضر بن عبدان.
وعاش ستين سنة.
محمد بن عيسى بن فرج.
أبو عبد اللّه التّجبيبي المغاميّ الطليطليّ المقرئ صاحب أبي عمرو الدانيّ، روى عنه، وعن: مكيّ بن أبي طالب، وأبي الربيع سليمان بن إبراهيم.
قال ابن بشكوال: كان عالماً بوجوه القراءات، ضابطاً لها، متقناً لمعانيها، إماماً ديّناً، أنبأ عنه غير واحد من شيوخنا، ووصفوه بالتجويد والمعرفة.
وقال ابن سكرة: أجاز لنا، وهو مشهور بالتقدّم والإمامة في الإقراء، وشدّة الأخذ على القراء والالتزام للسّمت والهيبة معهم. ومن شيوخه مكيّ، وأبو عمر الطلمكنيّ.
ومغام: حصنٌ بثغر طليطلة.
وولد في ربيع الأوّل سنة اثنتين وعشرين وأربعمائة.
وقد وصف كتبه.
محمد بن نصر بن الحسن.
أبو بكر الجميليّ البخاريّ الخطيب.
قال السّمعانيّ: كان إماماً فاضلاً ورعاً، سديد السيرة، خطب مدةً بجامع بخارى.
وسمع من: منصور بن عبد الرحيم الكاغديّ، والحسين بن الخضر النّسفيّ، وعبد العزيز بن أحمد الحلوائيّ، وجماعة.
روى لنا عنه: عثمان بن عليّ البيكنديّ.
ولد في حدود سنة وأربعمائة ومات في ثامن شوّال.
؟؟؟؟؟مالك بن أحمد بن عليّ بن إبراهيم.
أبو عبد اللّه بن الفراء البانياسيّ الأصل، البغداديّ.
كان يقول: سماني أبي مالكاً، وكنّاني بأبي عبد اللّه، وسمّتني أمي علياً، وكنّتني أبا الحسن، فأنا أعرف بهما.
قال السّمعانيّ: كان يسكن في غرفة بسوق الريحانيّين، شيخ صالح ثقة، متدين، مسن، عمّر حتّى أخذ عنه الطلبة، وتكابّوا عليه.
سمع: أبا الحسن بن الصّلت، وأبا الفتح بن أبي الفوارس، وأبا الحسن بن بشران، وابن الفضل القطان.
سألت إسماعيل بن محمد الحافظ عنه، فقال: شيخ صالح مسن.
وقال أبو محمد بن السّمرقنديّ: كان مالك آخر من حدّث عن ابن الصّلت، وكان ثقة، سمعته يقول: ولدت سنة ثمانٍ وتسعين وثلاثمائة.
وقال أبو عليّ بن سكرة وقد روى عنه: كان شيخاً صالحاً مالكيّاً، وقعت النّار ببغداد بقرب حجرته، وقد زمن، فأنزل في قفةٍ إلى باب الحجرة، فوجد النّار عند الباب فتركه الذي أنزله وفرّ، فاحترق هو رحمه اللّه.
قلت: روى عنه: أبو عامر محمد بن سعدون العبدريّ، وأبو الفضل بن ناصر السّلاميّ، وأبو بكر بن الزاغونيّ، وأبو الحسن عليّ بن عبد الرحمن بن تاج القراء، وخلق كثير.
قال محمد السّمرقنديّ: احترق سوق الريحانيّين وسط النهار في تاسع جمادى الآخرة وهلك فيه، جماعة منهم شيخنا مالك البانياسيّ.
قلت: آخر من روى عنه: أبو الفتح بن البطيّ رحمهم اللّه.
؟165 - مسعود بن عبد العزيز.
أبو ثابت بن السّماك الرازيّ الفقيه الحنفيّ.
قدم بغداد فتفقه بها على أبي عبد اللّه الصيمريّ، وأبي الحسن القدوريّ، ثمّ على قاضي القضاة أبي عبد اللّه.
وبرع في المذهب والخلاف. وأفتى ودرسّ، ونفذ رسولاً من الديوان إلى صاحب غزنة، فأدركه أجله بخراسان في شعبان.
روى عن: ابن غيلان، والصيمريّ.
سمع منه: إسماعيل بن محمد بن الفضل، وعبد اللّه بن السّمرقنديّ.
؟166 - ملكشاه.
السّلطان جلال الدّولة أبو الفتح ابن السّلطان ألب أرسلان محمد بن داود السلجوقيّ.
أوصى إليه أبو بالملك، ووصّى به وزيره نظام الملك، وأوصى إليه يفرق البلاد على أولاده، وأن يكون مرجعهم إلى ملكشاه، وذلك في سنة خمسٍ وستين، فخرج عليه عمّه صاحب كرمان، فتواقعا وقعةً كبيرة بقرب همذان، فانهزم عمّه، ثمّ أتي به أسيراً فقال: أمراؤك كاتبوني، وأحضر كتبهم في خريطة، فناولها لنظام الملك ليقرأها، فرمى بها في منقل نارٍ بين يديه، فأحرقها، فسكنت قلوب الأمراء، وبذلوا الطاعة. وكان ذلك سبب ثبات ملكه، وخنق عمّه بوتر.
وتمّ له الأمر، وملك من الأقاليم ما لم يملك أحدٌ من السلاطين، فكان في مملكته جميع بلاد ما وراء النهر، وبلاد الهياطلة، وباب الأبواب، وبلاد الروم، والجزيرة، والشام.
وملك من مدينة كاشغر، وهي أقصى مدينة بالترك إلى بيت المقدس طولاً، ومن القسطنطينيّة إلى بلاد الخزر وبحر الهند عرضاً.

وكان من أحسن الملوك سيرة، ولذلك كان يلقب بالسّلطان العادل، وكان منصوراً في حروبه، مغرىً بالعمائر وحفر الأنهار، وعمر الأسوار والقناطر، وعمّر جامعاً ببغداد، وهو جامع السّلطان، وأبطل المكوس والخفّارات في جميع بلاده، كذا نقل ابن خلّكان في " تاريخه " فالله أعلم.
قال: وصنع بطريق مكة مصانع للماء، غرم عليها أموالاً كثيرة، وكان لهجاً بالصيّد، حتّى قيل إنه ضبط ما اصطاده بيده، فكان عشرة ألآف وحش، فتصدق بعشرة ألآف دينار، وقال: إني خائف من اللّه تعالى لإزهاق الأرواح من غير مأكلة.
شيّع مرةً الحاجّ، فتعدى العذيب، وصاد في طريقه وحشاً كثيراً، يعنى هو وجنده فبنى هناك منارةً، من حوافر حمر الوحش وقرون الظّباء؛ وهي باقية تعرف بمنارة القرون.
وأما السّبيل فأمنت في أيّامه أمراً زائداً، ورخصت الأسعار، وتزوج أمير المؤمنين المقتدي بالله بابنته، وكان السفير بينهما الشيخ أبو إسحاق الشيرازيّ، وكان زفافهما إلى الخليفة سنة ثمانين وأربعمائة، وفي صبيحة دخول الخليفة بها عمل وليمة هائلة لعسكر ملكشاه، كان فيها أربعون ألفاً منا سكر، فأولدها جعفراً.
ودخل ملكشاه بغداد مرتين، وكان ليس للخليفة معه سوى الاسم، وقدمها ثالثاً متمرضاً.
وكان المقتدي قد جعل ولده المستظهر بالله ولي العهد، فألزم ملكشاه الخليفة أن يعزله، ويجعل ابن ابنته، جعفراً وليّ العهد، وكان طفلاً؛ وأن يسلم بغداد إلى السّلطان ويخرج إلى البصرة، فشقّ ذلك على الخليفة، وبالغ في استنزال السّلطان ملكشاه عن الرأي، فأبى فاستمهله عشرة أيّام ليتجهّز، فقيل إنّه جعل يصوم ويطوي، فإذا أفطر جلس على الرّماد يدعو على ملكشاه، فقوي به مرضه، ومات في شوّال.
وكان نظام الملك قد مات من أكثر من شهر، فقيل إنّ ملكشاه سمّ في خلالٍ تخلّل به فهلك، ولم تشهده الدّولة، ولا عمل عزاؤه، وحمل في تابوت إلى إصبهان، فدفن فيها في مدرسةٍ عظيمة، ووقى اللّه شرّه، وتزوّج المستظهر بالله بخاتون بنته الأخرى.
منصور بن أحمد بن محمد.
أبو المظفّر البسطاميّ، ثمّ البلخيّ، الفقيه الحنفيّ، أحد الأعلام.
كان ذا حشمةٍ وأموالٍ وجاهٍ وتقدم.
سمع: أباه، وعبد الصّمد بن محمد العاصميّ، وأبا بكر محمد بن عبد اللّه بن زكريا الجوزقيّ.
كذا قال السّمعانيّ إنّه سمع من الجوزقيّ، وهو وهم.
قال: وأبا عليّ بن شاذان، وأبا طاهر عبد الغفّار المؤدب، وأبا القاسم عبد الرحمن بن الطبيّز بدمشق، وأبا القاسم الزيديّ بحرّان، ومصر، وحلب، وهراة.
روى عنه: السّمعانيّ محمد بن القاسم بن المظفّر الشهرزوريّ، وعمر بن عليّ المحموديّ قاضي بلخ.
وتوفيّ ببلخ في رمضان.
حرف الهاء
هبة اللّه بن عبد الوارث بن عليّ.
أبو القاسم الشّيرازيّ، الثّقة الحافظ الجوّال.
سمع بخراسان، والعراق، والجبال، وفارس، خورستان، والحجاز، واليمن، ومصر، والشام، والجزيرة.
وحدّث عن: أبي بكر محمد بن الحسن بن اللّيث الشيرازيّ، وأحمد بن عبد الباقي بن طوق، وعبد الباقي بن فارس المقرئ، وعبد الجبّار بن عبد العزيز بن قيس الشيرازيّ، وأبي جعفر ابن المسلمة، وعبد الصّمد بن المأمون، وعبد الرّزاق بن شمة، وأحمد بن الفضل الباطرقانيّ، وخلق كثير.
وصنّف " تاريخ شيراز " قال السّمعانيّ: كان ثقة صالحاً ديناً خيّراً، حسن السيّرة. كثير العبادة، مشتغلاً بنفسه. خرّج التّخاريج، واستفاد وأفاد، وسّمع جماعةً من الطلبة ببركته وقراءته، وانتفعوا بصحبته.
وورد بغداد سنة سبعٍ وخمسين.
روى لنا عنه: أبو الفتح محمد بن عبد الرحمن الخطيب، وعمر بن أحمد الصّفار، وأحمد بن ياسر المقرئ، وأبو نصر محمد بن محمد بن يوسف الباشانيّ، وأبو القاسم إسماعيل الحافظ، وأبو بكر اللفتوانيّ، وغيرهم.
وسكن في آخر عمره مرو، وتوفيّ بها.
وقال ابن عساكر: روى عنه نصر المقدسيّ، وغيث بن عليّ.
وثنا عنه: هبة اللّه بن طاوس، وأبو نصر اليونارتيّ، فحدثنا عنه ابن طاوس: ثنا أبو زرعة أحمد بن يحيى الخطيب بشيراز إملاءً، أنا الحسن بن سعيد المطوعيّ، ثنا أبو مسلم الكجيّ، فذكر حديثاً.
وقال عبد الغافر في " تاريخه " : هو شيخ عفيف، فاضل، طاف البلاد، وسمع الكثير، وخطّه مشهور معروف، كان كثير الفوائد.

وقال محمد بن محمد الفاشانيّ: كنت إذا مضيت إلى أبي القاسم هبة اللّه، وكان قد نزل برباط يعقوب الصّوفيّ بظاهر مرو، وأخذ بيدي وأخرجني إلى الصّحراء وقال: إقرأ ما تريد، فالصّوفيّة يتبرمون بمن يشتغل بالعلم والحديث، ويقولون: هم يشوّشون علينا أوقاتنا.
وقال عمر أبو الفتيان الرّؤآسيّ: إن هبة اللّه مات بمرو في شهور سنة ست وثمانين.
وقال أبو نصر اليونارتيّ: ترفي هبة اللّه بمرو بالبطن في رمضان سنة خمس وثمانين.
وقال محمد بن محمد الفاشانيّ: احتاج هبة اللّه ليلة مات إلى القيام سبعين كرةً، أقل أو أكثر، وفي كل نوبةٍ يغتسل في النّهر، إلى أن توفّي على الطّهارة، رحمه اللّه.
وقال المؤتمن السّاجيّ: بذل نفسه في طلب الحديث جداً، وسألني فخرّجت جزءين في صلاة الضّحى، ففرح بهما شديداً.
وفيات سنة ست وثمانين وأربعمائة
حرف الألف
أحمد بن عليّ بن أحمد.
أبو الحسين التغلبيّ الأرتاحيّ.
توفّي بدمشق.
روى عن: أبي الحسن الحنّائي.
روى عنه: ابن صابر شيئاً
أحمد بن عليّ بن قدامة.
القاضي أبو المعالي الحنفيّ، من بني حنيفة، البغداديّ، الكرخيّ، الشيعيّ، من أجلاد الرّافضة وعلمائهم وصلحائهم، له خبرة بالكلام والجدل والفقه.
قرأ على: الشّريف المرتضى، وعلى أخيه الشّريف الرضيّ.
روى عنه: الحسن بن محمد الأستراباذيّ الفقيه، وأحمد بن محمد العطارديّ الكرخيّ.
ذكره ابن السّمعانيّ في " الذّيل " .
وتوّفي في شوّال.
أحمد بن محمد بن أحمد بن إبراهيم.
الخبّاز الإصبهانيّ المؤدّب.
مات في المحرّم.
عبدٌ صالحٌ، خيّر.
سمع من: أبي منصور بن معمر، وأبي الحسن الجرجانيّ.
أحمد بن محمد بن أبي العبّاس.
اللّباد.
قتل في آخر شعبان.
إبراهيم بن محمد
أبو إسحاق البجليّ البوشنجيّ.
سكن دمشق، وأمّ بمسجد دار بطيخ، وكان يكتب المصاحف، ثمّ ولي إمامة الجامع مدّة.
وسمع: أبا عليّ بن نصر التميميّ، ورشأ بن نظيف، والأهوازيّ.
روى عنه: أبو القاسم بن عبدان، وأبو القاسم بن جابر.
توّفي في المحرّم، وكان ثقة صالحاً.
مولده سنة 407.
إسماعيل بن عليّ بن عبد اللّه.
الحاكم أبو الحسن النّاصحيّ الحنفيّ النيسابوريّ.
روى عن: عبد اللّه بن يوسف الإصبهانيّ، والحاكم أبي الحسن بن السقّاء، وأبي سعيد الصيرفيّ.
وعنه: عبد الغافر، وقال: مات في جمادى الآخرة.
حرف الباء
بلال بن الحسين السّقلاطونيّ.
سمع: أبا القاسم بن بشران.
وعنه: أبو الوفاء بن الحصين، وغيره.
مات سنة 487.
حرف التاء
تاج الملك.
الوزير.
اسمه مرزبان، يأتي.
حرف الحاء
الحسن بن عنبس بن مسعود.
أبو محمد الرّافقي الشيخ المعمّر الشيعيّ، العارف بمذهب القوم.
ذكر الكراجكيّ أنّه اجتمع به بالرّافقة، ورأى له حلقةً عظيمة يقرأون عليه مذهب الإمامية، وكان بصيراً بالأصول.
يذكر أنّه قرأ على الشيّخ المفيد، ولقي القاضي عبد الجبّار.
مات وقد نيّف على المائة.
الحسين بن عبد العزيز.
أبو عبد اللّه النخّاس البزّار.
بغداديّ، سمع: عبد الملك بن بشران.
وعنه: إسماعيل بن السّمرقنديّ.
وسمع: ابن أبي الفوارس، وأبي الحسين بن بشران.
حمد بن أحمد بن الحسن بن أحمد بن محمد بن مهرة.
أبو الفضل الإصبهانيّ الحّداد، أخو المقرئ أبي عليّ الحدّاد.
قدم بغداد حاجاً سنة خمسٍ وثمانين، وحدّث بكتاب " الحلية " لأبي نعيم، عنه.
وسمع: أبا الحسن عليّ بن ميلة، وعليّ بن عبدكويه، وأبا سعيد بن حسنويه، وأبا بكر بن أبي عليّ الذكوانيّ، وعليّ بن أحمد بن محمد بن حسين، وجماعة.
قال السّمعانيّ: كان إماماً صحيح السماع، محققاً، فاضلاً في الأخذ.
ثنا عنه: إسماعيل بن السّمرقنديّ، وعبد الوّهاب الأنماطيّ، ومحمد بن البطيّ، وغير واحد.
قلت: ورّخه بعض الإصبهانييّن في هذا العام في جمادى الأولى.
وقال السّمعانيّ: ورد نعيّه من إصبهان إلى بغداد في ذي الحجّة سنة ثمانٍ وثمانين.
حرف الخاء
خلف بن أحمد بن داود.
أبو القاسم الصّدفيّ البلنسيّ.
سمع: أبا عمر بن عبد البّر، وأبا الوليد الباجيّ.
وتفقّه في الشّعر.
ومات في ذي الحجّة في حصار بلنسية.
حرف السين

سليمان بن إبراهيم بن محمد بن سليمان.
الحافظ أبو مسعود الإصبهانيّ الملنجيّ.
سمع الكثير، ورحل وتعب.
قال السّمعانيّ، كانت له معرفة بالحديث، جمع الأبواب، وصنّف التّصانيف، وخرّج على الصّحيحين.
سمع: بإصبهان أبا عبد اللّه الجرجانيّ، وأبا بكر بن مردويه، وأبا سعد أحمد بن محمد المالينيّ، وأبا نعيم الحافظ، وأبا سعيد النقاش، وابن جولة الأبهريّ، وجماعة كثيرة.
وببغداد: أبا عليّ بن شاذان، وأبا بكر البرقانيّ، وأبا القاسم بن بشران، وأبا بكر بن هارون المنقيّ، وأبا القاسم الحرفيّ، وطبقتهم.
سمع منه: شيخه أبو نعيم.
وروى عنه: أبو بكر الخطيب مع تقدمه؛ وثنا عنه: إسماعيل بن محمد التيّميّ، وأحمد بن عمر الغازي، وهبة اللّه بن طاوس، وخلق ببلاد عديدة.
وسألت أبا سعد البغداديّ عنه فقال: لا بأس به، ووصفه بالرحلة والجمع والكثة، وقد كنّا يوماً في مجلسه، وكان يملي، فقام سائل وطلب شيئاً، فقال سليمان: من شؤم السّائل أن يسأل أصحاب المحابر.
وسألت إسماعيل الحافظ عنه، فقال: حافظ، وأبوه حافظ.
وقال أبو عبد اللّه الدّقاق في " رسالته " : سليمان بن إبراهيم الحافظ له الرحلة والكثرة، وأبوه إبراهيم يعرف بالفهم والحفظ، وهما أصحاب أبي نعيم، تكلّم في إتقان سليمان، والحفظ: الإتقان، لا الكثرة.
قال السّمعانيّ: وسألت أبا سعد البغداديّ عن سليمان نوبةً أخرى، فقال: شنع عليه أصحاب الحديث في جزءٍ ما كان له به سماع. وسكتّ أنا عنه.
وقال يحيى بن مندة في " طبقات الإصبهانييّن " في ترجمة سليمان: إلاّ أنّه في سماعه كلام، سمعت من الثّقات أنّ له أخاً يسمى إسماعيل، وكان أكب منه، فحكّ اسمه وأثبت اسم نفسه مكانه، وهو شيخٌ شره لا يتورّع، لحّانٌ وقاح.
وقال عبد اللّه بن السّمرقنديّ إنّ سليمان ولد في رمضان سنة سبعٍ وتسعين وثلاثمائة.
وقال غيره: توفّي في ذي القعدة.
وممّن روى عنه: أبو جعفر محمد بن الحسن الصّيدلانيّ، وأبو عليّ شرف بن عبد المطّلب الحسينيّ، ومحمد بن طاهر الطّوسيّ، ومحمد بن عبد الواحد المغازليّ، ومسعود بن الحسن الثّقفيّ، ورجاء بن حامد المعدانيّ.
أنبأنا المسلم بن علاّن، وغيره قالوا: أنا أبو اليمن الكنديّ، أنا أبو المنصور القزّاز، أنا أبو البكر الخطيب، أنا سليمان بن إبراهيم أبو مسعود، ثنا محمد بن إبراهيم، ثنا محمد بن الحسين القطّان، نا إبراهيم بن الحارث البغداديّ، نا يحيى بن أبي بكر، نا زهير، ثنا أبو إسحاق، عن عمر بن الحارث ختن رسول اللّه صلى اللّه عليه وسلم قال: " والله ما ترك رسول اللّه عند موته ديناراً ولا درهماً، ولا عبداً ولا أمةً، ولا شيئاً إلا بغلته البيضاء، وسلاحه، وأرضاً جعلها صدقةً " .
أخبرناه محمد بن الحسن الأرمويّ: أخبرنا كريمة القريشيّة، عن محمد بن الحسن الصيّدلاني قال: أنا سليمان الحافظ، فذكره.
هذا حديثٌ عالٍ، وقع لنا موافقةً، من حيث أنّ البخاريّ رواه عن إبراهيم بن الحارث، وأنّ الخطيب رواه عن سليمان، وعاشّ الصيّدلاني هذا بعد الخطيب مائة سنة وخمس سنين، ولله الحمد.
حرف العين
عبد اللّه بن عليّ بن أحمد بن محمد بن زكريّ.
أبو الفضل الدقّاق الكاتب، بغداديّ مشهور.
سمع: أبا الحسين بن بشران، وأبا الحسن الحماميّ.
وعنه: إسماعيل بن محمد، وأبو سعد البغداديّ، وعبد الوّهاب الأنماطيّ وأبو بكر بن الزاغونيّ، ومحمد بن أحمد بن سوار.
قال عبد الوّهاب الأنماطيّ: كان صالحاً ديّناً، ثقة.
وقال القاضي عياض: سألت أبا عليّ بن سكرة عن عبد اللّه بن زكريّ فقال: كان شيخاً عفيفاً، كنا نقرأ عليه في داره.
وقال غيره: ولد سنة أربعمائة في آخرها. وكانت وفاته في ذي القعدة.
أخبرنا إسماعيل بن عبد الرحمن: أنا عبد اللّه بن أحمد، أنا هبة بن الحسن الدقّاق، أنا أبو الفضل عبد اللّه بن عليّ، أنا عليّ بن محمد، أنا محمد بن عمرو، ثنا سعدان بن نصر، ثنا سفيان بن عيينة، عن إسماعيل بن أبي خالد عن قيس، عن جرير بن عبد اللّه قال: كنّا عند النبي صلى اللّه عليه وسلم فقال: " إنّكم سترون ربكم عزّ وجلّ، ولا تضامّون في رؤيته، كما تنظرون إلى القمر ليلة البدر، فمن استطاع منكم أن لا يغلب على صلاة قبل طلوع الشّمس ولا غروبها فليفعل "
عبد اللّه بن عمر بن مأمون.
إمام أهل سجستان، شيخ كبير القدر.

سمع: عليّ بن بشرى الليّثي، وجماعة بسجستان.
أكثر الحافظ أبو محمد الرّهاويّ، عن حفيده أبي عروبة، عنه.
مات في ذي الحجة.
عبد الباقي بن أحمد البزّار.
دمشقيّ.
يروى عن: أبي الحسن بن السّمسار.
روى عنه: عبد اللّه، وعبد الرحمن ابنا صابر.
عبد الحميد بن محمد.
الفقيه أبو محمد بن الصائغ القيروانيّ.
سكن سوسة، وأدرك أبا بكر بن عبد الرحمن، وأبا عمران الفاسيّ، وتفقه بالعطّار، وجماعة.
وله تعليقة على " المدوّنة " . وعليه تفقّه الماوزريّ، وأبو عليّ بن البربريّ، وجماعة.
طلبه صاحب المهديّة تميم بن المعزّ بن باديس ليكون مفتي البلد، فأقام عنده مدّة.
وتوفي في هذا العام.
عبد الحميد بن منصور بن محمد بن إبراهيم بن عبد اللّه.
الأستاذ أبو محمد البجليّ، الجريريّ، العراقيّ، المقرئ المجود.
شيخ القّراء بسمرقند.
توفّي في ذي الحجّة بسمرقند.
روى عن: الحسين بن عبد الواحد الشيّرازيّ.
روى عنه: محمد بن عمر كاك البخاريّ.
عبد الحميد.
أبو محمد التونسيّ الزّاهد.
تفقّه على: أبي عمران الفاسيّ، وأبي إسحاق التونسيّ.
ومال إلى الزّهد والتقشف، وسكن مالقة، واستقر أخيراً بأغمات، ودرس النّاس عليه الفقه، ثمّ تركه لما رآهم نالوا به الخطط والعمالات، وقال: صرنا بتعليمنا لهم كبائع السّلاح من اللّصوص.
قال ابن بشكوال: وكان ورعاً متقلّلاًً من الدنيا، هارباً عن أهلها.
توفّي بأغمات رحمه اللّه.
عبد القادر بن عبد الكريم بن حسين.
أبو البركات الدّمشقي الخطيب.
أصله من الأنبار.
سمع: محمد بن عوف، وغيره.
روى عنه: الخضر بن عبدان، ونصر بن مقاتل.
ووثقه أبو محمد بن صابر.
خطب بدمشق لبني العبّاس وللمصرييّن.
عبد الواحد بن محمد بن عليّ بن أحمد.
الشّيخ القدوة، أبو الفرج الفقيه الحنبليّ، الواعظ الشيرازيّ الأصل الحرّاني المولد.
وكان يعرف في بغداد بالمقدسيّ.
سمع بدمشق من: أبي الحسن عليّ بن السّمسار، ومن: عبد الرزّاق بن الفضل الكلاعي، وشيخ الإسلام أبي عثمان الصّابونيّ.
ورحل إلى بغداد، ولزم القاضي أبا يعلى، وتردّد إليه سنين عديدة، ونسخ واستنسخ تصانيف القاضي، وبرع في الفقه.
وسافر إلى الرّحبة، ثمّ رجع إلى دمشق، وبث بها مذهب أحمد، وبأعمال بيت المقدس.
وصنّف التّصانيف في الفقه والأصول.
قال أبو الحسن بن الفرّاء: صحب والدي، وسافر إلى الشّام وحصل له الإتباع والغلمان.
قال: وكانت له كرامات ظاهرة، ووقعات مع الأشاعرة، وظهر عليهم بالحجة في مجالس السّلاطين بالشّام.
قال أبو الحسين: ويقال إنّه اجتمع بالخضر مرتّين، وكان يتكلم على الخاطر، كما كان يتكلّم على الخاطر الزّاهد ابن القزوينيّ، وكان تتش يعظمه، لأنّه تمّ له معه مكاشفة، وكان ناصراً لاعتقادنا، متجرّداً في نشره.
وله تصانيف في الفقه والوعظ والأصول.
وأرّخ وفاته ابن الأكفانيّ في يوم الأحد الثّامن والعشرين من ذي الحجّة بدمشق.
قلت: وقبره مشهور بجبّاية باب الصغير، يزار ويقصد، ويدعى عنده.
وله ذرّية فضلاء، وكان أبوه الشّيخ أبو عبد اللّه صوفياً من أهل شيراز، قدم الشّام، وكان يعرف بالصّافي.
ذكر له ابن عساكر ترجمة لأبي الفرج فقال: سكن دمشق وكان صوفيّاً.
سمع أبا الحسن بن السّمسار، وأبا عثمان الصّابونيّ. وصنف جزءاً في قدم الحروف، رأيته يدلّ على تقصير كثير.
عبد الواحد بن عليّ بن محمد بن فهد.
أبو القاسم بن العلاّف البغداديّ.
قال السّمعانيّ: شيخ صالح صدوق مكثر، انتشرت عنه الرواية، وكان خيّراً، ثقة، مأمون، متواضعاً، سليم الجانب، على جادّة القدماء، وكانت بلاغاته في كتب النّاس، لأنّ كتبه ذهبت حريقاً ونهباً.
سمع: أبا الفتح بن أبي الفوارس، وأبا الفرج الغوريّ، وهو آخر من حدّث عنهما.
وسمع: أبا الحسين بن بشران.
روى لنا عنه: إسماعيل بن السّمرقنديّ، وأبو سعد البغداديّ، وأبو القاسم إسماعيل الطلحيّ، وعبد الخالق بن يوسف.
وتوفّي في سادس عشر ذي القعدة.
قلت: آخر من حدّث عنه: أبو الفتح بن البطيّ، وقع لي من عواليه.
عبيد اللّه بن أبي العلاء صاعد بن محمد.
القاضي أبو محمد.
توفّي بنيسابور في خامس شعبان، وكان صالحاً زاهداً.
ولد سنة تسع وأربعمائة.

وسمع من: أبي بكر الحيريّ، وأبي سعيد الصيرفيّ، ووالده.
وعنه: عبد الغافر.
عبيد اللّه بن عبد العزيز بن البراء بن محمد بن مهاصر.
أبو مروان القرطبيّ.
روى عن: إبراهيم بن محمد الإفليليّ، وغيره.
وكان من أهل اللّغة والأدب، معنياً بذلك، شروطيّاً.
روى عنه: أبو الحسن بن مغيث.
عبيد اللّه بن محمد بن أدهم.
أبو بكر القرطبيّ قاضي الجماعة بقرطبة.
استقضاه المعتمد على اللّه في سنة ثمانٍ وستين وأربعمائة، وكان من أهل الصّرامة والحقّ والعدل، لا يخاف في اللّه لومة لائم، نزهاً متعاوناً، تفقّه على أبي عمر بن القطّان، وسمع من: حاتم بن محمد، وغيره.
ولم يزل على القضاء بقرطبة عشرين سنة.
وتوفيّ في شعبان. وقد استكمل سبعين سنة.
عليّ بن أحمد بن يوسف بن جعفر بن عرفة بن المأمون بن المؤمل بن الوليد بن القاسم بن الوليد بن عتبة بن أبي سفيان بن حرب بن أميّة.
القرشيّ الأمويّ أبو الحسن الهكاريّ.
وقيل: سقط بين الوليد وبين القاسم خالد، وأنّه الوليد بن خالد بن القاسم.
قال السّمعانيّ: شيخ الإسلام هذا تفرد بطاعة اللّه في الجبال، وابتنى أربطة ومواضع يأوي إليها الفقراء والمنقطعون إلى اللّه، وكان كثير العبادة، حسن الزّهادة " صافي النيّة، خالص الطويّة، لطيفاً " مقبولاً وقوراً.
قدم بغداد، ونزل برباط الزّوزنيّ، ورحل وسمع بمصر: أبا عبد اللّه بن نظيف، وغيره.
وبمكّة: أبا الحسن بن منهر، وببغداد: أبا القاسم بن بشران، وبالرملة: أبا الحسين بن التّرجمان، روى لنا عنه: يحيى بن عطاف الموصليّ بمكة، وعبد الرحمن بن الحسن الفارسيّ ببغداد، والحسن بن محمد بن أبي عليّ المقرئ، وجماعة سواهم.
وقال عبد الغفّار الكرجيّ: ما رأيت مثل شيخ الإسلام الهكاريّ زهداً وفضلاً.
وقال يحيى بن مندة: قدم علينا أبو الحسين الهكاريّ إصبهان وكان صاحب صلاة وعبادة واجتهاد، مشهور معروف، أحد كبراء الصوفيّة.
قال: ولدت سنة تسعٍ وأربعمائة.
وقال ابن ناصر: توفي في أول المحرم بالهكاريّة، وهي جبال فوق الموصل.
وقال ابن عساكر: لم يكن موثقاً في روايته.
قال ابن النّجار: كان يسكن جبال الهكارية بقرية اسمها دارس. وقد ابتني هناك أربطة ومواضع، سمع الحديث الكثير، وسافر في طلبه، وجمع كتباً في السّنة والزّهد وفضائل الأعمال، وحدّث بالكثير، وانتقى عليه محمد بن طاهر، وكان الغالب على حديثه الغرائب والمنكرات، وفي ذلك متون موضوعة مركبة، رأيت بخطّ بعض المحدثين أنّه كان يضع الحديث.
روى عنه: يحيى بن البنا، وأبو القاسم بن السّمرقنديّ.
وقيل تكلم فيه ابن الخاضبة.
عليّ بن عبد الواحد بن عليّ بن صالح.
أبو يعلى الهاشميّ، قيمّ مشهد باب أبرز.
سمع: أبا الحسين بن بشران، وابن الفضل القطان.
روى عنه: إسماعيل بن السّمرقنديّ، وغيره.
وولد سنة ثلاثٍ وأربعمائة.
عليّ بن محمد بن محمد بن يحيى بن شعيب بن حسن الشّيبانيّ.
أبو الحسن الأنباريّ ابن الأخضر، خطيب الأنبار.
تفقّه ببغداد على مذهب أبي حنيفة.
قال السّمعانيّ: كان ثقة، نبيلاً، صدوقاً، معمراً، مسنداً، عمّر حتّى صار يقصد ويرحل إليه إلى الأنبار، وانتشرت عنه الرّواية في الآفاق.
وقد قطعت يده في فتنة البساسيريّ. وكان يقدم بغداد أحياناً.
سمع: أبا أحمد الفرضيّ، وأبا عمر بن مهديّ، وأبا الحسن بن بشران، وابن رزقويه.
ثنا عنه: إسماعيل بن محمد، وأبو نصر الغازي، وأبو سعد بإصبهان؛ وهبة اللّه طاوس، ونصر اللّه المصّيصي بدمشقّ، وجماعة يطول ذكرهم.
وسألت إسماعيل الحافظ عنه فقال: ثقة.
وقال ابن سكّرة في مشيخته: كان شيخاً أبو الحسن أقطع اليد، حنفيّ المذهب، قال لي إنّه سأل وهو صبيّ في مجلس الشّيخ. أبي حامد الإسفرائينيّ عن الوضوء من مسّ الذّكر.
وقال لي: رأيت " يحيى " جدّ جدّي، وأنا اليوم جدّ جدٍّ.
قال ابن سكّرة: لم ألق من يحدّث عن أبي أحمد الفرضيّ سواه، وإنّما عنده عنه حديثان.
قلت: وقعا لنا بعلوّ، قرأتهما على عبد الحافظ، عن ابن قدامة، عن ابن البّطيّ، عنه.
قال ابن ناصر: مات في شوّال بالأنبار. وهو آخر من حدّث عن الفرضيّ.
قلت: وآخر من حدّث عنه أبو الفتح بن البطيّ.
عيسى بن سهل.
أبو الأصبغ الأسديّ الجيّانيّ المالكيّ، نزيل قرطبة.

تفقّه بابن عتّاب القرطبيّ، واختصّ به.
وسمع من: حاتم الأطرابلسيّ، وبقرطبة من: يحيى بن زكريّا، وبطليطلة من: ابن أسد القاضي، وابن رافع رأسه.
وله في الأحكام كتابٌ حسن.
قدم سبتة، فنوه باسمه صاحبها الأمير البراغوطيّ، فرأس بها.
وأخذ عنه: القاضي أبو محمد بن منصور، والقاضي أبو إسحاق إبراهيم بن أحمد البصريّ.
وسمع منه خالا القاضي عياض أبو محمد وأبو عبد اللّه ابنا الجوزيّ، وولي قضاء غرناطة وغيرها.
كذا ترجمة القاضي عياض.
وزاد ابن بشكوال فقال: روى عن مكيّ القيسيّ، وأبي بكر بن الغراب، وابن الشّماخ.
وتوفي مصروفاً عن قضاء غرناطة في المحرّم سنة ستّ، وله ثلاث وسبعون سنة، وكان من جلة الفقهاء الأئمة.
حرف الميم
محمد بن إسماعيل بن أحمد بن حسنويه.
أبو عبد اللّه النّيسابوريّ.
سمع: الحيريّ.
محمد بن عليّ بن حسن بن العميش الحربيّ.
عن: أبي القاسم بن بشران.
وعنه: إسماعيل السّمرقنديّ.
أبو سعد البحيريّ النّيسابوريّ المزّكي.
سمع من: الطّرازيّ، وأبي نصر المفسر.
المرزبان بن خسرو بن دارست.
تاج الملك أبو الغنائم.
كان يناوئ نظام الملك ويعاديه، فلما قتل نظام الملك عام أول استوزر ملكشاه هذا، ثمّ إنّ غلمان نظام الملك وثبوا على هذا وقطعوه في المحرم، وله سبعٌ وأربعون سنة.
ومن أخبار تاج الملك أنّه كان كاتباً بسرهنك، فلما مات مخدومه قصده نظام الملك وقال: عندك بسرهنك ألف ألف دينار.
فقال: إذا قيل عنّي هذا وقد خدمت أحد الأمراء، فكيف بمن خدم ثلاثين سنة سلطانين؟ يعرض. ولكن أنا القائم بمال سرهنك.
وحمل إليهم ألفي ألفي دينار، فتقدم عند السّلطان ملكشاه، وعوّل عليه، وقرب منه، فتألم النّظام من قربه، وكان يعظّم النّظام في الظاهر، وينال منه باطناً، فلمّا قتل النّظام، قررّ تاج الملك وزيراً، لكن فجأ ملكشاه الموت، فوزر لابنه محمود، وجرّدت أمّ محمود معه الجيش لمحاربة بركيّاروق، فانكسر عسكرها، وأسر تاج الملك وقتل في ثاني المحرّم، وأراد بركيّاروق أن يستبقه، وعرفت مكانته وحشمته، فهجم عليه غلمان النظام، ففتكوا به، وزعموا أنّه هو قتل مولاهم.
وكان ينتسك ويكثر الصّوم.
المشطب بن محمد بن أسامة بن زيد.
أبو المظفر الفرغانيّ التركيّ، الحنفيّ.
تفقّه وبرع في المذهب والجدل، وورد العراق في صحبة نظام الملك وناظر الأئمة، وجرت له قصص، وكان بالأجناد أشبه منه بالعلماء.
وكان جمّاعاً للمال، مناعاً، دنئ النفّس، له في البخل حكايات، يلبس الحرير، ويرتكب المحظورات.
سمع: محمود بن جعفر الكوسج، وأبا عليّ الحسن بن عبد الرحمن الشافعيّ المكيّ.
روى عنه: هبة اللّه بن السّقطيّ، وكمار بن ناصر.
قال عبد الغافر بن إسماعيل: كان من فحول أهل النظر، مستظهراً بالخدم والحشم والعبيد والتّجمل، ينادم الوزراء، ويزاحم الصّدور.
قرئ بخطّ أبي الخطّاب الكلوذانيّ: مولد المشطب سنة أربع عشرة وأربعمائة، ومات بالمعسكر ببغداد في شوال سنة 86.
موسى بن عبد اللّه بن أبي الحسين يحيى بن جعفر بن عليّ بن موسى بن جعفر الصادق.
العلويّ الحسينيّ.
أصله كوفيّ، ثمّ صار إلى صقلّية، ودخل الأندلس مجاهداً.
يكنّى أبا البسّام.
كان عنده علم وأدب، ومعرفة بالأصول على المذاهب السنة أخذوا عه بميورقة، وله شعر بديع.
قال ابن بشكوال: ثمّ رجع إلى بد بي حمّاد، فامتحن هنالك وقتل ذبحاً ليلة سبع وعشرين من رمضان.
قلت: وابنه السيد الشريف أبو علي الحسن بن موسى، تجول بعد والده في الأندلس، ثمّ استقر بميورقة، وولى خطابتها. وكان رفيع القدر. فلماّ غلب عليها الروم في سنة ثمانٍ وخمسمائة، انهزم وسكن قرطبة.
وابنه أبو محمد عبد العزيز أحد بلغاء العصر، كتب الأنشاء وصنفّ وأفاد.
204 - موسى بن عمران.
أبو المظفر الأنصاري النّيسابوريّ.
كان أسند من بقي بنيسابور تفردّ بالروايةّ عن أبي الحسن العلوي وسمع من: أبي عبد الحاكم وأبي القاسم السراّج.
وعمر ثمانياً وتسعين سنة وهو موسى بن عمران بن محمد بن إسحاق بن يزيد الصّوفي.

قال عبد الغافر: شيخ وجيه، حسن المنظر والروّاء، راسخ القدم في الطريقة لقي الشّيخ أوحد وقته أبا سعيد بن أبي الخير الميهم وخدمه، وصحب القشيريّ وخدمه، وكان من أركان الشيوخ الذّين عهدناهم من الصوفيّة.
وقد روى الكثير.
قلت: حدّث عنه: عمر بن أحمد الصّفار، والحسين بن عليّ الشّحاميّ، وعبد اللّه بن الفراويّ، وزاهر ووجيه ابنا الشّحاميّ، وأبو عمر محمد بن عليّ بن دوست الحاكم، وآخرون.
توّفي رحمه اللّه في ربيع الأول.
موهوب بن إبراهيم.
الخبّاز البقّال.
أبو نصر.
بغداديّ، سمع: عبد الملك بن بشران.
وعنه: عبد الوّهاب الأنماطيّ، وغيره.
الموفّق بن زياد بن محمد.
أبو نصر الحنفيّ الهرويّ التاجر.
ولد سنة عشرة وأربعمائة، وسمع من: عمر بن إبراهيم الزّاهد.
روى عنه ولده زياده، وغيره.
مات في شعبان.
حرف النون
نصر بن الحسن بن القاسم بن الفضل
أبو اللّيث، وأبو الفتح التركيّ التنكتي الشّاشّي، نزيل سمرقند، وتنكت: بلدة عند الشّاش.
ولد سنة ست وأربعمائة، ورحل في كبره، فسمع بنيسابور " صحيح مسلم " من عبد الغافر الفارسيّ.
وسمع من: أبي حفص بن مسرور، وأبي عامر الحسن النّسويّ.
وبصور من: أبي بكر الخطيب.
وبمصر من: أبي الحسن بن الطفال وغيره.
وبالإسكندرية من: الحسين بن محمد المعافريّ.
وبالأندلس من: أحمد ابن دلهاث العذريّ، وجماعة.
ودخل الأندلس وغيرها تاجراً، وأقام بالأندلس ثلاث سنين، وصدر عنها في شوّال سنة ثلاث وستين.
وقال: كنّاني أبي الليث، فلما قدمت مصر كنّونيّ أبا الفتح، حتّى غلب عليّ.
قال السّمعانيّ: روى لنا عنه: أبا القاسم بن السّمرقنديّ، وعبد الخالق بن أحمد، ونصر العكبريّ ببغداد؛ وعبد الخالق بن زاهر بنيسابور. وسكن نيسابور في آخر عمره، وبها توفّي.
ومن جملة خيراته السّقاية والمرجل في وسط الجامع الحديد بها.
قال: وقيل إنّ تركته قوّمت بعد موته مائةً وثلاثين ألف دينار.
وقال عبد الغافر بن إسماعيل: هو شيخ مشهور، ورع، نظيف، بهيّ متجمّل، متطّلس. جال في الآفاق، وحدّث، ورأى العزّ والقبول بسبب تسميع " مسلم " .
وسمع منه الخلق في تلك الدّيار، وبورك له في كسبه، حتّى حصل على أموالٍ جمّة، وعاد إلى نيسابور. وكانت معه أوقارٌ من الأجزاء والكتب، وحدّث ببعضها.
وقال ابن بشكوال: كان عظيم اليسار، كريماً، كثير الصّدقات، كامل الخلق، حسن السّمت والخلق نظيف المكسب والملبس، ينمّ عليه من الطّيب ما يعرفه من يألفه، وإن لم يبصر شخصه، وما يبقى على ما يسلك من الطّريق رائحته برهة، فيعرف به من يسلك ذلك الطّيق إثره أنّه مشى عليه.
وقال الحميديّ: نصر بن الحسن بن أبي قاسم بن أبي حاتم بن الأشعث الشّاشيّ التّنكتيّ نزيل سمرقند، دخل الأندلس، وحدّث، ولقيناه ببغداد، وسمعنا منه. وكان رجلاً مقبول الطريقة، مقبول اللّقاء ثقة فاضلاً.
قلت: ورّخ السّمعانيّ وفاته في السّابع والعشرين من ذي القعدة، سنة ستّ وثمانين، ودفن بالحيرة. وهذا الصّحيح، ووهم من قال سواه.
قال أبو الحسن بن مفوّز: اتّصل بنا أنّ أبا الفتح هذا توّفي في أطرابلس الشّام سنة إحدى وسبعين وأربعين.
وقيّده ابن نقطة فقال: التنكتيّ: بضم التّاء والكاف.
حرف الهاء
هبة اللّه بن محمد بن موسى.
أبو الحسن بن الصّفار النّعمانيّ الأصل ثمّ الواسطيّ.
الكاتب النحويّ المقرئ.
قرأ القراءآت على: أبي عليّ أحمد بن محمد بن علاّن صاحب الحضينيّ، وعلى: ابن الصوافّ، وغيرهما.
وهو آخر من سمع من الحسن بن أحمد بن التّبانيّ.
توّفي في رمضان.
ترجمه خميس الحافظ وقال: قرأت عليه القرآن.
حرف الياء
يعقوب بن إبراهيم بن أحمد بن سطورا.
القاضي أبو عليّ العكبريّ البرزبينيّ، وبرز بين: قرية بين بغداد وأوانا.
تفقّه على القاضي أبي يعلى حتّى برع في مذهب أحمد، وبرز على أقرانه، وكانت له يدٌ قويّة في القرآن، والحديث، والأصول، والفقه، والمحاضرات.
قرأ عليه خلقٌ من الفقهاء وانتفعوا به، وكان جميل السّيرة.
وقال أبو الحسين بن الفرّاء: كان له غلمان كثيرون، وصنّف في الأصول والفروع، وكان مبارك التّعليم لم يدرس عليه أحد إلاّ وأفلح. وعليه تفقّه أخي أبو خازم.

قلت: حدّث عن أحمد بن عمر بن ميخائيل العكبريّ، وأجاز لأبي نصر الغازي، ولأبي عبد اللّه الخلاّل، وغانم بن خالد الإصبهانييّن.
توّفي في شوال عن سبعٍ وسبعين سنة.
وقد ذكره السّمعانيّ في " الذّيل " وعظّمه، قال: جرت أموره في أحكامه على سداد واستقامة، وحدّث بشيءٍ يسير عن ابن ميخائيل.
وفيات سنة سبع وثمانين وأربعمائة.
حرف الألف.
أحمد بن عبيد اللّه بن سعيد الهرويّ.
سمع: أبا الفضل الجاروديّ.
وعنه: أبو النّضر الفاميّ.
أحمد بن عليّ بن عبد اللّه بن عمر بن خلف.
أبو بك الشيرازيّ، ثمّ النّيسابوريّ الأديب العلامة، مسند نيسابور في وقته.
أكثر عن: أبي عبد اللّه الحاكم، وحمزة بن عبد العزيز، وعبد اللّه بن يوسف الإصبهانيّ، ومحمد بن محمد بن محمش، وأبي بك بن فورك، والسّلميّ.
روى عنه: عبد اللّه بن السّمرقنديّ، ومحمد بن طاهر المقدسيّ، وعبد الغافر بن إسماعيل، ووجيه الشّحاميّ، وعمر بن أحمد الصّفار، وأحمد بن سعيد الميهنيّ، وخلق كثير سواهم، آخرهم أبو سعد عبد الوهاب الكرمانيّ المتوفيّ سنة تسعٍ وخمسين وخمسمائة.
قال عبد الغافر: أمّا شيخنا ابن خلف فهو الأديب المحدّث، المتقن السّماع، الصّحيحه، ما رأينا شيخاً أورع منه، ولا أشدّ إتقاناً، حصل على حظّ وافرٍ من العربية، وكان لا يسامح في فوات كلمة ممّا يقرأ عليه، ويراجع في المشكلات ويبالغ، رحل إليه العلماء من الأمصار، وكانت ولادته في سنة ثمانٍ وتسعين وثلاثمائة، وسمع في سنة أربعٍ وأربعمائة، سمّعه أبوه أبو الحسن الكثير، وأملى على الصّحة. سمعنا منه الكثير، وتوفيّ في ربيع الأوّل.
وقال إسماعيل بن محمد الحافظ: كان حسن السّيرة، من أهل العلم والفضل، محتاطاً في الأخذ، سمع الكثير، وكان ثقة.
وقال ابن السّمعانيّ: كان فاضلاً عارفاً باللّغة والأدب، ومعاني الحديث، في كمال العفّة والورع، رحمه اللّه تعالى.
أحمد بن محمد بن أحمد بن محمد.
الشيخ أبو نصر العجليّ البخاريّ.
من بيت العلم والخير، ولد بعيد الأربعمائة، وسمع من منصور الكاغديّ صاحب الهيثم بن كليب.
ومن: أحمد بن الحسين الماجليّ.
وبقي إلى هذا العام.
آخر من حدّث عنه: عثمان بن عليّ البيكنديّ.
أحمد بن محمد بن سعيد بن محمد.
أبو نصر القيسيّ الدمشقيّ الصوفيّ.
سمع: عليّ بن منير الخلاّل، وأبا الحسن الطّفّال بمصر، وأبا عليّ بن أبي نصر، وابن سلوان بدمشق.
روى عنه: عمر الرّؤآسيّ، وجمال الإسلام أبو الحسن السّلميّ.
توّفي في رجب عن سبعٍ وثمانين سنة.
أحمد بن يحيى بن محمد.
أبو سعد بن أبي الفرج الشيرازي الواعظ، المعروف بابن المطبخي. له مسجد كبير بدرب القّيار يعرف به.
سمع: أبا الحسن بن مخلد، وأبا القاسم بن بشران.
روى عنه: إسماعيل بن السّمرقنديّ . كذا قال ابن النجار.
وقال ابن السّمرقنديّ: سألته عن مولده، فقال: سنة ثمان عشرة وأربعمائة.
قلت: فتبين أنه لم يدرك السّماع من ابن مخلد.
قال شجاع الذهلي: توفي في شوال سنة 487.
آقسنقر قسيم الدولة.
أبو الفتح الحاجب، مملوك السلطان ملكشاه.
وقيل: هو لصيق به. وقيل: اسم أبيه إكّ ترغان.
تزوج داية السلطان إدريس بن طغان شاه، وحظي عند السلطان ملكشاه وقدم معه حلب، حين قصد تاج الملك أخاه فانهرم، وملكها ملكشاه في سنة تسعٍ وسبعين، وملك أنطاكية، وقرر نيابة حلب لقسيم الدولة في أوّل سنة ثمانين، فأحسن فيها السياسة، وأقام الهيبة، وأباد قطّاع الطريق، وتتبعهم، وبالغ، فأمنت البلاد، وعمّرت حلب، ووردها التجار، ورغبوا في سكناها للعدل. وعمّر منارة حلب، فاسمه منقوشٌ عليها، وبنى مشهد قرنبياً، ومشهد الدّكّة. وكان أحسن الأمراء سياسة لرعيّته وحفظا لهم. وتحدّث الركبان بحسن سيرته. وكان يستغل حلب في كل يومٍ ألفاً وخمسمائة دينار.

وأما تتش فتملك دمشق. ولمّا كان ربيع الأوّل سنة سبعٍ وثمانين هذه خرج تتش، وجمع معه خلقاً من العرب، ووافاه عسكر أنطاكية بحماه، ورعوا ونهبوا، فاتصل الخبر بآقسنقر، فكاتب السلطان بركياروق، وخطب له بحلب، فجمع وحشد، وأنجده كربوقا صاحب الموصل، وبُزان صاحب الرّها، ويوسف بن أبق صاحب الرّحبة، في ألفين وخمسمائة فارس، وتهيّأ قسيم الدولة للّقاء، فقيل إنه عرض عشرين ألف فارس، فلمّا التقوا أول من برز للحرب قسيم الدّولة، وحمى القتال، فحمل عسكر تتش، فانهزم العرب الذين مع قسيم الدولة، وكُسر كربوقا وبُزان، ووقع فيهم القتل، وثبت قسيم الدّولة، فأُسر في طائفةٍ من أصحابه وحُمل إلى تتش، فأمر بضرب عنقه وأعناق جماعة من أصحابه. وذلك في شهر جمادى الأولى، ودُفن بالمدرسة الزجاجية داخل حلب، بعدما كان دُفن مدةً بمشهد قرنبياً. وإنّما نقله ولده زنكي، وعمل عليه قبة.
وهو جدّ نور الدّين.
أمة الرحمن بنت عبد الواحد بن حسين.
أمّ الدّلال البغداديّة. عُرف أبوها بالجُنيد.
زاهدة عابدة.
سمعت: أبا الحسن بن بشران.
وعنها: أبو الحسن بن عبد السلام، وأبو بكر بن الزاغونيّ.
ومولدها عام أربعمائة.
وماتت في شوال.
حرف الباء
بلال بن الحسين بن نقيش.
أبو الغنائم، بغدادّي.
روى عن: عبد الملك بن بشران.
توفّي في ربيع الأول.
حرف الحاء
الحسن بن أسد
أبو نصر الفارقيّ الأديب قال القفطيّ: هو معدن الأدب، ومنبع كلام العرب، وعلامة زمانه.
له النّظم الذّائع، والنّثر الرّائع، والتّصنيف البديع في شرح " اللّمع " ، وأشياء ليس للأديب في مثلها طمع.
وكان في أيّام نظام المُلك على ديوان آمد. ثمّ صودر.
وله كتاب مشهور في " الألغاز " . وكان عزباً مدّة عمره، ولمّا صودر أطلق سراحه، فانتقل إلى ميّافارقين، وقد باضت الرياسة في رأسه وفرّخت. واتفق أنّ ميّافارقين خلت من متولّ، فأجمع رأي أهلها على تولية رجلٍ من أولاد ابن نباتة، فأقام أياماً، ثم اعتزلهم، فتهيّأ لها ابن أسد، ونزل القصر وحكم، ثمّ انفصل غير محمودٍ، وخاف من الدّولة، فتسحّب إلى حلب، فأقام بها. ثم حمله حبّ الرياسة فعاد إلى الجزيرة، فلمّا صار بحرّان قبض عليه نائبها، وشنقه في هذا العام.
ومن شعره:
ونديمةٍ لي في الظّلام وحيدةٍ ... أبداً مجاهدة كمثل جهادي
فاللّون لوني، والدمع كأدمعي ... والقلب قلبي، والسّهاد سهادي
لا فرق فيما بيننا لو لم يكن ... لهبي خفيّاً وهو منها بادي
الحسن بن عبد الملك بن الحسين بن عليّ بن موسى بن إسرائيل.
الحافظ أبو عليّ النسفيّ.
سمع الكثير من: أبي العباس المستغفريّ.
وحدّث ببخارى وسمرقند. ومات بنسف في ثاني وعشرين جمادى الآخرة وله ثلاث وثمانون سنة.
وروى عنه خلق بما وراء النّهر، وكان أبوه القاضي أبو الفوارس مفتي نسف.
وروى أبو عليّ أيضاً عن: معتمر بن محمد المكحوليّ، وأبي نعيم الحسين بن محمد، وخلق لا أعرفهم.
وروى عنه: عثمان بن عليّ البيكنديّ، وأبو ثابت الحسين بن عليّ البزودي، وأبو المعالي محمد بن نصر، وعدّة.
وشيخه أبو نعيم سمع من خلف الخيّام.
حرف السين
؟ساتكين بن أرسلان
أبو منصور الرتكي المالكيّ النّحويّ.
له مقدّمة نحو.
توفيّ بالقدس في آخر السّنة.
سعد الله بن صاعد الرّحبيّ الخلال.
من كبار الدمشقيين، له حمّام القصر والدّار التي بقربه التي عملها السلطان نور الدين مدرسة، وتعرف بالعمادّية.
سمع من: المسدّد الأملوكي، وحمد بن عوف المزنيّ.
روى عنه: ابن أخته هبة الله بن المسلم.
حدّث في هذه السنة. ولم يؤرّخ موته.
حرف العين
عبد الله بن حيّان بن فرحون
أبو محمد الأنصاري الإشبيليّ.
سكن بلنسية، وحدّث عن: أبي عمر بن عبد البرّ، وعثمان بن أبي بكر السّفاقسيّ، وأبي القاسم الإفليليّ.
وكان ذا همّةٍ في اقتناء الكتب، جمع منها شيئاً عظيماً.
توفي في شوّال.
عبد الله بن عبد العزيز بن محمد
أبو عبيد البكريّ.
نزل قرطبة، وحدّث عن: أبي مروان بن حيّان، وأبي بكر المصحفيّ.
وأجاز له " ابن " عبد البر. وكان إماماً، لغوياً، إخبارياً، متقناً، علامة. صنّف كتباً في أعلام النّبوة.

روى عنه: محمد بن عمر المالقيّ، وأبو بكر بن عبد العزيز اللخميّ.
وصنّف كتاب " اللالي في شرح نوادر أبي عليّ القالي " ، وكتاب " المقال في شرح كتاب الأمثال " لأبي عبيد، وكتاب " اشتقاق الأسماء " ، وكتاب " معجم ما استعجم من البلاد والمواضع " ، وكتاب " النبات " ، وغير ذلك.
توفي في شوّال. وكان من أوعية العلم وبحور الأدب.
فأما:
البكري صاحب القصص، فهو أبو الحسن أحمد بن عبد الله بن محمد البكري.
كان أيضاً في هذا الزمان أو قبله. وإليه المنتهى في الكذب والاختلاق، ومن طالع تواليفه جزم بذلك.
عبد الله بن عطاء بن أبي أحمد بن بكر البغاوردي.
حدّث ب " الترمذي " ، عن عبد الجبّار الجرّاحيّ.
رواه عنه: أبو نصر اليونارتي، وأبو النضر الفاميّ، وجماعة.
قال الكتبيّ: توفيّ في رمضان.
وقال السمعانيّ: هو أبو المظفر عبد الله بن ظفر. كذا سمّاه.
عبد الله.
أبو القاسم أمير المؤمنين المقتدي بأمر الله ابن الأمير ذخيرة الدّين أبي العبّاس محمد بن القائم بأمر الله عبد الله بن القادر بالله أحمد بن إسحاق بن جعفر المقتدر بن المعتضد الهاشميّ العبّاسيّ.
بويع بالخلافة في ثالث عشر شعبان سنة سبعٍ وستين، وهو ابن تسع عشرة سنة وثلاثة أشهر. وتوفيّ أبوه الذخيرة والمقتدي حمل، وأمّه أمةٌ اسمها أرجوان.
ظهرت في أيّامه خيراتٌ كثيرة، وآثارٌ حسنة في البلدان.
وتوفيّ في ثامن عشر المحرّم، وهو ابن تسع وثلاثين سنة فجأةً.
وكان قد أحضر إليه تقليد السلطان بركياروق ليعلم عليه، فقرأه وعلّم عليه، ثم تغذى وغسل يديه، وعنده فتاته شمس النّهار، فقال لها: ما هذه الأشخاص قد دخلوا بغير إذن؟ قالت: فالتفتّ، فلم أر شيئاً، ورأيته قد تغير حاله، واسترخت يداه وسقط. فظننت أنه غشي عليه. ثمّ تقدّمت إليه، فرأيت عليه دلائل الموت، فقلت لجاريةٍ عندي: ليس هذا وقت النّعي، فأن صحت قتلتك. وأحضرت الوزير، فأخبرته، فأخذوا في البيعة لولده المستظهر بالله أحمد.
وعاشت أمّه إلى خلافة ابن ابنها المسترشد بالله.
وكانت قواعد الخلافة في أيّامه باهرة، وافرة الحرمة، بخلاف من تقدّمه.
ومن محاسنه أنّه أمر بنفي المغنيّات والخواطي من بغداد، وأن لا يدخل أحدٌ الحمّام إلا بمئزر. وضرب أبراج الحمام صيانةً لحرم النّاس.
وكان ديناً خيّراً، قويّ النّفس، عالي الهمّة، من نخباء بني العبّاس.
وقيل إنّ جاريته سمّته.
وقد كان السلطان ملكشاه صمّم على إخراجه من بغداد، فحار في نفسه، وعجز، وأقبل على الابتهال إلى الله، فكفاه الله كيد ملكشاه ومات.
عبد الله بن فرح بن غزلون.
أبو محمد اليحصبيّ الطّليطلي ابن العسّال.
روى عن: مكّيّ بن أبي طالب، وأبي عمرو الدّانيّ، وابن أرفع رأسه، وابن شقّ الليل، وطائفة.
وكان متقناً فصيحاً مفوّهاً، حافظاً للحديث، خبيراً بالنحو واللغة والتّفسير. وكان شاعراً مفلقاً، وله مجلسٌ حفل.
روى عنه جماعة من مشيخه ابن بشكوال.
مات في عشر التسعين.
عبد الله بن أبي طاهر محمد بن محمد بن حسين.
أبو محمد الجويني البغدادي.
سمع: أحمد بن عبد الله بن المحامليّ، وأبا القاسم بن بشران.
وعنه: إسماعيل بن السّمرقنديّّ.
قال عبد الوهاب الأنماطيّ: كان رحمه الله ثقة، وله خلق ميشوم.
عبد الرحمن بن أحمد بن محمد.
أبو القاسم الواحديّ.
سمع: ابن محمش، ويحيى بن إبراهيم المزكّي، وغيرهما.
وعنه: زاهر الشحّاميّ.
وهو أخو المفسّر أبي الحسن الواحديّ.
وممّن روى عنه: إسماعيل بن محمد الحافظ، وعبد الخالق، وعبد الله بن الفروايّ، وعدّة.
وكان ثقة. أملى زماناً.
عبد السّيّد بن عتّاب.
أبو القاسم البغداديّ الضّرير المقريء المجوّد.
توفيّ في نصف ذي القعدة.

قرأ القراءات على أبي الحسن عليّ بن أحمد بن عمر الحمّاميّ شيخ العراق، وعلى: أبي العلاء محمد بن عليّ الواسطيّ، وأبي طاهر محمد بن ياسين الحلبيّ، وأبي بكر محمد بن عليّ بن زلال المطرز، والحسين بن أحمد الحربيّ الزاهد، وأبي بكر محمد بن عبد الله بن المزربان الإصبهاني صاحب ابن فورك القبّاب، والحسن بن الفضل الشّرمقانيّ والحسن بن عليّ بن عبد الله العطّار، وأبي محمد عبد الله بن محمد بن عبد الرحمن الإصبهانيّ الأشعريّ المعروف بابن اللبّان قاضي إيذج، والحسن بن عليّ بن الصّقر الكاتب صاحب زيد بن أبي بلال الكوفيّ، وعليّ بن أحمد داود الرّزّاز، عن قراءته على أبي بكر بن مقسم.
قرأ عليه: أبو منصور بن خيرون، وأبو عليّ بن سكّرة الصّدفيّ، وأبو الكرم المبارك بن الشهرزوريّ، وجماعة.
وكان من كبار المقرئين في زمانه.
عاش نيّفاً وسبعين سنة أو نحوها.
عطاء بن عبد الله بن سيف.
أبو طاهر الدّارميّ الهرويّ القرّاب.
توفيّ في شوّال عن ثلاثٍ وثمانين سنة.
سمع من أصحاب حامد الرّفّاء.
عليّ بن أبي الغنائم عبد الصّمد بن عليّ بن محمد بن الحسن بن الفضل بن المأمون.
أبو الحسن الهاشميّ البغداديّ.
سمع: أبا عليّ بن شاذان، وغيره.
وكان المقدّم بعد أبيه في الموكب. وكبر حتّى انقطع عن الخروج.
وكان سالكاً نهج أبيه في إيثار الخمول، وسلوك الطريقة المثلى، والتفرّد والعزلة عن الخلق.
روى عنه: إسماعيل بن السّمرقنديّ.
وتوفيّ في المحرّم، ودفن بقصر بني المأمون.
عليّ بن محمد عليّ بن أحمد بن أبي العلاء
أبو القاسم المصّيصيّ الأصل، الدّمشقيّ، الفقيه الشّافعيّ، الفرضيّ.
ولد في رجب سنة أربعمائة.
وسمع: محمد بن عبد الرحمن القطّان، وأبا محمد بن أبي نصر، وعبد الوهّاب بن جعفر الميّدانيّ، وأبا نصر بن هارون، وعبد الوهّاب المرّيّ، وطائفة بدمشق؛ وأبا الحسن بن الحمّاميّ، وأبا عليّ بن شاذان، وأحمد بن عليّ الباداء، وهبة الله اللالكائي، وطلحة الكّتانيّ، وجماعة ببغداد؛ وأبا نصر بن البقّال بعكبرا؛ ومحمداً وأحمد ابني الحسين بن سهل بن خليفة ببلد؛ وأبا عبد الله بن نظيف، وأبا النّعمان تراب بن عمر، وجماعة بمصر.
روى عنه: أبو بكر الخطيب وهو أكبر منه، والفقيه نصر المقدسيّ، والخضر بن عبدان، وأبو الحسن جمال الإسلام، وهبة الله بن الأكفانيّ، وأبو القاسم بن مقاتل السّوسيّ، وأخوه عليّ، وأبو العشائر محمد بن خليل الكرديّ، وأبو يعلى حمزة بن الحبوبيّ، وأبو القاسم الحسين بن البنّ الأسديّ، وهبة الله بن طاوس، وأبو المعالي محمد بن يحيى قاضي دمشق، وآخرون.
وذكر محمد بن عليّ بن قبيس أنّه ولد بمصر.
وقال ابن عساكر: كان فقيهاً فرضياً، من أصحاب القاضي أبي الطّيّب.
وتوفّي بدمشق في حادي عشر جمادى الآخرة. ودفن بمقبرة باب الفراديس. قلت: كريمة آخر من روى حديثه بعلو.
عليّ بن هبة الله بن عليّ بن جعفر بن عليّ بن محمد بن دلف بن الأمير أبي دلف القاسم بن عيسى بن إدريس بن معقل العجلي.
وعجل بطنٌ من بكر بن وائل من أمة ربيعة أخي مضر ابني نزار بن معد بن عدنان.
وقد استوفى السّمعانيّ نسبه إلى عدنان.
وقال بعضهم فيه: عليّ بن هبة الله بن عليّ بن جعفر بن علّكان، بدل عليّ.
أصلهم من جرباذقان. بلد بين همذان وإصبهان، وداره ببغداد، يلقّب بالأمير أبي نصر.
وقال شيرويه في " طبقاته " : يعرف بالوزير سعد الملك ابن ماكولا. قدم رسولاً مراراً، أوّلها سنة تسعٍ وستين.
روى عن: أبي طالب بن غيلان، وعبد الصّمد بن محمد بن مكرم، وعبيد الله بن عمر بن شاهين، وأبي بكر محمد بن عبد الملك بن بشران، وبشر بن الفاتني، وأبي الطّيّب الطّبريّ.
سمعت منه، وكان حافظاً متقناً. أحد من عني بهذا الشأن. ولم يكن في زمانه بعد أبي بكر الخطيب أحد أفضل منه، وحضر مجلسه الكبار من شيوخنا، وسمعوا منه، وسمع منهم.
وقال: ولدت بعكبرا في شعبان سنة اثنتين وعشرين وأربعمائة.
وقال ابن عساكر: وزر أبوه للخليفة القائم، وولي عمّه قضاء القضاة، وهو الحسين بن عليّ.
قال: وسمع ابن غيلان، والعتيقي، وأبا منصور محمد بن محمد السواق، وأبا القاسم الحنّائيّ، وأحمد بن القاسم بن ميمون المصريّ، وخلقاً.
روى عنه: الخطيب شيخه، والفقيه نصر المقدسيّ، وعمر الدّهستانيّ.

وولد بعكبرا سنة إحدى وعشرين في شعبان.
قال أبو عبد الله الحميديّ: ما راجعت الخطيب في شيء إلا وأحالني على الكتاب، وقال: حتّى أبصره. وما راجعت أبا نصر بن ماكولا في شيء إلا وأجابني حفظاً، كأنّه يقرأ من كتاب.
وقال أبو الحسن محمد بن مرزوق الزعفرانيّ: لمّا بلغ أبا بكر الخطيب أنّ ابن ماكولا أخذ عليه في كتابه " المؤتنف " ، وصنّف في ذاك تصنيفاً، وحضر عنده ابن ماكولا، سأله الخطيب عن ذلك، فأنكر ولم يقرّ به وأصرّ على الإنكار، وقال: هذا لم يخطر ببالي.
وقيل: إنّ التصنيف كان في كمّه. فلمّا مات الخطيب أظهره ابن ماكولا. وهو الكتاب الذي سمّاه " مستمرّ الأوهام " .
قلت: لي نسخة به، وهو كتاب نفيس، يدلّ على تبحّر مصنّفه وإمامته.
قال ابن طاهر: سمعت أبا إسحاق الحبّال يمدح أبا نصر بن ماكولا ويثني عليه، ويقول: دخل مصر في زيّ الكتبة، فلم نرفع به رأساً، فلمّا عرفناه كان من العلماء بهذا الشأن.
وقال أبو سعد السّمعانيّ: كان لبيباً، عالماً، عازفاً، حافظاً. ترشح للحفظ، حتّى كان يقال له الخطيب الثّانيّ. وصنّف كتاب " المؤتلف والمختلف " وسمّاه كتاب " الإكمال " . وكان نحوياً، مجوّداً، وشاعراً مبرزاً جزل الشعر، فصيح العبارة، صحيح النّقل، ما كان في البغداديّين في زمانه مثله. رحل إلى الشّام، والسّواحل، وديار مصر، والجزيرة، والحبال، وخراسان، وما وراء النهر.
وقال ابن النّجّار: أحبّ العلم منذ صباه، وطلب الحديث، وكان يحضر المشايخ إلى منزله، وسمع منهم. ورحل إلى أن برع في الحديث، وأتقن الأدب. وله النظم والنّثر والمصنّفات.
وأنفذه المقتدي بأمر الله رسولاً إلى سمرقند وبخارى، لأخذ البيعة له على ملكها طمغان الخان.
روى عنه: الخطيب، والفقيه نصر، والحميدي، وأبو محمد الحسن بن أحمد السّمرقنديّ، ومحمد بن عبد الواحد الدّقّاق، وشجاع الذّهليّ، ومحمد بن طرخان، وأبو عليّ محمد بن محمد بن المهديّ، وإسماعيل بن السّمرقنديّّ، وعليّ بن عبد الله بن عبد السّلام، وآخرون.
وقال هبة الله بن المبارك ابن الدّوانيّ: اجتمعت بالأمير ابن ماكولا، فقال لي: خذ جزأين من الحديث، واجعل متن الحديث الذي في هذا الجزء على إسناد الذي في هذا الجزء، من أوّله إلى آخره، حتى أردّه إلى حالته الأولى، من أوّله إلى آخره.
أخبرني أبو عليّ بن الخلال، أنا جعفر، أنا السّلفيّ، قال: سألت شجاعاً الذّهليّ عن ابن ماكولا فقال: كان حافظاً، فهماً، ثقة، صنّف كتباً في علم الحديث.
وقال المؤتمن السّاجيّ: لم يلزم ابن ماكولا طريق أهل العلم، فلم ينتفع بنفسه.
وقال أبو الحسن بن عبد السّلام: لمّا خرج الأمير أبو نصر إلى خراسان في طلب الحديث، كتب إلى بغداد، والشّعر له:
قوّض خيامك عن دار أهنت بها ... وجانب الذّلّ إن الذّلّ يجتنب
وارحل إذا كانت الأوطان مضيعةً ... فالمنزل الرّطب في أوطانه حطب
وللأمير:
ولمّا تواقفنا تباكت قلوبنا ... فممسك دمع يوم ذاك كساكبه
فيا كبدي الحرّى ثوب حسرةٍ ... فراق الذي تهوينه قد كساك به
قال ابن عساكر: سمعت ابن السّمرقندي يذكر ابن ماكولا قال: كان له غلمان ترك أحداث، فقتلوه بجرجان سنة نيّفٍ وسبعين وأربعمائة.
وقال ابن النّجّار: قال ابن ناصر: كان ابن ماكولا الحافظ بالأهواز، إمّا في سنة ست أو سبعٍ وثمانين.
وقال السّمعانيّ في أوائل ترجمته: خرج من بغداد إلى خورستان، وقتل هناك بعد الثّمانين.
وذكر أبو الفرج بن الجوزيّ: في " المنتظم " إنّه قتل سنة خمسٍ وسبعين، وقيل: في سنة ستّ وثمانين.
وقال غيره: قتل في سنة تسعٍ وسبعين.
وقيل: في سنة سبعٍ وثمانين بخورستان.
حكى هذين القولين القاضي شمس الدّين بن خلكّان.
عمر بن أحمد بن عمر
أبو حفص السّمسار الإصبهانيّ الفقيه الفرضيّ.
سمع: عليّ بن عبدكويه، وأبا بكر بن أبي عليّ الذّكوانيّ، وغيرهما.
روى عنه: مسعود الثّقفيّ، وأبي عبد الله الرّستميّ.
عيسى بن خيرة
مولى ابن برد الأندلسيّ المقريء، أبو الأصبغ.
روى عن: مكّيّ بن أبي طالب، وحاتم بن محمد، ومحمد بن عتّاب، وأبي عمر بن الحذّاء، وأبي عمرو السفاقسيّ.
وكان مجوّداً للقراءات، ورعاً، زاهداً، فاضلاً، متواضعاً، محبّباً إلى النّفس.

ولي إمامة قرطبة، ثمّ تخلّى عن ذلك. ومولده سنة إحدى عشرة وأربعمائة.
وتوفّي في ثامن جمادى الآخرة. وكانت جنازته مشهودة.
حرف الفاء
الفضل بن أحمد بن محمد بن أحمد بن أبي العبّاس النّيسابوريّ الفراويّ.
والد الفقيه المحدّث أبي عبد الله محمد بن الفضل.
مولده سنة أربع عشرة وأربعمائة.
سمع: عبد الرحمن بن حمدان النّصرويّ، وأبا سعيد عبد الرحمن بن عليك، وطائفة.
روى عنه: ابنه، وعبد الغافر بن إسماعيل.
وكان صوفيّاً صالحاً، محدّثاً، جيّد القراءة، مليح الخطّ.
توفّي في صفر.
حرف الميم
محمد بن أحمد بن عبد العزيز
أبو عبد الله الطّاهريّ البغداديّ، من ساكني الحريم.
سمع: أبا الحسن بن الباداء.
وعنه: إسماعيل بن السّمرقنديّ، وعبد الوهاب الأنماطيّ.
توفي في آخر السنة.
محمد بن إبراهيم بن محمد
أبو عبد الله الدّينوريّ المؤذّن.
سمع بدمشق من: المسدّد الأملوكيّ وعليّ بن السّمسار، وغيرهما.
روى عنه: القاضي أبو المعالي محمد بن يحيى القرشيّ، وغيره.
محمد بن الحسين ن محمد بن طلحة.
أبو الحسن الإسفرائينيّ، الأديب الرئيس.
شاعر محسن، له ديوان شعر.
سمع: ابن محمش الزّياديّ، وأبا الحسن عليّ بن محمد السّقاء، وحمزة بن يوسف السّهميّ، وغيرهم.
وكان أبوه من رؤساء نيسابور، وهو سبط القاضي أبي عمر البسطاميّ. وكان يسلك طريق الفتيان ولا يتكلّف ويحفظ أشعاراً كثيرة. وله في نظام الملك قصيدة ومطلعها:
ليهن الهوى إنّي خلعت عذاري ... وودّعت من بعد المشيب وقاري
فقال له نظام الملك: أيّها الشيخ، بالرفاء والبنين.
فقال: يا مولانا، هذه التّهنئة منك أحبّ إليّ من شعري.
ومن مليح شعره قوله:
بنفسي من سمحت له بروحي ... ولم يسمح بطيفٍ من خياله
وقد طبع الخيال على مثالي ... كما طبع الجمال على مثاله
ولمّا أن رأى تدليه عقلي ... وشدّة حرقتي ورخاء باله
تبسّم ضاحكاً عن برق ثغر ... يكاد البرق يخرج من خلاله
وله:
بيضاء آنسة الحديث كأنّها ... شمس الضّحى لن تستطيع منالها
وأشدّ ما بي في هواها أنّها ... قد أطمعت في الوصل ثمّ بدا لها
قلت: روى عنه: سعيد بن سعد الله الميهنيّ، وسعد بن المعتز، وجماعة.
محمد بن عبد الله بن موسى بن سهل
أبو عبد الله الجهنيّ القرطبيّ، ويعرف بالبيّاسيّ.
مكثر عن حاتم الأطرابلسي.
وروى عن: أبي عبيد الله بن عابد، وأبي عبد الله بن عتاب، وأبي عمر بن الحذّاء.
وكان مجتهداً في طلب العلم وسماعه.
محمد بن عبد السّلام بن عليّ بن نظيف.
أبو البركات الصّيدلانيّ الحمّاميّ أخو أبي سعد محمد المكور من ثلاث سنين.
سمع: عبد الملك بن بشران.
وعنه: شجاع الذّهليّ.
محمد بن عبيد الله بن عبد البر بن ربيعة.
الحافظ أبو عبد الله البلنسيّ.
ورّخه الأبّار فقال: سمع: أبا عمر بن عمر بن عبد البرّ، وأبا المطرّف بن حجّاف، وغيرهما.
وكان فقيهاً حافظاً مفتياً.
حدّث عنه: خليص بن عبد الله.
مات في حاصر الرّوم بلنسية رحمه الله.
محمد بن أبي هاشم العلويّ.
صاحب مكّة.
كان يخطب مرّةً لبني عبيد، ومرّةً لأمير المؤمنين، بحسب من يقوى منهما، ويأخذ جوائز هؤلاء.
مات في هذا العام.
محمود بن القاسم بن القاضي أبي منصور محمد بن محمد بن عبد الله بن محمد بن حسين بن محمد بن مقاتل بن صبيح بن ربيع بن عبد الملك بن يزيد بن المهلّب.
القاضي أبو عامر الأزديّ، المهلّبي الهرويّ، من ولد المهلّب بن أبي صفرة.
إمام فقيه علامة، شافعيّ. حدّث " بجامع التّرمذيّ " ، عن: عبد الجبّار الجرّاجيّ.
روى عنه: مؤتمن السّاجيّ، ومحمد بن طاهر، وأبو نصر اليونارتيّ، وأبو العلاء صاعد بن سيّار، وزاهر الشّحاميّ، وأبو عبد الله الفراويّ، وأبو جعفر محمد بن أبي عليّ الهمذانيّ، وطائفة آخرهم موتاً أو الفتح نصر بن سيّار.

قال السّمعانيّ: هو جليل القدر، كبير المحلّ، عالمٌ فاضل. سمع: الجرّاجيّ، ومحمد بن محمد الأزدي جدّه، وأبا عمر محمد بن الحسين البسطاميّ، وأبا معاذ أحمد بن محمد الصّرفيّ، وأحمد الجاروديّ، وأبا معاذ بن عيسى الدّاغانيّ، وبكر بن محمد المروروذيّ، وجماعة.
قال أبو النّضر الفاميّ: عديم النّظير زهداً وصلاحاً عفّةً. ولم يزل ذلك من ابتداء عمره وإلى انتهائه. وكانت إليه الرحلة من الأقطار والقصد لأسانيده. ولد سنة أربعمائة، وتوفّي في جمادى الآخرة قال أبو جعفر بن أبي عليّ: كان شيخنا أبو عامر من أركان مذهب الشّافعيّ بهراة، وكان إمامنا شيخ الإسلام يزوره، ويعوده في مرضه ويتبرّك بدعائه.
وكان نظام الملك يقول: لولا هذا الإمام في هذه البلدة كان لي ولهم شأن. يهدّدهم به. وكان يعتقد فيه اعتقاداً عظيماً، لكونه لم يقبل منه شيئاً قطّ.
ولمّا سمعت منه " مسند التّرمذي " هنّاني شيخ الإسلام، وقال: لم تخسر في رحلتك إلى هراة.
وكان شيخ الإسلام قد سمع الكتاب قديماً من محمد بن محمد بن محمود، عن الحسين بن الشّمّاخ، ومحمد بن إبراهيم قالا: أنا أبو عليّ التّراب، عن أبي عيسى؛ ثمّ سمعه من الجرّاحيّ.
محمود بن منصور البغداديّ.
المعروف بطاس سمع: عبد الملك بن بشران.
وعنه: شجاع الذّهليّ، وغيره.
توفّي في صفر.
معدّ.
أبو تميم الملقب بأمير المؤمنين المستنصر بالله بن الظّاهر بالله بن الحاكم بأمر الله بن العزيز بن المعز العبيدي، صاحب مصر والمغرب.
بويع بعد موت أبيه الظّاهر في شعبان، وبقي في الخلافة ستين سنة وأربعة أشهر. وهو الذي خُطب له بإمرة المؤمنين على منابر العراق، في نوبة الأمير أبي الحارث أرسلان البساسيريّ، في سنة إحدى وخمسين وأربعمائة.
ولا أعلم أحداً في الإسلام - لا خليفةً ولا سلطاناً - طالت مدّته مثل المستنصر هذا.
ولي الأمر وهو ابن سبع سنين ولمّا كان في سنة ثلاثٍ وأربعين وأربعمائة قطع الخطبة له من المغرب الأمير المعزّ بن باديس، وقيل: بل قطعها في سنة خمسٍ وثلاثين، وخطب لبني العبّاس، وخرج عن طاعة بني عبيد الباطنيّة.
وحدث في أيام هذا المتخلّف بمصر الغلاء الذي ما عهد مثله منذ زمان يوسف صلى الله عليه وسلم، ودام سبع سنين، حتّى أكل النّاس بعضهم بعضاً، حتّى قيل: إنّه بيع رغيفٌ واحدٌ بخمسين ديناراً. فإنّا لله وإنّا إليه راجعون. وحتى أن المستنصر هذا بقي يركب وحده وخواصّه ليس لهم دواب يركبونها. وإذا مشوا سقطوا من الجوع. وآل الأمر إلى استعارة المستنصر بغلةً يركبها حامل الخبز من ابن هبة صاحب ديوان الإنشاء.
وآخر شيء توجّهت أمّ المستنصر وبناته إلى بغداد خوفاً من أن يمتن جوعاً. وكان ذلك في سنة ستين وأربعمائة. ولم يزل هذا الغلاء حتّى تحرّك الأمير بدر الجماليّ والد الأفضل أمير الجيوش من عكاء، وركب في البحرّ حسبما ذكر في ترجمة الأفضل شاهنشاه، وجاء إلى مصر وتولى تدبير الأمور، وشرع الأمر في الصلاح.
توفّي المستنصر في ذي الحجّة؛ وفي دولته كان الرفض والسّب فاشياً مجهوراً، والسّنة والإسلام غريباً مستوراً، فسبحان الحليم الخبير الذي يفعل في ملكه ما يشاء.
وقام بعده ابنه المستعلي أحمد، أقامه أمير الجيوش بدر، واستقامت الأحوال، فخرج أخوه نزار من مصر خفية، فصار إلى نصر الدّولة أمير الإسكندريّة، فأعانه ودعا إليه، فتمت بين أمير الجيوش وبينهم حروب وأمور، إلى أن ظفر بهم.
حرف الهاء
هبة الله بن عليّ بن عراك بن أبي اللّيث.
أبو القاسم الأندلسيّ المقريء نزيل تستر.
قرأ بمصر، والشام، والعراق، القراءات، فقرأ على الأهوازيّ بدمشق، وعلى أبي الوليد عتبة بن عبد الملك العثمانيّ ببغداد.
قرأ عليه القراءآت في هذه السّنة بتستر: أبو سعد محمد بن عبد الجبّار الفارسيّ.
حرف الواو
واضح بن محمد بن عمر بن واضح بن أبرويه.
الصّوفيّ الأصبهانيّ.
مات في ذي القعدة.
حرف الياء
يحيى بن الحسين بن شراعة
أبو الحسين التّيميّ الهمذانيّ المؤذّن.
روى عن: أبي طاهر بن سلمة، ومحمد بن عيسى، وغيرهما.
وعنه: شيرويه، وقال: صدوق.
وفيات سنة ثمان وثمانين وأربعمائة
حرف الألف
أحمد بن الحسن بن أحمد بن خيرون.
أبو الفضل البغداديّ الباقلانيّ الحافظ.

ذكره السّمعانيّ فقال: ثقة، عدل، متقن واسع الرواية، كتب بخطه الكثير. وكان له معرفة بالحديث.
روى عنه الخطيب في " تاريخه " فوائد.
سمع: أبا بكر البرقانيّ، وأبا عليّ بن شاذان، وأحمد بن عبد الله بن المحامليّ، وعثمان بن دوست العلاف، وأبا القاسم الحرفيّ، وعبد الملك بن بشران، وأبا يعلى أحمد بن عبد الواحد؛ فمن بعدهم، إلى أن سمع من أقرانه.
وكتب بخطّه ما لم يدخل تحت الوصف.
قلت: وأجاز له أبو الحسين بن المتيّم، وأبو الحسن بن الصّلت الأهوازيّ، وأبو الفرج محمد بن فارس الغوريّ، وابن رزقويه.
وتفرّد بإجازة جماعة من الكبار.
روى عنه: أبو عامر العبدريّ، وأبو عليّ بن سكّرة، وأبو القاسم بن السّمرقندي، وإسماعيل بن محمد التّيمي، وأبو بكر الأنصاريّ، وشيخ الشّيوخ إسماعيل، وأبو الفضل بن ناصر، وعبد الوهاب الأنماطيّ، وخلق كثير آخرهم أبو الفتح محمد بن البطّيّ.
قال السّمعانيّ: سمعت أبا منصور بن خيرون يقول: كتب عمّي أبو الفضل عن أبي عليّ بن شاذان ألف جزء.
قال: وسمعت عبد الوهاب يقول: ما رؤي مثل أبي الفضل بن خيرون، لو ذكرت له كتبه وأجزاءه التي سمعتها تول: عمّن سمع؟، وبأيّ طريقٍ سمع؟.
وكان يذكر الشّيخ وما يروي وما يتفرّد به.
وقال أبو منصور: كتبوا مرةً لعمّي " الحافظ " ، فغضب وضرب عليه وقال: إيش قرأنا حتّى يكتب لي الحافظ؟.
قلت: وقد أقرأ النّاس بالرّوايات، فقرأ على: أبي العلاء الواسطيّ، وعليّ بن طلحة البصريّ.
قرأ عليه: ابن أخيه محمد بن عبد الملك بن خيرون.
قال أبو عليّ الصّدفيّ: قرأت عليه عدّة ختم.
وممّن روى عنه أيضاً: هبة الله بن عبد الوارث، وعمر الرّواسيّ.
وكان يقال: هو في زمانه كيحيى بن معين في زمانه؛ إشارة إلى أنّه كان يتكلّم في شيوخ وقته جرحاً وتعديلاً، ولا يحابي حداً.
قال السّلفيّ: كان يحيى بن معين وقته؛ ولد في جمادى الآخرة سنة ستّ وأربعمائة، ومات في رابع عشر رجب، رحمه الله تعالى.
أخبرنا أحمد بن عبد الحميد: أنا أبو محمد بن قدامة، أنا أبو الفتح بن البطّيّ، أنا أبو الفضل بن خيرون: أنا أبو عليّ الحسن بن شاذان، أنا عبد الله بن إسحاق: ثنا أحمد بن عبيد، نا أبو عامر العقديّ: ثنا قرّة، عن ابن سيرين، عن أبي هريرة، أنّ رسول الله صلى الله عليه وسلم قال: " من اشترى شاةً مصرّاة فله الخيار ثلاثة أيّام، فإن ردها ردّ معها صاعاً من طعام لا سمرآء " . م، عن محمد بن عمرو بن جبلة، عن العقديّ، فوقع بدلاً عالياً.
أحمد بن زاهر بن محمد.
أبو بكر بن أبي سعيد النّيسابوريّ المقريء التّاجر.
روى عن: أبي حسّان المزكيّ، ومحمد بن إبراهيم الفارسيّ.
وحدّث بإصبهان " بمسلم " ، فحمله عنه طائفة.
قال يحيى بن مندة: توفّي سنة سبعٍ أو ثمانٍ وثمانين وأربعمائة، رحمه الله.
أحمد بن عليّ بن عبيد الله.
أبو سعد الحصريّ. القزّاز.
شيخ بغداديّ مسن، يعرف بابن تحريش.
سمع: أبا الحسين بن بشران.
روى عنه: إسماعيل بن السّمرقنديّ وعمر المغازليّ، وأبو الكرم الشّهرزوري. ولم يكن يعرف شيئاً.
إبراهيم بن محمد بن سعدويه.
أبو نصر الإصبهانيّ.
سمع من: أبي بكر بن أبي عليّ، وجماعة.
ومولده سنة سبعٍ وأربعمائة.
إسماعيل بن محمد بن أحمد.
أبو القاسم الزّاهريّ المرزويّ الدّندانقانيّ.
كان يدخل مرو أحياناً من قريته. وكان عالماً ورعاً صدوقاً.
أثنى عليه أبو المظفّر منصور بن السّمعانيّ.
أكثر النّاس عنه.
سمع من: أبيه أبي الفضل، وأبي بكر عبد الله بن أحمد القفّال، وعبد الرحمن بن أحمد الشّرنخشيريّ، وأبي إبراهيم إسماعيل بن ينّال المحبوبيّ، وأحمد بن محمد بن عبدوس الحافظ النّسائيّ.
روى عنه: عبد الكريم بن بدر، وأبو طاهر محمد بن محمد السّنجيّ، وغير واحد. مات في ربيع الآخر عن 91 سنة.
إسماعيل بن الفضيل بن محمد.
الإمام أبو محمد الفضيليّ الهرويّ.
كان فقيهاً متفنّناً في العلوم، نبيلاً. وكان أبوه عالم هراة وخطيبها. وله شعرٌ رائق.
وهو والد محمد بن إسماعيل شيخ أبي روح.
حرف الباء
بدر.
أمير الجيوش.

أرمنيّ الجنس. ولي إمارة دمشق من قبل المستنصر العبيديّ سنة خمسٍ وخمسين وأربعمائة، إلى أن جرت بينه وبين الجند والرّعيّة فتنة، وخاف على نفسه، فهرب في رجب سنة ست وخمسين. ثمّ وليها في سنة ثمانٍ وخمسين والشّام بأسره، ثمّ وقع الخلاف بينه وبين أهل دمشق، فهرب سنة ستين. وأخرب القصر الذي كان خارج باب الجابية. أخربه أهل البلد والعسكر خراباً لم يعمّر بعد. ومضى إلى مصر، فعلت رتبته، وصار صاحب الأمر، فبعث إلى دمشق عسكراً بعد عسكر، فلم يظفر بها. وتوفّي بمصر.
وهو بدر الجماليّ، وهو الذي بنى جامع العطّارين بالإسكندرية.
وفيه يقول علقمة العليميّ.
يا بدر أقسم لو بك اعتصم الورى ... ولجوا إليك جميعهم ما ضاعوا
اشتراه جمال الدّين بن عمّار وربّاه.
وقيل: ركب البحر في الشّتاء من صور إلى الدّيار المصريّة في سنة ست وستين، والمستنصر في غاية الضعف واختلال الدّولة للغلاء والوباء الذي تمّ من قريب، ولاختلاف الكلمة، فولاه الأمور كلّها، من وزارة السّيف، والقلم، وقضاء القضاة، والتقدم على الدّعاة، فضبط الأمور، وزال قطوع المستنصر واستفاق.
ولمّا دخل قرأ القاريء: " ولقد نصركم الله ببدر " ووقف، فقال المستنصر: لو أتمّها لضربت عنقه.
ولم يزل إلى أن مات في ذي القعدة سنة ثمانٍ وثمانين.
وبنى مشهد الرّأس بعسقلان.
وقد وزر ولده الأفضل في حياته لمّا مرض.
حرف التاء
تتش بن ألب أرسلان أبي شجاع محمد بن داود بن ميكال بن سلجوق بن دقاق.
الملك أبو سعيد تاج الدّولة السّلجوقيّ، ولد السّلطان وأخو السلطان. تركيّ محتشم، شجاع، من بيت ملك وتقدّم. مرّ كثير من سيرته وفتوحاته العظيمة في الحوادث.
استنجد به صاحب دمشق أتسز على قتال عسكر المصريين الرّافضة، فقدم دمشق في سنة اثنتين وسبعين، وقتل أتسز في تلك الأشهر، وملك دمشق، وقيل إنه كان حسن السّيرة. وبقي على دمشق إلى صفر سنة ثمانٍ هذه، فقتل بمدينة الرّيّ.
وكان قد سار من دمشق إلى خراسان عندما سمع بموت أخيه السّلطان ملكشاه ليتملك، فلقيه ابن أخيه بركياروق، فقتل تتش في المعركة، وتسلطن بعده بدمشق ابنه دقاق الملقّب شمس الملوك، أخو فخر الملوك رضوان.
وكان تتش معظّماً للشيخ أبي الفرح الحنبليّ. وقد جرت في مجلسه بدمشق مناظرة عقدها لأبي الفرج وخصومه في قولهم: إنّ القرآن يسمع ويقرأ ويكتب، وليس بصوتٍ ولا حرف. فقال الملك: هذا مثل قول من يقول هذا قباء، وأشار إلى قبائه، على الحقيقة، وليس بحرير، ولا قطن، ولا كتّان.
وهذا الكلام صدر من تركيّ أعجميّ، فأيّد الله شرف الإسلام أبا الفرج، فجاهد في الإسلام حقّ جهاده؛ ثمّ خلّف ولداً نجيباً عالماً سيفاً مسلولاً على المخالفين، وهو شرف الإسلام عبد الوهّاب.
حرف الجيم
جعفر بن عبد الله بن حجّاف.
أبو أحمد المعافريّ، قاضي بلنسية ورئيسها في الفتنة.
سمع: أبا عمر بن عبد البرّ.
صارت إليه ولاية بلنسية بعد خلع القادر بن ذي النون وقتله على يديه، فلم تحمد دولته.
امتحن بالكنبيطور الكلب الذي أخذ بلنسية، فأخذ ماله وعذّبه، وأحرقه بالنار.
حرف الحاء
حمد بن أحمد بن الحسن.
أبو الفضل الحدّاد.
قال ابن السّمعانيّ: ورد نعيّه من إصبهان إلى بغداد في ذي الحجّة سنة ثمانٍ وثمانين.
قلت: قد ذكرته في سنة ستّ، لأنّي رأيت وفاته في تاريخٍ لبعض الإصبهانّيين في جمادى الأولى سنة ست، وهو أشبه.
الحسن بن عبد الله بن الحسين بن الحسن بن سلمة.
أبو عليّ الهمذانيّ المعدّل. إمام الجامع بهمذان.
روى عن: إبراهيم بن جعفر الأسديّ، وعليّ بن إبراهيم بن حامد، والحسين بن فنجويه الثّقفيّ، ومحمد بن عيسى، وابن سلمة، وغيرهم.
قال شيرويه: سمعت منه جميع ما كان عنده مراراً، وكان ثقة، صدوقاً، متديّناً، جمالاً لمحراب، زيناً للمجالس والمحافل. من بيت العلم.
توفّي في صفر، وتولّيت غسله.
قال: وكان مولده في شعبان سنة اثنتين وتسعين وثلاثمائة.
الحسن بن محمد بن الحسن.
الفقيه أبو عليّ السّاويّ الشّافعيّ، المتكلّم الأشعريّ.
حدّث بدمشق عن: أبي طالب بن غيلان، وأبي ذرّ الهرويّ، وأبي الحسن صخر، وغيرهم.
روى عنه: الفقيه نصر المقدسيّ وهو من أقرانه، وهبة الله بن طاوس.

وتوفيّ في ذي القعدة، وله ستٌّ وسبعون سنة.
الحسين بن إسماعيل
أبو عبد الله العلويّ الحسنيّ النّيسابوريّ فخر الحرمين.
روى عن: عبد الرحمن بن حمدان النّصرويّيّ، وناصر بن الحسين العمريّ.
روى عنه: أبو سعد خيّاط الصّوف.
مات في شوّال، وقد جاوز الثّمانين.
حرف الخاء
خديجة بنت أبي عثمان إسماعيل الصّابونيّ النّيسابوريّ.
ماتت في رمضان: وكانت صالحة عابدة.
ولدت سنة أربعٍ وأربعمائة، وسمعت من أصحاب الأصمّ، ومن: أبي نصر عمر بن عبد العزيز بن قتادة، والحسين بن فنجويه الثّقفيّ.
وعنها: أبو البركات بن الفراويّ، وعبد الخالق الشّحاميّ، وعمر بن الصّفار، وغيرهم.
ماتت في رمضان، وستأتي أختها ستيك.
حرف الراء
رزق الله بن عبد الوهاب بن عبد العزيز بن الحارث بن أسد.
الإمام أبو محمد بن أبي الفرج التّميميّ البغداديّ، رئيس الحنابلة ببغداد.
ولد سنة أربعمائة، وقيل: سنة إحدى وأربعمائة.
قال السّمعانيّ: هو فقيه الحنابلة وإمامهم. قرأ القرآن، والحديث، والفقه، والأصول، والتفسير، والفرائض، واللغة، وعمّر حتّى صار يقصد من كلّ جانب. وكان مجلسه جمّ الفوائد. وكان يجلس في حلقة أبيه بجامع المنصور للوعظ والفتوى. وكان فصيح اللسان.
قرأ القرآن على أبي الحسن الحمّاميّ.
وسمع منه؛ ومن: أبيه، وأبي الحسين أحمد بن محمد بن المتيّم، وأبي عمر بن مهدي، وأبي الحسين بن بشران، وابن الفضل القطّان، والحرفيّ، وابن شاذان، وجماعة.
روى لنا عنه خلق كثير، وورد إصبهان رسولاً في سنة ثلاثٍ وثمانين. وثنا عنه ن أهلها أكثر من ستين نفساً.
ثمّ قال: أنبأ المشايخ، فذكر ستين بإصبهان، وأربعة عشر نفساً من غيرها.
ثم قال: وجماعة سواهم، قالوا: أنبا رزق اللّه التّميميّ، فذكر حديث " من عادى لي ولياً " . وهو حديث انفرد رزق اللّه بعلوه.
أنبأ أبو المعالي الهمذانيّ، أنا أبو بكر بن سابور، أنا عبد العزيز الشّيرازيّ، أنا رزق الله إملاءً، فذكر مجلساً أوّله هذا الحديث.
قال السّمعانيّ: سمعت أحمد بن سعد العجليّ بهمذان يقول: كان شيخنا أبو محمد التميميّ إذا روى هذا الحديث قال: " أفسحرٌ هذا أمّ أنتم لا تبصرون " ؟! وقال السّلفيّ: فيما أنا الدّمياطيّ، أنا ابن رواج، أنا أبو طاهر بن سلفة قال: رزق الله شيخ الحنابلة، قدم إصبهان رسولاً من قبل الخليفة إلى السّلطان، وإنا إذ ذاك صغير. وشاهدته يوم دخوله. كان يوماً مشهوداً كالعيد، بل أبلغ في المزيد. وأنزل بباب القصر، محلتنا، في دار سلطان. وحضرت في الجامع الجورجيريّ مجلسه متفرّجاً، ثمّ لمّا تصديت للسّماع، قال لي أبو الحسن أحمد بن معمر اللبنانيّ، وكان من الأثبات: قد استجرته لك في جملة من كتبت اسمه من صبياننا.
فكتب خطّه بالإجازة.
وقال أبو غالب هبة الله قصيدة أوّلها:
بمقدم الشّيخ رزق الله قد رزقت ... أهل اصبهان أسانيداً عجيبات
ثمّ قال السّلفيّ: وروى بالإجازة عن أبي عبد الرحمن السّلميّ.
قال ابن النّجار: وقرأ بالرّويات على الحمّاميّ. وقرأ عليه جماعةٌ من القراء. وتفقه على أبيه، وعمّه أبي الفضل. وله مصنفات حسنة.
وكان واعظاً، مليح العبارة، لطيف الإشارة، فصيحاً، ظريف المعاني. له القبول التّامّ والحرمة الكاملة. ترسّل إلى ملوك الأطراف.
وقال أبو زكريا يحيى بن عبد الوهاب بن مندة: سمعت أبا محمد رزق الله الحنبليّ بإصبهان يقول: أدركت من أصحاب ابن مجاهد واحداً يقال له أبو القاسم عبيد الله بن محمد الخفاف، وقرأت عليه سورة البقرة، وقرأها على أبي بكر بن مجاهد.
وأدركت أيضاً أبا القاسم عمر بن تعويذ من أصحاب الشّبليّ، وسمعته يقول: رأيت أبا بكر الشّبليّ في درب سليمان بن عليّ في رمضان، وقد اجتاز على البقال، وهو ينادي على البقل: يا صائم من كل الألوان. فلم يزل يكّرر هذا اللفظ ويبكي، ثم أنشأ يقول:
خليليّ إن دام همّ النفوس ... على ما أراه سريعاً قتل
فيا ساقي القوم لا تنسني ... ويا ربّة الخدر غنّي رمل
لقد كان شيءٌ يسمّى السّرور ... قديماً سمعنا به ما فعل
وقال السّمعانيّ: أنشدنا هبة الله بن طاوس: أنشدنا رزق الله التميميّ لنفسه:

وما شنأن الشيب من أجل لونه ... ولكّنه حادٍ إلى البين مسرع
إذا مادبت منه الطّليعة آذنت ... بأنّ المنايا خلفها تتطلع
فإن قصّها المقراض صاحت بأختها ... فتظهر تتلوها ثلاثٌ وأربع
وإن خضبت حال الخضاب لأنه ... يغالب صنع الله والله أصنع
إذا ما بلغت الأربعين فقل لمن ... يودّك فيما تشتهيه ويسرع
هلمّوا لنبكي قبل فرقة بيننا ... فما بعدها عيشٌ لذيذٌ ومجمع
وخلّ التّصابي والخلاعة والهوى ... وأمّ طريق الخير فالخير أنفع
وخذ جنّةً تنجي وزاداً من التّقى ... وصحبة مأمومٍ فقصدك مفزع
قال أبو عليّ بن سكّرة: رزق الله التّميميّ، قرأت عليه برواية قالون ختمةً، وكان كبير بغداد وجليلها، وكان يقول: كلّ الطّوائف تدّعيني.
سمعته يقول: يقبح بكم أن تستفيدوا منّا ثمّ تذكرونا، فلا تترحّموا علينا؛ فرحمه الله.
قلت: وآخر من روى عنه سماعاً أبو الفتح بن البطّيّ، وإجازةً أبو الطّاهر السّلفيّ.
قال ابن ناصر: توفّي شيخنا أبو محمد التّميميّ في نصف جمادى الأولى سنة ثمانٍ. ودفن في داره بباب المراتب. ثمّ دفن في سنة إحدى وتسعين إلى جنب قبر الإمام أحمد.
قال أبو الكرم الشّهرزوريّ: سمعته يقول: دخلت سمرقند، فرأيتهم يروون " الناسخ والمنسوخ " لجدّي هبة الله، عن خمسةٍ، إليه، فرويته عن جدّي لهم.
حرف الشين
شافع بن عليّ
أبو الفضل الطريثيثيّ، الصّوفيّ النّيسابوريّ الزاهد.
كان عالماً عاملاً، قانتاً عابداً، ناسكاً كبير القدر، صاحب مقامات وأحوال. من سكان دويرة أبي عبد الرحمن السّلميّ.
توفيّ في ذي الحجّة.
وقد سمع بمكّة من ابن صخر؛ وبالبصرة من إبراهيم بن طلحة بن غسّان. روى عنه: عبد اللّه بن الفروايّ، وعبد الخالق الشّحّاميّ.
حرف الصاد
صالح بن أحمد بن رضوان بن محمد بن رضوان جالينوس.
أبو عليّ التّميميّ البغداديّ المعدلّ.
روى عن: عبد الملك بن بشران، وغيره.
روى عنه: محمد بن عليّ بن عبد السّلام الكاتب.
توفيّ في رجب.
- حرف العين - 268 - عبد اللّه بن الحسن بن حمزة بن الحسن بن حمدان بن ذكوان.
أبو محمد البعلبكّيّ. يعرف بابن أبي فجّة.
سمع: عليّ بن محمد الحنّائيّ، وعبد الرحمن بن ياسر الجوبريّ، وعليّ بن السّمسار، وأحمد بن محمد العتيقيّ، وأبا نصر بن الحبّان.
وأجاز له الحسين بن أبي كامل صاحب خيثمة.
سمع منه: عبد الرحمن وعبد اللّه إبنا صابر.
قال ابن عساكر: ثنا عنه ابن ابنه عليّ بن حمزة، والخضر بن عليّ.
وتوفيّ في ذي القعدة.
269 - عبد اللّه بن طاهر بن محمد شهفور.
أبو القاسم التّميميّ الفقيه، نزيل بلخ.
من أهل إسفرائين.
قال السّمعانيّ: كان إماماً فاضلاً نبيلاً، برع في الفقه والأصول، ودرّس بالمدرسة النّظاميّة ببلخ. حسن الأخلاق، ظهرت له الحشمة التّامةّ حتّى صار من أهل الثروة.
وكان له مروءة وحسان، وتفقّد للفقراء، وسعي جميل في الحقوق.
سمع بنيسابور: عليّ بن محمد الطّرّازيّ، وعبد الرحمن النّصرونيّ، وجدّه أبا منصور عبد القاهر البغداديّ.
روى لنا عنه: أبو القاسم بن السّمرقنديّ، وعبد الوهّاب الأنماطيّ، والمبارك بن خيرون الوزّان. سمعوا منه لمّا حجّ.
وثنا عنه بهراة: أبو شجاع البسطامي؛ وببلخ: أخوه أبو الفتح محمد البسطاميّ.
270 - عبد الجبّار بن الحسين بن محمد بن القاسم.
أبو يعلي الهاشميّ البغداديّ الشّروطيّ، المعروف بابن أبي عيسى. وهم أربعة إخوة: محمد: وعبد الجبّار، وعبد السّميع، وعبد المهيمن.
سمع: أبا عليّ بن شاذان.
وعنه: إسماعيل بن السّمرقنديّ، وعليّ بن عبد العزيز بن السّمّاك. توفيّ في شعبان.
271 - عبد الرحيم بن عثمان بن أحمد.
أبو القاسم السّنيّ الحنفيّ النّيسابوريّ.
حدّث عن: أبي سعيد الصّيرفيّ، وأصحاب الأصمّ، وعنه: عبد الغافر، وقال: توفيّ في رمضان.
272 - عبد السّلام بن محمد بن يوسف بن بندار.
أبو يوسف القزوينيّ. شيخ المعتزلة.
نزل بغداد، وسمع: أبا عمر بن مهديّ الفارسيّ، وعبد الجبّار بن أحمد الهمذانيّ القاضي المعتزليّ، ودرس عليه الكلام بالرّيّ.

وسمع بهمذان: أبا طاهر بن سلمة، وبحرّان: أبا القاسم عليّ بن محمد الزّيديّ؛ ويإصبهان: أبا نعيم الحافظ.
وسمع من: أبيه، وعمّه إبراهيم. وسماعة قبل الأربعمائة.
روى عنه: أبو القاسم بن السّمرقنديّّ، وأبو غالب بن البنّاء، وهبة الله بن طاوس، ومحمود بن محمد الرّحبيّ، وإسماعيل بن محمد الإصبهانيّ الحافظ، وأبو بكر قاضي المرستان، وأبو البركات الأنماطيّ، وأحمد بن محمد أبو سعد البغداديّ، وآخرون.
قال السّمعانيّ: كان أحد المعمّرين المقدّمين، جمع " التفسير الكبير " الذي لم ير في التفاسير كتابٌ أكبر منه، ولا أجمع للفوائد، ولولا أنه مزجه بكلام المعتزلة، وبثّ فيه معتقده، وما أتّبع نهج السّلف فيما صنّفه من الوقوف على ما ورد في الكتاب والسّنّة والتصديق بهما.
وأقام بمصر سنين، وحصّل أحملاً من الكتب، وحملها إلى بغداد، وكان داعيةً إلى الاعتزال.
سمعت أبا سعد البغداديّ الحافظ يقول: كان يصرّح بالاعتزال. وقال ابن عساكر: هو مصنف مشهور. سكن طرابلس مدّةً، ثمّ عاد إلى بغداد.
سمعت الحسين بن محمد البلخي يقول: إنّ أبا يوسف صنّف " التفسير " في ثلاثمائة مجلّد ونيّف، وقال: من قرأه عليّ وهبته النّسخة. فلم يقرأه عليه أحد.
وسمعت هبة الله بن طاوس يقول: دخلت على أبي يوسف ببغداد وقد زمن، من أين أنت؟ قلت: من دمشق.
قال: بلد النّصب.
وقال ابن النّجّار: قرأت بخط أبي الوفاء بن عقيل الفقيه: قدم علينا أبو يوسف القزوينيّ من مصر، وكان يفتخر بالاعتزال. وكان فيه توسّع في القدح في العلماء الذين يخالفونه وجرأة. وكان إذا قصد باب نظام الملك يقول لهم: استأذنوا لأبي يوسف القزوينيّ المعتزليّ.
وكان طويل اللسان بعلمٍ تارةٍ، وبسفعهٍ يؤذي به الناس أخرى.
ولم يكن محقّقاً إلا في التفسير، فإنّه لهج بالتفاسير حتّى جمع كتاباً بلغ خمسمائة مجلّد، حشى فيه العجائب، حتّى رأيت منه مجلّدة في آيةٍ واحدة، وهي قوله تعالى: " واتبعوا ما تتلوا الشياطين على ملك سليمان " فذكر فيه السّحرة والملوك الذين نفق عليهم السّحر وأنواع السّحر وتأثيراته.
وقال أبو الحسن محمد بن عبد الملك: ملك أبو يوسف القزويني كتباً لم يملك أحدٌ مثلها. فكان قومٌ يقولون ابتاعها من مصر بالخبز وقت شدّة الغلاء.
وحدّثني أبو منصور عبد المحسن بن محمد أنّه ابتاعها بالأثمان الغالية. وكان يحضر بيع كتب السّيرافيّ، وهو شاهدٌ معروف بمصر، وبيعت كتبه في سنتين، وزادت على أربعين ألف مجلّدة.
قال: وكان أبو يوسف يبتاع في كلّ أسبوع بمائة دينار، ويقول: قد بعت رحلي وجميع ما في بيتي.
وكان الرؤساء هناك يواصلونه بالذّهب.
وقيل: إنّه قدم بغداد معه عشرة أحمال كتب، وأكثرها بالخطوط المنسوبة.
وعنه قال: ملكت ستين تفسيراً، منها " تفسير ابن جرير " ، و " تفسير الجبائي " ، و " تفسير ابنه أبي هاشم " ، و " تفسير أبي مسلم بن بحر " ، و " تفسير البلخي " .
قال محمد بن عبد الوهاب: وأهدى أبو يوسف لنظام الملك أربعة أشياء ما لأحدٍ منها: " غريب الحديث " لإبراهيم الحربيّ في عشر مجلّدات بخطّ أبي عمر بن حيّويه، و " شعر الكميت " في ثلاث عشرة مجلّدات بخطّ أبي منصور، و " عهد القاضي عبد الجبّار بن أحمد " بخطّ الصّاحب بن عبّاد وإنشائه، فسمعت أبا يوسف يقول: كان سبعمائة سطر، كلّ سطر في ورقة سمرقنديّ، وله غلاف آبنوس يطبق كالأسطوانة الغليظة، وأهدى له مصحفاً بخطّ منسوب واضح، وبين الأسطر القراءات بالحمرة، وتفسير غريبه بالخضرة، وإعرابه بالزّرقة، وكتب بالذّهب علامات على الآيات التي تصلّح للانتزاعات في العهود، والمكاتبات، والتّعازي، والتّهاني، والوعيد. فأعطاه نظام الملك ثلاثمائة دينار. فسمعت من يسأل أبا بويف عند نظام الملك فقال: أعطيته أكثر ممّا أعطاني، وإنّما رضيت منه بالإكرام، وغدرته حين قال: ليس عندي حلال لا شبهة فيه سوى هذا القدر.
وسئل عنه المؤتمن السّاجّي فقال: قطعته رأساً لما كان يتظاهر به من خلاف الطّريق.
وقال محمد بن عبد الملك في " تاريخه " : كان أبو يوسف فصيح العبارة، حلو الإشارة، يحفظ غرائب الحكايات والأخبار. وكان زيديّ المذهب، وفسّر بمصر القرآن في سبعمائة مجلّدٍ كبار.
قلت: وقد دخل عليه الإمام أبو حامد الغزاليّ، وجلس بين يديه، فسأله: من أين أنت؟ فقال: من المدرسة ببغداد.

وقال الغزاليّ: علمت أنه ذو اطلاع ومعرفة، فلو قلت أنني من طوس، لذكر ما يحكى عن أهل طوس من التّغفيل، من أنهم توسلّوا إلى المأمون بقبر أبيه، وكونه عندهم، وطلبوا منه أن يحوّل الكعبة، وينقلها إلى عندهم: وأنّه جاء عن بعضهم أنّه سئل عن نجمه، فقال بالتيس. فقيل له في ذلك، فقال: من سنين كان بالجدي، والآن فقد كبر.
قال ابن عساكر: وسمعت من يحكي أنّه كان بأطرابلس، فقال له ابن البرّاج: متكلّم الرّافضة: ما تقول في الشّيخين؟ فقال: سفلتان ساقطان.
قال: من تعني؟ قال: أنا وأنت.
وقال أبو عليّ بن سكّرة الصّدفيّ: أبو يوسف القزوينيّ كان معتزلياً داعية، كان يقول: لم يبق من ينصر هذا المذهب غيري. وكان قد بلغ من السّنّ مبلغاً يكاد أن يخفى في الموضع الذي كان يجلس فيه، وله لسانٌ شابّ.
ذكر لي أن تفسيراً في القرآن في نحو ثلاثمائة مجلّد، سبعة منها في سورة الفاتحة. كان عنده جزءٌ ضخمٌ، من حديث محمد بن عبد الله الأنصاريّ، رواية أبي حاتم الرّازيّ، عنه، كنت أودّ أن يكون عند غيره بما يشق عليّ.
قرأت عليه بعضه، رواه عن القاضي عبد الجبار المعتزليّ، عنه.
وكان سبب مشيي إليه أن شيخنا ابن سوار المقريء سألني أن أمضي مع ابنيه لأسمعهما عليه، فأجبته، وقرأ لهما شيئاً من حديث المحامليّ، وأنا أنه سمع ذلك سنة سبعٍ وتسعين وثلاثمائة، وهو ابن أربع سنين أو نحوها.
قال لي: كنت في سنّ هذا، يعني ولد شيخنا ابن سوار، وكنت أعقل من أبيه.
وكان لا يسالم أحداً من السّلف؛ وكان يقول لنا: أخرجوا تدخل الملائكة يريد المحدّثين.
قال: ولم أكتب عنه حرفاً. يعني ابن سكّرة أّنه لا يحدّث عنه؛ وقد روى عنه شعراً، وذكره في مشيخته.
قال شجاع الذّهليّ: أبو يوسف القزويني أحد شيوخ المعتزلة، عاش ستاً وتسعين سنة. ذكر لي أن مولده في سنة ثلاثٍ وتسعين وثلاثمائة.
وقل ابن ناصر: مات في رابع عشر ذي القعدة، وقال مرّةً: ولدت نصف شعبان.
عبد الصّمد بن أحمد ابن الروميّ.
أبو القاسم البغدادي.
سمع: أبا عليّ بن شاذان.
روى عنه: عبد الوهّاب الأنماطيّ، ومحمد بن عليّ بن عبد السّلام.
توفي في صفر.
عبد الغفّار بن نصر.
أبو طاهر الهمذانيّ المقريء البزاز ويعرف بابن هاموش.
قال شيرويه: روى عن: ابن عبدان، وعبد الغافر الفارسيّ، وأبي حفص ابن مسرور، والنيسابوريين. قرأت عليه القرآن، وتوفي المحرّم.
عبد الملك بن عبد الله.
أبو سهل الدّشتيّ الفقيه.
نيسابوريّ عالي الإسناد.
سمع: أبا طاهر الزّياديّ، وعبد الله بن يوسف بن مامويه، وأبا عبد الرحمن السّلميّ.
ومات في شوال.
روى عنه: عبد الغافر الفارسيّ، وقال؛ شيخ من بيت العلم والتصوّف والثّروة.
وقال السّمعانيّ: كان شيخاً مستوراً، صدوقاً من بيت العلم والصّلاح.
ولد سنة ست وأربعمائة.
قلت: روى عنه: عبد الخالق بن زاهر، وعمر بن أحمد الصّفّار، وأبو البركات بن الفروايّ، وعبد الرحمن بن الحسن الكرمانيّ، وآخرون.
عبيد الله بن عبد الله بن حسكويه.
أبو سعد النّيسابوريّ.
شيخ مسند، روى عن: أبي بكر الحيريّ، والطّرازيّ، والصّيرفيّ.
روى عنه: وجيه، وعبد الخالق بن زاهر.
وقد مرّ أبوه سنة ثلاثٍ وخمسين.
عليّ بن أحمد بن عليّ بن زهير.
أبو الحسن التّميميّ المالكيّ.
دمشقيّ مشهور.
روى عن: عليّ بن الخضر، وعليّ بن السّمسار، ومحمد بن عبد الله بن بندار، وأحمد بن الحسن بن الطّيّان، وأبي عثمان الصّابونيّ، وجماعة.
روى عنه: جمال الإسلام السّلميّ، ونصر بن أحمد بن مقاتل، وناصر بن محمود القرشيّ.
قال أبو محمد بن جابر: لم يكن المالكيّ ثقة.
وكذلك قال أبو القاسم بن جابر، وقال: أخرج لنا جزءاً من حديث ابن زبر، قد كتب عليه سماعه من ابن السّمسار سنة خمسٍ وثلاثين. ومات ابن السّمسار سنة أربع وثلاثين.
توفي في ذي القعدة، وله ثلاثٌ وسبعون سنة.
عليّ بن أحمد بن خشنام.
أبو سعيد الصّيدلانيّ.
شيخ نيسابوريّ صالح.
سمع: محمد بن محمد بن محمش.
وهو أخو شبيب البستيغيّ.
روى عنه: عمر بن أحمد الصّفّار وإسماعيل العصايديّ.
عليّ بن عمرو الحرانيّ.
الفقيه الحنبليّ، الرّجل الصّالح.
يكنى أبا الحسن. مات بسروج. وكان من أصحاب القاضي أبي يعلى.
توفّي في شعبان.

عليّ بن عبد الصّمد بن عثمان بن سلامة.
أبو الحسن العسقلانيّ، المعروف بطيف.
سمع: أبا عبد الله بن نظيف بمصر، ومحمد بن جعفر الميماسيّ بغزّة، وعليّ بن السّمسار بدمشق.
قال غيث بن عليّ: سمعت منه في سنة ثمانٍ وثمانين، ما علمت من أمره إلا خيراً.
عليّ بن عبد الغني.
أبو الحسن الفهري المقريء الحصريّ.
الشّاعر الضّرير. أقرأ النّاس بسبتة وغيرها.
قال ابن بشكوال: ذكره الحميدي وقال: شاعر أديب، رخيم الشّعر، دخل الأندلس ولقي ملوكها؛ وشعره كثير، وأدبه موفور.
قلت: وكان عالماً بالقراءات وطرقها.
قال ابن بشكوال: روى لنا عنه أبو القاسم بن صواب، أخبرنا عنه يقصيدته التي نظمها في قراءة نافع، وهي مائتا بيت وتسعة أبيات، قال: لقيته بمرسية.
ومن شعره، وقد كتب إليه المعتمد وبعث خمسمائة دينار يتجهّز بها ليفد عليه، فقال:
أمرتني بركوب البحر أقطعه ... غيري لك الخير فاخصصه بذا الداء
ما أنت نوحٌ فتنجيني سفينته ... ولا المسيح أنا أمشي على الماء
حرف الفاء
الفضل بن أحمد بن محمد بن عيسى.
أبو القاسم بن أبي حرب الجرجانيّ الزّجاجيّ.
شيخ نيسابوري الدّار، ثقة، صالح، حسن السيرة، تاجر أمين.
سمع: أبا عبد الرحمن السّلميّ، وابن محمش، والحيريّ، وغيرهم.
روى عنه: إسماعيل بن السّمرقنديّ، وأحمد بن سعد العجليّ الهمذانيّ، وأبو عثمان العصايديّ المرزويّ، وعمر بن أحمد الصّفّار، وعبد الله بن الفراويّ، وأحمد بن مبارك بن قفرجل، وصدفة بن محمد السّيّاف.
حدّث ببلدان، وحكى عنه جيرانه كثرة تلاوة وبكاء.
ولد سنة خمسٍ وأربعمائة، وتوفي في رمضان.
قال ابن النّجار: أمين صدوق، صالح، عفيف، من التّجّار، كثير الصّدقة.
وقيل: كان أبوه حاتم وقته.
حرف الميم
محمد بن الحسين بن عبد الله بن إبراهيم
الوزير ظهير الّدين أبو شجاع الرّوذراوري.
وزر للمقتدي بالله بعد عزل عميد الدّولة منصور بن جهير سنة ستّ وسبعين، وصرف سنة أربعٍ وثمانين، وأعيد ابن جهير.
ولمّا عزل قال:
تولاها وليس له عدوّ ... وفارقها وليس له صديق
ثمّ إنّه حجّ وجاور بالمدينة إلى أن مات بها كهلاً. وكان ديّناً عالماً، من محاسن الوزراء.
قال العماد الكاتب: لم يكن في الوزراء من يحفظ أمر الدّين والشرّع مثله. وكان عصره أحسن العصور رحمه الله.
" ذكره " صاحب " المرآة " .
ولمّا ولي وزارة المقتدي كان سليماً من الطّمع في المال، لأنّه كان يملك حينئذٍٍ ستّمائة ألف دينار، فأنفقها في الخيرات والصّدقات.
قال أبو جعفر الخرفيّ: كنت أنا واحداً من عشرة نتولّى إخراج صدقاته، فحسبت ما خرج على يديّ، فكان مائة ألف دينار.
وكان يبيع الخطوط الحسنة، ويتصدّق بها، ويقول: أنا أحب الأشياء إليّ الدّينار والخطّ الحسن، فأنا أتصدّق بمحبوبي لله.
وجاءته قصةٌ بأنّ امرأةً وأربعة أيتام عراباً، فبعث من يكسوهم، وقال: والله لا ألبس ثيابي حتّى ترجع. وتعرّى، فعاد الغلام وهو يرعد من البرد.
وكان قد ترك الاحتجاب ويكلّم المرأة والصّبيّ، ويحضر مجالسة الفقهاء والعوامّ، ولا يمنع أحداً. وأسقطت المكوس في أيامه، وألبس الذّمة الغيار. ومحاسنه كثيرة، وصدقاته غزيرة، وتواضعه أمر عجيب، فرحمه الله تعالى.
محمد بن عبّاد بن محمد بن إسماعيل بن قريش.
السّلطان المعتمد على الله أبو القاسم ابن السّلطان المعتضد بالله أبي عمرو ابن الإمام الفقيه قاضي إشبيلية، ثم سلطانها الظّافر المؤيّد بالله أبي القاسم بن أبي الوليد اللخمي، من ولد النّعمان بن المنذر صاحب الحيرة.
كان المعتمد صاحب إشبيلية وقرطبة، وأصلهم من بلاد العريش التي كانت في أوّل رمل مصر، فدخل أبو الوليد الأندلس.
مات المعتضد سنة إحدى وستّين وأربعمائة، فتملّك بعده المعتمد هذا. وكان عالماً، ذكيّاً، أديباً، شاعراً محسناً، وكان أندى الملوك راحةً، وأرحبهم مساحةً، كانت حضرته ملقى الرّحال، وموسم الشّعراء، وقبلة الآمال ومألف الفضلاء.
وشعره في غاية الحسن، وهو مدوّن موجود.

قال أبو بكر محمد بن عيسى اللخميّ الدّانيّ المعروف بابن اللّبّانة الشّاعر: ملك المعتمد بن مسوّرات البلاد ما بين أمصارٍ ومدن وحصون مائتي مسوّر وإحدى وثلاثين مسوّراً. وخلع من ملكه عن ثمانمائة سرّية، وولد له مائةٌ وثلاثةٌ وسبعون ولداً.
وكان راتبه كلّ يومٍ ثمانمائة رطل لحم. وكان له ثمانية عشر كاتباً.
وذكر القاضي شمس الدّين ابن خلكان، قال: كان الأذفونش بن فرذلند ملك الفرنج بالأندلس قد قوي أمره، وكانت ملوك الطّوائف من المسلمين بجزيرة الأندلس يصالحونه، ويؤدون إليه ضريبة، ثمّ إنّه أخذ طليطلة في سنة ثمانٍ وسبعين وأربعمائة بعد حصارٍ شديد، وكانت للقادر بالله بن ذي النّون. وكان المعتمد مع كونه أكبر ملوك الجزيرة يؤدّي الضّريبة للأذفونش، فلمّا ملك الكلب طليطلة قويت نفسه، ولم يقبل ضريبة المعتمد، وأرسل إليه يتهدّده ويقول: تنزل عن الحصون التي بيدك، ويكون لك السّهل.
فضرب المعتمد الرسول، وقتل من كان معه. فبلغ الأدفونش الخبر وهو متوجّهٌ لحصار قرطبة، فرجع إلى طليطلة لأخذ آلات الحصار، فأتى المشايخ والعلماء إلى أبي عبد الله محمد بن أدهم، وفاوضوه فيما نزل بالمسلمين، فاجتمع رأيهم أن يكتبوا إلى الأمير أبي يعقوب يوسف بن تاشفين صاحب مرّاكش، يستنجدونه ليعدّي بجيوشه إلى الأندلس، وينجد الإسلام. واجتمع القاضي بالمعتمد على الله، وأعلمه بما جرى فقال: مصلحة.
ثمّ، إنّ ابن تاشفين نزل سبتة، وأمر جيشه، فعبروا إلى الجزيرة الخضراء، ولمّا تكامل له جنده عبر هو في السّاقة. ثم إنّه اجتمع بالمعتمد. وقد عرض المعتمد عساكره. وأقبل المسلمون من كلّ النّواحي طلباً للجهاد. وبلغ الأدفونش الخبر فخرج في أربعين ألف فارس، وكتب إلى ابن تاشفين يتهدّده، فكتب ابن تاشفين جوابه في ظهر كتابه: " الذي يكون ستراه " . وردّه إليه. فلمّا وقف عليه ارتاع لذلك، وقال: هذا رجل عازم.
ثمّ سار حزب الإسلام وحزب الصّليب والتقى الجمعان بالزّلاقة من بلد بطليوس، فكانت ملحمةً كبرى، وهزم الله الأذفونش، بعد استئصال عسكره، ولم يسلم معه سوى نفرٍ يسير. وذلك في يوم الجمعة من رمضان سنة تسعٍ وسبعين.
وأصاب المعتمد جراحاتٌ في وجهه وبدنه، وشهدوا له بالشّجاعة، وغنم المسلمون شيئاً كثيراً.
وعاد ابن تاشفين إلى بلاده. ثمّ إنّه في العام المقبل، عدّى إلى الأندلس، وتلقاه المعتمد، وحاصرا بعض حصون الفرنج، فلم يقدروا عليها، فرحل ابن تاشفين، ومرّ بغرناطة إليه صاحبها عبد الله بن بلكّين تقادم سنيّة، وتلقاه، فغدر به ابن تاشفين، ودخل بلده وقصره، وأخذ منه ما لا يحصى، ثمّ رجع إلى مرّاكش، وقد أعجبه حسن الأندلس وبساتينها وبناها ومطاعمها التي لا توجد بمراكش، فإنّها بلاد بربر وأجلاف العربان. وجعل خواصّ ابن تاشفين يعظّمون عنده الأندلس، ويحسّنون له أخذها، ويغرون قلبه على المعتمد بأشياء.
وقد كانت الفرنج تأخذ الإتاوة من ملوكها قاطبة.
ثمّ جال ابن تاشفين في الأندلس على سبيل التفرّج، وهو يضمر أشياء، ويظهر إعظام المعتمد ويقول: إنّما نحن في ضيافته، وتحت أمره.
وكان المعتصم معن بن محمد بن صمادح، صاحب المرية، يحسد المعتمد، فداخل ابن تاشفين، وحظي عنده، فأخذ يعيب المعتمد، وقدّم لابن تاشفين هدايا فاخرة، ولم يدر ابن صمادح أنّه يسقط في البئر الذي حفر. وأعانه جماعةٌ على تغيير قلب ابن تاشفين يقول الزّور، وبأنه يتنقّصك. فعبر إلى بلاده مرّاكش. وفهم المعتمد أنه قد تغير عليه. ثم اتّفق رأي ابن تاشفين أن يراسل المعتمد، يستأذنه في رجالٍ صلحاء أصحاب ابن تاشفين رغبوا في الرّباط في حصون الأندلس.
فأذن له. وأراد ابن تاشفين أن يكون له بالأندلس أعواناً لوقت الحاجة. وقد كانت قلوب الأندلسيين قد أشربت حبّ ابن تاشفين، فانتخب رجالاً، وأمر عليهم قرابته بلّجين، وقرّر معه أموراً، فبقوا بالأندلس إلى أن ثارت الفتنة. ومبدؤها في شوّال سنة ثلاثٍ وثمانين. فملك المرابطون جزيرة طريف، ونادوا فيها بدعوة أمير المسلمين يوسف.
ثمّ زحف المرابطون الذين في الحصون إلى قرطبة فحاصروها، وفيها المأمون بعد أن أبدى عذراً وأظهر في الدّفاع جلداً وصبراً في صفر سنة أربع وثمانين. فزادت الإحنة والمحنة، وعلت الفتنة.

قال ابن خلّكان: وحاصروا إشبيليّة، وبها المعتمد، أشدّ المحاصرة، وظهر من شدّة بأس المعتمد ومصابرته وتراميه على الموت بنفسه، ما لم يسمع بمثله. فلمّا كان في رجب سنة أربعٍ هجم ابن تاشفين البلد، وشنّوا فيه الغارات. ولم يتركوا لأحدٍ شيئاً. وخرج الناس يسترون عوراتهم بأيديهم. وقبضوا على المعتمد.
وقال عبد الواحد المذكور: وفي نصف رجب ثاروا على المعتمد، فبرز من قصره وسيفه بيده، وغلالته ترفّ على جسده، لا درع عليه، ولا درقة معه، فلقي فارساً مشهور النّجدة فرماه الفارس بحربةٍ، فأصاب غلالته، وضرب هو الفارس بالسيف على عاتقه، فخرّ صريعاً. فانهزمت تلك الجموع، وظنّ أهل إشبيليّة أنّ الخناق قد تنفّس.
فلمّا كان وقت العصر، عاودهم البربر، فظهروا على البلد من واديه، وشبّت النار في شوانيه، فعندها انقطع العمل. وكان الذي ظهر عليها من جهة البرّ جدير بن البربريّ، ومن الوادي الأمير أبو حمامة. والتوت الحال أياماً، إلى أن قدم سير ابن أخي يوسف بن تاشفين بعساكره، والناس في تلك الأيام يرمون أنفسهم من الأسوار. فاتّسع الخرق على الرّاقع بمجيء سير، ودخل البلد من واديه، وأصيب حاضره وباديه بعد أن جدّ الفريقان في القتال، وشنت الغارة في إشبيلية، ولم يترك البربر لأهلها سبداً ولا لبداً. ونهبت قصور المعتمد، وأخذ أسيراً. ثمّ أكره على أن يكتب إلى ولديه: أن تسلّما الحصنين، وإلا قتلت. وإن دمي رهنٌ على ذلك. وهما الرّاضي بالله، والمعتدّ بالله، وكانا في رندة ومارتلة، فنزلا بعد عهودٍ مبرمة.
فأمّا المعتدّ، فعند نزوله قبض عليه القائد الواصل إليه، وأخذ كلّ أمواله، وأمّا الآخر فقتلوه غيلةً. وذهبوا بالمعتمد وآله بعد استئصال جميع أحواله، وعبروا به إلى طنجة، فبقي بها أياماً، ثم نقلوه إلى مكناسة، فترك بها أشهراً، ثمّ نقّلوه إلى مدينة أغمات، فبقي بها أكثر من شنتين محبوساً. ومات. وللمعتمد مراثٍ في ولديه اللذين قتلوهما.
وله في حاله:
تبدّلت من ظلّ عزّ البنود ... بذلّ الحديد وثقل القيود
وكان حديدي سناناً ذليقاً ... وعضباً رقيقاً صقيل الحديد
وقد صار ذاك وذا أدهماً ... يعضّ بساقيّ الأسود
وقيل: إنّ بنات المعتمد دخلن عليه السّجن في يوم عيدٍ، وكنّ يغزلن للنّاس بالأجرة في أغمات، فرآهنّ في أطمارٍ رثّة، فصدعن قلبه، فقال:
فيما مضى كنت بالأعياد مسروراً ... فسآءك العيد في أغمات مأسورا
ترى بناتك في الأطمار جائعةٍ ... يغزلن للنّاس لا يملكن قطميرا
برزن نحوك للتّسليم خاشعةً ... إبصارهنّ حسيراتٍ مكاسيرا
يطأن في الطّين والأقدام حافيةٌ ... كأنّها لم تطأ مسكاً وكافورا
من بات بعدك في ملكٍ يسرّ به ... فإنّما بات بالأحلام مسرورا
ودخل عليه ولده أبو هاشم، والقيود قد عضّت بساقيه، فقال:
قيدي، إما تعلمني مسلماً ... أبيت أن تشفق أو ترحما
دمي شرابٌ لك، واللّحم قد ... أكلته، لا تهشم الأعظما
يبصرني فيك أبو هاشمٍ ... فينثني، والقلب قد هشّما
إرحم طفيلاً طائشاً لبّه ... لم تخش أن يأتيك مسترحما
وارحم أخيّاتٍ له مثله ... جرّعتهنّ السّمّ والعلقما
وللمعتمد، وقد أحيط به:
لمّا تماسكت الدّموع ... وتنهنه القلب الصّديع
قالوا: الخضوع سياسةٌ ... فليبد منك لهم خضوع
وألذ من طعم الخضو ... ع على فمي السّمّ النقيع
إن تسلب عنّي الدّنا ... ملكي وتسمني الجموع
فالقلب بين ضلوعه ... لم تسلم القلب الضّلوع
قد رمت يوم نزالهم ... أن لا تحصّنني الدّروع
وبرزت ليس سوى قمي ... صٍ عن الحشى شيءٌ دفوع
أجلي تأخّر، لم يكن ... بهواي ذلّي والخضوع
ما سرت قطّ إلى القتا ... ل وكان في أملي الرّجوع
شيم الأولى أنا منهم ... والأصل تتبعه الفروع

ولأبي بكر محمد بن اللّبّانة الدّانّي فيه قصائد سائرة، وكان منقطعاً إليه؛ من ذلك:
لكلّ شيءٍ من الأشياء ميقات ... وللمنى من مناياهنّ غايات
والدّهر في صيغة الحرباء منغمسٌ ... ألوان حالاته فيها استحالات
ونحن من لعب الشّطرنج في يده ... وربّما قمرت بالبيدق الشّاة
أنفض يديك من الدّنيا وساكنها ... فالأرض قد أقفرت والنّاس قد ماتوا
وقل لعالمها الأرضيّ: قد كتمت ... سريرة العالم العلويّ أغمات
وهي طويلة.
وله فيه قصائد طنّانة، هي:
تنشّق رياحين السّلام فإنّما ... أفضّ بها مسكاً عليك مختّما
وقل لي مجازاً إن عدمت حقيقةً ... بأنّك في نعمى فقد كنت منعما
أفكّر في عصر مضى لك مشرقاً ... فيرجع ضوء الصّبح عندي مظلما
وأعجب من أفق المجرّة إذ رأى ... كسوفك شمساً كيف أطلع أنجما
فتاةٌ سعت للطّعن حتى تقصّدت ... وسيفٌ أطال الضّرب حتى تثلمّا
بكى آل عبّاد ولا لمحمّدٍ ... وأبنائه صوب الغمامة إذ هما
صباحهم كنا به نحمد السّرى ... فلمّا عدمناهم سرينا على عمى
وكنّا رعينا العزّ حول حماهم ... فقد أجدب المرعى وقد أقفر الحمى
وقد ألبست أيدي اللّيالي محلّهم ... مناسيج سدّى الغيث فيها وألحما
قصورٌ خلت من ساكنيها فما بها ... سوى الأدم تمشي حول واقفة الدّما
كأن لم يكن فيها أنيسٌ ولا التقى ... بها الوفد جمعاً والجميش عرمرما
حكيت وقد فارقت ملكك مالكاً ... ومن ولهي أبكي عليك متمّما
تضيق عليّ الأرض حتّى كأنّني ... خلقت وإيّاها سواراً ومعصما
وإنّي على رسمي مقيمٌ فإن أمت ... سأجعل للباكين رسمي موسماً
بكاك الحيا والرّيح شقّت جيوبها ... عليك وناح الرّعد باسمك معلما
ومزّق ثوب البرق واكتست السّما ... حداداً وقامت أنجم اللّيل مأتما
وما حلّ بدر التّمّ بعدك دارةً ... ولا أظهرت شمس الظّهيرة مبسما
سينجيك من نجّى من الجبّ يوسفاً ... ويؤويك من آوى المسيح بن مريما
ثمّ إنّه وفد على المعتمد وهو في السجن وفادة وفاءٍ لا استجداء، وحكى انه لما عزم على الانفصال عنه بعث إليه عشرين ديناراً، وتفصيلة، وأبياتاً يعتذر فيها، قال: فرددتها عليه لعلمي بحاله، وأنّه لم يترك عنده شيئاً.
قال ابن خلّكان: مولده سنة إحدى وثلاثين وأربعمائة. ومات في شوّال سنة ثمانٍ وثمانين.
قلت: وقد سمّى ابن اللّبّانة أولاد المعتمد الذين في الحياة بأسمائهم وألقابهم، فذكر نحواً من ثلاثين ذكراً.
قال: وعدد بناته أربعٌ وثلاثون بنتاً.
محمد بن عبد الواحد.
أبو بكر الإصبهاني. عرف بخوروست.
شيخ مسنّ.
قال السّلفيّ: لم يمت أحدٌ من شيوخي قبله.
روى عن: أبي منصور بن مهريرد.
محمد بن عثمان بن عليّ بن حسان.
أبو سعيد البستيّ الغازي القوّاس، ابن الأديب النّحويّ أبي طاهر. سمع من أصحاب الأصمّ. وكان أحد الرّماة المذكورين.
وتوفي في ذي الحجّة عن أربع وثمانين سنة بنيسابور.
روى عنه: أبو البركات الفراويّ، وأمّ سلمة بنت عبد الغافر.
محمد بن عليّ بن الحسين بن يحيى بن حميدون.
القاضي أبو عبد الله الصّوريّ توفي بصور في رمضان.
محمد بن عليّ بن أبي عثمان.
أبو الغنائم.
قال شجاع الذّهليّ: توفي فيها. وقد مرّ سنة ثلاث.
محمد بن عليّ بن محمد بن عبد الله.
أبو عليّ الشّاذياخيّ الصّوفيّ.
حدّث عن: أبي حسّان محمد بن أحمد المزكّي، وأبي بكر بن الحارث، وأبي عبد الله محمد بن إبراهيم المزكّي.
ولد سنة خمس عشرة وأربعمائة. وتوفيّ في صفر.
محمد ين عليّ بن أبي صالح البغويّ الدّبّاس. سمع: الجرّاحيّ، ومسعود بن محمد البغويّ، وعليّ بن أحمد الإستراباذيّ وغيرهم.
وهو آخر من روى " جامع " التّرمذيّ بعلوّ.

روى عنه: ابنه عثمان، وأبو الفتح محمد بن عبد الله الشيرازيّ، وأحمد بن ياسر المقريء، وأبو الفتح محمد بن أبي عليّ، ومحمد بن عبد الرحمن الحمدوييّ، وآخرون كثرون.
وتوفّي ببغشور في ذي القعدة.
وكان من الفقهاء.
عاش ثمانياً وثمانين. وكنيته أبو سعيد.
محمد بن المظفّر بن بكران بن عبد الصّمد.
العلامة قاضي القضاة أبو بكر الشّاميّ الحمويّ الفقيه الشافعيّ. ولد بحماه سنة أربعمائة، ورحل إلى بغداد شاباً، فسكنها وتفقّه بها.
وسمع الحديث من: عثمان بن دوست، وأبي القاسم بن بشران، وأبي طالب بن غيلان، وأبي محمد الخلال، وأبي الحسن العتيقيّ، وجماعة.
روى عنه: أبو القاسم بن السّمرقنديّ، وإسماعيل بن محمد الحافظ، وهبة الله بن طاوس المقريء.
وكان دخوله بغداد في سنة عشرين.
قال السمعانيّ: هو أحد المتقنين لمذهب الشافعيّ، وله اطّلاع على أسرار الفقه. وكان ورعاً زاهداً متّقياً. وجرت أحكامه على السداد. ولي قضاء القضاة ببغداد بعد موت أبي عبد الله الدامغانيّ سنة ثمانٍ وسبعين، إلى أن تغّير عليه المقتدي بالله لأمرٍ، فمنع الشهود من حضور مجلسه مدّةً، فكان يقول: ما أنعزل ما لم يتحقّقوا عليّ الفسق.
ثمّ إنّ الخليفة خلع عليه، واستقام أمره.
وسمعت الفقيه أحمد بن عبد الله بن الأبنوسيّ يقول: جاء أمير إلى قاضي القضاة الشّاميّ، فادّعى شيئاً، فقال: بيّنتي فلان والمشطب الفرغانيّ الفقيه. فقال: لا أقبل شهادة المشطب، لأنه يلبس الحرير.
فقال: السّلطان ملكشاه ووزيره نظام الملك يلبسانه.
فقال: ولو شهدا عندي ما قبلت شهادتهما أيضاً.
وقال ابن النّجّار: كان رحمه الله قد تفقّه على أبي الطّيّب الطّبريّ، وكان يحفظ تعليقته، وولي قضاء القضاة، وأبى أن يأخذ على القضاء رزقاً. ولم يغيّر مأكله ولا ملبسه، ولا استناب أحداً في القضاء. وكان يسوّي بين الشّريف والوضيع في الحكم، ويقيم جاه الشّرع. فكان هذا سبب انقلاب الأكابر عنه، فألصقوا به ما كان منه بريّاً من أحاديث ملفّقة، ومعاييب مزوّرة.
وصنّف كتاب " البيان عن أصول الدّين " . وكان على طريقه السّلف، ورعاً نزهاً.
وأنبأنا أبو اليمن الكنديّ أنّ أحمد بن عبد الله بن الأبنوسي أخبره قال: كان لقاضي القضاة الشّاميّ كيسان، أحدهما يجعل فيه عمامته، وهي كتّان، وقميصاً من القطن الحسن، فاذا خرج لبسهما. والكيس الآخر فيه فتيت، فاذا أراد الأكل جعل منه في قصعة، وجعل فيه قليلاً من الماء، وأكل منه.
وكان له كادك في الشهر بدينار ونصف، كان يقتات منه. فلمّا ولي القضاء جاء إنسان فدفع فيه أربعة دنانير، فأبى، وقال: لا أغيّر ساكني. وقد ارتبت بك؛ لم لا كانت هذه الزيادة من قبل القضاء؟ وكان يشدّ في وسطه مئزراً، ويخلع في بيته ثيابه، ويجلس.
وكان يقول: ما دخلت في القضاء حتّى وجب عليّ، وأعصي إن لم أقبله. وكان طلاب المنصب قد كثروا، حتّى أنّ أبا محمد التميمي بذل فيه ذهباً كثيراً، فلم يجب.
وقال " ابن " الجوزيّّ: لمّا مات الدامغانيّ سنة ثمانٍ وسبعين أشار الوزير أبو شجاع على الخليفة أن يولّيه القضاء، فامتنع، فما زالوا به حتى تقلّده، وشرط أن لا يأخذ رزقاً، ولا يقبل شفاعة، ولا يغيّر ملبوسه، فأجيب إلى ذلك، فلم يتغير حاله، بل كان في القضاء كما كان قبله رحمه الله.
وقال ابن السّمعانيّ: سمعت عبد الوهاب الأنماطيّ يقول: كان قاضي القضاة الشّاميّ حسن الطّريقة؛ ما كان يتبسّم في مجلسه، ويقعد معبساً، فلّما منعت الشّهود من حضور مجلسه، وقعد في بيته، نفّد إليه القاضي أبو يوسف القزوينيّ المعتزليّ: ما عزلك الخليفة، إنّما عزل النبي صلى الله عليه وسلم.
قال: كيف ذلك؟ قال: لأنّه قال: " لا يقضي القاضي بين اثنين وهو غضبان " . وأنت طول عمرك غضبان.
وقال محمد بن عبد الملك الهمذانيّ: كان حافظاً لتعليقة أبي الطّيّب، كأنّها بين عينيه، لم يقبل من سلطانٍ عطيّة، ولا من صديقٍ هدية. وكان يعاب الحدّة وسوء الخلق.
وقال أبو عليّ بن سكّرة: ورعٌ زاهدٌ، وأمّا العلم فكان يقال: لو رفع مذهب الشّافعيّ أمكنه أن يمليه من صدره.
علّق عنه القاضي أبو الوليد الباجيّ.
قال عبد الوهاب الأنماطيّ: كان قاضي القضاة الشّاميّ حسن الطّريقة، ما كان يتبسّم في مجلس قضائه.

قال السّمعانيّ: توفي في عاشر شعبان، ودفن في تربةٍ له عند أبي العبّاس بن سريح. وله ثمانية وثمانون عاماً.
محمد بن أبي نصر فتّوح بن عبد الله بن فتّوح بن حميد بن يصل.
الحافظ أبو عبد الله الأزديّ الحميديّ الأندلسيّ الميورقيّ.
وميورقة جزيرة قريبة من الأندلس.
سمع بالأندلس، ومصر، والشّام، والحجاز، وبغداد واستوطنها.
وكان من كبار أصحاب أبي محمد بن حزم الفقيه.
قال: ولدت قبل العشرين وأربعمائة.
سمع: ابن حزم، وأخذ عنه أكثر كتبه؛ وأبا العباس أحمد بن عمر العذريّ، وأبا عمر بن عبد البرّ.
ورحل سنة ثمانٍ وأربعين وأربعمائة، فسمع بإفريقيّة كثيراً، ولقي كريمة بمكّة.
وسمع بمصر: القاضي أبا عبد الله القضاعيّ، وعبد العزيز بن الضّرّاب، وابن بقاء الورّاق، والحافظ أبا زكريا البخاريّ.
وبدمشق: أبا القاسم الحسين الحنّائيّ، وعبد العزيز الكتّانيّ، وأبا بكر الخطيب.
وببغداد: أبا الغنائم بن المأمون، وأبا الحسين بن المهتدي بالله، والطّبقة. وبواسط: أبا غالب بن بشران اللّغويّ.
ولم يزل يسمع ويكثر حتّى كتب عن أصحاب الجوهريّ.
روى عنه: شيخه الخطيب في مصنفاته، وأبو نصر بن ماكولا، وأبو عليّ بن سكّرة، وأبو الحسن بن سرحان، وأبو بكر بن طرخان، وهبة الله بن الأكفانيّ، وأبو القاسم بن السّمرقنديّ، والحافظ إسماعيل بن محمد، وصدّيق بن عثمان التبريزي، وأبو إسحاق الغنويّ، وأبو الفضل محمد بن ناصر، وطائفة آخرهم أبو الفتح بن البطّيّ.
سمع الكثير ورحل وتعب. وكان من كبار الحفّاظ.
كان ثقة، متديناً، يصيراً بالحديث، عارفاً بفنونه، خبيراً بالرجال، لاسيما بأهل الأندلس وأخبارها، مليح النّظر، حسن النغمة في قراءة الحديث، صيّناً ورعاً، جيّد المشاركة في العلوم.
وكان ظاهريّ المذهب، ويسرّ ذلك بعض الشّيء.
قال ابن طرخان: سمعته يقول: كنت أحمل للسّماع على الكتف سنة خمسٍ وعشرين وأربعمائة، وأوّل ما سمعت من الفقيه أبي القاسم أصبغ بن راشد. وكنت أفهم ما يقرأ عليه. وكان ممّن تفقه على أبي محمد بن أبي زيد. وأصل أبي من قرطبة، من محلةٍ يقال لها الرصافة، وسكن جزيرة ميورقة، وبها ولدت.
قال يحيى بن البنّا: كان الحميدي من حرصه واجتهاده ينسخ بالليل في الحرّ، فكان يجلس في إجانة ماءٍ يتبرّد به.
وقال الحسين بن محمد بن خسرو: جاء أبو بكر بن ميمون، فدق على الحميديّ، وظنّ أنّه قد أذن له فدخل، فوجده مكشوف الفخذ، فبكى الحميديّ وقال: والله لقد نظرت إلى موضعٍ لم ينظره أحدٌ منذ عقلت.
وقال ابن ماكولا: لم أر مثل صديقنا الحميديّ في نزاهته وعفّته وورعه وتشاغله بالعلم. صنّف تاريخاً للأندلس.
وقال السّلفيّ: سألت أبا عامر محمد بن سعدون العبديّ، عن الحميديّ فقال: لا يرى قطّ مثله، وعن مثله يسأل! جمع بين الفقيه والحديث والأدب، ورأى علماء الأندلس. وكان حافظاً.
قلت: لقي حفّاظ العصر ابن عبد البرّ، وابن حزم، والخطيب، والحبّال.
وقال يحيى بن إبراهيم السّلماسيّ: قال أبي: لم تر عيناي مثل الحميدي في فضله ونبله وغزارة علمه وحرصه على نشر العلم.
قال: وكان ورعاً تقيّاً إماماً في الحديث وعلله ورواته، متحقّقاً في علم التحقيق والأصول على مذهب أصحاب الحديث، بموافقة الكتاب والسّنة، فصيح العبارة، متبحراً في علم الأدب والعربيّة والتّرسّل. وله كتاب " الجمع بين الصحيحين " ، و " تاريخ الأندلس " ، و " جمل تاريخ الإسلام " ، وكتاب " الذهب المسبوك في وعظ الملوك " ، وكتاب في الترسّل، وكتاب " مخاطبات الأصدقاء " ، وكتاب ما جاء من الآثار في حفظ الجار " ، وكتاب " ذمّ النّميمة " .
وله شعرٌ رصينٌ في المواعظ والأمثال.
قلت: وقد جاء عن الحميدي أنّه قال: صيّرني " الشهاب " شهاباً. وكان يسمع عليه كثيراً، عن مصنّفه القضاعيّ.
وقال ابن سكّرة: كان يدلني على المشايخ، وكان متقللاً من الدّنيا، يموّنه ابن رئيس الرؤساء. ثمّ جرت لي معه قصص أوجبت انقطاعي عنه. وكان يبيت عند ابن رئيس الرؤساء كلّ ليلة.
وحدّثني أبو بكر ابن الخاضبة أنّه لم يسمعه يذكر الدّنيا قطّ.

وقال أبو بكر بن طرخان: سمعت أبا عبد الله الحميديّ يقول: ثلاثة كتب من علوم الحديث يجب تقديم الهمم بها: كتاب " العلل " وأحسن كتاب وضع فيه كتاب الدارقطنيّ، وكتاب " المؤتلف والمختلف " وأحسن كتاب وضع فيه كتاب الأمير ابن ماكولا، وكتاب " وفيات الشّيوخ " وليس فيه كتابٌ، وقد كنت أردت أن أجمع في ذلك كتاباً، فقال لي الأمير: رتبه على حروف المعجم، بعد أن ترتّبه على السّنين.
قال ابن طرخان: فشغله عنه الصّحيحان، إلى أن مات.
قلت: قد فتح الله بكتابنا هذا، يسّر الله إتمامه، ونفع به، وجعله خالصاً من الرّياء والرياسة.
وقد قال الحميديّ في " تاريخ الأندلس " : أنا عمر بن عبد البرّ، أنا أبو محمد عبد الله بن محمد الجهني، بمصنف أبي عبد الرحمن أحمد بن شعيب النّسائيّ، قراءةً عليه، عن حمزة بن محمد الكنانيّ، عن النّسائيّ.
وللحميدي رحمه الله تعالى:
كتاب الله عز وجل قوليّ ... وما صحّت به الآثار ديني
ما اتفق الجميع عليه بدءاً ... وعوداً فهو عن حقّ مبين
فدع ما صدّ عن هذا وخذها ... تكن منها على عين اليقين
وقال القاضي عياض: محمد بن أبي نصر أبو عبد الله الأزديّ الأندلسيّ، سمع بميورقة من أبي محمد بن حزم قديماً. وكان يتعصب له، ويميل إلى قوله. وكانت قد أصابته فيه فتنة، ولمّا شدّد على ابن حزم وأصحابه خرج الحميديّ إلى المشرق.
ومن شعره:
طريق الزّهد أفضل ما طريق ... وتقوى الله تأدية الحقوق
فثق بالله يكفك واستعنه ... يعنك ودع بنيّات الطّريق
وله:
لقاء النّاس ليس يفيد شيئاً ... سوى الهذيان من قيلٍ وقال
فاقلل من لقاء النّاس إلا ... لأخذ العلم أو إصلاح حال
قال السّمعانيّ: روى لنا عنه: يوسف بن أيوب الهمذانيّ، وإسماعيل الحافظ، ومحمد بن عليّ الحلابيّ، والحسين بن الحسن المقدسيّ، وغيرهم.
وتوفي في سابعٍ عشر ذي الحجّة، ودفن بمقبرة باب أبرز بالقرب من قبر الشيخ أبي إسحاق الشّيرازيّ، وصلّى عليه الفقيه أبو بكر الشّاشيّ بجامع القصر. ثم نقل في سنة إحدى وتسعين وأربعمائة إلى مقبرة باب حرب، ودفن عند قبر بشر الحافي.
ونقل ابن عساكر في " تاريخه " إنّ الحميدي أوصى إلى الأجلّ مظفّر ابن رئيس الرؤساء أن يدفن عند بشر بن الحارث، فخالف وصيته، فلمّا كان بعد مدّة رآه في النّوم يعاتبه على ذلك، فنقله في صفر سنة إحدى وتسعين، وكان كنفه جديداً، وبدنه طرّياً، يفوح منه رائحة الطّيب.
ووقف كتبه رحمه الله.
وقع لنا " تذكرة الحميديّ " بعلوّ.
محمد بن محمد بن جماهر.
أبو بكر الحجريّ الطّليطليّ.
روى عن: عمه جماهر، وقاسم بن هلال، وأبي عمر بن سميق.
وحجّ، وسمع من: أبي العباس بن نفيس، والقضاعيّ.
وكان شديد العناية بالسّماع، وليس عنده كبير علم.
ورّخه ابن بشكوال.
محمد بن منصور بن عمر.
أبو بكر الكرخيّ، الفقيه الشّافعيّ.
والد أبي البدر إبراهيم الكرخيّ.
فقيه صالح؛ سمع: أبا الحسن بن مخلد، وأبا عليّ بن شاذان.
وعنه: إسماعيل بن السّمرقنديّ، وعبد الوهّاب الأنماطيّ.
توفي في جمادى الأولى.
موسى بن محمد بن موسى.
أبو عمران الإصبهاني، ثمّ البغداديّ المؤدّب.
سمع: عبد الملك بن بشران، وغيره.
روى عنه: أبو غالب بن البنا، وابنه سعيد بن البنّا.
حرف النون
نجيب بن ميمون بن سهل بن عليّ.
أبو سهل الواسطيّ، ثمّ الهرويّ.
سكن أبوه هراة.
وسمع نجيب من: والده؛ ومن: أبي عليّ منصور بن عبد الله الخالديّ، ورافع بن عصم الضّبيّ، وطائفة من مسندي هراة في زمانه.
روى عنه: ابن طاهر المقدسيّ، ووجيه الشّحّاميّ، وأبو النّصر الفامي، وخلق سواهم منهم: عبيد الله بن حمزة الموسوي، وأخوه عليّ بن حمزة، والمطهر بن يعلى العلويّ، ومحمد بن المفضل الدّهّان، والجنيد بن محمد القاينيّ، ومحمد بن ريحان النّسائي، وأبو الفتح نصر بن سيّار، وعليّ بن سهل الشّاشيّ، وأمة الله بنت محمد العارف، وعبد الملك بن عبد الله العلويّ.
قال الدقاق: ليس بقي في الدنيا من يروي عن الخالديّ سواه.

وسمع من: حاتم بن محمد بن أبي حاتم الهرويّ، وأحمد بن عليّ بن أحمد الشارعيّ ومحمد بن منصور الجولكي، ومحمد بن محمد الأزديّ القاضي.
وكان مولده في شعبان سنة اثنتين وتسعين وثلاثمائة، ومات في الثّاني والعشرين من رمضان سنة ثمان.
حرف الهاء
هبة الله بن محمد بن الطّيب.
أبو القاسم بن أبي الصّبّاغ.
من سراة البغداديين.
سمع: أباه، وعثمان بن دوست، وغيرهما.
روى عنه: إسماعيل بن السّمرقنديّ، وعمر بن ظفر الشّيبانيّ، وأبو الفتح محمد بن عبد السّلام.
قال ابن ناصر: توفي في سادس ذي القعدة.
حرف الياء
يعقوب بن سليمان بن داود.
أبو يوسف الإسفراييني. نزيل بغداد وخازن كتب النّظاميّة.
حدّث " بسنن النّسائيّ " عن أبي نصر الكسّار.
وحدّث عن: عبد العزيز الأزجيّ، والطّبريّ.
وتوفي في العشرين من ذي القعدة.
يلبر بن خطلع.
أبو منصور الفانيذيّ الكرخيّ.
سمع مشيخة أبي عليّ بن شاذان منه.
روى عنه: إسماعيل بن السّمرقنديّ، وعبد الوهّاب الأنماطيّ.
وكان صالحاً، صحيح السّماع.
توفي في جمادى الآخرة.
الكنى
أبو شجاع الوزير
اسمه محمد كما تقدّم.
وفيات سنة تسع وثمانين وأربعمائة.
حرف الألف
أحمد بن الحسن بن أحمد بن الحسن بن خداداد.
أبو طاهر الكرجيّ الباقّلانيّ.
ولد سنة ستّ عشرة وأربعمائة.
وسمع: أبا عليّ بن شاذان، وأبا القاسم بن بشران، وأبا بكر البرقانيّ. وسمع كتباً كباراً، وتفرّد بها، من ذلك: " سنن سعيد بن منصور " ، تفرّد به عن أبي عليّ بن شاذان. ولأبي طاهر السّلفيّ منه إجازة، بمرويّاته.
روى عنه: ابن ناصر، وعمر الدّهستانيّ، وعبد الوهّاب الأنماطيّ، وأبو عليّ بن سكّرة.
وهو ابن خال ابن خيرون.
قال السّمعانيّ: كان شيخاً عفيفاً، زاهداً، منقطعاً إلى الله، ثقة، فهماً، لا يظهر إلا يوم الجمعة.
سمعت عبد الوهّاب الحافظ يقول: كان أبو طاهر الباقّلانيّ أكثر معرفة من أبي الفضل بن خيرون. وكان زاهداً حسن الطّريقة، وما كان له حلقة في الجامع، ولا قريء فيه حديث. كان يقول لأصحاب الحديث: أنا لكم من السّبت إلى الخميس، ويوم الجمعة أنا بحكم نفسي للتّكبير والتّلاوة.
وسمعت عبد الوهّاب يقول: جاء نظام الملك إلى بغداد، وأراد أن يسمع من شيوخها، فكتبوا له أسماء الشّيوخ، وكتبوا في جملتهم اسمه، وسألوه أن يحضر دار نظام الملك حتّى يسمع منه. فامتنع، وألحّوا عليه، فما أجاب، ثمّ قال: إنّ ابن خيرون قرابتي، وما انفردت أنا بشيء، بل كلّ ما سمعت أنا سمعه هو، وهو في خزانة الخليفة على عملكم، فسمعوا منه.
توفّي في رابع ربيع الآخر.
أحمد بن عبد الرحمن بن مظاهر.
أبو جعفر الأنصاريّ الطّليطليّ.
روى عن: خاله جماهر بن عبد الرحمن، ومحمد بن إبراهيم بن عبد السّلام الحافظ، وقاسم بن هلال، وجعفر بن عبد الله، وجماعة كثيرة.
وعُني بسماع العلم ولقاء الشيوخ، وكان ذا بصر بالمسائل، وميل إلى الأثر. صنّف " تاريخ فقهاء طليطلة " .
رواه عنه: القاضي أبو الحسن بن بقيّ.
وكان ثقة.
أحمد بن عمر بن الأشعث.
ويقال: ابن أبي الأشعث. أبو بكر السّمرقنديّ المقريء.
نزيل دمشق، ثم نزيل بغداد.
سمع: أبا عثمان الصّابونيّ، وأبا عليّ بن أبي نصر، وأبا عليّ الأهوازيّ وقرأ عليه بالروايات.
روى عنه: أبو الكرم الشّهرزوريّ، وابنه أبو القاسم إسماعيل بن السّمرقنديّ، وأبو الفتح بن البّطيّ.
وقال أبو الحسن عليّ بن أحمد بن قبيس الغسّانيّ: كان أبو بكر يكتب المصاحف من حفظه. وكان إذا فرغ من الوجه كتب الوجه الآخر إلى أن يجفّ، ثمّ يكتب الوجه الذي بينهما فلا يكاد أن يزيد ولا ينقص، مع كونه يكتب قطع كبير، وقطع لطيف.
قال: وكان مزّاحاً.
وخرج مع جماعة في فرجة، فقدّموه يصلّي بهم، فلمّا سجد بهم تركهم في الصّلاة، وصعد شجرة، فلمّا طال عليهم، رفعوا رؤوسهم من السّجدة، فلم يجدوه، ثمّ إذا به في الشّجرة يصيح: نوّ نوّ؛ فسقط من أعينهم وانتحس، وخرج إلى بغداد، وترك أولاده بدمشق.
قلت: ثمّ أرسل أخذ أهله. وسمّع ابنيه بدمشق سنة بضعٍ وخمسين. وببغداد سنة نيّفٍ وستين وأربعمائة. وأقرأ القرآن ببغداد.

قال ابن النّجّار: هو من أهل سمرقند، سافر إلى الشّام، وكان محموداً، متقناً، عارفاً بالرّويات، محقّقاً في الأخذ، متحرّياً، صدوقاً ورعاً. وكان يكتب على طريقة الكوفيين، ويجمع بين نسخ المصحف من حفظه، وبين الأخذ على ثلاثة، ويضبط ضبطاً حسناً.
ثنا ابن الأخضر، ثنا ابن البّطيّ: أنا أحمد بن عمر السّمرقنديّ: أنبأ الحسين بن محمد الحلبيّ: ثنا أحمد بن عطاء الرّوذباريّ إملاء بصور.
قلت: مات الحلبي سنة ستّ وثلاثين، وهو أقدم شيخ للسّمرقنديّ.
قال: الحسين بن محمد البلخيّ: كان شيخنا أبو بكر السّمرقنديّ لا يكتب لأحدٍ خطّه إذا قرأ عليه، إلا أن يكون مجوّداً في الغاية. وما رأيته كتب إلا لمسعود الحلاويّ، وقال: ما قرأ عليّ أحدٌ مثله. فجاء إليه الطّبّال، فقرأ ختمات، وأعطى ولد الشّيخ دنانير، فردّها الشّيخ وقال: لا أستحل أن أكتب له.
قال البلخيّ: وكان أبو بكر لمّا جاء من دمشق اتّصل بعفيف القائمي الخادم، فأكرمه وأنزله، فكان إذا جاءه الفرّاش بالطعام بكى، فسأله عن بكائه، فقال: إنّ لي بدمشق أولاداً في ضيق.
فأخبر الفرّاش عفيفاً، فأرسل من جاء بهم من دمشق، فجاءوا أباهم بغتةً، ولم يزالوا في ضيافة عفيف حتّى مات.
ولد أبو بكر سنة ثمان وأربعمائة، ومات في سادس عشر رمضان.
قال محمد بن عبد الملك الهمذانيّ في " تاريخه " : هو مشهور في التّقدّم بالقرآن ونسخ المصاحف، جعل دأبه أن ينسخ، ويقرئ جماعةً بروايات مختلفة، ويردّ على المخطئ منهم. فكان له في هذا كلّ عجيبة، رحمه الله.
قلت: قرأ عليه جماعة، وكانت قراءته على الأهوازيّ في سنة إحدى وثلاثين وأربعمائة.
أحمد بن محمد بن عليّ.
أبو بكر الهرويّ المقريء الضّرير.
سكن دمشق، وسمع بها، رشأ بن نظيف، وأبا عليّ الأهوازيّ، وعليّ بن الخضر السّلميّ.
وسمع بصور من: عبد الوهّاب بن برهان.
سمع منه: عمر الدّهستانيّ، وطاهر الخشوعيّ، وأبو محمد بن صابر ووثّقه.
وتوفّي بالقدس في ربيع الآخر.
قرأ على الأهوازيّ، وعاش اثنتين وثمانين سنة، وولد بهراة.
وقد صنّف في القراءات الثّ؟مان كتاباً سمّاه " التذكرة " .
قرأ عليه القراءات: إبراهيم بن حمزة ابن الجرجرائيّ، وغيره.
إسماعيل بن حمد بن محمد بن خيران.
أبو محمد الهمذانيّ البزّاز.
سمع: أبا الحسين الفارسيّ، وعمر بن مسرور.
وحدّث ببغداد.
روى عنه: محمد بن سعدون العبدريّ أبو عامر، وأبو البركات بن السّقطيّ.
وكان محدّثاً مكثراً.
إسماعيل بن حمزة بن فضالة.
أبو القاسم الهروي الحنفيّ العطّار.
عالم صدوق. حدّث بصحيح الإسماعيليّ، عن الحسين بن محمد الباشانيّ.
وسمع أيضاً من سعيد بن العبّاس القرشيّ.
روى عنه: الجنيد بن محمد " القاينيّ، والقاسم بن الحسين الحصيريّ، مات في ربيع الأول.
إسماعيل بن عبد الملك.
الفقيه أبو القاسم الطّوسيّ، الفقيه المعروف بالحاكميّ.
قدم دمشق. عديل الإمام أبي حامد الغزاليّ.
وسمع من: نصر المقدسيّ في سنة تسعٍ وثمانين.
قال أبو المفضّل يحيى بن عليّ القرشيّ القاضي: كان أعلم بالأصول من الغزاليّ، وكان شافعيّاً.
قلت: لا أعلم وفاته متى هي.
إسماعيل بن عثمان بن عمر الأبريسميّ.
نيسابوريّ.
روى عن: أبي سعيد محمد بن موسى الصّيرفيّ.
روى عنه: زاهر الشّحّاميّ، وغيره.
وقيل: توفّي سنة تسعين.
أمة الرحمن بنت أبي القاسم عبد الواحد بن حسين بن الجنيد.
امرأة عالمة صالحة، متبرّكٌ بها.
سمعت أبا القاسم بن بشران.
روى عنها: إسماعيل بن السّمرقنديّ، وابن عبد السّلام الكاتب.
وولدت سنة أربعمائة، وعمّرت.
حرف الحاء
الحسين بن محمد بن الحسين بن عبد الله بن عمر.
أبو عبد الله بن السّرّاج البغداديّ النّصريّ.
كان من أهل الصّلاح والسّداد.
سمع: أبا القاسم الحرفيّ، وعثمان بن دوست العلاف، وعبد الملك بن بشران، ونصر بن علالة.
روى عنه: أبو القاسم بن السّمرقنديّ، وعبد الوهّاب الأنماطيّ، وعبد الخالق اليوسفيّ، ومسعود بن محمد بن شنيف، وآخرون.
توفّي في صفر.
أخبرونا عن ابن اللّتّيّ، عن مسعود، عنه، بجزء ابن عفّان.
حمزة بن محمد بن الحسن بن محمد.
أبو القاسم القرشيّ الأسديّ الزّبيريّ البغداديّ.
شيخ صالح.

سمع: أبا القاسم الحرفيّ، وأبا عليّ بن شاذان.
روى عنه: الأنماطيّ، وعمر بن ظفر، وابن ناصر، وآخرون.
توفّي في شعبان عن نيّفٍ وثمانين سنة.
حرف السين.
سليمان بن أحمد بن محمد.
أبو الربيع الأندلسيّ السّرقسطيّ.
دخل بغداد، وسمع بها من: أبي القاسم بن بشران، وأبي العلاء الواسطيّ، وجماعة.
وكان عارفاً باللّغة، لكن قال ابن ناصر: كان كذّاباً، وكان يلحق اسمه.
قال السّمعانيّ: ثنا عنه: عبد الوهّاب الأنماطيّ، وإسماعيل بن السّمرقنديّ، وابنه منصور بن سليمان.
وسألت أبا منصور بن خيرون عنه، فأساء القول فيه، وقال: نهاني عمّي أبو الفضل أن أقرأ عليه.
وتوفّي في ربيع الآخر.
حرف الشين.
شافع بن عليّ بن أبي الفضل الطّريثيثيّ.
الصّوفيّ.
من ساكني نيسابور.
شيخ صالح ظريف، له مجاهدة وحفظ أوقات وجمع همّة. صحب السّادة وحجّ؛ وسمع بمكّة: أبا الحسن بن صخر. وبالبصرة: إبراهيم بن طلحة بن غسّان.
روى عنه: وجيه الشّحّاميّ.
ولد سنة أربعمائة، وتوفّي في ذي الحجّة.
حرف الظاء
ظفر بن هبة الله بن القاسم.
أبو نصر الكسائيّ الهمذانيّ التّانيّ.
قال شيرويه: روى عن: ابن المحتسب، وعليّ بن إبراهيم بن حامد، وأبي طاهر بن سلمة، وابن عبدان، وأبي بكر الأردستانيّ.
سمعت منه وولداي شهردار وزينب، وهو شيخ.
توفّي في جمادى الأولى، وصلّينا عليه يوم الجمعة.
حرف العين
عبد الله بن الحسين بن عليّ بن حسين الأموي.
أبو محمد السّعيدانيّ، البصريّ. من ولد أمير مكّة عتّاب بن أسيد رضي الله عنه.
كان أبو محمد محتسب البصرة. وقد سمع الكثير من: عليّ بن هارون المالكيّ، والمبارك بن عليّ بن حمدان، والحسن بن أحمد الدّبّاس، وطلحة بن يوسف المواقيتيّ، وجماعة.
ورحل إلى بغداد، وسمع وحدّث.
ولد سنة تسعٍ وأربعمائة، وأوّل سماعه سنة ثمان عشرة.
وكان حافظاً محدّثاً، حدّث عنه: أبو عبد الله البارع، وأبو غالب الماورديّ.
ووثّقه الحافظ جابر بن محمد البصريّ، وقال: عنه أخذت علم الحديث.
وقد كتب عن السّعيدانيّ: أبو عبد الله الحميديّ، ومكّيّ الرّميليّ، وشجاع الذّهليّ.
وقد تقدّم ذكره.
ورّخ ابن النّجّار وفاته في هذه السّنة.
عبد الله بن يوسف.
القاضي أبو محمد الجرجانيّ المحدّث.
صنّف " فضائل الشّافعيّ " و " فضائل أحمد بن حنبل " . ودخل هراة.
وتوفّي في ذي القعدة.
وسماعاته في حدود الثّلاثين وأربعمائة.
روى عنه: وجيه الشّحّاميّ، وغيره، وعبد الغافر الفارسيّ.
سمع من: عمر بن مسرور، وأبي الحسين الفارسيّ، وأبي سعد الكنجروذيّ، وأبي عثمان البحيريّ، وطبقتهم، ومن بعدهم فأكثر.
وهو ثقة صاحب حديث.
قال السّمعانيّ: ولد بجرجان سنة تسعٍ وأربعمائة سمع من: حمزة السّهميّ، وأحمد بن محمد الخندقيّ، ومحمد بن عليّ بن محمد الطّبريّ، وكريمة بنت محمد المغازليّ، والأربعة سمعوا من ابن عديّ.
وسمع من: أبي نعيم عبد المالك بن محمد الأسترباذيّ، الصّغير صاحب الإسماعيليّ.
روى لنا عنه: الجنيد بن محمد القاينيّ، وعبد الملك بن عبد الله العدويّ، وأخوه أبو الفتح سالم، وعليّ بن حمزة الموسويّ، وهبة الرحمن القشيريّ، وآخرون.
قال: ومات في تاسع ذي القعدة.
عبد الجبّار بن عبد الواحد بن أحمد بن سبويه.
أبو الفضل بن أبي طاهر، التّاجر، الإصبهانيّ.
حدّث عن: أبي نعيم.
سمع منه: المؤتمن السّاجيّ، وإسماعيل بن السّمرقنديّ، وأبو الفتح بن عبد السّلام.
ولد سنة ثلاثٍ وعشرين وأربعمائة، وتوفّي ببغداد في شوّال سنة تسعٍ وثمانين.
عبد المحسن بن محمد بن عليّ بن أحمد بن عليّ.
أبو منصور الشّيحيّ التّاجر السّفّار المعروف بابن شهدانكة، من أهل محلّة النّصريّة ببغداد.
سمع الكثير من: أبي منصور محمد بن محمد بن السّواق، وأبي بكر أحمد بن محمد بن الصّقر، وعبد العزيز بن عليّ الأزجيّ، وابن غيلان، وأبي محمد الخلال، والعتيقيّ، وطبقتهم.
وكتب بخطّه أكثر مسموعاته.
وسمع بمصر: أبا الحسن الطّفّال، وأبا القاسم عليّ بن محمد الفارسيّ، وعبد الملك بن مسكين.
وبدمشق: أبا الحسين محمد بن عبد الرحمن بن أبي نصر، وأبا القاسم الحنّائيّ، وأبا عبد الله محمد بن يحيى بن سلوان.

وبالرّحبة: عبيد الله بن أحمد الرّقيّ، وطائفة سواهم.
وكتب بخطّه أكثر مصنّفات الخطيب.
وروى الكثير.
حدّث عنه: شيخه أبو بكر الخطيب، وأبو السّعود أحمد بن عليّ، وأبو حامد العبدريّ، وأبو القاسم بن السّمرقنديّ، وأبو الفتح محمد بن عبد السّلام، وسعيد بن محمد الرّزّاز الفقيه، وأبو بكر بن الزّاغونيّ، وأبو الفضل بن ناصر، وخلق سواهم.
سُئل إسماعيل بن محمد الحافظ عنه فقال: شيخ فاضل ثقة.
وقال شجاع الذّهليّ: كان صدوقاً.
وقال أبو عامر العبدريّ: كان من أنبل من رأيت وأوثقه.
وقال أبو عليّ الصّدفيّ: كان فقيهاً نبيلاً كيّساً ثقة. وكان عنده أصل أبي بكر الخطيب بتاريخه، خصّه به.
قلت: لأنّه فيما قال السّمعانيّ هو الذي حمل الخطيب إلى العراق، فأهدى إليه الخطيب تاريخه بخطّه.
وقال غيث بن عليّ: سألته عن مولده، فقال: سنة إحدى وعشرين وأربعمائة. وأوّل سماعي سنة سبعٍ وعشرين.
وقال أبو عليّ البردانيّ: كان من المتموّلين، وكان أميناً سريّاً، كتب كثيراً. وتوفّي في جمادى الأولى.
قال السّمعانيّ: سمعت شيخاً لنا يقول: إنّ الخطيب لمّا حدّث بالجزء الأوّل من " تاريخه " استأذنه أبو الفضل بن خيرون أو شجاع الذّهليّ في التّسميع في أيّ موضعٍ يكتب، فقال: استأذنوا الشّيخ عبد المحسن، فإنّ النّسخة له، ولو كان عندي شيءٌ أعزّ منه أهديته له.
وقال أبو الفضل محمد بن عطّاف: كان شيخنا عبد المحسن على طريقةٍ حسنة مرضيّة، حسن العناية بالعلم، وكان مالكيّاً ثقة أميناً. قال لي: ولدت في رجب سنة إحدى وعشرين.
وقال ابن ناصر: توفّي شيخنا عبد المحسن بن الشّيحيّ في سادس عشر جمادى الأولى.
قلت: وأبوه من شيحة، قريةٌ من قرى حلب.
عبد الملك بن إبراهيم بن أحمد.
أبو الفضل المقدسيّ الهمذانيّ الفرضيّ. نزيل بغداد.
كان واحد عصره في الفرائض.
سمع: الحسن بن محمد الشّاموخيّ بالبصرة، وعبد الواحد بن هبيرة العجليّ، وجماعة.
روى عنه: ابن السّمرقنديّ، وعبد الوهّاب الأنماطيّ.
وقيل: كان معتزليّاً.
توفّي في رمضان ببغداد، وهو والد المؤرّخ محمد.
عبد الملك بن سراج بن عبد الله بن محمد بن سراج.
الإمام أبو مروان الأمويّ، مولاهم القرطبيّ.
إمام اللّغة بالأندلس. غير مدافع.
روى عن: أبيه، ويونس بن عبد الله القاضي، وإبراهيم بن محمد الإفليليّ، ومكّيّ بن أبي طالب، وأبي عمرو السّفاقسيّ، وجماعة.
روى عنه: أبو عليّ الصّدفيّ، وقال: هو أكثر من لقيته علماً وبضروب الآداب ومعاني القرآن والحديث.
وقال القاضي أبو عبد الله بن الحاجّ: كان شيخنا أبو مروان بن سراج يقول: حدّثنا وأخبرنا واحدٌ، ويحتجّ بقوله تعالى: " يومئذٍ تحدّث أخبارها " فجعل الحديث والخبر واحداً.
وقال القاضي عياض: الوزير أبو مروان الحافظ اللّغويّ النّحويّ إمام الأندلس في وقته في فنّه، وأذكرهم للسان العرب، وأوثقهم على نقله.
وكان أبوه أبو القاسم قاضي قرطبة من أفضل العلماء.
قال عياض: وأخبرني ابنه أبو الحسين الحافظ أنّ أبا محمد مكّيّاً المقريء كان يعرض عليه بعض مصنّفاته، ويأخذ رأيه فيها، وإليه كانت الرحلة من أقطار الأندلس.
وقال اليسع بن حزم: لكن ابن سراج زين الإيمان، وحسنة الزّمان، العلامة، النّسّابة، ذو الدّعوة المستجابة، والتسهيل والإجابة. كان المعتمد يزوره ويعظّمه.
وقال أبو الحسن بن مغيث: كان أبو مروان من بيت خيرٍ وفضل، من مشاهير الموالي بالأندلس. كان جدّهم سراج من موالي بني أميّة، على ما حكاه أهل النّسب، إلا أنّ أبا مروان قال لي غير مرّة أنّه من العرب، من كلب بن وبرة، أصابهم سباء.
اختلفت إليه كثيراً ولازمته، وكان واسع الرّواية والمعرفة، حافلهما، بحر علم، عالماً بالتّفاسير، ومعاني القرآن، ومعاني الحديث، أحفظ النّاس للسان العرب، وأصدقهم فيما يحمله، وأقومهم بالعربيّة والأشعار والأخبار والأيّام والأنساب. عنده يسقط حفظ الحفّاظ ودونه يكون علم العلماء. فاق الناس في وقته، وكان حسنةً من حسنات الزّمان، وبقيّة الأشراف والأعيان.

قال أبو عليّ الغسّانيّ: سمعته يقول: مولدي في ثاني عشر ربيع الأوّل سنة أربعمائة. ومتّع بجوارحه على اعتلاء سنه، إلى أن توفّي، وهو حسن البقيّة، متوقدّ الذّهن، سريع الخاطر، في تاسع ذي الحجّة يوم عرفة، وصلّى عليه ابنه أبو الحسن سراج. رحمه الله.
وأبا بكر الحيريّ، وأبا سعيد الصّيرفيّ، وعبد الرّحمن بن محمد بن أحمد بن حبيب القاضي، ومحمد بن محمد بن بالويه الصّائغ، والحسين بن عبد الرحمن التّاجر، وعبد الرحمن بن بالويه، وعليّ بن أحمد بن عبدان الشّيرازيّ، وأبا عمرو محمد بن عبد الله الرّزجاهيّ، وعليّ بن محمد بن خلف، وأبا حازم عمر بن أحمد العبدويّ، وجماعة بنيسابور.
وهلال بن محمد الحفّار، وأبا الحسين بن بشران، وابن الفضل القطّان، والغضائريّ، والإياديّ، وجماعة ببغداد.
وأبا عبد الله بن نظيف بمكّة.
روى عنه: إسماعيل بن محمد الحافظ، وأبو نصر أحمد بن عمر الغازيّ، وأبو طاهر أحمد بن حامد الثّقفيّ، ونعمان بن محمد الكندوج، وشيبان بن عبد الله المؤدّب، وبندار بن غانم، وعبد الجبّار بن محمد بن عليّ الصّالحانيّ.
حرف القاف.
القاسم بن الفضل بن أحمد بن أحمد بن محمود.
أبو عبد الله الثّقفيّ الإصبهانيّ. رئيس إصبهان وكبيرها ومسندها.
ولد سنة سبعٍ وتسعين وثلاثمائة.
وأوّل سماعه في ذي الحجّة سنة ثلاثٍ وأربعمائة.
سمع: أبا الفرج عثمان بن أحمد بن إسحاق بن بندار البرجيّ، وعبد الله بن أحمد بن حولة الأبهريّ، ومحمد بن إبراهيم الجرجانيّ، وأبا بكر بن مردويه، وعليّ بن فيلة الفرضيّ، وأحمد بن عبد الرحمن اليزديّ، وجماعة بإصبهان.
ومحمد بن محمد بن محمش، ومحمد بن الحسين السّلميّ، ويحيى بن إبراهيم المزكّي، وأبو المطهّر الصّيدلانيّ القاسم بن الفضل، وأبو جعفر محمد بن الحسن الصّيدلانيّ، وأبو رشيد محمد بن عليّ بن محمد الباغبان، وأبو عبد الله الحسن بن العباس الرّستميّ، وحفيده مسعود بن القاسم الثّقفيّ، والحافظ أبو طاهر السّلفيّ، وأبو رشيد عبد الله بن عمر الإصبهانيّ، وخلق سواهم.
قال السّمعانيّ: كان ذا رأيٍ وكفاءة وشهامة. وكان أيسر أهل عصره ثروةً ونعمةً وبضاعةً ونقداً.
وكان منفقاً كثير الصّدقة، دائم الإحسان إلى الطّارئين والمقيمين وأهل الحديث عموماً، وإلى العلويّة خصوصاً، كثير الإنفاق عليهم. وصرف في آخر عمره، يعني عن رئاسة البلد، وصودر، فدفع مائة ألف دينار حمر في مدّةٍ يسيرة، لم يبع في أدائها ضياعاً ولا عقاراً، ولا أظهر من نفسه أنكساراً إلى أن خرج من عهدة ذلك. وكان رجلاً من رجال الدّنيا. وعمّر حتّى سمع منه، الكثير، وانتشرت عنه الرواية في الأقطار، ورحلت الطّلبة من الأمصار. وكان صحيح السّماع، غير أنّه كان يميل إلى التّشيّع على ما سمعت جماعةً من أهل إصبهان.
وقال يحيى بن مندة: لم يحدّث في وقته أوثق في الحديث منه وأكثر سماعاً، وأعلى إسناداً، إلا أنّه كان يميل إلى الرّفض فيما قيل. سمع " تاريخ يعقوب الفسويّ " من ابن الفضل القطّان، عن ابن درستويه، عنه. وسمع " تاريخ ابن معين " من أبي عبد الرحمن السّلميّ.
حكي لي أنّه ولد سنة خمسٍ وتسعين وثلاثمائة، وقيل: سنة سبعٍ.
وقال غيره: توفّي في رجب.
وقال السّلفيّ كان الرئيس الثّقفيّ عظيماً كبيراً في أعين النّاس، على مجلسه هيبةٌ ووقار. وكان له ثروة وأملاك كثيرة.
وذكر ابن السّمعانيّ في تخريجٍ لولده عبد الرّحيم فقال: كان محمود السّيرة في ولايته، مشفقاً على الرّعيّة. سمعت أنّ السّلطان ملكشاه أراد أن يأخذ مالاً من أهل البلد إصبهان، فقال الرئيس: أنا أعطي النّصف، ويعطي الوزير يعني النّظام، وأبو سعد المستوفي النّصف. فما قام حتّى وزن ما قال.
وظنّي أنّ المال كان أكثر من مائة ألف دينار أحمر.
وكان يبرّ المحدّثين بمالٍ كثير، ورحلوا إليه من الأقطار.
حرف الميم
محمد بن أحمد بن عبد الباقي بن منصور.
الحافظ أبو بكر ابن الخاضبة، البغداديّ الدّقاق.
مفيد بغداد، والمشار إليه في القراءة الصّحيحية مع الصّلاح والورع.
حدّث عن: أبي بكر الخطيب، وأبي جعفر ابن المسلمة، وأبي الحسين ابن النّقّور، وعبد الرّحيم بن أحمد البخاريّ، وأحمد بن عليّ الدّينوريّ.
وأكثر عن أصحاب المخلّص.
ورحل إلى الشّام، والقدس.

وسمع بدمشق من: إمام الجامع عبد الصّمد بن محمد بن تميم.
وأقدم شيخ له: مؤدّبه أبو طالب عمر بن محمد بن الدّلو، فإنه يروي عن أبي عمر بن حيّويه، وتوفي سنة ستّ وأربعين وأربعمائة.
وسمع بالقدس من: محمد بن مكّيّ بن عثمان الأزديّ، وعبد الرّحيم البخاريّ، وأبي الغنائم محمد بن الفراء.
روى عنه: أبو عليّ بن سكّرة.
وكان محبوباً إلى النّاس كلّهم، فاضلاً، حسن الذّكر. ما رأيت مثله على طريقته. وكان لا يأتيه مستعير كتاباً إلا أعطاه، أو دلّه عند من هو.
وسمعت أبا الوفاء بن عقيل الحنبليّ الإمام يقول، وذكر شدةً أصابته بمطالبةٍ طولب بها، وأنّه كانت له عند ذلك خلوات يدعو ربّه فيها ويناجيه، فقرأ في مناجاته: فلئن قلت لي يا ربّ: هل واليت فيّ وليّاً؟ أقول: نعم يا رب، أبو بكر ابن الخاضبة. ولئن قلت هل عاديت فيّ عدّواً؟ أقول: نعم يا ربّ فلاناً ولم يسمّه لنا.
فأخبرت ابن الخاضبة بقوله. فقال: اغترّ الشّيخ.
وقال ابن السّمعانيّ: نسخ " صحيح مسلم " سنة الغرق بالأجرة سبع مرّات.
وقال ابن طاهر: ما كان في الدّنيا أحسن قراءة للحديث من ابن الخاضبة في وقته، لو سمع بقراءته إنسانٌ يومين لما ملّ من قراءته.
وقال السّلفيّ: سألت أبا الكرم الحوزيّ عن ابن الخاضبة، فقال: كان علامةً في الأدب، قدوةً في الحديث، جيّد اللسان، جامعاً لخلال الخير، ما رأيت ببغداد من أهلها أحسن قراءةً للحديث منه، ولا أعرف بما يقوله.
وقال ابن النّجّار: كان ابن الخاضبة ورعاً، تقيّاً، زاهداً، ثقة، محبوباً إلى النّاس. روى اليسير.
وقال أبو الحسن عليّ بن محمد الفصيحيّ: ما رأيت في أصحاب الحديث أقوم باللغة من ابن الخاضبة.
وقال السّلفيّ: سألت أبا عامر العبدريّ عنه، فقال: كان خير موجودٍ في وقته. وكان لا يحفظ، إنّما يعوّل على الكتب.
وقال ابن طاهر: سمعت ابن الخاضبة، وكنت ذكرت له أنّ بعض الهاشميين حدّثني بإصبهان، أنّ الشّريف أبا الحسين بن الغريق يرى الاعتزال، فقال لي: لا أدري، ولكن أحكي لك حكاية: لمّا كان في سنة الغرق وقعت داري على قماشي وكتبي، ولم يكن لي شيء. وكان عندي الوالدة والزّوجة والبنات، فكنت أنسخ للناس، وأنفق عليهن، فأعرف أنّني كتبت " صحيح مسلم " في تلك السّنة سبع مرات، فلمّا كان ليلة من الليالي رأيت كأنّ القيامة قد قامت، ومنادياً ينادي: أين ابن الخاضبة؟ فأحضرت، فقيل لي: ادخل الجنّة. فلمّا دخلت الباب وصرت من داخل استلقيت على قفاي، ووضعت إحدى رجليّ على الأخرى، وقلت: استرحت والله من النّسخ. فرفعت رأسي، فإذا ببغلة في يد غلام فقلت: لمن هذه؟ فقال: للشّريف أبي الحسين ابن الغريق. فلمّا أصبحت نعي إلينا الشّريف.
وقال ابن عساكر: سمعت أبا الفضل محمد بن محمد بن عطّاف يحكي أنّه طلع في بعض بني الرؤساء ببغداد إصبعٌ زائدة، فاشتد تألمه منها ليلةً، فدخل عليه ابن الخاضبة، فشكا إليه وجعه، فمسح عليها وقال: أمرها يسير. فلمّا كانت الليلة الثانية نام وانتبه، فوجدها قد سقطت. أو كما قال.
توفّي رحمه اللّه في ثاني ربيع الأوّل ببغداد، وكان يوماً مشهوداً، وختم على قبره ختمات.
محمد بن الحسن.
أبو بكر الحضرميّ، المعروف بالمراديّ القيروانيّ.
دخل الأندلس، وأخذ عنه أهلها.
روى عنه: أبو الحسن المقريء ابن الباذش، وقال فيه: كان رجلاً نبيهاً عالماً بالفقه، وإماماً في أصول الدّين، وله في ذلك تصانيف حسان مفيدة، وله حظّ وافر من البلاغة والفصاحة.
وقال أبو العبّاس: دخل قرطبة في سنة سبعٍ وثمانين رجل من القروييّن، وهو أبو بكر المراديّ، له نهوض في علم الاعتقادات، ومشاركة في الأدب والقريض. اختلف إلى أبي مروان بن سراج في سماع " التّبصرة " لمكّي، وحدّثني بكتاب " فقه اللّغة " مسافهةً، عن عبد الرحمن بن عمر التّميميّ القصديريّ، عن محمد بن عليّ التّميميّ، عن إسماعيل بن عبدوس النّيسابوريّ، عن مصنّفه أبي منصور الثّعالبيّ، وبلغني موته سنة 89.
قلت: له رسالة " الإيماء إلى مسألة الاستواء " .
محمد بن عليّ بن محمد بن عمير الزّاهد.
أبو عبد اللّه العميري الهرويّ، الرجل الصّالح.
ولد سنة ثمانٍ وتسعين وثلاثمائة.
وأوّل سماعه سنة سبعٍ وأربعمائة.
سمع من أبيه عليّ بن محمد بن عمير بن محمد بن عمير، عن العبّاس بن الفضل النّضرويّ.

وسمع من: عليّ بن أبي طالب الخوارزمي، وعليّ بن جعفر القهندزيّ، وعبد الرحمن بن محمد أبي الحسن الدّيناريّ، ومحمد بن أبي اليمان منصور الخطيب وأبي إسماعيل محمد بن عبد الرحمن الحدّاد، ويحيى بن عبد اللّه البزّاز، ومحمد بن إبراهيم بن أميّة، وأبي بشر الحسن بن محمد بن أحمد القهندزيّ، وشعيب بن محمد البوسنجيّ، وضمام بن محمد الشّعرانيّ، وخلق كثير بهراة؛ وأبي بكر أحمد بن الحسن الحيريّ النّيسابوريّ بها. وأبي عليّ بن شاذان، وطبقته ببغداد.
وقال الفاميّ في " تاريخ هراة " : العميريّ تفرّد عن أقرانه، وتوحّد عن أبناء زمانه بالعلم والزّهد في الدّنيا، والإتقان في الرّواية، والرّغبة في التّحديث، والتّجرّد من الدّنيا، والإعراض عن حطامها والإقبال على الآخرة.
وقال محمد بن عبد الواحد الدّقاق: أبو عبد اللّه العميريّ ليس له نظير بخراسان، فكيف بهراة.
وقال في رسالته: ولم أر في شيوخي كالإمام الزّاهد المتقن أبي عبد اللّه العميريّ، رحمة اللّه عليه.
وقال غيره: كان فقيهاً إماماً ورعاً قدوة، واسع الرواية، حدّث بالكثير وقد حجّ في سنة عشرين وأربعمائة.
قال السّمعانيّ: ودخل بلاد اليمن، ورجع، فقدم بغداد سنة ثلاثٍ وعشرين.
وسمع بمكّة من محمد بن الحسين الصّنعانيّ.
وبنيسابور من: أبي بكر الحيريّ، وأبي سعيد الصّيرفيّ.
وببغداد من: الحرفيّ، وابن شاذان، وعثمان بن دوست.
وبهراة من: يحيى بن عمّار، وأبي يعقوب القرّاب، ومحمد بن جبريل بن ماحٍ.
روى عنه: أبو طاهر المقدسيّ، والمؤتمن السّاجيّ، وأبو عبد اللّه الدّقاق، وأبو الوقت عبد الأوّل، وعليّ بن حمزة، والجنيد بن محمد، والقاسم بن عمر الفصّاد ومحمد بن أبي عليّ الهمذانيّ وأبو النّضر الفاميّ.
وقال أبو جعفر محمد بن أبي عليّ: قال لي أبو إسماعيل الأنصاريّ: احفظ الشّيخ أبا عبد اللّه العميريّ، واكتب عنه، فإنّه متقن. مع ما كان بينهما من الوحشة.
قال أبو جعفر: وكان فقيهاً محدّثاً سنيّاً.
وسئل إسماعيل الحافظ عنه: فقال: إمامٌ زاهد.
توفّي العميريّ رحمه اللّه في المحرّم.
محمد بن عليّ بن محمد الحماميّ.
أبو ياسر البغداديّ.
قال السّمعانيّ: كان إماماً في القراءات، ضابطاً لها. كتب بخطّه الكثير من القراءات والحديث والكتب الكبار في معاني القرآن.
وكان ثقة.
قرأ على: أبي بكر محمد بن عليّ بن موسى الحنّاط.
ورحل إلى غلام الهرّاس فأكثر عنه.
وسمع من: أبي جعفر ابن المسلمة، وجماعة.
وتوفّي في المحرّم.
محمد بن عليّ
القاضي أبو سعيد البغويّ الدّباس.
مرّ في العام الماضي.
أعدته لقول بعضهم: توفّي سنة تسعٍ وثمانين.
روى عنه: محمد بن عبد الرحمن الحمدونيّ، وأحمد بن ياسر المقريء، وأبو الفضل اللّيث بن أحمد، وعبد الصّمد بن محمد الخطيب، وعبد الرحمن بن محمد بن عمر، وخلق كثير.
محمد بن محمد بن أحمد بن هميماه.
أبو نصر الرّامشيّ النّيسابوريّ المقريء، ابن بنت الرئيس منصور بن رامش.
سمع من أصحاب الأصمّ.
وسمع بمكّة، والعراق، والشّام، وهراة.
وحدّث عن: أبي الفضل عمر بن إبراهيم الزّاهد، وعبد الرحمن بن محمد السّرّاج، وعليّ بن محمد الطّرازيّ، وعليّ بن محمد بن عليّ السّقّاء، والحسين بن محمد بن فنجويه الثّقفيّ، ومحمد بن الحسين بن الترجمان الرّمليّ، وأبي عليّ بن أبي نصر التّميميّ، وأبي العلاء بن سليمان المقريء.
قال عبد الغافر: ولد سنة أربعٍ وأربعمائة. وسمع مع أخواله. وعقد مجلس الإملاء في المدرسة العميديّة فأملى سنين.
وأنشدني لنفسه:
سوّد أيّامي المشيب ... وابيضّت الرّوضة العشيب
وكان روض الشّباب غضّاً ... نوّار أشجاره رطيب
فصار عيشي مرير طعمٍ ... وعيش ذي الشّيب لا يطيب
وله:
وكنت صحيحاً والشّباب منادمي ... فأنهلني صفو الشّراب وعلّني
وزدت على خمسٍ ثمانين حجّةً ... فجاء مشيبي بالضّنى فأعلّني
قال ابن عساكر: كان عارفاً بالنّحو وعلوم القرآن. حدّثنا عنه: عمر بن أحمد الصّفّار، وعبد اللّه بن الفراويّ.

وقال عبد الغافر: لمّا طعن في السّنّ تبرّز في القراءات وعلوم القرآن، وكان له حظّ صالح من النّحو. وهو إمام في فنّه. ارتبطه نظام الملك في المدرسة المعمورة بنيسابور، ليقريء في المسجد المبنيّ فيها، فتخرّج به جماعة.
وتوفّي في جمادى الأولى.
قلت: وروى عنه: عبد الخالق بن زاهر، وإسماعيل العصائديّ، وجماعة.
محمد بن عبد الواحد بن محمد.
أبو بكر الإصبهانيّ.
سمع: أبا منصور بن مهريزد صاحب أبا عليّ الصّحّاف.
قال أبو طاهر السّلفيّ: لم يمت أحد من شيوخي قبله، ولا أنا عن ابن مهرزاد سواه.
قلت: مات قبيل الرئيس الثّقفيّ.
محمد بن محمد بن عبد الرحمن.
أبو عبد اللّه المدينيّ المقريء.
سمع مجلساً من أحمد بن عبد الرحمن اليزديّ في سنة تسعٍ وأربعمائة. وهو من كبار شيوخ السّلفيّ، لا أعلم وفاته، بل سمع منه في هذه السّنة.
قال السّلفي: هو أوّل من كتبت عنه الحديث.
ثمّ وجدت في " تاريخ ابن النّجّار " قد زاد في نسبه محمد بن إبراهيم بن عبد الوهّاب بن بهمن بن كوشيذ.
سمع: القاضي أبا بكر اليزديّ، وأبا بكر بن أبي عليّ المزكّي، وعبد الرحمن بن محمد بن عبيد اللّه، ومحمد بن صالح العطّار.
وحدّث ببغداد.
سمع منه: أبو بكر محمد بن منصور السّمعانيّ، والسّلفيّ.
وقال أبو زكريّا يحيى بن مندة: كان شروطيّاً، ثقة، أميناً، أديباً، ورعاً.
قرأ كتاب " الحجّة " لأبي عليّ الفارسيّ، على أبي عليّ المرزوقيّ، ولزمه مدّة.
ولد سنة تسعٍ وتسعين وثلاثمائة. ومات في حادي عشر شعبان سنة 89.
مظهر بن أحمد بن عبد اللّه
أبو سعد المضريّ السّكريّ الإصبهانيّ.
قدم بغداد للحجّ.
وحدّث عن: أبي بكر بن أبي عليّ الذّكوانيّ، وأبي الحسين بن فاذشاه.
روى عنه: عمر بن ظفر، وغيره.
وله شعرٌ حسنّ.
توفّي في شعبان.
معمر بن أحمد بن محمد بن أحمد بن محمد بن أبان.
أبو منصور العبدي اللّنبانيّ الإصبهانيّ.
شيخ الصّوفيّة.
قال السّلفيّ: هو شيخ شيوخ إصبهان. لم يكن يدانيه في رتبته أحدٌ. روى لنا عن: أبي الحسين بن فاذشاه، وأبي بكر بن رندة، وعليّ بن أحمد بن مهران الصّحّاف.
وله إجازة من أبي عليّ بن شاذان.
وتفقّه على أبي محمد الكرونيّ الشّافعيّ، ورزق جاهاً وهيبةً عند السّلاطين.
وتوفّي في شهر رمضان سنة تسعٍ وثمانين.
وجدّهم أحمد يروي عن: ابن أبي الدّنيا، والحارث بن أبي أسامة.
منصور بن محمد بن عبد الجبار بن أحمد بن محمد بن جعفر بن أحمد بن عبد الجبّار بن الربيع بن مسلم بن عبد اللّه.
الإمام أبو المظفّر السّمعانيّ التّميميّ المروزيّ، الفقيه الحنفيّ ثمّ الشّافعيّ.
تفقّه على والده الإمام أبي منصور حتّى برع في مذهب أبي حنيفة وبرّز على أقرانه.
وسمع: أباه، وأبا غانم أحمد بن عليّ الكراعيّ وهو أكبر شيوخه، وأبا بكر التّرابيّ.
وبنيسابور: أبا صالح المؤذّن، وجماعة.
وبجرجان: أبا القاسم الخلال.
وببغداد: عبد الصّمد بن المأمون، وأبا الحسين بن المهتدي بالله.
وبالحجاز: أبا القاسم سعد بن عليّ، وأبا عليّ الشّافعيّ، وطائفة سواهم.
قال حفيده الحافظ أبو سعد: نا عنه عميّ الأكبر، وعمر بن محمد السّرخسيّ، وأبو نصر محمد بن محمد بن يوسف الفاشانيّ، ومحمد بن أبي بكر السّنجيّ، وإسماعيل بن محمد التّيميّ الحافظ أبو القاسم، وأبو نصر أحمد بن عمر الغازي، وأبو سعد البغداديّ، وجماعة كثيرة سواهم.
ودخل بغداد في سنة إحدى وستّين وأربعمائة، وسمع الكثير بها. واجتمع بأبي إسحاق الشّيرازيّ، وناظر أبا نضر بن الصّبّاغ في مسألةٍ.
وانتقل إلى مذهب الشّافعيّ. وسار إلى الحجاز في البرّيّة. وكان الرّكب قد انقطع لاستيلاء العرب، فقصد مكّة في جماعة، فأخذوا، وأخذ جدّي معهم، ووقع إلى حلل العرب، وصبر إلى أن خلّصه اللّه، وحملوه إلى مكّة، وبقي بها في صحبة الشيخ أبي القاسم الزّنجانيّ.

وسمعت محمد بن أحمد المدينيّ يحكي عن الحسين بن الحسن الصّوفيّ المرزويّ، عن أبي المظفّر السّمعانيّ قال: لمّا دخلت البادية انقطعت، وقطعت العرب علينا الطريق، وأسرنا وكنت أخرج مع جمالهم أرعاها. وما قلت لهم إنّي أعرف شيئاً من العلم، فاتفق أنّ مقدّم العرب أراد أن يزوّج بنته من رجلٍ، فقالوا: نحتاج أن نخرج إلى بعض البلاد، ليعقد هذا العقد العقد بعض الفقهاء. فقال واحدٌ من المأخوذين: هذا الرجل الذي يخرج مع جمالكم إلى الصّحراء فقيه خراسان. فاستدعوني، وسألوني عن أشياء، فأجبتهم، وكلّمتهم بالعربيّة، فخجلوا واعتذروا، وعقدت لهم العقد، وقرأت الخطبة، ففرحوا، وسألوني أن أقبل منهم شيئاً، فامتنع، فحملوني إلى مكّة في وسط السّنة.
وذكره أبو الحسن عبد الغافر في " سياقه " ، فقال: هو وحيد عصره في وقته فضلاً، وطريقة، وزهداً، وورعاً، من بيت العلم والزّهد. تفقّه بأبيه، وصار من فحول أهل النّظر، وأخذ يطالع كتب الحديث، وحجّ، فلمّا رجع إلى وطنه، ترك طريقته التي ناظر عليها أكثر من ثلاثين سنة، وتحوّل شافعيّاً. أظهر ذلك في سنة ثمانٍ وستين وأربعمائة. واضطّرب أهل مرو لذلك، وتشوّش العوامّ، إلى أن وردت الكتب من جهة بلكا بك من بلخ في شأنه والتّشديد عليه، فخرج من مرو في أوّل رمضان، ورافقه ذو المجدين أبو القاسم الموسويّ، وطائفة من الأصحاب. وخرج في خدمته من الفقهاء وصار إلى طوس، وقصد نيسابور، فاستقبله الأصحاب استقبالاً عظيماً.
وكان في نوبة نظام الملك وعميد الحضرة أبي سعد محمد بن منصور، فأكموا مورده، وأنزلوه في عزّ وحشمة، وعقد له مجلس التّذكير في مدرسة الشّافعيّة.
وكان بحراً في الوعظ، حافظاً لكثير من الرّوايات والحكايات والنّكت والأشعار، ثمّ عاد إلى مرو، ودرّس بها في مدرسة أصحاب الشّافعيّ، وقدّمه نظام الملك على أقرانه، وعلا أمره، وظهر له الأصحاب. وخرج إلى إصبهان، وجع إلى مرو. وكان قبوله كلّ يومٍ في علوّ. واتّفقت له تصانيف في الخلاف مشهورة، مثل كتاب " الاصطلام " ، وكتاب " البرهان " ، و " الأمالي " في الحديث. وتعصّب للسّنّة والجماعة وأهل الحديث. وكان شوكاً في أعين المخالفين، وحجةً لأهل السّنّة.
قال أبو سعد: صنّف في التفسير، والفقه، والأصول، والحديث، " فالتفسير " في ثلاث مجلّدات، وكتاب " البرهان " و " الإصطلام " الذي شاع في الأقطار، وكتاب " القواطع " في أصول الفقه.
وله في الآثار كتاب " الانتصار " و " الرّدّ على المخالفين " ، وكتاب " المنهاج لأهل السّنّة " ، وكتاب " القدر " .
وأملى قريباً من تسعين مجلساً.
وسمعت بعض المشايخ يحدّث عن رفيق جدّي في الحجّ الحسين بن الحسن الصوفيّ قال: اكترينا حماراً ركبه الإمام أبو المظفّر إلى خرق، وهي ثلاثة فراسخ من مرو، فنزلها بها، وقلت: ما معنا إلا إبريق خزف، فلو اشترينا آخر. فأخرج من جيبه خمسة دراهم، وقال: يا حسين، ليس معي إلا هذا، خذ واشتر ما شئت، ولا تطلب بعد هذا منّي شيئاً. فخرجنا على التجريد، وفتح اللّه لنا.
سمعت شهردار بن شيرويه بهمذان يقول: سمعت منصور بن أحمد الإسفزاريّ، وسأله أبي، فقال: سمعت أبا المظفّر السّمعانيّ يقول: كنت على مذهب أبي حنيفة، فبدا لي أن أرجع إلى مذهب الشّافعيّ، وكنت متردّداً في ذلك. فحججت، فلمّا بلغت سميراء، رأيت ربّ العزّة في المنام، فقال لي: عد يا أبا المظفّر. فانتبهت، وعلمت أنّه يريد مذهب الشّافعيّ، فرجعت إلى مذهب الشّافعيّ.
وقال الحسين بن أحمد الحاجّيّ: خرجت مع الإمام أبي المظفّر إلى الحجّ، فكلّما دخلنا بلدةً نزل على الصّوفيّة، وطلب الحديث من المشيخة. ولم يزل يقول في دعائه: اللهم بيّن لي الحق من الباطل. فلمّا دخلنا مكّة، نزل على أحمد بن عليّ بن أسد، ودخلت في صحبة سعد الزّنجانيّ، ولم يزل معه حتّى صار ببركته من أصحاب الحديث. فخرجنا من مكّة، وتركنا الكلّ، واشتغل هو بالحديث.

قرأت بخطّ أبي جعفر الهمذانيّ الحافظ قال: سمعت أبا المظفر يقول: كنت في الطّواف، فوصلت إلى الملتزم، وإذا برجلٍ قد أخذ بطرف ردائي، فالتفتّ، فإذا بالإمام سعد الزّنجانيّ، فتبسّمت إليه، فقال: أما ترى أين أنت؟ هذا مقام الأنبياء والأولياء. ثمّ رفع طرفه إلى السّماء وقال: اللّهم كما أوصلته إلى أعزّ المكان، فاعطه أشرف عزّ في كلّ مكان وزمان. ثمّ ضحك إليّ، وقال لي: لا تخالفني في سرّك، وارفع معي يدك إلى ربّك، ولا تقولنّ البتّة شيئاً، واجمع لي همّتك، حتّى أدعو لك، وأمّن أنت، ولا تخالفني عهدك القديم.
فبكيت، ورفعت معه يدي، وحرّك شفتيه، وأمنت.
ثمّ قال: مر في حفظ اللّه، فقد أجيب فيك صالح دعاء الأمّة.
فمضيت من عنده، وما شيء في الدّنيا أبغض إليّ من مذهب المخالفين.
قرأت بخطّ أبي جعفر أيضاً: سمعت الإمام أوحد عصره في علمه أبا المعالي الجوينيّ يقول: لو كان من الفقه ثوياً طاوياً لكان أبو المظفّر بن السّمعانيّ طرازة.
وقرأت بخطّه: سمعت الإمام أبا عليّ بن أبي القاسم الصّفّار يقو: إذا ناظرت أبا المظفّر السّمعانيّ فكأنّي أناظر رجلاً من أئمة التّابعين، ممّا أرى عليه من آثار الصّالحين سمتاً، وحسناً، وديناً.
سمعت أبا الوفاء عبد اللّه بن محمد الدّشتي المقريء يقول: سمعت والدك أبا بكر محمد بن منصور السّمعانيّ يقول: سمعت أبي يقول: ما حفظت شيئاً فنسيته.
سمعت أبا الأسعد هبة الرحمن القشيريّ يقول: سئل جدّك أبو المظفّر في مدرستنا هذه، بحضور والدي، عن أحاديث الصّفات فقال: عليكم بدين العجائز.
ثمّ قال: غصت في كلّ بحرٍ، وانقطعت في كلّ بادية، ووضعت رأسي على كلّ عتبة، ودخلت من كل باب. وقد قال هذا السّيّد، وأشار إلى أبي عليّ الدّقّاق، أو إلى أبي القاسم القشريري: لله وصفٌ خاصٌ لا يعرفه غيره.
ولد جدّي في ذي الحجة سنة ستّ وعشرين وأربعمائة.
وتوفّي يوم الجمعة الثّالث والعشرين من ربيع الأوّل.
حرف الهاء
هشام بن أحمد بن خالد بن سعيد.
أبو الوليد الكنانيّ الطّليطليّ، ويعرف بالوقّشي.
ووقّش قرية على أثني عشر ميلاً من طليطلة.
أخذ العلم عن: أبي عمر الطّلمنكيّ، وأبي محمد بن عبّاس الخطيب، وأبي عمر السّفاقسيّ، وأبي عمر بن الحذّاء، وجماعة.
قال أبو القاسم صاعد: أبو الوليد الوقّشيّ أحد رجال الكمال في وقته، باحتوائه على فنون المعارف، وجمعه لكليات العلوم. هو من أعلم النّاس بالنّحّو، واللّغة، ومعاني الشّعر، وعلم العروض، وصناعة البلاغة. بليغ، شاعر، حافظ للسّنن وأسماء الرّجال. بصير بالاعتقادات وأصول الفقه، واقف على كثير من فتاوى فقهاء الأمصار، نافذ في علوم الشّروط والفرائض، متحقّق بعلم الحساب والهندسة، مشرف على جميع آراء الحكماء، حسن النّقد للمذاهب، ثاقب الذّهن، يجمع إلى ذلك آداب الأخلاق، مع حسن المعاشرة، ولين الكنف، وصدق اللّهجة.
وقال ابن بشكوال: أنبأ عنه أبو بحر الأسديّ، وكان مختصاً به، وكان يعظّمه ويقدّمه على من لقيه من شيوخه، ويصفه بالاستبحار في العلوم. وقد نسيت إليه أشياء اللّه أعلم بحقيقتها، وسائله عنها ومجازيه بها.
وكان الشّيخ أبو محمد الريواليّ يقول فيه:
وكان من العلوم بحيث يقضى ... له في كلّ علمٍ بالجميع
وقال عتيق بن عبد الحميد: توفّي في جمادى الآخرة. وكان مولده سنة ثمانٍ وأربعمائة.
وقال القاضي عياض: كان غايةً في الضّبط والإتقان، نسّابة، له تنبيهات وردود على كبار التّصانيف التّاريخية والأدبية، وناهيك من حسن كتابه في " تهذيب الكنى " لمسلم، الذي سمّاه بعكس الرّتبة، ومن تنبيهاته على أبي نصر الكلاباذيّ، و " مؤتلف " الدّارقطنيّ. لكنّه اتّهم بالاعتزال، وظهر له تأليف في القدر، والقرآن. فزهد فيه النّاس، وتركه جماعة من الكبار.
وفيات سنة تسعين وأربعمائة
حرف الألف
أحمد بن محمد بن الحسن بن عليّ بن زكريّا بن دينار.
أبو يعلى العبديّ البصريّ، الفقيه، شيخ مالكيّة العراق، ويعرف بابن الصّوّاف. كان ينزل القسامل، إحدى محالّ البصرة.
ولد سنة أربعمائة.
وسمع بالبصرة: محمد بن عبد الرحمن الكازروني، ومحمد بن أحمد بن داسة، وعليّ بن هارون التّميميّ، والحسن القسامليّ، وإبراهيم بن طلحة بن غسّان، وجماعة.

وقدم بغداد سنة إحدى وعشرين وأربعمائة. وسمع بها من: أبي عليّ بن شاذان، وأبي بكر البرقانيّ.
روى عنه: أبو عليّ بن سكّرة الصّدفيّ، وقاضي سبتة أبو بكر عتيق النّفراويّ، وجابر بن محمد البصريّ، وأبو الحسن الصّوفي البوشنجيّ، وآخرون.
وتفقّه على القاضي أبي الحسن عليّ بن هارون المالكيّ؛ وصنّف التّصانيف، ودرّس بالبصرة، وتخرّج به الأصحاب.
تفقّه عليه أبو منصور بن باخي، وأبو عبد اللّه بن ضابح، ومالكّية البصرة.
قال القاضي عياض: كان يملي الحديث وعلى رأسه مستمليان يسمعان النّاس.
سمع منه عالم عظيم.
وقال أبو سعد السّمعانيّ: كان فقيهاً، مدّرساً، متزهّداً، خشن العيش، مجدّاً في عيادته، ذا سمتٍ ووقار.
وكان جابر بن محمد البصريّ يقول: ثنا أبو يعلى العبديّ فريد عصره. وكان به معرفة الحديث.
وقال غيره: كان إماماً، زاهداً، عابداً، إماماً في عشرة أنواع من العلم.
قال جابر: توفّي في ثالث عشر رمضان.
قلت: قد أكمل تسعين سنة، رحمه اللّه.
أحمد بن محمد.
أبو بكر بن أبي طالب البغداديّ المقريء الملقّن، ويعرف بابن الكسائيّ.
سمع أبا الحسن القزوينيّ، وأبا محمد الخلال.
وعنه: إسماعيل بن السّمرقنديّ، وعبد الخالق اليوسفي.
توفّي في ذي الحجّة.
أحمد بن محمد بن إسماعيل بن عليّ.
أبو الحسن الشّجاعيّ النّيسابوريّ أمين مجلس القضاء بنيسابور.
كان من ذوي الرّأي الكامل. ومن الشّافعيّة المتعصّبين لمذهبه.
وكان له ثروة ودنيا ورئاسة، وولي أوقافاً وأنظاراً، ولم يكن بالمتحريّ فيها. وقد أملى سنين.
وحدّث عن أصحاب الأصمّ، كأبي بكر الحيريّ، وغيره.
وكان مولده في سنة عشرٍ وأربعمائة. وتوفّي في ثامن عشر المحرّم سنة تسعين.
روى عنه: عبد الغافر بن إسماعيل، ومن " تاريخه " اختصرته؛ ومحمد بن جامع خيّاط الصّوف، وعمر بن أحمد الصّفّار، ومحمد بن أحمد بن الجنيد الخطيب، وعبد الخالق بن زاهر، وعبد اللّه بن الفراويّ، وهبة الرحمن القشيريّ.
روى عنه: عبد الغافر بن إسماعيل.
أمّا:
أبو حامد أحمد بن محمد الشّجّاعيّ الفقيه.
فقد ذكرنا وفاته ببلخ في سنة اثنتين وثمانين وأربعمائة. وهو أشهر من ذا.
إبراهيم بن عبد الوهّاب بن محمد بن إسحاق بن مندة.
الشّيخ الصّالح أبو إسحاق.
توفّي في ذي الحجّة في طريق الحجّ رحمه اللّه.
سمع: ابن ريدة، وأبا يعلى الصّابونيّ، وعدّة.
روى عنه: السّلفيّ، وغيره.
أرغش النّظاميّ.
الأمير.
مملوك نظام الملك. كان من أكب أمراء دولة بركياروق، فزوجّه بنت عمّه.
وثب عليه باطنيّ بالرّيّ فقتله.
إسماعيل بن عثمان بن عمر.
أبو عثمان الإبريسميّ النّيسابوريّ.
ذكره عبد الغافر فقال: ثقة صالح مشتغل بالتّجارة.
حدّث عن: أبي القاسم السّرّاج، وأبي بكر الحيريّ، وأبي إسحاق الإسفرائينيّ.
قلت: روى عنه: عبد اللّه بن الفراويّ، والعبّاس بن محمد العصاريّ ومحمد بن جامع الصّيرفيّ.
قال عبد الغافر: سمعت منه. وتوفّي في ربيع الأوّل.
حرف الباء.
برسق الأمير
من كبار الدّولة الملكشاهيّة.
وثب عليه ديلميّ من الباطنيّة فضربه بسكّين بي كتفيه، فقضى عليه.
وكان برسق من أصحاب طغرلبك. وهو أوّل شحنة ولي بغداد للسّلجوقية.
بنجير بن منصور بن عليّ.
أبو ثابت الهمذانيّ. شيخ الصّوفيّة.
روى عن: شيخه جعفر الأبهريّ، ومحمد بن عيسى، وأبي الفضل عمر بن إبراهيم الهرويّ، وغيرهم.
قال شيرويه: سمعت منه عامّة ما مّر له. وكان صدوقاً.
توفّي في ذي الحجّة وأبا تولّيت عسله. وكان شيخ وقته، ووحيد عصره في خدمة الفقراء واحتمالهم، رحمه اللّه.
قلت: أجاز للسّلفيّ.
حرف الحاء
الحسن بن أحمد بن محمد بن إسماعيل الشّجاعيّ.
النّيسابوريّ.
توفّي في المحرّم.
الحسين بن عليّ بن محمد بن مسلمة بن نجاح.
القاضي أبو عليّ الأزديّ.
سمع: أبا عثمان الصّابونيّ بدمشق.
روى عنه: جمال الإسلام.
وتوفّي في ربيع الأوّل.
الحسين بن محمد بن الحسين.
أبو القاسم الدّهقان المقريء الصّريفينيّ؛ صريفين الكوفة. ختم عليه القرآن خلقٌ. وكان أحد العارفين بمذهب زيد بن عليّ. وكان الزّيديّة، يستفتونه.
سمع من: جناح بن نذير المحاربيّ، وزيد بن جعفر العلويّ.

وحدّث، وعاش ستاً وثمانين سنة.
روى عنه: ابن السّمرقنديّ، وإسماعيل الطّلحيّ، وعبد الوهّاب الأنماطيّ، وأحمد بن سعد العجليّ الهمذانيّ، وغيرهم.
توفّي في المحّرم.
الحسين بن محمد بن أحمد.
القزّاز. أبو نصر العتّابيّ.
سمع: عبد الملك بن بشران.
روى عنه: عبد الوهّاب الأنماطيّ، وغيره.
ومات في صفر.
الحسين بن المظفّر بن الحسن.
أبو عبد اللّه الصّائغ.
ويعرف بصهر ابن لؤلؤ البغداديّ.
معمّر، ولد سنة ثمانٍ وتسعين وثلاثمائة.
وسمع: أبا بكر أحمد بن طلحة المنقّيّ.
روى عنه أيضاً: عبد الوهّاب.
وتوفّي في خامس المحرّم.
حرف الذال
ذو النّون بن سهل.
أبو بكر الأشنانيّ الإصبهانيّ.
سمع: أبا نعيم.
روى عنه: السّلفيّ.
حرف السّين.
ستيك بنت الشّيخ أبي عثمان إسماعيل بن عد الرحمن الصّابونيّ.
فقيرة، عابدة، صوفيّة.
ولدت سنة خمس عشرة وأربعمائة.
وسمعت من: أبي الحسن الطّرّازيّ صاحب الأصمّ.
وعنها: عبد اللّه بن الفراويّ، ومحمد بن عبد الكريم المطرّز.
ماتت في جمادى الأولى.
سعد بن عبد اللّه بن أبي الرّجاء محمد بن عليّ.
القاضي أبو المطهّر بن القاضي الأثير الإصبهانيّ.
حجّ في هذه السّنة.
وحدّث بغداد " بمسند الحارث " ، عن أبي نعيم.
روى عنه: عبد الوهّاب الأنماطيّ، ومحمد بن ناصر.
سعد بن عبد الرحمن.
الفقيه أبو محمد الأسترباذيّ.
سمع: أبا الحسين الفارسيّ، وأبا حفص بن مسرور الكنجروذيّ.
وكان فقيهاً بارعاً، إماماً، مختصّاً، بإمام الحرمين.
وتفقّه أيضاً على القاضي حسين المرورّوذيّ.
توفّي في نصف شوّال.
حرف الشين
شعبة بن عبد اللّه بن عليّ.
أو بكر الطّوسيّ الأثريّ.
سمع: عبد الرحمن بن حمدان النّصرونيّ، وأبا حسّان المزكّي.
ومات في رجب.
حرف العين
عبد الرحمن بن عليّ بن القاسم.
أبو القاسم الصّوفيّ العدل.
ويعرف بابن الكامليّ.
سمع: أبا الحسين بن أبي نصر، وأبا عليّ الأهوازيّ، وسليم بن أيّوب، وجماعة.
روى عنه: أبو بكر الخطيب وهو أكبر منه، وغيث الأرمنازيّ، وابن أخيه أحمد بن الحسين الكامليّ.
وسكن صور، وبها توفّي في رمضان.
وولد سنة تسع عشرة.
عبد الرحمن بن محمد بن أحمد بن يوسف.
أو نصر الإصبهانيّ السّمسار.
آخر من حدّث عن أبي عبد اللّه محمد بن إبراهيم الجرجانيّ.
روى عنه، وعن: عليّ بن ميلة الفقيه، وأبي بكر بن أبي عليّ الذّكوانيّ، وغيرهم.
روى عنه: السّلفيّ، وقال: توفّي في المحرّم.
وسئل عنه إسماعيل الحافظ فقال: شيخ لا بأس به.
عبد الرحيم بن أحمد بن عليّ.
أبو الحسن النّيسابوريّ الدّرديرانيّ.
شيخ صالح عفيف.
سمع: أبا بكر الحيريّ، ومن بعده.
وعنه: عبد الغافر، وقال: توفّي في ربيع الأوّل.
عبد الملك بن منصور بن حمد بن زائدة.
أبو المعالي الكاتب.
إصبهانيّ من شيوخ السّلفيّ القدماء.
مات في جمادى الأولى.
سمع: ابن حسنويه.
عبد المهيمن بن الحسين بن محمد بن القاسم.
أبو منصور الهاشميّ البغداديّ.
توفّي في حدود هذه السّنة.
سمع: أبا عليّ بن شاذان.
وعنه: عبد الوهّاب الأنماطيّ، وعمر المغازليّ، وغيرهما.
عبدوس بن عبد اللّه بن محمد بن عبد اللّه بن عبدوس.
أبو الفتح بن أبي محمد الرّوذباريّ، الفارسيّ، ثمّ الهمذانيّ.
رئيس همذان.
سمع: أباه، وعمّ أبيه عليّ بن عبدوس، ومحمد بن أحمد بن حمدويه الدّوسيّ، شيخ روى عن الأصمّ، وأبا طاهر الحسين بن سلمة، ومحمد بن عيسى المحتسب، ورافع بن محمد القاضي، وحمد بن سهل، وحميد بن المأمون، والحسين بن محمد بن فنجويه.
وسمع بالدّينور: أبا نصر الكسّار.
وبنيسابور: منصور بن رامش، وأبا عثمان الصّابونيّ، وعبد الغافر الفارسيّ، وجماعة.
أجاز له أبو بكر أحمد بن عليّ بن لال، وأبو عبد الرحمن السّلميّ، وأبو الحسن بن جهضم.
وكان أسند من بقي بهمذان.
حدّث بغداد في سنة ستّ وستين، فروى عنه: أبو الحسين بن الطّيوريّ، وأبو القاسم بن السّمرقنديّ، وأبو الفضل محمد بن بنيمان الهمذاني.

قال شيرويه: وسمعت من عبدوس، وكان صدوقاً، متقناً، فاضلاً، ذا حشمةٍ وصيت؛ حسن الخطّ، حلّو المنطق. كفّ بصره، وصمّت أذناه في آخر عمره. وسماع القدماء منه أصحّ إلى سنة نيّفٍ وثمانين.
ومات في جمادى الآخرة، وأنا غسلته.
وقال: ولدت سنة خمسٍ وتسعين وثلاثمائة.
وقال محمد بن طاهر: لمّا دخلت همذان بأولادي، كنت سمعت أنّ " سنن النّسائي " يرويه عبدوس، فقصدته، وأخرج إليّ الكتاب، والسّماع فيه ملحقٌ بخطّه، سماعاً طرّياً. فامتنعت من قراءته. وبعد مدّة خرجت بابني أبي زرعة إلى الدّونيّ، وقرأته على هارون بن حمدلة.
قلت: أبو زرعة آخر من روى عن عبدوس، وله عنه جزءان من حديث الأصمّ، رواهما عبد اللّطيف بن يوسف، عنه.
وأنا التّاج عبد الخالق، عن الموفق، عن أبي زرعة، عن عبدوس بحديثٍ واحد.
عليّ بن طاهر بن أحمد بن الملقب.
أبو الحسن الموصليّ البزّار.
سمع: أبا الحسن محمد بن محمد بن مخلد.
روى عنه: ابنه إسماعيل، وعبد الوّهاب الأنماطيّ، وإسماعيل السّمرقنديّ.
وقرأ القرآن على ابن شيطا.
وتوّفي في رجب، وله ستٌ وثمانون سنة.
عليّ بن عبد الملك.
أبو الحسن الدبيقيّ المالكيّ.
مات بعكّاء في جمادى الأولى.
ورّخه هبة اللّه بن الأكفانيّ.
عليّ بن محمد بن محمد بن عليّ الحاكم.
أبو الحسن الأشقر.
نيسابوريّ صالح.
روى عن: أبي نصر المفسّر صاحب الأصمّ، وغيره.
وتوّفي في ربيع الآخر.
عليّ بن محمد بن عبيد اللّه.
أبو القاسم الجوزجاني النّيسابوريّ.
سمع: أبا القاسم عبد الرحمن بن محمد بن عبد اللّه السراجّ.
روى عنه: عبد اللّه بن الفراوي، ومنصور بن محمد الصّاعديّ، وعائشة بنت الصّفار.
مات في جمادى الآخرة.
حرف الفاء
الفضل بن عبد الواحد الإصبهانيّ الخبّاز.
يروي عن: أبي نعيم.
روى عنه: أبو طاهر بن سلفة، وقال: مات في ذي الحجّة.
الفضل بن محمد بن أحمد بن سعيد الحدّاد.
أخو أبي الفتح الحدّاد الإصبهانيّ.
روى عن: أبي بكر عليّ الذكوانيّ، وعليّ بن عبدكويه، والحسين بن إبراهيم الجمّال.
وعنه: السّلفيّ، وقال: مات في ذي القعدة.
حرف الكاف
كمشتكين الرّوميّ.
عتيق بن مروان الإصبهانيّ، يكنى أبا طاهر.
توفّي غريباً بالبصرة.
روى عن: أبي القاسم بن البسريّ.
وعنه: السلفيّ.
حرف الميم
ماجد بن عليّ.
أبو الجيش الأعرابيّ الضبيّ.
حدّث في هذا العام بإصبهان.
سمع سنة عشر وأربعمائة من أبي بكر الذّكوانيّ.
وعنه: عبد اللّه بن عليّ الطامذيّ.
محمد بن الحسين.
أبو الفضل الصّوفيّ الواعظ الحنفيّ.
من مشاهير الوعاظّ بخراسان، ذكر بنيسابور مدّة، وسكنها، وحصل له قبولٌ تامّ.
محمد بن عليّ بن الحسين.
أبو عبد اللّه القطيعيّ الكاتب.
وروى عن: عبد الملك بن بشران، وغيره.
وعنه: عبد الرحيم ابن الأخوة، وأبو الفتح محمد بن عليّ بن عبد السلام.
محمد بن محمد بن عبيد اللّه بن موسى.
أبو غالب العطّار، البقّال، البغداديّ، من ساكني النّصرية.
صدوق صالح.
سمع: أبا القاسم الحرفي، وأبا عليّ بن شاذان، وأبا القاسم بن بشران.
محمد بن أبي نعيم بن عليّ النّسويّ.
أبو عبد اللّه الشافعيّ المقرئ، ويعرف بالبويطيّ.
سمع: أبا محمد عبد الرحمن بن أبي نصر، وغيره.
روى عنه: غيث الأرمنازيّ، وجمال الإسلام أبو الحسن، وهبة اللّه بن طاوس.
توفّي بدمشق في ثامن المحّرم، وكان مولده بنسا في سنة 394. ورّخ موته ابن اكفانيّ.
مسعود بن محمد بن إسماعيل.
أبو محمد الشّجاعيّ النّيسابوريّ الزّاهد.
سمع: أبا الحسين عبد الغافر الفارسيّ، وأبا عثمان الصابونيّ، وابن مسرور، وخلقاً كثيراً.
وروى عنه: عبد اللّه بن الفراويّ، وغيره.
وأقبل على العبادة، وكان فقيهاً عابداً قانتاً عديم النّظير في انزوائه وورعه واجتهاده، وكان أبوه أبو المظفر من وجوه المشايخ.
وتوّفي مسعود في ثالث عشر شوّال، وله ستٌ وسبعون سنة رحمه اللّه.
المعمّر بن محمد.
النّقيب الطّاهر أبو الغنائم العلويّ العراقيّ الحنفيّ، نقيب الطالبييّن ببغداد، فيها توفّي، وولي بعده ابنه حيدرة.
مفرح بن الحسين الأردبيليّ.
أبو الفضل الخطيب.
قدم بغداد، وسمع من: عبد الملك بن بشران.

وحدّث في هذا العام.
روى عنه: إسماعيل السّمرقنديّ.
منصور بن إسماعيل بن صاعد بن محمد.
القاضي أبو القاسم ابن قاضي القضاة أبي الحسين.
ناب عن أبيه، ثمّ وليّ قضاء القضاة، وسمع الحديث الكثير، وقرأ وحصّل النسخ، وكان محتشماً نبيلاً، مفتياً، إماماً، إليه المرجع في مذهب أبي حنيفة.
حدّث عن: أبي القاسم السّراج، وأبي بكر الحيريّ، وعليّ بن أحمد بن عبدان، ومحمد بن موسى الصبرفيّ، وخلق.
روى عنه: عبد الغافر الفارسيّ.
وتوّفي في سلخ ربيع الأوّل، وله رحلة إلى بغداد والرّي وما وراء النّهر.
حرف النون
نصر بن إبراهيم بن نصر بن داود.
الفقيه أبو الفتح المقدسيّ النابلسيّ الشافعيّ، الزاهد.
شيخ الشّافعية بالشّام، وصاحب التّصانيف.
سمع بدمشق من: عبد الرحمن بن الطّبيز، وعليّ بن السّمسار، ومحمد بن عوف المزنيّ، وابن سلوان، وأبي عليّ الأهوازيّ.
وسمع أيضاً من: محمد بن جعفر الميماسيّ بعزةّ؛ ومن هبة اللّه بن سليمان بآمد؛ ومن سليم بن أيوب بصور وعليه تفقه.
وسمع من خلقٍ كثير، حتّى سمع ممّن هو أصغر منه، وأملى مجالس قد وقع لنا بعضها.
روى عنه من شيوخه: أبو بك الخطيب، وأبو القاسم النّسيب، وأبو الفضل يحيى بن عليّ، وجمال الإسلام أبو الحسن السّلميّ، وأبو الفتح نص اللّه المصّيصيّ، وعليّ بن أحمد بن مقاتل، وحسّان بن تميم الزّيات، وأبو يعلى حمزة بن الحبوبيّ، وخلق كثير.
وسكن القدس مدّةً طويلة، ثمّ قدم دمشق سنة ثمانين وأربعمائة، فأقام بها يدرّس ويفتي، إلى أن مات بها.
نقل صاحب " تاريخ دمشق " أنّ السلطان تاج الدولة تتش زار الفقيه نصراً، فلم يقم له، ولا التفت إليه، وكذا ولده دقاق.
وسأله دقاق: أيّ الأموال أحلّ؟ فقال: مال الجوالي. فبعث إليه بمبلغٍ، فلم يقبله، وقال: لا حاجة بنا إليه.
فلمّا راح الرّسول لامه نصر اللّه المصيصيّ وقال: قد علمت حاجتنا إليه.
فقال: لا تجزع، فسوف يأتيك من الدّنيا ما يكفيك فيما بعد، فكان كما تفرس فيه.
حكاها غيث الأرمنازيّ، وقال: سمعته يقول: درست على سليم أربع سنين، فسألته: في كم كتبت تعليقة سليم؟ فقال: في ثمانين جزءاً؛ وما كتبت منها شيء إلاّ على وضوء.
قلت: وكان إماماً علاّمة في المذهب، زاهداً، فاتناً، ورعاً، كبي الشأن.
قال الحافظ ابن عساكر: لم يقبل من أحدٍ صلةً بدمشق، بل كان يقتات من غلةٍ تحمل إليه من أرضٍ بنابلس ملكه، فيخب له كلّ ليلة قرصةً في جانب الكانون.
حكى لي ناصر النّجار، وكان يخدمه، أشياء عجيبة من زهده وتقلّله، وتركه تناول الشّهوات.
وكان رحمه اله، على طريقةٍ واحدةٍ من الزّهد والتنزه عن الدّنايا والتّقشف.
وحكى لي بعض أهل العلم قال: صحبت إمام الحرمين بخراسان، وأبا إسحاق الشيرازيّ ببغداد، فكانت طريقته عندي أفضل من طريقة إمام الحرمين.
ثمّ قدمت الشّام، فرأيت الفقيه أبا الفتح، فكانت طريقته أحسن من طريقتيهما.
قال غيه: كان الفقيه نصر يعرف بابن أبي حافظ.
ومن تصانيفه: كتاب " الحجّة على تارك المحجّة " ، وهو مشهور مرويّ، وكتاب " الانتخاب الدمشقيّ " وهو كبير في بضعة عشر مجلداً، وكتاب " التّهذيب في المذهب " في عشر مجلدات، وكتاب " الكافي " مجلّد، ليس فيه قولين ولا وجهين.
وعاش أكثر من ثمانين سنة.
ولمّا قدم الغزاليّ دمشق جالس الفقيه نصراً، وأخذ عنه.
وتفقّه به جماعة بدمشق.
توفّي يوم عاشوراء، ودفن بمقبرة باب الصّغير، وقبره ظاهرُ يزار، رحمه اللّه.
وقال ابن عساكر: قال من حضر جنازة الفقيه نصر: خرجنا بها، فلم يمكنّا دفنه إلى قريب المغرب، لأن الخلق حالوا بيننا وبينه، ولم نر جنازةً مثلها.
أقمنا على قبره سبع ليالٍ.
حرف الهاء
هادي بن الحسن بن محمد بن العلوي.
أبو البركات الإصبهانيّ.
من أعيان السّادة.
سمع: ابن ريدة، والفضل بن سعيد، وعبد الرحمن بن أبي بكر الذكوانيّ.
روى عنه: السلفيّ، وقال: توفّي في ذي القعدة.
حرف الياء.
يحيى بن أحمد بن أحمد بن محمد بن عليّ.
أبو القاسم السّيبيّ القصريّ، المقرئ المعمر.
سأله غير واحدٍ عن مولده فقال: في سنة ثمانٍ وثمانين وثلاثمائة.
وقال مرةً: في جمادى الأولى بقصر ابن هبيرة. فيكون عمره مائةً وسنتين.
قرأ القرآن بالرّوايات على: أبي الحسن الحماميّ.

وسمع: أبا الحسن بن الصلت، وأبا الحسين بن بشران، وأبا الفضل عبد الواحد التّميميّ، ومحمد بن الحسين القطّان، وغيرهم.
ولو سمع على قدر مولده لسمع من أصحاب البغويّ، وابن أبي داود.
وكان حسن الإقراء، مجوداً، ختم عليه خلق القرآن.
وذكره السّمعانيّ فقال: رحل النّاس إليه من الآفاق، وأخذوا عنه الحديث وأكثروا.
وكان خيراً، ثقة، صالحاً، ديّناً.
روى لنا عنه: أبو بكر الأنصاريّ، وأبو القاسم بن السّمرقنديّ، وأبو البركات الأنماطيّ، وأبو الفرج اليوسفيّ، وأبو القاسم التيّميّ الحافظ، وأبو نصر الغازي، وآخرون.
وسمعت ابن ناصر يقول: إنّه توفّي في الخامس والعشرين من ربيع الآخر.
وقال ابن سكرة: كان صالحاً، مسناً، عفيفاً، لو سمع لكان من أسند من لقيناه. وفارقته سنة تسعٍ وثمانين، وهو يمشي ويتصرف، ويتعمّم بالسواد.
ذكر ابن النّجار أنّه سمع من أبي الحسن أحمد بن محمد بن الصّلت.
الكنى
الأمير أبو نصر.
ابن الملك جلال الدّولة أبي طاهر بن بويه.
عدم في هذا العام. وهو آخر من ركب الخيل من بني بويه.
كان السلطان ملكشاه قد أقطعه المدائن وغيرها، فهرب والتجأ إلى سيف الدّولة ابن مزيد، فأعرض عنه، فتنقل في الأرض، وأضمرته البلاد.
وكانوا قد شهدوا عليه بالزندقة، وحكم القاضي بقتله.
وكان له داران ببغداد، فعملتا مسجدين بأمر الخليّفة.
المتوفّون تقريباً من أهل هذه الطبقة
حرف الألف
أحمد بن زاهر.
أبو بكر الطوسيّ.
قدم إصبهان فروى " صحيح مسلم " عن: أبي بكر محمد بن إبراهيم الفارسيّ صاحب الجلوديّ.
روى عنه: إسماعيل بن محمد الحافظ، وأبو الخير عبد الكريم بن فورجة، وجماعة.
مات سنة سبعٍ أو ثمانٍ وثمانين.
أحمد بن عبد اللّه بن سمير.
الإصبهانيّ المقرئ، العبد الصالح.
سمع: ابن مردويه، وأبا بكر بن أبي عليّ.
وعنه: إسماعيل الصلحيّ ووصفه بالصّلاح، وأبو سعد البغداديّ، وعبد العزيز بن محمد الأدميّ الشيرازيّ.
وسمير بضم المهملة.
أحمد بن عليّ بن محمد بن يحيى بن الفرج.
أبو نصر الهاشميّ البصريّ، المعروف بالهباريّ، وبالعاجيّ، المقرئ المجوّد.
أحد من عني بالقراءآت والفرائض.
قال ابن النجار: سافر في طلب القراءآت، فدخل بغداد سنة ست عشرة وأربعمائة، وقرأ القرآن على أبي الحسن الحماميّ، وقرأ بدمشق على أبي عليّ الأهوازيّ، وبحران على الشّريف أبي القاسم عليّ بن محمد الزّيديّ.
ثمّ جال في العراق، وخراسان، وحدّث بمرو بكتاب " السّنن " لأبي داود، عن أبي عمر الهاشميّ.
سمعه منه: أبو بكر محمد بن منصور السّمعانيّ.
ثمّ دخل بخارى، وسمرقند.
قرأ عليه أبو الكرم الشّهرزوريّ بالرّوايات.
قلت: إلى سورة الفتح.
وقال أبو سعد السّمعانيّ: نا أبو طاهر محمد بن محمد الخطيب قال: كان أبوك سمع من أبي نصر الهبّاريّ كتاب " السنن " ، فلمّا ورد العراق طعنوا في الهبّاريّ، ورموه بالكذب والتعمد فيه، وشرطوا عليه أن لا يروي عنه.
وقال: محمد بن عبد الواحد الدّقاقّ: أبو نص الهباريّ، كذّاب، لا تحل الرواية عنه.
قال خميس الحوزيّ: ولد أبو نصر بالبصرة سنة ست وتسعين وثلاثمائة، وحدّث بواسط سنة ثلاثٍ وثمانين، ويقال إنّه مات بها، فالله أعلم.
أحمد بن منصور.
أبو نصر الظفريّ الإسبيجابيّ، الفقيه الحنفيّ، المعروف بأحمد جي.
كان أحد الأئمة الكبار، شرح " مختصر الطّحاوي " وتبحر في حفظ المذهب في بلاده، ثمّ قدم سمرقند، فأجلسوه للفتوى، وتخّرج به الأصحاب، وظهرت له الآثار الجميلة.
ويقال إنّه وجد له بعد وفاته صندوق فيه فتاوى كثيرة، كان فقهاء عصره قد أفتوا فيها وأخطأوا، ووقعت في يده، فأخفاها لئلا يظهر بقضائهم وأجاب المستفتين عنها بغيرها.
وقد ذكره صاحب " القند في معرفة علماء سمرقند " ، ولم يذكر له وفاةً، وذكره بين جماعة توفوا بعد الثمانين وقبلها.
إبراهيم بن أحمد بن عبد اللّه.
أبو إسحاق الرازيّ المعروف بالبيّع.
رحّال، صالح، خيّر، صوفيّ متواضع.
حدّث عن: أبي الحسن بن صخر البصريّ، وأبي الفضل الأرجانيّ، وجماعة.
روى عنه: أبو عليّ العجليّ بهمذان، وأبو تمام الصّيمريّ ببروجرد.
وقيل إنّه ورث من أبيه أكثر من سبعين ألف دينار، فأنفقها على الفقراء والمتعلمين.

ولد سنة إحدى عشرة، ومات بالرّيّ بعد الثّمانين.
أحمد بن محمد بن عمر بن سيّويه بن خرّة.
أبو نصر الإصطخريّ، ثمّ الإصبهانيّ.
حدّث عن: أبي عبد اللّه الجرجانيّ، وأبي بكر الحيريّ، وأبي سعيد الصيرفيّ.
روى عنه: أبو سعد أحمد بن محمد البغداديّ، وعبد اللّه بن أحمد السّمرقنديّ، وآخرون.
حدّث " بمسند الشافعيّ " .
حرف الحاء
الحسين بن عليّ بن خلف بن جبريل.
الواعظ الكبير أبو عبد اللّه الألمعيّ الكاشغريّ، ويعرف بالفضل.
قدم بغداد مرّات، وسمع من ابن غيلان، والصّوريّ.
وبالكوفة من محمد بن عليّ العلويّ.
وحدّث عن: المختار بن عبد اللّه البصريّ، وعبد الكريم بن أحمد الثعالبيّ البلخيّ، وعبد الوهاب بن الشعبيّ.
وحدّث باليسير.
حدّث عنه: أبو غالب بن البنا.
قال ابن النّجار: كان صالحاً بكاءً خاشعاً، لا تأخذه في اللّه لومة لائم، إلاّ أنّه كثير المنكرات والموضوعات، ضعّف واتهم بها، وحدّث ببغداد في سنة ثلاثٍ وستين.
وقال شيرويه: قدم علينا، فكنت أحضر مجلسه، وكان يعظ النّاس وتاب على يديه خلق كثير، وعامة حديثه مناكير.
وقال السّمعانيّ: قرأت بخطّ أبي: سمعت محمد بن عبد الحميد العبديّ المروزيّ يقول: كان الكاشغريّ يضع الأحاديث ويركب المتون، وكان ابنه عبد الغافر ينكر عليه ذلك.
عاش بعد ابنه عبد الغافر قريباً من عشر سنين.
الحسين بن محمد بن مبشّر.
أبو عليّ الأنصاريّ الأندلسي السّرقسطيّ، المقرئ.
ويعرف بابن الإمام.
قرأ القرآن على: أبي عمرو الدّانيّ، وغيره.
ورحل إلى ديار مصر، وقرأ القراءآت على: أبي عليّ الحسن بن محمد بن إبراهيم البغداديّ المالكيّ.
وسمع من: أبي ذرّ الهرويّ، وإسماعيل بن عمرو الحدّاد، وتصدر للإقراء بجامع سرقسطة نحواً من أربعين سنة.
قرأ عليه القراءآت جماعة منهم: أبو عليّ بن سكرة.
حرف الخاء
خديجة بنت أبي القاسم عبد العزيز بن عبد الرحمن الكرابيسيّ الصّفار.
شيخة مسنة مسندة.
عاشت إلى حدود التّسعين.
سمعت: محمد بن أحمد بن إبراهيم الأشنانيّ، وأبا حامد أحمد بن الوليد الزوزنيّ صاحب محمد بن أحمد بن خنب.
روى عنهما: فضل اللّه بن وهب اللّه الحذّاء، وعبد الخالق بن الشحاميّ، وعبد اللّه بن الفراويّ، وشافع بن عليّ الشّغريّ، وآخرون.
وقد مضى أخوها محمد في سنة ثلاثٍ وسبعين.
حرف العين
؟عبيد اللّه بن عطاء الإبراهيمي.
مر في تلك الطّبقة.
؟عبد اللّه بن عليّ.
أبو المظفر ابن الدهّان الهرويّ.
سمع من: عبد الجبّار الجراحيّ.
روى عنه: عبد الملك الكروخيّ الجزء الأخير من " الترمذيّ "
؟عبد الرحمن بن أحمد.
أبو أحمد المروزيّ المعروف بفقيه شاه.
سمع: أبا الخير أحمد بن عبد اللّه بن بريدة المسروريّ، وإسماعيل بن ينال المحبوبيّ.
قال عبد الرحيم بن السّمعانيّ: ثنا عنه أبو طاهر محمد بن محمد السنجيّ، ومحمد بن النعمان بن أبي عاصم.
توفّي بعد سنة 484.
؟حرف الميم.
محمد بن أحمد بن عمر.
القاضي أبو عمر النهاونديّ. من بقايا المسندين بالبصرة. روى عن جدّه لأمه أبي بكر محمد بن الفضل بن العبّاس البابسيريّ، سمع منه في سنة إحدى وعشرين وأربعمائة؛ وعن طلحة بن يوسف المواقيتيّ، صاحبيّ أبي إسحاق الهجيميّ.
وعمّر طويلاً.
سمع منه: ابنه القاضي أبو طاهر، وغيره.
وروى عنه: بالإجازة الحافظان أبو عليّ بن سكرة الصدفيّ، وأبو طاهر السلفيّ.
وبقي إلى بعد التسعين وأربعمائة فيما أرى.
قرأت على عبد المؤمن الحافظ، أخبرك ابن رواج، أنّ أبا طاهر بن سلفة الحافظ أخبره، قال: كتب إليّ أبو عمر النهاونديّ من البصرة: أنا جدّي أبو بكر محمد بن الفضل، ثنا إبراهيم بن عليّ الهجيميّ، ثنا أبو قلابة، نا أبو عاصم، نا سفيان الثوريّ، قال: بلغني عن الحسن أنّه قال في الرجل يذنب ثمّ يتوب، ثمّ يذنب، ثمّ يتوب ثلاثاً، قال: تلك أخلاق المؤمنين.
محمد بن أحمد بن محمد بن أحمد.
الحاكم أبو منصور، النوّقانيّ، الطوسيّ المعروف بالعارف، من علماء خراسان.
سمع: عبد اللّه بن يوسف، وأبا عبد الرحمن السّلميّ، وأبا مسلم غالب ابن عليّ الرّازيّ الحافظ، وجماعة.

قال عبد الرحيم بن السّمعانيّ: أدركت من أصحابه أبا سعد محمد بن أحمد بن الجليل الحافظ، ولد قبل عام أربعمائة.
وسأله أبو محمد السّمرقنديّ عن مولده، فقال: سنة خمسٍ وتسعين وثلاثمائة.
توفّي بنوقان سنة نيفٍ وثمانين وأربعمائة.
محمد بن عبد السّلام بن شانده.
أبو المعالي الإصبهانيّ، ثمّ الواسطيّ الشيعيّ.
روى عن: عليّ بن محمد بن عليّ الصيدلانيّ ابن خزفة، وأبي القاسم عليّ بن كردان النّحويّ، وغيرهما.
قال السلفيّ: سألت خميساً الحوزيّ وقد قال لي: آخر من روى عن ابن كردان أبو المعالي بن شانده، فقلت: من ابن شانده؟ قال: كان إصبهانيّاً رئيساً محتشماً ثقة، ولد سنة ست وتسعين وثلاثمائة، سمع من ابن خزفة " تاريخ أحمد بن أبي خيثمة " ، وكان عنده عن عمّه أبي محمد التلعكبريّ، من مصنفي الرّافضة، كتبٌ من علمهم لا يسمعها أحداً. ومددت يدي إليها .
قلت: وممّن روى عنه: عليّ بن محمد الجلابيّ في " تاريخه " وبقي إلى بعد الثّمانين: والحافظ أبو عليّ بن سكرة، وقال: هو محمد بن عبد السلام بن عبيد اللّه بن حمولة نزيل واسط، سمع سنة 457 من ابن خزفة.
محمد بن يوسف بن عليّ بن خلصة.
أبو عبد اللّه الشّاطبيّ.
سمع: ابن عبد البر، وبمكة: هيّاج بن عبيد.
وروى عنه: طاهر بن مفوز، وأبو إسحاق بن جماعة، وجماعة.
توفّي نحو التسعين وأربعمائة.
محمد بن إبراهيم بن إلياس.
أبو عبد اللّه اللّخميّ الأندلسيّ، ويعرف بابن شعيب، وهو جدّه لأمه.
روى عنه: وعن: مكيّ بن أبي طالب القيسيّ، وأبي العباس المهدويّ، وأبي عمرو الدانيّ.
قال الأبّار: تصدر بجامع المرية لإقراء القرآن والعربيّة والآداب.
روى عنه: أبو الحسن بن موهب، وأبو الحسن بن نافع، وأبو عبد اللّه بن معمر.
وقفت على السّماع منه في سنة 481.
مغيرة بن محمد بن محمد بن حسن.
أبو الغيث الثقفيّ الجرجانيّ.
ثقة، خير، من ذرية المغيرة بن شعبة.
كان من بقايا أصحاب حمزة بن يوسف السّهميّ.
قال السّمعانيّ: ثنا عنه أبو عامر سعد بن عليّ الجرجانيّ بمرو.
قال: وتوفّي رحمه اللّه بمرو سنة نيفٍ وتسعين وأربعمائة، وكان من أبناء تسعين سنة.
مات في المحرم وله خمسٌ وسبعون سنة، اللّهم لا ترحم الزنادقة.
عبد الرحمن بن أحمد بن الحسين بن أحمد بن إبراهيم بن الفضل بن شجاع بن هاشم بن عبد اللّه بن عبد الرحمن بن بديل بن ورقاء بن نوفل.
أبو محمد الخزاعيّ النّيسابوريّ الشيعيّ.
نزيل الريّ. محدث حافظ رحال، كثير الفضائل، لكنه غالٍ في التشيع.
سمع ببغداد: هناد بن إبراهيم النّسفيّ، وابن المهتدي بالله، وأبا الحسين بن النقور.
ورحل إلى الشّام، والحجاز، وخراسان.
قال ابن السّمعانيّ: ثنا عنه: أبو البركات عمر بن إبراهيم الزيديّ، وأبو حرب المجتبي ابن الداعي بن الحسنيّ، وأحمد بن عبد الوهاب الصيرفيّ كلاهما بالريّ.
طالعت عدة مجالس من أماليه بالريّ، فرأيت فيها مجلساً أملاه في إسلام أبي طالب، غير أنّه كان مكثراً من كتب الحديث، وله به أنسة.
وتوفي سنة خمس.
وقد قال ابن أبي طيء: كان عبد الرحمن الخزاعيّ من أعلم النّاس بالحديث، وأبصرهم به وبرجاله، ثنا شيخنا رشيد الدين، عن أبيه قال: حضرت مجلس الإمام الخزاعيّ، فكان في مجلسه أكثر من ثلاثة آلاف محبرة مستملي.
وكان إذا قيل له في الحديث: هل جاء في " الصحيحين " ؟ قال: ذروني من المكسورين، والله لو حوققنا، وأنصف النّاس فيهما لما سلم لهما إلا القليل؟ قال " وما سئل عن حديثٍ إلا وعرف علته وصحته من سقمه، وكان يقول: أذاكر بمائة ألف حديث، وأحفظ مائة ألف حديث.
وكان يقول: لو أنّ لي سلطاناً يشدّ على يدي، لأسقطت خمسين ألف حديث يعمل بهما، ليس لها صحة ولا أصل.
قلت: عين ما مدحه به ابن أبي طيّ من هذه الفضائل هو عين ما ندّمع به، فإنّ هذا كلام من في قلبه غل على الإسلام وأهله، لا بارك اللّه فيه.
عبد الرحمن بن أحمد بن شاه.
الفقيه أبو أحمد السيقذنجيّ. نسبة إلى قريةٍ على ثلاثة فراسخ من مرو.
كان يعرف بفقيه الشّاه.
سمع: الإمام أبا بكر عبد اللّه بن أحمد القفال، وعبد الرحمن بن أحمد الشيرنخشيريّ، وغيرهما.

ذكره ابن السّمعانيّ في " الأنساب " وقال: ثنا عنه محمد بن أبي بكر السّنجي، وأبو حنيفة محمد بن النّعمان، ومحمد بن أبي سعيد، وغيرهم.
قال: توفي بعد سنة خمسٍ وثمانين وأربعمائة.
عبد الرحمن بن إبراهيم بن أبي نصر السقاء النّيسابوريّ.
الصّوفيّ، أبو نصر.
له حال عجيب في السماع.
سمع عبد الرحمن النّصرويّ، وحدث.
عبد الرحمن بن محمد بن الحسن.
أبو سلم الصّباغ الإصبهانيّ.
توفي في رجب.
عبد الصّمد بن عبد الملك بن عليّ.
أبو سعد النّيسابوريّ العدل الحنفي.
مشهور، نبيل، ثقة، محترم.
سمع: أبا بكر الحيريّ، وأبا القاسم عبد الرحمن بن محمد السراج، وأبا سعيد الصرفيّ.
وحدّث باليسير.
قدم بغداد ليحجّ فتوفي رحمه اللّه بها في شوال.
عبد الملك بن موسى بن أبي جمرة المرسيّ.
سمع من: أبيه، وأبي عمرو الدانيّ.
وأجاز له أبو عبد اللّه بن عائذ، وغيره.
مات في جمادى الآخرة.
روى عنه: ولده أحمد.
عروة بن أحمد بن محمد بن عروة.
الحاكم أبو القاسم النّيسابوري الحنفيّ.
من أركان مجلس الحكم.
سمع الكثير، وحدث عن، أبي بكر الحيريّ، وجماعة.
وأكثر عن المتأخرين.
وتوفيّ في رمضان.
حرف الفاء
الفضل بن القاسم بن سعيد بن عثمان بن سعيد
أبو سعيد الهرويّ القطان.
روى عن: إسحاق بن يعقوب القرّاب، وأقرانه.
وعاش اثنتين وسبعين سنة.
حرف الميم
محمد بن الحسين بن عبد اللّه بن فنجويه.
أبو بكر الثقفيّ الدّينوريّ ثمّ الهمذانيّ.
روى عن: أبيه أبي عبد اللّه، وأبي عمر البسطاميّ، وسعد بن عبد اللّه القطان.
قال شيرويه: كتبت عنه. وكان شيخاً صويلحاً.
عاش تسعين سنة.
محمد بن خلف بن مسعود بن شعيب.
أبو عبد اللّه بن السّقاط الأندلسيّ، قاضي قونكة.
حجّ سنة خمس عشرة وأربعمائة، وسمع " الصحيح " من أبي ذر.
وأخذ كتاب الجوزقيّ عن: أبي بكر بن عقال، عن المؤلف.
وأخذ عن: أبي بكر المطوعيّ، ومحمد بن خميس.
ونسخ بمكة " صحيح البخاري " قال ابن بشكوال: كان سريع الكتابة، حسن الخط، ثقة فيما رواه وعني به.
وروى بالأندلس عن: أبي القاسم خلف بن أبي مسرور صاحب أبي محمد الباجيّ، عن المنذر بن المنذر، وأبي عمر الطلمنكيّ، وأبي عمرو الدانيّ.
وأخذ عن: أبي الحسن بن بطال كتابه في " شرح البخاريّ " .
وولي القضاء بمدينته قونكة. وكان محبباً إلى أهلها، امتحن في آخر عمره، وذهب ماله وكتبه.
وتوفي بدانية سنة خمسٍ وثمانين أو نحوها.
وولد سنة خمسٍ وتسعين وثلاثمائة.
محمد بن خلف بن سعيد بن وهب.
الأندلسيّ، المرييّ، القاضي أبو عبد اللّه بن المرابط، قاضي المريّة ومفتيها وعالمها.
سمع: أبا القاسم المهلب بن أبي صفرة، وأبا الوليد بن ميقل.
وأجاز له أبو عمر الطلمنكيّ، وأبو عمرو الدانيّ.
وصنف كتاباً كبيراً في " شرح البخاريّ " ورحل إليه النّاس، وسمعوا منه. وكان من العالمين بمذهب مالك.
قال القاضي عياض: أخذ عنه: شيخنا أبو عبد اللّه بن عيسى التّميميّ، وقاضي القضاة أبو عليّ بن سكرة، وأبو محمد بن أبي جعفر الفقيه، وغيرهم.
توفي في شوال.
محمد بن سعدوان بن عليّ بن بلال.
أبو عبد اللّه القيروانيّ الفقيه المالكيّ.
سمع من: أبي بكر أحمد بن عبد الرحمن الفقيه، ومحمد بن محمد بن الناطور، وحجّ، فسمع بمصر من أبي الحسن عليّ بن منير، وجماعة، ومن: أبي حمصة الحرانيّ، والطفال.
وبمكة من: أبي ذر الهرويّ، وأبي بكر محمد بن عليّ المطوعيّ، وأبي الحسن بن صخر القاضي.
وتفقه على: أبي عبد اللّه، وأبي الحسن ابني الأحدابيّ، وأبي القاسم اللبيديّ، وابن الناطور، وأبي عليّ الزيات الفقيه، وأحمد بن محمد القرشيّ.
روى عنه: أبو عليّ الغسانيّ، وأبو عليّ بن سكرة الصدفيّ، وأبو الحسن طاهر بن مفوز، وأبو بحر سفيان بن العاص، فمن بعدهم.
وكان عالماً بالأصول والفروع، بارعاً في المذهب.
صنف كتاب " إكمال التعليق " لأبي إسحاق التونسيّ على " المدونة " .
وقال ابن بشكوال: أنبأ عنه، من شيخونا أبو بحر بن العاص، وأبو عليّ الصدفيّ، وأبو الحسن بن مغيث، ومحمد بن عبد العزيز القاضي، وأبو محمد بن أبي جعفر، وأبي عامر بن حبيب.
وتوفيّ بأغمات في جمادى الأولى، وحدث بقرطبة، وبلنسية، والمرية.

محمد بن طاهر بن ممّان بن الحسن.
أبو العلاء الهمذاني النّجار العابد، المعروف بابن الصباغ.
روى عن: ابن المحتسب، وأبي سعيد بن شبانة، وعليّ بن إبراهيم بن حامد، وعليّ بن شعيب، وأحمد بن زنجويه العمريّ، ومحمد بن عيسى، وأبي الفضل الهرويّ، وأبي بكر الأردستاني، وخلق كثير.
قال شيرويه: سمعت منه عامّة ما مرّ له، وكان أحد العبّاد في الجبل، صواماً قواماً، لا يفتر عن عبادة اللّه باللّيل والنهار، ثقة صدوقاً.
توفي رضي اللّه عنه في ذي الحجّة.
محمد بن عليّ بن حامد.
الإمام أبو بكر الشّاشيّ، الفقيه الشافعيّ، صاحب الطريقة المشهورة، تفقّه ببلده على الإمام أبي بكر السّنجيّ، وكان من أنظر أهل زمانه، ثمّ ارتحل إلى حضرة السّلطان بغزنة، فأقبل الكلّ عليه، وقيدوه بالإحسان والتبجيل، واستفاد علماؤهم منه، وتأهل، وولد له الأولاد، ثمّ في آخر أمره بعدما ظهرت له التصانيف استدعاه نظام الملك إلى هراة، وأشار عليهم بتسريحه، وكان يشق عليهم مفارقة تلك الحضرة، فما وجدوا بداً من امتثال أمر الصّاحب، فجهزوه مكرماً بأولاده إلى هراة، فدرس بها مدّة بالمدرسة النظاميّة بهراة، ثمّ قصد نيسابور زائراً.
قال عبد الغافر الفارسيّ: قدمها في رمضان سنة إحدى وتسعين - كذا قال - ولم يتفق لي الالتقاء به لغيبتي إلى غزنة، وأكرم أهل نيسابور مورده، فسمعت غير واحدٍ من الفقهاء يقول: إنه لم يقع منهم الموقع الذي كانوا يعتقدونه فيه، فلقد كان بعيد الصّيت، عظيم الاسم بين الفقهاء، ولم تجر مناظرته على الدرجة المشهورة به، وعاد إلى هراة، وحدث عن منصور الكاغديّ، عن الهيثم بن كلب، وأنبأ عنه والدي.
وكان مولده بالشاشّ سنة سبعٍ وتسعين وثلاثمائة وتوفيّ في شوال سنة خمسٍ وتسعين وأربعمائة بهراة، كذا قال عبد الغافر في وفاته، فيما قرأت بخط أبي عليّ البكريّ.
وقال غيره، فيما قرأت بخط الحافظ الضّياء، في جزء " وفيات على السّنين " : سنة خمسٍ وثمانين، فيها مات السّلطان ملكشاه، والإمام أبو بكر محمد بن عليّ الشاشّ بهراة في سادس شّوال، وهو ابن أربعٍ وتسعين سنة.
وفيها قتل نظام الملك، ودفن بإصبهان.
نقلت ترجمته من " تاريخ " عبد الغافر.
ثمّ نقلت من كلام أبي سعد السّمعانيّ أن ولادته في سنة سبعٍ وتسعين وثلاثمائة.
قال: وتوفيّ في شوال سنة خمسٍ وثمانين، وزرت قبره بهراة.
روى لنا عنه: محمد بن محمد السّنجيّ الخطيب، وأبو بكر محمد بن سليمان المروزّيان.
محمد بن عليّ بن أحمد بن مبارك الدمشقيّ.
أبو عبد اللّه البزّار.
سمع: أبا عثمان الصابونيّ، ومحمد بن عوف المزنيّ، وجماعة.
روى عنه: جمال الإسلام أبو الحسن، وأبو المعالي محمد بن يحيى القرشيّ، والخضر بن عبدان.
وعاش ستين سنة.
محمد بن عيسى بن فرج.
أبو عبد اللّه التّجبيبي المغاميّ الطليطليّ المقرئ صاحب أبي عمرو الدانيّ، روى عنه، وعن: مكيّ بن أبي طالب، وأبي الربيع سليمان بن إبراهيم.
قال ابن بشكوال: كان عالماً بوجوه القراءات، ضابطاً لها، متقناً لمعانيها، إماماً ديّناً، أنبأ عنه غير واحد من شيوخنا، ووصفوه بالتجويد والمعرفة.
وقال ابن سكرة: أجاز لنا، وهو مشهور بالتقدّم والإمامة في الإقراء، وشدّة الأخذ على القراء والالتزام للسّمت والهيبة معهم. ومن شيوخه مكيّ، وأبو عمر الطلمكنيّ.
ومغام: حصنٌ بثغر طليطلة.
وولد في ربيع الأوّل سنة اثنتين وعشرين وأربعمائة.
وقد وصف كتبه.
؟163؟؟ - محمد بن نصر بن الحسن.
أبو بكر الجميليّ البخاريّ الخطيب.
قال السّمعانيّ: كان إماماً فاضلاً ورعاً، سديد السيرة، خطب مدةً بجامع بخارى.
وسمع من: منصور بن عبد الرحيم الكاغديّ، والحسين بن الخضر النّسفيّ، وعبد العزيز بن أحمد الحلوائيّ، وجماعة.
روى لنا عنه: عثمان بن عليّ البيكنديّ.
ولد في حدود سنة وأربعمائة ومات في ثامن شوّال.
؟؟؟؟؟مالك بن أحمد بن عليّ بن إبراهيم.
أبو عبد اللّه بن الفراء البانياسيّ الأصل، البغداديّ.
كان يقول: سماني أبي مالكاً، وكنّاني بأبي عبد اللّه، وسمّتني أمي علياً، وكنّتني أبا الحسن، فأنا أعرف بهما.
قال السّمعانيّ: كان يسكن في غرفة بسوق الريحانيّين، شيخ صالح ثقة، متدين، مسن، عمّر حتّى أخذ عنه الطلبة، وتكابّوا عليه.

سمع: أبا الحسن بن الصّلت، وأبا الفتح بن أبي الفوارس، وأبا الحسن بن بشران، وابن الفضل القطان.
سألت إسماعيل بن محمد الحافظ عنه، فقال: شيخ صالح مسن.
وقال أبو محمد بن السّمرقنديّ: كان مالك آخر من حدّث عن ابن الصّلت، وكان ثقة، سمعته يقول: ولدت سنة ثمانٍ وتسعين وثلاثمائة.
وقال أبو عليّ بن سكرة وقد روى عنه: كان شيخاً صالحاً مالكيّاً، وقعت النّار ببغداد بقرب حجرته، وقد زمن، فأنزل في قفةٍ إلى باب الحجرة، فوجد النّار عند الباب فتركه الذي أنزله وفرّ، فاحترق هو رحمه اللّه.
قلت: روى عنه: أبو عامر محمد بن سعدون العبدريّ، وأبو الفضل بن ناصر السّلاميّ، وأبو بكر بن الزاغونيّ، وأبو الحسن عليّ بن عبد الرحمن بن تاج القراء، وخلق كثير.
قال محمد السّمرقنديّ: احترق سوق الريحانيّين وسط النهار في تاسع جمادى الآخرة وهلك فيه، جماعة منهم شيخنا مالك البانياسيّ.
قلت: آخر من روى عنه: أبو الفتح بن البطيّ رحمهم اللّه.
؟165 - مسعود بن عبد العزيز.
أبو ثابت بن السّماك الرازيّ الفقيه الحنفيّ.
قدم بغداد فتفقه بها على أبي عبد اللّه الصيمريّ، وأبي الحسن القدوريّ، ثمّ على قاضي القضاة أبي عبد اللّه.
وبرع في المذهب والخلاف. وأفتى ودرسّ، ونفذ رسولاً من الديوان إلى صاحب غزنة، فأدركه أجله بخراسان في شعبان.
روى عن: ابن غيلان، والصيمريّ.
سمع منه: إسماعيل بن محمد بن الفضل، وعبد اللّه بن السّمرقنديّ.
؟166 - ملكشاه.
السّلطان جلال الدّولة أبو الفتح ابن السّلطان ألب أرسلان محمد بن داود السلجوقيّ.
أوصى إليه أبو بالملك، ووصّى به وزيره نظام الملك، وأوصى إليه يفرق البلاد على أولاده، وأن يكون مرجعهم إلى ملكشاه، وذلك في سنة خمسٍ وستين، فخرج عليه عمّه صاحب كرمان، فتواقعا وقعةً كبيرة بقرب همذان، فانهزم عمّه، ثمّ أتي به أسيراً فقال: أمراؤك كاتبوني، وأحضر كتبهم في خريطة، فناولها لنظام الملك ليقرأها، فرمى بها في منقل نارٍ بين يديه، فأحرقها، فسكنت قلوب الأمراء، وبذلوا الطاعة. وكان ذلك سبب ثبات ملكه، وخنق عمّه بوتر.
وتمّ له الأمر، وملك من الأقاليم ما لم يملك أحدٌ من السلاطين، فكان في مملكته جميع بلاد ما وراء النهر، وبلاد الهياطلة، وباب الأبواب، وبلاد الروم، والجزيرة، والشام.
وملك من مدينة كاشغر، وهي أقصى مدينة بالترك إلى بيت المقدس طولاً، ومن القسطنطينيّة إلى بلاد الخزر وبحر الهند عرضاً.
وكان من أحسن الملوك سيرة، ولذلك كان يلقب بالسّلطان العادل، وكان منصوراً في حروبه، مغرىً بالعمائر وحفر الأنهار، وعمر الأسوار والقناطر، وعمّر جامعاً ببغداد، وهو جامع السّلطان، وأبطل المكوس والخفّارات في جميع بلاده، كذا نقل ابن خلّكان في " تاريخه " فالله أعلم.
قال: وصنع بطريق مكة مصانع للماء، غرم عليها أموالاً كثيرة، وكان لهجاً بالصيّد، حتّى قيل إنه ضبط ما اصطاده بيده، فكان عشرة ألآف وحش، فتصدق بعشرة ألآف دينار، وقال: إني خائف من اللّه تعالى لإزهاق الأرواح من غير مأكلة.
شيّع مرةً الحاجّ، فتعدى العذيب، وصاد في طريقه وحشاً كثيراً، يعنى هو وجنده فبنى هناك منارةً، من حوافر حمر الوحش وقرون الظّباء؛ وهي باقية تعرف بمنارة القرون.
وأما السّبيل فأمنت في أيّامه أمراً زائداً، ورخصت الأسعار، وتزوج أمير المؤمنين المقتدي بالله بابنته، وكان السفير بينهما الشيخ أبو إسحاق الشيرازيّ، وكان زفافهما إلى الخليفة سنة ثمانين وأربعمائة، وفي صبيحة دخول الخليفة بها عمل وليمة هائلة لعسكر ملكشاه، كان فيها أربعون ألفاً منا سكر، فأولدها جعفراً.
ودخل ملكشاه بغداد مرتين، وكان ليس للخليفة معه سوى الاسم، وقدمها ثالثاً متمرضاً.
وكان المقتدي قد جعل ولده المستظهر بالله ولي العهد، فألزم ملكشاه الخليفة أن يعزله، ويجعل ابن ابنته، جعفراً وليّ العهد، وكان طفلاً؛ وأن يسلم بغداد إلى السّلطان ويخرج إلى البصرة، فشقّ ذلك على الخليفة، وبالغ في استنزال السّلطان ملكشاه عن الرأي، فأبى فاستمهله عشرة أيّام ليتجهّز، فقيل إنّه جعل يصوم ويطوي، فإذا أفطر جلس على الرّماد يدعو على ملكشاه، فقوي به مرضه، ومات في شوّال.

وكان نظام الملك قد مات من أكثر من شهر، فقيل إنّ ملكشاه سمّ في خلالٍ تخلّل به فهلك، ولم تشهده الدّولة، ولا عمل عزاؤه، وحمل في تابوت إلى إصبهان، فدفن فيها في مدرسةٍ عظيمة، ووقى اللّه شرّه، وتزوّج المستظهر بالله بخاتون بنته الأخرى.
منصور بن أحمد بن محمد.
أبو المظفّر البسطاميّ، ثمّ البلخيّ، الفقيه الحنفيّ، أحد الأعلام.
كان ذا حشمةٍ وأموالٍ وجاهٍ وتقدم.
سمع: أباه، وعبد الصّمد بن محمد العاصميّ، وأبا بكر محمد بن عبد اللّه بن زكريا الجوزقيّ.
كذا قال السّمعانيّ إنّه سمع من الجوزقيّ، وهو وهم.
قال: وأبا عليّ بن شاذان، وأبا طاهر عبد الغفّار المؤدب، وأبا القاسم عبد الرحمن بن الطبيّز بدمشق، وأبا القاسم الزيديّ بحرّان، ومصر، وحلب، وهراة.
روى عنه: السّمعانيّ محمد بن القاسم بن المظفّر الشهرزوريّ، وعمر بن عليّ المحموديّ قاضي بلخ.
وتوفيّ ببلخ في رمضان.
حرف الهاء
هبة اللّه بن عبد الوارث بن عليّ.
أبو القاسم الشّيرازيّ، الثّقة الحافظ الجوّال.
سمع بخراسان، والعراق، والجبال، وفارس، خورستان، والحجاز، واليمن، ومصر، والشام، والجزيرة.
وحدّث عن: أبي بكر محمد بن الحسن بن اللّيث الشيرازيّ، وأحمد بن عبد الباقي بن طوق، وعبد الباقي بن فارس المقرئ، وعبد الجبّار بن عبد العزيز بن قيس الشيرازيّ، وأبي جعفر ابن المسلمة، وعبد الصّمد بن المأمون، وعبد الرّزاق بن شمة، وأحمد بن الفضل الباطرقانيّ، وخلق كثير.
وصنّف " تاريخ شيراز " قال السّمعانيّ: كان ثقة صالحاً ديناً خيّراً، حسن السيّرة. كثير العبادة، مشتغلاً بنفسه. خرّج التّخاريج، واستفاد وأفاد، وسّمع جماعةً من الطلبة ببركته وقراءته، وانتفعوا بصحبته.
وورد بغداد سنة سبعٍ وخمسين.
روى لنا عنه: أبو الفتح محمد بن عبد الرحمن الخطيب، وعمر بن أحمد الصّفار، وأحمد بن ياسر المقرئ، وأبو نصر محمد بن محمد بن يوسف الباشانيّ، وأبو القاسم إسماعيل الحافظ، وأبو بكر اللفتوانيّ، وغيرهم.
وسكن في آخر عمره مرو، وتوفيّ بها.
وقال ابن عساكر: روى عنه نصر المقدسيّ، وغيث بن عليّ.
وثنا عنه: هبة اللّه بن طاوس، وأبو نصر اليونارتيّ، فحدثنا عنه ابن طاوس: ثنا أبو زرعة أحمد بن يحيى الخطيب بشيراز إملاءً، أنا الحسن بن سعيد المطوعيّ، ثنا أبو مسلم الكجيّ، فذكر حديثاً.
وقال عبد الغافر في " تاريخه " : هو شيخ عفيف، فاضل، طاف البلاد، وسمع الكثير، وخطّه مشهور معروف، كان كثير الفوائد.
وقال محمد بن محمد الفاشانيّ: كنت إذا مضيت إلى أبي القاسم هبة اللّه، وكان قد نزل برباط يعقوب الصّوفيّ بظاهر مرو، وأخذ بيدي وأخرجني إلى الصّحراء وقال: إقرأ ما تريد، فالصّوفيّة يتبرمون بمن يشتغل بالعلم والحديث، ويقولون: هم يشوّشون علينا أوقاتنا.
وقال عمر أبو الفتيان الرّؤآسيّ: إن هبة اللّه مات بمرو في شهور سنة ست وثمانين.
وقال أبو نصر اليونارتيّ: ترفي هبة اللّه بمرو بالبطن في رمضان سنة خمس وثمانين.
وقال محمد بن محمد الفاشانيّ: احتاج هبة اللّه ليلة مات إلى القيام سبعين كرةً، أقل أو أكثر، وفي كل نوبةٍ يغتسل في النّهر، إلى أن توفّي على الطّهارة، رحمه اللّه.
وقال المؤتمن السّاجيّ: بذل نفسه في طلب الحديث جداً، وسألني فخرّجت جزءين في صلاة الضّحى، ففرح بهما شديداً.
بسم الله الرحمن الرحيم
الطبقة الخمسون أحداث
الأحداث من سنة 471 إلى 480
سنة إحدى وتسعين وأربعمائة
ابتداء دولة الإفرنج

قال ابن الأثير: ابتداء دولة الإفرنج، لعنهم الله، في سنة ثمان وسبعين فملكوا طليطلة وغيرها من الأندلس، ثم قصدوا صقلية في سنة أربع وثمانون فملكوها، وأخذوا بعض أطراف إفريقية . بدء حملات الإفرنج إلى بلاد الشام ، وخرجوا في سنة تسعين إلى بلاد الشام، فجمع ملكهم بردويل جمعاً كثيراً ، وبعث إلى الملك رجار صاحب صقلية يقول: أنا واصل إليك وسائر من عندك إلى الإفريقية أفتحها، وأكون مجاوراً لك، فاستشار رجار أكابر دولته، فقالوا: هذا جيد لنا وله، وتصبح البلاد بلاد النصرانية، فضرط ضرطةً وقال: وحق ديني هذا خير من كلامهم. قالوا: ولم ذلك؟ قال: إذا وصل احتاج إلى كلفة كبيرة ومراكب وعساكر من عندي فإن فتحوا إفريقية كانت له ويأخذون أكثر مغل بلادي، وإن لم يفتحوا رجعوا إلى بلادي وتأذيت. ويقول تميم يعني ابن بادرس: غدرت ونقضت العهد ونحن إن وجدنا قوة أخذنا إفريقية. ثم أحضر الرسول، إذا عزمتم على حرب المسلمين فالأفضل فتح بيت المقدس، تخلصونه من أيديهم، ويكون لكم الفخر، وأما إفريقية فبيني وبين صاحبها عهود وأيمان. فتركوه وقصدوا الشام. وقيل أن صاحب مصر لما رأى قوة السلجوقية واستيلائهم على الشام ودخول اتسز إلى القاهرة وحصارها، كاتب إفرنج يدعوهم إلى المجيء إلى الشام ليملكوه. عبور الإفرنج خليج القسطنطينية إلى إنطاكية وقيل: إنهم عبروا خليج القسطنطينية وقدموا إلى بلاد قليج أرسلان بن سلمان بن قتلمش السلجوقي، فالتقاهم، فهزموه في رجب سنة تسعين . واجتازوا ببلاد ليون الأرمني فسلكوها. وخرجوا إلى إنطاكية فحاصروها، فخاف ياغي سيان من النصاري الذين هم رعيته، فأخرج المسلمين خاصة لعمل الخندق أيضاً، فعملوا فيه إلى العصر، ومنعهم من الدخول، وأغلق الأبواب، وأمن غائلة النصارى. وحاضرته الإفرنج تسعة أشهر، وهلك أكثر الإفرنج قتلاً وموتاً بالوباء وظهر من شجاعة ياغي سيان وحزمه ورأيه ما لم يشاهد من غيره، وحفظ بيوت رعية النصارى بما فيها. ثم إن الإفرنج راسلوا الزراد أحد المقدمين، وكان متسلماً برجاً من الوادي، فبذلوا له مالاً، فعامد إلى المسلمين يطلعوا إلى أن تكاملوا خمسمائة، فضربوا البوق وقت السحر، ففتح ياغي سيان الباب، وهرب في ثلاثين فارساً، ثم هرب نائبه قي جماعة .إستباحة الإفرنج إنطاكية واستبيحت إنطاكية فأنا لله وأنا إليه راجعون، وذلك في جمادى الأولى سنة إحدى وتسعين. وأسقط في يد يغيسيان صاحبها، وأكل يديه ندماً حيث لم يعد ويقاتل عن حرمة حتى يقتل. فلشدة ما لحقه سقط مغشياً عليه، وأراد أصحابه أن يركبوه، فلم يكن فيه حيل يتماسك به، بل قد خارت قوته فتركوه ونجوا. فاجتاز به أرمني حطاب، فرآه بآخر رمق ، فقطع رأسه وحمله إلى الإفرنج.
رواية سبط ابن الجوزي وقال صاحب المرآة: وكثر النفير على الإفرنج، وبعث السلطان بركياروق إلى العساكر يأمرهم بالميسر إلى عميد الدولة للجهاد. وتجهز سيف الدولة فمعنه ابن مزيد. فجاءت الأخبار إلى بغداد بأن إنطاكية وأن الإفرنج صاروا إلى المعرة، وكانوا في ألف ألف إنسان، فنصبوا عليهم السلالم، ودخلوها،وقتلوا منها مائة ألف إنسان، وسبوا مثل ذلك، وفعلوا بكفر ما طاب كذلك. قلت: دافع أهل المعرة عنها وقاتلوا قتال موت حتى خذلوا،فقتل بها عشرون ألف، فهذا أصح. رواية ابن القلانسي وقال أبويعلى ابن قلانسي: وأما إنطاكية فقتل بها وسبي بها من الرجال والنساء والأطفال ما لم يدركه حصر. وهرب إلى القلعة تقدير ثلاثة الآلف تحصنوا. قال أبو معلى: وبعد ذلك أخذوا المعرة في ذي الحجة. رواية ابن الأثير قال ابن الأثير:ولما سمع قوام الدولة كبر بوقا صاحب الموصل بذلك، جمع الجيوش وسار إلى الشام، ونزل بمرج دابق فاجتمعت معه عساكر الشام، تركها وعربها سوى جند حلب. فاجتمع معه دقاق وطغتكين أتابك، وجناح الدولة صاحب حمص، وأرسلان صاحب سنجار، وسليمان بن أرتق وغيرهم، فعظمت المصيبة على الإفرنج، وكانوا في وهن وقحط. وسارت الجيوش فنازلتهم. ولكن أساء السيرة كبربوقا في المسلمين، وأغضب الأمراء وتحامق، فأضمروا له الشر،وأقامت الإفرنج في إنطاكية بعد أن ملكوها ثلاثة عشر يوماً، وليس لهم ما يأكلونيه وأكل ضعفاؤهم الميتة وورق الشجر، فبذلوا البلد بشرط الأمان، فلم يعطهم كبربوقا.
حربة المسيح عليه السلام المزعومة

وكان بردويل، وصنجيل وكندفري، والقمص صاحب الرها وبيمنت صاحب إنطاكية، ومعهم راهب يراجعون إليه، فقال: إن المسيح كانت له حربة مدفونة بإنطاكية، فإن وجدتموها نصرتم، ودفن حربة في مكان عفاه، وأمرهم بالصوم والتوبة ثلاثة أيام، ثم أدخلهم في مكان، أمر بحفرة، فإذا بالحربة،فبشرهم بالظفر وخرجوا للقاء، وعملوا مصافاً، فولى بعض العساكر حرب كبربوقا، لما في قلبهم منه، وما كان ذا وقت ذا، فاشتغل بعضهم ببعض، ومالت عليهم الإفرنج فهزمتم، وهربوا من غير أن يقاتلوا، فظنت الإفرنج أنها مكيدة، إذا لم يجر قتال يوجب الهزيمة. وثبت جماعة من المجاهدين، وقاتلوا خشية، فحطمتهم الإفرنج، واستشهد يومئذ ألوف، وغنمت الإفرنج من المسلمين معظم ثقلهم ودوختهم.
دخول الإفرنج المعرة ثم ساروا إلى المعرة فحاصروها أياماً، ثم دخل المسلمين فشل هلع، وظنوا أنهم إذا تحصنوا بالدور الكبار امتنعوا بها، فنزلوا من السور إلى الدور، فرآهم طائفة أخرى ، ففعلوا كفعلهم،فخلا مكانهم من السور، فصعدت الإفرنج على السلالم، ووضعوا فيهم السيف ثلاثة أيام، وقتلوا ما يزيد على مائة ألف، وملكوا جميع ما فيها.
محاضرة الإفرنج عرقة وساروا إلى عرقة، فحصروها أربعة أشهر، ونقبوا أماكن، ثم صالحهم عليها صاحب شيزر ابن منقذ. منازلة الإفرنج حمص: فساروا ونازلوحمص، ثم صالحهم جناح الدولة على طريق عكا.
شغب الجند على السلطان بركياروق وفيها شغب الجند على السلطان بركياروق وقالوا: لا نسكت لك حتى تسلم لنا مجد الملك القمي المستوفي - وكان قد أساء السيرة، وضيق الأرزاق - . فقال: والله لا أمكنهم منك. وعزم إلى إخفائه، فقيل له: متى خرج عنه قتلوة، ولكن اشفع فيه. فبعثه وقال للأمراء: السلطان يشفع إليكم فيه فثاروا به وقتلوه. ثم جاءوا وقبلوا الأرض من بين يدي بركياروق، فسكت.
خروج بيت المقدس من يد ابن أرتق وقال أبويعلى: وسار أمير الجيوش أحمد حتى نازل بيت المقدس وحاصره، وأخذه من سقمان بن أرتق.
سنة اثنتنين وتسعين وأربعمائة .
مقتل أنر عامل بركياروق: لما سار السلطان بركياروق إلى خراسان، استعمل أنر على فارس وبلادها وكان قد تغلب عليها خوارج الأعراب، وآغتضدوا بصاحب كرمان ابن قاروت، فالتقاهم أنر، فهزموه وجاء مفلولاً. ثم ولي إمارة العراق ، يعني قبل بركياروق، فأخذ يكاتب الأمراء المجاورين له، وعسكر بإصبهان، ثم سار إلى إقطاعه بأذربيجان، وقد عاد، وانتشرت دعوة الباطنية بأصبهان، فانتدب لقتالهم، وحاصر قلعة لهم بارض إصبهان . واتصل به مؤيد الملك ابن نظام الملك، وجرت له الأمور. ثم كاتب غياث الدين محمد بن ملكشاه، وهوذا ذاك بكنجة، ثم سار إلى الري في نحوعشر الآف، وهم بالخروج على بركياروق، فوثب عليه ثلاثة فقتلوه في رمضان بعد الإفطار. فوقعت الصيحة ونهبت خزائنه، تفرق جمعه، ثم نقل إلى إصبهان، فدفن في داره.
استيلاء الإفرنج على بيت المقدس وفيها أحدق الإفرنج ببيت المقدس. لما كسرت الإفرنج خذلهم الله، المسلمين على إنطاكية في العام الماضي قووا وطغوا، وكان تاج الدولة تتش قد استولى على فلسطين وغيرها، وانتزع البلاد من نواب بني عبيد، فاقطع الأمير سقمان بن أرتق التركي بيت المقدس، فرتبه وحصنه، فسار الأفضل بن بدر أمير الجيوش، فحاصر الأمير سقمان وأخاه إيلغازي، ونصبوا على القدس نيفاً وأربعين منجنيقاً، فهدموا في سوره. ودام الحصار نيفاً وأربعين يوماً، وأخذوه بالأمان في شعبان سنة تسع وثمانين. وأنعم الأفضل على سقمان وأخيه، وأجزل لهم الصلات. فسار سقمان واستولى على الرها، وذهب أخوه إلى العراق. وولي على القدس افتخار الدولة، فدام فيه إلى هذا الوقت. وسارت الجيوش النصرانية من حمص، ونازلت عكا أياماً، ثم ترحلوا وأتوا القدس، فحاصروه شهراً ونصف، ودخلوا من الجانب الشمالي ضحوة نهار الجمعة لسبعٍ بقين من شعبان، واستباحوه، فأنا لله وأنا إليه راجعون. واحتمى جماعة ببرج داود، ونزلوا بعد ثلاثٍ بالأمان، وذهبوا إلى عسقلان.
رواية ابن الأثير عن دخول الإفرنج بيت المقدس

قال ابن الأثير: قتلت الإفرنج بالمسجد الأقصى ما يزيد على سبعين ألفاً، منهم جماعة من العلماء والعباد والزهاد، ومما أخذوا أربعين قنديلاً من الفضة، وزن القنديل ثلاثة الآلف وستمائة درهم. وأخذوا تنوراً من فضة، وزنه أربعون رطلاً بالشامي، وغنموا ما لا يحصى. وورد المستنفرون من الشام إلى ببغداد صحبة القاضي أبي سعد الهروي، فأوردوا في الديوان كلاماً أبكى العيون وجرح القلوب. وبعث الخليفة رسلاً، فساروا إلى حلوان، فبلغهم قتل مجد الملك الباسلاني، فردوا من غير بلوغ إربٍ،ولا قضاء حاجة، واختلف السلاطين، وتمكنت الإفرنج من الشام. وللأبيوردي:
مزجنا دماء بالدموع السواجم ... فلم يبق منا عرضة للمراحم
وشر سلاح المرء دمع يفيضه ... إذا الحرب شبت نارها بالصوارم
فيا أيهاً بني الإسلام، إن وراءكم ... وقائع يلحقن الذرى بالمناسم
أتهويمة في ظل أمنٍ وغبطةٍ ... وعيش كنوار الخميلة ناعم
وكيف تنام العين ملء جفونها ... على هفوات أيقظت كل نائم؟
وإخوانكم بالشام يضحي مقيلهم ... ظهور المذاكي أوبطون القشاعم
تسومهم الروم الهوان وأنتم ... تجرون ذيل الخفض فعل المسالم
فكم من دماء قد أبيحت، ومن دمىٍ ... توارى حياء حسنها بالمعاصم
بحيث السيوف البيض محمرة الظبا ... وسمر العوالي داميات اللهاذم
يكاد لهن المستجن بطيبةٍ ... ينادي بأعلى الصوت: يا آل هاشم
أرى أمتي لا يشرعون إلى العدى ... رماحهم، والدين واهي الدعائم
ويجتنبون النار خوفاً من الردى ... ولا يحسبون العار ضربة لازم
أترضى صناديد الأعارب بالأذى ... وتغضي على ذلٍ كماة الأعاجم
فليتهم لم يردوا حمية ... عن الدين ضنوا غيرة بالمحارم
رواية سبط ابن الجوزي قال أبوالمظفر سبط ابن الجوزي: سارت الإفرنج ومقدمهم كندفري في ألف ألف، بينهم خمسمائة ألف مقاتل، عملوا برجين من خشب مطلين على السور، فأحرق المسلمون البرج الذي كان بباب صهيون، وقتلوا من فيه، وأما الآخر فزحفوا به حتى ألصقوه بالسور وحكموا به على البلد وكشفوا من كان بإزائهم، ورموا بالمجانيق والسهام رمية رجلٍ واحدٍ، فانهزم المسلمون من السور. قلت: هذه مجازفة بينة، بل قال ابن منقذ: إن جزءاً كان بخيل، وإن قوما وقفوا على سورها بأمر الوالي في مضيق لا يكاد يعبر منه إلا واحد بعد واحد.قال: فكان عدد خيلهم ستة آلاف ومائة فارس، والرجالة ثمانية وأربعون ألفاً. ولم تزل دار الإسلام من فتحها عمر رضي الله عنه. وكان الأفضل لما بلغه نزولهم على القدس تجهز وسار من مصر في عشرين ألف، فوصل إلى عسقلان ثاني يوم الفتح، ولم يعلم. وراسل الإفرنج.
قال ابن الأثير: فأعادوا الرسول بالجواب، ولم يعلم المصريون بشيء فبادلوا السلاح بالخيل، وأعجلتهم الإفرنج فهزموهم، وقتلوا منهم من قتل، وغنموا خيامهم بما فيها. ودخل الأفضل عسقلان، وتمزق أصحابه. فحاصرته الإفرنج بعسقلان، فبذل لهم ذهباً كثيراً، فردوا إلى القدس. قال أبويعلى ابن القلانسي: قتلوا بالقدس خلقاً كثيراً وجمعوا اليهود في الكنيسة وأحرقوها عليهم، وهدموا المساجد.
ابتداء دولة محمد بن ملكشاه وفيها ابتداء دولة محمد بن ملكشاه. لما مات أبوه ببغداد سار مع أخيه محمود والخاتون تركان إلى إصبهان، ثم أن أخاه بركياروق أقطعه كنجة، وجعل له أتابكاً، فلما قوي محمد قتل أتابغل قتلغ تكين، واستولى على مملكة أران، وطلع شهماً شجاعاً مهيباً، قطع خطبة أخيه، واستوزره مؤيد الملك عبد الله بن نظام الملك. فإنه التجأ إليه بعد قتل مخدومه أنر. واتفق قتل مجد الملك الباسلاني، واستيحاش العسكر من بركياروق، ففارقوه وقدموا على محمد، وكثر عسكره فطلب الري، وعرج أخوه إلى إصبهان، فعصوا عليه، ولم يفتحوا له، فسار إلى خوزستان. وأما محمد فاستولى على الري وبها زبيدة والدة السلطان بركياروق، فسجنها مؤيد الملك الوزير، وصادرها وأمر بخنقها. ولكن أظفر الله بركياروق بالمؤيد فقتله.
الخطبة للسلطان محمد

وسار سعد الدولة كوهرائين من بغداد إلى خدمة السلطان محمد، فخلع عليه ورده إلى بغداد نائباً له، وأقيمت الخطبة ببغداد، ولقب غياث الدنيا والدين في آخر السنة.
الغلاء والوباء بخراسان وفيها، وفي العام الماضي، كان بخراسان الغلاء المفرط، والوباء، حتى عجزوا عن الدفن، وعظم البلاء.
نقل المصحف العثماني من طبرية إلى جامع دمشق وفيها نقل الأتابك طغتكين من طبرية المصحف العثماني خوفاً عليه إلى دمشق، وخرج الناس لتلقيه، فأقره في خزانة بمقصورة الجامع.
سنة ثلاث وتسعين وأربعمائة
دخول عسكر بركياروق الحلة لما سار بركياروق إلى خوزستان دخلها بجميع من معه وهم في حالٍ سيئة، ثم سار عسكره إلى واسط، فظلموا الناس، ونهبوا البلاد وسار إلى خدمته الأمير صدقة بن مزيد صاحب الحلة.
إعادة الخطبة لبركياروق ببغداد ثم سار ودخل بغداد في سابع عشر من صفر، وأعيدت خطبته وتراجع إليه بعض الأمراء ، ولم يؤآخذ كواهرئين، وخلع عليه، وقبض على وزير بغداد عميد الدولة ابن جهير، والتزم بحمل مائة وستين ألف دينار.
هزيمة بركياروق أمام أخيه محمد ثم سار بالعساكر إلى شهرزور، وانضم إليه عسكر لجب، فالتقى الأخوان فكان محمد في عشرين ألفاً، وكان على ميمنته أمير آخر،وعلى مسيرته مؤيد الملك والنظامية. وكان على ميمنة بركياروق كوهرائين، والأمير صدقة، وعلى مسيرته كبر بوقا صاحب الموصل، فهزم كوهرائين ميسرة محمد، وهزم أمير آخر بميسرة محمد ميمنة بركياروق، فعاد كوهرائين فكبا به الفرس، فأتاه فارس فقتله، وانهزمت عساكر بركياروق وذل، وبقي في خمسين فارساً. وأسر وزيره الجديد الأعز أبوالمحاسن، فبالغ مؤيد الملك وزير محمد في احترامه، وكفله عمادة بغداد، وإعادة الخطبة لمحمد، فساق إلى بغداد، وخطب لمحمد ثاني مرة في نصف رجب.
ترجمة سعد الدولة كوهرائين وكان سعد الدولة كوهرائين خادماً كبيراً محتشماً، ولي بغداد وخدم ملوكها، ورأى ما لم يره أمير من نفوذه الكلمة والعز. وكان حليماً كريماً حسن السيرة. كان خادماً تركياً للملك أبي كليجار ابن سلطان الدولة ابن بهاء الدولة ابن عضد الدولة بن بوية. وبعث به ابوه مع ابنه أبي نصر إلى بغداد، فحبسه مع مولاه. ثم خدم السلطان ألب أرسلان . وفداه بنفسه. وثب عليه يوسف الخوارزمي، وكان صاحب صلاة، وتهجدٍ، وصيام، ومعروف، رحمه الله.
مسير بركياروق إلى نيسابور وغيرها.
وأما السلطان بركياروق فسار بعد الوقعة إلى إسفرائين، ثم دخل نيسابور وضيق على رؤسائها. وعمل مصافاً مع أخيه سنجر، فانهزمت الفتيان، وسار بركياروق إلى جرجان، ثم دخل البرية مع عسكر يسير، وطلب أصبهان، فسبقه أخوه محمد إليها.فتح ابن بادس مدينة سفاقس: وفيها فتح تميم بن المعز بن باديس مدينة سفاقس، وغيرها واتسع سلطانه.
وقوع بيمند الإفرنجي في أسر كمشتكين وفيها لقي كمشتكين ابن الدنشمند صاحب ملطية، وسيواس بيمند الإفرنجي صاحب أنطاكية بقرب ملطية ، بقرب بيمند.
أخذ الإفرنج قلعة أنكورية ووصل في البحر سبعة قوامص، فأخذوا قلعة أنكورية، وقتلوا أهلها، ثم التقاهم ابن الدنشمند. قال ابن الأثير: فلم يفلت أحد من الإفرنج، وكانوا ثلاثمائة ألف، غير ثلاثة الآفٍ هربوا ليلاً. كذا قال: والعهدة عليه. ثم سار الإفرنج من أنطاكية، فالتقاهم وكسرهم.
وزارة الدهستاني ووزر للخليفة أبوالمحاسن عبد الجليل بن علي الدهستاني جلال الدول، فجاء بركياروق يحثه على اللحاق به، ماستوزر الخليفة المستظهر بالله سديد الملك أبا المعالي الفضل بن عبد الرزاق الإصفهاني، قاله: صاحب المرآة.
رواية فيها مجازفة لصاحب مرآة الزمان وفيها خرج سعد الدولة الطواشي من مصر، فالتقى الإفرنج على عسقلان، وقاتل بنفسه حتى قتل، وحمل المسلمون على النصارى فهزموهم إلى قيسارية. قال: فيقال إنهم قتلوا من الإفرنج ثلاثمائة ألف. قلت: هذه مجازفة عظيمة من نوع المذكورة آنفاً.
القحط بالشام وفيها كان القحط بالشام، والخوف من الإفرنج.
سنة أربعة وتسعين وأربعمائة
هزيمة السلطان محمد وذبح وزيره مؤيد الملك

في وسطها كان مصاف كبير بين السلطانين: محمد، وبركياروق. كان مع بركياروق خمسون ألفاً، فانهزم محمد، وأسر وزيره مؤيد الملك، فذبحه بركياروق بيده. وكان بخيلاً سيء الخلق، مذموم السيرة، إلا أنه كان من دهاة العالم، عاش خمسين سنة.
دخول بركياروق الري ودخل بركياروق الري وسجد لله، وجاء إلى خدمته صاحب الموصل كبربوقا، ونور الدولة دبيس ولد صدقة.
تحالف السلطان محمد وأخيه سنجر وانهزم محمد إلى خراسان، فأقام بجرجان، وراسل أخاه لأبويه الملك سنجار يطلب منه مالاً وكسوة، فسير إليه ما طلب. ثم تحالفا وتعاهدا واتفقا. ولم يكن بقي مع محمد غير ثلاثمائة فارس، فقدم إليه أخيه سنجر وانضم إليهما عسكر كثير، وتضرر بالعسكر أهل خراسان.
تراجع بركياروق إلى همذان وأما السلطان بركياروق فسار جيشه قريباً من مائة ألف، فغلت الأسعار، واستأذنته الأمراء في التفرق بالفلاة، فبقي في عسكر قليل، فبلغ ذلك أخويه، فقصداه وطويا المراحل، فتقهقر ونقصت هيبته، وقصد همذان، فبلغه أن إياز متوليها قد راسل محمداً ليكون معه، فسار إلى خوزستان، ثم خرج إلى حلوان.
مرض بركياروق وأما إياز فلم يقبله محمد، فخاف وهرب إلى عند بركياروق، فدخلت أصحاب محمد ونهبوا حواصله، فيقال أنهم الخمسمائة فرس العربية. وتكامل مع بركياروق خمسة آلاف ضعيف، قد ذهبت خيامهم وثقلهم، وقدم بهم بغداد، ومرض، وبعث يشكوقلة المال إلى الديوان، فتقرر الأمر على خمسين ألف دينار حملت إليه، ومد أصحابه أيديهم إلى أموال الرعية وظلموهم.
خروج صاحب الحلة عن الطاعة وخرج عن طاعته صاحب الحلة، وخطب لأخيه محمد.
دخول السلطان محمد بغداد وفي آخر العام وصل محمد وسنجر إلى بغداد، وجاء إلى خدمته إيلغازي بن أرتق، وتأخر بركياروق وهومريض إلى واسط، وأصحابه ينهبون القري والمؤنة. وفرح الخليفة والناس بالسلطان محمد.
ظهور الباطنية ببغداد وفي حدودها ظهرت الباطنية ببغداد ونواحيها، وكثروا.
رواية ابن الجوزي عن الباطنية قال أبوالفرج ابن الجوزي: وأول ما عرف من أخبار الباطنية، يعني الإسماعلية، إنهم اجتمعوا فصلوا العيد في ساوة، ففطن بهم الشحنة، فأخذهم وحبسهم، ثم أطلقهم، ثم اغتالوا مؤذناً من أهل ساوة فاجتهدوا أن يدخل في مذهبهم، فامتنع فخافوا أن ينم عليهم، فقتلوه، فرفع ذلك إلى نظام الملك، فأخذ رجلاً نجاراً اتهمه بقتله، وهوأول من فتكوا به، وكانوا يقولون: قلتم منا نجاراً فقتلنا به نظام الملك. ثم أستفحل أمرهم بإصبهان. ولما مات السلطان ملكشاه، آل أمرهم إلى أنهم كانوا يسرقون الناس فيقتلوهم ويلقونهم بالآبار، فكان الإنسان إذا دنا وقت ولم يعد إلى منزله يئسوا منه. وبلغ من حيلهم امرأة علىحصير لا تبرح منها، فدخلوا الدار، يعني الإخوان، فأزالوها، فوجدوا تحت الحصير بئراً فيها أربعون قتيلاً. فقتلوا المرأة، وهدموا الدار. وكانوا يجلسون ضريراً على باب زقاقهم، فإذا مر به إنسان سأله أن يقوده إلى رأس الزقاق، فإذا فعل جذبه من في الدار إليها فقتلوه. فجد أهل أصبهان فيهم، فقتلوا منهم خلقاً كثيراً. وأول قلعة ملكوها بناحية إصبهان، تسمى الروذبار، وكانت لقراج صاحب ملكشاه، وكان متهماً بمذهبهم. فلما مات ملكشاه أعطوه ألفاً و مائتي دينار، فسلمها إليهم في سنةٍ ثلاث وثمانين. وقيل: لم يكن ملكشاه مات.
مقدم الباطنية وكان مقدمهم يقال له الحسن بن الصباح، وأصله من مرو، وكان كاتباً لبعض الرؤساء، ثم صار إلى مصر وتلقى من دعاتهم، وعاد داعيةً للقوم، وحصل على هذه القلعة ، وكان لا يدعوا إلا غنياً، وثم يذكر له ما تم على أهل البيت من الظلم، ثم يقول له: إذا كانت الإزارقة والخوارج سمحوا بنفوسهم في القتال مع بني أمية، فما سبب تخلفك بنفسك عن إمامك؟ فيتركه بهذه المقالة طعمة للسباع.
طاعة الباطنية لمقدمهم

وكان ملكشاه نفذ إليه يتهدده ويأمره بالطاعة، ويأمره أن يكف أصحابه عن قتل العلماء والأمراء، فقال للرسول: الجواب ما تراه. ثم قال لجماعة بين يديه: أريد أن أنفذكم إلى مولاكم في حاجةٍ، فمن ينهض بها؟ فأشرأب كل واحدٍ منهم، وظن الرسول أنها حاجة، فأومى إلى شاب فقال: أقتل نفسك. فجذب سكيناً، فقال بها في عاصمته، فخر ميتاً. وقال لآخر: إرم نفسك من القلعة. فألقى نفسه فتقطع. فقال للرسول: قل له عندي من هؤلاء عشرون ألفاً هذا حد طاعتهم فعاد الرسول وأخبر ملكشاه، فعجب، وأعرض عن كلامهم.
حيلة للباطنية في الإستيلاء على قلعة.
وصار بأيديهم قلاع كثيرة، منها قلعة على خمسة فراسخ من إصبهان، وكان حافظها رجلاً تركياً، فصادقه نجارُ منهم، أهدى له جارية ، وقوساً فوثق به، وكان يستنيبه في حفظ القلعة. فاستدعى النجار ثلاثين رجلاً من أصحاب ابن عطاش، وعمل دعوة، ودعا التركي وأصحابه، وسقاهم الخمر، فلما سكروا تسلق الثلاثون بحبال إليه، فقتلوا أصحاب التركي، وسلم هووحده، فهرب. وتسلموا القلعة. وقطعوا الطرقات ما بين فارس وخورزستان. ثم ظفر جاولي بثلاثمائة منهم، فأحاط هووجنده بهم فقتلوهم، وكان جماعة منهم في عسكر بركياروق، فاستغووا خلقاً منهم، فوافقهم، فاستشعر أصحاب السلطان منهم، ولبسوا السلاح، ثم قتلوا منهم مائة رجل.
من خزعبلات الباطنية وكان بنواحي المشان رجل منهم يتزهد ويدعي الكرامات. أحضر مرة جدياً مشوياً لأصحابه، وأمر برد عظامه على التنور، فردت، وجعل على التنور طبقاً. ورفع الطبق فوجدوا جدياً يرعى حشيشاً، ولم يروا ناراً ولا رماداً. فتلطف بعض أصحابه حتى عرف بأن التنور كان يفضي إلى سرداب، وبينهما شق من حديد يدور بلولب، فيفرك اللولب، فتدور النار، ويجيء بدلها الجدي والمرعى. وقال الغزالي في كتاب سر العالمين شاهدت قصة الحسن بن الصباح لما تزهد تحت حصن الموت، فكان أهل الحصن يتمنون صعوده إليهم، ويمتنع ويقول: أما ترون المنكر كيف فشا؟ وفسد الناس وبعثنا إليهم خلقاً. فخرج أمير الحصن يتصيد، وكان أكثر تلامذته في الحصن، فاصعدوه إليهم وملكوه، وبعث إلى الأمير من قتله. ولما كثرت قلاعهم، واشتغل عنهم أولاد ملك شاه باختلافهم اغتالوا جماعة من الأمراء والأعيان. وللغزالي رحمه الله - كتاب فضائح الباطنية، ولابن الباقلاني، والقاضي عبد الجبار، وجماعة : رد على الباطنية. وهم طائفة خبيثة، ويظهرون الزهد، والمراقبة، والكشف، فيضل بهم كل سليم الباطن.
رواية ابن الأثير عن الباطنية قال ابن الأثير وفي شعبان سنة أربعٍ وتسعين أمر السلطان بركياروق بقتل الباطنية، وهم اإسماعيلية، وهم القرامطة. قال: وتجرد بإصبهان للإنتقام منهم أبوالقاسم مسعود بن محمد الخجندي الفقيه الشافعي، وجمع الجم الغفير بالأسلحة، وأمر بحفر أخاديد أوقدوا فيها النيران، وجعل فيها رجلاً لقبوه مالكاً، وجعلت العامة يأتون ويلقونهم في النار، إلا أن قتلوا منهم خلقاً كثيراً. إلى أن قال: وكان الحسن بن الصباح رجلاً شهماً، كافياً، عالما بالهندسة، والحساب، والنجوم، والسحر، وغير ذلك. وكان رئيس الري أبومسلم، فاتهم ابن الصباح بدخول جماعة من دعاة المصريين عليه، فخافه ابن الصباح وهرب فلم يدركه أبومسلم.وكان ابن الصباح من جملة تلامذة أحمد بن عطاش الطبيب الذي ملك قلعة إصبهان. وسافر ابن الصباح فطاف البلاد، ودخل على المستنصر صاحب مصر، فأكرمه وأعطاه مالاً، وأمره أن يدعوالناس إلى أمامته، فقال له الحسن بن الصباح: فمن الإمام بعدك؟ فاشار إلى ابنه نزار.
الدعوة للمستعلي ونزار ولما هلك المستنصر واستخلف ولده المستعلي صار نزار هذا إلى الإسكندرية، ودعى إلى نفسه، فاستجاب له خلق، ولقب بالمصطفى لدين الله. وقام بأمر دولته ناصر الدولة أفتكين مولى أمير الجيوش بدر. هذا في سنة سبع وثمانين وأربمائة.
حصار المصريين للإسكندرية فسار عسكر مصر لحصار الإسكندرية في سنة ثمانٍ، فخرج ناصر الدولة وطرهم فردوا خائبين. ثم سار الأفضل فحاصر الإسكندرية وأخذها، وأسر نزار، وأفتكين وعدة.
إقامة ابن الصباح بقلعة ألموت

ودخل ابن الصباح خراسان وكاشغر، والنواحي، يطوف على قوم يضلهم، فلما رأى قلعة ألموت بقزوين اقام هناك، طمع في أغوائهم، ودعاهم في السر، وأظهر الزهد، ولبس المسوح، فتبعه أكثرهم. وكان نائب ألموت رجلاً أعجمياً علوياً، فه بلة وسلامة صدر، وكان حسن الظن بالحسن، يجلس إليه، ويتبرك فيه. فلما أحكم الحسن أمره دخل يوماً على العلوي فقال: أخرج من هذه القلعة. فتبسم، وظنه يمزح، فأمر الحسن بعض أصحابه فأخرجوه، وأعطاه ماله. فبعث نظام الملك لما بلغه الخبر عسكرياً فنازلوه ضايقوه، فبعث من قتل نظام الملك، وترحل العسكر عن ألموت. ثم بعث السلطان محمد بن ملكشاه العسكر وحاصروه. ومن جملة ما استولوا عليه من القلاع: قلعة طبس، وزوزن، وقاين، وسيمكوه. وتأذى بهم أهل البلد، واستغاثوا بالسلطان، فبعث عسكراً حاصروه ثمانية أشهر، وفتحت، وقتل كل من فيها . ولهم عدة قلاعٍ سوى ما ذكرنا. قال: وكان تيرانشاه ابن تورانشاه بن قاروت بك السلجوقي بكرمان قد قتل اإسماعيلية الأتراك أصحاب الأمير اسماعيل، وكانوا قوماً سنة، قتل منهم ألفي رجل صبراً، وقطع أيدي ألفين، ونفق عليه أبوزرعة الكاتب، فحسن له مذهب الباطنية، فإجاب. وكان عنده الفقيه أحمد بن الحسين البلخي الحنفي، وكان مطاعاً في الناس، فأحضره عنده ليلةً، وأطال الجلوس، فلما خلرج أتبعه من قتله فلما أصبح دخل عليه الناس، وفيهم صاحب جيشه، فقال: أيها الملك، من قتل هذا الفقيه؟ فقال: أنت شحنة البلد، تسألني من قتل هذا! وأنا أعرف قاتله!، ونهض. ففارقه الشحنة في ثلاثمائة فارس، وسار من كرمان إلى ناحية إصبهان.فجهز الملك خلفه ألفي فارس فقاتلوهم وهزمهم وقدم إصبهان وبها السلطان محمد فأكرمه وأما عسكر كرمان، فخرجوا على تيرانشاه، وطردوه عن مدينة بردشير التي هي قصبة كرمان، وأقاموا عليهم ابن عمه أرسلانشاه. وأما تيرانشاه فالتجأ إلى مدينة صغيرة، فمنعته أهلها وحاربوه، وأخذوا خزائنه ثم تبعه عسكره، فأخذوه، وأخذوا أبا زرعة، فقتلهما أرسلان شاه.
لباس الدروع تحت الثياب خوفاً من الباطنية واستفحل أمر الباطنية وكثروا، وصاروا يتهددون من لا يوافقهم بالقتل، حتى صارت الأمراء يلبسون الدروع تحت أثيابهم. وكان الوزير الأعز أبوالمحاسن يلبس زرديةً تحت ثوبه. واشارت الأمراء إلى بركياروق السلطان يقصدهم قبل أن يعجز عن تلافي أمرهم. فأذن في قتلهم. وركب هو والعسكر وطلبوهم، وأخذوا جماعة من خيامهم. وممن اتهم وقتل بأنه مقدمهم الأمير محمد بن كاكوية صاحبب يزد. وقتل جماعة برءآء سعى بهم أعداؤهم.
الباطنية في عهد المقتدي بالله وقد كان أهالي عانة نسبوا إلى هذا المذهب قديماً من أيام المقتدي بالله، فأنهي حالهم إلى الوزير أبي شجاع، فطلبهم، فأنكروا وجحدوا، فأطلقهم.
اتهام الهراسي بالباطنية واتهم إلكيا الهراسي مدرس النظامية بأنه باطني فأمر السلطان محمد بالقبض عليه، وثم شهد له ببراءة الساحة، فأطلق.
حصار الأمير بزغش حصن طبس وفيها حاصر الأمير بزغش، وهوأكبر أمراء الملك سنجر، حصن طبس الذي فيه اإسماعيلية، وضيق عليهم، وخرب كثيراً من أسوارها بالمنجنيق، ولم يبق إلا أخذها، فرحل عنهم وتركهم، فبنوا السور، وملأوا القلعة ذخائر. ثم عاودهم بزغش سنة سبعٍ وتسعين.
مقتل كندفري صاحب القدس وفيها سار كندفري صاحب القدس إلى عكا فحاصرها، فأصابه سهم فقتله.
إنكسار بغدوين فسار أخوه بغدوين، ويقال: بردويل، إلى القدس في خمسمائة، فبلغ الملك دقاق صاحب دمشق، فنهض إليه وجناح الدولة صاحب حمص، فانكسرت الإفرنج.
ملك الإفرنج سروج وفيها ملكت الإفرنج سروج، من بلاد الجزيرة ، لأنهم كانوا قد ملكوا الرها بمكاتبةٍ من أهلها النصارى، وليس بها من المسلمين إلا القليل، فحاربهم سقمان، فهزموه في هذه السنة. وساروا إلى سروج، فأخذوها بالسيف، وقتلوا وسبوا.
ملك الإفرنج حيفا وفيها ملكوا مدينة حيفا، وهي بقرب عكا على البحر. أخذواها بالأمان.
ملكهم أرسوف وأخذوا أرسوف بالأمان.
ملكهم قيسارية وفي رجب أخذوا قيسارية بالسيف، وقتلوا أهلها.
إعادة صلاة التراويح والقنوت

وفي رمضان أمر المستظهر بالله بفتح جامع القصر، وأن تصلى فيه التراويح، وأن لم يجهر بالبسملة لهذا عادة. وإنما تركوا الجهر بالبسملة في جوامع بغداد مخالفة للشيعة أصحاب مصر. وأمر أيضاً بالقنوت على مذهب الشافعي.
حكاية ابن قاضي جبلة أبي محمد عبيد الله بن صليحة كانت جبلة تحت حكم ابن عمار صاحب طرابلس، فتعانى ابن صليحة الجندية . وكان أبوه قاضياً، فطلع هوفارساً شجاعاً، فأراد ابن عمار أن يمسكه، فعصى عليه، وأقام الخطبة العباسية، وحوصر، فلم يقدروا عليه لما غلبت الإفرنج إلى الشام، فرحلت الإفرنج. ثم عاودوه، فأرجفهم بمجيء المصريين، فرحلوا. ثم عادوا لحصاره، فقرر مع رعيته النصارى أن يراسلوا الإفرنج، ويعدوهم إلى برج ليطلعوا منه، فبادروا وندبوا ثلاثمائة من شجعانهم، فلم يزالوا يطلعون في الحبال واحداً واحداً، وكلما طلع واحد قتله ابن صليحة، إلى أن قتلهم أجمعين، فلما طلع الضوء صفف الرؤوس على السور. ثم إنهم هدموا برجاً، فأصبح وقد عمله. وكان يخرج من الباب بفوارسه يقاتل. فحملوا مرة عليه، فانهزموا، وجاء النصر عليه، وأسر مقدم الإفرنج. ثم علم ابن صليحة أن الإفرنج لا ينامون عنه، فسلم البلد إلى صاحب دمشق.وسار إلى بغداد بأمواله وخزائنه، وأخذ له السلطان بركياروق شيئاً كثيراً.
كسرة الإفرنج أمام قلج أرسلان وفيها أقبل جيش الإفرنج، نحوخمسين ألف، فمروببلاد قلج أرسلان، فحشد وجمع وعرض ستة الآف فارس، وعمل له كميناً، فكسر الإفرنج كسرة مشهورة، وغنم مالا يوصف.
جموع الإفرنج حسب وصف المستوفي قال ابن منقذ: حدثني محمد المستوفي رسول جناح الدولة إلى ملك الروم، أنهم اعتبروا عدتهم، فكانوا ثلاثمائة ألف وخمسة وأربعين ألف إنسان، ومعهم خمسون حمل ذهب وفضةٍ وديباجٍ، فانضاف إليهم الذين انهزموا من الوقعة المذكورة، فجمع قلج رسلان الترك ببلاده، فزادوا على خمسين ألفاً. وغور الماء الذي في طريقهم، وأحرق العشب، وأخلى القرى، فأقبلوا في أرض بلا ماء ولا مرعى.
رواية رسول رضوان عن جموع الإفرنج قال: حدثني رسول رضوان إلى ملك الإفرنج طتكين أنه اجتمع مع الملك تنين صاحب هذاالجمع، فقال: خرجت من بلادي في أربعمائة ألف، منهم ألفا شرأبي، وألف طباخ، وألف فراش، وسبعمائة بغل ديباج، ومال، والخيالة تزيد على خمسين ألفاً، ولما سرت عن القسطنطينية أياماً، لم أجد مرفقاً، ولا قبلت من صنجيل في هذه الطريق ولا أتمكن من العودة لضعف الناس والعطش والجوع، فعند اليأس خرجت في ثلاثة نفر، معنا كلاب ديارات، وأوهمت أني أتصيد، وسرت إلى البحر، ونزلت في مركب، وتركت العسكر. وبلغني أن الترك دخلوه، فلم يمنع أحد عن نفسه، وهلكوا بالموت والقتل. وغنم التركمان ما لا يوصف. ثم سار تنين وحج القدس، ورجع إلى بلاده في الفجر.
انهزام المصريين والإفرنج عند عسقلان وفيها قدم عسكر المصريين فالتقاهم الإفرنج فانهزم الفريقان بعد معركة كبيرة بقرب عسقلان، والله أعلم.
سنة خمس وتسعين وأربعمائة
وفاة المستعلي بالله العبيدي فيها توفى المستعلي بالله أحمد بن المستنصر بالله معد العبيدي الشيعي صاحب مصر.
خلافة الآمر بأحكام الله العبيدي وقام بعده ولده الآمر بأحكا الله منصور، طفل له خمس سنين. والأمور كلها إلى أمير الجيوش الأفضل. أقام هذا الصغير ليتمكن من جميع الأمور، وذلك في سابع عشر صفر.
المصاف الثالث بين الأخوين محمد وبركياروق وكان المصاف الثالث بين الأخوين محمد وبركياروق. كان محمد ببغداد أول السنة، ورحل منها هووأخوه سنجر، فقصد سنجر بلاده بخراسان، وقصد همذان السلطان محمد. وسار بركياروق معه أربعة آلاف، وكان معه مثلها. فالتقوا بروذراود ، وتصافوا، ولم يجري بينهم قتال لشدة البرد. وتصافوا من الغد، فكان الرجل يبرز فيبارزه آخر، فإذا تقابلا أعتنق كل منهما صاحبه، وسلم عليه، ويعود عنه.
مصالحة الأخوين ثم سعت الأمراء في الصلح لما عم المسلمين من الضرر والوهن، فتقررت القاعدة على أن يكون بركياروق السلطان، ومحمد الملك، ويضرب له ثلاث نوب، ويكون له جنزة وأعمالها وأذربيجان، وديار بكر، والموصل، والجزيرة. وحلف كل واحد منهما لصاحبه، وانفصل الجمعان من غير حرب، ولله الحمد. وسار كل أمير مع أقطاعه، هذه في ربيع الأول.
المصاف الرابع بين الأخوين

فلما كان في جمادى الأولى كان بينهما مصاف رابع. وذلك أن السلطان محمداً سار إلى قزوين، ونسب الأمراء الذين سعوا في صورة الصلح إلى المخامرة، فكحل الأمير أيدكين، وقتل الأمير سمل. وجاء إلى محمد الأمير ينال، وتجمع العسكر، وقصده بركياروق، وكانت الوقعة عند الري، فانهزم عسكر محمد، وقصدوا نحوطبرستان، ولم يقتل غير رجل واحد، قتل صبراً ومضت قطعة منهم نحوقزوين، ونهبت خزائن محمد. وانهزم في نفر يسير إلى أصبهان في سبعين فارساً ، وحصنها ونصب مجانيقها، وكان معه بها ألف فارس. وتبعه بركياروق بجيوش كثيرة تزيد على خمسة عشر ألف، فحاصره وضيق عليه. وكان محمد يدور كل ليلة على السور ثلاث مرات. وعدمت الأقوات فأخرج من البلد الضعفاء. واستقرض محمد من أعيان البلد أموالاً عظيمة، وعثرهم وصادرهم، واشتد عليهم القحط، وهانت فيهم الأمتعة. وكانت الأسعار على بركياروق رخيصة. ودام البلاء إلى عيد الأضحى، فلما رأى محمد أموره في إدبار، فارق البلد، وساق في مائة وخمسين فارساً، ومعه الأمير ينال، وفحمل بركياروق وراءه عسكراً، وفلم ينصحوا في طلبه، وزحف جيش بركياروق على إصبهان ليأخذوها، فقاتلهم أهل البلد قتال الحريم، فلم يقدروا عليهم. فأشار الأمراء على بركياروق بالرحيل، فرحل إلى همذان.
منازلة ابن صنجيل طرابلس وفيها نازل ابن صنجيل الإفرنجي طرابلس، فسار عسكر دمشق مع صاحب حمص جناح الدولة، فالتقوا ، فانكسر المسلمون ورجعوا.
انهزام بردويل أمام عسكر المصريين قال ابن المظفر سبط ابن الجوزي: جهز الأفضل عساكر مصر فوصلوا في رجب إلى عسقلان مع الأمير نصير الدولة يمن. وخرج بردويل من القدس في سبعمائة، فكبس المصريين، فثبتوا له، وقتلوا معظم رجاله، وانهزم هو في ثلاثة أنفار، واختبا في أجمة قصب. فأحاط المسلمون به وأحرقوا القصب، فهرب إلى يافا.
نجدة عسكر دمشق لطرابلس وأما عسكر دمشق، فعادوا وكشفوا عن طرابلس الإفرنج.
وفاة جناح الدولة صاحب حمص ومات صاحب حمص جناح الدولة حسين بن ملاعب، وكان بطلاً شجاعاً مذكوراً قفز عليه ثلاثة من الباطنية يوم الجمعة في جامع حمص، فقتلوه، وقتلوا.
تسلم شمس الملوك دقاق مدينة حمص فنازلها صاحب أنطاكية الذي تملكها بعد أسر بيمنت بالإفرنج، فصالحوه على مال. وجاء شمس الملوك دقاق فتسلمها.
مقتل الوزير الدهستاني وفيها قتل الوزير الأعز أبوالمحاسن عبد الجليل الدهستاني وزير بركياروق. وجاءه شاب أشقر، وقد ركب إلى خيمة السلطان وهونازل على إصبهان، فقيل: كان مملوكاً لأبي سعيد الحداد الذي قتله الوزير عام أول، وقيل: كان باطنياً فأثخن الوزير بالجراحات .
وزارة الميبذي ووزر بعده الخطير أبومنصور الميبذي الذي كان وزرللسلطان محمد. وكان في حصار إصبهان متسلماً بعض السور، وطالبه محمد بمال للجند، ففارقه في الليل وخرج إلى مدينة ميبذ، وتحصن بها، فبعث بركياروق من حاصره، فنزل بالأمان. ثم رضي عنه بركياروق واستوزره.
الفتنة بين شحنة بغداد إيلغازي والعامة وفيها كانت فتنة كبيرة بين شحنة بغداد إيلغازي بن أرتق وبين العامة. أنى جندي من أصحابه ملاحاً ليعبر به وبجماعة، فتأخر، فرماه بنشابةٍ فقتله، فأخذت العامة القاتل، فجروه إلى باب النوبي، فلقيهم ابن إيلغازي فخلصه، فرجمتهم العامة. فتألم إيلغازي، وعبر بأصحابه إلى محلة الملاحين، فنهبوها، وانتشرت الشطار، فعاثوا هناك وبدعوا، وغرق جماعة، وقتل آخرون. وجمع إيلغازي التركمان، وأراد نهب الجانب الغربي من بغداد، ثم لطف الله تعالى، وفاة قوام الدولة كبر بوقا التركي وفيها ساق صاحب الموصل قوام الدولة كبربوقا التركي في ذي القعدة عند مدينة خوي. وكان السلطان بركياروق قد أرسله في العام الماضي إلى أذربيجان، فاستولى على أكثرها، ومرض ثلاثة عشر يوما، ودفن بخوي. وأوصى أمراؤه بطاعة سنقرجاه. فسار بهم ودخل الموصل، وأقام ثلاثة أيام.
مقتل سنقرجاه صاحب الموصل

وكان كبيروها قد كاتبوا الأمير موسى التركماني، وهوبحصن كيفا، ينوب عن قبربوقا. فسار مجداً، فظن سنقرجاه أنه قدم إلى خدمته، فخرج يتلقاه، ثم ترجل كل واحد منهما للآخر، واعتنقا، وبكيا عل كبربوقا، ثم ركبا، فقال سنقرجاه: أنا مقصودي المخدة والمنصب، وأما الأموال والولايات فلكم. فقال موسى: الأمر في هذا إلى السلطان. ثم تنافسا في الحديث، فجذب سنقرجاه سيفه، وضرب موسى صفحاً على رأسه فجرحه، فقال موسة نفسه، وجذب سنقرجاه إلى الأرض ألقاه، جذب بعض خواص موسى سكيناً قتل بها سنقر جاه. ودخل موسى البلد، وخلع على أصحاب سنقرجاه، وطيب قلوبهم، وحكم على الموصل.
مقتل الأمير موسى التركماني ثم غدر به عسكره و، انضموا إلى شمس الدولة جكرمش، فافتتح نصيبين، ثم نازل الموصل، وحاصر موسى مدة، فأرسل موسى إلى سقمان بن أرتق يستنجد به، على أن أطلق له حصن كيفاً وعشرة آلاف دينار. فسار من ديار بكر ونجده، فرحل عنه جكرمش. فخرج موسى يتلقى سقمان، فوثب عليه جماعة فقتلوه، وهرب خواصه. وملك سقمان حصن كيفا، فبقيت بيد ذريته إلى سنة بضع وعشرين وستمائة. وكان بها في دولة الملك بن العادل محمود بن محمد بن قرا رسلان بن داوود بن سقمان بن أرتق صاحبها.
إستيلاء جكرمش على الموصل والخابور ثم سار جكرمش وحاصر الموصل، فتسلمها صلحاً، وأحسن السيرة، وقتل الذين وثبوا على موسى. واستولى بعد ذلك على الخابور، وغيره، وقوي أمره.
موقعة صنجيل الإفرنجي عند طرابلس قال ابن الأثير: وكان صنجيل الإفرنجي، لعنه الله، قد لقي قلج ارسلان بن سليمان بن قتلمش صاحب الروم، فهزمه ابن قتلمش، وأسر خلقاًمن الإفرنج، وقتل خلقاً، وغنم شيئاً كثيراً. وبقي مع صنجيل ثلاثمائة، فوصل بهم إلى الشام، فنازل طرابلس، فجاءت نجدة دمشق نحوألفي فارس، وعسكر حمص، وغيرهم، فالقوا على باب طرابلس، فرتب صنجيل مائة في وجه أهل البلد، ومائة لملتقى عسكر دمشق، وخمسين فارساً للحمصيين، وبقي هوفي خمسين. فأما عسكر حمص، فلم يثبتوا للحملة، وولوا منهزمين، وتبعهم عسكر دمشق. وأما أهل البلد، فقتلوا المائة الذين بارزتهم، فحمل صنجيل بالمائتين، فكسروا أهل طرابلس، وقتل منهم مقتلة، وحاصرهم، وأعانه أهل البر، فإن أكثرهم نصارى. ثم هادنهم على مالٍ. ونازل أنطرسوس، فافتتحها وقتل أهلها.
إطلاق سراح بيمند صاحب أنطاكية وفيها أطلق ابن الدانشمند بيمند الإفرنجي صاحب أنطاكية، وكان أسره كما تقدم، فباعه نفسه بمائة ألف دينار، وبإطلاق ابنه ياغي سنان صاحب أنطاكية، وكان أسرهما لما أخذ أنطاكية من أبيها. فقدم أنطاكية ، وقويت نفوس بأهلها به. وأرل إلى أهل قنسرين والعواصم يطالبهم بالإمارة ، وانزعج المسلمون.
حصار صنجيل لحصن الأكراد وفيها سار صنجيل إلى حصن الأكراد فحصره، فجمع جناح الدولة عسكراً ليسير إليه وليكسبهم، فقتله كما قلت باطني، بالجامع. وقيل: إن ربيبه الملك رضون جهز عليه من قتله.
منازلة صنجيل حمص وأصبح صنجيل حمص فنازلها محاصرة القمص عكا ونزل القمص على عكا، وجد في حصارها وكاد أن يأخذها، فكشف عنها المسلمون محاصرة صاحب الرها لبيروت وفيها سار القمص صاحب الرها إلى أن نازل بيروت، فحاصرها مدة، ثم عجز عنها وترحل.
طمع صاحب سمر قند في خراسان وأما سنجر، فإنه لما عاد من بغداد إلى خراسان خطب لأخيه محمد بجميع خراسان. وطمع صاحب سمر قند جبريل بن عمر في خراسان، وجمع عسكراً تملأ الأرض - قيل: كانوا مائة ألف فيهم خلق من الكفار - وقصد خراسان. وكان قد كاتبه كندغدي أحد أمراء سنجر، وأعلمه بمرض سنجر، وبأن السلطانين في شغل بأنفسهما. وعوفي سنجر، فسار لقصده في ستة ألاف فارس، إلى أن وصل بلخ، فهرب كندغدي إلى خدمة قدرخان، وهوصاحب سمرقند جبريل بن عمر، ففرح بمقدمه، وسار معه فملك ترمذ، وقرب قدرخان بجيوشه إلى بلخ، فجاءت العيون إلى سنجر، أن قدرخان ذهب يتصيد في ثلاثمائة فارس، فندب الأمير بزغش لقصده، فساق ولحقه وقاتله، فانهزم أصحاب قدرخان لقلتهم، واسر قدرخان وكندغدي وأحضر بين يدي سنجر فقبل قدرخان الأرض واعتذر فأمر به فقتل وتكس كندغدي ، ونزل في قناة مشى فيها قدر فرسخين تحت الأرض، على ما به من النقرس، وقتل فيها حيتين، وطلع من القناة، فصادف أصحابه، فسار في ثلاثمائة فارس إلى غزنة.
وفاة كندغدي

قال ابن الأثير: وقيل: بل جمع سنجر عساكر كثيرة، والتقى بصاحب سمر قند، وكثر القتل بين الناس، وانهزم قدرخان صاحب سمر قند، وأسر، ثم قتل. وحاصر سنجر ترمذ، وفيها كندغدي، فنزل بالأمان، وأمره بمفارقة بلاده، فسار إلى غزنه، فأكرمه صاحبها علاء الدولة وبالغ، ثم خاف منه كندغدي، ثم هرب، فمات بناحية هراة.
تملك سنجر بن محمد على سمر قند وأحضر السلطان سنجر محمد بن سليمان بن بغراخان نائب مرو، وملكه سمرقند، وبعثه إليها. وهومن أولاد الخانية بما وراء النهر، وأمه ابنة السلطان ملكشاه، وسنجر خاله، فدفع عن مملكة آبائه، فقصد مرو، وأقام بها إلى الآن، فعظم شأنه، وكثرت جموعه، إلا أنه انتصب له هاغوابك، وزاحمه في الملك، وجرت له معه حروب.
استرجاع بلنسية من النصارى وفيها نازل المسلمون بلنسية، واسترجعوها من النصارى بعد أن بقيت بأيديهم ثمانية أعوام، فجدد محراب جامعها. ودامت دار إسلام إلى أن أخذتها النصارى المرة الثانية سنة ست وثلاثين وستمائة.
سنة ست وتسعين وأربعمائة
خلعة المستظهر بالله على ينال بن انوشتكين كان ينال بن أنوشتكين الحسامي من أمراء السلطان محمد، فسار هووأخوه علي من جهة محمد إلى الري ، فورد إليه الأمير برسق من جهة السلطان بركياروق، فاقتتلا بظاهر الري، فانهزم ينال وسلك الجبال، وقتل خلق من أصحابه، فقدم بغدد في سبعمائة فارس، فأكرمه المستظهر بالله وخلع عليه، واجتمع هو، وإيلغازي، وسقمان ابنا أرتق، تحالفوا على مناصحة محمد، وساروا إلى سيف الدولة صدقة، فخلف لهم.
ظلم ينال بببغداد ورجع ينال فظلم ببغداد وعسف، واستطال عسكره على العامة بالضرب والأذية البالغة والمصادرة، تزوج هوبأخت إيلغازي، فبعث الخليفة إليه ينهاه عن الظلم، فلم ينته.
إفساد ينال في البلاد وسار بعد أشهر إلى أوانا، فنهب وقطع الطريق، وأقطع القرى لأصحابه، ثم شغب باجسرا، وقصد شهربان، فمنعه أهلها، فقاتلهم، فقتل منهم طائفة، وسار، لا سلمه الله، إلى أذربيجان قاصداً مخدومه السلطان محمد.
الفتنة في بغداد وكان قد ورد قبله إلى بغداد كمشتكين شحنة من قبل بركياروق، وكان بها ايضاً شحنة لمحمد، وهوإيلغازي بن ارتق، فحرك الفتنة، وترك الخطبة والدعوة للسلطان، واقتصروا على الدعوة للخليفة لا غير. وجاء سقمان نجدة لأخيه، فعاثو أفسد ونهب، واجتمع بأخيه فيها، ونهبا دجيلاً، ولم يبقيا على أحد، وافتضت الأبكار، وعملا ما لا تعمله التتار، وغلت الأسعار.
مقاتلة سيف الدولة لكمشتكين وسار القيصري، وهوكمشتكين، إلى واسط، فتبعه سيف الدولة بالعرب وهزمهم.
المصاف الخامس بين بركياروق وأخيه وفي جمادى الآخرة، كان المصاف الخامس بين بركياروق ومحمد على باب خوي، فانهزم عسكر محمد، وانهزم هوإلى أرجيش من أعمال خلاط، ثم سار إلى خلاط. واتصل به الأمير علي صاحب ارزن الروم.
القبض على الوزير سديد الملك أبي المعالي، وحبس.
وزارة ابن الموصلايا وولي النظر في الوزارة أبوسعيد بن الموصلايا الملقب بأمين الدولة.
تسلم الملك دقاق الرحبة وحمص وفيها سار الملك دقاق إلى الرحبة وحاصرها، وتسلمها وحصنها، ورجع وتسلم أيضاً حمص بعد صاحبهاجناح الدولة إنهزام الإفرنج أمام عسكر مصر في يافا وفيها قدمت عساكر مصر، فحاصرت يافا وفيها الإفرنج، ثم التقوا هم والإفرنج، فهزموهم وقتلوهم، وقتلوا من الإفرنج أربعمائة. ودخلوا في ثلاثمائة. أسير.
زيارة الإفرنج لبيت المقدس ثم جاء الخلق من الإفرنج في البحر لزيارة بيت المقدس.
استمرار حصار طرابلس وفيها كان الحصار مستمراًعلى طرابلس، والناس في بلاءٍ من الإفرنج بالشام.
إستيلاء الإفرنج على كثير من الشام وفيها نازلت الإفرنج الرستن، ثم ترحلوا، وجرت لهم وقعات، واستولوا على شيء كثير من الشام، وهادنهم أمراء البلاد على مالٍ يؤدونه كل عام، فلا قوة إلا باله.
سنة سبع وتسعين وأربعمائة
الصلح بين بركياروق وأخيه محمد

في ربيع الآخر، وقع الصلح بين السلطانين بركياروق ومحمد؛ وسببه أن الحرب لما تطاولت بينهما وعم المفساد، وصارت الأموال منهوبة، والدماء مسفوكة، والبلاد مخربة، والسلطنة مطموعاً فيها، محكوماً عليها، واصبح الملوك مقهورين بعد أن كانوا قاهرين. وكان بركياروق حاكماً حينئذ على الري، والجبال، وطبرستان، وفارس، ودياربكر، والجزيرة، والحرمين، وهوبالري. وكان محمد بأذربيجان وهوالحاكم عليها وعلى إرمينية، وأران، وإصبهان، والعرق جميعه سوى تكريت، وبعض البطائح. وأما خراسان فإن السلطان سنجر كان يخطب له فيها جميعها، ولأخيه محمد، وبقي بركياروق ومحمد كفتي رهان، فدخلل العقلاء بينهم بالصلح، وكتب بينهم أيمان وعهود ومواثيق، فيها ترجيح جانب بركياروق، واقيمت له الخطبة بغداد، وتسلم لإصبهان بمقتضى الصلح، وأرسل الخليفة خلع السلطنة إلى بركياروق.
حصار الإفرنج لطرابلس ورفعه وفيها جاءت الإفرنج في البحر، فأعانوا صنجيل على حصار طربلس، وبالغوا في الحصار اياماً، فلم يغن شيئاً، ففارقوه.
إستيلاء الإفرنج على جبيل ونازلوا مدينة جبيل اياماً، وجدوا في القتال، فعجز أهلها وتسلموها بالأمان، فغدروا بأهلها، وأخذوا أموالهم وعذبوهم.
إستيلاء الإفرنج على عكا ثم ساروا إلى عكا نجدةً لبرودين صاحب القدس، فحاصروها براً وبحراً، وأميرها زهر الدولة بنا الجيوشي، فزحفوا عليها مرة مرة، إلى أن عجز بنا عن عكا، ففارقها ونزل إلى البحر، وأخذتها الإفرنج بالسيف، فأنا لله وأنا إليه راجعون. وقدم واليها إلى دمشق، ثم رحل إلى مصر، وعفا عنه أمير الجيوش الأفضل.
وقعة نهر البليخ وفيا نازلت الإفرنج حران، فسار لجهادهم سقمان وجكرمش في عشرة الآف فارس، فكانت الواقعة على نهر البليخ، فانهزم المسلمون أولاً، وتبعتهم الإفرنج فرسخين، ثم عاد المسلمون عليهم فقتلوهم كيف شاؤوا، وغنموا أسلابهم، وكان فتحاً عظيماً أذل نفوس الإفرنج بالمرة.
هرب صاحب أنطاكية وصاحب الساحل وكان بيمند صاحب أنطاكية وتنكري صاحب الساحل قد كمنا وراء جبل، فلما خرجا رايا اصحابهم منهزمين، فتسحبا بالليل، وفطن يهم المسلمون قتبعوهم، وقتلوا وأسروا. وأفلت الملكان في ستة فرسان.
وقوع قمص الرها في الأسر وأسروا قمص الرها، وحاز الغنيمة عسكر سقمان، ولم يظفر عسكر جكرمش صاحب الموصل بطائل.
تملك سقمان وألبس أصحابه أسلاب الإفرنج، ورفع أعلامهم ، وكان يأتي الحصن فتخرج الإفرنج منه،ظناً أن هؤلاء اصحابهم، فيقتلونهم، وتملك سقمان الحصن فعل ذلك بعدة حصون.
سير جكرمش إلى حران ومحاصرته الرها وأما جكرمش فإنه سار إلى حران وتسلمها، وقر بها نائبه، وسار فحاصر الرها خمسة عشر يوماً وبها الإفرنج.
مفاداة القمص بالمال والأسرى ثم ترحل إلى الموصل وفي اسره القمص، ففاداه بخمسة وثلاثين ألف دينار، ومائة وستين اسيراً من المسلمين. حكاها ابن الأسير، وقال: كان عدة القتلى تقارب اثني عشر ألف قتيل.
وفاة شمس الملوك دقاق صاحب دمشق وفيها مات صاحب دمشق شمس الملوك دقاق بن تتش، وأقيم ولده بتدبير الأتابك طغتكين.
وفاة أرتاش أخي دقاق وقيل: بل لما مات دقاق أخضر طغتكين ارتاش أخا دقاق من بعلبك، كان أخوه حبسه بقلعتها، فلما قدم سلكنه طغتكين، فبقي في المللك ثلاثة اشهر، ثم هرب سراً لأمر توهمه من طغتكين. فذهب إلى بغدوين الذي ملك القدس مستنصراً به، فلم يحصل منه على أملٍ، فتوجه إلى العراق على الرحبة فهلك في طريقه.
حصن صنجيل ومهاجمة ابن عمار له وأما صنجيل - لعنه الله - فطال مقامه على طرابلس، حتى أنه بنى على ميل منها حصناٍ صغيراً، وشحنه بالرجال والسلاح. فخرج صاحب طرابلس ابن عمار في ذي الحجة، فهجم أهل الحصن وملكه، وقتل كل من فيه، وهدم بعضه، ودخل البلد بالغنائم منصوراً. وكان بطلاً، شجاعاً، مهيباً، برز إلى الإفرنج مرات، وينصر عليهم، بذل وسعه في الجهاد.
تخريب المقدم بزغش حصون اإسماعيلية وفيها جمع بزغش مقدم جيش سنجر عسكراً كثيراً وخلقاً من المطوعة، وسار إلى قتال اإسماعيلية، وقدم طبس،وهي لهم فخربها وما جاء وراءها من القلاع والقرى، وأكثر فيهم النهب والسبي والقتل، وفعل بهم الأفعال العظيمة.
تأمين اإسماعيلية وسخط الناس على السلطان

ثم إن أصحابه اشاروا بأن يؤمنوا، ويشترط عليهم أن لايبنوا حصناً، ولا يشترون سلاحاً، ولا يدعون أحداً إلى عقائدهم، فسخط كثير من الناس هذا الأمان، ونقموه على السلطان سنجر. ومات بزغش، ختم له بغزوهؤلاء الكلاب الزنادقة.
سنة ثمان وتسعين وأربعمائة
وفاة السلطان بركياروق في ربيع الآخر، مات السلطان بركياروق، وملكت الأمراء بعده ولده جلال الدولة ملكشاه، وخطب له ببغداد وهوصبي دون الخمس سنين.
دخول جكرمش في طاعة السلطان محمد وأما السلطان محمد، فكان مقيماً بتبريز، فسار إلى مراغة يريد جكرمش، فحصن الموصل، وجعل أهل الضياع إلى البلد، فنازله محمد، وجد في قتاله، وقاتل في جكرمش أهل الموصل لمحبتهم فيه، ودام القتال مدةً، فلما بلغت جكرمش وفاة بركياروق، ارسل إلى محمود يبذل الطاعةن فدخل إليه وزير محمد سعد الملك، وخرج معه جكرمش، فقام له محمد واعتنقه وقال: ارجع إلى رعيتك، فإن قلوبهم إليك، فقبل الأرض وعاد، فقدم للسلطان وللوزير تحفاً سنية، ومد سماطاً عظيماً بظاهر الموصل.
سلطنة محمد على بغداد ثم أسرع محمد إلى بغداد وفي خدمته صاحب الموصل. وكان ببغداد ملكشاه بن بركياروق الصبي الذي سلطنه الخليفة، وأتابك الصبي إياز. فبرز وأمن بغداد، وتحالفوا على حرب محمد، ومنعه من السلطنة. وجاء محمد ونزل بالجانب الغربي، وخطب لديه، ثم ضعف إياز والأمراء، فراسلوا محمداً في الصلح - وليعطي إياز أمأنا على ما سلف منه. وتم الدست لمحمد، واجتمعت الكلمة عليه، فاستخلف السلطان إلكيا الهراسي، وأقام السلطان محمد ببغداد ثلاثة اشهر، وتوجه إلى إصبهان.
مقتل إياز أتابك ملكشاه وأما إياز أتابك ملكشاه، فإنه لما سلم السلطنة إلى محمد عمل دعوةً عظيمةً في داره ببغداد، دعى إليها محمداً، وقدم إليه تحفاً، منها الحبل البلخشي الذي أخذه من تركة مؤيد الملك ابن النظام. وحضر مع السلطان الأمير سيف الدولة صدقة بن مزيد. فاعتمدوا إياز اعتماداً رديئاً، وهوأنه ألبس مماليكه العدد والسلاح ليعرضوا على محمد، فدخل عليهم رجل مسخرة فقالوا: لا بد أن نلبسك درعاً. وعبثوا به يصفعونه، حتى كل وهرب، وألتجأ إلى غلمان السلطان، فرآه السلطان مذعوراً وعليه لباس عظيم، فارتاب. ثم جسه غلام، فإذا درع تحت الثياب الفاخرة، فاستشعر، وقال محمد:إذا كان أصحاب العمائم قد لبسوا السلاح، فكيف الأجناد؟ وتحيل لكونه في داره، فنهض وخرج. فلما كان بعد اربعة ايام استدعى إياز وجكرمش صاحب الموصل وجماعة وقال: بلغنا أن الملك قلج أرسلان بن سليمان بن قتلمش قصد دياربكر ليأخذها، فانظروا من ينتدب له. فقالوا:ماله إلا الأمير إياز. فطلب إيازاً إلى بين يديه لذلك، وأعد جماعة ليفتكوا به إذا ما دخل، فضربه واحد ابن رأسه، فغطى صدقة وجهه بكمه. وأما الوزير فغشي عليه. ولف إياز في مسحٍ، وألقي على الطريق. فركب أجناده وشغبوا ثم تفرقوا. وهذ1 أمر عدة المزاح، نسأل الله السلامة. ثم أخذه قوم من المطوعة، وكفنوه ودفنوه. وعاش نحوالأربعين سنة. وكان من مماليك السلطان ملكشاه. وكان شجاعاً غزير المروءة، ذا خبرة بالحروب. ثم قتلوا وزيره بعد شهرين.
هلاك صنجيل وفيها هلك الطاغية صنجيل الذي حاصر طرابلس في هذه المدة، وبنى بقربها قلعة وكان من شياطين الإفرنج ورؤوسهم. ووصل إلى الشام ليحج القدس، فأخذ بأرض صيداء وذهب حينئذٍ عينه. ودار في بلادالشام بزي التجار؛ فلما توفي السلطان ملكشاه واختلفت الكلمة دخل إلى بلاده، وجمع الإفرنج للحج، ودخل أنطاكية، وحارب المسلمين مرات، وتمكن. ثم شن الغارة من حصنه، فبرز له ابن عمار من طرابلس، وكبس الحصن بغتةً، فقتل من فيه، ورمى بالنيران في جوانبه، ورجع صنجيل، فدخل الحصن، فانخسف به سقفه، ثم مرض وغلب، فصالح صاحب طرابلس. ثم مات في سنة ثمانٍ. فقام بعده أخيه ؛ وجد في حصار طرابلس، والأمر بيد الله تعالى.
وفاة الأمير سقمان بن أرتق

وفيها توفي الأمير سقمان بن أرتق، وكان فخر الملك ابن عمار صاحب طرابلس كاتبه واستنجد به، فتهيأ لذلك، فأتاه وهوعلى العزم كتاب طغتكين صاحب دمشق: بأني مريض أخاف إن مت أن تملك الإفرنج دمشق، فأقدم علي فبادر إلى دمشق، ووصل القريتين، وأسقط في يد طغتكين وندم، فلم يلبث أن أتاه الخبر بموت سقمان بالقريتين بالخوانيق، وكانت تعتريه كثيراً، فمات في صفر، ورجع به عسكره، ودفن بحصن كيفا. وكان ديناً حازماً مجاهداً، فيه خير في الجملة.
قتل اإسماعيلية للحجاج الخراسانيين وأما اإسماعيلية فثاروا بخراسان، ولم يقفوا على الهدنة فعاثوا بأعمال بيهق، وبيتوا الحجاج الخراسانيين بنواحي الري ووضعوا فيهم السيف، ونجا بعضهم بأسوأ حال.
قتل اإسماعيلية ابن المشاط وقتلوا الإمام أبا جعفر المشاط أحد شيوخ الشافعية، وكان يعظ بالري، فلما نزل عن الكرسي وثب عليه باطني قتله.
إستيلاء الإفرنج على حصن أرتاح وفيها كانت وقعة بين الإفرنج ورضوان بن تتش صاحب حلب، فانكسر رضوان. وذلك أن تنكري صاحب أنطاكية نازل حصناً، فجمع رضوان عسكراً ورجالة كثيرة، فوصلوا إلى تبريز. فلما رأى تنكري كثرة سوادهم راسل بطلب الصلح، فامتنع رضوان، فعملوا مصافات، فانهزمت الإفرنج من غير قتال. ثم قالوا: نعود ونحمل حملةً صادقةً، ففعالوا، فانخطف المسلمون، وقتل منهم بشر كثير. ولم ينج من الأسر إلا الخيالة. وافتتح الإفرنج الحصن. ويقال له حصن أرتاح. وذلك في شعبان.
الموقعة بين المسلمين والإفرنج بين يافا وعسقلان وفيها قدم المصريون في خمسة آلاف، وكاتبوا طغتكين أحب دمشق، فأرسل ألفاً ثلاثمائة فارس، عليهم الأمير إصبهبذ صباوة فاجتمعوا، وقصدهم ببغدوين صاحب القدس وعكا في ألف وثلاثمائة فارس، وثمانية الآلف راجل، فكان المصاف بين يافا وعسقلان، وثبت الفريقان، حتى قتل من المسلمين ألف ومائتان، ومن الإفرنج مثلهم، فقتل نائب عسقلان جمال الملك. ثم قطعوا القتال وتحاجزوا. وقل أن يقع مثل هذا. ثم رد عسكر دمشق، ودخل المصريون إلى عسقلان.
شحنكية بغداد وفيها عزل عن شحنكية بغدلد إيلغازي بن أرتق، وجعل السلطان محمد على بغداد قسيم الملك سنقر البرسقي، وكان ديناً عاقلاً من خواص محمد.
دخول السلطان محمد إصبهان ودخل محمد إصبهان سلطأنا متمكناً، مهيباً، كثير الجيوش، بعد أن كان خرج منها خائفاً، يترقب، وبسط العدل، وأحسن إلى العامة.
الجدري والوباء في بغداد وفيها كان ببغداد جدري مفرط، مات فيه خلق من الصبيان لا يحصون وتبعه وباء عظيم.
مواصلة حصار طرابلس وكان الحصار متواتراً على طرابلس. وكتب أهلها متواصلة إلى طغتكين يستصرخونه لإنجادهم وعونهم، فأهلك الله تعالى صنجيل مقدم الإفرنج، وقام غيره كما سبق.
سنة تسع وتسعين وأربعمائة
قتل متنبيء بنهاوند وفيها ظهر بنواحي نهاوند ولد فادعى النبوة، وكان يمخرق بالسحر والنجوم، وتبعه الخلق، وحملوا إليه أموالهم، فكان لا يدخر شيئاً. وسمى أصحابه باسماء الصحابة أبي بكر، وعمر.
قتل خارج يطلب الملك بنهاوند وخرج أيضاً بنهاوند من ولد ألب أرسلان السلطان رجل يطلب الملك، فأخذا وقتلا في وقت واحد.
استرجاع طغتكين حصنين من الإفرنج وفيها شرع الإفرنج وعملوا في حصنٍ بين طبرية والبثنية يقال له عال، فبلغ طغتكين صاحب دمشق، فسار وأخذ الحصن، وأعاد الأسارى والغنائم وزينت دمشق اسبوعاً. ثم سار إلى حصن رفنية، وصاحبه ابن أخت صنجيل، فحاصره طغتكين وملكه، وقتل به خمسمائة من الإفرنج.
إمتلاك اإسماعيلية حصن فامية وفيها ملك اإسماعيلية حصن فامية وقتلوا صاحبه خلف بن ملاعب الكلأبي. وكان خلف قد تغلب على حمص، وقطع الطريق، وعمل أغس مما تعمله الإفرنج فطرده تتش عن حمص، فذهب إلى مصر، فما التفتوا إليه. فاتفق أن نقيب فامية من جهة رضوان بن تتش أرسل إلى المصريين ، وكان على مذهبهم، يستدعي منهم من يسلم إليه الحصن، فطلب ابن ملاعب منهم أن يمون والياً عليه لهم. فلما ملك خلع طاعتهم. فأرسلوا من مصر يتهددونه بما يفعلونه بولده الذي عندهم رهينة، فقال: لاأنزل من قلعتي، وابعثوا إلي بعض أعضاء ابني حتى آكله. وبقي بفامية يقطع الطريق، ويخيف السبيل، وانضم إليه الكثير من المفسدين.
قتل ابن ملاعب بحيلة قاضي سرمين

ثم أخذت الإفرنج سرمين، وأهلها رافضة، فتوجه قاضيها إلى ابن ملاعب فأكرمه وأحبه، ووثق به، فأعمل القاضي الحيلة، وكتب إلى أبي طاهر الصائغ أحد رؤوس الباطنية ومن الواصلين عند رضوان صاحب حلب واتفق معه على الفتك بابن ملاعب. وأحس ابن ملاعب فأحضر القاضي، فجاء وفي كمه مصحف، وتنصل وخدع ابن ملاعب، فسكت عنه؛ وكتب إلى الصائغ يشير إليه بأن يحسن لرضوان إنقاذ ثلاثمائة رجل من أهل سرمين الذين نزحوا إلى حلب، وبنقذ معهم خيلاً من خيول الإفرنج، وسلاحاً من سلاحهم، ورؤوساً، من رؤوس الإفرنج، فيأتون ابن ملاعب في صورة أنهم غزاة، ويشكون من سوء معاملة رضوان الملك لهم. وأنهم فارقوه، فلقيهم طائفة من الإفرنج، فنصروا على الإفرنج، وهي رؤوسهم. ويحملون على جميع مامعهم إليه، فإذا اذن لهم في المقام عنده اتفق على إعمال الحيلة. ففعل الصائغ جميع ذلك، وجاؤوا بتلك الرؤوس، وقدموا لابن ملاعب ما معهم من خيل وغيرها، فأنزلهم ابن ملاعب في ربض فامية. فقام القاضي ليلة هوومن معه بالحصن، فدلوا حبالاً، وأصعدوا أولئك من الربض، ووثبوا إلى أولاد ابن ملاعب وبني عمه فقتلوهم، وأتوا ابن ملاعب وهومع امرأته فقال: من أنت؟ قال: ملك الموت جئت لقبض روحك. ثم قتله. ثم وصل الخبر إلى أبي طاهر الصائغ، فسار إلى فامية، وهولا يشك أنها له. فقال القاضي: إن وافقتني وأقمت معي، وإلا فارجع. فآيس ورجع.
قتل الإفرنج قاضي سرمين وكان عند طغتكين الأتابك ولد لابن ملاعب فولاه حصناً، فقطع الطريق، وأخذ القوافل كأبيه. فهم بالقبض عليه طغتكين، فهرب إلى الإفرنج، واستدعاهم إلى فامية، وقال: ما فيها إلا قوت شهر. فنازلوه وحصروه، وجاع أهله، وملكته الإفرنج، فقتلوا القاضي المذكور. وظفروا بالصائغ فقتلوه، وهوالذي أظهر مذهب الباطنية بالشام، فقيل: لم يقتلوه وإنما بقي إلى سنة سبعٍ وخمسمائة، فقتله ابن بديع رئيس حلب بعد موت رضوان صاحبها.
إفساد ربيعة والعرب في البصرة ونواحيها وفيها ملك ضيف الدولة صدقة بن مزيد الأسدي البصرة، وحكم عليها، وأقام بها نائباً، وجعل معه مائةً وعشرين فارس. فاجتمعت ربيعة، والعرب، في جمع كبير، وقصدوا البصرة، فقاتلهم النائب، فأسروه، ودخلوا البلد بالسيف، فنهبوا وأحرقوا، وما أبقوا ممكناً، وانتشر أهلها بالسواد. وأقامت العرب تفسد شهراً، فأرسل صدقة عسكراً وقد فات الأمر.
اشتداد الحصار على طرابلس وأما ابن عمار فكان يخرج من طرابلس وينال من الإفرنج، وخرب الحصن الذي أقامه صنجيل، وحرق فيه، فرجع صنجيل ومعه جماعة من القمامصة والفرسان، فوقف على بعض السقوف المحترقة، فانخسف، فمرض صنجيل عشرة أيام ومات، لعنه الله تعالى؛ وحملت جيفة الملعون إلى القدس، فدفنت به. ولم يزل الحرب بين أهل طرابلس والإفرنج خمس سنين إلى هذا الوقت. فعدموا الأقوات، وافتقر الأغنياء، وجلا الفقراء، وظهر من ابن عمار ثبات، وشجاعة عظيمة، ورأي، وحزم. وكانت طرابلس من أعظم بلاد الإسلام وأكثرها تجملاً وثروة، فباع أهلها من الحلي والات الفاخرة ما لا يوصف بأقل ثمن، ولا أحد يغيثهم، ولا يكشف عنهم. وأمتلأت الشام من الإفرنج.
سنة خمسمائة
وفاة يوسف بن تاشفين فيها توفي أمير المغرب والأندلس يوسف بن تاشفين.
سلطنة علي بن يوسف بن تاشفين وولي الملك بعده ابنه علي بن يوسف. وكان قد بعث فيما تقدم تقدمة جليلة، ورسلاً إلى المستظهر بالله، يلتمس أن يولى السلطة، وأن يقلد ما بيده من البلاد، فكتب له تقليداً، ولقب أمير المسلمين، وبعث له خلع السلطنة، ففرح بذلك، وسر فقهاء المغرب بذلك. وهوالذي أنشأ مدينة مراكش.
مقتل فخر الملك ابن نظام الملك

ويوم عاشوراء قتل فخر الملك علي بن نظام الملك. وثب عليه واحد من اإسماعيلية في زي متظلم، فناوله قصةً، ثم ضربه بسكين فقتله. وعاش ستاً وستين سنة. ونقل ابن الأثير أنه كان أكبر أولاد النظام، وأنه وزر للسلطان بركياروق، ثم انفصل عنه، وقصد نيسابور، فأقام عند السلطان سنجر، ووزر له. فاصبح يوم عاشوراء صائماً، فقال لأصحابه: رأيت الليلة الحسين بن علي رضي الله عنهما وهويقول: عجل إلينا، وليكن إفطارك عندنا. وقد اشتغل فكري، ولا محيد عن قضاء الله وقدره. فقالوا: يكفيك الله، والصواب، أن لا تخرج اليوم والليلة. فاقام يومه كله يصلي ويقرأ، وتصدق بشيء كثير، ثم خرج وقت العصر يريد دار النساء، فسمع صياح متظلم، شديد الحرقة، هويقول: ذهب المسلمون، فلم يبق من يكشف كربة، ولا يأخذ بيد ملهوف. فطلبه رحمةً له، وإذا بيده قصة، وذكر الحكاية.
القبض على الوزير سعد الملك وصلبه وفيها قبض السلطان محمد على وزيره سعد الملك أبي المحاسن، وصلبه على بباب إصبهان، وصلب أربعة من أصحابه نسبوا أنهم باطنية. وأما الوزير فاتهم بالخيانة، وكانت وزارته سنتين وتسعة اشهر. وكان على ديوان الإستيفاء في أيام وزارة مؤيد الملك ابن نظام الملك، ثم خدم السلطان محمد وقام معه، فاستوزه. ثم نكبه وصلبه.
وزارة قوام الملك ثم استوزر قوام الملك أبا ناصر أحمد ابن نظام الملك.
إنتزاع قلعة إصبهان من الباطنية وقتل صاحبها وفيها انتزع السلطان محمد قلعة إصبهان من الباطنية، وقتل صاحبها أحمد بن عبد الملك بن غطاس وكانت الباطنية بأصبهان قد ألبسوه تاجاً، وجمعوا له الأموال، وقدموه لأن أباه عبد الملك كان من علمائهم له أدب وبلاغة، وحسن خط، وسرعة جواب، مع عفة ونزاهة، وطلع ابنه أحمد هذا جاهلاً. قيل لابن الصباح صاحب ألموت: لماذا تعظم ابن غطاس على جهله؟ قال: لمكان أبيه، فإنه كان أستاذي. وكان ابن غطاس قد استفحل أمره، واشتد باسه، وقطعت أصحابه الطرق، وقتلوا الناس.
رواية ابن الأثير عن قتل ابن غطاس

قال ابن الأثير: قتلوا خلقاً كثيراً لا يمكن إحصاؤهم، وجعلة لهم على القرى والأملاك ضرائب يأخذونها، ليكفوا أذاهم عنها. فتعذر بذلك انتفاع الناس بأملاكهم، والدولة بالضياع. وتمشى لهم الأمر بالخلف الواقع. فلما صفا الوقت لمحمد لم يكن همه سواهم. فبدأ بقلعة إصبهان، لتسلطها على سرير ملكه، فحاصرهم بنفسه، وصعد الجبل الذي يقابل القلعة، ونصب له التخت. واجتمع من إصبهان وأعمالها لقتالهم الأمم العظيمة، فأحاطوا بجبل القلعة، ودوره أربعة فراسخ، إلى أن تعذر عليهم القوت، وذلوا، فكتبوا فتيا: ما يقول السادة الفقهاء في قوم يؤمنون بالله وكتبه ورسله واليوم الآخر، وإنما يخالفون في الإمام، هلل يجوز للسلطان مهادنتهم وموادعتهم، وأن يقبل طاعتهم؟ فأجاب الفقهاء بالجواز، وتوقف بعض الفقهاء. فجمعوا للمناظرة، فقال أبوالحسن علي بن عبد الرحمن السمنجاني: يجب قتالهم، ولا ينفعهم اللفظ بالشهادتين، فإنهم يقال لهم: أخبرونا عن إمامكم إذا أباح لكم ما حذره الشارع أيقبلون منهم؟ فإنهم يقولون: نعم، وحينئذ تباح دماؤهم بالإجماع. وطالت المناظرة في ذلك. ثم بعثوا يطلبون من السلطان من يناظرهم، وعينوا اشخاصاً، منهم شيخ الحنفية القاضي أبوالعلا صاعد بن يحيى قاضي إصبهان، فصعدوا إليهم، وناظروهم، وعادوا كما صعدوا. وإنما كان قصدهم التعلل، فلج السلطان حينئذ في حصرهم. فأذعنوا بتسليم القلعة على أن يعطون قلعة خالنجان، وهي على مرحلة من إصبهان. وقالوا: إن نخاف على أرواحنا من العامة، ولا بد من مكان نأوي إليه. فأشير على السلطان بإجابتهم، فسألوا أن يؤخرهم إلى يوم النوروز،ثم يتحولون. فأجابهم إلى ذلك. هذا، وقصدهم المطاولة إنتظاراً لفتقٍ ينفتق، أوحادث يتجدد. ورتب لهم الوزير سعد الملك راتباً كل يوم. ثم بعثوا من وثب على أمير كان جد في قتالهم، فجرح وسلم، فحينئذٍ خرب لسلطان قلعة خالنجان، وجدد الحصار عليهم. فطلبوا أن ينزل بعضهم، ويرسل السلطان معهم من يحميهم إلى قلعة الناظر بأرجان، وهي لهم، وإلى قلعة طبس، وأن يقيم باقيهم في ضرس القلعة إلى أن يصل إليهم من يخبرهم بوصول أصحابهم، فأجابهم إلى ذلك، وذهبوا، ورجع من أخبر الباقن بوصول أولئك إلى القلعتين. فلم يسلم ابن غطاس الناس الذين احتموا فيه، ورأى السلطان منه الغدر والرجوع عما تقرر، فزحف الناس عليه عامة، في ثاني ذي القعدة. وكان قد قل عنده من يمنع أويقاتل، وظهرمنه بأس شديد، وشجاعة عظيمة، وكان قد استأمن إلى السلطان إنسان من أعيانهم فقال: أنا أدلكم على عورة لهم، فأتى بهم إلى جانب السن لا يرام فقال: اصعدوا من ههنا. فقيل: إنهم قد ضبطوا هذا المكان وشحنوه بالرجال. فقال: إن الذي ترون أسلحة وكزغندات قد جعلوها كهيئة الرجال، وذلك لقلتهم. وكان جميع من بقي ثمانين رجلاً. فصعد الناس من هناك، وملكوا الموضع، وقتلوا أكثر الباطنية، فاختلط جماعة منهم على من دخل فسلموا، واسر ابن غطاس، فشهر باذربيجان، وسلخ، فتجلد حتى مات، وحشي جلده تبناً وقتل ولده، وبعث برأسيهما إلى بغداد. وألقت زوجته نفسها من رأس القلعة فهلكت. وضرب محمد القلعة.
وكان والده السلطان جلال الدولة هوالذي بناها. يقال: إنه غرم على بناءها ألفي ألف دينار ومائتي ألف دينار، فاحتال عليها ابن غطاس حتى ملكها، وأقام بها اثنتي عشر سنة.
عزل الوزير ابن جهير وفي صفر عزل الوزير أبوالقاسم علي بن جهير، كان قد وزر للخليفة ثلثة أعوام وخمسة أشهر. فهرب إلى دار سيف الدولة صدقة بن مزيد ببغداد ملتجئاً إليها، وكانت ملجأً لكل ملهوف. فأرسل إليه صدقة من أحضره إلى الحلة، وأمر الخليفة بأن تخرب داره.
وزارة أبي المعالي ابن المطلب ثم تقررت الوزارة في أول السنة إحدى وخمسمائة لأبي المعالي هبه الله بن المطلب غرق قلج أرسلان وفيها غرق قلج أرسلان بن سليمان بن قتلمش صاحب قونية، سقط في الخابور فغرق. ووجد بعد أيام منتفخاأ، والحمد لله على العافية.
إستنجاد طغتكين وابن عمار بالسلطان السلجوقي

وتتابعت كتب أتابك طغتكين وفخر الملك ابن عمار ملك الشام وإلى السلطان غياث الدين محمد بن ملكشاه، بعظيم ما حل بالشام وأهله من الإفرنج، ويستصرخون به، ويستنجدون به ليدركهم، فندب جيشاً عليهم جاولي سقاوة، وكاتب صدقة بن مزيد، وصاحب الموصل وغيرهما لينهضوا إلى حرب الكفار. فثقل ذلك على المكاتبين ونكلوا عن الجهاد، وأقبلوا على حظوظ الأنفس، فلا قوة إلا بالله.
إستظهار الروم على الإفرنج وكان ابن قتلمش نفذ بعض جيشه لإنجاد صاحب قسطنطينية على بيمند وإفرنج الشام، فلما التقى الجمعان استظهر الروم وكسروا الإفرنج شر كسرة، أتت على أكثرهم بالقتل والأسر. وفصل الأتراك جند ابن قتلمش بعد أن خلع عليهم طاغية الروم وأكرمهم. انتهت الوقائع ولله الحمد والمنّة. ويتلوها طبقات المتوفين في هذه السنتين إن شاء الله تعالى، وبه أستعين، والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه، وسلم تسليماً كثيراً إلى يوم الدين. وكان الفراغ من هذا الكتاب يوم الثلاثاء الساعة الثالثة ونصف من شهر ربيع الثاني من شهور سنة الخامسة والثلاثين بعد الثلاثمائة وألف من الهجرة النبوية، على صاحبها أفضل الصلاة والسلام، وأزكى التحية. والله أعلم.
بسم الله الرحمن الرحيم
الطبقة الخمسون وفيات
وفيات سنة إحدى وتسعين وأربعمائة
حرف الألف أحمد بن ابراهيم بن أحمد : أبوالعباس بن الحطاب الرازي، ثم المصري الفقيه الشافعي. سمع: أبا الحسن بن السمسار بدمشق، وشعيب بن المنهال، وإسماعيل بن عمروالحداد، وعلي بن منير الخلال بمصر، وجماعة كثيرة. روى عنه: ابنه أبوعبد الله الرازي صاحب المشيخة والسداسيات، وغيث بن علي. وكتب عنه من القدماء: أبوزكريا عبد الرحيم البخاري، ومكي الرميلي. قال ابنه: قال أبي في سكرة الموت: مالي في الدنيا حسرة إلا أني مشيت في ركاب الشيوخ، وسافرت إليهم باليمن والشام، ومصر، وها أنا أموت، ولم يؤخذ عني ما سمعته على الوجه الذي أردت. قال أبي: وحججت سنة أربع عشرة وأربعمائة، وقرأت بمكة بروايات على أبي عبد الله الكارزيني.
أحمد بن الحسين بن أحمد بن جعفر.
أبوحامد الفقيه الهمذاني. روى عن : أبيه، ومحمد بن عيسى، وأبي نصر أحمد بن الحسين الكسار، وجعفر بن محمد الحسيني. قال شيرويه: سمعته، وكان أحد المشايخ البلد ومفتيه. مات في صفر في سادس وعشرين وكان من جلة الشافعية.
أحمد بن سهل أبوبكر النيسابوري السراج. روى عن: محمد بن موسى الصيرفي، وأبي بكر الحيري، وعلي بن محمد الطرازي، وكان فقيهاً ورعاً، عابداً صالحاً. ولد سنة ثمان وأربعمائة، وكان يتكلم عن الحديث وشرحه. حدّث عنه: أبوسعيد محمد بن أحمد الخليلي النوقاني الحافظ، وعمر بن أحمد الصفار، وعبد الله بن الفرواي، وعبد الخالق بن زاهر، أبوه زاهر ووجيه ابنا الشحامي، وجماعته. توفي في ليلة السابع والعشرين من رمضان.
أحمد بن عبد الغفار بن أحمد بن علي بن أحمد بن اشته.
أبوالعباس الإصبهاني الكاتب. شيخ مكثر مسند. سمع أبا سعيد النقاش، وعلي بن ميلة الفقيه، وابن عقيل البارودي، والفضل بن شهريار، وغيرهم. وتوفي في ذي الحجة عن اثنتين وثمانين سنة. روى عنه: السلفي، وأبوسعيد البغدادي.
أحمد بن عبد الله بن محمد بن عبد الرحيم التيمي.
المعروف بابن اللبان المتكلم. يروي عن: أبي نعيم، وغيره. روى عنه: السلفي، وورخة.
أحمد بن عبد اللعزيز.
الإمام أبوسعد البردعي الحنفي الفقيه. كان عليه مدار الفتوى بنيسابور. وكان يعقد مجالس الوعظ من غير تكلف على طريقة أهل الورع، ويذكر مسائل أهل الفقه مما ينفع العوام. وكان يميل إلى الاعتزال. ثم صار يحضر مجالس الشافعية، يستطيب طريقة أهل السنة ويظهر انه تارك لما كان عليه. ومال إلى التصوف. توفي في ثامن عشر ذي القعدة. وماأظنه حدث.
أحمد بن المبارك أبوسعد البغدادي الأكفاني المقريء. شيخ معمر.قرأ على : أبي الحسن الحمامي إلى سورة سبأ. قرأ عليه: أبوالكرم الشهرزوري. وروى عن: بشر بن القاسم. روى عنه: ابن السمر قندي، وابن ناصر. وكان سمساراً.
أحمد بن محمد بن عبد الله بن حسن بن بشرويه.

أبوالعباس الإصبهاني الحافظ. سمع: أبا عبد الله بن حسنوكية، ومحمد بن علي بن مصعب، وأبا نعيم الحافظ، ومحمد بن عبد الله بن شهريار، والهيثم بن محمد الخراط، وابراهيم بن محمد بن إبراهيم الجلاب، وأبا ذر محمد بن إبراهيم الصالحاني، ومن بعدهم. قال السلفي: كان أهل المعرفة بالحديث والفقه والفرائض، كتبنا بانتخابه كثيراً، وأكثرنا عنه لثبته ومعرفته. وسمعته يقول: ولدت سنة خمس عشرة. قلت: توفي في جمادى الآخرة. وروى عنه: هبه الله بن طاوس. وقيل: مات سنة سبعٍ.
إبراهيم بن خلف بن إبراهيم بن لب أبوإسحاق التجيبي القرطبي، ويعرف بابن الحاج.سمع من: بكر بن عيسى الكندي، وحج ورأى أبا ذر الهروي، ولم يسمع عنه. وأجاز لابن أخيه محمد بن أحمد بن خلف في هذا العام، وانقطع خبره بعد.
إبراهيم بن سليم بن ايوب أبوسعد الرازي. سمع من والده؛ ومن أبي الحسين ابن الطبال بمصر؛ ومن عبد الوهاب بن برهان الغزالي بصور ؛ ومن كريمة بمكة؛ ومن الجوهري ببغداد. وتوفي بدمشق في ذي الحجة. سمع منه: غيث، وأبومحمد بن صابر.
إبراهيم بن يحيى بن موسى أبوإسحاق الكلاعي القرطبي. ويعرف بابن العطار. سمع من: أبي محمد الشنتجالي. وحج، وسمع من: أبي زكريا عبد الرحيم البخاري، وغيره. قال أبوبحر الأسدي: لقيته في سنة إحدى وتسعين بالجزائر، وكان ثقة نبيهاً.
إبراهيم بن يونس بن محمد.
أبوإسحاق المقدسي الخطيب الإصبهاني الأصل. سمع بدمشق: أبا القاسم إبراهيم بن محمد الحنائي، وأبا القاسم علي بن محمد السميساطي. وبالمقدس: الفقيه أبا محمد عبد الله بن الوليد الأندلسي، وعلي بن طاهر، وعبد الرحيم بن أحمد البخاري الحافظ، وخزرون بن الحسن، وجماعة. روى عنه: أبومحمد بن الأكفاني، والخضر بن عبدان، ونصر بن أحمد بن مقاتل. وكان تلا القرآن. توفي بدمشق في ذي الحجة، له سبعون سنة.
إسماعيل بن علي بن طاهر.
أبوالقاسم الرازي السلفي. من شيوخ إصبهان. روى عن: أبي بكر بم أبي علي الذكواني المعدل، وأبي بكر بن محمد بن حمويه، وعلي بن أحمد الجرجاني. وعنه: أبوطاهر السلفي، وقال: توفي في ربيع الآخر.
حرف الجيم جعفر بن حيدر بن محمد.
الشيخ أبوالمعالي العلوي الهروي، شيخ الصوفية. وكان ورعاً زاهداً. سمع بنيسابور: شيخ الإسلام أبا عثمان الصابوني، وأبا سعيد الكنجروذي. وتوفي بهراة. ذكر السماني في الذيل.
حرف الحاء حاتم بن محمد بن علي بن أبي محمد حاتم محمد بن يعقوب إسحاق بن محمود أبومحمد الهروي الحاتمي. شيخ صالح. سمع: أبا منصور محمد بن عبد الله بن إبراهيم الفاسي صاحب حامد الرفاء. وروى عنه: علي بن حمزة الموسوي، وعبد الفتاح بن عطاء، وعبد الواسع بن أبي بكر السقطي. مات بهراة في جمادى الأولى عن نيفٍ وثمانين سنة.
حديد بن حسن المؤدب الشيباني. حدث عن أبي إسحاق البرمكي، توفي في شوال.
الحسن بن أحمد بن محمد الحافظ أبومحمد السمر قندي صاحب الحافظ جعفر بن محمد المستغفري. توفي قي ذي القعدة بنيسابور عن اثنين وثمانين سنة. كان مكثراً فاضلاً، وغيره أتقن وأحفظ منه. وقال ابن السمعاني: سألت إسماعيل الحافظ عن الحسن السمر قندي فقال: إمام حافظ. سمع وجمع وصنف. سمع من: المستغفري، وعبد الصمد العاصمي، وشيوخ بخارى، وبلخ، ونيسابور. وأكثر السماع عنهم. قلت: روى عنه خلق من شيوخ عبد الرحيم بن السمعاني. وقال عمر بن محمد بن لقمان النسفي في كتاب القند: ذكر الإمام الحافظ قوام السنة أبومحمد الحسن بن أحمد بن محمد بن القاسم بن جعفر السمر قندي اللوخميتني نزيل نيسابور: لم يكن في زمانه في فنه مثله في الشرق والغرب، له كتاب بحر الأسانيد في صحاح المسانيد، وجمع فيه مائة ألف حديث، ورتب هذب، لم يقع في الإسلام مثله وهوثمانمائة جزء. وذكر عبد الغافر فقال: عديم النظير في حفظه. قدم نيسابور، وسمع اابن مسرور، وأبا عثمان الصابوني، والكنجروذي. وطائفة. وعاد إلى سمر قند. ثم قدم نيسابور واستوطنها. وهومكثر عن المستغفري.قلت: روى عنه: عبد الرحمن القشيري، ومحمد بن جامع خياط الصوف، والجنيد القايني. وأكبر شيخ له منصور الكاغدي.
الحسين بن أحمد بن عبد الرحمن بن علي بن أيوب بن معافى

أبوعبد الله العكبري. سمع: أبا الحسين بن بشران، ومحمود بن عمر العكبري. وعنه: إسماعيل السمر قندي، وأبوالكرم الشهرزوري، وعمر بن ظفر. مات في شوال، وقيل: في رمضان عن ثمان وثمانين سنة.
الحسين بن الحسن الفقيه أبوعبد الله الشهرستاني الشافعي. قاضي دمشق. سمع بنيسابور من أبي القاسم القشيري؛ وبجرجان من إسماعيل بن مسعدة؛ وبالعراق من ابن هزارمرد الصريفيني. قال ابن عساكر: ثنا عنه هبه الله بن طاوس، وكان حسن السيرة في الأحكام. ولي قضاء دمشق سنة سبعٍ وسبعين في أيام تتش، وكان شديداً على من خالف الحق. واستشهد بظاهر انطاكية بيد الإفرنج يوم المصاف.
الحسين بن علي الدمشقي المقريء. ويعرف بالدمنشي. سمع أبا الحسين بن أبي الحديد. وكان رافضياً. سعى بالحافظ أبي بكر الخطيب إلى أمير الجيوش وقال: هوناصبي يروي فضائل الصحابة، وفضائل بني العباس في جامع دمشق. فكان ذلك سبب نفي الخطيب من دمشق.
حرف الراء روح بن محمد بن عبد الواحد بن عباس.
أبوطاهر الرازامي الصوفي. سمع: أبا الحسن علي بن عبدكوية، وبا بكر بن أبي علي الذكواني، وعبد الواحد منصور الكاغذي الباطرقاني، وعلي بن أحمد الجرجاني. وتوفي في شعبان. روى عنه السلفي.
حرف السين سعيد بن محمد بن يحيى أبوالحسين الإصبهاني الجوهري، من كبار شيوخ السلفي. يروي عن: علي بن ميلة الفرضي، وأبي نعيم الحافظ. توفي في المحرم. وكان فقيهاً عالماً، وأبوه يروي عن ابن المقريء. حدث عنه أبوسعيد المطرزي. قيل: ظهر لسعيد سماع من ابن مردوية.
سهل بن بشر بن أحمد بن سعيد.
أبوالفرج الإسفرائيني الصوفي المحدث، نزيل دمشق. سمع على: حمصة، وعلي بن منير، وعلي بن ربيعة، ومحمد بن الحسين الطفال، والحسن بن خلف الواسطي صاحب الرياشي بمصر. وسمع بجرجان: محمد بن عبد الرحيم. وببغداد : الجوهري. وبدمشق: رشأ بن نظيف، وابن سلوان، وهذه الطبقة. وبالرملة: ابن الترجمان الصولي. وبصور سليم بن ايوب. وبتنيس: علي بن الحسين بن جابر. روى عنه: إبناه طاهر والفضل، وجمال الإسلام أبوالحسن، وهبه الله بن طاوس ، ومحفوظ النجار، ونصر الله المصيصي الفقيه، وأحمد بن سلامة، وحمزة بن علي الحبوبي، وعبد الرحمن بن أبي الحسن الداراني، وجماعة. وقال: ولدت سنة تسعٍ وأربعمائة. توفي في ربيع الأول. وقال غيث: سألت أبا بكر الحافظ عن سهل بن بشر فقال: كيس صدوق.
حرف الطاء

طراد بن محمد بن علي بن الحسن بن محمد. النقيب، الكامل، أبوالفوارس بن أبيالحسن بن أبي القاسم بن أبي تمام الهاشمي العباسي الزينبي البغدادي، نقيب النقباء. قال السمعاني: ساد الدهر رتبة وعلواً وفضلاً ورأياً وشهامة. ولي نقابة العباسيين بالبصرة، ثم انتقل إلى بغداد. وكان من أكفى أهل الدهر، متعه الله بسمعه وبصره وقوته وحواسه. وكان يترسل من الديوان إلى الملوك، وحدث بإصبهان كذلك، وصارت إليه الرحلة من الأقطار. وأملى بجامع المنصور، وكان يحضر مجلس إملائه جميع أهل العلم من الطوائف وأصحاب الحديث والفقهاء. ولم ير ببغداد على ما ذكر مثل مجالسه بعد أبي بكر القطيعي. وأملى سنة تسعٍ وثمانين بمكة، والمدينة، وألحق الصغار بالكبار. سمع هلال بن محمد الحفار، وأبا نصر أحمد بن محمد بن حنسون النرسي، وأبا الحسين بن بشران، والحسين بن عمر بن برهان، وأبا الفرج أحمد بن المقرب الكرخي، ويحيى بن ثابت البقال. وشهدة بنت الإبري، وخلق كثير آخرهم وفاة أبوالفضل خطيب الموصل، وقال أبوعلي الصدفي: كان أعلى أهل بغداد منزلة عند الخليفة، وكنا نكر إليه، فيتعذر علينا السماع منه والوصول إليه، وعند بابه الحجاب، ولعل زي بعضهم فوق زيه. وكنا نقرأ عليه وهويركع ، إذ ليس مثله ما يرد. وربما اتبعناه ونحن نقرأ عليه إلى أن يركب. وقال السلفي: كان حنيفاً من جلة الناس وكبرائهم، ثقة فاضلاً، ثبتاً، لم ألحقه. وقال أبوالفضل بن عطاف: كان شيخاً طراد شيخاً حسناً، حسن اليقظة، سريع الفطنة، جميل الطريقة في الرواية، فقه في جميع ما حدث به. وقال غيره: ولد في شوال سنة ثمانً وتسعين وثلامائة. وقال ابن الناصر: توفي في سلخ شعبان: ودفن بداره، ثم نقل في السنة الآتية إلى مقابر الشهداء.أخبرنا إسماعيل بن عبد الرحمن، أنا أبومحمد بن قدامة: أخبرتنا شهدة بقراءتي عليها: أنا طراد، أنا محمد بن أحمد بن محمد، أنا محمد بن يحيى، ثنا علي بن حرب، ثنا سفيان، عن زيد بن أسلم، عن أبيه، أن عمر توضأ من بيت نصرانية.
حرف العين

عبد الرزاق بن حسان بن سعيد بن حسان بن محمد بن أحمد بن عبد الله بن محمد بن منيع بن خالد بن عبد الرحمن ابن سيف الله خالد بن الوليد المخزومي المنيعي. أبو الفتح بن أبي علي المروروذي، الحاجتي، الخطيب، محتشم خراسان كوالده. وكان زاهداً، عابداً، عاملاً، متبتلاً، ورعاً، فقيهاً، قدوة. تفقه على القاضي حسين، وعلق عنه المذهب. وكان خطيب جامع والده. وقد حج وسمع ببغداد، وصار رئيس نيسابور. وقعد للتدريس بالجامع، واجتمع عليه الفقهاء. وعقد مجلس الإملاء، وحدث عن: أبي الحسين بن النقور، وأبي بكر البيهقي، وسعد الزنجاني، وأبي مسعود أحمد بن محمد البجلي. روى عنه: أبوظاهر السنجي، وأبوشحمة محمد بن علي المعلم المروزي، وإسماعيل بن عبد الرحمن العصائدي، وآخرون. توفي في ثامن عشر ذي القعدة وله ثمانون سنة. عبد الأحد بن أحمد بن الفضل: أبوالحارث العنبري الإصبهاني. سمع هارون بن محمد الكاتب، وأحمد بن فاذشاه الوزير. ولي رندة. روى عنه: السلفيي عبد الله بن المبارك بن عبد الله: أبومحمد المديني. سمع: علي بن أحمد بن مهران الصحاف. روى عنه: السلفي وقال: توفي في شوال. عبد الله بن أحمد بن عبد الله بن بليزة:أبوالقاسم الخرقي الإصبهاني المقريء. سمع: محمد بن عبد الله بن شمة. وقرأ القرآن على أحمد بن محمد الملنجي، وأحمد بن محمد بن زنجوية. وتلاوته على ابن زنجوية في سنة ثلاثٍ وعشرين وأربعمائة. سمع منه: السلفي، وتلا عليه ختمة لقنبل في هذا الوقت، ولم يؤرخ وفاته. عبد الله بن الحسين بن هارون: أبونصر الخراساني الناسخ. سمع: أبا بكر أحمد بن محمد بن الحارث التميمي النحوي، وأبا بكر الحيري. ولد سنة ثلاث عشرة، وأملى مدة. ومات في المحرم. روى عنه: أبوسعد محمد بن أحمد بن محمد الخليلي النوقاني الحافظ، ومحمد بن أحمد الجنيد الخطيب، وعمر بن أحمد بن الصفار، وأبوالبركات بن الفراوي، وعبد الخالق الشحامي، شافع بن علي، وآخرون.عبد العزيز بن محمد بن عتاب بن محسن. أبوالقاسم القرطبي أخوعبد الرحمن. روى عن: أبيه كثيراً، وعن: حاتم الطرابلسي. وأجاز له أبوحفص الزهراوي، وأبوعمر بن الحذاء، وجماعة. وكان عارفاً بمذهب مالك، بصيراً بالفتوى، مقدماً في الشروط، له عناية بالحديث ونقله. وكان مهيباً،وقوراً، معظماً عند الخاصة والعامة. توفي في جمادى الأولى عن إحدى وخمسين سنة. روى اليسير. عبد الله بن الحسين بن هارون. أبونصر الخراساني الناسخ. سمع: أبا بكر أحمد بن محمد بن الحارث التميمي النحوي، وأبا بكر الحيري. ولد سنة ثلاث عشرة. عبد الرزاق بن عبد الله بن المحسن. أبوغانم بن أبي حصن التنوخي المعري القاضي. سمع: أباه، وأبا صالح محمد بن المهذب، وأبا عثمان إسماعيل بن عبد الرحمن الصابوني، والسميساطي، وأبا إسحاق الحبال الحافظ، وطائفة بدمشق و، والقدس ومصر. روى عنه: الخطيب مع تقدمه شيئاً مما سمعه، وأبوالبيان محمد بن أبي غانم، وغيرهما. وتوفي بالمعرة. عبد السميع بن علي بن عبد السميع. أبوالحسين الهاشمي. من أهل البصرة ببغداد. سمع: أبا الحسن بن مخلد. روى عنه: أبوالبركات الأنماطي، وأبوبكر الزاغواني. وتوفي في ربيع الآخر. ومولده سنة تسعٍ. عبد الواحد بن أحمد بن إبراهيم: أبوطاهر المغازلي الإصبهاني الشرأبي. سمع: أبا نعيم الحافظ. وعنه: السلفي، وقال: مات في صفر. عمر بن أحمد بن محمد بن الخليل: أبوحفص البغوي. سمع مسند إسحاق الكوسج، من أبي الهندي محمد بن محمد إسماعيل البغوي. ومات بعد شعبان في هذا العام أوبعده. روى عنه: عبد الله بن محمد بن المظفر البنا، وأسعد بن أحمد الخطيب، وأبوأحمد بن عبد الرحمن بن أبي نصر البغويون. عبد الواحد بن علوان بن عقيل بن قيس الشيباني: أبوالفتح السقلاطوني البغدادي النصري من النصرية. شيخ ثقة صدوق. سمع: أبا نصر بن حسنون، وأبا القاسم الحرفي، وعثمان ن دوست، وهوأخوعبد الرحمن بن علوان.روى عنه: عبد الباقي بن محمد بن عبد الباقي الأنصاري، وولده أبوبكر ، وإسماعيل بن السمر قندي، وعبد الوهاب الأنماطي، وآخرون. وآخر من روى عنه فخر النساء شهدة. توفي في رجب. عبد الوهاب بن رزق الله بن عبد الوهاب: أبوالفضل التميمي، أخوعبد الواحد. سمع: أباه، وأبا طالب بن غيلان. وكان حسن الصورة، ظريفاً بارعاً في الوعظ. روى عنه: محمد بن عبد الواحد الدقاق، وعبد الوهاب

الأنماطي.علي بن محمد بن حسين خذام. أبوالحسين الخذامي البخاري الواعظ. كان معمراً مكثراً من السماع. تفرد بشيوخ. روى عن: القاضي أبي علي الحسين بن الخضر النسفي، ومنصور الكاغادي، وأحمد بن محمد بن القاسم الفارسي، وأحمد بن الحسن المراجلي، وخلق أخذ عنهم الكبار. روى عنه: عثمان بن علي البيكندي، وابوثابت الحسن بن علي البردعي وأبو رجاء محمد بن محمد، ومحمد بن محمد السنجي، وعدة. وعمر تسعين سنة. مات في هذا العام..علي بن محمد بن حسين خذام. أبوالحسين الخذامي البخاري الواعظ. كان معمراً مكثراً من السماع. تفرد بشيوخ. روى عن: القاضي أبي علي الحسين بن الخضر النسفي، ومنصور الكاغادي، وأحمد بن محمد بن القاسم الفارسي، وأحمد بن الحسن المراجلي، وخلق أخذ عنهم الكبار. روى عنه: عثمان بن علي البيكندي، وابوثابت الحسن بن علي البردعي وأبو رجاء محمد بن محمد، ومحمد بن محمد السنجي، وعدة. وعمر تسعين سنة. مات في هذا العام.
حرف الفاء فارس بن الحسين بن فارس بن حسين بن غرب:أبو شجاع الذهلي السهروردي، ثم البغدادي. شيخ فاضل، صالح، ثقة، لغوي، شاعر. سمع: أبا علي بن شاذان، وعبد الملك بن بشران. روى عنه: قاضي المرستان، وإسماعيل السمر قندي، وابن ناصر. توفي في ربيع الآخر وقد تجاوز التسعين رحمه الله. ابنه شجاع حافظ معروف: الفضل بن علي بن أحمد بن محمد بن محمد: أبوسعد الإصبهاني المقريء. سمع أبا سعيد محمد بن علي بن النقاش، وعلي بن ميلة، ومعمر بن زياد. روى عنه: السلفي، وقال: توفي في رجب. وكناه أبا نصر.
حرف الميم

المحسن بن المحسن بن محمد بن جمهور: أبوالرضا الأنصاري الدمشقي الفراء المعدل. إمام الجامع الأموي، ثم ولي نظر الأوقاف وعمادة الأملاك السلطانية، فظلم وجار. وحدث عن: محمد بن عوف المزني، وغيره. روى عنه: عمر الرؤآسي. محمد بن أحمد بن محمد: أبوعبد اله الميبذي البغدادي اللغوي. من كببار أئمة العربية. سمع: أبا جعفر ابن المسلمة. روى عنه: ابن ناصر. محمد بن جامع بن محمد بن علي: ابوبكر القطان الهمذاني الجوهري. روى عن: أبيه، والزنجاني. قال شيرويه: سمعت منه، وكان كيساً صدوقاً. محمد بن الحسين بن محمد: أبوسعد الحرمي المكي الحافظ، نزيل هراة. أحد الحفاظ والزهاد. سمع بمصر: محمد بن الحسين الطفال، وأبا الفتح بن باشاذ، وعلي بن حمصة، وعلي بن بغا الوراق. وبمكة: أبا نصر السجزي الحافظ، وعبد العزيز بن بندار الشيرازي. وببغداد: أبا بكر الخطيب، والموجودين. قال محمد بن أبي علي الهمذاني: كان أبوسعد الحرمي من العباد، ولم أر بعيني أحفظ منه. وقال الواعظ أبوحامد الخيام: إن كان لله بهراة أحد من أوليائه فهوهذا وأشار إلى أبي سعد.مات في شعبان. محمد بن عبد الله بن أحمد: أبوالمحاسن المحمي النيسابوري الحنفي. أحد الرؤساء والأكابر. خالف أهل بيته لأن المحمية شافعيون. وقد سمع من أصحاب الأصم. وكان يضيف الطبلة. توفي في شعبان عن ثمانين سنة. روى عنه:عمر بن أحمد بن الصفار، وعبد الله بن الفراوي. روى عن: أبي بكر الحيري. محمد بن محمد: أبوسعيد الخداشي. توفي بنسف وله ثمانٍ وثمانون سنة. سمع بهراة: إسحاق الفرات، وأبا عثمان القرشي. مروان بن عبد الملك: أبومحمد اللواتي الطنجي، الفقيه المالكي، نزيل مصر. كان متفنناً في العلوم، بارعاً في المذهب. قرأ القراءآت على أبي العباس أحمد بن نفيس، وسمع منه. ومن: أبي هاشم، وأبي محمد الوليد. قال القاضي عياض: كان ذا علم بالقراءآت، والنحو، واللغة، خطيباً مفوهاً مصقعاً، ولي القضاء والخطبة بسبتة في دول البرغواطي، وسمع منه كثيراُ. وكان ذا هيبة وسطوة. سمع عليه: القاضي عبود بن سعيد، وأبوإسحاق بن جعفر، وخالاي أبوعبد الله وأبومحمد إبنا الجوزي. وله بنون نجباء أئمة. وكان أخوه أبوالحسن من كبار الأئمة. وله إبنان، إحداهما عبد الله ولي قضاء غرناطة وغيرها، وعبد الرحمن ولي قضاء مكناسة مدة؛ثم ولي قضاء تلمسان بعد الثلاثين وخمسمائة علي بن عبد الرحمن. المظفر بن علي بن الحسين بن أحمد بن محمد: الصدر أبوالفتح ابن رئيس الرؤساء أبي القاسم ابن المسلمة. ناب في الوزارة في خلافة المقتدي بالله بعد عزل الوزير عميد الدولة أبي منصور بن جهير، إلى أن ولي أبوشجاع الوزارة. وكانت دار أبي الفتح مجمعاً لأهل العلم والدين. ومن جملة من أقام في داره ومرض عنه ومات أبوإسحاق مصنف التنبيه. وممن كان يقيم عنده أبوعبد الله الحميدي. سمع الحديث من: أبي الطيب الطبري، وأبي محمد الجوهري بإفادة الخطيب. كتب عنه: الحميدي، وغيره. وتوفي في ذي القعدة وله أربع وخمسون سنة. مكي بن منصور بن محمد بن علان السلار: الرئيس أبوالحسن الكرجي. رئيس كرج ومعتمدها. حدث عن: أبي بكر الحيري، ومحمد بن القاسم الفارسي، وأبي الحسين ابن بشران المعدل، وأبي سعيد محمد بن موسى الصيرفي، أبي القاسم هبه الله اللالكائي. قال شيرويه: رحلت إليه إلى الكرج، وسمعت منه ولدي، وكان شيخاًلا بأس به، محموداً بين الرؤساء، محسناً إلى الفقراء والعلماء. قلت: روى عنه: أبوالحسن محمد بن عبد الملك الكرجي الفقيه، وأبوالمكارم أحمد بن محمد بن علان البلدي، وأبو أحمد بن نصربن دلف، ومحمد بن عبد الواحد الدقاق، وإسماعيل بن محمد الحافظ، ورجاء بن حامد المعداني، ومحمد بن أحمد بن ماشاذة، وأبو زرعة طاهر المقدسي والقاسم بن الفضيل الصيدلاني وأبو طاهر السلفي قال ابن طاهر دخلت بابني أي زرعة الكرج حتى سمع مسند الشافعي من السلارمكي، وكان قد سمعه بنيسابور، وورق له ابن هارون، وكانت أصوله صحيحة جيدة. وقال السلفي: كان السلار جليل القدر، نافذ الأمر، محبوباً إلى رعيته بجود سجيته. وآخر ما قدم إصبهان كنت أول من قرأ عليه. وقال السمعاني: هو من رؤساء الكرج، كانت له الثروة الكبيرة والدنيا العريضة الواسعة، والتقدم ببلده. عمر حتى صار يرحل إليه. ونقل عنه الكثير، لأنه لحق إسناد العراق وخراسان. وقال أبو زكريا

بن مندة: توفي بإجهان في سلخ جمادى الأولى، وولد سنة سبعٍ أوتسعٍ وتسعين وثلاثمائة. مندة: توفي بإجهان في سلخ جمادى الأولى، وولد سنة سبعٍ أوتسعٍ وتسعين وثلاثمائة.
حرف النون نصر بن علي بن مقلد بن نصر بن منفذ: الأمير الجليل عز الدولة أبوالمرهف الكناني، صاحب شيزر تملكها بعد أبيه. ولما قدم إلى الشام السلطان ملكشاه سلم إليه ابوالمرهف اللاذقية، وفامية، وكفرطاب، وبقيت له شيزر. وكان سمحاً، كريماً، شاعراً فارساً، عاقلاً، ديناً، عابداً، خيراً، وكان باراً أباه،وأحسن إلى أخوته ورباهم. وله بر كثير وصدقات، رحمه الله. ويحكي عنه أنه كان يقوم عامة الليل. توفي في شيزر في جمادى الآخرة.
حرف الهاء هبه الله بن عبد الرزاق بن محمد بن عبد الله بن الليث: أبوالحسن الأنصاري الأشهلي السعدي البغدادي، من ولد سعد بن معذ رضي الله عنه. سمع: هلال بن محمد الحفار، وأبا الحسين بن بشران، وأبا الفضل عبد الواحد بن عبد العزيز التميمي. وتفرد بالرواية عن التميمي. وكان أحد قراء المواكب، ومن ذوي الهيئات النبلاء، وأرباب الديانات، وصحيح السماع. قال ابن السمعاني: ثنا عنه إسماعيل بن السمر قندي، وأبوالبركات الأنماطي، وعبد الخالق اليوسفي، وجماعة كبيرة. وسمعت بعض مشايخي يقول: إن الشريف هبه الله الأنصاري كان يأخذ على جزء الحفار ديناراً صحيحاً. ولد هبه الله في سنة اثنتين وأربعمائة، وتوفي في الحادي والعشرين من ربيع الآخر. قلت: وروى عنه: عبد الرحمن بن أحمد بن محمد الطوسي، ومحمد بن عبد الله بن العباس الحراني، وجماعة . وللسلفي منه إجازة، ولكنه ما درى بأن عنده مثل جزء الحفار، ولا خرج عنه شيئا هبة الله بن محمد بن هارون بن محمدً الأديب أبوغالب الهاروني التاني الإصبهاني. سمع من: جده هارون صاحب الطبراني. روى عنه: السلفي، وقال: مات في رجب، وكان له حظ وافر من الأدب، وإذا قرأ الحديث أطرب.
حرف الياء ياسين بن سهل: ابوروح القايني الخشاب الصوفي شيخ الصوفية ببيت المقدس طوف البلاد، وسمع، واباه وأبا الحسن بن الطفال، ورشأ بن نظيف، وأبا الحسن بن صخر، وطبقتهم. روى عنه: هبة الله بن الأكفاني، وأبوالمعالي محمد بن يحيى القرشي، وإسماعيل بن أبي سعد النيسابوري، وابن السمر قندي، ويحيى بن عبد الرحمن الطوسي. توفي في آخر السنة، وكان كبير القدر،زاهداً. قال غيث الأرمنازي: تحدث ياسين الصوفي، وكان عندهم محتشماً مميزاً قدم عليناً، ومات بالقدس في ذي الحجة. يحيى بن محمد: أبو بكر بن الفرضي الداني النحوي. نزيل المرية. وكان رأساًفي العربية واللغة. أخذ عنه: أبوالحجاج بن سبعون، وأبوعبد الله بن سعيد ابن غلام القرشي، وأبوبكر بن خطاب، وجماعة. كان حياً في سنة إحدى هذه.
وفيات سنة اثنتين وتسعين وأربعمائة
حرف الألف

أحمد بن عبد الله بن علي بن طاوس بن موسى: أبوالبركات المقريء. ولد سنة ثلاث عشرة وأربعمائة ببغداد، وقرأ القراءآت على أبي الحسن علي بن الحسن العطار،وعلى: محمد بن علي بن فارس الخياط. وسمع: أبا عبيد الله الأزهري، وأبا طالب بن بكير بن غيلان، والعتيقي وجماعة. قدم دمشق، سنة إحدى وخمسين وأربعمائة فسكنها، وسمع من : أبي القاسم الحنائي، وجماعة. وصنف في القراءآت. وأقرأ الناس. وكان إماماً ماهراً، مجوداً، ثقة، ديناً. روى عنه: الفقيه نصر المقدسي وهوأكبر منه، وابنه هبة الله بن طاوس، والفقيه نصر الله المصيصي، وحمزة بن أحمد، وكردوس. وتوفي في جمادى الآخرة. وقرأ عليه ابنه.أحمد بن عبد القادر بن محمد بن يوسف: أبوالحسين البغدادي. قال السمعاني: شيخ ثقة، جليل القدر، خير، مرضي الطريقة، حسن السيرة. سافر الكثير ووصل إلى الغرب. وسمع: أبا القاسم الحرفي، وأبا عمروبن دوست، وأبا علي بن شاذان، أبا القاسم بن بشران، وجماعة. وبمكة: أبا الحسن بن صخر، وأبا نصر السجزي؛ وبالرملة: محمد بن الحسين بن الترجمان؛ وبمصر: أبا الحسن بن حمصة. روى عنه: بنوه عبد الله، وعبد الخالق، وعبد الواحد، وأبو الفضل بن ناصر، وأبوالفتح بن البطي، وشهدة، وخطيب الموصل، وآخرون. قال ابن ناصر: كان صالحاً ثقة.وقال عبد الخالق ابنه: حدثني أخي قال: رأيت أبي في النوم، فقلت يا سيدي، ما فعل الله بك؟ قال: غفر لي. توفي في شعبان، وله إحدى وثمانون سنة. أحمد بن مسلم بن محمد بن علي: الشيخ أبومنصور الشعيري الإصبهاني. قال السلفي: روى عنه عبد الواحد بن أحمد الباطرقاني، وأبونعيم كتبنا عنه ومات في شوال سنة اثنتين. أحمد بن محمد بن محمد: أبوالقاسم الخليلي الدهقان. حدث ببلخ بمسند الهيثم بن كليب، عن أبي القاسم الخزاعي، عنه. وعاش مائة سنة وسنة، فإن أبا نصر اليورنارتي قال: سألته عن مولده، فقال: في سنة إحدىوتسعين وثلاثمائة. وأنه سمع من الخزاعي لما قدم عليهم بلخ في سنة ثمانٍ وأربعمائة. وقال السمعاني: توفي في صفر. قلت: حدث عنه بالمسند أبوشجاع عمر البسطاني، ومسعود بن محمد الغانمي، ومحمد بن إسماعيل الفضيلي، واليونارتي، وآخرون. قال: وكان ثقة، صحيح السماع. روى الشمائل ايضاً. إبراهيم بن مسعود بن محمود بن سبكتكين: السلطان أبوالمظفر. توفي في غزنة في شوال. وكان عادلاً، منصفاً، شجاعاً، جواداً، منقاداً إلى الخير، محبوباً إلى الرعية، واسع المملكة. عاش أكثر من سبعين سنة. وتوفي في السلطنة أكثر من أربعين سنة. أسعد بن علي: أبوالقاسم الزوزني، الشاعر المشهور. توفي ليلة الأضحى بنيسابور.ذكره عبد الغافر فقال: شاعر عصره وواحد دهره في فنه، وديوان شعره أكبر من أن يحصيه مجموع، وهوفي الفضل ينبوع. له القصائد الفريدة قديماً وحديثاً، والمعاني الغريبة. شاع ذكره، وسار في البلاد شعره، ومدح عميد الملك الكندري وأركان دولة السلطان طغرلبك، ثم أركان الدولة الملكشاهية. وكان مع ذلك سمع الحديث وكتبه. الأطهر

بن محمد بن محمد بن زيد: الحسيني العلوي أبو الرضا ابن السيد الأجل الحافظ المعروف، مسند بغداد، نزيل سمرقند. كان أبو الرضا يلقب بسيد السادات. ذكره عبد الغافر فقال: سيد السادات، الفائق حشمته ودولته وماله وجاهه، مطرد العادات. وأبوه كان من الأفاضل السادة وأكثرهم ثروة. وله السماع العالي والتصانيف الحسان في الحديث والشعر وهذا النحل السري. ورد نيسابور بعد وفاة أبيه، وطلب ماكان له من الودائع والبضائع،وأخذها وعاد. ولم يزل يعلوا شأنه ويرتفع إلى أن بلغت درجته الملك، و ناصب الخان وباض شيطان الولاية في رأسه، وفرخ. وكان في نفسه وهمته متكبراً أبلج. ماكان همته تسمح إلا بالملك، حتى سمعت أنه أمر بضرب السكة على اسمه، و رتب ألوفاً من الأعوان والشاكرية والأتباع. و كان يضبط الولاية ويجبي المال ويجمع ويفرق، إلى أن انتهت أيامه وامتلا صاع عمره، و استعلى عليه من ناصبه، فسعى في دمه وقده نصفين وعلقه في السوق، و أغار على أمواله و خدمه، وسار حديثاً يسمر به، ولم يبق منهم نافخ نار. قتل سنة اثنتين و تسعين. إبراهيم بن أبي نصر بن إبراهيم: أبو إسحاق الإصبهاني البخاري، نزيل بلخ. شيخ صالح، تاجر متمول. سمع من: منصور الكاغدي صاحب الهيثم بن كليب جزئين؛ و سمع من جماعة. توفي ببلخ، حدث عنه: أبو شجاع عمر بن محمد البسطاني، و غيره. ورخه السمعاني.
حرف الباء بركة بن أحمد بن عبد الله : أبو غالب الواسطي البزار. سمع: أبا القاسم بن بشران، وأحمد بن عبد الله بن المحاملي.روى عنه: عبد الوهاب الأنماطي، وأحمد بن المقريء، وهبه الله بن هلال الدقاق، وإسماعيل بن الحافظ. توفي في ذي الحجة و له نيف وثمانون سنة. وثقه عبد الوهاب. بكر بن نصر بن أحمد: أبو محمد البخاري الخياط. شيخ صالح سمع ببخارى: عمر بن منصورر بن خب؛ وبالري: عبد الكريم بن أحمد الوزان؛ وببغداد: أبا يعلى بن الفراء، وهناد ابن إبراهيم، وطائفة. توفي ببخارى بعد هذه السنة أو فيها. روى عنه: عثمان بن علي بن البيكندي، وصاعد بن عبد الرحمن.
حرف الحاء الحسن بن محمد بن الحسن بن علي: العلامة أبو علي ابن الشيخ أبي جعفر الطوسي راس الرافضة. ولد ببغداد. وسمع من: أبي محمد الخلال، وأبي الطيب الطبري. وأم بالمشهد بالكوفة. روى عنه: عمر بن محمد النسفي، وهبه الله بن السقطي، وجماعة. بقي إلى هذه السنة، وكان متديناً قاعر النسب. الحسين بن أحمد بن عبد الرحمن بن علي بن أيوب: أبو عبد الله العكبري أحد الأذكياء الندماء. ولد سنة ثلاثٍ وأربعمائة. وسمع أحمد بن علي بن أيوب العكبري، وأبا الحسين بن بشران.روى عنه: عبد الوهاب الأنماطي، وعمر بن ظفر، ومحمد بن علي بن هبه الله بن عبد السلام، ومحمد بن محمد بن عطاف. ومات في رمضان. وقد أجاز للسلفي، وذكره ولم يترجمه ولا عرفه. الحسين بن عبدوس بن عبد الله بن محمد بن عبدوس. أبو عبد الله الهمذاني التاني. روى عن أبي نصر الكسار، ومحمد بن عيسى، وحمد بن سهل، ومنصور بن ربيعة، وجماعة. قال الحافظ شيرويه: سمعت منه: وكان صدوقاً. توفي في المحرم، ودفن بجنب والده.
؟؟؟حرف الزاء زيد بن الحسن بن زيد بن الحسن بن محمد: أبو محمد بن أميرك الحسيني الهروي الوضاع الدجال. قال السمعاني: سافر إلى الشام، ومصر، والعراق، وفرق حياته وعقارربه بها، واختلق أربعين حديثاً تقشعر منها الجلود. وكان يترك الجمعة فيما قيل. وأكثر شيوخه مجاهيل. مات في ذي القعدة بنيسابورر.
حرف السين سعد بن أحمد بن محمد: القاضي أبو القاسم النسوي. سكن دمشق حدث عن: أبي الحسن بن ضمر، وعبد الواحد بن يوسف. وعنه: نصر الله المصيصي، والخضر بن عبدان، وأبو العشائر محمد بن خليل الكردي. ولد سنة عشرين وأربعمائة. وقتل إلى رحمة الله فيما قيل يوم أخذت الفرنج البيت المقدس. سعد بن زيد بن أبي نصرر الهروي: عاش إلى هذه الحدود. وحدث عن: علي بن أبي طالب الخوارزمي.
حرف الصاد صاعد بن سهل بن بشر: أبو روح الإسفرائيني، ثم الدمشقي. سمع: أبا القاسم الحنائي، وأيا بكر الخطيب، وغيرهما. وحدث. سمع منه: أبو محمد، وأبو القاسم إبنا صابر. وتوفي في الكهولة في رمضان.
حرف العين

عبد الله بن عبد اللرزاق بن عبد الله بن الحسن. أبو محمد الكلاعي الدمشقي. سمع: محمد بن عوف، ورشأ بن نظيف، والعتيقي، وطبقتهم. قال ابن عساكر: سمع منه خالي، وكان يكثر الرواية عنه لأجل خدمته بعض الجنود. وثنا عنه أبو محمد بن صابر ووثقه. عبد الأعلى بن عبد الواحد: أبو عطاء بن أبي عمر المليحي الهروي. توفي في هذه السنة في رمضانها. روى عن: القاضي أبي عمر محمد بن الحسين البسطاني، وإسماعيل بن إبراهيم المقريء السرخسي، مصنف كتاب درجات التائبين، والقاضي أبي منصور محمد بن محمد الأزدي. وعنه: علي بن حمزة الموسوي، وأبو النضر عبد الرحمن الفامي، وأبو صالح ذكوان بن سيار، وابن أخته محمد بن المفضل بن سيار، وعبد الرحمن بن عبد الرحيم الدارمي، وعبد السلام بن محمد المؤدب، وأهل هراة. وعاش نحواً من تسعين سنة، فإن مولده في ذي القعدة سنة اثنتين وأربعمائة. عبد الباقي بن يوسف بن علي بن صالح بن عبد الملك بن هارون. أبو تراب المراغي التبريزي. نزيل نيسابور. ذكره السمعاني فقال: الإمام، عديم النظير في فنه، بهي المنظر، سليم النفس، عامل بعلمه، حسن الخلق، نفاع للخلق، فقيه النفس، قوي الحفظ. تفقه ببغداد على القاضي أبي الطيب الطبري. وسمع أبا القاسم بن بشران، وأبا علي بن شاذان، وجماعة. وبإصبهان: أبا طاهر بن عبد الرحيم؛ وبالري ونيسابور. روى عنه: عمر بن سهل الدامغاني، وأبو عثمان العصائدي، وزاهر الشحامي، وابنه عبد الخالق بن زاهر، وآخرون. وقرأت بخط أبي جعفر محمد بن أبي علي بهمذان قال: سمعت أبا بكر محمد بن أحمد البسطامي غيره يقول: كنا عند الإمام أبي تراب المراغي حين دخل عليه عبد الصمد، ومعه المنشور بقضاء همذان، فقال أبوتراب، وصلى ركعتين، وأقبل علينا وقال: أنا بانتظار المنشور من الله تعالى على يد عبده ملك الموت، وقدومي على الآخرة، أنا بهذا المنشور أليق من منشور القضاء. ثم قال: قعودي في هذا المسجد ساعة على القلب، أحب إلي من أن أكون ملك العراقين. و مسألة في الفقه يستفيدها مني طالب عالم أحب غلي من عمل الثقلين. سألت إسماعيل الحافظ عن أبي تراب المراغي فقال: كان مفتي نيسابور. أفتى سنين على مذهب الشافعي، و كان حسن الهيئة، بهياً، عالماً. وقيل ولد سنة إحدى وأربعمائة، و توفي في رابع ذي القعدة. وقيل: عاش ثلاثاً و تسعين سنة. عبد الجليل الرازي: الزاهد القدوة. ممن قتل بالقدس يوم أخذها . عبد العزيز: أخو أبي نصر محمد بن محمد بن علي الزينبي. حدث عن: أبي الحسن بن أحمد الحمامي بشيء يسير. ويعرف بالشريف أبي الهيجاء. مات في المحرم. روى عنه: ابن المظفر الغادني. عبد الكريم بن أحمد بن محمد بن خشنام: أبونصر الخشنامي توفي في ذي القعدة بنيسابور. سمع أبا بكر الحيري. و عنه: عبد الله بن الفراوي، و عمر بن أحمد الصفار، وعبد الخالق بن زاهر. علي بن الحسن بن الحسين بن محمد: القاضي أبوالحسين الموصلي الأصل، المصري، الفقيه الشافعي المعروف بالخلعي. ولد بصر في أول سنة خمسٍ وأربعمائة. وسمع : أبا محمد عبد الرحمن بن عمر النحاس، وأبا الحسن أحمد بن محمد بن الحاج الإشبيلي، وأبا الحسن الخصيب بن عبد الله بن محمد القاضي، وأبا سعد أحمد بن محمد الماليني، وأبا العباس بن منير بن أحمد بن الخشاب، وأبا محمد إسماعيل بن رجاء الأديب، والحسن بن جعفر الكللي،وأبا عبد الله بن نظيف الفراء، وجماعة. وكان مسند ديار مصر. روى عنه: الحميدي، ومات قبله بمدة،فقال في تاريخه: أنا أبوالحسين، أنا الحاج، أنا غندر: أنا إسماعيل بن محمد، نا محمد بن إبراهيم، ثنا أبونواس، عن ثابت، عن أنس، مرفوعاً: لا يموتن أحدكن حتى يحسن الله.. الحديث. روىعنه: أبوعلي بن سكرة، وأبوالفضل بن طاهر المقدسي، وأبوالفتح سلطان بن إبراهيم الفقيه، وسليمان بن محمد بن أبي داود الفارسي، وعلي بن محمد بن سلامة الروحاني، وعبد الكريم بن سوار التككي، وعبد الحق بن أحمد البايناسي الكاتب، ومحمد بن حمزة العرقي اللغوي. وبقي إلى سنة... وخمسين، وطائفة سواهم. وآخرمن حدث عنه عبد الله بن رفاعة السعدي خادمه. وقال فيه ابن سكرة: ففيه له تصانيف، ولي القضاء وحكم يوماً واحداً و استعفى وانزوى بالقرافة. وكان مسند مصر بعد الحبال. وقال الفقيه أبوبكر بن العربي: شيخ معتزل في القرافة، له علو في الرواية، وعنده فوائد. وقد حدث

عنه: أبوعبد الله الحميدي، وكنى عنه بالقرافي. وقال غيره: كان يبيع الخلق لملوك مصر. قال ابن الأنماطي: سمعت أبا صادق عبد الحق بن هبه الله القضاعي المحدث بمصر: سمعت العالم الزاهد أبا الحسن علي بن إبراهيم ابن بنت أبي سعد يقول: كان القاضي أبوالحسن الخلعي يكم بين الجن، وانهم أبطأوا عليه قدر جمعة، ثم أتو وقالوا : كان في بيتك شيء من هذا الأترج ، ونحن لا ندخل مكأنا يكون فيه . قال المحدث أبوالميمون عبد الواهب بن وردان ، فيما حكى عن والده أبي الفضل ، قال:حدثني بعض المشايخ، عن أبي الفضل الجوهري ابن الواعظ قال: كنت أتردد إلىالخلعي ، فقمت في ليلة مقمرة ظننت أن الفجر قد طلع، فلما جئت بباب مسجده وجدت فرساً حسنة على بابه، فصعدت، فوجدت بين يديه شأبا لم أر أحسن منه، يقرأ القرآن،فجلست أسمع، إلى أن قرأ جزءاً،ثم قان للشيخ: آجرك الله. فقال له: نفعك الله. ثم نزل، فنزلت خلفه من علو المسجد، فلما استوى على الفرس طارت به، فغي علي من الرعب، والقاضي يصيح بي: اصعد يا أبا الفضل. فصعدت، فقال: هذا من مؤمني الجن الذين آمنوا بنصيبين، وإنه يأتي في الإسبوع مرة يقرأ جزاً ويمضي. قال ابن الأنماطي: قبر الخلعي بالقرافة، يعرف بقبر قاضي الجن و الإنس، و يعرف بإجابة الدعاء عنده. وسألت شجاعاً المدلجي و غيره من شيوخنا عن الخلعي، نسبة إلى أي شيء؟ فما أخبرني أحد شيء. وسألت السديد الربعي، و كان عارفاث بأخبار المصريين و كان معدلاً، فقال: كان ابوه يزار، وكانت أمراء المصريين وأهل القصر يشترون الخلع من عنده. وكان يتصدق بثلث مكسبه. وذكر ابن رفاعة أنه سمع من الحبال، وأنه أنى إلى الخلعي، فطرده مدة. وكان بينهما شيء أظن من جهة الإعتقاد. وكان أبوالحسن علي بن أحمد العابد: سمعت الشيخ ابن بخيساء قال: ندخل على القاضي أبي الحسن الخلعي في مجلسه، فنجده في الشتاء و الصيف وعليه قميص واحد، فسألته عن ذلك، وقلت، يا سيدنا، أنا لنكثر من الثياب قي هذه الأيام، وما يغني ذلك عنا من شدة البرد، ونراك على حالة واحدة في الشتاء و الصيف لا يرتد على قميص واحد، فبالله يا سيدي أخبرني. فتغير وجهه ودمعت عيناه، ثم قال: أتكتم علي ما أقول؟ قلت: نعم. فقال:غشيتني حماه يوماً، فنمت في تلك الليلة، فهتف لي هاتف، فناداني باسمس، فقلت لبيك داعي الله. فقال: لا. قل: لبيك ربي الله. ما تجد من الألم؟ فقلت: إلهي وسيدي، قد اخذت مني الحمى ما قد علمت. فقال: قد أمرتها أن تقلع عنك. فقلت: إلهي و البرد أيضاً.فقال: قد أمرت البرد ايضاً أن يقلع عنك، فلا تجد ألم البرد و لا الحر. قال: فو الله ما أحس ما أنتم منه من الحر ولا من البرد. قال ابن الأكفاني: توفي بمصر في السادس و العشرين من ذي الحجة. علي بن الحسين بن علي بن ايوب: البغدادي البزاز. كان يسكن بباب المراتب. قال السمعاني: كان من خيار البغداديين ومميزيهم، و من بيت الصون، والعفاف، النزاهة، والثقة ، والديانة. سمع أبا علي بن شاذان، وأبا القاسم الحرفي، وعبد الغفار بن محمد المؤدب، وغيرهم.سأله أبومحمد السمر قندي عن مولده فقال: سنة عشر وأربعمائة. روى عنه:إسماعيل بن محمد الحافظ، والفضل بن ناصر، وعبد الوهاب الأنماطي، وأبوالفتح بن البطي، وشهدة. وآخر من حدث عنه أبوالفضل خطيب الموصل. توفي يوم عرفة يوم الخميس، ودفن ليومه. ومولده سنة 411. قال شجاع الذهلي: صحيح السماع، ثقة. وقال ابن العربي: ثقة عدل. علي بن الفضيل بن عبد الرزاق: القاضي أبوطاهر اليزدي الإصبهاني. روى عن: أبي بكر بن أبي علي الذكواني، والجمال، وأبي حفص الزعفراني. روى عنه: السلفي، وقال: توفي في جمادى الآخرة، وسمعته يقول: ولدت سنة سبعٍ وأربعمائة. علي بن محمد: أبوالحسن النيسابوري المطرز، الزاهد، العابد، الفقيه، ذكره عبد الغافر فقال: عديم النظير في زهده، وتوفي في عاشر صفر وولد سنة سبعٍ و تسعين وثلاثمائة. ولم يذكر له رواية.: أبوعبد الله الحميدي، وكنى عنه بالقرافي. وقال غيره: كان يبيع الخلق لملوك مصر. قال ابن الأنماطي: سمعت أبا صادق عبد الحق بن هبه الله القضاعي المحدث بمصر: سمعت العالم الزاهد أبا الحسن علي بن إبراهيم ابن بنت أبي سعد يقول: كان القاضي أبوالحسن الخلعي يكم بين الجن، وانهم أبطأوا عليه قدر جمعة، ثم أتو وقالوا : كان في بيتك شيء من هذا الأترج ، ونحن لا ندخل مكأنا يكون فيه . قال المحدث أبوالميمون عبد الواهب بن وردان ، فيما حكى عن والده أبي الفضل ، قال:حدثني بعض المشايخ، عن أبي الفضل الجوهري ابن الواعظ قال: كنت أتردد إلىالخلعي ، فقمت في ليلة مقمرة ظننت أن الفجر قد طلع، فلما جئت بباب مسجده وجدت فرساً حسنة على بابه، فصعدت، فوجدت بين يديه شأبا لم أر أحسن منه، يقرأ القرآن،فجلست أسمع، إلى أن قرأ جزءاً،ثم قان للشيخ: آجرك الله. فقال له: نفعك الله. ثم نزل، فنزلت خلفه من علو المسجد، فلما استوى على الفرس طارت به، فغي علي من الرعب، والقاضي يصيح بي: اصعد يا أبا الفضل. فصعدت، فقال: هذا من مؤمني الجن الذين آمنوا بنصيبين، وإنه يأتي في الإسبوع مرة يقرأ جزاً ويمضي. قال ابن الأنماطي: قبر الخلعي بالقرافة، يعرف بقبر قاضي الجن و الإنس، و يعرف بإجابة الدعاء عنده. وسألت شجاعاً المدلجي و غيره من شيوخنا عن الخلعي، نسبة إلى أي شيء؟ فما أخبرني أحد شيء. وسألت السديد الربعي، و كان عارفاث بأخبار المصريين و كان معدلاً، فقال: كان ابوه يزار، وكانت أمراء المصريين وأهل القصر يشترون الخلع من عنده. وكان يتصدق بثلث مكسبه. وذكر ابن رفاعة أنه سمع من الحبال، وأنه أنى إلى الخلعي، فطرده مدة. وكان بينهما شيء أظن من جهة الإعتقاد. وكان أبوالحسن علي بن أحمد العابد: سمعت الشيخ ابن بخيساء قال: ندخل على القاضي أبي الحسن الخلعي في مجلسه، فنجده في الشتاء و الصيف وعليه قميص واحد، فسألته عن ذلك، وقلت، يا سيدنا، أنا لنكثر من الثياب قي هذه الأيام، وما يغني ذلك عنا من شدة البرد، ونراك على حالة واحدة في الشتاء و الصيف لا يرتد على قميص واحد، فبالله يا سيدي أخبرني. فتغير وجهه ودمعت عيناه، ثم قال: أتكتم علي ما أقول؟ قلت: نعم. فقال:غشيتني حماه يوماً، فنمت في تلك الليلة، فهتف لي هاتف، فناداني باسمس، فقلت لبيك داعي الله. فقال: لا. قل: لبيك ربي الله. ما تجد من الألم؟ فقلت: إلهي وسيدي، قد اخذت مني الحمى ما قد علمت. فقال: قد أمرتها أن تقلع عنك. فقلت: إلهي و البرد أيضاً.فقال: قد أمرت البرد ايضاً أن يقلع عنك، فلا تجد ألم البرد و لا الحر. قال: فو الله ما أحس ما أنتم منه من الحر ولا من البرد. قال ابن الأكفاني: توفي بمصر في السادس و العشرين من ذي الحجة. علي بن الحسين بن علي بن ايوب: البغدادي البزاز. كان يسكن بباب المراتب. قال السمعاني: كان من خيار البغداديين ومميزيهم، و من بيت الصون، والعفاف، النزاهة، والثقة ، والديانة. سمع أبا علي بن شاذان، وأبا القاسم الحرفي، وعبد الغفار بن محمد المؤدب، وغيرهم.سأله أبومحمد السمر قندي عن مولده فقال: سنة عشر وأربعمائة. روى عنه:إسماعيل بن محمد الحافظ، والفضل بن ناصر، وعبد الوهاب الأنماطي، وأبوالفتح بن البطي، وشهدة. وآخر من حدث عنه أبوالفضل خطيب الموصل. توفي يوم عرفة يوم الخميس، ودفن ليومه. ومولده سنة 411. قال شجاع الذهلي: صحيح السماع، ثقة. وقال ابن العربي: ثقة عدل. علي بن الفضيل بن عبد الرزاق: القاضي أبوطاهر اليزدي الإصبهاني. روى عن: أبي بكر بن أبي علي الذكواني، والجمال، وأبي حفص الزعفراني. روى عنه: السلفي، وقال: توفي في جمادى الآخرة، وسمعته يقول: ولدت سنة سبعٍ وأربعمائة. علي بن محمد: أبوالحسن النيسابوري المطرز، الزاهد، العابد، الفقيه، ذكره عبد الغافر فقال: عديم النظير في زهده، وتوفي في عاشر صفر وولد سنة سبعٍ و تسعين وثلاثمائة. ولم يذكر له رواية.

حرف الغين الغضنفر بن فارس بن حسن: أبوالوحش البلخي، ثم الدمشقي البتلهي. سمع: ابن سلوان، وأبا القاسم السيمساطي. وعنه: أبومحمد بن صابر.
حرف الفاء فضلان بن عثمان بن محمد بن هدبة بن خالد بن قيس بن ثوبان، وليس هدبة بهدبة بن خالد بن الأسود صاحب حماد بن سلمة. أبوأحمد القيسي الإصبهاني. روى عن: أبي بكر بن أبي بكر بن أبي علي، و علي بن عبد كوية، و عبد الواحد الباطرقاني. وعنه السلفي، وقال: مات في ربيع الأول. وكان أبوه عثمان من طلبة الحديث.
حرف الكاف كامل بن ديسم بن مجاهد: أبوالحسن العسقلاني، الفقيه المعروف بالمقدسي. سمع: محمد بن الحسين بن الترجمان، وأبا نصر محمد بن إبراهيم الهاروي، و علي بن صالح العسقلاني، وجماعة. روى عنه: ابنه أبة الحسين، وإسماعيل بن السمرقندي، وغيرهما. قتلته الفرنج يوم دخولهم القدس وهو يصلي،رحمه الله.
حرف الميم المبارك علي بن الحسن: أبوسعد البصري البزاز، ويسمى ايضاً: علياً. سمع: عبد الملك بن بشران. روى عنه: عبد الوهاب الأنماطي، و غيره. المبارك بن محمد بن عبيد الله: أبوالحسين بن السوادي الواسطي الفقيه. نزيل نيسابور. قال السمعاني: شيخ كبير فاضل، من اركان الفقهاء المكثرين، الحافظين للمذهب و الخلاف. تفقه بواسط، وقدم بغداد، فتفقه على القاضي أبي الطيب. وكان قوي المناظرة، ينقل طريقة العراقيين. درس بالمدرسة الشطبية بنيسابور، وكان متجملاً قانعاً. وقد سمع الحديث يواسط، والبصرة، وبغداد، مصر. وأضر في آخر عمره،وسرقت اصوله. سمع: أبا علي بن شاذان، وأبا عبد الله بن نظيف. روى عنه: طاهر بن مهدي الطبري بمرو، إسماعيل الحافظ بإصبهان وشافع بن علي بنيسابور. وكان يلقي الدرس فتوفي فجأة في ربيع الأخر، وله سبع و ثمانون سنة. وقال السمعاني فيما انتخب لولده: إمام فاضل، وفت مصلب، عديم النظير، وورع،حسن السيرة، متجمل، قانع بقليل من التجارة. ثنا عنه عبد الخالق بن زاهر، وعمران الصفار، وجماعة. محمد بن أحمد بن علي: أبوبكر الطوسي، الصوفي المقريء، إمام صخرة بيت المقدس. روى عن عمر أحمد الواسطي. وعنه: أبوالقاسم محمد بن السمر قندي. قتلته الفرنج في شعبان فيمن قتلوا. محمد بن سليمان بن لوبا: البغدادي. سمع: عبد الملك بن بشران. محمد بن عبد الله بن الحسين بن عبيد الله بن بردة: القاضي أبوطاهر الفزاري، قاضي شيراز. حدث بإصبهان عن: أبي بكر محمد بن عبد الله بن محمد بن حسين أبو سعد ابن الموذن الشيرازي ثم البغدادي روى عن أبي علي بن دوما بن الفاتني روى عنه: المبارك ابن المبارك بن السراج محمد بن الحسن بن الليث الصفار، وجماعة. روى عنه: السلفي: وقال توفي في صفر بشيراز. محمد بن علي بن عبد الواحد بن جعفر. أبوغالب ابن الصباغ البغدادي. سمع من: أبي ال لحسن أحمد بن محم الزعفراني، وأحمد بن محمد بن قفرجل، وأبي إسحاق البرمكي. وتفقه على ابن عمه القاضي أبي النصر بن الصباغ.روى عنه: ابنه أبوالمظفر عبد الواحد، وهزارست الهروي. ومات في شعبان، وقد شهد عنه قاضي القضاة أبي عبد الله الدامغاني وقبله. مجد الملك: أبوالفضل البلاشاني الوزير، واسمه أسعد بن موسى. وزر للسلطان بركياروق. من أولاد الكتاب، فيه دين خير وقلة ظلم وعدم سفك للدماء. عاش إحدى وخمسين سنة. تقدم في الدولة الملكشاهية ، وعظم محله، وصار يعتض بالباطنية في مقاصده، فقيل أنه وضع باطنياً على قتل الأمير برسق سنة تسعين، واتهمه أولاده بذلك، ونفرت الأمراء منه، واختلفوا على بركياروق، وصعدوا فوق تل، وهم طغرل، وأمير آخر، وبنوا برسق، وراسلوا السلطان في أن يسلمه إليهم فمنعهم سنة ثم أضطر إلى أن يسلمه إليهم واستوثق منهم بالإيمان ، على أن يحبسوه لأنه كان عزيزا عليه، فلما توثق منهم وبعثه إليهم لم يدعه غلمانهم أن يصل إليهم حتى قتلوه، سامحه الله. و كان شيعياً قد أعد

كفنه فيه تربة وسعفة، فلما أحضر بين يديه تفكر وقال: ما أصنع بهذا؟ ومن يحفظه، والله ما أبقى إلا لقا وطريحا. فأنطقه الله .بما يصير وأحس قلبه. وكان له ورد بالليل يقومه، ولا يتعاطى مسكرا، ومولاته دارة على العلويين. قتلوه في ثاني عشر رمضان بطرف خراسان. محمد بن الفرج بن منصور بن إبراهيم: أبوالغنائم الفارقي الفقيه. قد بغداد مع أبيه سنة نيفٍ وأربعين. فسمع من: عبدالعزيز الأزجي،وأبي إسحاق البرمكي؛ و تفقه على الشيخ أبي إسحاق، و يرع في المذهب، وعاد إلى يار بكر، ثم قدم بعد حين، وحدث ودرس. ثم عاد فسكن جزيرة ابن عمر. روى عنه: أبوالفتح بن البطي. توفي في مستهل شعبان سنة اثنتين وتسعين. وكان موصوفاً بالزهد والورع. محمد بن محمد بن أحمد بن علي: أبوبكر الشبلي القصار المدبر. شيخ مسند من أهل البصرة وسمع أبا القاسم الحرفي، وأبا علي بن شاذان، وأبا بكرالبرقاني. وعنه: إسماعيل بن السمرقندي، وعبد الوهاب الأنماطي، والمبارك بن أحمد الكندي. توفي في ثامن عشر صفر. قال الأنماطي: كان رجلاً ثقة، خيراً. مقرن بن علي بن مقرن: العلامة أبوالقاسم الإصبهاني الحنفي. من أيان المناظرين. روى عن: ابن رندة، وغيره. حدث عنه: السلفي، وقال: توفي في صفر سنة اثنتين. مكي بن عبد السلام بن الحسين بن القاسم: أبوالقاسم بن الرميلي، المقدسي الحافظ. قال السمعاني: أحد الجوالين في الآفاق. وكان كثير النصب والسهر،والتعب تغرب،وطلب، وجمع،وكان ثقة،متحريا، ورعاً، ضابطاً. شرع في تاريخ بيت المقدس وفضائله جمع فيه شيئاً وحدث باليسير، لأنه قتل قبل الشيخوخة. سمع بالقدس: محمد بن يحيى بن سلوان المازني،وأبا عثمان بن ورقاء، وعبد العزيز بن أحمد النصيبي. وبمصر:عبد الباقي بن فارس، وعبد العزيز بن الحسن الضراب. وبدمشق: أبا القاسم إبراهيم بن محمد الحنائي، وعلي بن الخضر. وبعسقلان: أحمد بن الحسين الشماع. وبصور: أبا بكر الخطيب، وعبد الرحمن بن علي الكاملي. وبأطرابلس: الحسين بن أحمد. وببغداد: أبا جعفر ابن المسلمة، وعبد الصمد ابن المأمون، وطبقتهما. وسمع بالبصرة، والكوفة، وواسط، وتكريت، والموصل، وآمد، وميا فارقين. سمع منه: هبه الله الشيرازي، وعمر الرؤآسي. وروى عنه: محمد بن علي بن محمد المهرجاني، بمرو، وأبوسعد عمار بن طاهرالتاجر بهمذان، وإسماعيل بن السمرقندي بمدينة السلام، وجمال الإسلام، والسلمي،وحمزة بن كروس، وغالب بن أحمد بدمشق. ولد يوم عاشوراء سنة اثنتين وثلاثين. قال السمعاني: أنا عمار بهمذان: ثنامكي الرميلي ببيت المقدس، ثنى موسى بن الحسين: حدثني رجل كان يؤذن في مسجد الخليل عليه السلام قال: كنت أؤذن الأذان الصحيح، حتى جاء أمير من المصريين، فألزمني بأن أؤذن الأذان الفاسد، فأذنت كما أمرني، ونمت تلك الليلة، فرأيت كأني أذنت كما أمرني الأمير، فرأيت على باب القبة التي فيها قبر الخليل عليه السلام رجلاً شيخاً قائماً، وهويستمع أذاني. فلما قلت: محمد وعلي خير البشر، قال لي: كذبت، لعنك الله. فجئت إلى رجل آخر غريب صالح فقلت: ما تحتشم من الله تلعن رجلاً مسلماً. فقال لي: والله ما أنا لعنتك إبراهيم الخليل لعنك. قال ابن النجار: مكي بن عبد السلام الأنصاري المقدسي من الحفاظ، رحل وحصل، وكان مفتياً على مذهب الشافعي. سمع: أبا بعد الله بن سلوان. قال المؤتمن: الساجي: كانت الفتاوى تجيئه من مصر، و الساحل، ودمشق. وقال أبوالبركات السقطي: جمعت بيني و بينه رحلة البصرة، وواسط. وقد عرض نفسه ليخرج تاريخ بيت المقدس، ولما أخذ الفرنجي القدس، و قبض عليه أسيرأً، و نودي عليه في البلاد ليفتدى بألف مثقال، لما علموا أنه من علماء المسلمين، فلم يفتده أحد، فقتل بظاهر باب أنطاكية، رحمه الله. وكان صدوقاً، متحرياً، ثبتاً، كاد أن يكون حافظاً. وقال مكي: ولدت يوم عاشوراء سنة اثنتين وثلاثين وأربعمائة وقال غيث الأرمنازي: حدثني محمد بن خلف الرملي قال: قتل مكي بن عبد السلام، قتلته الإفرنج بالحجارة في ثاني عشر سنة اثنتين و تسعين عند النزول، وكنت معهم إذا ذاك مأسوراً. مقرن بن علي بن مقرن بن عبد العزيز: أبوالقاسم الحنفي الفقيه. أحد أعيان فقهاء إصبهان. روى عن: ابن رندة. روى عنه: السلفي، وقال: توفي في صفر.
حرف النون

نجاح بن علي بن زقاقيم: أبوالقاسم البغدادي الطحان. سمع: أبا علي بن شاذان. و عنه: إسماعيل بن السمرقندي. توفي في ربيع الآخر. 99 نصر بن أحمد بن الفتح: أبوالقاسم الهمذاني المؤدب. قدم دمشق و سمع: أبا عبد الله بن سلوان، ورشأ بن نظيف، وجماعة. قال ابن عساكر: ثنا عنه محفوظ بن الحسن بن صصرى، وأبوالقاسم بن عبدان، و عبد الرحمن الداراني، حرف الهاء هبة الله بن محمد بن علي بن عبد السميع. أبوتمام الهاشمي . أحد الأشراف في ببغداد. سمع: أبا الحسن بن مخلد. و البزار. روى عنه: أبوبكر الأنصاري، وأبوبكر بن الزاغوني.
حرف الياء يوسف بن إبراهيم: أبوالفتح الزنجاني الصوفي.ممن قتل بالقدس. يوسف بن علي: أبوالحجاج ابن الملجوم الأزوي الفاسي أحد الأعلام. تفقه بأبيه، وولي قضاء الجماعة لابن تاشفين وغزا معه مرات. وكان رأساً في الفقه و الحديث والآداب. روى عنه: ابنه أبي موسى توفى في ذي الحجة.
وفيات سنة ثلاث وتسعين وأربعمائة
حرف الألف

أحمد بن الحسن بن الحسين بن كيلان: أبوبكر البغدادي المقرئ الخباز. سمع: أبا القاسم الحرفي. روي عنه. أحمد بن عبد الوهاب: أبومنصور الشيرازي الواعظ الشافعي الفقيه المغسل، نزيل بغداد. تفقه على: أبي إسحاق. وسمع من: أحمد بن محمد الزعفراني، وأبي محمد الجوهري. وسمع منه: ابن طاهر، وعبد الله بن أحمد بن السمر قندي. ذكره ابن الصلاح في طبقات الشافعية. أحمد بن سليمان بن خلف بن سعد بن ايوب بن ايوب: الأستاذ أبوالقاسم بن القاضي أبي الوليد الباجي. سكن سرقسطة وغيرها. وروى عن أبيه معظم علمه، وخلفه في حلقته بعد وفاته. وأخذ عن : حاتم بن محمد، وابن جيان، ومحمد بن عتاب ومعاوية بن محمد العقيلي، ويوسف بن الفرج. و غلب عليه علم الأصول و النظر. وله تصانيف تدل على حذقه وتوسعه في المعارف. وله كتاب العقيدة في المذاهب السديدة ورسالة الإستعداد للخلاص من المعاد. وكان غايتة في الورع، معدوداً في الأذكياء. توفي بجدة بعد منصرفه.ودخل بغداد ولم يقم بها. وتحول منها إلى البحرين، وإلى اليمن، وأجاز للقاضي عياض. وقال ابن بشكوال: أخبرنا عنه غير واحد من شيوخنا، ووصفوه بالنباهة والجلالة. وكان من كبار المالكية. وقال القاضي عياض: خلف أباه في الحلقة، وكان حافظاً للخلاف و المناظرة، أديبا، ناظما، ورعا، تخلى عن تركة أبيه لقبوله جوائز السلطان، وكانت وافرة. وخرج عن جميعها، حتى احتاج بعد ذلك رحمه الله . احمد بن عمر بن محمد بن أحمد بن محمود بن علكان: الفقيه أبوبكر الهمذاني الشروطي البيع . ويعرف بابن المحتسب. روى عنه : عبد الله بن عبدان، وأبي عبد الله التوثي، وأبي سعد بن زيرك، وحمد بن المأمون، وبندار بن الحسين الزاهد، وأبي عبد الله بن خرجة النهاوندي، و غيرهم. قال شيرويه: إنه سمع منه، وإنه كان صدوقاً صالحاً، مثابراً للمتعلمين. توفي في رمضان. قلت: روى عنه شهردار بن شيرويه كتاب اللألقاب لأبي بكر الشيرازي، وقد وقع لنا. أحمد بن محمد بن سميكة: البغدادي: أحد وكلاء الخليفة. روى عن: أبي علي بن شاذان. روى عنه: أبوالقاسم بن السمرقندي، و غيره. مات في شوال. أحمد بن محمد بن أحمد بن يوسف بن دينار: أبوطالب الكندلاني. وكندلان من قرى إصبهان. روى عن: أبي بكر بن أبي علي المعدل، وغلام محسن، والجمال. روى عنه: السلفي، وغيره. وقيل إنه سمع لنفسه في شيء. قال السلفي: سمعته يقول: ولدت سنة اثنتين وأربعمائة. ونا عن النقاش. قال السمعاني: نا عنه محمد بن عبد الواحد المغازلي أحمد بن محمد: أبوالقاسم الإصبهاني الباغبان. والد أبي الخير. وأبي بكر. حدث عن: أبي القاسم عبد الرحمن بن مندة. ومات كهلاً. إبراهيم بن يحيى: أبوإسحاق التجيبي الطليطلي، النقاش. المعروف بابن الزرقالة. كان واحد عصره في علم العدد و الرصد، وعلل الأزياج. لمن تخرج الأندلس أحداً مثله،مع ثقوب الذهن والبراعة في عمل الات النجومية. وله رصد بقرطبة. وتوفي في ذي الحجة. إسماعيل بن إبراهيم بن عبيد الله: أبوالفرج البردي. سمع: الحسن بن محمد بن عبد الله بن حسنويه. روى عنه: السلفي، وقال: مات في شعبان سنة 493. أحمد بن عبد الرحيم بن القاضي: أبونصر البخاري الحمال الواعظ. سمع: أباه، وأحمد بن القاسم ، وطاهر بن حسين المطوعي. وأملى مدة. ولد سنة اربع عشر. حدث عنه: عثمان بن علي البيكندي، ومحمد بن أبي بكر السنجي، وعمر بن أبي بكر الصابوني، و أبورجاء محمد بن محمد البخاري.
حرف الباء بريدة بن محمد بن بريدة: أبوسهل الأسلمي المروزي. سمع: إسماعيل بن ينال المحبوبي صاحب محمد بن احمد بن محبوب ومولاه، وأبا بكر محمد الحسن بن عبويه. قال ابن السمعاني: هو الشيخ الصالح بريدة بن محمد بن بريدة بن محمد بن بريدة بن أحمد بن عباس بن خلف بن برد بن سرجس بن عبد الله بن بريدة بن الخصيب، كان صالحاً جميل الأمر، فقيه أهل بيته. توفي في ذي الحجة، كان مولده في سنة ثمان وأربعمائة، روى لنا عنه: محمد بن أبي بكر السنجي، وجماعة.
حرف الثاء ثابت بن روح بن محمد بن عبد الواحد: أبوالفتح الراراني الإصبهاني، جد خليل بن أبي الرجاء. سمع: أبا بكر بن رندة، وأباطاهر بن عبد الرحيم. روى عنه: محمد بن طاهر المقدسي، وأبوعامر العبدري، والسلفي. صوفي كبير.
حرف الجيم

جعفر بن محمد بن الفضل: أبوطاهر القرشي العباداني البصري. حدث عن أبي عمر الهاشمي بأجزاء من مسند علي بن ابراهيم المادرائي، وشيء من إملاء أبي بكر الهاشمي، وغير ذلك. روى عنه: أبوغالب محمد بن أبي الحسن الماوردي، وعلي بن عبد الله الواعظ، وطلحة بن علي المالكي، وعبد الله بن علي الطامذي، ومحمد بن طاهر المقدسي، وعبد الله بن عمر بن سليخ، وآخرون. وآخر من حدث عنه: ابن سليخ. وآخر من حدث عنه بالإجازة أبوطاهر السلفي. وأما قول أبي نصر اليونارتي أنه روىعن أبي داود عن الهاشمي، فقول لا يتابع عليه، فإن الناس ازدحموا على أبي علي التستري، ورحل إليه ابن طاهر، و المؤتمن الساجي، و عبد الله بن السمر قندي، ومحمد أبو مرزوق الزعفراني، وطائفة سواهم. وقد مات من سنة تسع و سبعين، فلو كان العباداني يروي الكتاب إلى عامنا هذا ، لرحل الناس إليه مما رحل إلى التستري، وايضاً، فلا نعلم أحداً حدث بالسنن عن العباداني إلا ما قاله أبونصر وثبته لأهل إصبهان، و لو كان هذا معروفاً بالعراق لسمعوا السنن على ابن سليخ بالإجازة من العباداني وأسمعه أهل مصر، على السلفي، عن العباداني، مع أن الإحتمال باق. قرأت على عبد المؤمن الحافظ: أخبركم ابن رواج، أنا السلفي، كتب إلينا أبوطاهر جعفر بن محمد من البصرة، وحدثني عنه شجاع الكناني: أنا أبوعمر الهاشمي، ثنا علي بن إسحاق، ثنا علي بن حرب، ثنا عبد الله بن إدريس، عن الأعمش ، عن شقيق قال: كان ابن مسعود يقول: إني لأخبر بمكانكم، فما يمنعني أن أخرج إليكم إلا كراهية أن أملكم. إن رسول الله صلى الله عليه و سلم كان يتخولنا بالموعظة كراهية الساقة علينا، قال ابن سكرة: أبوطاهر رجل صالح أمي. قلت: قال السلفي في معجم إصبهان : سمعت يحيى بن محمد البحراني يقول: توفي العباداني في جمادى الأولى سنة ثلاث. ونودي في البصرة على بن العباداني الزاهد فليحضر، فلعله لم يتخلف من أهل البلدة إلا القليل. قال السلفي: كان يروي عن الهاشمي، وأبي الحسن النجاد. ومن مروياته كتاب السنن لأبي داود. يرويه عن أبي عمر الهاشمي. كذا قال السلفي: حرف الحاء

الحسن بن تميم: أبوعلي البصري. سمع كتاب الشهاب من القضاعي. و سمع ببغداد بن النقور، وبالبصرة من أبي علي التستري. روى عنه: عبد الواحد بن محمد المديني في مشيخته. وسمع منه السلفي بإصبهان بعض الشهاب. توفي في رجب. حمزة بن مكي: أبوطاهر الخباز. بغدادي يروي عن: عبد الملك بن بشران. وعنه: عمر بن ظفر المغازلي. توفي في رجب. الحسين بن أحمد بن محمد بن طلحة. أبوعبد الله النعالي. شيخ معمر من كبار المسندين ببغداد. قال السمعاني: كان صالحاً، إلا أنه ما كان يعرف شيئاً. وكان حمامياً. قلت: ولهذا يقال له الحافظ، لأنه كان قعاداً لحفظ ثياب الناس في الحمام. قال شجاع الذهلي: صحيح السماع، خالٍ من العلم و الفهم. سمعت منه. وبخط أبي عامر العبدري قال: الحسين بن طلحة عامي، أمي، رافضي، لا يحل أن يحمل عنه حرف. وبخطه أيضاً: كان أمياً، لا يدري ما يقرأ عليه. لم يكن أهلاً أن يؤخذ عنه. وكذا نعته بعض شيوخ السمعاني بعدم الفهم، وقال: لا أروي عنه. سمعه جده من أبي عمر بن مهدي، وأبي سعد الماليني، وأبي الحسين محمد بن عبيد الله الحنائي، وأبي سهل العكبري، وأبي القاسم بن المنذر القاضي و هو آخر من حدث عنه. قال السمعاني: ثنا عنه جماعة ببلاد. وسالت إسماعيل الحافظ بإصبهان عنه، فقال: هو من أولاد المحدثين، سمع الكثير. وسألت أبا الفرج إبراهيم بن سليمان عنه، فقال: سمعت منه، ولا أدري عنه. كان لا يعرف ما يقرأ عليه. وسمعت عبد الوهاب الأنماطي يقول: دلنا عليه أبوالغنائم بن أبي عثمان فمضينا إليه، فقرأت عليه الجزء الذي فيه اسمه وسألناه: هل عندك من الأصول شيء؟ فقال: كان عندي شدة بعتها ابن الطيوري، وما أدري أيش فيها. فمضينا إلى ابن الطيوري فأخرج لنا شدة فيها سماعاته من الماليني و غيره، فقرأناها عليه. قلت: روى عنه خلق كثير منهم: أبوالفتح بن البطي، ويحيى بن ثابت بن بندار، وهبة الله بن الحسن الدقاق ، والقاضي أبوالمعالي حسن بن أحمد بن محمد بن جعفر الكرخي، والقاضي أبومحمد عبد الواحد بن أحمد بن محمد بن أحمد بن حمزة الثقفي، وأبوالقاسم هبة الله بن الفضل القطان، ومسعود بن عبد الواحد بن الحصين، وأبوالبركات سعد الله بن محمد بن حمدي البزاز، زأبوالغمر خريفة، والهاطر أو المبارك بن هبة الله بن العقاد، وأبوالمظفر محمد بن أحمد بن محمد عبد الوهاب بن الدباس، و المبارك بن المبارك السمسار، وعبد الله بن المنصور الموصلي، ومحمد بن اسحاق بن الصابئ، ومحمد بن علي بن محمد بن العلاف، وصالح بن الرخلة ، وأبوعلي أحمد بن محمد الرحبي، وتركناز بنت عبد الله بن محمد بن الدامغاني، وكمال بنت عبد الله بن السمر قندي، وشهدة الكاتبة، ونفيسة البزازة، وتجني الوهبانية، وأحمد بن المقرب. ومات في صفر.
حرف الخاء خلف بن محمد بن خلف أبوالحزن العبدري السرقسطي أجاز له جده أبوالحزم خلف بن أحمد بن هاشم قاضي وشقة. وسمع من خاله موسى بن خلف وولي الأحكام.وكان فقيهاً صالحاً. مات في ذي الحجة عن نيف وثمانين سنة. و كانت جنازته مشهودة. توفي جده سنة إحدى عشرين.
؟ حرف السين سعد بن محمد بن عبد الملك: أبومنصور البغدادي النحوي. سمع الكثير، ونسخ، وحدث عن: أبي طالب بن غيلان، و الجوهري. روى عنه: هبة الله القسطي ومات في ربيع الأول، وكان صحيح النقل. سلمان بن أبي طالب عبد الله بن محمد بن الفتى، أبوعبد الله اللنهرواني النحوي. من كبار أئمة العربية. صنف كتباً في اللغة من ذلك كتاب القانون في عشرة اسفار في اللغة، قليل المثل. وصنف كتاب في تفسير القرآن وشرح الإيضاح لأبي علي الفارسي. وصنف من علل القراآت ونزل إصبهان، وتخرج به أهلها. قرأ الأدب على أبي الخطاب الجيلي، الثمانين. وقدم بغداد بعد الثلاثين وأربعمائة. وله شعر جيد. وسمع: أبا طالب بن غيلان، وأبا الطيب الطبري. وروى عنه أبو زكريا بن مندة، وأبوالقاسم اسماعيل الطلحي، وأبوطاهر السلفي. وهو والد مدرس النظامية أبي علي الحسين بن سلمان. قال السلفي: هو إمام في اللغة. أخذ عن ابن برهان، وطائفة.
حرف الصاد صالح بن الحافظ أبي صالح أحمد بن عبد الملك النيسابوري. المؤذن أبوالفضل. توفي في شعبان. روى اليسير، ومات في الكهولة.
حرف الطاء

طاهر بن الحسين بن علي بن عبد المطلب بن حمد. أبوالمظفر النسفي. قال السمعاني: كان من العلماء الزهاد. سمع: الحسين بن عبد الواحد الشيرازي الحافظ، وميمون بن علي النسفي الأديب. ولد سنة ثلاث عشرة وأربعمائة، ومات في رابع رمضان عن ثمانين سنة.
حرف العين

عبد الله بن الحسين بن أبي منصور: الحافظ أبومحمد الطبسي. يوصف بالفهم والحفظ. سمع: ابن النقور، وعبد الوهاب بن مسور. وكان مشتغلاً بإخراج الصحيح والموافقات. مات بخراسان. عبد الله بن أحمد بن علي بن صابر بن عمر: أبوالقاسم السلمي الدمشقي أخو عبد الرحمن. ويعرف بان سيده. محدث مشهور؛ كتب الكثير وسمع واستنسخ. وروى عن: الحافظ بن العزيز الكتأبي وأبي عبد الله بن أبي الحديد ، وأبي القاسم بن أبي العلاء. روى عنه: أبوالقاسم بن مقاتل. وعاش إحدى و أربعين سنة. عبد الله بن جابر بن ياسين بن الحسين: أبومحمد العسكري الحنائي، الفقيه الحنبلي. تفقه على: القاضي أبي يعلى، وكان خال أولاده. وسمع: أبا علي بن شاذان، وأبا القاسم بن بشران. روى عنه: إسماعيل بن السمرقندي، وابن أخيه أبوالحسين بن أبي يعلى، وعمر بن ظفر، وعبد الوهاب الأنماطي، وأبوطاهر السلفي. قال السمعاني: كان صدوقاً. مليح المحاضرة، حسن الحظ، بهي المنظر. كان يستملي للقاضي أبي يعلى بجامع المنصور. وقال السفلي: كان من مشاهير المحدثين وثقاتهم. وقال أبوالحسين: توفي خالي في العشرين من شوال. وكان مولده سنة تسع عشرة. عبد الله بن محمد بن أحمد بن العربي. أبومحمد المعافري الإشبيلي. قال ابن بشكوال: هو والد شيخنا القاضي أبي بكر بن العربي. سمع ببلده من محمد بن أحمد بن منظور، ومن أبي محمد بن خزرج. وبقرطبة من محمد بن عتاب. وأجاز له أبوعمر بن عبد البر. ورحل مع ابنه سنة خمس وثمانين وأربعمائة، وحج. وسمعا بالشام والعراق. وكان أبي محمد من أهل الاداب الواسعة، واللغة، و البراعة، و الذكاء، والتقدم في معرفة الخبر والشعر و الإفتتان بالعلوم وجمعها. توفي بمصر في المحرم منصرفاً عن المشرق. وكان مولده في سنة خمسٍ وثلاثين وأربعمائة. وقال ابن عساكر في ترجمته: أنبأني أبوبكر محمد بن طرخان قال: قال لي أبومحمد العربي: صحبت الإمام أبا محمد بن حزم سبعة أعوام، وسمعت منه جميع مصنفاته سوى المجلد الأخير من كتاب القصد، وسوى أكثر كتاب الإيصال. قلت: مدح الوزير عميد الدولة بن جهير بعدة قصائد.عبد الجليل بن محمد بن الحسين أبوسعد الساوي التاجر. كان يتاجر في مصر و الشام، ويسمع ويكتب. وشهد عند قاضي القضاة الدامغاني في سنة خمس وستين وأربعمائة. ثم ارتفع شأنه، ورتب في أعماله جليلة. سمع بمصر: اقاضي أبا عبد الله القضاعي، عبد العزيز بن الحسن الضراب. وبآمد: أحمد بن عبد الباقي بن طوق الموصلي. وبتنيس: رمضان بن علي. وبدمياط: عبد الله بن عبد الوهاب: وبدمشق: أبا القاسم الحسين بن محمد الحنائي، وعبد الصمد بن تميم. وبالبصرة أباعلي التستري: وببغداد: أبا الحسين بن المهتدي بالله. وخلقاً سواهم. وروى عنه عبد الوهاب الأنماطي، ومحمد بن البطي، وشهدة، وغيرهم. قال شجاع الذهلي: مات في رجب. عبد الصمد بن علي بن الحسين بن البدن: أبوقاسم الصفار البغدادي، والد الشيخ عبد الخالق. سمع: أبا طالب بن غيلان. روى عنه: ابنه، وعبد الوهاب الأنماطي. كان سنياً قوي النفس، يضرب ويعاقب بمحلته. عبد العزيز بن عمر بن احمد الزعفراني. الإصبهاني. روى عن: أبي بكر بن أبي علي وروى عنه: السلفيز توفى في صفر. عبد الغفار بن طاهر بن أحمد بن جعفر بن دواس. البزار، أبوأحمد. توفي في أواخر رمضان. روى عن محمد بن إبراهيم الأردستاني صحيح البخاري، وروى عن أبي مسعود البجلي. قال شيرويه: سمعت منه ولم يكن التحدث من شأنه. عبد القاهر بن عبد السلام بن علي: أبوالفضل العباسي الشريف النقيب المكي. تلميذ أبي عبد الله محمد بن الحسين الكارزيني. قال السمعاني: كان فقيه الهاشميين. وكان من سراة الناس، استوطن بغداد، وتصدر للإقراء، وصار قدوة. كان قيماً بالقراءآت، أخذها عن الكاريزيني وسمع من: أبي الحسن بن صخر، وسعد الزنجاني. قرأ عليه بالروايات: أبومحمد سبط الخياط، وصنف كتاب المبهجي في رواياته عنه. وقرأ عليه: أبوالكرم الشهرزوري، ودعوان بن علي. وقرأت بخط أبي الفضل محمد بن محمد بن عطاف قال: رحمة الله على هذا الشريف، فقد كان على أحسن طريقة سلكها الأشراف من دين مكين وعقل رزين، قدم من مكة وأقام بالمدرسة النظامية فأقرأ بها القرأن عن جماعة، وحدث. جميل الأمر. وقال غيره: توفي في يوم الجمعة من جمادى الآخرة، وقال: ولدت سنة خمس وعشرين. عبد الكريم بن المؤمل بن

المحسن بن علي. أبوالفضل السلمي الكفرطأبي، ثم الدمشقي البزار. سمع جزءاً من عبد الرحمن من أبي نصر التميمي. وروى عنه: أبومحمد بن صابر، وطاهر الخشوعي، وعمر الدهستاني، وأبوالمكارم عبد الوهاب. ووثقه بن صابر وقال: سألته عن مولده فقال: سنة عشر وأربعمائة. وتوفي في المحرم. ووقع لنا ذلك الجزء علي بن سعيد بن محرز. العلامة أبوالحسن العبدري الميورقي، نزيل بغداد. من كبار الشافعية. سمع من: القاضيين أبي الطيب، و الماوردي، وأبي محمد الجوهري وتفقه بالشيخ أبي اسحاق. وصنف في المذهب و الخلاف كتباً. وكان ديناحسن الطريقة. روى عن : إسماعيل بن السمر قندي، وسعد الخير وعبد الخالق بن يوسف. توفي في جمادى الآخرة سنة ثلاث. ذكره ابن النجار. عبد الهادي بن عبد الله بن محمد: أبوعروبة بن شيخ الإسلام الأنصاري الهروي. علي بن المبارك بن عبد الله. أبوالقاسم الوقاياتي. مات ببغداد في شعبان. روى عن: أبي القاسم بن بشران. وكان صالحاً ضريراً فقيراً يسكن ترب الرصافة. علي بن محمد بن الحسين: أبوالحسن البخاري، ويعرف بابن خدام. روى عن: أبي الفضل منصور الكاغدي. وقيده أبوالعلاء الفرضي بالكسر وبدال مهملة، وقال: روى عن منصور؛ وعن : جده لأمه الحسين بن الخضر النسفي، ولأبي نصر أحمد بن محمد بن مسلم. وعنه: صاعد بن مسلم وأبوجعفر الخلمي، وأبوالمعالي بن أبي اليسر المروزي، وعمر بن محمد النسفي الحافظ. سمع أبوسعد السمعاني وابنه من خلق من أصحابه.لمحسن بن علي. أبوالفضل السلمي الكفرطأبي، ثم الدمشقي البزار. سمع جزءاً من عبد الرحمن من أبي نصر التميمي. وروى عنه: أبومحمد بن صابر، وطاهر الخشوعي، وعمر الدهستاني، وأبوالمكارم عبد الوهاب. ووثقه بن صابر وقال: سألته عن مولده فقال: سنة عشر وأربعمائة. وتوفي في المحرم. ووقع لنا ذلك الجزء علي بن سعيد بن محرز. العلامة أبوالحسن العبدري الميورقي، نزيل بغداد. من كبار الشافعية. سمع من: القاضيين أبي الطيب، و الماوردي، وأبي محمد الجوهري وتفقه بالشيخ أبي اسحاق. وصنف في المذهب و الخلاف كتباً. وكان ديناحسن الطريقة. روى عن : إسماعيل بن السمر قندي، وسعد الخير وعبد الخالق بن يوسف. توفي في جمادى الآخرة سنة ثلاث. ذكره ابن النجار. عبد الهادي بن عبد الله بن محمد: أبوعروبة بن شيخ الإسلام الأنصاري الهروي. علي بن المبارك بن عبد الله. أبوالقاسم الوقاياتي. مات ببغداد في شعبان. روى عن: أبي القاسم بن بشران. وكان صالحاً ضريراً فقيراً يسكن ترب الرصافة. علي بن محمد بن الحسين: أبوالحسن البخاري، ويعرف بابن خدام. روى عن: أبي الفضل منصور الكاغدي. وقيده أبوالعلاء الفرضي بالكسر وبدال مهملة، وقال: روى عن منصور؛ وعن : جده لأمه الحسين بن الخضر النسفي، ولأبي نصر أحمد بن محمد بن مسلم. وعنه: صاعد بن مسلم وأبوجعفر الخلمي، وأبوالمعالي بن أبي اليسر المروزي، وعمر بن محمد النسفي الحافظ. سمع أبوسعد السمعاني وابنه من خلق من أصحابه.
حرف الكاف كامكار بن عبد الرزاق بن محتاج أبومحمد المحتاجي المروزي الأديب. كتب الكثير، وعلم العربية، وتخرج به جماعة. ورحل في الحديث. سمع: أحمد بن محمد بن إبراهيم الصدفي، أردشير بن محمد الهشامي، وطائفة. وعنه: محمد بن محمد السنجي، و النعمان بن محمد، وتميم بن محمد، وعتيق بن علي، وعبد الكريم بن بدر المراوزة شيوخ عبد الرحيم بن السمعاني. ولد بعد عشر وأربعمائة، ومات في عاشر رمضان سنة 93.
حرف اللام لامعة بنت سعيد بن محمد بن أحمد بن سعيد بن معدان البقال. الإصبهانية سمعت من: أبي سعيد بن حسنوية الكاتب. وروت كثيراً بالإجازة من: أبوبكر الحيري، وعلي بن ميلة، وأبي القاسم بن بشران. أخذ عنهما : أبوبكر الصقلي السمنطاري في سنة تسعٍ وعشرين و أربعمائة وهي شابة. واكثر عنها: أبوطاهر السفلي، وقال: مات أبوبكر بصقيلية في سنة 464 قبلها بنحو ثلاثين سنة. قلت: وقع لنا من حديثها.
حرف الميم

محمد بن الحسن بن محمد بن ابراهيم بن أبرويه السكوراني. واسكوران من ضياع إصبهان. قال السفلي: توفى في جمادى الأولى وأنا قال: أنا جدي منصور بن محمد بن بهران، أنا أبوالشيخ، فذكر أحاديث. محمد بن الحسين هرمية.أبومنصور بغدادي من قدماء شيخوخ شهدة، يروي عن: البرقاني وروى عن: عمر بن ظفر المغازلي، و عبد الوهاب الأنماطي. محمد بن محمد بن الحسين بن المحدث عبد الكريم بن موسى بن عيسى بن مجاهد العلامة أبواليسر البزدوي النسفي، شيخ الحنفية بما وراء النهر. قال عمر بن محمد النسفي في كتاب القند: كان إمام الأئمة على الإطلاق، والموفود عليه من الآفاق . ملأ الشرق و الغرب بتصانيفه من الأصول والفروع. وكان قاضي قضاة سمر قند. وكان يدرس في الدار الجوزجانية ويملي فيها الحديث. توفي ببخارى في تاسع رجب. قال السمعاني: عرف بالقاضي الصدر، ولد في إحدى وعشرين وأربعمائة.ثنا عنه: عثمان بن علي البيكندي، وأحمد بن نصر البخاري، ومحمد بن أبي بكر السنجي، وعمر بن أبي بكر الصابوني، وأبورجاءمحمد بن محمد الخرقي. محمد بن سابق. أبوبكر الصقلي. روى عن: كريمة المروزية بغرناطة. و كان خبيرا بعلم الكلام. روىعنه: أبوبكر، وعلي بن أحمد المقريء. مات بمصر في ربيع الأول. المحسن أبونصر الفرقدي الإصبهاني. ولد سنة عشر وأربعمائة، وسمع في كبره من: هارون بن محمد الكاتب صاحب الطراز. حدث عنه السلفي، وترجمه هكذا فيها. محمد بن أحمد بن الحسين بن الدواني: أبوطاهر الدباس . شيخ بغدادي. حدث عن أبي القاسم بن بشران. روى عنه:ابن السمر قندي، وعبد الوهاب الأنماطي. ومات في شعبان. محمد بن إبراهيم بن الحسن: الزاهد أبوبكر الرازي، الفقيه الحنفي، الرجل الصالح. قال ولد الزكي عبد العظيم: هو الشيخ الصالح، صاحب الكرامات الظاهرة، والدعوات المجانية السائرة. سكن الإسكندرية، وحدث عن: اسحاق الحبال الحافظ. وتوفي بالإسكندرية سنة ثلاثٍ وتسعين. محمد بن محمد بن جهير: الزير عميد الدولة أبومنصور ابن الوزير فخر الدولة. وزر في ايام والده، وخدم ثلاثة خلفاء، ولما احتضر القائم بأمر الله أوصى به ولده المقتدي بالله. وولي الوزارة للمقتدي سنة اثنتين وسبعين، فبقي فيها خمس سنين،و عزل بالوزير أبي شجاع. ثم عاد إلى الوزارة عند عزل أبي شجاع سنة اربعٍ وثمانين، فبقي في الوزارة تسعة أعوام. وكان خيراً، كافياً، مدبراً، شجاعاً،نبيلاً، رئيساً، تياهاً معجباً، فصيحاً، مفوهاً، مرسلاً يتقعر في كلامه، وله هيبة وسكون، وكلماته معدودة، وفضائله كثيرة. وللشعر فيه مدائح كثيرة وآخر أمره أن الخليفة حبسه في داره بعد أن صادره وزير السلطان بركياروق وأخذ في خمسة و عشرين ألف دينار في رمضان. ثم أخرج في دار الخلافة، ميتاً في سادس عشر شوال، وحمل إلى بيته، وغسل ودفن بتربة له، فقيل: إنه أهلك في حمام أغلق عليه. وقيل: بل اهلك بأمراض وأوجاع مع شدة الخوف والغرق. وكان قد اشتهر بالوفاء و العفة، وجودة الرأي، ووفور الهيبة، وكمال الرئاسة، لم يكن يعاب بأكثر من التكبر الزائد. فمن الذي كان يفرح بأن ينظر إليه نظرة أو يكلمه كلمة. قال مرة لولد الشيخ أبي نصر بن الصباغ: اشتغل و تأدب، وإلا كنت صباغاً، بغير ابز فلما خرج من عنده هنأه من حضر بأن الوزير خاطبه بهذا ، ولما تغير المستظهر عليه بسعي صاحب الديوان هبة الله بن المطلب، وناظر الخزانة الحسن بن عبد الواحد بن الحصين، وصاحب ديوان الإنشاء بن الموصلايا إلى المستظهر وكانوا قد خافوا منه - وخرج المرسوم بحفظ باب العامة لأجله، فأمر زوجته بالخروج إلى الحلة، وهيأ لنفسه صدوقاًيدخل فيه، وبكون من جملة صناديق زوجته، فلما قعد فيه أسرع الخروج منه وقال : لا يتحدث الناس عني بمثل هذا. وكان خواص الخليفة ايضا قد ملوه و سئموه، فأخذ وحبس . قال ابن الحصين المذكور: وجدت عميد الدولة قد استحال في محبسه، واشتد إشفاقه، جعل يخاطبني ويقول: يا روحي ويا قرة عيني، وانشد لي في عرض حديثه ثم قال: نازلت الحصون وشهدت الوقائع و الحروب فاستهنت بحظنا، وقد قنطت من النجاة، ولا أعرفها إلا منك. وأريد المقام في مقام آمر فيه بسفارتك، فقد غرقت بالمصيبة. فوعدته بأنني استعطف الخليفة، وخرجت وجلست أكتب ما أرقق به قلب الخليفة عليه. فدخل علي أبونصر بن الموصلايا، فجذب الورق مني، وقال: لأن خرج، فما يبعد

هلاكنا بتوصله، لأنه يعلم أن القبض عليه كان من جانبك. فترك ابن الحصين الكتابة. وقال بن الحصين: آخر ما سمع منه التشهد والرجوع إلى الله.وكان المستظهر بالله قد أقطع عميد الدولة إقطاعاً بثلاثين ألف دينار؛ فعمره، فقال الذين تكلموا فيه للخليفة: إنه قد أخرب نواحيك وعمر نواحيه، وأنه وأنه: فقنص عليه وكان مولده في أول سنة خمس و ثلاثين و قدم بغداد مع أبيه وله عشرون سنة، فسمع الحديث في الكهولة من: أبي نصر النرسي، وعاصم بن الحسن، وأبي إسحاق الشيرازي، وأبي القاسم البسري، وسمع منه: اسماعيل بن السمر قندي، وأبوبكر محمد بن عمر البخاري المعروف بكاك، وقاضي القضاة أبوالقاسم علي بن الحسين الزينبي وغيرهم. وقد شكا إليه الحراس بأمر أرزاقهم، فكتب على رقعتهم: من باع حطباص بقوت يومه فسبيله أن يوفى، وهؤلاء قوم ضعفاء. وقال قاضي القضاة أبوالحسن علي بن الدامغاني: كنا بحضرة عميد الدولة، فسقط من السقف حيةعظيمة، واضطربت بين يديه، فبعدنا، واستحالت ألواننا، سواه، فإنه جلس موضعه حتى قتلها الفراشون، ومن شعر عميد الدولةا بتوصله، لأنه يعلم أن القبض عليه كان من جانبك. فترك ابن الحصين الكتابة. وقال بن الحصين: آخر ما سمع منه التشهد والرجوع إلى الله.وكان المستظهر بالله قد أقطع عميد الدولة إقطاعاً بثلاثين ألف دينار؛ فعمره، فقال الذين تكلموا فيه للخليفة: إنه قد أخرب نواحيك وعمر نواحيه، وأنه وأنه: فقنص عليه وكان مولده في أول سنة خمس و ثلاثين و قدم بغداد مع أبيه وله عشرون سنة، فسمع الحديث في الكهولة من: أبي نصر النرسي، وعاصم بن الحسن، وأبي إسحاق الشيرازي، وأبي القاسم البسري، وسمع منه: اسماعيل بن السمر قندي، وأبوبكر محمد بن عمر البخاري المعروف بكاك، وقاضي القضاة أبوالقاسم علي بن الحسين الزينبي وغيرهم. وقد شكا إليه الحراس بأمر أرزاقهم، فكتب على رقعتهم: من باع حطباص بقوت يومه فسبيله أن يوفى، وهؤلاء قوم ضعفاء. وقال قاضي القضاة أبوالحسن علي بن الدامغاني: كنا بحضرة عميد الدولة، فسقط من السقف حيةعظيمة، واضطربت بين يديه، فبعدنا، واستحالت ألواننا، سواه، فإنه جلس موضعه حتى قتلها الفراشون، ومن شعر عميد الدولة
إلى متى أنت في حل وترحال ... تبغي العلا و المعالي مهرها غالي؟
ياطالب المجد، دون المجد ملحمة ... في طيها خطر بالنفس و المال
لليالي صروف قل ماانجذبت ... إلى مرادها في سعي ولا مال
محمد بن محمد بن عبد الواحد: أبوطالب بن الصباغ الأزجي أخو الإمام أبونصر منصف الشامل. سمع: أبا القاسم بن بشران. روى عنه اسماعيل بن السمر قندي. محمد بن مأمون بن علي. أبوبكر الأبيوردي المتولي. سمع بنيسابور أبا بكر الحيري روى عنه: زاهر الشحامي، وابنه، وخياط الصوف، وغيرهم، و قيل: سنة اربع محمد بن المسلم بن الحسن بن هلال: أبوطاهر الأزدي الدمشقي المعدل. سمع من: جده لأمه أبي القاسم بن أبي العلاء المصيصي وغيره و مات كهلاً روى عنه: عبد الرحمن بن أبي الحسين الداراني المختار بن معبد: أبوغالب الكاتب. سمع: الجوهري، ومحمد بن أحمد النرسي، وطائفة. روى عنه: أبوالبركات، و القسطي. وخرج له أبوعامر العبدري جزءاً توفي في ربيع اآخر عن تسع و سبعين سنة، و إنما سمع و هو في عشر الأربعين. المظفر بن عبد الغفار أبوالفتح البروجردي قرأ بالروايات على أبي بكر محمد بن علي الخياط، وأبي علي بن البنا وتفقه على الشيخ إلى اسحاق. قرأ عليه جماعة. قال ابن ناصر: قرأت عليه القرآن؛ وأثنى عليه. وسمع من الجوهري. وسمع منه: الحسين بن خسرو البلخي. مات في ثامن ذي القعدة.
حرف النون نصر بن إبراهيم بن نصر: السلطان شمس الملك صاحب ما وراء النهر. قال السمعاني: كان من أفاضل الملوك علماً و رأياً و حزماً وسياسة، وكان حسن الحظ، كتب مصحفاً و درس الفقه في دار الجوزجانبة، وخطب على منبر سمر قند وبخارى، تعجب الناس من فصاحته، و أملى الحديث عن الشريف. حمد بن محمد الزبيري، وكتب الناس عنه. ونجز بيده بأبا لمقصورة باب الخطابة. توفي في شهر ذي القعدة سنة اثنتين و تسعين. أنبأت عن أبي المظفر بن السمعاني: أنا أبوالمعالي محمد بن النصر المديني الخطيب: ثنا الملك العالم شمس الملك فذكر حديثاً موضوعاً في فضل أبي بكر و عمر.

حرف الهاء هبة الله بن الحسن بن أبي الغنائم.
أبومحمد البزار: شيخ صالح ، بغدادي روى عن أبي طالب بن غيلان أحاديث. هبة الله بن علي. أبوتراب بن الشريحي البغدادي البزار. سمع: بن دوما النعالي روى عنه: أبوالحسن بن حراز الخياط و الحافظ سعد الخير.
حرف الياء يحيى بن عيسى بن جزلة: أبوعلي البغدادي الطيب، مصنف المنهاج في الأدوية و العقاقير. كان نصرانياً فأسلم، و صنف رسالته في الرد على النصارى وبيان عوار مذهبهم وكان يقرأ الكلام على أبي علي بن الوليد المعتزلي، فكان يورد عليهم الحجج والدلائل حتى أسلم. وبرع أيضاً في الطب. وصنف كتباً للإمام المقتدي بالله، فمن ذلك : تقويم الأبدان و كتاب الإشارة، وأشياء. توفي في شعبان. وكان إسلامه في سنة ست و ستين و أربعمائة. ذكره بن خلكان ، وابن النجار.
وفيات سنة أربع وتسعين وأربعمائة
حرف الألف أحمد بن علي بن الفضل بن طاهر بن الفرات . أبوالفضل الدمشقي سمع: أباه، وأبا محمد بن أبي نصر ومنصور بن رامش، وأحمد بن محمد العتيقي، ورشأ بن نظيف، وأبا عبد الله بن سعدان. قال ابن عساكر: ثنا عنه هبة الله بن طاوس، ونصر بن أحمد السوسي، والحسين بن أشليها، وابنه علي بن الحسين، وأحمد بن سرمة، قال: وكان من أهل الأدب و الفضل، إلا أنه كان مهتماً برقة الدين رافضياً. وهو واقف الكتب التي في الجامع في حلقة شيخنا أبوالحسين بن الشهرزوري. قال ابن صابر: سألته عن مولده فقال: بدمشق في ذي الحجة سنة إحدى عشرة وأربعمائة.قال: وهو رافضي، سألته عن نسبه، فانتمى إلى الوزير بن الفرات. وتوفي في صفر. وله شعر جيد. وقد هجاه جعفر بن دواس. قلت: آخر من روى عنه: عبد الرحمن الداراني شيخ كريم. وهو راوي. إبراهيم بن محمد بن عبد الله: أبوإسحاق العقيلي الجزري، المقريء نزيل نيسابور. حدث عن: أبي الحسن علي بن السمسار. وعن: أبيه محمد، والحافظ أحمد بن علي بن فنجويه الإصبهاني ثم النيسابوري والشريف بن القاسم الزيدي الحراني و غيرهم. قال السمعاني: ثنا عنه عمي: وجماعة. وتوفي في شعبان بنيسابور. وهو مقريء صالح ثقة قال ابن عساكر: ونا عنه إسماعيل التيمي، وشافع بن أبي حسن. أحمد بن محمد بن علي: أبوياسر الحربي. سمع: أبا الحسن القزويني. وأبامحمد الخلال. وعنه: عبد الله بن أحمد، وجحشويه، والقاضي عبد الواحد بن محمد المديني. توفي في صفر. أحمد بن محمد بن محمد. أبومنصور الصباغ. تفقه على : عمه أبي النصر، و أبي الطيب الطبري، وأستمتع منه. ومن : الجوهري. وقد ناب في القضاء، وولي الحسبة،وله منصفات. روى عنه أبي الحسن بن أنجل. إبراهيم بن محمد بن عقيل بن زيد: أبوإسحاق الشهرزوري الدمشقي، الفقيه الفرضي الواعظ. خال جمال الإسلام أبي الحسن بن مسلم الفقيه. سمع: أبا عبد الله بن سلوان، و عبد الوهاب، وأبا القاسم الحنائي، وجماعة. روى عنه: علي بن نجا بن أسد، والخضر بن عبدان. ومات وقد قارب السبعين. أسعد بن مسعود بن علي: أبوإبراهيم العتبي. من ولد عتبة بن غزوان بنيسابور. مسند كبير، روى عن: أبي بكر الحيري، و أبي سعيد الصيرفي. روى عنه: عبد الخالق و الفضل، وطاهر بنو زاهر الشحامي، وعبد الله ابن الفراوي، وآخرون. وتوفي في جمادى الأولى وله تسعون سنة. وكان كاتبا فضعف ولزم بيته.وقنع باليسير. وله نظم حسن.مات عن سبع وثمانين سنة.
حرف الحاء الحسن بن أحمد بن علي: عن: ابن شاذان، وأبي القاسم بن بشران. روى: ابن المعمر الأنصاري، وعمر بن ظفر، وسعد الخيري الأندلسي، وشهدة الكاتبة، و السلفي، وتوفي في رمضان.
حرف السين

سعد بن علي بن الحسن: أبومنصور العجلي الأسداباذي، الفقيه، نزيل همذان.قال السمعاني: كان ثقة مفتياً، حسن المناظرة، كثير العلم والعمل،سمع: أبا الطيب الطبري وأبا إسحاق البرمكي؛ وبمكة كريمة المروزية، عبد العزيز بن بندار. وروى عنه: ابنه أحمد ، وإسماعيل بن محمد الحافظ، و السلفي إذناً. وقال شيرويه: قرأت عليه شيئاً من الفقه، كان حسن المناظرة، كثير العبادة، هيوباً. مات في ذي القعدة. سعد بن محمد بن جعفر أبونصر السدأباذي، ثم الحلوائي، خدم أبا طالب يحيى بن علي الدسكري. وسمع: اابن مسرور الزاهد، وأبا عثمان الصابوني، وعبد الغافر الفارسي وروى عنه: محمد بن سعد، وعبد الخالق بن زاهر توفي في شعبان عن نيف وتسعين سنة.
حرف الظاء ظبيان بن خلف:أبوبكر المالكي المتكلم قال ابن عساكر: كانومتورعاً في المعيشة، موسوس في الضوء. سمع : محمد بن مكي المصري، والكتاني. سمع منه: غيث الأرمنازي، وعمر الرؤآسي حرف العين

عاصم بن أيوب أبوبكر البطليوسي الأديب. روى عن: أبي بكر محمد بن الغراب وأبي عمر السفاقسي ومكي بن أبي طالب وكان لغوياً أديباً، فاضلاً، خيراً، ثقة روى عنه: أبومحمد بن السيد، شيخ لابن بشكوال. عبد الله بن الحسن بن محمد بن ماهويه: أبومحمد بن أبي علي الطبسي الحافظ، سمع: أبا القاسم القشيري، وأبا الحسن بن المظفر الدوادي، وأبا صالح المؤذن، وخلقاً كبيراً بخراسان؛ وأبا محمد الصريفيني، وابن النقور، وابن البسري وطبقتهم ببغداد. وانتقى على الشيوخ، واستوطن مرو الروذ وكان رديء الكتابة. قال سيرويه: كان ثقة يحسن هذا الشأن، ورعاً، مشتغلاً بإخراج الصحيح و الموافقات، مواظباً على ذلك. وقال المؤتمن الساجي: لم يكن يتحرى فيما يحدث به الصدق فسقط، وعاش نيفاً وخمسين سنة. عبد الله بن عبد الصمد بن أحمد: أبوبكر الترأبي المروزي. ثالح خير. روى عن: عبد الرحمن بن أحمد الشيرنخشيري، وغيره. قال عبد الرحمن بن محمد المقريء بمرو: أنا الترأبي، فذكر حديثاً. مات بعد ربيع الأول من العام. عبد الجبار بن سعيد: أبونصر بن البحيري أبي عثمان. رجل خياط خير، سمعه أبوه من: أبي سمعة الصيرفي، وأبي بكر الحيري. روى عنه: أبوالبركات الفراوي، وأحمد بن محمد البيع، وجوهر نار بنت زاهر الشحامي، وأخوها عبد الخالق، وآخرون. مات في صفر.عبد الباقي بن محمد بن محمد بن إبراهيم بن غيلان. أبومحمد ابن الشيخ أبي طالب البزار. روى عن: أبيه. قال ابن ناصر: ما كان يعرف شيئاً. مات في المحرم. عبد الحميد بن عبد الرحمن بن أحمد. أبوالقاسم العيداني الحنفي. أحد الأئمة. سمع: محمد بن أبي الهيثم الترأبي، وخاله علي بن الحسين الدهقان. خواهرزادة. ولم يكن في عصره حنفي أطلب للحديث منه. عبد الخالق بن محمد بن خلف: أبو التراب البغدادي المؤدب، ويعرف باب الأبرص. سمع: هبة الله بن الحسن اللالكائي، وعبد الرحمن الحرفي. وعنه: إسماعيل بن السمر قندي، وعبد الوهاب الأنماطي، وأبوطاهر السفلي. ولد سنة خمس وأربعمائة، وتوفي في آخر رمضان. وقال الأنماطي: كان رجلاً صالحاً، أدبني. عبد الرحمن بن أحمد بن محمد بن أحمد بن عبد الرحمن بن محمد بن أحمد بن عبد الرحمن بن أحمد بن زاز بن محد بن عبد الرحمن حميد بن أبي عبد الله النويزي: فقيه مرو، الستاذ أبوالفرج السرخسي، الفقيه الشافعي، المعروف بالزاز. كان أحد من يضرب به المثل في حفظ المذهب. وكان رئيس الشافعية بمرو. ورحل إليه الأئمة، وسارت تصانيفه. وكان ورعاً ديناً. تفقه على القاضي حسين. وتوفي في شهر ربيع الآخر، وله نيف وستون سنة. ومصنفه الذي سماه الإملاء انتشر في الأقطار. وكان عديم النظير في الفتوى، ورعاً، ديناً، محتاطاً في مأكله وملبسه إلى الغاية. وكان يأكل الرز لكونه لا يزرعه إلا الجند، ويأخذون مياه الناس غالباً ويسقونه. سمع: الحسن بن علي المطوعي، وأبا المظفي محمد بن أحمد التميمي، وأبا القاسم القشيري، وخلقاً. روى عنه: أحمد بن إسماعيل النيسابوري، وأبوطاهر السنجي، وعمر بن أبي مطيع، وآخرون. عبد الغفار بن محمد بن أبي بكر: الصوفي الهمذاني أبوبكر الصائغ. أجاز للسلفي. رحل، وسمع من: أبي الحسين بن المهتدي بالله، وابن النقور، وجماعة. قال شيرويه: سمعت منه، وكان أحد مشايخ الصوفية، كثير العبادة، توفي في شوال. عبد الواحد بن أحمد بن عبد الله بن بندار: الإمام أبومنصور. خطيب همذان ومفتيها. يروي عن ابن عيسى، وابن مأمون، وابن مسعود البجلي. أجاز للسلفي. مات في فرات. عبد الواحد بن عبد الله بن عبد الرحمن بن زيد بن إبراهيم: الخطيب أبوالقاسم النيسابوري، المعروف بالحكم. مات بالشاش في جمادى الآخرة وله سبع وثمانون سنة. روى عن: أبي بكر محمد بن عبيد الله الخطيب، وغيره. عبد الواحد بن عبد الكريم بن هوازن بن عبد الملك بن طلحة. الإمام أبوسعيد ابن الإمام أبي القاسم القشيري النيسابوري الخطيب. قال السمعاني فيه: أوحد عصره فضلاً ونفساً وحالاً، الثاني من ذكور أولاد أبي القاسم. نشأ في العالم والعبادة، وكان قوي الحفظ، بالغاً فيه. تخرج في العربية وضرب في الكتابة والشعر بسهم وافر. وأخذ في تحصيل الفوائد من أنفاس والده، وضبط حركاته و سكناته وما جرى له وصار في آخر عمره سيد عشيرته، وحج ثانياً بعد الثمانين. وحدث ببغداد والحجاز. ثم عاد إلى نيسابور مشتغلاً

العبادة، لا يفتر عنها ساعة. سمع: علي بن محمد الطرازي، وأبا نصر منصوراً المفسر، وأبا سعد النصرويني. وببغداد : أبا الطيب الطبري، وأبا محمد الجوهري. ثنا عنه ابنه هبة الرحمن، وأبوطاهر السنجي، وأبوصالح عبد الملك ابنه الآخر، وغيرهم. ومولده في صفر سنة ثمان عشرة وأربعمائة. ومات في جمادى الآخرة. وقال غيره: خطب نحو خمس عشرة سنة، فكان ينشيء الخطب ولا يكررها. وروى عنه ايضاً: عبد الله بن الفراوي. وسماعه من الطرازي والمفسر حضوراً في الرابعة أو نحوها. عزيزي بن عبد الملك بن منصور:أبوالمعالي الجيلي القاضي، الملقب شيذلة. ورد بغداد وسكنها، وولي قضاء باب الأزج مدة، وكان مطبوعاً، فصيحاً، كثير المفوظ حلو النادرة. جمع كتأبا في مصارع العشاق ومصائبهم. وسمع من: أبي عبد الله محمد بن علي الصوري، والحسين بن محمد الوني الفرضي، وجماعة. وحدث بيسير، وكان شافعي المذهب. مات في سابع صفر. روى عنه: فخر النساء شهدة، وأبوعلي بن سكرة وقال كان زاهداً، متقللاً من الدنيا، وكان شيخ الوعاظ ومعلمهم الوعظ بتصانيفه وتدريبه. علي بن أحمد بن عبد الغفار: أبوالقاسم البجيلي المؤدب: سمع من: أبي العلاء محمد بن علي الواسطي، وأبي طالب عمر بن إبراهيم الزهري. روى عنه: عبد الوهاب الأنماطي، وعبد الخالق الغزال، والسلفي، وجماعة ببغداد. ومات في شعبان. علي بن أحمد بن أبي ذكرى النجاد: شيخ صالح. سمع: ابن غيلان. روى عنه: عمر بنظفر، وأبوالمعمر الأنصاري. علي بن أحمد بن محمد بن أحمد بن عبد الله بن إسماعيل بن أبي الطيب أخرم: أبوالحسن المديني ابن النيسابوري، الصيدلاني المؤذن الزاهد. ولد في رجب سنة خمس وأربعمائة. ذكره عبد الغافر فقال: شيخ عابد، جليل، فاضل، من تلامذة الإمام أبي محمد الجويني. كان يسكن المدينة الداخلة في المسجد المعروف به، لزمه سنين منزوياً عم الناس، قل ما يخرج ويدخل. سمع: أبا زكريا المزكي، والشيخ أبا علي عبد الرحمن السلمي، وأبا القاسم عبد الرحمن السراج، وأبا بكر اللحيري، وأبا سعيد الصيرفي، وجماعة. روى عنه: خلق كثير. وتوفي في ثامن عشر اللمحرم سنة اربه وتسعين. عقد مجلساً للإملاء، وحضره الأعيان. روى عنه: أبوالبركات الفراوي، والعباس العصاري، وعمر بن الصفار، والفلكي، وعبد الخالق بن الشحامي. علي بن محمد بن الحسين بن ثابت: أبوالحسن الزهري الأبيوردي، عرف بالأيوبي. إمام فاضل خليل. روى عن: أبي منصور عبد القاهر بن طاهر البغدادي، وفضل الله بن أبي الخير المهيني، وأبي حسان محمد بن أحمد المزكي، وأحمد بن محمد الحارث الإصبهاني، وعدة. وكان مولده بعد الأربعمائة. روى عنه: ابنه عبد القاهر بن طاهر البغدادي، وفضل الله بن أبي الخير المهيني، وأبي حسان محمد بن أحمد المزكي، وأحمد بن محمد بن الحارث الإصبهاني ، وعدة. وكان مولده بعد الأربعمائة. روى عنه: ابنه عبد الملك وجماعة. وتوفي في هذه السنة، أو في الماضية. لا يفتر عنها ساعة. سمع: علي بن محمد الطرازي، وأبا نصر منصوراً المفسر، وأبا سعد النصرويني. وببغداد : أبا الطيب الطبري، وأبا محمد الجوهري. ثنا عنه ابنه هبة الرحمن، وأبوطاهر السنجي، وأبوصالح عبد الملك ابنه الآخر، وغيرهم. ومولده في صفر سنة ثمان عشرة وأربعمائة. ومات في جمادى الآخرة. وقال غيره: خطب نحو خمس عشرة سنة، فكان ينشيء الخطب ولا يكررها. وروى عنه ايضاً: عبد الله بن الفراوي. وسماعه من الطرازي والمفسر حضوراً في الرابعة أو نحوها. عزيزي بن عبد الملك بن منصور:أبوالمعالي الجيلي القاضي، الملقب شيذلة. ورد بغداد وسكنها، وولي قضاء باب الأزج مدة، وكان مطبوعاً، فصيحاً، كثير المفوظ حلو النادرة. جمع كتأبا في مصارع العشاق ومصائبهم. وسمع من: أبي عبد الله محمد بن علي الصوري، والحسين بن محمد الوني الفرضي، وجماعة. وحدث بيسير، وكان شافعي المذهب. مات في سابع صفر. روى عنه: فخر النساء شهدة، وأبوعلي بن سكرة وقال كان زاهداً، متقللاً من الدنيا، وكان شيخ الوعاظ ومعلمهم الوعظ بتصانيفه وتدريبه. علي بن أحمد بن عبد الغفار: أبوالقاسم البجيلي المؤدب: سمع من: أبي العلاء محمد بن علي الواسطي، وأبي طالب عمر بن إبراهيم الزهري. روى عنه: عبد الوهاب الأنماطي، وعبد الخالق الغزال، والسلفي، وجماعة ببغداد. ومات في شعبان. علي بن أحمد بن أبي ذكرى النجاد: شيخ صالح. سمع: ابن غيلان. روى عنه: عمر بنظفر، وأبوالمعمر الأنصاري. علي بن أحمد بن محمد بن أحمد بن عبد الله بن إسماعيل بن أبي الطيب أخرم: أبوالحسن المديني ابن النيسابوري، الصيدلاني المؤذن الزاهد. ولد في رجب سنة خمس وأربعمائة. ذكره عبد الغافر فقال: شيخ عابد، جليل، فاضل، من تلامذة الإمام أبي محمد الجويني. كان يسكن المدينة الداخلة في المسجد المعروف به، لزمه سنين منزوياً عم الناس، قل ما يخرج ويدخل. سمع: أبا زكريا المزكي، والشيخ أبا علي عبد الرحمن السلمي، وأبا القاسم عبد الرحمن السراج، وأبا بكر اللحيري، وأبا سعيد الصيرفي، وجماعة. روى عنه: خلق كثير. وتوفي في ثامن عشر اللمحرم سنة اربه وتسعين. عقد مجلساً للإملاء، وحضره الأعيان. روى عنه: أبوالبركات الفراوي، والعباس العصاري، وعمر بن الصفار، والفلكي، وعبد الخالق بن الشحامي. علي بن محمد بن الحسين بن ثابت: أبوالحسن الزهري الأبيوردي، عرف بالأيوبي. إمام فاضل خليل. روى عن: أبي منصور عبد القاهر بن طاهر البغدادي، وفضل الله بن أبي الخير المهيني، وأبي حسان محمد بن أحمد المزكي، وأحمد بن محمد الحارث الإصبهاني، وعدة. وكان مولده بعد الأربعمائة. روى عنه: ابنه عبد القاهر بن طاهر البغدادي، وفضل الله بن أبي الخير المهيني، وأبي حسان محمد بن أحمد المزكي، وأحمد بن محمد بن الحارث الإصبهاني ، وعدة. وكان مولده بعد الأربعمائة. روى عنه: ابنه عبد الملك وجماعة. وتوفي في هذه السنة، أو في الماضية.

حرف الفاء الفضل بن عبد الواحد بن الفضل: أبوالعباس السرخسي، ثم النيسابوري الحنفي التاجر. سمع: أبا القاسم عبد الرحمن بن محمد السراج، وأبا بكر الحيري، وصاعد بن محمد القاضي. وسمع بمرو: أبا بكر بن محمد بن عبوية النباري ، وأبا غانم الكراعي. ببخارى: أبا سهل الكلاباذي. وتفرد بالرواية في الدنيا عن أبي سهل بن حسنويه، وأبي علي بن عبدان صاحبي الصم. ومولده سنة أربعمائة. قال السمعاني: شيخ حسن السيرة، مسن، معمر، ذو نعمة وثروة. ورد بغداد مع والده في سنةعشر وأربعمائة. روى لنا عنه: عمي الحسن بن منصور، وأبوطاهر السنجي، وأبومضر الطبري، وعبد الله بن الفراوي، وناصر بن سليمان الأنصاري، وجماعة كبيرة. وكان صلباً في مذهب أبي حنيفة.وقرأت بخط إسماعيل بن عبد الغافر قال: طلبوا من الفضل بن عبد الواحد ألفي دينار، واخذوه وضربوه، وحملوه إلى دار القاضي صاعد، وضمنه أبوالمعالي بن صاعد، وبقي اياماً في داره. وتوفي في أوائل جمادى الأولى سنة أربعٍ وتسعين، وخلوه في التابوت في داره أياماً، وما وجدوا له شيئاً، فإن ابنه هرب واصحابه.
حرف الميم

محمد بن أحمد بن إسماعيل بن محمد بن علي بن لقمان. أبوبكر النسفي المقريء، والد أبي حفص عمر، مؤرخ سمر قند. ولد سنة ثلاث وثلاثين وأربعمائة. وسمع من:القاضي أبي الفوارس النسفي، والإمام يوسف بن محمد المودودي، وأحمد بن جعفر الكاسني، وأبي بكر بن إبراهيم النوحي. ودخل بخارى، وسمر قند. وتوفي في أول صفر. محمد بن أحمد بن عبد الباقي بن طرق: أبوالفضائل الربعي الموصلي. احد الفقهاء الشافعية. سكن بغداد، وسمع من: أبي إسحاق من البرمكي، وأبي الطيب الطبري، وابن غيلان. وتفقه على أبي إسحاق الشيرازي. روى عنه: كثير من مماليق، وأبونصر الحرشي الشاهد. توفي في صفر. محمد بن الحسن: الفقيه أبوعبد الله الرازاني. أحد العباد الحنابلة. قال السمعاني: من الزهاد و المنقطعين، والعباد الورعين. مجاب الدعوة، صاحب كرامات. سمع أبا: يعلى الفقيه الحنبلي، وغيره. حكي عنه أنه أراد أن يخرج إلى الصلاة، فجاء ابنه إليه، وكان صغيراً، فقال: أريد غزالاً ألعب به، فسكت الشيخ، فألح عليه وقال: لا بد لي من غزال. فقال له: اسكت ، غداً يجيئك غزال. فجاء من الغد غزال، ووقف على باب الشيخ، وجعل يضرب بقرنيه الباب، إلى أن فتحوا له ودخل، فقال الشيخ: يا بني، جاءك الغزال. توفي رحمه الله في رابع عشر جمادى الأولى. محمد بن عبد الله بن أحمد: أبومسعود السوذرجاني. شيخ السلفي. يروي عن: علي بم ميلة الفرضي، وغيره. توفي في جمادى الأولى عن سن عالية. محمد بن عبد الحميد بن عبد الرحيم بن أحمد: العلامة أبوسعد العيداني الخراساني المروزني، الحنفي. ويعرف بخواهرزادة. كان مائلاً إلى الحديث وكتابته. كبير الشأن في مذهبه. روى عن خاله القاضي علي بن الحسن الدهقان، والخطيب عبد الوهاب الكسائي، وطائفة. ومات بمرو. ذكره ابن شيخنا قاضي الحسن. محمد ابن الوزير الشهيد أبي القاسم رئيس الرؤساء علي بن الحسن بن مسلمة. أبوالنصر. ولد نصر. ولد سنة أربعين وأربعمائة، وولي الأستاذ دارية في العراق. وكان صدراً محتشماً معظماً. مات في المحرم. محمد بن علي بن عبيد الله بن ودعان. القاضي أبونصر الموصلي. قدم بغداد في سنة ثلاث وتسعين قبل موته بعام، وروى الأربعين الودعانية الموضوعة التي سرقها عمه أبوالفتح بن ودعان من الكذاب زيد ين رفاعة. سمعها منه: هبة الله الشيرازي، وعمر الرؤآسي. وكان مولده سنة اثنتين وأربعمائة. ومات بالموصل. قال السمعاني: حدث عن عمه أبي الفتح أحمد بن عبيد الله بن أحمد بن سليمان بن ودعان، وأبي الحسن محمد بن علي بن بحشل، والحسين بن محمد الصيرفي. وروى عنه: أبوالمعمر الأنصاري، وأبوطاهر السلفي. وقال السلفي: قرأت عليه الأربعين جمعه، ثم تبين لي حين تصفحتها تخليط عظيم يدل على كذبه وتركيبه الأسانيد. وقال هزارست: سألته عن مولده، فقال: ليلة النصف من شعبان سنة إحدى وأربعمائة، أول سماعي سنة ثمان وأربعمائة. وقال ابن ناصر: رأيته ولم أسمع منه لأنه كان متهماً بالكذب، وكتابه في الأربعين سرقة من ابن رفاعة، وحذف منه الخطبة، وركب على كل حديثٍ رجلاً أو رجلين إلى شيخ زيد بن رفاعة واضع الكتاب. وكان كذاباً، والف بين كلمات قد قالها النبي صلى الله عليه و سلم وبين كلمات من كلام لقمان والحكماء، وطول الأحاديث. وقال السلفي: توفي في المحرم بالموصل، ولم يكن ثقة. محمد بن أبي القاسم علي بن المحسن بن علي بن محمد: أبوالحسين التنوخي البغدادي المعدل. شهد عند قاضي القضاة أبي عبد الله الدامغاني فقبله. وروى عن أبيه، وغيره، مقطفات من الشعر. روى عنه: مفلح الدوني. ومات في شوال وانقرض بيته. محمد بن هبة الله بن أحمد: أبوالبركات ابن الحلواني البغدادي على باب قاضي القضاة أبي عبد الله بن الدامغاني، فمن بعده. سمع: أبا محمد بن الحسن بن محمد الخلال، ومحمد بن علي الصوري، وجماعة. وعنه: الحافظ ابن ناصر، وغيره. توفي في ذي الحجة؛ وقيل: في سنة ثلاث. محمد بن محمد بن عبيد الله بن أحمد بن أبي الرعد العكبري: أبوالحسن. سمع: الحسن بن شهاب العكبري. روى عنه: أبوالمعمر الأنصاري. ومات في صفر. وقد أجاز للسلفي. محمد بن ماوية بن علي أبوبكر المتولي الأبيودي. كان متولي أمور مدرسة البيهقي، وكان في اسلافه من تولى الأوقاف. سمع: أبا بكر الحيري، وغيره. روى عنه: زاهر الشحامي. توفي في جمادى الأولى وغسلته امرأته، ودفن

ليلاً مخافة الظلمة و الأعوان، وكان في زمان الغلاء والتشويش. وقد مر عام أول. محمد بن المفرج بن إبراهيم: أبوعبد الله البطليوسي المقريء. قال ابن بشكوال: روى فيها عن الأهوازي. وكان يكذب فيما ذكره. وتوفي بالمرية. قلت: وقد روى أبوالقاسم بن عيسى القراءآت، وليس هو بثقة، عن عبد المنعم بن الخلوف، عن أبيه، عن ابن المفرج هذا، وزعم أنه قرأ على مكي، وأبي عمرو الداني، وأبي على الأهوازي، وأبي عبد الله محمد بن الحسين الكارزيني. منصور بن بكربن محمد بن علي بن محمد بن حيد بن عبد الجبار بن النضير. أبوأحمد بن أبي منصور النيسابوري التاجر. سمع: جده أبا طالب بن غيلان، وأبا علي بن المذهب السلفي، وشهدة، وخطيب الموصل، وآخرون. توفي في شوال. مخافة الظلمة و الأعوان، وكان في زمان الغلاء والتشويش. وقد مر عام أول. محمد بن المفرج بن إبراهيم: أبوعبد الله البطليوسي المقريء. قال ابن بشكوال: روى فيها عن الأهوازي. وكان يكذب فيما ذكره. وتوفي بالمرية. قلت: وقد روى أبوالقاسم بن عيسى القراءآت، وليس هو بثقة، عن عبد المنعم بن الخلوف، عن أبيه، عن ابن المفرج هذا، وزعم أنه قرأ على مكي، وأبي عمرو الداني، وأبي على الأهوازي، وأبي عبد الله محمد بن الحسين الكارزيني. منصور بن بكربن محمد بن علي بن محمد بن حيد بن عبد الجبار بن النضير. أبوأحمد بن أبي منصور النيسابوري التاجر. سمع: جده أبا طالب بن غيلان، وأبا علي بن المذهب السلفي، وشهدة، وخطيب الموصل، وآخرون. توفي في شوال.
حرف النون نصربن أحمد بن عبد الله بن البطر: أبوالخطاب البغدادي البزاز المقريء. سمع بإفادة أخيه من: أبي محمد عبد الله بن البيع، وعمر بن أحمد العكبري، ومحمد بن أحمد بن رزقويه، وأبي الحسين بن بشران، وأبي بكر المنفي، ومكي بن علي الحريري، وجماعة. وتفرد في وقته، ورحل إليه. روى عنه: أبوبكرالأنصاري، وإسماعيل بن السمر قندي ، وعبد الوهاب الأنماطي، وابن ناصر، وسعد الخير الأندلسي، وأحمد بن عبد الغني الباجسرائي، وأبوالفتح بن البطي، وأبوطاهر السلفي، ومحمد بن محمد بن السكن، وشهدة الكاتبة، وخطيب الموصل أبوالفضل الطوسي، وخلق سواهم، آخرهم موتاً. قال صاحب المرآة: جرت له حكاية، كان على دواليب البقر مشرفاً على علوفاتهم، فكتب إلى المستظهر بالله رقعة: العبد ابن البقر المشرف على البطر: فلما رآها الخليفة ضحك. وكان ذلك تغفلاً منه. قال أبوعلي بن سكرة: شيخ مستور. أنا الحسن بن علي، أنا أبوالفضل الهمذاني، أنا أبوطهر السلفي: سألت شجاعاً الذهلي عن ابن البطر فقال: كان قريب الأمر ليناً في الرواية، فراجعته في ذلك وقلت: ماعرفنا مما ذكرت شيئاً، وما قريء عليه شي تشك فيه. وسماعاته كالشم وضوحاً. فقال: هو لعمري كما ذكرت، غير أني وجدت في بعض الأحيان ما كان له به نسخة سماعاً، يشهد القلب ببطلانه. ولم يحمل عنه شيء من ذلك. وقال السلفي: سألت ابن البطر عن مولده، فقال: سنة ثمان وتسعين وثلاثمائة وقد دخلت بغداد في الرابع و العشرين من شوال، فساعة دخولي لم يكن لي شغل إلا أن مضيت إلى ابن البطر، وقد حكمت عليه، وكان شيخاً عسراً فقلت: قد وصلت من إصبهان لأجلك. فقال: إقرأ. وجعل موضع الراء من إقرأ غنياً. فقرأت عليه و أنامتكيءلأجل دمامل في موضع جلوسي. فقال: أبصر ذا الكلب يقرأ وهو متكيء! فاعتذرت فاعتذرت بالدماميل، وبكيت من كلامه. وقرأت عليه سبعة وعشرين حديثاً، وقمت. ترددت، وقرأت عليه خمسة وعشرين جزءاً، ولم يكن بذاك. توفي ابن البطر في سادس عشر ربيع الأول. وقد أنبأ بلال المغيثي عن ابن رواج، عن السلفي، عنه، بجزء حديث الإفك، للآجري. وروى هذا الجزء أبوالفتح بن شاتيل، وهو غلط من بعض الطلبة وجهل، فإن أبا الفتح لم يلحقه. وقال السمعاني: كان أبوالخطاب يسكن باب الغربة عند المشرعة، مما يلي البدرية، وعمر حتى صارت إليه الرحلة من الأطراف، وتكاثر عليه الطلبة. وكان شيخاًصالحاً صدوقاً، صحيح السماع. سمع: ابن البيع، وابن رزقويه، وابن بشران، وهو آخر من حدث عنهم.
حرف الهاء هبة الله بن جمزة: أبوالجوائز العباسي. روى عن: ابن غيلان. وهو ابن الكاتبة بنت الأقرع. توفي في صفر.
الكنى أبوالحسن بن زفر العكبري : المقريء الفقيه الحنبلي. توفي عن تسعين سنة، وقيل: إنه صام خمساً وسبعين سنة.

وفيات سنة خمس وتسعين وأربعمائة
حرف الألف أحمد بن عبد الله بن أحمد بن عيسى: أبوالعباس الكناني القرطبي، ويعرف بالبييرس. روى عن: محمد بن هشام المصحفي، وأبي مروان بن سراج، وعيسى بن خيرة، وخلف بن رزق، وجماعة. وبرع في النحو واللغة، وصار أحد أعلام العربية، مع مشاركةٍ في الحديث والفقه والأصول، وبذ أهل زمانه في الحفظ و الإتقان، مع خير وانقباض، وحسن خلق، ولين جانب. إسماعيل بن الحسن بن علي بن الحسن بن علي بن الحسن بن علي بن عمر بن حسن بن علي بن علي ابن ريحانة رسول الله صلى الله عليه و سلم الحسين رضي الله عنه. أبوالهادي العلوي الإصبهاني. كثير السماع، نبيل. سمع: بمكة: أبا الحسن بن صخر الأزدي. وبإصبهان: أبا نعيم، وأبا الحسين بن فاذشاه.وقدم بغداد في هذه السنة ليحج، فحدث. روى عنه: السلفي، وغيره. وقد قرأ بالروايات على أبي عبد الله المليحي بإصبهان. وكان ناسكاً صالحاً. توفي في شعبان من أول السنة. قرأ بمكة على: علي الكازروني. قال السلفي: انتقى عليه أحمد بن بشر، وإسماعيل التيمي؛ وكان مفسرأً. أحمد بن معد: أبوالقاسم ، الملقب بالمستعلي بالله بن المستظهر بن الظاهر بن الحاكم بن العزيز بن المعز العبيدي، صاحب مصر. ولي الأمر بعد أبيه في سنة سبع وثمانين وأربعمائة، وسنة إحدى وعشرون سنة. وفي أيامه وهت دولتهم، واختلفت أمورهم، وانقطعت دعوتهم من أكثر مدن الشام، واستولى عليها أتراك وفرنج، فنزل الفرنج على أنطاكية، وحاصروها ثمانية أشهر، وأخذوها في سادس عشر رجب سنة إحدى وتسعين، وأخذوا المعرة سنة اثنتين وتسعين، والقدس فيها أيضاً في شعبان. واستولى الملاعين على كثير من مدن الساحل. ولم يكن للمستعلي مع الأفضل أمير الجيوش حكم. وفي أيامه هرب أخوه نزار إلى الإسكندرية،هو منتسب أصحاب الدعوة بقلعة الألموت، فأخذ له البيعة على أهل الثغر أفتكين، وساعده قاضي الثغر ابن عمار، وأقاموا على ذلك سنة، فجاء الأفضل سنة ثمان وثمانين، وحاصر الثغر، وخرج إليه أفتكين، فهزمه أفتكين. ونازلها ثانياً، وافتتحها عنه، فقتل جماعة، وأتى القاهرة بنزار وأفتكين، فذبح أفتكين صبراً ، وبنى المستعلي على أخيه حائطاً، فهو تحته إلى الآن. توفي المستعلي في ثالث عشر صفر سنة خمس وتسعين، قاله ابن خلكان، وغيره.
حرف الجيم جناح الدولة: صاحب حمص، مر في الحوادث.
حرف الحاء الحسين بن محمد بن أحمد: أبوعلي الكرماني السيرجاني الصالح الصوفي، أحد من عني بطلب الحديث وأكثر منه ببغداد، لكنه أفسد نفسه وادعى ما لم يسمعه. وهو الذي دمر على الطريثيثي وألحق اسمه في أجزاء، فعرفت. وكان قد كتب عن محمد بن الحسين بن الترجمان بالشام. وحدث عنه السلفي فقال: ثنا من أصله ببغداد، وسمع من عاصم، ورزق الله. وكان صالحاً زاهداً. الحسين بن علي بن محمد بن عبد الله بن المرزبان: أبوعبد الله الهمذاني الخطيب. روى عن: ابن حميد، وابن الصباغ، ومحمد بن ينال الصوفي، وابن عزو، وجماعة. قال شيرويه: وكان صدوقاً فاضلاً، كثير النسخ، متديناً، عابداً. الحسين بن محمد بن أبي الحسين: الطبري، ثم البغدادي، الفقيه الشافعي، توفي بإصبهان. وقد درس بنظامية بغداد مرتين، إحداهما استقلا بعد الغزالي سنة تسع وثمانون. وقد تفقه على أبي الطيب، وسمع منه، ومن: الجوهري. ثم لازم الشيخ أبا إسحاق حتى برع في الفقه. ثم استدعي إلى إصبهان من جهة أميرها، فقدمها، وأفاد أهلها ثلاث سنين، وانتقل إلى رحمة الله تعالى. فهذا غير شيخ الحرم.
حرف الخاء خالد بن عبد الواحد بت أحمد بن خالد الإصبهاني: أبوطاهر التاجر، أخو غانم. سمع: أبا نعيم الحافظ؛ وبغداد: بشرى بن الفاتني، ومحمد بن رزمة، وابن غيلان. روى عنه: السلفي، وجماعة. ولد سنة إحدى عشرة وأربعمائة. وتوجفي في شعبان. خلف بن عبد الله بن سعيد بن عباس بن مدير: أبوالقاسم الأزدي الخطيب بجامع قرطبة. روى عن: أبي عمر بن عبد البر كثيراً، وأبي العباس العذري، وأبي الوليد الباجي، وأبي شاكر القبري، وجماعة. وسكن المرية ثم استوطن قرطبة، وأقرأ الناس بها، وحدث. وكان ثقة، كثير الجمع والتفنيد. كتب بيده الكثير. ولد سنة سبع وعشرون وأربعمائة، وتوفي في رمضان.
حرف السين

سعيد بن هبة الله بن الحسين: أبوالحسن البغدادي. شيخ الأطباء ببالعراق. وكان بارعاً أيضاً في العلوم الفلسفية، مشتهراً بها. وخدم المفتدي بالله بصناعة الطب. وانتهى في عصره معرفة الطب إليه. سلمان بن حمزة بن الخضر السلمي الدمشقي: أخو عبد الكريم: سمع: أبا القاسم الحنائي، وأبا بكر الخطيب. وحدث باليسير.
حرف الصاء صاعد بن سيار بن يحيى بن محمد بن إدريس: أبوالعلاء الكناني الهروي قاضي القضاة بهراة. سمع: جده القاضي أبا نصر يحيى، وأبا سعيد محمد بن موسى الصيرفي، وعلي بن محمد الطرازي، والقاضي أبا العلاء صاعد بن محمد، وأبا بشر الحسن بن أحمد المزكي، وسعيد بن العباس النرسي. روى عنه: محمد بن طاهر، وجماعة آخرهم حفيده نصر بن سيار. وكان ضيناًً، نزهاً، إماماً ، انقاد لتقدمه لجميع الطوائف، وعمر، وانتخب عليه شيخ الإسلام مع تقدمه. ولد سنة خمس وأربعمائة في جمادى الآخرة. من الرواة عنه: حفيد شهاب بن يسار، وعلي بن سهل الشاشي، وعبد المعز بن بشر المزني، ومحمد بن المفضل الدهان، وعبد الواسع بن عطاء، ومسرور بن عبد الله الحنفي. توفي في رجب سنة أربع. أخذ عن: أبي العلاء بن التلميذ والد أمين الدولة؛ وعن: أبي الفضل كتفات، وعبدان الكاتب. وصنف كتباً كثيرة في الطب وهو صغير، وكتاب الإقناع وهو كبير، وكتاب التلخيص النظامي، كتاب خلق الإنسان، كتاب اليرقان، مقالة في الحدود، مقالة في تحديد مبادء الأقاويل الملفوظ بها. وعليه اشتغل أمين الدولة بن التلميذ النصراني. توفي في سادس ربيع الأول عن ثمان وخمسين سنة. وله عدة تلاميذ.
حرف العين

عبد الله بن محمد بن إسماعيل بن قورتس. أبومحمد السرقسطي. روى عن: أبيه، وأبي الوليد الباجي. وأجاز له أبوعمر الطلمنكي، وأبوعمر السفاقسي. وكان وقوراً مهيباً فاضلا، ذا نظر، عليماً في المسائل وولي قضاء سرقسطة. توفي في صفر. عبد الرحمن بن محمد بن ثابت: أبوالقاسم الثابتي الخرقي. من قرية خرق بمرو. كان من أئمة الشافعية الكبار، ورعاً زاهداً. تفقه بمرو على أبي القاسم عبد الرحمن الفوراني؛ وبمرو الروذ على القاضي حسين. وأخذ ببغداد عن أبي إسحاق الشيرازي. وحج ورجع إلى قريته، وأقبل على العبادة والزهد والفتوى. سمع: عبد الله الشيرتحشيري، وأبا عثمان الصابوني، وجماعة. روى عنه: ابنه عبد الله، وأحمد بن محمد بن بشار. توفي في ربيع الأول. عبد الصمد بن موسى بن هزيل بن تاجيت. أبوجعفر البكري قاضي الجماعة بقرطبة. روى عن: أبيه، وحاتم بن محمد ، ناظر عند: أبي عمربن القطان الفقيه . وولي قضاء قرطبة . وكان له حظ من الفقه و الشروط. وكان يؤم الناس في مسجده، ويلزم الأذان فيه. واستمر على ذلك مدة قضائه. وكان وقورا شهما متضامنا، من بيت علم وجلة. ثم صرف عن القضاء ولزم بيته إلى أن مات في ربيع الآخر وله نحو من سبعين سنة. عبد العزيز بن الحسين الدمشقي الدلال: سمع: أبا عبد الله بن سلوان، وغيره. ووثقه أبومحمد بن صابر. روى عنه: علي بن زيد بن المؤدب. عبد العزيز بن عبد اللوهاب بن أبي غالب: أبوالقاسم القروي. روى بمكة، أي سمع بها من القاضي أبي الحسن بن صخر، وأبي القاسم بن عبد العزيز بن بندار. قال ابن بشكوال: حدث عنه جماعة من شيوخنا، منهم: يحيى بن موسى القرطبي ، وعلي بن أحمد المقريء. وقال: كان شيخاً جليلاً له روايات عالية، قدم علينا غرناطة. وكتب إلي أبوعلي الغساني يقول: إنه قدم عليكم رجل صالح عنده روايات، فخذ عنه ولا يفوتك. توفي في ذي القعدة. عبد الواحد بن عبد الرحمن. أبومحمد الزبيري الوركي الفقيه الزاهد. ذكره أبوسعد السمعاني وقال: عمر مائة وعشرين سنين. رحل الناس إليه من الأقطار، وروى عن عمار؛ وعن: إبراهيم بن محمد بن يزداد الرازي، وإسماعيل بن الحسن البخاري، وإسحاق بن محمد المهلبي، واحمد بن محمد بن سليمان الجودي. روى عنه جماعة من ابن السمعاني، وقال قبره بوركي على فرسخين من بخارى، زرت قبره. قلت: هذا نظر له في العالم، ولو كان قد سمع بإصبهان أو نيسابور ونحوهما لأدرك إسناداً عظيماً. ولكنه سمع بماوراء النهر، وما إسنادهم بعالٍ . وقد أدرك والله إسناداً عالياً بمرة، فإن شيخه أبا ذر المذكور روى عن يحيىبن صاعد. وقد ذكرنا في سنة سبع وثمانين وثلاثمائة موته. روى عنه: عثمان بن علي البيكندي، وأبوالعطاء أحمد بن أبي بكر الحمامي، ومحمد بن أبي بكر عثمان البزدوي، واخوه عمر الصابوني، ومحمد بن ناصر السرخسي، ومحمود بن أبي القاسم الطوسي، وخلق سواهم. عندي جزء من حديث بعلو. أرخ السمعاني وفاته في سنة خمس هذه، وقال: هو فقيه إمام زاهد. أخبرنا أحمد بن هبه الله ، عن عبد الرحيم بن عبد الكريم التميمي: أنا عثمان بن علي البيكندي، أما الإمام أبومحمد بن عبد الواحد بن عبد الرحمن بقرية وركي في ذي القعدة سنة اربع وتسعين وأربعمائة: ثنا أبوالحسن أحمد بن محمد بن الزبير القرشي، ثنا الحسن بن علي بن عفان، ثنا زيد بن الحباب، عن معاوية بن صالح: ثنا عبد الرحمن بن جبير بن نفير، عن أبيه، سمع عمرو بن الحمق يقول: قال رسول الله صلى الله عليه وسلم إذا أراد الله بعبد خيراً عسله فقيل لرسول الله: وما عسله؟ قال: فتح له عمل صالح بين يدي موته حتى يرضي عنه ما حوله. عثمان بن عبد الله: أبوعمر النيسابوري الجوهري، نزيل بغداد. قال: حضرت مجلس أبي بكر الحيري، وصحبت أبا عثمان الصابوني، وصحبت بصور الفقيه بن أيوب، وبمصر أبا عبد الله القضائي. روى السلفي وسأله في هذه السنة عن سنة فقال: جاوزت التسعين. علي بن محمد بن عصيدة: أبوالحسن البغدادي الغزال. أحد القراء الحذاق. قال شجاع الذهلي: كان آخر من يذكر أنه قرأ القرآن على أبي الحسن الحمامي. علي بن عبد الواحد بن فاذشاه: أبوطاهر الإصبهاني . سمع أبا نعيم، وهارون بن محمد. وعنه: السلفي. وبقي إلى هذه الحدود.
حرف الميم

محمد بن أحمد بن محمد بن الكامخي: أبوعبد الله الساوي. قال أبوسعد إنه محدث مشهور، معروف بالطلب. رحل وسمع بنفسه، واكثر. سمع بنيسابور: أبا بكر الحيري، وأبا سعيد الصيرفي. وببغداد: أبا القاسم هبة الله اللالكائي، وأبا بكر البرقاني. روى عنه: إسماعيل بن محمد الحافظ، وغيره. وعن آخر من روى عنه أبوزرعة المقدسي. قلت: أخبرتنا عائشة بنت المجد عيسى بجزء سفيان بن عيينة، عن جدها أبي زرعة، عنه. وتوفي في هذه السنة على ظن، أو في حدودها. قد حدث بمسند الشافعي ، من غير أصل. قال ابن طاهر: سماعه فيما عداه صحيح. وممن روى عنه: سعيد بن سعد الله الميهني، واخواه راضية، وهبة الله. محمد بن أحمد بن عبد الواحد:أبوبكر الشيرازي، البغدادي، المعروف بابن الفقيرة. رجل صالح من أهل النصرية، محلة ببغداد. سمع: أبا القاسم بن بشران. روى عنه: السلفي، وغيره. قال عبد الوهاب الأنماطي: كان ابن الفقيرة يمضي ويخرب قبر أبي بكر الخطيب ويقول: كان كثير التحامل على أصحابنا الحنابلة. فرأيته يوماً، فأخذت الفأس من يده، وقلت: هذا كان إماماً كبير الشأن. وتوبتة وتاب، وما رجع إلى ذلك. توفي يوم تاسع المحرم. محمد بن عبد العزيز: أبوغالب الرازي البغدادي، المعروف بابن أخت الجنيد. سمع أبا القاسم بن بشران. وكان إمام جامع الرصافة، وكان رجلا صالحاً، توفي في المحرم. وروى عنه: عمر بن ظفر، وعبد الوهاب الأنماطي السلفي. وقع لنا حديثه في الثالث من البسرانيات. محمد بن عبد العزيز بن عبد الله: أبوياسر البغدادي الخياط. سمع: البرقاني، وأباعلي بن شاذان، وابن بكير النجار، وأبا القاسم بن بشران. وكان رجلاً خيراً. توفي في جمادى. روى عنه: أبوطاهر السلفي، وأبوالفضل، خطيب الموصل، وجماعة، وسعد الخير الأندلسي. محمد بن عبد اللوهاب: أبوالفرج الكوفي الخزاز، ويعرف بالشعيري. روى ببغداد عن: محمد بن علي بن الحسن بن عبد الرحمن العلوي. وعنه: السلفي. محمد بن علي: الإمام أبوبكر الشاشي. قيل توفي في هذا العام، والأصح ما تقدم وهو سنة خمس وثمانين. محمد بن هبة الله بن ثابت. الإمام أبونصر البندنيجي الشافعي، فقيه الحرم. كان من كبار أصحاب الشيخ أبي إسحاق الشيرازي. وقد سمع من: أبي إسحاق البرمكي، وأبي محمد الجوهري، وجماعة. روى عنه: إسماعيل بن محمد الفضل الحافظ ، ورفيقه أبوسعد أحمد بن محمد البغدادي، وعبد الخالق بن يوسف. قال السلفي: سمعت حميد بن أبي الفتح الإصبهاني الشيخ الصالح بمكة يقول: كان الفقيه أبونصر البندنيجي يقرأ في كل اسبوع ستة آلاف مرة " قل هو الله أحد " ويعتمر في رمضان ثلاثين عمرة، هو ضرير يؤخذ بيده. وقال غيره: توفي بمكة وقد جاوز أربعين سنة، وعاش بضعاً وثمانين سنة. وكان مفتياً مدرساً، بارعاً، صاحب جد وعبادة. مقاتل بن مطكوذ بن تمريان: أبومحمد السوسي المغربي الضرير المقريء. قدم دمشق، وقرأ بها على أبي محمد بن شجاع، وأبي علي أحمد بن عبد الرحمن بن أبي نصر. روى عنه: حفيده نصر بن أحمد، وغيه. وقدم دمشق سنة سبع وثلاثين وأربعمائة، وعمره إحدى وعشرين سنة. مات في صفر. منصور بن المؤمل الغزالي: الضرير، أبوأحمد. سمع: ابن غيلان. روى عنه: أبوالبركات السقطي، والسلفي. قال الذهلي: توفي في شعبان.
حرف الياء يحيى بن عبد الله بن الحسين: القاضي أبوصالح الناصح. ولد قاضي قضاة نيسابور. مدرس، مفتٍ على مذهب أبي حنيفة. ناب في القضاء مدة. حدث عن : أبيه؛ وعن أبي حسان المزكي، وأبي سعد عبد الرحمن بن حمدان النصروي. وعنه: ابناه عبد الرحمن، وأحمد بن محمد السنجي، وإسماعيل العصائدي. مات في ذي الحجة، وله سبعون سنة.
الكنى أبوالحسن بن أبي عاصم العبادي: الفقيه الشافعي، مصنف كتاب الرقم في المذهب. توفي عن ثمانين سنة، وكان من كبار الفقهاء المراوزة. له ذكر في الروضة.
وفيات سنة ست وتسعين وأربعمائة
حرف الألف

أحمد بن الحسن بن الحسن: البغدادي البزاز، المعروف بابن الزرد. شيخ صالح سمع: عبد الملك بن بشران، ومحمد بن عبد الواحد بن رزمة. وعنه: ابن ناصر، والسلفي، وطائفة. أحمد بن عبد الله بن أحمد: أبوالفتح السوذرجاني الإصبهاني. أخو أبي مسعود محمد المتوفى سنة اربع وتسعين، وعاش أحمد بعده مدة. سمع: علي بن ميلة الفرضي، واحسبه آخر من روى عنه، أبا بكر بن علي بن الذكواني. وعمر تسعين سنة. روى عنه: أبوطاهر السلفي، وأبورشيد إسماعيل بن غانم البيع، ومحمود بن أبي القاسم بن حمكا. ثم ظفرت بوفاته في صفر سنة ست وتسعين. وآخر اصحابه أبوالفتح الخرقي. وكان من كبار الأدباء والنحاة بإصبهان. خرج له الحفاظ. أحمد بن علي بن عبيد الله بن عمر بن سوار: الأستاذ أبوطاهر البغدادي، مقرىء العراق، مصنف كتاب المستنير في القراءآت العشر. ولد سنة اثنتي عشرة وأربعمائة. قال السمعاني: كان قة أميناً، مقرئاً فاضلاً ، حسن الأخذ للقرآن. ختم عليه جماعة كتاب الله، وكتب بخطه الكثير من الحديث. سمع: محمد بن عبد الواحد بن رزمة، ومحمد بن الحسين الحراني، وأبا طالب بن غيلان، والتنخي، وجماعة. وهو والد شيخنا هبة الله بن محمد. ثنا عنه: أبوالفضل بن ناصر، والخطيب محمد بن الخضر المحولي، وعبد الوهاب الأنماطي. قلت: وروى عنه: السلفي، وجماعة. قال السمعاني: سألت ابن ناصر عنه، فقال: نبيل ثبت، متقن أنبأونا عن حماج الحراني أنه سمع السلفي يقول، وذكر ابن سوار: كان فاضلاً عالماً من أعيان أهل زمانه في علم القراءآت، وله كتاب فيها، سمعناه منه. وقرأ عليه خلق كثير. وكان ثقة، ثبتاً، أميناً. قلت: أخبرنا بكتابه المستنير أبوالقاسم علي بن بلبان إجازة، بسماعه من أبي طالب ابن النبطي، أنا أبوبكر أحمد بن المقريء سماعاً، أنا المؤلف سماعاً. وممن قرأ عليه القراءآت العشر أبوعلي بن سكرة، وقال: هو حنفي المذهب، ثقة، خير، حبس نفسه على الإقراء والحديث. قلت: وممن قرأ عليه: أبومحمد المقريء سبط الحناط. و من شيوخه: أبوعلي الشرمقاني، وعتبة العثماني. وأسانيده موجودة في صدر كتابه. قال ابن النجار: قرأ القرآن على: أبي القاسم فرج بن عمر الضرير، والقاضي أبي العلاء الواسطيين، وأبي نصر ابن مسرور، وعلي بن طلحة، وعتبة بن عبد الملك، والحسن بن علي العطار. وكان إماماً، ثقة ، نبيلاً. قرأ عليه: سبط الحناط، والشهرزوري. مات في رابع شعبان. إبراهيم بن أحمد بن محمد بن أحمد: أبوطاهر السلماني الواعظ. روى عن: أبي القاسم بن عليك النيسابوري، وغيره. روى عنه: هبة بن السقطي، وأبوعامر العبدري، وولده الواعظ يحيى ابن إبراهيم، وآخرون. وكان شيخاً بهياً، فاضلاً، عظيم اللحية. قال ابنه: كان أبي علامة في علم الأدب، والتفسير، والحديث، ومعرفة السانيد والمتون، وأوحد عصره في علم الوعظ والتذكير. أدرك جماعة من الأئمة، وكتب بخطه مائة وخمسين مجلداً. وكان من الورع وصدق الحديث بمكان. ولد سنة ثلاثة وثلاثين وأربعمائة، ومات بخوي في جمادى الآخرة.
حرف الحاء حمد بن مراون بن قيصر: أبوعمر الأموي، الزاهد المعروف بابن اليمنالش. من أهل المرية أخذ عن: المهلب بن أبي صفر، وغيره. قال ابن بشكوال: فاق في الزهد والورع أهل وقته. وكان العمل أملك به ولد سنة ثلاث عشرة وأربعمائة، وتوفي في صقر.
الحسين بن الحسين بن علي بن العباس: أبوأسعد الهاشمي الفانيذي البغدادي. سمع: أبا علي بن شاذان روى عنه: إسماعيل بن السمرقندي، وابن ناصر، وعبد الوهاب الأنماطي، وأبوطاهر السلفي، وآخرون. أثنى عليه عبد الوهاب، وذكر شجاع الذهلي أنه تغير في آخر عمره، ولد سنة ثمانٍ وأربعمائة، وتوفي في شوال. قال السلفي: نقص بآخرة. الحسين بن محمد. أبوعبد الله الكتبي الحاكم. محدث هراة. توفي عن سبع وثمانين سنة. صنف التاريخ، وسمع من: أبي معمر سالم بن عبد الله ، وطبقته من أصحاب الرفاء، وابن حميرويه. روى عنه: أبوالنضر الفامي، وأهل هراة، وعبد الرشيد بن ناصر، وعبد الملك بن عبد الله العمري، ومسعود بن محمد الغانمي، وعدة. أثنى عليه السمعاني، وقال: يعرف بحاكم كراسة، له عناية تامة بالتواريخ. سمع: سعيد بن العباس القرشي، وأبا يعقوب القراب. ولد سنة تسعٍ وأربعمائة، ومات في صفر بهراة.
حرف الخاء

خازم بن محمد بن خازم: أبوبكر المخزومي القرطبي. ولد سنة عشر وأربعمائة، وروى عن: يونس القاضي، ومكي ابن أبي طالب، وأبي محمد الشنتجالي، وأبي القاسم بن الإفليلي، وجماعة. قال ابن بشكوال: وكان قديم الطلب، وافر الأدب. ولم يكن بالضابط، وكان يخلط في أسمعته. وقفت له على أشياء قد اضطرب فيها. وكان أبومروان بن سراج، ومحمد بن فرج الفقيه يضعفاه. قلت: آخر من روى عنه: محمد بن عبد الله بن خليل نزيل مراكش، قال أبوالوليد بن الدباغ: كان من جلة أهل الأدب، وله اعتناء بالحديث.
حرف السين سليمان بن أبي القاسم نجاح: مولى أمير المؤمنين بالأندلس المؤيد بالله بن المستنصر الأموي، الأستاذ أبوداود المقريء. سكن دانية، وبلسنية. قرأ القراءآت على أبي عمرو الداني، وأكثر عنه. وهو أثبت الناس فيه. وروى عن: عمر بن عبد البر، وأبي العباس العذري، وأبي عبد الله بن سعدون القروي، وأبي شاكر الخطيب، وأبي الوليد الباجي، وغيرهم. قرأ عليه خلق كثير، وأخذوا عنه منهم: أبوعبد الله محمد بن الحسن بن محمد بن سعيد ابن غلام الفرس، وأبوعلي بن سكرة، وأبوالعباس بن أحمد بن عبد الرحمن بن عاصم الثقفي، واحمد بن علي الثقفي، وأحمد بن علي بن سحنون المرسي، وابن أحمد بن خلف، وجماعة، وإبراهيم بن البكري الدني وجعفر بن يحيى المعروف بابن غتال، ومحمد بن علي النوالشي، وعبد الله بن الفرج الزهيري، أبوالحسن علي بن هذيل، وأبونصر فتح بن خلف البلنسي، وأبونصر فتح بن أبي كبة البلنسي، وأبوداود سلمان بن يحيى القرطبي، وآخرون. قال ابن بشكوال: كان من جلة المقرئين وفضلائهم وخيارهم. علماً بالقراءآت وروايات وطرقها، حسن الضبط. اخبرنا عنه جماعة ووصفوه بالعلم، والفضل، والدين. وتوفي ببلنسية، في سادس عشر رمضان. وكان مولده في سنة ثلاث عشرة وأربعمائة، وأحفل الناس بجنازته، وتزاحموا على نعشه. قلت: وقرأت بخط بعض أصحاب أبي داود: تسميه الكتب التي صنفها أبوداوود: كتاب البيان الجامع لعلوم القرآن، في ثلاثمائة جزء؛ وكتاب التبيين بهجاء التنزيل، وفي ست مجلدات؛ وكتاب الرجز المسمى بالإعتماد الذي عارض به المقريء أبا عمرو في اصول القرآن وعقود الديانة، عشرة أجزاء، وهو ثمانية عشر ألف بيت وأربعمائة وأربعون بيتاً وكتاب الجواب عن قوله " حافظوا على الصلوات والصلاة الوسطى " ، مجلد وذكر تتمة ستة وعشرين مصنفاً.
حرف العين عبد الباقي بن محمد ابن الشروطي. عن: ابن غيلان. وعنه: السلفي. مات فجأة في رجب. عبد الرحمن بن الحسين بن محمد بن إبراهيم. أبوالحسين بن أبي القاسم الحنائي الدمشقي.سمع الكثير من أبيه. ومن: أبي علي الأهوازي، وأبي عبد الله بن سلوان، وجماعة كثيرة. قال ابن عساكر: ثنا عنه: أبوعبد الله النسائي، وأبوالحسين الأبار. وثقة أبومحمد بن صابر وقال: سألته عن مولده، فقال: في رجب سنة أربعين وأربعمائة. وتوفي في ذي القعدة. قلت: روى عنه: سليمان بن علي الرحبي المتوفى سنة تسعٍ وستين وخمسمائة بدمشق. عبيد الله بن طاهر بن الحسين: الشيخ أبوالحسن الروقي سبط أبي بكر بن فورك. من علماء طوس. عمر ذهراً في صيانة وعلم. سمع: أباه، وأبا عبد الله بن باكويه الشيرازي، وأبا محمد الجويني، وأبا

عثمان الصابوني. مات في رمضان. قال عبد الرحيم السمعاني: روى لنا عنه: أبوحامد محمد بن الفضل الطابراني، والموفق بن محمد الصكاك، وأبوطاهر السنجي، وسعد بن عبيد عاش ثمانين سنة. علي بن أحمد بن عمر ابن الخلي: أبوالحسن الكرخي البغدادي. سمع : أحمد بن عبد الله بن الحاملي، وعبد الملك بن بشران، وغيرهما. روى عنه: عبد الوهاب الأنماطي، والمظفر بن جهير، ويحيى بن ثابت، وأبوعلي أحمد بن محمد الرحبي، وأبوطاهر السلفي، وغيرهم. وأحسبه قرابة الفقيه أبي الحسن محمد بن الخلي. توفي في جمادى الآخرة، وله ثمان وتسعون سنة. والخلي بفتح الخاء. علي بن عبد الرحمن بن أحمد: أبوالحسن بن الدوش، ويقال الدش، الشاطبي المقريء.روى القراءآت عن أبي عمرو الداني تلاوة. سمع منه: ومن: أبي عمر بن عبد البر، وغيرهما. قال ابن بشكوال: أقرأ الناس وأسمعهم الحديث، وكان ثقة فيما رواه، ثبتاً فيه؛ ديناً، فاضلاً. توفي في رابع شعبان بشاطبة. قلت: قرأ عليه القراءآت: أبو عبد الله محمد بن الحسن ابن غلام الفرس، وأبرو دواود سليمان بن يحيى بن سعيد القرطبي، وإبراهيم بن محمد بن خليفة النفزي الداني، وعلي بن محمد بن أبي العيش الطرطوسي ثم الشاطبي، ومحمد بن علي بن خلف التجيبي، وآخرون. وإبراهيم من آخرهم وفاة. علي بن محمد بن علي بن فورجة: أبو الحسن الإصبهاني التاجر. يروي عن: علي بن عبدكويه، وغيره. توفي يوم عاشوراء. وروى عن أبي بكر الذكواني، والجمال، وجماعة.
حرف الفاء الفرج بن محمد المقرون: النجار. بغدادي، سمع: عبد الله بن شاهين، وأبا محمد الخلال. روى عنه: هبة الله السقطي. توفي في ذي القعدة.
حرف الميم محمد بن عبد الجبار بن محمد الضبي: الفرساني الإصبهاني، أبو العلاء. شيخ صالح مكثر. سمع: أبا بكر بن أبي علي الذكواني، وأبا القاسم بن الأستراباذي. روىعنه: السلفي، وأبو سعد أحمد بن محمد البغدادي، وجماعة. توفي في ربيع الآخر. وهو من قرية فرسان بالضم والكسر؛ وقد ذكره ابن قطة فقال: حدث عن علي بن عبدكويه، والجمال. وحدث عنه: أبو نصر أحمد بن محمد طاهر الكواز وإسماعيل بن محمد بن أحمد الزتاني. وكان يروي أبوه أيضا عن أبي بكر المقريء. ومات قبل أبي نعيم الحافظ. محمد بن عبيد الله بن محمد كادش: أبو ياسر الحنبلي المحدث، أخو أبي العز. قرأ الكثير بنفسه ونسخ وحصل. وسمع: أقضى القضاة أبا الحسين الماوردي، وابا محمد الجوهري، وأكثر عن طراد بن البطر، وطبقتهما. وهو من شيوخ السلفي. وكان قاريء أهل بغداد والمستملي بها. وكان يلحن قليلاً،وله صوت جهوري. محمد بن عمر بن عبد الله: أبو طاهر الكراني الإصبهاني. سمع: ابن أبي علي الذكواني، وغيره. وحدث. محمد بن عمر بن إبراهيم بن جعفر: أبو بكر الإصبهاني ابن عزيزة الفقيه. روى عن: ابن فاذشاه، وابن ريدة، وأبي القاسم عبد الرحمن بن محمد الذكواني، وعبيد الله بن العتر، وأبي ذر الصالحاني، وجماعة. وعنه: أبو سعيد بن محمد حامد، وأبو طاهر السلفي. محمد بن المنذر بن ظبيان بن المنذر: أبو البركات الكرخي المؤدب. سمع أبا القاسم بن بشران. وهو أحد الشيوخ السلفي في عض أمالي ابن بشران. وروى عنه أيضاً: إسماعيل السمرقندي، وعبد اللوهاب الأنماطي. وتوفي في صفر. قال أبو سعد السمعاني: سمعت ابن ناصر يقول: كان كذاباً. وقال السلفي: هو مع ظبيان. معالي العابد: أحد الزهاد المنقطعين إلى الله. كان مقيماً بمسجد ببغداد، وتحكى عنه الكرامات ومجاهدات. قال أبو محمد سبط الحناط: كان لا ينام إلا جالساً، ويبلس ثوباً واحداً في الصيف و الشتاء، فإذا برد شد المئزر على كتفه.مات في ذي الحجة.
حرف النون نصر بن عبد الجار بن عبد الله بن عبد الجبار: أبو منصور التميمي القزويني الواعظ. سمع: أبا يعلى الخليل بن عبد الله الحافظ، وابا بكر أحمد بن الخضر القزويني، وجماعة. وبغداد: أبا محمد الجوهري، وابن الفتح العشاري. وسمع بأماكن، وجمع لنفسه معجمه. وكان من أهل الفضل والدين. وقدم بغداد في هذه السنة، وهو آخر العهد به. وروى عنه: إسماعيل بن محمد الحافظ، والمعمر بن البيع، والسفي وقال: هو محدث ابن محدث ابن محدث، وبيتهم بقزوين. كتب بني مندة بإصبهان، وكتب أولاد السمعاني بمرو، وسألته عن مولده فقال : في سنة خمسٍ وعشرين وأربعمائة.
حرف الياء

يحيى بن إبراهيم بن أبي زيد: أبو الحسن اللواتي المرسي، المعروف بابن العياز. روى القراءآن عن: مكي بن أبي طالب، وأبي عمرو الداني، وجماعة. ورحل إلى المشرق. قال ابن بشوال: حج ولقي بمصر عبد الوهاب القاضي المالكي، وأخذ عنه التلقين من تأليفه. وأقرأ الناس القرآن، وعمر وأسن. قلت: وسمع القراءآت من عبد الجبار بن أحمد الطرسوسي، وهو آخر من روى عنهما. قال الحافظ أبو القاسم خلف بن بشكوال: أخبرنا عنه جماعة من شيوخنا، وسمعت بعضهم يضعفه وينسبه إلى الكذب وآدعاء الراوية عن أقوام لم يلقهم ولا كاتبوه. ويشبه أن يكون ذلك في وقت اختلاطه، لأن اختلط في آخر عمره. توفي بمرسية في ثالث المجرم وله تسعون سنة. قلت: روى عنه القراءآت : أبو عبد الله بن سعيد الداني، وعلي بن عبد الله بن ثابت الخزرجي، وأبو داود ، وسليمان بن يحيى بن سعيد المقريء، وآخرون. وقد وقع لنا إسناده بالقراءآت عالياً للإمام علم الدين القاسم الأندلسي، فإنه تلا بها على أبي جعفر الحصار، عن أبي عبد الله بن سعيد المذكور. وقد روى الموطأ عن يونس بن عبد الله بن مغيث. يحيى بن منصور: أبو ذكريا الصوفي الجنزي، والد الإمام محمد بن يحيى الفقيه. سكن بنيسابور، ونفق على نظام الملك، وصاده بحسن كلامه. وسيرته قصيرة. شيخ رباطه، توفي في رمضان بنيسابور.
وفيات سنة سبع وتسعين وأربعمائة
حرف اللف

أحمد بن إبراهيم بن يونس: الخطيب أبو الحسين المقدسي. سمع ببلده: أبا الغنائم محمد بن محمد بن الفراء، وأبا عثمان بن ورقاء، وأبا زكريا عبد الرحيم البخاري. سمع منه: عبد الرحمن، وعبد الله ابنا صابر. وتوفي بدمشق. احمد بن بندار بن إبراهيم: أبو ياسر البقال القطان، أخو أبي المعالي ثابت. سمع: بشربن الفاتني، وأبا علي بن دوما، وأبا طاهر محمد بن علي العلاف ، وجماعة. روى عنه: عبد الوهاب الأنماطي، وأبو المعمر المبارك بن أحمد واثنيا عليه، وشهدة، والسلفي، وجماعة. ومات في رجب. أحمد بن علي بن الحسين: أبو المعالي ابن الحداد البغدادي و الدلال المستعمل. سمع: أبا علي بن المذهب ، والعشاري، والجوهري. وعنه: أبو نصر النورباني، وأبو طاهر السلفي. مات في ربيع الآخر ببغداد. أحمد بن محمد بن أحمد بن حمزة: القاضي أبو الحسن الكوفي، الثقفي. سمع: أبا طاهر محمد بن محمد بن الحسن الصباغ، ومحمد بن إسحاق بن فدويه، ومحمد بن علي بن الحسن العلوي، وطائفة. وتفقه على قاضي القضاة أبي عبد الله الدامغاني ببغداد. وسمع ببغداد من: البرمكي، وأحمد بن محمد بن حبيب الفارسي. روى عنه: إسماعيل بن السمر قندي، وعبد الوهابب الأنماطي، وأبو الحسن بن الخلي الفقيه، والسلفي. وثقة عبد الوهاب الأنماطي. وقال أبي النرسي: توفي في سادس عشر رجب. قلت: وله خمس وسبعون سنة. أحمد بن محمد بن بشرويه: الإصبهاني. قد مر في سنة إحدى وتسعين. وقال يحيى بن مندة: مات في صفر سنة سبعٍ. أحمد بن علي بن الحسن بن زكريا: أبو بكر الطريثيثي، ثم البغدادي الصوفي المعروف بابن زهراء. قال السمعاني: شيخ له قدم في التصوف.رأىالمشايخ وخدمهم، وكان حسن التلاوة. صحب أبا سعد النيسابوري. وسمع: أباه، وابن الحسين القطان، وأبا القاسم اللاكائي الحافظ، وأبا القاسم الحرفي، وأبا الحسن بن مخلد، وأبا علي بن شاذان، وجماعة. قلت: روى عنه: أبو القاسم بن السمرقندي، وابن ناصر، وأبو الفتح بن البطي، وأبو طاهر السلفي، وطائفة آخرهم موتاً أبو الفضل خطيب الموصل. وسمع منه: الكبار: عبد الغافر الألمعي، وهبة الله الشيرازي، وعمر الرؤآسي، وابن طاهر المقدسي. قال السمعاني: صحيح السماع في أجزاء، لكنه أفسد سماعاته بأن روى منها شيئاً، وادعى أنه سمعه من أبي الحسن بن رزقويه، ولم يصح سماعه منه. وقال فيه شجاع الذهلي: مجمع على ضعفه، وله سماعات صحيحة خلط بها غيرها. وقال أبو القاسم بن السمرقندي: دخلت على أحمد بن زهراء الطريثيثي وهو يقرأ عليه جزء من حديث ابن رزقوية، فقلت: متى؟ فقال: في سنة اثنتي عشرة وأربعمائة. فقلت: وابن رزقويه في هذه السنة توفي. وأخذت الجزء من يده، وقد سمعوا فيه، فضربت على التسميع، فقام وخرج من المسجد. وقال ابن ناصر: كان كذأبا لايحتج بروايته. قلت: ولهذا كان السلفي يقول: أنا الطريثيثي من أصل سماعه. وقال في معجمه: هذا من أجل شيخ شاهدته ببغداد، من شيوخ الصوفية، وأكثرهم حرمة وهيبة عند الصحابة. قد افتدى بأبي سعيد بن أبي الخير المهيني فيما أظن. وأنا عن جماعة لم يحدثنا عنهم سواه. ولم يقرأ عليه إلا من أصول سماعة، وهي كالشمس وضوحاً. وكف بصره بآخر. وكتب له أبو علي الكرماني أجزاءً طرية، فحدث بها اعتماداً عليه، ولم يكن ممن يعرف طرق المحدثين ودقائقه وإلا لكان من الثقات الأثبات. وذكره ابن الصلاح في طبقات الشافعية. وقال أبو المعمر الأنصار: مولده في شوال سنة إحدى عشرة. وتوفي في جمادى الآخرة. قلت: قرأت بخط السلفي أنه سمع الطريثيثي يقول: ولدت في شوال سنة اثنتي عشر وأربعمائة. أحمد بن محمد بن الحسين العكبري: ثم الواسطي المقريء أبو الحسن. قرأ القرءآت على أصحاب أبي علي بن علان. وسمع: الحسن بن موسى الغندجاني. وقدم بغداد فقرأ بها على: سليمان بن أحمد السرقسطي، ورزق الله التميمي. وسمع: أبا القاسم البسري. وأقرأ الناس. وهو الذي سمع محمد بن علي الكتاني المحتسب، ولما مات رثاه خميس الحوزي. روى عنه: الكتاني المذكور. أرتاش، ويقال التاش، بن السلطان تتش بن ألب رسلان: أخو صاحب دمشق دقاق. سجنه أخوه بعلبك، فلما مات دقاق أطلقه الأمير طغتكين وأقدمه دمشق، واقامه في السلطنة في هذه السنة، ثم خرج سراً بعد ثلاثة أشهر لأمر تخيله من طغتكين، فذهب إلى بغدوين ملك الفرنج طمعاً في أن يكون له ناصراً،فلم يحصل منه على

أمل فتوجه على الرحبة إلى الشرق الأوسط، فهلك هناك. إسماعيل بن علي بن حسن: الشيخ أبو علي الجاجرمي النيسابوري الأصم الزاهد كان حسن الطريقة صالحاً واعظاً. ولد سنة ست وأربعمائة، وسمع: أبا عبد الله بن باكويه الشيرازي، وأبا بكر أحمد بن محمد بن الحارث، وأبا سعيد فضل الله بن أبي الخير المهيني، وعبد القاهر بن طاهر التميمي، وأبا عثمان الصابوني، وجماعة. وخرج له صالح المؤذن فوائد. روى عنه: إسماعيل بن السمرقندي، وجماعة من شيوخ السمعاني، وقال: دفن عند ابن خزيمة. وذكره عبد الغافر فقال: شيخ ظريف، خفيف الحركة، اشتغل مدة بنيسابور، وكان واعظاً بكاءً حصل له قبول زائد. توفي في المحرم. إسماعيل بن عبد الله بن عبد الرحمن: أبو علي النيسابوري القلانسي، عرف بالتركي. شيخ صالح، سمع من: أبي سعيد الصيرفي. وعنه: عمر بن أحمد الصفار، ومحمد بن محمد السنجي، وأبو الأسعد بن القشيري. مات في المحرم، وهو في عشر المائة. إسماعيل بن أبي الفضل محمد بن عثمان: أبو الفرج القومساني، ثم الهمذاني، الحافظ، شيخ همذان. قال شيرويه: هو شيخ البلد والمشير إليه بالصلاح والديانة. روى عن: أبيه محمد بن عثمان بن أحمد بن مزين، وجده عثمان، وابن هبيرة، وعمر بن جاباره البهري، وأبي الحسين بن المهتدي بالله، والصريفيني، وابن النقور، وابن عزو النهاوندي، وهارون بن طاهر بن ماهلة، وطائفة. وكان حافظاً ثقة صدوقاً، حسن المعرفة بالرجل والمتون، أمينا مأموناً، وحيد عصره في حفظ شرائع الإسلام وشعاره. وكان ابن ثمان وخمسين سنة. توفي في المحرم، وتوليت غسله. قلت: قال السمعاني: ثنا عنه غير واحد، وهو القائل لابن طاهر المقدسي: ثلاثة لا أحبهم لتعصبهم: الحاكم، وأبو نعيم، والخطيب. زذكره السلفي ممن أجاز له، وأنه مشهور بالمعرفة التامة بالحديث. اشير بن أبي منصور: الأمير أبو الحسين المروزي العبادي الواعظ، قدم نيسابور ووعظه فأبدع وأعجب المستمعين بحسن إيراده، ونكت انفاسه،وملاحة قصصه. وظهر له القبول عند الخاص والعام بغرابه إشاراته، ووقع كلماته المطابقة لجلالته. وكان له سكون وهيبة واناة وتؤدة، وطريقة غريبة في تمهيد كلام سني غير مسبوق على نسق واحد، مشحون بالإشارات الدقيقة والعبارات الرشيقة الحلوة. خرج إلى العراق ولقي ببغداد قبولاً بالغاً، ثم عاد إلى نيسابور، وأقام بها مدة، وسلم إليه المدرسة بباب الجامع المنيعي، فسكنها، ولم يزل قبوله في ازدياد. وسمع الحديث في كبره، ولم يحدث. ومات كهلاً في جمادى الآخرة. قال ابن النجار: هو والد الواعظ المشهور أبي منصور بن المظفر. قدم أبو الحسين الأمير بغداد سنة خمس وثمانين وأربعمائة ليحج، فحج وعاد وعظ، وازدحموا، وازداد التعصب له إلى أن منع من الجلوس فرد إلى بلده. وكان. وكان بديع الأفاظ حلو الإيراد، غريب النكت. سمع من: أبي الفضل بن خيرون، وغيره. وحدث بمرو. قال ابن السمعاني: سمعت علي بن علي الأمين يقول: اتفق أن واحداً به علة جاء إلى العبادي، قرأ عليه شيئاً، فعوفي. فمضيت معه إلى زيارة قبر أحمد، فلما خرجنا إذا جماعة من العميان والزمنى على الباب، فقالوا للأمير: نسألك أن تقرأ علينا. فقال: لست بعيسى بن مريم، وذلك قول وافق القدر. وقيل: إن بعض الناس دخل على العبادي، فقال له: قم اغتسل. فقام، وكان جنباً. وجاء عنه زهد وتعبد، وتكلم على الخواطر، وتاب على يده خلق كثير، وكان أماراً بالمعروف، مريقاً الخمور، مكسراً للملاهي، وصلح أهل بغداد تلك الأيام، والله يرحمه ويغفر له.ل فتوجه على الرحبة إلى الشرق الأوسط، فهلك هناك. إسماعيل بن علي بن حسن: الشيخ أبو علي الجاجرمي النيسابوري الأصم الزاهد كان حسن الطريقة صالحاً واعظاً. ولد سنة ست وأربعمائة، وسمع: أبا عبد الله بن باكويه الشيرازي، وأبا بكر أحمد بن محمد بن الحارث، وأبا سعيد فضل الله بن أبي الخير المهيني، وعبد القاهر بن طاهر التميمي، وأبا عثمان الصابوني، وجماعة. وخرج له صالح المؤذن فوائد. روى عنه: إسماعيل بن السمرقندي، وجماعة من شيوخ السمعاني، وقال: دفن عند ابن خزيمة. وذكره عبد الغافر فقال: شيخ ظريف، خفيف الحركة، اشتغل مدة بنيسابور، وكان واعظاً بكاءً حصل له قبول زائد. توفي في المحرم. إسماعيل بن عبد الله بن عبد الرحمن: أبو علي النيسابوري القلانسي، عرف بالتركي. شيخ صالح، سمع من: أبي سعيد الصيرفي. وعنه: عمر بن أحمد الصفار، ومحمد بن محمد السنجي، وأبو الأسعد بن القشيري. مات في المحرم، وهو في عشر المائة. إسماعيل بن أبي الفضل محمد بن عثمان: أبو الفرج القومساني، ثم الهمذاني، الحافظ، شيخ همذان. قال شيرويه: هو شيخ البلد والمشير إليه بالصلاح والديانة. روى عن: أبيه محمد بن عثمان بن أحمد بن مزين، وجده عثمان، وابن هبيرة، وعمر بن جاباره البهري، وأبي الحسين بن المهتدي بالله، والصريفيني، وابن النقور، وابن عزو النهاوندي، وهارون بن طاهر بن ماهلة، وطائفة. وكان حافظاً ثقة صدوقاً، حسن المعرفة بالرجل والمتون، أمينا مأموناً، وحيد عصره في حفظ شرائع الإسلام وشعاره. وكان ابن ثمان وخمسين سنة. توفي في المحرم، وتوليت غسله. قلت: قال السمعاني: ثنا عنه غير واحد، وهو القائل لابن طاهر المقدسي: ثلاثة لا أحبهم لتعصبهم: الحاكم، وأبو نعيم، والخطيب. زذكره السلفي ممن أجاز له، وأنه مشهور بالمعرفة التامة بالحديث. اشير بن أبي منصور: الأمير أبو الحسين المروزي العبادي الواعظ، قدم نيسابور ووعظه فأبدع وأعجب المستمعين بحسن إيراده، ونكت انفاسه،وملاحة قصصه. وظهر له القبول عند الخاص والعام بغرابه إشاراته، ووقع كلماته المطابقة لجلالته. وكان له سكون وهيبة واناة وتؤدة، وطريقة غريبة في تمهيد كلام سني غير مسبوق على نسق واحد، مشحون بالإشارات الدقيقة والعبارات الرشيقة الحلوة. خرج إلى العراق ولقي ببغداد قبولاً بالغاً، ثم عاد إلى نيسابور، وأقام بها مدة، وسلم إليه المدرسة بباب الجامع المنيعي، فسكنها، ولم يزل قبوله في ازدياد. وسمع الحديث في كبره، ولم يحدث. ومات كهلاً في جمادى الآخرة. قال ابن النجار: هو والد الواعظ المشهور أبي منصور بن المظفر. قدم أبو الحسين الأمير بغداد سنة خمس وثمانين وأربعمائة ليحج، فحج وعاد وعظ، وازدحموا، وازداد التعصب له إلى أن منع من الجلوس فرد إلى بلده. وكان. وكان بديع الأفاظ حلو الإيراد، غريب النكت. سمع من: أبي الفضل بن خيرون، وغيره. وحدث بمرو. قال ابن السمعاني: سمعت علي بن علي الأمين يقول: اتفق أن واحداً به علة جاء إلى العبادي، قرأ عليه شيئاً، فعوفي. فمضيت معه إلى زيارة قبر أحمد، فلما خرجنا إذا جماعة من العميان والزمنى على الباب، فقالوا للأمير: نسألك أن تقرأ علينا. فقال: لست بعيسى بن مريم، وذلك قول وافق القدر. وقيل: إن بعض الناس دخل على العبادي، فقال له: قم اغتسل. فقام، وكان جنباً. وجاء عنه زهد وتعبد، وتكلم على الخواطر، وتاب على يده خلق كثير، وكان أماراً بالمعروف، مريقاً الخمور، مكسراً للملاهي، وصلح أهل بغداد تلك الأيام، والله يرحمه ويغفر له.

؟حرف الجيم جامع بن محمد بن عبد الحميد: أبو سهل النيسابوري. قال السمعاني: ثقة، صالح. سمع على: محمد الطرازي. روى عنه: محمد بن محمد السنجي، وغيره.
حرف الحاء الحسن بن الحسين بن محمد: أبو محمد الكاأبي الدمشقي. رئيس دمشق المعروف بابن الصوفي. سمع: محمد بن عوف المزني. وحدث باليسير؛ واصلهم من حلب. الحسين بن عبد الملك بن محمد بن يوسف: أبو محمد اليوسفي البغدادي ابن الشيخ الأجل. سمع: ابن غيلان، وإسحاق البرمكي، وجماعة. وحدث. روى عنه: السلفي، وابن الخلي، وخميس،وجماعة. وكان ذا أموال وحشمة. الحسين بن إبراهيم بن أحمد : أبو عبد الله الإصبهاني النظنزي الأديب. صاحب التصانيف الأدبية. وله النظم والنثر. سمع: أبا بكر بن ريذة،وغيره. وحدث. أظن أن السلفي روى عنه. قال يحيى بن مندة: مات في المحرم. الحسين بن علي بن أحمد بن محمد: أبو عبد الله بن البسيري البندار. محدث بغداد وابن محدثها، كان رجلاً صالحاً. تفرد بالرواية عن عبد الله السكري. وسمع أيضاً من: أبو علي بن سكرة، وسعد الخير النصاري ، والسفي، وشهدة، وأبو الفتح بن شاتيل، وأبو هاشم الدوشاني، وآخرون كثيرون، آخرهم ابن شاتيل. توفي في جمادى الآخرة، وولد سنة تسع أو عشر. قال السلفي: لم يرو لنا عن السكري سواه. قال: وروى عن: ابن مخلد،والبرقاني، وأبي علي بن شاذان.
حرف الدال دقاق: شمس الملوك أبو نصر بن تتش بن ألب أرسلان. ولي دمشق بعد قتل أبيه تاج الدولة، وذلك في سنة سبعً وثمانين. وكان دقاق بحلب، فرسلع خادم أبيه ونائبه بقلعة دمشق سراً من أخيه رضوان ملك حلب، فخرج دقاق وقدم دمشق فتملكها. ثم عمل هو والأتابك طغتكين زوج أمه على خادم أبيه المذكور، واسمه ساوتكين، فقتلاه. ثم إن رضوان قدم دمشق وحاصرها، فلم يقدر عليه، فرجع. ثم إن دقاق عرض له مرض تطاول به إلى أن توفي في ثامن عشر رمضان. فغلب طغتكين على دمشق، وأقام في اسم الملك بن طغتكين طفل له سنة. ثم مات الطفل بعد قليل واستقل الأتابك ظهير الدين طغتكين بمملكة دمشق وأعمالها. وقيل إن أم دقاق رتبت له جارية فسمت له عنقود عنب نقبته بإبرة فيها خيط مسموم، ثم أطعمته، فندمت بعد ذلك، وتهرى ومات وذفن بخانكاه الطواويس.
حرف الزاي زيد بن علي بن عبد الله: أبو القاسم الفسوي الفارسي النحوي. ذكر أن أبا علي الفارسي النحوي خاله، فلعله خال أبيه أو أمه، وإلا فما يمكن أن يكون أبو علي أخا أمه لقدم زمانه. قدم الشام، وأخذ الناس عنه بحلب، وسكن دمشق مدةً، وأملى بها شرح الإيضاح لأبي علي، وشرح الحماسة، وحدث عن أبي الحسن بن أبي الحديد. سمع منه: عمر الدهستاني، وأبو المفضل يحيى القرشي. وكانت وفاته بأطرابلس. وقرأ عليه بحلب، أبو البركات عمر بن إبراهيم العلوي الكوفي كتاب الإيضاح . رواه عنه.
؟حرف الطاء طاهر بن أسد بن طاهر بن علي بن هاشم بن نزار: أبو ياسر الطباخ الأجمي الشيرازي. ثم البغدادي . ولد سنة ثلاث عشرة وأربعمائة. وسمع: أبا القاسم بن بشران، وعبد الباقي بن محمد الطحان. روى عنه: أبو القاسم السلفي، وآخرون.وقع لنا حديثه عالياً. وقد قال السمعاني: كان يعرف النجوم، وكان متميزاً. سكن دار الخلافة، وكان صاحب الفنجان للصلوات والساعات. توفي في منتصف رجب.
حرف العين

عبد الله بن إسماعيل: أبو محمد الإشبيلي. قال ابن بشكوال: كان من أهل العلم التام والحفظ للحديث والفقه. كان يميل في فقهه إلى النظر واتباع الحديث. وكان متقشفاً. سكن المغرب مدةً، وولي قضاء أغمات . ثم نقل إلى قضاء الحضرة، متقلدها إلى أن توفي . وكان مشكور السيرة، حسن المخاطبة، كثيراًما يقول لمن يحكم عليه: خذوا بيدي سيدي إلى السجن. وله تصنيفان في شرح المدونة، ومختصر ابن أبي زيد ملئت علماً. عبد الرحمن بن عمر بن عبد الرحمن: أبو مسلم السمناني، ثم البغدادي ابن ابن القاضي أبي جعفر السمناني. سمع: أبا علي بن شاذان. روى عنه: أسماعيل بن السمر قندي، وعبد الوهاب الأنماطي، وأبو طاهر السلفي، وجعفر بن عبد الله الدامغاني، وآخرون. وثقه الأنماطي. وولده سنة ست عشرة وأربعمائة، وتوفي في تاسع عشر المحرم. وقال السلفي: كان حنيفاً أشعرياً قلت : أخذ الكلام عن جده أبي جعفر. عبد الرحمن بن قاسم: أبو المطرف الشعبي المالقي. قال ابن بشكوال: روى عن: أبي العباس أحمد بن أبي الربيع الإلبيري، وقاسم بن محمد المأموني، وإسماعيل بن حمزة، والقاضي يونس بن عبد الله إجازة، وغيرهم. وكان ذاكراً للمسائل، فقيهاً، مشاوراً. سمع الناس منه: وعمر وأسن، وشهر بالعلم والفضل. ولد سنة اثنتين وأربعمائة. وتوفي في عاشر رجب. وقال فيه القاضي عياض: فقيه بلدهم وكبيرهم في الفتاوى والراوية. سمع بالمرية من قاسم المأموني، وتفقه عند أبي الحسن بن عيسى المالقي. واجاز له يونس القاضي و الشنتجالي. روى عنه شيخنا أبو عبيد الله بن سليمان، وولي قضاء بلدة في ايام الصنهاجي. ثم عزله، وجعل سجنه دار الأشياء بلغته عنه. فلما دخل المرابطون دعاه أمير المسلمين للقضاء، فامتنع، واشار عليه بأبي مروان بن حسنون، فقلده جملة القضاة، فكان أبو مروان لا يقطع امراً دونه. وبينه وبين ابن الطلاع في الوفاة جمعة. العلاء بن حسن بن وهب بن الموصلايا : أبو سعد البغدادي الكاتب المنشيء بدار الخلافة. أسلم، وكان نصرانياً، على يد المقتدي بالله، وحسن إسلامه. وله الرسائل المشهورة الرائقة، والشعار الفائقة. عمر دهراً، وكف بصره. وتوفي في جمادى الولى. ذكره ابن خلكان وقال: لقبه أمين الدولة. وقال صاحب المرآة: خدم في كتابة الإنشاء خمساً وستين سنة، وأسلم سنة أربع وثمانين. ثم ناب في الوزارة مرات. وكان كريم الأخلاق، حسن الفعال، أفصح أهل زمانه، كان ظاهر اللسان. كان يملي علىابن أخته العلامة أبي نصر الإنشاء إلى أن مات فجأة. وكان الوزير عميد الدولة ابن جهير يثني عليه وعلى تفهمه، ويقول: هما يمينا الدولة وأميناها. أنبأ أحمد بن سلامة الخياط: أنبأنا العماد والكاتب في الخريدة: أنشدني عبد الرحيم ابن الأخوة البغدادي، أنشدني أبو سعد بن الموصلايا لنفسه:
ياخليلي، خلياني ووجدي ... فملام العذول ماليس يجدي
ودعاني فقد دعاني إلى الحك ... م غريم الغريم للدين عندي
فعساه يرق إذ بملك الرق ... بنقدٍ من وصله أو بوعدي
ثم من ذا يجيز عنه إذا جا ... ر؟ ومن ذا على تعديه يعدي
قال ابن الثير: كان أمين الدولة أبو سعد بن الموصلايا كثير الصدفة، جميل المحضر، صالح النية. وقف أملاكه على أبواب البر. ولما مات خلع على ابن أخته أبي نصر، ولقب نظام الحضرتين. وقلد ديوان الإنشاء. قال ياقوت في تاريخ الأدباء: خرج توقيع الخليفة بإلزام الذمة بلبس الغيار، فأسلم بعضهم وهرب طائفة. وفي ثاني يوم اسلم الرئيسان أبو سعد ابن الموصلايا صاحب ديوان الإنشاء، وابن أخته أبو نصر ابن صاحب الخبر على يد الخليفة، بحيث يريانه ويسمعان كلامه. ناب أبو سعد في الوزارة عدة نوب، ورسائله وأشعاره مدونة متداولة. أخذ عنه: أبو منصور بن الجواليقي، وأبو حرب الخياط، وعلي بن الحسن بن دينار، وآخرون. ومن شعره:
أحن إلى روض التصأبي وأرتاح ... وأمتح من حوض التصافي وأمتاح
واشتاق ريماً كلما رمت صيدة ... تصد يدي عنه سيوف وأرماح
غزال إذا ما لاح أو فاح نشره ... تعذب أرواح وتعذب أرواح
وتفتضح العذار فيهم إذا بدوا ... ويفتضح اللاحون منهم إذا لاحوا

ومات بعده بسنة وأشهر ابن أخته. أبو نصر هبة الله: صاحب ديوان الإنشاء. علي بن الحسن: أبو القاسم العلوي الخراساني. قال السمعاني: كان عالماً، ورعاً، رئيساً. سمع عبد الرحمن بن حمدان النصرويي، وتوفي بأبيورد. علي بن الحسين بن أبي نزار: الشيخ أبو المعالي المرستي. أحد الرؤساء ببغداد. سمع في الكهولة من: أبي محمد الجوهري. روى عنه: السلفي. عاش تسعين سنة. علي بن عبد الرحمن بن هارون بن عيسى بن هارون بن الجراح الرئيس أبو الخطاب الشافعي، الكاتب، البغدادي، المقريء، النحوي.كان حسن الإقراء والأخذ. ختم عليه خلق. وصنف منطومة في القراءآت. سمع: أبا القاسم بن بشران، ومحمد بن عمر بن بكير النجار، وغيرهما. روى عنه: عبد الوهاب الأنماطي، وعمر المغازلي، والسلفي، وخطيب الموصل،وجماعة.وذكر السلفي فقال: إمام في اللغة، وشعره في أعلى درجة. وخطه من أحسن الخطوط، والقول يتسع في فضائله، وكان يصلي بأمير المؤمنين المستظهر بالله التراويح. وقال غيره: ولد سنة تسعٍ أو عشرة وأربعمائة، وتوفي في العشرين من شهر ذي الحجة سنة سبعٍ. عيسى بن الحافظ أبي ذر عبد بن أحمد: أبو مكتوم الأنصاري الهروي، ثم السروي. تزوج أبو ذر في العرب في سروات بني شبابة، وسكن هناك مدةً، وولد أبو مكتوم في حدود سنة خمس عشرة وأربعمائة. سمع من أبي عبد الله الصنعاني صاحب التقوى جملة من مسند عبد الرزاق. وسمع من أبيه صحيح البخاري، وكتاب الدعوات لأبيه، وغير ذلك. روى عنه الصحيح جماعة، منهم: أبو التوفيق مسعود بن سعيد الأندلسي، وأبو عبيد نعمة بن زيادة الله الغفاري، وعلي بن حميد بن عمار المكي. وروى عنه بالإجازة أبو طاهر السلفي. أخبرنا عبد المؤمن الحافظ قال: قرأت على ابن رواج: أخبركم السلفي قال: قد اجتمعنا أنا وأبو مكتوم بن أبي ذر في عرفات سنة سبعٍ وتسعين لما حججت مع والدي، فقال لي الإمام أبو بكر محمد بن السمعاني: إذهب بنا إليه نقرأ عليه شيئاً. فقلت: هذا الموضع موضع عبادة، فإذا دخلنا إلى مكة نسمع عليه، ونجعله من شيوخ الحرم. فاستصوب ذلك. وقد كان ميمون بن ياسين الصنهاجي من أمراء المرابطين رب في السماع منه بمكة، واستقدمه من سراة بني شباب، واشترى منه صحيح البخاري اصل أبيه الذي سمعه منه بجملة كبيرة، وسمعه عليه في عدة أشهر، قبل وصول الحجيج. فلما حج ورجع من عرفات إلى مكة رحل إلى السراة مع النفر الأول من أهل النفر. قلت: وانقطع خبره من هذا الوقت. ورواية الصحيح في وقتنا من طريقه حسنة عالية. رواه جماعة عن أم حرمي، عن ابن عمار، عنه.
حرف الميم

محمد بن أحمد بن محمد بن عبد الله بن النقور: أبو منصور بن أبي الحسين البزاز. سمع: أباه، وأبا إسحاق البرمكي، وأبا القاسم التنوخي، وجماعة. روى عنه: السلفي، وابنه أبو بكر عبد الله . وقال السلفي: لم يكن بذاك، ولكنه سمع الكثير، وكان ابنه أبو بكر يسمع معنا. محمد بن عبد الله بن محمد: أبو الفضل البغدادي، الناقد السمسار. سمع: ابن غيلان، وأبا منصور محمد بن محمد ابن السواق. وعنه: أبو المعمر الأنصاري، والسلفي. وكان شيعياً. مات في المحرم. محمد بن عبد الواحد بن عبد العزيز: أبو مطيع المديني، صاحب الأمالي المشهورة. نسبه عبد الرحيم بن أبي ألوفا الإصبهاني فقال: محمد بن عبد الواحد بن عبد العزيز بن عبد الله بن أحمد بن زكريا. قلت: وبعد زكريا أحمد بن محمد بن يحيى بن الليث بن الضب بن عوف الضبي المجلد الناسخ المصاحف المعروف بالمصري. مسند أهل إصبهان. عاش بضعاً وتسعين سنة. وتفرد بالرواية عن جماعة. سمع: من الحافظ أحمد بن موسى بن مردويه ثلاث مجالس، وأبي سعيد محمد بن علي النقاش، وأبي منصور معمر بن أحمد بن زياد الصوفي، وعبد الله محمد بن عقيل البارودي، والحسين بن إبراهيم الإكمالي، والفضل بن عبيد الله، وأبي بكر بن أبي علي، وأبي زرعة روح بن مجد الرازي، والحافظ بن أبي نعيم، وجماعة. روى عنه: إسماعيل بن محمد الحافظ، وأبو طاهر السلفي، ومحمد بن معمر اللنباني، وأبو حنيفة محمد بن عبد الله الخطيبي، وأحمد بن ينال التركي، وعبد الله بن أحمد أبو الفتح الخرقي، ومحمد بن عبد الله بن علي الإصبهاني المقريء، وعمر بن أبي سعد، وخلق من الإصبهانيين. أخبرنا إسماعيل بن الفراء، أنا أبو محمد بن قدامة، أنا أبو حنيفة محمد بن عبد الله القاضي، أنا أبو مطيع: ثنا أحمد بن موسى الحافظ، ثنا أحمد بن هشام بن حميد الحصري: نبا يحيى بن أبي طالب، أنا علي بن عاصم، أنا حصين، عن عامر، هو الشعبي، عن عروة البارقي قال: قال رسول الله صلى الله عليه وسلم: " الخيل معقود بنواصيها الخير " ، قيل: ماذلك؟ قال: الأجر والمغنم إلى يوم القيامة: " متفق عليه من حديث حصين. قال السمعاني: كان شيخاً صالحاً معمراً، أديباً فاضلاً. محمد بن فرج: أبو عبد الله مولى محمد بن يحيى، المعروف بابن الطلاع القرطبي، الفقيه المالكي، مفتي الأندلس ومسندها في الحديث. ولد في سلخ ذي الحجة سنة أربع وأربعمائة. ذكره ابن بشكوال فقال: بقية الشيوخ الأكابر في وقته، وزعيم المفتين بحضرته. روى عن: يونس بن عبد الله القاضي، ومكي بن أبي طالب، وأبي عبد الله بن عابد، وحاتم بن محمد، وأبي علي الحداد الأندلسي، وابن عمرو المرشاني، ومعاوية بن محمد العقيلي، وأبي عمر القطان. قال: وكان فقيهاً عالماً، حافظاً للفقه، حاذقاً بالفتوى، مقدماً في الشوروى، مقدماً في علل الشروط، مشاركاً في أشياء، مع دين وخير وفضل، وطول صلاة،قوالاً بالحق وإن أوذي فيه، لا تأخذه في الله لومة لائم، معظماً عند الخاصة، والعامة يعرفون له حقه. ولي الصلاة بقرطبة، وكان مجوداً لكتاب الله. أفتى الناس بالجامع، وأسمع الحديث، وعمر حتى سمع منه الكبار والصغار، وصارت الرحلة إليه. ألف كتأبا حسناً في أحكام النبي صلى الله عليه وسلم قرأته على أبي رحمه الله عنه. وتوفي لثلاث عشرة ليلة خلت من رجب، وشهده جمع عظيم. وقال القاضي عياض: كان صالحاً قوالاً بالحق، شديداً على أهل البدع، غير هيوب للأمراء، شوور عند موت ابن القطان، إلى أن دخل المرابطون فأسقطوه من الفتيا لتعصبه عليهم، فلم يستفت إلى أن مات. سمع منه عالم كثير، ورحل الناس إليه من كل قطر لسماع الموطأ ولسماع المدونة لعلوه في ذلك. وحدث عنه أبي علي بن سكرة، وقال في مشيخته التي خرجها له عياض: سمع يونس بن عبد الله بن مغيث، وحمل عنه الموطأ وسنن النسائي. وكان أسند من بقي، صحيحاً، فاضلاً، عنده بلة تام بأمر دنياه وغفله، ويؤثر عنه في ذلك طرائف. وكان شديدا على أهل البدع، مجانباً لمن يخوض في غير الحديث. وروى اليسع بن حزم عن أبيه قال: كنا مع ابن الطلاع في بستانه، فإذا بالمعتمد بن عباد يجتاز من قصره، فرأى ابن الطلاع، فنزل عن مركوبه، وسال دعاءه وتذمم وتضرع، ونذر وتبرع، فقال له: يامحمد انتبه من غفلتك وسنتك. قلت: وآخر من روى عنه على كثرتهم: محمد بن عبد الله بن خليل القيسي اللبلي نزيل مراكش، وبقي

إلى سنة سبعين وخمسمائة. وقد أجاز لنا رواية الموطأ أبو محمد بن هارون الطائي قال: ثنا القاسم أحمد بن بقيإلى سنة سبعين وخمسمائة. وقد أجاز لنا رواية الموطأ أبو محمد بن هارون الطائي قال: ثنا القاسم أحمد بن بقي ماذلك؟ قال: الأجر.قال: ثنا محمد بن عبد الحق الخزرجي القرطبي قال: ثنا الطلاع بإسناده. وروى عنه: علي بن حنين، ومحمد بن عبد الله بن خليل كتاب الموطأ، وهما من شيوخ ابن دحية. المؤمل بن أحمد بن المؤمل: أبو البركات المصيصي الدمشقي. سمع: ابن سلوان، ورشأ بن نظيف، والأهوازي. سمع منه: أبو محمد بن صابر وقال: كان يكذب في انتمائه إلى عثمان رضي الله عنه.
حرف الياء يزيد: مولى المعتصم بالله محمد بن معن بن صمادح. أبو خالد، من أهل المري. روى الكثير عن: أبي العباس العذري. قال ابن بشكوال: روى عنه غير واحد من شيوخنا، وكان معتنياً بالأثر وسماعه، ثقة في روايته. وكان مقرئاً فاضلاً. توفي في المحرم. قلت: روى عنه: أبو العباس بن العريف الزاهد، وأبو العباس أحمد بن عبد الرحمن بن عاصم الثقفي.
وفيات سنة ثمان وتسعين وأربعمائة
حرف الألف أحمد بن الحسين بن محمد بن إبراهيم: أبو طالب البصري، ثم البغدادي الكرخي الخباز. شيخ عامي صحيح السماع. سمع سنة إحدى وعشرين وأربعمائة من عبد الملك بن بشران. وتوفي في جمادى الآخرة. وهو من شيوخ السلفي في البشرانيات. أحمد بن خلف بن عبد الملك بن غالب: أبو جعفر بن القلعي، من أهل غرناطة. روى عن: حاتم بن محمد، وأبي عبد الله بن عتاب، وجماعة. قال ابن بشكوال: كان ثقة صدوقاً. أخذ الناس عنه، وتوفي في ربيع الآخر. أحمد بن عبد الله بن محمد الخطيب: أبو منصور الهاشمي المعروف بابن الدبخ الكوفي. سمع: محمد بن علي بن عبد الرحمن العلوي، ومحمد بن فدويه. وعنه: المبارك بن أحمد الأنصاري، وأبو طاهر السلفي. توفي في ذي الحجة. أحمد بن نصر بن أحمد: أبو منصور الخراساني الخوجاني الواعظ. قدم بغداد في هذا العام. وروى عن: أبي عثمان الصابوني. سمع منه: عبد الوهاب الأنماطي، وأبو طاهر السلفي، وغيرهما. أحمد بن محمد بن أحمد بن محمد بن حسن: الحافظ أبو علي البرداني البغدادي. ولد سنة ست وعشرين وأربعمائة، وأول سماعه في ثلاثٍ وثلاثين من أبي طالب العشاري. قال السمعاني: كان أحمد المتميزين في صنعة الحديث وأحد حفاظه، خرج لنفسه وللشيوخ، وكتب الكثير. وكان ثقة صالحاً. سمع: عبد العزيز بن علي الأزجي،وأبا الحسن القزويني،وأبا طالب بن غيلان، وأبا إسحاق البرمكي، وأبا محمد الجوهري، والقاضي أبا يعلى، وأبا بكر الخطيب، وطبقتهم . وكان حنبلياً؛ واستملى لأبي يعلى. حدثنا عنه: إسماعيل بن محمد الحافظ. قلت: وقد جمع مجلداً في المقامات النبيوية، انتخبه السلفي، وسمعه منه، وهو مما يرى اليوم بعلو بالنسبة إليه. توفي في حادي وعشرين شوال. قال السلفي: كان أبو علي أحفظ وأعرف من شجاع الذهلي. وكان ثقة ثبتاً، له مصنفات. قال: وكأنا حنبليين. قلت: وروى عنه: علي بن طراد الوزير، وأحمد بن المقرب، وجماعة. قرأت بخط أبي علي: أنبأ عثمان بن محمد بن دوست العلاف إجازة كتبها لي سنة ثمانٍ وعشرين وأربعمائة، وفيها مات، أنا أبو بكر الشافعي، فذكر حديثاً. وقد سأله السلفي في كراسٍ عن جماعة من الرجال، فأجابه جواب عارفٍ محقق. أحمد بن محمد بن أحمد بن موسى بن مردويه بن فورك بن موسى: أبو بكر سبط الحافظ أبي بكر بن مردويه الحافظ. سمع أبا منصور محمد بن سلمان الوكيل، وعمر بن عبد الله بن الهيثم الواعظ، وغلما محسن، والحسين بن إبراهيم الحمال، وأبا بكر بن أبي علي الذكواني، وعبد الله بن أحمد بن قولويه التاجر، وأحمد بن إبراهيم الثقفي الواعظ، وجماعة. قال السلفي: كتبنا عنه كثيراً، وكان رجل ثقة جليلاً، سمعته يقول: كتب الحافظ. قلت: روى عنه: أبو رشيد إسماعيل بن غانم، وعدة. توفي بسوذرجان، إحدى قرى إصبهان. قال يحيى بن مندة: ولد سنة تسع وأربعمائة، وكان كثير السماع، واسع الرواية. قلت: بقي حفيده علي بن عبد الصمد إلى سنة 57 يحدث عن الثقفي، أما هو فرأيت له طرق طلب العلم تذكر على معرفته، وحفظه، لم يلحق الأخذ عن جده.
حرف الباء

بركياروق: السلطان أبو المظفر ركن الدين ابن السلطان الكبير ملكشاه بن ألب آرسلان بن داود بن ميكائيل بن سلجوق بن دقاق السلجوقي ويلقب أيضاً شهاب الدولة تملك بعد موت أبيه، وكان أبوه قد ملك مالم يملكه غيره. وكان السلطان سنجر نائب أخيه ركن الدين على بلاد خراسان. وكان ملازماً للشرب. بقي في السلطنة أثنتي عشرة سنة، وتوفي ببروجرد في شهر ربيع الأول، وقتل الآخر. وأما أخوه سنجر، فمتدت أيامه، وعاش إلى بعد سنة خمسين وخمسمائة. وبركياروق فتح أباء الموحدة. تمرض بإصبهان بالسل والبواسير، فسار منا في محفة طالباً بغداد، فضعف في الطريق وعجز. ولما احتضر خلع على ولده ملكشاه، وله نحو خمس سنين، وجعله ولي عهده بمشورة الأمراء، وحلفوا له، ومات - وهو ببرود جرد، ودفن بإصبهان في تربة له. وعاش خمساً وعشرين سنة، قاسى فيها من الحروب واختلاف الأمور ما لم يقاسه أحد، واختلفت به الأحوال ما بين انخفاض وارتفاع، فلما قوي أمره، وصار كبير البيت السلجوقي أدركته المنية. وكان متى خطب له ببغداد وقع الغلاء، ووقعت المعايش، ومع ذلك يحبونه ويختارونه. وكان فيه حلم وكرم وعقل وصفح، عفا الله عنه.
حرف الثاء ثابت بن بندار بن إبراهيم بن بندار: أبو المعالي الدينوري الأصل، البغدادي، المقريء البقال. قال السمعاني: كان صالحاً، ثقة، فاضلاً،واسع الرواية. أقرأ القرآن، وحدث بالكثر. سمع: أبا القاسم الحرفي، وأبا بكرالبرقاني، وأبا علي بن شاذان، وعثمان بن دوست، وأبا علي دوما. روى لنا عنه: ابنه يحيى، ابن السمر قندي، وابن ناصر، وعبد الخالق بن أحمد اليوسفي، وجماعة كثيرة بمرو،وبلخ، وبوشنج. وقرأت بخط والدي: ثابت ثابت. وقال عبد الوهاب الأنماطي: ثقة مأمون. وقال غيره: كان يعرف بابن الحمامي، ولد سنة ست عشرة وأربعمائة. وقرأعلى: ابن الصقر الكاتب، وأبي تغلب الملحمي. قرأ عليه سبط الخياط، وأحمد بن محمد بن شنيف. وروى عنه: أبو طاهر السلفي، وأحمد بن المبارك المرقعاني، وأحمد وعمر ابنا تيمان المستعمل، وشهدة الكاتبة، وأبو علي بن سكرة. توفي في جمادى الأولى. وحدث عنه بالإجازة الفقيه نصر المقدسي.
حرف الحاء

الحسن بن علي بن محمد بن محمد بن عبد العزيز: أبو بكر الطائي المرسي النحوي، ويعرف بالفقيه الشاعر لغلبة الشعر عليه. روى عن: أبي عبد الله بن عتاب، وأبي عمر بن القطان، وأبي محمد بن المأموني، وأبي بكربن صاحب الأحباس، وابن أرفع رأسه. وجالس أبا الوليد بن مقيل. وله كتاب المقنع في النحو. توفي في رمضان، وله ست وثمانون سنة. الحسين بن علي بن الحسين: أبو عبد الله الطبري الفقيه. نزيل مكة ومحدثها. ولد سنة ثمان عشرة وأربعمائة بآمل طبرستان، ورحل نيسابور سنة تسعٍ وثلاثين. سمع صحيح مسلم من عبد الغافر الفارسي، وسمع: عمرو ابن مسرور، وأبا عثمان الصابوني وسمع بمكة صحيح البخاري من كريمة. قال السمعاني: كان حسن الفتاوى، تفقه على ناصر بن الحسين العمري المروزي، وصار له بمكة أولاد وأعقاب. قلت: روى عنه: إسماعيل الحافظ، وأبو طاهر السلفي، وأبو غالب الماوردي، وأحمد بن محمد العباسي المكي، ورزين بن معاوية العبدري مصنف جامع الأصول، وأبو علي بن سكرة، وأبو بكر محمد بن العربي القاضي، وأبو الحجاج يوسف بن عبد العزيز الميورقي، ووجيه الشحامي، وخلق بن المغربة. قال ابن سكرة في مشيخته التي خرجها عياض له: هو شافعي أشعري جليل. قال: وبعضهم يكنيه بأبي علي، ويدعى إمام الحرمين، لازم التدريس لمذهب الشافعي والتسميع بمكة نحواً من ثلاثين سنة، وكان أسند من بقي في صحيح مسلم، يعني بمكة؛ سمعه منه عالم عظيم. وكان من أهل العلم والعبادة. وجرت بينه وبين أبي محمد هياج بن عبيد الشافعي وغيره من الحنابلة ممن يقول من أصحاب الحديث بالحرف والصوت خطوب. وقال هبة الله بن الأكفاني: توفي بمكة في العشر الأواخر من شعبان. وقال ابن السمعاني: سمعت أنه انتقل إلى اصبهان، فمات بها. الحسين بن محمد بن أحمد: الحافظ أبو علي الغساني الجياني. ولم يكن من جيان، إنما نزلها أبوه في الفتية، وأصلهم من الزهراء. رئيس المحدثين بقرطبة، بل الأندلس. قال ابن بشكوال: روى عن: حكم بن محمد الجذامي، وأبي عمر بن عبد البر، وأبي شاكر القبري عبد الواحد، وأبي عبد الله بن عتاب، وحاتم بن محمد، وأبي عمر الحذاء، وسراج بن عبد الله القاضي، وأبي الوليد الباجي، وأبي العباس العذري، وجماعة كثيرين سمع منهم وكتب عنهم. وكان من جهابذة المحدثين زكبار العلماء المسندين، وعني بالحديث وضبطه، وكان بصيراً باللغة، وألإعراب، والغريب، والشعر، والأنساب، جمع من ذلك كله مالم يجمعه أحد في وقته. ورجل الناس غليه، وعولوا في الرواية عليه. وجلس لذلك بجامع قرطبة. وسمع من الأعلام، وأنبا عنه غير واحد، وصفوه بالجلالة، والحفظ، والنباهة، والتواضع، والصيانة. قال السهيلي في الروض: حدثني أبو بكر بن طاهر، عن أبي علي الغساني، أن أبا عمر بن عبد البر قال له: أمانة الله في عنقك، متى عبرت على اسم من أسماء الصحابة لم أذكره، إلا ألحقته في كتأبي الذي في الصحابة. وقال ابن بشكوال: قال شيخنا أبو الحسن بن مغيث: كان من أكمل من رأيت علماً بالحديث، ومعرفة بطرقه وحفظاً لرجاله. عانى كتب اللغة، وأكثر من رواية الأشعار، وجمع من سعة الرواية مالم يجمعه أحد. أدركناه، وصحح من الكتب مالم يصححه غيره من الحفاظ. كتبه حجة بالغة. جمع كتاباً في رجال الصحيحين سماه تقييد المهمل وتمييز المشكل وهو كتاب حسن مفيد، أخذه الناس عنه. قال ابن بشكوال: وسمعناه على القاضي أبي عبد الله بن الحجاج، عنه، وتوفي يوم الجمعة لاثنتي عشرة ليلة خلت من شعبان، ومولده في المحرم سنة سبع وعشرين وأربعمائة. وكان قد لزم داره قبل موته بمدة لزمانه لحقته. قلت: روى عنه: محمد بن أحمد بن إبراهيم الباهلي شيخ العماني، والسلفي في سماع تقييد المهمل، ومحمد بن أحمد بن إبراهيم الجياني المشهور بالبغدادي، وأبو علي بن سكرة، وأبو العلاء زهر بن عبد الملك الإيادي، وعبد الله بن أحمد بن سماك الغرناطي، وعبد الرحمن بن أحمد بن أبي ليلى الأنصاري الحافظ، ويوسف بن يبقى النحوي، وخلق كثير، آخرهم فيما أرى وفاءً:محمد بن عبد الله بن خليل التنيسي مسند مراكش، سمع منه صحيح مسلم، وتوفي في سنة سبعين وخمسمائة.
حرف السين

سقمان، ويقال سكمان، ابن أرتق بن أكسب التركماني: ولي هو وأخوه إيل غازي إمرة القدس الشريف بعد أبيهما، فقصدهما الأفضل شاهنشاه أمير الجيوش، وأخذ منهما في شوال سنة إحدى وتسعين، فتوجها إلى الجزيرة، واخذ ديا بكر، ثم توفي سقمان بين طرابس وماردين هي إلى اليوم لذريته. وقد ساق صاحب الكامل أخباره في أماكن، إلىأن ذكر وفاته، فحكى أن ابن عمار طلبه ليكشف عن الفرنج على مالٍ يعطيه، وأن صاحب دمشق مرض وخاف على دمشق، فطلبه ليسلم إليه البلد، فسار إلى دمشق ليملكها، ويتجهز منها لغزو الفرنج، فأخذته الخوانيق، وتوفي بالقريتين، ونقل فدفن بحصن كيفا. قال: وأما ملكه ماردين فإن صاحب الموصل كبربوقا قصد آمد، فجاء سقمان ليكشف عنها، فالتقوا، وكان عماد الدين زنكي بن آقسنقر حينئذ صبياً مع كبربوقا، فتظهر سقمان عليهم، فألقى الصبي إلى الأرض، وصاح مماليك أبيه: قاتلوا عن زنكي. فصدقوا حينئذ في القتال، فانهزم سقمان، وأسروا ابن أخيه فسجنوه بماردين، وهي لإنسان مغني للسلطان بركياروق، غناه مرة، فأعطاه ماردين، فمضت زوجة أرتق تسأل لصاحب الموصل أن يطلق الشاب من حبس ماردين، فأطلقه، فنزل تحت ماردين، وبقي يفكر كيف يتملكها. وكان الأكراد الذين يجاورونها قد طمعوا في صاحبها المغني، وأغاروا على ضياع ماردين، فبعث ياقوتي ابن أخي سقمان، أعني الذي كان مسجوناً بها، إلى صاحبها يقول: قد صار بيننا مودة، وأريد أن أعمر بلدك، وأمنع الأكراد منه، وأقيم في الربض. فأذن له، فبقي يغير من بلاد خلاط إلى أطراف بغداد، وصار ينزل معه بعض أجناد القلعة، وهو يكرمهم، ويكسبون معه، إلى أن صار ينزل معه أكثرهم، فلما عادوا من الغارة أمسكهم وقيدهم، وساق إلى القلعة، فنادى أهاليهم: إن فتحتم الباب وإلا ضربت أعناقهم. فامتنعوا، فقتل إنساناً منهم، فسلموا القلعة إليه. ثم جمع جمعاً، وأغار على جزيرة ابن عمر، فجاء صاحبها جكرمش، وكان ياقوتي قد مرض، فأصابه سهم فسقط. وجاء جكرمش، فوقف عليه وهو يجود بنفسه، فبكى عليه، فمضت امرأة أرتق إلى ابنها سقمان، وجمعت التركمان، وطابت بثار ابن ابنها، وحاصر سقمان نصيبين. وملك ماردين علي أخو ياقوتي، ودخل في طاعة صاحب الموصل، وسار إلى خدمته، واستناب بها أميراً، فعمل عليه سقمان وقال: إن ابن اختك يريد أن يسلم ماردين لجكرمش، فتملكها سقمان.
حرف العين

عبد الله بن إبراهيم بن عبد الله بن إبراهيم بن يوسف بن بشر: أبو محمد المعافري القرطبي. من بيت فقهٍ وقضاء. روى عن: حكم بن محمد، وحاتم بن محمد، وأبي عبد الله بن عتاب، وأبي عمر بن الحداد. وكان حسن الطريقة، ذا سمتٍ وهديٍ صالح، وله اعتناء بالعلم والرواية. سمع منه الناس. توفي أبو محمد بن بشر في المحرم، وله أربع وثمانون سنة، ومات معه ابنه عبيد الله قاضي الجماعة. عبد الرحمن بن محمد بن الحسين بن الجنيد: الحاكم أبو نصر النيسابوري الحنفي. شيخ صالح. سمع: أبا الحسن بن علي بن محمد الطرازي، وأبي سعد الصيرفي. وعنه: عبد الله بن الفراوي، وعمر بن الصفار، وعبد الخالق بن زاهر، وأبو طاهر السنجي. مات في شوال في عشر التسعين. عبد الله بن محمد بن عبد العزيز: أبو غالب بن الدهان الطرائفي. بغدادي سمع،: ابن غيلان وغيره. وعنه: السلفي. وقال شجاع الذهلي: لا بأس به. علي بن خلف بن ذي النون بن أحمد بن عبد الله بن هذيل. أبو الحسن العبسي القرطبي الإشبيلي الأصل، المقريء، أحد الأعلام والزهاد والأئمة والأوتاد، أولو العلم والعمل. سمع من: أبي محمد بن خزرج. ورحل فأخذ بمصر عن: أبي العباس بن نفيس تلاوة، وأبي عبد الله القضاعي كتاب الشهاب،وعليه يعول الناس فيه. وروى عن: أبي محمد بن الوليد الأندلسي، والفقيه نصر المقدسي. أخذ عنه: عبد الجليل بن عبد العزيز الأموي، وعبد الله بن موسى القرطبي، ويحيى بن محمد بن سعادة المثريء. قال ابن بشكوال: كان رحمه الله من جلة المقرئين، وفضلائهم، وعلمائهم، وخيارهم. وأقرأ الناس بالمسجد الجامع بقرطبة، وأسمعهم الحديث. وكان ثقة، شهر بالخير والزهد في الدنيا، والتقلل والصلاح والتواضع، وشهرت إجابة دعوته، وعلمت في غير ما قصة. توفي لثلاث عشر ما تبقى من جمادى الأولى، وكانت جنازته مشهودة. ومولده في سنة سبع عشرة وأربعمائة. علي بن محمد بن محمد بن قنين. أبو الحسن العبدي الكوفي الخزار. قدم في هذه السنة بغداد، وحدث بها عن أبي طاهر محمد بن محمد بن الصباغ، سمعه في سنة ثلاثٍ وثلاثين وأربعمائة. روى عنه: أبو بكر بن السمعاني، وأبو طاهر السنجي. علي بن محمد بن إسماعيل العراقي: أبو الحسن الشافعي، ويلقب بقاضي القضاة. ولي القضاء بطوس، وتفقه على: أبي محمد الجويني. وسمع: أبا حفص ابن مسرور، وأبا عثمان إسماعيل الصابوني، وابن المهتدي بالله، وعدة. روى عنه: أبو طاهر محمد بن محمد السنجي. توفي بطوس في اول رمضان، وله أربع وثمانون سنة. عيسى بن عبد الله بن القاسم: الواعظ أبو المؤيد الغزنوي. كاتب، شاعر، متفنن، متعصب للأشعري. قدم بغداد ووعظ وحصل له قبول عظيم، ثم ذهب، فمات بإسفراين في هذه السنة.
حرف الفاء الفضل بن عبد العزيز بن محمد بن الحسين بن الفضل بن يعقوب: أبو عبد الله بن أبي قاسم بن الشيخ أبي الحسن بن القاطل المتوثي. قال السمعاني: هو والد شيخنا هبة الله الشاعر. كان من أولاد المحدثين، وكان بقية بيته. سمع: محمد بن علي كردي، وأبا طالب بن غيلان، وغيرهما. وروى لنا عنه: عبد الوهاب الحافظ، ومحمد بن ناصر، وأبو طاهر السنجي المروزي. قلت: وروى عنه: السلفي. وقع لي جزء من طريقه. ولد سنة ثمان عشرة وأربعمائة. وتوفي لست بقين من ربيع الأول. فيد بن عبد الرحمن بن محمد بن شاذي: أبو الحسين الشعراني الهمذاني. قدم بغداد سنة تسعين حاجاً. وحدث: وسمع: أبا الفضل عمر بن إبراهيم الهروي، وعلي بن شعيب القاضي، وأبا منصور أحمد بن عمر، وأبا مسعود البجلي، وأحمد بن زنجويه، منصور بن رامش، وعلي بن إبراهيم سختام، ومحمد بن عيسى محدث همذان، وأحمد بن عبد الواحد بن شاذي. قال السمعاني: كان صالحاً، مكثراً، صدوقاً، من أولاد المحدثين، عمر حتى انتشرت عنه الرواية. روى لنا عنه: عبد الوهاب الأنماطي، وعمر المغازلي، وأبو طاهر السنجي، وغيرهم. ولد فيد في جمادى الأولى سنة سبع عشرة وأربعمائة، وتوفي في أواخر ربيع الآخر. قلت: وممن روى عنه: أبو الفتوح الطائي، ومحمد بن محمد السنجي. مات بهمذان.
حرف الميم

محمد بن أحمد بن محمد بن قيداس: أبو طاهر التوثي الحطاب، من محلة التوثة. سمع أبا علي بن شاذان، وأبا القاسم الحرفي. وأجاز له أبو الحسين بن بشران. ولد في سنة عشر وأربعمائة. وتوفي في المحرم. روى عنه: أبو طاهر السلفي. محمد بن عبد السلام بن أحمد بن محمد: الشريف أبو الفضل النصاري البزار. كان ثقة صالحاً، من بيت حديثٍ وخير. سمع: أبا القاسم الحرفي. وأبا علي بن شاذان، وأبا بكر البرقاني. وغيرهم. روى عنه: أبو طاهر السلفي، وشهدة، وأبو المظفر يحيى بن علي الخيمي، وأبو طاهر السنجي، وخطيب الموصل. ومات في ربيع الآخر، وله أربع وثمانون سنة. محمد بن علي بن الحسن بن أبي الصقر. أبو الحسن الواسطي الفقيه الشافعي الكاتب. أحد الشعراء، له ديوان في مجلداً؛ وعاش بضعاً وثمانين سنة. روى عنه: السلفي، وغيره تفقه على إسحاق الشيرازي، وكان يتردد ما بين واسط وبغداد. وحدث عن: عبيد الله بن القطان. روى عنه: كثير بن شماليق ناصر ايضاً. ومن شعره:
من عارض الله في مشيئته ... فما من الدين عنده خبر
لا يقدر الناس باجتهادهم ... إلا على ما جرى به القدر
وعمل فيهم أشعاراً. محمد بن فتوح بن علي بن وليد: أبو عبد الله الأنصاري الطلبيري، قاضي غرناطة. روى عن: أبي جعفر بن مغيث، والطلمنكي، وأبي عمر بن عبد البر، وأبي عمر بن سميق، وجماعة. وكان عالماً بالرأي والوثائق. توفي بمالقة في صفر. محمد بن محمود بن عبد الله بن القاسم: أبو عبد الله الرشيدي النيسابوري الفقيه. خدم أبا عثمان الصابوني، وكان تقياً رضي الأخلاق، منفقاً على أهل العلم. سمع: ببغداد من: أبي طالب بن غيلان؛ ويحتمل أنه سمع من أصحاب الصم، فإنه أدر لهم. وأملى مجالس. وتوفي في شوال وله سبع وثمانون سنة. وقد سمع من أبي سعد فضل الله المهيني. روى عنه: أبو البركات بن الفراوي، وأبو طاهر السنجي، وعمر بن أحمد الصفار، وأبو نصر أحمد بن عبد الوهاب، وجماعة. محمد بن محمد بن محمد بن الطيب: أبو الفضل ابن الصباغ البزار. سمع: ابن دوست العلاف، وأبا القاسم بن بشران. وعمه: سبط الحناط، وابن ناصر، والسلفي. مات في صفر.
حرف النون نصر الله بن أحمد بن عثمان: أبو علي الخشنامي النيسابوري. ثقة صالح: قاله أبو سعد السمعاني. سمع: أبا عبد الرحمن السلمي، وأبا بكر الحيري، وعلي بن أحمد بن عبدان، وأبا سعيد الصيرفي. وصار مسند خراسان. وطال عمره، وما أراه يروي عن السلمي إلا حضوراً، فإن السمعاني قال: ولد في رمضان سنة تسعٍ وأربعمائة. قال: وتوفي في شعبان. روى لنا عنه خلق. قلت: وقع لنا حديثه في جزء الفلكي. وروى عنه:حفيده مسعود ابن أحمد، ومحمد بن محمد السنجي، وعبد الخالق بن زاهر، وعمر بن الصفار، وخلق. نصر الله بن محمد بن هبة الله بن أحمد: أبو المكارم الوكيل، شيخ بغداد. سمع من: القاضيين: أبي الطيب الطبري، وأبي يعلى بن الفراوي. عنه: أبو طاهر السلفي، وأبو الوفاء أحمد بن محمد بن الحصين. توفي في المحرم.
حرف الهاء هبة الله بن الحسين بن علي: الكاتب تاج الرؤساء أبو نصر ابن أخت أمين الدولة بن الموصلايا، وقد أسلما معاً. لأبي نصر رسائل مدونة، وعاش سبعين سنة. ذكره ابن خلكان: أبو نصر بن الموصلايا صاحب ديوان الإنشاء بدار الخلافة، قلد الديوان بعد عمه أبي سعيد، فبقي نحو سنتين، ومات عن سبعين سنة، وكان يبخل، إلا أنه كان كثير الصدقة، ولم يخلف وارثاً.
وفيات سنة تسع وتسعين وأربعمائة
حرف الألف

أحمد بن خلف: أبو عمر الأموي القرطبي المؤدب. جود القرآن على أبي عبد الله الطرفي المقريء. وسمع من حاتم بن محمد. روى عنه: القاضي أبو عبد الله بن الحاج.أحمد بن عبد المنعم بن أحمد بن بندار: القائد أبو الفضل بن الكريدي. سمع أبا القاسم عبد الرحمن بن الطبيز، وأحمد بن محمد العتيقي، وأبا بكر أحمد بن حريز السلماني، وعلي بن السمسار. قال ابن عساكر: ثنا عنه أبو الحسن النابلسي، وعبد الله بن خليفة وغالب بن أحمد، وأبو الحسن بن مهدي الهلالي، وآخرون. وتوفي في جمادى الأولى بدمشق. أحمد بن الفضل بن أبي القاسم الإصبهاني: أبو الفضل القصار، شيخ صالح. سمع: ابن القاسم سبط بحرويه. وبمكة: سعد بن علي، وهياج بن عبد الزاهد. توفي من البرد بطريق مكة. روى عنه: السلفي. أحمد بن علي بن عبد الغفار: أبو طاهر البيع البغدادي. روى عن أبي تمام، عن علي بن محمد الواسطي، وأبي الحسن محمد بن أحمد بن الحسين السكري. روى عنه: السلفي، وعبد الخالق بن يوسف، وعمر بن ظفر المغازلي. وقد سمع: أبا محمد الخلال، وضاع سماعه. توفي في رمضان عن نيف وثمانين سنة. أحمد بن محمد: أبو بكر الموازيني الإسكاف، شيخ بغدادي. سمع منه: السلفي. توفي في صفر.
حرف الباء بدر النشوي: أبو النجم الصوفي: سافر الكثير، وصحب المشايخ، وسكن بغداد، وسمع بها من: أبي القاسم بن البسري، وأبي نصر الزينبي. وحدث. روى عنه: السلفي، ومحمد بن عبد الله بن حبيب بن العامري، ومحمد بن علي بن فولاذ الطبري. سمعوا من هذا العام. وقال: أنا في عشر الثمانين. بنجر بن علي بن محمد بن عمويه: أبو الوفاء الزنجاني، ثم الهمذاني. قال شيرويه: كهل، سمعنا. روى عن: أبي الفرج البجلي، وعبد الحميد بن الحسن الفقاعي، ومحمد بن الحسين، وعامة مشايخنا. مات في صفر، وكان صالحاً متديناً صدوقاً.
حرف الحاء الحسن بن أحمد بن علي بن فتحان بن منصور بن عبد الله بن دلف ابن الأمير أبي دلف العجلي ابن الشهر زوري: العطار أبو منصور، من ساكني خرابة ابن جرادة. قرأ القرآن على: أبي نصر أحمد ابن مسرور. وسمع من: أحمد بن علي الثوري، وأبي علي المذهب، وطائفة. قرأ عليه ولده شيخ القراء المبارك. وحدث عنه هو، والسلفي. مات في جمادى الآخرة. ذكره ابن النجار.
حرف الدال دارا بن العلاء بن أحمد: أبو الفتح الفارسي الكاتب البليغ. ذو النظم النضير كاتب السلطان ملكشاه. سمع مع نظام الملك من: ابن شيرويه الإصبهاني، وطائفة. وأخذ عنه: السلفي، وهزارست. أرخه ابن النجار.
حرف الحاء الحسين بن إبراهيم: أبو عبد الله النطنزي الإصبهاني، النحوي، الملقب بذي اللسانين. من كبار أئمة العربية. الحسين بن سعد الآمدي: الأديب. حدث بإصبهان عن ابن غيلان، وبها توفي.
حرف الخاء خمارتكن: أبو منصور الجستاني، أمير الحاج. قال السلفي: قرأنا عليه بالمدينة النبوية: أخبركم أبو محمد الجوهري. توفي بمراغة في المحرم.
حرف السين سهل بن أحمد بن علي: الحاكم أبو الفتح الأرغياني الفقيه الشافعي الزاهد، أحد الأئمة. تفقه على القاضي حسين؛ وأخذ الأصول والتفسير عن شهفور الإسفرائيني بطوس. وأخذ عن أبي المعالي الجويني علم الكلام. وولي القضاء بناحيته أرغيان، وهي قرى كثيرة من عمال نيسابور. ثم تعبد وترك القضاء وآوى إلى الخانقاه، ووقف عليها، ولزم العبادة، وصحب الزاهد حسن السمناني. وله فتاوى مجموعة معروفة به. وقد سمع: أبا حفص بن مسرور، وأبا عثمان الصابوني، وهذه الطبقة فأكثر. روى عنه: أبو طاهر السنجي، وغيره. توفي في يوم النحر.
حرف العين

عبد الله بن علي بن إسحاق بن العباس: أبو القاسم الطوسي، أخو نظام الملك. قال السمعاني: أحد مشايخ نيسابور في عصره، العفيف في نفسه، النظيف في ملابسه ومجالسه وصلواته، المواظب على قراءته للقرآن في أكثر أحواله. دخل نيسابور في طلب العلم، وسمع الحديث؛ وكان من أولاد الدهاقين، لهم ضيعة موروثة، وكان يتجمل بها. ثم استمر به الحال إلى أن ترقى أمر أخيه، فما غير هيئته. سمع: أبا حسان محمد بن أحمد المزكي، وأبا عثمان الصابوني، وحفص ابن مسرور. سمع منه والدي. روى لنا عنه جماعة. وحدث ببغداد، ثنا عنه بها ابن السمر قندي. وكان مولده في سنة أربع عشرة وأربعمائة، ومات في جمادى الآخرة. عبد الله بن عمر بن الخواص البغدادي: أبو نصر الدباس. سمع: أبا طالب بن غيلان، وأبا القاسم التنوخي. روى عنه: المبارك بن أحمد، والسلفي، وغيرهما. قال السلفي: كان مشهوراً بالصلاح، وسماعة صحيح. عبد العزيز بن محمد بن أحمد: أبو مسلم الشيرازي اللغوي النحوي. له عدة مصنفات. قال السلفي: كان من أفراد الدهر واعيان العصر، متفنناً، نحوياً، لغوياً فقيهاً، متكلماً، شاعراً. له مصنفات كثيرة وكان حافظاً للتواريخ. ما رأينا في معناه مثله. توفي في ذي الحجة وقد نيف على التسعين. حضرت الصلاة عليه. علي بن الحسن بن عبد السلام بن أبي الخرور: الأزدي الدمشقي، أبو الحسن. سمع: أبا الحسن بن السمسار، ومحمد بن عوف، وأبا عثمان الصابوني. وعنه: الخضر بن عبدان، ونصر بن أحمد السوسي. توفي في ربيع الأول. وكان يقرأ على القبور. علي بن هبة الله بن الحسن بن أبي صادق: أبو سعد الحيري النيسابوري. حدث في آخر هذه السنة، ولا اعلم متى مات. سمع: علي بن محمد الطرازي صاحب الأصم، وأبا عمر، ومحمد بن عبد الله الرزجاهي، وأبا عبد الله بن باكويه، ومحمد بن إبراهيم المزكي. روى عنه: عبد الله التفتازاني. علي بن عبد الرحمن بن يوسف: أبو الحسن الأنصاري العبادي الطليطلي، ويعرف بابن اللونقه. روى عن:أبي المطرف بن سلمة، وأبي سعيد الوراق، وابن عبد البر النمري. وكان فقيهاً، ورعاً، بصيراً بالطب، أخذه عن أبي المطرف بن واقد. توفي بقرطبة في هذه السنة أو في التي قبلها. روى عنه: ابنه الحسن. عمر بن المبارك بن عمر بن عثمان بن الخرقي: أبو الفوارس المحتسب البغدادي. قال السمعاني: شيخ صالح دين خير. سمع أبا القاسم بن بشران. ثنا عبد الوهاب الأنماطي، وعمر المغازلي، ومحمد بن محمد السنجي. قلت: وروى عنه السلفي في البشرانيات. توفي في نصف جمادى الآخرة.
حرف الميم

محمد بن أحمد بن علي بن عبد الرزاق: الشيخ أبو نصور الخياط البغدادي المقريء الزاهد. قال السمعاني: ثقة صالح عابد، يقريء الناس ويلقن. قلت: سمع: أبا القاسم بن بشران، وأبا بكر محمد بن عمر بن الأخضر الفقيه، وعبد الغفار بن محمد المؤدب وحدث عنه بمسند الحميدي. وقرأ القرآن على الشيخ أبي نصر ابن مسرور المقريء. وكا قديم المولد، فلو أنه سمع في حدود العشر وأربعمائة، فكان يمكن أن يقرأعلى أبي الحسن الحمامي ولكن هذه الأشياء قسمية. روى عنه جماعة منهم: سبطاه أبو عبد الله الحسين، والمقريء الكبير أبو محمد عبد الله شيخنا الكندي، وابن ناصر، وأبو طاهر السلفي، وأبو الفضل خطيب الموصل، وسعد الله بن الدجاجي، وأحمد الباجسرائي. قال السمعاني: كان له ورد بين العشائين، يقرأ فيه سبعاً من القرآن قائماً وقاعداً، حتى طعن في السن وكان صاحب كرامات. قال ابن ناصر: كانت له كرامات. وقال أبو منصور بن خيرون: ما رأيت مثل يوم صلي على أبي منصور. الخياط من كثرة الخلق والتبرك بالجنازة. وقال السمعاني: وقد رؤي بعد موته في المنام، فقيل له: مافعل الله بك؟ قال: غفر لي بتعليمي الصبيان فاتحة الكتاب. وكان إمام مسجد ابن جرده بالحرم الشريف، واعتكف فيه مدة يعلم العميان القرآن لله، ويسأل لهم، وينفق عليهم. قال ابن النجار في تاريخه: إلى أن بلغ عدد من أقرأهم القرآن من العميان سبعين ألفاً. قال: هكذا رأيته بخط أبي نصر اليونارتي. قلت: هذا غلط لا ريب فيه، لعله اراد أن يكتب سبعين نفساً، فكتب سبعين ألفاً. ولا شك أن من ختم عليه القرآنسبعون أعمى يعز وقوع مثله. قال السلفي: ذكر لي المؤتمن الساجي في ثاني جمعة من وفاة منصور: اليوم ختموا على رأس قبره ماءتين وإحدى وعشرين ختمة، يعني أنهم كانوا قد قرأوا الختم قبل ذلك إلى سورة الإخلاص، فاجتمعوا هناك، ودعوا عقيب كل ختمة. قال السلفي: وقال أبي علي بن الأمير العكبري، وكان رجلاً صالحاً: حضرت جنازة أبي منصور، فلم ار أكثر خلقاً منها، فاستقبلنا يهودي، فرأى كثرة الزحام والخلق فقال: اشهد أن هذا هو الحق، واسلم. توفي يوم الأربعاء سادس عشر محرم سنة تسع، ودفن بمقبرة باب حرب. محمد بن إبراهيم بن محمد بن خلف: أبو نعيم الواسطي ابن الجماري. روى مسند مسدد، عن أحمد بن المظر العطار. روى عنه: علي بن نغوبا، وهبة الله بن البوقي، وهبة الله بن الحلخت، وأبو طالب محمد بن علي الكتاني. وثقة الحافظ خميس الحوزي. آخر ما حدث في هذه السنة. ولم تؤرخ وفاته. محمد بن عبد الله بن يحيى: أبو البركات بن الوكيل، الخباز، المقريء، الشيرجي. أحد الفضلاء بالكرخ. قرأ القراءآت على: أبي العلاء الواسطي، والحسن بن الصقر، وعلي بن طلحة البصري، ومحمد بن بكير النجار.وتفقه على: أبي الطيب الطبري. وسمع ديوان المتنبي من علي بن أيوب. وسمع: أبا القاسم بن بشران. قرأ عليه: أبو الكرم الشهروزري، والسلفي، والسبط الحناط. وروى عنه: أبو بكر محمد بن منصور السماعي، وابن ناصر، والسلفي، وأبو بكر عبد الله بن النقور. قال ابن ناصر: كان رجلاً صالحاً، أتهم بالإعتزال، ولم يكن يذكره، ولا يدعو إليه. وقال أبو المعمر المبارك بن أحمد: دخلت عليه مع المؤتمن الساجي في مرضه، فقال له المؤتمن: يا شيخنا، بلغنا عنك أشياء. فقال: ذلك صحيح، وانا قد رجعت إلى الله، وتبت عن ذلك الاعتقاد. ولد في رمضان سنة ست وأربعمائة، ومات في ربيع الأول، وله ثلاث وتسعون سنة. محمد بن عبيد الله بن الحسن بن الحسين بن أبي البقاء. أبو الفرج البصري، قاضي القضاة بالبصرة. كان عالماً، فهماً، فصيحاً، كثير المحفوظ، مهيباً تام المروءة، متديناً. قدم بغداد وسمع: الطبري، والتنوخي، وأبا الحسن الماوردي. وكان يقريء كتب الأدب. توفي في المحرم بالبصرة. وقد سمع بالكوفة من: محمد بن علي بن عبد الرحمن العلوي. وبالبصرة من: الفضل بن محمد القصباني، وعيسى بن موسى الأندلسي؛ من أبي غالب بن أحمد بن بشران. وأملى مجالس بجامع البصرة. روى عنه: أبو القاسم بن السمرقندي، وأبو علي بن سكرة الصدفي وقال: كان من أعلم الناس بالعربية واللغة. وله تصانيف، ما رأيت مجلساً أوقر من مجلسه. وقال السلفي: أنا عبد المؤمن بن خلف، عن ابن رواج، عنه قال: كتب غلي أبو الفرج قال: أنبأ محمد بن علي بن بشر البصري، أنا طاهر بن عبد الله، أنا أبو

خليفة، نا مسدد، عن عيسى بن يونس، نا معاوية بن يحيى، عن القاسم، عن أبي أمامة، أن رسول الله صلى الله عليه وسلم قال: " من اسلم على يد رجلٍ فلاؤه " قال السلفي: كان من أجلاء القضاة، وبنى داراً للعلم بالبصرة في غاية الحسن والزخرفة، ووقف بها اثني عشر ألف مجلدة، ثم ذهبت عند فتنة العرب والترك لما نهبت البصرة. المعمر بن محمد بن علي بن إسماعيل: أبو البقاء الكوفي، الحبال، الخراز، المعروف في بلده. بخريبة. روى بالكوفة وبغداد عن الكبار. سمع: القاضي جناح بن نذير المحاربي، وزيد بن أبي هاشم العلوي، وأبا الطيب أحمد بن علي الجعفري. روى عنه: عبد اللوهاب الأنماطي، وكثير بن سماليق، والمبارك بن أحمد الأنصاري، وعبد الخالق اليوسفي، وابن ناصر، والسلفي. قال السمعاني شيخ ثقة، صحيح السماع، انتشرت عنه الرواية، وعمر حتى روى كثيراً. وقال: قليل السماع، غلا أنه بورك له فيما سمع. روى لنا أبو طاهر السنجي، وأبو المعالي الحلواني بمرو؛ وأبو القاسم إسماعيل الحافظ بإصبهان. وقد سأله هزارست بن عوض عن مولده، فقال: سنة عشرٍ وأربعمائة. وقال أبو بكر بن طرخان، والحسين بن خسرو: وسألناه عن مولده فقال: سنة ثلاث عشرة. توفي في جمادى الآخرة بالكوفة. مكي بن جبير بن عبد الله بن مكي بن أحمد: أبو محمد الهمذاني الشعار. سمع من: شيخه أبي القاسم نصر بن علي، وابن حميد، وابن أبي الليث، وأبي سعد بن الصفار، وأبي سعد بن ممسوس وأبي طالب بن الصباح، وهارون بن مالهة، وابن مأمون، وعامة مشايخ همذان. ورحل إلى بغداد، فسمع من أبي محمد الجوهري، وأبي جعفر بن المسلمة. وجمع كتباً كثيرة في العلوم. قال شيرويه: كنا نسمع بقراءته من مشايخ البلد ومن القادميم، وكان حسن السيرة، شديداً في السنة، متعصباً لأهل الأثرة، مؤمناً، متواضعاً. قلت روى عنه أبو طاهر محمد بن محمد السنجي: أبو الفتوح محمد بن محمد الطائي، وطائفة سواهم. توفي في ثامن وعشرين جمادى الآخرة. مهارش بن مجلي بن عكيث: أبو الحارث مجير الدين العقيلي أمير العرب بعانة والحديثة. كان كثير الصلاة والخير والبر، يتصدق كل يوم بثلاثمائة رطل خبز. ولما خرج أرسلان البساسيري في سنة خمس و أربعمائة على الخليفة القائم، انحاز الخليفة، فآوى إلى مهارش هذا كما تقدم، فكان يخدم الخليفة بنفسه تلك السنة. ورد القائم شاكراً له. وقد مدحه مهارش بقصيدة، وبعث بها إليه، أولها:فة، نا مسدد، عن عيسى بن يونس، نا معاوية بن يحيى، عن القاسم، عن أبي أمامة، أن رسول الله صلى الله عليه وسلم قال: " من اسلم على يد رجلٍ فلاؤه " قال السلفي: كان من أجلاء القضاة، وبنى داراً للعلم بالبصرة في غاية الحسن والزخرفة، ووقف بها اثني عشر ألف مجلدة، ثم ذهبت عند فتنة العرب والترك لما نهبت البصرة. المعمر بن محمد بن علي بن إسماعيل: أبو البقاء الكوفي، الحبال، الخراز، المعروف في بلده. بخريبة. روى بالكوفة وبغداد عن الكبار. سمع: القاضي جناح بن نذير المحاربي، وزيد بن أبي هاشم العلوي، وأبا الطيب أحمد بن علي الجعفري. روى عنه: عبد اللوهاب الأنماطي، وكثير بن سماليق، والمبارك بن أحمد الأنصاري، وعبد الخالق اليوسفي، وابن ناصر، والسلفي. قال السمعاني شيخ ثقة، صحيح السماع، انتشرت عنه الرواية، وعمر حتى روى كثيراً. وقال: قليل السماع، غلا أنه بورك له فيما سمع. روى لنا أبو طاهر السنجي، وأبو المعالي الحلواني بمرو؛ وأبو القاسم إسماعيل الحافظ بإصبهان. وقد سأله هزارست بن عوض عن مولده، فقال: سنة عشرٍ وأربعمائة. وقال أبو بكر بن طرخان، والحسين بن خسرو: وسألناه عن مولده فقال: سنة ثلاث عشرة. توفي في جمادى الآخرة بالكوفة. مكي بن جبير بن عبد الله بن مكي بن أحمد: أبو محمد الهمذاني الشعار. سمع من: شيخه أبي القاسم نصر بن علي، وابن حميد، وابن أبي الليث، وأبي سعد بن الصفار، وأبي سعد بن ممسوس وأبي طالب بن الصباح، وهارون بن مالهة، وابن مأمون، وعامة مشايخ همذان. ورحل إلى بغداد، فسمع من أبي محمد الجوهري، وأبي جعفر بن المسلمة. وجمع كتباً كثيرة في العلوم. قال شيرويه: كنا نسمع بقراءته من مشايخ البلد ومن القادميم، وكان حسن السيرة، شديداً في السنة، متعصباً لأهل الأثرة، مؤمناً، متواضعاً. قلت روى عنه أبو طاهر محمد بن محمد السنجي: أبو الفتوح محمد بن محمد الطائي، وطائفة سواهم. توفي في ثامن وعشرين جمادى الآخرة. مهارش بن مجلي بن عكيث: أبو الحارث مجير الدين العقيلي أمير العرب بعانة والحديثة. كان كثير الصلاة والخير والبر، يتصدق كل يوم بثلاثمائة رطل خبز. ولما خرج أرسلان البساسيري في سنة خمس و أربعمائة على الخليفة القائم، انحاز الخليفة، فآوى إلى مهارش هذا كما تقدم، فكان يخدم الخليفة بنفسه تلك السنة. ورد القائم شاكراً له. وقد مدحه مهارش بقصيدة، وبعث بها إليه، أولها:

لولا الخليفة ذو الأفضال والمنن ... نجل الخلائف آل الفرض والسنن
ما بعث قومي وهم خير الأنام ولا ... أصبحت أعرف بغداد أو تعرفني
حاربت فيه ذوي القربى، وبعت به ... ما كنت أهواه من دارٍ ومن سكن
ما استحق سواي مثل منزلتي ... ما دام عدلك هذا اليوم ينصفني
توفي عن سن عالية. محمد بن محمد بن محمد بن الطيب بن سعيد بن الصباغ:أبو الفضل البغدادي البزاز. ولد الشيخ أبي الحسين. سمع: عثمان بن محمد بن دوست العلاف، وعبد الملك بن بشران، وجماعة. وعنه: ابن ناصر، وعبد الخالق اليوسفي، وأبو محمد سبط الحناط، والسلفي. قال شجاع الذهلي: مات في أول ربيع الأول سنة تسعٍ. وأما أبو عامر العبدري فقال: مات في صفر سنة ثمانٍ وتسعين كما ذكرناه. وقال: في العشرين منه. قلت: ومولده سنة عشرين أو إحدى وعشرين وأربعمائة. نقله ابن النجار.
وفيات سنة خمسمائة
حرف الألف

أحمد بن الحسين بن علي بن عمروية: أبو منصور النيسابوري. سمع: أباه وأبا سعيد النصروني، وعبد الغافر الفارسي، والكنجروذي. وتوفي في سادس شعبان وله أربع وثمانون سنة. أحمد بن محمد بن أحمد بن سعيد: أبو الفتح الحداد المقريء الإصبهاني التاجر، سبط الحافظ أبي عبد الله بن مندة. كان شيخاً جليل القدر، ورعاً، خيراً، كثير الصدقات. تفرد بالإجازة من إسماعيل بن ينال المحبوبي الذي يروي عن ابن محبوب جامع الترمذي. وأجاز له أبو سعيد الصيرفي، وعلي بن محمد الطرازي. وسمع: أبا سعيد محمد بن علي النقاش، وعلي بن عبد كويه، وأحمد بن إبراهيم بن يزداد غلام محسن، وأبا سهل عمر بن أحمد بن عمر الفقيه، وأبا بكر محمد بن الحسين الدشتي، وأبا سعيد الحسين بن محمد عبد الله بن حسنويه، وعبد الواحد بن أحمد الباطرقاني، وأبا الفرج محمد بن عبد الله بن شهريار، وطائفة كبيرة. روى عنه: أبو طاهر السلفي، وأبو الفتح عبد الله الخرقي، وجماعة. بإصبهان؛ وعبد الوهاب الأنماطي، وصدقة بن محمد ببغداد. وقد قرأ القراءآت على: أبي عمر الخرقي، وشاكر بن علي الأسواري. وبمكة على: أبي عبد الله الكارزيني، وهو آخر أصحابه وفاةً، وعبد الله السلفي العاصمي إلى " حم عسق " . وكان مولده في سنة ثمانٍ وأربعمائة. وتوفي في ذي القعدة. أحمد بن محمد بن مظفر: الإمام أبو المظفر الخوافي الغيه الشافعي، عالم أهل طوس مع الغزالي. كان من أنظر أهل زمانه، وهو رفيق الغزالي في الإشتغال على إمام الحرمين. وخواف: قرية من أعمال نيسابور. وكما رزق الغزالي السعادة في تصانيفه، رزق الخوافي السعادة في مناظرته. توفي بطوس. أحمد بن محمد بن أحمد بن زنجويه. الفقيه أبو بكر الزنجاني. ولد سنة ثلاث وأربعمائة، وتوفي في عشر المائة. سمع ببغداد من: أبي علي بن شاذان، وغيره. وسمع من: القاضي أبي عبد الله الحسن بن محمد الفلاكي، وأبي طالب الدسكري، وأبي طالب عبد الله بن عمر الشاذني، وعبد القاهر بن طاهر البغدادي، والحسن بن علي بن معروف الزنجاني، وجماعة. قال شيرويه: كان فقيهاً متقناً، رحلت إليه مع ابن شهردار، وسمعنا منه بزنجان. قلت: وروى عنه: سعيد بن أبي شكر بإصبهان، والحافظ محمد بن طاهر، وأبو طاهر السلفي. لا أعلم متى توفي، لكنه حدث في العام. وكان شيخ ناحيته ومسندها ومفتيها. تفقه بأبي الطيب الطبري، وسمع مسند الإمام أحمد الفلاكي سنة نيف وعشرين، بسماعة من القطيعي. وسمع غريب أبي عبيد، من ابن هارون التغلبي، عن علي بن عبد العزيز، عنه. وقرأ لأبي عمرو، على ابن الصقر صاحب زيد بن أبي بلال. وكان الرحلة إليه، ومدار الفتيا عليه. ورأيت له ترجمة بخط الحافظ عبد الغني سمعها من أبي طاهر السلفي، فيها بعض ما قدمنا، وأنه تلا بحرف أبي عمرو على الحسن بن علي بن الصقر الكاتب. وقرأ كتاب المرشد على مؤلفه أبي يعلى بن السراج. وتلا عليه بما في المرشد من الروايات. وكتب بنيسأبور تفسير إسماعيل الضرير، عنه. وسمع من أبي علي بن باكويه الشيرازي. وكانت الرحلة إليه لفضله وعلو إسناده. سمعته يقول: افتى من سنة تسعٍ وعشرين. وقيل لي عنه إنه لم يفت خطأ قط،وأهل بلده يبالغون في الثناء عليه، الخواص والعوام، ويذكرون ورعه، وقلة طعمه. أحمد بن عبد الله بن محمد: الشيخ أبو منصور بن الذنج، الهاشمي. الموسوي، الكوفي، الخطيب. ولد سنة 22 وأربعمائة، وحدث ببغداد عن: العلوي، وابن فدويه. وعنه: أبو الوفاء أحمد بن محمد بن الحصين، والسلفي. لم أجد وفاته. إسماعيل بن أحمد بن محمد بن حبان: أبو عبد الله النسوي الصوفي. من خواص أبي القاسم القسري. سمع: عمرو ابن مسرور، وغيره. روى عنه: أبو طاهر السنجي. ومات في صفر.
حرف الجيم

جعفر بن أحمد: أبو محمد البغدادي السراج القاريء. سمع: أبا علي بن شاذان، وأبا محمد الخلال، وعبيد الله بن عمرو بن شاهين، ومحمد بن إسماعيل بن عمر بن سنبك، وأحمد بن علي التوزي. وعلي بن عمر القزويني، وابن غيلان، والبرمكي، والتنوخي، وأبا الفتح عبد الواحد بن شيطا، وغيرهم ببغداد؛ والحافظ أبا نصر عبيد الله السجزي، وأبا بكر محمد بن إبراهيم الأردستاني بمكة؛ وأبا القاسم الحنائي، وأبا بكر الخطيب بدمشق؛ وعبد العزيز الضراب بن الحسين، وجماعة بمصر. وخرج له الحافظ أبو بكر الخطيب خمسة أجزاء مشهورة مروية. روى عنه: ابنه ثعلب، وإسماعيل بن السمر قندي، وعبد الوهاب الأنماطي، ومحمد بن ناصر، ومحمد بن البطي، وأبو طاهر السلفي، وسلمان بن مسعود الشحام، وأبو الحسن بن الخلي الفقيه، وعبد الحق بن يوسف، وشهدة الكاتبة، وأبو الفضل خطيب الموصل، وخلق كثير. وكتب بخطه الكثير. وصنف كتاب مصارع العشاق، وكتاب حكم الصبيان، وكتاب مناقب السودان. ونظم الكثير في الفقه، واللغة، والمواعظ وشعره حلو سهل في سائر فنون الشعر. وكان له اعتناء بالحديث. انتخب السلفي من كتبه أجزاء عديدة. وحدث ببغداد، ودمشق، ومصر. قال شجاع الذهلي. كان صدوقاً، ألف في فنون شتى. وقال أبو علي الصدفي: هو شيخ فاضل، جميل، وسيم، مشهور، يفهم. عنده لغة وقراءآت. وكان الغالب عليه الشعر. ونظم التنبيه لابن إسحاق الشيرازي، ونظم مناسك الحج. وذكره الفقيه أبو بكر بن العربي، فقال: ثقة، علم، مقريء، له أدب ظاهر، واختصاص بالخطب. وقال السلفي: سالته عن مولده، فقال: إما في آخر سنة سبع عشرة، وإما في أول سنة ثمان عشرة وأربعمائة ببغداد. وقال السلفي: وكان ممن يفتخر برؤيته وروايته لديانته ودرأيته، وله تواليف مفيدة. وفي شيوخه كثرة. وأعلامهم إسناداً ابن شاذان. وقال حماد الحراني: سئل السلفي عن جعفر السراج فقال: كان عالماً بالقراءآت، والنحو، واللغة، وله تصانيف وأشعار كثيرة. وكان ثقة، ثبتاً. وقال ابن ناصر: كان ثقة، مأموناً، عالماً، فهماً، صالحاً، نظم كتباً كثيرة، منها المبتدأ لوهب بن منبه، وكان قديماً يستملي على القزويني، وأبي محمد الخلال توفي في صفر رحمه الله.
حرف الخاء خلف بن محمد.أبو القاسم الأنصاري القرطبي، المعروف بابن السراج. مكثر عن حاتم بن محمد. وكان رجلاً صالحاً ورعاً يشار إليه بإجابة الدعوة، وكان الناس يقصدونه ويتبركون بلقائه ودعائه، وسمعوا منه. توفي ليلة سبعٍ وعشرين من رمضان.
حرف العين

عباس بن محمد بن أحمد البرداني: أبو الفضل سمع: محمد بن محمد بن غيلان، وغيره. توفي في ربيع الأول. عبد الرحمن بن أحمد بن عبد الله: أبو الحسن التجيبي الطليطلي ابن المشاط. روى عن: أحمد بن مغيث، وجماهر بن عبد الرحمن، وأبي محمد الفارقي. قال ابن بشكوال: كان من أهل العلم،مقدماً في الفهم، حافظاً، ذكياً، لغوياً أديباً، شاعراً، متيقظاً. جمع كتباً في غير ما فن. اخبرني عنه أبو الحسن بن مغيث، وقال: تردد في الأحكام بناحية إشبيلية، ثم صرف عنها، وقصد مالقة فسكنها، وبها توفي في سابع رمضان، وشهده جمع عظيم. عبد الوهاب بن محمد بن عبد الوهاب بن محمد: الفامي الفارسي، أبو محمد، الفقيه الشافعي قدم بغداد سنة ثلاثٍ وثمانين وأربعمائة على تدريس النظامية، وكان مدرسها يومئذٍ الحسين بن محمد الطبري، فتقرر أن يدرس كل واحد منها يوماً. فبقيا على ذلك سنة وعزلا. فأملى أبو محمد بجامع القصر عن: أبي بكر أحمد بن الحسين بن الليث، الشرازي الحافظ، ومحمد بن أحمد بن حمدان بن عبدك، وعلي بن بندار الحنفي، وجماعة من شيراز. قال أبو علي بن سكرة: قدم عبد الوهاب الفامي وانا ببغداد، وخرج كافة العلماء والقضاة لتلقيه. وكان يوم قريء منشوره يوماً مشهوداً، سمعت عليه كثيراً، وسمعته يقول: صنفت سبعين تأليفاً في ثمانية عشر عاماً. ولي كتاب في التفسير ضمنه مائة ألف بيت شاهداً. أملى بجامع القصر، وحفظ عليه تصحيف شنيع. ثم أجلب عليه وطولب، ثم رمي بالإعتزال حتى فر بنفسه. وقال السمعاني: أنا أبو العلاء أحمد بن محمد بن الفضل الحافظ: سمعت أحمد بن ثابت الطرقي الحافظ يقول سمعت غير واحد ممن أثق به، أن عبد الوهاب الشيرازي أملى ببغداد حديثاً متنه " صلاة في أثر صلاة كتاب في عليين، فصحف وقال: كناز في عليين. وكان الإمام محمد بن ثابت الخجندي حاضراً فقال: ما معناه؟ فقال: النار في الغليس يكون أضوأ. قال الطرقي: وسألته بعض اصدقائي عن جامع أبي عيسى الترمذي: هل لك بسماع؟ فقال ما الجامع، ومن أبو عيسى؟ ما سمعت بهذا قط. ثم رأيته بعد ذلك يعده في مسموعاته. قال الطرفي: ولما أراد أن يملي بجامع القصر قلت له: لو استعنت بحافظ ما، ينتقي الأحاديث، ويرتبها على ماجرت به عادتهم؛ فقال: إنما يفعل ذلك من قلت معرفته بالحديث، أنا حفظي يغنيني، وامتحنت بالإستملاء. فأول ما حدث رأيته يسقط من الإسناد رجلاً، ويبدل رجلاً برجل، ويجعل الواحد رجلين، وفضائح أعجز عن ذكرها. ففي غير موضعٍ، نا الحسن بن سفيان، عن يزيد بن زيرع، فأمسك أهل المجلس، وأشاروا إلي، فقلت: سقط إما محمد بن منهال، أو أمية بن بسطام. فقال: اكتبوا كما في اصلي. واورد : أنا سهل بن بحر أنا سألته، فقال: إننا سالبة، وأما تبديل عمرو بعمر، وكذا جميل بجميل، وقال في سعيد بن عمرو والأشعثي: سعيد بن عمر، والأشعثي، فجعل واو عمرو واو العطف، فقلت: إنما نسبه، فقال: لا . فقلت: فمن الشعثي؟ قال: فضول منك. وقال في الطور: الكود. وقال السمعاني: كانت له يد في المذهب. وحدث عن عبد الواحد بن يوسف الخزار، وأبي زرعة أحمد بن يحيى الخطيب، والحسن بن محمد بن عثمان بن كرامة، وجماعة من الفارسيين. روى لنا عنه: عبد الوهاب الأنماطي، والحسين بن عبد الملك الخلال، ومحمود بن ماشاذة. وقال يحيى بن مندة: أبو محمد الفامي أحفظ من رأيناه لمذهب الشافعي. صنف كتاب تاريخ الفقهاء، وقال فيه: مات جدي أبو الفرج عبد الوهاب سنة أربع عشرة وأربعمائة، وفيها ولدت. وقال غيره: توفي في الرابع والعشرين من رمضان بشيراز. علي بن طاهر بن جعفر: أبو الحسن الدمشقي، النحوي. سمع: أبا عبد الله بن سلوان: وأبا نصر الكفرطابي، وعلي بن الخضر السلمي، وأبا القاسم الحنائي، وأبا القاسم السميساطي. روى عنه: جمال الإسلام أبو الحسن، وأبو المعالي محمد بن يحيى الفرشي، وجميل بن تمام، وحفاظ بن الحسن، والخضر بن هبة الله بن طاوس، وأبو المعالي بن صابر. قال ابن عساكر: كان ثقة. وكان له حلقة في الجامع وثق عندها كتبه. توفي في ربيع الأول.
حرف الميم

محمد بن الحسن بن أحمد بن الحسن بن خذاداذا: أبو غالب العاقلاني، البقال، الفامي، البغدادي، الشيخ الصالح المحدث. سمع من أبي علي بن شاذان، وأبي بكر البرقاني، وأحمد بن عبد الله بن المحاملي، وطائفة. روى عنه أبو بكرالسمعاني، وإسماعيل بن محمد بن التيمي، وابن ناصر، والسلفي، وخطيب الموصل، وشهدة، وخلق. أثنى عليه عبد الوهاب الأنماطي. وقال ابن ناصر: كان كثير البكاء من خشية الله. قلت: عاش ثمانين سنة أو أزيد، وتوفي في شهر ربيع الآخر سنة خمس مائة. وهو أخو الشيخ الإمام، المحدث، العالم المفيد، بقية النقلة المكثرين، أبو الحسين البغدادي، الصيرفي ابن الطيوري. ولد سنة إحدى عشرة وأربعمائة. سمع: أبا القاسم الحرفي، وأبا علي بن شاذان، ثم أبا الفرج الطناجيري، وأبا محمد الخلال، وابن غيلان، وأبا الحسن العتيقي، ومحمد بن علي الصوري، وعلي بن أحمد الغالي، وأبا طالب العشاري، وعدداً كثيراً. وارتحل فسمع بالبصرة أبا علي بن الشاموخي، وغيره. قال السمعاني: أكثر عنه والدي، وثنا عنه أبو طاهر السنجي، وأبو المعالي الحلواني بمرو، وإسماعيل بن محمد بإصبهان، وخلق يطول ذكرهم. وكان المؤتمن الساجي سيء الرأي فيه، وكان يرميه بالكذب ويصرح بذلك. وما رايت أحداً من مشايخنا الثقات يوافقه، فإنني سالت جماعة مثل عبد الوهاب الأنماطي، وابن ناصر، وغيرهما، فاثنوا عليه ثناء حسناً، وشهدوا له بالطلب والصدق والأمانة، وكثرة السماع. وسمعت سلمان بن مسعود الشحام يقول: قدم علينا أبو المغانم بن النرسي، فانقطعنا عن مجلس ابن الطيورس أياماً، واشتغلنا بالسماع منه. فلما مضينا إلى ابن الطيوري قال لنا:لم انقطعتم عني هذه الأيام؟ قلنا: قدم شيخ من الكوفة كنا نسمع منه. قال: فانشرا علي ما عنده. قلنا: حدث علي بن عبد الرحمن البكائي. فقال الشيخ أبو الحسين، واخرج لنا شدةً من حديث البكائي، وقال: هذا من حديثه، سماعي من أبي الفرج بن الطناجيري. قال السمعاني: وأظن أن هذه الحكاية سمعها من الحافظ ابن ناصر. ولد ابن الطيوري في سنة إحدى عشرة وأربعمائة. وقد روى عنه: السفي، وشهدة، وعبد الحق اليوسفي، وخطيب الموصل، وأبو السعادات. وذكره أبو علي بن سكرة فقال: الشيخ الصالح الثقة. كان ثبتاً فهماً، عفيفاً، متطنناً، صحب الحفاظ ودرب معهم. وسمعت أبا بكر ابن الخاضبة يقول: شيخنا أبو الحسين ممن يستشفى بحديثه. وقال ابن ناصر في أماليه: ثنا الثبت الصدوق أبو الحسين. وقال السلفي: ابن الطيوري محدث كبير، مفيد، ورع، لم يشتغل قط بغير الحديث، وحصل ما لم يحصله أحد من التفاسير، والقراءآت، وعلوم القرآن، والمسانيد، والعلل، والكتب المصنفة، والأدبيات في الشعر. رافق الصوري، واستفاد منه، والنخشبي، وطاهر النيسابوري. وكتب عنه مسعود السجزي، والحميدي، وجعفر بن الحكاك، فأكثروا عنه. ثم طول السلفي الثناء عليه: وذكر أبو نصر بن ماكولا فقال: صديقنا أبو الحسين ابن الحمامي مخففاً، سمع: أبا علي بن شاذان، وخلقاً كثيراً بعده؛ وهو من أهل الخير والعفاف والصلاح. قال ابن سكرة: ذكر لي شيخنا أبو الحسين أن عنده نحو ألف جزءٍ بخط الدارقطني، أو أخبرت عنه بمثل ذلك. وأخبرني أن عنده نحو ألف جزءٍ بخط الدارقطني، أو أخبرت عنه بمثل ذلك. وأخبرني أن عنده لابن أبي الدنيا أربعة وثمانين مصنفاً. وقال علي بن أحمد النهراوي: توفي في نصف ذي القعدة. المبارك بن فاخر بن محمد بن يعقوب بن فاخر بن محمد بن يعقوي: أبو الكرم ابن الدباس، النحوي. من كبار أئمة العربية واللغة، له فيها باع طويل. ولد سنة ثمانٍ وأربعمائة. وقيل: سنة إحدى وثلاثين وأربعمائة، وهو أصح، والأول غلط. أخذ عن: أبي القاسم عبد الواحد بن برهان الأسدي. وسمع الحديث من أبي الطيب الطبري، وأبي محمد الجوهري. أخذ عنه: الشيخ أبو محمد سبط الحناط. وروى عنه: أبو المعمر النصاري، وجماعة. وله كتاب المعلم في النحو، وكتاب نحو العرف، وكتاب شرح خطبة أدب الكتاب. وكان ابن ناصر يرميه بالكذب، ويقول: كان يدعي سماع ما لم يسمعه. وقال أبو منصور بن خيرون: كانوا يقولون إنه كذاب. توفي في ذي القعدة. مطهر بن أحمد بن عمر بن صالح:أبو الفرج الهمذاني. روى عن: أبي طالب بن الصباح، وهارون بن طاهر، وأبي الفتح بن الضراب، وابن غزو، وعامة مشايخ همذان الذين أدركهم. قال شيرويه: كان صدوقاً، حسن

السيرة، لين الجانب، فاضلاً. مات في جمادى الآخرة.السيرة، لين الجانب، فاضلاً. مات في جمادى الآخرة.
حرف الياء

يحيى بن سعيد بن حبيب: أبو زكريا المحاربي الجياني. قرأ بالسبع على: أبي عبد الله محمد بن أحمد الفراء الزاهد. وسمع من: محمد بن عتاب الفقيه، وسراج القاضي. واقرأ الناس بقرطبة، ثم استقضي بجيان، وخطب بها. قال عياض شيخ صالح مسن، اندلسي، سكن فاس، وقدم سبتة مراراً، وحج. وكان مباركاً في الأصول، مائلاً إلى النظر، لكن لم يكن يستعمل . يوسف بن تاشفين: السلطان أبو يعقوب اللمتوني المغربي البربري، الملقب بأمير المسلمين، وبأمير المرابطين، وبأمير الملثمين. والأول هو الذي استقر. كان أحد من ملك البلاد، ودانت بطاعته العباد، واتسعت ممالكه، وطال عمره. وقل عدد أحد من ملوك الإسلام ماعمر. هو الذي بنى مدينة مراكش، وهو الذي أخذ الأندلس من المعتمد بن عباد وأسره. فمن أخباره أن بر البربر الجنوبي كان لزناتة، فخرج عليهم من جنوبي المغرب من البلاد التي تتاخم ارض السودان الملثمون عليهم أبو بكر بن عمر، وكان رجلاً خيراً ساذجاً، فأخذت الملثمة البلاد من زناتة من تلمسان إلى البحر الأكبر. فسمع أبو بكر أن امرأة ذهبت ناقتها في غارةٍ فبكيت وقالت: ضيعنا أبو بكر بدخوله إلى المغرب. فتألم واستعمل على المغرب يوسف بن تاشفين هذا، ورجع أبو بكر إلى بلاد الجنوب. وكان ابن تاشفين بطلاً شجاعاً، عادلاً، اختطف مراكش، وكان مكمناً للصوص مأوى الحرامية، فكان المارون بن يقول بعضهم لبعض: مراكش. وكان بناء مدينة مراكش في سنة خمسٍ وستين وأربعمائة، اشتراها يوسف بماله الذي خرج به من الصحراء. وكان في موضعها غابة من الشجر وقرية. فيها جماعة من البربر، فاختطها، وبنى بها القصور والمساكن الأنيقة. وهي في مرجٍ فسيحٍ وحولها جبال على فراسخ منها، وبالقرب منها جبل عليه الثلج، وهو الذي يعدل مزاجها. وقيل: كانت لعجوزٍ مصمودية. فاسكن مراكش الخلق، وكثرت جيوشه وبعد صيته، وخافته ملوك الأندلس، وكذلك خافته ملوك الفرنج لأنها علمت أنه ينجد الأندلسيين عليهم. وكان قد ظهر للملثمين في الحروب ضربات بالسيوف تقد الفارس، وطعنات تنظم الكلى، فكتب إليه المعتمد يتلطف به، ويسأله أن يعرض عن بلاده لما رأى همته على قصد الأندلس، وأنه تحت طاعته. فيقال كان في المتاب: فإنك إن أعرضت عنا نسبت إلى كرم، ولم تنسب إلى عجز، وإن أجبنا داعيك نسبنا إلى عقلٍ، ولم ننسي إلى وهن، وقد اخترنا لأنفسنا أجمل نسبتينا. وإن في استبقائك ذوي البيوت دواماً لأمرك وثبوت. وأرسل له تحفاً وهدايا. وكان بربرياً لا يكاد يفهم، ففسر له كاتبه، على لسانه: من يوسف بن تاشفين، سلام عليكم ورحمة الله وبركاته تحية من سالمكم، وسلم إليكم، حكمة التأييد والنصر فيما حكم عليكم، وإنكم في أوسع إباحة مما بايديكم من الملك، وانتم مخصوصون منا بأكرم إيثار، فاستديموا وفاءنا بوفائكم، واستصلحوا إخاءنا بإصلاح إخائكم، والله ولي التوفيق لنا ولكم، والسلام. ففرح بكتابه ابن عباد وملوك الأندلس، وقويت نفوسهم علىدفع الفرنج، ونووا أن رأوا من ملك الفرنج ما يريبهم أن يستنجدوا بابن تاشفين. وصارت لابن تاشفين بفعله محبة في نفوس أهل الأندلس ثم إن الأذفونش ألح على بلاد ابن عباد، فقال ابن عباد في نفسه: إن دهينا من مداخلة الأضداد، فأهون الأمرين أمر الملثمين، ورعاية أولادنا جمالهم أهون من أن يرعوا خنازير الفرنج. وبقي هذا الرأي نصب عينه، فقصده الأذفونش في جيشٍ عرمرم، وجفل الناس، فطلب من ابن تاشفين النجدة، والجهاد. وكان ابن تاشفين على أتم أهبةٍ، فشرع في عبور جيشه. فلما رأى ملوك الأندلس عبور البربر للجهاد، استعدوا أيضاً للنجدة، وبلغ ذلك الأذفونش، فاستنفر دين النصرانية، واجتمع له جنود لا يحصيهم إلا الله. ودخل مع ابن تاشفين شيء عظيم من الجمال، ولم يكن أهل جزيرة الأندلس يكادون يعرفون الجمال، ولا تعودتها خيلهم، فتجافلت منها ومن رغائها وأصواتها. وكان ابن تاشفين يحدق بها عسكره، ويحضرها الحروب، فتنفر خيل الفرنج عنها. وكان الأذفونش نازلاً بالزلاقة بالقرب من بطليوس، فقصده حزب الله، وقد ابن تاشفين بين يديه كتاباً إلى الفرنج يدعوهم إلى الإسلام، أو الحرب، أو الجزية. ثم اقبلت الجيوش، ونزلت تجاه الفرنج أولاً، وأن يكون ابن تاشفين ردفاً له . ففعلوا ذلك، فخذل الفرنج، استمر القتل فيهم، فقيل: إنه لم يفلت منهم إلا الأذفونش في أقل من ثلاثين. وغنم

المسلمون غنيمة عظيمة. وذلك في سنة تسع وسبعين وأربعمائة. وعف يوسف عن الغنائم، وآثر بها ملوك الأندلس ليتم له الأجر، فأحبوه وشكروا له. وكانت ملحمة عظيمةٍ قل أن وقع في الإسلام مثلها. وجرح فيها ملك الفرنج، وجمعت رؤوس الفرنج، فكانت كالتل العظيم. ثم عزم ابن عباد عى أمير المسلمين يوسف، ورام أن ينزل في ضيافته. فأجابه فأنزله الله في قصوره على نهر إشبيلية. فرأى أماكن نزهة، كثيرة الخير والحسن والرزق. وبالغ المعتمد بن عباد وأولاده في خدمة أمير المسلمين، وكان رجلاً بربرياً. قليل التنعم والتلذذ والرفاهية، فرأى ما هاله من الحشمة والعرش والأطعمة الفاخرة، فأقبل خواصه عليه ينبهونه على تلك الهيئة ويحسنونها، ويقولون: ينبغي أن تتخذ ببلادك نحو هذا. فأنكر عليهم، وكان قد دخل في الشيخوخة وفنيت إرادته، وأدمن على عيش بلاده. ثم أخذ يعيب طريقة المعتمد وتنعمه المفرط، وقال: من يتعانى هذه اللذات لا يمكن أن يعدل كما ينبغي أباداً. ومن كان هذا همته في حفظ بلاده ورعيته. ثم سال يوسف: هل يفعل المعتمد هذا التنعم في كل أوقاته؟ فقيل له: بل كل زمانه على هذا. فسكت، وأقام عنده أياماً، فأتى المعتمد رجل عاقل ناصح، فخوفه من غائلة ابن تاشفين، وأشار عليه بأن يقبض عليه، وأن لا يطلقه حتى يأمر كل من بالأندلس من عسكره أن يرجع من حيث جاء: ثم تتفق أنت وملوك الأندلس على حراسة البحر من سفينة تجري له، ثم تتوثق منه الأيمان أن لا يغدر، ثم تطلقه، وتأخذ منه على ذلك رهائن. فأصغى المعتمد إلى مقالته واستوصبها، وبقي يفكر في انتهاز الفرصة، وكان له ندماء قد انهمكوا معه في اللذات، فقال أحدهم لهذا الرجل: ما كان أمير المؤمنين، وهو إمام أهل المكرهات ممن يعامل بالحيف ويغدر بالضيف. قال: إنما الغدر أخذ الحق ممن هو له، لا دفع المرء عن نفسه. قال النديم: بل كظم مع وفاءٍ، خير من حزم مع جفاء. ثم إن ذلك الناصح استدرك الأمر وتلافاه، وشكر له المعتمد، وأجازه، فبلغ الخبر ابن تاشفين، فاصبح غادياً. فقدم له المعتمد هدايا عظيمة، فقبلها وعبر إلى سبتة. وبقي جل عسكره بالجزيرة يستريحون. وأما الأذفونش، فقدم إلى بلده بأسوأ حال، فسأل عن أبطاله وبطاركته، فوجد أكثرهم قد قتلوا، وسمع نوح الثكالى عليهم، فلم يأكل ولا التذ بعيشٍ حتى مات غماً، وخلف بنتاً، فتحصنت بطليطلة. ثم أخذ عسكر ابن تاشفين يغيرون، حتى كسبوا من الفرنج ما تجاوز الحد، وبعثوا، بالمغانم إلى مراكش. واستأذن مقدمهم سير بن أبي بكر لابن تاشفين في المقام بالأندلس، وأعلمه أنه قد افتتح حصوناً، ورتب فيها، وأنه لا يستقيم الأمر إلا بإقامته. فكتب إليه ابن تاشفين يأمره بإخراج ملوك الأندلس من بلادهم وإيجافهم في العدوة، فإن أبوا عليه حاربهم. وليبدأ بالثغور: ولا تتعرض للمعتمد. فابتدأ سير بملوك بني هود يستنزلهم من قلعة روطة، وهي منيعة إلى الغاية، وماؤها ينبوع في أعلاها، وبها من الذخائر المختلفة ما لا يوصف. فلم يقدر عليها، فرحل عنها. ثم جند أجناداً على زي الفرنج، وأمرهم أن قصدوها كالمغيرين، وكمن هو العسكر، ففعلوا ذلك. فرآهم ابن هود، فاستضعفهم، ونزل في طلبهم، فخرج عليه سير فأسره وتسلم القلعة. ثم نازل بني ظاهر بشرق الأندلس، فسلموا إليه، ولحقوا بالعدوة. ثم نازل بني صمادح بالمرية، فمات ملكهم في الحصار، فسلموا المدينة. ثم نازلوا المتوكل عمر بن الفطس ببطليوس، فخامر عليه أصحابه، فقبضوا عليه، ثم قتل صبراً. ثم إن سير كتب إلى ابن تاشفين أنه لم يبق بالجزيرة غير المعتمد فأمره أن يعرض عليه التحول إلى العدوة بأهله وماله، فإن أبى فنازله. فلما عرض عليه سير ذلك لم يجب، فسار وحاصره اشهراً ثم دخل عليه البلد قهراً، وظفر به، وبعثه إلى العدوة مقيداً، فحبس بأغمات إلى أن مات. وتسلم سير الجزيرة كلها. وقال ابن دحية أو غيره: نزل يوسف على مدينة فاس في سنة أربع وستين وأربعمائة وحاصرها. ثم أخذها، فأقر العامة، ونفا البربر والجند عنها، بعد أن حبس رؤوسهم، وقتل منهم، وكان مؤثراً إلى يوم العلم والدين، كثير المشورة لهم. وكان معتدل القامة، أسمر، نحيفاً، حازماً، سائساً. وكان يخطب لبني العباس. وهو أول من سمي بأمير المسلمين. وكان يحب العفو والصفح، وفيه خير وعدل. وقال أبو الحجاج البياسي في كتاب تذكير الغافل: إن يوسف بن تاشفين جاز

البحر مرة ثالثة، وقصد قرطبة، وهي لابن عباد، فوصلها سنة ثلاثٍ وثمانين، فخرج إليه المعتمد بالضيافة، وجرى معه على عادته. ثم إن ابن تاشفين أخذ غرناطة من عبد الله بن بلقين بن باديس، وحبسه، فطمع ابن عباد في غرناطة، وأن يعطيه ابن تاشفين إياها، فعرض له بذلك، فأعرض عنه ابن تاشفين إلى مراكش في رمضان من السنة. فلما دخلت سنة اربع عزم على العبور إلى الأندلس لمنازلة المعتمد بن عباد، فاستعد له ابن عباد، ونازلته البربر، فاستغاث بالأذفونش، فلم يلتفت إليه.وكانت إمرة يوسف بن تاشفين عند موت أبي بكر بن عمر أمير المسلمين سنة اثنتين وستين وأربعمائة. وكانت الدولة قبلها لزناتة، وكانت دولة ظالمة فاجرة. وكان ابن تاشفين وعسكره فيهم يبس وديانة وجهاد، فافتتح البلاد، وأحبته الرعية. وضيق لثمامه هو وجماعته. فقيل: إنهم كانوا يتملثمون في الصحراء كعادة العرب، فلما تملك ضيق ذلك اللثام. قال عزيز: وما رأيته عياناً أنه كان لي صديق منهم بدمشقٍ، وبيننا مودة. فأتيته، فدخلت وقد غسل عمامته، وشد سرواله على رأسه، وتلثم به. هذا بعد أن انقضت دولتهم، وتفرقوا في البلاد. وحكى لي ثقة أنه راى شيخاً من الملثمين بالمغرب متردياً في نهر يغسل ثيابه وهو عريان، وعورته بادية، ويده اليمنى يغسل بها، ويده اليسرى يستر بها وجهه. وقد جعل هؤلاء اللثام جنة، فلا يعرف الشيخ منهم من الشباب، فلا يزيلونه ليلاً ولا نهاراً، حتى أن المقتول منهم في المعركة لا يكاد يعرفه اهله، حتى يجعلوا على وجهه لثاماً. ولبعضهم:بحر مرة ثالثة، وقصد قرطبة، وهي لابن عباد، فوصلها سنة ثلاثٍ وثمانين، فخرج إليه المعتمد بالضيافة، وجرى معه على عادته. ثم إن ابن تاشفين أخذ غرناطة من عبد الله بن بلقين بن باديس، وحبسه، فطمع ابن عباد في غرناطة، وأن يعطيه ابن تاشفين إياها، فعرض له بذلك، فأعرض عنه ابن تاشفين إلى مراكش في رمضان من السنة. فلما دخلت سنة اربع عزم على العبور إلى الأندلس لمنازلة المعتمد بن عباد، فاستعد له ابن عباد، ونازلته البربر، فاستغاث بالأذفونش، فلم يلتفت إليه.وكانت إمرة يوسف بن تاشفين عند موت أبي بكر بن عمر أمير المسلمين سنة اثنتين وستين وأربعمائة. وكانت الدولة قبلها لزناتة، وكانت دولة ظالمة فاجرة. وكان ابن تاشفين وعسكره فيهم يبس وديانة وجهاد، فافتتح البلاد، وأحبته الرعية. وضيق لثمامه هو وجماعته. فقيل: إنهم كانوا يتملثمون في الصحراء كعادة العرب، فلما تملك ضيق ذلك اللثام. قال عزيز: وما رأيته عياناً أنه كان لي صديق منهم بدمشقٍ، وبيننا مودة. فأتيته، فدخلت وقد غسل عمامته، وشد سرواله على رأسه، وتلثم به. هذا بعد أن انقضت دولتهم، وتفرقوا في البلاد. وحكى لي ثقة أنه راى شيخاً من الملثمين بالمغرب متردياً في نهر يغسل ثيابه وهو عريان، وعورته بادية، ويده اليمنى يغسل بها، ويده اليسرى يستر بها وجهه. وقد جعل هؤلاء اللثام جنة، فلا يعرف الشيخ منهم من الشباب، فلا يزيلونه ليلاً ولا نهاراً، حتى أن المقتول منهم في المعركة لا يكاد يعرفه اهله، حتى يجعلوا على وجهه لثاماً. ولبعضهم:
قوم لهم درك العلا في حميرٍ ... وإن انتموا صناجةً فهم هموا
لما حووا إحراز كل فيلةٍ ... غلب الحياة عليهم، فتلثموا
وتزوج ابن تاشفين بزينب زوجة أبي بكر بن عمر، وكانت حاكمة عليه، وكذلك جميع المثمين يكبرون نساءهم، وينقادون لأمرهم، وما يسمون الرجل منهم إلا بأمه. وهنا حكاية، وهي أن ابن خلوف القاضي الأديب كان له شعر، فبلغ زينب هذه أنه مدح حواء امرأة سير بن أبي بكر، وفضلها على جميع النساء بالجمال، فأمرت بعزله عن القضاء. فسار إلى أغمات، واستأذن عليها، فدخل البواب فاعلمها به، فقالت: يمضي إلى التي مدحها ترده إلى القضاء. فابلغه، فعز عليه، وبقي بالحضرة أياماً حتى نفيت نفقته، فأتى خادمها فقال: قد أردت بيع هذا المهر، فأعطني مثقالين أتزود بهما إلى أهلي، وخذه فأنت أولى. فسر الخادم وأعطاه، ودخل مسروراً بالمهر، وأخبر الست، فرقت له، وقالت: ائتني به. فأسرع وأدخله عليها، فقالت: تمدح حواء وتسرف، وزعمت أنه ليس في النساء أحسن منها، وما هذه منزلة القضاة. فقال في الحال:
أنت بالشمس لاحقة ... وهي بالأرض لاصقه

فمتى ما مدحتها ... فهي في سير طالقة
فقالت ياقاضي طلقتها؟!. قال: نعم. ثلاثة وثلاثة وثلاثة. فضحكت حتى افتضحت، وكتبت إلى يوسف يرده إلى القضاء. قلت: ولا ريب أن يوسف ملك من الملوك، بدت منه هنات وزلالات، ودخل في دهاء الملوك وغدرهم. ولما أخذ إشبيلية من المعتمد شن عسكر بان تاشفين الغارة بإشبيلية، وخلوا أهلها على برد الديار، وخرج الناس من بيوتهم يسترون عوراتهم بأيديهم، واقتضت الأبكار. وتتابعت الفتوحات لابن تاشفين، وكانت فقهاء الأندلس قالوا: له لا يجب طاعتك حتى يكون لك عهد من الخليفة. فأرسل إلى العراق قوماً من أهله بهدايا. وكتاباً، يذكر فيه ما فعل بالفرنج. فجاءه أمر المستظهر بالله أحمد رسول بهدية، وتقليد وخلعة، وراية. وكان يقتدي بآراء العلماء، ويعظم أهل الدين. ونشأ ولده علي في العفاف والدين والعلم، فولاه العهد في سنة تسعٍ وتسعين وأربعمائة. وتوفي يوسف في يوم الإثنين ثالث المحرم سنة خمسمائة، ورخه ابن خلكان، وقبله عز الدين ابن الأثير، وغيرهما. وعاش تسعين سنة. قال اليسع بن حزم: فمن فضله أنه لما أراد بناء مراكش ادعى قوم مصامدة فيها أرضاً، فأرضاهم بمالً عظيم. وكان يلبس العباء، ويؤثر الحياء، ويقصد مقاصد العز في طرق المعالي، ويكره السفاف، ويحب الشرف المتعالي، ويقلد العلماء، ويؤثر الحكماء، يتدبر مرضاتهم. وإذا دخل عليه من طول ثيابه وجرها... إليه وجهه، وأعرض عنه، فإن كان ذا ولاية عزله. وكان كثير الصدقة عظيم البر والصلة للمساكين، رحمه الله. يوسف بن علي الزنجاني: أبو القاسم الشافعي من كبار أصحاب أبي إسحاق الشيرازي. مات في صفر.
المتوفون تقريباً

أحمد بن محمد بن عبد الرحمن: أبو العباس الأنصاري، الشارقي الواعظ. حج وسمع كريمة، وتفقه على أبي إسحاق الشيرازي. ودخل العراق وفارس، وسكن سبتة، وفاس. وكان صالحاً، ديناً، ذاكراً، بكاءً، واعظاً. توفي بشرق الأندلس في نحو الخمسمائة. قال ابن بشكوال. أحمد بن محمد بن الفضل بن شهريار: أبو علي الإصبهاني. سمع : أبا الفرج محمد بن عبد الله بن شهريار، وغيره. وكان من أبناء التسعين. روى عنه: السلفي، وأبو طاهر السنجي. مات قبل الخمسمائة بقليل. أحمد بن عبد الله السوذرجاني: عبد الرحيم بن محمد بن أحمد: أبو منصور الشرابي الإصبهاني توفي قبل الخمسمائة أو بعدها. روى عن: أبي بكر محمد بن الحسن بن الليث الصفار صاحب ابن خميروية الهروي. روى عنه: أبو سعد محمد بن عبد الواحد الصائغ. عبد الرحمن بن إسماعيل بن عبد الرحمن بن أحمد. أبو بكر ابن الإمام أبي عثمان الصابوني النيسابوري. خلف أباه في حضور المجالس، وكان له قبول تام لأجل والده. وكان مليح الشمائل، متجملاً بهياً. بقي على التصون قليلاً، ثم لعب واخذ في الصيد والتنزه، فقبر أمره، ثم أصاب في الآخر نقرس وزمن، فباع بقية ضيعةٍ له. سمع: أباه، وعمه أبا يعلى، وأبا حفص ابن مسرور. روى عنه: محمد بن الحسين الأملي، وعبد الله بن الفراوي، وعمر بن أحمد الصفار، وآخرون. وقد سمع صحيح مسلم من عبد الغافر الفارسي. روى عنه أيضاً: هبة الله بن محمد بن حسنة، وتيمان بن أبي الفوارس، وأبو رشيد بن إسماعيل بن غانم، وأبو الفتح عبد الله بن أحمد الخرقي، وعدد كبير. أسعد بن مسعود بن علي: أبو إبراهيم النيسابوري، أحد الرؤساء والعلماء. تأدب على منصور بن عبد الملك الثعالبي. وسمع من: الحيري، والصيرفي. ومن جده أبي نصر العتبي، وقال: مات جدي سنة أربع عشرة. روى عنه: مسعود بن أحمد الحوافي، وأبو طاهر السنجي، وعبد الخالق الشحامي، وجماعة. تزهد بأخرة. عاش بضعاً وثمانين سنة. غالب بن عيسى بن نعم الخلف: أبو تمام الأنصاري الأندلسي. طوف الشام، والعراق، واليمن.وجاور مكة. سمع أبا محمد الجوهري، وجماعة ببغداد؛ وأبا غالب بن بشران النحوي بواسطة؛ وأبا العلاء بن سليمان بالمعرة؛ وأحمد بن الفضل الباطرقاني بإصبهان. سمع منه: أبو بكر السمعاني في سنة ثمانٍ وتسعين بمكة، وقال: كان قد نيف على المائة وزمن وعمر. المظفر بن الحسين بن إبراهيم بن هرثمة: أبو منصور الفارسي الرجاني، ثم الغزنوي. قال السمعاني: شيخ، إمام، فقيه، عارف بالحديث وطرقه. صنف تصانيف في الحديث. وسمع بغزنة حنبل بن أحمد بن حنبل البيع، وبالهند أبا الحسن محمد بن الحسن البصري، وببغداد أبا الطيب الطبري، وأبا القاسم التنوخي، وبدمشق أبا عبد الله بن سلوان، وبمصر أبا الحسن الطفال، وعبد الملك بن مسكين. قدم بلخ فحدث بها. روى عنه: أبو شجاع عمر البسطامي، وأبو حفص بن عمر الأشبهي، وغيرهما. وتوفي بعد التسعين وأربعمائة. عباد بن الحسين بن غانم الطائي: الوزير أبو منصور. وزر لبعض ملوك العجم، وحدث ببغداد عن ابن ريدة الإصبهاني. روى عنه: أبو الوفاء أحمد بن الحصين، وأبو طاهر السلفي. إبراهيم بن علي بن الحسن. أبو أحمد البصري البجيرمي. سمع: إبراهيم بن طلحة بن غسان. وعنه: السلفي. محمد بن المظفر بن عبيد الله النهاوندي: المعدل. سمع: القاضي أحمد بن عبد الرحمن الراوي عن البكاشي. أخذ عنه السلفي بنهاوند. محمد الإصبهاني الزجاج. سمع: علي بن ماشذة، وأبا علي أحمد بن محمد بن حسن المرزوقي، وأبا بكر بن أبي علي، والحسين أحمد بن سعد الرازي. قال السلفي: لم يرو منا عن المرزوقي سواه. محمد بن إدريس بن خلف: أبو تمام القرتائي البصري. روى عن: إبراهيم بن طلحة بن غسان. سمع منه: السلفي بالبصرة. سعد بن علي بن حميد: أبو علان المضري المراغي. روى عن: أحمد بن الحسين التراسي. وعن: السلفي. علي بن هبة الله التراسي: عن: أحمد بن الحسين التراسي. وعنه: السلفي، وغيراه. محمد بن علي بن عبد الرزاق: أبو الحسن الإصبهاني الكاغدي. شيخ مسن، مسند. روى عن: علي بن ميلة الفرضي. روى عنه: السلفي. أحمد بن أبي هاشم: أبو طالب القرشي الإصبهاني. سمع أبا سعيد محمد بن علي النقاش، وأبا سعيد الحسن بن محمد بن حسنويه الكاتب، ومحمد بن عبد الله بن شاذان الأعرج. روى عنه: السفي عنهم، وعن: أبي بكر بن أبي علي. محمد بن أحمد

بن سعيد: أبو المظفر الإصبهاني الفاشاني المعدل. سمع: سفيان بن محمد بن حسنويه، وأبا نعيم. وعنه: السلفي. لاحق بن محمد بن أحمد: أبو القاسم التميمي، الإصبهاني الإسكاف. سمع: أبا علي أحمد بن محمد بن يزداد، والا بكر بن أبي علي، وإبراهيم بن علي الخياط، والفضل بن شهريار، وأبا عبد الله اللجمال، وابن عبدويه، وأبا حفص الزعفراوي، وأبا نعيم. وأجاز له أبو سعيد النقاش، وعلي بن ميلة، والقاضي أبو بكر الحيري. روى عنه السلفي فاكثر عنه، ولم يؤرخ وفاته. محمد بن أحمد بن جعفر: أبو صادق الإصبهاني. سمع: الفضل بن عبيد الله بن شهريار، وأبا بكر بن أبي علي الذكواني. وجماعة. وعنه: السلفي وقال: كان كاتباً مكثراً، من رؤساء البلد. محمد بن الحسين بن محمد: أبو إبراهيم البالوي النيسابوري. صالح سديد. سمع الإمام أبا إسحاق الأسفرائيني، وحدث عنه بثلاثة أجزاء.وعاش إلى سنة ثلاثٍ وتسعين. روى عنه: أبو طاهر السنجي، وأبو البركات الفراوي، وعبد الخالق الشحامي. محمد بن عبد العزيز بن أحمد: أبو بكر الإصبهاني العسال. سمع: أبا نعيم الحافظ، وسفيان بن محمد بن حسنويه. وعنه: السلفي. حمد بن عمر بن سهلويه. أبو العلاء الإصبهاني الشرابي سمع: أبا نعيم الحافظ، ويوسف بن حسن الرازي. وعنه: السلفي. أحمد بن الحسن بن أحمد بن علي بن الخصيب: الفقيه أبو سعيد الجرباذقاني الخانساري. سمع: أبا طاهر بن عبد الرحيم الكاتب، وأحمد بن الفضل الباطرقاني. روى عنه السلفي جزءاً من حديثه سمعناه. عبد الله بن يوسف: الحافظ أبو محمد الجرجاني القاضي. صنف فضائل الشافعي، وفضائل أحمد بن حنبل، وغير ذلك. وسمع الكثير. قال أبو النضر الفامي: توفي بعد العشرين وأربعمائة. عمر بن محمد بن عمر بن علوية: أبو الفتح الإصبهاني. سمع: أبا بكر الذكواني. وحدث في سنة اثنتين وتسعين، وهو إن شاء الله من شيوخ السلفي. وآخر من روى عنه: أبو الفتح الخرقي. سداد بن محمد بن أحمد بن جعفر: القاضي أبو الرجاء الخلقاني الإصبهاني. روى عن: أبي نعيم الحافظ، والهيثم بن محمد الخراط، وأبي القاسم عبد الله بن الحسن المطيعي. قال السلفي: كان مكثراً من الطلب والمعرفة، وتكلم فيه بغير حجة. روى عنه: السلفي، وجماعة. وآخر أصحابه أبو الفتح الخرقي. محمد بن أحمد بن طاهر بن حمد: أبو غالب البغدادي. حدث في هذه السنة؟ بواسط عن أبي القاسم التنوخي بالطوالات. رواها عنه أبو طالب محمد بن علي الكتاني. إسماعيلبن الحسين بن حمزة: السيد أبو الحسن العوي الهروي. رئيس محتشم، كبير الشأن، علي الرتبة ببلده. سمع: أبا عثمان بن العباس القرشي، وغيره. روى عنه: عبد الغافر بن إسماعيل، وذكر أنه عاش إلى سنة نيفٍ وتسعين وأربعمائة، وأنه حدث بنيسابور سنة أربع وتسعين. عبد الملك بن الحسن بن بتنة: أبو محمد الأنصاري. شيخ صالح، مجاور بمكة. سمع: أبا القاسم علي بن الحسين بن محمد الفسوي، والشيخ عبد العزيز بن بندار الشيرازي. سمع منه: أبو طاهر السلفي، وابو بكر السمعاني، وغيرهما بمكة. ذكره السلفي في معجمه، وأنه حج سبعاً وسبعين حجة، وزار النبي صلى الله عليه وسلم أربع عشرة مرة. وله في كل سنة مائة عمرة في رجب، وشعبان ورمضان، وذي الحجة. وبتنة: بكسر الباء والتاء، ثن تشديد النون، ورأيتها مرة بفتحها. محمد بن عبد الله بن أبي داود: أبو الحسن الفارسين ثم المصري الوراق، الكتبي. شيخ فاضل. حدث عن: أبي عبد الله بن نظيف، وغيره. وكان ذا هيئة ومعرفة. وروى عنه: أبو علي بن سكرة، وابو بكر بن الفزاري، وقال: شيخ مفيد له علو. قلت: بقي إلى حدود الخمسمائة، وأظن سمع منه الشريف الخطيب أبو الفتوح. محمد بن خلف بن قاسم الخولاني: الإشبيلي. أبو عبد الله. يروي عن: ابن حزم، وأبي محمد بن خزرج. قرا عليه: أبو العباس أحمد بن محمد صحيح مسلم في سنة أربعٍ وتسعين وأربعمائة. المظهر بن الفضل بن عبد الوهاب بن أحمد بن بطة: أبو علي الإصبهاني. ولد سنة ست وأربعمائة. وسمع: أبا عبد الجمال، وأبا نعيم، وجماعة. وعنه: السلفي. المظهر بن علي: أبو الفتح البندنيجي المالحاني. سمع: الجوهري. روى عنه: السلفي. لقيه في سنة سبعٍ وتسعين. إبراهيم بن أحمد بن إبراهيم بن أحمد بن اسود: أبو إسحاق الغساني المريي. من علماء أهل المرية من الأندلس. روى عن: أبيه إبراهيم ، وحاتم بن محمد، وأبي عمر بن عبد

البر، وأبي لأصبغ عيسى بن محمد، وطائفة. وكان شديد العناية بالرواية. ذكر البار فقال: روى عنه: ابنه القاضي أبو عبد الله محمد، وعبد الرحيم بن محمد الخزرجي، وأبو عبد الله بن إحدى عشرة توفي نحو الخمسمائة. أحمد بن نصر بن أحمد: أبو العلاء الهمذاني. روى عن: ابن حميد، وابن الصباح، وهارون بن ماهلة، وأبي الفرج بن عبد الحميد، ونصر بن علي الفقيه، وعدد كبير. روى عنه السلفي، وغيره. وكان حافظاً أديباً ناصراً للسنة عارفاً بمذهب أحمد، ثقة. أملى مجالس من حفظه. ياتي في سنة 51. عبد الله بن إبراهيم بن هاشم: أبو محمد القيسي المريي الفقيه، ويعرف بحفيد هاشم. شرح كتاب التفريع لابن الجلاب في ست مجلدات، واجمع أهل المرية على تقديمه للقضاء، فقال: إن فعلتم فررت عن أهلي وولدي، والله أسألكم. فتركوه. قرأ عليه صهره الخطيب أبو عبد الله الحمزي. وكان موجوداً في حدود الخمسمائة. محمد بن جابار بن علي: الواعظ المذكر أبو الوفاء الهمذاني. ممن أجاز للسلفي سنة اربعً وتسعين. ذكر شيرويه فقال: صالح، دين، زاهد، صدوقن متعصب للحنابلة. روى عن: علي بن حميد، وحميد بن المأمون، وطائفة. سمعت منه أحاديث. الحسن بن الفتح بن حمزة بن الفتح: أبو القاسم الهمذاني الأديب. من أولاد الوزراء والأعيان. كما يرجع إلى معرفة باللغة، والمعاني، والبيان. قدم بغداد سنة ثمانٍ وتسعين وأربعمائة، فكتب عنه: هزارت الهرروي، والحسين بن خسرو. ذكر السمعاني، ولم يذكر له وفاة. وقال السلفي: كان من أهل الفضل والتقدم في الفرائض، والتفسير، والآداب، وله تفسير حسن، وشعر فائق. علقت عنه حكايات وشعر. وقد صحب أبا إسحاق الشيرازي، وتفقه عليه. وله: وأبي لأصبغ عيسى بن محمد، وطائفة. وكان شديد العناية بالرواية. ذكر البار فقال: روى عنه: ابنه القاضي أبو عبد الله محمد، وعبد الرحيم بن محمد الخزرجي، وأبو عبد الله بن إحدى عشرة توفي نحو الخمسمائة. أحمد بن نصر بن أحمد: أبو العلاء الهمذاني. روى عن: ابن حميد، وابن الصباح، وهارون بن ماهلة، وأبي الفرج بن عبد الحميد، ونصر بن علي الفقيه، وعدد كبير. روى عنه السلفي، وغيره. وكان حافظاً أديباً ناصراً للسنة عارفاً بمذهب أحمد، ثقة. أملى مجالس من حفظه. ياتي في سنة 51. عبد الله بن إبراهيم بن هاشم: أبو محمد القيسي المريي الفقيه، ويعرف بحفيد هاشم. شرح كتاب التفريع لابن الجلاب في ست مجلدات، واجمع أهل المرية على تقديمه للقضاء، فقال: إن فعلتم فررت عن أهلي وولدي، والله أسألكم. فتركوه. قرأ عليه صهره الخطيب أبو عبد الله الحمزي. وكان موجوداً في حدود الخمسمائة. محمد بن جابار بن علي: الواعظ المذكر أبو الوفاء الهمذاني. ممن أجاز للسلفي سنة اربعً وتسعين. ذكر شيرويه فقال: صالح، دين، زاهد، صدوقن متعصب للحنابلة. روى عن: علي بن حميد، وحميد بن المأمون، وطائفة. سمعت منه أحاديث. الحسن بن الفتح بن حمزة بن الفتح: أبو القاسم الهمذاني الأديب. من أولاد الوزراء والأعيان. كما يرجع إلى معرفة باللغة، والمعاني، والبيان. قدم بغداد سنة ثمانٍ وتسعين وأربعمائة، فكتب عنه: هزارت الهرروي، والحسين بن خسرو. ذكر السمعاني، ولم يذكر له وفاة. وقال السلفي: كان من أهل الفضل والتقدم في الفرائض، والتفسير، والآداب، وله تفسير حسن، وشعر فائق. علقت عنه حكايات وشعر. وقد صحب أبا إسحاق الشيرازي، وتفقه عليه. وله:
نسيم الصبا إن هجت يوماً بأرضها ... فقولي لها حالي علت عن سؤآلك
فها أنذا إن كنت يوماً تعتبي ... فلم يبق لي إلا حشاشة هالك.

قال ابن صلاح: رايت مجلدين من تفسيره من تجزئة ثلاث مجلدات، واسمه كتاب البديع في البيان عن غوامض القرآن فوجدته ذا عناية بالعربية الكلام ضعيف الفقه. الحسين بن أحمد بن أحمد: القاضي أبو عبد الله بن الصفار. من فقهاء همذان. كان ينوب عن القضاة بها. وهو من رواة الزهد. أخذ عن ابن المذهب. سمع: ابن الكسار، وبشر بن الفاتني، والحسن بن دوما النعالي، والحسين بن علي الطناجيري، وابن غيلان، وخلقاً سواهم. كتب عنه: أبو شجاع شيرويه الديلمي وقال: كان صحيح السماع، من الأشعريه. وذكر ابن السمعاني، ولم يذكر له وفاة. علي بن الحسن بن أبي سهل: أبو القاسم النيسابوري الأدمي السراج. شيخ مبارك، سمع: علي بن محمد الطرازي، وجماعة. وبقي إلى سنة بضعٍ وتسعين. روى عنه: محمد بن محمد السنجي، وعبد الله بن الفراوي، ومحمد بن أحمد الصفار، وجماعة.
بسم الله الرحمن الرحيم
الطبقة الحادية والخمسون حوادث
الأحداث من سنة 501 إلى 510
سنة إحدى وخمسمائة
فتنة العميد على سيف الدولة صدقة بن مزيد كان سيف الدولة صدقة قد صار ملك العرب في زمانه، وبنى مدينة الحلة وغيرها. وقبل ذلك كان صاحب عمود وسيف، فعظم شأنه، وارتفع قدره، وصار ملجأً لمن يستجير. وكان معيناً للسلطان محمد على حروبه مع أخيه، وناصراً له، فزاد في إقطاعه مدينة واسط، وأذن له في أخذ البصرة. ثم افتن ما بينهما العميد أبو جعفر محمد بن الحسين البلخي مع ما كان يفعله صدقة من إجارة من يلتجيء إليه من أعداء السلطان محمد. وشغب العميد السلطان عليه، ثم زاد عليه بأن صبغه بأنه من الباطنية، ولم يكن كذلك؛ كان شيعياً. وسخط السلطان على سرخاب بن دلف صاحب ساوة، فهرب منه، فأجاره صدقة، فطلبه السلطان منه، فامتنع. إلى أمور أخر، فتوجه السلطان إلى العراق.
فاستشار صدقة أصحابه، فأشار إليه ابنه دبيس بأن ينفذه إلى السلطان بتقادم وتحف وخيل، وأشار سعيد بن حميد صاحب جيش صدقة بالحرب، فأصغى إليه، وجمع العساكر، وبذل الأموال، فاجتمع له عشرون ألف فارس، وثلاثون ألف راجل. فأرسل إليه المستظهر ينهاه عن الخروج، ويعده بأن يصلح أمره. وأرسل السلطان يطلبه ويطيب قلبه، ويأمره بالتجهز معه لقصد غزو الفرنج، فأجاب بأنهم ملأوا قلب السلطان علي، ولا آمن من سطوته.
وقال صاحب جيشه: لم يبق لنا في صلح السلطان مطمع.
دخول السلطان بغداد ودخل السلطان بغداد في العشرين من ربيع الآخر جريدة لا يبلغ عسكره ألفي فارس، فلما اطمأن ببغداد، وتحقق معاندة صدقة له بعث شحنة بغداد سنقر البرسقي في عسكر، فنزل على صرصر، وبعث بريداً يستحث عساكره فأسرعوا إليه.
الحرب بين السلطان وصدقة بن مزيد ثم نشبت الحرب بين الفريقين شيئاً فشيئاً، وتراسلوا في الصلح غير مرة، فلم يتفق، وجرت لهم أمور طويلة. ثم التقى صدقة والسلطان في تاسع عشر رجب، فكانت الأتراك ترمي الرشقة عشرة الآف سهم، فتقع في خيل العرب وأبدانهم. وبقي أصحاب صدقة كلما حملوا منعهم نهر بين الفريقين من الوصول، ومن عبر إليهم لم يرجع. وتقاعدت عبادة وخفاجة شفقة على خيلها. وبقي صدقة يصيح: يا آل خزيمة، يا آل ناشرة، ووعد الأكراد بكل جميل لما رأى من شجاعتهم. وكان راكباً على فرسه المهلوب، ولم يكن لأحد مثله، فجرح الفرس ثلاث جراحات. وكان له فرس آخر قد ركبه حاجبه أبو نصر، فلما رأى الترك قد غشوا صدقة هرب عليه، فناداه صدقة، فلم يرد عليه. وحمل صدقة على الأتراك وضرب غلاماً منهم في وجهه بالسيف، وجعل يفتخر ويقول: أنا ملك العرب، أنا صدقة. فجاءه سهم في ظهره، وأدركه بزغش مملوك أشل، فجذبه عن فرسه فوقع فقال: يا غلام أرفق. فضربه بالسيف قتله، وحمل رأسه إلى السلطان، وقتل من أصحابه أكثر من ثلاثة الآف فارس، وأسر ابنه دبيس، وصاحب جيشه سعيد بن حميد.
ترجمة صدقة بن منصور وكان صدقة كثير المحاسن بالجملة، محبباً إلى الرعية، لم يتزوج على امرأته، ولا تسرى عليها. وكان عنده ألوف مجلدات من الكتب النفيسة. وكان متواضعاً محتملاً، كثير العطاء.
سفر فخر الملك ابن عمار إلى بغداد

وأما طرابلس، فلما طال حصارها، وقلت أقواتها، وعظمت بليتها ولا حول ولا قوة إلا بالله، من الله عليهم سنة خمسمائة بميرة جاءتهم من البحر، فتقووا شيئاً. واستناب فخر الملك أبو علي بن عمار على البلدان ابن عمه، وسلف المقاتلة رزق ستة أشهر. وسار منها إلى دمشق ليمضي إلى بغداد فأظهر ابن عمه العصيان، ونادى بشعار المصريين، فبعث فخر الملك إلى أصحابه، فأمرهم بالقبض عليه، ففعلوا به ذلك. واستصحب فخر الملك معه تحفاً ونفائس وجواهر وحلى غريبة، فاحترمه أمير دمشق وأكرمه، ثم سار إلى بغداد، فدخلها في رمضان قاصداً باب السلطان، مستنفراً على الفرنج، فبالغ السلطان محمد في احترامه. وكان يوم دخوله مشهوداً. ورتب له الخليفة الرواتب العظيمة. ثم قدم للسلطان التقادم، وحادثه السلطان في أمر قتال الفرنج، فطلب النجدة، وضمن الإقامة بكفاية العساكر، فأجابه السلطان. وقدم للخليفة أيضاً، وحضر دار الخلافة وخلع عليه. وجرد السلطان معه عسكراً لم يغن شيئاً.
دخول فخر الملك جبلة ثم وصل إلى دمشق في المحرم سنة اثنتين، وتوجه بعسكر دمشق إلى جبلة، وأطاعه أهلها.
القبض على جماعة ابن عمار وأما أهل طرابلس فراسلوا المصريين يلتمسون والياً وميرة في البحر، فجاءهم شرف الدولة ومعه الميرة الكثيرة، فلما دخلها قبض على جماعة من أقارب ابن عمار، وأخذ نعمهم وذخائرهم، وحمل الجميع إلى مصر في البحر.
إظهار السلطان العدل ببغداد وفي شعبان أطلق السلطان الضرائب والمكوس ببغداد، وكثر الدعاء له، وشرط على وزير الخليفة العدل وحسن السيرة، وأن لا يستعمل أهل الذمة، وعاد إلى إصبهان بعد إقامة نحو الستة أشهر، فأحسن فيها ما شاء. وكتب في يوم أربعمائة فقير. ومضى يوماً إلى مشهد أبي حنيفة، فانفرد وغلق عليه الأبواب يصلي ويتعبد، وكف غلمانه عن ظلم الرعية، وبالغ في ذلك.
بناء حصن عند صور وفيها حاصر بغدوين ملك الفرنج صور، وبنى تلقاءها حصناً، وضيق عليهم، فبذل له متوليها سبعة الآف دينار، فرحل عنها.
منازلة الفرنج صيدا ونازل صيدا ونصب عليها البرج الخشب، وقاتلها في المراكب. وجاء أصطول ديار مصر ليكشف عنها، فقاتلهم أصطول الفرنج، وظهر المسلمون، وبلغ الفرنج مسير عسكر دمشق نجدة لأهل صيدا، فتركوها ورحلوا عنها.
أسر صاحب طبرية وأغار أمير دمشق طغتكين على طبرية، فخرج ملكها جرفاس - لعنه الله - فالتقوا، فقتل خلق من عسكره وأسر هو، وفرح المسلمون.
سنة اثنتين وخمسمائة
حصار مودود الموصل كان السلطان قد بعث الأمير مودود إلى الموصل فحاصرها مدة، وانتزعها من يد جاولي سقاووا. وكان جاولي قد سار في سنة خمسمائة في المحرم منها، قد بعثه السلطان محمد إلى الموصل والأعمال التي بيد جكرمش، وكان جاولي سقاووا قبل هذا قد استولى على البلاد التي بخوزستان وفارس، فأقام بها سنتين، وعمر قلاعها، وظلم وعسف، وقطع، وشنق، ثم خاف جاولي من السلطان، فبعث إليه السلطان الأمير مودود، فتحصن جاولي، وحصره مودود ثمانية أشهر، ثم نزل بالأمان ووصل إلى السلطان فأكرمه، وأمره بالمسير لغزو الفرنج، وأقطعه الموصل ونواحيها.
الحرب بين جاولي وجكرمش وكان جكرمش لما عاد من عند السلطان قد التزم بحمل المال وبالخدمة، فلما حصل ببلاده لم يف بما قال، فسار جاولي إلى بغداد ثم إلى الموصل، ونهب في طريقه البواريج بعد أن أمن أهلها، ثم قصد إربل، فتجمع جكرمش في ألفين، وكان جاولي في ألف، فحمل جاولي على قلب جكرمش فانهزم من فيه، وبقي جكرمش وحده لا يقدر على الهزيمة، فعالج به فأسروه. ونازل جاولي الموصل فحاصرها وبها زنكي بن جكرمش، ومات جكرمش أمام الحصار عن نحو ستين سنة.
تملك قلج أرسلان الموصل وأرسل غلمان جكرمش إلى الأمير صدقة بن مزيد وإلى قسيم الدولة البرسقي وإلى صاحب الروم قلج أرسلان قتلمش يستدعون كلا منهم ليكشف عنهم، ويسلمون إليه الموصل. فبادر قلج أرسلان، وخاف جاولي فترحل. وأما البرسقي شحنه بغداد فسار فنزل تجاه الموصل بعد رحيل جاولي بيوم، فما نزلوا إليه، فغضب ورجع، وتملكها قلج أرسلان، وحلفوا له في رجب. وأسقط خطبة السلطان محمد، وتألف الناس بالعدل وقال: من سعى إلي في أحد قتلته.
منازلة جاولي الرحبة

وأما جاولي فنازل الرحبة يحاصرها، ثم افتتحها بمخامرة وأنهبها إلى الظهر. وسار في خدمته صاحبها محمد بن سباق الشيباني.
غرق قلج بالخابور ثم سار قلج أرسلان ليحارب جاولي، فالتقوا في ذي القعدة فحمل قلج أرسلان بنفسه، وضرب يد صاحب العلم فأبانها، ووصل إلى جاولي فضربه بالسيف. فقطع الكزاغند فقط. وحمل أصحاب جاولي على الآخرين فهزموهم فعلم قلج أرسلان أنه مأسور، فألقى نفسه في الخابور، وحمى نفسه من أصحاب جاولي، فدخل به فرسه في ماء غميق، فغرق، وظهر بعد أيام، فدفن ببعض قرى الخابور.
تملك جاولي الموصل وساق جاولي إلى الموصل، ففتح أهلها له وتملكها، وكثر رجاله وأمواله، ولم يحمل شيئاً من الأموال إلى السلطان. فلما قدم السلطان بغداد لحرب صدقة جهز عسكراً لحرب جاولي، وتحصن هو بالموصل وعسف وظلم، وأهلك الرعية.
دخول مودود الموصل ونازل العسكر الموصل في رمضان سنة إحدى وخمسمائة وافتتحوه بمعاملة من بعض أهله، ودخلها الأمير مودود، وأمن الناس، وعصت زوجة جاولي بالقلعة ثمانية أيام، ثم نزلت بأموالها.
أخذ جاولي بالس وأما جاولي فإنه كان في عسكره بنواحي نصيبين. وجرت له أمور طويلة، وأخذ بالس وغيرها، وفتك ونهب المسلمين.
وقعة جاولي وصاحب أنطاكية ثم فارقه الأمير زنكي بن اقسنقر، وبكتاش النهاوندي، وبقي في ألف فارس، فخرج لحربه صاحب أنطاكية تنكري في ألف وخمسمائة من الفرنج، وستمائة من عسكر حلب، فانهزم جاولي لما رأى تقلل عسكره، وسار نحو الرحبة، وقتل خلق من الفريقين.
صفح السلطان عن جاولي ثم سار جاولي إلى باب السلطان، وهو بقرب إصبهان، فدخل وكفنه تحت إبطه، فعفا عنه. وكان السلطان محمد كثير الحلم والصفح.
غزوة طغتكين إلى طبرية وفيها سار طغتكين متولي دمشق غازياً إلى طبرية، فالتقى هو وابن أخت صاحب القدس بغدوين. وكان المسلمون ألفي فارس سوى الرجالة، وكانت الفرنج أربعمائة فارس وألفي راجل. فاشتد القتال، وانهزم المسلمون فترجل طغتكين، فتشجع العسكر وتراجعوا، وأسروا ابن أخت بغدوين، ورجعوا منصورين. وبذل في نفسه ثلاثين ألف دينار، وإطلاق خمسمائة أسير فلم يقنع منه طغتكين بغير الإسلام، ثم ذبحه بيده، وبعث بالأسرى إلى بغداد.
مهادنة طغتكين وبغدوين ثم تهادن طغتكين وبغدوين على وضع الحرب أربع سنين.
أخذ الفرنج عرقة ثم سار طغتكين لتسلم حصن عرقة، أطلقه له ابن عمار لعجزه عن حفظه، فقصده السرداني بالفرنج، فتقهقر عسكر طغتكين ووصلوا إلى حمص كالمنهزمين، وأخذ السرداني عرقة بالأمان من غير كلفة.
وزارة ابن جهير وفيها عزل الخليفة هبة الله بن المطلب بأبي القاسم علي بن أبي نصر بن جهير.
زواج المستظهر بالله وفيها تزوج المستظهر بالله بأخت السلطان محمد على مائة ألف دينار، وعقد العقد القاضي أبو العلاء صاعد بن محمد النيسابوري الحنفي، وقبل العقد ابن نظام الملك، وذلك بإصبهان.
شحنة بغداد وفيها ولي شحنكية بغداد مجاهد الدين بهروز.
مقتل قاضي إصبهان وفيها قتلت الباطنية قاضي إصبهان عبيد الله بن علي الخطيبي بهمذان، وكان يحرض عليهم، وصار يلبس درعاً تحت ثيابه حذراً منهم. قتله أعجمي يوم الجمعة في صفر.
مقتل قاضي نيسابور وقتلوا يوم الفطر أبا العلاء صاعد بن محمد قاضي نيسابور وقتل قاتله، واستشهد كهلاً.
أخذ الفرنج قافلة من دمشق وفيها تجمع قفل كبير، وسار من دمشق طالبين مصر، فأخذتهم الفرنج.
قتل الباطنية بشيزر وفيها ثار جماعة من الباطنية لعنهم الله في شيزر على حين غفلة من أهلها، فملكوها وأغلقوا الباب، وملكوا القلعة، وكان أصحابها أولاد منقذ قد نزلوا يتفرجون على عيد النصارى، فبادر أهل شيزر إلى الباشورة، فأصعدهم النساء في حبال من طاقات، ثم صعد أمراء الحصن، واقتتلوا بالسكاكين، فخذل الباطنية في الوقت، وأخذتهم السيوف، وكانوا مائة، فلم ينج منهم أحد.
مقتل الروياني شيخ الشافعية وفيها قتلت الباطنية شيخ الشافعية أبا المحاسن عبد الواحد الروياني.
أخذ طرابلس وفيها على ما ذكر أبو يعلى حمزة أخذت طرابلس.
سنة ثلاث وخمسمائة
سقوط طرابلس بيد الفرنج

قال ابن الأثير: في حادي عشر ذي الحجة تملك الفرنج طرابلس، وكانت قد صارت في حكم صاحب مصر من سنتين، وبها نائبه، والمدد يأتي إليها، فلما كان في شعبان وصل أصطول كبير من الفرنج في البحر، عليهم ريمند بن صنجيل، ومراكبه مشحونة بالرجال والميرة، فنزل على طرابلس مع السرداني ابن أخت صنجيل الذي قام بعد موت صنجيل، وهو منازل لها، فوقع بينهما خلف وقتال، فجاء تنكري صاحب أنطاكية نجدة للسرداني، وجاء بغدوين صاحب القدس، فأصلح بينهما، ونزلوا جميعهم على طرابلس، وجدوا في الحصار في أول رمضان، وعملوا أبراجاً وألصقوها بالسور، فخارت قوى أهلها وذلوا، وزادهم ضعفاً تأخر الأصطول المصري بالنجدة والميرة، وزحفت الفرنج عليها، فأخذوها عنوة، فإنا لله وإنا إليه راجعون.
ونجا واليها وجماعة من الجند التمسوا الأمان قبل فتحها، فوصلوا إلى دمشق.
أخذ بانياس وسار تنكري إلى بانياس فأخذها بالأمان.
أخذ جبلة ونزل بعض الفرنج على جبلة وبها فخر الملك بن عمار الذي كان صاحب طرابلس، فحاصروها أياماً، وسلمت بالأمان لقلة الأقوات بها، وقصد ابن عمار شيزر، فأكرمه سلطان بن علي بن منقذ الكناني، فاحترمه وسأله أن يقيم عنده، فسار إلى دمشق فأكرمه طغتكين وأقطعه الزبداني.
وذكر سبط الجوزي: أخذ طرابلس في سنة اثنتين، وذكر الخلاف فيه.
محاصرة حصن الألموت وفيها سار وزير السلطان محمد، وهو أحمد بن نظام الملك فحاصر الألموت، وبها الحسن بن الصباح، ثم رحل عنها لشدة البرد.
إقامة السلطان ببغداد وفي ربيع الآخر قدم السلطان بغداد، فأقام بها أشهراً.
جرح الباطنية ابن نظام الملك وفي شعبان ظفر باطني على الوزير ابن نظام الملك فجرحه، فتعلل أياماً وعوفي، وسقي الباطني خمراً وقرر، فأقر جماعة بمسجد المأمونية، فأخذوا وقتلوا.
موت صاحب آمد وفيها مات إبراهيم بن ينال صاحب آمد، وكان ظلوماً غشوماً، نزح كثيراً من أهل آمد عنها لجوره. وتملك بعده ابنه.
تعويق محمد بن ملكشاه عن الغزو وفيها عزم محمد بن ملكشاه على غزو الفرنج، وتهيأ. ثم عرضت له عوائق.
أخذ الفرنج طرسوس وحصن شيزر وفيها أخذ تنكري صاحب أنطاكية طرسوس، وقرر على شيزر ضريبة في السنة وهي عشرة الآف دينار. وتسلم الحصن.
سنة أربع وخمسمائة
سقوط بيروت نزل بغدوين وابن صنجيل على بيروت، وجاءت الفرنج الجنوية في أربعين مركباً، وأحاطوا بها، ثم أخذوها بالسيف.
سقوط صيدا ثم نازلوا صيدا في ثالث ربيع الآخر، فأخذوها في نيف وأربعين يوماً، وأمنوا أهلها، فتحول خلق من أهلها إلى دمشق، وأقام أكثر الناس رعية للفرنج، وقرر عليهم في السنة قطيعة عشرين ألف دينار.
عصيان نائب عسقلان وكان نائب بعسقلان شمس الخلافة، فراسل بغدوين صاحب القدس وهادنه وهاداه، وخرج عن طاعة صاحب مصر، فتحيلوا للقبض عليه فعجزوا. ثم إنه أخرج الذي عنده من عسكر مصر خوفاً منهم، وأحضر جماعة من الأرمن واستخدمهم، فمقته أهل عسقلان وقتلوه، ونهبوا داره، فسر بذلك أمير الجيوش الأفضل، وبعث إليها أميراً.
أخذ الفرنج حصني الأثارب وزردنا وفيها نازل صاحب أنطاكية حصن الأثارب، وهو على بريد من حلب، فأخذوه عنوة، وقتل ألفي رجل، وأسر الباقين.
ثم نازل حصن زردنا، وأخذه بالسيف. وجفل أهل منبج، وأهل بالس، فقصدت الفرنج البلدين، فلم يروا بها أنيساً.
تعاظم البلاء وعظم بلاء المسلمين، وبلغت القلوب الحناجر، وأيقنوا باستيلاء الفرنج على سائر الشام، وطلبوا الهدنة، فآمتنعت الفرنج إلا على قطيعة يأخذونها. فصالحهم الملك رضوان السلجوقي صاحب حلب على اثنتين وثلاثين ألف دينار، وغيرها من الخيل والثياب، وصالحهم أمير صور على شيء، وكذا صاحب شيزر، وكذا صاحب حماه علي الكردي، صالحهم هذا على ألفي دينار، وكانت حماه صغيرة جداً.
ثورة الناس ببغداد وسار طائفة من الشام إلى بغداد يستنفرون الناس، واجتمع عليهم خلق من الفقهاء والمطوعة، واستغاثوا وكسروا منبر جامع السلطان، فوعدهم السلطان بالجهاد. ثم كثروا وفعلوا أبلغ من ذلك بكثير من جامع القصر، وكثر الضجيج، وبطلت الجمعة، فأخذ السلطان في أهبة الجهاد.
وزارة الميبذي

وفيها عزل وزير السلطان محمد نظام الملك بن أحمد بن نظام الملك ووزر الخطير محمد بن حسين الميبذي.
زواج الخليفة ببنت السلطان وفي رمضان دخل الخليفة ببنت السلطان ملكشاه، وزينت بغداد وعملت القباب، وكان وقتاً مشهوداً.
الريح السوداء بمصر وفيها هبت بمصر ريح سوداء مظلمة أخذت بالأنفاس، حتى لا يبصر الرجل يده، ونزل على الناس رمل، وأيقنوا بالهلاك. ثم تجلى قليلاً وعاد إلى الصفرة. وكان ذلك من العصر إلى بعد المغرب.
مهادنة طغتكين بغدوين وفيها غدر بغدوين ونازل طبرية، وبرز طغتكين إلى رأس الماء، ثم وقعت هدنة.
وفيها حيف على المسلمين وإذلال، ولم ينجدهم لا جيش الشرق ولا جيش مصر، واستنصرت الفرنج بالشام.
سنة خمس وخمسمائة
محاصرة المسلمين الرها وفيها سارت عساكر العراق والجزيرة لقتال الفرنج، فحاصروا الرها، ولم يقدروا عليها، واجتمعت جموع الفرنج، فلم يكن وقعة.
مسير المسلمين إلى الشام ثم سار المسلمون وقطعوا الفرات إلى الشام ونازلوا تل باشر خمسة وأربعين يوماً، ورحلوا فجاءوا إلى حلب، فأغلق في وجوههم صاحبها رضوان بابها، ومات مقدمهم سقمان القطبي، واختلفوا ورجعوا، وما فعلوا شيئاً، إلا أنهم أطمعوا في المسلمين عساكر الفرنج.
حصار صور فتجمعت الملاعين، وساروا مع بغدوين فحاصروا صور.
قال ابن الأثير: عملوا عليها ثلاثة أبراج خشب، علو البرج سبعون ذراعاً، وفيه ألف رجل؛ فألصقوها بالسور.
وكان نائب المصريين بها عز الملك، فأخذ المسلمون حزم حطب، وكشفت الحماة بين أيديهم إلى أن وصلوا إلى البرج، فألقوا الحطب حوله، وأوقدوا النار فيه، وأشغلوا الفرنج عن النزول من البرج بالنشاب، وطرشوهم بجرار ملأى عذرة في وجوههم، فخبلوهم، وتمكنت النار، فهلك من في البرج إلا القليل. ثم رموا البرجين الآخرين بالنفط فآحترقا. وطلبوا النجدة من صاحب دمشق، فسار إلى ناحية بانياس، واشتد الحصار.
قلت: وجرت فصول طويلة.
غارات طغتكين وكان تلك الأيام يغير طغتكين على الفرنج وينال منهم؛ وأخذ لهم حصناً في السواد، وقتل أهله. وما أمكنه مناجزة الفرنج لكثرتهم.
إحراق المراكب بصيدا ثم جمع وسار إلى صور، فخندقوا على نفوسهم ولم يخرجوا إليه، فسار إلى صيدا وأغار على ضياعها، وأحرق نحو عشرين مركباً على الساحل.
وبقي الحصار على صور مدة، وقاتل أهلها قتال من آيس من الحياة، فدام القتال إلى المغل، فخافت الفرنج أن يستولي طغتكين على غلات بلادهم، وبذل لهم أهل صور مالاً ورحلوا عنها.
الملحمة بالأندلس وفيها كانت ملحمة كبيرة بالأندلس بين علي بن يوسف بن تاشفين وبين الأذفونش لعنه الله، نصر فيها المسلمون، وقتلوا وأسروا وغنموا ما لا يعبر عنه. فخاف الفرنج منها، وامتنعوا من قصد بلاد ابن تاشفين، وذل الأذفونش حينئذ وخاف فإنها وقعة عظيمة أبادت شجعان الفرنج.
وانصرف ابن الأذفونش حينئذ جريحاً، فهلك في الطريق. وكان أبوه قد شاخ وارتعش.
سنة ست وخمسمائة
موت بسيل الأرمني فيها مات الملك بسيل الأرمني صاحب الدروب، فسار تنكري صاحب أنطاكية الفرنجي ليملكها فمرض، فعاد ومات بعد أيام. وتملك أنطاكية بعده سرخالة ابن أخته.
موت قراجا صاحب حمص وفيها مات قراجا صاحب حمص، وقام بعده ولده قرجان. وكلاهما ظالم.
قدوم القادة للجهاد في الإفرنج وفي أواخر السنة، خاض الفرات صاحب الموصل مودود بن التون تكين، وصاحب سنجار تميرك، والأمير اياز بن إيلغازي بنية الجهاد، فتلقاهم صاحب دمشق طغتكين إلى سلمية، وكان كثير المودة بمودود. وكانت الفرنج قد تابعت الغارات على حوران، وغلت الأسعار بدمشق، فاستنجد طغتكين بصديقه مودود، فبادر إليه، فاتفق على قصد بغدوين صاحب القدس، فساروا حتى صاروا إلى الأردن، ونزل بغدوين على الصنبرة وبينهما الشريعة.
سنة سبع وخمسمائة
موقعة المسلمين والفرنج عند الشريعة

في ثالث عشر المحرم التقى عسكر دمشق الجزيرة وعسكر الفرنج بقرب طبرية، وصبر الفريقان، واشتد الحرب، وكانت وقعة مشهورة، ثم انكسرت الفرنج ووضع المسلمون فيهم السيف، وأسروا خلقاً، وأسر ملكهم بغدوين، لكن لم يعرف، فأخذ الذي أسره سلاحه وأطلقه، فنجا جريحاً، ثم مات بعد أشهر. وغرق منهم في الشريعة طائفة. وغنم المسلمون الغنيمة.
ثم جاء عسكر أنطاكية وعسكر طرابلس، فقويت نفوس المنهزمين وعاودوا الحرب، فثبت لهم المسلمون فآنحاز الملاعين إلى جبل، ورابط المسلمون بإزائهم يرمونهم بالنشاب، فأقاموا كذلك ستة وعشرين يوماً، وهذا شيء لم يسمع بمثاله قط، وعدموا الأقوات.
ثم سار المسلمون إلى بيسان، فنهبوا بلاد الفرنج وضياعهم من القدس إلى عكا، ورجعوا فنزلوا بمرج الصفر، وسافرت عساكر الموصل.
اغتيال مودود صاحب الموصل ودخل مودود في خواصه دمشق، وأقام عند صاحبه طغتكين، وأمر عساكره بالبحر في الربيع ونزل هو وطغتكين يوم الجمعة في ربيع الأول للصلاة، ومشى ويده في يد طغتكين في صحن الجامع، فوثب على مودود باطني جرحه في مواضع، وقتل الباطني وأحرق.
قال أبو يعلى حمزة: ولما قضيت الجمعة تنفل بعدها مودود، وعاد هو والأتابك وحولهما من الأتراك والديلم والأحداث بأنواع السلاح من الصوارم والصمصامات والخناجر المجردة ما شاكل الأجمة المشتبكة، فلما حصلا في صحن الجامع وثب رجل لا يؤبه له، فقرب من مودود كأنه يدعو له ويتصدق عليه، فقبض ببند قبائه، وضربه بخنجر أسفل سرته ضربتين، هذا والسيوف تنزل عليه. ومات مودود ليومه صائماً. وكان فيه عدل وخير.
فقيل: إن الإسماعيلية قتلته.
وقيل: بل خافه طغتكين، فجهز عليه الباطني، وذلك بعيد.
قال ابن الأثير: حدثني والدي - رحمه الله - أن ملك الفرنج كتب إلى طغتكين أن ملك الفرنج كتب إلى طغتكين كتاباً فيه: وإن أمة قتلت عميدها، يوم عيدها، في بيت معبودها، لحقيق على الله أن يبيدها.
ودفن مودود في تربة دقاق بخانكاه الطواويس، ثم حمل بعد ذلك إلى بغداد، فدفن في جوار الإمام أبي حنيفة، ثم نقل إلى أصبهان. وتسلم صاحب سنجار حواصله وحملها إلى السلطان محمد، فأقطع السلطان الموصل والجزيرة لأقسنقر البرسقي، وأمره أن يتوافق هو والأمير عماد الدين زنكي ابن أقسنقر، وتشاوروا في المصلحة لنهضته وشهامته.
نقل المصحف العثماني إلى دمشق وكان بطبرية مصحف. قال أبو يعلى القلانسي: كان قد أرسله عثمان رضي الله عنه إلى طبرية، فحمله أتابك طغتكين منها إلى جامع دمشق.
وفاة الوزير ابن جهير وفيها مات الوزير أبو القاسم علي بن جهير، وولي وزارة الخليفة بعده ربيب الدين أبو منصور الحسين بن الوزير أبي شجاع.
وفاة الملك رضوان وفيها توفي الملك رضوان صاحب حلب، وولي بعده ألب أرسلان الأخرس فقتل أخوين له مباركشاه وملكشاه، وقتل رأس الباطنية أبا طاهر الصائغ في جماعة من أعيانهم، فرحلوا عن حلب، وكان لهم بها منعة وشوكة قوية.
وكان رضوان قد عمل لهم دار دعوة بحلب لقلة دينه، وكان ظالماً فاتكاً يقرب الباطنية، ويستعين بهم، وقتل أخويه بهرام، وأبا طالب، وكان غير محمود السيرة.
ثورة الباطنية بشيزر وفيها، ذكر سبط الجوزي ثورة الباطنية بشيزر، وقد مر لنا ذلك قبل هذه السنة.
مهادنة بغدوين أهل صور وفيها هادن بغدوين أهل صور، وأتتهم النجدة والإقامات من مصر في البحر.
سنة ثمان وخمسمائة
خروج البرسقي لحرب الفرنج في أولها قدم أقسنقر البرسقي على مملكة الموصل، وسير معه السلطان محمد ولده مسعوداً في جيش كبير لحرب الفرنج. فنازل البرسقي الرها في خمسة عشر ألف راكب، فحاصرها شهرين، ثم رحل لقلة الميرة، وعاد إلى شحنان، فقبض على إياز بن إيلغازي، ونهب أعمال ماردين.
ثم تسلم حصن مرعش من الفرنج صلحاً.
حرب صاحب ماردين والبرسقي

وأما صاحب ماردين فغضب لخراب بلاده ولأسر ولده، فنزل وحشد، ونزل معه ابن أخيه صاحب حصن كيفا ركن الدولة داود بن سقمان، فالتقى هو والبرسقي في أواخر السنة، فانهزم البرسقي وخلص أياز، ولكن خاف إيلغاز من السلطان، فسار إلى دمشق، وكان صاحبها خائفاً من السلطان أيضاً لأنه نسب قتل مودود صاحب الموصل إليه، فاتفقا على الامتناع والاعتضاد بالفرنج، فأجابهما إلى المعاوية صاحب أنطاكية وجاء، فآجتمعوا به على بحيرة حمص، وتحالفوا وآفترقوا.
أسر إيلغازي وإطلاقه وسار إيلغازي إلى ديار بكر، فنزل بالرستن ليستريح، وشرب فسكر، فتبعه صاحب حمص، فأسره ودخل به حمص، ثم طلب أن يصاهره ويطلقه، ويأخذ ولده إياز رهينة، فأطلقه خوفاً من طغتكين.
وفاة سلطان الهند وفيها مات سلطان الهند وغزنة علاء الدولة مسعود، وجرت بعده أمور سقتها في ترجمته.
الزلزلة بالجزيرة والشام وفيها جاءت زلزلة مهولة بالجزيرة والشام، هلك خلق كثير تحت الهدم.
وفاة الشريف بدمشق وفيها مات الشريف النسيب بدمشق.
مقتل صاحب حلب وفيها قتل صاحب تاج الدولة ألب أرسلان بن الملك رضوان بن تتش، قتله غلمانه. وكان المستولي عليه الخادم لؤلؤ. وملكوا بعده سلطان شاه أخاه بإشارة الخادم.
هلاك بغدوين وفيها هلك بغدوين الفرنجي صاحب القدس من جراحة، أصابته في مصاف طبرية.
موت صاحب مراغة وفيها مات الأمير أحمديل صاحب مراغة، وكان شجاعاً جواداً، إقطاعه تغل في العام أربعمائة ألف دينار، وعسكره خمس الآف دينار. وثب عليه ثلاثة من الباطنية، فقتلوه وقتل.
بل قتل بعد ذلك بقليل، وكذا بغدوين تأخر موته فيحرر ذلك.
سنة تسع وخمسمائة
عصيان صاحبي ماردين ودمشق على السلطان لما بلغ السلطان عصيان صاحب ماردين وصاحب دمشق غضب، وبعث الجيوش لحربهما، فساروا وعليهم برسق صاحب همذان في رمضان من السنة الماضية، وعدوا الفرات في آخر العام، فأخذوا حماه عنوة ونهبوها، وهي لطغتكين، فاستعان بالفرنج فأعانوه.
استرجاع كفر طاب من الفرنج وسار عسكر السلطان وهم خلق كثير، فأخذوا كفر طاب من الفرنج واستباحوها.
خذلان المسلمين أمام الفرنج ثم ساروا إلى المعرة، فجاء صاحب أنطاكية في خمسمائة فارس وألفي راجل، فوقع على أثقال العساكر، وقد تقدمتهم على العادة، فنهبوها وقتلوا السوقية والغلمان، وأقلبت العساكر متفرقة، ولم يشعروا بشيء، فكان الفرنج يقيلون كل من وصل. وأقبل برسق مقدم العساكر في مائة فارس، فرأى الحال، فصعد تلا هناك، والتجأ إليه الناس وعليهم ذل وانكسار، فأشار على برسق أخيه بأننا ننزل وننجو. فنزل بهم على حمية، وساق وراءهم الفرنج نحو فرسخ. ثم ردوا، فتمموا الغنيمة والأسر، وأحرقوا كثيراً من الناس، واشتد البلاء، وتبدل فرح المسلمين خوفاً وحزناً، لأنهم رجوا النصر من عساكر السلطان، فجاء ما لم يكن في الحساب، وعادت العساكر بأسوأ حال، نعوذ بالله من الخذلان.
موت برسق وأخيه ومات برسق، وأخوه زنكي بعد سنة " قل لن ينفعكم الفرار إن فررتم من الموت أو القتل وإذاً لا تمتعون إلا قليلاً " .
استرداد رفنية من الفرنج وجالت الفرنج بالشام، وأخذوا رفنية، فساق إليهم طغتكين على غرة، واسترد رفنية، وأسر وقتل.
إجتماع طغتكين بالسلطان ثم رأى المصلحة أن يتلافى أمر السلطان، فسار بنفسه إلى بغداد بتقادم وتحف للسلطان والخليفة، فرأى من الإكرام والتبجيل ما لا مزيد عليه، وشرف بالخلع، وكتب له السلطان منشوراً بإمرة الشام جميعه.
وكان السلطان هذه السنة قد قدم بغداد واجتمع بعه طغتكين في ذي القعدة.
مصالحة بغدوين والأفضل قال سبط الجوزي: وفيها صالح بغدوين صاحب القدس الأفضل متولي الديار المصرية. وكان بغدوين صاحب القدس قد سار إلى السنجة المعروفة مما يلي العريش، فأخذ قافلة عظيمة جاءت من مصر، فهادنه الأفضل، وأمن الناس قليلاً.
سنة عشر وخمسمائة
قتل صاحب مراغة

الأصح أن أحمديل صاحب مراغة قتل في أول سنة عشر ببغداد بدار السلطان، وكان جالساً إلى جانب طغتكين صاحب دمشق أتاه رجل فبكى وبيده قصة، وتضرع إليه أن يوصلها إلى السلطان محمد، فأخذها منه، فضربه بسكين، فجذبه أحمديل في الحال، وبرك فوقه، فوثب باطني آخر، فضرب أحمديل بسكين، فأخذتهما السيوف. ووثب رفيق لهما والسيوف تنزل عليهما، فضرب أحمديل ضربة أخرى، فهبروه أيضاً.
موت جاولي وفيها مات جاولي الذي كان قد حكم على الموصل، ثم أخذها السلطان منه، فخرج على الطاعة. ثم إنه قصد السلطان لعلمه بحلمه، فرضي عنه.
وأقطعه بلاد فارس، فمضى إليها وحارب ولاتها وحاصرهم، وأوطأهم ذلاً إلى أن مات.
محاصرة ابن باديس تونس وفيها حاصر علي بن يحيى بن باديس مدينة تونس وضيق عليها، فصالحه صاحبها أحمد بن خراسان على ما أراد.
فتح ابن باديس جبل وسلات وفيها افتتح ابن باديس جبل وسلات وحكم عليه. وهو جبل منيع كان أهله يقطعون الطريق، فظفر بهم، وقتل منهم خلقاً.
فتنة مشهد الرضا وفي يوم عاشوراء كانت فتنة في مشهد علي بن موسى الرضا بطوس؛ خاصم علوي فقيهاً، وتشاتما وخرجا، فاستعان كل منهما بحزبه، فثارت فتنة عظيمة هائلة، حضرها جميع أهل البلد، وأحاطوا بالمشهد وخربوه، وقتلوا جماعة، ووقع النهب، وجرى ما لا يوصف، ولم يعمر المشهد إلى سنة خمس عشرة وخمسمائة.
حريق بغداد ووقع ببغداد حريق عظيم، ذهب للناس فيه جملة.
هرب ابن صنجيل بالبقاع وقال أبو يعلى بن القلانسي: وفي سنة عشر ورد الخبر بأن بدران بن صنجيل صاحب طرابلس جمع وحشد، ونهض إلى البقاع، وكان سيف الدين سنقر البرسقي صاحب الموصل قد وصل إلى دمشق لمعونة الأتابك طغتكين، فتلقاه وسر به، فاتفقا على تبييت الفرنج، فساقاً حتى هجما على الفرنج وهم غارون، فوضعوا فيهم السيف قتلاً وأسراً، فقيل هلك منهم نحو ثلاثة الآف نفس، وهرب ابن صنجيل، وغنم المسلمون خيلهم وسلاحهم، ورجعوا. ورد البرسقي إلى الموصل، وقد استحكمت المودة بينه وبين طغتكين.
مقتل الخادم لؤلؤ وفيها قتل الخادم لؤلؤ المستولي على حلب.
وكان قد قتل ألب أرسلان بن رضوان، وشرع في قتل غلمان رضوان، فعملوا عليه وقتلوه.
والصحيح أنه قتل في السنة الآتية.
حج الركب العراقي وفيها حج بالركب العراقي أمير الجيوش الحبشي مولى المستظهر بالله، ودخل مكة بالأعلام والكؤوسات والسيوف المسللة، لأنه أراد إذلال أمير مكة وعبيده.
بسم الله الرحمن الرحيم
الطبقة الحادية والخمسون وفيات
وفيات سنة إحدى وخمسمائة
حرف الألف
أحمد بن الحسن بن أحمد بن يزداد.
أبو العز المستعملي.
روى عن: الجوهري، والعشاري.
أحمد بن الحسين بن أحمد.
أبو طاهر بن النقار الحميري.
ولد بالكوفة سنة ثمان عشرة وأربعمائة، ونشأ ببغداد.
وكان يعرف القراءآت ويفهمها.
قرأ على: خاله أبي طالب بن النجار.
وقرأ الأدب على أبي القاسم بن برهان، ثم انتقل إلى دمشق وإلى مصر، وسكن طرابلس.
وبدمشق توفي في رمضان.
أحمد بن عبد الله بن سبعون.
أبو بكر القيسي، القيرواني، ثم البغدادي.
سمع: أبا الطيب الطبري، وأبا محمد الجوهري.
وعنه: ابنه عبد الله، وعمر بن ظفر.
إبراهيم بن مياس القشيري الدمشقي.
سمع: أبا عبد الله بن سلوان، وأبا القاسم الحنائي، وأبا الحسين بن المهتدي بالله، وغيره ببغداد.
سمع منه: الصائن هبة الله، وغيره.
توفي في شعبان، وله خمس وستون سنة.
إسماعيل بن عمرو بن محمد بن أحمد.
أبو سعيد بن أبي عبد الرحمن البحيري، النيسابوري.
ثقة، صالح، محدث، من بيت الحديث. وكان صحيح القراءة.
قال السمعاني: سمع بإفادته خلق، وتفقه على ناصر العمري.
وكان يقرأ دائماً صحيح مسلم للغرباء والرحالة على أبي الحسين عبد الغافر الفارسي، وكف بصره بأخرة.
سمع من: أبي بكر أحمد بن علي بن منجويه الحافظ، وأبي حيان المزكي، وأبي العلاء صاعد بن محمد، وعبد الرحمن بن حمدان النصروي.
روى لنا عنه: إسماعيل بن جامع بمرو، وواكد بن محمد العالم بسمنان، وأبو شجاع البسطامي ببخارى، وأبو القاسم الطلحي بإصبهان.
قال ابن النجار: كان نظيفاً، عفيفاً، اشتغل بالتجارة وبورك له فيها، وحصل جملة.

وقال ابن السمعاني: وقرأت بخط والدي قال: سمعت أبا سعيد البحيري يقول: قرأت صحيح مسلم على عبد الغفار أكثر من عشرين مرة. وولد سنة تسع عشرة وأربعمائة، وتوفي في آخر السنة بنيسابور.
وقد أملى مجالس بنيسابور، وتوفي ابنه محمد قبله.
إسماعيل بن يحيى بن حسين.
أبو نصر الملاح. بغدادي.
حدث بشيء يسير عن الجوهري.
وتوفي في صفر.
حرف التاء
تميم بن المعز بن باديس بن المنصور بن بلكين بن زيري بن مناد.
السلطان أبو يحيى الحميري الصنهاجي، ملك إفريقية بعد أبيه.
كان حسن السيرة، محباً للعلماء، قصده الشعراء من النواحي، وآمتدحه الحسن بن رشيق القيرواني، وغيره.
وكان ملكاً جليلاً، شجاعاً، مهيباً، فاضلاً، شاعراً، جواداً، ممدحاً.
ولد سنة اثنتين وعشرين وأربعمائة، ولم يزل بالمهدية منذ ولاه أبوه إياها من صفر سنة خمس وأربعين إلى أن توفي أبوه بعد أشهر في شعبان.
ومن شعره:
سل المطر العام الذي عم أرضكم ... أجاء بمقدار الذي فاض من دمعي
إذا كنت مطبوعاً على الصد والجفا ... فمن أين لي صبر فأجعله طبعي؟
ولابن رشيق فيه، وأجاد:
أصح وأعلى ما سمعناه في النوى ... من الخبر المأثور منذ قديم
أحاديث ترويها السيول عن الحيا ... عن البحر عن كف الأمير تميم
وفي أيامه أجتاز ابن تومرت بإفريقية وأظهر الإنكار على من خرج عن الشرع، وراح إلى مراكش.
آمتدت دولة تميم إلى هذه السنة، وتوفي في رجب.
وخلف من البنين أكثر من مائة ولد، ومن البنات ستين على ما ذكره حفيده العزيز بن شداد بن تميم، وملك بعده ولده يحيى وقد تكهل، فأحسن السيرة في الرعية، وافتتح حصناً كبيراً امتنع على أبيه، ولم يزل مظفراً منصوراً.
حرف الخاء
الحسن بن محمد بن عبد العزيز.
أبو علي التككي.
بغدادي صالح، صحيح السماع.
سمع: أبا علي بن شاذان.
روى عنه: أبو المعمر الأنصاري، وسلمان الشحام، وأبو طاهر السلفي، وأبو بكر بن النقور.
توفي في رمضان.
أخبرنا ابن الفراء: أنا ابن قدامة، أنا عبد الله بن أحمد بن النرسي: أنا الحسن بن محمد، أنا أبو علي بن شاذان، أنا عثمان، وهو ابن السماك: ثنا موسى بن سهل، ثنا إسماعيل بن علية، نا حميد، عن أنس، قال: قال رسول الله صلى الله عليه وسلم: إن الله ليدخل العبد الجنة بالأكلة أو الشربة يحمده عليها.
هذا حديث غريب على شرط الصحيح، مع لين في موسى الوشاء.
حمزة بن هبة الله بن سلامة.
أبو يعلى العثماني، الدمشقي.
روى عن: علي بن الخضر السلمي، وغيره.
سمع منه: أبو محمد بن صابر، وغيره.
حرف الراء
رزماشوب بن زايار.
الإمام، الأديب، أبو نصر الديلمي.
أرخه السلفي في السنة. مات في رمضان.
وروى عنه في جزء ابن قلبنا، وقال: كان من أفراد الدهر، ونوادر العصر. له نظم رائق، ونثر فائق، ورياسة.
حرف الصاد
صدقة بن منصور بن دبيس بن علي بن مزيد.
الأمير سيف الدولة ابن بهاء الدولة الأسدي، الناشري، صاحب الحلة السيفية.
كان يقال له ملك العرب. وكان ذا بأس وسطوة. نافر السلطان محمد بن ملكشاه، وأفضت بينهما الحال إلى الحرب، فتلاقيا عند النعمانية، فقتل صدقة في المعركة يوم الجمعة سلخ جمادى الآخرة وحمل رأسه إلى بغداد. وكانت وفاة أبيه سنة تسع وسبعين، ووفاة جده في سنة ثلاث وسبعين.
حرف العين
عبد الرحمن بن حمد بن الحسن بن عبد الرحمن.
أبو محمد الذوني، الصوفي، الزاهد.
من بيت زهد وعبادة، من قرية الدون، ويقال: دونة. وهي على عشر فراسخ من همذان، مما يلي الدينور.
روى كتاب السنن للنسائي، عن ابن الكسار، وهو آخر من حدث به عنه.
قرأه عليه السلفي بالدون في سنة خمسمائة، وقال: قال لي ابنه أبو سعد: لوالدي خمسون سنة ما أفطر بالنهار.
وقال شيرويه في تاريخه: كان صدوقاً، متعبداً، سمعت منه السنن، ورياضة المتعبدين.
وقال السلفي: كان سفياني المذهب، ثقة. بلغنا أنه توفي في رجب.
قال: وولد سنة سبع وعشرين وأربعمائة في رمضان.
وقال غيره: سمع السنن في شوال سنة ثلاث وثلاثين وأربعمائة.

وحدث عنه: أبو بكر محمد بن منصور السمعاني، وأبو العلاء الحسن بن أحمد العطار، والسلفي، وأبو زرعة المقدسي، وأبو الفتح عبد الله بن أحمد الخرقي، وأحمد بن ينال الترك، وعبد الرزاق بن إسماعيل القومساني الهمذاني، وابن عمه المطهر بن الكريم، ومحمد بن سليمان، وأبو الفتوح الطائي، وأبو الحسن سعد الخير الأندلسي، وخلق.
وأجاز للحافظ أبي القاسم بن عساكر.
عبد الرحمن بن خلف بن مسعود.
أبو الحسن الكناني القرطبي.
روى عن: حكم بن محمد، ومحمد بن عتاب، وابن عمر بن القطان.
وكان معتنياً بالسماع الكثير، وكان يعظ ويذكر في مسجده. وهو دين، ثقة، عالم.
عبد الكريم بن المسلم بن محمد بن صدقة.
الشبلي، العطار.
سمع: أبا القاسم الحنائي، وعبد العزيز الكتاني.
وهو دمشقي، قليل الرواية.
حرف الميم
محمد بن أحمد بن مسعود بن مفرج.
أبو عبد الله الأندلسي، الشسلبي، الفقيه.
كان مفتي تلك الناحية.
تفقه على: أبيه.
وسمع صحيح البخاري بإشبيلية من أبي عبد الله بن منظور. وكان بصيراً بالفتوى، إماماً، ثقة.
توفي في ذي الحجة.
محمد بن سليمان بن يحيى.
أبو عبد الله القيسي، المقريء.
قرأ على أصحاب عمرو الداني بالروايات.
ومات كهلاً.
محمد بن عبد الملك بن عبد القاهر بن أسد.
أبو سعد الأسدي، البغدادي، المؤدب.
سمع: أبا علي بن شاذان، وابن بشران، وغيرهما.
روى عنه: السلفي، وعبد الحق، وخطيب الموصل، وجماعة.
ضعفه ابن ناصر لأنه كان يلحق سماعاته مع أبيه، وكان الإلحاق بيناً طرياً.
توفي في رمضان وقد جاوز الثمانين بيسير.
قال السمعاني: ألحق سماعه في أجزاء.
محمد بن عبد الواحد بن علي.
أبو الغنائم ابن الأزرق.
سمع: أبا طالب بن غيلان، وأبا محمد الخلال، وعبد العزيز بن علي الأزجي.
روى عنه: عمر بن عبد الحربي، وأبو المعمر الأنصاري، وجماعة. ويعرف بابن الشهرستاني.
وممن روى عنه مسعود بن أبي علان شيخ أحمد بن طبرزد.
محمد بن العراقي بن أبي عنان القزويني، الطاوسي.
أبو جعفر.
حدث في شوال من السنة بهمذان، عن محمد بن الحسين المقومي بأحاديث. وكان صالحاً، قدوة.
محمد بن عمر بن قطري.
أبو بكر الزبيدي، الإشبيلي.
سمع من: أبي الوليد الباجي، وجماعة.
ورحل إلى المشرق.
وسمع من: أبي بكر الخطيب، وجماعة.
وكان عالما بالنحو والأصول.
توفي بسبتة
محمد بن محمود بن حسن بن محمد بن يوسف.
أبو الفرج ابن العلامة أبي حاتم الأنصاري القزويني.
من آمل طبرستان.
فقيه، دين، صالح، صاحب معاملة.
حج سنة سبع وتسعين، وأملى بمكة مجلساً. وضاع ابن له قبل وصوله المدينة.
قال بعضهم: فرأيناه في مسجد النبي صلى الله عليه وسلم يتمرغ في التراب ويتشفع بالنبي صلى الله عليه وسلم في لقي ولده، والخلق حوله، فبينا هو في تلك الحال إذ دخل ابنه من باب المسجد، فاعتنقا زماناً.
رواها السمعاني، عن أبي بكر بن أبي العباس... المروزي، أنه حج تلك السنة، ورآه يتمرغ في التراب، والخلق مجتمعون عليه، وهو يقول: يا رسول الله جئتكم من بلد بعيد زائراً، وقد ضاع آبني، لا أرجع حتى ترد علي ولدي. وردد هذا القول، إذ دخل ابنه، فصرخ الحاضرون.
سمع: أباه، ومنصور بن إسحاق الحافظ، وسهل بن ربيعة، وأبا علي الحسيني.
روى عنه: ابن ناصر، والسلفي، وابن الخل، وشهدة، وآخرون.
توفي بآمل في المحرم سنة إحدى. وكان أبوه من كبار الفقهاء.
محمد بن هبة الله بن محمد بن الحسن بن المأمون الهاشمي.
أبو نصر.
سمع: أبا محمد الجوهري.
روى عنه: أبو المعمر الأنصاري وأثنى عليه.
توفي في ربيع الأول.
قال ابن النجار: سمع أيضاً من: أبي علي بن المذهب، وابن المحسن التنوخي.
وكان من سروات بيته، صالحاً، متديناً.
روى عنه: أبو طاهر السلفي، وعبد الحق اليوسفي.
منصور بن الحسن بن عاذل.
أبو الفرج البجلي، البوازيجي.
والبوازيج: بين تكريت والموصل.
قدم بغداد، وتفقه بأبي إسحاق الشيرازي، ولازمه.
وسمع من: ابن المهتدي بالله، وغيره، روى عنه: علي بن أحمد اليزدي، ومحمد بن أبي الغنائم التكريتي.
وكان من العقلاء، الصلحاء.
ولي قضاء البوازيج، وعاش إلى هذا العام.
حرف الهاء

هبة الله بن محمد بن أحمد بن محمد بن حسنون.
أبو طاهر بن أبي الحسين بن أبي نصر النرسي، البغدادي، المعدل، الشاهد.
من أولاد المحدثين.
سمع: أبا طالب بن غيلان، وعبد الملك بن عمر الرزاز.
روى عنه: أبو المعمر الأنصاري، وأبو طاهر السنجي، وغيرهما.
وتوفي في ربيع الآخر.
حرف الياء
يحيى بن محمد بن بذال.
أبو نصر الحريمي، الطاهري، ولد محمد.
شيخ صالح.
سمع: أبا إسحاق البرمكي، والجوهري.
روى عنه: أبو المعمر الأنصاري.
توفي في رمضان.
وفيات سنة اثنتين وخمسمائة
حرف الألف
أبق بن عبد الرزاق.
الأمير أبو منصور، عضب الدولة، الذي بالتربة العضبية، خارج باب الفراديس.
أخو الأمراء الكبار، من خواص صاحب دمشق تاج الدولة تتش. وهو الذي مدحه ابن الخياط بقصيدته الطنانة:
سلوا سيف ألحاظه الممتشق ... أعند القلوب دم للحدق
أحمد بن عبد العزيز.
الدلال، البغدادي، المعروف بالخرمي.
روى عن: أبي الحسن القزويني يسيراً.
روى عنه: عبد الوهاب الأنماطي، وعبد الله بن منصور الموصلي.
توفي في جمادى الأولى.
أحمد بن علي بن أحمد بن سعيد.
الخطيب أبو حاتم النيسابوري، الصوفي.
سمع: أبا عثمان الصابوني.
وحدث ببغداد.
روى عنه: سعد الخير الأنصاري، والسلفي.
حدث في هذه السنة، ولا أعلم متى توفي. مولده سنة إحدى وعشرين.
أحمد بن علي بن حسين.
الشابرخواستي، القاضي أبو طاهر، الصالح، الزاهد، العابد.
روى عن علي بن القاسم البصري، عن أبي روق الهزاني.
روى عنه السلفي في البلد التاسع والعشرين.
توفي في هذه السنة.
حرف الباء
بدر بن خلف بن يوسف.
أبو نجم الفركي، والفرك: قرية من قرى إصبهان.
سمع: أبا نصر الكسار، وغيره.
وعاش ثلاثاً وثمانين سنة.
روى عنه أبو طاهر السلفي قطعة من ذاك الجزء المتبقي من سنن النسائي.
وسمع من أبي نصر إبراهيم بن الكساري أيضاً.
حرف الحاء
الحسين بن علي بن الحسين.
أبو الفوارس ابن الخازن الكاتب، الديلمي.
روى عن: أبي محمد الحوهري.
حدث عنه: السلفي وقال: كان أحسن الناس خطاً.
قلت: هو صاحب الخط الفائق، كان مشتهراً بلعب النرد. وقيل إنه نسخ خمسمائة مصحف، وكتب من مقامات الحريري عدة نسخ، ومن الأغاني ثلاث نسخ. ولم يخلف وارثاً.
وكان يسكن بدرب حبيب ببغداد.
وله شعر جيد، فمنه:
عنت الدنيا لطالبها ... وآستراح الزاهد الفطن
كل ملك نال زخرفها ... حسبه مما حوى كفن
يقتني مالاً ويتركه، ... في كلا الحالتين مفتتن
أكره الدنيا وكيف بها، ... والذي تسخو به وسن
لم تدم قبلي على أحد، ... فلماذا الهم والحزن؟
توفي فجأة في ذي الحجة.
وقيل: توفي سنة تسع وتسعين.
وسيأتي في سنة ثمان عشرة ابن الخازن الشاعر الكاتب.
حمد بن عبد الله بن أحمد بن حنة.
أبو أحمد المعبر، إصبهاني،فقيه، مشهور.
سمع: أبا الوليد الحسن بن محمد الدربندي، وأبا طاهر بن عبد الرحيم الكاتب، وأحمد بن محمد بن النعمان الصائغ، ومنصور بن الحسين سبط بحروية، وجماعة.
وأملى عدة مجالس.
روى عنه: أبو طاهر السلفي، وأبو الفتح عبد الله بن أحمد الخرقي، وآخرون.
قال السلفي: ذكره ابن نقطة فقال: خرج له إسماعيل بن محمد بن الفضيل الحافظ فوائده. وكان يؤم في الجامع الأعظم ثلاث صلوات، ويفتي، ويعبر الرؤيا.
وكان من شيوخ الصوفية. قال لي إسماعيل بن محمد بن الفضيل: النزول عن أبي الصلت الطهراني، ومحمد بن عزيزة، وحمد بن حنة، أحب إلي من العلو عمن سواهم فهم لا يدرون ما يروون.
حرف الزاي زيد بن الحسين بن علي بن الحسين بن علي بن الحسين بن حسن بن القاسم بن محمد بن القاسم بن الحسن بن زيد بن الحسين بن علي بن أبي طالب.
أبو هاشم الحسيني الهمذاني، رئيس البلد وأميره.
روى عن أبي سعد جامع بن محمد الأديب حديثاً واحداً.
وكان هيوباً، مطاعاً، سائساً. جمع الأموال، وظلم، وعسف. وكان يطرح الشيء الذي يساوي درهماً بثلاثة دراهم وأكثر. واستعبد الناس، وعمر دهراً.
توفي في رجب وله ثلاث وتسعون سنة. وهو ابن بنت الصاحب إسماعيل بن عباد.
حرف الصاد

صاعد بن محمد بن عبد الرحمن.
أبو العلاء البخاري، القاضي.
قال السمعاني: هو من أهل إصبهان، الإمام المقدم في زمانه على أقرانه فضلاً، وعلماً، وزهداً، وتواضعاً.
تفقه على مذهب أبي حنيفة حتى صار مفتي إصبهان.
سمع من أصحاب ابن المقريء ولقي ببغداد ابن النقور، وبمكة أبا علي الحسن بن عبد الرحمن الشافعي.
قتل في جامع إصبهان يوم عيد الفطر وله خمس وخمسون سنة. قتله باطني.
حرف الطاء
طاهر بن سعيد بن فضل الله بن أبي الخير.
أبو الفتح الميهني. والد أحمد. وأبي القاسم.
كان من أهل الخير، ومن بيت المشيخة والتصوف. أقام ببغداد مدة يسمع ويطلب، وسافر الكثير، ولقي الكبار.
وسمع من: جده الشيخ أبي سعيد فضل الله، وخلف بن أحمد الأبيوردي، وأبي القاسم القشيري، وأبي علي الحسن بن غالب المقريء البغدادي، وأبي الغنائم بن المأمون.
روى عنه: أبو شجاع عمر بن محمد البسطامي، وغيره.
توفي في جمادى الآخرة.
وكان ذا تعبد وتأله وخير.
حرف العين
عبد الله بن إبراهيم بن محمد بن إبراهيم.
أبو علي الدينوري، المؤذن.
حدث عن: عبد الرزاق بن الفضيل الكلاعي.
سمع منه: سهل بن بشر مع تقدمه، وأبو محمد بن صابر.
عبد الله بن سعيد بن حكم.
الزاهد، أبو محمد القرطبي، المقتلي.
قرأ القرآن على أبي محمد مكي بن أبي طالب. وكان آخر من قرأ عليه.
وكان أحد العباد الزهاد، المتبرك بهم.
عبيد الله بن عمر بن محمد بن أحيد.
أبو القاسم الكشاني، الخطيب.
ثقة، إمام، مشهور. أملى مدة سنين، وطال عمره.
سمع: محمد بن الحسن الباهلي، وعلي بن أحمد السنكباثي، وأبا سهل عبد الكريم الكلاباذي، وأبا نصر أحمد بن عبد الله بن الفضل، وعبد العزيز ابن أحمد الحلواني.
قال السمعاني: ثنا عنه إبراهيم بن يعقوب الكشاني، وأبو العلاء آصف بن محمد النسفي، وعطاء بن مالك النقاش، وآخرون كثيرون بما وراء النهر.
ولد في حدود سنة عشر وأربعمائة.
وتوفي في رجب.
عبد الله بن يحيى.
أبو محمد التجيبي، الأندلسي، الأقليشي، ويعرف بابن الوحشي.
أخذ القراءآت بطليطلة عن أبي عبد الله المغامي.
وسمع من: خازم بن محمد، وأبي بكر بن جماهر.
وكان من أهل المعرفة والذكاء. وآختصر كتاب مشكل القرآن لابن فورك، وولي أحكام أقليش.
عبد الله بن أبي بكر.
أبو القاسم النيسابوري، البزاز، الفقيه شيخ الحنفية في عصره، ومناظرهم، وواعظهم.
سمع من: أبي الحسين عبد الغافر الفارسي، وغيره، وأبي طاهر محمد ابن علي الإسماعيلي البخاري، سمع منه الشمائل.
قال: أنبا إبراهيم بن خلف، أنا الهيثم الشاشي، ثنا الترمذي.
توفي في جمادى الآخرة.
عبد الباقي بن محمد بن سعيد بن أصبع.
أبو بكر الأنصاري، الحجازي، الأندلسي، ويعرف بابن بريال.
روى عن: المنذر بن المنذر، وهشام بن أحمد الكناني، وابن عم الطلمنكي، والقاسم بن فتح.
وكان نبيلاً، حافظاً، ذكياً، شاعراً، محسناً.
قال ابن بشكوال: ثنا عنه غير واحد من شيوخنا. وتوفي في شعبان ببلنسية. وكان مولده سنة ست عشرة وأربعمائة.
قلت: أخذ عنه ابن العريف وله سماع أيضاً من أبي عمر بن عبد البر، عرض عليه القرآن.
عبد الواحد بن إسماعيل بن أحمد بن محمد.
أبو المحاسن الروياني، الطبري، فخر الإسلام، القاضي؛ أحد الأئمة الأعلام.
له الجاه العريض، والقبول التام في تلك الديار.
سمع: أبا منصور محمد بن عبد الرحمن الطبري، وأبا محمد عبد الله بن جعفر الخبازي، وأبا حفص بن مسرور، وأبا بكر عبد الملك بن عبد العزيز، وأبا عبد الله محمد بن بيان الفقيه، وأبا غانم أحمد بن علي الكراعي، وعبد الصمد بن أبي نصر العاصمي البخاري، وأبا نصر أحمد بن محمد البلخي، وأبا عثمان الصابوني، وجده أبا العباس أحمد بن محمد بن أحمد الروياني، وتفقه عليه.
وسمع بمرو، وغزنة، وببخارى من طائفة.
روى عنه: زاهر الشحمامي وأبو رشيد إسماعيل بن غانم، وأبو الفتوح الطائي، وعبد الواحد بن يوسف، وإسماعيل بن محمد التيمي الحافظ، وأبو طاهر السلفي، وجماعة كثيرة.
ولد في ذي الحجة سنة خمس عشرة وأربعمائة، وتفقه ببخارى مدة، وبرع في المذهب، حتى كان يقول فيما بلغنا: لو احترقت كتب الشافعي أمليتها من حفظي.

وله مصنفات في المذهب ما سبق إليها منها: كتاب بحر المذهب وهو من أطول كتب الشافعية، وكتاب مناصيص الشافعي، وكتاب الكافي، وكتاب حلية المؤمن. وصنف في الأصول والخلاف.
وكان قاضي طبرستان.
قال السلفي: بلغنا أنه أملى بآمل، وقتل بعد فراغه من الإملاء، بسبب التعصب في الدين، في المحرم.
قال: وكان العماد محمد بن أبي سعد صدر الري في عصره يقول: القاضي أبو المحاسن، شافعي عصره.
وقال معمر بن الفاخر: قتل بجامع آمل يوم الجمعة ثالث عشر المحرم؛ قتلته الملاحدة. وكان نظام الملك كثير التعظيم له.
رويان: بلدة بنواحي طبرستان.
عبد الواحد بن محمد بن عمر بن هارون.
الفقيه أبو عمر الولاشجردي.
وولاشجرد من قرى كنكور، وهي قرية من همذان.
كان فقيهاً، ديناً، خيراً.
سمع ببغداد في رحلته من: أبي الحسين بن المهتدي بالله، والصريفيني، والخطيب.
وتوفي بكنكور.
عبيد الله بن علي بن عبيد الله.
أبو إسماعيل الخطيبي الفقيه، قاضي القضاة بإصبهان.
سمع عبد الرزاق بن شمة.
روى عنه السلفي: وقال: قتل بهمذان شهيداً، وأنا بها، في صفر رحمه الله. قتلته الباطنية.
عبيد الله بن عمر بن محمد بن أحيد.
الخطيب، العالم، أبو القاسم الكشاني.
ثقة، مكثر، معمر، ولد في حدود سنة عشر وأربعمائة، وروى الكثير. وأملى عن: محمد بن الحسن الباهلي، وعلي بن أحمد بن ربيع الشنكباثي، وأبي سهل عبد الكريم الكلاباذي، وطائفة.
وعنه: إبراهيم بن يعقوب الكشاني، وأبو العلاء آحف بن محمد الخالدي، وعطاء بن مالك بن أحمد النقاش، وأبو المعالي محمد بن نصر المديني، وآخرون.
مات في سادس عشر رجب عن نيف وتسعين سنة.
عبيد الله بن محمد بن طلحة.
الدامغاني، القاضي، ابن أخت قاضي القضاة أبي عبد الله محمد بن علي الدامغاني.
شهد عند خاله في سنة اثنتين وخمسين وأربعمائة، وولي قضاء ربع الكرخ سنة سبعين.
وكان صالحاً، ورعاً، عفيفاً.
سمع: أبا القاسم التنوخي، وعبد الكريم بن محمد بن المحاملي.
روى عنه: عبد الوهاب الأنماطي، وعمر بن ظفر، وأبو طاهر السلفي.
وتوفي في صفر.
وكان مولده بالدامغان سنة ثلاث وعشرين وأربعمائة.
علي بن أحمد بن علي بن الإخوة.
المحدث، المفيد، أبو الحسن البيع، الحريمي.
من كبار المحدثين.
سمع: الخطيب، وأبا الغنائم بن المأمون، وغيره.
انتقى عليه أبو علي البرداني.
وكتب عنه: أبو عامر العبدري، وابن ناصر.
مات كهلاً.
علي بن الحسين بن عبد الله بن عريبة.
أبو القاسم الربعي، البغدادي.
تفقه على أقضى القضاة، أبي الحسن الماوردي، وأبي الطيب الطبري.
ولم يبرع في المذهب.
ثم صحب أبا علي بن الوليد وغيره من شيوخ المعتزلة، وأخذ عنهم.
وقد سمع: أبا القاسم بن بشران، وأبا الحسين بن مخلد البزار.
روى عنه: أبو بكر محمد بن منصور السمعاني، وعبد الخالق بن أحمد اليوسفي، وأبو طاهر السنجي، وابن ناصر، وأبو طاهر السلفي، وأبو محمد بن الخشاب النحوي، وشهدة.
قال شجاع الذهلي: كان يذهب إلى الإعتزال.
وقال أبو سعد السمعاني: سمعت أبا المعمر الأنصاري إن شاء الله، أو غيره يذكر أنه رجع عن ذلك، وأشهد المؤتمن الساجي وغيره على نفسه بالرجوع عن رأيهم، والله أعلم.
قال: وسمعت علي بن أحمد اليزدي يقول: قال لي أبو القاسم الربعي: ولدت في سنة أربع عشرة وأربعمائة.
توفي في ثالث وعشرين رجب.
علي بن عبد الرحمن.
أبو الحسن السمنجاني، الفقيه. أحد الأئمة.
تفقه ببخارى على أبي سهل الأبيوردي.
وسمع من: محمد بن عبد العزيز القنطري، وغيره.
روى عنه: تامر بن علي الصوفي، وإسماعيل بن محمد الحافظ، والسلفي.
توفي في شعبان.
علي بن عبد الوهاب بن موسى.
أبو الكرم الهاشمي، الخطيب. بغدادي جليل.
حدث مجلسين عن أبي علي بن المذهب.
روى عنه: أبو المعمر الأنصاري.
علي بن أبي طالب محمد بن علي بن عبيد الله.
المؤدب، أبو الحسن الهمذاني، ثم البغدادي.
روى عن أبي الطيب الطبري، وأبي محمد الجوهري.
حرف الميم
محمد بن عبد القادر.
أبو الحسين بن السماك البغدادي.
روى عن: ابن غيلان، وغيره.
روى عنه: إسماعيل بن محمد الحافظ، وأبو طاهر السلفي.
وتوفي في رجب.
وكان واعظاً.
رماه ابن ناصر بالكذب كأبيه.

محمد بن عبد اللطيف بن محمد بن ثابت بن الحسن.
المهلبي، الخجندي، أبو بكر، صدر الدين، ويعرف بصدر العراق على الإطلاق في زمانه. كذا قال أبو سعد في الذيل.
وكان إماماً، مناظراً، وواعظاً، جواداً، سمحاً، مهيباً.
كان يروي الحديث، في وعظه من حفظه. وكان السلطان محمود يصدر عن رأيه. وكان بالوزراء أشبه منه بالعلماء.
وقد درس ببغداد وناظر، وسمع من أبي علي الحداد.
يؤخر خمسين سنة.
محمد بن عبد الكريم بن خشيش.
أبو سعد البغدادي.
سمع: أبا علي بن شاذانن وغيره.
روى عنه: أبو طاهر السلفي، وشهدة، وأبو السعادات القزاز.
وسمع جزء ابن عرفة من أبي مخلد. وكان شيخاً صالحاً، صحيح السماع.
توفي في عاشر ذي القعدة، وله تسع وثمانون سنة.
محمد بن يحيى بن مزاحم.
أبو عبد الله الأشبوني، ثم الطليطلي.
المقريء؛ مصنف كتاب الناهج في القراءآت.
وقد رحل إلى مصر وأكثر السماع، وحمل عن القضاعي وطبقته.
مات في أول السنة.
وذكره أحمد بن محمد بن حرب المستملي أنه قرأ عليه القرآن، وأنه قرأ على أبي عمرو الداني.
محمد بن يوسف بن عطاف.
أبو عبد الله الأزدي، قاضي المرية.
روى عن: أبي القاسم عبد الرحمن بن مالك، وأبي عبد الله بن القزاز، الفقيه. وغيرهما من علماء الأندلس.
وكان فقيهاً، مدرساً، يناظر عليه، ويجتمع في علم الرأي إليه.
أخذ عنه: أبو بكر بن أسود، وعبد الرحيم بن الفرس، وأبو عبد الله بن أبي يد، وأبو الحسن بن اللواتي، وغيرهم.
توفي بالمرية.
مسعود بن عثمان بن خلف.
أبو الخيار الشنتمري.
رحل وسمع من: أبي عبد الله محمد بن سلامة القضاعي.
وكان شيخاً صالحاً.
توفي بمرسية.
منصور بن أحمد بن الفضل بن نصر بن عصام.
أبو القاسم المنهاجي، الأسفزاري، الفقيه الصالح.
كان ورعاً، حسن السيرة، ظهر له القبول التام بالجبال ونواحيها، وبنى بهمذان وغيرهما خانقاهات، وكثر عليه المريدون، وآزدحم، عليه الناس، وتبركوا بلقائه.
وكان قد تفقه بمرو على الإمام أبي المظفر السمعاني، ولزمه مدة.
وسمع ببغشور جامع الترمذي من أبي سعد محمد بن علي البغوي الدباس.
وقتل فتكاً على باب خانقاه المقري بهمذان في شوال.
حرف الهاء
هبة الله بن أحمد بن محمد بن علي بن إبراهيم بن سعد الزهري ابن الموصلي.
أبو عبد الله، من أهل باب المراتب ببغداد.
شيخ صالح، صحيح السماع.
سمع: عبد الملك بن بشران، والحسين بن علي بن بطحا.
روى عنه: عبد الوهاب الأنماطي، وعبد الخالق اليوسفي، وابن ناصر، والسلفي، وخطيب الموصل، وشهده، وآخرون.
وكان مولده في ربيع الأول سنة إحدى وعشرين وأربعمائة، وقيل في ربيع الآخر.
وتوفي في شوال.
هبة الله بن محمد بن بديع.
الوزير أبو النجم الإصبهاني.
سمع: أباه، وأبا طاهر بن عبد الرحيم الكاتب، وإبراهيم سبط بحرويه، وغيرهم. وآنتقى عليه الحافظ أحمد بن محمد بن شيرويه.
روى عنه: أبو نصر اليونارتي، وأبو مسعود عبد الجليل كوتاه، وأبو طاهر السلفي.
وقدم دمشق، ووزر بحلب لرضوان بن تتش.
ثم استوزره طغتكين أتابك مدة، ثم صادره في هذا العام، وخنق، وألقي في جب بقلعة دمشق.
وكان مولده في سنة ست وثلاثين وأربعمائة.
حرف الياء
يحيى بن علي بن محمد بن الحسن بن بسطام.
أبو زكريا الشيباني، التبريزي، الخطيب، اللغوي، أحد الأعلام في علم اللسان.
رحل إلى الشام، وقرأ اللغة والأدب على أبي العلاء بن سليمان بالمعرة، وعلى عبيد الله بن علي الرقي، وأبي محمد الدهان اللغوي.
وسمع بصور من سليم بن أيوب الفقيه، ومن عبد الكريم بن محمد السياري.
وسمع كتباً عديدة أدبته من أبي بكر الخطيب، ومن أبي ثمال، ومن ابن برهان.
وأقام بدمشق مدة، ثم سكن بغداد وأقرأ بها اللغة.
روى عنه: أبو منصور موهوب بن الجواليقي، وابن ناصر الحافظ، وسعد الخير الأندلسي، وأبو طاهر السلفي، وأبو طاهر محمد بن أبي بكر السنجي.
وقد روى عنه شيخه الخطيب في تصانيفه. وكان موثقاً في اللغة ونقلها.
تخرج عليه خلق، وصنف شرح الحماسة، وشرح ديوان المتنبي، وشرح سقط الزند، وشرح السبع قصائد المعلقات، وكتاب تهذيب غريب الحديث.
وكانت له نسخة بتهذيب اللغة للأزهري فحمله في مخلاة على ظهره من تبريز إلى المعرة.

ودخل إلى مصر أيضاً، وأخذ عن أبي الحسن طاهر بن بابشاذ، وغيره.
ومن شعره:
خليلي ما أحلى صبوحي بدجلة ... وأطيب منه بالصراة غبوقي
شربت على الماءين من ماء كرمة ... فكانا كدر ذائب وعقيق
على قمري أفق وأرض تقابلا ... فمن شائق حلو الهوى ومشوق
فما زلت أسقيه وأشرب ريقه ... وما زال يسقيني ويشرب ريقي
وقلت لبدر التم: تعرف ذا الفتى؟ ... فقال: نعم، هذا أخي وشقيقي
ومما رواه عن شيخه ابن نحرير من شعره:
يا نساء الحي من مضر ... إن سلمى ضرة القمر
إن سلمى لا فجعت بها ... أسلمت طرفي إلى السهر
فهي إن صدت وإن وصلت ... مهجتي منها على خطر
وبياض الشعر أسكنها ... في سواد القلب والبصر
كان أبو زكريا يقريء الأدب بالنظامية.
وقال أبو منصور بن محمد بن عبد الملك بن خيرون: ما كان بمرضي الطريقة، وذكر منه أشياء.
توفي في جمادى الآخرة لليلتين بقيتا منه.
وعاش إحدى وثمانين سنة.
وقال ابن نقطة: ثقة في علمه، مخلطاً في دينه، لعبة بلسانه.
وقيل إنه تاب من ذلك.
وقال ابن ناصر، عن أبي زكريا: التبريزي، بكسر التاء.
يحيى بن المفرج.
أبو الحسين اللخمي، المقدسي، الفقيه، الشافعي.
قاض الإسكندرية.
تفقه على الفقيه نصر المقدسي، وحدث عنه.
وفيات سنة ثلاث وخمسمائة
حرف الألف
أحمد بن إبراهيم بن محمد.
الدينوري، ثم الدمشقي.
سمع: رشأ بن نظيف، وأبا عثمان الصابوني، وجماعة.
سمع منه: أبو محمد بن صابر.
أحمد بن علي بن أحمد.
أبو بكر بن العلثي، الحنبلي، العبد الصالح.
كان أحد المشهورين بالصلاح والزهد، وإجابة الدعوة. وظهر له قبول زائد.
تفقه على القاضي أبي يعلى، وحدث عنه بشيء يسير.
روى عنه: علي بن المبارك بن الصوفي، وابن ناصر، وأبو طاهر محمد بن أبي بكر السنجي.
وكان في صباه يعمل في صنعة الجص والإسفيذاج، ويتنزه عن التصوير.
وورث من أبيه عقاراً، فكان يبيع منه شيئاً بعد شيء، ويتقوت به.
حج في هذا العام، وتوفي عشية عرفة بعرفة محرماً، فحمل إلى مكة، وطيف به، ودفن عند قبر الفضيل بن عياض.
وقيل: كان إذا حج يجيء إلى قبر الفضيل، ويخط بعصاه، ويقول: يا رب ها هنا، يا رب هنا هنا. فاتفق أنه مات ودفن عنده، رحمهما الله.
وروى عنه السلفي، وقال: كان من زهاد بغداد، ومن القوالين بالحق، والناهين عن المنكر.
أحمد بن المظفر بن الحسين بن عبد الله بن سوسن.
أبو بكر البغدادي، التمار.
حدث عن: أبي علي بن شاذان، وأبي القاسم الحرفي، وأبي القاسم ابن بشران.
روى عنه: إسماعيل بن السمرقندي، وعبد الوهاب الأنماطي، وابن سلفه، وآخرون.
وكان ضعيفاً.
قال السمعاني: كان يلحق سماعاته في الأجزاء. قاله شجاع الذهلي.
توفي في صفر، وله اثنتان وتسعون سنة.
وقال عبد الوهاب الأنماطي: هو شيخ مقارب.
أحمد بن هبة الله بن محمد بن المهتدي بالله.
الخطيب، أبو تمام ابن الغريق، الهاشمي، البغدادي.
سمع: جده القاضي أبا الحسين محمد بن علي.
وحدث.
وتوفي في جمادى الآخرة. وكان من كبار المعدلين.
روى عنه: السلفي.
إسماعيل بن إبراهيم بن العباس.
أبو الفضل الحسيني، أخو أبي القاسم النسيب.
كان إماماً كبير القدر، ولي قضاء دمشق وخطابتها بعد والده.
وسمع: أبا الحسين أحمد بن عبد الرحمن بن أبي نصر التميمي.
سمع منه: أبو محمد بن صابر.
وتوفي في صفر عن ثلاث وثمانين سنة.
حرف الحاء
حمد بن الفضل بن محمد.
الإصبهاني، الخواص، أبو محمد.
توفي في ذي الحجة، وصلى عليه القاضي أبو زرعة، واجتمع لجنازته خلق كثير.
حرف العين
عبد الله بن عمر بن البقال.
أبو الكرم المقريء، البغدادي.
سمع: الحسن بن المقتدر، وابن غيلان، وأبا طاهر محمد بن علي العلاف.
روى عنه: عبد الوهاب الأنماطي، وأبو بكر بن النقور.
وتوفي في ذي القعدة وله سبع وسبعون سنة.
علي بن علي بن شيران.
أبو القاسم الواسطي المقريء، المجود للقراءآت.
كان حافظاً للقراءآت، جيد الأخذ. قدم بغداد في شعبان من السنة.

وحدث عن: الحسن بن أحمد الغندجاني.
روى عنه: علي بن أحمد اليزدي.
وقال سعد الله بن محمد الدقاق: كان يميل إلى الإعتزال.
علي بن محمد بن الحبيب بن شماخ.
أبو الحسن الغافقي.
من أهل مدينة غافق بالأندلس.
روى عن: أبيه، والقاضي أبي عبد الله بن السفاط.
وكان من أهل المعرفة والنبل والذكاء. ولي قضاة بلدة مدة. وحمدت سيرته.
عمر بن عبد الكريم بن سعدويه بن وهمت.
أبو الفتيان الدهستاني، الرواسي، الحافظ، الرحال.
رحل إلى خراسان، والعراق، والحجاز، والشام، ومصر، والسواحل.
وكان أحد الحفاظ المبرزين، حسن السيرة، جميل الأمر. كتب ما لا يوصف كثرة.
وسمع: أبا عثمان الصابوني، وأبا حفص بن مسرور، وأبا الحسين عبد الغافر الفارسي، وطائفة.
وببغداد: أبا يعلى بن الفراء، وابن النقور.
وبمرو، ومصر.
وسمع بدهستان. أبا مسعود البجلي وبه تخرج.
وسمع بحران: مبادر بن علي بن مبادر.
روى عنه: شيخه أبو بكر الخطيب، وأبو حامد الغزالي، وأبو حفص عمر بن محمد الجرجاني، ومحمد بن عبد الواحد الدقاق، وشيخه نصر المقدسي الفقيه، وهبة الله بن الأكفاني، وإسماعيل بن محمد التيمي الحافظ، ومحمد بن أبي الحسين الجويني، وآخرون، والسلفي بالإجازة.
ودخل طوس في آخر عمره، وصحح عليه أبو حامد الغزالي الصحيحين.
ثم خرج من طوس إلى مرو قاصداً إلى الإمام أبي بكر السمعاني بآستدعائه إياه، فأدركته المنية بسرخس، فتوفي في ربيع الآخر كما هو مؤرخ على بلاطة قبره.
قال أبو جعفر محمد بن أبي علي الهمذاني الحافظ: ما رأيت في تلك الديار أحفظ منه، لا بل في الديار كلها. كان كتاباً، جوالاً، دار الدنيا لطلب الحديث. لقيته بمكة، ورأيت الشيوخ يثنون عليه ويحسنون القول فيه. ثم لقيته بجرجان، وصار من إخواننا.
وقال أبو بكر بن السمعاني: قال لي إسماعيل بن محمد بن الفضيل بإصبهان: كان عمر خريج أبي مسعود البجلي. سمعته يقول: دخل أبو مسعود دهستان، فآشترى من أبي رأساً، ودخل المسجد يأكله. فبعثني والدي إليه، فقال لي: تعرف شيئاً؟ فقلت: لا. فقال لوالدي: سلمه إلي فسلمني أبي إليه، فحملني إلى نيسابور، وأفادني، وآنتهى أمري إلى حيث آنتهى.
وقال خزيمة بن علي المروزي الأديب: سقطت أصابع عمر الرواسي في الرحلة من البرد الشديد.
وقال الدقاق في رسالته: إن عمر حدث بطوس بصحيح مسلم من غير أصله، وهذا أقبح شيء عند المحدثين. وحدثني أن مولده بدهستان سنة ثمان وعشرين وأربعمائة. وأنه سمع منه هبة الله بن عبد الوارث الشيرازي في سنة ست وخمسين وأربعمائة.
قال ابن نقطة في كتابه الإستدارك: سمعت غير واحد من أهل العلم، أن أبا الفتيان سمع من ثلاثة الآف وستمائة شيخ.
وقال الرواسي: أريد أن أخرج إلى مرو وسرخس على الطريق، وقد قيل إنها مقبرة العلم، فلا أدري كيف يكون حالي بها.
قال الراوي: فبلغنا أنه توفي بها.
قال ابن طاهر، وغيره: الرواسي نسبة إلى بيع الرؤوس.
وقال ابن ماكولا: كتب الرواسي عني، وكتبت عنه، ووجدته ذكياً.
وقال السمعاني: سمعت أبا الفضل أحمد بن محمد السرخسي يقول: لما قدم عمر بن أبي الحسن الرواسي سرخس روى بها وأملى. حضر مجلسه جماعة كثيرة فقال: أنا أكتب أسماء الجماعة على الأصل بخطي. وسأل الجماعة وأثبت، ففي المجلس الثاني حضرت الجماعة، فأخذ القلم وكتب اسماءهم كلهم عن ظهر قلب، بحيث ما آحتاج أن يسألهم. أو كما قال.
ثم سمعت محمد بن محمد بن أحمد يقول: حضرت هذا المجلس، وكان الجمع إثنان وسبعون نفساً.
وقال عبد الغافر بن إسماعيل: عمر بن أبي الحسن الرواسي، مشهور، عارف بالطرق. كتب الكثير، وجمع الأبواب، وصنف، وكان سريع الكتابة. وكان على سيرة السلف، مقلاً، معيلاً. خرج من نيسابور إلى طوس، فأنزله الغزالي عنده وأكرمه، وقرأ عليه الصحيح، ثم شرحه.
حرف الميم
محمد بن أبي عبد الله محمد بن أحمد بن سندة.
الإصبهاني، المطرز، أبو سعد، خازن الرئيس أبي عبد الله.
سمع: الحسين بن إبراهيم الجمال، وأبا نعيم، أحمد بن عبد الله الحافظ، وأبا علي بن يزداد غلام محسن، وأبا الحسن بن عبد كويه، ومحمد بن عبد الله العطار.
كنيته أبو سعد.
ولد في ربيع الأول سنة إحدى عشرة وأربعمائة.

روى عنه: أبو طاهر السلفي، وسعد الخير الأندلسي، وأبو طاهر محمد ابن محمد السنجي، وجماعة من الإصبهانيين.
وروى عنه حضوراً الحافظ أبو موسى المديني وقال: توفي في الثاني والعشرين من شوال سنة ثلاث، وهو أول من حضرت عنده للسماع.
قال السمعاني: ثقة، صالح.
وقال السلفي في معجمه: كان في الفضل على غاية من الجلالة، قرأنا عليه عن غلام محسن، وابن مصعب، وجماعة. وقرأت عليه القرآن، عن أبي بكر بن البقاء المقريء صاحب أبي علي بن حبش، وغيره.
خرج له غانم بن محمد الحافظ خمسة أجزاء، سمعناها.
محمد بن عبد الحميد بن عبد الرحمن.
أبو بكر القرشي، الزهري، البخاري.
كان فقيهاً، صالحاً، مسناً، خيراً. سمعه أبوه من جماعة من المتقدمين، وعمر حتى حدث وأملى.
وتوفي في رجب، وله ثمانون سنة.
محمد بن علي بن محمد.
أبو عبد الله الطليطلي.
سمع من: عبد الرحمن بن سلمة، وقاسم بن هلال، وأبي الوليد الباجي. وولي خطابة فاس، ثم سبتة.
وكان أعمى، صالحاً.
توفي خطيباً بسبتة في المحرم.
محمد بن عبد العزيز بن السندواني.
أبو طاهر البغدادي، شيخ صالح من أهل نهر الدجاج.
حدث عن: أبي الحسن القزويني، وأبي إسحاق البرمكي.
روى عنه: أبو طالب بن خضير.
وتوفي في ربيع الأول.
المحسر بن محمد بن أحمد بن الحسين.
أبو طاهر الإسكاف، الإصبهاني.
حدث بالمعجم الكبير للطبراني عن: ابن أبي الحسين بن فاذشاه.
قال معمر، وغيره: مات في ربيع الآخر.
حرف الهاء
هبة الله بن محمد بن علي.
أبو المعالي الكرماني، ويعرف بابن المطلب الوزير.
وزر للخليفة مدة.
وسمع من: أبي الحسين بن المهتدي بالله.
وما كأنه حدث.
ولد سنة أربعين وأربعمائة، وتوفي في ثاني شوال. وكان كاتباً مجيداً حاسباً بارعاً، تفرد في زمانه بعلم الديوان والتصرف. ومدة وزارته سنتان وأربعة أشهر.
وكان ذا بر ومعروف وجلالة.
وفيات سنة أربع وخمسمائة
حرف الألف
أحمد بن أبي الفتح عبد الله بن محمد بن أحمد بن القاسم.
أبو العباس الإصبهاني، الخرقي.
سمع: ابن ريذة، وأبا القاسم بن أبي بكر الذكواني، ومحمد بن أحمد بن عبد الرحيم الكاتب، وغيرهم.
روى عنه: ابنه أبو الفتح عبد الله، والحافظ أبو موسى المديني، وجماعة.
توفي في السابع والعشرين من ذي القعدة. نعم.
روى عنه السلفي، وجماعة من شيوخ ابن اللتي الذين بالإجازة.
وخرق: موضع بإصبهان.
قال السلفي: كان يقول: سمعت ببغداد من أبي علي بن شاذان مع سليمان الحافظ.
أحمد بن محمد بن محمد بن عبد الله.
أبو المكارم بن السكري، الكاتب، البغدادي.
سمع: الحسن بن المقتدر بالله.
روى عنه: عبد الوهاب الأنماطي، وغيره، والسلفي.
إسماعيل بن عبد الغافر بن محمد بن عبد الغافر بن أحمد.
أبو عبد الله ابن الشيخ أبي الحسين الفارسي، ثم النيسابوري.
زوج بنت القشيري.
سمع في صباه من: أبي حسان محمد بن أحمد المزكي، وأبا سعد عبد الرحمن بن حمدان النصروي، وأحمد بن محمد بن الحارث النحوي، ومحمد ابن عبد العزيز النيلي.
ورحل سنة ثلاث وخمسين، وبقي يطوف عشر سنين في خوزستان وفارس. وكتب قريباً من ألف جزء بخطه.
وسمع ببغداد: عبد الصمد بن المأمون، وقبله أبا محمد الجوهري، وجماعة.
روى عنه: عبد الله بن الفراوي، وعبد الخالق بن الشحامي، وأبو شجاع عمر البسطامي، وأم سلمة، والحافظ عبد الغافر، وعمر بن الصفار، وأبو بكر التفتازاني، وطائفة سواهم.
وتوفي في ذي القعدة.
وكان مولده في سنة ثلاث وعشرين وأربعمائة.
قال السمعاني: كان فاضلاً، عالماً، لم يفتر من السماع والتحصيل.
حرف الحاء
الحسين بن علي.
أبو عبد الله بن الحبال، الحنبلي، المقريء.
سمع: أبا محمد الخلال، والغساني.
مات في ذي القعدة.
حمزة بن محمد بن علي.
أبو يعلى، أخو طراد الزينبي، الهاشمي.
توفي في رجب، في سادس عشره.
قال السلفي: كان أبو يعلى جليل القدر. ولد سنة سبع وأربعمائة. وروى لنا عن أبي العلاء الواسطي، وأبي محمد الخلال. وذكر لي أنه قرأ الفصيح على علي بن عيسى الربعي.

قلت: وكذا ورخ ابن السمعاني مولده، ولو أن حمزة سمع في صغره مثل أخيه طراد، لسمع من أبي الحسين بن بشران، وهلال الحفار، ولصار مسند الدنيا في عصره، وأنا أتعجب كيف لم يسمعوه؟.
قال السلفي: قال لي أبو يعلى: قد سمعت على القاضي أبا الحسين التوزي، وأبي الحسن بن فشش المالكي. وتمول الوزير ابن أبي الريان على حملي إلى أبي الحسن بن الحمامي المقريء، فلم يتفق ذلك، ولا سمعت منه.
قلت: عاش سبعاً وتسعين سنة.
حرف العين
عبد الغفار بن عبد الملك بن عبد الغفار.
أبو منصور البصري الأديب، من شيوخ همذان. ثقة صدوق.
له رحلة إلى بغداد.
سمع من: أبي الحسين ابن النقور، وطبقته.
توفي في رجب.
وقد روى اليسير.
عبد المنعم بن علي بن أحمد بن الغمر.
أبو القاسم الكلابي، الدمشقي، الوراق، المعروف بالمديد.
سمع: أبا عبد الله بن سلوان، وأبا القاسم بن الفرات، وأبا علي الأهوازي، ورشأ بن نظيف، وأبا الحسين بن أبي نصر، وجماعة.
روى عنه: الصائن هبة الله بن عساكر، وأبو المعالي بن صابر، وغيرهما.
وكان مولده في سنة ثمان وعشرين وأربعمائة.
وأول سماعه بعد الأربعين.
وتوفي في ثامن ذي القعدة. فذكر ابن الأكفاني أنه نزل في بركة حمام حارة فمات.
عبد الوهاب بن هبة الله بن عبد الله بن محمد بن علي.
أبو الفرج السيبي، ثم البغدادي.
كان يعرف النحو واللغة، وأدب أولاد الخليفة.
سمع: أبا محمد الصريفيني.
توفي في المحرم، وقد جاوز الثمانين، في طريق الحج، ودفن بالمدينة المنورة.
علي بن الحسين بن المبارك.
أبو الحسن، ابن أخت المزرفي. إمام مسجد درب السلسلة.
كان إماماً فاضلاً، حسن الإقراء؛ ختم عليه خلق.
وكان قد قرأ على: أبي بكر الخياط، وأبي علي بن البنا، وغيرهما.
قرأ عليه القرآن سعد الله الدقاق وقال: كان أوحد عصره في حسن الأداء، والقراءة الحسنة، والنغمة الطيبة. وما كان لسانه يفتر عن ذكر الموت.
توفي في ربيع الآخر.
علي بن محمد بن علي إلكيا.
أبو الحسن الهراسي، الطبرستاني، الفقيه الشافعي، عماد الدين.
تفقه بنيسابور مدة على إمام الحرمين، وكان مليح الوجه، جهوري الصوت، فصيحاً، مطبوع الحركات، زكي الأخلاق.
ثم خرج إلى بيهق، فأقام بها مدة، ثم قدم العراق، وولي تدريس النظامية ببغداد إلى أن توفي. وحظي بالحشمة والجاه والتجمل، وتخرج به الأصحاب.
وروى شيئاً يسيراً عن أبي المعالي، وغيره.
روى عنه: سعد الخير الأنصاري، وعبد الله بن محمد بن غلاب الأنباري، وأبو طاهر السلفي.
وكان يستعمل الحديث في مناظراته.
وإلكيا: بالعجمي هو الكبير القدر، المقدم.
توفي أول المحرم.
وكان مولده في سنة خمسين. وأربعمائة.
وقد رمي إلكيا، رحمه الله، بأنه يرى في المناظرة رأي الإسماعيلية، وليس كذلك، بل وقع الإشتباه على القائل بإن صاحب الألموت ابن الصباح يلقب بإلكيا أيضاً. فافهم ذلك، وأما الهراسي فبريء من ذلك.
قرأت على العلامة أبي محمد عبد المؤمن بن خلف الحافظ: أخبركم أبو محمد عبد العظيم بن عبد القوي الحافظ سنة تسع وثلاثين إملاء، أنه قرأ من حفظه على أبي الحسن علي بن المفضل الحافظ قال: ثنا أبو طاهر بن سلفة الحافظ، ثنا أبو الحسن علي بن محمد الطبري إلكيا: أنا إمام الحرمين أبو المعالي عبد الملك بن عبد الله بن يوسف: أنا والدي أبو محمد، أنا أبو بكر أحمد بن الحسن القاضي، ثنا أبو العباس الأصم، ثنا الربيع بن سليمان، ثنا الشافعي، عن مالك، عن نافع، عن ابن عمر، أن النبي صلى الله عليه وسلم قال: المتبايعان كل واحد منهما على صاحبه بالخيار ما لم يتفرقا، إلا بيع الخيار. متفق عليه.
وممن يشتبه بإلكيا الهراسي معاصره الإمام القاضي:
أبو الحسن علي بن محمد بن علي الطبرستاني الآملي.
سمع من الحافظ عبد الله بن جعفر الخباز بآمل في سنة اثنتين وثلاثين وأربعمائة، ومن أبي يعلى الخليلي، وأبي جعفر ابن المسلمة، وابن المأمون.
وله قصيدة رثى بها إمام الحرمين.
ذكره ابن الصلاح في الشافعية، ولم يذكر له وفاة. وكأنه مات قبل هذا الأوان، فالله أعلم.
روى عنه: قاضي آمل ابن أخته أبو جعفر محمد بن الحسين بن أميركا.
حرف الميم
محمد بن أحمد بن علي ابن الصندلي.
أبو بكر المقريء البابصري.

سمع: أبا محمد الخلال.
وحدث.
روى عنه: سعد الله بن محمد الدقاق.
ومات في صفر.
محمد بن صالح بن حمزة بن محمد.
أبو يعلى ابن الهبارية، الهاشمي، العباسي الشريف البغدادي نظام الدين.
أحد الشعراء المشهورين. أكثر شعره في الهجاء والسخف.
وكان ملازماً لخدمة نظام الملك. وله كتاب نتائج الفطنة في نظم كليلة ودمنة. وديوان شعره في ثلاث مجلدات.
وهو القائل:
رأيت في النوم عرسي وهي ممسكة ... ذقني، وفي كفها شيء من الأدم
معوج الشكل مسود به نقط ... لكن أسفله في هيئة القدم
حتى تنبهت محمر القذال، فلو ... طال الرقاد على الشيخ الأديب عم
قال العماد الكاتب: توفي بكرمان سنة أربع وخمسمائة.
وهبار جد لأمه.
وقيل: توفي سنة تسع، فسأعيده هناك.
محمد بن أحمد بن محمد بن أبي النضر.
أبو بكر البلدي، النسفي، المحدث. منسوب إلى بلد نسف، يعني أنه ليس من قرى نسف.
حدث بالكتب الكبار كالصحيح لعمر بن محمد بن بجير.
سمع من: جعفر بن محمد المستغفري، وأحمد بن علي المايمرغي، وغيرهما.
قال ابن السمعاني: ثنا عنه نحو من عشرين نفساً.
وقال عمر بن محمد النسفي في كتاب القند إنه توفي في ثالث صفر سنة خمس وخمسمائة، وإنه ولد في سنة ثلاث وعشرين وأربعمائة.
قال أبو سعد: كان إماماً فاضلاً، وعمر العمر الطويل حتى روى الكثير.
وسمع: أباه أبا نصر، ومحمد بن يعقوب السلامي، وأبا مسعود أحمد بن محمد البجلي، والحسين بن إبراهيم القنطري.
روى لنا عنه أحمد بن عبد الجبار البلدي، والحسن بن عبد الله المقريء، ومسعود بن عمر الدلال، وميمون بن محمد الدربي.
محمد بن الحسين.
أبو جعفر السمنجاني. إمام مسجد راعوم.
تفقه ببخارى على: أبي سهل الأبيوردي.
وبمرو الروذ على: القاضي حسين.
وأملى ببلخ.
قال السمعاني: ثنا عنه جماعة بما وراء النهر، وخراسان، ومات ببلخ.
محمد بن علي بن محمد.
أبو الحسن بن الحديثي، البغدادي، عرف بآبن الشداد.
سمع: أبا طالب بن غيلان.
وعنه: أبو المعمر الأنصاري، والسلفي.
محمد بن عمر بن أبي العصافير.
الخزرجي، الجياني.
أبو عبد الله.
كان فقيهاً مبرزاً، تفقه على أبي مروان بن مالك بقرطبة.
ورحل فأخذ عن عبد الحق بن هارون الفقيه. وشوور في الأحكام. وطال عمره، وشاخ.
حرف الياء
يحيى بن علي بن الفرج.
أبو الحسين المصري، الخشاب، المقريء، الأستاذ.
قرأ على: أبي العباس بن نفيس، ومصنف العنوان أبي الطاهر إسماعيل بن خلف، ومحمد بن أحمد القزويني، وأبي الحسين الشيرازي، وجماعة.
قرأ عليه الشريف أبو الفتوح الخطيب شيخ أبي الجود، وغيره.
وتوفي في هذه السنة.
فأما:
علي بن أحمد.
المصيصي، الأبهري، الضرير، صاحب أبي علي الأهوازي، فلم أظفر له بترجمة، وهو أكبر شيخ للشريف الخطيب. تلا عليه بعد عام خمسمائة.
وفيات سنة خمس وخمسمائة
حرف الألف
أحمد بن العباس بن محمد بن علي بن عبد الله بن كوشيذ.
أبو غالب الإصبهاني.
توفي في غرة جمادى الأولى، وله ثمانون سنة.
من شيوخ الحافظ أبي موسى المديني، سمع منه جميع الكبير للطبراني، عن ابن ريذة.
أحمد بن عمر بن عطية.
أبو الحسين الصقلي، المؤدب.
سمع: أبا القاسم السميساطي، وعبد العزيز الكتاني.
وكان يؤدب في مسجد رحبة البصل.
قال الحافظ ابن عساكر: أدركته وأجاز لي، وتوفي في ربيع الآخر، وهو ثقة.
سأله ابن صابر عن مولده فقال: سنة ثلاث وثلاثين وأربعمائة.
أصبغ بن محمد بن أصبغ.
أبو القاسم الأزدي، القرطبي، العلامة، كبير المفتين بقرطبة.
روى الكثير عن: حاتم بن محمد.
وتفقه على أبي جعفر رزق.
وأخذ عن: أبي مروان بن سراج، وأبي علي الغساني.
وأجاز له أبو عمر بن عبد البر، وأبو عمر بن الحذاء ما رووه.
وكان من جلة العلماء وكبار الفقهاء، بارعاً في المذهب، قدوة في الشروط لا يجارى. وأم بجامع قرطبة.
وكان مجوداً للقرآن، فاضلاً، متصوناً، عزيز النفس. سمع الناس منه، وناظروا عليه.
توفي في صفر. وولد في سنة خمس وأربعين.
إبراهيم بن سعد بن إبراهيم.
النيسابوري.
شيخ، صالح، دلال.

سمع: أبا حفص بن مسرور، وأبا عثمان الصابوني، وجماعة.
توفي فجأة.
إبراهيم بن محمد.
الفقيه أبو إسحاق الجرجاني، الزاهد، نزيل إسفراين.
ذكره عبد الغافر، وأنه توفي سنة خمس تخميناً، وقال: أحد الأولياء والعباد، وأرباب الفنون، المشتغلين بمراعاة الأنفاس مع الله، المعرضين عن الدنيا؛ بنى دويرة بإسفراين.
إلى أن قال: وكان من أصحاب الكرامات الظاهرة، رحمه الله.
حرف الباء
بركات بن الفضل بن محمد.
التغلبي، الفارقي.
سمع: أبا الحسين بن المهتدي بالله، وأبا الحسين بن النقور، وابن البطر، وجماعة في كهولته.
مولده بميافارقين سنة سبع وعشرين وأربعمائة.
وتوفي بصور.
قال ابن عساكر: ثنا عبدان بن رزين، ثنا بركات الفارقي في سنة تسع وثمانين وأربعمائة، أنا ابن البطر.
حرف التاء
تمرتاش بن... كين التركي.
روى عن: أبي جعفر ابن المسلمة.
ذكره شجاع الذهلي في معجمه.
حرف الحاء
الحسن بن إسماعيل بن حفص.
أبو المعالي المصري.
روى عن: أبي القاسم بن القطاع.
روى عنه: أبو محمد العثماني.
الحسن بن عبد الأعلى.
أبو علي الكلاعي، السفاقسي.
أخذ ببلده عن أبي الحسن اللخمي.
وسمع بالأندلس من: أبي عبد الله بن سعدن، وأبي علي الغساني.
وسكن سبتة، وأريد على قضاء الجزيرة فآمتنع.
وكان فقيهاً، متكلماً، عارفاً بالهندسة والفرائض.
مات كهلاً.
الحسن بن عبد الواحد بن أحمد بن الحصين.
أبو القاسم الدسكري، ويعرف بابن الفقيه، وكيل الخليفة المستظهر، وناظر المخزن.
ذهب رسولاً إلى إصبهان.
وحدث عن: الصريفيني، وابن النقور.
روى عنه: محمد بن عبد الخالق الجوهري، وطائفة.
حرف الخاء
خلف بن سليمان بن خلف بن محمد بن فتحون.
أبو القاسم الأندلسي.
من أهل أوريوله.
روى عن: أبيه، وابن الوليد الباجي، وطاهر بن مفوز.
وكان فقيهاً، أديباً، شاعراً، مفلقاً. ولي قضاء شاطبة، ودانية.
روى عنه: ابنه محمد، وزياد بن محمد.
وكان يصوم الدهر. وله مصنف في الشروط، رحمه الله.
حرف السين
سعد بن محمد بن المؤمل.
أبو نصر النيسابوري.
سمع: أبا حفص بن مسرور.
قال يحيى بن مندة: سمعت منه، وقدم إصبهان مراراً.
مات في ربيع الآخر، وله إحدى وسبعون سنة.
حرف العين
عبد الله بن علي بن عبد الله بن محمد بن علي ابن الآبنوسي.
أبو محمد، أخو أبي الحسن أحمد الفقيه.
كان أحد وكلاء القاضي أبي عبد الله الدامغاني، وغيره من القضاة.
وكان قد اشتغل وحصل، وسمع الحديث من: التنوخي، والجوهري، وأبي طالب العشاري.
وسمع التاريخ من الخطيب.
روى عنه: محمد بن محمد السنجي، وعبد الله الحلواني بمرو، وجماعة ببغداد، والسلفي.
قال أبو بكر السمعاني: سمعت أبا محمد الآبنوسي يقول: كنت لا أسمع مدة من التنوخي لما أسمع من مليه إلى الإعتزال، ثم سمعت منه حتى صرت عنده أعز من كل أحد، وكان يسميني يحيى بن معين.
ولد سنة ثمان وعشرين.
وتوفي في يوم الثلاثاء سادس عشر جمادى الأولى.
عبد الملك بن محمد بن حسين.
البزوغاني، الحربي، أبو محمد.
روى عن: أبي الحسن القزويني.
روى عنه: محمد بن محمد السنجي، وأبو المعمر، وغيرهما، وعبد الحق.
مات في المحرم.
عبد الواحد بن أحمد بن عمر بن السمرقندي.
أبو طاهر، أخو عبد الله، وإسماعيل.
سمع: أبا محمد الصريفيني، وابن النقور.
ومات في صفر، ولم يرو.
علي بن محمد بن علي بن محمد بن يوسف بن يعقوب.
أبو الحسن بن أبي طاهر ابن العلاف البغدادي.
من بيت الحديث والقراءة.
وكان أحد حجاب الخليفة.
عمر حتى رحل إليه الناس، وكان ذا طريقة جميلة وخصال حميدة. وهو آخر من روى عن الحمامي. وسمع عبد الملك بن بشران أيضاً.
روى عنه: ابنه أبو طاهر محمد، ومحمد بن محمد السنجي، والسلفي، وخطيب الموصل، وأبو بكر بن النقور، وخلق كثير.
وآخر من حدث عنه أبو السعادات القزاز.
وقال أبو بكر السمعاني بعد أن ذكر من لحق من أصحاب ابن بشران فسمى ابن العلاف، وقال: هو أجل أصحابه عندي. سمعته يقول: ولدت في المحرم سنة ست وأربعمائة، وسمعت من أبي الحسين بن بشران.
وقال: وعظ والدي الناس سبعين سنة.

توفي في الثالث والعشرين من المحرم سنة خمس. وكمل تسعاً وتسعين سنة.
حرف الميم
المبارك بن سعيد.
أبو الحسن الأسدي، البغدادجي، التاجر، ويعرف بابن الخشاب.
سمع: القضاعي، وأبا بكر الخطيب.
ودخل الأندلس تاجراً، فحدث بتاريخ بغداد.
سمع منه: أبو علي الغساني، والكبار.
وسمع هو من أبي مروان بن سراج.
قال ابن يشكوال: كان من أهل الثقة والثروة. رجع إلى بغداد.
وقال ابن السمعاني: كان أحد الشهود المعدلين.
مات في ذي القعدة.
المبارك بن فاخر بن محمد بن يعقوب.
الأستاذ، إمام النحو، أبو الكرم ابن الدقاق.
ولد سنة إحدى وثلاثين وأربعمائة، ولازم ابن برهان الأسدي.
وروى عن: الجوهري، وابن المسلمة، والقاضي أبي يعلى، وغيره.
أخذ عنه: ابن ناصر، والسلفي، وابن السجزي.
وصنف، وتصدر، وبرع.
توفي في ذي القعدة.
حط عليه ابن ناصر وكذبه.
محمد بن أحمد بن أبي النضر بن موسى بن سعيد بن منذر بن صاحب.
البلدي، أبو بكر النسفي.
محدث ما وراء النهر.
قد ذكرناه في السنة الماضية، والأصح وفاته في هذه، فينقل إلى هنا.
محمد بن حيدرة بن مفوز بن أحمد بن مفوز.
أبو بكر المعافري، الشاطبي.
روى عن: عمه طاهر، وأبي علي الغساني وأكثر عنهما.
وأخذ أيضاً عن: أبي مروان بن سراج، ومحمد بن فرج الطلاع.
وأجاز له أبو عمر بن الحذاء، وأبو الوليد الباجي.
وكان حافظاً للحديث وعلله، عارفاً برجاله، متقناً، ضابطاً، عارفاً، بالأدب، والشعر، والمعاني، كامل العناية بذلك.
أسمع الناس بقرطبة، وخلف أبا علي شيخه في مجلسه، وأقرأ على ابن حزم في جزء، وتصدر وعلم إلى أن توفي سنة خمس وخمسمائة.
وكان مولده سنة ثلاث وستين، رحمه الله.
محمد بن عبد الرحمن بن سعيد.
أبو عبد الله بن المحتسب القرطبي، المقريء.
أخذ عن: أبي محمد بن أبي شعيب، وأبي مروان بن سراج. وكان نحوياً، لغوياً، علامة.
أخذ الناس عنه.
محمد بن علي بن محمد بن إبراهيم.
أبو سعد الإصبهاني المديني، يعرف بسر فرتج الثاني.
كان من أجلاء الكتبة.
روى عن: أبي نعيم الحافظ.
وحدث عنه جماعة، منهم أبو موسى المديني، وهو من كبار شيوخه.
توفي في آخر يوم من السنة.
وقد حدث ببغداد.
وروى عنه: أبو الفتح بن البطي، والسلفي.
وقد خدم بالشام.
محمد بن علي بن محمد.
شيخ الحنابلة، أبو الفتح الحلواني، الزاهد.
توفي يوم الأضحى، وشيعه خلائق.
صحب القاضي أبا يعلى قليلاً، ثم برع على الشريف أبي جعفر.
وأفتى، ودرس، وتعبد، وتأله.
محمد بن عيسى بن حسن.
القاضي أبو عبد اله التميمي، الفقيه، المالكي، السبتي.
أخذ عن: أبي محمد المسيلي، ولزمه مدة.
وتفقه أيضاً على أبي عبد الله بن العجوز.
وسمع بالمرية صحيح البخاري على ابن المرابط.
ورحل إلى قرطبة، فأخذ عن: عبد الملك بن سراج، وأبي علي الغساني، ومحمد بن فرج.
وكتان حسن السمت، وافر العقل، مليح الملبس.
تفقه به أهل سبتة، وكان يسمى: الفقيه العامل.
تفقه عليه: أبو محمد بن شبونة، والقاضي عياض، وأبو بكر بن صلاح.
ورحل إليه الناس من النواحي، وبعد صيته، وآشتهر اسمه، ونجب من أصحابه خلق.
وكان خيراً، رقيق القلب، سريع الدمعة، مؤثراً للطلبة.
بنى جامع سبتة، وعزل نفسه من القضاء بأخرة. ثم ولوه قضاء الجماعة بفاس، فلم تعجبة الغربة، فرجع، وتوفي بسبتة في جمادى الآخرة.
قاله تلميذه أبو عبد الله محمد بن حمادة الفقيه، وبالغ في تعظيمه حتى قال: كان إمام المغرب في وقته. ولم يكن في قطر من الأقطار منذ يحيى بن يحيى الأندلسي من حمل الناس عنه أكثر منه، ولا أكثر نجابة من أصحابه.
وقال عياض: مولده سنة ثمان وعشرين وأربعمائة.
محمد بن محمد بن محمد بن أحمد.
الإمام زين الدين أبو حامد الغزالي، الطوسي، الفقيه الشافعي، حجة الإسلام.
قرأ قطعة من الفقه بطوس على أحمد الراذكاني، ثم قدم نيسابور في طائفة من طلبة الفقه، فجد وآجتهد، ولزم إمام الحرمين أبا المعالي حتى تخرج عن مدة قريبة، وصار أنظر أهل زمانه، وواحد أقرانه، وأعاد للطلبة، وأخذ في التصنيف والتعليق.
وكان الإمام أبو المعالي مع علو درجته وفرط ذكائه، لا يطيب له تصديه للتصنيف، وإن كان في الظاهر مبتهجاً به.

ثم إن أبا حامد خرج إلى المعسكر، فأقبل عليه نظام الملك، وناظر الأقران بحضرته، فظهر اسمه، وشاع أمره، فولاه النظام تدريس مدرسته ببغداد، ورسم له بالمصير إليها، فقدمها، وأعجب الكل مناظرته. وما لقي الرجل مثل نفسه. ثم أقبل على علم الأصول، وصنف فيها وفي المذهب والخلاف، وعظمت حشمته ببغداد، حتى كانت تغلب حشمة الأمراء والأكابر، فآنقلب الأمر من وجه آخر، وظهر عليه بعد مطالعة العلوم الدقيقة، وممارسة التصانيف طريق التزهد والتأله فترك الحشمة، وطرح الرتبة، وتزود للمعاد، وقصد بيت الله، وحج، ورجع على طريق الشام، وزار القدس، وأقام بدمشق مدة سنين، وصنف بها إحياء علوم الدين وكتاب الأربعين، والقسطاس، ومحك النظر، وغير ذلك.
وأخذ في مجاهدة النفس، وتغيير الأخلاق، وتهذيب الباطن، وآنقلب شيطان الرعونة، وطلب الرئاسة والتخلق بالأخلاق الذميمة، إلى سكون النفس، وكرم الأخلاق، والفراغ عن الرسوم، وتزيا بزي الصالحين.
ثم عاد إلى وطنه، لازماً بيته، مشتغلاً بالتفكير، ملازماً للوقت، فبقي على ذلك مدة. وظهرت له التصانيف. ولم يبد في أيامه مناقضة لما كان فيه، ولا آعتراض لأحد على مآثره، حتى انتهت نوبة الوزارة إلى فخر الملك، وقد سمع وتحقق بمكان أبي حامد وكمال فضله، فحضره وسمع كلامه، فطلب منه أن لا تبقى أنفاسه وفوائده عقيمة، لا آستفادة منها ولا آقتباس من أنوارها، وألح عليه كل الإلحاح، وتشدد في الإقتراح إلى أن أجاب إلى الخروج، وقدم نيسابور. وكان الليث غائباً عن عرينه، والأمر خافياً في مستور قضاء الله ومكنونه. ورسم له بأن يدرس بالمدرسة النظامية، فلم يجد بداً من ذلك.
قال هذا كله وأكثر منه عبد الغافر بن إسماعيل في تاريخه. ثم قال: ولقد زرته مراراً، وما كنت أحدس في نفسي مع ما عهدته في سالف الزمان عليه من الزعارة، وإيحاش الناس، والنظر إليهم بعين الإزدراء، والإستخفاف بهم كبراً وخيلاء وآعتراراً بما رزق من البسطة في النطق، والخاطر، والعبارة، وطلب الجاه، والعلو في المنزلة أنه صار على الضد، وتصفى من تلك الكدورات. وكنت أظن أنه متلفع بجلباب التكلف، متنمس بما صار إليه، فتحققت بعد السبر والتنقير أن الأمر على خلاف المظنون، وأن الرجل أفاق بعد الجنون.
وحكى لنا في ليال كيفية أحواله، من آبتداء ما ظهر له بطريق التأله، وغلبة الحال عليه، بعد تبحره في العلوم، وآستطالته على الكل بكلامه، والإستعداد الذي خصه الله به في تحصيل أنواع العلوم، وتمكنه من البحث والنظر، حتى تبرم بالإشتغال بالعلوم العرية عن المعاملة، وتفكر في العاقبة، وما ينفع في الآخرة؛ فآبتدأ بصحبة أبي علي الفارمذي، فأخذ منه استفتاح الطريقة، وآمتثل ما كان يشير بع عليه من القيام بوظائف العبادات، والإمعان في النوافل، وآستدامة الأذكار والاجتهاد والجد، طلباً للنجاة، إلى أن جاز تلك العقاب، وتكلف تلك المشاق، وما حصل على ما كان يرومه.
ثم حكى أنه راجع العلوم، وخاض في الفنون، وعاود الجد في العلوم الدقيقة، وآلتقى بأربابها، حتى تفتحت له أبوابها، وبقي مدة في الوقائع، وتكافؤ الآداب، وأطراف المسائل.
ثم حكى أنه فتح عليه باب من الخوف، بحيث شغله عن كل شيء، وحمله على الإعراض عما سواه، حتى سهل ذلك عليه. وهكذا إلى أن آرتاض كل الرياضة، وظهرت له الحقائق، وصار ما كنا نظن به ناموساً وتخلقاً، طبعاً وتحققاً. وأن ذلك أثر السعادة المقدرة له من الله تعالى.
ثم سألناه عن كيفية رغبته في الخروج من بيته، والرجوع إلى ما دعي إليه من أمر نيسابور. فقال معتذراً: ما كنت أجوز في ديني أن أقف عن الدعوة، ومنفعة الطالبين، وقد خف علي أن أبوح بالحق، وأنطق به، وأدعو إليه. وكان صادقاً في ذلك.
فلما خف أمر الوزير، وعلم أن وقوفه على ما كان فيه ظهور وحشة وخيال طلب جاه وحشمة، ترك ذلك قبل أن يترك، وعاد إلى بيته، وآتخذ في جواره مدرسة لطلبة العلم، وخانقاه للصوفية، ووزع أوقاته على وظائف الحاضرين، من ختم القرآن، ومجالسته أصحاب القلوب، والقعود للتدريس لطالبه، إلى أن توفاه الله بعد مقاساة أنواع من القصد، والمناوأة من الخصوم، والساعين به إلى الملوك، وكفاية الله إياه، وحفظه وصيانته عن أن تنوشه أيدي النكبات، أو ينتهك ستر دينه بشيء من الزلات.

وكانت خاتمة أمره إقباله على طلب حديث المصطفى صلى الله عليه وسلم، ومجالسة أهله، ومطالعة الصحيحين. ولو عاش لسبق الكل في ذلك الفن بيسير من الأيام. ولم يتفق له أن يروي، ولم يعقب إلا البنات.
وكان له من الأسباب إرثاً وكسباً ما يقوم بكفايته، وقد عرضت عليه أموال فما قبلها.
ومما كان يعترض به عليه، وقوع خلل من جهة النحو يقع في أثناء كلامه، وروجع فيه، فأنصف من نفسه، وآعترف بأنه ما مارسه، وآكتفى بما كان يحتاج إليه في كلامه، مع أنه كان يؤلف الخطب، ويشرح الكتب بالعبارة التي يعجز الأدباء والفقهاء عن أمثالها.
ومما نقم عليه أيضاً ما ذكر من الألفاظ المستبشعة بالفارسية في كتاب كيمياء السعادة والعلوم، وشرح بعض الصور والمسائل، بحيث لا يوافق مراسم الشرع، وظواهر ما عليه قواعد الإسلام.
وكان الأولى به، والحق أحق ما يقال، ترك ذلك التصنيف، والإعراض عن الشرح له، فإن العوام ربما لا يحكمون أصول القواعد بالبراهين والحجج، فإذا سمعوا أشياء من ذلك تخيلوا منه ما هو المضر بعقائدهم، وينسبون ذلك إلى بيان مذهب الأوائل على أن المنصف اللبيب إذا رجع إلى نفسه، علم أن أكثر ما ذكره مما رمز إليه إشارات الشرع، وإن لم يبح به. ويوجد أمثاله في كلام مشايخ الطريقة مرموزة، ومصرحاً بها، متفرقة. وليس لفظ منه إلا وكما يشعر أحد وجوهه بكلام موهوم، فإنه يشعر بسائر وجوهه بما يوافق عقائد أهل الملة، فلا يجب إذاً حمله إلا على ما يوافق، ولا ينبغي أن يتعلق به في الرد عليه متعلق، إذا أمكنه أن يبين له وجهاً. وكان الأولى به أن يترك الإفصاح بذلك كما تقدم.
وقد سمعت أنه سمع من سنن أبي داود، عن القاضي أبي الفتح الحاكمي الطوسي.
وسمع من أبي عبد الله محمد بن أحمد الخواري، مع آبنيه الشيخين: عبد الجبار، وعبد الحميد، كتاب المولد لابن أبي عاصم، عن أبي بكر أحمد بن محمود بن الحارث، عن أبي الشيخ، عنه.
قلت: ما نقم عبد الغافر على أبي حامد من تلك الألفاظ التي في كيمياء السعادة فلأبي حامد أمثاله في بعض تواليفه، حتى قال فيه، أظنه تلميذه ابن العربي: بلغ شيخنا أبو حامد الفلاسفة، وأراد أن يتقيأهم فما آستطاع. رأيت غير واحد من الأئمة يقولون، إنه رد على الفلاسفة في مواضع، ووافقهم عليها في بعض تواليفه، ووقع في شكوك، نسأل الله السلامة واليقين، ولكنه مثال حسن القصد.
وللإمام أبي عبد الله محمد بن علي المازري الصقلي كلام على الإحياء يدل على تبحره وتحقيقه، يقول فيه: وبعد فقد تكررت مكاتبتكم في استعلام مذهبنا في الكتاب المترجم بإحياء علوم الدين، وذكرتم أن آراء الناس فيه اختلفت، فطائفة انتصرت وتعصبت لإشهاره، وطائفة منه حذرت وعنه نفرت، وطائفة لعيبه أظهرت، وكتبه حرقت، ولم تنفردوا أهل المغرب باستعلام ما عندي، بل كاتبني أهل المشرق مثل ذلك، فوجب عندي إبانة الحق. ولم نتقدم إلى قراءة هذا الكتاب سوى نبذ منه. فإن نفس الله العمر، مددت في هذا الكتاب للأنفاس، وأزلت عن القلوب الإلتباس. وآعلموا أن هذا الرجل، وإن لم أكن قرأت كتابه، فقد رأيت تلامذته وأصحابه، فكل منهم يحكي لي نوعاً من حاله وطريقته، استلوح منها من مذاهبه وسيرته، ما قام لي مقام العيان، فأنا أقتصر في هذا الإملاء على ذكر حال الرجل، وحال كتابه، وذكر جمل من مذاهب الموحدين، والفلاسفة، والمتصوفة وأصحاب الإشارات. فإن كتابه متردد بين هذه الطرائق الثلاث، لا تعدوها، ثم أتبع ذلك بذكر حيل أهيل مذهب على أهل مذهب آخر، ثم أبين عن طرق الغرور، وأكشف عما فيه من خيال الباطل، ليحذر من الوقوع في حبائل صائده.

ثم أثنى المازري على أبي حامد في الفقه، وقال: هو بالفقه أعرف منه بأصوله، وأما علم الكلام الذي هو أصول الدين، فإنه صنف فيه أيضاً، وليس بالمستبحر فيها، ولقد فطنت لسبب عدم استبحاره، وذلك لأنه قرأ علوم الفلسفة قبل إستبحاره في فن الأصول، فأكسبته قراءة الفلسفة جرأة على المعاني، وتسهلاً للهجوم على الحقائق، لأن الفلاسفة تمر مع خواطرها، وليس لها حكم شرع يزعها، ولا يخاف من مخالفة أئمة تتعبها. وعرفني بعض أصحابه أنه كان له عكوف على رسائل إخوان الصفاء، وهي إحدى وخمسون رسالة، ومصنفها فيلسوف قد خاض في علم الشرع والنقل، فخرج ما بين العلمين، وذكر الفلسفة، وحسنها في قلوب أهل الشرع بآيات يتلو عندها، وأحاديث يذكرها.
ثم كان في هذا الزمان المتأخر رجل من الفلاسفة يعرف بابن سينا، ملأ الدنيا تواليف في علوم الفلسفة، وهو فيها إمام كبير، وقد أداه قوته في الفلسفة إلى أن حاول رد أصول العقائد إلى علم الفلسفة، وتلطف جهده حتى تم له ما لم يتم لغيره. وقد رأيت جملاً من دواوينه، ووجدت هذا الغزالي يعول عليه في أكثر ما يشير إليه من علوم الفلسفة.
إلى أن قال: وأما مذاهب الصوفية، فلست أدري على من عول فيها، ولكني رأيت فيما علق عنه بعض أصحابه، أنه ذكر كتب ابن سينا وما فيها، وذكر بعد ذلك كتب أبي حيان التوحيدي، وعندي أنه عليه عول في مذاهب الصوفية. وقد أعلمت أن أبا حيان ألف ديواناً عظيماً في هذا الفن، ولم ينقل إلينا شيء منه.
ثم ذكر المازري توهنه أكثر ما في الإحياء من الأحاديث. وقال: عادة المتورعين أن لا يقولوا: قال مالك، قال الشافعي. فيما لم يثبت عندهم. وفي كتابه مذاهب وآراء في العمليات هي خارجة عن مذاهب الأئمة. واستحسانات عليها طلاوة، لا تستأهل أن يفتى بها. وإذا تأملت الكتاب وجدت فيه من الأحاديث والفتوى ما قلته، فيستحسن أشياء مبناها على ما لا حقيقة له، مثل قص الأظفار أن تبدأ بالسبابة، لأن لها الفضل على بقية الأصابع، لأنها المسبحة، ثم نقص ما يليها من الوسطى، لأنها ناحية اليمين، ونختم بإبهام اليمنى. وذكر في ذلك أثراً.
وقال: من مات بعد بلوغه ولم يعلم أن الباريء قديم، مات مسلماً إجماعاً. ومن تساهل في حكاية الإجماع في مثل هذا الذي الأقرب أن يكون فيه الإجماع يعكس ما قال، الحقيق أن لا يوثق بما فعل.
وقد رأيت له في الجزء الأول أنه ذكر أن في علومه هذه ما لا يسوغ أن تودع في كتاب. فليت شعري، أحق هو أو باطل؟ فإن كان باطلاً فصدق، وإن كان حقاً، وهو مراده بلا شك، فلم لا يودع في الكتب، ألغموضه ودقته؟ فإن كان هو فهمه، فما المانع لأن يفهمه غيره.
قال الطرطوشي محمد بن الوليد في رسالة لابن المظفر: فأما ما ذكرت من أمر الغزالي، فرأيت الرجل وكلمته، ورأيته جليلاً من أهل العلم، قد نهضت به فضائله، واجتمع فيه العقل والفهم، وممارسة العلوم طول عمره. وكان على ذلك معظم زمانه، ثم بدا له عن طريق العالم، ودخل في غمار العمال، ثم تصوف، فهجر العلوم وأهلها، ودخل في علوم الخواطر، وأرباب العقول، ووساوس الشيطان، ثم شابها بآراء الفلاسفة، ورموز الحلاج، وجعل يطعن على الفقهاء والمتكلمين. ولقد كاد أن ينسلخ من الدين. فلما عمل الإحياء عمد يتكلم في علوم الأحوال ومرامز الصوفية، وكان غير أنيس بها، ولا خبير بمعرفتها، فسقط على أم رأسه وشحن كتابه بالموضوعات.
وقال أبو عمرو بن الصلاح: فصل لبيان أشياء مهمة أنكرت على الغزالي في مصنفاته، ولم يرتضها أهل مذهبه وغيرهم من الشذوذ في تصرفاته، منها قوله في المنطق: هو مقدمة العلوم كلها، ومن لا يحيط به، فلا ثقة له بمعلومه أصلاً، وهذا مردود، فكل صحيح الذهن منطقي بالطبع، وكيف غفل الشيخ أبو حامد حال مشايخه من الأئمة، وما رفعوا بالمنطق رأساً.
قال ابن الصلاح: وأما كتاب المضنون به على غير أهله، فمعاذ الله أن يكون له. شاهدت على نسخة بخط القاضي كمال الدين محمد بن عبد الله ابن الشهرزوري أنه موضوع على الغزالي، وأنه مخترع من كتاب مقاصد الفلاسفة، وقد نقضه بكتاب التهافت.

وقال أبو بكر الطرطوشي: شحن الغزالي كتابه الإحياء بالكذب على رسول الله صلى الله عليه وسلم، فلا أعلم كتاباً على بسطة الأرض أكثر كذباً على رسول الله منه. ثم شبكه بمذاهب الفلاسفة، ومعاني رسائل إخوان الصفاء وهم قوم يرون النبوة إكتساباً. فليس نبي في زعمهم أكثر من شخص فاضل، تخلق بمحاسن الأخلاق، وجانب سفاسفها، وساس نفسه، حتى ملك قيادها، فلا تغلبه شهواته، ولا يقهره سوء أخلاقه، ثم ساس الخلق بتلك الأخلاق. وزعموا أن المعجزات حيل ومخاريق.
وقال الحافظ أبو القاسم بن عساكر في ترجمته: ثم حج، ودخل الشام، وأقام بها نحواً من عشر سنين، وصنف، وأخذ نفسه بالمجاهدة، وكان مقامه بدمشق في المنارة الغربية من الجامع.
وقد سمع صحيح البخاري من أبي سهل محمد بن عبيد الله الحفصي.
وقدم دمشق في سنة تسع وثمانين.
قلت: وجالس بها الفقيه نصر المقدسي.
وقال القاضي شمس الدين بن خلكان إنه لزم إمام الحرمين، فلما توفي خرج إلى نظام الملك، فبالغ في إكرامه، وولاه نظامية بغداد، فسا إليها في سنة أربع وثمانين، وأقبل عليه أهل العراق، وآرتفع شأنه. ثم ترك ذلك في سنة ثمان وثمانين، وتزهد، وحج، ورجع إلى دمشق، فآشتغل بها مدة بالزاوية الغربية، ثم انتقل إلى بيت المقدس، وجد في العبادة، ثم قصد مصر، وأقام مدة بالإسكندرية، ويقال إنه عزم على المضي إلى الأمير يوسف بن تاشفين سلطان مراكش، فبلغه نعيه.
ثم إنه عاد إلى وطنه بطوس.
وصنف التصانيف: البسيط، والوسيط، والوجيز، والخلاصة في الفقه، وإحياء علوم الدين.
وفي الأصول: المستصفى، والمنخول، واللباب، وبداية الهداية، وكيمياء السعادة، والمأخذ، والتحصين، والمعتقد، وإلجام العوام، والرد على الباطنية، والإقتصاد في إعتقاد الأوائل، وجواهر القرآن، والغاية القصوى، وفضائح الإباحية، وعود الدور.
وله: المنجل في علم الجدل، وكتاب تهافت الفلاسفة، وكتاب محك النظر، ومعيار العلم، والمضنون به على غير أهله.
وشرح الأسماء الحسنى، ومشكاة الأنوار، والمنقذ من الضلال، وحقيقة القولين، وغير ذلك من الكتب. وقد تصدر للإملاء.
ولد سنة خمسين وأربعمائة.
وقال عبد الغافر: توفي يوم الإثنين رابع عشر جمادى الآخرة سنة خمس، ودفن بمقبرة الطابران، وهي قصبة بلاد طوس.
وقولهم: الغزالي، والعطاري، والخبازي، نسبة إلى الصنائع بلغة العجم، وإنما ينبغي أن يقال الغزال، والعطار، ونحوه.
وللغزالي أخ واعظ مدرس له القبول التام في التذكير واسمه:
أبو الفتوح أحمد.
درس بالنظامية ببغداد، نيابة عن أخيه لما ترك التدريس، قليلاً، وبقي إلى حدود سنة عشرين وخمسمائة.
وقال ابن النجار في تاريخه: الغزالي إمام الفقهاء على الإطلاق، ورباني الأمة بالإتفاق، ومجتهد زمانه، وعين أوانه. برع في المذهب، والأصول، والخلاف، والجدل، والمنطق، وقرأ الحكمة، والفلسفة، وفهم كلامهم، وتصدى للرد عليهم. وكان شديد الذكاء، قوي الإدراك ذا فطنة ثاقبة، وغوص على المعاني، حتى قيل إنه ألف كتابه المنخول، فلما رآه أبو المعالي قال: دفنتني وأنا حي، فهلا صبرت حتى أموت، لأن كتابك غطى على كتابي.
ثم روى ابن النجار بسنده، أن والد الغزالي كان رجلاً من أرباب المهن يغزل الصوف، ويبيعه في دكانه بطوس، فلما احتضر أوصى بولديه محمد وأحمد إلى صديق له صوفي صالح، فعلمهما الخط، وفني ما خلف لهما أبوهما، وتعذر عليهما القوت، فقال: أرى لكما أن تلجأ إلى المدرسة كأنكما طالبين للفقه، عسى يحصل لكما مقدار قوتكما. ففعلا ذلك.
وقال أبو العباس أحمد الخطيبي: كنت يوماً في حلقة الغزالي، رحمه الله، فقال: مات أبي، وخلف لي ولأخي مقداراً يسيراً، ففني، بحيث تعذر القوت علينا، وصرنا إلى مدرسة نطلب الفقه، ليس المراد سوى تحصيل القوت. وكان تعلمنا لذلك لا لله. فأبى أن يكون لله.
وقال أسعد الميهني: سمعت الغزالي يقول: هاجرت إلى أبي نصر الإسماعيلي بجرجان، فأقمت إلى أن أخذت عنه التعليقة.
قال ابن النجار: وقرأت على أبي القاسم الأسدي العابد بالثغر، عن أبي محمد عبد الله بن علي الأشيري قال: سمعت أبا محمد عبد المؤمن بن علي القيسي، سمعت أبا عبد الله محمد عبد الله بن تومرت السوسي يقول: أبو حامد الغزالي قرع الباب وفتح لنا.

قال ابن النجار: بلغني أن أبا المعالي الجويني كان يصف تلامذته يقول الغزالي بحر مغرق، إلكيا أسد مخرق، والخوافي نار تحرق.
وقال أبو محمد العثماني، وغيره: سمعنا محمد بن يحيى بن عبد المنعم العبدري المؤدب يقول: رأيت بالإسكندرية سنة خمسمائة كأن الشمس طلعت من مغربها، فعبره لي عابر ببدعة تحدث فيهم، فبعد أيام وصل الخبر بإحراق كتب الغزالي بالمرية.
وقال أبو عامر العبدري الحافظ: سمعت أبا نصر أحمد بن محمد بن عبد القاهر الطوسي يحلف بالله أنه أبصر في نومه كأنه ينظر في كتب الغزالي، فإذا هي كلها تصاوير.
قلت: للغزالي غلط كثير، وتناقض في تواليفه، ودخول في الفلسفة، وشكوك. ومن تأمل كتبه العقلية رأى العجائب. وكان مزجي البضاعة من الآثار، على سعة علومه، وجلالة قدره، وعظمته.
وقد روى عنه أبو بكر بن العربي الإمام صحيح البخاري، بروايته عن الحفصي، فيما حكى ابن الحداد الفاسي، ولم يكن هذا بثقة، فالله أعلم.
أنا صب مستهام ... وهموم لي عظام
طال ليلي دون صحبتي ... سهرت عيني وناموا
بي غليل وعليل ... وغريم وغرام
ففؤادي لحبيبي ... ودمي ليس حرام
ثم عرضي لعذولي ... أمة العشق كرام
مقاتل بن عطية بن مقاتل.
أبو الهيجا البكري، الحجازي.
الأمير شبل الدولة. من أولاد أمراء العرب.
دخل خراسان، وغزنة لوحشة وقعت بينه وبين إخواته، وآختص بالوزير نظام الملك وصاهره، ثم عاد إلى بغداد لما قتل النظام .
وله شعر جيد.
ثم قصد كرمان ليمتدح وزيرها ناصر الدين مكرم بن العلاء، فوفد عليه، فوصله بألفي دينار لما أنشده قصيدته:
دع العيس تذرع عرض الفلا ... إلى ابن العلاء وإلا فلا
ثم إنه دخل هراة، وأحب بها امرأة، وقال فيها الأشعار، ثم مرض، وغلبت عليه السوداء، وتوفي في حدود هذه السنة، في ربيع الأول بمرو وله ديوان.
حرف الهاء
هبة الله بن علي بن الفضل.
أبو سعد الشيرازي، الأديب.
سمع: أبا طالب محمد بن محمد بن غيلان.
روى عنه: محمد بن أحمد بن علي زفرة المفيد الإصبهاني، وغيره.
وتوفي في صفر عن: أربع وسبعين سنة.
حرف الياء
يوسف بن عبد العزيز بن عديس.
أبو الحجاج الأنصاري، الأندلسي.
مكثر عن: أبي عمر بن عبد البر.
وسمع بطليطلة من جماهر بن عبد الرحمن. وسكنها وتفقه بها.
وكان حافظاً، ذكياً، متقناً، مصنفاً.
روى عنه: أبو عامر بن حبيب الشاطبي.
توفي في نصف شوال.
وفيات سنة ست وخمسمائة
حرف الألف
أحمد بن الفرج بن عمر.
أبو نصر الدينوري، الإبري، والد شهدة.
شيخ، زاهد، ثقة، خير.
سمع: أبا يعلى بن الفراء، وأبا الغنائم بن المأمون، وجماعة.
روى عنه: بنته.
وتوفي في جمادى الأولى من السنة.
أحمد بن أبي عاصم.
الصيدلاني، الهروي. أحد المعمرين.
سمع: أبا يعقوب القراب الحافظ.
قال أبو سعد السمعاني: أجاز لي مروياته في سنة ست هذه.
أحمد بن محمد بن عمر بن إبراهيم.
أبو منصور الكرماني، ثم الإصبهاني، الواعظ، الزاهد، ويعرف بابن إدريس.
روى عن: أبي طاهر بن عبد الرحيم.
روى عنه: أبو موسى الحافظ وقال: توفي في تاسع صفر. ودفن عند قبر حممة الدوسي.
أحمد بن محمد بن أحمد بن محمد بن محمد ابن القاريء.
أبو غالب الهمذاني، الخفاف، العدل.
كان شيخاً مسناً، معمراً، من أهل الشهادات. وجد سماعه في كتب المحدثين.
روى عن: أبي سعيد بن شبانة، ومنصور بن عبد الرحمن الحنبلي، والحسين بن عمر النهاوندي الصوفي.
روى عنه: السلفي، وشهردار بن شيرويه.
وأظن الحافظ أبا العلاء روى عنه. وآخر من روى عنه أبو الكرم علي بن عبد الكريم.
وقد حدث في سنة ست هذه. ولم يذكر له شيرويه وفاة.
أحمد بن عبد الرحمن بن الحسين.
الأستاذ أبو الحسين الكرماني، الزاهد، شيخ الصوفية.
ذكره عبد الغافر الفارسي فقال: أحد أولياء الله، ومن أفراد عصره مجاهدة ومعاملة وخلقاً مشاهدة.
ورد نيسابور، وأقام عند أبي القاسم القشيري، وسلك طريق الإرادة ونفذ منها. وكان أبو القاسم يعتني به.

وحصل من العلوم ما يحتاج إليه من الأصول والفروع، وجمع كتب أبي القاسم وسمعها، ثم غلب عليه قوة الحال، فصار مستغرقاً في الإرداة.
وكان ظريف اللقاء، مقبول المشاهدة، رخيم الصوت، ولم يزل في صحبة الشيخ أبي القاسم إلى أن توفي، فعاد إلى كرمان، وقد طاب وقته مرة، فخرج من الكتب التي حصلها، ووضعها في الوسط، فأشار عليه أبو القاسم بحفظ ذلك. وقال: احفظها وديعة عندك، ولم يأذن له في بيعها ولا هبتها، فكان يستصحبها، يصونها ولا يطالعها، ويقول: إنها وديعة للإمام عندي. واشتغل بما كان له من الأحوال العالية الصافية، ثم بعدما صار إلى كرمان، بقي شيخ وقته، ووقع له القبول عند الملوك، والوزراء، والأكابر، واستكانوا له، وتبركوا به. وما كان يرغب فيهم ولا يأخذ أموالهم، بل كان يجتنبهم، ويختار العزلة والإنزواء ببعض القرى.
جاء نعيه إلى نيسابور في سنة أربع وسبعين وأربعمائة، ثم ظهر خلاف ذلك، وعاش إلى سنة ست وخمسمائة، فجاء نعيه في منتصف ربيع الأول.
سمع الكثير، وما روى إلا القليل.
قلت: عاش سبعين أو ثمانين سنة.
أحمد بن علي بن محمد بن عبدوس.
أبو حامد بن الحذاء النيسابوري.
ذكره عبد الغافر فقال: شيخ مستور من أقارب الحاكم الحسكاني.
سمع من: صاعد بن محمد. وسمع مسند العشرة من أبي سعد النصروي.
وسمع فضائل الصحابة لأحمد بن حنبل من النصروي، بسماعه من أبي بكر القطيعي سنة سبع وستين.
أنا عبد الرحمن بن عبد الله بن أحمد: نا أبي وقرىء عليه بدلالة الوالد عليه. واسم أبي سعد عبد الرحمن بن حمدان.
ولد أحمد في سنة ثمان عشرة، وتوفي في شوال.
روى عنه: عمر بن أحمد الصفار، وجماعة من مشيخة عبد الرحيم السمعاني.
أحمد بن عبد الواحد بن محمد ابن الدباس.
أبو سعد، ويعرف بابن السقلاطوني وبابن الحريري.
حدث عن: أبي محمد الجوهري.
وعنه: أبو المعمر الأنصاري، وأبو طاهر السلفي.
توفي في شعبان.
أحمد بن أبي نصر.
البغدادي، الغضاري.
سمع: الحسن بن محمد الخلال.
روى عنه: المبارك بن كامل، وأبو طالب بن خضير.
توفي في ذي الحجة، ودفن بباب حرب، رحمه الله.
إبراهيم بن حمزة بن ينكي بن محمد بن علي.
أبو محمد الخداباذي، البخاري.
حج سنة خمسمائة، فسمع بالبصرة، وسمع بمكة أبا محمد بن بتنة.
روى عنه ابنه حمزة ببخارى.
توفي بالمدينة، ودفن بالبقيع يوم عاشوراء.
إدريس بن هارون بن الحسين.
أبو محمد البغدادي، الصائغ، المقريء.
شيخ صالح، روى قليلاً عن أبي الحسين بن النقور.
وتوفي في رمضان.
روى عنه: السلفي، وأبو عامر العبدري.
وما زال يسمع إلى أن مات.
إسماعيل بن أحمد بن محمد بن أحمد.
أبو الرجاء ابن الشيخ أبي الفتح الحداد الإصبهاني.
روى عن: أبي بكر بن ريذة، وعبد العزيز بن أحمد بن ماذويه، وأبي طاهر بن عبد الرحيم.
روى عنه: المبارك بن المبارك السراج، والمبارك بن أحمد الأنصاري، وأبو طاهر السلفي.
سكن بغداد، ثم سكن مصر، وبها توفي.
إسماعيل بن الحسن بن علي بن حمدون.
أبو القاسم السنجبستي الفرائضي، القاضي، مسند وقته.
ولد في حدود سنة عشر وأربعمائة.
وسمع: أبا بكر أحمد بن الحسن الحيري، والصيرفي، وأبا علي الحسن البلخي.
وسمع منه الآباء والأبناء، وعمر دهراً طويلاً، وكان ذا مروءة وحشمة.
روى عنه: محمد بن محمد السنجي، وأبو شجاع عمر بن محمد البسطامي، ومحمد بن الحسين الواعظ بواسط، وأبو الفتوح الطائي، وجماعة كثيرة.
توفي في شهر صفر بسنجبست.
وثقه عبد الغافر.
وسنجبست: على مرحلة من نيسابور.
وكان يدخل البلد ويحدث.
حرف الجيم
جعفر الحنبلي.
المعروف بالدرزيجاني، الفقيه.
صاحب القاضي أبى يعلى بن الفراء.
ذكره أبو الحسين بن الفراء في طبقات أصحاب أحمد.
وقد لقن خلقاً القرآن.
وكان جواداً، مهيباً، ذا سطوة وجلالة. وهو جعفر بن الحسن.
وبالغ في تعظيمه ابن النجار، وأنه كان يختم كل يوم القرآن في ركعة واحدة، وأنه تفقه على أبي يعلى.
حرف الحاء
حبيبة بنت عبد العزيز بن موسى بن سباع.
الأندلسية، زوجة أبي القاسم بن مدبر.
سمعت: أبا عمر بن عبد البر، وأبا العباس العذري.
وكان لها خط مليح ومعرفة، وفيها دين.
وولدت سنة سبع وثلاثين.

الحسين بن الحاكم أحمد بن عبد الرحيم.
الإسيماعيلي أبو سعيد.
سمع من: أبي الحسين عبد الغافر، وجماعة.
وتوفي في ذي الحجة.
الحسن بن محمد بن محمود بن سورة.
أبو سعيد النيسابوري، سبط شيخ الإسلام أبي عثمان الصابوني.
ذكره عبد الغافر فقال: فاضل، عالم، عهدناه أفضل أهل بيته. سمع من جده ومشايخ عصره، وسمع من الواحدي تفسيره. وعقد مجلس الإملاء.
توفي في شوال في آخر الكهولة.
حمد بن إسماعيل بن حمد بن محمد.
أبو الحسن الهمذاني، المعروف بالشيخ الزكي.
كان صدوقاً حجاجاً.
سمع: ابن غيلان، والخلال، والطناجيري، وعبد العزيز بن علي الأزجي، وابن المذهب.
روى عنه: عبد الخالق بن يوسف، والسلفي.
وتوفي في نصف ربيع الأول بالمدينة، ودفن بالبقيع.
روى عنه السلفي في البلد الأول من أربعيه.
حمد بن محمد بن أحمد بن منصور.
أبو القاسم الإصبهاني، القصاب، والصوفي، الطويل.
حمد بن محمد بن أبي بكر.
أبو شكر الإسكاف.
حمد بن طاهر بن أحمد.
أبو الفضل الأنماطي، المؤذن.
إصبهاني يروي عن الباطر قاني.
روى عنه: أبو موسى المديني.
حيدرة بن أحمد بن حسين.
أبو تراب الأنصاري، الدمشقي المقريء، المعروف بالخروف.
سمع: أبا الحسين بن مكي، وأبا القاسم الحنائي، وأبا بكر الخطيب.
قال ابن عساكر: سمعت منه جزءاً من تاريخ بغداد. وكان مكثراً.
وتوفي في ربيع الأول.
قلت: وهو أقدم شيخ لابن عساكر موتاً.
حرف الخاء
خلف بن محمد.
الشيخ أبو القاسم بن المريي.
كان من سكان المرية من الأندلس.
قال ابن الدباغ: رأيته سنة ست وخمسمائة.
سمع من: أبي العباس العذري.
ولقي أبا عمرو عثمان بن سعيد الداني.
وكان عنده أدب.
حرف الصاد
صاعد بن منصور بن إسماعيل بن صاعد.
أبو العلاء النيسابوري، الخطيب، القاضي، المدرس، قاضي القضاة.
كان إمام الحرمين يثني عليه، وكان محبوباً، مقبولاً، رضي الأخلاق، خلف أباه في الخطابة، والتدريس، والوعظ، ثم ولي قضاة خوارزم.
وحج، وأقام ببغداد مدة، ثم عاد إلى نيسابور، وعقد مجلس الإملاء.
سمع جده: أبا الحسن، وعمه أبا علي، وأباه القاضي أبا القاسم، وعمر بن مسرور، وأبا عثمان الصابوني، وعبد الغافر الفارسي، والحسن بن محمد الدربندي، وجماعة.
روى عنه: أبو عثمان إسماعيل العصائدي، وأبو شجاع عمر البسطامي، وغيرهما.
توفي في رمضان.
حرف الطاء
طونة بنت عبد العزيز بن موسى بن طاهر.
العالمة، زوجة أبي القاسم بن مدبر.
أخذت عن أبي عمر بن عبد البر، وكتبت تصانيفه.
وكانت حسنة الخط.
عاشت سبعين سنة.
حرف العين
العباس بن أحمد بن محمد.
أبو الفضل الحسنوي، النيسابوري، الشقاني، الفقيه، المحدث.
أنفق عمره في طلب الحديث، وأفاد، وكتب، وكان رقيق الحال، فقيراً، قانعاً.
سمع: عبد الرحمن بن حمدان النصروبي، وأحمد بن محمد بن الحارث التميمي الإصبهاني، وأبا حسان محمد بن أحمد بن جعفر، ومحمد بن إبراهيم المزكي، وجماعة كثيرة.
وقل أن يوجد بنيسابور جزء إلا قد سمعه.
روى عنه: محمد بن محمد السنجي، وعمر بن محمد البسطامي، وعبد الرحيم بن الإخوة، وآخرون كثيرون.
وتوفي في ذي الحجة.
وكان من المسندين بنيسابور.
وكان أبوه أبو العباس من الأئمة.
وابنه أبو بكر محمد: يروي عن القشيري. سوف يأتي.
والآخر اسمه أحمد، يأتي أيضاً.
عبد الله بن الحسن بن هلال بن الحسن.
أبو القاسم الأزدي، الدمشقي.
سمع: أبا علي الأهوازي، وأبا عبد الله بن سعدان، ورشأ بن نظيف، وسحنام، وجماعة سواهم.
وكان يسكن بقرية سقبا، ولم يكن الحديث من شأنه.
روى عنه: الصائن هبة الله، وجماعة.
توفي في سقبا، في ذي القعدة، وبها دفن.
عبد الجبار بن عبيد الله بن أبي سعد محمد بن ظورويه.
أبو بكر الإصبهاني، الدلال، الصفار.
ولد سنة ثلاث عشرة وأربعمائة.
وسمع من: أبي نعيم.
روى عنه: أبو موسى المديني، وغيره.
ومات في ربيع الآخر.
عبد الملك بن عبد الله بن أحمد بن رضوان.
أبو الحسين المراتبي، من أهل باب المراتب.
كان صالحاً، خيراً، رئيساً، كثير الصدقة.
وكان صاحب ديوان الرسائل لأمير المؤمنين المستظهر بالله.
روى عن: أبي محمد الجوهري.

وعنه: أبو المعمر الأنصاري.
وتوفي في شوال.
علي بن عبد الملك بن محمد بن شاذان.
أبو الحسن الطوسي، الجوهري، الصوفي، الزاهد، سمع الكثير بنفسه من: أبي حفص بن مسرور، وأبي الحسين عبد الغافر، وأبي سعد الكنجروذي.
ورحل فسمع من: أبي يعلى بن الفراء، وابن المهتدي بالله.
روى عنه: علي بن الحسن المقريء، ومحمد بن أبي بكر السنجي، وغيرهما.
قال ابن السمعاني: توفي بعد سنة أربع وخمسمائة، وكان مقرئاً، صالحاً.
قلت: إنما كتبته هنا على سبيل التقريب، لا أنه توفي في هذا العام.
علي بن ناصر بن محمد بن الحسن.
أبو الفضل العلوي المحمدي. من ولد محمد بن الحنفية.
وكان نقيب مشهد باب التبن. وكان يسكن الكرخ، وله معرفة بالأنساب.
سمع: أبا محمد الجوهري.
روى عنه: أبو المعمر الأنصاري، وأبو طالب بن خضير، وغيرهما.
وحدث في هذه السنة، ولم تؤرخ وفاته.
حرف الفاء
الفضل بن أحمد بن محمد بن متوبه.
أبو عمرو الكاكوتي. كان يقال لأبيه كاكو.
سمع من: عبد الغافر الفارسي، وأبي عثمان الصابوني، وابن مسرور بإفادة والده.
قال أبو سعد السمعاني: أجاز لي، وحدثني عنه جماعة.
وتوفي ليلة عيد الفطر.
وكان مولده في سنة تسع وثلاثين.
ومن الرواة عنه ولده، وبقي إلى سنة أربع وخمسين.
وروى أبوه أحمد كاكو عن: أبي عبد الله بن نظيف.
الفضل بن محمد بن عبيد بن محمد بن محمد بن مهدي.
أبو محمد القشيري، النيسابوري.
شيخ، ثقة، مشهور، من بيت العدالة والصلاح.
كان مبالغاً في الاحتياط في الشهادات، ومن أعيان العدول.
كان صوفياً، مليحاً، خيراً.
سمع: عبد الرحمن بن حمدان النضرويي، وعبد القاهر أبا منصور البغدادي، وأبا حسان المزكي، وأبا الحسين الفارسي.
وحدث ببغداد لما حج.
روى عنه: أبو الفتح محمد بن عبد السلام الكاتب، وغيره.
ولد سنة عشرين وأربعمائة.
وتوفي في رمضان. وهو آخر عبيد القشيري، سيأتي.
فضل الله بن محمد بن أحمد بن أبي جعفر.
أبو محمد بن أبي الفضل الطبسي. من أولاد المحدثين.
سافر الكثير، وسمع، ونسخ.
سمع ببلده: أباه، وأبا عثمان العيار، وأبا بكر البيهقي، وعبيد الله بن محمد بن مندة.
وبنيسابور. وسمع ببغداد من: أبي الفضل بن خيرون.
وبالبصرة من: أبي علي القشيري.
وبإصبهان من: إبراهيم بن محمد القفال.
روى عنه: عبد العزيز بن محمد بن سيما، وجماعة.
وأجاز للجنيد القايني في هذه السنة.
ولم تضبط وفاته.
حرف الميم
محمد بن أبلي القاسم الفضل بن محمد بن عبد الله.
أبو بكر الإصبهاني الأعسر، القرابي القصار.
عبد صالح، يقال إنه كان من الأبدال.
روى عن: ابن ريذة.
روى عنه: أبو موسى في معجمه.
وتوفي في ذي الحجة.
محمد بن محمد بن أيوب بن محسن.
أبو محمد القطواني، السمرقندي.
وقطوان: على خمسة فراسخ من سمرقند كان إماماً في الوعظ، له القبول. التام من الخاص والعام، سمع من جماعة، وحدث.
روى عنه جماعة من أهل سمرقند. وكان مولده في سنة أربع وأربعين وأربعمائة.
رماه فرسه فآندقت عنقه.
وتوفي من الغد في سادس رجب.
محمد بن محمد بن الحسن بن عيشون.
موفق الملك، أبو الفضل المنجم.
كان رأساً في صنعة التنجيم بالعراق، وله شعر رقيق.
روى عنه: أبو الوفاء أحمد بن محمد بن الحصين.
فمن شعره:
أنت يا مغرور ميت ... فتأهب للفراق
وذر الحرص على الرز ... ق، فما أنت بباق
فالأماني والمنايا ... تتجارى في سباق
لك بالأخرى اشتغال ... فتهيأ للتلاق
محمد بن موسى بن عبد الله.
القاضي أبو عبد الله التركي، البلاساغوني، الحنفي.
سمع ببغداد من شيخه القاضي أبي عبد الله الدامغاني، ومن: أبي الفضل ابن خيرون.
ونزل بدمشق.
روى عنه: أبو البركات الحضري عبد الحارثي.
وولي قضاء القدس مدة، فشكوه وعزل. ثم ولي قضاء دمشق، وكان قد عزم على نصب إمام حنفي بجامع دمشق، من محبته في مذهبه، وعين إماماً، فآمتنع أهل دمشق من الصلاة خلفه، وصلوا بأجمعهم في دار الخيل، وهي القيسارية التي قبل المدرسة الأمينية.
وهو الذي رتب الإقامة في الجامع مثنى مثنى، فبقي إلى أن أزيل في أيام صلاح الدين في سنة سبعين.

قال ابن عساكر: سمعت أبا الحسن بن قبيس الفقيه يذمه، ويذكر أنه كان يقول: لو كان لي أمر لأخذت من الشافعية الجزية.
وكان مبغضاً للمالكية أيضاً.
توفي في جمادى الآخرة.
محمود بن يوسف بن حسين.
أبو القاسم التفليسي، الشافعي.
قدم بغداد، وتفقه بها على الشيخ أبي إسحاق.
سمع من: أبي يعلى بن الفارء، وعبد الصمد بن المأمون، وجماعة. ورجع إلى بلاده.
روى عنه: الطيب بن محمد الغضائري.
وتوفي في هذه السنة أو بعدها.
مصعب بن محمد بن أبي الفرات.
أبو العرب القرشي العبدري، الصقلي، الشاعر المشهور.
دخل الأندلس عند تغلب الروم على صقلية. وحظي عند المعتمد بن عباد.
وديوانه بأيدي الناس.
روى عن: أبي عمر بن عبد البر.
أخذ عنه: أبو علي بن عريب أدب الكاتب لابن قتيبة، ثم إنه صار في آخر أمره إلى صاحب ميورقة ناصر الدولة، فتوفي هناك.
وله:
كأن أديم الأرض كفاك إن يسر ... به راكب تقبض عليه الأناملا
فأين يفر المرء عنك بجرمه ... إذا كان في كفيك يطوي المراحلا
المعمر بن علي بن المعمر بن أبي عمامة.
أبو سعد الحنبلي، الواعظ.
بغدادي كبير، درس، وأفتى، وناظر، وحفظ الكثير من النوادر والغرر، وآنفراد بالكلام على لسان الوعظ، وآنتفع الخلق بمجالسه.
وكان يبكي الحاضرين ويضحكهم، وله قبول عظيم. وله من سرعة الجواب، وحدة الخاطر، ما شاع وذاع، ووقع عليه الإجماع.
وكان يؤم المقتدي بالله في التراويح وينادمه.
وسمع من: أبي طالب بن غيلان، والخلال، والأزجي، والحسن بن المقتدر، وجماعة.
روى عنه: ابن ناصر، وأبو المعمر الأنصاري.
ولد في سنة تسع وعشرين وأربعمائة.
وتوفي في ربيع الأول. قاله ابن النجار.
حرف النون
ناجية بنت أبي عبد الله محمد بن أحمد بن الحسن بن جردة.
وتعرف بست السعود، الحاجبة.
روت عن: أبي محمد الجوهري.
روى عنها: أبو المعمر الأنصاري.
وتوفيت في شوال، ودفنت بالحربية.
وفيات سنة سبع وخمسمائة
حرف الألف
أحمد بن أحمد بن هبة الله.
أبو الفتح العراقي.
روى عن: الأمير حسن بن المقتدر، والحسن بن محمد الخلال، وأبي القاسم التنوخي.
روى عنه: أبو المعمر الأنصاري.
وتوفي في شوال وله تسع وثمانون سنة.
وقد سمع ديوان المطرز منه.
وعنه أيضاً: المبارك بن خضير، وغيره.
أحمد بن عثمان بن علي بن قرايا.
أبو الحسن البغدادي البزاز.
سمع: الحسين بن جعفر السلماسي، صاحب أبي حفص بن شاهين.
روى عنه: المبارك بن كامل، والسلفي.
أحمد بن أبي نصر القصاري.
البغدادي.
سمع: أبا محمد الخلال.
مات في ذي الحجة.
أحمد بن علي بن بدران بن علي.
أبو بكر الحلواني، البغدادي، المعروف بخالوه.
شيخ صالح، دين.
سمع الكثير بنفسه، وكتب، وخرج له الحميدي فوائد عن شيوخه.
سمع: أبا بكر محمد بن علي بن شبانة الدينوري، وأبا الطيب الطبري، وأبا الحسن الماوردي، والجوهري.
روى عنه: أبو القاسم السمرقندي، والسلفي، وأبو طالب بن خضير، وخطيب الموصل أبو الفضل، وخلق آخرهم ابن كليب.
ذكره ابن ناصر فقال: شيخ صالح، ضعيف، لا يحتج بحديثه، ولم يكن له معرفة بالحديث.
ولد في حدود سنة عشرين وأربعمائة.
وتوفي في جمادى الآخرة سنة ست، وأوصى أن يدفن بجنب إبراهيم الحربي.
وقال السلفي: كان ثقة، زاهداً.
وقال ابن النجار: قرأ بالروايات على أبي علي الحسن بن غالب، وعلي بن محمد بن فارس الخياط.
وسمع الكثير وخرج تخريجات. وأثنى عليه الحميدي.
قرأ عليه أبو الكرم الشهرزوري.
أحمد بن محمد بن عبد الله بن عمروس.
الفقيه، أبو العباس المالكي. من أهل محلة النصرية ببغداد.
كان صالحاً، خيراً، عارفاً بمذهب مالك.
ولد سنة ثلاث عشرة وأربعمائة، وأجاز له أبو علي بن شاذان، وأحمد بن الباداء.
قال شجاع الذهلي: قرأت عليه بهذه الإجازة من نحو ثلاثين سنة.
وقال غيره: كان أبوه إماماً مبرزاً في مذهب مالك.
وتوفي في ثالث عشر رمضان.
حدث عنه: المبارك بن خضير، ونصر الله بن القزاز.
أحمد بن محمد بن عبد السلام بن قيداس.
أبو نصر.
سمع: أبا بكر محمد بن علي الدينوري المقريء، وأبا بكر بن بشران.
روى عنه: أبو محمد بن الخشاب.

وتوفي في هذه السنة أو بعدها.
أحمد بن محمد بن عبد الله.
أبو منصور الصيرفي، المراتبي.
روى عن أبي الحسن القزويني يسيراً.
روى عنه: المبارك، وعبد الوهاب الصابوني.
إبراهيم بن عبد الواحد بن أبي ذر محمد بن إبراهيم بن علي.
الصالحاني، الإصبهاني.
توفي في جمادى الآخرة. وهو من شيوخ أبي موسى الحافظ.
روى عن ابن ريذة.
إسماعيل بن الحسين بن حمزة.
أبو الحسين العلوي، الهروي، العمري، من ولد عمر بن علي بن أبي طالب.
ولد سنة تسع وأربعمائة.
وسمع: سعيد بن العباس القرشي.
مات في سابع المحرم، وله مائة إلا سنتين.
إسماعيل بن الإمام أبي بكر أحمد بن الحسين بن علي بن موسى.
شيخ القضاة أبو علي البيهقي، الخسروجردي.
حدث عن أبيه، وعن: أبي حفص بن مسرور، وأبي عثمان الصابوني، وعبد الغافر الفارسي.
روى عنه: أبو القاسم بن السمرقندي، وإسماعيل بن أبي سعد الصوفي. وأجاز لأبي سعد السمعاني.
وتوفي في جمادى الآخرة في بيهق. وكان قد سافر عنها نحو ثلاثين سنة، وعاد إليها قبل وفاته بأيام.
وسكن خوارزم مدة، ثم بلخ وكان إماماً، مدرساً، فاضلاً، عالماً.
ولد سنة ثمان وعشرين وأربعمائة.
حرف الحاء
الحسين بن عقيل بن سنان.
الخفاجي، الحلبي، المعدل، الأصولي، الشيعي.
له كتاب المنجي من الضلال في الحرام والحلال، فقه، بلغ عشرين مجلدة، ذكر فيه خلاف الفقهاء، يدل على تبحره.
حرف الخاء
خيرون بن عبد الملك بن الحسن بن خيرون الدباس.
أخو محمد.
سمع الكثير من: أبي علي بن المذهب، وأبي إسحاق البرمكي، والجوهري.
روى عنه: أبو المعمر الأنصاري، وغيره.
وتوفي في المحرم.
حرف الراء
رابعة بنت محمود بن عبد الواحد.
أم الغيث الإصبهانية.
سمعت: سعيد بن أبي سعيد العيار، وأبا بكر الباطرقاني.
وحدثت ببغداد لما حجت.
روى عنها: عمر بن ظفر.
رضوان ابن سلطان دمشق تتش بن ألب رسلان السلجوقي.
ولي سلطنة حلب بعد أبيه إلى أن مات بها في هذه السنة.
وولي بعده ابنه ألب رسلان الأخرس، وله ست عشرة وكان رضوان لما مات أبوه بالري في القتال.
أقيمت السكة والخطبة بدمشق أياماً لرضوان، ثم استقر على إمرة حلب ونواحيها. ومنه أخذت الفرنج أنطاكية سنة اثنتين وتسعين.
وقد ذكر من سيرته المذمومة في الحوادث.
حرف السين
سراج بن عبد الملك بن سراج بن عبد الله.
الإمام أبو الحسين بن العلامة اللغوي أبي مروان.
وقد مر أبوه بعد الثمانين وأربعمائة.
سمع: أباه، وأبا عبد الله بن عتاب.
وخلف أباه بالأندلس في معرفة الأدب.
وكان من أذكياء العالم.
توفي بقرطبة. قاله ابن الدباغ.
حرف الشين
شجاع بن فارس بن الحسين بن فارس بن الحسين بن غريب بن بشير بن عبد الله بن منخل بن ثور بن مسلمة بن سعنة بن سدوس بن شيبان بن ذهل بن ثعلبة.
الحافظ أبو غالب الذهلي، السهروردي، ثم البغدادي، الحريمي.
قال ابن السمعاني: نسخ بخطه من التفسير، والحديث، والفقه، ما لم ينسخه أحد من الوراقين. قال لي عبد الوهاب الأنماطي: دخلت عليه يوماً، فقال لي: توبني. فقلت: من أي شيء؟ قال: كتبت شعر ابن الحجاج بخطي سبع مرات.
سمع: أبا طالب بن غيلان، وعبد العزيز بن علي الأزجي، والأمير أبا محمد بن المقتدر، وأبا محمد الجوهري، وأبا جعفر ابن المسلمة، وأبا بكر الخطيب، وطبقتهم، ومن بعدهم، إلى أن سمع من جماعة من طبقته.
روى عنه: إسماعيل بن السمرقندي، وعبد الوهاب الأنماطي، وأبو طاهر السلفي، وعمر بن ظفر، وسلمان بن جزوان، وطائفة من الطلبة.
وملكت بخطه عدة أجزاء.
قال عبد الوهاب: قل ما يوجد بلد من بلاد الإسلام إلا وفيه شيء بخط شجاع الذهلي، وكان مفيد وقته ببغداد، ثقة، سديد السيرة. أفنى عمره في الطلب. وكان قد عمل مسودة تاريخ بغداد ذيلاً على تاريخ الخطيب، فغسله في مرض موته.
توفي في ثالث جمادى الأولى، وولد في سنة ثلاثين.
حرف العين
عبد الله بن محمد بن عبد الله بن عمر بن جحشويه.
أبو محمد الطوابيقي، الآجري، الحربي، القصار.
شيخ صالح، سمع: أبا الحسن القزويني، والجوهري.
روى عنه: المبارك بن خضير، ومحمد بن جعفر بن عقيل، وغيرها.
وتوفي في صفر.
عبد الله بن مرزوق بن عبد الله.

الهروي، أبو الخير الحافظ، مولى أبي إسماعيل عبد الله بن محمد الأنصاري.
كان أصم، غير أنه تعلم ورزق فهم الحديث. وكان حسن السيرة. جميل الأمر، متقناً، متثبتاً.
سمع: أبا إسماعيل الأنصاري، وغيره بهراة، وأبا عمرو بن مندة، وغيره بإصبهان، وأبا القاسم بن البسري، وطبقته ببغداد، وأبا الفضل محمد بن أحمد الحافظ بطبس.
وجال في الآفاق، ثم سكن إصبهان.
روى عنه: حنبل الفخاري، وأبو العلاء أحمد بن محمد بن الفضيل.
الإصبهاني، وآخرون.
توفي في جمادى الآخرة.
وأكبر شيخ له أبو عمر المليحي.
عبد القدر بن محمد.
أبو محمد الصدفي، القروي، المعروف بابن الحناط، نزيل المرية.
روى عن: أبي بكر أحمد بن محمد بن يحيى الصقلي، وعبد الرحمن بن محمد الخرقي، وأبي مروان عبد الملك بن زيادة الله الطبي، سمع منه بالقيروان، ومحمد بن الفرج، سمع منه بمصر، وعبد الله بن محمد القرشي، والفقيه عبد الحق الصقلي، وغيرهم.
وكان صالحاً، زاهداً، معتنياً بالعلم والرواية.
روى عنه جماعة.
وتوفي في ربيع الأول عن بضع وثمانين سنة.
عبد الوهاب بن أحمد بن عبيد الله بن الصحنائي.
أبو غالب البغدادي، المستعملي.
سمع: أبا محمد الخلال، وعلي بن محمد بن قشيش، وأبا طالب بن غيلان، وأبا القاسم الأزجي.
روى عنه: عمر بن ظفر، وأبو المعمر الأنصاري، وعبد الحق اليوسفي، وآخرون.
توفي في ذي الحجة.
وكان مولده في سنة عشرين وأربعمائة.
علي بن الحسين المردستي.
أبو الفوارس الحاجب.
سمع: أبا محمد الجوهري.
وكان شيعياً من بيت حشمة.
علي بن علي بن عبد السميع بن الحسين.
الهاشمي، العباسي، أبو الحارث.
سمع: أبا طالب بن غيلان.
وحدث.
سمع منه: أبو المعمر الأنصاري، وأبو طاهر السلفي.
علي بن محمد بن علي بن أحمد بن إسماعيل.
الواعظ، أبو منصور الأنباري.
كان يسكن دار الخلافة.
سمع الكثير، وانتشرت عنه الرواية.
سمع: ابن غيلان، وأبا بكر بن بشران، وأبا إسحاق البرمكي، وجماعة.
وقرأ بالروايات على أبي علي الشرمقاني.
وتفقه على القاضي أبي يعلى.
روى عنه: عبد الوهاب الأنماطي، وعبد الخالق اليوسفي، وأبو المعمر الأزجي، وجماعة.
توفي في ذي الحجة، وولد سنة خمس وعشرين. وهو من علماء الحنابلة.
عمر بن أحمد بن رزق.
أبو بكر بن الفصيح التجيبي، الأندلسي.
من أهل المرية.
روى عن: أبي عمرو الداني المقريء، وغيره.
قال ابن بشكوال: كان ثقة فيما رواه. أخذ الناس عنه. أخبرني بأمره يحيى بن محمد صاحبنا.
حرف الميم
مالك بن عبد الله.
أبو الوليد العتبي، السهلي، القرطبي، اللغوي.
من أئمة الأدب.
سمع من: محمد بن عتاب، وحاتم بن محمد، وأبي مروان بن حيان المؤرخ، وسراج القاضي.
روى الناس عنه كثيراً.
ومات بقرطبة.
محمد بن أحمد بن الحسين بن عمر.
الإمام أبو بكر الشاشي، الفقيه، الشافعي، مؤلف المستظهري، بميافارقين سنة تسع وعشرين وأربعمائة.
وتفقه على الإمام أبي عبد الله محمد بن بيان الكازروني.
وتفقه على قاضي ميافارقين أبي منصور الطوسي تلميذ الأستاذ أبي محمد الجويني. ثم رحل أبو بكر إلى العراق، ولازم الشيخ أبا إسحاق، وكان معيد درسه. وكان يتردد إلى أبي نصر بن الصباغ، فقرأ عليه الشامل.
وسمع الحديث من الكازروني شيخه، ومن ثابت بن أبي القاسم الخياط.
وبمكة من أبي محمد هياج الحطيني.
وسمع ببغداد من: أبي بكر الخطيب، وجماعة.
روى عنه: أبو المعمر الأزجي، وأبو الحسن علي بن أحمد اليزدي، وأبو بكر بن النقور، وشهدة، والسلفي، وغيرهم.
وتفقه به جماعة.
قال القاضي ابن خلكان: أبو بكر الشاشي، الفارقي، المعروف بالمستظهري، الملقب فخر الإسلام. كان فقيه وقته. ودخل نيسابور صحبة الشيخ أبي إسحاق، وتكلم في مسألة بين يدي إمام الحرمين؛ وتعين في الفقه ببغداد بعد أستاذه أبي إسحاق.
وانتهت إليه رئاسة الطائفة الشافعية، وصنف تصانيف حسنة، من ذلك كتاب حلية العلماء في المذهب ذكر فيه مذهب الشافعي، ثم ضم إلى كل مسألة اختلاف الأئمة فيها، وسماه المستظهري، لأنه صنفه للإمام المستظهر بالله.

وصنف أيضاً في الخلاف. وولي تدريس النظامية ببغداد بعد شيخه، وبعد ابن الصباغ، والغزالي. ثم وليها بعد موت إلكيا الهراسي سنة أربع وخمسمائة في المحرم. ودرس بمدرسة تاج الملك وزير ملكشاه.
وتوفي في خامس وعشرين شوال، ودفن مع شيخه أبي إسحاق في قبر واحد.
وقيل: دفن إلى جانبه.
وكان أشعرياً، أصولياً.
محمد بن إبراهيم بن سعيد بن نعم الخلفاء.
أبو عبد الله الرعيني، الأندلسي.
سمع بسرقسطة من أبي الوليد الباجي، ورحل وحج.
وقرأ القراءآت على أبي معشر الطبري.
وكان مولده في سنة ثلاث وأربعين وأربعمائة.
وتوفي بأوريوله. وكان ثقة، خياراً.
محمد بن الحسين بن وهبان.
أبو المكارم الشيباني.
عن: القاضي الطبري، والجوهري.
سمع لنفسه من ابن غيلان.
محمد بن طاهر بن علي بن أحمد.
الحافظ أبو الفضل المقدسي، ويعرف بابن القيسراني، الشيباني.
له الرحلة الواسعة.
سمع ببلده من: نصر المقدسي، وابن ورقاء، وجماعة.
ودخل بغداد سنة سبع وستين، فسمع من: الصريفيني، وابن النقور، وطبقتهما.
وحج، وجاور فسمع من: أبي علي الشافعي، وسعد الزنجاني، وهياج الحطيني.
وصحب الزنجاني، وتخرج به في التصوف، والحديث، والسنة، ورحل بإشارته إلى مصر، فسمع بها من أبي إسحاق الحبال.
وبالإسكندرية من الحسين بن عبد الرحمن الصفراوي.
وبتنيس من علي بن الحسين بن محمد بن أحمد بن الحداد، حدثه عن جده، عن أحمد بن عيسى الوشاء، عن عيسى بن زغبة؛ وذلك من أعلى ما وقع له في الرحلة المصرية.
وسمع بدمشق من أبي القاسم بن أبي العلاء الفقيه.
وبحلب من الحسن بن مكي الشيرازي.
وبالجزيرة العمرية من أبي أحمد عبد الوهاب بن محمد اليمني، عن أبي عمر بن مهدي.
وبالرحبة من الحسين بن سعدون.
وبصور من القاضي علي بن محمد بن عبد الله الهاشمي.
وبإصبهان من: عبد الوهاب بن مندة، وإبراهيم بن محمد القفال، وطائفة.
وبنيسابور من: الفضل بن المحب، وموسى بن عمران، وأبي بكر بن خلف.
وبهراة من: محمد بن أبي مسعود الفارسي، وكلار، وبيبى، وشيخ الإسلام.
وبجرجان من: إسماعيل بن مسعدة، والمظفر بن حمزة البيع.
وبآمد من قاسم بن أحمد الخياط الإصبهاني، وهو من كبار شيوخه، سمع سنة أربع وثمانين وثلاثمائة من محمد بن أحمد بن جشنس، صاحب ابن صاعد.
وبأستراباذ من: علي بن عبد الملك الحفصي، حدثه عن هلال الحفار.
وببوشنج من: عبد الرحمن بن محمد بن عفيف كلار.
وبالبصرة من: عبد الملك بن شغبة.
وبالدينور من: أحمد بن عيسى بن عباد الدينوري، عن ابن لال الهمذاني.
وبالري من: إسماعيل بن علي الخطيب، عن يحيى بن إبراهيم المزكي.
وبسرخس من: محمد بن عبد الملك المظفري، عن أحمد بن محمد بن الفضل الكرابيسي، عن محمد بن حمدويه المروزي.
وبشيراز من: علي بن محمد بن علي الشروطي، عن الحسن بن أحمد ابن محمد بن الليث الحافظ إملاء سنة إحدى وأربعمائة، ثنا ابن البختري ببغداد.
وبقزوين من: أبي بكر محمد بن إبراهيم بن علي العجلي الإمام، عن أبي عمر بن مهدي، قدم عليهم.
وبالكوفة من: أبي القاسم الحسين بن محمد، من طريق آبن أبي غرزة.
وبالموصل من: هبة الله بن أحمد المقريء، عن محمد بن علي بن بحشل، عن محمد بن يحيى بن عمر بن علي بن حرب.
وبمرو: محمد بن الحسن المهربن دقشابي، عن أحمد بن عبدوس النسوي.
وبمرو الروذ من: الحسن بن محمد الفقيه، عن الحيري.
وبنوقان من: محمد بن سعيد الحاكم، عن السلمي.
وبنهاوند من: عمر بن عبيد الله القاضي، عن عبد الملك بن بشران.
وبهمذان من: عبد الواحد بن علي الصوفي، عن محمد بن علي بن حمدويه الطوسي.
وبالمدينة النبوية من: طراد الزينبي.
وبواسط من صدقة بن محمد المتولي.
وبساوة من: محمد بن أحمد الكامخي.
وبأسداباذ من: أبي الحسن علي بن محمد المحلمي، عن الحيري.
وبالأنبار من: أبي الحسن علي بن محمد بن محمد الخطيب.
وبإسفراين من: عبد الملك بن أحمد العدل، عن علي بن محمد بن علي السقاء.
وبآمل طبرستان من: الفضل بن أحمد البصري، عن جده، عن أبي أحمد ابن عدي.
وبالأهواز من: عمر بن محمد بن حيكان النيسابوري، عن ابن ريذة.
وببسطام من: أبي الفضل محمد بن علي السهلكي، عن الحيري.
وبخسروجرد من: الحسن بن أحمد البيهقي، عن الحيري.

فهذه أربعون مدينة قد سمع فيها الحديث، وسمع في بلدان أخر تركتها.
روى عنه: شيرويه الهمذاني، وأبو جعفر محمد بن الحسن الهمذاني، وأبو نصر أحمد بن عمر الغازي، وعبد الوهاب الأنماطي، وابن ناصر، والسلفي، وطائفة كبيرة، آخرهم موتاً محمد بن إسماعيل الطرسوسي الإصبهاني.
قال أبو القاسم بن عساكر: سمعت إسماعيل بن محمد بن الفضل الحافظ يقول: أحفظ من رأيت محمد بن طاهر.
وقال يحيى بن مندة في تاريخه: كان أحد الحفاظ، حسن الإعتقاد، جميل الطريقة، صدوقاً، عالماً بالصحيح والقيم، كثير التصانيف، لازماً للأثر.
وقال السلفي: سمعت ابن طاهر يقول: كتبت صحيح البخاري ومسلم وابن داود سبع مرات بالوراقة، وكتبت سنن ابن ماجة بالوراقة عشر مرات، سوى التفاريق بالري.
وقال ابن السمعاني: سألت أبا الحسن محمد بن أبي طالب عبد الملك الفقيه بالكرج، عن محمد بن طاهر، فقال: ما كان على وجه الأرض له نظير. وعظم أمره، ثم قال: كان داودي المذهب.
قال لي: اخترت مذهب داود.
فقلت: له: ولم؟ قال: كذا اتفق.
فسألته عن أفضل من رأى، فقال: سعد الزنجاني، وعبد الله بن محمد الأنصاري.
وقال أبو مسعود الحاجي: سمعت ابن طاهر يقول: بلت الدم في طلب الحديث مرتين. مرة ببغداد، ومرة بمكة. وذاك أني كنت أمشي حافياً في حر الهواجر، فلحقني ذلك. وما ركبت دابة قط في طلب الحديث. وكنت أحمل كتبي على ظهري، إلى أن استوطنت البلاد. وما سألت في حال الطلب أحداً. وكنت أعيش على ما يأتي من غير مسألة.
وقال ابن السمعاني يقول: سمعت بعض المشايخ يقول: كان ابن طاهر يمشي في ليلة واحدة قريباً من سبعة عشر فرسخاً. وكان يمشي على الدوام بالليل والنهار عشرين فرسخاً.
أخبرنا إسحاق الأسدي، أنا ابن خليل، أنا خليل بن أبي الرجاء الرازاني، نا محمد بن عبد الواحد الدقاق قال: محمد بن طاهر كان صوفياً ملامتياً، سكن الري، ثم همذان. له كتاب صفوة الصوفية. له أدنى معرفة بالحديث في باب شيوخ البخاري ومسلم، وغيرهما. شاهدناه بجرجان، ونيسابور. ذكر لي عنه حديث الإباحة، أسأل الله أن يجنبنا منها، وممن يقول بها من الرجال والنساء، والأخابث الكحلية من جوانية زماننا، وصوفية وقتنا، وأن ينقذنا من المعاصي كلها، وهم قوم ملاعين، لهم رموز ورطانات، وضلالة، وخذلان، وإباحات، إن قولهم عند فعل الحرام المنع شؤم، والسراويل حجاب. وحال المذنبين من شربة الخمور والظلمة، يعني خير منهم.
وقال ابن ناصر: محمد بن طاهر ممن لا يحتج به. صنف كتاباً في جواز النظر إلى المرد، أورد فيه حكاية يحيى بن معين أنه قال: رأيت جارية بمصر مليحة صلى الله عليها.
فقيل له: تصلي عليها؟! فقال: صلى الله عليها وعلى كل مليح.
ثم قال ابن ناصر: كان يذهب مذهب الإباحة. يعني في النظر إلى الملاح. وإلا فلو كان يذهب إلى إباحة مطلقة لكان كافراً، والرجل مسلم متبع للأثر، شيء. وإن كان قد خالف في أمور مثل جواز السماع، وقد صنف فيه مصنفاً ليته لا صنفه.
وقال ابن السمعاني: سألت عنه إسماعيل الحافظ، فتوقف، ثم أساء الثناء عليه. وسمعت أبا القاسم بن عساكر يقول: جمع ابن طاهر أطراف الصحيحين، وأبي داود، والترمذي، والنسائي، وابن ماجة، وأخطأ فيه في مواضع خطأ فاحشاً. رأيته يخط عند أبي العلاء العطار.
وقال ابن ناصر: محمد بن طاهر كان لحنة وكان يصحف. قرأ وإن جبينه ليتقصد عرقاًبالقاف فقلت: بالفاء، فكابرني.
وقال السلفي: كان فاضلاً يعرف، ولكنه كان لحنة. حكى لي المؤتمن قال: كنا بهراة عند عبد الله الأنصاري، وكان ابن طاهر يقرأ ويلحن، فكان الشيخ يحرك رأسه ويقول: لا حول ولا قوة إلا بالله.
وقال ابن طاهر: ولدت في شوال سنة ثمان وأربعين ببيت المقدس، وأول ما سمعت سنة ستين. ورحلت إلى بغداد سنة سبع وستين. ثم رجعت إلى بيت المقدس، فأحرمت من ثم إلى مكة.
وقال ابن عساكر: كان ابن طاهر له مصنفات كثيرة، إلا أنه كثير الوهم، وله شعر حسن، مع أنه كان لا يحسن النحو. وله كتاب المختلف والمؤتلف.

وقال ابن طاهر في المنثور: رحلت من مصر إلى نيسابور، لأجل أبي القاسم الفضل بن المحب صاحب أبي الحسين الخفاف، فلما دخلت عليه قرأت في أول مجلس جزءين من حديث أبي العباس السراج فلم أجد لذلك حلاوة، واعتقدت أني نلته بغير تعب، لأنه لم يمتنع علي، ولا طالبني بشيء، وكل حديث من الجزءين يسوى رحلة.
وقال: لما قصدت الإسكندرية كان في القافلة من رشد إليها رجل من أهل الشام، ولم أدر ما قصده في ذلك. فلما كانت الليلة التي كنا في صبيحتها ندخل الإسكندرية رحلنا بالليل، وكان شهر رمضان، فمشيت قدام القافلة، وأخذت في طريق غير الجادة، فلما أصبح الصباح، كنت على غير الطريق بين جبال الرمل، فرأيت شيخاً في مقثأة، فسألته عن الطريق، فقال: تصعد هذا الرمل، وتنظر البحر وتقصده، فإن الطريق على شاطيء البحر. فصعدت الرمل، ووقعت في قصب الأقلام، وكنت كلما وجدت قلماً مليحاً اقتلعته، إلى أن اجتمع من ذلك حزمة عظيمة، وحميت الشمس وأنا صائم، وكان الصيف. فتعبت، فأخذت أنتقي الجيد، وأطرح سواه، إلى أن بقي معي ثلاثة أقلام لم أر مثلها؛ طول كل عقدة شبرين وزيادة: فقلت إن الإنسان لا يموت من حمل هذه. ووصلت إلى القافلة المغرب، فقام إلي ذلك الرجل وأكرمني. فلما كان في بعض الليل رحلت القافلة، فقال لي: إن في هذه الليلة مكس، ومعي هذه الفضة، وعليها العشر، فإن قدرت وحملتها معك، لعلها تسلم، فعلت في حقي جميلاً.
فقلت: أفعل.
قال: فحملتها ووصلت الإسكندرية وسلمت، ودفعتها إليه فقال: تحب أن تكون عندي، فإن المساكنة تتعذر.
فقلت: أفعل.
فلما كان المغرب صليت، ودخلت عليه، فوجدته قد أخذ الثلاثة الأقلام، وشق كل واحد منها نصفين، وشدها شدة واحدة، وجعلها شبه المسرجة وأقعد السراج عليها. فلحقني من ذلك من الغم شيء لم يمكني أن آكل الطعام معه، وآعتذرت إليه، وخرجت إلى المسجد، فلما صليت التراويح، أقمت في المسجد، فجاءني القيم وقال: لم تجر العادة لأحد أن يبيت في المسجد. فخرجت وأغلق الباب، وجلست على باب المسجد، لا أدري إلى أين أذهب، فبعد ساعة عبر الحارس، فأبصرني، فقال لي: من أنت؟ فقلت: غريب من أهل العلم، وحكيت له القصة.
فقال: قم معي. فقمت معه، فأجلسني في مركزه، وثم سراج جيد، وأخذ يطوف ويرجع إلى عندي، واغتنمت أنا السراج، فأخرجت الأجزاء، وقعدت أكتب إلى وقت السحر، فأخرج إلي شيئاً من المأكول، فقلت: لم تجر لي عادة السحور.
وأقمت بعد هذا بالإسكندرية ثلاثة أيام، أصوم النهار، وأبيت عنده، وأعتذر إليه وقت السحر، ولا يعلم إلى أن سهل الله بعد ذلك وفتح.
وقال: أقمت بتنيس مدة على أبي محمد بن الحداد ونظرائه، فضاق بي، ولم يبق معي غير درهم، وكنت في ذلك أحتاج إلى خبز، وأحتاج إلى كاغذ، فكنت أتردد إن صرفته في الخبر لم يكن لي كاغذ، وإن صرفته في الكاغذ لم يكن لي خبز، ومضى على هذا ثلاثة أيام ولياليهن لم أطعم فيها، فلما كان بكرة اليوم الرابع قلت في نفسي: لو كان لي اليوم كاغذ لم يمكن أن أكتب فيه شيئاً لما بي من الجوع، فجعلت الدرهم في فمي، وخرجت لأشتري الخبز، فبلعته، ووقع علي الضحك، فلقيني أبو طاهر بن حطامة الصائغ، المواقيتي بها وأنا أضحك، فقال لي: ما أضحكك؟ فقلت: خير.
فألح علي وأبيت، فحلف بالطلاق لتصدقني لم تضحك؟ فأخبرته. وأخذ بيدي، وأدخلني منزلة، وتكلف لي ذلك اليوم أطعمة، فلما كان وقت صلاة الظهر خرجت أنا وهو إلى الصلاة، فآجتمع به بعض وكلاء عامل تنيس، فسأله عني، فقال: هو هذا. فقال: إن صاحبي منذ شهر أمرني أن أوصل إليه في كل يوم عشرة دراهم، قيمتها ربع دينار، وسهوت عنه.
قال: فأخذ منه ثلاثمائة درهم، وجاءني وقال: قد سهل الله رزقاً لم يكن في الحساب. وأخبرني بالقصة، فقلت: تكون عندك، ونكون على ما نحن من الإجتماع إلى وقت الخروج، فإنني وحدي. ففعل. وكان بعد ذلك يصلني ذلك القدر، إلى أن خرجت من البلد إلى الشام.
وقال: رحلت من طوس إلى إصبهان لأجل حديث أبي زرعة الرازي الذي أخرجه مسلم عنه في الصحيح، ذاكرني به بعض الرحالة بالليل، فلما أصبحت شددت علي، وخرجت إلى إصبهان، فلم أحلل عني حتى دخلت على الشيخ أبي عمرو، فقرأته عليه، عن أبيه، عن أبي بكر القطان، عن أبي زرعة، ودفع إلي ثلاثة أرغفة وكمثراتين، ثم خرجت من عنده إلى الموضع الذي نزلت فيه، وحللت عني.

وقال: كنت ببغداد في أول الرحلة الثانية من الشام، وكنت أنزل برباط الزوزني وكان به صوفي يعرف بأبي النجم، فمضى علينا ستة أيام لم نطعم فيها، فدخل علي الشيخ أبو علي المقدسي الفقيه، فوضع ديناراً وآنصرف، فدعوت بأبي النجم وقلت: قد فتح الله بهذا، أي شيء نعمل به؟.
فقال: تعبر ذاك الجانب، وتشتري جبزاً، وشواءً، وحلواء، وباقلى أخضر، وورداً، وخساً بالجميع، وترجع. فتركت الدينار في وسط مجلدة معي وعبرت، ودخلت على بعض أصدقائنا، وتحدثت عنده ساعة، فقال لي: لأي شيء عبرت؟.
فقلت له.
فقال: وأين الدينار؟ فظننت أني قد تركته في جيبي، فطلبته فلم أجده، فضاق صدري ونمت، فرأيت في المنام كأن قائلاً يقول لي: أليس قد وضعته في وسط المجلدة؟ فقمت من النوم، وفتحت المجلدة، وأخذت الدينار، واشتريت جميع ما طلب رفيقي، وحملته على رأسي، ورجعت إليه وقد أبطأت عليه، فلم أخبره بشيء إلى أن أكلت، ثم أخبرته، فضحك وقال: لو كان هذا الأكل لكنت أبكي.
وقال: كنت ببغداد في سنة سبع وستين، فلما كان عشية اليوم الذي بويع فيه المقتدي بأمر الله دخلنا على الشيخ أبي إسحاق جماعة من أهل الشام، وسألناه عن البيعة، كيف كانت؟ فحكى لنا ما جرى، ثم نظر إلي، وأنا يؤمئذ مختط، وقال: هو أشبه الناس بهذا. وكان مولد المقتدي في الثاني عشر من جمادى الأولى سنة ثمان وأربعين وأربعمائة، ومولدي في سادس شوال من هذه السنة.
قال أبو زرعة طاهر بن محمد بن طاهر: أنشدني أبي لنفسه:
لما رأيت فتاة الحي قد برزت ... من الحطم تروم السعي في الظلم
ضوء النهار بدا من ضوء بهجتها ... وظلمة الليل من مسودها الفحم
خدعتها بكلام يستلذ به ... وإنما يخدع الأحرار بالكلم
وقال المبارك بن كامل الخفاف: أنشدنا ابن طاهر لنفسه:
ساروا بها كالبدر في هودج ... يميس محفوفاً بأترابه
فاستعبرت تبكي، فعاتبتها ... خوفاً من الواشي وأصحابه
فقلت: لا تبك على هالك ... بعدك ما يبقى على ما به
للموت أبواب، وكل الورى ... لا بد أن تدخل من بابه
وأحسن الموت بأهل الهوى ... من مات من فرق أحبابه
وله:
خلعت العذار بلا منة ... على من خلعت عليه العذارا
وأصبحت حيران لا أرتجي ... جناناً، ولا أتقي فيه نارا
وقال شيرويه في تاريخ همذان: محمد بن طاهر سكن همذان، وبنى بها داراً. وكان ثقة، صدوقاً، حافظاً، عالماً بالصحيح والسقيم، حسن المعرفة بالرجال والمتون، كثير التصانيف، جيد الخط، لازماً للأثر، بعيداً من الفضول والتعصب، خفيف الروح، قوي السير في السفر، كثير الحج والعمرة. كتب عن عامة مشايخ الوقت.
قال شجاع الذهلي: مات ابن طاهر عند قدومه بغداد من الحج يوم الجمعة في ربيع الأول.
وقال أبو المعمر: توفي يوم الجمعة النصف من ربيع الأول ببغداد.
محمد بن أبي العباس أحمد بن محمد أحمد بن إسحاق.
الرئيس أبو المظفر الأموي، المعاوي، الأبيوردي، اللغوي، الشاعر المشهور، من أولاد عنبسة بن أبي سفيان بن حرب بن أمية.
كان أوحد عصره، وفريد دهره في معرفة اللغة والأنساب، وغير ذلك. وله تصانيف كثيرة مثل تاريخ أبيورد ونسا.
وكان حسن السيرة، جميل الأمر، منظرانياً من تالرجال، وكان فيه تيه تكبر. وكان يفتخر بنسبه ويكتب: العبشمي المعاوي، لا أنه من ولد معاوية بن أبي سفيان، بل من ولد معاوية بن محمد بن عثمان بن عنبسة بن أبي سفيان.
وله شعر فائق، وقسم ديوان شعره إلى أقسام، منها العراقيات، ومنها النجديات، ومنها الوجديات.
وأثنى عليه أبو زكريا بن مندة في تاريخه بحسن العقيدة، وحميد الطريقة، وكمال الفضلية.
وقال ابن السمعاني: صنف كتاب المختلف، وكتاب طبقات العلم، وما آختلف وآئتلف من أنساب العرب.
وله في اللغة مصنفات ما سبق إليها.
سمع: إسماعيل بن مسعدة الإسماعيلي، وأبا بكر بن خلف الشيرازي، ومالك بن أحمد البانياسي، وعبد القاهر الجرجاني النحوي.
وسمعت غير واحد من شيوخي يقولون: إنه كان إذا صلى يقول: اللهم ملكني مشارق الأرض ومغاربها.

وذكره عبد الغافر فقال: فخر العرب، أبو المظفر الأبيوردي، الكوفني، الرئيس، الأديب، الكاتب، النسابة، من مفاخر العصر، وأفاضل الدهر. له الفضائل الرائقة، والفصول الفائقة، والتصانيف المعجزة، والتواليف المعجبة، والنظم الذي نسخ أشعار المحدثين، ونسج فيه على منوال المعري ومن فوقه من المفلقين. رأيته شاباً قام في درس إمام الحرمين مراراً، وأنشأ فيه قصائد طوالاً كباراً، يلفظها كما يشاء زبداً من بحر خاطره، كما نشأ ميسر له الإنشاء، طويل النفس، كثير الحفظ، تلتفت في أثناء كلامه إلى النثر والوقائع والاستنباطات الغريبة. خرج إلى العراق، وأقام مدة يجذب فضله بطبعه، ويشتهر بين الأفاضل كمال فضله، ومتانة طبعه حتى ظهر أمره، وعلا قدره، وحصل له من السلطان مكانه ونعمة.
ثم كان يرشح من كلامه نوع تشبث بالخلافة، ودعوة إلى آتباع فضله، آدعاء استحقاق الإمامة. تبيض وساوس الشيطان في رأسه وتفرخ، ويرفع الكبر بأنفه، ويشمخ، فاضطره الحال إلى مفارقة بغداد، ورجع إلى همذان، فأقام بها يدرس ويفيد، ويصنف مدة.
ومن شعره:
وهيفاء لا أصغي إلى من يلومني ... عليها، ويغريني أن يعيبها
أميل بإحدى مقلتي إذا بدت ... إليها، وبالأخرى أراعي رقيبها
وقد غفل الواشي فلم يدر أنني ... أخذت لعيني من سليمى نصيبها
وله:
أكوكب ما أرى يا سعد أم نار ... تشبها سهلة الخدين معطار
بيضاء إن نطقت في الحي أو نظرت ... تقاسم الشمس أسماع وأبصار
والركب يسيرون والظلماء راكدة ... كأنهم في ضمير الليل أسرار
فأسرعوا وطلا الأعناق مائلة ... حيث الوسائد للنوام أكوار
عن حماد الحراني قال: سمعت السلفي يقول: كان الأبيوردي - والله - من أهل الدين والخير والصلاح والعفة، قال لي: والله ما نمت في بيت فيه كتاب الله، أو حديث رسول لله، احتراماً لهما أن يبدو مني شيء لا يجوز.
أنشدنا أبو الحسين النوبي، أنا جعفر، نا السلفي: أنشدنا الأبيوردي لنفسه:
وشادن زارني على عجل ... كالبدر في صفحة الدجا لمعا
فلم أزل موهناً لحديثه ... والبدر يصغي إلي مستعما
وصلت خدي بخده شغفاً ... حتى التقى الروض والغدير معا
وقال أبو زكريا بن مندة: سئل الأديب أبو المظفر الأبيوردي عن أحاديث الصفات، فقال: نقر ونمر.
وقال أبو الفضل بن طاهر المقدسي: أنشدنا أبو المظفر الأبيوردي لنفسه:
يا من يساجلني وليس بمدرك ... شأوي، وأين له جلالة منصبي
لا تتعبن فدون ما حاولته ... خرط القتادة وآمتطاء الكواكب
والمجد يعلم أينا خير أبا ... فاسأله يعلم أي ذي حسب أبي
جدي معاوية الأغر سمت به ... جرثومة من طينها خلق النبي
ورثته شرقاً رفعت مناره ... فبنو أمية يفخرون به وبي
وقيل: إنه كتب رقعة إلى الخليفة المستظهر بالله، وعلى رأسها: المملوك المعاوي، فحك الخليفة الميم، فصار العاوي، ورد إليه الرقعة.
ومن شعره:
تنكر لي دهري ولم يدر أنني ... أعز وأحداث الزمان تهون
فبات يريني الخطب كيف اعتداؤه ... وبت أريه الصبر كيف يكون
ومن شعره:
نزلنا بنعمان الأراك وللندى ... سقيط به ابتلت علينا المطارف
فبت أعاني الوجد والركب نوم ... وقد أخذت منا السرى والتنائف
وإذا خوداً إن دعاني على النوى ... هواها أجابته الدموع الذوارف
لها في مغاني ذلك الشعب منزل ... لئن أنكرته العين فالقلب عارف
وقفت به والدمع أكثره دم ... كأني من جفني بنعمان راعف
أنشدنا أبو الحسن ببعلبك: أنشدنا أبو الفضل الهمذاني: أنشدنا السلفي: أنشدنا الأبيوردي لنفسه:
من رأى أشباح تبر ... حشيت ريقة نحله
فجمعناها بذوراً ... وقطعناها أهله
توفي بإصبهان في ربيع الأول مسموماً.
؟؟محمد بن عبد الله بن عبد الواحد بن عبد الله بن عبد الواحد بن عبد الله بن محمد بن الحجاج بن مندويه.

أبو منصور الإصبهاني، الشروطي، المعدل.
سمع: أبا نعيم.
روى عنه: أبو موسى المديني، وقال: توفي في الثامن، وقيل السادس، والعشرين من جمادى الآخرة.
؟محمد بن عيسى بن محمد اللخمي.
أبو بكر الأندلسي، الشاعر، المعروف بابن اللبانة الداني.
كان من جلة الأدباء وفحول الشعراء، معين الطبع، واسع الذرع، عزيز الأدب، قوي العارضة، متصرفاً في البلاغة.
له تصانيف. له كتاب مناقل الفتنة، وكتاب نظم السلوك في وعظ المملوك، وكتاب سقيط الدر ولقيط الزهر في شعر ابن عباد، ونحو ذلك. وديوان شعره موجود.
أخذ عنه: أبو عبد الله بن الصفار.
وتوفي بميورقة.
وقد سقت من شعره في ترجمة المعتمد بن عباد. وكان من كبراء دولة محمد بن صمادح.
وهو القائل في صاحب ميورقة مبشر العامري:
وضحت وقد فضحت ضياء النير ... فكأنما التحفت ببشر مبشر
وتبسمت عن جوهر فحسبته ... ما قلدته محامدي من جوهر
وتكلمت فكان طيب حديثها ... متعب منه بطيب مسك وإذفر
هزت بنغمة لفظها نفسي، كما ... هزت بذكراه أعالي المنبر
ولئمت فاها فاعتقدت بأنني ... من كفه سوغت لثم الخنصر
بمعاطف تحت الذوائب خلتها ... تحت الخوافق ما له من سمهري
ملك أزرة برده ضمت على ... بأس الوصي وعزمة الإسكندر
وهي طويلة.
؟محمد بن محمد بن أحمد بن محمد.
الآبنوسي، أبو غالب بن أبي الحسين.
روى عن أبيه.
وعنه: المعمر بن أحمد، وأبو طاهر السلفي.
مات في شوال، وله ثمانون سنة.
؟محمد بن مكي بن دوست.
أبو بكر البغدادي.
يروي عن: أبي محمد الجوهري، والقاضي أبي الطيب.
وعنه: السلفي، وابن خضير.
؟محمد بن وهبان.
أبو المكارم البغدادي.
روى عن: أبي الطيب الطبري، وأبي محمد الجوهري.
توفي في صفر.
روى عنه: المبارك بن كامل.
؟المفضل بن عبد الرزاق.
سديد الدين، أبو المعالي الإصبهاني، صاحب ديوان الحسن ببغداد.
ولد بعد الأربعين وأربعمائة.
وتفقه على: أبي بكر محمد بن ثابت الخجندي.
وولي ديوان العرض، ورأى من الجاه والمال ما لم يكن لعارض.
قدم بغداد مع السلطان بركياروق سنة أربع وتسعين وأربعمائة فأقام بها، فسفر له أبو نصر بن الموصلايا كاتب الإنشاء في الوزارة، وطلب، وخلع عليه خلع الوزارة.
وكان ابن الموصلايا يجلس إلى جانبه فيسدده، لأنه كان لا يعرف الإصطلاح، ثم عزل بعد عشرة أشهر. وكانت حاشيته سبعين مملوكاً من الأتراك، فآعتقل بدار الخلافة سنة، ثم أطلق بشفاعة بركياروق، فتوجه إلى المعسكر، فولاه السلطان الإستيفاء، ثم صودر، وجرت له أمور.
توفي في ربيع الأول. ورخه أبو الحسن الهمذاني.
؟ملكة بنت داود بن محمد.
الصوفية، العالمة.
سمعت بمصر سنة اثنتين وخمسين من الشريف أحمد بن إبراهيم بن ميمون الحسيني. وبمكة من كريمة.
وسكنت مدة بدويرة السميساطي بدمشق.
سمع منها: غيث بن علي، وقال: سألتها عن مولدها، فذكرت أنه على ما أخبرتها أمها في ربيع الأول سنة وأربعمائة، بناحية جنزة، ونشأت بتفليس.
توفيت بشوال سنة سبع، ولها مائة وخمس سنين.
قال ابن عساكر: أجازت لي، وحضرت دفنها بمقبرة باب الصغير.
؟؟؟؟؟المؤتمن بن أحمد بن علي بن الحسين بن عبد الله.
الحافظ أبو نصر الربعي، الديرعاقولي، ثم البغدادي، المعروف بالساجي. أحد أعلام الحديث.
حافظ كبير، متقن، حجة، ثقة، واسع الرحلة، كثير الكتابة، ورع، زاهد.
سمع: أبا الحسين بن النقور، وعبد العزيز بن علي الأنماطي، وأبا القاسم ابن البسري، وأبا القاسم عبد الله بنم الجلال، وأبا نصر الزينبي، وإسماعيل بن مسعدة، وخلقاً ببغداد.
وأبا بكر الخطيب بصور؛ وأبا عثمان بن ورقاء ببيت المقدس؛ والحسن بن مكي الشيرازي بحلب.
ولم أره سمع بدمشق، ولا كأنه رآها. ودخل إلى إصبهان فسمع: أبا عمرو عبد الوهاب بن مندة، وأبا منصور بن شكرويه، وطبقتهما.
وبنيسابور: أبا بكر بن خلف.
وبهراة: أبا إسماعيل الأنصاري، وأبا عامر الأزدي، وهؤلاء وأبا علي التستري وجماعة بالبصرة.
ثم سمع ببغداد ما لا يحصر، ثم تزهد وآنقطع.

روى عنه: سعد الخير الأنصاري، وأبو الفضل بن ناصر، وأبو المعمر الأنصاري، ومحمد بن محمد السنجي، وأبو طاهر السلفي، وأبو سعد البغدادي، وأبو بكر بن السمعاني، ومحمد بن علي بن فولاذ، وطائفة.
قال ابن عساكر: سمعت أبا الوقت عبد الأول يقول: كان الإمام عبد الله بن محمد الأنصاري إذا رأى المؤتمن يقول: لا يمكن أحد أن يكذب على رسول الله صلى الله عليه وسلم ما دام هذا حياً. حدثني أخي أبو الحسين هبة الله قال: سألت السلفي، عن المؤتمن الساجي، فقال: حافظ متقن، لم أر أحسن قراءة منه للحديث، تفقه في صباه على الشيخ أبي إسحاق، وكتب الشامل، عن ابن الصباغ بخطه، ثم خرج إلى الشام، فأقام بالقدس زماناً. وذكر لي أنه سمع من لفظ أبي بكر الخطيب حديثاً واحداً، بصور، غير أنه لم يكن عنده نسخة. وكتب ببغداد كتاب الكامل لابن عدي، عن ابن مسعدة الإسماعيلي؛ وكتب بالبصرة السنن عن التستري. وانتفعت بصحبته ببغداد، ونعي إلي وأنا بثغر سلماس، وصلينا عليه صلاة الغائب يوم الجمعة.
وقال أبو النضر الفامي: أقام المؤتمن بهراة نحو عشر سنين، وقرأ الكثير، وكتب الجامع للترمذي ست كرات. وكان فيه صلف نفس، وقناعة، وعفة واشتغال بما يعنيه.
وقال أبو بكر محمد بن منصور السمعاني: ما رأيت بالعراق من يفهم الحديث غير رجلين: المؤتمن الساجي ببغداد، وإسماعيل بن محمد التيمي بإصبهان.
وسمعت المؤتمن يقول: سألت عبد الله بن محمد الأنصاري، عن أبي علي الخالدي، فقال: كان له في الكذب قصة، ومن الحفظ حصة.
وقال السلفي: لم يكن ببغداد أحسن قراءة للحديث منه، يعني الساجي، كان لا يمل قراءته وإن طالت. قرأ لنا على أبي الحسين بن الطيوري كتاب الفاضل للرامهرمزي في مجلس.
وقال يحيى بن مندة الحافظ: قدم المؤتمن الساجي إصبهان، وسمع من والدي كتاب معرفة الصحابة وكتاب التوحيد والأمالي، وحديث ابن عيينة لجدي، فلما أخذ في قراءة غرائب شعبة بلغ إلى حديث عمر في لبس الحرير فلما انتهى إلى آخر الحديث كان الوالد في حال الإنتقال إلى الآخرة، وقضى نحبه عند انتهاء ذلك بعد عشاء الآخرة. هذا ما رأينا وشاهدنا وعلمنا. ثم قدم أبو الفضل محمد بن طاهر سنة ست وخمسمائة، وقرأنا عليه جزءاً من مجموعاته، وقرأ عليه أبو نصر اليونارتي جزءاً من الحكايات فيه. سمعت أصحابنا بإصبهان يقولون: إنما تمم المؤتمن الساجي كتاب معرفة الصحابة على أبي عمرو بعد موته، وذلك أنه كان يقرأ عليه وهو في النزع، ومات وهو يقرأ عليه. وكان يصاح به: نريد أن نغسل الشيخ.
قال يحيى: فلما سمعت هذه الحكاية قلت: ما جرى ذلك، يجب أن تصلح هذا، فإنه كذب وزور. وكتب اليونارتي في الحال على حاشية النسخة صورة الحال. وأما قراءة معرفة الصحابة فكان قبل موت الوالد بشهرين. وكان المؤتمن والله، متورعاً، زاهداً، صابراً على الفقر، رحمه الله.
وقال أبو بكر محمد بن فولاذ الطبري: أنشدنا المؤتمن لنفسه.
وقالوا كن لنا خدناً وخلاً ... ولا والله أفعل ما شاءوا
أحابيهم ببعضي أو بكلي ... وكيف وجلهم نعم وشاء
وقال ابن ناصر: سألت المؤتمن عن مولده فقال: في صفر سنة خمس وأربعين وأربعمائة. وتوفي في صفر سنة سبع. وصليت عليه. وكان عالماً، فهماً، ثقة، مأموناً.
مودود بن ألتونكين.
سلطان الموصل.
قتل بدمشق في رمضان صائماً، كما هو مذكور في الحوادث.
حرف النون
ناصر بن أحمد بن بكران.
القاضي أبو القاسم الخويي.
قدم بغداد وتفقه على: أبلي إسحاق الشيرازي.
وسمع: أبا الحسين بن النقور.
وقرأ العربية وبرع فيها.
روى عنه: السلفي، وقال: كتبنا عنه بخوي. وكان شيخ الأدب ببلاد أذربيجان بلا مدافعة، وله ديوان شعر ومصنفات. وولي القضاء مدة كأبيه.
توفي في ربيع الآخر.
نصر بن عبد الجبار بن منصور بن عبد الله بن عبد الرحمن.
أبو منصور التميمي، القزويني، الواعظ، المعروف بالقرائي. من أهل قزوين.
كان واعظاً، صالحاً، صدوقاً، قدم بغداد.
وسمع: أبا محمد الجوهري، وأبا طالب العشاري.
وسمع بقزوين من: أبي يعلى الخليل بن عبد الله الحافظ.
روى عنه: إسماعيل بن أبي الفضل الناصحي، وطيب بن محمد الأبيوردي، وأظن السلفي سمع منه.
وقد حدث في سنة سبع وخمسمائة، ولا أعلم وفاته.
وقد جمع لنفسه معجماً.

حرف الهاء
هادي بن إسماعيل بن الحسن بن علي بن أبي محمد الحسن بن علي بن الحسن بن علي بن عمر بن الحسن بن علي بن الحسين بن علي بن أبي طالب.
الشريف أبو المحاسن العلوي، الحسيني، الإصبهاني.
قال السمعاني: كان له تقدم ووجاهة، وصيت وشهرة ببلده. ورد بغداد حاجاً، فتوفي بها بعد حجه.
روى عن: أبي طاهر بن عبد الرحيم، وأبي عثمان العيار.
روى عنه: أبو موسى المديني، وأبو المعمر الأنصاري، وأبو العلاء أحمد بن محمد بن الفضل الإصبهاني، وعبد الحق بن يوسف.
توفي في ثالث عشر ربيع الأول، وهو أخو داعي.
وقد تقدم في سنة تسعين وأربعمائة وفاة سميه هادي بن الحسن العلوي. وفي سنة خمس وتسعين ذكر والده إسماعيل.
وقال السلفي في معجم إصبهان: قرأنا عليه، وعلى أبيه، وأخيه، وهذا فأحسنهم خلقاً، وكتابة، وخطاً. وأنشدنا فيه أبو عبد الله النضري:
لهادي بن إسماعيل خلال أربع ... بها غدا مستوجباً للإمامة
خطاب ابن عباد وخط ابن مقلة ... وخلق ابن يعقوب وخلق أمامة
حرف الياء
يحيى بن أحمد بن حسين.
أبو زكريا الغضائري، الدربندي.
سمع بمصر: أبا عبد الله القضاعي؛ وبمكة: كريمة المروزية؛ وبآمد: أبا منصور بن أحمد الإصبهاني؛ وبنيسابور: أبا القاسم القشيري.
روى عنه: إسماعيل بن الفضيل بطبرستان، وغيره.
وكان عالماً، فاضلاً، صالحاً، ورعاً، متميزاً.
كان حياً في سنة سبع.
يحيى بن عبد الله بن الجداء.
أبو بكر الفهري، اللبلي، نزيل إشبيلية.
كان جامعاً لفنون من العلم، وشوور في الأحكام بإشبيلية.
وتوفي في جمادى الأولى.
يحيى بن عبد الوهاب بن عثمان بن الفضل.
أبو سالم بن المخبزي، البغدادي، ابن خال أبي الحسين بن الطيوري.
صالح، خير. سمع: أبا الطيب الطبري، والجوهري.
روى عنه: عبد الوهاب الأنماطي، والسلفي، وأبو المعمر الأنصاري، وغيرهم.
ومات في جمادى الأولى.
وفيات سنة ثمان وخمسمائة
حرف الألف
أحمد بن بغراج.
أبو نصر البغدادي.
سمع: أبا الحسن القزويني، وغيره، وأبا محمد الخلال.
توفي يوم عاشوراء.
روى عنه: المبارك بن كامل، وابن ناصر.
وقد قرأ بالروايات على أبي الخطاب الصوفي، وأبي ياسر محمد بن علي الحمامي.
قرأ عليه يوسف بن إبراهيم الضرير.
وكان شيخاً صالحاً، كثير التلاوة.
توفي في المحرم، وهو أحمد بن محمد بن عبد العزيز بن بغراج.
أحمد بن الحسن.
المخلطي، أبو العباس الحنبلي، الفقيه.
من علماء بغداد وثقاتهم.
سمع من: القاضي أبي يعلى.
أحمد بن خالد الطحان.
توفي في رجب ببغداد.
روى عن: أبي يعلى أيضاً.
أحمد بن عبيد الله بن أبي الفتح محمد بن أحمد.
أبو غالب المعير، البغدادي، المقريء. ابن خال أبي طاهر بن سوار.
قرأ لابن عمرو على عبد الله بن مكي السواق، عن أبي الفرج الشنبوذي.
قال المبارك بن كامل: قرأت عليه برواية أبي عمرو. وقد سمع: محمد ابن محمد بن غيلان، ومحمد بن الحسين الحراني، وأبا محمد الخلال، وأبا الفتح المحاملي، وأحمد بن علي التوزي، وجماعة.
روى عنه: السلفي، وابن ناصر، وأبو المعمر الأنصاري، وأبو الحسين عبد الحق.
وكان ثقة، مقرئاً، صالحاً.
وتوفي في جمادى الأولى، وله ثمانون سنة.
أحمد بن محمد بن أحمد.
أبو نصر البغدادي، سبط الأقفالي، الزاهد.
سمع: أبا محمد الجوهري.
وعنه: السلفي.
سقط من سطح فمات في جمادى الأولى.
أحمد بن محمد بن عبد الله بن عبد الرحمن بن غلبون.
أبو عبد الله الخولاني، القرطبي، ثم الإشبيلي.
روى عن أبيه الحافظ أبي عبد الله الخولاني كثيراً. وسمع معه من: أبي عمر، وعثمان بن أحمد القشطالي، وأبي عبد الله الأحدب، وأبي محمد الشنتجالي، وعلي بن حمويه الشيرازي.
وأجاز له يونس بن عبد الله القاضي، وأبو عمر الطلمنكي، وأبو عمرو المرشاني الذي له إجازة أبي بكر الآجري، وأبو ذر عبد بن أحمد الهروي، وأبو عمران الفاسي، ومكي بن أبي طالب، وأبو عمرو الداني المقرئان.
قال ابن بشكوال: وكان شيخاً، فاضلاً، عفيفاً، منقبضاً، من بيت علم، ودين، وفضل. ولم يكن عنده كبير علم أكثر من روايته عن هؤلاء الجلة. وكانت عنده أيضاً أصول يلجأ، ويعول عليها.

أخذ عنه جماعة من شيوخه وكبار أصحابنا.
قال لي أبو الوليد بن الدباغ إن هذا ولد سنة ثمان عشرة وأربعمائة وتوفي في شعبان، وله تسعون سنة.
وهو خال أبي الحسن شريح.
وقد أجاز لابن الدباغ. وسمع من خلق منهم علي بن الحسين اللواتي.
وقرأ عليه ابن الدباغ الموطأ، بسماعه من عثمان بن أحمد، والحرمي. روى عنه كتابة أبو...
أحمد بنت محمد بن عبد العزيز بن بغراج.
أبو نصر السقلاطوني.
كان مولده في سنة ثلاث وعشرون.
وذد ذكر في أول السنة فنسب إلى أبيه.
إبراهيم بن محمد بن مكي بن سعد.
الفقيه أبو إسحاق الساوي، الملقب بشيخ الملك.
فاضل معروف، مشتغل بالتجارة والدهقفة. وكان يعد من دهاة الرجال.
روى عن: أبي الحسين عبد الغافر، وأبي عثمان الصابوني، والحاكم أبي عبد الرحمن الشاذياخي، وغيرهم.
ومرض مدة، وقاسى حتى توفي في سلخ صفر.
إسماعيل بن المبارك بن وصيف.
أبو خازم الحنبلي.
تفقه على أبي يعلى بن الفراء، وسمع منه.
ومن: أبي محمد الجوهري.
وتوفي في رجب.
روى عنه: المبارك بن كامل؛ وبالإجازة ابن كليب.
ألب رسلان ابن السلطان رضوان ابن السلطان تتش بن ألب التركي.
ولي إمارة حلب في جمادى الآخرة بعد أبيه صاحب حلب وله ست عشرة سنة. وولي تدبير مملكته البابا لؤلؤ، فقتل أخويه ملكشاه ومباركاً، وقتل جماعة من الباطنية، والقرامطة، وكانت دعوتهم قد ظهرت في أيام أبيه.
ثم قدم دمشق في رمضان من سنة سبع، فتلقاه طغتكين والأعيان، وأنزلوه في القلعة، وبالغوا في خدمته، فأقام أياماً، ثم عاد إلى حلب وفي خدمته طغتكين، فلما وصلا إلى حلب لم ير منه طغتكين ما يحب، ففارقه ورد إلى دمشق.
ثم إن ألب رسلان ساءت سيرته بحلب، وانهمك في المعاصي واغتصاب الحرم، وخافه البابا لؤلؤ، فقتله في ربيع الآخر سنة ثمان، ونصب في السلطة أخاً له طفلاً عمره ست سنين. ثم قتل لؤلؤ ببالس في سنة عشر.
حرف الباء
بغدوين.
ملك الفرنج الذي أخذ القدس.
هلك - لعنه الله - من جراح أصابته يوم مصاف طبرية.
وقيل: بل توفي بعد ذلك كما هو في الحوادث.
حرف الخاء
خلف بن محمد بن خلف.
أبو القاسم بن العربي، الأنصاري، الأندلسي.
من أهل المرية.
روى عن: أحمد بن عمر العذري، وأبي بكر ابن صاحب الأحباس، وأبي علي الغساني.
وكان معنياً بالآثار، جامعاً لها. كتب بخطه علماً كثيراً ورواه. وكان متقناً، أديباً، شاعراً. يذكر أنه لقي أبا عمرو الداني، وأخذ عنه قليلاً.
وكان مولده في سنة إحدى وعشرين وأربعمائة.
حرف الدال
دعجاء بنت أبي سهل الفضل بن محمد بن عبد الله الإصبهاني الكاغدي.
روت عن جدها أحمد بن محمد بن محمد بن زنجويه، عن ابن فورك القباب.
روى عنها: أبو موسى المديني.
دلال بنت الخطيب أبي الفضل محمد بن عبد العزيز بن المهتدي بالله.
سمعت: أباها، وأبا علي بن المذهب.
روى عنها: ابن ناصر.
أرخها ابن النجار.
حرف الراء
ريحان.
غلام أبي عبد الله بن جردة البغدادي.
روى عنه أبو المعمر الأنصاري، عن أبي علي بن البنا.
توفي في ربيع الآخر.
حرف السين
سالم بن إبراهيم بن الحسن.
أبو عبد الله الجرار، البغدادي، المراتبي.
سمع: أبا يعلى بن الفراء.
وعنه: أبو المعمر.
سبيع بن المسلم بن علي بن هارون.
المعروف بابن قيراط.
أبو الوحش الدمشقي، المقريء، الضرير.
قرأ لابن عامر على رشأ بن نظيف، والأهوازي، وسمع منهما.
ومن: عبد الوهاب بن برهان بصور، وأبي القاسم السميساطي، وجماعة.
وانتهت إليه الرئاسة في الدعوة بدمشق، وصار أعلى الناس فيها إسناداً. وكان يقريء القرآن من ثلث الليل إلى قريب الظهر. وأقعد، فكان يؤتى به محمولاً إلى الجامع.
قال ابن عساكر: سمعت منه: وكان ثقة. ولد سنة تسع عشرة وأربعمائة.
وتوفي في شعبان سنة ثمان.
سراج بن عبد الملك بن سراج بن عبد الله.
الوزير أبو الحسين القرطبي.
روى عن أبيه كثيراً؛ وعن: محمد بن عتاب الفقيه.
وبرع في الآداب واللغة، وحمل الناس عنه الكثير.
وله شعر رائق.
مات في جمادى الآخرة وقد ناطح السبعين.
وهو من بيت علم وجلالة.
سليمان بن حسين.
أبو مروان الأنصاري، الأندلسي.

سمع بقرطبة: أبا عبد الله محمد بن عتاب، وأبا عمران بن القطان، وحاتم بن محمد.
وبشرق الأندلس: أبا عمر بن عبد البر، وأبا الوليد الباجي.
وولي قضاء لاردة.
روى عنه: ابنه أبو الوليد يحيى، والحافظ أبو محمد القلني.
وعاش أكثر من تسعين سنة.
سعيد بن إبراهيم بن أحمد.
أبو الفتح الإصبهاني، الصفار.
يروي عن: أبي طاهر بن عبد الرحيم.
روى عنه: الحافظ أبو موسى.
توفي في ذي الحجة.
سعيد بن محمد بن سعيد.
أبو الحسن الجمحي، الأندلسي، المعروف بابن قوطة الفرجي.
من أهل مدينة الفرج.
له راحلة في القراءآت، قرأ فيها على عبد الباقي فارس، وغيره.
وأخذ أيضاً عن: أبي عمرو الداني، وأبي الوليد الباجي.
وأقرأ الناس ببلده.
وأخذ عنه غير واحد.
توفي سنة ثمان أو تسع وخمسمائة.
حرف العين
عبد العزيز بن عبد الله بن محمد بن أحمد بن حزمون.
أبو الأصبغ القرطبي.
روى عن: حاتم بن محمد، وأبي جعفر بن رزق وناظر عليه.
وأجاز له أبو العباس العذري.
وكان إماماً بصيراً بالفتوى، أخذ الناس عنه وتفقهوا له.
وولي الإمامة بجامع قرطبة.
وتوفي بشعبان وله ثمان وستون سنة.
عبد الله بن الحسين بن أحمد بن جعفر.
أبو جعفر النوبي، الهمذاني.
شيخ صالح، مسن، هو آخر من روى عن أبي منصور محمد بن عيسى الهمذاني. وسمع أيضاً من والده، وتوفي والده سنة أربع وثلاثين وأربعمائة، ومن: أبي حاتم أحمد بن الحسن بن خاموش الرازي، وجعفر بن محمد بن مظفر، وجماعة.
قال شيرويه الحافظ: سمعت منه، وكان صدوقاً، حسن السيرة، عدلاً، مرضياً. توفي في السادس والعشرين من رمضان.
وقال السلفي في معجمه: كان من أعيان الهمذانيين وشهودهم. وكان له كتاب وأصول جيدة. وما كتبته عنه قد أودعته بسلماس.
قلت: سمع منه: محمد بن السمعاني، ومحمد بن محمد السنجي، والسلفي.
ومات في رمضان.
عثمان بن إبراهيم بن محمد بن أحمد بن محمد بن الفضل.
أبو عمرو الأسدي، الفضلي، البخاري.
كان شيخاً، معمراً، صالحاً، عالماً.
سمع: إبراهيم بن الريورثوني، وعلي بن الحسين السغدي، القاضي.
قال ابن السمعاني: ثنا عنه جماعة كثيرة. وعاش اثنتين وثمانين سنة وكان ابنه السيف عبد العزيز قاضي بخارى.
علي بن أحمد بن علي بن فتحان.
أبو الحسن الشهرزوري، البغدادي.
شيخ كبير مسن، صالح.
سمع مجلساً من إملاء أبي القاسم بن بشران. وسمع أيضاً أبا علي بن المذهب.
روى عنه: أبو المعمر الأنصاري، والسلفي، وابن الخشاب، وجماعة.
توفي في جمادى الآخرة، وولد سنة ثلاث وعشرين وأربعمائة.
علي بن إبراهيم بن العباس بن الحسين بن العباس بن الحسن بن الرئيس أبي الجن حسين بن علي بن محمد بن علي بن إسماعيل بن الصادق جعفر بن محمد.
الشريف، النسيب أبو القاسم الحسيني، الدمشقي، الخطيب.
كان صدراً، نبيلاً، مرضياً، ثقة، محدثاً، مهيباً، سنياً، ممدوحاً بكل لسان خرج له شيخه الخطيب عشرين جزءاً سمعها بكاملها؛ وعلى أكثر تصانيف الخطيب خطه وسماعه.
وأول سماعه في سنة ثمان وثلاثين وأربعمائة. وكان مولده في سنة أربع وعشرين.
وقرأ القرآن على أبي علي الأهوازي، وغيره.
وسمع: أبا الحسين محمد بن عبد الرحمن التميمي، ورشأ بن نظيف، ومحمد بن علي المازني، وسليمان بن أيوب الفقيه، وأبا عبد الله القضاعي، وكريمة المروزية، وأبا القاسم الحنائي، وأبا بكر الخطيب، وجماعة.
روى عنه: هبة الله الأكفاني، والخضر بن شبل الحارثي، وعبد الباقي بن محمد التميمي، وعبد الله أبو المعالي بن صابر، والصائن، وأبو القاسم إبنا ابن عساكر، وخلق سواهم.
قال ابن عساكر: كان ثقة مكثراً، له أصول بخطوط الوراقين. وكان متسنناً، وسبب تسننه مؤدبه أبو عمران الصقلي وكثرة سماعه للحديث.
سمع منه شيخه عبد العزيز الكتاني، وسمعت منه كثيراً. وحكي لي أنني لما ولدت سأل أبي: ما سميته وكنيته؟ فقال: أبو القاسم علي. فقال: أخذت اسمي وكنيتي.
قال لي أبو القاسم السميساطي، أو قال أبو القاسم بن أبي العلاء، إنه ما رأى أحداً اسمه علي وكني أبا القاسم إلا كان طويل العمر.
وذكر أنه صلى على جنازة، فكبر عليها أربعاً.
قال: فجاء صاحب مصر إلى أبيه يعاتبه في ذلك، فقال له أبوه: لا تصل بعدها على جنازة.

قلت: كان صاحب مصر رافضياً.
قال ابن عساكر: كانت له جنازة عظيمة، ووصى أن يصلي عليه أبو الحسن الفقيه جمال الإسلام، وأن يسنم قبره، وأن لا يتولاه أحد من الشيعة. وحضرت دفنه.
وتوفي في الرابع والعشرين من ربيع الآخر، ودفن في المقبرة الفخرية في المصلى، ولقبه نسيب الدولة، وإنما خفف فقيل: النسيب.
علي بن محمد بن محمد بن محمد بن جهير.
الوزير، ابن الوزير، ابن الوزير زعيم الدولة أبو القاسم.
ولي نظر ديوان الزمام في أيام جده، ووزر للمستظهر بالله مرتين، تخللهما الوزير أبو المعالي بن المطلب.
وكان عاقلاً، حليماً، سديد الرأي، معرقاً في الوزارة.
مات في أوائل الشيخوخة.
حرف الميم
محمد بن إبراهيم بن محمد.
الأستاذ أبو بكر بن الصناع، المقريء، الملقب بالهدهد.
من أهل بلنسية.
أخذ القراءآت عن أبي داود، وكان أنبل أصحابه.
أخذ عنه: أبو عبد الله بن أبي إسحاق المريي؛ وأقرأ بقرطبة.
وتوفي كهلاً.
محمد بن سليمان.
أبو بكر الكلاعي، الإشبيلي، الكاتب المعروف بابن القصيرة.
رأس أهل البلاغة في زمانه.
أخذ عن: أبي مروان بن سراج، وغيره.
وكان من أهل الأدب البارع، والتفنن في أنواع العلوم.
وتوفي عن سن عالية، وقد خرف.
محمد بن عبد الواحد بن الحسن.
أبو غالب الشيباني، البغدادي، القزاز.
قرأ القراءآت على: الشرمغاني، وأبي الفتح بن شيطا.
وحدث عن: أبي إسحاق البرمكي، والجوهري، والعشاري، وجماعة.
وكان مولده سنة ثلاثين وأربعمائة. نسخ الكثير، وسمع، وسمع ولده أبا منصور عبد الرحمن.
وتوفي في رابع شوال.
وكان ثقة، مقرئاً، فاضلاً، حاذقاً بالقراءآت.
روى عنه: حفيده نصر الله بن عبد الرحمن، وسعد الله الدقاق، ويحيى ابن السدنك.
محمد بن علي بن محمد.
القاضي أبو سعيد المروزي الدهان.
سمع: أبا غانم الكراعي، وابن عبد العزيز القنطري، وجماعة.
أجاز للسمعاني، وعنده تفسير ابن راهويه، يرويه عن الحاكم محمد بن عبد العزيز القنطري، عن الحاكم محمد بن الحسين الحدادي، عن محمد بن يحيى بن خالد المروزي، عنه.
ولد في حدود سنة ثلاثين وأربعمائة.
وقيل: مات سنة عشر.
محمد بن علي بن محمد بن عبد العزيز بن حمدين.
أبو عبد الله، قاضي القضاة بقرطبة.
تفقه على والده.
وروى عنه، وعن: محمد بن عتاب، وجماعة.
وكان من أهل التفنن في العلوم. وكان حافظاً، ذكياً، فطناً، أديباً، شاعراً، لغوياً أصولياً. ولي القضاء سنة تسعين، فحمدت سيرته.
وتوفي في المحرم سنة ثمان وخمسمائة.
وكان مولده سنة تسع وثلاثين وأربعمائة.
محمد بن المختار بن محمد بن عبد الواحد بن عبد الله بن المؤيد بالله.
أبو العز الهاشمي، العباسي، المعروف بابن الخص. والد الشيخ أبي تمام وأحمد.
نزيل خراسان. من أهل الحرم الطاهري، شريف، ثقة، صالح، دين، سمع الكثير، وعمر حتى حمل عنه.
روى عن: أبي الحسن القزويني، وأبي علي بن المذهب، وعبد العزيز الأزجي، والبرمكي.
روى عنه: أبو علي الرحبي، وأحمد بن السدنك، وابن كليب.
وتوفي في عاشر المحرم وله ثمانون سنة.
ميمون بن محمد بن محمد بن معتمد بن محمد بن محمد بن مكحول بن الفضل.
الإمام، الزاهد، أبو المعين المكحولي، النسفي رضي الله عنه.
قال عمر بن محمد النسفي في كتاب القند: هو أستاذي. كان بسمرقند مدة، وسكن بخارى، يغترف علماء الشرق والغرب من بحاره، ويستضيئون بأنواره.
توفي في الخامس والعشرين من ذي الحجة، وعمره سبعون سنة.
قلت: روى عنه شيخ الإسلام محمود بن أحمد الشاغرجي، وعبد الرشيد بن أبي حنيفة الوأو الجي.
حرف الهاء
هبة الله بن الحسن بن محمد.
الحافظ، الزاهد، أبو الخير الأبرقوهي.
رحل إلى إصبهان.
وسمع من: أبي طاهر بن عبد الرحيم، وطبقته.
وقع لنا من حديثه.
روى عنه: أبو طاهر السلفي، وأبو موسى المديني، وأبو الفتح الخرقي. وآخرون. توفي بأبرقوه في شعبان، وكان قد عمر.
قال السلفي: كان قاضي أبرقوه، وهي بقرب يزد. وكان من المكثرين، من أهل الفضل، ثقة.
وفيات سنة تسع وخمسمائة
حرف الألف
أحمد بن أبي القاسم الحسن بن أحمد بن محمد بن أحمد.
أبو العباس الإصبهاني، المعروف بنجوكه.
روى عن: أبي نعيم الحافظ.

وتوفي في عشر التسعين.
روى عنه: أبو موسى المديني، وقال: توفي في ثامن شوال.
أحمد بن الحسين بن أبي ذر محمد بن إبراهيم بن علي.
أبو العباس، الصالحاني، الواعظ.
الرجل الصالح.
ولد في حدود سنة أربع وعشرين وأربعمائة.
وحدث عن جده أبي ذر.
روى عنه: أبو موسى وقال: توفي في ربيع الآخر.
وقال غيره: في ربيع الأول.
إبراهيم بن حمزة بن نصر.
أبو طاهر الجرجرائي، ثم لدمشقي، المقريء، المعدل.
قرأ على أبي بكر أحمد الهروي صاحب الأهوازي.
وسمع: الحسن بن علي اللباد، وأبا بكر الخطيب.
وعنه: أبو القاسم بن عساكر وقال: توفي في ربيع الأول.
إبراهيم بن غالب.
أبو إسحاق الفقيه، الشافعي، ابن الآمدية.
من علماء الإسكندرية.
روى عنه: أبو محمد العثماني.
إسماعيل بن محمد بن أحمد بن محمد بن جعفر بن أبي سعيد بن ملة.
أبو عثمان المحتسب، الواعظ، الإصبهاني، صاحب المجالس المروية.
سمع: أبا بكر بن ريذة، وأبا طاهر بن عبد الرحيم، وجماعة من أصحاب ابن المقري، وغيره.
وأملى بجامع المنصور.
روى عنه: ابن ناصر، وظاعن بن محمد الخياط، وجماعة آخرهم موتاً عبد المنعم بن كليب.
وكان ضعيفاً.
قال ابن ناصر: وضع حديثاً وأملاه، وكان يخلط.
توفي في ثاني ربيع الأول بإصبهان.
قلت: روايته عن ابن ريذة حضور، فإنه قال: ولدت في رجب سنة ست وثلاثين.
قلت: ومات ابن ريذة سنة أربعين.
وقال أبو نصر اليونارتي في معجمه: إسماعيل بن ملة كان من الأئمة المرضيين، يرجع في كل فن من العلم إلى حظ وافر.
وروى عنه السلفي فقال: هو من المكثرين. يروي عن عبد العزيز فاذويه، وأبي القاسم عبد الرحمن من أبي بكر الذكواني. وكان يعظ.
وأبوه يروي عن عمر بن أبي محمد بن زكريا البيع.
حرف الجيم
جامع بن أبي بكر الحسن بن علي.
أبو الحسن الفارسي.
سمع: أباه، وأبا حفص بن مسرور، وجماعة.
وتوفي في شعبان.
جامع بن الحسن بن علي.
أبو علي البيهقي.
ذكر أبو علي السمعاني أنه حضر عليه بقراءة والده، وأنه كان معمراً.
سمع من: أبي بكر أحمد بن محمد بن الحارث الإصبهاني، والفضل بن عبد الله الأبيوردي.
وأن مولده بعد العشرين وأربعمائة.
ومات في شعبان أيضاً.
حرف الحاء
الحسن بن نصر بن عبيد الله بن عمر بن محمد بن علان.
النهاوندي، أبو عبد الله بن المرهف.
فقيه فاضل، قدم بغداد.
وسمع: أبا محمد الجوهري، وجماعة.
وحدث بإصبهان، ونهاوند.
روى عنه: مهدي بن إسماعيل العلوي.
وتوفي في المحرم.
حمد بن نصر بن أحمد بن محمد بن معروف.
أبو العلاء الأديب، ويعرف بالأعمش.
همذاني، حافظ، مكثر، ثقة.
سمع بهمذان من: عبيد الله بن أبي عبد الله بن مندة، وأبي مسلم بن غزو النهاوندي، وأبي محمد بن ماهلة.
وولد في سنة إحدى وثلاثين وأربعمائة.
قال أبو سعد السمعاني: أجاز لي في ذي القعدة سنة تسع.
قلت: روى عنه: السلفي، وأبو العلاء العطار، وجماعة.
وكان مع بصره بالحديث عارفاً بمذهب أحمد، ناصراً للسنة، وافر الحرمة.
أملى عدة مجالس من حفظه، رحمه الله تعالى.
وكان أحد الأدباء بارعاً في فضائله. وقع لنا من روايته في السلماسية، مات سنة اثنتي عشرة. وسيعاد فيضم ما هنا إلى هناك.
حرف الشين
شيرويه بن شهردار بن شيرويه بن فناخسرو بن خسركان.
الحافظ، أبو شجاع الديلمي، الهمذاني، مؤرخ همذان، ومصنف كتاب الفردوس.
سمع الكثير بنفسه، ورحل.
سمع: أبا الفضل محمد بن عثمان القومساني، ويوسف بن محمد بن يوسف المستملي، وسفيان بن الحسين بن محمد بن فنجويه الدينوري، وعبد الحميد بن الحسن الفقاعي الدلال، وأبا الفرج علي بن محمد بن علي الجريري البجلي، وأحمد بن عيسى بن عباد الدينوري، وخلقاً سواهم.
وببغداد: أبا منصور عبد الباقي بن محمد العطار، وأبا القاسم بن البسري، وخلقاً.
وبإصبهان: أبا عمرو بن مندة، وغيره.
وبقزوين والجبال.
قال فيه يحيى بن مندة: شاب كيس، حسن الخلق والخلق، زكي القلب، صلب في السنة، قليل الكلام.
روى عنه ابنه شهردار، ومحمد بن الفضل الإسفرائيني، ومحمد بن أبي القاسم الساوي، وأبو العلاء أحمد بن محمد بن الفضل الحافظ، وآخرون.
وتوفي في تاسع عشر رجب.
وهو متوسط المعرفة، وليس هو بالمتقن.

ولد سنة خمس وأربعين وأربعمائة. وكان صلباً في السنة.
دخل إصبهان في سنة خمس وخمسمائة، فروى عنه أبو موسى المديني، وطائفة.
حرف الصاد
صدقة بن محمد بن صدقة.
أبو الكرم الإسكاف.
شيخ صالح بغدادي.
سمع: أبا يعلى بن الفراء، وأبا الحسين بن المهتدي بالله.
روى عنه: عمر بن ظفر.
حرف الظاء
ظفر بن عبد الملك.
الخلال، والإصبهاني.
ورخه عبد الرحيم الحاجي.
توفي في ربيع الأول.
كأنه أخو الحسين.
حرف العين
عبد الله بن بننان.
أبو محمد النحوي، نزيل إشبيلية.
روى عنه: أبي عبد الله بن يونس الحجازي، وعاصم بن أيوب، وابن الحجاج الأعلم.
روى عنه: أبو الوليد بن خيرة، وأبو عامر بن ربيع الأشعري، وهارون بن أبي الغيث، وأبو الحسن بن فيل.
وكان حافظاً لكتب الآداب، ذاكراً للكامل للمبرد، وأمالي القالي.
علم الناس النحو بقرطبة.
وكان حياً في هذه السنة. قاله ابن الأبار.
عبد الرحمن بن عبد العزيز بن ثابت.
أبو محمد الأموي، الأندلسي. خطيب شاطبة.
روى كثيراً عن أبي عمر بن عبد البر.
وعن: أبي العباس العذري.
وكان زاهداً، ورعاً، فاضلاً، منقبضاً.
سمع منه جماعة، ورحلوا إليه، واعتمدوا عليه.
ولد سنة ست وأربعين وأربعمائة.
وقال: زارنا ابن عبد البر مرة في منزلنا، فحفظت من لفظه يقول:
ليس المزار على قدر الوداد، ولو ... كانا كفيين كنا لا نزال معاً
عبد الله بن عبد العزيز بن المؤمل.
الأديب، أبو نصر الزيتوني.
كان إخبارياً، علامة.
روى عن: أحمد بن عمر النهرواني، وعلي بن محمود الزوزني، ومحمد بن الحسين بن الشبل، وجماعة من الشعراء.
روى عنه: عبد الخالق اليوسفي، وعبد الرحيم ابن الإخوة، والسلفي، وآخرون.
قال السمعاني: ما كان مرضي السيرة. كان جماعة من شيوخي يسيئون الثناء عليه.
توفي في ذي القعدة، وله تسعون سنة.
عبد الوهاب بن أحمد بن عبيد الله بن الصحنائي.
أبو غالب المستعمل.
عن: جده لأمه عبد الوهاب بن أحمد الدلال، وابن غيلان، وعبد العزيز الأزجي، وعدة.
وعنه: عمر المغازلي، وآخرون.
مات في ذي الحجة عن تسعين سنة.
علي بن أحمد بن سعيد.
أبو الحسن اليعمري، الشاعر، الأندلسي، الأديب.
أخذ بقرطبة عن أبي مروان بن سراج.
وأقرأ العربية والأدب.
وكان كاتباً، شاعراً، فقيهاً.
توفي وهو في عشر الثمانين.
علي بن عبد الله بن محمد.
أبو الحسن النيسابوري، الواعظ.
وأصله من إصبهان.
سمع: أبا حفص بن مسرور، وأبا الحسين بن عبد الغافر، وغيرهما.
قال السلفي: بلغني أنه توفي سنة تسع وخمسمائة.
وقال ابن عساكر: أجاز لي سنة عشر.
قلت: سأعيده سنة عشر.
علي بن محمد بن عبد الله.
أبو الحسن الجذامي، الأندلسي، من أهل المرية، ويعرف بالبرجي، بفتح الباء.
أخذ القراءآت عن: أبي داود، وابن الدش.
وسمع من أبي علي الغساني.
وكان مقرئاً حاذقاً، وفقيهاً، مفتياً، من أهل الخير، والصلاح، والتفنن في العلم.
قال ابن الأبار: دارت له مع قاضي المرية مروان بن عبد الملك قصة غريبة في إحراق ابن حمدين كتب الغزالي وأوجب فيها حين اسفتي تأديب محرقها، وضمنه قيمتها. وتبعه على ذلك أبو القاسم بن ورد، وعمر بن الفصيح.
أخذ عنه: عمر بن نمارة، والشيخ أبو العباس بن العريف.
علي بن محمد بن علي.
أبو الحسن الأندش، النيسابوري، الشعري.
ولد سنة خمس عشرة وأربعمائة.
وسمع: أبا العلاء صاعد بن محمد، وابن مسرور.
قال السمعاني: حضرت عليه جزء ابن نجيد.
ومات في رمضان.
حرف الغين
غيث بن علي بن عبد السلام بن محمد.
أبو الفرج الصوري، الأرمنازي. خطيب صور، ومحدثها مفيدها.
سمع: أبا بكر الخطيب، وعلي بن عبيد الله الهاشمي، وجماعة.
وقدم دمشق، وسمع: أبا نصر بن طلاب، وأبا الحسن أحمد بن عبد الواحد بن أبي الحديد، وجماعة.
ورحل إلى تنيس، فسمع بها في سنة تسع وستين من: رمضان بن علي.
وبمصر، والإسكندرية.
وكتب الكثير، وسود تاريخاً لصور. وكان ثقة، ثبتاً، حسن الخط.
روى عنه: شيخه الخطيب شعراً.
وسكن دمشق في الآخر، وبها توفي في صفر، وله ست وستون سنة.
وروى عنه: أبو القاسم بن عساكر، وجماعة.
حرف القاف

قوام بن زيد بن عيسى.
الإمام أبو الفرج القرشي، التيمي، البكري، الدمشقي، المري، الفقيه الشافعي.
سمع: أبا بكر الخطيب بدمشق، والصريفيني، وابن النقور ببغداد.
روى عنه: الصائن بن عساكر، وأخوه الحافظ، وعبد الصمد بن سعد النسوي، وغيرهم.
قال الحافظ ابن عساكر: كان شيخاً ثقة. حدث عنه الفقيه نصر الله المصيصي. وتوفي في رمضان، وحضرت دفنه.
قلت: عاش سبعاً وسبعين سنة.
حرف الميم
محمد بن الحسن بن محمد بن يحيى بن الحسن بن القاسم الزينبي بن إبراهيم طباطبا بن إسماعيل.
العلوي الإصبهاني.
شيخ جليل معمر.
يروي عن: أبي سعد عبد الرحمن بن أحمد بن عمر الصفار.
روى عنه: أبو موسى المديني.
وتوفي في ثاني رمضان.
كنيته أبو العساف.
محمد بن الخلف بن إسماعيل.
أبو عبد الله الصدفي، البلنسي، المعروف بابن علقمة الكاتب.
صنف تاريخ بلنسية، وحمله الناس عنه على سوء ما رصفه.
توفي في شوال، وقد جاوز الثمانين.
محمد بن أبي العافية.
أبو عبد الله الإشبيلي النحوي، المقريء.
إمام جامع إشبيلية.
أخذ عن: أبي لحجاج الأعلم النحوي.
وكان بارعاً في النحو، واللغة.
حمل الناس عنه. وقد قرأ بالقراءآت على أبي عبد الله محمد بن شريح.
محمد بن علي بن الحسن بن أبي المضاء محمد بن أحمد بن أبي المضاء.
أبو المضاء البعلبكي، ويعرف بالشيخ الدين.
سمع: أبا بكر الخطيب، وعبد العزيز الكتاني، وجماعة.
روى عنه: الصائن هبة الله.
وأجاز للحافظ أبي القاسم.
توفي في شعبان وله أربع وثمانون سنة. وأول سماعه سنة ست وأربعين وأربعمائة.
محمد بن سعد.
الإمام أبو بكر البغدادي، الحنبلي، الغسال، المقريء، الملقب بالتاريخ.
حدث عن: أبي نصر الزينبي، وعدة.
وكان رأساً في حفظ القرآن، وحسن الصوت، خيراً، ثقة، صالحاً. كبير القدر، محسناً إلى الناس.
كانت جنازته مشهودة.
عاش بضعاً وأربعين سنة.
محمد بن كمار بن حسن بن علي.
الفقيه أبو سعيد الدينوري، ثم البغدادي.
قال: ولدت سنة إحدى وثلاثين وأربعمائة، وكانت زوجة أبي بكرر الخطيب ترضعني، فلما كبرت أسمعني من: ابن غيلان، وأبي محمد الخلال، وأبي إسحاق البرمكي، وأبي الحسن القالي، وغيرهم.
وقرأت القرآن على أبي الحسن القزويني، وسمعت منه الحديث.
وقرأت المقنع على القاضي أبي الطيب الطبري، ثم علقت تعليقة كاملة في الخلاف عن أبي إسحاق الشيرازي، وقرأت الفرائض على أبي عبد الله الوني، إلا أن كتبي ذهبت كلها في النهب، ولم يبق عندي منها شيء إلا ما بقي بأيدي الناس من مسموعي. ووزنا عشرة دنانير حتى سمعنا المسند من ابن المذهب.
وسمعت من الأزجي، يعني عبد العزيز، كتاب يوم وليلة للمعمري.
قلت: روى عنه: الحسين بن خسرو البلخي، والسلفي، عن البرمكي، والفالي. ثم آنحدر إلى واسط، وبها مات في جمادى الآخرة سنة تسع.
محمد ابن الهبارية.
هو محمد بن محمد بن صالح بن حمزة بن محمد بن عيسى بن محمد بن عبد الله بن محمد بن داود بن عيسى بن موسى بن محمد بن علي بن عبد الله بن عباس، أبو يعلى الهاشمي، العباسي، البصري.
والهبارية هي من جداته، وهي من ذرية هبار بن الأسود بن المطلب.
قرأ الأدب ببغداد، وخالط العلماء، وسمع الحديث، ومدح الوزراء والأكابر.
وله معرفة بالأنساب، وصنف كتاب الصادح والباغم والحازم والعازم، نظمه لسيف الدولة صدقة، وضمنه حكماً وأمثالاً، ونظم كليلة ودمنة. وله كتاب مجانين العقلاء، وغير ذلك.
وله كتاب ذكر الذكر وفضل الشعر.
وقد بالغ في الهجو حتى هجا أباه وأمه.
وشعره كثير سائر، فمنه قصيدة شهيرة: أولها:
حي على خير العمل ... على الغزال والغزل
يقول فيها:
لو كان لي بضاعه ... أو في يدي صناعه
ألقى بها المجاعه ... لم أخلع الخلاعه
ولم أفق من الخذل
ولا درست مسأله ... ولا رحلت بعمله
ولا قطعت مجهله ... ولا طلبت منزله
ولا تعلمت الجدل
ولا دخلت مدرسه ... سباعها مفترسه
وجوههم معبسه ... ما لي وتلك المنحسه
لولا النفاق والخبل
الأصفر المنقوش ... شيدت به العروش

به الفتى يعيش ... وباسمه يطيش
مولاه ما شاء فعل
يا عجباً كل العجب ... لا أدب ولا حسب
ولا تقى ولا نسب ... يغني الفتى عن الذهب
سبحانه عز وجل
بؤساً لرب المحبره ... وعيشه ما أكدره
ودرسه ودفتره ... يا ويله ما أدبره
إن لم تصدقني فسل
إصعد إلى تلك الغرف ... وانظر إلى قلب الحرف
وآبك لفضلي والشرف ... وآحكم لضري بالسرف
وآضرب بخذلاني المثل
وله أيضاً القصيدة الطويلة التي أولها:
لو أن لي نفساً هربت لما ... ألقى، ولكن ليس لي نفس
ما لي أقيم لدى زعانفة ... شم القرون أنوفهم فطس
لي مأتم من سوء فعلهم ... ولهم بحسن مدائحي عرس
وهجا في هذه القصيدة الوزير، والنقيب، وأرباب الدولة بأسرهم فأطيح دمه، فاختفى مدة، ثم سافر ودخل إصبهان، وانتشر ذكره بها، وتقدم عند أكابرها، فعاد إلى طبعه الأول، وهجا نظام الملك، فأهدر دمه، فاختفى، وضاقت عليه الأرض. ثم رمى نفسه على الإمام محمد بن ثابت الخجندي، فتشفع فيه، فعفا عنه النظام، فاستأذن في مديح، فأذن له فقام، وقال قصيدته التي أولها:
بعزة أمرك دار الفلك ... حنانيك فالخلق والأمر لك!
فقال النظام: كذبت، ذاك هو الله تعالى.
وتمم القصيدة، ثم خرج إلى كرمان وسكنها، ومدح بها، وهجا على جاري طبيعته.
وحدث هناك عن: أبي جعفر ابن المسلمة.
سمع منه: محمد بن عبد الواحد الدقاق، ومحمد بن إبراهيم الصيقلي في آخر سنة ثمان وتسعين.
وروى عنه: القاضي أحمد بن محمد الأرجاني، الشاعر، حديثاً عن مالك البانياسي.
قال ابن النجار: فأخبرنا محمد بن معمر القرشي كتابة، أن أبا غالب محمد بن إبراهيم أخبره: أنا أبو يعلى محمد بن محمد بن صالح العباسي الشاعر بكرمان، أنا ابن المسلمة سنة ستين وأربعمائة، أنا أبو الفضل الزهري، أنبا الفريابي، ثنا إبراهيم بن الحجاج، نا عبد الوارث، نا محمد بن حجادة، فذكر حديثاً.
وقد روى عنه من شعره: عمر بن عبد الله الحربي، وأبو الفتح محمد بن علي النطنزي، وأحمد بن محمد بن حفص الكاتب، وآخرون.
ومن غرر قصائده قوله:
يا صاحبي هات المدامة هاتها ... فصبيحة النيروز من أوقاتها
كرمية، كرمية، ذهبية ... لهبية، بكراً تقوم بذاتها
رقت وراقت في الزجاج فخلتها ... جادت بها العشاق من عبراتها
من كف هيفاء القوام كأنما ... عصرت سلاف الخمر من وجناتها
السحر في ألحاظها، والغنج في ... ألفاظها، والدل في حركاتها
أو ما ترى فصل الربيع وطيبه ... قد نبه الأرواح من رقداتها
والطير تصدح في الغصون كأنما ... مدحت نظام الملك في نغماتها
فآنهض بنا وآنشط لنأخذ فرصة ... من لذة الأيام قبل فواتها
يا صاحبي سرى فلا أخفيكما ... ما أطيب الدنيا على علاتها
قم فآسقنيها بالكبير، ورح إلى ... راح تريح النفس من كرباتها
إن مت فخلني وغوايتي ... إن الغواية حلوة لجناتها
ولقد جريت على الصباية والصبى ... وجذبت أقراني إلى غاياتها
ثم آرعويت وما بكفي طائل ... من لذة الدنيا سوى تبعاتها
وهي قصيدة طويلة.
قال الأرجاني: سألت ابن الهبارية عن مولده، فقال: سنة أربع عشرة وأربعمائة.
وقال أبو المكارم يعيش بن الفضل الكرماني الكاتب: مات بكرمان في جمادى الآخرة سنة تسع وخمسمائة.
ولابن الهبارية:
وإذا البيادق في الدسوت تفرزنت ... فالرأي أن يتبيذق الفرزان
خذ جملة البوى ودع تفصيلها ... ما في البرية كلها إنسان
مغاور بن الحكم.
أبو الحسن السلمي، الشاطبي، المؤدب.
أخذ القراءآت عن: أبي الحسن بن الدش.
وأقرأ الناس.
أخذ عنه: ابنه محمد، وأبو عبد الله بن بركة، وعبد الغني بن مكي.
مهذب الدولة.
أمير البطائح. هو أبو العباس أحمد بن محمد بن عبيد بن أبي الجبر الكناني.

أديب، فاضل، شاعر، إخباري، دون شعره.
ولي البطيحة وأعمالها. وتولى النظر بواسط وأعمالها، مضافاً إلى إمرة البطيحة.
ولم يزل آباؤه وأجداده أمراء البطيحة.
وله شعر في المستظهر بالله.
توفي في المحرم.
حرف الهاء
هابيل بن محمد بن أحمد بن هابيل.
أبو جعفر الألبيري، الأندلسي.
أخذ بقرطبة عن: أبي القاسم بن عبد الوهاب المقريء، وأبي مروان الطبني، وأبي مروان بن سراج.
روى عنه: أبو الحسن بن الباذش المقريء.
وتوفي في رمضان سنة تسع، ويحتمل أن تكون سنة سبع.
هبة الله بن أحمد بن هبة الله بن الرحبي.
أبو القاسم الدباس.
من أولاد الشيوخ.
سمع: أبا الحسن القزويني، وأحمد بن محمد الزعفراني، وعلي بن المحسن.
روى عنه: عمر المغازلي، وأبو المعمر الأنصاري.
هبة الله بن المبارك بن موسى بن علي.
أبو البركات السقطي، المفيد.
أحد من عني بهذا الشأن، وسمع ببغداد، وإصبهان، والموصل، والكوفة، والبصرة، وواسط.
وتعب وبالغ. وكان فيه فضل ومعرفة باللغة.
جمع الشيوخ، وخرج الفوائد، وقيل إنه ذيل على تاريخ الخطيب، وما ظهر ذلك.
وله معجم في مجلد، آدعى فيه لقي أناس كأبي محمد الجوهري، ولم يدركه؛ وضعفه شجاع الذهلي، وكذبه ابن ناصر.
روى عنه: ابنه أبو العلاء وجيه، وأبو المعمر الأزجي، وعبد القادر الجيلي، وغيرهم.
وتوفي في ربيع الأول، سامحه الله.
هبة الله بن محمد بن علي بن المطلب.
أبو المعالي الكرماني، الكاتب الوزير.
من رؤساء بغداد. تفرد في عصره بكتابة الحساب والديوان. ووزر للمستظهر سنتين ونصف، ثم عزل.
وكان فقيهاً شافعياً.
سمع: عبد الصمد بن المأمون، وطبقته.
وله معروف وصدقات.
روى اليسير. ولقبه مجد الدين.
ولد سنة 443، وكان من الأذكياء حسن المحاضرة.
عزل سنة اثنتين وخمسمائة.
ومات سنة تسع.
هشام بن أحمد بن سعيد.
أبو الوليد القرطبي، المعروف بابن العواد.
تلميذ أبي جعفر أحمد بن رزق، وأخذ أيضاً عن: أبي مروان بن سراج، ومحمد بن فرج الفقيه، وأبي علي الغساني.
وكان من جلة الأئمة وأعيان المفتين بقرطبة. مقدماً في الرأي والمذهب على جميع أصحابه، ذا دين وورع، وآنقباض عن الدولة، وإقبال على نشر العلم وبثه، واسع الخلق، حسن اللقاء، محبباً إلى الناس، حليماً متواضعاً. دعي إلى القضاء فامتنع.
تفقه به خلق كثير نفعهم الله به.
توفي في صفر، وشيعه عالم كثير، ومتولي قرطبة.
مولده في سنة اثنتين وخمسين وأربعمائة. وعاش سبعاً وخمسين سنة، رحمه الله، ورضي عنه.
حرف الياء
يحيى بن السلطان تميم بن المعز بن باديس.
الملك أبو طاهر الحميري، الصنهاجي صاحب إفريقية وبلادها.
تسلطن بعد أبيه، وخلع على الأمراء، ونشر العدل، وافتتح قلاعاً لم يتمكن أبوه من فتحها.
وكان كثير المطالعة لكتب الأخبار والسير، شفوقاً على الرعية والفقراء، مقرباً للعلماء، جواداً، ممدحاً.
وفيه يقول أبو الصلت أمية بن عبد العزيز بن أبي الصلت:
وآرغب بنفسك إلا عن ندى ووغى ... فالمجد أجمع بين البأس والجود
كدأب يحيى الذي أحيت مواهبه ... ميت الرجاء بإنجاز المواعيد
معطي الصوارم والهيف النواعم وال ... جرد الصلادم والبزل الجلاميد
إذا بدا بسرير الملك محتبياً ... رأيت يوسف في محراب داود
توفي يحيى يوم الأضحى فجأة أثناء النهار، وخلف ثلاثين ولداً ذكراً، وقام بالملك بعده ابنه علي، فبقي ست سنين ومات، فأقاموا في المملكة ابنه الحسن ابن علي، وهو صبي ابن ثلاث عشرة سنة، فآمتدت دولته إلى أن أخذت الفرنج أطرابلس المغرب بالسيف، وقتلوا أهلها في سنة إحدى وأربعين وخمسمائة، فخاف الحسن وخرج هارباً من المهدية هو وأكثر أهلها. ثم إنه التجأ إلى السلطان عبد المؤمن بن علي.
ومما تم ليحيى أن ثلاثة غرباء كتبوا إليه أنهم كيمائيون، فأحضرهم ليعملوا ويتفرج. وكان عنده الشريف أبو الحسن وقائد الجيش إبراهيم، فجذب أحدهم سكيناً، وضرب يحيى، فلم يصنع شيئا، ورفسه يحيى ألقاه على ظهره، ودخل المجلس وأغلقه، وأما الثاني، فضرب الشريف قتله، وجذب الأمير إبراهيم السيف وحط عليهم، ودخل الغلمان فقتلوا الثلاثة، وكانوا من الباطنية.

وفيات سنة عشر وخمسمائة.
حرف الألف
أحمد بن الحسين بن علي بن قريش.
أبو العباس البغدادي، البناء، النساج، المقريء.
سمع: أبا طالب بن غيلان، وأبا إسحاق البرمكي، وجماعة.
روى عنه: إسماعيل بن السمرقندي، وأحمد بن الطلاية الزاهد، وابن ناصر، والسلفي، وفارس الحفار.
ومات في رجب وله خمس وثمانون سنة. وكان صالحاً ثقة. أجاز لابن كليب.
أحمد بن عبد الله بن مظفر بن محمد بن ماجة.
أبو الرجاء الإصبهاني.
روى عن: ابن ريذة، وغيره.
روى عنه: أبو موسى الحافظ.
أحمد بن محمد بن عمر.
المركزي أبو البركات.
شيخ مؤدب ببغداد.
كان يروي عن: إسحاق البرمكي.
وعنه: السلفي، وأبو المعمر الأنصاري.
مات في نصف شعبان.
أحمد بن محمد بن الحسن بن محمد بن سليم.
أبو الفضل بن أبي بكر بن أبي علي.
من بيت حديث.
توفي في صفر.
روى عنه: أبو موسى المديني، عن علي بن أحمد بن يوسف.
إبراهيم بن أحمد.
أبو الفضل المخرمي، البغدادي.
روى عن: الصريفيني، وابن النقور.
إسماعيل بن الفضل بن إسماعيل.
أبو القاسم بن أبي عامر التميمي، الجرجاني.
قدم في هذه السنة بغداد ليحج، فحدث عن عبد الرحمن بن سعيد العسكري، عن أبي أحمد الغطريفي.
روى عنه: المبارك بن كامل، وروح بن أحمد الحديثي قاضي القضاة، ويحيى بن هبة الله البزاز، وأحمد بن سالم المقريء، وأبو الفتح عبد الوهاب بن الحسن الفرضي.
حرف الحاء
حبيب بن أبي مسلم محمد بن أحمد بن يحيى.
الفقيه الزاهد الكبير، أبو الطيب الطهراني، الإصبهاني.
روى عن: أبي طاهر بن عبد الرحيم.
وعنه: أبو موسى، وغيره.
توفي ليلة الثلاثاء، ثاني عشر ربيع الأول.
وهو من شيوخ السلفي ومن أقاربه.
الحسن بن أحمد بن يحيى.
أبو أحمد بن أبي سلمة الكاتب، النيسابوري، أحد المعروفين بالفضل والشعر.
سمع من: الأمير أبي الفضل عبيد الله بن أحمد الميكالي، وأبي الحسين عبد الغافر.
روى عنه: ولده أحمد.
وتوفي في ربيع الأول.
الحسن بن عبد الكريم.
أبو حرب العباسي، الإصبهاني، النقيب.
سمع: أبا أحمد المكفوف.
كتب عنه: يحيى بن مندة.
توفي في المحرم.
حرف الخاء
خميس بن علي بن أحمد بن علي بن الحسن.
الحافظ، أبو الكرم الواسطي، الحوزي.
ورد بغداد، وسمع: أبا القاسم بن البسري، وطبقته.
وسمع بواسط: علي بن محمد النديم، وهبة الله بن الجلخت، وخلقاً سواهم، وكتب وجمع.
روى عنه: أبو الجوائز سعد بن عبد الكريم، وأبو طاهر السلفي، وآخر من روى عنه أبو بشر عبد الله بن عمران الباقلاني، المقريء.
وله شعر جيد، فمنه:
إذا ما تعلق بالأشعري ... أناس، وقالوا: وثيق العرى
وطائفة رأت الإعتزال ... صواباً، وما هو فيما ترى
وأخرى روافض لا تستحق ... إذا ذكر الناس أن تذكرا
فنحن معاشر أهل الحديث ... علقنا بأذيال خير الورى
فمن لم يكن دأبه دأبنا ... فنحن وأحمد منه برا
وقد سأل السلفي خميساً عن أهل واسط المتأخرين، فأجابه في جزء، وانتفى عليه جزءاً سمعناه، وكان يثني عليه ويقول: كان عالماً ثقة، يملي علي من حفظه.
وقد ذكره ابن نقطة، فذكر معه الحسن بن إبراهيم بن سلامويه.
قال: والحوز قرية بشرقي واسط. حدث عن عبد العزيز بن علي الأنماطي، ومحمد بن محمد العكبري النديم.
قال: وكان له معرفة بالحديث والأدب.
قال: ومولده في شعبان سنة اثنتين وأربعين وأربعمائة.
ومات أيضاً في شعبان.
حرف الطاء
طاهر بن أحمد بن الفضل.
أبو القاسم الإصبهاني، الخطاط، المعروف بالبزاز.
توفي في شعبان، وله تسعون سنة.
روى عن: ابن ريذة.
وعنه: أبو موسى المديني.
حرف العين
عبد الرحمن بن عبد العزيز بن ثابت.
أبو محمد الأندلسي، ثم الشاطبي، البلالي.
وبلالة من عمل شاطبة. دين، عاقل، عالم.
سمع من: ابن عبد البر، وأبي العباس العذري.
وعنه: أبو الوليد يوسف بن الدباغ، وقال: سمعت منه كتاب الصحابة، وكتابي التقصي، وكتاب الأنباء.
وقرأت عليه الموطأ والسيرة. أنا بجميع ذلك، عن أبي عمر، وقال: كان بيننا وبين أبي مصاهرة.

ومولده في سنة ست وأربعين وأربعمائة.
عبد الغفار بن محمد بن الحسين بن علي بن شيرويه بن علي.
أبو بكر الشيرويي، النيسابوري، التاجر.
سمع: أبا بكر الحيري، وأبا سعيد الصيرفي.
وهو آخر من روى في الدنيا عنهما.
وروى عن: أبي حسان المزكي، وأحمد بن محمد بن الحارث النحوي، ووالده.
روى عنه: الحافظ أبو سعد السمعاني، وأبو الفتوح الطائي، وعبد المنعم الفراوي، وخلق كثير.
وروى عنه بالإجازة: ذاكر بن كامل الخفاف، وأبو المكارم أحمد بن محمد اللبان.
وكان مولده في ذي الحجة سنة أربع عشرة.
وتوفي في ثامن عشر ذي الحجة، وقد استكمل ستاً وتسعين سنة.
قال السمعاني في كتاب الأنساب: كان صالحاً، عابداً، معمراً، رحل إليه من البلاد، وسمع الحيري، والصيرفي، وعبد القاهر بن طاهر، ومحمد ابن إبراهيم المزكي.
وقد دخل إصبهان، وسمع بها من ابن ريذة، وأبي طاهر بن عبد الرحيم. أحضرني والدي مجلسه. وكان أبوه يروي عن المخلص.
وهو فقد أجاز لمن شاء الرواية عنه. وهو من قرية كونابذ، ثم عربت، فقيل: جنابذ، بفتح الباء. وهي من قهستان من رساتيق نيسابور.
وكان صالحاً، عفيفاً، تجر إلى البلاد مضاربة بأموال الناس، ثم عجز، وانقطع لتسميع الحديث. وكان مكثراً.
ومن شيوخه أبو سعيد نصر الدين بن أبي الخير الميهني، وأبو منصور عبد القاهر بن طاهر البغدادي.
ألحق الأحفاد بالأجداد، وسمع منه من دب ودرج. وسار ذكره، ولم تتغير حواسه، إلا بصره فضعف.
ومن شيوخه: أبو عبد الله بن باكويه السراج.
قال الفضل بن عبد الواحد الإصبهاني: سمعت الرئيس الثقفي يقول: لا جادنا من خراسان ناصر إلا بأبي بكر الشيرويي، فإنه أخيرهم وأنفعهم.
قال السلفي: سمعت منه الكثير، ولي ثلاث سنين ونصف بقراءة أبي. وسمع أخي في الخامسة، فمن ذلك جزء سفيان، وخمسة أجزاء من ثمانية من مسند الشافعي خمسة أجزاء من ثمانية أجزاء.
عبد الله بن عبد الرحمن بن يونس.
أبو محمد بن خيرون الأندلسي، القضاعي.
محدث مكثر عن ابن عبد البر.
وسمع: مكثر عن ابن عبد البر.
وسمع: أبا الوليد الباجي، وابن دلهاث.
وكان عارفاً بالفقه، والشعر. ولي قضاء قربيطر.
روى عنه: أبو محمد بن علقمة، ومحمد بن يعيش، وعبد الوهاب التجيبي، وآخرون.
علي بن أحمد بن محمد بن بيان.
أبو القاسم بن الرزاز، البغدادي.
مسند الدنيا في عصره.
روى عنه خلق لا يحصون.
سمع: أبا الحسن محمد بن محمد بن محمد بن مخلد، وطلحة بن الصقر الكتابي، وأبا علي بن شاذان، وأبا القاسم بن بشران الواعظ، وأبا القاسم الحرفي، وأبا العلاء الواسطي، وجماعة.
ولد سنة ثلاث عشرة وأربعمائة. وكانت إليه الرحلة من الأقطار. وهو آخر من حدث بنسخة ابن عرفة.
قال أبو سعد السمعاني: وكان يأخذ على روايتها ديناراً عن كل واحد على ما سمعت. وأجاز لي، وحدثني عنه جماعة كثيرة.
سمعت أبا بكر محمد بن عبد الباقي يقول: كان أبو القاسم بن بيان يقول: أنتم ما تطلبون الحديث والعلم، أنتم تطلبون العلو، وإلا ففي دربي جماعة سمعوا مني هذا الجزء، فاسمعوه منهم، ومن أراد أن يسمع مني يزن ديناراً.
سمعت أبا بكر محمد بن عبد العطار بمرو يقول: وزنت الذهب لأبي القاسم بن بيان، حتى سمعت منه جزء ابن عرفة. وكذا ذكر لي محمد بن أبي العباس بسمرقند، أنه أعطاه ديناراً حتى سمع منه.
قلت: روى عنه: أبو الفتوح الطائي، والسلفي، وخطيب الموصل، وأحمد بن محمد بن قضاعة، وأحمد بن محمد المنبجي، وأبو محمد عبد الله بن الخشاب النحوي، ومحمد بن عبد الباقي ابن النرسي، والمبارك بن محمد بن سكينة، ووفاء بن أسعد التركي، والحافظ أبو العلاء العطار، ومحمد بن بدر الشيحي، ومحمد بن جعفر بن عقيل، وأبو الفرج محمد بن أحمد حفيد ابن نبهان، وأبو الفتح بن شاتيل، وأحمد بن المبارك بن درك، وأحمد بن أبي الوفاء الصائغ، وأبو السعادات نصر الله القزاز، وأبو منصور عبد الله بن عبد السلام، وعبد المنعم بن كليب.
توفي في سادس شعبان.
علي بن عبد الله بن محمد.
أبو الحسن النيسابوري، الواعظ.
توفي في سلخ المحرم، وله نيف وتسعون سنة.
روى بإصبهان عن: ابن حفص بن مسرور.
وعنه: أبو موسى الحافظ، وأبو طاهر السلفي، ومحمد بن حمزة الزنجاني، وأبو غانم بن زينة، وزيد بن حمزة الطوسي.

وروى عنه بالأجازة أبو القاسم بن عساكر.
وقد سمع: أبا عثمان الصابوني، وأبا الحسين عبد الغافر الفارسي.
وبدمشق: أبا القاسم الجنائي.
روى عنه: الفقيه نصر المقدسي، قلت: وهو أكبر منه، وأبو موسى. وذلك يدخل في السابق واللاحق.
قال السلفي: أبو الحسن علي بن عبد الله بن الصباغ، ذكر أنه يعرف بنيسابور بالإصبهاني، وبإصبهان بالنيسابوري. وكان يعقد المجلس في جامع إصبهان، ثقة.
حرف الغين
غانم بن أحمد بن محمد بن أحمد بن سعيد.
أبو سهل بن الشيخ أبو الفتح الحداد.
يروى عن: أبي القاسم بن أبي بكر الذكواني، والإصبهانيين.
وعنه: أبو موسى، وجماعة.
وحدث ببغداد عن: الذكواني، وأبي طاهر بن عبد الرحيم، وأبي نصر الكسائي.
توفي في ربيع الأول. وهو أخو صاحب الأموال الجزيلة أبي سعيد الحداد ووالد محمد ومحمود.
سمع أيضاً من أبي طاهر بن عبد الرحيم، وأبي الوليد الدربندي، وإبراهيم بن محمد الكسائي، وعدة. أجاز للسمعاني.
حرف الميم
المبارك بن الحسين بن أحمد.
الغسال أبو الخير البغدادي، الشافعي، المقريء.
كان صالحاً، ثقة، متميزاً. قرأ القرآن على: أبي القاسم بن الغوري، وأبي بكر محمد بن علي الخياط، وأبي علي الحسن بن غالب المقريء، وأبي بكر ابن الأطروش، وأبي بكر اللحياني.
ورحل إلى واسط في طلب القراءآت، فقرأ على أبي علي غلام الهراس، وتصدر للإقراء، وقصده الطلبة.
وكان محافظاً، مجوداً، يتكلم على معاني القرآن.
وسمع الحديث من: أبي محمد الخلال، وأبي جعفر ابن المسلمة، وأبي يعلى بن الفراء.
روى عنه: أبو طاهر محمد بن محمد السنجي، وعلي بن أحمد المحمودي، وسعد الله بن محمد. وآخر من روى عنه: عبد المنعم بن كليب.
وقد أجاز لابن السمعاني.
وكان مولده قبل الثلاثين وأربعمائة.
وتوفي في غرة جمادى الأولى والغسال بغين معجمة.
المبارك بن محمد بن علي.
أبو الفضل الهمذاني.
سمع: أبا يعلى بن الفراء، وابن المسلمة.
وأجاز له أبو محمد الجوهري.
روى عنه: أبو المعمر الأنصاري، وغيره.
توفي في ربيع الآخر.
محفوظ بن أحمد بن الحسن بن الحسين.
الإمام، أبو الخطاب الكلوذاني، الأزجي، شيخ الحنابلة.
كان مفتياً، صالحاً، ورعاً، ديناً، وافر العقل، خبيراً بالمذهب، مصنفاً فيه، حسن العشرة والمجالسة. له شعر رائق.
صنف كتاب الهداية المشهور في المذهب، ورؤوس المسائل. وتفقه على: أبي يعلى.
وسمع: أبا محمد الجوهري، وأبا طالب العشاري، وأبا علي محمد بن الحسين الجازري، حدث عنه بكتاب الجليس والأنيس للمعافى.
روى عنه: أبو المعمر الأنصاري، والمبارك بن خضير، وأبو الكرم بن الغسال. وتفقه عليه أئمة.
وكان مولده في سنة اثنتين وثلاثين وأربعمائة.
ولأبي الخطاب قصيده في العقيدة يقول فيها:
قالوا: أتزعم أن على العرش استوى ... قلت: الصواب كذاك خبر سيدي
قالوا: فما معنى استواه أبن لنا، ... فأجبتهم: هذا سؤآل المعتدي.
قال السمعاني: أنشدنا دلف بن عبد الله بن التبان بسمرقند في فتوى جاءت إلى أبي الخطاب:
قل للإمام أبي الخطاب مسألة ... جاءت إليك، وما إلا سواك لها:
ماذا على رجل رام الصلاة، فإذ ... لاحت لناظره ذات الجمال لها؟
فكتب في الحال:
قل للأديب الذي وافى بمسألة: ... سرت فؤآدي لما أن أصخت لها
إن الذي فتنته عن عبادته ... خريدة ذات حسن فانثنى ولها
إن تاب، ثم قضى عنه عبادته ... فرحمة الله تغشى من عصى ولها
توفي في الثالث والعشرين من جمادى الآخرة.
محمد بن أحمد بن طاهر بن حمد.
أبو منصور البغدادي، الخازن. أخو أبي غالب المتوفى سنة أربع وتسعين.
سمعا معاً من: أبي طالب بن غيلان، وأبي القاسم بن المحسن التنوخي، وجماعة.
روى عنه: أبو منصور بن الجواليقي، وابن ناصر.
وروى عن هذا عبد المنعم بن كليب.
وكان من رؤوس الشيعة وفقهائهم، وفيه اعتزال. وقد أدب أولاد نقيب الطالبيين. وعاش نيفاً وتسعين سنة.
أخذ النحو عن ابن برهان، والثمانيني.
توفي في شعبان.
محمد بن الشيخ أبي علي الحسن بن أحمد بن البناء.
أبو نصر الحنبلي.
بغدادي من بيت العلم والرواية.

سمع: أبا محمد الجوهري، وأبا بكر محمد بن عبد الملك بن بشران.
روى عنه: أبو المعمر الأنصاري، وغيره.
وتوفي في ربيع الأول وله أربع وسبعون سنة.
محمد بن الحسين بن محمد بن إبراهيم.
الدمشقي أبو طاهر الحنائي.
من أهل بيت حديث، وعدالة، وسنة، وكان ثقة، صدوقاً. سمع: أباه أبا القاسم الحنائي، وأبا الحسين محمد، وأبا علي أحمد ابني عبد الرحمن بن أبي نصر، ومحمد بن عبد الواحد الدارمي، وابن سحنام، والأهوازي، ورشأ بن نظيف، ومحمد بن عبد السلام بن سعدان، ومحمد بن علي بن سلوان، والحسن بن علي بن شواش، وطائفة سوام.
روى عنه: الحافظان السلفي، وابن عساكر، والصائن ابن عساكر، وأبو طاهر بن الحصني، والخضر بن شيل الحارثي، والخضر بن طاوس، والفضل بن البانياسي، وأبو المعالي بن صابر.
ولد سنة ثلاث وثلاثين. وأول سماعه في سنة تسع وثلاثين وأربعمائة.
وتوفي في ثالث جمادى الآخرة عن سبع وسبعين سنة.
محمد بن عبد المنعم بن حسن بن أنس.
السمرقندي، ابن الفقيه.
تفقه على السيد أبي شجاع بن حمزة العلوي.
وسمع: أبا عمارة بن أحمد.
روى عنه: عمر السلفي.
وتوفي بسمرقند في رابع عشر رجب.
محمد بن علي بن ميمون بن محمد الحافظ.
أبو الغنائم النرسي، الكوفي، المقريء. ويعرف بأبي. ثقة، مفيد، سمع الكثير بالكوفة، وببغداد.
وكان ينوب عن خطيب الكوفة.
وسمع: محمد بن علي بن عبد الرحيم العلوي، وأبا طاهر محمد بن العطار، ومحمد بن إسحاق بن فدويه، ومحمد بن محمد بن خازم بن نفط، وجماعة بالكوفة؛ وكريمة المروزية، وعبد العزيز بن بندار الشيرازي بمكة، وأبا الحسن أحمد بن محمد الزعفراني، وأحمد بن محمد بن قفرجل، وعبد الكريم بن محمد المحاملي، وأبا الفتح بن شيطا، وأبا بكر بن بشران، وأبا عبد الله بن حبيب القادسي، وأبا القاسم التنوخي، وأبا إسحاق البرمكي، وأبا الطيب الطبري، وأبا منصور بن السواق ببغداد.
وقدم الشام زائراً بيت المقدس.
وسمع بالشام، وكان يقول: ما بالكوفة أحد من أهل الحديث والسنة إلا أبياً.
وكان مولده سنة أربع وعشرين وأربعمائة.
روى عنه: أبو الفتح نصر المقدسي الفقيه مع تقدمه، وابن كليب إجازة وبينهما في الموت مائة وست وسنين، ومحمد بن ناصر، ومعالي بن أبي بكر الكيال، ومسلم بن ثابت النحاس، ومحمد بن حيدرة بن عمر الحسيني، وخلق كثير.
وسمع منه الحفاظ: أبو عبد الله الحميدي، وجعفر بن يحيى الحكاك، وأبو بكر بن الخاضبة، وأبو مسلم عمر بن علي الليثي في سنة ستين وأربعمائة.
وجمع لنفسه معجماً، وخرج مجاميع حساناً، ونسخ الكثير.
وممن روى عنه من القدماء: عبد المحسن بن محمد الشيحي التاجر.
وقال: أول سماعي للحديث سنة اثنتين وأربعين. وأول رحلتي سنة خمس. أدركت البرمكي، فسمعت منه ثلاثة أجزاء ومات.
وقد وصفه عبد الوهاب الأنماطي بالحفظ والإتقان، وقال: كانت له معرفة ثاقبة.
وقال محمد بن علي بن فولاذ الطبري: سمعت أبا الغنائم الحافظ يقول: كنت أقرأ القرآن على المشايخ وأنا صبي، فقال الناس: أنت أبي، وذلك لجودة قراءتي.
قلت: قرأ على محمد بن علي بن عبد الرحمن العلوي، عن قراءته على أبي عبد الله الجعفي. قرأ عليه أبو الكرم الشهر زوري لعاصم.
وروى عنه السلفي أجزاء وقعت لنا.
وقال ابن ناصر: كان حافظاً، ثقة، متقناً، ما رأينا مثله. كان يتهجد، ويقوم الليل.
قرأ عليه أبو طاهر بن اللفة حديثاً فأنكره، وقال: ليس هذا من حديثي. فسأله عن ذلك، فقال: أعرف حديثي كله، لأني نظرت فيه مراراً، فما يخفى علي منه شيء.
وكان يقدم كل سنة من سنة ثمان وتسعين في رجب، فيبقى ببغداد إلى بعد العيد ويرجع. ونسخ بالأجرة ليستعين على العيال.
وأول ما سمع سنة اثنتين وأربعين.
وكان أبو عامر العبري يثني عليه ويقول: ختم هذا الشأن بأبي رحمه الله.
مرض أبي ببغداد، وحمل إلى الكوفة، فأدركه أجله بالحلة السيفين. وحمل إلى الكوفة مشياً، فدفن بها، وذلك في شعبان.
ومات يوم سادس عشره.
محمد بن علي بن محمد.
القصار، الإصبهاني. ويعرف بمكرم.
من شيوخ بغداد.
روى عن: القزويني، وابن لؤلؤ، وأبي محمد الجوهري.
روى عنه: المبارك بن كامل، وقال: توفي في رجب.
محمد بن علي بن محمد بن علي بن خزيمة.

أبو بكر الخزيمي، النسوي، العطار، الفقيه، المزكي.
سمع: جده محمد بن علي، وأبا عامر الحسن بن محمد النسوي.
أجاز لأبي سعد بن السمعاني، وقال: توفي في رجب، وثنا عنه عبد الخالق بن زاهر.
محمد بن منصور بن محمد بن عبد الجبار.
الإمام أبو بكر ابن العلامة أبي المظفر التميمي، السمعاني، المروزي، الحافظ، والد الحافظ أبي سعد.
قال ولده: نشأ في عبادة وتحصيل، وحظي من الأدب وثمرته نظماً ونثراً بأعلى المراتب، وكان متصرفاً في الفنون بما يشاء، وبرع في الفقه والخلاف، وزاد على أقرانه بعلم الحديث، ومعرفة الرجال، والأنساب، والتواريخ، وطرز فضله بمجالس تذكيره الذي تصدع صم الصخور عن تحذيره، ونفق سوق تقواه عن الملوك والأكابر.
وسمع: والده، وأبا الخير محمد بن أبي عمران الصفار، وأبا القاسم الزاهري، وعبد اله بن أحمد الطاهر، وأبا الفتح عبيد الله الهاشمي.
ورحل إلى نيسابور فسمع: أبا علي نصر الله بن أحمد الخشنام، وعلي بن أحمد المؤذن، وعبد الواحد بن القشيري.
ودخل بغداد سنة سبع وتسعين، فسمع بها: ثابت بن بندار، ومحمد بن عبد السلام الأنصاري، وأبا سعد بن خشيش، وأبا الحسين بن الطيوري، وطبقتهم.
وبالكوفة: أبا البقاء المعمر الحبال، وأبا الغنائم النرسي.
وبمكة، والمدينة. وأقام ببغداد مدة يعظ بالنظامية.
وقرأ التاريخ على أبي محمد الأبنوسي، عن الخطيب، ثم رحل إلى همذان في سنة ثمان وتسعين، فسمع بها وبإصبهان من أبي بكر أحمد بن محمد ابن مردويه، وأبي الفتح أحمد بن محمد الحداد، وأبي سعد المطرز.
ورجع إلى مرو.
قال: ثم رحل بي وبأخي سنة تسع وخمسمائة إلى نيسابور، وأسمعنا من الشيروي، وغيره.
وتوفي في صفر، وله ثلاث وأربعون سنة، وقد أملى مائة وأربعين مجلساً بجامع مرو، كل من رآها اعترف له أنه لم يسبق إليها. وكان يروي في الوعظ والحديث بأسانيده. وقد طلب مرة للذين يقرأون في مجلسه، فجاءه لهم ألف دينار من الحاضرين.
وقيل له في مجلس الوعظ: ما يدرينا أنه يضع الأسانيد في الحال ونحن لا ندري، وكتبوا له بذلك رقعة، فنظر فيها، وروى حديث: من كذب علي متعمداً.. من نيف وتسعين طريقاً، ثم قال: إن كان أحد يعرف فقولوا له يكتب عشرة أحاديث بأسانيدها، ويخلط الأسانيد، ويسقط منها، فإن لم أميزها فهو كما يدعي. ففعلوا ذلك امتحاناً له، فرد كل إسم إلى موضعه. وفي هذا اليوم طلب لقراء مجلسه، فأعطاهم الناس ألف دينار. هذا معنى ما ثنا شيخنا محمد بن أبي بكر السنجي وسمعت إسماعيل بن محمد الإصبهاني الحافظ يقول: لو صرف والدك همته إلى هدم هذا الجدار لسقط.
وقال السلفي فيه - فيما سمعت أبا العز البستي ينشده عنه - :
يا سائلي عن علم الزمان ... وعالم العصر لدى الأعيان
لست ترى في عالم العيان ... كابن أبي المظفر السمعاني
وله:
هو المزني كان أبا الفتاوى ... وفي علم الحديث الترمذي
وجاعظ عصره في النثر صدقاً ... وفي وقت التشاعر بحتري
وفي النحو الخليل بلا خلاف ... وفي حفظ اللغات الأصمعي
قلت: روى عنه: السلفي، وأبو الفتوح الطائي، وخلق من أهل مرو.
محمد بن منصور بن محمد بن الفضل.
الشيخ أبو عبد الله الحضرمي، الإسكندراني، المقريء.
قرأ لورش على أحمد بن نفيس.
وسمع من جماعة.
قرأ عليه أحمد بن الحطيئة وروى عنه العثمانيات.
ورخ موته ابن المفضل.
محمود بن سعادة بن أحمد بن يوسف.
أبو القاسم الهلالي، السلماسي.
سمع: أحمد بن حريز السلماسي، الفقيه، وأبا يعلى الخليلي، وأبا عثمان الصابوني. قدم عليهم.
وهو من بيت رئاسة وصلاح.
روى عنه: السلفي، وقال: توفي في سنة عشر، وسماعه من الخليلي سنة اثنتين وعشرين. ومات وقد قارب المائة.
مسعود بن حمزة
أبو الوفاء الحداد.
سمع: أبا محمد الجوهري.
روى عنه: المبارك بن أحمد، وغيره.
توفي سنة إحدى عشرة.
حرف النون
نصر بن أحمد بن إبراهيم.
أبو الفتح الهروي، الحنفي، الزاهد، العابد.
سمع: جده لأمه أبا المظفر منصور بن إسماعيل صاحب ابن خميرويه، وإسحاق القراب، وأبا الحسن الدباس، وجماعة.
وخرج له شيخ الإسلام ثلاث مجلدات. وكان أسند من بقي بهراة وأعبدهم، رحمه الله.

آخر الطبقة الحادية والخمسين بعون الله وتوفيقه تم تحقيق هذه الطبقة الحادية والخمسين من تاريخ الإسلام ووفيات المشاهير والأعلام لمؤرخ الإسلام الحافظ شمس الدين محمد بن أحمد الذهبي المتوفى سنة 748ه.، وقام بضبط النص، وتخريج أحاديثه، وتوفيق مادته، والإحالة إلى مصادره، والتعليق عليه، خادم العلم وطالبه الحاج أبو غازي عمر عبد السلام تدمري، أستاذ التاريخ الإسلامي في الجامعة اللبنانية، عضو الهيئة العربية العليا لإعادة كتابة تاريخ الأمة في اتحاد المؤرخين العرب، وكان الفراغ منه عند أذان عصر يوم الجمعة الواقع في 7 ذي القعدة 1413ه. الموافق 28 أيار مايو 1993م. وذلك بمنزله بساحة النجمة بطرابلس المحروسة. والله الموفق.
بسم الله الرحمن الرحيم
الطبقة الثانية والخمسون حوادث
الأحداث من سنة 511 إلى 520
سنة إحدى عشر وخمسمائة
زلزلت بغداد يوم عرفة وفيها زلزلت بغداد يوم عرفة ووقعت دور، وحوانيت بالجانب الغربي.
مهاجمة الفرنج حماه وفيها هجمت الفرنج حماه في الليل، وقتلوه بها مائة وعشرين رجلاً.
رحيل العساكر عن الألموت وفيها ترحلت العساكر، وتركت حصار الألموت عندما بلغها موت السلطان محمد، بعد أن كادوا يفتحونها.
غرق سنجار بالسيل وفيها غرقت سنجار. جاءها سيل عرم، وهدم سورها. خلق كثير، حتى أن السيل أخذ باب المدينة وذهب به عدة فراسخ، واختفي تحت التراب الذي جره السيل، ثم ظهر بعد سنوات.
وسلم طفل في سرير له، حمله السيل، فتعلق السرير بثوبه، وعاش وكبر.
مقتل لؤلؤ الخادم وفيها قتل قوم من الأتراك لؤلؤاً الخادم صاحب حلب وهو متوجه إلى قلعة جعبر.
وفاة السلطان محمد بن ملكشاه والسلطان محمد بن ملكشاه، فيها توفي أيضاً بإصبهان، وقام بالأمر بعده ابنه محمود، وله أربع عشرة سنة، وفرق خزائنه في العسكر. وقيل كانت أحد عشر ألف ألف ديناراً عيناً، وما يناسب ذلك من العروض.
هلاك بغدوين وفيها هلك بغدوين صاحب القدس هلاك ملك القسطنطينية وفيها هلك ملك القسطنطينية، لعنهما الله.
سنة اثنتي عشرة وخمسمائة
حريق محلات ببغداد فيها كان حريق كبير ببغداد، احترقت الريحانيتين ومسجد ابن عبدون.
إعدام ابن الجزري وفيها قبض على صاحب المخزن أبي طاهر بن الجزري وأعدم. وأخذ من داره أربعمائة ألف دينار مدفونة.
وفاة ولدي المسترشد بالله وتوفي ولد المسترشد بالله الكبير، ثم الصغير بالجدري، فبكى عليه المسترشد بالله حتى أغمي عليه.
مصادرة ابن كمونة وقبض على ابن كمونة وصدور، وأخذ منه مال كثير.
إمارة الموصل وفيها كان على إمرة الموصل مسعود بن السلطان ملكشاه، له أربع عشرة سنة، وأبو بكر جيوش بك، ووزيره فخر الملك أبو علي بن عمار صاحب طرابلس.
الخلعة لابن مزيد وفيها خلع على دبيس بن مزيد جبة، وفرجية، وطوق، وعمامة، وفرس، وسيف، ومنطقة ولواء، وحمل إليه نقيب النقباء نجاح، وكان يوماً مشهوداً.
حجابة ابن طلحة وصرف عن الحجابة أبو جعفر بن الدامغاني، وولي أبو الفتوح بن طلحة.
شحنكية بغداد وفيها ولي شحنكية بغداد أقسنقر البرسقي، وعزل مجاهد الدين بهروز الخادم، وتحول بهروز إلى تكريت، وهي له. ثم ولي شحكنية بغداد منكبرس، فحاربه البرسقي.
وفاة الخليفة المستظهر ومات الخليفة المستظهر بعد أيام، وبويع المسترشد ولده فنزل أبو الحسن علي بن المستظهر في مركب هو وثلاثة نفر، وانحدروا إلى الحلة إلى عند دبيس، فأكرمه وخدمه، وأهم ذلك المسترشد، وطلبه من دبيس، فتلطف في المدافعة عنه.
سنة ثلاث عشرة وخمسمائة
انفصال ابن المستظهر بالله عن الخليفة وفيها انفصل على الحلة الأمير أبو الحسن بن المستظهر بالله، فمضى إلى واسط، ودعى إلى نفسه، واجتمع معه جيش، وملك واسط وأعمالها، وجبى الخراج. وشق ذلك على الخليفة، فبعث ابن الأنباري كاتب الإنشاء إلى دبيس، وعرفه وقال: أمير المؤمنين يعول عليك.

فأجاب، وجهز صاحب جيشه عنان في جمع كبير، فلما سمع أبو الحسن ترحل من واسط في عسكره ليلاً، فأضلوا الطريق، وساروا ليلهم أجمع حتى وصلوا إلى عسكر دبيس، فلما لاح لهم العسكر انحرف أبو الحسن عن الطريق، فتاه مع عدد من خواصه، وذلك في تموز، ولم يكن معهم ماء، فأشرفوا على التلف، فأدركه نصر بن سعد الكردي، فسقاه، وعادت نفسه إليه، ونهب ما كان معه من مال، وحمله إلى دبيس إلى النعمانية، فأقدمه إلى بغداد خيم بالرقة، وبعث به إلى المسترشد بعد تسليم عشرين ألف دينار قررت عليه. وكانت أيامه أحد عشر شهراً وشهر وزيره ابن زهمويه على جمل، ثم قتل في الحبس.
فقيل: إن الأمير أبا الحسن دخل على أخيه المسترشد، فقبل قدمه فبكيا جميعاً، ثم قال له: قضحت نفسك، وباعوك مع العبيد. وأسكنه في داره التي كان فيها وهو ولي عهد. ورد جواريه وأولاده، وأحسن إليه. ثم شدد عليهن بعد ذلك.
الخطبة بولاية العهد وفيها خطب بولاية العهد للأمير أبي جعفر منصور بن المسترشد، وله اثنا عشر سنة.
الوقعة بين السلطان سنجر وابن أخيه وفي جمادى الأولى كانت الوقعة بين السلطانين سنجر ومحمود ابن أخيه وزوج ابنته. وذلك أن سنجر لما بلغه موت أخيه السلطان محمد دخل عليه حزن مفرط، وجلس للعزاء علىالرماد وصاح، وأغلق البلد أياماً، وعزم على قصد العراق ليملكه، وندم على قتل وزيره أبي جعفر محمد بن فخر الملك ابن نظام الملك لأمور بدت منه، وأخذ أمواله، وكان له من الجواهر والأموال ما لا يوصف، فالذي وجدوا له من العين ألف ألف دينار. فلما قتله استوزر بعده شهاب الإسلام عبد الرزاق ابن أخي نظام الملك.
ولما سمع محمود بحركة عمه سنجر نحوه راسله ولاطفه وقدم له تقادم، فأبى إلا القتال أو النزول له عن السلطنة. فتجهز محمود، وتقدم على مقدمة أمير حاجب في عشرة الآف. ووصل محمود إلى الري فخلها، ثم ضجر منها وتقدم منها، وجاء إلى خدمته منصور أخو دبيس، وجماعة أمراء، وأصبح معه ثلاثون ألفاً، وأقبل سنجر في نجو مائة ألف، وكانت الوقعة بصحراء ساوة، وكان مع سنجر خمسة ملوك على خمسة أسرة وأربعون فيلاً، عليها البركصطوانات والرايات والزينة الباهرة، وألوف من الباطنية، وألوف من كفار الترك، فلما التقوا هبت ريح سوداء أظلمت الدنيا، أظهر في الجو حمرة منكرة، وآثار مزعجة، خاف الناس، ثم انكشفت الظلمة واقتتلوا، فانكسرت ميمنة سنجر، ثم ميسرته، وثبت هو في القلب والفيل معه، وكذا بقي محمود في القلب وحده، وتفرق أكثر جيشه في النهب، فحمل سنجر بالفيلة، فولت الخيل منها،فتأخر محمود ولم ينهزم، فلم يتبعه سنجر لأنه أى مجنبتيه قد انهزموا، وثقله ينهب، وكثير من امرائه قد قتلوا، ووزيره قد أسر، ورأى ثبات ابن أخيه، فأخذ في المخادعة فأرسل إلى ابن أخيه محمود يقول: أنت ابن أخي وولدي، وما أؤآخذك، إنك محمول على ما صنعت، ولا أؤآخذ أصحابك، لأنهم لم يطلعوا على حسن نيتي لهم.
فقال محمود: وأنا مملوكه.
ثم جاء بنفسه، وسنجر قد جلس على سرير، فقبل الأرض، فقام له سنجر، واعتنقه وقبله، وأجلسه معه، وخلع عليه خلعة عظيمة، كان على سرج فرس الخلعة جوهر بعشرين ألف دينار. وأكل معه، وخلع على أمرائه. وأفرد له إصبهان يكون حاكماً عليها، وعلى مملكة فارس وخوزستان، وجعله ولي عهده، وزوجه بابنته.
ثم عاد إلى خراسان. ثم جاءت رسله بالتقادم إلى الخليفة.
هزيمة صاحب أنطاكية بأرض حلب وفيها اجتمع طغتكين وايلغازي، وخرج صاحب أنطاكية في عشرين ألفاً، فالتقوا في أرض حلب، فانهزموا الملعون، وقتل من أصحابه خلق، وأسر خلق. ولم ينج إلا الأقل، وفرح المؤمنون بهذه الوقعة الهائلة.
وقد ذكرها أبو يعلى حمزة فقال: ولم يمض ساعة إلا والإفرانج على الأرض سطح واحد، فارسهم وراجلهم، بحيث لم يفلت منهم شخص يخبر خبرهم، وقتل طاغيتهم صاحب أنطاكية. ولم يتفق مثل هذا الفتح للمسلمين.
الفتنة بين الآمر والأفضل أمير الجيوش وفيها وقعت الفتنة والمباينة بين الأفضل أمير الجيوش وبين الآمر، واحترز كل منهما، وحرض الأفضل على اغتيال الآمر.
ودس إليه السم مراراً، فلم يقدر. وجرت لهما أمور طويلة.
الخلعة لابن صدقة وفيها خلع على أبي علي بن صدقة، ولقب جلال الدين.
هدايا السلطان سنجر للخليفة العباسي

ووردت كتب من السلطان سنجر، فيها أقطاع للخيفة بخمسين ألف دينار وللوزير ببضعة الآف دينار. ثم جاء من سنجر هدايا، ثلاثين تختاً من الثياب، وتحف وعشرة مماليك.
التضييق على الأمير أبي الحسن وفي آخر السنة زاد التضييق على الأمير أبي الحسن، وسد عليه الباب، وكان ينزل إليه ما يصلحه من طاقة.
قتل منكبرس وفيها ولي منكبرس شحكنكية بغداد، وظلم وعسف، وعتر الرعية، وضج الناس وأغلفت الأسواق إلى أن قلعة الله وطلبه السلطان، وقتله صبراً.
شحنكية بهروز ثم أعيد الخادم بهروز إلى الشحنكية.
وفاة ربيب الدولة ومات فيها وزير السلطان ربيب الدولة.
وزارة السميرمي ووزر بعده الكمال السميرمي.
ظهور قبور الخليل، وإسحاق، ويعقوب عليهم السلام وفيها ظهر قبر إبراهيم الخيل، وقبر إسحاق، ويعقوب صلى الله عليهم وسلامه، ورآهم كثير من الناس لم تبل أجسادهم. وعندهم في المغارة قناديل من ذهب وفضة. قاله حمزة بن أسد التميمي في تاريخه على ما حكاه ابن الأثير.
سنة أربع عشرة وخمسمائة
الخطبة واللقب للسلطان سنجر وابن أخيه فيها هطب للسلطان سنجر ولابن أخيه السلطان محمود معاً في موضع واحد، وسمي كل واحد شاهنشاه.
ولقب سنجر: عضد الدولة ولقب محمود: جلال الدولة.
نقل أبي الفتح من الحجابة وفي صفر نقل أبو الفتوح حمزة بن علي من الحجابة إلى وكالة الخليفة وإلى نظر المخزن.
تمرد العيارين ببغداد وتمرد العيارون، وأخذوا زوارق منحدرة إلى بغداد، وفتكوا بأهل السواد وأسرفوا، وهجموا على محلة العتابين، فحفظوا أبواب المحلة ونهبوها عنوة،فأمر الخليفة بإخراج أتراك دارية لقتالهم، فخرجوا وحاصروهم في الأجمة خمسة عشر يوماً.
ثم إن العيارين نزلوا في السفن، وانحدوا إلى شارع دار الرقيق ودخلوا المحلة، وأفلتوا منها إلى الصحارى. وقصد أعيانهم دار الوزير أبي علي بن صدقة بباب العامة في ربيع الأول، وأظهروا التوبة. وخرج فريق منهم لقطع الطريق، فقتلهم أهل السواد بأوانا، وبعثوا برؤوسهم إلى بغداد.
زواج دبيس بن صدقة وفيها ورد قاضي الكوفة أبو جعفر عبد الواحد بن أحمد الثقفي من جهة سيف الدولة دبيس إلى الأمير إيلغازين بن أرتق خطب منه ابنته لدبيس، فزوجه بها، ونفذها في صحبته.
الخلف بين السلطان محمود وأخيه وفيها وقع الخلف بين السلطان محمود وأخيه مسعود، فتلطفه محمود، فلم يصلح، فانحاز البرسقي إلى محمود، وانهزم مسعود وعسكره، واستولى على أموالهم. وقصد مسعود جبلاً، فأخفى نفسه، ثم أحضروه إلى السلطان محمود بالأمان، واعتنقا، وبكيا طويلاً.
ولما بلغ دبيس اشتغال محمود أخذ في أذية السواد، وانجفل أهل نهر عيسى، ونهر الملك، وأتى غسان صاحب جيشه، فحاصر بعقوبا، وأخذها، وسبى الحرم والأولاد. وكان دبيس يعجبه اختلاف السلاطين فلما خاف من مجيء محمود أمر بإحراق الغلات والأتيان، وبعث إليه الخليفة ينذره، فلم ينفع. وبعث إليه السلطان محمود يتألفه، فلم يهتز لذلك، وقدم بغداد ونازلها بإزاء دار الخيفة، فوجل منه الناس، وأخرج نقيب الطالبين، وتهدد دار الخلافة، وقال: إنكم استدعيتم السلطان، فإن إنتم صرفتموه، وإلا فعلت وفعلت.
فأنفذ إليه أنه لا يمكن رد السلطان، بل نسعى في الصلح. فانصرف دبيس، فسمع أصوات أهل باب الأزج يسبونه، فعاد وتقدم بالقبض عليهم، وضرب جماعة منهم بباب النوبي.
خروج الخزر إلى بلاد الإسلام وفيها، قال ابن الأثير: خرج الكرج، وهم الخزر، إلى بلاد الإسلام. وكانوا قديماً يغيرون، فأمتنعوا أيام ملكشاه. فلما كان في هذه السنة خرجوا فارس، فالتقى الجمعان، فانكسر المسلمون، واصطدام المنهزمون، وتبعهم الكفار يقتلون ويأسرون، فقتلوا أكثرهم، أسروا أربعة الآف رجل، ونجا طغرل أخو السلطان دبيس.
ونازلت الكرج تفليس، وحصروها مدة إلى سنة خمس عشرة، وأخذوها بالسيف.
المصاف بين السلطان محمود وأخيه

وفيها في ربيع الأول كان المصاف بين السلطان محمود وأخيه الملك مسعود، وكان بيد مسعود أذربيجان والموصل، وعرمه إحدى عشرة سنة. وسبب الحرب أن دبيس بن صدقة كان يكاتب أتابك الملك مسعود، ويحثه على طلب السلطنة لمسعود، وكان مع مسعود قسيم الدولة، اقسنقر البرسقي الذي كان شحنة بغداد قد أقطعه مراغه والرحبة، وكان معادياً لدبيس، فكاتب دبيس للأتابك جيوش بك يحرضه على القبض على البرسقي، فعرف البرسقي، ففارقهم إلى محمود، فأكرمه ورفع محله.
واتصل أبو إسماعيل الحسين بن علي الإصبهني الطغرائي مصنف لامية العجم بمسعود. وكان ولد الظغرائي يكتب لمسعود، فلما وصل الطغراني استوزره مسعود قبل أن يعزل أبا علي بن عمار الذي كان صاحب طرابلس، فحسن أيضاً لمسعود الخروج على أخيه محمود، وخطب لمسعود بالسلطنة، ودقت له النوبة في الأقوات الخمس. فأقبل محمود، والتقوا ند عقبة أسداباذ، ودام القتال طوال النهار، وانهزم جيش مسعود، وأسر منهم خلق، منهم الطغرائي، ثم قتل بحضرة السلطان محمود، وحرب خواص مسعود به إلى جبل، فاختفى به وبعث يطلب الأمان، فرق له السلطان محمود وأمنه.
ثم قووا نفس مسعود، وساروا به إلى الموصل، فلحق البرسقي، ورد به، واعتنقه أخوه وبكيا، وعد ذلك من مكارم محمود. ثم جاء جيوش بك وخاطر، فعفا عنه أيضاً السلطان.
ظهور ابن تومرت بالمغرب وفي هذا الوقت كان ظهور ابن تومرت بالمغرب، كما هو مذكور في ترجمته وانتشرت دعوته في جبال البربر، إلى أن صار من أمره ما صار.
إنهزام دبيس من بغداد وفي رجب قدم السلطان محمود، فتلقاه الوزير، ونثر عليه أهل باب الأزج الدنانير، فبعث دبيس زوجته بنت عميد الدلوة بن جهير إلى السلطان، فقدم عشرين ألف دينار، وثلاثة عشر فرساً، فما وقع الرضا عنه، وطولب بأكثر من هذا، فأصر على اللجاج، ولم يبذل شيئاً آخر، فمضى السلطان إلى ناحيته، فبعث يطلب الأمان، وغالط لينهزم، فلما بعث إليه خاتم الأمير دخل البرية.
الأمر بإراقة الخمور وفيها أمر الخليفة بإراقة الخمور إلى سوق السلطان، ونقض بيوتهم.
رد الوزير السميرمي وفيها رد وزير السلطان الوزير المعروف بالسميرمي المكوس والضرائب. وكان السلطان محمد قد أسقطها سنة إحدى وخمسمائة، ورجع السلطان، فتلقاه الوزير والموكب، فطلب الإفراج عن الأمير أبي الحسن أخي المسترشد بالله، فنذل له ثلاثمائة ألف دينار ليسكت عن هذا.
إنهزام المسلمين أمام ابن ردمير ملك الإفرنج وفيها نازل ملك الفرنج ابن ردمير مدينة قتنده، فحاصرها، وهي قريبة من مرسية، فجاء عسكر المسلمين، فطلب المصاف، فانهزم المسلمون، وقتل خلق، منهم ابن الفراء، وابن سكرة، واستطال ابن ردمير لعنه الله.
سنة خمس عشرة وخمسمائة
وفاة جدة السلطان محمود فيها بلغ السلطان محمود وفاة جدته، فرد من الصيد، عمل غزاءها ببغداد، وتلكم أبو سعد إسماعيل بن أحمد، وأبو الفتوح أحمد الغزالي الطوسيان.
عزل ابن طراد عن النقابة وإعادته وفيها استدعى علي بن طراد النقيب الحاجب من الديوان، وقرأ عليه الوزير توقيعاً بان قد استغني عن خدمتك. فمضى ولزم بيته. وكانت بنته متصلة بالأمير أبي عبد الله بن المستظهر، وهو المقتفي.
وفي ربيع الأول انحدر أبو طالب علي بن أحمد السميرمي وزير السلطان متفرجاً، فلما حاذى باب الأزج عبر إليه علي بن طراد وحدثه، فوعده، ثم تلكم في حقه، فأعيد إلى النقابة.
إنقضاض كوكب وفيه انقض كوكب صارت من ضوئه أعمدة عند انقضاضه، وسمع عند ذلك هدة كالزلزلة.
خلعة القضاء للهروي وفيه خلع على القاضي أبي سعد الهروي خلعة القضاء، قلده السلطان محمود القضاء بجميع الممالك سوى العراق مراعاة لقاضي القضاة أبي القاسم الزينبي، وركب إلى داره ومعه كافة الأمراء.
احتراق دار المملكة

وفي جمادى الآمرة احترقت دار المملكة التي استجدها بهروز الخادم، وكان بها السلطان نائماً على سطح، فنزل وخرب في سفينة، وذهب من الفرش والآلات والجواهر ما يزيد ثمنه على ألف ألف دينار، وغسل الغسالون التراب، وظفروا بالذهب والحلي قد تسبك، ولم يسلم من الدار ولا خشبة، وأمر السلطان ببناء دار على المسناة المستحدثة، وأعرض عن الدار التي احترقت، وقال: إن أبي لم يمتع بها ولا آمتد بقاؤه بعد انتقاله إليها. وقد ذهبت أموالنا فيها.
أحتراق جامع بإصبهان واحترق بإصبهان جامع كبير أنفقت عليه أموال، يقال إنه غرم على أخشابه ألف ألف دينار.
إنعقاد مجلس السلطان وفي شعبان عقد مجلس، وحلف السلطان للخليفة على المناصحة والطاعة. ثم نفذ هدية إلى الخليفة. وجلس الخيفة في الدار الشاطئية، وهي من الدور البديعة التي أنشأها المقتدي، وتممها المسترشد، فجلس في قبته، وعليه ثوب مصمت وعمامة رصافية، وعلى كتفه البردة، وبين يديه القضيب. ورتب وزيره ابن صدقة الأمور.
وأتى وزير السلطان أبو طالب السميرمي والمستوفي وخواص دولتهم، ثم وقف ابن صدقة عن ياسر السدة، وأبو طالب السميرمي عن يمينها.
وأقبل السلطان محمود ويده في يد أخيه مسعود، فلما قرب استقبله الوزيران والكبار، وحجبوه إلى بين يدي الخيفة، فلما قاربوا كشفت الستارة لهما، ووقف السلطان في الموضع الذي كان وزير واقفاً فيه، وأخوه إلى جانبه، فخدما ثلاث مرات ووقفاً، والوزير ابن صدقة يذكر له عن الخليفة أنسه به وتقربه وحسن اعتقاده فيه.
ثم أمر الخليفة بإفاضة الخلع عليه، فحمل إلى مجلس لذلك، ثم وقف الوزيران بين يدي الخليفة يحضران الأمراء أميراً أميراً، فيخدم ويعرف خدمته، فيقبل الأرض وينصرف.
ثم عاد السلطان وأخوه، فمثلاً بين يدي الخليفة، وعلى محمود الخلع السبع والطواق، والسواران، والتاج، فخدما. وأمر الخيلفة بكرسي، فجلس عليه السلطان، ووعظه الخليفة وتلى عليه قوله تعالى: " فمن يعمل مثقال ذرة خيراً يره. ومن يعلم مثقال ذرة شراً يره " وأمره بالإحسان إلى الرعية، ثم أذن للوزير أبي طالب في تفسير ذلك عليه، ففسره، وأعاد عنه أنه قال: وفقتني الله لقبول أوامر مولانا أمير المؤمنين، وارتسامها بالسعادات. فلما فعلاً قال: اقمع بهما الكفار والملحدين. وعقد ل بيده لواءين حملا معه، وخرج، فقدم له في صحن الدار فرس من مراكب الخليفة، بمركب جديد صيني، وقيد بين يديه أربعة أفراس بمراكب الذهب.
الأمطار ببغداد وفيها كان ببغداد أمطار عظيمة متوالية، ثم وقع ثلج، عظيم وكبر حتى كان علو ذراع.
الثلج بالبصرة قال ابن الجوزي: وقد ذكرنا في كتابنا هذا، يعني المنتظم أن الثلج وقع في سنين كثيرة في أيام الرشيد، وفي أيام المقتدر، والمعتمدة، وفي أيام المطيع، والطائع، والقادر، والقائم، وما سمع بمثل هذا الواقع في هذه السنة، فإنه بقي خمسة عشر يوماً ما ذاب، وهلك شجر الأترج، والنارنج والليمون، ولم يعهد سقوط ثلج بالبصرة إلا في هذه السنة.
خروج دبيس إلى الحلة ومصالحته ودخل دبيس الحلة، فأخرج أهلها، فازدحموا على المعابر، فغرق منهم نحو الخمسمائة، ودخل أخوه النيل، فأخرج شحنة السلطان منها، وأخذ ما فيها من الميرة، فحث الخليفة السلطان على دبيس، فندب السلطان الأمراء لقصد دبيس، فلما قصدوه أحرق دار أبيه، وذهب إلى النيل، فأتى العسكر الحلة، فوجودها فارغة، فقصدوه وهو بنواحي النيل، ثم صالحوه. خلف السلطان.
إقطاع الموصل لآقسنقر وفي صفر أقطع السلطان أقسنقر البرسقي الموصل وأعمالها، وبعثه إليها، وأمر بجهاد الفرنج، فسار إليها في عسكر بير، واستقر بها.
حكم إيلغازي بماردين وكان الأمير إيلغازي بن أرتق في هذه المدة حاكماً على ماردين وحلب، وابنه سليمان بحلب، فعزل سلميان منها سليمان منها لكونه أراد أن يعصي على أبيه.
إلزامه الباعة المكوس وفيها أعيدت المكوس، وألزمت الباعة أن يدفعوا إلى السلطان ثلثي ما يأخذونه من الدلالة، وفرض على كل ثوب من السلاطوني ثمانية قراريط. ثم قيل للباعة: زنوا خمسة الآف شكراً للسلطان، فقد أرم بإزالة المكوس.
مرض الوزير وشفاؤه

ومرض وزير السلطان، فعاده السلطان وهنأه بالعافية، فاحتمل واحتفل وعمل، أعني الوزير، وليمة عظيمة إلى الغاية، فيها الملاهي والأغاني، نابه عليها خمسون ألف دينار.
وفاة ابن يلدرك وفيها توفي علي بن يلدرك التركي، وكان شاعراً مترسلاً ظريفاً، توفي في صفر ببغداد.
قال أبو الفرج بن الجوزي: نقلت من خط ابن عقيل قال: حدثني الرئيس أبو الثناء علي بن يلدرك، وهو من خبرته بالصدق، أنه كان في سوق نهر المعلى، وبين يديه رجل على رأسه قفص زجاج، وهو مضطرب المشي، يظهر منه عدم المعرفة بالحمل، فما زلت أترقب سقوطه.
قال: فسقط، فتكسر الزجاج، فبهت الرجل، ثم أخذ عند الإفاقة من البكاء يقول: هذا والله جميع بضاعتي، والله لقد أصابني بمكة مصيبة عظيمة توفي على هذه، ما دخل على قلبي مثل هذه.
واجتمع حوله جماعة يرثون لهن ويبكون عليه، وقالوا: ما الذي أصابك بمكة؟ قال: دخلت قبة زمزم، وتجردت للإغتسال، وكان في يدي دملج ثمانون مثقلاً، فخلعته واغتسلت، وأنسيته، وخرجت.
فقال رجل من الجماعة: خذه، له معي سنين. فدهش الناس من إسراع جبر مصيبته.
منازلة ابن تاشفين قرطبة وفيها نازل الملك علي بن يوسف بن تاشفين البربري مدينة قرطبة وحاصرها، وأذل الناس، فذللوا له، وبذلوا له أموالاً عظيمة، حتى ترحل عنهم. وكانوا قد خرجوا عليه لكونه بعث على نيابه قرطبة قائداً ظالماً، فأراد عبد من عبيده أن يكره امرأة ويضطهدها علانية، فضربه الناس، فآل الأمر إلى قتال، حتى تسوروا على القائد وأخرجوه، بعد أن كادوا يقتلوه. وجرت فتنة عظيمة. وكان البربر في هذه السنين غالبين على الأندلس، وفيهم قلة دين.
وقبل سفر ابن تاشفين وقف له بجامع مراكش محمد بن تومرت الفقيه، وكلمه بكلام فج، فقال: أيها الأمير، وإنك حلت بين بصرك وبين الحق، فظلمت التقليد، وقلدت قوماً أكلوا الدينا بالآخرة، وأنا أناظرهم بين يديك، وأصقل نرآتك، حتى تأمر بالاحتياط عليه. وأحضر به جماعة من أهل الأصول والفروع.
سنة ست عشرة وخمسمائة
مصالحة البرسقي ودبيس بن صدقة فيها كلم الخيفة الوزير أبا طالب السميرمي في أمر دبيس، وأن في قرية من بغداد خطراً، فنؤثر مقام أقسنقر البرسقي عندنا لنصحه، فوافق السلطان محمود على ذلك.
ثم خرج في ربيع الأول من بغداد، وكانت إقامته بها سنة وسبعة أشهر ونصف. وخلع على البرسقي، وكلم في شأن دبيس، فتوجه إلى صرصر، وتصاف العسكران، وانجلت الوقعة عن هزيمة البرسقي، وكان في خمسة الآف فارس، ودبيس في أربعة الآف، بأسلحة ناقصة، إلا أن رجالته كانت كثيرة. ورأى البرسقي في المسيرة خللاً، فأمر بحط خيمته لتنصب عندهم ليشجعهم بذلك، وكان ذلك ضلة من الرأي، لأنهم لما رأوها حطت أشفقوا فانهزموا، وكان الحر شديداً، فهلكت البراذين والهمالج عطشاً، وترقب الناس من دبيس الشر، فلم يفعل، وأحسن السيرة، وراسل الخيفة وتلطف، وتقررت قواعد الصلح.
وزارة الزينبي ثم جرت أمور، وولي علي بن طراد الزينبي نيابة الوزارة، وعزل ابن صدقة، ولم يؤذ.
وزارة عثمان بن نظام الملك ثم قدما قاضي القضاة أبو سعد الهروي من العسكر بتحف من سنجر، وأن السلطان محمود قد استوزر عثمان بن نظام الملك، وعول عثمان علي أبي سعد بأن يخاطب الخليفة في أن يستوزر أخاه أحمد بن نظام الملك، وأنه لا يستقيم له وزارة بدار الخلافة.
نزول ابن صدقة حديثة الفرات فتخير ابن صدقة حديثة الفرات ليكون عند سليمان بن مهارش. فأخرج وخفر، فوقع عليه يوسف الكرامي، وجرت له معه قصص.
وزارة أحمد بن النظام واستدعى أبو نصر أحمد بن النظام من داره نقيب النقباء علي بن طراد، وابن طلحة، ودخل الخليفة وحده وخرج مسروراً، وخلع عليه للوزارة.
تألم دبيس من معاملة الخليفة له وفي رمضان بعث دبيس طائفة، فنهبوا أكثر من مائة ألف رأس، فأرسل الخليفة يقبح ما فعل، فبث ا في نفسه، وما يعامل به من الأمور الممضة، منها أنهم ضمنوا له إهلاك عدوه ابن صدقة الوزير، فأخرجوه من الضيق إلى السعة، ومنها أنه طلب إخراج البرسقي من بغداد، فلم يفعلوا، ومنها أنهم وعدوه في حق أخيه منصور أن يطلقوه.

وكان قد عصى على السلطان بركيا روق وخطب لمحمد، فلما ولي محمد صار به بالخطبة، جاءه عند محمد، وقرر مع أخيه أن لا يتعرض لصدقه، وأقطعه الخيفة الأنبار، ودمما، ولفلوجة، وأعطاه واسط، وأذن له في أخذ البصرة، فصار يدل على السلطان الإدلال الذي لا يحتمله، وإذا وقع إليه زاد التوقيع، وطال مقام الرسول على مواعيد لا ينجزها، وأوحش أصحاب السلطان، وعادى البرسقي، وكان أيضاً قد أظهر سب الصحابة بالحلة، فأخذ العميد أبو جعفر ثقة الملك فتاوى فيما يجب على من سب، وكتب المحاضر فيما يتم في بلاد ابن مزيد من ترك الصلوات، وأنهم لا يتعتقدون الجمعة ولا الجماعات، ويتظاهرون بالمحرمات، فكتب الفقهاء بأنه يتعين قتالهم.
ثم قصد العميد باب السلطان وقال: إن حال ابن مزيد قد عظمت، وقد قلت فكرته في أصحابك، واستبد بالأموال، وأراه الفتوى وقال: هذا سرخاب قد لجأ إليه، وهو عل غاية من بدعته التي هي مذهب الباطنية. وكانا قد اتفقا على قلب الدولة وإظهار مذهب الباطنية.
إحتماء سرخاب بابن مزيد وكان السلطان قد تغير على سرخاب، فهرب منه إل الحلة، فتلقاه دبيس بالإكرام، فراسله السلطان، وطالبه بتسليم سرخاب، فقال: لا أسلم من لجأ إلي، وإن السلطان قصده. فاستشار أولاده، فقال ابنه دبيس: تسلم إلي مائة ألف دينار، وتأذن لي أن أنتقي ثلاثمائة فرس من الإصطبلات، وتجرد معي ثلاثمائة فارس، فإني أقصد باب السلطان، وأعتذر عنك، وأخذمه بالمال والخيل ويقرر معه أن لا يتعرض لأرضك.
فقال غيره: الصواب أن لا تصانع من تغيرت فيك نيته. فقال: هذا الرأي. وجمع عشرين ألف فارس، وثلاثين ألف راجل، وتمت وقعة هائلة، ثم قتل صدقة. وقد مر ذلك.
خروج الخليفة لقتال دبيس ونشأ دبيس، ففعل القبائح، ولقي الناس منه فنون الأذى، وطغى وبغى فنفذ إليه المسترشد يهدده، فتواعد وأوعد، وأرسل، وبعث طلائعه، فانزعج أهل بغداد. فلما كان ثالث شوال صلب البرسقي تسعة، قيل: إنهم مجهزون من دبيس لقتل البرسقي، وعبر البرسقي في ذي القعدة. ونصب الخيفة سرادقه عند رقة ابن دحروج، ونصب هناك الجسر. وبعث القاضي أبا بكر الشهرزوري إل دبيس ينذره. وفي الكلام: " وما كنا معذبين حتى نبعث رسولاً " .
فاحتد وغضب وجمع، فكانت فرسانه تزيد على ثمانية الآف، ورجالته عشرة الآف. ونزل المسترشد بالله راكباً من باب الغربة، ثم عبر في الزبزب، وعليه القباء، والعمامة، وبيده القضيب، وعلى كتفه البردة النبوية، وعلى رأسه طرحة، ومعه وزيره أحمد بن نظام الملك، وقاضي القضاة الزينبي، والنقيبان، والهاشميون، والقضاء، فنزل بالمخيم، وأقام به أياماً مقتل الوزير السميرمي وفيها قتل الوزير أبو طالب السميرمي ببغداد وزارة شمس الملك وولي وزارة السلطان محمود بعده شمس الملك عثمان بن نظام الملك، فأبطل ما جدده السميرمي من المكوس.
مقتل الأمير جيوش بك وفي رمضان قتل السلطان محمود الأمير جيوش الأمير جيوش بك. وكان تركياً من مماليك السلطان محمد، وكان مهيباً شجاعاً. قتله محمود خوفاً، فأمن عائلته.
وفاة إيلغازي وفيها مات إيلغازي صاحب ماردين، وحلب، وميافارقين.
إقطاع البرسقي واسط وأعمالها وفيها أقطع السلطان محمود قسيم الدولة البرسقي واسطاً وأعمالها، مضافاً إلى ولاية الموصل، وشحكنيكة العراق. فسير إلى واسط عماد الدين زنكي بن اقسنقر.
الغزنزي الواعظ ببغداد وفيها وصل إلى بغداد أبو الحسن الغزنوي، فوعظ، وأقبلوا عليه، ورود أبي الفتوح الإسفرائيني بغداد ثم ورد بعد أبو الفتوح الإسفرائيني، ونزل بربا أبى سعد، وتكلم بمذهب الأشعري، ثم سلم إليه رباط الأرجوانية.
سنة سبع عشرة وخمسمائة
الحرب بين المسترشد ودبيس في أولها رحل المسترشد بالله، ثم نزل بقرية تعرف بالحديثة من نهر الملك، وأتاه البرسقي وجماعة من الأمراء، وحلفوا على المناصحة والمبالغة في الحرب.

وقرأ محمد بن عمر الأهوزاي على المسترشد جزء ابن عرفة وهو سائر. ثم سار إلى النيل. ورتب البرسقي بنفسه الجيش صفوفاً، فكانوا نحو الفرسخ عرضاً، وجعل بين ك ل صفين مجالاً للخيل، ووقف الخيفة في موكبه من ورائهم، بحيث يراهم: فرتب دبيس عسكره صفاً واحداً، والرجالة بين يدي الفرسان بالتراس الكبار، ووقف في القلب، ومنى عسكره، ووعدهم نهب بغداد.
فلما تراءى الجمعان حملت رجاله دبيس، وكان قد استصحب معه القيان والمخانيث بالدفوف والزمر يحرضون عسكره، ولم يسمع في عسكر الخليفة إلا القرآن والكر والدعاء، فحمل عنبر الكردي على صنف الخليفة، فتراجعوا وتأخروا، ثم جرد الخليفة سيفه وصعد على تل، فقال عسكر دبيس إن عنبراً خامر، فلم يصدق، فلما رأى المهد والعلم والموكب قد صعدوا أيقن غدر عنبر بن أبي العسكر، فهرب ووقعت الهزيمة. وعبر دبيس الفرات بفرسه، وأدركته الخيل، ففاتهم، فقيل: إن عجوزاً هناك قالت: دبيس دبير خبيث. فقال: دبير من لم يجيء. وقتل خلق من رجالته، وأسر خلق كبير. وقتل ممن عسكر الخليفة عشرون فارساً، وعاد منصوراً.
بناء سور بغداد ودخل بغداد يوم عاشوراء. وأمر بجباية الأموال ليعمل سوراً على بغداد، فجبى شيء كثير، ثم أعيد إليهم، فعظم دعاؤهم له، وشرعوا في عمل السور في صفر.
وكان كل جمعة يعمل أهله محلة يخرجون بالطبول والخيالات.
ختان أولاد الخيفة وعزم الخليفة على ختان أولاده وأولاد إخوته، فكانوا اثنا عشر صبياً، فغلقت بغداد، وعمل الناس القباب، وعملت خاتون قبة باب النوبي، وعلقت عليها من الديباج والجواهر ما أدهش الأبصار، وعملت قبة على باب السيد العلوي، عليها غرائب الحلي والحلل، من ذلك ستران من الديباج الرومي، طول الستر نحو عشرين ذراعاً، على الواحد اسم المتقي لله، وعلى الآخر اسم المعتز بالله، وبقوا أسبوعاً.
أعمال دبيس المنكرة وجاء الخبر أن دبيس ذهب إلى غزية، فدعاهم إلى الشقاق، فقالوا: ما عادتنا معاداة الملوك، فذهب إلى بني المنتفق، فخالفوه، وقصد البصرة، وكبس مشهد طلحة على مال وجعلوا على ل رأس شيئاً.
القبض على الوزير شمس الملك وفيها قبض السلطان محمود على وزيره شمس الملك عثمان بن نظام الملك، لأن سنجر طلبه منه، فقال أبو نصر المستوفي له: متى ذهب إلى سنجر لم تأمنه، فاقتله وابعث برأسه. فقتله وبعث إلى الخليفة ليعزل أخاه، فانقطع في منزله، وناب في الوزارة علي بن طراد.
وزارة ابن صدقة ثم طلب الوزير ابن صدقة من الحديثة، فأخضر، واستوزر في ربيع الآخر.
استيلاء الأميربن بهرام على حران وفيها استيلاء الأميربلك بن بهرام بن أرتق على حران، وسار منها فنزل على حلب وضيق عليها، وبها ابن عمه بدر الدولة سليمان بن عبد الجبار، فسلمها إليه بالأمان، فدخلها وتزوج بنت الملك رضوان.
التدريس في نظامية بغداد وقدم ابن الباقرحي ومعه كتب محمود وسنجر بتدريس نظامية بغداد. ثم وصل في شعبان أسعد المهيني بتدريسها، وصرف ابن الباقرحي.
موت ابن قراجا صاحب حماه وفيها سار محمود بن قراجا صاحب حماه إلى حصن فامية، ونهب ودخلها، فأصابه سهم، وعاد فمرض ومات، وكان ظالماً جائراً، فاستولى طغتكين صاحب دمشق على حماه، ورتب بها والياً وعسكراً.
مقتل بلك صاحب حلب وفيها التقى بلك صاحب حلب بالفرنج، فهزمهم وقتل منهم خلقاً، وعاد إلى منبج فحاصرها وبها الأمير حسان، فأتاه سهم غرب قتله.
تحول تمرتاش عن حلب وتسلم حسام الدين تمرتاش حلب فسكنها، رتب بها نوابه، ثم سار إلى ماردين لأنه رأى الشام في بلاء وحروب مع الفرنج مستمرة، وكان يحب الفاهية والراحة، فأخذت حلب منه.
سنة ثمان عشرة وخمسمائة
ظهور الباطنية بآمد وردت الأخبار بأن الباطنية ظهروا بآمد وكثروا، فنفر إليهم أهل أمد، فقتلوا منهم سبعمائة رجل.
رد شحنكية بغداد إلى برتقش وردت شحنكية بغداد إلى سعد الدولة برتقش الزكوي، وأمر البرسقي بالعود إلى الموصل.
تأهب الخيفة لمواجهة ابن صدقة وورد الخبر بان دبيس بن صدقة التجأ إلى الملك طغرلبك أخي السلطان محمود بعد عوده من الشام، وأنهما على قصد بغداد، فتأهب الخليفة، وجمع الجيوش من كل ناحية.
الوباء ببغداد والبصرة وجاء الوباء ببغداد وإلى البصرة في ربيع الأول.

زواج الخليفة وتزوج الخليفة ببنت السلطان سنجر.
قتل جماعة من الباطنية وفيها أخذ جماعة من الباطنية كانوا قد قدموا في قافلة، فقتلوا في بغداد. قيل: جاءوا لقتل الوزير ابن صدقة والأمير نظر. واخذ في الجملة ابن أيوب قاضي عكبرا ونهب، فقيل: كانت عنده مدارج من كتب الباطنية، وأخذ آخر كان يعينهم.
القبض على أستاذ الدار وفيها قبض على ناصح الدولة أستاذ الدار وصودر، وقرر عليه أربعون ألف دينار.
مقتل بلك صاحب حلب وفيها التقى صاحب حلب بلك بن بهرام هو والفرنج، فهزمهم وقتل منهم خلقاً، وعاد فاصر منبج، وهي لحسان البعلبكي، فجاءه سهم غرب قتله، وكان معه ابن عمته تمرتاش بن إيلغاري، فحمله قتيلاً إلى ظاهر حلب، وتسلمها في ربيه الأول من السنة، واستقر بها. ثم رتب بها نائباً له ورد ورد إلى ماردين لأنه رأى الشام كثيرة الحروب مع الفرنج، وكان يحب الراحة، فلما رد أخذت حلب منه.
محاصرة الإفرانح صور وفيها أخذت الفرنج صور، وكان بها عسكر للعبيديين ونائب إلى سنة ست وخمسمائة، فحاصرتها الفرنج، وخربوا ضياعها، ثم نجدهم صاحب دمشق طغتكين، وأمدهم بما يصلحهم، ولم يقطع منها خطبة المصريين، فبعث إليه صاحب مصر يشكره ويثني عليه، وجهز لها أسطولاً.
القبض على والي صور واستقام أمرها عشر سنين لأمر مسعود الطغتكيني، لكنه كثرت الشكاية منه، فجاء أصطول من مصر، ومعهم أمر أن يقبضوا على مسعود، فخرج مسعود للسلام على مقدم الأصطول، وطلع إلى الركب، فقبض عليه المقدم، ونزل إلى البلد، فاستولى عيه، وبعث مسعوداً إلى مصر، فأكرموه ورودوه إلى دمشق، فرضي طغتكين بذلك.
عودة الفرنج لمحاصرة صور وسقوطها وتحركت الفرنج، وفويت أطماعهم، فرأى المصريون أن يردوا أمرها إلى طغتكين، وراسلوه بذلك، فملكها، ورتب بها الجند، فنازلها الفرنج، وجدوا في الحصار، وقلت بها الأقوات. وسار طغتكين إلى بانياس ليرهب الفرنج، فما فكروا فيه، واستنجد بالمصريين، فما نجدوه، وتمادت الأيام، وأشرف أهلها على الهلاك، فراسل طغتكين ملك الفرنج، على أن يسلمها إليه، ويمكن أهلها من حمل ما يقدرون عليه من الأمتعة، فأجابه إلى ذلك، ووفى بالعهد، وتفرقت أهلوها في البلاد، ودخلها الفرنج في الثلث والعشرين من جمادى الأولى. وكانت من أمنع حصون الإسلام، فإنا لله وإنا إليه راجعون. ودامت في يد الفرنج إل سنة تسعين وستمائة.
عزل البرسقي عن بغداد وفيها عزل عن بغداد البرسقي، وولي سعد الدولة برتقش الزكوي، لأن المسترشد نفر عن البرسقي، وطلب من السلطان أن يصرفه، فأجابه.
إكرام السلطان لعماد الدين زنكي وسار عماد الدين زنكي من البصرة، وكانت إقطاعه، إلى خدمة السلطان محمود، فأكرمه ورده على إمرة البصرة.
ملك البرسقي حلب وفي ذي الحجة ملك البرسقي مدينة حلب، وكانت الفرنج لما ملكوا صور طمعوا، وقويت نفوسهم، ثم وصل إليهم دبيس بن صدقة، قبحه الله، فطمعهم أيضاً في المسلمين، وقال: إن أهل حلب شيعة، ويميلون إلي، ومتى رأوني سلموها إلي، فاكون نائباً لكم. فساروا معه، وحاصروا حصاراً شديداً، فاستنجد أهلها بالبرسقي، فسار إليها بجيوشه، فترحل الفرنج عنها وهو يراهم، فلم يهجمهم، ودخل حلب وتب أمرها.
سنة تسع عشرة وخمسمائة
القبض على دبيس في صفر برز الخليفة إلى صحراء الشماسية بجيوشه، ثم رحل فنزل الدسكرة. وجاء دبيس وطغرلبك فدبروا أن يكبسوا بغداد ليلاً، ويحفظ دبيس المخايض، وينهب طغرلبك بغداد، فمرض طغرلبك تلك الليلة، وجاء المطر، وزاد الماء، وضج الناس بالإبتهال إلى الله تعالى، وأرجف عند الخيفة بأن دبيساً دخل بغداد، فرحل مجداً إلى النهروان، فلم يشعر دبيس إلا برايان الخليفة، فلما رآها دهش، وقبل الأرض، وقال: أنا العبد المطرود، أما أن يعفى عن العبد المذنب، فلم يجبه أحد، فأعادو القول والتضرع، فرق له الخليفة، وهم بالعفو عنه، فصرفه عن ذلك الوزير أبو علي بن صدقة، وبعث الخليفة نظر الخادم إلى بغداد بالبشارة، ونودي في البلد بأن يخرج العسكر لطلب دبيس، والإسراع مع الوزير ابن صدقة. ودخل الخليفة. وسار دبيس وطغرلبك إلى سنجر مستجيرين به، هذا من أخيه، وهذا من الخليفة، فأجارهما، وليسا عليه فقالا: قد طردنا الخليفة وقال: هذه البلاد لي.

فقبض سنجر على دبيس وسجنه خدمة للخليفة.
شكوى برتقش من الخليفة في رحب راح سعد الدولة برتقش، فاجتمع بالسلطان خالياً وأكثر الشكوى من الخليفة، وحقق عنده أنه يطلب الملك، وأنه خرج من بيته نوبتين وكسر من قصده، وإن لم يفكر في حسم ذلك اتسع الخرق. وسترى حقيقة ذلك إذا دخلت بغداد. والذي يحلمه على ذلك وزيره.
وقد كاتب أمراء الأطراف، وجمع الأكراد والعرب. فحصل في نفس محمود ما دعاه إلى المجيء إلى بغداد.
رواية ابن الجوزي عن قتل آقسنقر وفيها قتلت الباطنية بالموسل آقسنقر البرسقي في مقصورة الجامع، فيما ذكر ابن الجوزي.
والصحيح سنة عشرين.
كسرة الفرنح للبرسقي وفيها قدم البرسقي فنازل كفرطاب، وأخذها من الفرنج، ثم عمل مصافاً مع الفرنج، وكانوا خلقاً، فكسروه، وقتلوا نحوا الألف من المسلمين، وأسروا خلقاً.
هزيمة المسلمين أمام بغدوين زفيها جمع بغدوين الصغير صاحب القدس وحشد، وأغار على حوران، فخرج لحربة طغتكين في خلق كثير وتركمان قدموا للجهاد، وخلق من أحداث دمشق، من المرج، والغوطة بالعدد التامة، فالتقوا بمرج الصفر، فحملت الملاعين على المسلمين، فهزموهم إلى عقبة سحوراء، وقتلوا أكثر الرجالة، وما نجا إلا من له فرس جواد. وجاء طغتكين وقد أسرت أبطاله، وما شك الناس أن الفرنج يصبحون البلد، فحازوا الغنائم والأسرى ورجعوا، فلا قوة إلا بالله.
منازلة ابن ردمير بلاد الأندلس وفيها عسكر اللعين ابن ردمير الذي استولى على شرق الأندلس في جيش بأربعة الآف فارس بفاوة من سرقطية، ثم عل بلنسية، ثم مرسية، ومر على جزيرة شقير، فنازلهم أياماً.
وكان على الأندلس تميم بن يوسف بن تاشفين، ومقامه بغرناطة، فجمع الجيوش.
والتف على ابن أردمير سواد عظيم من نصارى البلاد، فوطيء بلاد الإسلام يغير وينهب. وقصده المسلمون، فالتقوا، فأصيب خلق من المسلمين وغاب ابن أردمير في بلاد الإسلام أكثر من سنة، ورجع بغنائم لا تحصى.
سنة عشرين وخمسمائة
كتاب سنجر إلى السلطان محمود لما علم السلطان محمود بقتال الخليفة لطغرلبك فرح، وكاتب الخليفة وقال: قد علمت ما فعلت لأجلي، وأنا خادمك. وتراسلا بالأيمان والعهود عل أنهما ينقصان على سنجر، فعلم سنجر، وبعث إلى محمود يقول: أنت صبي، والخليفة قد عزم على أن يمكر بك وبي، فإذا اتفقتما علي ففرغ مني، عاد إليك ، فلا تصغ إليه. وأنا فما لي ولد ذكر، وأنت لما ضربت معي مصافاً فظفرت بك، لم أسيء إليك وقتلت من كان سبباً لقتالنا، وأعدتك إلى السلطنة، وجعلتك ولي عهدي، وزوجتك ابنتي، فلما توفيت زوجتك الأخرى، فسر إلى بغداد بالعساكر، وأمسك الوزير أب صدقة، واقتل رؤوس الأكراد وخذ آلة السفر التيعلمها، وتقول للخليفة: ما تحتاج إلى هذا، أنا سيفك وخادمك، فإن فعل وإلا أخذته بالشدة، وإلا لم يبق لي ولا لك معه أمر.
وبعث إليه رجلاً، وقال: هذا يكون وزيرك. فثنى عزمه.
انزعاج الخليفة من قدوم السلطان إلى بغداد فكتب صاحب الخبر إلى الخليفة بذلك، فنفذ الخليفة إليه سديد الدولة ابن الأنباري يقول له: ينبغي أن تتأخر في هذه السنة لقلة الميرة. فقال: لا بد لي من المجيء؛ وتوجه. فلما سمع الخيفة نفذ رسولاً وكتاباً إلى وزير السلطان، يأمره برد السلطان عن المجيء، فأبى، أجاب بجواب ثقل سماعه على الخيفة، وشرع ف يعمل آلة القتال، وجمع الجيش. ونودى ببغداد في ذي القعدة بعبور الناس إلى الجانب الغربي، وازدحم الخلق، وبعد أيام بدا للخليفة وقال: أنا أخلي البلد له، وأحقن دماء المسلمين؛ ونودي بالعبور إلى الجانب الشرقي، واشتدت الأمطار حتى كادت الدور أن تغرق، وانتقل الخليفة إلى مخيمه بالجانب الغربي تحت الرقة، فعرف السلطان، وقرب ن بغداد، فبعث برتقش الزكوي، وأسعد الطغرائي، فذهبا إلى الخيفة، وأديا رسالة السلطان وتألمه من إنزعاج الخليفة. ثم حشيا في آخر الرسالة، فقال المسترشد: أنا أقول به يجب أن تتأخر في هذه السنة، ولا يقبل، ما بيني وبينه إلا السيف.
وقال لبرتقش: أنت كنت السبب في مجيئه وأنت أفسدته. وهم بقتله، فمنعه الوزير وقال: هو رسول. فرجعا بكتاب الخيفة وبالسالة، فاستشاط غضباً، وأمر بالرحيل إلى بغداد.
صلاة الخليفة بالناس يوم الأضحى

وفي يوم الأضحى نصبت خيمة عظيمة، وصلى المسترشد الخليفة بالناس، وكان المكبرون خطباء الجوامع ابن الغريق، وابن المهتدي، وابن التريكي. وصعد المنبر، ووقف ولي عهده الراشد بالله دونه، وبيده سيف مشهور، فقال: الله أكبر، ما سحت الأنواء، وأشرق الضياء، وطلعت ذكاء، وعلت على الأرض السماء، الله أكبر، ما همع سحاب، ولمع سارب، وأنجح طلاب، وسر قادم بإياب. وذكر خطبة بليغة، ثم جلس، ثم قام فخطب وقال: اللهم أصلحني في ذريتي، وأعني على ما وليتني، وأودعني شكر نعمتك، ووفقتي وانصرني. فلما أنهاها وتهيأ للنزول بدره أبو المظفر محمد بن أحمد بن عبد العزيز الهاشمي فأنشده:
عليك سلام الله يا خير من علا ... على منبر قد حف أعلامه النصر
وأفضل من أم الأنام وعمهم ... بسيرته الحسنى وكان له الأمر
وأفضل أهل الأرض شرقاً ومغرباً ... ومن جده من أجله نزل القطر
لقد شرفت أسماعنا منك هطبة ... وموعظة فضل يلين لها الصخر
ملأت بها كل القلوب مهابة ... فقد رجفت من خوف تخويفها مصر
وزدت بها عدنان مجداً مؤثلً ... فأضحى لها بين الأنام بك الفخر
وسدت بني العباس حتى لقد غدا ... تباهي بك السجاد والعلم البحر
فلله عصر أنت فيه إمامه ... ولله دين أنت فيه لنا الصدر
بقيت على أليام والملك كلما ... تقادم عصر أنت فيه أتى عصر
وأصبحت بالعيد السعيد مهنئاً ... تشرفنا فيه صلاتك والنحر
ونزل، فنحر البدنة بيده، وكان يوماً لم ير مثله من دهره. ثم دخل السرادق، ووقع البكاء على الناس، ودعوا له بالنصر، وجعمت السفن جميعها على الجانب الغربي، وانقطع عبور الناس بالكلية.
وصول السلطان إلى حلوان وبلغ السلطان حلوان، فأرسل من هناك الأمير زنكي إلى واسط، فأزاح عنها عفيف الخادم، فلحق بالخليفة، ولم يبق بالجانب الشرقي سوى الحاجب لحفظ دار الخلافة، وسدت أبوابها كلها سوى باب النوبى، ونزل السلطان بالشماسية في ثامن عشر ذي الحجة، ونزل عسكره في دور الناس. وترددت الرسل إلى الخليفة تتلطف به، وتطلب الصلح وهو يمتنع ثم وقف عسكر السلطان بالجانب الشرقي، والعامة بالجانب الغربي يسبون الأتراك، ويقولون: يا باطنية، ما ملاحدة. عصيتم أمير المؤمنين، فعقودكم باطلة وأنكحتكم فاسدة: وتراموا بالنشاب.
وصول ابن ردمير إلى قرب قرطبة ظفيها عاث ملك الفرنج بان ردمير، لعنه الله، بالأندلس، وشق بلاد المسلمين جميعها، وسبى ونهب، حتى انتهى إلى قرب قرطبة، فحشد المسلمون وقصدوه، فكبسهم وقتل منهم مقتلة، ثم عاد نحو بلاده، وهو الذي كسر المسلمين أيضاً سنة أربع عشرة وخمسمائة. ثم حاصر سنة ثمان وعشرين مدينة أفراغه، وأهلكه الله.
هياج الإسماعيلية بخراسان وفيها هاجت الإسماعيلية بخراسان، ونصر عليهم عسكر سنجر، وقتلوا منهم مقتلة كبيرة.
مقتل البرسقي وفيها قتل البرسقي.
تكاثر الإسماعيلية بالشام وفيها كثرت الإسماعيلية بالشام، وكان الناس والكبار يخافونهم، فرأى طاهر بن سعد الدين المزدقاني من المصلحة أن يسلم إلى رئيسهم بهرام حصناً، فأعطاه طغتكين بانياس وتأمل الناس وقعة مرج الصفر استفحال الباطنية بحلب والشام وفيها استفحل أم ربهرام داعي الباطنية بحلب والشام، وعظم الخطب وهو على غاية الاختفاء، يغير الزي، ويطوف البلاد والقلاع، ولا يعرف إلا أن حصل بدمشق بتقرير قرره إيلغازي بن أرتق مع طغتكين، فأكرم اتقاء لشره، وما كذب العناية به، فتبعه جهلة وسفهاء من العامة وأهل البر وتحزبوا معه. ووافقه الوزير طاهر بن سعد المزدقاني، وإن لم يكن عل عقيدته. وأعانه على بث شره، وخفى سره ليكون عوناً له.
ثم التمس من طغتكين حصناً يحتمي بهن فأعطاه بانياس سنة عشرين هذه، فصار إليها يجمع إليها أوباشا اسغواهم محالة وخداعة، فعظمت البلية بهم، وتألم العلماء وأهل الدين، وأحجموا عن الكلام فيهم بالتعرض لهم، خوفاً من شرهم، لأنهم قتلوا جماعة من الأعيان، بحيث لا ينكر عليهم ملك ولا وزير، ولا حول ولا قوة إلا بالله.
بسم الله الرحمن الرحيم

الطبقة الثانية والخمسون وفيات
وفيات سنة إحدى عشرة وخمسمائة
حرف الألف 1 - أحمد بن إبراهيم بن أحمد.
أبو جعفر بن إبراهيم بن أحمد.
أخذ عن: أبي جعفر أحمد بن رزق.
وسمع الكثير من: حاتم بن محمد.
وشوور في الأحكام. وولي خطابه قرطبة.
توفي في جمادى الآخرة وله أربع وستون سنة.
2 - أحمد بن عبد الرحمن بن عبد الحق.
أبو جعفر الخزرجي القرطبي المقريء.
روى عن: أبى القاسم الخزرجي، وأبي عبد الله الطرفي المقرئين ونظرائهما.
وقرأ على الأستاذ مكي بن أبي طالب أحزاباً من القرآن.
وأقرأ الناس دهراً. وعمر وعاش تسعين سنة، وتوفي في ربيع الأول.
قال ابن بشكوال: جالسته وأنا صغير.
3 - أحمد بن محمد بن عبد الله.
أبو الوفا بن الخضر، الكاتب، المحدث.
سمع الكثير بنفسه، وكتب وعلق.
روى عن: أبي نصر الزينبي، وعاسم بن الحسن فمن يعجهما؛ بحيث أنه أكثر عن أصحابه الجوهري.
روى عنه: الحسين بن خسرو السلفي.
وله شعر جيد.
4 - أحمد العربي.
الرجل الصالح.
رأى أبا الحسن القزويني، وقرأ عليه شيئاً من القرآن.
ذكره أحمد بن صالح فقال: ولي لله، حزر الجمع في جنازته بمائة ألف. وصلى عليه أبو الحسين بن الفراء بوصية منه. ودفن بقرب قبر معروف، وكان من المنطقين الملهمين، ومن بقايا ببغداد.
توفي في رمضان.
قال المبارك بن كامل الحمصي: ممن حضره ينيف على سبعين ألفاً.
5 - أسعد بن طبيب خراسان عبد الرحمن بن علي بن أبي صادق أبو الفضل النيسابوري الطيب. كان أبوه جالينوس زمانه.
سمع أسعد من: أبي عثمان البحيري، وأبي سعد الكنجروذي.
قال أبو سعد السمعاني: أسمعني منه والدي حضوراً.
وعاش نحواً من ثمانين سنة.
حرف الباء 6 - بختيار السلار.
نائب طغتكين على دمشق.
كان ورعاً نزهاً، ديناً حسن السيرة، وافر الحرمة، أمراً بالمعروف نهاء عن المنكر، كثير المحاسن.
توفي في شعبان، وحزن عليه الناس، وولي شحنكية دمشق بعده ابنه عمر السلار.
7 - بغدوين.
هو بردويل الفرنجل الطاغية الذي افتتح القدس وغيرها من مدن الشام. وكان شجاعاً مهيباً خبيثاً. وقد استفحل شره، وكثر جنده، فجمع العساكر وسار ليأخذ الديار المصرية من بني عبيد، إلى أن قارب تنيس، فسبح في النيل، فانتقض عليه جرح كان به، فرجع ونزل بداء الموت بالسبخة المعروفة، فمات، فشقوا بطنه، ورموا بحشرته هناك، فهي ترجم إلى اليوم، وحملوه فدفنوه بالقمامة بالقدس في ذي الحجة سنة إحدى عشرة، وكان قد جاء القمص صاحب الرها إلى القدس زائراً، فوصى بغدوين له بالملك من بعده. فبعث يطلب عقد الهدنة مع طغتكين، فسار طغتكين إلى طبرية فنهبها وما حولها، وسار عسقلان، وكاتب المصريين، فجاءته سبعة الآف فارس، وأقاموا بعسقلان شهرين، ولم يؤثروا في الفرنج، ورجع طغتكين.
حرف الحاء 8 - الحسين بن أحمد.
أبو عبد الله بن الشقاق البغدادي.
لم يكن له نظير في الفرائض ببغداد، ولا في الحساب.
روى عنه خطيب الموصل من شعره.
وعليه تفقه أبو حكيم الخبري، وغيره.
وممن روى عنه: ابن ناصر، أبو طالب بن العجمي الحلبي، والسلفي، وقال: كان آية من آيات الزمان، ونادرة من نوادر الدهر.
قال ابن النجار: وسمع من أبي الحسين بن المهتدي بالله، وكان شقاقاً للقرون للعشي. قرأ الفرائض والحساب على الخبري، وعبد الملك بن إبراهيم الهمذاني. ومات في ذي الحجة عن إحدى وسبعين سنة.
9 - الحسين بن محمد بن الحسين.
الوزير أبو منصور ابن الوزير الكبير أبي شجاع الروذراوري، ثم البغدادي.
وزر أبوه للمقتدي، ووزر هو للمستظهر سنة ثمان وخمسمائة.
ثم خرج إلى إصبهان، فمات بها.
ذكره ابن الدبيثي.
حرف العين 10 - عباد بن محمد بن المحسن.
أبو القاسم الجعفري الإصبهاني.
من بيت شرف وتقدم.
سمع تفسير أبي الشيخ أب أبي أحمد محمد بن علي ابن المكفوف، عن مؤلفه.
وسمع: أبا سعد عبد الرحمن بن عمر الصفار، وعلي بن مهران.
قال السمعاني: أجاز لنا في ذي القعدة سنة عشرة.
قلت: لعل السلفي سمع منه.
11 - عبد الرحمن بن أحمد بن علي بن صابر بن عمر.
المحدث أبو محمد السلمي الدمشقي، ويعرف بابن سيده.
سمع: أبا القاسم بن أبي العلاء، وأبا عبد الله بن أبي الحديد، وأبا الفتح نصراً المقدسي، وخلقاً بعدهم.

قال ابن عساكر: سمعنا بقراءته الكثير، وكان ثقة متحرزاً. ولد سنة إحدى وستين وأربعمائة.
قلت: روى عنه الحافظان: السلفي، وابن عساكر. وتوفي في رمضان.
وهو والد أبي المعالي عبد الله.
قال السلفي: كان قاريء الحديث بدمشق، وكان ثقة، سيء الخلق، بخيلاً بالإفادة.
12 - عبد الرحيم بن يحيى بن إسماعيل.
أبو الفضائل الأموي العثماني الديباجي.
روى عن جده لأمه أبي حفص البوصيري.
وعنه: ولده أبو محمد عبد الله العثماني.
ورخه ابن المفضل، وقال: تكلم في سماعه.
13 - علي بن أحمد بن كرز.
أبو الحسن الأنصاري الغرناطي المقريء.
روى عن: أبي القاسم بن عبد الوهاب المقريء، وغانم بن دليل، وأبي عبد الله بن عتاب، وجماعة.
وعني بالإقراء وسماع العلم. وكان ثقة فاضلاً.
حرف الغين 14 - غانم بن محمد بن عبيد الله بن عمر بن أيوب بن زياد.
أبو القاسم بن أبي نصر الإصبهاني البرجي. وبرج قرية من قرى إصبهان.
سمع أبا نعيم، من ذلك مسند الحارث بن أبي أسامة، أنبا ابن خلاد النصيبي، ولأبي نعيم فوت معروف.
وسمع من ابن فاذشاه؛ وأجاز له: أبو علي بن شاذان، وأبو القاسم بن بشران، والحسين بن شجاع الموصلي - أجازوا له في سنة تسع عشرة وأربعمائة - والحسين بن إبراهيم الحمال.
وعاش تسعين سنة أو نحوها.
روى عنه: السلفي، وأبو بكر محمد بم منصور السمعاني، وأبو العلاء الحسن بن أحمد العطار، ومعمر بن الفاخر، وأبو طاهر محمد بن محمد السنجي، وأبو موسى المديني، وأبو سعد محمد بن عبد الواحد الصائغ الحفاظ؛ والفضل بن القاسم الصيدلاني، مسعود بن أبي منصور الجمال، ومحمد بن عبيد بن الشيخ أبي علي الحداد.
وآخر من روى عنه بالإجازة أبو المكارم اللبان.
قال السمعاني: أجاز لي، وهو شيخ صالح، سديد، ثقة، مكثر. عمر العمر الطويل، وكان من تلاميذ محمد الخابوطي.
سمع: أبا نعيم، وابن فاذشاه، والفضل بن محمد القاشاني، ومحمد بن عبد الله بن شهريار، وعمر بن محمد بن عبد الله بن الهيثم، وأبا الفتح محمد بن عبد الرزاق بن أبي الشيخ.
ومن مسموعه مسند الطيالسي، من أبي نعميم، وسمع الحلية سوى أجزاء من موضعين، وجزء محمد بن عاصم، وجزء الجابري.
ثم سمى السمعاني عدة مرويات.
قال أبو موسى: وفاته في سابع وعشرين ذي القعدة. وسأله أبي عن مولده فقال في ذي القعدة سنة 417.
حرف الميم 15 - محمد بن أحمد بن عبد الله بن فاذويه.
أبو الفضل ابن العجمي الواسطي البزار.
سمع: أبا الحسن بن مخلد، والحسن بن أحمد الغندجاني.
وببغداد من: ابن المسلمة، وابن النقور.
وروى الكثير.
روى عنه: أبو طالب الكتاني المحتسب، وهبة الله بن نصر الله بن الجلخت، وأحمد بن سالم البرجويي، وعدة.
وأملي بجامع واسط.
وثقة أبو الكرم الحوزي، وأثنى على فهمه.
توفي بواسط في صفر.
16 - محمد بن الحسن بن عبد الله بن باكبر.
الكاتب الشيعي.
تولى في الأعمال السلطانية.
وسمع: الحسن بن علي الشاموخي بالبصرة، وعبد السلام بن سالبة الصوفي بفارس، سمع منه تفسير النقاش، بروايته عن أبي القاسم علي بن محمد الزيدي الحراني، عنه.
روى عنه: أبو المعمر الأنصاري، وهبة الله بن محمد بن مميك الشيرازي.
قال ابن ناصر: حاله أشهر من أن يذكر، صاحب المظالم، لا تحل الرواية عنه.
توفي في ربيع الأول عن بضع وثمانين سنة.
17 - محمد بن سعيد بن إبراهيم بن سعيد بن نبهان.
أبو علي الكاتب.
من أهل الكرخ.
سمع: أبا علي بن شاذان، وبشر بن الفاتني، وابن دوما النعالي، وجده لأمه أبا الحسين الصابيء.
وطال عمره، وألحق الصغار بالكبار.
روى عنه: حفيده محمد بن أحمد، ومحمد بن جعفر بن عقيل، وأبو ظاهر بن سلفة، ودهيل بن كاره، وعيسى بن محمد الكلوذاني.
وآخر من روى عنه عبد المنعم بن كليب.
ذكره ابن السمعاني فقال: شيخ عالم فاضل مسن، من ذوي الهيئات. وهو آخر من روى عن ابن شاذان، ولي منه إجازة.
وقال ابن ناصر: كان فيه تشيع، وكان سماعه صحيحاً. وبقي قبل موته بسنة ملقى على ظهره لا يعقل، من قرأ عليه في تلك الحال فقد أخطأ وكذب عليه، فإنه لم يكن يفهم ولا يعقل ما يقرأ عليه من أول سنة إحدى عشرة.

وسمعته يقول: مولدي سنة إحدى عشرة وأربعمائة. ثم سمعته مرة أخرى يقول:سنة خمس عشرة. فقلت له ذلك، فقال: أردت أن يدفع عني العين، وإلا فمولدي سنة إحدى عشرة.
وقال ابن السمعاني: سمعت أبا العلاء بن عقيل يقول: كان شيخنا ابن نبهان إذا مكث عنده أصحاب الحديث وطولوا قال: قوموا، فإن عندي مريضاً. بقي على هذا سنتين، فكانوا يقولون: مريض ابن نبهان لا يبرأ.
توفي ابن نبهان ليلة الأحد السابع عشر من شوال، وقد استكمل مائة سنة.
قال ابن النجار: وقرأ بخط ابن ناصر: كان ابن نبهان قد بلغ ستاً وتسعين سنة، وسمعه جده هلال بن المحسن من ابن شاذان أول أمره على معاملة الظلمة، وكان رافضياً، وقد تغير في سنة إحدى عشرة.
قال: والصحيح أن مولده سنة خمس عشرة، وكذلك وجد بخط الحميدي.
وذكر ابنه، وجده بخط جده ابن الصابيء.
18 - محمد بن علي بن طالب.
أبو الفضل البغدادي الخرقي الحنفي، ويعرف بابن زبيبا.
حدث عن: علي بن المذهب، وأبي المذهب، وأبي بكر بن بشران، وأبي حفص بن أبي طالب المكي، وأبي محمد الجوهري.
وتوفي في شوال.
قال ابن ناصر: كان كثير السماع، ولم يكن في دينه مرضياً. كان يذهب إلى أن النجوم هي المدبرة للعالم. لا تجوز الرواية عنه.
قلت: وكان بزازاً، أجاب لابن كليب.
وروى عنه: الصائن ابن عساكر، وأبو المعمر المبارك بن أحمد.
19 - المبارك بن طالب.
الإمام أبو السعود الحلاوي الحنبلي صاحب الزاهد أبي منصور الخياط.
سمع: ابن هزارمرد، وأبا علي بن البنا.
وتلا على ابن البنا، على الخياط.
سمع منه: ابن ناصر، وغيره.
وكان أماراً بالمعروف، زاهداً، وحسن التلاوة.
مات في ربيع الأول.
حرف النون 20 - نصر بن أحمد بن إبراهيم بن أسد بن أحمد أبو الفتح الحنفي الهروي.
وساق السمعاني نسبه إلى حنيفة بن لجيم بن صعب بن علي بن بكر بن وائل. وقال: هو من أهل العلم والسداد والصلاح. أفنى عمره في كتابه العلم. حدث بالكثير، وتفرد بالرواية الكثيرة.
سمع: أباه، وجده أبا العباس إبراهيم، وجده لأمه منصور بن إسماعيل الحنفي، وأبا عثمان سعيد بن العباس القرشي، وإسحاق بن أبي إسحاق القراب، وعبد بن محمد بن عيسى، ومحمد بن الفضيل الفضيلي.
وحدثني عنه جماعة بهراة، ومرو، وبوسنج.
ولد سنة تسع عشرة وأربعمائة، ومات بهراة في سابع شعبان.
قلت: هذا كان مسند تلك الديار في عصره. وقد مر أيضاً في سنة عشر، ولكن هذا أصح.
حرف الهاء 21 - هبة الله بن المبارك بن عبد الجبار بن الطيوري.
الأخرس.
سمعه أبوه من أبي الحسين بن الزينبي. وتوفي رحمه الله في شوال.
22 - هبة الله بن المبارك بن أحمد.
أبو المعالي ابن الدواتي الكاتب.
من أهل باب المراتب.
كان ينسخ بالأجرة.
سمع: ابن غيلان، وأبا الحسين التوزي، وأبا الحسن القزويني، والبرمكي.
قال ابن ناصر: لم يكن في دينه بذاك، وكان يتهم بالرفض والإعتزال. وكان جمع نحو مائتي دينار، وهو يظهر الفقر، فأخذت منه في الحمام وبقي متحسراً عليها. وترك من كان يحسن إليه مراعاته.
أخبرني جماعة أنه لم ير في جمعة قط في الجامع.
حرف الياء 23 - يمن.
أبو الخير مولى المستطهر بالله.
كان مهيباً وقوراً، سمحاً، جواداً، فطناً، ذا رأي ومعرفة، ولي إمرة الحاج، ونفذ رسولاً غير مرة إلى السلطان.
وسمع: أبا عبد الله النعالي.
وحدث بإصبهان.
وكان يلقب أمير الجيوش.
توفي في ربيع الآخر.
وفيات سنة اثنتي عشرة وخمسمائة
حرف الألف 24 - أحمد المستظهر بالله.
أمير المؤمنين أبو العباس ابن المقتدي بالله أمير المؤمنين أبي القاسم عبد الله ابن الأمير محمد الذخيرة ابن القائم بأمر الله أبي جعفر عبد الله ابن القادر بالله أحمد بن إسحاق بن المقتدر بالله جعفر بن المعتضد الهاشمي العباسي.
بويع بالخلافة بعد موت المقتدي في ثامن عشر المحرم سنة سبع وثمانين، وعمره ستة عشر عاماً وشهران، فإن ولد في شوال سنة سبعين، وصلى بالناس الظهر، ثم صلى على والده.

وكان ميمون الطلعة، حميد الأيام. وزر له أبو منصور بن محمد بن جهير. وولي القضاء له أبو بكر بن المظفر الشامي قليلاً، ومات فولي بعده القضاء أبو الحسن علي بن محمد بن علي الدامغاني. ووزر له بعد عميد الدولة أبي منصور سديد الدولة أبو المعالي الإصفهاني، ثم زعيم الرؤساء أبو القاسم علي بن عميد الدولة بن جهير، ثم مجد الدين أبو المعالي هبة الله بن المطلب، ثم نظام الدين أبو منصور الحسين بن أبي شجاع الوزير.
قال ابن الأثير: كان لين الجانب، كريم الأخلاق، يسارع في أعمال البر، وكانت أيامه أيام سرور للرعية، فكأنها من حسنها أعياد. وكان حسن الخط، جيد التوقيعات، لا يقاربه فيها أحد، يدل على فضل غزير، وعلم واسع.
ومات بعلة التراقي، وهي دمل تطلع في الحلق.
وكان سمحاً جواداً.
قال ابن الجوزي: كان حافظاً للقرآن، محباً للعلماء والصالحين، منكراً للظلم.
ومن شعره:
أذاب حر الهوى في القلب ما جمدا ... لما مددت يدي إلى رسم الوداع يدا
وكيف أسلك نهج الاصطبار وقد ... أرى طرائق مهوى الهوى قددا
إن كنت انقض عهد الحب في خلدي ... من بعد حبي، فلا عاتبتكم أبداً
وكانت خلافته خمساً وعشرين سنة وثلاثة أشهر وأياماً ولم تصف له الخلافة، بل كانت أياماً مضطربة، كثيرة الحروب. وغسله شيخ الحنابلة ابن عقيل، وصلى عليه ابنه المسترشد بالله الفضل، وخلف من الأولاد هذا، والمقتفي لأمر الله، ومحمداً، وعلياً، وأبا طالب العباس، وإبراهيم، وعيسى، وإسماعيل.
وتوفيت بعده بقليل جدته أرجوان الأرمنية والدة المقتدي، ولا يعلم خليفة عاشت بعده جدته إلا هو.
قال السلفي: قال لي أبو الخطاب ابن الجراح: صليت بالمستظهر بالله في رمضان فقرآت: " إن ابنك سرق " رويناها عن الكسائي، فلما سلمت قال: هذه قراءة حسنة، فيها تنزيه أولاد الأنبياء عن الكذب.
وللصارم مرجاً البطائحي الشاعر فيه:
أصبحت بالمستظهر بن المقتدي ... بالله بن القائم بن القادر
مستعصماً أرجو نوافل جوده ... وبأن يكون على العشيرة ناصري
فيقر مع كبري قراري عنده، ... ويفوز من مدحي بشعر سائر
فوقع المستظهر: يخير بين الصلات والإنحدار، أو المقام والإدبار. فاختار الإنحدار.
ولمرجا هذا شعر كثير، أكثره في الهجو.
توفي أمير المؤمنين إلى رضوان الله في يوم الأربعاء الثالث والعشرين من شهر ربيع الآخر من هذه السنة.
25 - أحمد بن محمد بن أحمد بن علي.
أبو العباس بن الزوال الهاشمي العباسي المأموني المعدل.
سمع: القاضي أبا يعلي، وأبا جعفر ابن المسلمة، وعبد الصمد بن المأمون، وجماعة.
وقد قرأ القرآن على: محمد بن علي الخياط، وأبي علي بن البنا توفي في المحرم عن سبعين سنة.
26 - أحمد بن محمد بن عبد السلام بن قيداس.
البغدادي، أبو نصر المقريء.
سمع: أبا طالب محمد بن الحسين بن بكير، أبا طاهر بن العلاف، وأبا بكر بن بشران.
وعنه: أبو محمد بن الخشاب، وأبو العز محمد بن محمد بن الخراساني.
ولد سنة أربع وثلاثين.
قلت: إن صح مولده، فروايته عن أبي بكر حضوراً غلط.
قال أبو الحسن بن الزاغوني: توفي ابن قيداس المقريء بالحريم في جمادى الأولى. وقد قرأ القرآن، وسمع الحديث.
27 - أرجوان.
وتدعى قرة العين، الأرمنية. والدة الخليفة المقتدي، وجدة المستظهر.
عاشت في العز والجاه حتى رأت البطن الرابع من أولادها.
وكانت صالحة، كثيرة الصدقة. حجت مرات ولها رباط بمكة، ورباط ببغداد، ولها حشمة وهيبة ومعروف وبر، رحمها الله.
عاشت إلى هذا الوقت.
حرف الباء 28 - بكر بن محمد بن علي بن الفضل بن الحسن بن أحمد بن إبراهيم.
العلامة أبو الفضل الأنصاري الجابري، من ولد جابر بن عبد الله البخاري الزرنجري. وزرنجر من قرى بخارى الكبار. ويعرف بشمس الأئمة أبي الفضل.
كان فقيه تلك الديار، ومفتي ما وراء النهر. وكان يضرب به المثل في حفظ مذهب أبي حنيفة.
قال لنا أبو العلاء الفرضي: كان الإمام على الإطلاق، والموفود إليه من الآفاق. رافق في أول أمره برهان الأئمة سراج الأمة الماضي عبد العزيز بن عمر ابن مازة تفقها معاً على شمس الأئمة محمد بن أبي سهل السرخسي.

ولد أبي الفضل في سنة سبع وعشرين وأربعمائة. وسمع الحديث في صغره، وأدرك الكبار.
وتفقه أيضاً على شمس الأئمة أبي محمد عبد العزيز بن أحمد الحلوائي، وكان أبوه محمد يروي عن إسماعيل بن أحمد الفضائلي، وغيره.
سمع: أباه، وأبا حفص عمر بن منصور بن خنب، وأبا مسعود أحمد بن محمد البجلي، وميمون بن علي الميموني، أبا سهل أحمد بن علي الأبيوردي، وإبراهيم بن علي الطبري، ويوسف بن منصور السياري الحافظ، وأبا بكر محمد بن سليمان الكاخستوائي.
وسمع صحيح البخاري من أبي سهل المذكور. أنبا أبو علي بن حاجب الكشاني.
وقال أبو سعد السمعاني: وورد بغداد حاجاً قبل الخمسمائة، وتفرد بالرواية عن جماعة. وكتب لي بالإجازة بمسموعاته. وكان يسمى أبا حنيفة الأصغر. سألوه عن مسألة فقال: كررت عليها أربعمائة مرة. وكانت له معرفة بالأنساب والتواريخ. وثنا عنه جماعة منهم: عمر بن محمد بن ظاهر الفرغاني، وأبو جعفر أحمد بن محمد الحلمي البلخي، ومحمد بن يعقوب نزيل سرخس، وعبد الحليم بن محمد البخاري.
تفقه على شمس الأئمة: ابنه عمر، وتوفي ابنه عمر سنة 584؛ وشيخ الإسلام برهان الدين علي بن أبي بكر الفراغاني، وجماعة.
وتوفي في تاسع عشر شعبان.
29 - الحسن بن عمر بن الحسن بن عمر.
أبو القاسم الهوزني الإشبيلي.
روى عن: أبيه، وأبي محمد بن الباجي، وأبي عبد الله بن منصور وحج، وسمع بالمهدية من: عبد الله بن منصور الحضرمي.
وبمصر من: محمد بن بركات.
وأجاز له أبو عمر بن عبد البر، وأبو محمد بن وليد.
وكان فقيهاً مشاوراً، فاضلاً، رحل الناس إليه.
وتوفي في ذي القعدة.
وكان مولده في سنة خمس وثلاثين وأربعمائة.
30 - الحسين بن محمد بن علي بن الحسن.
نور الهدى أبو طالب الهاشمي العباسي الزينبي، الفقيه الحنفي، رئيس الطائفة الحنفية.
كان إمام معظماً كبير الشأن، مكرماً للغرباء، بارعاً في المذهب. ولد سنة عشرين وأربعمائة.
وسمع: أبا طالب بن غيلان، وأبا القاسم الأزهري، وأبا القاسم التنوخي، والحسن بن المقتدر.
وسمع بمكة الصحيح من كريمة. وتفرد به عنها ببغداد.
وسمعه منه الناس.
روى عنه: عبد الغافر الكاشغري، ومات قبله بأربعين سنة أو أكثر، وابن أخيه علي بن طراد الوزير، والصائن هبة الله بن عساكر.
وسمع منه الصحيح عبد المنعم بن كليب وقد قرأ القرآن على الزاهد أبي الحسن القزويني.
وتفقه على قاضي القضاة أبي عبد الله الدامغاني.
وقد مدحه الغزي الشاعر بقصيدة حسنة.
توفي في صفر، وله اثنتان وتسعون سنة، فهو وأخوه أبو نصر محمد، وطراد ماتوا في عشر المائة. وتفردوا في وقتهم.
ولم يزل نور الهدى مدرس مدرسة شرف الملك، وترسل إلى ملوك الأطراف. وولي نقابة العباسيين والطالبيين. ثم استعفى بعد أشهر، فأعفي، وأحضر أخوه، طراد من الكوفة، كان نقيبها، فولي نقابة العباسيين.
31 - حمد بن نصر بن أحمد.
الحافظ أبو العلاء الهمذاني الأعمش الأديب.
أجاز لأبي سعد السمعاني، وقال: كان عارفاً بالحديث حافظاً ثقة، مكثراً. سمع الكثير بنفسه وأملى وحدث.
سمع: أبا مسلم بن غزو النهاوندي، وأبا الحسن عبيد الله بن مندة، وهارون بن ماهلة الهمذاني، وطبقتهم.
ومولده بهمذان سنة إحدى وثلاثين وأربعمائة.
ومات في عاشر شوال.
أنبأ أحمد بن عبد الكريم، أنبا نصر بن جرو، أنبا أبو طاهر السلفي: سعمت حمد بن نصر الحافظ بهمذان: سمعت علي بن حميد الحافظ: سمعت طاهر بن عبد الله الحافظ يقول: سمعت حمد بن عمر الزجاج الحافظ يقول: لما أملى صالح بن أحمد التميمي الحافظ بهمذان كانت له رحى، فباعها بسبعمائة دينار، ونثرها على محابر أصحاب الحديث.
رواها أبو سعد السمعاني، عن شيخ له، عن السلفي، فكأنس لقيته وسمعتها منه، مع أن حمد بن نصر، رحمه الله، قد أجاز لأبي سعد.
حرف الراء 32 - رابعة بنت الإمام أبي حكيم عبد الله بن إبراهيم الخبري.
أم الفضل والدة الحافظ ابن نصر.
امرأة صاحلة، سمعت: أباها، وأبا محمد الجوهري، وأبا جعفر ابن المسلمة.
روى عنها: ابنها، وأبو المعمر الأنصاري.
وتوفيت في ذي القعدة.
حرف الطاء 33 - طلحة بن أحمد بن طلحة بن أحمد بن الحسن بن سليمان بن الحارث.
أبو البركان الكندي العاقولي؛ ولد بدير العاقولي، وهي على خمسة عشر فرسخ من بغداد.

ودخل بغداد سنة ثمان وأربعين، واشتغل بالعلم.
وقرأ على القاضي أبي يعلى كتاب الخصال، وسمع منه، ومن: أبي محمد الجوهري، وأبي الحسن بن حسنون النرسي، وجماعة.
روى عنه: هبة الله الصائن، ومحمد بن أبي القاسم بن حمزة الشاوي، وابن ناصر، وغيرهم. وكان من الأئمة الصالحين.
توفي في شعبان ببغداد، وله ثمانون سنة.
حرف العين 34 - عبد الرحمن بن يحيى بن إسماعيل.
أبو الفضائل الأموي العثماني الديباجي، والد العثمانيين.
قال ابن المفضل: روى عن جده لأمه أبي حفص البوصيري.
روى عنه: ولده أبو محمد العثماني.
ثم قال ابن المفضل الحافظ: وقد تكلم في سماعه.
مات في المحرم.
35 - عبد الكريم بن أحمد بن قاسم بن أبي عجينة.
الشيخ أبو محمد القباري، والمعروف بالخلقاني الإسكندراني، المؤذن المعمر.
من شيوخ السلفي.
قال فيه: كان يقال إنه ابن مائة وعشرين سنة.
أنبا عن أحمد بن إبراهيم الرازي، وغيره.
وسمعت أبا عبد الله بن الحطاب الرازي، وجماعة يقولون: ما عندنا أكبر منه سناً.
قال أبو عبد الله: وقد بلغ مائة وعشرين سنة أو دونها بقليل، وبلغني انه بقي ثلاثاً وستين سنة لا يأكل لحماً إلا لحم الصيد الذي يصيده بنفسه، ومنه قوته. ولم يأكل اللبن ولا الجبن هذه المدة تورعاً. وكان يأكل من القبار المباح، ويعبر المنامات ويصيب، وهو أمي لا يكتب. رأيته وهو حاضر الذهن يبصر ويسمع، ويعبر المنامات، ولا يتتعتع في حرف. وقد سمع على أين العباس الرازي كثيراً.
وتوفي في رجب، رحمه الله تعالى.
قال السلفي: وقد كنت أداعبه وأقول: أنت مكبر، مخبر، معبر فيبتسم.
وقد ذكر لي أن رأى أبا عمران الفاسي لما قدم الإسكندرية حاجاً. قال: وكان مخبر. وكان مالكياً. كان مع كبر سنه يقصدني إلى أن مات محمولاً كأنه قفة.
36 - عبد الكريم بن علي بن محمد بن علي بن فورجة.
أبو الخير الإصبهاني.
ولد سنة ثمان وعشرين وأربعمائة.
وروى عن: أبي الحسين بن فاذشاه، وأبي طاهر بن عبد الرحيم.
روى عنه: أبو موسى المديني، وغيره.
وآخر من روى عنه حضوراً أبو جعفر الصيدلاني.
توفي في ثامن عشر شوال.
ومما يوري الزهد لأسد، سمعه من ابن فاذشاه، وكتاب ثواب الأعمال لأبي الشيخ، رواه عن الفضل بن محمد بن سعيد، عنه.
37 - عبيد بن محمد بن عبيد.
أبو العلاء القشيري النيسابوري التاجر، من بيت عدالة ورواية.
سمع: عبد الرحمن بن حمدان النصروبي، وعبد القاهر بن طاهر البغدادي، وأبا حسان محمد بن أحمد المزكي، وأبا حفص بن مسرور.
وسافر في شبيبته إلى المغرب تاجراً، وأقام هناك مدة، وحصل أموالاً، ثم عاد إلى نيسابور ولزم داره.
وكان قليل المخالطة.
وحدث ببغداد مع أخيه لما قدم للحج؛ وقد مر أخوه الفضل من سنوات.
روى عنهما: أبو الفتح محمد بن عبد السلام. سمع منهما في سنة سبع وثمانين.
وسأله اليونارتي عن مولده فقال: في سنة سبع عشرة وأربعمائة. وذكر أنه غاب عن نيسابور نيفاً وعشرين سنة.
ووصفه عبد الغافر في تاريخه: بالصدق والعدالة والعبادة، وصحة السماع، ولإنفاق على الفقراء. وتصدق في آخر عمره بصدقات كثيرة. وثقل سمعه. وتوفي في شعبان.
قال أبو سعد السمعاني: كان والدي أحضرني للسماع عليه في سنة تسع وخمسمائة.
وتوفي في ثامن عشر شعبان سنة 512، رحمه الله. قاله ابن النجار.
38 - عيسى بن شعيب بن إبراهيم.
الزاهد المعمر أبو عبد الله السجزي الصوفي نزيل هراة.
ولد بسجستان بعد سنة عشر وأربعمائة.
وسمع من علي بن بزي الحافظ؛ وبهراة من عبد الوهاب بن محمد الخطابي؛ وبغزنة الخليل بن أبي يعلى.
وحمل ولده أبا الوقت على كتفه من هراة إلى بوسنج، فأسمعه الصحيح.
قال أبو سعد السمعاني: شيخ صالح، مسن، حريص على السماع. أجاز لي مروياته.
مولده في سنة عشرين وأربعمائة، وتوفي بمالين هراه في ثاني عشر شوال وله مائة وسنتان.
حرف الميم 39 - محمد بن أحمد بن عبد الرحمن.
أبو عبد الله الأنصاري الطليطلي المقريء ويعرف بابن فرقاش. نزيل فارس.
له مصنف في القراءآت.
أخذ عن: المغامي، وأبي الحسن الألبيري.
قرأ عليه في هذا العام بغرناطة: أبو إسحاق الغرناطي.
40 - محمد بن أحمد بن عون.
أبو عبد الله المعافري القرطبي.
روى عن: حاتم بن محمد، وأبي عبد الله بن عتاب.

وكان فقيهاً، إماماً، ورعاً، متصاوناً، كثير الكتب.
ومات في ذي القعدة، فصلى عليه ابنه أبو بكر.
41 - محمد بن الحسين بن محمد.
فخر القضاة أبو بكر الأرسابندي المروزي. وأرسابند من قرى مرو.
تفقه على الأستاذ أبي منصور السمعاني.
ورحل إلى بخارى، فتفقه عل القاضي الزوزني صاحب أبي زيد.
وبرع حتى صار يضرب به المثل في علم النظر.
وحج، سمع من رزق الله التميمي.
روى عنه: صاحباه أبو الفضل عبد الرحمن بن أميرويه الكرماني، وقاضي مرو محمد بن عبد الله الصائني، وغيرهما من كبار الحنفية.
وتوفي ربيع الأول.
42 - محمد بن عتيق بن أبي بكر محمد بن أبي نصر.
أبو عبد الله التميمي القيرواني الأشعري المتكلم، ويعرف بابن أبي كديه.
درس الأصول بالقيروان على أبي عبد الله الحسين بن حاتم الأزدي صاحب ابن الباقلاني.
وسمع بمصر من أبي عبد الله القضاعي.
وقدم الشام، فأخذ عنه أبو الفتح نصر الله بن محمد المصيصي. ودخل العراق، وأقرأ علم الكلام بالمدرسة النظامية. وكان صلباً في الإعتقاد.
توفي ببغداد في ذي الحجة. وقد سمع بالأندلس من ابن عبد البر. وقرأ بالروايات بمصر على أبي العباس بن نفيس.
وسمع ببغداد من عبد الباقي العطار، وصاحب المخلص. وأقام بالشام مدة، ثم قدم بغداد ثانياً، وأقرأ بها القرآن أيضاً.
قرأ عليه: أبو الكرم الشهرزوري.
وحدث عنه: عبد الحق اليوسفي بكتاب الشهاب، فقال فيه ابن عقيل: ذاكرته، فرأيته مملوءاً علماً وحفظاً.
وقال السلفي في معجمه: كان مشاراً إليه في علم الكلام، وقال لي: أنا أدرس علم الكلام من سنة ثلاث وأربعين وأربعمائة. وكان مقدماً على نظرائه، مبجلاً عند من ينتحل مذهبه، مجانباً عند مخالفيه. جرت بينه وبين الحنابلة فتن، وأوذي غاية الإيذاء.
وأتى من شعر صديقه الحسن بن رشيق. وقال لي إنه قرأ أيضاً الكلام ببلده على أبي طاهر علي بن محمد بن عرس الموصلي صاحب ابن الباقلاني. وإنه سمع من أبي القاسم عبد الرحمن بن محمد الخرقي.
قلت: عاش تسعين سنة أو جاوزها. وسأله السلفي عن مسألة الإستواء، فذكر أن أحد الوجهين لأبي الحسن الأشعري أن يحمل على ما ورد ولا يفسر.
43 - محمد بن عيسى بن محمد بن بقاء.
أبو عبد الله الأنصاري الأندلسي.
أحد القراء المجودين.
قرأ على أبي داود صاحب أبي عمرة الداني.
وأقرأ بدمشق.
قرأ عليه جماعة من الدمشقيين.
وكان فاضلاً، تاركاً للتكلف حفظه للحكايات. يسكن في دار الحجارة. توفي في ذي القعدة وله ثمانية وخمسون سنة.
44 - محمد بن محمد بن علي بن حكيم.
أبو عبد الله الباهلي القرقوي، الأندلسي، المري.
سمع: أبا خالد يزيد مولى المعتصم، وأبا علي الغساني.
وحدث بتقييد المهمل لأبي علي بالإسكندرية، فأخذه عنه: السلفي، وأبو محمد العثماني، وأخوه أبو الفضل العثماني.
وروى عنه بالإجازة: بركات الخشوعي.
ووصفه السلفي بالحفظ، وقال: ثنا من حفظه، من أبي بكر حازم بن محمد الطليلطي. وكان من أهل المعرفة بقوانين الحديث. أخذ ذلك عن أبي علي الجياني، وغيره. وقد كتب عني.
قال ابن الأبار: توفي في رجب سنة اثنتي عشرة.
قال السلفي: توفي في رجوعه من الحج بالبادية.
45 - محمود بن الفضل بن محمود بن عبد الواحد.
أبو نصر الصباغ الإصبهاني الحافظ، نزيل بغداد.
بالغ في الطلب، وكتب بخطه السريع كثيراً لنفسه ولغيره. وكان حميد الطريقة مفيداً لغوياً. نسخ الكتب الكبار.
وقد سمع: عبد الرحمن وعبد الوهاب ابني أبي عبد الله من مندة، وأبا الفضل البزاني، وأبا بكر بن ماجة.
وحدث ببغداد بشيء يسير عن عائشة بنت الحسين الوركانية.
قال شيرويه الديلمي: قدم علينا همذان سنة اثنتين وخمسمائة، وكان حافظاً ثقة، يحسن هذا الشأن، حسن السيرة، عارفاً بالأنساب والأسماء، مفيداً لطلبه العلم.
وقال غيره: توفي في جمادى الأولى ببغداد، وقد سمع بها من رزق الله التميمي، وطراد، وطبقتهما، وخلقاً من أصحاب أبي علي بن شاذان. ثم خلقا من أصحاب ابن غيلان. وبالغ حتى كتب عن أصحاب الصريفيني، وعلي بن البسري.
روى عنه: ابن ناصر، وأبو الفتح بن عبد السلام، والمبارك بن كامل. قال السلفي: كان رفيقنا محمود بن الفضل يطلب الحديث، ويكتب العالي والنازل فعاتبته في كتبه النازل، فقال: والله، إذا رأيت سماع هؤلاء لا أقدر على تركه.

فرأيته بعد موته، فقلت: ما فعل الله بك؟ قال: غفر لي بهذا. وأخرج من كمه جزءاً.
46 - مروان بن عبد الملك.
الفقيه.
ولي قضاء المرية. وجرت له قصة مع أبي الحسن البرجي المفرئ في إحراق كتب أبي حامد الغزالي الذي اتبعه عليها أبو القاسم بن ورد وغيره.
وتوفي بالمرية سنة اثنتي عشرة.
حرف الياء 47 - يحيى بن عثمان بن الحسين بن عثمان.
أبو القاسم بن الشواء البغدادي، البيع، الفقيه الحنبلي، تلميذ القاضي أبي يعلى، كتب أكثر تواليفه.
وسمع: أبا محمد الجوهري، وأبا جعفر ابن المسلمة.
أجاز لابن كليب.
مات في جمادى الآخرة سنة 512 48 - يحيى بن محمد بن حسان.
أبو محمد القلعي الأندلسي المقريء، من قلعة أيوب.
أخذ القراءات عن أبي جعفر عبد الوهاب بن حكم؛ ورحل فأخذ عن أبي عبد الله بن الحداد الأقطع القراءآت بالمهدية، وعن أبي عبد الله الطرابلسي الأشقر.
وتصدر ببلده للإقراء.
أخذ عنه: أبو عمرو البلخي.
وكان صالحاً صواماً.
توفي في سنة اثنتي عشرة أو نحوها.
وفيات سنة ثلاث عشرة وخمسمائة
حرف الألف 49 - احمد بن الحسن بن طاهر.
ألو المعالي الفتح بغدادي جليل.
روى عن: أبي الطيبي الطبري، وأبي يعلى بن الفراء.
قال المبارك بن كامل: توفي في رجب روى عنه: ابن ناصر، والمبارك بن خضر، وعبد الحق اليوسفي.
50 - أحمد بن محمد بن شاكر.
أبو سعيد الطرسوسي، ثم البغدادي الخرزي.
شيخ مستور يبيع الخرز في رحبة الجامع.
سمع: أبا الحسن القزويني، والجوهري، وابن غيلان.
وحدث.
وتوفي في صفر.
روى عنه: أبو المعمر الأنصاري، وذاكر بن كامل.
وعاش خمساً وتسعين سنة. وقد كان يمكنه أن يسمع من أبي علي بن شاذان.
قرأ القرآن على القزويني أيضاً. قاله ابن النجار.
ويقال له: البارزي، وكذا يقال لبياع الخرز والخواتم.
روى عنه السلفي وقال فيه: الموازيني العتابي.
حرف الحاء 51 - الحسين بن علي بن داعي بن زيد بن علي.
الشهيد أبو عبد الله العلوي الحسني النسابة النيسابوري.
سمع بإفادة أبيه أبي الحسن الزاهد من: أبي حفص بن مسرور، وأبي سعد الكنجروذي، وأبي الحسين عبد الغافر، وجماعة.
وختم به كثير من الأجزاء، فإنه كان من المكثرين في السماع.
وتوفي في المحرم.
وكان رحمه الله تعالى معتنياً بالأنساب ودقائقها.
حرف الخاء 52 - خليص بن عبيد الله بن أحمد.
أبو الحسن العبدري البلنسي.
روى عن: أبي عمر بن عبد البر، وأبي الوليد الباجي، وجماعة.
وكتب بخطه علماً كثيراً، ولم يكن بالضابط لما كتب.
قال ابن بشكوال: سمعت بعضهم يضعفه وينسبه إلى الكذب.
قلت: روى عنه السلفي بالإجازة.
حرف العين 53 - عبد الباقي بن محمد بن عبد الواحد.
أبو منصور البغدادي الغزال، والد يحيى بن عبد الباقي.
شيخ صالح عابد.
سمع: أبا محمد الجوهري، وأبا الغنائم بن المأمون.
روى عنه جماعة.
وتوفي في رجب.
54 - علي بن عقيل بن محمد بن عقيل بن عبد الله.
الإمام أبو الوفاء البغدادي، الظفري، شيخ الحنابلة، وصنف التصانيف.
كان يسكن الظفرية، ومسجده بها معروف.
ولد سنة إحدى وثلاثين وأربعمائة.
وسمع: أبا بكر محمد بن عبد الملك بن بشران، وأبا الفتح بن شيطا المقريء، وأبا محمد الجوهري، والقاضي أبا يعلى، والحسن بن غالب المقريء، وجماعة.
روى عنه: أبو حفص المغازلي، وأبو المعمر الأنصاري، ومحمد بن أبي بكر السنجي، والسلفي، وخطيب الموصل، وآخرون.
وتفقه على القاضي أبي يعلى، وعلى الموجودين بعده.
وقرأ علم الكلام على أبي علي بن الوليد، وأبي القاسم بن التبان البغداديين صاحبي القاضي أبي الحسين البصري.
أنبئت عن حماد الحراني قال: سمعت السلفي يقول: ما رأت عيني مثل الشيخ أبي الوفاء بن عقيل الفقيه. ما كان أحد يقدر أن يتكلم معه لغزارة علمه، وحسن إيراده، وبلاغه كلامه، وقوة حجته. ولقد تكلم يوماً مع شيخنا أبي الحسن إلكنا في مسألة، فقال له شيخنا: هذا ليس بمذهبك. فقال له أبو الوفاء: أكون مثل أبي علي الجبائي، وفلان، وفلان لا أعلم شيئاً؟ أنا لي اجتهاد، حتى ما طالبني خصم بحجة، كان عندي ما أدفع به عن نفسي وأقوم له بحجتي.
فقال شيخنا: كذلك الظن بك.

قلت: وكان إماماً مبرزاً، مناظراً، كثير العلم، له يد طولى في علم الكلام. وكان يتوقد ذكاء. له كتاب الفنون لم يصنف في الدنيا أكبر منه. حدثني من رأى المجلد الفلاني بعد الأربعمائة يحكي فيه بحوثا شريفة ومناظرات وتواريخ ونوادر، وما قد وقع له.
قال رحمه الله: عصمني الله في شبابي بأنواع من العصمة، وقصر محبتي على العلم، وما خالطت لعاباً قط، ولا عاشرت إلا أمثالي من طلبه العلم، وأنا في عشر الثمانين، أجد من الحرص على العلم أسند ما كنت أجده وأنا ابن عشرين، وبلغت لاثنتي عشرة سنة. وأنا اليوم لا أرى نقصاً في الخاطر والفكر والحفظ، وحدة النظر بالعين لرؤية الأهلة الخفية، إلا أن القوة ضعيفة.
قال ابن الجوزي: وكان ديناً، حافظاً للحدود. توفي له ولدان، فظهر منه من الصبر ما يتعجب منه. وكان كريماً ينفق ما يجد، وما خلف سوى كتبه وثياب بدونه، وكانت بمقدار.
وتوفي بكرة الجمعة ثاني عشر جمادى الأولى. وكان الجمع يفوت الإحصاء.
قال شخنا ابن ناصر: حزرتهم بثلاثمائة ألف.
أخبرنا إسحاق الأسدي: أنا أبو البقاء يعيش، أنبا عبد الله بن أحمد الخطيب، أنبا أبو الوفاء علي بن عقيل الفقيه: أنبا أبو محمد الجوهري، أنبا أبو بكر القطيعي، ثما بشر بن موسى، نبا هوذ، نبا عوف، عن سعيد بن أبي الحسن قال: كنت عند ابن عباس إذ أتاه رجل فقال: إنما معيشتي من صنعة يدي التصاوير. فقال ابن عباس: سمعت رسول الله صلى الله عليه وسلم يقول: " من صور صورة عذبه الله بوم القيامة حتى ينفخ فيها، وليس بنافخ فيها أبداً " .
فرنا له الرجل واصفر، فلما رأى ذلك منه قال: فإن لم يكن من ذلك بد فعليك بالشجر وما لا روح فيه.
رأيت شيخنا وغيره من علماء السنة والأثر يحطون على ابن عقيل لما تورط فيه من تأويل الجهمية، وتحريف النصوص، نسأل الله الستر والسلامة.
وقد توفي في سادس عشر جمادى الآخرة، وقيل في جمادى الأولى، فالله أعلم.
وقال أبو الفرج بن الجوزي فيه: فريد دهره، وإمام عصره، وكان حسن السيرة والصورة، ظاهر المحاسن.
قرأ بالروايات على أبى الفتح بن شيطا، وأخذ النحو عن أبي القاسم بن برهان.
وقال: قرأت على القاضي أبي يعلى من سنة سبع وأربعين إلى أن توفي. حطيت من قربه بما لم يحظ به أحد من أصحابه مع حداثة سني. وكان أبو الحسن الشيرازي إمام الدنيا وزاهدها، وفارس المناظرة وواحدها، يعلمني المناظرة، وانتصفت بمصنفاته. ثم ذكر جماعة من شيوخه.
قال: وكان أصحابنا الحنابلة يريدون مني هجران جماعة من العلماء، وكان ذلك يحرمني علماً نافعاً. وأقبل علي أبو منصور بن يوسف، وقدمني على الفتاوى، وأجلسني في حلقة البرامكة بجامع المنصور لما مات شيخي سنة ثمان وخمسين. وقام بكل مؤونتي وتجملي، وأما أهل بيتي فأي بيت، أي كلهم أرباب أقلام وكتابة وأدب؛ وعانيت من الفقر والنسخ بالأجرة شدة، مع عفة وتقى. ولا أزاحم فقيهاً في حلقة، ولا تطلب نفسي رتبة من رتب أهل العلم القاطعة عن الفائدة، وأوذيت من أصحابي حتى طلب الدم. وأوذيت في دولة النظام بالطلب والحبس.
وقال ابن الأثير في تاريخه: كان قد اشتغل بمذهب المعتزلة في حداثته على أبي علي بن الوليد، فأراد الحنابلة قتله، فاستجار بباب المراتب عدة سنين، ثم أظهر التوبة.
قال ابن الجوزي: وتكلم على المنبر بلسان الوعظ مدة، فلما كانت سنة خمس وسبعين، وجرت الفتنة ترك الوعظ.
وذكر سبط ابن الجوزي في ترجمة ابن عقيل حكايات، ثم قال: ومنها ما حكاه ابن عقيل عن نفسه، قال: حججت، فالتقطت عقد لؤلؤ منظوم في خيط أحمر، فإذا بشيخ أعمى ينشده، ويبذل لملتقطه مائة دينار. فرددته عليه وقال: خذ الدنانير. فامتنعت.

قال: وخرجت إلى الشام، وزرت القدس، ونزلت إلى دمشق، وقصدت بغداد، وكانت أمي باقية، فاجتزت بحلب، وأويت إلى مسجد وأنا جائع بردان، فقدموني فصليت بهم، فعشوني، وكانت ليلة رمضان، وقالوا: إمامنا توفي من أيام، ونسألك أن تصلي بنا هذا الشهر. ففعلت. فقالوا: لإمامنا الميت بنت. فتزوجت بها، فأقمت معها سنة، وولد لي منها ولد. ثم مرضت في نفاسها، فتأملتها ذات يوم، وإذا خيط أحمر في عنقها، وإذا به العقد الذي لقيته بعينه. فقلت لها: يا هذه، إن لهذا العقد قصة. وكيت لها، فبكت وقالت: أنت هو والله، لقد كان أبي يبكي ويقول: اللهم ارزق بنتي مثل الذي رد علي العقد. وقد استجاب الله منه. ثم ماتت، فأخذت العقد والميراث، وعدت إلى بغداد.
ومنها ما حكاه أيضاً عن نفسه قال: كان عندنا بالظفرية دار كلما سكنها ناس أصبحوا موتى. فجاء مرة رجل مقريء، فقال: أكروني إياها.
فقالوا: قد عرفت حالها.
قال: قد رضيت.
فبات بها وأصبح سالماً. فعجب الجيران، وأقام بها مدة، ثم انتقل، فسئل عن ذلك فقال: لما دخلتها صليت العشاء، وقرأت شيئاً، وإذا بشاب قد صعد من البئر، فسلم علي، فبهت، فقال: لا بأس عليك، علمني شيئاً من القرآن. فشرعت أعلمه. فلما فزعت قلت: هذه الدار كيف حديثها؟ قال: محن قوم من الجن مسلمون نقرأ ونصلي، وهذه الدار ما يكتريها إلا الفساق، فيجتمعون على الخمر، فنخنقهم.
قلت: وفي الليل أخاف منك فأجعل مجيئك في النهار.
قال: نعم. فكان يصعد من البئر في النهار، ووالفته. فبينما هو قاعد عندي يقرأ إذا بمعزم في الدرب يقول: المرقي من الدبيب ومن العين ومن الجن.
فقال: إيش هذا؟ قلت: هذا معزم يعرف أسماء الله، ويفعل ما تسمع.
فقال: اطلبه. فقمت وأدخلته، فإذا بالجني قد صار ثعباناً في السقف، فضرب المعزم المندل وعزم، فما زال الثعبان يتدلى حتى سقط في وسط المندل. فقام ليأخذ ويدعه في الزنبيل، فمنعته، فقال: أتمنعني من صيدي؟ فأعطيته ديناراً وأخرجته. فانتفض الثعبان، وخرج الجني وقد ضعف واصفر وذاب، فقلت: ما لك؟ قال: قتلني هذا الرجل بهذه الأسامي، وما أظنني ألفح، فاجعل بالك الليلة، متى سمعت من البئر صراخاً فانهزم.
قال: فسمعت تلك الليلة النعي، فانهزمت.
قال ابن عقيل: وامتنع أحد أن يسكن تلك الدار.
ولابن عقيل في الفنون، قال: الأصح لاعتقاد العوام ظواهر الآي، لأنهم ما يثبتون بالإثبات. فمتى محونا ذلك من قلوبهم زالت الحشمة. فتهافتهم في التشبيه أحب إلي من إغراقهم في التنزيه. لأن التشبيه يغمسهم في الأثبات، فيخافون ويرجعون والتنزيه يرمي بهم إلى التقى، ولا طمع ولا مخافة في التقى. ومن تدبر الشريعة رآها غامسة للمكلفين في التشبيه بالألفاظ التي لا يعطي ظاهرها سواه، لقول الأعرابي: أو يضحك ربنا؟ قال: نعم. فلم يكفهر لقوله، بل تركه وما وقع له.
حرف الكاف 55 - كتائب بن علي بن حمزة بن الخضر.
السلمي الدمشقي الجابي، أبو البركات ابن المقصص الحنبلي.
سمع: أبا بكر الخطيب، وعبد العزيز الكتاني.
ورحل إلى بغداد وإصبهان، وسمع: مالكاً البانياسي، وغيره.
قال السلفي: قال لي كتائب: لما دخلت إلى إصبهان كتب عني الحافظ يحيى بن مندة، وكتب عني عمر الدهستاني وقت قدومه دمشق وقال: اسمك غريب نحتاج إليه في معجم الشيوخ.
وقال الحافظ ابن عساكر: سمعت أبا محمد بن الأكفاني يقول للحافظ أبي طاهر الإصبهاني: بلغني أنك سمعت من ابن المقصص؟ قال: نعم، دخل إلينا في الدويرة، وسمعنا منه فقال: هذا كان في صباه يغني ويأخذ الجرز على الغناء.
فاعتذر إليه أبو طاهر بأنه ما علم بذلك.
ولد كتائب سنة أربع وأربعين وأربعمائة، وتوفي قريباً من سنة ثلاث عشرة وخمسمائة.
حرف الميم 56 - محمد بن أحمد بن الحسين بن محمويه.
أبو عبد الله اليزدي، أخو أبي الحسن.
سافر في طلب القراءآت إلى البلاد، وكان طيب الصوت يبكي من يسمعه.
وقد حدث عن أبي إسحاق الشيرازي.
وكان مولده في سنة خمس وخمسين.
وقرأ على أصحاب الحمامي، وغيره.
57 - محمد بن عبد الباقي بن محمد بن يسر.
أبو عبد الله الدوري السمسار.
شيخ صالح، ثقة، بغدادي.
سمع: أبا محمد الجوهري، وأبا طالب العشاري، وأبا بكر بن بشران، وغيرهم.
ولد في سنة 435. وتوفي في صفر.

روى عنه: أبو عامر العبدري، وابن ناصر، والسلفي، وذاكر بن كامل، والصائن ابن عساكر، وجماعة.
قال ابن السمعاني: كان شيخاً صالحاً، ثقة، خيراً.
وقال ابن نقطة: هو محمد بن عبد الباقي بن محمد بن أبي البسر.
وآخر من حدث عنه بالإجازة عبد المنعم بن كليب.
58 - محمد بن محمد بن القاسم بن منصور.
أبو بكر بن عمران العمراني النسوي النسفي، الوزير.
ثم ترك الوزارة في آخر عمره. وتوفي في ذي القعدة سنة ثلاث عشرة، وهو ابن ثلاث وثمانين سنة.
قاله مصنف القند، وحدث عنه قال: أنبا الدهقان إبراهيم بن محمد الحاجي الحليمي.
59 - المبارك بن علي بن الحسين.
أبو سعد المخزومي، الفقيه الحنبلي. أحد شيوخ المذهب.
ولي القضاء بباب الأزج، وكان إماماً مفتياً، ذكياً، كثير المحفوظ، جميل السيرة، مليح العشرة.
تفقه على: السيف أبي جعفر بن أبي موسى الهاشمي، وعلى: القاضي يعقوب بن إبراهيم الطبري.
وسمع: القاضي أبا يعلى، وأبا الحسين بن المقتدي بالله، وجماعة.
وكان مولده في سنة 449. وتوفي ليلة الجمعة ثامن عشر المحرم.
روى عنه: أبو المعمر الأنصاري.
وتفقه به جماعة كثيرة.
ودفن بجنب المروذي في مدرسته بباب الأزج، ثم شهرت بالشيخ عبد القادر تلميذه، رضي الله عنهم.
60 - المؤمل بن محمد بن الحسين بن علي بن عبد الواحد بن إسحاق بن المعتمد على الله بن المتوكل ابن المعتصم بن الرشيد.
أبو البقاء العباسي الواسطي الخطيب، ويعرف بابن المنبور.
سكن بغداد، وأم بالنظامية.
وسمع: أبا الحسين بن النقور.
سمع منه: الصائن هبة الله بن عساكر، وغيره.
حرف الياء 61 - يوسف بن محمد.
أبو الفضل القيرواني، ابن النحوي.
روى عن أبي الحسن اللخمي صحيح البخاري، وعن الأبي عبد الله المازري.
وكان عارفاً بالفقه وأصول الدين، وله تصانيف. وكان لا يرى التقليد.
روى عنه: القاضي موسى بن حماد، وغيره.
وعاش ثمانين سنة. وله رحلة إلى الأندلس.
وفيات سنة أربع عشرة وخمسمائة
حرف الألف 62 - أحمد بن إبراهيم بن محمد بن أبي ليلى.
أبو القاسم المرسي.
روى عن: هشام بن أحمد بن وضاح المرسي، وأبي الوليد الباجي، وأبي العباسي العذري.
وكان فقيهاً فاضلاً، شروطياً، استقضي بشلب.
ومات فجأة عن 65 سنة.
63 - أحمد بن الخطاب بن حسن.
أبو بكر البغدادي الحنبلي، ويعرف بابن صوفان الغسال.
قرأي بالروايات على: أبي علي بن البنا.
وسمع من: عبد الصمد بن المأمون، والصريفيني.
روى عنه: ذاكر بن كامل.
ومات رحمه الله في ذي القعدة. قاله ابن النجار.
64 - أحمد بن عبد الوهاب بن هبة الله بن عبد الله.
أبو البركات السبي البغدادي. مؤدب أولاد المستظهر بالله.
سمع: أبا محمد الصريفيني، وأبا الحسين بن النقور، وأبا القاسم بن البسري.
وكان كثير الصدقات والمعروف. وحدث، وولي نظر المخزن سنة وثمانية أشهر، وخلف مائة ألف دينار أو نحوها، وأوصى بثلث ماله.
وعاش ستاً وخمسين سنة وثلاثة أشهر.
روى عنه: الخليفة المقتفي، والمبارك بن كامل.
وتوفي في المحرم سنة أربع عشرة.
65 - أحمد بن محمد بن علي بن أحمد.
أبو المعالي ابن البخاري، البزاز. بغدادي. قال أبو بكر المفيد: هو ابن البخوري فجعل البخاري كما جرت عادة البغاددة في تقليب الألفاظ. كان جدة يبخر الناس يوم الجمعة بالمبخرة، وكان شيخاً مستوراً خيراً.
سمع: أبا طالب بن غيلان، وأبا علي بن المذهب، وأبا محمد الجوهري.
روى عنه: هبة الله بن عساكر، وأبو المعمر الأنصاري، وأبو منصور الدقاق، والسلفي، وابن أبي عصرون، وجماعة.
وتوفي في جمادى الآخرة وله أربع وثمانون سنة.
66 - إسماعيل بن محمد بن أبي بكر محمد بن عبد الرحمن.
أبو القاسم المديني.
روى عن: ابن ريذة.
وتوفي في ذي القعدة فجأة في التشهد الأول من صلاة العصر، وهو إمام.
روى عنه أبو موسى الحافظ. وبالإجازة ابن السمعاني.
عرف بالكاغذي.
حرف الثاء 67 - ثابت بن سعيد بن ثابت بن قاسم بن ثابت.
أبو القاسم السرقسطي العوفي، قاضي سرقسطة.
من بيت فضل وجلالة وعلم، رحمه الله.
حرف الحاء 68 - الحسن بن خلف بن عبد الله بن بليمة.
أبو علي القروي المقريء الأستاذ. نزيل الإسكندرية، ومصنف كتاب تلخيص العبارات بلطيف الإشارات، في القراءات.

ولد سنة سبع أو ثمان وعشرين وأربعمائة، وعني بالقراءآت في صغره، فقرأ بالقيروان على: أبي بكر القصري، والحسن بن علي الجلولي، وأبى العالية البندوني، وعثمان بن بلال العابد، وعبد الملك بن داود القسطلاني.
وقرأ على أبي عبد الله محمد بن سفيان الفقيه مصنف كتاب الهادي.
ثم رحل إلى مصر، وقرأ بها سنة خمس وأربعين على محمد بن أحمد بن علي القزويني تلميذ طاهر بن غلبون، وعلى: عبد الباقي بن فارس، وأبي العباس أحمد بن سعيد بن نفيس. وتصدر للإقرار والإفادة.
قرأ عليه: أبو القاسم عبد الرحمن بن عطية شيخ الصفراوي، وأبو العباس أحمد بن الحطيئة.
وتوفي في ثالث عشر رجب سنة أربع عشرة.
وكان هو وابن الفحام أسند من بقي بديار مصر، وماتا بالإسكندرية.
69 - الحسين بن علي بن محمد بن عبد الصمد.
العميد مؤيد الدين، وأبو إسماعيل الإصبهاني، صاحب ديوان الإنشاء ويعرف بالطغرائي.
كان يتولى الطغراء، وهي العلامة التي تكتب على التواقيع.
ولي من قبل السلطان محمد بن ملكشاه. ثم ولي الوزارة لابنه السلطان مسعود بن محمد. وكان من أفراد الدهر، وحامل لواء الشعر. كامل الظرف، لطيف المعاني.
وهو صاحب لامية العجم المشهور:
أصالة الرأي صانتني عن الخطل ... وحلية الفضل زانتني لدى العطل
ومن شعره في قصيدة مدح بها نظام الملك:
إذا مادجى ليل العجاجة لم تزل ... بأديهم حمر إلى الهند منصوب
عليها سطور الضرب يعجبها الفتا ... صحائف يغشاها من النقع تثريب
وله:
تمنيت أن ألقاك في الدهر مرة ... فلم أك في هذا التمني بمرزوق
سوى ساعة التوديع دامت فكم مني ... أنالت وما قامت بها أملاً سوق
فيا ليت أن الدهر كل زمانه ... وداع، ولكن لا يكون بتفريق
وله:
يا قلب ما لك والهوى من بعدما ... طاب السلو وأقصر العشاق
أو ما بدا لك في الإفاقة والألى ... نازعتهم كأس الغرام أفاقوا
مرض النسيم وصح والداء الذي ... أشكوه لا يرجى له إفراق
وهذى خفوق البرق والبرق الذي ... تطوى عليه أضالعي خفاق
وله يرثي غلاماً:
يا ارض تيهاً فقد ملكت به ... أعجوبة من محاسن الصور
إن قدمت مقلتي فلا عجب، ... فقد حثوا تربه على بصري
لا غرو إن أشرقت مضاجعه ... فإنها من منازل القمر
وذكره أبو البركات ابن المستوفي في تاريخ إربل، وأنه ولي الوزارة بمدينة إربل مدة.
وذكره العماد الكاتب في كتاب نصرة الفترة وعصرة الفطرة، وهو تاريخ الدولة السلجوقية، وذكر أنه كان ينعت بالأستاذ، وكان وزير السلطان مسعود بالموصل. وأنه لما جرى المصاف بين مسعود وبين أخيه السلطان محمود بقرب همذان، فكانت النصرة لمحمود، وانهزم مسعود، أسر الطغرائي، وذبح بين يدي محمود. وذلك في ربيع الأول سنة أربع عشرة.
وقيل: في سنة ثلاث عشرة. وجاوز الستين سنة.
وقيل: قتله طغرل أخو بيده.
70 - الحسين بن محمد بن فيرة بن حيون بن سكرة.
أبو علي الصدفي السرقسطي الأندلسي الحافظ.
أخذ ببلده عن : أبي الوليد الباجي، وغيره.
ورحل فسمع ببلنسية من أبي العباس بن دلهاث، وبالمرية من محمد بن سعدون القروي الفقيه.
وحج سنة إحدى وثمانين ودخل مصر على أبي إسحاق الحبال، وقد منعه المستنصر العبيدي الرافضي من التحديث.
قال: فأول ما فاتحته الكلام أجابني على غير سؤالي، حذراً أن أكون مدسوساً عليه، حتى بسطته وأعملته أنني من أهل الأندلس أريد الحج، فأجاز لي لفظاً وامتنع من غير ذلك. وأخبرني أن مولده سنة إحدى وتسعين، وأنه سمع من عبد الغني بن سعيد سنة سبع وأربعمائة، وأنه توفي سنة ثمان.
ورحل أبو علي إلى العراق، فسمع بالبصرة من: جعفر بن محمد بن الفضل العباداني، وعبد الملك بن شغبة.
وبالأنبار: الخطيب أبا الحسن علي بن محمد بن محمد الأقطع.
وببغداد: علي بن الحسين بن قريش بن الحسن صاحب ابن الصلت الأهوازي، وعاصم بن الحسن الأديب، وأبا عبد الله الحميدي، ومالك بن أحمد البانياسي.
وبواسط: أبا المعالي محمد بن عبد السلام بن أحمولة.
وتفقه ببغداد على: أبي بكر الشاشي، وأخذ عنه التعليقة الكبرى.

وأخذ بالشام عن الفقيه نصر المقدسي.
ورجع إل بلاده في سنة تسعين بعلم كثير، وأسانيد شاهقة؛ واستوطن مرسية، وجلس للإسماع بجامعها.
ورحل الناس إليه؛ وكان عالماً بالحديث وطرقه، عارفاً بعلله ورجاله، بصيراً بالجرح والتعديل. مليح الخط، جيد الضبط كثير الكتابة، حافظاً لمصنفات الحديث، ذاكراً لمتونها وأسانيدها. وكان قائماً على الصحيحين مع جامع أبي عيسى. ولي قضاء مرسيه ثم استعفى منه فأعغي، وأقبل على نشر العلم وتأليفه.
وكان صالحاً ديناً، خيراً، عاملاً بعلمه، حليماً، متواضعاً.
قال ابن بشكوال: هو أجل من كتب إلي بالإجازة.
وخرج له القاضي عياض مشيخة، فذكر في أولها ترجمة لأبي علي في أوراق، وأنه أخذ عن مائة وستين شيخاً، وأنه جالس نحو أربعين شيخاً من الصالحين والفضلاء، وأنه أكره على القضاء فوليه، ثم اخفتى حتى أعفي منه. وأنه قرأ بروايات على أبي الفضل بن خيرون، ولقالون على رزق الله التميمي. وأن الفقيه نصر بن إبراهيم كتب عنه ثلاثة أحاديث قلت: روى عنه بدمشق: أنبا صابر، وأبو المعالي محمد بن يحيى القرشي.
وبالمغرب: القاضي عياض، وخلق.
وقد سمع منه عياض صحيح مسلم، حدثه به عن العذري، عن أبي العباس أحمد بن الحسن الرازي.
استشهد أبو علي الصدفي في وقعة قتندة بثغر الأندلس، لست بقين من ربيع الأول وهو من أبناء الستين. وكانت هذه الوقعة على المسلمين.
وكان عيش أبي علي من كسب بضاعة مع ثقات إخوانه.
71 - حمد بن محمد بن أحمد بن مندويه.
أبو القاسم الإصبهاني القاضي.
ولد في حدود الثلاثين.
وسمع: أبا بكر بن ريذة.
روى عنه: السمعاني بإجازة.
ومن مسموعاته: الفتن لنعيم بن حماد، عن ابن ريذة.
مات في شعبان.
حرف الخاء 72 - خلف بن محمد بن عبد الله بن صواب.
أبو القاسم التجيبي القرطبي.
روى عن: سراج بن عبد الله القاضي، وأبي عبد الله الطفري المقريء، وأبي محمد بن شعيب، وأبي محمد البسكلاري وطائفة سواهم.
وكان فاضلاً ثقة قديم الطلب، ذا عناية بلقى الشيوخ، عارفاً بالقراءات وطرقها. كتب بخطه علماً كثيراً.
قال ابن بشكوال: وأجاز لي ما رواه. وسمع منه جلة أصحابنا. وعمر وكف بصره في آخر عمره. ولم ألق في شيوخنا أسن منه.
ولد في المحرم سنة أربع وعشرين وأربعمائة.
وتوفي في ثالث جمادى الأولى، وصلى عليه قاضي الجماعة أبو الوليد بن رشد.
قلت: لعله قرأ على ابن شعيب.
حرف العين 73 - عبد الرحمن بن محمد بن نجا بن محمد بن علي بن شاتيل.
الدباس. أخو عبد الله، وعم عبيد الله، ووالد قاضي المدائن حمد.
أبو البركات الأزجي.
سمع: أبا جعفر بن المسلمة، وأبا بكر محمد بن علي الخياط.
وتوفي في ذي القعدة.
روى عنه: عبد الله بن شاتيل، وغيره.
74 - عبد العزيز بن عبد الملك بن شفيع.
أبو الحسن الأندلسي المريي، الفقيه الأستاذ.
تلميذ أبي محمد عبد الله بن سهل.
ورى عن: أبي عمر بن عبد البر، وأبي تمام القطيني النحوي، وخلف بن إبراهيم المقريء الطليطلي، وابن سهل، وغيرهم.
وأقرأ الناس بجامع المرية.
أخذ عنه: أبو عبد الله محمد بن الحسن بن غلام النرسي، وغيره.
قال أبن بشكوال، كان شيخاً صالحاً، مجوداً للقرآن، حسن الصوت به. وسمعت صاحبنا أبا عبد الله القطان يثني عليه، ويصحح سماعه من ابن عبد البر.
مولدوه قبل الثلاثين وأربعماية. وتوفي بالمرية في شعبان، وله بضع وثمانون سنة.
75 - عبد العزيز بن علي بن عمر.
الدينوري، ثم البغدادي أبو حامد.
أحد ذوي اليسار المعروفين يفعل الخيرات والإيثار.
روى قليلاً عن: أبي محمد الجوهري، وابن النقور.
روى عنه: أبو المعمر الأنصاري، وأبو العباس بن خالد.
وهو والد المحدث أبي بكر محمد بن عبد العزيز الدينوي، وجد شيخ الأبرقوهي محمد بن هبة الله بن عبد العزيز.
روى عنه: عبد الحق اليوسفي.
76 - عبيد الله بن نصر.
أبو محمد الزعفراني والد العلامة أبي الحسن، والمسند أبي بكر.
كان صالحاً من أهل القرآن.
سمع: أبا جعفر ابن المسلمة، وجماعة.
روى عنه: ذاكر بن كامل.
وتوفي في صفر.
حرف الميم 77 - محمد بن إبراهيم بن محمد.
أبو عبد الله الأبيوردي المقري الصوفي، نزيل بغداد.
قرأ بالروايات على: أبي معشر الطبري بمكة.
وسمع من: إسماعيل بن مسعدة، وغيره.

قرأ عليه: أبو العلاء العطار الهمذاني، برواية أبي عمرو.
وروى عنه: هو، والسلفي، وعبد الملك بن علي الهراسي، وسعد الله بن محمد المقريء.
وتوفي في شوال، وله نيف وثمانون سنة.
78 - محمد بن علي بن محمد بن إسحاق.
أبو الفوارس الكرخي.
قيل إنه من كرخ البصرة.
سمع: أبا بكر بن بشران، وأبا جعفر بن المسلمة.
روى عنه: المبارك بن كامل، وغيره.
وتوفي في ربيع الآخر.
وعنه أيضاً حفيده عبد الرحمن بن محمد.
79 - محمد بن علي بن محمد الدينوري.
القصاب المؤدب، أبو بكر.
شاعر بليغ، كان يؤدب بدرب الدواب.
أخذوا عنه من شعره.
وتوفي في المحرم.
كتبوا عنه كثيراً، وهو مشهور.
80 - محمد بن محمد بن علي.
أبو الفتح الفراوي الواعظ.
كان حسن الوعظ، حلو الإيراد، مليح الإشارة.
قدم بغداد وعقد بها مجلس الوعظ والإملاء.
وحدث عن: أبي القاسم القشيري، وغيره.
وكانت وفاته بالري.
قال ابن الجوزي: لكنه كان يروي الكثير من الموضوعات.
قال: وكذلك مجالس الغزالي الواعظ وابن العبادي فيها العجائب المتخرصة والمعاني التي لا توافق الشريعة. وهذه المحنة تعم أكثر القصاص، بل كلهم، لاختيارهم ما ينفق على العوام.
وذكره ابن النجار.
81 - محمود بن إسماعيل بن محمد بن محمد.
أبو منصور الإصبهاني الصيرفي الأشقر.
راوي المعجم الكبير عن أبي الحسين أحمد بن محمد بن فاذشاه.
وهو محمد بن أبي العلاء.
ولد في ربيع الآخر سنة إحدى عشرين وأربعمائة.
وسمع المعجم وغيره في سنة إحدى وثلاثين.
وسمع: أبا بكر محمد بن عبد الله بن شاذان الأعرج.
روى عنه: أبو القاسم إسماعيل التيمي في كتاب الترغيب، وأبو طاهر السلفي، وأبو موسى المديني، وأبو بكر محمد بن أحمد المهاد، ومحمد بن إسماعيل الطرسوسي، ومحمد بن أبي زيد الكراني.
وآخر من روى عنه أبو جعفر الصيدلاني سمع منه حضوراً.
قال السلفي: كان رجلاً صالحاً، وله اتصال ببني مندة، وبإفادتهم سمع الحديث.
وقال أبو موسى: توفي في ذي القعدة.
82 - محمود بن مسعود بن عبد الحميد.
أبو بكر الشعيبي البوزجندي، وبوزجندة بلدة بفرغانة.
ولد سنة أربعين وأربعمائة تقريباً.
قال ابن السمعاني: كان إماماً، فاضلاً، مفتياً، متقنناً، مناظراً، مبرزاً، تفقه على الإمام محمد بن أبي سهل السرخسي، وحظي من الملوك. وجاء رسولاً إلى المستظهر بالله من جهة الخاقان صاحب ما وراء النهر، وأكرم مورده.
سمع من: شيخه ابن أبي سهل، وأبي بكر محمد بن علي بن حيدرة الجعفري، والمشطب الفرغاني، وعطاء بن علي الأديب.
روى عنه: محمد وعمر ابنا أبي بكر محمد بن عثمان السنجي، ومحمود بن أبي بكر الصابوني، وغيرهم.
قال عمر بن محمد النسفي في كتاب القند: توفي قاضي القضاة أبو بكر الشعيبي بسمرقند في سابع ربيع الأول، وحمل تابوته إلى بخارى.
83 - محمد بن يحيى بن عبد الله بن زكريا.
القاضي الزاهد أبو عبد الله بن الفراء الأندلسي، قاضي المرية.
روى عن: أبي العباس العذري كثيراً؛ وعن: أبي عبد الله بن المرابط، وأبي محمد بن العسال.
وكان إماماً زاهداً، صالحاً، ورعاً متواضعاً، قوالاً بالحق، مقبلاً على الآخرة. لما شرعوا في جباية المعونة كتب إلي علي بن يوسف بن تاشفين: إن الله قلدك أمر المسلمين ليبلوك فيما آتاك مما يزلفك لديه أو يدنيك بين يديه. وهذا المال الذي يسمى المعونة جبي من أموال اليتامى والمساكين بالقهر والغصب، وأنت المسؤول عنه: والمجيب على النقير والقطمير، والكل في صحيفتك.
ولعل بعض فقهاء السوء أشار عليك بهذا، واحتج لك بأن عمر أخذ من المسلمين معونة جهز بها جيشاً، فإن عمر لم يفعل حتى توجه إلى القبلة، وحلف أنه ليس في بيت المال درهم، وإن تجهيز ذلك الجيش مهم، فيلزمك أن تفعل كعمر.
فلما وقف على هذا الكتاب قال: صدق، هم والله أشاروا علي، وما بيت المال يحتاج. ثم رد ثلث الأموال إلى أربابها.
ولم يكن بين يدي ابن الفراء شرطي قط.
استشهد ابن الفراء في وقعة كتندة، ويقال قتندة، رحمه الله وقد أراد ابن تاشفين مرة مصادرته، وأن يقيده، فدفع الله عنه بصدقه ودينه.
84 - المعمر بن محمد بن الحسين.
أبو نصر الأنماطي البيع، بغدادي صالح، مكثر كثير التلاوة، مقريء، فاضل.
حدث بتاريخ الخطيب عنه.

وسمع: أبا محمد الجوهري، وابن المسلمة، وأبا الحسين ابن الأبنوسي، وجماعة.
روى عنه: أبو المعمر الأنصاري، وأبو العباس بن هالة، وهبة الله بن عساكر، وآخرون آخرهم ذاكر بن كامل.
كان يؤدب الصبيان.
وزعم الحافظ أب ناصر أنه كان ضعيفاً، ألحق سماعه في جزءين من تاريخ الخطيب، فقلت له: لم فعلت هذا؟.
قال: لأني سمت الكتاب كله.
توفي في شعبان، عن تسعين سنة.
قلت: لا يؤثر قدح ابن ناصر فيه، فإن الرجل كان فيه نباهة، وما يمنع من أنه كان له فوت، فأعيد له بعد كتابة الطبقة، ثم ألحق اسمه، بل الضعيف من يروي الموضعات، ولا يتلكم عليها.
85 - مكي بن أحمد بن محمد بن مظفر.
أبو بكر البغدادي المقريء الحنبلي.
قرأ بالروايات على: غلام الهراس، وابن موسى الخياط، وأبي علي بن البنا.
وكانت رحلته إلى غلام الهراس في سنة خمس وخمسين.
قرأ عليه طائفة منهم: أحمد بن محمد بن شقيق، ومقبل بن الصدر.
وحدث عنه: أبو طالب بن خضير.
توفي في رمضان سنة أربع عشرة.
حرف الياء 86 - يونس بن أبي سهولة بن فرج.
أبو الوليد الشنتجالي، نزيل دانية.
لقي أشياخ طليطلة كأبي محمد بن عباس، وأبي المطرف بن سلمة.
وكان إماماً مدرساً مشاوراً.
تحدث عنه: أبو عبد الله ابن برنجال، وأبو عبد الله بن سعيد بن غلام الفرس، وأبو إسحاق بن خليفة.
توفي بدانية في ربيع الأول.
وفيات سنة خمس عشرة وخمسمائة
حرف الألف 87 - أحمد بن عبد الرحمن بن جحدر.
أبو جعفر الأنصاري الشاطبي.
روى عن: طاهر بن مفوز، ومحمد بن سعدون القروي، وعلي بن عبد الرحمن المقريء.
وكان حافظاً للفقه، بصيراً بالفتوى. ثقة ضابطاً. وولي القضاء بشاطبة، ثم صرف.
حرف الحاء 88 - الحسن بن أحمد بن الحسن بن أحمد بن محمد بن علي بن مهرة.
أبو عي الإصبهاني الحدادي المقريء. مسند إصبهان في القراءآت والحديث. ولد في شعبان سنة تسع عشرة وأربعمائة، فسمع الحديث في سنة أربع وعشرين وأربعمائة، وبعدها. وعاش بعدما سمع إحدى وتسعين سنة.
سمع: أبا بكر محمد بن علي بن مصعب، وأبا نعيم أحمد بن عبد الله الحافظ، فأكثر عنه إلى الغاية، وأبا الحسين بن فاذشاه، ومحمد بن عبد الرزاق بن أبي الشيخ، وهارون بن محمد الكاتب، وأبا القاسم عبد الله بن محمد العطار المقريء، وأبا سعد عبد الرحمن بن أحمد بن عمر الصفار، وعلي بن أحمد بن مهران الصحاف، وأحمد بن محمد بن بزدة الملنجي، وأحمد بن محمد بن الأسود الشروطي، أبا نصر الفضل بن محمد القاشاني، محمد بن عبد الله التبان، وأبا احمد محمد بن علي بن سيويه المكفوف، ومحمد بن عبد الله بن مهران البقال، وأبا ذر محمد بن إبراهيم الصالحاني، أبا بكر بن ريذة، وطائفة كبيرة.
وخرج نفسه معجماً سمعناه، أو لعله بتخريج ولده الحافظ عبيد الله.
وقرأ بالروايات على: أبي القاسم عبد الله بن محمد العطار مقريء إصبهان، صاحب أبي جعفر التميمي الصابوني، ومحمد بن جعفر بن جعفر الذي قرأ على جعفر بن محمد بن الطيار.
وقرأ على: أبى الفضل عبد الرحمن بن أحمد الرازي الزاهد، وأحمد بن الفضل الباطرقاني، أحمد بن بزدة، وجماعة.
قال السمعاني في تحبيره: رحل الناس إليه، ورأى من العز ما لم يره أحد في عصره. وكان خيراً، صالحاً، مقرئاً ثقة، صدوقاً. وهو أجل شيخ أجاز لي. وحدثني عنه جماعة كثيرة.
ومن مسموعه على أبي نعيم: كتاب التوبة والإعتذار، وكتاب شرف الصبر، وكتاب ذم الرياء والسمعة، وكتاب الحث على كسب الحلال

وكتاب حفظ اللسان، وكتاب تثبيت الإمامة، وكتاب رياضة الأبدان، وكتاب فضل التهجد، وكتاب الإيجاز وجوامع الكلم، وكتاب خصائص فضل علي، وكتاب الخطب النبوية، وكتاب لباس السواد، وكتاب تعظيم الأولياء، وكتاب الساعين، وكتاب التعبير، وكتاب رفع اليدين في الصلاة، وكتاب تجويز المزاح. وكتاب الهدية، وكتاب حرمة المساجد، وكتاب فضل الجار، وكتاب فضل السحور، وكتاب الفرائض، وكتاب اثنتين وسبعين فرقة، وكتاب مدح الكرام، وكتاب الجواب عن: ثم أورثنا الكتاب، وكتاب إسماع الكليم، وكتاب سحنة العقلاء، وكتاب حديث الطير، وكتاب لبس الصوف، وكتاب الأربعين في الأحكام وأربعي الصوفية، وكتاب الإستسقاء، وكتاب الخسف، وكتاب الصيام والقيام، وكتاب الرؤية، وكتاب قراءآت النبي صلى الله عليه وسلم، وكتاب معرفة الصحابة، وكتاب علوم الحديث، وتاريخ إصبهان، وكتاب الأخوة، وكتاب العلم، وكتاب الحلية، وكتاب المتواضعين، وكتاب القراءة خلف الإمام، وكتاب التشهد، وكتاب حسن الظن، وكتاب المؤآخاة، وكتاب وعيد الزناة، وكتاب الشهداء، وكتاب القدر، وكتباً غير ذلك، والجميع تأليف أبي نعيم، وسماعه منه.
روى عنه: معمر بن الفاخر، وأبو العلاء الحسن بن أحمد الهمذاني العطار. وقرأ عليه بالروايات وأكثر عنه، وأبو طاهر السلفي، أبو موسى المديني، أبو مسعود الحاجي، أبو الفتح عبد الله الخرقي، وأبو الفضل خطيب الموصل وأبو سعد الصائغ، ويحيى الثقفي، والفضل بن القاسم الصيدلاني، ومحمد بن الحسن بن الفضل الأدمي، والأديب محمد بن أحمد المصلح، وعبد الرحيم بن محمد الخطيب، ومسعود بن أبي منصور الخياط، وخليل بن بدر الراراني، ومحمد بن إسماعيل الطرسوسي، وأبو المكارم اللبان، ومحمد بن أبي زيد الكراني، أبو جعفر الصيدلاني، وله عنه حضور كثير، ولم يسمع منه مع إمكان ذلك.
وآخر من روى عنه بالإجازة عفيفة الفارقانية، وعاشت بعده إحدى وتسعين سنة.
قال أبو سعد السمعاني: كان عالماً ثقة، صدوقاً، من أهل العلم والقرآن والدين. قرأ القرآن بروايات، وعمر العمر الطويل، حتى حدث بالكثير ورحل الناس إليه. كان والده يخرج إلى حانوته ليعمل في الحديد ويأخذ بيد الحسن، ويدفعه في مسجد أبي نعيم، فأكثر عنه، حتى صار بحيث لا يفوته إلا ما شاء الله.
قال ابن نقطة: سمع من أبي نعيم الموطأ، عن الطبراني، عن علي بن عبد العزيز، عن القعنبي، عن مالك.
ح وعن ابن خلاد النصيبي، عن تمتام، عن القعنبي، عن مالك.
وسمع من أبي نعيم مسند الإمام أحمد، عن ابن الصواف بعضه، وتمامه عن القطيعي، كلاهما عن عبد الله، عن أبيه.
وسمع منه مسند الطيالسي، ومسند الحارث بن أبي أسامة، ولكن لأبي نعيم فوت في مسند الحارث، وذلك جزءان معلومان: الثالث عشر، والسادس والعشرون، وكتاب السنن لأبي مسلم رواه له عن فاروق الخطابي، وبعضه عن حبيب القزاز.
وسمع منه المستخرجين عل الصحيحين، وكتاب الحلية، وأشياء كثيرة، والمعجم الأوسط للطبراني، ومسانيد سفيان الثوري، وعوالي الأوزاعي، والجود، ومسند الشاميين والسنن المخرجة من كتب عبد الرزاق، وجامع عبد الرزاق ومغازيه، الكل سمعه من أبي نعيم، أنبا الطبراني.
وسمع من أبي نعيم كتاب غريب الحديث لأبي عبيد، وكتاب مقتل الحسين، وكتاب الشواهد، وكتاب القضاء بسماعه الكل من الطبراني، عن علي بن عبد العزيز، عن أبي عبيد.
وسمع من أبي نعيم فوائد سمويه، وفوائد أبي علي بن الصواف، ومسند الطيالسي، والطبقات لابن المديني، وتاريخ الطالبيين للجعابي، وجزء محمد بن عاصم، وجزء ابن الفرات، وأربعي الآجري.
وسمع ابن ريذة المعجم الكبير للطبراني.
حرف الخاء 89 - خلف بن سعيد بن خير.
أبو القاسم الطليطلي الزاهد، نزيل قرطبة.
كان يلقن القرآن، وقد قرأ على: أبي عبد الله المغامي.
وأخذ أيضاً عن: عبد الصمد بن سعدون.
وكان ورعاً، قانعاً، متواضعاً، متبراكاً به، وحسن الأخلاق مذكوراً بإجابه الدعوة وكان ينوب في جامع قرطبة.
توفي في نصف ذي العقدة. وكانت جنازته مشهورة قل أن سمع بمثلها، رحمه الله تعالى.
حرف الراء 90 - روزبة بن موسى بن روزبة.
أبو الحسن الخزاعي الفقيه.
ولي القضاء بغير موضع بمصر، ثم استعفى من القضاء.
وكان مولده في رجب سنة عشرين وأربعمائة.

قال السلفي: روى لنا عن نصر بن عبد العزيز الشيرازي، وأبي إسحاق الحبال.
وتوفي في رجب.
وكان حسن الخلق والخلق، كثير العبادة.
قال ابنه: كان أبي يختم في اليوم والليلة، ويقوم الليل رحمه الله.
حرف السين 91 - سعيد بن فتح.
أبو الطيب الأنصاري الأندلسي القلعي المقريء، من قلعة أيوب.
أخذ القراءآت عن: أبي داود، وابن الدس، وابن البياز، وأبي القاسم بن النحاس.
وسمع من جماعة.
وتصدر للإقرار بمرسية، وعلم، وكان ماهراً مجوداً، أديباً، محققاً.
أخذ عنه: أبو عبد الله بن فرج المكانسي، وغيره.
وتوفي بقرطبة في هذه السنة أو في التي بعدها.
حرف الشين 92 - شاهنشاه الأفضل.
أمير الجيوش أبو القاسم ابن أمير الجيوش بدر الجمالي الأرمني.
كان بدر هو الكل، وكان المستنصر مقهوراً معه، وتوفي سنة ثمانين. فلما مات قام الأفضل مقام أبيه. وقضيته مع نزار بن المستنصر وغلامه أفتكين متولي الإسكندرية مشهورة في أخذهما وإحضارهما إلى القاهرة، ثم لم يظهر لهما خبر بعد ذلك. وذلك في سنة ثمان وثمانين أيضاً.
فأما أفتكين فقتل ظاهراً، وأما نزار فيقال إن المستعلي أخاه بنى عليه حائطاً.
ونزار المذكور هو الذي تنسب إليه الإسماعيلية أرباب قلعة الألموت.
وكان الأفضل داهية، شهماً، مهيباً كأبيه، فحل الرأي، جيد السياسة. أقام في الخلافة الآمر ولد المستعلي بعد موت المستعلي، ودبر دولته، وحجر عليه، ومنعه من شهواته، فإنه كثير اللعب، فحمله ذلك على قتله، فأوثب عليه جماعة. وكان يسكن بمصر، فلما ركب من داره وثبوا عليه فقتلوه في سلخ رمضان في هذه السنة.
وخلف من الأموال ما لم يسمع بمثله.
قال ابن الأثير: كانت ولايته ثمانية وعشرين سنة، وكان الإسماعلية يكرهونه لأسباب، منها تضييقه على إمامهم، وتركه ما يجب عندهم سلوكه معهم، وتركه معارضه أهل السنة في اعتقادهم، والنهي عن معارضتهم، وإذنه للناس في إظهار معتقداتهم، والمناظرة عليها.
قال: وكان حسن السيرة، عادلاً. يحكى انه لما قتل وظهر الظلم بعده اجتمع جماعة، واستغاثوا إلى الخليفة. وكان من جملة قولهم: إنهم لعنوا الأفضل. فسألهم عن سبب لعنته، فقالوا: إنه عدل وأحسن السيرة، ففارقنا بلادنا وأوطاننا، وقصدنا بلاده لعدله، فقد أصابنا هذا الظلم، فهو كان سبب ظلمنا. فأمر الخليفة بالإحسان إليهم إلى الناس.
وقيل إن الآمر بأحكام الله وضع عليه من قتله، وكان ق فسد ما بينهما.
وكان أبو عبد الله البطائحي هو الغالب على أمر الأفضل، فأسر إليه الأمر أن يعمل على تلافه، ووعده بمنصبه، فلما قتل ولي البطائحي وزارة الآمر، ولقب بالمأمون، وبقي إلى سنة تسع عشرة وصلب.
وقال سبط الجوزي في ترجمة الأفضل، ووضعها في سنة ست عشرة، وكأنه وهم، قال: إن الأفضل ولد بعكا سنة ثمان وخمسين وأربعمائة.
قال أبو يعلى بن القلانسي: وكان الأفضل حسن الإعتقاد، سنياً، حميد السيرة مؤثراً للعدل، كريم الأخلاق، صادق الحديث. لم يأت الزمان بمثله، ولا حمد التدبير عند فقده. واستولى الآمر على خزائنه، وجميع أسبابه.
وكان الأفضل جواداً ممدحاً، مدحه جماعة، منهم قاضي مصر القاضي الرشيد أحمد بن القاسم الصقلي صاحب الديوان الشعر.
قال القاضي شمس الدين: قال صاحب الدول المنقطعة: خلف الأفضل ستمائة آلف ألف دينار، ومائتين وخمسين إردب دراهم، وخمسة وسبعين ألف ثوب ديباج، وثلاثين راحلة أحقاق ذهب، عراقي ودواة منت ذهب مجوهرة قيمتها اثنا عشر ألف دينار ومائة مسمار من ذهب وزن المسمار مائة مثقال، في كل مجلس منها عشرة، على كل مسمار منديل مشدود مذهب، فيه بذلة بلون من الألوان، أيما أحب منها لبسه، وخمسمائة صندوق كسوة لخاصته. وخلف من الرقيق والخيل والبغال والطيب والتجمل ما لم يعلم قدره إلا الله، ومن الجواميس والبقر والغنم ما يستحي من ذكر عدده، بلغ ضمان ألبانها في العام ثلاثين ألف دينار.
وقلت: كذا قال هذا الناقل ستمائة ألف ألف دينار، والعهدة عليه.
وفي الجملة فإن الأفضل هذا تصرف في الممالك، وكنز الموال، وجمع ما لم يجمعه ملك. وكان ملكه سبعاً وعشرين سنة.

وفي أيامه تغلبت الفرنج، لعنهم الله، على القدس، وأنطاكية، وعكا، وطرابلس، وصور، وصيدا، وبيروت، وقيسارية، وعدة حضون سوى ذلك وكذا كل ملك نهمته في جمع الأموال يبخل عن استخدام الجيوش، ويفرط. فلله الأمر كله.
قال ابن الأثير في كامله: وثب عليه ثلاثة، فضربوه بالسكاكين، فقتلوه، وحمل وبه رمق إلى داره، ونزل الآمر بأحكام الله إلى داره، وتوجع له، فلما مات نقل من أمواله ما لا يعلمه إلا الله. وبقي الخليفة الآمر في داره أربعين يوماً أو نحوها، والكتاب بين يديه، والدواب تحمل وتنقل ليلاً ونهاراً، ووجد له من الأعلاق النفسية، والأشياء المعدومة، وما لا يوجد لغيره، وحبس أولاده.
93 - شمس النهار بنت الحافظ أبي علي أحمد بن محمد البرداني.
أم الفضل، زوجة أبي منصور عبد الرحمن بن زريق القزاز.
سمعها أبوها من: أبي جعفر ابن المسلمة، وغيره.
روى عنها: أبو المعمر الأنصاري.
؟حرف الطاء 94 - طلحة بن الحسن بن أبي ذر محمد بن إبراهيم الصالحاني.
الأديب أبو الطيب.
ولد سنة ست وعشرين وأربعمائة.
وسمع من: جده، وابن ريذة.
روى عنه: أبو موسى، وقال: توفي في صفر.
وأجاز لابن السمعاني، وقال: فمن مسموعاته: كتاب أخلاق النبي صلى الله عليه وسلم وشمائله لأبي الشيخ، يرويه عن جده أبي ذر، عنه؛ وكتاب السنة الصغير لأبي الشيخ، وعن جده، والبر والصلة لأبي الشيخ بالإسناد، وكتاب القدر لعلي بن محمد الطنافسي، وكتاب الصوم لابن أبي عاصم، وعن جده، عن القباب، عنه.
؟حرف العين 95 - عبد الله بن إدريس.
أبو محمد السرقسطي المقريء.
كان من أهل الضبط.
أخذ عن: عبد الوهاب بن حكم، وغيره.
وتصدر بجامع سبتة للإقراء.
وقرأ عليه: القاضي عياض، وغيره.
96 - عبد الله بن محمد بن أحمد بن محمد بن الحسن.
أبو ياسر البرداني، أخو أبي علي.
شيخ صالح خير.
سمع: أباه، وأبا الحسن القزويني، أبا إسحاق البرمكي، وأبا محمد الجوهري، وجماعة.
روى عنه: علي بن طراد، وشعبة بن عمر الإصبهاني، والصائن هبة الله، والسلفي، وجماعة.
97 - عبد الوهاب بن حمزة.
أبو سعد الحنبلي صاحب أبي الخطاب.
كان فقيهاً مفتياً، معدلاً.
سمع: أبا محمد الصريفيني، ابن النقور.
روى عنه: أبو حكيم إبراهيم بن دينار النهرواني.
وتوفي في شعبان.
98 - علي بن جعفر بن علي بن محمد بن عبد الله بن حسين بن أحمد بن محمد بن زيادة الله بن محمد بن الأغلب.
الأغلبي أبو القاسم بن القطاع، السعدي الصقلي، الكاتب اللغوي.
ولد بصقلية في سنة ثلاث وثلاثين وأربعمائة، وأخذ بها عن: أبي بكر محمد بن علي بن البر اللغوي، غيره.
وبرع في النحو، وصنف التصانيف.
ونزح عن صقلية حين أشرف الفرنج على تملكها، وقدم مصر في حدود الخمسمائة، فبالغوا في إكرامه، وأحسنت إليه الدولة.
وله كتاب الأفعال، من أجود الكتب في معناه، وكتاب أبينة الأسماء جمع فيه فأوعب، وله مصنف في العروض، وكتاب الذرة الخطيرة في المختار من شعراء الجزيرة، جزيرة صقلية، وأورد فيه لمائة وسبعين شاعراً، وكتاب لمح الملح.
وكان نقاد المصريين ينسبوه إلى التساهل في الرواية. وذلك لأنه لما قدم سألوه عن كتاب الصحاح للجوهري، فذكر أنه لم يصل إلى صقلية. ثم أنه لما رأى اشتغالهم فيه ركب له إسناداً، وأخذه الناس عنه مقلدين له.
قال السلفي: سمعت عبد الواحد بن غلاب يقول: سمعت أبا القاسم بن القطاع يقول: لما خرجت من المغرب، شيعني شيخي أبو بكر محمد بن علي ابن البر التميمي اللغوي، وقال: توجه حيث أردت، فما يرى مثلك.
قال ياقوت الحموي: كان أبوه جعفر ذا طبقة عالية في اللغة والنحو، وجده علي شاعر محسن، مدح الحاكم، وولي ديوان الخاصة. وجد أبيه من الشعراء أيضاً. وكذلك جدهم الأعلى الحسين بن أحمد.
وكان أبو القاسم بن القطاع يعلم ولد الأفضل أمير الجيوش، إلى أن ذكر أنه مات سنة 514. وكان ذكياً شاعراً، رواية للأدب.
وله في غلام اسمه حمزة:
يا من رمى النار، في فؤآدي ... وأنبط العين بالبكاء
اسمك تصحيفه بقلبي ... وفي ثناياك برء دائي
أردد سلامي فإن نفسي ... لم يبق منها سوى الذماء
وله:
وشادن في لسانه عقد ... حلت عقودي وأوهنت جلدي

عابوه جهلاً بها، فقلت لهم: ... أما سمعتم بالنفث في العقد؟
توفي رحمه الله بمصر في صفر. وهو من ولد زيادة الله بن الأغلب الأمير.
99 - علي بن زيد بن شهريار.
أبو الوفاء الإصفهاني التاجر المقريء.
في جمادى الأولى توفي.
سمع: أبا الحسن الداوودي، وأبا عمر المليحي، وأحمد بن الفضل الباطرقاني، وطبقتهم.
وعنه: أحمد بن مسعود بن الناقد، ويحيى بن ثابت، والسلفي.
من كبراء أهل إصبهان وثقاتهم. له بصر بالحديث.
عاش سبعاً وسبعين سنة.
؟حرف الميم 100 - محمد بن أحمد بن مبارك القطان.
أبو عبد الله القرطبي.
سمع: أبا علي الغساني، وأبا عبد الله أحمد بن محمد الخولاني.
وكان مختصاً بالقراءة على الشيوخ لمعرفته وذكائه، وحسن قراءته، وكان الشيوخ يعظمونه ويكرمونه.
توفي كهلاً.
101 - محمد بن الحسن بن علي.
أبو عبد الله الخولاني الأندلسي المربي، ويعرف بالبلغي. رحل، وقدم دمشق. وحدث بها عن: خلف بن إبراهيم، والحسين بن بكير. وسمع من: سهل ابن بشر الإسفرائيني، وأبي حامد الغزالي، والشريف النسيب.
وكان صالحاً، مقبلاً على شأنه، قانعاً باليسير، طلابة للعلم.
روى عنه: هبة الله بن طاوس.
وتوفي بالمرية في رمضان سنة خمس عشرة، وله ثلاث وسبعون سنة.
102 - محمد بن خليفة بن محمد بن حسين.
أبو عبد الله النمري العراقي، الشاعر المعروف بالسنبسي، لأن أمه سنبسية وأصله من هيت.
وأقام في الحلة عند صدقة بن مزيد، وكان شاعره وشاعر ولده دبيس. لكن لم يحسن له دبيس فتركه، وقدم بغداد، مدح الوزير أبا علي بن صدقة، فأجزل عطاءه. وأقام ببغداد.
وله شعر رائق.
روى عنه: السلفي، وعبد الرحيم ابن الإخوة، وهزارسب بن عوض، وغيرهم.
وكان يعرف بالقائد السنبسي.
وتوفي في أول العام، وقد عمي، وجاوز التسعين.
قال عز الدين أبو القاسم بن رواحة: أنشدنا السلفي قال: أنشدني أبو عبد الله السنبسي لنفسه من قصيدة:
وكم ليلة قد سرتها غير مرة ... إليها وقد نام الغيور المخلف
فبات حشاها تجت ركبتي بطانة ... لكشحي وما عين من الناس تطرف
وما بينا إلا النطاق وحليها ... وأبيض مسحور العذارين أهيف
فبت أجاريها الحديث وأشتكي ... جوى الحب حتى كادت الشمس تشرف
فرأيت ولم تحلل معاقد مئزري ... على ريبة أخزى بها حين أقرف
سوى رشفات من شفاه وكأنها ... جني الورد من أغصانه حين يقطف
أبرد أنفاسي بهن وألتويعلى كبدي ولله بالسر أعرف ومما شجاني يوم بانت حمولهاحمام بأعلى دمنة الدار هتف
عشية راحوا بالنياق فغربوا ... وأصبحت في آثارها أتعرف
بكيت إلى أن لان من ماء أدمعي ... صميم الحصا أو كاد بالدمع ينطف
وما الحي بالحي الذين ألفتهم ... ولا الدار بالدار التي كنت أعرف
103 - محمد بن عبد الباقي بن جعفر بن محمد بن مجالد.
أبو منصور البجلي الكوفي الشاهد.
سمع: الشريف محمد بن علي بن عبد الرحمن العلوي، وعبيد الله بن علي بن أبي قربة، ومحمد بن عبد العزيز النهشلي العطار، ومحمد بن إسحاق بن فدوية، ودارم بن محمد، ومحمد ابني ممد بن عيسى بن حازم ومحمد بن حمزة التميمي الزيات وجماعة وخرجله أبي النرسي جزءاً عن شيوخه.
وقدم بغداد تاجراً غيره مرة.
روى عنه ابن ناصر، وعبد الوهاب بن الصابوني، وأبو طالب بن خضير وغيرهم.
وثقة أبي.
وقال يحيى بن سعد الله بن عبد الباقي البجلي: توفي عمي في السابع والعشرين من ربيع الأولي بالكوفة.
قلت: وسمع منه: السلفي، والصائن ابن عساكر.
ذكره الحافظ ابن عساكر وقال: أجاز لي. وذكر أنه قدم دمشق.
104 - محمد بن علي بن عبيد الله.
أبو بكر بن الدنف.
بغدادي مقريء.
سمع: عبد الصمد بن المأمون، وابن المسلمة.
وكان إماماً صالحاً، خيراً، حنبلياً.
توفي في شوال.
وقد تفقه على أبي جعفر بن أبي موسى، وجلس للاشتغال مدة.
روى عنه: ذاكر بن كامل، وابن بوش.
؟حرف الهاء 105 - هزارسب بن عوض بن حسن.
أبو الخير الهروي، المفيد، المحدث، نزيل بغداد.
أحد من عني بهذا الشأن وتعب عليه. وكان يحرض الناس على السماع، ويفيدهم ويبالغ. وحصل أصولاً كثيرة.

وتوفي قبل أوان الرواية.
سمع: طراد الزينبي، وأحمد بن عبد القادر بن يوسف، وأصحاب أبي علي بن شاذان. إلى أن سمع من أصحاب أبي الحسين بن النقور.
وتوفي في ربيع الأول، وخطه دقيق مليح.
روى عنه: بن أحمد البزدي، وذاكر بن كامل.
؟حرف الياء 106 - يحيى بن صاعد بن سيار.
الكناني، الهروي، الحنفي، أبو عمرو، قاضي قضاة هراة.
قال أبو النصر عبد الرحمن الفامي: كان في العلوم بحراً لا يدرك قعره.
عاش ثلاثاً وتسعين سنة.
وفيات سنة ست عشرة وخمسمائة
حرف الألف 107 - أحمد بن سعد بن خالد بن بشتغير.
أبو جعفر اللخمي اللورقي.
روى عن: أبي العباس العذري، وطاهر بن هشام، وجماعة.
وأجاز له: أبو عمر بن عبد البر، وحاتم بن محمد.
وكان واسع الرواية، كثير السماع، عالي الإسناد.
حرف الجيم جامع بن عبد الصمد.
أبو منصور الخلقاني الصوفي النيسابوري.
روى عن: أبي الحسين عبد الغافر، وابن مسرور الكمجروذي، وجماعة.
وتوفي في ذي القعدة.
وكان كثير الصلاة والصيام، وله عناية بإحياء قبور المشايخ.
سمع منه: أبو سعد السمعاني، وغيره.
؟حرف الحاء 109 - الحسن بن محمد بن إسحاق بن إبراهيم بن مخلد.
أبو علي الباقرحي، ثم البغدادي.
من أولاد المحدثين. رجل مستور كثير السماع.
ولد سنة سبع وثلاثين وأربعمائة.
وسمع: أبا الحسن القزويني، وأبا بكر بن بشران، وأبا الفتح بن شيطا، وأبا طاهر محمد بن علي العلاف، وأبا إسحاق البرمكي، وأبا القاسم التنوخي.
روى عنه جماعة. وله مشيخة سمعناها.
روى عنه: ذاكر بن كامل، وأبو نصر بن يوسف.
ومات في رجب.
؟حرف الدال 110 - داود بن إسماعيل بن الحسن بن محمد بن الحسين ب داود.
السيد أبو جعفر ابن النقيب أبي المعالي العلوي النيسبوري.
شيخ أهل بيته في وقته.
سمع: أبا حفص بن مسرور، وأبا الحسين عبد الغافر، وأبا سعد الكنجروذي.
توفي فيسادس صفر، وعنده صحيح مسلم.
؟حرف السين 111 - سليمان بن الفياض.
أبو الربيع الإسكندراني، الشاعر.
تلميذ أمية بن الصلت قرأ عليه من الفلسفة والعلوم المهجورة شيئاً كثيراً.
وكان من فحول الشعراء. دخل العراق، خراسان، والهند.
وتوفي في الغبرة في حدود سنة ست عشرة، أو بعد ذلك بيسير.
وله يقول:
بيني وبينك ما لو شئت لم يضع ... سر إذا ذاعت الأسرار لم يذع
به أحتمل، واستطل أصبر، أعز أهن ... وول أقبل، وقل أسمع، ومر أطع
حرف العين 112 - عبد الجبار بن أبي بكر محمد بن حمديس.
أبو محمد الصقلي الشاعر.
أمتدح ملوك الأندلس بعد السبعين وأربعمائة، واختص بالمعتمد بن عباد، فحظي لديه لحسن شعره. فلما أسر المعتمد وسجن بأغمات قدم عليه أبو محمد وافياً ومعزياً. وانصرف إلى أفريقيا، فامتدح ملكها يحيى بن تميم الصنهاجي، ثم ابنه الحسن، وآخر العهد به سنة ست عشر.
ومن شعره:
حرك لمعناك لفظاً كي يزان به ... وقل من الشعر سحراً أو فلا تقل
فالكحل لا يفتن الأبصار منظره ... حتى يصير حشو الأعين النجل
113 - عبد الجبار بن عبد الله بن أحمد بن أصبغ.
أبو طالب الأموي المرواني الهاشامي القرطبي.
روى عن: محمد بن فرج الفقيه، وأبي جعفر بن رزق، وجماعة.
وجمع تاريخاً كبيراً. وكان أديباً إخبراياً، شاعراً ذكياً.
ولد سنة خمسين وأربعين، وتوفي في رمضان.
وقد لقي أبا عبيد البكري المؤرخ، وحمل عنه.
114 - عبد القادر بن محمد بن عبد القادر بن محمد بن يوسف.
أبو طالب بن أبي بكر البغداي.
كان يسكن القرية داخل دار الخلافة.
ولد سنة نيف وثلاثين وأربعمائة، وسمع المصنافت الكبار من: أبي علي بن المذهب، وأبي إسحاق البرمكي، وأبي بكر بن بشران، أبي محمد الجوهري، وجماعة.
وتفرد في وقته بكثرة المرويات.
روى عنه: السلفي، وأبو العلاء الهمذاني، والصائن ابن عساكر، وأبو طالب بن خضير، وأبو محمد بن الخشاب، أبو الحسن بن عساكر البطائحي، وأبو الحسين عبد الحق، وأبو بكر النقور، ولشيخ عبد القادر الجيلي، وأبو الحسين عبد الحق اليوسفي، وأبو منصور محمدبن أحمد الدقاق، ويحيى بن برش، وخلق سواهم.

قال السمعاني: شيخ صالح، ثقة، دين، منحري في الرواية، كثير السماع. انتشرت عنه الرواية في البلدان، وحمل عنه الكثير.
وقال السلفي: تربى أبو طالب على طريقة والده في الاحتياط التام في الدين من غير تكلف؛ وكان كامل الفضل، حسن الجملة، ثقة، متحرياً إلى غاية ما عليها مويد. قل من رأيت مثله. وكان والده أبو بكر أوهد خلق الله.
وقال محمد بن عطاف: توفي في آخر يوم الجمعة، وقيل ليلة السبت، ثامن عشر ذي الحجة، رضي الله عنه.
115 - علي بن أحمد بن حرب.
أبو طالب السميرمي.
وزير السلطان محمد. وسميرم: قرية من قرى إصبهان.
كان مجاهداً بالظلم والفسق، بنى ببغداد داراً فظلم الناس، أخرب محلة التوثة، ونقل آلتها، فاستغاث أهلها، فحبسهم وغرمهم.
وهو الذي أعاد المكوس بعد أربع عشرة سنة. وكان يقول: قد فرشت حصيراً في جهنم، وقد استححيت من كثرة الظلم.
قال هذا في الليلة التي قتل في صبيحتها. ركب في موكب عظيم وحوله السيوف المسللة، فمر بمضيق، فظهر رجل من دكة فضربه، فجاءت في البغلة، فهرب، فتبعه الأعوان والغلمان، وبقي منفرداً، فوثب عليه آخر فضربه في خاصرته، وجذب هرماه، ثم ضربه عدة جراحات ثم ذبحه. وقتل ذلك الرجل فوق الوزير، وقتل إثنان من أصحاب الوزير، وقتل ثلاثة كانوا من قاتله يقاتلون الغلمان فقتلوا. وذلك في سلخ صفر.
116 - علي بن محمد بن الحسين.
أبو الحسن المداري، أخو أحم، وأبي السعود.
بغدادي من باب المراتب.
كان محتشماً متمولاً.
سمع: أبا الحسين بن ألبنوسي، وأبا الحسن المكي.
وعنه: أبو المعمر الأنصاري.
مات في ذي الحجة 117 - عمر بن الأستاذ أبي بكر محمد بن الحسن الخراساني.
المعروف بالحامدي الزاهد الصوفي، والأستاذ أبو عبد الرحمن.
ذكره عبد الغافر فقال: من وجوه أصحاب أبي عبد الله الإمام في علم القراءآت وسمع صحيح مسلم من: أبي الحسين عبد الغافر.
وسمع من: مر بن مسرور.
وحدث.
توفي في ثامن عشر ربيع الأول.
؟حرف الميم 118 - محمد بن أحمد بن أبي عمر المظهر بن أبي نزار محمد بن علي بن محمد بن أحمد بن بجير.
الرئيس أبو عدنان الربعي الإصبهاني.
من أولاد المحدثين.
ولد سنة أربع وثلاثين وأربعمائة.
وسمع المعجم الصغير من ابن ريذة.
ورى عنه: يحيى الثقفي، وأبو موسى وقال: توفي في ربيع الأول.
وأجاز للسمعاني، وقال فيه: شيخ سديد، صالح، وهو والد شيخنا عبد المغيث، وعبد الجليل.
وسمع من: جده المطهر، وجعفر بن محمد بن جعفر، وأبي القاسم عبد الرحمن بن محمد الذكواني.
يروي كتاب الرهان للأسلمي، عن الذكواني، عن أبى عثمان، عن الشعراني، عنه، وكتاب معرفة شيوخ شعبة، ألفه أبو داود الطيالسي، بسماعه من الذكواني، عن أبي الشيخ، وكتاب العيد لأبي الشيخ، وألطعمة لابن أبي عاصم، والسنة ليعقوب الفسوي، المحنة جمع صالح بن أحمد؛ وعدة تواليف ذكرها السمعاني.
119 - محمد بن عبد الله.
أبو الوفاء الطوسي، المعروف بالمقدسي. شيخ الحرم في وقته.
رأى الكبار وخدمهم. وكان سيدي الطريقة، مرضي الأمر.
جاور مدة طويلة.
وسمع من: هياج بن عبيد.
وببغدادي من: أبي بكر الطريثيثي.
وتوفي في حدود سنة ست عشرة، رحمه الله.
120 - محمد بن عبد الواحد بن محمد.
الحافظ أبو عبد الله الدقاق، ألإصبهاني.
قال: عرفت بين المحدثين بالدقاق بصديقي أبي علي الدقاق. فإنهم سألوني في وقت سماعي: بأي شيء تكتب تعريف سماعك؟ فقلت: بالدقاق.
وولدت بمحلة جرواءآن سنة بضع وثلاثين وأربعمائة، سمعت سنة سبع وأربعة م أبي المظفر الباطرقاني المقريء.
وسمعت سنة من أصحاب أبي بكر بن المقريء، سمعت من أبي الفضل عبد الرحمن بن أحمد الرازي المقريء قدم علينا، ومن سعيد بن أبي سعيد العيار.
وأول من سمعت منه: السديد الأوحد، أبو القاسم عبد الرحمن بن محمد بن مندة.
وألو رحلتي في سنة ست وستين وأربعمائة. وأول ما أمليت الحديث بسرخس في سنة أربع وسبعين، فسمع مني: الإمام أبو عبد الله العميري، وأبو عروبة عبد الهادي الصاري، وأبو الفتح عبد الرزاق بن حسان المنيعي، وجماعة من شيوخي.
وكان أبي من أهل البيوتات، لم يكن من المحتشمين، كان من أوساط المسلمين من أهل القرآن، معبراً، يرجع إلى قليل من العلم، سمع من أبي سعيد النقاش، وغيره.

ثم إنه ذكر البلدان التي دخلها لسماع الحديث، فذكر نيسابور، وطوس، وسرخس، وهراة، ومرو، وبلخ، وجرجان، وبخاري، وسمرقند، وكرمان، إلى أن ذكر أكثر من مائة وعشرين موضعاً، ما بين مدينة إلى قرية. ولم يصل إلى العراق، ولا حج، مع كثرة ترحاله وتغربه.
وقال: فأما المشايخ الدين كتبت عنهم بإصبهان، فأكثر من ألف شيخ إن شاء الله، وأما من كتبت عنهم في الرحلة، فأكثر من ألف أخرى، لأني سمعت بنيسابور، وهراة من نحو ستمائة شيخ.
وكان الدقاق صالحاً، محدثاً، سنياً، أثرياً، قانعاً باليسير، فقيراً متقالاً.
روى عنه: أبو طاهر السلفي، وخليل بن أبي الرجاء الراراني، وأبو سعد محمد بن عبد الواحد الصائغ.
أخبرنا أبو علي الخلال ا، أم الفضل الأسدية أخبرتهم، عن عبد الرحيم بن أبي الوفاء الحاجي قال: توفي الشيخ الحافظ أبو عبد الله الدقاق ليلة الجمعة، وقت السحر، السادس من شوال، سنة ست عشرة.
121 - محمد بن علي بن محمد بن علي بن أبي العلاء.
أبو عبد الله ابن الفقيه أبي القاسم المصيصي، ثم الدمشقي المعدل.
سمع: أباه، وأبا القاسم السميساطي، وأبا القاسم الحنائي، وعبد الدائم الدلال، وأبا بكر الخطيب، وجماعة.
وكان ثقة صحيح السماع.
روى عنه: أبو طاهر السلفي، وأبو القاسم بن عساكر، وعبد الرزاق التجار.
وتوفي في رمضان، وله إحدى وسبعون سنة.
122 - محمد بن علي بن منصور بن عبد الملك.
أبو منصور القرائي، قيده ابن نقطة بضم القاف، وألف ساكنه، القراء القزويني، اللغوي، نزيل بغداد. أو ولد بها.
قرأ القرآن على: أبي بكر بن موسى الخياط. وأقرأ عنه.
وسمع: أبا طالب بن غيلان، وأبا إسحاق البرمكي، وأبا الطيب الطبري، وأبا الحسن الماوردي.
روى عنه: الصائن ابن عساكر، وجماعة آخرهم يحيى بن بوش.
ومولده تقديراً في سنة أربع وثلاثين، وتوفي في شوال.
والقرآء من أجداده.
123 - المعلا بن عبد العزيز.
أبو محمد المرغيناني الحنفي.
حج في أواخر عمره، وسكن بغداد يدرس بها ويفتي ويناظر.
أملى عن: والده، ومحمد بن أبي سهل السرخس، وأبي المعالي محمد ابن محمد بن زيد الحسيني الحافظ.
روى عن: الحسين بن خسرو، وعلي بن أبي سعد الخباز.
مات في رمضان رحمه الله عن اثنتين وسبعين سنة.
؟حرف الهاء 124 - هشام بن محمد ب سعيد.
القدوة، أبو علي المغربي الطليطلي الزاهد، نزيل بغداد.
من كبار المشايخ. له كلام في الحقيقة. ونظر في الزهد.
حكى عنه جماعة.
ذكره ابن النجار.
حرف الياء 125 - يحيى بن محمد بن أبي نعيم.
أبو نعيم الأبيوردي، شيخ الصوفيه بأبي ورد.
حج سبع حجج، وكان من سادة القوم.
توفي رحمه الله ورضي عنه في صفر.
وفيات سنة سبع عشرة وخمسمائة
حرف الألف 126 - أحمد بن عبد الجبار بن أحمد بن القاسم.
أبو سعد ابن الطيوري، الصيرفي، الكتبي، المقريء، المجود. البغدادي.
أخو المبارك.
شيخ صالح مكثر، اعتنى به أخوه، وسمعه وستجاز له.
سمع: أبا طالب بن غيلان، وأبا محمد الخلال، وأبا الطيب الطبري، وأبا طالب العشاري، وأبا محمد الجوهري، وآخرين.
وأجاز له محمد بن علي الصوري الحافظ، وأبو علي الأهوازي المقريء. وكان دلالاً في الكتب، صدوقاً.
روى عنه: السفلي، والحسين بن عبد الملك الخلال، والصائن ابن عساكر، وذاكر بن كامل، وجماعة آخرهم وفاة يحيى بن برش.
وكان مولده في سنة أربع وثلاثين وأربعمائة.
وتوفي في رجب.
قال ابن النجار: قرأ بالروايات على: أبي بكر محمد بن علي الخياط، وأبي علي بن البنا.
وأجاز له: الحسن بن محمد الخلال، وعبد العزيز الأزجي أيضاً.
127 - أحمد بن هبة الله بن محمد بن أحمد بن حسنون.
أبو نصر النرسي. من أهل باب المراتب.
سمع: جدة أبا الحسين.
وقيل إنه تغير بآخرة واختلط.
توفي في ربيع الأول.
وقد شهد عند أبي الحسن علي بن الدامغاني.
وكان متديناً، حسن الطريقة.
روى عنه: ابن ناصر، ويحيى بن بوش، أبو طاهر بن سلفة وقال: ذكر لي أبو منصور بن النقور قال: قلما قمت من الليل إلا وسعمت قراءة أبي نصر بن النرسي في الصلاة.
128 - إبراهيم بن محمد بن خيرة.
أبو إسحاق القونكي، نزيل قرطبة.
روى بقونكة عن القاضي محمد بن خلف بن السقاط صحيح البخاري.
وأكثر بقرطبة عن: أبي علي الغساني، وحازم بن محمد.

وكان حافظاً للحديث، وهو من شيوخنا. قاله ابن بشكوال.
وتوفي في شوال.
129 - إبراهيم بن محمد.
أبو إسحاق الأنصاري.
القرطبي الضرير.
جود القرآن على أبي عبد الله المغامي.
وسمع من: جماهر بن عبد الرحمن.
وأقرأ الناس القراءآت.
وكان ثقة صالحاً منقبضاً، مقبلاً على شأنه.
توفي في شعبان.
130 - إسماعيل بن نصر بن بكر بن أحمد بن الحسين بن مهران.
المقريء النيسابوري.
سمع: أبا عثمان الصابوني، وأبا القاسم القشيري.
أجاز لأبي سعد السمعاني.
مات في صفر؛ وكان من أولاد الأئمة.
حرف الحاء 131 - حمزة بن العباس بن علي بن الحسن بن علي.
الشريف أبو محمد العلوي الحسيني الإصبهاني الصوفي.
توفي في سادس عشر جمادى الأولى.
قال أبو موسى: سمع أبا طاهر بن عبد الرحيم الكاتب، وغير واحد بإصبهان.
وعنه: أبو موسى، وأبو سعد محمد بن عبد الواحد الصائغ، وأبو ظاهر السلفي، ومحمد بن عبد الخالق بن أبي سكر الجوهري، وجماعة سواهم، آخرهم موتاً عفيفة الفارقانية.
وروى عنه بالإجازى أبو سعد السمعاني، وقال: مات سنة ست عشرة. وطول ترجمته بتسمية مسموعاته.
وقال: كان شيخ الصوفية ومقدمهم، ويعرف ببرطلة. سيد، حسن السيرة، حميد الأمور، ورع عفيف. رحل الناس إليه.
سمع: أبا أحمد محمد بن علي بن سمويه المكفوف، وابن ريذة، والحسين بن عبد الله بن فنجويه، وعلي بن القاسم الخياط، وابن النعمان القصاص، وأبا طاهر بن عبد الرحيم.
وأجاز له: أبو الحسن بن صخر الأزدي من مكة، وأبو سعد عبد الرحمن بن أحمد الصفار.
ومن مسموعاته: فوائد أبي علي بن فنجويه، خمسون جزءاً سمعها منه؛ وكتاب التوحيد لعلي بن أحمد البوسنجي، رواه عن علي بن القاسم، عن أبي بكر الطاهري، عن محمد بن حامد الموصلي، عنه؛ وكتاب الهادي للحافظ ابن مندة.
وكان مولده في حدود سنة ثلاثين وأربعمائة.
حرف العين 132 - عبد الصمد بن أبي الفوارس أحمد بن الفضل.
أبو نهشل العنبري الإصبهاني.
من بني العنبر.
ولد سنة سبع وعشرين وأربعمائة.
وسمع: أبا بكر بن ريذة.
وله أجازة من ابن فاذشاه، وعاينت أصل سماعه بالزهد لأسد من ابن فاذشاه سنة اثنتين وثلاثين وأربعمائة.
روى عنه: أبو موسى المديني، وأبو جعفر الطرسوسي، وجماعة.
توفي في ذي الحجة.
وروى عنه أيضاً: عبد الرحيم بن محمد بن حمويه الإصبهاني، ومسعود بن أبي منصور الجمال، ومسعود بن محمود بن خلف العجلي، وعبد الواحد بن أبي المطهر الصيدلاني.
وأجاز لأبي سعد السمعاني، وقال: كان معمراً مكثراًن ووالده أبو الفوراس كانن من فضلاء الأدباء.
وكان عبد الصمد من غلاة العبد رحمانية. سمع هارون بن محمد بن أحمد، وابن فإذا، وابن ريذة، وأبا بكر بن شاذان الأعرج.
فمن مسموعاته: المعجم الكبير والمعجم الصغير للطبراين، رواهما عن ابن ريذة؛ وكتاب فضائل القرآن لعبد الرزاق، رواه عن هارون، عن الطبراني، عن الديري، عنه؛ وكتاب المواعظ لأبي عبيد؛ وبر الوالدين لأبي الشيخ؛ وفضائل القرآن لإسماعيل بن عمر البجلي، رواه عن أبي القاسم بن مهران، عن عبد العزيز بن محمد السعدي، عن محمد بن علي بن مخلد، عنه؛ والموطأ، رواه عن أبي القاسم بن مهران، عن المعري، عن علي بن عبد الله بن عبان المكي القزاز، عن أبي مصف، عن مالك رحمه الله تعالى.
133 - عبد المنعم بن حفاظ بن أحمد بن خلف.
أبو البركات بن البقلي، الأنصاري، الدمشقي.
سمع: أبا القاسم بن أبي العلاء؛ وبمصر: أبا الحسن الخلعي؛ وبمكة: هياج بن عبيد.
ووزر لصاحب حمص، ثم غضب عليه وكحله فأعماه.
سمع منه جماعة.
134 - عبيد الله بن أبي علي الحسن بن أحمد بن الحسن الإصبهاني.
الحداد، أبو نعيم الحافظ.
رحل في الحديث، وعني بجمعه، ونسخ الكثير بخطه المليح.
وكان يكرم الغرباء ويفيدهم، ويقرأ لهم، ويهبهم الأجزاء، وينسخ لهم، مع الدين والتقوى والبكاء والخشية والفضيلة التامة.
جمع أطراف الصحيحين، وانتشرت عنه، واستحسنها كل من رآها. وانتقى على الشيوخ.
سمع: أبا عمرو بن مندة، وسليمان بن إبراهيم، وأبا طاهر أحمد بن محمد النقاش، وحمد بن ولكيز.
ورحل بعيد الثمانين، فسمع بنيسابور: أبا المظفر موسى بن عمران، وأبا بكر بن خلف.
وبهراة: أبا عبيد الله العميري، وأبا سهل نجيب بن ميمون، وأبا الأزدي.

وببغداد: أبا الغنائم بن أبي عثمان، وابن طلحة النعالي، وجماعة.
قال محمد بن عبد الواحد الدقاق: بإصبهان صديق لي هو ابن نعيم بن الحداد، أحد العلماء في فنون كثيرة، بلغ مبلغ الإمامة بلا مدافعة. وله عندي أياد كثيرة سفراً وحضراً. وجمع ما لم يجمعه أحد من أقرانه، وحصل ما لم يحصله أحد من إخوانه، من الكتب الكثيرة، والسماعات الغزيرة النفيسة. صدوق في جمعه وكتبه، أمين في قراءته، بارك الله فيه وفي عمره.
قال السمعاني: سألت الحسين بن الحداد عن وفاة أخيه فقال: ي جمادى الأولى؛ ثم كتب إلي معمر إنها في ربيع الأول.
قلت: هذا غلط، فإن أبا موسى الحافظ روى عنه قال: توفي يوم الإثنين السادس والعشرين من جمادى الأولى.
وكان مولده في سنة ثلاث وستين وأربعمائة.
وقال أبو مسعود الحلبي: مات يوم الثلاثاء وقت الظهر السابع والعشرين من جمادى الأولى.
قلت: كأنه ورخ ساعة دفنه، وورخ أبو موسى موته.
وآخر من روى عنه بالإجازة عفيفة الفارقانية.
135 - علي بن محمد بن أبي الحسين أحمد بن محمد بن النقور.
أبو الحسن البغدادي.
شيخ صالح.
سمع جده؛ وحدث.
توفي رحمه الله في ربيع الأول.
136 - علي بن منكدر بن محمد بن محمد.
السيد أبو الحسن العلوي الحسيني الفارسي، الأمير الشاعر المفلق.
توفي فجأة في شوال.
ذكره عبد الغفر الفارسي.
137 - عيسى بن إسماعيل بن عيسى بن إسماعيل بن محمد.
أبو زيد العلوي الحسيني الصوفي الأبهري.
شيخ عارف نبيل، كثير الأسفار. له حال عجيب في السماع، وفيه كيس وظرف.
سمع في الكهولة من: فاطمة بنت أبي علي الدقاق، ومحمد بن علي العميري الهروي، ورزق الله التميمي، ومكي الرملي، وخلق.
روى عنه: شهردار بن شيرويه، ومحمد بن أبي بكر السنجي، وجماعة.
توفي في شوال بنيسابور.
حرف الميم 138 - محمد بن أحمد بن عمر بن الطبر.
أبو غالب البغدادي الحريري.
روى عن: أبي الحسن ابن زوج الحرة، وأبي الطيب الطبري، وأبي طالب العشاري.
توفي في صفر.
وهو أخو هبة الله بن الطبر.
139 - محمد بن حيدر.
أبو طاهر البغدادي، الشاعر المشهور.
شاعر محسن، سائر القول.
توفي في رجب.
ومن شعره يقول:
بنفسي التي عاد عود الأراك ... عن ثغرها وهو للطيب عود
ولكن علا قدره في النفوس ... من أن يحكم فيه الوقود
140 - محمد بن عبد الله بن محمد بن أحمد.
أبو منصور بن أبي ياسر البراداني الخريمي.
من بيت الحديث والفضيلة.
سمع: أبا جعفر ابن المسلمة، وأبا الغنائم بن المأمون.
وعنه: علي بن أبي سعد الخباز، وأبو المعمر الأنصاري.
وتوفي في أول العام وله نيف وستون سنة.
141 - محمد بن عثمان بن أبي بكر بن نصر.
الإمام بكر السمرقندي الدباس أمير الحاج.
حج بأهل سمرقند مرات.
وتوفي بسرخس.
روى عنه: أبي الحسين بن النقر.
وعنه: عمر بن محمد النسفي.
142 - مرشد بن يحيى بن القاسم.
أبو صادق المديني، ثم المصري.
سمع: أبا الحسن علي بن حمصة الحراني، وعلي بن ربيعة، علي بن محمد الفارسي، وأبا الحسن محمد بن الحسين الطفال، وداجن، والحيمي، وجماعة.
وأجاز له علي بن منبر بن أحمد الخلال، والقاضي أبو الحسن بن جعفر، وغيرهما.
قال السلفي: كان ثقة، صحيح الأصول، أكثرها بخط ابن بقا وبقراءته.
روى عنه السلفي، ومحمد بن علي بن محمد الرحبي، وعسير بن علي المزارع، وإسماعيل بن قاسم الزيات، وعلي بن هبة الله الكاملي، وعبد الله بن بري النحوي، وأبو القاسم هبة الله بن علي البوصيري، وجماعة.
توفي في ذي القعدة.
143 - موسى بن عبد الرحمن بن خلف بن موسى بن أبي تليد.
أبو عمران الشاطبي.
من بيت الرواية؛ فإن جدهن الأعلى أبا تليد رحل وسمع من النسائي، وحدث بالسنن بالأندلس سنة خمس وثلاثين وثلاثمائة، وابنه موسى سمع من قاسم بن أصبغ وجماعة، حفيده خلف بن موسى سمع من عبد الوارث بن سفيان، وروى عنه ولده عبد الرحمن.
وولد موسى سنة أربع وأربعين. وسمع كثيراً من أبي عمر بن عبد البر، وسماعه بخطو الثقات.
روى عنه: ابن الدباغ وأثنى عليه، وقال: سمع كتاب الإستذكار، وكتاب التقصي. وحج، وسمع عيسى بن أبي ذر الهروي. وحدث.
روى عنه جماعة: أبو عبد الله بن زرتون، وغيره.
حرف الياء 144 - يحيى بن عامر بن علي.

أبو الحسين المقدسي الرملي، خطيب الأغربة بدمشق.
سمع بالقدس: أبا عثمان محمد بن أحمد بن ورقاء؛ وبدمشق: أبا القاسم بن أبي العلاء.
توفي في رمضان وله سبع وستون سنة.
أجاز للحافظ ابن عساكر.
وفيات سنة ثمان عشرة وخمسمائة
حرف الألف 145 - أحمد بن محمد بن الفضل بن عبد الخالق.
أبو الفضل بن الخازن الدينوري الأصل، والبغدادي. الكاتب الشاعر، صاحب الخط الفائق.
وهو والد أبي الفتح نصر الله الكاتب المشهور أيضاً الذي توج بخطه مقامات الحريري كثيراً.
ومن شعر أبي الفضل - وقد دعاه صديق له إلى بستان وفيه حمام، فدخله وتغسل: -
وافيت منزله فلم أر حاجباً ... إلا تلقاني بسن ضاحك
والبشر في وجه الغلام أمارة ... لمقدمات حياء وجه المالك
ودخلت جنته وزرت جحيمه ... فشكرت رضواناً ورأفة مالك
وله:
من لي بأسمر حجبوه بمثله ... في لونه والقد والعسلان
من رامه فليدرع صبراً على ... طرف السنان وطرفه الوسنان
راح الصبا تثنيه لا ريح الصبا ... سكران ولي من حبه سكران
توفي في صفر سنة ثمان عشرة، وله سبع وأربعون سنة. وذكره ابن الجوزي في المنتظم في سنة اثنتي عشرة.
وذكره ابنه وغيره سنة ثمان عشرة، وهو الصحيح.
وقد ذكره العماد في الخريدة، وقال: ما بعد خط أبي الفوارس بن الخازن مثل خطه في الحسن.
وكلاهما يقال له ابن الخازن، وقد تناسبا خطاً وفضلاً. فهو أبو الفضل وابن الفضل كنيته، ونسباً، وأدباً وحسباً. وكان ظريفاً، لبيباً، أديباً، أربياً، كاتباً حاسباً.
مر أبو الفوارس سنة 452 - .
146 - أحمد بن أبي الفتوح محمد بن أحمد بن علي.
أبو العباس الخراساني الواعظ.
حدث بإصبهان عن الحسن بن عبد الرحمن المكي الشافعي.
وعنه: أبو موسى الحافظ.
وسمع أيضاً من: سعيد بن أبي سعيد العيار، وعبد لوهاب بن مندة.
وحج خمس حجج، وجاور، ووعظ ببغداد، ونفق عليهم لعذوبة منطقه ولزهده وورعه.
قال معمر بن الفاخر: بن عند أحمد بن أبي الفتوح ابن الهراساني، ففرغ الدهن من السراج، فقال: أدنوا مني السراج. فأدنيته، فأصلح الفتيلة وقال: لا تقربوا منه. فكان يضيء إلى أن فرغت من مسخ جزءي جملة، ثم نمنا وهو يزهر.
147 - إسحاق بن محمد بن إبراهيم بن محمد بن محمد بن نوح.
الخطيب أبو إبراهيم النسفي النوحي، الفقيه.
أملي بسمرقند. وسمع منه أمم.
روى عن محمد بن عبد الرحيم المقريء، ناقلة محمد بن علي الترمذي، روى كتاب تنبيه الغافلين عن مصنفه أبي الليث السمرقندي. وكان محمد هذا معمراً.
قال أبو سعد السمعاني: عاش أزيد من مائة وعشر سنين.
وروى النوحي عن: علي بن الحسين السعدي، وعلي بن الحسن بن مكي النسفي، وعمر بن أحمد بن شاهين السمرقند، والفقيه أحمد بن عبد العزيز بن أحمد الحلواني، وأبي مسعود أحمد بن محمد البجلي، وجماعة.
وتوفي في جمادى الأولى.
وكان من كبار الفقهاء أصحاب الرأي، وعاش خمساً وثمانين سنة.
روى عنه: عمر بن الحسن الدرعي، وإبراهيم بن يعقوب الواعظ، ومحمد بن محمد بن السعدي المعلم، ومحمد بن يوسف النجانيكثي، وأسعد بن إبراهيم القطواني، ومحمد بن أحمد بن فارس الهاشمي، ومحمود بن علي النسفي، وعلي بن عبد الخالق السكري، وخلق من مشيخة عبد الرحيم بن السمعاني.
148 - إسماعيل بن علي بن سعل المسيبي.
شيخ الصوفية.
سمع: أبا عثمان الصابوني، والقشيري.
أجاز لأبي سعد السمعاني، وأرخه في معجمه.
149 - أسعد بن نصر.
المهراني النيسابوري المقريء.
سمع: أبا محمد عبد الله بن يوسف الجويني، وعبد الغافر الفارسي، والكنجروذي.
أجاز للسعماني.
مات في جمادى الأولى.
حرف الحاء 150 - حمزة بن أبي علي محمد بن طاهر بن علي بن محمد بن أحمد بن محمد بن أحمد بن إبراهيم الملقب بطباطبا ابن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب.
الشريف أبو الفضل الإصبهاني العلوي.
توفي يوم الجمعة سلخ السنة.
من شيوخ أبي موسى.
حرف الدال 151 - داود الملك الكرجي.
ملك الأبخاز الذي افتتح تفليس.
مات في هذه السنة وهو على كفره.
حرف العين 152 - عبد الواحد بن محمد بن أحمد بن الهيثم.

أبو طاهر الإصبهاني الذهبي الصباغ، المعروف بالدشتج وبالدشتي.
آخر من حدث عن أبي نعيم الحافظ.
توفي في ربيع الأول في ثاني عشر.
روى عنه: أبو موسى المديني، وأحمد بن أبي الفضل الكراني، وعفيفة الفارقانية، وجماعة. وعفيفة آخر من سمع منه.
وروى عنه حضوراً: أبو جعفر، وعبد الواحد بن القاسم الصيدلانيات.
وهو أيضاً آخر من حدث عن عبد الرحمن بن أحمد بن عمر الصفار.
وسمع من: ابن ريذة، وأبي الوفاء مهدي بن محمد، وعبيد الله بن المعتز النبسابوري.
سمع منه أيضاً حضوراً يحيى الثقفي.
153 - عثمان بن عبد الرحيم بن محمد.
أبو عمرة الكبيكي النبيسابوري.
حدث في هذا العام بإصبهان عن: عمر بن مسرور.
روى عنه: أبو موسى المديني، وأبو إبراهيم أحمد بن القاسم الحسيني. سكن في أيام الشدة الثغر؛ وكان شافعياً، فتمذهب لمالك.
وكان كثير السماعات.
ولد سنة سبع وثلاثين وأربعمائة.
وأدرك ابن الفارسي، والطفال.
وسمع من: أبي زكريا البخاري، ونصر الشيرازي.
وانتقيت من أصوله التي ارتاب فيه أكثر من مائة جزء، ووقفت فيها على لا أرتضيه. وخلف كتباً كثيرة.
مات في شعبان.
154 - علي بن أحمد بن عبيد الله بن أبي الفتح.
أبو الحسن بن المعبر.
شيخ بغدادي من أولاد الشيوخ.
شمع: ابن المسلمة، وأبا بكر الخطيب، أبا محمد الصريفيني.
وعنه: أبو المعمر الأنصاري، وأبو طاهر السلفي، وأحمد بن محمد الزناتي.
توفي في ربيع الأول.
155 - علي بن أبي سعد هاشم بن طاهر بن علي بن محمد بن أحمد بن محمد بن أحمد بن الشريف طباطبا.
العلوي أبو الحسين الإصبهاني، صاحب ابن ريذة.
توفي في ذي الحجة قبل ابن عمه المذكور بعدة أيام، وله ست وتسعون سنة.
وعنه: أبو موسى.
حرف الفاء 156 - الفضل بن محمد بن أحمد بن أبي منصور.
أبو القاسم الأبيوردي العطار.
أحد شيوخ نيسابور.
كان صالحاً عفيفاً، حسن السيرة، عابداً، جاور بمكة مدة.
وسمع: فضل الله بن أبي الخير الميهني، وأبا عثمان الصابوني، وأبا القاسم القشيري.
وروى عنه: عمر الفرغولي، وإبراهيم بن سهل المسجدي، ويوسف بن شعيب وجماعة.
وأجاز لأبي سعد السمعاني، وهو الذي ترجمه وقال: توفي في سادس صفر بنيسابور.
وقال عبد الغافر: شيخ مشهور، معمر، نيف على المائة. وكان كثير العبادة، مشتغلاً بنفسه.
سمع الكثيرين، مثل: أبي الحسين عبد الغافر، وابن مسرور.
وسمى جماعة، ثم قال: وسمع معجم البغوي من أبي نصر الإسفرائيني، رحل إليه إلى إسفراين.
وعاش حتى قريء عليه الكثير.
وقد سمع سنن الدارقطني عالياً، وانقطع إسناده بموته.
رواه عن النواقاني، عنه. رواه عنه أبو سعد الصفار.
وقال السمعاني: لقد عمر حتى أناف على المائة، وكان كثير العابدة.
سمع محمد بن عبد العزيز النيلي، وعدة.
روى لي عنه جماعة كثيرة، رحمه الله تعالى.
حرف الكاف 157 - كامل بن ثابت.
أبو تمام الصوري الفرضي.
ولد سنة إحدى وثلاثين.
وسع بصور: أبا بكر الخطيب، وغيره.
وبمصر: أبا الحسن الخلعي.
روى عنه: السلفي، وقال: كامل كان كاملاً في فنون العلم، منها الفرائض، وله حلقة بمصر لإقراء الفرائض. وكان فريد عصره.
قال لي: ألفت في الفرائض تصانيف، وولدت بعكا سنة إحدى وثلاثين وأربعمائة، وأنا أدري الفرائض والحساب من ستين سنة.
قرأت الفرائض على أبي عبد الله الوني، وعلى أبي الحسن الجهرمي.
قال السلفي بعد أن روى عنه حديثاً وشيئاً من نظمه: توفي سنة ثمان عشرة، أبو سنة تسع عشرة بمصر.
حرف الميم 158 - محمد بن عبد العزيز بن أبي الخير بن علي.
أبو عبد الله الأنصاري السرقسطي القرطبي.
روى عن: أبي الوليد الباجي واختص به، وأبي العباس العذري، ومحمد بن سعدون القروي، وأبي داود المقريء.
وقرأ القراءآت على أبي عبد الله المغامي فأحكمها. وكان عارفاً بالأصول والفروع، كامل المروءة، كثير البر.
وقد أخذ عنه: أبو علي الغساني، والقاضي أبو عبد الله بن الحاج.
قال ابن بشكوال: قرأت عليه كثيراً من روايته، وصحبته إلى أن توفي في رجب، وصلى عليه أخوه أبو جعفر.
159 - محمد بن نصر بن منصور.
القاضي أبو سعد الهروي الحنفي.
قدم دمشق ووعظ بها، ثم توجه إلى بغداد فولي قضاء الشام، وعاد قاضياً فأقام مدة، ثم رجع إلى العراق.

وقد ولي القضاء في مدن كثيرة بالعجم. وكان في صباه يؤدب الصبيان، ثم ترقت حاله وبلغ ما بلغ. وكان من دهاة العالم. قتلته الباطنية لعنهم الله بجامع همذان في هذه السنة.
وله شعر رائق، فمنه يقول:
البحر أنت سماحة وفضلاً ... فالدر ينثر بين يديك وفيكا
والبدر أنت صباحة وملاحة ... والخير مجموع لديك وفيكا
وكان بفرد عين، ويلقب بزين الإسلام.
وترسل من الديوان العزيز إلى الملوك، وبعد صيته وعظيمت رتبته.
قال ابن النجار: ولي القضاء ببغداد سنة اثنتين وخمسمائة للمستظهر بالله على حريم دار لخلافة وما يليه من النواحي والأقطار، وديار مضر، وربيعة، وغير ذلك.
وخوطب بأقصى القضاء زين الإسلام. واستناب في القضاء أبا سعد المبارك بن علي المخرمي الحنبلي بباب المراتب وباب الأزج، والحسن بن محمد الأسراباذي الحنفي باب النوبي، وأبا الفتح عبد الله بن البصاوي بسوق الثلاثاء.
ثم عزل في شوال سنة أربع وخمسمائة، واتصل بخدمة السلاطين السلجوقي إلى أن قتل.
وقد حدث بأحاديث مظلمة، رواها عنه الحسين بن محمد البلخي.
وللغزي يهجوه:
واهاً لإسلام غدا ... والأعور الهروي زينه
أيزين الإسلام من ... عميت بصيرته وعينه!
160 - محمد بن وهب بن محمد بن وهب.
أبو عبد الله بن نوح الغافقي الأندلسي.
أحد الفقهاء.
كان إماماً مشاوراً معظماً، ترعاه السلاطين.
ونزل بلنسية، وولي قضاء سقر، وبها مات في صفر.
حدث عنه: ابنه أيوب.
وفيات سنة تسع عشرة وخمسمائة
حرف الألف 161 - أحمد بن عبد الملك بن موسى بن المظفر.
القاضي أبو نصر الأشروسني، المعروف بكال.
من علماء ما وراء النهر.
ولد سن ثلاث وثلاثين وأربعمائة.
وحدث عن العلامة محمود بن حسن القاضي، فسمع منه المصنف.
وفاته في ربيع الأول.
162 - أحمد بن محمد ب أحمد بن إبراهيم.
أبو لبقاء البغدادي الملحي، المقريء، المؤدب. قرأ بالروايات على: أبي بكر محمد بن علي بن موسى الخياط، وأبي الخطاب ابن الجراح.
وسمع من: أبي بكر الخطيب، وأبي محمد الصريفيني.
روى عنه: المبارك بن كامل، وغيره.
توفي في جمادى الأولى. وما علم أحداً قرأ عليه.
حرف الحاء 163 - الحسن بن الحسين ألب رسلان.
الحافظ، الإمام أبو علي.
روى عن: إسحاق بن أبي منصور.
روى عنه: عمر النسفي في كتاب القند، وقال: توفي في تاسع عشر ربيع الآخر، وهو ابن مائة سنة وتسع وثلاثين سنة. وخرجت الحيات من المقبرة التي دفن بسمرقند.
حرف العين 164 - علي بن إبرهيم بن عمر.
أبو الحسن الناتلي، الحلبي، التاجر بنيسابور.
سمع من: موسى بن عمران، ومحمد بن إسماعيل التفليسي، وأبي بكر بن خلف.
وكان يفهم ويعرف.
سمع منه ابن ناصر.
وحدث عنه: أبو محمد بن الخشاب، ويحيى بن بوش.
وكان مولده بحلب، وعاش سبعين سنة.
165 - علي بن الحسين بن عمر.
أبو الحسن بن الفراء الموصلي، ثم المصري.
روى عنه: السلفي، وقال: من ثقات الرواة، وأكثر شيوخنا بمصر سماعاً.
ومن شيوخه: عبد لعزيز بن الضراب أخذ عنه المجالسة، وعبد الباقي بن فارس، وأبو زكريا عبد الرحيم البخاري، وابن المحاملي، وأبو إبراهيم أحمد بن لقاسم بن ميمون العلوي، ومحمد بن مكي الأزدي، وكريمة المروزية بمكة، وابن الفراء بالقدس.
وأصول أصول أهل الصدق. وقد انتخبت من أجزائه مائة جزء.
وقال لي: ولدت في سنة ثلاث وثلاثين وأربعمائة في أول يوم منها. وتوفي في ربيع الآخر.
روى عنه: أبو القاسم البوصيري؛ وبالإجازة أبو عبد الله الأرتاحي.
166 - علي بن القاسم بن محمد.
أبو الحسن التميمي، المغربي، القسنطيني، والأشعري، المتكلم.
سمع بدمشق البخاري من الفقيه نصر المقدسي.
وأخذ الكلام عن أبي عبد الله محمد بن عتيق القيرواني.
ورحل إلى العراق.
وله تصنيف سماه تنزيه الإلهية وكشف فضائح المشبهة المشوية، خرج فيه عن قشوره.
قال ابن عساكر: وكان يذكر عنه أنه يعمل الكيميا الفضة.
توفي بدمشق.
167 - علي بن أبي القاسم محمود بن محمد.
النصراباذي النيسابوري أبو الحسن، المتفنن في العلوم.
أنفق عمره وماله على العلم.
وحدث عن: أبي صالح المؤدب، وجماعة.
وكان مكثراً بمرة.
توفي في نصف شعبان.

وسمع أيضاً من: علي بن محمد الدينوري نزيل غزنة، وأبي الحسن الواحدي، وطائفة.
أجاز للسمعاني.
حرف الميم 168 - المأمون.
أبو عبد الله بن البطائحي، وزير الديار المصرية.
ولي الممالك بعد قتل الأفضل أمير الجيوش سنة ست عشرة.
وكان أبوه من جواسيس أمير الجيوش بالعراق، فمات ولم يخلف شيئاً، وربي محمد هذا يتيماً، فاتصل بإنسان يعرف البنات بمصر، ثم صار حمالاً بالسوق، فدخل مع الحمالين إل دار الأفضل شاباً ضعيفاً، حلو الحركات، فأعجبه، فسأل عنه، فقيل: هو ابن فلان. فاستخدمه مع الفراشين. ثم تقدم عنده، وترقت حاله.
وكان آخر أمره انه عمل على قتل الأفضل، وولي منصبه.
وكان كريماً، شهماً، مقدماًن سفاكاً للدماء. وفي الآخر راسل أخا الآمر بذلك، فأمسكه، ثم صلبه.
169 - محمد بن عبد الله بن حسين.
أبو عبد الله بن حسن الكلبي المالقي، قاضي مالقة وابن قاضيها.
وكان فصيحاً بليغاً، ماضي الأحكام.
وولي قضاء مالقة. وابن قاضيها.
وكان فصيحاً بليغاً، ماضي الأحكام.
وولي قضاء مالقة.
170 - محمد بن عبد الرحمن بن موسى بن عياض.
أبو عبد الله المخزومي الشاطبي المقريء المنتيشي، من قرية المنتيشة.
أخذ القراءآت عن: أبي داود، وابن الدش، وابن شفيع، وأبي القاسم بن النحاس، ومنصور بن لخير، وجماعة.
وسمع من: ابن سكرة، وجماعة.
وتصدر للإقراء بشاطبة، فأخذ عنه الناس. وكان إماماً في التفسير، مقدماً في البلاغة، مشاركاً في أشياء.
وكان يفسر كل جمعة.
روى عنه أبو عبد الله المكناسي.
وتوفي وهو كهل.
171 - محمد بن واجب بن عمر بن واجب.
أبو الحسن القيسي البلنسي، قاضي بلنسية.
روى عن: أبي العباس الذري وأكثر عنه.
وعن: أبي الوليد الباجي، وأبي الليث السمرقندي.
قال ابن بشكوال: كتب إلينا بمروياته، وكان محبباً إل أهل بلده، رفيقاً بهم، عفيفاً.
توفي في ذي الحجة، وله اثنان وسبعون سنة.
172 - منصور بن علي.
روى عنه العثماني بالإسكندرية.
ورخه ابن المفضل.
وفيات سنة عشرين وخمسمائة
حرف الألف 173 - أحمد بن علي بن غزلون.
أبو جعفر الأموي الأندلسي.
روى عن: أبي الوليد الباجي.
قال ابن بشكوال: وهو معدود في كبار أصحابه؛ وكان من أهل الحفظ والمعرفة والذكاء. أخذ عنه أصحابنا، وتوفي بالعدوة في نحو العشرين وخمسمائة.
وقيل: توفي سنة أربع وعشرين، وقيل: سنة اثنتين وثلاثين.
174 - أحمد بن محمد بن أحمد بن عيسى بن منظور.
أبو القاسم القيسي الإشبيلي، قاضي إشبيلية.
روى عن: أبيه، وابن عم أبيه أبي عبد الله محمد بن أحمد.
واستقضى ببلده مدة طويلة.
أخذ عنه ابن بشكوال.
وعاش أربعاً وثمانين سنة.
والصواب في جدهم محمد بدل عيسى، حرره ابن رشيد.
175 - إسحاق بن عمر بن عبد العزيز.
أبو القاسم النيسابوري الشجاعي الجميلي، الشاعر المشهور الشروطي.
كان كثير الفنون، شاعراً مفلقاً، مجوداً في فنون الشعر، كثير القول.
سمع: عمر بن مسرور، وعبد الغافر بن محمد الفارسي، وأبا عثمان الصابوني، والطبقة.
وكان يختم أماليه بأشعاره الرائقة، وحسنت سريرته وتوبته في آخر أيامه.
وكان ذا تجمل وحشمة.
توفي في جمادى الآخرة، وعاش ثمانين سنة.
روى عنه: أبو سعد السعماني بالإجازة.
176 - إسماعيل بن أحمد بن محمد بن مكرم.
أبو القاسم الصيدلاني النيسابوري لعطار.
كان والده أبو حامد محدث عصره.
ولد أبوالقاسم سنة اثنتين وثلاثين وأربعمائة.
وسمع: عبد الغافر، والفارسي، وابن مسور، وعبد الله بن يوسف الجويني.
أجاز للسمعاني.
حرف الباء 177 - بهرام بن بهرام بن فارس.
أبو شجاع البغدادي البيع.
أحد الرؤساء والمتمولين.
ولد في المحرم سنة ثلاثين وأربعمائة.
وسمع: أبا القاسم التنوخي، وأبا محمد الجوهري، وغيرهما.
قال ابن السمعاني: صلح أمره فيآخره عمره، وحسنت طريقته، وكان له معروف كثير وصدقة جارية.
قال أبو الفرج: كان سماعه صحيحاً. وكان كريماً؛ بنى مدرسة للحنابلة بلواذا ودفن فيها. ووقف قطعة من أملاكه على الفقهاء.
وتوفي في سادس عشر محرم.
حرف الجيم 178 - جابر بن عبد الله بن محمد بن علي بن مت.
الأنصاري، شيخ هراة، أبو عطية ابن شيخ الإسلام أبي إسماعيل.
كان زاهداً صلفاً، تام المروءة، ذا خيبة وجلالة.

ولد سنة 444، وسمع الكثير من أصحاب عبد الرحمن بن أبي شريح، وغيرهم.
وكان قليل العلم. وكان يعظ ويزدحمون عليه.
سمع: أبا عمر المليحي، محلم بن إسماعيل الضبي، ومحمد بن عبد العزيز الفارسي.
روى عنه طائفة.
ومات في غرة ذي القعدة.
حرف الطاء 179 - طرخان بن محمود الشيباني.
أحد الأمراء الكبار بدمشق، وصاحب المدرسة التي بجيرون.
توفي في رجب.
حرف العين 180 - عبد الله بن طاهر بن محمد بن كاكو.
أبو محمد الصوري، الواعظ، المعروف بالقاضي ابن زينة.
واعظ الأعزية.
قال ابن عساكر: كان كثير التطفيل. ذكر لي أنه سمع بمصر من أبي عبد الله القضاعي، وأنه تفقه ببغداد على أبي إسحاق الشيرازي، وأنه ولد سنة نيف وثلاثين وأربعمائة.
اجتمعت به غير مرة.
181 - عبد الرحمن بن أحمد بن الحسن.
أبو القاسم الإصبهاني الصفار.
أخو أبي على الدقاق الحافظ.
روى عن: إبراهيم سبط بحرويه.
وعنه: أبو موسى.
وتوفي في رمضان.
182 - عبد الرحمن بن محمد بن عبد الرحمن.
أبو محمد الجيزباران.
ذكره عبد الغافر فقال: شيخ معروف من أبناء المياسير وذوي النعم.
سمع الكثير من: أبي حفص بن مسرور، وأبي عثمان الصابوني، أبي الحسين عبد الغافر، والكنجروذي، وأبي عثمان البحيري، وأبي بكر البيهقي، والمتأخرين.
توفي سنة عشرين.
وذكر السمعاني فيمن أجاز له، وقال فيه: التميمي البيع الجيزباراني المعروف بالجيزباران. مات في ربيع الأول. سمعت من ولده محمد الكثير، وأما والده فعاش مائة وخمس سنين.
183 - عبد العظيم بن سعيد اليحصبي.
الداني، المقريء أبو محمد.
روى عن: أبي سخل المقريء، وأبي الوليد الباجي، وأبي الحسن ابن الخشاب، وأبي القاسم الطليطلي.
وأقرأ الناس بدانية.
وتوفي في نحو العشرين وخمسمائة.
184 - علي بن محمد بن دري.
أبو الحسن الطليطلي الغرناطي، خطيب غرناطة.
روى عن: أبي عبد الله المغامي، وأبي الوليد الوقشي، وأبي المطرف ابن سلمة، وجماعة.
وكان مقرئاً، فاضلاً، ضابطاً، عارفاً. أخذ الناس عنه.
وتوفي رحمه الله في رمضان.
185 - عمر بن محمود بن غلاب.
أبو حفص الإفريقي الباجي، باجة إفريقية، لا باجة الأندلس.
توفي في صفر، وله ست وثمانون سنة.
قال السلفي: علقت عنه حكايات عن شيوخه الذين صحبهم، كعبد الحق ابن محمد السبتي، وعبد الجليل بن مخلوف.
حرف الفاء 186 - فضل الله بن عمر بن أحمد بن محمد.
أبو طاهر المعروف بليلى النسوي.
سمع بدمشق: أبا القاسم الحسين بن محمد.
وبصور: أبا بكر الخطيب.
وبالقدس: عبد العزيز بن أحمد النصيبي.
روى عنه: أبو سعد السعماني، وقال: كان شيخاً معمراً مشهوراً، سمع منه الكبار في مجلس نظام الملك مثل جدي أبي المظفر السمعاني، ووالدي، وعمي.
وتوفي في رمضان ودفن برباط بمرو، وله تسعون سنة.
حرف الميم 187 - محمد بن أحمد بن أحمد بن رشد.
أبي الوليد القرطبي المالكي، قاضي الجماعة بقرطبة.
روى عن: أبي جعفر أحمد بن رزق الفقيه شيخه؛ وعن: أبي علي الغساني.
وأجاز له أبو العباس العذري.
قال ابن بشكوال: وكان فقيهاً عاملماً، حافظاً للفقه، مقدماً فيه عل جميع أهل عصره، عارفاً بالفتوى على مذهب مالك وأصحابه، بصيراً بأقوالهم، نافذاً في علم الفرائض ولأصول، من أهل الرئاسة في العلم والبراعة في الفهم، مع الدين والفضل والوقار والحلم، والسمت الحسن والهدي الصالح.
ومن تصانيفه: كتاب لمقدسات لأوائل كتب المدونة، وكتاب البيان والتحصيل لما في المستخرجة من التوجيه والتعليل، واختصار المبسوطة، واختصار مشكل الآثار للطحاوي، إلى غير ذلك.
سمعنا عليه بعضها، وأجاز لنا سائرها. وسار في القضاء بأحسن سيرة وأقوم طريقة، ثم استعفى منه فأعفى. ونشر كتبه وتواليفه، وكان الناس يعولون عليه ويلجؤون إليه.
وكان حسن الخلق، سهل اللقاء، كثير النفع لخاصته، وجميل العشرة لهم، حافظاً لعهدهم، باراً بهم.
توفي في حادي عشر ذي القعدة.
وصلى عليه ابنه أبو القاسم، وعاش سبعين سنة.
قلت: روى عنه: أبو الوليد ابن الدباغ فقال: كان أفقه أهل الأندلس في وقته، وقد صنف شرحاً للعتيبة، وبلغ فيه الغاية.
قلت: وهو جد ابن رشد الفيلسوف.
188 - محمد بم خلف بن سليمان بن فتحون.
أبو بكر الأندلسي الأوريولي الحافظ.

روى عن: أبيه، وأبي الحسن طاهر بن مفوز. وأكثر عن: أبي علي بن سكرة، وغيره.
وكان معتنباً بالحديث، عارفاً بالرجال، وله استدراك على ابن عبد البر في كتاب الصحابة في سفرين، وكتاب، آخر في أوهام الصحابة المذكور، وأصلح أيضاً أوهام معجم ابن قانع في جزء.
وأجاز لابن بشكوال من مرسية.
189 - محمد بن الربيع.
أبو سعد الهروي الجيلي.
يروي صحيح البخاري عن: أبي عمر المليحي.
ويروي جامع الترمذي عن جماعة.
توفي في حدود العشرين.
190 - محمد بن عبد الخالق بن محمد.
القاضي أبو المؤيد ابن القاضي أبي بكر.
ولي قضاء سمرقند، ثم قضاء كس أكثر من ثلاثين سنة.
وكان من خيار الحنفية.
مات أبوه في سنة ثمانين وأربعمائة، وكان أبوه مستملي شمس الأئمة الحلواني بكس.
191 - مسعود بن الحسين.
أبو المعالي الكشاني السمرقندي.
نقله الخاقان من بخاري إلى سمرقند للتدريس بالمدرسة الخاقانية وولاه خطابة سمرقند، فبقي على ذلك مدة.
وتوفي في ربيع الأول، وله ثلاث وسبعون سنة.
تفقه عليه غير واحد.
ومن هذه الطبقة ممن لا أعرف وفاته
حرف الألف 192 - أحمد بن علي بن الحسن بن محمد بن أحمد بن سلمويه.
أبو العباس النبيسابوري الصوفي، من أولاد المشايخ.
مرة أبوه سنة ثمان وسبعين.
وهو: شيخ صالح، سمع من: عبد الغافر الفارسي، وابن مسرور، وغيرهما.
سمع منه: أبو سعد السمعاني حضوراً، وذكره في الأنساب في السلموني، وقال: توفي سنة عشرة وخمسمائة.
193 - أسعد بن أحمد بن أبي روح.
القاضي العالم أبو الفضل الطرابلسي.
رأس الشيعة بالشام، وتلميذ القاضي ابن البراج.
جلس بعد ابن البراج بطرابلس لتدريس الرفض، وصنف التصانيف. وولاه ابن عمار قضاء طرابلس بعد ابن البراج.
وله كتاب عيون الأدلة في معرفة الله، وكتاب التبصرة في خلاف الشافعي للإمامية، وكتاب البيان عن حقيقة الإنسان، وكتاب المقتبس في الخلاف بيننا وبين مالك بن أنس، وكتاب التبيان في الخلاف بيننا وبين النعمان، مسألة تحريم الفقاع، كتاب الفرائض، كتاب المناسك، كتاب البراهين، وأشياء أخرى ذكرها ابن أبي طيء في تاريخه، وأنه انتقل من طرابلس إلى صيدا، وأقام بها، وكان مرجع الإمامية بها إليه. فلم يزل بها إلى أن ملكت الفرنج صيدا.
قال ابن أبي طيء. فأظنه قتل بصيدا عندما ملكت الفرنج البلاد. ورأيت من يقول إنه انتقل إلى دمشق.
قال: وذكره ابن عساكر فقال: كان جليل القدر، يرجع إليه أهل عقيدته.
قال: وكان عظيم الصلاة والتجهد، لا ينام إلا بعض الليل. وكان صمته أكثر من كلامه.
قلت: لم أره في تاريخ ابن عساكر.
وحكى أبو اللطف الداراني، قال: ما استيقظت من الليل قط إلا وسمعت حسه بالصلاة. وبالغ في وصفه، وحكى له كرامة.
وحكى الراشدي تلميذه قال: جمع ابن عمار بين أبي الفضل وبين مالكي مناظرة في تحريم الفقاع، وكان الشيخ جريئاً قصيحاً، فنطق بالحجة ووضح دليله، فانزعج المالكي وقال: كلني كلني.
فقال: ما أنا على مذهبك. أراد أن مذهبه جواز أكل الكلب.
وقال له ابن عمار يوماً: ما الدليل على حدث القآن؟ قال: النسخ، والقديم لا يتبدل ولا يدخله زيادة ولا نقص.
وقال له آخر: ما الدليل على أنا مخيرون في أفعالنا؟ قال بعثه الرسل.
وقال له أبو الشكر؟ ب عمار: ما الدليل على المتعة؟ قال: قول عمر: متعتان كانتا على عهد رسول الله صلى الله عليه وسلم، أنا أنهى عنهما. فقبلنا روايته، ولم نقبل قوله في النهي.
قلت: هلا قبلت رواية إمامك علي بن أبي طالب رضي الله عنه في النهي عن متعة النساء؟!.
حرف العين 194 - علي بن عبد الله بن محمد بن الهيصم.
الإمام أبو الحسن النيسابوري، أحد الوجوه.
من أئمة أصحاب أبي عبد الله، البارع في الفنون.
سمع الحديث في صباه، وسمع صحيح مسلم من: أبي الحسين عبد الغافر.
وسمع من أبيه.
وله أولاد نجباء.
195 - عيسى بن شعيب بن إبراهيم.
أبو عبد الله السجري، شيخ صالح، خير.
سكن هراة وولد سنة بها أبو الوقت.
سمع: علي بن بشري الليثي.
قال أبو سعد السعماني: أجاز لي مسموعاته، ومات سنة نيف عشرة وخمسمائة.
قلت مر سنة اثنتي عشرة.
حرف الميم 196 - محمد بن أحمد بن الحسين.
أبو منصور الرزاز الخلال. ويعرف بالرفاء. أخو أبي ثعلب.
شيخ بغدادي عالي الإسناد.

حدث في سنة عشرة. وكان ذا دين وصلاح وتلاوة.
ولد سنة ثمان وعشرين وأربعمائة في صفر.
وسمع من: الحافظ أبي محمد الخلال، وأبي طالب العشاري، والجوهري.
روى عنه: المبارك بن أحمد الأنصاري، وصالح ب زرعان التاجر، ويحيى بن بوش.
ذكره ابن النجار.
197 - محمد بن عبد الجبار بن محمد بن الحسن.
أبو سعد الجويمي الفارسي، المقريء الشيرازي.
أحد من عني بالقراءآت، ورحل إلى الآفاق فيها. وصنف فيها التصانيف.
قرا على: أبي القاسم هبة الله بن علي بن عراك المغربي التاجر، تلميذ أبي عمرو الداني، وأبي علي الأهوازي.
وقرأ بالأهواز على: أبي بكر محمد بن عبد الكريم الفرغاني.
وببغداد على: أبي الخطاب بن الجراح، وابن سوار.
وسمع من: طراد، وجماعة.
وسكن بغداد.
قرأ عليه: المبارك بن كامل الخفاف، وهبة الله بن بدران العجان في سنة إحدى عشرة وخمسمائة.
وروى عنه: معمر بن الفاخر.
198 - محمد بن عبد الملك بن محمد.
أبو بكر الأشناني، المؤدب، الأديب، المعروف بالباقلاني.
وأسنان من قرى بلد الخالص.
سكن بباب الأزج يؤدب.
روى عنه من شعره: من وجهر بن تركانشاه، وأبو نصر الرسولي، وأبو المعمر المبارك الأنصاري.
قال أبوالمعمر: أنشدنا لنفسه:
قل للمليحة في الخمار المذهب ... ذهب الزمان وحبكم لم يذهب
وجمعت بين المذهبين فلم يكن ... للحسن عن ذهبيهما من مذهب
نور الخمار ونور وجهك نزهة ... عجباً لخدك. كيف لم يتلهب؟
وإذا رنت عيني لتسرق نظرة ... قال الجمال لها: اذهبي لا تذهب
199 - أبو عدنان.
محمد بن أبي نزار.
200 - المؤمل بن الجنيد بن محمد.
أبو الفتوح الإسفرائيني، الصوفي. شيخ الصوفية.
قال عبد: يختم في اليوم والليلة ويتجهد لصلاة الليل، ويقوم بحقوق الصوفية.
سمع من: سعيد بن أبي سعيد العيار.
وتوفي قبل العشرين وخمسمائة.
حرف الهاء 201 - هبة الله بن علي بن العقاد.
أبو الحسن العجلي، المؤدب.
من فضلاء بغداد.
روى عن: أبي طالب بن غيلان.
قال ابن السمعاني: كان أدبياً لسناً، له بلا بلاغة وفصاحة وفيه دين وعفة.
سمع بإفادة أبيه.
نبا عنه: أبو المعمر الأزجي، ومحمد بن علي بن عبد السلار الكاتب.
حرف الياء. 202 - يحيى بن علي بن عبد اللطيف.
أبو لحسن التنوخي المعري، الأديب.
ذكر انه سمع من أبي صالح محمد بن المهذب بالمعرة، وروى أناشيد عن عبد الباقي بن أبي حصين المعري، وغيره.
كتب عنه: السلفي، وقال: هو حفظه للتواريخ وأخبار العرب والملوك، وأشعار لقدماء والمحدثين.
قال لي قاضي دمشق أبو المعالي: هذا تاريخ الشام.
قال السلفي: وكان يتحرى الصدق، ويذكر بالصلاح.
وقال السلفي: أنشدنا يحيى بن علي قال: حفظني أبي هذين البيتين، ثم أمر غلامنا، فحملني إلى أبي لعلاء المعري، فقرأتهما عليه، وهما:
إلى الله أشكو أنني كل ليلة ... إذا نمت لم أعدم طوارق أوهام
فإن كان شراً فهو لا بد واقع ... وإن كان خيراً فهو أضغاث أحلام
203 - يوسف بن أحمد بن عبد الله.
أبو يعقوب اللجامي الغزنوي، الواعظ الشهير.
سار ذكره في الآفاق، وتخرج به العلماء. وله رحلة إل العراق وغيرها. وعمر حتى صار يحمل في محفة.
ذكره السمعاني هكذا فيمن أجاز له، وقال: سمع: أبا بكر بن ريذة الضبي، وخاله محمد ب أحمد بن حمدان الحدادي، ويوسف بن إسرائيل القاضي، وأبا محمد سعيد بن إسحاق المفسر، وأبا عثمان العيار، وعلي بن نصر الدينوري اللبان، وأبا جعفر محمد بن إسحاق البحاثي الزوزني.
توفي بغزنة في السنة التي توفي فيها القاضي الفخر.
كذا قال، ولم أعرف وفاة الفخر.
بسم الله الرحمن الرحيم
الطبقة الثالثة والخمسون حوادث
الحوادث من سنة 521 إلى 530
سنة إحدى وعشرين وخمسمائة
حرب الخليفة والسلطان في بغداد قد ذكرنا أن أهل بغداد كانوا بالجانب الغربي، وعسكر محمود في الجانب الشرقي، وتراموا بالنشاب.

ثم إن جماعة من عسكر محمود حاولوا الدخول إلى دار الخلافة من باب النوبي، فمنعتهم الخاتون، فجاءوا إلى باب الغربة في رابع المحرم، ومعهم جمع من الساسة والرعاع، فأخذوا مطارق الحدادين، وكسروا باب الغربة، ودخلوا إلى التاج فنهبوا دار الخلافة من ناحية الشط، فخرج الجواري حاسرات تلطمن، ودخلن دار خاتون؛ وضج الخلق، فبلغ الخليفة، فخرج من السرداق، وابن صدقة بين يديه، وقدموا السفن دفعةً واحدة، ودخل عسكر الخليفة، وألبسوا الملاحين السلاح، وكشفوا عنهم.
ورمى العيارون أنفسهم في الماء وعبروا.
وصاح المسترشد بالله بنفسه، يا آل بني هاشم.
فصدق الناس معه القتال، وعسكر السلطان مشغولون بالنهب، فلما رأوا عسكر الخليفة ذلوا وولوا الأدبار، ووقع فيهم السيف، واختفوا في السراديب، فدخل وراءهم البغداديون وأسروا جماعة من الأمراء ونهب العامة دور ، وقتلوا أصحاب السلطان، ودار وزيره، ودار العزيز أبي نصر المستوفي، وأبي البركات الطيب وأخذ من داره ودائع وغيرها بما قيمته ثلاثمائة ألف.
وقتل من أصحاب السلطان عدةٌ وافرةٌ في الدروب والمضائق.
ثم عبر الخليفة إلى داره في سابع المحرم بالجيش، وهم ثلاثين ألف مقاتل بالعوام وأهل البر، وحفروا بالليل خنادق عند أبواب الدروب، ورتب على أبواب المحال من يحفظها.
وبقي القتال أياماً إلى يوم عاشوراء، انقطع القتال، وترددت الرسل، ومال الخليفة إلى الصلح والتحالف، فأذعن السلطان وأحب ذلك، وراجع الطاعة، واطمأن الناس، وطمت الخنادق.
ودخل أصحاب السلطان يقولون: لنا ثلاثة أيام ما أكلنا خبزاً، ولولا الصلح لمتنا جوعاً.
فكانوا يسلقون القمح ويأكلونه.
فما رؤي سلطانٌ حاصر فكان هو المحاصر، إلا هذا.
وظهر منه حلم وافر عن العوام.
إرسال الخلع إلى ابن طراد وبعث الخليفة مع علي بن طراد إلى سنجر خلعاً وسيفين، وطوقاً ولواءين، ويأمره بإبعاد دبيس من حضرته.
مقتل وزير سنجر وجاء الخبر بأن سنجر قتل من الباطنية إثني عشر ألفاً، فقتلوا وزيره المعين، لأنه كان يحرض عليهم وعلى استئصالهم.
فتجمل رجل منهم، وخدم سائساً لبغال المعين، فلما وجد الفرصة وثب عليه وهو مطمئن فقتله، وقتل بعده، وكان هذا الوزير ذا دين ومروءة، وحسن سيرة.
مرض السلطان محمود ومرض السلطان محمود في الميدان، وغشي عليه، ووقع من فرسه، واشتد مرضه.
ثم تماثل فركب، ثم انتكس، وأرجف بموته ثم خلع عليه وهو مريض، وأشار عليه الطبيب بالرواح من بغداد، فرحل يطلب همذان، وفوض شحنكية بغداد إلى عماد الدين زنكي.
القبض على المستوفي والوزير وبعد أيام جاء الخبر من همذان بأن السلطان قبض على العزيز المستوفي وصادره وحبسه، وعلى الوزير فصادره فحبسه وكان السبب أن الوزير تكلم على العزيز، وأن برتقش الزكوي تكلم على الوزير.
وزارة أنوشروان ثم بعث السلطان إلى أنوشروان بن خالد الملقب بشرف الدين، فاستوزره، فلم يكن له ما يتجهز به حتى بعث له الوزير جلال الدين من عند الخليفة الخيم والخيل، فرحل إلى إصبهان في أول رمضان في السنة.
أقام في الوزارة عشر أشهر، واستعفى وعاد إلى بغداد.
تفويض بهروز ببغداد والحلة وفي رمضان وصل مجاهد الدين بهروز إلى بغداد، وقد فوض إليه السلطان بغداد والحلة.
تفويض زنكي الموصل وفوض إلى زنكي الموصل، فسار إليها.
وفاة مسعود بن آقسنقر ومات عز الدين مسعود بن آقسنقر البرسقي في هذه السنة.
وكان قد وصل إلى الموصل بعد قتل والده، واتفق موته بالرحبة، فإنه سار إليها.
وكان بطلاً شجاعاً، عالي الهمة.
رد إليه السلطان جميع إقطاع والده، وطمع في التغلب على الشام، فسار بعساكره، فبدأ بالرحبة، فحاصرها، ومرض مرضاً حاداً، فتسلم القلعة، ومات بعد ساعة، وبقي مطروحاً على بساط، وتفرق جيشه، ونهب بعضهم بعضاً، فأراد غلمانه أن يقيموا ولده، فأشار الوزير أنوشروان بالأتابك زنكي لحاجة الناس إلى من يقوم بإزاء الفرنج، لعنهم الله.
سؤال الإسفرائيني عن حديث وفيها سئل أبو الفتح الإسفرائيني في مجلسه ببغداد عن الحديث: " لم يكذب إبراهيم إلا ثلاث كذبات " .
فقال: لم يصح.
خبر الإسفرائيني أبو الفتح الإسفرائيني، رضوان الله عليه من كبار أهل السنة ومن ذوي الكرامات الظاهرة.

وما نسب إليه من الإستخفاف بالقرآن كذب وزور هو وغيره من الأشاعرة يصرحون بتكفير من استخف بالمصاحف وشيخنا الذهبي غير عادته بهم، وأذن برأيهم، والحديث في الصحيح.
وقال يوماً على المنبر: قيل لرسول الله صلى الله عليه وسلم كيف أصبحت؟ فقال: " أعمى بين العميان، ضالاً بين الضالين " .
فاستحضره الوزير، فأقر، وأخذ يتأول تأولات فاسدة، فقال الوزير للفقهاء: ما تقولون؟ فقال ابن سلمان مدرس النظامية: لو قال هذا الشافعي ما قبلنا منه، ويجب على هذا أن يجدد إيمانه وتوبته.
فمنع من الجلوس بعد أن استقر أنه يجلس، ويشد الزنار، ثم يقطعه ويتوب، ثم يرحل.
فنصره قوم من الأكابر يميلون إلى اعتقاده، وكان أشعرياً.
فأعادوه إلى الجلوس، وكان يتكلم بما يسقط حرمة المصحف من قلوب العوام، فافتتن به خلق، وزادت الفتن ببغداد.
وتعرض أصحابه بمسجد ابن جردة فرجموه، ورجم معهم أبو الفتوح.
وكان إذا ركب يلبس الحديد ومعه السيوف مسللة، ثم اجتاز بسوق الثلاثاء، فرجم ورميت عليه الميتات، ومع هذا يقول: ليس هذا الذي نتلوه كلام الله، إنما هو عبارة ومجاز.
ولما مات ابن فاعوس انقلبت بغداد، وغلقت الأسواق، وكان عوام الحنابلة يصيحون على عادتهم: هذا يوم سني حنبلي لا أشعري ولا قشيري ويصرخون بأبي الفتوح هذا.
فمنعه المسترشد بالله من الجلوس، وأمره أن يخرج من بغداد.
وكان ابن صدقة يميل إلى السنة، فنصرهم.
ثم ظهر عند إنسان كراس قد اشتراها، فيها مكتوب القرآن، وقد كتب بين الأسطر بالأحمار أشعار على وزن أواخر الآيات.
ففتش على كاتبها، فإذا هو مؤدب، فكبس بيته، فإذا هو كراريس كذلك، فحمل إلى الديوان، وسئل عن ذلك، فأقر، وكان من أصحاب أبي الفتوح، فنودي عليه حمار، وشهر، وهمت العامة بإحراقه.
ثم أذن لأبي الفتوح، فجلس.
ظهور الشيخ عبد القادر الحنبلي وظهر في هذه الأيام الشيخ عبد القادر الحنبلي، فجلي في الحلبة، فتشبث به أهل السنة، وانتصروا بحسن اعتقاد الناس به.
وقعة مرج الصفر قال ابن الأثير: كانت وقعة مرج الصفر بين المسلمين، أنهم التقوا في أواخر ذي الحجة، واشتد القتال، فسقط طغتكين، فظن الجند أنه قتل فانهزموا إلى دمشق، وركب فرسه ولحقهم، فساقت الفرنج وراءهم، وبقية رجالة التركمان قد عجزوا عن الهزيمة، فحملوا على رجالة الفرنج، فقتلوا عامتهم، ونهبوا عسكر الفرنج وخيامهم، ثم عادوا سالمين غانمين إلى دمشق.
ولما ردت خيالة الفرنج من وراء طغتكين، رأوا رجالتهم صرعى، وأموالهم قد راحت، فتموا منهزمين.
قال: وهذا من الغريب أن طائفتين تنهزمان.
وفيات سنة اثنتين وعشرين وخمسمائة
وفاة ابن صدقة فيها توفي ابن صدقة الوزير، وناب في الوزارة علي بن طرد.
مصالحة السلطان محمود وسنجر وفيها ذهب السلطان محمود إلى السلطان سنجر، فأصلحا بعد خشونة، ثم سلم سنجر إلى دبيساً وقال: تعزل زنكي ابن آقسنقر عن الموصل والشام.
وتسلم البلاد إلى دبيس، وتسأل الخليفة أن يرضى عنه.
فأخذه ورحل.
وقال أبو الحسن الزاغوني: تقدم إلى نقيب النقباء ليخرج إلى سنجر، فرفع إلى الخزانة ثلاثين ألف دينار، وتقدم إلى شيخ الشيوخ ليخرج، فرفع إلى الخزانة خمس عشر ألف دينار ليعفى.
الطموح للوزارة وتطاول للوزارة عز الدين بن المطلب، ابن الأنباري، وناصح الدولة ابن المسلمة، وأحمد بن نظام الملك، فمنعوا من الكلام في ذلك.
ملك زنكي حلب وفي أول السنة سار عماد الدين زنكي فملك حلب، وعظم شأنه، واتسعت دولته.
سنة ثلاث وعشرين وخمسمائة
الختم على وقف مدرسة أبي حنيفة في المحرم دخل السلطان محمود بغداد، وأقام دبيس في بعض الطريق، واجتهد في أن يمكن دبيس فامتنع.
وأمر السلطان بالختم على أموال وقف مدرسة أبي حنيفة ومطالبة العمال بالحساب، ووكل بقاضي القضاة الزينبي كذلك.
وكان قد قيل للسلطان إن دخل المكان ثمانين ألفاً، ما ينفق عليه عشرة.
وزارة علي بن طراد وفي ربيع الآخرة خلع المسترشد علي أبي القاسم علي بن طراد واستوزره.
إقرار زنكي في مكانه وضمن زنكي أن ينفذ السلطان مائة ألف دينار، وخيلاً، وثياباً، على أن يقر في مكانه.
واستقر الخليفة على مثل ذلك، على أن لا يولي دبيس شيئاً.
بيع عقار للخليفة


تاريخ الإسلام-15

الكتاب : تاريخ الإسلام-15
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

وباع الخليفة عقاراً بالحرم، وقريء لذلك، ومازال يصحح.
دخول دبيس بغداد ثم إن دبيساً دخل إلى بغداد بعد جلوس الوزير ابن طراد، ودخل دار السلطان، وركب في الميدان ورآه الناس.
تسليم الحلة بهروز وجاء زنكي فخدم.
وسلمت الحلة والشحنكية إلى بهروز خطف دبيس ولداً للسلطان وكانت بنت سنجر التي عند ابن عمها السلطان محمود قد تسلمت دبيساً من أبيها، فكانت تشد منه وتمانع عنه، فماتت، ومرض السلطان محمود، فأخذ دبيس ولداً صغيراً لمحمود، فلم يعلم به حتى قرب من بغداد، فهرب بهروز من الحلة، فقصدها دبيس ودخلها في رمضان وبعث بهروز عرف السلطان، فطلب قزل والأجهيلي وقال: أنتما ضمنتما دبيساً، فلا أعرفه إلا منكما.
أخذ دبيس الأموال من القرى وساق الأجهيلي يطلب العراق، فبعث دبيس إلى المسترشد: إن رضيت عني رددت أضعاف ما نفذ من الأموال.
فقال الناس: هذا لا يؤمن.
وباتوا تحت السلاح طول رمضان، ودبيس يجمع الأموال، ويأخذ من القرى، حتى قيل إنه حصل خمسمائة ألف دينار، وإنه قد دون عشرة آلاف، بعد أن كان قد وصل في ثلاثمائة فارس.
مساومة دبيس للسلطان ثم قدم الأجهيلي بغداد، وقبل يد الخليفة، وقصد الحلة.
وجاء السلطان إلى حلوان، فبعث دبيس إلى السلطان رسالة وخمسة وخمسين مهراً عربية، وثلاثة أحمال صناديق ذهب، وذكر أنه قد أعد إن رضي عنه الخليفة ثلاثمائة حصان، ومائتين ألف دينار، وإن لم يرض عنه دخل البرية.
فبلغه أن السلطان حنق عليه، فأخذ الصبي وخرج من الحلة، وسار إلى البصرة، وأخذ منها أموالاً كثيرة.
وقدم السلطان بغداد، فبعث لحربه قزل في عشرة آلاف فارس، فسار دبيس ودخل البرية.
غدر زنكي بسونج بن بوري وفي سنة ثلاث أظهر عماد الدين زنكي بن آقسنقر أنه يريد جهاد الفرنج، وأرسل إلى تاج الملوك بوري يستنجده، فبعث له عسكراً بعد أن أخذ عليه العهد والميثاق، وأمر ولده سونج أن يسير إليه من حماة.
ففعل فأكرمهم زنكي، وطمنهم أياماً، وغدر بهم، وقبض على سونج، وعلى أمراء أبيه، ونهب خيامهم، وحبسهم بحلب، وهرب جندهم.
ثم سار ليومه إلى حماة، فاستولى عليها، ونازل حمص ومعه صاحبها خرخان فأمسكه، فحاصرها مدة، ولم يقدر عليها ورجع إلى الموصل.
ولم يطلق سونج ومن معه حتى اشتراهم تاج الملوك بوري منه بخمسين ألف دينار.
ثم لم يتم ذلك.
ومقت الناس زنكي على قبيح فعله.
مقتل ابن الخجندي وفيها وثبت الباطنية على عبد اللطيف بن الخجندي رئيس الشافعية بإصبهان، ففتكوا به.
الفتنة في وادي التين وأما بهرام، فإنه عتى وتمرد على الله، وحدثته نفسه بقتل برق بن جندل من مقدمي وادي التيم لا لسبب، فخدعه إلى أن وقع في يده فذبحه.
وتألم الناس لذلك لشهامته وحسنه وحداثة سنه، ولعنوا من قتله علانية، فحملت الحمية أخاه الضحاك وقومه على الأخذ بثأره، فتجمعوا وتحالفوا على بذل المهج في طلب الثأر.
فعرف بهرام الحال، فقصد بجموعه وادي التيم، وقد استعدوا لحربه، فنهضوا بأجمعهم نهضة الأسود، وبيتوه وبذلوا السيوف في البهرامية، وبهرام في مخيمه، فثار هو وأعوانه إلى السلاح، فأزهقتهم سيوف القوم وخناجرهم وسهامهم، وقطع رأس بهرام لعنه الله.
الإنتقام من الباطنية في وادي التيم ثم قام بعده صاحبه إسماعيل العجمي، فجدوا في الإضلال والإستغواء، وعامله الوزير المزدقاني بما كان يعامل به بهراماً، فلم يمهله الله، وأمر الملك بوري بضرب عنقه في سابع عشر رمضان، وأحرق بدنه، وعلق رأسه، وانقلب البلد بالسرور وحمد الله وثارت الأحداث والشطار في الحال بالسيوف والخناجر يقتلون من رأوا من الباطنية وأعوانهم، ومن يتهم بمذهبهم، وتتبعوهم حتى أفنوهم، وامتلأت الطرق والأسواق بجيفهم.
وكان يوماً مشهوداً أعز الله فيه الإسلام وأهله.
وأخذ جماعةٌ أعيانٌ منهم شاذي الخادم تربية أبي طاهر الصائغ الباطني الحلبي، وكان هذا الخادم رأس البلاء، فعوقب عقوبة شفت القلوب، ثم صلب هو وجماعة على السور.
الحذر من الباطنية وبقي صاحب دمشق يوسف فيروز، ورئيس دمشق أبو الذواد مفرج بن الحسن بن الصوفي يلبسان الدروع، ويركبان وحولهما العبيد بالسيوف، لأنهما بالغا في استئصال شأفة الباطنية.
تسليم بانياس للفرنج

ولما سمع إسماعيل الداعي وأعوانه ببانياس ما جرى انخذلوا وذلوا، وسلم إسماعيل إلى الفرنج، وتسلل هو وطائفة إلى البلاد الإفرنجية في الذلة والقلة.
هلاك داعية الباطنية ثم مرض إسماعيل بالإسهال، وهلك وفي أوائل سنة أربعٍ وعشرين.
موقعة جسر الخشب فلما عرف الفرنج بواقعة الباطنية، وانتقلت إليهم بانياس، قويت نفوسهم، وطمعوا في دمشق، وحشدوا وتألبوا، وتجمعوا من الرها، وأنطاكية، وطرابلس، والسواحل، والقدس، ومن البحر، وعليهم كندهر الذي تملك عليهم بعد بغدوين، فكانوا نحواً من ستين ألفاً، ما بين فارسٍ وراجل، فتأهب تاج الملوك بوري، وطلب التركمان والعرب، وأنفق الخزائن.
وأقبل الملاعين قاصدين دمشق، فنزلوا على جسر الخشب والميدان في ذي القعدة من السنة، وبرز عسكر دمشق، وجاءت التركمان والعرب، وعليهم الأمير مرة بن ربيعة وتعبوا كراديسٍ في عدة جهات، فلم يبرز أحد من الفرنج، بل لزموا خيامهم، فأقام الناس أياماً هكذا، ثم وقع المصاف، فحمل المسلمون، وثبت الفرنج، فلم يزل عسكر الإسلام يكر عليهم ويفتك بهم إلى أن فشلوا وخذلوا.
ثم ولى كليام مقدم شجعانهم في فريقٍ من الخيالة، ووضع المسلمون فيهم السيف، وغودروا صرعى، وغنم المسلمون غنيمة لا تحد ولا توصف، وهرب جيش الفرنج في الليل، وابتهج الخلق بهذا الفتح المبين.
ومنهم من ذكر هذه الملحمة في سنة أربعٍ كما يأتي، وانفرجت الكربة من نصر الله تعالى ما لم يخطر ببال.
وأمن الناس، وخرجوا إلى ضياعهم، وتبدلوا بالأمن بعد الخوف.
قتل الباطنية بدمشق وفيها قتل من كان يرمى بمذهب الباطنية بدمشق، وكان عددهم ستة آلاف قتل الأسداباذي ببغداد وكان قد قتل ببغداد من مديدة إبراهيم الأسداباذي، وهرب ابن أخيه بهرام إلى الشام وأضل خلفاءه واستغواهم، ثم إن طغتكين ولاه بانياس، فكانت هذه من سيئات طغتكين، عفا الله عنه.
قتال الباطنية في وادي التيم وأقام بهرام له بدمشق خليفة يدعو إلى مذهبه، فكثر بدمشق أتباعه.
وملك بهرام عدة حصون من الجبال منها القدموس.
وكان بوادي التيم طوائف من الدرزية والنصيرية والمجوس، واسم كبيرهم الضحاك، فسار إليهم بهرام وحاربهم، فكبس الضحاك عسكر بهرام، وقتل طائفة منهم، ورجعوا إلى بانياس بأسوأ حال.
خيانة المزدقاني وقتله وكان المزدقاني وزير دمشق يعينهم ويقويهم.
وأقام بدمشق أبا الوفاء، فكثر أتباعه وقويت شوكته، وصار حكمه في دمشق مثل حكم طغتكين.
ثم إن المزدقاني راسل الفرنج، لعنهم الله، ليسلم إليهم دمشق، ويسلموا إليه صور.
وتواعدوا إلى يوم جمعة، وقرر المزدقاني مع الباطنية أن يحتاطوا ذلك اليوم بأبواب الجامع، لا يمكنون أحداً من الخروج، ليجيء الفرنج ويملك دمشق.
فبلغ ذلك تاج الملوك بوري، فطلب المزدقاني وطمنه، وقتله وعلق رأسه على باب القلعة، وبذل السيف في الباطنية، فقتل منهم ستة آلاف.
وكان ذلك فتحاً عظيماً في الإسلام في يوم الجمعة نصف رمضان.
فخاف الذين ببانياس وذلوا، وسلموا بانياس إلى الفرنج، وصاروا معهم، وقاسوا ذلاً وهواناً.
إنكسار الفرنج وجاءت الفرنج ونازلت دمشق، فجاء إلى بغداد في النفير عبد الوهاب الواعظ الحنبلي، ومعه جماعة من التجار، وهموا بكسر المنبر، فوعدوا بأن ينفذ إلى السلطان في ذلك.
وتناخى عسكر دمشق والعرب والتركمان، فكسبوا الفرنج، وثبت الفريقان، ونصر الله دينه فقتل من الفرنج خلق، وأسر منهم ثلاثمائة، وراحوا بشر خيبة، ولله الحمد.
سنة أربع وعشرين وخمسمائة
المطر والحريق بالموصل وردت أخبار بأن في جمادى الأولى ارتفع سحاب أمطر بلد الموصل مطراً عظيماً، وأمطر عليهم ناراً أحرقت من البلد مواضع ودوراً كثيرة، وهرب الناس.
كسرة الإفرنج عند دمشق وفيها كسرت الإفرنج على دمشق، وقتل منهم نحو عشرة آلاف، ولم يفلت منهم سوى أربعين.
وصل الخبر إلى بغداد بذلك، وكانت ملحمة عظيمة.
الملحمة بين ابن تاشفين وابن تومرت وفيها كانت ملحمة كبرى بين ابن تاشفين، وبين جيش ابن تومرت، فقتل من الموحدين ثلاثة عشر ألفاً، وقتل قائدهم عبد الله الونشريسي، ثم تحيز عبد المؤمن بباقي الموحدين.
وجاء خبر الهزيمة إلى ابن تومرت وهو مريض، ثم مات في آخر السنة.
غدر زنكي بسونج مرة أخرى

وفيها راسل زنكي ابن آقسنقر صاحب حلب تاج الملوك بوري يلتمس منه إنفاذ عسكره ليحارب الفرنج، فتوثق منه بأيمانٍ وعهود، ونفذ إلى زنكي خمسمائة فارس، وأرسل إلى ولده سونج وهو على حماة أن يسير إلى زنكي، فأحسن ملتقاهم وأكرمهم، ثم عمل عليهم، وغدر بهم، وقبض على سونج وجماعة أمراء، ونهب خيامهم، وهرب الباقون.
تملك زنكي حماة ثم زحف إلى حماة فتملكها، ثم ساق إلى حمص، وغدر بصاحبها خرخان بن قراجا واعتقله، ونهب أمواله، وتحلف منه أن يسلم حمص، ففعل، فأبى عليه بوابه بها، فحاصرها زنكي مدة، ورجع إلى الموصل ومعه سونج، ثم أطلقه بمالٍ كثير.
مقتل الخليفة الآمر وفيها قتل صاحب مصر الخليفة الآمر بأحكام الله.
إستيلاء سنجر على سمرقند وفي سنة أربعٍ قتل أمير سمرقند، فسار السلطان سنجر فاستولى عليها، ونزل محمد خان من قلعتها بالأمان، وهو زوج بنت سنجر، وأقام سنجر بسمرقند مدة.
إنكسار الإفرنج أمام زنكي عند الأثارب وأما أهل حلب فكانوا مع الفرنج الذين استولوا على حصن الأثارب في ضرٍ شديد لقربهم منهم.
والأثارب على ثلاثة فراسخ من غربي حلب، فجاء عماد الدين زنكي في هذا العام وحاصره، فسارت ملوك الفرنج لنجدته وللكشف عنه، فالتقاهم زنكي، واشتد الحرب، وثبت الفريقان ثباتاً كلياً ثم وقعت الكسرة على الملاعين، ووضع السيف فيهم، وأسر فيهم خلق.
وكان يوماً عظيماً.
وافتتح زنكي الحصن عنوةً، وجعله دكاً.
محاصرة زنكي حارم ثم نزل على حارم، وهي بالقرب من أنطاكية، فحاصرها، وصالحهم على نصف دخلها.
ومنها ذلت الفرنج، وعلموا عجزهم عن زنكي، واشتد أزر المسلمين.
إنهزام صاحب ماردين أمام زنكي وعدّى زنكي الفرات، فنازل بعض ديار بكر، فحشد صاحب ماردين لقتاله، ونجده ابن عمه داود بن سقمان من حصن كيفا، وصاحب آمد، حتى صاروا في عشرين ألفاً، فهزمهم زنكي، وأخذ بعض بلادهم.
خلافة الحافظ بمصر وفيها مات الآمر بأحكام الله صاحب مصر، وولي بعده الحافظ.
وفاة زوجة السلطان وفيها ماتت زوجة السلطان محمود خاتون بنت السلطان سنجر.
مقتل صاحب أنطاكية وفيها قتل بيمند صاحب أنطاكية.
وزارة ابن الصوفي بدمشق وفيها وزر بدمشق الرئيس مفرج ابن الصوفي.
ظهور عقارب طيارة وفيها ظهر عقارب طيارة، لها شوكتان، وخاف الناس منها وقد قتلت جماعة أطفال.
ملك السلطان قلعة ألموت وفيها ملك السلطان محمود قلعة ألموت.
ومن سنة خمس وعشرين وخمسمائة رواية ابن الأثير عن دبيس وقد ساق ابن الأثير قصة دبيس فقال: لما فارق البصرة قصد الشام، لأنه جاءه من طلبه إلى صرخد، وقد مات صاحبها، وغلبت سريته على القلعة، وحدثوها بما جرى على دبيس، فطلبته للتزوج به، وتسلم إليه صرخد بما فيها.
فجاء إلى الشام في البرية، فضل ونزل بأناس من كلب بالمرج، فحملوه إلى تاج الملوك، فحبسه، وعرف زنكي صاحب الموصل، فبعث يطلبه من تاج الملوك، على أن يطلق ولده سونج ومن معه من الأمراء، وإن لم يفعل جاء وحاصره بدمشق، وفعل وفعل؛ فأجاب تاج الملوك، وسلم إليه دبيساً، وجاءه ولده والأمراء.
وأيقن دبيس بالهلاك للعداوة البليغة التي بينه وبين زنكي، ففعل معه خلاف ما ظن، وبالغ في إكرامه، وغرم عليه أموالاً كثيرة، وفعل معه ما يفعل مع أكابر الملوك.
ولما جرى على الباطنية ما ذكرناه عام ثلاثةٍ وعشرين تحرقوا على تاج الملوك، وندبوا لقتله رجلين، فتوصلا حتى خدما في ركابه، ثم وثبا عليه في جمادى الآخرة سنة خمسٍ، فجرحاه، فلم يصنعا شيئاً، وهبروهما بالسيوف، وخيط جرح بعنقه فبرأ، والآخر بخاصرته، فتنسر، وكان سبباً لهلاكه.
وفاة الدباس وفيها توفي الشيخ حماد الدباس الزاهد ببغداد عودة زنكي إلى الموصل قال ابن واصل: وفي المحرم سنة خمسٍ وعشرين توجه زنكي راجعاً من الشام إلى الموصل.
رد العراق إلى زنكي وفي ربيع الآخر من السنة رد السلطان محمود أمر العراق إلى زنكي، مضافاً إلى ما بيده من الشام والجزيرتين.
سنة خمس وعشرين وخمسمائة
القبض على دبيس وبيعه

فمن الحوادث أن دبيساً ضل في البرية، فقبض عليه مخلد بن حسان بن مكتوم الكلبي بأعمال دمشق، وتمزق أصحابه وتقطعوا، فلم يكن له منجى من العرب، فحمل إلى دمشق، فباعه أميرها ابن طغتكين من زنكي بن آقسنقر صاحب الموصل بخمسين ألف دينار.
وكان زنكي عدوه، لكنه أكرمه وخوله المال والسلاح، وقدمه على نفسه.
وفاة المسترشد وتوفي للمسترشد ابنٌ بالجدري، وعمره إحدى وعشرين.
الحرب بين السلطان داود وعمه مسعود وتوفي السلطان محمود، فأقاموا ابنه داود مكانه، وأقيمت له الخطبة ببلاد الجبل وأذربيجان، وكثرت الأراجيف.
وأراد داود قتل عمه مسعود بقيام عمه سنجر.
وكان طغرل يوم المصاف على ميمنة عمه، وكان على المسيرة خوارزم بن أتسز بن محمد، فبأهم قراجا بالحملة، فحمل على القلب بعشرة آلاف، فعطف على حنيتي العشرة آلاف ميمنة سنجر وميسرته، فصار في الوسط، وقاتلوا قتال الموت وأثخن قراجا بالجراحات، ثم أسروه، فانهزم الملك مسعود، وذلك في ثامن رجب.
وقيل: وجاء مسعود مستأنساً إلى السلطان، فأكرمه وأعاده إلى كنجة وصفح عنه.
سنة ست وعشرين وخمسمائة
الحرب على السلطنة في بغداد فيها سار الملك مسعود بن محمد إلى بغداد في عشرة آلاف فارس، وورد قراجا الساقي معه سلجوق شاه بن محمد أخو مسعود، وكلاهما يطلب السلطنة.
وانحدر زنكي من الموصل لينضم إلى مسعود أو سلجوق، فأرجف الناس بمجيء عمهما سنجر، فعملت السور وجنى العقار، وخرجوا جريدة بأجمعهم متوجهين لحرب سنجر، وألزم المسترشد قراجا بالمسير، فكرهه ولم يجد بداً من ذلك، وبعث سنجر يقول: أنا العبد، ومهما أريد مني فعلت.
فلم يقبل منه.
ثم خرج المسترشد بعد الجماعة، وقطعت خطبة سنجر، فقدم سنجر همذان، فكانت الوقعة قريباً من الدينور.
رواية ابن الجوزي قال ابن الجوزي: وكان مع سنجر مائة ألف وستون ألفاً.
وكان مع قراجا ومسعود ثلاثون ألفاً.
وكانت ملحمة كبيرة، أحصي القتلى فكانوا أربعين ألفاً، وقتل قراجا، وأجلس طغرل على سرير الملك، وعاد سنجر إلى بلاده.
هزيمة زنكي ودبيس وجاء زنكي ودبيس في سبعة آلاف ليأخذ بغداد، فبلغ المسترشد اختلاط بغداد، وكسرة عسكره، فخرج من السرداق بيده السيف مجذوب، وسكن الأمر.
وخاف هو، وعاد من خانقين، وإذا بزنكي ودبيس قد قاربا بغداد من غربيها، فعبر الخليفة إليهم في ألفين، وطلب المهادنة، فاشتطا عليه، فحاربهما بنفسه وعسكره، فانكسرت ميسرته، فكشف الطرحة ولبس البردة، وجذب السيف، وحمل، فحمل العسكر، فانهزم زنكي ودبيس، وقتل من جيشهما مقتلة عظيمة، وطلب زنكي تكريت، ودبيس الفرات منهزمين.
هلاك بغدوين وفيها هلك بغدوين الرويس ملك الفرنج بعكا، وكان شيخاً مسناً، داهية، ووقع في أسر المسلمين غير مرة في الحروب، ويتخلص بمكره وحيله، وتملك بعده القومص كندانحور، فلم يكن له رأس، فاضطربوا واختلفوا ولله الحمد.
تملك شمس الملوك دمشق وتملك دمشق شمس الملوك بعد أبيه تاج الملوك بوري بن طغتكين، فقام بالأمر، وخافته الفرنج، ومهد الأمور، وأبطل بعد المظالم، وفرح الناس بشهامته وفرط شجاعته، واحتملوا ظلمه.
وقعة همذان وفيها كانت وقعة بهمذان بين طغرل بن محمد وبين داود بن محمود بن محمد، فانتصر طغرل.
وزارة أنوشروان وفيها وزر أنوشروان بن خالد للمسترشد بعد تمنع، واستعفى.
هزيمة دبيس وعاد دبيس بعد الهزيمة يلوذ ببلاده، فجمع وحشد.
وكانت الحلة وأعمالها في يد إقبال المسترشدي، وأمد بعسكرٍ من بغداد، فهزم دبيس، وحصل دبيس في أجمة فيها ماء وقصب ثلاثة أيام، لا يأكل شيئاً، حتى أخرجه جماس على ظهره وخلصه.
قدوم الملك داود بغداد وقدم الملك داود بن محمد إلى بغداد.
القبض على الوزير شرف الدين وفيها قبض الخليفة على الوزير شرف الدين، وأخذ سائر ما في دياره.
سنة سبع وعشرين وخمسمائة
الخطبة بالسلطنة لمسعود خطب لمسعود بن محمد بالسلطنة ببغداد في صفر، ومن بعده لداود، وخلع عليهما وعلى الأمير آقسنقر الأحمديلي مقدم جيوش السلطان محمود، وهو المقيم داود بعده في الملك.
واستقر مسعود بهمذان.
إنهزام طغرل وكانت وقعة انهزم فيها طغرل.
مقتل آقسنقر ثم قتل آقسنقر، قتلته الباطنية.

غارة التركمان على بلاد طرابلس وفيها قصد أمير التركمان الجزريين بلاد الشام، فأغاروا على بلاد طرابلس، وصموا وسبوا، فخرج ملك طرابلس بالفرنج، فتقهقر التركماني، ثم كروا عليه فهزموه، وقتلوا في الفرنج فأكثروا وأطنبوا، فالتجأ إلى حصن بعرين، فحاصرته التركمان أياماً.
وخرج في الليل هارباً، فجمعت الفرنج لنجدته ملوكهم، ورد فواقع التركمان ونال منهم.
الخلاف بين الفرنج وفيها وقع الخلف بين الفرنج بالشام، وتحاربوا وقتل منهم، ولم يجر لهم بذلك سابقة.
وقعة الأمير سوار بالفرنج وفيها واقع الأمير سوار نائب زنكي على حلب الفرنج، فقتل من الفرنج نحو الألف، ولله الحمد.
محاولة اغتيال شمس الملوك وفيها وثب على شمس الملوك صاحب دمشق مملوك نجدة، فضربه بسيفٍ لم يغن شيئاً، وقتلوه بعد أن أقر على جماعة وادعى أنه إنما فعل ذلك ليريح المسلمين من ظلمه وعسفه، فقتل معه جماعة.
مقتل سونج وقتل شمس الملوك أخاه سونج الذي أسره زنكي، فحزن الناس عليه.
إنهزام دبيس بواسط وفيها جمع دبيس جمعاً بواسط، وانضم إليه جماعة من واسط، فنفذ الخليفة لحربه البازدار وإقبال الخادم، فهزموه وأسروا بختيار.
حصار المسترشد الموصل وعزم المسترشد على المسير إلى الموصل، فعبرت الكوسات والأعلام إلى الجانب الغربي في شعبان، ونودي ببغداد: من تخلف من الجند حل دمه.
ثم سار أمير المؤمنين في اثني عشر ألف فارس، ونفذ إلى بهروز يقول له: تنزل عن القلعة، وتسلم الأموال، وتدخل تحت الطاعة.
فقال: أنا رجل كبير عاجز، ولكن أنفذ الإقامات وتقدمة.
ففعل وعفى عنه.
ووصل الخليفة الموصل في العشرين من رمضان، فحاصرها ثمانين يوماً، وكان القتال كل يوم.
ووصل إليه أبو الهيج الكردي من الجبل في عساكر كثيرة.
ثم إن زنكي بعث إلى الخليفة: إني أعطيك الأموال، فترحل عنا.
فلم يجبه، ثم رحل، فقيل كان سبب رحيله أنه بلغه أن السلطان مسعوداً قد غار وقتل الأحمديلي، وخلع على دبيس.
وعظ ابن الجوزي بجامع المنصور وقال ابن الجوزي: وتوفي شيخنا ابن الزاغوني، فأخذ بحلقته بجامع القصر أبو علي بن الراذاني، ولم أعطها لصغري، فحضرت عند الوزير أنوشروان، وأوردت فصلاً في الوعظ، فأذن لي في الجلوس بجامع المنصور، فحضر مجلسي أول يومٍ الكبار من أصحابنا عبد الواحد بن شنيف، وأبو علي ابن القاضي، وابن قسامي، وقوي إشتغالي بفنون العلم.
وأخذت عن أبي بكر الدينوري الفقه، وعن ابن الجواليقي اللغة، وتتبعت مشايخ الحديث.
أخذ بانياس من الفرنج وفيها أخذ شمس الملوك بانياس من الفرنج بالسيف، وقلعتها بالأمان، فلما نزلوا أسروهم.
وقدم شمس الملوك دمشق مؤيداً منصوراً، والأسرى بين يديه ورؤوس القتلى.
ورأى الناس ما أقر أعينهم، فلله الحمد.
وكان يوماً مشهوداً.
وفاة صاحب مكة وفيها مات صاحب مكة أبو فليتة، وولي بعده أبو القاسم.
حصار مدينة أفراغه بالأندلس وفيها نازل ابن ردمير مدينة أفراغه، فحاصرها وبها ابن مردنش.
سنة ثمان وعشرين وخمسمائة
الخلعة لإقبال الخادم فيها خلع على إقبال الخادم خلعة الملك، ولقب بسيف الدولة ملك العرب.
مصالحة زنكي ووقع الصلح مع زنكي بن آقسنقر، وجاء منه الحمل.
وزارة ابن طراد وصرف عن الوزارة أنوشروان، وأعيد أبو القاسم بن طراد.
وقبص على بطر الخادم وسجن وأخذت أمواله.
وخلع على ابن طراد خلعة الوزارة، وأعطي فرساً برقية، وثلاثة عشر حمل كوسات، وأعلاماً ومهداً.
الخلعة لابن الأنباري وقدم رسول السلطان سنجر، فخلع عليه، وأرسل إلى سنجر مع رسوله ومع ابن الأنباري خلعاً عظيمة الخطر بمائة وعشرين ألف دينار.
محاصرة بهروز وبعث الخليفة إلى بهروز الخادم، وهو بالقلعة، يطلب منه حملاً فأبى، فبعث جيشاً لقتاله، فحاصروه.
خدمة السلحدار وقدم ألبقش السلحدار التركي طلباً للخدمة مع الخليفة.
إستعراض الخليفة الجيش ثم إن الخليفة خلع على الأمراء، وعرض الجيش يوم العيد، ونادى: لا يختلط بالجيش أحد.
ومن ركب بغلاً أو حماراً أبيح دمه.

وخرج الوزير وصاحب المخزن والقاضي ونقيب النقباء وأركان الدولة في زي لم ير مثله من الخيل والزينة والعسكر والملبس، فكان الجيش خمسة عشر ألف فارس.
توطد الملك لطغرل وعاد طغرل إلى همذان وانضمت إليه عساكر كثيرة، وتوطد له الملك، وانحل أمر أخيه مسعود.
وسببه أن الخليفة بعث بخلع إلى خوارزم شاه، فأشار دبيس على طغرل بأخذها، وإظهار أن الخليفة بعثها له.
ففعل.
الخلاف بين الخليفة ومسعود وبعث الخليفة يحث مسعوداً على المجيء ليرفع عنه، فدخل إصبهان في زي التركمان، وخاطر إلى أن وصل بغداد في ثلاثين فارساً، فبعث إليه الخليفة تحفاً كثيرة.
وعثر على بعض الأمراء أنه يكاتب طغرل، فقبض عليه الخليفة، فهرب بقية الأمراء إلى مسعود، وقالوا: نحن عبيدك، فإذا خذلتنا قتلنا الخليفة.
فطلبهم الخليفة، فقال مسعود: قد التجأوا إلي.
فقال الخليفة: إنما أفعل هذا لأجلك، أو يصيبك نوبة بعد نوبة.
ووقع الاختلاف بينهما، وشاش العسكر، ومدوا أيديهم إلى أذى المسلمين، وتعذر المشي بين المحال، فبعث إليه الخليفة يقول له: تنصرف إلى بعض الجهات، وتأخذ العسكر الذين صاروا إليك.
فرحل في آخر السنة والخواطر متوحشة.
فأقام بدار الغربة.
وجاءت الأخبار بتوجه طغرل إلى بغداد.
فلما كان يوم سلخ السنة نفذ إلى مسعود الخلع والتاج، وأشياء بنحو ثلاثين ألف دينار نعم.
هزيمة ابن ردمير وموته وفيها حاصر ملك الفرنج ابن ردمير مدينة أفراغه من شرق الأندلس، وكان إذ ذاك على قرطبة تاشفين ابن السلطان، فجهز الزبير اللمتوني بألفي فارس، وتجهز أمير مرسية وبلنسية - يحيى بن غانية - في خمسمائة وتجهز عبد الله بن عياض صاحب لاردة في مائتين، فاجتمعوا وحملوا الميرة إلى أفراغه.
وكان ابن عياض فارس زمانه، وكان ابن ردمير في اثني عشر ألف فارس.
فأدركه العجب، وقال لأصحابه: اخرجوا خذوا هذه الميرة.
ونفذ قطعة من جيشه، فهزمهم ابن عياض، فساق ابن ردمير بنفسه، والتحم الحرب، واستحر القتل في الفرنج، وخرج أهل أفراغه الرجال والنساء، فنهبوا خيم الروم.
فانهزم الطاغية، ولم يفلت من جيشه إلا القليل، ولحق بسرقسطة، فبقي يسأل عن كبار أصحابه، فيقال له: قتل فلان، قتل فلان، فمات غماً بعد عشرين يوماً.
وكان بلية على المسلمين، فأهلكه الله.
فتح الموحدين لتادلة وفيها خرج عبد المؤمن في الموحدين من فافتتح تادلة ونواحيها، وسار في تلك الجبال يفتتح معموره.
حرب تاشفين للموحدين وأقبل تاشفين من الأندلس باستدعاء ابنه، فانتدب لحرب الموحدين.
مسير الفرنج إلى حلب وفيها سار صاحب القدس بالفرنج؛ فقصد حلب، فخرج إليه عسكرها، فالتقوا، فانهزم المسلمون، وقتل منهم مائة فارس، ثم التقوا ونصر الله.
محاولة اغتيال شمس الملوك وفيها وثب إيليا الطغتكيني في الصيد على شمس الملوك بأرض صيدنايا بالسيف، فغطس عنها، ورمى بنفسه إلى الأرض، وضربه ثانية، فوقعت في رقبة الفرس أتلفته.
وتلاحقت الأجناد فهرب إيليا، ثم ظفروا به، فقتله صبراً، وقتل جماعة بمجرد قول إيليا فيهم، وبنى على أخيه حائطاً، فمات جوعاً.
وبالغ في الظلم والعسف، وبنى دار المسرة بالقلعة، فجاءت بديعة الحسن.
خلاف الإسماعيلية والسنة بمصر وفيها جاءت الأخبار من مصر بخلف ولدي الحافظ لدين الله عبد المجيد وهما: حيدرة، والحسن.
وافترق الجند فرقتين، إحداهما مائلة إلى الإسماعيلية،و الأخرى إلى مذهب السنة.
فاستظهرت السنة، وقتلوا خلقاً من أولئك، واستحر القتل بالسودان، واستقام أمر ولي العهد حسن، وتتبع من كان ينصر الإسماعيلية من المقدمين والدعاة، فأبادهم قتلاً وتشريداً.
قال أبو يعلى حمزة: فورد كتاب الحافظ لدين الله شمس الملوك بهذا الخلاف.
نقض الفرنج الهدنة وفيها فسخت الفرنج الهدنة وأقبلت بخيلائها، فجمع شمس الملوك جيشه، واستدعى تركمان النواحي، وبرز في عساكره نحو حوران، فالتقوا.
وكانت الفرنج في جمعٍ كثيف، فأقامت المناوشة بين الفريقين أياماً، ثم غافلهم شمس الملوك، ونهض ببعض الجيش، وقصد عكا والناصرة، فأغار وغنم، فانزعجت الفرنج، وردوا ذليلين، وطلبوا تجديد الهدنة.
سنة تسع وعشرين وخمسمائة
إخراج مسعود من بغداد قد ذكرنا أن الخليفة قال لمسعود: ارحل عنا.

وأنه بعث إليه بالخلع والتاج، ثم نفذ إلى الجاولي شحنة بغداد، مصانعاً له على الخروج، وأمره إن هو دافع أن يرمي خيمته.
ثم أحس منه أنه قد باطن الأتراك، واطلع منه على سوء نية، فأخرج أمير المؤمنين سرادقه، وخرج أرباب الدولة، فجاء الخبر بموت طغرل، فرحل مسعود جريدةً، وتلاحقته العساكر، فوصل همذان، واختلف عليه الجيش، وانفرد عنه قزل، وسنقر، وجماعة، فجهز لحربهم، وفرق شملهم، فجاء منهم إلى بغداد جماعة، وأخبروا سوء نيته، منهم البازدار، وقزل، وسنقر.
القبض على أنوشروان وسار أنوشروان بأهله إلى خراسان لوزارة السلطان مسعود، فأخذ في الطريق.
استرجاع زنكي المعرة وفيها افتتح الأتابك زنكي بن أقسنقر المعرة، فأخذها من الفرنج.
وكان لها في أيديهم سبعٌ، وثلاثون سنة، ورد أملاكهم، وكثر الدعاء له.
طاعة ابن زنكي للخليفة وفيها قدم الموصل ابن زنكي من عند والده بمفاتيح الموصل مذعناً بالطاعة والعبودية للخليفة، فخرج الموكب لتلقيه، وأكرم مورده.
ونزل وقبل العتبة.
موت رسول دبيس وجاء رسول دبيس يقول: أنا الخاطيء المقر بذنبه.
فمات رسوله، فذهب هو إلى مسعود.
كتاب ابن الأنباري وجاء السديد بن الأنباري من عند السلطان سنجر، ومعه كتابه يقول فيه: أنا العبد المملوك.
ثم توارت الأخبار بعزم مسعود على بغداد، وجمع وحشد، فبعث الخليفة إلى بكبة نائب البصرة، فوعد بالمجيء.
ووصل إلى حلوان دبيس وهو سائس عسكر مسعود، فجهز الخليفة ألفي فارس تقدمه، وبعث إلى أتابك زنكي، وكان منازلاً دمشق.
انفصال الأمراء عن جيش مسعود وبعث سنجر إلى مسعود أن هؤلاء الأمراء، وهم البازدار وابن برسق، وقزل، وبرتقش، ما يتركونك تنال غرضاً لأنهم عليك، وهم الذين أفسدوا أمر أخيك طغرل، فابعث إلي برؤوسهم.
فأطلعهم على الكتاب، فقبلوا الأرض وقالوا: الآن علمنا أنك صافٍ لنا، فابعث دبيساً في المقدمة.
ثم اجتمعوا وقالوا: ما وراء هذا خير، والرأي أن نمضي إلى أمير المؤمنين، فإن له في رقابنا عهداً.
وكتبوا إليه: إنا قد انفصلنا عن مسعود، ونحن في بلاد برسق، ونحن معك، وإلا فاخطب لبعض أولاد السلاطين، ونفذه نكون في خدمته.
فأجابهم: كونوا على ما أنتم عليه، فإني سائر إليكم.
وتهيأ للخروج، فلما سمع مسعود ساق لكبسهم، فانهزموا نحو العراق، فنهب أموالهم.
وجاءت الأخبار، فهيأ لهم الخليفة الإقامات والأموال.
مهاجمة مقدمة جيش الخليفة وخرج عسكر بغداد والخليفة، وانزعج البلد.
وبعث مسعود خمسة آلاف ليكسبوا مقدمة الخليفة، فبيتوهم وأخذوا خيلهم وأموالهم، فأقبلوا عراة، ودخلوا بغداد في حالٍ رديئة.
فأطلق لهم ما أصلح أمرهم.
وجاء الأمراء الكبار الأربعة في دجلة فأكرموا وخلع عليهم، وأطلق لهم ثمانون ألف دينار، ووعدوا بإعادة ما مضى لهم.
قطع الخطبة لمسعود وقطعت خطبة مسعود وخطب لسنجر،وداود.
استمالة مسعود الأطراف إليه ثم برز الخليفة، وسار في سبعة آلاف فارس، وكان مسعود بهمذان في آلفٍ وخمسمائة فارس؛ ثم أفسد نيات الأطراف بالمكاتبة، واستمالهم حتى صار في نحو خمسة عشر ألف فارس، وتسلل إليه ألفا فارس من عسكر المسترشد.
ونفذ زنكي إلى الخليفة نجدةً، فلم يلحق.
أسر المسترشد ووقع المصاف في عاشر رمضان، فلما التقى الجمعان هرب جميع العسكر الذين كانوا مع المسترشد، وكان على ميمنته قزل، والبازدار، ونور الدولة الشحنة، فحملوا على عسكر مسعود، فهزموهم ثلاثة فراسخ ثم عادوا فرأوا الميسرة قد غدرت، فأخذ كل واحدٍ منهم طريقاً وأسر المسترشد وحاشيته، وأخذ ما معه، وكان معه خزائن عظيمة، فكانت صناديق الذهب على سبعين بغلاً أربعة آلاف ألف دينار، وكان الثقل على خمسة آلاف جمل، وخزانة السبق أربعمائة بغل.
ونادى مسعود: المال لكم، والدم لي، فمن قتل أقدته.
ولم يقتل بين الصفين سوى خمسة أنفس غلطاً.
ونادى: من أقام من أصحاب الخليفة قتل.
فهرب الناس، وأخذتهم التركمان، ووصلوا بغداد وقد تشققت أرجلهم، وبقي الخليفة في الأسر.
كتاب الخليفة إلى أستاذ الدار

وبعث بالوزير ابن طراد وقاضي القضاة الزينبي، وبجماعةٍ إلى قلعة، وبعث شحنة بغداد ومعه كتاب من الخليفة إلى أستاذ الدار، أمره مسعود بكتابته، فيه: ليعتمد الحسين بن جهير مراعاة الرعية وحمايتهم، فقد ظهر من الولد غياث الدنيا والدين، أمتع الله به في الخدمة ما صدقت به الظنون.
فليجتمع وكاتب الزمام وكاتب المخزن إلى إخراج العمال إلى النواحي، فقد ندب من الجانب الغياثي هذا الشحنة لذلك، وليهتم بكسوة الكعبة، فنحن في إثر هذا المكتوب.
ثورة أهل بغداد وحضر يد الفطر، فنفر أهل بغداد ووثبوا، ووثبوا على الخطيب، وكسروا المنبر والشباك، ومنعوه من الخطبة، وحثوا في الأسواق على رؤوسهم التراب يبكون ويضجون، وخرج النساء حاسراتٍ يندبن الخليفة في الطرق وتحت التاج، وهموا برجم الشحنة، وهاشوا عليهم، فاقتتل أجناده والعوام، فقتل من العوام مائة وثلاثة وخمسون نفساً، وهرب أبو الكرم الوالي، وحاجب الباب إلى دار خاتون، ورمى أعوان الشحنة الأبواب الحديد التي على السور، ونقبوا فيه فتحات، وأشرفت بغداد على النهب، فنادى الشحنة: لا ينزل أحدٌ في دار أحد، ولا يؤخذ لأحدٍ شيء، والسلطان جاي بين يدي الخليفة، وعلى كتفه الغاشية.
فسكن الناس.
وطلب السلطان من الخليفة نظر الخادم فنفذ أطلقه، وسار بالخليفة إلى داود، إلى مراغة.
زلزلة بغداد وقال ابن الجوزي: وزلزلت بغداد مراراً كثيرة، ودامت كل يومٍ خمس أو ست مرات إلى ليلة الثلاثاء، فلم تزل الأرض تميد من نصف الليل إلى الفجر، والناس يستغيثون.
تفاقم الأمر ببغداد وتصرف عمال السلطان في بغداد، وعوقوا قرى ولي العهد، وختموا على غلاتها، فافتك ذلك منهم بستمائة دينار، فأطلقوها.
وتفاقم الأمر، وانقطع خبر العسكر، واستسلم الناس.
رسالة سنجر إلى مسعود بطاعة الخليفة ثم أرسل سنجر إلى ابن أخيه مسعود يقول: ساعة وقوف الولد غياث الدنيا والدين على هذا المكتوب يدخل على أمير المؤمنين ويقبل الأرض بين يديه، وتسأله العفو والصفح، وتتنصل غاية التنصل، فقد ظهرت عندنا من الآيات السماوية والأرضية ما لا طاقة لنا بسماع مثلها، فضلاً عن المشاهدة من العواصف والبروق والزلازل، ودوام ذلك عشرين يوماً، وتشويش العساكر وانقلاب البلدان، ولقد خفت على نفسي من جانب الله وظهور آياته، وامتناع الناس من الصلوات في الجوامع، ومنع الخطباء ما لا طاقة لي بحمله، فالله الله بتلافي أمرك، وتعيد أمير المؤمنين إلى مقر عزه، وتسلم إليه دبيساً ليحكم فيه، وتحمل الغاشية بين يديه أنت وجميع الأمراء، كما جرت عادتنا وعادة آبائنا.
فنفذ مسعود بهذه المكاتبة مع الوزير، ونظر، فدخلا على الخليفة، واستأذنا لمسعود، فدخل وقبل الأرض، ووقف يسأل العفو، فقال: قد عفي عن ذنبك، فاسكن وطب نفساً.
شفاعة مسعود بدبيس ثم عامله مسعود بما أمره به عمه، وسأل من الخليفة أن يشفعه في دبيس، فأجابه، فأحضروه مكتوفاً بين أربعة أمراء، ومع واحد سيف مجذوب، وكفن منشور، وألقي بين يدي السرير، وقال مسعود: يا أمير المؤمنين هذا السبب الموجب لما تم، فإذا زال السبب زال الخلاف، ومهما تأمر نفعل به.
وهو يبكي ويتضرع ويقول: العفو عند المقدرة، وأنا أقل وأذل.
فعفى عنه وقال: " لا تثريب عليكم اليوم يغفر الله لكم " فخلوه، وقبل يد أمير المؤمنين وأمرها على وجهه، وقال: بقرابتك من رسول الله صلى الله عليه وسلم إلا ما عفوت عني، وتركتني أعيش في الدنيا، فإن الخوف منك قد برح بي.
نقض سور بغداد وأما بكبة شحنة بغداد، فإنه أمر بنقض السور ببغداد، فنقض مواضع كثيرة.
وقال: عمرتموه بفرح، فانقضوه لذلك.
وضربت لهم الدبادب، وردوا الباب الحديد الذي أخذ من جامع المنصور إلى مكانه.
قتل الباطنية الخليفة المسترشد وقدم رسولٌ ومعه عسكر يستحث مسعود أمر جهة عمه على إعادة الخليفة إلى بغداد، فجاء في العسكر سبعة عشر من الباطنية، فذكر أن مسعوداً ما علم بهم، فالله أعلم، فركب السلطان والعساكر لتلقي الرسول، فهجمت الباطنية على الخليفة، ففتكوا به رحمه الله، وقتلوا معه جماعة من أصحابه، فعلم العسكر، فأحاطوا بالسرادق فخرج الباطنية وقد فرغوا من شغلهم، فقتلوا.
وجلس السلطان للعزاء، ووقع النحيب والبكاء؛ وذلك على باب مراغة، وبها دفن.

وجاء الخبر، فطلب الراشد الناس طول الليل فبايعوه ببغداد، فلما أصبح شاع قتله، فأغلق البلد، ووقع البكاء والنحيب، وخرج الناس حفاةً مخرقي الثياب، والنساء منشرات الشعور يلطمن، ويقلن فيه المراثي على عادتهن، لأن المسترشد كان محبباً فيهم بمرة، لما فيه من الشجاعة والعدل والرفق بهم.
فمن مراثي النساء فيه:
يا صاحب القضيب ونور الخاتم ... صار الحريم بعد قتلك رائم
اهتزت الدنيا ومن عليها ... بعد النبي ومن ولي عليها
قد صاحت البومة على السرادق ... يا سيدي ذا كان في السوابق
ترى تراك العين في حريمك ... والطرحة السواد على كريمك
وعمل العزاء في الديوان ثلاثة أيام، تولى ذلك ناصح الدولة ابن جهير، وأبو الرضا صاحب الديوان.
بيعة الراشد بالخلافة ثم شرعوا في الهناء، وكتب السلطان إلى الشحنة بكبة أن يبايع للراشد.
وجلس الراشد في الشباك في الدار المثمنة المقتدرية، وبايعه الشحنة من خارج الشباك، وذلك في السابع والعشرين من ذي القعدة.
وظهر للناس؛ وكان أبيض جسيماً بحمرةٍ مستحسنة.
وكان يومئذٍ بين يديه أولاده وإخوته، ونادى بإقامة العدل ورد بعض المظالم.
ظهور التشيع أيام الغدير وفي أيام الغدير ظهر التشيع، ومضى خلقٌ إلى زيارة مشهد علي ومشهد الحسين.
منازلة زنكي دمشق وفيها نازل زنكي دمشق، وحاصرها أشد حصار، فقام بأمر البلدان أتم قيام، وأحبه الناس، فجاء زنكي رسول المسترشد بالله يأمره بالرحيل.
مسير سنجر إلى غزنة وهرب ملكها وفي ذي القعدة سار السلطان سنجر بالجيوش إلى غزنة فأشرف عليها، وهرب منه ملكها، فأمنه ونهاه عن ظلم الرعية، وأعاده إلى مملكته، وهو بهرام شاه.
ورجع السلطان فوصل بلخ في شوال من سنة ثلاثين.
سنة ثلاثين وخمسمائة
رفض الراشد بالله مضمون كتاب المسترشد جاء برتقش بأمورٍ صعبة، فقالوا للراشد بالله: جاء مطالباً بخطٍ كتبه المسترشد بالله لتخليص من أسره بمبلغ، وهو سبعمائة ألف دينار، ويطالب لأولاد صاحب المخزن بثلاثمائة ألف، وبقسط على أهل بغداد خمسمائة ألف دينار.
فاستشار الراشد الكبار، فأشاروا عليه بالتجنيد، وأرسل الخليفة إلى برتقش: أما الأموال المضمونة فإنما تكتب لإعادة الخليفة إلى داره، وذلك لم يكن، وأنا مطالب بالثأر، وأما مال البيعة، فلعمري، لكن ينبغي أن تعاد إلى أملاكي وإقطاعي، حتى يتصور ذلك.
وأما الرعية فلا سبيل لكم عليهم، وما عندي إلا السيف.
ثم أحضر بكبة وخلع عليه، وأعطاه ثلاثة آلاف دينار، وقال له: دون بهذه العسكر كله.
وجمع العسكر، وبعث إلى برتقش يقول: قد تركنا البلد مع الشحنة والعميد، فلما جئت بهذه الأشياء فعلنا هذا.
إنزعاج أهل بغداد وانزعج أهل بغداد، وباتوا تحت السلاح، ونقل الناس إلى دار الخلافة ودار خاتون متاعهم، وقيل للخليفة إنهم قد عزموا على كبس بغداد وقت الصلاة، فركب العسكر، وحفظ الناس البلد، وقطع الجسر، وجرى في أطراف البلد قتال قوي.
وفي صفر قدم زنكي، والبازدار، وإقبال، عليهم ثياب العزاء، وحسنوا للراشد الخروج فأجابهم، واستوزر أبا الرضا بن صدقة، واتفقوا على حرب مسعود.
دخول السلطان دار المملكة وجاء السلطان داود بن محمود فنزل بالمزرفة، ثم دخل دار المملكة، وأظهر العدل، وجاء إليه أرباب الدولة ومعهم تقدمة من الراشد، فقام ثلاث مرات، فقبل الأرض.
تقديم صدقة بن دبيس الطاعة وجاء صدقة ولد دبيس ابن خمس عشرة سنة وقبل الأرض بإزاء التاج وقال: أنا العبد ابن العبد جئت طائعاً.
قطع الخطبة لمسعود وقطعت خطبة مسعود، وخطب لداود.
القبض على إقبال الخادم وقبض على إقبال الخادم ونهب ماله، فتألم العسكر من الخليفة لذلك.
ونفذ زنكي يقول: هذا جاء معي.
ويعتب ويقول: لابد من الإفراج عنه.
ووافقه على ذلك البازدار.
وغضب كجبة ومضى إلى زنكي، فرتب مكانه غيره.
واستشعر العسكر كلهم وخافوا، وجاء أصحاب البازدار وزنكي فخربوا عقد السور، فشاش البلد، وأشرف على النهب.
وجاء زنكي فضرب بإزاء التاج، وسأل في إقبال سؤالاً تحته إلزام، فأطلق له.
الإفراج عن ابن طراد

وأما السلطان مسعود فإنه أفرج عن الوزير ابن طراد، وقاضي القضاة والنقيب وسديد الدولة ابن الأنباري.
فأما نقيب الطالبيين أبو الحسن بن معمر فتوفي حين أخرج.
وأما القاضي الزينبي فدخل بغداد سراً، وأقام الباقون مع مسعود.
القبض على ابن جهير وقبض الراشد على أستاذ داره أبي عبد الله بن جهير، فخاف الناس من الراشد وهابوه.
تأخر ابن صدقة عن الخليفة ثم نفذ زنكي إلى الراشد يقول: أريد المال الذي أخذ من إقبال، وهو دخل الحلة، وذلك مال السلطان.
وتردد القول في ذلك، ثم نفذ الراشد إلى الوزير ابن صدقة وصاحب الديوان يقول: ما الذي أقعدكما؟ وكانا قد تأخرا أياماً عن الخدمة خوفاً من الراشد، فقال ابن صدقة: كلما أشير به يفعل ضده، وقد كان هذا الخادم إقبال بإزاء جميع العسكر، وأشرت بأن لا يمسك، فما سمع مني، وأنا لا أوثر أن تتغير الدولة وينسب إلي.
فإن هذا ابن الهاروني الملعون قصد إساءة السمعة وإهلاك المسلمين.
قتل ابن الهاروني فقبض الخليفة على ابن الهاروني في ربيع الأول.
فجاءت رسالة زنكي يشكو ما لقي من ابن الهاروني وتأثيراته في المكوس والحواضر، ويسأل تسلميه إلى المملوك ليقتله، فقال: ندبر ذلك.
ثم أمر الوالي بقتله فقتله، وصلب ومثل به العوام، فسرقه أهله بالليل، وعفوا أثره.
وظهر له أموال، ووصل إلى الخليفة من ماله مائتا ألف.
إقطاع أملاك الوكلاء وأقطعت أملاك الوكلاء.
وسببه أن زنكي طلب من الخليفة مالاً يجهز به العسكر لينحدروا إلى واسط، فقال: الأموال معكم، وليس معي شيء، فاقطعوا البلاد.
مصانعة زنكي ثم استقر أن يدفع إلى زنكي ثلاثون ألفاً مصانعةً عن الأملاك؛ ثم بات الحرس تحت التاج خوفاً من زنكي.
وزارة ابن صدقة ثم أشار زنكي على ابن صدقة أن يكون وزيراً لداود، فخلع عليه بذلك.
ثم استوثق زنكي من اليمين من الخليفة وعاهده، وقبل يده.
وطلب الخليفة أبا الرضا بن صدقة فجاء، ففوض إليه الأمور كلها.
مسير الخليفة لحرب مسعود وأمر السلطان داود والأمراء بالمسير لحرب مسعود، فساروا، فبلغهم أنه رحل يطلب العراق، فردهم الراشد وحلفهم وقال: أريد أن أخرج معكم.
فلما انسلخ شعبان خرج الخليفة ورحلوا، وخاض العامة، وشرعوا في إصلاح السور، ولبسوا السلاح، فكان الأمراء ينقلون اللبن على الخيل، وهم نقضوه.
وجاءت كتبٌ، إلى سائر الأمراء من مسعود، فأحضروها جميعها إلى الخليفة، وأنكر شحنة بغداد المكاتبة وأخفاها، ثم كتب جوابها إلى مسعود، فأخذه زنكي فغرقه.
منازلة عسكر مسعود بغداد وفي وسط رمضان جاء عسكر مسعود فنازلوا بغداد، ووقع القتال، وخامر جماعة أمراء إلى الخليفة، فخلع عليهم وقبلهم، ثم بعد أيام كان وصول رسول مسعود يطلب الصلح، فقرئت الرسالة على الأمراء، فأبوا إلا القتال.
وصلى الناس العيد داخل السور، فوصل يومئذٍ أصحاب مسعود فدخلوا الرصافة، وكسروا أبواب الجامع ونهبوا، وقلعوا شبابيك الترب وعاثوا.
وجاء مسعود في رابع شوال في خمسة آلاف راكب على غفلة، وخرج الناس للقتال، ودام الحصار أياماً.
وجاء ركابي لزنكي، فقتله العيارون فقال زنكي: أريد أن أكبس الشارع والحريم، وآخذ ما قيمته خمسمائة ألف دينار من الحرير والقماش والذهب والفضة.
نهب مسعود النعمانية ونفذ مسعود عسكراً إلى واسط فأخذها، والنعمانية فنهبها، فتبعهم عسكر الخليفة ونودي: لا يبقى ببغداد أحد من العسكر.
دخول الراشد بغداد وخرج الراشد فنزل على صرصر، واستشعر بعض العسكر من بعض، فخشي زنكي من البازدار والبقش، فعاد إلى ورائه، فرجع أكثر العسكر منهزمين، ودخل الراشد بغداد.
وقيل إن مسعوداً كاتب زنكي سراً، وحلف له أنه يقره على الموصل والشام، وكاتب الأمراء أيضاً فقال: من قبض منكم على زنكي أو قتله أعطيته بلاده.
فعرف زنكي بذلك، فأشار على الراشد أن يرحل صحبته.
وفي رابع عشر ذي القعدة ركب الخليفة ليلاً وسار، وزنكي قائم ينتظره، فدخل دار برتقش.
ولم ينم الناس، وأصبحوا على خوفٍ شديد.
وخرج أبو الكرم الوالي يطلب الخليفة فأسر وحمل إلى مسعود، فأطلقه وأكرمه، وسلم إليه بغداد.

ورحل الراشد يومئذٍ ولم يصحبه شيء من آلة السفر، لأنه لما بات في دار برتقش أصبحوا، ودخل خواصه يصلحون له آلة السفر، فرحل على غفلة.
دخول مسعود بغداد ودخل مسعود بغداد، ونهب دواب الجند، وجاء صافي الخادم فقال: لم يفعل الخليفة صواباً بذهابه، والسلطان له على نية صالحة.
وسكن الناس.
وأظهروا العدل، واجتمع القضاة والكبار عند السلطان مسعود، وقدحوا في الراشد، وبالغ في ذلك الوزير علي بن طراد.
وقيل: بل أخرج السلطان خط الراشد: إني متى جندت أو خرجت انعزلت.
فشهد العدول أن هذا خط الخليفة.
والقول الأول أظهر.
كتابة محضر بحق الراشد ثم أحكم ابن طراد النوبة، واجتمع بكلٍ من القضاة والفقهاء، وخوفهم وهددهم إن لم يخلعوه.
وكتب محضراً فيه: إن أبا جعفر بن المسترشد بدا منه سوء أفعال وسفك دماء، وفعل ما لا يجوز أن يكون معه إماماً.
وشهد بذلك الهيتي، وابن البيضاوي، ونقيب الطالبيين، وابن الرزاز، وابن شافع، وروح بن الحديثي، وأخر.
وقالوا: إن ابن البيضاوي شهد مكرهاً.
وحكم ابن الكرخي قاضي البلد.
بخلعه في سادس عشر ذي القعدة، وأحضروا أبا عبد الله محمد بن المستظهر بالله، وهو عم المخلوع.
البيعة للمقتفي بالله قال سديد الدولة ابن الأنباري: أرسل السلطان إلى عمه السلطان سنجر: من نولي؟ فكتب إليه: لا تولي إلا من يضمنه الوزير، وصاحب المخزن، وابن الأنباري؛ فاجتمع مسعود بنا، فقال الوزير: نولي الزاهد الدين محمد بن المستظهر.
فقال: وتضمنه؟ قال: نعم.
وكان، صهراً للوزير على بنته، فإنها دخلت يوماً في خلافة المستظهر، فطلب محمد بن المستظهر هذا من أبيه تزويجها، فزوجه بها، وبقيت عنده، ثم توفيت.
قلت: فبايعوه، ولقب المقتفي لأمر الله.
ولقب بذلك بسبب.
قال ابن الجوزي: قرأت بخط أبي الفرج بن الحسين الحداد قال: حدثني من أثق به أن المقتفي رأى في منامه قبل أن يستخلف بستة أيام رسول الله صلى الله عليه وسلم وهو يقول له: " سيصل هذا الأمر إليك، فاقتفي بي " .
فلقب المقتفي لأمر الله.
ثم بويع اليوم الثاني البيعة العامة في محلٍ عظيم.
وبعث مسعود بعد أن أظهر العدل، ومهد بغداد، فأخذ جميع ما في دار الخلافة من دواب، وأثاث، وذهب، وستور، وسرادق، ومساند، فلم يترك في إصطبل الخلافة سوى أربعة أفراس، وثمانية أبغال برسم الماء.
فيقال: بأنهم بايعوا المقتفي على أن لا يكون عنده خيل ولا آلة سفر، وأخذوا من الدار جواري وغلماناً، ومضت خاتون تستعطف السلطان، فاجتازت بالسوق وبين يديها القراء والأتراك.
وكان عندها حظايا الراشد وأولاده، فأطلق لهم القرى والعقار.
ثم إن السلطان ركب سفينة، ودخل إلى المقتفي، فبايعه يوم عرفة.
وفي ثاني الأضحى وصلت الأخبار بأن الراشد دخل الموصل، وبلغه أنه خلع من الخلافة.
أتابكية دمشق وفي جمادى الأولى ولي أتابكية جيش دمشق الأمير أمين الدولة كمشتكين الأتابكي الطغتكيني، واقف الأمينية، متولي بصرى وصرخد، وأنزل في دار الأتابك بدمشق، وخلع عليه.
قتل الأمير يوسف بن فيروز ثم بعد يومين قتل الأمير يوسف بن فيروز الحاجب في الميدان، وكان من أكبر الأمراء، تملك مدينة تدمر مدةً، وكان فيه ظلم وشر.
شد عليه الأمير بزواش فقتله، ثم حمل إلى المسجد الذي بناه فيروز بالعقبة، فدفن في تربته.
أتابكية بزواش وجرت أمور؛ ثم صرف أمين الدولة.
وولي الأتابكية الأمير بزواش المذكور، ولقب بجمال الدين.
وتوجه أمين الدولة مغاضباً إلى ناحية صرخد.
السيل العظيم بدمشق وفيها، في أيار، جاء بدمشق سيلٌ عظيم لم يسمع بمثله، وطلعت على البلد سحابة سوداء، بحيث صار الجو كالليل، ثم طلع بعدها سحابة حمراء، صار الناظر يظنها كالنار الموقدة.
كبس نائب حلب اللاذقية وفي شعبانها، اجتمعت عساكر حلب مع الأمير سوار نائب حلب، وكبسوا اللاذقية بغتة، فقتلوا وأسروا وغنموا.
قال ابن الأثير: كانت الأسرى سبعة آلاف نفس بالصغار والكبار، ومائة ألف رأس من الدواب والمواشي، وخربوا اللاذقية، وخرجوا إلى شيزر سالمين.
وفرح المسلمون بذلك فرحاً عظيماً.
ولم يقدر الفرنج، لعنهم الله، على أخذ الثأر عجزاً ووهناً.
الطبقة الثالثة والخمسون وفيات
وفيات سنة إحدى وعشرين وخمسمائة

حرف الألف
أحمد بن أحمد بن الشمس بن عبد الواحد بن أحمد بن محمد بن الشمس عبيد الله بن محمد بن أبي عيسى بن المتوكل.
أبو السعادات المتوكلي الهاشمي البغدادي.
شريف صالح، حافظ لكتاب الله.
سمع الكثير، وحدث عن: أبي بكر الخطيب، وابن المسلمة.
روى عنه: أبو القاسم بن عساكر، وأبو الفرج بن الجوزي، وعبد الرحمن بن جامع بن غنيمة.
قال أبو بكر المفيد: ختم أبو السعادات القرآن في التواريخ ليلة سبعٍ وعشرين من رمضان، ورجع إلى بيته، فوقع من السطح في محلة التوثة فمات لساعته، وعاش ثمانين سنة.
أحمد بن ثابت بن محمد أبو العباس الطرقي الحافظ، نزيل يزد.
وطرق من قرى إصبهان، ويزد بين إصبهان وكرمان من نواحي إصطخر.
كان حافظاً عارفاً بالفقه والأصول والأدب، حسن التصنيف.
رحل وسمع: أباه، وأبا عمرو بن مندة، والمطهر بن عبد الواحد البزاني.
ورحل إلى نيسابور، وإلى الأهواز، وهراة.
قال ابن السمعاني: سمعت جماعة من الشيوخ يقولون إنه كان يقول: إن الروح قديمة.
توفي بعد العشرين وخمسمائة بيزد.
قال عبد الخالق بن أحمد بن يوسف: توفي في شوال سنة إحدى وعشرين.
وقد سمع ببغداد من: أبي القاسم علي بن البسري، وأبي نصر الزينبي.
وبهراة: شيخ الإسلام.
أحمد بن عبد السلام بن محمد المديني. أبو عبد الله الصوفي ابن الصوفي، شيخ الصوفية بنيسابور بدويرة السلمي.
سمع من: أبي سعد الحبيبي، وأبي القاسم القشيري.
وله نفسٌ وقبول عند الصدور، وإنفاق على الصوفية ومعرفة برسومهم.
أحمد بن محمد بن عبد الوهاب. أبو البركات الدباس، أخو الشيخ أبي عبد الله البارع.
سمع: أبا يعلى بن الفراء، والحسن بن غالب المقريء.
روى عنه: المبارك بن أحمد الأنصاري، وذاكر بن كامل، وابن يونس.
مات في سابع شوال.
أحمد بن محمد بن علي بن محمد بن عبد العزيز بن حمدين. أبو القاسم الثعلبي الأندلسي، قاضي الجماعة بقرطبة.
تفقه على أبيه، وسمع من: محمد بن فرج الفقيه، وأبي علي الغساني، وجماعة.
وتقلد القضاء مرتين.
وكان نافذاً في أحكامه، جزلاً في أفعاله، من بيت علم وجلالة.
وتوفي على القضاء في ربيع الآخر، وصلى عليه ابنه أبو عبد الله، وعاش خمسين سنة.
حرف العين
عبد الرحمن بن عبد الله بن يوسف. أبو الحسن بن عفيف، وعفيف جده لأمه، الأموي الطليطلي، نزيل قرطبة.
سمع: قاسم بن محمد بن هلال، وجماهر بن عبد الرحمن.
وأجاز له محمد بن عتاب مروياته.
وكان فاضلاً عفيفاً يعظ الناس، ويصلي بجامع قرطبة.
وكانت العامة تعظمه لصلاحه، ولم يكن بالضابط.
كان كثير الوهم في الأسانيد.
قال ابن بشكوال وقال: روينا عنه.
وتوفي في جمادى الآخرة.
وولد سنة بضعٍ وثلاثين وأربعمائة.
عبد الوهاب بن عبد الله بن عبد العزيز. أبو محمد الصدفي القرطبي.
أخذ عن: أبي بكر المرادي.
وتفقه على: أبي الوليد هشام بن أحمد.
وكان ملازماً لمجلس أبي الوليد بن رشد.
وكان حافظاً للفقه، ذاكراً للمسائل والفرائض والأصول.
توفي في ذي الحجة.
علي بن عبد الله بن محبوب. الطرابلسي المغربي.
قال السلفي: قدم الإسكندرية متفقهاً، وكان له إهتمام بالتواريخ.
صنف تويريخاً لطرابلس حدثني به.
وكتب عنه.
وكان فاضلاً في فنون.
توفي بمكة.
علي بن عبد الواحد بن أحمد. أبو الحسن الدينوري، ثم البغدادي.
سمع: أبا الحسن القزويني، وأبا محمد الخلال، وأبا محمد الجوهري، وغيرهم.
روى عنه: أبو المعمر الأنصاري، والحافظ ابن عساكر، وأخوه الصائن، وابن الجوزي.
قال ابن السمعاني: كان صاحب الخبر.
توفي في جمادى الأولى.
علي بن المبارك بن علي بن الفاعوس. أبو الحسن البغدادي، الإسكاف، الزاهد.
كان شيخاً صالحاً، خيراً، متقشفاً، من أصحاب الشريف أبي جعفر بن أبي موسى.
كان يقرأ للناس يوم الجمعة الحديث بلا سند، وكان صاحب إخلاص، وله قبولٌ تام عند العامة.
سمع: أبا يعلى بن الفراء، وأبا منصور العطار.
روى عنه: أبو المعمر الأنصاري، وأبو القاسم بن عساكر.
قال أبو سعد السمعاني: سمعت أبا القاسم بدمشق يقول: ابن الفاعوس كان يتعسر في الرواية، وأهل بغداد يعتقدون فيه.

وأبو القاسم بن السمرقندي كان يقول إن أبا بكر ابن الخاضبة يقول لابن الفاعوس الحجري لأنه كان يقول: الحجر الأسود يمين الله حقيقةً.
قلت: هذا تشغيب وأذية لرجلٍ صالح، وإلا فهذا نزاع محض في عبارة، وعرفنا مراده بقوله: يمين الله حقيقةً، كما تقول: بيت الله حقيقةً، وناقة الله حقيقةً، إن ذلك إضافة ملك وتشريف، فهي إضافة حقيقة، وإن شئت قلت: يمين الله مجازاً، وهو أفصح وأظهر، لأن في سياق الحديث ما يوضح ذلك.
وهو قوله: فمن صافحه فكأنما صافح الله، يعني هو بمنزلة يمين الله في الأرض.
قال غير واحد: نبا يحيى بن سليم، عن ابن جريح، سمعت محمد بن عباد بن جعفر المخزومي يقول: سمعت ابن عباس يقول: إن هذا الركن الأسود يمين الله في الأرض، يصافح به عباده مصافحة الرجل أخاه.
ورواه عيسى بن يونس، عن عبد الله بن مسلم بن هرمز، عن محمد بن عباد بن جعفر، عن ابن عباس.
وروي بإسناد آخر، عن عبد الملك بن عبد الله بن أبي حسين، عن ابن عباس.
ورواه عبد الرزاق، عن أبيه، عن وهب بن منبه.
قوله: فإما أن يكون أراد به يمين الله، استغفر الله، حقيقة باعتبار صفة الذات، فهذا لا يعتقده بشرٌ، فضلاً عن أن يعتقده مسلم، بل ولا يدور في ذهن عاقل.
وأما قوله: كان يتعسر بالرواية، فكان يفعل ذلك إزراءً على نفسه، وتفويتاً لحظه.
وقد رأينا غير واحدٍ من الصالحين يمتنع من الرواية، لكن من فعل ذلك ثقالةً ونكادةً كابن يوسف الإربلي وغيره من شيوخنا، فهو مذموم.
وقال أبو الفرج بن الجوزي: توفي في تاسع عشر شوال، وانقلبت بغداد بموته، وغلقت الأسواق، وضج العوام بذكر السنة، ولعن أهل البدع.
ودفن بمقبرة الإمام أحمد.
حرف الفاء
فاطمة بنت الحسين بن الحسن بن فضلويه الرازي. العالمة المعروفة ببنت حمزة.
واعظة مشهورة ببغداد، متعبدة، لها رباط تأوي إليه النساء.
روت عن: ابن المسلمة، وأبي بكر الخطيب.
روى عنها: أبو القاسم بن عساكر، وقال: توفيت في ربيع الأول.
روى عنها: ابن ناصر، وأبو الفرج بن الجوزي.
حرف الهاء
هبة الله بن عبد الله بن الحسن ابن البصيدائي وبصيداء: من قرى بغداد.
أبو البقاء؛ أحد الرؤساء والأكابر.
سمع: أبا محمد الجوهري، وغيره.
روى عنه: أبو المعمر الأنصاري، وأبو القاسم الحافظ.
توفي في صفر.
حرف الياء
يحيى بن عبيد بن سعادة. الزاهد الخير.
من أهل الإسكندرية.
قال السلفي: أنبأ عن: أبي العباس أحمد بن إبراهيم الرازي.
يحيى بن عمرو بن بقاء. أبو بكر الحزامي المرجوني.
نزل قرطبة، وأخذ بها عن: محمد بن فرج الفقيه، وأبي علي الغساني.
وتفقه عند أبي الحسن بن حمدين.
وكان حافظاً للفقه، بارعاً في الشروط، حصل منها ديناً.
توفي في جمادى الأولى، وله بضعٌ وستون سنة.
وفيات سنة اثنتين وعشرين وخمسمائة
حرف الحاء
الحسين بن علي بن صدقة. أبو علي الوزير جلال الدين، وزير المسترشد بالله.
كان من رجال الدهر رأياً وحزماً؛ وله في مخدومه المسترشد بالله:
وجدت الورى كالماء طعماً ورقةً ... وأن أمير المؤمنين زلاله
وصورت معنى العقل شخصاً مصوراً ... وأن أمير المؤمنين مثاله
ولولا مكان الدين والشرع والتقى ... لقلت من الإعظام: جل جلاله
توفي في رجب.
قاله ابن الجوزي.
وقد تكرر ذكره في الحوادث.
وذكره ابن النجار فقال: ولد بنصيبين سنة تسعٍ وخمسين، وخدم إبراهيم بن قرواش صاحب الموصل، فلما أمسك هرب جلال الدين إلى بغداد، ثم خدم بها، ولم يزل في ارتقاء إلى أن تزوج بإبنةالوزير ابن المطلب.
ثم ولي وزارة في سنة ثلاث عشرة.
ثم قبض عليه بعد ثلاث سنين، ونهبت داره؛ ورضوا عنه ثم أعيد إلى الوزارة سنة سبع عشرة، فكان يوماً مشهوداً.
وكان منسباً بليغاً أديباً.
الحسين بن علي بن أبي القاسم. الشيخ أبو علي اللامشي السمرقندي الحنفي.
قال السمعاني: إمام فاضل متدين يضرب به المثل في النظر وعلم الخلاف.
وكان على طريقة السلف من طرح التكلف والأمر بالمعروف والنهي عن المنكر.
روى شيخه دينار لنا عن القاضي محمد بن الحسن بن منصور النسفي.

وسمع أيضاً من: الحافظ عبد الرحمن بن عبد الرحيم القصار، وأبي علي الحسين بن عبد الملك النسفي.
وتوفي في رمضان.
قال ابن الجوزي: قدم رسولاً من خاقان ملك سمرقند.
قال السمعاني: مر بمرو رسولاً من ملك سمرقند محمد بن سليمان.
ولامش من قرى فرغانة.
سمعت منه بقراءة عمي أبي القاسم.
ولد سنة إحدى وأربعين وأربعمائة، وكان قوالاً بالحق.
حرف السين
سهل بن إبراهيم المسجدي السبعي. أبو القاسم النيسابوري.
يروي عن: أبي حفص بن مسرور، وعبد الغافر الفارسي، وأبي محمد الجويني.
سمع منه حضوراً أبو سعد السمعاني.
وكان والده يقرأ كل يوم سبعين، وابنه أحمد بن سهل يروي عن يعقوب بن أحمد الصيرفي.
توفي سهل سنة نيف وعشرين.
قال السمعاني: كان صالحاً حسن السيرة، كثير العبادة، سمع الكثير، وعمر الطويل، وتفرد عن جماعته.
قلت: روى عن: أبي عثمان الصابوني، ودحية بن أبي الطيب الحلاب، والكنجرودي.
روى عنه: حفيده محمد بن أحمد، وأبو المعالي بن الفراوي، وعبد الرحيم بن عبد الرحمن الشعري، وأبو سعد الصفار، وابن ياسر الجياني، وآخرون.
وكان خادم مسجد المطرز؛ دين صالح.
حرف الطاء
طغتكين. الأمير أبو منصور، المعروف بأتابك.
من أمراء تاج الدولة.
زوجه بأم ولده دقاق.
وكان مع تاج الدولة لما سار إلى الري لقتال ابن أخيه.
فلما قتل تاج الدولة رجع إلى دمشق، وصار أتابك دقاق.
فلما مات دقاق تملك بدمشق.
وكان شهماً، مهيباً، شديداً على الفرنج والمفسدين، ولقبه ظهير الدين.
وهو والد تاج الملوك بوري بن طغتكين.
قال ابن الأثير: توفي أتابك طغتكين، كذا سماه ابن الأثير في ثامن صفر، وهو من مماليك الملك تتش بن ألب أرسلان.
وكان عاقلاً خبيراً، كثير الغزوات والجهاد للفرنج، حسن السيرة في رعيته، مؤثراً للعدل.
وملك بعده ابنه بوري أكبر أولاده بوصيةٍ منه، فأقر وزير أبيه أبا علي طاهر بن سعد المزدغاني على وزارته.
وقال سبط الجوزي: كان طغتكين شجاعاً، شهماً، عادلاً، حزن عليه أهل دمشق، ولم يبق فيها محلة ولا سوق إلا والمأتم قائم عليه فيه، لأنه كان حسن السيرة، ظاهر العدل، مدبراً للممالك.
أقام حاكماً على الشام خمسة وثلاثين سنة.
وسار ابنه سيرته ثم تغيرت نيته، وأضمر السوء لأصحاب أبيه، والظلم للرعية، وتمكن وزيره المزدغاني من أهل دمشق، وصادق الباطنية، واستعان بهم.
وقبض بوري على خواص أبيه، فاسترابوا به، ونفرت القلوب منه.
وقال أبو يعلى بن القلانسي: مرض أتابك طغتكين مرضاً أنهك قوته، وأنحل جسمه.
وتوفي في ثامن صفر، فأبكى العيون، وأنكأ القلوب، وفت في الأعضاد، وفتت الأكباد، وازداد الأسف، فرحمه الله وبرد مضجعه.
وماتت زوجته الخاتون شرف النساء، أم بوري، بعده بثلاثة أشهر، ودفنت بتربتها التي خارج باب الفراديس.
قلت: ومات في هذه السنة ودفن بتربته، قبلي المصلى ثامن صفر.
حرف العين
عبد الله بن أحمد بن سعيد بن سليمان بن يربوع. الأستاذ الحافظ أبو محمد الأندلسي الشنتريني ثم الإشبيلي.
نزيل قرطبة.
سمع " صحيح البخاري " من محمد بن أحمد بن منظور، عن أبي ذر الهروي.
وسمع من: أبي محمد بن خزرج، وحاتم بن محمد، وأبي مروان بن سراج، وأبي علي الغساني.
وأجاز له أبو العباس العذري.
قال ابن بشكوال: وكان حافظاً للحديث وعلله، عارفاً برجاله وبالجرح والتعديل، ضابطاً، ثقة.
كتب الكثير، وصحب أبا علي الغساني واختص به.
وكان أبو علي يفضله، ويصفه بالمعرفة والذكاء.
صنف كتاب " الإقليد في بيان الأسانيد " ، وكتاب " تاج الحلية وسراج البغية في معرفة أسانيد الموطأ " ، وكتاب " المنهاج في رجال مسلم " وسمعت منه مجالس.
وتوفي في صفر.
ومولده في سنة أربعٍ وأربعين وأربعمائة.
عبد الرحمن بن سعيد بن هارون. أبو المطرف الفهمي السرقسطي المقرئ ابن الوراق.
روى عن: أبي عبد الله المغامي، والحسن بن مبشر، وأبي داود، وغيرهم من القراء.
وجود القراءآت.
وسمع من: أبي الوليد الباجي.
وأجاز له أبو عمر بن عبد البر.
وأقرأ الجناس بجامع قرطبة، وأم بالناس فيه.
أخذ الناس عنه، وكان ثقة.
توفي في صفر، وله ثمانون سنة.
أجاز لابن بشكوال.
علي بن أستكين. الأمير أبو الحسن العميدي، الحاجي، النيسابوري.

كان خفيف الروح، صالحاً عابداً.
ترك الخدمة ولبس لباس الصالحين، وقنع بما له من ميراث.
وحدث عن: أبي الحسن محمد بن محمد الحسيني العلوي، والحسن بن محمد الصفار، وأبي نصر عبد الرحمن التاجر، وغيرهم.
توفي بنيسابور.
علي بن الحسن بن علي بن سعيد بن محمد. أبو الحسن الدمشقي العطار.
كان أبوه مقدم الشهود ورئيسهم بدمشق، وكان مثرياً فاشترى لابنه جارية مغنية، فتعلم منها الغناء؛ ثم افتقر وتعثر، فكان يغني في مجالس الخمر، ويغني ويشرب، ثم كبر وضعف.
قال ابن عساكر: سمع الكثير من أبي القاسم السميساطي، وأبي القاسم الحنائي، وأبي بكر الخطيب، فأتيناه فرغبناه في التوبة، فتاب وترك الغناء، وسمعنا منه كتباً.
توفي في صفر.
وكان مولده في سنة خمسٍ وأربعين وأربعمائة.
علي بن الحسن بن محمد بن محمد. الإمام أبو القاسم ابن الإمام أبي علي النيسابوري الصفار.
فاضل، علامة، متفنن.
روى عن: أبي عثمان البحيري، وأبي سعد الكنجروذي، وأحمد بن منصور المغربي، وأصحاب الخفاف.
ثم عن: أصحاب الحاكم، وابن يوسف.
ثم عن: أصحاب الحيري.
وله النسخ والأجزاء.
وكان بإسفراين وبها مات في رمضان.
حرف الميم
محمد بن أبي شجاع العبيدي. الأمير ابن الأمير، المأمون بن نور الدولة.
كان المأمون وزير الآمر بأحكام الله العبيدي المصري ومدبر دولته، بقي على ذلك أربع سنين.
ثم قبض الآمر عليه في سنة تسع عشرة وخمسمائة، ثم قتل في رجب سنة اثنتين وعشرين، وصلب بظاهر القاهرة.
موسى بن أحمد بن محمد. أبو القاسم النشادري، الفقيه الحنبلي.
سمع الكثير، وقرأ بالروايات.
وتفقه على أبي الحسن بن الزاغوني؛ وناظر.
وتوفي في رجب شاباً.
حرف الهاء
هبة الله بن علي بن محمد. أبو القاسم المروزي، ويعرف بقاضي مرغرن، وهي قرية من قرى مرو.
محدث كثير المحفوظ، حريص على عقد المجالس.
له قبول عند العامة، إلا أنه غير ثقة.
كان لا يبالي ما يقول بحسب الوقت.
سمع: أبا إسماعيل الأنصاري بهراة.
وعاش نيفاً وستين سنة.
وفيات سنة ثلاث وعشرين وخمسمائة
حرف الجيم
جعفر بن عبد الواحد بن محمد بن محمود بن أحمد. أبو الفضل الثقفي الإصبهاني، الرئيس، النبيل.
سمع: ابن ريذة الثاني، وعبد الحمن بن أبي بكر بن أبي علي المعدل، وعبد الرزاق بن أحمد الخطيب، وأبا طاهر بن عبد الرحيم، وأحمد بن الفضل الباطرقاني، وسعيد بن أبي سعيد العيار، ومحمد بن عبد الرحمن بن زياد الأرزناني.
روى عنه: أحمد بن أبي منصور بن الزبرقان، والحافظ أبو موسى، وأسعد بن أبي طاهر الثقفي، وعبد الواحد بن أبي المطهر الصيدلاني، وعبد الجليل بن أبي نصر بن رجاء، ومحمد بن أحمد المهاد، وناصر بن محمد الويرج الإصبهانيون.
وقد ذكره السمعاني في " التحبير " .
يقال: كان صالحاً، سديداً، وكان خير من روى عن الرجال، عن ابن ريذة.
ومن مروياته: شروط الذمة لأبي الشيخ، والسنة له، والعتق له، والضحايا والعقيقة له، والنوادر له، وفوائد العراقيين له، وأحاديث طلحة بن مصرف له، وكتاب السبق والرمي له، وكتاب القطع والسرقة له، وغير ذلك.
روى الجميع عن ابن عبد الرحيم، عنه.
وكتاب " الأدب " لابن أبي عاصم، وكتاب " معجم ابن المقريء " و " فوائده " التي في خمسة عشر جزءاً، وكتاب " حرملة " ، وكتاب " الأسماء والكنى " لأبي عروبة، وكتاب " الجامع " لأحمد بن الفرات، و " سنن الشافعي " ، رواية ابن عبد الحكم، وكتاب " الآحاد والمثاني " لابن أبي عاصم، وكتاب " طبقات إصبهان " لأبي الشيخ، وكتاب " الصلاة " لأبي نعيم الفضل بن دكين، وكتاب " البكاء " للفريابي، وكتاب " شواهد الشعر " لأبي عروبة.
وسمع " صحيح البخاري " من سعيد العيار.
وكان مولده في سنة أربعٍ وثلاثين وأربعمائة، وتوفي في تاسع جمادى الأولى، وله ثمانون سنة.
حرف الحاء
الحسن بن المظفر بن الحسن بن المظفر بن يزيد. أبو علي بن أبي سعد السبط.
كان أبوه سبط أبي بكر بن لال الهمذاني.
سمع: أباه، وأبا محمد الجوهري، وأبا الحسين بن المهتدي بالله.
روى عنه: ابنه هبة الله، ويحيى بن يوسف، وأبو القاسم بن عساكر، وآخرون.
توفي في ربيع الأول.
وثقه ابن عساكر.
حمزة بن هبة الله بن محمد بن الحسين بن داود.

أبو الغنائم بن أبي البركات العلوي الحسني النيسابوري.
كان جده محدث نيسابور.
وكان هو حسن السيرة محدث بالكثير، وتفرد في وقته.
وسمع: أباه، وأبا نصر محمد بن الفضل النسوي، وأبا الحسين عبد الغافر الفارسي، وأبا حفص بن مسرور، وعبد الرحمن بن محمد الأنماطي صاحب أبي بكر الإسماعيلي، وعمرو بن أبي عمرو البحيري.
وحج فسمع ببغداد من: القاضي أبي عبد الله الدامغاني، وأبي يوسف عبد السلام القزويني.
وقال ابن السمعاني: أجاز لي، وحدثني عنه جماعة.
وكان زيدي المذهب.
توفي في سادس المحرم، وله ستٌ وتسعون سنة.
حرف الطاء
طاهر بن سعد. الوزير كمال الدين أبو علي المزدغاني، وزير صاحب دمشق تاج الملوك بوري بن طغتكين.
اتهم بمذهب الباطنية، فقتل في رمضان، ونصب رأسه على باب القلعة، ووضع الجند السيف في الباطنية بدمشق، فقتلوا منهم ستة آلاف نفس، كما مر في الحوادث.
حرف العين
عبد الله بن أحمد بن عبد الله بن شاذان. أبو الفتح بن علويه السعيدي السرخسي، الفقيه.
سمع: الليث بن الحسن الليثي، وزهير بن الحسن، والحافظ محمد بن محمد بن زيد العلوي.
ولد سنة إحدى وثلاثين وأربعمائة.
أجاز لابن السمعاني، وقال: مات يوم التروية بسرخس.
عبد الله بن أبي المعمر شيبان بن عبد الله بن أحمد بن محمد. الحافظ أبو محمد البرجي، الإصبهاني، المحتسب.
ولد سنة سبعٍ وأربعين، وسمع: سبط حرويه، وجماعة.
وكان عارفاً برجال الصحيحين.
وكان صحافاً.
روى عنه: أبو موسى المديني.
عبيد الله بن محمد ابن الإمام أبي بكر أحمد بن الحسين بن علي. أبو الحسن البيهقي الخسروجردي.
لم يكن يعرف شيئاً من العلم، بل سمع الكتب من جده.
وسمع من: أبي يعلى إسحاق بن عبد الرحمن الصابوني، وأبي سعد أحمد بن إبراهيم المقريء.
وقدم الحج بعد العشرين، فحدث ببغداد.
روى عنه: ابن ناصر، وأبو المعمر الأنصاري، وأبو القاسم بن عساكر، وأبو الفتح المندائي، وآخرون.
قال ابن السمعاني: كره السماع منه جماعةٌ لقلة معرفته بالحديث، وسألت عنه أبا القاسم الدمشقي فقال: ما كان يعرف شيئاً.
وكان يتغالى بكتب الإجازة ويقول: ما أجيز إلا بطسوج.
قال: وسمع لنفسه في جزءٍ، عن جده تسميعاً طرياً.
وكان سماعه فيما عداه صحيحاً.
وقال أبو محمد بن الخشاب: سألته عن مولده فقال: سنة تسعٍ وأربعين.
وقال ابن ناصر: مات في ثالث جمادى الأولى ببغداد.
مرض ثلاثة عشر يوماً.
علي بن عبد المجيد بن يوسف بن شعيب. أبو الحسن السلمي السمرقندي.
أحد الأئمة.
توفي في شوال وله اثنتان وثمانون سنة.
روى عن: أبي حمية محمد بن أحمد الحنظلي.
وعنه: عمر النسفي.
علي بن عبد الواحد بن الحسن بن علي بن شواش. أبو الحسن الدمشقي المعدل.
سمع: أبا الحسن بن قبيس، وأبا القاسم بن أبي العلاء.
روى عنه: أبو القاسم بن عساكر، وقال: كان أميناً على المواريث، ووقف الأشراف.
وكان ثقة.
عمر بن أبي عيسى أحمد بن عمر بن أبي عيسى. الإمام أبو بكر المديني الإصبهاني المقرئ.
ولد سنة أربعٍ أو خمسٍ وستين وأربعمائة بمدينة جي.
ثم انتقل به أبوه إلى إصبهان وهو يرضع.
روى عن: أبي عمرو بن مندة، وغيره.
روى عنه: ابنه الحافظ أبو موسى، وقال: كانت له يد قوية في معرفة القراء والقراءآت وعلم الفرائض.
وتوفي خامس رجب.
عيسى بن موسى بن سعيد. أبو الأصبغ الأنصاري البلنسي، ويعرف بالمتولي.
روى عن: أبيه، وأبي داود المقريء.
وأجاز له أبو الوليد الباجي.
وقدم للشورى.
وصدق في علم الرأي، واشتغل وأفتى ببلنسية.
روى عنه: محمد بن سليمان القلعي.
وتوفي في ربيع الأول.
حرف الميم
محمد بن أحمد بن إسماعيل بن إبراهيم بن إسماعيل. أبو عامر الطليطلي، نزيل قرطبة.
روى عن: أبي المطرف عبد الرحمن بن محمد، وأبي المطرف عبد الرحمن بن أسد، وأبي أحمد جعفر بن عبد الله، ومحمد بن خلف السقاط، ومحمد بن محمد بن جماهر، وجماعة.
وأجاز له أبو الوليد الباجي، وأبو العباس العذري، وغيرهم.
قال ابن بشكوال: كان معتنياً بلقاء الشيوخ، جامعاً للكتب والأصول.
كانت عنده جملة كبيرة من أصول علماء بلده وفوائدهم، وكان ذاكراً لأخبارهم وأزمانهم.
وقد سمع منه أصحابنا.

وترك بعضهم التحديث عنه لأشياء اضطرب فيها شاهدتها منه مع غيري، وتوقفنا في الرواية عنه.
وقد كنت أخذت عنه كثيراً ثم زهدت فيه لأشياء أوجبت ذلك.
توفي في ربيع الأول.
وكان مولده سنة 453.
محمد بن سعد بن الفرج بن مهمت. أبو نصر السيباني الحلواني المؤدب.
شيخ بغدادي، فاضل، ثقة.
روى عن: أبي الغنائم بن المأمون، وأبي الحسين بن المهتدي بالله، وابن النقور.
وخرج له عبد الوهاب الأنماطي فوائد في جزء.
وروى عنه: ابن ناصر، وأبو محمد بن سوفتين، وذاكر بن كامل.
المقرب بن الحسين بن الحسن. أبو منصور العقيلي العيسوي النساج، والد أحمد الكرخي.
شيخ صالح، خير.
سمع: أبا يعلى بن الفراء، وأبا جعفر ابن المسلمة، وغيرهما.
روى عنه: السلفي، وابن بوش.
وتوفي رحمه الله في ربيع الأول.
منصور بن هبة الله بن محمد الموصلي. أبو الفوارس الحنفي، من كبار أئمة المذهب.
ولي القضاء بأماكن من السواد.
حرف الياء
يحيى بن محمد بن موسى بن عابد. أبو محمد الرياحي الأندلسي.
قال ابن السمعاني: شيخ صالح، عفيف، سمع الكثير ونسخ، وبالغ في الطلب؛ وكان ثقة صدوقاً.
جاور مدة، وقدم بغداد، ومضى إلى ما وراء النهر.
وكان موته ببخارى.
سمع: أبا مكتوم عيسى بن أبي ذر، وعلي بن المفرج الصقلي، وأبا إسماعيل الأنصاري، وأبا عبد الله العميري، وأبا بكر بن خلف الشيرازي.
وسمع أيضاً بسمرقند، ونسف.
وأكثر الترحال.
وروى لي عنه: الأمير أبو علي أحمد بن محمد بن جبريل الطرازي، وجماعة سمعوا منه.
وفيات سنة أربع وعشرين وخمسمائة
حرف الألف
أحمد بن عبد الله بن أحمد بن عبد الملك بن رضوان. أبو نصر البغدادي المراتبي.
شيخ صالح من باب المراتب.
سمع: أبا محمد الجوهري؛ وسماعه صحيح.
روى عنه: محمد بن طاهر المقدسي مع تقدمه، وأبو القاسم بن عساكر.
ومات في جمادى الآخرة وله إحدى وثمانون سنة.
وقد أجاز له عبد العزيز الأزجي الحافظ.
قال ابن النجار: روى لنا عنه أبو القاسم ابن السبط.
وكان شيخاً صالحاً أميناً، كثير الصلاة والصدقة.
سمع أيضاً أبا يعلى بن الفراء.
أحمد بن عبد الواحد بن الحسن بن زريق. الشيباني البغدادي القزاز، عم أبي منصور عبد الرحمن بن محمد.
شيخ صالح.
سمع: أبا جعفر ابن المسلمة، وأبا الحسين بن النقور.
توفي في شعبان.
روى عنه: أبو القاسم بن عساكر، وأبو المعمر الأنصاري.
إبراهيم بن عثمان بن محمد. أبو إسحاق، وقيل أبو مدين الكلبي الغزي، الشاعر المشهور.
أحد فضلاء الدهر، ومن يضرب به المثل في صناعة الشعر.
ذو الخاطر الوقاد، والقريحة الجيدة.
تنقل في البلدان، ومدح الأعيان، وهجا جماعة.
ودور في الجبال، وخراسان.
وسار شعره.
وقد سمع بدمشق من الفقيه نصر سنة إحدى وثمانين وأربعمائة.
قال ابن النجار: هو إبراهيم بن عثمان بن عياش بن محمد بن عمر بن عبد الله الأشهبي الكلبي.
ثم قال: هكذا رأيت نسبه بخط محمد بن طرخان التركي.
روى ببغداد كثيراً من شعره.
وعنه من أهلها: محمد بن جعفر بن عقيل البصري، ومحمد بن علي بن المعوج، وعبد الرحيم بن أحمد ابن الأخوة.
وروى السلفي عنه.
وروى أيضاً عن يوسف بن عبد العزيز الميورقي، عنه.
ومن شعره:
أغيد للعين حين ترمقه ... سلامةٌ في خلالها عطب
واخضر في وجنتيه ... الماء ينبت العشب
يدير فينا بخده قدحا ... يجتمع الماء فيه واللهب
قلت: وقيل: هو إبراهيم بن يحيى بن عثمان بن محمد.
أقام بالنظامية ببغداد سنين كثيرة.
وله ديوان شعر مختار نحو ألفي بيت.
وقال العماد في " الخريدة " : مدح ناصر الدين مكرم بن العلاء وزير كرمان بالقصيدة التي يقول فيها:
حملنا من الأيام ما لا نطيقه ... كما حمل العظم الكسير العصائبا
وليلٍ رجونا أن يدب عذاره ... فما اختط حتى صار بالصبح سائبا

قال ابن السمعاني: ما اتفق أني سمعت منه شيئاً، وكان ضنيناً بشعره، إلا أنه اتفق له الخروج من مرو إلى بلخ، فباع قريباً من عشرة أرطال من مسودات شعره من بعض القلانسيين، ليفسدها في القلانس، فاشتراها منه بعض أصدقائي، وحملها إلي، فرأيت شعراً أدهشت من حسنه وجودة صنعته.
فبيضت منه أكثر من خمسة آلاف بيت.
ولد رحمه الله سنة إحدى وأربعين وأربعمائة.
وقال ابن نقطة في " استدراكه " على الأمير: نبا أبو المعالي محمد بن أبي الفرج البغدادي: حدثني سعد بن الحسن التوراني الخراساني الشاعر قال: كنا نسمع على إبراهيم الغزي ديوانه، فاختلف رجلان في إعراب بيت، فقال: قوموا، فوالله لا أسمعت بقيته، ولأبيعنّ ورقه للعطارين يصرون فيه الحوائج.
ومن شعره:
قالوا: تركت الشعر قلت: ضرورةً ... باب الدواعي والبواعث مغلق
خلت الديار فلا كريم يرتجى منه ... النوال، ولا مليحٌ يعشق
ومن العجائب أنه لا يشترى ... ومع الكساد يخان فيه ويسرق
وله:
أإحتمال خد يوم وجرة، أم جيد ... أم اللحظ فيما غازلتك المها الغيد
سفرن فقال الصبح: لست بسفيرٍ ... ومسنّ، فقال البان: ما فيّ املود
وخوطي المهتز أمكن وصلها ... وطرفٌ رقيت الحي بالنوم مصفود
لك النوم تحت السجف والطيب والحلى، ... ولي عزماتي والعلندات والبيد
فقالت: أمط عنك القريض وذكره، ... فما لك في نظم القصائد تجويد
وله:
طول حياةٍ ما لها طائل ... نقص عندي كلما يشتهى
أصبحت مثل الطفل في ضعفه ... تشابه المبتدأ والمنتهى
فلا تلم سمعي وإن خانني، ... إن الثمانين وبلغتها
وله:
بجمع جفنيك بين البرء والسقم ... لا تسفكي من دموعي بالفراق دمي
إشارةٌ منك تكفيني،وأحسن ما ... رد السلام، وغداة البين بالعنم
تعليق قلبي بذات القرط يؤلمه ... فينكر القرط تعليقاً بلا ألم
وما نسيت، ولا أنسى تجشمها ... ومنسم الجو غفلٌ، غير ذي علم
حتى إذا طاح منها المرط من دهشٍ ... وانحل بالضم سلك العود في الظلم
تبسمت فأضاء الجو، فالتقطت ... حبات متعثر في ضوء منتظم
وله:
إذا ما قل عقل المرء قلت همومه ... ومن لم يكن ذا مقلةٍ كيف يرمد؟
وقد تصقل الضبات وهي كليلةٌ ... وتصيد أحد السيف وهو مهند
وله:
إني لأشكو خطوباً لا أعينها ... ليبرأ الناس من لومي ومن عذلي
كالشمع يبكي ولا يدرى، أعبرته ... من حرقة النار، أو من فرقة العسل
وله القصيدة السائرة:
أحط عن الدرر الزهر اليواقيتا ... واجعل لحج تلاقينا مواقيتا
فثغرك اللؤلؤ المبيض لا الحجر ال ... مسود طالبه يطوي السباريتا
لنا بذكراك أذكى الطيب رائحةً ... ونور وجهك رد البدر مبهوتا
وفتية من كماة الترك ما تركت ... للرعد كنانهم صوتاً ولا صيتا
قوم إذا قوبلوا كانوا ملائكةً ... حسناً، وإن قوتلوا كانوا عفاريتا
مدت إلى النهب أيديهم وأعينهم، ... وزادهم قلق الأخلاق تثبيتا
وله:
طفقت تقول أسيرة الكلل ... لك ناظرٌ أهدى فؤادك لي
وأراك رائد مهمة قذف ... ما عاقها القمران عن زحل
من ضنها بالطيف توعدنا ... جود النبأ يعد في البخل
استغفر الله المركب في أسل ... القدود لها ذم المقل
فاسنن عليك دلاص تسليةٍ ... فاللحظ يبطل حجة البطل
بك من جواري السرب نازلةٌ ... بالحسن بين مراكز الأسل
بدوية الحلل افتتنت بها ... لما بدت خصرية الحلل
يا دميةً سفكت دمي عشاراً ... أنا ابن بجدة حومة الوهل
ما ضقت يوماً بتحيتي لهم ... إلا وكان نزالهم نزلي

ومن السفاهة مقت ذي معةٍ ... ومن العناء عتاب ذي ملل
وله:
ورب خطيبٍ حللت عقدته ... بمنزلٍ لا تحل فيه حبا
وما لك جئت نحوه ظلماً ... فزرته مشرق المنى شحبا
جاد بما يملأ الحقائب لي ... وحدث بالمدح يملأ الحقبا
وكم تصيدته والصبى شركي ... شرب ظبا لحاطمين ظبا
على عذير بروده نظمت ... نوادرها حول بدره شهبا
يدق فيه الغمام أسهمه ... فيكتسي من نصالها حسبا
ويعجم الطل ما يحط على صفحته ... مر شمال وصبا
ضروب نقشٍ كأنما خلع الز ... هر عليهن برده طربا
لو كن يتقين ظنهن صفي ... الدولة الأحرف التي كتبا
قال ابن السمعاني: خرج الغزي متوجهاً من مرو إلى بلخ في سنة أربعٍ وعشرين، فأدركته المنية في الطريق، فحمل إلى بلخ ودفن بها، وله ثلاثٌ وثمانون سنة.
إسماعيل بن الفضل بن أحمد بن محمد بن علي الإخشيد. التاجر الإصبهاني المعروف بالسراج.
سمع: أبا القاسم بن أبي بكر الذكواني، وأبا طاهر بن عبد الرحيم، وعلي بن القاسم المقريء، وأبا العباس بن النعمان الصائغ، وأحمد بن الفضل الباطرقاني، وأبا الفضل عبد الرحمن بن أحمد الرازي، وجماعة.
روى عنه: أبو طاهر السلفي، وكناه أبا سعيد ووثقه، وأبو موسى المديني، ويحيى الثقفي، وناصر الويرج، وخلف بن أحمد الفراء، وأسعد بن أحمد الثقفي، وأبو جعفر الصيدلاني، وآخرون.
سمعه أبو موسى يقول: ولدت ليلة نصف شعبان سنة ستٍ وثلاثين وأربعمائة.
قال: وكان أبي اسمه محمد، وكنيته أبو الفضل، فغلب عليه الفضل.
قلت: وكان من المكثرين في السماع والرواية، وقرأ القرآن على المشايخ.
وكان تاجراً أميناً.
كناه أبو سعد السمعاني أبو الفتح وقال: كان سديد السيرة.
قرأ بروايات، ونسخ أجزاء كثيرة، وكان واسع الرواية، موثوقاً به.
كتب لي الإجازة.
فمن مسموعاته: " طبقات الصحابة " لأبي عروبة، في أربعةٍ وعشرين جزءاً، بروايته عن أبي طاهر بن عبد الرحيم، عن ابن المقري، عنه؛ وكتاب " الإشراف في اختلاف العلماء " لابن المنذر، بروايته عن ابن عبد الرحيم، عن ابن المقري، عنه؛ وكتاب " السنن " للحلواني، رواية الفضل الجندي، عنه.
قلت: توفي رحمه الله في رمضان، وقيل في شعبان.
وله فوائد مروية.
حرف الخاء
خلف بن عمر بن عيسى. أبو القاسم الحضرمي القرطبي.
روى عن: سراج بن عبد الملك.
وتفقه عند: هشام بن أحمد الفقيه.
قال ابن بشكوال: عن جماعة معنا.
وكان رحمه الله من العلماء المتفننين.
توفي في رجب.
حرف السين
سهل بن إبراهيم بن أبي القاسم. أبو القاسم النيسابوري المسجدي النسفي، خادم مسجد المطرز.
قال السمعاني، وقد أجاز له: كان شيخاً صالحاً، كثير العبادة، معمراً، متفرداً بالرواية عن مثل أبي سعيد بن أبي الخير الميهني، وأبي محمد الجويني، وأبي عبد الرحمن محمد بن أحمد بن محمد الشاذياخي.
وسمع من: عبد الغافر الفارسي، وابن مسرور.
سمعني والدي منه أجزاء.
ولد في حدود سنة ثلاثين، وحدث في آخر سنة ثلاث، ووفاته بعد ذلك.
سهل بن محمود بن محمد بن إسماعيل. أبو المعالي البخاري البراني.
وبرانية من قرى بخارى.
كان إماماً، ذكياً، واعظاً، صالحاً، عابداً، حج على التجريد، وبقي مع وفاقه حافياً عرياناً، حتى توصلوا إلى مكة بعد الرفقة.
وجاور بمكة حتى حج.
ودخل اليمن، وركب البحر إلى كرمان.
سمع: أباه، والمظفر بن إسماعيل الجرجاني.
روى عنه: ابنه حمزة.
وتوفي ببخارى.
حرف الطاء
طراد بن علي بن عبد العزيز. أبو فراس السلمي الدمشقي الكاتب المعروف بالبديع.
مات متولياً بمصر.
وكان مولده بدمشق في سنة أربع وخمسين.
قال السلفي: علقت عنه شعراً.
وكان آيةً في النظم والنثر.
له مقامات ورسائل.
قلت: ومن شعره في تاج الدولة تتش بن ألب رسلان:
غزالٌ غزا قلبي بعينٍ مريضةٍ ... لها ضعف أجفانٍ تهد قوى صبري
له لين أعطافٍ أرق من الهوى ... وقلبٌ على العشاق أقسى من الصخر

وهي طويلة.
ومن شعره أيضاً قوله:
قيل لي: لما جلست في طرف القو ... م وأنت البديع رب القوافي؟
قلت: آثرته لأن المنادي ... ل يرى طرزها على الأطراف
وكفاني من الفخار بأني نازلٌ ... في منازل الأشراف
حرف العين
عبد الله بن علي بن عبد الملك أبو محمد الهلالي الغرناطي، يعرف بابن سمجون. أحد جلة العلماء والفقهاء.
ولي قضاء غرناطة.
وأخذه عنه: أبو جعفر بن البادش، وعبد الحق بن بونة.
وعاش بضعاً وسبعين سنة.
يروي عن: أبي علي الغساني، وطبقته.
عبد الله بن محمد بن إسماعيل بن صدقة. أبو محمد المصري، المجاور بمكة.
ويعرف بابن الغزال.
شيخ كبير صالح.
سمع: أبا عبد الله القضاعي بمصر، وأبا القاسم الحنائي، والكتاني بدمشق؛ وكريمة المروزية.
وطال عمره وكف بصره.
قال ابن عساكر: سمعت من لفظه حديثاً واحداً لصممٍ شديد كان به.
لقناه الحديث.
وذكر لي أن جده لقب بالغزال لسرعة عدوه.
توفي أبو محمد في صفر.
وقال السلفي: أجاز لي، وقد أخبرني عنه بإصبهان إسماعيل بن محمد الحافظ سنة ثلاثٍ وتسعين وأربعمائة.
وحججت سنة تسعٍ وتسعين ولم أعلم به.
سمع: عبد العزيز بن الضراب، وأبا محمد المحاملي، والمقريء أبا الحسين الشيرازي.
وكان مقرئأ صالحاً.
وسمعت من أخيه إبراهيم بمصر.
عبد الحق بن أحمد بن عبد الرحمن بن عبد الحق. أبو محمد الخزرجي القرطبي.
روى عن: الفقيه محمد بن فرج واختص به؛ وناظر عند: أبي جعفر بن رزق، وأبي الحسن بن حمدين.
وأجاز له أبو العباس بن العذري.
وكان فقيهاً إماماً شروطياً مدرساً.
توفي في صفر، وله اثنان وسبعون عاماً.
عبد العزيز بن محمد بن معاوية. أبو محمد الأنصاري الدورقي الأطروش.
سكن قرطبة.
وحدث عن: أبي بكر محمد بن مفوز، وأبي علي الصدفي، وأبي عبيد الله الخولاني.
وكان حافظاً، عارفاً بالعلل والصحيح والسقيم والرجال، مقدماً في جميع ذلك على أهل وقته، قاله ابن بشكوال؛ وجمع كتباً مفيدة.
سمعنا منه، وكان حرجاً نكد الخلق.
توفي في ربيع الآخر.
عبد الملك بن عبد العزيز بن فيرة بن وهب. أبو مروان المرسي.
سمع من: أبي علي الغساني، وغيره.
وحج، ودخل بغداد، ودمشق وروى هناك.
ولم يذكره ابن عساكر.
وكان حافظاً للرأي، ذاكراً للمسائل، صالحاً خيراً.
وعاش إحدى وسبعين سنة.
عبد المنعم بن مروان بن عبد الملك بن سمجون. أبو محمد اللواتي الطنجي.
نشأ بغرناطة وتفقه بها على: أبي محمد عبد الواحد بن عيسى.
وسمع من: أبي علي الغساني.
وكان فقيهاً، جزلاً، مهيباً.
ولي قضاء إشبيلية بعد عزل أبي مروان الباجي.
ثم نقل إلى قضاء غرناطة.
وتوفي في شعبان.
عبد الواحد بن محمد بن عبد الواحد بن سيدة. أبو المظفر الإصبهاني المقريء.
توفي في رمضان.
عثمان بن منصور بن عبد الكريم. أبو عمرو الطرازي النظامي.
سكن بلخ، وحدث عن أبي الحسن محمد بن محمد الحسيني.
روى عنه: عبد الله بن عمر الفقيه ببلخ، ومحمد بن الفضل المارشكي بطوس.
وكان رجلاً جليل القدر، واعظاً، محتشماً.
حرف الفاء
فاطمة بنت عبد الله بن أحمد بن القاسم بن عقيل. أم إبراهيم، وأم الغيث، وأم الخير الجوزدانية.
قال أبو موسى المديني: قدمت علينا من جوزدان، وكان مولدها نحو الخمس والعشرين وأربعمائة.
وسمعت من: أبي بكر بن ريذة سنة خمسٍ وثلاثين.
وهي آخر أصحابه.
قلت: هي أسند أهل العصر مطلقاً، وهي للإصبهانيين كابن الحصين للبغداديين.
سمعت من ابن ريذة " المعجم الكبير " و " المعجم الصغير " للطبراني، وكتاب " الفتن " لنعيم بن حماد.
روى عنها: أبو العلاء الهمذاني، وأبو موسى المديني، ومعمر بن الفاخر، وأبو جعفر الصيدلاني، وأبو الفخر أسعد بن سعيد، وعائشة بنت معمر، وعفيفة بنت أحمد، وأبو سعيد محمد الأرجاني الحللي، وعبد الرحيم بن أحمد ابن الأخوة، وداود بن سليمان بن نظام الملك، وشعيب بن الحسن السمرقندي، وفاطمة بنت سعد الخير، لها عنها حضور، وجماعة كثيرة.
أنبا أبو علي القلانسي: أنبأتنا كريمة: عن أبي مسعود عبد الرحيم الحاجي أنهل توفيت في غرة شعبان.
وقال ابن نقطة: في رابع عشر رجب.

فضل الله بن محمد بن وهب الله بن محمد. أبو القاسم الأنصاري المقرئ.
أقرأ بجامع قرطبة مدة، وأخذ القراءآت عن: أبي محمد بن شعيب، وأبي عبد الله بن شريح.
وسمع من: محمد بن فرج الطلاعي، وأبي محمد بن خزرج.
روى عنه: ابن بشكوال، وقال: توفي في رمضان، وله سبعون سنة.
وقرأ عليه بالروايات: علي بن محمد بن خاف، شاب قرطبي.
حرف الميم
محمد بن سعدون بن مرجى بن سعدون. الإمام أبو عامر القرشي العبدري الميورقي المغربي، نزيل بغداد.
أحد الحفاظ والعلماء المبرزين، ومن كبار الفقهاء الظاهرية.
رحل إلى بغداد.
وسمع: أبا عبد الله البانياسي، وأبا الفضل بن خيرون، وطراد بن محمد، ويحيى السبتي، والحميدي، وابن البطر، وخلقاً سواهم.
قال القاضي أبو بكر محمد بن المغربي في " معجمه " : أبو عامر العبدري هو أنبل من لقيته.
وقال ابن ناصر: كان فهماً، عالماً، متعففاً، مع فقره، وكان يذهب إلى أن المناولة كالسماع.
وذكره السلفي في " معجمه " فقال: كان من أعيان علماء الإسلام بمدينة السلام، متصرفٌ في فنون من العلوم أدباً ونحوا، ومعرفةً بالأنساب.
وكان داوودي المذهب، قرشي النسب.
كتب عني وكتبت عنه.
ومولده بقرطبة من مدن الأندلس.
قال ابن نقطة: نبا أحمد بن أبي بكر البندنيجي أن الحافظ ابن ناصر قال لما دفنوا أبا عامر العبدري:
خلا لك الجو فبيضي واصفري
مات أبو عامر حافظ أحاديث رسول الله صلى الله عليه وسلم، فمن شاء فليقل ما شاء.
وقال ابن عساكر: كان فقيهاً على مذهب داود، وكان أحفظ شيخٍ لقيته ذكر أنه دخل الشام في حياة أبي القاسم بن أبي العلاء، وسمعت أبا عامر وقد جرى ذكر مالك، فقال: جلفٌ جاف، ضرب هشام بن عمار بالدرة.
وقرأت عليه " الأموال " لأبي عبيد، فقال، وقد مر قول لأبي عبيد: ما كان إلا حماراً مغفلاً لا يعرف الفقه.
وقيل لي عنه إنه قال في إبراهيم النخعي: أعور سوء.
فاجتمعنا يوماً عند ابن السمرقندي في قراءة " الكامل " ، فنقل فيه قولاً عن السعدي، فقال: يكذب ابن عدي، إنما هو قول إبراهيم الجوزجاني.
فقلت له: فهو السعدي؛ فإلى كم نحتمل منك سوء الأدب.
تقول في إبراهيم النخعي كذا، وتقول في مالك كذا، وفي أبي عبيد كذا؟! فغضب وأخذته الرعدة وقال: كان ابن الخاضبة والبرداني وغيرهما يخافوني، فآل الأمر إلى أن تقول في هذا.
قال له ابن السمرقندي: هذا بذاك.
فقلت: إنما نحترمك ما احترمت الأئمة.
فقال: والله قد علمت من علم الحديث ما لم يعلمه غيري ممن تقدم، وإني لأعلم من " صحيح البخاري " و " مسلم " ما لم يعلماه.
فقلت مستهزئاً: فعلمك إذاً إلهامٌ.
وهجرته.
قال: وكان سيء الاعتقاد، ويعتقد من أحاديث الصفات ظاهرها.
بلغني أنه قال في سوق باب الأزج " يوم يكشف عن ساقٍ " فضرب على ساقه وقال: ساقٌ كساقي هذه.
وبلغني أنه قال: أهل البدع يحتجون بقوله تعالى: " ليس كمثله شيء " أي في الإلهية، فأما في الصورة فهو مثلي ومثلك.
قال الله تعالى: " يا نساء النبي لستن كأحدٍ من النساء " أي في الحرمة.
وسألته يوماً عن أحاديث الصفات، فقال: اختلف الناس فيها، فمنهم من تأولها، ومنهم من امسك، ومنهم من اعتقد ظاهرها.
ومذهبي آخر هذه الثلاثة مذاهب.
وكان يفتي على مذهب داود بن علي، فبلغني أنه سئل عن وجوب الغسل على من جامع ولم ينزل، قال: لا غسل عليه، الآن فعلت ذلك بأم أبي بكر، يعني ولده، وكان بشع الصورة، زري اللباس.
وقال ابن السمعاني: حافظ مبرز في صنعة الحديث، داوودي المذهب، سمع الكثير، ونسخ بخطه إلى آخر عمره.
وكان يسمع وينسخ.
وقال ابن ناصر: فيه تساهل في السماع، يتحدث ولا يصغي ويقول: يكفيني حضور المجلس.
ومذهبه في القراءآت مذهب سوء.
مات في ربيع الآخر.
قلت: روى عنه أبو القاسم بن عساكر، ويحيى بن بوش، وأبو الفتح المندائي، وجماعة.
وخمل ذكره لبدعته.
محمد بن عبد الله بن تومرت. أبو عبد الله الملقب نفسه بالمهدي المصمودي، الهرغي، المغربي، صاحب دعوة السلطان عبد المؤمن ملك المغرب.
كان يدعي أنه حسني علوي، وهو من جبل السوس في أقصى المغرب.
نشأ هناك، ثم رحل إلى المشرق لطلب العلم، ولقي أبا حامد الغزالي، وإلكيا أبا الحسن الهراسي، وأبا بكر الطرطوشي.
وجاور بمكة، وحصل طرفاً جيداً من العلم.

وكان متورعاً.
متنسكاً، مهيباً، متقشفاً، مخشوشناً، أماراً بالمعروف، كثير الإطراق، متعبداً، يبتسم إلى من لقيه، ولا يصحبه من الدنيا إلى عصاةٌ وركوة.
وكان شجاعاً، جريئاً، عاقلاً، بعيد الغور، فصيحاً في العرب، قد طبع على النهي عن المنكر، متلذذاً به، متحملاً المشقة والأذى فيه.
أوذي بمكة لذلك، فخرج إلى مصر، وبالغ في الإنكار، فزادوا في أذاه وطرد.
وكان إذا خاف من البطش وإيقاع الفعل به خلط في كلامه ليظنوه مجنوناً، فخرج إلى الإسكندرية، فأقام بها مدة.
ثم ركب البحر إلى بلاده.
وكان قد رأى في منامه وهو بالمشرق كأنه قد شرب ماء البحر جميعه كرتين، فلما ركب السفينة شرع ينكر، وألزمهم بالصلاة والتلاوة، فلما انتهى إلى المهدية، وصاحبها يومئذٍ يحيى بن تميم الصنهاجي، وذلك في سنة خمسٍ وخمسمائة، نزل بها في مسجد مغلق على الطريق.
وكان يجلس في طاقته، فلا يرى منكراً من آلة الملاهي أو أواني الخمور إلا نزل وكسرها.
فتسامع به الناس، وجاءوا إليه، وقرأوا عليه كتباً في أصول الديانة، وبلغ خبره الأمير يحيى، فاستدعاه مع جماعةٍ من الفقهاء، فلما رأى سمته وسمع كلامه أكرمه، وسأله الدعاء، فقال له: أصلحك الله لرعيتك.
ثم نزح عن البلد إلى بجاية، فأقام بها ينكر كدأبه، فأخرج منها إلى قرية ملالة، فوجد بها عبد المؤمن بن علي القيسي، فيقال: إن ابن تومرت كان قد وقع بكتاب فيه صفة عبد المؤمن وصفة رجلٍ يظهر بالمغرب الأقصى من ذرية النبي صلى الله عليه وسلم، يدعو إلى الله يكون مقامه ومدفنه بموضعٍ من المغرب، يسمى ت ي ن م ل، ويجاوز وقته المائة الخامسة.
فوقع في ذهنه أنه هو.
وأخذ يتطلب صفة عبد المؤمن فبلغ إلى أن رأى في الطريق شاباً قد بلغ أشده على الصفة التي معه، فقال: يا شاب ما اسمك؟ قال: عبد المؤمن.
فقال: الله أكبر، أنت بغيتي، فأين مقصدك؟ قال: المشرق لطلب العلم.
قال: قد وجدت علماً وشرفاً وصحبني شلة.
ثم نظر في حليته فوافقت، وقال: ممن أنت؟ قال: من كومية.
فربط الشاب، وألقى إليه سره.
وكان ابن تومرت قد صحبه عبد الله الونشريسي ممن تهذب وتفقه، وكان جميلاً، فصيحاً في العربية، فتحدثا يوماً في كيفية الوصول إلى الأمر المطلوب، فقال لعبد الله: أرى أن تستر ما أنت عليه من العلم والفصاحة عن الناس، فتظهر من العي واللكن والجهل ما تشتهر به، لتجد الخروج عن ذلك، وإظهار العلم دفعةً واحدة، فيكون ذلك معجزة.
ففعل ذلك.
ثم استدنى محمد أشخاصاً أجلاداً في القوى الجسمانية، أغماراً، فاجتمع له ستة، فتوجهوا إلى مراكش، وملكها علي بن يوسف بن تاشفين، وكان ملكاً حليماً، عادلاً، متواضعاً، وكان بحضرته مالك بن وهيب الأندلسي الفقيه، فأخذ ابن تومرت في الإنكار، حتى أنكر على إبنة الملك، وذلك في قصةٍ طويلة، فبلغ خبره الملك، وأنه يحدث في تغيير الدولة، فكلم مالك بن وهيب في أمره، وقال: نخاف من فتح بابٍ يعسر علينا سده.
وكان محمد وأصحابه مقيمين في مسجدٍ خراب بظاهر البلد، فأحضرهم في محفلٍ من العلماء، فقال الملك: سلواً هذا ما يبغي.
فكلموه، وقال: ما الذي يذكر عنك من القول في حق الملك العادل الحليم المنقاد إلى الحق؟ فقال: أما ما نقل عني، فقد قلته، ولي من ورائه أقوال، وأما قولك إنه يؤثر طاعة الله على هواه، وينقاد إلى الحق، فقد حضر اعتبار هذا القول عليه، ليعلم بتعريه عن هذه الصفة.
إنه مغرورٌ بما تقولون له وتطرونه به، مع علمكم أن الحجة عليه متوجهة.
فهل بلغك يا قاضي أن الخمر تباع جهاراً، وتمشي الخنازير بين المسلمين، وتؤخذ أموال اليتامى؟ وعدد من ذلك أشياء، حتى ذرفت عينا الملك، وأطرق حياءً، ففهم الدهاة من كلامه طمعه في الملك.
ولما رأوا سكوت الملك وانخداعه له لم يتكلموا، فقال مالك بن وهيب: إن عندي نصيحة، إن قبلها الملك حمد عاقبتها، وإن تركها لم آمن عليه.
قال: وما هي؟ قال: إني خائف عليك من هذا الرجل، وأرى أن تسجنه وأصحابه، وتنفق عليهم كل يومٍ ديناراً، وإلا أنفقت عليه خزائنك.
فوافقه الملك، فقال الوزير: أيها الملك، يقبح أن تبكي من موعظة هذا، ثم تسيء إليه في مجلسٍ واحد.
وأن يظهر منك الخوف مع عظم ملكك، وهو رجل فقير لا يملك سد جوعه.
فأخذت الملك العزة، واستهون أمره وصرفه، وسأله الدعاء.

وقيل إنه لما خرج من عنده لم يزل وجهه تلقاء وجهه، إلى أن فارقه، فقيل له: نراك تأدبت مع الملك.
فقال: أردت أن لا يفارق وجهي الباطل حتى أغيره ما استطعت.
ولما خرج قال لأصحابه: لا مقام لنا بمراكش مع وجود ماله بن وهيب، فإنا نخاف مكره، وإنا لنا بأغمات أخاً في الله فنقصده، فلم نعدم منه رأياً ودعاء.
وهو الفقيه عبد الحق بن إبراهيم المصمودي.
فسافروا إليه فأنزلهم، وبثوا إليه سرهم، وما جرى لهم، فقال: هذا الموضع لا يحميكم، وإن أحصن الأماكن المجاورة لهذا البلد تين مل، وهي مسيرة يوم في هذا الجبل، فانقطعوا فيه برهةً ريثما ينسى ذكركم.
فلما سمع ابن تومرت بهذا الاسم تجدد له ذكر اسم الموضع الذي رآه في الكتاب فقصده مع أصحابه.
فلما أتوه رآهم أهل ذلك المكان على تلك الصورة فعلموا أنهم طلاب علم.
قال: فتلقوهم وأكرموهم وأنزلوهم.
وبلغ الملك سفرهم، فسر بذلك.
وفشا مع أهل الجبل بوصول ابن تومرت، فجاءوه من النواحي يتبركون به، وكان كل من أتاه استدناه، وعرض عليه ما في نفسه من الخروج، فإن أجابه أضافه إلى خواصه، وإن خالفه أعرض عنه.
وكان يستميل الشباب والأغمار، وكان ذوو الحلم والعقل من أهاليهم ينهونهم ويحذرونهم من اتباعه خوفاً عليهم من الملك، فكان لا يتم له مع ذلك حال.
وطالت المدة، وكثرت أتباعه من أهل جبال درن، وهو جبل لا يفارقه الثلج، وطريقه ضيق وعسر.
قال اليسع بن حزم: لا أعلم مدينة من تينمل، لأنها بين جبلين، ولا يسع الطريق إليها إلا الفارس، وقد ينزل عن فرسه في أماكن صعبة، وفيها مواضع لا يعبر فيها إلا على خشب، فإذا أزيلت خشبة لم يمر أحد.
وهذه الطريق مسافة يوم.
فأخذ أصحابه يغيرون على النواحي سبياً وقتلاً، وتقوا وكثروا.
ثم إنه غدر بأهل تينمل الذين آووه ونصروه، وأمر أصحابه، فقتلوا منهم مقتلةً عظيمة، قاتله الله.
فقال له الفقيه الإفريقي، وهو أحد العشرة، عن ما فعل بأهل تينمل: هؤلاء قوم أكرمونا وأنزلونا دورهم قتلتهم؟ فقال لأصحابه: هذا شك في عصمتي، خذوه فاقتلوه.
فقتلوه، وعلقوه على جذع.
قال: وكل ما أذكره من حال المصامدة فمنه ما شاهدته، ومنه ما أخذته بنقل التواتر.
وكان في وصيته إلى قوم إذا ظفروا بمرابطٍ أو أحدٍ من تلمسان أن يحرقوه.
فلما كان في عام تسعة عشر خرج إليهم يوماً، فقال: تعلمون أن البشير، الذي هو الونشريسي، إنه أمي لا يقرأ ولا يكتب وإنه لا يثبت على دابة، وقد جعله الله مبشراً لكم مطلعاً على أسراركم، وهو آية لكم، فإنه حفظ القرآن، وتعلم الركوب.
ثم استعرضه القرآن، فقرأه لهم في أربعة أيام، وركب حصاناً وساقه، فتعجبوا وعدوا ذلك آية، وصح لابن تومرت بذلك ما أطواه على نفوسٍ سليمة لا يعرفون بواطن الأمور، فتحقق تصديقهم إياه.
فقام خطيباً وقال: قال الله تعالى: " ليميز الله الخبيث من الطيب " فقال: " منهم المؤمنون وأكثرهم الفاسقون " .
وهذا البشير مطلع على الأنفس محدث، والنبي صلى الله عليه وسلم يقول: " إن في أمتي محدثين.
وإن عمر منهم " .
وقد صحبنا أقوامٌ أطلعه الله على سرهم ونفاقهم، ولابد من النظر فيهم، ويتمم العدل فيهم.
ثم نودي في جبال المصامدة: من كان مطيعاً للإمام فليقبل.
فكانوا يأتون قبائل قبائل، فيعرضون عليه، فيخرجون قوماً على يمينه، ويعدهم من أهل الجنة، وقوماً على يساره، ويقول: هؤلاء شاكون في الأمر.
حتى كان يؤتىبالرجل فيقول: ردوا هذا على اليمين، فإنه تائب، وقد كان قبل كافراً، ثم أحدث البارحة توبة، فيعترف بما أخبر به.
واتفقت له فيهم عجائب.
وكان يطلق أهل اليسار وهم يعلمون أن مآلهم إلى القتل فلا يفر منهم أحد.
وكان إذا اجتمع منهم كثير قتلهم قراباتهم، يقتل الأب ابنه، والأخ أخاه، وابن العم ابن العم.
فالذي صح عندي أنه قتل منهم سبعون ألفاً على هذه الصفة، ويسمونها التمييز.
ولما كمل التمييز وجه جموعه مع البشير نحو أغمات، فالتقوا المرابطين فهزموهم، وقتل خلقٌ من المصامدة لكونهم ثبتوا، وجرح عمر الهنتاني جراحات، فحملوه على أعناقهم وهو كالميت، لا ينبض له عرق.
فقال لهم البشير: إنه لا يموت حتى يفتح البلاد، ويغزو في الأندلس.
وبعد مدة من استماتته فتح عينيه، فزادهم ذلك إيماناً بأمرهم.

ولما أتوا عزاهم ابن تومرت وقال: يومٌ بيوم، وكذلك حرب الرسل.
ونقل عبد الواحد بن علي التميمي المراكشي في كتاب " المعجب " الذي اختصرته، أن ابن تومرت رحل إلى بغداد، فأخذ الأصول عن أبي بكر الأصولي الشاشي، وسمع من المبارك بن عبد الجبار ابن الطيوري.
وقال: إن أمير الإسكندرية نفاه منها؛ فبلغني أنه استمر ينكر في المركب إلى أن ألقوه في البحر.
فأقام نصف يومٍ يجري في ماء السفينة ولم يغرق، فأنزلوا إليه من أطلعه وعظموه، إلى أن نزل بجاية، ووعظ بها، ودرس، وحصل له القبول، فأمره صاحبها بالخروج منها خوفاً منه، فخرج، ووقع بعبد المؤمن؛ وكان بارعاً في خط الرمل.
ووقع بجفرٍ فيما قيل، وصحبهما من ملالة عبد الواحد الشرقي، فتوجه الثلاثة إلى أقصى المغرب.
وقيل إنه لقي عبد المؤمن ببلاد متيحة، فرآه يعلم الصبيان، فأسر إليه، وعرفه بالعلامات.
وكان عبد المؤمن قد رأى رؤيا، وهي أنه يأكل مع أمير المسلمين علي بن يوسف في صحفةٍ؛ قال: ثم زاد أكلي على أكله، ثم اختطفت الصحفة منه.
فقصها على عابرٍ فقال: هذه لا ينبغي أن تكون لك، إنما هي لرجلٍ ثائر يثور على أمير المسلمين، إلى أن يغلب على بلاده.
وسار ابن تومرت إلى أن نزل في مسجد بظاهر تلمسان، وكان قد وضع له هيبةً في النفوس.
وكان طويل الصمت، كثير الإنقباض، إذا انفصل عن مجلس العلم لا يكاد يتكلم.
أخبرني شيخٌ عن رجلٍ من الصالحين كان معتكفاً في ذلك المسجد أن ابن تومرت خرج ليلةً فقال: أين فلان؟ قالوا: مسجون.
فمضى من وقته ومعه رجلٌ، حتى أتى إلى باب المدينة، فدق على البواب دقاً عنيفاً.
ففتح له بسرعة، فدخل حتى أتى الحبس، فابتدر إليه السجانون يتمسحون به.
ونادى: يا فلان.
فأجابه، فقال: أخرج، فخرج والسجانون باهتون لا يمانعونه، وخرج به حتى أتى المسجد.
وكانت هذه عادته في كل ما يريد، لا يتعذر عليه.
قد سخرت له الرجال.
وعظم شأنه بتلمسان إلى أن انفصل عنها، وقد استحوذ على قلوب كبرائها.
فأتى فاس، وأظهر الأمر بالمعروف، وكان جل ما يدعو إليه علم الاعتقاد على طريقة الأشعرية.
وكان أهل المغرب ينافرون هذه العلوم، ويعادون من ظهرت عليه.
فجمع والي فاس الفقهاء له، فناظرهم، فظهر عليهم لأنه وجد جواً خالياً وناساً لا علم لهم بالكلام، فأشاروا على المتولي بإخراجه.
فسار إلى مراكش، وكتبوا بخبره إلى ابن تاشفين، فجمع له الفقهاء، فلم يكن فيهم من يعرف المناظرة إلا مالك بن وهيب، وكان متفنناً قد نظر في الفلسفة.
فلما سمع كلامه استشعر حدته وذكاءه فأشار على أمير المسلمين ابن تاشفين بقتله، وقال: هذا لا تؤمن عائلته، وإن وقع في بلاد المصامدة قوي شره، فتوقف عن قتله ديناً، فأشار عليه بحبسه، فقال: علام أسجن مسلماً لم يتعين لنا عليه حق.
ولكن يخرج عنا.
فذهب هو وأصحابه إلى السوس، ونزل تينمل.
ومن هذا الموضع قام أمره، وبه قبره، فلما نزله اجتمع إليه المصامدة، فشرع في بث العلم والدعاء إلى الخير.
وكتم أمره، وصنف لهم عقيدةً بلسانهم، وعظم في أعينهم، وأحبته قلوبهم.
فلما استوثق منهم دعا إلى الأمر بالمعروف والنهي عن المنكر، ونهاهم عن سفك الدماء، فأقاموا على ذلك مدة، وأمر رجالاً منهم ممن استصلح عقولهم بنصب الدعوة.
واستمال رؤساء القبائل، وأخذ يذكر المهدي ويشوق إليه، وجمع الأحاديث التي جاءت في فضله، فلما قرر عندهم عظمة المهدي ونسبه ونعته، ادعى ذلك لنفسه، وقال: أنا محمد بن عبد الله، وسرد له نسباً إلى علي عليه السلام، وصرح بدعوى العصمة لنفسه، وأنه المهدي المعصوم، وبسط يده للمبايعة فبايعوه، فقال: أبايعكم على ما أبايع عليه أصحاب رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم، وصنف لهم تصانيف في العلم، منها كتاب سماه " أعز ما يطلب " ، وعقائد على مذهب الأشعري في أكثر المسائل إلا في إثبات الصفات، فإنه وافق المعتزلة في نفيها، وفي مسائل غيرها قليلة.
وكان يبطن شيئاً من التشيع.
ورتب أصحابه طبقات، فجعل منهم العشرة، وهم الأولون السابقون إلى إجابته.
وهم الملقبون بالجماعة.
وجعل منهم الخمسين، وهم الطبقة الثانية.
وهذه الطبقات لا تجمعها قبيلة، بل هم من قبائل متفرقة.

وكان يسميهم المؤمنين، ويقول لهم: ما على وجه الأرض من يؤمن إيمانكم، وأنتم العصابة المعنيون بقوله صلى الله عليه وسلم: " لا تزال طائفة بالمغرب ظاهرين على الحق، لا يضرهم من خذلهم حتى يأتي أمر الله " .
وأنتم الذين يفتح الله بكم الروم، ويقتل بكم الدجال، ومنكم الأمير الذي يصلي بعيسى بن مريم.
هذا مع جزيئات كان يخبرهم بها وقع أكثرها.
وكان يقول: لو شئت أن أعد خلفاءكم خليفةً خليفةً لعددت.
فعظمت فتنة العوام به، وبالغوا في طاعته، إلى أن بلغوا حداً لو أمر أحدهم بقتل أبيه أو أخيه أو ابنه لقتله.
وسهل ذلك عليهم ما في طباعهم من القسوة المعهودة في أهل الجبال، لاسيما الخاربة البربر، فإنهم جبلوا على الإقدام على الدماء، واقتضاه إقليمهم.
حتى قيل إن الاسكندر أهديت له فرسٌ لا تسبق، لكنها لا تصهل، فلما حل بجبال درن، وهي بلاد المصامدة هذه، وشربت تلك الفرس من مياهها صهلت.
فكتب الإسكندر إلى الحكيم يخبره، فكتب إليه: هذه بلاد سر وقسوة، فعجل بالخروج منها.
وأنا فقد شاهدت من إقدامهم على القتل لما كنت بالسوس ما قضيت منه العجب.
قال:وقوي أمر ابن تومرت في سنة خمس عشرة وخمسمائة، فلما كان في سنة سبع عشرة جهز جيشاً من المصامدة، جلهم من أهل تينمل والسوس، وقال لهم: اقصدوا هؤلاء المارقين المبدلين الذين تسموا بالمرابطين، فادعوهم إلى إماتة المنكر، وإزالة البدع، والإقرار بالإمام المهدي المعصوم، فإن أجابوكم فهم إخوانكم، وإلا فقاتلوهم، وقد أباحت لكم السنة قتالهم.
وقدم عليهم عبد المؤمن، فسار بهم قاصداً مراكش، فخرج لقتالهم الزبير ابن أمير المسلمين علي بن يوسف بن تاشفين، فلما تراءى الجمعان كلموا المرابطين بما أمرهم به ابن تومرت، فردوا عليهم أسوأ رد، ووقع القتال، فانهزم المصامدة، وقتل منهم مقتلة، ونجا عبد المؤمن.
فلما بلغ الخبر ابن تومرت قال: أليس قد نجا عبد المؤمن؟ قيل: نعم.
قال: لم يفقد أحد.
ثم أخذ يهون عليهم، ويقرر عندهم أن قتلاهم شهداء، فزادهم حرصاً على الحرب.
وقال الأمير عزيز في كتاب " الجمع والبيان في أخبار القيروان " إن ابن تومرت أقام بتينمل، وسمى أصحابه وأتباعه بالموحدين، والمخالفين أمره: مجسمين.
وأقام على ذلك نحو العام، فاشتهر أمره سنة خمس عشرة، وبايعته هرغة على أنه المهدي، فجهز له علي بن يوسف جيشاً من الملثمين، فقال ابن تومرت لأصحابه الذين بايعوه: إن هؤلاء قد جاءوا في طلبي، وأخاف عليكم منهم، والرأي أن أخرج عنكم بنفسي إلى غير هذه البلاد لتسلموا أنتم.
فقام بين يديه ابن توفيان، من مشايخ هرغة، وقال له: تخاف شيئاً من السماء؟ قال: لا، بل من السماء تنصر.
فقال ابن توفيان: فدع كل من في الأرض يأتينا.
ووافقه جميع قبيلته على ذلك القول.
فقال: إنما أردت أن أختبر صبركم وثباتكم وأما الآن، فابشروا بالنصر، وأنكم تغلبون هؤلاء الشرذمة، وبعد قليل تستأصلون دولتهم، وترثون أرضهم.
فالتقوا جيش الملثمين فهزموهم، وأخذوا الغنيمة، ووثقت نفوسهم بالمهدي، وأقبلت إليه أفواج القبائل من النواحي ووحدت قبيلة هنتانة، وهي من أقوى القبائل؛ إلى أن قال: ثم نهج لهم طريق التودد والآداب، فلا يخاطبون الواحد منهم إلا بضمير الجمع في وقارٍ وبشاشة، ولا يلبسون إلا الثياب القصيرة الرخيصة، ولا يخلون يوماً من طراد ومناصفة ونضارة.
وكان في كل قبيلةٍ قومٌ أشرارٌ مفسدون، فنظر ابن تومرت في ذلك، فطلب مشايخ القبائل ووعظهم، وقال: لا يصح دينكم إلا بالنهي عن المنكر، فابحثوا عن كل مفسد وانهوه، فإن لم ينته فاكتبوا أسماءهم، وارفعوها إلي.
ففعلوا ذلك ثم أمرهم بذلك ثانياً وثلاثاً.
ثم جمع الأوراق، فأخذ ما تكرر من الأسماء، فأفردها عنده.
ثم جمع القبائل كلها وحضهم على أن لا يغيب منهم أحد.
ودفع الأسماء التي أفردها إلى عبد الله الونشريسي، الملقب بالبشير، ثم جعل يعرضهم رجلاً رجلاً، فمن وجد اسمه أفرده في جهة الشمال، ومن لم يجده جعله في جهة اليمين.
إلى أن عرض القبائل جميعها.
ثم أمر بتكتيف جهة الشمال، وقال لقبائلهم: هؤلاء أشقياء من أهل النار قد وجب قتلهم.
ثم أمر كل قبيلة أن تقتل أشقياءها، فقتلوا كلهم.
وكانت واقعة عجيبة.
وقال: بهذا الفعل يصح لكم دينكم ويقوى أمركم.

وعلى ذلك استمرت الحالة في جميع بلادهم.
ويسمونه: التمييز.
وكان له أصحاب عشرة يسمون أهل عشرة.
وأصحاب من رؤوس القبائل سماهم أهل خمسين، كانوا ملازمين مجلسه.
فأما العشرة: فعبد المؤمن، والشيخ أبو إبراهيم الهزرجي، والشيخ أبو حفص عمر بن يحيى الهنتاني المعروف بعمرانيني، والشيخ أبو محمد عبد الله البشير، والشيخ أبو محمد عبد الواحد الزواوي، وكان يعرف بطير الجنة، والشيخ أبو محمد عبد الله بن أبي بكر، والشيخ أبو حفص عمر بن أرناق، والشيخ أبو محمد واسناد الأغماتي، والشيخ أبو إسحاق إبراهيم بن جامع، وآخر.
فهؤلاء الذين سبقوا وتعرفوا به لأخذ العلم عنه.
وكان اجتماعهم به أفراداً في حال تطوافه في البلاد، فآثرهم واختصهم.
وفي أول سنة أربعٍ وعشرين جهز جيشاً زهاء عشرين ألف مقاتل، قدم عليهم البشير، ثم دونه عبد المؤمن، بعد أمورٍ وحروب.
فساروا إلى مراكش، وحاصروها عشرين يوماً، فأرسل علي بن يوسف بن تاشفين إلى عامله على سجلماسة، فجمع جيشاً وجاء من جهة، وخرج ابن تاشفين من البلد من جهة، ووقع الحرب، واستحر يومئذٍ القتل بجيش المصامدة، فقتل أمريهم عبد الله البشير، فالتفوا على عبد المؤمن، ودام القتال إلى الليل.
وصلى بهم عبد المؤمن صلاة الخوف والحرب قائمة.
وتكاثر الملثمون، وتحيز المصامدة إلى بستانٍ هناك ملتفٍ بالشجر يعرف بالبحيرة، فلذا قيل وقعة البحيرة.
وبلغت قتلاهم ثلاثة عشر ألفاً.
وأنهي الخبر إلى المهدي فقال: عبد المؤمن سالم؟ قيل: نعم.
قال: ما مات أحد، الأمر قائم.
وكان مريضاً، فأمر باتباع عبد المؤمن، وعقد له من بعده، وسماه أمير المؤمنين، وقال لهم: هذا الذي يفتح الله البلاد على يده، فلا تشكوا فيه وأعضدوه بأموالكم وأنفسكم.
ثم مات في آخر سنة أربعٍ وعشرين.
قال اليسع بن حزم: سمى ابن تومرت اتباع المرابطين مجسمين، وما كان أهل المغرب يدينون إلا بتنزيه الله تعالى عما لا يجب له، وصفته بما يجب له، وترك الخوض فيما تقصر العقول عن فهمه.
وكان علماء المغرب يعلمون العامة أن اللازم لهم أن الله ليس كمثله شيء وهو السميع البصير؛ إلى أن قال: فكفرهم ابن تومرت بوجهين، بجهل العرض والجوهر.
وأن من لا يعرف ذلك لا يعرف المخلوق، ولم يعرف الخالق.
الوجه الثني إن من لم يهاجر إليه ولم يقاتل المرابطين معه فهو كافر، حلال الدم والحريم.
وذكر أن غضبه لله، وإنما قام حسبةً على قومٍ أغرموا الناس ما لا يجب عليهم.
وهذا تناقض، لأنه كفرهم، وإن كانوا مسلمين.
فأخذ المرابطين منهم النزر اليسير أشبه من قتلهم ونهبهم.
وحصل له في نفوس أتباعه من التصديق له والبركة ما لا يجوزه الوصف.
وقال القاضي شمس الدين: طالت المدة على ابن تومرت، فشرع في حيلة، وذلك أنه رأى أولاد المصامدة شقراً زرقاً، ولون الآباء سمر، قال لهم عن ذلك، فلم يجيبوه، فلما ألح عليهم فقالوا: نحن من رعية أمير المسلمين علي، وله علينا خراج.
وفي كل سنة تصعد مماليكه إلينا، وينزلون في بيوتنا، ويخرجونا عنها، ويخلون بنسائنا وما لنا قدرة على دفع ذلك.
فقال ابن تومرت: والله، الموت خيرٌ من هذه الحياة.
كيف رضيتم بهذا، وأنتم أضرب خلق الله بالسيف وأطعنهم بالرمح؟ قالوا: بالرغم منا.
قال: أرأيتم لو أن ناصراً نصركم على هؤلاء، ما كنتم تصنعون؟ قالوا: كنا نقدم أنفسنا بين يديه للموت، فمن هو؟ قال: ضيفكم.
فقالوا: السمع والطاعة.
فبايعهم، ثم قال: استعدوا لحضور هؤلاء بالسلاح.
فإذا جاءوكم فأجروهم على عادتهم، ثم ميلوا عليهم بالخمور، فإذا سكروا فآذنوني بهم.
فلما جاءوهم ففعلوا ذلك بهم وأعلموه، فأمر بقتلاهم، فلم تمض ساعة من الليل حتى أتوا على آخرهم، وأفلت منهم واحد، فلحق بمراكش، فأخبر الملك، فندم على فوات محمد من يده حيث لا ينفعه الندم.
وجهز جيشاً.
وعرف ابن تومرت أنه لابد من عسكرٍ يغشاهم.
فأمر أهل الجبل بالقعود على أنقاب الوادي، فلما وصلت إليهم الخيل نزلت عليهم الحجارة من جانبي الوادي كالمطر، ودام القتال إلى الليل، فرجع العسكر، وأخبروا الملك، فعلم أنه لا طاقة لنا بأهل الجبل لتحصنهم، فأعرض عنهم.
ثم قال ابن تومرت لعبد الله الونشريسي: هذا أوان إظهار فضائلك وفصاحتك دفعةً واحدة.

ثم اتفقا على أن يصلي الصبح، ويقول بلسانٍ فصيح: إني رأيت في النوم أنه نزل بي ملكان من السماء، وشقا فؤادي، وغسلاه، وحشياه علماً وحكمة.
فلما أصبح فعل ذلك، فدهشوا وعجبوا منه، وانقادوا إليه كل الإنقياد.
فقال له ابن تومرت: فعجل لنا البشرى في نفسنا، وعرفنا أسعداء نحن أم أشقياء.
فقال له: أما أنت فإنك المهدي القائم بأمر الله، من تبعك سعد، ومن خالفك شقي.
ثم قال: أعرض أصحابك حتى أميز أهل الجنة من أهل النار.
وعمل ذلك حيلةً، قتل فيها من خالف أمر ابن تومرت؛ ثم لم يزل إلى أن جهز، بعد فصولٍ طويلة، عشرة آلاف مقاتل.
وأقام هو في الجبل، فنزلوا لحصار مراكش، فأقاموا عليها شهراً، ثم كسروا كسرة شنيعة وهرب من سلم من القتل، وقتل الونشريسي المذكور.
وقال عبد الواحد بن علي المراكشي: ثم جعلوا يشنون الغارات على قرى مراكش، ويقطعون عنها الجلب، ويقتلون ويسبون الحريم.
وكثر الداخلون في دعوتهم المنحاشون إليهم، وابن تومرت في ذلك كله يكثر الزهد والتقلل والعبادة.
أخبرني من رآه يضرب على الخمر بالأكمام والنعال وعشب النخل كفعل الصحابة.
وأخبرني من شهده وقد أتي برجلٍ سكران فحده، فقال يوسف بن سليمان، أحد الأعيان: لو شددنا عليه حتى يخبرنا من أين شربها.
فأعرض عنه، فأعاد قوله، فقال: أرأيت لو قال شربتها في دار يوسف بن سليمان ما كنا نصنع؟ فاستحى وسكت.
ثم ظهر أن عبيد يوسف بن سليمان سقوه، فزادهم هذا ونحوه فتنةً بابن تومرت.
قال اليسع بن حزم: ألف ابن تومرت كتاب " القواعد " ، ومما فيه: إن التمادي على ذرةٍ من الباطل كالتمادي على الباطل كله.
وألف لهم كتاب " الإمامة " ، يقول فيه: حتى جاء الله بالمهدي، يعني نفسه، وطاعته صافية نقية، لا ضد له ولا مثل له، ولا ند في الورى.
وإن به قامت السموات والأرض.
قال اليسع: هذا نص قوله في الإمامة، وهذا نص تلقيته من قراءة عبد المؤمن بن علي.
دون لهم هذا بالعربي وبالبربري.
فلما قرأوا هذين الكتابين زادهم ذلك شدةً في مذهبهم من تكفير الناس بالذنوب، وتكفيرهم بالتأخر عن طاعة المهدي الذي قامت به السموات والأرض.
هذا نص ما قاله اليسع.
قال: وأمرهم بجمع العساكر، فخرجوا إلى ناحية مراكش، فوجدوا جيشاً للمرابطين، فالتقوا، فانهزم المرابطون هزيمة مات فيها أكثر من شهدها، وصبر فيها الموحدون.
فلما كان في سنة إحدى وعشرين تألفوا في أربعين ألف راجل وأربعمائة فارس، ونزلوا يريدون حضرة مراكش؛ فحدثني جماعة أنهم نزلوا على باب أغمات بعد أن خرج إليهم المرابطون في أكثر من مائة ألف، بين فارسٍ وراجل، فخذلوا ودخلوا المدينة في أسوأ حالة.
فجاء من الأندلس ابن همبك في مائة فارس، فشجع أمير المسلمين، وخرج فقاتل، فانتصر المرابطون، وقتل من المصامدة نحوٌ من أربعين ألفاً، فما سلم منهم إلا نحو أربعمائة نفس.
كذا قال اليسع.
وقال ابن خلكان: حضرت ابن تومرت الوفاة، فأوصى أصحابه وشجعهم، وقال: العاقبة لكم.
ومات في سنة أربعٍ وعشرين إثر الوقعة التي قتل فيها الونشريسي، ودفن بالجبل، وقبره مشهورٌ معظم.
ومات كهلاً.
وكان ربعةً، أسمر، عظيم الهامة، حديد النظر، مهيباً.
وقيل فيه: آثاره تغنيك عن أخباره حتى كأنك بالعيان تراه، قدمٌ في الثرى وهامة في الثريا، ونفس ترى إراقة ماء الحياء دون ماء المحيا.
أغفل المرابطون ربطه حتى دب دبيب الفلق في الغسق، وترك في الدنيا دوياً.
وكان قوته من غزل أخته رغيفاً في كل يومٍ، بقليل سمنٍ أو زيت.
فلم ينتقل عن ذلك حين كثرت عليه الدنيا.
ورأى أصحابه يوماً وقد مالت نفوسهم إلى كثرة ما غنموه، فأمر بإحراق جميعه، وقال: من كان يبتغي الدنيا فما له عندي إلا هذا، ومن كان يبتغي الآخرة فجزاؤه عند الله.
ومن شعره:
أخذت بأعضادهم إذ نأوا ... وخلفك القوم إذ ودعوا
فكم أنت تنهى ولا تنتهي ... وتسمع وعظاً ولا تسمع
فيا حجر الشحذ حتى متى ... تسن الحديد ولا تقطع؟
وكان يتمثل كثيراً من قول:
تجرد من الدنيا فإنك إنما ... خرجت إلى الدنيا وأنت مجرد
ولم يتملك شيئاً من البلاد، وإنما قرر القواعد ومهدها، وبغته الموت.
وكانت الفتوحات على يد عبد المؤمن.

وقد كان الملك أبو يعقوب يوسف بن عبد المؤمن في أيامه، وقد زار قبر ابن تومرت بمحضرٍ من الموحدين، فقام شاعر وأنشد هذه القصيدة، وفيها جمل مما كان يعتقده ابن تومرت يخبر به:
سلامٌ على قبر الإمام الممجد ... سلالة خير العالمين محمد
وشبهه في خلقه ثم في اسمه ... وفي اسم أبيه والقضاء المسدد
أتتنا به البشرى بأن يملا الدنا ... بقسطٍ وعدلٍ في الأنام مخلد
ويفتتح الأمصار شرقاً ومغرباً ... ويملك عرباً من ثعير ومنجد
فمن وصفه أثني وأجلي وأن ... علاماته خمس تبين لمهتدي
زمان واسم والمكان ونسبه ... وفعل له في عصمة وتأبد
ويلبث سبعاً أو فتسعاً يعيشها ... كذا جاء في نصٍ من النقل مسند
فقد عاش تسعاً مثل قول نبينا ... فذلكم المهدي بالله يهتدي
وخرج إلى مدح عبد المؤمن وبنيه.
ولابن تومرت أخبار طويلة عجيبة.
محمد بن علي بن أبي الغنائم عبد الصمد بن علي بن المأمون. أبو غانم الهاشمي.
يروي عن: جده.
وعنه: أبو القاسم بن عساكر، وأبو طاهر السلفي.
محمد بن علي بن محمود. المعمر أبو منصور الزولهي التاجر، المعروف بالكراعي، ويقال إن اسمه أحمد.
وكتب له محمد وأحمد من قرية زولاه، إحدى قرى مرو.
شيخ صالح صائن، رحل إليه الناس، وصارت زولاه مقصد الطلبة والفقهاء بسببه.
وكان آخر من روى عن جده لأمه أبي غانم الكراعي.
وكان قدر مسموعاته قريباً من عشرين جزءاً.
سمعت منه.
قاله أبو سعد السمعاني.
وقال: سمعت منه بقراءة السنجي إثني عشر جزءاً.
ثم أحضره شيخنا الخطيب أبو الفتح محمد بن عبد الرحمن المروزي في الخانقاه، وقرأ عليه الأجزاء المسموعة له، فسمعتها منه.
ولد في العشرين من شوال سنة اثنتين وثلاثين وأربعمائة.
ومات في أواخر سنة أربعٍ وعشرين أو في أوائل سنة خمسٍ بقريته.
قلت: هو في زمانه لأهل خراسان كفاطمة الجوزدانية لأهل إصبهان، وكابن الحصين لأهل بغداد، وكالرازي لأهل مصر.
وقد حدث عنه بالشام محمد بن محمد بن عبد الرحمن أبو عبد الرحمن المروزي، وبقي إلى سنة ثمانين وخمسمائة.
منصور. أبو علي.
الآمر بأحكام الله ابن المستعلي بالله أبي القاسم أحمد بن المستنصر بالله أبي تميم معد بن الظاهر بالله علي بن الحاكم بن العزيز بن المعز العبيدي المصري، صاحب مصر.
كان رافضياً كآبائه.
فاسقاً، ظالماً، جائراً، مستهزئاً لعاباً، متظاهراً باللهو والمنكر، ذا كبرٍ وجبروت.
وكان مدبر سلطانه الأفضل شاهنشاه ابن أمير الجيوش.
ولي الأمر وهو صبي، فلما كبر قتل الأفضل وأقام في الوزارة المأمون أبا عبد الله محمد بن مختار بن فاتك البطائحي، فظلم وأساء السيرة إلى أن قبض عليه الآمر سنة تسع عشرة وخمسمائة، وصادره ثم قتله في سنة اثنتين وعشرين وصلبه، وقتل معه خمسةً من إخوته.
وفي أيام الآمر أخذت الفرنج عكا سنة سبعٍ وتسعين وأربعمائة، وأخذوا طرابلس الشام في سنة اثنتين وخمسمائة فقتلوا وسبوا، وجاءتها نجدة المصريين بعد فوات المصلحة؛ وأخذوا عرفة، وبانياس، وجبيل.
وتسلموا سنة إحدى عشرة وخمسمائة قلعة تبنين، وتسلموا صور سنة ثمان عشرة، وأخذوا بيروت بالسيف في سنة ثلاثٍ وخمسمائة، وأخذوا صيدا سنة أربع.
ثم قصد الملك بردويل الإفرنجي مصر ليأخذها ودخل الفرما، وحرق جامعها، والفرما قريبة من قطيا من ناحية البحر، خربت وأحرق مساجدها، فأهلكه الله قبل أن يصل إلى العريش، فشق أصحابه بطنه وصبروه، ورموا حشوته هناك، فهي ترجم إلى اليوم بالسبخة، ودفنوه بقمامة.
وكان هو الذي أخذ بيت المقدس، وعكا، وعدة حصونٍ من السواحل.
وذلك كله بتخلف هذا المشؤوم الطلعة.
وفي أيامه ظهر ابن تومرت؛ وفي أيام أبيه أخذت الفرنج أنطاكية، والمعرة، والقدس.
وجرى على الشام أمرٌ مهول من ظهر الرفض والسب، ومن استيلاء الفرنج والسبي والأسر، نسأل الله العفو والأمن.

وولد الآمر في أول سنة تسعين وأربعمائة، واستخلف وله خمس سنين، وبقي في الملك تسعاً وعشرين سنة وتسعة أشهر، إلى أن خرج من القاهرة يوماً في ذي القعدة، وعدى على الجسر إلى الجيزة، فكمن له قومٌ بالسلاح، فلما عبر نزلوا عليه بأسيافهم، وكان في طائفةٍ يسيرة، فردوه إلى القصر مثخناً بالجراح، فهلك من غير عقب، وهو العاشر من أولاد المهدي عبيد الله الخارج بسجلماسة، وبايعوا بالأمر ابن عمه الحافظ أبا الميمون عبد المجيد بن محمد بن المستنصر بالله، فعاش إلى سنة أربعٍ وأربعين.
وكان الآمر ربعةً، شديد الأدمة، جاحظ العينين، حسن الخط، جيد العقل والمعرفة.
وقد ابتهج الناس بقتله لعسفه وسفكه الدماء، وكثرة مطاردته، واستحسانه الفواحش.
وعاش خمساً وثلاثين سنة.
وبنى وزيره المأمون بالقاهرة الجامع الأقمر.
حرف الهاء
هبة الله بن القاسم بن عطاء بن محمد. أبو سعد المهراني النيسابوري.
قدم بغداد، وسمع أبا محمد الصريفيني.
وكان قد سمع من عبد الغافر الفارسي " صحيح مسلم " .
وسمع من: أبي عثمان الصابوني، وأبي سعد الكنجروذي، وأبو نعيم بسرويه بن محمد.
وولد سنة إحدى وثلاثين وأربعمائة.
قال أبو سعد السمعاني: كان شيخا أصيلاً نبيلاً، نظيفاً، من بيت العلم والزهد والورع، حافظاً للقرآن، قانعاً بالكفاف.
انزوى في آخر عمره، وترك الناس، وأقبل على العبادة.
أجاز لي؛ وحدثني عنه جماعة، منهم: سعيد بن محمد الطيوري، وأبو منصور علي بن محمد الغيد الطريثيثي.
وتوفي في العشرين من جمادى الأولى بنيسابور، وعمره ثلاث وتسعون سنة.
قلت: وروى عنه: أبو بكر محمد بن علي بن ياسر الحياني.
حرف الواو
وهب الله ابن الحافظ الكبير أبي القاسم عبيد الله بن عبد الله بن أحمد بن محمد بن أحمد بن محمد بن حشكان بن حسين بن عبد الله بن الحكم بن الوليد بن عقبة بن عامر بن عبد المجيد بن الأمير عبد الله بن عامر بن كريز بن ربيعة بن حبيب بن عبد شمس بن عبد مناف. العبشمي، الكريزي، النيسابوري، ابن الحذاء.
سمع: أباه، وأحمد بن محمد بن مكرم الصيدلاني، وأبا يعلى بن الصابوني.
مات في سابع شوال عن أربعٍ وسبعين سنة.
كنيته أبو الفضل.
وفيات سنة خمس وعشرين وخمسمائة
حرف الألف
أحمد بن حامد بن محمد بن عبد الملك بن علي بن محمود بن هبة الله بن آله. وآله هو العقاب بالعجمي.
عزيز الدين أبو نصر الإصبهاني المستوفي، عم العماد الكاتب.
كان رئيساً نبيلاً، وكاتباً بليغاً، كثير البر والصلات.
روى الحديث عن: أبي مطيع محمد بن عبد الواحد المديني.
روى عنه: سعد الله بن الدجاجي، وغيره.
وقد ولي مناصب في الدولة السلجوقية، ومدحه الشعراء.
وفيه يقول الحسن بن أحمد بن حكينا:
فميلوا بنا نحو العراق ركابكم ... لنكتال من مال العزيز بصاعه
وكان في الآخر متولي خزانة السلطان محمود بن محمد السلجوقي، فتزوج محمود ببنت عمه سنجر، فماتت عنده، فطالبه عمه بما كان خرج معها، فجحده محمود، وخاف من العزيز أن يشهد عليه بما وصل صحبتها لأنه كان مطلعاً على ذلك، فقبض عليه، وسيره إلى قلعة تكريت، وكانت له، فحبسه بها.
ثم قتله على يد متوليها في أوائل سنة خمسٍ وعشرين، وله ثلاثٌ وخمسون سنة.
أحمد بن علي بن محمد. أبو السعود بن المجلي البغدادي البزاز.
شيخ، صالح، صبور على القراءة، ولم يكن يعرف شيئاً من الحديث.
وكان يعظ ويذكر بجامع المنصور.
سمعه أبوه هبة الله من: القاضي أبي يعلى بن الفراء، وعبد الصمد بن المأمون، وأبي جعفر ابن المسلمة، وابن المهتدي بالله، وأبي بكر الخطيب، وجماعة.
روى عنه: أبو القاسم بن عساكر، وابن الجوزي، وأبو الفتوح بن غيث، والحسن بن عبد الرحمن الفارسي، وأبو الفتح المندائي، وجماعة.
ولد سنة ثلاثٍ وخمسين وأربعمائة، وتوفي في ثامن ربيع الأول رحمه الله.
حرف الحاء
حماد بن مسلم بن ددوة. أبو عبد الله الدباس الرحبي، رحبة مالك بن طوق.
الزاهد العارف؛ ولد بالرحبة، ونشأ ببغداد.
وكان له كاركة للدبس، يجلس في غرفتها.
وكان من الأولياء أولي الكرامات.
صحبه خلق، فأرشدهم إلى الله تعالى، وظهرت بركته عليهم، وكان يتكلم على الأحوال.
وقد كتبوا من كلامه نحواً من مائة جزء.

وكان أمياً لا يكتب.
قال عبد الرحمن بن محمد بن حمزة الشاهد: رأيت في المنام كأن قائلاً يقول لي: حماد شيخ العارفين والأبدال.
وعن حماد قال: مات أبواي في يومٍ واحد، ولي نحو ثلاثين سنة.
وكانا من أهل الرحبة.
وقال أحمد بن صالح الجيلي: سمع من أبي الفضل بن خيرون، وكان يتكلم على آفات الأعمال في المعاملات، والرياضات، والورع، والإخلاص.
وقد جاهد نفسه بأنواع المجاهدات، وزوال أكثر المهن والصنائع في طلب الحلال.
وكان كأنه مسلوب الإختيار، مكاشفاً بأكثر الأحوال.
ومن كلام الشيخ حماد: إذا أحب الله عبداً أكثر همه فيما فرط، وإذا أبغض عبداً أكثر همه فيما قسمه له ووعده به.
العلم محجةٌ، فإذا طلبته لغير الله صار حجة.
وقال أبو سعد السمعاني: سمعت أبا نصر عبد الواحد بن عبد الملك يقول: كان الشيخ حماد يأكل من النذر، ثم تركه لما بلغه قوله عليه السلام " إنه يستخرجه به من البخيل " ، فكره أكل مال البخيل.
وصار يأكل بالمنام.
كان الإنسان يرى في النوم أن قائلاً يقول له: أعط حماداً كذا فيصبح ويحمل ذلك إلى الشيخ.
وقال الشيخ أبو النجيب عبد القاهر: مرض الشيخ حماد، فاحتاج إلى التنشق بماء ورد، فحمل إليه أبو المظفر محمد بن علي الشهرزوري الفرضي منه شيئاً، فلما وضع بين يديه قال: ردوه فإنه نجس.
فردوه إلى أبي المظفر فقال: صدق الشيخ، كان قد وقع في طرفه نجاسة وتركته وحده لأريقه، فنسيت.
وقال المبارك بن كامل: مات الشيخ العارف الورع الناطق بالحكمة حماد الدباس في سنة خمس، ولم أر في زماني مثله صحبته سنين وسمعت كلامه.
وكان مكاشفاً يتكلم على الخواطر، مسلوب الإختيار، زيه زي الأغنياء، وتارة زيه زي الفقراء متلون، كيف أدير دار.
وكان شيخ وقته، يشبه كلامه كلام الحصري.
كانت المشايخ إذا جاءت إليه كالميت بين يدي الغاسل، لا يتجاسر الشخص أن يختلج.
وقال ابن الجوزي قاتله الله: كان حماد الدباس على طريقة التصوف، يدعي المعرفة والمكاشفة وعلوم الباطن، وكان عارياً عن علم الشرع فلم ينفق إلا على الجهال.
وكان ابن عقيل ينفر الناس عنه، حتى بلغه أنه يعطي كل من يشكو الحمى لوزةً وزبيبة ليأكلها فيبرأ، فبعث إليه ابن عقيل: إن عدت إلى مثل هذا ضربت عنقك.
فكان يقول: ابن عقيل عدوي.
وصار الناس ينذرون له النذور.
ثم تركه، وصار يأخذ بالمنامات، وينفق على أصحابه ما يفتح له، ومات في رمضان.
قلت: وقد نقم ابن الأثير وأبو المظفر بن قزغلي في تاريخيهما على ابن الجوزي، حيث حط على الشيخ حماد، فقال أبو المظفر: ولو لم يكن لحماد من الفضائل التي اتصف بها في زهادته وطريقته، إلا أن الشيخ عبد القادر أحد تلامذته.
حرف الخاء
خلف بن مفرج بن سعيد. أبو القاسم بن الحبان الشاطبي الكناني.
عاش تسعين سنة إلا أشهراً.
وروى عن: أبي الوليد الباجي، وأبي عبد الله بن سعدون، وطاهر بن مفوز.
وكان فقيهاً، مشاوراً، مدرساً.
روى عنه: أبو عبد الله بن مفاوز، وعبد الغني بن مكي، وأبو عبد الله المكناسي.
حرف الزاي
زهر بن عبد الملك بن محمد بن مروان بن زهر. أبو العلاء الإيادي الإشبيلي الطبيب.
رحل إلى قرطبة فأخذ عن: أبي علي الغساني، وعبد الله بن أيوب، وأبي بكر بن مفوز.
وأخذ الطب عن والده فمهر فيه، وصنف فيه حتى إن الأندلسيين ليفخرون به، وحل من السلطان محلاً عظيماً.
وكانت إليه رئاسة إشبيلية.
وكان بارعاً في الأدب، شاعراً، محسناً.
روى عنه: ابنه أبو مروان، وأبو بكر بن أبي مروان، وأبو عامر بن يبق، وغيرهم.
وكان محتشماً جواداً، لكن فيه بذاءة لسان.
وله كتاب " الخواص " ، وكتاب " الأدوية المفردة " ، وكتاب " الإيضاح في الطب " ، وكتاب " حل سلوك الرازي على الكتب " ، وكتاب " النكت الطبية " ، وغير ذلك.
وكان أبوه أبو مروان من رؤوس الأطباء، وكان جده محدثاً، فقيهاً، مشهوراً.
وتوفي بقرطبة منكوباً.
ومن شعره:
يا راشقي بسهامٍ ما لها غرض ... إلا الفؤاد وما منها لنا عوض
وممرضي بجفونٍ كلها غنجٌ ... صحت وفي طبعها التحريض والمرض
جد لي ولو بخيالٍ منك يطرقني ... وقد يسد مسد الجوهر العرض
حرف العين
عبد الله بن محمد بن نجا بن علي بن محمد بن شاتيل.

أبو محمد المراتبي الدباس.
شيخ صحيح السماع، أضر في آخر عمره.
وسمع: أبا محمد الجوهري، وأبا محمد الصريفيني.
وعنه: أبو المعمر، وأبو القاسم الحافظ.
وكان لا يعرف شيئاً.
وهو والد أبي الفتح عبيد الله.
توفي في نصف المحرم.
عبد الباقي بن الحسين بن إبراهيم. أبو الحسين النجاد، كشلة.
بغدادي له دكان بسوق الثلاثاء.
سمع: أبا جعفر ابن المسلمة، والصريفيني.
وقرأ القراءآت على: أبي علي بن البنا.
قال ابن السمعاني: حدثني عنه جماعة، وسمعت أنه ما كانت له سيرة حسنة.
توفي في نصف المحرم أيضاً.
عبد الباقي بن عامر بن زيد. أبو المجد الأنصاري الهروي، سبط أبي إسماعيل، شيخ الإسلام.
واعظ حسن الإيراد، بارز العدالة، نبيل، عالم.
سمع: جده، ومحمد بن عبد العزيز الفارسي، وأبا عطاء الجوهري.
وأملى مجلساً بجامع المنصور.
وتوفي رجب.
علي بن طاهر البغدادي. المغازلي.
قال المبارك بن كامل: هو عم والدتي.
عاش مائة وعشرين سنة.
ورأى: أبا الحسن القزويني.
وسمع قليلاً.
عيسى بن حزم بن عبد الله بن اليسع. أبو الأصبغ الغافقي، نزيل المرية.
أخذ القراءآت عن: أبيه.
وروى عن: أبي داود، وابن الدوش، وجماعة.
وتصدر للإقراء.
وكان محموداً، محققاً، صالحاً.
ولي خطة الشورى والخطابة بالمرية.
وحدث عن: ابن الطلاع، وأبي علي الغساني.
أخذ عنه: أبو القاسم بن حبيش، وأبو العباس البراذعي، وأبو عبد الله بن عباد الحنائي.
ولا يعلم وفاته، لكنه حدث في هذا العام.
وأكثر عنه ولده أبو يحيى اليسع صاحب المغرب.
حرف الميم
مالك بن يحيى بن أحمد بن عامر. أبو عبد الله الإشبيلي، أحد رجال الكمال والارتسام بمعرفة العلوم على تفارقها.
سمع من: أحمد بن محمد الخولاني، وغيره.
ومات رحمه الله تعالى بمراكش عن اثنتين وسبعين سنة.
ورخه ابن بشكوال.
محمد بن أحمد بن إبراهيم بن أحمد. أبو عبد الله الرازي، ثم المصري.
المعدل الشاهد؛ ويعرف بابن الخطاب.
مسند الديار المصرية وشيخ الإسكندرية.
ولد سنة أربع وثلاثين وأربعمائة، وعني به أبوه وأسمعه الكثير في سنة أربعين.
سمع: أباه، وأبا الحسن بن حمصة الحراني، وعلي بن ربيعة، ومحمد بن الحسين الطفال، وعلي بن محمد الفارسي، وأحمد بن محمد بن الفتح الحكيمي، وأبا الفضل أحمد بن محمد السعدي، وأحمد بن علي بن هاشم تاج الأئمة، وأبا الفتح أحمد بن بابشاذ والد طاهر، وعبد الملك بن مسكين، ومحمد بن الحسين بن سعدون الموصلي، ومحمد بن الحسين بن الترجمان، وتتمة سبعة وأربعين شيخاً، تخرج عنهم في مشيخته، وترفد بالرواية عن كثيرٍ منهم، فانقطع إسنادٌ عالٍ بموته، رحمه الله.
روى عنه: أبو طاهر السلفي، ويحيى بن سعدون القرطبي، وأبو محمد العثماني، وعبد الواحد بن عسكر المخزومي، وأبو القاسم علي بن مهدي الفقيه ابن قليتا، وأبو عبد الله محمد بن عبد الرحمن الحضرمي، وبدر الحذاء داوبي، وأبو طالب أحمد بن المسلم التنوخي، والفقيه أبو الطاهر إسماعيل بن عوف، وإسماعيل بن صالح بن ياسين، وخلق آخرهم موتاً عبد الرحمن بن موقا.
وتوفي سادس جمادى الأولى، وله إحدى وتسعون سنة.
ولو عاش أصحابه بعده كما عاش هو بعد شيوخه لتأخروا إلى سنة عشرٍ وستمائة.
والسماع قسمية.
محمد بن الحسن بن علي بن الحسن. الشيخ أبو غالب الماوردي الصادق.
ولد بالبصرة سنة خمسين وأربعمائة.
وسمع: أبا علي التستري، وعبد الملك بن شعبة، وجماعة بالبصرة.
وأبا الحسين بن النقور، وعبد العزيز الأنماطي، وعبد الله بن الحسن الخلال ببغداد.
وأبا عمر بن مندة، ومحمود بن جعفر الكوسج، والبراني بإصبهان.
ومحمد بن أحمد بن علان أبا الفرج، وأبا الحسن محمد بن الحسن بن المنور الجهني بالكوفة.
روى عنه: أبو القاسم بن عساكر، وأبو الفرج بن الجوزي، وأبو أحمد بن سكينة، وابن بوش، وجماعة.
قال ابن الجوزي: كتب بخطه الكثير، وكان يورق للناس.
وكان صالحاً.
توفي في رمضان ببغداد.
قال: ورؤي في المنام فقال: غفر الله لي ببركات الحديث، وأعطاني جميع ما أملته.
محمد بن داود بن عطية. أبو عبد الله العكي القلعي القيرواني الأصل.
روى بالأندلس عن: عبد الجليل الربعي؛ وأكثر عن أبي علي الغساني.

واستقضى بتلمسان وبعدها بإشبيلية، ثم بفاس.
وكان من جلة العلماء.
وقد حدث.
توفي في عاشر ذي القعدة في عشر الثمانين.
محمد بن عمر بن عبد العزيز. أبو بكر البخاري الحنفي المقرئ المعروف بكاك.
إمام أصحاب أبي حنيفة بمكة.
كان فقيهاً، صالحاً، محدثاً.
سمع: عبد الباقي بن يوسف المراغي، وأبا بكر أحمد بن سهل السراج، وجماعة.
وعنه: أبو القاسم بن عساكر، ومحمود بن محمد بن بابشاذ، وغيرهما.
وعاش أربعاً وسبعين سنة.
حرف الهاء
هبة الله بن محمود بن عبد الواحد بن حمد بن العباس بن الحصين. أبو القاسم الشيباني الهمذاني، ثم البغدادي، الكاتب.
مسند العراق.
ولد في سنة اثنتين وثلاثين وأربعمائة في رابع ربيع الأول.
وسمع: أبا طالب بن غيلان، وأبا علي بن المذهب، وأبا محمد بن المقتدر، وأبا القاسم التنوخي، والقاضي أبا الطيب الطبري.
قال ابن السمعاني: شيخ ثقة، دين، صحيح السماع، واسع الرواية، عمر حتى صار أسند أهل عصره.
ورحل إليه الطلبة، وازدحموا عنده.
حدث " بمسند أحمد " وأحاديث أبي بكر الشافعي، واليشكريات.
وهو آخر من حدث بهذه الكتب.
وحدثني عنه: أبو بكر بن أبي القاسم الصفار، وأبو عبد الله حامد المديني الحافظ، وأبو أحمد معمر بن الفاخر، وأبو الخير عبد الحريم الإصبهاني، والحافظ أبو القاسم الشافعي، وجماعة كثيرة.
وكانوا يصفونه بالسداد والأمانة والخيرية.
وقال ابن الجوزي: بكر به أبوه وبأخيه عبد الواحد فأسمعهما، وعمر حتى صار أسند أهل عصره.
وكان ثقة صحيح السماع.
سمعت منه " المسند " جميعه، و " الغيلانيات " جميعها، وغير ذلك.
وأملى عدة مجالس باستملاء شيخنا ابن ناصر.
قلت: هي أربعون مجلساً.
قال: وتوفي في رابع عشر شوال، وصلى عليه ابن ناصر بوصيةٍ منه.
توفي بعد الظهر يوم الأربعاء، وترك إلى يوم الجمعة، يعني حتى دفن.
قال الحسين بن خسرو: دفن يوم الجمعة بباب حرب في اليوم الثالث من وفاته.
قلت: حدث عنه: الحافظ أبو العلاء الهمذاني، والحافظ أبو موسى المديني، والإمام أبو الفتح بن المنى، وقاضي القضاة أبو الحسن علي بن أحمد بن الدامغاني، وقاضي الشام أبو سعد بن أبي عصرون، وأبو منصور عبد الله بن محمد بن حمديه، وأخوه أبو طاهر إبراهيم، وأبو محمد بن شدقيني، وعبد الرحمن بن سعود القصري، والعلامة مجير الدين أبو القاسم محمود بن المبارك الواسطي، ويحيى بن ياقوت النجار، وعبد الخالق بن هبة الله البندار، والقاضي عبيد الله بن محمد الساوي، وعلي بن المبارك بن جابر العدل، وعبد الرحمن بن أبي الكرم بن ملاح الشط، وعبد الله بن أبي بكر بن الطويلة، وعلي بن عمر الحربي الواعظ، وعبد الله بن أبي المجد الحربي، وهبة الله بن أبي المجد الحربي، وهبة الله بن الحسن السبط، وعلي بن محمد بن علي الأنباري، وعبد الله بن نصر بن مزروع التلاحي، وعبد الرحمن بن أحمد العمري، والحسن بن إبراهيم بن أشنانة، وعبد الله بن محمد بن عليان الحربي، ولاحق بن قندرة، روى " المسند " سنة ستمائة، وفاطمة بنت سعد الخير، وأبو القاسم بن شدقيني، وعمر بن جريرة القطان، والمبارك بن إبراهيم بن مختار بن السبتي.
وبقي بعد الستمائة من أصحابه: عبد الله بن عبد الرحمن بن أيوب البقلي: توفي سنة إحدى.
وحنبل المكبر: توفي في أول سنة أربع؛ وأبو الفتح محمد بن أحمد المندائي، وهو آخر من حدث بالمسند كاملاً: توفي في شعبان سنة خمسٍ، ودفن بداره بواسط.
والحسين بن أبي نصر بن القارص الحريمي، وتوفي في شعبان أيضاً.
وعبد الوهاب بن سكينة، وتوفي سنة سبعٍ في ربيع الآخر.
وعمر بن طبرزد، وفيها توفي في رجب، وهو آخر أصحابه.
وتوفي أبوه محمد بن عبد الواحد الكاتب سنة تسعٍ وستين.
وفيات سنة ست وعشرين وخمسمائة
حرف الألف
أحمد ابن الأفضل شاهنشاه ابن أمير الجيوش بدر الجمالي. الأرمني، ثم المصري، صاحب مصر وسلطانها، الملك الأكمل أبو علي، ابن صاحبها ووزيرها.
ولما قتل أبوه في سنة خمس عشرة وخمسمائة، وأخذ الآمر بأحكام الله جميع أمواله سجن هذا مدة، فلما مات الآمر أشغلوا الوقت بعده بابن عمه الحافظ عبد المجيد إلى أن يولد حمل للآمر، فجاء بنتاً.
وأخرجوا من السجن أبا علي عند موت الآمر، وجعلوا الأمور إليه.

وكان شهماً شجاعاً مهيباً، عالي الهمة كأبيه وجده، فاستولى على الديار المصرية، وحفظ على الآمر، ومنعه من الظهور، وأدعه في خزانة، فلا يدخل إليه أحد إلا بأمر الأكمل.
وعمد إلى القصر فأخذ جميع ما فيه إلى داره كما فعل الآمر بأبيه جزاءً وفاقاً، وأهمل الخلفاء العبيديين والدعاء لهم، لأنك كان في تسنن كأبيه.
وأظهر التمسك بالإمام المنتظر، فجعل الدعاء في الخطبة له، وأبطل من الأذان حي على خير العمل وغير قواعد الباطنية، فأبغضه الأمراء والدعاة.
وأمر الخطباء بأن يخطبوا له بهذه الألقاب التي نص لهم عليها، وهي: السيد الأفضل الأجل، سيد ممالك أرباب الدولة، المحامي عن حوزة الدين، ناشر جناح العدل على المسلمين، ناصر إمام الحق في غيبته وحضوره والقائم بنصرته بماضي سيفه وصائب رأيه وتدبيره، أمين الله على عباده، وهادي القضاة إلى اتباع شرع الحق واعتماده، ومرشد دعاة المؤمنين بواضح بيانه وإرشاده، مولى النعم، ورافع الجور عن الأمم، ومالك فضيلتي السيف والقلم، أبو علي ابن السيد الأجل الأفضل، شاهنشاه أمير الجيوش.
فكرهوه وصمموا على قتله، فخرج في العشرين من المحرم للعب بالكرة فكمن له جماعة، وحمل عليه مملوك إفرنجي للحافظ، فطعنه فقتله، وقطعوا رأسه، وأخرجوا الحافظ وبايعوه.
ونهب دار أبي علي، وركب الحافظ إلى الدار فاستولى على خزائنه، واستوزر مملوكه أبا الفتح يانس الحافظي، ولقبه أمير الجيوش، فظهر شيطاناً ماكراً بعيد الغور، حتى خاف منه الحافظ، فتحيل عليه بكل ممكن، وعجز حتى واطأ فراشه بأن جعل له في الطهارة ماءً مسموماً، فاستنجى به، فعمل على سفله ودود، فكان يعالج بأن يلصق عليه اللحم الطري، فيتعلق به الدود، فترجع للعافية، وأتاه الحافظ عائداً، فقام له، وجلس الحافظ عنده لحظةً وانصرف، فمات من ليلته في السادس والعشرين من ذي الحجة من السنة، وكانت وزارته إحدى عشر شهراً.
واستوزر الحافظ ولده ولي عصره الحسن الذي قتل سنة تسعٍ وعشرين.
أحمد بن عبيد الله بن محمد بن عبيد الله بن محمد بن أحمد. أبو العز بن كادش، السلمي البغدادي العكبري.
سمع: أقضى القضاة أبا الحسن الماوردي، وهو آخر من حدث عنه، وأبا الطيب الطبري، وابن الفتح العشاري، وأبا محمد الجوهري، وأبا علي الجازري.
روى الكثير، وأثنى عليه جماعة.
قال ابن الجوزي: كان مكثراً ويفهم الحديث.
وقال ابن السمعاني: شيخ مسند سمع بنفسه، وكان يفهم، وأجاز لي، ونبا عن جماعة.
ونبا ابن ناصر أنه سمع إبراهيم بن سليمان يقول: سمعت أبا العز بن كادش يقول: أنا وضعت حديثاً على رسول الله صلى الله عليه وسلم.
وكان ابن ناصر سيء الرأي فيه.
وقال لي عبد الوهاب الأنماطي: كان مخلطاً.
وأما أبو القاسم بن عساكر وأبو محمد بن الخشاب فأثنيا عليه.
وروى عنه: ابن عساكر، ويحيى بن بوش، وهبة الله بن الحسن السبط، وأبو موسى المديني، وعبد الله بن عبد الرحمن بن أيوب الحربي، وإبراهيم بن بركة البيع، وآخرون.
وتوفي في جمادى الأولى، وله تسعون سنة أو جازها.
قال ابن النجار: كان مخلطاً كذاباً لا يحتج به.
قرأت بخط عمر بن علي القرشي القاضي: سمعت أبا القاسم علي بن الحسن الحافظ يقول: قال لي أبو العز بن كادش: وضع فلان حديثاً في حق علي، فوضعت حديثاً في حق أبي بكر، بالله أليس فعلت جيداً؟ قال ابن النجار: رأيت لأبي العز كتاباً سماه " الانتصار لدم القحاب " على نظم جماعةٍ من الشعراء يقول فيه: أنشدتني فلانة المغنية، وأنشدتني ستوت المغنية بأوانا.
وخطه رديء إلى الغاية في التعقد والتسلسل.
قيل: مولده سنة إحدى وثلاثين وأربعمائة.
أحمد بن عمر بن خلف. أبو جعفر بن قبليل الهمداني، الغرناطي، الفقيه.
روى عن: أبي علي الغساني، وأبي عبد الله الطلاعي، وأصبغ بن محمد.
حدث عن: أبو عبد الله بن عبد الرحيم، وأبو خالد بن رفاعة، وأبو جعفر بن البادش، وأبو القاسم بن بشكوال.
قال ابن الأبار: دارت عليه الفتيا ببلده.
وكان من جلة الفقهاء المشاورين.
توفي في ذي القعدة.
حرف الجيم
جهور بن إبراهيم بن محمد بن خلف. أبو الحزم التجيبي الأندلسي.
حج وسمع " صحيح مسلم " من أبي عبد الله الطبري.
قال ابن بشكوال: بإشبيلية لقيته وأجاز لي.

وكان رجلاً فاضلاً، منقبضاً، مقبلاً على ما يعنيه تولى الصلاة بموضعه، يعني بقرية مورور.
حرف الحاف
الحسين بن محمد بن خسرو. أبو عبد الله البلخي، ثم البغدادي. السمسار، مفيد أهل بغداد ومحدث وقته.
سمع من: أبي الحسين الأنباري، والبانياسي، وعبد الواحد بن فهد العلاف، وأبي عبد الله الحميدي، وطبقتهم، وخلقٍ بعدهم.
وسمع بإفادته جماعة كثيرة.
روى عنه أبو القاسم بن عساكر، وأبو الفرج بن الجوزي، وجماعة.
قال السمعاني: سألت أبا القاسم الحافظ فقال: ما كان يعرف شيئاً.
وسألت ابن ناصر عنه فقال: كان يذهب إلى الإعتزال.
وكان حاطب ليلٍ، يسمع من كل أحد.
ومات ابن خسرو في شوال، رحمه الله.
حرف العين
عبد الله بن أبي جعفر محمد بن عبد الله بن أحمد. العلامة أبو محمد الخشني المرسي، الفقيه.
أخذ بقرطبة عن: أبي جعفر أحمد بن رزق الفقيه.
وتخرج به أبو محمد بن أبي جعفر.
وسمع من حاتم بن محمد كتاب " الملخص " بسماعه من القابسي.
وحج فسمع " صحيح مسلم " من الحسين بن علي الطبري.
وقال القاضي عياض: سمع من: أبي عمر بن عبد البر، وأبي العباس العذري، وابن مسرور، والطليطلي.
وقال ابن بشكوال: روى عن: أبو الوليد الباجي، ومحمد بن سعدون القروي.
وكان حافظاً للفقه على مذهب مالك، مقدماً فيه على جميع أهل وقته، بصيراً بالفتوى، مقدماً في الشورى، عارفاً بالتفسير، ذاكراً له.
يؤخذ عنه الحديث، ويتكلم على بعض معانيه.
انتفع به الطلبة.
وكان رفيعاً في أهل بلده، معظماً فيهم، كثير الصدقة والذكر لله تعالى.
كتب إلينا بإجازة مروياته.
قال محمد بن حمادة الفقيه: كان غالباً عليه الفقه.
دخلت عليه بمرسية سنة إحدى وعشرين وهو ينام، والقاريء يقرأ عليه، ولعابه يسيح عن فمه، فسألني عن سبتة وأهلها.
ثم رفعت مسألةً فيمن خرج باغياً أو عادياً، فاضطر إلى الميتة، فقلت: مشهور مذهب مالك أنه لا يباح له أكلها.
وقال عبد الله بن حبيب: له أكلها.
فقال: ليس هو ابن حبيب إنما هو ابن الماجشون.
ثم قال لصبي: قم إلى الخزانة، وأخرج السفر الفلاني، ثم اقلب منه كذا وكذا ورقة.
قال: فإذا بالمسألة كما ذكر.
فتعجبت من حفظه وهو على تلك الحال.
وأجاز لي كتاب " الموطأ " .
وحج فسمع منه بسبتة قاضينا أبو عبد الله بن عيسى التميمي، وجماعة.
وطال عمره، ورحل الناس إليه من الأقطار.
وقد سمع " صحيح مسلم " من أبيه أبي بكر، ومات أبوه في سنة أربعٍ وتسعين وأربعمائة، بسماعه من أبي حفص عمرو الهوزني المذبوح في سنة ستين وأربعمائة، بسماعه من عبد الله بن سعيد السبتجالي، عن أبي سعد بن عمرو بن محمد السنجري، عن الجلودي نازلاً.
قال ابن بشكوال: ولد بمرسية سنة سبعٍ وأربعين وأربعمائة وتوفي في ثالث رمضان.
يعرف بابن أبي جعفر.
عبد الله بن موسى بن عبد الله.
أبو محمد القرطبي.
روى عن: حازم بن محمد، ومحمد بن فرج، وأبي علي الغساني، وأبي الحسن العبسي المقريء.
وحدث.
قال ابن بشكوال: عني بالحديث عناية كاملة، وكان متفنناً في عدة علوم مع الحفظ الإتقان.
وتوفي في صفر.
عبد الرحمن ابن الفقيه محمد ابن الفقيه عبد الرحمن ابن الفقيه عبد الرحيم ابن الفقيه أحمد بن العجوز. الفقيه أبو القاسم الكتامي السبتي، قاضي الجزيرة الخضراء، ثم قاضي سلا.
كان أحد الأعلام.
قال القاضي عياض: حضرت مجلسه في تدريس " المدونة " ، فما رأيت أحداً أحسن منه احتجاجاً، ولا أبين منه تعليلاً.
وكان سل سمتُ وهمة.
توفي بفاس.
نبا عن أبيه، عن جده.
عبد الكريم بن حمزة بن الخضر بن العباس.
أبو محمد السلمي الدمشقي الحداد.
سمع: أبا القاسم الحنائي، وأبا بكر الخطيب، ومحمد بن مكي الأزدي المصري، وعبد الدائم بن الحسن، وعبد العزيز الكتاني، وأبا الحسن بن أبي الحديد، وعبيد الله بن عبد الله الداراني، وجماعة.
وأجاز له: أبو جعفر ابن المسلمة، وأبو الحسن بن مخلد الواسطي.
روى عنه: أبو القاسم بن عساكر وقال: كان ثقة مستوراً سهلاً، قرأت عليه الكثير، وتوفي في ذي القعدة؛ وأبو طاهر السلفي، وعبد الرحمن بن علي الخرقي، وإسماعيل الخبروي، وبركات الخشوعي، وأبو القاسم بن الحرستاني، وآخرون.
وكان من أسند شيوخ الشام في عصره.
علي بن الحسين بن محمد بن مهدي.

الأستاذ أبو الحسن البصري، الصوفي، العارف.
دار في الشام، ومصر، والجزيرة، وأذربيجان، ولقي العباد.
وكانت له مقامات، وأحوال، وكرامات.
وسكن بغداد في الآخر.
سمع: أبا الحسن الخلقي، والمثنى بن إسحاق القرشي الأذربيجاني.
روى عنه: أبو القاسم بن عساكر.
ويروى أنه حضرت عنده إمرأة فقالت: يا سيدي، ضاع كتابي الذي شهدت فيه، وأريد أن تشهد.
قال: ما أشهد إلا بشيء حلو.
قال: فتعجب الحاضرون منه.
فمضت وعادت ومعها كاغد حلواء.
فضحك وقال: والله ما قلت لك إلا مزاحاً، إذهبي وأطعميه لأولادك.
ولمح الكاغد الذي فيه الحلواء فقال: أرينيه.
فأرته، فإذا هو كتابها، وفيها شهادته، فقال: ما ضاعت الحلواء، هذا كتابك.
توفي أبو الحسن البصري في جمادى الأولى.
عمر بن يوسف. القدوة، الزاهد، أبو حفص ابن الحذاء القيسي الصقلي، نزيل الثغر.
سمع منه: السلفي، عن أبي بكر عتيق بن علي السمنطاري بصقلية: نبا أحمد بن إسحاق المهراني، ثنا ألو بكر بن خلاد، ثنا، تمتام، نبا القعنبي بحديث: الذي تفوته العصر.
قال السلفي: كان من مشاهير الزهاد وأعيان العباد.
له مجدٌ كبير عند أهل صقلية.
وكان من أهل العلم.
تمنع من الرواية كثيراً تورعاً، وجرى بيني وبينه خطبٌ طويل.
وقفت على سماعه من السمنطاري بموطأ القعنبي، بهذا الإسناد.
ولد بصقلية سنة ثلاثين وأربعمائة، وحج سنة إحدى وخمسين.
وقرأ على جماعة القرآن.
توفي في المحرم، رحمه الله.
حرف الميم
منصور بن الخير بن تمكي. أبو علي المغراوي، المالقي، المقرئ الأحدب.
حج، وأدرك أبا معشر الطبري وأخذ عنه.
ولقي أبا عبد الله محمد بن شريح وأخذ عنه.
وجالس أبا الوليد الباجي.
وعني بالقراءآت، وصنف فيها كتباً أخذها عنه الناس.
قال ابن بشكوال؛ قال: وسمعت بعض شيوخنا يضعفه.
توفي بمالقة في شوال.
قلت: قرأ عليه: محمد بن أبي العيسى الطرطوشي، ومحمد بن عبيد الله بن العويص.
وقيل إنه متهم في لقي أبي معشر، مع أنه رأس في القراءآت، قين بتجويدها وعللها.
قال اليسع بن حزم: رحلت إليه، فوجدته بحراً في علوم القراءآت، بعيد الغور والغايات، فجلست واستفدت وتشكلت، فقال: ما حجة من جهر وحجة من أخفى؟ فقلت: حجة الجهر " فإذا قرأت القرآن فاستعذ " ، وأخفوا لئلا يتوهم أنها آية من القرآن.
وذكر باقي الكلام.
قال أحمد بن ثعبان: انصرفت من مكة، فلقيني منصور بن الخير فقال: ما فعل أبو معشر؟ قلت: توفي.
فلما حج رجع إلى الأندلس وقال: قرأت على أبي معشر.
وفيات سنة سبع وعشرين وخمسمائة
حرف الألف
أحمد ابن الشيخ الإمام أبي علي الحسن بن أحمد بن عبد الله. أبو غالب بن البنا البغدادي الحنبلي.
شيخ صالح، كثير الرواية، عالي السند.
سمع: أبا محمد الجوهري، وأبا الحسين بن حسنون النرسي، وأبا يعلى بن الفراء، وأبا الغنائم بن المأمون ووالده، وابن المهتدي، بالله وطائفة.
وله مشيخة.
وكان مولده في سنة خمسٍ وأربعين وأربعمائة.
وأجاز له: أبو الطيب الطبري، وأبو إسحاق البرمكي، وأبو بكر بن بشران، والعشاري.
وثقه ابن الجوزي، وروى عنه هو، و: أبو القاسم بن عساكر، وأبو موسى المديني، وهبة الله بن مسعود البابذيني، ومحمد بن هبة الله أبو الفرج الوكيل، وعبد الوهاب بن الشيخ عبد القادر، وإسماعيل بن علي القطان، وعمر بن طبرزد، وخلق سواهم.
وتوفي في صفر.
وقيل في ربيع الأول.
وتفرد بالأجزاء القطعيات التي لم يبق ببغداد شيء أعلى منها في وقته.
أحمد بن عمار بن أحمد بن عمار بن المسلم. أبو عبد الله الحسيني الكوفي، مجد الشرف، الشاعر المشهور.
مدح المسترشد، والوزير أبا علي بن صدقة.
ومن شعره:
وباكية أبكت فأبدت محاسناً ... أراقت فراقت أنفس الركب عن عمد
حباباً على خمرٍ وليلٍ على ضحىً ... وغصناً على دعصٍ وذرا على ورد
وله:
ناس يسيء برأيه ويرى ... صرف الحوداث غير متهم
لك في الذي تبديه معذرةً ... من نام لم ينفك في حلم
عاش اثنتين وخمسين سنة.
أسعد بن صاعد بن منصور بن إسماعيل. أبو المعالي النيسابوري الحنفي، خطيب نيسابور.

سمع: جده، وأبو بكر بن خلف الشيرازي، وموسى بن عمران الصوفي، وأبا بكر الشيروي.
كان إليه الخطابة والوعظ والتدريس ببلده، وكان مقبولاً عند السلطان.
توفي في ذي القعدة، وقد قدم بغداد رسولاً من السلطان سنجر، فسمع منه ابن عساكر، وغيره.
حرف العين
عبد الله بن أحمد بن علي بن جحشويه. المحدث المفيد أبو محمد البغدادي.
سبط قريش.
طلب بنفسه وكتب الكثير، وسمع من: النعالي، وطراد، وابن البطر، وطبقتهم.
وحدث بأكثر مسموعاته.
روى عنه: عبد الله بن أبي المجد الحربي، وغيره.
قال ابن النجار: مات في شوال سنة سبعٍ وعشرين.
عبد الجبار بن أبي بكر بن محمد. أبو محمد الأزدي، الصقلي، الشاعر.
له ديوان مشهور.
دخل الأندلس ومدح المعتمد بن عباد.
وتوفي هذه السنة في رمضان بجزيرة ميورقة.
وجزيرة صقلية يحيط بها البحر، وهي بحذاء إفريقية.
أخذتها النصارى في سنة أربعٍ وستين وأربعمائة.
عبد الكريم بن إسحاق. أبو زرعة البزاز الرازي.
قدم سنة إحدى وثمانين ببغداد، وسمع عاصم بن الحسن، وجماعة.
وسمع بالري من: عبد الكريم الوزان؛ وبإصبهان من: أبي عبد الله الرفقي.
قال أبو سعد السمعاني: كان صدوقاً، ثقة.
حدثنا عنه جماعة.
وعاش سبعاً وثمانين سنة.
عبد الملك بن عبد الله بن داود. أبو القاسم الحمزي.
من حمزي مدينة بالمغرب.
قدم بغداد وسكنها.
قدم على أبي علي التستري، فسمع منه " سنن أبي داود " .
وسمع ببغداد من: أبي نصر الزينبي.
سمع منه: أبو القاسم بن عساكر السنن، وحدث عنه هو، وأبو المعمر.
توفي في ربيع الآخر.
علي بن عبيد الله بن نصر بن عبيد الله بن سهل. الإمام أبو الحسن بن الزاغوني، شيخ الحنابلة ببغداد.
سمع الكثير بنفسه، ونسخ بخطه.
وولد سنة خمسٍ وخمسين وأربعمائة.
حدث عن: أبي جعفر بن المسلمة، وابن هزار مرد، وعبد الصمد بن المأمون، وعلي بن البسري، وأبي الحسين بن النقور، وجماعة.
وقرأ بالروايات، وتفقه على يعقوب البرزبيني.
وكان إماماً فقيهاً، متبحراً في الأصول والفروع، متفنناً، واعظاً، مناظراً، ثقة، مشهور بالصلاح، والديانة، والورع، والصيانة، كثير التصانيف.
قال ابن الجوزي: صحبته زماناً، وسمعت منه، وعلقت عنه الفقه والوعظ.
وتوفي في سابع عشر المحرم.
وكان الجمع يفوت الإحصاء.
وقال أبو سعد السمعاني: روى لنا عنه: علي بن أبي تراب، وأبو المعمر الأنصاري، وأبو القاسم الحافظ.
وسمعت حامد بن أبي الفتح المديني: سمعت أبا بكر محمد بن عبيد الله بن الزاغوني يقول: حكى بعض الناس ممن يوثق بهم أنه رأى في المنام ثلاثة يقول واحد منهم: إخسف؛ وواحد يقول: أغرق؛ وواحد يقول: أطبق.
يعني البلد.
فأجاب أحدهم: لا، لأن بالقرب منا ثلاثة أحدهم أبو الحسن بن الزاغوني، والثني أحمد بن الطلاية، والثالث محمد بن فلان من الحربية.
قلت: وروى عنه: بركات بن أبي غالب السقلاطوني، ومسعود بن غيث الدقاق، وأبو القاسم بن معالي بن شدقيني، وأبو الحسن علي بن عساكر، وأبو موسى المديني، وأبو حفص بن طبرزد، وطائفة سواهم.
وهو من متكلمي الحنابلة ومصنفيهم.
أملى علي القاضي عبد الرحيم بن عبد الله، أنه قرأ بخط أبي الحسن بن الزاغوني: قرأ أبو محمد عبد الله بن أبي سعد الضرير علي القرآن من أوله إلى آخره، بقراءة أبي عمرو، رواية اليزيدي، طريقة ابن مجاهد، وكنت رأيت في المنام رسول الله صلى الله عليه وسلم وقرأت عليه القرآن من أوله إلى آخره بهذه القراءة المذكورة، وهو صلى الله عليه وسلم يسمع، وإني لما بلغت في سورة الحج إلى قوله تعالى: " إن الله يدخل الذين آمنوا وعملوا الصالحات " الآية، أشار بيده أي إسمع، ثم قال: " هذه الآية من قرأها غفر له " ثم أشار أن إقرأ، فلما بلغت أول يس، قال لي: " هذه السورة من قرأها أمن من الفقر " ؛ فلما بلغت إلى سورة الإخلاص قال لي: " هذه السورة من قرأها، فكأنما قرأ ثلث القرآن " .
فلما كملت الختمة قال لي: " ما أعطى الله أحداً ما أعطي أهل القرآن " .
وإني قلت له كما قال لي.
وكتب علي بن عبيد الله بن الزاغوني قال: وقرأ علي هذا الكتاب، يعني مختصر الخرقي، من أوله إلى آخره أبو محمد الضرير من حفظه، ورويته لي عن أبي القاسم الخرقي رحمه الله.

وكتب ابن الزاغوني سنة تسعٍ وخمسمائة.
علي بن يعلى بن عوض. أبو القاسم الهاشمي العلوي العمري، من ولد عمر بن علي بن أبي طالب.
شيخ جليل واعظ مشهور، صاحب قبول.
من أهل هراة.
سمع من أبي عامر الأزدي، ونجيب بن ميمون، ومحمد بن علي العميري الزاهد.
وورد بغداد فوعظ بها، وسمع من: أبي القاسم بن الحصين.
وكان يورد في مجلس وعظه الأحاديث بأسانيدها، ويظهر السنة.
قال ابن الجوزي: حصل له ببغداد مالٌ وكتب وقبول كثير، وحملت إليه وأنا صغير، وحفظني مجلساً من الوعظ، فتكلمت بين يديه يوم ودع الناس وسافر إلى مرو.
وقال ابن السمعاني: سمعت منه حديثاً واحداً.
عمر بن محمد بن محمد بن موسى. أبو جعفر الشاشي، نزيل قاشان، إحدى قرى مرو.
تفقه على الإمام أبي الفضل التميمي، وسمع منه.
ومنه: أبو عبد الله محمد بن الحسين المهربندشاني، وإسماعيل بن عبد القاهر الجرجاني.
وقدم بغداد قبل الثمانين وأربعمائة حاجاً، وسمع أبا عبد الرحمن بن ميمون المتولي.
وحدث.
توفي سنة سبعٍ وعشرين، فيحول إليها.
حرف الكاف
كريم الملك. أبو الحسن.
واسمه: أحمد بن عبد الرزاق.
وزير الملك شمس الملوك صاحب دمشق.
مات في ذي الحجة، وتأسف الناس عليه لحسن طريقته، وحميد خلاله، وكثرة تلاوته.
كريمة بنت الحافظ أبي بكر محمد بن أحمد ابن الخاضبة. روت عن: أبي الحسين بن النقور.
وعنها: أبو القاسم بن عساكر، وأبو المعمر الأنصاري، وغيرهما.
وتوفيت في رجب.
قال ابن السمعاني: رأيت نسخةً " بتاريخ بغداد " كاملةً بخطها.
حرف الميم
محمد بن إدريس. أبو عبد الله الجذامي الغرناطي.
حدث ب " صحيح البخاري " ، عن بكار، عن أبي ذر الهروي، وكان فقيهاً، مفتياً.
روى عنه: أبو خالد بن رفاعة.
محمد بن الحسين بن علي. أبو بكر البغدادي المزرفي، ومزرفة بين عكبرا وبغداد، الفرضي الحاجي.
ولد سنة تسعٍ وثلاثين وأربعمائة ببغداد.
وسكن به أبوه مدة في أيام الفتنة بالمزرفة.
وقرأ بالروايات وجود.
وسمع: أبا جعفر ابن المسلمة، وأبا الحسين ابن المهتدي بالله، وعبد الصمد بن المأمون، وأبا علي بن البنا، والصريفيني، وخلقاً سواهم.
وتلا على أصحاب الحمامي.
روى عنه: ابن عساكر، وأبو الفرج بن الجوزي، وأبو موسى المديني، وأبو الفتح المندائي، وطائفة.
وأقرأ القراءآت.
ويقول الحافظ ابن عساكر وغيره إنه مات ساجداً.
مات في أول السنة.
وقال ابن الجوزي: كان ثقة، عالماً، حسن العقيدة رحمه الله.
منصور بن محمد بن محمد بن الطيب. أبو القاسم العلوي العمري الهروي، المعروف بالفاطمي.
كان فقيهاً، مناظراً، وواعظاً، رئيساً.
كان رفيع المنزلة عند الخاص والعام، ذا ثروةٍ وأموال.
يقال كان له ثلاثمائة وستون طاحونة.
سمع بهراة من: جده لأمه أبي العلاء صاعد بن منصور الأزدي، ومحلم بن إسماعيل، ومحمد بن أبي عاصم العمري.
وبنيسابور من: أبي القاسم القشيري، وأبي شجاع المكيالي.
وقدم بغداد مرتين.
وروى عنه: ابن ناصر، والسلفي، ويحيى بن بوش.
قال ابن السمعاني: كان شيخنا أبو الحسن الأزدي سيء الرأي فيه، قال: لا أروي عنه حرفاً.
توفي أبو القاسم الفاطمي بهراة في رمضان.
وقال السمعاني في " التحبير " : أجاز لنا، وكان فقيهاً مبرزاً مدققاً، مولده سنة أربعٍ وأربعين وأربعمائة.
وفيات سنة ثمان وعشرين وخمسمائة
حرف الألف
أحمد بن علي بن إبراهيم. الشيخ أبو الوفاء الشيرازي، القدوة، الزاهد، الفيروز أباذي، شيخ الرباط الذي حذاء جامع المنصور ببغداد.
قدم بغداد وسمع من: أبي طاهر الباقلاني، وأبي الحسن الهكاري شيخ الإسلام.
وخدم المشايخ، وسكن بالرباط المذكور.
ويعرف برباط الزوزني.
قال ابن السمعاني: اتفقت الألسن على مدحه.
صحب المشايخ بفارس، وكان يحفظ من كلام القوم وسيرهم وأحوالهم، ومن الأشعار المناسبة لذلك شيئاً كثيراً.
واتفق أن أبا علي المغربي أحضر رجلاً يقال له محمد المغربي إلى الشيخ أبي الوفاء وأثنى عليه، وقال: إنه يصلح لخدمتك، فاستخدمه الشيخ وقربه، وكان يسعى في مهماته، فضاق منه أبو علي المغربي، فقال لأبي الوفاء: أريد أن تخرجه من الرباط ولا يخدمك.
فقال: ما يحسن هذا.

تثني على رجلٍ فتقربه، ثم تضيق منه فتخرجه.
هذا لا يليق.
فعمل أبو علي:
إن خلي أبا الوفا ... في صفاي أبى الوفا
باع ودي بردٍ من ... لطفه غاية الجفا
وقال أبو الفرج بن الجوزي: كان أبو الوفاء على طريقة مشايخه في سماع الغناء والرقص.
وكان يقول لشيخنا عبد الوهاب: إني لأدعو الله في وقت السماع.
وكان شيخنا يتعجب ويقول: أليس يعتقد أن ذلك وقت إجابة، وهذا غاية القبح.
وحكى أبو الوفاء أن فقيراً كان يموت وعياله يبكون، ففتح عينيه وقال: لمَ تبكون، ألموتي؟ قالوا: لا، الموت لابد منه، ولكن نبكي على فضيحتنا، لأنه ليس لك كفن.
فقال: إنما نفتضح لو كان لي كفن.
قال ابن الجوزي: توفي أبو الوفاء في حادي عشر صفر.
وصلى عليه خلق، منهم أرباب الدولة وقاضي القضاة.
ودفن على باب الرباط.
وعمل له الخادم نظر بعد يومين دعوة عظيمة، أنفق فيها مالاً على عادة الصوفية، واجتمع فيها خلق.
وكان أبو الوفاء ينشد أشعاراً، أنشد مرة لأبي منصور الثعالبي:
وخيط نم في حافات وجهٍ ... له في كل يومٍ ألف عاشق
كأن الريح قد مرت بمسكٍ ... وذرت ما حوته من الشقائق
أحمد بن علي بن الحسن بن سلمويه. أبو عبد الله النيسابوري الصوفي.
شيخ طريفٌ معمر.
ولد قبل الأربعين.
وحدث عن: عبد الغافر بن محمد الفارسي، وعمر بن مسرور، وأبي سعد الكنجروذي.
ورحل مع والده، وسمع من: أبي محمد الصريفيني، وغيره.
وخدم أبا القاسم القشيري، وكان يقرئ بين يديه الأبيات بصوت رخيم لين.
روى عنه: أبو سعد السمعاني، وقال: توفي سنة 528 أو قبلها.
أحمد بن علي بن محمد بن السكن. أبو محمد بن المعوج.
سمع: علي بن البسري، وجماعة.
وعنه: معمر بن الفاخر، ومحمود الخيام، وغيرهما.
أمية بن عبد العزيز بن أبي الصلت. أبو الصلت الأندلسي الداني، مصنف كتاب " الحديقة " .
كان عالماً بالفلسفة، ماهراً في الطب، إماماً فيه وفي علوم الأوائل.
سكن الإسكندرية مدةً، وكان مولده بدانية في سنة ستين وأربعمائة.
أخذ عن: أبي الوليد الوقشي قاضي دانية، وغيره.
وقدم الإسكندرية سنة تسعٍ وثمانين، ونفاه الأفضل شاهنشاه من مصر في سنة خمسٍ وخمسمائة.
ثم دخل إلى المهدية، وحل من صاحبها علي بن يحيى بن باديس بالمحل الجليل.
وكان بارعاً في معرفة النجوم والوقت، بارعاً في الموسيقى وفي الشعر، حاذقاً بلعب الشطرنج.
وله رسالة مشهورة في الأسطرلاب.
وله كتاب " الوجيز " في علم الهيئة، وكتاب " الأدوية المفردة " ، وكتاب في المنطق، وكتاب " الانتصار " في أصول الطب.
صنف بعضها في سجن الأفضل.
وقيل إن أمير الإسكندرية حبسه مدةً لأنه قدم إلى الإسكندرية مركبٌ موقرٌ نحاساً، فغرق وعجزوا عن استخراجه، فقال أبو الصلت: عندي فيه حيلة.
فطاوعه الأمير، وبذل له أموالاً لعمل الآلات، وأخذ مركباً كبيراً فارغاً، وعمل على جنبيه دواليب بحبالٍ حرير، ونزل الغطاسون، فأوثقوا المركب الغارق بالحبال، ثم أديرت الدواليب، فارتفع المركب الغارق بما فيه إلى أن لاطخ المركب الذي فيه الدواليب وتم ما رامه، لكن انقطعت الحبال وهبط، فغضب الأمر للغرامة وسجنه.
ومن شعره:
إذا كان أصلي من تراب فكلها ... بلادي، وكل العالمين أقاربي
ولابد لي أن أسأل العيس حاجةً ... تشق على شم الذرى والغوارب
وله:
وقائلةٍ: ما بال مثلك خاملٌ؟ ... أأنت ضعيف الرأي، أم أنت عاجز؟
فقلت لها: ذنبي إلى القوم أنني ... لما لم يحوزوه من المجد حائز
وله:
ومهفهفٌ تركت محاسن وجهه ... ما مجه في الكأس من إبريقه
ففعالها من مقلتيه، ولونها ... من وجنتيه، وطعمها من ريقه
وله:
عجبت من طرفك في ضعفه ... كيف يصيد البطل الأصيدا
يفعل فينا وهو في غمده ... ما يفعل السيف إذا جردا
ومن شعره، وأوصى أن يكتب على قبره، وهو يدل على أنه مسلم الاعتقاد:
سكنتك يا دار الفناء مصدقاً ... بأني إلى دار البقاء أصير
وأعظم ما في الأمر أني صائرٌ ... إلى عادلٍ في الحكم ليس يجور

فإن أك مجزياً بذنبي فإنني ... بشر عقاب المذنبين جدير
وإن يك عفوٌ منه عني ورحمةٌ ... فثم نعيمٌ دائمٌ وسرور
توفي رحمه الله بمرض الإستسقاء بالمهدية في منسلخ العام، وقيل: في مستهل سنة تسعٍ.
حرف الثاء
ثابت بن منصور الكيلي. أبو العز من أهل العراق.
سمع الكثير ونسخ، وعني بالحديث.
سمع: رزق الله التميمي، وعاصم بن الحسن، ومحمد بن إسحاق الباقرحي.
قال ابن ناصر: هو صحيح السماع ما يعرف شيئاً.
توفي في ذي الحجة.
وقال غيره: كان يحفظ ويدري.
وقال ابن النجار: خرج في فنون، وكان صدوقاً.
روى لنا عنه: مظفر بن علي الخياط، وست الكتبة بنت يحيى الهمذاني.
وروى عنه: السلفي وقال: كان فقيهاً على مذهب أحمد.
كتب كثيراً معنا وقبلنا، وكان ثقة زعر الأخلاق.
حرف الحاء
الحسن بن أحمد بن محمد بن جكينا. أبو محمد الحريمي الشاعر المشهور، صاحب الرشاقة، والحلاوة، والظرافة في شعره.
وكان هجاءً، غواصاً على المعاني.
ويلقب بالبرغوث.
وهو القائل:
ولائمٌ لام في التحالي ... لما استباحوا دم الحسين
فقلت: دعني احقّ عضو ... ألبسه بالحداد عيني
مات في ربيع الأول، ترجمة ابن النجار.
الحسن بن أبي الذكر محمد بن عبد الله بن حسين. القدوة، أبو عبد الله المصري، الجوهري، الزاهد، الناطق بالحكمة.
قال السلفي: قرأنا عليه، عن أبي إسحاق الحبال، وغيره.
وكان حلو الوعظ.
وتوفي في جمادى الأولى.
حرف الخاء
الخفرة بنت مبشر بن فاتك. الدمشقية الجديدة.
روت عن: محمد بن الحسين الطفال، وأبي طاهر محمد بن سعدون الموصلي، وغيرهما.
روى عنها: أبو طاهر السلفي، وقال: توفيت في جمادى الأولى أيضاً.
قلت: هي آخر من حدث عن الطفال.
وكان أبوها محمود الدولة من أمراء المصريين، صنف في الطب، والمنطق، وغير ذلك.
حرف العين
عبد الله بن المبارك بن الحسن. أبو محمد البغدادي المقرئ، ويعرف بابن ينال.
سمع: أبا نصر الزينبي، وعاصماً، وأبا الغنائم بن أبي عثمان.
وتفقه على: أبي الوفاء بن عقيل، وأبي سعد البرداني.
وباع ملكاً له واشترى كتاب " الفنون " وكتاب " الفصول " لابن عقيل، ووقفهما.
وتوفي رحمه الله في جمادى الأولى.
عبد الخلاق بن عبد الواسع بن عبد الهادي ابن شيخ الإسلام أبي إسماعيل عبد الله بن محمد بن علي. الأنصاري الهروي، أبو الفتوح بن أبي رفاعة، من أبي عروبة.
كان حسن الأخلاق، حلو الشمائل.
سمع محمد بن علي العميري، ونجيب بن ميمون الواسطي.
وحدث ببغداد.
روى عنه: أبو المعمر الأنصاري، وأبو القاسم بن عساكر.
وتوفي في شعبان.
عبد الواحد بن شنيف. أبو الفرج البغدادي.
تفقه على أبي علي البرداني.
وكان فقيهاً، مناظراً، مجوداً.
له مال ورئاسة.
توفي في شعبان.
علي بن أحمد بن علي. العلامة أبو حسن السجزي، ثم البلخي، الفقيه المعروف بالإسلامي.
مقدم أصحاب أبي حنيفة، رحمه الله، ببلخ.
عمر دهراً، وروى الكثير، وكان زاهداً، حسن السيرة.
روى عنه بالإجازة: السمعاني، وقال: سمع: منصور بن إسحاق الحافظ، والوخشي، والعيار.
فمن ذلك " صحيح البخاري " ، سمعه من منصور ابن إسحاق، عن إسماعيل الكشاني، ويرويه أيضاً عن أبي عثمان العيار.
وسمع " سنن أبي داود " من الوخشي.
مات في سلخ ربيع الآخر، وقيل: ليلة نصف ذي الحجة.
علي بن عطية الله بن مطرق. أبو الحسن اللخمي، البلنسي، الشاعر المشهور بابن الزقاق.
أخذ عن أبي محمد البطليوسي، وبرع في الآداب، وتقدم في صناعة الشعر، وامتدح الكبار، واشتهر اسمه، ودون شعره، ولم يبلغ الأربعين.
سمع منه: الحافظ أبو بكر بن رزق الله.
حرف الميم
محمد بن أحمد بن علي. أبو بكر القطان البغدادي، ويعرف بابن الحلاج.
حدث عن: أبي الغنائم بن أبي عثمان.
قال ابن الجوزي: كان خيراً، زاهداً، كثير العبادة، دائم التلاوة، حسن الأخلاق.
كان الناس يتبركون به، وكنت أزوره.
وقال غيره: سمع من: مالك البانياسي، وقرأ على أبي طاهر بن سوار.
روى عنه: الحافظان ابن عساكر، وأبو موسى المديني.
محمد بن حبيب بن عبيد الله بن مسعود.

أبو عامر الأموي الشاطبي.
روى عن: طاهر بن مفوز، وأبي داود المقريء، ويوسف بن عديس.
قال ابن بشكوال: أجاز لنا، وسمع منه أصحابنا ووصفوه بالجلالة والفضل والديانة.
توفي بشاطبة.
محمد بن سعيد بن مسعود. الإمام أبو الفضل المروزي، الزاهد، المسعودي، الواعظ.
قال السمعاني: كان حسن الموعظة والنصح، سريع الدمعة، كان السلطان سنجر يزوره.
سمع من جماعة، وحدث.
مولده في سنة إحدى وخمسين، ومات في جمادى الأولى.
محمد بن عبد العزيز بن أحمد بن زغيبة. أبو عبد الله الكلابي الأندلسي المرسي.
ولد سنة خمسين وأربعمائة.
وروى عن: أبي العباس العذري، والقاضي أبي عبد الله بن المرابط، وعبد الجبار بن أبي قحافة، وأبي علي الغساني، وجماعة.
وكان ذاكراً للمسائل، عارفاً بالنوازل، حاذقاً بالفتوى.
قاله ابن بشكوال.
وقال: أجاز لنا؛ وتوفي في ذي الحجة.
أنبا محمد بن جابر، أنبا أحمد بن الغماز، أنبا أبو الربيع بن سالم، أنبا أبو محمد بن عبيد الله، أنبا ابن زغينة قراءةً، عن أحمد بن عمر العذري، عن أحمد بن الحسن الرازي، أنبا ابن عمرويه، ثنا ابن سفيان، نبا مسلم: قال ابن قعنب: نبا أفلح بن حميد، عن القاسم، عن عائشة قالت: طيبت رسول الله صلى الله عليه وسلم بيدي لحرمه حين أحرم ولحله حين أحل قبل أن يطوف بالبيت.
محمد بن علي بن عبد الواحد. أبو رشيد الآملي.
ولد سنة سبعٍ وثلاثين؛ وحج، وجاور، وكان زاهداً متبتلاً، مشتغلاً بنفسه.
قيل إنه فارق أصحابه من المركب، وأقام في جزيرة يتعبد، ثم رجع إلى آمل.
وتوفي في جمادى الأولى.
معالي بن هبة الله بن الحسن بن الحبوبي. أبو المجد الدمشقي، البزاز.
سمع: أبا القاسم المصيصي، ونصر المقدسي، وسهل بن بشر.
روى عنه: ابن عساكر ووثقه، ومحمد بن حمزة بن أبي الصقر.
توفي في سلخ رمضان.
ويروي عنه: ابن الحرستاني.
وفيات سنة تسع وعشرين وخمسمائة
حرف الألف
أحمد بن عبد العزيز بن محمد بن حبيب. الفقيه، أبو الطيب المقدسي، الواعظ، إمام جامع الرافقة.
سمع من: نصر المقدسي، والحسين بن علي الطبري.
وله ديوان شعر.
وكان مستوراً، قصيراً، معيلاً.
سمع منه: أبو القاسم بن عساكر في هذا العام بالرافقة، وهي الرقة الجديدة.
وله يقول:
يا واقفاً بين الفرات ودجلة ... عطشان يطلب شربةً من ماء
إن البلاد كثيرةٌ أنهارها ... وسحابها فكثيرة الأنواء
أرضٌ بأرضٍ والذي خلق الورى ... قد قسم الأرزاق في الأحياء
وله:
يا ناظري ناظري دفنٌ على السهر ... ويا فؤادي فؤادي منك في ضرر
ويا حياتي حياتي غير طيبةٍ ... وهل تطيب بفقد السمع والبصر
ويا سروري سروري قد ذهبت به ... وإن تبقى قليلٌ فهو في الأثر
والعين بعدك يا عيني مدامعها ... تسقي مغانيك ما يغني عن المطر
وله:
من لصبٍ نازح الدار ... نهب أشواقٍ وأفكار
مستهام القلب محترقٍ ... بهوىً أذكى من النار
فنيت بالبعد أرمقه ... فهو يبكي بالدم الجاري
فإلى من أشتكي زمناً ... عالني في حكمه الجاري
صرت أرضى بعد رؤيتكم ... بخيالٍ أو بأخبار
إبراهيم بن الحسن بن محمد بن الحسين. الشريف، أبو إسحاق الحسيني، الكليمي، النقيب بالديار المصرية.
روى لنا عن: عبد العزيز بن الضراب، وأبي إسحاق الحبال، وعبيد الله ابن أبي مطر الإسكندراني.
قاله السلفي.
وقال: توفي في جمادى الآخرة وله خمسٌ وسبعون سنة.
أمية بن عبد العزيز بن أبي الصلت. قال السلفي: توفي في أول سنة تسعٍ وعشرين.
وقد تقدم في سنة ثمانٍ.
حرف الحاء
الحسن بن الحافظ لدين الله عبد المجيد بن محمد بن المستنصر العبيدي. المصري.
استوزره أبوه وجعله ولي عهده في سنة ستٍ وعشرين، فظلم وعسف وسفك الدماء، وقتل أعوان أبي علي الوزير الذي قبله، حتى قيل: إنه قتل في ليلةٍ أربعين أميراً، فخافه أبوه، وجهز لحربه جماعةً، فحاربهم، واختلطت الأمور، ثم دس أبوه من سقاه السم، فهلك في هذه السنة.
ولكنه كان يميل إلى أهل السنة.

الحسن بن المبارك بن أحمد الأنماطي. أخو الحافظ عبد الوهاب.
حدث عن: أبي نصر الزينبي.
توفي في جمادى الأولى.
حرف الطاء
طغرل بن محمد بن ملكشاه السلجوقي. أحد الملوك السلجوقية.
توفي بهمذان في أول السنة.
وهو أخو السلطان محمود والسلطان مسعود.
حرف الميم
محمد بن إسماعيل بن عبد الملك. الفقيه أبو القاسم الصدفي الإشبيلي.
روى عن : أبي عبد الله محمد بن فرج، وأبي علي الغساني.
وكان فقيهاً حافظاُ للمسائل، مفتياً معظماً ببلده.
توفي في أوائل سنة 29.
محمد بن أبي الخيار. العلامة أبو عبد الله العبدري، القرطبي، صاحب التصانيف.
روى عن: أصبغ بن محمد، وأبي عبد الله بن حمدين.
وتفقه بهما، وبالشهيد أبي عبد الله بن الحاج.
ذكره ابن الأبار، وقال: كان من أهل الحفظ والاستبحار في علم الرأي.
درس ونوظر عليه.
وله ثنائية على " المدونة " ، ورد على أبي عبد الله بن الفخار.
وصنف كتاب " السجاج " ، وكتاب " أدب النكاح " .
ورأس قبل موته في النظر، فترك التقليد، وأخذ بالحديث، وبه تفقه: أبو الوليد بن خير، وأبو خالد بن رفاعة.
قال أبو القاسم بن الشهيد بن الحاج: قرأت عليه " المدونة " تفقهاً وعرضاً.
توفي إلى رحمة الله في عاشر ربيع الأول.
محمد بن علي بن محمد العربي. أبو سعيد السمناني.
سمع: أبا القاسم القشيري، وكان من مريديه.
حدث وأملى، وروى عنه جماعة.
ذكره ابن السمعاني فقال: أحد المشهورين بالفضل والعلم والزهد، وكان متحلياً بالأخلاق الزكية.
رأيت الناس مجمعين على الثناء عليه.
وتوفي قبل دخولي سمنان قبل سنة ثلاثين بسنة أو سنتين رحمه الله.
المفضل بن عبد الله بن أبي الرجاء محمد بن علي بن أحمد بن جعفر. أبو المعالي، التميمي، المعدل.
إصبهاني جليل.
روى عن: أبي مسلم بن مهربزد صاحب ابن المقري.
روى عنه: أبو موسى الحافظ، وقال: سألته عن مولده فقال: سنة أربعٍ وخمسين.
وتوفي في رجب.
منصور بن محمد بن علي. أبو المظفر الطالقاني، نزيل مرو.
قدمها وتفقه على الإمام أبي المظفر السمعاني.
قال أبو سعد السمعاني: كان منبسطاً في شبيبته، دخالاً في الأمور، ثم حسنت طريقته، وترك ما لا يعنيه، واشتغل بالعبادة، وأقبل على المطالعة.
حج وحدث ببغداد.
وكان ليناً فصيحاً.
سمع: جدي، والفضل بن أحمد بن متويه الصوفي، وإسماعيل بن الحسين العلوي.
وكتبت عنه.
وسمع منه: أبو القاسم بن عساكر ببغداد.
توفي في رمضان بنواحي أبي ورد.
وفيات سنة ثلاثين وخمسمائة
حرف الألف
أحمد بن الحسن بن هبة الله. أبو الفضل ابن العالمة، عرف بالإسكاف.
شيخ، صالح، مقرئ، إمام، فقيه، مجود، قنوع، خير، حسن التلاوة، محدث.
سمع الكثير من: أبي الحسين بن النقور، وأبي محمد الصريفيني.
وحدث؛ وتوفي في شوال.
وقد قرأ بالروايات على: أبي الوفاء بن القواس؛ وتلقن على الزاهد أبي منصور الخياط.
روى عنه: ابن الجوزي، وغيره.
وكان مولده في رمضان سنة تسعٍ وخمسين.
ومن شيوخه في القراءآت، عبد السيد بن عتاب.
أقرأ بالروايات مدة.
أحمد بن علي بن محمد بن موسى المقريء. أبو بكر الإصبهاني، الأديب، المؤدب.
روى عن: أبي الطيب بن شمة.
روى عنه: أبو موسى المديني، وقال: كان والدي وأخي في مكتبه، وتوفي في سادس شوال.
وقال السمعاني في معجمه الملقب " بالتحبير " : يعرف بالزين العلم.
ومن مسموعاته: فضل رمضان لسلمة بن شبيب، سمعه من أحمد بن الفضل الباطرقاني، عن محمد بن أحمد بن الحسين، عن الفضل بن الخصيب، عنه، وكتاب " الحجة في القراءآت الثمان " تأليف أبي الفضل الخزاعي، رواه عن الباطرقاني عنه.
أحمد بن أبي الفضل محمد بن عبد العزيز بن عبد الواحد. أبو الرجاء القارئ.
روى عنه: أبو موسى المديني، وقال: لم أر مثله في طريقته من الطراز الأول.
روى عن: أبي الحسين ابن المهتدي بالله.
إبراهيم بن الفضل. أبو نصر الإصبهاني البئار المفيد.
قال ابن السمعاني: رحل، وسمع، ونسخ، وجمع، وما أظن أن أحداً بعد محمد بن طاهر المقدسي رحل وطوف مثله، وجمع كجمعه، إلا أن الإدبار لحقه في آخر الأمر، وكان يقف في أسواق إصبهان، ويروي من حفظه بالسند.
وسمعت أنه يضع في الحال.

سمع: أبا الحسين بن النقور، وعبد الرحمن بن مندة، وأخاه أبا عمرو عبد الوهاب بن مندة، والفضل بن عبد الله بن المحب، وأبا عمرو المحمي، وأبا إسماعيل الأنصاري شيخ الإسلام، وخلقاً من معاصريهم.
قال لي إسماعيل بن الفضل الحافظ: أشكر الله لئن ما لحقت إبراهيم البأر، وأساء الثناء عليه.
توفي البئار سنة ثلاثين.
روى عنه جزءاً من حديثه: يحيى الثقفي، وداود بن سليمان بن أحمد بن نظام الملك، وأبو طاهر السلفي وقال: كان يسمى بدعلج، له معرفة، وسمعنا بقراءته كثيراً، وغيره أرضى منه.
وقال معمر بن الفاخر: رأيت إبراهيم البئار واقفاً في السوق، وقد روى أحاديث منكرة بأسانيد صحاح، فكنت أتأمله تأملاً مفرطاً، ظناً مني أنه الشيطان على صورته.
قال: وتوفي في شوال.
قلت: كان أبوه يحفر الآبار.
قال ابن طاهر المقدسي: حدثته عن مشايخ مكيين ومصريين، فبعد أيامٍ بلغني أنه حدث عنهم، فبلغت القصد إلى شيخ البلد، أبي إسماعيل الأنصاري، فسأله عن لقي هؤلاء بحضرتي، فقال: سمعت مع هذا.
فقلت: ما رأيته قط إلا هنا.
قال الشيخ: حججت؟ قال: نعم.
قال: فما علامات عرفات؟ قال: دخلناها بالليل.
قال: يجوز، فما علامة منى؟ قال: كنا بها بالليل.
قال: ثلاثة أيام وثلاث ليالٍ لم يصبح لكم الصبح؟ لا بارك الله فيك.
وأمر بإخراجه من البلد، وقال: هذا دجال.
ثم انكشف أمره بعد هذا حتى صار آيةً في الكذب.
حرف الحاء
الحسين بن محمد بن أحمد بن جعفر. أبو عبد الله النهربيني المقرئ الفقيه.
سمع: ابن طلحة النعالي، ويحيى بن أحمد السبتي.
قال ابن عساكر: ذكر لي أنه سمع من: أبي الحسين بن النقور، وسكن دمشق بالمدرسة الأمينية.
كتبت عنه، وكان خيراً، ثقة، يؤم بالناس في مسجد سوق الغزل المعلق، ويقريء القرآن.
توفي بقرية الحديثة عند أخيه أحمد الفلاح بالغوطة.
الحسين بن عبد الرزاق. أبو علي الأبهري الفقيه، المعروف بالقاضي الرحبة، قاضي همذان كان صدوقاً، محموداً في عمله، داهيةً، بعيد النظر والغور.
سمع: علي بن محمد بن محمد الخطيب الأنباري، وجماعة ببغداد.
وكان مولده في سنة ستٍ وأربعين وأربعمائة.
وتوفي في هذه السنة، أو في التي بعدها.
حرف الدال
دردانة بنت إسماعيل بن عبد الغافر بن محمد الفارسي. أمة الغافر النيسابوري.
والدة أبي حفص عمر بن أحمد الصفار.
سمعت من: جدها أبي القاسم القشيري، ويعقوب بن أحمد الصيرفي، وأبي حامد الأزهري.
وعنها: الحافظ ابن عساكر، والسمعاني.
ماتت في صفر عن أربعٍ وثمانين سنة.
حرف الشين
شهفيروز بن سعد بن عبد السيد. أبو الهيجا، البغدادي، الشاعر.
رقيق النظم، لطيف الطبع.
أنشأ مقامات.
وقد سمع من: أبي جعفر ابن المسلمة.
وعنه: ابن ناصر، ويحيى بن بوش، وجماعة.
وكتب عنه: أبو علي البرداني، وسماه أحمد.
مات في ربيع الأول عن سنٍ عالية.
حرف العين
عبد الواحد بن الفضل بن محمد بن علي. أبو بكر ابن القدوة أبي علي الفارمذي الطابرائي.
كان جليل القدر، حسن الأخلاق، مكرماً للغرباء.
سافر وصحب المشايخ.
وكان بقية أولاد الشيخ.
سمع ببغداد من أبي القاسم بن بيان، وابن نبهان.
وكان قد سمع بمرو من: أبي الخير محمد بن أبي عمران؛ وبنيسابور من: أبي بكر بن خلف الشيرازي.
قال ابن السمعاني: كتبت عنه بطوس.
توفي في صفر.
علي بن أحمد بن الحسن. الموحد أبو الحسن بن البقسلام الوكيل.
من أعيان البغداديين ومتميزيهم.
وله معروف كثير.
ولد سنة ثلاثٍ وأربعين وأربعمائة.
وسمع: أبا يعلى بن الفراء، وهناد بن إبراهيم النسفي، وأبا جعفر ابن المسلمة، وأبا الحسين ابن المهتدي بالله، وابن المأمون، والصريفيني، وأبا علي محمد بن وشاح، وخلقاً كثيراً.
روى عنه: أبو المعمر الأنصاري، وأبو القاسم بن عساكر، وأبو الفرج بن الجوزي، وعبد الله بن صافي الخازني.
وسئل ابن عساكر عن علي الموحد فأثنى عليه ووثقه.
وقال أبو بكر بن كامل: وإنما قيل البقسلام، لأن جده أو أباه مضى إلى قرية سلام، وكانت كثيرة البق، فكان يقول طول الليل: بق سلام، فلزمه ذلك لقباً.
وقال ابن ناصر: كان أبو الحسن في خدمة الدولة، وكان يظلم جماعة من أهل السواد.

وكان في أيام الفتنة ولم يكن من أهل السنة، ولا العارفين بالحديث، فلا يحتج بروايته.
وتوفي في رمضان.
علي بن الخضر. أبو محمد البغدادي الفرضي.
قرأ الفرائض على أبي حكيم الخبري، وأبي الفضل الهمذاني.
وسمع: أبا الحسين بن النقور، وابن البسري.
وكان قيماً بعلم الفرائض.
توفي في ثالث ربيع الأول.
علي بن عبد القاهر بن خضر. أبو محمد بن آسة الفرضي تلميذ الخبري.
سمع: عبد الرحمن بن المأمون، وأبا جعفر ابن المسلمة.
وعنه: هبة الله بن الحسن السبط.
وكان شيخاً صالحاً.
عاش 85 سنة.
مات في ربيع الأول سنة 530.
عمر بن عبد الرحيم. أبو بكر الشاشي، المروزي الصوفي، نزيل رباط الشيخ يعقوب.
ذكره ابن السمعاني فقال: شيخ مسن، حسن السيرة، كثير الصلاة والعبادة.
صحب المشايخ.
رأيته.
وسمع من: جدي أبي المظفر، وأبي القاسم إسماعيل الزاهدي، وهبة الله الشيرازي الحافظ.
كتبت عنه، وتوفي بمرو في سنة ثلاثين.
عيسى بن محمد بن عبد الله بن عيسى بن مؤمل الزهري. الشنتريني.
سمع من: أبي الوليد الباجي، والدلائي، وأبي شاكر وابن الفلاس، وأبي الحجاج الأعلم.
ذكره ابن بشكوال فقال: رحل إلى المشرق وأخذ عن: كريمة المروزية، وأبي معشر الطبري، وأبي إسحاق الحبال وذكر عنه أنه كان إذا قريء عليه حديث رسول الله صلى الله عليه وسلم يبكي بكاء كثيراً، يعني الحبال؛ ولقي جماعة غير هؤلاء.
أخذ الناس عنه، وسكن العدوة.
وتوفي نحو الثلاثين وخمسمائة.
كتبه لي القاضي عياض بخطه، وذكر أنه أخذه عنه.
حرف الفاء
الفضل بن أبي الحسن بن أبي القاسم بن أبي علي بن أبي زيد. الميموني الآملي، أبو زيد، التاجر.
كان محسناً لأهل العلم، حريصاً على الطلب.
حصل الأصول، وأنفق المال في جمعها، وحج تسعاً وعشرين حجة.
وورد بغداد غير مرة، ومات بطريق الحج بحلولا.
سمع: أبا المحاسن الروياني بآمل، وأبا منصور الكراعي بمرو، وأبا علي الحداد بإصبهان، وأبا سعد الطيوري ببغداد.
وحدث.
قال ابن السمعاني: أجاز لي، وحدثني عنه: علي بن محمد بن جعفر الفاروثي وقال: توفي في شوال.
حرف الميم
محمد بن إبراهيم بن محمد بن سعدويه. أبو سهل الإصبهاني المزكي.
حدث ببغداد، وإصبهان " بمسند الروياني " عن أبي الفضل عبد الرحمن بن أحمد الرازي.
روى عنه: أبو القاسم بن عساكر، والمبارك بن علي الطباخ، والمؤيد ابن الأخوة، ويحيى بن بوش، وعبد الخالق بن الصابوني، وإبراهيم وعبد الله إبنا محمد بن أحمد بن حمديه.
ومن شيوخه: إبراهيم بن منصور سبط بحرويه، والحافظ محمد بن الفضل الحلاوي، وآخرون.
ولد سنة ستٍ وأربعين وأربعمائة، وتوفي في ذي القعدة.
محمد بن عبد الله بن أحمد بن حبيب. أبو بكر العامري الصوفي الواعظ، ويعرف بابن الخباز.
ولد سنة تسعٍ وستين وأربعمائة، أظن ببغداد.
وسمع: رزق الله التميمي، وطراداً الزينبي، وابن البطر، وابن طلحة النعالي.
ورحل وسمع من: عبد الغفار بن شيرويه، وعلي بن أبي صادق؛ وبنيسابور، وبلخ، وهراة.
روى عنه أبو الفرج بن الجوزي كتاب " الشهاب " .
وكانت له معرفة بالحديث والفقه، وكان يعظ ويتكلم على طريقة التصوف والمعرفة من غير تكلف الوعاظ.
وكم من يومٍ المنبر وفي يده مروحة، وليس عنده من يقرأ، كما يفعل الوعاظ.
قرأت عليه كثيراً من الحديث والتفسير، وكان نعم المؤدب يأمر بالإخلاص وحسن القصد، وبنى رباطاً بقراح ظفر واجتمع فيه جماعة من المتزهدين فلما احتضر قال له أصحابه: أوصنا.
قال: أوصيكم بتقوى الله ومراقبته في الخلوة، واحذروا مصرعي هذا، فقد عشت إحدى وستين سنة، وما كأني رأيت الدنيا.
ثم قال لبعض أصحابه: أنظر هل ترى جبيني يعرق؟ فقال: نعم.
قال: الحمد لله هذه، علامة المؤمن.
ثم بسط يده وقال:
ها قد بسط يدي إليك فردها ... بالفضل لا بشماتة الأعداء
توفي في نصف رمضان، ودفن برباطه رحمه الله.
والبيت من شعر أبي نصر القشيري.
محمد بن علي بن أبي ذر محمد بن إبراهيم. أبو بكر الصالحاني الإصبهاني.
والصالحان محلة.
سمع: أبا طاهر بن عبد الرحيم.
وهو آخر من حدث عنه.
ومولده في سنة ثمانٍ وثلاثين وأربعمائة.

روى عنه خلق كثير منهم: أبو موسى المديني، وتميم بن أبي الفتوح المقريء، وخلف بن أحمد بن حميد، وسعد بن روح الصالحاني، وعبيد الله بن أبي نصر اللفتواني، ومحمد بن أبي عاصم بن زينة، ومحمد بن أبي نصر الحداد الضرير، وزاهر بن أحمد الثقفي، وأبو مسلم ابن الأخوة، وإدريس بن محمد العطار، ومحمود بن أحمد المصري، والمخلص محمد بن معمر بن الفاخر، وعين الشمس بنت أحمد الثقفية.
ووصفه أبو موسى المديني بالصلاح، وقال: توفي في ثاني جمادى الآخرة.
وهو آخر من روى حديث أبي الشيخ بعلو.
قلت: وآخر أصحابه عين الشمس، وسماعها منه حضوراً.
محمد بن عبد الله بن أبي الحسن. قاضي مرو أبو جعفر الصايغي المروزي.
إمام ورعٌ، كبير القدر، سديد الأحكام.
كان خطيب مرو.
تفقه على القاضي أبي بكر محمد بن الحسين الأرسابندي.
وحدث عنه.
عاش سبعين سنة.
محمد بن علي بن عبد الله. أبو الفتح المضري الهروي.
سمع: أبا عبد الله الفارسي، ويعلى بن هبة الله الفضيلي، وأبا عاصم الفضل، وبيبى الهرثمية.
وببلخ: أبا حامد أحمد بن محمد.
وبنيسابور: فاطمة بنت الدقاق، وجماعة.
قدم بغداد، وحدث " بجامع الترمذي " .
وكان صدوقاً مكثراً.
روى عنه: هبة الله بن المكرم الصوفي، وعلي بن أبي سعيد الخباز، ويحيى بن بوش، وجماعة.
توفي في ذي القعدة بخراسان.
محمد بن القاسم بن محمد. أبو العز البغدادي، المقرئ، المعروف بابن الزبيدية.
قرأ القراءآت وجودها، وقال الشعر الرائق، وتفقه.
وسمع الكثير، ومدح المسترشد بالله.
ومات شاباً.
محمد بن موهوب. أبو نصر البغدادي الفرضي الضرير.
له مصنفات في الفرائض.
مؤرخ في " المنتظم " .
محمد بن هشام بن أحمد بن وليد بن أبي حمزة. أبو القاسم الأموي المرسي.
أخذ عن: أبي علي بن سكرة؛ وصحب أبا محمد عبد الله بن أبي جعفر، وتفقه عنده.
وناظر عند الفقيه هشام بن أحمد، وغيره.
وكان من أهل الحفظ، والفهم، والذكاء.
استقضي بغرناطة فنفع الله بها أهلها لصرامته، ونفوذ أحكامه، وقويم طريقته.
توفي بمرسية في صدر رمضان.
مظفر بن الحسين بن علي بن أبي نزار. أبو الفتح المردوستي.
أحد الحجاب.
ثم ترك الحجابة وتصوف وتزهد.
سمع: أبا القاسم بن البسري، وأبا منصور العكبري.
روى عنه: أبو المعمر، وأبو القاسم الحافظ.
وولد في سنة ستٍ وخمسين وأربعمائة.
وتوفي سنة ثلاثين، أو قبلها بأشهر.
مفرج بن الحسن. أبو الذواد الكلابي، رئيس دمشق، وابن رئيسها، ويعرف بابن الصوفي محيي الدين.
روى عن: الفقيه نصر المقدسي، وأبي الفضل بن الفرات.
قرأ عليه أبو البركات بن عبيد " صحيح البخاري " .
وكان ذا بر ومعروف وحشمة.
ولي الوزارة، بعد قتل أبي علي المزدقاني، لتاج الملوك بوري، ثم صادره وآذاه، ثم أعاده إلى المنصب، إلى أن مات بوري، فوزر بعده لابنه شمس الملوك إسماعيل.
ثم قتل ظلماً في رمضان.
أغلظ للأمراء فقتلوه.
حرف الهاء
هشام بن أحمد بن هشام. أبو الوليد الهلالي، الغرناطي، نزيل المرية.
ويعرف بابن بقري.
سمع عامة شيوخ المرية: طاهر بن هشام، وصحاج بن قاسم، وخلف بن أحمد الجرادي.
ومن الطارئين عليها: القاضي أبي الوليد الباجي، ومن أبي العباس أحمد بن عمر العذري.
ثم خرج سنة ثمانين وأربعمائة إلى غرناطة بلده، وولي الأحكام بها مدة وبغيرها.
قال ابن بشكوال: كان من حفاظ الحديث المعتنين بالسبر عن معانيه، واستخراج الفقه منه، مع التقدم في حفظ الفقه، والبصر بعقد الوثائق، والتقدم في معرفة أصول الدين.
روى عنه جماعة من أصحابنا.
وولد في صفر سنة أربعٍ وأربعين.
وتوفي بغرناطة في ربيع الأول.
حرف الياء
يعيش بن مفرج اللخمي البابري. أبو البقاء، نزيل إشبيلية.
سمع سنة خمسٍ وتسعين وأربعمائة " جامع الترمذي " ببابرة من أبي القاسم الهوزني، وحج، فسمع من: أبي عبد الله الرازي، وأبي طاهر السلفي.
وروى عنه: أبو بكر بن طبر.
وسمع منه في هذه السنة أبو القاسم بن بشكوال كتاب " المحدث الفاصل " ، بسماعه من السلفي، فابن بشكوال في هذا الكتاب في طبقة شيخنا أبي الفتح القرشي.
المتوفون ما بين العشرين والثلاثين وخمسمائة
حرف الألف
أحمد بن إسماعيل بن عيسى.

أبو بكر الغزنوي، الجوهري، المفسر، أحد أئمة غزنة وفضلائهم.
سافر إلى خراسان، والحجاز، والعراق، ولقي أبا القاسم القشيزي، وسمع منه، ومن: الحاكم أحمد بن عبد الرحيم السراج، وجماعة.
وخرج لنفسه أربعين حديثاً، وعاش إلى بعد العشرين.
وله شهرة بغزنة.
أحمد بن الفضل بن محمود. الصاحب أبو نصر، سيد الوزراء، مختص الملوك والسلاطين، أحد الأعيان المشهورين.
ذكره عبد الغافر فقال: أحد أكابر العراق، وخراسان، المجمع على علوم قدره كل إنسان، ارتضع ثدي الدولة في النوبة الملكشهائية ولقي أكابر المتصرفين، وتلمذ للأستاذين، ومارس الأمور العظام، وصحب الملوك، ومهر في أنواع التصرف ورسوم الدولة.
وزاد على ما عهد من سني المراتب، وعلي المناصب، حتى اشتهر أنه بذل بعد الإعراض عن ملابسة الأشغال ومداخلة الأعمال في إرضاء الخصوم، وتدارك ما سلف له من المظالم، يتقرر من المظلوم آلافاً مؤلفة، وصارت أوقاته عن أوضار الأوزار منطقة.
وبقي مدة عن طلب الولاية خالياً، وبرتبة الفقاعة خالياً، إلى أن ضرب الدهر ضرباته، ودار تبدل الأمور والأحوال دورانه، واستوفى أكثر الكفاة في الدولة أعمارهم، وانقرض من الصدور بقايا آثارهم.
واحتاجت المملكة إلى من يلم شعثها، وينفي خبثها، ويحل صدر الوزارة مستحقها، ويرجحن بالظلم جانب النصفة وشتها، فاقتضى الرأي المصيب الاستضاءة في الملك بنور رأيه، فصار الأمر عليه فرض عين، ووقع الاختيار عليه من البين.
والتزم قصر اليد عن الرشا والتحف، وإحياء رسوم العدل والإنصاف.
وهو الآن على المسيرة التي التزمها يستفرغ في مناقبة أهل العلم أكثر أوقاته، صرف الله عنه بوائق الدهر وآفاته.
وذكر الكثير من هذا.
حرف العين
عبد الملك الطبري. الزاهد، شيخ الحرم في زمانه.
ذكره ابن السمعاني في " ذيله " فقال: كان أحد المشهورين بالزهد والورع: أقام بمكة قريباً من أربعين سنة على الجهد والاجتهاد وفي العبادة، والرياضة، وقهر النفس.
وكان ابتداء أمره أنه كان يتفقه في المدرسة، فلاح له شيءٌ فخرج على التجريد إلى مكة، وأقام بها.
وكان يلبس الخشن، ويأكل الخشب، ويزجي وقته على ذلك صابراً.
سمعت أبا الأسعد هبة الرحمن القشيري يقول: لما كنت بمكة أردت زيارته فأتيته فوجدته محموماً منطرحاً، فتكلف وجلس، وقال: أنا إذا حممت أفرح بذلك، لأن النفس تشتغل بالحمى، فلا تشغلني عما أنا فيه، وأخلو بقلبي كما أريد.
وقال الحسين الزغندي: رأيت حوضاً يقال له عنبر، والماء في أسفله، بحيث لا تصل إليه اليد، فرأيت غير مرةٍ أن الشيخ عبد الملك توضأ منه، وارتفع الماء إلى أن وصل إليه، ثم غار الماء، ونزل بعد فراغه.
وكنت معه ليلةً في الحرم، وكانت ليلةً باردة، وكان ظهره قد تشقق من البرد، وكان عرياناً، فنام على باب المسجد، ووضع يده اليمنى تحت خده اليمنى، واليد اليسرى على رأسه، وكان يذكر الله.
فقلت له: لو نمت في زاوية من زوايا المسجد كان يكنك من البرد.
فقال: نمت في بعض الليالي، فرأيت شخصين دخلا المسجد، وتقدما إلي، وقالا لي: لا تنم في المسجد، فقلت لهما: من أنتما؟ فقالا: نحن ملكان.
فانتبهت، وما نمت بعد ذلك في المسجد.
وقلت له: أراك صبوراً على الجوع.
قال: آكل قليلاً من ورق الغضا فأشبع.
علي بن الحسين بن محمد بن مهدي. أبو الحسن المصري الصوفي، من مشايخ الصوفية الكبار.
تغرب إلى الشام، ومصر، والجزيرة، واستقر ببغداد.
وكان ذا عبادة، وطريقة جميلة.
حدث عن: أبي الحسن الخلعي.
وعنه: جماعة.
توفي بعد سنة خمسٍ وعشرين.
علي بن عبد القاهر بن الخضر بن علي. أبو محمد المراتبي الفرضي؛ المعروف بابن آسة، لأن جده ولد تحت آسةٍ، فسمي بها.
إمامٌ في الفرائض، صالح، خير، منقبض عن الناس.
سمع: أبا جعفر ابن المسلمة، وعبد الصمد بن المأمون وجماعة.
سمع منه: أبو القاسم بن عساكر.
وأجاز لابن السمعاني.
وتوفي بعد ثلاثٍ وعشرين.
علي بن علي بن جعفر بن شيران. أبو القاسم الضرير، الواسطي، المقريء.
قرأ بالروايات على: أبي علي غلام الهراس.
وحدث عن: الحسن بن أحمد الغندجاني.
وتصدر للإقراء مدة مع أبي الفراء القلانسي.
قرأ عليه: أبو بكر عبد الله بن منصور الباقلاني، وأبو الفتح نصر الله بن الكيال، وجماعة.

وكان قدم بغداد في سنة ثلاث وخمسمائة، وحدث بها.
روى عنه: علي بن أحمد اليزدي.
وقيل عنه إنه كان يميل إلى الإعتزال.
توفي في سنة نيفٍ وعشرين بواسط.
حرف الغين
غالب بن أحمد بن محمد بن إبراهيم. أبو نصر البغدادي الأدمي.
القارئ بالألحان، المغني بالقضيب.
سمع: أبا جعفر ابن المسلمة.
روى عنه: أبو المعمر الأنصاري، وأبو القاسم بن عساكر.
وامتنع بعضهم من السماع منه للغناء.
حرف الميم
محمد بن أحمد بن الحسين بن علي بن قريش. أبو غالب البغدادي، النصري، الحنفي.
سمع: عبد الصمد بن المأمون، وأبا يعلى بن الفراء، وجماعة.
روى عنه: مسعود بن غيث الدقاق، وعمر بن طبرزد.
وبقي إلى سنة 527.
حرف الياء
يوسف بن أحمد بن حسدائي بن يوسف. الإسرائيلي المسلم الأندلسي، أبو جعفر، الطبيب.
من أعيان الفضلاء في الطب، وله مصنفات.
قدم ديار مصر، واتصل بالدولة، وكان خصيصاً بالمأمون وزير الآمر بأحكام الله، وشرح له بعض كتب أبقراط.
وله كتاب " الإجمال " في المنطق.
وهو من بيت طب وفلسفة، وأجداده من فضلاء اليهود وأخيارهم، لعنهم الله.
آخر الطبقة الثالثة والخمسين من تاريخ الإسلام ووفيات المشاهير والأعلام للحافظ شمس الدين الذهبي غفر الله له وللمسلمين أجمعين.
بسم الله الرحمن الرحيم
الطبقة الرابعة والخمسون حوادث
الأحداث من سنة 531 إلى 540
القبض على أبي الفتوح بن طلحة وجباية الأموال ورد أبو البركات بن مسلمة وزير السلطان مسعود، فقبض على أبي الفتوح بن طلحة، وقرر عليه بحمل مائة ألف دينار من ماله ومن دار الخلافة، فبعث إليه المقتفي يقول: ما رأينا أعجب من أمرك، أنت تعلم أن المسترشد سار إليك بأمواله، فجرى ما جرى.
وأن المسترشد ولي ففعل ما فعل، ورحل وأخذ ما تبقى، ولم يبق إلا الأثاث، فأخذته كله وتصرفت في دار الضرب، وأخذت التركات والجوالي، فمن أي وجهٍ نقيم لك هذا المال؟ وما بقي إلا نخرج من الدار ونسلمها، فإني عاهدت أن لا آخذ من المسلمين حبةً ظلماً.
قال: فأسقط ستين ألفاً، وقام أبو الفتوح صاحب المخزن من ماله بعشرة آلاف دينار، وأمر السلطان بجباية الأملاك، فلقي الناس من ذلك شدة، فخرج رجل صالح يقال له ابن الكواز إلى السلطان إلى الميدان، وقال: أنت المطالب بما يجري على الناس، فما يكون جوابك؟ فانظر بين يديك، ولا تكن ممن " إذا قيل له اتق الله أخذته العزة بالإثم " ، فأسقط ذلك.
الوباء بهمذان وإصبهان وجاءت الأخبار بأن الوباء شديد بهمذان وإصبهان.
ثم عادت الجباية من الأملاك، وصودر التجار، ولم يترك إلا العقار الخاص.
بيعة سنجر للمقتفي وجاءت مكاتبة سنجر إلى ابن أخيه مسعود يأمره أن يدخل إلى المقتفي ويبايع عنه.
بيعة زنكي صاحب الموصل ثم أخذت البيعة من زنكي صاحب الموصل.
ودفع الراشد عن زنكي، فتوجه نحو أذربيجان.
زواج المقتفي أخت السلطان وتزوج المقتفي بفاطمة أخت السلطان مسعود.
إستبانة ألبقش على بغداد وتوجه مسعود إلى بلاد الجبل، واستناب على بغداد ألبقش السلاحي، فورد سلجوق شاه، أخو مسعود، إلى واسط، فطرده البقش، وكان مستضعفاً.
وقعة الملك داود والسلطان واجتمع الملك داود وعساكر أذربيجان، فواقعوا السلطان مسعوداً، وجرت وقعة هائلة.
ثم قصد مسعود أذربيجان، وقصد داود همذان، ووصلها الراشد المخلوع يوم الوقعة.
وتقررت القواعد أن الخليفة المقتفي يكتب لزنكي عشرة بلاد، ولا يعين الراشد.
ونفذت إليه المحاضر التي أوجبت خلع الراشد، وأثبتت على قاضي الموصل، فخطب للمقتفي ومسعود.
فلما سمع الراشد نفذ يقول لزنكي: غدرت؟! قال: ما لي طاقة بمسعود.
ذهاب الراشد إلى مراغة فمضى الراشد إلى داود في نفرٍ قليل، وتخلف عنه وزيره ابن صدقة، ولم يبق معه صاحب عمامة سوى أبي الفتوح الواعظ.
ونفذ مسعود ألفي فارس لتأخذه، ففاتهم ومضى إلى مراغة، فدخل إلى قبر أبيه، وبكى وحثى التراب على رأسه.
فوافقه أهل مراغة، وحملوا إليه الأموال، وكان يوماً مشهوداً.
عودة الظلم إلى بغداد وقوي داود، وضرب المصاف مع مسعود، فقتل من أصحاب مسعود خلق، وعادت الجباية والظلم ببغداد.
هرب وزير مصر الأرمني

وفيها هرب الذي ولي الوزارة بالديار المصرية بعد الحسن ابن الحافظ العبيدي، وهو تاج الدولة بهرام الأرمني النصراني.
وكان قد تمكن من البلاد، واستعمل الأرمن، وأساء السيرة في الرعية، فأنف من ذلك رضوان بن الوبخشي، فجمع جيشاً وقصد القاهرة، فهرب منه بهرام لعنه الله إلى الصعيد، ومعه خلق من الأرمن، فمنعه متولي أسوان من دخولها، فقاتله، فقتل السودان طائفة من الأرمن، فأرسل يطلب الأمان من الحافظ فأمنه، فعاد إلى القاهرة، فسجن مدة، ثم ترهب وأخرج من الحبس.
وزارة رضوان الأفضل بمصر وأما رضوان فوزر للحافظ، ولقب بالملك الأفضل، وهو أول وزير بمصر لقبوه بالملك.
ثم فسد ما بينه وبين الحافظ، فهرب في شوال سنة ثلاثٍ وثلاثين، ونهبت أمواله وحواصله، فأتى الشام، فنزل على أمين الدولة كمشتكين صاحب صرخد، فأكرمه وعظمه.
وجرت له أمور ذكرنا بعضها سنة ثلاثٍ وأربعين.
جلوس ابن الخجندي بجامع الخليفة قال ابن الجوزي: ونودي في الأسواق لابن الخجندي الواعظ بالجلوس في جامع الخليفة، فجلس يوم الجمعة بعد الصلاة، ومنع من كان يجلس.
ونودي له بالجلوس في النظامية، فاجتمع خلائق، وحضر الوزير والشحنة والمستوفي.
ونظر، وسديد الدولة، وجماعة من القضاة.
وحضرت يومئذٍ، وكان لا يحسن يعظ ولا يندار في ذلك.
إعادة البلاد للخليفة وفي جمادى الأولى أعيدت بلاد الخليفة، ومعاملاته والتركات إليه، واستقر عن ذلك عشرة آلاف دينار.
وعادت ببغداد الجبايات مرة خامسة بعنف وعسف.
إعادة الولاية لأبي الكرم وقبض الشحنة على أبي الكرم الوالي وقال: لم تتصرف بلا أمري؟ فذهب أبو الكرم إلى رباط أبي النجيب، فتاب وحلق رأسه، ثم خلع عليه، وأعيد إلى الولاية، وكان كافياً فيها.
مهاجمة الأمير بزواش إفرنج طرابلس وفيها سار عسكر دمشق وعليهم الأمير بزواش، فحاربوا عسكر طرابلس فنصروا، وقتل خلق من الفرنج، ورجع المسلمون بالغنائم والسبي الكثير.
وقعة بعرين وفيها وقعة بعرين بقرب حماة، التقى الأتابك زنكي والفرنج، فنصر عليهم أيضاً، وأخذ قلعة بعرين.
وكان ذلك أول وهنٍ أدخله الله على الفرنج.
تسلم زنكي بعلبك وسار زنكي إلى بعلبك، فسلمها إلى كمشتكين الخادم.
مهاجمة الروم بلاداً لابن لاون الأرمني ولما أخذ زنكي قلعة بعرين ثارت الروم، وقدموا في البحر من القسطنطينية.
وسبق الفرسان إلى أنطاكية، ثم وصلت مراكبهم، فنازلوا أذنة والمصيصة، وهما لابن لاون الأرمني، فأخذها منه الروم،، ثم أخذوا عين زربة عنوةً، وتل حمدون؛ ثم حاصروا أنطاكية في آخر سنة إحدى وثلاثين، وضيقوا على أهلها وبهما بيمند الفرنجي.
ثم تصالح الأرمن والروم.
ثم نازلوا حلب.
حرب الموحدين والملثمين وفيها، وفي التي بعدها كان بين الموحدين والملثمين حروب عدة، ومنازلة طويلة ومضاربة.
كان عبد المؤمن بالموحدين في الجبل والشعراء، وابن تاشفين قبالته في الوطاء.
ثم جاءت أمطار عظيمة تلف فيها أصحاب ابن تاشفين، وهلكت خيلهم، وجاعوا.
إحتجاب هلال رمضان وفي ليلة الثلاثين من رمضان رقب الهلال، فلم ير، فأصبح أهل بغداد صائمين أيام العدة.
فلما أمسوا رقبوا الهلال، فما رأوه أيضاً، وكانت السماء جليةً صاحية؛ ومثل هذا لم يسمع بمثله في التواريخ، وهو عجيب.
وفيات سنة اثنتين وثلاثين وخمسمائة
صلب العيارين ببغداد فيها ظفروا بأحد عشر عياراً، فصلبوا في الأسواق ببغداد، وصلب صوفي من رباط البسطامي لكم صبياً فمات.
أخذ الروم بزاعة وفيها أخذ الروم بزاعة فاستباحوها، وجاء الناس يستنفرون.
القبض على نائب بغداد وفيها قبض على نائي بغداد، وولي مكانه بهروز الخادم.
زواج السلطان ببنت دبيس وتزوج السلطان بسفرى بنت دبيس الأسدي.
وسببه أن أولاد دبيس أقطعت أماكنهم واحتاجوا، فجاءت بنت دبيس وأمها بنت عميد الدولة جهير،وكانت بديعة الحسن، فدخلت على خاتون زوجة المستظهر لتشفع لها إلى السلطان، لبعيد عليها بعض ما أخذ منها، فوصفت له، فتزوجها، وأغلقت بغداد سبعة أيام للفرح، وضربت الطبول وشربت الخمور ظاهراً وكثر الفساد.
صلب أحد رجال الشحنة

وفي جمادى الآخرة قتل شحنة بعض البلدان صبياً مستوراً من المختارة، فأمر السلطان بصلب الشحنة فصلب، ورهطه العوام فقطعوه.
زواج السلطان وفي رمضان وصف للسلطان مسعود أمرأةٌ بالحسن، فخطبها وتزوجها، وأغلق البلد ثلاثة أيام.
قتل الباطنية الراشد وكان أمر الراشد بالله قد استفحل، واجتمعت عليه عساكر كثيرة، فدخل عليه الباطنية - لعنهم الله - فقتلوه.
قتل ألبقش وفيها أمر السلطان بقتل ألبقش الذي كان نائب بغداد، فقتل، وقيل: غرق نفسه، فأخرجوه من الماء وقطعوا رأسه.
تسلم الروم بزاعة وفيها نازل ملك الروم - لعنهم الله - مدينة بزاعة، فتسلموها بالأمان في رجب، وكان عدة من خرج منها خمسة آلاف وثمانمائة نفس، وتنصر قاضيها وجماعة من أغنيائها نحو أربعمائة نفس.
منازلة الفرنج حلب ثم نازل حلب،فخرج إليه خلقٌ من أهلها، فقاتلوه، فقتل خلق من الروم، وقتل بطريقٌ كبير، ثم ملكوا قلعة الأثارب.
منازلة الفرنج شيزر ثم نازلوا شيزر وبها سلطان بن علي الكناني، فنصبوا عليها ثمانية عشر منجنيقاً، وعاثوا في الشام، وقتلوا ونهبوا، فضايقهم عماد الدين زنكي، ولم يقحم عليهم، ونفذ في الرسلية كمال الدين الشهرزوري القاضي إلى السلطان مسعود يستنجد به، فما نفع، ولطف الله، ورحلت الملاعين الروم عن الشام بتهويلٍ من زنكي بين الروم والأرمن.
وفيات سنة ثلاث وثلاثين وخمسمائة
الزلزلة بجنزة قال أبو الفرج بن الجوزي: كانت فيها زلزلة عظيمة بجنزة، أتت على مائتي ألف وثلاثين ألفاً، فأهلكهم الله، وكانت الزلزلة عشرة فراسخ في مثلها، فسمعت شيخنا ابن ناصر يقول: جاء الخبر أنه خسف بجنزة، وصار مكان البلد ماء أسود، وقدم التجار من أهلها، فلزموا المقابر يبكون على أهاليهم، فإنا لله وإنا إليه راجعون.
قلت: في " مرآة الزمان " مائتي ألف وثلاثين ألفاً، أعني الذين هلكوا في جنزة بالزلزلة.
وكذا قال ابن الأثير في " كامله " ولكن ذكر ذلك سنة أربعٍ وثلاثين.
خطبة زوجة المستظهر لصاحب كرمان وفيها وصل رسول ابن قاروت صاحب كرمان إلى السلطان مسعود يخطب خاتون زوجة المستظهر بالله، ومعه التقادم والتحف.
فجاء وزير مسعود إلى الدار يستأذنها، ونثرت الدنانير وقت العقد، وبعثت إليه، فكانت وفاتها هناك.
إزالة المواخير ببغداد وفي ربيع الأول أزيلت المواخير والمكوس من بغداد، ونقشت الألواح بذلك.
قتل الوزير كمال الدين الرازي كان السلطان قد استوزر محمد بن الحسن كمال الدين الرازي الخازن، فأظهر العدل ورفع المكوس والضرائب، ثم دخل إليه ابن عمارة، وابن أبي قيراط، فدفعا في المكوس مائة ألف دينار، فرفع أمرهما إلى السلطان، فشهرا في البلد مسودين الوجوه، وحبسا.
فلم يتمكن مع الوزير أعداؤه مما يريدون، فأوحشوا بينه وبين قراسنقر صاحب أذربيجان، فأقبل قراسنقر في العساكر الكثيرة، وقال: إما يحمل رأسه إلي أو الحرب.
فخوفوا السلطان مسعود من حادثة لا تتلافى، ففسح لهم في قتله على كرهٍ شديد، فقتله تتر الحاجب، وحمل رأسه إلى قراسنقر.
واستولى الأمراء على مغلات البلاد؛ وعجز مسعود، ولم يبق له إلا مجرد الاسم.
خروج خوارزم شاه عن طاعة السلطان سنجر وفيها خرج خوارزم شاه عن طاعة السلطان سنجر، فسار سنجر لحربه وقاتله، وقتل في الوقعة ولدٌ لخوارزم شاه، ودخل سنجر خوارزم، وأقطعها ابن أخيه سليمان بن محمد، ورتب له وزيراً وأتابكاً، ورد إلى مرو؛ فجاء خوارزم شاه، وهرب منه سليمان، فاستولى على البلد.
أخذ الأتابك زنكي بعلبك وفيها قتل شهاب الدين محمود، وأحضروا أخاه محمداً من بعلبك، فتملك دمشق.
فجاء زنكي الأتابك، فأخذ بعلبك بعد أن نصب عليها أربعة عشر منجنيقاً ترمي بالليل والنهار، فأشرف أهلها على الهلاك، وسلموا البلد، وعصى بالقلعة جماعة من الأتراك، ونزلوا بالأمان، فغدر بهم وصلبهم، فمقته الناس وأبغضوه، ونفر منه أهل دمشق وقالوا: لو ملك دمشق لفعل بنا مثل ما فعل بهؤلاء.
الزلازل بالشام والجزيرة وفي صفر كانت زلازل هائلة بالشام والجزيرة، وخرب كثير من البلاد لاسيما حلب، فلما كثرا عليهم خرج أهلها إلى الصحراء.

قال ابن الأثير: عدوا ليلةً واحدة أنها جاءتهم ثمانين مرة، ولم تزل تتعاهدهم بالشام من رابع صفر إلى تاسع عشره.
وكان معها صوت وهدة شديدة.
وفيات سنة أربع وثلاثين وخمسمائة
عقد السلطان على بنت المقتفي في رجب عقد السلطان مسعود على بنت المقتفي لأمر الله.
وقوع الوحشة بين الوزير والخليفة وتمكن الوزير أبو القاسم بن طراد من الدولتين تمكناً زائداً، ثم وقعت وحشة بينه وبين الخليفة.
عودة الحياة إلى رجل بعد الصلاة عليه وتوفي رجلٌ مبارك من أهل باب الأزج نودي عليه، واجتمع الناس في مدرسة الشيخ عبد القادر للصلاة عليه، فلما أريد غسله عطس وعاش.
تكاثر كبسات العيارين ببغداد وفيها تكاثرت كبسات العيارين ببغداد، وصاروا يأخذون جهاراً، وعم الخطب.
محاصرة زنكي دمشق وفيها حاصر زنكي دمشق، فذكر ابن الأثير أن زنكي ملك بعلبك، وسار فنزل داريا، وراسل جمال الدين محمد بن بوري يطلب منه دمشق، ويعوضه عنها أي بلدٍ يختار، فلم يجبه.
فالتقى العسكران، فانهزم الدمشقيون، وقتل كثيرٌ منهم، ثم تقدم زنكي إلى المصلى، فالتقاه جمعٌ كبير من جند دمشق وأحداثها ورجال الغوطة، وقاتلوه، فانهزموا، وأخذهم السيف، فقتل فيهم وأكثر الأسر، ومن سلم عاد جريحا.
وأشرف البلد على أن يؤخذ، لكن عاد زنكي فأمسك عدة أيامٍ عن القتال، وتابع الرسل إلى صاحب دمشق وبذل له بعلبك وحمص، فلم يجيبوه.
فعاود القتال والزحف متتابعاً، فلم يقدر على البلد.
وولي بعد موت محمد ابنه مجير الدين أبق، ودبر دولته أنز، فلما ألح عليهم زنكي بالقتال راسل أنز الفرنج يستنجد بهم، وخوفهم من زنكي إن تملك دمشق.
فتجمعت الفرنج، وعلم زنكي، فسار إلى حوران لملتقاهم فهابوه ولم يجيئوا، فعاد إلى حصار دمشق، ونزل بعذرا، وأحرق قرى المرج وترحل.
فجاءت الفرنج واجتمعوا بأنز، فسار بعسكر دمشق إلى بانياس، وهي لزنكي، فأخذها وسلمها إلى الفرنج.
فغضب زنكي، وعاد إلى دمشق، فعاث بحوران وأفسد، وجاء إلى دمشق فخربوا واقتتلوا، وقتل جماعة.
ثم رحل عنها ومع أصحابه شيء كثير من النهب.
وسار إلى الموصل، فملك شهرزور وأعمالها.
مقتل صاحب تلمسان وفيها جهز عبد المؤمن جيشاً من الموحدين إلى تلمسان فخرج صاحبها محمد بن يحيى بن فانوا اللمتوني، فالتقاهم، فقتل وانهزم جيشه، وانتهبهم الموحدون.
إستيلاء عبد المؤمن على جبال غماره وفيها استولى عبد المؤمن على جبال غمارة، ووحدوا وأطاعوا، وما برح عبد المؤمن يسير في الجبال، وتاشفين بن علي يحاذيه في الوطاء مدة طويلة، نحو سنتين، حتى قتل تاشفين.
الخلف بين جيش مصر وفيها وقع الخلف بين جيش مصر، وقتل خلقٌ من الجند.
وفيات سنة خمس وثلاثين وخمسمائة
وزارة المظفر أبي نصر فيها استوزر أبو نصر المظفر محمد بن جهير.
نقل من الأستاذ دارية إلى الوزارة، وعزل ابن طراد.
إدعاء رجل الزهد ببغداد وفيها ظهر ببغداد رجل قدم إليها وأظهر الزهد والنسك، وقصده الناس من كل جانب، فمات ولدٌ لإنسان، فدفنه قريباً من قبر السبتي، فذهب ذلك المتزهد فنبشه، ودفنه في موضع، ثم قال للناس: اعلموا أنني رأيت عمر بن الخطاب في المنام، ومعه علي رضي الله عنهما، فسلما علي وقالا: في هذا الموضع صبي من أولاد علي بن أبي طالب.
ودلهم على المكان، فحفروه، فإذا صبي أمرد، فمن الذي وصل إلى قطعة من أكفانه.
وانقلبت بغداد، وخرج أرباب الدولة، وأخذ التراب للبركة، وازدحم الخلق، وبقوا يقبلون يد التزهد وهو يبكي ويتخشع.
وبقي الناس على هذا أياماً، والميت مكشوف يراه الناس، ويتمسحون به.
ثم أنتن.
وجاء الأذكياء وتفقدوا الكفن، فإذا هو جديد، فقالوا: كيف يمكن أن يكون هذا هكذا من أربعمائة سنة؟! ونقبوا على ذلك حتى جاء أبوه فعرفه وقال: هو والله ولدي، دفنته عند السبتي.
فمضوا معه، فرأوا القبر قد نبش، فكشفوا فإذا ليس فيه ميت.
وسمع المتزهد فهرب، ثم وقعوا به وقرروه، فأقر، فأركب حماراً، وصفع، في ربيع الأول.
تملك الإسماعيلية حصن مصيات وفي سنة خمسٍ وثلاثين ملكت الإسماعيلية حصن مصيات، كان واليه مملوكاً لصاحب شيزر، فاحتالوا عليه ومكروا به، حتى صعدوا إليه وقتلوه، وملكوا الحصن، وبقي بأيديهم إلى دولة الملك الظاهر.

وفاة الوزير ابن الأنباري وفيها توفي الوزير سيد الدولة ابن الأنباري وزير الخليفة وبعده سنجر.
إنهزام سنجر أمام الخطا وكان قد قتل إبناً لخوارزم شاه أتسز بن محمد في الوقعة المذكورة، فحنق خوارزم شاه، وبعث إلى الخطا فطمعهم في خراسان، وتزوج إليهم، وحثهم على قصد مملكة سنجر، فساروا في ثلاثمائة ألف فارس، فسار إليهم سنجر، فالتقوا بما وراء النهر، فانهزم سنجر بعد أن قتل من جيشه أحد عشر ألفاً، وأسرت زوجة السلطان سنجر، وانهزم إلى بلخ.
فأسرع خوارزمشاه إلى مرو، فدخلها وقتل جماعة، وقبض على أعيانها.
ولم يزل السلطان سنجر سعيداً هذا الوقت.
فطلب ابن أخيه السلطان مسعود، وأمره أن يقرب منه وينزل الري.
رواية ابن الأثير عن إسلام الترك قال ابن الأثير: وقيل إن بلاد تركستان، وهي كاشغر، وبلاساغون، وختن، وطراز، كانت بيد الترك الخانية، وهم مسلمون من نسل فراسياب.
وسبب إسلامهم جدهم الأول أنه رأى في منامه كأن رجلاً ينزل من السماء، فقال له بالتركية: أسلم تسلم في الدنيا والآخرة.
فأسلم في منامه، وأصبح فأظهر إسلامه.
ولما مات قام بعده ولده موسى بن سنق؛ ولم يزل الملك بتركستان في أولاده إلى أرسلان خان محمد بن سليمان بن داود بغراجان بن إبراهيم طمغاج بن أيلك أرسلان بن علي بن موسى بن سنق.
فخرج عليه قدر خان فانتزع الملك منه، فظفر السلطان سنجر بقدر خان، وقتله في سنة أربعٍ وتسعين من إحدى، وله أربعون سنة.
وأعاد الملك إلى أرسلان خان.
وكان من جنده نوع من الترك يقال لهم القارغلية، ونوع يقال لهم الغز الذين نهبوا خراسان سنة ثمانٍ وأربعين كما يأتي.
القبض على المغربي الواعظ ببغداد وفيها أخذ المغربي الواعظ ببغداد مكشوف الرأس إلى باب النوبى، وجدوا في داره خابية نبيذ وعوداً وآلات اللهو، فكان ينكر ويقول امرأته مغنية والعود لها.
تسليم البردة والقضيب للمقتفي وفيها وصل رسول السلطان سنجر ومعه البردة والقضيب، فسلمه إلى المقتفي لأمر الله، وكانا مع الراشد لما قتل بظاهر إصفهان.
غارة الفرنج على عسقلان وفيها غارت الفرنج على عمل عسقلان، فخرج جندها وقتلوا جماعة، وهزموا الفرنج.
وفيات سنة ست وثلاثيين وخمسمائة
موت البهلوي رئيس الباطنية فيها مات رئيس الباطنية إبراهيم البهلوي، فأحرقه شحنة الري في تابوته.
دخول ملك خوارزم مدينة مرو وفيها دخل ملك خوارزم أتسز بن محمد مدينة مرو، وفتك بها مراغمةً للسلطان سنجر حين تمت عليه الهزيمة، وقبض على رئيس الحنفية أبي الفضل الكرماني، وعلى جماعة من الفقهاء.
إنجاز شق النهروان وفيها تم عمل شق النهروان، وخلع المقدم بهروز على الصناع جميعهم جباب ديباج رومي، وعمائم مذهبة.
وبنى لنفسه هناك تربة.
وجاء السلطان مسعود عقيب فراغه، وعند جريان الماء في النهر، فقعد بهروز والسلطان في سفينة، وسار في النهر المحفور، وفرح السلطان به.
وقيل إنه عاتبه في تضييع المال، فقال: أنفقت عليه سبعين ألف دينار، أنا أعطيك إياها من ثمن التبن في سنة واحدة.
شحنكية بغداد ثم إنه عزله عن شحنكية بغداد، وولى قزل.
استفحال أمر العيارين وظهر من العيارين ما حير الناس.
وذاك أن كل قومٍ منهم اجتمعوا بأمير واحتموا به، وأخذوا الأموال، وظهروا مكشوفين.
وكانوا يكبسون الدور بالشموع، ويدخلون الحمامات، ويأخذون الثياب، فلبس الناس السلاح لما زاد النهب، وأعانهم وزير السلطان؛ والنهب يعمل، والكبسات متوالية.
ثم أطلق السلطان الناس في العيارين فتتبعوهم.
العفو عن الوزير ابن طراد وفيها عفى الخليفة عن الوزير علي بن طراد بعد شفاعة السلطان مسعود فيه غير مرة إلى الخليفة المقتفي، وزادت حرمته، وعلت كلمته.
هزيمة سنجر أمام كافر ترك وفيها كانت وقعة هائلة بين السلطان سنجر وبين كافر ترك بما وراء النهر، فانكسر سنجر، وبلغت الهزيمة إلى ترمذ، وأفلت سنجر، في نفر يسير، فوصل بلخ في ستة أنفس، وأخذت زوجته وبنته زوجة محمود، وقتل من جيشه مائة ألف أو أكثر.
وقيل إنهم أحصوا من القتلى أحد عشر ألفاً، كلهم صاحب عمامة، وأربعة آلاف امرأة.

وكان سنجر قد قتل أخا صاحب خوارزم، فاستنجد عليهم بكافر ترك، وكان مهادناً له وقد صاهره، فسار الملعون في ثلاثمائة ألف فارس، فأحاطوا بسنجر.
ولم تر وقعةٌ أعظم منها.
وكانت في المحرم، وقيل: في صفر.
وفيات سنة سبع وثلاثين وخمسمائة
إجتماع العسكر مع سنجر أرسل سنجر إلى السلطان مسعود أن يجمع الجيش وينزل الري، بحيث إن احتاجه طلبه لأجل النكبة الماضية من الترك.
ووصل إلى مسعود عباس شحنة الري بعسكرٍ كثير، وخدمه.
ووصل إليه جماعة من الأمراء.
أخذ زنكي الحديثة وفيها أخذ زنكي الحديثة واعتقل من فيها من آل مهارش.
وفاة صاحب ملطية وفيها توفي محمد بن الدانشمند صاحب ملطية، فاستولى على بلاده الملك مسعود بن قلج أرسلان سليمان بن قتلمش السلجوقي صاحب قونية.
الوباء بمصر وفيها كان بمصر وباء عظيم، وهلك الناس.
هلاك ملك الروم وفيها جاء طاغية الروم في جموعه يعبر إلى الشام، وخاف الناس.
وتلقاه صاحب أنطاكية.
ثم أهلك الله طاغية الروم في هذه السنة.
موت قاضي دمشق وفيها مات قاضي دمشق المنتجب أبو المعالي محمد بن يحيى، وولي قضاء دمشق بعده ابنه أبو الحسن علي.
بعث إليه بمنشور القضاء قاضي قضاة بغداد.
وفيات سنة ثمان وثلاثين وأربعمائة
مصالحة السلطان مسعود وزنكي على مال جمع السلطان مسعود العساكر لقصد الموصل والشام، وترددت رسل زنكي.
ثم تم الصلح على ثلاثمائة ألف دينار في نوب.
فعجل ثلاثين ألفاً، ثم تقلبت الأحوال واحتاج إلى مدارة زنكي، وسقط المال، وقبض البعض.
الصلح بين سنجر وخوارزم شاه وفيها سار السلطان سنجر وحاصر خوارزم، وكاد أن يفتحها عنوةً، فأخرج خوارزمشاه أتسز الرسل ببذل الطاعة والمال، ويعود إلى الإنقياد، ويعتذر عما تقدم.
فصالحه سنجر، وانعقد الصلح.
فتوحات زنكي وافتتح زنكي في هذا العصر فتوحاتٍ عظيمة، وهابته الملوك، واتسعت ممالكه.
حرامية بغداد وكان البلاء شديداً ببغداد من الحرامية وأذيتهم، ثم صلب جماعة منهم، فسكن الناس قليلاً.
قدوم المناظر النيسابوري بغداد وقدم السلطان بغداد، وقدم معه الحسن بن أبي بكر النيسابوري الحنفي أحد الكبار والمناظرين.
قال ابن الجوزي: جالسته مدةً، وسمعت مجالسه كثيراً، وجلس بجامع القصر.
وكان يلعن الأشعري جهراً على المنبر ويقول: كن شافعياً ولا تكن أشعرياً، وكن حنفياً ولا تكن معتزلياً، وكن حنبلياً ولا تكن مشبهاً.
وما رأيت أعجب من الشافعية، يتركون الأصل ويتعلقون بالفرع.
وكان يمدح الأئمة الأعلام، وزاد في الشطرنج نقلاً.
وقد جلس في رجب في دار السلطنة، وحضر السلطان مجلس وعظه.
وكان قد كتب على باب النظامية اسم الأشعري، فتقدم السلطان بمحوه وكتب مكانه اسم الشافعي.
وكان أبو الفتوح الإسفرائيني يجلس ويعظ في رباطه، ويتكلم على محاسن مذهب الأشعري، فتقع الخصومات، فذهب أبو الحسن الغزنوي إلى السلطان وأخبره بالفتن وقال: إن أبا الفتو صاحب فتنة، وقد رجم ببغداد مراراً، والصواب إخراجه.
فأخرج من بغداد، وعاد الحسن بن أبي بكر النيسابوري إلى وطنه.
ترجمة الإسفرائيني ويعرف الإسفرائيني المذكور بابن المعتمد، واسمه محمد بن الفضل بن محمد.
ولد سنة أربعٍ وسبعين وسبعمائة بإسفراين، ودخل بغداد فاستوطنها.
وكان يبالغ في التعصب لمذهب الأشعري.
وكان بينه وبين الواعظ أبي الحسن الغزنوي حسدٌ وشنان، وكان كل واحدٍ منهما ينال من الآخر على المنبر.
فلما بويع الراشد بالله، وخرج عن بغداد، خرج معه أبو الفتوح إلى الموصل.
فلما قتل الراشد سئل المقتفي فيه، فأذن له في العود إلى بغداد، فجاء وتكلم.
واتفق مجيء الحسن بن أبي بكر النيسابوري فوعظ.
ووجد الغزنوي فرصةً، فكلم السلطان في أبي الفتوح، فأصغى إليه.
وقال ابن الجوزي: بلغني أن السلطان قال للحسن النيسابوري: تقلد دم أبي الفتوح حتى أقتله.
قال: لا أتقلد.
فوكل بأبي الفتو ح حتى أخرج من بغداد.
ووقف عند السور خمسة عشر تركياً، شيعه خلق كثير، فلما وصولوا إلى السور ضربتهم الأتراك، فرجعوا.
وأرسل إلى همذان، ثم سلم إلى عباس، فبعثه إلى إسفراين، واشترط عليه أنه متى خرج من بلد أهلك.

وجاء حموه، والقاسم شيخ الرباط، وأبو منصور الرزاز، ويوسف الدمشقي، وأبو النجيب الشهرزوري إلى السلطان يسألون فيه، فلم يلتفت إليهم.
ونودي في بغداد أن لا يذكر أحد مذهباً، ولا يثير فتنة.
فلما وصل أبو الفتوح إلى بسطام توفي بها في ذي الحجة ودفن هناك.
وعمل له العزاء في رباطه ببغداد، فحضره الغزنوي، فلامه بعض الناس وقال: ما لك أظهرت الحزن عليه وبكيت؟ قال: أنا بكيت على نفسي.
كان يقال فلان وفلان، فعدم النظير، ودنا الرحيل.
حصار تلمسان وفيها نازل عبد المؤمن تلمسان، وحاصرها مدةً طويلة، فكشف عنها تاشفين بن علي.
وفيات سنة تسعٍ وثلاثين وخمسمائة
غارة عسكر بعلبك على الفرنج فيها نهض عسكر بعلبك، فأغاروا على الفرنج، فقتلوا وسبوا، ثم التقوا الفرنج، فنصرهم الله، ورجعوا إلى بعلبك، وكذا فعل عسكر حلب.
وأخذوا قفلاً كبيراً للفرنج، وجاءوا بالغنيمة، فلله الحمد.
فتح الرها وفيها نازل زنكي على الرها، وهي للفرنج، فنصب عليها المجانيق، ونقب سورها، وطرح فيها الحطب والنار، فانهدم، ودخلها، فحاربهم ونصر المسلمون، وغنموا وسبوا، وخلص منها خمسمائة أسير.
فلما قتل زنكي استردها الفرنج، وقتلوا من بها من المسلمين، فلله الأمر.
إنتهاب حجاج العراق وفيها حج بالناس من العراق نظر الخادم، فنهب أصحاب هاشم بن فليتة ابن القاسم العلوي الحسيني صاحب مكة الناس في أوسط الحرم، ولم يرقبوا منهم إلاًّ ولا ذمة.
وفاة قاضي المرية وفيها تولى تدبير مملكة غرناطة أبو الحسن علي بن عمر الهمذاني قاضي المرية، وذلك عند انقضاء دولة الملثمين، فلم تطل أيامه، وتوفي عشر السبعين.
وكان من كبار الفقهاء، ومن فصحاء الشعراء.
جيش الى وهران وفيها وجه عبد المؤمن جيشاً مع أبي حفص الهناتي إلى وهران، فهاجمها وأخذها بغتة، فأسرع إليه تاشفين، ففر منها أبو حفص ونزل عندها.
ثم هلك تاشفين كما ذكرنا في ترجمته.
وفيات سنة أربعين وخمسمائة
بسم الله الرحمن الرحيم
ربنا أفرغ علينا صبراً
الطبقة الرابعة والخمسون وفيات
وفيات سنة إحدى وثلاثين وخمسمائة
حرف الألف
أحمد بن بركة بن يحيى البقال. صحيح السماع، بغدادي.
يروي عن: أبي القاسم بن السري، وعاصم العاصمي.
توفي في شعبان.
أحمد بن خلف بن عيشون بن خيار. أبو العباس الجذامي، الإشبيلي، المقرئ، ابن النحاس.
ويكنى أبا جعفر أيضاً.
أخذ القراءآت عن: أبي عبد الله محمد بن شريح، وأبي الحسن العبسي، وأبي عبد الله السرقسطي، ومحمد بن يحيى العبدري.
وأجاز له أبو علي الغساني، وجماعة.
وتصدر للإقراء في أيام أبي داود، وابن الدوش.
أخذ عنه: أبو جعفر بن الباذش، وأبو بكر بن خير، ونجبة بن يحيى.
وكان يلقب بالمجود لحسن قراءته.
وله مصنف في الناسخ والمنسوخ.
توفي في رجب: وكان مولده سنة أربع خمسين وأربعمائة.
تلا عليه بالسبع أبو جهير عبد العزيز السمناني.
أحمد بن أبي العلاء بن أحمد العبدي. النبيل، أبو رشيد القاشاني، الإصبهاني.
سمع من: البزاني، وأبا منصور بن شكروه.
قال السمعاني: كتبت عنه في هذه السنة.
أحمد بن عقيل بن محمد بن علي. أبو الفتح بن أبي الحوافر البعلبكي.
حدث عن: أبيه.
روى عنه: ابن عساكر، وعبد الخالق بن أسد الحنفي وقال: توفي في ربيع الأول.
وأبوه فارسي الأصل، فقيه روى عن عبد الرحمن بن أبي نصر.
أحمد بن علي. أبو البركات بن الأبرادي، الفقيه الحنبلي، الرجل الصالح.
تفقه على أبي الوفاء بن عقيل.
وسمع من: أبي الحسن الأنباري، وأبي الغنائم بن أبي عثمان، وغيرهما.
وقف داره مدرسةً على الحنابلة، وهي بالبدرية.
روى عنه: أبو المعمر الأنصاري، وأشرف بن أبي هاشم.
توفي في رمضان.
أحمد بن محمد بن أحمد بن محمد بن أحمد. أبو العباس النعالي، الأسداباذي، محدث، رحال.
سمع الكثير، وتعب وجمع.
ولم يكن له كبير فهم.
سمع ببلده: أبا الحسين المحكمي.
وببغداد: أبا نصر الزينبي، وأخاه طراداً، وجماعة.
قال ابن السمعاني: ثنا عنه جماعة من أصحابنا.
وتوفي في ذي القعدة.
أحمد بن محمد بن ثابت بن حسن بن علي. أبو سعد، والد الإمام أبي بكر الخجندي، الإصبهاني.

تفقه على واحد، وشاخ.
وولي تدريس النظامية غير مرة.
قال ابن السمعاني: رأيته بإصبهان لازماً بيته.
سمع: علي بن عبد الرحمن بن عليك النيسابوري، والحسن بن عمر بن يونس الحافظ.
وقرأ عليه جزءاً.
وتوفي في شعبان، وله ثمانٍ وثمانون سنة.
أحمد بن أحمد بن محمد. أبو الحسن بن القصير، الغرناطي.
روى عن: القاضي أبي الأصبغ عيسى بن سهل، ومحمد بن سابق، وأبي علي الغساني، وأبي عبد الله الكلاعي.
وكان فقيهاً، حافظاً، مشاوراً ببلده، واستقضى بغير موضع.
وتوفي ذي الحجة.
أحمد بن محمد بن علي بن الحسن بن محمد بن أبي عثمان. أبو عبد الله بن أبي تمام الدقاق، الهمذاني، الشروطي.
بغدادي أصيل.
سمع: أباه، وعمه أبا الغنائم، وعبد الصمد بن المأمون، وهناد بن إبراهيم النسفي، وجماعة.
قال ابن النجار: ثنا عنه أحمد بن صالح المصري.
توفي في ذي الحجة وله ثمانٍ وسبعون سنة.
أحمد بن محمد بن أبي القاسم فليزة. أبو نصر الإصبهاني، الكاتب، الخوزي.
كان يسكن سكة الخوزيين.
سمع: أبا عمرو بن مندة، وجماعة.
توفي في شوال في عشر السبعين.
أخذ عنه أبو سعد السمعاني.
إبراهيم بن محمد بن عبد الواحد بن عبدويه. أبو إسحاق الإصبهاني، الحللي.
روى عن: أبي القاسم عبد الواحد بن أحمد.
وعنه: أبو موسى المديني.
توفي في ربيع الأول.
إسماعيل بن أبي القاسم عبد الرحمن بن أبي بكر صالح. أبو محمد النيسابوري، القارئ.
قال ابن نقطة: سمع " صحيح مسلم " من عبد الغافر بن محمد الفارسي، وأحاديث يحيى بن معين.
وسمع من: أبي حفص بن مسرور وجماعة أجزاء.
روى عنه: الحافظ أبو القاسم بن عساكر، وأبو العلاء الهمذاني، وأبو سعد السمعاني، والحسن بن محمد القشيري، وزينب الشعرية، وآخرون.
وقال أبو سعد: شيخ، صالح، عفيف، صوفي، نظيف، مواظب على الجماعات، خدم الأستاذ أبا القاسم القشيري.
وولد في رجب سنة تسعٍ وثلاثين وأربعمائة وتوفي يوم الجمعة العشرين من رمضان سنة إحدى وثلاثين.
وقال أبو نقطة: روى عنه " صحيح مسلم " أبو سعد الحسن بن محمد بن المحسن القشيري.
قال: أخبرتنا زينب بنت عبد الرحمن قالت: أنا إسماعيل بن أبي القاسم القاريء، قراءةً عليه وأنا أسمع، في سنة أربعٍ وعشرين وخمسمائة، أنبا عمر بن مسرور، أن ابن نجيد، فذكر حديثاً.
قلت: سمعت جزء ابن نجيد على غير واحدٍ بإجازة زينب المذكورة، بهذا الإسناد.
وقد أجاز لأبي القاسم بن الحرستاني.
وحدث عنه بأجزاء ابن مسرور.
حرف الباء
بركات بن عبد العزيز بن الحسين. أبو الحسن الدمشقي، الأنماطي.
سمع: أبا بكر الخطيب، وأحمد بن عبد الواحد بن أبي الحديد.
وكان حافظاً للقرآن، مستوراً.
قاله ابن عساكر.
وقال: كان شيخاً مغفلاً.
حدثني أبو الحسين القيسي أنه قال: إنهم يقولون إن صلاتي كافرة.
فقال: إنما يقولون بدعة.
فقال: هو هذا.
وكان يديم الخروج إلى مغارة الدم، ويصلي بالناس النوافل، ويعمم الصبيان يوم العيد.
وتوفي في رمضان.
قلت: روى عنه: ابن عساكر، وعبد الخالق بن أسد.
حرف التاء
تميم بن أبي سعيد بن أبي العباس. أبو القاسم الجرجاني، المؤدب.
سمع " مسند أبي يعلى " ، من " أبي سعد الكنجروذي.
وسمع من: أبي حفص عمر بن مسرور، وأبي عامر الحسين بن محمد بن علي النسوي القومسي، وأبي بكر أحمد بن منصور المغربي، وعلي بن محمد بن علي بن عبيد الله البحاثي راوي " التقاسيم والأنواع " ، ومحمد بن محمد بن حمدون السلمي.
وكان مسند هراة في زمانه.
روى عنه: أبو القاسم بن عساكر، وجماعة.
وآخر من روى عنه أبو روح عبد المعز الهروي.
قال ابن نقطة: ذكر لي يحيى بن علي المالقي ببغداد أنه لما قدم أبو جعفر بن خولة الغرناطي من الهند إلى هراة، أخرج إليهم بقية الأصل بمسند أبي يعلى، وفيه سماع أبي روح، من تميم.
قال يحيى: فكمل له جميع المسند سماعاً منه بتلك المجلد.
قلت: لا أعلم متى توفي تميم، لكنه كان باقياً في حدود هذه السنة بهراة.
وسماعاته بنيسابور.
وكان يؤدب.
وسماع أبي روح منه في سنة تسعٍ وعشرين وخمسمائة.

أخبرنا محمد بن عبد السلام التميمي، عن أبي روح: أنا تميم بن أبي سعيد، نا أبو سعد الكنجروذيسنة ثمانٍ وأربعين وأربعمائة قراءة عليه: أنا أبو عمرو بن حمدان، أبو يعلى، ثنا أبو الربيع الزهراني، ثنا فليح، عن الزهري، عن حميد بن عبد الرحمن، عن أبي هريرة، أن أبا بكر بعثه في الحجة التي أمر له رسول الله صلى الله عليه وسلم قبل حجة الوداع في يوم النحر في رهطٍ يوذن في الناس: أن لا يحج بعد العام مشركٌ، ولا يطوفن بالبيت عريان.
أخرجه البخاري، عن الزهري، فوافقناه.
وأخبرنا ابن الخلال: أنا عتيق السلماني، وغيره قالا: أنا أبو القاسم بن عساكر، أنا تميم الجرجاني بهراة في شعبان سنة ثلاثين، فذكر حديث بهز بن حكيم في البر، من جزء ابن نجيد.
وقد قال ابن السمعاني إنه لما دخل هراة كان تميم قد توفي، وإنه أجاز له في سنة ثمانٍ وعشرين.
وقد سمع منه أبو روح في هذه السنة أيضاً.
وقال ابن السمعاني في " التحبير " : تميم بن أبي سعيد المؤدب، المعلم، القصاري، أكثر بإفادة خاله القاضي أبي محمد عبد الله بن يوسف الجرجاني.
ثم سكن هراة.
وكان مسنداً، ثقة، صالحاً، يعلم الصبيان.
سمع: ابن مسرور، وأبا الحسين عبد الغافر الفارسي، وأبا عثمان الحيري، وأبا عثمان الصابوني، والبيهقي، ومحمد بن عبد الله العمري الهروي، وأبا بكر محمد بن الحسن بن علي الطبري.
وروى لي عنه جماعة.
فمن جملة ما سمعه: " معجم الحاكم " .
أنا البيهقي، عنه، و " مسند أبي يعلى " القدر الذي كان عند أبي سعيد ، في خمسةٍ وثلاثين جزءاً، وكتاب " المتفق " للجوزقي، بروايته عن أبي بكر المغربي، للقدر الذي عنده منه، وكتاب " الترغيب " لحميد بن زنجويه.
أنا أبو بكر المعمري، أنا ابن أبي شريح، أنا الراذاني، عنه، سوى الجزء الخامس من تجزئة عشرة، و " صحيح ابن حبان " ، روايته عن البحاثي، عن محمد بن أحمد المروزي، عنه، و " فوائد المغربي " ، انتقاء خاله عليه، و " معرفة علوم الحديث " ، للحاكم، عن الكنجروذي، عنه.
حرف الحاء
الحسن بن أحمد بن عبد الصمد بن محمد بن تميم. أبو القاسم التميمي، الدمشقي، الشاهد.
سمع من: أبي القاسم بن أبي العلاء، ونصر المقدسي، وسهل بن بشر، وأبي عبد الله بن أبي الحديد.
وكتب بخطه الكثير.
روى عنه: عبد الخالق بن أسد.
وقال ابن عساكر: سمع منه أصحابنا، وأجاز لي.
وتوفي في صفر ودفن بداره بباب البريد، ثم نقل بعد خمسٍ وعشرين سنة إلى جبل قاسيون.
وكان مولده في سنة ستٍ وستين وأربعمائة.
الحسن بن منصور بن محمد بن عبد الجبار. الشيخ أبو محمد التميمي، السمعاني، المروزي.
عم الحافظ أبي سعد.
قال: جمع الكثير ونسخه، وجمع جموعاً في الحديث.
وقرأ عليه الكثير.
وكان إماماً، زاهداً، ورعاً، وقوراً، تاركاً لمخالطة الناس.
سمع: نظام الملك، ووالده، وعلي بن أحمد المديني، وخلقاً.
ولد سنة ثمانٍ وستين وأربعمائة، دخل السراق في الليل فخنقوه لأجل مالٍ أودع عندهم، والله يرحمه، في غرة جمادى الأولى.
الحسن بن هادي بن الحسين. أبو العز العلوي، الإصبهاني.
سمع: أبا مسلم بن مهريزد، وعائشة الوركانية.
قرأ عليه ابن السمعان ورقة.
وجئناه مرةً، فصاح فينا، فقلنا: جئنالك لنقرأ حديث جدك صلى الله عليه وسلم؛ فتكلم بكلامٍ يكفر الإنسان تدوينها، وضربت على سماعي منه.
عاش نيفاً وثمانين سنة.
الحسين بن محمد بن مرداس. أبو محمد البيهقي، الخسروجردي، وخسروجرد إحدى قرى بيهق.
سمع بقريته من: عبيد الله بن المعتز البيهقي.
أخذ عنه: أبو سعد السمعاني، وغيره.
مات في صفر سنة 31.
الحسين بن محمد بن الحسين بن علي بن الفرخان. أبو عبد الله السمناني.
ذكره ابن السمعاني فقال: شيخ صالح، صحب المشايخ وخدمهم.
ورحل إلى نيسابور.
وسمع: أبا القاسم القشيري، وأبا الحسن الواحدي المفسر، وأبا بكر أحمد بن خلف.
وروى ببغداد " الوسيط " للواحدي.
وقد رحل إلى بوشنج، وسمع بها من جمال الإسلام أبي الحسين الداودي.
وكان مولده في سنة ثلاثٍ وأربعين وأربعمائة.
روى عنه: أبو القاسم بن عساكر، وغيره.
قال أبو سعد السمعاني: دخلت سمنان في أواخر صفر لأسمع منه، فذكر لي جماعة أنه مات من شهر، رحمه الله.
حمزة بن شجاع بن أبي بكر محمد بن إبراهيم اللفتواني.

أبو الوفاء.
أسمعه أخوه الحافظ محمد بن أبي بكر من أبي عبد الله الثقفي، وجماعة.
مات كهلاً في رجب.
أخذ عنه السمعاني.
حرف السين
سعيد بن طلحة بن حسين بن أبي ذر محمد بن إبراهيم. الصالحاني، الإصبهاني، أبو الخير، الأديب.
شاعر مفلق، أجاز له أحمد بن الفضل البطرقاني.
وسمع من: عائشة الوركانية.
روى عنه: أبو سعد السمعاني، وأبو موسى المديني، وغيرهما.
وتوفي في رمضان.
سهل بن علي بن عثمان. أبو نصر النيسابوري، التاجر، السفار، الشافعي.
حضر درس أبي المعالي الجويني.
وسمع: أبا بكر بن خلف الشيرازي، وأبا الفتح نصر بن الحسن التنكتي.
ودخل الأندلس، وحدث بالإسكندرية.
قال القاضي عياض: حدثني بحكايات، وروى عنه: أبو محمد العثماني.
توفي غريقاً منصرفه من المرية في سنة إحدى هذه.
حرف الشين
شبيب بن عبد الله بن محمد بت خورة. الإصبهاني، أبو المظفر.
سمع: أحمد بن الباطرقاني.
مات في رمضان عن ثمانين سنة.
حرف الطاء
طاهر بن سهل بن بشر بن أحمد بن سعيد. أبو محمد الإسفرائيني، الصائغ، دمشقي من أولاد الشيوخ.
ولد سنة خمسين وأربعمائة.
وسمع: أباه المحدث أبا الفرج، وأبا القاسم الحنائي، وعبد الكريم بن الحسين الهلالي، وأبا الحسين محمد بن مكي الأزدي، وأبا بكر الخطيب، والكتاني، وابن أبي الحديد، وغيرهم.
روى عنه: الحافظ أبو نعيم وقال: كان شيخاً عسراً، مع جهله بالحديث، وعدم ثقته.
حك اسم أبيه من كتاب " الشهاب " للقضاعي، وأثبت بدله اسمه، وتوفي في ذي الحجة.
قلت: روى عنه: عبد الرحمن بن علي الخرقي، وأبو القاسم عبد الصمد ابن محمد بن الحرستاني، وجماعة.
حرف العين
عبد الله بن محمد بن أحمد بن حملة. أبو منصور الإصبهاني، الشروطي، المعروف بالكسائي.
سمع: عبد الرحمن بن مندة، والمظفر البراثي، وأبا عيسى بن زياد، وأبا بكر بن ماجه.
روى عنه: أبو موسى المديني، وأبو المجد زاهر الثقفي، وآخرون.
توفي في أول سنة إحدى وثلاثين.
عبد الجبار بن عبد الوهاب بن عبد الله بن محمد. أبو الحسن بن أبي الحسن بن الأستاذ أبي القاسم الدهان، النيسابوري، البيع.
لم أظفر له بوفاة، لكني أعلم أنه كان في هذه الحدود.
ذكره عبد الغافر فقال: شابٌ عهدناه في أيا م الصبا، سديد الطريقة، من بيت الثروة والمروءة.
سمع من الأئمة مثل: البيهقي، وسعيد العيار، والطبقة.
إلى أن توفي جده.
سمع " الانتخاب " منه، وقريء عليه الكثير.
قلت: روى عنه: " السنن الكبير " عبد الرحيم بن عبد المؤمن الشعري.
وذكره أبو سعد السمعاني وأنه أجاز له في سنة سبعٍ وعشرين؛ وقال: شيخ ثقة، من أهل الخير والأمانة.
وكان عنده تصانيف أبي بكر البيهقي، وحدث بالكثير.
وسمع: أبا طاهر محمد بن علي الزراد الحافظ، والبيهقي، وأبا يعلى الصابوني.
عبد الرحمن بن الحسن بن محمد. الإمام أبو محمد ابن العلامة أبي عبد الله الطبري، الشافعي.
ولد ببغداد، وبها نشأ.
ووالده من أعيان أصحاب الشيخ أبي إسحاق.
أنفق هذا أبو محمد الأموال والذخائر حتى ولي تدريس النظامية ببغداد.
وقال ابن السمعاني: خرج عنه في الرشوة إلى الأكابر لتحصيل المدرسة ما لو أراد لبنى به مدرسة، تأمله.
وورد علينا مرو، وكان شيخاً بهي المنظر، حسن الكلام في المسائل.
ثنا عن أبي علي الحداد وقال: سمعت من الشيخ أبي إسحاق الشيرازي، وتفقهت عليه، وأصولي ببغداد.
وذكر أنه مولده في سنة 463.
توفي بخوارزم في سنة إحدى وثلاثين وفي سنة ثلاثين.
عبد الرزاق بن عبد الله بن الأستاذ أبي القاسم القشيري. أبو المكارم؛صالح، خير.
سمع: جدته فاطمة بنت الدقاق، والفضل بن محمد.
مات في صفر، أو في ربيع الأول.
أخذ عنه: السمعاني، وغيره.
عبد العزيز بن علي بن عيسى. أبو الأصبغ الغافقي، المعروف بالشقوري، نزيل قرطبة.
روى عن: أبي علي بن سكرة، وجماعة.
وكان من كبار الفقهاء، كتب للقضاة بقرطبة.
توفي يوم عيد الفطر.
عبد الغني بن محمد بن عبد الغني بن محمد بن حنيفة. أبو القاسم الباجسري، من أبناء بعقوبا.
كان صالحاً، فاضلاً، متميزاً، وله شعرٌ حسن.
سمع: أبا القاسم بن البسري، وأبا نصر الزينبي.

روى عنه: أبو الفضل بن ناصر، وأبو المعمر الأنصاري، وابنه أبو المعالي أحمد.
وتوفي في شعبان ببعقوبا.
عبد الكريم بن شريح. الفقيه أبو معمر الروياني، قاضي أهل طبرستان.
إمام مناظر، سمع ببسطام، وآمل، وساوة من: محمد بن أحمد الكامخي؛ وبإصبهان من: محمود الكوسج؛ وبنيسابور من: محمد بن إسماعيل التفليسي.
أخذ عنه السمعاني.
مات في رمضان.
عبد الملك بن علي بن عبد الملك بن محمد بن يوسف. أبو الفضل بن أبي الحسن اليوسفي، البغدادي.
طلب الحديث بنفسه، وأكثر، وحصل الأصول.
وهو من بيت علم ورواية.
سمع: أبا نصر الزينبي، وعاصم بن الحسن، وعلي بن محمد بن محمد الأنباري.
وحدث، وسمع منه جماعة.
وتوفي في رابع ذي الحجة.
وكان أبوه يروي عن أبي علي المذهب.
روى عنه: عبد الرحمن بن محمد القصري، وصالح بن محمد الأزجي.
عبيد الله بن الحسن بن عبيد الله بن شباب. أبو المعالي البروجردي، أخو القاضي شبيب.
شيخ معمر، ممتع بحواسه.
سمع من: أبي محمد نصر الزينبي.
وحدث ببروجرد بالجعديات غير مرة.
وتوفي، رحمه الله، في شهر ربيع الأول، عن تسعين سنة.
عبيد الله بن مسعود بن عبد العزيز. أبو البقاء الرازي، ثم البغدادي، القاضي.
أخو عبد الله.
سمع: أبا الحسين بن المهتدي بالله، والصريفيني.
روى عنه: أبو المعمر الأنصاري، ويحيى بن بوش.
توفي في جمادى الأولى.
علي بن أحمد بن عبد الله. أبو الحسن الربعي، المقدسي، التاجر، الشافعي.
قال ابن بشكوال: له سماع من أبي بكر، ومن نصر المقدسي.
ودرس على أبي إسحاق الشيرازي.
وسكن المرية.
أنبا عنه القاضي عياض وقال: أنبأ أبو الحسن هذا، عن أبي بكر الخطيب، عن أبي حازم العبدوي، فذكر حديثاً.
قال: وتوفي سنة إحدى وثلاثين.
علي بن محمد بن علي. أبو الحسن الهروي، الأديب، مؤدب أولاد الوزير أنوشروان بن خالد.
حدث عن: البانياسي، ورزق الله التميمي.
علي بن المبارك بن علي. أبو الحسن الدردائي، ودرداء من قرى بغداد.
رئيس متمول.
حدث عن: أبي القاسم بن البسري.
روى عنه جماعة.
حرف الكاف
كامل بن بجير بن فارس بن يوسف. الأديب، أبو الهيجا القرميسيني.
شيخ صالح يؤدب الصبيان.
سمع: أباه، ومكي بن بجير الهمذاني بهمذان، وأبا معشر الطبري بمكة.
وحدث، وأجاز لابن السمعاني.
حرف الميم
محمد بن أحمد بن علي. أبو الحسن بن الأبرادي، الزاهد.
تفقه وتعبد، وصحب أبا الحسين بن الناعوس، ووقف داراً له بالبدرية، مدرسة للحنابلة.
وتوفي في ثاني رمضان ببغداد.
محمد بن أحمد بن الحسن. أبو بكر البروجردي، الجوهري، رئيس بروجرد، بلدة عند همذان.
كان محتشماً متمولاً، رحل وعني بالحديث.
وخرج معجماً لنفسه.
سمع ببلده من جماعة، وبالكرخ من مكي السلار، وبهمذان من: صاوي الكامخي، وحمد بن منصور، وأحمد بن عمر البيع.
وبإصبهان من: أبي العلاء محمد الفرساني، وأبي مطيع.
وببسطام، وساوة، ودامغان.
وسمع بنيسابور من: علي بن أحمد بن الأخرم، ونصر الله بن أحمد الخشنامي.
وبمرو: أحمد بن عبد الوهاب المروزي.
وبهراة: صاعد بن سليم القاضي، وأبا عطاء عبد الأعلى بن عبد الواحد المليحي.
وببلخ من: أحمد بن محمد الخليلي.
وببغداد من: علي بن محمد العلاف، وابن بيان، وخلق.
روى عنه: المبارك بن كامل، ويحيى بن بوش.
قال ابن ناصر: كان تاجراً، وما كان يعرف شيئاً من الحديث.
وقال السمعاني: ولد سنة ستين، وتوفي في جمادى الأولى.
قلت: كان يتجر ويسمع بهذه النواحي.
محمد بن أبي علي الحسن بن محمد بن عبد الله. أبو جعفر الهمذاني، الحافظ.
شيخ، صالح، ثقة مأمون، معمر، رحل إلى العراق في سنة ستين وأربعمائة فسمع بها، ولكن لم يكن معتنياً حينئذٍ بالسماع.
ثم سمع بعد ذلك من: أبي الحسين بن النقور، وأبي القاسم بن البسري، وهذه الطبقة ببغداد.
ورحل إلى نيسابور: فسمع: الفضل بن عبد أبا صالح المؤذن، وأصحاب العلوي، وأبي نعيم الإسفرائيني.
وحج فسمع: أبا علي الشافعي، وسعد بن علي الزنجاني شيخ الحرم.
وسمع بهراة شيخ الإسلام أبا إسماعيل.
وسمع " صحيح البخاري " من أبي الخير محمد بن موسى الصفار.

وحدث " بجامع " أبي عيسى عن: أبي عامر الأزدي، ومحمد بن محمد بن العلاء، وأبي حامد ثابت بن أبي العباس بن سهلك القاضي، بسماعهم من الجراحي.
وسمع جماعة بهمذان.
وكان من أئمة السنة، ومن مشايخ الصوفية.
قال ابن السمعاني: سافر الكثير إلى البلدان الشاسعة، وسمع، ونسخ بخطه.
وما أعرف أن في عصره أحداً سمع أكثر منه.
قال: وحكي عنه أنه قال: دخلت بغداد سنة ستين، فكنت أحضر الشيوخ، وأسمع، ولا أدعهم يكتبون اسمي، لأني كنت لا أعرف العربية، ثم دخلت البادية فلم أزل أدور مع الظاعنين من العرب حتى رجعت إلى بغداد، فقال لي الشيخ أبو إسحاق: رجعت إلينا عربياً.
وكان يسميني الخثعمي، لإقامتي في بني خثعم في البادية.
قال ابن السمعاني: وكان خطه رديئاً، وما كان له كبير معرفة بالحديث على ما سمعت.
وسمعت محمد بن أبي طاهر الصوفي بإصبهان يقول: سمعت أبا جعفر بن أبي علي يقول: تعسر علي بعض شيوخي بجرجان، فحلفت أن لا أخرج منها أو لا أكتب كل ما عنده.
فأقمت مدة.
وكان يخرج إلي الأجزاء والرقاع، حتى كتبت جميع ما عنده.
روى عنه: أبو العلاء الهمذاني.
ومن القدماء: محمد بن طاهر المقدسي.
وآخر من روى عنه: عبد الرحمن بن عبد الوهاب بن المعزم الهمذاني.
توفي في منتصف ذي القعدة، وهو الذي رد على إمام الحرمين في إثبات العلو لله، وقال: حيرني الهمذاني.
وقد روى عنه ابن عساكر.
محمد بن عبد الرحمن بن محمد. الهلالي، الخلوقي، المروزي، إمامٌ، مفتٍ، عارف بالمذهب.
سمع: أبا الخير الصفار، ومحمد بن الحسن المهر بندقشائي، وجماعة.
مات في ربيع الأول، عن ثمانٍ وسبعين سنة.
محمد بن علي. الخفاف؛ بغدادي، يعرف بابن الكوفية.
روى عن: أبي نصر الزينبي.
وتوفي في رجب.
محمد بن الفضل بن عبد الواحد. القاضي أبو الوفاء الناينجي الإصبهاني.
ويعرف بابن حلة.
كان يتولى القضاء بنايين، وهي ناحية من نواحي إصبهان.
قال ابن السمعاني: شيخ كيس، سمع الكثير، وحصل الأصول.
سمع: أبا بكر محمد بن أحمد بن ماجة، وإبراهيم بن محمد القفال، وطائفة، ورحل إلى بغداد فسمع من: طراد، وابن البطر.
وخرج له أبو نصر اليونارتي.
وتوفي بإصبهان.
محمد بن الفضل بن محمد. أبو بكر الإصبهاني، الخاني، المقرئ، من مسندي إصبهان.
روى عن: أبي مسلم بن مهريزد، وأحمد بن الفضل البطرقاني، وبكر بن حيد، وعلي بن محمد الحسناباذي، وجماعة.
وعنه: السمعاني، وغيره.
لم أظفر له بوفاة محمد بن محمد بن أحمد. أبو نصر الخموشي، السرخسي.
صدوق، مكثر، رئيس.
ولد سنة 443.
وسمع: زهير بن الحسن الجذامي، وعبد الله بن عباس العبدوسي، وغيرهما.
روى عنه: أبو سعد السمعاني، وأبوه.
مات في ربيع الآخر.
محمد بن محمد بن الحسين بن القاسم بن خميس. أبو البركات الموصلي.
من بيت العلم والفضيلة بالموصل.
روى عن: أبي نصر أحمد بن عبد الباقي بن طوق.
وعنه: الصائن هبة الله بن عساكر، والكمال محمد بن عبد الله بن الشهرزوري القاضي.
وسماع الكمال منه ببغداد سنة ثلاث عشرة وخمسمائة.
قال ابنه سليمان: توفي أبي في شوال هذه السنة، وكان مولده سنة 437.
المبارك بن علي بن أبي الجود. أبو القاسم البغدادي، العتابي، من شارع العتابيين.
كان أمين القاضي.
سمع: أبا الحسين بن النقور.
روى عنه: أبو المعمر الأنصاري، وأبو القاسم بن عساكر.
توفي في شعبان.
مرشد بن علي بن نصر بن منقذ. أبو سلامة الشيزري.
من بيت الإمرة، والفروسية، والحشمة.
كان سمحاً، جواداً، شجاعاً، شاعراً، مليح الكتابة.
كتب مصحفاً بالذهب، فجاء غايةً في الحسن.
ولد سنة ستين وأربعمائة بحلب، وسافر إلى إصبهان، وبغداد.
قال ابن عساكر: كان بارعاً في العربية، وبحسن الخط والشعر.
حسن التلاوة، كثير الصيام.
بطلاً شجاعاً.
نسخ بخطه سبعين ختمة.
حدثني ابنه الأمير محمد، قال: لما مات عمي صاحب شيزر أبو المرهف نصر بن علي أوصى بشيزر لأبي، فقال: والله، لا وليتها، ولأخرجن من الدنيا كما دخلت إليها، فولاها أخاه أبا العشائر سلطان بن علي.
ومن شعر مرشد:
لنا منك يا سلمى عذابٌ وتعذيب ... وجفنٌ قريحٌ دمعه فيك مسكوب

ووعدٌ كوعد الدهر للحر بالغنى ... ولكنه بالمين والمطل مقطوب
وهي قصيدة طويلة.
قال أبو المغيث بن مرشد: كنت عند أبي وهو ينسخ مصحفاً، ونحن نتذاكر خروج الفرنج الروم، فرفع المصحف وقال: اللهم بحق من أنزلته عليه، إن قضيت بخروج الروم فخذ روحي ولا أراهم.
فمات في رمضان سنة إحدى وثلاثين بشيزر، ونازلتها الروم في شعبان سنة اثنتين وثلاثين، ونصبوا عليها ثمانية عشر منجنيقاً، ثم رحلوا عنها بعد حصار أربعةٍ وعشرين يوماً.
مكي بن الحسن بن المعافي. أبو الحرم السلمي، الجبيلي.
سمع: أبا القاسم بن أبي العلاء، ومقاتل بن معكود.
وقال إنه سمع بطرابلس كتاب " الشهاب " من مصنفه.
وولد بجبيل سنة أربعين، أو قبلها.
روى عنه: الحافظان السلفي، وابن عساكر.
وتوفي في جمادى الأولى.
وكان كثير التلاوة في المصحف، متين الديانة، صالحاً.
حرف النون
نصر بن الحسين بن الحسن. أبو القاسم بن الخبازة، البغدادي، الحنبلي، المقرئ.
قرأ بالروايات على عبد القاهر العباسي صاحب الكارزيني، وعلى يحيى بن أحمد السبيتي صاحب الحمامي.
وسمع من: طراد الزينبي، وجماعة.
وحدث وأقرأ.
روى عنه: معمر بن الفاخر، وأبو الفرج بن الجوزي، وغيرهما.
هبة الله بن أحمد بن عمر. أبو القاسم البغدادي،الكريزي، المقرىء، المعروف بابن الطبر.
قال الحافظ عبد الوهاب الأنماطي،شيخ مشهور، معمر، مقرىء، ثقة، صدوق، عارف بالقراءآت.
ولد يوم عاشوراء سنة خمسٍ وثلاثين وأربعمائة، وقرأ القرآن على أبي بكر محمد بن علي بن موسى الخياط في سنة إحدى وستين، عن قراءته على أبي أحمد الفرضي،والسوسنجردي، وجماعة.
قرأ عليه: التاج الكندي،وهو أقدم شيخ له.
وسمع الحديث من: أبي الحسن محمد بن عبد الواحد ابن زوج الحرة، وأبي إسحاق البرمكي،وأبي طالب العشاري،وغيرهم.
روى عنه: أبو القاسم بن عساكر، وأبو موسى المديني، ويحيى بن ياقوت النجار، وعبد الخالق بن هبة الله البندار، والحسن بن عبد الرحمن الفارسي الصوفي، وعبد الله بن أبي بكر ابن الطويلة، وعلي بن محمد بن علي الأنباري، وعبد الرحمن بن أحمد العمري، وفاطمة بنت سعد الخير، وبقاء بن حيد، وأبو الفتح محمد بن أحمد المندائي، وعمر بن طبرزد، والكندي، وآخرون.
وقال أبو الفرج بن الجوزي: كان صحيح السماع، قوي التدين، ثبتاً، كثير الذكر، دائم التلاوة.
وهو آخر من حدث عن ابن زوج الحرة.
سمعت عليه الكثير، وقرأت عليه.
وكانت قوته حسنة، كنت أجيء إليه في الحر فيقول: اصعد سطح المسجد، فيسبقني في الدرج.
ومتع بسمعه وبصره وجوارحه إلى أن توفي في ثاني جمادى الأولى عن ستٍ وتسعين سنة وأشهر ودفن بالشونيزية.
قلت:إنما توفي في جمادى الآخرة يوم الأربعاء، قاله أبو موسى المديني.
وقال المبارك بن كامل: توفي في غرة جمادى الآخرة.
وقال ابن السمعاني: سمعت حامد بن أبي الفتح المديني يقول: مات يوم الأربعاء ثاني جمادى الآخرة ودفن يوم الخميس.
وقال أبو موسى المديني: كان قد ذهب بصره وثم عاد بصيراً.
هبة الله بن محمد بن الحسن. الكاتب الأزجي.
سمع من: طراد الزينبي، وأبي الحسن بن أيوب.
روى عنه: أبو القاسم الحافظ.
وتوفي في رمضان.
حرف الياء
يحيى بن الحسن بن أحمد بن عبد الله بن البنا. أبو عبد الله بن أبي علي البغدادي.
قال ابن السمعاني: شيخ صالح، من أهل الجانب الشرقي، حسن السيرة، مكثر، واسع الرواية.
ومتع بما سمع، وعمر حتى حدث بالكثير.
وكان حسن السيرة والأخلاق، متودداً، متواضعاً، براً بالطلبة، مشفقاً عليهم.
سمعه أبوه من جماعة: أبي الحسن بن المهتدي بالله،وأبي الحسين بن الأبنوسي، وعبد الحميد بن المأمون، وأبي الحسين بن النقور.
وأجاز لي، وحدثني عنه جماعة.
وسمعت الحافظ عبد الله بن عيسى بن أبي حبيب الأندلسي يذكر هذا ويثني عليه، ويمدحه ويطريه.
ويصفه بالعلم، والتمييز، والفضل، وحسن الأخلاق، وترك الفضول، وعمارة المسجد، وملازمته له.
وقال: ما رأيت في الحنابلة ببغداد مثله، وكان شيخنا عمر بن عبد الله البسطامي كثير الثناء عليه، يصفه بالخير، والصلاح، والعلم، وكذلك كل من رأيته ممن سمع منه كان يثني عليه ويمدحه.

قلت: روى عنه: أبو القاسم بن عساكر، وأبو موسى، وابن الجوزي، وابن طبرزد، ويحيى بن ياقوت، وفاطمة بنت سعد الخير، وآخرون.
ولد في ذي القعدة سنة ثلاثٍ وخمسين وأربعمائة.
وتوفي في ثامن ربيع الأول، رحمه الله.
وفيات سنة اثنتين وثلاثين وخمسمائة
حرف الألف أحمد بن إبراهيم بن عبد الواحد بن محمد بن أبي ذر. أبو الوفاء الصالحاني، الإصبهاني.
من شيوخ أبي موسى المديني.
قال: سمعته يقول: ولدت في نصف رجب سنة خمسٍ وخمسين وأربعمائة.
وتوفي في شوال.
وكان صالحاً عابداً، يحج كل سنةٍ عن الناس، فيقال إنه حج نيفاً وأربعين حجة.
وحدث عن: عائشة الوركانية، وأبي سهل حمد بن دلكين، وجماعة.
وروى عنه: ابن عساكر، وسعد الله بن الوادي.
أحمد بن إبراهيم بن أحمد بن إبراهيم بن أحمد بن إبراهيم بن أحمد بن أيوب. أبو القاسم النيسابوري، القري.
وقر: محلة.
إمامٌ فاضل خير، سكن أستوا.
سمع: محمد بن إسماعيل التفليسي، وفاطمة بنت الدقاق.
مات في هذه السنة.
كذا ذكره.
ابن السمعاني في شيوخه.
أحمد بن سهل بن محمد الميهني. قاضي قرية ختن وخطيبها، من أعمال طوس.
سمع من: جده أبي الفضل العارف.
وعاش اثنتين وسبعين سنة.
مات في غرة صفر.
ذكره السمعاني.
أحمد بن طاهر بن علي بن عيسى. أبو العباس الأنصاري، الخزرجي، العبادي، من ولد مسعد بن عبادة رضي الله عنه، الأندلسي الداني، الفقيه.
سمع الكثير من: أبي داود المقرىء، وأبي علي الغساني، وأبي الحسين ابن شفيع، وجماعة.
ورحل إلى العدوة، وصنف، وأفتى نيفاً وعشرين سنة.
قال ابن الأبار: كان ورعاً، فاضلاً، نبيلاً، له مجموع في رجال مسلم.
روى عنه: ابنه محمد، وأبو العباس الإقليشي، وأبو عبد الله المكناسي.
وكان يميل إلى القول بالظاهر.
توفي في جمادى الأولى.
أحمد بن ظفر بن أحمد. البغدادي المغازلي.
أخو المحدث عمر بن ظفر.
قال ابن السمعاني: شيخ صالح، مشتغل بكسبه.
سمع: أبا الغنائم بن المأمون، وأبا محمد الصريفيني.
وولد سنة 454، وتوفي في سادس رمضان.
وسمعت منه جزءاً.
وقال ابن الجوزي: سمعت منه، وكان ثقة.
أحمد بن عبد الباقي بن الحسين بن منازل. الشيباني، السقلاطوني، الحريمي، أبو المكارم.
قال ابن السمعاني: كان شيخاً، صالحاً، فقيراً، معيلاً، مكتسباً.
كتب الكثير، وسمع: أبا الحسين بن النقور، وأبا نصر الزينبي، وغيرهما.
وكان مولده في صفر سنة ستين.
وتوفي في أوائل صفر.
كتبت عنه يسيراً.
أحمد بن علي بن غزلون. أبو جعفر الأموي، الأندلسي.
قال ابن بشكوال: هو معدود في كبار أصحاب أبي الوليد الباجي، من أهل الحفظ، والمعرفة، والذكاء.
توفي بالعدوة في نحو العشرين وخمسمائة، وقيل سنة 24، وقيل سنة 32وخمسمائة، وقد مر.
أحمد بن عمر بن محمد بن عبد الله بن محمد. الحافظ، أبو نصر الغازي.
من كبار محدثي إصبهان.
ولد في حدود سنة 448.
قال ابن السمعاني: ثقة، دين، حافظ.
واسع الرواية، كتب الكثير، وحصل الكتب.
وما رأيت أكثر رحلة منه في شيوخي.
سمع: أبا القاسم عبد الرحمن، وعبد الرحمن ابني أبي عبد الله بن مندة، وابن شكرويه، وسليمان بن إبراهيم الحافظ، وجماعة كثيرة بإصبهان؛ وأبا الحسين بن النقور، وعبد الباقي بن محمد العطار ، وأبا القاسم بن البسري، وجماعة ببغداد؛ والفضل بن المحب، وأبا بكر بن خلف الشيرازي، وطائفة بنيسابور؛ وشيخ الإسلام أبا إسماعيل، وأبا عامر محمود بن القاسم، وجماعة بهراة؛ ومحمد بن عبد الملك المظفري بسرخس، وأبا علي التستري بالبصرة.
روى عنه: ابن عساكر، وابن السمعاني، والسلفي، وأبو موسى المديني، ، والمؤيد ابن الأخوة،ومحمود بن أحمد المصري، وآخرون.
قال السلفي: كان من أهل المعرفة والحفظ، سمعنا بقراءته كثيراً، وأملى علي شيئاً.
وقال ابن السمعاني: سمعت عليه الكثير، ونقلت من تاريخه.
وكان جماعة من أصحابنا يفضلونه على إسماعيل بن محمد بن الفضل التيمي الطلحي في الإتقان والمعرفة، ولم يبلغ هذا الحد، لكنه كان أعلى سنداً من إسماعيل وما كان يفرق بين السماع والإجازة.

قلت: اين السماع والإجازة عنده في الاحتجاج وهناك سواء، إلا أنه لا يعرف السماع من الإجازة، فإن من له أدنى معرفة يدري أن السماع شيءٌ والإجازة شيء.
قال السمعاني: توفي في ثالث رمضان ودفن في بغداد.
وحضرت دفنه.
زاد غيره: صلى عليه إسماعيل الحافظ.
أحمد بن الفضل بن أحمد بن سمكويه. أبو العباس الإصبهاني، السمكوي، المهاد، الخياط.
شيخ معمر عامي.
روى الكثير عن جده لأمه أبي بكر محمد بن إبراهيم الحافظ، العطار، وعبد الرزاق بن الباطرقاني.
أخذ عنه: السمعاني، وابن عساكر.
مات بإصبهان.
أحمد بن الفضل بن أحمد بن عبد الله. أبو العباس القصري، الإصبهاني، المميز، أحد الطلبة.
سمع الحديث الكثير وعني به، وبالغ، وقرأ على الشيوخ.
وعمر دهراً.
سمع: عائشة الوركانية، وعبد الوهاب بن مندة.
وعنه : السمعاني، وقال: بقي إلى هذه السنة، وقد جاوز الثمانين.
أحمد بن محمد بن أحمد بن مخلد بن عبد الرحمن بن أحمد ابن الحافظ الكبيربقي بن مخلد بن يزيد. أبو القاسم الأندلسي، القرطبي.
سمع من: أبيه بعض ما عنده، ومن محمد بن أحمد بن منظور الإشبيلي.
وصحب أبا عبد الله محمد بن فرج الفقيه.
وانتفع بصحبته.
وأجاز له أبو العباس العذري.
وبرع في الفقه وأفتى، وشوور في الأحكام.
وهو من بيت علم وصيانة.
وكان بصيراً بالأحكام، درباً بالفتوى، رأساً في معرفة الشروط وعللها.
أخذ الناس عنه.
روى عنه: أبو القاسم بن بشكوال وأبو بكر بن خير، وأبو القاسم بن الشراط، وآخرون.
قال ابن بشكوال: سألت عن مولده، فقال: في شعبان سنة ستٍ وأربعين وأربعمائة.
قال:وتوفي في يوم الخميس سلخ ذي الحجة، وصلى عليه ابنه أبو الحسن.
أحمد بن محمد بن أحمد. أبو بكر بن أبي الفتح الدينوري، ثم البغدادي، الفقيه الحنبلي.
سمع من: رزق الله التميمي، وجماعة.
وتفقه على: أبي الخطاب.
وبرع في المناظرة.
وكان الإمام أسعد الميهني يقول: ما اعترض أبو بكر الدينوري على دليل أحد إلا ثلمه.
قال ابن الجوزي: قال لي شيخنا أبو بكر الدينوري: كنت أتفقه على الإمام أبي الخطاب، وكنت في بدايتي أجلس في آخر الحلقة والناس فيها على مراتبهم، فجرى بيني وبين رجلٍ كان يجلس قريباً من الشيخ كلام.
فلما كان في اليوم الآتي جلست على عادتي، فجاء ذلك الرجل، فجلس إلى جانبي، فقال له الشيخ: لم تركت مكانك؟ فقال: أترك مثل هذا فاجلس معه.
يزري علي.
فوالله ما مضى إلا قليلٌ حتى تقدمت في الفقه، فصرت أجلس إلى جانب الشيخ، وبيني وبين ذلك الرجل رجال.
توفي أبو بكر، رحمه الله، في جمادى الأولى.
وكان من أئمة المذهب، إلا أنه كان لحاناً لا يعرف النحو.
روى عنه: أبو طاهر إبراهيم بن محمد بن حمدية العكبري، وغيره.
أحمد بن محمد بن عبد الملك بن عبد الغافر. أبو نصر الأسدي، البغدادي.
سمع: أبا الفرج المخبزي، وأبا بكر الخطيب.
وحدث.
توفي في ربيع الآخر.
ويعرف بابن المطوعة.
روى عنه: ذاكر بن كامل، وعبيد الله بن محمد الشاوي القارئ.
أحمد بن محمد. أبو العباس الجذامي، المرسي، الزنقي.
وزنقا: بزاي، ونون، وقاف، قرية من عمل مرسية.
أخذ عن: أبي علي بن سكرة.
وأخذ علم الأصول والكلام عن أبي بكر بن سابق الصقلي.
وبرع في ذلك صنف، وبعد صيته.
روى عنه: أبو جعفر بن الباذش، وأبو عبد الله بن عبد الرحيم.
مات بعد الثلاثين تقريباً.
إبراهيم بن أحمد بن الحسين بن أحمد بن حمدان. أبو تمام الصيمري، رئيس بروجرد.
ولد سنة ستٍ وأربعين وأربعمائة، وسمع بها.
وحج، وسمع بمكة من أبي معشر الطبري.
وببغداد من: أبي إسحاق الشيرازي.
توفي ببروجرد.
وقد كان سمع بها من الحافظ يوسف بن محمد.
روى عنه: أبو سعد بن السمعاني.
إسماعيل بن الحافظ أبي صالح المؤذن أحمد بن عبد الملك بن علي. النيسابوري، أبو سعد الفقيه، أحد الأئمة.
قال ابن السمعاني: كان ذا رأي، وعقل، وعلم.
برع في الفقه.
وكان له عز ووجاهة عند الملوك.
تفقه على: أبي المعالي الجويني، وأبي المظفر السمعاني.
وسمعه أبوه أبو صالح المؤذن من طائفة كبيرة.
وكان مولده في سنة إحدى وخمسين وأربعمائة أو سنة اثنتين.

سمع أبو سعد: أباه، وأبا حامد أحمد بن الحسن الأزهري، وأبا بكر أحمد بن منصور المغربي، الحاكم أحمد بن عبد الرحيم الإسماعيلي، وبكر بن محمد بن حيد التاجر، وشجاع بن طاهر المؤدب، ونسيب بن أحمد السبيعي، وأبا العلاء صاعد بن منصور بن محمد بن محمد الأزدي الهروي، وأبا القاسم عبد الكريم القشيري، وعمر بن سعيد بن محمد البحيري، والفقيه أبا الحسن علي بن يوسف الجويني، وأبا سهل محمد بن أحمد الحفصي، وأبا بكر محمد بن الحسين الخبازي المقريء، والمسيب بن محمد الأرغياني، ويعقوب بن أحمد الصيرفي، وغيرهم.
وأجاز له أبو سعد الكنجروذي.
روى عنه: الحافظ محمد بن طاهر مع تقدمه في " معجم البلدان " .
وأنبأنا أحمد بن سلامة، عن محمد بن إسماعيل، أن محمد بن طاهر أجازهم، قال: سمعت أبا سعد إسماعيل بن أحمد النيسابوري ببردشير دار مملكة كرمان يقول: سمعت محمد بن أحمد الصيرفي، سمعت أبا عمرو البحيري الحافظ، سمعت محمد بن موسى الفقيه، سمعت إبراهيم بن محمد المروزي، سمعت محمد بن سعيد الرباطي، سمعت أحمد بن حنبل يقول: طلبنا هذا العلم بالذل، فلا نعطي بالذل.
وروى عنه: أبو القاسم بن عساكر وأبو موسى المديني، وأبو الفرج بن الجوزي، والقاضي أبو سعيد عبد الله بن أبي عصرون، وعبد الخالق بن عبد الوهاب الصابوني الخفاف، وأبو القاسم هبة الله بن الحسن السبط، وأبو طاهر علي بن فاذشاه، وعبد الواحد بن أبي المطهر القاسم بن الفضيل الصيدلاني.
وقال أبو موسى المديني: أنا أبو سعد إسماعيل بن أبي صالح أحمد النيسابوري الواعظ، الكرماني المنزل.
قدم علينا مراراً رسولاً إلى السلطان من كرمان.
وتوفي في آخر شوال.
وقال ابن الجوزي: توفي ليلة الفطر.
زاد غيره: بكرمان. وقال أبو سعد السمعاني: كان ذا رأيٍ، وعقل، وتدبير، وفضل وافر، وعلم غزير.
ظهر له العز، والجاه، والثروة.
وبقي بكرمان.
وقال ابن عساكر في " تبيين كذب المفتري " : كان إماماً في الأصول والفقه،حسن الطريقة، مقدماً في الذكر.
وكان وجيهاً عند السلطان بكرمان، معظماً في أهلها، محترماً بين العلماء في سائر البلاد.
قرأ " الإرشاد " على إمام الحرمين.
حرف الباء
بختيار بن محمد بن الحسين بن محمد الإصبهاني الخلال. ابن عم الحسين بن عبد الملك الخلال.
أجاز له عبد الرزاق بن شمة.
سمع منه: أبو سعد لسمعاني سنة إحدى وثلاثين، ومات بعد ذلك.
وكان معمراً.
بدر بن ثابت بن روح. أبو الرجاء الإصبهاني، الراراني، الصوفي، الرجل الصالح.
والد المعمر أبي سعيد خليل الراراني.
سمع: إبراهيم بن محمد بن إبراهيم الطيان، وأبا الخير بن ررا، وجماعة.
سمع منه: أبو سعد السمعاني، وابن عساكر.
مات في رمضان عن نحو سبعين سنة.
بدر بن عبد الله. أبو النجم الشيحي، الأرمني، مولى المحدث عبد المحسن الشيحي.
سمع الكثير من مولاه، وطال عمره.
وحدث عن: أبي بكر الخطيب، وأبي جعفر ابن المسلمة، وعبد الصمد بن المأمون، والصريفيني، وجماعة.
وما كان يعرف شيئاً.
روى عنه: أبو القاسم بن عساكر، وأبو سعد السمعاني، وأبو موسى المديني، وجماعة.
قال أبو سعد: سمعت بعض الطلبة يقول، والعهدة عليه: طلبت من بدر الشيحي إجازة لبعض الناس، فقال: كم تستجيزون؟ ما بقي عندي إجازة أجيزها لكم.
روى عنه: أبو الفرج بن الجوزي وقال: كان سماعه صحيحاً.
وتوفي في رابع وعشرين رمضان من ثمانين سنة، ودفن عند مولاه.
قلت: آخر من حدث عنه أبو الفرج محمد بن هبة الله الوكيل.
بزواش. مقدم عساكر دمشق، سار بالجيش فحارب الفرنج ونصر عليهم، وجاء الجند بالسبي، وكان شجاعاً، فاتكاً، مفسداً، في شر وجهل.
استوحش من صاحب دمشق شهاب الدين محمود بن بوري، فأقام بظاهر البلد.
ثم راسله وخدعه، فدخل إليه فتركه أياماً، وقتله على يد الشمسية، وأخرج ملفوفاً في كساء، ودفن بقبته التي بالعقيبة، تعرف بقبة بزواش.
وولي أتابكية العسكر بعده معين الدولة أنز.
بقش السلاحي. من كبار أمراء الدولة.
قال ابن الجوزي: قبض عليه السلطان، وحبس بتكريت.
ثم أمر بقتله بعد قليل، فغرق نفسه، فأخرج من الماء وقطع رأسه وحمل إلى السلطان.
حرف الحاء
الحسن بن أحمد بن محمد. الواعظ أبو علي الأنصاري، الصوفي، الملقب بالبركان.

سمع: رزق الله التميمي، والنعالي.
وعنه: السمعاني، وابن سكينة، وجماعة.
مات في شوال.
الحسن بن علي بن الحسن بن عبيد الله. أبو محمد العلويي، الحسيني، البلخي، الرئيس.
أحد الكبار المذكورين بالسخاء والجود، ومحبة العلماء.
كانت داره مجمع الفضلاء.
سمع: أبا علي الوحشي، وغيره.
وحدث " بسنن أبي داود " .
روى عنه: محمد بن علي بن ياسر الحنائي.
الحسين بن تكمش بن بزدمر. أبو الفوارس التركي، ثم البغدادي.
سمع: مالكاً البانياسي، ورزق الله التميمي.
وتصوف، وصحب أبا بكر الطريثيثي.
وكان حسن السيرة، له شعر وكلام في المعرفة.
توفي في شعبان.
الحسين بن طلحة بن الحسين بن أبي ذر محمد بن إبراهيم الصالحاني. أبو عبد الله.
إصبهاني، جلد، مسند.
كان يؤدب.
حدث عن: أبي القاسم إبراهيم سبط بحرويه.
روى عنه: ابن السمعاني، وابن عساكر، وأبو موسى، وآخرون.
وتوفي في شوال، أو في ذي القعدة، قاله أبو موسى.
وقال عبد الرحيم الحاجي: توفي في أواخر رجب.
وكناه: أبا منصور.
وقال ابن السمعاني: مولده في سنة 449.
الحسين بن عبد الملك بن الحسين بن محمد بن علي. الشيخ أبو عبد الله الإصبهاني، الخلال، الأديب، النحوي، البارع، المحدث، الأثري.
سمع: أبا الفضل عبد الرحمن بن الحسين الرازي، وأحمد بن محمود الثقفي، وأبا طاهر عمر الحرفي، وإبراهيم بن منصور السلمي السبط، وعبد الرزاق بن هتمة، وأبا الفضل أحمد الباطرقاني، وسعيد بن أبي سعيد العيار، وعبيد الله وعبد الرحمن وعبد الوهاب أولاد ابن مندة، وطائفة.
وقدم بغداد وسمع بها من:أبي القاسم بن بيان، وابن نبهان؛ وحدث بها بالبخاري، عن العيار.
وكان أحد من عني بهذا لشأن.
ولد في صفر سنة ثلاثٍ وأربعين وأربعمائة.
روى عنه: أبو سعد السمعاني، وأبو القاسم الدمشقي، وأبو موسى المديني، وأبو المجد زاهر بن أحمد الثقفي، وأبو نجيح فضل الله بن عثمان، والمؤيد ابن الأخوة، ومحمود بن أحمد المضري، وتقية بنت أموسان، ومحمد بن أبي نجيع النعماني، ومحمد بن معمر بن الفاخر، وخلق سواهم.
قال ابن السمعاني: رأيته بعد أن أضر وكبر، وكان حسن المعاشرة والمحاورة، بساماً، كثير المحفوظ.
قرأ عليه ابن ناصر " صحيح البخاري " .
وكان عزيز النفس، قانعاً، لا يقبل من أحدٍ شيئاً، مع احتياجه.
خرج له محمد بن أبي نصر اللفتواني معجماً في أكثر من عشرة أجزاء.
قلت: سمع منه " البخاري " : عبد الرحمن بن جامع، وعبد الخالق بن وهاب الصابوني.
وسمع منه " مسند أبي يعلى " بروايته عن سبط بحرويه: أبو القاسم بن عساكر، والمؤيد هشام ابن الأخوة، وزاهر الثقفي.
وحدث بمسند الروياني، عن أبي الفضل الرازي.
وكان ثقة صدوقاً، إماماً في العربية، كثير المحاسن.
توفي، رحمه الله، في حادي عشر جمادى الأولى، وكان يلقب بالأثري.
الحسين بن علي بن الحسين بن أحمد بن أشليها. أبو علي الدمشقي.
سمع: أبا القاسم بن أبي العلاء، ونصر المقدسي، وغيرهما.
روى عنه: الحافظ ابن عساكر، وعبد الخالق بن أسد، وغيرهما.
وتوفي في جمادى الأولى، وله اثنتان وثمانون سنة.
حيدرة بن بدر. أبو يعلى العباسي، الهاشمي، ثم الرشيدي، الواسطي، المعدل.
سمع " شهاب القضاعي " من الحميدي.
رواه عنه أبو الفتح المندائي.مات في جمادى الأولى، قاله الدبيثي.
حرف الخاء
خالد بن عمر بن محمد بن عبد الله. أبو الفتح الإصبهاني، أخو الحافظ أبي نصر الغازي.
روى عن: أبي عمرو بن مندة.
وعنه: أبو موسى المديني، وغير واحد.
توفي في صفر.
خلف بن يوسف بن فرتون. أبو القاسم بن الأبرش، الأندلسي، الشنتريني، النحوي.
روى عن: عاصم بن أيوب، وأبي الحسين بن السراج، وأبي علي الغساني.
وكان رأساً في العربية واللغات، مع الفضل، والدين، والخير، والإنقباض.
وكان كثير التجول في الأندلس.
ومن محفوظاته كتاب " سيبويه " .
وهو القائل:
لو لم يكن لي آباء أسود بهم ... ولم يثبت رجال العرب لي شرفا
ولم أنل عند ملك العصر منزلةً ... لكان في سيبويه الفخر لي وكفا
توفي بقرطبة في ذي القعدة، ولم يقرأ عليه كثير أحدٍ لأخلاقه.
حرف السين
سعدة بنت السلطان بركياروق. زوجة السلطان مسعود.

توفيت بهمذان.
سعيد بن أبي الرجاء محمد بن أبي منصور بكر بن أبي الفتح بن بكر بن الحجاج. أبو الفرج الهمذاني، الصيرفي، الخلال، السمسار في الدور.
ولد سنة أربعين تقريباً، وسمع سنة ستٍ وأربعين وأربعمائة من أحمد بن محمد بن النعمان القضاض " مسند العدني " ، بروايته عن ابن المقريء.
وسمع " مسند أحمد بن منيع " ، من الشيخ عبد الواحد بن أحمد المعلم.
وحدث بالكتابين، وبمسند أبي يعلى، رواه ملفقاً عن إبراهيم سبط بحرويه، عن ابن النعمان.
وحدث أيضاً عن: أحمد بن الفضل الباطرقاني، ومنصور بن الحسين، وعبد الله بن شبيب، وأبي نصر إبراهيم بن محمد الكسائي، وأبي جعفر أحمد بن محمد بن هاموشة، وأبي مسلم محمد بن علي بن مهربزد، وسعيد بن أبي سعيد العيار، وخلق.
روى عنه: الحافظان ابن السمعاني، وابن عساكر، وأبو موسى، وأبو الخير عبد الرحيم بن موسى، وعبد الواحد بن محمد التاجر، ومحمد بن أبي القاسم بن الفضل، ومحمود بن أحمد الثقفي الخطيب، ومحفوظ بن أحمد الثقفي، وزاهر بن أحمد الثقفي، وأبو مسلم ابن الأخوة، وعائشة بنت معمر، وعين الشمس بنت أبي سعيد ابن سليم، وزليخا بنت أبي حفص الغضائري، وآخرون.
وكان عبد الرحيم ابن الأخوة يقول: ثنا سعيد بن أبي الرجاء الدوري، لأنه كان يبيع الدور.
وقد سئل أبو القاسم إسماعيل بن محمد بن الفضل عنه فقال: كثير السماع، لا بأس به.
وقال أبو سعد السمعاني: شيخ، صالح، مكثر، صحيح السماع.
سمعه خاله الكثير، وعمر.
وكان حريصاً على الرواية.
سمعت منه الكثير، ولازمته.
قال لي: رويت ببغداد جزءاً واحداً.
توفي في تاسع عشر صفر.
وخاله هو محمد بن أحمد الخلال.
حرف الطاء
طلحة بن أبي غالب بن عبد السلام. أبو محمد البغدادي، الرناني الفواكهي، سبط يوسف المهرواني.
قال ابن السمعاني: كان فقيراً، مستوراً، صحيح السماع، مشتغلاً بالكسب يحرر النعال واللوالك.
سمع من: القاضي أبي يعلى بن الفراء مجلسين وجزءاً.
روى عنه: أبو القاسم بن عساكر، وأبو موسى المديني، وأبو اليمن الكندي، وآخرون.
قال ابن السمعاني: لم يتفق لي السماع عنه.
توفي في ربيع الآخر أو بعده.
قلت: قل ما سمع هذا الشيخ.
حرف العين
عبد الرحمن بن الحسين بن نصر بن عبيد الله بن المرهف. أبو القاسم النهاوندي، الفقيه.
ولي القضاء مدة ببلده.
وكان أبوه قد سكن بغداد، وولد بها أبو القاسم، وسمع من شيوخها من: هزارمرد الصريفيني، وأبي الحسين بن النقور، وطائفة.
وحدث ببلده.
قال أبو سعد السمعاني: خرجت من بروجرد إلى نهاوند قاصداً لأكتب عن أبي القاسم، فلما وصلت إليها لقيت جنازةً وجماعةً تشيعها، فسألت: جنازة من؟ فقيل لي: جنازة القاضي أبي القاسم بن المرهف.
فنزل بي من الحزن والتحسر ما الله به عليم.
وكان قد توفي بهمذان، وحملوه إلى بلده نهاوند، ودفن بها في المحرم.
عبد الملك بن عبد العزيز بن عبد الملك بن أحمد بن عبد الله بن محمد بن علي بن شريعة. أبو مروان اللخمي، الباجي، من علماء إشبيلية.
روى عن: أبيه، وعمه أبي عبد الله محمد، وأبي عمر محمد، وابن عمه عبد الله بن علي.
قال ابن بشكوال: كان من أهل الحفظ للمسائل، متقدماً في معرفتها، استقضي بإشبيلية مرتين.
وكان من أهل الصرامة والنفوذ في أحكامه.
وقد ناظر الناس، وتفقهوا عليه.
وحدث، وكف بصره.
وتوفي في رجب، وله خمسٌ وثمانون.
عبد الملك بن عبد الواحد بن الحسن. أبو الفضل بن زريق الشيباني، البغدادي القزاز.
عم الشيخ أبي منصور عبد الرحمن.
شيخ صالح، سمع: أبا الحسين بن النقور.
قال ابن السمعاني: حدثني عنه جماعة من أصحابنا.
عبد المنعم بن أبي القاسم عبد الكريم بن هوازن. أبو المظفر بن القشيري النيسابوري.
آخر من بقي من أولاد الشيخ.
ولد سنة خمسٍ وأربعين وأربعمائة، وسمع " مسند أبي يعلى " من أبي سعد الكنجروذي، وسمع " مسند أبي عوانة " من أبيه.
وسمع من: أبي عثمان سعيد بن محمد البحيري، وأبي بكر البيهقي، وأبي الوليد الدربندي، وأبي بكر بن خلف المغربي، وجماعة بنيسابور.
وأبا الحسين بن النقور، وأبا القاسم يوسف النهرواني، وعبد العزيز بن علي الأنماطي، وعبد الباقي بن غالب العطار ببغداد.

وأبا علي الشافعي، وأبا القاسم الزنجاني بمكة.
وحدث بنيسابور، وبغداد.
روى عنه: عبد الوهاب الأنماطي، وأبو الفتح محمد بن علي بن عبد السلام، وأبو القاسم بن عساكر، وأبو سعد السمعاني، وعبد الرحيم بن الشعيري، وأخته أم المؤيد زينب، وجماعة.
وقد ذكره ابن السمعاني فقال: شيخ، ظريف، مستور الحال، سليم الجانب، غير مداخل للأمور.
نشأ في حجر أخيه أبي نصر، وحج معه.
ثم خرج ثانياً إلى بغداد، وأقام بها مدة، وخرج إلى كرمان في أيام الصاحب مكرم ابن العلاء، فأنعم عليه.
سمعت منه " مسند أبي عوانة " وأحاديث السراج في اثني عشر جزءاً، والرسالة لوالده.
وكان حسن الإصغاء إلى ما يقرأ عليه.
كان ابن عساكر يفضله في ذلك على الفراوي.
وفد بغداد ثالثاً، وحدث بها.
توفي بين العيدين.
وقد ذكره ابن أخته عبد الغافر في " تاريخه " .
وقال في ترجمته: وقد خرج له أبوه جزءاً جزءاً القوائد، سمعت منه.
وقال ابن النجار: قال السمعاني: لزم البيت، واشتغل بالعبادة وكتابة المصاحف رحمه الله.
عبد الواحد بن حمد بن عبد الواحد. أبو الوفا الإصبهاني، الشرابي، الصباغ، من شيوخ أبي موسى المديني.
توفي في ثامن جمادى الأولى.
سمع: أبا طاهر بن محمود الثقفي، وأبا القاسم إبراهيم سبط بحرويه، وأبا عثمان العيار.
وكان محتاجاً، مقلاً، يطلب على الرواية.
وكان ديناً محله الصدق.
ولد سنة ستٍ وأربعين.
روى عنه أيضاً ابن السمعاني.
علي بن محمد بن عبيد الله بن بكار. أبو الحسين البغدادي، المقرئ، الوقاياتي.
حدث عن: مالك البانياسي.
وليس بثقة، كان يلحق اسمه في الطباق.
علي بن الخضر السلمي، الدمشقي. المعدل.
زوج بنت القاضي، الزكي، أبي الفضل.
صحب الفقيه نصر المقدسي، وحدث عنه باليسير.
علي بن عبد الله بن محمد بن سعيد بن موهب. أبو الحسن الجذامي، الأندلسي، المريي.
مكثر عن: أبي العباس العذري.
وروى أيضاً عن: أبي إسحاق بن وردون القاضي، وأبي بكر ابن صاحب الأحباس القاضي.
وأجاز له أبو عمر بن عبد البر، وأبو الوليد الباجي.
قال ابن بشكوال: كان من أهل المعرفة، والعلم، والذكاء، والفهم.
صنف في التفسير كتاباً مفيداً، وله معرفة في أصول الدين وحج، وأخذ الناس عنه.
وكتب إلينا بالإجازة.
ولد في عاشر رمضان سنة إحدى وأربعين وأربعمائة، وتوفي في السادس عشر من جمادى الأولى، وله إحدى وتسعون سنة.
كتب إلي سعد الخير وغيره أن أبا القاسم بن أخبرهم: أن عبد الله ابن محمد الأشيري بحلب سنة تسعٍ وخمسين وخمسمائة، أنا علي بن عبد الله بن موهب الجذامي، أنا أبو عمر بن عبد البر الحافظ: أنا عبد الله بن محمد بن عبد المؤمن، نا محمد بن يحيى بن عمر بن علي بن حرب: ثنا علي بن حرب، نا سفيان، عن عاصم سمع ذراً يقول: أتيت صفوان بن عسال، فقال: ما جاء بك؟ قلت: ابتغاء العلم.
قال: إن الملائكة لتضع أجنحتها لطالب العلم رضىً بما يطلب.
كذا رواه علي بن حرب موقوفاً.
علي بن علي بن عبيد الله. أبو منصور البغدادي، الأمين.
سمع " الجعديات " من الصريفيني.
وسمع من: جعفر السراج، وأبي الحسن العلاف، وأبي عبد الله النعالي.
روى عنه: ابنه عبد الوهاب ابن سكينة، وأبو سعد السمعاني، وابن عساكر، وأبو موسى، وآخرون.
كان يسكن دار الخلافة، ثم انتقل إلى ربطا صهره شيخ الشيوخ.
قال ابن السمعاني في " الذيل " : شيخ كبير، متدين، ثقة خير، كثير الصلاة، والصدقة، والخيرات، مبادراً إلى الطاعات، صام صوم داود خمسين سنة.
وكان مع هذه العبادة حسن المعاشرة، دمث الأخلاق، صحب الكبار، وتخلق أخلاقهم.
ما رأيت في البغداديين مثله.
ولد في المحرم سنة تسعٍ وأربعين وأربعمائة، وتوفي في خامس ذي القعدة، وجاءنا نعيه ونحن بالحلة متوجهين إلى الحج.
وروى ابن الجوزي وقال: كان تحت يده أموال اليتامى.
علي بن قاسم بن مظفر بن علي. أبو الحسن بن الشهرزوري الموصلي الشافعي القاضي.
قال ابن عساكر: ولي قضاء واسط، ثم قضاء الرحبة، ثم قضاء الموصل.
وقد قدم مع قسيم الدولة زنكي حين حاصر دمشق.
وكان حسن الاعتقاد، فهماً، رجلاً من الرجال.
توفي بحلب في رمضان، وحمل تابوته إلى الرقة.
وهو أحد الإخوة.
علي بن هبة الله. البصري، البزاز، المغفل.

سمع الكثير من: أبي علي بن المهتدي، وطبقته.
وكتب بخطه.
وله حكايات في التغفل، قيل رآه بعضهم ويداه مفتوحتان، كأنه يعانق شيئاً، فقيل: ما شأنك؟ قال: طلبت أمي أجانة في هذا القدر.
وقال آخر: لقيته ومعه كوز زيت يرشح، فأعلمته، فقلبه ليرى الخرم، فساح الزيت على ثيابه.
وكان رجلاً خيراً.
عمر بن محمد بن عمويه بن سعد بن الحسن بن القاسم بن علقمة ابن النضر بن معاذ بن عبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق. التيمي، البكري، أبو حفص السهروردي، الصوفي، نزيل بغداد.
تفقه على أبي القاسم الدبوسي، وخدم الصوفية في رباط الشرط بالجانب الشرقي.
وسمع: عاصم بن الحسن، ورزق الله التميمي، وغيرهما.
سمع منه: أبو شجاع عمر البسطامي، وابن أخيه أبو النجيب عبد القاهر السهروردي.
وكان جميل الأمر، مرضي الطريقة.
لبس منه الخرقة أبو النجيب.
وكان مولده سنة 455.
وتوفي ثامن ربيع الأول.
وهو إدراك شيخ الرباط المذكور.
حرف الفاء
فاطمة بنت علي بن المظفر بن الحسين بن زعبل. البغدادي أبوها، النيسابورية، أم الخير.
قال أبو سعد السمعاني: هي امرأة صالحة، من أهل القرآن.
تعلم الجواري القرآن.
سمعت من أبي الحسين عبد الغافر بن محمد الفارسي جميع " صحيح مسلم " ، و " غريب " الخطابي أيضاً، وغير ذلك.
مولدها في سنة خمسٍ وثلاثين وأربعمائة، وتوفيت في أوائل المحرم سنة اثنتين وثلاثين، وقيل: سنة ثلاث وثلاثين.
قلت: روى عنها ابن السمعاني، وابن عساكر، والمؤيد، وزينب الشعرية.
حرف الميم
محمد بن إبراهيم بن غالب. أبو بكر العامري، الأندلسي، الشلبي، خطيب شلب.
أخذ العربية عن أبي الحجاج الأعلم، وبرع في الآداب، واشتهر بها، وطال عمره.
وسمع " صحيح البخاري " من أبي عبد الله بن منظور.
وتوفي في جمادى الأولى، وله ستٌ وثمانون سنة.
قاله ابن بشكوال.
وتوفي ابن منظور سنة سبعٍ وستين.
محمد بن إبراهيم بن محمد بن أحمد. أبو بكر المروروذي، ثم البلخي.
من مسموعاته: " جامع الترمذي " ، عن أبي عبد الله محمد بن محمد المحمدي، عن أبي القاسم الخزاعي، عن الهيثم بن كليب، عنه.
حدث في هذا العام.
قاله السمعاني.
محمد بن إبراهيم بن محمد بن إبراهيم بن أحمد. أبو غالب الصيقلي، الدامغاني، ثم الجرجاني.
نزيل كرمان.
ولد سنة ثلاثٍ وخمسين وأربعمائة.
ورحل في طلب الحديث، وسمع الكثير.
وكان صالحاً ثبتاً، من أهل السنة.
روى عن: الفضيل بن عبد الله المحب، وأبي عمرو بن مندة، وإسماعيل ابن مسعدة، وغيرهم.
روى عنه: أبو موسى المديني.
وتوفي في هذه السنة بكرمان.
وكان كبير الصوفية هناك.
وروى عنه: عبد الخالق بن الصابوني، وأبو سعد السمعاني.
محمد بن حسين بن أحمد بن محمد. أبو عبد الله الأنصاري، الأندلسي، المريي.
روى عن: أبي علي الغساني، وأبي محمد بن أبي قحافة، ويزيد بن أبي المعتصم، وعبد الباقي بن محمد.
وصحب الشيخ أبا عمر بن التمتاش الزاهد.
وكان متحققاً بالحديث ونقله، منسوباً إلى معرفة الرجال.
له كتابٌ مليحٌ في الجمع بين " الصحيحين " .
أخذه الناس عنه.
قال ابن بشكوال: كان ديناً، فاضلاً، متواضعاً، متبعاً للآثار والسنن، ظاهري المذهب.
كتب إلينا بالإجازة.
وتوفي في المحرم، وله ستٌ وسبعون سنة.
وقال غيره: كان يعرف بابن أبي أحد عشر.
محمد بن حمد بن عبد الله. أبو نصر الإصبهاني، الكبريتي، الفواكهي، القباني، الوزان.
شيخ صالح.
سمع: أحمد بن المفضل الباطرقاني، وأبا مسلم بن مهربزود.
روى عنه: أبو سعد بن السمعاني، وأبو موسى المديني، وابن عساكر، وجماعة.
توفي في الخامس والعشرين من جمادى الآخرة، وآخر أصحابه محمود بن أحمد الثقفي.
محمد بن حمد بن منصور العطار. أبو نصر الإصبهاني.
يروي عن: سعيد العيار، وغيره.
وعنه: أبو موسى.
توفي في نصف ربيع الأول.
محمد بن حمزة بن إسماعيل. أبو المناقب العلوي، الحسيني، الهمذاني.
قال ابن السمعاني: فاضل، شاعر، كتب الكثير بخطه، وطلب، وطاف على الشيوخ، وصنف، وجمع.
ورحل إلى بغداد، وإصبهان، وحدث.
وقال ابن ناصر: فيه تساهل في الأخذ والسماع، وهو ضعيف عند أهل بلده.

سمع من: الشيخ أبي إسحاق الشيرازي لما ورد همذان.
ومولده في سنة ستٍ وستين وأربعمائة.
وتوفي في شوال.
وقيل: توفي سنة ثلاثٍ.
روى عنه: ابن عساكر، وأبو محمد بن الخشاب.
محمد بن عبد الملك بن محمد بن عمر. الإمام، أبو الحسن الكرجي، الفقيه، الشافعي.
ولد سنة ثمانٍ وخمسين وأربعمائة.
وسمع: مكي بن منصور السلار، وجده أبا منصور الكرجي.
وسمع بهمذان: أبا بكر بن فنجويه الدينوري، وغيره.
وبإصبهان: أحمد بن عبد الرحمن الذكواني.
وببغداد الحسين بن العلاف، وابن نبهان.
وحدث.
روى عنه: ابن السمعاني، وأبو موسى المديني، وجماعة.
قال ابن السمعاني: رأيته بالكرج، إمام، ورع، فقيه، مفتٍ، محدث خير، أديب، شاعر.
أفنى عمره في جمع العلم ونشره.
وكان لا يقنت في الفجر ويقول: قال الشافعي: إذا صح الحديث فاتركوا قولي وخذوا بالحديث.
وصح عندي أن النبي صلى الله عليه وسلم ترك القنوت في صلاة الصبح.
وله القصيدة المشهورة في السنة، نحو مائتي بيت، شرح فيها عقيدة السلف، وله تصانيف في مذهب التفسير.
كتبت عنه الكثير، وتوفي في شعبان.
قلت: أول قصيدته:
محاسن جسمي بدلت بالمعائب ... وشيب فودي الحبائب
منها:
عقائدهم أن الإله بذاته ... على عرشه مع علمه بالغرائب
ومنها:
ففي كرج، والله، من خوف أهلها ... يذوب بها البدعي بأشر ذائب
يموت ولا يقوى لإظهار بدعةٍ ... مخافة حز الرأس من كل جانب
ومن شعره:
العلم ما كان فيه قال حدثنا ... وما سواه إنما خبط في الظلام
دعائم الدين آياتٌ مبينةٌ ... وبيناتٌ من الأخبار أعلام
محمد بن علي بن أحمد. أبو عبد الله التجيبي، الغرناطي، النوالشي المقرئ الأستاذ.
أخذ القراءآت علماً وإتقاناً عن: أبي داود بن نجاح، وابن البياز، وابن الدوش، وأبي الحسين العيشي، وخازم بن محمد القرطبي.
قال ابن الآبار: تصدر للإقراء وبعد صيته لإتقانه وصلاحه.
وأخذ الناس عنه.
وقد وجدت سماع عبد المؤمن بن الخلوف الغرناطي المقريء منه على " الرعاية " لمكي في سنة اثنتين وثلاثين.
ومن تلامذته: ابن عروس، وعبد الوهاب بن غياث وغيرهما.
محمد بن عمر بن أميرجة. أبو المكارم الأشهبي، المحدث، الحافظ، نزيل بلخ.
قال أبو سعد السمعاني: الأشهبي لقبٌ له، وهو حافظ.
سافر إلى الهند، وجال في خراسان، وكتب الكثير.
وسمع بهراة: الزاهد محمد بن علي العميري، وأبا عطاء عبد الأعلى بن المليحي.
وببلخ: أحمد بن محمد الخليلي.
وتوفي في شوال.
ولقي بخراسان نصر الله الخشنامي.
مولده سنة ستٍ وستين وأربعمائة.
محمد بن الفضل بن محمد بن علي. أبو بكر الخالنجاني.
شيخ صالح، مقرئ، معمر.
سمع: أبو مسلم بن مهريزد، وأحمد الباطرقاني، وأبا منصور بكر بن حيد.
كتب عنه: السمعاني، وغيره.
مات في رمضان.
محمد بن محمد بن طاهر بن النعمان. أبو بكر الإصبهاني، الدلال.
من أصحاب عبد الرحمن بن مندة.
روى عنه، وعن أخيه أبي عمرو.
سمع منه: السمعاني وقال: كبير مسن.
ثم ورخه.
محمد ابن الشريف أبي الفضل محمد بن عبد السلام بن أحمد. الأنصاري، البغدادي، أبو الحسن.
سمع: أبا جعفر ابن المسلمة، وأبا بكر الخطيب، وأبا محمد الصريفيني، وابن النقور.
روى عنه: ابن عساكر، والسلفي، وجماعة.
وتوفي في جمادى الأولى.
محمد بن نجاح. أبو عبد الله الأموي، القرطبي، الفقيه المالكي.
تفقه على أبي جعفر بن رزق.
روى عن: أبي الحسن حمدين، وأبي علي الغساني، وأبي عبد الله محمد ابن فرج.
وذكر لي أنه سمع على أبي القاسم حاتم بن محمد كتاب " الملخص " للقابسي، قاله ابن بشكوال.
قال:وذكر أن أبا العباس العذري أجاز له،ورأيت له تخليطاً كثيراً ارتبت منه.
توفي في جمادى الآخرة.
محمد بن ناصر بن أحمد بن أبي عياض. أبو نصر السرخسي، العياضي، الواعظ الشهير.
سمع: السيد أبا الحسين محمد بن محمد، وعبد الواحد بن عبد الرحمن الزبيري المعمر، وجماعة.
مات رحمه الله في ذي الحجة.
قاله السمعاني.
محمد بن أبي النجم بن محمد. أبو طاهر المروزي، الشوالي، الخطيب.

رجل خير، ذكره ابن السمعاني فقال: سمع محمد بن أبي عمران الصفار، وأبا الفتح أحمد بن عبد الله الزندانقاني، وغيرهما.
ورحل من قرية شوال إلى مرو، وحدث " بصحيح البخاري " ، وانتخب له أجزاء.
محمد بن أبي نصر محمود بن أحمد بن أبي نصر. الواعظ، أبو بكر الإصبهاني، المعروف بقل هو الله جران.
روى عن: أبي مطيع.
وعنه: أبو موسى المديني.
ومات كهلاً بواسط غريباً، رحمه الله.
معقل بن الحسين بن أبي نزار. البغدادي الحاجب.
سمع: أبا القاسم بن البسري، وأبا منصور العكبري.
روى عنه أبو القاسم بن عساكر، ويوسف بن مقلد.
وتوفي في المحرم.
وكان من كبار الحجاب، ثم إنه زاهد، متصوف.
منصور الراشد بالله. أمير المؤمنين أبو جعفر بن المسترشد بالله الفضل بن المستظهر بالله أحمد بن المقتدي بالله عبد الله، الهاشمي، العباسي.
ولد سنة اثنتين وخمسمائة.
ويقال إنه ولد مسدوداً، وأحضروا الأطباء، فأشاروا بأن يفتح له مخرجٌ بآلةٍ من ذهب، ففعل ذلك به فنفع.
وأمه أم ولد.
خطب له أبوه بولاية العهد في سنة ثلاث عشرة.
قال ابن واصل القاضي: حكي عمن كان يدخل إلى دار الخلافة ويطلع على أسرارهم، أن الخليفة المسترشد أعطى ولده الراشد، وعمره أقل من تسع سنين، عدة جواري، وأمرهن أن يلاعبنه.
وكانت فيهن جارية حبشية، فحملت من الراشد، فلما ظهر الحمل وبلغ ذلك المسترشد أنكره، فسألها، فقالت: والله ما تقدم إلي سواه، وإنه احتلم.
فسأل باقي الجواري، فقلن كذلك.
فأمر أن تحمل الجارية قطناً، ثم دخلها الراشد، ثم أخرجت القطن وعليه المني، ففرح المسترشد؛ وهذا من أعجب الأشياء.
ثم وضعت الجارية ولداً سماه أمير الجيش.
وقد قيل إن صبيان تهامة يحتلمون لتسعٍ، وكذلك نساؤهم.
وكان للراشد نيف وعشرون ولداً.
بويع بالخلافة في ذي القعدة سنة تسعٍ وعشرين.
وكان أبيض، مليحاً، تام الخلق، شديد الأيد، شجاعاً.
قيل إنه كان في بستان دار الخلافة أيل عظيم الشك، اعترض في البستان، وأحجم الخدم عنه، فهجم هو عليه، وأمسك بقرنيه ورماه إلى الأرض وطلب منشاراً، وقطع قرنيه.
وكان حسن السيرة، جيد الطوية، يؤثر العدل، ويكره الشر.
وكان فصيحاً، أديباً، شاعراً، سمحاً، جواداً، لم تطل أيامه حتى خرج من بغداد إلى الموصل، ودخل ديار بكر، ومضى إلى أذربيجان، ومازندران، ثم عاد إلى إصبهان.
وأقام على باب إصبهان إلى أن قتلته الملاحدة هناك.
وكان بعد خروجه من بغداد وصول السلطان مسعود بن محمد إليها، فاجتمع بالكبار، وخلع الراشد بالله، وبايع عمه الإمام المقتفي.
ودام الأمر سنةً للراشد قبل ذلك.
قال ابن ناصر الحافظ: دخل السلطان محمود إلى بغداد وفي صحبته أصحاب المسترشد بالله الوزير على بن طراد، وصاحب المخزن ابن طلحة، وكاتب الإنشاء، فخرج الراشد بالله طالباً إلى الموصل في صحبة أميرها زنكي.
وفي اليوم الثالث أحضروا ببغداد القضاة والعلماء عند الوزير علي بن طراد، وكتبوا محضراً فيه شهادة طائفةٍ بما جرى من الراشد بالله من الظلم، وأخذ الأموال، وسفك الدماء، وشرب الخمر، واستفتوا العلماء في من فعل ذلك، هل تصح إمامته؟ وهل إذا ثبت فسقه يجوز لسلطان الوقت أن يخلعه، ويستبدل به خيراً منه؟ فأفتوا بجواز خلعه، وفسخ عقده؟ ووقع الإختيار على تولية الأمير أبي عبد الله محمد بن المستظهر بالله، فحضر السلطان مسعود والأمراء إلى دار الخلافة، وأحضر الأمير أبو عبد الله، وحضر الوزير، وأبو الفتوح بن طلحة، وابن الأنباري الكاتب، وبايعوه، ولقب بالمقتفي لأمر الله، وبايع الخلق وعمره أربعون سنة، وقد وخطه الشيب.
وخرج الراشد بالله من الموصل إلى بلاد أذربيجان، وكان معه جماعة، فقسطوا على مراغة مالاً، وعاثوا هناك، ومضوا إلى همذان فدخلوها.
وقتلوا جماعة، وصلبوا آخرين، وحلقوا لحى جماعة من العلماء وأفسدوا.
ثم مضوا إلى نواحي إصبعان فحاصروا البلد ونهبوا القرى.
ونزل الراشد بظاهر إصبهان، ومرض مرضاً شديداً، فبلغنا أن جماعةً من العجم كانوا فراشين معه دخلوا عليه خركانةً في سابع وعشرين رمضان، فقتلوه بالسكاكين، ثم قتلوا كلهم.
وبلغنا أنهم كانوا سقوه سماً، فلو تركوه لما عاش.
وبنى له هناك تربةً، سامحه الله.

قال ابن السمعاني: قتل فتكاً في سادس وعشرين رمضان صائماً، ودفن في جامع مدينة جي.
وعقد له العزاء ببغداد.
وعاش ثلاثين سنة.
وقال العماد الكاتب: كان له الحسن اليوسفي، والكرم الحاتمي، بل الهاشمي استدعى والدي صفي الدين ليوليه الوزارة، فتعلل عليه.
خلف ببغداد نيفاً وعشرين ولداً ذكراً.
وقال ابن الجوزي: في سبب موته ثلاثة أقوال: أحدها، أنه سقي السم ثلاث مرات.
والثاني، أنه قتله الفراشون.
والثالث: أنه قتلته الباطنية.
وجاء الخبر، فقعدوا له للعزاء يوماً واحداً.
وقد ذكر الصولي أن الناس يقولون أن كل سادسٍ يقوم للناس يخلع، فتأملت هذا، فرأيته عجباً.
اعتقد الأمر لنبينا صلى الله عليه والسلام، ثم قام بعده أبو بكر، وعمر، وعثمان، وعلي، والحسن فخلع، ثم معاوية، ويزيد، ومعاوية، بن يزيد، ومروان، وعبد الملك، وابن الزبير، فخلع وقتل؛ ثم الوليد، وسليمان، وعمر، ويزيد، وهشام، والوليد، فخلع وقتل، ثم لم ينتظم لبني أمية أمر، فولي السفاح، والمنصور، والمهدي، والهادي، والرشيد، والأمين، فخلع وقتل؛ ثم المأمون، والمعتصم، والواثق، والمتوكل، والمنتصر، والمستعين، فخلع وقتل، ثم المعتز، والمهتدي، والمعتمد، والمعتضد، والمكتفي، والمقتدر، فخلع، ثم رد، ثم قتل؛ ثم القاهر، والراضي، والمتقي، والمستكفي، والمطيع، والطائع فخلع؛ ثم القادر، والقائم، والمقتدي، والمستظهر، والمسترشد، والراشد، فخلع.
قلت: وهذا الفصل منخرمٌ بأشياء، أحدها قوله: وعبد الملك وابن الزبير؛ وليس الأمر كذلك بل ابن الزبير خامس، وبعده عبد الملك، أو كلاهما خامس أو أحدهما خليفة، والآخر خارج على نزاعٍ بين العلماء في أيهما خارج على الأمر.
والثاني تركه لعدد يزيد الناقص وأخيه إبراهيم الذي خلع، ومروان، فيكون الأمير باعتبار عددهم تاسعاً، فلا يستقيم ما ادعاه.
والمستعين خلعوه أيضاً كما قال، وخلعوا الذي بعده، وهو المعتز بالله، وقتلوا المهتدي بالله، رضي الله عنه، وخلعوا القاهر وسملوه.
فليس الخلع مقتصراً على كل سادسٍ لو صح العدد.
حرف النون
نوشروان بن خالد بن محمد. الوزير، أبو نصر القاشاني، الفيني، وفين: من قرى قاشان.
وزير الدولتين جميعاً للخليفة المسترشد، وللسلطان محمود بن محمد.
قال ابن السمعاني: كان قد جمع الله فيه الفضل الوافر، والعقل الكامل، والتواضع، والخيرية، ورعاية الحقوق.
أدركته ببغداد وقد كبر وأسن وتضعضع، وأقعده العجز في داره بالحريم الظاهري.
عاقني المرض عن الحضور عنده.
وقد حدث عن: عبد الله بن الحسن الكامخي العبادي.
وسمع منه جماعة من أصحابنا.
وكان هو السبب في إنشاء " مقامات الحريري " ، وكان يميل إلى التشيع.
قال ابن الجوزي: كان عاقلاً مهيباً، عظيم الخلقة.
دخلت عليه فرأيت من هيبته ما أدهشني.
وكان كريماً.
سأله رجلٌ خيمةً، فلم تكن عنده، فأرسل إليه مائة دينار، وقال: إشتر بها خيمة.
فكتب إليه الرجل، وهو أبو بكر الأرجاني الشاعر:
لله در ابن خالد رجلاً ... أحيا لنا الجود بعدما ذهبا
سألته خيمةً ألوذ بها ... فجاء لي ملء خيمةٍ ذهبا
وكتب إليه الحريري صاحب " المقامات " :
ألا ليت شعري والتمني تعلةٌ ... وإن كان ثمة راحة لأخي الكرب
أتدرون أني مذ نأت دياركم ... وشط اقترابي من جنابكم الرحب
أكابد شوقاً ما يزال أواره ... يقلبني في الليل جنباً على جنب
وأذكر أيام التلاقي فأنثني ... لتذكارها بادي الأسى طائر اللب
ولي جنة في كل وقتٍ إليكم ... ولا جنة الصاديء إلى البارد العذب
ومما شجا قلبي المعنى وشقه ... رضاكم بإهمال الإجابة عن كتبي
وقد كنت لا أخشى مع الذنب جفوةً ... فقد صرت أخشاها وما لي من ذنب
ولما سرى الوفد العراقي نحوكم ... وأعوزني المسرىإليكم مع الركب
جعلت كتابي نائبي عن ضرورةٍ ... ومن لم يجد ماءً تيمم بالترب
قال ابن النجار: أنوشروان الوزير، ولد بالري في رجب سنة تسعٍ وخمسين وأربعمائة، ووزر ثم عزل، ثم أعيد.

وكان موصوفاً بالجود والإفضال، محباً للعلماء.
أحضر ابن الحصين إلى داره يسمع أولاده " مسند أحمد " بقراءة ابن الخشاب.
وأذن للناس في الدخول، فعامة من سمعه ففي داره.
روى عنه: أبو القاسم بن عساكر في " معجمه " .
وسماعه من الساوي في سنة ثمانٍ وسبعين.
توفي في رمضان، ودفن بداره، ثم نقل بعد ذلك إلى الكوفة، فدفن بمسجد علي عليه السلام.
وفي " تاريخ ابن النجار " نقل من خط قاضي المرستان: توفي أنوشروان في ثاني عشر صفر سنة ثلاثٍ وثلاثين.
حرف الياء
يونس بن محمد بن مغيث بن محمد بن يونس بن عبد الله بن محمد بن مغيث. أبو الحسين القرطبي، أحد الأئمة.
روى عن: جده مغيث.
وعن: القاضي أبي عمر بن الحذاء، وحاتم بن محمد، ومحمد بن بشير، وأبي مروان بن سراج، وأبي عبد الله بن منصور، ومحمد بن سعدون القروي، وأبي جعفر بن رزق، ومحمد بن فرج، والغساني، وغيرهم.
قال ابن بشكوال: كان عارفاً باللغة والإعراب، ذاكراً للغريب والأنساب، وافر الأدب، قديم الطلب، نبيه البيت والحسب، جامعاً للكتب، رواية للأخبار، عالماً بمعاني الأشعار، أنيس المجالسة، فصيحاً، حسن البيان، مشاوراً في الأحكام، بصيراً بالرجال وأزمانهم وثقاتهم، عارفاً بعلماء الأندلس وملوكها.
أخذ الناس عنه كثيراً، وقرأت عليه، وأجازني.
ومولده في رجب سنة سبعٍ وأربعين وأربعمائة.
وتوفي في ثامن جمادى الآخرة، وصلى عليه ابنه أبو الوليد.
قلت: كان يونس من أسند من بقي بالأندلس وأجلهم.
روى عنه: محمد بن عبد الله بن مفرج القنطري الحافظ، ومحمد بن عبد الرحمن بن عبادة الجياني المقرئ، ومحمد بن عبد الرحيم بن الفرس الغرناطي، ومحمد بن عبد الله بن ميمون العبدري الشاعر، وأبو محمد عبد الله بن محمد بن عبيد الله الحجري، وعبد الله بن طلحة المحاربي الغرناطي، وأبو القاسم عبد الرحمن بن محمد بن حبيش، وعبد الرحمن بن محمد الشراط، وآخرون.
وأول سماعه بعد الستين وأربعمائة.
وفيات سنة ثلاث وثلاثين وخمسمائة
حرف الألف
أحمد بن الحسين بن أحمد. أبو العباس البغدادي، المقرئ، العسال.
قال ابن السمعاني: شيخ، صالح، مستور.
قرأت عليه يسيراً، عن أبي عبد الله البسري.
وتوفي في شعبان.
أحمد بن عبد الباقي بن الحسن بن منازل. أبو المكارم الشيباني، السقلاطوني، الحريمي، ابن عم ابن زريق القزاز.
سمع الكثير من: أبي الحسين بن النقور، وأبي نصر الزينبي، وطائفة.
ونسخ بخطه.
روى عنه: أبو حامد عبد الله بن ثابت بن النحاس.
مات في عاشر صفر.
أثنى عليه عمر بن أحمد بن سهلان وسمع منه.
أحمد بن عبد الرحمن بن أبي عقيل. أبو المكارم.
ذكره الحافظ ابن المفضل في " الوفيات " هكذا، ولا أعرفه.
أحمد بن عبد الملك بن موسى بن أبي جمرة. الأموي، مولاهم المرسي، أبو العباس.
سمع: أباه، وأبا بكر بن أبي جعفر، وهشام بن أحمد، وغيرهم.
وأجاز له أبو عمر بن عبد البر، وأبو عمرو المقرئ.
قاله ابن الأبار.
وقال: حدث عنه ابنه القاضي أبو بكر محمد شيخنا.
وتوفي في رمضان.
قلت: أبو عمرو هو عثمان بن سعيد الداني، وهو آخر من حدث عنه في الدنيا بالإجازة.
والقاضي أبو بكر هو آخر من روى عن أبيه، وبقي إلى سنة تسعٍ وتسعين.
وهو أكبر شيخ لأبي عبد الله الأبار المؤرخ.
سمع " التيسير " من أبيه، عن المصنف إجازة.
أحمد بن علي. أبو البقاء الظفري، البيطار.
حدث عن: أحمد بن عثمان بن نفيس.
وتوفي بالشونيزية.
أحمد بن محمد بن أحمد بن محمد. أبو الفضل الطوسي،الشلانجردي، وشرنجرد: قرية من قرى طوس.
كان رجلاً صالحاً، خيراً، استوطن به أبوه الإسكندرية، وأم بمسجد المواريث.
قال السلفي: أنبا عن أبي الليث نصر بن الحسين التنكتي، وهبة الله بن عبد الوارث الشيرازي.
وكان مولده في سنة سبعٍ وأربعين وأربعمائة.
وتوفي في جمادى الأولى، وشيعه خلائق.
أحمد بن محمد بن عبد العزيز. أبو جعفر اللخمي، الأشبيلي، تلميذ أبي علي الغساني.
قال ابن بشكوال: أخذ عنه معظم ما عنده.
وكان أبو علي يصفه بالمعرفة والذكاء.
ويرفع بذكره.
وأخذ أيضاً عن: أبي الحجاج الأعلم، وأبي مروان بن سراج، وأبي بكر المصحفي.

وكان من أهل المعرفة بالحديث والرجال، مقدماً في الإتقان، مع التقدم في اللغة والأدب والأخبار، ومعرفة أيام الناس.
أخذت عنه وجالسته.
وتوفي في ربيع الأول بقرطبة.
قال ابن نقطة وغيره: يعرف بابن المرجي مستفاد من المرجي، بالجيم.
قلت: روى نع محمد بن عبد الله الشلبي، وعلي بن عتيق بن موسى.
أحمد بن محمد بن الحسين بن نصرويه. الفراض، أبو العباس.
من أهل باب المراتب.
سمع: أبا عبد الله الحميدي، وابن طلحة النعالي.
قال ابن السمعاني: شيخ صالح، فقير، تابع.
كان يسمع معنا.
وتوفي في إحدى الجماديين.
أحمد بن منصور بن محمد بن القاسم بن خنب. أبو نصر النيسابوري، الصفار، والد عمر، وجد أبي سهل.
سمع: أبا سهل الحفصي، وأبا سعد أحمد بن إبراهيم المقرئ، وأبا القاسم القشيري.
سمع منه: أبو سعد السمعاني وقال: كان شيخاً، متميزاً، عالماً، سديد السيرة، صالحاً.
ولد سنة سبعٍ وأربعين وأربعمائة في شعبان.
توفي في أول رمضان سنة ثلاثٍ.
سمعت منه، ومن زوجته دردانة بنت إسماعيل بن عبد الغافر، ومن ولديهما عمر، وعائشة.
أحمد بن هبة الله بن محمد بن الزينبي. أبو العباس.
توفي بالبصرة في شغل للخليفة.
روى عن: أبي نصر الزينبي.
وعنه: ابن السمعاني، وابن عساكر.
إبراهيم بن أبي الفتح بن عبد الله بن خفاجة. أبو إسحاق الأندلسي، الشاعر المشهور.
وديوانه موجود بأيدي الناس عاش ثلاثاً وثمانين سنة.
وكان رئيساً مفخماً.
له النظم المفلق، والنثر الرائق، وله تأليفٌ في غريب اللغة، وهو القائل:
وعشي أنسٍ أضجعتني نشوةٌ ... فيه تمهد مضجعي وتدمث
خلعت علي الأراكة ظلها ... والغصن يصغي والحمام يحدث
والشمس تجنح للغروب مريضة ... والرعد يرقى والغمامة تخفت
إسماعيل بن محمد بن أحمد. أبو طاهر الإصبهاني، الوثابي، الشاعر.
أضر في آخر عمره وافتقر.
وقيل كان يخل بالصلوات.
روى عن: أبي عمرو بن مندة.
أنوشروان. مر في عام أول، وهو هنا على قول.
حرف التاء
تمام بن عبد الله الظني الدمشقي. السراج.
شيخ حافظ للقرآن.
سمع: علي بن الحسن بن طاوس، وسهل بن بشر الإسفرائيني.
روى عن: الحافظ ابن عساكر.
حرف الحاء
الحسن بن سلامة بن ساعد. المنبجي، الفقيه، قاضي نهر عيسى.
أبو علي.
ورد بغداد، وتفقه بها على: القاضي أبي عبد الله الدامغاني.
وقيل: كان معتزلياً.
ولم يظهر عنه.
حدث عن: أبي نصر الزينبي.
وعنه: أبو سعد السمعاني، وابن عساكر، ومحمود بن الحسن المؤدب.
الحسن بن الفضل. أبو علي الإصبهاني، الأدمي، الفقيه، الأديب.
أحد طلبة الحديث.
سمع: أبا منصور بن شكرويه، وسليمان بن إبراهيم الحافظ، وطائفة.
روى عنه: رجب بن مذكور، وغيره.
أرخه ابن النجار في ربيع الأول من السنة.
الحسين بن الخليل بن أحمد. الإمام أبو علي النسفي، الفقيه.
نزيل سمرقند.
سمع " صحيح البخاري " من الحسن بن علي الحمادي، صاحب أبي علي الكسائي، وحدث به.
تفقه ببخارى على: أبي الخطاب الكعبي.
وببلخ على: الإمام أبي حامد الشجاعي.
ذكره ابن السمعاني فقال: إمام، فاضل، ورع، له يدٌ باسطة في النظر.
وورد بغداد حاجاً في سنة ست عشرة، وحدث بها.
ولي منه إجازة.
توفي أبو علي هذا في الحادي والعشرين من رمضان.
وأبو الخطاب هذا هو: محمد بن إبراهيم القاضي.
حميد بن منصور. أبو نصر الدرعي، الهمذاني، الصوفي، المعروف بالشيخ الزاهد.
نزيل بغداد، وخادم رباط بهروز.
قال ابن السمعاني: كان صالحاً، كثير التهجد، دائم التلاوة، خدم الفقراء، وناطح التسعين.
وسمع بهمذان: بجير بن منصور، ومحمد بن الحسين بن فنجويه.
وسمعت منه، وقال: ثلاث وتسعون سنة.
قال: وذلك في وسط سنة اثنتين.
وتوفي في ثامن عشر رمضان سنة ثلاثٍ وثلاثين.
وصلى عليه أبو محمد سبط الخياط بوصيةٍ منه.
وتوفي شيخه بجير سنة تسعين وأربعمائة.
حرف الزاي
زاهر بن طاهر بن محمد بن محمد بن أحمد بن يوسف بن محمد بن المرزبان. أبو القاسم بن أبي عبد الرحمن النيسابوري، الشحامي، الشروطي.
المحدث المستملي.

ولد في ذي القعدة سنة ستٍ وأربعين وأربعمائة بنيسابور، واعتنى به أبوه فسمعه الكثير، وبكر به، واستجاز له الكبار.
وسمع أيضاً " مسند أبي يعلى " من أبي سعد الكنجروذي و " السنن الكبير " للبيهقي، منه.
وسمع " الأنواع والتقاسيم " من علي بن محمد البحاثي، عن محمد بن أحمد الزوزني، عن أبي حاتم البستي.
وسمع كتاب " شعب الإيمان " و " الزهد الكبير " و " المدخل إلى السنن " وبعض " تاريخ الحاكم " أو أكثره، من أبي بكر البيهقي.
وسمع: أباه، وأبا يعلى إسحاق بن عبد الرحمن الصابزني، وأبا سعد الكنجروذي المذكور، وأبا عثمان سعيد بن أبي عمرو البجيري، وسعيد بن لأبي سعيد العيار، ومحمد بن محمد بن حمدون السلمي، وأبا القاسم عبد الكريم القشيري، وسعيد بن منصور القشيري، وأبا سعد أحمد بن إبراهيم بن أبي شمس، وأحمد بن منصور المغربي، وأبا بكر محمد بن الحسن المقريء، ومحمد بن علي الخشاب، وأبا الوليد الحسن بن محمد البلخي، وخلقاً سواهم في مشيخته التي وقعت لنا بالإجازة العالية.
وأجاز له: أبو حفص بن مسرور الزاهد، وأبو محمد الجوهري، وأبو الحسين عبد الغافر الفارسي.
وحدث بنيسابور، وبغداد، وهراة، وهمذان، وإصبهان، والري، والحجاز.
واستملى بعد أبيه على شيوخ نيسابور كأبي بكر بن خلف الشيرازي فمن بعده.
وكان شيخاً متيقظاً، له فهمٌ ومعرفة، فإنه خرج لنفسه " عوالي مالك " و " عوالي سفيان بن عيينة " ، والألف حديث " السباعيات " .
وجمع عوالي وقع له من حديث ابن خزيمة في نيفٍ وثلاثين جزءاً، وعوالي وقع له من حديث السراج، نحواً من ذلك.
وعوالي عبد الله بن هاشم، وعوالي عبد الرحمن بن بشر، و " تحفة العيدين " ، ومشيخته.
وأملى بنيسابور قريباً من ألف مجلس، وصار له أنس بالحديث.
وكان ذا نهمة في تسميع حديثه، رحل في بذله كما يرحل غيره في طلب الحديث؛ وكان لا يضجر من القراءة.
قال ابن السمعاني: كان مكثراً متيقظاً، ورد علينا مرو قصداً للرواية بها، وخرج معي إلى إصبهان، لا له شغل إلا الرواية بها.
وازدحم عليه الخلق.
وكان يعرف الأجزاء.
وجمع، ونسخ، وعمر.
فقرأت عليه " تاريخ نيسابور " في أيامٍ قلائل، فكنت أقرأ من قبل طلوع الشمس إلى الظهر، ثم أصليوأقرأ إلى العصر، ثم إلى المغرب.
وربما كان يقوم من موضعه.
وكان يكرم الغرباء يعيرهم الأجزاء، ولكنه لا يخل بالصلاة إخلالاً ظاهراً وقت خروجه معي إلى إصبهان، فقال لي أخوه وجيه: يا فلان، اجتهد حتى تقعد هذا الشيخ ولا يسافر ويفتضح بترك الصلاة.
وظهر الأمر كما قال أخوه، وعرف أهل إصبهان ذلك وشنعوا عليه، حتى ترك أبو العلاء أحمد بن محمد الحافظ الرواية عنه، وضرب على سماعاته منه.
وأنا فوقت قراءتي عليه التاريخ، ما كنت أراه يصلي، وأول من عرفنا ذلك رفيقنا أبو القاسم الدمشقي، قال: أتيته قبل طلوع الشمس، فنبهوه فنزل ليقرأ عليه وما صلى، وقيل له في ذلك، فقال: لي عذر وأنا أجمع بين الصلوات كلها.
ولعله تاب في آخر عمره، والله يغفر له.
وكان خبيراً بمعرفة الشروط، وعليه العمدة في مجلس القضاء.
قلت: روى عنه: أبو القاسم بن عساكر، وأبو سعد السمعاني، وأبو موسى المديني، وأبو بكر محمد بن منصور السمعاني والد أبي سعد، ومنصور بن أبي الحسن الطبري، وصاعد بن رجاء الهمذاني، وعلي بن القاسم الثقفي، وعلي بن الحسين بن زيد الثقفي، وأسعد بن سعيد، ومحمود بن أحمد المقريء.
وعبد الغني ابن الحافظ أبي العلاء العطار، وأبو العمد عبد الوهاب ابن سكينة، وزاهر بن أحمد الثقفي، وعبد اللطيف بن محمد الخوارزمي، ومحمد بن محمد بن محمد بن الجنيد، وعبد النبي بن عثمان الهمذاني، وإبراهيم بن بركة البيع المقريء، وعبد الله بن المبارك بن دوما الأزجي، وأبو الخير أحمد بن إسماعيل القزويني وإبراهيم بن محمد بن حمدية، وعبد الخالق ابن عبد الوهاب الصابوني، وثابت بن محمد المديني الحافظ، وعلي بن محمد بن يعيش الأنباري، ومحمد بن أبي المكارم أسعد القاضي، ومودود بن محمد الهروي ثم الإصبهاني، والمؤيد بن محمد الطوسي، وأبو روح عبد المعز الهروي، وزينب الشعرية.
وتوفي في رابع عشر ربيع الآخر بنيسابور.
ولا ينبغي أن يروى عن تارك الصلاة شيء البتة.
زهير بن علي بن زهير. أبو نصير الخدامي، بخاء مكسورة، السرخسي، ثم الميهني.

سمع: عبد الرحمن بن محمد البوسنجي، والحافظ محمد بن محمد بن زيد الحسيني.
ولد سنة خمسٍ وخمسين وأربعمائة.
روى عنه: أبو سعد السمعاني، وقال: مات في رمضان.
حرف السين
سلامة بن غياض. أبو الخير الكفرطابي.
من أئمة النحو.
أخذ بمصر عن ابن القطاع.
وصنف كتاباً عشر مجلدات في الأدب.
أخذ عنه ابن الخشاب.
كان حياً في هذا العام.
حرف الصاد
صالح بن محمد بن علي بن محمد بن المعزم. أبو زيد الهمذاني، إمام الجامع بهمذان.
شيخ فاضل، حسن الطريقة.
سمع بهمذان: أبا إسحاق الشيرازي، وسفيان بن منجويه، وأحمد بن عمر الصدوقي.
روى عنه: أبو سعد السمعاني.
ولد سنة اثنتين وستين وأربعمائة، وتوفي بهمذان في أواخر شعبان.
حرف الطاء
الطيب بن محمد بن أحمد. أبو بكر الأبيوردي، الغضائري.
ذكره السمعاني في " الذيل " ، فقال: شيخ صالح، دين، خير، من أهل القرآن.
حسن الأخلاق.
صحب المشايخ، وجال في الآفاق، وصحب السلفي، وسمع بقراءته من: محمد بن حامد المروزي، ومحمود بن أبي مخلد الطبري، وجماعة.
قال: قدم علينا مرو، وانتخب له جزاءاً، وما رأيت في الصوفية أجمع للأخلاق الحسنة، مع التواضع التام والخدمة، على كبر السن مثله.
وسمع بسلماس من محمود بن شعبان، وأبا الحسن بن نعمة الله.
مات بأبيورد في أحد الربيعين.
حرف الظاء
ظالم بن زيد بن علي بن شهريار. أبو النجم الإصبهاني، البيع.
سمع: شجاع بن علي المعقلي، وعبد الجبار بن برزة الواعظ، وجماعة.
أخذ عنه السمعاني، وقال: مات في رمضان عن نيفٍ وثمانين سنة.
حرف العين
عبد الله بن أحمد بن عبد القادر بن محمد بن يوسف. أبو القاسم البغدادي، الحربي، النجار.
أخو الحافظ عبد الخالق، وعبد الواحد.
ولد في مستهل عام اثنتين وخمسين وأربعمائة.
وسمع: أبا جعفر ابن المسلمة، وعبد الصمد بن المأمون، ومحمد بن علي بن الغريق، والصريفيني، وابن النقور.
روى عنه: السلفي، وابن السمعاني، وابن عساكر؛ وعبد المجيب بن زهير، وعبد الله بن طليب، ومحاسن بن أبي بكر، وتامر بن جامع القطان، وحسين بن عثمان الكوفي القطان، وضياء بن جندل، وعمر بن عبد الكريم الحمامي، ونفيس بن عبد الجبار، وأبو اليمن زيد بن الحسن الكندي، وهو آخر من حدث عنه.
قال ابن السمعاني: دين خير، من بيت الحديث.
صالح، جاور بمكة سنين، وسمع منه والدي بمكة مجلساً أملاه ابن هزارمرد الصريفيني.
وجرت أموره على سدادٍ واستقامة إلى آخر عمره.
وتوفي في العشرين من رجب بالحربية وله 83 سنة.
عبد الله بن علي بن أحمد بن علي. أبو محمد اللخمي، الشاطبي.
سمع من جده لأمه الحافظ أبي عمر بن عبد البر، وأجاز له تواليفه في سنة اثنتين وستين وأربعمائة.
وكان مولده في سنة ثلاثٍ وأربعين.
وسمع " الصحيحين " من أبي العباس العذري، و " صحيح البخاري " من القاضي أبي الوليد الباجي.
وولي قضاء مدينة أغمات.
وأخذ عنه جماعة.
وأجاز لأبي القاسم بن بشكوال، وأغفله ولم يذكره في " الصلة " .
توفي في صفر وله تسعون سنة.
وقيل: توفي سنة اثنتين.
ذكره أبو عبد الله الأبار.
روى عنه: حفيده ابن بنته عمر بن عبد الله الأغماتي، وعيسى بن الملجوم.
عبد الله بن محمد بن عبد الله بن خلف. أبو محمد بن أبي تليد الخولاني، الشاطبي.
المعروف بالحمصي.
أخذ القراءآت عن: أبي الحين بن الدوش.
وسمع من: طاهر بن مفوز، وأبي عمران بن أبي تليد.
وتصدر للإقراء بشاطبة، وحدث، وكان فاضلاً، صالحاً، مجاب الدعوة.
روى عنه: أبو عمر بن عباد.
عبد الله بن محمد بن محمد بن سعد. أبو جعفر البصري، البرذعي الشاهد.
شيخ متميز، ذو بيئة.
سمع: أبا علي التستري.
وعنه: أبو سعد السمعاني.
سمع " سنن أبي داود " .
ومات في شوال.
عبد الله بن محمد بن عبيد الله بن علي بن جعفر بن زريق. أبو القاسم الأسدي، المضري، النسفي، ثم الإصبهاني، الخطيبي، الحنفي.
خطيب الجامع الكبير بإصبهان.
ولد في ربيع الآخر سنة ثمانٍ وأربعين وأربعمائة.
وسمع: أبا الخطيب عبد الرزاق بن شمة، وأبا بكر أحمد بن الفضل الباطرقاني، والشريف أحمد بن حاتم البكري.
وحدث بإصبهان، وبغداد.

روى عنه: أبو سعد السمعاني، وأبو موسى المديني، وأبو الفرج بن الجوزي، ومحمود بن أحمد المضري، وجماعة.
وهو ابن عم قاضي إصبهان عبيد الله الخطيبي.
عبد الرحمن بن كليب. أبو محمد الحموي، المقرئ، الفرضي.
قال ابن عساكر: كان علامةً في الفرائض، والحساب.
وكان يعلم الصبيان في مكتبه، ولا يأخذ منهم شيئاً.
لما توفي لم يبق أحدٌ بحماه إلا شهد جنازته.
عبد العزيز بن عثمان بن إبراهيم. أبو محمد الأسدي، الفقيه، البخاري، قاضي بخارى.
قدم بغداد، وسمع: أبا طالب بن يوسف، وجماعة.
وأملى ببخارى، وبها توفي.
وكان رئيساً، كبير الشأن، عالماً.
روى عنه: محمد بن عمر القلانسي.
عبد العزيز بن ناصر بن المحاملي. أبو القاسم.
حدث عن: أبي الحسن الأنباري، وحمد الإصبهاني الحداد.
سمع منه: أبو بكر المفيد، وغيره.
عبد الملك بن مسعود بن موسى بن بشكوال بن يوسف. الأنصاري، القرطبي، والد الحافظ خلف.
يكنى: أبا مروان.
أخذ القراءآت عن: يحيى بن حبيب، وغيره.
ولازم أبا عبد الله محمد بن فرج الفقيه زماناً.
وكان عارفاً بمذهب مالك، رأساً في معرفة الشروط، كثير التلاوة.
توفي في جمادى الآخرة، وله نحوٌ من ثمانين سنة.
ذكره ابنه في " الصلة " .
وقرأ شيخه ابن حبيب على محمد بن أحمد الفراء تلميذ مكي.
عبد الواحد بن حمد. ورخه بعضهم سنة ثلاثٍ، والصواب سنة اثنتين.
عطية بن علي بن عطية بن علي بن الحسن. أبو الفضل القيرواني، القرشي، العتبي.
يعرف بابن الأدخان.
جاور بمكة مع أبيه مدة، وولد بها.
وقدما بغداد فسكنها عطية إلى أن توفي بها.
وكان ظريفاً، كيساً، مطبوعاً، حسن الشعر.
حدث عن: أبي معشر الطبري، وغيره.
روى عنه: السلفي في " مشيخته " .
وتوفي في صفر سنة ثلاث.
علي بن أفلح. أبو القاسم البغدادي، الكاتب، الشاعر.
له النظم والنثر، والهجو الكثير السائر.
ذكره أبو الفرج بن الجوزي فقال: كان المسترشد بالله قد خلع عليه ولقبه جمال الملك، وأعطاه أربعة آدر في درب الشاكرية، عمر بها وأنشأها داراً عليةً مليحة، وأعطاه الخليفة خمسمائة دينار، وأطلق له مائة جذع، ومائتي ألف آجرة، وأجرى عليه معلوماً، فظهر أنه يكاتب دبيساً، فنم عليه بوابه لكونه طرده، فهرب ابن أفلح، وأمر المسترشد بنقض الدار.
وكان قد غرم عليها عشرين ألف دينار.
وكان فيها حمام، ولمستراحها أنبوبٌ، إن فرك يميناً جرى ماءٌ ساخن، وإن فرك شمالاً جرى ماءٌ بارد.
ثم ظهر بتكريت، واستجار بهرون الخادم.
ثم آل الأمر إلى أن عفا عنه.
ومن شعره:
دع الهوى لأناسٍ يعرفون به ... قد مارسوا الحب حتى لان أصعبه
بلوت نفسك فيما لست تخبره ... والشيء صعبٌ على من لا يجربه
أهن اصطباراً وإن لم تستطع جلداً ... فرب مدرك أمرٍ عز مطلبه
أحيوا الضلوع على قلبٍ يحيرني ... في كل يومٍ ويعييني تقلبه
تنازع الريح من نجدٍ يهيجه ... ولامع البرق من نعمان يطربه
علي بن المسلم بن محمد بن علي بن الفتح. أبو الحسن السلمي، الدمشقي، الفقيه الشافعي، الفرضي، جمال الإسلام.
سمع: أبا نصر بن طلاب، وأبا الحسن بن أبي الحديد، وعبد العزيز الكتاني، ونجا العطار، وغنائم بن أحمد، وعلي بن محمد المصيصي، والفقيه نصر بن إبراهيم، وجماعة.
وتفقه على: القاضي أبي المظفر المروزي.
وأعاد الدرس للفقيه نصر، وبرع في الفقه.
قال الحافظ ابن عساكر: وبلغني أن أبا حامد الغزالي قال: خلفت بالشام شاباً إن عاش كان له شأن، فكان كما تفرس فيه.
ودرس في حلقة الغزالي بالجامع مدة.
ثم ولي تدريس الأمينية سنة أربع عشرة وخمسمائة.
سمعنا منه الكثير، وكان ثقة، ثبتاً، عالماً بالمذهب والفرائض، وكان يحفظ كتاب " تجريد التجريد " لأبي حاتم القزويني.
وكان حسن الخط موفقاً في الفتاوى.
كان على فتاويه عمدة أهل الشام.
وكان كثير عيادة المرضى وشهود الجنائز، ملازماً للتدريس والإفادة، حسن الأخلاق.
وله مصنفات في الفقه والتفسير.
وكان يعقد مجلس التذكير، ويظهر السنة، ويرد على المخالفين، ولم يخلف بعده مثله.

قلت: روى عنه: أبو القاسم بن عساكر، وابنه القاسم، والسلفي، وخطيب دومة عبد الله بن حمزة الكرماني، وعبد الوهاب بن علي الزبيري المعدل، وأبو الحزم مكي بن علي، ويحيى بن الخضر الأرموي، وإسماعيل الجنزوي، وبركات الخشوعي، ومحمد بن الخصيب، وطائفة آخرهم وفاةً القاضي أبو القاسم الحرستاني.
وقد أملى عدة مجالس.
وقع لنا من طريقه بعلو " معجم " ابن جميع.
وذكره ابن عساكر أيضاً في طبقات الأشاعرة من كتاب " تبيين كذب المفتري " ، فقال: تفقه أولاً على القاضي أبي المظفر عبد الجليل بن عبد الجبار المروزي، وغيره.
وعني بكثرة المطالعة والتكرار، فلما قدم الفقيه نصر المقدسي دمشق لازمه.
ولزم الغزالي مدة مقامه بدمشق، وهو الذي أمره بالتصدر بعد موت الفقيه نصر، وكان يثني على علمه وفهمه.
وكان عالماً بالتفسير، والأصول، والفقه، والتذكير، والفرائض، والحساب، وتعبير المنامات.
وتوفي في ذي القعدة ساجداً في صلاة الفجر، رحمه الله تعالى.
علي بن المطهر بن مكي بن مقلاص. أبو الحسن الدينوري، الشافعي.
تفقه على: أبي حامد الغزالي.
وسمع من: نصر بن البطر، ونحوه.
وكان فقيهاً صالحاً.
توفي ليلة السابع والعشرين من رمضان ببغداد رحمه الله.
حرف الفاء
فاطمة بنت السيد ناصر بن الحسين. أم المجتبة، العلوية الإصبهانية.
شريفة معمرة.
سمعت الكثير من: عبد الرزاق بن شمة، وإبراهيم سبط بحرويه، وسعيد بن أبي سعيد العيار.
وعنها: ابن عساكر، والسمعاني وقال: ماتت سنة ثلاث.
فاطمة بنت محمد بن محمد بن فرحية المقرئ، الدينوري. بغدادية.
روت عن أبي القاسم علي بن الحسين الربعي أحاديث يسيرة.
وتوفيت في حدود هذه السنة ببغداد.
حرف الميم
محمد بن أحمد بن الحسين بن أبي بشر. الإمام أبو بكر المروزي، الخرقي، المتكلم.
رحل إلى نيسابور فتفقه وأحكم الكلام.
وسمع من: أبي بكر بن خلف، وجماعة.
وسكن قريته يفتي ويعظ، وهي خرق، على ثلاثة فراسخ من مرو، بها سوق وجامع.
مات في شوال في عشر الثمانين.
روى عنه: ابن السمعاني.
محمد بن أحمد بن عثمان. أبو عامر البلنسي، الرياني، الأديب.
كان من جلة الشعراء.
عاش ستاً وثمانين سنة.
أخذ عنه: أبو عبد الله بن نابل.
وكان من طبقة أبي إسحاق الخفاجي، فماتا في هذا العام.
محمد بن يحيى بن باجة. أبو بكر الأندلسي، السرقسطي، الشاعر، الفيلسوف، المعروف بابن الصائغ.
منسوب إلى انحلال العقيدة وسوء المذهب.
وكان يعتقد أن الكواكب تدبر العالم.
وقد استولى الفرنج على سرقسطة في سنة اثنتي عشرة وخمسمائة.
وباجة: هي الفضة في لسان فرنج المغرب.
وكان آية في آراء الأوائل والفلاسفة.
وهم به المسلمون غير مرة، وسعوا في قتله.
وكان عارفاً بالعربية، والطب، وعلم الموسيقى.
قال أبو الحسن علي بن عبد العزيز ابن الإمام: هذا مجموع من أفعال أبي بكر بن الصائغ في العلوم الفلسفية.
قال: وكان في ثقابة الذهن ولطف الغوص على المعاني الدقيقة أعجوبة دهره، فإن هذه الكتب الفلسفية كانت متداولة بالأندلس من زمان الحكم جالبها، فما انتهج الناظر فيها قبله بسبيل كما تبدد عن ابن حزم، وكان من أجل نظار زمانه، وكان أبو بكر أثقب منه نظراً فيها.
قال: ويشبه أن هذا لم يكن بعد أبي نصر الفارابي مثله في الفنون التي تكلم عليها، فإنه إذا قرنت أقاويله بأقاويل ابن سينا، والغزالي، وهما اللذان فتح عليهما بعد الفارابي بالمشرق في فهم تلك العلوم، ودونا فيها، بان لك الرجحان في أقاويله، وحسن فهمه، لأقاويل أرسطو.
قلت: وكان ابن الإمام من تلاميذ ابن باجة.
كان كاتباً، أديباً، وهو غرناطيٌ أدركه الموت بقوص.
ومن تلامذة ابن باجة أبو الوليد بن رشد الحفيد.
توفي ابن باجة بفاس، وقبره بقرب قبر القاضي أبي بكر بن العربي المعافري.
ومات قبل الكهولة؛ وله مصنفات كثيرة.
ومن شعره:
ضربوا القباب على أقاحة روضةٍ ... خطر النسيم بها ففاح عبيرا
وتركت قلبي سار بين حمولهم ... دامي الكلوم يسوق تلك العيرا
لا والذي جعل الغصون معاطفاً ... لهم وصاغ الأقحوان ثغورا
ما مر بي ريح الصبا من بعدهم ... إلا شهقت له، فعاد سعيرا

وقد ذكر أبا بكر بن باجة أيضاً أليسع بن حزم في تأليفه فقال فيه: هو الوزير، الفاضل، الأديب، العالم بالفنون، المعظم في القلوب والعيون.
أرسل قلمه في ميادين الخطابة فسبق، وحرك بعاصف ذهنه من العلوم ما لا يكاد يتحرك.
إلى أن قال: ومن مثل أبي بكر؟ جاد به الزمان على الخواطر والأذهان، كلامه في الهيئة والموسيقى كلام فاضل، تعقب كلام الأوائل، وحل عقد المسائل، وإني لأتحقق من عقله ما يشهد له بالتقييد للشريعة ولا شك إنه في صباه عشق، وصبا، وسبح في أنهار المجانة وحياً، وشعر ولحن، وامتحن نفسه في الغناء فمحن، وأنطق جماد الأوتار، وركب من الخلاعة كل عار.
محمد بن خلف بن إبراهيم. أبو بكر بن المقري أبي القاسم بن النحاس القرطبي.
أخذ القراءآت عن أبيه.
وسمع من: ابن الطلاع، وأبي علي الغساني.
وتفقه وبرع في العلم.
توفي في ربيع الآخر.
محمد بن أبي نصر شجاع بن أحمد بن علي الإصبهاني. أبو بكر اللفتواني، الحافظ، المفيد.
سمع: أبا عمرو عبد الوهاب بن مندة، وسهل بن عبد الله الغازي، وسليمان بن إبراهيم الحافظ.
ورحل إلى بغداد بعد العشرين، وحدث بها.
وقد سمع من: رزق الله التميمي، وطراد النقيب.
لكن بإصبهان.
ولم يزل يسمع ويقرأ إلى حين وفاته.
روى عنه: أبو موسى المديني، وابن السمعاني، وجماعة.
وأبوه من شيوخ السلفي، وابنه عبيد الله ممن أجاز للفخر بن البخاري.
وكان شيخاً صالحاً، فقيراً، ثقة، متعبداً.
ولد سنة سبعٍ وستين وأربعمائة، وتوفي في حادي وعشرين جمادى الأولى.
وأثنى عليه أبو موسى المديني، وقال: لم أر في شيوخي أكثر كتباً وتصنيفاً منه.
استغرق عمره في طلب الحديث وكتبه وتصنيفه ونشره.
وقال ابن السمعاني: كان شيخاً، صالحاً، كثير الصلاة، حسن الطريقة، خشنها.
لقيته بإصبهان، وسمعت منه الكثير.
وما دخلت عليه إلا وهو مشتغل بخبر، إما أن يصلي، أو ينسخ، أو يتلو.
وكان يقرأ قراءةً غير مفهومة، وهو عارف بالحديث وطرقه.
كتب عن من أقبل وأدبر.
وخطه لا يمكن قراءته لكل أحد.
وكان يقول: يكفي من السماع شمه.
محمد بن الحسين بن الحسن بن الحسين بن ربينة. الشيخ أبو غانم بن أبي ثابت الإصبهاني، الواعظ، المفسر، المحدث.
سمع الحديث الكثير، وقرأ وأفاد وتصدر.
سمع: جده لأمه محمد بن الحسن بن سليم، وأخاه عمر بن الحسن، ومحمد بن محمد بن عبد الوهاب المديني، وعمر بن أحمد بن عمر السمار، وخلائق.
وسمع ببغداد سنة أربع عشرة من الموجودين.
سمع منه ابن الجوزي، بقراءة ابن ناصر.
ولد في أول سنة إحدى وثمانين.
ومات في سلخ المحرم.
محمد بن حمد. أبو منصور الإصبهاني، العطار، الطيبي.
شيخ متعبد ومتيقظ، خير.
سمع: إبراهيم بن منصور سبط بحرويه، وسعيد العيار، وجماعة.
وعنه: ابن عساكر، والسمعاني.
حدث بأجزاء من " مسند أبي يعلى " .
وعاش بضعاً وثمانين سنة.
محمد بن ظفر بن عبد الواحد بن أحمد. الإصبهاني، أبو بكر المعدل.
من شيوخ أبي موسى.
توفي في صفر.
يروي عن: محمد بن عبد العزيز الغزال، عن الجرجاني.
محمد بن عبد الغني بن عمر بن عبد الله بن فندلة. أبو بكر الإشبيلي، الأديب، اللغوي.
تلميذ أبي الحجاج الأعلم.
وأخذ أيضاً عن: أبي محمد بن خزرج، وأبي مروان بن سراج.
وذكر أنه سمع بقرطبة من محمد بن عتاب كتباً ذكرها.
قال ابن بشكوال: ويبعد ما ذكره.
والله أعلم.
وقد أخذ عنه.
وتوفي في عقب شوال وله تسعون سنة إلا أشهراً.
محمد بن عبد المتكبر بن الحسن بن عبد الودود. أبو جعفر بن المهتدي بالله الهاشمي، العباسي، الخطيب.
قاضي باب البصرة ببغداد.
روى عن: أبي القاسم بن البسري، وغيره.
روى عنه: أبو القاسم بن عساكر، وأبو سعد السمعاني.
وقال: كان خطيب جامع المنصور.
وحمدت سيرته في القضاء.
قال ابن عساكر: توفي سنة ثلاث.
وقال ابن السمعاني: توفي سنة أربعٍ وثلاثين.
محمد بن غانم بن أبي الفتح أحمد بن محمد بن سعيد. الحداد، الإصبهاني، أبو عبد الله البيع.
شيخ كبير، ثقة، كثير السماع.
سمع من جده، وطائفة.
وقدم بغداد مع جده للحج، وسمع من: مالك البانياسي، وابن البطر.
قال ابن السمعاني: قرأت عليه أربعة أجزاء، خرجها له يحيى بن مندة.

المبارك بن عثمان بن حسين. أبو منصور بن الشوا، الدقاق، الأزجي.
روى عن: مالك البانياسي.
حدث عنه: أبو المعمر، وابن عساكر.
مجاهد بن أحمد بن محمد. أبو بكر المجاهدي، البوشبجي، الطبيب.
شيخ صالح.
سمع: جمال الإسلام الداوودي.
أخذ عنه: السمعاني بالإجازة.
مات في ذي الحجة.
محمود بن بوري بن طغتكين. الملك شهاب الدين أبو القاسم.
ولي دمشق بعد قتل أخيه شمس الملوك.
وكانت أمه زمرد هي الغالبة عليه والمدبرة له، إلى أن تزوجها زنكي والد الملك نور الدين، وخرجت إليه إلى حلب.
فقام بتدبير الأمور معين الدولة أنز مملوك جده.
قال ابن عساكر: وكانت الأمور تجري في أيامه على إستقامة إلى أن وثب عليه جماعةٌ من خدمه، وقتلوه في شوال.
وقدم أخوه محمد بن بعلبك، فتسلم القلعة والبلد من غير منازعة.
قال أبو يعلى حمزة: قتل ليلة جمعةٍ بيد غلمانه الملاعين ألبقش الأرمني الذي اصطنعه وقربه، ويوسف الخادم الذي وثق به لدينه، والفراش الراقد حوله.
فكانوا ثلاثتهم يبيتون حول فراشه، فقتلوه في جوف الليل وهو نائم، وأخفوا سرهم، بحيث خرجوا من القلعة، فظهر الأمر، وطلب ألبقش فهرب، وأمسك الآخران، فصلبا على باب الجابية.
المنذر بن سعد بن سعيد بن أبي الخير فضل الله بن أحمد الميهني. أبو الثناء الصوفي.
شيخ صالح، عفيف، لازمٌ لتربة جده، ناهضٌ بحقوق الواردين.
ولد في حدود سنة 456.
وحدث عنه ابن السمعاني.
حرف النون
ناصر بن سهل. أبو سعد النوقاني.
عالم، فقيه، ثقة.
سمع: محمد بن سعيد الفرخزاذي، وأبا عاصم عبد الرحمن الجوهري.
مات في شوال عن تسعين سنة.
حرف الهاء
هبة الله بن سهل بن عمر بن أبي عمر محمد بن الحسين بن محمد بن أبي الهيثم. أبو محمد البسطامي، النيسابوري، المعروف بالسيدي.
ولد في ربيع الأول سنة ثلاثٍ وأربعين وأربعمائة.
ذكره ابن المعاني فقال: عالم، خير، كثير العبادة والتهجد، ولكنه كان عسر الخلق، بسر الوجه، لا يشتهي الرواية، ولا يحب أصحاب الحديث.
كنا نقرأ عليه بجهدٍ جهيد وبالشفاعات.
سمع: أبا حفص عمر بن مسرور، وأبا الحسين عبد الغافر الفارسي، وأبا عثمان البحيري، وأبا سعيد الكنجروذي، وأبا يعلى إسحاق الصابوني، وأبا بكر البيهقي، وجماعة.
وسمعت منه " الموطأ " إلا كتاب المساقاة والقراض.
وتوفي في الخامس والعشرين من صفر.
قلت: وروى عنه الحافظ ابن عساكر، والمؤيد الطوسي، وأجاز لأبي القاسم بن الحرستاني، وغيره.
وكان زوج بنت إمام الحرمين أبي المعالي الجويني.
وكان من الفقهاء بنيسابور.
وقد روى أجزاء كثيرة تفرد بها، منها جزء ابن نجيد، وبعض الحفاظ استثنى من " الموطأ " كتاب الفرائض.
وهذا الفوت كله قديم.
فاته زاهر بن أحمد.
وفيات سنة أربع وثلاثين وخمسمائة
حرف الألف
أحمد بن جعفر بن أحمد بن مهدويه الأنباري. سمع: أبا طاهر محمد بن أحمد بن أبي الصقر.
وعنه: ابن السمعاني.
أحمد بن جعفر بن الفرج. أبو العباس الحربي.
شيخ صالح، عابد.
له سمت وهيبة وسكون.
يروي عن أبي طلحة النعالي.
قال ابن الجوزي: كان يقال إنه رئي بعرفات في سنةٍ ما حج فيها.
وتوفي في رمضان.
وقال ابن النجار أحمد الأكاف الزاهد، كان ورعاً، زاهداً، دائم الفكرة، سريع الدمعة، مخفياً لأحواله، مجاب الدعوة، ظاهر الكرامات، يعد في درجة الشيخ أبي الحسن القزويني.
روى لنا عنه أبو علي عبد الله بن طليب.
قال كرم بن أحمد: كان أحمد بن جعفر يعمل معنا سنين في السقلاطون، فما رأيته يحدث بما لا يعنيه.
وكان يقول: أقصروا عما ليس فيه فائدة، فإنه يكتب عليكم.
وكان إذا جاءه من يقبل يده يكره ذلك ويقول: من أنا حتى تقبل يدي؟ رحمه الله.
أحمد بن محمد بن الحسين الباباني، الواسطي. مقرئ صالح، سكن بغداد.
حدث عن: أبي القاسم بن فهد، وابن البطر.
وتوفي في شعبان.
روى عنه: ابن عساكر، والسمعاني.
أحمد بن محمد بن الحسين بن سرطان الأنباري. سمع من: الخطيب بن الأخضر.
وعنه: ابن السمعاني.
عاش بضعاً وسبعين سنة.
أحمد بن محمد بن المسلم. أبو القاسم الهاشمي، الدمشقي.
سمع: أبا القاسم السميساطي؛ وكان عنده جزءٌ واحدٌ من موطأ ابن وهب.

سمعه منه في سنة إحدى وخمسين وأربعمائة.
وكان لا بأس به.
روى عنه: أبو القاسم بن عساكر.
وتوفي في ثامن المحرم.
ودفن بمقابر الكهف.
وهو آخر من حدث عن السميساطي.
أحمد بن منصور بن المؤمل. أبو المعالي الغزال.
بغدادي.
سمع: أبا الحسين بن النقور، وأبا بكر بن حمدويه، وأبا نصر الزينبي.
روى عنه: أبو سعد السمعاني، وعمر بن طبرزد، وحنبل المكبر، وآخرون.
قال ابن الجوزي: كان خيراً، ويسقي الأدوية بالمارستان العضدي، ويعبر الرؤيا.
أتاه رجل يوم الجمعة الثامن والعشرين من ربيع الآخر فقال: رأيتك أنك قدمت في هذا الموضع.
وأشار إلى خربةٍ مقترنةٍ بالمارستان.
ففكر ساعةً ثم قال: ترحموا علي.
ومضى فصلى الجمعة ورجع، فوصل قريباً من ذلك الموضع، وسقط ميتاً، رحمه الله.
أحمد بن عمر بن أحمد التنجكردي الطوسي. الضرير، الواعظ.
سمع: أبا بكر بن خلف، وموسى بن عمران الصوفي.
قال السمعاني: سمعت منه " الأربعين " للحاكم.
مات في المحرم.
إبراهيم بن إسماعيل بن إسحاق بن شيث. الإمام أبو إسحاق الأنصاري، الزاهد، المعروف بالصفار.
زاهد، عابد، كبير القدر، قوال بالحق، شهير.
أراد بعض الملوك قتله لذلك.
سمع: أباه أبا أحمد الشهيد، ويوسف بن منصور السياري الحافظ.
مات في ربيع الأول.
أجاز للسمعاني.
إبراهيم بن سليمان بن رزق الله. أبو الفرج الورديسي، الضرير.
وورديس قرية عند اسكاف من النهروان، وبها ولد.
وكان يسكن بباب الأزج.
قال ابن الجوزي: كان فهماً للحديث، حافظاً لأسماء الرجال، ثقة.
سمع الكثير، وحدث باليسير.
سمع: رزق الله التميمي، وابن البطر.
وتوفي في سابع ربيع الأول.
قلت: سمع جماعة كثيرة.
روى عنه: يحيى بن بوش.
إبراهيم بن طاهر بن بركات بن إبراهيم بن علي. أبو إسحاق القرشي الخشوعي، الدمشقي، الرفاء، الصواف.
سمع: أبا القاسم علي بن محمد المصيصي، والفقيه نصر بن إبراهيم، وجعفر بن أحمد السراج.
وسمع ولده أبا طاهر كثيراً.
روى عنه: أبو القاسم بن عساكر، وابنه أبو طاهر بركات، وعبد الخالق بن أسد.
وقال ابن عساكر: كان ثقة خيراً.
توفي في شعبان.
أسد بن علي بن عبد الله بن أبي الحسن ابن القائد محمد بن الحسن الغساني الحلبي. ويكنى أبا الفضل.
ذكره يحيى بن أبي طيء في تاريخه، فقال: هو عم والدي.
وكان فقيهاً، قارئاً نحوياً.
ولد سنة خمسٍ وثمانين.
وتوفي ببلاد قم، ولم يعقب.
وكان قد قرأ القراءآت قبل أن يبلغ، ثم قرأ الأصول على مذهب الإمامية، وصنف كتاباً في مناقب أهل البيت، وشرح ديوان أبي تمام.
حرف الثاء
ثابت بن حميد. المستوفي.
من أعيان بغداد.
قال ابن الجوزي: قبض عليه الوزير البروجردي، وحبسه في سرداب بهمذان في الشتاء بطاق قميص، فمات من البرد.
وأخذ من ماله ثلاثمائة ألف دينار.
حرف الجيم
جعفر بن محمد بن أبي سعيد بن شرف. أبو الفضل الجذامي، القيرواني، نزيل الأندلس شاعر عصره.
قال ابن بشكوال: ولد سنة أربعٍ وأربعين وأربعمائة، ودخل الأندلس في سنة سبعٍ وأربعمائة مع والده.
قال: واستوطن برجة من ناحية المرية.
روى عن: أبيه؛ وعن: عبد الله بن المرابط، وأبي الوليد الوقشي، وأبي سعيد الوراق، وغيرهم.
كان من جلة الأدباء وكبار الشعراء.
وكان شاعر وقته غير مدافع، وطال عمره، فأخذ الناس عنه، وله تصانيف حسان في الأمثال، والأخبار، والآداب، والأشعار.
وكتب إلينا بإجازة ما رواه وصنفه.
وتوفي في منتصف ذي القعدة.
وكان من خلصاء صاحب المرية ابن صمادح.
قال اليسع بن حزم: ومنهم شيخنا الحكيم الوزير جعفر بن شرف، له حفظ كالسيل، وجري إلى المعالي كالخيل.
ما عسى أن أصف به من برع في كل فن، وأصبح على أترابه له الفضل والمن، مع تواضع نفس.
قال لي: أنشدت المعتصم بن صمادح في روضةٍ حللنا بها بعد تعب:
رياضٌ تعشقها سندسٌ ... توشت معاطفها بالزهر
مدامعها فوق خدي رياً ... لها نظرةٌ فتنت من نظر
لكل مكانٍ بها جنةٌ ... وكل طريقٍ إليها سقر
وله من الكتب كتاب " الحش والتجميش " في الطبيعيات والإلهيات، وكتاب " عقيل وعليم " حاكى به كليلة ودمنة؛ وله شعرٌ، كثير.

وأخذ يبالغ اليسع ابن حزم في إطرائه.
جوهر الحبشي. خادم السلطان سنجر.
كان مستولياً علة مملكته محكماً فيه.
جاءه الباطنية في زي النساء واستغاثوا ثم قتلوه.
وذلك بالري.
حرف الحاء
الحسن بن عمر. أبو علي الطوسي، البيع.
من أهل نيسابور، متميزٌ بها.
سمع: أبا صالح المؤذن، وأبا إسحاق الشيرازي الفقيه، وجماعة.
ولد على رأس الستين وأربعمائة.
روى عنه: أبو سعد، وقال: مات رحمه الله في غرة جمادى الآخرة.
الحسن بن نصر بن الحسن. ويعرف بابن المغني.
أبو محمد الدينوري، البزاز.
ولد بالري، وسكن بغداد. وكان يتجر بالبز في خان الخليفة.
سمع: أبا القاسم بن البسري.
وبصور من الفقيه نصر المقدسي.
روى عنه: ابن عساكر، وابن السمعاني.
وعاش ثمانين سنة.
وتوفي في حدود هذه السنة، لأنه كان باقياً فيها.
حمزة بن الحسن بن مفرج. أبو يعلى الأزدي، الدمشقي، المقرئ، الدلال في الكتب.
سمع: أبا القاسم بن أبي العلاء، وأبا عبد الله بن أبي الحديد، وسهل بن بشر.
روى عنه: ابن عساكر، وعبد الخالق بن أسد.
توفي في صفر.
وكان مستوراً.
حرف الراء
رابعة بنت معمر بن أحمد بن محمد اللنباني. أم الفتوح الإصبهانية، زوجة الحافظ أبي سعد البغدادي.
سمعت المطهر البزاني، وابن ماجة الأبهري.
قال السمعاني: سمعت منها " جزء لوين " .
ماتت رابع المحرم.
حرف الزاي
زفرة الإصبهاني المفيد. قال السمعاني: هو أبو بكر محمد بن أحمد بن علي.
حرص وما فاته شيخ بإصبهان.
ولم يكن يعرف شيئاً أصلاً، وصار يعرف أسماء الكتب والأجزاء، حتى أن صاحبنا الشهاب محمد بن أبي الوفا قرأ يوماً فقال: حمزة بن محمد الكتاني.
فصاح فيه زفرة، وقال: الكناني: فتعجبوا من صوابه الشهاب.
سمع: أبا الفتح الحداد، وهبة الله بن علي الشيرازي.
وقرأت عليه الأول من حديث أبي بكر الشافعي، عن الشيرازي، عن ابن غيلان، عنه.
مات في جمادى الأولى، رحمه الله.
حرف الشين
شبيب بن الحسين بن عبيد الله بن الحسين بن شباب. القاضي، أبو المظهر البروجردي، الفقيه، الشافعي.
قال ابن سمعان: قدم بغداد بعد السبعين وأربعمائة وتفقه على أبي إسحاق.
وبرع في العلم.
وهو إمامٌ مفتٍ، مناظر، أديب، شاعر، مليح المناظرة حلو النطق، متواضع.
سمع: الفقيه أبا إسحاق، وإسماعيل بن مسعدة الإسماعيلي، وأبا نصر الزينبي.
وبإصبهان: أبا بكر محمد بن أحمد بن ماجه.
وببروجرد: يوسف بن محمد بن يوسف الهمذاني الخطيب، صاحب ابن لال.
وسألته عن مولده فقال: في رجب سنة إحدى وخمسين وأربعمائة، وقرأت عليه أجزاء ببروجرد، وكان قاضيها؛ وكان من مفاخر العراق.
وتوفي بعد رجوعه من حجته الثانية لأربعٍ خلون من ربيع الأول ببغداد.
ودفن عند أستاذه الشيخ أبي إسحاق.
وقد كتب عنه السلفي.
حرف العين
عباد بن محمد بن عبد الله بن أبي الرجاء. أبو نهشل التميمي، الإصبهاني، المعدل.
من شيوخ أبي موسى المديني.
توفي في ثامن ذي القعدة.
عبد الله بن أسعد بن أحمد بن محمد بن محمد بن حيان. أبو سعد النسوي، النيسابوري.
ذكره ابن السمعاني فقال: شيخ صالح، مرضٍ، من أولاد المشايخ، خدم الكبار وصحبهم، وشدا طرفاً من العلم.
وسمعه أبوه من: أبي بكر بن خلف، وأبي المظفر موسى بن عمران.
كتبت عنه، وكان ثقةً، متيقظاً.
ولد سنة إحدى وسبعين وأربعمائة، وتوفي، رحمه الله، في ذي القعدة بنيسابور.
عبد الرزاق بن محمد بن سهل. أبو الفتح الإصبهاني، الشرابي.
قال السمعاني: مقرئ، فاضل، حسن السيرة، حسن الإقراء، ختم جماعة بإصبهان.
ورحل في الحديث إلى خراسان، وكرمان، والبصرة.
وسمع: رزق الله التميمي، وأبا المظفر السمعاني جدي، وأبا عبد الله النعالي، وابن البطر، ومظفر بن محمد العباداني البصري.
وسمع بكرمان: أبا محمد بن محمد بن عبد الرزاق الكرماني.
سمعت منه جزءاً خرجه بنفسه.
ولد ظناً في السبعين وأربعمائة، وتوفي في صفر.

قلت: سمعنا من طريقه " الرد على الجهمية " لعثمان الدارمي، على زينب ببعلبك، بإجازتها من عبد العظيم بن عبد اللطيف الإصبهاني الشرابي، قال: أخبرتنا ضوء النساء بنت عبد الرزاق الشرابي، أنا أبي، أنا الخطيب محمد بن عبد الله الهروي، أنا ثابت بن محمد بن أحمد السعدي، أنا أبي، أنا محمد بن إسحاق بن إبراهيم القرشي، عن المؤلف.
وثابت تقدم في سنة ستين وأربعمائة.
وهذا الكتاب بنزول درجتين، لكنه كتابٌ نفيس.
عبد السلام بن الفضل. أبو القاسم الجيلي، الشافعي.
أقام ببغداد مدةً، وتفقه في النظامية على الكيا أبي الحسن الهراسي.
وولي قضاء البصرة، وسمع بمكة " صحيح مسلم " من الحسين بن علي الطبري.
وتوفي في خامس جمادى الآخرة.
قال ابن الجوزي: برع في الفقه والأصول.
وكان وقوراً، له هيئة.
وجرت أحكامه على السداد.
وكان أبو العباس البصري الواعظ يقول: ما بالبصرة شيء يستحسن غير القاضي عبد السلام والجامع.
عبد السلام بن محمود. أبو الخير الحسناباذي، الإصبهاني.
ثقة، عالم، فاضل.
ولد في رمضان سنة سبعٍ وأربعين وأربعمائة.
سمع: أحمد الباطرقاني، وشجاع بن علي.
وعنه: السمعاني، وقال: مات في صفر.
عبد الواحد بن محمد بن عبد الواحد بن عبد الرحمن. أبو القاسم المديني، دولجة.
رحل إلى خراسان، والعراق، وغير موضع.
قال ابن السمعاني: ما كان يفهم شيئاً، ويقرأ قراءةً مدغمة غير مفهومة.
وكان خطه كقوله.
أظن أنه كان شيخاً صالحاً، خيراً، فقيراً.
سمع ببغداد من: ابن البطر، وجماعة.
وبإصبهان: أبا المطيع، وخلقاً كبيراً.
روى عنه: أبو سعد السمعاني، وأبو موسى المديني وقال: توفي في ذي القعدة، وهو ابن عمة والدي.
علي بن عبد الرحمن بن محمد. أبو الحسن النيسابوري، الشروطي، الحافظ المزكي الحاكم.
سمع: أبا بكر محمد بن القاسم الصفار، وعبد الرحمن بن رامش.
وعنه: السمعاني وقال: ولد سنة خمسين وأربعمائة، ومات رحمه الله في ربيع الآخر.
عمر بن عبد الله بن أحمد بن محمد. أبو العباس الأرغياني، الأحدب.
أخو أبي نصر الفقيه.
شيخ، صالح، فقيه.
سمع: أبا القاسم القشيري، وأبا حامد الأزهري، وجماعة.
وتفقه على ابن الحريني.
سمع منه: أبو سعد السمعاني.
مات في رمضان عن نحو تسعين سنة.
عمر بن علي بن أحمد. أبو حفص الفاضلي، النوقاني، النحوي.
قال السمعاني: إمام، فاضل، مناظر، متواضع.
سمع: الفضل بن محمد الزجاجي، وأبا بكر بن خلف، وجماعة.
كتب عنه بنوقان طوس.
وتوفي رحمه الله في غرة صفر.
عنبر بن عبد الله الحبشي. أبو المسك، المعروف بعنبر الستري، لأنك كان يحمل أستار الكعبة من بغداد.
وقد جاور سنين، وكان صالحاً كثير المعروف.
قال ابن السمعاني: سمعت منه بمكة في الحجتين.
روى عنه: عبد الله النعالي، وابن البطر.
خرج له ابن ناصر جزءين.
وتوفي في ذي الحجة.
حرف الفاء
فاطمة بنت الفقيه أبي حكيم عبد الله بن إبراهيم الخبري الفرضي الشافعي. خالة ابن ناصر الحافظ.
قال السمعاني: امرأة خيرة، دينة، ستيرة.
سمعت: ابن المسلمة، وأبا منصور علي بن الحسن الكاتب، ويوسف المهرواني، وأبا منصور العكبري.
وحدثت بالكثير، وتفردت في عصرها برواية " الموفقيات " للزبير بن بكار، عن أبي منصور الكاتب بفوت.
وكان مولدها في جمادى الأولى.
روى عنها: ابن ناصر، وابن السمعاني، وأبو الفرج بن الجوزي، وابن سكينة، وعبد الله بن مسلم بن النحاس، وطائفة.
وتوفيت في خامس رجب.
حرف الميم
محمد بن إسماعيل بن الفضيل بن محمد بن الفضيل. الفضيلي، الأنصاري، الهروي، المزكي.
سمع: محلم بن إسماعيل الضبي، وأبا عمر المليحي، وسعيد بن أبي سعد العيار.
روى عنه: الهرويون.
وعنه: ابن السمعاني، وابن عساكر، وأبو روح، وغيرهم.
وتوفي بمرو غريباً في صفر، وحمل إلى هراة.
وقد ذكره ابن السمعاني في " معجمه " فقال: أملى مدةً بجامع هراة، وورد مرو وأنا بالعراق، وأجاز لي.
يروي " صحيح البخاري " عن أبي عمر المليحي، عن النعيمي، وكتاب " العلل ومعرفة الرجال " رواية عباس الدوري، عن ابن معين.
يروي عن: حكيم الإسفرائيني.
قلت: ما أظن ابن السمعاني سمع منه.
محمد ابن تاج الملوك بوري بن طغتكين.

الملك جمال الدين أبو المظفر، صاحب دمشق.
ولاه أبوه بعلبك، فأقام بها مدة إلى أن دبر على أخيه الملك شهاب الدين محمود بن بوري من قتله، ثم قدم من بعلبك، وتسلم دمشق في شوال من السنة الماضية.
وكان سيء السيرة.
لم تطل مدته ولا متعه الله، فمات في شعبان من هذه السنة وأجلس في الملك ابنه أبق.
وزاد تعجب الناس من قصر مدة جمال الدين، ودفن بتربة جده طغتكين بظاهر دمشق.
محمد بن الحسن بن منصور. أبو الفتوح الإصبهاني، المعلم، المؤذن.
سمع: عبد الرحمن، وعبد الوهاب ابني أبي عبد الله المطهر البراني.
وعنه: السمعاني، وقال: مات في ذي القعدة عن بضعٍ وثمانين سنة.
محمد بن عبد المتكبر بن الحسن بن عبد الودود بن المهتدي بالله. أبو جعفر الهاشمي، خطيب جامع المنصور.
كان حسن السيرة بهي المنظر.
سمع: أبا القاسم بن البسري، وطراد الزينبي، وعاصماً.
وعنه: أبو القاسم بن عساكر، وأبو سعد السمعاني، ويوسف بن المبارك الخفاف.
وتوفي في جمادى الأول، وله تسع وستون سنة.
محمد بن علي بن محمد بن أحمد. أبو جعفر بن أبي القاسم بن الشيخ أبي جعفر السمناني، ابن الرحبي، الوراق، الوكيل بباب القضاة.
كان من مناحيس الوكلاء.
ولد سنة إحدى وخمسين وأربعمائة، وحدث عن: عبد الصمد بن المأمون، وأبي بكر الخطيب، والصريفيني، وجماعة.
وحدث " بسنن أبي داود " عن الخطيب.
روى عنه: ابن السمعاني، وعلي بن يحيى بن الطراح، وأبو الفتح المندائي، وجماعة.
قال ابن السمعاني: شيخ كبير، كان الزمان قد قعد به، واختلت أحواله.
وكان صحيح السماع، ويدفع الحق عن أربابه.
قلت: هذا شأن كل الوكلاء حتى لقد دب هذا المرض إلى وكلاء بيت المال.
توفي في المحرم.
محمد بن محمد بن محمد بن عطاف. أبو الفضل الهمذاني، الجزري.
ولد بجزيرة ابن عمر، وسكن بغداد.
وسمع الأكابر، وصحب الأئمة.
وكان يرجع إلى فضلٍ وتمييز وديانة.
سمع: رزق الله، وابن البطر، وجماعة.
روى عنه: أبو سعد السمعاني وقال: سألته عن مولده فقال: سنة أربع وستين وأربعمائة.
توفي في تاسع عشر شوال.
قلت: عمل لنفسه معجماً، وصنف " الطب النبوي " .
روى عنه: ولده سعيد.
محمد بن محمود بن محمد بن علي بن شجاع. أبو نصر الشجاعي، السرخسي، الفقيه، المعروف بالسره مرد.
قال السمعاني: قدم من خراسان، وتفقه ببغداد على السيد علي بن أبي يعلى الأبوسي، ثم رجع إلى بلاده.
وهو شيخ حسن، كبير القدر، فاضل، ورع، كثير التهجد، والصيام، والذكر.
كان يفتي ويناظر، ويذهب مذهب الشافعي، ويذب عنه.
سمع: أبا نصر محمد بن عبد الرحمن القرشي آخر أصحاب زاهر بن أحمد، وأبا القاسم العبدوسي، وعمه أبا حامد أحمد بن محمد الشجاعي الفقيه، وأبا القاسم عبد الرحمن الفوراني الفقيه، وأبا علي نظام الملك، والسيد أبا المعالي محمد بن محمد بن زيد، وغيرهم.
روى عنه: ابن السمعاني المذكور، وابن عساكر، وجماعة.
قال ابن السمعاني: سمعت منه بمرو جزءاً، ثم ارتحلت إليه إلى سرخس.
ومولده سنة اثنتين وخمسين وأربعمائة.
وتوفي في تاسع عشر ذي الحجة.
ودفن بمدرسته بسرخس.
وقد سمعته يقول: دخلت جامع طوس، فلقيت جماعةً يسمعون جزءاً على شيخ يرويه عني، فلما رأوني عرفوني وفرحوا، وقاموا فقرأوا الجزء علي.
أخبرنا محمد بن محمود بمرو، أنا أبو القاسم عبد الله بن العباس العبدوسي، أنا زاهر بن أحمد، فذكر حديثاً.
محمد بن ناصر بن منصور بن أحمد بن علجة. أبو الفضائل الإصبهاني، عميد بغداد.
وقد ولي الوزارة للخاتون زوجة أمير المؤمنين المقتفي، وحمدت ولايته.
قال ابن السمعاني: دخلت عليه ببغداد، وهو مريض، فتكلف وقعد بجهدٍ وتأدب.
سمع: أبا مسعود سليمان بن إبراهيم الحافظ، والرئيس الثقفي، وجماعة.
ولد بإصبهان في سنة سبعٍ وستين، وتوفي في أول سنة 34.
محمد بن نصر. أبو الفتح الصوفي، المعروف بالمقريء الهمذاني.
شيخ معمر، خادم للصوفية، ذو همة وسعيٍ، وإطعام ومروءة، وكان يصله أهل إصبهان بأموالٍ عظيمة.

قال السمعاني: سمعته يقول، وقد جاوز الثمانين: كان لي بهمذان خمسة آلاف، يعطيني ألفٌ منهم خمسة آلاف دينار، وألفٌ منهم أربعة آلاف، وألفٌ ثلاثةً، وألفٌ دينارين دينارين وألفٌ ديناراً ديناراً، فاليوم لم يبق منهم أحمد.
سمع: عبدوس بن عبد الله، ومحمد بن جابار.
كتبت عنه جزءاً.
ولد تقديراً سنة خمسين وأربعمائة، ومات في المحرم.
المختار بن محمد بن المختار بن محمد بن عبد الواحد بن المؤيد بالله. الهاشمي، أبو الفضل بن أبي العز، أخو أبي تمام أحمد.
من أهل الحريم الطاهري، ويعرف بابن الخص.
سمع: نصر الزينبي، وغيره.
روى عنه: أبو سعد السمعاني، ويوسف بن كامل.
المهدي بن محمد بن إسماعيل بن مهدي بن إبراهيم بن إسحاق بن إبراهيم بن موسى بن إسحاق بن إبراهيم بن موسى الكاظم بن جعفر الصادق. أبو البركات بن أبي جعفر العلوي، الموسوي، الواعظ.
ولد بإصبهان في سنة ثلاثٍ وثمانين وأربعمائة، ونشأ ببغداد.
قال ابن السمعاني: هكذا أملى علي نسبه.
وقال السيد النسابة أحمد بن علي بن السقاء: هذا نسبٌ مختلط، وكان مليح الوعظ، متودداً، ظريفاً، كثير الترداد إلى إصبهان.
ثم صاهر شيخنا إسماعيل بن أبي سعد.
وسمع: ابن البطر، وأبا عبد الله النعالي، وثابت بن بندار.
كتبت عنه بمرو.
خسف بجنزة سنة أربعٍ وثلاثين، وهلك فيها عالمٌ لا يحصون من المسلمين، منهم المهدي بن محمد العلوي.
موسى بن سيد. أبو بكر الأموي، خطيب الجزيرة الخضراء.
حج، وجاور وسمع " صحيح مسلم " من الحسين الطبري.
سمع منه: أبو بكر بن خير في هذه السنة.
حرف الهاء
هبة الله بن الحسين بن يوسف. أبو القاضي البغدادي، المعروف بالبديع الأصطرلابي.
الشاعر المعروف.
ذكره القاضي شمس الدين بن خلكان فقال: كان وحيد دهره في عمل الآلات الفلكية، وحصل له من جهتها مالٌ طائل في خلافة المسترشد.
ومما أورد له العماد في " الخريدة " ، والحظيري في " زينة الدهر " ، ويقال إنهما لغيره:
أهدي لمجلسه الكريم وإنما ... أهدي له ما حزت من نعائمه
البحر يمطره السحاب وما له ... فضلٌ عليه لأنه من مائه
وكان كثير الخلاعة والمجون.
اختار ديوان ابن حجاج، ورتبه على مائة وواحدٍ وأربعين باباً، وسماه " درة التاج في شعر ابن حجاج " .
توفي بعلة الفالج ببغداد في هذا العام.
وقال ابن أبي أصيبعة: هو طبيب، عالم، وفيلسوف متكلم، غلبت عليه الحكمة وعلم الكلام، والرياضي.
وكان صديقاً لأمين الدولة بن التلميذ.
قال ابن النجار: بديع الزمان، وحيد دهره، وفريد عصره، في علم الهيئة، والهندسة، والرصد، وصنعة الآلات.
وله شعر مليح.
حرف الياء
يحيى بن بطريق. أبو القاسم الطرسوسي، ثم الدمشقي.
قال ابن عساكر: كان حافظاً للقرآن، مستوراً.
توفي في رمضان.
سمع: أبا الحسين بن محمد بن مكي، وأبا بكر الخطيب.
روى عنه: ابن عساكر، وابنه القاسم وهو أكبر شيخ للقاسم، وعبد الخالق بن أسد.
يحيى بن علي بن عبد العزيز بن علي بن الحسين. القاضي أبو المفضل القرشي الدمشقي، قاضي دمشق.
ويعرف بابن الصائغ.
قال ابن أخته الحافظ ابن عساكر: سمع: عبد العزيز الكتاني، والحسن ابن علي بن البري، وحيدرة بن علي، وعبد الرزاق بن الفضيلي، وأبا القاسم بن أبي العلاء، وغيرهم.
ورحل إلى بغداد فسمع بها من: عبد الله بن طاهر التميمي الفقيه، وغيره.
وتفقه على أبي بكر الشاشي.
وتفقه بدمشق على القاضي المروزي، وصحب الفقيه نصر المقدسي مدةً.
وكان عالماً بالعربية.
قرأ على أبي القاسم الفاسي، وقال لي: ولدت سنة ثلاثٍ وأربعين وأربعمائة.
وقد ولي القضاء نيابةً عن القاضي أبي عبد الله محمد بن موسى البلاساغوني، ثم ناب عن أبي سعد محمد بن نصر الهروي، وقتل أبو سعد وجدي على القضاء.
خرج إلى الحج على طريق بغداد سنة عشر، فكان ولده القاضي أبو المعالي هو الحاكم.
وكان ثقةً، حلو المحاضرة، فصيح اللسان.
أنا جدي، أنا عبد الرزاق سنة خمسٍ وخمسين وأربعمائة بقراءة أبي الفرج الحنبلي، فذكر حديثاً.
وقال ابن السمعاني: كان جميل الأمر، مرضي السيرة.
كان الناس يحمدونه في قضاياه وأحكامه.
وهو أبو شيخنا محمد بن يحيى قاضي دمشق، وجد رفيقنا أبي القاسم.

وكان مقلاً من الحديث.
أجاز لي.
قلت: روى عنه: القاسم بن الحافظ، وعبد الخالق بن أسد، وجماعة.
وتوفي في الخامس والعشرين من ربيع الأول، ودفن عند مسجد القدم بتربة.
وفيات سنة خمس وثلاثين وخمسمائة
حرف الألف
أحمد بن جعفر بن أحمد بن الخصيب. أبو العباس القيسي، القرطبي، المقرئ، المعروف بالقيشطالي.
وقد تبدل الشين جيماً.
أخذ القراءآت عن أبي القاسم بن النحاس، وحدث عن أبي محمد بن عتاب.
وأقرأ القرآن والعربية.
روى عنه: أبو الحسن بن ربيع، وأبو عبد الله بن العويص، وأبو العباس بن مضاء، وغيرهم.
أحمد بن سعد بن علي بن الحسن بن القاسم بن عنان. أبو علي العجلي، الهمذاني، المعروف بالبديع.
ولد سنة ثمانٍ وخمسين.
وسمعه أبوه، ثم رحل هو بنفسه إلى إصبهان، وبغداد، والكوفة، والري.
سمع: بكر بن حيد صاحب أبي الحسين القنطري، وأبا إسحاق الشيرازي، ويوسف بن محمد الهمذاني الخطيب، وأبا الفرج بن عبد الحميد، وأبا طاهر بن الزاهد، وعامة همذانيين؛ وسليمان بن إبراهيم الحافظ، والقاسم بن الفضل الرئيس بإصبهان، وأبا الغنائم محمد بن أبي عثمان، وابن البطر، وجماعة ببغداد؛ ومكي بن علان بالكرج.
روى كتاب " المتحابين " لابن لال، سماعاً عن أبي الفرج علي بن محمد بن عبد الحميد، عنه.
روى عنه: ابن عساكر، وابن السمعاني، وابن الجوزي، وطائفة.
قال ابن السمعاني: شيخ، إمام، فاضل، ثقة، كبير، جليل القدر، واسع الرواية، حسن المعاشرة.
وله نظم جيد.
وقد ذكره شيرويه في " الصفات " ، فقال: صدوق، فاضل، يرجع إلى نصيب من كل العلوم أدباً، وفقهاً، وحديثاً، وتذكيراً.
وكان يراعي الناس ويداريهم، ويقوم بحقوقهم، مقبولاً بين الخاص والعام.
وقال غيره: توفي سنة ستٍ وثلاثين في رجب، وقبره يزار، رحمه الله.
أحمد بن محمد بن أحمد بن هالة. أبو العباس الرناني، ورنان، من قرى إصبهان.
كان من أعيان القراء.
قرأ على: أبي علي الحداد؛ وبواسط على أبي العز القلانسي.
وسمع من غانم البرجي فمن بعده.
وببغداد من طائفة بعد العشرين وخمسمائة.
ونسخ الكثير، وخرج للشيوخ، وختم خلقاً.
وتوفي بالحلة السيفية، مرجعه من الحج، فجأةً في صفر.
وقد خرج الحافظ إسماعيل بن محمد التيمي عشرة أجزاء له.
إسماعيل بن أبي القاسم بن عبد الواحد. الإمام، أبو سعيد الخرجردي، وهي بليدة من أعمال بوسنج.
فاضل عالم عابد، نزل هراة، وحدث عن: أبي صالح المؤذن، وأبي عمرو المحمي، وابن خلف الشيرازي.
روى عنه: أبو سعد السمعاني، وقال: توفي في جمادى الأولى.
قلت: هو الآتي في سنة ست.
إسماعيل بن محمد بن الفضل بن علي بن أحمد بن طاهر. الحافظ الكبير، أبو القاسم التيمي، الطلحي، الإصبهاني، المعروف بالحوزي، الملقب بقوام السنة.
ولد سنة سبعٍ وخمسين وأربعمائة في تاسع شوال.
وسمع من: أبي عمرو بن مندة، وعائشة بنت الحسن الوركانية، وإبراهيم بن محمد الطيان، وأبي الخير بن ررا، وأبي منصور بن شكرويه، وابن ماجة الأبهري، وأبي عيسى بن عبد الرحمن بن محمد بن زياد، وطائفة من أصحاب ابن خرشيذ قوله.
ورحل إلى بغداد، فأدرك أبا نصر الزينبي، وهو أكبر شيخٍ له، فسمع منه، ومن: عاصم الأديب، ومالك البانياسي، والموجودين.
ورحل إلى نيسابور فسمع: أبا نصر محمد بن سهل السراج، وعثمان بن محمد المحمي، وأبا بكر بن خلف، وجماعة من أصحاب ابن محمش.
وسمع بعدة بلاد، وجاور بمكة سنة، وصنف التصانيف، وأملى، وتكلم في الجرح والتعديل.
روى عنه: أبو سعد السمعاني، وأبو موسى المديني، ويحيى بن محمود الثقفي، وعبد الله بن محمد بن حمد الخباز، والقاضي أبو الفضائل محمود بن أحمد العبدكوي، وأبو نجيح فضل الله بن عثمان، وأبو المجد زاهر بن أحمد، والمؤيد ابن الأخوة، وآخرون.
قال أبو موسى في " معجمه " : أبو القاسم إسماعيل ابن الشيخ، الصالح حقيقة، أبي جعفر محمد بن الفضل الحافظ، إمام أئمة وقته، وأستاذ علماء عصره، وقدوة أهل السنة في زمانه، حدثنا عنه غي واحدٍ من مشايخنا في حال حياته بمكة، وبغداد، وإصبهان.
وأصمت في صفر سنة أربعٍ وثلاثين، ثم فلج بعد مدة، وتوفي بكرة يوم الأضحى، وصلى عليه أخوه أبو المرضي، واجتمع في جنازته جمعٌ لم نر مثلهم كثرةً، رحمه الله.

قلت: وقد أفرد أبو موسى له ترجمةً في جزءٍ كبير مبوب، فافتتحه بتعظيم والده أبي جعفر محمد بن الفضل، ووصفه بالصلاح، والزهد، والأمانة، والورع.
ثم روى عن أبي زكريا يحيى بن مندة أنه قال: أبو جعفر عفيف، دين، لم نر مثله في الديانة والأمانة في وقتنا، قرأ القرآن على أبي المظفر بن شبيب، وسمع من سعيد العيار، ومات في سنة إحدى وتسعين وأربعمائة.
قال أبو موسى: ووالدته من أولاد طلحة رضي الله عنه، وهي بنت محمد بن مصعب.
فقال أبو القاسم في بعض أماليه عقيب حديثٍ رواه عن شيخٍ له، عن أبي بكر محمد بن علي بن إبراهيم بن مصعب: كان أبو بكر عم والدي، وهو من أوائل أهل إصبهان، له أوقاف كثيرة في البلد.
قال أبو موسى: قال أبو القاسم إسماعيل: سمعت من عائشة الوركانية وأنا ابن أربع سنين.
وقد سمع إسماعيل أيضاً من أبي القاسم علي بن عبد الرحمن بن عليك القادم إصبهان في سنة إحدى وستين، ولا أعلم أحداً عاب عليه قولاً ولا فعلاً، ولا عانده أحدٌ في شيءٍ إلا وقد نصره الله.
وكان نزه النفس عن المطامع، لا يدخل على السلاطين، ولا على المتصلين بهم.
قد خلى داراً من ملكه لأهل العلم، مع خفة يده، ولو أعطاه الرجل الدنيا بأسرها لم يرتفع ذلك عنده، ويكون هو وغيره ممن لم يعطه شيئاً سواء.
يشهد بجميع ذلك الموافقون والمخالفون.
بلغ عدد أماليه هذا القدر، وكان يحضر مجلس إملائه المسندون، والأئمة، والحفاظ.
ما رأيناه قد استخرج إملاءه كما يفعله المملون، بل كان يأخذ معه آجر، فيملي منها على البديهة.
أخبرنا أبو زكريا يحيى بن مندة الحافظ إذناً في كتاب " الطبقات " : إسماعيل بن محمد الحافظ أبو القاسم، حسن الإعتقاد، جميل الطريقة، مقبول القول، قليل الكلام، ليس في وقته مثله.
وقال أبو مسعود عبد الجليل بن محمد كوتاه: سمعت أئمة بغداد يقولون: ما رحل إلى بغداد بعد أحمد بن حنبل أفضل وأحفظ من الشيخ الإمام إسماعيل.
قال أبو موسى: إن الدليل على أنه إمام المائة الخامسة الذي أحيا الله به الدين.
قال: لا أعلم أحداً في ديار الإسلام يصلح لتأويل هذا الحديث إلا هذا الإمام.
قلت: تكلف أبو موسى في هذا الكتاب تكلفاً زائداً، وجعل أبا القاسم على رأس الخمسمائة، وإنما كان اشتهاره من العشرين وخمسمائة ونحوها، وإلى أن مات.
هذا إذا سلم له أنه أجل أهل زمانه في العلم.
وقال أيضاً: فإن اعترض معترضٌ بقول أحمد: إن النبي صلى الله عليه وسلم قال في الحديث " برجلٍ من أهل بيتي " .
قيل له: لم يرد أن يكون من بني هاشم أو بني المطلب.
قلت: لم يقل أحدٌ هذا أصلاً، ولا قاله رسول الله صلى الله عليه وسلم، فالاعتراض باطل.
ثم إنه أخذ يتكلف عن هذا، وقال: كتبت أنه صلى الله عليه وسلم أراد من قريش.
وهذا الإمام الذي تأولته على الحديث من قريش من أولاد طلحة بن عبيد الله من جهة الأم.
ثم شرع ينتصر بأن ابن أخت القوم منهم.
وهذا يدل على أن إمامنا قرشي.
وعن أبي القاسم إسماعيل قال: ما رأيت في عمري أحداً يحفظ حفظي.
قال أبو موسى: وكان رحمه الله يحفظ مع المسانيد الآثار والحكايات.
سمعته يقول يوماً: ليس في " الشهاب " للقضاعي من الأحاديث إلا قدر خمسين حديثاً، أو نحو ذلك.
قال أبو موسى: وقد قرأ عدة ختمات بقراءآت على جماعة، وأما علم التفسير، والمعنى، والإعراب، فقد صنف فيه كتاباً بالعربية وبالفارسية؛ وأما علم الفقه فقد شهر فتاويه في البلد والرساتيق، بحيث لم ينكر أحدٌ شيئاً من فتاويه في المذهب، وأصول الدين، والسنة.
وكان يجيد النحو.
وله في النحو يد بيضاء.
صنف كتاب " إعراب القرآن " .
ثم قال: أنا أبو سعد محمد بن عبد الواحد، نا أبو المناقب محمد بن حمزة بن إسماعيل العلوي بهمذان: ثنا الإمام الكبير، بديع وقته، وقريع دهره، أبو القاسم إسماعيل بن محمد بن الفضل، فذكر حديثاً.
سألت أبا القاسم إسماعيل بن محمد يوماً، وقلت له: أليس قد روي عن ابن عباس في قوله تعالى: " استوى " قعد؟ قال: نعم.
قلت له: يقول إسحاق بن راهويه: إنما يوصف بالقعود من عمل القيام.
فقال: لا أدري أيش يقول إسحاق.
وسمعته يقول: أخطأ ابن خزيمة في حديث الصورة، ولا يطعن عليه بذلك، بل لا يؤخذ عنه هذا فحسب.

قال أبو موسى: أشار بذلك إلى أنه قل من إمام إلا وله زلة فإذا ترك ذلك الإمام لأجل زلته ترك الكثير من الأئمة، وهذا لا ينبغي أن يفعل.
وكان من شدة تمسكه بالسنة، وتعظيمه للحديث، وتحرزه من العدول عنه، ما تكلم فيه من حديث نعيم بن حماد الذي رواه بإسناد في النزول بالذات.
وكان من اعتقاد الإمام إسماعيل أن نزول الله تعالى بالذات.
وهو مشهور من مذهبه، قد كتبه في فتاوى عدة، وأملى فيه أمالي، إلا أنه كان يقول: وعلى بعض رواته مطعن.
سمعت محمد بن محمش: سمعت الإمام أبا مسعود يقول: ربما كنا نمضي مع الإمام أبي قاسم إلى بعض المشاهد المعروفة، فكلما استيقظنا من الليل رأيناه قائماً يصلي.
وسمعت من يحكي عنه باليوم الذي قدم بولده ميتاً، وجلس للتعزية، جدد الوضوء في ذلك اليوم قريباً من ثلاثين مرة.
كل ذلك يصلي ركعتين.
وسمعت غير واحدٍ من أصحابه أنه كان يملي " شرح مسلم " عند قبر ولده أبي عبد الله، فلما كان ختم يوم الكتاب عمل مأدبةً وحلاوة كثيرة، وحملت إلى المقبرة.
وكان أبو عبد الله محمد قد ولد نحو سنة خمسمائة، ونشأ فصار إماماً في العلوم كلها، حتى ما كان يتقدمه كبير أحدٍ في وقته في الفصاحة، والبيان، والذكاء، والفهم.
وكان أبوه يفضله على نفسه في اللغة، وجريان اللسان.
وقد شرح في " الصحيحين " فأملى في شرح كل واحدٍ منهما صدراً صالحاً.
وله تصانيف كثيرة مع صغر سنه، ثم اخترمته المنية بهمذان في سنة ستٍ وعشرين.
وكان والده يروي عنه إجازةً، وكان شديد الفقد عليه.
سمعت أبا الفتح أحمد بن الحسن يقول: كنا نمشي مع أبي القاسم يوماً، فوقف والتفت إلى الشيخ أبي مسعود الحافظ وقال: أطال الله عمرك، فإنك تعيش طويلاً، ولا ترى مثلك.
وهذا من كراماته.
قال أبو موسى:صنف أبو القاسم التفسير في ثلاثين مجلدة كباراً، وسماه " الجامع " .
وله كتاب " الإيضاح في التفسير " أربع مجلدات، وكتاب " الموضح في التفسير " ثلاث مجلدات، وكتاب " المعتمد في التفسير " عشر مجلدات، وكتاب " التفسير " بالإصبهاني عدة مجلدات، وكتاب " السنة " مجلدة، وكتاب " الترغيب والترهيب " ، وكتاب " سير السلف " مجلدة ضخمة، و " شرح صحيح مسلم " ، كان قد صنفه ابنه فأتمها، وكتاب " دلائل النبوة " مجلدة، وكتاب " المغازي " مجلدة، وكتاب صغير في السنة، وكتاب في الحكايات، مجلدة ضخمة، وكتاب " الخلفاء " في جزء، وتفسير كتاب " الشهاب " باللسان الإصبهاني، وكتاب " التذكرة " نحو ثلاثين جزءاً.
وقد تقدمت أماليه.
قال الحافظ ابن ناصر:حدثني أبو جعفر محمد بن الحسين بن محمد ابن أخي الحافظ إسماعيل قال: حدثني أحمد الأسواري الذي تولى غسل عمي، وكان ثقة، أنه أراد أن ينحي عن سوءته الخرقة لأجل الغسل، فجبذها إسماعيل من يده، وغطى بها فرجه، فقال الغاسل: أحياة بعد موت؟! وقال ابن السمعاني: هو أستاذي في الحديث، وعنه أخذت هذا القدر: وهو إمام في التفسير، والحديث، واللغة، والأدب، عارف بالمتون والأسانيد، وكنت إذا سألته عن الغوامض والمشكلات أجاب في الحال بجوابٍ شافٍ.
وسمع الكثير ونسخ، ووهب أكثر أصوله في آخر عمره.
وأملى بجامع إصبهان قريباً من ثلاثة آلاف مجلس.
وسمعته يقول: والدك ما كان يترك مجلس إملائي.
وكان والدي يقول: ما رأيت بالعراق ممن يعرف الحديث أو يفهمه غير اثنين: إسماعيل الحوزي بإصبهان، والمؤتمن الساجي ببغداد.
قال أبو سعد: استفدت منه الكثير، وتتلمذت له.
وسألته عن أحوال جماعة.
وسمعت أبا القاسم الحافظ بدمشق يثني عليه، وقال: رأيته وقد ضعف وساء حفظه.
وأثنى عليه أبو زكريا ابن مندة في " تاريخ إصبهان " .
وذكره محمد بن عبد الواحد الدقاق فقال: عديم النظير، لا مثيل له في وقته.
كان والده ممن يضرب به المثل في الصلاح والرشاد.
قال السلفي: كان فاضلاً في العربية ومعرفة الرجال.
سمعت أبا عامر العبدري يقول: ما رأيت شاباً ولا شيخاً قط مثل إسماعيل.
ذاكرته فرأيته حافظاً للحديث، عارفاً بكل علم، متقناً.
استعجل علينا بالخروج.
وسمعت أبا الحسن بن الطيوري يقول غير مرة: ما قدم علينا من خراسان مثل إسماعيل بن محمد، رحمه الله.
حرف الجيم
جعفر بن محمد بن مكي بن أبي طالب بن محمد بن مختار. أبو عبد الله القيسي، اللغوي، القرطبي.
له اليد الباسطة في علم اللسان.

روى عن: أبيه؛ ولزم عبد الملك بن سراج، واختص به.
قال ابن بشكوال: قال لي صحبت أبا مروان خمسة عشر عاماً أو نحوها، وأجاز لي أبو علي الغساني.
وأخذ عن خلف بن رزق.
قال: وكان عالماً بالآداب واللغات، متقناً لها، ضابطاً لجميعها، صنف فيها.
اختلفت إليه وسمعت منه؛ وقال لي: ولدت بعد الخمسين وأربعمائة بيسير.
ثم قال ابن بشكوال: توفي الوزير أبو عبد الله بن مكي لتسعٍ بقين من المحرم سنة خمس.
قلت: آخر أصحابه موتاً أبو جعفر بن يحيى، عاش إلى سنة عشر وستمائة.
حرف الحاء
الحسن بن علي. الكاتب أبو علي الدوامي.
سمع: ابن البطر.
وعنه: عبيد الله، سمع منه في هذه السنة.
يخدم خطبة القائم الدوامية.
الحسين بن مفرج بن حاتم. الواعظ، أبو علي المقدسي.
أحد فقهاء الشافعية بالثغر المحروس.
وهو عم والد الحافظ بن الفضل.
ذكره في " الوفيات " ، وقال: توفي في نصف شعبان.
روى عن: القاضي الرشيد المقدسي.
روى عنه: ابنه أبو عبد الله، وأبي، وأبو طاهر السلفي، وأبو محمد العثماني.
حمزة بن الحسين. ويقال له: حمزة بن سعادة.
أبو يعلى البستي، ثم البغدادي، المقرئ، الصوفي، نزيل نيسابور.
سمع أبا المظفر موسى بن عمران، وعبد الباقي بن يوسف المراغي.
قال ابن السمعاني: قال لي إنه سمع بمكة من كريمة.
توفي في ثالثٍ وعشرين ذي القعدة.
حمزة بن محمد بن أحمد بن سلامة. أبو يعلى بن أبي الصقر بن أبي جميل القرشي، الدمشقي، البزاز.
سمع: أبا القاسم بن أبي العلاء المصيصي، والفقيه نصر بن إبراهيم.
روى عنه: ابنه محمد، وأبو القاسم الحافظ، وعبد الخالق بن أسد، وجماعة.
وتوفي في صفر.
ودفن بمقبرة باب الصغير.
حرف الراء
رزين بن معاوية بن عمار. أبو الحسن العبدري، الأندلسي، السرقسطي، الحافظ.
جاور بمكة دهراً، وسمع بها " البخاري " من: عيسى بن أبي ذر الهروي؛ و " مسلماً " من: الحسين الطبري.
وله مصنف مشهور جمع فيه الكتب الستة.
روى عنه: قاضي الحرم أبو المظفر محمد بن علي بن الحسن الطبري، والشيخ أحمد بن محمد بن قدامة المقدسي والد أبي عمر، والحافظ أبو موسى المديني، وغيرهم.
وقع لنا من حديثه، أناه العماد عبد الحافظ: أنبا الموفق رحمه الله، عن أبيه، عنه.
وتوفي في المحرم بمكة.
وله في الكتاب زيادات واهية.
رستم بن الفرج. البغدادي، التاجر، نزيل خراسان.
حدث عن: أبي الحسين بن الطيوري، وغيره.
روى عنه: أبو سعد السمعاني، وقال: توفي تقريباً.
حرف السين
سلطان بن إبراهيم. أبو الفتح المقدسي، الفقيه الشافعي.
قال ابن نقطة في " الإستدراك " : قال السلفي: مات في أواخر جمادى الأولى سنة خمسٍ وثلاثين.
مر سنة 518.
حرف العين
عبد الله بن يوسف بن سمجون. أبو محمد السرقسطي، نزيل بلنسية.
حج، فلقي بطنجة المقرئ أبا الحسين الخضري الضرير، فأخذ عنه قصيدته في قراءة نافع.
وولي خطابة شاطبة.
وأخذ عنه: أبو الحسن بن هذيل، وغيره.
عبد الجبار بن أحمد بن محمد بن عبد الجبار بن توبة. أبو منصور الأسدي العكبري، ثم البغدادي، أخو أبي الحسين محمد.
قال ابن السمعاني: كان شيخاً صالحاً، ثقة، خيراً، قيماً بكتاب الله، صحب الشيخ أبا إسحاق الشيرازي وخدمه.
وكان حسن الإصغاء للسماع، كثير البكاء.
حضر عبد الصمد بن المأمون.
وسمع: أبا محمد الصريفيني، وابن النقور، وأبا القاسم بن البسري.
قال ابن السمعاني: وكتبت عنه الكثير.
قلت: وآخر من حدث عنه: التاج الكندي.
وروى عنه: يوسف بن مبارك الخفاف، وعبد العزيز بن الأخضر.
قال ابن السمعاني: توفي في ثالث جمادى الآخرة.
وقال لي: ولدت في جمادى الأولى سنة اثنتين وستين وأربعمائة.
عبد الحميد بن محمد بن أحمد. القاضي أبو علي الخوازي، البيهقي، أخو عبد الجبار.
سمع: البيهقي، والقشيري، وأبا سهل الحفصي، وجماعة.
قال ابن السمعاني: سمعت منه بخسروجرد.
ومات في نصف رجب.
عبد الرحمن بن محمد بن عبد الواحد بن الحسن بن مبارك. أبو منصور بن زريق الشيباني، القزاز، البغدادي، الحريمي.
قال ابن السمعاني: كان شيخاً، صالحاً، متودداً، سليم الجانب، مشتغلاً بما يعنيه، من أولاد المحدثين.

سمعه أبوه وعمه وشجاع الذهلي كثيراً، وعمر.
وكان صحيح السماع، وتفرقت أجزاؤه وبيعا عند الحاجة.
سمع " التاريخ " من الخطيب سوى الجزء الثالث والثلاثين، فإنه قال: توفيت والدتي، واشتغلت بدفنها والصلاة عليها، ففاتني هذا الجزء، وما أعيد لي، لأن الخطيب كان قد اشترط في الابتداء أن لا يعاد فوتٌ لأحد.
ثم حصل لي أصل شيخنا أبي منصور بالتاريخ، بخط شجاع الذهلي، وعلى كل جزء منه سماع لأبي غالب محمد بن عبد الواحد القزاز، ولابنه عبد الرحمن، ولأخيه عبد المحسن.
وكان على وجه السادس والسابع والثلاثين إجازة لأبي غالب وأبي منصور، عن الخطيب.
فكأنهما ما سمعا الجزأين من الخطيب؛ وما كنا نعرف إجازته عن الخطيب، فشهد شجاع أن لهما إجازته.
وقرأنا عليه السابع والثلاثين بالسماع، وهو إجازة، لأن شجاعاً كان شديد البحث عن السماعات، ولو عرف ذلك لأثبته.
خصوصاً إذا كان كتب النسخة له.
قال أبو سعد: فمن قال إن أبا منصور سمع السابع والثلاثين فقد وهم.
وسمع: أبا الحسين بن المهتدي بالله، وأبا جعفر ابن المسلمة، وأبا علي بن وشاح، وأبا الغنائم بن المأمون.
وكتبت عنه الكثير.
وكان شيخاً صبوراً، حسن الأخلاق، قليل الكلام.
قال: ولدت، أظن، في سنة ثلاثٍ وخمسين.
وتوفي في رابع عشر شوال، وصلى عليه أخوه أبو الفتح.
قرأت بخط الحافظ ضياء الدين المقدسي قال: شاهدت مجلدةً من " تاريخ الخطيب " بخط الإمام الحافظ أبي البركات الأنماطي فيها: السابع والثلاثين.
وقد نقل الأنماطي سماع القزاز فيه؛ وهي في وقف الزيدي.
قلت: وكذلك رواه الكندي للناس، عن القزاز سماعاً متصلاً.
وروى عنه: ابن عساكر، وأبو موسى المديني، وابن الجوزي، وأحمد بن علي بن بذال، وأحمد بن الحسن العاقولي، وعمر بن طبرزد، وأبو اليمن الكندي، وأحمد بن يحيى الدبيقي، وخلق سواهم.
وروى عنه بالإجازة: المؤيد الطوسي، وغيره.
وممن روى عنه: أبو السعادات القزاز.
عبد الصمد بن أحمد بن سعيد. أبو محمد الجياني.
روى عن: أبي الأصبغ بن سهل، وأبي نصر الغساني، وأبي محمد بن العسال.
ذكره ابن الأبار، وقال: كان رحمه الله مائلاً إلى القول بالظاهر، ومن أهل المعرفة بالحديث.
له كتاب " المستوعب " في أحاديث " الموطأ " .
وقد سمعوا منه " الموطأ " في سنة خمسٍ وثلاثين.
قلت: ولم يؤرخ وفاته.
عبد المنعم بن عبد الواسع بن عبد الهادي ابن شيخ الإسلام أبي إسماعيل عبيد الله. الأنصاري، الهروي، أبو المروح بن أبي رفاعة.
ذكره ابن السمعاني فقال: إمام، جميل السيرة، مرضي الطريقة، ذو سمتٍ، ووقار، وعفة، وحياء.
حريص على سماع الحديث وطلبه.
سافر وتغرب، وسمع الكثير، وحصل الأصول، وحج وجاور سنة.
وسمع من: ابن الحصين.
ودخل إصبهان، وكان قد سمع ببلده من: نجيب بن ميمون، ومحمد بن علي العميري، وأبي عطاء المليحي.
كتبت عنه بإصبهان.
وتوفي بهراة في ذي القعدة.
عبد المنعم بن أبي أحمد نصر بن يعقوب بن أحمد بن علي. الإصبهاني، المقرئ.
أبو المطهر.
شيخ مسن.
روى عن: أبي طاهر أحمد بن محمود الثقفي، وهو جده لأمه.
روى عنه: أبو موسى المديني، وقال: توفي في رجب.
وروى عنه: أبو سعد السمعاني، وجماعة.
عبد الوهاب بن شاه بن أحمد بن عبد الله. أبو الفتوح النيسابوري، الشاذياخي، الخرزي.
كان شيخاً صالحاً يبيع الخرز في حانوتٍ بنيسابور.
سمع " الرسالة " من القشيري، و " صحيح البخاري " من أبي سهل محمد بن أحمد الحفصي.
وسمع من: أبي حامد الأزهري، وعبد الحميد بن عبد الرحمن البحيري، وأبي صالح المؤذن، وشبيب البستيغي، وحسان المنيعي، ونصر بن علي الطوسي الحاكمي، وأحمد بن محمد بن مكرم.
روى عنه: ابن السمعاني في " معجمه " ، وقال: كان من أهل الخير والصلاح.
ولد سنة ثلاثٍ وخمسين.
وتوفي في الحادي والعشرين من شوال.
روى عنه: ابن عساكر، وإسماعيل بن علي المغيثي، ومنصور بن الفروي، والمؤيد الطوسي، وزينب بنت الشعري، وغيرهم.
وسمع منه جميع " صحيح البخاري " منصور، والمؤيد، وزينب، والمغيثي المذكورون.
قاله ابن نقطة.
عطاء بن أبي سعد بن عطاء. أبو محمد الثعلبي، الهروي، الصوفي، الفقاعي.
صاحب شيخ الإسلام أبي إسماعيل.
محدث، رحال، وصوفي عمال.

ولد سنة أربع وأربعين وأربعمائة بمالين هراة، وسمع من أبي إسماعيل.
وبنيسابور من: فاطمة بنت الدقاق.
وببغداد من: أبي نصر محمد بن محمد الزينبي، وأبي القاسم علي بن البسري، وأبي يوسف عبد السلام القزويني، وجماعة كثيرة.
روى عنه: أولاده الثلاثة؛ وقد سمع أبو سعد السمعاني منهم، عن أبيهم.
وممن روى عنه: أبو القاسم بن عساكر، ومحمود بن الفضل الإصبهاني.
قال ابن السمعاني: كان ممن يضرب به المثل في إرادة شيخ الإسلام والجد في خدمته وله آثار، وحكايات، ومقامات وقت خروج شيخ الإسلام إلى بلخ في المحنة.
وجرى بينه وبين الوزير النظام مقالات وسؤآلات في هذه الحادثة.
وكان نظام الملك يحتمل ذلك كله من عطاء.
وسمعت أن عطاء قد م إلى الخشبة ليصلب، فنجاه الله تعالى لحسن الاعتقاد والجد الذي كان له فيما مر فيه.
فلما أطلق قام في الحال إلى التظلم وما فتر.
وخرج مع النظام إلى الروم ماشياً.
وسمعت أنه كان في المدة التي كان شيخ الإسلام غائباً فيها عن وطنه ما ركب عطاء دابةً، ولا عبر على قنطرة، بل كان يمشي مع الخيل، ويخوض الأنهار، ويقول: شيخي في المحنة والغربة، فلا أستريح.
وما استراح إلى أن ردوا شيخه إلى وطنه.
وسمعت محمد بن عطاء يقول: سمعت والدي يقول: كنت في طريق الروم أعدوا مع موكب النظام، فوقع نعلي، فما التفت لها، ورميت الأخرى، وجعلت أعدو.
فأمسك النظام الدابة وقال: أين نعالك؟ قلت: وقع إحداهما، فما وقفت عليها خشية أن تفوتني وتسبقني.
فقال: هب أنه قد وقع إحداهما، فلم خلعت الأخرى ورميتها؟ قلت: لأن شيخي عبد الله الأنصاري أخبرني أن النبي صلى الله عليه وسلم " نهى أن يمشي الإنسان في نعلٍ واحد " ، فما أردت أن أخالف السنة.
فأعجب النظام ما فعل وقال: أكتب إن شاء الله حتى يرجع شيخك إلى هراة.
وقال لي: اركب بعض الجنائب، فأبيت وقلت: شيخي في المحنة وأنا أركب الجنائب! وعرض عليه مالاً، فلم يقبله.
وقدم أبي بإصبهان إلى الخشبة ليصلب عليها بعد أن حبسوه مدة، فقال له الجلاد: صل ركعتين.
فقال: ليس ذا وقت صلاة، اشتغل بما أمرت، فإني سمعت شيخي يقول: إذا علقت الشعير على الدابة في أسفل العقبة لا توصلك في الحال إلى أعلاها.
الصلاة نافعة في الرخاء، لا في حالة اليأس.
ووصل مسرعٌ من السلطان ومعه الخاتم بتسريحه، فترك.
وكانت الخاتون امرأة السلطان معينة في حقه.
قال: فكلما أطلق رجع في الحال إلى التظلم والتشنيع.
سمعت أبا الفتوح عبد الخالق بن زياد يقول: أمر بعض الأمراء أن يضرب عطاء الفقاعي في محنة الشهيد عبد القادر ابن شيخ الإسلام مائة سوط.
فبطح على وجهه، وكان يضرب إلى أن ضربوا ستين، فشكوا كم كان خمسين أو ستين، فقال عطاء: وهو مكبوبٌ على وجهه: خذوا بالأقل احتياطاً.
وحبس بعد الضرب مع جماعةٍ من النساء، وكان في الموضع أترسة، فقام بجهد من الضرب، وأقام الأترسة بينه وبين النساء وقال: " نهى النبي صلى الله عليه وسلم عن الخلوة مع غير محرم " .
قال محمد بن عطاء: توفي أبي تقديراً سنة خمسٍ وثلاثين.
علي بن الحسن بن علي بن عبد الواحد. السلمي، الدمشقي، أبو الحسن بن البري.
سمع من عمه عبد الواحد جزء ابن أبي ثابت.
قرأه عليه ابن عساكر.
علي بن محمد بن إسماعيل بن علي. الإمام، أبو الحسن السمرقندي، المعروف بالأسبيجابي.
ولد سنة أربع وخمسين وأربعمائة.
وسمع من: علي بن أحمد بن الربيع الشيكاني.
روى عنه: عمر النسفي، وقال: توفي في ذي القعدة.
وقد ذكره السمعاني في " معجمه " فعظمه وقال: يعرف بشيخ الإسلام، لم يكن أحدٌ في زمانه بما وراء النهر يعرف مذهب أبي حنيفة مثله، ظهر له الأصحاب، وطال عمره في نشر العلم.
كتب إلي بمروياته.
علي بن محمد بن علي بن الحسن بن أبي المضاء. الفقيه، أبو الحسن البعلبكي، الشافعي.
تلمذ لنصر المقدسي، وصحبه مدة، وسمع منه.
ومن: أبيه محمد، والحسن بن أحمد بن عبد الواحد بن أبي الحديد.
روى عنه: أبو القاسم بن عساكر، وقال: توفي في ربيع الأول ببعلبك.
علي بن محمد بن لب بن سعيد. أبو الحسن القيسي، الداني، المقرئ.
روى عن: أبي عبد الله المغامي، وأبي داود.
وأخذ عنه: ابن رزق أبو بكر، وأبو بكر بن خير، وأبو الحسن نجبة، وآخرون.

استشهد بعد هذا العام بيسير.
علي بن يوسف بن تاشفين. صاحب المغرب.
قيل: توفي فيها، والأصح سنة سبعٍ كما سيأتي.
عمر بن محمد بن حيذر، بذال معجمة. أبو حفص المروزي، البرمويي، العارف.
قال السمعاني: شيخ صالح، ثقة، دين، جميل الأمر، جواد النفس، أمي لا يكتب، غير أن له كلاماً حسناً في علم القوم إذا سئل.
ما رأيت في فنه مثله، وكان مزيناً بالشريعة، واستعمال السنن، والعزلة، والإنفراد.
سمع بقراءة والدي، أنا عبد الله بن محمد بن الحسن المهربندقشائي، وأبا الخير محمد بن أبي عمران الصفار، وبمكة أبا شاكر أحمد بن علي العثماني.
سمعت منه، وكنت أكثر من زيارته، وقرأت " صحيح البخاري " في رباطه.
وتوفي في الحادي والعشرين من جمادى الآخرة.
حرف الفاء
الفتح بن محمد بن عبد الله بن خاقان. الأديب أبو نصر القيسي، الإشبيلي، صاحب كتاب " قلائد العقيان " ، جمع فيه من شعراء المغرب طائفة كبيرة، وتكلم عليها فأجاد.
وله كتاب " مطمح الأنفس في ملح أهل الأندلس " ، يدل كلامه فيه على تبحره.
وكان كثير الأسفار والتجول، خليع العذار.
أمر السلطان بقتله، فذبح في سنة خمسٍ هذه، وقيل: بل في سنة تسعٍ وعشرين، فالله أعلم.
ذكره القاضي ابن خلكان.
حرف القاف
قرسنقر. الأتابك، صاحب خراسان وأران.
من مماليك الملك طغرل بن السلطان محمد بن ملكشاه.
وكان شجاعاً، مهيباً، ظلوماً، غشوماً، عظيم المحل.
كان السلطان مسعود يخافه ويداريه، وقتل الوزير كمال الدين الرازي من أجله.
وقد مات له إبنان تحت الزلزلة بجنزة.
ومرض بالسل، ومات بأردبيل.
حرف الميم
محمد بن أحمد بن محمد بن عبد الجبار بن توبة. أبو الحسن الأسدي، العكبري، أخو عبد الجبار.
ولد سنة خمسٍ وخمسين وأربعمائة، وقرأ القراءآت بروايات.
وكان حسن التلاوة.
قرأ على أصحاب الحمامي، وقرأ شيئاً من الفقه على أبي إسحاق الشيرازي.
وكان له سمتٌ حسنٌ ووقار.
سمع: أبا جعفر ابن المسلمة، وأبا بكر الخطيب، وأبا الغنائم بن المأمون، وأبا محمد الصريفيني، وابن النقور.
قال ابن السمعاني: صالح خير، قرأ بروايات، وكان حسن الأخذ.
قرأت عليه الكثير، وكنت أقدم السماع عليه على غيره.
قلت: روى عنه: ابن عساكر، وأبو اليمن الكندي، وآخرون.
توفي في صفر.
وقد أنا بكتاب " السبعة " لابن مجاهد: أبو حفص القواص، أنا الكندي في كتابه، أنا ابن توبة.
محمد بن أحمد بن محمد بن إبراهيم. أبو عبد الله الخوارزمي، القصاري.
ولد في رمضان سنة إحدى وستين وأربعمائة ببغداد.
وسمع حضوراً من: أبي محمد الصريفيني.
وحدث.
وتوفي في جمادى الأولى.
محمد بن إبراهيم بن جعفر. أبو عبد الله الدمشقي، الكردي، المقرئ.
سمع: أبا القاسم بن أبي العلاء، وغيره.
روى عنه: الحافظ ابن عساكر، وابنه القاسم.
وكان يلقن.
محمد بن عبد الباقي بن محمد بن عبد الله بن محمد بن عبد الرحمن بن الربيع بن ثابت بن وهب بن مشجعة بن الحارث بن عبد الله بن صاحب رسول الله صلى الله عليه وسلم وشاعره، وأحد الثلاثة الذين خلفوا كعب بن مالك الأنصاري. القاضي أبو بكر بن أبي طاهر، البغدادي، الحنبلي، البزاز.
ويعرف أبوه بصهر هبة، ويعرف هو بقاضي المرستان.
مسند العراق، بل مسند الآفاق.
ولد في عاشر صفر سنة اثنتين وأربعين وأربعمائة، ويقال له النصري، لأنه من محلة النصرية.
ويقال له السلمي، لأن كعب بن مالك من بني سلمة.
سمعه أبوه حضوراً في الرابعة من أبي إسحاق البرمكي جزء الانصاري، وسمعه من علي بن عيسى الباقلاني " أمالي القطيعي " و " الوراق " .
ثم سمعه الكثير بإفادة جاره عبد المحسن بن محمد الشيحي التاجر من: أبي محمد الجوهري، وأبي الطيب الطبري، وعمر بن الحسين الخفاف، وأبي طالب العشاري، وأبي الحسين بن حسنون النرسي، وعلي بن عمر البرمكي، والحسن بن علي المقرئ، وأبي الحسين بن الأبنوسي، وأبي الحسن بن أبي طالب المكي، وأبي يعلى بن الفراء، وأبي الغنائم بن المأمون، وأبي الفضل هبة الله بن المأمون، وغيرهم.
وتفرد برواية عنهم، سوى أبي يعلى، وأبي الغنائم.
وسمع بمصر من أبي إسحاق الحبال.
وبمكة من: أبي معشر الطبري، وأبي الحسين الصقلي.

وأجاز له أبو القاسم التنوخي، وأبو الفتح بن شيطا المقريء، وأبو عبد الله محمد بن سلامة القضاعي.
وتفقه على القاضي أبي يعلى ابن الفراء، وشهد عند قاضي القضاة أبي الحسين بن الدامغاني.
روى عنه خلق لا يحصون، منهم من مات في حياته، ومنهم من تأخر، وهم: أبو القاسم بن عساكر، وأبو سعد السمعاني، وأبو موسى المديني، وابن الجوزي، وعبد الله بن مسلم بن جوالق، والمكرم بن هبة الله الصوفي، وأبو أحمد بن تزمش الخياط، وسعيد بن عطاف، وعلي بن محمد بن يعيش الأنباري، وعبد الله بن المظفر بن البواب، وعبد الخالق بن هبة الله البندار، ويوسف بن المبارك بن كامل الخفاف، وعبد اللطيف بن أبي سعد الصوفي، وعمر بن طبرزد، وعبد العزيز بن الأخضر، وزيد بن الحسن الكندي، وعبد العزيز بن معالي بن سينا، وأبو علي ضياء بن الخريف، والحسين بن سعيد بن شنيف، وأحمد بن يحيى بن الدبيقي.
وآخر من روى عنه بالإجازة المؤيد الطوسي.
وقد تكلم فيه ابن عساكر بكلام فج وحش، فقال: كان يتهم بمذهب الأوائل، ويذكر عنه رقة دين.
قال: وكان يعرف الفقه على مذهب أحمد، والفرائض، والحساب، والهندسة.
ويشهد عند القضاة، وينظر في وقف المارستان العضدي.
وسرد أبو موسى نسبه كما ذكرنا، ثم قال: هو أملاه علي، وكان إماماً في فنون العلم.
قال: وكان يقول: حفظت القرآن وأنا ابن سبع سنين، وما من علم إلا وقد نظرت فيه، وحصلت منه الكل أو البعض، إلا هذا النحو، فإني قليل البضاعة فيه.
وما أعلم أني ضيعت ساعةً من عمري في لهوٍ ولعب.
وقال ابن الجوزي: ذكر لنا القاضي أبو بكر أن منجمين حضرا حين ولد، فأجمعا أن العمر اثنتان وخمسون سنة.
قال: وهانا قد جاوزت التسعين.
قال ابن الجوزي: وكان حسن الصورة، حلو المنطق، مليح المعاشرة، كان يصلي في جامع المنصور، يجيء في بعض الأيام فيقف وراء مجلسي وأنا على منبر الوعظ، فيسلم علي.
واستملى عليه شيخنا ابن ناصر بجامع القصر.
وقرأت عليه الكثير، وكان ثقة، فهماً، ثبتاً، حجة، متفنناً في علومٍ كثيرة، متفرداً في علم الفرائض، قال لي يوماً: صليت الجمعة وجلست أنظر إلى الناس، فما رأيت أحداً أشتهي أن أكون مثله.
وكان قد سافر فوقع في أسر الروم، وبقي سنةً ونصفاً، وقيدوه وغلوه، وأرادوه أن ينطق بكلمة الكفر، فلم يفعل، وتعلم منهم الخط الرومي.
وسمعته يقول: من خدم المحابر خدمته المنابر.
وسمعته يقول: يجب على المعلم أن لا يعنف، وعلى المتعلم أن لا يأنف.
ورأيته بعد ثلاثٍ وتسعين سنة صحيح الحواس، لم يتغير منها شيء، ثابت العقل، يقرأ الخط الدقيق من بعد.
ودخلنا عليه قبل موته بمديدة فقال: نزلت في أذني مادة، فقرأ علينا من حديثه، وبقي على هذا نحواً من شهرين، ثم زال ذلك، وعاد إلى الصحة، ثم مرض فأوصى أن يعمق قبره زيادةً على العادة، وأن يكتب على قبره " قل هو نبأٌ عظيمٌ أنتم عنه معرضون " ، وبقي ثلاثة أيام لا يفتر من قراءة القرآن، إلى أن توفي قبل الظهر ثاني رجب.
قال ابن السمعاني: ما رأيت أجمع للفنون منه، نظر في كل علم، وبرع في الحساب والفرائض، وسمعته يقول: ثبت من كل علم تعلمته إلا الحديث وعلمه.
ورأيته وما تغير من حواسه شيء.
وكان يقرأ الخط البعيد الدقيق.
وكان سريع النسخ، حسن القراءة للحديث.
وكان يشتغل بمطالعة الأجزاء التي معي، وأنا مكب على القراءة، فاتفق أنه وجد جزءاً من حديث أبي الفضل الخزاعي، قرأته بالكوفة على الشريف عمر بن إبراهيم الحسيني، بإجازته من محمد بن علي بن عبد الرحمن العلوي، وفيه حكايات مليحة فقال: اتركه عندي.
فلما رجعت من الغد أخرج الجزء وقد نسخه جميعه، وقال: اقرأه حتى أسمعه.
فقلت: يا سيدي، كيف يكون، وأنا أفتخر بالسماع منك؟ فقال: ذاك بحاله.
فقرأته، فقال للجماعة: اكتبوا إسمي.
قلت: رأيت الجزء بخطه في وقف الضيائية، وفي أوله بخطه: نا أبو سعد السمعاني.
وقال: قال لي: أسرتني الروم، وكان الغل في عنقي خمسة أشهر، وكانوا يقولون لي: قل: المسيح ابن الله، حتى نفعل ونصنع في حقك.
فما قلت.
وتعلمت خطهم لما حبست.
كان يعرف علم النجوم، وسمعته يقول: عن الذباب إذا وقع على البياض سوده، وعلى السواد بيضه، وعلى التراب برغثه، وعلى الجرح يقيحه.

وسمعت منه " الطبقات " لابن سعد، و " المغازي " للواقدي، وأكثر من مائتي جزء.
قال لي: ولدت بالكرخ، وانتقل بنا أبي إلى النصرية ولي أربعة أشهر.
وذكر ابن السمعاني أكثر ما نقلناه عن ابن الجوزي.
وقال ابن نقطة: حدث القاضي أبو بكر " بصحيح البخاري " ، عن أبي الحسين ابن المهتدي بالله، عن أبي الفتح بن أبي الفوارس، عن أحمد بن عبد الله النعيمي.
قلت: والنعيمي هو شيخ أبي عمر المليحي الذي أكثر عنه صاحب شرح السنة.
محمد بن عبد القادر بن الحسن بن المنصور بالله. أبو الحسين المنصوري، الهاشمي.
شيخ مسن، كثير الفكر، أصابه فالج.
وحدث عن: أبي القاسم بن البسري، ويوسف المهرواني.
وتوفي في سابع رجب.
محمد بن فرج بن جعفر بن أبي سمرة. أبو عبد الله القيسي، نزيل غرناطة، أحد القراء.
عن: أحمد بن عبد الحق الخزرجي، وأبي القاسم بن النحاس.
وحدث عن: غالب بن عطية، وغيره.
وأقرأ القراءآت والنحو.
روى عنه: أبو الأصبغ بن المرابط.
وتوفي في حدود سنة خمسٍ.
محمد بن المنتصر بن حفص النوقاني. الفقيه، المفتي، الزاهد الورع.
كان عارفاً بالمذهب.
سمع: محمد بن سعيد الفرخزاذي؛ وبهراة: محمد بن علي العميري.
قال السمعاني: سمعت منه " تفسير الثعلبي " بروايته عن الفرخزاذي، عنه.
مات رحمه الله في رجب.
محمود بن علي بن أبي علي بن يوسف. أبو القاسم الطرازي.
قال السمعاني: إمام، فاضل، دين، ورع، حسن الأخلاق، تفقه على القاضي أبي سعد بن أبي الخطاف.
وورد على المسترشد بالله من قبل الخاقان.
وكان مولده بطراز سنة 463، وتوفي ببخارى في شعبان، وخلف بها أولاداً نجباء.
موسى بن حماد. أبو عمران الصنهاجي، المالكي، قاضي مراكش.
كان فقيهاً، إماماً، حاذقاً لمذهب مالك، مقدماً في معرفة الأحكام.
من جلة قضاة زمانه العادلين.
وله رواية يسيرة.
توفي في ذي القعدة.
حرف الياء
يوسف بن أيوب بن يوسف بن الحسين بن وهرة. أبو يعقوب الهمذاني.
من أهل ضياع همذان.
نزل مرو، وكان من سادات الصوفية.
ذكره ابن السمعاني، وقال: هو الإمام الورع.
التقي، الناسك، العامل بعلمه، والقائم بحقه، صاحب الأحوال والمقامات الجليلة، وإليه انتهت تربية المريدين، واجتمع في رباطه جماعة من المنقطعين إلى الله، ما أتصور أن يكون في غيره من الربط مثلهم.
وكان من صغره إلى كبره على طريقة مرضية، وسدادٍ، واستقامة.
خرج من قريته إلى بغداد، وقصد الشيخ أبا إسحاق، وتفقه عليه، ولازمه مدة، حتى برع في الفقه، وفاق أقرانه، خصوصاً في علم النظر.
وكان أبو إسحاق يقدمه على جماعةٍ كثيرة من أصحابه، مع صغر سنه، لمعرفته بزهده، وحسن سيرته، واشتغاله بنفسه.
ثم ترك كل ما كان فيه من المناظرة، وخلا بنفسه، واشتغل بعبادة الله تعالى، ودعوة الخلق إليها وإرشاد الأصحاب إلى الطريق المستقيم.
وسمع من شيخه: أبي إسحاق، وأبي الحسين بن المهتدي بالله، وأبي بكر الخطيب، وأبي جعفر ابن المسلمة، وعبد الصمد بن المأمون، والصريفيني، وابن النقور.
وببخارى محمد: أبي الخطاب محمد بن إبراهيم الطبري؛ وبسمرقند من: أبي بكر أحمد بن محمد بن الفضل الفارسي.
وبإصبهان من: حمد بن أحمد بن ولكيز، وغانم بن محمد بن عبد الواحد الحافظ، وآخرين.
وكتب الكثير، غير أن أجزاءه تفرقت بين كتبه، وما كان يتفرغ إلى إخراجها، فأخرج لنا أكثر من عشرين جزءاً، فسمعناها.
وقد دخل بغداد سنة ستٍ وخمسمائة، ووعظ بها، وظهر له قبولٌ تام، وازدحم الناس عليه.
ثم رجع وسكن مرو.
وخرج إلى هراة، وأقام بها مدة، ثم طلب منه الرجوع إلى مرو، فرجع.
ثم خرج ثانياً إلى هراة.
ثم رجع إلى هراة، ثم خرج من هراة فأدركه الأجل بين هراة وبغشور.
وكان يقول: دخلت جبل زز لزيارة الشيخ عبد الله الجوي، وكان قد أقام عنده مدةً، ولبس من يده الخرقة، قال: فوجدت ذلك الجبل معموراً بأولياء الله، كثير المياه والأشجار، وعلى رأس كل عينٍ رجلٌ مشتغل بنفسه، صاحب مقامٍ ومجاهدة.
فكنت أدور عليهم وأزورهم.
ولا أعلم في ذلك الجبل حجراً لم تصبه دمعتي.
وهذا من بركة أحمد بن فضالة شيخ عبد الله الجوي.

سمعت الشيخ الصالح صافي بن عبد الله الصوفي ببغداد يقول: حضرت مجلس شيخنا يوسف بن أيوب في المدرسة النظامية، وكان قد اجتمع العالم، فقام فقيه يعرف بابن السقاء وآذاه، وسأله غير مسألة، فقال: اجلس، فإني أجد من كلامك رائحة الكفر، ولعلك تموت على غير الإسلام.
قال صافي: فاتفق بعد مدة قدم رسولٌ نصراني من الروم، فمضى إليه ابن السقاء، وسأله أن يستصحبه، فقال له: يقع لي أن أدخل في دينكم فقبله الرسول، وخرج معه إلى القسطنطينية، والتحق بملكها وتنصر.
وسمعت من أثق به أن ابني الإمام أبي بكر الشاشي قاما في مجلس وعظه، وقالا له: إن كنت تنتحل معتقد الأشعري وإلا فانزلي ولا تعظ ههنا.
فقال يوسف: اقعد، لا أمتعكما الله بشبابكما.
فسمعت جماعة أنهما ماتا ولم يتكهلا.
سمعت السيد إسماعيل بن أبي القاسم بن عوض العلوي يقول: سمعت الإمام يوسف بن أيوب يقول للشيخ لؤلؤ الحي، وكان من أصحابه قديماً، ثم عرج عليه، ووقع فيه، ورماه بأشياء: هذا الرجل يقتل، وسترون ذلك.
وكان كما جرى على لسانه، قتل قريباً من سرخس بعد وفاة يوسف.
وقال أبو المظفر السمعاني: ما قدم علينا من العراق مثل يوسف الهمذاني.
وقد تكلم معه بمرو في مسألة البيع الفاسد، فجرى بينهما تسعة عشر نوبة، يعني بالنوبة المجلس في هذه المسألة.
قال أبو سعد السمعاني: سمعت الإمام يوسف رحمه الله يقول: خلوت نوباً عدة، كل مرة أكثر من خمس سنين أو أقل، وما كان يخرج حب المناظرة والإشتغال بالخلاف والمذاكرة من قلبي، وصرت إلى ما كنت أشتهي، فإن المناظرة كانت تقطع علي الطريق.
سمعت أبا نصر عبد الواحد بن محمد الكرجي الزاهد يقول: سألت الشيخ أبا الحسين المقدسي: هل رأيت أحداً من أولياء الله؟ قال: رأيت في سياحتي عجمياً بمرو يعظ، ويدعو الخلق إلى الله تعالى يقال له يوسف.
قال أبو نصر: أراد بذلك الإمام يوسف بن أيوب الهمذاني.
وأبو الحسين المقدسي كبير القدر، مشهور.
قال أبو سعد: لما عزمت إلى الرحلة، دخلت على يوسف رحمه الله مودعاً، فصوب عزمي وقال: أوصيك، لا تدخل على السلاطين، وأبصر ما تأكل لا يكون حراماً.
توفي في ربيع الأول، وكان مولده تقديراً سنة أربعين أو إحدى وأربعين.
قلت: وقد روى عنه: ابن عساكر، وأبو الروح الهروي، وجماعة.
فأخبرنا أحمد بن هبة الله بن عساكر، أنا أبو روح عبد المعز بن محمد إجازةً، أنا يوسف بن أيوب الزاهد، بقراءة حمزة بن عسول، أنا أبو محمد بن النقور سنة ثلاث وستين وأربعمائة، أنبا علي بن عمر الحربي، ثنا أحمد بن الحسن بن عبد الجبار الصوفي، ثنا يحيى بن معين، ثنا معن، عن مالك، عن هشام، عن أبيه، عن عائشة، قالت: إن رسول الله صلى الله عليه وسلم لم يكن يصافح امرأةً قط.
وأنا به أحمد بن إسحاق: أنا أحمد بن صرما، والفتح بن عبد الله قالا: أنا محمد بن عمر الفقيه أنا ابن النقور، فذكره.
رواه النسائي في كتاب " حديث مالك " من تأليفه، عن معاوية بن صالح الأشعري، عن ابن معين.
وفيات سنة ست وثلاثين وخمسمائة.
حرف الألف
أحمد بن سلامة بن يحيى الدمشقي الأبار. سمع: أحمد بن علي بن الفرات، وسهل بن بشر.
روى عنه: أبو القاسم بن عساكر، وقال: توفي في شوال.
أحمد بن عبد الله بن جابر.
أبو عمر الأزدي، الإشبيلي.
سمع من: أبي عبد الله بن منظور " صحيح البخاري " .
وسمع: عبد الله بن علي النكاجي، والعاص بن خلف.
أم بمسجد ابن بقي، وأقرأ القرآن نحواً من ستين سنة.
وكان مشتهراً بالصلاح.
حدث عنه: ابن بشكوال، وابن جهير.
وقارب تعسين سنة.
أحمد بن محمد بن أحمد بن ينال. أبو منصور الصوفي الإصبهاني، الترك، والد أبي العباس محمد الترك.
سمع: عائشة الوركانية، وعبد الجبار بن برزة الرازي، وشجاعاً المصقلي.
ومات في عشر التسعين.
أحمد بن محمد بن الحسين. أبو الفائز ابن البزوري.
سمع: محمد بن هبة الله اللالكائي في سنة إحدى وسبعين وأربعمائة.
روى عنه: أبو سعد السمعاني، وجده.
توفي في رمضان.
أحمد بن محمد بن علي بن محمود ماخرة. أبو سعد بن أبي بكر بن الشيخ أبي الحسن الزوزني، ثم البغدادي.
من قدماء الصوفية برباط شيخ الشيوخ إسماعيل.
وهو مطبوع خفيف، يحفظ حكايات وأشعاراً.

قال السمعاني: غير أنه كان منهمكاً في الشرب، سامحه الله.
وقال أبو الفرج بن الجوزي: كانوا ينسبونه إلى التسمح في دينه.
ولد في ذي الحجة سنة تسعٍ وأربعين وأربعمائة.
وسمع القاضي: أبا يعلى وهو آخر أصحابه، وأبا جعفر ابن المسلمة، وأبا الحسين ابن المهتدي بالله، وأبا محمد الصريفيني، وأبا علي بن وشاح، وأبا بكر الخطيب، وجماعة.
قال ابن السمعاني: قرأت عليه الكثير.
وحدثني محمد بن ناصر الحافظ قال: كان أبو سعد متسمحاً، فرأيته في النوم، فقلت: ما فعل الله بك؟ قال: غفر لي.
قلت: فأين أنت؟ قال: في الجنة.
قال ابن ناصر: لو حدثنيه غيري ما صدقته.
قال ابن الجوزي: مرض أبو سعد الزوزني، وبقي خمسةً وثلاثين يوماً بعلة النصب لم يضطجع، ومات في تاسع عشر شعبان.
قلت: روى عنه: أبو أحمد عبد الوهاب ابن سكينة، وأبو حامد بن النحاس، ويوسف بن كامل، والمحدث عبد الخالق بن أسد، وعمر بن طبرزد، وأبو الفرج بن الجوزي.
أحمد بن محمد بن محمد بن محمد بن الطيب. أبو الحسين بن الصباغ.
سمع: أباه، وأبا نصر الزينبي، وإسماعيل بن مسعدة الإسماعيلي.
روى عنه: ابن عساكر، والسمعاني.
وكان ظاهر الصلاح والخير.
مات رحمه الله في آخر شوال ظناً.
أحمد بن محمد بن موسى بن عطاء الله. أبو العباس بن العريف، الصنهاجي، الأندلسي، الصوفي، الزاهد، من أهل المرية.
روى عن: يزيد مولى المعتصم، وعمر بن أحمد بن رزق، وعبد القادر بن محمد القروي، وخلف بن محمد بن العربي، وجماعة.
قال ابن بشكوال: كانت عنده مشاركة في أشياء من العلم، وعناية بالقراءآت، وجمع الروايات، واهتمامٌ بطرقها وجملتها.
وقد استجاز مني تأليفي هذا، يعني " الصلة " وكتبه عني.
واستجزته أنا أيضاً، ولم ألقه.
وكان متناهياً في الفضل والدين، منقطعاً إلى الخير، وكان العباد وأهل الزهد يقصدونه ويألفونه، فيحمدون صحبته.
سعي به إلى السلطان، فأمر بإشخاصه إلى حضرته بمراكش، فوصلها، وتوفي بها ليلة الجمعة الثالث والعشرين من صفر، واحتفل الناس لجنازته، وندم السلطان على ما كان منه في جانبه.
وظهرت له كرامات.
قلت: ولد ابن العريف في سنة ثمانٍ وخمسين وأربعمائة، وكان العباد يأتونه ويجتمعون لسماع كلامه في العرفان، وبعد صيته، فثار الحسد في نفوس فقهاء بلده، فرفعوا إلى السلطان أنه يروم الثورة والخروج كما فعل ابن تومرت، فأرسل ابن تاشفين إليه وقيده، وحمل إلى مراكش، فتوفي في الطريق عند مدينة سلا.
أما شيوخه: خلف، وعمر، فأخذا عن أبي عمرو الداني، وقد لبس الخرقة من أبي بكر عبد الباقي بن بريال؛ وصحب ابن بريال أبا عمرو الطلمنكي.
وآخر من بقي من أصحاب ابن العريف الزاهد موسى بن مسدي.
إبراهيم بن أحمد بن محمد. الإمام، العلامة، أبو إسحاق المروروذي، الشافعي.
تفقه على الإمام ابن المظفر السمعاني، وغيره.
وصارت إليه الرحلة بمرو لقراءة الفقه عليه.
تفقه عليه أبو سعد السمعاني، وغيره.
قتل بمرو، رحمه الله، في ربيع الأول في وقعة الخوارزم شاه، وله ثلاثٌ وثمانون سنة.
قال أبو سعد السمعاني: كان أبي أوصى بنا إليه، وكان يقوم بأمورنا أتم قيام.
وكان من العلماء العاملين.
علقت عنه كتاب الطهارة، وسمعت منه الكثير، وحدث بالكتب الكبار.
سمع بمرو الروذ من جماعة.
إسماعيل بن أحمد بن عمر بن أبي الأشعث. الحافظ أبو القاسم ابن السمرقندي.
ولد بدمشق سنة أربعٍ وخمسين وأربعمائة في رمضان.
وسمع من: أبي بكر الخطيب، وعبد الدائم بن الحسن، وأبي نصر بن طلاب، وعبد العزيز الكتاني، وأبي الحسن بن أبي الحديد، وغيرهم.
ثم رحل به وبأخيه عبد الله، أبوهما المقريء أبو بكر إلى بغداد في حدود سنة تسعٍ وستين وأربعمائة، وسكنوها.
وسمع بها من: ابن هزارمرد الصريفيني، وابن النقور، وعبد العزيز بن علي السكري، وعبد الباقي بن محمد العطار، وأبي نصر الزينبي، وابن البسري، ورزق الله، وخلق كثير.
وعني بالرواية، وقدم دمشق زائراً بيت المقدس، وسمع من مكي الرميلي، وطال عمره، وروى الكثير.

حدث عنه: أبو سعد السمعاني، وأبو القاسم بن عساكر، والأعز بن علي العبدي، وإسماعيل بن أحمد الكاتب، وسعيد بن محمد بن محمد بن عطاف، ويحيى بن ياقوت الفراش، وعمر بن طبرزد، وأبو اليمن الكندي، وأبو الرضا محمد بن أبي تمام بن الزوا الهاشمي، وأبا الحسن بن علي بن أحمد بن هبل، وعبد العزيز بن الأخضر، وسليمان بن محمد الموصلي، وموسى بن سعيد ابن الصيقل الهاشمي، وخلق سواهم.
قال ابن السمعاني: قرأت عليه الكتب الكبار والأجزاء، وسمعت الحافظ أبا العلاء العطار بهمذان يقول: ما أعدل بأبي القاسم الفقيه ابن السمرقندي أحداً من شيوخ العراق، وخراسان.
وقال أبو شجاع عمر البسطامي: أبو القاسم إسناد خراسان، والعراق.
وقال أبو القاسم: ما بقي أحدٌ يروي " معجم ابن جميع " غيري ولا بدمشق، ولا عن عبد الدائم بن الحسن غيري.
ثم قال:
وأعجب ما في الأمر أن عشت بعدهم ... على أنهم ما خلفوا في من بطش
وقال ابن عساكر: كان ثقة، مكثراً، صاحب أصول، وكان دلالاً في الكتب.
وسمعته يقول: أنا أبو هريرة في ابن النقور، فإنه قل جزءٌ عندي قريء عليه إلا وقد سمعته مراراً.
قال ابن عساكر: وعاش إلى أن خلت بغداد، وصار محدثها كثرةً وإسناداً، حتى صار يطلب العوض على التسميع بعد حرصه على التحديث.
وقد أملى في جامع المنصور الجمع زيادةً على ثلاثمائة مجلس.
وكان له بخت في بيع الكتب.
باع مرة " صحيحي البخاري " و " مسلم " في مجلدة لطيفة.
بخط الحافظ أبي عبد الله الصوري بعشرين ديناراً.
وقال لي: وقعت علي هذه المجلدة بقيراط، لأني اشتريتها وكتاباً آخر معها بدينار وقيراط، فبعت ذلك الكتاب بدينار.
قال السلفي: وأبو القاسم ابن السمرقندي ثقة، له أنس بمعرفة الرجال، دون معرفة أخيه الحافظ أبي محمد.
وقال ابن ناصر: كان دلالاً، وكان سيء المعاملة، يخاف من لسانه وكان ذا مخالطةٍ لأكابر البلدة وسلاطينها بسب الكتب.
وقد قدم دمشق بعد الثمانين، وسمع من الفقيه نصر، وأخذ عنه أبو محمد بن صابر، وغيره.
وقال ابن السمرقندي: ورواه عنه ابن الجوزي بالإجازة، أنه رأى النبي صلى الله عليه وسلم في النوم، كأنه مريض وقد مد رجليه: فدخلت وجعلت أقبل أخمص قدميه، وأمرغ وجهي عليها.
فذكرته لأبي بكر ابن الخاضبة فقال: أبشر يا أبا القاسم بطول البقاء وبانتشار الرواية عنك، فإن تقبيل رجليه اتباع أثره، وأما مرضه فوهنٌ في الإسلام.
فما أتى على هذا إلا قليل حتى وصل الخبر أن الفرنج استولت على بيت المقدس.
توفي في السادس والعشرين من ذي القعدة، ودفن بباب حرب.
إسماعيل بن عبد الواحد بن إسماعيل بن محمد. أبو سعيد البوشنجي، الفقيه الشافعي.
نزيل هراة.
سمع: أبا صالح المؤدب، وأبا بكر بن خلف الشيرازي، وحمد بن أحمد.
وقدم بغداد بعد الخمسمائة، فسمع: أبا علي بن نبهان، وغيره.
وتفقه وبرع في المذهب، ودرس وأفتى، وصنف التصانيف.
قال ابن السمعاني: كان كثير العبادة، خشن العيش، قانعاً باليسير.
سمعت منه؛ وعاش خمساً وسبعين سنة.
قال عبد الغافر في " ذيله " : شاب نشأ في عبادة الله، مرضي السيرة على منوال أبيه.
وهو فقيه، مناظر، مدرس، زاهد.
حرف الجيم
جميل بن تمام. المقدسي.
أبو الحسن الطحان، المقرئ.
حدث عن رجلٍ، عن عبد العزيز الكتاني.
روى عنه: الحافظ أبو القاسم بن عساكر في تاريخه.
حرف الحاء
الحسن بن عبد الرحيم بن أحمد. المعلم البزاز، المروزي.
سمع: أبا الخير الصفار.
قتل في ربيع الآخر في الوقعة الخوارزمشاهية بمرو، عن نيفٍ وسبعين سنة.
سمع من السمعاني.
الحسين بن أحمد بن علي بن الحسن بن فطيمة. أبو عبد الله بن أبي حامد البيهقي، الخسروجردي، القاضي قاضي بيهق.
وبيهق: ناحية من أعمال نيسابور، قصبتها خسروجرد.
ولد قبل الخمسين وأربعمائة.
وسمع: أبا بكر البيهقي، وأبا القاسم القشيري، وأبا سعيد بن محمد بن علي الخشاب، وأبا منصور محمد بن أحمد السوري، وأبا بكر محمد بن القاسم الصفار، وأبا بكر أحمد بن منصور المغربي، وطائفة.
يروي عنه: أبو سعد السمعاني، وابن عساكر، وغير واحد.

قال ابن السمعاني: هو شيخ مسن، كثير السماع، حسن السيرة، مليح المجالسة، كيس، ما رأيت أخف روحاً منه، مع السخاء والبذل، سمعت منه الكثير، وكتب لي أجزاء بخطه.
ومن أعجب ما رأيت منه أنه ما كان له الأصابع العشر، فإنها قطعت بكرمان لعلةٍ لحقتها، فكان يأخذ القلم بكفيه، ويترك الورق تحت رجله، ويكتب بكفيه خطاً مليحاً، من أسرع ما يكون.
وكان يكتب كل يومٍ خمس طاقات خطاً واسعاً، مقروءاً.
وقد تفقه بمرو على جدي الإمام أبي المظفر.
وحج بعد العشرين وخمسمائة.
وتوفي بخسروجرد في ثالث عشر رمضان.
وقد سمع من البيهقي كتاب " معرفة السنن والآثار " .
وحكى ابن السمعاني أنه بالغ في إكرامه جداً، فقال: خرجت إلى قصد إصبهان، فتركت القافلة، وعرجت إلى خسروجرد مع رفيقٍ لي راجلين، فلما دخلنا دار الحسين سلمنا على أصحابه، وما التفت إلينا أحدٌ.
ثم خرج إلينا فاستقبلناه، فأقبل علينا وقال: فيم جئتم؟ قلت: لنقرأ عليك جزءين من " معرفة الآثار " للبيهقي.
فقال: لعلكم سمعتم الكتاب من الشيخ عبد الجبار، وفاتكم هذا القدر.
قلت: بلى.
وكان في الجزءين فوتاً لعبد الجبار فقال: تكونون عندي الليلة، فإن لي مهماً، أريد أن أخرج إلى سبزوار فإن ابني كتب إلي: أن ابن استاذي خارجٌ في هذه القافلة، فأريد أن أسلم عليه، وأسأله أن يكون عندي أياماً.
وسماني، فتبسمت، فقال: تعرفه؟ فقلت: هو بين يديك.
فقام وبرك وبكى، وكان يقبل رجلي، ثم أخرج الكتب والأجزاء، ووهبني بعض أصوله، فكنت عنده ثلاثة أيام.
حرف الخاء
خاتون. زوجة المستظهر بالله أمير المؤمنين، وزوجة صاحب كرمان.
قال ابن الجوزي: كانت دارها حمى.
ولها الهيئة والأصحاب.
وورد الخبر إلى بغداد بموتها، فعقد لها العزاء في الديوان يومين.
حرف السين
سعيد بن أحمد بن سليمان. أبو الحسن المالكي، النهرفضلي، البصري، نزيل بغداد.
شيخ صالح، قرأ طرفاً من مذهب مالك.
وقرأ بالروايات.
وكان صابراً على الفقر.
سمع: أبا لفضل بن خيرون، وعبد المحسن الشيحي بن البطر.
روى عنه: ابن السمعاني، وقال: توفي في رمضان.
سعيد بن محمد بن منصور. الفارسي، ثم الطوسي، الواعظ، أبو منصور.
سمع: عبد الرحمن بن الواحدي، وأبا بكر بن خلف، وجماعة.
وأخذ عنه: أبو سعد الحافظ، وقال: مات في ذي القعدة.
سهل بن الحسن بن محمد. أبو العلاء البسطامي، الصوفي، المعروف بالكافي، نزيل دمشق.
أقام مدةً بسميساطية.
من بيت خطابة وقضاء.
روى عن أبيه، عن أبي عثمان الصابوني.
روى عنه: ابن عساكر، وابن السمعاني.
توفي في صفر بدمشق.
حرف الشين
شريفة بنت أبي عبد الله محمد بن الفضل بن أحمد الفراوي. النيسابورية.
سمعت: عثمان بن محمد المحمي، وأبا بكر بن خلف، والصرام.
كتب عنها السمعاني، وقال: ماتت في عشر السبعين.
حرف العين
عبد الله بن محمد بن علي بن المعزم. أبو الحسين الهمذاني، الضرير، أخو أبي زيد.
صالح، سمع: أبا إسحاق الشيرازي، وغيره.
مات في شوال.
عبد الجبار بن محمد بن أحمد. الخواري، البيهقي، أبو محمد.
وخوار: بليدة من أعمال الري.
كان إمام الجامع المنيعي بنيسابور.
وكان مفتياً، عالماً، يعرف مذهب الشافعي، وفيه تواضع وخير.
ولد سنة خمسٍ وأربعين وأربعمائة.
وتفقه عند إمام الحرمين أبي المعالي.
وسمع: أبا بكر البيهقي، وأبا الحسين علي بن أحمد الواحدي، وأخاه أبا القاسم عبد الرحمن بن أحمد، وأبا القاسم القشيري، وغيرهم.
روى عنه: ابن عساكر، وابن السمعاني، وأبو الخير أحمد بن إسماعيل القزويني، وأبو الفضائل محمد بن فضل الله السالاري، وأبو سعد عبد الله بن عمر الصفار، ومنصور بن عبد المنعم الفراوي، وأبو المحاسن أحمد بن محمد الشوكاني الحافظ، وأبو الحسن المؤيد الطوسي، وآخرون.
قال ابن السمعاني: فمن جملة ما سمعت منه بنيسابور كتاب " معرفة السنن والآثار " للبيهقي في خمس مجلدات، ورأيت في جزءين منه سماعاً ملحقاً.
وذكر أبو محمد عبد الله بن محمد بن حبيب الحافظ أنه طالع أصل البيهقي، فلم يجد سماع شيخنا عبد الجبار في جزءين.
وذكر شيخنا عبد الجبار أنه وجد سماعه بالجزءين.
وأنا قرأت الجزءين ببيهق على القاضي الحسين بن أحمد بن فطيمة.

وكان الكتاب كله سماعه.
قال ابن حبيب العامري المذكور: تصفحت الكتاب ورقةً ورقة، فوجدت سماعه، إلا في جزءين، أحدهما الخامس والأربعون، وهو من أول كتاب النكاح إلى آخر تسري العبد، والجزء السادس والخمسون، أوله ترجمة ما يحرم من الإسلام، وآخره حد اللواط.
وسماعه في سنة ثلاثٍ وخمسين، وأكثره بقراءة والده محمد.
قال السمعاني: وكتب شيخنا عبد الجبار بخطه: قد وجدت في الأصل سماعنا في الجزء الخامس والأربعين، والجزء السادس والخمسين من الأصل وقت قراءة الكتاب علي من نسخة الأصل بنيسابور في شهور سنة اثنتي عشرة وخمسمائة.
كتبه عبد الجبار بن محمد، بعد وقوفه على سماع جملة الكتاب على المصنف.
توفي، رحمه الله، في تاسع عشر شعبان.
عبد الرحمن بن محمد بن محمد. أبو الفتوح السلمويي، اللباد.
من فقهاء نيسابور.
تفقه على أبي نصر عبد الرحيم بن القشيري.
وبمرو على أبي بكر محمد بن منصور السمعاني.
وكان إماماً، زاهداً، قدوة، تقياً، منقبضاً، قانعاً، كبير القدر، كثير الأسفار.
سكن كرمان، وانتقل إلى إصبهان فتوفي بها.
حدث بمرو عن الشيرويي.
وكان مولده في سنة سبعٍ وسبعين وأربعمائة.
وتوفي في رمضان بمدينة جي.
عبد السلام بن عبد الرحمن بن أبي الرجال محمد بن عبد الرحمن. أبو الحكم اللخمي، الإفريقي، المغربي، ثم الإشبيلي.
الصوفي، العارف، المعروف بابن برجان.
سمع " صحيح البخاري " من: أبي عبد الله محمد بن أحمد بن منظور.
وحدث به.
روى عنه: أبو القاسم القنطري، وأبو محمد عبد الحق الإشبيلي، وأبو عبد الله بن جليل القيسي.
وآخرون.
ذكره أبو عبد الله الأبار فقال: كان من أهل المعرفة بالقراءآت، والحديث، والتحقق بعلم الكلام، والتصوف، مع الزهد، والاجتهاد في العبادة.
وله تواليف مفيدة، منها: " تفسير القرآن " لم يكمله، و " شرح أسماء الله الحسنى " .
وقد رواهما عنه أبو القاسط القنطري.
توفي بمراكش مغرباً عن وطنه في هذه السنة.
وقبره بإزاء قبر الزاهد أبي العباس بن العريف.
عبد الكريم بن عبد المنعم بن هبة الله. أبو طالب بن الطرسوسي، الحلبي، الفقيه.
سمع أباه أبا البركات.
كتب عنه: السمعاني، وقال: ولد سنة أربعٍ وخمسين وأربعمائة.
قلت: مات تقريباً في هذا العام.
عبد الوهاب ابن الشيخ أبي الفرج عبد الواحد بن محمد بن علي الأنصاري. شرف الإسلام، أبو القاسم الشيرازي، ثم الدمشقي.
الفقيه، الحنبلي، الواعظ.
كان شيخ الحنابلة بدمشق بعد والده.
وكان له القبول التام في وعظه.
وبعثه السلطان رسولاً إلى المسترشد بالله يستنجده على الفرنج خذلهم الله.
وقد روى شيئاً من مسند أحمد بالإجازة عن أبي طالب عبد القادر بن يوسف.
وتوفي في صفر بدمشق.
ووقف المدرسة الحنبلية التي قدام الرواحية بدمشق، وكان رئيساً محتشماً، عالماً.
قال حماد الحراني: سمعت السلفي يثني عليه ويقول: كان فاضلاً له لسن.
وكان كبيراً في أعين الناس والسلطان.
وكان متقدماً، وكان ثقة.
سمع من والده، ومن غيره.
وقال أبو يعلى حمزة أصيب بمرضٍ حاد أضعفه، وكان على الطريقة المرضية، والخلال الرضية ووفور العلم، وحسن الوعظ، وقوة الدين.
وكان يوم دفنه يوماً مشهوداً من كثرة المشيعين له، والباكين عليه.
عشائر بن محمد بن ميمون. أبو المعالي التميمي، المعري.
نزيل حمص.
صالح خير.
ولد سنة خمسٍ وأربعين؛ وحضر جنازة أبي العلاء بالمعرة.
وسمع من: أبي عامر عبد الرزاق التنوخي.
كتب عنه: السمعاني.
بقي إلى هذا الوقت بحمص.
علي بن محمد بن رسلان بن محمد. أبو الحسن المروزي، الكاتب.
كان صاحب بلاغة، وفصاحة، وشعر، وترسل فائق.
ذكره ابن السمعاني، فقال: لعله ما رأى مثل نفسه في فنه.
وسمع من إسماعيل بن أحمد البيهقي.
وكتب لي من شعره.
وسمعت أن قصيدة أكثر من أربعين بيتاً كانت تقرأ عليه فيحفظها في نوبةٍ واحدة.
قتل بمرو في الوقعة الخوارزمشاهية في ربيع الأول، وله نيفٌ وأربعون سنة.
عمر بن عبد العزيز بن عمر بن عبد العزيز بن مازة. أبو حفص بن أبي المفاخر البخاري.
علامة ما وراء النهر.
تفقه على والده العلامة أبي المفاخر.
وبرع في مذهب أبي حنيفة، وصار شيخ العصر.
وحاز قصب السبق في علم النظر.

ورأى الخصوم وناظرهم، وظهر عليهم، وصار السلطان يصدر عن رأيه.
وعاش في حرمةٍ وافرة، وقبول زائد، إلى أن رزق الله الشهادة على يد الكفرة، بعد وقعة قطوان وانهزام المسلمين.
قال ابن السمعاني: سمعت أنه لما خرج هذه النوبة كان يودع أصحابه وأولاده وداع من لا يرجع إليهم.
فرحمه الله تعالى ورضي عنه.
سمع: أباه، وعلي بن محمد بن خدام.
وحدث.
ولقيته بمرو، وحضرت مناظرته.
وقد حدث عن جماعةٍ من البغدادين كأبي سعد أحمد بن الطيوري، وأبي طالب بن يوسف.
وكان يعرف بالحسام.
ولد سنة ثلاثٍ وثمانين وأربعمائة.
وسمع منه: أبو علي الحسن بن مسعود الدمشقي ابن الوزير، وغيره.
وتفقه عليه خلق، وقتل صبراً بسمرقند في صفر في سنة ستٍ وثلاثين.
وقيل: بل قتل في الوقعة المذكورة.
وكان قد تجمع جيوشٌ لا يحصون من الصين، والخطا، والترك، وعلى الكل كوخان، فساروا لقصد السلطان سنجر.
وسار سنجر في نحو مائة ألفٍ من عسكر خراسان، وغزنة، والغور، وسجستان، ومازندران، وعبر بهم نهر جيحون في آخر سنة خمسٍ وثلاثين، فالتقى الجيشان، فكانا كالبحرين العظيمين يوم خامس صفر.
وأبلى يومئذٍ صاحب سجستان بلاءً حسناً، ثم انهزم المسلمون، وقتل منهم ما لا يحصى، وانهزم سنجر، وأسر صاحب سجستان، وقماج مقدم ميمنة المسلمين، وزوجة سنجر، فأطلقهم الكفار.
قال ابن الأثير: وممن قتل الحسام عمر بن مازة الحنفي، المشهور.
قال: ولم يكن في الإسلام وقعةٌ أعظم من هذه، ولا أكثر ممن قتل فيها بخراسان.
واستقرت دولة الخطا، والترك الكفار بما وراء النهر، وبقي كوخان إلى رجب سنة سبعٍ وثلاثين فمات فيه.
عمر بن محمد. أبو حفص المروزي، الناطفي.
كان بعمل الناطف، وكان رجلاً صالحاً، نيف على الثمانين.
وروى عن: علي بن موسى الموسوي، وجماعة.
وعنه: أبو سعد السمعاني.
عمر بن محمد بن بدر. أبو الحسن الهمذاني، الغرناطي.
سمع " الموطأ " من ابن الطلاع، وتفقه أبي الوليد بن رشد.
وكان صالحاً زاهداً.
روى عنه: أبو جعفر بن شراحيل، وغيره.
حرف الفاء
الفضل بن إسماعيل بن الفضيل بن محمد. الفضيلي، الهروي، أبو عاصم.
سمع: أبا عطاء عبد الحمن الجوهري، وكلاب البوسنجي، ومحمد بن علي العميري، وطائفة.
مات سنة نيفٍ وثلاثين تقريباً.
حرف الميم
محمد بن إبراهيم بن محمد بن أسود. أبو بكر الغساني، الأندلسي، المريي.
روى عن: الحافظ أبي علي الغساني، وغيره.
له رحلة سمع فيها من أبي بكر الطرطوشي، المالكي، وأبي الحسن بن شرف.
وولي قضاء مرسية مدةً طويلة، ولم تحمد سيرته.
ثم صرف.
وسكن مراكش، وبها توفي في رجب.
محمد بن أصبغ بن محمد بن محمد بن أصبغ. قاضي الجماعة بقرطبة وخطيبها أبو عبد الله.
خاتمة الأعيان بقرطبة.
روى عن أبيه واختص به.
وقرأ بالروايات على أبي القاسم بن مدير المقرئ.
وسمع من: محمد بن فرج الفقيه، وأبي علي الغساني.
وجالس أبا علي بن سكرة.
قال ابن بشكوال: كان من أهل الفضل الكامل، والدين، والتعاون والعفاف، والوقار، والسمت الحسن، والهدي الصالح.
وكان مجوداً للقرآن، عالي الهمة، عزيز النفس.
مخزون اللسان، طويل الصلاة، واسع الكف بالصلات، كثير المعروف والخيرات، معظماً عند الخاصة والعامة.
وصرف في الآخر عن القضاء، وأقبل على التدريس وإسماع الحديث.
وتوفي في الثاني والعشرين من رمضان.
من أبناء الستين.
محمد بن جعفر بن مهران. أبو بكر التميمي، الإصبهاني.
سمع: عبد الوهاب بن مندة، والمطهر البزاني.
وعنه: سليمان الموصلي، لقيه زمن الحج.
محمد بن الحسن بن خلف بن يحيى. أبو بكر بن برنجال.
رحل بعد الخمسمائة.
وسمع من: محمد بن الوليد الطرطوشي، ومحمد بن منصور الحضرمي.
وكان من أهل الحفظ والدراية.
توفي في رجب، وقد نيف على الخمسين.
محمد بن الحسين بن محمد. أبو الخير التكريتي، الملقب بالترك.
من أهل رباط الزوزني ببغداد.
سمع من: جعفر السراج.
محمد بن سليمان بن مروان. أبو عبد الله القيسي، المعروف بالبوني، نزيل بلنسية.
أحد الأئمة.
روى عن: أبي علي الغساني، وأبي داود بن نجاح، وأبي الحسن بن الدوش، وابن الطلاع، وأبي علي الصدفي، وطائفة.

قال ابن بشكوال: كانت له عناية كبيرة بالعلم والرواية والدين.
مات رحمه الله في صفر سنة ست بالمرية.
محمد بن عبد الملك بن عبد العزيز. أبو بكر القرطبي، اللخمي.
أصله من إشبيلية.
روى عن: أبي عبيد البكري، وأبي علي الغساني، وأبي الحسين بن سراج.
وكان رأساً في اللغة والعربية، ومعاني الشعر، والبلاغة.
كاتباً مجيداً.
توفي في نصف ذي الحجة.
محمد بن علي بن أحمد. أبو طاهر الأنصاري، الدباس.
سمع من أبي طاهر بن عبد الكريم بن رزمة، عن أبي الحسين بن بشران كتاب " مداراة الناس " لابن أبي الدنيا.
وكان رجلاً صالحاً.
روى عنه: سعد الله بن الوادي، وأبو سعد السمعاني، وعلي بن إبراهيم الواسطي.
قال ابن النجار: توفي في ذي الحجة.
محمد بن علي بن عمر بن محمد. أبو عبد الله التميمي، الفقيه، المازري المحدث، أحد الأئمة الأعلام.
مصنف شرح " صحيح مسلم " ، وأسمعه المعلم بفوائد كتاب مسلم.
وله كتاب " إيضاح المحصول في الأصول " .
وله مصنفات في الأدب.
وكان من أهل الحفظ والإتقان.
توفي في ربيع الأول سنة ست، وله ثلاثٌ وثمانون سنة.
ومازر بفتح الزاي، وقد تكسر، بليدة بجزيرة صقلية.
روى عنه: عياض القاضي، وأبو جعفر بن يحيى الفرضي الوزعي.
مولده بالمهدية من إفريقية، وبهامات.
وألف كتاباً في شرح " التلقين " لعبد الوهاب، في عشر مجلدات، وهو من أنفس الكتب.
بلغنا أن المازري مرض في أثناء عمره فلم يجد من يعالجه إلا يهودي، فلما عوفي على يده قال اليهودي: لولا التزامي بحفظ صناعتي لأعدمتك المسلمين.
فأثر هذا عند المازري، وأقبل على تعلم الطب حتى برع فيه في زمن يسير، وصار يفتي فيه كما يفتي في العلم، رحمه الله.
محمد بن علي بن محمد بن الحسين بن السكن. أبو طالب بن المعوج المراتبي.
من أهل البيوتات ببغداد.
سمع: أبا محمد الصريفيني، وأبا القاسم بن البسري، وجماعة.
سمع منه: ابن السمعاني، وغيره.
وكان من غلاة الشيعة.
توفي في أحد الربيعين.
محمد بن الفضل بن محمد بن أحمد. أبو سهل الأبيوردي، العطار.
شيخ صالح، عفيف، عابد، من أهل نيسابور.
سمع: أبا القاسم القشيري، وأبا صالح المؤدب، وأبا سهل الحفصي.
وتوفي في رجب.
روى عنه: ابن السمعاني، والرحالون.
وكان والده من كبار مشيخة نيسابور.
محمد بن كامل بن ديسم بن مجاهد. أبو الحسن النضري، المقدسي.
سمع من أبيه، ومن نصر المقدسي وتفقه عليه بصور، فلم ينجب.
وأجاز له أبو بكر الخطيب.
وكان شاهداً، فاتهم بشهادة الزور، وأسقطه خال ابن عساكر أبو المعالي محمد بن يحيى قاضي دمشق.
ورتب على ختم دار الوكالة.
وكان يرتزق من المكس.
روى عن: ابن عساكر، وابنه القاسم بن علي، والسمعاني، وجماعة.
وتوفي في ذي القعدة.
قال السمعاني: وأجاز له أبو جعفر ابن المسلمة، وأبو علي غلام الهراس، فأجاز له جميع القراءآت.
محمد بن محمد بن محمد بن أبي بكر بن أحمد بن عمر. أبو الحسين السهلكي، خطيب بسطام، إحدى مدن قومس.
كان بارعاً في الأدب.
سمع: أبا الفضل محمد بن علي السهلكي، ونظام الملك، ورزق الله التميمي.
قال ابن السمعاني: كتبت عنه ببسطام.
توفي في ربيع الأول ببسطام.
محمد بن مغاور بن حكم بن مغاور. أبو عبد الله السلمي، الشاطبي.
يروي عن: أبيه، وأبي جعفر بن جحدر، وأبي عمران بن أبي تليد، وابن سكرة، وأبي الحسن بن الدوش.
وكان بصيراً بالمذهب، رأساً في الفتوى، جم الفوائد.
توفي في شوال عن ثمانٍ وخمسين سنة.
محمد بن مفرج بن سليمان. الشيخ أبو عبد الله الصنهاجي.
سمع يسيراً من: أبي الوليد الباجي، وأبي عبد الله بن شبرين.
وأخذ عنه: القاضي عياض.
محمود بن أحمد بن عبد المنعم بن أحمد بن محمود ماشاذة. أبو منصور الإصبهاني، الواعظ، الفقيه.
ولد سنة ثمانٍ وخمسين وأربعمائة.
وتفقه على: أبي بكر الخجندي.
وارتفع أمره وعرض جماعة، وصار المرجع إليه.
وكان يعظ ويفسر بفصاحة.
ووعظ ببغداد بعد العشرين، وحدث.
روى عنه: أبو موسى المديني، وابن السمعاني، وسبطه داود بن محمد بن أبي منصور، وجماعة.
روى عن: شجاع، وأحمد ابني المصقلي، وعائشة الوركانية، وأبي جعفر السمعاني، وأبي بكر بن سليم.

وتوفي في حادي عشر ربيع الآخر بإصبهان، وعقد له العزاء ببغداد.
قال ابن السمعاني: إمام، مفسر، واعظ، حلو الكلام، مليح الإشارة.
كان له التقدم والجاه العريض، والحشمة وصار أوحد وقته، والمرجوع إليه في بلده.
وطعن بالسكين عدة نوب، وحماه الله بفضله، ولم يؤثر فيه ذلك.
وكان كثير الصلاة والذكر.
المختار بن عبد الحميد بن منتصر. أبو الفتح البوسنجي، الأديب.
صاحب " الوفيات " .
سمع من جده لأمه جمال الإسلام أبي الحسن الداوودي.
توفي في رمضان.
وقد قارب الثمانين.
مرجان الحبشي الخادم. أبو الحسن، مولى المقتدي أمير المؤمنين.
سمع من: النعالي، وابن البيع.
روى عنه: يوسف بن المبارك بن كامل.
وكان صالحاً عابداً، جاور مدة.
وتوفي في شعبان.
مظفر بن القاسم بن المظفر بن علي. أبو منصور بن الشهرزوري.
ولد بإربل سنة سبعٍ وخمسين وأربعمائة، ونشأ بالموصل.
وقدم بغداد، وتفقه بها على الشيخ أبي إسحاق، وسمع منه ومن أبي نصر الزينبي.
ثم رجع إلى الموصل،وولي قضاء سنجار، وسكنها وكان قد أسن.
سمع منه ابن السمعاني سنة 34 ببغداد، وسنة خمسٍ بسنجار، وقال: كان شيخاً، فاضلاً، كثير العبادة.
قلت: توفي تقريباً سنة ست.
حرف النون
نصر الله بن محمد بن محمد بن مخلد بن أحمد بن خلف بن مخلد بن امرئ القيس. أبو الكرم الأزدي، الواسطي ابن الجلخت.
سمع: أباه، وأبا تمام علي بن محمد العبدي، القاضي، وأبا الحسن علي بن محمد الحوزي، وسعيد بن كثير الشاهد.
وهو آخر أصحاب أبي تمام.
ولد سنة سبعٍ وأربعين وأربعمائة.
وعنه: ابن السمعاني، وقال: انحدرت إليه إلى واسط، وهو شيخ ثقة، صالح، من بيت الحديث.
حدث ببغداد سنة ست عشر.
وروى عنه أيضاً: أبو علي يحيى بن الربيع، والقاضي أبو الفتح المندائي، وعلي بن علي بن نغوبا، والحسين بن عبد العزيز، وعلي بن عبد الله بن فضل الله، وهو آخر من روى عنه، كما أنه آخر من روى عن أبي تمام.
قال فيه خميس الحوزي: ثقة صالح.
وقال غيره: توفي في ذي الحجة بواسط.
حرف الهاء
هبة الله بن أحمد بن عبد الله بن علي بن طاوس. أبو محمد البغدادي، ثم الدمشقي، إمام جامع دمشق.
كان مقرئاً مجوداً، حسن الأخذ، ضابطاً متصدراً بالجامع من دهر، ختم عليه خلق.
وقد سمع الكثير بنفسه، ونسخ ورحل وأملى، وكان صدوقاً، صحيح السماع.
وثقه ابن عساكر، ووصفه بكثرة السماع، وقال: سمع أباه، وأبا العباس ابن قبيس، وأبا القاسم بن أبي العلاء، وأبا عبد الله بن أبي الحديد، والفقيه نصر بن إبراهيم.
وخرج إلى العراق، وإصبهان في صحبة والده، والفقيه نصر الله المصيصي في رسالة السلطان تاج الدولة تتش إلى السلطان ملكشاه، فسمع من: البانياسي، وعاصم بن الحسن، ورزق الله التميمي، وأبي الغنائم بن أبي عثمان، وأبي الحسن علي بن محمد بن محمد الأنباري، وأبي منصور محمد بن علي بن شكرويه، وسليمان بن إبراهيم الحافظ، وعبد الرزاق الحسناباذي، وأبي عبد الله الثقفي.
وأقرأ القرآن مدة.
وكان قد قرأ للسبعة على والده أبي البركات.
وكان مؤذناً في مسجد سوق الأحد، فلما ولي إمامة الجامع ترك المكتب، وكان صحيح الإعتقاد.
ثنا إملاءً: أنا عاصم بقراءتي عليه، فذكر حديثاً.
وقال ابن السمعاني: سمعت أنه يقع في أعراض الناس.
وكان بينه وبين الحافظ أبي القاسم الدمشقي شيء، ما صلى على جنازته.
وقال السلفي: هو محدث ابن محدث، ومقرئ ابن مقرئ، وكان ثقة متصاوناً، من أهل العلم.
وقال محمد بن أبي الصقر: ولد في صفر سنة إحدى وستين وأربعمائة.
وقال ابن السمعاني: توفي ضحوة يوم الجمعة سابع عشر المحرم، وصلينا عليه بعد الصلاة، وشيعته إلى أن دفن في مقبرةٍ له بباب الفراديس.
وكان الخلق كثيراً.
قلت: روى عنه: ابن عساكر، والسلفي، وابن السمعاني، وابنه الخضر بن هبة الله، وأبو الفرج ابن الحرة الحموي، وأبو محمد القاسم بن عساكر، والقاضي أبو القاسم بن الحرستاني، وآخرون.
وآخر من حدث عنه: أبو المحاسن ابن السيد الصفار.

أخبرنا أحمد بن إسحاق، وإسماعيل بن عبد الرحمن، ومحمد بن علي، وأحمد بن عبد الرحمن بن مؤمن، وأحمد بن عبد الحميد قالوا: أنا محمد بن السيد بن أبي لقمة، أنا نصر الله بن محمد المصيصي الفقيه، وهبة الله بن طاوس المقرئ في سنة أربع وثلاثين وخمسمائة سماعاً منهما قالا: أنا أبو القاسم علي بن محمد الفقيه، أنا عبد الرحمن بن عثمان، أنا خيثمة بن سليمان، نا الحسن بن مكرم: ثنا شاذان، ثنا الثوري، ثنا عمرو بن قيس قال: قال عيسى بن مريم عليه السلام: لا تكثروا الكلام لغير ذكر الله فتقسوا القلوب، وإن كانت لينة، فإن القلب القاسي بعيدٌ من الله، ولكن لا تعلمون.
ولا تنظروا في ذنوب الناس كهيئة الأرباب، وانظروا في ذنوب أنفسكم كهيئة العبيد، فإنما الناس اثنان: مبتلى ومعافى، فاحمدوا الله على العافية، وارحموا المبتلى.
هبة الله بن عبد الله بن أحمد بن المغربي. شيخ بغدادي، صالح.
سمع من: الحسين بن البسري.
روى عنه: ابن السمعاني.
وكان بواب باب النوبي.
وعاش ستاً وستين سنة.
حرف الياء
يحيى بن علي بن محمد بن علي. أبو محمد بن الطراح، البغدادي، المدبر.
ولد قبل الستين وأربعمائة.
وسمع: أبا الحسين بن المهتدي بالله، وأبا بكر الخطيب، وعبد الصمد بن المأمون، ومحمد بن أحمد بن المهتدي بالله الخطيب، وابن النقور، وجماعة.
قال ابن السمعاني: كتبت عنه الكثير، وكان صالحاً، ساكناً، مشتغلاً بما يعنيه، قليل الفضول، كثير الرغبة في زيارة القبور والخير.
وكان مدبر قاضي القضاة أبي القاسم الزينبي.
وسمعه أبوه، وحصل له النسخ.
توفي في رابع عشر رمضان.
قلت: وروى عنه: أبو القاسم بن عساكر، وأبو الفرج بن الجوزي، وابن طبرزد، والكندي، وابن الأخضر، وعبد الكريم بن المبارك البلدي، وسليمان الموصلي، ويحيى بن ياقوت الفراش، وآخرون.
وفيات سنة سبع وثلاثين وخمسمائة
حرف الألف
أحمد بن أبي الحسين بن أحمد. أبو الحارث الهاشمي، البغدادي، إمام جامع المنصور.
روى عن: أبي الحسين بن الطيوري.
وتوفي في ذي الحجة.
أحمد بن علي بن الحسين العطار. دمشقي، حدث عن: أبي البركات أحمد بن طاوس.
كتب عنه: أبو سعد السمعاني.
أحمد بن علي بن عبد الله. أبو القاسم الحلاوي، بغدادي.
روى عن: أبي نصر الزينبي.
وعنه: يوسف بن المبارك الخفاف.
توفي في رجب.
إبراهيم بن محمد بن إبراهيم بن سالم. أبو منصور الهيتي.
ولد بهيت سنة ستين.
وسمع: أبا نصر الزينبي، وأبا الغنائم بن أبي عثمان.
وتفقه على قاضي القضاة أبي عبد الله الدامغاني.
وبرع في المناظرة.
وتوفي في شوال.
قال ابن السمعاني: كان أنظر الحنفية في زمانه، وكان ينوب عن قاضي القضاة الزينبي في الحكومة إلى أن شاخ.
وكان دخوله إلى بغداد في سنة ثلاثٍ وسبعين وأربعمائة.
وقرأت علي كتاب " البعث " لابن أبي داود.
قلت: روى عنه عبد الله بن مسلم بن ثابت.
إبراهيم بن هبة الله بن علي. أبو طالب الديار بكري، الفقيه.
قال ابن السمعاني: كان فقيهاً، فاضلاً، مناظراً، صالحاً، كثير الذكر والتلاوة، أقام ببغداد مدةً، وببلخ مدة، وسمع من مالك البانياسي، وجماعة.
وتوفي ببلخ في المحرم.
وقد سمع بإصبهان من أبي منصور بن شكرويه.
قال أبو شجاع البسطامي: سمعت الإمام أبا طالب يقول: لما تركنا بناكر، وهي دار مملكة الملك محمد بن أبي حكيم أكرمني كثيراً، حتى أنه سبى أختين وهما أختا ملك الهند، فقال لي: قد تزوجت واحدةً وتركت أختها، حتى أجد لها كفؤاً، وأنت الكفؤ.
فوهبها لي، فأعتقتها، وتزوجت بها، وحسن إسلامها.
فلما قتل ابن أبي حكيم نفذ أخو هذه الجارية، وقد تملك بعد أبيه، فقال: تعودي إلينا.
فأبت وقالت: لا أرحل بلاد الكفر.
فبعث يقول لها: ارجعي إلينا بزوجك، ونبني لكما مسجداً، وتكونون مكرمين.
فأبت.
فلما سافرت لحقتني حاملةً، فأولها مني وعلي قربه حتى لحقت بي.
حرف الحاء
الحسن بن محمد بن علي. أبو محمد ذو الفقار، نقيب مشهد باب التبن.
روى عن: أبي بن حشيش.
وكان أديباً شاعراً ببغداد.
الحسن بن محمد بن علي بن الحسن بن أبي المضاء. البعلبكي، أبو محمد.
سمع من: الفقيه نصر المقدسي.
وتوفي في جمادى الأولى.

سمع منه بعض الطلبة.
الحسن بن نصر. أبو محمد الدينوري البزار.
ويعرف بابن المعبي.
سمع: أبا القاسم بن البسري، ويوسف بن الحسن التفكزي، والفقيه نصر المقدسي بصور.
وعنه: ابن عساكر، والسمعاني.
مات في صفر في عشر التسعين.
الحسين بن علي بن أحمد بن عبد الله. أبو عبد الله المقرئ، البغدادي، سبط أبي منصور الخياط.
سمع: أبا الغنائم بن المأمون، وأبا محمد الصريفيني، وأبا منصور العكبري، وأبا الحسين بن النقور.
وولد في سنة ثمانٍ وخمسين وأربعمائة.
قال ابن السمعاني: صالح، حسن الإقراء، دين، يأكل من كراء يده، سمع الكثير بإفادة ابن الخاضبة في مجلس عفيفٍ القائمي.
وتوفي في ذي الحجة.
روى عنه: ابن السمعاني، وابن الجوزي وقال: قرأت عليه القرآن، وأبو اليمن الكندي، وجماعة.
وهو أخو الشيخ أبي محمد، وأكبر منه.
حرف السين
سعيد بن أحمد بن عبد الواحد. أبو القاسم بن الطيوري الأمين.
شيخ إصبهان.
سمع: أبا عمرو بن مندة.
مات فجأةً في شوال.
سمع منه: أبو سعد السمعاني، وغيره.
حرف العين
عبد الله بن محمد بن محمد بن محمد بن عبد الله بن البيضاوي. أبو الفتح، أخا قاضي القضاة أبي القاسم الزينبي لأمه.
سمع: أبا جعفر ابن المسلمة، وعبد الصمد بن المأمون، والصريفيني، وابن النقور.
قال ابن السمعاني: كتبت عنه الكثير، وهو شيخ صالح، متواضع، متحرٍ في قضائه الخير والإنصاف، متثبت.
وتوفي في نصف جمادى الأولى.
قلت: وروى عنه: ابن الجوزي، والكندي، وجماعة.
عبد الرزاق بن محمد بن أحمد بن محمد بن عيسى. أبو المحاسن الطبسي، نزيل نيسابور.
كان مفيد الغرباء، قرأ لهم الكثير.
وكان حسن القراءة سريعها.
قرأ " صحيح مسلم " ثماني عشرة مرة على الفراوي للناس، وكان كثير الصلاة، نظيف الظاهر، جميل الأمر.
سمع: عبد الغفار الشيروي، وأبا علي الحداد، وغانماً البرجي، وابن بيان الرزاز، وغيرهم.
وتوفي في ربيع الأول.
روى عنه: أبو سعد السمعاني.
عبد المجيد بن إسماعيل. القاضي أبو سعيد الهروي، قاضي الروم.
تفقه بما وراء النهر على: البزدوي، والسيد الأشرف، وجماعة.
وتخرج به الأصحاب.
وله مصنفات في الأصول والفروع، وخطب ورسائل ونظم ونثر.
قدم دمشق، ودرس ببغداد.
ومات بقيسارية، وقد نيف على الثمانين.
وكان من كبار الحنفية.
عبد المجيد بن القاسم بن الحسن بن بندار. أبو عبد الرحيم الزيدي، الإستراباذي، الحاجي.
دين، شيخ زيدي المذهب.
سمع: ظفر بن الداعي، وغيره.
وحدث في هذه السنة.
عبد الواحد بن أحمد بن عبد القادر بن محمد بن يوسف. أبو محمد اليوسفي، البغدادي، أخو عبد الله، وعبد الخالق.
شيخ صالح، دين، سافر الكثير، وطاف في الآفاق.
وسمع من: أبي نصر الزينبي، وأخيه طراد النقيب؛ وسمع من: أبي المحاسن الروياني، وأبي سعد بن أبي صادق الحيري، وأبي سعد المطرز.
وأقام باليمن مدة.
ولد سنة سبعين وأربعمائة.
وقدم من الحجاز بغداد في سنة خمسٍ وثلاثين وحدث، ثم رجع وركب البحر، فغرق في حدود سنة سبعٍ.
عثمان بن محمد بن حمد بن محمد. أبو عمرو البلخي، ويعرف بالشريك.
قال السمعاني: كان فاضلاً، حسن السيرة، من أهل العلم، مكثراً من الحديث، معمراً.
سمع: أباه، وأبا علي الوخشي، ومحمد بن عبد الملك الماسكاني، وإسماعيل بن عثمان إمام جامع بلخ، وأبا سعيد الخليل بن أحمد السجزي.
كتب إلي بمروياته.
ومن مسموعاته: " شرح الآثار " للطحاوي، يرويه بواسطة ثلاثة، و " الموطأ " يرويه عن عبد الوهاب بن أحمد الحديثي، عن زاهر السرخسي، و " تفسير أبي الليث " ، رواه عن الوخشي، عن تميم بن زرعة؛ وروى عن الوخشي عدة تفاسير كبار، وكتاب " معاني الآثار " للطحاوي، يرويه عن القاضي إبراهيم بن محمد بن سليمان الوراق، عن ابن المقرئ، عنه، و " سنن " أبي داود، يرويه عن الوخشي، عن أبي عمر الهاشمي، وعن أبي محمد بن النحاس المصري، وعن أبي محمد النيسابوري صاحب ابن داسة.
توفي ببلخ في سلخ جمادى الأولى سنة 537.
علي بن عبد الرحمن بن محمد بن عبد الله بن علي بن عياض بن أبي عقيل. أبو طالب الصوري، ثم الدمشقي.
كان أبوه وأجداده من قضاة صور، وهو شيخ مهيب، ساكن، حسن السيرة، يرجع إلى صيانة وديانة.

سكن مصر مدة، وسمع بها من: أبي الحسن الخلعي، ومحمد بن عبد الله الفارسي.
ودخل بغداد وسمع بها من: أبي القاسم بن بيان.
قال ابن السمعاني: قرأت عليه " المعجم " لابن الأعرابي، ومولده بعد الستين بصور.
وكان يلقب بالقاضي بهجة الملك.
توفي في ربيع الأول.
قلت: روى عنه: ابن عساكر، وابنه، وجماعة.
قال ابن عساكر: أصله من حران.
وسمع أيضاً من الفقيه نصر، وكان من أعيان من بدمشق.
وكان ذا صلاة وصيام، وقوراً، مهيباً.
حكى له عتيقه نوشتكين أنه سمعه في مرضه يقول: قرأت أربعة آلاف ختمة.
علي بن يوسف بن تاشفين. أمير المسلمين، صاحب المغرب.
توفي والده في سنة خمسمائة، فقام بالملك مكانه، وتلقب بلقب أبيه أمير المؤمنين، وجرى على سنته في الجهاد، وإخافة العدو.
وكان حسن السيرة، جيد الطوية، عادلاً، نزهاً، حتى كان إلى أن يعد من الزهاد المتبتلين أقرب، وأدخل من أن يعد من الملوك.
واشتد إيثاره لأهل العلم والدين.
وكان لا يقطع أمراً في جميع مملكته دون مشاورتهم.
وكان إذا ولى أحداً من قضاته، كان فيما يعهد إليه أن لا يقطع أمراً دون أن يكون بمحضر أربعةٍ من أعيان الفقهاء، يشاورهم في ذلك الأمر، وإن صغر.
فبلغ الفقهاء في أيامه مبلغاً عظيماً، ونفقت في زمانه كتب الفقه في مذهب مالك، وعمل بمقتضاها، وأنبذ وراءه ما سواها.
وكثر ذلك حتى نسي العلماء النظر في الكتاب والسنن، ودان أهل زمانه بتكفير كل من ظهر منه الخوض في شيءٍ من علوم الكلام.
وقرر الفقهاء عنده تقبيح الكلام وكراهية الصدر الأول له، وأنه بدعة، حتى استحكم ذلك في نفسه، وكان يكتب عنه كل الأوقات إلى البلاد بالوعيد على من وجد عنده شيءٌ من كتب الكلام.
ولما دخلت كتب أبي حامد الغزالي - رحمه الله - إلى المغرب، أمر أمير المسلمين علي بن يوسف بإحراقها، وتوعد بالقتل من وجد عنده شيءٌ منها.
واشتد الأمر في ذلك إلى الغاية.
واعتنى باستدعاء النساخ والكتاب، فاجتمع له ما لم يجتمع لسلطانٍ منهم، كأبي القاسم بن الحذاء الأحدب، وألب بكر محمد بن محمد بن القنطرية، وأبي عبد الله محمد بن أبي الخطال، وأخيه أبي مروان، وعبد المجيد بن عبدان.
وطالت أيامه؛ إلى أن التقى عسكر بلنسية مع العدو الملعون، فهزموا المسلمين، وقتلوا من المرابطين خلقاً كثيراً، وذلك بعد الخمسمائة، فاختلت بعدها حال علي بن يوسف، وظهرت في بلاده مناكر كثيرة، لاستيلاء أمراء المرابطين الذين هم جنده على البلاد الأندلسية، ثم ادعوا الاستبداد بالأمور، وانتهوا في ذلك إلى التصريح، وصار كل واحدٍ منهم يجهر بأنه خيرٌ من أمير المسلمين علي بن يوسف، وأنه أولى بالأمر منه.
واستولى النساء على الأحوال، وصارت كل امرأةٍ من أكابر البربر مشتملةً على كل مفسدٍ وشرير، وقاطع سبيلٍ، وصاحب خمرٍ، وأمير المسلمين في ذلك يزيد تغافله، ويقوى ضعفه، وقنع بالإسم والخطبة.
وعكف على العبادة، فكان يصوم النهار، ويقوم الليل، واشتهر عنه ذلك، وأهمل أمر الرعية غاية الإهمال.
وكان يعلم من نفسه العجز، حتى أنه رفع مرة يديه وقال: اللهم قيض لهذا الأمر من يقوى عليه ويصلح أمور المسلمين.
حكى عنه هذا عبد الله بن خيار.
وقال اليسع بن حزم: ولي علي بن يوسف، فنشأت من المرابطين والفقهاء نشأة أهزلوا دينهم، وأسمنوا براذينهم، قلدهم البلاد، وأصاخ إلى رأيهم فخانوه، وأشاروا عليه بأخذ مملكة ابن هود، وقرروا عنده أن أموال المستنصر صاحب مصر أيام الغلاء حصلت كلها عند ابن هود، وأروه الباطل في صورة الحق.
قلت: وثب عليه ابن تومرت كما ذكرنا، وجرت بين الطائفتين حروبٌ، ولم يزل أمر عبد المؤمن يقوى ويظهر، ويستولي على الممالك، وأمر علي بن يوسف في سفال وزوال، إلى أن توفي في هذا العام، وعهد إلى ابنه تاشفين، فعجز عن الموحدين، وأنزوى إلى مدينة وهران، فحاصره الموحدون بها، فلما اشتد عليه الحصار خرج راكباً، وساق إلى البحر، فاقتحمه وغرق، فيقال إنهم أخرجوه وصلبوه، ثم أحرقوه.
وذلك في عام أربعين.
وانقطعت الدعوة لبني العباس بموت علي وابنه تاشفين.
وكانت دولة بني تاشفين بمراكش بضعاً وسبعين سنة.
توفي علي في سابع رجب، وله إحدى وستون سنة.
عمر بن محمد بن أحمد بن إسماعيل بن محمد بن نعمان. النسفي، ثم السمرقندي.

قال ابن السمعاني: كان إمامً، فاضلاً، مبرزاً، متفنناً.
صنف في كل نوع من العلم، في التفسير، والحديث، والشروط، ونظم " الجامع الصغير " لمحمد بن الحسن، حتى صنف قريباً من مائة مصنف.
وورد بغداد حاجاً في سنة سبعٍ وخمسمائة.
وحدث عن: إسماعيل بن محمد النوحي، وطائفة.
وتوفي النوحي سنة إحدى وثمانين.
قال السمعاني: روى لنا عنه: إسماعيل بن أبي الفضل الناصحي.
وكتب لي بالإجازة، وقال: شيوخي خمسمائة وخمسون رجلاً.
قال ابن السمعاني: ولما وافيت من سمرقند، استعرت عدة كتبٍ مما جمعه وصنفه، فرأيت فيها أوهاماً كثيرة، خارجة عن الإحصاء، فعرفت أنه كان ممن أحب الحديث وطلبه، ولم يرزق فهمه.
وكان له شعر حسن على طريقة الفقهاء والحكماء.
وتوفي في ثاني عشر جمادى الأولى.
ومولده سنة إحدى أو اثنتين وستين وأربعمائة.
قلت: روى عنه كتاب " القند في ذكر علماء سمرقند " أبو بكر محمد بن محمد بن علي البغدادي الأديب، وأبو القاسم محمود بن علي النسفي.
ومن شعره:
كم ساكتٍ أبلغ من ناطقٍ ... وراجلٍ أشجع من فارس
ولاحقٍ يسبق عرباً مضوا ... بفضل دينٍ، وهو من فارس
حرف الكاف
كوخان. ملك الخطا والترك.
كان مليح الشكل، حسن الصورة، عظيم الهيبة، كامل الشجاعة.
قاد الجيوش، وسار في ثلاثمائة ألف فارس، وهزم السلطان سنجر، وتملك سمرقند وما وراء النهر في العام الماضي، فما أمهله الله تعالى، وعجل بروحه إلى النار في رجب سنة سبع.
وكان لا يمكن، أميراً من إقطاع، بل يعطيهم من خزائنه ويقول: متى أخذوا الإقطاع ظلموا الناس.
وكان لا يقدم أميراً على أكثر من مائة فارس، حتى لا يقدر على العصيان.
وكان يشدد في النهي عن الظلم، ويعاقب على السكر، ولا ينهى عن الزنا ولا يقبحه.
وتملك بعده ابنةٌ له، فلم تطل مدتها، وتملك بعدها أمها زوجة كوخان، وحكمت أمة الخطا على ما وراء النهر، إلى أن أخذ البلاد منهم علاء الدين بن محمد الخوارزمي سنة اثنتي عشرة وستمائة.
حرف الميم
محمد بن أحمد بن محمد بن أحمد. أبو بكر البسطامي، ثم النيسابوري، البزاز.
سمع الكثير من: الفضل بن المحب، فمن بعده.
قال السمعاني: أثبت عنه " مناقب البخاري " محمد بن أبي حاتم البخاري، بروايته عن أبي بكر بن خلف.
مات بسرخس.
محمد بن الحسين بن أحمد بن يحيى بن بشر. أبو بكر الأنصاري، الميروقي.
نزيل غرناطة.
روى عن: أبي علي بن سكرة.
وحج، وسمع من: أبي عبد الله الرازي، وأبي بكر الطرطوشي بالإسكندرية.
وكان فقيهاً صالحاً، محدثاً، ظاهري المذهب، يغلب عليه الزهد والصلاح.
روى عنه: أبو بكر بن رزق، وأبو عبد الله بن عبد الرحيم بن الفرس، وابنه عبد المنعم.
وهرب في الآخر لبجاية من صاحب المغرب بعد أن حمل إليه هود أبو العباس بن العريف، وأبو الحلم بن برجان.
وبقي إلى هذا العام.
محمد بن الحسين بن عمر. أبو بكر الأرموي، الأذربيجاني، الفقيه الشافعي.
كان عارفاً بالمذهب، تفقه على الشيخ أبي إسحاق.
وسمع من: أبي الحسين بن النقور، وطبقته.
قال ابن السمعاني: كان جميل السيرة.
مرضي الطريقة، غير أنه كان ببغداد فقيه آخر يقال له محمد بن الحسين الأرموي أبو بكر الفقيه، فاشتبه اسمه مع اسمه فتحرج عن الرواية وامتنع، ودخلت عليه داره بباب السلسلة ببغداد وسألته عن مولده فقال: دخلت بغداد في سنة خمس وستين وأربعمائة.
وما تحقق مولده.
توفي في سابع المحرم، وهو في عشر المائة.
علق عنه أبو المعمر الأنصاري.
محمد بن خلف بن موسى. أبو عبد الله الأنصاري، الأندلسي، الألبيري، المتكلم، نزيل قرطبة.
روى عن: أبي بكر محمد بن الحسن المرادي، ويوسف بن موسى الكلبي.
ذكره الأبار فقال: كان حافظاً لكتب الأصول والإعتقادات، واقفاً على مذهب أبي الحسن الأشعري وأصحابه، مع المشاركة في الأدب.
وله كتاب " النكت والأمالي في النقض على الغزالي " ، ورسالة " الانتصار " على مذهب أئمة الأخبار، وكتاب " شرح مشكل ما في الموطأ وصحيح البخاري " .
وحدث عنه: أبو الوليد بن خير، وأبو إسحاق بن قرقول، وأبو عبد الله بن الصيقل، وأبو خالد المرواني.
وذكر ابن الصيقل أن له رواية عن ابن الطلاع.

وقال المرواني: ولد في سنة سبعٍ وخمسين وأربعمائة، وتوفي في جمادى الآخرة سنة سبعٍ، رحمه الله تعالى.
محمد بن عبد الله بن أحمد بن محمد بن عبد الله بن عبد الصمد بن المهتدي بالله. الخطيب، أبو الفضل الهاشمي، العباسي، البغدادي.
ولد سنة تسعٍ وأربعين وأربعمائة.
وسمع: أبا الغنائم بن المأمون، وأبا الحسين بن المهتدي، واحترق سماعه منهما.
وحدث عن: أبي الحسين بن النقور، وعبد الله بن الحسن الخلال، وأبي القاسم بن البسري، وجده طاهر بن الحسين القواس، وطراد الزينبي.
وحدث.
وكان خطيب جامع القصر، صالح، خير.
سرد الصوم نيفاً وخمسين سنة.
قال: سمعت من: أبي المأمون، وابن المهتدي بالله، لكن احترقت كتبي.
قلت: قرأ القرآن على: أبي الخطاب أحمد بن علي الصوفي صاحب الحمامي.
وتلا عليه أبو اليمن الكندي بخمس روايات.
وسمع منه هو، وابن طبرزد، وجماعة.
وتوفي ثامن عشر جمادى الأولى.
محمد بن محمد بن المسلم بن هلال. أبو الفضل الأزدي، الشاهد، المعدل، الدمشقي.
سمع: أبا الفتح المقدسي، وسهل بن بشر الإسفرائيني، وعبد الكريم الكفرطابي.
ثم أكثر هو عنهم، وحصل الكتب النفيسة.
وذكر أخوه عبد الواحد أنه ولد سنة أربعٍ وثمانين وأربعمائة.
محمد بن محمد بن علي بن جناح. أبو الغنائم الكوفي، الهمذاني، المعدل.
قدم من همذان، وسمع: أبا البقاء بن الحبال بالكوفة، وأبا الحسن بن العلاف.
قال ابن السمعاني: كتبت عنه يسيراً، وكانت الألسنة متفقة على شكره وتوفي في أوائل شوال.
محمد بن عبد الرحمن بن سيد بن معمر. أبو عبد الله المذحجي، المالقي.
روى عن: أبيه، وابن المطرف الشعبي، وأبي عبد الله بن خليفة القاضي، وأبي عبد الله محمد بن فرج، وأبي مروان بن سراج، وأبي علي الغساني.
قال ابن بشكوال: كان من أهل العلم والفضل والدين والعفاف.
أخذ الناس عنه، وأجاز لي.
وتوفي في أواخر ذي الحجة.
محمد بن يحيى بن علي بن عبد العزيز بن علي بن حسين بن محمد بن عبد الرحمن بن الوليد بن القاسم بن الوليد. القاضي أبو المعالي، ابن القاضي أبي المفضل المقدسي، الدمشقي، الفقيه الشافعي، المعروف بابن الصائغ قاضي دمشق.
سمع: أبا القاسم المصيصي، وأبا عبد الله بن أبي الحديد، وأبا الفتح المقدسي، وأبا محمد بن البري، وعبد الله بن عبد الرزاق، وطائفة بدمشق.
وأبا الحسن الخلعي، ومحمد بن عبد الله بن داود الفارسي بمصر.
وعلي بن عبد الملك الدبيقي الفقيه بعكاء.
وتفقه على أبي الفتح المقدسي، وناب عن والده في القضاء لما حج أبوه سنة عشر، ثم استقل بالقضاء لما كبر أبوه، وبعد موته.
وهو خال الحافظ ابن عساكر، قال فيه: كان نزهاً، عفيفاً، صليباً في الحكم.
ولد في أوائل سنة سبعٍ وستين وأربعمائة، ومات في ربيع الأول، ودفن عند أبيه بمسجد القدم.
قلت: روى عنه: الحافظ ابن عساكر، وابنه القاسم، وأبو سعد السمعاني، وطرخان بن ماضي التيمي، ثم الشاغوري، الفقيه، وطائفة آخرهم موتاً أبو المحاسن محمد بن أبي لقمة.
وكان يلقب بالقاضي المنتجب.
وهو والد القاضي الزكي.
قال السمعاني: كان محموداً، حسن السيرة، شفوقاً على المسلمين، وقوراً، حسن المنظر، متودداً.
سمعت منه اثنتي عشر جزءاً من حديث القاضي الخلعي.
المبارك بن أحمد بن محمد بن الناعورة. أبو المكارم الجحدي، البغدادي، المقريء، ويعرف بابن أبي الحجر.
قال ابن السمعاني: شيخ صالح، خير، حسن السيرة، رضي الوجه.
قرأ القرآن على أبي الخير المبارك العسال، وختم على جماعة.
وحدث عن: رزق الله التميمي، وطراد الزينبي.
روى عنه: ابن السمعاني، وغيره.
توفي في ربيع الأول.
مسعود بن محمد بن حسان بن سعيد. أبو سعيد المنيعي، المخزومي، المروروذي.
حاز قصب السبق في الصدقة والبر، وإيصال النفع إلى المسلمين، وهو من بيت حشمة وتقدم.
سمع من: عمه عبد الرزاق بن حسان، وغيره.
وكانت الألسنة متفقة على الدعاء له والثناء عليه، من كثرة ما أنفق من الأموال في حجته.
ولد في حدود السبعين وأربعمائة بمرو الروذ، ومرض بمرو، فحمل مريضاً إلى بلده.
وتوفي في شوال.
وكان يقال له: الأمير.
مفلح بن أحمد بن محمد بن عبيد الله بن علي. أبو الفتح الدومي، ثم البغدادي، الوراق.

ولد سنة سبعٍ وخمسين وأربعمائة.
وسمع من: أبي بكر الخطيب، وأبي محمد بن هزارمرد الصريفيني، وأبي الحسين بن النقور، وأبي القاسم بن البسري، وغيرهم.
قال ابن السمعاني: كتب عنه الكثير، وكان شيخاً لا بأس به.
كان يقعد في قطيعة الفقهاء بالكرخ، ويكتب الرقاع بالأجرة.
وسمعت أنه جمع مالاً كثيراً ودفنه، فورثه ابنه منجح، وكان حريصاً.
وتوفي في ثاني عشر المحرم.
قلت: روى عنه: ابن عساكر، وابن طبرزد، ويوسف بن المبارك، وابن محمد بن السياري.
وذكر ابن النجار أنه من ذرية خالد بن الوليد المخزومي رضي الله عنه، وآخر أصحابه ترك بن محمد العطار.
موسى بن علي بن قداح. أبو الفضل البغدادي، الخياط، المعروف بن حاجبك.
سمع: عبد الله بن علي الدقاق، وابن طلحة النعال، وجماعة.
روى عنه: ابن عساكر، وابن السمعاني.
حرف الياء
يحيى بن همام بن يحيى. أبو بكر السرقسطي، الكاتب المعروف بابن أرزق.
كان بارع الكتابة، أديباً، نبيهاً.
كتب مع أبيه للمستعين بن هود، ثم كتب ليوسف بن تاشفين صاحب الأندلس والمغرب، وابنه علي.
واستدعاه علي بن يوسف إلى مراكش سنة 35، وتوفي بقرطبة.
وفيات سنة ثمان وثلاثين وخمسمائة
حرف الألف
أحمد بن الحسين بن محمد بن الحسين. أبو سعيد الكندري، الإسفرائيني، الأديب، من أولاد الفضلاء.
قال ابن السمعاني: لقيته بجوسقان إسفراين، وقد شاخ وناطح التسعين، وتغير، واختل حاله.
كتبت عنه يسيراً من الحديث وشعراً لوالده.
مولده سنة خمسٍ وخمسين وأربعمائة.
وتوفي في آخر العام.
قال: وكان أديباً، فاضلاً، عمر، وافتقر، وكان مشتغلاً بالعلم.
حكى أنه كان يصحب الصوفية، ويتكتم من كتابة الحديث قال: فسقطت مني دواةٌ، فقال صوفي: أستر عورتك.
سمع: أبا إسحاق الشيرازي، وفاطمة بنت الدقاق، وجماعة.
أحمد بن محمد بن أحمد بن ينال. أبو منصور الإصبهاني، الصوفي، المعروف بالترك.
شيخ مسن معمر، أفنى عمره في خدمة الصوفية.
وله رباط بإصبهان.
سمع: عبد الجبار بن برزة الرازي الواعظ، وسليمان بن إبراهيم الحافظ، وجماعة من أصحاب المرزبان الأبهري، وابن خرشيذ قوله.
روى عنه: ابن السمعاني، وأبو موسى المديني، وغيرهما.
توفي في صفر.
وقال السمعاني: توفي سنة ستٍ عن بضعٍ وثمانين سنة.
أحمد بن محمد بن أحمد بن خالد. أبو سعد الخطيب.
شيخ صالح، عالم، من أهل شرمقان، وهي بليدة بقرب إسفراين.
سمع بنيسابور من: أبي تراب عبد الباقي المراغي، وبجرجان من أبي القاسم إبراهيم بن عثمان الخلالي.
روى عنه: أبو سعد السمعاني.
وعاش ستاً وسبعين سنة.
أحمد بن هبة الله بن محمد بن الديناري. أبو المنصور.
من أهل درب القيار.
روى عن الشريف محمد بن عبد السلام.
وعنه: ابن كامل.
توفي في رمضان.
إبراهيم بن أحمد بن خلف. أبو إسحاق السلمي، الفارسي، المحدث.
المعروف بابن فرتول.
ذكره الأبار فقال: هو جد صاحبنا أبي العباس أحمد دخل الأندلس، وروى عن: أبي علي الغساني، وأبي علي الصدفي.
وسمع بسجلماسة " صحيح البخاري " ، سنة ثلاثٍ وسبعين وأربعمائة، من بكار بن برهول.
روى عنه: محمد بن أحمد بن منصور.
توفي في جمادى الآخرة.
قلت: توفي حفيده المؤرخ الحافظ سنة 665.
إكز الحاجب الكبير. أسد الدين.
من كبراء دمشق.
ولي الحجابة سنتين أو أكثر.
وله بدمشق مدرسة معروفة.
فلما كان في جمادى الأولى من سنة ثمانٍ قبض عليه، وأخذت أمواله، وسملت عيناه، وسجن، وتفرق عنه أصحابه.
حرف الجيم
جعفر بن أبي جعفر أحمد بن محمد بن رزق الأموي، القرطبي. أبو أحمد.
عمر دهراً، وحدث عن أبيه.
وأجاز له أبو العباس العذري.
حدث عنه: أبو الحسن بن مؤمن، وأبو جعفر بن شراحيل.
وسمع منه: محمد بن عبد العزيز النقوري في هذا العام.
قاله أبو عبد الله الأبار.
حرف الحاء
الحسن بن محمد بن الحسين. الخطيب، أبو علي السلمي، الفارقي.
سمع ببغداد من: رزق التيمي.
وعنه: السمعاني، وابن عساكر.
مات في ربيع الآخر.
الحسين بن حمد بن محمد بن عمرويه. أبو عبد الله، شيخ الشافعية بإصبهان.
سمع: أبا علي بن زياد، وأبا بكر بن ماجة.
روى عنه: السمعاني.

مات في عشر الثمانين في ذي القعدة.
حفاظ بن الحسن. أبو الوفا الغساني، الدمشقي، المعروف بابن نصف الطريق.
سمع من: علي بن طاهر النحوي.
قال أبو القاسم بن عساكر: قرأت عليه أشياء بإجازة عبد العزيز الكتاني المطلقة.
حكيم بن إبراهيم بن حكيم. الفقيه الدربندي.
تفقه على أبي حامد الغزالي ببغداد.
وسمع بمرو من الموفق بن عبد الكريم الهروي.
توفي في شوال ببخارى.
حرف الدال
داود بن محمود بن محمد بن ملكشاه. السلطان السلجوقي.
قتل غيلةً، ونجا الذين قتلوه، فلم يقع على خبرهم.
حرف السين
سليمان بن محمد بن حسين بن محمد. أبو سعد البلدي، المتكلم، المعروف بالكافي، الكرجي، بالجيم، قاضي الكرج.
تفقه بإصبهان على أبي بكر محمد بن ثابت الخجندي.
وسمع: أبا بكر محمد بن أحمد بن ماجة الأبهري، وأبا سهل غانم بن محمد الحافظ.
وبرع في الفقه، والأصول، والخلاف.
واشتهر بحسن الإيراد، وقوة المناظرة والتحقيق.
وقدم بغداد بعد العشرين وخمسمائة، وبحث مع أسعد الميهني في مسائل.
أخذ عنه: ابن السمعاني نسخة لوين.
وقال: له سمتٌ ووقار.
وتوفي في سنة سبعٍ، وعندي في نسخة أخرى سنة ثمانٍ وثلاثين، في ذي القعدة.
وقال ابن الجوزي: سنة سبعٍ، ومولده سنة ستين.
حرف الشين
شيبان بن عبد الله بن شيبان بن عبد الله بن أحمد. أبو سعيد الأسدي، الإصبهاني، المحتسب، المؤدب، الملقن، الرجل الصالح.
سمع: إبراهيم بن محمد الطيان، وابن ماجة، وجماعة.
روى عنه: السمعاني، وقال: مات في رمضان.
وجده شيبان، سمع من الحافظ ابن مندة.
حرف الصاد
صافي الأرمني. أبو الحسن، عتيق قاضي القضاة أبي عبد الله الشهرستاني.
سمع من: الفقيه نصر المقدسي.
روى عنه: الحافظ ابن عساكر، وابنه القاسم.
وكان خيراً كثير الصلاة.
توفي في ربيع الأول.
حرف العين
عبد الله بن محمد بن عبد الله بن محمد. المرسي، ثم السبتي، النفزي، خطيب سبتة.
سمع من حجاج بن قاسم " صحيح البخاري " ، عن أبي ذر الهروي.
وسمع من: أبي مروان بن سراج.
وكان صالحاً ديناً، كثير الذكر لله تعالى، أثنى عليه القاضي عياض، ووثقه.
أخذ عنه الناس.
وكان مولده في سنة ثلاثٍ وخمسين وأربعمائة.
وتوفي بقرطبة في ربيع الآخر.
روى عنه: ابن بشكوال.
عبد الخالق بن عبد الصمد بن علي بن الحسين بن عثمان بن البدن. أبو المعالي الصفار.
شيخ بغدادي، متسبب، صالح، دين، ثقة.
قيم بكتاب الله، كثير البكاء من خشية الله.
سمع الكثير، وذهبت أصوله في الحريق.
سمع: الحسين بن المهتدي بالله، وعبد الصمد بن المأمون، وأبا جعفر ابن المسلمة، وابن النقور، وجماعة.
قال ابن السمعاني: قرأت عليه الكثير، وولد سنة اثنتين وخمسين وأربعمائة.
وتوفي في أحد الربيعين.
قلت: وروى عنه: ابن عساكر، وابن الجوزي، وعمر بن طبرزد، وجماعة.
قال ابن السمعاني: قرأت عليه الكثير، وولد سنة اثنتين وخمسين وأربعمائة.
وتوفي في أحد الربيعين.
قلت: وروى عنه: ابن عساكر، وابن الجوزي، وعمر بن طبرزد، وجماعة.
قال ابن نقطة: ثنا عنه أبو أحمد بن سكينة.
عبد الرحمن بن علي بن عبد الرحمن بن محمد. أبو زيد الخزرجي، القرطبي، المقرئ.
من كبار القراء بقرطبة.
تصدر للإقراء بالجامع.
وكان قد أخذ القراءآت عن: أبي جعفر أحمد بن عبد الرحمن الخزرجي، وأبي الأصبغ عيسى بن خيرة.
روى عنه: يحيى بن عبد الرحمن المجريطي، وعبد الحق بن محمد الخزرجي، وأبو الحسن علي الشقوري.
ولم تضبط وفاته، ولكنه أجاز لبعض الناس في هذه السنة.
عبد الوهاب بن المبارك بن أحمد بن الحسن بن بندار. الحافظ، أبو البركات الأنماطي، مفيد بغداد.
سمع الكثير، وحصل العالي والنازل، ومازال يسمع، ويفيد، ويجمع إلى آخر عمره.
ولد في رجب سنة اثنتين وستين وأربعمائة.
وسمع: أبا محمد الصريفيني، وأبا الحسين بن النقور، وأبا القاسم عبد العزيز الأنماطي، وأبا القاسم بن البسري، وأبا نصر الزينبي، وأبا الغنائم بن أبي عثمان، وعاصم بن الحسن، فمن بعدهم.
وقرأ على أبي الحسين بن الطيوري جميع ما عنده.

روى عنه: ابن عساكر، وأبو موسى المديني، وأبو سعد السمعاني، وابن الجوزي، وعبد الوهاب ابن سكينة، وعمر بن طبرزد، ويوسف بن كامل، وعبد العزيز الأخضر، وعبد الواحد بن سعد الصفار، وأحمد بن أزهر، وعبد العزيز بن مينا، وعبد العزيز بن زهر، وأحمد الدبيقي، وخلق آخرهم عبد الرحمن بن أحمد بن هدية.
وقد روى عنه من القدماء محمد بن طاهر المقدسي، وغيره.
قال ابن السمعاني: هو حافظ، ثقة، كثير السماع، واسع الرواية، دائم البشر، سريع الدمعة عند الذكر، حسن المعاشرة، مليح المجاورة؛ جمع الفوائد، وخرج التخاريج.
ولعله ما بقي من العالي والنازل جزء إلا قرأه وحصل نسخته، إما بخطه، أو بخط غيره.
ونسخ الكتب الكبار مثل: " طبقات " ابن سعد، و " تاريخ " الخطيب.
وكان متفرغاً، مستعداً للتحديث، إما أن يقرأ عليه، أو ينسخ شيئاً.
وكان لا يجوز الإجازة على الإجازة.
وجمع في ذلك شيئاً.
قرأت عليه الكثير مثل " الجعديات " ، و " مسند " يعقوب بن سفيان الفسوي، و " مسند " يعقوب بن شيبة، ما كان سماعه وانتقاء ابن البقال، على المخلص.
وقال ابن ناصر: كان عبد الوهاب الأنماطي بقية الشيوخ، سمع الكثير، وكان يفهم.
وكان ثقة صحيح السماع.
ومضى مستوراً، ولم يتزوج قط.
وقال السلفي: كان عبد الوهاب رفيقنا حافظاً، ثقة، لديه معرفة جيدة.
وقال ابن الجوزي: كنت أقرأ عليه الحديث وهو يبكي، فاستفدت ببكائه أكثر من استفادتي بروايته.
وكان على طريقة السلف.
وانتفعت به ما لم انتفع بغيره.
وذكره أبو موسى المديني في " معجمه " فقال: حافظ عصره ببغداد.
توفي حادي عشر المحرم.
عبيد الله بن محمد بن إبراهيم بن محمد بن أحمد بن إبراهيم بن علي بن سعدويه. أبو الفضل ابن الشيخ أبي سهل الإصبهاني.
سمع: جده أبا نصر، والمطهر بن عبد الواحد البزاني، وأبي منصور محمد بن علي بن شكرويه، وجماعة كثيرة.
ذكره أبو سعد في " الذيل " فقال: سمعت منه الكثير، وهو شيخ، عالم، فاضل، عاقل، ثقة، ساكن، متميز، من بيت الحديث والتزكية بإصبهان.
توفي في ذي الحجة.
قرأت عليه " تاريخ إصبهان " لابن مردويه، يرويه عن أبي الخير بن ررا، عنه.
عتيق بن أسد بن عبد الرحمن. أبو بكر الأنصاري.
نشأ بمرسية، وأخذ القراءآت عن أبي الحسين بن البياز، وغيره.
والحديث عن أبي علي الصدفي فأكثر عنه.
وتفقه بأبي محمد بن جعفر، وبرع في الفقه، وغلب عليه، وولي قضاء شاطبة، ودانية.
ذكره أبو عبد الله الأبار فقال: كان نسيج وحده في الفقه وجودة الفتاوى، مع المشاركة في عدة فتون.
روى عنه: أبو بكر مفوز بن طاهر، وأبو محمد بن سفيان، وغيرهما.
وتوفي في جمادى الآخرة.
علي بن الحسين بن محمد. أبو الحسن القصري، قصر كنكور: بين بغداد وهمذان.
كان دليل الحاج.
وحج نحواً من خمسين حجة.
وصنف مجموعاً حسناً في مجلدين في معرفة طريق مكة.
قال ابن السمعاني: هو شيخ لا بأس به، مشتغل بما يعنيه.
سمع: مالكاً البانياسي، وابن البطر.
وكتبت عنه.
وتوفي بمنى صبيحة عيد النحر، رحمه الله.
علي بن طراد بن محمد بن علي بن الحسن. الوزير الكبير، أبو القاسم ابن نقيب النقباء، الكامل أبي الفوارس الهاشمي، العباسي، الزينبي.
وزير الخليفتين المسترشد، والمقتفي.
ولد في شوال سنة اثنتين وستين وأربعمائة.
وأجاز له أبو جعفر ابن المسلمة.
وسمع من: أبيه، وعمه أبي نصر، وأبي القاسم بن البسري، ورزق الله التميمي، وجماعة.
قال ابن السمعاني: كان صدراً، مهيباً، قوراً، حاد الفراسة، دقيق النظر، ذا رأيٍ وتدبير، ومعرفة بالأمور العظام.
وكان شجاعاً جريئاً.
خلع الراشد الذي استخلف بعد أن قتل أبوه المسترشد، وجمع الناس على خلعه، وعلى مبايعة المقتفي لأمر الله في يومٍ واحد.
وكان الناس يتعجبون من ذلك.
ولم يزل أمره مستقيماً، وأحواله على الترقي إلى أن تغير عليه المقتفي لأمر الله، وأراد القبض عليه، فالتجأ إلى دار السلطان مسعود بن محمد، إلى أن قدم السلطان بغداد، فأمر بحمله إلى داره مكرماً، وجلس في داره ملاصق دار الخلافة واشتغل بالعبادة.
وكان طلق الوجه، دائم البشر، كثير التلاوة والصلاة؛ وكل من كان له عليه رسم وإدرار من القراء والصلحاء كان يوصله إليهم بعد العزل، إلى أن توفاه الله تعالى حميداً مكرماً.

قرأت عليه الكثير من الكتب والأجزاء، وكنت ألازمه، وأحضر مجلسه مرتين في الأسبوع، أقرأ عليه.
وكان يكرمني غاية الإكرام ويخرج إلي الأجزاء والأصول.
وتوفي في أول رمضان، ودفن في داره، ثم نقل إلى تربته بالحربية سنة أربعٍ وأربعين.
قلت: وروى عنه: أبو منصور محمد بن أحمد بن محد بن عبد الباقي النرسي، وعمر بن طبرزد، وابن سكينة، وجماعة.
وأوصى إلى ابن عمه قاضي القضاة علي بن الحسين الزينبي.
وكان يضرب المثل بحسنه في صباه؛ ولأبي عبد الله البارع فيه:
قالوا: عليٌّ ملك الحسن قد ... أقسم أن لا يشرب الخمرا
قلت: فما يصنع في ريقه ... فقد حنث البدر وما برا
لو طلب الأجر لما حقق إلا ... صداع، أو ما زنر الخصرا
لتبك شمس الراح من نسكه ... فإنها قد فارقت بدرا
علي بن عبد الملك بن مسعود. أبو الحسن الهروي الأصل، الحلبي المولد، البغدادي الدار.
ولد سنة 459.
وسمع: أبا محمد نصر الصريفيني، وجماعة.
روى عنه: ابن السمعاني، وقال: شيخ، صالح، مستور.
توفي في المحرم.
عمر بن محمد بن الحسين. الإمام، الأديب، أبو جعفر الفرغولي، الدهستاني، نزيل مرو.
مكثرٌ، سمع عبد الحكيم بن عبد الحليم بدهستان، وكامل بن إبراهيم بجرجان، وإسماعيل بن مسعدة، وأبو عثمان المحمي، وأبا بكر بن خلف، وخلق بالنواحي.
وحصل الأصول.
قال السمعاني: استمليت عليه، وأكثرت عنه.
مات في جمادى الآخرة عن اثنتين وثمانين سنة.
حرف الغين
غانم بن أحمد بن الحسن بن محمد بن علي الجلودي. أبو الوفاء الإصبهاني.
ولد في ثاني عشر رجب، سنة ثمانٍ وأربعين وأربعمائة.
وسمع من سعيد بن أبي سعيد العيار " صحيح البخاري " .
روى عنه: أبو موسى المديني، وأبو القاسم بن عساكر، وابن السمعاني، وخلق آخرهم وفاةً: أبو الفتوح داود بن معمر بن الفاخر.
سمع منه " صحيح البخاري " .
وقرأته لولدي بالإجازة العامة منه، على ابن الشحنة، تبعاً لسماعه المتصل.
وسمع أيضاً من: أبي نصر محمد بن علي الكاغدي.
كره الأخذ عنه اللفتواني، وحط عليه، كان ذلك لميله إلى الأشعرية، والله أعلم.
توفي في ثالث ذي الحجة.
غانم بن أبي طاهر بن عبد الواحد بن أحمد بن خالد. أبو القاسم الإصبهاني، التاجر.
سمع كتاب " السنن " لموسى بن طارق، من عبد الرزاق بن شمه، سوى الجزء الرابع، وانفرد بعلو هذا الكتاب.
روى عنه: أبو القاسم بن عساكر، وابن السمعاني، وأبو عبد الله أحمد بن أبي العلاء الهمذاني العطار، وحفيده محمد بن أبي نصر بن غانم، وحفيده الآخر محمد بن أبي طاهر بن غانم الضرير، ومحمد بن عبد الله بن محمد الرويدشتي، وآخرون.
وتوفي في ثالث عشر رجب، وقد غلط معمر وقال: توفي سنة ست،وكأنه شين قلمٍ من معمر.
قال السمعاني: كان سديداً، ثقة، مكثراً، سمع بإفادة ابن عمته محمد بن أحمد الجركاني، من ابن شمه، والباطرقاني، وأبي مسلم بن مهربزد، وعائشة الوركانية، وعبد الله بن محمد الكرماني.
ومولده سنة اثنتين وخمسين بإصبهان.
حرف الفاء
فاطمة بنت أبي الحسن علي بن عبد الله بن محمد. النيسابورية الأصل، الإصبهانية، الواعظة.
ولدت بطريق الحجاز، ونشأت بإصبهان.
وكانت دينةً، متعبدة، زاهدة، لها قدمٌ راسخٌ في التصوف و الزهد.
سمعت القاضي عبد الله بن علي التميمي الإصبهاني.
قال ذلك ابن السمعاني، وقال: قرأت عليها مجلسين من أماليه.
وكان مولدها قبل الستين وأربعمائة، وتوفيت في رمضان.
فاطمة بنت الشريف محمد بن عدنان بن محمد. أم عمرو الهاشمية، الزينبية، البغدادية.
قال ابن السمعاني: امرأة صالحة افتقرت.
سمعت من: أبي نصر الزينبي.
روى عنها: ابن السمعاني.
توفيت في ربيع الآخر.
حرف الكاف
الكندايجور الفرنجي. صاحب القدس.
هلك ببيت المقدس، وأقيم في الملك ابنه صبي، وأم الصبي.
ورميت الفرنج، خذلهم الله، بذلك.
ذكره أبو يعلى.
حرف الميم
محمد بن إبراهيم. أبو عبيد الله الجذامي، القرطبي.
روى في هذا العام عن: ابن الطلاع، وأبي علي الجبائي.
وعنه: علي بن أحمد الشقوري.
محمد بن أحمد بن محمد بن إبراهيم.

أبو الحسن بن صرما الدقاق، الصائغ، ابن عمة الحافظ ابن ناصر.
ولد يوم نصف شعبان سنة ستين وأربعمائة.
وسمع من: ابن هزارمرد، والصريفيني، وأبي الحسين بن النقور، وجماعة.
وكان شيخاً صالحاً، سيداً.
روى عنه: ابن السمعاني، وابن الجوزي، وعمر بن طبرزد، وعبد الخالق بن أسد الدمشقي، وأبو اليمن الكندي، وآخرون.
وتوفي في نصف شعبان أيضاً.
محمد بن حكم بن محمد بن أحمد بن جعفر باقي. أبو جعفر السرقسطي، النحوي، حفيد الصاحب ذي الوزارتين محمد، صاحب مدينة سالم الذي قتل بها في سنة عشرين وأربعمائة.
روى هذا عن: أبي الوليد الباجي، ومحمد بن يحيى بن هاشم، وأبي الأصبغ بن عيسى، وأبي جعفر بن جراح، وجماعة.
وولي قضاء مدينة فاس، ودرس، وأفتى، وأقرأ العربية والكلام.
قال الأبار: كان ذا حظ من علم الكلام، حسن الأخلاق، قوالاً بالحق، شرح " الإيضاح " لأبي علي الفارسي، وكان واقفاً على كتب أبي علي، وكتب أبي الفتح بن جني، وأبي سعيد السيرافي.
روى عنه: أبو الوليد بن خيرة، وأبو مروان بن الصيقل، وقاسم بن دحمان، وأبو محمد بن بونة، وأبو الحسن اللواتي.
وتوفي بتلمسان في حدود سنة ثمانٍ وثلاثين.
محمد بن حمد بن خلف بن أبي المنى. أبو بكر البندنيجي، البغدادي، المعروف بحنفش.
شيخ مسن، قدم في صباه، وتفقه على الإمام أبي سعد المتولي.
حصل طرفاً من الخلاف، وكان يبحث ويتكلم.
وسمع من: أبي محمد الصريفيني، وأبي الحسين بن النقور.
قال ابن السمعاني: كان عسراً، سيء الأخلاق، يبغض المحدثين.
وسمعت غير واحد يقول إنه يخل بالصلوات، وليس له طريقة محمودة.
كتبت عنه شيئاً بجهدٍ جهيد، وكان أكثر الأوقات إذا سلمت عليه لا يرد.
روى عنه: ابن سكينة، ويوسف بن المبارك.
وكان حنبلياً، ثم صار حنفياً، ثم شافعياً.
وقد رمي بالتعطيل.
محمد بن الخضر بن إبراهيم. أبو بكر الخطيب، المحولي، خطيب المحول.
كان من مشاهير القراء ببغداد.
قرأ القرآن على أبي محمد رزق الله التميمي، وأبي طاهر أحمد بن سوار.
وكان حسن الأخذ.
ختم عليه جماعة، وروى عنه: ابن السمعاني.
وقرأ عليه بالروايات: أبو اليمن الكندي، وهو آخر من لقيه.
ومات في ذي القعدة وهو في عشر السبعين.
وقال: لزمت ابن سوار خمس عشرة سنة.
وقد قرأ بنهر الملك سنة أربعٍ وثمانين على أحمد بن الفتح بن عبد الجبار الموصلي صاحب الشريف الحراني.
وقال أحمد بن شافع: كان أبو بكر الخطيب المجود يضرب به المثل في الإقراء، وتجويد الأخذ، والتحقيق.
وكان حسن الخلق خطابةً، مع الخشوع، وحضور القلب.
كان يقصد من الأماكن البعيدة لسماع خطبته.
محمد بن طلحة بن علي بن يوسف. أبو عبد الله الرازي، ثم البغدادي، العطار، من صوفية رباط أبي سعيد الزوزني.
وكان قليل الدين.
روى عن: أبيه؛ وعن الصريفيني حضوراً.
وعن: عبد العزيز الأنماطي، وابن البسري، وجماعة.
روى عنه: ابن سكينة، ويوسف بن المبارك الخفاف.
ومات في جمادى الآخرة.
محمد بن عبد الله بن محمد بن الحسين. أبو الفتح بن فوران، الفقيه، من أهل الري.
نزل آمل طبرستان.
وكان فقيهاً، ظريفاً، واعظاً، لعاباً، ليس بمرضي الطريقة.
وله شعر.
محمد بن علي بن خلف. أبو عبد الله التجيبي، الشاطبي.
أخذ القراءآت عن ابن شفيع، وبعض القراءآت عن ابن الدوش.
روى عنه: ابنه عبد الله.
ومات رحمه الله في عشر الثمانين.
محمد بن علي بن سعيد بن المطهر. أبو الفضل المطهري، البخاري.
فاضل معمر، من أولاد المحدثين.
قال السمعاني: قدم مرو، فأظن أني سمعت منه.
أجاز لنا.
سمع: أبا بكر محمد بن عبد الله الكرابيسي، والحافظ قتيبة بن محمد العثماني، وأبا عصمة عبد الواحد بن أحمد، وعبد الصمد بن محمد الرباطي، وعمر بن خنب الحافظ.
ومن عواليه: " تفسير الأشج " .
قال: أنبا به ابن خنب، أنا إبراهيم بن محمد بن عبد الله الرازي، أنا الحافظ عبد الرحمن بن أبي حاتم، عنه.
و " تفسير هشيم " ؛ أنا عمر بن منصور بن أحمد بن محمد بن موسى بن أفلح بن خنب الحافظ البزاز، أنا أبو بكر محمد بن إدريس الجرجرائي الحافظ، أنا محمد بن عيسى بن عبد الكريم بالرملة، أنا محمد بن إبراهيم بن بطال، أنا زياد بن أيوب، عن هشيم.

وسمع " خ " من ابن خنب، بسماعه من إسماعيل بن حاجب.
وسمع " ت " من طريق الهيثم بن كليب.
وسمع " د " بعده، و " تاريخ غنجار " ، عن رجلٍ، عنه، و " المسند " لوكيع، عالياً.
مات رحمه الله في ذي القعدة، وله أربعٌ وثمانون سنة.
محمد بن علي بن منصور. أبو الفضل السنجي، المروزي، الخوجاني، الغازي.
كان يقدم مرو من قرية خوجان.
وكان ثقة مكثراً.
سمع بنفسه، ورحل وكتب.
سمع جدي أبا المظفر، قاله أبو سعد.
ثم قال: وسمع من: إسماعيل بن محمد الزاهدي؛ وبنيسابور: أحمد بن سهل السراج.
ولد سنة سبعٍ وستين بمرو، وبها توفي في صفر.
خرجت له جزءاً.
محمد بن الفضل بن أبي الحسن بن محمد. أبو بكر الإصبهاني، المؤدب، المعروف ببستة.
شيخ صالح، مسن.
سمع: أبا القاسم بن عبد الرحمن، وأبا عمرو ابن الحافظ ابن مندة.
وتوفي في ذي الحجة أيضاً.
محمد بن الفضل بن محمد. أبو الفتوح الإسفرائيني، المعروف بابن المعتمد.
إمامٌ في الوعظ، مليح المحاورة، فصيح العبارة، طريف الجملة والتفصيل.
سمع: أبا الحسن المديني بنيسابور، وشيرويه الديلمي بهمذان.
روى عنه: ابن السمعاني، وقال: حضرت يوماً مجلسه في رباط أم الخليفة، وسألته عن مولده فقال: في سنة أربعٍ وسبعين وأربعمائة بإسفراين.
وأزعج من بغداد، فخرج منها متوجهاً إلى خراسان، فأدركه الموت ببسطام في ثاني ذي الحجة، ودفن بجنب أبي يزيد البسطامي، رحمه الله.
وهو مذكورٌ في حوادث هذه السنة.
قال ابن النجار: كان من أفراد الدهر في الوعظ، فصيح العبارة، دقيق الإشارة، حلو الإيراد.
وكان أوحد وقته في مذهب الأشعري، وله في التصوف قدمٌ راسخ، وكلام دقيق فائق.
صنف في الحقيقة كتباً منها: كتاب " كشف الأسرار على لسان الأخيار " ، وكتاب " بيان القلب " ، وكتاب " بث الأسرار " .
وكل كتبه نكت وإشارات.
وهي مختصرة الحجم.
ورد بغداد سنة خمس عشرة، وظهر له القبول التام، بين الخاص والعام، وكان يتكلم على مذهب الأشعري، فثار عليه الحنابلة، ووقعت فتن، فأمر المسترشد بإخراجه، فخرج إلى أن ولي المقتفي، فعاد واستوطن بغداد، فلم يزل يعظ ويظهر مظهر الأشعري إلى أن عادت الفتن، فأخرجوه من بغداد إلى بلده، فأدركه الأجل.
ثم قال ابن النجار: قرأت في كتاب أبي بكر المارستاني: حدثني أبو الفتح مسعود بن محمد بن ماشاذة قال: قال لي الحافظ ابن ناصر: أحب أن تسأل أبا الفتوح: هل القرآن الذي تكلم الله به بحرفٍ وصوت؟ فأتيت الشيخ أبا الفتوح، وحكيت له قول ابن ناصر، فقال لي: سلم على الحافظ أبي الفضل عني، وقل له: بحرف يكتب، وبصوت يسمع.
قعدت إلى ابن ناصر، فصليت خلفه المغرب، وحدثته بالجواب، فحلف أن لا يمشي إلا حافياً، وخرج وأنا معه، فسبقته إليه وحدثته، فقال: أنا والله لا أخرج لتلقيه إلا حافياً إجلالاً لمجيئه.
وخرج من الرباط، وقطع درب راجي، فتلاقيا حافيين، فاعتنقا، وقبل كل منهما صاحبه، وتحادثا ساعة.
قلت: فرح ابن ناصر ما له معنى، وعسى خبره لأنه يخالطه في الجواب، كما خبط هو في السؤال.
وقال أبو القاسم بن عساكر: أبو الفتوح أجرأ من رأيته لساناً وجناناً، وأكثرهم فيما يورد إعراباً وإحساناً، وأسرعهم جواباً، وأسلمهم خطاباً، مع ما رزق بعد صحة العقيدة من السجايا الكريمة، والخصال الحميدة، من قلة المراءاة، لأبناء الدنيا، وعدم المبالاة بذوي الرتبة العالية، والإقبال على إرشاد الخلق، وبذل النفس في نصرة الحق.
إلى أن قال: فمات غريباً شهيداً.
وقد كنت لازمت حضور مجلسه ببغداد، فما رأيت مثله واعظاً ولا مذكراً.
وقال ابن النجار: قرأت في كتاب أبي بكر المارستاني: حدثني قاضي القضاة أبو طالب بن الحديثي قال: كنت جالساً، فمر أبو الفتوح الإسفرائيني، وحوله جمٌّ غفير من عصبيته، ومنهم من يصيح ويقول: لا بحرف ولا صوت بل هي عبارة عن ذلك.
فرجمه العوام، ورجم أصحابه، حتى لم يكد يبقى في الطريق ما يرجم به.
وكان هناك كلبٌ ميت، فتراجموا به، وصار من ذلك فتنة كبيرة، لولا قربها من باب النوبي لهلك فيها جماعة.
فاتفق جواز موفق الملك عثمان عميد بغداد، فهرب معظم أصحابه من حوله، صار قصارى أمره أن يلقي نفسه عن فرسه، ودخل في بعض الدكاكين، وأغلق الباب، ووقف من تخلف معه على الباب.
حتى انقضت الفتنة.

ثم ركب طائر العقل إلى المملكة، ودخل إلى السلطان مسعود، فحكى له الحال، فتقدم السلطان إلى الأمير قيماز بالقبض على أبي الفتوح، وحمله إلى همذان، وتسليمه من همذان إلى الأمير عباس ليحمله إلى إسفراين، ويشهد عليه أنه متى يخرج منها فقد أطاح دم نفسه.
محمد بن القاسم بن المظفر بن علي بن الشهرزوري، ثم الموصلي. أبو بكر.
شيخ مسن، كبير القدر، فاضل، محترم.
أكثر الأسفار في شبيبته، ورأى الأئمة.
وجد في خراسان، وولي القضاء بعدة أماكن في بلاد الجزيرة، والشام، وكان يلقب بقاضي الخافقين.
تفقه ببغداد على أبي إسحاق، وسمع منه.
ومن: أبي القاسم الأنماطي، وأبي نصر الزينبي.
وبنيسابور من: أبي بكر بن خلف، وغيره.
وحدث ببغداد، والموصل.
ولد بإربل في سنة ثلاثٍ وخمسين وأربعمائة.
روى عنه: ابن السمعاني، وابن عساكر، وعمر بن طبرزد، وجماعة.
قال ابن عساكر: قدم دمشق مراراً، أحدهاً رسولاً من المسترشد لأخذ البيعة.
أنا أبو بكر بن أبي أحمد سنة اثنتي عشرة وخمسمائة بدمشق، أنا عثمان المحمي، فذكر حديثاً.
توفي ببغداد في جمادى الآخرة.
وقال علي بن يحيى الطراح: مات في ثاني ربيع الأول.
محمد بن محمد بن محمد بن محمد بن حسين. أبو نصر الإصبهاني، الصائغ، المؤذن.
شيخ صالح، تفرد بعدةٍ من تصانيف عبد الرحمن بن مندة، عنه.
وسمع أيضاً من أخيه عبد الوهاب، وجماعة.
أخذ عنه: السمعاني، وغيره.
محمد بن يوسف بن عبد الله. أبو طاهر التميمي، السرقسطي.
نزيل قرطبة.
سمع كثيراً من: أبي علي الصدفي، وأبي عمران بن أبي تليد، وجماعة.
قال ابن بشكوال: كان مقدماً في اللغة والعربية، شاعراً محسناً.
له مقامات صنفها، أخذت عنه واستحسنت.
توفي في جمادى الأولى.
قلت: آخر من سمع منه وفاة خطيب قرطبة أبو جعفر بن يحيى.
المبارك بن محمد بن حسين. أبو القاسم بن البزوري، الدواني.
كان يخدم نقيب الطالبيين.
وهو صالح، ساكن، خير، راغب في حضور مجالس العلم.
سمع: أبا الحسين بن النقور، ونصر بن معمر.
وأجاز له: أبو بكر الخطيب، وأبو علي بن البنا.
قال ابن السمعاني: قرأت عليه الكثير، وقال: ولدت سنة تسعٍ وخمسين وأربعمائة.
قلت: وروى عنه عبد الخالق بن أسد.
محسن بن النعمان. أبو الفضل البسطامي، المؤدب، فقير، صالح.
ولد في حدود الخمسين وأربعمائة.
وروى عن: محمد بن عبد الجبار الإسفرائيني، وطاهر الشحامي.
محمود بن عمر بن محمد. العلامة، أبو القاسم الزمخشري، الخوارزمي، النحوي، اللغوي، المتكلم، المعتزلي، المفسر.
مصنف " الكشاف " في التفسير، و " المفصل " في النحو.
وزمخشر: من قرى خوارزم.
وكان يقال له جار الله، لأنه جاور بمكة زماناً.
وولد بزمخشر، في رجب سنة سبعٍ وستين وأربعمائة.
وقدم بغداد.
وحدث.
وأجاز لأبي طاهر السلفي، ولزينب الشعرية، وغيرهما.
قال ابن السمعاني: كان ممن برع في علم الأدب، والنحو، واللغة، لقي الكبار، وصنف التصانيف في التفسير، والغريب، والنحو.
وورد بغداد غير مرة، ودخل خراسان عدة نوب.
وما دخل بلداً إلا واجتمعوا عليه، وتلمذوا له.
وكان علامة الأدب، ونسابة العرب.
أقام بخوارزم تضرب إليه أكباد الإبل، ثم خرج منها إلى الحج، وأقام برهةً من الزمان بالحجاز حتى هبت على كلامه رياح البادية، ثم انكفأ راجعاً إلى خوارزم.
ولم يتفق أني لقيته، وكتبت من شعره عن جماعةٍ من أصحابه.
ومات ليلة عرفة.
وقال القاضي ابن خلكان: كان إمام عصره، له التصانيف البديعة، منها " الكشاف " ، ومنها " الفائق " في غريب الحديث، ومنها كتاب " أساس البلاغة " ، وكتاب " ربيع الأبرار وفصوص الأخبار " ، وكتاب " تشابه أسماء الرواة " ، وكتاب " النصائح الكبار " ، وكتاب " ضالة الناشد " ، و " الرائض في الفرائض " ، و " المنهاج " في الأصول، و " المفصل " .
وسمعت بعض المشايخ يحكي أن رجله سقطت وكان يمشي على جارف خشب، وسقطت من الثلج.
وقيل إنه سئل عن قطع رجله، فقال: سببه دعاء الوالدة.
كنت في الصغر اصطدت عصفوراً وربطه بخيط في رجله، فطار، ودخل في حرف، فجذبته، فانقطعت رجله، فتألمت أمي.
وقالت: قطع الله رجلك كما قطعت رجله.
فلما كبرت ورحلنا إلى بخارى سقطت عن الدابة، وانكسرت رجلي، وعملت عملاً أوجب قطعها.

وكان متظاهراً بالإعتزال، وقد استفتح " الكشاف " بالحمد لله الذي خلق القرآن؛ فقالوا له: متى تركته هكذا هجره الناس.
فغيرها بجعل القرآن.
وهي عندهم بمعنى خلق.
ومن شعره يرثي شيخه أبا مضر منصور:
وقائلة: ما هذه الدرر التي ... تساقط من عينيك سمطين سمطين؟
فقلت: هو الدر الذي كان قد حشا ... أبو مضر أذني تساقط مع عيني
وقد كتب إليه السلفي إلى مكة يستجيزه، فأجازه بجزءٍ لطيف فيه لغة وفصاحة، يزر فيه على نفسه.
قلت: كان داعية إلى الإعتزال والبدعة.
مقداد بن المختار. أبو الجوائز بن المطاميري، التكريتي، الشاعر المشهور.
ذكره ابن النجار فقال: كان جيد القول رقيق الغزل، كثير النظم.
روى عنه: الحسن بن جعفر بن المتوكل، وعلي بن أحمد بن محمويه الأزدي، وغيرهما.
فمن شعره:
ولما تناحوا للفراق غدية ... رموا كل قلبٍ مطمئنٍّ برابع
وقفنا نقوم بالأنفاس عوج الأضالع
مواقف تدمي كل سواتره ... صدوق الكرى نهانهاً غير هاجع
أنبأوا الواشي أن يلهجوا بنا ... فلم نتهم إلا وشاة المدامع
حرف الهاء
هبة الله بن محمد بن الحسن بن الصاحب. أبو الفض الحاجب.
كان حاجب الديوان العزيز مدةً، ثم عزل.
وحدث عن: أبي نصر الزينبي.
ومولده في سنة ثلاثٍ وخمسين.
وتوفي في ربيع الآخر.
قاله ابن السمعاني.
هلال بن الحسن بن علي. القاضي أبو بدر السعيدي، السرخسي.
سمع السيد محمد بن محمد بن زيد الحسيني، وغيره.
وأجاز لعبد الرحيم بن السمعاني.
حرف الواو
واثق بن علي. البغدادي، المقرئ.
روى عن: هبة الله بن الحصين بدمشق.
حرف الياء
يحيى بن محمد بن عبد الغفار. أبو الوفاء الهمذاني الصباغ.
متودد، كيس، من بيت تصوف.
سمع: الحسن بن عبد الله بن ياسين إمام همذان، وأبا الفتح عبدوس بن عبد الله.
كتب عنه: ابن السمعاني.
وتوفي في ربيع الأول.
وفيات سنة تسع وثلاثين وخمسمائة
حرف الألف
أحمد بن سهل بن إبراهيم. أبو عمر المساجدي، النيسابوري.
سمع: أبا إسحاق الشيرازي، ويعقوب بن أحمد الصيرفي، ومحمد بن إسماعيل التفليسي، وأبا المعالي الجويني، وغيرهم.
روى عنه جماعة آخرهم المؤيد بن محمد الطوسي.
أحمد بن علي بن محمد. الأنصاري، البغدادي، أبو العباس.
سمع: الحسين بن علي بن البسري، والعلاف.
وعنه: السمعاني، وابن عساكر.
وكان صالحاً، زاهداً، جاوز الثمانين.
أحمد بن محمد بن سعيد بن حرب. أبو العباس المسيلي، المقرئ.
أخذ القراءآت عن: أبي داود بن نجاح، وخازم بن محمد، وأبي الحسين العبسي.
وكان من أهل الحذق والتجويد.
صنف كتاباً " التقريب في القراءآت السبع " ، وتصدر للإقراء بإشبيلية.
أخذ عنه: عبد يحيى، وابن خير.
وحدث في هذا العام.
أحمد بن أبي الحسين بن أحمد بن ربيعة. أبو الحارث الهاشمي.
إمام جامع المنصور.
شيخ، صالح، حسن.
سمع: أبا الحسين بن السيوري في حال كبره.
ولد في سنة بضعٍ وستين وأربعمائة.
وأخذ عنه ابن السمعاني قليلاً.
أحمد بن محمد بن أبي عقيل أحمد بن عيسى. أبو بكر السلمي، الحريري.
سمع: أبا نصر الزينبي، وعاصم بن الحسن، والحميدي، وجماعة.
روى عنه: عبد الحق اليوسفي، وغيره.
وله شعرٌ جيد.
كان حياً في هذه السنة ثم انقطع خبره.
إبراهيم بن محمد بن منصور بن عمر. أبو البدر الكرخي.
صحب الشيخ أبا إسحاق، وقرأ عليه شيئاً من الفقه.
وتفرد برواية " أمالي ابن سمعون " ، عن خديجة بنت محمد الشاهجانية.
وسمع أيضاً من: أبي محمد الصريفيني، وابن النقور، وعبد الصمد بن الميمون، وأبي بكر الخطيب، وغيرهم.
وله مشيخة في جزء صغير سمعته.
قال ابن السمعاني: ولد تقديراً في سنة خمسين وأربعمائة، وأصله من كرخ جدان.
وكان يسكن في دار أبي حامد الإسفرائيني.
وهو شيخ، صالح، معمر، عجز عن المشي.

قلت: روى عنه هو، والحافظ ابن عساكر، وعبد الوهاب ابن سكينة، وعبد الله بن عثمان سبط ابن هدية، وعبد العزيز بن معالي بن منينا، وعبد الملك بن المبارك الخريمي القاضي، وعمر بن طبرزد، وإسماعيل بن هبة الله ابن أبي نصر، والحسن بن مسلم الفارسي الزاهد، والناس لثقته وحسن سماعه.
وتوفي في التاسع والعشرين من ربيع الأول.
وآخر من روى عنه ترك بن محمد العطار.
إبراهيم بن شيبان. أبو طاهر النفيلي.
قال ابن عساكر: لم يكن بالمرضي.
أنا عن أبي نصر محمد بن محمد الزينبي.
وان مولده ببانياس.
حرف التاء
تاشفين أمير المسلمين، ابن أمير المسلمين علي بن يوسف بن تاشفين، المصمودي.
سلطان الملثمين.
وكانت تسميتهم بالمنقبين أولى، لأنهم يعملون اللثام على أكثر الوجه، حتى لا يكاد يعرف الشيخ من الشاب.
وكانت دولتهم قريباً من تسعين سنة.
خرجوا من برية المغرب من جهة الجنوب، كما تقدم في ترجمة سلطانهم أبي بكر المتوفى سنة اثنتين وستين وأربعمائة.
ولي تاشفين هذا الأمر بعد موت أبيه سنة سبعٍ وثلاثين، وعبد المؤمن على كنفه، فلم يدعه يبلع ريقه، ولا قر له قرار.
وكانت أيامه سنتين وشهرين.
وكان فيها مقهوراً مع عبد المؤمن، وتيقن أن ملكهم سيزول، فأتى مدينة وهران، وهي حصينة على البحر، ورأى إن أحاط به أمرٌ ركب منها في البحر إلى الأندلس، فإنه كان له بالأندلس آثار حميدة، وغزروات مشهورة، نصر فيها على الروم، إذ كان والياً عليها لأبيه.
وكان بظاهر وهران ربوة على البحر، بأعلاها رباط يأوي إليه العباد، فصعد تاشفين إليه في ليلة السابع والعشرين من رمضان، واتفق أن عبد المؤمن أرسل منسراً إلى وهران فأتوها في اليوم السادس والعشرين، ومقدمهم الشيخ عمر بن يحيى صاحب ابن تومرت، فكمنوا تلك الليلة، وشعروا برواح تاشفين إلى ذلك المكان، فقصدوه وبيتوه، وأحرقوا الباب، فأيقن الشاب بالهلكة، فخرج راكباً فرسه، فركضه ليثب به النار وينجو، فشب الفرس واضطرب من النار، فتردى في جرفٍ هناك إلى جهة البحر على حجارة، فتهشم تاشفين، وتلف في الحال، وقتل من كان معه من الخواص.
ومن ذلك الوقت نزل عبد المؤمن من الجبل إلى السهل، ثم توجه وتملك تلمسان سنة أربعين.
ثم إنهم صلبوا تاشفين على خشبة.
وعمل الموحدون عند أخذ تلمسان بأهلها مثل ما يعمله الفرنج، بل أشد، فلا قوة إلا بالله.
حرف الجيم
جعفر بن يحيى. أبو الحكم الداني، المعروف بابن غتال.
أخذ القراءآت عن أبي داود، وسمع منهز ومن: أبي علي بن سكرة.
قال أبو عبد الله الأبار: كان أديباً، شاعراً، كاتباً، مفسراً.
له خطبٌ عارض بها خطب ابن نباته، وأقرأ الناس العربية.
روى عنه: أبو عبد الله المكناسي، وأبو محمد بن سفيان، وقرأ عليه: أبو الحسن بن هذيا كتاب " الواضح " للزبيدي.
وتوفي مسجوناً من قبل الدولة.
جقر بن يعقوب. الأمير نصير الدين أبو سعيد الهمذاني، نائب صاحب الموصل عماد الدين زنكي في الموصل.
كان ظالماً، جباراً، سفاكاً للدماء، مستحلاً للأموال.
وفي ولايته قصد المسترشد بالله في ستة سبعٍ وعشرين الموصل، فنازلها وحاصرها مدة، ثم رجع ولم ينل منها مقصوداً.
وكان بها أيضاً السلطان فروخ شاه ابن السلطان محمود المعروف بالخفاجي.
وقال ابن الأثير: بل اسمه ألب أرسلان بن محمود.
وكان عماد الدين زنكي أتابكه.
وكان جقر يعانده ويعارضه في أموره، فلما سار عماد الدين لحصار إلبيرة قرر الخفاجي مع جماعةٍ من خواصه قتل جقر، فحضر في ثامن ذي القعدة سنة تسعٍ وثلاثين للخدمة، فقتلوه.
وولى عماد الدين زنكي مكانه زين الدين علي بن بلكين والد مظفر الدين صاحب إربل، فأحسن السيرة، وعدل في الرعية.
ويقال: كان جقر ذا عدلٍ وإنصاف.
فالله أعلم.
حرف الدال
داود بن مناد بن عطية الله. أبو بكر الصنهاجي الداني.
سمع: أبا داود المقريء، وأبا علي الصدفي.
وأجاز له أبو علي الغساني.
وكان صالحاً.
كتب بخطه علماً كثيراً.
وتوفي في رجب.
وفي هذه السنة انقرضت قومه الملثمين بالأندلس.
وعطية الله هو ابن المنصور الأمير.
حرف السين
سعد بن عبد الكريم بن الشيخ أبي محمد الحسن بن أحمد بن موسى. الغندجاني، أبو الجوائز الواسطي.
روى بالإجازة عن جده.

وسمع: أحمد بن عثمان بن نفيس.
وعنه: أبو الفتح محمد بن المندائي.
مات في ذي القعدة.
سعيد بن الإمام أبي النضر أحمد بن محمد بن إبراهيم. الميداني، النيسابوري، الأديب، ابن الأديب.
صنف كتاب " الأسماء في الأسماء " ، وحدث عن: أبي الحسن المديني.
روى عنه: ابن عساكر، وغيره.
وقيل: كنيته باسمه، وسماه السمعاني: سعيداً، وقال: سمع من أبي بكر بن خلف، وبهراة عبد الأعلى بن المليحي.
مولده في سنة 472.
ومات في ذي القعدة.
سعيد بن محمد بن عمر. الإمام، أبو منصور الرزاز، الفقيه الشافعي.
من كبار الأئمة ببغداد.
وهو مدرس النظامية.
تفقه على الغزالي، وأبي بكر الشاشي، وأبي سعد المتولي، وإلكيا الهراسي، وسعد الميهني.
وكان ذا سمتٍ ووقار وجلالة.
سمع من رزق الله التميمي، ونصر بن البطر.
وولد سنة اثنتين وستين وأربعمائة.
ولي تدريس النظامية مدة، ثم عزل، وعاش حتى صار رئيس الشافعية.
توفي في حادي عشر ذي الحجة، وصلى عليه ولده أبو سعد، وشيعه الأعيان والدولة.
روى عنه: أبو سعد السمعاني، وعبد الخالق بن أسد، وجماعة.
حرف الشين
شريح بن محمد بن شريح بن أحمد بن محمد بن شريح بن يوسف بن شريح. الإمام أبو الحسن الرعيني، الإشبيلي، المقرئ، خطيب إشبيلية.
روى الكثير عن: أبيه، وعن: أبي عبد الله بن منظور، وعلي بن محمد الباجي، وأبي محمد بن خزرج.
قال ابن الدباغ: وله إجازة من ابن حزم، أخبرني بذلك ثقة نبيل من أصحابنا، أنه أخبره بذلك.
ولا أعلم في شيوخنا أحداً عنده عن ابن حزم غيره.
وقد سألته هل أجاز لك ابن حزن؛ فسكت.
وأحسب سكت عن ابن حزم لمذهبه.
قال ابن بشكوال: كان من جلة المقرئين، معدوداً في الأدباء والمحدثين، خطيباً، بليغاً، حافظاً، محسناً، فاضلاً، مليح الخط، واسع الخلق.
سمع منه الناس كثيراً، ورحلوا إليه.
واستقضي ببلده، ثم صرف عن القضاء.
لقيته سنة ست عشرة وخمسمائة، فأخذت عنه.
وقال لي: مولدي في ربيع الأول سنة إحدى وخمسين وأربعمائة.
وتوفي في جمادى الأولى.
زاد غيره فقال: في الثالث والعشرين منه، في صدر الفتنة التي حدثت على المسلمين بالأندلس.
وكانت جنازته مشهودة.
واشتهرت رواية شريح بالأندلس.
وحدث عنه: أبو جعفر أحمد بن علي الحصار، وأبو العباس أحمد بن محمد بن مقدام الرعيني، وهو آخر من قرأ عليه القرآن.
توفي سنة ستٍ وأربعمائة.
وتوفي ابن الحصار في سنة ثمانٍ وتسعين، وليس هو بشيخ علم الدين اللورقي، ذاك عاش بعد ذا عشر سنين.
وروى عنه: إبراهيم بن محمد بن ملكون النحوي، وإبراهيم بن محمد الطرياني، ومحمد بن عبد الله بن الغاسل، واعتمد عليه في القرآن؛ وأبو بكر محمد بن خير اللمتوني المقريء، ومحمد بن جعفر بن حميد بن مأمون البلنسي، وأبو بكر محمد بن الجد الفهري الحافظ.
ومحمد بن إبراهيم الفخار، نزيل مراكش؛ ومحمد بن يوسف بن مفرج الإشبيلي، نزل تلمسان، وأقرأ عنه القراءآت، وبقي إلى سنة ستمائة، ومحمد بن علي بن حسنون الكتامي البياسي، وأقرأ أيضاً عنه القراءآت، وتوفي سنة أربعٍ وستمائة عن سنٍّ عالية؛ ومحمد بن جابر الثعلبي المعروف بابن الرمالية الغرناطي، ونجبة بن يحيى الإشبيلي المقريء، وأبو محمد عبد الله بن عبيد الله الحجري، وعبد الله بن أحمد بن جمهور القيسي، وأبو محمد عبد الله بن علوش نزيل مراكش، وأبو القاسم عبد الرحمن بن يحيى الأموي، وعبد الرحمن بن محمد القرطبي الشراط، وعبد الرحمن بن علي الزهري الإشبيلي.
سمع الزهري منه " صحيح البخاري " ، وهو آخر من سمعه منه، وعاش إلى سنة ثلاث عشرة وستمائة.
وتنافسوا في الأخذ عنه.
وآخر من روى عن شريح في الدنيا بالإجازة القاضي أبو القاسم أحمد بن يزيد بن عبد الرحمن بن بقي، توفي سنة خمسٍ وعشرين وستمائة، وهو الذي سمع منه شيخنا أبو محمد بن هارون الكاتب " موطأ " مالك.
وأخذ عن شريح عددٌ كبيرٌ سوى من ذكرنا القراءآت والحديث.
وكان قد قرأ على والده بكتاب " الكافي في القراءآت " من تصنيفه.
وقد ذكرنا والده في سنة ستٍّ وسبعين وأربعمائة.
قال اليسع بن حزم: وهو إمامٌ في التجويد والإتقان، علمٌ من أعلام البيان، بذ في صنعة الإقراء، وبرز في العربية، مع علمٍ بالحديث، وفقهٍ بالشريعة.

وكان إذا صعد المنبر حن إليه جذع الخطابة ، فسمع له أنين الإستطابة، مع خشوعٌ ودموع.
رحلت إليه عام أربعةٍ وعشرين، فحملت عنه وأجازني.
قلت: عاش شريح تسعاً وثمانين سنة، رحمه الله.
حرف الصاد
صاعد بن محمد بن الحسين بن علي. أبو العلاء السهلوي السرخسي.
إمامٌ حسن السيرة، فاضل، سمعه أبوه من أبي الخير محمد بن أبي عمران، وعلي بن حمد المديني.
وتوفي بسرخس وله ثمانون سنة.
أجاز لأبي المظفر بن السمعاني.
حرف الطاء
طاهر بن المفضل. أبو المعالي الإصبهاني.
روى عن: رزق الله التميمي.
قدم بغداد في هذا العام.
روى عنه: ابن السمعاني.
حرف العين
عبد الله بن أحمد بن محمد بن عبد الله بن حمدويه. أبو المعالي الحلواني، المروزي، البزاز.
رحل وسمع مع أبي بكر السمعاني من: ثابت بن بندار، وأبي منصور الخياط، وأبي محمد بن حشيش، وبإصبهان من جماعةٍ من أصحاب أبي نعيم الحافظ.
وكان قد سمع بنيسابور من: أبي بكر بن خلف الشيرازي، وغيره.
قال ابن السمعاني: كان حلو الكلام، حسن المعاشرة، كثير الصلاة والصدقات.
سافر إلى غزنة، فأقام بها مدة، واشترى كتباً كثيرة، وحصل الأصول، ورجع إلى مرو، وبنى رباطاً للمحدثين، ووقف فيه الكتب.
سمع من: ابن السمعاني، وجماعة.
وكان فقيهاً فاضلاً: ولد سنة إحدى وستين وأربعمائة، وتوفي، رحمه الله، في أوائل ذي الحجة بمرو.
عبد الله بن سعدون بن نجيب بن سعدون بن حسان. أبو محمد التميمي، الوشقي، المقرئ الضرير.
نزيل بلنسية.
أخذ القراءآت على: أبي مطرف بن الوراق، وعبد الوهاب بن حكم، وخلف بن أفلح، وأبي داود، وأبي الحسين بن الدوش.
وكان أبو الحسن بن الهذيل ينكر أخذه عن أبي داود، ويقال إنه قرأ عليه ختمةً واحدة.
وتصدر للإقراء.
وأقرأ الناس.
من أهل التجويد، والإتقان، والتعليل، والحذق بهذا الفن وبالعربية.
أخذ عنه: أبو الربيع بن حوط الله، وأبو العطاء بن بدير، وأبو الوليد الأزدي، وغيرهم.
قال ابن الأبار: مات قبل الأربعين.
عبد الله بن عبد الرحمن بن مفيد. أبو محمد الطائي، القرطبي.
روى عن: أبي الأصبغ بن سهل، وأبي مروان بن سراج.
حدث عنه: ابنه محمد، وأبو عبد الله محمد بن الفخار.
وهو آخر من حدث عن أبي الأصبغ.
قال الأبار: بلغني أنه دخل على القاضي أبي الوليد بن رشد، فقام له؛ فقال إرتجالاً:
قام لي السيد الهمام ... قاضي قضاة الورى الإمام
فقلت: قم لي ولا تقم لي ... فقل ما يؤكل القيام
قال: وكان أبو محمد فقيهاً، زاهداً، وشاعراً محسناً.
عبد الله بن محمد بن فهرويه. أبو الطيبي، من الطيب، بلدة بين واسط والأهواز.
شيخ، صالح، مستور.
سكن بغداد، وسمع من: ابن طلحة النعالي.
قال ابن السمعاني: قرأت عليه أحاديث، وسألته عن مولده فقال، سنة إحدى وثمانين بالطيب.
وتوفي في المحرم، أو صفر.
عبد الحق بن خلف. أبو العلاء الكناني، الشاطبي، المعروف بابن الجنان، الشاعر.
سمع من أبيه، وصحب أبا إسحاق بن خفاجة.
وكان بصيراً بالشعر والبلاغة، بارعاً في الطب، واللغة، والعربية.
وأبوه أحد الفقهاء الذين أخذوا عن أبي الوليد الباجي.
عاش أبو العلاء ستين سنة.
عبد الرحمن بن محمد بن أحمد بن يحيى. أبو المسعود المذاري، أخو أحمد الأصغر منه.
سمع: مالكاً البانياسي، وعاصم بن الحسن.
روى عنه: ابن السمعاني.
وتوفي بواسط.
عبد الرحمن بن محمد بن محمد بن الحسن بن الحسين بن هندويه بن حسنكويه. أبو الرضا الفارسي، ثم البغدادي.
محدث، مكثر، مليح الخط، غير أنه اختلط وتسودن، وانقطع مدة، ثم انصلح.
سمع من أصحاب أبي علي بن شاذان، ونحوهم.
علق عنه ابن السمعاني.
وتوفي في رجب.
عبد الرزاق ابن الشافعي بن أبي القاسم بن أحمد. أبو الفتوح النيسابوري، السياري، العطار.
رجل رئيس، متميز، خير، سخي، متصدق.
سمع: أبا بكر بن خلف، وأبا بكر أحمد بن سهل.
وببغداد: نصر بن البطر.
توفي في رجب.
ترجمه أبو سعد، وحدث عنه هو، والمؤيد الطوسي.
عبد الملك بن أبي الخصال مسعود بن فرج. أبو مروان الغافقي، الكاتب، نزيل قرطبة.
روى يسيراً عن: أبي بحر بن العاص.

سمع منه: أبو عبد الله بن العويص، وغيره.
وكان أديباً، حاذقاً، فصيحاً، مفوهاً، بليغاً، مدركاً، له رسائل بليغة.
استعمله الأمراء في الكتابة.
قاله ابن الأبار.
عبيد الله بن جامع بن الحسن بن علي. أبو بكر الفارسي، ثم النيسابوري الشروطي، المعدل.
سمع: الفضل بن المحب، وأبا صالح المؤذن، وجماعة.
ولد سنة ستين وأربعمائة، وتوفي رحمه الله في العشرين من شعبان.
عبيد الله بن أبي عاصم عبد الله بن أبي الفضل بن أبي سعد. أبو نصر الهروي، الدهان، الصوفي.
شيخ صالح، من أصحاب شيخ الإسلام عبد الله.
سمع من: محمد بن عبد العزيز الفارسي، والفضيل بن الفضيلي.
وخدم شيخ الإسلام عبد الله وصحبه، وتوفي بهراة.
روى عنه: أبو سعد السمعاني، وسبطه أبو روح عبد المعز الصوفي.
وهو الذي سمع أبا روح وحرص عليه.
وكان مولده بعد الستين وأربعمائة.
وأجاز لأبي المظفر عبد الرحيم بن السمعاني.
وحدث ببغداد لما حج، فروى عنه: يحيى بن بوش، وأبو الفرج بن الجوزي، وغيرهما.
عتيق بن الحسين. أبو بكر الرويدشتي، الإصبهاني.
سمع سنة ثلاثٍ وخمسين وأربعمائة من سعيد العيار، وحدث في هذا العام.
ولا أعلم متى مات.
روى عنه: عبد الخالق بن أسد، وأبو جعفر محمد بن أحمد بن حامد الإصبهاني شيخ الزكي البرزالي.
نعم مات سنة أربعين، فيحول.
عتيق بن عبد الجبار. أبو بكر الجذامي، البلنسي.
سمع من: أبي داود المقرئ؛ وأكثر عن أبي حامد البطليوسي.
وكان بارعاً في معرفة الشروط.
كتب للقضاة ببلنسية قريباً من أربعين سنة.
عثمان بن علي بن محمد. أبو القاسم الجرموكي، النوقاني، الزاهد.
شيخ تلك الديار ومقرئها.
قال السمعاني: سمعت منه، وكان صالحا، مقرئاً، زاهداً، كثير العبادة، صاحب كرامات وآيات.
ما كان يفارق مجلسه إلا للوضوء.
وكان معروفاً ببلده بالكرامات والكلام على المغيبات.
سمع: علي بن الحسين النوقاني، ومحمد بن أحمد بن منصور العارف.
مات في شوال.
غرق بن علي. أبو الفتوح النيسابوري، السمذي.
سمع: أبا بكر بن خلف، وعبد الرحمن بن أحمد الواحدي، وموسى بن عمران الصوفي.
قال السمعاني: مات في ربيع الآخر.
علي بن زيد بن علي السلمي. الدمشقي، المؤدب بمسجد السلالين.
سمع من: خير المقدسي، وسهل بن بشر.
روى عنه: ابن عساكر، وابنه القاسم.
وقال ابن عساكر: صلى بمسجد درب الحجر خمسين سنة احتساباً.
وحفظ جماعة القرآن، وعاش ثمانياً وثمانين سنة.
وتوفي في ذي القعدة.
علي بن عبد الله بن ثابت بن محمد. أبو الحسن الأنصاري، الخزرجي، العبادي.
من ولد عبادة بن الصامت، المقرئ المجود الغرناطي.
قرأ على أبيه، وقرأ القراءآت على أبي الحسين بن كرز.
ورحل إلى دانية، فأخذ عن أبي داود، وبشاطبة عن ابن الدوش، وبمرسية عن ابن البياز، وسمع منهم.
وأجاز له أبو عبد الله الطلاعي، وخازم بن محمد.
وحج، وسمع من: الحسين بن علي الطبري، وأبي مكتوم عيسى بن عبد الهروي في سنة سبعٍ وتسعين، لكنه فاته تسع ورقات من البخاري.
وتصدر للإقراء بغرناطة، وولي الصلاة والخطبة بها.
وكان مقرئاً، مجاهداً، موصوفاً بالصلاح والفضل.
أخذ عنه: أبو بكر بن رزق، وأبو عبد الله بن حميد، وعبد الصمد بن يعيش، وأبو جعفر بن حكم.
وتوفي بغرناطة في ذي الحجة.
وقد قارب السبعين.
استشهد بظاهر البلد، رحمه الله.
ترجمه الأبار.
علي بن عبد الله بن داود. أبو الحسن اللماتي، القيرواني، الفقيه، نزيل المرية.
روى عن: أبي الحسن بن مكي اللواتي، وعبد القادر ابن الخياط، وأبي علي بن سكرة.
قال الأبار: وكان فقيهاً مشاوراً متفنناً، له جمع بين الاستذكار.
وانتقى وشرح في " رقائق " ابن المبارك، سماه " رمز الحدائق " .
حدث عنه: أبو عبد الله النميري، وأبو محمد بن عائش، وأبو محمد بن عبيد الله الحجري، وجماعة.
توفي في جمادى الأولى.
علي بن عبد الكريم بن محمد الكعكي البغدادي. أبو الحسن.
قال ابن السمعاني: شيخ صالح، له سمتٌ ووقار وسكون.
سمع من: مالك البانياسي، والنعالي، وابن البطر، وطائفة.
ولد في حدود سنة ثمانٍ وستين وأربعمائة.
روى عنه: ابن السمعاني.
وتوفي في ذي القعدة.
قلت: روى عنه أيضاً ابن سكينة.

وقد تلا بالروايات على: رزق الله التميمي، وأبي الفضل بن خيرون.
أقرأ وحدث، وكان من كبار الشافعية.
ورحل في أعمال الدولة.
علي بن محمد بن حمويه. أبو الحسن ابن الزاهد أبي عبد الله الجويني.
متودد، محبوب، عارف بالحقوق.
بيته مجمع الفضلاء.
سمع: أبا العباس بن أحمد الشقاني، والشيروي بنيسابور.
وعمر الرؤآسي بطوس.
وقرأ شيئاً من الفقه على الغزالي.
روى عنه: ابن السمعاني.
وتوفي في جمادى الآخر بنيسابور، وحمل إلى جوين.
علي بن محمد بن مسلم. أبو الحسن النحوي، الإشبيلي، مولى الأمير محمد بن عباد، اللخمي.
أخذ العربية عن: أبي عبد الله بن أبي العافية ولازمه مدة طويلة وقعد لإقرائها.
وكان من كبار النحويين وجلتهم.
أخذ عنه: أبو بكر بن طاهر الأدب، وأبو الحسن نجبة.
وكان حياً في هذا العام.
علي بن هبة الله بن عبد السلام بن عبد الله بن يحيى. أبو الحسن البغدادي، الكاتب.
ذكره ابن السمعاني فقال: سكن دار الجليلة بالقرية، شيخ كبير من بيت الرئاسة والتقدم، واسع الرواية، صاحب أصول حسنة مليحة.
سمع بنفسه وأكثر، ونقل وجمع.
وله خطٌ مليح.
وأكثر سماعاته بقراءة أبي بكر ابن الخاضبة.
سمع: أبا محمد الصريفيني، وأبا الحسن بن النقور، وأبا منصور العكبري، وأبا القاسم البسري، وخلقاً سواهم.
قرأت عليه، وكان ينحدر إلى واسط من جهة الخليفة على الأعمال التي بها.
قال لي: ولدت سنة 452.
وتوفي في سابع رجب.
قلت: وروى عنه: ابن عساكر، وبزغش عتيق ابن حمدان، وإسحاق بن علي البقال، وأبو شجاع محمد بن المقرون، والمبارك بن المبارك بن زريق الحداد، والوزير أبو طالب يحيى بن زبادة، ويوسف بن أبي حامد الأرموي، وسليمان بن محمد الموصلي، ويحيى بن ياقوت الفراش، وعمر بن طبرزد، وأبو اليمن الكندي، وخلق سواهم.
توفي بزغش المذكور سنة ست عشرة وستمائة، وهو جد أبي منصور عبد الله بن محمد شيخ ابن جليل في " جزء ابن عرفة " .
وأبو منصور هو والد الفتح شيخ الأبرقوهي.
عمر بن جد أبي منصور عبد الله بن محمد شيخ ابن جليل في " جزء ابن عرفة " . وأبو منصور هو والد الفتح شيخ الأبرقوهي.
عمر بن إبراهيم بن محمد بن محمد بن أحمد بن علي بن الحسين بن علي بن حمزة بن يحيى بن الحسين بن الشهيد زيد بن علي بن الحسين. أبو البركات العلوي، الحسيني، الزيدي، الكوفي، الحنفي، النحوي، إمام مسجد أبي إسحاق السبيعي.
ولد سنة اثنتين وأربعين وأربعمائة، وأجاز له محمد بن علي بن عبد الرحمن العلوي شيخ أبي النرسي.
وسمع: أبا الفرج محمد بن أحمد بن علان، وأبا القاسم بن المنثور الجهني، ومحمد بن الحسن الأنماطي، وغيرهم بالكوفة، وأبا بكر الخطيب، وأبا الحسين بن النقور، وأبا القاسم بن البسري، وجماعة ببغداد.
وقدم الشام، وسكن دمشق مدة، وحلب.
وسمع الحديث، وذلك في سنة سبعٍ وخمسين مع والده.
وقرأ بها النحو على أبي القاسم زيد بن علي الفارسي؛ قرأ عليه " الإيضاح " لأبي علي، بروايته عن أبي الحسين الفارسي، عن خال الفارسي المؤلف.
روى عنه: أبو سعد السمعاني، وأبو القاسم بن عساكر، وأبو موسى المديني، وجماعة.
قال السمعاني: شيخ مسن، كبير، فاضل، له معرفة بالفقه، والحديث، واللغة، والتفسير، والنحو.
وله التصانيف الحسنة السائرة في النحو.
وهو حسن العيش، صابر على الفقر والقلة، قانع باليسير.
سمعته يقول: أنا زيدي المذهب، لكني أفتي على مذهب السلطان، يعني مذهب أبي حنيفة.
وسمعت عليه " الإيضاح " لأبي علي، وكتبت عنه الكثير، وهو شيخ متيقظ، حسن الإصغاء، يكتب خطاً مليحاً على كبر السن.
وقال أبو الحسن علي بن يوسف القصار: كان الشيخ أبو محمد سبط الخياط قرأ على الشريف عمر بن إبراهيم النحوي، وفيه يقول أبو محمد:
فما له في الورى شكلٌ يماثله ... وما له في التقى عدلٌ يناسبه
وقال ابن الجوزي: كان يقول: دخل الصوري الكوفة، فكتب عن أربعمائة شيخ، وقدم علينا هبة الله بن المبارك السقطي، فأفدته عن سبعين شيخاً، واليوم ما بالكوفة أحد يروي الحديث غيري.
ثم ينشد:
لما دخلت اليمنا ... لم أر فيها حسنا
قلت: حرامٌ بلدةٌ ... أحسن من فيها أنا

وقال ابن عساكر: لم أسمع من عمر بن إبراهيم الزيدي في مذهبه شيئاً.
وحدثني الوزير أبو علي الدمشقي أنه سأل عن مذهبه في الفتوى، وكان مفتي أهل الكوفة، فقال: أفتي بمذهب أبي حنيفة ظاهراً وبمذهب زيد تديناً.
وحكى لي أبو طالب بن الهراس الدمشقي أنه صرح له بالقول بالقدر، وبخلق القرآن.
وقال الحافظ محمد بن ناصر: سمعت الحافظ أبي الغنائم النرسي يقول: عمر بن إبراهيم جارودي المذهب، ولا يرى الغسل من الجنابة.
وقال ابن السمعاني: سمعت أبا الحجاج يوسف بن محمد بن مقلد التنوخي.
يقول: كنت أقرأ على الشريف عمر بن إبراهيم أجزاء، فمر بي ذكر عائشة فقلت: رضي الله عنها.
فقال: تدعو لعدوة علي؟! هكذا ذكر لي، أو سمعناه.
قال ابن السمعاني: ومع طول ملازمتي له لم أسمع منه شيئاً في الاعتقاد أنكره.
غير أني كنت قاعداً على باب داره، فأخرج لي شدةً من مسموعاته، فرأيت فيها جزءاً مترجماً بتصحيح الأذان بحي على غير العمل.
فأخذته لأطالعه، فأخذه وقال: هذا لا يصلح لك، وله طالب غيرك.
توفي في سابع شعبان بالكوفة، وصلى عليه قدر ثلاثين ألفاً.
قلت: وروى عنه: ابنه أبو المناقب حيدرة بن عمر، وحفيده أبو المعمر محمد بن حيدرة شيخ يوسف بن خليل.
وقرأ عليه بالروايات يعيش بن صدقة الغزاني؛ ولم يقع لي شيخه في القراءآت.
وقد كتب أبو بكر قاضي المارستان جزءاً، عن أبي سعد السمعاني، عن الشريف عمر بن إبراهيم، رأيته بخطه.
حرف الفاء
فاطمة بنت محمد بن أبي سعد أحمد بن الحسن بن علي بن أحمد البغدادي. أم البهاء الإصبهانية، الواعظة.
شيخة، معمرة، مسندة.
ولدت بعد الأربعين وأربعمائة.
وسمعت من: أبي الفضل عبد الرحمن بن أحمد الرازي، وإبراهيم بن منصور سبط بحرويه، وأحمد بن محمود الثقفي، وسعيد بن أبي سعيد العيار.
وسمعت من العيار " صحيح البخاري " وأشياء.
قال ابن السمعاني: هي إمرأة صالحة، سمعها أبوها، وعمرت حتى تفردت.
قلت: روى عنها: ابن السمعاني، وابن عساكر، وأبو موسى المديني، ومحمد بن أبي طالب بن شهريار، وعبد اللطيف بن محمد الخوارزمي، ومحمد بن محمد بن محمد الراراني، ومحمد بن جعفر أيوسان، وخلق آخرهم وفاةً ولد سبطها داود بن معمر بن الفاخر إلى رجب سنة 624.
قال أبو موسى، وغيره: توفيت في الخامس والعشرين من رمضان سنة تسعٍ وثلاثين.
قال أبو موسى: ولها قريبٌ من أربعٍ وتسعين سنة.
حرف الميم
محمد بن أحمد. أبو عبد الله الحمزي، الأندلسي، من أهل المرية.
روى عن: أبي العباس العذري، وأبي عبد الله بن المرابط.
وخطب ببلده.
وحدث.
أجاز لابن بشكوال.
محمد بن إسماعيل بن محمد بن الحسين بن القاسم. أبو المعالي الفارسي، ثم النيسابوري.
قال ابن السمعاني: هو ثقة، مكثر؛ سمع " السنن الكبير " من البيهقي، و " صحيح البخاري " من سعيد العيار.
وسمع من: أبي حامد الأزهري.
وسمع كتاب " المدخل إلى السنن " من البيهقي المؤلف.
قال: ومولده في شعبان سنة ثمانٍ وأربعين.
وتوفي في ثالث جمادى الآخرة سنة تسعٍ.
قلت: روى عنه: ابن عساكر، وابن السمعاني.
وأجاز لابنه عبد الرحيم بن أبي سعد.
ومن روى عنه " السنن الكبير " : منصور بن عبد المنعم الفراوي سماعاً وإجازة إن لم يكن سمعه.
قال ابن عطية: وذلك لأنه فقد من أصل البيهقي أجزاء من مواضع متفرقة.
فكلما وجد من الأصل، وجد عليه سماع منصور بن الفارسي.
قاله لنا عبد العزيز بن هلال.
قال ابن نقطة: وسمع منه جماعةٌ من شيوخه منصور الفراوي، وإسماعيل بن علي بن حمك المغيثي، والمؤيد الطوسي، وزينب بنت عبد الرحمن الشعري في آخرين.
محمد بن الحسن بن هلال بن حمصا. أبو المعالي العجلي، الدقاق.
ناظر سوق الخضار.
كان عسر الخلق.
سمع: أبا نصر الزينبي، وعاصم بن الحسن.
وعنه: محمود بن شعار.
مات في رمضان سنة تسعٍ.
محمد بن عبد الملك بن الحسن بن خيرون بن إبراهيم بن الشيخ. أبو منصور البغدادي، المقرئ، الدباس.
شيخ معمر، ثقة، إمام صالح، بارع في القراءآت، صنف فيها كتاب " المفتاح " ، وغيره.
وتصدر للإقراء.
وطال عمره.
وله أيضاً في القراءآت كتاب " الموضح " .

قرأ على جماعةٍ مذكورين في صدر هذين الكتابين، منهم عمه أبو الفضل بن خيرون، وجده لأمه أبو البركات عبد الملك بن أحمد، وشيخه عبد السيد بن عتاب.
قرأ عليه: أبو اليمن الكندي بالقراءآت، ويحيى بن الحسين الأواني، وإبراهيم بن بقاء اللبان.
وسمع من: أبي جعفر ابن المسلمة، وأبي بكر الخطيب، والصريفيني، وأبي الغنائم بن المأمون، وغيرهم.
وأجاز له أبو محمد الجوهري، وتفرد عنه هو بإجازة أبي الحسين بن حسنون النرسي.
وحدث بكتاب " النسب " للزبير بن بكار، عن ابن المسلمة، وسمع أكثر " تاريخ الخطيب " .
وكان ينسخه ويبيعه.
مولده في رجب سنة أربعٍ وخمسين قبل موت الجوهري بأشهر.
روى عنه: أبو القاسم بن عساكر، وأبو موسى المديني، وابن السمعاني، وابن الجوزي، وابن طبرزد، والكندي، وعبد الخالق بن أسد، وأحمد بن محمد بن سعد البروجردي الفقيه، وعلي بن محمد بن علي أخو سليمان الموصلي، وهو آخر من حدث عنه فيما علمت سمعاً؛ وآخر من روى عنه بالإجازة أبو منصور محمد بن عفيجة.
وقد ذكره ابن السمعاني فقال: ثقة، صالح، مشتغل بما يعنيه، ما له شغل غير التلاوة أو الإقراء.
توفي في السادس والعشرين من رجب، وله خمسٌ وثمانون سنة.
وقال ابن الخشاب: كان شافعياً من أهل السنة.
محمد بن علي البسطامي. أبو عبد الله.
من علماء نيسابور.
سمع: أبا تراب عبد الله المراغي.
أخذ عنه: ابن السمعاني، وقال: مات في المحرم.
محمد بن أبي الغنائم محمد بن محمد بن المهتدي. أبو الحسن البغدادي.
سمع: أبا نصر الزينبي.
وكان خطيب جامع المنصور.
توفي في صفر، وقد جاوز الستين.
محمد بن محمد بن عبد الصمد بن دار. أبو قف.
روى عن: طراد الزينبي.
وعنه: ابن السمعاني، وعمر بن أحمد بن سهلان.
توفي في المحرم.
محمد بن موسى بن وضاح. أبو عبد الله المرسي.
سمع: أبا علي بن سكرة فأكثر، ورحل فسمع من: أبي بكر الطرطوشي، والسلفي، وعدة.
قال ابن بشكوال: كان فاضلاً، عفيفاً، معتنياً بالعلم، مشاوراً.
أجاز لنا.
قلت: وروى عنه: صهره أبو الوليد بن الدباغ.
المبارك بن علي بن عبد العزيز بن أحمد. أبو المكارم، السمذي، الهماني.
سمع: أبا بكر أحمد بن حمدوه المقرئ، وأبا محمد الصريفيني، وأبا القاسم بن البسري.
قال ابن السمعاني: شيخ، صالح، مستور، راغبٌ إلى الخير وأهله.
كان له دكان بمشرعة الخبازين، وثم قرأت عليه، وكان صدوقاً، أميناً.
كان أبوه يحضره مجالس الإملاء بجامع المنصور، فأكثر ما سمع إملاءً من لفظ الشيوخ.
ولد في حدود سنة خمسٍ وخمسين وأربعمائة، أو قبلها.
وتوفي يوم عاشوراء.
قلت: روى عنه: ابن السمعاني، وعمر بن طبرزد، وعبد الوهاب بن جماز القلعي شيخٌ لابن خليل، وغيرهم.
وآخر من روى عنه بالإجازة أبو منصور بن عفيجة.
مجدود بن محمد بن محمود. أبو المعالي النيسابوري، الرشيدي، الجوهري، المتولي.
قاال السمعاني: عارف بالأدب، والفلسفة، والعوم المهجورة، ولم يكن بذاك.
سمع: أبا عمرو المحمي، وأبا بكر بن خلف.
كتبت عنه.
مات في ربيع الأول.
محمود بن حمد بن مندويه. أبو المحاسن الإصبهاني، المعدل.
سمع: أبا عمرو بن مندة، والمظهر البزاني.
كتب عنه السمعاني.
المهذب بن إسماعيل بن إبراهيم بن أبي حرب إبراهيم بن أميرك. أبو جعفر الحسيني، المرعشي، من ولد المرعش بن عبد الله بن الحسن بن الحسين بن زين العابدين، الدهستاني، الجرجاني.
نزيل سارية.
نشأ بجرجان، وسافر إلى خراسان، والعراق، والحجاز، والجزيرة، والجبال، وما وراء النهر.
قال ابن السمعاني: كان بينه وبين والدي صداقة متأكدة وقت مقامه بمرو، وكان يرجع إلى فضلٍ، وتمييزٍ، ومعرفة.
قال لي إنه سمع ببغداد من: أبي يوسف عبد السلام القزويني؛ وبالكوفة: أبا الحسين أحمد بن محمد الثقفي.
وبجرجان: إسماعيل بن مسعدة؛ وبإصبهان: نظام الملك.
كتبت عنه عن المتأخرين، ولم أر له أصلاً عن هؤلاء.
وكان غالياً في التشيع.
ولد سنة اثنتين وستين وأربعمائة.
وتوفي بسارية في رمضان.
حرف النون
نصر الله بن عبد الواحد بن أحمد. أبو الفضل ابن الفقيه الدسكري، الأحدب.
روى عنه: ابنه حسن، وابن عساكر، وابن السمعاني.
وكان ديناً، ورعاً.

توفي في شوال.
نصر بن القاسم بن الحسن. أبو الفتح الأنصاري، المقدسي، الفقيه المقرئ.
قال الحافظ ابن عساكر: هو الذي لقنني القرآن.
وكان ثقة يصلي في مسجد عمر الذي على الدرج، ويلقن فيه.
سمع من: أبي القاسم علي بن أبي العلا، وأبي محمد بن البري.
وحدث.
وعاش أكثر من ثمانين سنة.
نوشتكين. أبو منصور الشهرياري، عتيق الشيخ أبي الوفا بن شهريار الإصبهاني.
قال ابن السمعاني: كان شيخاً صالحاً.
سمع: أبا عمرو بن مندة.
وسمعت منه أحاديث إبراهيم بن أزهر رحمه الله لابن مندة.
وكان تاجراً.
توفي في شعبان.
حرف الياء
يحيى بن عبد الوهاب بن أحمد بن محمد بن أبي سهل. أبو القاسم الكنجروذي، النيسابوري، الصوفي.
سمع: أبا المظفر موسى بن عمران، ونصر الله الحسنامي.
ونزل مرو.
وتوفي سنة ثمانٍ أو تسعٍ.
وأجاز لأبي المظفر السمعاني.
يوسف بن محمد بن دينار. أبو منصور الأزجي.
سمع: أبو الحسين بن النقور.
وعنه: هزارست بن عوض، وجماعة.
يشكر بن محمد بن أبي بكر الحسني. الحدادي.
شيخ معمر، صالح، كثير السماع.
قال السمعاني: أجاز لنا وأملى بجامع بخارى أكثر من عشرين سنة.
سمع: محمد بن علي بن حيدرة الجعفري، ويحيى بن عبد الله السعدي، وأبا عصمة عبد الواحد بن يوسف.
مات في شهر ربيع الأول من سنة تسعٍ.
وفيات سنة أربعين وخمسمائة
حرف الألف
أحمد بن العباس. أبو الرضا الهاشمي، المعروف بابن الرضا.
سمع: أبا نصر الزينبي، وطراد بن محمد أخاه.
روى عنه: عمر بن طبرزد، وغيره.
أحمد بن عبد الله بن عامر. أبو جعفر، وأبو العباس المعافري، الداني، خطيب دانية.
روى عن: عمه أبي زيد عبد الرحمن بن عامر، ويوسف بن أيوب، وأبي بكر بن برنجاب.
وكان ماهراً بالعربية.
روى عنه: أبو عمرو بن عياد، وأبو الحجاج بن أيوب صاحب الأحكام.
وعاش نحواً من سبعين سنة.
أحمد بن عبد الرحمن بن أحمد بن حسين بن عاصم. أبو العباس الثقفي، الأندلسي.
أخذ القراءآت عن: أبي عمران موسى بن سليمان، وسمع منه.
ومن: أبي خالد يزيد مولى المعتصم بن صمادح، أوبي داود المقرئ، وابن الدوش، وابن البياز.
وحج، وتصدر للإقراء بجامع المرية.
روى عنه من الجلة: أبو بكر بن رزق، وأبو القاسم بن حبيش، وأبو يحيى اليسع بن حزم.
توفي في حدود الأربعين.
أحمد ابن قاضي القضاة أبي الحسين علي ابن قاضي القضاة محمد بن علي. الدامغاني، ثم البغدادي، الحنفي، أبو الحسين.
ولي بآخرة قضاء الكرخ، ثم قضاء الجانب الغربي كله، وباب الأزج.
وجرت أموره على سدادٍ في القضاء.
وحدث عن: أبي عبد الله النعالي، وطراد الزينبي.
ترجمه ابن السمعاني، وقال: قرأت عليه جزءاً من حديث المحاملي.
وتوفي في حادي عشر جمادى الآخرة، وله سبعٌ وخمسون سنة.
روى عنه: ابن عساكر، وابن سكينة.
أحمد بن محمد بن أحمد بن الحسن بن علي بن أحمد بن سليمان. الحافظ أبو سعد بن أبي الفضل البغدادي، ثم الإصبهاني.
ولد بإصبهان في صفر سنة ثلاثٍ وستين وأربعمائة.
وسمع: أباه، وعبد الرحمن، وعبد الوهاب ابني الحافظ ابن مندة، وحمد بن ولكيز، وإبراهيم الطيان، ومحمد بن أحمد بن ماجة الأبهري، ومحمد بن أحمد بن أسيد المديني، ومحمد بن عمر سسويه، ومحمد بن بديع الحاجب، وأبا منصور بن شكرويه، وسليمان بن إبراهيم الحافظ، وطائفة سواهم.
ورحل إلى بغداد وهو ابن ست عشرة سنة، فدخلها فوجد أبا نصر الزينبي قد مات.
فسمع من: عاصم بن الحسن، ومالك البانياسي، وأبي الغنائم بن أبي عثمان.
وأكبر شيخ عنده: عبد الجبار بن عبيد الله بن برزة الواعظ الرازي.
وقد حدثه محمود بن جعفر الكوسج، عن جد أبيه الحسن بن علي البغدادي.
وهم بيت قديم بإصبهان.
روى عنه: الحافظ ابن ناصر، وابن عساكر، وابن السمعاني، وأبو موسى المديني، وابن الجوزي، وابن طبرزد، ومحمد بن علي بن القبيطي، وطائفة من البغداديين، والإصبهانيين، آخرهم موتاً محمد بن محمد بن بدر الراراني.
قاله ابن النجار.

وقال ابن السمعاني: حافظ، ثقة، دين، خير، حسن السيرة، صحيح العقيدة، على طريقة السلف الصالح، تاركاً للتكلف، كان في بعض الأوقات يخرج من بيته إلى الشرق ببغداد، وإصبهان، وعلى رأسه طاقية.
ورأيته في طريق الحجاز.
وقد تغير لونه، ويبست أشداقه من الصوم في القيظ.
وكان يملي في بعض الأوقات وقد خلع قميصه.
وقال في مشيخته: كان حافظاً كبيراً، تام المعرفة، يحفظ جميع " الصحيح " لمسلم، وكان يملي الأحاديث من حفظه.
وقال: وقدم مرة من الحج، فاستقبله خلقٌ كثير من إصبهان وهو على فرس، فكان يسير بسيرهم، حتى وصل قريباً من إصبهان، ركض فرسه وترك الناس إلى أن وصل إلى البلد، وقال: أردت أن أستعمل السنة، فإن النبي صلى الله عليه وسلم كان يوضع راحلته إذا رأى جدرات المدينة.
وكان مطبوعاً، حلو الشمائل، إستمليت عليه بمكة، والمدينة، وكتب عني مذاكرةً.
وأبطأ علي يوماً بداره، فخرج واعتذر وقال: أوقفتك.
فقلت: يا سيدي، الوقوف على باب المحدث عز.
فقال: لك بهذه الكلمة أستاذ؟ فقلت: لا.
قال: أنت أستاذها.
سمعت الحافظ إسماعيل بن محمد الطلحي يقول: رحل أبو سعد البغدادي إلى أبي نصر الزينبي، فدخل بغداد وقد مات، فجعل أبو سعد يلطم على رأسه ويبكي، ويقول: من أين أجد علي بن الجعد، عن شعبة؟ وقال الحافظ عبد الله بن مرزوق الهروي: أبو سعد البغدادي شعلة نار.
قال ابن السمعاني: سمعت معمر بن عبد الواحد يقول: أبو سعد البغدادي يحفظ " صحيح مسلم " .
وكان يتكلم على الأحاديث بكلامٍ مليح.
وقال ابن النجار، وقد ذكر أبا سعد البغدادي في " تاريخه " : إمامٌ في الزهد، والحديث، واعظ.
وممن كتب عنه: شجاع الذهلي، وابن ناصر.
وكان إذا أكل طعاماً أغرورقت عيناه بالدموع، ثم يأكل ويقول: كان داود عليه السلام إذا أراد أن يأكل بكى.
وقال أبو الفتح محمد بن علي النطنزي: كنت بغداد، فاقترض مني أبو سعد بن البغدادي عشرة دنانير، فاتفق أن دخلت على السلطان مسعود بن محمد، فذكرت ذلك له، فبعث معي إليه خمسمائة دينار، فأبى أن يأخذها.
قلت: حدث أبو سعد في بغداد بكتاب " معرفة الصحابة " لابن مندة، وكان يرويه ملفقاً عن أصحاب ابن مندة.
فسمعه منه: محمد بن علي القنبيطي؛ وسمعه كله من القنبيطي الشيخ جمال الدين يحيى بن الصيرفي.
وقال أبو الفرج بن الجوزي: حج أبو سعد إحدى عشرة حجة، وسمعت منه الكثير، ورأيت أخلاقه اللطيفة، ومحاسنه الجميلة.
وحج سنة تسعٍ وثلاثين، ورجع فتوفي بنهاوند في ربيع الأول سنة أربعين، وحمل إلى إصبهان.
أحمد بن محمد بن عمر. أبو القاسم التميمي، المريي، المعروف بابن ورد.
ذكره ابن بشكوال فقال: كان فقيهاً، حافظاً، عالماً، متفنناً.
أخذ العلم: أبي علي الغساني، وأبي محمد بن العيار.
وناظر عند الفقيهين ابن رشد، وابن العود، وشهر بالعلم والحفظ والإتقان في العلوم.
وأخذ الناس عنه.
واستقضي بغير موضع من المدن الكبار.
ولد سنة خمسٍ وستين وأربعمائة.
وتوفي في رمضان، وله خمسٌ وسبعون سنة.
وقال غيره: كان أبو القاسم بن ورد من بحور العلم بالأندلس كتب إلي ابن هارون الطائي، عن أبي عبد الله الأبار أنه سمع أبا الربيع بن سالم يقول: سمعت أبا الخطاب بن جميل يقول: سمعت أبا موسى عيسى بن عمران المكناسي يقول: لم يكن بالأندلس مثل أبي القاسم بن ورد، لا أحابي من الأقوام أحداً.
قلت: كان أبو موسى المكناسي من كبار الأئمة، أكثر عن ابن ورد.
قلت: ورأيت له المجلد الثاني من " شرح البخاري " يقتضي أن يكون من حساب مائتي مجلدة.
إبراهيم بن أحمد بن رشيق. الطليطلي، أبو إسحاق المقرئ.
نزيل دانية ثم سكن آش.
أخذ القراءآت عن: أبي عبد الله المغامي صاحب الداني.
وولي الخطابة.
روى عنه: عبد الرحمن بن القصير، ويحيى بن محمد العقيلي، وأبو الحسن بن مؤمن.
توفي هذا العام، أو قريباً منه.
إدريس بن علي بن إدريس. أبو الفتاح البياري، الأديب، الشاعر.
سمع: أبا الحسن الأخرم، وجماعة.
مات في ذي الحجة عن أربعٍ وثمانين سنة.
روى عنه: السمعاني.
إسماعيل بن محمد بن أبي الفتح.
أبو محمد الطرسوسي، النيلي.
والد أبي جعفر.
توفي في ربيع الأول بإصبهان.
حرف الباء
بكر بن وجيه بن طاهر بن محمد.

أبو الفخر النيسابوري، الشحامي.
قال ابن السمعاني: كان صالحاً، عفيفاً، كثير العبادة.
سمعه أبوه من أبي بكر بن خلف الشيرازي، وجماعة.
وتوفي في الحادي والعشرين من ربيع الأول.
أجاز لأبي مظفر بن السمعاني.
بهروز بن عبد الله. أبو الحسن، مجاهد الدين الغياثي، الخادم، الأبيض.
ولي شرطة العراق نيفاً وثلاثين سنة، وعمر دار السلطان.
وكان ابن عقيل يقول: ما رأيت مثل مناقضة بهروز، فإنه منع أن يجتمع في السفينة النساء والرجال، وجمع بينهم في الماخور.
توفي في رجب.
وكان صاحب كلمة في عمارة البلاد، واسع الصدر، عالي الهمة.
وكانت تكريت إقطاعاً له، فاستناب عليها شاذي جد السلطان صلاح الدين.
ولبهروز رباط كبير ببغداد.
حرف الحاء
الحسين بن الحسن بن عبد الله. الشيخ أبو عبد الله المقدسي، الحنفي، المقرئ.
قدم من الشام شاباً إلى بغداد فاستوطنها.
وتفقه على قاضي القضاة أبي عبد الله محمد بن علي الدامغاني.
وسمع من: أبي القاسم بن البسري، وأبي نصر الزينبي، وعاصم بن الحسن.
وقرأ بالروايات على صاحب الحمامي أبي الخطاب أحمد بن علي الصوفي.
وولي إمامة مشهد أبي حنيفة.
وطال عمره.
وكان ديناً، حسن الطريقة.
قال لابن السمعاني، وقد سأله عن مولده: لا أعرف، لكني دخلت بغداد في أول سنة سبعين ولي سبع عشرة أو ثمان عشرة سنة.
وقال ابن النجار: روى عنه ابن السمعاني.
وثنا عليه يوسف وعبد السلام إبنا إسماعيل اللمقاني، وأبو النجح إسماعيل بن محمد الحنفي.
وقرأت بخط أحمد بن صالح الجيلي: وفاة أبي عبد الله المقدسي في جمادى الآخرى، وحضره القضاة والفقهاء.
قال: وكان صحيح السماع والقراءة، صالحاً، ديناً.
حدث وأقرأ.
قلت: وحدث عنه عمر بن طبرزد، وغيره.
الحسين بن محمد بن الحسن. أبو علي بن الغصين البغدادي، القصار.
حدث هذا العام.
لم يحسن الثناء عليه أبو المعمر الأنصاري، وقال: لا شيء.
سمع: مالكاً البانياسي، وجماعة.
حيدر بن محمود بن حيدر. أبو القاسم الشيرازي، الخالدي.
كان يذكر أنه من ذرية خالد بن الوليد رضي الله عنه.
قدم بغداد، وتفقه مديدة على الشيخ أبي إسحاق الشيرازي، وذكر أنه خرج إلى الشام وأقام بها مدة، وكان أميراً على أكثر بلادها.
قال ابن السمعاني: علقت عنه شعراً، وذكر أنه سمع " تفسير الثعلبي " عن جده حيدر، عن المصنف.
توفي في شعبان.
حرف الراء
رستم بن محمد بن أبي عيسى عبد الرحمن بن زياد. القاضي أبو القاسم الإصبهاني.
توفي في المحرم.
قاله أبو مسعود الحاجي.
سمع نسخة لوين من جده أبي عيسى.
حرف العين
عبد الله بن أحمد بن سماك. أبو محمد الغرناطي.
سمع من: أبي مطرف الشعبي، وتفقه عليه، وأبي علي الغساني.
وجلس للتدريس والمناظرة.
وولي خطبة الشورى ببلده، ثم ولي القضاء.
تفقه به: أبو خالد بن رفاعة، وأبو عبد الله بن رفاعة.
وتوفي في رمضان، وله أربعٌ وثمانون سنة.
عبد الله بن علي بن عبد الله بن علي بن خلف. أبو محمد الرشاطي، اللخمي، من أهل المرية.
أكثر عن: الغساني، والصدفي.
وكان له عناية تامة بالحديث، والرجال، والتواريخ.
وله كتاب حسن في أنساب الصحابة ورواة الحديث.
وكان مولده سنة 466.
وتوفي في حدود الأربعين.
عبد الله بن محمد بن حسين. السيد، المعمر، أبو القاسم العلوي، الحسيني، الكوفي ثم الجوجاني وجوجان من نواحي نيسابور.
توفي في حدود سنة أربعين، وقد قارب المائة أو بلغها.
قال ابن السمعاني: مولده في حدود سنة أربعين وأربعمائة، وكان صالحاً كثير الخير والعبادة مع كبر السن.
وثقل سمعه.
سمع: أبا بكر محمد بن عبد الله الفارسي بنيسابور، والإمام أبا علي الفضل الفارمذي.
حمل ابن السمعاني ولده عبد الرحيم إليه بالقصر، وبات عنده ليلة، وسمعا منه " ذم الدنيا " لأبي عبد الرحمن السلمي، وغير ذلك.
وقد رأى الشيخ أبا القاسم عبد الله بن علي الكركاني، وسمع ببغداد أبا بكر الطريثيثي.
قال ابن السمعاني: ما سمعت من شيخ أسن منه.
عبد الله بن محمد بن يحيى بن فرج. أبو محمد العبدري، الزهيري، الأندلسي، من أهل المرية.
أخذ القراءآت عن أبي داود بدانية.
وسمع من: أبي علي بن سكرة.

وأقرأ بعد حماد نحواً من عشرين سنة.
ثم نزل بجاية.
حدث عنه: أبو العباس بن عبد الجليل التدميري.
وتفي ببجاية.
عبد الله بن مسعود بن محمد. الأمير أبو سعيد النسوي، الملقاباذي، حفيد عميد خراسان.
فيه تعبد وانعزال عن الناس.
سمع: موسى بن عمران، وأبا بكر بن صالح.
روى عنه: أبو سعد الحافظ.
وعاش ثمانياً وسبعين سنة.
عبد الرحمن بن الحسين بن علي بن الخضر بن عبدان. أبو القاسم الأزدي، المقرئ، الدمشقي.
كان يقرأ في السبع الكبير في الجامع، وسمع: القاضي أبا القاسم سعد بن أحمد الذي يروي عن ابن صخر.
روى عنه: الحافظ ابن عساكر، وابنه القاسم.
وتوفي في جمادى الأولى.
وهو قرابة الخضر بن الحسين.
عبد الرحمن بن عبد الله بن عبد الرحمن بن محمد. أبو بكر البحيري، النيسابوري.
شيخ مسند، مقبول، ثقة، صالح، مشهور.
حدث عن: أبي بكر البيهقي، وأحمد بن منصور المغربي، وأبي القاسم القشيري، وأبيه عبد الله، وعمه عبد الحميد، وإسماعيل بن عبد الرحمن الكيالي، وغيرهم.
ومن مسموعاته: " المتفق " للجوزقي، تفرد به في وقته، عن المغربي وسمع أبا سهل الحفصي.
وكان مولده في سنة ثلاثٍ وخمسين وأربعمائة، وهو من بيت حديث ورواية.
روى عنه: ابن السمعاني، ومحمد بن فضل الله السلاري.
وأبوه أبو الحسن عبد الله شيخ عدل، حدث عن محمد بن أحمد بن عبدوس المزني، وأبي نعيم عبد الملك، وطبقتهما.
وهو من شيوخ زاهر.
وحدث عن أبي بكر هذا جماعة، وبالإجازة عبد الرحيم بن السمعاني، والمؤيد الطوسي.
وتوفي في جمادى الأولى.
عبد الرحمن بن محمد بن عبد الله بن نزار. أبو زيد الشاطبي، المالكي.
روى عن: أبي الحسن طاهر بن مفوز، وأبي عبد الله الطلاعي، وجماعة.
وكان فقيهاً، عاقلاً، عارفاً بالمذهب، مشاوراً، نبيلاً، حافظاً، ذا تواضع وديانة، وخير.
عبد السلام بن إسماعيل بن أبي الفضل محمد بن عثمان القومساني. الهمذاني، أبو طاهر، ابن الحافظ أبي الفرج.
سمع: أباه، وأبا الفتح عبدوس.
ولد سنة 477، ومات في صفر.
أخذ عنه: السمعاني، وغيره.
عبد الصمد بن عبد الرحمن بن أحمد بن العباس. أبو صالح الحنوي الشيباني، الذهلي.
وحاني بليدة من آخر ديار بكر من ثغر الروم.
شيخ صالح، مسن، فقير، راغب في الرواية.
سمع: أبا القاسم بن أبي حرب الجرجاني، ورزق الله التميمي، والأنباري، وعاصم بن الحسن.
روى عنه: محمد بن محمد السنجي، وأبو سعد السمعاني، وغير واحد.
وتوفي في خامس رجب ببغداد، وله نيفٌ وثمانون سنة.
وممن روى عنه: أبو أحمد ابن سكينة.
عبد الفتاح بن إسماعيل. أبو بكر الصوفي، الهروي، البيع.
سمع من: أبي إسماعيل الأنصاري " مناقب أحمد " .
قرأه عليه السمعاني، وقال: مات في شعبان.
عبد الملك بن سلمة بن عبد الملك الوشقي. مولى بني أمية، أبو مروان بن الصيقل.
جال في طلب العلم، وأخذ القراءآت عن: أبي المطرف بن الوراق، وأبي زيد بن حيوة، وأبي الحسن بن شفيع، وأبي القاسم بن النحاس.
ولقي: أبا محمد بن عتاب، وأبا الوليد بن رشد، وطائفة فأكثر عنهم.
وتصدر ببلنسية للإقراء والنحو مدة.
وكان من أهل الضبط، والفصاحة، والذكاء.
حدث عنه: أبو عمر بن عياد، وأبو جعفر بن نصرون، وأبو بكر بن هذيل، وأبو عبد الله بن نوح الغافقي.
وتوفي كهلاً.
عتيق بن الحسين بن محمد. أبو بكر القطان، الرويدشتي، الإصبهاني.
سمع: سعيداً العيار.
روى عنه: السمعاني، وقال: صالح، مستور.
مات يوم عرفة.
عتيق بن علي بن مكي، الفزاري. المعروف بابن العربي، النيدي، السمسطاوي.
سمع: أبا إسحاق الحبال، وأبا إسحاق الرازي.
روى عنه: السلفي، وقال: كان تلآءً للقرآن، ظاهر الخير.
توفي بالإسكندرية في شعبان.
علي بن أبي ياسر أحمد بن بندار بن إبراهيم. أبو الحسن، المعروف بابن الشاه، الحلاج، القطان.
شيخ متميز.
سمع: أباه، وعمه ثابت بن بندار البقال، وأبا غالب الباقلاني.
قدم مرو، فسمع منه: أبو سعد السمعاني.
وتوفي بغزنة في التجارة.
علي بن محمد بن سلامة. أبو الحسن ابن البالسي.
ولد بالعراق سنة إحدى وخمسين وأربعمائة، ونشأ بدمشق.
وحدث عن: أبي البركات أحمد بن طاوس.
وهو مدفون بمقبرة الكهف.

حرف الكاف
كامل بن أحمد بن محمد بن أحمد بن سلامة. أبو التمام الدمشقي، المقرئ، الضرير.
قرأ على أبي الوحش سبيع تلميذ الأهوازي.
وسمع من جماعة.
عرض عليه القرآن أبو القاسم بن عساكر.
وقال: حج، وتوفي بمكة، رحمه الله.
كثير بن سعيد بن عبد الله بن الحسين بن إسحاق بن ثماليق. أبو عبد الله الوكيل.
كان حاذقاً بكتابة السجلات وفصل الدعاوى.
سمع من: نصر بن البطر، وأبي بكر الطريثيثي، وجماعة.
قال ابن السمعاني: كتبت عنه ببغداد والحرمين.
وكان فيه ديانة وخير.
توفي في صفر.
حرف الميم
محمد بن أحمد بن محمد. أبو بكر الباغبان، الإصبهاني، الصوفي، الصالح، أخو أبي الخير.
سمع: عبد الوهاب بن مندة، وغيره.
وتوفي ثالث عشر شوال.
كتب عنه أبو سعد السمعاني، وقال: كان من خواص عبد الرحمن بن مندة، فأكثر عنه.
سمعت منه " معرفة الصحابة " ، بسماعه من عبد الرحمن، عن أبيه.
ولد بعد سنة ستين، وسمع من جماعة.
محمد بن الحسين بن حمزة. أبو الفتح العلوي، الهروي.
سمع: أبا عاصم الفضيلي.
وعنه: أبو سعد السمعاني، وقال: مات في شوال.
محمد بن عبد الله بن محمد. أبو جعفر بن أبي جعفر الخشني، المرسي.
تفقه بأبيه أبي محمد بن أبي جعفر الفقيه، وأخذ العربية عن أبي بكر بن الجرار.
وكان فقيهاً، مبرزاً، قائماً على " المدونة " ،متبحراً في العلم، يلقي مسائل المدونة من حفظه.
وبه تفقه: هارون بن يمات، وأبو بكر بن أبي حمزة.
وولي قضاء بلده عند خلع الملثمين.
ثم تأمر ببلده ليمسك الناس عن الشر.
وكان يقول: لست لها بأهل.
ثم إنه تجهز في جموعه، وتوجه إلى غرناطة، وعمل مصافاً، فقتل وانهزم جيشه في هذا العام، وسنه دون الأربعين.
وممن قتل معه: أبو بكر محمد بن يوسف بن خطاب السرقسطي، النحوي الشاعر.
محمد بن عبد الرحمن بن محمد بن عبد الرحمن بن أحمد بن الطفيل. العبدي، الإشبيلي، أبو الحسين بن غنيمة، المقرئ الأستاذ.
أخذ القراءآت عن أبي عبد الله السرقسطي.
وروى عن: أبي داود بن نجاح، وأبي عبد الله بن فرج، وأبي علي الغساني، وخازم بن محمد وغيره.
وحج، وأقام بالإسكندرية حتى أخذ عن أبي القاسم بن الفحام، وأحمد بن الحسين بن الميمون.
واشتهر بالصدق والإتقان.
وأخذ الناس عنه.
وله أرجوزة في القراءآت.
ومن جملة أصحابه أبو بكر بن خير.
توفي في حدود سنة أربعين، رحمه الله.
محمد بن علي بن عبد المؤمن. القاضي أبو عبد الله الرعيني، الزينبي، الغرناطي.
روى عن: أبي الأصبغ بن سهل، وأبي علي الغساني، ومحمد بن سابق.
وولي الأحكام بغرناطة.
روى عنه: ابنه إبراهيم، وأبو خالد بن رفاعة، وأبو عبد الله بن عبد الرحيم.
محمد بن محمد بن عبد الرحمن بن حسين بن حمدان. أبو الفتح الثعلبي، الخشاب، الكاتب.
نزيل مرو.
أحد المشهورين بالبراعة في البلاغة والترسل، وحسن الخط.
وله شعر رائق.
قال ابن السمعاني: لكنه منهك مع الشيخوخة على الشرب.
وكان يضرب به المثل في الكذب والمستحيلات ووضعها.
قال فيه إبراهيم بن عثمان الغزي الشاعر:
أرضاه إن نحت الأخشاب والده ... فلم يطقه وأضحى ينحت الكذبا
إلا أنه كان صحيح السماع.
سمع بنيسابور: أبا القاسم القشيري، والفضل بن المحب، وأبا صالح المؤدب، وأبا سهل الجعفي.
ولد سنة سبعٍ وخمسين وأربعمائة، ومات مسافراً بين مرو وسرخس في ثامن عشر رجب، ودفن بمرو.
مسعود بن جامع المراتبي الضرير. سمع: ابن طلحة النعالي.
كتب عنه: أبو محمد بن الخشاب في هذه السنة.
وانقطع خبره.
مسعود بن أبي سعد محمد بن سهل. القولوي، النيسابوري، وقولو: من محال نيسابور.
سمع: علي بن أحمد المديني المؤدب، وأبا بكر أحمد بن سهل السراج.
وقدم بغداد سنة أربعٍ وتسعين وأربعمائة.
وسمع بها.
قال ابن السمعاني: كتبت عنه بنيسابور، وكان شيخاً لا بأس به.
توفي في رمضان.
الموفق بن علي بن محمد بن ثابت. الفقيه أبو محمد الخرقي، المروزي، الثابتي، الشافعي.
تلميذ محيي السنة البغوي.
قال السمعاني: كان فقيهاً، ورعاً، زاهداً، متواضعاً، لم أر في أهل العلم مثله خلقاً وسيرة.
وكان يصوم أكثر أيامه، ويتكلم.
تفقه أيضاً على والدي.

وقرأ الخلاف ببخارى على: أبي بكر الطبري وتلمذ له.
وكان يحفظ المذهب.
مات في رمضان.
موهوب بن أحمد بن محمد بن الخضر بن الحسن بن الجواليقي. أبو منصور بن أبي طاهر البغدادي، النحوي اللغوي، إمام الخليفة المقتفي.
ولد سنة ستٍ وستين وأربعمائة.
وسمع: أبا القاسم بن البسري، وأبا طاهر بن أبي الصقر الأنباري، وطراد بن محمد، وابن البطر، وجماعة كثيرة.
وسمع بنفسه، وكتب الكثير بخطه.
روى عنه: ابنته خديجة، وابن السمعاني، والشريف عبيد الله بن أحمد المنصوري، وأبو الفرج بن الجوزي، ويوسف بن المبارك، وأبو اليمن الكندي، وآخرون.
قال ابن السمعاني: إمامٌ في اللغة والنحو، وهو من مفاخر بغداد.
قرأ الأدب على أبي زكريا التبريزي، وتلمذ له، حتى برع فيه.
وهو متدين، ثقة، ورع، غزير الفضل، وافر العقل، مليح الخط، كثير الضبط.
صنف تصانيف، وانتشرت عنه، وشاع ذكره.
وقال غيره: كان حجةً في نقل العربية، علامة، متفنناً في الآداب، تخرج به جماعة كثيرة.
وتوفي في المحرم، قاله ابن شافع، وابن المفضل المقدسي، ومحمد بن حمزة بن أبي الصقر، وأبو الفرج بن الجوزي، وأبو موسى المديني، وآخرون.
وأما ما ذكره ابن السمعاني أن أبا محمد عبد الله بن محمد بن جرير القرشي كتب إليه بوفاة أبي منصور بن الجواليقي في نصف المحرم سنة تسعٍ وثلاثين، فغلطٌ بيقين، واعتمد عليه القاضي ابن خلكان، وما عرف له غلط.
قال ابن الجوزي: قرأ الأدب سبع عشرة سنة على أبي زكريا التبريزي، وانتهى إليه علم اللغة فأقرأها، ودرس العربية في النظامية بعد أبي زكريا مدة.
فلما استخلف المقتفي اختص بإمامته.
وكان المقتفي يقرأ عليه شيئاً من الكتب، وكان غزير العقل، متواضعاً في ملبسه ورياسته، طويل الصمت، لا يقول الشيء إلا بعد التحقيق والفكر الطويل.
وكثيراً ما كان يقول: لا أدري.
وكان من أهل السنة.
سمعت منه كثيراً من الحديث وغريب الحديث.
وقرأت عليه كتابه " المعرب " وغيره من التصانيف.
وقال ابن خلكان: صنف التصانيف المفيدة، وانتشرت عنه، مثل " شرح كتاب أدب الكاتب " ، وكتاب " المعرب " ، وتتمة " درة الغواص " التي للحريري.
وخطه مرغوبٌ فيه.
وكان يصلي بالمقتفي بالله، فدخل عليه، وهو أول ما دخل، فما زاد على أن قال: السلام على أمير المؤمنين ورحمة الله تعالى.
فقال ابن التلميذ النصراني، وكان قائماً وله إدلال الخدمة والطب: ما هكذا يسلم على أمير المؤمنين يا شيخ.
فلم يلتفت إليه ابن الجواليقي، وقال: يا أمير المؤمنين، سلامي هو ما جاءت به السنة النبوية.
وروى الحديث ثم قال: يا أمير المؤمنين، لو حلف الحالف أن نصرانياً أو يهودياً لم يصل إلى قلبه نوعٌ من أنواع العلم على الوجه لما لزمته كفارة، لأن الله ختم على قلوبهم، ولن يفك ختم الله إلا الإيمان.
فقال: صدقت، وأحسنت.
وكأنما ألجم ابن التلميذ بحجرٍ، مع فضله وغزارة أدبه.
حرف الياء
يوسف بن عبد الواحد بن محمد بن ماهان. أبو الفتح الإصبهاني، الكاتب.
يروي عن أصحاب الحافظ ابن مندة.
روى عنه: ابن عساكر، وأبو موسى المديني، وغيرهما.
توفي في أواخر ربيع الأول.
يحيى بن محمد بن عبد الرحمن بن بقي. أبو بكر الأندلسي، القرطبي، الشاعر المشهور، صاحب الموشحات البديعة، والمعاني الرشيقة.
ذكره العماد الكاتب وورخه.
وهو القائل:
يا أفتك الناس لحاظاً وأحبهم ... ريقاً متى كان فيك الصاب والعسل
في صحن خدك وهو الشمس طالعة ... وردٌ يزيدك فيه الراح والخجل
إيمان حبك في قلبي مجددة ... من خدك المكتب أو من لحظك المرسل
إن كنت تجهل أني عبد مملكةٍ ... مرني بما شئت آتية وأتبتل
وله:
ومشمولةٍ في الكأس تحسب أنها ... سماء عقيقٍ رصعت بالكواكب
بنت كعبة اللذات في حرم الصبى ... فحج إليها اللهو من كل جانب
يرنقش الزكوي الأرمني. الخادم.
ولي إمرة إصبهان وإمرة العراق وشحنكيتها.
وكان خادماً لزكي الدين التاجر، فترقت به الحال إلى أن صار من كبار الدولة.
المتوفون في عشر الأربعين وخمسمائة ظناً ويقيناً
حرف الألف
أحمد بن سعيد بن الإمام أبي محمد بن حزم.

اليزيدي، مولاهم القرطبي أبو عمر، نزيل شلب.
كان فقيهاً ظاهرياً كجده، عارفاً بأصولهم، داعياً إليه، صليباً فيه، مع معرفةٍ بالنحو والشعر.
توفي رحمه الله بعد محنةٍ عظيمة من ضربه وحبسه وأخذ أمواله، مما نسب إليه من الثورة على السلطان، في حدود الأربعين.
أحمد بن عبد الله بن بركة بن الحسين. أبو القاسم بن ناجية، الحربي، الفقيه، الوسيط.
أحد الأئمة ببغداد.
تفقه على أبي الخطاب، وبرع في الفقه وناظر، ثم صار حنفياً، ثم تحول شافعياً.
ثم ترك التقليد وتبع الدليل.
وحدث عن: ثابت بن بندار.
روى عنه: ابن السمعاني.
أحمد بن محمد بن أبي سعيد. أبو العباس الطحان، البغدادي، المتقي.
رجل خير يأكل من كسبه.
سمع: أبا الحسين بن المهتدي بالله.
توفي بعد الثلاثين.
أحمد بن محمد بن علي بن أحمد. أبو اليقظان التنوخي، المعري، الأديب.
شاعر محسن.
عمر تسعاً وتسعين سنة.
وانتقل بأولاده إلى حلب حين هجم الفرنج، خذلهم الله، المعرة سنة ستٍ وسبعين.
وقد سمع من أبي العلاء المعري ثلاثة قصائد.
رواها عنه حفيده محمد بن مؤيد بن أحمد بن محمد.
وتوفي سنة بضعٍ وثلاثين.
إبراهيم بن عبد الملك بن محمد بن إبراهيم. الشحاذي، القزويني، المقرئ، شيخ صالح، خير، معمر.
جاور بمكة مدةً، وقرأ القرآن على أبي معشر الطبري.
وسمع ببغداد من: أبي إسحاق الشيرازي الفقيه، وغيره.
روى عنه ابنه، وبالإجازة أبو سعد السمعاني.
إسماعيل بن عبد الواحد. أبو الفخر الإصبهاني، التاجر.
أكثر عن أصحاب أبي نعيم.
ثم سمع من: أبي الحسن العلاف ببغداد، وجماعة.
سمع منه: ابن الخشاب، وأبو الفضل محمد بن يوسف الغزنوي.
وكان مولده في سنة تسعٍ وستين وأربعمائة.
حرف الحاء
الحسن بن سعيد بن أحمد بن عمرو بن المأمون بن عمرو. أبو علي الجزري، الفقيه الشافعي.
قدم في صباه بغدادٍ، وسمع: أبا القاسم عبد العزيز بن الأنماطي، وأبا القاسم البسري.
وولي قضاء جزيرة ابن عمر.
روى عنه: أبو المعمر الأنصاري، وابن عساكر.
ومولده في حدود سنة اثنتين وخمسين وأربعمائة.
وتفقه ببغداد.
ذكره ابن السمعاني، وقال: توفي في حدود سنة أربعين.
الحسن بن محمد بن الحسن. شيخ الرافضة وعالمهم، أبو علي ابن شيخ الرافضة وعالمهم الشيخ أبي جعفر الطوسي.
رحلت إليه طوائف الشيعة إلى العراق، وحملوا عنه.
ذكره ابن أبي طيء في " تاريخه " فقال: كان ورعاً، عالماً، متألهاً، كثير الزهد والورع، قائماً بالتلاوة والأوراد، والاشتغال، والتصنيف.
ولد بمشهد علي عليه السلام، وقرأ على أبيه جميع كتبه.
حدثني عماد الدين أبو جعفر محمد بن أبي القاسم الطبري قال: كان الشيخ أبو علي الطوسي من أعبد الناس وأفيدهم تألهاً، لم ير إلا قارئاً، أو مصلياً، أو معلماً، أو مشتغلاً.
وكان بين عينيه الركن العتر من السجود، وكان يسترها.
قال ابن رطبة: كان أبو علي خشناً في ذات الله، عظيم الخشوع والعبادة، معظماً عند الخاصة والعامة.
وقال آخر: رأيت أبا علي رجلاً قد وهب نفسه لله، لم يجعل لأحدٍ معه فيها نصيباً، ولا أشك أنه كان من خواص الأبدال.
قلت: وكان مقيماً بمشهد علي بالعراق.
قال العماد الطبري: لو جازت الصلاة على غير النبي والإمام لصليت عليه.
كان قد جمع العلم والعمل، وصدق اللهجة.
وقد زار أبو سعد السمعاني المشهد، وسمع عليه، وأثنى عليه.
وقال أبو منصور محمد بن الحسن النقاش: كنا نقرأ على الشيخ أبي علي بن أبي جعفر، وإن كان إلا كالبحر يتدفق بجواهر الفوائد.
وكان أروى الناس للمثل، والشاهد، وأحفظ الناس للأصول، وأنقلهم للمذهب، وأرواهم للحديث.
قلت: روى عن: أبي الغنائم النرسي، وغيره.
الحسن بن نصر. أبو محمد بن المعبي، البزاز.
حدث عن: أبي القاسم بن البسري، والفقيه نصر المقدسي.
كتب عنه: ابن عساكر، وابن السمعاني.
وكان تاجراً ببغداد.
حمد بن الحسن بن الفرج بن محمد. أبو الفرج الهمذاني المعروف بعجيب الزمان.
ضرير، مطبوع.
ذكره ابن السمعاني فقال: سمع: عبد الواحد علي بن بوغة، وعبدوس بن عبيد الله.
سمع منه: ابن السمعاني بهمذان في سنة سبعٍ وثلاثين.
حمد بن عبد الرحمن بن محمد بن شاتيل.

القاضي أبو علي الأزجي، الحنبلي.
ولي القضاء بسوقٍ الثلاثاء ثم بالمدائن.
وحدث عن: النعالي، وابن البطر، وغيرهما.
حرف الزاي
زيد بن سعد بن علي بن أحمد بن علي. الشريف، أبو إسماعيل الحسني، العلوي، الهمذاني.
سمع: عبدوس بن عبد الله، وأبا العلاء محمد بن طاهر.
قال ابن السمعاني: كتبت عنه، وقال لي: ولدت سنة أربعٍ وسبعين وأربعمائة.
حرف الشين
شعبة بن عبد الله بن عمر. أبو الخير الإصبهاني، الصباغ، التاجر.
سمع الكثير ورحل.
وسمع: رزق الله التميمي بإصبهان؛ ونصر بن البطر، والنعالي، ببغداد؛ وأبا نصر محمد بن علي بن ودعان الموصلي.
قال ابن السمعاني: سمعت منه، وكان صدوقاً صحيح السماع.
ولد سنة ثمانٍ وستين وأربعمائة.
قلت: روى عنه أبو موسى المديني، وقال: توفي في صفر سنة 33.
تجول بكرمان.
شجاع بن عمر بن بدر الجوهري النهاوندي. أبو البدر التاجر، نزيل همذان.
حدث عن: أبي المظفر بن عمران الصوفي.
روى عنه: أبو شجاع عمر البسطامي؛ وأجاز لأبي سعد السمعاني، وقال: توفي بعد سنة ثلاثين.
حرف الصاد
صالح بن هبة الله بن محمد بن عبد السلام بن جفان. أبو محمد الواعظ.
بغدادي، سافر إلى الشام، والجزيرة، ووعظ، وظهر له القبول.
سمع: نصر بن البطر، وأبا الفضل محمد بن عبد السلام.
وعنه: السمعاني.
حرف الطاء
طاهر بن محمد بن طاهر بن محمد بن الفضل بن يعقوب بن إسحاق بن سعد بن الحسن بن سفيان بن عامر. أبو نصر الشيباني، النسائي، قاضي شهرستان.
حرف الظاء
ظفر بن هارون بن ظفر بن نصر. أبو الفتوح الربعي، الموصلي، ثم الهمذاني.
سمع: ثابت بن الحسين التميمي.
كتب عنه: أبو سعد بهمذان، وقال: ولد سنة ثمانٍ وخمسين وأربعمائة.
ظفر بن علي بن حمد. أبو سعد الهمذاني، المستوفي.
سمع الكثير، ونسخ الأجزاء.
وسمع: فند بن عبد الرحمن الشعراني، وعبد الرحمن بن حمد الدوني، وأبا علي بن نبهان، وابن ينال، وهذه الطبقة.
وجمع وخرج.
وكان مولده سنة سبعين وأربعمائة.
روى عنه: أبو سعد السمعاني، وابن الجوزي.
حدث سنة 533.
حرف العين
عبد المغيث بن أبي عدنان. أبو تميم الإصبهاني.
روى عن: أبي القاسم بن مندة، والمطهر البزاني، وأبي عيسى عبد الرحمن بن زياد، وابن ماجة الأبهري.
روى عنه: زاهر بن أحمد الثقفي.
عبد الملك بن أحمد بن مروان الأزدي. الغرناطي، المالكي، ويعرف بابن البصير.
فقيه، حافظ، بارع في الفقه، مشاورٌ، نبيل.
روى عنه: أبو خالد بن رفاعة، وأبو إسحاق الغرناطي، وناظر عليه في " المدونة " ، وأبو تمام العوفي، وابن أخيه عبد الرحمن بن أحمد.
وتوفي قبل الأربعين وخمسمائة.
عبد الصمد بن عمر الخرزي. سمع: أبا القاسم القشيري.
وحدث في سنة 33.
روى عنه: زينب الشعرية.
عمر بن أحمد بن الحسين. أبو حفص الهمذاني، الوراق، الصوفي.
محدث رحال.
سمع: ابن الطيوري، والعلاف ببغداد؛ وأبا بكر أحمد بن محمد بن رحمويه بزنجان؛ وأبا الفتح الحداد بإصبهان.
وقرأ بدمشق على أبي الوحش سبيع، وسكن السميساطية.
وكان صالحاً.
روى عنه: ابن عساكر.
عيسى بن عبد الله الكردي، الزاهد. قال ابن السمعاني: كان يسكن الموصل، وكان من أهل التجويد والتوكل.
وله في قطع البادية والمقام أحوالٌ ومقامات.
وكان كثير المجاهدة، صبوراً على الشدائد والجوع.
وكان يستر حاله.
وكان أهل الموصل يعتقدون فيه، ويتبركون به.
وكان لا يخالطهم، وينزوي في موضع خارج الموصل، وإذا اشتد به الجوع غطى وجهه بخرقة ودخل فمد يده، فلا يعرف، ويعطى كسرة أو كسرتين.
ولو عرفوه لأعطوه مبلغاً من المال.
وكان أكثر مقامه بالحجاز.
وورد بغداد مرات.
سمعت منه بالمدينة النبوية.
توفي قرب الأربعين بطريق الحجاز بذات عرق.
عائشة بنت أبي البركات هبة الله بن المبارك السقطي. امرأة صالحة، خيرة، ستيرة.
سمعها والدها من أبي الحسن بن الأخضر الأنباري، وغيره.
روى عنها: أبو سعد السمعاني.
عمرو بن محمد بن بدر. أبو الحسن الهمذاني، الغرناطي.
ذكره ابن الأبار فقال: سمع " الموطأ " من أبي عبد الله بن الطلاع.
وتفقه بأبي الوليد بن رشد.

وكان من أهل الزهد والصلاح.
روى عنه: أبو جعفر بن شراحيل الهمذاني الغرناطي، وغيره.
لقيه في سنة ثمانٍ وثلاثين وخمسمائة.
قلت: أبو جعفر هو أحمد بن عبد الله شيخ لابن مسدي، يأتي في سنة ستٍّ وستمائة.
عياش بن عبد الملك. أبو بكر الأزدي، البابري، ثم القرطبي.
من أئمة القراء.
أخذ عن: خازم بن محمد، وأبي القاسم بن النحاس، وعياش بن الخلف.
وروى عنهم، وعن طائفة.
وكان عبداً صالحاً.
روى عنه: أبو عبد الله بن عبد الرحيم، وأبو عبد الله بن حفص، وأبو جعفر بن يحيى.
توفي في نحو الأربعين.
حرف الميم
محمد بن إبراهيم بن أحمد. أبو سعيد النيسابوري، العدني، نسبة إلى عمل الابراد.
روى عن: فاطمة بنت الدقاق، ومحمد بن إسماعيل التفليسي.
روى عنه: أبو سعد، وقال: توفي في سنة 535.
محمد بن إسماعيل بن محمد. أبو بكر العذري، السرقسطي بن قورس.
سمع من: عمه عبد الله بن محمد القاضي " مسند البزاز " ، وأجاز له طراد الزينبي، وجماعة.
وشوور في الأحكام.
ثم ولي قضاء بلده.
سمع منه: أوب جعفر بن الباذش، وأبو عبيد الله النميري.
وتفي بعد الثلاثين.
محمد بن الحسن بن نديمة. أبو بكر المروزي، الطبيب.
قرأ عليه السمعاني " صحيح البخاري " بسماعه من أبي الخير بن أبي عمران، وقال توفي سنة نيفٍ وثلاثين.
محمد بن علي بن عطية البلنسي. كان في حدود الأربعين وخمسمائة بالأندلس.
انفرد بزمانه ببراعة خطه الفائق على وضع المغاربة.
محمد بن علي بن محمد. القاضي أبو عبد الله الجياني، النفري.
تفقه بقرطبة عند أبي الوليد بن العواد، وأبي الوليد بن رشد.
وحدث عنهما، وعن ابن عتاب.
وشوور في الأحكام، ونوظر في " المدونة " .
وكان عارفاً، إماماً.
محمد بن أبي سعيد الفرج بن عبد الله. السرقسطي، البزاز.
حج، وسمع ببغداد من: ابن خيرون، وابن البطر، وأبي عبد الله الحميدي.
وأقام بالإسكندرية، فروى عنه: أبو محمد الطحان، وأبو عبد الله الحضرمي، ومخلوف بن حازة، وكان يشهد.
مات بعد الثلاثين.
محمد بن محمد بن الحسين بن خميس. أبو البركات الموصلي، الفقيه.
من بيت علم وتقدم.
حدث ببغداد والموصل عن: أبي نصر بن طوق.
روى عنه: جماعة.
قال ابن السمعاني: توفي قبل دخلتي إلى الموصل.
قلت: فتكون وفاته بعد الثلاثين وخمسمائة.
محمد بن يوسف بن سليمان بن محمد بن خطاب. أبو بكر بن جزار، القيسي، السرقسطي، النحوي.
نزيل مرسية.
أخذ العربية عن: أبي بكر بن الفرضي، وأبي محمد البطليوسي.
وسمع: أبا علي الصدفي.
وجلس لتعليم العربية، وكان بارعاً فيها وفي الأدب والشعر.
قتل سنة أربعين، فيحول إليها.
روى عنه: أبو محمد بن عاب، وغيره.
المبارك بن الحسين بن عبد المطلب بن نغوبا. الواسطي، أبو السعادات الشاهد.
قال ابن السمعاني: شيخ كبير، كثير المحفوظ، مليح المجاورة، سالم لحواس، رأيته بواسط، وصعد معي إلى بغداد، وسمعت منه بأماكن.
سمع: أبا القاسم بن البسري، وأبا إسحاق الشيرازي، وأبا الفتح نصر بن الحسن الشاشي.
وسألته عن مولده، فقال في سنة خمسين وأربعمائة.
وقال: نغوبا اسم قرية لجدي، كان يعبر إليها كثيراً، فنسب إليها، يعني لقب بها.
قلت: روى عنه: أبو اليمن الكندي الجزء الثالث من " المخلصيات " ، وابن أبي الفوارس، وابن ابنه علي بن علي، وأبو الفتح المندائي.
وله ذرية رووا الحديث.
محمود بن حامد بن محمد. أبو المظفر الكاغدي، الدهان، البناء.
من شيوخ إصبهان.
قال ابن السمعاني: كان شيخاً، صالحاً، مكثراً من الحديث، غير أنه كان من العبد الرحمانية أصلاً.
سمع شيخه أبا القاسم عبد الرحمن بن مندة، وسمعت منه بإصبهان.
وولد بعد الستين وأربعمائة.
محمود بن سعد بن أحمد بن محمود. أبو رجاء بن أبي الفرج بن أبي طاهر الثقفي، الإصبهاني.
والد يحيى الثقفي وزوج بنت الحافظ إسماعيل التيمي.
قال ابن السمعاني: كان حريصاً على طلب الحديث، وقراءته، وجمعه، وتحصيل النسخ.
ورد بغداد وسمع بها الكثير، وحصل " تاريخ الخطيب " ، وغيره من الكتب الكبار.
غير أنه ليس له معرفة بالحديث.

سمع: ابن عم جده القاسم بن الفضل الثقفي، وأبا نصر السمسار، وأبا مطيع المصري، وأبا القاسم بن مين، وابن نبهان.
أخرج له حموه إسماعيل الحافظ ثلاثة أجزاء، فقرأتها عليه.
مسيرة الزغيمي. أبو الخير، مولى بني المعوج.
شيخ، صالح، خير، صعلوك.
روى عن: أبي نصر الزينبي.
كتب عنه: ابن السمعاني ببغداد.
وروى عنه: عبد الوهاب ابن سكينة.
مورق بن كثير بن الحسن بن المجد البالسي. الفقيه؛ قدم بغداد، وتفقه على أبي بكر الشاشي حتى برع وصار من أعيان الشافعية.
وكان ذا معرفة تامة باللغة، والأدب، ورجع إلى بالس.
وسمع: أبا نصر الزينبي؛ وأجازه " الكامل " ، وأبا الفوارس، وأبا بكر الطريثيثي.
وقد مر أبو سعد السمعاني بالبلد، وما اعتقد أن بها من يروي شيئاً، ثم لما وصل إلى بغداد ذكروه له، فندم على فواته.
حرف الهاء
هبة الله بن أبي غالب محمد بن الحسن بن أحمد الباقلاني. أبو القاسم.
شيخ صالح، من أولاد محدثي بغداد.
كان منقطعاً في بيته.
سمع: أباه، وعمه أبا طاهر، وأبا عبد الله النعمان، وجماعة.
روى عنه: أبو سعد السمعاني.
هبة الله بن محمد بن أبي الأصابع. أبو القاسم الحربي، المقرئ، الضرير.
شيخ خير، صالح.
كتب عنه ابن السمعاني، عن عبد الواحد بن علون الشيباني.
حرف الياء
يحيى بن عطاف بن إبراهيم بن الربيع. أبو الفضل الموصلي، الزاهد.
قال ابن السمعاني: شيخ، صالح، زاهد، متنسك، كثير العبادة، دائم التلاوة.
صحب الصالحين، وخدمهم، وانتفع بهم.
سمع: أبا نصر محمد بن علي بن ودعان، وأبا الحسن علي بن أحمد بن يوسف الهكاري.
وجاور بمكة مدةً، ثم قدم الموصل.
وحج لما حججت أيضاً، وانتفعنا.
وآخر عهدي به في شوال سنة 535 بالموصل، وقد ناطح الثمانين.
يحيى بن علي بن محمد بن محمد. الأنباري، الخطيب، أبو نصر، ابن الخطيب أبي الحسن بن الأخضر.
شيخ، صالح، متودد.
سمع بالأنبار من: أبيه، وأبي بكر أحمد بن علي الخطيب، وأبي طاهر ين أبي الصقر.
قال ابن السمعاني: كتبت عنه ببغداد، وبالأنبار، وإصبهان.
ولد في سنة خمسٍ وخمسين وأربعمائة في صفر.
يحيى بن محمد بن أحمد بن محمد بن أحمد بن القاسم بن المحاملي. الفقيه أبو طاهر.
جاور بمكة أزيد من خمسين سنة؛ وكان مولده سنة ثلاثٍ وخمسين.
وقد روى عن والده، عن أبي الحسين بن بشران.
سمع منه: أبو موسى المديني، وغيره بمكة.
بسم الله الرحمن الرحيم
الطبقة الخامسة والخمسون حوادث0
الأحداث من سنة 541 إلى 550
إحدى وأربعين وخمسمائة
مقتل زنكي
في ربيع الآخر وثب ثلاثة من غلمان زنكي من اقْسُنقُر، فقتلوه وهو يحاصر جعبر، فقام بأمر الموصل ابنه غازي، وبحلب نور الدين محمود.
؟احتراق قصر المسترشد
وفيها احترق قصر المسترشد الذي بناه في البستان، وكان فيه الخليفة، فسلِم، وتصدّق بأموال.
؟خلاف السلطان والخليفة حول دار الضرب
وفي رجب قدم السلطان مسعود، وعمل دار ضرْب، فقبض الخليفة على الضّرّاب الذي تسبب في إقامة دار الضّرْب، فنفذ الشحنة وقبض على حاجب الخليفة، وأربعة من الخواص، فغضب الخليفة، وغلّق الجامع والمساجد ثلاثة أيام، ثم أُطلق الضّرّاب، فأطلقوا الحاجب، وسكن الأمر.
؟موت ابنة الخليفة
ووقع حائط بالدار على ابنة الخليفة، وكانت تصلح للزواج، واشتد حزنهم عليها، وجلسوا ثلاثة أيام.
؟إبطال مَكْس حق البيع
وفي ذي القعدة جلس ابن العبادي الواعظ، فحضر السلطان مسعود، فعرّض بذِكر حق البيع، وما جرى على الناس، ثم قال: يا سلطان العالم: أنت تهبُ في ليلة لمطرب بقدر هذا الذي يوجد من المسلمين، فاحسبني ذلك المطرب، وهبْه لي، واجعله شُكراً لله بما أنعم عليك.
فأشار بيده: إني قد فعلت، فارتفعت الضجة بالدعاء له، ونودي في البلد بإسقاطه، وطيف بالألواح التي نقِش عليها تَرْك المُكوس في الأسواق، وبين يديها الدبادب والبُوقات، الى أن أمر الناصر لدين الله بقلع الألواح، وقال: ما لنا حاجة بآثار الأعاجم.
؟حج الوزير ابن جَهير
وحج الوزير نظام الدين بن جَهير
؟حج المؤرخ ابن الجوزي
قال ابن الجوزي: وحججت أنا بالزوجة والأطفال.
؟ملك الفرنج طرابلس المغرب

وفيها، قال ابن الأثير: ملَكَت الفرنج طرابلس المغرب. جهّز الملك رُجار صاحب صقلية في البحر أسطولاً كبيراً، فسار يوماً في ثالث المحرم، فخرج أهلها، ودام الحرب ثلاثة أيام، فاتفق أن أهلها اختلفوا، وخلَت الأسوار، فنصبت الفرنج السلالم، وطلعوا وأخذوا البلد بالسيف واستباحوه، ثم نادوا بالأمان، فظهر من سلِم، وعمّرتها الفرنج وحصّنوها.
؟مقتل زنكي
وفيها قُتل زَنكي.
؟تسلّم صاحب دمشق بعلبك صُلحاً
وفيها قصد صاحب دمشق بعلبك وحاصرها، وبها نائب زنكي الأمير نجم الدين أيوب بن شاذي، فسلّمها صُلحاً له، وأقطعه خُبزاً بدمشق، وملّكه عدة قرى، فانتقل الى دمشق وسكنها.
؟فتوحات عبد المؤمن بالمغرب
وفيها سار عبد المؤمن بجيوشه بعد أن افتتح فاس الى مدينة سَلا فأخذها، ووحّدت مدينة سبتة، فأمّنهم، ثم سار الى مراكش، فنزل على جبل قريب منها، وبها إسحاق بن علي بن يوسف بن تاشفين، فحاصرها أحد عشر شهراً، ثم أخذها عنوة بالسيف في أوائل سنة اثنتين وأربعين، واستوثق له الأمر ونزلها. وجاءه جماعة من وجوه الأندلسيين وهو على مراكش باذلين له الطاعة والبيعة، ومعهم مكتوب كبير فيه أسماء جميع الذين بايعوه من الأعيان. وقد شهد من حضر على من غاب. فأعجبه ذلك، وشكر هجرتهم، وجهّز معهم جيشاً مع أبي حفص عمر بن صالح الصنهاجي من كبار قُواده، فبادر الى إشبيلية فنازلها، ثم افتتحها بالسيف.
وذكر اليَسَع بن حزم أن أهل مراكش مات منهم بالجوع أيام الحصار نيفٌ على عشرين ومائة ألف. حدّثنيه الدافنُ لهم.
ولما أراد فتحها، داخلت جيوش الروم الذين بها أماناً، فأدخلوه من باب أغمات، فدخلها بالسيف، وضرب عنق إسحاق المذكور، في عدة من القواد.
قال اليَسَع: قُتل ذلك اليوم مما صحّ عندي نيف على السبعين ألف رجل.
؟ اثنتين وأربعين وخمسمائة
؟ولاية ابن هبيرة ديوان الزمام
فيها ولي أبو المظفر يحيى بن هُبيرة ديوان الزمام.
؟مقتل بُزَبَة شِحنة إصبهان
وفيها سار الأمير بُزَبة واستمال شحنة إصبهان، وانضاف معه محمد شاه، فأرسل السلطان مسعود عساكر أذربيجان، وكان بُزَبة في خمسة آلاف، فالتقوا، فكسرهم بزبة، واشتغل جيشه بالنهب، فجاء في الحال مسعود بعد المصافّ في ألف فارس، فحمل عليهم، فتقنطر الفرس ببُزبة، فوقع وجيء به الى مسعود، فوسّطه، وجيء برأسه فعُلِّق ببغداد.
؟وزارة علي بن صَدَقة
وعُزل أبو نصر جهير عن الوزارة بأبي القاسم علي بن صدقة، شافهه بالولاية المقتفي، وقرأ ابن الأنباري كاتب الإنشاء عهده.
؟محاربة سلاركُرد لابن دُبَيس
وقدِم سلاركُرد على شِحنكية بغداد، وخرج بالعسكر لحرب علي بن دُبيس، فالتقوا، ثم اندفع علي الى ناحية واسط، ثم عاد وملك الحِلة.
؟مباشرة أبي الوفا قضاء بغداد
وباشر قضاء بغداد أبو الوفا يحيى بن سعيد بن المرخّم في الدّست الكامل، على عادة القاضي الهَرَويّ.
وكان أبو الوفا بئس الحاكم، يرتشي ويُبطل الحقوق.
؟بروز ابن المستظهر الى ظاهر بغداد
وفي رمضان برز اسماعيل بن المستظهر أخو الخليفة من داره الى ظاهر بغداد، فبقي يومين، وخرج متنكراً، على رأسه شَكّة، وبيده قدح، على وجه التنزه، فانزعج البلد، وخافوا أن يعود ويخرج عليهم، وخاف هو أن يرجع الى الدار، فاختفى عند قوم، فأذِنوا له، فجاء أستاذ الدار والحاجب وخدموه وردّوه.
؟فتح نور الدين أرتاح
وفيها سار نور الدين محمود بن زنكي صاحب حلب يومئذ ففتح أرتاح، وهي بقرب حلب، استولت عليها الفرنج، فأخذها عنوة. وأخذ ثلاثة حصون صغار للفرنج، فهابته الفرنج، وعرفوا أنه كبْسٌ نطّاح مثل أبيه وأكثر.
؟أخذ غازي دارا وحصاره ماردين ووفاته
وفيها سار أخوه غازي صاحب الموصل الى ديار بكر، فأخذ دارا وأخربها ونهبها، ثم حاصر ماردين، فصالحه حسام الدين تِمرتاش بن إيلغازي، وزوّجه بابنته، فلم يدخل بها، ومرض ومات، فتزوجها أخوه قطب الدين.
؟الغلاء بإفريقية
وفيها، وفي السنين الخمس التي قبلها، كان الغلاء المُفرط بإفريقية، وعظُم البلاء بهم في هذا العام حتى أكل بعضهم بعضاً.
؟زواج نور الدين محمود
وفيها تزوج الملك نور الدين بالخاتون ابنة الأتابك معين الدين أُنُر، وأُرسلت إليه الى حلب.
؟ ثلاث وأربعين وخمسمائة

؟هزيمة الفرنج عند دمشق
فيها جاءت من الفرنج ثلاثة ملوك الى بيت المقدس، وصلوا صلاة الموت، وردوا على عكا، وفرّقوا في العساكر سبعمائة ألف دينار، وعزموا على قصد الإسلام. وظن أهل دمشق أنهم يقصدون قلعتين بقرب دمشق، فلم يشعروا بهم في سادس ربيع الأول إلا وقد صبّحوا دمشق في عشرة آلاف فارس، وستين ألف راجل، فخرج المسلمون فقاتلوا، فكانت الرّجّالة الذين برزوا لقتالهم مائة وثلاثين ألفاً، والخيالة طائفة كبيرة، فقُتل في سبيل الله نحو المائتين، منهم الفقيه يوسف الفندلاوي، والزاهد عبد الرحمن الحلحولي. فلما كان في اليوم الثاني، خرجوا أيضاً، واستشهد جماعة، وقتلوا من الفرنج ما لا يُحصى.
فلما كان في اليوم الخامس، وصل غازي بن أتابك زنكي في عشرين ألف فارس، ووصل أخوه نور الدين محمود الى حماه رديفاً له. وكان في دمشق البكاء والتضرّع وفرش الرماد أياماً، وأُخرج مُصحف عثمان الى وسط الجامع. وضجّ النساء والأطفال مكشّفين الرؤوس، فأغاثهم الله.
وكان مع الفرنج قسيس ذو لحية بيضاء، فركب حماراً، وعلّق في حلقه الطّيب، وفي يديه صليبين، وقال للفرنج: أنا قد وعدني المسيح أن آخذ دمشق، ولا يردّني أحد. فاجتمعوا حوله، وأقبل يريد البلد، فلما رآه المسلمون صدقت نيّتُهم، وحملوا عليه، فقتلوه، وقتلوا الحمار، وأحرقوا الصلبان، وجاءت النجدة المذكورة، فهزم الله الفرنج، وقُتل منهم خلق.
؟رواية ابن الأثير عن انهزام الفرنج
قال ابن الأثير: سار ملك الألمان من بلاده في خلق كثير، عازماً على قصد الإسلام، واجتمعت معه فرنج الشام، وسار الى دمشق، وفيها مجير الدين أبَق بن محمد بن بُوري، وأتابكه معز الدين أُنُر، وهو الكل، وكان عادلاً، عاقلاً، خيّراً، استنجد بأولاد زنكي، ورتب أمور البلد، وخرج بالناس الى قتال الفرنج، فقويت الفرنج، وتقهقر المسلمون الى البلد. ونزل ملك الألمان بالميدان الأخضر، وأيقن الناس بأنه يملك البلد، وجاءت عساكر سيف الدين غازي، ونزلوا حمص، ففرح الناس وأصبح معين الدين يقول للفرنج الغرباء: إن ملك الشرق قد حضر، فإن رحلتم، وإلا سلّمت دمشق إليه، وحينئذ تندمون.
وأرسل الى فرنج الشام يقول لهم: بأي عقل تساعدون هؤلاء الغرباء علينا، وأنتم تعلمون أنهم إن ملكوا أخذوا ما بأيديكم من البلاد الساحلية؟ وأنا إذا رأيت الضعفَ عن حفظ البلد سلّمته الى ابن زنكي، وأنتم تعلمون أنه إن ملَك لا يبقى لكم معه مقام بالشام.
فأجابوه الى التخلي عن ملك الألمان، وبذل لهم حصن بانياس، فاجتمعوا بملك الألمان، وخوّفوه من عساكر الشرق وكثرتها، فرحل وعاد الى بلاده، وهي وراء القسطنطينية.
قلت: إنما كان أجل قدومه لزيارة القدس، فلما ترحّلوا سار نور الدين محمود الى حصن العزيمة، وهو للفرنج، فملكه. وكان في خدمته معين الدولة أنُر بعسكر دمشق.
؟ظهور الدولة الغورية
وفيها كان أول ظهور الدولة الغورية، وحشدوا وجمعوا. وكان خروجهم في سنة سبعٍ وأربعين.
؟هرب رضوان وزير مصر ومقتله
وفيها نقب الحبس رضوان، الذي كان وزير الحافظ صاحب مصر، وهرب على خيل أعدّت له، وعبر الى الجيزة. وكان له في الحبس تسع سنين.
وقد كنا ذكرنا أنه هرب الى الشام، ثم قدم مصر في جمع كبير، فقاتل المصريين على باب القاهرة وهزمهم، وقتل خلقاً منهم، ودخل البلد، فتفرّق جمعه، وحبسه الحافظ عنده في القصر، وجمع بينه وبين أهله، وبقي الى أن بعث الجيش يأتي من الصعيد بجموع كثيرة، وقاتل عسكر مصر عند جامع ابن طولون فهزمهم، ودخل القاهرة، وأرسل الى الحافظ يطلب منه رسم الوزارة عشرين ألف دينار، فبعثها إليه، ففرّقها، وطلب زيادة، فأرسل إليه عشرين ألف أخرى، ثم عشرين ألف أخرى. وأخذ الناس منه العطاء وتفرقوا. وهيأ الحافظ جمعاً كبيراً من العبيد وبعثهم، فأحاطوا به، فقاتلهم مماليكه ساعة. وجاءته ضربة فقُتل. ولم يستوزر الحافظ أحداً من سنة ثلاث وثلاثين الى أن مات.
؟ظهور الدعوة النزارية بمصر
قال سِبط الجوزي: فيها ظهر بمصر رجل من ولد نزار بن المستنصر يطلب الخلافة، واجتمع معه خلق، فجهّز إليه الحافظ العساكر، والتقوا بالصعيد، فقُتل جماعة، ثم انهزم النزاري، وقُتل ولده.
؟إبطال الأذان بحيّ على خير العمل بحلب

وفيها أمر نور الدين بإبطال حيّ على خير العمل من الأذان بحلب، فعظُم ذلك على الإسماعيلية والرّافضة الذين بها.
؟فتنة خاصّبك السلطان مسعود
وكان السلطان مسعود قد مكّن خاصّبك من المملكة، فأخذ يقبض على الأمراء، فتغيروا على مسعود وقالوا: إما نحن، وإما خاصّبَك، فإنه يحملك على قتلنا. وساروا يطلبون بغداد، ومعهم محمد شاه ابن السلطان محمود، فانجفل الناس واختبطوا، وهرب الشِحنة الى تكريت، وقطع الجسر، وبعث المقتفي ابن العبّادي الواعظ رسولاً إليهم، فأجابوا: نحن عبيد الخليفة وعبيد السلطان، وما فارقناه إلا خوفاً من خاصّبَك، فإنه قد أفنى الأمراء، فقتل عبد الرحمن بن طُوَيرك، وعبّاساً، وبُزَبَه، وتَتر، وصلاح الدين، وما عن النفس عوض. وما نحن بخوارج ولا عُصاة، وجئنا لنُصلح أمرنا مع السلطان.
وكانوا: ألبُقُش، وألذكز، وقيمز، وقرقوب، وأخو طُويرك، وطرنطاي، وعلي بن دُبيس. ثم دخلوا بغداد، فمدّوا أيديهم، وأخذوا خاص السلطان، وأخذوا الغلات، فثار عليهم أهل باب الأزَج وقاتلوهم، فكتب الخليفة مسعود، فأجابه: قد برئت ذمة أمير المؤمنين من العهد الذي بيننا، بأنه لا يجنّد، فيحتاط للمسلمين. فجنّد وأخرج السُّرادقات، وخندق، وسدّ العقود، وأولئك ينهبون في أطراف بغداد، وقسّطوا الأموال على مَحال الجانب الغربي وراحوا الى دُجيل وأخذوا الحريم والبنات، وجاءوا بهنّ الى الخيم.
ثم وقع القتال، وقاتلت العامة بالمقاليع، وقُتل جماعة. فطلع إليهم الواعظ الغزْنَوي فذمّهم وقال: لو جاء الفرنج لم يفعلوا هذا. واستنقذ منهم المواشي، وساقها الى البلد، وقبض الخليفة على ابن صدقة، وبقي الحصار أياماً، وخرج خلقٌ من العوام بالسلاح الوافر، وقاتلوا العسكر، فاستجرّهم العسكر، وانهزموا لهم، ثم خرج عليهم كمين فهربوا، وقُتل من العامة نحو الخمسمائة.
ثم جاءت الأمراء، فرموا نفوسهم تحت التاج وقالوا: لم يقع هذا بعلمنا، وإنما فعله أوباش لم نأمرهم. فلم يقبل عُذرهم. فأقاموا الى الليل وقالوا: نحن قيامٌ على رؤوسنا، لا نبرح حتى تعفي عن جُرمنا.
فجاءهم الخادم يقول: عفا عنكم أمير المؤمنين فامضوا. ثم سار العسكر، وذهب بعضهم الى الحلة، وبعضهم طلب بلاده.
؟الغلاء والجوع
ووقع الغلاء، ومات بالجوع والعري أهلُ القرى، ودخلوا بغداد يستعطون.
؟وفاة القاضي الزينبي
ومات قاضي القُضاة الزّينبي، وقُلِّد مكانه أبو الحسن علي بن أحمد بن علي بن الدامغاني.
؟دخول ملك صقلية مدينة المهدية
وفيها الغلاء مستمر بإفريقية، وجلا أكثر الناس ووجد خلق في جزيرة صقلية، وعظُم الوباء. فاغتنم الملعون رُجار صاحب صقلية هذه الشدة، وجاء في مائتين وخمسين مركباً، ونزل على المهدية، فأرسل الى صاحبها الحسين بن علي بن يحيى بن تميم بن باديس: إنما جئت طالباً بثأر محمد بن رشيد صاحب فاس، وردّه الى فاس. وأنت فبيننا وبينك عهد الى مدة، ونريد منك عسكراً يكون معنا.
فجمع الحسن الفقهاء والكبار وشاورهم، فقالوا: نقابل عدوّنا، فإن بلدنا حصين.
قال: أخاف أن ينزل البرَّ ويحاصرنا براً وبحراً ويمنعنا الميرة، ولا يحل لي أن أعطيه عسكراً يقاتل به المسلمين، وإن امتنعت قال: نقضت. والرأي أن نخرج بالأهل والولد، ونترك البلد، فمن أراد أن ينزح فلينزح.
وخرج لوقته، فخرج الخلق على وجوههم، وبقي من احتمى بالكنائس عند أهلها، وأخذت الفرنج المهدية بلا ضربة ولا طعنة، فإنّا لله وإنّا إليه راجعون. فوقع النهب نحو ساعتين، ونادوا بالأمان.
وسار الحسن الى عند أمير عرب تلك الناحية، فأكرمه. وصار الإفرنج من طرابلس الغرب الى قرب تونس.
وأما الحسن، فعزم على المسير الى مصر، ثم عزم على المسير الى عبد المؤمن هو وأولاده، وهو التاسع من ملوك بني زيري. وكانت دولتهم بإفريقية مائتين وثمان سنين.
؟ أربع وأربعين وخمسمائة
؟ارتفاع الغلاء عن بغداد
في المحرّم ارتفع عن الناس ببغداد الغلاء، وخرج أهل القرى.
؟مقتل صاحب أنطاكية
وغزا نور الدين محمود بن زنكي فكسر الفرنج، وقتل صاحب أنطاكية. وكانت وقعة عظيمة، قُتل فيها ألف وخمسمائة من الفرنج، وأُسر مثلهم، وذلّ دين الصليب.
؟فتح فامية
ثم افتتح نور الدين حصن فامية، وكان على أهل حماة وحمص منه غاية الضرر.

؟وقوع جوسلين في الأسر
وكان جوسلين، لعنه الله، قد ألهب الخلق بالأذية والغارات، وهو صاحب تل باشر، واعزاز، وعينتاب، والراوندان، وبهَسْنا والبيرة، ومرعش، وغير ذلك، فسار لحربه سلحدار نور الدين، فأسره جوسلين، فدسّ نور الدين جماعة من التركمان: من جاءني بجوسلين أعطيته مهما طلب. فنزلوا بأرض عنتاب، فأغار عليهم جوسلين، وأخذ امرأة مليحة فأعجبته، وخلا بها تحت شجرة، فكمن له التركمان وأخذوه أسيراً حقيراً، وأحضروه الى نور الدين، فأعطى الذي أسره عشرة آلاف دينار.
وكان أسرُه فتحاً عظيماً. واستولى نور الدين على أكثر بلاده.
؟وزارة ابن هبيرة
وفي ربيع الآخر استوزر الخليفة أبا المظفر بن هُبيرة، ولقبه: عون الدين.
؟قصد ألبقش العراق وطلب السلطنة لملكشاه
وفي رجب جمع ألبُقُش وقصد العراق، وانضم إليه ملكشاه بن السلطان محمود، وعلي بن دُبيس، وطرنطاي، وخلق من التركمان. فلما صاروا على بريد من بغداد، بعثوا يطلبون أن يسلطن ملكشاه، فلم يجبهم الخليفة، وجمع العسكر وتهيأ وبعث البريد الى السلطان مسعود يستحثه، فلم يتحرك، فبعث إليه عمه سنجر يقول له: قد أخربت البلاد في هوى ابن البلنكري، فنفّذه هو، والوزير، والجاولي، وإلا ما يكون جوابك غيري.
فلم يلتفت لسنجر، فأقبل سنجر حتى نزل الريّ، فعلم مسعود، فسار إليه جريدةً، فترضّاه وعاد. ثم قدم بغداد في ذي الحجة واطمأن الناس.
؟الحج العراقي
وفيها حجّ بالعراقيين نظر الخادم، فمرض من الكوفة فردّ، واستعمل مكانه قَيماز الأرجواني. ومات نظر بعد أيام.
؟الزلزلة ببغداد
وفي ذي الحجة جاءت زلزلة عظيمة، وماجت بغداد نحو عشر مرات، وتقطّع بحلوان جبلٌ من الزلزلة. وهلك عالم من التركمان.
؟وفاة صاحب الموصل
وفيها مات صاحب الموصل سيف الدين غازي بن زنكي، وملَك بعده أخوه مودود. وعاش غازي أربعاً وأربعين سنة. مليح الصورة والشكل، وخلّف ولداً توفي شاباً، ولم يُعقب.
؟الخلاف بين رُجار وصاحب القسطنطينية
وفيها وقع الخُلف بين رُجار الإفرنجي صاحب صقلية، وبين صاحب القسطنطينية. ودامت الحروب بينهم سنين، فاشتغل رُجار عن إفريقية.
؟ومن حوادث سنة أربع وأربعين وخمسمائة
؟رواية ابن القلانسي عن انتصار نور الدين على صاحب أنطاكية
قال أبو يَعلى التميمي في تاريخه: كان قد كَثُر فساد الفرنج المقيمين بعكا، وصور، والسواحل، بعد رحيلهم عن حصار دمشق، وفساد شروط الهدنة التي بين أُنُر وبينهم. فشرعوا في العبث بالأعمال الدمشقية، فنهض معين الدين أنُر بالعسكر مُغيراً على ضياعهم، وخيّم بحوران، وكاتَب العرب، وشنّ الغارات على أطراف الفرنج، وأطلق أيدي التركمان في نهب أعمال الفرنج، حتى طلبوا تجديد الهدنة والمسامحة ببعض المقاطعة، وترددت الرُسل، ثم تقررت الموادعة مدة سنتين، وتحالفوا على ذلك.
ثم بعث أنُر الأمير مجاهد الدين بُزان بن مامين في جيش نجدةً لنور الدين على حرب صاحب أنطاكية، فكانت تلك الوقعة المشهودة التي انتصر فيها نور الدين على الفرنج، ولله الحمد والمِنة. وكان جمعه نحواً من ستة آلاف فارس سوى الأتباع، والفرنج في أربعمائة فارس، وألف راجل، فلم ينجُ منهم إلا اليسير، وقُتل ملكهم البلنس، فحُمل رأسه الى نور الدين. وكان هذا الكلب أحد الأبطال والفرسان المشهورين بشدة البأس، عظيم الخلقة والتباهي في الشرّ.
ثم نازل نور الدين أنطاكية وحاصرها الى أن ذلّوا وسلموها بالأمان. فرتب فيها من يحفظها، فجاءتها أمداد الفرنج، ثم اقتضت الحال مهادنة من في أنطاكية وموادعتهم.
؟موت معين الدين أنُر
وأما معين الدين أنُر فإنه مرض، وجيء به من حوران في محفة، ومات بدوسنطاريا في ربيع الآخر، ودُفن بمدرسته.
؟الوحشة بين مؤيد الدين ومجير الدين

ثم جرت واقعة عجيبة. استوحش الرئيس مؤيّد الدين من الملك مُجير الدين استيحاشاً أوجب جمعَ من أمكنه واقعةً من أحداث دمشق والجهلة، ورتّبهم حول داره، ودار أخيه زين الدولة حيدرة للاحتماء بهم، وذلك في رجب. فنفذ مجير الدين يطيّب نفوسهما، فما وُفِّق، بل جدّا في الجمع والاحتشاد من العوام والجُند، وكسروا السجن وأطلقوا من فيه، واستنفروا جماعة من الشواغرة وغيرهم، وحصلوا في جمعٍ كثير امتلأت بهم الطرق. فاجتمعت الدولة في القلة بالعُدد، وأخرِجت الأسلحة، وفرقت على الجند، وعزموا على الزحف الى جمع الأوباش، ثم تمهلوا حقناً للدماء، وخوفاً من نهب البلد، وألحوا على الرئيس وتلطّفوا الى أن أجاب، واشترط شروطاً أجيب الى بعضها، بحيث يكون ملازماً لداره، ويكون ولده وولد أخيه في الديوان، ولا يركب الى القلعة إلا مستدعياً إليها.
ثم حدث بعد ذلك عود الحال الى ما كانت عليه، وجمع الجمع الكثير من الأجناد والمقدّمين، والفلاحين، واتفقوا على الزحف الى القلعة وحصرها، وطلب من عيّنه من أعدائه، فنشبت الحرب، وجُرح وقُتل جماعة. ثم عاد كل فريق الى مكانه.
ووافق ذلك هروب السّلار زين الدين اسماعيل شِحنة البلد وأخوه الى ناحية بعلبك.
ولم تزل الفتنة هائجةً، والمحاربة متصلة، الى أن أُجيب الى إبعاد من التمس إبعاده من خواص مُجير الدين. ونُهبت دار السلار وأخيه، وخلع على الرئيس وأخيه، وحلف لهما مُجير الدين، وأعاد الرئيس الى الوزارة، بحيث لا يكون له في الأمر معترض ولا مُشارك.
؟موت الحافظ لدين الله وخلافة الظاهر بمصر
وأما مصر، فمات بها الحافظ لدين الله عبد المجيد العُبيدي، وأقيم بعده ابنه الظافر اسماعيل. ووزر له أمير الجيوش ابن مصال المغربي، فأحسن السيرة والسياسة. ثم اضطربت الأمور واختلفت العساكر، بحيث قُتل خلقٌ منهم.
؟محبة الدمشقيين نور الدين
وأما أعمال دمشق كحوران، وغيرها، فعبث بها الفرنج، وأجدبت الأرض، ونزح الفلاحون، فجاء نور الدين بجيشه الى بعلبك ليوقع بالفرنج، ففتح الله بنزول غيث عظيم، فعظُم الدعاء لنور الدين، وأحبه أهل دمشق وقالوا: هذا ببركته وحُسن سيرته.
؟مصالحة نور الدين ومجير الدين
ثم نزل على جسر الخشب في آخر سنة أربع، وراسل مُجير الدين، والرئيس يقول: إنني ما قصدتُ بنزولي هنا طلباً لمحاربتكم، وإنما دعاني كثرة شكاية أهل حوران والعُربان. أخذت أموالهم وأولادهم، ولا ينصرهم أحد فلا يسعني مع القدرة على نُصرتهم القعودُ عنهم، مع علم بعجزكم عن حفظ أعمالكم والذبّ عنها، والتقصير الذي دعاكم الى الاستصراخ بالإفرنج على محاربتي، وبذلكم لهم أموال الضعفاء من الرعية ظلماً وتعدياً. ولابد من المعونة بألف فارس يجرَّد مع مقدّم لتخليص ثغر عسقلان وغيره.
فكان الجواب: ليس بيننا وبينك إلا السيف. فكثر تعجّب نور الدين، وأنكر هذا، وعزم على الزحف الى البلد، فجاءت أمطارٌ عظيمة منعته من ذلك.
ثم تقرر الصلح في أول سنة خمسٍ وأربعين، فإن نور الدين أشفق من سفك الدماء، فبذلوا له الطاعة، وخطبوا له بجامع دمشق بعد الخليفة والسلطان، وحلفوا له. فخلع نور الدين على مجير الدين خلعة كاملة بالطوق، وأعاده مكرّماً، محتَرَماً. ثم استدعى الرئيس الى المخيّم، وخلع عليه، وخرج إليه المقدَّمون، واختلطوا به، وردّ الى حلب.
؟مضايقة الملك مسعود تل باشر
وجاء الخبر بأن الملك مسعود نزل على تل باشِر وضايقها.
؟عودة الحُجاج وما أصابهم
ثم قدم حُجاج العراق وقد أُخذوا، وحكوا مصيبة ما نزل مثلُها بأحد. وكان ركباً عظيماً من وجوه خراسان وعُلمائها، وخواتين الأمراء خلق. فأُخذ جميع ذلك، وقُتل الأكثر، وسلِم الأقل، وهُتكت الحُرم، وهلك خلقٌ بالجوع والعطش.
؟رحيل مسعود عن تل باشر
وأما مسعود، فإنه ترحّل عن تل باشِر.
؟مصالحة مجاهد الدين لصاحب دمشق
وتوجّه مجاهد الدين بُزان الى حصن صرخد، وهو له، لترتيب أحواله. وعرضت له نفرةٌ من صاحب دمشق ورئيسها، ثم طُلب، واصطلحوا على شرط إبعاد الحافظ يوسف عن دمشق، فأُبعد، فقصد بعلبك، فأكرمه متولّيها عطاء.
؟اتصال الخلاف في مصر

وأما مصر، فالأخبار واصلة بالخُلف المستمر بين وزيرها ابن مصال، وبين المظفّر ابن السلار على الأمر، فسكنت الفتنة. ثم ثار الجُند، وجرت أمور، وقُتل جماعة. نسأل الله العافية.
؟ خمس وأربعين وخمسمائة
؟الأخبار بما جرى على الركب العراقي
جاءت الأخبار بما جرى على ركب العراق. طمع فيهم أمير مكة، واستهون بقَيماز، وطمعت فيهم العرب، ووقفوا يطلبون رسومهم، فأشار بذلك قَيماز، فامتنع الناس عليه، ولما وصلوا الى الغرابيّ خرجت عليهم العرب، فأخذوا ما لا يُحصى، حتى أنه أُخذ من خاتون أخت السلطان مسعود ما قيمته مائة ألف دينار. وذهب للتجار أموال كثيرة. واستعْنَتَ العربُ، وتمزّق الناس، وهربوا مُشاةً في البرية، فمات خلقٌ جوعاً وعطشاً وبَرداً، وطلى بعض النساء أجسادهن بالطين ستراً للعورة. وتوصّل قَيماز في نفرٍ قليل.
؟الصلح بين نور الدين ومجير الدين
وفيها كان الصلح. فإن نور الدين نازل دمشق وضايقها، ثم اتقى الله في دماء الخلق، وخرج إليه مُجير الدين أبق صاحب البلد، ووزيره الرئيس ابن الصوفي، وخلع عليهما، ورحل الى حلب والقلوب معه لما رأوا من دينه.
؟مطر الدم باليمن
قال ابن الجوزي: وجاء في هذه السنة باليمن مطر كله دم، وصارت الأرض مرشوشة، وبقي أثره في ثياب الناس.
؟دفاع الموحدين عن قرطبة
وفيها جهّز عبد المؤمن بن علي ثاني مرة جيشاً من الموحّدين في إثني عشر ألف فارس الى قرطبة، لأن الفرنج نازلوها في أربعين ألفاً ثلاثة أشهر، وكادوا أن يملكوها، فكشف عنها الموحدون، ولطَف الله.
؟مرض خاص بك ومعافاته
وفيها مرض ابن البلنكري، وهو خاصّ بك التركماني أتابك جيش السلطان مسعود. فلما عوفي أسقط المُكوس.
؟وفاة مختص الحضرة
ثم مات بعد أيام ببغداد مختص الحضرة مكس البلد، وكان يبالغ في أذى الخلق ويقول: أنا قد فرشت حصيراً في جهنم.
؟ ستّ وأربعين وخمسمائة
؟وعظ ابن العبّادي بجامع المنصور
قدِم السلطان بغداد في رمضان، وسأل الواعظ ابن العبادي أن يجلس في الجامع المنصور. فقيل له: لا تفعل، فإن أهل الجانب الغربي لا يمكّنون إلا الحنابلة. فلم يقبل، وضمن له نقيب النُقباء الحماية. فجلس في ذي الحجة يوم جمعة، وحضر أستاذ دار، والرؤساء، وخلائق، فلما شرع في الكلام كثُر اللغط والضجات، ثم أُخذت عمائم وفُوَط، وجُذبت السيوف حول ابن العبادي، فثبت، وسكن الناس. ثم وعظ.
؟أسْر جوسلين
وفيها أسر نور الدين جوسلين فارس الفرنج وبطلَها المشهور، وأخذ بلاده، وهي عَزاز، وعينتاب، وتل باشِر.
؟ومن سنة ستٍ وأربعين وخمسمائة
؟تحشّد عساكر نور الدين قرب دمشق
في عاشوراء نزل عسكر نور الدين بعذرا ونواحيها، ثم قصد من الغد طائفة منهم الى ناحية النّيرب والسهم، وكمنوا عند الجبل لعسكر دمشق، فلما خرجوا جاءهم النذير، فانهزموا الى البلد وسلموا. وانتشرت العساكر الحلبية بنواحي البلد، واستؤصلت الزروع والفاكهة من الأوباش، وغلت الأسعار. وتأهبوا الحفظ البلد. فجاءت رسُل نور الدين يقول: أنا أؤثر الإصلاح للرعية وجهاد المشركين، فإن جئتم معي في عسكر دمشق وتعاضدنا على الجهاد، فذلك المراد.
فلم يُجيبوه بما يرضيه، فوقعت مناوشة بين العسكرين، ولم يزحف نور الدين رِفقاً بالمسلمين. ولكن خربت الغوطة والحواضر الى الغاية بأيدي العساكر وأهل الفساد، وعُدم التبن، وعظُم الخطب، والأخبار متوالية بإحشاد الفرنج، واجتماعهم لإنجاد أهل البلد. فضاقت صدور أهل الدين. ودام ذلك شهراً، والجيش النوري في جمْع لا يُحصى، وأمداده واصلة، وهو لا يأذن لأحد في التسرّع الى القتال. ولكن جُرح خلق.
؟تحالف الفرنج وعسكر دمشق
ثم ترحّل بهم الى ناحية الأعوج لقرب الفرنج، ثم تحوّل الى عين الجرّ بالبقاع، فاجتمعت الفرنج مع عسكر دمشق، وقصدوا بصرى لمنازلتها، فلم يتهيأ لهم ذلك، وانكفأ عسكر الفرنج الى أعمالهم، وراسلوا مجير الدين والرئيس المؤيّد يلتمسون باقي المقاطعة المبذولة لهم على ترحيل نور الدين، وقالوا: لولا نحن ما ترحّل.
؟غزوة الأسطول المصري الى سواحل الشام

وورد الخبر بمجيء الأسطول المصري الى ثغور الساحل في هيئة عظيمة وهم سبعون مركباً حربية مشحونة بالرجال، قد أُنفِق عليها على ما قيل ثلاثمائة ألف دينار. فقربوا من يافا، فقتلوا وأسروا، واستولوا على مراكب الفرنج، ثم قصدوا عكا، ففعلوا مثل ذلك، وقتلوا خلقاً عظيماً من حجاج الفرنج، وقصدوا صيدا، وبيروت، وطرابلس، وفعلوا بهم الأفاعيل. ولولا شغل نور الدين لأعان الأصطول. وقيل إنه عرض عسكره، فبلغوا ثلاثين ألفاً.
؟مصالحة نور الدين وصاحب دمشق
ثم عاد نحو دمشق، وأغارت جنوده على الأعمال، واستاقوا المواشي، ونزل بداريا، فنودي بخروج الجند والأحداث، فقلّ من خرج، ثم إنه قرُب من البلد، ونزل بأرض القطيعة، ووقعت المناوشة. فجاء الخبر الى نور الدين بتسلّم نائبه الأمير حسن تل باشر بالأمان، ففرح، وضُربت في عسكره الكوسات والبوقات بالبشارة. وتوقف عن قتال الدمشقيين ديانةً وتحرُّجاً.
وترددت الرسل في الصلح على اقتراحات تردّد فيها الفقيه برهان الدين البلخي، وأسد الدين شيركوه، وأخوه، ثم وقعت الأيمان من الجهتين، فرحل الى بصرى لمضايقتها، وطلب من دمشق آلات الحصار، لأن واليها سرخاك قد عصى، ومال الى الفرنج، واعتضد بهم، فتألم نور الدين لذلك، وجهّز عسكراً لقصده.
؟الوباء بدمياط
وفيها كان الوباء المفرط بدمياط، فهلك في هذا العام والذي قبله أربعة عشر ألفاً، وخلت البيوت.
؟استنابة مجير الدين بدمشق
وفي شهر رجب سار صاحب دمشق مجير الدين أبق في خواصّه الى حلب، فأكرمه نور الدين، وقرر معه تقريرات أقرّ بها بعد أن بذل الطاعة والنيابة عنه بدمشق. ورجع مسروراً.
؟هزيمة الفرنج أمام التركمان عند بانياس
وفي شعبان قصدت التركمان بانياس، فخرجت الفرنج والتقوا، فعمل السيف في العدو، وانهزم مقدّمهم في نفرٍ يسير.
؟غارة الفرنج على البقاع
وأغارت الفرنج على قرى البقاع، فاستباحوها. فنهض عسكر من بعلبك وخلق من رجال البقاع، فلحقوا الفرنج وقد حبستهم الثلوج، فقتلوا خلقاً من الفرنج، واستنقذوا الغنائم.
؟فتح أنطرطوس
وافتتح نور الدين أنطرطوس في آخرها.
؟ سبع وأربعين وخمسمائة
؟فتح أنطرطوس وغيرها
جاءت الأخبار بافتتاح أنطرطوس وقتل من بها من الفرنج، وأمِّن بعضُهم وافتتح نور الدين عدة حصور صغار. وظفر أهل عسقلان بفرنج غزة وقتلوا.
؟دخول نور الدين دمشق
ومن سنة سبعٍ وأربعين وخمسمائة، في أولها قدِم شيركوه رسولاً من نور الدين، فنزل بظاهر دمشق في ألف فارس، فوقع الاستيحاش منه، ولم يخرجوا لتلقّيه. وترددت المراسلات، ولم يتفق حال. ثم أقبل نور الدين في جيوشه، فنزل ببيت الآبار وزحف على البلد، فوقعت مناوشة، ثم زحف يوماً آخر، فلما كان في عاشر صفر باكَر الزّحف، وتهيأ لصدق الحرب، وبرز إليه عسكر البلد، ووقع الطِّراد، وحملوا من الجهة الشرقية من عدة أماكن، فاندفعوا بين أيديهم، حتى قربوا من سور باب كيسان والدباغة، وليس على السور آدمي، لسوء تدبير صاحب دمشق، غير نفرٍ يسير من الأتراك لا يعوَّل عليهم، فتسرّع بعض الرجالة الى السور، وعليه يهودية، فأرسلت إليه حبلاً، فصعد فيه، وحصل على السور، ولم يدرِ به أحد، وتبعه من تبعه، ونصبوا علماً وصاحوا: نور الدين يا منصور. فامتنع الجند والرعية من الممانعة محبة في نور الدين، وبادر بعض قطّاعي الخشب بفأسه، فكسر قفل الباب الشرقي، فدخل العسكر. وفتح باب توما، ودخل الجند، ثم دخل نور الدين، وسُرَّ الخلق.
ولما أحس مجير الدين بالغلبة، انهزم الى القلعة، وطلب الأمان على نفسه وماله، ثم خرج الى نور الدين، فطيّب قلبه. وتسرّع الغوغاء الى سوق علي وغيره، فنهبوا، فنودي في البلد بالأمان.
وأخرج مجير الدين ذخائره وأمواله من القلعة الى الأتابكية دار جدّه، ثم تقدّم إليه بعد أيام بالمسير الى حمص في خواصّه، وكتب له المنشور بها.
؟إطلاق بُزان من الاعتقال
وقد كان مجاهد الدين بُزان قد أُطلق يوم الفتح من الاعتقال، وأُعيد الى داره.
؟وفاة ابن الصوفي
ووصل الرئيس مؤيَّد الدين المسيّب ابن الصوفي الى دمشق متمرضاً، فمات ودُفن في داره. وفرح الناس بهلاكه.
؟وفاة السلطان مسعود
وفيها جاءت الأخبار بموت السلطان مسعود بباب همذان.

وذكر ابن هُبيرة في الإفصاح قال: لما تطاول على المقتفي أصحاب مسعود، وأساءوا الأدب، ولم يمكن المجاهرة بالمحاربة. اتفق الرأي على الدعاء عليه شهراً، كما دعا النبي صلى الله عليه وسلم على رِعل وذكوان شهراً، فابتدأ هو والخليفة سراً، كل واحد في موضعه يدعو سحَراً، من ليلة تسع وعشرين من جمادى الأولى، واستمر الأمر كل ليلة، فلما تكمّل الشهر، مات مسعود على سريره، لم يزد على الشهر يوماً، ولا نقص يوماً، فتبارك الله رب العالمين.
؟سلطنة ملكشاه
واتفق العسكر على سلطنة ملكشاه، وقام بأمره خاصّ بك. ثم إن خاصّ بك قبض على ملكشاه، وطلب أخاه محمداً من خوزستان، فجاءه وسلّم إليه السلطنة. فلما استقر قتل خاصّبك.
؟هرب شحنة بغداد
وهرب شِحنة بغداد لما سمع بموت مسعود. وأمر الخليفة: أي مَن تخلّف من الجُند عن الخدمة أبيح دمه.
؟تدريس ابن النظام
وأمر الخليفة ابن النّظام أن يمضي الى مدرستهم، ويدرّس بها من جهة السلطان.
؟القبض على الحَيص بَيْص
وقبضوا على الحيص بيص، وأخرجوه من بيته حافياً مهاناً، وحُبس في حبس اللصوص.
؟ضرب أبي النجيب وحبسه
ثم أُحضر الشيخ أبو النجيب الى باب النوبي، وكُشف رأسُه، وضُرب خمس دِرَر، ثم حُبس.
؟أخذ البديع الصوفي
ثم أُخذ البديع الصوفي الواعظ صاحب أبي النجيب، واتُهم بالرفض، فشُهِّر وصُفع.
؟احتفالات بغداد بالخليفة
وبلغ الخليفة أن في نواحي واسط تخبيطاً، فسار بعسكره وراءه الناس، وسار الى واسط، فرتّب بها شحنة، ثم مضى الى الحلة، والكوفة، ثم عاد الى بغداد مؤيَّداً منصوراً، فغُلِّقت بغداد، وزُيّنت، وعُملت القباب، وعمل الذهبيون بباب الخان العتيق قبة، عليها صورة مسعود، وخاصّ بك، وعباس، بحركات تدور، وعُملت قباب عديدة على هذا النموذج. وانطلق أهل بغداد في اللعب والخبال، واللهو الى يوم عيد النحر.
؟ظهور الغورية وامتلاكهم بلخاً وغزْنة
وفيها كان خروج الغورية، وحاربهم السلطان سَنْجر. وملكهم حسين بن حسين ملك جبال الغور، وهي من أعمال غزنة. فأول ما ملكوا بلخ، فقاتل سنجر، وأسره وعفا عنه وأطلقه، فسار حسين الى غزنة، وملكها بهرام شاه بن مسعود بن ابراهيم بن مسعود بن محمود بن سُبُكتكين، فانهزم من غير قتال، وتسلّم علاء الدين حسين الغوري غزنة، واستعمل عليها أخاه سيف الدين، وردّ الى الغور. فلما جاء الشتاء قدِم بهرام، وقام معه أهل غزنة، فقبض على سيف الدين وصلبه.
؟وفاة بهرام شاه
ثم لم يلبث بهرام شاه أن مات.
؟تلقُّب علاء الدين بالسلطان المعظّم
فأقاموا بعده ولده خُسروشاه، فقصده علاء الدين حسين، فهرب منه الى الهاوور سنة خمسين، وملك علاء الدين غزنة، ونهبها ثلاثة أيام، وقتل جماعة وبدّع، وتلقّب بالسلطان المعظّم. وشال الجتْرَ فوق رأسه على عادة السلاطين السلجوقية، واستعمل ابنَي أخيه، وهما غياث الدين أبو الفتح محمد بن سام، وأخوه السلطان شهاب الدين أبو المظفّر محمد، فأحسنا السيرة في الرعية، وأحبهما الناس، وانتشر ذكرها، وطال عمرهما، وملكا البلاد.
؟عصيان ابنَي الأخ على السلطان
وأول أمرهما أنهما أظهرا عصيان عمهما، فبعث إليهما جيشاً فهزموه، فسار بنفسه إليهما والتقوا، فأُسر عمهما علاء الدين فأحسنا إليه، وأجلساه على التخت، ووقفا في الخدمة، فبكى وقال: هذان صبيّان فعلا ما لو قدرت عليه منهما لم أفعله. وزوّج غياث الدين بابنته، وفوّض إليه الأمور من بعده، فلما مات استقلّ غياث الدين بالملك.
ثم ملكت الغُزّ غزنة خمس عشرة سنة، وعسفوا وظلموا مدة، ثم حاربهم غياث الدين ونُصر عليهم فافتتح البلاد، وأحسن، وعدل.
وكانت الغُزّ تُركُمان ما وراء النهر.
؟رواية ابن الأثير عن الغُزّ

قال ابن الأثير: لما تملّكت الخِطا ما وراء النهر، طردوا الغُزّ، فنزلوا بنواحي بلخ على مراعيها، واسم مقدّميهم: دينار، وبختيار، وطوطى، وأرسلان، وجقر، ومحمود، فأراد قُماج نائب سنجر على بلخ إبعادهم، فصانعوه، وبذلوا له مالاً، وأقاموا على حالة حسنة لا يُؤذون ويقيمون الصلاة، ويؤتون الزكاة. ثم عاودهم قماج، وأمرهم بالترحّل، فامتنعوا وتجمعوا، فخرج قماج إليهم في عشرة آلاف، فهزموه، ونهبوا عسكره وأمواله، وأكثروا القتل في العسكر والرعايا، وأسروا النساء والأطفال، وقتلوا الفقهاء، وعملوا العظائم، وخرّبوا المدارس، وانهزم قماج الى مَرو.
وأرسل السلطان سنجر يتهددهم، فاعتذروا، وبذل له مالاً، فلم يُجبهم، وجمع عساكر من النواحي، فاجتمع معه ما يلزمه على مائة ألف فارس، والتقاهم فهزموه، وتبعوا عسكره قتلاً وأسراً، فصارت قتلى العسكر كالتلال. وقُتل الأمير علاء الدين قماج وأُسر السلطان وجماعة من أمرائه، فضربوا رقاب الأمراء. ونزل أمراء الغُزّ، فقبّلوا الأرض بين يدي سنجر، وقالوا: نحن عبيدك، ولا نخرج عن طاعتك، فقد علمنا أنك لم تُرد قتالنا، وإنما حُملت عليه، فأنت السلطان، ونحن العبيد، فمضى على ذلك شهران أو ثلاثة، ودخلوا معه الى مرو، وهي كرسي المُلك، فطلبها منه بختيار إقطاعاً، فقال: هذه دار المُلك، لا ينبغي أن يكون إقطاعاً لأحد.
فصفا له وأخذه، فلما رأى ذلك، نزل عن سريره، ثم دخل خانكاه مروه، وتاب من الملك، واستولى الغُزّ على البلاد، وظهر من جورهم ما لم يُسمع بمثله، وولّوا على نيسابور والياً، فعلّق في السوق ثلاث غرائر، وقال: أريد ملء هذه ذهباً، فثار عليه العامة فقتلوه، وقتلوا من معه، فركبت الغز، ودخلوا بلد نيسابور، ونهبوها، وقتلوا الكبار والصغار، وأحرقوها، وقتلوا القُضاة والعلماء في البلاد كلها. ويتعذّر وصف ما جرى منهم على تلك البلاد، ولم يسلم منهم شيء سوى هَراة ودهسان، فامتنعت بحصانتها.
؟قصة الغزّ برواية أخرى
وساق بعضُهم قصة الغُزّ وفيها طول.
قال: وفارق السلطان سنجر جميعُ أمراء خراسان، ووزيره طاهرُ بن فخر المُلك بن نظام المُلك، ولم يبق غير نفر يسير من خواصه، فلما وصلت الأمراء الى نيسابور، أحضروا سليمان شاه بن محمد ملكشاه، فدخل نيسابور في جمادى الآخرة من سنة ثمان وأربعين، وخطبوا له بالسلطنة، وساروا فواقعوا الغزّ، وقتلوا منهم مقتلة. فتجمّعت الغز للمصافّ، فلما التقى الجمعان انهزم الخراسانيون يقصدون نيسابور، وتبعتهم الغزّ، ودخلوا طوس، فاستباحوها قتلاً وسبياً، وقتلوا إمامها محمد الماركشي، ونقيب العلويين علياً الموسوي، وخطيبها اسماعيل بن عبد المحسن، وشيخ الشيوخ محمد بن محمد. ووصلوا الى نيسابور سنة تسع وأربعين في شوال، فلم يجدوا دونها مانعاً، فنهبوها نهباً، وقتلوا أهلها، حتى أنه أُحصي في محلّتين خمسة عشر ألف قتيل.
وكانوا يطلبون من الرجل المال، فإذا أعطاهم المال قتلوه. وقتلوا الفقيه محمد بن يحيى الشافعي، ورثاه جماعة من العلماء، وممن قُتل الشيخ عبد الرحمن بن عبد الصمد الأكّاف الزاهد، وأحمد بن الحسن، الكاتب سِبط القُشَيري، وأبو البركات بن الفُراوي، والفقيه الصبّاغ أحد المتكلمين، وأحمد بن محمد بن حامد، وعبد الوهاب المولقاباذي، والقاضي صاعد بن عبد الملك بن صاعد، والحسين بن عبد الحميد الرازي، وخلق.
وأحرقوا ما بها من خزائن الكتب، فلم يسلم إلا بعضُها، وفعلوا ما لا يفعله الكفار، وانحلّ أمر السلطان بالكلية، فاجتمع الأمراء، وراسلوا محمود بن محمد ابن أخت السلطان سنجر، وخطبوا له بخراسان، وأحضروه وملّكوه، وانقادوا له في شوال سنة تسع. وساروا معه الى الغزّ، وهم يحاصرون هَراة، فجرت بينهم حروب في أكثرها الظّفَر للغُزّ. وكان لسنجر مملوك أي أبَه، ولقبه المؤيّد، استولى على نيسابور، وطوس، ونَسا، وأبيوَرد، وأزاح الغزّ، وقتل منهم خلقاً، وأحسن السيرة، وعظُم شأنه، وكُثر جمعه، والتزم بحمل مالٍ الى خاقان محمود بن محمد ابن أخت سنجر.
؟أخذ الفرنج عسقلان

قال ابن الأثير: وفيها أخذت الفرنج عسقلان، وكانت للظافر بالله وكان الفرنج كل سنة يقصدونها ويحضرونها المصريون، يرسلون إليها الأسلحة والذخائر والأموال. فلما قُتل ابن السّلار في هذا العام اغتنم الفرنج اشتغال المصريين، ونازلوها، وجدّوا في حصارها، فخرج المسلمون وقاتلوهم وطردوهم، فأيسوا من أخذها، وعزموا على الرحيل عنها، فأتاهم الخبر بأن أهلها قد اختلفوا، وذلك لأنهم لما قهروا الفرنج داخلهم العجب، وادعى كل طائفة أن النصرة على يده، ووقع بينهم خصام على ذلك، حتى قُتل بينهم رجل، فعظُمت الفتنة، وتفاقم الشرّ، وتجادلوا، فقُتل بينهم جماعة، وزحفت الفرنج في الحال، فلم يكن على السور من يمنعهم، فملكوا البلد، فإنا لله وإنا إليه راجعون.
؟ ثمان وأربعين وخمسمائة
؟خروج الغُزّ على السلطان سنجر
فيها خرجت التُرك على السلطان سنجر، وهم الغزّ، يدينون بالإسلام في الجملة، ويفعلون فعل التتار. وكان بينهم ملحمة عظيمة، فكُسر سنجر، واستُبيح عسكره قتلاً وأسراً، ثم هجمت الغُزّ نيسابور، فقُتل معظم من فيها من المسلمين، ثم ساروا الى بلخ، فملكوا البلد، وكانت عدتهم فيما قيل مائة ألف خركاه. ثم أسروا سنجر وأحاطوا به، وذاق الذل، وملكوا بلاده، وبتّوا الخطبة باسمه وقالوا: أنت السلطان ونحن أجنادُك، ولو أمِنّا إليك لمكّناك من الأمر، وبقي معهم صورةً بلا معنى.
؟محاصرة عسكر المقتفي تكريت
وبعث المقتفي عسكراً يحاصرون، تكريت، فاختلفوا، وخامر ترشك المقتفوي، واتفق مع متولي تكريت، وسلكوا درب خراسان، ونهبوا وعاثوا، فخرج الخليفة لدفعهم، فهربوا، فسار الى تكريت، وشاهد القلعة ورجع، ثم برز السُرادق للانحدار الى واسط لدفع ملكشاه، فانهزم الى خوزستان، فنزل الخليفة بظاهر واسط أياماً، ورجع الى بغداد.
؟نجاة الوزير ابن هُبيرة من الغرق
وسلِم يوم دخوله الوزير ابن هُبيرة من الغرق، انفلقت السفينة التي كان فيها، وغاصوا في الماء، فأعطى للذي استنقذه ثيابه، ووقّع له بذهب كثير.
؟مقتل ابن السلار
وفيها قُتل العادل علي بن السلار بمصر.
؟تسلّم الغوري هَراة
وفيها حاصر الملك غياث الدين الغوري مدينة هَراة، وتسلّمها بالأمان، وكانت للسلطان سنجر.
؟إصابة شهاب الدين الغوري أمام الهند
وفيها سار شهاب الدين الغوري أخو غياث الدين، فافتتح مدينة من الهند، فتحزّبت عليه ملوك الهند، وجاءوا في جيش عرمرم، فالتقوا، فانكسر المسلمون. وجاءت شهاب الدين ضربة في يده اليسرى بطُلت منها. وجاءته ضربة أخرى على رأسه فسقط. وحجز الليل بين الفريقين، والتُمس شهاب الدين بين القتلى، فحمله أصحابه ونجوا به، فغضب على أمرائه لكونهم انهزموا، وملأ لكل واحد منهم مِخلاة شعير، وحلف لئن لم يأكلوا ليضربنّ أعناقهم، فأكلوا بعد الجهد. ثم نجده أخوه بجيش ثقيل، فالتقى الهند ونُصر عليهم.
؟رواية ابن الأثير عن محاربة الهنود لشهاب الدين
قال ابن الأثير: عاد الهنود، وسارت ملكتهم في عدد يضيق عنه الفضاء، فراسلها شهاب الدين الغوري بأنه يتزوجها، فأبت، فبعث يخادعها، وحفظ الهنود المخاضات. فأتى هندي الى شهاب الدين، فذكر أنه يعرف مخاضة، فجهّز جيشاً عليهم حسين بن حرملك الغوري الذي صار صاحب هراة بعد. وكان شجاعاً مذكوراً. فساروا مع الهندي، وكبسوا الهنود، ووضعوا فيهم السيف، واشتغل الموكَّلون بحفظ المخاضات، فعبر شهاب الدين في العسكر، وأكثروا القتل في الهنود، ولم ينج منهم إلا من عجز المسلمون عنه. وقُتلت ملكتهم. وتمكن شهاب الدين من بلاد الهند، والتزموا له بحمل الأموال وصالحوه. وأقطع مملوكه قطب الدين أيبك مدينة دهلي، وهي كرسيّ مملكة الهند، وجهّز جيشاً، فافتتحوا مواضع ما وصل إليها مسلم قبل، حتى قاربوا لجهة الصين.
؟تسلّم مجير الدين مفاتيح صرخد
ومن سنة ثمان وأربعين، في صفر توجه صاحب دمشق مجير الدين، ومعه مؤيَّد الدين الوزير، فنازل بصرى لمخالفته وجوره على أهل الناحية، وسلّم إليه مجاهد الدين مفاتيح صرخد، فأعطاه جملة. ثم صالحة سرخاك نائب بُصرى.
؟أخذ الفرنج عسقلان

وجاءت الأخبار بأن نور الدين يجمع الجيوش للغزو، وليكشف عن أهل عسقلان، فإن الفرنج نزلوا عليها في جمع عظيم، فتوجه مُجير الدين صاحب دمشق الى خدمة نور الدين، واجتمع به في أمر الجهاد، وساروا الى بانياس، فبلغهم أخذ عسقلان وتخاذل أهلها واختلافهم.
؟الوزارة بدمشق
وقد مرّ شرح حال الرئيس وتمكّنه من وزارة دمشق، فعرض الآن بينه وبين أخويه عز الدولة وزين الدولة مشاحنات وشرّ أفضى الى اجتماعهما بمجير الدين صاحب دمشق، فأنفذ يستدعي الرئيس للإصلاح بينهم، فامتنع، فآلت الحال الى أن تمكّن زين الدولة منه بإعانة مجير الدين عليه، فتقرر بينهما إخراج الرئيس من دمشق، وجماعته الى قلعة صرخد مع مجاهد الدين بُزان، وتقلّد زين الدولة الوزارة. فلم يلبث إلا أشهراً، فظلم فيها وعسف، الى أن ضرب عنقه مجير الدين، وردّ أمرَ الرئاسة والنظر في البلد الى الرئيس رضيّ الدين أبي غالب بن عبد المنعم بن محمد بن راشد بن علي التميمي.
فاستبشر الناس قاطبةً.
؟الغلاء بدمشق
وكان الغلاء بدمشق شديد، بلغت الغرارة خمسة وعشرين ديناراً، ومات الفقراء على الطرق، فعزم نور الدين على منازلتها، وطمع لهذه الحال في تملّكها.
؟رئاسة رضي الدين التميمي
وأما رضيّ الدين التميمي، فإنه طُلب الى القلعة، وشُرّف بالخِلع المكمد، والمركوب بالسخت، والسيف المحلّى، والترس، وركب معه الخواصّ الى داره، وكُتب له التقليد، ولُقِّب الرئيس، الأجل، وجيه الدولة، شرف الرؤساء.
؟قتل متولي بعلبك
ونفذ مجير الدين الى بعلبك، فاعتقل وقيّد متوليها عطاء الخادم، وكان جباراً، ظالماً، غشوماً. فسُرَّت بمصرعه النفوس، ونُهبت حواصله، ثم ضُربت عنقه.
؟ تسع وأربعين وخمسمائة
؟حصار تكريت
فيها نفذ الخليفة عسكراً، فما أخذوا تكريت بعد حصار ومجانيق وتعب، وقُتل من الفريقين عدة، ثم رأى الخليفة أن أخذها يطول، فرجع بعد أن نازلها مدة أيام. ثم بعد شهر عرض جيشه، فكانوا ستة آلاف، فجهزهم لحصارها مع الوزير ابن هُبيرة، وأنفق في الجيش نحو ثلاثمائة ألف دينار، سوى الإقامة، فإنها كانت تزيد على ألف كرّ، فوصل الخبر بأن مسعود بلال جاء في عسكر عظيم الى شهرابان، ونهبوا الناس. وطلب ابن هبيرة للخروج إليهم.
؟موقعة الخليفة والسلطان
وكان مسعود بلال وألبقش قد اجتمعا بالسلطان محمد، وحثّاه على قصد العراق، فلم يتهيأ له، فاستأذناه في التقدّم أمامه، فأذن لهما، فجمعا خلقاً من التركمان، ونزلا في طريق خراسان، فخرج الخليفة إليهما، فتنازلوا ثمانية عشر يوماً، وتحصّن التركمان بالخركاوات والمواشي. ثم كانت الوقعة في سلخ رجب، فانهزمت ميسرة الخليفة وبعض القلب، كسرهم مسعود الخادم، وتُرشك. وثبت الخليفة، وضربوا على خزائنه، وقتلوا خازنه يحيى بن يوسف الجزَري، فجاء منكورس، وأمير آخر، فقبّلا الأرض، وقالا: يا مولانا، ثبت علينا ساعة حتى نحمل. فقال: لا والله إلا معكما. ورفع الطرحة، وجذب السيف، ولبس الحديد هو وولّى العهد وكبرا، وصاح الخليفة: يالَ مُضر، كذب الشيطان وفرّ، " وردّ الله الذين كفروا بغيظهم " ثلاثة. فحمل العسكر بحملته، ووقع القتل، حتى سُمع وقع السيوف كوقع المطارق على السنادين، وانهزم القوم وسُبي التركمان، وأخذت مواشيهم وخيلهم، فقيل: كانت الغنم أربعمائة ألف رأس، وبيعت كل ثمانين بدانق.
ثم نودي بردّ من سُبي من أولادهم وأخذ ألبقش أرسلان شاه بن طُغرل، وهرب به الى بلده، وانهزم تُرشك، ومسعود الخادم الى القلعة. ثم أغارا بعد أيام على واسط، ونهبوا ما يختص بالوزير ابن هبيرة فرجع الخليفة الى القتال، فخرج بالعسكر، فانهزم العدو، فأدركهم، ونهب منهم، وعاد منصوراً، فخلع عليه الخليفة، ولقّبه: سلطان العراق، ملك الجيوش. وعرض الجيش في أبهة كاملة.
؟زلزلة بغداد
ولما كان يوم الفطر، جاء مطر، ورعدٌ، وبرق، وزُلزلت بغداد من شدة الرعد. ووقعت صواعق، منها صاعقة في التاج المسترشدي.
؟موت ألبقش
وجاءت الأخبار بمجيء محمد شاه، وبإيفاده الى عسكر الموصل يستنجدهم، والى مسعود بلال صاحب تكريت يستنجد به، فأخرج الخليفة سُرادقه، واستعرض الجيش، فزادوا على اثني عشر ألف فارس، فجاء الخبر بموت ألبقش، فضعُف محمد شاه وبطَل، فتسحّب جماعة من أمرائه، ولجأوا الى الخليفة. وحصل الأمن.

؟التجريد الى همذان
ثم جرّد الخليفة ألفي فارس الى جهة همذان.
؟ظهور دم بنواحي واسط
وفيها حدث بنواحي واسط ظهور دم من الأرض، لا يُعلم له سبب.
؟حال السلطان سنجر في الأسر
وجاءت الأخبار أن السلطان سنجر تحت الأسر وتحت حكمية الغُزّ، وله اسم السلطنة، وراتبه في قدر راتب سائس من سيّاسه، وأنه يبكي على نفسه.
؟دخول الغزّ مرو
ودخلت الغُزّ مرو وغيرها، فقتلوا خلقاً، ونهبوا، وبدّعوا.
؟مقتل الظافر العُبيدي
وفيها قُتل بمصر خليفتها الظافر بالله العُبيدي وهو شاب، وأقاموا الفائز صبياً صغيراًو ووهى أمر المصريين.
؟ولاية نور الدين مصر
فكتب المقتفي لأمر الله عهداً لنور الدين محمود بن زنكي، وولاه مصر، وأمره بالمسير إليها، وكان مشغولاً بحرب الفرنج، وهو لا يفتر من الجهاد، وما له إلا أياماً قد تملّك دمشق في صفر، وأخذها من صاحبها مجير الدين أبق بن محمد بن بوري بن طُغتكين.
؟أخذ نور الدين دمشق
وكانت الفرنج قد ملكوا عسقلان، وطمعوا في دمشق، حتى أنهم استعرضوا من بها من الرقيق، فمن أراد المقام تركوه، ومن أراد العود الى وطنه أُخذ قهراً من مالكه. وكان لهم على أهلها كل سنة قطيعة، فتجيء رسلهم ويأخذون من الناس. فراسل نور الدين مالكها مجير الدين واستماله، وواصله بالهدايا، وأظهر له المودة حتى ركن إليه، وكان يرسل إليه أن فلاناً قد بعث إليّ وكاتبني في تسلّم دمشق فاحذره. فكان مجير الدين يقبض على ذلك الرجل، ويقطع خبره، الى أن قبض على نائبه عطاء بن حفّاظ وقتله.
وكان نور الدين لا يتمكن مع وجود عطاء من أخذ دمشق. ثم كاتب نور الدين من بدمشق من الأحداث، واستمالهم، ووعدهم، ومنّاهم، فوعدوه بأن يسلموا إليه البلد، فلما وصل نور الدين الى دمشق بعث مجير الدين يستنجد بالفرنج، فتسلّم نور الدين البلد من قبل أن يقدموا، وذلك أن نور الدين حاصرها، فسلّم إليه أهل البلد من ناحية الباب الشرقي، وحصر مجير الدين في القلعة، وبذل له إن سلّم القلعة بلد حمص، فنزل، فلما سار الى حمص أعطاه عوضها بالِس، فغضب ولم يرض بها، وسار الى بغداد، فبقي بها مدة، وبنى بها داراً فاخرة بقرب النظامية.
؟انهزام الاسماعيلية أمام الخراسانيين
وفيها ثارت الإسماعيلية، واجتمعوا سبعة آلاف مقاتل من بين فارس وراجل، وقصدوا خراسان ليملكوها عندما ينزل بها من الغُزّ، فتجمّع لهم أمراء من جند خراسان، ووقع المصافّ، فهزم الله الإسماعيلية، وقتل رؤوسهم وأعيانهم، ولم ينج منهم إلا الأقل. وخلَت قلاعهم من الحُماة. ولولا أن عسكر خراسان كانوا مشغولين بالغز لملكوا حصونهم، واستأصلوا شأفتهم.
؟ خمسين وخمسمائة
؟دخول الغُزّ نيسابور
من أولها جاءت الأخبار الى بغداد بدخول الغز التركمان نيسابور، والفتك بأهلها، فقتلوا بها نحواً من ثلاثين ألفاً، وكان سنجر معهم، عليه اسم السلطنة، وهو في غاية الإهانة بين الغز، ولقد أراد أن يركب، فلم يجد من يحمل سلاحه، فشدّه على وسطه، وإذا قُدّم إليه الطعام خبأ منه شيئاً لوقت آخر، خوفاً من انقطاعه عنه.
؟الوقعة بين عسكر التركماني وعسكر الخليفة
كانت وقعة بين العسكر التركماني وبين عسكر الخليفة، فهزموه وتبعوه، ثم خرج لهم كمين فهزمهم، ثم أذعن بطاعة الخليفة، وأطلق الأسرى.
؟دخول المقتفي الكوفة
وفيها سار المقتفي الى الكوفة، واجتاز في سوقها، ودخل جامعها.
؟مسير ابن رزّيك الى القاهرة
وفي أولها سار الصالح طلائع بن رُزّيك من الصعيد على قصد القاهرة للانتقام من عباس صاحب مصر الذي قتل الظافر بالله. فلما سمع مجيئه خرج من مصر لقلة من بقي معه من الجند، وسار نحو الشام بما معه من الأموال والتحف التي لا تُحصى، لأنه كان قد استولى على القصر، وتحكّم في ذخائره ونفائسه.
؟قتل الفرنج صاحب مصر
فخرجت عليه الفرنج من عسقلان، فقاتلوه وقتلوه، واستولوا على جميع ما معه، وأسروا ابنه نصراً، وباعوه للمصريين.
؟دخول ابن رزّيك القاهرة
وأما طلائع فدخل القاهرة بأعلام مسوّدة، وثياب سود في هيئة الحزن، وعلى الرماح شعور النساء مقطعة حزناً على الظافر. ثم نبش الظافر من دار عباس، ونقله الى مقبرة آبائه.
؟هجوم إفرنج صقلية على تِنّيس

وجاءت مراكب الفرنج من صقلية، فأرسوا على تنيس وهجموها، فقتلوا وأسروا، وردوا بالغنائم، وخاف أهل مصر من استيلاء الفرنج، فإنا لله وإنا إليه راجعون، حتى عزن ابن رُزّيك وزيرُها على موادعة الفرنج بمال يُحمل إليه من الخزانة، فأوكس ذلك الأمراء، وعزموا على عزله.
؟اشتداد شوكة المقتفي
وأما المقتفي لأمر الله، فإنه عظُم سلطانه، واشتدت شوكته، واستظهر على المخالفين، وأجمع على قصد الجهات المخالفة لأمره.
؟تملّك نور الدين قلاعاً بنواحي قونية
وأما نور الدين، فإنه سار بجيشه، فملك عدة قلاع وحصون بالسيف وبالأمان من بلاد الروم، من نواحي قونية، وعظُمت ممالكه وبعُد صيته، وبعث إليه المقتفي تقليداً، وأمر بالمسير الى مصر، ولُقِّب بالملك العادل.
آخر الطبقة الخامسة والخمسين والحمد لله ربّ العالمين ؟
بسم الله الرحمن الرحيم
ربّنا أفرغْ علينا صبراً
الطبقة الخامسة والخمسون وفيات
وفيات سنة احدى وأربعين وخمسمائة
؟حرف الألف
؟أحمد بن حامد بن أحمد بن محمود
الثقفي، أبو طاهر الإصبهاني، حفيد الشيخ أبي طاهر.
توفي في هذه السنة. قاله عبد الرحيم الحاجي.
قلت: هو والد أبي المجد زاهر الثقفي، من أعيان طلبة الحديث بإصبهان يلقَّب بالرفيع من بيت علم ورئاسة وجلالة، وله شعر حسن، وخطّ مليح، قرأ الكثير لولده.
قال ابن السمعاني: لما قدمتُ صادفته يقرأ لوالده مُسند أبي يعلى، عن أبي عبد الله الخلال.
سمع: القاسم الثقفي، وأبا مطيع.
ولد سنة ثمانين تقريباً.
؟أحمد بن محمد بن أحمد
أبو نصر الحديثي المعدل، البغدادي.
تفقّه على: أبي إسحاق الشيرازي وكان من أوائل شهود قاضي القضاة الزينبي.
توفي في جمادى الآخرة. وحضره القضاة والكبار.
روى عنه: ابن السمعاني، وقال: ولد سنة سبع وخمسين وأربعمائة. وتوفي في جمادى الآخرة، وصلى عليه ابنه أبو طالب رَوح. ثنا عن أبي الفضل بن طوق.
؟أحمد بن محمد بن محمد بن ابراهيم بن الإخوة
أبو العباس البغدادي، العطار، الوكيل.
سمع: أبا القاسم بن البُسري، وأبا منصور العُكبَري. وهو آخر من حدّث بكتاب المجتَنى لابن دريد، عن العكبري.
روى عنه: ابن السمعاني، وقال: شيخ بهي، حسن المنظر، خيّر، متقرّب الى أهل الخير، وهو أبو شيخنا عبد الرحيم، وعبد الرحمن.
توفي في خامس رمضان.
روى عنه جماعة آخرهم أبو الفرج الفتح بن عبد السلام الكاتب. عاش ستاً وثمانين سنة.
؟ابراهيم بن محمد بن أحمد بن مالك
أبو أحمد العاقولي، الوزّان.
شيخ من أهل باب الأزَج لا بأس به.
سمع: عاصم بن الحسن، وجماعة.
وكان مولده في سنة ثلاث وستين وأربعمائة.
روى عنه: أبو سعد السمعاني، وقال: توفي في جمادى الأولى هو وأخوه محمد في يوم واحد.
وروى عنه: يوسف بن المبارك الخّفاف. وأجاز لأبي منصور بن غُنيمة، وغيره.
؟اسماعيل بن أبي سعد أحمد بن محمد بن دُوَسْت
أبو البركات النيسابوري، الصوفي. شيخ الشيوخ ببغداد.
ولد سنة خمس وستين وأربعمائة ببغداد.
وسمع من: أبي القاسم عبد العزيز الأنماطي، وأبي القاسم بن البُسري، وأبي نصر الزينبي، ورزق الله التميمي، وجماعة.
قال ابن السمعاني: كان على شاكلة حميدة الى أن طعن في السن، وكان وقوراً، مهيباً، ما عرفت له هفوة، قرأت عليه الكثير، وكنت نازلاً عنده في رباطه.
قلت: وروى عنه: إبناه عبد الرحيم وعبد اللطيف، وعبد الخالق بن أسد، وأبو القاسم بن عساكر، وسِبطه عبد الوهاب بن سُكينة، وأحمد بن الحسن العاقلوي، وسليمان بن محمد الموصلي، وطائفة سواهم.
توفي في عاشر جمادى الآخرة، وعُمل له عُرس على عادة الصوفية، غرِم عليه نحو ثلاثمائة دينار.
قال ابن النجار: سمعتُ ابن سُكينة يقول: لما حضرَت جدّي الوفاة كنت حاضراً، وأولاده حوله، وهو في السياق، فقالت له والدتي: يا سيدتي، ما تجد؟ فما قدر على النطق، فكتب بيده على يدها: " رَوحٌ ورَيحانٌ وجنةُ نعيم " ثم مات رضي الله عنه.
؟اسماعيل بن طاهر
أبو علي الموصلي، ثم البغدادي.
سمع أباه عن أبي الحسن بن مَخلَد.
روى عنه: ابن السمعاني، وابن طبرزَد.
توفي سنة إحدى وأربعين في جُمادى الأولى.
؟أمين الدولة
نائب قلعة صرخد، وقلعة بُصرى، واسمه كمشتكين.

أمير جليل، كثير الحُرمة. ولاه على القلعتين الأتابك طُغتكين. فامتدت أيامه الى أن توفي في ربيع الآخر سنة 140 وهو واقف المدرسة الأمينية بدمشق.
ولما مات توثّب مملوكه ألتُنْتاش فتملّك بصرى، وصرخد، وانتصر بالفرنج وحالفهم، فسار لحربهم نائب دمشق معين الدين أنُر فهزمهم، وانهزم معهم الى بلادهم ألتُنتاش.
ونازل أنُر قلعتي بصرى وصرخد، فافتتحهما.
؟حرف الباء
؟بختيار بن عبد الله
أبو الحسن الهندي، عتيق أبي بكر محمد بن منصور السمعاني.
سمع ببغداد، وإصبهان، وهمذان كثيراً مع مولاه.
وحدّث عن: أبي سعد محمد بن عبد الملك الأسدي، وأبي سعد محمد بن عبد الكريم بن خُشيش.
روى عنه: أبو سعد ابن مُعتقه، وقال: توفي ثاني صفر.
؟بختيار بن عبد الله
الهندي، أبو الحسن الصوفي، عتيق القاضي أبي منصور محمد بن اسماعيل البوشَنجي.
رحل مع مولاه الى بغداد، وسمع: أبا نصر محمد بن محمد الزينبي، وعاصم بن الحسن.
روى عنه: أبو القاسم بن عساكر، وأبو سعد السمعاني.
وقد سمّاه مولاه بعد العتق: عبد الرحيم بن عبد الرحمن.
قال أبو سعد: رحل الى بغداد، والحجاز، والبصرة، وإصبهان وعُمّر، وهو شيخ، صالح، متعبد، متخلي عن الدنيا.
سمع أيضاً بالبصرة من أبي علي التُستري، وانتخبتُ عليه ببوشنج ثلاثة أجزاء.
وحُمل من بوشَنج الى هَراة، ونزل في دار الحافظ أبي النضْر الفامي، وكانت محطّ رحال الشيوخ الطارئين، وقُرئ عليه كتاب السُنّة للالكائي. وكان شيخاً متيقظاً، قد ناطح الثمانين.
توفي ببوشَنج في سنة إحدى أو سنة اثنتين وأربعين.
؟حرف الحاء
؟الحسن بن محمد بن أحمد بن علي
أبو محمد الأستِراباذي، الحنفي، الفقيه، قاضي الري.
قدِم بغداد سنة ست وسبعين، وتفقّه على قاضي القُضاة أبي عبد الله الدامغاني حتى برع في الفقه.
وسمع من: أبي نصر الزينبي، وعاصم بن الحسن، وابن خيرون، وطِراد.
قال ابن السمعاني: كتبتُ عنه بالري، توفي أواخر جُمادى الآخرة بها. وولد في جُمادى الأولى سنة خمسٍ وخمسين وأربعمائة.
وكان يرى الاعتزال، وفيه بُخل، فقالوا فيه:
وقاضٍ لنا خبز ربّهُ ... ومذهبه أنه لا يُرى
؟الحسين بن الحسن بن أبي نصر بن يوسف المروروذي
أبو محمد الصائغ، المعروب بالحاجي.
دخل بغداد، وسمع مع أبي بكر السمعاني من ثابت بن بُندار، وبهمذان من: مكي بن بَحيرة الحافظ، وعبد الرحمن الدوني.
وبإصبهان من: أبي الفتح أحمد بن محمد الحداد.
توفي في العشرين من رمضان.
روى عنه: أبو سعد.
؟حنبلُ بن عليّ بن الحسين بن الحسن
أبو جعفر البخاري، ثم السجستاني، الصوفي.
قدِم هَراة، وأدرك بها شيخ الإسلام أبا اسماعيل، وصحبه، وسمع منه.
ومن: أبي عامر محمود بن القاسم الأزدي، وأبي نصر الترياقي، ونجيب بن ميمون، وأحمد بن عُبيد الله بن أبي سعيد الأزدي.
وببغداد من: ابن طلحة النعالي، وابن البطِر، وأبي بكر الطريثيثي.
روى عنه: أبو سعد السمعاني، وابن عساكر، وأبو رَوح عبد المعز، وجماعة. وأجاز لعبد الرحيم بن السمعاني.
وكان شيخاً، كيّساً، ظريفاً، حدّث بمرو، وهَراة. وولد بسجستان في سنة أربع وستين وأربعمائة.
ورحل وهو ابن بضع عشرة سنة.
وتوفي بهَراة في السابع والعشرين من شوال.
؟حرف الخاء
؟خلف بن محمد بن أبي الحسن بن أبي الحسين بن مروان
البوسَنجي، أبو علي المحتسب. نزيل هَراة.
كان يخدم جمال الإسلام أبا الحسن الداوودي، وسمع منه مجلسين. وأجاز لعبد الرحيم بن السمعاني. وعمّر دهراً طويلاً.
وآخر من روى عنه أبو رَوح الهروي.
قال أبو سعد السمعاني: وجدنا له مجلسين من أمالي الداوودي، وقرأناهما.
ولد في غرة ربيع الأول سنة ثلاثين وأربعمائة، وكان صالحاً معمراً، رحمه الله.
؟حرف الزاي
؟زكي بن آقسُنقُر
الملك عماد الدين صاحب الموصل، ويُعرف أبوه بالحاجب قسيم التركي، وقد تقدّم ذكره.
وزنكي فوّض إليه السلطان محمود بن محمد بن ملكشاه السلجوقي ولاية بغداد وشرطتها في سنة إحدى عشر وخمسمائة، ثم نقله الى الموصل، وسلّم إليه ولده فرّوخ شاه الملقلب بالخفاجي ليربّيه، ولهذا قيل له أتابك. وذلك في سنة اثنتين وعشرين.

واستولى على البلاد، وقوي أمره، وافتتح الرُّها في سنة تسع وثلاثين. وترقّت به الحال الى أن ملك الموصل، وحلب، وحماه، وحمص، وبعلبك، ومدائن كثيرة يطول تعدادها.
وسار بجيشه الى دمشق وحاصرها، ثم استقر الحال على أن خُطب له بدمشق. واسترجع عدة حصون من الفرنج، مثل كَفرْطاب وافتتح الرها.
وكان بطلاً، شجاعاً، صارماً. وقد نازل قلعة جعبر، وصاحبها يومئذ علي بن مالك، فحاصرها، وأشرف على أخذها، فأصبح يوم الأربعاء خامس ربيع الآخر مقتولاً. قتله خادمه غيلة وهو نائم، ودُفن بصفّين عند الرقة. وسار ولده الملك نور الدين محمود، فاستولى على حلب، واستولى ولده الآخر سيف الدين غازي قُطب الدين مودود الأعرج على الموصل.
قال ابن الأثير: نزل أتابك زنكي على حصن جعبر المُطل على الفرات، وقاتله من بها، فلما طال أرسل الى صاحبها ابن مالك العُقيلي رسالة مع الأمير حسان المنبجي، لمودة بينهما في معنى تسليمها، ويبذل له القطاع والمال، ويتهدده إن لم يفعل، فما أجاب، فقتل أتابك بعد أيام، وثب عليه جماعة من مماليكه في الليل، وهربوا الى القلعة، فدخلوها، فصاح أهلها وفرحوا بقتله، فدخل أصحابه إليه.
حدّثني أبي، عن بعض خواصه قال: دخلت إليه في الحال وهو حيّ، فظن أني أريد قتله، فأشار إليّ بإصبعه يستعطفني، فقلت: يا مولانا مَن فعل هذا؟ فلم يقدر على الكلام، وفاضت نفسه.
قال: وكان حسن الصورة، أسمر، مليح العينين، قد وخطه الشيب، وزاد عمره على الستين، وكان صغيراً لما قُتل أبوه. وكان شديد الهيبة على عسكره ورعيته، وكانت البلاد خراباً من الظلم ومجاورة الفرنج، فعمّرها.
حكى لي والدي قال: رأيت الموصل وأكثرها خراب، بحيث يقف الإنسان قريب محلة الطبالين، ويرى الجامع العتيق، ودار السلطان، ولا يقدر أحد أن يصل الى جامع إلا ومعه من يحميه، لبعده عن العمارة، وهو الآن في وسط العمارة.
وكان شديد الغيرة لاسيما على نساء الأجناد، ويقول: إن لم نحفظهن بالهيبة، وإلا فسدن لكثرة غيبة أزواجهن.
قال: وكان من أشجع خلق الله. أما قبل أن يملك، فيكفيه أنه حضر مع الأمير مودود صاحب الموصل مدينة طبرية، وهي للفرنج، فوصلت طعنته الى باب البلد، وأثّر فيه. وحمل أيضاً على قلعة عُقر الحميدية، وهي على جبل عالٍ، فوصلت طعنته الى سورها. الى أشياء أخَر.
وأما بعد ملكه، فكان الأعداء محدقين ببلاده، وكلهم يقصدها، ويريد أخذها، وهو لا يقنع بحفظها، حتى أنه لا ينقضي عليه عام إلا وهو يفتح من بلادهم.
وكان معه حين قُتل الملك ألب أرسلان بن السلطان محمود، فركب يومئذ، واجتمعت حوله العسكر، وحسّنوا له اللهو والشرب، وأدخلوه الرقة، فبقي بها أياماً لا يظهر، ثم سار الى ماكِسين، ثم الى سنجار، وتفرّق العسكر عنه، وراح الى الشرق، ثم ردّوه، وحُبس في قلعة الموصل. وملك البلاد غازي بن زنكي، واستولى نور الدين على حلب وما يليها. ثم سار فتملّك الرها، وسبى أهلها، وكان أكثرهم نصارى.
وقال القاضي جمال الدين بن واصل: لم يخلّف قسيم الدولة آقسنقر مولى السلطان ألب أرسلان السلجوقي ولداً غير أتابك زنكي، وكان عمره حين قُتل والده عشر سنين. فاجتمع عليه مماليك والده وأصحابه. ولما تخلص كربوقا من سجن حمص بعد قتل تُتُش، ذهب الى حران، وانضم إليه جماعة، فملك حران، ثم ملك الموصل وقرّب زنكي، وبالغ في الإحسان إليه، ورباه.
؟حرف السين
؟سعد الله بن أحمد بن علي بن الشداد
أبو القاسم البغدادي.
سمع: أبا نصر الزينبي، وعاصم بن الحسن.
روى عنه: أبو سعد السمعاني، وابن أسد الحنفي.
وتوفي في ذي القعدة.
؟سعد الخير بن محمد بن سهل بن سعد
أبو الحسن الأنصاري، البلنسي، المحدّث.
رحل الى أن دخل الصين، ولهذا كان يكتب الأندلسي، الصيني.
وكان فقيهاً، متديناً، عالماً، فاضلاً.
سمع ببغداد: أبا عبد الله النعالي، وابن البطر، وطِراد بن محمد.
وسمع بإصبهان: أبا سعد المطرّز. وسكنها وتزوج بها. وولدت له فاطمة، فسمّعها حضوراً معجم الطبراني، وغير ذلك، ومُسند أبي يعلى.
وسمع بالدون سنن النسائي من الدوني، وحصّل الكثير من الكتب الجيدة.
وحدّث ببغداد، وسكنها مدة بعد انفصاله عن إصبهان.

روى عنه: ابن عساكر، وابن السمعاني، وأبو موسى المديني، وعبد الخالق بن أسد ووصفه بالحفظ، وأبو اليُمن الكندي، وأبو الفرج بن الجوزي، وبنته فاطمة بنت سعد الخير، وعمر بن أبي السعادات بن صرما.
وقال ابن الجوزي: سافر وركب البحار، وقاسى الشدائد، وتفقّه ببغداد على أبي حامد الغزالي، وسمع الحديث.
وقرأ الأدب على أبي زكريا التبريزي. وحصّل كتباً نفيسة وقرأت عليه الكثير، وكان ثقة.
توفي في عاشر المحرم ببغداد.
قلت: آخر من روى عنه بالإجازة: أبو منصور بن عفيجة.
وأورد ابن السمعاني في الأنساب حكاية غريبة فقال: سمّع بناته الى أن رُزق ابناً سماه جابراً، فكان يسمعه بقراءتي. واتفق أنه حمل الى الشيخ أبي بكر قاضي المرستان شيئاً يسيراً من عود بغدان، وجد الشيخ منه رائحة، فقال: ذا عود طيب. فحمل إليه منه نزراً قليلاً، ثم دفعه الى جاريته، فاستحيت الجارية أن تعلم الشيخ به لقلته، فلما دخل على الشيخ قال: يا سيدنا، وصل العود؟ قال: لا. فطلب الجارية فسألها، فاعتذرت لقلته، وأحضرته، فقال لسعد الخير: أهو هذا؟ قال: نعم. فرمى به الشيخ وقال: لا حاجة لنا فيه.
ثم طلب منه سعد الخير أن يسمّع لابنه جزء الأنصاري، فحلف الشيخ أن لا يُسمعه إياه إلا أن يحمل إليه سعد الخير خمسة أمْناء عود. فامتنع سعد الخير، وألح على الشيخ أن يكفّر عن يمينه، فما فعل. ولا حمل هو شيئاً.
ومات الشيخ، ولم يُسمّع ابنه الجزء.
؟حرف الشين
؟شافع بن عبد الرشيد بن القاسم
أبو عبد الله الجيلي.
سكن بالكرخ، وتفقّه على إلكِيا الهرّاسي، ورحل الى أبي حامد الغزالي فتفقّه عليه. وكانت له حلقة بجامع المنصور للمناظرة. وكل جمعة يحضرها الفقهاء.
سمع بالبصرة: أبا عمر النهاوندي القاضي. وبطبَس: فضل الله بن أبي الفضل الطبسي.
روى عنه: أبو سعد السمعاني، وقال: سألته عن مولده، فقال: دخلت بغداد سنة تسعين وأربعمائة ولي نيّف وعشرون سنة.
وتوفي في العشرين من المحرم.
وقال ابن الجوزي: كنت أحضر حلقته وأنا صبي، فألقى المسائل.
قلت: هذا من أئمة الشافعية.
؟حرف الصاد
؟صاعد بن أبي الفضل بن أبي عثمان
الشيخ أبو العلاء الشُعيثي، الماليني، شيخ خيّر.
سمع: أبا اسماعيل الأنصاري، وأبا عطاء عبد الرحمن بن محمد الجوهري، وبِيبَى بنت عبد الصمد.
وكان فقيهاً فاضلاً، قديم المولد. ولد سنة سبع وخمسين وأربعمائة. وآخر من سمع منه روح بن المعز الهروي.
؟حرف الظاء
؟ظاهر بن أحمد بن محمد
أبو القاسم البغدادي، المساميري، البزّاز.
شيخ صالح، مُكثر.
سمع من: رزق الله التميمي، وطِراد الزينبي، وابن البطِر، وطائفة.
وتوفي في ذي القعدة.
روى عنه: ابن السمعاني، ويوسف بن المبارك، ومحمد بن علي بن القُبَيطي.
وكان معمّراً.
؟ظفَر بن هارون بن ظفر
أبو الفوح الهمذاني.
أصله موصلي.
سمع: ثابت بن الحسين التميمي.
كتب عنه السمعاني وقال: مات في جمادى الأولى عن ثلاث وثمانين سنة.
؟حرف العين
؟عائشة بنت عبد الله بن علي البلخي، ثم البوشنجي
أم الفضل، صالحة، معمّرة.
سمعت: أباها أبا بكر البلخي، وأبا الحسن الداوودي، وأبا منصور كَلار.
كتب عنها السمعاني وقال: ماتت سابع ذي الحجة.
؟عبّاس
شِحنة الري.
دخل في الطاعة، وسلّم الري الى السلطان مسعود. ثم إن الأمراء اجتمعوا عند السلطان ببغداد، وقالوا: ما بقي لنا عدو سوى عباس، فاستدعاه السلطان الى دار المملكة في رابع عشر ذي القعدة وقتله، وأُلقي على باب الدار. فبكى الناس عليه لأنه كان يفعل الجميل، وكانت له صدقات.
وقيل: إنه ما شرب الخمر قط، ولا زنى، وإنه قتل من الباطنية - لعنهم الله - ألوفاً كثيرة، وبنى من رؤوسهم منارة.
ثم حُمل ودُفن في المشهد المقابل لدار السلطان. قاله ابن الجوزي.
؟عبد الله بن علي بن أحمد بن عبد الله
الإمام أبو محمد المقرئ، النحوي، سِبط الزاهد أبي منصور الخياط، وإمام مسجد ابن جردة، وشيخ القراء بالعراق.
ولد في شعبان سنة أربع وستين وأربعمائة، وتلقّن القرآن من أبي الحسن بن الفاعوس.
وسمع من: أبي الحسين بن النّقور، وأبي منصور محمد بن محمد العكبري، وطِراد الزينبي، ونصر بن البطر، وثابت بن بُندار، وجماعة.

وقرأ العربية على أبي الكرم بن فاخر.
وسمع الكُتب الكبار، وصنّف المصنفات في القراءات مثل المبهج، والكفاية، والاختيار، والإيجاز.
وقرأ القرآن على جده، وعلى: الشريف عبد القاهر بن عبد السلام المكي، وأبي طاهر بن سِوار، وأبي الخطاب بن الجرّاح، وأبي المعالي ثابت بن بُندار، وأبي البركات محمد بن عبيد الله الوكيل، والمقرئ المعمّر يحيى بن أحمد السيبي صاحب الحمّامي، وابن بدران الحلواني، وأبي الغنائم محمد بن علي الزينبي، وأبي العز القلانسي، وغيرهم.
وتصدّر للقراءات والنحو، وأمّ بالمسجد المذكور سنة سبع وثمانين وأربعمائة الى أن توفي.
وقرأ عليه خلق وختم ما لا يُحصى. قاله أبو الفرج بن الجوزي، وقال: قرأت عليه القرآن والحديث، الكثير، ولم أسمع قارئاً قط أطيب صوتاً منه ولا أحسن أداء على كبر سنه. وكان لطيف الأخلاق، ظاهر الكياسة والظرافة وحُسن المعاشرة للعوام والخاص.
قلت: وكان عارفاً باللغة، إماماً في النحو والقراءات وعللها، ومعرفة رجاله، وله شعر حسن.
قال ابن السمعاني: كان متواضعاً، متودداً، حسن القراءة في المحراب، خصوصاً في ليالي رمضان. وكان يحضر عنده الناس لاستماع قراءته. وقد تخرّج عليه جماعة كثيرة، وختموا عليه القرآن. وله تصانيف في القراءات. وخولف في بعضها، وشنّعوا عليه، وسمعتُ أنه رجع عن ذلك، والله يغفر لنا وله. وكتبت عنه، وعلقت عنه من شعره. ومنه:
ومن لم تؤدبه الليالي وصرفها ... فما ذاك إلا غائب العقل والحُسن
يظن بأن الأمر جارٍ بحُكمه ... وليس له علم، أيُصبح أو يُمسي
وله:
أيها الزائرون بعد وفاتي ... جدثاً ضمّني ولحداً عميقا
ستروني الذي رأيت من المو ... ت عياناً وتسلكون الطريقا
وقال الحمد بن صالح الجيلي: سار ذكره في الأغوار والأنجاد. ورأس أصحاب الإمام أحمد، وصار أوحد وقته، ونسيج وحده، ولم أسمع في جميع عمري من يقرأ الفاتحة أحسن ولا أصحّ منه. وكان جمال العراق بأسره، وكان ظريفاً كريماً، لم يخلّف مثله في أكثر فنونه.
قلت: قرأ عليه القراءات: شهاب الدين محمد بن يوسف الغزنوي، وتاج الدين أبو اليُمن الكندي، وعبد الواحد بن سلطان، وأبو الفتح نصر الله بن علي بن الكيال الواسطي، والمبارك بن المبارك بن زُريقالحداد، وأبو عبد الله محمد بن محمد بن هرون الحلّي المعروف بابن الكال المقرئ، وصالح بن علي الصرصري، وأبو يعلى حمزة بن علي بن القبيطي، وأبو أحمد عبد الوهاب بن سُكينة، وزاهر بن رستم نزيل مكة.
وحدّث عنه: محمود بن المبارك بن الذّارع، ويحيى بن طاهر الواعظ، واسماعيل بن ابراهيم بن فارس السيبي، وعبد الله بن المبارك بن سُكينة، وعبد العزيز بن منينا، وتلميذه الكندي، وعليه تلقّن القرآن وعلم العربية.
وتوفي في ثامن وعشرين ربيع الآخر. وصلى عليه الشيخ عبد القادر.
قال ابن الجوزي: قد رأيت أنا جماعة من الأكابر، فما رأيت أكثر جمعاً من جمعه.
قال عبد الله بن حريز القرشي: ودُفن من الغد بباب حرب عند جده على دكة الإمام أحمد. وكان الجمع كثيراً جداً يفوق الإحصاء، وغلّق أكثر البلد في ذلك اليوم.
؟عبد الله بن علي بن عبد العزيز بن فرج
الغافقي، القرطبي، أبو محمد.
عن: أبي محمد بن رزق، وعبد الله محمد بن فرج، وأبي علي الغساني.
قال ابن بشكوال: كان فقيهاً، حافظاً، متيقظاً.
توفي رحمه الله في ربيع الآخر.
؟عبد الله بن نصر بن عبد العزيز بن نصر
أبو محمد المرندي.
دار في الآفاق، وأخذ عن الأئمة، وأفنى أكثر عمره في الأسفار، وتفقّه ببغداد على أسعد الميهني، ثم سكن مرو.
وكان بارعاً في الأدب.
أخذ عن: الأبيوردي الأديب، وله شعر حسن.
توفي في يوم عاشوراء. قاله ابن السمعاني.
؟عبد الباقي بن أبي بكر محمد بن عبد الباقي
الأنصاري، البزاز، أبو طاهر.
قال ابن السمعاني: هو أحد الشهود المعدلين، سمّعه أبوه من نصر بن البطر، وطبقته. سمعنا بقراءته على أبيه مغازي الواقدي. وكان سريع القراءة.
ولد سنة ثلاث وثمانين وأربعمائة.
ومات في رمضان.
؟عبد الحق بن غالب بن عبد الملك بن غالب بن تمام بن عطية
الإمام الكبير، قدوة المفسرين، أبو محمد بن الحافظ الناقد الحجة أبي بكر المحاربي، الغرناطي، القاضي.

أخذ عن: أبيه، وأبي علي الغساني الحافظ، ومحمد بن الفرج الطلاعي، وأبي الحسين يحيى بن البياز، وخلق سواهم.
وكان فقيهاً، عارفاً بالأحكام، والحديث، والتفسير، بارع الأدب، بصيراً بلسان العرب، ذا ضبط وتقييد، وتحرٍ، وتجويد، وذهن سيال، وفكرٍ الى موارد المُشكل ميال. ولو لم يكن له إلا تفسيره الكبير لكفاه.
وكن والده من حفّاظ الأندلس، فاعتنى به، ولحق به المشايخ. وقد ألّف برنامجاً ضمنه مروياته.
ولد في سنة ثمانين وأربعمائة.
حدّث عنه: أولاده، والحافظ أبو القاسم بن حُبيش، وأبو محمد بن عبيد الله البستي، وأبو جعفر بن مضاء، وعبد المنعم بن الفرس، وأبو جعفر بن حكم، وآخرون.
مات بحصن لورقة في الخامس والعشرين من شهر رمضان سنة إحدى وأربعين وخمسمائة.
وولي قضاء المرية في سنة سبع وعشرين وخمسمائة. وكان يتوقد ذكاء، رحمه الله.
قال الحافظ ابن بشكوال: توفي سنة اثنتين وأربعين.
وقال: كان واسع المعرفة، قوي الأدب. متفنناً في العلوم، أخذ الناس عنه.
؟عبد الرحمن بن عبد الرحيم بن أبي حامد
الخطيب، أبو عبد الله الدارمي، الهروي.
قال ابن السمعاني: كان فاضلاً، صالحاً، ورِعاً، عابداً، كان ينوب عن خطيب هَراة.
وسمع من: بيبي، وكلاب، وعبد الله بن محمد الأنصاري، وأبي عبد الله العميري، وأبي بكر الغورجي، وجماعة.
وحدّث.
وتوفي بهراة في المحرّم.
روى عنه: أبو رَوح في مشيخته، وبالإجازة: أبو المظفر بن السمعاني. وظني أن أباه روى عنه أيضاً.
وكان مولده سنة أربع وستين وأربعمائة.
؟عبد الرحمن بن عبد الملك بن غشليان
المحدّث، أبو الحكم الأنصاري، السرقسطي.
له إجازة من القاضي أبي الحسن الخلعي، وجماعة على يد أبي علي الصدفي.
وسمع من: الصدفي، وجماعة. حتى إنه سمع من ابن بشكوال.
وقال ابن بشكوال: أخذت عنه، وأخذ عني كثيراً. وكان من أهل المعرفة والذكاء واليقظة.
سكن قرطبة، وبها توفي في رمضان.
قلت: آخر من روى عنه في الدنيا بالإجازة: محمد بن أحمد ابن صاحب الأحكام، شيخ سمع منه ابن سيسري، وبقي الى سنة 714.
؟عبد الرحمن بن عمر بن أبي الفضل
أبو بكر البصري، ثم المروروذي، شيخ صالح، حسن السيرة، معمَّر. وهو آخر من سمع من القاضي حسين بن محمد الشافعي المروروذي صاحب التعليق. سمع منه مجلساً من أماليه.
وسمع من: شيخ الإسلام أبي إسماعيل الأنصاري.
وكان مولده في سنة اثنتين وخمسين وأربعمائة.
وتوفي في ذي الحجة سنة إحدى وأربعين.
أجاز لأبي المظفر بن السمعاني.
؟عبد الرحمن بن عمر بن أحمد
أبو مسلم الهمذاني، الصوفي، العابد.
مات في شوال عن سبع وسبعين سنة.
أجاز له محمد بن عثمان القومساني.
؟عبد الرحمن بن علي بن محمد بن سليمان
أبو القاسم، وأبو زيد التُجيبي، ابن الأديب الأندلسي، نزيل أورِيولة، ووالد الشيخ أبي عبد الله.
أخذ بمُرسية عن: أبي محمد بن أبي جعفر تلمَذ له. ولقي بالمَرية: أبا القاسم ابن ورد، وأبا الحسن بن موهب الجذامي.
وحج سنة تسع وعشرين وخمسمائة، وسمع بمكة من الحسين بن طحّال.
وأخذ القراءات عن أبي علي الحسن بن عبد الله. باشر القضاء ووليه مُكرَهاً.
وكان خاشعاً، متقللاً من الدنيا، له بضاعة يعيش من كسبها. وكان إذا خطب بكى وأبكى، وكان فصيحاً، مشوّهاً.
ثم إنه أعفي من القضاء بعد شهرين من ولايته.
وبعد الأربعين وفاته.
؟عبد الرحمن بن عيسى بن الحاج
أبو الحسن القُرطبي، المجريطي.
أخذ القراءات عن: أبي القاسم بن النحاس.
وولي قضاء رنْدة.
أخذ عنه القراءات ابنه يحيى القاضي.
؟عبد الرحمن بن محمد بن عبد الرحمن بن عيسى
أبو القاسم الأموي، الإشبيلي، النحوي، المعروف بابن الرمّاك.
روى عن: أبي عبد الله بن أبي العافية، وأبي الحسن بن الأخضر، وأبي الحسين بن الطراوة.
وكان أستاذاً في صناعة العربية، محققاً، مدققاً، متصدراً للإقراء بها، قائماً على كتاب سيبويه. قلّ مشهورٌ من فضلاء عصره إلا وقد أخذ عنه.
قال أبو علي الشلوبيني: ابن الرماك عليه تعلّم طلبة الأندلس الجِلّة.
أخذ عنه: أبو بكر بن خير، وأبو إسحاق بن ملكون، وأبو بكر بن طاهر المحدث، وأبو العباس بن مضاء، وآخرون.
وتوفي كهلاً.
؟عبد الرحيم بن عبد الرحمن

أبو الحسن الكندي، الصوفي، مولى أبي منصور محمد بن اسماعيل اليعقوبي.
مرّ بختيار تقدّم.
؟عبد الرحيم بن محمد بن الفضل
الإصبهاني الحداد.
توفي في شوال.
؟عبد الكريم بن خلف بن طاهر بن محمد بن محمد
أبو المظفر الشحامي، النيسابوري.
من بيت الحديث والعدالة.
سمع: الفضل بن المحبّ، وأبا إسحاق الشيرازي الفقيه لما قدم عليهم، وأبا بكر بن خلف، وجماعة كثيرة.
وكان مولده في سنة ست وستين وأربعمائة، ومات في سلخ جمادى الأولى بنيسابور.
روى عنه: جماعة.
وممن روى عنه بالإجازة: عبد الرحيم بن السمعاني.
؟عبد الكريم بن عبد المنعم بن أبي القاسم القُشيري
أبو محمد بن أبي المظفّر النيسابوري.
سمع من: عبد الواحد، وعلي بن الحمد المديني، المؤدّب.
وببغداد: أبا القاسم بن بيان.
حدّث، وتوفي رحمه الله في الثالث والعشرين من شعبان.
؟عبد المحسن بن غُنيمة بن أحمد بن فاحة
أبو نصر البغدادي.
شيخ صالح، ديّن، خيّر.
سمع: أبا عبد الله النعالي، وابن نبهان، وشجاعاً الذهلي.
روى عنه: أبو سعد السمعاني، وقال: توفي في المحرم.
؟حرف الميم
؟محمد بن أحمد بن خلف بن بيش
أبو عبد الله العبدري، الأندلسي، الأثري.
إمام مشاوَر، له إجازة من أبي عبد الله الخولاني.
روى عنه: أبو بكر بلبيس.
وتوفي في صفر.
؟محمد بن أحمد بن محمد بن عبد القاهر
الطوسي، أخو خطيب الموصل.
سمع: النعالي، وابن البطِر.
وعنه: ابن أخيه.
وكان فقيهاً شافعياً، مناظراً.
مات في المحرّم.
؟محمد بن أحمد بن مالك
العاقولي.
عن: طِراد، وابن البطِر.
وعنه: ابن هُبل الطبيب.
؟محمد بن اسماعيل بن أبي بكر بن عبد الجبار
الناقدي، الجراحي، المروزي، الساسياني.
وساسيان محلة بمرو، شيخ صالح.
قرأ عليه أبو سعد السمعاني صحيح البخاري بسماعه من أبي الخير محمد بن موسى الصفّار، وقال: توفي سنة إحدى أو اثنتين وأربعين.
؟محمد بن الحسن بن محمد بن سورة
أبو بكر التميمي، النيسابوري.
سمع: الفضل بن أبي حرب، وأحمد بن سهل السراج، وابن خلف.
توفي في جمادى الأولى.
؟محمد بن طراد بن محمد بن علي
أبو الحسين العباسي، الزينبي، نقيب الهاشميين ببغداد.
سمع: عمه أبا نصر، وأباه، وأبا القاسم بن البُسري، واسماعيل بن مسعدة الإسماعيلي، وهو أخو الوزير أبي القاسم عليّ.
ولد سنة اثنتين وستين وأربعمائة. وكان كثير الحج، صدراً، نبيلاً، مسنِداً.
روى عنه: ابن السمعاني، وأبو أحمد بن سكينة، وعمر بن طبَرزد، وجماعة.
وبالإجازة أبو القاسم بن صَصْرى.
وتوفي في شعبان. ودُفن بداره بباب الأزج، وبقي في النقابة ثمان عشرة سنة.
؟محمد بن علي بن عبد الله
أبو بكر الكِشمَردي.
سمع: الحسين بن السري، وثابت بن بُندار.
وعنه: أبو سعد السمعاني، وابن عساكر في مُعجميهما.
وكان صالحاً.
توفي في رجب ببغداد.
؟محمد بن علي بن عبد الله
الإمام أبو عبد الله العراقي، البغدادي، نزيل البوازيج.
من كبار أئمة الشافعية القائمين على المذهب.
تفقّه على: إلكيا الهرّاسي، وأبي حامد الغزالي، وأبي الشاشي.
وأخذ عن: أبي الوفاء بن عقيل، وأبي بكر بن المظفر الشامي.
لقيه المحدّث أبو الفوارس الحسن بن عبد الله بن شافع الدمشقي بإربل، وسمع منه جزءاً ومقاطع من شعره.
وكان العراقي قد قدِم إربل لحاجة.
مولده في حدود الثمانين وأربعمائة، وبقي الى بعد الأربعين وخمسمائة.
؟محمد بن علي بن محمد
أبو جعفر المروزي، الدرقي.
فقيه، صالح، معمَّر.
أخذ عن: أبي القاسم الدبوسي.
وعنه: السمعاني، وغيره.
؟محمد بن فضل الله
أبو الفتح بن مخمخ البنجديهي، الفقيه، العابد.
سمع من: أبي سعيد البغوي الدباس.
ومات ببنج ديه في جمادى الآخرة عن ثلاث وسبعين سنة.
أخذ عنه: السمعاني.
؟محمد بن محمد بن عبد الرحمن
أبو الفتح النيسابوري، الخشّاب، الكاتب.
سمع: أبا القاسم بن هوازن القُشيري، وفاطمة بنت أبي علي الدقاق، والفضل بن المحب.
قال أبو سعد: لقيته بإصبهان، وله شعرٌ رائق، وخطّ فائق.
قلت: هو آخر من حدّث بإصبهان عن القشيري وزوجته بنت الدقاق رحمه الله.
؟محمد بن محمد بن أحمد بن أحمد السلال

أبو عبد الله الكرخي، الوراق، الحبّار.
كان يبيع الحبر في دكان عند باب النوبي.
سمع: أبا جعفر ابن المسلمة، وعبد الصمد بن المأمون، وجابر بن ياسين، وأبي بكر بن سياوش الكازَروني، وأبي الحسن بن البيضاوي، وأبي علي بن وشاح.
وتفرّد بالرواية عن هؤلاء الثلاثة، وطال عمره، وتفرّد.
ولد في رمضان سنة سبع وأربعين وأربعمائة.
قال ابن السمعاني: كان في خلقه زعارّة، وكنا نسمع عليه بجهد. وهو متهم، معروف بالتشيع.
قال أبو بكر محمد بن عبد الباقي: بيت السّلال معروف في الكرخ بالتشيّع.
وقال الحافظ ابن ناصر: كنت أمضي الى الجمعة وقد ضاق وقتها، فأراه على باب وكأنه فارغ القلب، ليس على خاطره من الصلاة شيء.
قلت: روى عنه: ابن السمعاني، وعمر بن طبرزد، وأبو الفرج بن الجوزي، ومحمد بن أبي عبد الله بن أبي فتح النهرواني، ومحمد بن عَبدة البروجِردي، وسليمان الموصلي، وأخوه عليّ، والنفيس بن وهبان، وآخرون.
توفي في جُمادى الأولى، وله أربع وتسعون سنة.
روى عنه بالإجازة أبو منصور بن عفيجة. وأبو القاسم بن صَصرى.
؟محمد بن محمد بن الفضل بن دلاّل
أبو منصور الشيباني، الباجِسرائي، ثم البغدادي، الحافظ.
سمع الكثير، وقرأ، وكتب، وعُني بهذا الشأن وكان سريع القراءة، جيّد التحصيل.
سمع: طراد بن محمد، وابن البطر، وطبقتهما.
روى عنه: أبو اليُمن الكندي.
توفي في شعبان وله إحدى وثمانون سنة.
ذكره ابن النجار.
؟المبارك بن أحمد بن محبوب.
أبو المعالي المحبوبي، أخو أبي علي البغدادي.
سمع من: طراد الزينبي، ونصر بن البطر، وجماعة.
وكان شيخاً صالحاً، خيّراً.
توفي في نصف رجب.
روى عنه: ابن السمعاني، وابن الجوزي.
؟المبارك بن المبارك بن أحمد بن المحسّن بن كيلان
أبو بكر الكيلاني، السِّقلاطوني، البابَصري، من أهل باب البصرة من أهل الستر والصلاح.
سمع: أباه، وثابت بن بُندار.
وتوفي في رجب وقد قارب الستين.
؟مسلم بن الخضِر بن قسيم
أبو المجد الحموي، من شعراء نور الدين.
له شعر في الخريدة.
فمن شعره:
أهلاً بطيف خيالٍ جاءني سَحَراً ... فقمت والليل قد شابتْ ذوائبُه
أقبّل الأرضَ إجلالاً لزورته ... كأنما صدقتْ عندي كواذبُه
ومودع القلب من نار الجوى حرقا ... قضى بها قبل أن تُقضى مآربُه
تكاد من ذِكر يوم البَين تحرقُه ... لولا المدامع أنفاسٌ تُغالبه
؟مسعود بن أبي غالب بن التُرَيكي
السّقلاطوني.
سمع: محمد بن عبد الواحد الأزرق في سنة ثمان وتسعين وأربعمائة.
روى عنه: عمر بن طبَرْزَد، وسمع منه في هذا العام، بقراءة أخيه أبي البقاء محمد.
؟المفضَّل بن أحمد بن نصر بن علي بن أبي الحسين أحمد بن محمد بن قاذشاه
أبو عبد الله الإصبهاني.
سمع: أبا عبد الله الثقفي، وأبا بكر بن ماجة الأبهري.
وتوفي بهمذان في جُمادى الأولى.
كتب عنه: الحافظ أبو سعد، وعبد الخالق بن أسد.
؟المَهدي بن هبة الله بن مهدي
أبو المحاسن الخليلي، القزويني.
إمامٌ، زاهد، عابد، ورع، قوّال بالحقّ، نزل بنواحي مَرو.
وقد تفقّه على أسعد المَيهني، وقرأ المقامات بالبصرة على المصنِّف، ثم تزهّد، وصحِب يوسف بن أيوب مدة.
روى عنه: أبو سعد السمعاني: حدّثنا عن محيي السُنّة البغوي.
ولد سنة خمسٍ وثمانين وأربعمائة، وتوفي بقرية جيرنج في شعبان.
؟حرف النون
؟نصر بن أسعد بن سعد بن فضل الله بن أحمد
المَيهني، الصوفي.
سمع: أبا الفضل محمد بن أحمد العارف في سنة بضعٍ وستين.
أخذ عنه: أبو سعد، وقال: مات في المحرَّم.
؟حرف الواو
؟وجيه بن طاهر بن محمد بن محمد بن أحمد بن يوسف بن محمد بن المَرزبان
أبو بكر الشّحّامي، أخو زاهر.
من بيت الحديث والعدالة بنيسابور.
رحل بنفسه الى هَراة أو الى بغداد.
ومولده في شوال سنة خمسٍ وخمسين وأربعمائة.

سمع: أبا القاسم القُشيري، وأبا حامد الأزهري، وأبا المظفَّر محمد بن إسماعيل الشّحامي، وأبا نصر عبد الرحمن بن محمد بن موسى التاجر، ويعقوب بن أحمد الصيرفي، وأبا صالح المؤذّن، ووالده أبا عبد الرحمن الشحامي، وشيخ الحجاز عليّ بن يوسف الجُوَيني، وشبيب بن أحمد البستيغي، وأبا سهل الحفصي، وأبا المعالي عمر بن محمد بن الحسين البِسطامي، وأخته عائشة بنت البسطامي، ومحمد بن يحيى المزكي، وأبا القاسم إسماعيل بن مَسعدة، الإسماعيلي، وطائفة بنيسابور.
وبهَراة: شيخ الإسلام، وبيبى الهَرثَمية، وعاصم بن عبد الملك الخليلي، وأبا عطاء عبد الرحمن بن محمد الجوهري، وأبا العلاء صاعد بن سيّار، ونجيب بن ميمون الواسطي، وعطاء بن الحسَن الحاكم، وجماعة بهَراة.
وعبد الرحمن بن محمد بن عفيف البوشنجي، وأبا سعد محمد بن محمد الحجري ببوشنج.
وأبا نصر محمد بن محمد الزينبي، وأبا الحسين الصاحبي ببغداد.
وأبا نصر محمد بن وَدعان الموصلي بالمدينة.
روى عنه: أبو سعد السمعاني، وابن عساكر، وأبو الفضل محمد بن أحمد الطّبَسي، ومحمد بن فضل الله السالاري، ومنصور الفراوي، والمؤيَّد الطوسي، وزينب الشعرية، ومجد الدين سعيد بن عبد الله بن القاسم الشهرزوري، والقاسم بن عبد الله الصّفّار، وأبو النجيب إسماعيل بن عثمان الغازي، وأبو سعد عبد الواحد بن علي بن حمّوَيه الجُويني، وآخرون.
قال ابن السمعاني: كتبت عنه الكثير، وكان يُعملي في الجامع الجديد بنيسابور كل جمعة في مكان أخيه زاهر. وكان كخير الرجال، متواضعاً، ألُوفاً، متودداً، دائم الذِّكر، كثير التلاوة، وصولاً للرجم، تفرّد في عصره بأشياء، ومرض أسبوعاً.
وتوفي في ثامن عشر جمادى الآخرة. ودُفن بجنب أبيه وأخيه.
؟حرف الياء
؟يحيى بن خلف بن النفيس
أبو بكر، المعروف بابن الخَلوف، الغرناطي، المقرئ، الأستاذ.
لقي من المقرئين: أبا الحسن العبسي، وخازم بن محمد، وأبا بكر بن المفرّج البطليوسي، وأبا القاسم بن النحاس، وأبا الحسن بن كرز، وعيّاش بن خلف.
ومن المحدّثين: ابن الطّلاع، وأبا علي الغساني، وأبا مروان بن سراج، فسمع من بعضهم، وأجاز له سائرهم.
وحجّ فسمع صحيح مسلم بمكة، من أبي عبد الله الحسين الطبري، ودخل العراق، فسمع من: أبي طاهر بن سِوار المقرئ، وبالشام من أبي الفتح نصر بن ابراهيم المقدسي.
وأقرأ الناس بجامع غرناطة زماناً، وطال عمره، واشتهر اسمه وحدّث، وأقرأ الناس، وكان بارعاً فيها، حاذقاً بها، مع التفنن، والحفظ، ومعرفة التفاسير، والجلالة والحُرمة.
حدّث عنه: أبو عبد الله النميري، ويقول فيه: يحيى بن أبي سعيد، وأبو بكر بن رزق، وأبو الحسن بن الضحاك، وأبو عبد الله محمد بن عبد الرحيم بن الفرس، وابنه عبد المنعم بن محمد، وابنه عبد المنعم بن يحيى بن الخَلوف، وأبو القاسم القنطري، وأبو محمد بن عُبيد الله الحَجري، وأبو عبد الله بن عروس.
وتوفي بغرناطة في آخر العام.
وكان مولده في أول ست وستين وأربعمائة.
ترجمه الأبّار.
ومن بقايا الرواة عنه: أحمد بن عبد الودود بن سمجون، بقي الى سنة ثمانٍ وستمائة.
؟يحيى بن زيد بن خليفة بن داعي بن مَهدي بن إسماعيل
أبو الرضا العلوي، الحَسني، السّاوي، شيخ الصوفية بساوة.
ديّن صالح، خيّر، متودد، متواضع، جميل.
سمع بإصبهان: أبا سعد المطرِّز، وأبا منصور بن مَندويه، وأبا عليّ الحداد.
وتوفي في شعبان عن بضعٍ وسبعين سنة.
روى عنه أبو سعد السمعاني.
؟يحيى بن عبد الله بن أبي الرجاء محمد بن علي عليّ التميمي
أبو الوفاء الإصبهاني.
توفي في الخامس والعشرين من رمضان. وكان فاضلاً، نبيلاً، معدّلاً، عالماً بالشروط.
روى عنه: أبو موسى المديني، والسمعاني.
سمع: أباه، وعبد الجبار بن عبد الله بن برزة، وأبا طاهر النقّاش.
؟يحيى بن موسى بن عبد الله
أبو بكر القُرطبي.
روى عن: محمد بن فرج، وأبي عليه الغساني.
وكان رجلاً صالحاً، طاهراً، مُقبلاً على ما يعنيه.
روى عنه ابن بَشكوال فوائد أبي الحسن بن صخر، بسماعه من عبد العزيز بن أبي غالب القروي، عنه، وقال: توفي في عقِب صفر.
؟وفيات سنة اثنتين وأربعين وخمسمائة
؟حرف الألف
؟أحمد بن الحُصين بن عبد الملك بن عطاف

القاضي، أبو العباس العُقيلي، الجيّاني.
طلب العلم وهو ابن ستّ عشرة سنة، وهذا يندر في المغاربة، ورحل الى قرطبة، فسمع من: أبي محمد بن عَتّاب، وأبي الأصبغ بن سهل.
وسمع بإشبيلية من: أبي القاسم الهَوزَني.
وسكن غرناطة، وأفتى بها، وحدّث.
روى عنه: أبو محمد بن عُبيد الله الحَجري.
؟أحمد بن عبد الله بن علي بن عبد الله
أبو الحسن بن أبي موسى بن الآبنوسي، الفقيه الشافعي، الوكيل.
ولد سنة ست وستين وأربعمائة، وسمع: أبا القاسم بن البُسري، وأبا نصر الزينبي، وإسماعيل بن مَسعدة الإسماعيلي، وعاصم بن الحسن، وأبا الغنائم بن أبي عثمان، ورزق الله، وجماعة كثيرة.
وتفقّه على القاضي محمد بن المظفّر الشامي، وعلى أبي الفضل الهمذاني.
ونظر في علم الكلام والاعتزال. ثم فتح الله له بحسن نيته، وصار من أهل السُّنة.
روى عنه: بنته شرف النساء وهي آخر من حدّث عنه، وابن السمعاني، وابن عساكر، وأبو اليُمن الكِندي، وسليمان الموصلي، وآخرون.
قال ابن السمعاني: فقيه، مُفتٍ، زاهد. يعرف المذهب والفرائض. اعتزل عن الناس، واختار الخمول، وترك الشهرة، وكان كثير الذِّكر. دخلت عليه، فرأيته على طريقة السّلف من خشونة العيش، وترك التكلّف.
وقال ابن الجوزي: صحب شيخنا أبا الحسن بن الزاغوني، فحمله على السُنّة بعد أن كان معتزلياً، وكانت له اليد الحسَنة في المذهب، والخلاف، والفرائض، والحساب، والشروط. وكان ثقة، مصنّفاً، على سنن السّلف، وسبيل أهل السُّنة في الاعتقاد. وكان يُنابذ مَن يخالف ذلك من المتكلمين.
وله أذكار وأوراد من بكرة الى وقت الظهر، ثم يُقرأ عليه من بعد الظهر. وكان يلازم بيته، ولا يخرج أصلاً. وما رأيناه في مسجد، وشاع أنه لا يصلي الجمعة، وما عرفنا عنه في ذلك.
وتوفي في ثامن ذي الحجة.
قلت: وأجاز لأبي منصور بن عُفيجة، ولأبي القاسم، يعني ابن سعد.
؟أحمد بن عبد الخالق بن أبي الغنائم
الهاشمي، أبو العباس.
سمع مجلساً من طِراد.
روى عنه: الفضل بن عبد الخالق الهاشمي.
؟أحمد بن عبد الرحمن بن محمد بن عبد الباري
أبو جعفر البِطرَوجي، ويقال البطروشي، بالشين، الحافظ.
أحد الأئمة المشاهير بالأندلس.
أخذ عن: أبي عبد الله الطّلاعي، وأبي علي الغساني، وأبي الحسن العبسي، وخازم بن محمد، وخلف بن مدبّر، وخلف بن ابراهيم الخطيب المقرئ، وجماعة.
وأكثر عن أبي عبد الله الطّلاعي. وقرأ القراءات بقُرطبة على عيسى بن خيرة.
وناظر في المدوَّنة على عبد الصمد بن أبي الفتح العبدري، وفي المستخرَجة على أبي الوليد بن رشد. وعرض المستخرجة مرتين على أصبع بن محمد.
وأجاز له أبو المطرّف الشعبي، وأبي داود الهروي، وأبو علي بن سُكّرة، وأبو عبد الله بن عون، وأبو أسامة يعقوب بن علي بن حزم.
وكان إماماً عاقلاً، عارفاً بمذهب مالك، بصيراً، حافظاً، محدّثاً، عارفاً بالرجال، وأحوالهم، وتواريخهم، وأيامهم، وله مصنّفات مشهورة.
وكان إذا سُئل عن شيء فكأنما الجواب على طرف لسانه، ويورد المسألة، بنصها ولفظها لقوة حافظته، ولم يكن للأندلس في وقته مثله، لكنه كان قليل البضاعة من العربية رثّ الهيئة، خاملاً لخفة كانت به. ولذلك لم يلحق بالمشاهير، ولا ولّوه شيئاً من أمور المسلمين، وعسى كان ذلك خيراً له، رحمه الله.
وروى عنه الموطّأ: أبو محمد عبد الله بن محمد بن عُبيد الله الحجري، وخلف بن بشكوال الحافظ، وأخوه محمد بن بشكوال، وأبو الحسن محمد بن عبد العزيز الشّقوري، ومحمد بن ابراهيم بن الفخّار، ويحيى بن محمد الفِهري البلنسي، وخلق سواهم.
قال ابن بشكوال: كان من أهل الحفظ للفقه، والحديث، والرجال، والتواريخ، مقدَّماً في ذلك على أهل عصره.
وتوفي لثلاث بقين من المحرّم.
وهو قرطبي، أصله من بِطروش.
؟الإمام أبو جعفر بن علي بن أحمد بن خلف الأنصاري، الغرناطي.
روى عن: أبيه وأبي علي الصّدفي، وابن عتّاب، وطبقتهم فأكثر، وتفنن في العربية - وكان من الحفّاظ الأذكياء. خطب بغرناطة، وحمل الناس عنه. واشتهر باسمه.
مات في هذا العام ببلده كهلاً أو في الشيخوخة.
؟أحمد بن علي بن عبد الواحد
أبو بكر ابن الأشقر، البغدادي، الدلال.
ولد سنة سبع وخمسين وأربعمائة.

وسمع: أبا الحسن بن المهتدي بالله، وأبا محمد الصّريفيني، وأبا نصر الزينبي.
روى عنه: أبو سعد السمعاني، وعمر بن طَبرزد، وأبو بكر محمد بن المبارك بن عتيق، وعبد الله بن يحيى بن الخزّاز الخريمي، وعمر بن الحسين بن المِعوجّ، وتُرْكُ بن محمد العطار، وفاطمة بنت المبارك بن قَيداس، وإسماعيل بن إبراهيم السيبي الخبّاز، وأحمد بن سلمان بن الأصفر، وعبد الملك بن أبي الفتح الدّلال، وآخرون.
قال ابن الجوزي: كان خيّراً، صحيح السماع.
توفي في ثامن صفر.
؟أحمد بن علي بن أحمد بن يحيى بن أفلح بن رزقون بن سحنون
المُرسي، الفقيه، المالكي، المقرئ.
أخذ القراءات عن: أبي داود البيار، وابن أخي الدّوش.
وسمع من: أبي عبد الله محمد بن الجزّار الضرير صاحب مكي.
وتصدّر للإقراء بالجزيرة الخضراء، وأخذ الناس عنه. وكان فقيهاً، مشاوَراً، حافظاً، محدّثاً، مفسّراً، نحوياً.
روى عنه: أبو حفص بن عكبرة، وابن خير، وأبو الحسن بن مؤمن، وجماعة آخرهم موتاً أحمد بن أبي جعفر بن فطَيس الغافقي، طبيب الأندلس، وبقي الى سنة 613.
توفي في ذي القعدة سنة اثنتين، وقيل: توفي في حدود سنة خمسٍ وأربعين.
؟أحمد بن محمد بن عبد الرحمن بن حاطب.
أبو العباس الباجي.
كان رأساً في اللغة والنحو، مع الصلاح والزهد.
أخذ عن: عاصم بن أيوب، وجماعة.
وعاش نحواً من ثمانين سنة رحمه الله.
؟أحمد بن محمد بن عبد العزيز
أبو البقاء بن الشطرنجي، البغدادي، العُمري.
كان يكتب العمر مجاوراً بمكة.
سمع: مالكاً البانياسي، وأبا الحسن الأنباري، وأبا الغنائم بن أبي عثمان.
روى عنه: محمد بن معمَّر بن الفاخر، وثابت بن محمد المَديني.
توفي في رمضان أو في شوال.
؟أحمد بن محمد بن غالب
أبو السعادات، العُطاردي، الكرخي، الخزّاز، البيّع.
سمع: عاصم بن الحسن، وأبا يوسف القزويني، المعتزلي، وجماعة.
وعنه: أحمد بن علي بن حراز، ويوسف بن المبارك الخفّاف.
وله شعر مليح، ومعرفة بالكلام.
عاش ثمانياً وثمانين سنة.
؟أحمد بن محمد بن محمد
أبو المعالي بن أبي اليُسر البخاري، الفقيه.
تفقّه على والده.
وسمع منه، ومن غيره وأفتى وناظر وأملى الحديث، وكان حسن السيرة.
توفي في وسط السنة بسرخس، وحُمل الى بخارى.
؟أحمد بن ما شاء الله
أبو نصر السِّدري.
سمع: أبا الفضل بن خَيرون.
وحدّث.
وكان مستوراً من أهل القرآن والسُنّة ببغداد.
وتوفي في ثالث صفر.
روى عنه: المبارك بن كامل، ومحمد بن حسين النهرواني.
؟إبراهيم بن خلف بن جماعة بن مهدي
أبو إسحاق البكري، بكر بن وائل.
من الأندلس، من أهل دانية.
سمع: أبا داود المقرئ، ومحمد بن يوسف بن خليفة، وأبا علي الصّدفي. وولي قضاء بلده سنة تسع وعشرين، وعُزل سنة ثلاثين وخمسمائة. وولي قضاء شاطبة مدة. وكان حسن السيرة، ثقة، معتنياً بالحديث.
روى عنه: أبو عمر بن عياد، وعليم بن عبد العزيز، وأبو بكر بن مفوَّز، وتوفي في رجب، وغسّله وصلى عليه أبو عبد الله بن سعيد الداني. وكان مولده في سنة ثلاثٍ وستين وأربعمائة.
؟إسحاق بن علي بن يوسف بن تاشفين اللمتوني
ولي نيابة مرّاكش لأخيه تاشفين، وهو صبي حدث، فقُتل أخوه سنة تسع وثلاثين، فانضمت العساكر الى هذا وملّكوه، فقصده عبد المؤمن، وحاصر مرّاكش أحد عشر شهراً، ثم أخذها عنوة لما اشتدّ بها القحط. وأخرج إسحاق الى بين يدي عبد المؤمن، فعزم أن يعفو عنه لأنه دون البلوغ، فلم توافق خواصّه، فخلى بينهم وبينه، فقتلوه، وقتلوا معه سير بن الحاجّ أحد الشجعان المذكورين.
وكان إسحاق آخر ملوك بني تاشفين.
؟أسعد بن عبد الله بن حُميد بن محمد بن عبد الله بن عبد الصمد
أبو منصور بن المهتدي.
شيخ جليل، شريف، معمّر.
ولد سنة بضعٍ وثلاثين وأربعمائة، وكان يمكنه السماع من أبي طالب بن غيلان، وابن المُذهِب. ثم كان يمكنه أن يسمع بنفسه من أبي الطيب الطّبري، والجوهري، وإنما سمع وقد تكهّل من: طِراد الزينبي، وطاهر بن الحسين.
وهو أخو الشيخ أبي الفضل محمد شيخ الكِندي.
قال ابن السمعاني: شيخ بهي المنظر، أضرّ في آخر عمره، وكان منسوباً الى الصّلاح.
قال ابن الجوزي في كتابه المنتظم: كان الناس يُثنون عليه.

وقال ابن السمعاني: قال لي: حملوني الى أبي الحسن القزويني، فمسح يده على رأسي، فمن ذلك الوقت ما أوجعني رأسي ولا اعتراني صُداع. ورأيته وأنا منتصب القامة في هذا السن.
قلت: روى عنه: ابن السمعاني، وعبد الخالق بن أسد، وعمر بن طَبرْزد، ويوسف بن المبارك، والخفّاف، وغيرهم.
وتوفي في رمضان، وله مائة وبضعُ سنين.
قال ابن الجوزي: ولد سنة ثلاثٍ أو أربع وثلاثين وأربعمائة.
وقال عبد المغيث بن زُهير: أنشدني أسعد بن عبد الله بن المهتدي بالله: سمعت أبا الحسن القزويني يُنشد:
إن السلامة في السكوت ... وفي مُلازمة البيوت
فإذا تحصّل ذا وذا ... فاقنع إذاً بأقلّ قُوت
؟حرف الدال
؟دَعوان بن علي بن حمّاد بن صدقَة
أبو محمد الجُبّي، الضّرير، المقرئ.
ولد بجُبّة، قرية عند العقر في طريق خراسان من بغداد، في سنة ثلاثٍ وستين. وقدِم بغداد. وسمع من: رزق الله التميمي، ونصر بن البَطِر، وجماعة.
وقرأ القراءات على: عبد القاهر العباسي، وأبي طاهر بن سِوار.
وتفقّه على أبي سعد المخرّمي.
وحدّث، وأقرأ، وأفاد الناس. وكان يعيد الخلاف بين يدي أبي سعد شيخه. وكان خيّراً، ديّناً، مُتصاوناً، على طريق السّلف.
توفي في السادس والعشرين من ذي القعدة.
قرأ عليه: منصور بن أحمد الجميلي الضرير، وجماعة.
وقال عبد الله بن أبي الحسن الجُبّائي: رأيت دعوان في النوم، فقال: عُرضت على الله خمسين مرة، وقال لي: إيش عملتَ؟ قلت: قرأت القرآن وأقرأته.
فقال لي: أنا أتولاك، أنا أتولاك.
؟حرف الذال
؟ذكوان بن سيّار بن محمد بن عبد الله
أبو صالح الهَروي، الدّهان. أخو أبي العلاء صاعد بن سيّار الحافظ.
سمّعه أخوه من محمد بن أبي مسعود الفارسي أجزاء يحيى بن صاعد. وكان يُلقَّب بأميرجَهْ.
روى عنه: ابن السمعاني، وأبو رَوح الهروي.
وبالإجازة أبو المظفّر بن السمعاني.
توفي سابع ذي الحجة.
؟حرف السين
؟سعيد بن خلف بن سعيد
أبو الحسن القرطبي، المقرئ.
أخذ القراءات عن: أبي القاسم بن النحاس، وغيره.
وسمع من: أبي عبد الله الطّلاع، وخازم بن محمد، وأبي عليّ الغساني، وجماعة.
وتصدّر للإقراء وتعليم النحو.
أخذ عنه: أبو عليّ والد الحافظ أبي محمد القرطبي، وغيره.
وقرأ عليه إبراهيم بن يوسف المعاجري.
؟حرف الطاء
؟طاهر بن زاهر بن طاهر
أبو يزيد الشّحامي، النيسابوري، السروجي.
سمع: أبا بكر بن خلف، وعبد الملك بن عبد الله الدّشتي.
مات في شوال، وله ستون سنة.
؟طلحة الأندلس
أحد الأبطال الموصوفين.
جاء الى الموحّدين وخدمهم، ثم نفّرته أخلاقهم، فكان يأخذ المائة راجل فيغير بها على تيملك، وينكي فيهم، وكان شهماً شجاعاً، فهابته المصامدة.
ثم كان في حصار مرّاكش بها، فلما افتتحها عبد المؤمن وبذل فيها السيف تطلّب طلحة فوجدوه في برج، فقاتل حتى قتل جماعة، فأتوه بأمان بخطّ عبد المؤمن، فسلّم نفسه، وأتوه به، فقال أبو الأحسن، شيخ من العشيرة: أنا أتقرّب بدمه.
فقال طلحة: ألم ينهكم المهدي عن إضاعة المال، وعليّ ما يساوي مالاً كثيراً، وقد أمركم المهدي، فكيف تفسدوه بالدم.
فقال أبو الأحسن: حلوا ثيابه وجرّدوه.
فأخرج في الحال سكّيناً من قلنسوته، ووثب بها على أبي الأحسن والسيف في يده، فلم يُغنِ عنه. وقتله طلحة، فقتلوه، وماتا جميعاً.
؟حرف العين
؟عبد الله بن أحمد بن عمر
أبو محمد القيسي، المالقي، المعروف الوحيدي، القاضي.
روى عن: أبي المطرّف الشعبي، وأبي الحسين العبسي، وأبي علي الغساني.
وكان من أهل العلم والفهم. ولّي قضاء مالفة مدة حُمد فيها.
وتوفي عن بضع وثمانين سنة.
قال فيه أليَسَع بن حزم: طودٌ علا، أظهره سبوقه، وعلق فصل نفقت أبداً سوقه، فلا تُعجزه المحاضر، ولا يقطعه المُحاضر، فمن ذا الذي يجاريه في الحديث والسنن، ومعرفة الصحيح والحسن. كنا نقرأ عليه صحيح مسلم، فيُصلحه من لفظه، ونجد الحق موافقاً لحفظه، وإذا وقع غريب ذكر اختلاف المحدّثين فيها مع اللغويين.
؟عبد الله بن عبد المعز بن عبد الواسع بن عبد الهادي ابن شيخ الإسلام
الأنصاري، أبو المعالي الهَروي.

شابٌ فاضل، مليح الوعظ، لم يكن أهل بيته مثله في عصره، رحل به أبوه، وسمع المُسنَد من ابن الحُصين.
وبمكة من: عبد الله بن محمد بن غزال.
وبإصبهان من: فاطمة، وجعفر الثقفي.
وبهَراة من: أبي الفتح نصر بن أحمد الحنفي.
كتب عنه: أبو سعد السمعاني، وقال: سمع مني الكثير، وخرج معي الى بوشَنج، وكتبنا جميعاً.
توفي في ربيع الأول، وله ثمان وثلاثون سنة.
؟عبد الله بن علي بن عبد الله بن علي بن خلف
أبو محمد اللّخمي، المعروف بالرُّشاطي، الأندلسي، المريّي، الحافظ، مصنّف كتاب إقتباس الأنوار والتماس الأزهار في أنساب الصحابة ورواة الآثار. وهو على أسلوب الأنساب لابن السمعاني.
وقد ذكرناه في الطبقة الماضية وأنه توفي في حدود الأربعين، ثم وقعتُ بوفاته في يوم الجمعة العشرين من جمادى الأولى من سنتنا هذه، وأنه استُشهد عند تغلّب العدو على المرية، رحمه الله.
؟عبد الله بن علي بن سعيد
أبو محمد القصري، الشافعي، الفقيه.
قال ابن عساكر: أدرك أبا بكر الشاشي، وأبا الحسن الهرّاسي، وعلّق المذهب والأصول على أسعد الميهَني.
وسمع: أبا القاسم بن بيان، وجماعة.
وقدِم دمشق، وسمعتُ درسه، وسمعتُ منه. وانتقل الى حلب، وتوفي بها، رحمه الله.
؟عبد الله بن محمد بن سهل
أبو المعالي العدوي، الصوفي.
سمع بنيسابور: أبا بكر بن خلف، وأبا الحسن بن الأخرم.
مات في شعبان.
أخذ عنه السمعاني.
؟عبد الرحمن بن طاهر بن سعيد بن أبي سعيد بن أبي الخير
أبو القاسم الميهني. شيخ رباط البِسطامي ببغداد، كان له سكون ووقار.
سمع بنيسابور أبا المظفّر موسى بن عمران، وأبا الحسن المديني، وجماعة.
قال أخوه أبو الفضل أحمد بن طاهر: ولد في سنة سبع وستين وأربعمائة. روى عنه: أبو سعد السمعاني، وغيره.
توفي في ربيع الأول ببغداد.
؟عبد الرحمن بن علي بن الموفَّق
الفقيه، أبو محمد النُعَيمي، المروزي.
من جِلة فقهاء مرو.
تفقّه على أبي المظفّر السمعاني، وسمع منه ومن أبي سعد عبد العزيز القايني.
مات في ربيع الأول.
عنه: أبو سعد.
؟عبد الرحيم بن محمد بن الفرج
أبو القاسم بن الفرس الأنصاري، الغرناطي.
قرأ القرآن على موسى بن سليمان، وطبقته.
وقرأ الفقه على جماعة، وارتحل الى أبي داود، وابن الدّوش فأخذ عنهما القراءات. سمع من جماعة. وتصدّر للإقراء بجامع المريّة، ثم عاد الى بلده ولازم الإقراء، والفُتيا، وخطة الشورى، وارتحل إليه القرّاء، وانتفعوا به. وكان محققاً، عارفاً بالقراءات وعلَلها.
روى عنه: ابنه أبو عبد الله، وأبو القاسم القنطري، وأبو العباس بن اليتيم، وأبو جعفر بن حكم، وأبو الحجاج الشعري.
فلما وقعتْ الفتنةُ في غرناطة عند زوال الدولة اللمتونية سنة تسع وثلاثين وخمسمائة، خرج الى المنكّب، فأقرأ بها الى أن توفي في شعبان، وله 75 سنة.
؟عبد السيد بن علي بن الطيب
أبو جعفر ابن الزيتوني.
تفقّه على أبي الوفاء بن عقيل، ثم انتقل حنفياً، واتصل بنور الهدى الزينبي، وقرأ عليه الفقه، وعلى خلَف الضرير علم الكلام، وصار داعية الى الاعتزال، ثم اشتغل عن ذلك بمشارفة المارستان.
وتوفي في شوال.
؟عبد الملك بن محمد بن عمر
التميمي، الأندلسي، أبو مروان، من أهل المرية، ويُعرف بابن ورد.
كان فقيهً، مفتياً.
لقي: أبو علي الغساني، والصّدفي.
وتوفي في هذه السنة ظناً. قاله الأبّار.
؟علي بن عبد السيد بن محمد بن عبد الواحد بن أحمد
أبو القاسم بن العلامة أبي نصر ابن الصبّاغ، البغدادي، العدْل الشاهد. سمع كتاب السبعة لابن مجاهد من الصّريفيني، وسمع منه غير ذلك. ومن: والده، وطِراد الزّينبي.
روى عنه: أبو سعد السمعاني، وابن عساكر، وابن طبَرْزد، والمؤيّد ابن الإخوة الإصبهاني، وآخرون.
قال ابن السمعاني: شيخ كبير، مسن، ثقة، صالح، صدوق، حسن السيرة. ولد سنة إحدى وستين وأربعمائة، وتوفي في رابع عشر جُمادى الأولى.
قلت: آخر من روى عنه بالإجازة أبو القاسم بن صَصْرى.
؟عمار بن طاهر بن عمار بن إسماعيل
أبو سعد الهمذاني.
رحل في شبيبته، وتفرّج في مصر، والشام، والعراق.
وسمع بالقدس من مكي بن عبد السلام الرُميلي كتاب فضائل بيت المقدس.

قرأ عليه الكتاب أبو سعد السمعاني بهمذان، وبها مات في ذي القعدة عن سنٍ عالية.
؟عمر بن أحمد بن حسين
أبو حفص الهمذاني، الصوفي، الورّاق، المقرئ.
سمع ببغداد من أبي الحسين بن الطُّيوري، وبإصبهان من غانم البجي.
روى عنه: أبو القاسم بن عساكر.
وتوفي بهمذان في جمادى الآخرة.
؟عمر بن ظفر بن أحمد
أبو حفص المغازلي، البغدادي، المقرئ، المحدِّث.
ولد في سنة إحدى وستين وأربعمائة.
وسمع: أبا القاسم بن البُسري، ومالكاً البانياسي، وطِراداً الزينبي، وابن البطِر، وخلقاً كثيراً.
روى عنه: ابن عساكر، وابن السمعاني، وأبو اليُمن الكندي، وأبو الفرج بن الجوزي، وجماعة.
وطلب بنفسه: ونسخ، وحصّل وجوّد القرآن.
وقرأ بالروايات على: أحمد بن عمر السمرقندي صاحب الأهوازي.
قرأ عليه: يحيى بن أحمد الأذَني، وغير واحد.
قال ابن السمعاني: شيخ صالح، خيّر، حسن السيرة، صحِب الأكابر وخدَمهم، وهو قيّم بكتاب الله. ختم عليه القرآن خلقٌ في مسجده، وكتبتُ عنه الكثير.
وأظهر المبارك بن كامل المفيد في الجزء السادس من المخلّصيّات، سماع عمر على ورقة عتيقة، من أبي القاسم بن البُسري، فشنّع أبو القاسم بن السمرقندي عليه، وقال: ما سمع عمر من ابن البُسري شيئاً. وذكر أن الطبقة التي أثبت اسم عمر معهم شاهدها في نسخة أخرى، وما كان عمر معهم.
قال ابن السمعاني: كان سنّ عمر يحتمل ذلك، فإن ابن البُسري مات ولعمر ثلاث عشرة سنة.
توفي في حادي عشر شعبان، وقد روى عنه بالإجازة عبد الوهاب السمعاني.
؟حرف الفاء
؟فاطمة خاتون
بنت السلطان محمد بن ملكشاه، زوجة أمير المؤمنين المقتفي.
توفيت في ربيع الآخر ببغداد، وعُمل لها العزاء ثلاثة أيام، وجلس الأعيان.
؟الفضل بن زاهر بن طاهر الشّحّامي
أبو الفتح.
كبير مشهور بنيسابور.
سمع: نصر الله الخشنامي، وابن الأخرم.
عاش ثلاثاً وخمسين سنة.
؟حرف الميم
؟محمد بن أحمد بن أبي الفتح حسن
أبو عبد الله الطرائفي.
قال ابن السمعاني: شيخ، صالح، مستور. سمع صفة المنافق من أبي جعفر ابن المسلمة، وأجاز له: ابن المسلمة، وأبو القاسم بن المأمون، وأبو بكر الخطيب. كتبتُ عنه.
وكان مولده تقريباً في سنة خمسين وأربعمائة، وتوفي في ذي الحجة. قلت: سمع منه الفتح بن عبد السلام الجزء المذكور، وهو آخر من روى عنه.
؟محمد بن أحمد بن طاهر
أبو بكر الإشبيلي، القيسي.
أكثر عن أبي علي الغساني، واختصّ به.
وسمع من: عبد العزيز بن أبي غالب القيرواني، وأبي الحسن العبسي. وعُني بالحديث.
أخذ عنه الناس، وعمِّر دهراً.
وتوفي في جُمادى الأولى وله ثلاثٌ وتسعون سنة.
؟محمد بن أحمد بن أبي بكر
أبو بكر الصّدفي، الخُراساني، النجار، الجوجاني. نزيل وإمام رباط إسماعيل بن أبي سعد.
سمع بمكة شيئاً سنة أربع وخمسين.
روى عنه: عبد الخالق بن أسد، وأبو سعد السمعاني، وقال: كان رفيقي في سفرة الشام، وخرجنا صُحبةً الى زيارة القدس، وما افترقنا الى أن رجعنا الى العراق، وكان نِعم الرفيق، شيخ صالح، قيّم بكتاب الله، دائم البكاء، كثير الحزن. جاور بمكة مدة.
وتوفي سابع ربيع الأول وله ثمانون سنة.
؟محمد بن سعد بن محمد بن إبراهيم
أبو الفتح الأسداباذي.
سمع: أبا بكر بن خلَف، وأبا موسى بن عمران، وأبا نصر عبد الله بن الحسين بنيسابور.
وكان يذكر أنه سع الكامل لابن عديّ، من كامل بن ابراهيم الجندي، عن حمزة السهمي، عنه.
روى عنه: أبو سعد، وابنه أبو المظفّر وقال: توفي بمرو في جُمادى الأولى.
؟محمد بن عبيد الله بن أحمد بن سهلون
أبو السعادات الصّريفيني، سِبط أبي محمد بن هزارمَرد الصّريفيني.
روى عنه جده.
روى عنه: أحمد بن الحسين العراقي نزيل.
وأجاز لمحمد بن يوسف الغَزْنوي في المحرّم في هذا العام.
ولا أعلم حتى مات.
؟محمد بن عبد الغفار بن عبد السلام
أبو الفتح الغياثي، الماهاني، المروزي.
سمع: أبا سعيد عبد الله بن أحمد الظاهري.
وعنه: السمعاني وقال: مات في عاشر جُمادى الأولى.
؟محمد بن عبد الغفار بن محمد بن سعيد
أبو الفضل القاشاني، المعدَّل.
توفي بإصبهان في جمادى الأولى. قاله أبو مسعود الحاجّي.
سمع ابن شكروَيه.

؟محمد بن علي بن محمد بن محمد بن الطيب
القاضي أبو عبد الله بن الجُلابي، الواسطي، يعرف بالمَغازلي.
سمّعه أبوه من: أبي الحسن محمد بن محمد بن مَخلَد الأزدي، والحسن بن أحمد بن موسى الغَندجاني، وأبي علي إسماعيل بن محمد بن كُماري، وأبي يَعلى علي بن عبد الله بن العلاف، وأبي منصور محمد بن محمد العُكبري قدِم عليهم، وجماعة.
وسمع ببغداد من: أبي عبد الله الحُميدي.
وأجاز له: أبو غالب بن بِشران النحوي، وأبو بكر الخطيب، وأبو تمام عليّ بن محمد بن الحسَن القاضي صاحب محمد بن المظفّر الحافظ.
وطال عمره وتفرّد في وقته.
وكان مولده في سنة سبعٍ وخمسين وأربعمائة.
قال ابن السمعاني: شيخ من بيت الحديث، متودد الى الناس، حسن المجالسة. كان ينوب عن قاضي واسط، انحدرتُ إليه قاصداً في سنة ثلاثٍ وثلاثين، وسمعتُ منه الكثير، من ذلك مُسند الخلفاء الراشدين لأحمد بن سِنان، وكتاب البِرّ والصلة لابن المبارك، يرويه عن الغَندجاني، عن المخلّص.
وقدم بغداد بعد العشرين وخمسمائة، وحدّث بها، وكان شيخنا أحمد بن الأغلاقي يرميه بأنه ادعى سماع شيء لم يسمعه، وأما ظاهره فالصدق والأمانة، وهو صحيح السماع والأصول.
قلت: وروى عنه أيضاً: أبو الفتح محمد بن أحمد المندائي، والحسن بن مكي المَرَندي، وأبو المظفّر علي بن عليّ بن نغوبا، وأبو المكارم علي بن عبد الله بن فضل الله بن الجَلَخْت، وأبو بكر أحمد بن صدقة بن كُلَيز الغدّاني، وآخرون.
وتوفي في رمضان.
والجُلابي: مختلَفٌ في ضمه وفتحه، فقال أبو طاهر بن الأناطي: قال لنا شيخنا أبو الفتح الماندائي: هو الجَلابي، بفتح الجيم بلا شك. فراجعتُه، فغضب وقال: كان ينوب عن والدي في الضاء وأنا أخبَر به.
قال ابن الأنماطي: وسألت عنه الشريف ابنَ عبد السميع، فقال: لا أعرفه إلا بالضم. وتعجّب من قول أبي الفتح.
قلت: والصحيح الضمّ، لأني رأيته مضبوطاً بخطّ والده عليّ في غير موضع فيما جمعه من ذيل تاريخ واسط، وبخطّ جماعة في سياق السماع لهذا التاريخ على مؤلّفه بالضم.
وكذا قيّده ابن نقطة، وغيره. ولم يذكروا فيه خلافاً. فأما الجَلابي بالفتح، فهو:
؟أبو سعيد أحمد بن علي الفقيه
فاضل، سمع منه أبو سعد السمعاني شيئاً بخراسان.
؟محمد بن محمد بن الحسين بن السّكَن
أبو غالب بن المفرّج البغدادي، الحاجب، صاحب باب النُوبي.
متودد الى الناس، راغب في الخير، محبّ للرواية.
سمع: الخطيب أبا الحسن الأنباري، وأبا سعد بن الكوّاز.
روى عنه: ابن السمعاني، وقال: توفي في صفر وله ستٌ وسبعون سنة.
؟محمد بن محمد بن عبد الرحمن
أبو عبد الله الأموي، من أولاد سليمان بن الناصر لدين الله.
سمع من: ابن مروان بن سِراج، ومحمد بن الفرج الكلاعي.
وكان مقدّماً في مذهب مالك، عارفاً به، وقد عَمِي.
؟محمد بن محمد بن معمّر بن يحيى
أبو البقاء بن طَبَرْزَد.
وكان اسمه: المبارك، فسمّى نفسه محمد. وهو أحد من عُني بالحديث، وجمعه ونسخه.
سمع الناس بإفادته من أبي الحُصين، وأبي غالب بن البنّا، وأبي بكر بن القاضي، وخلْق.
قال ابن النجار: قال عمر بن المبارك بن شهلان: لم يكن أبو البقاء من طبَرزَد ثقة، كان كذّاباً يضع الناس أسماءهم في الأجزاء، ثم يذهب فيقرأ عليهم. علِم بذلك شيخنا عبد الوهاب، وابن ناصر، وغيرهما.
قلت: وسمع أخاه عنه الكثير. وله شِعر مقارِب.
توفي في جُمادى الأولى وله نحوٌ من أربعين سنة، سامحه الله.
؟محمد بن محمد بن أبي إسماعيل
السعدي، السّرخسي.
سمع: أبا حامد الشجاعي.
كتب عنه السمعاني بسرخَس وقال: مات في رمضان.
قيل: عاش مائة سنة وست سنين.
؟محمد بن المظفّر بن علي ابن المسلمة
أبو الحسن بن أبي الفتح بن الوزير أبي القاسم.
ولد سنة أربع وثمانين، وسمع من: جعفر السرّاج، وغيره.
وحدّث، وآنزوى وتصوّف. وأقبل على الطاعة. ولزِم المراكبة. وجعل داره التي بدار الخلافة رباطاً للصوفية.
توفي في تاسع رجب، وتقدّم في الصلاة عليه الوزير أبو علي بن صدقة.
؟المبارك بن خَيرون بن عبد الملك بن الحسن بن خَيرون
أبو السعود.
سمع: عمّ أبيه أبا الفضل بن خَيرون، ومالكاً البانياسي، وجماعة.
روى عنه: أبو الفرج بن الجوزي، وغيره.
وتوفي في المحرّم.

وكان رحمه الله صحيح السماع خيّراً. قاله أبو الفرج.
؟محمود بن محمد بن عبد الحميد بن أبي بكر
أبو القاسم بن أبي بكر الحدادي، الرازي، الواعظ.
حدّث عن: أحمد بن محمد بن صاعد النيسابوري، القاضي.
روى عنه: ابن السمعاني، وقال لقيته بالري وله نحو من سبعين سنة، وقد دخل بغداد غير مرة.
؟محمشاد بن محمد بن محمشاد بن محمد
أبو القاسم العبدي، النيسابوري، الرجل الصالح.
سمع: أبا بكر بن خلَف.
توفي في ربيع الآخر.
قال السمعاني: بتّ عنده ليلة، فما نام تلك الليلة أحياها في الصلاة والذِّكر، رحمه الله.
؟حرف النون
؟نصر الله بن محمد بن عبد القوي.
الفقيه أبو الفتح المصّيصي، ثم اللاذِقي، ثم الدمشقي. الشافعي، الأصولي، الأشعري، نسباً ومذهباً. كذا قال الحافظ ابن عساكر.
وقال: نشأ بصور، وسمع بها من: أبي بكر الخطيب، وعمرو بن أحمد العطار الآمدي، وعبد الرحمن بن محمد الأبهري، والفقيه نصر المقدسي، وتفقّه عليه.
وسمع بدمشق: أبا القاسم بن أبي العلاء، وغيره.
وببغداد: عاصم بن الحسن، ورزق الله بن عبد الوهاب.
وبإصبهان: أبا منصور محمد بن عليّ بن شكروَيه، ونظام المُلك الوزير.
وبالأنبار: أبا الحسن عليّ بن محمد بن الأخضر.
وقرأ بصور علم الكلام على أبي بكر محمد بن عتيق القيرواني. ثم سكن دمشق.
قال: وكان متصلباً في السُنّة، حسن الصلاة، متجنباً أبواب السلاطين.
وكان مدرّس الزاوية الغربية بالجامع الأموي بعد وفاة شيخه الفقيه نصر. وقد وقف وقوفاً في وجه البِرّ.
وكان مولده باللاذقية في سنة ثمان وأربعين وأربعمائة. وهو آخر من حدّث بدمشق عن الخطيب.
وقال ابن السمعاني في ذيله: إمام، مفتي، فقيه، أصولي، متكلّم، خيّر، ديّن، بقية مشايخ الشام. كتبتُ عنه. وكان يشتهي أن يتحدث وأقرأ عليه. وكان متيقظاً، حسن الإصغاء. وانتقل من صور الى دمشق سنة ثمانين وأربعمائة.
وقال ابن عساكر: توفي ليلة الجمعة ثاني ربيع الأول ودُفن بعد صلاة الجمعة بباب الصغير.
قلت: روى عنه: هو، وابنه القاسم بن عساكر، وابن السمعاني، ومكي بن علي العراقي، وأبو الفرج جابر بن محمد بن اللحية الحمَوي، وعسكر بن خليفة الحموي، والخطيب أبو القاسم بن ياسين الدَّولعي، ويوسف بن مكي الحارثي، وولده نصر الله، والخضِر بن كامل المعبّر، وزينب بنت إبراهيم القيسي، وأحمد بن محمد بن سيدهم الأنصاري، وأبوه، وأبو القاسم عبد الصمد بن الحَرستاني، وهبة الله بن الخضِر، وابن طوس.
وآخر من حدّث عنه أبو المحاسن بن أبي لُقمة، روى عنه العاشر من الرقائق لخَيثمة.
؟نور عزيز بنت مسعود بن أحمد بن السَّرْنك
أخت أبي الغنائم محمد. امرأة صالحة من بيت حديث.
روت عن ابن الأخضر الأنباري.
ماتت في شوال.
؟حرف الهاء
؟هبة الله بن أحمد بن علي بن عبيد الله بن سوار
الوكيل أبو الفوارس، ابن المقرئ الأستاذ أبي طاهر.
شيخ مطبوع، متودّد، محترم، قيّم بالوكالة والدّعاوى وكتابة الوثائق والمحاضر.
سمع: أباه، ومالكاً البانياسي، وعاصم بن الحسين، وأبا يوسف القزويني، وأبا الفوارس الزينبي.
روى عنه: أبو سعد السمعاني، وغيره.
ولد سنة سبع وسبعين وأربعمائة.
وتوفي في رابع عشر شوال.
قال ابن الجوزي: كان ثقة، أميناً، توحّد في علم الشروط. وأخوه محمد بقي الى سنة ست وخمسين.
؟هبة الله بن الفرج
أبو بكر الهمذاني، المعروف بابن أخت الطويل.
شيخ صالح خيّر، مُكثر، مشهور.
سمع من: علي بن محمد بن عبد الحميد الجريري، ويوسف بن محمد القومساني، وعبدوس بن عبد الله، وبكر بن حِيْد، وسفيان بن الحسين بن فنجوية.
روى سُنن أبي داود بعُلُوّ. وعُمّر تسعين سنة.
وكان الحافظ أبو العلاء يقول: هو أحبّ إليّ من كل شيخٍ بهمذان.
وذكره السمعاني في التحبير وأثنى عليه، وقال: قال لي: ولدتُ سنة اثنتين وخمسين وأربعمائة.
وقال لأبي العلاء: ولدتُ سنة ثلاث.
ومن مسموعاته كتاب مكارم الأخلاق لابن لال، سمعه من أبي الفرج الجريري، بسماعه منه.
قلت: روى عنه: أبو سعد السمعاني، والحافظ أبو العلاء الهمذاني، وأولاده أحمد، وعبد الغني، ووائلة، والمؤيَّد ابن الإخوة، وأبو القاسم بن عساكر، وجماعة.
وتوفي في شعبان.
؟هبة الله بن علي بن محمد بن حمزة

أبو السعادات بن الشّجري، العلوي، النحوي، النقيب.
ولد سنة خمسين وأربعمائة.
أحد الأئمة الأعلام في علم اللسان.
قرأ على الشريف أبي المعمّر يحيى بن محمد بن طباطبا النحوي، وقرأ الحديث في كهولته على: أبي الحسين بن المبارك بن الطُّيوري، وأبي علي بن نبهان، وغيرهما.
وطال عمره، وانتهى إليه علم النحو، وناب في النّقابة بالكرخ. ومُتِّع بجوارحه وحواسّه. وأظنّه أخذ الأدب أيضاً عن أبي زكريا التبريزي.
قرأ عليه التاج الكندي كتاب الإيضاح لأبي علي الفارسي، واللُّمع لابن جني، وتخرّج به طائفة كبيرة.
وصنّف التصانيف في العربية.
قال أبو الفضل بن شافع في تاريخه: مُتّع بجوارحه الى آخر وقت، وكان نحوياً، حسن الشرح، والإيراد، والمحفوظ. قد صنّف أمالي قُرئت عليه، فيها أغاليط، لأن اللغة لم يك مضطلعاً فيها.
قال ابن السمعاني: سعت مه، وكان فصيحاً، حلو الكلام، حسن البيان والإفهم. دُفن يوم الجمعة السابع والعشرين من رمضاننننن بداره بالكرخ.
وعن أبي السعادات بن الشجري قال: ما سمعت في المدح أبلغ من قول أبي فراس:
وأمامك الأعداء تطلبهم ... ووراءك القُصّاد في الطّلب
فإذا سلبتهم وقفتَ لهم ... فسُلبت ما تحوي من السّلبِ
؟همّام بن يوسف
أبو محمد العاقولي، ثم الأزجي، الوكيل عند القضاء.
سمع: الخطيب أبا الحسين الأنباري.
وعنه: أبو أحمد بن سُكينة.
؟حرف الياء
؟يحيى بن علي بن محمد بن زهير
أبو القاسم السُّلمي، الدمشقي، المعدّل، محتسب دمشق.
سمع: عبد المنعم الكُريدي، وأبا القاسم النسيب، وأبا طاهر الحِنّائي.
روى عنه: الحافظ ابن عساكر، وقال: مات في رمضان، وأخلف مالاً عظيماً وذخائر. وورثه السلطان. وكان مقتِّراً على نفسه في الأكل واللبس، عفا الله عنه.
؟يحيى بن المعتز بن أسعد
أبو القاسم العُتبي، من ذرية بن غزوان. شيخ من أهل نيسابور.
سمع: أحمد بن سهل السّراج، وابن خلف.
أخذ عنه السمعاني، وأرّخه.
؟يوسف بن علي بن محمد
أبو الحجاج القُضاعي، الأُندي. نزيل المرية. ويُعرف بالقفّال، وبالحدّاد. حجّ ودخل العراق، وسمع من أبي القاسم بن بيان، وأُبي النّرسي، وأبي طالب الحسين بن محمد الزينبي.
وسمع صحيح مسلم من إسماعيل بن عبد الغافر الفارسي، عن والده، ومن الحريري مقاماته. وكتب الكثير، وقفل الى الأندلس سنة اثنتي عشرة وخمسمائة.
ثم ترحّل من الأندلس، ثم عاد إليه سنة عشرة وسكن المرية، وحدّث بالكثير.
روى عنه: أبو الحسن رزين العبدري، وأبو محمد، وأبو الطاهر ابني العثماني، وخطيب الموصل، وأبو الوليد بن الدباغ، وأبو القاسم بن بشوال، وأبو عبد الله بن عبد الرحيم النرسي، وأبو القاسم بن حُبيش، وأبو محمد بن عبيد الله الحجري، وخلْق سواهم.
قال أبو عبد الله الأبّار: كان صدوقاً، صحيح السماع، ليس عنده كبير علم ولا ضبط. استُشهد يوم غلبة العدو الملعونننن على المرية في العشرين من جُمادى الأولى وقُتل يومئذ خلق كثير.
عاش خمساً وثمانين سنة.
؟يوسف بن يَبقى بن يوسف بن مسعود بن عبد الرحمن بن يَسعون
أبو الحجاج التُجَيبي، الأندلسي، المريي، النحوي، المعروف بالشنشي. صاحب الأحكام المرية.
سمع من: أبي عبد الله محمد بن فرج، وأبي علي الغساني، وأبي الوليد العبسي، وأبي الحسين بن سرّاج، وجماعة.
وعُني بالعربية وبرع فيها. وله كتاب المصباح في شرح أبيات الإيضاح، دلّ على تبحّره في النحو وإمامته.
حدّث وأقرأ، وطال عمره.
روى عنه: عُلَيم بن عبد العزيز، وأبو عبد الله بن حُميد، وأبو العباس ابن اليتيم، وأبو عُبيد الله، وآخرون.
وكان حياً يُرزق في هذا العام، وانقطع خبره بعده، رحمه الله.
؟وفيات سنة ثلاث وأربعين وخمسمائة
؟حرف الألف
؟أحمد بن عبيد الله بن المبارك بن أحمد
أبو المكارم بن الشهرزوري، البغدادي.
من أولاد المحدثين.
سمع: نصر بن البطِر، وأحمد بن عبد القادر اليوسفي.
وعنه: ابن عساكر، والسمعاني.
وكان يؤمّ بأمير الحاج نظر.
توفي في رجب.
؟أحمد بن علي بن الفضل بن الإمام أبي محمد بن حزم
الأندلسي، القرطبي، أبو عمرو، الكاتب، الأديب.
توفي بالأندلس، قاله الأبّار.

؟أحمد بن أبي العز محمد بن المختار بن محمد بن عبد الواحد بن المؤيَّد بالله
أبو تمام العباسي، الهاشمي، البغدادي، المعروف بابن الخُص، أخو أبي الفضل المختار.
كان تاجراً سفّاراً، ركب البحار، ودخل الهند، وما وراء النهر، وكثُر ماله، وطال عمره، وسكن خراسان.
وكان مولده فيح دود سنة خمسين وأربعمائة أو قبلها.
وسمع: أبا جعفر ابن المسلمة، وأبا نصر الزينبي، وغيرهما.
وهو آخر من حدّث بخراسان عن ابن المسلمة بجزء صفة المنافق.
حضر عليه هذا الجزء أبو المظفّر عبد الرحيم بن السمعاني، بقراءة والده، وقال: هو أول شيخ حضرتُ عنده لقراءة الحديث.
وتوفي بنيسابور في خامس ذي القعدة.
وروى عنه أيضاً: القاسم الصفّار، وإسماعيل القارئ.
؟أحمد بن محمد بن إسماعيل بن محمد بن إسماعيل بن بشار
الإمام أبو بكر البوشَنجي، المعروف بالخرجردي، نزيل نيسابور.
إمام متفنن، ورع، تفقّه بمرو على أبي المظفّر بن السمعاني. وبهَراة على الشاشي.
وبرع في الفقه، وسمع الكثير، وحدّث.
توفي في رمضان بنيسابور.
وصفه السمعاني بالعبادة والعلم، وأنه كتب تصانيف جده جميعها، وتخلى للعبادة.
؟أحمد بن محمد بن الفضل
أبو العلاء الإصبهاني، المحدِّث، المعروف ببنحِك.
توفي في صفر.
قال السمعاني: كان حافظاً، متقناً، ورعاً، وقوراً، نزِهاً، وبالغ في الطلب، ونسخ بخطه الصحيح المليح كثيراً.
سمع: أبا علي الحداد، وطبقته.
استفدتُ منه الكثير، ومات كهلاً.
؟ابراهيم بن محمد بن نبهان بن محرز
أبو إسحاق الغنوي، الرّقي، الصوفي، الفقيه، الشافعي.
ولد سنة تسع وخمسين وأربعمائة.
وسمع: أبا محمد الشيحي، وأبا محمد بن السّرّاج، وغيرهم.
وتفقّه على: الأستاذ أبي بكر الشاشي، وأبي حامد الغزالي. وكتب كثيراً من مصنّفات الغزالي، وقرأها عليه، وصحبه مدة.
قال أبو الفرج بن الجوزي: رأيته وله سمتٌ وصمت، وعليه وقار وخشوع. قلت: روى عنه: أبو سعد السمعاني، وأبو اليُمن الكندي، وحدّث عنه بخُطب ابن نُباتة.
وروى عنه: عمر بن طبرزد، وآخرون.
وتوفي في رابع عشر ذي الحجة ببغداد، وله خمسٌ وثمانون سنة إلا أشهُراً.
قال ابن طبرزد: أنا أبو إسحاق بن نبهان: ثنا الحُميدي قال: قرأت على القُضاعي: أخبركم أحمد بن عمر بن محمد بن عمرو الجيزي قراءةً: أنا زيد بن محمد بن خلف القرشي، أنا ابن أخي ابن وهب، ثنا عمي، فذكر حديثاً.
كان قدوم ابن نبهان من الرقة الى بغداد في سنة إحدى وثمانين.
قال ابن ناصر: قدِم الخطيب أبو القاسم يحيى بن طاهر بن محمد بن عبد الرحيم بن محمد بن نُباتة الى بغداد في سنة أربع وثمانين ليتّجر من نظام المُلك أدراراً، فقال: إن الخطب سماعي من أبي، عن جدي. ولم يكن معه كتاب ولا أصل، فقرأ عليه هذا الشيخ، يعني أبا إسحاق الغنوي، الخطب من نسخة جديدة غير مقروءة، ولا عليها سماع لأحد. ولم يكن سبط ابن نُباتة هذا كبيراً في العُمر، ولا يعرف العربية، ولو كان له سماع لم يسبقني إليه أحد. ثم أثنى ابن ناصر على أبي إسحاق الغنوي، ووصفه بالدين والصدق.
؟إسماعيل بن أبي نصر بن عبديل
الإصبهاني، الشاعر.
ذكره العماد في الخريدة فقال: كان من أشعر شعراء إصبهان وأفوههم. لم يعهد بعد أبي إسماعيل الطغرائي من عرف مجراه.
مات بفارس سنة ثلاث أو أربع وأربعين وخمسمائة.
؟أسعد بن محمد بن موسى
أبو منصور الفوشنجي.
فاضل، عالم، سمع: أبا عامر الأزدي، وعبد الرحمن بن محمد بن عفيف كلاز.
روى عنه: أبو سعد السمعاني، وقال: مات في ذي القعدة.
؟أميرك بن إسماعيل بن أميرك
أبو الفتوح العلوي، الهروي.
سمع: إلياس بن نصر، وعبيد بن ميمون الواسطي، وجماعة.
روى عنه: أبو سعد السمعاني، وغيره.
مات في ثاني وعشرين شوال.
؟حرف الباء
؟بقاء بن عليّ بن خطّاب
أبو المعمّر البغدادي، الرقّاق، الساكيني، ابن أختب أبي نصر أحمد بن عمر بن الفرج الإبري.
حدّث عن: طِراد الزينبي، وغيره.
وتوفي في ربيع الأول عن ستين سنة.
عنه: ابن عساكر، وابن سُكينة.
؟حرف الثاء
؟ثابت بن زيد بن القاسم
أبو البركات بن جوالق النّحاس. ثم البزّاز.
حلّث عن: الحسين بن علي بن البُسري.
وتوفي في جمادى الآخرة.
؟حرف الحاء

؟الحافظ لدين الله
قيل: مات في جمادى الآخرة على الصحيح، وقيل: سنة أربع كما سيأتي.
؟الحسن بن مسعود بن الحسن
أبو علي ابن الوزير، الدمشقي، الحافظ.
أصله من خوارزم.
كان جده الحسن وزير المُلك تاج الدولة تُتُش، وتزيّا أبو علي بزي الجند مدة، ثم اشتغل بالفقه والحديث، ورحل قبل سنة عشرين وخمسمائة الى بغداد، وسمع، ودخل الى إصبهان، وأدرك بها حديث الطبراني بعلوّ.
وكتب عن: فاطمة الجوزدانية. وتوجه الى نيسابور، ومرو، وبلخ، والهند، وسمع الكثير، وعُني: بهذا الشأن.
قال ابن السمعاني: حافظ، فطِن، له معرفة بالحديث، والأنساب. وقال لي: ولدتُ في صفر سنة ثمانٍ وتسعين وأربعمائة.
وتوفي بمرو في سابع المحرّم.
وقال ابن عساكر: كان يحدّث من غير مقابلة بسماعه، واستوطن مرو، وتفقّه بها لأبي حنيفة على أبي الفضل الكِرماني.
وأملى بجامع مرو.
ومن شعر أبي علي:
أخلائي إن أصبحتم في دياركم ... فإني بمرو الشاهجان غريبُ
أموت اشتياقاً ثم أحيى تذكُّراً ... وبين التراقي والضلوع لهيب
فما في موت الغريب صبابةٌ ... ولكن بقاءه في الحياة عجيبُ
؟الحسين بن ابراهيم بن الحسين بن جعفر
الحافظ، المجوّد، أبو عبد الله الجوزقاني، وجوزقان من قرى همذان.
له مصنّف في الموضوعات ما قصّر فيه. وروى فيه عن الدوني فمن بعده. وعليه بنى ابن الجوزي كتابه في الموضوعات، ومنه أخذ كثيراً.
قال ابن شافع: مات، فبلغنا خبرُه في رجب سنة ثلاثٍ وأربعين وخمسمائة.
أدركه أجله في السفر.
؟حمدُ بن أبي الفتح
الإصبهاني.
عن: عبد الرحمن بن مندة، وأبي المظفّر الكوسج.
وعنه: ابن السمعاني.
مات في رجب رحمه الله.
؟حرف الخاء
؟خضر بن الحسين بن عبد الله بن الحسين بن عُبيد الله بن أحمد بن عبدان
الأزدي، الدمشقي، أبو القاسم الصفّار.
سمع: والده، وأبا القاسم المصّيصي، وأبا عبد الله بن أبي الحديد، وعلي بن أحمد بن زهير، ونصر بن ابراهيم الفقيه، وسهل بن بشر، وأجاز له عبد العزيز الكتاني.
قال ابن عساكر: كتبت عنه، وكان شيخاً سليم الصدر.
ولد في شوال سنة خمسٍ وستين وأربعمائة. ومات في نصف شعبان. قلت: روى عنه: هو، وابنه القاسم، وأبو المحاسن بن أبي لُقمة، وجماعة.
؟حرف الذال
؟ذو النون بن أبي الفرج بن علي
الميهني الصوفي.
سمع: أبا بكر بن زاهر الطرَيثيثي.
وروى عنه: أبو سعد السمعاني وقال: مات في ذي الحجة ببغداد.
؟حرف السني
؟سلطان بن علي بن مقلّد بن نصر بن منقذ
الأمبر أبو العساكر الكناني، صاحب شيزر.
ولد بأطرابلس في سنة أربع وستين وأربعمائة.
وسمع بشيزر صحيح البخاري من أبي السمح ابراهيم الحيفي.
وله شعر حسن.
توفي في شوال بشيزر.
؟سهل بن محمد بن أحمد بن حسين بن طاهر
أبو علي الإصبهاني، الحاجي، المقرئ.
شيخ كبير، فاضل، مُكثر من الحديث، أديب، خيّر، مبارَك.
سمع: أبا القاسم يوسف بن جُبارة الهُذَلي، وإسماعيل بن مسعدة الإسماعيلي، ونظام المُلك الوزير، وأبا المظفّر منصور بن محمد السمعاني، ومحمد بن أحمد بن ماجة الأبهري، وسليمان بن ابراهيم الحافظ، والقاسم بن الفضل الثقفي.
وولد سنة خمس وخمسين وأربعمائة، وقيل: ولد بعد سنة خمسين وختم خلقاً كثيراً.
وكان شيخ القراء بإصبهان. وهو آخر من حدّث عن الهُذلي، مصنّف الكامل في القراءات.
روى عنه: أبو سعد السمعاني، وأبو موسى المديني، وقال: هو مؤدبي، وكان من الطراز الأول.
توفي في نصف شعبان.
؟حرف الشين
؟شاهنشاه بن أيوب بن شاذي بن مروان بن يعقوب
الأمبر أكبر الإخوة، وأقدم بني أيوب وفاةً.
وهو والد الملكين: المظفّر تقي الدين عمر صاحب حماة، وعز الدين فرّوخشاه، والد صاحب بعلبك الملك الأمجد.
قُتل في الوقعة الكائنة بظاهر دمشق بين الفرنة خذلهم الله وبين المسلمين كما نذكره في الحوادث، وذلك في ربيع الأول وفُجع به أبوه نجم الدين.
؟حرف الصاد
؟صاعد بن محمد بن الحسين
أبو القاسم السهلوي، السّرخسي.
شيخ كبير، ورع، فاضل.
ولد بسرخس في سنة تسعٍ وخمسين وأربعمائة.
وسمع بسرخس من: أبي الحسن محمد بن محمد بن زيد الحُسيني.

قدِم عليهم، وسمع من أبي الخير محمد بن الصفّار.
روى عنه: أبو سعد السمعاني، وغيره.
وتوفي بسرخس سنة 43.
؟صالح بن شافع بن صالح بن حاتم
أبو المعالي الجيلي.
كان أبوه فقيهاً حنبلياً، سكن بغداد وولد له بها صالح وغيره.
وصالح: عالم، فاضل، مليح الكتابة، شاهد، متودد، حسن الشكل. سمع: أبا الحسين بن الطُيوري، وأبا منصور محمد بن أحمد الخياط.
وجدتُ وفاته في رجب.
روى عنه: أبو الفرج محمد بن علي بن القُنّبيطي، وابنه الحافظ أحمد.
؟صالح بن كامل بن أبي غالب
أبو محمد الظفري، البقّال.
سمع: أبا الحسن بن منجاب الشهرزوري، وأبا القاسم بن بيان.
وكان اسمه قديماً: المبارك، فغيّره بصالح.
سمع منه: أخوه أبو بكر المفيد، وابن السمعاني.
؟حرف العين
؟عباد بن سرحان بن مسلم بن سيد الناس
أبو الحسن المعافري، الأندلسي، الشاهد.
سكن العُدوة. وكان مولده في سنة أربعٍ وستين وأربعمائة.
وسمع من: طاهر بم مفوأهز بشاطبة، وحجّ، ودخل بغداد، وسمع من: رزق الله بن عبد الوهاب التميمي، والمبارك بن الطّبري. وأجاز له أبو عبد الله الحُميدي.
وسمع بمكة من: الحسين بن علي الطّبري.
قال ابن بَشكُوال: قدِم قُرطبة، فسمعنا منه. وكانت عنده فوائد. وكان يميل الى مسائل الخلاف ويدّعي معرفة الحديث ولا يُحسنه، عفا الله عنه.
توفي بالعدوة في نحو سنة ثلاث وأربعين.
؟عبد الله بن الحسن بن أحمد بن الحسن بن أحمد بن قسامي
أبو القاسم الحريمي، المعدّل، الفقيه الحنبلي.
سمع: أبا نصر الزينبي، وأبا الحُصين العاصمي.
روى عنه: أبو سعد السمعاني وأثنى عليه، وسأله عن مولده فقال: سنة اثنتين وسبعين وأربعمائة.
وتوفي في سادس ذي القعدة. وحدّث بالنّعت في مكة، وكان يُفتي.
قال ابن النجّار: ثنا عنه أحمد بن عبد الملك المقرئ.
وقساميّ: بفتح ثم كسر. قيّده ابن نقطة.
؟عبد الله بن سعيد بن محمد
أبو المحاسن البنجديهي، الخمقَري. وهي نسبة الى خمس قرى بحذف السين. والخمس قرى هي بَنَجديه، من أعمال مرو.
كان رجلاً فاضلاً، عالماً.
روى عن: هبة الله بن عبد الوارث الشيرازي.
روى عنه أبو سعد السمعاني.
؟عبد الله بن علي بن سعيد
أبو محمد القيسراني، القصري، الفقيه.
فاضل، إمام، ديّن، فصيح، مُناظر، من كبار فُقهاء النظامية.
سمع: أبا القاسم بن بيان.
وقد مرّ في سنة اثنتين وأربعين.
وقال ابن السمعاني: بنى ابن العجمي بحلب له مدرسة، ودرّس بها، وكتبتُ عنه بها جاء ابن عرفة. وقال لي: ولدتُ بقيسارية. والقصر الذي انتب له بُليدة بين عكا وحيفا على الساحل.
قال: ومات بحلب في سنة ثلاث أو أربع وأربعين. يحوَّل.
؟عبد الرحمن بن عبد الله الحلحولي، الحلبي
سافر وأقام بمصر مدة. ثم سكن دمشق. وكان من كبار الصالحين والعُبّاد.
وحلحول: قرية بها قبر يونس صلى الله عليه وسلم - فيما يُقال، وهي بين القدس والخليل. أقام بها سبع سنين، بنى بها مسجداً، وتعبّد فيه بين الفرنج، وسمعنا أنهم كانوا يتبرّكون به، ويعتقدون فيه.
ثم انتقل الى دمشق.
قال ابن عساكر: مضيت إليه غير مرة، وانتفعت بروايته وبكلامه، وما رأيت بالشام في فنه مثله. واستُشهد بظاهر دمشق في وقعة الفرنج، رحمه الله.
؟عبد الرحمن بن محمد بن أميرويه بن محمد
العلامة أبو الفضل الكرماني، شيخ الحنفية بكرمان في زمانه.
تفقّه بمرو على القاضي محمد بن الحسين.
تزاحم عليه الطلبة، وتخرّج به الأصحاب. وانتشرت سيرته في الآفاق، وصار معظَّماً عند الخاص، والعام. وكان في رمضان يقرأون عليه التفسير والحديث.
سمع: أباه بكرمان، وشيخه القاضي الأرسابَندي، وأبا الفتح عبيد الله بن أردشير الهُشامي.
سمع منه أبو سعد السمعاني، وبالغ في تعظيمه، وقال: ولد سنة سبع وخمسين، ومات في الحادي والعشرين من ذي القعدة بمدرسة القاضي الشهيد سنة 543.
؟عبد الرحمن بن محمد بن حسن بن طوق
أبو القاسم البغدادي.
سمع: نصر بن البطِر، وغيره.
وكان ضعيفاً في دينه.
روى عنه: أبو سعد السمعاني.
؟عبد الرحيم بن قاسم بن محمد
أبو الحسن القيسي، الأندلسي، الحجازي، الفرجي، من أهل مدينة الفرج.
روى عنه: أبي علي الغسّاني، وخازم بن محمد، ومحمد بن المورة، وغيرهم.

قال ابن بَشكوال: كان من أهل المعرفة والفهم والذكاء والحفظ، قوي الأدب، كثير الكتب، ديّناً فاضلاً، صاحب ليل وعبادة وكثرة بكاء، حتى أثّر ذلك بعينيه.
توفي في شعبان.
قال ابن مَسْدي: آخر من روى عنه بالسماع الخطيب أبو جعفر بن يحيى الحِميري. وأجاز أبو جعفر لي، ومات سنة إحدى عشرة وستمائة.
قلت: بل مات سنة عشر بقرطبة.
؟عبد الرشيد بن محمد بن خليل
أبو محمد البوشنجي.
سمع: عبد الرحمن بن عفيف كلاز.
أخذ عنه: السمعاني، وقال: مات في محرّم أو صفَر سنة ثلاثٍ وأربعين.
؟عبد العزيز بن محمد بن بَشكولة
الميهني، الصوفي.
سمع من العارف أبي الفضل محمد بن أحمد الميهني كتاب المرض لابن أبي الدنيا، عن الصيرفي، عن الصفّار، عنه.
قرأه عليه السمعاني وقال: مات في جمادى الآخرة.
؟عبد القادر بن جَندَب بن سَمُرة
أبو محمد الصوفي، الهروي.
صالح عابد، خيّر، من مُريدي شيخ الإسلام أبي إسماعيل، كان يسكن برباطه.
سمع: محمد بن أبي مسعود الفارسي، وأبا إسماعيل شيخه.
وولد بعد سنة ستين وأربعمائة.
روى عنه: ابن السمعاني، وأبو رَوح عبد المعز.
وبالإجازة: عبد الرحيم بن السمعاني.
وأخوه هو سمُرة بن جَندب يروي أيضاً عن محمد بن أبي مسعود.
روى عنه: أبو رَوح.
توفي عبد القادر ثالث عشر ربيع الأول.
؟عبد الواحد بن محمد بن عبد الواحد
أبو المظفّر بن الصبّاغ، بغدادي.
سمع من: طِراد الزينبي، وابن البطِر، وحَمْد الحدّاد.
وحدّث.
توفي في جمادى الآخرة.
؟علي بن الحسين بن محمد
أبو عبد الله الطابراني، الصوفي، النقّاش.
سمع بطوس من: أبي علي الفضل بن محمد الفارَمْذي.
وبالرّي: البياضيّ.
وبهمذان: شيروَيه الدّيلمي.
وعنه: السمعاني.
؟علي بن الحسين بن محمد بن علي
قاضي القُضاة، أبو القاسم، الأكمل ابن نور الهُدى أبي طالب الزينبي، الهاشمي، العباسي، البغدادي.
ولد سنة سبع وسبعين وأربعمائة.
سمع من: أبيه، وعمه طراد، وابن البطر، وأبي الحسن العلاف، وغيرهم.
روى عنه: الفتح بن عبد السلام.
وكان للمسترشد إليه مَيْل، فوعده بالنقابة، فاتفق موت الدامغاني، فطُلب مكانه، فناله.
ذكره ابن السمعاني فقال: كان غزير الفضل، وافر العقل، له سكون، ووقار، ورزانة، وثبات. ولي قضاء القضاة بالعراق في سنة ثلاث عشرة وخمسمائة. وقرأتُ عليه جزأين.
قال أبو شجاع محمد بن علي بن الدهّان: يُحكى أن الزينبي منذ ولي القضاء ما رآه أحد إلا بطرحة وخفاف حتى زوجته. ولقد دخلت عليه في مرض موته وهو نائم بالطّرحة.
قلت: هذا تكلّف وبأوٌ زائد.
وقال أبو الفرج بن الجوزي: كان رئيساً، ما رأينا وزيراً ولا صاحب منصب أوقر منه، ولا أحسن هيبة وسمْتاً. قلّ أن سُمع منه كلمة. وطالت ولايتُه، فأحكم الزمان، وخدم الراشد، وناب في الوزارة. ثم استوحش من الخليفة، فخرج الى الموصل، فأسِر هناك. ووصل الراشد الى الموصل وقد بلغه ما جرى ببغداد من خلعه فقال له: اكتب خطّك بإبطال ما جرى، وصحة إمامتي. فامتنع، فتواعده زنكي، وناله بشيء من العذاب، وأذن في قتله، ثم دفع الله عنه. ثم بُعث من الديوان لاستخلاصه، فجيء به، فبايع المقتفي، وناب في الوزارة لما التجأ ابن عمه الوزير علي بن طِراد الى دار السلطان. ثم إن المقتفي أعرض عنه بالكلية.
قال ابن الجوزي: وقال لي: التقيت الطّاهر، جاء إليّ فقال: يا ابن عم، أنظر ما يصنع معي، فإن الخليفة ُعرض عني. فكتبت الى المقتفي، فأعاد الجواب بأنه فعل كذا وكذا، فعذرتُه، وجعلت الذنب لابن عمي.
ثم جعل ابن المرخّم مناظِراً له، ومناقضاً ما يبني، والتوقعيات تصدر بمراضي ابن المرخّم، وسخطان الزينبي، ولم يبق له إلا الاسم، فمرض وتوفي يوم عيد النّحر، وصلى عليه ابن عمه نقيب النقباء طلحة بن علي. ودُفن بمشهد أبي حنيفة الى جانب والده. وخلّف جماعة بنين ماتوا شباباً. وعاش ستاً وسبعين سنة.
؟علي بن أبي الوفاء سعد بن علي بن عبد الواحد بن عبد القاهر بن أحمد بن مُسهر
مهذّب الدين، أبو الحسن المَوصلي، الشاعر.
صدرٌ، رئيس، وشاعر مُحسن. مدح الملوك الكُثُر، وتنقّل في المناصب الكبار ببلده. وديوانه في مجلدتين.
ومن شعره:

إذا ما لسانُ الدمع نمّ على الهوى ... فليس بسرٍ ما الضلوعُ أجنّتِ
فوالله ما أدري عشية ودّعتْ ... أناحَت حماماتُ اللِّوى أم تغنّتِ
وأعجب من صبري القَلوص التي سرتْ ... بهودجكِ المزحوم كيف استقلّت
أعاتب فيك اليَعمُلات على السّرى ... وأسأل عنك الريح من حيث هبّتِ
أطبقُ أحناء الضلوع على جوى ... جميعٍ وصبرٍ مستحيلٍ مشتّتِ
وله:
ولما اشتكيتَ اشتكى كلُّ ما ... على الأرض، واعتلّ شرقٌ وغربُ
لأنك قلبٌ لجسم الزمان ... وما صحّ جسمُ إذا اعتلّ قلبُ
؟علي بن محمد بن عبد الحميد بن عبد الرحمن بن محمد بن أحمد بن محمد بن جعفر
أبو الحسن البحيري. من شيوخ نيسابور.
من بيت الرواية.
حدّث عن: أبي بكر بن سنان، وغيره.
ذكره ابن السمعاني في مُعجمه، وأنه مات في ذي الحجة.
؟عمر بن أبي غالب بن بُقيرة
أبو الكرم البغدادي، البقّال.
سمع: ثابت بن بُندار.
كتب عنه السمعاني، وقال: توفي في شوال، وصلّيت عليه ببغداد.
؟عيسى بن يوسف بن عيسى بن علي
أبو موسى بن الملجوم، الأزدي، الفانيني.
سمع من: أبيه قاضي القُضاة أبي الحجاج يوسف، وأبي الفضل النحوي، وأبي الحجاج الكلبي.
وبأغمات من: أبي محمد عبد الله اللخمي سِبط أبي عمر بن عبد البرّ.
ودخل الأندلس فسمع من: أبي علي، وابن الطّلاع، وخازم بن محمد.
وكان جمّاعةً للكتب، ابتاع من أبي علي الغساني أصله بسنن أبي داود الذي سمعه من أبي عمر بن عبد البرّ.
روى عنه: ابنه عبد الرحيم، وأبو محمد بن ماتح.
وتوفي في رجب، رحمه الله، وله سبعٌ وستون سنة.
؟حرف الفاء
؟فضل الله بن أحمد بن المحسّن
أبو البدر الطوسي.
وكان حسن السيرة، جميل الأمر، متواضعاً، كثير الخير.
سمع: أبا علي الفضل الفارَمذي، وأحمد بن عبد الرحمن الكندي، وأبا تُراب المراغي.
سمع منه: أبو سعد السمعاني بطوس.
توفي في آخر يوم من السنة وله سبعون سنة. وهو من طابران قصبة طوس.
؟الفضل بن يحيى بن صاعد بن سيار بن يحيى
أبو القاسم الكناني، الهروي، الحنفي.
ولي قضاة هَراة مدة. وكان عالماً، كريماً، متودداً.
سمع من: جده أبي العلاء، وأبي عامر الأزدي، ونجيب بن ميمون.
كتبتُ عنه الكثير، قاله أبو سعد السمعاني، فمن ذلك: الزهد لسعيد بن منصور، بإسناد هروي، الى أحمد بن نجدة، عنه.
مات في نصف ذي الحجة وقد نيّف على السبعين.
؟حرف الميم
؟محمد بن الحسين بن أبي القاسم
أبو بكر الطبري، الشالوسي الصوفي، الواعظ. وشالوسا من قرى طرستان.
كان مليح الوعظ، خيّراً، حريصاً على طلب الحديث.
سمع: نصر الله الخُشنامي، فمن بعده.
سمع منه: السمعاني، وقال: مات في المحرّم.
؟محمد بن عبد الله بن محمد بن عبد الله بن أحمد
الإمام أبو بكر بن العربي، المعافري، الأندلسي، الإشبيلي، الحافظ.
أحد الأعلام.
ولد في شعبان سنة ثمان وستين وأربعمائة.
قال ابن بشكوال: أخبرني أنه رحل مع أبيه الى المشرق سنة خمسٍ وثمانين، وأنه دخل الشام ولقي بها: أبا بكر محمد بن الوليد الطُّرطوشي، وتفقّه عنده. ولقي بها جماعة من العلماء والمحدّثين. وأنه دخل بغداد، وسمع بها من طِراد الزينبي.
ثم حجّ سنة تسع وثمانين، وسمع من الحسين بن علي الطّبري.
وعاد الى بغداد، فصحب أبا بكر الشاشي، وأبا حامد الغزالي، وغيرهم، وفقه عندهم. ثم صدر عن بغداد، ولقي بمصر، والإسكندرية جماعة، فاستفاد منها، وعاد الى بلده سنة ثلاثٍ وتسعين بعلم كثير لم يدخله أحد قبله ممن كانت له رحلة الى المشرق.
وكان من أهل التفنن في العلوم، والاستبحار فيها، والجمع لها، مقدّماً في المعارف كلها، متكلماً في أنواعها، نافذاً في جميعها، حريصاً على آدابها ونشرها، ثاقب الذهن في تمييز الصواب منها. يجمع الى ذلك كله آداب الأخلاق مع حُسن المعاشرة، ولين الكنف، وكثرة الاحتمال، وكرم النفس، وحُسن العهد، وثبات الودّ. واستُفتي ببلده، فنفع الله به أهلها لصرامته وشدّته، ونفوذ أحكامه.
وكانت له في الظالمين سورةٌ مرهوبة. ثم صُرف عن القضاء، وأقبل على نشر العلم وبثّه.

قرأت عليه، وسمعت منه بإشبيلية، وقرطبة كثيراً من روايته وتواليفه.
وتوفي بالعدوة، ودُفن بفاس في ربيع الآخر.
قال ابن عساكر: سمع أبا الفتح نصر بن إبراهيم المقدسي، وأبا الفضل بن الفرات، وأبا البركات أحمد بن طاوس، وجماعة.
وسمع ببغداد: نصر بن البطِر، وأبا طلحة النّعالي، وطِراد بن محمد.
وسمع ببلده من خاله الحسن بن عمر الهوزني، يعني المذكور سنة اثنتي عشرة.
قلت: ومن تصانيفه: كتاب عارضة الأحوَذي في شرح الترمذي، وكتاب التفسير في خمس مجلدات كبار، وغير ذلك من الكتب في الحديث، والفقه، والأصول.
وورّخ موته في هذه السنة أيضاً الحافظ أبو الحسن بن الفضل، والقاضي أبو العباس بن خلّكان.
وكان أبوه رئيساً، عالماً، من وزراء أمراء الأندلس، وكان فصيحاً، مفوَّهاً، شاعراً، توفي بمصر في أول سنة ثلاث وتسعين.
روى عن أبي بكر: عبد الرحمن وعبد الله ابني أحمد وصابر، وأحمد بن سلامة الأبّار الدمشقيون. وأحمد بن خلف الكلاعي قاضي إشبيلية، والحسن بن علي القرطبي الخطيب، والزاهد أبو عبد الله محمد بن أحمد بن المجاهد، وأبو بكر محمد بن عبد الله بن الجد الفِهري، ومحمد بن أحمد بن الفخّار، ومحمد بن مالك الشريشي، ومحمد بن يوسف بن سعادة الإشبيلي، ومحمد علي الكُتّامي، ومحمد بن جابر الثعلبي، ونجية بن يحيى الرّعَيني، وعبد الله بن أحمد بن جُمهور، وعبد الله بن أحمد بن علوش نزيل مراكُش، وأبو زيد عبد الرحمن بن عبد الله السُهَيلي، وعبد الرحمن بن أحمد بن عبد الرحمن بن ربيع الأشعري، وعبد المنعم بن يحيى بن الخلوف الغرناطي، وعلي بن صالح بن عز الناس الداني، وعليّ بن أحمد الشَّقوري، وأحمد بن عمر الخزرجي التاجر.
وروى عنه خلق سوى هؤلاء، وكان أحد من بلغ رتبة الاجتهاد، وأحد من انفرد بالأندلس بعلوّ الإسناد.
وقد وجدتُ بخطي أنه توفي سنة ستٍ وأربعين، فما أدري من أين نقلته. ثم وجدت وفاته في سنة ست في تاريخ ابن النجار، نقله عن ابن بشكوال، والأول الصحيح إن شاء الله.
وذكر ابن النجار أنه سمع أيضاً من محمد بن عبد الله بن أبي داود الفارسي بمصر، ومن أبي الحسن القاضي الخلعي، وبالقدس من مكي الرُميلي. وقرأ كتب الأدب ببغداد على أبي زكريا التبريزي، وقرأ الفقه والأصلين على الغزالي، وأبي بكر الشاشي، وحصّل الكتب والأصول، وحدّث ببغداد على سبيل المذاكرة، فروى عنه: أبو منصور بن الصباغ، وعبد الخالق الموصلي.
وروى الكثير ببلده، وصنّف مصنفات كثيرة في الحديث، والفقه، والأصول، وعلوم القرآن، والأدب، والنحو، والتواريخ، واتسع حاله، وكثُر أفضاله، ومدحه الشعراء. وعمل على إشبيلية سوراً من ماله، وولي قضاءها، وكان من الأئمة المقتدى بهم.
وقد ذكره اليَسَع بن حزم، وبالغ في تعظيمه، وقال: ولي القضاء فمُحِن، وجرى في أعراض العابرة فلحن، وأصبح يتحرك بإثارة الألسنة، ويأبى بما أجراه القدرُ عليه النوم والسنة، وما أراد إلا خيراً، نصب الشيطان عليه شباكه، وسكّن الإدبار حِراكه، فأبداه للناس صورة تبدو، وسورة تُتلى، لكونه تعلَّق بأذيال المُلك، ولم يجر مجرى العلماء في مجاهرة السلاطين وحربهم، بل داهن.
ثم انتقال الى قرطبة مكرَّماً، حتى حُوِّل الى العدوة، فقضى بما قرأت.
قرأت بخط ابن مَسدي في معجمه: أخبرنا أبو العباس أحمد بن محمد بن مفرّج النباتي بإشبيلية: سمعت الحافظ أبا بكر بن الجدّ وغيره يقولون: حضر فقهاء إشبيلية أبو بكر بن المُرجّى، وفلان، وفلان، وحضر معهم أبو بكر بن العربي، فتذاكروا حديث المِغفَر، فقال ابن المرجّى: لا يُعرف إلا من حديث مالك، عن الزُهري. فقال ابن العربي: قد رويته من ثلاثة عشر طريقاً، غير طريق مالك.
فقالوا له: أفِدنا هذه الفوائد، فوعدهم، ولم يُخرج لهم شيئاً. وفي ذلك يقوم خلف بن خير الأديب:
يا أهل حمص ومن بها أوصيكمُ ... بالبرّ والتقوى وصية مشفقِ
فخذوا عن العربي أسمارَ الدّجا ... وخُذوا الرواية عن إمامٍ متقي
إن الفتى حلو الكلام مهذّبٌ ... إن لم يجد خبراً صحيحاً يخلقِ
قلت: هذه الحكاية لا تدل على ضعف الرجل ولابد.
؟محمد بن عبد الرحمن بن ابراهيم بن يحيى
أبو الحسن ابن الوزّان، صاحب الصلاة بجامع قرطبة.
روى عن: أبي عبد الله محمد بن فرج.

وكان أديبً، فاضلاً، معتنياً بالعلم والرواية، ثقة، ثَبتاً، طويل الصلاة، كثير الذِّكر.
توفي رحمه الله في جمادى الآخرة.
؟محمد بن عبد الرحمن بن أحمد بن الطفيل بن الحسن بن عظيمة
الإشبيلي، الأستاذ، المقرئ.
رحل وأخذ القراءات عن ابن الفحّام بالثغر، وأبي الحسين بن الخشّاب بمصر.
أخذ عننه ولده عيّاش.
وله قصيدة في القراءات، وكتاب الغنية.
روى عنه: أبو مروان الباجي، وأبو بكر بن خير.
وقد حدّث عن أبي علي الغساني، وطبقته.
توفي في صفر 43، قاله ابن الأبّار.
؟محمد بن علي
أبو غالب البغدادي، المكبّر، المعروف بابن الداية.
سمع: صفة المنافق من ابن المسلمة، وسماعه صحيح، ثُبّت في سنة أربع وستين بخط طاهر النيسابوري.
وتوفي في المحرم، قاله أبو سعد.
قلت: روى عنه: حمزة ومحمد ابنا علي بن القنّبيطي، وسليمان وعلي ابنا الموصلي، وجماعة آخرهم الفتح بن عبد السلام.
وعاش تسعاً وثمانين سنة.
وكان أبوه فرّاشاً في بيت رئيس الرؤساء.
؟محمد بن علي بن عمر بن أبي بكر بن علي
أبو بكر الكابُلي.
روى عن: عبد الجبار بن عبد الله بن برزة الواعظ بإصبهان.
روى عنه: أبو موسى بن المديني، وقال: توفي في العشرين من صفر سنة ثلاث وأربعين.
وقال: قيل إن مولده سنة ثلاث أو أربع أو ست وأربعين وأربعمائة. وروى عنه: أبو سعد السمعاني، وأبو بكر أحمد بن أبي نصر الخِرقي.
؟محمد بن أبي بكر عمرو بن محمد بن القاسم
أبو غالب الشيرازي، من شيوخ أبي موسى المديني.
هو نسبه.
وذكره أبو سعد السمعاني فسمى جده محمد: أحمد. وكذا قال عبد الرحيم الحاجي في الوفيات.
توفي يوم عيد الفطر.
وقال ابن السمعاني: كان شيخاً، عالماً، صالحاً، سديد السيرة، سمع: المظفّر البزاني، وابن شكرويه، وجماعة.
ولد سنة ست وستين وأربعمائة.
وقال أبو موسى: كان خازن كتب الصاحب.
؟محمد بن علي بن محمد بن خُشنام
المروزي، المُلحمي، الصوفي.
شيخ معمر، عاش بضعاً وتسعين سنة، فيه خير ودين.
سُمع منه سنة أربع وستين، من عبد العزيز بن موسى القصّاب عن الدهّان، عن فاروق الخطابي.
روى عنه: السمعاني، وعبد الرحيم.
؟محمد بن علي بن محمد بن علي
أبو العز البُستي، الصوفي.
سمع بمرو، وغيرها جماعة، وسافر الكثير، وسلك البوادي على التجريد والوحدة.
وحدّث عن: موسى بن عمران، وجماعة، حتى إنه روى عن السلفي.
قال السمعاني: كتبت عنه بمرو وبشاور، وكان شيخنا إسماعيل بن أبي سعد يسيء الثناء عليه.
ولد سنة 471، ومات في ثاني ذي القعدة.
؟محمد بن محمد بن الطّبر
أبو الفرج القصري، الضرير، المقرئ.
عن: ابن طلحة النّعالي، وابن البطِر، وجماعة.
وعنه: أبو سعد السمعاني، وأبو القاسم بن عساكر، وعلي بن أحمد بن وهب.
شيخ ابن النجار، وهو صالح خيّر لا بأس به، يؤم بمسجد.
توفي في جمادى الآخرة وإنما أضرّ بأخَرَة.
؟المبارك بن كامل بن أبي غالب الحسين بن أبي طاهر
أبو بكر الخفّاف، البغدادي، الظفري، المفيد. كان يفيد الغرباء عن الشيوخ.
سمع الكثير، وأفنى عمره في الطلب. وسمع العالي والنازل. وأخذ عمّن دبّ ودرج، وما يدخل أحدٌ بغداد إلا ويبادر ويسمع منه.
قال ابن السمعاني: وهو سريع القراءة والخط، يشبه بعضه بعضاً في الرداءة. وكان يدور معي على الشيوخ.
سمع: أبا القاسم بن بيان، وأبا علي بن نبهان، وعليّ بن أحمد بن فتحان الشهرزوري، فمن بعدهم.
سمعت منه وسمع مني، وقال لي: ولدت في سنة تسعين وأربعمائة.
توفي في تاسع وعشرين جمادى الأولى.
وقال أبو الفرج بن الجوزي: أبو بكر المفيد، يُعرف أبوه بالخفّاف، سمع خلقاً كثيراً، ومازال يسمع العالي والنازل، ويتتبّع الأشياخ في الزوايا، وينقل السمّاعات، فلو قيل: إنه سمع من ثلاثة آلاف شيخ لما رُدّ القائل.
وانتهت إليه معرفة المشايخ، ومقدار ما سمعوا والإجازات لكثرة دِربته في ذلك. وكان قد صحب هزارسبَ بن عوض، ومحمود الإصبهاني، إلا أنه كان قليل التحقيق فيما ينقل من السماعات، لكونه يأخذ عن ذلك ثمناً، وكان فقيراً الى ما يأخذ، ولكن كثير التزويج والأولاد.
؟المبارك بن المبارك بن أبي نصر بن زوما

أبو نصر البغدادي، الحنبلي الرّفّاء، ثم تحول شافعياً، وتفقّه على أبي سعد الميهني. وبرع في المذهب، وكان من الصلحاء العُبّاد.
سمع من: أُبي النّرسي، وطبقته.
وحدّث.
ومات كهلاً، رحمه الله.
؟منير بن محمد بن منير
أبو الفضل النّخعي، الرازي، واعظ.
سمع ببغداد: عاصم بن الحسن، ومالك البانياسي، وأبا الغنائم بن أبي عثمان، وجماعة.
روى عنه: عبد الوهّاب بن سُكينة، وغيره.
قال ابن السمعاني: كان على التركات، وسمعت جماعة يسيئون الثناء عليه. كتبتُ عنه.
وتوفي في ذي القعدة. وولد في سنة خمسٍ وستين.
؟موسى بن أبي بكر بن أبي زيد
أبو عبد الله الفرغاني، الصوفي.
قدِم بغداد، وحجّ كثيراً. وكان شيخاً صالحاً، خدوماً، ذكر أنه سمع من أصحاب أبي علي بن شاذان، ولم يظهر له شيء.
توفي بدمشق في صفر.
؟حرف الياء
؟ياقوت
أبو الدرّ الرومي، التاجر، السفّار، عتيق عُبيد الله بن أحمد البخاري. سمع معه من ابن هزارمُرد الصّريفيني كتاب المُزاح والفكاهة للزُبير، وسمع مجالس المخلّص.
قال ابن السمعاني: كان شيخاً ظاهره الصلاح والسداد، لا بأس به، حدّث بالعراق ودمشق، ومصر.
وقال ابن عساكر: قدم دمشق، ومصر، مرات للتجارة، ولم يكن يفهم شيئاً، وتوفي بدمشق في شعبان.
قلت: روى عنه: ابن عساكر، وولده القاسم، وابن السمعاني، وأبو المواهب بن صصرى، ومحمد بن وهب بن الزّنْف، والحسين بن كامل المعبّر، وعقيل بن الحسين بن أبي الجن، وأحمد بن وهب بن الزّنف، وعبد الرحمن بن سلطان بن يحيى القرشي، وعبد الرحمن بن إسماعيل الجنزوي، وعبد الرحمن بن عبد الواحد بن هلال، وعبد الصمد بن يونس التنوخي، وطائفة سواهم.
؟يحيى بن أحمد بن محمد بن أحمد
أبو جعفر بن الزوال.
سمع: أبا نصر الزينبي، وعامر بن الحسن.
وعنه: ابن سُكينة، ويوسف بن المبارك بن كامل.
مات في ربيع الأول. قاله ابن النجار.
؟يحيى بن محمد بن سعادة بن فصّال
أبو بكر القرطبي، المقرئ.
أخذ القراءات عن: أبي الحسن العبسي، وأبي القاسم بن النخّاس.
وحجّ فسمع من رزين بن مغرب كتاب تجريد الصحاح وكتاب فضائل مكة.
روى عنه: أبو القاسم بن بشكوال، وأبو خالد المرواني، وأبو الحسن بن مؤمن، وأبو القاسم الشرّاط.
؟يوسف بن دوناس بن عيسى
أبو الحجاج الفِندلاوي، المغربي الفقيه المالكي، الشهيد، إن شاء الله.
قدم الشام حاجاً، فسكن بانياس مدة، وكان خطيباً بها، ثم انتقل الى دمشق، ودرّس بها الفقه، وحدّث بالموطأ.
أنبأنا المسلم بن محمد عن القاسم بن عساكر: أنا أبي، أنا أبو الحجاج الفِندلاوي: أنبا محمد بن عبد الله بن الطيب الكلبي، أنبا أبي، أنبا عبد الرحمن الخِرَقيّ، أنا علي بن محمد الفقيه، فذكر حديثاً.
قال الحافظ ابن عساكر: كان الفندلاوي حسن الفاكهة، حلو المحاضرة، شديد التعصّب لمذهب أهل السنة، يعين الأشاعرة، كريم النفس، مطّرحاً التكلّف، قوي القلب. سمعت أبا تُراب بن قيس يذكر أنه كان يعتقد اعتقاد الحشوية، ويبغض الفندلاوي لردّه عليهم، وأنه خرج الى الحج، وأُسر في الطريق، وألقي في جبّ، وألقي عليه صخرة، وبقي كذلك مدة يُلقى إليه ما يأكل، وأنه أحس ليلة بحس، فقال: من أنت؟ فقال: ناولني يدك. فناوله يده، فأخرجه من الجب، فلما طلع إذا هو الفِندلاوي، فقال: تُب مما كنت عليه. فتاب عليه.
قال ابن عساكر: وكان ليلة الختم في رمضان يخطب رجل في حلقة الفندلاوي بالجامع ويدعو، وعنده أبو الحسن بن المسلم الفقيه، فرماهم خارج من الحلقة بحجر، فلم يُعرف. وقال الفندلاوي: اللهم إقطع يده. فما مضى إلا يسير حتى أُخذ قصير الركابي من الحلقة الحنابلة ووُجد في صندوقه مفاتيح كثيرة تفتح الأبواب للسرقة، فأمر شمس الملوك بقطع يديه، ومات من قطعهما.
قُتل الفندلاوي يوم السبت سادس ربيع الأول سنة ثلاث بالنيرب مجاهداً للفرنج. وفي هذا اليوم نزلوا على دمشق، فبقوا أربعة أيام، ورحلوا لقلة العلف والخوف من العساكر المتواصلة من حلب، والموصل نجدةً.
وكان خروج الفندلاوي إليهم راجلاً فيمن خرج.

وذكر صاحب الروضتين أن الفندلاوي قُتل على الماء قريب الربوة، لوقوفه في وجوه الفرنج، وترك الرجوع عنهم، اتّبع أوامر الله تعالى وقال بِعنا واشتري. وكذلك عبد الرحمن الحلحولي الزاهد، رحمه الله، جرى أمره هذا المجرى.
وذكر ابن عساكر أن الفِندلاوي رؤي في المنام، فقيل له: أين أنت؟ فقال: في جنات عدن " على سُرُرٍ متقابلين " . وقبره يُزار بمقبرة باب الصغير من ناحية حائط المصلّى، وعليه بلاطة كبيرة فيها شرحُ حاله.
وأما عبد الرحمن الحلحولي فقبره في بستان الشعباني، في جهة شرقه، وهو البستان المحاذي لمسجد بستان شعبان المعروف الآن بمسجد طالوت.
وقد جرت للفندلاوي، رحمه الله، بحوث، وأمور، وحِسبة مع شرف الإسلام ابن الحنبلي في العقائد، أعاذنا الله من الفتن والهوى.
؟وفيات سنة أربع وأربعين وخمسمائة
؟حرف الألف
؟أحمد بن الوزير نظام المُلك الحسن بن عليّ بن إسحاق
أبو نصر الطوسي، الصاحب، الرئيس.
سكن بغداد عند مدرسة والده، وكان وزيراً في دولتي الخليفة والسلطان، وآخر ما وزَر للمسترشد بالله في رمضان سنة ستّ عشرة وخمسمائة، وعُزل بعد ستة أشهر، ولزم منزله، ولم يتلبّس بعدها بولاية.
وآخر من روى عنه حفيده الأمير داود بن سليمان بن أحمد.
وكان صدراً، بهيّ المنظر، مليح الشيبة، يملأ العين والقلب، قعد عن الأشغال، وكان جليس يَمنة.
وحدّث عن: أبيه، وأبي الفضل الحسناباذي، وغيرهما، وأبو الفضل كان عبد الرزاق الراوي، عن الحافظ ابن مردوَيه، وغيره.
روى عنه: أبو أسعد السمعاني، وذكره في معجمه، وقال: توفي في الخامس والعشرين من ذي الحجة، ودُفن بداره. عاش تسعاً وسبعين سنة.
؟أحمد بن عبد الله بن عبد الرحمن
أبو نصر البهوني. وبهونة: من قرى مرو.
إمام فاضل، لكن اختلط في آخر عمره واختلّ.
سمع: هبة الله بن عبد الوارث الشيرازي، وأبا سعيد محمد بن عليّ البغوي.
ذكره ابن السمعاني في معجمه، وقال: توفي في ربيع الآخر.
؟أحمد بن عبد الباقي بن الجلا
أبو البركات، أمين القاضي ببغداد.
حدّث عن: نصر بن البطِر.
وعنه: ابن السمعاني، وإبراهيم بن سفيان بن مَندة.
وكان مقرئاً، مجوِّداً.
توفي في جمادى الأولى.
؟أحمد بن علي بن أبي جعفر بن أبي صالح
الإمام، أبو جعفر البيهقي، النحوي، المفسّر، المعروف ببوجعفرَك.
نزيل نيسابور، وعالِمها.
قال السمعاني: كان إماماً في القراءة، والتفسير، والنحو، واللغة، وصنّف المصنّفات المشهورة.
وسمع: أحمد بن محمد بن صاعد، وعلي بن الحسين بن العباس الصندلي.
وولد في حدود السبعين وأربعمائة.
وذكره جمال الدين القفطي في تاريخ النحويين فقال: صنّف التصانيف المشهورة، منها كتاب تاج المصادر. وظهر له تلامذة نُجباء. وكان لا يخرج من بيته إلا في أوقات الصلاة. وكان يُزار ويتبرّك به.
توفي رحمه الله بلا مرض في آخر يوم من رمضان، وازدحم الخلق على جنازته.
؟أحمد بن علي بن حمزة بن جبيرة
أبو محمد البصلاني، ويُعرف بطفان.
طلب بنفسه، وكتب عن: ابن البطِر، والنعالي، وعاصم بن الحسن، وطِراد.
وقال ابن النجار: روى اليسير لسوء طريقه، وقُبح أفعاله. كان ينجّم ويتمسخر على العرب، ويحضر مجالس اللهو، فتركوه.
روى عنه: الحافظ ابن عساكر، والمبارك بن كامل، ونور العين بنت المبارك.
قال ابن ناصر: متروك، لا تجوز الرواية عنه.
وقال ابن شافع: مات في رجب.
؟أحمد بن محمد بن الحسين
القاضي، أبو بكر الأرجاني، ناصح الدين، قاضي تُستَر، وصاحب الديوان الشعر المشهور.
كان شاعر عصره، مدح أمير المؤمنين المسترشد بالله.
وسمع من أبي بكر بن ماجة الأبهري حديث لُوَين.
روى عنه جماعة منهم: أبو بكر محمد بن القاسم بن المظفّر بن الشهرزوري، وعبد الرحيم بن أحمد ابن الإخوة، وابن الخشّاب النحوي، ومنوجهر بن تُركانشاه، ويحيى بن زيادة الكاتب.
وأصله شيرازي. وكان في عنفوان شبابه بالمدرسة النظامية بإصبهان، وناب في القضاء بعسكر مُكرَم. والذي جُمِع من شعره لا يكوّن العُشر منه.

قال العِماد في الخريدة: لما وافيت عسكر مُكرَم لقيتُ بها ولد رئيس الدين محمداً، فأعارني إضبارة كبيرة من شعر والده. منبتُ شجرته أرّجان، ومواطن أسرته تُستَر، وعسكر مُكرَم من خوزستان. وهو وإن كان في العجم مولده، فمن العرب محتِده، سلفه القديم من الأنصار، لم يسمح بنظيره سالف الأعصار، أوسيّ الأسّ خزرَجيُّه، قسيُّ النطق إياديّه، فارسي القلم، وفارس ميدانه، وسلمان برهانه، من أبناء فارس، الذين نالوا العلم المعلّق بالثريا. جمع بين العذوبة والطيب والريّا.
وله:
أنا أشعر الفقهاء غير مُدافعٍ ... في العصر، أو أنا أفقهُ الشعراءِ
شِعري إذا ما قلتُ دوّنه الورى ... بالطبع لا يتكلّفِ الإلقاءِ
كالصوت في حُلل الجبال إذا علا ... للسمع هاج تجاوبَ الأصداء
وله:
شاور سواكَ إذا نابتكَ نائبةٌ ... يوماً، وإن كنتَ من أهل المشوراتِ
فالعينُ تنظر منها ما دنا ونأى ... ولا ترى نفسَها إلا بمرآةِ
وله:
ولما بلوتُ الناسَ أطلبُ عندهم ... أخا ثقةٍ عند اعتراض الشدائدِ
تطلّعتُ في حالَي رخاءٍ وشدةٍ ... وناديتُ في الأحياء: هل من مُساعد؟
فلم أرَ فيما ساءني غير شامتٍ ... ولم أرَ فيما سرّني غيرَ حاسدِ
مُتِّعتُما يا ناظريّ بنظرة ... وأوردتما قلبي أشرَّ المواردِ
أعينيّ كُفّا عن فؤادي فإنه ... من البغي سعيُ اثنين في قتل واحدِ
وله يمدح خطير المُلك محمد بن الحسين وزير السلطان محمد السلجوقي:
طلعتْ نجومُ الدين فوق الفرقَد ... بمحمدٍ، ومحمدٍ، ومحمدِ
نبيُّنا الهادي وسلطان الورى ... ووزيره المولى الكريم المُنجدِ
سعدان للأفلاك يكنفانها ... والدين يكنفُه ثلاثة أسعدِ
بكتاب ذا، وبسيف ذا، وبرأي ذا ... نُظمتْ أمورُ الدين بعد تبدُّدِ
فالمعجزاتُ لمُفترٍ، والباتراتُ ... لمُعتَد، والمكرُماتُ لمُجتدي
لله درُّ زمانه من مجاجدٍ ... ملك أغرّ من المكارم أصيدِ
وله:
ما جُبتُ آفاقَ البلاد مطوِّفاً ... إلا وأنتم في الورى متطلّبي
سعي إليكم في الحقيقة، والذي ... تجدون عنكم فهو سعيُ الدهرِ بي
أنحوكمُ ويردُّ وجهي القهقرى ... عنكم بسَيري مثلُ سير الكوكبِ
فالقصدُ نحو المشرقِ الأقصى لكم ... والسير رأيَ العين نحو المغربِ
وله:
رثى لي وقد ساويتُه في نُحوله ... خيالي لما لم يكن لي راحمُ
فدلّس بي حتى طرقتُ مكانَه ... وأوهمتُ إلفي أنه بي حالمُ
وبتنا ولم يشعر بنا الناسُ ليلةً ... أنا ساهرٌ في جفنه، وهو نائم
وله، وقد ناب عن القاضي ناصر الدين عبد القاهر بن محمد بتُستر، وعسكر مُكرَم:
ومن النوائب أنني ... في مثل هذا الشغل نائبْ
ومن العجائب أن لي ... صبراً على هذي العجائب
وله:
أحبُّ المرء ظاهرُه جميلٌ ... لصاحبه وباطنُه سليمُ
مودتُه تدومُ لكل هولٍ ... وهل كلُ مودتُه تدوم؟
وله:
وهل دُفِعتُ الى الهموم تنوبني ... منها ثلاثُ شدائد، جُمعنَ لي
أسفٌ على ماضي الزمان، وحيرةٌ ... في الحال، وخشيةُ المستقبل
ما إن وصلتُ الى زمان آخرٍ ... إلا بكيتُ على الزمان الأول
وله:
حيث انتهيتَ من الهجران لي فقفْ ... ومن وراء دمي بيضُ الظبا فخفِ
يا عابثاً بِعداتِ الوصل يُخلفُها ... حتى إذا جاء ميعادُ الفراق يَفي
اعدِلْ كفاتن قدٍ منك معتدِلٍ ... واعطف كمائل غصن منك منعطفِ
ويا عذولي ومن يُصغي الى عذلٍ ... إذا رنا أحورُ العينين لا تقفِ
تلوّم قلبي إن أصماه وناظره ... فيمَ اعتراضُك بين السهم والهدفِ

سلوا عقائِكَ هذا الحي أي دمٍ ... للأعين النجل عند الأعيُن الذُرُفِ
يستوصفون لساني عن محبتهم ... وأنت أصدقُ، يا دمعي، لهم فصفِ
ليست دموعي لنار الشوق مطفئة ... وكيف؟ والماءُ بادٍ واللهيبُ خفي
لم أنسَ يوم رحيل الحي موقفَنا ... والعيسُ تطلعُ أولاها على شُرُفِ
وفي المحامل تخفى كل آنسةٍ ... أن ينكشف سجفُها للشمس تنكسفِ
يبين عن معصمٍ بالوهم ملتزم ... منها، وعن مبسم باللحظ مُرتَشفِ
في ذمة الله ذاك الركب إنهم ... ساروا وفيهم حياةُ المُغرم الدنفِ
فإن أعِش بعدهم فرداً فواعجباً ... وإن أمتُ هكذا وجداً أفيا أسفي.
وله:
قلبي وشعري أبداً للورى ... يصبح كل وحماه مُباح
ولملوك العصر فيما أرى ... نهب، وهذا لوجوه الملاح
الحُسن للحسناء سيجتمع ... والحظ الأمتع عند القباح
وله:
قفْ يا خيالُ وإن تساوينا ضنا ... أنا منك أولى بالزيارة مُهنا
نافستُ طيفي في خيالي ليلةً ... في أن يزورَ العامرية أيُّنا
فسريتُ أعتجرُ الظلامَ الى الحمى ... ولقد عناني من أميمة ما عنا
وعقلتُ راحلتي بفضل زمامِها ... لما رأيتُ خيامهم بالمُنحنى
لما طرقتُ الحيَّ قالت خيفةً ... لا أنت إن علم الغيورُ ولا أنا
فدنوت طوع مقالها متخفياً ... ورأيت خطبَ القوم عندي أهونا
سترت مُحيّاها مخافةَ فتنتي ... ببنانها عني، فكانت أفتنا
وتجرّدتْ أعطافُها من زينة ... عمداً، فكان لها التجرد أزينا
قسماً بما زار الحجيجُ وما سعوا ... زُمراً، وما نحروا على وادي منا
ما اعتاد قلبي ذكرَ من سكن الحِمى ... إلا استطار وملّ صدري مسكنا
وله:
لو كنتُ أجهلُ ما عملتُ، لسرّني ... جهلي، كما قد ساءني ما أعلمُ
كالصّعو يرتع في الرياض، وإنما ... حُبس الهزارُ لأنه يترنمُ
وله:
سهامُ نواظرٍ تُصمي الرمايا ... وهنّ من الحواجب في حنايا
ومن عجب سهامٌ لم تفارقْ ... حناياها وقد جرحتْ حشايا
نهيتكُ لا تناضِلها فإنني ... رميتُ فلم يُصب قلبي سوايا
جعلتُ طليعتي طرفي سفاها ... فدلّ على مقاتلي الخفايا
وهل يُحمى حريمٌ من عدوٍ ... إذا ما الجيشُ خانته الرمايا
هززن من القدود لنا رماحاً ... فخلّينا القلوبَ لها ردايا
ولي نفَسٌ إذا ما اشتدّ شوقاً ... أطار القلبَ من حُرَقٍ شظايا
ومحتكمٍ على العشاق جوراً ... وأين من الدمى عدلُ القضايا
يُريك بوجنتيه الوردَ غضّاً ... ونورَ الأقحوان من الثنايا
ولا تَلمِ المتيّم في هواه ... فعدلُ العاشقين من الخطايا
توفي الأرجاني بُتستَر في شهر ربيع الأول.
وأرّجان: بليدة من كور الأهواز، بشد الراء. ضبطها صاحب الصّحاح.
واستعملها المتنبي مخفّفة في قوله:
أرَجانَ أيتها الجيادُ، فإنهُ ... عزمي الذي يذَرُ الوشيجَ مكسّرا
؟أحمد بن محمد بن أحمد بن أحمد بن محمد بن أحمد بن أُبيّ
الأمير أبو الفضل الفراتي، الخونجاني، النيسابوري.
سمع: أبا بكر بن خلف الشيرازي، وأبا عمرو عبد الله بن عمر البحيري.
وكان مولده في سنة خمس وستين وأربعمائة.
وتوفي في أواخر شوال.
روى عنه: أبو سعد السمعاني، وابنه عبد الرحيم.
؟أحمد بن يحيى بن علي
أبو البركات السِّقلاطوني، الفقيه، المعروف بابن الصبّاغ.
روى عن: أبي نصرٍ الزينبي.
سمع منه: ابن الخشّاب، والمبارك بن عبد الله بن النّقّور.
توفي في هذه السنة تقريباً، أو بعدها.
؟ابراهيم بن محمد بن أحمد الجاجَرمي
ثم النيسابوري، الفقيه.
يؤمّ بجامع نيسابور نيابة.
سمع: أبا الحسن المديني، وجماعة.

؟ابراهيم بن يحيى بن ابراهيم بن سعيد
أبو إسحاق بن الأمين، القرطبي.
قال ابن بشكُوال: أكثر عن جماعة من شيوخنا، وكان من جلّة المحدّثين، وكبار المُسندين، والأدباء المتفننين، من أهل الدراية والرواية.
أخذتُ عنه وأخذ عني، وكان من الدين بمكان.
وولد في سنة تسعٍ وثمانين وأربعمائة.
قلت: له استدراك على كتاب الاستيعاب.
؟أسعد بن علي بن الموفّق بن زياد
الرئيس، أبو المحاسن الزيادي، الهروي، الحنبلي.
ثقة، صدوق، صالح، عابد، سديد السيرة، دائم الصلاة والذِّكر، مستغرق الأوقات بالعبادة. وكان يسرد الصوم.
وصفه ابن السمعاني، وغيره، بهذا. وكان يسكن قديماً مالين.
سمع منتخب مُسند عبد، من جمال الإسلام أبي الحسن الداوودي، وصحيح البخاري ومُسند الدارمي أيضاً. وولد في رابع عشر ربيع الآخر سنة تسعٍ وخمسين وأربعمائة.
روى عنه: الحافظان: ابن عساكر، وابن السمعاني، وأبو الفتح محمد بن عبد الرحمن الفاميّ، وعبد الجامع بن علي المعروف خخّة، وآخرون.
وروى عنه بالإجازة المؤيد الطوسي، ؤأبو المظفّر السمعاني.
وآخر من روى عنه بالسماع: أبو روح عبد المعز الهروي، فأخبرنا أحمد بن هبة الله، أنا عبد المعزّ بن محمد، أنا أسعد بن علي بن الموفق، بقراءة أبي علي ابن الوزير في سنة تسعٍ وعشرين وخمسمائة، أنا أبو الحسن الداوودي، فذكر حديثاً عن عبد بن حُميد.
؟إسماعيل بن محمد بن إسماعيل بن المهدي بن إبراهيم
أبو الغنائم الهاشمي، العلوي، الحسيني، الموسوي، الإصبهاني.
نشأ ببغداد.
وسمع: أبا الخطّاب بن البطر، وأبا عبد الله النعاليّ الحافظ، وثابت بن بُندار.
وحدّث.
وتوفي ببلاد فارس في هذه السنة أو بعدها.
روى عنه: عبد الرحيم بن السمعاني.
؟آمنة بنت شيخ الشيوخ إسماعيل بن أحمد بن محمد النيسابوري
أم عبد الرحمن، صاحبة أبي منصور علي بن علي بن سُكينة.
كانت صالحة، عابدة، قانتة، خيّرة، كثيرة النوافل. حجّت غير مرة. وروت عن رزق الله التميمي بالإجازة.
أخذ عنها: أبو سعد السمعاني.
توفيت في ربيع الأول.
؟أُنُر
الأمير معين الدين، مدبّر دول أستاذه طُغتِكين بدمشق.
وكان عاقلاً، خيّراً، حسن السيرة والديانة، موصوفاً بالرأي والشجاعة، محباً للعلماء والصالحين، كثير الصدقة والبِرّ، وله المدرسة المعينية بقصر الثقفيين ولقبره قبة بالعُوينة خلف دار بطيخ، وقبلي الشامية.
وكان له أثر حسن في ترحيل الفرنج عن دمشق لما حاصرها ملك الألمان، ونزلوا بالميادين.
وقد تزوج الملك نور الدين محمود بن زنكي بابنته عصمة الدين خاتون في حياته.
توفي معين الدين في ربيع الآخر، وأغفله ابن عساكر كغيره من أعيان المتأخرين.
؟حرف الثاء
؟ثابت بن أبي تمام عمر بن أحمد
أبو منصور الكتبي، الواسطي.
سمع: أبا القاسم بن بيان، وابن نبيهان.
وولد في سنة ست وثمانين وأربعمائة.
وتوفي ببغداد في ليلة السابع والعشرين من رمضان.
كتب عنه: أبو سعد بن السمعاني، وأحمد بن منصور الكازروني، وغيرهما.
؟حرف الحاء
؟الحسن بن سعيد بن أحمد
الإمام أبو علي القُرشي، الأموي، الجزري.
قدم بغداد، وتفقّه بها في مذهب الشافعي.
وسمع من: عبد العزيز بن علي الأنماطي، وأبي القاسم بن البُسري، وعمر بن عبيد الله البقّال، وغيرهم.
وولي قضاء جزيرة ابن عمر، ثم سكن آمِد.
قال ابن عساكر: سألته عن مولده، فقال: سنة إحدى وخمسين وأربعمائة.
وقال يوسف بن محمد بن مقلّد: مات بفنك في أوائل رمضان سنة 44. سمعت منه.
قلت: هذا كان من بقايا المُسندين، ضاع في تلك الديار.
؟الحسن بن عبد الله بن عمر
أبو علي بن أحمد بن العرجاء، المالكي.
تلا بالسبع على والده صاحب ابن نفيس، وأبي معشر.
قال أبو علي: وحدّثني بالقراءات إجازةً أبو معشر الطبري.
قرأ عليه بالسمع: أبو الحسن علي بن أحمد بن كوثر المحاربي بمكة المتوفى بالأندلس سنة تسع وثمانين. كانت قراءته عليه وعلى ابن رضا في سنة أربع وأربعين وخمسمائة.
؟حرف الخاء
؟خليفة بن محفوظ
أبو الفوارس الأنباري، المؤدّب، الأديب.
صالح، عالم، مطبوع، مقرئ.
سمع: أبا طاهر بن أبي الصّقر، وأبا الحسن الأقطع.
وعنه: السمعاني، وابن عساكر.
أرّخه ابن النجار.
؟حرف السين

؟سعد بن علي بن أبي سعد بن علي بن الفضل
أبو عامر الجرجاني، الواعظ، المعروف بالعصاري، نسبة الى عصر البزور، وكذلك أهل جرجان يُنسَبون.
كان إماماً فاضلاً، فيه صلاح، وزهد، وخير.
سافر الكثير، ودخل البلدان. ودخل بغداد قبل الخمسمائة، فسمع من: جعفر السراج، والمبارك بن الطّيوري، وأبي غالب بن الباقلاني.
ومن: أبي سعد المطرّز، وأبي علي الحداد.
وقبلها من أبي مطيع بإصبهان.
قال أبو سعد السمعاني: سمعت منه حلية الأولياء لأبي نُعيم بمرو. وآخر ما لقيته بنيسابور سنة أربع وأربعين.
وقال لي: ولدتُ بجُرجان في سنة ثمان وسبعين وأربعمائة.
قلت: وروى عنه عبد الرحيم بن السمعاني.
؟سلمان بن جروان بن حسين
أبو عبد الرحمن الماكسيني. وهي قريبة من الرّحبة.
قدِم بغداد، وكان صالحاً، حافظاً للقرآن، بعمل البواري.
سمع من: أبي سعد بن خُشيش، وشجاع الذّهلي.
وحدّث.
وتوفي بإربل في ربيع الأول.
؟حرف الصاد
؟صخر بن عبيد بن صخر بن محمد
أبو عبيد الطوسي.
سمع: أبا الفتح نصر بن علي الحاكمي، ومحمد بن سعيد الفرَخرداني، وأبا شُريح إسماعيل بن أحمد الشاشي.
حدّث بطوس، وبنيسابور.
وولد في شعبان سنة اثنتين وخمسين وأربعمائة، وتوفي بالطّابران في ذي القعدة سنة أربع هذه، وله اثنتان وتسعون سنة وأشهر.
روى عنه: ابن السمعاني، وولده عبد الرحيم، وغيرهما.
؟حرف العين
؟عبدان بن رزين بن محمد
أبو محمد الأذربيجاني، الدويني، المقرئ، الضرير.
قدِم دمشق في صباه وسكنها.
وسمع من: الفقيه نصر المقدسي، وأبي البركات بن طاوس المقرئ. ولقي جماعة.
قال ابن عساكر: كان ثقة خيّراً يسكن دويرة حمْد، ويصلي بالناس في الجامع عند مرض البدلسي.
قلت: روى عنه الحافظ ابن عساكر، وابنه القاسم، وأبو المحاسن محمد بن أبي لُقمة.
ومات في رجب.
وقع لي جزء من روايته.
؟عبد الله بن عبد الباقي
أبو بكر التّبّان، الحنبلي، الفقيه.
كان أمياً لا يكتب.
تفقّه على: ابن عقيل.
وناظر، وأفتى، ودرّس.
وسمع من: أبي الحسين بن الطيوري.
؟عبد الله بن علي بن سهل
أبو الفتوح الخركوشي، نسبة الى سكة بنيسابور.
قال ابن السمعاني: شيخ صالح، عفيف، نظيف، ثقة.
سمع: إسماعيل بن زاهر النوقاني، ومحمد بن إسماعيل التفليسي، ومحمد بن عبيد الله الصرّام، وعثمان بن محمد المحمي، وأبا بكر بن خلف، وغيرهم.
رحلتُ إليه بابني عبد الرحيم، وأكثرتُ عنه، وقرأتُ عليه أكثر تاريخ يعقوب الفسوي، عن النوقاني.
مولده في سنة ست وستين وأربعمائة، وتوفي في الثاني والعشرين من شوال.
قلت: روى عنه المؤيد الطوسي أيضاً.
؟عبد الرحمن بن الحسن بن علي
أبو الفضل بن السّراف، البنجديهي قال السمعاني: شيخ صالح، تالٍ للقرآن.
سمع بمرو: محمد بن أبي عمران الصفّار، وبمرو الروذ: عبد الرزاق بن جسّان المنيعي.
وولد في حدود الخمسين وأربعمائة، وعُمِّر دهراً.
وتوفي في رجب.
روى عنه: عبد الرحيم السمعاني، وأبوه.
وقال: كتبت نيّفاً وتسعين ختمة، وتلوت أربعة عشر ألف ختمة.
؟عبد الرحمن بن يوسف بن عيسى
أبو القاسم بن الملجوم، الأزدي، الفاسي.
أجاز له أبو عبد الله بن الطّلاع، وأبو علي الغساني.
وكان يسرد تفسير العزيزي وغريب الحديث لأبي عبيد من حفظه.
روى عنه: ابن أخيه عبد الرحيم بن عيسى.
؟عبد الرحيم بن الموفّق بن أبي نصر
الهروي، الديوقاني، الحنفي.
سمع من: بيبى الهرثمية، وجماعة.
مات في ثاني صفر عن سبع وثمانين سنة.
روى عنه: السمعاني.
؟عبد السلام بن محمد بن عبد الله بن اللبّان
أبو محمد التيمي، الإصبهاني، المعدّل.
سمع: المظفّر البراثي، وأبا عيسى بن زياد.
وعنه: السمعاني، وورّخه في المحرّم.
؟عبد السلام بن أبي الفتح بن أبي القاسم
أبو الفتح الخباز الهروي.
شيخ صالح، حدّث عن: بيبى الهرثمية ومات في سلخ جمادى الأولى. قاله السمعاني.
روى عنه أبو روح.
وبالإجازة أبو المظفّر السمعاني.
؟عبد الصمد بن علي
أبو الفضل النيسابوري، الصوفي داود.
سمع: أبا بكر بن خلف، وعثمان بن محمد بن المحمي.
مات في جمادى الآخرة في عشر الثمانين.
كتب عنه: السمعاني، وغيره.

؟عبد العزيز بن خلف بن مدير
أبو بكر الأزدي، القرطبي.
روى عن: أبيه، وأبي الوليد الباجي، وأبي العباس العذري. مولده سنة سبع وستين.
وتوفي بأرلش.
هكذا ترجمه ابن بشكوال.
وآخر من روى عنه بالسماع: خطيب قرطبة أبو جعفر بن يحيى الحِميري.
؟عبد الغني بن محمد بن سعيد
أبو القاسم الزينبي.
وتوفي في شوال وهو كهل.
؟عبد المجيد الحافظ لدين الله
أبو الميمون بن محمد بن المستنصر بالله معدّ بن الظاهر علي بن الحاكم العبيدي، صاحب مصر.
بويع يوم مقتل ابن عمه الآمر بولاية العهد وتدبير المملكة، حتى يولد حملٌ للآمر، فغلب عليه أبو علي أحمد بن الأفضل بن بدر الجمالي أمير الجيوش. وكان الآمر قد قتل الأفضل، وحبس ابنه أحمد، فلما قُتل الآمر وثب الأمراء فأخرجوا أحمد، وقدموه عليهم. فسار الى القصر، وقهر الحافظ، وغلب على الأمر، وبقي الحافظ معه صورة من تحت حكمه، وقام في الأمر والمُلك أحسن قيام وعدل، وردّ على المصادَرين أموالهم، ووقف عند مذهب الشيعة، وتمسّك بالإثني عشر، وترك الأذان بحي على خير العمل.
وقيل: بل أقرّ على خير العمل، وأسقط محمد وعلي خير البشر، والحمد لله. كذا وجدت بخطّ النّسّابة.
ورفض الحافظ لدين الله وأهل بيته وأباهُ، ودعا على المنابر للإمام المنتظَر صاحب الزمان على زعمهم. وكتب اسمه على السكة. وبقي على ذلك الى أن وثب عليه واحد من الخاصة، فقتله بظاهر القاهرة في المحرم سنة ست وعشرين وخمسمائة. وكان ذلك بتدبير الحافظ. فبادر الأجناد والدولة الى الحافظ، وأخرجوه من السجن، وبايعوه ثانياً، واستقل بالأمور.
وكان مولده بعسقلان سنة سبع وستين. وسبب ولادته بها أن أباه خرج إليها في غلاء مصر. وسبب توليته أن الآمر لم يخلّف ولداً، وخلّف حملاً، فماج أهل مصر، وقال الجُهّال: هذا بيت لا يموت الإمام منهم حتى يخلّف ولداً وينص على إمامته. وكان الآمر قد نصّ لهم على الحمْل، فوضعت المرأة بنتاً، فبايعوا حينئذ الحافظ. وكان الحافظ كثير المرض بالقولنج، فعمل له شيرماه الديلمي طبل القولنج الذي وجده السلطان صلاح الدين في خزائنهم، وكان مركّباً من المعادن السبعة، والكواكب السبعة في إشراقها، وكان إذا ضربه صاحب القولنج خرج من باطنه ريح وفسا، فاستراح من القولنج.
توفي في الخامس من جمادى الأولى، وكانت خلافته عشرين سنة إلا خمسة أشهر، وعاش بضعاً وسبعين سنة.
وكان كلما أقام وزيراً حكم عليه، فيتألم ويعمل على هلاكه.
ولي الأمر بعده ابنه الظافر إسماعيل، فوزر له ابن مصّال أربعين يوماً، وخرج عليه ابن السّلار فأهلكه.
؟عثمان بن علي بن أحمد
أبو عمرو، المعروف بابن الصالح المؤدِّب.
كان يؤدّب بمسجد ويؤم به.
سمع: رزق الله التميمي، والفضل بن أبي حرب الجُرجاني، وابن طلحة النعالي.
سمع منه: أبو سعد السمعاني، وأبو محمد بن الخشّاب، وسعد بن هبة الله بن الصباغ.
شيخ لابن النجار، حدّث في هذا العام ببغداد.
؟عفاف بنت أبي العباس أحمد بن محمد بن الإخوة العطار
سمعت من: أبي عبد الله النعالي، وأمة الرحمن بنت ابن الجُنيد التي روت عن عبد الملك بن بِشران.
روى عنها: أبو سعد السمعاني.
توفيت في نصف ذي الحجة.
؟علي بن خلف بن رضا
أبو الحسن الأنصاري، البلنسي، المقرئ، الضرير.
روى عن أبي داود المقرئ، وأخذ عنه التفسير، وحجّ وأقرأ بمكة.
وبها أخذ عنه أبو الحسن بن كوثر القراءات في هذه السنة.
؟علي بن سليمان بن أحمد بن سليمان
أبو الحسن المرادي، الأندلسي، القرطبي، الشقوري، الفرغُليطي.
وفرغليط من أعمال شقّورة، الفقيه الشافعي، الحافظ.
خرج من الأندلس في سنة نيّف وعشرين، ورحل الى بغداد، ودخل خُراسان. وسكن نيسابور مدة.
وتفقه على الإمام محمد بن يحيى الغزّالي، وسمع مصنّفات البيهقي، وغير ذلك من: أبي عبد الله الهراوي، وهبة الله السيدي أبي المظفّر بن القُشيري، وطائفة.
وكتب الكثير بخطه.
وصحب عبد الرحمن الأكّاف، الزاهد.
وقدِم دمشق بعد الأربعين وخمسمائة، وفرح بقدومه الحافظ ابن عساكر، لأه أقدم معه جملة من مسموعاته التي اتكل ابن عساكر في تحصيلها على المُرادي، وحدّث بدمشق بالصحيحين.

قال ابن السمعاني: كنتُ آنسُ به كثيراً، وكان أحد عُبّاد الله الصالحين، خرجنا جملة الى نوقان لسماع تفسير الثعلبي فلمحت منه أخلاقاً وأحوالاً قلّ ما تجتمع في أحد من الورعين. وعلّقت عنه.
وقال ابن عساكر: نُدب للتدريس بحماه، فمضى إليها، ثم نُدب الى التدريس بحلب، فمضى ودرّس بها المذهب بمدرسة ابن العجمي. وكان شيخاً، صلباً في السنّة.
توفي بحلب في ذي الحجة، وقال لابن السمعاني: مولدي قبل الخمسمائة بقريب.
روى عنه: القاسم بن عساكر، وأبو القاسم بن الحرستاني، وجماعة.
؟علي بن عثمان بن محمد بن الهيصم بن أحمد بن الهيصم بن طاهر
أبو رشيد الهروي، الهيصمي، الواعظ، الضرير.
شيخ الكراميّة ومقدّمهم، وإمامهم في البدعة.
كان متوسعاً في العِلم، بارع الأدب.
سمع من: محمد بن أبي مسعود الفارسي.
وعنه: السمعاني، وقال: مات في ذي القعدة. ومولده سنة ستين وأربعمائة.
؟علي بن المفرّج بن حاتم
أبو الحسن المقدسي، جدّ الحافظ عليّ بن الفضل.
سمع من القاضي الرشيد المقدسي.
وفيها ولد الحافظ المذكور.
؟علي بن أبي بكر بن الحسين بن أبي معشر
أبو الحسن البغوي، المقرئ، الصوفي.
سمع: محمد بن علي بن أبي صالح الدبّاس، وهبة الله الشيرازي، ومحمد بن أحمد بن عبد الملك العبدري.
مات في شعبان عن تسعين سنة.
؟عياض بن موسى بن عياض بن عمرو بن موسى بن عياض بن محمد بن موسى بن عياض
اليَحصُبي، القاضي، أبو الفضل السّبتي. أحد الأعلام.
ولد بسبتة في النصف من شعبان سنة ست وسبعين وأربعمائة. وأصله من الأندلس، ثم انتقل أحد أجداده الى مدينة فاس، ثم من فاس الى سبتة.
أجاز له الحافظ أبو علي الغساني، وكان يمكنه لُقيّه، لكنه إنما رحل الى الأندلس بعد موته، فأخذ عن: القاضي أبي عبد الله محمد بن حمدين، وأبي الحسين سِراج بن عبد الملك، وأبي محمد بن عتّاب، وهشام بن أحمد، وأبي بحر بن العاص، وطبقتهم.
وحمل الكثير عن أبي علي بن سُكّرة. وعُني بلقاء الشيوخ والأخذ عنهم.
وتفقّه على الفقيه أبي عبد الله محمد بن عيسى التميمي، القاضي، السبتي، والقاضي أبي عبد الله محمد بن عبد الله المسيلي.
وصنّف التصانيف المفيدة، واشتهر اسمه، وسار علمه.
قال ابن بشكوال: هو من أهل التفنن في العلم، والذكاء، والفهم، استُفتي بسبتة مدة طويلة، حُمدت سيرتُه فيها، ثم نُقل عنها الى قضاء غرناطة، فلم يُطْل أمره. وقدم علينا قُرطبة، وأخذنا عنه.
وقال الفقيه محمد بن حمادة السبتي، رفيق القاضي عياض فيه: جلس للمناظرة وله نحوٌ من ثمان وعشرين سنة، وولي القضاء وله خمسٌ وثلاثون سنة، فسار بأحسن سيرة، كان هيّناً من غير ضعف، صليباً في الحق. تفقّه على أبي عبد الله التميمي، وصحب أبا إسحاق بن جعفر الفقيه.
ولم يكن أحد بسبتة في عصر من الأعصار أكثر تواليف من تواليفه، له كتاب الشفا في شرف المصطفى وكتاب ترتيب المدارك وتقريب المسالك في ذكر فقهاء مذهب مالك، وكتاب العقيدة، وكتاب شرح حديث أم زرع، وكتاب جامع التاريخ الذي أربى على جميع المؤلفات، جمع فيه أخبار ملوك الأندلس، وسبتة، والمغرب، من دخول الإسلام إليها، واستوعب فيه أخبار ملوك الأندلس وسبتة وعُلمائها. وكتاب مشارق الأنوار في اقتفاء صحيح الآثار الموطّأ والبخاري ومسلم.
قال: وحاز من الرئاسة في بلده ومن الرفعة ما لم يصل إليه أحدٌ قط من أهل بلده، وما زاده ذلك إلا تواضعاً وخشيةً لله تعالى.
وله من المؤلفات الصغار أشياء لم نذكرها.
وقال القاضي ابن خلّكان: هو إمام في الحديث في وقته، وأعرف الناس بعلومه، وبالنحو، واللغة، وكلام العرب، وأيامهم، وأنسابهم. ومن تصانيفه كتاب الإكمال في شرح مسلم، كمّل به كتاب المُعلَم للمازري.
ومنها: مشارق الأنوارق في تفسير غريب الحديث، يعني الكتاب المذكور آنفاً، وكتاب التنبيهات فيه فوائد وغرائب. وكل تواليفه بديعة.
له شعرٌ حسن، فمنه ما رواه عنه أبو عبد الله محمد بن عياض قاضي دانية:
أنظر الى الزرع وخاماتِه ... تحكي وقد ماسَت أمام الرياح
كتيبةً خضراء مهزومةً ... شقائق النعمان فيها جراحْ
وقال ابن بشكوال: توفي بمراكش مُغرِّباً عن وطنه في وسط سنة أربع.

وقال ابنه محمد في ليلة الجمعة نصف الليل، التاسعة جمادى الآخرة، ودُفن بمراكش.
وتوفي ابنه في سنة خمس وسبعين.
وشيوخ عياض يقاربون المائة.
وقد روى عنه خلق كثير، منهم: عبد الله بن محمد الأشير، وأبو جعفر بن القصير الغرناطي، وأبو القاسم خلف بن بشكوال، وأبو محمد بن عبيد الله، ومحمد بن الحسن الجابري.
؟عيسى بن هبة الله بن هبة الله بن عيسى
أبو عبد الله بن البغدادي، النقّاش.
ظريف، كيّس، خفيف الروح، صاحب نوادر وشعر رقيق، وحكايات موثقة.
قد رأى الناس، وعاشر الظرفاء، وطال عمره، وسار ذكره.
ولد سنة سبع وخمسين وأربعمائة.
وسمع: أبا القاسم بن البُسري، وأبا الحسن الأنباري، الخطيب.
قال ابن السمعاني: كتبتُ عنه بجهد، فإنه كان يقول: ما أنا أهلٌ للتحديث. وعلّقت عليه من شعره.
وقال ابن الجوزي: كان يحضر مجلسي كثيراً، وكتبت إليه يوماً برقعة، خاطبته فيها بنوع احترام، فكتب إلي:
قد زدتني في الخطب حتى ... خشيتُ نقصاً من الزيادة
فاجعل خطابي خطاب مثلي ... ولا تغيّر عليّ عادة
ومن شعره:
إذا وجد الشيخ من نفسه ... نشاطاً فذلك موتٌ خفي
ألستَ ترى أن ضوء السّراج ... له لهبٌ قبل أن ينطفي؟
قلت: روى عنه أبو اليُمن الكندي كتاب الكامل للمبرّد، وغير ذلك. وتوفي في جمادى الآر.
وهبة الله مرتين، وعليها صحّ بخط الحافظ الضياء.
؟حرف الغين
؟غازي بن زنكي بن أقسُنقر التركي.
السلطان، سيف الدين بن الأتابك عماد الدين، صاحب الموصل.
لما قُتل والده أتابك على قلعة جعبر اقتسم ولداه مملكته، فأخذ غازي الموصل وبلادها، وأخذ نور الدين محمود حلب ونواحيها. وكان مع أتابك على جعبر ألْب رسلان بن السلطان محمود السلجوق، وهو السلطان، وأتابكه هو زنكي، فاجتمع الأكابر والدولة، وفيهم الوزير جمال الدين محمد الإصبهاني المعروف بالجواد، والقاضي كمال الدين الشهرزوري ومشيا الى مخيم السلطان ألْب رسالن، وقالوا: كان عماد الدين، رحمه الله، غلامك، والبلاء لك، وطمّنوه بهذا الكلام. ثم إن العسكر افترق، فطائفة توجهت الى الشام مع نور الدين، وطائفة سارت مع ألْب رسلان، وعساكر الموصل وديار ربيعة الى الموصل. فلما انتهوا الى سنجار، تخيل ألب رسلام منهم الغدر فتركهم وهرب، فلحقوه وردوه، فلما وصل الى الموصل أتاهم سيف الدين غازي، وكان مقيماً بشهرزور، وهي إقطاعه. ثم إنه وثب على ألب رسلام، وقبض عليه، وتملّك الموصل.
وكان منطوياً على خير وديانة، يحب العلم وأهله، وفيه كرم، وشجاعة وإقدام.
وبنى بالموصل مدرسة.
ولم تطل مدته حتى توفي في جمادى الآخرة، وقد جاوز الأربعين. وتملك بعد أخوه قطب الدين مودود.
وخلّف ولداً صبياً، فانتشا، وتزوج ببنت عمه قطب الدين، ومات شاباً ولم يُعقب.
وكان غازي مليح الصورة، حسن الشكل، وافر الهيبة، وكان يمد السماط غداءً وعشاء. ففي بكرة يذبح نحو المائة رأس. وهو أول من حُمل فوق رأسه السنجق في الإقامة، وأول من أمر الأجناد أن يركّبوا السيف في أوساطهم، والدبوس تحت ركبهم.
ومدرسته من أحسن المدارس، وقفها على الشافعية والحنفية.
وبنى أيضاً رباطاً للصوفية. وقد وصل الحيص بيص بألف دينار، سوى الخلع على قصيدته الرائية. قاله ابن الأثير.
؟حرف الميم
؟محمد بن أبي بكر أحمد بن محمد
أبو عبد الله المقرئ، الورّاق.
إمام جامع هَراة.
سمع: أبا إسماعيل الأنصاري، وعبد الأعلى بن المليحي. وكان صالحاً، عفيفاً.
مات في رجب عن اثنتين وسبعين سنة.
؟محمد بن جعفر بن عبد الرحمن بن صافي
أبو بكر، وأبو عبد الله اللخمي، القرطبي.
أصله جياني.
أخذ القراءات عن: أبي محمد عبد الرحمن بن شعيب، وخازم بن محمد.
وروى عن: أبي مروان بن سِراج، وأبي محمد بن عتّاب.
وتصدّر للإقراء بقرطبة، وأقرأ الناس بغرناطة أيضاً وبلنسية.
وكان صالحاً، زاهداً.
توفي بوهران وقد قارب الثمانين. قاله الأبّار.
؟محمد بن سليمان بن الحسن بن عمرو
أبو عبيد الله، الإمام الفُنديني المروزي، وفُندين: من قرى مرو.
قال ابن السمعاني: كان فقيهاً، زاهداً، ورعاً، عابداً، متهجّداً، تاركاً للتكلّف.

تفقّه على الإمام عبد الرحمن الرزّاز، وسمع منه، ومن: أبي بكر محمد بن علي بن حامد الشاشي، وأبي المظفّر السمعاني.
وولد سنة اثنتين وستين وأربعمائة.
توفي في العشرين من المحرم بفندين.
روى عنه: عبد الرحيم السمعاني.
؟محمد بن عبد الرحمن بن أحمد بن عبد الرحمن بن العاص
أبو عبد الله بن أبي زيد الفهمي، القرطبي، ثم المريّي.
روى عن: أبي الوليد العُتبي، وأبي تميم بن بقية، وجماعة.
وأجاز له خازم بن محمد.
وكان عالماً بالنحو، منتصباً لإقرائه، مشارِكاً في الأصول والكلام، مع فضلٍ وعبادة.
روى عنه: ابن بشكوال، وابن رزق، وابن حُبيش، وغيرهم. وكان حياً يُرزق في هذا العام. ترجمه الأبّار.
؟محمد بن عبد الرحمن بن علي
الحافظ أبو عبد الله النُميري، الغرناطي.
كتب عن أبي محمد بن عتّاب، وطبقته.
قال ابن بشكوال: هو صاحبنا، أخذ عن جماعة من شيوخنا، وكان من أهل العناية الكاملة بتنفيذ العلم والسنن، جامعاً لها، ثقة، ثبتاً، عالماً بالحديث والرجال.
توفي بغرناطة رحمه الله.
؟محمد بن عبد الواحد بن محمد بن عمر
أبو الفضل المغازلي، التاجر، المعروف بالصّائن، الإصبهاني.
سمع: ابن ماجة الأبهري، وأبا منصور بن شكرويه، وسليمان بن إبراهيم، ورزق الله، وغيرهم.
وكان شيخً صالحاً، ملازماً للجماعات، صائناً، مشتغلاً بالتجارة.
ورد بغداد مع خاله أبي سهل بن سعدويه.
وولد في سنة ثمان وستين وأربعمائة.
روى عنه: ابن السمعاني، وابنه عبد الرحيم، وجماعة.
فم حديثه: أخبرنا أحمد بن هبة الله، أنا عبد الرحيم بن أبي سعيد إجازةً، أنا أبو الفضل محمد بن أحمد بن علي الباهلي إملاءً، أنا أبو عمر القاسم بن جعفر الهاشمي، أنا علي بن إسحاق المادرائي، ثنا أبو بكر محمد بن إسحاق الصّغاني، ثنا أبو مسهر، ثنا سعيد بن عبد العزيز، عن ربيعة بن يزيد، عن أبي إدريس الخولاني، عن أبي ذر رضي الله عنه، عن رسول الله صلى الله عليه وسلم، عن الله تبارك وتعالى أنه قال: يا عبادي إني حرّمت الظلمَ على نفسي، وجعلته بينكم محرّماً، فلا تظالموا. يا عبادي إنكم الذين تخطئون بالليل والنهار، وأنا اذي أغفِر الذنوب ولا أبالي، فاستغفروني أغفر لكم. يا عبادي كلكم جائع إلا من أطعمتُ، فاستطعموني أطعمكم. يا عبادي كلكم عارٍ، إلا من كسوت، فاستكسوني أكسِكم. يا عبادي لو أن أوّلكم وآخركم، وإنسكم وجنّكم كانوا على أفجر قلب رجل منكم لم ينتقص ذلك من ملكي. يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل منكم لم يزد ذلك في ملكي شيئاً. يا عبادي لو أن أولكم وآخركم وإنسكم وجنّكم اجتمعوا في صعيد واحد فسألوني، فأعطيتُ كل إنسان منهم ما سأل، لم ينتقص ذلك مني شيئاً، إلا كما ينتقص البحر أن يُغمس فيه المخيطُ غمسةً واحدة. يا عبادي إنما هي أعمالُكم أحفظها عليكم، فمن وجد خيراً فليحمد الله، ومن وجد غير ذلك فلا يلومنّ إلا نفسه.
قال سعيد: كان أبو إدريس الخولاني إذا حدّث بهذا الحديث جثا على ركبتيه.
قال أبو مُسهر: ليس لأهل الشام حديثاً أشرف من حديث أبي ذر. م عن الصّغاني، فوافقناه بعلوّ.
توفي المغازلي بنيسابور في العشرين من جمادى الأولى.
؟محمد بن علي بن الحسن
أبو بكر الكرجي.
رحل فسمع بإصبهان من: أبي عليّ الحدّاد، وغانم البُرجي.
وبهَراة من: عيسى بن شُعيب السجزي، والمختار بن عبد الحميد، وأبي عطية جابر بن عبد الله الأنصاري، وطائفة.
وكتب الكثير، وقدِم بغداد فسمع منه: أبو سعد السمعاني، وعبد الخالق بن أسد الحنفي.
وكان صالحاً، عفيفاً، متودداً.
توفي في رمضان ببوشنج عن ستين سنة.
؟محمد بن علي بن حدّاني
أبو بكر الباقلاني.
سمع: أبا نصر الزينبي.
وعنه: يوسف بن كامل.
عاش نيّفاً وثمانين سنة.
؟محمد بن محمد بن أحمد بن القاسم
أبو السعادات بن الرسولي، البغدادي، الفقيه.
تفقّه على إلكِيا الهرّاسي. وله شِعر وفضيلة.
وسمع من: جعفر السرّاج، وابن نُباتة.
لكنه كان كثير الكلام، يقع في الناس.
توفي بإسفراين غريباً.
؟محمد بن محمد بن خليفة
أبو سعيد الصوفي.
حلّث عن: أبي عبد الرحمن طاهر الشحّامي.
وكان فقيهاً، واعظاً، كثير المحفوظ.
روى عنه المؤيد الطوسي في أربعيّه.

؟محمد بن محمد بن خليفة
اسم خليفة: منصور بن دُوَست، من أهل نيسابور.
حدّث أيضاً عن: أبي بكر بن خلف، وأحمد بن سهل السراج. وأملى مجالس. قال السمعاني وأخذ عنه.
ثم قال: مات في جمادى الأولى.
؟محمد بن محمد بن هبة الله بن الطيب
أبو الفتح الكاتب.
سمع: عبد الواحد بن فهد العلاف.
وعنه: مكي بن الفرّاء.
مات مجذوماً، رحمه الله.
؟محمد بن مسعود بن عبد الله بن مسعود
أبو بكر بن أبي ركب الخُشني، الحناوي، المقرئ، النحوي، العلامة.
أخذ القراءات عن: أبي القاسم بن موسى، وأبي الحسن بن شفيع، وجماعة.
وأخذ العربية والآداب عن: ابن أبي العافية، وابن الأخضر، وابن الأبرش.
وروى عن: أبي الحسن بن سِراج، وأبي علي بن سكّرة، وابن عتّاب، وجماعة.
قال الأبّار: تقدّم في صناعة العربية، وتصدّر لإقرائها، وولي بأخَرة خطابة غرناطة. وكان من جلّة النحاة وأئمتهم. شرح كتاب سيبويه، ولم يتمّه. وكان حافظاً للغريب واللغة، متصرفاً في فنون الأدب مع الجدّ والصلاح، وله شِعر.
توفي في نصف ربيع الأول عن خمس وستين سنة.
أخذ عنه: أبو عبد الله حُميد، وابنه أبو ذر الخُشني.
؟المبارك بن عبد الوهاب بن محمد بن منصور بن زُريق
القزاز، الشيباني، البغدادي، أبو غالب المُسدّي.
قال ابن السمعاني: شيخ صالح.
سمع الكثير، وحصّل بعض الأصول.
سمع: رزق الله التميمي، وطِراداً الزينبي، وأبا طاهر الباقلاني، وغيرهم.
وكان حريصاً على التحديث. واتفق أن أبا البقاء بن طبرزد أخرج سماعه في جزء ابن كرامة، عن التميمي، وسمّع له بخطّه، وقرأ عليه، فطولب بالأصل، فتعلل وامتنع، فشنّع الطلبة على أبي البقاء، وظهر أمره. ثم بعد ذلك أخرج أبو القاسم بن السمرقندي سماعه بخط من يوثَق به والطبقة الذين سمّع أبو البقاء معهم جماعة مجاهيل لا يُعرفون، ففرح أبو البقاء حيث وجد سماعه، فقلت له: لا تفرح، فإن الآن ظهر أن التسميع الأول كان باطلاً حيث ما وجد الأصول. واتفق أن الشيخ أقرّ أن الجزء كان له، وأن أبا البقاء أخذه، ونقل له فيه.
توفي في شعبان.
؟محلّى بن الفضل بن حسن
أبو الفرج الحمصي، الموصلي، التاجر، السفّار.
سكن بنيسابور مدة، وحدّث عن: أبي علي نصر الله الخُشنامي، وغيره.
توفي برو.
؟مليكة، وقيل ملكة، بنت أبي الحسن بن أبي محمد
النيسابورية.
امرأة صالحة، ثقة، مُسنِدة.
سمع نصف جزء من مسند السرّاج من الفضل بن عبد الله بن المحب.
وماتت في ثامن جمادى الآخرة، ولها نيّف وثمانون سنة.
روى عنها عبد الرحيم بن السمعاني، وأبوه.
وقع لنا من روايتها.
؟منصور بن علي بن عبد الرحمن
أبو سعد الحجري، البوشنجي.
إمام ورع، صالح.
روى عن: عبد الرحمن بن عفيف كلار، وأحمد بن محمد العاصمي.
وتوفي في سلخ ذي القعدة.
؟موسى الطواشي
أبو السّداد الحبشي، الخصيّ، مولى الوزير نظام المُلك.
ذكره ابن النجار في تاريخه فقال: سمع أبا نصر الزينبي. وبمصر: القاضي أبا الحسن الخلعي.
وسكن بغداد برباط الزوزني.
روى عنه: أبو طاهر السفلي، ومحمد بن عسير.
وبقي حتى سمع منه: أبو محمد بن الخشّاب في سنة أربع وأربعين وخمسمائة. قلت: لم يذكره السمعاني في الذيل، وأخشى لا يكون وقع غلط في بقائه الى هذه السنة، فيُراجع الأصل.
؟حرف النون
؟نصر بن أحمد بن نظام الملك الوزير أبي علي الحسن بن إسحاق
الأمير أبو الفضل ابن أخي المسمى باسم أبيه. من أهل الطابران.
قال السمعاني: كان شيخاً كثير الصدقة، جواداً، من بيت وزارة. رأيته بطوس وقد قعد به الدهر، ولازم بيته. كتبتُ عنه.
سمع: أبا إسحاق الشيرازي الفقيه لما قدِم نيسابور، وشيرويه بن شهردار بهمذان.
ودخل بغداد حاجاً بعد الخمسمائة.
وقال لي: ولدتُ سنة ست وستين وأربعمائة بطوس، وبها توفي في حادي عشر رمضان.
قلت: لم ينبّه السمعاني على أنه ابن أخي أحمد المذكور في هذه السنة. والظاهر أنه أسنّ من ابن عمه.
وقد روى عنه أبو المظفر عبد الرحيم السمعاني.
؟نصر بن الحسن بن ابراهيم بن نوح
أبو الفتوح النيسابوري، الغضائري، المقرئ.
ولد سنة بضع وستين وأربعمائة.
وسمع من: فاطمة بنت أبي علي الدقاق، والسيد ظفر ابن الداعي العلوي، والحسن بن أحمد السمرقندي، وغيرهم.

ومن شيوخه أيضاً: طاهر بن سعيد الميهني، وأبو تُراب المراغي.
سكن ميهنة مدة، ثم سكن نَسا.
قال ابن السمعاني: مقرئ فاضل، حسن التلاوة كثير العبادة والخير والنظافة، مبالغ في الطهارة. كان يضع الطرق للألحان الرقيقة. وأكثر المسمّعين بخُراسان غلمانه. يعني كان يعرف الموسيقى.
سمع منه: عبد الرحيم بن السمعاني في هذه السنة.
؟نَظَرُ
الأمير أبو الحسن الكمالي، الجيوشي.
حج نيّفاً وعشرين مرة أميراً على الركب العراقي.
وكان مشكوراً، كثير الخير، مَهيباً.
سمع: ابن طلحة النعالي، وابن البطِر.
روى عنه: أحمد بن الحسن العاقولي.
وتوفي رحمه الله في ذي القعدة.
؟حرف الهاء
؟هبة الله بن القاسم بن منصور
أبو الوفاء البغدادي، البُندار.
شيخ مستور، مُسنّ.
روى عن: طِراد الزينبي، وأبي سعد بن خُشيش.
توفي في رجب.
؟وفيات سنة خمس وأربعين وخمسمائة
؟حرف الألف
؟أحمد بن إبراهيم بن محمد
أبو العباس الأصبهاني، المعروف بصلاح.
حج نوَباً، وجاور مدة. وكان كثير العبادة والخير.
أثنى عليه ابن السمعاني، وقال: سمع بقراءتي كثيراً، وكتبتُ عنه شعراً.
أغارت العرب على الحُجاج في أوائل المحرّم، فهلك جماعة، منهم صلاح هذا.
؟أحمد بن عليّ بن عبد العزيز بن علي
أبو نصر ابن الصوفي.
روى عن جده أبي بكر بن النجار مجلساً بروايته، عن أبي علي بن المُذهب.
وعاش ستين سنة.
؟ابراهيم بن سهل بن إبراهيم بن أبي القاسم
أبو إسحاق المسجدي، السُبعي.
نيسابوري صالح. سمّعه أبوه من أبي الحسن المديني المؤذّن، وطائفة.
توفي في رابع جُمادى الأولى.
؟أسعد بن محمد بن أحمد
الأنصاري الثابتي، أبو سعد المروزي، الفقيه، نزيل بنجديه.
روى عن: أبي سعيد محمد بن علي البغوي.
روى عنه: ابن السمعاني الحافظ.
؟إسماعيل بن الحسن بن إسماعيل
أبو عطاء الشيباني، الهروي، القلانسي، المستملي. شيخ صالح، حسن السيرة.
سمع: أبا عطاء عبد الرحمن بن محمد الجوهري، وأبا إسماعيل عبد الله بن محمد الأنصاري، والحافظ عبد الله بن يوسف الجرجاني.
وببغداد: أبا بكر الطُريثيثي.
وولد في سنة سبع وستين وأربعمائة.
روى عنه: ابن السمعاني، وابنه، وأبو رَوح عبد المعزّ.
توفي في شعبان.
؟إسماعيل بن محمد بن إسماعيل بن المهدي بن إبراهيم
الموسوي.
توفي في سنة 4 أو 5 وأربعين.
؟إسماعيل بن محمد بن عبد الواحد بن الحسن
أبو الفتح بن أبي غالب الشيباني، القزّاز.
سمع: أباه، وثابت بن بُندار، وعلياً الرّبعي، والمبارك بن عبد الجبار، وجماعة.
ثنا عنه: عبد الملك بن أبي الفتح الدلال.
وهو أخو أبي منصور القزاز.
قال السمعاني: شابٌ صالح، كتبت عنه، ومات في ربيع الأول ودُفن بباب حرب.
؟حرف الحاء
؟الحسن بن ذي النون بن أبي القاسم
الواعظ المشهور، أبو المفاخر الشُغري، النيسابوري.
سمع من: عبد الغفار الشيرويّي.
وكان فقيهاً، أديباً، واعظاً. وعظ ببغداد في جامع القصر مدة، وأظهر التحنبُل وذمّ الأشاعرة، وبالغ. وهو كان السبب في إخراج أبي الفتوح الإسفرائيني من بغداد. ومال إليه الحنابلة. ثم بان أنه معتزلي يقول بخلق القرآن، بعد أن كان يُظهر ذمّ المعتزلة.
ثم قلعه الله من بغداد، وهلك بغربة، رحم الله المسلمين.
قال ابن النجار: روى عنه: علي بن أبي الكرم القطّان، ويحيى بن مُقبل بن الصّدر، وأبو الفرج بن الجوزي.
ومات في جمادى الأولى.
؟الحسن بن محمد بن عمر
العميد، أبو الفتوح النيسابوري، المستوفي، يُعرف بحلمه. ترك الديوان ولزم الخير والانقطاع.
وحدّث عن: علي بن أحمد المديني.
روى عنه: ابن السمعاني، وابنه عبد الرحيم، وتوفي في جمادى الأولى.
؟الحسين بن جهير
ناصح الدولة، أستاذ دار المسترشد.
سمع من: أبي الحسن بن العلاف.
وهو ابن أخي الوزير أبي القاسم.
؟الحسين بن علي بن محمد بن محمد بن أحمد بن يوسف
الرئيس أبو علي النيسابوري الشحامي.
كان يخدم الخاتون في العراق، وتردد معها في نواحي الإقليم.
وكان مكثِراً من الحديث.
روى عن: الفضل بن عبد الله بن المحب، والصرّام، وأبي بكر بن خلف، ومحمد بن إسماعيل التفليسي.
وكان مولده في سنة سبع وستين وأربعمائة.

روى عنه: ابن السمعاني، وولده أبو المظفّر.
قال أبو المظفّر: سمعت منه صلاة الضحى للحاكم، وجزءين من حديث أبي العباس السرّاج عن ابن المحب، وجزءاً انتخبه مسلم على أبي محمد بن عبد الوهاب الفرّاء، وغير ذلك.
توفي ليلة نصف شعبان بمرو.
أخبرنا أحمد بن هبة الله عن عبد الرحيم بن السمعاني، أنا الحسين بن علي، وعبد الله بن محمد الفُراوي قالا: أنا محمد بن عبيد الله الصرّام، أنا أبو عبد الله الحاكم، أنا الحسين بن الحسن بن أيوب الطوسي، ثنا أبو حاتم الرازي، ثنا أبو توبة الحلبي، ثنا الهيثم بن حُميد، عن ثور بن يزيد، عن عكرمة، عن ابن عباس، أن رسول الله صلى الله عليه وسلم أتى مسجد قباء، فإذا قوم يصلّون صلاة الضحى، فقال: صلاة رغبةٍ ورهبة، كان الأوّابون يصلّونها حين ترمَض الفِصال.
هذا حديث حسن، ثابت الإسناد.
؟حرف الزاي
؟زاهر بن أحمد بن محمد بن أبي الحسن
الفقيه أبو علي البشاري، السّرخسي.
فقيه، مستور، صالح، متميز.
سمع: أباه، وأبا منصور محمد بن عبد الملك المظفّري.
توفي بسرخس في شوال.
وأجاز لعبد الرحيم بن السمعاني.
كتبناه لاسمه الموافق لأبي علي راوي موطّأ أبي مصعب.
وقد حدّث عنه: أبو سعد.
؟حرف السين
؟سليمان بن سعيد
أبو الربيع العبدري، الداني، القاضي، المعروف باللوشي.
سمع من: أبيه، وأبي داود المقرئ، وأبي علي الصدفي.
وولي قضاء دانية عشرة أعوام، وصرف سنة أربعين وخمسمائة.
وكان فاضلاً، جباراً، على غفلة كانت فيه.
توفي في ربيع الآخر بدانية.
؟حرف الصاد
؟صافي
أبو سعيد الجمالي، عتيق أبي علي بن جردة.
سمع: أبا علي بن البنا، وأبا الحسين بن النقّور.
قال ابن السمعاني: وجدنا له مجالس من أمالي أبي علي بن البنا، ومن أمالي ابن أبي الفوارس، فقرأت عليه منها. وكان شيخاً مليح الشيبة، حسن المشاهدة. وكان شيخنا ابن ناصر يقول: إن صافي كان غلاماً آخر لابن جردة. فأُخبر صافي بذلك، فحضر يوماً دار أبي منصور الجواليقي، ونحن نسمع منه، ومن ابن ناصر، وسعد الخير غريب الحديث لأبي عُبيد، فقال لابن ناصر: سمعت أنك تقول إن هذه الأجزاء ليست سماعي على ابن البنا، وكان لسيدي غلام آخر باسمي. وما الأمر كما تظن، ما كان له غلام اسمه صافي غيري، وأنا أذكر أبا عليّ بن البنّا، وكنت أقرأ عليه القرآن والعلم، ولست ممن يشتهي الرواية ويتشوّف بها.
فعلم الحاضرون صدقه، واعتذر ابن ناصر إليه، ورجع.
توفي في ربيع الأول في الثالث والعشرين منه.
قلت: وروى عنه أبو الفرج بن الجوزي، وغيره.
؟حرف العين
؟عبد الله بن علي بن محمد
أبو البركات الكرخي، النهري.
سمع: عاصم بن الحسن، وعبد الواحد بن فهد العلاف.
وعنه: ابن مشتف، وعمر بن طبرزد، وغيرهما.
قال ابن الدبيثي: مات في شوال سنة خمس.
؟عبد الله بن محمد
أبو القاسم البنديهي، الخمقري.
سمع: أبا سعد محمد بن علي البغوي، الدبّاس.
وعنه: أبو سعد السمعاني.
مات في ذي الحجة.
؟عبد الله بن هبة الله بن السامري
أبو الفتح الحنبلي.
مُكثر من الرواية.
روى عن: أبي سعد بن خُشيش، وغيره.
وتوفي في المحرّم.
؟عبد الباقي بن أحمد بن إبراهيم بن علي بن النّرسي
أبو البركات الأزجي، المعدّل، المحتسب.
قال ابن السمعاني: شيخ مسنّ، بهي المنظر، به طرش.
وجدنا له ثلاثة أجزاء عن أبي القاسم عبد الله بن الحسن الخلال، قرأناها عليه. وقال لي: ولدت في سنة تسع وخمسين وأربعمائة.
وتوفي في عاشر شعبان.
قلت: سمعنا على أبي النداء بن الفراء جزءاً من حديث ابن صاعد، بسماعه من أبي القاسم بن صصرى، والطبقة بخط الحافظ الضياء، بإجازته من عبد الباقي النُرسي، بسماعه من القاضي أبي يَعلى، وفرحتُ بذلك، فلما انتبهت في الحديث بان لي أن هذا غلط وأن عبد الباقي ولد بعد موت أبي يعلى بسنة.
؟عبد الرحمن بن أحمد بن خلف بن رضا
أبو القاسم القرطبي، خطيب قرطبة.
روى القراءات عن أبي القاسم بن مُدير.
وسمع الموطأ من أبي عبد الله محمد بن فرج.
وسمع أيضاً من: أبي علي الغساني، وأبي الحسن العبسي.
وتأدّب بأبي الوليد مالك العُتبي واختصّ به. وبرع في الآداب وشوور في الأحكام. وكان محموداً في جميع ما نواه، رفيع القدر، عالي الذّكر.

توفي عاشر جُمادى الآخرة. قاله ابن بشكوال.
قال: وتوفي أبوه وهو حَملٌ له في سنة سبعين وأربعمائة.
قلت: أخذ عنه القراءات أبو بكر بن سمحون، وحسن بن علي بن خلف، وعبيد الله بن الصيقل، وعبد الرحمن بن الشرّاط.
؟عبد الرحمن بن أحمد بن محمد بن أحمد بن الأخوة
أخو عبد الرحيم، أبو القاسم البغدادي، العطّار.
سمع: أبا عبد الله النعالي، وابن البطِر، وجماعة.
كتب عنه: أبو سعد السمعاني، وقال: توفي في صفر.
؟عبد الرحمن بن أبي رجاء
أبو القاسم البلوي، الأندلسي اللبسي، نسبة الى قرية من قرى وادي آش.
أخذ القراءات بغرناطة عن: أبي الحسن بن كرْز، وجماعة.
وحجّ سنة سبع وتسعين، فأخذ القراءات عن أبي علي بن أبي العرجا.
وسمع من أبي حامد الغزالي، وأجاز له.
وأخذ بالمهدية عن: علي بن محمد بن ثابت الخولاني الأقطع، وانصرف الى الأندلس، وتصدّر للإقراء.
أخذ عنه: ابنه عبد الصمد، وأبو القاسم بن حُبيش، وأبو القاسم بن بشكوال.
قال الأبّار: وكان زاهداً، صوفياً، مُجاب الدعوة. خرج عن المرية في سنة إحدى وأربعين قبل تغلّب الروم عليها بعام، ونزل وادي آش الى أن توفي به وله ثمان وسبعون سنة.
؟عبد الغني بن أحمد بن محمد
أبو اليُمن الدارمي، البوشنجي.
شيخ صالح عفيف.
سمع: أبا إسماعيل عبد الله الأنصاري، وأبا عطاء عبد الرحمن الجوهري.
وولد سنة بضعٍ وستين وأربعمائة.
وتوفي في ثامن عشر رجب.
روى عنه بالإجازة: عبد الرحيم السمعاني.
؟عبد الكريم بن محمد بن أبي منصور
أبو القاسم الدامغاني.
قال أبو سعد السمعاني: كان من أهل الفضل والإفضال.
ولد في ربيع الأول سنة 453، ودخل نيسابور، وتفقّه مدة على إمام الحرمين، وكتب بها عن: أبي القاسم إسماعيل النوقاني، وأبي بكر بن خلف الشيرازي.
وبجُرجان عن: كامل بن إبراهيم الخندقي، والمظفّر بن حمزة التميمي.
كتبتُ عنه بالدّامغان عند توجهي الى إصبهان، وعُمِّر دهراً.
وتوفي في ذي القعدة.
توفي النوقاني سنة 479، وكان آخر من حدّث عن النوقاني.
؟عبد الملك بن عبد الوهّاب بن الشيخ
أبي الفرج الشيرازي، ثم الدمشقي، القاضي الأوحد، بهاء الدين ابن الحنبلي، شيخ الحنابلة ورئيسهم بدمشق.
قال حمزة بن القلانسي: مات في رجب.
قال: وكان إماماً مناظِراً، مُفتياً على مذهب أبي حنيف وأحمد بن حنبل. تفقه بخُراسان مدة، وكان يوم دفنه في جوار جدّه وأبيه يوماً مشهوداً بكثرة العالَم والباكين حول سريره.
؟عبد الملك بن علي بن محمد بن حسن
الإمام، أبو سعد القُرشي الزُهري العَوفي، الأيوبي، الأبيوردي.
قال أبو سعد السمعاني: كان إماماً، صالحاً، زاهداً، عفيفاً. روى عن أبيه بأبيورد، وبها ولد في سنة إحدى وستين وأربعمائة.
وتوفي في أحد الربيعين.
روى عنه: عبد الرحيم بن السمعاني، وأبوه عنه.
؟عبد الملك بن أبي نصر بن عمر
الفقيه أبو المعالي الجيلي، الفقير، نزيل بغداد.
قال أبو الفرج بن الجوزي: كان فقيهاً، صالحاً، خيّراً، عاقلاً، كثير التعبّد، يأوي المساجد.
حج في هذا العام، فأغارت العرب على الحجاج، فتوصّل وأقام بفِيد.
وتوفي في هذه السنة.
؟عثمان بن إسماعيل بن أحمد
أبو بكر الخفّاف، من المزكّين المشهورين بنيسابور.
قال ابن السمعاني: كان صالحاً، خيّراً، سمع: هبة الله بن أحمد البرويي، والقاضي أبا نصر أحمد بن محمد بن صاعد، وغيرهما.
روى عنه: أبو المظفّر بن السمعاني، وقال: توفي بنيسابور في ربيع الأول.
؟علي بن أحمد بن محمد
أبو الحسن البغدادي، الأحدب، المؤدب، المقرئ.
قال أبو سعد: شيخ، صالح، فاضل، عارف بالأدب. دخلت مكتبه وذاكرتُه، فقال: سمعت من رزق الله التميمي، وطِراد الزينبي، ولكن أصولي نُهبت. فعلّقت عنه شِعراً.
وقال: ولدت سنة أربع وسبعين وأربعمائة، وتوفي في تاسع عشر شعبان سنة خمس هذه.
؟علي بن دُبيس الأسدي
أمير العرب، وصاحب الحِلة.
كان شجاعاً، جواداً، ممدَّحاً، كبير الشأن.
يقال إنه سُقي السم. وقيل: مات في القولنج.
وولي بعده إبنه مهلهل.
؟علي بن أبي سعد بن حسين
أبو الحسن البغدادي، الأقراصي، الحلاوي.
شاب صالح، ديّن، خيّر، عابد.
روى عن: جعفر السرّاج.
قال ابن السمعاني: كتبت عنه أحاديث.

وتوفي في ربيع الأول.
؟عمر بن عبّاد بن أيوب
أبو حفص اليحصُبي، الشُريشي.
حج، وسمع: أبا عبد الله الرازي بالإسكندرية، ورزين بن معاوية بمكة.
حدّث عنه: أبو بكر بن خير بتجويد الصحاح لرزين.
وحدّث عنه: عبد الحق الإشبيلي، وعبد الله بن حُميد بالإجازة.
وتوفي في ذي الححجة. قاله الأبّار.
؟عمر بن محمد بن طاهر
أبو حفص الفرغاني، التركي.
شيخ صالح، نزل فاشان، إحدى قرى مرو.
سمع ببخارى: بكر بن محمد الزرنجري، وبمرو: المؤمّل بن مسرور.
وحدّث.
؟حرف الفاء
؟فاطمة بنت محمد بن عبد الله
أم الفتوح القيسية الإصبهانية، صالحة، خيّرة، معمرة.
كتب عنها: السمعاني، وقال: سمعت من عائشة بنت الحسن الوركانية.
ماتت في رمضان.
؟فضل الله بن جعفر
السيد أبو المعالي الحسني، المروروذي.
ارتحل الى بلخ، وسمع مسند الهيثم الشاشي من أبي القاسم أحمد بن محمد الزيادي.
وكان زاهداً، خيّراً.
مات في رمضان.
؟حرف الميم
؟محمد بن أحمد بن أميركا
أبو عبيد الله الجيلي، نزيل الدواليب على وادي مرو.
شدا قليلاً من الفقه.
وسمع من: أبي المظفّر بن السمعاني، ومحمد بن إسماعيل بن عبيد الله المؤدّب.
ومولده بمرو في سنة سبعين وأربعمائة.
وتوفي في نصف المحرّم.
روى عنه: عبد الرحيم بن السمعاني، وغيره.
؟محمد بن أحمد بن عبد الواحد بن أحمد بن محمد بن تولة
أبو بكر الإصبهاني، القصّاب.
روى عن: جده أبي بكر عبد الواحد، وإبراهيم بن عمر بن يونس.
روى عنه: أبو موسى المديني، وقال: مات في جمادى الأولى، وكان مولده في سنة ثلاث وستين وأربعمائة.
؟محمد بن أبي بكر بن ريحان
أبو الفتح الهروي، الدلال، النشّابي، الزمِن، كانت له عجلة يركبها ويسيّرها إما بنفسه وإما بغيره.
سمع: أبا إسماعيل الأنصاري، ومحمد بن علي العُميري.
وتوفي في هذه السنة أو في سنة ست.
؟محمد بن الحسن بن تميم بن الحسم بن محمد
أبو عبد الله بن أبي غسان الطائي، الزوزني.
أحد المشهورين بالعلم والأدب.
حدّث بنيسابور، وبغداد عن: محمد بن عبد الرحمن الخطيبي الزوزني، الراوي عن الحسن بن أحمد المَخلدي.
وحدّث عن: أبي بكر بن خلف، وأبي القاسم الحسن بن محمد الخوافي، وأملى مجالس، وله شِعر جيد.
وقد سمع منه: أبو المعمّر الأنصاري، وأبو القاسم بن عساكر، وأبو سعد ابن السمعاني، وابنه عبد الرحيم.
قال أبو سعد: ولم يكن حسن السّمت.
قرأنا على أحمد بن هبة الله، عن عبد الرحيم بن عبد الكريم: أنشدنا أبو عبد الله بن أبي غسان لنفسه من لفظه:
سرّي وسني بعد الشيب قد بطلا ... والعينُ والأنفُ من وجه به انهملا
ورعشةٌ لزمت نفسي بجُملتها ... وجملةٌ صيّرتني في الورى مثلا
ولستُ أزعم أن الشيب يظلمني ... بعد الثمانين لا والله قد عدلا
توفي في غرة المحرم، وهو في عشر التسعين، فإنه ولد في أول سنة تسع وخمسين.
؟محمد بن الحسن بن محمد بن علي بن محمد بن علي بن حمدون
الأديب أبو نصر.
من كتّاب الإنشاء ببغداد. وله شِعر ورسائل.
روى عن: أبي عبد الله بن البُسري.
وعنه: المبارك بن كامل.
مات في ذي الحجة، وله ثمان وخمسون سنة.
؟محمد بن عبد العزيز بن علي بن محمد بن عمر
أبو بكر بن أبي حامد الدينوري، ثم البغدادي، البيّع.
من أهل باب المراتب.
قال أبو سعد: كان من أولاد المياسير، وكان شيخاً متودداً، مطبوعاً، كيّساً، غير أنه يلعب بالحمام.
سمع: أباه، وأبا نصر الزينبي، وعاصم بن الحسن، ورزق الله التميمي، وابن طلحة النعالي.
سمعتُ منه أجزاء، وقال لي: ولدت في المحرّم سنة خمس وسبعين.
قلت: فيكون سماعه من أبي نصر حضوراً.
روى عنه: ابن أخيه محمد بن هبة الله شيخ الأبرقوهي، وغير واحد.
وتوفي في ثالث وعشرين المحرّم.
؟محمد بن علي بن محمد بن عبد الرحمن بن محمد بن دوست
أبو عمر النيسابوري، الحاكم.
ولد سنة أربع وستين وأربعمائة.
وسمع: أبا ملظفر موسى بن عمران الصوفي، وأبا بكر بن خلف، وأحمد بن محمد بن صاعد، وأبا تُراب عبد الباقي بن يوسف.
وحدّث بمرو.

قال أبو سعد: كان من بيت الحديث، وسكن مدة بسرخس، وكانوا يقعون فيه، ويسيئون الثناء عليه، بكونه على أبواب القضاة، وأنه يزوّر، ولكن سماعه صحيح.
توفي في ثامن عشر رمضان.
قلت: روى عنه: هو، وابنه عبد الرحيم، وغيرهما.
أخبرنا أحمد بن عساكر، عن ابن السمعاني: أنا أبو عمر، أنا موسى بن عمران، أنا أبو الحسن العلوي، أنا أبو حامد بن الشرقي، فذكر حديثاً.
؟محمد بن محمد بن محمد بن عبد الله بن مسلمة
أبو بكر القرطبي. أحد رؤساء البلد.
أكثر عن: أبي علي الغساني، وأبي الحسن العبسي.
وأجاز له أبو عبد الله بن فرج.
وكان فاضلاً، سرياً، عالي القدر، متصاوناً، طويل الصلاة، كثير الذكر، مسارعاً في الخيرات.
توفي في جمادى الأولى. قاله ابن بشكوال.
؟المبارك بن أحمد بن بركة
أبو محمد الكندي، البغدادي، الخبّاز.
شيخ صعلوك، ديّن، يخبز بيده ويبيعه.
سمع الكثير مع عبد الوهاب الأنماطي.
سمع: أبا نصر الزينبي، وعاصم بن الحسن، وطِراد بن محمد.
وولد سنة ست وستين وأربعمائة.
روى عنه: أبو سعد السمعاني، وعمر بن طبرزد، وجماعة.
وأجاز لأبي منصور بن عُفيجة، وغيره.
وتوفي في خامس شوال.
؟محفوظ بن الحسن بن محمد بن الحسن بن أحمد بن الحسين بن صصرى
أبو البركات التغلبي، الدمشقي، من رؤساء البلد وأعيانهم.
ولد في حدود سنة خمس وستين وأربعمائة، وعاش ثمانين سنة.
وسمع سنة ست وثمانين من نصر الله بن أحمد الهمذاني، جزءاً، رواه عنه أبو القاسم بن عساكر، وقال: توفي في ذي الحجة، ودُفن بباب توما.
وقال حمزة التميمي: كان مشهوراً بالخير والعفاف، وسلامة الطبع.
؟محمود بن غانم بن أبي الفتح أحمد بن محمد
أبو الفتوح الإصبهاني، الحدّاد. جدّه البيّع. أخو أبي عبد الله.
سمع من: جده، ورزق الله التميمي.
سافر الى ديار مصر في طلب مال ورثه من بعض أقاربه.
روى عنه: أبو سعد السمعاني، وقال: توفي في غرة صفر.
؟مساعد بن أحمد بن مساعد
أبو عبد الرحمن الأصبحي، الأندلسي، الأوريولي، المعروف بابن زعوقة.
روى عن أبي عبد الله الحسين بن علي الطّبري صحيح مسلم.
وسمع في رحلته من جماعة.
وبالأندلس من: أبي عمران بن أبي تليد، وأبي عليّ الصّدفي.
وسمع الناس منه لعلوّ سنّه.
قال الأبّار: وكان من أهل المعرفة، والصّلاح، والورع.
روى عنه: عبد المنعم بن الفرس، وأبو القاسم بن بشكوال وغفل عن ذكره في الصلة، وأبو الحجاج الغرناطي.
وكان مولده في سنة ثمان وستين وأربعمائة.
؟مُكرَم بن حمزة بن محمد بن أحمد بن أبي جميل
أبو المفضّل بن أبي الصّقر القُرشي، الدمشقي.
سمع: أبا الحسن بن الموازيني.
وحدّث باليسير.
قال ابن عساكر: كان يدخل في العمالات، ولم يكن مرضياً.
قلت: وفي هذه السنة كانت وفاته بدمشق. وهو عمّ نجم الدين مُكرم شيخ شيوخنا، رحمهم الله.
؟حرف النون
؟نابت بن مُفرّج بن يوسف
أبو الزهراء الخثعمي، الشاعر البلنسي، نزيل مصر.
تفقّه بها على مذهب الشافعي، وله شِعر في الذّروة.
ورّخ السلفي موته في رجب بمصر سنة خمس.
؟حرف الياء
؟يحيى بن أحمد بن بقي
أبو بكر الطُليطلي، ثم الإشبيلي.
قال الأبّار: كان يتقدّم أدباء عصره تفنناً في الآداب وتصرفاً في النّظم.
روى عنه: أبو بكر عبد الله بن طلحة، ومحمد بن جابر.
؟يحيى بن عبد الغفار بن عبد المنعم بن إسماعيل
أبو الكرم الدمشقي، الخاطب.
سمع ببغداد من رزق الله التميمي كتاب الناسخ والمنسوخ لهبة الله.
روى عنه: أبو القاسم بن عساكر، وأبو المواهب بن صصرى، وأخوه أبو القاسم بن صصرى وهو آخر من روى عنه، وسماعه منه في رجل من هذه السنة.
؟وفيات سنة ست وأربعين وخمسمائة
؟حرف الألف
؟أحمد بن المبارك بن عبد الباقي بن محمد بن قفرجل
أبو محمد القطّان، المقرئ، أخو أبي القاسم أحمد. وكان أبو محمد الأصغر.
سمع من: طِراد، وأبي الحسن بن أيوب، وأبي طاهر أحمد بن الحسن الكرجي.
وعنه: المبارك بن كامل، وأحمد بن طارق الكركي.
مات في شوال.
؟أحمد بن محمد بن أحمد بن أبي عثمان الحسين بن عثمان
أبو المعالي بن المَذاري.
ولد في سنة اثنتين وستين وأربعمائة.

وسمع: أبا القاسم بن البُسري، وأبا عليّ بن البنّا الفقيه.
وقال: إنه سمع من أبي الحسين بن النّقور.
وكان محله الصدق. وهو رجل من أهل البيوتات.
قال ابن الجوزي: كان سماعه صحيحاً، وقرأت عليه كثيراً من حديثه.
وروى عنه أيضاً: عبد الخالق بن أسد، وأبو سعد بن السمعاني، وابن سُكينة، وأحمد بن العاقولي، وأحمد بن أزهر، وجماعة من المتأخرين.
وتوفي الثامن والعشرين من جمادى الأولى.
والمَذار قرية تحت البصرة، قريبة من عبّادان، سكنها أبوه زماناً، فنُسب إليها.
؟أحمد بن محمد بن عبيد الله بن سهل
أبو الفتوح النيسابوري، البزّار.
سمع من: عبد الجبار بن سعد بن محمد البحيري.
روى عنه: عبد الرحيم بن السمعاني.
؟إبراهيم بن أحمد بن محمد بن الحسين بن أحمد بن سهل
أبو إسحاق البلخي، الضرير، الواعظ.
شيخ صالح من أهل العلم، قدِم بغداد، وسمع من: جعفر السرّاج، والحسن بن محمد بن عبد العزيز النكلي، وأبي غالب الباقلاني.
وحدّث ببلخ.
سمع منه: أبو علي بن الوزير الدمشقي.
وتوفي في ربيع الآخر ببلخ.
؟إبراهيم بن الشيخ أبي عبد الله محمد بن الحسن بن محمد بن سعيد بن الفرس
أبو إسحاق الداني.
حج مع والده، وقرأ عليه.
وقرأ على أبي علي بن العرجاء بجميع ما في كتاب متون العروس لأبي معشر، وفيه ألف وخمسمائة وخمسون رواية وطريقاً، وقرأ عليه جزءين ونصف من الختمة بداخل الكعبة. وذلك في سنة تسع وعشرين وخمسمائة.
وسمع صحيح البخاري.
وتوفي في آخر السنة، قبل أبيه بأشهر.
؟إبراهيم بن مروان
الإشبيلي.
حج، وسمع من: ابن الحُصين ببغداد.
وحدّث بإشبيلية.
؟حرف الباء
؟بوشتكين بن عبد الله
الرضواني، البغدادي.
سمع: أبا القاسم بن البسري، وغيره.
روى عنه: جماعة آخرهم الفتح بن عبد السلام.
؟حرف الجيم
؟جعفر بن محمد بن يوسف
أبو الفضل الشّنتمري.
ولي قضاء شنتمرية.
روى عن أبيه، عن جده أبي الحجاج يوسف الأعلم جميع رواياته وتصانيفه.
روى عنه: أبو محمد بن عبدان، وابن خير.
وكان فقيهاً، مُشاوَراً، مفتياً، كاتباً، شاعراً.
استُشهد بشنتمرية.
؟الجُنيد بن يعقوب بن حسن
أبو القاسم الجيلي، الحنبلي.
ولد بجيلان، واستوطن بغداد.
تفقّه وتأدّب، وكتب العلم.
وسمع: رزق الله التميمي، وأبا الحسن الهكّاري.
روى عنه: أبو القاسم بن عساكر.
مات في جُمادى الآخرة.
؟جرجي الإفرنجي
وزير الملك رُجّار المتغلّب على مملكة صقلية.
كان بطلاً شجاعاً، من دُهاة النّصارى. سار في البحر وأخذ المهدية من المسلمين. ثم سار في البحر بالجيوش، فحاصر القسطنطينية، ودخل فم الميناء، وأخذ عدة شواني، ورمى أصحابه بالنشّاب في قصر الملك. وجرت له مع صاحب القسطنطينية عدة حروب يُنصر في جميعها على ملك القسطيطينية.
وكان لا يُصطلى له بنار، فهلك بالبواسير والحصى في ست هذه، وفرح الناس لموته، ولله الحمد على هلاكه.
؟حرف الحاء
؟الحسن بن محمد بن الحسين
أبو علي الراذاني. نزيل بغداد.
سمع من: المبارك بن عبد الجبار بن الطيوري.
وتفقّه على: أبي سعيد المخرّمي.
ووعظ، وسمع الكثير.
وتوفي فجأة في رابع صفر.
؟الحسين بن إسماعيل بن الحسن بن علي
أبو عبد الله النعماني، والنيسابوري.
شيخ صالح، من بيت الحديث.
سمع: أبا القاسم الواحدي، وأبا بكر بن خلف، وأبا السنابل هبة الله بن أبي الصهباء.
روى عنه: ابن السمعاني، وابنه عبد الرحيم.
وتوفي في العشرين من المحرّم.
وروى عنه: عمر العليمي، والمؤيّد الطوسي، والقاسم الصفّار.
؟الحسن بن محمد بن علي بن أحمد بن حمدي
أبو عبد الله الخِرَقي، الشاهد.
سمع: أبا عبد الله النعالي. وحدّث.
توفي في ذي القعدة.
؟حرف الخاء
؟خلف بن عبد الكريم بن خلف بن طاهر بن محمد بن محمد
أبو نصر النيسابوري، الشحّامي.
سمع: عبد الجبار بن سعيد بن محمد البحيري، وأبا عليّ نصر الله الخُشنامي.
روى عنه: أبو سعد السمعاني، وابنه عبد الرحيم وقال: توفي في المحرّم، ودُفن عند الشّحّاميين.
؟حرف السين
؟سعد بن الرضا بن يزيد
أبو محمد الهاشمي، الجعفري، الإصبهاني.
سمع: عبد الوهاب بن مندة، وطراد الزينبي.

أخذ عنه: السمعاني، وقال: مات في جمادى الآخرة وله ثمانون سنة.
؟سعد بن محمد بن محمود بن المشّاط
أبو الفضائل الرازي، المتكلم، الواعظ.
قال أبو سعد السمعاني: له يدٌ باسطة في علم الكلام، وكان يذبّ عن الأشعري، وله قوة في الجدال. وكان يعظ ويتكلم في مسائل الخلاف، لقيته بالري، وكان يلبس الحرير، ويخضِب بالسواد، ويحمل معه سيفاً مشهوراً. وسمعت أن طريقته ليست مرضيّة.
سمع من أبيه حلية الأولياء، بسماعه من أبي نُعيم.
وسمع من: أبي الفرج محمد بن محمود القزويني.
وقال لي: ولدت سنة 479.
وتوفي بالري في خامس عشر رمضان.
؟سعيد بن أبي بكر بن أبي نصر الشعري
النيسابوري.
سمع: عثمان بن محمد المَحمي، وأبا بكر بن خلف.
وعنه: أبو المظفّر عبد الرحيم السمعاني.
توفي في صفر.
؟حرف الشين
؟شجاع بن علي بن حسن
أبو المظفّر الشجاعي، السرخسي، البنّاء.
رجل صالح. وهو أصغر من أخويه عبد الصمد، والحسن.
سمع: محمد بن عبد الملك المظفّري، وأحمد بن عبد الرحمن الدّغولي.
مولده قبل السبعين.
أخذ عنه: السمعاني، وقال: مات فجأة في شوال سنة ست وأربعين.
؟شُكر بن أبي طاهر أحمد بن أبي بكر
أبو زيد الأبهري، الإصبهاني، المؤدّب، الأديب.
سمع: أبا عبد الله الثقفي، الرئيس.
وتوفي في ذي القعدة.
؟حرف الصاد
؟صافي
أبو الفضل، مولى ابن الخرقي. بغدادي، مقرئ، مجوّد، صالح، متعبّد. وله إسناد عالي في القراءات، فإنه قرأ على رزق الله التميمي، ويحيى بن أحمد السيبي.
وسمع: مالك بن أحمد البانياسي، وغيره.
واحترقت كتبه.
قال السمعاني: سمعته يقول: سلوا القلوب عن المودات، فإنها لا تقبل الرّشا.
سمعتُ منه أحاديث. وتوفي أظن في سنة ست وأربعين، ولم يبق الى سنة سبع، رحمه الله.
؟حرف العين
؟عبد الله بن أحمد بن عمروس
أبو محمد الشلبي، الأندلسي، المالكي. كان فقيهاً، حافظاً، مشاوَراً، لغوياً، فاضلاً.
سمع: أبا الحسن بن مُغيث، وأبا بكر بن العربي.
؟عبد الله بن خلف بن بقي
القيسي، البيّاسي، أبو محمد.
أخذ القراءات عن: ابن البيّاز، وابن الدوش.
وحج فلقي ابن الشحّام. وبمكة عبد الله بن عمر بن العرجاء صاحب ابن نفيس، وعبد الباقي بن فارس، فحمل عنهم القراءات، وبرع فيها وتصدّر ببلده.
وتلا عليه: أبو بكر محمد بن حسنون، وغير واحد.
وكان زاهداً، صالحاً، مجاهداً.
توفي بعد الأربعين.
؟عبد الرحمن بن عبد الله بن عبد الرحمن
أبو سعيد الرازي، الحصيري، الضرير.
سمع سنن ابن ماجة من أبي منصور محمد بن الحسين المقوّمي.
وسمع: واقد بن الخليل القزويني، والفضل بن أبي حرب الجرجاني، وعبد الواحد بن إسماعيل الرويانيّ الفقيه، وجماعة سواهم.
روى عنه: أبو سعد السمعاني، وأبو القاسم بن عساكر.
وكان فقيهاً، صالحاً، خيّراً.
روى عنه: المؤيَّد الطوسي بالإجازة.
توفي في شوال، وله أربع وثمانون سنة.
؟عبد الرحمن بن عبد الله بن الحسن بن أحمد بن عبد الواحد بن أبي بكر محمد بن أحمد بن عثمان بن أبي الحديد، واسمه الحسين بن أبي القاسم
السُلمي: أبو الحسين الدمشقي، خطيب دمشق.
سمع: جده أبا عبد الله، وأبا القاسم بن أبي العلاء المصّيصي، وابن الفرات.
روى عنه: أبو القاسم بن عساكر، وابنه القاسم، وأبو اليُمن الكندي، وغيرهم.
وتوفي في جمادى الآخرة، وله اثنتان وثمانون سنة. وخطب بعده ابنه الفضل.
وروى عنه أبو سعد السمعاني فقال: شيخ، صالح، سليم الجانب، سديد السيرة: سمعتُ منه أجزاء، ودخلت داره المليحة، ورأيت نعل النبي صلى الله عليه وسلم معه.
دُفن بمقبرة باب الصغير.
؟عبد الرحمن بن عبد الجبار بن عثمان بن منصور
أبو النصر الفامي، الحافظ الهروي.
ولد سنة اثنتين وسبعين وأربعمائة بهَراة.
قال أبو سعد السمعاني: كان حسن السيرة، جميل الطريقة، دمث الأخلاق، كثير الصدقة والصلاة، دائم الذِكر، متودداً، متواضعاً، له معرفة بالحديث والأدب، يُكرم الغرباء، ويفيدهم عن الشيوخ.
سمع: أبا اسماعيل عبد الله بن محمد الأنصاري، وأبا عبد الله العُميري، ونجيب بن ميمون الواسطي، وأبا عامر الأزدي.

وورد بغداد حاجاً، فسمع من ابن الحُصين، وهبة الله بن النجار. كتبتُ عنه بهرَاة ونواحيها. وكان ثقة، مأموناً.
مات في الخامس والعشرين من ذي الحجة.
قلت: وروى عنه الحافظ ابن عساكر، وأبو رَوح الهروي، وجماعة.
وجمع تاريخ هَراة. وليس بمستوعب. ولقبه: ثقة الدين.
؟عبد الرحمن بن عبد الصمد بن أبي سعيد
أبو سعيد القايني، النيسابوي، المقرئ، مقدم القرّاء، وشيخهم، وإمامهم.
قرأ على الإمام أبي الحسن الغزّال وتلمذ له وحده، وخدمه مدّة.
قال ابن السمعاني: كان إماماً، فاضلاً، صالحاً، ورعاً، كثير العبادة، وعُمِّر حتى رحلوا إليه في علم القراءات، فظهر له أصحاب وتلامذة.
وقد سمع من: المعتز بن أبي مسلم البيهقي، وأبي بكر محمد بن المأمون علي المتولي، وعلي بن أحمد المديني، ونصر الله الخشنامي.
ولد في رجب سنة خمس وسبعين وأربعمائة. وكان أبوه من قاين.
روى عنه: أبو سعد، وابنه عبد الرحيم.
وتوفي في شوال أو ذي القعدة.
؟عبد الرحمن بن عبد الواحد بن عبد الكريم
أبو القاسم الغسّاني، الدمشقي، السمسار.
كان رجلاً خيّراً.
وروى عنه: ابن عساكر، وابنه القاسم.
توفي في ربيع الآخر.
؟عبد الرحمن بن محمد بن سهل بن المحب
أبو البركات النيسابوري.
نظيف، شريف، متودد.
سمع: أبا الحسن المديني، وعبد الغفّار الشيرويي، وأبا سعيد القُشيري، وعمر الرؤاسيّ الحافظ.
وحدّث.
مات في ثالث ذي القعدة في ذكر وخير، وله ستون سنة.
؟عبد الفتاح بن أميرجة بن أبي سعيد
الصيرفي، الهروي، أبو الفتح، نزيل مرو.
شيخ صالح، بهي المنظر.
سمع من: أبي إسماعيل عبد الله بن محمد الأنصاري.
روى عنه: ابن السمعاني، وولده عبد الرحيم.
توفي في غرة رمضان.
؟عبد الملك بن عبد الرزاق بن عبد الله بن علي بن إسحاق بن العباس
الطوسي، أبو المكارم، ابن أخي نظام المُلك.
محتشماً، بذولاً، كريماً، من رجال العلم.
سمع: علي بن أحم المديني، وعبد الغفار الشيرويّي.
توفي بطوس في رجب.
وقد كتب عنه: أبو سعد السمعاني، وابنه عبد الرحيم.
؟علي بن عبد الله بن محمد بن عبد الباقي بن أبي جرادة
أبو الحسن العقيلي، الحلبي، المعروف بالأنطاكي لسُكناه بحلب عند باب أنطاكية.
ذكره ابن السمعاني، وقال: غزير الفضل، وافر العقل، دمث الأخلاق، له معرفة بالأدب، والحساب، والنجوم، وله خط حسن. رأيته بحلب، وقد قدم بغداد سنة سبع عشرة وخمسمائة. وكتب عن جماعة.
وسمع بحلب من: عبد الله بن إسماعيل الحلبي، وهو أجود شيخ له، وأبا الفتيان محمد بن سلطان بن حيّوس.
وقرأتُ عليه الأجزاء في منزله، وعلّقت عنه قصائد، وخرجت من عنده يوماً فرآني بعض الصالحين، فقال: أين كنت؟ قلت: عند أبي الحسن بن أبي جرادة، قرأتُ عليه شيئاً من الحديث.
فأنكر عليّ وقال: ذاك يُقرأ عليه الحديث؟ قلت: هل هو إلا متشيّع يرى رأي الحسين. فقال: ليته اقتصر على هذا، بل يقول بالنجوم، ويرى رأي الأوائل.
قال: وسمعت بعض الحلبيين بدمشق يتّهمه بمثل هذا.
وقال أبو الحسن: ولدت في سنة إحدى وستين وأربعمائة.
توفي ظناً سنة ست وأربعين.
قال: وقرأت عليه الموطّأ لابن وهب بروايته عن أبي الفتح بن الجلي عبد الله بن إسماعيل، عن أبي الحسن بن الطيوري، عن القاضي أبي محمد الصابوني، عن محمد بن عبد الله بن عبد الكريم، عنه.
؟علي بن عبد العزيز بن عبد الله بن السّمّاك
سمع: أبا نصر الزينبي، ورزق الله التميمي، وجماعة.
قال ابن السمعاني: كان يحضر معنا مجالس الحديث، ويسمع على كبر السن.
قال لي: ولدت سنة أربع وستين وأربعمائة.
وقال ابن الجوزي: كان ثقة من أهل السنّة الجياد. روى لنا عن: أبي الفضل بن الطيب.
قلت: وروى عنه: عبد الخالق بن أسد، وعبد الرزاق الجيلي، ويوسف بن المبارك، وجماعة.
وتوفي في شوال.
؟علي بن محمد بن محمد بن الفراء
أبو الفرج بن أبي خازم بن القاضي أبي يَعلى الحنبلي.
سمع: أبا عبد الله النعالي فمن بعده.
وتوفي في ثاني عشر رمضان. وصلى عليه ولده القاضي أبو القاسم عبيد الله.
كتب عنه ابن السمعاني أحاديث.
؟علي بن مرشد بن علي بم مقلَّد بن نصر بن منقذ
عز الدولة، أبو الحسن الكناني، الشيزري.

ولد بشيزر، وكان أكبر إخوته، في سنة سبع وثمانين وأربعمائة. وكان ذكياً، شاعراً، جندياً.
دخل بغداد، وسمع من: قاضي المرستان أبي بكر، وغيره.
وله الى أخيه أسامة:
لقد حمل الغادون عنك تحية ... إليّ كنشر المسكِ شيبت به الخمرُ
فيا ساكناً قلبي على خفقانه ... وطرفي وإن رواه من أدمعي بحرُ
لك الخير همي مذ نأيتَ مروعٌ ... وصبري غريب لا يُنهنه الزّجر
ولو رام قلبي سلوةً عنك صدّه ... خلائقكَ الحُسنى وأفعالُك الغرّ
كأن فؤادي كلما مرّ راكبٌ ... إليك جناحٌ رام نهضاً به كسرُ
استُشهد عز الدولة بعسقلان في هذا العام.
؟علي بن هبة الله بن علي بن رهمويه
أبو الحسن الأزجي.
سمع: أبا نصر الزينبي، وعاصم بن الحسن، وأبا جعفر محمد بن أحمد البخاري قاضي حلب.
قال ابن السمعاني: كتبت عنه، وكان له تقدّم وثروة. وسماعه صحيح.
توفي في سادس ذي القعدة.
؟علي بن يحيى بن رافع بن عافية
أبو الحسن النابلسي، المؤذّن بمنارة باب الفراديس.
سمع: أبا الفتح نصر بن إبراهيم المقدسي، وأحمد بن عبد المنعم الكريدي، وجماعة.
روى عنه: القاسم بن عساكر، ووالده. وقال: كان ملازماً للحضور في حلقتي، وسقط من المنارة في جمادى الآخرة، فبقي ثلاثة أيام ومات، رحمه الله تعالى.
؟عمر بن علي بن الحسين بن أحمد بن محمد بن أبي ذر
أبو سعد المحمودي، الطالقاني، ثم البلخي.
ولد ببلخ سنة سبع وخمسين وأربعمائة.
وسمع: الحافظ أبا علي الحسن بن علي الوخشي، ومنصور بن محمد البِسطامي، وغيرهما.
وهو آخر من حدّث عنهما.
قال ابن السمعاني: كان فاضلاً، عالماً، صالحاً، كثير التهجّد والعبادة، لطيف السمع.
توفي في أواخر رمضان.
قلت: وأجاز لعبد الرحيم بن السمعاني، وروى عنه الافتخار الهاشمي، وغيره.
؟حرف الفاء
؟الفرج بن أحمد بن محمد بن الخراساني
أبو علي البغدادي، الخريمي، ويُعرف بابن الأخوّة.
قال ابن السمعاني: شاب فاضل، ديّن، له معرفة كاملة باللغة والآداب.
سمع: أبا الحسين بن الطيوري، وأبا الحسن بن العلاف.
كتبت عنه، وتوفي في رابع عشر جمادى الآخرة.
؟حرف الميم
؟محمد بن أحمد بن الفضل
الإمام أبو بكر المهرجاني، الإسفرائيني، البيّع.
فقيه صالح، سمع: الحسن بن أحمد السمرقندي، وعبد الواحد بن القشيري، وغيرهما.
وولد سنة سبعين وأربعمائة، وخرج ليحجّ فتوفي بالكوفة في ذي القعدة.
قال عبد الرحيم بن السمعاني: سمعت منه جزءاً. قال: أنبا الحسن السمرقندي، أنا منصور بن نصر الكاغذي، فذكره.
؟محمد بن أحمد بن عمر بن بكران
أبو الفتح الأنباري، ابن الخلال.
إمام جامع الأنبار.
قرأ الحديث على أبي الحسن الأنباري، الأقطع.
وسمع من: أبي طاهر بن أبي الصقر.
وكان مولده في سنة خمس وستين وأربعمائة.
روى عنه: أبو القاسم عبد الله بن محمد بن النفيس الأنباري، وغيره.
؟محمد بن أحمد بن مكي بن الغريب
أبو السعادات المقرئ، الضرير.
كان طيب الصوت، عارفاً بالألحان، مشهوراً.
سمع: أبا نصر الزينبي.
توفي في جمادى الآخرة.
؟محمد بن أحمد بن إبراهيم بن عيسى بن هشام
أبو عبد الله الخزرجي، الأنصاري، الجيّاني، المعروف بالبغدادي لسُكناه بها.
أخذ عن: أبي علي الغساني، وحجّ ودخل بغداد ولقي: إلكِيا أبا الحسن، وأبا بكر الشاشي، وأبا طالب الزينبي.
وكان فقيهاً، مشاوَراً، فاضلاً، حدّث عنه: أبو عبد الله النميري، وأبو محمد بن عبيد الله الحجري، وأبو عبد الله بن حُميد، وعبد الرحمن بن الملجوم، وغيرهم.
ومولده في سنة سبعين وأربعمائة.
وتوفي بفاس في ذي الحجة، وكان قد قدِمها، وحدّث بها.
؟محمد بن إدريس بن عبيد الله
أبو عبد الله البلنسي، المخزومي.
لقي أبا الوليد الوقشي ولازمه.
وصحب: أبا محمد الركلي، وأبا عبد الله بن الجزار.
ومع من: عبد الباقي بن بزال، وخُليص بن عبد الله.
قال الأبّار: كان متحققاً بالحديث، واللغة، والأدب.
روى عنه: أحمد بن سليمان، وعلي بن إدريس الزناتي، وأبو محمد بن سفيان.
؟محمد بن أسعد بن علي بن الموفق
أبو الفتح الهروي.
سمع: محمد بن نصر السامي، وغيره.
كتب عنه: السمعاني.

؟محمد بن إسماعيل بن أميرك بن أميرك بن إسماعيل بن جعفر بن القاسم بن جعفر بن محمد بن زيد بن علي بن ريحانة رسول الله صلى الله عليه وسلم الحسين
السيد أبو الحسن العلوي، الحسيني، الهروي.
قال ابن السمعاني: كان عالماً زاهداً، كثير الخير، سنياً، حسن السيرة.
سمع: شيخ الإسلام، وأبا عطاء الجوهري، وأبا سهل الواسطي.
سمعتُ منه الكثير بهَراة.
ولد سنة إحدى وسبعين وأربعمائة، وتوفي بهراة في ذي القعدة.
قلت: أنا ابن عساكر، عن أبي روح، أنا الإمام أبو الحسن محمد بن إسماعيل بن أميرك الحسني، أنا أبو عامر الأزدي، فذكر حديثاً.
؟محمد بن الحسن بن أبي قُدامة
الأمير أبو قُدامة القرشي، الهروي.
صدر معظّم، سمع إسماعيل بن عبد الله الخازمي، ونجيب الواسطي.
أخذ عنه: السمعاني.
كان مولده في رجب سنة سبعين.
؟محمد بن زيادة الله
أبو عبد الله بن الخلال المُرسي، والد القاضي أبي العباس.
قال الأبّار: سمع من أبي علي بن سُكّرة. وكان شيخاً جليلاً، معظّماً.
توفي في ذي القعدة.
؟محمد بن عبد الله
أبو بكر بن العربي. مرّ.
؟محمد بن عبد الرحمن بن أحمد
العلامة أبو عبد الله البخاري، الواعظ، المفسّر.
قال السمعاني: كان إماماً متقناً. قيل إنه صنّف في التفسير كتاباً أكثر من ألف جزء.
وأملى في آخر عمره عن: أبي نصر أحمد بن عبد الرحمن الربغذموني، ولكنه كان مجازفاً متساهلاً.
مات في جمادى الآخرة. كتب إليّ بالإجازة.
؟محمد بن عبد الخالق بن عزيز بن أحمد
أبو النور المُضري، الإصبهاني.
سمع حضوراً من أبي عمرو مندة.
مولده في حدود سنة سبعين.
أخذ عنه: السمعاني.
؟محمد بن محمد بن حسين بن صالح
العلامة، زين الأئمة، أبو الفضل البغدادي، الفقيه، الحنفي، الضرير.
سمع: أبا الفضل بن خيرون، وأبا طاهر أحمد بن الحسن الكرخي، وغيرهما.
وعنه: ابنه إسماعيل، ويوسف بن المبارك الخفّاف.
وكان من كبار الحنفية. درّس بمشهد أبي حنيفة نيابةً عن قاضي القضاة أبي القاسم الزينبي. ثم درّس بالغياثية.
وكان صالحاً، ديّناً.
توفي في ربيع الأول.
؟محمد بن الموفق بن محمد
أبو الفتح الجرجاني.
عدل عالم.
سمع: العميري، ونجيب بن ميمون.
وعنه: السمعاني.
؟منصور بن حاتم
أبو القاسم الهروي، رجل صالح.
سمع: محمد بن أبي مسعود الفارسي، وأبا عطاء الجوهري.
كتب عنه: السمعاني، وقال: توفي بهراة في شعبان.
؟حرف النون
؟نصر الله بن منصور بن سهل
أبو الفتوح الدويني الجَنزي.
ودُوين: بُليدة من آخر بلاد أذربيجان من جهة الروم.
كان فقيهاً، صالحاً، مستوراً، لقبه: كمال الدين.
قدم بغداد وتفقّه بها بالنظامية على أبي حامد الغزالي.
وسمع بنيسابور من: أبي الحسن المديني، وأبي بكر أحمد بن سهل السرّاج، وعبد الواحد بن القشيري، وغيرهم.
وحدّث ببلخ. كتب عنه أبو سعد السمعاني، وقال: مات ببلخ في أواخر رمضان. وقد انتخبتُ عليه جزأين.
؟نوشتكين بن عبد الله
الرضواني، مولى أبي الفرج محمد بن أحمد بن عبد الله بن رضوان المراتبي.
قال السمعاني: شيخ صالح، متودد كثير الذكر، أصابته علة أقعدته في بيته. وقرأت عليه الجزء الثالث من انتقاء البقّال على المخلّص، وكان يكتب اسمه أنوشتكين، بألف.
سمع: أبا القاسم بن البُسري، وعاصم بن الحسن، وغيرهما.
روى عنه: عبد الخالق بن أسد، وأبو سعد السمعاني، وأبو اليُمن الكندي، والفتح بن عبد السلام.
وبالإجازة أبو منصور بن عُفَيجة، وأبو المحاسن محمد بن لقمة، وغير واحد.
وقد سمع أيضاً من الإمام أبي إسحاق الشيرازي.
وقع لنا الجزء الأول من فوائده.
وتوفي في سادس عشر ذي القعدة، وله اثنتان وثمانون سنة.
قرأتُ على محمد بن علي الواسطي: أخبركم محمد بن السيد الأنصاري سنة اثنتين وعشرين وستمائة، بالمزّة، أنا نوشتكين الرضواني في كتابه، أنا علي بن أحمد البُندار سنة اثنتين وسبعين وأربعمائة، أنا محمد بن عبد الرحمن: ثنا البغوي، ثنا شُجاع بن مَخلد، نأنا هُشيم، عن يونس، عن ابن سيرين، عن أنس بن مالك، قال: نُهينا أن يبيع حاضرٌ لباد وإن كان أخاه لأبيه وأمه.
رواه مسلم عن يحيى بن يحيى بن هُشيم، وسقط من سماعنا لفظة: عن.
؟حرف الهاء

؟هبة الله بن عبد الواحد بن أبي القاسم عبد الكريم بن هوزان
أبو الأسعد القشيري، النيسابوري، خطيب نيسابور، وكبير القشيرية في وقته.
قال أبو سعد السمعاني: كان يرجع الى فضل وتمييز، ومعرفة بعلوم القوم، ظريف، حسن الأخلاق، متودد، سليم الجانب.
ورد بغداد حاجاً، وسمع جزء ابن عرفة من ابن نبات حضوراً من جدّه.
وسمع من: جدته فاطمة بنت الدقاق، وأبيه، وعمّيه أبي سعد، وأبي منصور، وأبي صالح المؤذن، وأبي نصر عبد الرحمن بن علي التاجر، وأبي سهل الحفصي، ومحمد بن عبد العزيز الصفّار، وأبي بكر محمد بن يحيى بن إبراهيم المزكي، وأبي الفتح نصر بن علي الحاكمي، ويعقوب بن أحمد الصيرفي، وإسماعيل بن مسعدة الإسماعيلي، وطائفة سواهم.
قلت: وحدّث بمُسند أبي عوانة، عن عبد الحميد بن عبد الرحمن البحيري، عن أبي نُعيم الأسفرائيني، عنه.
وسمع سنن أبي داود، من نصر الحاكم وصحيح البخاري من أبي سهل الحفصي.
روى عنه: أبو سعد السمعاني، وابنه أبو المظفّر عبد الرحيم، وأبو القاسم بن عساكر، والمؤيد بن محمد الطوسي، والمؤيد بن عبد الله القشيري، والقاسم بن عبد الله بن عمر الصفّار، وسمعا منه مسند أبي عوانة، وأبو روح المطهّر بن أبي بكر البيهقي، وأبو الفتوح محمد بن محمد بن محمد البكري، وآخرون.
ومولده في العشرين من جُمادى الأولى سنة ستين وأربعمائة. وسمع في الخامسة من جده أبي القاسم. وأملى مجالس كثيرة. ولم يقل في شيء منها ولا في الأربعين السباعيات: أنبا جدي حضوراً.
وقد سمع أيضاً من: الزاهد عبد الوهاب بن عبد الرحمن السُلمي، والسيد أبي الحسن محمد بن محمد بن زيد العلوي، وأبي سعد عبد الرحمن بن منصور بن رامِش، وإسماعيل بن عبد الله الخشّاب، وشبيب بن أحمد البستيغي.
وروى بالإجازة عن: أبي نصر محمد بن محمد الزينبي، وغيره.
وسماعه لصحيح البخاري في سنة خمس وستين وأربعمائة من الحفصي عن الكُشميهني.
وكان أسند من بقي بخُراسان وأعلاهم رواية.
قال أبو سعد: وكانت الرحلة إليه، وظهر به صمم، ومع ذلك كان يسمع إذا رفع القارئ صوته.
وسمعت أصحابنا يقولون: إنه ادعى سماع الرسالة من جده، وما ظهر له عن جده إلا أجزاء من حديث السرّراج، ومجالس من أماليه، وكتاب عيون الأجوبة في فنون الأسولة.
توفي في ثالث عشر شوال، ودُفن من الغد.
أخبرنا أحمد بن هبة الله: أنبأنا إسماعيل بن عثمان النيسابوري، ثنا أبو سعد هبة الرحمن إملاءً، أنا أبو بكر يعقوب بن أحمد، أنا الحسن بن أحمد المَخلدي، أنا المؤمّل بن الحسين الماسرجسي، ثنا الحسن بن محمد الزعفراني، ثنا بكر بن بكّار، عن سفيان الثوري، عن زيد بن أسلم، عن سعيد بن أبي سعيد، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: من جُعل قاضياً فقد ذُبح بغير سكين.
تفرّد به بكر، وليس بحجة.
؟حرف الياء
؟يوسف بن عبد العزيز بن يوسف بن عمر بن فيرُّه
الحافظ، أبو الوليد، ابن الدبّاغ، اللخمي، الأندلسي، الأُندي، نزيل مُرسية.
قال ابن بشكوال: روى عن أبي علي الصدفي كثيراً، ولازمه طويلاً. وأخذ عن جماعة من شيوخنا، وصحبنا عند بعضهم. وكان من أجل أصحابنا وأعرفهم بطريقة الحديث، وأسماء الرجال، وأزمانهم، وثقاتهم، وضُعفائهم وأعمارهم، وآثارهم، ومن أهل العناية الكاملة بتقييد العلم، ولقاء الشيوخ. لقي منهم كثيراً، وكتب عنهم، وسمع منهم، وشوور في الأحكام ببلده، ثم خطب به وقتاً. وقال لي مولده في سنة إحدى وثمانين وأربعمائة.
قلت: روى عنه ابن بشكوال، والوزير أبو عبد الملك مروان بن عبد العزيز التُجيبي البلنسي، وأحمد بن أبي المطرِّف البلنسي، وأحمد بن سلمة الدورقي، ومحمد بن الشيخ أبي الحسن بن هُذيل، وآخرون.
وله جزء صغير في تسمية طبقات الحفاظ، وعاش خمساً وستين سنة. رأيت برنامجه، وفيه كتب كثيرة من مروياته.
؟يوسف بن عمر الحربي
الزاهد، العابد، أبو يعقوب الحربي، المقرئ.
والد يعقوب، وعبد المحسن.
زاهد، ورع، قوّال بالحق، بقية سلف.
روى عن: أحمد بن عبد القادر بن يوسف.
روى عنه: أحمد بن طارق، وعمر بن أحمد المقرئ، وغيرهما.
قال مرة: ما يعرف المتكبّر إلا متكبر، مثله.
مات في ذي الحجة.
قلت: يمكن أن يعرفه بأنه كان متكبراً وتاب.
؟يحيى بن أحمد بن بدر
أبو القاسم الموصلي.

سمع: ابن طلحة النعالي، والطريثيثي.
وعنه: محمد الخشّاب.
؟يحيى بن المظفّر بن محمد
أبو المواهب الكاتب.
سمع: أبا نصر الزينبي، وأبا منصور بن عبد العزيز العُكبري.
وعنه: أبو شجاع بن القزون.
مات في ربيع الآخر، وله ستٌ وثمانون سنة.
؟وفيات سنة سبع وأربعين وخمسمائة
؟حرف الألف
؟أحمد بن إسحاق بن أحمد بن إسحاق بن أبي دلَف
الفقيه، أبو دلف الطوسي، الرزّاني. ورزّان: على فرسخين من طوس.
فقيه، إمام، عارف بالمذهب، حسن السيرة.
سمع: أبا منصور بن علي الكراعي، ويحيى بن علي الحلواني.
وتوفي كهلاً في أواخر رجب.
روى عنه: عبد الرحيم السمعاني.
؟أحمد بن جعفر بن عبد الله بن جحاف
أبو محمد المعافري، البلنسي.
سمع من: أبي داود المقرئ، وأبي علي بن سكّرة.
وولي قضاء بلنسية، وحُمدت سيرته.
وكان من سروات الرجال وعلمائهم.
؟أحمد بن عبيد الله بن الحسين
أبو محمد بن الأغلاقي، الواسطي، المقرئ، الزاهد.
سمع من: أبي المعالي بن شاندة، وأبي البركات أحمد بن نفيس، ونصر بن البطِر، وأحمد بن يوسف.
وقرأ القرآن على أبي الخطاب بن الجراح. وكان يقرئ الناس، ويقصد للتبرك.
روى عنه: عبد الوهاب بن سُكينة.
وقد سأل السلفي خميساً، عن أبي محمد الآمدي هذا، فقال: متحقق بالسنّة، صاحب مسجد لا يُعاب بشيء.
وقال السمعاني: ولد سنة اثنتين وستين وأربعمائة، وكتبت عنه بواسط.
قلت: مات في العشرين من شوال، وشيّعه الخلق، رحمه الله.
؟أحمد بن محمد بن أحمد بن جعفر
أبو الفتح الخُلمي، وخُلم: من نواحي بلخ.
تفقّه ببخارى مدة، وكان صالحاً، متصوناً. كانت إليه ببلخ التزكية، وكان ينوب عن قاضيها.
وحج سنة سبع عشرة.
وسمع ببغداد من: أبي سعد بن الطيوري.
وسمع بمكة، وببخارى، وكان مولده سنة 475.
وتوفي في صفر.
؟أحمد بن منير
الطربلسي، الشاعر.
يأتي في سنة ثمان.
وقيل: توفي سنة سبع.
؟إبراهيم بن صالح
أبو إسحاق بن السمّاذ المرادي، الأندلسي، المريي.
أخذ القراءات عن: أبي الحسن بن شفيع، وعلي بن محمد البُرجي.
وسمع من: أبي علي بن سكّرة.
وحج وأخذ بالإسكندرية عن الطرطوشي، والرازي صاحب السداسيات.
روى عنه: أبو عبد الله بن حُميد، وأبو بكر بن أبي جمرة.
توفي بلورقة.
؟حرف التاء
؟تمرتاش بن إيلغازي بن أُرتُق
الأمير حسام الدين التركماني، الأُرتقي، صاحب ماردين، وميّافارقين. ولي الملك بعد والده، فكانت مدته نيفاً وثلاثين سنة.
وولي بعده ابنه نجم الدين النبي، والمُلك في عقبه على اليوم.
؟حرف الجيم
؟جامع بن عبد الرحمن بن إبراهيم بن أبي نصر
أبو الخير النيسابوري، الصوفي، السقّاء، الرّام.
كان يعلّم الشبان الرمي، وكان صالحاً، مستوراً.
سمع: أبا سعيد محمد بن عبد العزيز الصفّار، وأبا بكر بن خلف، وأبا بكر محمد بن يحيى المزكي.
روى عنه: المؤيّد الطوسي، وعبد الرحيم بن السمعاني، وغيرهما.
ولد سنة اثنتين وسبعين وأربعمائة.
وتوفي سنة سبع أو ثمان وأربعين.
قال عبد الرحيم: سمعتُ منه كتاب الأمثال والاستشهادات للسلمي، عن الصفّار، عن السلمي، وكتاب طبقات الصوفية، عن السلمي المصنّف، وكتاب محن مشايخ الصوفية، عن محمد بن يحيى الكزكّي، عن مصنّفه السلمي.
؟الجنيد بن محمد
أبو القاسم القايني، نزيل هَراة.
توفي في شوال في هذه، وقيل سنة ست.
وقد تقدّم ذكره. فيحوّل الى هنا، لأنه ظهر لي أن سنة ست وهم وكان إماماً، ورعاً، متعبداً. وكان شيخ الصوفية في رباط فيروزاباد بظاهر هَراة أربعين سنة.
سمع بطبس أبا جعفر محمد بن أحمد الحافظ.
وبإصبهان: أبا بكر بن ماجة الأبهري، وسليمان الحافظ.
وبمرو: أبا المظفّر السمعاني، وأبا منصور بن شكرويه.
وبهراة: محمد بن علي العميري، ونجيب بن ميمون.
قال أبو سعد السمعاني: سمعت منه جماعة كتب.
ولد سنة اثنتين وستين وأربعمائة.
قال: وتوفي في رابع عشر شوال.
وقد أورده ابن النجار في تاريخه فقال: كان فقيهاً، فاضلاً، محدثاً، صدوقاً، موصوفاً بالزهد والعبادة، تفقه على أبي المظفّر السمعاني، وسمع الكثير، وحصّل الأصول، وحدّث بجميع ما سمع.
سمع بقاين: الحسن بن إسحاق التوني.

وبطبس: الحافظ محمد بن أحمد بن أبي جعفر.
وبنيسابور: وبهراة، وإصبهان.
روى عنه: ابن ناصر، وابن عساكر.
؟حرف الحاء
؟الحسين بن أبي القاسم بن أبي سعد
أبو الفتح النيسابوري، القمّاصي، نسبة الى بيع القُمص.
قال ابن السمعاني: شيخ، صالح، خيّر.
سمع: أبا الحسن أحمد بن محمد الشجاعي، وعبد الواحد بن القشيري.
وببغداد: أبا القاسم بن بيان.
روى عنه: أبو سعد السمعاني، وسأله عن نسبته، فقال: كان جدي يبيع القمصان. ومولدي في سنة خمس وسبعين.
وقال: توفي إن شاء الله بنيسابور في سنة سبع وأربعين، رحمه الله.
؟حرف الراء
؟رزق الله بن الإمام أبي الحسن محمد بن عبد الملك بن محمد
الكرجي، أبو معشر.
ورد بغداد مع والده.
وسمع: أبا الحسن بن العلاف، وابن بيان.
وبنيسابور: عبد الغفار بن محمد الشيرويي.
مات بهراة في ربيع الآخر.
؟حرف السين
؟سعد بن المعتز بن الفضل بن محمد
الرئيس، أبو الوفاء الإسفرائيني، من رؤساء بلده.
سمع: محمد بن الحسين بن طلحة المهرجاني.
روى عنه: عبد الرحيم بن السمعاني.
وكان مولده في سنة ثمان وسبعين وأربعمائة.
؟سعيدة بنت زاهر بن طاهر بن محمد
أم خلف الشحّامية.
صالحة، عالمة. تفردت بأشياء. وسمّعها أبوها، وهي إن شاء الله أكبر أولاد زاهر.
سمعت من: جدها، ومن: عبد الرحمن بن رامش، وعثمان بن محمد المحمي، وأبي بكر بن خلف.
وولدت سنة ثمان وستين وأربعمائة.
قال ابن السمعاني: وقيل إنها لما مرضت كانت تقرأ سورة الكهف، فلما بلغت الى قوله: " لهم جنات الفردوس نُزُلاً " ماتت، وذلك في سابع رمضان.
روى عنها: عبد الرحيم بن السمعاني، وأبوه.
؟سفيان بن إبراهيم بن عمرو عبد الوهاب بن الحافظ أبي عبد الله بن مندة
أبو محمد الفَيدي، الإصبهاني.
قال ابن السمعاني: شيخ صالح، كثير الصلاة.
سمع: أبا عبد الله الثقفي، وأحمد بن عبد الرحمن الذكواني، وجماعة.
وببغداد: أبا الخطاب بن البطر. وقال: قرأت عليه ثلاثة عشر جزءاً من فوائد ابن مردويه.
وتوفي في ربيع الأول بإصبهان.
؟سهل بن عبد الرحمن بن أحمد بن سهل بن محمد بن عبد الله بن محمد بن حمدان
أبو القاسم السرّاج، الزاهد، النيسابوري، نزيل طوس.
تفقه على: أبي نصر القشيري.
وبرع في الفقه، والكلام، واللغة. ثم اشتغل بالعبادة، ولزم العزلة.
سمع أبا الحسن علي بن أحمد المؤذن، ونصر الله الخُشنامي، وأبا علي بن نبهان، وابن بيان.
قال ابن السمعاني: ورد علينا مرو، فسمعتُ منه مُسند الشافعي، بروايته عن الخُشنامي، عن الحيري.
وتوفي، رحمه الله، بالري في أول ذي القعدة.
؟حرف العين
؟عاصم بن خلف بن محمد بن عتّاب
أبو محمد التُجيبي، البلنسي.
روى عن: صهره أبي الحسن بن واجب.
وتفقه بأبي محمد عبد الله بن سعيد الوجدي.
وأخذ عن أبي محمد البطليوسي.
قال الأبّار: وكان لسِناً، فصيحاً، جزلاً، مهيباً، صادعاً بالحق، مُقلاً، صابراً، غلب عليه علم الرأي. ودرس المدوّنة دهره.
وتوفي في سجن بلنسية، وقد بلغ السبعين.
؟عبد الله بن أبي مطيع أحمد بن محمد بن مظفّر
أبو بكر الهروي، ثم المروزي.
قال السمعاني: كان شيخاً، مسناً، جلداً، من أولاد العلماء.
سمع البخاري من: أبي الخير محمد بن موسى الصفّار.
وسمع من: نظام المُلك أبي علي.
وولد في جمادى الأولى سنة ست وستين وأربعمائة.
وتوفي في نصف صفر.
روى عنه: عبد الرحيم بن السمعاني، وأبوه.
؟عبد الرحمن بن الحسن بن أحمد بن سهل بن أحمد بن سهل بن أحمد عبدوس
أبو القاسم الجرجاني، الشجري، الصوفي، ثم النيسابوري.
قال أبو سعد: كان صالحاً، مُكثراً من الحديث، حريصاً على طلبه. يختص بالشمّاسية، ويصلي عندهم. ولد سنة إحدى وسبعين وأربعمائة، وكتب بخطّه عن جماعة من أصحاب الحيري مع والدي.
سمع: أبا الحسن المديني، وأبا سعيد القشيري، والفضل بن عبد الواحد التاجر.
وحج سنة إحدى وخمسمائة.
وسمع: أبا سعيد بن خُشيش، وغيره.
وسمع بشيراز: أبا شجاع محمد بن سعدان، وجماعة.
وأخرج جزءاً وقال: سمعته من أبي نصر الزينبي. فقلت: لا تقل هذا، فإنك ما لحقته، ولعلك سمعته من أبي طالب الحسين أخيه.

وقلت له: ترجع عن هذا القول؟ فكان متوقفاً في الرجوع. والظاهر أنه ما تعمّد الكذب في هذا القول.
وكان قد اتقل الى مسجد وخلا لنفسه، ولا يدخل البلد إلا في بعض الأوقات.
قلت: روى عنه أبو نصر السمعاني، وهو والد عبد الرحيم، وزينب الشعرية.
توفي سنة سبع أو ثمان وأربعين. قاله أبو سعد.
؟عبد الرزاق بن علي بن الحسين بن عبد الرزّاق
أبو بكر الكَرماني، ثم الهمذاني، إمام، فقيه، فاضل، عارف بالفقه واللغة.
سمع: أبا القاسم بن بيان، وأبا علي بن نبهان الكاتب.
وولد بكرمان سنة ثمانين وأربعمائة.
وتوفي، رحمه الله في جمادى الآخرة.
؟عبد المعز بن عطاء بن عبيد الله
المعدّل، أبو المظفّر الهروي، الشروطي.
كان يُضرب به المثل في حُسن كتابة السجلات والوثائق.
سمع: أبا سهل نجيباً الواسطي، وأبا عطاء بن المليحي.
توفي في خامس رجب.
؟عبد المولى بن محمد بن أبي عبد الله
الفقيه، أبو محمد المهدوي اللبني، بالسكون. ولبنة من قرى المهدية.
قال شيخنا أبو حامد بن الصابوني، فيما أجاز لنا: سمع من جماعة ببغداد، ومكة، والشام، ومصر، وحدّث عن الفقيه نصر بن إبراهيم المقدسي بمصر، وبها توفي في سنة سبع وأربعين.
سمع منه: ابنه الفقيه محمد، والشيخ علي بن إبراهيم ابن بنت أبي سعد.
وتوفي ابنه سنة أربع وتسعين.
؟علي بن نجا بن أسد
مؤذّن مئذنة العروس بدمشق.
سمع: سهل بن بشر الإسفرائيني.
روى عنه: أبو القاسم بن عساكر، وقال: توفي في صفر. ورأيته يبوّل غير مرة عند الحوض، مكشوف العورة.
؟عمران بن علي
أبو موسى الفاسي، المغربي، الضرير، الفقيه المالكي، المقرئ.
جال في الآفاق، ودخل مصر، والشام، واليمن، وفارس، وخراسان، ووراء النهر.
قال أبو سعد السمعاني: كتبتُ عنه، وسمع بقراءتي، وكان قد حُبّب إليه التطواف في الأقاليم. ومات ببلخ.
؟حرف الغين
؟غالب بن أحمد بن المسلم
أبو نصر الأدمي، الدمشقي.
سمع: أبا الفضل بن الفرات، وأبا الحسين بن زهير.
وعنه: ابن عساكر، وابنه القاسم.
؟حرف اللام
؟لوط بن علي
الإصبهاني، أبو مطيع الخباز.
سمع: أبا مطيع المصري، وغيره.
أخذ عنه: السمعاني.
لعله توفي في هذا العام.
؟حرف الميم
؟محمد بن إسماعيل بن الحافظ أبي صالح أحمد بن عبد الملك
النيسابوري، المؤذّن، الإمام أبو عبد الله.
إمام كبير، فاضل، مناظر، فقيه.
سمع: أبا بكر بن خلف الشيرازي، وعليّ بن أحمد المديني.
ومولده في سنة ثمانين وأربعمائة.
وقد انتقل به أبوه الى كرمان فسكنها.
قال أبو الفرج بن الجوزي: قدم الى بغداد رسولاً من صاحب كرمان في سنة ست وثلاثين. وقدم رسولاً الى السلطان في سنة أربع وأربعين.
وتوفي في ذي القعدة سنة سبع بكرمان.
وقد سمع منه ابن السمعاني، وابنه عبد الرحيم بنيسابور لمّا قدمها بعد الأربعين.
قال ابن النجار: روى عنه عبد الواحد بن سلطان.
؟محمد بن جعفر بن خيرة
أبو عامر، مولى ابن الأفطس، البلنسي.
سمع: أبا الوليد الوقشي، ولازمه. وقد تُكلِّم في روايته عنه لصغره.
وسمع من: أبي داود، وطاهر بن مفوّز.
وولي خطابة بلنسية مدة. وطال عمره، وجمع كتباً كثيرة.
حدّث عنه: أبو القاسم بن بشكوال، وأبو عبد الله بن حُميد، وأبو بكر بن أبي جمرة، وعبد المنعم بن الفرس.
وتوفي في ذي القعدة رحمه الله، وقد قارب المائة.
؟محمد بن الحسن بن محمد بن سعيد
الأستاذ، المقرئ، أبو عبد الله الداني، المعروف بابن غلام الفرس، وبابن الفرس. وهو لقب رجل من تجّار دانية.
أخذ أبو عبد الله القراءات عن: أبي داود، وأبي الحسن بن الدوش، وأبي الحسين بن يحيى بن أبي زيد بن البياز، وأبي الحسن بن شفيع.
وسمع من: أبي علي بن سكّرة، وأبي محمد بن أبي جعفر.
وحجّ سنة سبع وعشرين، فسمع من: أبي طاهر السلفي، وأبي شجاع البسطامي.
ذكره الأبّار قال: تصدّر بعد الثلاثين وخمسمائة للإقراء، والرواية، وتعليم العربية، وكان صاحب ضبط وإتقان، مشاركاً في علوم جمة يتحقق منها بعلم القرآن والأدب. وكان حسن الضبط والخط، أنيق الوراقة. رحل الناس إليه للسّماع منه والقراءة عليه، وولي خطابة دانية. وكان مولده في سنة اثنتين وسبعين وأربعمائة.

قلت: قرأ عليه جماعة منهم محمد بن علي بن أبي العاص النفّزي شيخ الشاطبي، وأبو جعفر أحمد بن علي الحصّار شيخ علم الدين القاسم اللورقي، وعبد الله بن يحيى بن صاحب الصلاة، ويوسف بن سليمان البلنسي، وأبو الحجاج يوسف بن عبد الله الداني.
؟محمد بن خلف
أبو الحسن الغساني، اللبلي، الشلبي.
أخذ القراءات عن: إسماعيل بن غالب، وأبي القاسم بن النخّاس، وسمع منه، ومن: ابن شيرين.
وعُني بالفقه، وشوور في الأحكام، وولي قضاء شِلب.
وتوفي في جمادى الآخرة.
؟محمد بن علي بن المبارك
أبو المفضّل الواسطي، ثم البغدادي، الحمّامي، الصائغ.
سمع: رزق الله التميمي، وأبا طاهر الباقلاني.
كتب عنه: السمعاني، وقال: توفي في جمادى الآخرة.
؟محمد بن علي بن الحسن بن سلْم بن العباس
الخصيب، التميمي، الأزجي.
سمع: رزق الله التميمي، وابن طلحة النّعالي، وغيرهما.
وعنه: أبو سعد السمعاني، وأحمد بن الحسن العاقولي.
وهو ابن عم الخصيب ابن المؤمّل توفي في رجب، وله اثنتان وثمانون سنة.
؟محمد بن عمر بن يوسف بن محمد
القاضي، أبو الفضل الأرموي، الفقيه، الشافعي. من أهل أُرمية.
ولد سنة تسع وخمسين وأربعمائة ببغداد.
وسمّعوه من: زبي جعفر ابن المسلمة، وأبي الحسين بن المهتدي بالله، وعبد الصمد بن المأمون، وأبي بكر محمد بن علي الخيّاط، وجابر بن ياسين.
وتفرد بالرواية عنهم بالسّماع.
وسمع أيضاً من: أبي الحسين بن النّقّور، وأبي نصر الزينبي.
قال ابن السمعاني: هو فقيه، إمام، متدين، ثقة، صالح، حسن الكلام في المسائل، كثير التلاوة للقرآن.
تفقّه على الشيخ أبي إسحاق الشيرازي.
وقال ابن الجوزي: سمعت منه بقراءة شيخنا ابن ناصر، وقرأت عليه كثيراً من حديثه. وكان فقيهاً. تفقه على أبي إسحاق. وكان ثقة، ديّناً، كثير التلاوة.
وكان شاهداً فعُزل.
وتوفي في رجب.
قلت: في رابعه.
وقد حدّث عنه: السِّلفي، وابن عساكر، وابن السمعاني، وعبد الخالق بن أسد، وعمر بن طبرزد، وإبراهيم بن هبة الله بن البُتيت، والقاضي أبو المعالي أسعد بن المُنجّى، ومحمد بن علي بن الطُراح، والمبارك بن صدقة الحاسب، ويونس بن يحيى الهاشمي، والشيخ عمر بن مسعود البزّاز، وعلي بن يحيى الحمامي ابن أخت ابن الجوزي، وزاهر بن رستم، وعبد اللطيف بن أبي النجيب الشهرزوري، وعثمان بن إبراهيم بن فاسي السيبي، وأخوه إسماعيل، وشجاع بن سالم البيطار، وأبو اليُمن زيد بن الحسين الكندي، وداود بن مُلاعب، وأخته حفصة، وسِبط الأرموي يوسف بن محمد بن محمد بن عمر، وموسى بن سعيد ابن الصيقلي الهاشمي، وإسماعيل بن سعد الله بن حمدي، وعبد الرحمن بن عبد الغني الغسّال الحنبلي، والمظفّر بن غيلان الدقّاق، وسعيد بن محمد الرزّاز، وبزغش عتيق ابن حمدي، وأبو الفتح أحمد بن علي الغزنوي الحنفي، ويحيى بن محمد بن عبد الجبار العوفي، ومسمار بن العويس النيّار، وعبد الرحمن بن المبارك بن المشتري، وأحمد بن يوسف بن صرما.
وآخر من روى عنه بالسماع الفتح بن عبد السلام.
وكان أسند من بقي ببغداد. ولي في شبيبته قضاء دير العاقول مدة.
؟محمد بن محمد بن محمد
أبو بكر الخُلمي، الحنفي، المعروف بدِهقان خُلم. إمام كبير من أهل بلخ، انتهت إليه رئاسة أصحاب أبي حنيفة ببلخ. وكان إمام الجامع ببلخ.
وكان مولده في سنة خمس وسبعين وأربعمائة.
قال ابن السمعاني: كان إماماً فاضلاً، مفتياً، مناطراً، حسن الأخلاق، حجّ سنة ست وعشرين. وسمع ببلخ من جماعة. حضرتُ بمجلس إملائه ببلخ.
ومات في ثاني شعبان، ودُفن بداره.
؟محمد بن المحسّن بن أحمد
أبو عبد الله السُلمي، الدمشقي، الأديب، المعروف بابن الملحي. وملح قرية بحوران. ويقال ابن الملحي بالتخفيف. كان أبوه قد غلب على حلب ووليها مدة، وكان معه بها. ثم سكن دمشق.
ولقي جماعةً من الأدباء. وسمع عدة دواوين. وكان شرّيباً للخمر، قاله الحافظ ابن عساكر.
وقد سمع من: جعفر السرّاج، وغيره.
وتوفي في شعبان. وكتب لي بخطّه جزأين، يعني شعراً وفوائد.
؟محمد بن منصور بن إبراهيم
أبو بكر القصْري.
سمع من: ثابت بن بُندار، وأبي طاهر بن سوار.
وقرأ القراءات.
وكان حافظاً، مجوّداً، متفنناً. وكان يطالب تفسير النقاش ويورد منه. قاله ابن الجوزي.

وقال: كانت له شيبة طويلة تعبُر سرّته.
توفي في سابع شعبان.
وقال ابن النجار: قرأ بالروايات على ابن سوار، وثابت بن بُندار، وكان عالماً بالقراءات، له حلقة بجامع المنصور يفسّر فيها كل جمعة.
قرأ عليه جماعة.
وروى عنه: عبد الرحمن بن عبد السيد.
قال أبو محمد بن الخشّاب: سمع بالسنَد، ورأى الشيخ أبا بكر القصري، فكأنه قد رآهم.
وعاش سبعين سنة. ومات رحمه الله تعالى.
؟محمد بن منصور بن عبد الرحيم
أبو نصر بن الحُرضي، النيسابوري، الأشناني.
شيخ صالح، من أبناء المياسير والنعم، فضربه الزمان وافتقر.
وكان مولده في ربيع الأول سنة ثمان وخمسين وأربعمائة.
وسمع: أبا القاسم القُشيري، ويعقوب بن أحمد الصيرفي، وأحمد بن محمد البسّامي الأديب، والفضل بن المحب، وعثمان المحمي، وأبا بكر محمد بن يحيى المزكي.
قال عبد الرحيم السمعاني: سمعت منه بنيسابور أربعة مجالس لأبي القاسم القشيري، وثلاثة مجالس المخلدي، وكتاب التاريخ للصوفية، جمع السلمي، رواه لنا عن محمد بن المزكي، عنه.
وتوفي في خامس شعبان.
أخبرنا أحمد بن عساكر، عن عبد الرحيم بن أبي سعد، أنا محمد بن منصور الحُرضي، ثنا أبو القاسم القشيري إملاءً، أنا أبو عبد الله بن باكويه الشيرازي: سمعت أبا الطيب بن الفرّخان قال: قال الجنيد: يقبح بالفقير أن تكون عليه خِلقان وسرُّه متشوف للعالم.
قلت: وروى عنه: زينب الشعرية.
؟محمد بن هبة الله بن محمد بن علي بن المطّلب
أبو عبد الله، ابن الوزير أبي المعالي، الكرماني.
سمع: ابن طلحة النّعالي، وثابت بن بُندار، وأبا عبد الله بن البُسري، وجماعة. وحدّث.
قال ابن السمعاني: قرأت عليه أحاديث، وكان متشيعاً.
توفي في المحرم ببغداد.
وروى عنه أبو أحمد بن سُكينة.
؟محمد بن يحيى بن خليفة بن ينق
أبو عامر الشاطبي.
قال الأبّار: قرأ على محمد بن فرح المِكناسي.
وسمع من: أبي علي بن سكّرة.
وأخذ بقرطبة عن: أبي الحسن بن سِراج. ومهر في الأدب، والعربية، وبلغ الغاية من البلاغة، والكتابة، والشعر.
ولقي أبا العلاء بن زهر، فأخذ عنه علم الطب ولازمه وساعده الجدّ، وبعُد صيته في ذلك، مع المشاركة في عدة علوم.
وكان رئيساً، معظّماً، جميل الرواء.
وله تصنيف كبير في الحماسة، وتصنيف آخر في ذكر ملوك الأندلس، والأعيان والشعراء.
روى عنه: أبو عبد الله المِكناسي.
وعاش بضعاً وستين سنة.
وتوفي في آخر العام.
؟محمد بن يحيى بن محمد بن أبي إسحاق بن عمرو بن العاص
أبو عبد الله الأنصاري، الأندلسي، اللرّي. ولُرّيّة من عمل بلنسية.
أخذ عن مشيخة بلده، ثم نزح عنه في الفتنة سنة ثمان وثمانين وأربعمائة. وسكن جيّان سبعة أعوام.
وأخذ القراءات عن: أبي بكر بن الصبّاغ.
وكان قصد أبا داود سنة ست وتسعين، فلقيه مريضاً مرض الموت.
وسمع من: أبي محمد البطليوسي.
وأقرأ الناس. وكان ذا بصرٍ بالتجويد.
ترجمه الأبّار، وقال: روى عنه شيخنا أبو عبد الله بن نوح الغافقي، وأبو عبد الله بن الحسين الأندي.
توفي في شوال، وقد قارب الثمانين.
؟محمد بن يونس بن محمد بن مغيث
أبو الوليد القرطبي.
من بيت العلم والجلالة.
سمع من: أبي علي الغسّاني، ومحمد بن فرج، وأبي الحسن العبسي، وخازم بن محمد.
وأكثر عن الده. وكان صالحاً، خيّراً، كثير الذِّكر، والصلاة، طويلها.
وكان إمام جامع قرطبة. وقد شوور في الأحكام.
مات في شعبان. ومولده في أول سنة ثمانين.
وسمع وله خمس عشرة سنة.
؟محمد بن أبي أحمد بن محمد
أبو الفتح الحضيري. صالح، كثير التلاوة، ضرير.
سمع: أبا الخير بن أبي عمران الصفّار.
أخذ عنه: ابن السمعاني.
ومات في ذي القعدة عن بضعٍ وثمانين سنة بقريته.
؟المبارك بن هبة الله بن سليمان
أبو المعالي بن الصبّاغ، البغدادي، الواعظ، المعروف بابن سكرة، المحدِّث.
سمع الكثير، وأفاد.
وأخذ عن: أبي سعد بن الطيوري، وأبي طالب عبد القادر بن يوسف، وطبقتهما.
وتوفي في ربيع الآخر عن: سبعٍ وخمسين سنة.
؟مدبّر بن علي بن أحمد بن علي
أبو بكر التميمي، الخُراساني، المقرئ بالألحان بإصبهان بين يدي الوعّاظ.
كان صالحاً، مستوراً.
سمع: أبا مطيع المصري، وأبا العباس بن أشته.

كتب عنه: أبو سعد السمعاني، وقال: توفي في ذي الحجة. كتب إليّ بذلك معمّر بن الفاخر.
؟مسعود بن محمد بن ملكشاه
السلطان غياث الدين، أبو الفتح، السلجوقي.
سلّمه والده السلطان محمد في سنة خمسٍ وخمسمائة الى الأمير مودود صاحب الموصل ليربيه. فلما قُتل مودود وولي الموصل الأمير أقسنقر البُرسقي، سلّمه والده إليه أيضاً، ثم سلّمه من بعده الى خوش بك صاحب الموصل أيضاً، فلما توفي والده وتملّك بعده ولده السلطان محمود، حسّن خوش بَك للسلطان مسعود الخروج على أخيه، وطمّعه في السلطنة. فجمع مسعود العساكر، وقصد أخاه، فالتقيا بقرب همذان في سنة أربع عشرة، أو في أواخر سنة ثلاث عشرة وخمسمائة، فكان الظفر لمحمود. ثم تنقلت الأحوال بمسعود، وآل به الأمر الى السلطنة، واستقلّ بها في سنة ثمان وعشرين. ودخل بغداد، واستوزر الوزير شرف الدين أنوشروان بن خالد وزير المسترشد بالله.
قال ذلك ابن خلِّكان، وقال: كان سلطاناً، عادلاً، ليّن الجانب، كبير النفس، فرّق مملكته على أصحابه، ولم يكن له من السلطنة غير الاسم، ومع هذا فما ناوأه أحد إلا وظفر به. وقتل خلقاً من كبار الأمراء، ومن جملة من قتل الخليفتين المسترشد والراشد، لأنه وقع بينه وبين المسترشد وحشة قبل استقلاله بالمُلك، فلما استقل استطال نوّابه على العراق، وعارضوا الخليفة في أملاكه، فتجهّز وخرج لمحاربته، وكان السلطان مسعود بهمذان، فجمع جيشاً عظيماً، وخرج للقائه، فتصافّا بقرب همذان، فكُسر جيش الخليفة وانهزموا، وأسر الخليفة في طائفة من كبار أمرائه، وأخذه مسعود أسيراً، وطاف به معه في بلاد أذربيجان، فقتل على باب مراعة كما ذكرنا.
ثم أقبل مسعود على اللهو واللذات، الى أن حدث له علة القيء والغثيان، واستمر به ذلك الى أن مات في جمادى الآخرة. ثم حُمل الى إصبهان ودُفن.
وعاش خمساً وأربعين سنة.
قال ابن الأثير: كان كثير المزاح، حسن الأخلاق، كريماً، عفيفاً عن أموال الرعية، من أحسن السلاطين سيرة، وألينهم عريكة.
قلت: وجرت بينه وبين عمه سنجر منازعة، ثم تهادنا، وخُطب له بعد عمه ببغداد قبل سنة ثلاثين.
وقد أبطل في آخر أيامه مُكوساً كثيرة، ونشر العدل.
وقد استقل بدَست الخلافة في أيام المقتفي، واتسع ملكه، ودانت له الأمم. وكان فيه خيرٌ في الجملة وميل الى العلماء والصلحاء، وتواضع لهم.
قال ابن النجار: أنا محمد بن سعيد الحافظ، أنبأنا علي بن محمد النيسابوري، أنا السلطان مسعود، أنا أبو بكر الأنصاري، فذكر حديثاً من جزء الأنصاري.
قال أبو سعد السمعاني: كان بطلاً، شجاعاً، ذا رأي وشهامة، تليق به السلطنة. سمّعه علي بن الحسن الغزنوي الواعظ من القاضي أبي بكر.
سمع منه جماعة.
وتوفي في جمادى الآخرة.
؟المظفّر بن أردشير بن أبي منصور
أبو منصور العبادي، المروزي، الواعظ، المعروف بالأمير.
كان من أحسن الناس كلاماً في الوعظ، وأرشقهم عبارة، وأحلاهم إشارة، بارعاً في ذلك مع قلة الدين.
سمع من: نصر الله بن أحمد الخُشنامي، وعبد الغفار الشيرويي، والعباس بن أحمد الشقّاني، ومحمد بن محمود الرشيدي، وجماعة.
ووعظ ببغداد في سنة نيّف وعشرين وخمسمائة. ثم قدِمها رسولاً من جهة السلطان سنجر سنة إحدى وأربعين، فأقام نحواً من ثلاث سنين يعقد مجلس الوعظ بجامع القصر وبدار السلطان، وظهر له القبول التام من المقتفي لأمر الله ومن الخواص. وأملى بجامع القصر.
روى عنه: عبد العزيز بن الأخضر، وحمزة بن القبّيطي، وأبو جعفر بن المكرّم، وغيرهم.
وكان يُضرب به المثل في الوعظ.
وروى عنه: أبو سعد السمعاني، وقال: لم يكن موثوقاً في دينه، طالعتُ رسالة بخطّه جمعها في إباحة شرب الخمر. وكان يلقّب قطب الدين.
وقال أبو الفرج بن الجوزي: كان يعظ، فوقع مطر، فلجأ الجماعة الى ظل العقود والجُدر، فقال: لا تفرّوا من رشاش ماء رحمة، قطرٌ عن سحاب رحمة. ولكن فروا من شرار نار اقتدح من زناد الغضب.
ثم قال: ما لكم لا تعجبون، ما لكم لا تطربون؟ فقال قائل: " وترى الجبال تحسبها جامدة وهي تمر مرّ السحاب " .
فقال: التمالك عن المرح عند تملّك الفرح قدْح في القرح.

قال ابن الجوزي: وكان مثل هذا الكلام المستحسن يندر في كلامه، وإنما كان الغالب على كلامه ما ليس تحت كبير معنى. وكُتب ما قاله في مدة جلوسه، فكان مجلدات كثيرة. ترى المجلد من أوله الى آخره، ليس فيه خمس كلمات كما ينبغي، وسائرها لا معنى له. وكان يترسّل بين السلطان والخليفة، فتقدّم إليه أن يصلح بين ملكشاه بن محمود وبين بدر الجوهري، فمضى وأصلح بينهما، وحصل له منهما مال كثير، فأدركه أجله في تلك البلدة، فمات في سلخ ربيع الآخر بعكسر مُكرَم. وحُمل الى بغداد ودُفن في دكة الجُنيد. ورثه ولده، ثم توفي، وعادت الأموال التي جمعها للسلطان. وفي ذلك عبرة.
وقال ابن السمعاني: لم يكن له سيرة مرضية، ولا طريقة جميلة. سمعت من أثق به، وهو الفقيه حمزة بن مكي الحافظ ببروجرد قال: كنت معه بأذربيجان، وبقينا مدة، فما رأيته صلى العشاء الآخرة. كان إذا أحضر السماع، وأرادوا أن يصلوا يقول: الصلاة بعد السماع. فإذا فرغوا السماع كان ينام.
ولما توفي حكى لي بعضُهم أنه وجد في كتبه رسالة بخطه في إباحة الخمر.
وقال ابن النجار: من وعظه قوله: لا تظنوا أن الحيّات تجيء الى القبور من خارج. إنما أفعالكم أبقى لكم، وحيّاتكم ما أكلتم من الحرام أيام حياتكم.
وعاش ستاً وخمسين سنة.
قال أبو المظفّر بن الجوزي: حكى جماعة من مشايخنا قال: جلس المظفر بن أردشير بالتاجية بعد العصر، وأورد حديث ردت الشمس لعلي كرّم الله وجهه، وأخذ في فضائله، فنشأت سحابة غطّت الشمس، وظن الناس أنها غابت، فأومأ الى الشمس وارتجل:
لا تغربي يا شمسُ حتى ينتهي ... مدحي لآل المُصطفى ولنجله
واثني عِنانك إن أردت ثناءهم ... أنسيتِ إذ كان الوقوف لأجله
إن كان للمولى وقوفٌ فليكن ... هذا الوقوف لخيله ولرَجلهِ
فطلعت الشمس من تحت الغيم، فلم يُدرى ما رُمي عليه من الأموال والثياب.
؟المنصور بن محمد بن الحاج داود بن عمر
أبو علي اللمتوني، الصنهاجي، الأمير.
سمع بقرطبة من: أبي محمد بن عتّاب، وأبي بحر بن العاص.
وبمرسية من: أبي علي بن سكّرة.
وكان من رؤساء لمتونة وأمرائهم، موصوفاً بالذكاء، عارفاً بالحديث والآثار. جمع من الكتب النفيسة ما لم يجمعه أحد. وكان متولياً على بلنسية ليحيى بن علي بن غانية أيام كونه بها نحواً من أحد عشر عاماً.
وعاش ستين سنة. وهو فخر صنهاجة ما لهم مثله. قاله الأبّار.
؟موسى بن الخليفة المقتدي عبد الله بن محمد
العباسي، أخو المستظهر بالله.
ولد في سنة اثنتين وسبعين. وعاش خمساً وسبعين سنة.
توفي في ذي القعدة.
؟حرف الهاء
؟هبة الله بن سعد بن طاهر
أبو الفوارس الطبري، الفقيه، سِبط الإمام أبي المحاسن الروياني.
قال ابن السمعاني: هو شيخ من أهل آمُل طبرستان، له معرفة بالمذهب، حافظ لكتاب الله، كثير التلاوة، دائم الذكر، سريعة الدمعة، كان رئيس آمُل، ثم درّس بالنظامية بآمل. وأملى الحديث. كتبتُ عنه بآمُل. وقال لي: ولدت سنة سبعين وأربعمائة.
سمع من: جده أبي المحاسن، وطاهر بن عبد الله الخوزي، الصوفي، وأبي علي الحداد، وأبي سعد المطرِّز.
،سمعته يقول: سمعت جدي أبا المحاسن عبد الواحد يقول: الشهرة آفة، وكل يتحراها، والخمول راحة، وكلٌ يتوقاها.
؟حرف الياء
؟يعقوب البغدادي
الكاتب.
كان غاية في حُسن الخط وجودته.
توفي في جمادى الآخرة، قاله ابن الجوزي.
؟يوسف بن إبراهيم بن مرزوق
أبو يعقوب المقدسي، الفهيبي، من قرية بيت جيزين.
كان فقيهاً، ورعاً، عابداً، صالحاً.
قدِم بغداد في سنة ستّ عشرة وخمسمائة.
ودخل مرو فسكنها الى أن مات بها.
وسمع بنيسابور: سهل بن إبراهيم المسجدي، وجماعة.
وبمرو: محمد بن علي بن محمود الكراعي.
قال ابن السمعاني: سمع معنا بمرو شُعَب الإيمان للبيهقي على زاهر الشحّامي. وكان نعم الصديق.
ولد في حدود التسعين وأربعمائة. ولم أسمع منه.
وثنا أبو القاسم الدمشقي بها: حدّثني يوسف بن إبراهيم بن مرزوق لفظاً، أنبا محمد بن علي بقرية زولاب، أنا جدي أبو غانم.
وأخبرناه عالياً أبو منصور محمد المذكور، أنا جدي، أنا أبو العباس النضري، ثنا الحارث، ثنا روح بن عُبادة، ثنا ابن جُريج، فذكر حديثاً.

؟وفيات سنة ثمان وأربعين وخمسمائة
؟حرف الألف
؟أحمد بن أبي سهل بن محمد بن يزداد
أبو عبد الله القايني، الفارسي، الصوفي. من أهل هَراة صالح، كثير العبادة.
سمع: أبا عطاء عبد الرحمن بن محمد الماليني.
ولد سنة ستين وأربعمائة.
وتوفي في هذا العام، أو بعده.
؟أحمد بن العباس بن أحمد
الشقّاني، النيسابوري.
شيخ صالح.
سمع: عثمان المحمي، وأبا بكر بن خلف.
وحدّث.
؟أحمد بن عبد الباقي بن أحمد بن إبراهيم
أبو المظفّر بن النرسي.
ولي حسبة بغداد، ثم ولي قضاء باب الأزج معها.
وحدّث عن: الحسين بن البُسري.
روى عنه: عبد العزيز بن الأخضر.
توفي في جمادى الأولى، وله 88 سنة.
؟أحمد بن عبد الرحمن بن أحمد
الخطيب البنجديهي.
سمع: أبا سعيد الدباس.
كتب عنه: السمعاني.
؟أحمد بن أبي غالب بن أحمد بن عبد الله بن محمد
أبو العباس ابن الطلاية البغدادي، الورّاق، الزاهد.
ولد سنة اثنتين وستين وأربعمائة، وقرأ القرآن، وروى اليسير من الحديث.
قال ابن السمعاني: شيخ كبير، أفنى عمره في العبادة، وقيام الليل والصوم على الدوام. ولعله ما طرف ساعةً من عمره إلا في عبادة، رضي الله عنه. وانحنى حتى بقي لا يتبيّن قيامُه من ركوعه إلا بيسير. وكان حافظاً مرات في مسجده بالعتّابيين. وسألته: هل سمعت شيئاً؟ فقال: سمعت من أبي القاسم عبد العزيز بن علي الأنماطي.
قال ابن السمعاني: وما ظفرنا بسماعه، لكن قرأتُ عليه الردَّ على الجهمية لأبي عبد الله نفطويه، سمعه من شيخ متأخر يقال له أبو العباس بن قريش، وحضر سماعه معنا شيخنا أبو القاسم بن السمرقندي.
وقال ابن المظفّر بن الجوزي: سمعت مشايخ الحربية يحكون عن آبائهم وأجدادهم أن السلطان مسعود لما دخل بغداد، كان يحب زيارة العلماء والصالحين، فالتمس حضور ابن الطلاية إليه، فقال لرسوله: أنا منذ سنين في هذا المسجد أنتظر داعي الله في النهار خمس مرات.
فعاد الرسول، فقال السلطان: أنا أولى بالمشي إليه. فزاره من الغد، فرآه يصلي الضحى، وكان يصليها بثمانية أجزاء، فصلى معه بعضها.
فقال له الخادم: السلطان قائم على رأسك.
فقال: وأين مسعود؟ قال: هاأنا.
قال: يا مسعود إعدل، وادعُ لي. الله أكبر. ثم دخل في الصلاة.
فبكى السلطان، ورقم بخطه بإزالة المكوس والضرائب، وتاب توبة صادقة.
قلت: روى عنه الجزء الذي قال إنه سمعه من عبد العزيز الأنماطي، وهو التاسع من المخلصيات تخريج ابن البقّال، جماعة. وظهر سماعه له بأجرة خلق منهم: يونس بن يحيى الهاشمي، وأحمد بن الحسن بن هلال بن العربي، وشجاع بن سالم البيطار، ومحمد بن علي بن البلّ الدوري، وسعيد بن المبارك بن كمونة، وعبيد الله بن أحمد المنصوري، وعمر بن طبرزد، وأحمد ابن سلمان بن الأصفر، وبزغش عتيق ابن حمدي، وريحان بن تيكان الضرير، ومظفّر بن أبي يعلى بن جحشويه، وعبد الرحمن بن أبي سعد بن نُميرة، وعبد الله بن محاسن بن أبي شريك، وعبد الخالق بن عبد الرحمن الصياد، وعبد السلام بن المبارك البردغولي، وأحمد بن يوسف بن صرْما.
وآخر من روى عنه: المبارك بن علي بن أبي الجود، شيخ الأبرقوهي.
توفي في حادي عشر رمضان. وكان له يومٌ مشهود مثل يوم أبي الحسن بن القزويني الزاهد. وحُمل على الرؤوس، ودُفن الى جانب أبي الحسين بن سمعون. ولم يخلف بعده مثله في زهده وعبادته.
؟أحمد بن أبي المختار
أبو العباس بن جبر.
من أولاد أمراء البطائح. وله شعر فائق.
قدِم بغداد، ومدح المستظهر، والمسترشد.
مات في شعبان.
؟أحمد بن منير بن أحمد بن مفلح
أبو الحسين الأطرابلسي، الشاعر، المشهور بالرّفّاء. صاحب الديوان المعروف.
ولد بأطرابلس سنة ثلاث وسبعين وأربعمائة. وكان أبوه ينشد في أسواق طرابلس، ويعني. فنشأ أبو الحسين، وتعلم القرآن، والنحو واللغة.
وقال الشعر الفائق، وكان يلقَّب مهذَّب الدين، ويقال له: عين الزمان.
قال ابن عساكر: سكن دمشق، ورأيته غير مرة. وكان رافضياً خبيثاً، خبيث الهجو والفحش، فلما كثُر ذلك منه سجنه الملك بوري بن طُغتكين مدة، وعزم على قطع لسانه، فاستوهبه يوسف بن فيروز الحاجب، فوهبه له ونفاه، فخرج الى البلاد الشمالية.

وقال غيره: فلما ولي ابنه اسماعيل بن بوري عاد الى دمشق، ثم تغيّر عليه لشيء بلغه عنه، فطلبه وأراد صلبه، فهرب واختفى في مسجد الوزير أياماً، ثم لحق بحماه، وتنقل الى شيزر، وحلب. ثم قدِم دمشق في صحبة السلطان نور الدين محمود، ثم رجع مع العسكر الى حلب، فمات بها.
وقال العماد الكاتب: كان شاعراً، مجيداً، مكثراً، هجّاءً، معارضاً للقيسراني في زمانه، وهما كفرسي رهان، وجوادَي ميدان. وكان القيسراني سنياً متورعاً، وابن منير غالياً متشيعاً. وكان مقيماً بدمشق الى أن أحفظ أكابرها، وكدّر بهجوه مواردها ومصادرها، فأوى الى شيزر، وأقام بها. وروسل مِراراً في العود الى دمشق، فأبى، وكتب رسائل في ذم أهلها.
واتصل في آخر عمره بخدمة نور الدين، ووافى الى دمشق رسولاً من جانبه قبل استيلائه عليها.
ومن شعره:
أحلى الهوى ما تُحلّه التُهمُ ... باح به العاشقون أو كتموا
ومُعرضُ صرّح الوشاةُ له ... فعلّموه قتلي وما علموا
يا ربّ خُذ لي من الوشاة إذا ... قاموا وقُمنا إليك نحتكمُ
سعوا بنا لا سعَت بهم قدمٌ ... فلا لنا اصطلحوا ولا لهمُ
وله:
ويلي من المُعرض الغضبان إذ نقل ال ... واشي إليه حديثاً كله زور
سلّمتُ فازورّ يزوي قوسَ حاجبه ... كأنني كأس خمرٍ وهو مخمور
وشعره سائر.
وتوفي سنة ثمان، وقيل: سنة سبع. لا، بل في جمادى الآخرة سنة ثمانٍ.
؟إبراهيم بن محمد بن إبراهيم الداوتي
أبو إسحاق الإصبهاني.
سمع: أبا منصور بن شكرويه، وأبا عبد الله الثقفي، ورزق الله التميمي.
من شيوخ السمعاني.
؟أسعد بن أحمد بن يوسف
الإمام، الخطيب، أبو الغنائم اليامنجي، الخراساني.
توفي في المحرم، أو في صفر.
وروى عن: عمر بن أحمد بن محمد بن الخليل البغوي.
روى عنه: عبد الرحيم بن السمعاني.
؟حرف الباء
؟بِهرام شاه ابن الملك مسعود بن إبراهيم بن محمود بن سُبُكتكين
سلطان غزنة.
قال ابن الأثير: مات في رجب من هذه السنة. وقام بالمُلك بعده ولده نظام الدين خُسروشاه.
وكانت ولاية بِهرام شاه ستاً وثلاثين سنة.
وكان عادلاً، حسن السيرة، محباً للعلماء، جامعاً للكتب، تُقرأ بين يديه، ويفهم، ويدري.
؟حرف الجيم
؟جعفر بن أبي طالب أحمد بن محمد بن عوانة
أبو الفخر القايني، الشافعي. قاضي غورج، وهي قرية كبيرة على باب هَراة.
سمع جزءاً من حديث عليّ بن الجَعد، من أبي صاعد يَعلى بن هبة الله الفُضَيلي.
وسمع من شيخ الإسلام أبي إسماعيل.
روى عنه: أبو سعد السمعاني، وابنه عبد الرحيم، وقال: كان مولده في صفر سنة 459. وتوفي بغورج في أثناء هذا العام.
؟حرف الحاء
؟الحسن بن علي بن الحسن بن محمد
أبو علي البخاري، ثم المروزي، القطّان، الطبيب.
كان فاضلاً، عالماً بالطب، واللغة، والآداب وعلوم الفلاسفة ومذاهبهم، ويميل إليهم. وكان يجلس في دكان، ويطيّب، ويؤذي الناس ويشتمهم.
وكان سمع الحديث على بر سنه، وقد جلس ليسمع فضائل القرآن من أبي القاسم عبد الله بن علي الطريثيثي.
وروى عنه: عبد الرحيم بن السمعاني.
قُتل بمرو في وقعة الغزّ في وسط رجب، وله ثلاث وثمانون سنة.
؟الحسين بن محمد بن أحمد
أبو علي السنجبستي، النيسابوري.
فقيه، صالح، معمّر.
وفد سنة سبع وخمسين وأربعمائة.
سمع: أبا بكر بن خلف.
وسمع ببوشنج خمسة أجزاء من عبد الرحمن بن محمد كلار صاحب ابن أبي شُريح. وتوفي في غرة ربيع الأول.
روى عنه: المؤيّد الطوسي، وعبد الرحيم السمعاني.
؟الحسن بن محمد بن أبي جعفر
القاضي، أبو المعالي البلخي، الشافعي، تلميذ محيي السنة البغوي.
روى عنه أبو سعد السمعاني، وأثنى عليه في سيرته وأحكامه، وقال: مات رحمه الله في رمضان بالدزق العليا من أعمال مرو.
؟حَمدين بن محمد بن علي بن محمد بن عبد العزيز بن حمدين
الثعلبي، القُرطبي، أبو جعفر، قاضي الجماعة بقرطبة.
سمع: أباه.
وولي القضاء سنة تسع وعشرين بعد مقتل أبي عبد الله بن الحاجّ.

وكان من بيت حشمة وجلالة. صارت إليه الرئاسة عند اختلال أمر الملثّمين، وقيان ابن قسيّ عليهم بغرب الأندلس، وهو حينئذ على قضاء قرطبة، ودُعي له بالإمارة في رمضان سنة تسع وثلاثين، وتسمى بأمير المسلمين المنصور بالله، ودُعي له على أكثر منابر الأندلس.
ويقال إن مدة دولته كانت أربعة وعشرين يوماً، وتعاورته المِحَن، فخرج الى العُدْوة، في قصص طويلة. ثم قفل، وترك مالقة، الى أن توفي في هذا العام.
وأما ابن قسيّ، فإنه خرج بغرب الأندلس، واسمه أحمد، وكان في أول أمره يدّعي الولاية. وكان ذا حيل وشعبذة، ومعرفة بالبلاغة، وقام بحصين مارتلة. ثم اختلف عليه أصحابه، ودسّوا عليه من أخرجه من الحصن بحيلة، حتى أسلموه الى الموحدين، فأتوا به عبد المؤمن، فقال له: بلغني عنك أنك دعيت الى الهداية.
فكان من جوابه أن قال: أليس الفجر فجرين، كاذب وصادق؟ فأنا كنت الفجر الكاذب.
فضحك عبد المؤمن وعفا عنه، ولم يزل بحضرته الى أن قتله صاحبٌ له.
؟حيدرة بن المفرّج بن الحسن
الوزير زَين الدولة ابن الصوفي، أخو الرئيس الوزير مُسيَّب.
لم يزل الى أن عمل على أخيه وقلعه من وزارة صاحب دمشق مُجير الدين، وولي في منصبه، فأساء السيرة، وظلم، وعسف، وارتشى، ومُقِت في العام الماضي والآن. وبلغ ذلك مجير الدين، فطلبه الى القلعة على العادة، فعدل به الجُندارية الى الحمّام وذُبح صبراً، ونُصب رأسه على حافة الخندق.
؟حرف الخاء
؟خاصّ بَك التُركماني
صبي نفق على السلطان مسعود وأحبه، وقدّمه على جميع الأمراء. وعظُم شأنه، وصار له من الأموال ما لا يُحصى، فلما مات مسعود خطب لملكشاه، وقال له: إني أريد أن أقبض عليك، وأنفِذ الى أخيك محمد، فأخبره بذلك ليأتي فنسلّمه إليك، وتحوز المُلك. فقال: افعل. فقبض عليه، ونفّذ الى أخيه الى خوزستان بأني قد قبضت على أخيك، فتعال حتى أخطب لك، وأسلّم إليك السلطنة. فعرف محمد خُبثه، فجاء الى همذان، وجاء الناس إليه يخاطبونه في أشياء، فقال: ما لكم معي كلام، وإنما خطابكم مع خاصّ بَك فمهما أشار به فهو الوالد والصاحب، والكل تحت أمره.
فوصل هذا القول الى خاصبك فاطمأن. فلما التقيا خدمه خاص بَك، وقدّم لها تُحفاً وأموالاً، فأخذ الكل، وقتل خاصبك.
قال أبو الفرج بن الجوزي: ووجد له تركة عظيمة، من جملتها خمسون ألف ثوب أطلس.
وقُتل في هذا العام.
؟حرف الراء
؟رُجّار
ملك الفرنج المتغلّب على صقلية.
ملك عشرين سنة، وعاش ثمانين سنة، وهلك بالخوانيق في أوائل ذي القعدة.
وكان في أول هذا العام قد جهّزا أصطولاً الى مدينة بونة، وقدّم عليها مملوكه فيليب المهدودي، فحاصرها، واستعان بالعرب، فأخذها في رجب، وسبى أهلها، غير أنه أغضى عن طائفة من العلماء والصالحين، وتلطّف في أشياء. فلما رجع الى صقلية قبض عليه رُجّار لذلك. ويقال إن فيليب كان هو وجميع خواصّه مسلمين في الباطن، فشهدوا عليه أنه لا يصوم مع الملك، فجمع له الأساقفة والقسوس، وأحرقه في رمضان، فلم يُمهَل بعده. وتملّك بعده ابنه غُليالم، فاحتلّت دولتهم في زمانه.
؟حرف الزاي
؟زياد بن علي بن الموفّق بن زياد
الرئيس، أبو الفضل الزيادي، الهروي، الحنفي.
كان خيّراً، صالحاً. قيل إنه ما فاته الصلاة في جامع هَراة نحواً من أربعين سنة.
سمع: أبا عطاء بن المَليحي.
وبإصبهان: أبا الفتح الحدّاد، وغيره.
ولد سنة إحدى وسبعين وأربعمائة.
وتوفي رحمه الله في جمادى الآخرة.
روى عنه: عبد الرحيم السمعاني.
؟حرف السين
؟سعيد بن محمد بن طاهر بن سعيد بن الشيخ أبي سعيد بن أبي الخير
أبو طاهر الميهني، الصوفي. نزيل مرو.
شيخ رباط يعقوب.
سمع من: أبي الفتح، وعُبيد الله الهشامي.
قال عبد الرحيم السمعاني: سمعتُ بمرو جزءاً من حديث أبي الموجّه الفزراي. وعوقب في وقعة الغُزّ، وبقي عليلاً الى أن مات في ثامن شعبان. وله سبع وستون سنة.
؟حرف الظاء ظريفة بنت أبي الحسن بن أبي القاسم أم محمد الطبرية، من أهل طربستان.
كانت عالمة، صالحة، عفيفة. سكنت بلخ.
وروت عن: أبي المحاسن عبد الواحد الروياني.
توفي في سلخ ربيع الآخر.
؟حرف العين
؟عبد الله بن عيسى بن عبد الله بن أحمد بن سعيد

أبو محمد بن أبي بكر الأندلسي، الشلبي المولد، الإشبيلي المنشأ. من بيت العلم والوزارة.
قال ابن السمعاني: صرف عُمره في طلب حتى حصل له ما لم يحصل لغيره. وولي القضاء بالأندلس مدة. ثم حجّ، وجاور سنة، وقدم بغداد فأقام بها، ثم وافى خراسان. واجتمعتُ به بهَراة، فوجدته بحراً لا يُنزف في العلوم من الحديث، والفقه، والنحو، وغير ذلك. وسمعتُ بقراءته، وسمع بقراءتي.
ثم قدم علينا مرو، وكثُرت الفوائد منه.
سمع بالأندلس: الحسن بن عمر الهوزني، وأبا بحر بن العاص، وأبا الوليد محمد بن ظريف القرطبي.
وببغداد: هبة الله بن الطّبر، ويحيى بن البنّاء، وأبا بكر محمد بن عبد الباقي الأنصاري.
وبهمذان: أنا جعفر الحافظ. وبنيسابور: أبا القاسم الشحّامي، وجماعة كثيرة.
قال الأبّار: وسمع وروى بالإجازة عن: أبي عبد الله الخولاني، وولي قضاء شِلب. وكان من أهل العلم بالأصول، والفروع، والحفظ للحديث والعربية، مع الزهد والخير. وامتُحن بالأمراء في قضاء بلده بعد أن تقلّده تسعة أعوام، لإقامته الحق، وإظهاره العدل، حتى أدى ذلك الى اعتقاله. ثم سرح وحج سنة سبع وعشرين، ودخل العراق، وخراسان. وطار ذكره في هذه البلاد، وعظُم شأنه.
قال ابن السمعاني: قال لي مولده في سنة أربع وثمانين وأربعمائة.
قال: وتوفي في الخامس والعشرين من شوال سنة ثمان وأربعين بهراة.
قلت: وقيّد أبو عبد الله الأبّار وفاته في جمادى الآخرة سنة إحدى وخمسين، وهو وهْم.
وقد روى عنه: ابن السمعاني، وولده عبد الرحيم.
وقال عبد الرحيم: هو عبد الله بن عيسى بن عبد الله بن أحمد بن سعيد بن سليمان بن محمد بن أبي حبيب الأنصاري، الخزرجي.
؟عبد الله بن يوسف بن أيوب بن القاسم
أبو محمد القرشي، الفِهري، الشاطبي. شيخ، مسند كبير.
أجاز له في سنة سبعين وأربعمائة أبو العباس بن دِلهاث العذري.
وسمع الموطّأ من: طاهر بن مفوّز.
وسمع من: أبيه، وأبي علي بن سكّرة.
حدّث عنه: ابنه، وأبو الحجاج صاحب الأحكام.
وتوفي رحمه الله يوم عاشوراً المحرّم بدانية.
؟عبد الخالق بن أحمد بن عبد القادر بن محمد بن يوسف
المفيد، أبو الفرج البغدادي.
شيخ، محدّث، فاضل، حسن الخط، كثير الضّبط، خيّر، متواضع، متودد، محتاط في قراءة الحديث.
سمع الكثير، وكتب، وحصّل لنفسه. وصفه بهذا وبأكثر منه أبو سعد السمعاني.
وقال السلفي: كان من أعيان المسلمين فضلاً، وديناً، ومروءة، وثَبتاً. سمع معي كثيراً، وبه كان أُنسي ببغداد، ولما حججت أودعت كتبي عنده.
وقال السمعاني: سمع أباه، وأبا نصر الزينبي، وعاصم بن الحسن، وأبا عبد الله النعالي، ونصر بن البطر، فمن بعدهم.
وسمع بالأهواز، وإصبهان، وسمعتُ منه الكثير، وقال لي: ولدت سنة أربع وستين وأربعمائة.
قلت: روى عنه: السلفي، وابن السمعاني، وابن الجوزي، وأبو اليُمن الكندي، وأبو بكر عبد الله بن مبادر، وعبد الوهّاب بن علي بن الأخوّة، وعبد السلام بن المبارك البردغولي.
وتوفي في الرابع والعشرين من المحرم.
؟عبد الرحمن بن الحسن بن عبد الله
أبو القاسم الفارسي، ثم البغدادي.
شيخ صالح، حسن السيرة.
قال ابن السمعاني: صحب أبا الوفاء أحمد بن علي الفيروزاباذي مدة طويلة، وسافر معه الى الشام.
وسمع من: علي بن أحمد بن يوسف الهكّاري.
توفي في ذي القعدة.
؟عبد الرحمن بن عبد الله بن عبد الرحمن
العلامة أبو محمد النيهي، المروروزي، شيخ الشافعية، وتلميذ محيي السنّة البغوي.
سمع: البغوي، وعبد الله بن الحسن الطّبسي، وعبد الرزاق بن حسان المنيعي، ومحمد بن عبد الواحد الدقّاق، وعدة.
وتخرّج به أئمة بمرو الروذ.
وأخذ عنه السمعاني وقال: مات رحمه الله في شعبان.
؟عبد الرحمن بن عمر بن محمد بن أبي معشر
أبو القاسم الغزنوي، ثم المروزي.
سمع من: القاضي أبي نصر محمد بن محمد الماهاني، وطبقته بإفادة أبي بكر محمد بن منصور السمعاني.
روى عنه: عبد الرحيم السمعاني.
ومات، بعد أن عاقبته الغُزّ بأنواع العقوبات، في شوال.
؟عبد الرحمن بن محمد بن منصور بن جبريل
الفقيه، أبو نصر الخطيبي، الخرجوردي.
سكن بمرو، وتفقّه مدة بنيسابور، وهَراة، ومرو، وبرع في الفقه. وكان يحفظ كثيراً من النُتف والطُّرف.
وكان صالحاً، عفيفاً، متعبداً.

سمع من: أبي نصر عبد الرحيم بن القشيري، والفضل بن محمد الأبيورذي وخرّج لنفسه جزءين عن جماعة.
وروى عنه عبد الرحيم بن السمعاني، وقال: أحرقه الغزّ في رجب. وكان في المنارة، فأحرقوا المنارة، فاحترق فيها جماعة.
؟عبد الرحيم بن أحمد بن محمد بن محمد بن إبراهيم ابن الأخوّة
البغدادي، اللؤلؤي، أبو الفضل بن أبي العباس، وأخو عبد الرحمن.
نزل بإصبهان وسكنها.
قال ابن السمعاني: شيخ فاضل، يعرف الأدب، وله شعر رقيق، صحيح القراءة والنقل. قرأ كثيراً بنفسه، ونسخ بخطّه ما لا يدخل تحت الحد، مليح الخط، سريعه.
سافر الى خراسان، وسمع بها. وسمّعه خاله أبو الحسن بن الزاغوني الفقيه من: أبي عبد الله النّعالي، ونصر بن البطر، ومن دونهما.
وكتب إلي جزءاً بخطه بإصبهان. وسمعتُ منه.
سمعتُ يحيى بن عبد الملك المكي، وكان شاباً صالحاً، يقول: أفسد عليّ عبد الرحيم ابن الخوّة سماع معجم الطبراني. حضرت دار بعض الأكابر، وكان يقرأ فيها المعجم الكبير على فاطمة الجوزدانية، وكان يقرأ في ساعة جزءاً أو جزءين، حتى قلت في نفسي: لعله يقلب ورقتين. فقعدت يوماً قريباً منه، وكنت أسارقه النظر، فعمل كما وقع لي من ترك حديث وحديثين، وتصفّح ورقتين، فأحضرت معي نسخة، وقعدت أعارض، فما قرأ في ذلك المجلس إلا شيئاً يسيراً، وظهر ذلك للحاضرين، وثقُل عليه ما فعلت، فانقطعتُ وتركت سماع الكتاب، أو كما قال. وأنا فما رأيت منه إلا الخير.
وسمعتُ بقراءتي جزءاً، وسمع ولده بقراءتي الكثير، والله أعلم.
وتوفي بشيراز في شعبان.
قال ابن النجار: ورحل، وسمع من عبد الغفار الشيرويي، وعدة. وأكثر عن أبي علي الحداد فمن بعده. وكتب ما لا يدخل تحت الحد، وكان مليح الخط، سريع القراءة.
رأيت بخطه كتاب التنبيه لأبي إسحاق الشيرازي، فذكر في آخره أنه كتبه في يوم واحد. وكانت له معرفة بالحديث والأدب. وكان مولده في سنة ثلاث وثمانين وأربعمائة.
؟عبد العزيز بن بدر
أبو القاسم القصري، قصر كنكور.
سمع: أبا غالب أحمد بن محمد الهمذاني، ومحمد بن نصر الأعمش.
مات في المحرّم في عشر الثمانين.
روى عنه: أبو سعد السمعاني.
؟عبد المغيث بن محمد بن أحمد بن المطهِّر
أبو تميم العبدي، الخطيب، الصالح، الإصبهاني.
سمع: حمد بن ولكيز، والمطهّر البزّاني.
قال السمعاني: مات في صفر عن أربع وثمانين سنة.
؟عبد الملك بن عبد الله بن أبي سهل بن القاسم بن أبي منصور بن ماح
أبو الفتح الكروخي، الهروي.
قال ابن السمعاني: شيخ، صالح، ديّن، خيّر، حسن السيرة، صدوق، ثقة. قرأت عليه جامع الترمذي، وقُرئ عليه عدة نوَب ببغداد وكتبَ نسخةً بخطه ووقفها.
وسمع: أبا إسماعيل عبد الله بن محمد الأنصاري، وأبا عامر محمود بن القاسم الأزدي، وأبا نصر الترياقي، وأبا بكر الغورجي، وأبا المظفّر عبيد الله الدهّان، وأبا عطاء، وجماعة.
ووجدوا سماعه في أصول المؤتَمن الساجي، وأبي محمد بن السمرقندي، وغيرهما.
وكنت أقرأ عليه جامع أبي عيسى، فمرض، فنفذ له بعض من كان يحضر معنا السماع شيئاً من الذهب، فما قبل، وقال: بعد السبعين واقتراب الأجل آخذ على حديث رسول الله صلى الله عليه وسلم شيئاً؟ وردّه مع الاحتياج إليه.
ثم انتقل في آخر عمره الى مكة، وجاور بها حتى توفي. وكان ينسخ الترمذي بالأجرة ويأكل منها.
وقال لي: ولدت في ربيع الأول سنة اثنتين وستين وأربعمائة بهراة.
وكروخ: على عشرة فراسخ من هَراة.
وقال الحافظ ابن نقطة: كان صوفياً، وحدّث بالجامع عن أبي عامر الأزدي، وأحمد بن عبد الصمد التاجر، وعبد العزيز بن محمد الترياقي، سوى الجزء الأخير ليس عند الترياقي، وأول الجزء: مناقب ابن عباس. وقد سمع الجزء المذكور من أبي المظفر عبيد الله بن علي الدهان. قالوا: أنا عبد الجبار الجراحي، عن المحبوبي، عن الترمذي.
وقد سمع من: أبي عبد الله محمد بن علي العميري، وشيخ الإسلام، وحكيم بن أحمد الإسفراييني.
وثنا عنه: أبو أحمد عبد الوهّاب بن سُكينة، وعمر بن طبرزد، وأبو بكر المبارك بن صدقة الباخرزي، وعبد العزيز بن الأخضر، وأحمد بن علي الغزنوي، وعلي بن أبي الكرم المكي ابن البنّاء خاتمة أصحابه. وهؤلاء الجماعة سمعوا منه كتاب الجامع لأبي عيسى.

وقال الحافظ يوسف بن أحمد البغدادي: هو من جملة من لحقته بركةُ شيخ الإسلام. ولازم الفقر والورع الى أن توفي بمكة في خامس وعشرين ذي الحجة، بعد رحيل الحاج بثلاثة أيام.
قلت: كذا ورّخ ابن السمعاني، وغيره.
وقد روى عنه خلق من المغاربة والمشارقة، منهم: ابن عساكر، وابن السمعاني، وأبو الفرج بن الجوزي، والخطيب عبد الملك بن ياسين الدولعي، وأبو اليُمن الكندي، وأبو القاسم بن المعز بن عبد الله الهروي الأنصاري، وعبد السلام بن مكي القيّاري، والمبارك بن صدقة الباخرزي، وزاهر بن رستم، وعبد الملك بن المبارك الحريمي، ومحمد بن معالي ابن الحلاوي الفقيه، وأحمد بن يحيى بن الدبيقي، وثابت بن مشرّف البنّاء.
؟عبد الملك بن عبد الله بن عمر بن محمد
الشريف العمري، من ذريّة سالم بن عبد الله بن عمر الهروي. سكن أرجاه واستوطنها، وهي من ناحية خابران.
قال ابن السمعاني: كان شريفاً، فاضلاً، عالماً، متواضعاً، حسن السيرة. قدم علينا مرو قبل وقعة الغزّ. وكان بمرو حين الوقعة، وعذّبوه بأنواع العقوبة.
وتوفي في شعبان، وولد سنة إحدى وسبعين وأربعمائة.
وسمع: محمد بن علي العميري، ونجيب بن ميمون الواسطي، والحافظ عبد الله بن يوسف الجرجاني.
روى عنه: عبد الرحيم بن السمعاني.
؟عبد الواحد بن محمد بن عبد الجبار بن عبد الواحد
الإمام أبو محمد التوثي، المروزي. وتوث: من قرى مرو.
كان فقيهاً، مسناً، صحب أبا المظفّر السمعاني، وتفقّه عليه مدة.
قال عبد الرحيم بن السمعاني: عمّر العمر الطويل حتى قارب المائة.
سمع: محمد بن الحسن المهربندقساني، وأبا الفضل محمد بن أحمد العارف، وجدي الأعلى أبا المظفّر شيخه.
وحملني والدي إليه الى قريته لأسمع منه، فسمعت منه. وهلك في وقعة الغزّ في خامس شعبان. وكان مولده في حدود سنة خمسين وأربعمائة.
؟عبد الوهاب بن عبد الباقي بن مدلل
أبو الفرج البغدادي، الغزّال.
سمع من: طراد وأبي طاهر بن سوار.
روى عنه: أبو سعد السمعاني.
؟عتيق بن نصر بن منصور
الطبيب، الأستاذ، موفق الدين، أبو نصر ابن العين زربي.
اشتغل بالطب، والفلسفة ببغداد، ومهر فيها وفي التنجيم، ثم سكن مصر، وخدم الخلفاء الباطنية. ونال دنيا واسعة، وصنّف كتباً كثيرة في الطب، والمنطق، والدّيات. وتخرج به جماعة. وكان في صباه منجّماً.
وقرأ مع ذلك العربية، وكتب الخط المليح.
توفي في هذه السنة.
؟علي بن أحمد بن محمد بن المقرئ
أبو الحسن البغدادي، الخيّاط، أخو أبي نصر محمد.
سمع من: طِراد والنعالي.
وعنه: يوسف بن كامل.
مات سنة ثمان في ذي القعدة.
؟علي بن الحسن بن محمد
أبو الحسن البلخي، الحنفي، الفقيه.
سمع بما وراء النهر، وسمع بمكة من زين العبدري، وتفقّه على جماعة. ووعظ بدمشق، ثم درّس بالصادرية وتفقّه عليه جماعة.
وجعلت له دار الأمير طرخان مدرسة، وقامت عليه الحنابلة لأنه أظهر خلافهم، وتكلم فيهم.
ورزق وجاهةً من الناس. وكان كثير التبذّل، لا يدّخر شيئاً.
وتوفي في شعبان بدمشق. وإليه تُنسب المدرسة البلخية التي داخل المدرسة الصادرية.
وكان يلقّب برهان الدين. وكان معظّماً في الدولة. ودرّس أيضاً بمسجد خاتون، وأقبلت عليه الدنيا، فما التفت إليها.
قيل إن نور الدين حضر مجلس وعظه بالجامع، فناداه: يا محمود. وهو الذي قام بإبطال حيّ على خير العمل من الأذان بحلب. وقد أخذ جلّ علمه ببخارى عن البرهان بن مازة.
وقدم دمشق، ونزل بالصادرية، ومدرّسها علي بن مكي الكاساني، وناظر في الخلافيات. ثم حج وجاور، وأمّ بمكة. ثم إن الكاساني قال لأصحابه: كاتبوه ورغّبوه في الرجوع. ثم إنه قدم دمشق وتسلّم المدرسة، وكثُر أصحابه. ووجه من أحضر كتبه من خراسان.
قال ابن السمعاني: روى عن أبي المعين المكحولي، وأبي بكر محمد بن الحسن النّسفي.
كتبت عنه.
؟علي بن الحسن بن محمد
أبو الحسن الطوسي، الطابراني، الصوفي، المقرئ.
كان عارفاً بالقراءات.
سمع من: أحمد بن عبد الجبار النيسابوري، وغيره.
روى عنه: حفيده المؤيّد بن محمد الطوسي، وهو ضبط موته.
؟علي بن السّلار
الوزير أبو الحسن الكردي، العبدي، الملقّب بالملك العادل سيف الدين، وزير الخليفة الظافر العبيدي، صاحب مصر.

كان كردياً، زرزارياً فيما قيل، وتربى في القصر بالقاهرة. وتنقلت به الأحوال في الولايات بالصعيد وغيره الى أن ولّي الوزارة في رجب سنة ثلاث وأربعين وخمسمائة.
وقد كان الظافر استوزر نجم الدين سليم بن مصّال في أول دولته، وكان ابن مصّال من كبار أمراء دولته، ثم تغلب عليه ابن السلار، فعدى ابن مصال الى الجيزة في سنة أربع وأربعين، عندما سمع بقدوم ابن السلار من ولاية الاسكندرية طالباً الوزارة ليأخذها بالقهر. فدخل ابن السلار القاهرة، وغلب على الأمور، وتولى تدبير المملكة. ونُعت بالعادل أمير الجيوش. فحشر ابن مصّال وجمع عسكراً من المغاربة وغيرهم، وأقبل، فجرّد ابن السلار لحربه جيشاً، فالتقوا، فكُسر ابن مصّال بدلاص من الوجه القبلي، وقُتل، وأُخذ رأسه ودُخل به القاهرة على رُمح في ذي القعدة من السنة.
وكان ابن السّلار شهماً، شجاعاً، مِقداماً، مائلاً الى أرباب العلم والصلاح، سنياً، شافعياً. ولي ثغر الاسكندرية مدة، واحتفل بأمر أبي طاهر السلفي، وزاد في إكرامه وبنى له المدرسة العادلية، وجعله مدرسها، وليس بالثّغر مدرسة للشافعية سواها، إلا أنه كان جباراً، ظالماً، ذا سطوة، يأخذ بالصغائر والمحقّرات. فمما نقل ابن خلّكان في ترجمته عنه لما كان جندياً دخل على الموفّق بن معصوم التنيسي متولي الديوان، فشكى له غرامة لزمته في ولايته بالغربية، فقال: إن كلامك ما يدخل في أذني. فحقدها عليه. فلما وزر اختفى الموفّق، فنودي في البلد: إن من أخفاه فدمه هدر. فأخرجه الذي خبأه، فخرج في زي امرأة، فعُرف، وأُخذ، فأمر العادل بإحضار لوح خشب، ومسمار طويل، وعُمل اللوح تحت أذنه، وضُرب المسمار في الأذن الأخرى حتى تسمّر في اللوح، وصار كلما صرخ يقول له: دخل كلامي في أذنك أم لا؟ وكان قد وصل من إفريقية أبو الفضل عباس بن أبي الفتوح بن يحيى بن تميم بن المعزّ بن باديس الصنهاجي، وهو صبي مع أمه، فتزوج بها العادل قبل الوزارة، وأقامت عنده مدة، وتزوج عباس، وجاءه ولد، فسماه نصراً، فأحبه العادل، وعزّ عنده. ثم إن العادل جهّز عباساً الى الشام بسبب الجهاد، وفي صحبته أسامة بن منقذ، فلما قدِم بتلبيس تذاكر هو وأسامة طيب الديار المصرية، وكرها البيكار والقتال، وأشار عليه أسامة، على ما قيل، بقتل العادل، وأن يستقلّ هو بالوزارة، وتقرر الأمر بينهما أن ولده نصراً يباشر قتل العادل إذا نام. وحاصل الأمر أن نصراً قتل العادل على فراشه في سادس المحرم بالقاهرة. ونصر المذكور هو الذي قتل الخليفة الظافر إسماعيل بن الحافظ أيضاً في العام الآتي.
؟علي بن معضاد
الدمشقي، الدبّاغ، المقرئ بالألحان، الطفيلي.
روى عن: أبي عبد الله بن أبي الحديد.
روى عنه: ابن عساكر، وابنه قاسم.
؟عمر بن علي بن الحسين
أبو حفص البلخي، الأديب. ويُعرف بأديب شيخ، ويلقب أيضاً بالشيخي.
سمع: أبا القاسم أحمد بن محمد الخليلي، ومحمد بن حسين السمنجاني.
قال أبو سعد السمعاني: قرأت عليه الشمائل للترمذي ببلخ.
مات في جمادى الأولى سنة 8.
؟حرف الفاء
؟أبو الفتوح ابن الصّلاح
الفيلسوف. ورّخ موته فيها أبو يَعلى حمزة في تاريخه وقال: كان غاية في الذكاء وصفاء الحس، والنفاذ في العلوم الرياضية الطب، والهندسة، والمنطق، والحساب، والنجوم، والفقه، والتواريخ، والآداب، بحيث وقع الإجماع عليه بأنه لم يُر مثله في جميع العلوم. وكان لا يقبل من الولاة صلة. قدم دمشق في أوائل العام من بغداد، ومات.
؟الفضل بن سهل بن بِشر بن أحمد
الإسفرائيني، الدمشقي، أبو المعالي بن أبي الفتوح، ويُعرف بالأثير الحلبي.
ولد بمصر ونشأ ببيت المقدس. وسافر الى العراق، وخُراسان تاجراً. وله شِعر وسط.
سمع بدمشق: أباه، وأبا القاسم بن أبي العلاء المصّيصي.
وأجاز له أبو بكر الخطيب الحافظ، وأقام بحلب مدة فنسب إليها، ووعظ بها.
وكان مليح الخط. وداخل الشيخ أبا الفتح الإسفرائيني، وزعم أن بينه وبينه قرابة. وكان قد سمع من أبيه كتاب السنن الكبير للنسائي، القدر الذي سمعه أبوه بمصر. وحدّث بأكثر تاريخ بغداد ومكة عن الخطيب إجازة.
قال السمعاني: سمعتهم يتهمونه بالكذب في حكاياته، وسماعه صحيح.
قلت: روى عنه ابن السمعاني، والحافظ ابن عساكر، وجماعة.

وآخر من روى عنه بالإجازة: أبو الحسن بن المقبّر.
توفي في رجب ببغداد.
؟حرف اللام
؟الليث بن أحمد بن أبي الفضل
أبو الفضل البغوي. وقيل: اسمه صالح.
شيخ من أهل القرآن والعبادة.
سمع جامع الترمذي من أبي سعيد محمد بن علي بن أبي صالح.
روى عنه: السمعاني، وقال: عُدم في إغارة الغزّ وهو في عشر التسعين.
؟حرف الميم
؟محمد بن أحمد بن علي بن مجاهد
أبو سعد الخُسروشاهي، المروزي.
تفقّه على الإمام أبي المظفّر السمعاني، والفقيه محمد بن عبد الرزاق الماخوائي. وكان شيخاً، صالحاً، سليم الجانب.
روى عنه: عبد الرحيم السمعاني، وقال: مات بعد وقعة الغزّ بمرو في رجب.
؟محمد بن أحمد بن محمد بن الخليل بن أحمد
الإمام أبو سعد الخليلي، النوقاني.
ولد في سنة سبع وستين وأربعمائة.
وسمع: أبا بكر بن خلف الشيرازي.
روى عنه: عبد الرحيم السمعاني، وقال: توفي في أواخر المحرّم بنوقان.
قال أبو سعد في التحبير: هو من أهل نوقان طوس، إمام، حافظ، فقيه، مفسّر، أديب، شاعر، واعظ، حسن السيرة.
سمع: محمد بن سعيد الفرخزاذي، وأبا الفضل محمد بن أحمد العارف. كتبتُ عنه بنوقان في المرات الأربع. وكان من مفاخر خراسان.
؟محمد بن الحسن بن أبي جعفر
أبو بكر الزوزني، الأديب. من أهل مرو.
كان فقيهاً، صالحاً، أديباً، ديّناً، قرأ الفقه.
وسمع من: عبد الغفار الشيرويي.
روى عنه: عبد الرحيم السمعاني.
وعُدِم في وقعة الغزّ.
؟محمد بن الحسن بن محمد
أبو نصر المروزي، الأديب.
ثقة، خيّر. تخرّج به جماعة.
سمع: محمد بن الفضل الخرقي، وعبيد الله بن محمد الهشامي، وكامكار المروزيين.
أخذ عنه: السمعاني، وقال: مات في رجب في معاقبة الغز، وله ستٌ وثمانون سنة.
؟محمد بن أبي سعيد بن محمد
أبو بكر المروزي، الذزغاني، البزّاز، الفقيه، شريك أبي بكر محمد بن السمعاني. قرأ قطعة من الفقه على: أبي المظفّر بن السمعاني، ثم أقبل على جمع الدنيا. وكان يشرب الخمر ويرى رأي الأوائل على ما قيل.
وكان مظلماً، وكان مولده سنة نيّف وخمسين وأربعمائة.
وكان يروّض نفسه ويداريها بالأغذية.
سمع: أبا الفتح عبيد الله الهشامي، وإسماعيل بن محمد الزاهري.
قُتل تحت عقوبة الغزّ في رجب. قاله عبد الرحيم بن السمعاني، وحدّث عنه.
؟محمد بن عبد الله بن الحسين بن بُكير
أبو علي الفارقي، ثم الكرخي، التاجر.
حدّث بمرو عن أصحاب أبي علي بن شاذان.
توفي بنواحي جوين في شعبان.
؟محمد بن عبد الله بن محمد بن أبي صالح
البسطامي، أبو علي الفقيه، المعروف بإمام بغداد.
قال السمعاني: كان فقيهاً، مناظراً، وشاعراً مجوّداً، تفقه على إلكيا الهرّاسي.
وسمع من: أبي الحسن بن العلاف.
وتوفي في رجب ببلخ، ولم يحدّث.
؟محمد بن عبد الرحمن بن محمد بن عبد الله بن أبي توبة
أبو الفتح الكشميهني، الخطيب، المروزي. شيخ الصوفية بمرو، وآخر من روى في الدنيا عن أبي الخير محمد بن أبي عمران، سمع منه صحيح البخاري. وكان مولده في سنة اثنتين وستين وأربعمائة.
روى عنه: عبد الرحيم السمعاني، وقال: توفي في الثالث والعشرين من جمادى الأولى، وسمعت منه كتاب الصحيح مرتين.
وقال ابن نقطة: سمع منه صحيح البخاري جماعة منهم ابنه أبو عبد الرحمن محمد بن محمد، وشريفة بنت أحمد بن علي العيّاري، ومسعود بن محمود المنيعي.
وقال: قال أبو سعد: كان شيخ مرو في عصره، تفقّه على جدي وصاهره على بنت أخيه. لم أر في شيوخ الصوفية مثله. وكان لي مثل الوالد للمودة الأكيدة. سمع من الجدّ، ومن: أبي الفضل محمد بن أحمد العارف الميهني، وهبة الله بن عبد الوارث.
سمعت منه الكثير، وأضرّ في الآخر. ومولده في ذي القعدة سنة إحدى وستين.
الى أن قال السمعاني: كان عالماً، حسن السيرة، جميل الأمر، سخياً، مُكرِماً للغرباء. وكان سماعه للصحيح سنة إحدى وسبعين بقراءة الحافظ أبي جعفر الهمذاني، وعمره تسع سنين.
؟محمد بن عبد الكريم بن أحمد
أبو الفتح بن أبي القاسم الشهرستاني، المتكلم، ويلقب بالأفضل. كان إماماً، مبرزاً في علم الكلام والنظر، تفقّه على أحمد الخوافي، وبرع في الفقه، وقرأ الكلام والأصول على أبي نصر بن القُشيري، وأخذ عنه طريقة الأشعري.

وقرأ الكلام أيضاً على الأستاذ أبي القاسم الأنصاري. وصنّف كتاب الملل والنحل، وكتاب نهاية الإقدام، وغير ذلك.
وكان كثير المحفوظ مليح الوعظ. دخل بغداد سنة عشر وخمسمائة، وأقام بها ثلاث سنين، ووعظ بها، وظهر له قبول عند العوام.
وقد سمع بنيسابور من: أبي الحسن علي بن أحمد المديني، وغيره.
قال ابن السمعاني: كتبت عنه بمرو، وقال لي: ولدت بشهرستان في سنة سبع وستين وأربعمائة، وبها توفي في أواخر شعبان. غير أنه كان متّهماً بالميل الى أهل القلاع، يعني الإسماعيلية، والدعوة إليهم والنصرة لطامّتهم.
وقال في التعجبير: هو من أهل شهرستان، كان إماماً أصولياً، عارفاً بالأدب والعلوم المهجورة، وهو متّهم بالإلحاد والميل إليهم، غالٍ في التشيع.
ثم ذكر نحواً مما تقدم، لكن قال في مولده سنة تسع، بدل سبع. والله أعلم.
؟محمد بن عمر بن محمد بن علي
الإمام أبو الفتح الشيرزي، السرخسي، ثم المروزي.
فقيه، فاضل، مناظر، شاعر. سمع بنفسه من جماعة كأبي نصر محمد بن محمد الماصاني، ومحمد بن عبد الواحد الدقّاق، وأبي بكر عبد الغفار الشيرويي.
قتل في عاشر رجب بمرو فيمن قُتل.
روى عنه: عبد الرحيم السمعاني.
؟محمد بن محمد بن عبد الله بن أبي سهل بن أبي طلحة
الحافظ أبو طاهر بن أبي بكر المروزي، السنجي، المؤذن، الخطيب.
ولد بقرية سنج العظمى في سنة ثلاث وستين وأربعمائة أو قبلها. وسمع الكثير، ورحل الى نيسابور، وبغداد، وإصبهان، وتفقّه أولاً على الإمام أبي المظفّر بن السمعاني.
وعلى: عبد الرحمن الرزاز.
وكتب الكثير، وحصّل.
قال أبو سعد السمعاني: كان إماماً، ورعاً، متهجداً، متواضعاً، سريع الدمعة.
سمع: إسماعيل بن محمد الزاهري، وأبا بكر محمد بن علي الشاشي الفقيه، وعلي بن أحمد المديني، ونصر الله بن أحمد الخُشنامي، وفَيد بن عبد الرحمن الشعراني الهمذاني، والشريف محمد بن عبد السلام الأنصاري، وثابت بن بُندار، وجعفر السّراج، وأبا البقاء المعمر الحبّال، وعبد الملك ابن بنته لما حج، وأبا بكر أحمد بن محمد الحافظ ابن مردويه، وأبا سعد المطرّز، وعبد الرحمن بن حمد الدوني، وعبد الله بن أحمد النيسابوري صاحب عبد الغافر الفارسي، وخلقاً سواهم.
وكان من أخصّ أصحاب والدي في الحضر والسّفر.
سمع الكثير معه، ونسخ لنفسه ولغيره، وله معرفة بالحديث. وهو ثقة، ديّن، قانع بما هو فيه، كثير التلاوة. حجّ مع والدي، وكان يتولى أموري بعد والدي. وسمعت من لفظه الكثير. وكان يلي الخطابة بمرو في الجامع الأقدم.
وتوفي في التاسع والعشرين من شوال.
قلت: سمع منه: عبد الرحيم بن السمعاني سنن النسائي، وصحيح مسلم، وكتاب الإفاق لابن المبارك، بروايته له عن إسماعيل الزاهري، عن إسماعيل بن ينال المحبوبي، وكتاب حلية الأولياء لأبي نُعيم، وكتاب الأحاديث الألف لشيخه الإمام أبي المظفر عبد الجبار بن السمعاني، وأشياء أخر.
؟محمد بن محمد بن محمد بن خلف
العدل، أبو نصر البلخي.
سمع من: أحمد بن محمد الخليلي.
قال السمعاني: كتبت عنه ببلخ. وولد في سنة اثنتين وسبعين، وله إجازة من القاضي الخليل بن أحمد السجزي.
مات في صفر.
؟محمد بن محمد بن منصور
أبو سعد المروزي، الغزّال، الغازي.
قتل في وقعة الغز بمرو.
روى عنه: عبد الرحيم السمعاني. ثنا أبو الفتح عبيد الله بن محمد بن أزدشير بن محمد الهشامي، أنا جدي، فذكر حديثاً.
؟محمد بن محمد بن أبي الخير
أبو بكر الصوفي، الشيرازي، ثم المروزي.
حدّث عنه عبد الرحمن السمعاني. ومن كهول شيوخه.
وقتل في وقعة الغزّ.
؟محمد بن المفضّل بن سيار بن محمد
أبو عبد الله الهروي، الدهان، وهو أميرجة.
سمع بإفادة عمه صاعد بن سيار من: أبي عبد الله محمد بن علي العميري، والقاضي أبي عامر الأزدي، وأبي عطاء عبد الأعلى بن عبد الواحد المليجي، ونجيب بن ميمون، وجماعة.
وحدّث بمرو، وهراة.
قال عبد الرحيم بن السمعاني: سمعت منه جامع الترمذي، وسمعتُ منه درجات التائبين لإسماعيل بن المقري، بروايته عن أبي عطاء المليجي، عنه. وولد في سنة خمس وسبعين.
وتوفي في ذي الحجة بمرو.
وترجمة أبي نصر أخيه في سنة 557.
؟محمد بن نصر بن صغير بن خالد

أبو عبد الله القيسراني، الأديب، صاحب الديوان المشهور، وحامل لواء الشعر في زمانه.
ولد بعكا، ونشأ بقيسارية فنسب إليها. وسكن دمشق وامتدح الملوك والكبار. وتولى إدارة الساعات التي على باب الجامع، وسكن فيها في دولة تاج الملوك وبعده.
ثم سكن حلب مدة، وولي بها خزانة الكتب. وتردد الى دمشق، وبها مات. وقد قرأ الأدب على توفيق بن محمد. وأتقن الهندسة، والحساب، والنجوم.
وصحب أبا عبد الله بن الخياط الشاعر، فتخرّج به في الفرائض، وانطلق لسانه بشعر أرقّ من نسيم السحَر، وألذّ من سماع الوتر.
ودخل بغداد، ومدح صاحب ديوان إنشائها سديد الدولة محمد بن الأنباري.
ومن شعره:
مَن لقلبٍ يألف الفكَرا ... ولعينٍ ما تذوق كَرا
ولصبٍ بالغرام قضى ... ما قضى من حُبّكم وطَرا
ويحَ قلبي من هوى قمر ... أنكرتْ عيني له القمرا
حالفتْ أجفانَه سنةٌ ... قتلتْ عُشّاقَه سهرا
يا خليليّ اعذرا دنِفاً ... يصطفي في الحب من غدرا
وذراني من ملامكُما ... إن لي في سلوتي نظرا
وله:
سقى الله بالزوراء من جانب الغرب ... مهاً رودت ماء الحياة من القلب
عفائف إلا عن مُعاقرة الهوى ... ضعائف إلا عن مغالبة الصبِ
تظلّمت من أجفانهن الى النوى ... سفاهاً، وهل يُعدى البعادُ على القُرب
ولما دنا التوديع قلت لصاحبي ... حنانيك، سِر بي عن ملاحظة السرب
إذا كانت الأحداق نوعاً من الظُبى ... فلا شك أن اللحظ ضربٌ من الضرب
تقضّى زماني بين بينٍ وهجرةٍ ... فحتام لا يصحو فؤادي من حب
وأهوى الذي أهوى له البدرُ ساجداً ... ألستَ ترى في وجهه أثر التربِ
وأعجب ما في خمر عينيه أيها ... يضاعف سُكري كلما أقللتُ شربي
مازال عوّادي يقولون: من به ... وأكتمهم حتى سألتهم: من بي
فصرت إذا ما هزّني الشوق هزة ... أحيل عذولي في الغرام على صحبي
وعند الصبي منا حديثٌ كأنه ... إذا دار بين الشرب ريحانة الشرب
تتم عليه نفحة بابلية ... نمت من ثناياها الى البارد العذب
تُراحُ لها الأرواح حتى تظنها ... نسيم جمال الدين هبّ على الركب
وخرج الى مديح الوزير جمال الدين أبي المحاسن علي بن محمد.
ومن شعره:
يا هلالاً لاح في شفقِ ... أعْفِ أجفاني من الأرقِ
فكّ قلبي يا معذبه ... فهو من صدغيك في حنقِ
وله في خطيب:
شُرح المنبر صدراً ... لتلقيك رحيبا
أترى ضم خطيباً ... منك، أم ضُمِّخ طيبا؟
قال ابن السمعاني: هو أشعر رجل رأيته بالشام، غزير الفضل، له معرفة تامة باللغة والأدب، وله شعر أرق من الماء الزلال. سألته عن مولده، فقال لي: سنة ثمان وسبعين وأربعمائة بعكا.
وقال الحافظ ابن عساكر: لما قدم اقيسراني دمشق آخر قدمة نزل بمسجد الوزير ظاهر البلد، وأخذ لنفسه طالعاً، فلم ينفعه تنجيمه، ولم تطل مدته. وكان قد أنشد والي دمشق قصيدة، مدحه بها يوم الجمعة، فأنشده إياها وهو محموم، فلم تأت عليه الجمعة الأخرى. وكنت وجدت أخي قاصداً عيادته فاستصحبني معه، فقلت لأخي في الطريق: إني أظن القيسراني سيلحق ابن منير كما لحق جريرُ الفرزدق. فكان كما ظننت. ولما دخلنا عليه وجدناه جالساً، ولم نر من حاله ما يدل على الموت. وذكر أنه تناول مُسهلاً خفيفاً. فبلغنا بعد ذلك أنه عمل عملاً كثيراً، فمات ليلة الأربعاء الثاني والعشرين من شعبان، ودُفن بباب الفراديس.
قلت: وفي أولاده جماعة وزراء وفُضلاء.
؟محمد بن يحيى بن منصور
العلامة أبو سعد النيسابوري، الفقيه الشافعي محيي الدين، تلميذ الغزالي.
تفقّه على: أبي حامد الغزالي، وأبي المظفّر أحمد بن محمد الخوافي.

وبرع في الفقه، وصنف في المذهب والخلاف. وانتهت إليه رئاسة الفقهاء بنيسابور. ورحل الفقهاء الى الأخذ عنه من النواحي. واشتهر اسمه. وصنّف كتاب المحيط في شرح الوسيط، وكتاب الانتصاف في مسائل الخلاف. ودرّس بنظامية نيسابور. وتخرّج به أئمة.
قال القاضي ابن خلّكان: هو أستاذ المتأخرين، وأوحدهم علماً وزهداً.
سمع الحديث سنة ست وتسعين من أبي حامد أحمد بن علي بن عبدوس، وكان مولده سنة ست وسبعين بطرَيثيث. ويُنسب إليه من الشعر بيتان وهما:
وقالوا: يصير الشعر في الماء حيةً ... إذا الشمس لاقته فما خِلته حقا
فلما التوى صُدغاه في ماء وجهه ... وقد لسعا قلبي تيقّنته صِدقا
ولعلي بن أبي القاسم البيهقي فيه يرثيه وقد قتلته الغز:
يا سافكاً دم عالمٍ متبحّر ... قد طال في أقصى الممالك صيتُه
بالله قل لي يا ظلوم ولا تخف ... من كان مُحيي الدين كيف تُميتُه؟
ومما قيل فيه:
وفاةُ الدين والإسلام تُحيى ... بمحيي الدين مولانا ابن يحيى
كأن الله ربَّ العرش يُلقي ... عليه حين يلقي الدرس وحيا
قتلته الغز، قاتلهم الله، حين دخلوا نيسابور في رمضان، دسّوا في فيه التراب حتى مات، رحمه الله.
وقال السمعاني: سنة تسع في حادي عشر شوال بالجامع الجديد قتلته الغز لما أغاروا على نيسابور.
قال: ورأيته في المنام، فسألته عن حاله، فقال: غُفر لي.
وكان والده من أهل جَنزة، فقدم نيسابور، لأجل القشيري، وصحبه مدة، وجاور، وتعبّد. وابنه كان أنظر الخراسانيين في عصره.
وقد سمع من: نصر الله الخُشنامي، وجماعة.
قال: وكتبت عنه رحمه الله.
؟محمود بن الحسين بن بُندار بن محمد
أبو نجيح بن أبي الرجاء الطلحي، الإصبهاني، الواعظ.
قال ابن السمعاني: ولد في سنة إحدى وسبعين وأربعمائة.
وسمع: مكي بن منصور الثقفي، وأحمد بن عبد الله السوذرجاني، وأبا مطيع محمد بن عبد الواحد.
وورد بغداد، وسمع الكثير بقراءته على ابن الحُصين، وطبقته. وله قبولٌ تام في الوعظ عند العامة. وهو شيخ، متودد، مطبوع، كريم، حريص على طلب الحديث. كتبت عنه، وكتب عني.
وتوفي في سلخ ربيع الآخر.
قلت: وروى عنه: ابن عساكر، وأبو أحمد بن سُكينة.
؟محمود بن كاكويه بن أبي علي
أبو القاسم المروروذي.
ولد سنة ستين وأربعمائة.
وحدّث بجامع أبي عيسى، عن عمه أبي عبد الله محمد بن محمد بن عبد الله العلاوي، عن الجراحي.
وتوفي في أحد الربيعين أو الجمادين.
؟منير بن محمد بن محمد بن محمد ابن الأستاذ
كان يخدمهم، ويحصّل الأموال، ويُنفق عليهم.
حدّث عن: أبي الفتح ناصر البيّاضي.
وقُتل صبراً بمرو في فتنة الغُز في رجب.
روى عنه: عبد الرحيم السمعاني.
؟حرف النون
؟ناصر بن حمزة
أبو المناقب بن طباطبا العلوي، الإصبهاني.
سمع جزء لوين من ابن ماجة الأبهري.
أخ عنه: السمعاني، وقال: مات في ربيع الآخر.
؟نصر بن أحمد بن مقاتل بن مطكود
أبو القاسم السوسي، ثم الدمشقي.
سمع من: جده. وأبي القاسم بن أبي العلاء المصيصي، وأبي عبد الله بن أبي الحديد، وسهل بن بشر الإسفرائيني.
روى عنه: أبو القاسم بن عساكر، وابنه القاسم، والحافظ أبو المواهب بن صصرى، وأخوه أبو القاسم، وطرخان بن ماضي الشاغوري، وآخرون.
قال ابن عساكر: كان شيخاً مستوراً، لم يكن الحديث من شأنه.
توفي في تاسع عشر ربيع الأول.
قلت: وهو راوي جزء علي بن حرب، راوية البلديين.
؟النعمان بن محمد بن النعمان
أبو سهل الباجخوستي، وهي من قرى مرو.
شيخ صالح، متعبد، خيّر، فلاح يأكل من زراعته. ثم عجز ولزم بيته.
روى عن الأديب كامكار المحتاجي.
قال عبد الرحيم بن السمعاني: سمعت منه أوراقاً.
توفي في أواخر رمضان، وله نيّف وثمانون سنة.
؟حرف الهاء
؟هبة الله بن الحسين بن علي بن محمد بن عبد الله
أبو القاسم بن عبد الله بن أبي شريك البغدادي، الحاسب.
سمع: أباه، وأبا الحسين بن النقّور.
قال أبو سعد السمعاني: كتبت عنه، وعلى التركات. وكانت الألسنة مجمعة على الثناء السيئ عليه. وكانوا يقولون إنه ليست له طريقة محمودة، وقال لي ولدت في صفر سنة إحدى وستين وأربعمائة.

توفي فيما بين أواخر صفر وأوائل ربيع الأول.
قلت: روى عنه: أبو الفتوح محمد بن علي الجلاجلي، والحافظ أبو الفرج بن الجوزي، والفتح بن عبد السلام، وآخرون.
أخبرنا أحمد بن إسحاق، أبا الفتح بن عبد السلام، أنا هبة الله بن أبي شريك، أنا أحمد بن محمد البزاز، قال: ثنا عيسى بن علي، أنا يحيى بن محمد بن صاعد، نا عبد الجبار بن العلاء، ثنا سفيان، عن ابن جريج، عن عطاء، عن زيد بن خالد قال: قال رسول الله صلى الله علي وسلم: من جهّز غازياً أو حاجاً أو معتمراً وخلفه في أهله فله مثل أجره.
؟هبة الله بن خلف بن المبارك بن البطر
أبو نصر بن الحنبلي، البغدادي، البيّع.
تفقّه على أسعد الميهني، ثم ترك الفقه، واشتغل بالكسب والتجارة.
سمع قريبه أبا الخطاب به البطر.
روى عنه: أبو سعد بن السمعاني، وقال: توفي في ثامن ربيع الآخر.
؟حرف الياء
؟يحيى بن الحسين بن سعيد
أبو زكريا الغزنوي، الصوفي.
سافر من غزنة الى خراسان، والعراق، والشام، وركب البحار.
وسمع بسجستان من: أبي نصر هبة الله بن عبد الجبار.
وبكرمان: أبا غانم أحمد بن رضوان.
روى عنه: عبد الكريم بن السمعاني، وقال: مات رحمه الله في أواخر السنة، وقد جاوز السبعين.
؟يوسف بن محمد بن فاروا
أبو الحجاج الأنصاري، الأندلسي.
نشأ بجيّان، وقدم العراق، ودخل خراسان. وسمع الكثير ونسخ وجمع، وسمع مع ابن عساكر، وابن السمعاني.
قال ابن السمعاني: كان شاباً، صالحاً، ديّناً، خيّراً، حريصاً على طلب العلم، مجدّاً في السماع، صحيح النقل، حسن الخط، له معرفة بالحديث. كتب عني وكتبت عنه.
وكان حسن الأخلاق، متودداً، متواضعاً، يفيد الناس ويسمعهم ويقرأ لهم. ثم دخل بلخ، وصار إمام مسجد رانجوم الى أن مات.
وقال لي: ولدت سنة بضع وتسعين وأربعمائة. وقد أسره الفرنج وقاسى شدائد، وخلّصه الله.
توفي ببلخ في سلخ ذي القعدة.
قلت: لم يذكره أبو عبد الله الأبّار.
الكنى
؟أبو الحسين بن عبد الله بن حمزة
المقدسي، الزاهد. من أولي المقامات والكرامات.
قد جمع الضياء المقدسي جزءاً من أخباره، فسمعه منه ابنا أخويه: الفخر بن علي البخاري، والشمس محمد بن الكمال.
وقال: حدثني الإمام عبد الله بن أبي الحسن الجيّاني، بإصبهان قال: مضيت الى زيارة الشيخ أبي الحسين الزاهد بحلب، ولم تكن نيتي صادقة ف زيارته، فخرج إلي وقال: إذا جئت الى المشايخ فلتكن نيّتُك صادقة في الزيارة.
وقال: كان لي شَعرٌ قد طال، وكنت قد حلقته قبل ذلك، فقال لي أبو الحسين: إذا كنت قد جعلت شيئاً لله فلا ترجع فيه.
سألت خالي أبا عمر عن الشيخ أبي الحسين، وقلت له: هل رأيته يأكل شيئاً؟ قال: رأيته يأكل خرّوباً، يمصّه ثم يرمي به. ورأيته يأكل بقلاً مسلوقاً.
قال: ونقلت من خط الإمام أبي سعد السمعاني قال: سمعت سنان بن مشيّع الرّقي يقول: رأيت أبا الحسين المقدسي برأس العين، في موضع قاعداً عرياناً، وقد اتّزر بقميصه، ومعه حمار، والناس قد تكابّوا عليه، فجئت وطالعته، فأبصرني وقال: تعال: فتقدّمت، فأخذ بيدي وقال: نتواخى؟ قلت: ما لي طاقة.
فقال: أيش لك في هذا. وآخاني.
وقال لواحد من الجماعة: حماري يحتاج الى رسن، بكم رسن؟ قالوا: بأربعة فلوس.
فقال لواحد، وأشار بيده في موضع في الحائط: فإني جُزت ههنا وقتاً، وخبّأت ثم أربع فلوس، اشتروا لي بها حبلاً. فأخذ الرجل الأربع فلوس من الحائط.
ثم قال: أريد أن تشتري لي بدينار سمك.
قلت له: كرامة، ومن أين لك ذهب؟ قال: بلى. معي ذهب كثير.
قلت: الذهب يكون أحمر.
قال: أحمر. قال: أبصِر تحت الحشيش، فإني أظن أن لي فيه ديناراً.
وكان ثمّ حشيش، فنحّيت الحشيش، فخرج دينار وازن، فاشتريت له به سمكاً. فنظّفه بيده، وشواه، ثم قلاه، ثم أخرج منه الجلد والعظم، وجعله أقراصاً، وجففه، وتركه في الجُراب، ومضى.
وكان قوته من ذا. وله كذا وكذا سنة ما أكل الخبز.
وكان يسكن جبال الشام، ويأكل البلوط والخرنوب.

قال: وقرأت بخط أبي الحجاج يوسف بن محمد بن مقلّد الدمشقي أنه سمع من الشيخ أبي الحسين أبياتاً من الشعر بمسجد باب الفراديسي، ثم قال: وهذا الشيخ عظيم الشأن، يقعد نحو خمسة عشر يوماً لا يأكل إلا أكلةً واحدة، وأنه يتقوّت من الخرنوب البري، وأنه يجفف السمك ويدقّه، ويستفّه.
وحدثني الإمام يوسف بن الشيخ أبي الحسين الزاهد المقدسي أن رجلاً كان مع الشيخ، فرأى معه صرة يستف منها، فمضى الشيخ يوماً وتركها، فأبصر الرجل ما فيها، فإذا فيها شيء مرّ، فتركها. فجاء الشيخ، فقال له: يا شيخ ما في هذه الصرة؟ فأخذ منها كفاً وقال: كُل.
قال: فأكلته، فإذا هو سكّر ملتوت بقلب لوز.
وأخبرنا أبو المظفّر بن السمعاني، عن والده قال: سمعت الشيخ عبد الواحد بن عبد الملك الزاهد بالكرخ يقول: سمعتُ أبا الحسين المقدسي، وكان صاحب آيات وكرامات عجيبة، وكان طاف الدنيا، يقول: رأيت أعجمياً بخراسان يتكلم في الوعظ بكلام حسن.
قلت: في أيها رأيت؟ قال: في مرو، واسمه يوسف، يعني يوسف بن أيوب الزاهد.
قال عبد الواحد: ورأيته في غير الموسم، يعني أبا الحسين، بمكة مرات، فسلّمت عليه، فعرفني وسألني، فقلت له: أيش هذه الحالة؟ فقال: اجتزت ههنا، فأردت أن أطوف وأزور.
قال: وحدّثني أبو تمام أحمد بن ثُركي بن ماضي بن معرّف بقرية دجانية، قال: حدّثني جدي قال: كنا بعسقلان في يوم عيد، فجاء أبو الحسين الزاهد الى امرأة معها خبز سُخن، فقال: يا أم فلان، نشتهي من هذا الخبز السخن لزوجك. وكان في الحج. فناولته رغيفين، فلفّهما في مئزر، ومضى الى مكة، فقال: خُذ هذا من عند أهلك. وأخرجه سُخناً، ورجع.
فقالوا إنهم رأوه ضحوة بعسقلان، ورأوه ذلك اليوم بمكة فجاء الرجل من الحج، فلقي أبا الحسين، فقال: ما أنت أعطيتني رغيفين؟ قال: لا تفعل قد اشتبه عليك.
وحدّثني قال: حدثني جدي قال: كان أبو الحسين بعسقلان فوصّوا البوابين أن لا يخلّوه يخرج لئلا تأخذه الفرنج، فجاء الى باب، وعمل أبو الحسين طرف قميصه فيه، وسعى من الباب.
قال: فإذا هو في جبال لبنان.
قال: فقال في نفسه: ويلك يا أبا الحسين، وأنت ممن بلغ الى هذه المنزلة، أو كما قال.
وسمعت الإمام الزاهد أحمد بن مسعود القرشي اليماني: حدّثني أبي قال: قالت الفرنج: لو أن فيكم رجلاً آخر مثل أبي الحسين لاتّبعناكم على دينكم.
مروا يوماً فإذا هو راكب على سبع، وفي يده حية، فلما رآهم نزل ومضى.
وقال أبو سعد السمعاني: سمعت الزاهد عبد الواحد بالكرج قال: سمعنا الكفار يقولون: الأسود والنمور كأنها نعم أبي الحسين المقدسي.
قال الضياء: وقد سمعنا له غير ذلك من مشي الأسد معه.
وحكى له الضياء، فيما رواه، أنه عمل مرة حلاوة من قشور البطيخ، فعرف حلاوة من أحسن الحلاوة.
وقال: حدثني الإمام عبد المحسّن بن محمد بن الشيخ أبي الحسين: حدثني أبي قال: كان والدي يعمل لنا الحلاوة من قشور البطيخ ويسوطها بيده.
قال: فعملنا بعد موته من قشور البطيخ، فلم تنعمل، فقالت أمي: بقيت تعوز المغرفة. تعني يده.
حدثني الإمام عبد الرحمن بن محمد بن عبد الجبار: حدّثني جمال الدولة سنقر بن اليماني قال: جاء الشيخ أبو الحسين عندنا مرة الى سوق العرب، فقلنا له: يا شيخ ما تُطعمنا حلاوة.
قال: هاتوا إلي مرجل. فجئنا له بمرجل، فجمع قشور البطيخ، وتركه فيه، وأوقد تحته، وجعل يسوطه بيده، فصار حلاوة ما رأينا مثلها، لا قراضيّة ولا صابونية.
قال: وسمعت عبد الله بن عبد الجيّار البدوي بديرة بظاهرة القدس: حلثني عيسى المصري، قال: جاء أبو الحسين الى حلب، فقال له رجل: تنزل عندي.
قال: على شرط أنزل أين أردت.
فقال: نعم.
فجاء فنزل في الحشّ.
حدّثني الحاج نجم بن سعد بدجانية قال: حدّثني الشيخ أحمد بن مسعود اليماني قال: جاء أبو الحسين الى أبي وأنا صبي، فقال: يا شيخ قُل للجماعة يعطوني جردي من العنب. فجاء ذا بسلّ عنب، وذا بسل، حتى صار منه شيء كثير، فقال لي: تعال اعصُره. قال: فبقيت أطأه حتى ينعصر، وجعله في قدر، وغلى عليه، فصار دبساً، وجاء الى خرق في الأرض، وصبّه فيه، ويقول: امضِ الى أخي الفلاني في البلد الفلاني، ويسمي أصدقاءه حتى فرغ منه.

وحدثني خالي الزاهد أبو عمر، قال: كان أبو الحسين يأتي الى عندنا، وكان يقطع البطيخ ويطبخه، واستعار مني سكيناً يقطع بها البطيخ فجرحته فقال: ما سكينك إلا حمقاء.
ومشى هو وسالم أبو أحمد وعمي الى صرخد، ومعه رجل مصري، فحمّله الى رأسه جرة صغيرة فيها ماء بطيخ مطبوخ، وفي يده شربة أيضاً. فلما وصلوا الى الغور انكسرت الشربة، وبقيت تلك على رأسه، فانعفر رأسه منها. فلما وصلوا الى حوران قال: هاتِ حتى نزرع البطيخ. فقلبها في الأرض.
سمعت خالي أبا عمر: حدثني خالي إسماعيل قال: جاء أبو الحسين الى عندي مرة، فقال: اطبخوا لي طبيخاً. فطبخنا، فأخذه ومضى الى الجبل، وجاء الى زردة فصبّه فيها.
قال الضياء: والحكايات عنه في طبخه لماء البطيخ مشهورة.
قال: ذكر أن النار كان يدخلها وحملها في ثوبه. سمعت الحاج حرميّ بن فارس بالأرض المقدسة قال: حدّثتني امرأة كبيرة من قريتنا أن أختها كانت زوجة أبي الحسين الزاهد، فذكرت عنه أنه دخل تنوراً فيه نار، وخرج منه.
قال: وسمعت الزاهد عبد الحميد بن أحمد بن إسماعيل المقدسي: حدثني أبي أنه رأى أبا الحسين يوقد ناراً يطبخ رِبّاً، ومعه سلّ يسقي فيه، أظنه قال بيده، ثم يبدد النار، ويأتي بالماء في السل، فيقلبه على الربّ.
حدثني الإمام أبو عبد الله محمد بن إسماعيل بقرية مرو، أنا أبو يوسف حسن قال: كنت مع أبي الحسين الزاهد، فجئنا الى قرية، وإذا عندهم نار عظيمة، فقال: أعطوني من هذه النار. فجاءوا إليه بقطعة جرة فملأوها فقال: صبوها في ملحفتي. فصبّوها في ملحفته، فأخذها ومضى.
وحدّثني آخر هذه الحكاية عن أبي يوسف.
وحدّثني الإمام أبو أحمد محمد بن أحمد بن إسماعيل المقدسي قال: سمعت مشايخ من أهل بلدنا، أن أبا الحسين كان يجيء الى الأتون وهم يوقّروه، فيقول: دعوني أدفأ. فيعبُر فيه، ويخرج من الموضع الذي يخرجون منه الرماد، وهو ينقض ثيابه من الرماد، ويقول: دفيت.
سمعت الإمام أبا الثناء محمود بن همّام الأنصاري: حدثني الحافظ يوسف قال: كان بدمشق أبو عبد الله الطرائفي رجل له معروف قال لي: أشتهي الشيخ أبا الحسين يدخل بيتي.
فقلت له، فقال: نعم، ولكن إن كان عنده للأتان موضع. فقلت للطرائفي، فقال: نعم.
فبقي سنةً، ثم قال لي يوماً: ألا تمضي بنا الى عند الرجل الذي وعدناه؟ فمضيت وهو على حماره، فدخلنا الدار، وللطرائفي أخت مقعدة، فقال له عنها، فقال ائتني بماء من هذا البئر. فجاءه بماء في قدح، فرقي فيه، ثم قال: رشّ منه عليها.
قال: فرشّ عليها، فقامت، وجاءت وسلّمت على الشيخ.
هذا معنى ما حكاه لي.
وحدثني الإمام الزاهد يوسف بن الشيخ أبي الحسن الزاهد: حدثتني أمي أن أبي كان يصلي مرة في البيت، فرأت السقف قد ارتفع، وقد امتلأ البيت نوراً.
سمعت خالي الإمام موفق الدين يقول: حُكي أن الشيخ أبا الحسين كان راكباً مرة على حمار عند غباغب، وهو ممدد على الحمار، فرآه رجل فقال: أقتُل هذا وآخذُ حماره. فلما حاذاه أراد أن يمد يده إليه، فيبست يداه، فمرّ أبو الحسين وهو يضحك منه، فلما جاوزه عادت يداه. فسأل عنه، فقيل له: هذا الشيخ أبو الحسين.
قال الضياء: وكان فيما بلغني ينزع سراويله فيلبسه للحمار. فإذا رآه الناس تعجبوا وقالوا: أيش هذا؟ فيقول: حتى توارى عورة الحمار. فيضحكون منه.
وبلغني أنه فعل هكذا بحماره، وكان ينقل عليه حجارة لعمل شيء من قلعة دمشق، وكان الناس يتفرجون عليه، فجاء رجل على بلغة فعرفه، فنزل وجاء إليه، وأظنه قبّل رجليه، فقال: ما تركتنا نكسب الأجر، وما كان أحد يعرفنا.
وسمعت خالي أبا عمر يقول: حدثني أبو غانم الحلبي قال: دخلت امرأة الشيخ أبي الحسين الى عند امرأة السلطان، فأعطتها شقّة حرير، فجاء أبو الحسين فعملها سراويل للحمار.
سمعت عمر بن يحيى بن شافع المؤذن: حدّثني عبد الغني، رجل خيّر، بمصر قال: جاء أبو الحسين الى عندنا، فخرج فرأى حمّالاً قفص معه فخاراً قد وقع وتكسّر، فجمعه فقال: يا شيخ أيش نفع جمعه؟ فأتى معه الى صاحبه وحطه عنه، فإذا كله صحيح.
وقبر أبي الحسين بحلب يُزار عند مقام إبراهيم.
وأخبرني ولده أبو الحجاج يوسف أنه فيما يغلب على ظنه توفي والده سنة ثمان وأربعين قال: توفي بعد أخذ عسقلان بسنة.

أنشدنا شهاب الشذيائي: أنا أبو سعد السمعاني، أنا يوسف بن محمد الدمشقي: أنشدني أبو الحسين الزاهد:
ما لنفسي ما لها ... قد هوت في مطالها
كلما قلت قد دنا ... وتجلى صلالها
رجعت تطلب الحرام ... وتأبى حلالها
عاتِبوها لعلها ... ترعوي عن فِعالها
وأعلِموها بأن لي ... ولها من يسألها
؟وفيات سنة تسع وأربعين وخمسمائة
؟حرف الألف
؟أحمد بن الحسن بن أحمد بن يحيى بن يحيى
أبو عبد الرحمن النيسابوري، الكاتب، الشاعر.
سمع: أبا بكر بن خلف الشيرازي، وعثمان بن محمد المحمي.
روى عنه: ابن السمعاني، وابنه عبد الرحيم وقال: كان ينحل بعض الأجزاء ويثبت اسمه، ويدّعي أشياء لم يسمعها والدي.
قرأنا عليه، إنما هو من الأصول.
توفي في شوال مقتولاً بعد أن عاقبته الغزّ. وكان مولده في سنتة اثنتين وسبعين وأربعمائة.
وروى عنه أيضاً: المؤيّد الطوسي.
وقد أغارت الغز على مرو في شوال، فقتلوا، وعذبوا، وصادروا، ونهبوا. كما فعلوا عام أول. وكذا فعلوا بنيسابور، وهراة وطوس، وقُتل خلق كثير، فلا قوة إلا بالله.
؟أحمد بن الحسين بن محمد بن أحمد الآمدي
المحدّث، أبو حامد التّنّيسي فقيه، فاضل.
سمع الكثير بنفسه، ورحل. وكان مولده بتنّيس في حدود الخمسمائة وتوفي بأمُل طبرستان كهلاً.
روى عنه: عبد الرحيم السمعاني
؟أحمد بن طاهر بن سعيد بن الشيخ أبي سعيد فضل الله بن أبي الخير الميهني
أبو الفضل الصوفي، مولده بميهنة في سنة أربع وستين وأربعمائة، وسمع بنيسابور: أبا جعفر بن عمران الصوفي، وأبا بكر بن خلف، وأبا الحسين الواسطي، وأبا الحسن المديني.
وحدّث ببغداد.
وروى كتب الواحدي عنه بالإجازة. ونزل برباط الشيخ إسماعيل بن أبي سعد.
قال ابن السمعاني: سافر الكثير، وخدم المشايخ والصوفية. وهو ظريف الخلة، حسن الشمائل، متواضع.
توفي في ثامن رمضان، ودُفن على دكة الجُنيد.
قلت: وروى عنه: أبو اليُمن الكندي، والفتح بن عبد السلام، وجماعة. وآخر من روى عنه بالإجازة: أبو الحسن بن المقيَّر.
؟أحمد بن عبد الرحمن بن ربيع
الأشعري، أبو عامر القرطبي. جدّ آل بني الربيع.
أخذ القراءات عن: أبي القاسم بن النحاس.
ولازم أبا بكر بن العربي مدة، وتفقه به.
روى عنه: ولده عبد الرحمن المتوفى سنة خمس وثمانين.
؟أحمد بن الحافظ عبد الغافر بن إسماعيل بن أبي الحسين عبد الغافر الفارسي
شيخ، صالح، عالم.
سمع: نصر الله الخُشنامي، والشيرويي.
مات في عقوبة الغزّ في شوال، وله ستون سنة بنيسابور. قاله السمعاني.
؟أحمد بن عبد الملك بن محمد
أبو عمر الأنصاري، الإشبيلي، المعروف بابن أبي مروان.
حافظ كبير، ذكره أبو عبد الله بن الأبّار، فقال: سمع من: شُريح بن محمد، وأبي الحكم بن حجاج، ومفرّج بن سعادة.
وكان حاظاً، محدّثاً، فقيهاً، ظاهري المذهب. وله مصنّف في الحديث سماه المنتخب المنتقى، وعليه بنى كتابه أبو محمد عبد الحق في الأحكام.
وكان عبد الحق تلميذه. استشهد الى رحمة الله ورضوانه بلبلة عند ثورة أهلها والتغلب عليهم في شعبان.
قلت: وكان ابن قريوته أبا جعفر.
؟أحمد بن علي بن علي بن عبد الله بن السّمين
أبو المعالي البغدادي، الخبّاز.
سمع الكثير، ونسخ بخطه عن: نصر بن البطر، وابن طلحة النُعالي، وجماعة.
قال ابن السمعاني: كتبتُ عنه جزءاً، وسألته عن مولده، فقال: سنة إحدى وسبعين وأربعمائة.
وتوفي في رابع عشر رمضان. وصلى عليه أبو جعفر، ثم الشيخ عبد القادر.
قال ابن النجار: كان قليل العلم، وفيه غفلة. روى لنا عن: ابن سُكينة، وابن الأخضر، وأبي الفرج بن القبيطي، ويحيى بن الحسن الأواني.
قال ابن ناصر: كاذب، لا يجوز السماع منه.
؟أحمد بن أبي الفضل العباس بن أحمد بن محمد بن أحمد
الإمام، أبو الحسن الشقّاني، الحسنوي، النيسابوري.
شيخ، صالح.
سمع: أباه، وأبا بكر بن خلف الشيرازي، وأبا بكر محمد بن إسماعيل التفليسي، وأبا عبد الرحمن الشحّامي.
وولد في سنة خمسِ وسبعين وأربعمائة.
روى عنه: ابن السمعاني، وابنه، فقال: توفي في أواخر السنة، وقيل: سنة ثمان في كائنة الغز، قاتلهم الله.

؟أحمد بن محمد بن أحمد بن علي بن بشر
أبو محمد النوقاني.
فقيه، صالح، خيّر. أحرِق في معاقبة الغزّ في رمضان وهو صائم، والله يكافئ من ظلمه على بغيهم.
؟إبراهيم بن عتيق بن أبي العيش
البلنسي، المقرئ، أبو إسحاق.
قال الأبّار: أخذ عن أبي داود.
وأقرأ الناس ببلده، وحملوا عنه.
توفي بشاطبة.
؟إبراهيم بن مهدي بن علي بن محمد بن قلنبا
الإمام أبو الحسين الإسكندري.
قال أبو سعد السمعاني: كان إماماً، فاضلاً، بارعاً، مناظراً، منقبضاً عن الناس. ورد خرساان في سنة ثمان وثلاثين وخمسمائة.
قلت: وإليه يُنسب جزء ابن قلنبا، أظنه انتقاه من روايات السِلَفي. رواه جعفر الهمذاني، عن السلفي.
؟إسماعيل بن جامع بن عبد الرحمن بن سورة
أبو القاسم النيسابوري.
سكن بلخ، وولي الأعمال الكبار، واتصل بالدولة. وكان يحبَس ويطلَق، واتصل بعسكر الغز، وقدم مرو معهم، وشرع في مصادرة المسلمين وأذيتهم. وكان يقول: إني صائم ولا أفطِر إلا على الحلال.
وقد سمع من: أبي عمرو المحمي، وأبي بكر بن خلف.
ترجمه عبد الرحيم بن السمعاني في معجمه، وقال: حملني والدي إليه، وقرأ عليه جزءاً، وترك الرواية عنه أولى. وصلب ببلخ في أواخر ربيع الأول. صلبه الغز بإشارة السلطان سنجر.
قلت: روى عنه: أبو سعد الصفّار، والمؤيّد الطوسي سمعا منه أربعين حليثاً خُرّجت له.
ومن مشايخه: عبد الرحمن الواحدي، وعبد الباقي المراغي وإسماعيل بن عبد الله الساوي.
؟إسماعيل الظافر بالله
أبو منصور بن الحافظ لدين الله عبد المجيد بن محمد بن المستنصر بالله معدّ بن الظاهر عليّ بن الحاكم المصري، العبيدي، أحد الخلفاء المصريين، الشيعة، الخارجين على الإمام.
قام بالأمر بعد أبيه الحافظ، وبقي في الخلافة خمس سنين.
ووزر له سليم بن مصّال الأفضل الى أن خرج على ابن مصّال العادل ابن السلار واستأصله، وتمكّن من المملكة الى أن قتله ابن ابن امرأته نصر بن عباس سنة ثمان، كما ذكرنا.
وقام بعده في الوزارة أبو عباس.
ثم إن نصراً وأباه وثبا على الظافر فقتلاه، وأخفياه، وجحداه في سلخ شعبان، وأجلسا مكانه ولده الفائز عيسى. والظافر كان شاباً، صبياً، لعّاباً، له نهمة في الجواري والأغاني، وكان يأنس بنصر بن عباس، فدعاه الى دار أبيه ليلاً، فجاء متنكّراً لم يعلم به أحد، وهذه الدار هي اليوم المدرسة السيوفية، فقتله وطمره. وقيل: كان ذلك في نصف المحرّم، وقيل: في سلخه.
وكان من أحسن الناس صورة، عاش اثنتين وعشرين سنة، وكان نصر أيضاً في غاية الملاحة، وكان الظافر يحبه، فقتله نصر بأمر أبيه، ثم ركب عباس من الغد الى القصر.
فقال: أين مولانا؟ ففقدوه، وخرج إليه أخواه جبريل ويوسف.
فقال: أين هو مولانا؟ فقال: سَل ولدك، فإنه أعلم به منا.
فقال: أنتما قتلتماه. وأمر بهما فضُربت رقابهما. ثم جرت أمور ستأتي.
؟إسماعيل بن عبد الله بن أبي سعد
أبو طاهر التوني، خادم مسجد عقيل بنيسابور.
كان صالحاً، خيّراً، خدم الإمام أبا نصر محمد بن عبد الله الأرغياني أكثر من ثلاثين سنة، وسمع معه الكثير. وقدِم بغداد معه حاجاً سنة عشر وخمسمائة.
ومولده بتون.
ودخل نيسابور وهو مراهق، وسمع بها: أبا علي نصر الله الخُشنامي، وعبد الغفار الشيرويي.
قُتِل بنيسابور، بعد أن عوقب وأخذ منه ألف دينار، في رمضان.
؟حرف الباء
؟ألبُقش
مقدّم جيش. جاء هو ومسعود بلال الى شهربان، فنهبوا وبدّعوا، ثم حاربهم المفتي لأمر الله بنفسه في هذه السنة.
ثم مات ألبقش في رمضان، وتصرّف في ولايته قيماز السلطاني.
؟حرف الحاء
؟حامد بن أبي الفتح أحمد بن محمد
الحافظ، أبو عبد الله المديني، من كبار الطلبة.
سمع: الحداد، وأبا زكريا بن مندة، وابن الحُصين، وابن فارس.
وعنه: السمعاني، وولده عبد الرحيم، وعبد الخالق بن أسد.
وكان صالحاً، ورعاً، إماماً، زاهداً. مات في شعبان بيزد.
أرّخه أبو موسى المديني.
؟الحسن بن علي بن الحسن
أبو علي الطليوسي، الأندلسي.
ورد نيسابور قبل العشرين وخمسمائة.
وسمع من: أبي نصر عبد الرحيم بن القشيري، والأديب أحمد بن محمد الميداني، وسهل بن إبراهيم المسجدي.
وبالإسكندرية: أبا بكر محمد بن الوليد الطرطوشي.

سمع منه: أبو يوسف السمعاني، وقال: توفي بنيسابور سنة ثمان أو تسع وأربعين. فوهم. وسيأتي في سنة 68.
؟الحسين بن أبي الأسعد هبة الرحمن بن عبد الواحد بن القشيري.
روى عن: الشيرويي.
وعنه: عبد الرحيم بن السمعاني، وقال: عاقبته الغزّ بالنار فهلك.
؟الحسين بن محمد بن الفضل بن علي بن طاهر
التيمي. أبو المرجّى الإصبهاني، البقّال، المعروف بجوجي.
أخو الإمام الكبير إسماعيل.
ولد سنة تسع وستين وأربعمائة.
وسمّعه أخوه من عبد الوهاب بن مندة، وجماعة.
روى عنه: الحافظ أبو موسى المديني وقال: توفي في سابع ربيع الأول، ودفن عند والده.
قلت: وحجّ، وسمع من رزق الله التميمي، وغيره.
روى عنه: أبو سعد السمعاني.
؟الحسين بن محمد بن الحسين
السيد أبو علي العلوي، الطبري، نزيل هراة.
سمع: أبا الفتح عبد الله بن أحمد الدبّاس، وأبا المحاسن عبد الواحد الروياني.
وكان يستملي على المشايخ. وتوفي في المحرّم.
؟حمزة بن محمد بن بَحسول بن فتحان
أبو الفتح الهمذاني، نزيل هراة مدة، ثم انتقل الى بلخ.
قال أبو سعد السمعاني: عارف بطرق الحديث، سافر الكثير، ودخل بغداد، وسمع: أبا القاسم بن بيان، وأبا علي بن نبهان.
وبإصبهان من: غانم البرجي، وأبي علي الحدّاد.
وعقد مجلس الإملاء ببلخ.
وسمع أهل هراة بقراءته كثيراً.
وتوفي ببلخ في ربيع الأول.
؟حرف الراء
؟رقية بنت سعد الله بن أسعد بن سعيد بن الشيخ أبي سعيد الميهني
أم الرّضا.
سمعت بإسفرايين: محمد بن الحسين بن طلحة الإسفراييني.
وبساوَة من: محمد بن أحمد الكامخي.
وعنها: أبو سعد السمعاني.
توفيت في رمضان وقت دخول الغز ميهنة، سجدت فوقعت ميتة.
؟حرف السين
؟سالم بن عبد الله بن عمر بن محمد بن عبد الله بن عمر بن محمد بن جعفر بن محمد بن حفص بن بكر بن سالم بن عبد الله بن عمر
أبو الفتح العدوي، العمري، الهروي.
قال ابن السمعاني: كان شيخاً، صالحاً، عفيفاً، من بيت الحديث.
سمع: أباه أبا عاصم بن أبي الفتح، وأبا عبد الله الحسين الكتبي، وأبا علالء صاعد بن سيّار، وأبا عطاء بن أبي عمر المليحي، والحافظ عبد الله بن يوسف الجرجاني.
ومولده سنة ستٍ وسبعين وأربعمائة بهراة.
وتوفي في شوال.
روى عنه: عبد الرحيم بن السمعاني، وأبو روح.
؟سعد بن سعد الله بن أسعد بن سعيد بن الشيخ أبي سعيد فضل الله الميهني
أبو بكر بن أبي سعيد.
قال ابن السمعاني: شيخ، صالح، جميل الطريقة، كثير العبادة. سافر به أبوه الى العراق. وسمع منه جماعة.
سمع من: جدّ أبيه سعيد، ومن أبي الفضل محمد بن أحمد بن الحسن العلاف، وعبد الرحمن بن أبي صالح النيسابوري، ومحمد بن أحمد الكامخي، ومحمد بن المظفّر الشامي، ورزق الله التميمي، وجماعة.
قال لي: ولدتُ في ربيع الأول سنة تسع وستين وأربعمائة، وتوفي قتيلاً في ذي الحجة بأيدي الغزّ.
روى عنه: عبد الرحيم السمعاني، وأبوه.
؟حرف العين
؟عائشة بنت أحمد بن منصور بن محمد بن القاسم الصفّار
النيسابورية أخت الإمام عمر.
قال ابن السمعاني: امرأة صالحة كثيرة الخير.
سمعت: أبا المظفّر موسى بن عِمران، وأبا بكر بن خلف، وأبا السنابل هبة الله القرشي، وجماعة كثيرة.
ومولدها في سنة إحدى وسبعين وأربعمائة.
روى عنها ابني، وغيره. وفقدت في أيام الغارة في نصف شوال.
؟العباس بن محمد بن أبي منصور
أبو محمد الطابراني، الطوسي، العصّاري، الواعظ، ولقبه: عناسة.
قال ابن السمعاني: شيخ صالح، سكن نيسابور، وكان يعظ بعض الأوقات، وتفرّد برواية الكشف والبيان في التفسير للأستاذ أبي إسحاق الثعالبي، بروايته عن القاضي محمب بن سعيد الفرّخرادي، عنه.
وسمع: أبا الحسن المديني، وأبا عثمان إسماعيل الأبريسمي.
ولد قبل السبعين وأربعمائة.
وروى عنه: عبد الرحيم بن السمعاني، والمؤيّد الطوسي وهو سبطه، وأبو سعد الصفّار.
وعدِم في نوبة الغز في شوال بنيسابور، رحمه الله، وقد قارب السبعين.
؟عبد الله بن أحمد بن المفضّل بن الأيسر
أبو البركات البغدادي، الكاتب.
سمع: مالك بن أحمد البانياسي، وأبا الغنائم بن أبي عثمان.
وتوفي في عاشر صفر.
روى عنه: أبو سعد السمعاني، وعمر بن طبرزد، وغيرهما.

؟عبد الله بن محمد بن الفضل بن أحمد
أبو البركات ابن فقيه الحرم كمال الدين أبي عبد الله الصاعدي، الفُراوي، النيسابوري، صفي الدين.
سمع من: جده الفضل، وجده لأمه أبي عبد الرحمن طاهر الشحّامي، ومحمد بن عبيد الله الصرّام، ومحمد بن إسماعيل التفليسي، والرئيس عثمان بن محمد المحمي، وأبي نصر محمد بن سهل السرّاج، وفاطمة بنت أبي علي الدقّاق، وأبي المظفّر موسى بن عمران الصوفي، والحسن بن أحمد السمرقندي، والحسن بن علي البُستي الفقيه، وأبي القاسم عبد الرحمن بن أحمد الواحدي، وأبي بكر بن خلف الشيرازي، وآخرون.
روى عنه: ابن عساكر، وابن السمعاني، وابنه عبد الرحيم بن السمعاني، وحفيده منصور بن عبد المنعم، والمؤيد الطوسي، والقاسم بن عبد الله الصفّار، وزينب الشعرية، وآخرون.
قال ابن السمعاني: إمام، فاضل، ثقة، صدوق، ديّن، حسن الأخلاق، له باعٌ طويل في الشروط وكتب السجلات، لا يجري أحدٌ مجراه في هذا الفن. وهو إمام مسجد المطرّز.
وقال عبد الرحيم بن السمعاني: سمعت من لفظه معرفة علوم الحديث للحاكم، بسماعه من ابن خلف، عنه.
وسمعت منه مُسند أبي عوانة، بروايته من أوله الى فضائل المدينة، عن أبي عمرو المحمي، ومن ثم الى فضائل القرآن، بروايته، عن أبي الفضل الصرّام، ومن فضائل القرآن الى آخر الكتاب، من فاطمة بنت الدقّاق، برواية الثلاثة، عن عبد الملك، عن أبي عوانة.
ولد في سنة أربع وسبعين وأربعمائة، ومات في ذي القعدة من الجوع بنيسابور.
؟عبد الله بن هبة الله بن المظفّر ابن رئيس الرؤساء ابن المسلمة
أبو الفتوح، أستاذ دار الخليفة المقتفي.
قال ابن الجوزي: له صدقات، وأعطية، ومُجالسة للفقراء والصوفية، وإنفاق عليهم.
وولي بعده ابنه عضد الدين محمد.
؟عبد الأعلى بن عزيز بن أبي الفخر
السيد، الشريف، أبو يعلى العلوي، الحسيني، الماليني، الهروي. سبط عبد الهادي بن شيخ الإسلام الأنصاري.
كان مفضّلاً، جواداً، سخي النفس.
سمع: أبا عبد الله العميري، وأبا عطاء المليحي.
سمعت منه بمرو. قاله عبد الرحيم بن السمعاني.
توفي في المحرّم.
؟عبد الجبار بن أبي سعد بن أبي القاسم
أبو الفتح الدهان، الهروي، الطبيب.
شيخ مسن. سمع من: بيبى الهرثمية أحاديث ابن أبي شريح. ولد سنة إحدى وستين.
وتوفي بهراة في السادس والعشرين من ذي القعدة.
روى عنه: ابن السمعاني، وابنه عبد الرحيم.
؟عبد الحكيم بن مظفّر
أبو نصر الكرجي.
مات في المحرّم عن إحدى وتسعين سنة.
روى جزء لوين عن ابن ماجة.
وعنه: السمعاني.
؟عبد الخالق بن زاهر بن طاهر بن محمد
أبو منصور الشحّامي، النيسابوري.
سمع من: جده، وأبي عمرو المحمي، وأبي بكر بن خلف، وأبي القاسم عبد الرحمن بن أحمد الواحدي، ومحمد بن إسماعيل التفليسي، والفضل بن أبي حرب الجرجاني، وأحمد بن سهل السرّاج، وعبد الملك بن عبد الله الدشتي، وهبة الله بن أبي الصهباء، وأبي المظفّر موسى بن عمران، ومحمد بن علي بن حسان البُستي، ومحمد بن عبيد الله الصرّام، وطائفة سواهم.
وولد في سنة خمسٍ وسبعين وأربعمائة.
روى عنه: ابن عساكر، وابن السمعاني، وابنه عبد الرحيم، والمؤيّد الطوسي، والقاسم بن الصفّار، وجماعة.
قال ابن السمعاني: كان ثقة، صدوقاً، حسن السيرة والمعاشرة، لطيف الطبع. مُكثِراً من الحديث. ولما كبر كان يستملي للشيوخ والأئمة بنيسابور كوالده وجدّه. ولما شاخ كان يُملي في موضع أبيه وجده، بجامع المنيعي. وفقِد في وقعة الغز، فلا يُدرى قتِل أو هلك من البرد في شوال بنيسابور.
ثم سمعت بعد ذلك أنه أُحرق.
قلت: أنبأني أبو العلاء الفرضي أنه مات في العقوبة والمطالبة، وقد وقع لنا من حديثه أربعينان. وكان متميزاً في الشروط.
؟عبد الرحمن بن عبد الصمد بن أحمد بن أحمد
أبو القاسم بن الأكّاف، من أهل نيسابور.
سمع: أبا سعد الحيري، وأبا بكر الشيرويي.
وكان إماماً، ورعاً، فقيهاً، مناظراً، مفيداً، قانعاً باليسير، كبير القدر.

قال أبو الفرج بن الجوزي: لما استولى الغزّ على نيسابور قبضوا عليه، وأخرجوه ليعاقبوه، فشفع فيه السلطان سنجر، وقال: كنت أمضي إليه متبركاً به، ولا يمكّنني من الدخول عليه، فاتركه لأجلي. فتركوه. فدخل شهرستان وهو مريض، فبقي أياماً ومات، رحمه الله.
؟عبد الرحمن بن محمود بن إبراهيم
أبو المعالي، الفاسي، نزيل مرو. شيخ جلْد، حسن الصلاة. كان يخدم بيت السمعاني.
سمع: سهل بن محمد الشاذياخي، وأبا بكر الشيرويي، وإسماعيل بن البيهقي. وحدّث، روي عنه: عبد الرحيم السمعاني.
توفي في شعبان.
؟عبد الرحمن بن مكي بن يحيى
أبو المطهّر، الهمذاني، الأديب.
تخرّج به جماعة. وسمع من: عبدوس بن عبد الله.
روى عنه: السمعاني، وقال: مات في رجب عن إحدى وثمانين سنة.
؟عبد الملك بن بوانة بن سعيد بن عصام
أبو مروان العُبدري، الغرناطي، المعروف بابن بيطار. نزيل مالقة.
سمع من: ثمال بن عطية، وأبي محمد بن عتّاب، وأبي جعفر البطروجي، وجماعة.
وكان عارفاً بصناعة الحديث، معتنياً بالآثار. ولي قضاء مالقة.
وقد روى عنه: أبو القاسم السهيلي، وأبو عبد الله بن الفخّار.
وتوفي سنة تسع وأربعين، وقيل: سنة ثلاث، وقد جاوز السبعين.
؟عبد المؤمن بن عبد الجليل بن علي بن بُنان
الإصبهاني، أبو نصر.
سمع جزء لوين، عن ابن ماجة الأبهري.
مات في المحرّم.
؟عبد الواسع بن عبد الرحمن بن موفّق بن عبد الله
الواعظ، أبو موفّق.
ساق ابن السمعاني نسبه الى سري السقطي، وقال: كان واعظاً متميزاً، من أهل هراة.
سمع: حاتم بن محمد المحمودي، وأبا عطاء المليحي.
روى عنه: عبد الرحيم بن السمعاني، وقال: توفي في ربيع الآخر وله سبعون سنة.
؟عبيد الله بن المظفّر
أبو الحكم الباهلي، الأندلسي، الطبيب، الشاعر، الأديب، نزيل دمشق. كان ماهراً بالطب، خليعاً، ماجناً، له مراثٍ في قوم لم يموتوا على طريق اللعب، وكان مدمناً للشرب، يجلس بجيرون للطبّ، وسكن بدار الحجارة، وكان كثير المدائح في رؤساء دمشق.
توفي في ذي القعدة.
وكان يلعب بالعود.
ولعِرقِلة الشاعر يهجوه:
لنا طبيبٌ شاعرٌ أشِر ... أراحنا من وجهه اللهُ
ما عاد في بكرِ يومٍ فتى ... إلا وفي بابيه رثّاه
وديوانه موجود، وقد سماه: نهج الوضاعة. وفيه أشياء ظريفة مضحكة من الهجو والغزل. وله مقصورة في المجون كصريع الدلاء.
؟عرفة بن محمد
أبو الفتوح السمرقندي.
روى عن: أبي بكر بن خلف الشيرازي.
وعنه: المؤيد الطوسي، والقاسم بن الصفّار، وغيرهما.
؟علي بن محمد بن عبد العزيز بن الحافظ أبي حامد بن محمد بن جعفر.
أبو الحسن المروزي، الشاواني، من قرية شاوان.
تفقّه على: أبي المظفّر السمعاني، وسمع منه.
ومن: إسماعيل بن محمد الزاهري، وجماعة.
وعنه: السمعاني.
مات في ربيع الأول عن بضع وثمانين سنة.
؟علي بن محمد بن يحيى
أبو الحسن الدُريني.
كان يخدم أبا نصر الإبَري، فزوّجه بنته شُهدة الكاتبة.
وسمع من: طراد، وأبي عبد الله النِعالي، وابن البطر.
روى عنه: ابن السمعاني، وابن عساكر، وغيرهما.
قال ابن السمعاني: ثم علتْ درجته، وصار خصيصاً بالمقتفي لأمر الله، يشاوره، ويدنيه، ويراجع في الأمور. وكان متودداً متواضعاً، كبير القدر، يُعرف بثقة الدولة ابن الأنباري. وقد بنى مدرسة ووقفها على الفقهاء.
توفي في شعبان، ودفن بداره.
؟علي بن محمد بن عتيق
أبو الحسن النيسابوري، المطرّز. نزيل مرو.
أديب فاضل، ساكن، وقور، علّم أولاد الأمير ابن العبادي.
وحدّث عن: نصر الله الخُشنامي.
روى عنه: عبد الرحيم بن السمعاني، وقال: قتلته الغز في شوال.
؟علي بن محمد بن أبي عمر
البغدادي، الدبّاس، البزّاز. ويُعرف بابن الباقلاني.
ولد سنة سبعين.
وسمع من: رزق الله التميمي، وطِراد بن محمد، وابن البطر.
روى عنه: أبو الفرج بن الجوزي، وغيره.
وتوفي في شوال.
تفقّه بابن عقيل.
؟علي بن ناصر بن محمد
أبو الحسن النوقاني، الفقيه الشافعي.
قال ابن السمعاني: مصيب في الفتاوى، كثير العبادة. تفقّه به جماعة.
وروى جزءاً عن: علي بن حمزة النوقاني.
مات في رمضان عن ثلاث وسبعين سنة.
؟عمر بن علي بن سهل

أبو سعد الدامغاني، المعروف بالسلطان.
قال ابن السمعاني: كان إماماً مناظراً، فحلاً، واعظاً، حسن الباطن والظاهر، رقيق القلب، سريع الدمعة.
سمع: أبا بكر بن خلف الشيرازي، وأبا تُراب عبد الباقي المراغي، والحسن بن أحمد السمرقندي الواعظ، وأحمد بن محمد الشحّامي.
روى عنه: عبد الرحيم بن السمعاني، لقيه بمرو.
وكان قد تفقّه بأبي حامد الغزالي.
تفقه عليه القطب النيسابوري مفتي دمشق.
وقيل: توفي سنة ثمان.
؟عمرو بن زكريا بن بطّال
أبو الحكم البهراني، اللبلي.
أخذ القراءات عن: شريح، والعربية عن: أبي الحسن بن الأخضر. وسمع الكثير من القاضي أبي بكر بن العربي.
وولي القضاء والخطابة بلبلة.
روى عنه: أبو العباس بن خليل، ويحيى بن خلف الهوزني، وأبو محمد بن جمهور، وجماعة.
وقتل في الوقعة الكائنة على لبلة في هذا العام.
؟حرف الفاء
؟فاتك بن موسى بن يعيش
أبو محمد المخزومي، المنصفي، ومُنصَف: من قرى بلنسية.
سمع: بركة بن الحسين بن علي الطبري، وأبي بكر الطرطوشي.
وكان صالحاً، زاهداً، مجاب الدعوة.
روى عنه: أبو بكر بن بحر، وطارق بن موسى، والقدماء.
ثم حج في آخر عمره، وجاور بمكة حتى مات.
؟الفضل بن أبي بكر بن أبي نصر
أبو محمد النيسابوري، السكّاف، التاجر، المقرئ.
روى عن: نصر الخُشنامي.
وعُدِم في وقعة الغزّ.
وعنه: عبد الرحيم.
؟فضل الله بن المفضّل بن فضل الله بن أحمد بن إبراهيم
أبو بكر حفيد الإمام الزاهد أبي سعيد الميهني.
قال ابن السمعاني: لم يبق من عشيرته أقرب الى الشيخ منه. وكان شيخاً ظريفاً، بهيّ المنظر، خرّاجاً ولاجاً.
سمع: أبا طاهر سعيد، وأبا الفضل محمد بن أحمد العارف، وأبا المظفّر موسى بن عمران الصوفي.
قلت: روى عنه: ابن السمعاني، وابنه عبد الرحيم.
وقتلته الغزّ بميهنة، فمات في الضرب والعقوبة في ذي الحجة.
؟حرف الميم
؟محمد بن أحمد بن الجنيد بن محمد
أبو بكر الزاهد، خطيب ميهنة.
إمام، ورع، مصيب في الفتاوى.
سمع: جده، وأبا الفضل محمد بن أحمد العارف، وسعيد بن أبي سعيد الميهني، وأبا سهل عبد الملك الدّشتي.
روى عنه: عبد الرحيم بن السمعاني، وغيره.
قتلته الغزّ بميهنة في ذي القعدة سنة تسع، وهو ابن بضع وثمانين سنة.
؟محمد بن إبراهيم بن مكي
أبو طاهر الإصبهاني، الطرازي.
صالح، خيّر، روى الكثير.
سمع: أحمد، وشجاعاً ابني المصقلي، ومحمود بن جعفر.
قال السمعاني: قرأتُ عليه معرفة الصحابة لابن مندة من ابني المصقلي.
مولده في سنة ستين وأربعمائة.
ومات في جمادى الأولى.
؟محمد جامع بن أبي نصر بن إبراهيم
أبو سعد النيسابوري، الصيرفي، خياط الصوف.
قال ابن السمعاني: كان شيخاً، صالحاً، مُكثراً، صاحب أصول.
سمع: فاطمة بنت أبي علي الدقاق، وأبا بكر بن خلف، وأبا المظفّر موسى بن عمران، وإسماعيل بن زاهر النوقاني، ومحمد بن سهل السرّاج، وغيرهم.
روى عنه: ابن السمعاني، وابنه عبد الرحيم، والمؤيد الطوسي، وعمه محمد بن علي بن حسن.
ولد في رجب سنة ثلاث وسبعين.
وتوفي في سابع ربيع الآخر.
له أربعون حديثاً، وهو من أحفاد أبي بكر بن مهران المقرئ. سمع سنن الصوفية من ابن خلف، بسماعه من السلمي، وتاريخ أهل الصفوة بالسّنْد.
؟محمد بن الحسن بن سعد
أبو بكر السعدي، البخاري، نزيل هراة.
قال ابن السمعاني: كان شيخاً، عفيفاً، مستوراً، نظيفاً، مشتغلاً بما يعنيه.
رحل الى العراق، وخراسان.
وسمع: أحمد بن علي الطريثيثي ببغداد، وعبد الرحمن بن حمد الدوني، ومكي بن بجير بهمذان، وأبا الفتح الأبّار بإصبهان.
وكان مولده سنة سبعين.
وتوفي في أول رجب.
روى عنه: عبد الرحيم، وأبوه.
؟محمد بن الخليل بن فارس
أبو العشائر القيسي، الدمشقي، المعروف بالكردي.
صحب الفقيه أبا الفتح المقدسي مدة، وسمع منه، ومن: أبي القاسم بن أبي العلاء، وأبي عبد الله بن أبي الحديد.
ثم تشاغل بأعمال السلطنة. ثم سكن بعلبك، وخدم صاحبها، ثم قدم دمشق.
روى عنه: الحافظ ابن عساكر، وابنه القاسم، وابن أخيه زين الأمناء أبو البركات، وغيرهم.
توفي في سادس ذي الحجة ببعلبك.
وقع لي جزء زين الأمناء، عنه في الخامسة.

؟محمد بن عبد الله بن أبي سعد
الواعظ، المعمّر، أبو الفتح الهروي، الصوفي، الملقب بالشيرازي.
ولد سنة سبع وأربعين وأربعمائة.
قال ابن السمعاني: كان يسكن قرية بهراة يقال لها: نُباذان. وكان قد بلغ مائة سنة أو جاوزها. وكان صالحاً يعظ ويذكّر بقرى هراة.
وكان من أصحاب شيخ الإسلام عبد الله الأنصاري.
وسئل عن الشيرازي، فقال: كنت أحب الشيراز، وهي نوع من اللبن. قال: وكنت آكل منه كثيراً، فلقّبني الصبيان بالشيرازي.
سمع: شيخ الإسلام، وبيبى الهرثمية، وأبا سعد محمد بن الحسين الحرمي، وهبة الله بن الشيرازي الحافظ.
قلت: توفي في سابع ربيع الأول.
وحدّث عنه: ابن السمعاني، وابنه عبد الرحيم.
؟محمد بن عبد الصمد بن الطرسوسي
القاضي فخر الدين، أبو منصور الحلبي.
كان ذا هيئة ومروءة ظاهرة، له أمر نافذ في تصرفه في أعمال حلب، وأثر صالح في الوقوف. ثم انعزل، ومات في وسط سنة تسع.
وفي ذريته فقهاء وأدباء بحلب، ثم بدمشق.
؟محمد بن عبد الواحد بن عبد الصمد
أبو الوفاء الإصبهاني، السمسار، الفقيه، الشافعي.
شيخ، صالح، وقور.
سمع: أبا منصور بن شكرويه، وابن ماجة، ورزق الله.
أخذ عنه: السمعاني.
؟محمد بن عبد الواحد بن أبي بكر
أبو جعفر الإصبهاني، القطّان، يعرف بويرج.
سمع: رزق الله التميمي.
صالح، راغب في السماع. كتب عنه السمعاني، وقال: مات في جمادى الأولى.
؟محمد بن عمر بن أحمد
أبو منصور بن البيّع الهمذاني.
سمع: أباه أبا حفص الملقّب بقدوة الأئمة، وأبا الفتح عبدوساً.
مات في شعبان عن 72 سنة.
؟محمد بن علي بن هارون بن الشريف
أبو جعفر الموسوي، النيسابوري، النسابة، البارع.
كان من غلاة الشيعة، ثم تحوّل شافعياً، وترضّى عن الصحابة، وتأسف على ما سلف منه، وصحب محمد بن يحيى الفقيه.
وسمع الكثير. قاله السمعاني، وأخذ عنه. وقال: قتيل في وقعة الغزّ بنيسابور في شوال، عن بضع وستين سنة.
؟محمد بن الفضل بن علي
المارشكي. ومارِشك من قرى طوس.
إمام مبرّز، مفتٍ، حسن السيرة، من نجباء أصحاب الغزالي.
سمع: أبا الفتيان الرؤاسي، ونصر الله بن أحمد الخشنامي.
روى عنه: عبد الرحيم بن السمعاني، وقال: مات من الخوف يوم عيد الفطر بطوس في وقعة الغز.
؟محمد بن محمد بن طاهر بن سعيد بن الشيخ فضل الله الميهني
أبو المكارم. شيخ صالح، سمع الكثير، وحصّل الأصول.
سمع من: جدّه طاهر، وعبيد الله الهشامي، وسليمان بن ناصر الأنصاري، النيسابوري.
روى عنه: عبد الرحيم السمعاني، وقال: عوقب وخرج في رمضان، ومات من ذلك.
؟محمد بن هبة الله بن الحسين بن علي
أبو بكر الجعفري، العُكبري، يُعرف بابن المندوف.
بغدادي، صالح، ديّن، خيّر.
سمع: أبا عبد الله بن السرّاج.
روى عنه: أبو سعد السمعاني، وقال: ولد في سنة ست وستين.
وتوفي في رجب.
؟محمد بن الهيثم بن محمد بن الهيثم
أبو سعيد السلَمي، الإصبهاني.
حج سنة ثمان وتسعين، وسمع من أصحاب أبي علي بن شاذان، وغيره.
وسمع ببلده وحدّث. وكان بارعاً في اللغة، والأدب، مليح الخط. لازم منزله.
توفي في شعبان، وهو في عشر التسعين.
أثنى عليه الحافظ أبو موسى، وروى عنه.
؟محمد بن يحيى بن منصور
العلامة أبو سعيد النيسابوري.
الفقيه الشافعي.
مرّ في عام 48.
؟محمد بن يوسف بن عميرة
أبو عبد الله الأنصاري، الأوريولي.
أخذ القراءات عن: محمد بن فرج المكناسي، وأبي القاسم بن النحاس، وشريح.
وتفقه على: أبي محمد بن أبي جعفر، وسمع منه.
ومن: أبي علي الصدفي، وجماعة.
وكان عالماً، متفنناً.
حدّث عنه: أبو عبد الله بن عبد الرحمن المكناسي.
؟محمد بن الحسن بن عمر
أبو بكر الفراء، الخباز. بغدادي، صالح.
سمع: ثابت بن بندار، والحسين بن البُسري.
روى عنه: أبو سعد بن السمعاني، وقال: توفي في شعبان.
؟المبارك بن أحمد بن عبد العزيز بن المعمر بن الحسن
أبو المعمر الأنصاري، الأزجي، الحافظ.
قال ابن السمعاني: سمع الكثير بنفسه، وتعانى في جمعه ونسخه، ودار على الشيوخ. وكان سريع القراءة، جميل الأمر، له أنسة بالحديث من كثرة ما قرأ.

سمع: نصر بن البطر، وأبا عبد الله النعالي، وجماعة كثيرة من أصحاب أبي علي بن شاذان، وأبي القاسم بن بشران.
وكتب لي جزءاً بخطه عن شيوخه، وجمع لنفسه معجماً في خمسة أجزاء ضخمة، سمعته منه. وأفادني عن جماعة، وقال لي: ولدت في ذي القعدة سنة خمس وسبعين وأربعمائة.
قلت: روى عنه: ابن عساكر، وابن السمعاني، وأبو الفرج بن الجوزي، وأبو اليمن الكندي، وآخرون.
وتوفي في رمضان في حادي عشره.
وثّقه ابن نقطة، وقال: ثنا عنه جماعة.
؟المظفّر بن سلطان
أبو الوفاء الدمشقي، النجار.
روى عن: سهل بن بشر الإسفرائيني، وأبي البركات أحمد بن طاوس.
روى عنه: ابن عساكر، وابنه القاسم.
توفي في رجب.
؟مسعود بن أحمد بن أبي علي نصر الله بن أحمد بن عثمان
أبو بكر الخُشنامي، النيسابوري.
سمع من: جده، والفضل بن عبد الواحد التاجر، وأبي علي الجاجرمي.
روى عنه: ابن السمعاني، وابنه عبد الرحيم.
قتل في فتنة الغز في شوال.
؟المسيّب بن أبي الذؤاد المفرّج بن الحسن
الكلابي ابن الصوفي، رئيس دمشق ومدبّرها.
له ذكر في الحوادث، وأنه امتنع بدمشق وجيّش، واستخدم الأحداث، حتى لاطفه صاحب دمشق، ثم عزله ناحية، ثم أبعده الى صرخد. فلما تملّك نور الدين دمشق قدمها متمرضاً، ثم مات.
وكان ظالماً، جباراً، كذا قال أبو يعلى حمزة بن أسد التميمي في تاريخه، وهو مؤيد الدولة ابن الصوفي وزير دمشق في دولة مجير الدين أبق.
توفي في ربيع الأول، ودفن بداره بدمشق، وسرّ الناس بموته، فإنه كان ظالماً.
؟المطّلب بن أحمد بن الفضل
الشريف، أبو الكندي، القرشي، الأموي، الهروي، خطيب هراة.
سمع: أحمد بن أبي عاصم الصيدلاني.
وعنه: عبد الرحيم السمعاني.
وتوفي بهراة في رمضان.
؟المظفّر بن علي بن محمد بن محمد بن جهير
أبو نصر الوزير بن الوزير أبي القاسم.
كان مُعرقاً في الوزارة. ولي أستاذ دارية المسترشد بالله، وولي الوزارة في أول دولة المقتفي، وعزل سنة اثنتين وأربعين. وكانت وزارته سبع سنين.
سمع: أبا عبد الله الحسن بن علي البُسري، وأبا الحسين العلاف، وجماعة.
روى عنه: أبو سعد السمعاني، ومحمد بن علي الدوري شيخ لابن النجار.
ولد في حدود سنة 487.
وتوفي في سادس ذي الحجة.
؟منصور بن محمد بن منصور
أبو نصر الهلالي، الباخرزي، الفقيه.
سكن المدرسة البيهقية بنيسابور.
وقال أبو سعد السمعاني: كان فقيهاً، صالحاً، ورعاً، كثير العبادة، مكثراً من الحديث.
سمع: أبا بكر بن خلف، وموسى بن عمران الأنصاري، وأبا تراب عبد الباقي المراغي.
قال عبد الرحيم بن السمعاني: سمعت منه أربعة أجزاء من تاريخ الحاكم، عن موسى، عنه. وولد في سنة ست وستين وأربعمائة.
قتل في وقعة الغز في شوال.
وروى عنه المؤيّد الطوسي أيضاً.
؟الموفّق بن محمد بن عمر
الإمام أبو المعالي بن الصكّاك الطوسي، الشروطي.
إليه كان كتابة السجلات بطوس.
سمع: عبيد الله بن طاهر الروقي، وأبا سعد الحسن بن عبد الله القطّان.
روى عنه: عبد الرحيم السمعاني، وقال: ولد في حدود الثمانين وأربعمائة، وقتلته الغز بطوس في رمضان.
؟حرف النون
؟نصر بن محمود بن علي
أبو الفضائل القرشي، الدمشقي، الصائغ.
سمع من: الفقيه نصر المقدسي، وعلي بن زهير.
وكان صالحاً، كثير التلاوة.
روى عنه: الحافظ ابن عساكر، وابنه القاسم.
؟نصر بن المظفّر بن الحسين بن أحمد بن محمد بن يحيى بن أحمد بن محمد بن خالد بن يحيى بن خالد بن برمك بن آذروندار
ويقال: أذربندار.
أبو المحاسن البرمكي، الهمذاني، الجرجاني الأصل، البغدادي المولد، المعروف بالشخص العزيز.
وهو أخو أبي الفتوح الفتح.
سأله ابن السمعاني عن مولده، فقال: بلغت في سنة الغرق، وهي سنة ست وستين وأربعمائة.
ونشأ ببغداد، ثم سكن همذان.
سمع: أبا الحسين بن النقّور، وإسماعيل بن مسعدة الإسماعيلي ببغداد، وعبد الوهّاب بن مندة، وأبا عيسى بن عبد الرحمن بن زياد، وسليمان بن ابراهيم الحافظ بإصبهان.
وانفرد بأكثر مسموعاته، وقصده الناس.
قال أبو سعد: هو شيخ مسن، كان يصلي ببعض الأتراك، وكان يلقَّب بشخص.
قرأت عليه كتاب الاستئذان لابن المبارك.

قلت: روى عنه: هو، وأبو العلاء الهمذاني، وابنه عبد البر بن أبي العلاء، وداود بن معمر بن الفاخر، ومحمد بن أحمد الروذراوري، وأحمد بن شهريار بن شيرويه، وعبد الهادي بن علي الواعظ، ووكيع بن مانكديم، وعبد الجليل بن مندويه، وجماعة.
قال ابن النجار: أكثر الأسفار، ودخل الى خراسان، وبخارى، وسمرقند، وكاشغَر، والسند. ووصل الى دمشق، وبقي ليلة القدر سنة تسع وأربعين.
وقيل: توفي في ربيع الآخر سنة خمسين.
؟نصر بن موسى بن شبرق
البغدادي، البيّع، المعروف بالرّفّاء.
روى عن: جعفر السرّاج، وغيره.
روى عنه: أبو بكر الناقداري، وأحمد بن صالح الجيلي.
؟حرف الواو
؟وهب بن سليمان بن أحمد بن الزلق
الفقيه أبو القاسم السلَمي، الدمشقي، الشافعي.
تفقّه على جمال الإسلام أبي الحسن، وأعاد بالأمينية.
وسمع: أبا الحسن، وأبا الفضل ابني الموازيني، وهبة الله بن الأكفاني. وقرأ بالروايات على محمد بن إبراهيم النّسائي.
روى عنه: أبو القاسم بن عساكر، وجماعة.
وتوفي في رمضان وله إحدى وخمسون سنة. وهو والد محمد وأحمد.
؟حرف الهاء
؟هاشم بن فليتة بن قاسم بن أبي هاشم
العلوي، الحسني، أمير الحرمين.
توفي في ذي الحجة أيام الموسم بمكة. وقام بعده ولده قاسم، فبقي الى سنة ست وخمسين، فظلم وعسف، فعُزل، وولي بعده عمه عيسى.
؟هبة الله بن سعد الله بن أسعد بن سعيد بن الشيخ أبي سعيد فضل الله بن أبي الخير الميهني
أبو محمد بن أبي سعيد، أخو أبي بكر سعيد.
كيّس، ظريف، خفيف الروح، خدوم.
سمع: محمد بن أحمد العارف، ومحمد بن الحسين بن طلحة المهرجاني، ومحمد بن أحمد الكامخي، وقاضي بغداد محمد بن المظفّر الشامي، وغيرهم.
روى عنه: ابن السمعاني، وابنه عبد الرحيم.
وتوفي بميهنة في رمضان وقد قارب الثمانين.
؟وفيات سنة خمسين وخمسمائة
؟حرف الألف
؟أحمد بن الحسين بن عبد الرحمن بن عبد الرزاق
أبو الفتح العبسي، الشاشي، الخرقاني، الفرابي.
شيخ، صالح، سديد السيرة، أديب.
روى بالإجازة عن السيد محمد بن محمد بن زيد الحسني.
قال أبو المظفّر بن السمعاني: سمعت منه كتاب العقوبات، وهو ثلاثة عشر جزءاً، وكتاب شرف الأوقات، وكتاب عيون الأخبار في مناقب الأخيار، وكتاب الفتن، وكتاب غرر الأنساب في شرف الرسول والأصحاب، وكتاب أدب المشروب والمأكول، وكتاب مذهب خيار الأمة في معالم السنّة، وكتاب تحفة العالِم وفرحة المتعلم، وكتاب الأربعين والجميع من مصنّفات السيد رحمه الله.
ولد بخرقان سنة تسع وستين وأربعمائة.
وتوفي بقرية فراب في منتصف ذي الحجة.
؟أحمد بن محمد بن محمد بن سليمان
أبو العباس الحويزي. وحويزة: بليدة بخورسان.
قدم بغداد، وتفقه بالنظامية وتأدّب، وقال الشعر. ثم خدم في الديوان، وترقّت حاله، وارتفعت منزلته، وصار عاملاً على نهر المُلك، فلم تُحمد سيرته، وظلم في السواد، وعسف.
وكان عابداً، قانتاً، متهجّداً، كثير البكاء، والخشوع والأوراد. وربما أتاه الأعوان فقالوا: إن فلاناً قد ضربناه ضرباً عظيماً، فلم يحمل شيئاً وهو عاجز. فيبكي ويقول: يا سبحان الله، قطعتم عليّ وردي واصلوا الضرب عليه. ثم يعود الى ورده. ولا يخون في مال الدولة، بل يتحرى الأمانة حتى في الشيء اليسير.
قال ابن الجوزي: كأنه طمع بذلك أن يرقى الى مرتبة أعلى من مرتبته، وكنت في خلوة حمّام، وهو في خلوة أخرى، فقرأ نحواً من جزءين.
هجم عليه ثلاثة من الشّراة فضربوه بالسيوف، فجيء به الى بغداد، فمات بعد ويلات. وذلك في شعبان. وحُفظ قبره من النبش.
وظهر في قبره عجب، وهو أنه خُسف بقبره بعد دفنه أذرعاً، وظهر من لعنه وسبّه ما لا يكون لذمي.
قلت: روى عنه أبو جعفر عبد الله المظفّري، رئيس الرؤساء جملة من شعره، ومنه قوله:
الصّب مغلوبٌ على آرائه ... فذروه معشرَ عاذليه لدائه
متى يرجّى اللائمون سلوةً ... باللوم وهو يزيد في إغرائه
ما كنت أبخل بالفؤاد على اللظى ... لولا حبيب حلّ في حوبائه
ولقد سكنت الى مصاحبه الضّنا ... لما حمدت إليه حُسن وفائه
؟أحمد بن معدّ بن عيسى بن وكيل

الزاهد أبو العباس، التجيبي، الأقليشي، ثم الداني.
سمع: أباه أبا بكر، وليس بالمشهور، وسمع من: صهره طارق بن يعيش، وأبا العباس بن عيسى، وتلمذ له، وأبا الوليد بن الدبّاغ، وجماعة.
وحجّ، فسمع بمكة من الكروخي.
وكان من الأئمة والعلماء العاملين. له عدة مصنفات.
روى عنه: الوزير أبو بكر بن سفيان، وغيره.
وكان كثير البكاء، والخشية، والعزوب عن الدنيا، عارفاً باللغة، والعربية، والحديث، كبير القدر.
سمع الكثير بالإسكندرية من السلفي.
ومن شعره:
أسير الخطايا عند بابك واقف ... له عن طريق الحقّ قلبٌ مخالفُ
قديماً عصى عمداً، وجهلاً، وغرةً ... ولم ينهه قلب من الله خائف
تزيدُ سنوهُ وهو يزداد ضلةً ... فها هو في ليل الضلالة عاكف
فطلع صبحُ الشيب والقلبُ مظلمٌ ... فما طاف فيه من سنا الحق طائف
ثلاثون عاماً قد تولّت كأنها ... حلومٌ نقضت أو بروقٌ خواطف
وجاء المشيب المنذر المرءَ أنه ... إذا رحلت عنه الشبيبة تالف
فيا أيها الخوّان قد أدبر الصِبى ... وناداك من سن الكهولة هاتف
فجدْ بالدموع الحُمر حزناً وحسرةً ... فدمعك ينبي أن قلبك آسف
قال الأبّار: توفي بقوص سنة خمسين أو سنة إحدى وخمسين وخمسمائة.
؟إسماعيل بن عبد الرحمن بن سعيد
أبو عثمان العصائدي، النيسابوري.
روى عن: أبي سعيد بن رامش، وأبي عبد الرحمن طاهر الشحّامي، وأصحاب أبي بكر الحيري.
روى عنه: أبو سعد السمعاني، وابنه أبو المظفّر، وجماعة.
ولد بعد الستين وأربعمائة بنيسابور.
وتوفي في جمادى الآخرة سنة خمسين.
وكان ذا رأي سديد، وعقل، وفكر.
؟حرف الحاء
؟الحسن بن أحمد بن محبوب
أبو علي البغدادي القزّاز.
شيخ صالح، سمع الكثير من: طراد، وأبي طلحة النعالي، ونصر بن البطر، والطبقة.
وكان يغسّل الموتى في المارستان العضدي.
روى عنه: ابن السمعاني، وابن الأخضر، وأبو الفرج بن الجوزي، وجماعة.
وتوفي في المحرّم، وقد جاوز الثمانين.
وكتب وخرّج مع الصدق والدين والتلاوة.
؟الحسن بن أحمد بن أبي الفضل
النيسابوري، الصوفي، المعروف بجانا.
شيخ ظريف، عفيف، كثير العبادة. من مشهوري الصوفية.
سمع: هبة الله بن أبي الصهباء، ومحمد بن عبد الحميد المقرئ، وغيرهما.
وتوفي في المحرّم أيضاً.
روى عنه: عبد الرحيم بن السمعاني.
؟حرف الخاء
؟الخضر بن عبد الرحمن بن علي
أبو الفضائل السلمي، المعروف بابن الدارمي.
سمع: الحسن بن علي بن صصرى، وأحمد بن عبد المنعم الكريدي، وغيرهما بدمشق.
روى عنه: أبو القاسم بن عساكر، وقال: توفي في شعبان.
؟الخليل بن أحمد
السكوني، اللبلي.
قال ابن فرتون: ديّن، فاضل، متواضع، حافظ للفروع، مُفت.
أمّ بلبلة، وأقرأ القرآن، والنحو، واللغة، والفقه، والحديث.
حدّث عن: ابن السيد، وأبي محمد بن عتّاب.
لقيت حفيده أبا الفضل محمد بن أحمد بن الخليل، فروى لي عن أبيه، عن جده في سنة 635.
؟حرف السين
؟سعيد بن أبي غالب بن أحمد بن الحسين بن أحمد بن البنّاء
أبو القاسم البغدادي.
شيخ، صالح، خيّر، من أولاد الشيوخ.
سمع: أبا القاسم بن البُسري، وأبا نصر الزينبي، وعاصم بن الحسن، وجماعة.
وولد في سنة سبع وستين وأربعمائة.
روى عنه: أبو سعد السمعاني، وأبو الفرج بن الجوزي، وعبد الرحمن بن عمر بن الغزّال الواعظ، وعبد الله بن محاسن الحربي، وعلي بن المبارك الأزجي الصائغ، وريحان بن تيكان الضرير، والحسين بن أحمد الغزّال، وموسى بن الشيخ عبد القادر، وأبو العباس محمد بن عبد الله الرشيدي المقرئ، وعلي بن محمد بن المهنّد السّقّاء، وعبد الرحمن بن المبارك بن المشتري، وثابت بن مشرّف البناء، وصالح بن القاسم بن كوّار، وظفر بن سالم البيطار، والفتح بن عبد السلام الكاتب، ومسمار بن العويس، وخلق آخرهم موتاً ابن اللُتّي.
وآخر من روى عنه الإجازة: أبو الحسن بن المقيَّر.
توفي رابع عشر ذي الحجة.
؟سعيد بن الحسين بن إسماعيل بن أبي الفضل
أبو سعد النيسابوري، الريوندي، الجوهري.
شيخ صالح.

قال ابن السمعاني: قال لي: ولدت سنة إحدى وستين وأربعمائة.
سمع: الفضل بن عبد الله بن المحب المفسّر، وإسماعيل بن مسعدة الإسماعيلي، وأبا سعيد إسماعيل بن عمرو البحيري، وغيرهم.
وسمع ببغداد من: أبي القاسم بن بيان. كتبتُ عنه.
وتوفي في حدود الخمسين وخمسمائة.
قلت: روى عنه: ابن عساكر، وعبد الرحيم بن السمعاني.
؟سليمان بن عبد الرحمن بن أحمد بن عثمان
أبو الربيع العبدري، الأندلسي.
سمع: أبا علي الصدفي، وجماعة.
وحجّ، فسمع كتاب غريب الحديث من: أبي عبد الله بن منصور بن الحضرمي، بروايته عن أبي بكر الخطيب إجازة.
أخذ عنه أبو عمر بن عبّاد، وأثنى عليه وقال: ثقة، من أهل العلم بالأصول، والحديث، والطب، احترف به بقرطبة. ثم نزل كورة ألْش خطيباً بها.
وتوفي في هذا العام وقد بلغ السبعين.
؟حرف الشين
؟شافع بن علي بن أبي الحسن
أبو الفتوح الشعري: فقيه، صوفي، نظيف.
سمع: القاضي أبا الحسين المبارك بن محمد الواسطي، ونصر الله الخُشنامي.
روى عنه: عبد الرحيم السمعاني ؟حرف العين
؟عبد الله بن أحمد بن عبد الله بن الحافظ أبي محمد الحسن بن محمد بن الحسن
أبو القاسم ابن الخلال البغدادي. من أولاد المحدّثين.
سمع: ابن خيرون، ونصر بن البطر.
ولد سنة ثمان وسبعين وأربعمائة.
قال أحمد بن صالح الجيلي: كان نعم الرجل، لا بأس به.
توفي في أول ذي الحجة.
قلت: روى عنه: أبو شجاع محمد بن المقرون، وابن الأخضر.
؟عبد الفتاح بن عطاء بن عبيد الله
أبو المعالي، الصيرفي، الهروي. عدْل، عالم، مليح الخط.
سمع: أبا عطاء عبد الأعلى المليحي، ونجيب بن ميمون الواسطي، ومحمد بن الحسن النهاوندي، وطائفة.
ولد سنة سبعين وأربعمائة.
وتوفي في صفر بهراة.
روى عنه: عبد الرحيم بن السمعاني، ووالده.
؟عبد الكريم بن بدر
أبو المكارم المُشرقي، الكوفي، منسوب الى الأمير مشرق الساماني.
ولي قضاء كوفن، وكان يخل بالصلاة.
سمع: إسماعيل بن محمد الزاهري، وأبا المظفّر السمعاني.
وعنه: السمعاني، وابنه عبد الرحيم.
مات في المحرّم بأبيورد عن ثمانين سنة.
؟عبد المعز بن بشر بن محمد بن بشر بن عبد الله بن محمد
الواعظ أبو العباس المُزني، النتلي، الهروي.
سمع: أبا عامر الأزدي، ونجيب بن ميمون الواسطي، وعبد الأعلى بن أبي عمر المليحي، وجماعة.
روى عنه: عبد الرحيم، وأبوه.
وتوفي في ربيع الآخر سنة، وله 74. وزمِن بأخرة.
؟عبيد الله بن حمزة بن حمزة بن محمد المجدّر بن أحمد بن القاسم بن جُميع بن موسى الكاظم بن جعفر الصادق
السيد، أبو القاسم العلوي، الموسوي، الهروي، أخو علي.
ذكره السمعاني، فقال: زاهد، ورع، متعبّد، كثير العبادة والمجاهدة.
وضيء الوجه، قليل الكلام، مشتغل بما يعنيه، لم نر في العلوية مثله.
كان يسكن في رباط له بظاهر باب خشك، فسمع: أبا عامر بن محمود بن القاسم الأزدي، ونجيب بن ميمون الواسطي.
وقال لي: ولدتُ في سنة ست وستين وأربعمائة.
وتوفي رحمه الله يوم الجمعة الرابع والعشرين من ذي القعدة.
قلت: روى عنه: هو، وابنه عبد الرحيم، وأبو رَوح عبد المعز، وطائفة.
أخبرنا أحمد بن هبة الله: أنا عبد المعز بن محمد، أنا عبيد الله بن حمزة الموسوي، أنا أبو عامر الأزدي، أنا الجرّاحي، أنا المحبوبي، نا أبو عيسى: ثنا قتيبة، ثنا الليث، عن نافع، عن عمر قال: الذي تفوته صلاة العصر فكأنما وُتِر أهله وماله.
سقط منه ذكر النبي صلى الله عليه وسلم، ولابد منه.
؟عبيد الله بن عمر بن هشام
أبو محمد، وأبو مروان، الحضرمي، الإشبيلي، ويُعرف بعبيد.
أخذ القراءات عن: أبي القاسم بن النحاس، وأبي الحسن عون الله، وغيرهما.
وسمع من: أبي محمد بن عتّاب.
وأحكم العربية. وكان شاعراً، فاضلاً جوالاً. تصدّر بمراكش للإقراء والتعليم مدة، ثم سكن مرسية، وخطب بها. وله تصانيف مفيدة، منها الإفصاح في اختصار المصباح، وشرح مقصورة ابن دريد، وكتاب قراءة نافع.
حدّث عنه: أبو ذر الخشني، واختص به. وأخذ عنه القراءات والنحو: أبو عمر بن عياد، وابنه أبو عبد الله.
وكان مولده في سنة تسع وثمانين وأربعمائة. وكان حياً في هذه السنة.
؟علي بن محمد بن أحمد

الخطيب، أبو الحسن الروذراوري المُشكاني، الخطيب بمشكان، وهي من قرى روذراور على ست فراسخ من همذان.
مولده في رمضان سنة ست وستين وأربعمائة بمُشكان. وقدم عليهم سنة ست وسبعين القاضي أبو منصور محمد بن الحسن بن محمد بن يونس النهاوندي، فسمعوا منه التاريخ الصغير للبخاري، بسماعه من ابن زنبيل النهاوندي في حدود سنة أربعمائة. وحدّث ببغداد بالكتاب، بقراءة ابن السمعاني.
وسمعه منه: الحافظ أبو العلاء العطّار، وابنه عبد البرّ، وأبو القاسم بن عساكر، وطائفة كبيرة.
وحدّث عنه: أبو القاسم بن الحرستاني إجازةً.
وسماعه له بقراءة المحدّث حمزة الروذراوري، وهو صدوق.
آخر من رحل إليه: الحافظ يوسف بن أحمد الشيرازي في ربيع الآخر سنة خمسين، وسمع منه.
ثم قال: وفيها مات رحمه الله.
؟علي بن معصوم بن أبي ذرّ
أبو الحسن المغربي، الفقيه، نزيل إسفرايين. وبها توفي.
كان إماماً، فقيهاً، بارعاً، علامة في الحساب.
تفقّه على الفرج بن عبيد الله الخويي، وأفتى وأفاد.
قال ابن السمعاني فيه ذلك، وقال: كتبتُ عنه شيئاً. وتوفي في شعبان بإسفرايين.
؟علي بن نصر بن محمد بن عبد الصمد
أبو الحسن الفندورجي، وهي قرية من نواحي نيسابور.
وسمع من: عبد الغفار الشيرويي، وغيره.
وكان كاتباً، منشئاً، لغوياً، شاعراً، فصيحاً. كان ينشئ الكتب من ديوان الوزارة بخراسان.
قال ابن السمعاني: علّقت عنه.
وتوفي في حدود سنة خمسين.
؟عمر بن عثمان بن الحسين بن شعيب
أبو حفص الجنزي، الأديب.
من أهل ثغر جنزة.
أحد الأعلام في الأدب والشعر.
قدم بغداد، وصحب الأئمة، ولازم الأديب أبا المظفّر الأبيوردي مدة ثم رجع الى جنزة.
ثم عاد الى بغداد، وذاكر الفضلاء، وبرع في العلم حتى صار علامة زمانه، وأوحد عصره. قاله ابن السمعاني.
وقال أيضاً: كان غزير الفضل، وافر العقل، حسن السيرة، متودداً، كثير العبادة، سخي النفس. صنّف التصانيف، وشرع في إملاء تفسير لو تم لكان لا يوجد مثله.
سمع بهمذان كتاب السنن للنسائي، وكتاب يوم وليلة من عبد الرحمن بن حمد الدوني. اجتمعتُ معه بسرخس، وقدم علينا مرو غير مرة.
وشاعت تصانيفه في الآفاق.
وتوفي في رابع عشر ربيع الأول.
وولد في حدود سنة بضع وسبعين.
قلت: روى عنه: هو، وابنه عبد الرحيم.
؟حرف الفاء
؟الفضل بن محمد بن إبراهيم
أبو محمد بن الزيادي، السرخسي، قاضي سرخس.
فقيه، عابد، متزهد. تارك للتكلف، متودد.
قال ابن السمعاني: كتبتُ عنه مجلساً من إملائه، وكان عنده عن أبي منصور محمد بن عبد الملك المظفري، وأبي ذر عبد الرحمن بن أحمد الأديب.
وقال لي: ولدت سنة ثمان وخمسين وأربعمائة.
وتوفي في سادس عشر شوال. جاءني نعيه وأنا بنسْف.
؟فضل الله بن المعمَّر بن أبي شكر
أبو سعيد الإصبهاني، الجوهري. نزيل بغداد.
كان يسكن المعيدية.
سمع: رزق الله التميمي، والقاسم الثقفي الرئيس.
وكان يعمل في ديوان الخاتون.
قال ابن السمعاني: كتبت عنه.
وتوفي في شوال.
روى عنه: عبد الرحيم.
؟حرف الميم
؟محمد بن إسماعيل بن سعيد بن علي
أبو منصور اليعقوبي، البوسنجي، الواعظ، الصوفي.
سكن هراة، ووعظ بها. وكان له أتباع من الصوفية ينفق عليهم من الفتوح.
قال ابن السمعاني: غير أن الناس يسيئون الثناء عليه.
سمع: أباه، وعبد الرحمن بن محمد بن عفيف كلار.
وتوفي بقرية نابر في سلخ رجب.
قلت: روى عنه: هو، وابنه عبد الرحيم.
؟محمد بن الحسن بن محمد
أبو عبد الله البلدي، البنجديهي، الصوفي.
سمع: أبا سعيد البغوي، الدبّاس.
ومات في عشر الثمانين.
أخذ عنه: السمعاني أبو سعد.
؟محمد بن عبد الباقي بن محمد بن فِرطاس
أبو سعد البغدادي، البيّع، المقرئ.
قرأ القراءات، وطلب الحديث، وسمع بنفسه من: ابن بيان، وابن نبهان، وأبيّ النّرسي، وأبي سعد بن الطيوري، وطائفة.
ولم يزل يسمع الى آخر شيء.
روى عنه: ابن الأخضر، وغيره.
ومات في رجب سنة خمسين، وله ست وستون سنة، رحمه الله.
؟محمد بن علي بن أحمد
أبو عبد الله النحوي، الحلي، ويُعرف بابن حميدة.

نحوي، بارع، حاذق بالفن، بصير باللغة، شاعر. له شرح أبيات الجُمل، وكتاب شرح اللُمع، وكتاب في التصريف، وكتاب شرح المقامات، الى غير ذلك.
قرأ على أبي محمد بن الخشّاب.
وتوفي شاباً فيما أظن.
؟محمد بن علي بن الحسن
أبو المظفر بن الشهرزوري، الفرضي.
من شيوخ بغداد، ولد سنة تسع وسبعين وأربعمائة.
سمع: ابن طلحة النّعالي، وأبا الفضل بن خيرون، وغيرهما.
قال ابن السمعاني: شيخ، ديّن، خيّر، ثقة، له معرفة تامة بالفرائض، والحساب، انفرد بذلك في وقته.
وكان يسكن درب نُصير، وله دكان بالريحانيين يبيع فيها العطر، ويعلّم الناس الفرائض والحساب. وخرج الى الموصل لدَين ركبه، وبقي بها مدة، وخرج الى أذربيجان، ومات بها.
كتبتُ عنه.
وتوفي بمدينة خِلاط في رجب.
قلت: روى عنه: يوسف بن كامل، والقاضي يوسف بن إسماعيل اللمغاني.
؟محمد بن علي بن هبة الله بن عبد السلام
أبو الفتح بن أبي الحسن البغدادي، الكاتب.
من بيت رئاسة ورواية. ولد سنة إحدى وثمانين وأربعمائة، وسمّعه أبوه من: رزق التميمي، وأبي الفضل بن خيرون، وأبي عبد الله الحُميدي، وابن طلحة النعالي، وطراد، ونصر بن البطر.
وخرّج له أبوه مشيخة. وحدّث.
توفي في سلخ صفر.
قلت: روى عنه: عمر بن طبرزد، وابن الأخضر، وجماعة آخرهم حفيده الفتح بن عبد الله بن عبد السلام.
وأخبرنا الأبرقوهي، عن الفتح، عنه بالجزء الأول من حديث سعدان بن نصر، وكان صدوقاً.
؟محمد بن ناصر بن محمد بن علي بن عمر
الحافظ، أبو الفضل السُلامي.
توفي أبوه شاباً، ومحمد صغير، فكفله جده لأنه أبو حكيم الخبري، وسمّعه شيئاً يسيراً، وحفّظه القرآن.
وكان مولده ليلة نصف شعبان سنة سبع وستين وأربعمائة.
سمع: أبا القاسم بن البُسري، وأبا طاهر محمد بن أحمد بن أبي المظفّر، وعاصم بن الحسين، ومالكاً البانياسي، وأبا الغنائم بن أبي عثمان، ورزق الله التميمي، وطراد بن محمد الزينبي، وأبا عبد الله بن طلحة، وابن البطِر، وخلقاً من أصحاب أبي علي بن شاذان ومن بعدهم، وخلقاً من أصحاب ابن غيلان، والجوهري.
وعُني بطلب الحديث أتم عناية، لكنه لم يرحل.
وتفقّه على مذهب الشافعي، وقرأ الأدب واللغة على أبي زكريا التبريزي.
ولازم أبا الحسين بن الطيوري فأكثر عنه، ثم خالط الحنابلة ومال إليهم. وانتقل الى مذهب أحمد لمنام رآه.
قال تلميذه أبو الفرج بن الجوزي: كان حافظاً، ضابطاً، ثقة، متفنناً، من أهل السنة، لا مغمز فيه. وهو الذي تولى تسميعي الحديث. فسمعت بقراءته المُسند للإمام أحمد، وغيره من الكتب الكبار والأجزاء.
وكان يثبّت لي ما أسمع، وعنه أخذت علم الحديث. وكان كثير الذِّكر، سريع البكاء.
ذكره ابن السمعاني في المذيّل فقال: كان يحب أن يقع في الناس.
قال ابن الجوزي: وهذا قبيح من أبي سعد، فإن صاحب الحديث مايزال يجرّح ويعدّل. فإذا قال قائل: إن هذا وقوعٌ في الناس دلّ على أنه ليس بمحدّث، ولا يعرف الجرحَ من الغيبة. ومذيّل ابن السمعاني ما سماه إلا ابن ناصر، ولا دلّه على أحوال الشيوخ أحد مثل ابن ناصر، وقد احتج بكلامه في أكثر التراجم، فكيف عوّل عليه في الجرح والتعديل، ثم طعن فيه؟ ولكن هذا منسوبٌ الى تعصّب ابن السمعاني على أصحاب أحمد. ومن طالع كتابه رأى تعصبه البارد وسوء قصده. ولا جرم لم يمتّع بما سمع، ولا بلغ رتبة الرواية.
انتهى كلام ابن الجوزي.
قلت: يا أبا الفرج، لا تنهَ عن خُلق وتأتي مثله. فإنه عليك في هذا الفصل مؤاخذات عديدة، منها أن أبا سعد لم يقل شيئاً في تجريحه وتعديله، وإنما قال: إنه يتكلم في أعراض الناس. ومن جرّح وعدّل لم يسمَّ في عرف أهل الحديث أنه يتكلم في أعراض الناس، بل قال ما يجب عليه، والرجل فقد قال في ابن ناصر عبارتك بعينك التي سرقتها منه وصبغته بها. بل وعامة ما في كتابك المنتظم من سنة نيف وستين وأربعمائة الى وقتنا هذا من التراجم، إنما أخذته من ذيل الرجل، ثم أنت تتفاجم عليه وتتفاجح.
ومن نظر في كلام ابن ناصر في الجرح والتعديل أيضاً عرف عترسته وتعسّفه في بعض الأوقات.

ثم تقول: فإذا قال قائل إن هذا وقوع في الناس دل على أنه ليس بمحدّث، ولا يعرف الجرح من الغيبة، فالرجل قال قوله، وما تعرّض لا الى جرح ولا غيبة حتى تلزمه شيئاً ما قاله. وقد علم الصالحون بالحديث أنه أعلم منك بالحديث، والطرق، والرجال، والتاريخ، وما أنت وهو بسواء. وأين من أضنى عمره في الرحلة والفنّ خاصة وسمع من أربعة آلاف شيخ، ودخل الشام، والحجاز، والعراق، والجبال، وخراسان، وما وراء النهر، وسمع في أكثر من مائة مدينة، وصنّف التصانيف الكثيرة، الى من لم يسمع إلا ببغداد، ولا روى إلا عن بضعة وثمانين نفساً؟ فأنت لا ينبغي أن يُطلق عليك اسم الحفظ باعتبار اصطلاحنا، بل باعتبار أنك ذو قوة حافظة، وعلم واسع، وفنون كثيرة، واطلاع عظيم. فغفر الله لنا ولك.
ثم تنسبه الى التعصب على الحنابلة، والى سوء القصد، وهذا - والله - ما ظهر لي من أبي سعد، بل، والله، عقيدته في السنّة أحسن من عقيدتك، فإنك يوماً أشعري، ويوماً حنبلي، وتصانفك تنبئ بذلك. فما رأينا الحنابلة راضين بعقيدتك ولا الشافعية، وقد رأيناك أخرجت عدة أحاديث في الموضوعات، ثم في مواضع أخَر تحتج بها وتحسّنها. فخِلنا مساكتتة.
قال أبو سعد، وذكر ابن ناصر: كان يسكن درب الشاكرية، حافظ، ديّن، ثقة، متقن، ثبْت، لغوي، عارف بالمتون والأسانيد، كثير الصلاة والتلاوة، غير أنه يحبّ أن يقع في الناس. كان يطالع هذا الكتاب، ويُخشى عليه ما يقع له من مثالبهم، والله يغفر له. وهو صحيح القراءة والنقل. وأول سماعه من أبي الصّقر، وذلك في سنة ثلاث وسبعين.
وقال أبو عبد الله بن النجار: كانت لابن ناصر إجازات قديمة من جماعة، كأبي الحسين بن النقّور، وابن هزارمَرد الصريفيني، والأمير ابن ماكولا الحافظ، وغيرهم. أخذها له ابن ماكولا في رحلته الى البلاد.
قلت: وقرأت بخط الحافظ الضياء: أجاز لأبي الفضل بن ناصر: أبو نصر ابن ماكولا، وأبو القاسم علي بن عبد الرحمن بن عليّك في سنة ثمان وستين وأربعمائة، ومحمد بن عبيد الله الصرّام، وأبو صالح أحمد بن عبد الملك المؤذن، وفاطمة بنت أبي عليّ الدقّاق، والفضل بن عبد الله بن المحبّ، وعبد الحميد بن عبد الرحمن البحيري، وأحمد بن علي بن خلف الشيرازي.
قلت: ولعله تفرّد بالإجازة عن بعض هؤلاء.
وقال ابن النجار: كان ثقة، ثبتاً، حسن الطريقة، متديناً، فقيراً، متعففاً، نظيفاً، نزهاً. وقف كتبه، وخلّف ثيابه وثلاثة دنانير. وكانت ثيابه. خِلقاً مغسولة. ولم يعقِب. وسمعت مشايخنا ابن الجوزي، وابن سُكينة، وابن الأخضر يُكثرون الثناء عليه، ويصفونه بالحفظ، والإتقان، والديانة، والمحافظة على السنن، والنوافل.
وسمعت جماعة من شيوخي يذكرون أن ابن ناصر، وأبو منصور ابن الجواليقي كانا يقرآن الأدب على أبي زكريا التبريزي، ويسمعان الحديث، فكان الناس يقولون: تخرّج ابن ناصر لغويَّ بغداد، وابنُ الجواليقي محدّثها، فانعكس الأمر.
قلت: قد كان ابن ناصر مبرّزاً في اللغة أيضاً.
وقال ابن النجار: قرأت بخط ابن ناصر، وأخبرنيه يحيى بن الحسين عنه سماعاً من لفظه قال: بقيت سنين لا أدخل مسجد الشيخ أبي منصور، يعني الخياط المقرئ، واشتغلت بالأدب على أبي زكريا التبريزي، فجئت في بعض الأيام لأقرأ على أبي منصور الحديث، فقال: يا بني، تركت قراءة القرآن، واشتغلت بغيره، عدْ إلينا لتقرأ عليّ، ويكون لك إسناد، ففعلت وعدت الى المسجد، وذلك في سنة اثنتين وتسعين وأربعمائة. وكنت أقرأ عليه، وأسمع منه الحديث. وكنت أقول في أكثر وقتي: اللهمّ بيّن لي أي المذاهب خير. وكنت مراراً قد مضيت لأقرأ على القيرواني المتكلّم كتاب التمهيد للباقلاني، وكأن إنساناً يردّني عن ذلك، حتى كان في بعض الليالي رأيت في المنام كأني قد دخلت الى المسجد عند شيخنا أبي منصور، وهو قاعد في زاويته، وبجنبه رجل عليه ثيابُ بياض، ورداء على عمامته يشبه الثياب الريفية، درّيُّ اللون، وعليه نورٌ وبهاء، فسلّمت، وجلست بين أيديهما، ووقع في نفسي له هيبة، وأنه رسول الله صلى الله عليه وسلم، فلما جلست التفتَ إلي الرجل، فقال لي: عليك بمذهب هذا الشيخ، عليك بمذهب هذا الشيخ، عليك بمذهب هذا الشيخ.

فانتبهت مرعوباً، وجسمي يرجف ويرعد، فقصصت ذلك على والدتي، وبكّرت الى الشيخ لأقرأ عليه، فحكيت له ذلك، وقصصت عليه الرؤيا، فقال لي: يا ولدي، ما مذهب الشافعي الذي هو مذهبك إلا حسن، ولا أقول لك أترك مذهبك، ولكن لا تعتقد اعتقاد الأشعري.
فقلت: ما أريد أن أكون نصفين، فأنا أشهدُك وأشهد الجماعة أنني منذ اليوم على مذهب أحمد بن حنبل في الأصول والفروع.
فقال لي: وفّقك الله.
ثم أخذت من ذلك الوقت في سماع كتب أحمد بن حنبل ومسائله، والتفقّه على مذهبه، وسماع مسنده. وذلك في شهر رمضان من سنة ثلاثٍ وتسعين وأربعمائة.
قال: وسمعت شيخنا عبد الوهاب بن سكينة غير مرة يقول: قلت لشيخنا ابن ناصر: أريد أن أقرأ عليك شرح ديوان المتنبي لأبي زكريا، وكان يرويه عنه، فقال: إنك دائماً تقرأ عليّ الحديث مجاناً. وهذ شِعر، ونحن نحتاج الى دفع شيء من الأجر عليه، لأنه ليس من الأمور الدينية. فذكرت ذلك لأبي، فأعطاني خمسة دنانير، فدفعتها إليه، وقرأت عليه الكتاب.
قلت: روى عنه: ابن عساكر، وابن السمعاني، وأبو طاهر السلفي، وقال: سمع معنا كثيراً، وهو شافعي المذهب، أشعري المعتقد، ثم انتقل الى مذهب أحمد في الأصول والفروع، ومات عليه. وكان هو وأبو منصور الجواليقي رفيقين يقرآن اللغة على أبي زكريا التبريزي اللغوي. وكان ابن ناصر له ميلٌ الى الحديث، وله جودة حفظ وإتقان، وحسن معرفة، وكلاهما ثقة، ثبْت إمام.
وروى عنه أبو موسى المديني، وقال فيه: الأديب أبو الفضل بن ناصر الحافظ، مقدّم أصحاب الحديث في وقته ببغداد.
وروى عنه: عبد الرزاق الجيلي، وأبو محمد بن الأخضر، وعبد الواحد بن سلطان، ويحيى بن الربيع الفقيه، ومحمد بن عبد الله البناء، ويحيى بن مظفّر السلامي، وعبيد الله بن أحمد المنصوري، وعبد الله بن المبارك بن سُكينة، وعبد الرحيم بن المبارك ابن القابلة، ومحمود بن أيدكين البواب، ومحمد بن علي بن البلّ الواعظ، ومحمد بن معالي بن غُنيمة الفقيه، ومحمد بن أبي المعالي بن موهوب ابن البنّاء الصوفي، وعبد الله بن الحسن الوزّان، وأبو اليُمن الكندي، وعبد الرحمن بن عبد الغني بن الغسّال، وعبد الرحمن بن سعد الله الطحان، وإسماعيل بن مظفّر ابن الأقفاحي، وعبد الرحمن بن عمر بن الغزّال، وداود بن مُلاعب، وعبد العزيز بن أحمد ابن الناقد، وموسى بن عبد القادر الجيلي، وأبو الفتح أحمد بن علي الغزنوي، ومسمار بن عمر بن العويس، وعبد الرحمن بن المبارك ابن المشتري، وعمر بن أبي السعادات بن صرما، وثابت بن مشرف، وأحمد بن ظفر بن هُبيرة، وأبو جعفر محمد بن عبد الله بن مكرّم، وأحمد بن يوسف بن صرما، وعبد السلام بن يوسف العبريي، وأبو منصور محمد بن عبد الله بن عُفيجة.
وآخر من روى عنه: أبو محمد الحسن بن الأمير السيد العلوي، وبقي الى سنة ثلاثين وستمائة.
وآخر من روى عنه بالإجازة في الدنيا ابن المقيّر.
توفي ابن ناصر ليلة ثامن عشر شعبان.
قال ابن الجوزي: وحدّثني أبو بكر بن الحصري الفقيه قال: رأيت ابن ناصر في المنام، فقلت له: يا سيدي، ما فعل الله بك؟ قال: غفر لي، وقال لي: قد غفرت لعشرة من أصحاب الحديث في زمانك، لأنك ريسُهم وسيدهم.
قرأت بخط الحافظ أبي بكر بن مُسدي المجاور في معجمه قال: قرأت على ابن المقيّر، عن ابن ناصر قال: كتب إلي عبد الواحد بن أحمد المليحي قال: أنا ابن أبي شريح، فذكر حديثاً.
قلت: عندي الجعديات نسخة قديمة مكتوبة عن ابن أبي شريح وكلها سماع غير واحد، عن المليحي، منه، ولكن هذا من تخبيطات ابن مُسدي، لأن المليحي، مات في سنة ثلاث وستين قبل مولد ابن ناصر بأزيد من أربع سنين.
؟محمد بن نصر بن منصور بن علي بن محمد
أبو بكر العامري، الصوفي، المديني، الخطيب الدِّهقان، خطيب سمرقند.
قال أبو سعد: كان إماماً، زاهداً. تفقّه على: أبي الحسين علي بن محمد البزدوي، وسمع: أبا علي الحسن بن عبد الملك النسفي القاضي، والسيد أبا المعالي محمد بن محمد بن زيد العلوي، والملك العالم أبا الفتح نصر بن إبراهيم الخاقان.
وعمّر دهراً.
وذكر عمر بن محمد النسفي الحافظ أنه ولد سنة أربع وخمسين وأربعمائة.
روى عنه: عبد الرحيم بن السمعاني، وقال: توفي في الرابع والعشرين من شعبان.


تاريخ الإسلام-16

الكتاب : تاريخ الإسلام-16
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

وقال في التحبير: يقال جاوز المائة، وسمعت منه دلائل النبوة للمستغفري. أنا أبو علي النسفي، عنه، وسمع، وكتب الإملاء في سنة أربع وستين وأربعمائة.
؟المبارك بن الحسين بن أحمد بن علي بن فتحان بن منصور
الإمام، أبو الكرم بن الشهرزوري، البغدادي، المقرئ. شيخ القراء، ومصنّف المصباح الزاهر في العشرة البواهر في القراءات.
قال أبو سعد: شيخ صالح، ديّن، خيّر، قيّم بكتاب الله تعالى، عارف باختلاف الروايات والقراءات، حسن السيرة، جيّد الأخذ على الطلاب. له روايات عالية.
سمع الحديث من: أبي القاسم إسماعيل بن مسعدة، ورزق الله التميمي، وأبي الفضل بن خيرون، وطِراد الزينبي، وجماعة كبيرة.
وله إجازة من: أبي الحسين بن المهتدي بالله، وأبي الغنائم عبد الصمد ابن المأمون، وأبي الحسين بن النقّور، وأبي محمد الصريفيني.
كتبت عنه، وذكر أن مولده في ربيع الآخر سنة اثنتين وستين وأربعمائة.
قلت: وقرأ بالروايات على: عبد السيد بن عتّاب، والزاهد أبي علي الحسن بن محمد بن الفضل الكِرماني صاحب الحسين بن علي بن عبيد الله الرهاوي، والشريف عبد القاهر بن عبد السلام العباسي، ورزق الله التميمي، ويحيى بن أحمد السيبي، ومحمد بن أبي بكر القيرواني، وأحمد بن المبارك الأكفاني، وأبي البركات محمد بن عبد الله الوكيل، ووالده الحسن.
قرأ عليه خلق، منهم: عمر بن أحمد بن بكرون النهرواني، ومحمد بن محمد بن هارون الحلي ابن الكمال، وصالح بن علي الصرصري، وأبو يعلى حمزة بن القبّيطي، وأبو الفضل عبد الواحد بن سلطان، ويحيى بن الحسين الأواني الضرير، وأحمد بن الحسين بن أبي البقاء العاقولي، وزاهر بن رستم إمام المقام بمكة، وعبد العزيز بن أحمد بن الناقد المقرئ، ومشرّف بن علي الخالص الضرير، وعلي بن أحمد بن سعيد الواسطي الدبّاس، وأبو العباس محمد بن عبد الله الرشيدي الضرير.
وروى عنه الحديث: محمد بن أبي المعالي الصوفي ابن البنّاء، وأسعد بن علي، وعلي بن صعلوك، والفتح بن عبد السلام، وآخرون.
ولم يخلّف بعدَه في علو سنده في القراءات مثله، فإنه قال: قرأت لقالون على رزق الله التميمي، وقرأ على الحمّامي في سنة أربع عشرة وأربعمائة. وقرأت لورش على أبي سعد أحمد بن المبارك قال: قرأت بها الى سورة سبأ على الحمامي. وقرأت للدوري، على رزق الله، ويحيى بن أحمد السيبي، وأبي الفتح عليّ، وأبي نصر أحمد بن علي الهاشمي، وأخبروني أنهم قرأوا على الحمامي. وقرأت بها على ابن عتّاب، والوكيل، وثابت بن بُندار، وابن الجراح قالوا: قرأنا على أبي محمد الحسن بن الصقر الكاتب، وقرأ هو والحمامي على زيد بن أبي بلال، بسنده.
توفي أبو الكرم في الثاني والعشرين من ذي الحجة، ودُفن الى جانب الحافظ أبي بكر الخطيب.
؟مجلي بن جُميع بن نجا
قاضي القضاة أبو المعالي القرشي، المخزومي، الأرسوفي الأصل، المصري، الفقيه الشافعي. ولي قضاء ديار مصر في سنة سبع وأربعين بتفويض من العادل ابن السلار سلطان مصر ووزيرها.
وقد صنّف كتاب الذخائر في الفقه، وهو من الكتب المعتبرة، جمع فيه شيئاً كثيراً من المذهب.
عُزل قبل موته، وتوفي رحمه الله في ذي القعدة.
ذكره ابن خلّكان.
؟حرف النون
؟ناصر بن عبد الرحمن بن محمد
أبو الفتح القرشي، الدمشقي، المعروف بابن الراشن النجار.
سمع: أبا القاسم بن أبي العلاء، ونصر بن إبراهيم الفقيه، وصحبه مدة وخدمه.
توفي في ذي القعدة.
روى عنه: ابن عساكر، وغيره.
؟نصر بن عباس بن أبي الفتوح بن يحيى بن تميم بن المعز بن باديس
الصنهاجي، الأمير ابن الأمير، اللذين قتلا الظاهر بالله العبيدي، المصري.
ذكرت أخبارهما في ترجمة الظافر، والفائز، وغيرهما استطراداً.
وقد قُتلا في هذه السنة.
؟حرف الواو
؟وكيع بن إبراهيم بن أبي سعد
أبو بكر المزارع، البغدادي.
أسمعه خاله عليّ بن أبي سعد الخبّاز كثيراً من أبي طالب بن يوسف، وطبقته.
روى عنه: ثابت بن مُشرف، وأحمد بن حمزة بن الموازيني.
؟حرف الهاء
؟هارون بن المقتدي بالله
عمّ أمير المؤمنين المقتفي.
توفي في الثالث والعشرين من شوال.
ومنشئ الأمراء والدولة، فلما حُمل في المركب كان الجميع قياماً في السفن الى أن وصلوا به التُرب.

وتوفي وله نحو من سبعين سنة أقل أو أكثر.
؟حرف الياء
؟يحيى بن إبراهيم السلماسي
أبو زكريا الواعظ.
كنت قد ذكرته في سنة ثمان لكونه حدّث بدمشق، ولم أظفر بوفاته، ثم ظفرت بها في شعبان سنة خمسين بسلماس. قاله ابن الدبيثي في تاريخه، واستدركه على ابن السمعاني لأنه ما ذكره.
وقال أبو الفرج بن الجوزي: قدم بغداد ووعظ بها، وكان له القبول التام، ثم غاب عنها نحواً من أربعين سنة، ثم قدِم.
وسمعنا منه بقراءة شيخنا ابن ناصر، ثم رحل عن بغداد فتوفي بسلماس. وآخر من روى عن السلماسي بالإجازة: أبو الحسن بن المقيّر.
؟ذِكر المتوَفّين في عَشر الخمسين
؟حرف الألف
؟أحمد بن أحمد بن محمد بن إبراهيم بن علي
القاضي أبو الخطاب الطبري، ثم البخاري.
قال عبد الرحيم بن السمعاني، هو أستاذي في علم الخلاف.
قلت: هذا القول يدل على أنه بقي الى عشر الستين وخمسمائة فإن أبا المظفّر إنما اشتغل بعد الخمسين.
ثم قال: جمع بين شرف النسب والعلم، وحاز قصب السّبق في علم النظر، وتفقّه على والده، وعلى الإمام البرهاني، وسمع منها، ومن: محمد بن عبد الواحد الدقّاق.
وولد سنة 497.
؟أحمد بن إسماعيل بن أبي سعد
الشيخ أبو الفضل النيسابوري، الخبزبارائي.
جليل، نبيل.
سمع: أبا بكر بن خلف الشيرازي، وغيره.
روى عنه: أبو المظفّر بن السمعاني، وغيره.
؟أحمد بن ثُعبان بن أبي سعيد بن حرز
أبو العباس الكلبي، الأندلسي، نزيل إشبيلية.
ويُعرف بابن المكي، لطول سُكناه بمكة.
أدرك أبا معشر الطبري وصحبه طويلاً، وسمع منه كتاب التلخيص في القراءات. وتصدّر للإقراء بإشبيلية، وطال عمره، وكثُر الانتفاع به.
أخذ عنه: ابن رزق، وابن خَير، وابن حُميد، وغيرهم.
قال الأبّار: توفي بعد الأربعين وخمسمائة.
؟أحمد بن سعيد بن الإمام أبي محمد بن حزم
القرطبي الظاهري، أبو عمر الفقيه.
كان على مذهب جده، وكان عارفاً به، مصمماً عليه، صليباً فيه، عارفاً بالنحو والشعر.
توفي رحمه الله بعد امتحان طويل من الضرب والحبس وأخذ أمواله لما نُسب إليه من الثورة على السلطان، وذلك بعد الأربعين. نسأل الله العاقبة.
؟أحمد بن عبد الله بن مرزوق
أبو العباس الإصبهاني.
فقيه، متودد، من أصحاب إسماعيل بن محمد بن الفضل الحافظ.
سمع: غانماً البُرجي، وأبا سعيد المطرز، وأبا علي الحداد.
ووبغداد: أبا علي بن المهدي، وأبا سعد بن الطيوري، وأبا طالب اليوسفي.
وبشيراز: أبا منصور عبد الرحيم بن أحمد الشرابي الشيرازي، شيخ تفرّد بالسماع من أبي بكر محمد بن الحسين ابن أبي اللت الشاهد الشيرازي.
روى عنه: أبو سعد بن السمعاني، وداود بن يونس الأنصاري، وغيرهما.
وكان مولده في سنة 476.
روى الشيخ الموفق، عن رجل، عنه.
؟أحمد بن عبد الجبار بن محمد بن أحمد بن أبي النّضْر
الشيخ أبو نصر البلدي، النسفي.
حدّث بالكثير.
قال ابن السمعاني: كان ثقة، صالحاً. سمع صحيح البخاري، وصحيح البُجيري، وأخبار مكة للأزرقي. وهو مُكثر.
قال عبد الرحيم بن أبي سعد السمعاني: سمعت منه صحيح عمرو بن محمد بن بُجير، بروايته عن جده محمد بن أحمد البلدي، إلا قدر جزأين فبالإجازة.
قال: أنبا أبو نصر محمد بن يعقوب بن إسحاق السلامي، عن محمد بن أحمد الكرميني، عنه، قال: وسمعت له أخبار مكة عن: جده، عن أبي المعالي المكحولي، عن هارون بن أحمد الأستراباذي، عن إسحاق بن أحمد الخُزاعي، عن المصنّف.
ومولده في سنة ثمانين وأربعمائة.
وسمعنا منه بنسف.
قلت: ويجوز أن يكون عاش الى بعد الستين وخمسمائة.
وقال أبو سعد: تركته حياً سنة إحدى وخمسين.
؟أحمد بن عبيد الله بن الحسين
أبو محمد بن الآمدي، الواسطي.
شيخ صالح، خيّر، كثير التلاوة، له عِلم ومعرفة وفَهم.
سمع: نصر بن البطِر.
وحدّث.
؟أحمد بن محمد بن عبد الجليل بن إسماعيل
الفقيه أبو نصر السمرقندي، الإبريسمي.
شيخ، فاضل، صالح.
سمع: إسحاق بن محمد النوحي، الخطيب، وغيره.
قال عبد الرحيم السمعاني: سمعت منه كتاب تنبيه الغافلين لأبي الليث نصر بن محمد بن إبراهيم السمرقندي، بروايته عن النوحي، عن أبي بكر محمد بن عبد الرحمن الترمذي، المقرئ، عنه.
وولد في حدود سنة 477.

؟أحمد بن ياسر بن محمد بن أحمد
أبو عبد الله البنجديهي، المروزي، المقرئ.
ولد تقريباً سنة سبعين وأربعمائة، وحمله والده الى بغشور، فسمع بها جامع الترمذي، من أبي سعيد محمد بن أبي صالح البغوي.
وسمع ببنجديه من: أبي القاسم هبة الله الشيرازي.
روى عنه: عبد الرحيم بن السمعاني.
؟أحمد بن يحيى بن عبد الله بن الحسين
القاضي أبو نصر النيسابوري، الناصحي.
من بيت القضاء والعلم.
سمع: أبا بكر محمد بن محمد التفليسي، وأبا بكر بن خلف.
روى عنه: عبد الرحيم بن السمعاني.
؟حرف التاء
؟ألتُنتاش
الأمير، مملوك الأمير أمين الدولة صاحب بصرى وصرخد، وواقف الأمينية بدمشق.
لما توفي أمين الدولة كان هذا نائباً على قلعة بصرى، فاستولى عليها وعلى صرخد، واستعان بالفرنج، فنجدوه، فسار لقتاله الأمير معين الدين أنُر بعسكر دمشق، فالتقاهم، فكسرهم وانهزم معه ألتُنتاش. ونازل معين الدين بصرى وصرخد، فأخذهما بعد شهرين في سنة إحدى وأربعين وخمسمائة.
ثم ترك ألتُنتاش الفرنج، وقدم دمشق بوجه منبسط، وقد كان أذى أخاه خطلخ وكحله وأبعده، فجاء المسكين الى دمشق، فلما قدم ألتُنتاش حاكمه أخوه وكحّله بالشرع قصاصاً، فبقيا أعميين.
وقرر معين الدين في القلعتين أجناداً، ثم صارتا بعد للملك نور الدين.
مات ألتُنتاش في هذه السة.
؟حرف الحاء
؟الحسين بن أبي القاسم بن أبي سعد
أبو الفتح النيسابوري، القاضي، مقرئ، صالح، خيّر.
سمع: أبا الحسن أحمد بن محمد الشجاعي.
روى عنه: عبد الرحيم بن السمعاني.
؟الحسين بن محمد بن محمد بن نصر
أبو علي الأنصاري، الخزرجي، النسفي، الأديب.
سمع بنسف: طاهر بن الحسين، وأبا بكر محمد بن أحمد البلدي.
وبسمرقند: أبا القاسم عبد الله الكسائي.
روى عنه: عبد الرحيم. وقال: وولد في حدود السبعين وأربعمائة.
؟حيدر بن زيرك
أبو تُراب الجوباري، النسفي.
سمع من: مولاه الإمام أبي بكر محمد بن أحمد البلدي في سنة اثنتين وتسعين وأربعمائة أخبار مكة للأزرقي.
وكان عبداً، صالحاً.
روى عنه: عبد الرحيم السمعاني.
؟حرف السين
؟سُكينة بنت الحافظ عبد الغافر بن إسماعيل بن عبد الغافر بن محمد
أم سلمة النيسابورية، امرأة عبد الخالق بن زاهر الشحّامي.
امرأة، صالحة، خيّرة.
سمعت من: جدها إسماعيل، وأبي بكر بن خلف الشيرازي، وأبي نصر بن رامش.
ومولدها سنة سبع وسبعين وأربعمائة.
روى عنها: عبد الرحيم السمعاني.
؟سعيد بن الحسن
أبو سعد النيسابوري، الريوندي، الجوهري.
صالح، عفيف، سمع: الفضل بن المحب، وإسماعيل بن مسعدة.
ولد سنة إحدى وستين وأربعمائة.
كتب عنه: ابن السمعاني، وطائفة.
؟سليمان بن يحيى بن سعيد
الأستاذ أبو داود المعافري، القرطبي، المقرئ، المجوّد، ويُعرف بأبي داود الصغير.
أخذ القراءات عن: أبي داود، وأبي الحسن بن الدّوش، وأبي الحسين بن البياز، وأبي الحسين الخضري، وأبي عبد الله محمد بن المفرّج، وروى عنهم.
وعن: القاسم بن عبد العزيز، وخلف بن مدير.
وتصدّر للإقراء بقرطبة، ولتعليم العربية.
قال أبو عبد الله الأبّار: كان مُقرئاً، محققاً، ماهراً.
توفي بعد الأربعين.
أخذ عنه: أبو بكر بن خير، وأبو الحسن بن الضحاك، وأبو القاسم القنطري، وأبو زيد السهيلي، وابن الخلوق الغرناطي، وغيرهم.
؟سليمان بن محمد بن ملكشاه بن ألب أرسلان
السلجوقي، المدعو شاه، أخو السلطان مسعود.
قال ابن الدبيثي: قدم بغداد في أيام المقتفي، وخُطب له بالسلطنة على منابر العراق، ونُثر على الخطباء عند ذكره الدنانير، ولُقّب غياث الدنيا والدين، وأعطي الأعلام والكوسات، وخرج متوجهاً نحو الجبل.
ولقي ملكشاه بن محمد، فجرى بينهما حرب نُصر فيه سليمان، وعاد الى بغداد على طريق شهرزور، فخرج إليه عسكر من الموصل، فظفروا به.
وحُبس بالموصل حتى مات بها.
؟حرف العين
؟عبد الله بن طاهر بن علي بن محمد بن علي بن فارس
أبو المظفّر البغدادي، الخياط، التاجر.

قال ابن السمعاني: شيخ، فاضل، عالم، صائن، ثقة، حسن السيرة، متواضع. له أنسة بالحديث، يحفظ الأجزاء والكتب التي سمعها والطرق، وأسماء شيوخه. تغرّب عن بغداد، ودخل خراسان، والهند. وسكن لَوهور، وتأهل بها. وكان يسافر عنها ويعود.
ولد سنة إحدى وثمانين وأربعمائة.
وسمع: الحسين بن البُسري، وثابت بن بُندار، وجعفر السّراج، والمبارك بن عبد الجبار، وأبا بكر أحمد بن علي الطريثيثي، وأبا غالب الباقاني.
وبإصبهان: أبا القاسم البُرجي، والحدّاد.
وبنيسابور أبو بكر الشيرويي.
وقدم علينا بلخَ في مدة مُقامي بها، وذلك في سنة ست وأربعين. وقرأت عليه.
قلت: روى عنه: عبد الرحيم السمعاني.
؟عبد الله بن الحسين بن عبد الله الكرماني
أبو القاسم.
نيسابوري، صالح. وهو أخو عبد الوهاب الذي يأتي سنة تسع وخمسين.
شيخ، صالح، أديب، سمع: أبا بكر بن خلف، وأبا القاسم الواحدي، وأبا تراب المراغي.
سمع منه: أبو المظفّر بن السمعاني بنيسابور سنة نيفٍ وأربعين وقال: كانت ولادته في ربيع الأول سنة خمس وسبعين وأربعمائة.
؟عبد الرحمن بن الحسن
الشّجري.
مر في سنة سبع وأربعين وخمسمائة.
؟عبد الرحمن بن موفور بن زياد بن محمد
أب الفضل الحنفي، الهروي.
شيخ صالح.
روى عنه: شيخ الإسلام الأنصاري، وعبد الأعلى بن المليحي، وغيرهما.
روى عنه: عبد الرحيم، وأبوه.
؟عبد الرحمن بن يحيى بن عبد الله بن الحسين
القاضي أبو سعيد الناصحي، النيسابوري.
روى عن: أبي عمرو المحمي، وأبي بكر بن خلف.
وعنه: عبد الرحيم، وأبوه.
؟عبد الرشيد بن عثمان
أبو محمد الماليني، الفامي.
سمع: محمد بن علي العميري.
روى عنه: أبو سعد السمعاني، وقال: توفي بعد الأربعين.
وقد حدّث ببغداد.
؟عبد السلام بن أحمد بن إسماعيل بن محمد
أبو الفتح الهروي، الإسكاف، المقرئ، ولقبه: بكيرة.
قال ابن السمعاني: كان شيخاً، صالحاً، سديد السيرة، جميل الأمر، كثير العبادة.
سمع: محمد بن أبي مسعود القلوسي، والفُضَيل بن يحيى الفضيلي، وأبا إسماعيل عبد الله الأنصاري.
قال: وولد في ربيع الأول سنة إحدى وستين وأربعمائة.
قلت: ولم يؤرخ له وفاة.
وقال ابن نُقطة: حدّث عن أبي المظفّر عبد الله بن عطاء بكتاب الترمذي.
وقال عبد الرحيم بن السمعاني: سمعت منه نسخة مُصعب الزبيري، وثمانية أجزاء من حديث ابن صاعد، بسماعه من القلوسي، عن ابن أبي شُريح.
قلت: روى عنه: هو. وأبوه أبو سعد، وأبو الضوء شهاب الشذياني، ونصر بن عبد الجامع الفامي، وحمّاد بن هبة الله الحرّاني، وأبو رَوح عبد المعز الهروي، وآخرون.
وبقي الى حدود الخمسين وخمسمائة. ولعله هلك في دخول الغُزّ هَراة.
؟عبد الكريم بن عبد الوهاب بن إسماعيل
الجُويني، أبو المظفّر، القاضي بجوين.
سمع: أبا الحسن المؤذّن المديني، وطبقته.
وعنه: أبو سعد السمعاني، وابنه عبد الرحيم.
وكان مولده بحَيراباذ بعد السبعين وأربعمائة.
؟عبد الكريم بن محمد بن حامد بن مكي
أبو منصور النيسابوري، الخيّام، الصوفي، الواعظ.
قال أبو سعد: كان أبوه من مشاهير الوعّاظ والمحدّثين. كان شيخاً، صالحاً، واعظاً، مُكثراً من الحديث، صوفياً.
سافر مع والده الى العراق والجبال، سمع بنيسابور: الفضل بن المحب، وأبا سعيد شبيباً، وأبا المظفّر موسى بن عمران.
وأجاز لي ولابني عبد الرحيم من زنجان في سنة ست وأربعين، وتوفي بعد هذا التاريخ، وولد سنة ثلاث وستين.
؟عبد الواحد بن محمد بن خلف بن بقيّ
أبو محمد القيسي، الفقيه، نزيل دانية.
قال الأبّار: هو من ثغر بُنُشْكُلة، واشتهر بالنسبة إليها. وسمع من: أبي محمد البطليوسي، وأبي علي بن سكّرة، وابن محمد بن عتّاب، وجماعة.
وكان فقيهاً، حافظاً، مشاوَراً، مفتياً، درّس، وأقرأ الفقه.
وتوفي في حدود الخمسين.
؟عبيد الله بن محمد بن الحسين
أبو القاسم الحسيني، الأستوائي، الجرجاني، الخراساني.
ذكره ابن السمعاني فقال: كان شيخاً، معمّراً، صالحاً، كثير التلاوة والعبادة.
وقد رأى الشيخ أبا القاسم كركان. وسمع بطوس من: الفضل بن محمد الفارمذي، وببغداد: أبا بكر الطريثيثي، وجماعة. لقيته بجرجان، وكان أصمّ، فقرأت عليه بصوت رفيع. وقد جاوز المائة.

قال بعض أقربائه ما دلّ على أن مولده بعد أربعين وأربعمائة.
؟عُبيد الله بن محمد بن الفرج
الغرناطي، أبو محمد بن الفرس.
سمع من: أبي داود بن نجاح، وغيره.
وعنه: ابن أخيه محمد بن عبد الرحيم القاضي.
؟عبيد الله بن إبراهيم بن أبي بكر
الإمام أبو بكر النسائي، التفتازاني، وتفتازان: من قرى نَسا.
قال السمعاني: كان إماماً، مفتياً، مفسّراً، محدّثاً، واعظاً، مشتغلاً بالعيادة، يتولى الحرث والحصاد والدّرس بنفسه، ويأكل من كدّه.
سمع بنيسابور: نصر الله الخُشنامي، وعلي بن عبد الله بن أبي صادق، وإسماعيل بن عبد القاهر، وصاعد بن سيار الحافظ.
روى عنه: عبد الرحيم بن السمعاني، وأبوه.
؟علي بن محمد بن الحسين بن عقيل
أبو الحسن الساوي، سِبط المدبر، بغدادي، متكلم.
روى عن: مالك البانياسي.
روى عنه: أبو سعد السمعاني، وقال: كان يعرف الكلام والجدل، وله يدٌ باسطة فيه. وكان يقع في الصالحين والأخيار.
؟حرف الكاف
؟كوثر ناز بنت مُضر بن إلياس التميمي البالكي
الهروية، أمَةُ الرحمن. امرأة صالحة، خيّرة، عفيفة.
سمعت: جدها أبا عمرو البالكي، وشيخ الإسلامي الأنصاري.
وولدت في حدود السبعين.
سمع منها: عبد الرحيم بهَراة.
؟حرف الميم
؟محمد بن أحمد بن عثمان.
النوقاني، الطوسي، أبو عثمان المقرئ.
أنا ابن عساكر: أنا أبو المظفّر عبد الرحيم كتابةً: أنا محمد بن أحمد بنوقان، أنا أبو سعيد محمد بن سعيد الفرخزادي، أنا ابن مَحمِش الزيادي، أنا حاجب بن أحمد، أنا عبد الرحمن المروزي، ثنا عبد الله بن المبارك، نا مبارك بن فضالة: حدثني الحسن، عن أنس، أن رسول الله صلى الله عليه وسلم كان يخطب يوم الجمعة ويُسند ظهره الى خشبة، فلما كثُر الناس قال: ابنُوا منبراً. فسوّي له منبر. وإنما كانت عتبتين، فتحول من الخشبة الى المنبر، فحنّت، والله، الخشبة حنين الوالِه، وأنا، والله، في المسجد أسمع ذلك. فمازالت تحنّ حتى نزل من المنبر، فمشي إليها فاحتضنها، فسكنت.
؟محمد بن إسماعيل بن أحمد بن إبراهيم
أبو سعد الساماني، النيسابوري.
شيخ مستور.
سمع: أبا القاسم الفُضيل بن المُحب، وعبد الباقي المراغي، وأبا بكر التفليسي. ولد سنة 464. وهو مذكور في شيوخ عبد الرحيم بن السمعاني.
؟محمد بن إسماعيل بن أبي بكر أحمد
المروزي الساسياني. وساسيان: محلة بظاهر مرو.
كان شيخاً، صالحاً، متميزاً. سمع صحيح البخاري من أبي بكر بن أبي عمران الصفّار. قاله عبد الرحيم، وسمع منه.
؟محمد بن أبي أحمد بن محمد
أبو الفتح المروزي، الحُضيري، المقرئ.
فقيه، صالح، عابد، كثير التلاوة.
من شيوخ عبد الرحيم.
قال: سمع من أبي الخير الصفّار أيضاً.
؟محمد بن عبد الرحمن بن عبد الله
الإمام أبو الفتح الحمدويي، البنجديهي، المروزي، الفقيه.
تفقه على: أبي بكر محمد بن السمعاني.
وسمع من: القاضي أبي سعيد محمد بن علي بن أبي صالح البغوي، وإسماعيل بن أحمد البيهقي، وهبة الله بن عبد الوارث الحافظ، وغيرهم.
قال عبد الرحيم بن السمعاني: لقيته بالدرق السفلى، وسمعت منه جميع الترمذي، وولد سنة بضعٍ وستين وأربعمائة، وكان فقيهاً، زاهداً، نظيفاً، حسن السمت، رحمه الله تعالى.
؟محمد بن علي بن أحمد بن إبراهيم
أبو عبد الله الجوَيني، البخاري، المعكاني، الفقيه، الواعظ.
ولد بقرية معكان، من أعمال بُخارى، في سنة خمسٍ وسبعين وأربعمائة.
وسمع من: علي بن محمد بن حِذام البخاري، صاحب منصور بن نصر الكاغَدي في سنة إحدى وتسعين وأربعمائة.
روى عنه: عبد الرحيم بن السمعاني.
؟محمد بن الحسين بن الحسن بن الحسين
أبو غانم الإصبهاني، المعدّل، المحدّث، ويُعرف بزينة.
قال السمعاني: له فهم وكياسة. سمع من والدي الكثير بإصبهان، ونسخ بخطه. خرّج له الحافظ أبو القاسم إسماعيل بن محمد التيمي.
سمع من: جده لأمه أبي بكر محمد بن الحسن بن سُليم، وأبي بكر محمد بن علي بن جُولة، وبا أُشتَة، وعبد الرحمن الدوني، وأصحاب أبي عبد الله الجُرجاني.
سمعتُ منه، وسمع منه: أبو القاسم الدمشقي، وغيره ببغداد.
؟محمد بن هبة الله بن العلاء
الحافظ أبو الفضل البروجردي، تلميذ ابن طاهر المقدسي.

سمع: أبا محمد الدوني، ومكي بن بُجير، ويحيى بن مندة.
قال السمعاني: أول ما لقيته كنت أنسخ بجامع بُروجِرد، فدخل شيخ رثّ الهيئة، ثم قال: أيش تكتب؟ فكرهت جوابه، فقلت: الحديث.
فقال: كأنك تطلب الحديث؟ قلت: بلى. قال: من أين أنت؟ قلت: من مرو.
قال: عمّن يروي البخاري من أهل مرو؟ قلت: عن عبدان، وصدقة، وعليّ بن حُجر.
قال: ما اسم عبدان؟ قلت: عبد الله بن عثمان.
فقال: لم قيل له عبْدان. فتوقفت، فتبسّم، فنظرت إليه بعين أخرى، وقلت: يذكر الشيخ. فقال: كنيته أبو عبد الرحمن، فاجتمع في اسمه وكنيته العبْدان، فقيل: عبْدان.
فقلت: عمن هذا؟ فقال: سمعت من محمد بن طاهر المقدسي.
ثم بعد ذلك انتخبت عليه. وسمعت منه.
قلت: لم أر له ذِكر وفاة ولا مولد. فكتبته هنا على التوهم.
؟مالك بن وهب
أبو عبد الله الإشبيلي، المتكلّم.
قال اليَسَعُ بنُ حزم فيه: الفقيه، الأديب، الورع، المتواضع، إمام في فنون، ومخرج جواهر البلاغة من درجها المكنون، وعقل تتعلم منه العقول، وذهن انصقل به كل مصقول، وأدبٌ بارع، وشعرٌ، لا يُجارى.
الى أن قال: نظره في علم الشريعة والحديث والتفاسير نظر من اتّسع. وكان قد نزل من قلب أمير المسلمين على منزلة، يخلو به إذا خلا، ويتحلى بأدبه البارع إذا تحلا. أحله محلّ المُطاع الذي من عصاه عصا. ومن أطاعه أطاع، حتى بنى له قصراً يدخل إليه من خوصته، لتبين مكانه لرتبته.
ومع هذا فكان يتواضع في لبسه، ويتبذّل في حوائجه، ويبدو في أكثر أوقاته في صورة الباكي على الذنب، النادم، أدرك أبا عبد الله بن مُعاذ، فأكثر عنه وأخذ عنه الهندسة. أدركته رحمة الله.
قلت: وكان أشار على ابن تاشفين باعتقال ابن تومَرْت.
؟المبارك بن ثابت بن علي
أبو طالب البغدادي الذهبي.
سمع من: حَمْد بن أحمد الحدّاد.
روى عنه: أبو سعد السمعاني، وغيره.
؟محمود بن أحمد بن علي بن الفرج
الإمام أبو المحامد السمرقندي، السُغدي، الساغَرجي، أحد الأعلام ذكره السمعاني في الذيل فقال: إمام، بارع، مبرّز في أنواع الفقه والتفسير، والحديث، والأصول، والمتفق، والمفترق، والوعظ حسن السيرة، كثير الخير والعبادة. بهي المنظر.
قال لي: أول ما كتبت الحديث سنة إحدى وتسعين وأربعمائة.
سمع: يوسف بن صالح، والحسن بن عطاء السُغدي، وأبا إبراهيم إسحاق بن محمد النوحي، وميمون المكحولي، وعلي بن أحمد الكلاباذي.
كتبت عنه بسمرقند، وقرأت عليه تنبيه الغافلين، بروايته عن النوحي، عن سِبط الترمذي، عن مؤلفه.
وقال لي: ولدت سنة ثمانين وأربعمائة.
؟محمود بن خلف
أبو القاسم اللهاوري، ثم الإسفرائيني.
قال السمعاني: تفقّه على جدّ أبي المظفّر. وسمع: أبا بكر بن خلف بنيسابور، وعبد الرزاق بن حسان المنيعي، وجماعة.
وقال: مات سنة نيف وأربعين.
؟محمود بن محمد بن أحمد بن محمد
أبو الشكر البابصري، الشروطي.
كان له حانوت مقابل باب النوبي للشروط، وله شِعر فائق مدوّن.
روى عنه: المبارك بن كامل وهو أسنّ منه بكثير، ومحمد بن علي بن إبراهيم الكاتب. ومات شاباً.
ومن شعره:
أفدي الذي بتُّ من هواهُ ... إليه دون الأنام أشكو
كاتبُ خطٍ له عِذار ... ليس لمن يحتويه سبكُ
خطّان ما استُجمعا بشخصٍ ... إلا وستر المحبّ هتكُ
هذا مراد على بياضٍ ... وذاك ورد عليه مسكُ
؟حرف النون
؟نصر الله بن محمد بن الموفّق بن أبي المظفّر بن عبد الواحد
الفقيه، أبو الفتوح الكسائي، الهروي.
سمع: نجيب بن ميمون الواسطي، وأبا عطاء المليحي، وغيرهما.
روى عنه: أبو المظفّر عبد الرحيم وقال: توفي بعد سنة ست وأربعين.
؟نصر بن مهدي بن نصر بن مهدي بن محمد
السيد أبو الفتح العلوي، الحُسيني، الونكي، الراوي، المعدل.
الفقيه الزيدي.
سمع: طاهر بن الحسين السمّان، وسليمان بن داود الغزنوي بمرو.
وورد بغداد حاجاً. وسمع بها أبا يوسف عبد السلام القزويني.
قال أبو سعد: كتبت عنه بالري، وقال لي: ولدت سنة ثمان وستين وأربعمائة.
؟حرف الهاء
؟هبة الله بن عبد الله بن أحمد بن عمر السمرقندي
أبو المظفر المدير بين يدي قاضي القضاة الزينبي.

سمّعه أبوه من ابن طلحة النعالي، وجماعة.
كتب عنه: أبو سعد السمعاني.
؟همّام بن يوسف بن أحمد
العاقولي أبو محمد.
سمع: أبا الحسين بن الأخضر الأنباري، وغيره.
وكان يخدم القُضاة.
كتب عنه ابن السمعاني.
؟حرف الياء
؟يحيى بن عبد الله فَتّوح
أبو زكريا الحضرمي، الداني. ويُعرف بابن صاحب الصلاة.
روى عن: أبي محمد بن البطليوسي، وغيره.
وكان أديباً، لغوياً.
روى عنه: ابنه الأستاذ أبو محمد عبدون.
وتوفي في حدود الخمسين.
الكنى
؟أبو الحسين بن الموصلي، الأندلسي
الرئيس، العالم. أحد أكابر الأندلسيين وقاضي إشبيلية. قصد حضرة أمير المسلمين يستعطفه في مصالح ثغور الجزيرة، فأكرمه واحترمه، واعتمد عليه، وقضى أشغاله، وقال: فهل لك من حاجة تخصّك؟ قال: يا أمير المؤمنين، إن الله قد وسّع عليّ فيما رزق.
وقد كان خرج من غزاة فُأسِر، فلما جنّ عليه الليل أتاه رومي فقال: أنت ابن الموصلي؟ قال: لا.
قال اليَسَع: فحدَّثني قال: أنكرتُ خوفاً من التغالي، لأني كنت أحصل في سهم الملك، ولا أخرج بأقل من خمسين ألفاً، وربما عُذّبت لأوقع إليهم بلداً.
فقال لي الرومي ما أوجب اعترافي، وقال: لا تَنَمْ، أنا أخلّصك. فأركبني في وسط الليل، ووجّه معي صاحباً له تواعد معه الى موضع، ثم تلاقينا في آخر الليل. ثم أصبح على باب حصن المسلمين فدخلته. ففرح بي أهله لما عرفوني، فقلت: أريد الوفاء لهذا الصاحب المجمِل، فجعل الرجل يأتي بالدنانير، والمرأة بالسوار والعِقد. وقد أخفيت الرومي شفقةً عليه، ثم أتيته فأرضيته، وقلت: هذا ما حضر، فلعلّك أن تقدم إشبيلية. فقدِم بعد أشهر، فدفعت إليه تتمة ألف دينار، وانفصل يشكر ويحمد.
بسم الله الرحمن الرحيم
الطبقة السادسة والخمسون حوادث
الأحداث من سنة 551 إلى 560
سنة إحدى وخمسين وخمسمائة
دخول السلطان سليمان شاه بغداد والخلعة عليه قدم في أواخر سنة خمسين إلى بغداد السلطان سليمان شاه بن محمد بن ملكشاه مستجيراً بالخلافة، فخرج عليه لتلقيه ولد الوزير عون الدين، ولم يترجل أحد منهما للآخر ولم يحتفل بمجيئه لتمكن الخليفة وقوته، وكثرة جيوشه. فلما كان في نصف المحرم استدعي إلى باب الحجرة، وحلف على النصح ولزوم طاعة أمير المؤمنين. ثم خطب له في آخر الشهر. وذكر في الخطبة بعد اسم السلطان سنجر ولقب بألقاب أبيه.
وفي وسط صفر أحضر وألبس الخلعة والتاج والسوارين، وقرر بأن العراق لأمير المؤمنين، ولا يكون لسليمان شاه إلا ما يفتحه من بلاد خراسان.
ثم خرج، فقدم له الخليفة عشرين ألف دينار ومائتي كر، وخلع على أمرائه.
ثم سار الخليفة ومعه سليمان شاه إلى أن وصل حلوان، ونفذ معه العسكر.
هرب السلطان سنجر من يد الغز وفيها، في رمضان، هرب السلطان سنجر بن ملكشاه من يد الغز في جماعة من الأمراء، فساروا إلى قلعة ترمذ، فاستظهر بها على الغز. وكان خوارزم شاه أتسز هو والخاقان محمود بن محمد ابن أخت سنجر يقاتلان الغز، والحرب بينهم سجال،فذلت الغز بموت علي بك، وكان أشد شيء، على السلطان سنجر وعلى غيره ثم قضت الأتراك الفارغية إلى خدمة سنجر، وتجمع جيش ورد إلى دار ملكه مرو، فكانت مدة أسره مع الغز إلى أن رجع إلى دست سلطنته ثلاث سنين وأربعة أشهر.
الزلازل بالشام وفيها، كما قال أبو يعلى التميمي، كانت بالشام زلازل عظيمة، انهدم كثير من مساكن شيزر على أهلها. وأما كفرطاب فهرب أهلها منها خوفاً على أرواحهم، وأما حماه فكانت كذلك.
قلت: وقد ذكر ابن الجوزي الزلزلة كما يأتي في سنة اثنتين، فبالغ ونقل ما لم يقع.
موادعة نور الدين للفرنج وغدرهم قال حمزة: وفي رمضان وصل الملك نور الدين إلى دمشق من حلب بعد أن تفقد أحوالها وهذبها. وفي شوال تقررت الموادعة بينه وبين ملك الفرنجة سنة كاملة، وأن المقاطعة المحمولة إليهم من دمشق ثمانية آلاف دينار صورية. وكتبت الموادعة بذلك، وأكدت الأيمان، فبعد شهرين غدرت الفرنج لوصول نجدة في البحر، ونهضوا إلى الشعرا من ناحية بانياس، وبها جشارات الخيول، فاستاقوا الجميع، وأسروا خلقاً.
الحريق ببغداد وفيها كثر الحريق ببغداد، ودام أياماً ووقع في تسع دروب سماها ابن الجوزي.
سفر الخليفة إلى دجيل

وفيها سافر أمير المؤمنين إلى ناحية دجيل بعد قدومه من حلوان يتصيد.
المصاف بين سليمان شاه ومحمد شاه وانضاف إلى سليمان ابن أخيه ملكشاه وإلدكز وتحالفوا، فسار لقتالهم محمد شاه، فعملوا مصافاً فانتصر محمد شاه، ووصل إلى بغداد من عسكرها خمسون فارساً بعد أن خرجوا ثلاثة آلاف. ولم يقتل منهم أحد، وإنما نهبوا، وأخذت خيولهم، وتشتتوا. ورد سليمان شاه في حالة نحسةٍ، فخرج عليه أمير الموصل، فقبض عليه وطالعه إلى القلعة.
وسار محمد شاه يقصد بغداد، فوصل إلى ناحية بعقوبا، وبعث إلى كوجك، فتأخر عنه، فانزعجت بغداد، وأحضرت العساكر، واستعرضهم الوزير.
تسلم نور الدين بعلبك وفيها تسلم نور الدين بعلبك.
سنة اثنتين وخمسين وخمسمائة
الحرب بين محمد شاه والخليفة ثم قرب محمد شاه بن محمود من بغداد، وجاءه زين الدين علي كوجك صاحب إربل نجدة، فحصرا بغداد، واختلف عسكر الخليفة عليه، وفرق الخليفة سبعة آلاف جوشن، وعملت الأترسة الكبار، والمجانيق الكثيرة، وأذن للوعاظ في الجلوس، بعد منعهم في سنةٍ وخمسة أشهر.
ثم ركب محمد شاه وعلي كوجك، وصاروا في ثلاثين ألفاً، ورموا بالنشاب إلى ناحية التاج؛ وقاتلت العامة، ونهب الجانب الغربي، وأحرقوا مائتين وسبعين دولاباً.
وقاتل عسكر الخليفة في السفن، كل ذلك في المحرم.
فلما كان ثالث صفر جاء عسكر محمد في جمع عظيم، وانتشروا على دجلة، و خرج عسكر الخليفة في السفن يقاتلون. وكان يوما مشهودا. فلما كان يوم سادس عشر صفر وصلت سفن للقوم فخرجت سفن الخليفة تمنعها من الإصعاد وجرى قتال عظيم وقاتل سائر أهل البلد.
وجاء الحاج سالمين فدخلوا بغداد من هذا الجانب. فلما كان يوم سادس وعشرين جاء بريد يخبر بدخول ملكشاه بن السلطان مسعود همذان، وكبس بيوت المخالفين ونهبها. ففرح الناس. فلما كان يوم سلخ صفر عبر في السفن ألف فارس، وصعدوا فدخلوا دار السلطنة فنزل منكورس الشحنة، وكان أحد الأبطال المذكورين، فأحاط بهم وقتل منهم جماعة، ورمى الباقون أنفسهم في الماء. واتصل القتال، وكان الخليفة يفرق كل يوم نحواً من مائة كر. وفي بعض الأيام فرق على الجند خمسة وعشرين ألف نشابة، والكل من عنده، لم يكلف أحداً ولا استقرض.
وحكى الزجاج الحلبي أنه عمل في هذه النوبة ثمانية عشر ألف قارورة للنفط.
وفي خامس ربيع الأول خرج منكورس، وقيماز السلطاني، والخيالة، والرجالة، فحملوا اثنتي عشر حملة، واقتتلوا.
وفي العشرين من ربيع الأول جاءوا بالسلالم التي عملوها، وكانت أربعمائة سلم، لينصبوها على السور فلم يقدروا، وأصبحوا يوم الجمعة، فلم يجر يومئذ كبير قتال، وهي الجمعة الثالثة التي لم تصل بها الجمعة ببغداد في غير جامع القصر.
ثم قدمت بنت خوارزم شاه زوجة سليمان شاه، وكانت قد أصلحت بين ملكشاه وبين الأمراء جميعهم في همذان، وجاءت في زي الحجاج الصوفية إلى الموصل وعليها مرقعة، ومعها ركابي في زي شحاذ. ثم جاءت حتى صارت في عسكر محمد شاه، وتوصلت وعبرت إلى الخليفة، فأكرمت وأفردت لها دار. وأخبرت بدخول ملكشاه همذان، وبأنه نهب دور المخالفين.
وفي الخامس والعشرين منه صعد أهل بغداد السور بالسلاح، وجاء العدو ومعهم السلالم، وهموا بطم الخندق، فخرج الناس واقتتلوا.
وفي التاسع والعشرين منه نادوا: اليوم يوم الحرب العظيم، فلا يتأخرن أحد، فخرج الناس ولم يجر قتال.
وبعث محمد شاه إلى علي كوجك يعاتبه ويقول: أنت وعدتني بأخذ بغداد فبغداد ما حصلت، وخرجت من يدي همذان، وأخربت بيوتي وبيوت أمرائي. فأنا عازم على المضي، فشجعه ونخاه وقال: نمد الجسر، ونعبر، ونطم الخندق، وكانوا قد صنعوا غرائر وملأوها تراباً، وننصب هذه السلالم الطوال، ونحمل حملة واحدة، ونأخذ البلد.
ثم أخذوا يتسللون، وقلت عليهم الميرة، وهلك منهم خلق. ثم استأمن خلق كثير منهم وخامروا، ودخلوا، وأخبروا بأن القوم على رحيل.
وفي العشرين من ربيع الآخر جرى قتال، وعطلت الجمعة إلا من جامع القصر، وهي الجمعة السابعة، ووقع الواقع بين محمد شاه وبين كوجك. وهو يطمعه ويهون عليه أخذ بغداد.

ثم نصبوا الجسر، وعبر أكثر عسكر محمد شاه، وعبر محمد شاه من الغد في أصحابه إلى عشية، فلما كان العشاء قطع كوجك الجسر، وقلع الخيم، وبعث نقله طول الليل. ثم أصبح وضرب النار في زواريق الجسر، وأخذ خزانة محمد شاه وخزانة وزيره، ورحل. وبقي محمد شاه وأصحابه بقية يوم الثلاثاء. ثم وثب هو وعسكره، فمنع الخليفة العسكر من أن يلحقوه، ونهب أصحاب محمد شاه بعض الأعمال، ثم قال الخليفة: اذهبوا إلى همذان فكونوا مع ملكشاه. وخلع عليهم، وفرح الناس بالسلامة.
ثم ركب الخليفة يفتقد السور من أوله إلى آخره، وكثرت الأمراض وغلت الأسعار.
ثم جاء الخبر بوفاة السلطان سنجر، فقطعت خطبته.
غزو رستم الإسماعيلية وفيها غزا رستم بن علي بن شهريار الملك مازندران بلاد ألموت وأوطأ الإسماعيلية ذلاً، وخرب بلادهم، وسبى النساء والأولاد، وغنم، وخذلت الإسماعيلية، وخربت عامة قراهم.
خروج الإسماعيلية على الحجاج وفيها خرجت الإسماعيلية لعنهم الله، على حجاج خراسان، فاقتتلوا وثبت الفريقان إلى أن قتل أمير الحاج، فذلوا وألقوا بأيديهم، وقتلهم الإسماعيلية قتلاً ذريعاً، وعظم المصاب ف " إنا لله وإنا إليه راجعون " . وصبحهم من الغد شيخ في المقتلة ينادي: يا مسلمين، يا حجاج، ذهب الملاحدة وأنا مسلم، فمن أراد الماء سقيته. فكان كل من كلمه أجهز عليه، فهلكوا أجمعين إلا القليل.
خراب خراسان وأما خراسان فخربت على يد الغز، ومات سلطانها سنجر، واختلف أمراؤه بعده، وغلب كل مقدم على ناحية واقتتلوا، وجرت أمور طويلة بخراسان، فالأمر لله.
واشتد بخراسان القحط، وأكلت الجيف.
قال ابن الأثير: فكان بنيسابور طباخ، فذبح إنساناً علوياً وطبخه، ثم ظهر ذلك فقتل الطباخ.
سفر الخليفة إلى أوانا وسافر الخليفة إلى أوانا ودجيل، ثم رجع. ثم راح يتصيد، ورجع بعد عشرة أيام.
انتصار نور الدين على الفرنج عند صفد وفيها كانت وقعة عظيمة بين نور الدين وبين الفرنج على صفد، ونصر عليهم. ثم جاء إلى الخليفة ورسوله برؤوس الفرنج وبتحف وهدايا.
الزلازل بالشام وفيها، وفي سنة إحدى وخمسين، كان بالشام زلازل عظيمة هدمت في ثلاثة عشر بلداً، ومنها خمسة للفرنج، وبدعت في شيزر، وحماه، والمعرة وحصن الأكراد، وطرابلس، وأنطاكية، وحلب. فأما حلب فهلك فيها تحت الردم خمسمائة نفس؛ وأما حماه فهلكت جميعها إلا اليسير، وأما شيزر فما سلم منها إلا امرأة وخادم، وهلك جميع من فيها، وتسلمها نور الدين، فجدد عمارتها وحصنها. وهي على جبل منيع بقي في يدي بني منقذ نحو مائة وعشرين سنة أو أكثر.
وأما كفرطاب فما سلم منها أحد؛ وأما فامية فهلكت وساخت قلعتها. وأما حمص فهلك بها عالم عظيم، وأما المعرة فهلك بعضها. وأما تل حران فإنه انقسم نصفين، وظهر من وسطه نواويس وبيوت كثيرة. وأما حصن الأكراد وعرقة فهلكا جميعاً، وسلم من اللاذقية نفر.
وأما طرابلس فهلك أكثرها، وأما أنطاكية فسلم نصفها.
قال ابن الجوزي في المنتظم: وصل الخبر في رمضان بزلازل كانت بالشام عظيمة في رجب، ثم ذكر هذا الفصل.
قلت: الله أعلم بصحة ذلك وبحقيقة تفاصيله.
إنفاق الوزير ابن هبيرة للإفطار قال: وفي رمضان أنفق الوزير ابن هبيرة للإفطار طول الشهر ثلاثة آلاف دينار، وكان يحضر عنده الأماثل. وخلع على المفطرين عنده الخلع السنية.
استعادة غزة من الفرنج وفيها افتتح عسكر المسلمين غزة واستعيدت من الفرنج.
تسلم بانياس وتسلم نور الدين بانياس من الفرنج.
إنقراض دولة الملثمين وفيها انقرضت دولة الملثمين بالأندلس وتملك عبد المؤمن مدينة المرية، واستعمل أولاده على الأندلس، ولم يبق للملثمين إلا جزيرة ميورقة.
تسلم المرية من الفرنج وكانت المرية بيد الفرنج من عشر سنين، فنازلها أبو سعيد بن عبد المؤمن، وحاصرها براً وبحراً ثلاثة أشهر، وبنى بإزائها سوراً، وجاع أهلها فسلموها بالأمان.
كتابة السلطان سنجر إلى نور الدين بخلاصه من الغز

وفي صفر ورد على نور الدين كتاب السلطان أبي الحارث سنجر بن ملكشاه بالتشوق إليه، وما ينتهي إليه من جميل أفعاله، وإعلامه بما من الله عليه من خلاصه من الشدة، والخلاص من أيدي الغز بحيلة دبرها بحيث عاد إلى منصبه من السلطنة، ووعده بنصره على الفرنج. فأمر نور الدين بزينة دمشق، وفعل في ذلك ما لم تجر به عادة فيما تقدم في أيام ملوكها. وأمر بزينة قلعتها، فجللت أسوارها بالجواشن، والدروع، والتراس، والسيوف، والأعلام، وأنواع الملاهي، وهرعت الخلائق والغرباء لمشاهدة هذا فأعجبهم وبقي أسبوعاً.
هزيمة الفرنج عند بانياس ثم جاءته الأخبار بإغارة الفرنج على أعمال حمص وحماه.
ثم سارت الفرنج في سبعمائة فارس، سوى الرجالة إلى ناحية بانياس، فوقع عليهم عسكر الإسلام ونزل النصر، فلم ينج من الملاعين إلا القليل، وصاروا بين أسير وجريح وقتيل، وذلك في ربيع الأول. وجاءت الرؤوس والأسرى، وكان يوماً مشهوداً.
ثم تهيأ نور الدين للجهاد، وجاءته الأمداد، ونودي في دمشق بالتأهب والحث على الجهاد، فتبعه خلق من الأحداث والفقهاء والصلحاء، ونازل بانياس. وجد ملك الفرنج في حصارها، فافتتحها بالسيف.
ثم إن الفرنج تحزبوا وأقبلوا لينصروا هنفري صاحب بانياس وهو بالقلعة، فوصل ملك الفرنج بجموعه على حين غفلة، فانقطع جيش الإسلام، ووصلوا هم إلى بانياس، فحين شاهدوا ما عمها من خراب سورها ودورها يئسوا منها.
انتصار نور الدين على الفرنج عند طبرية ثم إن الملك نور الدين عرف أن الفرنج على الملاحة بقرب طبرية، فنهض بجيوشه، وجد في السير، فشارفهم وهم غارون، وأظلتهم عصائبه، فبادروا إلى الخيل، وافترقوا أربع فرق، وحملوا على المسلمين، فترجل نور الدين، وترجلت معه الأبطال، ورموا بالسهام، ونزل النصر، ووقع القتل والأسر في الكفرة.
قال أبو يعلى: فلم يفلت منهم، على ما حكاه الخبير الصادق، غير عشرة نفر، قيل إن ملكهم فيهم، وقيل قتل. ولم يفقد من المسلمين الأجناد سوى رجلين، أحدهما من الأبطال قتل أربعة من شجعان الفرنج واستشهد. وفرح المؤمنون بهذا النصر العزيز، وجيء بالرؤوس والأسرى إلى دمشق، والخيالة على الجمال، والمقدمون على الخيل بالزرديات والخوذ، وفي أيديهم أعلامهم. وضج الخلق بالدعاء لنور الدين.
الزلازل بالشام وفيها جاءت عدة زلازل عظيمة بالشام.
مهادنة نور الدين للفرنج ثم جاءت الأخبار بوصول السلطان مسعود للنزول على أنطاكية، فاضطر نور الدين إلى مهادنة الفرنج، ثم توجه إلى حلب.
خراب المدن بالزلازل وجاءت الأخبار من الشمال بما يرعب النفوس من شأن الزلزلة، بحيث انهدمت حماه وقلعتها ودورها على أهلها ولم ينج إلا اليسير. وأما شيزر فانهزم حصنها على واليها تاج الدولة ابن منقذ. وأما حمص فهرب أهلها منها وتلفت قلعتها. وأما حلب فهدمت بعض دورها، وتلفت سلمية وغيرها.
ثم جاءت عدة زلازل في أشهر مختلفة، ورخها حمزة التميمي.
مرض نور الدين وفي رمضان مرض الملك نور الدين مرضاً صعباً، فاستدعى أخاه نصرة الدين أمير ميران، وأسد الدين شيركوه والأمراء، فقرر معهم أن الأمر من بعده لأخيه لاشتهاره بالشجاعة، فيكون بحلب، وينوب عنه بدمشق شيركوه، وحلفوا له وتوجه في المحفة إلى حلب، فتمرض بالقلعة، وهاج النفاق والكفر، وشنعوا بموت نور الدين. وذهب نضرة الدين إلى حلب، فأغلق مجد الدين والي القلعة بابها وعصى، فثارت أحداث حلب وقالوا: هذا ملكنا بعد أخيه، وحملوا السلاح، وكسروا باب البلد، ودخله النصرة. واقترحوا على النصرة أشياء منها إعادة التأذين بحي على خير العمل، محمد وعلي خير البشر، فأجابهم ونزل في داره.
ثم عوفي نور الدين وتوجه النصرة إلى حران، وكان قد وليها، وقدم نور الدين دمشق.
سنة ثلاث وخمسين وخمسمائة
الإتفاق بين ملكشاه وأخيه وقع الإتفاق بين ملكشاه وأخيه محمد شاه، وأمده بعسكر ففتح به خوزستان، ودفع عنها شملة التركماني.
زيارة المقتفي مشهد الحسين وفي ربيع الآخر زار المقتفي مشهد الحسين رضي الله عنه، ومضى إلى واسط، وعبر في سوقها.
إنفاق الوزير على مرضه وكان الوزير مريضاً، فأنفق في مرضته نحو خمسة آلاف دينار لابن التلميذ الطبيب حمله.
خروج الخليفة إلى المدائن

وخرج الخليفة إلى المدائن، ثم خرج مرة أخرى إلى المدائن. وخرج يوم الفطر. وكان موكبه بتجمل وحشمة لم يعهد مثلها من الإعمار.
وقوع المطر ووقع في شوال مطر وبرد أكبر من البيض.
حروب الغز وأما خراسان فكانت الغز قد شبعوا، وسكنت سورتهم، واستوطنوا بلخ، وتركوا النهب. واتفقوا على طاعة الخاقان محمود بن محمد ابن أخت سنجر، وأتابكه الأمير أي به، فلما دخل شعبان سارت الغز إلى مرو، فنهض لحربهم الأمير المؤيد، فظفر بهم، وقتل بعضهم، فدخلوا مرو. فجاء خاقان من سرخس، وأنضم إليه المؤيد، فالتقوا في شوال، فكان بينهم مصاف لم يسمع بمثله، وبقي القتال يومين. وتواقعوا مرات عديدة وانهدم الغز ثلاث مرات، ثم يعودون للقتال، فلما طلع الضوء من الليلة الثانية انجلت الحرب عن هزيمة الخراسانية، وظفر الغز بهم قتلاً وأسراً وعادوا إلى مرو، وقد استغنوا عن الظلم المفرط فشرعوا في العدل وإكرام العلماء.
ثم أغاروا على سرخس وأخربوا رساتيقها، وعملوا كل شر. وقتل من أهل سرخس نحو من عشرة آلاف نفس، وعادوا إلى مرو، وتقهقر الخاقان بعساكره إلى جرجان. فلما دخلت سنة أربع بعث إليه الغز يسألونه القدوم ليملكوه كما كان فلم يركن إليهم.
فأرسوا يطلبون ابنه جلال الدين محمد. وترددت الرسل، فبعث إليهم ابنه، ولما اطمأن هو سار إليهم؛ وكان مستضعفاً معهم في السلطنة.
حج ابن الجوزي قال ابن الجوزي: وحججت فيها، وتكلمت بالحرم مرتين.
مصرع الإسماعيلية الخراسانية وفيها مصرع الإسماعيلية الخراسانيين. وذلك أنهم نزلوا في ألف وسبعمائة رجل على زوق كبير للتركمان، فلم يجدوا به الرجال، فسبوا الذرية، وحازوا الزوق، وقتلوا الرجال وأحرقوا الأشياء الثقيلة. وبلغ الخبر عسكر التركمان، فأسرعوا فأدركوا الإسماعيلية لعنهم الله، وهم يقتسمون الغنيمة، فأحاطوا بهم ووضعوا فيهم السيف، وألقى الله الذل على الإسماعيلية، واستولى عليهم القتل والأسر، فلم ينج منهم إلا تسعة أنفس. قاله ابن الأثير.
غارة جيش مصر على غزة وعسقلان وفي صفر خرج جيش من مصر فأغاروا على غزة، وعسقلان، ونواحيها، فالتقاهم الفرنج، فانتصر المصريون، ووضعوا في الفرنج السيف بحيث لم يفلت إلا الشريد، ورجعوا بالغنائم.
غارة نور الدين على صيدا وخرج نور الدين من دمشق بآلات الحرب مجداً في جهاد الفرنج، وأغار عسكره على أعمال صيدا، فقتلوا خلقاً.
السيل الأحمر وفي أول تموز جاء سيل أحمر ببرد كما يجيء في الشتاء، وكثر التعجب منه.
نجاة نور الدين بعد انهزام عسكره ثم التقى نور الدين الفرنج، فانهزم عسكره، وثبت هو ساعة، ثم ولى العدو خوفاً من كمين يكون للمسلمين، ونجى الله نور الدين وسلمه.
تحريض نور الدين على فرض الرسوم وفي رجب تجمع قوم من الظلمة وعزموا على تحريض نور الدين على إعادة ما كان أبطله، وتملك دمشق من رسوم دار البطيخ والأنهار، وضمنوا القيام بعشرة آلاف دينار حتى أجيبوا إلى ما راموه، وعسفوا الناس، ثم أبطل نور الدين ذلك كله بعد أربعين يوماً.
خروج ملك القسطنطينية لقتال المسلمين وفيها بدر ملك الروم من القسطنطينية بجيوشه، وقصد ممالك الإسلام، ووصلت خيله غائرة على أعمال أنطاكية، فتأهب المسلمون للجهاد.
سنة أربع وخمسين وخمسمائة
الرضا عن ترشك فيها وقع ترشك ولم يشعر به إلا وقد ألقى نفسه تحت التاج ومعه كفن، فوقع الرضا عنه.
انتهاب الغز نيسابور وفيها عاد الغز ونهبوا نيسابور، وكان بها ابن أخت سنجر، فهرب إلى جرجان.
وقوع الخليفة وفيها سافر الخليفة إلى واسط، فرماه فرسه، وشج جبينه بقبيعة السيف.
وقوع البرد ووقع برد كبار أهلك أماكن.
وذكر أنه كان في البرد ما وزنه خمسة أرطال ونحو ذلك.
وقيل إنهم رأوا بردة فيها تسعة أرطال.
وفيها كان الغرق ببغداد، ووقع بعض سورها، وسقطت الدور.
قال ابن الجوزي: لم نعرف دربنا إلا بمنارة المسجد، فإنها لم تقع. وغرقت مقبرة الإمام أحمد، وخرجت الموتى على وجه الماء، وكانت آية عجيبة.
أخذ عبد المؤمنين المهدية بالأمان وفيها سار عبد المؤمن في نحو مائة ألف فنازل المهدية، فحاصرها براً وبحراً سبعة أشهر، وأخذها بالأمان.
غرق الفرنج وركب الفرنج في البحر قاصدين صقلية في الشتاء، فغرق أكثرهم.
وكان ملك الفرنج قال:

إن قتل عبد المؤمن نصارى المهدية فلأقتلن من عندي من المسلمين بصقلية. ولعل أكثر رعيته بصقلية مسلمون، فأهلك الله النصارى بالغرق. وكان مدة ملكهم للمهدية اثنتي عشرة سنة، ودخلها عبد المؤمن يوم عاشوراء سنة خمسين فبقي بها أياماً. وكان قد افتتح تونس، فنازلها أسطوله في البحر ستون شينياً، وأخذها بالأمان على مشاطرة أهلها أموالهم، لكونه عرض عليهم أولاً التوكيد والأمان، فأبوا عليه. وبعدها افتتح المهدية.
القتال بين العلوية والشافعية وكان رئيس نيسابور هو نقيب العلويين ذخر الدين زيد بن الحسن الحسيني، فقتل بعض أصحابه أبو الفتوح الفستقاني الشافعي، فبعث إلى رئيس الشافعية مؤيد الدين الموفقي يطلب منه القاتل ليقتص منه، فامتنع المؤيد وقال: إنما حكمك على العلوية. فخرج النقيب وقصد الشافعية، فاقتتلوا وقتل جماعة، وأحرق النقيب سوق العطارين وسكة معاد، وعظم البلاء. ثم جمع المؤيد جموعاً وجيش، والتقى هو والعلوية في شوال سنة أربع، واشتد الحرب، وأحرقت المدارس والأسواق. واستمر القتل بالشافعية، فالتجأ المؤيد إلى قلعة فرخك، وخربت نيسابور بسبب هذه المصيبة الكبرى. وأما المؤيد أبه الأمير فإنه جرت له فصول وأسر، ثم هرب، وقدم نيسابور، فنزل إليه المؤيد رئيس الشافعية، وتحصن العلوي بنيسابور، واشتد الخطب على المعترين الرعية، وتمنوا الموت، وسفكت الدماء، وهتكت الأستار، وخربوا ما بقى من البلد، وبالغ الشافعية في الإنتقام، وخربوا مدرسة الحنيفة، واستؤصلت نيسابور، فلا حول ولا قوة إلا بالله. هذا ملخص ما نقله ابن الأثير في كامله.
الخلاف بين قطب الدين مودود وأمير ميران ومرض نور الدين في آخر الماضية وأول سنة أربع وضعف، فعهد بالأمر بعده لأخيه قطب الدين مودود صاحب الموصل. وقال: ابن أخي أمير ميران لا أرتضيه لتولية أمور المسلمين لسوء أفعاله وأخلاقه. فحلفت له الأمراء وكاتب جماعة من الكبار أمير ميران يحثونه على المجيء ليستولي على الشام، فبادر وقطع الفرات، فبعث أسد الدين عسكراً فردوه. وبلغ صاحب الموصل الخبر، فبعث وزيره كمال الدين محمد بن علي الجواد، فدخل دمشق في أحسن زي، وأبهى تجمل، وهو حميد الخلال، كثير الإنفاق في وجوه البر فصادف نور الدين قد عوفي.
الزلازل بدمشق وجاءت بدمشق زلازل مهولة صعبة، فسبحان من حركها وسكنها.
مصالحة نور الدين ملك القسطنطينية وصالح نور الدين ملك الروم القادم من القسطنطينية وأجيب ملك الروم إلى ما التمسه من إطلاق مقدمي الفرنج، فأطلقهم نور الدين، فبعث لنور الدين عدة أثواب مثمنة وجواهر، وخيمة من الديباج، وخيلاً، ورد إلى بلاده، ولم يؤذ أحداً. واطمأن المسلمون.
إقامة نور الدين سماطاً لقطب الدين وجاء الخبر إلى دمشق بأن الملك نور الدين صنع لأخيه قطب الدين ولجيشه الذين قدموا للجهاد في يوم جمعة سماطاً عظيماً هائلاً، تناهى فيه بالاستكثار من ذبح الخيل والبقر والأغنام، بحيث لم يشاهد مثله. وقام ذلك بجملة كثيرة. وفرق من الخيل العربية جملة، ومن الخلع شيئاً كثيراً. وكان يوماً مشهوداً.
تسليم حران لزين الدين ثم توجه إلى حران وانتزعها من يد أخيه أمير ميران، وسلمها إلى الأمير زين الدين علي إقطاعاً له.
إلى هنا زدته من " تاريخ ابن القلانسي " .
أسر ابن أخت ملك الروم وفيها جمع ملك الروم جمعاً عظيماً، وقصد الشام، فضاق بالمسلمين الأمر، فنصر الله تعالى، وأسر ابن أخت ملكهم، وغنم المسلمون، وعادوا خائبين.
موت محمد شاه وفيها مات محمد شاه ابن السلطان محمود الذي حاصر بغداد. مات بهمذان.
خروج عبد المؤمن إلى بلاد إفريقية قال عبد المنعم بن عمر المغربي في أخبار ابن تومرت: وفي سنة أربع وخمسين توجه أمير المؤمنين عبد المؤمن إلى بلاد إفريقية، فتجهز في مائة ألف فارس محصاة في ديوانه، ومعهم من السوقة والصناع والأتباع أضعافهم مراراً.
قال: وكان هذا الجمع الحفل يمشون بين الزروع في الطرق الضيقة، فلا يكسرون سنبلة، ولا يطؤونها من هيبة الأمير، وكان حملهم وأسواقهم مسافة فرسخين، وكلهم يصلون الخمس وراء إمام واحد بتكبيرة واحدة، ولا يتخلف أحد عن الصلاة إذا قامت، كائناً من كان من أصناف الجيش والسوقة وغيرهم.

وكان عبد المؤمن يسير وحده منفرداً أمام الجيوش ليس معه فارس إلا ابنه ولي عهده وراءه. وحوله من عبيده السودان ألوف بالرماح والدرق.
قال: ولم يكن في دولته أحد يسمى بالأمير ولا بالوالي، وإنما يسمون الطلبة لأنها دولة مبنية على العلم، ومن دون الطلبة يسمون الحفاظ. وأما أولاد أمير المؤمنين فيسمون بالسادة. ولا يجتمع الناس عنده فينصرفون إلا عن دعاء منه، ويؤمن الحاضرون. وما لبس إلا ثياب الصوف طول عمره
سنة خمس وخمسين وخمسمائة
سلطنة سليمان شاه فيها أفرج علي كوجك عن سليمان شاه بن محمد وسلطنه وخطب له، وبعثه إلى همذان؛ وذهب ابن أخيه ملكشاه بن محمود إلى أصبهان طالباً للملك، فمات بها.
منع المحدثين من السماع بجامع القصر وفيها منع المحدثون من السماع في جامع القصر لأن بعض الأحداث قرأوا شيئاً من الصفات وأتبعوه بذم المناوئين، فمنعوا.
وفاة المقتفي لأمر الله وفي ثاني ربيع الأول توفي المقتفي لأمر الله، وطلبت الناس نصف النهار لبيعه المستنجد بالله، فأول من بايعه عمه أبو طالب ثم أخوه أبو جعفر، وكان أسن من أخيه المستنجد، ثم بايعه ابن هبيرة، وقاضي القضاة.
الخطبة لرسلان شاه وفي شوال اتفق الأمراء. بهمذان على القبض على سليمان شاه وخطبوا لرسلان شاه ابن طغرل.
العفو عن علي كوجك وفيه ورد علي كوجك إلى بغداد قاصداً للحج، فخلع عليه وعفي عنه ما أسلف من حصار بغداد مع محمد شاه.
وفاة قاضي القضاة الثقفي وولي قضاء القضاة أبو جعفر الثقفي، وعزل أبو الحسن علي بن أحمد الدامغاني فلم يبق الثقفي إلا أشهراً ومات، فولي مكانه ولده جعفر.
موت الفائز وفيها مات الفائز خليفة مصر، وعاش عشر سنين أو أكثر، وكان صبياً. وقام بعده العاضد آخر الخلفاء الباطنية.
عمارة المؤيد نيسابور وأما نيسابور فشرع في عمارتها المؤيد أي أبه، واستقل بمملكتها، وأحسن إلى الناس، فتراجعت بعض الشيء.
سنة ست وخمسون وخمسمائة
قطع خطبة سليمان شاه في المحرم قطعت خطبة سليمان شاه من المنابر، ثم خطب لأرسلان شاه.
الخطبة لأرسلان شاه قال ابن الأثير: لما قتل سليمان شاه أرسلوا إلى إيلدكز صاحب أران وأكثر أذربيجان، فطلبه الأمير كردباز ليخطب لأرسلان الذي معه. وكان إيلدكز قد تزوج بأم أرسلان، وولدت له البهلوان بن إيلدكز. وكان إيلدكز أتابكه وأخوه لأمه البهلوان حاجبه.
وكان إيلدكز مملوكاً للسلطان مسعود، فأقطعه أران وبعض أذربيجان، ووقع الاختلاف، فلم يحضر إيلدكز عند فرقتهم أصلاً. وعظم شأنه، وجاءته الأولاد من أم السلطان أرسلان فسار إيلدكز في العساكر، وهم نحو من عشرين ألفاً، ومعه أرسلان بن طغرل بن محمد ملكشاه فتلقاهم ابن كردباز، وأنزله بهمذان في دار السلطنة، وخطب لأرسلان.
ثم بعثوا إلى بغداد يطلبون له السلطنة، فأهين رسولهم.
وكان قد تغلب على الري الأمير إينانج، وقوي حاله، فصالحه، إيلدكز، وزوج ولده البهلوان بابنة إينانج وزفت إليه بهمذان.
إنهزام البهلوان ثم التقى البهلوان وصاحب مراغة اقسنقر، فانهزم البهلوان فجاء إلى همذان على أسوأ حال.
النهب والإحراق بنيسابور وفيها كثر اللصوص والحرامية بنيسابور، ونهبوا دور الناس نهاراً وجهاراً، فقبض المؤيد على نقيب العلويين أبي القاسم زيد الحسيني وعلى جماعة، وقتل جماعة، وخربت نيسابور. ومما خرب سبع عشرة مدرسة للحنفية، وأحرقت خمس خزائن للكتب، ونهبت سبع خزائن، وبيعت بأبخس الأثمان. وخرب مسجد عقيل.
الخوف من الفتنة بين الرافضة والسنة وانتشر في هذه الأيام، وقت عاشوراء، الرفض والتسنن حتى خيف من فتنة تقع.
ركوب المستنجد للصيد وفيه ركب المستنجد بالله وراح إلى الصيد، ثم بعد أيام خرج أيضاً إلى الصيد.
الرخص ببغداد وكان الرخص كثيراً ببغداد، فأبيع اللحم أربعة أرطال بقيراط، والبيض كل مائة بقيراط.
مقتل الصالح طلائع بن رزيك وفيها كان مقتل الملك الصالح طلائع بن رزيك، واستولى على مصر شاور.
سنة سبع وخمسين وخمسمائة
رجوع الحاج العراقي فمن الحوادث فيها أن الحاج العراقي وصلوا مكة، فلم يدخل أكثرهم لفتن جرت، وإنما دخلت شرذمة، ورجع أكثر الناس بلا حج.
خروج الخليفة للصيد وفيها خرج الخليفة للصيد على طريق واسط.
الحريق ببغداد

ووقع فيها حريق عظيم ببغداد، احترق سوق الطير، والبزوريين وإلى سوق الصفر وإلخان، واحترق كثير من الطيور.
انتصار المسلمين على الكرج وفيها كان مصاف كبير وحرب شديد بين جيوش أذربيجان، وأرمينية، وبين الكرج، فنصر المسلمون، وغنموا ما لا يحد ولا يوصف.
سنة ثمان وخمسين وخمسمائة
عودة الحجيج جاءت الأخبار بما تم على الحجيج، عاث عبيد مكة في الركب، فثار عليهم أصحاب أمير الحاج، فقتلوا منهم جماعة، فردوا إلى مكة وتجمعوا، ثم أغاروا على جمال الحاج، فانتهبوا نحواً من ألف جمل، فركب أمير الحاج وجنده بالسلاح، ووقع القتال وقتل طائفة. ثم جمع الأمير الناس، ورجع بهم ولم يطوفوا.
بناء كشك الخليفة والوزير وفيها بني ببغداد كشك للخليفة وكشك للوزير، وأنفق عليهما مبلغ عظيم.
ثورة بني خفاجة وثار بنو خفاجة بالعراق، فعاثت وأفسدت. وكانت القوافل تؤخذ إلى باب الحربية.
قتل العادل بن الصالح طلائع وفيها قتل العادل بن الصالح طلائع بن رزيك، وقام بعده شاور.
استيلاء المؤيد على بسطام ودامغان وفيها سار المؤيد أي أبه صاحب نيسابور، فاستولى على بسطام، ودامغان، واستعمل عليهما مملوكه تنكز.
انتصار المؤيد على صاحب مازندران وفيها التقى المؤيد وصاحب مازندران وانتصر المؤيد.
الخلع للمؤيد وفيها بعث السلطان أرسلان بن طغرل خلعاً وألوية معقودة وتقادم إلى المؤيد، وأمره أن يهتم باستيعاب بملك خراسان، فلبس الخلع.
وكان السبب في ذلك شمس الدين إيلدكز أتابك السلطان. وكان إيلدكز هو الكل، وبينه وبين المؤيد ود وإخاء. وكانت الخطبة في مرو، وبلخ، وهراة وهذه البلاد للغز سوى هراة، فإنها بيد أيتكين وهو مسالم للغز.
مقتل صاحب الغور وفيها قتل صاحب الغور سيف الدين محمد.
نجاة نور الدين عند حصن الأكراد وفيها جمع نور الدين جيشه، وسار لغزو الفرنج، ونزل تحت حصن الأكراد ومن عزمه محاصرة طرابلس، فتجمعت الفرنج وكبسوا المسلمين، فلم يشعر الترك إلا بظهور الصلبان من وراء الجبل، فبعثوا إلى نور الدين يعرفونه، وتقهقروا فرهقتهم الفرنج بالجملة فهربوا، والفرنج في أقفية الترك، إلى المخيم النوري، فلم يستمكن المسلمون من الأهبة، فوقع فيهم القتل والأسر، وقصدوا خيمة السلطان نور الدين وقد ركب فرسه، وطلب النجدة، فلدهشته ركب والشبحة في رجل الفرس، فنزل كردي فقطعها، فنجا نور الدين، وقتل ذلك الكردي. ونزل نور الدين على بحيرة حمص وقال: والله لا أستظل بسقف حتى آخذ بالثأر. وأحضر الأموال والأمتعة، ولم شعث عساكره.
القضاء على بني أسد وفيها أمر المستنجد بقتال بني أسد أصحاب الحلة وإجلائهم عن العراق، فتجمع لحربهم عدة أمراء وخلق من العسكر، فخذلت بنو أسد وزالت دولتهم، وقتل منهم نحو أربعة آلاف، وتفرق الباقون، وقطع دابرهم. ولم يبق في هذا الوقت أحد يعرف بالعراق من الأسديين.
سنة تسع وخمسين وخمسمائة
مقتل بعض اللصوص وفيها خرج ببغداد تسعة من اللصوص فقتلوا.
كسرة الفرنج وفيها كسر نور الدين الفرنج كسرة هائلة وأخذ الإبرنس والقومص أسيرين.
قتل الملك المنصور ضرغام وفيها جهز نور الدين جيشاً عليهم أسد الدين شيركوه إلى مصر نجدة لشاور، لكونه قصده واستجار به. فأول دخولهم قتل الملك المنصور ضرغام الذي كان قد قهر شاور، وأخذ وزارة مصر منه في آخر العام الماضي.
تمكن شاور من مصر ثم تمكن شاور ولم يلتفت على شيركوه، فاستولى على بلبيس وأعمال الشرقية.
استنجاد شاور بالفرنج أرسل شاور يستنجدبالفرنج، فسارعوا إليه، وبذل لهم ذهباً عظيماً، فجاءوا من القدس والسواحل، والتجأ شيركوه وعسكر الشام إلى بلبيس، وجعلها ظهراً له، وحصروه ثلاثة أشهر ومنعته مع قصر سورها وعدم خندق لها. فبينا هم كذلك إذ أتاهم الفرنج أن نور الدين أخذ حصن حارم منهم وسار إلى بانياس، فسقط في أيديهم، فهموا بالعودة إلى بلادهم ليحفظوها، وطلبوا الصلح مع شيركوه، فأجابهم لقلة الأقوات عليه، وسار إلى الشام سالماً.
وقعة حارم

وفيها وقعة حارم، وذلك أن نجم الدين ألبى الأرتقي صاحب ماردين نازل حارم ونصب عليها المجانيق، فجاءتها نجدات الفرنج من كل ناحية، واجتمع طائفة من ملوكهم، وعلى الكل بيمند صاحب أنطاكية، فكشفوا عن حارم، وترحل عنها صاحب ماردين، فقصدهم نور الدين رضي الله عنه، فالتقى الجمعان، فحملت الفرنج على ميمنة الإسلام فهزمتها، فيقال إنهم انهزموا عن خديعة قررت، فتبعتهم الفرنج الفرسان، فمال المسلمون من الميسرة، فحصدت رجاله الفرنج؛ ثم ردت الفرسان عليهم اللعنة، فأحاط بهم المسلمون، واشتدت الحرب، وطاب القتل في سبيل الله، وكثر القتل في الفرنج والأسر، فكان في جملة الأسرى سلطان أنطاكية، وصاحب طرابلس، والدوك مقدم الروميين، وابن جوسلين. وزادت عدة القتلى منهم على عشرة آلاف، فلله الحمد على هذا الفتح المبين.
فتح قلعة بانياس ثم سار نور الدين بعد أن افتتح حارم، فافتتح قلعة بانياس في آخر السنة. وكان لها بيد الفرنج ستة عشر عاماً. ولما عاد منها إلى دمشق، قال ابن الأثير: كان في يده خاتم بفص ياقوت يسمى الجبل لكبره وحسنه، فسقط من يده في شعرة بانياس، فنفذ وراءه من فتش عليه فلقيه، فقال فيه بعض الشعراء:
إن يمتري الشكاك فيك بأن ال ... مهدي مطفئ جمرة الدجال
فلعودة الجبل الذي أضللته ... بالأمس بين غياطل وجبال
في أبيات.
مقتل الملك أيتكين وفيها قتل الملك أيتكين صاحب هراة في مصاف بينه وبين عسكر الغور.
استيلاء ملك مازندران على قومس وبسطام وفيها استولى ملك مازندران على قومس، وبسطام، بعد أن هزم زنكر مملوك المؤيد أي أبه.
رجوع ملك القسطنطينية بالخيبة وفيها سار ملك القسطنطينية، لعنه الله، بجيش عرمرم وقصد الإسلام والبلاد التي لقلج أرسلان وابن دانشمند، فكان التركمان يبيتونهم ويغيرون عليهم بالليل حتى قتلوا منهم نحواً من عشرة آلاف، فرجعوا خائبين. وكفى الله شرهم، وطمع المسلمون فيهم، وأخذوا لهم عدة حصون.
سنة ستين وخمسمائة
القبض على الأمير ثوبة البدوي فيها خرج الخليفة إلى الصيد، فقبض على الأمير ثوبة البدوي، وسجن ثم أهلك، وكان قد واطأ عسكر همذان على الخروج.
مولد أربعة توائم وفي يوم النحر ولدت امرأة من درب بهروز يقال لها بنت أبي العز الأهوازي أربع بنات، ولم يسمع مثل هذا.
طرد الغز عن هراة وفيها كاتب أهل هراة المؤيد صاحب نيسابور، فبعث إليهم مملوكه تنكز، فتسلمها وطرد الغز عن حصارها.
الفتنة بإصبهان وفيها وقعت فتنة عظيمة آلت إلى الحرب بإصبهان بين صدر الدين عبد اللطيف بن الخجندي وغيره من أصحاب المذاهب، وسببها التعصب للمذاهب، فدام القتال بين الفريقين ثمانية أيام، قتل فيها خلق كثير، وأحرق كثير من الدروب والأسواق. قاله ابن الأثير.
بسم الله الرحمن الرحيم
الطبقة السادسة والخمسون وفيات
وفيات سنة إحدى وخمسين وخمسمائة
حرف الألف
أحمد بن أبي المجد صاعد بن أبي الغنائم. الحربي الإسكاف والد عبد الله بن أبي المجد، وهو أخو عمر بن عبد الله الحربي لأمه.
روى عن: أبي طلحة النعالي، والمطرف بن الطيوري، وجماعة.
روى عنه: محمد بن محمد بن ياسين.
وكان صالحاً. حافظاً للقرآن، يؤم الناس، ويغسل الموتى ب....
توفي في شعبان عن سبعين سنة رحمه الله تعالى.
أحمد بن الفرج بن راشد. أبو العباس المدني، ثم البغدادي. قاضي دجيل.
ولد سنة تسعين وأربعمائة، وسمع من: أبي غالب بن رزيق، وغيره.
كتب عنه أبو سعد السمعاني وقال: كان يسمع معنا ولده من القاضي أبي سكر.
أتسز بن محمد بن أنوشتكين. الملك خوارزم شاه أصابه فالج فعالجوه بكل ممكن فلم يبرأ، فأعطوه حرارات عظيمة بغير أمر الطبيب، فاشتد مرضه وخارت قواه ومات في جمادي الأخرة. وكان يقول عند الموت: " ما أغنى عني ماليه، هلك عني سلطانيه " .
وولد في رجب سنة تسعين، وامتدت أيامه.
وتملك بعده ابنه أرسلان فقتل نفراً من أعمامه.
وكان أتسز عادلاً، عافاً عن أموال الرعية، محبباً إليهم، خيراً، ذا إحسان. وكان تحت طاعة السلطان سنجر.
آمنه بنت الشريف أبي الفضل محمد بن عبد الله بن المهتدي بالله الهاشمي. سمعت أبا عبد الله النعالي، وطراد.
كتب عنها: ابن السمعاني

وتوفيت في رجب.
روى عنها: ابن الأخضر إسماعيل بن علي بن الحسين بن أبي نصر. أبو القاسم النيسابوري، ثم الإصبهاني، الصوفي المعروف بالحمامي. شيخ معمر عالي الرواية. ولد في حدود سنة خمسين وأربعمائة. وبكر به أبوه بالسماع.
فسمع: أبا مسلم محمد بن علي بن مهربزد صاحب ابن المقرئ، وأبا منصور بكر بن محمد بن حيد، ومسعود بن ناصر السجزي الحافظ، وأبا الفتح عبد الجبار بن عبد الله بن برزة الواعظ، وأبا سهل حمد بن ولكيز، وأبا بكر محمد بن إبراهيم بن علي العطار، وعبد الله بن محمد الكروني، وأبا طاهر أحمد بن محمد بن عمر النقاش، وأبا بكر بن أسيد، والحسن بن عمر بن يونس، وعائشة بنت الحسن الكورانية؛ وانفرد بالرواية عنهم.
وأول سماعه سنة تسع وخمسين وأربعمائة، وعاش بعدما سمع نيفاً وتسعين سنة. ولعل الذين اتفق لهم هذا لا يصلون إلى عشرة أنفس ليس فيهم الأصم، ولا الطبراني، ولا القطيعي، ولا ابن غيلان، ولا الجوهري، ولا ابن البطر، ولا ابن الحصين، ولا أبو الوقت، ولا السلفي، ولا ابن كليب، ولا الكندي، ولا ابن اللتي.
روى عنه: السلفي، وابن عساكر، وابن السمعاني، وأبو موسى، ويوسف بن أحمد بن إبراهيم البغدادي وقال: أنبأ الشيخ المعمر الممتع بالسمع والبصر والعقل، وقد جاوز المائة، أبو القاسم الصوفي، أنا أبو مسلم محمد بن علي النحوي سنة تسع وخمسين، أنا أبو بكر محمد بن إبراهيم، ثنا عبدان بن أحمد الجواليقي، ثنا عمر بن عيسى، ثنا حماد بن سلمة، عن يعلى بن عطاء، عن وكيع ابن حدس، عن عمه أبي رزين قال: قلت لرسول الله صلى الله عليه وسلم: أين كان ربنا قبل أن يخلق السماوات والأرض؟ قال: كان في غمامة فوقه هواء وتحته هواء.
قلت: أنا به جماعة، عن محمد بن عبد الواحد المديني، أن أبا القاسم إسماعيل أخبرهم، فذكره مثله، إلا أن عندنا عمر بن موسى، وهو الصحيح.
روى عنه أيضاً: أبو المجد زاهر بن أبي طاهر الثقفي، وعبد الخالق بن أسد الدمشقي، وأحمد بن محمد بن أحمد ويرج، وإسماعيل بن ماشاذه، وحمزة بن أبي المطهر الصالحاني، وخضر بن معمر بن الفاخر، وأخوه يوسف، ومحمد بن إبراهيم بن عبد الواحد بن المستملي، ومحمد بن محمود بن خمارتاش الواعظ، ومحمد بن محمود الصباغ، ومودود بن مسعود الفهاد، وأحمد بن محمد الفاريابي، وأحمد بن محمد بن عثمان الإصبهانيون. وآخر من روى عنه محمد بن عبد الواحد المذكور.
وسماع السلفي منه في سنة نيف وتسعين وأربعمائة.
أخبرنا أبو علي الخلال أن كريمة الأسدية أخبرتهم عن عبد الرحيم بن أبي الوفا الحافظ قال: توفي أبو القاسم إسماعيل بن أبي الحسن الحمامي يوم السبت السابع من صفر سنة إحدى وخمسين.
حرف التاء
تركانشاه بن محمد بن تركانشاه. الحاجب أبو المظفر البغدادي المراتبي.
سمع: هبة الله بن أحمد الموصلي ببغداد، والإمام أبا المحاسن الروياني بالري، وجماعة.
وتوفي في رابع عشر ذي القعدة وله سبع وستون سنة.
روى عنه: ابن الأخضر.
حرف الجيم
جابر بن محمد. أبو الحسين اللاذاني، الإصبهاني، القصار.
سمع: أبا منصور بن شكرويه، ورزق الله.
روى عنه: أبو سعد السمعاني، وقال: مات في شوال.
حرف الحاء
حذيفة بن يحيى. أبو بكر البطائحي المقرئ.
شيخ صالح، سمع أبا علي بن المهدي، وأبا طالب الزينبي.
وعنه: السمعاني، وعمر بن طبرزد.
وعاش إحدى وستين سنة.
الحسن بن أحمد بن محمد. أبو علي البحيري، الملقاباذي، النيسابوري.
سمع: أحمد بن محمد الشجاعي، وأبا سعد البحيري.
روى عنه: عبد الرحيم بن السمعاني وقال: توفي في شوال، أو ذي القعدة.
الحسين بن الحسن بن محمد. أبو القاسم بن البن الأسدي، الدمشقي، الفقيه.
سمع: أبا القاسم بن أبي العلاء، وسهل بن بشر، وأبا عبد الله الحسن بن أحمد بن أبي الحديد، وأبا البركات بن طاوس، والفقيه نصر المقدسي وعليه تفقه.
وخلط على نفسه لكنه تاب توبة نصوحاً. وكان حسن الظن بالله. قاله الحافظ ابن عساكر وقال: قال: ولدت في رمضان سنة ست وستين وأربعمائة.
قلت:

روى عنه: هو، وابنه القاسم، والحافظ أبو المواهب بن صصري، وأخوه أبو القاسم بن صصري وهو آخر من حدث عنه، وأبو القاسم بن الحرستاني، وأبو محمد الحسن بن علي بن الحسين الأسدي حفيده، وآخرون.
وتوفي في نصف ربيع الآخر، ودفن بمقبرة باب الفراديس.
حرف السين
سلمان بن مسعود بن الحسن. أبو محمد البغدادي، الشحام.
سمع الكثير بنفسه من: أبي المعالي ثابت بن بندار، وجعفر السراج، والمبارك بن عبد الجبار الصيرفي، وعلي بن محمد العلاف، وطائفة.
وخرج له الحافظ اليونازتي خمسة أجزاء فوائد.
قال أبو سعد السمعاني: سمعت عليه، وهو شيخ صالح، مشتغل بكسبه. توفي في المحرم، وولد سنة سبع وسبعين.
قال ابن الجوزي: قرأت عليه كثيراً من حديثه، وكان من أهل السنة، صحيح السماع.
قلت: روى عنه: عبد الخالق بن أسد، وأبو الحسن محمد بن أحمد القطيعي.
وآخر من روى عنه بالإجازة أبو الحسن بن المقير.
توفي في الثاني والعشرين من المحرم. كذا أرخه السمعاني.
ثم قرأت بخط عمر بن الحاجب قال: سمعت أبا الحسن القطيعي يقول في وفاة سلمان الشحام إنها سهو لأنه أجاز في ذي القعدة من السنة لأبي دحروج، وقرأ عليه فيها في ربيع الأول ابن الخشاب جزءاً.
حرف الشين
شكر بنت سهل بن بشر بن أحمد الإسفرائيني. أمة العزيز.
سمعت بدمشق من: أبيها، وأبي نصر أحمد الطريثيثي.
ومولدها بصور في سنة اثنتين وسبعين.
روى عنها: الحافظ ابن عساكر، وغيره.
وتوفيت بدمشق في جمادى الأولى.
حرف الصاد
صدقة بن محمد بن حسين بن المحلبان. أبو القاسم سبط ابن السياف البغدادي.
شيخ متجمل، ظاهره الخير، وكان على العمائر.
سمع الكثير من: مالك البانياسي، وأبي الفضل بن خيرون، وأحمد بن عثمان بن نفيس الواسطي، وأبي الفضل حمد الحداد.
روى عنه: أبو سعد السمعاني، وجماعة.
وتوفي في وسط جمادى الأولى.
وروى عنه: ابن الأخضر، وعبد الرزاق.
حرف العين
عبد الله بن محمد بن حسين بن المحلبان. الكرجي الأديب، شيخ معمر.
ولد سنة ثمان وخمسين وأربعمائة.
روى عنه: أبو موسى المديني، وقال: سمعت منه بالكرخ.
عبد الحميد بن مظفر بن أحمد. أبو نصر البناء، الصوفي، الهروي.
سمع: حاتم بن محمد الأزدي، ومحمد بن أبي عمر النرسي، والحسين بن محمد الكتبي.
حدث ببغداد، وسمع منه: أبو سعد السمعاني.
قلت: عاش نيفاً وتسعين سنة.
عبد السميع بن أبي تمام عبد الله بن عبد السميع. الهاشمي، أبو المظفر الواسطي. من ذرية جعفر بن سليمان الأمير.
قرأ القرآن على: المبارك بن محمد بن الرواس، وأحمد بن محمد بن العكبري، والقلانسي.
ورحل إلى بغداد فقرأ على: أبي الخطاب الجراح، وثابت بن بندار.
وسمع من: جعفر السراج.
قرأ عليه بحرف أبي عمرو أبو محمد بن سكينة.
وأخذ عنه: السمعاني.
ولد سنة ست وستين وأربعمائة. وكان عابداً، صواماً، مات رحمه الله في ذي القعدة.
عبد القادر بن عبد الله بن حسين. أبو الفرج الشيباني، الحلبي، الشاعر المعروف بالوأواء.
له ديوان مشهور. تردد إلى دمشق غير مرة، وأقرأ بها النحو. وكان حاذقاً به. وصنف " شرح المتنبي " ، ومدح جماعة من الأكابر.
توفي في شوال بحلب. وكان من فحول الشعراء.
عبد الملك بن محمد بن هشام بن سعد. الإمام أبو الحسن بن الطلاء، القيسي، الشلبي. من كبار أئمة الأندلس. كان أبوه طلاء في اللجم.
وسمع أبو الحسن من: أبي عبد الله بن شبرين، وأبي الحسين بن الأخضر، وأبي محمد بن عتاب، وأبي الحسن شريح، وأبي بحر بن العاص، وأبي الوليد بن ظريف، وخلق كثير.
أجاز له: أبو عبد الله بن الطلاع، وأبو علي الغساني، وأبو القاسم الهوزني.
وأجاز له من بغداد أبو الفضل بن خيرون، وغيره.
قال أبو عبد الله الأبار: وكان من أهل العلم بالحديث والعكوف عليه، مع المعرفة باللغة والآداب والنسب والمشاركة في الأصول.
ولي خطابة مدينة شلب مدةً.
وتوفي في صفر.
وكان مولده في سنة خمسٍ وسبعين وأربعمائة.
قال: وأجاز روايته لجميع المسلمين قبل موته بيومين.
عبد الواسع بن المؤمن بن أميرك. أبو محمد الهروي الصيرفي.
شيخ صالح، عابد، قانت.

سمع الكثير من: شيخ الإسلام عبد الله الأنطاكي، وأبي العطاء عبد الرحمن الجوهري، وأبي عامر الأزدي، وجماعة.
قال عبد الرحيم بن السمعاني: سمعت منه قدر خمسة عشر جزءاً من أمالي الأنصاري.
وتوفي رحمه الله في خامس رمضان.
عتيق بن أحمد بن عبد الرحمن. أبو بكر الأزدي، الأندلسي، الأوريولي.
حج سنة تسع وثمانين وأربعمائة، ولقي بمكة أبا الفوارس طراد الزينبي فسمع منه، وطال عمره، وتفرد عنه في الأندلس بالرواية.
وقد حج سنة عشرين وخمسمائة أيضاً، وجاور.
وسمع من: أبي عبد الله الرازي صاحب " السداسيات " ، وزين العبدري، وزاهر الشحامي، وجماعة من القادمين للحج.
قال الأبار: وكان ثقة، معتنياً بالرواية.
روى عنه: أبو طاهر السلفي، وأبو القاسم بن بشكوال، وأبو عمر بن عياد، وأبو بكر بن أبي ليلى، وغيرهم.
وكان مولده بأوريوله سنة 467 وبها توفي.
قلت: رواية السلفي عنه في " الوجيز " له: وسمع منه السمعاني بمكة مجلساً.
العزيز بن محمد بن أحمد بن محمد بن صاعد بن محمد. القاضي أبو المفاخر الصاعدي، النيسابوري. قاضي نيسابور.
ولد سنة إحدى وثمانين وأربعمائة.
وسمع: أبا بكر بن خلف، وأبا القاسم عبد الرحمن الواحدي، وعلي بن محمد الجوزجاني، وغيرهم.
وبكروا به وسمعوه حضوراً.
روى عنه: عبد الرحيم بن السمعاني، وقال: توفي في صفر.
علي بن أحمد بن الحسن بن محمويه. الإمام أبو الحسن اليزدي، الشافعي، المقرئ، المحدث، الزاهد، نزيل بغداد.
ولد بيزد في سنة ثلاث وسبعين وأربعمائة ظناً.
وسمع: الحسين بن الحسن بن جوانشير، وأبا المكارم محمد بن علي الفسوي، ومحمد بن الحسين بن بلوك.
ورحل إلى إصبهان فقرأ بها على: أبي الفتح أحمد بن محمد الحداد، وأبي سعد المطرز، وأبي علي الحداد.
وسمع من: أحمد بن محمد بن الحافظ أبي بكر بن مردويه.
وسمع بهمذان من: ناصر بن مهدي المشطبي، وبالدون من عبد الرحمن بن حمد الدوني.
ودخل بغداد سنة خمسمائة فسمع بها: الحسين بن الطيوري، وأبا القاسم علي بن الحسين الربعي، وأبا سعد بن خشيش، وأبا الحسن العلاّف، وجماعة.
وتفقه على الإمام أبي بكر الشاشي. ورحل إلى واسط، وتفقه على قاضيها أبي علي الفارقي.
وسمع بالكوفة، والبصرة، والحجاز. وصنف في الفقه، والحديث، والزهد.
وحدثت " بسنن النسائي " ، عن الدوني.
قال أبو سعد السمعاني: فقيه، فاضل، زاهد، حسن السيرة، عزيز النفس، سخي بما يملك، قانع بما هو فيه، كثير الصوم والعبادة. صنف تصنيفاً في الفقه، وأورد فيها أحاديث بأسانيده. سمعت منه وسمع مني. وكان حسن الأخلاق دائم البشر، متواضعاً. وكان له عمامة وقميص بينه وبين أخيه، إذا خرج ذاك قعد ذا، وإذا خرج ذا قعد الآخر.
وقال ابن النجار في " تاريخه " : كان من أعيان الفقهاء مشهوري العباد.
سمعت أبا يعلى حمزة بن علي يقول: كان شيخنا أبو الحسن اليزدي يقول لنا: إذا مت فلا تدفنوني إلا بعد ثلاث، فإني أخاف أن يكون بي سكتة.
وكان جثيثاً صاحب بلغم. وكان يصوم رجب، فلما كان سنة موته قبل رجب بأيام قال: قد رجعت عن وصيتي، ادفنوني في الحال، فإني رأيت النبي صلى الله عليه وسلم في النوم وهو يقول: يا علي، صم رجب عندنا.
قال: فمات ليلة رجب.
قال: وقرأت بخط أحمد بن شافع وفاته في تاسع عشر جمادى الآخرة؛ وقال: زادت مصنفاته على خمسين مصنفاً.
قلت: روى عنه: ابن السمعاني، وعبد الخالق بن أسد، وعبد الملك بن ياسين الدولعي الخطيب، وعلي بن أحمد بن سعيد الواسطي الدباس وقرأ عليه القراءآت، وأبو أحمد عبد الوهاب بن سكينة، وعبد العزيز بن الأخضر، وآخرون.
علي بن الحسين بن عبد الله. أبو الحسين الغزنوي الواعظ، نزيل بغداد.
سمع بغزة من حمزة بن الحسين القايني " صحيح البخاري " بروايته عن العيار.
وسمع بغداد: أبا سعد بن الطيوري، وابن الحسين.
قال أبو الفرج بن الجوزي: كان مليح الإيراد، لطيف الحركات، بنت له زوجة المستظهر بالله رباطاً بباب الأزج أوقفت عليه الوقوف، وصار له جاه عظيم لميل الأعاجم إليه.
وكان السلطان يأتيه ويزوره والأمراء والأكابر. وكثرت عنده المحتشمون والقراء، واستعبد كثيراً من العلماء والفقراء بنواله وعطائه. وكان محفوظه قليلاً.
وسمعته يقول:

حزمة حزن خير من أعدال أعمال.
وقال ابن السمعاني: سمعته يقول: رب طالب غير واجد، وواجد غير طالب.
وقال: نشاط القائل على قدر فهم المستمع.
وقال ابن الجوزي: كان يميل إلى التشيع ويدل بمحبة الأعاجم له، ولا يعظم بيت الخلافة كما ينبغي، فسمعته يقول: تتولانا وتغفل عنا، فما تصنع بالسيف إذا لم تكن قتالاً، فغير حلية السيف وضعها لك خلخالاً. ثم قال: تولي اليهود فيسبون نبيك يوم السبت، ويجلسون عن يمينك يوم الأحد. ثم صاح: اللهم هل بلغت.
قال: فبقيت هذه النفوس حتى منع من الوعظ. ثم قدم السلطان مسعود، فجلس بجامع السلطان، فحدثني فقيه أنه لما جلس قال لما حضر السلطان: يا سلطان العالم، محمد بن عبد الله أمرني أن أجلس، ومحمد أبو عبد الله منعني أن أجلس، يعني المقتفي.
وكان إذا نبغ واعظ سعى في قطع مجلسه. وكان يلقب بالبرهان. فلما مات السلطان أهين الغزنوي، وكان معه قرية فأخذت منه، وطولب بمغلها عند القاضي. وحبس ثم أطلق، ومنع من الوعظ.
وتشفع في أمر القرية، فقال المقتفي: ألا ترضى أن نحقن دمه؟ ما زال الغرنوي يلقى الذل بعد العز الوافر.
وتوفي في المحرم.
وهو والد المسند أبي الفتح أحمد بن علي الغزنوي، راوي الترمذي.
علي بن حيدرة بن جعفر بن المحسن.أبو طالب الحسيني، العلوي، الشريف الدمشقي، نقيب العلويين. سمع: أبا القاسم بن أبي العلاء المصيصي، والفقيه نصر بن إبراهيم.
روى عنه: ابن عساكر، وولده القاسم، وأبو المواهب، وأبو القاسم ابنها صصرى، وغيرهم.
وهو راوي السابع من " فضائل الصحابة لخيثمة.
توفي في جمادى الآخرة، ودفن بمقابر باب الصغير.
علي بن أبي تراب بن فيروز. أبو الحسن الزنكوي، ثم البغدادي، الخياط.
سمع: أبا الفضل محمد بن عبد السلام، وأبا الحسين بن المبارك بن الصيرفي.
قال ابن السمعاني: كتب لي جزءاً عن شيوخه، وقرأته عليه وولد سنة أربع وسبعين.
ومات في ثاني ربيع الأول.
حرف الميم
محمد بن عبد الله بن خيرة. أبو الوليد القرطبي.
قال ابن بشكوال: روى عن جماعة من شيوخنا وصحبنا عندهم، وكان من جلة العلماء الحفاظ، متفنناً في المعارف كلها، جامعاً لها، كثير الدراية، واسع المعرفة، حافل الأدب.
وتوفي بزبيد في شوال، وله اثنتان وستون سنة.
محمد بن عبد الخالق. الإمام أبو المحامد السمرقندي، الكندي.
ورع، عارف بالفقه، له حلقة إشغال.
كتب عنه أبو سعد السمعاني. وكندي من قرى سمرقند.
محمد بن عبيد الله بن سلامة بن عبيد الله بن مخلد. أبو عبد الكرخي، البغدادي، الرطبي، من كرخ جدان، لا كرخ بغداد وهو ابن أخي الكرخي القاص أبي العباس أحمد بن سلامة ابن الرطبي.
كان أحد الشهود المعدلين. كان جميل الأمر، لازماً بيته، مشتغلاً بما يعنيه.
سمع: أبا القاسم بن البسري، وأبا نصر الزينبي، وعاصم بن الحسن، وجماعة. وتوفي في شوال.
وكان مولده في سنة ثمان وستين وأربعمائة.
روى عنه: ابن السمعاني، وعبد الخالق بن أسد، وداود بن ملاعب، وابن الأخضر، وعمر بن أحمد بن بكرون، ومحمد بن علي بن يحيى بن الطراح، وجماعة.
محمد بن محمد بن عبد الله بن محمد بن عبد الله. أبو الفتح بن أبي الحسن البسطامي، ثم البلخي. أخو الحافظ أبي شجاع عمر.
قال ابن السمعاني: كان إماماً صالحاً، كثير العبادة، متواضعاً.
سمع الكثير ببلخ من: أبيه، وأبي هريرة عبد الرحمن بن عبد الملك بن يحيى القلانسي، وأبي القاسم أحمد بن محمد الخليلي، وإبراهيم بن أبي نصرالإصبهاني، والوزير نظام الملك.
وأجاز له الحافظ أبو علي الوخشي القاضي.
ولد في رمضان سنة ثمان وستين وأربعمائة.
وتوفي في رمضان أيضاً. روى عنه بالإجازة عبد الرحيم بن السمعاني.
محمود بن إسماعيل بن قادوس. القاضي، أبو الفتح المصري الكاتب، صاحب ديوان الإنشاء بالديار المصرية.
أصله من دمياط، وهو أحد من اشتغل عليه الفاضل، وكان يعظمه ويصفه ويسميه ذا البلاغتين. وكان لا يتمكن من اقتباس فوائده غالباً إلا في ركوبه من القصر إلى منزله، ومن منزله إلى القصر، فيسايره الفاضل ويجاريه في فنون الإنشاد والشعر.
وله فيمن يوسوس ويكثر التكبير وقت الإحرام:
وفاتر النية عنينها ... مع كثرة الرغدة والهزة

يكبر سبعين في مرة ... كأنه صلى على حمزة
مسعود بن قلج أرسلان بن سليمان بن قتلمش. السلجوقي، صاحب الروم.
مات بقونية، وتملك بعده ولده قلج أرسلان.
المرتضى بن محمد بن إسماعيل بن الحسين. أبو قاسم العلوي. شيخ معمر.
سمع: نجيب بن ميمون الواسطي.
مات بسجستان في ذي الحجة؛ ورخه أبو سعد.
حرف النون
نبا بن محمد بن محفوظ. الشيخ أبو البيان رضي الله عنه، شيخ الطائفة البيانية بدمشق.
كان كبير القدر، عالماً، عاملاً، زاهداً، قانتاً، عابداً، إماماً في اللغة، فقيها، شافعي المذهب، سلفي المعتقد، داعية إلى السنة. له تواليف ومجاميع، وشعر كثير، وأذكار مسموعة مطبوعة، وقبره يزار بمقابر باب الصغير.
ولم يذكره ابن عساكر في " تاريخه " ، ولا ابن خلكان في " الأعيان " .
توفي وقت الظهر يوم الثلاثاء ثاني ربيع الأول، ودفن من الغد، وشيعه خلق عظيم.
وقرأت بخط السيف بن المجد الشيخ الفقيه أبو البيان نبا بن محمد بن محفوظ القرشي، الشافعي، رحمه الله، المعروف بابن الحوراني، سمع: أبا الحسين علي بن الموازيني، وأبا الحسين علي بن أحمد بن قبيس المالكي. وكان حسن الطريقة، قد نشأ صبياً إلى أن قضى متديناً، عفيفاً، محباً للعلم والأدب والمطالعة للغة العرب.
قلت: روى عنه: يوسف بن عبد الواحد بن وفا السلمي، والقاضي أسعد بن المنجا، والفقيه أحمد العراقي، وعبد الرحمن بن الحسين بن عبدان، وغيرهم.
أخبرنا القاضي أبو محمد عبد الخالق بن عبد الخالق بن عبد السلام: أنا العلامة أبو محمد بن قدامة: حدثني أبو المعالي أسعد بن المنجا قال: كنت يوماً قاعداً عند الشيخ أبي البيان، رحمه الله، فجاءه ابن تميم الذي يدعى الشيخ الأمين، فقال الشيخ بعد كلام جرى بينهما: ويحك، ما أنحسكم، فإن الحنابلة إذا قيل لهم: ما الدليل على أن القرآن بحرف وصوت؟ قالوا: قال الله كذا، وقال رسوله كذا، وذكر الشيخ الآيات والأخبار؛ وأنتم إذا قيل لكم: ما الدليل على أن القرآن معنى في النفس؟ قلتم: قال الأخطل إن الكلام من الفؤاد..إيش هذا نصراني خبيث بنيتم مذهبكم على بيت شعر من قوله وتركتم الكتاب والسنة!!.
وحدث أبو عبد الله بن إبراهيم المعدل في " تاريخه قال: حكى جماعة من ثقات الدمشقيين أن طائفة من أصحاب الشيخ أبي البيان، بعد وفاته بأربع سنين، اجتمعوا وجمعوا دراهم واتفقوا على أن يبنوا لهم مكاناً يجتمعون فيه للذكر، واشتروا أخصاصاً وبواري ومصابيح، وشرعوا في حفر الأساس، والفقراء قد فرحوا وهم يعملون، فبلغ ذلك نور الدين، فسير إليهم من منعهم، فنزل إليهم الرسول من القلعة، فالتقاه الشيخ نصر صاحب أبي البيان، فقال له: أنت رسول محمود بمنع الفقراء من البناء؟ قال: نعم. قال: ارجع إليه وقل بعلامة ما قمت قي جوف الليل وسألت الله أن يرزقك ولداً ذكراً من فلانة وواقعتها لا تتعرض إلى جماعة الشيخ ولا تمنعهم.
فعاد الرسول إلى السلطان وأخبروه فقال: والله العظيم ما تفوهت بهذا لمخلوق، ثم أمر بعشرة آلاف درهم ومائة حمل خشب ليبنوا بها. فبنوا الرباط، ووقف عليه مزرعة بجسرين.
هذه الحكاية منقطعة لا تصح.
وقال الشيخ محمد بن إبراهيم الأرموي: أخبرني والدي، عن جدتي، عن الشيخ عبد الله البطائحي قال: رأيت الشيخ أبا البيان والشيخ رسلان مجتمعين بجامع دمشق، فسألت الله أن يحجبني عنهما حتى لا يشتغلا بي، وتبعتهما حتى صعدا إلى أعلى مغارة الدم، وقعدا يتحدثان، وإذا بشخص قد أتى كأنه طائر في الهواء، فجلسا بين يديه كالتلميذين، وسألاه عن أشياء من جملتها: على وجه الأرض بلد ما رأيته؟ قال: لا. فقالا: هل رأيت مثل دمشق؟ قال: ما رأيت مثلها. وكانوا يخاطبونه يا أبا العباس، فعلمت أنه الخضر عليه السلام؛ فقلت: لو أن صحة هذه الحكاية عن عبد الله البطائحي فهو ظن منه في أن ذلك الشخص الخضر، ومن الناس من يقول إن الخضر مرتبة من وصل إليها يسمى الخضر كالقطب والغوث، والله أعلم.
حرف الواو
الواثق بن تمام بن علي بن أبي عيسى. أبو منصور الهاشمي، العباسي، العيسوي، البغدادي، العتابي.
سمع: عبد الخالق بن هبة الله المفسر، ومحمد بن عبد الله المستعمل.
روى عنه: يحيى بن الحسين الأواني، وعبد العزيز بن الأخضر.

توفى في شعبان عن بضع وثمانين سنة.
حرف الياء
يحيى بن سلامة بن الحسين بن عبد الله. الخطيب، معين الدين أبو الفضل الحصكفي، نسبة إلى حصن كيفا.
تأدب ببغداد على أبي زكريا التبريزي.
وقرأ الفقه وجوده، ثم نزل ميافارقين وولى خطابتها والفتوى بها. واشتغل عليه أهلها. وله ديوان معروف، وخطب، ورسائل. قال العماد في " الخريدة " : كان علامة الزمان في علمه، ومقريء العصر في نثره ونظمه، له الرجيع البديع، والتجنيس النفيس، والتقسيم المستقيم، والفضل السائر المقيم.
ومن شعره:
وخليع بث أعذله ... ويرى عذلي من العبث
قلت: إن الخمر مخبثة ... قال: حاشاها من الخبث
قلت: فالأرفاث تمنعها ... قال: طيب العيش في الرفث
قلت: منها القيء قال: أجل ... شرفت عن مخرج الحدث
وسأجفوها، فقلت متى؟ ... قال: عند الكون في الجدث
وله في مغن:
ومطرب قوله بالكره مسموع ... محجب عن بيوت الناس ممنوع
غنى فبرق عينيه وحول لحييه ... فقلنا: الفتى، لا شك، مصروع
وقطع الشعر حتى ود أكثرنا ... أن اللسان الذي في فيه مقطوع
لم يأت دعوة أقوام بأمرهم ... ولا مضى قط إلا وهو مصفوع
توفي الخطيب الحصكفي سنة إحدى وخمسين، وقيل: سنة ثلاث.
يحيى بن عبد الباقي بن محمد. أبو بكر البغدادي، الغزال.
سمع مالكاً البانياسي، ورزق الله التميمي، وحمد الحداد الإصبهاني، وجماعة روى عنه: أبو سعد السمعاني، وأحمد بن حمزة بن الموازيني، وجماعة.
وتوفي في شوال.
وفيات سنة اثنتين وخمسين وخمسمائة
حرف الألف
أحمد بن أحمد بن علي بن أحمد بن الخراز. أبو علي الحريمي، البغدادي.
قال ابن السمعاني: شيخ صالح، مستور، متدين، لازم لمسجده.
سمع: أبا الغنائم محمد بن علي الدقاق؛ وولد في سنة خمس وسبعين وأربعمائة قرأت عليه جزءاً من " أمالي المحاملي " - قلت: هو الجزء الأول، لأنه كان يرويه عن أبي الغنائم، وتفرد به - وما كأنه روى سواه.
بلى، روى جزءاً عن محمد بن أحمد بن الجبان العطار، عن أحمد بن عمر بن الإسكاف، وروى جزءاً عن، طراد الزينبي، وآخر عن مالك البانياسي.
وتوفي في أول ذي الحجة.
وقد روى عنه: عبد الخالق بن أسد، وعمر بن طبرزاد، وأبو علي الحسين بن الزبيدي، ومحمد وعبد الواحد ابنا المبارك ابن المستعمل.
وآخر من روى عنه بالإجازة ابن المقير، فأخبرنا صبيح فتى صواب المالقي، أنا ابن المقير، أنا أبو علي أحمد بن أحمد إجازة، أنا محمد بن علي بن أبي عثمان، أنا عبد الله بن البيع، أنا عبد الله المحاملي، ثنا يوسف بن موسى، نا جرير، ومحمد بن فضيل، عن مغيرة، عن أم موسى قالت: سمعت علياً رضي الله عنه يقول: أمر رسول الله صلى الله عليه وسلم ابن مسعود أن يصعد شجرة فيأتيه بشيء منها. فنظر أصحابه إلى حموشة ساقيه، فضحكوا، فقال النبي صلى الله عليه وسلم: " ما تضحكون لرجل عند الله في الميزان أثقل يوم القيامة من أحد " .
قيل اسم أم موسى حبيبة.
وقال ابن النجار: كان شيخاً صالحاً، له سمت حسن، وعليه وقار وسكينة.
قال لي بعض أهل العلم إنهم يقولون إن وجهه يشبه وجه أبي بكر الصديق رضي الله عنه.
أحمد بن أحمد بن محمد بن اليعسوب. أبو الفتح البغدادي.
سمع: أبا غالب محمد بن عبد الواحد القزاز، وأبا العز محمد بن المختار.
وكان أديباً شاعراً.
روى عنه: أبو المنجا بن اللتي.
قال ابن النجار: توفي رحمه الله في سادس عشر جمادى الآخرة.
أحمد بن بختيار بن علي بن محمد. القاضي أبو العباس المندائي، الواسطي.
ولد سنة ست وسبعين وأربعمائة، ورحل إلى بغداد.
وسمع من: أبي القاسم بن بيان، وأبي غالب أحمد بن المعبر، وأبي علي بن نبهان.
وكان فقيهاً، إماماً، بارعاً في كتابة الشريط بارعاً في اللغة والأدب، ولي قضاء واسط مدة، وهو والد أبي الفتح المندائي.
وحدث عن الحريري " بالمقامات " وصنف كتاب القضاة وغير ذلك. وكان ثقة صدوقاً.
قال أبو سعد السمعاني: قرأت عليه " مقامات الحريري " .
وتوفي في نصف جمادى الأولى.
قلت: وقد أجاز لابن المقير.

وعنه: ابنه، وجماعة.
أحمد بن جبير بن محمد بن سعيد بن جبير. الوزير أبو جعفر الكناني، من ولد بكر بن عبد مناة بن كنانة بن خزيمة. كان من وجوه أهل بلنسية.
روى عن: صهره أبي عمران بن أبي تليد، وأبي عبد الله بن خلصة وعليه قرأ الأدب.ووزر لمروان بن عبد العزيز عند ثورته وخروجه ببلنسية لما انقرضت دولة الملثمين. وامتحن يوم خلع مروان، فقبض عليه الجند، ثم انتقل إلى شاطبة.
روى عنه: ولده أبو الحسين محمد بن أحمد.
أحمد بن عمر بن محمد بن لقمان. أبو الليث النسفي، ثم السمرقندي، الفقيه، مجد الدين الواعظ.
قال ابن السمعاني: كان فقيهاً، فاضلاً، واعظاً كاملاً، سمعه أبوه من جماعة.
وكان مولده في سنة سبع وخمسمائة بسمرقند.
وكان أبوه حافظاً. قدم مجد الدين بغداد حاجاً، ثم رد إلى وطنه، فلما وصل إلى قومس خرج طائفة كبيرة من أهل القلاع الإسماعيلية وقطعوا الطريق على القافلة، وقتلوا مقتلة عظيمة من الحاج والعلماء، أكثر من سبعين نفساً، منهم مجد الدين النسفي رحمه الله.
أحمد بن هبة الله بن أحمد. أبو الفضائل بن الزيتوني، الهاشمي، العباسي، الواثقي، البغدادي.
سمع: طراداً الزينبي، وثابت بن بندار.
روى عنه: المبارك بن كامل مع تقدمه في معجمه، وثابت بن مشرف، وعمر بن أحمد العلوي.
وتوفي في صفر وله اثنتان وثمانون سنة.
إبراهيم بن رضوان بن تتش بن ألب أرسلان. شمس الملوك، أبو نصر.
ولد سنة ثلاث وخمسمائة، ونزل على حلب محاصراً لها في سنة ثماني عشرة وخمسمائة، وكان معه الأمير دبيس بن صدقة الأسدي صاحب الحلة، وبغدوين ملك الفرنج.
وفي سنة إحدى وعشرين قدم أبو نصر إبراهيم هذا إلى حلب أيضاً فدخلها وملكها، وفرحوا به، ونادوا بشعاره. وخرج صاحب أنطاكية فأتاها ونازلها، فترددت الرسل لما ضايق حلب، فركب أبو نصر وعزيز الدولة في خلق عظيم، فتراسلوا، فانعقدت الهدنة، وخلف لهم، وحملوا إليه ما افترضه، ولطف الله.
ثم بعد مدة سار أبو نصر، وأعطاه الأتابك زنكي نصيبين، فملكها إلى أن مات في ثاني عشر شعبان سنة اثنين وخمسين.
قال ابن العديم في " تاريخه " : أخبرني بذلك بعض أحفاده.
حرف الحاء
الحسن بن الحسين بن الحسين. الأستاذ أبو علي الأندقي، العارف، شيخ الصوفية، وكبير القوم بما وراء النهر. صحب يوسف بن أيوب الهمذاني الزاهد بمرو مدة طويلة وكان يسافر معه.
وجالس جده أبا المظفر عبد الكريم بن أبي حنيفة الأندقي الفقيه المذكور في سنة إحدى وثمانين.
قال أبو سعد السمعاني: هو شيخ عصره أبو علي الأندقي من أهل بخارى. وأندقى من قرى بخارى. ظهرت بركته على جماعة كثيرة من أهل العلم والدين، وكان صاحب طريقة حسنة في ترتيبه المريدين ودعاء الخلق إلى الله تعالى، مع ما رزقه الله تعالى من صفاء الوقت، ودوام العبادة والرياضة، واتباع الأثر والسنة النبوية.
وكان مهيباً، حسن الكلام، يتكلم على الخواطر، وابتلي وامتحن، وظهر له جماعة من الخصوم ممن قصد قتله، فصبر ودفع الله عنه، وسلمه من أيديهم.
ولد في ذي الحجة سنة ثلاث وستين وأربعمائة.
وتوفي في السادس والعشرين من رمضان، وله تسع وثمانون سنة.
قلت: ذكره أبو سعد في الأنساب، وفي معجم ولديه.
وروى عنه ولده عبد الرحيم حديثاً واحداً بروايته عن يوسف الهمذاني.
الحسين بن سعد. أبو شجاع ابن القواريري، البغدادي، البزاز، أخو يعيش بن سعد قاضي باب البصرة.
سمع: ثابت بن بندار، وابن سوسن التمار.
قال ابن الأخضر: كان متكلماً أشعرياً.
وقال السمعاني: شيخ صالح.
روى عنه: هو، وابن عساكر.
مات في شوال.
الحسين بن نصر بن محمد بن الحسين بن القاسم بن خميس. الجهني، الكعبي، الموصلي، القاضي أبو عبد الله، قاضي رحبة مالك بن طوق.
قال ابن السمعاني: إمام فاضل، حسن الأخلاق، بهي المنظر. قدم بغداد قبل الثمانين وأربعمائة، وسمع بها: قاضي القضاة أبا بكر محمد بن المظفر السامي، وطراداً الزينبي، وأحمد بن عبد القادر بن يوسف، ونصر بن البطر.
وسمع بالموصل: أبا نصر بن ودعان وأثبت عليه أحاديث.
وقال لي: ولدت في المحرم سنة ست وستين وأربعمائة بالموصل.
ثم ظفرت بوفاته، وأرخها ابن خلكان وابن النجار سنة اثنتين وخمسين.
حرف السين
سرخاك.

الأمير الكبير فخر الدين، متولي قلعة بصرى.
قتل في شوال غيلة بالقلعة بتدبير من زوج بنته الأمير علي بن جولة ومن وافقه من أعيان خاصته مع أنه كان رحمه الله يبالغ في التحرز والتيقظ، لكنه الأجل.
سعد بن محمد بن أبي عبيد. أبو محمد الدستجردي، المروزي، خطيب دستجرد. فقيه صالح.
سمع: أبا الفتح عبيد الله بن محمد الهشامي، ومحمد بن إسماعيل اليعقوبي.
روى عنه: عبد الرحيم بن السمعاني.
وتوفي في رمضان رحمه الله.
سنجر بن السلطان ملكشاه بن السلطان ألب رسلان بن السلطان جغربيك بن ميكائيل بن سليمان بن سلجوق. سلطان خراسان، وغزنة، وما وراء النهر. وخطب له بالعراق، والشام، والجزيرة، وأذربيجان؛ وأران، وديار بكر، والحرمين. ولقبه السلطان الأعظم معز الدين، أبو الحارث، واسمه بالعربي أحمد بن الحسن بن محمد بن داود. كذا ساقه ابن السمعاني، وقال في أبيه الحسن إن شاء الله.
ثم قال: ولد بسنجار من بلاد الجزيرة في رجب سنة تسع وسبعين وأربعمائة حين توجه أبوه إلى غزو الروم، ونشأ ببلاد الخزر، وسكن خراسان، واستوطن مرو.
وقال ابن خلكان: تولى المملكة نيابة عن أخيه بركياروق سنة تسعين وأربعمائة، ثم استقل بالسلطنة سنة اثنتي عشرة وخمسمائة.
وقال ابن السمعاني: وكان في أيام أخيه يلقب بالملك المظفر إلى أن توفي أخوه السلطان محمد بالعراق في ذي الحجة سنة إحدى عشرة، فلقب بالسلطان.
وقال: ورث الملك عن آبائه وزاد عليهم. ملك البلاد، وقهر العباد، وخطب له على أكثر منابر الإسلام. وكان وقوراً، حيياً، سخياً، كريماً، مشفقاً، ناصحاً لرعيته، كثير الصفح. صارت أيام دولته تاريخاً للملوك، وجلس على سرير الملك قريباً من ستين سنة. أقام ببغداد، وانصرف منها إلى خراسان، ونزل مرو، وكان يخرج منها ويعود.
قال: وحكى أنه دخل مع أخيه محمد إلى الإمام المستظهر بالله، قال: فلما وقفنا بين يديه ظن أني أنا هو السلطان، فافتتح كلامه، فخدمت وقلت: يا مولانا أمير المؤمنين السلطان هو وأشرت إلى أخي. ففوض إليه السلطنة، وجعلني ولي العهد بعهده بلفظه.
قال ابن السمعاني: واتفق أن في سنة إحدى وتسعين لما هزم عساكر أخيه والأمير حبشي كان فتحاً عظيماً في الإسلام، فإن أكثر ذلك العسكر كان ممن يميل عن الحق. فبلغ ذلك الإمام أبا الحسن علي بن أحمد المديني المؤذن، فصلى ركعتين، وسجد شكراً لله تعالى.
ثم أجاز للسلطان سنجر جميع مسموعاته، فقرأت عليه بها أحاديث. وكان قد حصل له طرش.
قال ابن الجوزي: واتفق أنه حارب الغز، يعني قبل الخمسين، فأسروه، ثم تخلص بعد مدة وجمع إليه أطرافه بمرو.
وقال ابن خلكان: كان من أعظم الملوك همة، وأكثرهم عطاء. ثم قال: ذكر أنه اصطبح خمسة أيام متوالية، ذهب في الجود كل مذهب، فبلغ ما ذهب من العين سبعمائة ألف دينار، سوى الخلع والخيل.
قال: وقال خازنه: اجتمع في خزائنه من الأموال ما لم يسمع أنه اجتمع في خزائن أحد ملوك الأكاسرة. وقلت له يوماً: حصل في خزائنك ألف ثوب ديباج أطلس، وأحب أن تنظرها. فسكت، فأبرزت جميعها فحمد الله، ثم قال: يقبح بمثلي أن يقال: مال إلى المال. وأذن للأمراء في الدخول، فدخلوا عليه، ففرق عليهم الثياب وتفرقوا.
قال: اجتمع عنده من الجواهر ألف وثلاثون رطلاً، ولم يسمع عند أحد من الملوك يقارب هذا.
وقال ابن خلكان: ولم يزل أمره في ازدياد إلى أن ظهرت عليه الغز في سنة ثمان وأربعين، وهي واقعة مشهورة استشهد فيها الفقيه محمد بن يحيى فكسروه وانحل نظام ملكه، وملكوا نيسابور، فقتلوا بها خلقاً كثيراً، وأسروا السلطان سنجر، وأقام في أسرهم خمس سنين.
قلت: بل بقي في أسرهم ثلاث سنين وأربعة أشهر.
وتغلب خوارزم شاه على مرو، يعني بعده . وتفرقت مملكة خراسان.
وتوفي في ربيع الأول سنة اثنتين بعد خلاصه من الأسر، وانقطع بموته استبداد الملوك السلجوقية بخراسان. واستولى على أكثر مملكته السلطان خوارزم شاه أتسز بن نوشتكين.
أتسز توفي قبله، فلعله أراد خوار زم شاه أرسلان بن أتسز بن محمد، والله أعلم.
وقال ابن السمعاني: توفي في رابع وعشرين ربيع الأول، وهو الصحيح. وأظن ذلك غلطاً من الناسخ. ودفن في قبة بناها وسماها دار الآخرة.
قال ابن الجوزي:

ولما بلغ خبر موته إلى بغداد قطعت خطبته، ولم يعقد له العزاء، فجلست امرأة سليمان للعزاء، فرآها المقتفي بالله وأقامها.
وقال ابن السمعاني: تسلطن بعده ابن أخته الخاقان حمود بن محمد بن بغراجان.
حرف الصاد
صلاح الدين. متولي حمص.
وكان قد تقدم عند الأتابك زنكي بالمناصحة وسداد الرأي، فلما شاخ عجز عن ركوب الفرس. وكان يحمل في المحفة.
وخلفه من بعده في حمص أولاده، ثم تملكها أسد الدين وذريته.
حرف الطاء
طاهر بن حيدرة بن مفوز بن أحمد بن مفوّز. أبو الحسن المعافري، الشاطبي سمع: أخاه أبا بكر، وأبا علي الصدفي.
وأجاز له عمه طاهر بن مفوز الحافظ.
قال الأبار: وكان فقيهاً حافظاً، مقدماً في علم الفرائض يلجأ إليه في ذلك. وولي قضاء شاطبة. ثم استعفى فأعفي.
روى عنه: ابناه أبو بكر عبد الله، ومفوز.
وتوفي في المحرم.
حرف العين
عبد الباقي بن محمد بن عبد الباقي. أبو المنصور التميمي، الموصلي، الدمشقي.
قرأ القرآن على أبي الوحش سبيع.
وسمع: الشريف النسيب، وأبا طاهر الحنائي، وأبا الحسن بن الموازيني. وكتب الحديث بخط حسن.
وكان شاهداً متودداً.
روى عنه: ابن عساكر، وابن السمعاني، وأبو الحسن علي بن محمد بن يحيى القاضي ابن الزكي، وأبو المواهب بن صصرى، وأخوه أبو القاسم.
توفي في رمضان.
عبد الصبور بن عبد السلام بن أبي الفضل. أبو صابر الهروي، الفامي، التاجر.
قال ابن السمعاني: ولد في رمضان سنة سبعين وأربعمائة. وكان صالحاً، كثير الخير، مشتغلاً بنفسه.
سمع: أبا إسماعيل عبد الله الأنصاري، وأبا عامر محمود بن القاسم الأزدي، ونجيب بن ميمون الواسطي، وإلياس بن مضر البالكي.
وحدث " بجامع الترمذي " عن أبي عامر وكان من التجار المعروفين، صدوقاً أميناً. ورد بغداد حاجاً سنة تسع وثلاثين وحدث بها " بجامع الترمذي " ، ورواه أيضاً بهمذان.
قلت: روى عنه: ابن السمعاني، وابنه عبد الرحيم، وأبو الحسن علي بن نجا الواعظ الحنبلي، وأحمد بن الحسن العاقولي، وآخرون.
توفي بهراة في شعبان.
عبد القاهر بن علي بن أبي جرادة. الأمين مخلص الدين العقيلي، الحبلي، ناظر خزانة الملك نور الدين بحلب.
قال أبو يعلى حمزة: راعني فقده لأنه كان خيراً، بليغاً، حسن البلاغة. نظماً ونثراً، بديع الكتابة، يتوقد ذكاء. وكانت بيننا مودة من الصبى بحكم تردده إلى دمشق. ورثيته بأبيات، فذكر منها:
وقد كان ذا فضلٍ وحسن بلاغة ... ونظم كدر في قلائد حور
يفوق بحسن اللفظ كل فصاحة ... وخط بديعٍ في الطروس منير
عبد الملك بن علي بن حمد. أبو الفضل الهمذاني، البزاز.
عاش اثنتين وثمانين سنة.
سمع: أحمد بن عمر البيع، وفند الشعراني، والدوني.
وببغداد: أبا سعد الصيرفي.
مات في ربيع الأول.
عبد الملك بن مسرة بن فرج بن خلف بن عزير. أبو مروان اليحصبي، الشنتمري، ثم القرطبي. أحد الأئمة الأعلام.
أخذ " الموطأ " عن أبي عبد الله بن الطلاع سماعاً، واختص بالقاضي أبي الوليد ابن رشد، وتفقه معه.
وصحب أبا بكر بن مفوز، فانتفع به معرفة الحديث.
قال ابن بشكوال: كان ممن جمع الله له الحديث والفقه، مع الأدب البارع، والخط الحسن، والدين، والورع، والتواضع والهدي الصالح. كان على منهاج السلف المتقدم.
أخذ الناس عنه، وكان أهلاً لذلك لعلو ذكره، ورفعة قدره.
توفي لثمان بقين من رمضان.
آخر من سمع منه أبو القاسم بن بقي. قاله ابن الزبير.
عبد الوهاب بن محمد بن أحمد بن غالب. أبو العرب التجيبي، الأندلسي، البلنسي، المعروف بالبقساني، نسبة إلى قرية بغربي بلنسية.
سمع: أبا الحسن بن واجب، وأبا محمد بن خيرون، وخليص بن عبد الله، وأبا علي الصدفي، وأبا بحر الأسدي، وأبا محمد بن أبي جعفر الفقيه. وأجاز له طائفة آخرون.
وكان خطيباً مفوهاً، فصيحاً، شاعراً، ذا لسانٍ وبلاغة وعربية، وله مشاركة في العلوم.
ولي قضاء المرية وحدث.
أخذ عنه: أبو عمر بن عياد، وأبو الحسن بن سعد الخير، وأبو مروان بن الجلاد.
وتوفي في المحرم عن ثلاثٍ وسبعين سنة عثمان بن علي بن محمد بن علي. أبو عمرو البيكندي، مسند أهل بخاري.
قال ابن السمعاني:

ولد في شوال سنة خمس وستين وأربعمائة، وكان إماماً فاضلاً، ورعاً، عفيفاً، نزهاً، قانعاً باليسير، كثير العبادة، ثقة، صالحاً.
سمع: أبا محمد عبد الواحد بن عبد الرحمن الزبيدي المعمر، وأبا بكر بن الحسين خواهرزادة، وأبا الخطاب الطبري القاضي، والإمام محمد بن أحمد بن أبي سهل الفقيه، وطائفة كبيرة.
روى عنه: تاسع شوال، وشيعه أمم. وهو آخر من حدث عن الإمام أبي المظفر عبد الكريم الأندقي.
علي بن أحمد بن الحسين بن أبي نصر بن الأشعث بن حاشد. الكندكيني، السغدي، السمرقندي.
روى بالإجازة عن السيد محمد بن محمد بن زيد.
سمع منه: ابن السمعاني، وولده عبد الرحيم.
توفي في ربيع الأول.
علي بن الوزير أبي علي الحسن بن علي بن صدقة. صدر معظم، يلقب شرف الدولة.
سمع: أبا القاسم الربعي، وغيره.
وعنه: أبو سعد السمعاني.
علي بن الحسن بن علي. أبو الحسن بن شليها الدمشقي.
سمع: أبا القاسم بن أبي العلاء المصيصي، وأبا الفتح نصر بن إبراهيم المقدسي، وأبا الفضل بن الفرات.
روى عنه: ابن عساكر، وابنه القاسم، وغيرهما.
وتوفي رحمه الله في رمضان.
علي بن صدقة بن علي بن صدقة. الوزير أبو القاسم قوام الدين. استوزره أمير المؤمنين المقتفي سنتين، ثم عزله سنة خمس وأربعين.
توفي في الثالث والعشرين من جمادى الأولى.
ذكره ابن الجوزي.
قال ابن النجار: هو ابن أخي الوزير جلال الدين.
علي بن محمد بن إبراهيم بن عبد الرحمن بن الضحاك. أبو الحسن الفزاري، الغرناطي، المعروف بابن المقري.
روى عن: أبي الوليد بن بقوي، وشريح بن محمد، وأبي الحسن بن مغيث، وجماعة.
قال الأبار: اعتنى بالحديث، وشارك في غيره. وعرف بصحة العقل.
حدث عنه: أبو بكر بن أبي زمنين، وأبو جعفر بن شراحيل ابن أخته، وأبو الحسن بن جابر القرطبيون.
عمر بن عبد الله بن علي بن محمد بن محمد بن أبي طاهر. أبو حفص الحربي، المقرئ شيخ صالح، خير، قيم بكتاب الله.
سمع بنفسه كثير وأفاد غيره. وتلا للكسائي، على ثابت بن بندار.
وسمع: أبا عبد الله النعالي، وأبا الخطاب القارئ، وأبا بكر الطريثيثي، وأبا الفوارس الزينبي، وجماعة.
روى عنه: الحسين بن أحمد بن الحباري النساج، وعمر بن طبرزد، وابن اللتي، وآخرون.
وهو الذي روى عنه ابن اللتي الجزء الأول من " مشيخة الفسوي " و " الأمالي والقراءة " لابن عفان.
توفي في حادي عشر شعبان.
وقرأ عليه: ريحان بن تنكان الضرير المقرئ، وعبد العزيز بن الناقد.
عيسى بن محمد بن فتوح بن فرج. الأستاذ أبو الأصبغ الهاشمي، الأندلسي، المقرئ، المعروف بابن المرابط. نزيل بلنسية.
أخذ القراءات عن: أبي زيد الوراق، وأبي عبد الله بن ثابت، وأبي بكر بن الصباغ الهدهد.
وتصدر للإقراء. وكان من جلة المقرئين.
أخذ عنه القراءات: أبو عبد الله بن الحباب.
وحدث عنه: أبو عمر بن عياد، وابنه محمد، وأبو عبد الله بن سعادة.
وتوفي في رجب، وقد جاوز السبعين. قاله الأبار.
حرف القاف
أبو القاسم بن الخليفة المستظهر بالله. توفي في ثامن عشر جمادى الأولى، وحمل إلى التربة التي للخلفاء في الماء.
ومضى معه الوزير وأرباب الدولة، وجلسوا للعزاء يومين. ثم خرج توقيع بإقامتهم من العزاء.
وكان أصغر أولاد المستظهر، وأخا أمير المؤمنين المقتفي.
حرف الميم
محمد بن الحسين. الأديب الكامل أبو المكارم بن الآمدي، البغدادي.
من فحول الشعراء. تأخر حتى مدح ابن هبيرة.
ومات في هذه السنة.
محمد بن خذاداذ بن سلامة. الفقيه أبو بكر البغدادي، الحداد.
كان إماماً أصولياً، مناظراً، من أعيان الحنابلة.
تفقه على أبي الخطاب، وسمع عن: ابن طلحة النعالي، وطراد، وابن البطر.
روى عنه: ابن الأخضر، وثابت بن مشرف.
وتوفي في جمادى الأولى.
محمد بن سليمان بن خلف. أبو عبد الله النفزي، الشاطبي، المعروف بابن بركة.
سمع من: أبي عمران بن أبي تليد وأبي جعفر بن جحدر، وأبي علي بن سكرة.
وأخذ رواية نافع عن: أبي الحسن بن شفيع. وكان إماماً مفتياً، نافذاً في عقد الشروط، متقدماً فيها.
روى عنه: المعمر أبو عبد الله بن سعادة، وابن أخته محمد بن أحمد النخوي.

وقد جاوز السبعين، وتوفي رحمه الله تعالى في هذا العام أو بعده.
محمد بن صافي بن خلف. أبو عبد الله الأنصاري، الأندلسي، قاضي أوريولة.
يروي عن: أبي علي بن سكرة، وأبي محمد بن أبي جعفر الفقيه.
محمد بن عبد الحميد بن الحسين بن الحسن. أبو الفتح الأسمندي، السمرقندي، المعروف بالعلاء العالم.
قال ابن السمعاني: كان فقيهاً، مناظراً، برعاً، صنف تصنيفاً في الخلاف، وسار في البلدان، وتخرج على الإمام الأشرف، وصار من فحول المناظرين.
وسمع من: علي بن عمر الخراط، وغيره.
لقيته بسمرقند، وكان يقول لي: أنا تلميذ والدك، فإني دخلت مرو لأتفقه على مذهبه.
قال ابن السمعاني: كان على التفسير. ولم أسمع منه لأنه كان مدمناً للخمر على ماسمعت عامة الناس يقولون، ولم يكن يخفي ذلك. وسمعت أبا الحسن إبراهيم بن مهدي بن قلينا الإسكندراني يقول: سمعت من أثق به أن العلاء العالم قال: ليس في الدنيا راحة إلا في شيئين: كتاب أطالعه، وباطية خمرٍ أشرب منها.
ولد في سنة ثمان وثمانين وأربعمائة بسمرقند، وقدم بغداد حاجاً في سنة اثنتين هذه.
وقال أبو سعد: حدثني ولدي أبو المظفر، نا أبو الفتح محمد بن عبد الحميد، نا علي بن إسماعيل الخراط، ثنا علي بن أحمد بن الربيع، نا أبي.. فذكر حديثاً.
محمد بن عبد اللطيف بن محمد بن ثابت. العلامة أبو بكر الخجندي، ثم الإصبهاني.
سمع: أبا علي الحداد، وجماعة.
وقال ابن السمعاني: لقبه صدر الدين. كان صدر العراق في وقته على الإطلاق، إماماً،مناظراً، فحلاً، واعظاً، مليح الوعظ، سخي النفس، جواداً مهيباً. دخل بغداد مرات، وكان حسن التقدم عند السلطان. كان السلطان محمود يصدر عن رأيه. وكان بالوزراء أشبه منه بالعلماء.
وكان يروي الحديث على المنبر من حفظه.
قال ابن الجوزي: قدم بغداد، وتولى تدريس النظامية، وكان مليح المناظرة. حضرت مناظرته وهو يتكلم بكلمات معدودة كأنها الدرر. ووعظ بجامع القصر والنظامية. وما كان يداري في الوعظ، وكان مهيباً، وحوله السيوف.
قال ابن السمعاني: خرج إلى أصبهان من بغداد، فنزل قرية بين همذان والكرج، نام في عافية وأصبح ميتاً في الثامن والعشرين من شوال فحمل إلى إصبهان.
قال ابن الأثير: وقعت لموته فتنة عظيمة قتل فيها خلق بإصبهان.
محمد بن عبيد الله بن نصر بن السري. أبو بكر بن الزاغوني، البغدادي، المجلد.
سمعه أخوه الإمام أبو الحسن من: أبي القاسم بن البسري، وأبي نصر الزينبي، وعاصم بن الحسن، وأبي الفضل بن خيرون، ومالك البانياسي، ورزق الله التميمي، وطراد، وطائفة. وطال عمره، وتفرد في عصره.
روى عنه: ابن السمعاني، وابن الجوزي، وعمر بن طبرزد، والتاج الكندي، وابن ملاعب، ومحمد عبد الله بن البنا الصوفي، وعبد السلام بن يوسف العبرتي ومحاسن بن عمر الخزائني، وأبو علي الحسن بن إسحاق بن الجواليقي، وعبد السلام بن عبد الله الداهري، وأبو الحسن محمد بن أحمد القطيعي وهو آخر من روى عنه بالسماع.
أخبرنا علي بن أحمد العلوي، أنا محمد بن أحمد القطيعي، أنا أبو بكر بن الزاغوني، أنا أبو نصر الزينبي، أنا أبو طاهر المخلص، نا أبو القاسم البغوي، ثنا أبو الربيع الزهراني، نا حماد بن زيد، عن أيوب، عن نافع، عن ابن عمر، عن بلال، أن النبي صلى الله عليه وسلم صلى بين العمودين تلقاء وجهه في جوف الكعبة.
أخرجه مسلم، عن أبي الربيع، فوافقناه.
قال ابن السمعاني: أبو بكر بن الزاغوني، شيخ صالح، متدين، مرضي الطريقة. قرأت عليه أجزاء، وكان له دكان يجلد فيها. ولد سنة ثمان وستين وأربعمائة، وتوفي في الثالث والعشرين من ربيع الآخر.
قلت: وفي هذا الشهر سمع منه: الداهري. وآخر من روى عنه بالإجازة ابن المقير. عاش بعده نيفاً وتسعين سنة.
وكان غاية في حسن التجليد اصطفاه المقتضي بالله لتجليد خزانة كتبه، رحمه الله تعالى.
محمد بن المبارك بن محمد بن عبد الله بن محمد بن الخل. الإمام أبو الحسن بن أبي البقاء البغدادي، الفقيه الشافعي.
كان إماماً بارعاً، خبيراً بالمذهب.
تفقه على: أبي بكر الشاشي، والمستظهري. ودرس، وأفتى، وصنف، وتفرد بالفتوى ببغداد في المسألة الشرعية.

وصنف كتاباً سماه " توجيه التنبيه على صورة الشرح " وهو مختصر، وذاك أول شرح صنف للتنبيه. وصنف كتاباً في أصول الفقه.
وقد سمع الحديث من جماعة كبار، وحدث عن أبي عبد الله النعالي، ونصر بن أبي الخطاب بن البطر، وثابت بن بندار، وأبي عبد الله بن البسري، وجعفر السراج، وأبي بكر الطريثيثي، وأبي الفضل محمد بن عبد السلام الأنصاري، وغالب الباقلاني، وأبي الحسن بن الطيوري، وآخرين.
روى عنه:عبد الخالق بن أسد، وأبو سعد بن السمعاني، وأحمد بن طارق الكركي، والفتح بن عبد السلام، وجماعة آخرهم وفاة أبو الحسن القطيعي.
وقيل: كان الناس يتحيلون على أخذ خطه في الفتاوى لحسن خطه لا للحاجة إلى الفتيا.
ولد سنة خمس وسبعين وأربعمائة.
قال أبن السمعاني: هو أحد الأئمة الشافعية ببغداد، برع في العلم وهو مصيب في فتاويه، وله السيرة الحسنة والطريقة الجميلة. خشن العيش، تارك للتكلف، عن طريقة السلف. جلس بمسجده الذي بالرحبة لايخرج منه إلا بقدر الحاجة.
وقال أبو الفرج بن الجوزي: توفي في المحرم. ودفن بالوردية.
وتوفي أخوه: أبو الحسين أحمد بن الخل الشاعر في ذي القعدة من السنة أيضاً.
قلت: وكان فقيهاً أيضاً، وعاش سبعاً وسبعين سنة.
وقع الجزء الأول من مشيخة أبي الحسن لنا بعلو.
محمد بن عمر بن عبد الصمد. أبو الفتح المطيع البلخي، الفقيه الحنفي.
سمع: أبا القاسم أحمد بن محمد الخليلي.
أخذ عنه: السمعاني.
مات في شعبان عن اثنتين وستين سنة.
محمد بن مسعود بن أحمد بن الشدنك. أبو الغنائم الميداني، البغدادي. كان يسكن الميدان عند دار البساسيري.
قال ابن السمعاني: شيخ صالح: مستور. سمع: أبا الحسين عاصم بن الحسن. كتبت عنه.
وتوفي في الثامن والعشرين من ربيع الأول.
قلت: وسمع: ابن رزق الله التميمي، وغيره.
روى عنه: ابن السمعاني، وهبة الله بن وجيه بن السقطي، وعبد العزيز بن الأخضر.
محمد بن يحيى بن محمد بن مذال. أبو الفضل بن النفيس البغدادي، العطار.
شيخ صالح، روى عن: أبي الحسين بن الطيوري.
روى عنه: ابن السمعاني، وابن سكينة، وأبو الفرج بن الجوزي.
توفي في صفر.
مبشر بن أحمد بن حمود بن عبد الله بن أحمد. أبو الفتوح النكوي، الإصبهاني، الزاهد، الواعظ.
سمع: رزق الله التميمي، وأبا منصور بن شكرويه، وأبا حفص عمر بن أحمد السمسار.
روى عنه: ابن السمعاني وقال: سألته عن مولده فقال: في حدود سنة تسعٍ وسبعين وأربعمائة.
وروى عنه: يوسف بن المبارك الخفاف.
وقال معمر بن الفاخر: توفي مبشر بن أبي سعد الزاهد رحمه الله في الثامن والعشرين من صفر.
محمود بن إبراهيم. أخو أبي بكر الصالحاني، الزاهد.
سمع: أبا الخير بن ررا.
كتب عنه: أبو سعد بن السمعاني.
محمود بن حسين بن محمد. الإصبهاني.
سمع: رزق الله التميمي، والثقفي.
ويكنى أبا الفتح.
روى عنه: السمعاني، وقال: مات في شوال رحمه الله تعالى.
المغيث بن يونس بن محمد بن مغيث. أبو يونس القرطبي؛ من بيت العلم والرواية.
روى عن: أبيه، وأبي القاسم بن صواب، وأبي بحر بن العاص، وجماعة. وشوور بقرطبة. وشرق بنفسه وببيته، وتوفي رحمه الله في رجب عن ست وستين سنة.
منصور بن محمد بن أحمد بن محمد بن صاعد بن محمد. برهان الدين أبو القاسم بن أبي سعد بن أبي نصر الصاعدي، النيسابوري، قاضي نيسابور.
سمع من: جده أبي نصر، وأبي بكر بن خلف الشيرازي، وأبي القاسم عبد الرحمن الواحدي، وإسماعيل بن عبد الغافر الفارسي، وغيرهم.
روى عنه: ابن السمعاني، وابنه عبد الرحيم.
وقال أبو سعد: كان جيد الولاية، مشتغلاً بالعبادة. لزم الجامع مدة معتكفاً. وكان شديد الامتناع عن التحديث.
وقال عبد الرحيم بن السمعاني في " معجمه " ، وهو كلام أبيه على لسان عبد الرحيم: كان إماماً، فاضلاً. عالماً، مهيباً، وقوراً، قصير اليد عن أموال الناس، غير أنه كان شديد الميل إلى مذهب أهل العذل، يعني المعتزلة؛ قرأ والدي عليه جزءاً ضخماً بجهدٍ. وسمعت منه الأول من " تاريخ نيسابور " بروايته عن موسى بن عمران، عنه.
توفي في ربيع الآخر.
حرف النون
ناصر بن سلمان بن ناصر بن عمران بن محمد.

أبو الفتح، العلامة بن أبي القاسم الأنصاري، النيسابوري.
قال ابن السمعاني: كان إماماً، مناظراً، بارعاً في الكلام، حاز قصب السبق فيه على أقرانه. وصار في عصره واحد ميدانه.
وصنف التصانيف، وترسل من جهة السلطان سنجر إلى الملوك. مولده سنة تسع وثمانين وأربعمائة.
قال: وكان صاحب أوقاف الممالك، وكان لا يتورع عن مال الوقف، ولا عن بيع رقاب أوقاف المساجد والربط. وكان يقول: يجب صرفها إلي لأني أذب عن الدين.
سمع أباه، وأبا الحسن المديني المؤذن، والفضل بن عبد الواحد التاجر.
وتوفي بمرو في جمادى الأولى.
قلت: روى عنه: عبد الرحيم السمعاني، وأبوه.
نصر بن نصر بن علي بن يونس. أبو القاسم العكبري الواعظ، الشافعي.
قال ابن السمعاني: شيخ واعظ، متودد، متواضع.
وقال ابن النجار: كان يتكلم في الأعزية.
سمع: أبا القاسم بن البسري، و عاصم بن الحسن التنكتي.
ثنا عنه: ابن ابنه محمد بن علي، وأبو أحمد بن سكينة، وابن الأخضر، وعبد السلام الداهري، وعمر بن كرم، وجماعة.
قلت: وروى عنه: ابن السمعاني، وعبد الرحمن بن عبد الله الشيخ عبد القادر، وعبد الرحمن بن عمر بن الغزال، وسعيد بن محمد بن الرزاز، وداود بن ملاعب الوكيل، ويوسف بن عمر بن نظام الملك، والحسن بن إسحاق بن الجوالقي، وأبو الحسن القطيعي وهو آخرهم.
وآخر من روى عنه بالإجازة أبو الحسن بن المقير.
قال ابن الجوزي: كان ظاهر الكياسة، يعظ وعظ المشايخ، ويتخيره الناس لعمل الأعزية.
ولد سنة ست وستين وأربعمائة، وتوفي في ذي الحجة. ونشأ ولده أبو محمد على طريقته إلى أن مات سنة خمس وسبعين.
حرف الياء
يحيى بن عيسى بن حسن بن إدريس. أبو البركات الأنباري، الواعظ، الزاهد، بغدادي كبير القدر.
ذكره أبو الفرج بن الجوزي فقال: قرأ القرآن على جماعة؛ وسمع من: عبد الوهاب الأنماطي، وغيره.
وقرأ النحو على الزبيدي وصحبه مده.
وتفقه على القاضي الحراني، ووعظ. وكان يبكي على المنبر من حين صعوده إلى حين نزوله. وتعبد في زاويته نحو خمسين سنة. وكان ورعاً حتى إنه عطش مرة فجيء بماء بارد من بعض دور الحكام فلم يشرب.
وكان لا يفعل شيئاً إلا بنية. وكان من جياد أهل السنة ورزق أولاداً صالحين فسماهم أبا بكر، وعثمان، وعمر، وعلي. وكان أماراً بالمعروف نهاءً عن المنكر مستجاب الدعوة، له كرامات ومنامات صالحة، رأى في بعضها رسول الله صلى الله عليه وسلم.
وكان هو وزوجته يصومان النهار ويقومان الليل، ويحييان بين العشائين، ولا يفطران إلا بعد العشاء. وختما أولادهما القرآن، وأقرءا جماعة من النساء والرجال، فلما توفي إلى رحمة الله قالت زوجته: اللهم لا تحييني بعده. فماتت بعده بخمسة عشر يوماً.
وفيات سنة ثلاث وخمسين وخمسمائة
حرف الألف
أحمد بن عبد الرحمن بن إسماعيل. المقدسي. جد الحافظ الضياء.
قرأت بخط الحافظ حفيده أنه توفي في شعبان بجبل قاسيون بجنينة الحمصي. وكان قد هاجر من نحو سنة. وخلف من الولد عبد الرحمن، وإبراهيم والد البهاء، وعبد الواحد والد الضياء، والرضا، وفاطمة. وأمهم مباركة عمة الشيخ موفق الدين.
وقد حج فأخذتهم العرب، سلم له ذهب جعله في شمعة ألزقها بكفه.
حرف الجيم
جعفر بن الحسن بن منصور. أبو الفضل الكثيري القومسي، البياري المعبر. وكان كثير جده لأمه.
ذكره ابن السمعاني فقال: أديب، فاضل، شاعر، عابر.
سمع: عبد الواحد بن القشيري، وطبقته.
وتوفي ببخارى عن اثنتين وثمانين سنة.
روى عنه: هو، وولده عبد الرحيم.
حرف الحاء
الحسن بن أحمد بن محمد بن أحمد. أبو علي الموسي اباذي، الصوفي، الهمذاني.
سمع: الفضل بن أبي حرب الجرجاني، وأبا الفتح عبدوس بن محمد الهمذاني.
مات في نصف رجب، وله تسعون سنة، فإنه ولد في المحرم سنة اثنتين وستين.
روى عنه: السمعاني في " التحبير " .
وقال ابن النجار: سمع من أحمد بن عيسى بن عباد الدينوري صاحب ابن لال.
وعنه: المبارك بن كامل.
وله رباط بهمذان. وكان ظريفاً مطبوعاً، رحمه الله تعالى.
الحسن بن إبراهيم بن زكون. أبو علي القلانسي.
دخل إلى الأندلس، وسمع منه ابن سكرة، وطبقته.
توفي ليلة عيد الفطر.
الحسن بن علي بن عبد الملك بن يوسف.

أبو محمد الإسكافي. وإسكاف بلدة بالنهروان. كان حافظاً للقرآن. قرأ على الشيخ أبي منصور الخياط وسمع منه؛ ومن: أبي الفرج القزويني، وأبي الفضل محمد بن عبد السلام الأنصاري، وأبي محمد السراج.
روى عنه: أحمد بن صالح الجبلي، وأحمد بن طارق، وعبد العزيز بن الأخضر.
توفي في ربيع الآخر عن ثمانين سنة ببغداد.
حرف السين
سعيد بن محمد بن عبد الواحد. أبو الفخر الكرابيسي، الهمذاني، الصوفي، الرجل الصالح.
سمع جده عبد الأحد بن علي، وعبد الغفار بن منصور السمسار، وعبد الرحمن الدوني. مات في شوال عن ثمانين سنة غير أشهر.
أخذ عنه السمعاني.
حرف العين
عبد الله بن محمد بن نبهان بن محرز. أبو محمد الغنوي، الزمن، أخو الشيخ أبي إسحاق الغنوي.
شيخ صالح، ساكن، مقرئ. تلا على أبي الخطاب بن الجراح.
قال ابن السمعاني: ولد بالرافقة ونشأ بحران وسكن بغداد. وأجاز له على يد أخيه طراد الزينبي، ورزق الله التميمي، وجماعة.
وسمع من: أبي القاسم بن بنان، وجماعة.
كتبت عنه، وقال لي: ولدت سنة ثمان وسبعين.
وتوفي رحمه الله في ثاني عشر ربيع الآخر.
عبد الأول بن عيسى بن شعيب بن إبراهيم بن إسحاق. مسند الوقت، أبو الوقت بن أبي عبد الله السجزي الأصل، الهروي، الماليني، الصوفي، رحمه الله.
ولد سنة ثمان وخمسين وأربعمائة.
وسمع " الصحيح " ، و " منتخب مسند عبد " ، و " كتاب الدرامي " ، من جمال الإسلام أبي الحسين عبد الرحمن بن محمد الداوودي في سنة خمس وستين ببوشنج، حمله أبوه إليها، وهي مرحلة من هراة.
وسمع من: أبي عاصم الفضيل بن يحيى، ومحمد بن أبي مسعود الفارسي، وأبي يعلى صاعد بن هبة الله الفضيلي، وبيبى بنت عبد الصمد الهرثمية، وأبي منصور عبد الرحمن بن محمد بن عفيف البوسنجي كلار، وأحمد بن نصر الكوفاني كاكو، وعبد الوهاب بن أحمد الثقفي وأبي القاسم أحمد بن محمد بن العاصمي، ومحمد بن الحسين الضلوني، وأبي عطاء عبد الرحمن بن أبي عاصم الجوهري، وأبي عامر محمود بن القاسم الأزدي، وشيخه شيخ الإسلام عبد الله الأنصاري، وأبي المظفر عبد الله بن عطاء البغاورداني، وأبي سعيد حكيم بن أحمد الإسفرائيني، وأبي عدنان القاسم بن علي القرشي، وأبي القاسم عبد الله بن عمر الكلوذاني، وأبي الفتح نصر بن أحمد الحنفي، وغيرهم.
وحدث بخراسان، وإصبهان، وكرمان، وهمذان، وبغداد، واشتهر اسمه وازدحم عليه الطلبة، وبقي كلما قدم مدينة تسامع به الخلق وقصدوه. وسمع منه أمم لا يحصون.

روى عنه: ابن عساكر، وابن السمعاني، وابنه عبد الرحيم، وأبو الفتح بن الجوزي، ويوسف بن أحمد الشيرازي، وأحمد بن حمد الليثي الإصبهاني، وحامد بن محمود الروذ راوري المؤدب، والحسن بن محمد بن علي بن نظام الملك، والحسين بن أحمد الخبازي، والحسين بن معاذ الهمذاني، وسفيان بن إبراهيم بن مندة، وأبو ذر سهيل بن محمد البوسنجي، وأبو الضوء شهاب الشذباني، وأبو روح عبد المعز، وعبد الجبار بن بندار الهمذاني القاضي، وعبد الجليل بن مندويه، وأحمد بن عبد الله السلمي العطار، وعثمان بن علي الوركاني الهمذاني، وعثمان بن محمود الإصبهاني، وفضل الله بن محمد البوسنجي، ومحمد بن ظفر بن الحافظ الطرقي، وأخوه محمود، ومحمد بن عبد الرزاق الإصبهاني، ومحمد بن عبد الفتاح البوسنجي، ومحمد بن عطية الله الهمذاني، ومحمد بن محمد بن سرايا البلدي الموصلي، ومحمد بن مسعود البوسنجي، ومحمود بن الواثق البيهقي، ومحمود شاه بن محمد بن إسماعيل اليعقوبي الهروي، ومقرب بن علي الهمذاني الزاهد، ويحيى بن سعد الرازي الفقيه، ويوسف بن عمر بن محمد بن عبيد الله بن نظام الملك البغدادي، وحماد بن هبة الله الحربي، وعمر بن طبرزد، وأبو منصور بن سعيد بن محمد الرزاز، وعمر بن محمد الدينوري السديد الصوفي، ويحيى بن عبد الله بن السهرودي، وأنجب بن علي الدارقزي الدلال، وعبد العزيز بن أحمد بن الناقد، ومحمد بن عبد الرحمن بن أبي العز الواسطي نزيل الموصل، ومحمد بن أحمد بن هبة الله الروذراوري، وداود بن بندار الجيلي، وأبو العباس محمد بن عبد الله الرشيدي المقرئ، ويحيى بن عبد الجبار الصوفي، ومحمد بن أبي علي الشطرنجي، وعلي بن أبي الكرم العمري، وأحمد بن ظفر بن الوزير بن هبيرة، وإسماعيل بن محمد بن خمازتكين، وعبد الواحد بن المبارك الخريمي، ومحمد بن أحمد بن العريسة الحاجب، ومحمد بن هبة الله بن المكرم، وعبد الغني بن عبد العزيز بن البندار، ومظفر بن أبي السعادات بن حركها، وعلي بن يوسف بن صبوخا، وأحمد بن يوسف بن صرما، ومحمد بن أبي القاسم الميبذي، وزيد بن يحيى البيع، وعبد اللطيف بن المعمر بن عساكر، وعمر بن محمد بن أبي الريان، وأسعد بن علي بن صعلوك، والنفيس بن كرم، وعبد الله بن إبراهيم الهمذاني الخطيب، وأبو جعفر عبد الله بن شريف الرحبة، وعبد الرحمن بن أبي العز بن الخبازة، ومحمد بن عمر بن خليفة الروباني، وأبو المحاسن محمد بن عبيد الله بن المراتبي البيع، وأبو الحسن علي بن بوزندار، وأبو حفص عمر بن أعز السهروردي، وأبو هريرة محمد بن ليث بن الوسطاني، وصاعد بن علي الواعظ بإربل، وأبو بكر محمد بن المبارك المستعمل، وأبو علي الحسن بن الجواليقي، وأبو الفتح محمد بن النفيس بن عطاء، وأبو نصر المهذب بن قنيدة، وعبد السلام بن عبد الرحمن بن سكينة، وعبد الرحمن بن عتيق بن صيلا، وأبو الرضا محمد بن أبي الفتح المبارك بن عصية، وعبد السلام بن عبد الله بن بكر بن الزبيدي، وعمر بن كرم الحمامي، وأمة الرحيم بنت عفيف الناسخ، وعبد الخالق بن أبي الفضل بن عريبة، وظفر بن سالم البيطار، وإبراهيم بن عبد الرحمن المواقيتي، وعبد البر بن أبي العلاء الهمذاني، وأحمد بن شيرويه بن شهروار الديلمي وبقي إلى سنة خمس وعشرين، وعبد الله بن عبد الله عتيق بن باقا، وزكريا بن علي التغلبي، وعلي بن أبي بكر بن روزبة القلانسي، ومحمد بن عبد الواحد المديني، وأبو الحسن محمد ابن أحمد بن عمر القطيعي، وأبو المنجا عبد الله بن عمران اللتي، وأبو بكر محمد بن مسعود بن بهروز.
وآخر من ذكر أنه سمع منه أبو سعد ثابت بن أحمد بن أبي بكر محمد بن الخجندي الإصبهاني، نزيل شيراز، فإن كان سمع منه فسماعه عنه في الخامسة، فإنه ولد سنة ثمان وأربعين.
وسماع الإصبهانيين من أبي الوقت سنة اثنتين وخمسين أو قبلها.
وتوفي هذا الخجندي في سنة سبع وثلاثين.
وروى عنه بالإجازة: جهمة أخت رشيد بن مسلمة الدمشقي وتوفيت سنة ثمان وثلاثين، وأبو الكرم محمد بن عبد الواحد بن أحمد المتوكلي، ويعرف بابن شفتين، ومات سنة أربعين، وكريمة بنت عبد الوهاب القرشية وتوفيت في جمادى الآخرة سنة إحدى وأربعين وهي آخر من روى عنه بالإجازة الخاصة.
وذكره ابن السمعاني فقال:

شيخ صالح، حسن السمت والأخلاق، متودد، متواضع، سليم الجانب، استسعد بصحبة الإمام عبد الله الأنصاري وخدمه مدة؛ وسافر إلى العراق، وخوزستان، والبصرة، وقدم بغداد ونزل رباط البسطامي، فيما ذكره لي وسمعت منه بهراة، ومالين.
وكان صبوراً على القراءة، محباً للرواية. وحدث " بالصحيح " ، " ومسند عبد " ، والدرامي، عدة نوب. وسمعت أن أباه سماه محمداً، فسماه الإمام عبد الله الأنصاري عبد الأول، وكناه بأبي الوقت.
وقال الصوفي: ابن وقته.
وقال أبو سعد في " التحبير " في ترجمة والد أبي الوقت إنه ولد بسجستان في سنة عشر وأربعمائة، وإنه سمع من علي بن بشرى الليثي الحافظ كتاب " مناقب الشافعي " لمحمد بن الحسين الآبري، إلا مجلساً واحداً، وهو من باب ما حكى عنه مالك إلى باب سخائه وكرمه، بسماعه من الآبري.
وقال: سكن هراة، وهو صالح معمر، له جد في الأمور الدينية، حريص على سماع الحديث وطلبه حمل ابنه أبا الوقت على عاتقه إلى بوشنج، وكان عبد الله الأنصاري يكرمه ويراعيه.
قال: وسمع بغزنة من الخليل بن أبي يعلى، وبهراة من أبي القاسم عبد الوهاب بن محمد بن عيسى الخطابي. وكتب إلي بالإجازة لمسموعاته سنة سبع وخمسين، ومات بمالين هراة في ثاني عشر شوال سنة اثنتي عشرة، وقيل: سنة ثلاث عشرة. عاش مائة وثلاث سنين.
وقال زكي الدين البرزالي وغيره: طاف أبو الوقت العراق، وخوزستان، وحدث بهراة، ومالين، وبوشنج، وكرمان، ويزد، وإصبهان، والكرج، وفارس، وهمذان. وقعد بين يديه الحفاظ والوزراء، وكان عنده كتب وأجزاء. وسمع عليه من لا يحصى ولا يحصر.
وقال ابن الجوزي: كان صبوراً على القراءة عليه، وكان شيخاً صالحاً كثير الذكر والتهجد والبكاء، على سمت السلف. وعزم في هذه السنة على الحج، وهيأ ما يحتاج إليه فمات.
وقال الحافظ يوسف بن أحمد في " الأربعين البلدية " له، ومن خطه نقلت: ولما رحلت إلى شيخنا شيخ الوقت ومسند العصر ورحلة الدنيا أبي الوقت، قدر الله لي الوصول إليه آخر بلاد كرمان على طرف بادية سجستان، فسلمت عليه وقبلته، وجلست بين يديه، فقال لي: ما أقدمك هذه البلاد؟ قلت: كان قصدي إليك، ومعولي بعد الله عليك. وقد كتبت ما وقع إلي من حديثك بقلمي، وسعيت إليك بقدمي لأدرك بركة أنفاسك، وأحظى بعلو إسنادك.
فقال: وفقك الله وإيانا لمرضاته، وجعل سعينا له، وقصدنا إليه، لو كنت عرفتني حق معرفتي لما سلمت علي، ولا جلست بين يدي. ثم بكى بكاء طويلاً وأبكى من حضره، ثم قال: اللهم استرنا بسترك الجميل، وأجعل تحت الستر ما ترضى به عنا. وقال: يا ولدي، تعلم أني رحلت أيضاً لسماع الصحيح ماشياً مع والدي من هراة إلى الداوودي ببوشنج، وكان لي من العمر دون عشر سنين، فكان والدي يضع على يدي حجرين ويقول: احملهما فكنت من خوفه أحفظهما بيدي، وأمشي وهو يتأملني، فإذا رآني قد عييت أمرني أن ألقي حجراً واحداً، فألقيه ويخف عني، فأمشي إلى أن يتبين له تعبي، فيقول لي: هل عييت؟ فأخافه فأقول: لا. فيقول: لم تقصر في المشي؟ فأسرع بين يديه ساعة، ثم أعجز، فيأخذ الحجر الآخر من يدي ويلقيه عني، فأمشي حتى أعطب، فحينئذ كان يأخذني ويحملني على كتفه.
وكنا نلتقي على أفواه الطرق بجماعة من الفلاحين وغيرهم من المعارف، فيقولون: يا شيخ عيسى، ادفع إلينا هذا الطفل نركبه وإياك إلى بوشنج، فيقول: معاذ الله أن نركب في طلب أحاديث الرسول صلى الله عليه وسلم ورجاء ثوابه والانتفاع به.
وكان ثمرة ذلك حسن نية والدي، رحمه الله، أني انتفعت بسماع هذا الكتاب وغيره، ولم يبق من أقراني أحد سواي، حتى صارت الوفود ترحل إلي من الأمصار.
ثم أشار إلى صاحبنا عبد الباقي بن عبد الجبار الهروي أن يقدم لي شيئاً من الحلواء، فقلت: يا سيدي قراءتي بجزء علي بن الجهم أحب إلي من أكل الحلواء. فتبسم وقال: إذا دخل الطعام خرج الكلام. وقدم لنا صحناً فيه حلواء الفانيذ. فأكلنا، ثم أخرجت الجزء وسألته إحضار الأصل، فأحضره وقال: لا تخف ولا تحرص، فإني قد قبرت ممن سمع علي خلقاً، فسل الله السلامة. فقرأت الجزء وسررت به، ويسر الله سماع " الصحيح " وغيره مراراً، ولم أزل في صحبته وخدمته إلى أن توفي في بغداد في ليلة الثلاثاء من ذي القعدة.
قلت: بيض لليوم، وهو سادس الشهر.
قال:

ودفناه في الشونيزية. قال لي: تدفني تحت أقدام مشايخنا بالشونيزية. ولما احتضر سندته إلى صدري، وكان مشتهراً بالذكر، فدخل عليه محمد بن القاسم العوفي، فأكب عليه وقال: يا سيدي، قال النبي صلى الله عليه وسلم: " من كان آخر كلامه لا إله إلا الله دخل الجنة " . فرفع طرفه إليه، وتلا هذه الآية: " يا ليت قومي يعلمون بما غفر لي ربي وجعلني من المكرمين " فدهش إليه هو ومن حضر من الأصحاب، ولم يزل يقرأ حتى ختم السورة وقال: الله الله الله، ثم توفي وهو جالس على السجادة.
وقال ابن الجوزي: حدثني محمد بن الحسين التكريتي الصوفي قال: أسندته إلي فمات وكان آخر كلمة قالها: " يا ليت قومي يعلمون بما غفر لي ربي وجعلني من المكرمين " .
قرأت بخط الحافظ يوسف بن أحمد: أنشدنا الزينبي أبو الفضل محمد بن الفضل بن بركاهويه لنفسه وقد دخل على أبي الوقت في النظامية بإصبهان، وشاهد اجتماع العلماء والحفاظ في مجلسه عند الإمام صدر الدين محمد بن عبد اللطيف الخجندي، والحافظ أبو مسعود كوتاه يقرأ عليه الصحيح:
أتاكم الشيخ أبو الوقت ... بأحسن الأخبار عن ثبت
طوى إليكم علمه ناشراً ... مراحل الأبرق والخبث
ألحق بالأشياخ أطفالكم ... وقد رمى الحاسد بالكتب
فمنة الشيخ بما قد روى ... كمنة الغيث على النبت
بارك فيه الله من حامل ... خلاصة الفقه إلى المفتي
انتهزوا الفرصة يا سادتي ... وحصلوا الإسناد في الوقت
فإن من قوت ما عنده ... يصير ذا الحسرة والمقت
عبد الجبار بن عبد الجبار بن محمد بن ثابت بن أحمد. أبو محمد الثابتي، الخرقي، المروزي.
فقيه بارع فاضل. تفقه على تاج الإسلام أبي بكر بن السمعاني، وعلى الإمام أبي إسحاق إبراهيم بن أحمد المروزي، ثم اشتغل في الحساب والهندسة، وتجاوزها إلى علوم الأوائل، ومع ذلك كان حسن الصلاة. سمع الكثير من الحديث فانتفع به، وجمع تاريخاً لمرو.
وسمع: أبا بكر محمد بن السمعاني، وإسماعيل بن أحمد البيهقي.
روى عنه: عبد الرحيم بن السمعاني، وقال: ولد بقرية خرق في سنة سبع وسبعين وأربعمائة.
وتوفي بمرو يوم عيد الفطر. قاله أبو سعد وحدث عنه في " التحبير " .
عبد الجليل بن محمد بن عبد الواحد بن إبراهيم بن شهرمرد بن مهرة. الحافظ الكبير، أبو مسعود الأصبهاني كوتاه.
ذاكره الحافظ أبو موسى، وروى عنه، وقال فيه: أوحد وقته في علمه مع طريقته وتواضعه. ثنا لفظاً وحفظاً على منبر وعظه سنة تسع عشرة وخمسمائة، وسمعته يقول: ولدت سنة ست وسبعين وأربعمائة.
وقال ابن السمعاني: من أولاد المحدثين، حسن السيرة، مكرم الغرباء، فقير، قنوع، صحب والدي مدة مقامه بإصبهان، وسمع بقراءته الكثير، وله معرفة تامة بالحديث، وهو من متقدمي أصحاب شيخنا إسماعيل الحافظ.
سمع: رزق الله التميمي، وأحمد بن عبد الرحمن الذكواني، وأبا بكر بن ماجه الأبهري، وأبا عبد الله الثقفي، وجماعة كبيرة من أصحاب أبي سعيد النقاش، وأبي نعيم.
وكتبت عنه وحضرت مجلس إملائه، وسمعت أبا القاسم الحافظ بدمشق يثني عليه ثناء حسناً، ويفخم أمره، ويصفه بالحفظ والإتقان.
قال أبو سعد: ولما وردت إصبهان كان لا يخرج من داره إلا لحاجة مهمة كان شيخه إسماعيل الحافظ هجره ومنعه من حضور مجلسه لمسألة جرت في النزول، وكان كوتاه يقول: أقول النزول بالذات، وكان شيخنا إسماعيل ينكر هذا، وأمره بالرجوع عن هذا الاعتقاد، فما فعل، فهجره لهذا.
قلت: ورحل بعد الخمسمائة إلى بغداد، وحج وسمع، ورحل إلى نيسابور، ولقي أبا بكر الشيروتي.
وقد روى عن ابن ماجة بجزء لوين، وكان عالياً له. وقد روى عنه الكبار.
وقال أبن السمعاني: ثنا عبد الخالق بن زاهر بنيسابور، نا أبو العلاء صاعد بن سيار الحافظ إملاء، ثنا عبد الجليل بن محمد بن عبد الواحد بمدينة النبي صلى الله عليه وسلم: أنا روح بن محمد، أنا أبو الحسن الخرجاني، أنا ابن خرزاد، ثنا علي بن روحان، نا أحمد بن سنان: سمعت شيبان بن يحيى يقول: ما أعلم طريقاً إلى الجنة أقصر ممن سلك طريق حديث.
قلت:

وهذا من جملة ما روته كريمة بالإجازة عن عبد الجليل كوتاه، وبين وفاتها وفاة صاعد بن سيار مائة وعشرون سنة، وذلك مستفاد في السابق واللاحق.
وقد روى عنه: ابن العساكر، ويوسف بن أحمد الشيرازي، وآخرون.
وتوفي في أول شعبان، وقيل في ثامنه، رحمه الله.
عبد الرحمن بن مدرك بن علي. أبو سهل التنوخي، المعري، الشاعر.
زلزلت حماه في رجب، فهلك جماعة تحت الردم منهم أبو سهل.
روى عنه من شعره أبو اليسر شاكر التنوخي الكاتب مقطعات، فيها قوله:
سارقته نظرة طال بها ... عذاب قلبي وما له ذنب
يا جور حكم الهوى ويا عجباً ... تسرق عيني ويقطع القلب
عبد الكريم بن الحسن بن أحمد بن يحيى. أبو القاسم التميمي، النيسابوري، الكاتب.
رئيس فاضل، لغوي، شاعر.
سمع: إسماعيل بن زهر النوقاني، وأبا إسحاق الشرازي الفقيه، وأبا بكر بن خلف، وغيرهم. روى عنه: ابن السمعاني، وابنه عبد الرحيم، والمؤيد الطوسي.
قال أبو سعد: كان صحيح السماع.
توفي رحمه الله في رمضان.
ومن شعره:
سئمت تكاليف هذا الزمان ... إلى كم أقاسي وحتى متى
فهل من إياب لوصلٍ مضى ... وصل من ذهاب لهجرٍ أتى
عبد الواحد بن الحسن بن محمد بن إسحاق بن إبراهيم بن مخلد بن جعفر. الإمام أبو الفتح الباقرحي، البغدادي، من بيت الحديث.
تغرب وجال في الآفاق. وسمع ببغداد، وخراسان.
سمع: أباه، وأبا الحسن العلاف.
وتفقه على إلكيا الهراسي.
وبخراسان على الغزالي. وسمع بها من: إسماعيل بن الحسن الفرائضي، وعبد الغفار الشيرويي.
وكان فقيهاً فاضلاً، سكن غزنة. ومولده سنة اثنتين وثمانين وأربعمائة.
وتوفي بغزنة في أواخر العام ظناً.
قال ابن النجار: كان مقدماً في الأدب وفي الترسل درس بالنظامية ثم عزل بأسعد الميهني.
علي بن عساكر بن سرور. أبو الحسن المقدسي، ثم الدمشقي، الخشاب، الكيال.
سمع: الفقيه أبا الفتح نصر بن إبراهيم ببيت المقدس، وأبا عبد الله الحسن بن أبي الحديد بدمشق وكان قد جاء إليها تاجراً، ثم سكنها بعد أخذ القدس.
وكان يصحب الفقيه نصر الله المصيصي.
ولد سنة ثمانٍ وخمسين وأربعمائة، وسمع سنة سبعين من أبي الفتح.
وتوفي في سن أبي الوقت صحيح الذهن والجسم.
روى عنه: أبو القاسم بن عساكر، وابنه القاسم، وأبو القاسم بن صصرى، وآخرون.
توفي في شوال.
علي بن هبة الله بن علي بن عبد الملك بن يوسف. الصوفي، أبو الحسن.
كان كثير الكلام فيما لا يعنيه.
روى عن: ثابت بن بندار، والحسين بن علي بن البسري، وغيرهما.
وتوفي إن شاء الله في هذه السنة.
عمر بن أحمد بن منصور بن أبي بكر محمد بن القاسم بن حبيب. العلامة أبو حفص بن الصفار النيسابوري، ختن أبي نصر القشيري على ابنته.
ولد سنة سبع وسبعين وأربعمائة.
وسمع بقراءة جده إسماعيل بن عبد الغافر بن أبي بكر بن خلف، وأبي المظفر موسى بن عمران، وأبي تراب عبد الباقي المراغي، وأبي القاسم عبد الرحمن بن أحمد الواحدي، وأبي الحسن المديني، وجماعة.
روى عنه: ابنه أبو سعد عبد الله، وابن ابنه القاسم بن عبد الله، وأبو سعد بن السمعاني، وابنه المظفر عبد الرحيم، والمؤيد الطوسي، ومنصور الفراوي، ويحيى بن الربيع الواسطي الفقيه، وسليمان الموصلي، وأخوه علي، وأبو الفضل محمد بن عبد الكريم الرافعي، وزينب الشعرية، وآخرون.
ولقبه: عصام الدين. وكان من كبار أئمة الشافعية.
قال حفيده القاسم: كان جدي نظيراً لمحمد بن يحيى، وكان يزيد على ابن يحيى بعلم الأصلين.
وقال ابن السمعاني: إمام، بارع، مبرز، جامع لأنواع الفضل من العلوم الشرعية، وكان سديد السيرة، مكثراً من الحديث.
توفي يوم عيد الأضحى.
وقد ذكره عبد الغافر فقال: شاب فاضل، دين ورع، أصيل، من أحفاد الإمام أبي بكر بن فورك، والفقيه أبي بكر الصفار، ومن أسباط أبي القاسم القشيري. نشأ معي وفي حجر الوالد مع أخيه أبي بكر، وسمعا الكثير بإفادة جدهما والدي، وأدركا إسناد السيد أبي الحسن، والحاكم، وعبد الله بن يوسف، وهذا الإمام أحد وجوه الفقهاء الآن، يرجى له البقاء إن شاء الله إلى وقت الرواية.
عيسى بن هارون. أبو موسى المغربي، المالكي.

مدرس حلقة المالكية بدمشق. إمام في المذهب والفرائض.
حرف الميم
محمد بن أحمد بن ثابت. أبو العز بن الشيرجي، البغدادي.
روى عن: أبي الحسن بن أيوب، وأبي سعد بن خشيش.
وعنه: أبو سعد السمعاني، ومحمد بن أبي غالب الباذرائي.
توفي في رمضان.
محمد بن أحمد بن أبي القاسم. أبو بكر النسفي، اللؤلؤي، نزيل بخارى.
سمع بنسف من: أبي بكر محمد بن أحمد البلدي.
روى عنه: عبد الرحيم السمعاني.
وتوفي في نصف ربيع الآخر ببخارى.
محمد بن علي بن محمد بن أحمد بن يعلى. أبو البركات ابن الصائغ البغدادي، المؤدب.
كان مليح الخط، جيد النظم.
صحب أبا النجيب السهروردي مدة طويلة.
وحدث عن: أحمد بن عبد القادر بن يوسف.
روى عنه: المبارك بن كامل، ويوسف بن مقلد.
وعاش إحدى وثمانين سنة.
محمد بن محمد بن عبد الله بن معاذ. أبو بكر اللخمي، الإشبيلي، المعروف بالفلنقي.
أخذ القراءات من شريح، وخلفه في حلقته، وترحل إلى قلعة حماد، فقرأ بها على أبي بكر عتيق بن محمد المقرئ تلميذ العباس بن نفيس المصري.
وروى عن: أبي الحسن بن الأخضر، وأبي مروان الباجي، وأبي محمد بن عتاب.
قال الأبار: كان إماماً في صناعة الأقراء، مجوداً، مسنداً، مشاركاً في العربية، مليح الخط، له تأليف في القراءات " سماه كتاب الإنماء إلى مذاهب السبعة القراء " .
أخذ عنه: أبو الحسن نجبه، وأبو محمد بن عبيد الله، وأبو ذر الخشني.
واستوطن فارس وأقرأ بها.
وتوفي في المحرم.
وآخر من تلا عليه بالسبع الإمام محمد بن البوت الفارسي.
محمد بن أبي منصور معمر بن أحمد بن محمد. أبو روح العبدي اللنباني، الإصبهاني.
روى عن: أبي مطيع، وسليمان بن إبراهيم الحافظ، ورزق الله.
روى عنه: محمد بن أبي المكارم المديني شيخ الأبرقوهي، وأجمد بن عمر بن لبيدة، وعلي بن يعيش، وجماعة.
حج، وحدث ببغداد.
ومات في شوال. وقع لنا حديثه عالياً.
المبارك بن أحمد بن زريق. أبو الفتح الواسطي، الحداد مقرىء أهل واسط وإمام جامعها، وأحد الموصوفين بالحذق في القراءات.
قرأ علي: أبي العز القلانسي، وسبط الخياط.
وسمع من: أبي نعيم الجماري، وخميس الحوزي، وأبي القاسم بن الحصين.
وصتف في القراءات.
روى عنه: ابنه المبارك، وابن إبراهيم بن البنا.
قال ابن الدبيثي: سمعت الثناء عنه جميلاً.
وتوفي في المحرم.
المبارك بن أحمد بن محمد. أبو القاسم البغدادي، الصيرفي، صاحب أبي بكر المرزفي.
سمع: طراداً الزينبي، والنعالي، وهبة الله بن عبد الرزاق.
وعنه ابن سكينة، وعبد العزيز بن الأخضر.
وكان شيخاً صالحاً، عاش نيفاً وسبعين سنة.
وتوفي في ربيع الأول سنة ثلاث.
المبارك بن أحمد بن منصور. أبو محمد بن الشاطر، بغدادي.
روى عنه: ابن الأخضر، وغيره.
وتوفي في رمضان.
المبارك بن المبارك بن علي بن نصر. الإمام الزاهد الكبير، أبو محمد بن التعاويذي، الجوهري.
ولد سنة 476، وسمع: النعالي، وطراداً الزينبي، وابن البطر وحصل الأجزاء، وصحب الشيخ حماداً الدباس.
قال ابن النجار: كان يتكلم عن لسان القوم، وله رياضات ومقامات. ثنا عنه: ابن سكينة، وابن الأخضر، وابن الحصري. وكان صدوقاً.
توفي في جمادى الأولى في سنة ثلاث.
المباركة بنت أبي بكر محمد بن منصور بن عمر الكرخي. وتعرف بست الأخوة، أخت أبي البدر الكرخي.
سمعت من: عاصم بن الحسين.
وتوفيت في ذي الحجة.
روى عنها: ابن طبرزد، وابن الأخضر، وثابت بن مشرف، وآخرون.
مسعود بن محمد بن غانم بن محمد. أبو المحاسن الغانمي الهروي، الأديب.
ولد بطوس، ونشأ بنيسابور، وتفقه ببلخ، وسكن هراة.
أجاز له: الأستاذ أبو القاسم القشيري، وأبو صالح المؤذن.
وسمع " مسند الهيثم " من أبي القاسم أحمد بن محمد الخليلي.
وسمع: أبا إسحاق إبراهيم الإصبهاني، وأبا جعفر السمنجاني، وغيرهم.
قال ابن السمعاني: كان إماماً فاضلاً، ورعاً، كثير العبادة. كان يتورع عند طعام والده لاختلاطه بالدولة. وعمر العمر الطويل في طاعة الله. وكان سريع النظم، ويسمي أشعاره " السحريات " .
ولد سنة أربع وستين وأربعمائة، وتوفي في ربيع الأول.
قلت: هو آخر من روى عن القشيري.

وروى عنه: ابن السمعاني، وولده عبد الرحيم، وابن عساكر.
سمع منه عبد الرحيم " مسند الهيثم بن كليب " ، و " رسالة القشيري " .
مسعود بن محمد بن شنيف. الوراق، أخو أحمد.
سمع: أبا غالب محمد بن محمد العطار، والحسين بن محمد السراج.
سمع منه: أحمد بن يحيى بن هبة الله، وابن عمه الحسين بن شنيف، وابن اللتي، وإبراهيم بن محمود الشعار، وغيرهم.
كنيته أبو الفتح.
توفي في شعبان سنة ثلاث وخمسين.
حرف النون
نصر بن منصور بن حسين. أبو القاسم بن العطار، الحراني، التاجر، نزيل بغداد.
كان متمولاً، كثير الصدقات، وفك الأسارى، وصلة المحدثين، مع الدين والخير.
قال ابن الأخضر: سألته يوماً عن زكاة ماله فضحك وقال: سبعة آلاف دينار.
قال ابن النجار: حدثونا أنه غرق له مركب، فأحضر الغواصين، فلم يزالوا يصعدون ما فيه حتى قال: قد بقي طشت وإبريق، فإن هذا المال مزكى لايضيع منه شيء. فغاصوا فوجدوه.
توفي في شعبان ببغداد، وله أربع وثمانون سنة. ولم يرو شيئاً. وكان يحفظ القرآن.
قال أبو المظفر: كان خصيصاً بجدي، يحبه ويحسن إليه. حكى لي جماعة عنه أن عينه ذهبت، قال: فتوضأت من دجلة، وإذا بفقير عليه أطمار رثة، فقلت: إمسح على عيني. فمسح عليها، فعادت صحيحة، فناولته دنانير، فامتنع وقال: إن كان معك رغيف فنعم. فقمت وأتيت بخبز، فلم أره. فكان نصر رحمه الله لايمشي إلا وفي كمه خبز. وسمعت جماعة يحكون أن نصراً اشترى مملوكاً تركياً بألف دينار، وأعطاه تجارةً بألف دينار، وجهزه إلى بلاد إلى بلاد الترك. وكان جدي قد جمع كتاب " المغفلين " فكتب نصر إليه فعاتبه، وقال: أنا من جملة المحبين لك، وأنت تلحقني بالمغفلين؟ فقال: بلغني كذا وكذا، وكيف يعود إليك وقد صار ببلاده ومعه ألف دينار؟ قال: فإنه عاد. قال جدي: أمحو اسمك وأكتب اسمه. قلت: هو والد الوزير ظهير الدين منصور العطار المقتول في سنة 75.
حرف الياء
يحيى بن محمد بن علي بن محمد. أبو طاهر بن أبي الفتوح الطائي، الهمذاني سلار الحاج، وأخو المحدث أبي الفتوح محمد صاحب " الأربعين " .
حج أكثر من عشرين حجة.
قال ابن السمعاني: كان جلداً، خيراً متحرياً، عارفاً بالطرق، دخالاً في الأمور.
سمع بهمذان: أبا الحسن طريف بن محمد الحيري، وأبا المظفر محمد بن أحمد الأبيوردي الأديب.
سمعت منه بالحجاز، وكان يختم القرآن كله في ليلة قائماً في مسجد النبي صلى الله عليه وسلم.
توفي في شعبان.
يحيى بن سلامة. تقدم في سنة إحدى وخمسين.
وقال أبو الفرج بن الجوزي: توفي سنة ثلاث في ربيع الأول بميافارقين، ثم ذكر له أشعاراً كثيرة.
يحيى بن عبد الملك بن شعيب. أبو زكريا الكافوري، التاجر، الصالح.
ورع، خير، صحب حماد الدباس ولازمه، وجمع كلامه بعد وفاته.
سمع: أبا غاالب النعالي، وأبا الحسين بن الطيوري.
وعنه: ابن الأخضر.
مات في جمادى الآخرة في عشر الثمانين.
الكنى
أبو إسحاق بن المستظهر. أخو الخليفة المقتفي لأمر الله.
توفي في منتصف المحرم، واغتم عليه الخليفة غماً شديداً.
وماتت بعده والدته بيومين.
أبو بكر السمرقندي. ظهير الدين.
من كبار الحنفية. درس بدمشق بمسجد خاتون.
وفيات سنة أربع وخمسين وخمسمائة
حرف الألف
أحمد بن عبد الله بن بركة. أبو القاسم بن ناجية الحربي، الفقيه.
تفقه على أبي الخطاب، وبرع في مذهب أحمد، ثم صار حنفياً، ثم تحول شافعياً، وكان إماماً بارعاً، بصيراً بالفقه، فقيه النفس، قيماً بالمناظرة، مليح الوعظ، ديناً.
قال ابن السمعاني: اجتمعت به يوماً فقال لي: أنا الساعة متبع الدليل ما أقلد أحداً.
سمع من: ثابت بن بندار.
وحدث.
وتوفي في جمادى الآخرة.
روى عنه: ابن الأخضر، وأحمد بن يحيى بن هبة الله.
ومولده سنة 475.
أحمد بن محمد بن عبد العزيز بن علي بن إسماعيل بن سليمان بن يعقوب بن إبراهيم بن محمد بن الأمير إسماعيل بن علي بن عبد الله بن العباس. أبو جعفر العباسي، المكي، نقيب الهاشميين بمكة.
سمع من: أبي علي بن عبد الرحمن الشافعي، وغيره، وأبي مكتوم عيسى بن أبي ذر، وعبد القاهر بن عبد السلام العباسي المقرئ.

ورد بغداد وحدث بها وبإصبهان. وولد سنة ثمانٍ وستين وأربعمائة.
وتوفي في شعبان.
قال أبو سعد: شيخ، ثقة، صالح، متواضع، ما رأيت في الأشراف مثله. قدم علينا إصبهان، وأنا بها، لدين ركبه ومعه خمسة أجزاء فسمعت منه. وسمع في الكهولة ونسخ الكتب. ثم قدم إصبهان راجعاً من كرمان في سنة سبعٍ وأربعين وخمسمائة.
قلت: تفرد في وقته عن أبي علي الشافعي.
روى عنه: ابن عساكر، والقاضي أبو المعالي أسعد بن المنجا، وثابت بن مشرف، وعبد السلام بن عبد الله الداهري، وأبو الحسن محمد بن أحمد القطيعي، وطائفة.
وآخر من روى عنه بالإجازة ابن المقير.
وسماعه من الشافعي في الخامسة من عمره فإنه قال: ولدت في إحدى الجمادين سنة ثمانٍ وستين.
وهو من أولاد إسماعيل بن علي بن عبد الله بن عباس.
قال ابن النجار: كان صدوقاً، زاهداً، عابداً. قرأت بخطه قال: سمعت الحديث من أبي علي الشافعي سنة اثنتين وسبعين ولي من العمر سبع سنين.
قلت: وهذا مخالف لما مر.
أحمد بن محمد بن زيادة الله. قاضي القضاة أبو العباس بن الخلال الثقفي، المرسي.
روى عن: أبي علي بن سكرة؛ وصحب أبا بكر بن فتحون.
وتفقه على أبي القاسم بن أبي حمزة.
ومال إلى الفقه والمسائل. وولي القضاء بأوريولة، ثم استعفى ثم ولي القضاء للأمير محمد بن سعد، ثم قبض عليه وسجنه، وأخذ أمواله، ثم قتله.
روى عنه: أبو بكر عتيق بن عطاف، وعبد المنعم الخزرجي، وابن واجب.
أحمد بن مهلهل بن عبد الله بن أحمد أبو العباس البرداني، البغدادي، الضرير، العبد الزاهد.
كان فقيهاً، عابداً، قانتاً لله. تفقه على أبي الخطاب الكلوذاني.
وسمع من: أبي غالب البقال. ومن أبي طالب بن يوسف، وغيره. وحدث.
وكان المقتفي لأمر الله يزوره، والناس كافة.
وبردانية: قرية من قرى إسكاف. وكان يعرف بالأزجي.
توفي في جمادى الأولى.
حرف الجيم
جعفر بن زيد بن جامع. أبو زيد الحموي، الشامي.
قدم بغداد، وسمع: أبا سعد أحمد بن عبد الجبار الصيرفي، وأبا طالب بن يوسف، وأبا القاسم بن الحسين، وأبا العلاء بن كادش، وغيرهم.
ذكره ابن السمعاني وذكر أنه سمع من أبي الحسين بن الطيوري، وهو وهم من ابن السمعاني. ثم قال: شيخ صالح، كثير العبادة، دائم التلاوة. كتبت عنه أحاديث يسيرة.
قلت: ذكره ابن النجار، فقال: ويكنى أبا الفضل، حموي نزل بغداد، إلى حين وفاته كان نقطعياً. سمع الكثير من: أبي الحسين بن المبارك، وأبي سعد أحمد بن عبد الجبار. بهذا قال ابن النجار أيضاً ومشى فيه خلف أبي سعد.
قال: وكتب بخطه كثيراً، وجمع وخرج، وكان مشهوراً بالصلاح. وكان مولده سنة ثلاث أو خمس وثمانين وأربعمائة.
روى عنه: أبو الفرج بن الجوزي، وأبو عبد الله بن الزبيدي وعنده عنه " رسالة البرهان " من تصنيفه ينتصر فيها لقدم القرآن ويرد على المخالفين.
توفي في ذي الحجة.
قرأت على أحمد بن مؤمن: أخبركم الحسين بن المبارك، أنا أبو الفضل جعفر بن زيد الحموي في رسالته، أنا أبو العز العكبري، أنا أبو طالب الحربي، ثنا علي بن عبد العزيز، أنا عبد الرحمن بن أبي حاتم، ثنا يونس بن عبد الأعلى: سمعت الشافعي يقول: بنيت هذه الصفات التي جاء بها القرآن ووردت بها السنة، وانتفى التشبيه عنه، كما نفى ذلك عن نفسه، فقال تعالى: " ليس كمثله شيء، وهو السميع البصير " .
حرف الحاء
الحسن بن أحمد. أبو المعالي بن الكرخي، الأزجي، المعدل.
سمع: ابن طلحة النعالي، والحسين بن البسري.
وعنه: ابن السمعاني وأثنى عليه، وابن الأخضر.
متعبد ورع.
مات في ذي القعدة عن أربع وسبعين سنة رحمه الله تعالى.
الحسن بن جعفر بن عبد الصمد بن المتوكل على الله. أبو علي الهاشمي، العباسي، البغدادي.
سمع: أبا الحسن بن العلاف، وأبا غالب الباقلاني، وجماعة.
روى عنه: ابن السمعاني وقال: له معرفة: بالأدب والشعر، قال لي إنه ولد سنة سبع وسبعين وأربعمائة.
وكان شيخاً صالحاً، له أصول ببعض ما سمع.
وقال ابن النجار: صنف كتاب " سرعة الجواب " أتى فيه بكل مليح.
وقال أبو الفرج بن الجوزي: كان فيه لطف وظرف. جمع مسيرة المسترشد، وسيرة المقتفي.
وتوفي في جمادى الآخرة.
قلت: وكان يلقب بهاء الشرف.

روى عنه: عبد المغيث بن زهير، وعبد الله بن عمر بن اللتي، وغيرهما.
حماد بن مجد بن هبة الله الغساني. الدمشقي الشيخ أبو محمد القطائفي، المقرئ.
قرأ القرآن على أبي الوحش سبيع، وأقرأه. وكان شيخاً مستوراً.
توفي في رمضان.
حرف الزاي
زيد بن سعد بن علي بن أحمد بن علي. أبو إسماعيل العلوي، الحسني، الهمذاني.
سمع: أبا الفتح عبدوس بن عبد الله، وأبا العلاء محمد بن طاهر.
روى عنه: ابن السمعاني.
مات بهمذان، وله ثمانون سنة.
حرف السين
سعيد بن الحسين بن شنيف. أبو عبد الله الدارقزي. أمين القضاة. وهو والد الحسين بن شنيف.
سمع: الحسين بن محمد السراج، وابن طلحة النعالي.
روى عنه: ابنه، وعمر بن طبرزد، وعبد العزيز بن الأخضر.
توفي في آخر السنة.
ذكره ابن السمعاني، لكنه غلظ فسماه عبد الله.
حرف الظاء
ظهير بن أبي سعد بن علي الرفاء. أبو الفتوح الهمذاني.
كذا سماه السمعاني، وسماه ابن عساكر: خباثاً.
سمع: عبدوس بن عبد الله.
وتوفي في شوال، وله تسعون سنة.
حرف العين
عبد الحليم بن محمد بن أبي القاسم بن علي بن أبي الفوارس. أبو محمد البراني، البخاري، المعروف بالحليمي، النخوي، المقرئ.
قال عبد الرحيم بن السمعاني: كان أديباً فاضلاً، ومقرئاً صالحاً، عالماً، بالنحو. كان يعلم الصبيان، ويقرئ القرآن، وله حلقة بجامع بخارى يختم فيها القراء يقرأون عليه.
سمع: عثمان الفضيلي، وعبد الله بن عطاء الهروي، وأبا الفضل بكر الزرنجري، ومحمد بن عبد الواحد الدقاق.
سمعت منه كتاب " الزاهد " لهناد بن السري. وكان مولده، تقريراً، في سنة ثلاثٍ وتسعين بالبرانية.
وتوفي ببخارى في رجب.
عبد الرحمن بن أحمد بن أبي القاسم بن أحمد. أبو القاسم المروزي، المؤذن، المقرئ.
قرأ بالروايات على الأستاذ أبي محمد الكركانجي فأتقنها: وسمع بمرو، ثم سمع ببغداد " جزء الأنصاري " وغيره على قاضي المارستان.
روى عنه: عبد الرحيم بن السمعاني.
ولد سنة ست وثمانين وأربعمائة، وتوفي في ذي القعدة.
عبد الرحمن بن محمد بن المنصور. أبو القاسم الحضرمي، الإسكندري.
ولد سنة ست وستين وأربعمائة.
وسمع من: أبي إسحاق الحبال، وعبد المحسن الشيحي، التاجر.
ورخه ابن المفضل المقدسي. وأبوه ممن قرأ على ابن نفيس.
وقرأ عليه ابن الخطية من سنة عشر.
ورأيت في " معجم السفر " للسلفي: أنا أبو القاسم الحضرمي قال: أنا زيد بن الحسين الطحان سنة سبعين وأربعمائة، ثنا المحسن بن جعفر بن أبي الكرام، نا أبو بكر أحمد بن عبيد الحمصي، ثنا موسى بن عيسى بن المنذر، فذكر حديثاً.
قال السلفي: عبد الرحمن من أولاد المحدثين. توفي أبوه قبل دخولي الثغر بمديدة قريبة، وهو محمد بن منصور بن محمد بن الفضل بن منصور بن أحمد بن يونس بن عبد الرحمن بن الليث بن المغيث بن عبد الحمن بن العلاء بن الحضرمي. أخرج إلي هذه النسبة عبد الرحمن بخط أبيه.
كتب عبد الرحمن بخطه كتباً كباراً، وكتب عن أجزاء كثيرة.
قلت: وقد سمع ولديه أحمد ومحمد من أبي عبد الله الرازي.
قال ابن المفضل: توفي في رمضان.
عبد الرحمن بن محمد بن عدنان بن محمد بن علي. أبو شجاع الزينبي، الخريمي.
قال ابن السمعاني: أحد الأشراف، سمع الكثير بقراءة شجاع الذهلي، فسمع: ثابت بن بندار، وأبا سعد بن خشيش.
كتبت عنه، وتوفي في ذي القعدة.
عبد الواحد بن محمد بن مهذاب بن المفضل. أبو المجد التنوخي، المعري.
سمع من أبيه بالمعرة في سنة اثنتين وتسعين وأربعمائة نسخة أبي هدبة عن آبائه. وسكن دمشق حين أخذت الفرنج المعرة.
وسمع: أبا القاسم بن النسيب، وغيره.
ثم انتقل إلى المعرة بعد مدة طويلة حين استنقذت من العدو.
روى عنه: أبو سعد بن السمعاني، وغيره.
عبد الواسع بن عطاء بن عبيد الله بن أحمد. أبو أحمد الهروي، الصيرفي، أخو عبد المعز وعبد الفتاح.
سمع من: القاضي صاعد بن سيار الكناني.
روى عنه: عبد الرحيم بن السمعاني، وقال: توفي رحمه الله في ربيع الآخر.
عبد الوهاب بن إسماعيل بن محمد بن عمر. أبو الفتح النيسابوري الصيرفي سبط أبي القاسم القشيري.
عالم فاضل، مليح الخط.

سمع الكثير، وسمع: فاطمة بنت أبي علي الدقاق جدته، وأبا بكر بن خلف، والفضل بن أحمد الجرجاني.
روى عنه: عبد الرحيم بن السمعاني.
وتوفي في شوال وله إحدى وثمانون سنة.
روى عنه: المؤيد الطوسي.
عبد الوهاب بن عيسى. أبو محمد اليشكري، المغربي، الفقيه المالكي، نزيل دمشق.
قدمها سنة خمس وثلاثين، واعتنى به بعض الأمراء. واجتمع عليه جماعة من المغاربة. ودرس ووعظ وفتح عليه، فلما قتل الفندلاوي رحمه الله جلس أبو محمد في حلقة المالكية. ثم بنى السلطان نور الدين دار الحجر الذهب عند المارستان، وجعلها مدرسة، وولى هذا تدريسها.
وتوفي في رجب.
علي بن علي بن نصر. أبو الحسن بن أبي تراب البصري الأديب، الشاعر.
سمع ببغداد من: أبي البركات الوكيل، وأبي الحسين الطيوري.
وعنه: حمزة بن القبيطي.
مات في ذي الحجة عن بضع وتسعين سنة.
عمر بن محمد بن الحسن بن عبد الله. أبو حفص الهمذاني، المعروف بالزاهد.
ورد بغداد بعد الخمسمائة، وتفقه على أسعد الميهني.
قال ابن السمعاني: كان ورعاً، صالحاً، متديناً.
ثم ورد خراسان، وسكن مرو مدة.
وصحب يوسف الهمذاني الزاهد، وكان يروض نفسه ويداوم على التهجد والصوم وأكل الحلال. وكان لا يخاف في الله لومة لائم، يأمر بالمعروف وينهى عن المنكر.
وصحب ببغداد الشيخ حماد الدباس، ثم سكن قرية بأرض مرو، وتأهل ورزق الأولاد، واشتغل بالعبادة ودعوة الخلق إلى الحق.
وسمع " صحيح البخاري " من أبي طالب الحسين بن محمد الزينبي.
روى عنه: أبو سعد، وقال: توفي في أحد الربيعين أو الجماديين، وله أربع وستون سنة.
حرف الفاء
فاطمة بنت سعد الله بن سعد بن سعيد بن الشيخ أبي سعيد الميهني. أم عطية.
قدمت بغداد وأقامت، وروت عن: محمد بن أحمد الكامخي، ومحمد بن الحسن الإسفرائيني.
وعنها: عمر بن كرم.
توفيت في جمادى الآخرة رحمها الله.
حرف الميم
محمد بن عمر بن عبد الملك بن عبد العزيز. الفقيه أبو ثابت المستملي البخاري، الصفار. إمام الجامع.
سمع: أبا علي النسفي.
روى عنه: عبد الرحيم بن السمعاني.
وتوفي في رمضان ببخارى، وله سبع وثمانون سنة رحمه الله تعالى.
محمد بن محمد بن أحمد بن مكتوم بن الربيع. أبو القاسم الشيباني، الخوارزمي، الصوفي.
تغرب ورأى المشايخ ودخل الشام بعد الخمسمائة.
وسمع بإصبهان، وخدم بمرو يوسف الهمذاني.
وتوفي في ربيع الأول في عشر التسعين.
محمد شاه بن محمود بن محمد بن ملكشاه. السلجوقي. طلب أن يخطب له ببغداد، فلم يجب إلى ذلك، فسار إليها وحاصرها على ما هو مذكور في الحوادث.
ثم رحل عن بغداد، وتوفي في ذي الحجة بقرب همذان بعلة السل وله ثلاث وثلاثون سنة.
وكان موصوفاً بالعقل والكرم والتأني في أموره. واختلفت الأمراء بعده، فطائفة طلبت أخاه ملكشاه، وطائفة طلبت أخاه الآخر سليمان شاه وهم الأكثر، وطائفة طلبت أرسلان الذي مع إلدكز.
مسعود بن عبد الله بن أبي يعلى. أبو علي الشيرازي، ثم البغدادي الخياط.
سمع: الحسين بن الطيوري، وأبا سعد بن خشيش.
روى عنه: محمد بن أحمد بن علي الصوفي.
توفي في المحرم عن ثمان وسبعين سنة.
مسعود بن محمد بن عبد الغفار بن عبد السلام. أبو سعد الغياثي، الماهاني، المروزي فقيه عالم بمذهب أبي حنيفة، واعظ كثير المحفوظ، كثير الرغبة في تحصيل المال.
سمع أبا نصر محمد بن محمد الماهاني، ومحمد بن عبد الواحد الدقاق.
روى عنه: ابن السمعاني، وولده.
وتوفي في ذي الحجة. وعظ ببغداد.
منجح بن مفلح بن أحمد بن محمد. أبو سعد بن أبي الفتح الرومي، البغدادي.
سمع: أبا عبد الله النعالي، وأبا طاهر الباقلاني، وجماعة.
وكان فقيهاً، يعمل الورق.
كتب عنه: أبو سعد بن السمعاني، وقال: توفي في جمادى الآخرة.
روى عنه بالإجازة ابن المقير.
حرف النون
نيروز بن مسلم بن عبدون بن أبي فوناس. الإمام أبو علي الرزهوني الفاسي.
مولده سنة اثنتين وسبعين وأربعمائة، ودخل إلى الأندلس، وسمع من أبي علي بن سكرة، وعباد بن سرحان.
وكان فقيهاً بارعاً، تخرج به أهل فاس.
ورخه ابن فرتون وقال: ثنا عنه محمد بن أحمد بن وسون، وعبد الرحيم بن الملجوم.
حرف الياء

يحيى بن نزار المنبجي. فاضل، شاعر محسن.
قال ابن الجوزي: كان يحضر مجلسي، وجد في أذنه ثقلاً فخاف الطرش، فاستدعى طرقياً فامتص أذنه حتى خرج شيء من مخه، وكان سبب موته.
وقد ذكره أبو سعد بن السمعاني.
وقدم الشام ومدح السلطان نور الدين، فمن شعره:
لو صد عني دلالاً أو معاتبة ... لكنت أرجو تلاقيه وأعتذر
لكن ملالاً فلا أرجو لعطفه ... جبر الزجاج عسير حين ينكسر
وفيات سنة خمس وخمسين وخمسمائة
حرف الألف
أحمد بن عبد الجليل. أبو العباس التدميري، الأندلسي.
روى عن: أبي علي بن سكرة، وأبي محمد بن عطية، وجماعة.
وكان عالماً باللغة والنحو، ومصنفاً نبيلاً. أدب أولاد صاحب مراكش. وتوفي بفاس.
أحمد بن محمد بن الحسين. أبو بكر البغدادي، المراوحي المقرئ.
سمع: ابن بيان، وأبياً النرسي، وأبا الخطاب الكلوذاني.
روى عنه: ابن الأخضر، وغيره.
وكان يؤم بمسجد.
توفي في شعبان.
أحمد بن هبة الله بن محمد بن البيضاوي. أبو طالب.
سمع: ثابت بن بندار، وغيره.
روى عنه: عمر بن علي القرشي الحافظ.
توفي في شوال. وكان من الحجاب.
إبراهيم بن منبه بن عمر. أبو أمية الغافقي، الأندلسي. من أهل المرية.
أخذ القراءات عن: ابن شفيع.
وسمع: أبا علي بن سكرة، وابن رغيبة، وأبا محمد بن عتاب.
وحج، فسمع من سلطان بن إبراهيم المقدسي.
وولي الخطابة والقضاء بمرسية.
سمع منه: أبو القاسم بن حنيش، وغيره.
ولم تحفظ وفاته، ولكنه حدث في هذا العام " بصحيح البخاري " عن رجلٍ، عن كريمة.
حرف الباء
بزان بن مامين. الأمير الكبير مجاهد الدين الكردي، أحد الموصوفين بالشجاعة، والرأي، والسماحة، وصاحب الصدقات الكثيرة.
مات بداره عند باب الفراديس، ودفن بمدرسته الجمالية، ولم يخل من باك عليه ومتأسف لفقده. ورثي بقصائد.
وكان من أمراء دمشق، وبقي في الإمرة زماناً.
ورخه حمزة التميمي أو إنسان بعده، فإن حمزة مات في هذه السنة.
وقد توفي في أوائل العام.
حرف الحاء
حمزة بن أسد بن علي بن محمد. أبو يعلى التميمي، الدمشقي، العميد بن القلانسي، الكاتب.
حدث عن: سهل بن بشر، وحامد بن يوسف التنيسي.
قال الحافظ ابن عساكر: سمع منه بعض أصحابنا، ولم أسمع منه.
قال: وكان أديباً كاتباً. تولى رئاسة دمشق مرتين، وكان يكتب له في سماعه أبو العلاء المسلم بن القلانسي، فذكر أنه هو ذاته. كذلك كان يسمى. وقد صنف تاريخاً للحوادث من بعد سنة أربعين وأربعمائة إلى حين وفاته.
وقرأت من شعره:
يا نفس لا تجزعي من شدة عرضت ... وأيقني من إله الخلق بالفرج
كم شدة عظمت ثم انجلت ومضت ... من بعد تأثيرها في المال والمهج
توفي في ربيع الأول.
قلت: روى عنه: ابن صصرى، ومكرم بن أبي الصقر، وجماعة.
وجمع بين الإنشاء كتابة الحساب، وحمدت ولايته. وتوفي في عشر التسعين.
حمزة بن علي بن هبة الله بن الحسن بن علي. الثعلبي، أبو معالي، الدمشقي، المعروف بأبي الحبوبي، البزار.
سمع: أبا القاسم بن أبي العلاء المصيصي، وأبا الفتح المقدسي، وسهل بن بشر الإسفرائيني.
سمعه عمه أبو المجد معالي بن هبة الله.
قال ابن عساكر: كلن شيخاً لا بأس به. سمعته يقول: ولدت في آخر سنة اثنتين وسبعين وأربعمائة. ومات في جمادى الأولى. ودفن بسفح قاسيون.
قلت: روى عنه: ابن عساكر، وابنه البهاء، وأبو المواهب بن صصرى، وأخوه أبو القاسم، وعبد الخالق بن أسد، وابنه غالب، وحمزة بن عبد الوهاب الكندي، وأحمد بن المسمع، ومكرم بن أبي الصقر، وأبو نصر محمد بن الشيرازي.
وأخر من روى عنه كريمة القرشية.
حرف الخاء
خسروشاه. سلطان غزنة، وابن سلاطينها. ولي الملك بعد أبيه الملك بهرام شاه بن مسعود بن إبراهيم بن مسعود بن محمد بن سبكتكين.
قال ابن الأثير: توفي في رجب من سنة خمس. وكان عادلاً حسن السيرة في رعيته، ومحباً للخير، مقرباً للعلماء، راجعاً إلى أقوالهم. وكان ملكه تسع سنين. وملك بعد ابنه ملكشاه، فلما ملك نزل علاء الدين ملك الغور فحاصر غزنة، وكان الثلج كثيراً، فلم يمكنه المقام وعاد إلى بلاده.
حرف الطاء

طاهر بن عثمان بن محمد بن عبد الحميد بن عبد الرحمن. أبو الطيب القرشي، الزهري، العوفي، البخاري؛ فاضل، طريف، كيس، مطبوع الحركات. طلب الحديث وتفقه، ووعظ وعظاً مليحاً.
وسمع من: جده محمد بن عبد الحميد العوفي؛ وعثمان بن إبراهيم الفضيلي، وبكر بن الرزنجري.
وتوفي في رجب وله إحدى وسبعون سنة.
حرف العين
عبد الرحمن بن أحمد بن عبد الرحمن بن إسماعيل بن منصور. أبو عبد الكريم المقدسي.
شيخ صالح، مقرئ. هاجر إلى دمشق قبل الجماعة. وتعلم بها شيئاً من العلم، ثم عاد. وكان كثير الخير، نظيف الثياب صالحاً. ثم جاء ومضى إلى حران المرح، فأم بأهلها، وعاد مريضاً إلى دمشق، فمات في رجب.
وهو عم الحافظ الضياء.
قال: سألت خالي موفق الدين عنه، فقال: كان أكبر إخوته. انتقل إلى قرية جحا وأم بأهلها، ثم قدم علينا بعد أن انتقلنا إلى الجبل من مسجد أبي صالح، فأسس له بيتاً في الدير، وخرج إلى حران المرح.
وسمعت شيخنا العماد إبراهيم بن عبد الواحد قال: كان يخطب في حران، فقال في خطبته: اللهم ارحم أمير المؤمنين المقتفي، بدل أصلح، فلما كان بعد أيام جاءنا الخبر بموت المقتفي.
عبد الرحمن بن أبي سعد محمد بن محمد بن إبراهيم بن موسى. أبو القاسم الفارسي، ثم السرخسي.
فقيه ورع، قانع، خير. تفقه على محيي السنة البغوي، وبعده على عبد الرحمن بن عبد الله النيهي، وأتقن مذهب الشافعي.
وتوفي في الكهولة بنسا في هذا العام ظناً.
عبد الرشيد بن أبي بكر بن أبي الفضل بن ينال. أبو محمد الهروي، الطائي، البناء. شيخ صالح.
سمع كثيراً من: محمد بن علي العميري.
روى عنه: عبد الرحيم بن السمعاني وغيره.
توفي بسجستان في ربيع الأول.
عبد الرشيد بن أبي بكر بن ينال. أبو محمد الهروي، المهندس.
شيخ صالح، سمع كثيراً من محمد بن علي العميري وحده، من ذلك: " العوالي في التاريخ " لابن عدي، رواه عن العميري، عن البوشنجي، عنه. سمعه منه السمعاني وقال: مات بسجستان في ربيع الآخر عن ثمانين سنة.
عبد ... بن مكي بن أيوب. أبو محمد التغلبي، الشاطبي، فقيه، حافظ، شروطي حاذق، شاعر. ولي خطة الشورى بشاطبة.
وروى عن أبيه، وأبي عبد الله بن سيف، وأبي بكر بن مفوز، وأبي علي بن سكرة.
عبد الواحد بن أحمد بن محمد بن حمزة بن محمد بن عبد الله. الثقفي، أبو جعفر قاضي القضاة.
سمع: أبا الغنائم محمد بن علي النرسي، وولي قضاء الكوفة مدة. ثم ولاه المستنجد بالله في هذا العام قضاء العراق، فتوفي في آخر العام وقد ناهز الثمانين.
قال أبو سعد السمعاني: من بيت القضاء والعلم، فصيح العبارة، يحفظ التواريخ. سمع ببغداد أبا الخطاب بن البطر، وأبا عبد الله بن البسري، وقال لي: ولدت في صفر سنة 479 بالكوفة. وقرأت عليه جزءاً من " المحامليات " .
عبد الواحد بن ثابت بن روح بن محمد بن عبد الواحد. أبو القاسم الصوفي، الراراني، الإصبهاني. وراران قرية.
قال أبو سعد: صالح، خير، من بيت الحديث والتصوف.
سمع: الحافظ سليمان بن إبراهيم، وطراد بن محمد الزينبي، وجماعة بإصبهان. وتوفي في السابع والعشرين من ذي الحجة.
علي بن حسان بن علي. أبو الحسن بن العلبي والد زكريا. شيخ بغدادي.
سمع من: طراد الزينبي.
روى عنه: محمد بن مشق، وغيره.
توفي رحمه الله في شعبان.
عيسى بن الظافر إسماعيل بن الحافظ بن عبد المجيد بن محمد بن المستنصر بالله. العبيدي. الفائز بنصر الله أبو القاسم، خليفة مصر.
بويع بالقاهرة يوم قتل والده وله خمس سنين، وقيل: بل سنتان، فحمله الوزير عباس على كتفه، ووقف في صحن الدار به، مظهراً الحزن والكآبة، وأمر أن يدخل الأمراء، فدخلوا فقال: هذا ولد مولاكم، وقتل عماه مولاكم، وقد قتلتهما كما ترون به، والواجب إخلاص الطاعة لهذا الطفل. فقالوا كلهم: سمعنا وأطعنا. وضجوا ضجة واحدة بذلك، ففزع الغلام، وبال على كتف عباس من الفزع. وسموه الفائز، وسيروه إلى أمه، واختل عقله من تلك الصيحة فيما قيل، فصار يتحرك في بعض الأوقات ويصرع. ولم يبق على يد عباس يد، ودانت له الممالك.

وأما أهل القصر فإنهم اطلعوا على باطن القضية، فأخذوا في إعمال الحيلة في قتل عباس وابنه، فكاتبوا طلائع بن رزيك الأرمني والي منية بني خصيب، وكان موصوفاً بالشجاعة والرأي، فسألوه النصرة، وقطعوا شعور النسوان والأولاد، وسيروها في طي الكتاب، وسودوا الكتاب. فلما وقف عليه اطلع من حوله من الجند عليه، وأظهر الحزن، ولبس السواد، واستمال عرب الصعيد، وحشد وجمع. ثم كاتب أمراء القاهرة، فلما قرب خرج إليه الأمراء، والجند، والسودان، وبقي عباس في نفرٍ يسير، فهرب هو وابنه وغلمانه والأمير أسامة بن منقذ.
وقيل هو الذي أشار عليهما بقتل الظافر، والعلم لله.
فنقل ابن الأثير قال: اتفق أن أسامة بن منقذ قدم مصر، فاتصل بعباس، وحسن له قتل زوج أمه العادل علي بن السلار فقتله، وولاه الظافر الوزارة، فاستبد بالأمر، وتم له ذلك.
وعلم الأمراء أن ذلك من فعل ابن منقذ، فعزموا على قتله، فخلا بعباس وقال له: كيف تصبر على ما أسمع من قبيح القول من الناس: أن الظافر يفعل بابنك نصر؟ وكان من أجمل الناس، وكان ملازماً للظافر. فانزعج لذلك فقال: كيف الحيلة؟ قال: اقتله فيذهب عنك العار.
فاتفق مع ابنه على قتله.
وقيل: إن الظافر أقطع نصر بن عباس قليوب كلها، فدخل وقال: أقطعني مولانا قليوب. فقال ابن منقذ: ما هي في مهرك بكثير. فجرى ما ذكرناه.
وهربوا فقصدوا الشام على ناحية أيلة في ربيع الأول سنة تسع وأربعين.
وملك الصالح طلائع بن رزيك ديار مصر من غير قتال، وأتى دار بن عباس المعروفة بدار الوزير المأمون ابن البطائحي التي هي اليوم المدرسة السيوفية الحنفية، فاستحضر الخادم الصغير الذي كان مع الظافر لما نزل سراً، وسأله عن الموضع الذي دفن فيه الظافر، فعرفه به، فقلع البلاطة التي كانت عليه، وأخرج الظافر ومن معه من المقتولين، وحملوا، وقطعت عليهم الشعور، وناحوا عليهم بمصر، ومشى الأمراء قدام الجنازة إلى تربة القصر. وتكفل الصالح بالصغير ودبر أحواله.
وأما عباس ومن معه، فإن أخت الظافر كاتبت الفرنج بعسقلان الذين استولوا عليها من مديدة يسيرة، وشرطت لهم مالاً جزيلاً إذا خرجوا عليه وأخذوه. فخرجوا عليه، فواقعهم، فقتل عباس، وأخذت أمواله، وهرب ابن منقذ في طائفة إلى الشام. وأرسلت الفرنج نصر بن عباس إلى مصر في قفص حديد، فلما وصل تسلم رسولهم المال، وذلك في ربيع الأول سنة خمسين. ثم قطعت يد نصر، وضرب ضرباً مهلكاً وقرض جسمه بالمقارض، ثم صلب على باب زويلة حياً، ثم مات. وبقي مصلوباً إلى يوم عاشوراء سنة إحدى وخمسين، فأحرقت عظامه.
وهلك الفائز سنة خمس، وهو ابن عشر سنين أو نحوها.
وقيل: إن الملك الصالح ابن رزيك بعث إلى الفرنج يطلب منهم نصر بن عباس، وبذل لهم أموالاً، فلما وصل سلمه الملك الصالح إلى نساء الظافر، فأقمن يضربنه بالقباقيب واللوالك أياماً، وقطعن لحمه، وأطعمنه إياه إلى أن مات، ثم صلب.
ولما مات الفائز بالله بايعوا العاضد لدين الله أبا محمد عبد الله بن يوسف بن الحافظ بن عبد المجيد بن محمد بن المستنصر العبيدي، ابن عم الفائز، وأجلسه الملك الصالح طلائع بن زريك على سرير الخلافة، وزوجه بابنته. ثم استعمل الصالح على بلد الصعيد شاور البدوي الذي وزر.
حرف الفاء
فضل بن حسن. أبو القاسم الأنصاري، الدمشقي، الكتاني.
كان يخرج إلى الغوطة ويقارض الكتان بالغزل.
روى عن: سهل بن بشر.
روى عنه: الحافظ بن عساكر، وقال: مات في ذي الحجة.
الفضل بن الحسن بن علي بن محمد. الخطيب أبو نصر الطوسي، المقرىء.
قال أبن السمعاني: كان يؤم الوزراء. قدم علينا مع الوزير محمود بن أبي توبة، وخطب مرو. وكان حسن الصوت، عالماً، كثير المحفوظ. حج وسمع أبا القاسم بن بيان، وأبا الرضا علي بن يحيى النسفي، وهادي بن إسماعيل الحسيني.
وكان قد سمع: أبا تراب عبد الباقي المراغي، ونصر الله بن أحمد الحسنامي على ذكر لي يوماً، وما رأيت له أصلاً يفرح به.
ولد سنة ست وسبعين وأربعمائة، وتوفي بمرو في جمادى الآخرة. وروى عنه: عبد الرحيم.
حرف القاف
القاسم بن الحسين بن القاسم. أبو بكر الهروي، الحصيري.
قال عبد الرحيم في معجمه: كان شيخاً صالحاً، حسن الخط، حملني والدي إليه ليسمعني منه " صحيح الإسماعيلي " . فسمعت منه.

سمع: أبا عامر محمود بن القاسم الأزدي، وإسماعيل بن حمزة الهروي، وأبا أحمد إسماعيل بن عبد الله القهندزي.
ولد سنة سبع وسبعين وأربعمائة، وتوفي بهراة في رابع جمادى الآخرة.
وقال أبو سعد في " التحبير " : سمعت منه " الجامع الصحيح " للإسماعيلي بروايتين، عن إسماعيل بن حمزة بن فضالة العطار، ثم الحسين بن محمد الباشاني، عنه. وسمعت منه " الجواهر " لمحمد بن المنذر شكر.
حرف الكاف
كريمة بنت أحمد بن علي الكوفي، الأبيوردي. أم الحسين العابدة.
نزلت مرو، وسمعت مع السمعاني. وكانت صوامة، قوامة، متهجدة قانتة، عابدة.
حرف الميم
محمد المقتفي لأمر الله. أمير المؤمنين أبو عبد الله بن المستظهر بالله أحمد بن المقتدي بالله جعفر بن المعتضد الهاشمي، العباسي، رضي الله عنه.
من سروات الخلفاء، كان عالماً، ديناً، شجاعاً، حليماً، دمث الأخلاق، كامل السؤدد، خليقاً للإمامة، قليل المثل في الأئمة عليهم السلام، لا يجري في دولته أمر وإن صغر إلا بتوقيعه. وكتب في خلافته ثلاث ربعات منها ربعة نفدت إلى بلاد فارس.
ووزر له علي بن طراد الزينبي، ثم أبو نصر بن جهير، ثم أبو القاسم علي بن صدقة، ثم أبو المظفر يحيى بن هبيرة، وحجبه أبو المعالي بن الصاحب، ثم كامل بن مسافر، ثم أبو غالب بن المعوج، ثم أبو الفتح بن الصقيل، أبو القاسم علي بن الصاحب.
وكان آدم، مجدور الوجه، مليح الشيبة، له هيبة عظيمة، وأمه حبشية.
ولد سنة تسع وثمانين وأربعمائة في الثاني والعشرين من ربيع الأول، وبويع بالخلافة في السادس والعشرين من ذي القعدة سنة ثلاثين وخمسمائة، وقد جاوز الأربعين.
وسمع من مؤدبه أبي البركات بن أبي الفرج بن السيبي.
قال ابن السمعاني: وأظن أنه سمع " جزء ابن عرفة " من أبي القاسم بن بيان، مع أخيه المسترشد بالله، واتفق أني كتبت قصة إليه، وسألته الإنعام بالأحاديث، والإذن في السماع منه، فأنعم وفتش على الجزء ونفذه إلي على يد شيخنا أبي منصور بن الجواليقي وكان يؤم به الصلوات، فخرجت من بغداد قبل أن أسمعه منه، غير أني سمعته من ابن الجواليقي، وكان قد قرأه عليه.
حدثنا أبو منصور، ثنا المقتفي لأمر الله أمير المؤمنين، أنا أبو البركات أحمد بن عبد الوهاب، وأنا أبو محمد الصريفيني، أنا المخلص، أنا إسماعيل الوراق، ثنا حفص بن عمرو الربالي، نا أبو سحيم، عبد العزيز بن صهيب، عن أنس قال: قال رسول الله صلى الله عليه وسلم: " لا يزداد الأمر إلا شدة ولا الناس إلا شحاً، ولا تقوم الساعة إلا على شرار الخلق " .
قلت: أنا أبو المعالي الهمذاني، أنا أبو علي بن الجواليقي، أنا أبو المظفر يحيى بن محمد الوزير قال: قرأت على مولانا المقتفي لأمر الله سنة اثنتين وخمسين حدثكم السيبي، فذكره.
وأجاز لنا جماعة سمعوه من الكندي، أنا أبو الفتح عبد الله بن البيضاوي، أنا أبو محمد بن هزاز مرد الصريفيني، فذكره.
وقد جدد المقتفي باباً، واتخذ من العتيق تابوتاً لدفنه. وكان محمود السيرة، مشكور الدولة، يرجع إلى دين، وعقل، وفضل، ورأي وسياسة، جدد معالم الإمامة، ومهد رسوم الخلافة، وباشر الأمور بنفسه، وغزا غير مرة في جنوده، وامتدت أيامه. وذكر أبو طالب عبد الرحمن بن محمد بن عبد السميع الهاشمي في كتاب " المناقب العباسية " المقتفي، فقال: كانت أيامه نضرة بالعدل، زهرة بفعل الخيرات، وكان على قدمٍ من العبادة قبل إفضاء الأمر إليه ومعه.
وكان في أول عمره متشاغلاً بالدين، ونسخ ربعات وقرأ القرآن إلى أن قال: ولم ير مع سماحته ولين جانبه ورأفته بعد المعتصم خليفة في شهامته وصرامته وشجاعته، مع ما خص به من زهده وورعه وعبادته. ولم تزل جيوشه منصورة حيث يممت.
قال ابن الجوزي: مات بالتراقي، وقيل: دمل في عنقه، فتولي ليلة الأحد ثاني ربيع الأول، عن ست وستين سنة إلا ثمانية وعشرين يوماً. قال: ومن العجائب أنه وافق أباه في علة التراقي، وماتا جميعاً في ربيع الأول.
وتقدم موت شاه محمد على موت المقتفي بثلاثة أشهر، وكذلك المستظهر مات قبله السلطان محمد بن ملكشاه بثلاثة أشهر. ومات المقتفي بعد الغرق بسنة، وكذلك القائم مات بعد الغرق بسنة.
وكان من سلاطين دولته السلطان سنجر صاحب خراسان، والسلطان نور الدين صاحب الشام.

واستوزر عون الدين يحيى بن هبيرة. وكان هو الذي قام بحشمة الدولة العباسية، وقطع عنها أطماع الملوك السلجوقية وغيرهم من المتغلبين. ومن أيام المقتفي عادت بغداد والعراق إلى يد الخلفاء، ولم يبق لهم فيها منازع. وقبل ذلك لعل من دولة المقتدر إلى وقته كان الحكم للمتغلبين من الملوك، وليس للخليفة معهم إلا اسم الخلافة.
وكان رضي الله عنه كريماً، جواداً، محباً للحديث وسماعه، معتنياً بالعلم، مكرماً لأهله.
وبويع بعده ولده أبو المظفر يوسف، ولقب بالمستنجد بالله.
محمد بن أحمد بن علي بن الحسن. أبو المظفر بن التريكي، الهاشمي، العباسي، خطيب جامع المهتدي.
كان من كبار العدول ببغداد، وله إسناد عالٍ على قتله.
روى عن: أبي نصر الزينبي، وعاصم، ورزق الله.
ولد سنة سبعين وأربعمائة.
روى عنه: أبو سعد السمعاني، وعلي بن هارون الحلي النحوي، وأبو الفرج محمد بن عبد الرحمن، والشطي التاجر، وعبد السلام بن عبد الرحمن بن سكينة، ويحيى بن أبي المظفر الحنفي مدرس النفيسية، وآخرون توفي في نصف ذي القعدة.
محمد بن علي بن عمر. الخطيب أبو بكر البروجردي.
قدم بغداد، وتفقه على أسعد الميهني. وتفقه بمرو مدة حتى برع في المذهب، وصار من أئمة الشافعية. وانقطع إلى صحبة يوسف بن أيوب الزاهد، وتعبد ولزم الطاعة، وحج.
روى عنه: أبو سعد السمعاني أناشيد، وقال: يعرف بالموفق، وأثنى عليه وروى عن: أبي منصور محمد بن علي الكراعي، والفقيه عمر بن محمد السرخسي، وجماعة.
وسمع الكثير، وقرأ بنفسه ببغداد على قاضي المرستان.
ومات في ربيع الأول وله 61 سنة.
محمد بن محمد بن محمد الحسن بن علوي بن محمد بن محمد بن زيد بن غبرة. الهاشمي، أبو الحسن الحارثي، الكوفي، المعروف بابن المعلم. أحد عدول الكوفة.
من ولد ربيعة بن الحارث بن عبد المطلب.
ولد سنة ثمانٍ وستين وأربعمائة، وسمع سنة خمس وسبعين من العدل أبي الفرج محمد بن أحمد بن علان، وأبي علي محمد بن محمد بن محمد بن حمدان الخالدي، وأبي القاسم الحسين بن محمد بن سليمان الدهقان، وأبي غالب بن المنثور الجهني، وجماعة.
وتفرد بالرواية عن بعضهم.
ورحل إليه الطلبة إلى الكوفة.
قال ابن النجار: روى لنا عن جماعة سمعوا منه بالكوفة، وقد سمع منه: أبو الفضل أحمد بن صالح بن شافع، وأبو الفرج بن النقور.
وحدث ببغداد قديماً.
مات بالكوفة في سلخ ذي الحجة سنة خمس. قاله مسعود بن النادر. وقال أبو الفضل بن شافع: توفي في أواخر محرم سنة ست.
قال: وكان ثقة في روايته، سمعت عليه بقراءتي الأجزاء التي ظهرت له جميعها.
قلت: آخر من روى عنه بالإجازة كريمة الدمشقية.
محمد بن أبي جعفر محمد بن علي بن محمد. أبو الفتوح الطائي، الهمذاني، صاحب " الأربعين الطائية " .
ولد سنة خمسٍ وسبعين وأربعمائة بهمذان.
وسمع: فيد بن عبد الرحمن الشعراني، وعبد الرحمن بن حمد الدوني، وظريف بن محمد، ومحمد بن أبي العباس الأبيوردي الأديب، وإسماعيل بن الحسن الفرائضي، وعبد الغفار الشيروبي، وفخر الإسلام عبد الواحد بن إسماعيل الروياني، وتاج الإسلام أبا بكر السمعاني، وشيرويه الديلمي، الحافظ، وابن طاهر المقدسي، وأبا القاسم بن بيان الرزاز.
وتفقه بمرو على محيي السنة البغوي، وعلى أبي بكر االسمعاني.
قال أبو سعد بن السمعاني: يرجع إلى نصيب من العلوم، فقه، وحديث، وأدب، ووعظ.
حضرت وعظه بهمذان، فاستحسنته.
قلت: روى عنه: محمد بن عبد الله بن البنا الصوفي بن الحسن بن الزبيدي، وأخوه الحسن، وجماعة.
وتوفي في شوال بهمذان، وآخر من روى عنه ابن اللتي.
محمد بن محمد بن عبد الكريم. أبو المفضل بن زنبقة الواسطي، المعدل.
ولد سنة خمسٍ وسبعين و أربعمائة، وعدل سنة خمسمائة.
وسمع: أبا تمام، وأبا الفضل محمد بن محمد بن السوادي، وأبي غالب محمد بن حمد.
وسمع " البخاري " ببغداد من نور الهدى أبي طالب.
روى عنه: أبو يعلى محمد بن علي بن القارئ، وأبو طالب بن عبد السميع، وغيرهما.
وتوفي في ذي الحجة.
محمد بن بركة بن بكا. شيخ صالح سني.
سمع: أبا غالب الباقلاني، وأبا الحسين بن الطيوري.
وعنه: ابن الأخضر.
محمد بن يحيى بن علي بن مسلم بن موسى بن عمران.

القرشي، اليمني، الزبيدي، الواعظ، أبو عبد الله.
ولد في المحرم سنة ستين وأربعمائة، وقدم دمشق في حدود سنة ست وخمسمائة فوعظ وأخذ يأمر بالمعروف وينهى عن المنكر، فلم يحتمل طغتكين أتابك له ذلك، وأخرجه عن دمشق، فذهب إلى العراق، ودخلها سنة تسع وخمسمائة، ووعظ. وكان له معرفة بالنحو والأدب. وكان صبوراً على الفقر، متعففاً.
ثم قدم دمشق رسولاً من المسترشد بالله في أمر الباطنية وعاد. وكان حنفي المذهب، على طريقة السلف في الأصول.
قال أبو الفرج بن الجوزي: حدثني البراندسي قال: جلست مع الزبيدي من بكرة إلى قريب الظهر، وهو يلوك شيئاً في فيه، فسألته، فقال: لم يكن لي شيء، فأخذت نواة أتعلل بها.
قال ابن الجوزي: وكان يقول الحق وإن كان مراً، ولا تأخذه في الله لومة لائم. ولقد حكي أنه دخل على الوزير الزينبي وقد خلعت عليه خلع الوزارة، والناس يهنونه بالخلعة، فقال هو: هذا يوم عزاء لا يوم هناء. فقيل له، فقال: أهنيء على لبس الحرير!؟ قال أبو الفرج: وحدثني عبد الرحمن بن عيسى الفقيه قال: سمعت محمد بن يحيى الزبيدي قال: خرجت إلى المدينة على الوحدة، فأواني الليل إلى جبل، فصعدت وناديت: اللهم إني الليلة ضيفك. ثم نزلت فتواريت عند صخرة، فسمعت منادياً ينادي: مرحباً يا ضيف الله. لك مع كل طلوع الشمس تمر بقوم على بئر يأكلون خبزاً وتمراً، فإذا دعوك فأجب، فهذه ضيافتك.
فلما كان من الغد سرت، فلما طلعت الشمس لاحت لي أهداف بئر، فجئتها، فوجدت عندها قوم يأكلون خبزاً وتمراً، ودعوني، فأجبت.
قال ابن السمعاني: كان يعرف النحو معرفة حسنة، ويعظ، ويسمع معنا من غير قصد من القاضي أبي بكر الأنصاري، وغيره. وكان فناً عجيباً.
وكان في أيام المسترشد يخضب بالحناء، ويركب حماراً مخضوباً بالحناء، وكان يجلس ويجتمع عليه العوام، ثم فتر سوقه. ثم إن الوزير عون الدين ابن هبيرة نفق عليه الزبيدي ورغب فيه.
وسمعت جماعة يحكون عنه أشياء السكوت عنها أولى.
ثم قال: وقيل لي إنه يذهب إلى مذهب السالمية، ويقول إن الأموات يأكلون ويشربون وينكحون في قبورهم، والسارق والشارب للخمر والزاني لا يلام على فعله لأنه يفعل بقضاء الله.
وسمعت علي بن الملك الأندلسي يقول: زاد الزبيدي في أسماء الله تعالى أسامي، ويقول: هو المتمم، والمبهم، والمظهر، والزارع.
قال أبو البركات عبد الوهاب الأنماطي: حمل إلي الزبيدي جزءاً صنفه وذكر فيه أن لكل ميت بيت في الجنة وبيت في النار، فإذا دخل الجنة هدم بيته الذي في النار، وإذا دخل النار هدم بيته الذي في الجنة.
قلت: وحفيداه اللذان رويا " الصحيح " هما الحسن والحسين ابنا المبارك بن محمد.
وقال ابن عساكر: قال ولده إسماعيل: كان أبي في كل يوم وليلة من أيام مرضه يقول: الله الله؛ قريباً من خمسة عشر ألف مرة ، وما زال يقول الله الله حتى لقي رحمة الله. توفي في ربيع الآخر.
وقال أحمد بن صالح بن شافع: كان له في علم الأصول وعلم العربية حظ وافر، وقد صنف كتباً في فنون العلم تزيد على مائة مصنف. ولم يضيع شيئاً من عمره.
ثم بالغ الجيلي في تعظيمه وقال: كان يخضب بالحناء ويعتم متلحياً دائماً. حكيت لي عنه من جهات صحيحة غير كرامة، منها رؤيته للخضر وجماعة من الأولياء.
محمد بن أبي بكر بن عثمان بن محمد. أبو طاهر السبخي، البرودي، البخاري، الصابوني، الفقيه الزاهد.
سمعه أبوه بقرية وركي أجزاء من الإمام المعمر أبي محمد عبد الواحد بن عبد الرحمن الزبيري.
وسمع القاضي: أبا اليسر محمد بن محمد بن الحسين البزدوي، وعلي بن أحمد بن خدام، وأبا صادق أحمد بن الحسين الزندي، وجماعة.
ولد بعد الثمانين وأربعمائة. وكان فقيهاً صالحاً صحب يوسف الهمذاني الزاهد، وإبراهيم الصفار الزاهد وأختص به.
روى عنه: أبو سعد السمعاني، وابنه.
أبو طاهر محمد بن أبي بكر المروزي المؤذن، ويشتبه بأبي طاهر محمد بن أبي بكر السبخي هذا، فينبغي أن يتفطن له.
المبارك بن المبارك بن هبة الله بن معطوش. أبو القاسم بن أبي المعالي البغدادي، التاجر، السفار.
سمع: أبا العز محمد بن المختار، وحدث.
قال أخوه أبو طاهر المبارك بن المعطوش: توفي أخي بدمشق سنة خمس وخمسين.
قلت: وسمع من: ابن بيان أيضاً.

روى عنه: داود بن الفاخر.
المبارك بن هبة الله بن علي بن العقاد. أبو المعالي البغدادي، المؤدب.
سمع من: طراد الزينبي، وأبي الحسن الأنباري الأقطع، وابن طلحة النعالي.
وقد سماه السمعاني في " الذيل " : المبارك بن الحسين، وإنما هو ابن أبي الحسين.
روى عنه: أبو الحسن الشهرستاني، وأبو محمد بن الأخضر.
مات في صفر سنة خمس، وله خمس وثمانون سنة.
المبارك بن أبي الفضل. البغدادي، الطباخ، المؤدب.
سمع: أبا الفضل بن خيرون.
وتوفي في ذي العقدة.
روى عنه: عمر القرشي الدمشقي، وغيره.
مجاهد الدين. واقف المدرسة المجاهدية. واسمه بزان. وقد ذكر.
مسعود بن عبد الواحد بن محمد بن عبد الواحد بن أحمد بن العباس بن الحصين. أبو منصور بن أبي الفرج الشيباني، الكاتب.
بغدادي جليل. حدث عن: أبي الخطاب بن البطر، وطبقته.
قال ابن السمعاني: كتبت عنه. ولا أعرف من حاله شيئاً. وسمعته يقول: ولدت سنة سبع وستين وأربعمائة. وتوفي في أواخر ذي الحجة.
قلت: وأخبرونا عن أبن المقير أن مسعود بن الحصين أجاز له. أنا أبو الخطاب علي بن عبد الرحيم بن الجراح.
وقد سمع أيضاً من: رزق الله، وأبي الحسن الأنباري، وطراد.
وقرأ القراءات على أبي منصور الخياط. وطلب، وكتب ما لا يوصف. وكان ثقة.
ملكشاه بن السلطان محمود بن محمد السلجوقي. توفي بإصبهان في ربيع الأول.
قاله ابن الجوزي. فقيل إنه سم، وسبب ذلك أنه لما كثر جمعه بإصبهان في السنة الماضية أرسل إلى بغداد وطلب أن تقطع خطبة عمه سليمان شاه بن محمد ، وتقام له الخطبة، ويعيدوا القواعد القديمة. فوضع ابن هبيرة الوزير خادماً اسمه غلبك الكوهرايي فمضى واشترى جارية بألف دينار، وباعها لملكشاه، وقرر معها أن تسمه، ووعدها أموراً عظيمة، فسمته في لحم مشوي، فأصبح ميتاً، فضربت فأقرت. وملك إصبهان بعده عمه سليمان شاه، فلم تطل مدته، ومات بعد سنة.
منصور بن محمد بن سعيد بن مسعود بن عبد الله بن مسعود. أبو المظفر بن أبي الفضل المسعودي، المروزي.
قال ابن السمعاني: كان أحد الفضلاء المبرزين، وأحد الدهاة الأجلاد وكان كثير المحفوظ، مليح الشعر.
سمع: الإمام أبا المظفر جدي، وإسماعيل الناقدي، وأبا جعفر أحمد بن الحسين الخزاعي.
وبنيسابور: أبا بكر الشيرويي، وغيره.
روى عنه: ابن السمعاني، وابنه عبد الرحيم، وآخرون.
وولد سنة إحدى وثمانين وأربعمائة.
وتوفي في أواخر رجب.
حرف الياء
يحيى بن سعيد بن مظفر. القاضي أبو الوفا البغدادي. عرف بابن المرخم.
اشتغل بالطب والنجوم ومذهب الأوائل، حتى انطفأ نور إيمانه، وتقدم، ورأس إلى أن ناب في القضاء عن علي بن الحسين الزينبي، وعلا شأنه. ثم ولي أقضى القضاة، وظلم، وعسف، وأرتشى. وكان من سيئات المقتفي.
وكان يتظاهر بالفلسفة، فلما مات مخدومه واستخلف المستنجد سجنه مديدة، ثم أخرج من السجن ميتاً في شوال سنة خمس.
وله نظم جيد.
ذكره علي بن أنجب في قضاة بغداد.
يحيى بن عبد الرحمن بن محمد بن رافع. أبو اليمن ابن تاج القراء الطوسي، أخو علي.
سمع: البانياسي، وأبا الحسن الأنباري، ورزق الله.
وعنه: ابن سكينة، وأبن الأخضر.
ولد سنة 477 ومات رحمه الله في ربيع الآخر.
وفيات سنة ست وخمسين وخمسمائة
حرف الألف
أحمد بن ظفر. أبو الوفاء الثقفي، الإصبهاني، المعدل.
مات في أول السنة.
أحمد بن كبيرة بن مقلد. أبو بكر الأزجي، الخزاز، الصالح، العابد.
سمع: أبا القاسم بن بيان، وابن ملة المحتسب.
روى عنه: أحمد بن يحيى بن هبة الله، وعبد العزيز بن الأخضر.
توفي في ربيع الأول.
أحمد بن المبارك بن عبد الباقي بن محمد بن قفرجل. القطان الذهبي، أبو القاسم البغدادي.
شيخ مسند، مستور.
سمع: عاصم بن الحسين، وطراد بن محمد الزينبي، ورزق الله التميمي، والفضل بن أبي حرب الجرجاني، وأبا الغنائم بن أبي عثمان، وابن خيرون، وأبا طاهر الباقلاني، وغيرهم.
روى عنه: أبو سعد بن السمعاني، وسعد بن طاهر البلخي، وزيد بن يحيى البيع، وأبو هريرة محمد بن ليث الوسطاني، وجماعة.
وآخر من روى عنه بالإجازة ابن المقير.
وكان له أخ اسمه باسمه أحمد حدث أيضاً بشيء عن شيوخ أخيه، وتوفي قديماً.

أحمد بن محمد بن محمد بن عبد الوهاب. أبو المحاسن بن أبي نصر ابن الدباس. من أرباب البيوتات الكبار ببغداد، ومن ذرية القاسم بن عبيد الله الوزير.
أديب، كاتب، شاعر، قعد به الوقت، وصار ينسخ بالأجرة.
سمع: النعالي، وطراد الزينبي.
روى عنه: ابن سكينة، ويوسف بن المبارك الخفاف.
وتوفي رحمه الله في المحرم.
أحمد بن هبة الله بن محمد. أبو عبد الله بن الفرضي، بسكون الراء. البغدادي المقرئ.
قرأ بالروايات على: أبي ياسر الحمامي، وثابت بن بندار، وعبد العزيز بن علي الخباز، ومحمد بن أحمد الوقاياتي، وجماعة.
وسمع من: رزق الله التميمي، وعلي بن قريش، وجماعة.
روى عنه: أحمد بن طارق، وابن الأخضر، وجماعة.
وقرأ عليه بالروايات أبو الفتوح بن الحصري. وكان عالي الإسناد في القراءات. سكن الدسكرة وخطب بها. وكان القراء يقصدونه لعلو روايته. وكان صالحاً، خيراً، مسناً.
توفي في جمادى الآخرة. ذكره ابن الدبيثي، والمحب بن النجار.
إبراهيم بن دينار بن أحمد. أبو حكم النهرواني، الفقيه الحنبلي، من علماء بغداد.
كان من المشهورين بالزهد والورع، والحلم الزائد، وإليه كان المرجع في علم الفرائض. أنشأ مدرسة من ماله بباب الأزج، وانقطع بها للعلم والعمل. وكان يؤثر الخمول والتواضع والعيش الخشن، ويقتات من خياطة يده، فيأخذ على القميص حبتين فقط.
ولقد اجتهدت جماعة في إغضابه وإضجاره فلم يقدروا.
وكان صبوراً على خدمة الفقراء والعجائز والزمنى، ولم ير عابساً قط.
سمع: أبا الحسن العلاف، وابن بيان الرزاز، وغيرهما.
روى عنه: أبو الفرج بن الجوزي، وابن الأخضر، وأبو نصر عمر بن محمد المقرئ.
وكان صدوقاً، صحيح السماع. ولد سنة إحدى وثمانين وأربعمائة.
وسمع أيضاً من أبي الخطاب الكلوذاني. وتفقه على صاحبه أبي سعد بن حمزة، وقرأ عليه كثيراً.
وقال ابن الجوزي: أعدت درسه بمدرسة ابن الشمحل، فلما توفي درست بعده بها. وكان يضرب به المثل في الحلم والتواضع. قرأت عليه القرآن والمذهب.
وقرأت بخطه على ظهر جزء له: رأيت ليلة الجمعة عاشر رجب سنة خمس وأربعين فيما يرى النائم، كأن شخصاً في وسط داري، فقلت له: من أنت؟ قال: الخضر، وقال:
تأهب للذي لا بد منه ... من الموت الموكل بالعباد
ثم كأنه علم أنني أريد أن أقول له: هل ذلك عن قرب، فقال: قد بقي من عمرك اثنتا عشرة سنة تمام سني أصحابك. وعمري يومئذ خمس وستون سنة.
قال ابن الجوزي: فكنت أترقب صحة هذا، ولا أفاوضه، فمرض اثنين وعشرين، وتوفي في ثالث عشر جمادى الآخرة سنة ست وخمسين.
قلت: إنما يكون اثنتي عشرة سنة إذا حسبنا السنة التي رأى فيها والتي توفي فيها.
إبراهيم بن محمد بن علي. أبو إسحاق الهمذاني الخطيب.
ولد سنة خمس وسبعين.
وسمع من: نصر بن محمد بن زيرك المقرئ.
كتب عنه: السمعاني.
حرف الحاء
حاتم بن شافع بن صالح. أبو الفتح الجيلي. بواب دار الخلافة. أخو صالح بن شافع.
روى عن: جعفر بن الحكاك، وأبي منصور الخياط.
وعنه: ابن الأخضر، وداود بن معمر، وغيرهما.
مات فجأة في ربيع الآخر سنة ست وخمسين، وله سبعون سنة.
الحسين بن الحسين. الملك علاء الدين الغوري صاحب الغور.
توفي بعد رجوعه من محاصرة مدينة غزنة. وكان من أجود الملوك سيرة.
وكان قد كثر في جبالهم الإسماعيلية، فأخرجهم من تلك الأرض، ونظفها منهم، وراسل الملوك وهاداهم، واستمال صاحب نيسابور المؤيد أي أبه وهادنه.
حمزة بن علي بن طلحة. أبو الفتوح البغدادي.
روى عن: أبي القاسم بن بيان.
وولي حجبة الباب، ثم الخزانة. وكان قريباً من المسترشد، وولي المقتفي وهو على ذلك.
وبنى مدرسة إلى جانب داره، وحج، وتزهد، وانقطع في بيته حتى توفي، وكان محترماً يزوره الأكابر والدولة.
حرف السين
سليمان شاه بن السلطان محمد بن السلطان ملكشاه. السلطان السلجوقي.
كان فاسقاً، مدمن الخمر، أهوج، أحمق.
قال ابن الأثير:

شرب الخمر في رمضان نهاراً؛ وكان يجمع المساخر، ولا يلتفت إلى الأمراء، فأهمل العسكر أمره، وصاروا لا يحضرون بابه. وكان قد رد الأمور إلى الخادم شرف الدين كردباز، أحد مشايخ الخدم السلجوقية، وكان الخادم يرجع إلى دين وعقل، فاتفق أن سليمان شرب يوماً بظاهر همذان، فحضر عنده كردباز فكشف له بعضهم سوأته، فخرج مغضباً. ثم إنه بعد أيام عمد إلى مساخر سليمان شاه فقتلهم، وقال: إنما أفعل هذا صيانة لملكك. فوقعت الوحشة.
ثم إن الخادم عمل دعوة حضرها السلطان، فقبض الخادم على السلطان بمعونة الأمراء، وعلى وزيره محمود بن عبد العزيز الحامدي في شوال سنة خمس وخمسين، وقتلوا الوزير، وجماعة من خاصة سليمان شاه، وحبسه في قلعة، ثم بعث من خنقه في ربيع الآخر سنة ست. وقيل: بل سمه.
وقد ذكرنا من أخباره في الحوادث.
حرف الطاء
طلائع بن رزيك. الأرمني، ثم المصري، الشيعي، الرافضي، أبو الغارات، وزير الديار المصرية، الملقب بالملك الصالح.
كان والياً على الصعيد، فلما قتل الظاهر سير أهل القصر إلى ابن رزيك واستصرخوا به، فحشد وأقبل وملك ديار مصر، كما ذكرنا في ترجمة الفائز، واستقل بالأمور.
وكانت ولايته في سنة تسع وأربعين. وكان أديباً، شاعراً، سمحاً، جواداً، محباً لأهل الفضائل، وله ديوان شعر صغير.
ولما مات الفائز وبويع العاضد استمر رزيك في وزارته، وتزوج العاضد بابنته. وكان العاضد من تحت قبضته، فاغتر بطول السلامة، وقطع أرزاق الخاصة، فتعاقدوا على قتله، ووافقهم العاضد، وقرر مع أولاد الراعي قتله، وعين لهم موضعاً في القصر يكمنون فيه، فإذا عبر أبو الغارات قتلوه، فخرج من القصر ليلة، فقاموا إليه، فأراد أحدهم أن يفتح الباب فأغلقه، وما علم لتأخير الأجل. ثم جلس يوماً آخر، ووثبوا عليه عند دخوله القصر نهاراً وجرحوه عدة جراحات، ووقع الصوت، فدخل حشمه، فقتلوا أولئك، ثم حملوه إلى داره جريحاً، ومات ليومه في تاسع عشر رمضان، وخرجت الخلع لولده العادل رزيك بالوزارة.
ورثاه عمارة اليمني بعدة قصائد.
ومن شعر أبي الغارات:
ومهفهف ثمل القوام سرت إلى ... أعطافه النشوات من عينيه
ماضي اللحاظ كأنما سلت يدي ... سيفاً غداة الروع من جفنيه
قد قلت إذ خط العذار بمسكه ... في خده إلفيه لا لاميه
ما الشعر دب بعارضيه، وإنما ... أصداغه تقبضت على خديه
الناس طوع يدي وأمري نافذ ... فيهم وقلبي الآن طوع يديه
فاعجب لسلطان يعم بعدله ... ويجور سلطان الغرام عليها
وله أشعار كثيرة في أهل البيت تدل على تشيعه، وسوء مذهبه حتى قال الشريف الجواني: كان في نصر المذهب كالسكة المحماة، لا يفرى فرية، ولا يبارى عبقرية، وكان يجمع العلماء من الطوائف، ويناظرهم على الإمامة.
قلت: وكان يرى القدر، وصنف كتاباً سماه: " الاعتماد في الرد على أهل العناد " يقرر فيه قواعد الرفض، وتعظيم بني عبيد.
وقال عمارة: دخلت عليه قبل قتلته بثلاثة أيام، فناولني قرطاساً فيه بيتان من شعره، وهما:
نحن في غفلة ونوم، وللمو ... ت عيون يقظانة لا تنام
قد دخلنا إلى الحمام سنيناً ... ليت شعري متى يكون الحمام؟
وقد كان أبو محمد بن الدهان النحوي نزيل الموصل شرح بيتاً من شعر ابن زريك وهو هذا:
تجنب سمعي ما تقول العواذل ... وأصبح لي شغل، من الغر شاغل
فبلغه ذلك، فبعث إليه هدية سنية.
ولما قتل رثاه عمارة اليمني، فأبلغ وأجاد حيث يقول:
خزت ربوع المكرمات لراحل ... غمرت به الأجداث وهي قفار
شخص الأنام إليه تحت جنازة ... خفضت برفعة قدرها الأقدار
وكأنه تابوت موسى أودعت ... في جانبيه سكينة ووقار
وتغاير الحرمان والهرمان في ... تابوته وعلى الكريم يغار
أنبأني أحمد بن سلامة، عن علي بن نجا الواعظ قال: قرأت على الملك الصالح طلائع لنفسه:
قولوا لمغرور بطول العمر: ... ويحك، ما عرفت صرف الدهر
نحن قعود و الزمان يجري ... والموت يغدو نحونا ويسري
يطرق في غسق وفجر ... وبعده أهوال يوم الحشر

طوبى لمن جانب طرق الشر ... ومر جذلان خفيف الظهر
يمضي ويبقى منه حسن الذكر
حرف العين
عبد الحميد بن إسماعيل بن أحمد. أبو الفرج الموسياباذي، الهمذاني، الصوفي.
سمع: عبدوس بن عبد الله، والفضل بن أحمد الزجاجي.
مات في رمضان عن اثنين وثمانين سنة.
أخذ عنه السمعاني.
عبد العزيز بن محمد بن عمر بن محمد. أبو محمد البغوي الخطيب، من أهل بغشور.
شيخ صالح، ورع، تقي، قانت لله. ولي خطابة بغشور مدة، وكان الناس يتركبون به.
سمع من: القاضي أبي سعيد بن أبي صالح البغوي، الدباس.
روى عنه: عبد الرحيم بن السمعاني وقال: ولد سنة إحدى وثمانين وأربعمائة.
وتوفي بهراة في ربيع الأول.
عبد الكريم بن أبي الفتح عبيد الله بن الإمام أبي القاسم القشيري. أبو المعالي الواعظ.
سمع: أباه، والفضل بن أحمد الجرجاني.
لقيه السمعاني بإسفراين، وقال: كان بنيسابور ويقع في الروافض، فقتلوه في الجمادين سنة ست هذه.
عبد الملك بن السلام بن عبد الملك بن الصدر. التيمي، البغدادي.
سمع: الحسين بن محمد السراج.
وحدث وتوفي في رمضان؛ وهو مقل.
سمع منه: أحمد بن طارق الكركي.
عبد الوهاب بن محمد بن الحسين. أبو الفتح بن الصابوني، المالكي، المقرىء، الخفاف.
وهو من قرية المالكية التي على الفرات.
ولد سنة اثنتين وثمانين وأربعمائة.
وسمع من: أبي عبد الله النعالي، ونصر بن البطر، وأبا طاهر محمد بن أحمد بن قيداس، وثابت بن بندار، والمبارك بن الطيوري، وخلقاً كثيراً.
وسمع ونسخ، وحصل الأصول، وروى الكثير. وقرأ القراءات على أبي بكر بن بدران الحلواني، وأبي العز القلانسي.
وأقرأ الناس، وكان قيماً بالروايات ومعرفتها، ثبتاً، صالحاً، حسن الطريقة.
روى عنه: عبد العزيز بن الأخضر، وسبطه عمر بن كرم.
قال ابن السمعاني: هو شيخ صدوق، قيم بكتاب الله، يأكل من كد يده كتبت عنه.
وقال عمر بن علي القرشي: توفي في صفر.
قلت: وله أربعون حديثاً. رواها عنه عمر بن كرم.
عبد المنعم بن أبي سهل محمد بن إبراهيم بن سعدوية. أبو محمد الإصبهاني.
روى عن: أبي الخير بن ررا.
روى عنه: محمود بن مندة أبو الوفا.
توفي في الثالث والعشرين من شعبان.
عدنان بن محمد بن عدنان. أبو هاشم الزينبي.
سمع من: أبي القاسم الربعي، وأبي سعد بن خشيش.
روى عنه: ابن السمعاني، وعبد العزيز بن الأخضر.
علي بن محمد بن طاهر بن علي. أبو تراب التميمي، الكرميني، أحد الأئمة الكبار.
قال ابن السمعاني: أديب عديم النظير، حافظ، لأصول اللغة. لا نعرف في زماننا له نظيراً. ومع هذا الفضل كان ورعاً، عفيفاً، كثير التلاوة والتهجد، متديناً، متقناً لما ينقله.
سمع من: القاضي أبي بكر محمود بن مسعود، وغيره.
لقيته ببخارى، ومات بكرمينية في صفر.
قلت: وروى عنه: ابنه عبد الرحيم بن السمعاني.
211ا - لعلاء بن علي بن محمد بن علي.
أبو الفرج بن السوادي، الواسطي، الكاتب، الشاعر المشهور، من بيت تقدم وحشمة.
وقد كان أبو الفضل هبة الله بن الفضل القطان هجا قاضي القضاة أبا القاسم الزينبي بقصيدته التي أولها:
يا أخي الشرط أملك ... لست للثعلب أترك
وهي زيادة على مائة بيت مشهورة.
فأحضر الزينبي أبا الفضل وصفعه، وحبسه مدة. ثم من بعد ذلك مدح أبو الفرج هذا قاضي القضاة الزينبي لما قدم من واسط، فتأخرت عنه جائزته، وتردد مرات، فما أجدى، فاجتمع بابن القطان وشرح له حاله، ثم كتب إلى صديق لقاضي القضاة الزينبي:
يا أبا الفتح الهجاء إذا ... جاش صدر منه متسع
وقوافي الشعر دانية ... ولها الشيطان متبع
فاحذروا كافات منحدر ... ما لكم في صنعه طمع
ومن شعره:
أشكو إليك ومن صدودك أشتكي ... وأظن من شغفي بأنك منصفي
وأصد عنك مخافة من أن يرى ... منك الصدود فيشتفي من يشتفي
عمر بن أحمد بن أبي الحسن. الإمام أبو محمد الفرغاني، المرغيناني. نزيل سمرقند.
فقيه، إمام، ورع، متواضع.

سمع ببلخ من: أبي جعفر محمد بن الحسين السمنجاني، وإسماعيل بن أحمد البيهقي، ومحمد بن أبي القصر السجزي.
روى عنه: عبد الرحيم بن أبي سعد السمعاني.
وتوفي رحمه الله في المحرم سنة ست وله سبعون سنة.
عمر بن محمد بن عبد الملك بن بنكي. أبو حفص الفرخوزديزجي، النسفي، نزيل بخارى.
شيخ صالح، عالم، متميز.
سمع: أبا بكر البلدي.
روى عنه: عبد الرحيم بن السمعاني.
وعاش خمساً وستين سنة.
حرف القاف
قاسم بن هاشم بن فليتة بن قاسم بن أبي هاشم. العلوي، الحسني، صاحب مكة.
كان ظالماً جباراً، صادر المجاورين وأهل مكة، وهرب من عسكر الخليفة، فلما وصل أمير الحاج أرغش رتب مكانه عمه عيسى، فبقي كذلك إلى رمضان من السنة المقبلة، فجمع قاسم العرب، وقصد عمه، فهرب منه، فأقام بمكة أياماً ولم يكن له مال يوصله إلى العرب. ثم إنه قتل قائداً كان معه، فتغيرت نيات أصحابه وكاتبوا عسكر عيسى فقدم. وهرب قاسم، فصعد جبل أبي قبيس، فسقط عن فرسه، فأخذه أصحاب عيسى فقتلوه. فتألم لقتله عمه وغسله، ودفنه عند أبيه فليته.
واستقر الأمر لعيسى.
ينبغي أن يحول إلى سنة سبع.
حرف الميم
محمد بن أحمد بن محمد. القاضي أبو طاهر بن الكرخي، قاضي باب الأزج.
ولي قضاء واسط أيضاً، وطالت أيامه في القضاء، وهو الذي حكم بفسخ خلافة الراشد.
توفي في ربيع الأول.
سمع من النعالي، والحسين بن البسري.
وعنه: ابن الأخضر.
محمد بن أحمد بن صدقة. الوزير جلال الدين أبو الرضا.
وزر للراشد بالله، وكان هو المدبر لأموره. وكان الراشد مهيباً، جباراً، ذا سطوةٍ، فخاف منه ابن صدقة، فصار إلى متولي الموصل الأتابك زنكي، ثم صلح أمره عند الراشد، فعاد إلى بغداد؛ فلما خرج الراشد من بغداد سنة ثلاثين تأخر الوزير ابن صدقة عنه، فلما خلع الراشد وبويع المقتفي استخدام ابن صدقة في غير الوزارة.
وكان يرجع إلى خيرٍ ودين وحدث عن أبي الحسين بن العلاف.
سمع منه: أحمد بن شافع، وعمر بن علي القرشي.
ولد سنة ثمانٍ وتسعين وأربعمائة.
وتوفي في شعبان ببغداد.
وروى عنه: أحمد بن طارق الكركي.
محمد ابن المقرئ أبي طاهر أحمد بن عبيد الله بن سوار. أبو الفتوح البغدادي، الوكيل.
سمع: أباه، وطراداً، وأبا الفضل عبد الله بن محمد الدقاق، وجماعة.
وعنه: ثابت بن مشرف، وغيره.
وكان عسراً في التحديث.
ومات في جمادى الآخرة.
محمد بن أحمد بن عبد الكريم بن محمد. أبو محمد بن المادح التميمي، البغدادي.
شيخ معمر عالي الرواية. كان يروي الستة أجزاء ونحوها.
سمع: أبا نصر الزينبي، وأبا الغنائم بن أبي عثمان، وأبا الحسن الأنباري، وابن البطر.
روى عنه: إبراهيم بن محمود الشعار، وأحمد بن طارق، وعمر بن محمد الدينوري، وأحمد بن يحيى بن هبة الله، وعبد الحق بن محمد بن المقرون، وعبد الرحمن بن عمر بن الغزال، ونصر بن أبي الفرج بن الحصري، وعلي بن بورنداز، وثابت بن مشرف، وعبد اللطيف بن عبد الوهاب بن محمد الطبري، وأبو الحسن محمد بن محمد بن أبي حرب النرسي، وطائفة سواهم.
وتوفي في ذي القعدة.
وكان أبوه ينوح على الصحابة بالقصائد، ويمدحهم في المواسم بصوت طيب ملحن.
محمد بن علي بن إبراهيم بن زبرج. أبو منصور البغدادي، النحوي، المعروف بالعتابي، صاحب الخط المنسوب.
أخذ العربية عن: أبي السعادات بن الشجري، وأبي منصور بن الجواليقي.
وسمع من: قاضي المرستان.
وكان من كبار النحاة، وخطه يتنافس فيه الفضلاء.
توفي في جمادى الأولى، وقد جاوز السبعين رحمه الله تعالى.
محمد بن عمر بن محمد بن محمد. أبو عبد الله الشاشي، فقيه، عابد، خير.
تفقه بمرو علي محيي السنة البغوي، وحدث عنه " بالأربعين الصغرى " له.
رواها عنه عبد الرحيم بن السمعاني.
وتوفي في شعبان، وله بضع وسبعون سنة.
محمد بن محفوظ بن مسعود بن الحسن بن القاسم بن الفضل. الثقفي، الإصبهاني، أبو طالب الرئيس.
توفي في ذي القعدة. قاله عبد الرحيم الحاجي.
محمد بن محمد بن عبد الرحمن بن يعيش. أبو عبد الله اللخمي، البنسلي، نزيل شاطبة.
روى عن: أبي سكرة، وأبي محمد بن خيرون. وحج سنة ست وخمسمائة، وأقام بمصر مدة.

وسمع: أبا بكر عبد الله بن طلحة بن الفابري، وأبا الحسن بن الفراء، وأبا عبد الله محمد بن محمد بن أحمد الرازي، وأبا بكر الطرطوشي، ورافع بن دغش.
قال أبو عبد الله الأبار: كان ثقة ولم يكن له كبير معرفة.
حدث عنه صهره أبو عبد الله بن الخباز، وأبو عمر بن عباد.
وكان مولده سنة 480.
محمد بن المؤيد بن عبد المنعم بن روج. الإصبهاني، أبو عبد الله.
توفي في آخر السنة.
محمود بن محمد. الخاقان التركي، صاحب ما وراء النهر، وابن أخت السلطان سنجر السلجوقي.
قد ذكرنا من أخباره في الحوادث، وأمنه ولي ملك خراسان من تحت يد الغز، لا بارك الله فيهم، فلما كان في وسط سنة ست هذه سار بالغز، وحاصر نيسابور شهرين، وكان من تحت حكمة الغز، فأظهر أنه يريد الحمام، وهرب من الغز إلى المؤيد أي أبه صاحب نيسابور.
ثم ترحلت الغز عن نيسابور بعد أشهر، فعاثوا وأفسدوا، ونهبوا طوس، والمشهد. ثم أمهله المؤيد إلى رمضان من سنة سبع الآتية، فقبض عليه وعلى ابنه الملك جلال الدين محمد، وكحلهما، وسجنهما، واستولى على ذخائر محمود وجواهره، وقطع خطبته، وخطب لنفسه بعد الخليفة، فلم تطل أيامهما في الحبس. ومات السلطان محمود، ثم مات بعده ابنه محمد. وكان قد أكرمهما في الحبس بعض الشيء، ونقل إليهما سراريهما، ولا أعلم متى توفيا، فلعله في سنة ثمانٍ وخمسين.
مقبل بن أحمد بن بركة بن الصدر. أبو القاسم القرشي، التميمي، الطلحي، البغدادي، القزاز، المعروف بابن الأبيض الحنبلي، فقيه، إمام، فرضي، صالح، مقرئ، مجود.
قرأ بالروايات على: أبي غالب محمد بن عبد الواحد القزاز، وسمع من ثابت بن بندار، وأبي الحسن المبارك بن الجبار، وأبي القاسم الربعي، والعلاف، وجماعة.
وولد في سنة ست وثمانين وأربعمائة.
وعاش سبعين سنة.
روى عنه: أبو محمد بن الأخضر، وزنجان بن تيكان، ومحمد بن محمد بن اليعسوب، وثابت بن مشرف، وغيرهم.
وتوفي في ربيع الآخر، قاله ابن النجار.
وآخر من روى عنه: ابن اللتي.
منصور بن أبي فوناس. أبو علي، فقيه مشاور.
روى بالأندلس عن: أبي الصدفي، وأبي محمد بن عتاب.
ومات في عشر التسعين.
يعرف بالزرهوتي.
تفقه به أهل فاس، وحدث عنه جماعة.
منصور بن محمد بن أبي القاسم بن محمد بن أبي جعفر بن الميني. الكشميهني، الأمير أبو الغنائم ابن الأمير أبي جعفر، صاحب التقدم والرئاسة بمرو.
نظر في الفلسفة والنجوم، وضيع أمواله في اللهو والعشرة، وقل ما بيده، وأصابته في الآخر زمانة من النقرس.
سمع: أبا المظفر منصور بن السمعاني، وأبا نصر أحمد بن محمد بن صاعد القاضي، وجماعة.
وعنه: عبد الرحيم بن السمعاني.
وتوفي في رمضان له خمس وثمانون سنة وأشهر.
حرف الهاء
هبة الله بن عبد العزيز المفرج بن عمرو بن مسلمة. أبو المعالي التنوخي، الدمشقي، المعدل، الطيبي.
سمع: هبة الله بن الأكفاني.
روى عنه: أبو القاسم بن الصصرى.
وقد حج مرات. وكان صالحاً، كثير الصدقة.
توفي في رجب، ودفن بقاسيون.
حرف الياء
يحيى بن محمد بن يحيى بن سعيد بن سعدون بن زيدون. أبو بكر الفهرمي، القرطبي.
روى عن: أبيه وتفقه به. وروى عن: أبي عبد الله بن الطلاع، وخازم بن محمد، وأبي عبد الله بن حمدين، وأبي عبد الله بن خليفة المرواني، وجماعة.
قال الأبار: كان فقيهاً، حافظاً، مشاوراً في الأحكام. ثم انتقل إلى قرطبة إلى لبلة وتجول في الأندلس.
حدث عنه: أبو القاسم القنطري، وأبو بكر بن خير، وأبو القاسم بن الملجوم.
وكان مولده في رمضان سنة سبع وسبعين وأربعمائة.
وتوفي بإشبيلية.
وفيات سنة سبع وخمسين وخمسمائة
حرف الألف
أحمد بن عمر بن أبي بكر بن خالويه. الإصبهاني.
في رمضان.
أحمد بن محمد بن أحمد بن الفتح. الإصبهاني.
سمع: عبد الوهاب بن أبي عبد الله بن مندة.
وتوفي في ربيع الآخر.
أحمد بن يحيى بن أحمد بن زيد بن ناقة. أبو العباس المسلي الكوفي.
شيخ محدث سمع بنفسه، ورحل إلى بغداد، ونسخ وحصل.
سمع: أبا البقاء الحبال، وأبا الغنائم النرسي، وهبة الله بن أحمد الموصلي، وأبا محمد التككي.
وله شعر وسط.
روى عنه: أبو سعد السمعاني.
ومولده في سنة سبع وسبعين وأربعمائة.

وممن روى عنه: مسمار بن العويس، ونصر الله بن محمد بن مدلل.
وآخر من روى عنه بالإجازة أبو الحسن بن المقير.
وتوفي يوم عيد الفطر بالكوفة.
أحمد بن أبي المظفر محمد بن أبي مطيع أحمد بن محمد. القاضي أبو مطيع الهروي، ثم المروزي.
عالم، فاضل، كثير المحفوظ.
سمع: عبد الرحمن بن أحمد السرخسي، وأبا عمرو الفضل بن أحمد بن متويه.
روى عنه: عبد الرحيم بن السمعاني، وقال: توفي في ربيع الأول.
وكان مولده في نصف ذي الحجة سنة سبع وسبعين.
أسعد بن الحسين. أبو المعالي بن الشهرستاني، الدمشقي.
سمع أبا البركات بن الطاووس، وأبا طاهر محمد بن الحسين الحنائي، وهبة الله بن الأكفاني روى عنه: أبو القاسم بن عساكر.
كان خيراً نزل الربوة مدة.
حرف الباء
جهيس بن عبد الخالق بن زاهر بن طاهر . الشحامي، أبو هريرة النيسابوري.
سمع: جده، وأبا سعد محمد بن أحمد بن صاعد.
كتب عنه أبو سعد السمعاني ،وقال: مات تحت الهدم.
حرف الحاء
الحسن بن علي بن محمد بن الحسين بن عبد الكريم. القاضي أبو ثابت النسفي، البردوي.
سمع جميع مسند الحسن بن سفيان من أبي علي الحسن بن عبد الملك النسفي.
وسمع من علي بن محمد بن خدام صاحب أبي الفضل منصور الكاغدي مسند على بن عبد العزيز البغوي.
روى عنه: عبد الرحيم بن السمعاني.
توفي بسمرقند وله ثمانون سنة.
الحسن بن علي بن القاسم المظفر الشهرزوري. الموصلي، أبو عبد الله قاضي بغداد، مشاركاً لأبي البركات جعفر الثقفي.
روى عن: أبي البركات محمد بن محمد بن خميس.
أخذ عنه: عمر بن علي القرشي.
وتوفي في جمادى الآخرة.
حمزة بن أحمد بن فارس بن المنجا بن كروس. أبو يعلى السلمي، الدمشقي.
ولد يوم النحر سنة ثلاثٍ وسبعين وأربعمائة.
وسمع من: نصر بن إبراهيم الفقيه، وسهل بن بشر الإسفرائيني، ومكي بن عبد السلام الرميلي.
قال ابن عساكر: كتبت عنه بعد ما تاب، وكان شيخاً حسن السمت، توفي في صفر.
قلت: وروى عنه: عمر بن علي القرشي، وأخوه عبد الوهاب بن علي، والقاضي عبد الرحمن بن سلطان القرشي، وأبو القاسم بن صصرى.
وأخر من روى عنه: اسحق بن طرخان الشاغوري.
وأخر من روى عنه الموطأ من رواية يحيى بن بكير: مكرم بن أبي الصقر.
وقد طلب بنفسه وكتب الحديث بخطه .
حرف الخاء
خلف بن محمد بن خلف بن سليمان بن خلف بن محمد بن فتحون. أبو القاسم الأندلسي، الأريولي.
سمع: أباه أبا بكر.
وتفقه بأبي علي بن سكرة، وسمع منه.
وأجاز له جده أبو القاسم خلف المذكور في سنة خمس وخمسمائة.
وقرأ على أبي بكر بن عمار.
وكتب إليه أبو عبد الله الخولاني، وغيره.
وولي قضاء مرسية، ثم قضاء أوريولة.
قال أبو عبد الله الأبار: كان من قضاة العدل، صارماً،مهيباً.
توفي في جمادى الأولى وله اثنتان وستون سنة وثكله أهل بلده، وبكوه دهراً.
حرف الزاي
زمرد بنت الأمير جاولي بن عبد الله. الخاتون الجهة، صفوة الملك، أخت الملك دقاق لأمه، وزوجة الملك بوري تاج الملوك وأم الملك إسماعيل شمس الملوك، ومحمود .
سمعت من: أبي الحسين بن قبيس المالكي ونصر الله بن محمد المصيصي الفقيه؛ واستنسخت الكتب وقرأت القرآن على :أبي محمد هبة الله بن طاووس، والقرطبي.
وبنت المسجد الكبير الذي في صنعاء دمشق ووقفته مدرسةً على الحنفية، وهي من كبار مدارسهم وأجودها معلوماً.
وكانت كبيرة القدر، وافرة الحرمة ؛ولما خافت من ابنها شمس الملوك دبرت الحيلة في قتله حتى قتل في حضرتها. وأقامت في الملك أخاه شهاب الدين محمود.
ثم تزوجها الأتابك قسيم الدولة زنكي والد السلطان نور الدين وسارت إليه إلى حلب سنة اثنتين وثلاثين. فلما مات عادت إلى دمشق ثم حجت على درب بغداد وجاورت إلى أن ماتت بالمدينة ودفنت بالبقيع.
قاله أبو القاسم بن عساكر بمعناه.
وأما خاتون بنت معين الدين أنور فتأخرت ولها مدرسة بدمشق وخانكاه غربي البلد.
حرف السين
سعد الله بن محمد بن علي بن أحمد بن حمدي . أبو البركات ،أخو الحسين.
بغدادي، صالح، خير، يتجر في البر عند باب النوبي.
سمع: نصر بن البطر، والحسين بن أحمد النعالي، وأبا بكر القرثيثي.

روى عنه: أبو سعد السمعاني، وقال توفي في رابع شعبان.
وروى عنه: أبو الفرج بن الجوزي، وابن سكينة المقري، وجماعة.
ومات ابنه إسماعيل سنة أربع عشرة، وسيأتي.
سهل بن محمد بن سهل. الكموني، أبو القاسم السرخسي، ثم المروزي.
شيخ صالح خير متواضع.
سمع من: أبا نصر محمد بن محمد الماهاني، ومحمد بن عبد الواحد الدقاق.
وتوفي في رمضان وله سبعون سنة.
روى عنه: أبو المظفر عبد الرحيم.
سهل بن محمد بن محمد بن علي. أبو محمد المروزي، الخياط، الزاهد. من صلحاء مريدي الشيخ يوسف الهمذاني.
قال عبد الرحيم بن السمعاني: كان صالحاً، خيراً، ورعاً، كثير العبادة، متواضعاً، يأكل من الخياطة. حملني أبي إليه في سنة خمس وخمسين عائداً وزائراً، وقرأ عليه حديثين وحكاية.
حرف الشين
شجاع. الفقيه الحنفي.
مدرس مشهد أبي حنيفة ببغداد.
وتفقه عليه جماعة. وتوفي في ذي القعدة.
قاله أبو الفرج بن الجوزي.
حرف الصاد
صدقة بن الحسين بن أحمد بن محمد بن وزير. أبو الحسين الواسطي، الواعظ.
قال ابن الدبيثي: كان أبوه من تناء قرية خسرو، بها ولد صدقة، وأحب العلم، وأقبل عليه.
وقرأ القراءات على: المبارك بن زريق الحداد، وغيره.
وطلب الحديث فسمع في حدود الخمسين بالبصرة من إمامها إبراهيم بن عطية.
وبالكوفة من: أبي الحسن بن غبرة.
وببغداد من: أبي الوقت، وأبي جعفر العباسي، وأحمد بن قفرجل، وجماعة.
وتكلم في الوعظ، وحصل له القبول، وأخذ نفسه بالمجاهدة والرياضة وإدامة الصوم والتعبد. وله أتباع من أهل الخير.
وسكن بغداد، وأكثر من طلب الحديث، وبنى له رباطاً لقراح القاضي وسكن فيه جماعة، فكان يخدمهم بنفسه، ويأخذ نفسه بكثرة المجاهدة.
سمع منه: الشيخ أحمد بن أبي الهياج الذي خلفه بعد موته، وأحمد بن مبشر، وعمر بن محمد المقري، وجماعة.
أنا عمر بن محمد بن هارون، نا صدقة، أنا محمد بن حمزة بن أبي الصقر بمكة، أنا ابن قبيس: أخبرنا أبو الحسن بن أبي الحديد، نا جدي، نا الخرائطي، فذكر حديثاً من مساوئ الأخلاق.
وقد روى عن: ابن أبي الصقر: محمد بن عبد الهادي، وعاش بعد صدقة مائة سنة وأشهراً.
وقال ابن الجوزي في المنتظم: دخل صدقة بن وزير إلى بغداد، ولازم التقشف زائداً في الحد ووعظ. وكان يصعد إلى المنبر وليس عليه فرش. وأخذ قلوب العوام بثلاثة أشياء، أحدها التقشف الخارج، والثاني التمشعر، فإنه كان يميل إلى مذهب الأشعري، والثالث الرفض، فإنه كان يقول: سلموه إلى أصحابي. فتم له ما أراد، وبنى رباطاً اجتمع فيه جماعة.
توفي في ذي القعدة.
حرف العين
عبد الرحمن بن مروان بن سالم. أبو محمد التنوخي، المعري، المعروف بابن المنجم، الواعظ. كان أبوه ينجم بدمشق، وكان هو يمشي على الدكاكين ينشط في الأسواق بصوت مطرب. خرج عن دمشق ورجع بعد مدة، فكان يعظ في الأعزية، ثم وعظ على الكرسي ورزق القبول.
ثم سافر إلى العراق وتزهد، وظهر له بها سوق. ثم رجع إلى دمشق فوعظ، وأقبلوا عليه.
قال ابن عساكر: وكان يظهر لكل طائفة أنه منهم حرصاً على التحصيل، وطلع صبي يتوب فحمله وقال: هذا صغير ما أتى صغيرة فهل كبير ركب الكبائر. فضج الناس وبكوا.
وحضرنا عزاء أمير المؤمنين المتقي، فقام ورثاه بأبيات، فخلع عليه القاضي أبو الفضل ابن الشهرزوري ثوبه، وقال في ذلك اليوم: أبا المعرى لا المعزى.
وذكر أشياء أضحك منها الحاضرين.
وقال ابن النجار: قدم بغداد، قبل الأربعين وخمسمائة وعليه مسح مثل السياح، وصار له ناموس عظيم ووعظ. ازدحموا عليه، وجلس بدار السلطان، فحضر السلطان مجلسه، وصار له الجاه العظيم. ونفذه الخليفة رسولاً إلى الموصل. ومشى أمره.
وكان مستهتراً بنكاح الأبكار وأكثر من ذلك، حتى قيلت فيه الأشعار في الأسواق، وصار له جوار ومغنين. وفر من بغداد هارباً من الغرماء، وأقام بدمشق.
وله ديوان شعر رأيته في مجلدة. وأنشدنا عنه ابن سكينة ومن شعره:
يا ساهراً عبراته ذرف ... في الحد إلا أنها علق
أتقيم بعدها وقد رحلوا ... ومطياتك الشوق والقلق
وله:
أرى حب ذات الطوق يزداد لوعة ... إذا نحت أو ناح الحمام المطوق

وقلبي على جمر الوداع مودع ... وإنسان عيني بالمدامع يطرق
عبد الملك بن زهر بن عبد الملك بن محمد بن مروان. الإشبيلي، شيخ الأطباء. له مصنفات في الطب.
أخذ عن والده، وتقدم في الطب، وشاع ذكره، ولحق بأبيه أبي العلاء ابن زهر في الصناعة، وأقبل الأطباء على حفظ مصنفاته.
وكان فاضلاً عند عبد المؤمن، عالي القدر، صنف له الترياق السبعيني ونال من جهته دنيا عريضة. ومن أجل تلامذته أبو الحسين بن سدون المصدوم، وأبو بكر بن الفقيه بن قاضي إشبيلية، والزاهد أبو عمران بن أبي عمران.
ومات بإشبيلية.
عدي بن مسافر بن إسماعيل بن موسى. الزاهد الشامي، ثم الهكاري سكناً، وذكره الحافظ عبد القادر فسماه عدي بن صخر الشامي، وقال: ساح سنيناً كثيرة، وصحب المشايخ، وجاهد أنواعاً من المجاهدات. ثم إنه سكن بعض جبال الموصل في موضع ليس به أنيس، ثم آنس الله تلك المواضع به، وعمرها ببركاته حتى صار لا يخاف أحد بها بعد قطع السبيل، وارتدع جماعة من مفسدي الأكراد ببركته. وعمره الله حتى انتفع به خلق، وانتشر ذكره.
وكان معلماً للخير، ناصحاً، متشرعاً، شديداً في أمر الله، لا تأخذه في الله لومة لائم.
عاش قريباً من ثمانين سنة ما بلغنا أنه باع شيئاً قط، ولا اشترى، ولا تلبس بشيء من أمر الدنيا.
كانت له غليلة يزرعها بالقدوم في الجبل ويحصدها، وصار يتقوت منها. وكان يزرع القطن ويكتسي منه. ولا يأكل من مال أحد شيئاً، ولا يدخل منزل أحد. وكان يجيء إلى الموصل فلا يدخلها.
وكان له أوقات لا يرى فيها محافظة على أوراده. وقد طفت معه أياماً في سواد الموصل، فكان يصلي معنا العشاء، ثم لا نراه إلا الصبح. ورأيته إذا أقبل إلى القرية يتلقاه أهلها من قبل أن يسمعوا كلامه تائبين، رجالهم ونساؤهم، إلا من شاء الله منهم. ولقد أتينا معه على دير فيه رهبان، فتلقاه منهم راهبان، فلما وصلا إلى الشيخ كشفا رأسيهما وقبلا رجليه وقالا: ادع لنا، فما نحن إلا في بركاتك. وأخرجا طبقاً فيه خبز وعسل فأكل الجماعة.
وأول مرة خرجت إلى زيارته مع طائفة، فلما أقبلنا أخذ يحادثنا ويسائل الجماعة ويؤانسهم، وقال: رأيت البارحة في النوم كأننا في نجوم، ونحن ينزل علينا شيء من البرد. ثم قال: الرحمة. فنظرت إلى فوق، فرأيت ناساً، فقلت: من هؤلاء؟ فقيل: أهل السنة والصيت الحنابلة. وسمعت شخصاً يقول: يا شيخ، لا بأس بمداراة الفاسق؟ فقال: يا أخي، دين مكتوم دين موشوم.
وكان يواصل الأيام الكثيرة على ما اشتهر عنه، حتى أن بعض الناس كان يعتقد أنه لا يأكل شيئاً قط. فلما بلغه ذلك أخذ شيئاً، وأكله بحضرة الناس.
واشتهر عنه من الرياضات، والسير، والكرامات، والانتفاع به ما لو كان في الزمان القديم لكان أحدوثة.
ورأيته قد جاء إلى الموصل في السنة التي مات فيها، فنزل في مشهد خارج الموصل، فخرج إليه السلطان وأصحاب الولايات والمشايخ والعوام، حتى آذوه مما يقبلون يده فأجلس في موضع بينه وبين الناس شباك، بحيث لا يصل إليه أحد، فكانوا يسلمون عليه وينصرفون. ثم رجع إلى زاويته فمات على أحسن حالاته.
وقال القاضي ابن خلكان: أصله من قرية بيت فار من بلاد بعلبك، والبيت الذي ولد فيه من بيت فار يزار إلى اليوم. وتوجه إلى جبل الهكارية من أعمال الموصل، وانقطع فيه. وبنى هناك له زاوية، ومال إليه أهل البلاد ميلاً لم يسمع بمثله، وساد ذكره في الآفاق، وتبعه خلق، وجاوز اعتقادهم فيه الحد حتى جعلوه قبلتهم التي يصلون إليها، وذخيرتهم في الآخرة التي يعولون عليها.
صحب الشيخ عقيل المنبجي، والشيخ حماد الدباس، وغيرهما. وقبر بزاويته، وقبره من كبار المزارات عندهم.
وعاش تسعين سنة.
وتوفي سنة سبع، وقيل: سنة خمس وخمسين.
قلت: قرأت بخط الحافظ الضياء. سمعت الشيخ نصر يقول: قدم الشيخ عدي الموصل سنة ست وخمسين، وفيها: أخذ من شعري.
وتوفي يوم عاشوراء وقت طلوع الشمس سنة سبع.
علي بن محمد بن عبد العزيز. أبو القاسم العجلي، البندكاني، المروزي.
وبندكان: على بريد من مرو.
سمع: الإمام أبا المظفر السمعاني.
روى عنه: عبد الرحيم السمعاني.
وتوفي في عاشر رمضان.
علي بن موجود بن حسين. أبو الحسن النظري، الكشاني، وكشانية من سغد سمرقند.

إمام، مناظر، علامة. تفقه ببخارى على البرهان عبد العزيز، وبمرو على محمد بن الحسين النسفي، وسمع من جماعة.
وعاش سبعين وسبع سنين.
مات في ربيع الأول. قاله السمعاني.
عمر بن محمد بن واجب. أبو حفص القيسي، البلنسي.
شيخ المالكية، وصاحب الأحكام ببلنسية.
سمع من: أبيه، وأبي محمد بن خيرون، وأبي بحر بن العاص، وأبي محمد البطليوسي. وتفقه بأبي محمد بن سعيد، وعرض عليه مختصر المدونة.
وكان بصيراً بالأحكام، مفتياً، إماماً كبيراً. نوظر عليه في حياة أبيه وبعده وكان متواضعاً، نزهاً، قانعاً، متعففاً، منقبضاً عن السلطان، حسن السمت. ولي قضاء دانية، في حدود سنة ست وسبعين وأربعمائة.
روى عنه: حفيده أبو الخطاب أحمد بن واجب، وأبو عمر بن عياد، وأبو عبد الله بن سعادة، وأبو محمد بن سفيان.
وتوفي في سلخ رمضان.
قال الأبار: وهو آخر حفاظ المسائل بشرق الأندلس، رحمه الله.
حرف الكاف
إلكيا الصباحي. صاحب الألموت، ومقدم الإسماعيلية ورئيس الضلال الباطنية.
هلك في هذا العام، وقام بعده ابنه فأظهر التوبة وألزم الإسماعيلية الذين عنده الصلوات وصوم رمضان، وبعثوا إلى قزوين يطلبون من يصلي بهم ويعلمهم حدود الإسلام، والله أعلم بالنيات.
حر ف الفاء فضل الله بن محمد بن إبراهيم. أبو بكر المروزي، الفقيه، الأديب، العالم، العابد، الصوام.
أخذ عنه السمعاني وعاش نيفاً وسبعين سنة.
مات في المحرم.
حرف الميم
محمد بن أحمد بن تغلب. أبو عبد الله البغدادي، التاجر، السفار.
تأدب على ابن الجواليقي.
وحدث عن: أبي القاسم بن بيان، وابن نبهان بدمشق، وغيرهما.
روى عنه: الحافظ ابن عساكر، وابنه القاسم.
وقال الحافظ: بلغني أنه توفي سنة ثمان وخمسين.
وقال ابن مشق: توفي سابع وعشرين ذي القعدة سنة سبع وخمسين.
محمد بن أحمد بن الحسين بن محمود. أبو نصر العراقي الأواني، الكاتب المعروف بالفروخي.
كان مستوفياً على السواد من قبل الوزير ابن هبيرة، وله يد طولى في النظم والنثر والرسائل.
محمد بن الحسين بن علي بن صدقة. أبو العز بن الوزير أبي علي.
سمع المقامات من أبي محمد الحريري، وسمع من أبي سعد بن الطيوري.
روى عنه إبراهيم بن محمود الشعار.
انقطع إلى العبادة وصحب الصوفية، ومات رحمه الله كهلاً.
محمد بن الحسن بن محمد بن محمد. أبو الفتح الأنباري، الخطيب، المعدل.
سمع أبا الحسين علي بن محمد بن محمد الأنباري.
روى عنه: عمر بن علي القرشي، وأحمد بن الحسين العاقولي.
حدث في هذه السنة، ولم تحفظ وفاته.
محمد بن حمزة بن أحمد. العرقي، التنوخي، المقرئ. من شيوخ السلفي.
قال: ولد بمصر سنة خمس وستين وأربعمائة.
وذكر أنه سمع من الخلعي، وغيره.
وقرأ اللغة على ابن القطاع.
محمد بن طاهر بن عبد الله بن علي بن إسحاق. أبو بكر الطوسي رئيس نيسابور.
صدر كبير. سمع في أيام عمه النظام بإصبهان من ابن شكرويه، وأبي بكر محمد بن أحمد بن ماجة، وسليمان الحافظ.
أخذ عنه السمعاني.
ومات في أوائل العام.
محمد بن محمد بن عبد الرحمن. أبو الفتح البخاري، ثم المروزي، الصفار، الفقيه.
تفقه على القاضي عبد الرحمن بن عبد الرحيم.
وسمع منه، ومن سعد بن محمد الباهلي.
أخذ عنه: السمعاني، وقال: مات بخوارزم في رجب في عشر الثمانين.
محمد بن مفضل بن سيار. أبو نصر.
ولد سنة سبع وثمانين. وسمع من: أبي عطاء المليحي، وصاعد بن سيار القاضي.
روى عنه: عبد الرحيم بن السمعاني.
وبقي بعد أخيه المذكور في سنة 48.
وجدت وفاته في التحبير للسمعاني في ربيع الأول هذه السنة.
محمد بن النعمان بن محمد بن أبي عاصم. أبو الفتح الباقلاني، المروزي، ويعرف بأبي حنيفة.
كان كثير التلاوة، ملازماً لصلاة الجماعة، غير أنه كان يشرب الخمر، ويعرف النجوم. قاله ابن السمعاني.
سمع: أبا المظفر بن السمعاني، وإسماعيل بن محمد الزهري.
ولد سنة ست وسبعين.
ومات بهراة في شوال أو ذي القعدة.
روى عنه: عبد الرحيم بن السمعاني.
محمد بن أبي بكر بن أبي الخليل. أبو بكر التميمي، الأندلسي، المريني.
أخذ القراءات عن شريح.

وروى عن: ابن خلصة النحوي، وأبي عبد الله بن أبي الخصال. وكان ذا فهم ومعرفة.
أخذ عنه: أبو عبد الله بن نوح الغافقي، وغيره.
محمود بن المبارك بن أبي غالب. أبو.... البواب. بغدادي.
روى عن: أبي الحسن بن العلاف، وابن الطيوري.
روى عنه: أبو محمد بن الأخضر.
وتوفي في رمضان.
المؤيد بن محمد بن علي. كان منقطعاً إلى الوزير ابن هبيرة.
وكان بزي الأجناد. وله ديوان شعر. وقد أكثر من الهجاء والغزل، وجرت له أقاصيص، وسجن مدة، ثم أخرج عن بغداد.
وتوفي بالموصل في رمضان وهو في عشر السبعين.
والألوس: بالضم وهي ناحية عند حديثة عانة.
حرف النون
نصر الله بن علي بن صالح. أبو الفتح البغدادي، الصوفي.
سمع: أبا البركات محمد بن عبد الله الوكيل.
سمع منه بواسط محمد بن علي الأنصاري في هذه السنة.
حرف الهاء
هبة الله بن أحمد بن محمد بن الشبلي. أبو المظفر القصار، الدقاق، المؤذن.
ولد سنة سبعين وأربعمائة.
وسمع من: أبي نصر الزينبي، وهو آخر من سمع منه.
وسمع من: طراد، وأبي الغنائم بن أبي عثمان، وأبي نصر بن المجلي، وغيرهم.
روى عنه: إبراهيم الشعار، وأحمد بن طارق، وأبو طالب بن عبد السميع، وأبو الفتوح بن الحصري، وعبد العزيز بن الأخضر، وظفر وياسين ولدا سالم البيطار، وأبو حفص عمر بن محمد الشهروردي، وعلي بن أبي سعد بن نميرة، وأخته فرحة، وزيد بن يحيى البيع، والنفيس بن كرم، وعبيد الله بن علي بن جوبا.
وآخر من روى عنه: هبة الله بن عمر بن كمال القطان؛ وتوفي هو وياسمين في سنة أربع وثلاثين.
وتوفي الشبلي في سلخ ذي الحجة.
وقع لي من طريقه جزءان.
وآخر من روى عنه بالإجازة: نجيبة بنت الباقداري.
هبة الله بن أحمد بن محمد. أبو بكر البغدادي، الحفار.
سمع من: رزق الله التميمي.
كتب عنه: عمر بن علي، وإبراهيم بن الشعار.
وآخر من روى عنه إجازة كريمة الزبيرية.
وتوفي في شوال.
أخبرنا محمد بن الحسن الفقيه، وجماعة آخرهم موتاً إبراهيم بن الشيرازي قالوا: أخبرتنا كريمة، أنا هبة الله بن أحمد الحفار في كتابه، أنا أبو محمد التميمي، أنا أبو الحسن أحمد بن محمد الواعظ، نا المحاملي، نا أبو الأشعث، نا خالد بن الحارث، نا ابن عجلان، عن نافع، عن ابن عمر: أن النبي صلى الله عليه وسلم كان يدعو على أربعة نفر، فأنزل الله " ليس لك من الأمر شيء " الآية.
حرف الياء
يحيى بن بختيار. أبو زكريا الشيرازي، ثم الدمشقي.
حدث عن الفقيه نصر المقدسي.
وروى عنه: أبو القاسم بن عساكر، وقال: توفي في رجب، وله ثمانون سنة.
وروى عنه: أبو المواهب بن صصرى، وقال: كان صوفياً، صالحاً، خيراً.
يحيى بن محمد بن يوسف. أبو بكر الأنصاري، الغرناطي، الشاعر، المعروف بابن الصيرفي.
ألف كتاب تاريخ الدولة اللمتونية. وكان من أعيان شعرائها، ومداح أمرائها.
توفي بأريولة وله تسعون سنة.
وفيات سنة ثمان وخمسين وخمسمائة
حرف الألف
أحمد بن محمد بن قدامة بن مقدم بن نصر. الرجل الصالح، أبو العباس المقدسي، الجماعيلي، الحنبلي. والد الشيخ أبي عمر، والشيخ الموفق، نزيل سفح قاسيون رضي الله عنه.
ولد سنة إحدى وتسعين وأربعمائة، وهاجر إلى دمشق سنة إحدى وخمسين وخمسمائة، فنزل بمسجد أبي صالح بظاهر باب شرقي نحو سنتين، وانتقل إلى الجبل، وبنى الدير المبارك، وسكن بالجبل.
وقد حج وجاور. وسمع من: زين العبدري صحيح مسلم. وحدث به.
روى عنه ابناه.
وتوفي في شوال.
وكان صالحاً، زاهداً، عابداً، قانتاً، صاحب كرامات وأحوال.
جمع أخباره سبطه الحافظ ضياء الدين، وساق له عدة كرامات، وحكى عن خاله الموفق، أن أباه قرأ في شهر رمضان بمسجد أبي صالح خمساً وستين ختمة.
ثم حكاها عن الشيخ العماد، عن الشيخ أحمد، أنه قرأ ذلك.
وقال العماد: كان الشيخ أحمد بين عينيه نور لا يكاد أحد يراه إلا قبل يده.
قلت: قبره بمقبرة المقادسة التي فوق مرقد الحوراني، مقصود بالزيارة، رضي الله عنه.
أحمد بن مسعود بن يحيى بن إبراهيم. أبو جعفر بن سكينة القيسي، السرقسطي، ثم الشاطبي.
سمع من: أبي عامر بن حبيب، وعبد الحق بن عطية، وجماعة.
وولي خطبة الشورى بشاطبة.

قال ابن الأبار: وكان محدثاً، حافظاً، متقناً.
أخذ عنه: أبو القاسم بن فيرة الضرير، وغيره.
قال ابن عياد: لم أر بعد أبي الوليد بن الدباغ أحفظ منه لأسماء الرجال. وكان ورعاً، منقبضاً، متواضعاً، تزهد في آخر عمره، حتى عرف بإجابة الدعوة.
توفي في رمضان. ويقال، توفي سنة سبع وخمسين.
ومولده سنة خمس وخمسمائة.
وكان رحمه الله بارعاً في كتابة الوثائق.
حرف السين
سخاء بنت المبارك بن علي البغدادي. وتدعى مهناز.
سمعت من: أبي القاسم الربعي.
روى عنها: أبو المعالي بن هبة، ونصر بن الحصري.
وعاشت إلى هذه السنة.
سديد الدين بن الأنباري.
اسمه محمد، سيأتي إن شاء الله.
سلامة بن أحمد بن عبد الملك بن الصدر. أبو بكر البغدادي التاجر، أخو مقبل المذكور سنة سبع.
سمع: رزق الله التميمي، وطراداً، والنعالي.
وتوفي في ثامن ربيع الأول.
روى عنه: ابن الحصري، وأحمد بن البندنيجي.
حرف الشين
شهردار بن شيرويه بن شهردار بن فناخسرو بن خسركان بن رينويه بن خسرو بن زرود بن ديلم بن الدباس بن لشكري بن راجي بن كيوس بن عبد الرحمن بن عبد الله ابن صاحب رسول الله صلى الله عليه وسلم الضحاك بن فيروز الديلمي.. أبو منصور ابن المحدث المؤرخ أبي شجاع الهمذاني.
قال ابن السمعاني في الذيل: كذا قرأت نسبه في ديباجة كتابه.
ثم قال: كان أبو منصور حافظاً، عارفاً بالحديث، فهماً، عارفاً بالأدب، ظريفاً، خفيفاً، لازماً مسجده، متبعاً أثر والده في كتابة الحديث وسماعه وطلبه.
رحل إلى إصبهان مع والده سنة خمس وخمسمائة، ثم رحل إلى بغداد سنة سبع وثلاثين.
سمع: أباه، وأبا الفتح عبدوس بن عبد الله، ومكي بن منصور الكرجي، وحمد بن نصر الأعمش، وقيدس بن عبد الرحمن الشعراني، وأبا محمد الدوني.
وبزنخان: الفقيه أبا بكر أحمد بن محمد بن زنجويه. وذكر أنه سمع منه مسند أحمد بن حنبل سنة خمسمائة، بروايته عن الحسين بن محمد الفلاكي، عن القطيعي. وله إجازة من أبي بكر بن خلف الشيرازي، وأبي منصور الحسين بن المقومي.
كتبت عنه، وكان يجمع أسانيد كتاب الفردوس لوالده، ورتب لذلك ترتيباً عجيباً حسناً. ثم رأيت الكتاب سنة ست وخمسين بمرو في ثلاث مجلدات ضخمة، وقد فرغ منه، وهذبه ونقحه. وقال: أنا المقومي سنة ثلاث وثمانين إجازةً، وفيها ولدت.
قلت: روى عنه: ابنه أبو مسلم أحمد وأبو سهل عبد السلام السرنولي، وطائفة.
وسمعنا من طريقه كتاب الألقاب لأبي بكر الشيرازي.
وقيد وفاته في هذه السنة عبد الرحيم الحاجي.
زاد السمعاني: في رجبها.
حرف العين
عبد الله بن علي بن أحمد بن علي بن حسين. أبو القاسم الأنصاري، الدمشقي، الشاهد، المعروف بابن الشيرجي.
سمع من: سعد بن أحمد البسوي الذي استشهد بالقدس.
روى عنه: ابن عساكر، وغيره.
وتوفي في ربيع الآخر، رحمه الله.
عبد الرحمن بن أبي الحسن بن إبراهيم بن عبد الله. أبو محمد الكناني، الداراني، الدمشقي ابن أخت محمد بن إبراهيم النسائي.
سمعه خاله من: أبي الفضل بن الفرات. وسهل بن بشر، وعبد الله بن عبد الرزاق.
روى عنه: ابن عساكر وقال: لم يكن الحديث من صنعته، وابنه القاسم والمسلم بن أحمد المازني، ومكرم بن أبي الصقر، وكريمة، وآخرون.توفي في الخامس والعشرين من جمادى الأولى.
وقد سمع قطعة كبيرة من السنن الكبير للنسائي على سهل بن بشر الإسفرائيني.
عبد الرحمن بن زيد بن الفضل. أبو محمد الوراق. بغدادي، ثقة.
ذكره ابن السمعاني وقال: شيخ صالح، دين، كثير التلاوة، والصلاة، والعبادة، مشتغل بما يعنيه.
سمع: أبا الحسن بن العلاف، وابن نبهان، وابن الزينبي.
ولد في حدود سنة اثنتين وثمانين وأربعمائة. كتبت عنه.
قلت: هذا كان من الصالحين ببغداد.
روى عن: ابن طلحة النعالي أيضاً.
وعنه: إبراهيم بن محمد بن برهان النساج، وعبد الواحد بن علوان السقلاطوني، ومحمد بن عمر العطار، وهبة الله بن محمد بن الحسين الحلاج، والحرميون.
وتوفي في العشرين من شوال. وأصله مدني.
عبد اللطيف ابن المحدث أبي سعد أحمد بن محمد. البغدادي، ثم الإصبهاني.
سمع: أبا مطيع، وأبا الفتح الحداد.
وكان صدوقاً.
قرأ عليه ابن ناصر.
مات في ذي القعدة بإصبهان.

عبد المؤمن بن علي بن علوي. القيسي المغربي، الكومي التلمساني.
ولد بقرية من ضياع تلمسان، وكان أبوه صانعاً في الفخار.
نقل عبد الواحد المراكشي في كتاب المعجب فقال: إن عبد المؤمن قال: إنما نحن لقيس، لقيس غيلان من مضر بن نزار، ولكومية علينا حق الولادة فيهم والمنشأ، وهم أخوالي. وأما خطباء المغرب فكانوا يقولون إذا ذكروا الملك عبد المؤمن بعد ابن تومرت. قسيمه في النسب الكريم.
ولد سنة سبع وثمانين وأربعمائة، واستقل بالملك إحدى وعشرين سنة، وعاش إحدى وسبعين سنة.
واستوسق له أمراء العرب بموت أمير المسلمين علي بن يوسف بن تاشفين.
قال: وكان أبيض، ذا جسم عمم تعلوه حمرة وكان أسود الشعر، معتدل القامة، رصيناً، جهوري الصوت، فصيحاً، جزل المنطق، لا يراه أحد إلا أحبه بديهة.
قال: وبلغني أن ابن تومرت كان إذا رآه أنشد:
تكاملت فيك أخلاق خصصت بها ... فكلنا بك مسرور ومغتبط
فالسن ضاحكة والكف مانحة ... والصدر منشرح والوجه منبسط
وقال ابن خلكان: كان عند موته شيخاً نقي البياض، معتدل القامة، عظيماً، أشهل العينين، أكث اللحية، شثن الكفين، طويل القعدة، واضح بياض الأسنان. بخده الأيمن خال، عظيم الهامة.
قال صاحب سيرته: هكذا رأيته.
قال ابن خلكان: وحكي أن عبد المؤمن كان في صباه نائماً، فسمع أبوه دوياً، فرفع رأسه، فإذا سحابة سوداء من النحل قد أهوت مطبقة على بيته، فنزلت كلها على عبد المؤمن وهو نائماً، فلم يستيقظ، ولا أذاه شيء منها، فصاحت أمه، فسكتها أبوه، وقال: لا بأس، ولكني متعجب مما يدل عليه هذا. ثم طار عنه النخل كله، واستيقظ الصبي سالماً فمشى أبوه إلى زاجر فأخبره الأمر، فقال: يوشك أن يكون له شأن يجتمع على طاعته أهل المغرب.
وقد ذكرنا في ترجمة ابن تومرت كيف وقع بعبد المؤمن، وأفضى إليه بسره. وكان ابن تومرت يقول لأصحابه: هذا غلاب الدول.
وقد مر أيضاً في ترجمة ابن تومرت: وفي سنة إحدى وعشرين جرت وقعة البحيرة على باب مراكش استؤصلت فيها عامة عسكر الموحدين، ولم ينج منهم إلا أربعمائة مقاتل، وولت المصامدة. فلما توفي ابن تومرت سنة أربع وعشرين أخفوا موته، فكان عبد المؤمن وغيره يخرج الرجل منهم ويقول: قال المهدي كذا. وأمر بكذا. وجعل عبد المؤمن يخرج بنفسه، ويغير على البلاد، وأمرهم يكاد أن يدثر، حتى وقع بين المرابطين وبين الفلاكي ما أوجب عليه الهرب منه فقدم إلى جبل، فتلقاه عبد المؤمن بالإكرام، واعتضد به اعتضاداً كلياً.
فلما كان في سنة تسع وعشرين صرحوا بموت المهدي، ولقبوا عبد المؤمن بأمير المؤمنين. ورجعت حصون الفلاكي كلها للموحدين والفلاكي يغير على نواحي السوس، وأغمات، وهم كلهم تنموا أحوالهم وتستفحل.
قال صاحب المعجب: قبل وفاة ابن تومرت بأيام استدعى المسمين بالجماعة، وأهل الخمسين، والقواد الثلاثة: عمر بن عبد الله الصنهاجي المعروف بعمر أرتاج، وعمر بن ومزال المعروف بعمر إينتي، وعبد الله بن سليمان، فحمد الله وأثنى عليه، ثم قال: إن الله سبحانه، وله الحمد، من عليكم أيتها الطائفة بتأييده، وخصكم من بين أهل هذا العصر بحقيقة توحيده، وقيض لكم من ألفاكم ضلالاً لا تهتدون، وعمياً لا تبصرون، لا تعرفون معروفاً، ولا تنكرون منكراً، قد فشت فيكم البدع، واستهوتكم الأباطيل، وزين لكم الشيطان أباطيل وترهات، أنزه لساني عن النطق بها، فهداكم الله به بعد ضلالة، وأبصركم به بعد العمى، وجمعكم بعد الفرقة، وأعزكم بعد الذلة، ورفع عنكم سلطان هؤلاء المارقين، وسيورثكم أرضه وديارهم، وذلك بما كسبت أيديكم، وأضمرته قلوبكم، فجددوا لله خالص نياتكم، وأروه من الشكر قولاً وفعلاً ما يزكي به سعيكم، واحذروا الفرقة، وكونوا يداً واحدة على عدوكم، فإنكم إن فعلتم ذلك هابكم الناس، وأسرعوا إلى طاعتكم، وإن لا تفعلوا شملكم الذل، واحتقرتكم العامة. وعليكم بمزج الرأفة بالغلظة، واللين بالعنف. وقد اخترنا لكم رجلاً منكم، وجعلناه أميراً عليكم بعد أن بلوناه، فرأيناه ثبتاً في دينه، متبصراُ في أمره، وهو هذا، وأشار إلى عبد المؤمن، فاسمعوا له وأطيعوا، مادام سامعاً مطيعاً لربه تعالى وتقدس، فإن بدل ففي الموحدين بركة وخير، والأمر أمر الله يقلده من يشاء.

فبايع القوم عبد المؤمن، ودعا لهم ابن تومرت، ومسح صدورهم.
وأما ابن خلكان فقال: لم يصح عنه أنه استخلفه، بل راعى أصحابه في تقديمه إشارته، فتم له الأمر.
قال: وأول ما أخذ من البلاد وهران، ثم تلمسان، ثم فاس، ثم سلا، ثم سبتة. ثم إنه حاصر مراكش أحد عشر شهراً، ثم أخذها في أوائل سنة اثنتين وأربعين. وامتد ملكه إلى أقصى المغرب وأدناه، وبلاد إفريقية، وكثيرٍ من الأندلس، وسمى نفسه: أمير المؤمنين، وقصدته الشعراء وامتدحوه.
ولما قال فيه الفقيه محمد بن أبي العباس التيفاشي هذه القصيدة وأنشده إياها:
ما هز عطفيه بين البيض والأسل ... مثل الخليفة عبد المؤمن بن علي
فلما أنشده هذا المطلع أشار إليه أن يقتصر عليه، وأجازه بألف دينار.
وقال صاحب المعجب: ولم يزل عبد المؤمن بعد موت ابن تومرت يقوى، ويظهر على النواحي، ويدوخ البلاد. وكان من آخر ما استولى عليه مراكش كرسي ملك أمير المسلمين علي بن يوسف بن تاشفين. وكان لما توفي علي عهد إلى ابنه تاشفين، فلم يتفق له ما أمله فيه من استقلاله بالأمور، فخرج قاصداً نحو تلمسان، فلم يتهيأ له من أهلها ما يحب، فقصد مدينة وهران، وهي ثلاثة مراحل من تلمسان، فأقام بها، فحاصره جيش عبد المؤمن، فلما اشتد عليه الحصار خرج راكباً في سلاحه، فاقتحم البحر، فهلك.
ويقال: إنهم أخرجوه وصلبوه، ثم أحرقوه في سنة أربعين. فكانت ولايته ثلاثة أعوام في نكدٍ، وخوف، وضعف.
ولما ملك عبد المؤمن مراكش طلب قبر أمير المسلمين، وبحث عنه، فما وقع به. وانقطعت الدعوة لبني العباس بموت أمير المسلمين وابنه تاشفين، فإنهم كانوا يخطبون لبني العباس. ثم لم يذكروا إلى الآن، خلا أعوام يسيرة بإفريقية فقط، فإنه تملكها الأمير يحيى بن غانية...من جزيرة ميورقة.
وقال سبط ابن الجوزي في المرآة: استولى عبد المؤمن على مراكش، فقتل المقاتلة، ولم يتعرض لرعية، وأحضر الذمية وقال: إن المهدي أمرني أن لا أقر الناس إلا على ملة الإسلام، وأنا مخيركم بين ثلاث: إما أن تسلموا، وإما أن تلحقوا بدار الحرب، وإما القتل. فأسلم طائفة، ولحق بدار الحرب آخرون وخرب الكنائس وردها مساجد، وأبطل الجزية. وفعل ذلك في جميع مملكته. ثم فرق في الناس بيت المال وكنسه، وأمر الناس بالصلاة فيه اقتداءً بعلي رضي الله عنه وليعلم الناس أنه لا يؤثر جمع المال. ثم أقام معالم الإسلام مع السياسة الكاملة، وقال: من ترك الصلاة ثلاثة أيام فاقتلوه. وكان يصلي بالناس الصلوات، ويقرأ كل يوم سبعاً، ويلبس الصوف، ويصوم الاثنين والخميس، ويقسم الفيء على الوجه الشرعي، فأحبه الناس.
وقال عزيز في كتاب الجمع والبيان: كان يأخذ الحق إذا وجب على ولده، ولم يدع مشركاً في بلاده، لا يهودياً، ولا نصرانياً ولا كنيسةً في بقعة من بلاده، ولا بيعة، لأنه من أول ولايته كان إذا ملك بلداً إسلامياً لم يترك ذمياً إلا عرض عليه الإسلام، ومن أبى قتل، فجميع أهل مملكته مسلمون لا يخالطهم سواهم.
قال عبد الواحد بن علي: ووزر لعبد المؤمن أولاً عمر أرتاج، ثم أحله عن الوزارة ورفعه عنها، واستوزر أبا جعفر أحمد بن عطية الكاتب، وجمع له بين الوزارة والكتابة، فلما افتتح بجاية استكتب من أهلها أبا القاسم القالمي.
ودامت وزارة ابن عطية إلى أن قتله في سنة ثلاثٍ وخمسين، وأخذ أمواله، ثم استوزر بعده عبد السلام الكومي، ثم قتله سنة سبع وخمسين، واستوزر ابنه عمر.
وكان قاضيه أبو محمد عبد الله بن جبل الوهراني، ثم عبد الله بن عبد الرحمن المالقي، فلم يزل قاضياً له وصدراً من أيام ابنه يوسف بن عبد المؤمن.
قال: ولما دان له أقصى المغرب مما كان يملكه المرابطون قبله، سار من مراكش إلى بجاية، فحاصر صاحبها يحيى الصنهاجي، فهرب يحيى في البحر حتى أتى مدينة يولة، وهي أول حد إفريقية، ومضى منها إلى قسنطينة المغرب، فأرسل عبد المؤمن وراءه جيشاً، فأخذه بالأمان، وأتوا به عبد المؤمن.
وتملك عبد المؤمن بجاية وأعمالها، وكان يحيى بن العزيز، وأبوه، وجده المنصور، وجد أبيه المنتصر، وجدهم حماد من الشيعة الرافضة بني عبيد، والقائمين بدعوتهم. وطالت أيامهم حتى أخرجهم عبد المؤمن.

واستعمل عبد المؤمن على مملكة بجاية ابنه عبد الله، ثم رجع إلى مراكش ومعه يحيى بن العزيز، وجماعة من أمراء دولة يحيى، فأمر لهم بخلع، وبوأهم المنازل، وخص يحيى به وصيره من قواده، ونال يحيى عنده مرتبة لا مزيد عليها.
قال: وكان عبد المؤمن مؤثراً لأهل العلم، محباً لهم يستدعيهم من البلاد، ويجري عليهم الصلات، وينوه بهم.
قال: وتسمى المصامدة الموحدين، لأجل خوض ابن تومرت بهم في علم الاعتقاد. وكان عبد المؤمن في نفسه كامل السؤدد، خليقاً للإمارة، سري الهمة، لا يرضى إلا بمعالي الأمور، كأنه، ورث الملك كابراً عن كابر. وكان شديد السطوة، عظيم الهيبة.
قال عزيز في تاريخه: أخبرني رجل من أهل المهدية سنة إحدى وخمسين وخمسمائة بصقلية قال: افتتح عبد المؤمن بجاية، فأتيتها بأحمال لنبتاع، فلما كنا على مرحلة منها سرقت لي شدة من المتاع، فدخلت وبعت المتاع، وأفدت فيه فائدة يسيرة. فقلت لتاجر: سرقت لي شدة، وأخاف الله علي في الباقي. فقال: وما أنهيت ذلك إلى أمير المؤمنين عبد المؤمن؟ قلت: لا.
قال: والله إن علم بك للحقك ضرر. فرحت إلى القصر، فأدخلني خادم عليه، فأعلمته ورجعت.
فلما كان صبيحة اليوم الثالث جاءني غلام فقال: أجب أمير المؤمنين. فخرجت معه، فإذا جماعة كبيرة، والمصامدة محيطة بهم، فقال الغلام لي: هؤلاء أهل الصقع الذي أخذ رحلك فيه. فدخلت وأجلست بين يديه، فاستدعى مشايخهم، وقال لي: كم كان لك في الشدة التي فقدت أختها؟ قلت: كذا وكذا. فأمر من وزن لي المبلغ وقال: قم أنت أخذت حقك، وبقي حقي وحق الله. وأمر بإخراج المشايخ وبقتل الجميع، فأقبلوا يتضرعون ويبكون وقالوا: تؤاخذ، سيدنا، الصلحاء بالمفسدين؟ فقال: يخرج كل طائفة منكم من فيها من المفسدين.
فصار الرجل يخرج ولده، وأخاه، وابن عمه، إلى أن اجتمع نحو مائة نفسٍ، فأمر أهلهم أن يتولوا قتلهم، ففعلوا.
فخرجت من المغرب إلى صقلية خوفاً على نفسي من أهل المقتولين.
قال عبد الواحد: قلت: كان عبد المؤمن من أفرد العالم في زمانه على هناته.
قال عبد المؤمن بن عمر الكحال في أخبار ابن تومرت: توجه أمير المؤمنين عبد المؤمن إلى بلاد إفريقية، فسار في مائة ألف فارس محصاةً في ديوانه، سوى من يتبعها، وكانوا يصلون كلهم خلف إمامٍ واحد.
قال: وكان هو يصلي الصبح مبكراً، ثم يركب، ويقف عند باب خيثمة، وبين يديه منادي يقول بصوتٍ عالٍ: الاستعانة بالله، والتوكل عليه. فينتظم حوله الكبراء على خيلهم، ويدعوا، ويؤمنون. ثم يأخذ في قراءة حزب من القرآن، وهم يقرأون معه بصوتٍ واحدٍ.... .
فإذا فرغ أمسك عنان فرسه، فيدعوا ويؤمنون، ثم يلحق أولئك الأعيان، ويلقبون بالطلبة والحفاظ، لا بالأمراء والقواد، إلى عساكرهم، ويبقى وحده، وحوله ألوف من عبيده السود، رجالةً بالرماح والدراق.
وكان إذا مر على قوم ٍسلم ودعا لهم، فيؤمنون، وكان فصيحاً بالعربية، حسن العبارة.
قال: وكان في جوده بالمال كالسيل، وفي محبته لحسن الثناء كالعشاق. مجلسه مجلس وقار وهيبة، مع طلاقة الوجه. انعمرت البلاد في أيامه، وما لبس قط إلا الصوف طول عمره. وما كان في مجلسه حصر، بل مفروش بالحصباء، وله سجادة من الخوص تحته خاصة.
وأما الأندلس فاختلت أحوالها اختلالا بيناً، أوجب تخاذل المرابطين وميلهم إلى الراحة، فهانوا على الناس، واجترأ عليهم الفرنج، وقام بكل مدينة بالأندلس رئيس منهم، فاستبد بالأمر، وأخرج من عنده من المرابطين. وكادت الأندلس تعود إلى مثل سيرتها بعد الأربعمائة عند زوال دولة بني أمية.
وأما بلاد مراغة فاستولى عليها صاحب أرغن، لعنه الله، ثم أخذ سرقسطة ونواحيها، فلا قوة إلا بالله.
وأما أهل شرق الأندلس بلنسية ومرسية، فاتفقوا على تقديم الزاهد عبد الرحمن بن عياض. بلغني عن غير واحدٍ أنه كان مجاب الدعوة، بكاء، رقيقاً، فإذا ركب للحرب لا يقوم له أحد. كان الفرنج يعدونه بمائة فارس، فحمى الله بابن عياض تلك الناحية مدة إلى أن توفي، رحمه الله، ولا أتحقق تاريخ وفاته، فقام بعده خادمه محمد بن سعد وهو خليفته على الناس، فاستمرت أيامه إلى أن مات سنة ثمانٍ وستين وخمسمائة.

وأما أهل المرية فأخرجوا عنهم أيضاً المرابطين، وندبوا للأمر عليهم الأمير أبا عبد الله بن ميمون الداني، فأبى عليهم وقال: إنما وظيفتي البحر وبه عرفت. فقدموا عليهم عبد الله بن محمد بن الزيمي، فلم يزل على المرية إلى أن دخلها الفرنج واستباحوها.
وأما جيان، وحصن شقورة، وتلك الناحية فاستولى عليها عبد الله بن همشك، وربما تملك قرطبة أياماً يسيرة.
وأما إشبيلية، وغرناطة فأقامت على طاعة المرابطين.
وأما غرب الأندلس، فقام به دعاة فتن ورؤوس ضلالة، منهم أحمد بن قسي، وكان في أول أمره يدعي الولاية، وكان ذا حيل وشعوذة، ومعرفة بالبلاغة، فقام بحصن مارتلة، ثم اختلف عليه أصحابه وتحيلوا، فأخرجوه وأسلموه إلى جند عبد المؤمن، فأتوه به، وهو الذي قال له عبد المؤمن: بلغني أنك دعيت إلى الهداية.
فقال: أليس الفجر فجرين، كاذب وصادق؟ فأنا كنت الفجر الكاذب. فضحك وعفا عنه.
وجهز عبد المؤمن الشيخ أبا حفص عمر إينتي، فعدى البحر إلى الأندلس، فافتتح الجزيرة الخضراء، رندة، ثم افتتح إشبيلية، وغرناطة، وقرطبة. وسار عبد المؤمن في جيوشه وعبر من زقاق سبتة، فنزل جبل طارق، وسماه: جبل الفتح. فأقام هناك شهراً، وابتنى هناك قصراً عظيمة ومدينة، فوفد إليه رؤساء الأندلس، ومدحه شعراؤها، فمن ذلك:
ما للعدى جنة أوفى من الهرب ... أين المفر وخيل الله في الطلب
فأين يذهب من في رأس شاهقةٍ ... وقد رمته سهام الله بالشهب
حدث عن الروم في أقطار أندلسٍ ... والبحر قد ملأ البرين بالعرب
فلما أتم القصيدة قال عبد المؤمن: بمثل هذا تمدح الخلفاء.
ثم استعمل على إشبيلية ولده يوسف الذي ولي الأمر بعده، واستعمل على قرطبة وبلادها أبا حفص إينتي، واستعمل على غرناطة ابنه عثمان بن عبد المؤمن.
وكان قد استخدم العرب الذين ببلاد بجاية، وهم قبائل من بني هلال بن عامر، خرجوا إلى البلاد حين خلى بنو عبيد بينهم وبين الطريق إلى المغرب، فعاثوا في القيروان عيثاً شديداًُ وجب خرابها إلى اليوم، ودوخوا مملكة بني زيرك بن مناد، وهذا كان بعد موت المعز بن باديس، فانتقل ابنه تميم إلى المهدية، وسار هؤلاء العربان حتى نزلوا على المنصور الحمادي، فصالحهم على أن يجعل لهم نصف غلة البلاد، فأقاموا على ذلك إلى أن حاربوا عبد المؤمن في سنة ثمانٍ وأربعين، فتحزبوا عليه، وهم بنو هلال، وبنو الأثج، وبنو عدي وبنو رباح، وغيرهم من القبائل، وقالوا: لو جاورنا عبد المؤمن أجلانا وتحالفوا عليه. فبذل لهم رجار الفرنجي ملك صقلية نجدةً بخمسة آلاف مقاتل، فقالوا: لا نستعين إلا بمسلم. وساروا في عددٍ عظيم، وسار جيش عبد المؤمن في ثلاثين ألفاً، عليهم عبد الله بن عمر الهنتاني. فالتقوا، وانهزمت العرب، وأخذت البربر جميع متاعهم ونسائهم وأطفالهم، وأتوا بها عبد المؤمن، فقسم المتاع والمال، وصان الحريم وأحسن إليهم، وكاتب العرب واستمالهم، وحلف لهم، فأتوا مراكش، فخلع عليهم، وبالغ في إكرامهم.
ثم استخدمهم عبد المؤمن، وأنزلهم بنواحي إشبيلية وشريش، فهم باقون إلى وقتنا.
قال: وعبور عبد المؤمن إلى الأندلس في سنة ثمانٍ وأربعين وخمسمائة. وكان قد كتب إلى أمراء هؤلاء العربان رسالةً فيها أبيات قالها هو وهي:
أقيموا إلى العلياء هوج الرواحل ... وقودوا إلى الهيجاء جرد الصواهل
وقوموا لنصر الدين قومة ثائر ... وشدوا على الأعداء شدة صائل
فما العز إلا ظهر أجرد سابح ... وأبيض مأثور وليس بسائل
بني العم من عليا هلال ابن عامر ... وما جمعت من باسل وابن باسل
تعالوا فقد شدت إلى الغزو نية ... عواقبها منصورة بالأوائل
هي الغزوة الغراء والموعد الذي ... تنجز من بعد المدى المتطاول
بها تفتح الدنيا بها نبلغ المنى ... بها تنصف التحقيق من كل باطل
فلا تتوانوا فالبدار غنيمة ... وللمدلج الساري صفاء المناهل
قال عبد الواحد بن علي المراكشي:

أخبرني غير واحد ممن أرضى نقله، أن عبد المؤمن لما نزل مدينة سلا، وهي على البحر المحيط، ينصب إليها نهر عظيم يصب في البحر، عبر النهر، وضربت له الخيمة، وجعلت الجيوش تعبر قبيلة قبيلة، فخر ساجداً، ثم رفع رأسه، وقد بل الدمع لحيته، والتف إليه الخواص وقال: أعرف ثلاثة وردوا هذه المدينة لا شيء لهم إلا رغيف واحد، فراموا عبور هذا النهر، فبذلوا الرغيف لصاحب القارب على أن يعدي بهم، فقال: لا آخذه إلا على اثنين خاصة. فقال له أحدهم، وكان شاباً ، خذ ثيابي، وأنا أعبر سباحة. ففعل ذلك. فكان كلما أعيا من السباحة دنا من القارب ووضع يده عليه ليستريح، فيضربه صاحبه بالمجذاف الذي معه، فما عدى إلا بعد جهد.
قال: فما شك السامعون أنه هو العابر سباحةً، وأن الآخرين ابن تومرت، وعبد الواحد الشرقي.
ثم نزل عبد المؤمن مراكش، وأقبل على البناء والغراس، وترتيب المملكة، وبسط العدل، وجعل ابنه عبد الله الذي على بجاية يشن الغارات على نواحي إفريقية بعد القيروان، حاصرها، وقطع أشجارها، وغور مياهها، وبها يومئذ عبد الله بن خراسان نائب صاحبها لوجار بن الدوقة الرومي، لعنه الله، وهو صاحب صقلية. فلما طال على ابن خراسان الحصار، أجمع رأيه على مناجزة المصامدة، فخرج، فالتقوا، فانهزم المصامدة، وقتل منهم خلق، ورد ابن خراسان إلى البلد، فكتب عبد الله بن عبد المؤمن إلى أبيه يخبره. فلما كان في آخر سنة ثلاث وخمسين تهيأ عبد المؤمن لتونس، وسار حتى نازلها، ثم افتتحها عنوة، وفصل عنها إلى المهدية، وبها النصارى أصحاب ابن الدوقة، وهي له، ولكن نائبه بها يحيى بن حسن بن تميم بن المعز بن باديس، فحاصرها عبد المؤمن أشد الحصار، لأنها حصينة إلى الغاية.
بلغني أن عرض سورها ممر ستة أفراس، وأكثرها في البحر، فكانت الأمداد تأتيها في البحر من صقلية. فأقام يحاصرها سبعة أشهر، فنقل ابن الأثير: نازل عبد المؤمن المهدية، فكانت الفرنج تخرج شجعانهم لقتال العسكر ويعودون، فأمر ببناء سور من غربيها، وأحاط أسطوله بالبحر، وركب عبد المؤمن في شيني، ومعه الحسن بن علي بن باديس الذي كان صاحبها، وأخذتها الفرنج منه من سنوات، فطاف بها في البحر، فهال عبد المؤمن ما رأى من حصانتها، وعرف أنها لا تؤخذ بقتال، وليس إلا المطاولة، فأمر بجلب الأقوات، وترك القتال، فلم يمض إلا أيام حتى صار في العسكر كالجبلين من القمح والشعير، وكان من يجيء من بعيد يقول: متى حدثت هذه الجبال؟ فيقال: إنما هي غلة. وتمادى الحصار. وفي مدته أخذ بالأمان سفاقس، وبلد طرابلس، وقصور إفريقية، وافتتح قابس بالسيف. وكانت عساكره تغير. وجاءت جيوش صاحب صقلية، لعنه الله، فكانت مائتين وخمسين شينياً، فنصر الله عليهم أسطول عبد المؤمن.
قال عبد المؤمن: قال عبد الواحد: واشتد على جيشه الغلاء. بلغني عن غير واحد أنهم اشتروا سبع باقلات بدرهم مؤمني، وهو نصف درهم...، ثم افتتحها بعد أن أمن النصارى على أن يلحقوا بصقلية. ثم جهز إلى قابس من افتتحها، ثم افتتح طرابلس الغرب. وأرسل إلى توزر وبلاد الجريد، فافتتحت كلها، وأخرج الفرتج منها وألحقهم ببلادهم، وتطهرت إفريقية من الكفر، وتم له ملك المغرب من طرابلس إلى سوس الأقصى، وأكثر جزيرة الأندلس.
قال: وهذه مملكة لا أعلمها انتظمت لأحد قبله منذ أيام مروان الحمار.
وقيل: إنه بدا له أن يمر في هذا الوجه على قرية باجسرا، وبها ولد، ليزور قبر أمه وليصل من هناك من ذوي رحمه، فلما أطل عليها والجيوش قد نشرت بين يديه، والرايات قد خفقت على رأسه، أكثر من ثلاثمائة راية من بنود وألوية، وهزت أكثر من مائتي طبل، وطبولهم في نهاية الكبر، وغاية الضخامة، يخيل لسامعها إذا ضربت أن الأرض من تحته تهتز، فخرج أهل القرية للقائه، فقالت عجوز منهم: هكذا يعود الغريب إلى بلده، ورفعت صوتها.

وفي سنة ثمان وخمسين أمر الناس بالجهاد لغزو الروم بالأندلس، واستنفر أهل مملكته ثم سار حتى نزل مدينة سلا، فمرض، ثم مات بها في السابع والعشرين من جمادى الآخرة. وكان قد جعل ولي عهده محمد، ولده الكبير؛ وكان لايصلح، لإدمانه الخمور، وكثرة طيشه. وقيل كان به جذام. فلما مات اضطرب محمد هذا، وخلعوه بعد شهر ونصف، وأجمعت الدولة. على تولية أحد أخويه يوسف أو عمر، فأباها عمر، فبايعوا أبا يعقوب يوسف، فبقي في الخلافة اثنتين وعشرين سنة.
وخلف عبد المؤمن ستة عشر ابناً، وهم: محمد المخلوع، وعلي، وعمر، ويوسف، وعثمان، وسليمان، ويحيى، وإسماعيل، والحسن، والحسين، وعبد الله، وعبد الرحمن، وعيسى، وموسى، وإبراهيم، ويعقوب.
قال صاحب الجمع والبيان: وقفت على كتاب كتبه عنه بعض كتابه، يقول بعد البسملة: من الخليفة المعصوم الرضي الزكي، الذي وردت البشائر به من النبي العربي، القامع لكل مجسم غوي، الناصر لدين الله الكبير العلي، أمير المؤمنين الولي، عبد المؤمن بن علي.
علي بن أحمد. أبو الحسن ابن الدلاء الدمشقي.
روى عن نصر الدمشقي مجلساً، سمعه منه أبو القاسم بن عساكر، وقال: توفي في شعبان، وله ثلاث وثمانون سنة.
علي بن عبد الرحيم بن محمد بن علي بن أبي موسى. الهاشمي الشريف أبو المظفر البغدادي.
نبيل. ذكر وفاته أبو بكر محمد بن مشق.
حرف الكاف
كمال بنت المحدث أبي محمد عبد الله بن أحمد بن عمر بن أبي الأشعث ابن السمرقندي. أم الحسين.
صالحة خيرة. وهي زوجة أبي الفرج عبد الخالق بن أحمد اليوسفي.
سمعها أبوها من: طراد الزينبي، وأبي عبد الله النعالي، وابن البطر، وجماعة في سنة إحدى وخمسين.
ومولدها سنة نيف وأربعمائة.
روى عنها: إبراهيم بن محمد بن برهان النساج.
حرف الميم
محمد بن أحمد بن سفيان. أبو بكر السلمي، المرسي.
روى عن: أبي محمد بن أبي جعفر الفقيه، وأبي القاسم بن أبي المتان.
روى عنه: أبو عبد الله بن عبد الحق التلمساني.
توفي في هذا العام ظناً أو قبله.
محمد بن أحمد بن محمد. الدباس، المنقري.
هو ابن أخي أبي عبد الله البارع. كان صالحاً مقرئاً، وراقاً.
سمع: مالكاً البانياسي، والنعالي.
وعنه: ابن الأخضر.
عاش ثمانين سنة.
مات في صفر.
محمد بن أحمد بن أبي العافية. أبو عبد الله الملحمي، المرسي، يعرف بالقسطلي.
روى عن: أبي علي بن سكرة، وتفقه عليه.
وكان بصيراً بمذهب الإمام مالك، موصوفاً بذلك.
تفقه عليه: أبو عبد الله محمد بن سليمان بن برطلة.
محمد بن الحسين. الملك سيف الدين ابن الملك علاء الدين الغوري، صاحب الغور.
تفرد من عسكره يتفرج ويتصيد، فشعر به أمراء الغز، فأسرعوا إليه وأحاطوا به، فقاتلهم أشد قتال، إلى أن قتل هو وجماعة، وأسر الباقون. وبلغ جيشه الخبر، فانهزموا.
وكان عاملاً، حسن السيرة. لما ملك منع جنده من أذية المسلمين.
قتل في رجب وله نحو من عشرين سنة.
محمد بن حماد. أبو غالب الموسوي، المروزي.
سمع: أبا المظفر بن السمعاني وخدمه مدة، وإسماعيل بن محمد الزاهري.
قال أبو سعد الحافظ: أتصل بالأمراء، وكان يرافقهم على شرب الخمر، وكان رافضياً مبالغاً.
توفي في جمادى الآخرة وله ثمانون سنة.
محمد بن عبد الله بن سفيان بن سيد.... التجيبي، الشاطبي.
روى عن: أبي القاسم بن الجنان، وأبي بكر بن أسد.
وتفقه بصهره أبي بكر بن أسد. وكان عارفاً بالحديث. له مجموع في رجال الأندلس ذيل به على الصلة لابن بشكوال.
وتوفي قبله سنة ثمان هذه.
محمد بن عبد الله بن محمد بن محمد بن محمد بن عبد الله بن البيضاوي. القاضي أبو عبد الله، بغدادي، فاضل، نبيل.
ولد سنة ست وثمانين وأربعمائة، وحدث.
وتوفي في شوال.
روى عن: ابن طلحة النعالي، وابن البطر، وأبي الحسن بن الطيوري.
وعنه: أبو الفرج بن الجوزي، وأبو محمد بن الأخضر، وإسماعيل بن حمدي.
محمد بن عبد الكريم بن إبراهيم بن عبد الكريم بن رفاعة. سديد الدولة الشيباني، المعروف بابن الأنباري.

كاتب الإنشاء بالديوان العزيز. أقام بديوان الإنشاء خمسين سنة، وناب في الوزارة، ونفذ رسولاً إلى ملوك الشام، وخراسان؛ وكان ذا رأي وتدبير وحسن سيرة. وكان بينه وبين أبي محمد الحريري مصنف المقامات رسائل، وقد دونت.
حدث عن: ابن الحصين، وأبي محمد بن السمرقندي.
وسمع من أحمد بن محمد الخياط، وأبي عبد الله محمد بن نصر القيسراني بعض شعرهما.
سمع منه: أحمد بن صالح بن شافع، والمبارك بن عبد الله بن النقور، وعبد المحسن بن خطلخ.
وعاش نيفاً وثمانين سنة.
وشيعه ابن هبيرة الوزير فمن دونه. وكان رائق اللفظ، بليغ الكتابة، مليح الخط.
وقد مدحه إبراهيم الغزي، وأبو بكر الأرجاني، ومحمد بن نصر القيسراني. وللأرجاني فيه أشعار لو دونت لجاءت تخلده. وله قصة في كتابته للإنشاء، فأنبأني أحمد بن سلامة، عن أحمد بن طارق، أنه سمع سديد الدولة ابن الأنباري يقول: كتب إلي صديقي هبة الله بن السقطي المحدث سنة ست وخمسمائة رقعة، وقد مات كاتب الإنشاء ابن رضوان:
قل لسديد الدولة المجتبى ... في الأصل والأفضال والغرس
قد عنت لرتبة فانهض لها ... واخطب جديد كتبة المجلس
قال: فكتبت على ظهرها:
يا من هوى مع فضله همة ... بغير ثوب الشكر لا تكتسي
أرهقت عزمي في طلب العلا ... لو رغبوا في كاتب مفلس
ودفعتها إلى الرسول، وكان صبياً فخرج في الحال، فاجتاز بباب العامة والرقعة بيده، والخط رطب، فأخذ تراباً ينشفه، فصادف ابن الحلواني صاحب الخبر فقال: يا صبي ما هذه الرقعة؟ قال: كتبها ابن السقطي إلى سديد الدولة ابن الأنباري.
فكتب نسختها وعرضها على الإمام المستظهر بالله، فلما كان من الغد إذا رقعة ظهير الدين صاحب المخزن جاءتني إلى داري، يذكر فيها: إن رأى التجشم إلى داره التي أنا ساكنها لألقي إليه ما رسم فقل إن شاء الله. فركبت إليه في الحال، فحين دخلت قام متمثلاً وقال للجماعة: الخلوة. فانصرفوا، فقال: أمير المؤمنين يهدي إليك السلام ويقول: قد رغبنا في كاتب مفلس.فقلت في الحال:التصريح بطلب الرتب ما لا يقتضيه الأدب. فقلدت ولي يومئذ خمس وثلاثون سنة.وأنبأني أحمد، عن ابن طارق: حدثني سديد الدولة أن الحريري صاحب " المقامات " كتب إليه رقعة، فكتب إليه في كتاب بديهاً:
أهلاً بمن أهدى إلي صحيفة ... صافحتها بالروح لا بالراح
وتبلجت فتأرجحت نفحاتها ... كالمسك شيب فسيحة بالراح
فكتب إلي جواب هذه: لقد صدقت رواة الأخبار أن معدن الكتابة الأنبار.وقد ذكر وفاته ابن الأثير في " الكامل " في سنة خمس وثلاثين، والنسخة سقيمة فلعله بدل توفي: عزل أو نحوه.292 محمد بن علي بن خطاب بن أبي الفتح.أبو شجاع الدينوري، ثم البغدادي، الخيمي، أخو يحيى.سمع: أبو الفضل أحمد بن خيرون، وأبا غالب الباقلاني، ومحمد بن عبد السلام.روى عنه: أبو محمد بن الخشاب، وعمر القرشي، وابن أخيه عبد اللطيف بن يحيى، وابن الحصري.توفي في شوال.293 المبارك بن أبي طاهر.أبو نصر بن الملاح. بغدادي.روى عن: الحسين بن علي البسري، وغيره.294 مكي بن علي بن المبارك بن طليب.الحربي، شيخ صالح.سمع من: أبي الحسن بن الطيوري، وغيره.وروى عنه: عبد الله بن خجستويه، وعبد العزيز بن الأخضر.توفي في رجب.
حرف النون
نصر الله بن أحمد بن أبي العز محمد بن المختار بن المؤيد بالله.أبو العباس بن أبي تمام الهاشمي، الخريمي، التاجر، السفار.كثير المال، من بيت العلم والشرف.حدث بمرو عن جده.ومات بسمرقند.وروى عنه: ابن السمعاني، وابنه عبد الرحيم.
حرف الهاء
هبة الله بن الفضل بن عبد العزيز بن محمد بن الحسين بن علي. أبو القاسم بن القطان المتوثي، الشاعر.
سمع: أباه الفضل، وأبا الفضل بن خيرون، وأبا طاهر أحمد بن الحسين الباقلاني، وأبا عبد الله النعالي، وغيرهم.
كان شاعراً محسناً، بليغ الهجاء.
روى عنه: أبو سعد السمعاني، وقال: سألته عن مولده فقال: سنة ثمان وسبعين.
وتوفي يوم عيد الفطر.
قلت: وكان يعرف الطب والكحالة، وديوانه مشهور.
وقد هجا الحيص بيص، وهو الذي شهره بهذا اللقب.
وله قصيدة طنانة في كاتب الإنشاء سديد الدولة محمد بن الأنباري، وأولها:

يا من هجرت فلا تبالي ... هل ترجع دولة الوصال
ما أطمع يا حياة قلبي ... أن ينعم في هواك بالي
الطرف من الصدود باك ... الجسم، كما ترين بالي
أهواك وأنت حظ غيري ... يا قاتلتي، فما احتيالي
اللوم فيك يزجروني ... عن حبك ما لهم، وما لي؟
طلقت تجلدي ثلاثاً ... والصبوة بعد في خيالي
روى عنه: أبو الفتوح بن الحصري، وثابت بن مشرف، وابن الأخضر. وكان عسراً في الرواية. كذا.
حرف الياء
ياقوت المسترشدي. عن: أبي غالب بن البناء.
وعنه: أبو الفتوح بن الحصري.
ورخه ابن الدبيثي.
يحيى بن سالم بن سعد بن يحيى. الفقيه، أبو الخير بن أبي الخير العمراني، الشافعي.
مصنف كتاب البيان في المذهب. قيل إنه كان يكرر على المذهب لأبي إسحاق، فكان يقرأه في ليلة واحدة.
وله مصنفات مفيدة منها: غريب كتاب الوسيط للغزالي.
نشر العلم باليمن، ورحل الناس إليه، وتفقهوا عليه.
وتوفي في هذه السنة رحمه الله تعالى.
يغمر بن ألب سارخ. الفقيه أبو الندى التركي، المقرئ.
كان أبوه جندياً.
قال ابن عساكر: كان يعمل في القراءة، وتفقه على شيخنا أبي الحسن بن مسلم، وكان يحفظ قطعة صالحة من الأخبار والأشعار. وكان يحثني على تبييض التاريخ، وكان قد حصل عندي فتور عن تبييضه، فلما مات في هذه السنة وكنت في جنازته فكرت وقلت: أنا والله أحق بالاهتمام بهذا التاريخ فصرفت همتي إليه وشرعت في تبييضه.
يوسف بن محمد بن مقلد بن عيسى. أبو الحجاج الدمشقي، المعروف بابن الدوانيقي.
قال ابن عساكر: سمع معنا من: هبة الله بن الأكفاني، وطاهر بن سهل بن بشر، ورحل فسمع ببغداد: أبا القاسم بن الحصين، وأبا غالب بن البناء.
وتفقه على أبي منصور بن الرزاز.
واستوطن بغداد، وتصوف وصحب أبا النجيب السهروردي. ووعظ وناظر، وقدم دمشق ومرض بالاستسقاء فعدته في المنزل الذي كان فيه.
وقرأ لابني أبي الفتح ثلاثة أحاديث من حفظه، ومات في عاشر شهر صفر.
وأنشدنا أبو الحسين أحمد بن حمزة أنشدنا يوسف بن محمد التنوخي لنفسه:
أنوم بعدما هجع النيام ... وظلم بعدما انقشع الظلام
نور الصبح في الفوزين بادٍ ... ينادي ما بقي إلا منام
فبادر يا فتى قبل المنايا ... فما لك بعد ذا عذر يقام
فعند الله موقفنا جميعاً ... وبين يديه ينفصل الخصام
وفيات سنة تسع وخمسين وخمسمائة
حرف الألف
أحمد بن محمد بن هذيل. أبو العباس الأنصاري، البلنسي.
سمع: أبا الوليد بن الدباغ، وابن النعمة.
وتفقه عند أبي محمد بن عاشر.
ورحل فلقي بقرطبة أبا عبد الله بن الحاج، وغيره.
وولي قضاء بلده، فلم تحمد سيرته. وكان عارفاً بالأدب والكتابة. توفي كهلاً.
أحمد بن مسعود بن سعد بن علي. أبو الرضا بن الناقد، الجصاص.
بغدادي، ثقة جليل.
سمع: أبا غالب الباقلاني، وأبا سعد بن خشيش، وأبا الحسن العلاف.
فروى عنه: أحمد بن طارق، وعبد العزيز بن الأخضر، وابنه عبد العزيز بن أحمد.
وتوفي في ذي الحجة.
سقط من بناء للدولة فمات صائماً.
أحمد بن موهوب بن علي بن حمزة. أبو إسحاق المقصص السلمي، الدمشقي.
سمع من: أبي الحسن علي بن الحسن بن الحزور، وإبراهيم بن يونس المقدسي، ونصر بن أحمد الهمذاني المؤدب.
سمع من المؤدب في سنة إحدى وسبعين وأربعمائة.
وكان شيخاً مباركاً من قراء السبع الكبير.
سمع منه: الحافظ ابن عساكر، وابنه أبو المواهب، وأخوه أبو القاسم.
ودفن بمقبرة باب الصغير.
حرف السين
سعد بن إسماعيل بن حسين. العميد، أبو الفتح النسوي، المستوفي.
ساكن وقور متصل بالدولة.
سمع الترغيب لحميد بن زنجويه من أبي بكر بن خزيمة.
روى عنه: عبد الرحيم بن السمعاني.
وتوفي في ذي الحجة.
سليمان بن محمد بن الفضل. أبو القاسم الكندوج الإصبهاني.
توفي في الثاني والعشرين من شوال.
وكان عدلاً متميزاً.
سمع الرئيس بن الثقفي.
أخذ عنه: السمعاني، وغيره.
سعد الله بن محمد بن علي بن أحمد بن حمدي. أبو البركات البغدادي، الدقاق، البزاز.

روى عن: أبي عبد الله بن طلحة النعالي، ونصر بن البطر، وأحمد بن علي الطريثيثي.
وكان من أهل الخير.
روى عنه: أبو سعد بن السمعاني، وعبد الخالق بن أسد، وأبو الفرج بن الجوزي. وجماعة.
توفي في شعبان.
حرف الضاد
الضرغام بن عامر بن سوار. الملك المنصور، فارس المسلمين، أبو الشيال اللخمي، المنذري، الذي استولى على الديار المصرية، وهرب منه شاور إلى نور الدين يستنجد به عليه، فسير معه أسد الدين شيركوه، فدخلوا مصر في رجب من هذا العام، فوجدوا الضرغام قد قتل في الثامن والعشرين من جمادى الآخرة من السنة.
قتل عند قبر الست نفيسة، وطافوا برأسه، وبقيت جثته حتى أكلها الكلاب، ثم دفن وبني عليه قبة معروفة عند بركة الفيل بها القلندرية.
وفي التاريخ وهم، لأن الضرغام ما قتل إلا بعد دخول أسد الدين.
حرف الطاء
طاهر بن معاوية بن خليف. أبو السعادات الحربي، الخياط، الصالح؛ ساكن من أهل القرآن والصلاح.
سمع: أبا سعد بن خشيش، وأبا علي بن محمد بن محمد بن المهتدي، وغيرهما.
قال ابن السمعاني: كتبت عنه، وكان كخير الرجال.
وقال ابن مشق: توفي في سابع جمادى الآخرة.
وكان مولده سنة خمس وثمانين وأربعمائة.
قلت: روى عنه: أحمد بن سلمان السكري.
حرف العين
عبد الرحمن بن هبة الرحمن بن عبد الواحد بن الأستاذ أبي القاسم القشيري. أبو خلف. نيسابوري ورع، عالم، خير، مليح الوعظ، ولي خطابة، نيسابور بعد والده. وكان ضريراً.
سمع: أعمام أبيه، وعلي بن عبد الله بن أبي صادق، وعبد الغفار الشيرازي، وإسماعيل بن عبد الغافر الفارسي.
روى عنه: عبد الرحيم بن السمعاني.
وتوفي بنيسابور يوم عاشوراء.
عبد الرحمن بن محمد بن أحمد بن علي بن الأخوة. أبو الفتح بن أبي الغنائم البغدادي، البيع، اللغوي، الأديب.
نزيل إصبهان.
روى عن أبي الحسن بن فتحان الشهرزوري مجلساً من أمالي بن بشران، سمعه منه السمعاني، وقال: شاب، له معرفة تامة باللغة والأدب. توفي في صفر.
عبد الوهاب بن الحسين بن عبد الله. أبو سعد الكرماني. خاتمة أصحاب أبي بكر بن خلف.
شيخ صالح من أهل نيسابور.
سمع: أبا بكر بن خلف الشيرازي، وأبا المظفر موسى بن عمران، وأبا سهل عبد الملك بن عبد الله الدشتي، وغيرهم.
وولد في ربيع الأول سنة ثمانين وأربعمائة، وهو آخر من روى عن هؤلاء الثلاثة فيما أعلم.
روى عنه: أبو سعد السمعاني، وابن عبد الرحيم، ومحمد بن ناصر بن سلمان الأنصاري، وجماعة.
علي بن حمزة بن إسماعيل بن حمزة بن حمزة بن محمد بن السيد. أبو الحسن العلوي الموسوي، الهروي.
قال ابن السمعاني: كان سيداً، عالماً، زاهداً، عفيفاً، مواظباً على الجماعات. سمع الكثير بهراة من أبي عبد الله محمد بن علي العميري، ونجيب بن ميمون، ومحمود بن القاسم الأزدي، والحافظ عبد الله بن يوسف الجرجاني، وصاعد بن سيار الكناني، وجماعة وخرج له أبو النصر عبد الرحمن الفامي جزءاً ضخماً عن شيوخه.
وحدث بمرو، وهراة، وحدث بكتاب العوالي لابن عدي، وهو مجلد.
وولد سنة ثمان وستين وأربعمائة.
قلت: وقد ذكره في كتاب ذيل تاريخ الخطيب، فقال: علوي، حسن السيرة، مرضي، جميل الظاهر والباطن، كثير العبادة والخير، يتفقد الفقراء ويراعيهم، محترم عند أهل بلده.
قلت: روى عنه هو وابنه وعبد الله بن عيسى بن أبي حبيب الأنصاري، وحفيده محمد بن إسماعيل الموسوي، وحفيده علي بن محمد بن إسماعيل الموسوي ،وحفيده علي بن محمد الموسوي ، ويحيى بن محمد بن عبد اللطيف المروزي، وأبو روح عبد المعز الهروي، وآخرون .
وعاش إحدى وتسعين سنة. وكان مسند هراة في عصره .
سمع الجامع لأبي عيسى، من أبي عامر الأزدي .
عمر بن علي بن نصر. أبو المعالي الصيرفي، البغدادي، الخفاف.
سمع: رزق الله التميمي، وغيره.
روى عنه: القاضي الصوفي القصار، وآخرون.
وآخر من روى عنه بإجازة: كريمة بنت عبد الوهاب.
توفي في شهر ربيع الأول.
وآخر من روى عنه بالسماع: إسماعيل بن باتكين.
حرف الميم
محمد بن أحمد بن محمد بن عمر. الإصبهاني، المقدر، البناء، أبو الخير الباغبان.
شيخ مسند، عالي الإسناد، مشهور.

سمع: أبا عمرو بن مندة، وأبا عيسى بن زياد، والمطهر البزاني، وأبا بكر بن ماجة، وحكيم بن محمد الإسفرائيني، حدث عنه بمسند الشافعي، بسماعه من جده لأمه علب بن محمد السقا.
روى عنه: ابن السمعاني، وجامع بن خمارتاش، وصالح بن أحمد، ومحمد بن أحمد بن أبي الفتح النجار، ومحمد بن مكي الحنبلي، وأحمد بن صالح بن أحمد الهروي، وداد بن معمر، وأحمد بن عبيد الله المستملي الخاني، وعبد البر بن أبي العلاء، ومحمود بن أحمد المعلم، ومعمر بن محمد بن مبشر، وأبو الوفاء محمود بن مندة الإصبهانيون.
وآخر من روى عنه بالإجازة: كريمة ثم عجيبة الباقدارية.
قال أبو مسعود الحاجي: توفي في ثاني عشر شوال.
وقال ابن نقطة: كان ثقة، صحيح السماع، حدث بحضرة أبي العلاء الحافظ، وسمع منه مسند الشافعي أشياخنا أبو مسلم أحمد بن شيرويه، وعلي ومحمد ابنا عبد الرشيد بن نبهان، وعبد السلام بن شعيب الوطيسي، وغيرهم بهمذان.
محمد بن أحمد بن عامر. أبو عامر البلوي الطرطوشي، السالمي. من مدينة سالم؛ سكن مرسية وكان عالماً، أديباً، مؤرخاً، لغوياً، صنف في اللغة كتاباً مفيداً.
وله كتاب في الطب سماه: الشفا. وكتاب في التشبيهات.
قال الأبار: روى عنه: عبد المنعم بن الفرس، وأبو القاسم بن البراق.
محمد بن أحمد بن علي بن محمود. أبو الفتوح الزوزني، الصوفي، ابن أبي سعد أحمد بن محمد.
ولد سنة ثلاث وسبعين، وحدث.
وتوفي في الخامس والعشرين من جمادى الآخرة.
محمد بن الحسين بن محمد بن الحسين بن علي بن إبراهيم بن عبد الله بن يعقوب. الحافظ، العلامة، أبو عبد الله البنجديهي، الزاغولي، الأرزي.
وزاغول من عمل بنجدية، وقيل من عمل مرو الروذ، بها قبر المهلب بن أبي صفرة الأمير.
ذكره أبو سعد بن السمعاني فقال: ولد سنة اثنتين وسبعين وأربعمائة ببنجدية، وسكن مرو، وتفقه على والدي وعلى: الموفق بن عبد الكريم الهروي.
وسمع: أبا الفتح نصر بن أحمد بن إبراهيم الحنفي، وعيسى بن شعيب السجزي، ومحيي السنة أبا محمد البغوي.
وكان فقيهاً صالحاً، حسن السيرة، خشن العيش، تاركاً للتكلف، قانعاً باليسير، عارفاً بالحديث وطرقه، اشتغل بطلبه وجمعه طول عمره، وجمع كتاباً مطولاً أكثر من أربعمائة مجلدة، مشتملة على التفسير، والحديث، والفقه، واللغة، سماه قيد الأوابد.
وسمع جماعة كثيرة. وسمعت بإفادته. ووفاته بقرية بوس كارنجان في ثاني عشر جمادى الآخرة.
قلت: روى عنه هو وابنه عبد الرحيم بن أبي سعد.
محمد بن طاهر بن عبد الله أخي نظام الملك الحسين ابني علي بن إسحاق بن العباس. الرئيس أبو بكر الطوسي، الزادكاني.
حمله أبوه أيام عمه النظام إلى إصبهان، وسمعه من الكبار.
وكان مولده في سنة أربع وسبعين وأربعمائة.
حدث عن: أبي بكر بن ماجة الأبهري، وأبي منصور محمد بن شكرويه، وسليمان بن إبراهيم الحافظ، وأبي الحسن علي بن أحمد المؤدب.
قال عبد الرحيم بن السمعاني: سمعت منه جزء لوين.
وتوفي في بسردة من سواد نيسابور، في أحد الربيعين أو الجمادين.
وبخط الضيا: مات سنة سبع كما مر.
محمد بن عبد الله بن عبد الرحمن بن الأشعر. الأموي، الداني، المقرئ، نزيل سبتة.
أخذ القراءات عن: أبي الحسن بن أبي الحسن بن شفيع، وأبي محمد بن إدريس.
قال الأبار: أقرأ القرآن، وكان عالي الرواية، فاضلاً، مجاب الدعوة.
أخذ عنه أبو الصبر أيوب بن عبد الله، وقال: توفي رحمه الله في جمادى الآخرة.
محمد بن عبد الرحمن بن عبد الله. أبو الفتح الحمدوي، المروزي، البنجديهي، الفقيه.
سمع جامع الترمذي من أبي سعيد الدباس.
وقد سمعه منه السمعاني.
وسمع من: هبة الله الشيرازي، والمظفر بن منصور بن منصور البرازي.
ولد سنة بضع وستين.
ومات بمرو في جمادى الآخرة في تاسعه سنة تسع.
قاله أبو سعد.
محمد بن علي بن أبي منصور. الصاحب جمال الدين أبو جعفر الإصبهاني، الملقب بالجواد.
وزير صاحب الموصل أتابك زنكي بن آقسنقر.
استعمله زنكي على ولاية نصيبين والرحبة، وجعله مشرف مملكته، واعتمد عليه. وكان نبيلاً رئيساً، دمث الأخلاق، حسن المحاضرة، محبوب الصورة، سمحاً، كريماً.
ومدحه محمد بن نصر القيسراني بقصيدته التي أولها:

سقى الله بالزوراء من جانب الغربي ... مها وردت ماء الحياة من القلب
قال القاضي ابن خلكان: وكان يحمل في السنة إلى الحرمين أموالاً وكسوة تقوم بالفقراء سنتهم كلها. وتنوع في أفعال الخير، حتى جاء في زمنه غلاء عظيم، فواسى الناس حتى لم يبق له شيء وباع بقياره، وعرف بالجواد. وأجرى الماء إلى عرفات أيام الموسم، وبنى سور مدينة النبي صلى الله عليه وسلم. وبالغ في أنواع البر والقرب، ولما قتل أتابك زنكي على قلعة جعبر رتبه سيف الدين غازي ابن زنكي وزيره إلى أن مات. ثم وزر بعده لقطب الدين مودود وأخيه.
ثم إنه استكثر إقطاعه، وثقل عليه، فقبض عليه سنة ثمان وخمسين. ومات محبوساً مضيقاً عليه في سنة تسع. وكان يوم جنازته يوماً مشهوداً من ضجيج الضعفاء والأيتام حول جنازته. ودفن بالموصل، ونقل بعد سنة إلى مكة في تابوت، فوقفوا به وطافوا بتابوته، ثم ردوه فدفنوه بالمدينة النبوية.
قلت: خالفوا السنة بما فعلوا.
ولما دخل تابوته الكوفة ذكره الخطيب وأثنى عليه وقال:
سرى نعشه فوق الرقاب وطالما ... سرى بره فوق الركاب ونائله
فتى مر بالوادي فانثنت رماله ... عليه وبالنادي فحنت أرامله
فضج الناس بالبكاء، وكانت ساعة عجيبة.
قال ابن خلكان: وكان ابنه جلال الدين علي من بلغاء الأدباء، له ديوان رسائل أجاد فيه. وكان الصدر مجد الدين أبو السعادات المبارك بن الأثير في صباه كاتباً بين يديه، فكان يملي عليه الإنشاء. وتوفي سنة أربع وسبعين. وقد ولي وزارة الموصل، ومات بدنيسر، ودفن عند أبيه.
وقد حكى ابن الأثير في ترجمة الجواد مآثر ومحاسن لم يسمع بمثلها فالله يرحمه.
محمد بن مهدي بن الحسين بن عمر. أبو الحسين الطبري الصوفي، نزيل بغداد. وبها نشأ.
ومولده سنة ست وثمانين وأربعمائة.
وأسمعه أبوه من محمد بن عبد السلام الأنصاري، وثابت بن بندار.
محمد بن أبي زيد بن جمكا. الإصبهاني.
الرجل الصالح، والد حفصة.
توفي في نصف شوال بإصبهان.
حرف النون
نصر بن خلف. السلطان أبو الفضل، صاحب سجستان.
قال ابن الأثير: عمر مائة سنة، وتملك ثمانين سنة.
قلت: لا أعلم في الإسلام بقي ملكاً هذه المدة سوى هذا، وبعده تملك ابنه شمس الدين أبو الفتح أحمد بن نصر.
قال: وكان أبو الفضل ملكاً عاقلاً، عفيفاً عن رعيته، وله آثار حسنة في نصرة السلطان سنجر في غير موقف.
توفي رحمه الله في سنة تسع هذه.
حرف الياء
يحيى بن علي بن خطاب. أبو شجاع البغدادي، المقرئ. وليس هذا بالخيمي. ذاك يأتي سنة أربع وستين.
وهذا ورخه ابن مشق في شعبان.
وفيات سنة ستين وخمسمائة
حرف الألف
أحمد بن عبد الله بن أحمد بن هشام. أبو العباس بن الحطيئة اللخمي، الفاسي، المقرئ، الناسخ، الشيخ.
إمام صالح كبير القلب، مقرئ بارع مجود، من أعلام المقرئين. نسخ الكثير بالأجرة. وكان مليح الخط، جيد الضبط.
ولد سنة ثمان وسبعين وأربعمائة بمدينة فاس، وحج ودخل الشام ولقي الكبار. ثم استوطن مصر بجامع راشدة خارج الفسطاط.
وكان لأهل مصر فيه اعتقاد كبير لا مزيد عليه.
قرأت بخط أبي الطاهر بن الأنماطي: سمعت شيخنا أبا الحسن شجاعاً المدلجي، وكان من خيار عباد الله يقول: كان شيخنا ابن الحطيئة شديداً في دين الله، فظاً غليظاً على أعداء الله. لقد كان يحضر مجلسه داعي الدعاة مع عظم سلطنته ونفوذ أمره، فلا يحتشمه ولا يكرمه، ويقول: أحمق الناس في مسألة كذا الروافض، خالفوا الكتاب والسنة وكفروا بالله.
وكنت عنده يوماً في مسجده بشرف مصر، وقد حضر بعض وزراء المصريين، أظن ابن عباس، فاستسقى في مجلسه، فأتاه بعض غلمانه بإناء فضة، فلما رآه ابن الحطيئة وضع يده على فؤاده، وصرخ صرخة ملأت المسجد وقال: واحراها على كبدي، أتشرب في مجلس يقرأ فيه حديث رسول الله صلى الله عليه وسلم في آنية الفضة؟ لا والله لا تفعل، وطرد الغلام، فخرج، ثم طلب كوزاً، فجاء بكوز قد تثلم فشرب، واستحيا من الشيخ، فرأيته والله كما قال الله تعالى: " يتجرعه ولا يكاد يسيغه " .
أتى رجل إلى شيخنا ابن الحطيئة بمئزر، وحاف بالطلاق ثلاثاً لا بد أن يقتله. فوبخه على ذلك وقال: علقه على ذاك الوتد. قال لنا شجاع وغيره:

فلم يزل على الوتد حتى أكله العت وتساقط.
وكان ينسخ بالأجرة، ولا يقبل لأحد قط هدية. وكان له على الجزية في الشهر ثلاثة دنانير. ولقد عرض عليه غير واحد من الأمراء أن يزيد جامكيته فما قبل.
وكان له من الموقع في قلوبهم، مع كثرة ما يهينهم ما لم يكن لأحد سواه، وعرضوا عليه القضاء بمصر فقال: لا والله لا أقضي لهم.
قال شيخنا شجاع: وكتب صحيح مسلم كله بقلم واحد.
وسمعته يقول وقال له إنسان: فلان رزق نعمة ومعدة، فقال: حسدتموه على التردد إلى الخلاء.
وسمعته يقول، إذا ذكر عمر بن الخطاب: طويت سعادة المسلمين في أكفان عمر رضي الله عنه.
قلت: وقرأ بالروايات على أبي القاسم بن الفحام بالإسكندرية، وعلم زوجته وابنته الكتابة، فكانا يكتبان مثل خطه سواء. فإذا شرعوا في نسخ كتاب أخذ كل واحد منهم جزءاً من الكتاب ونسخوه، فلا يفرق بين خطوطهم إلا الحاذق.
ووقع بمصر الغلاء، فأتاه جماعة وسألوه قبول شيء فامتنع، فخطب الفضل بن يحيى الطويل ابنته وتزوجها. ثم سأل أباها أن تكون أمها عندها لتؤنسها، ففعل. فما أحسن ما تلطف هذا الرجل في بر أبي العباس. وبقي أبو العباس وحده ينسخ ويقتنع.
قرأ عليه جماعة منهم: شجاع بن محمد بن سيدهم المدلجي، وأبو الطاهر بن محمد بن بتان الأنباري ثم المصري وجماعة سواهم.
وحدث عنه السلفي، وهو أكبر منه، وقال: توفي في آخر المحرم بمصر، قال: وكان رأساً في القراءات. سمع الحديث من أبي عبد الله الحضرمي، وأبي الحسن بن مشرف. وسمعته يقول: ولدت بفاس ودخلت الشام.
قلت: وروى عنه صنيعة الملك هبة الله بن يحيى بن حيدورة، والأمير إسماعيل بن أحمد اللمطي، والنفيس أسعد بن قادوس. وهو آخر من حدث عنه. وقبره يزار بالقرافة الصغرى. وطلب لقضاء مصر فأبى.
قرأت بخط ابن الأنماطي الحافظ: حكى لنا أبو الحسن شجاع بن محمد بن سيدهم قال: كان الشيخ أبو العباس قد أخذ نفسه بتقليل الأكل، بحيث بلغ في ذلك إلى الغاية. وكان يعجب ممن يأكل ثلاثين لقمة ويقول: لو أكل الناس من الضار ما أكل من النافع ما اعتلوا.
وحكى لي شجاع أن أبا العباس ولدت له ابنته هند وكبرت، وقرأت عليه بالسبع، وقرأت عليه الصحيحين، وغير ذلك. وكتبت الكثير، وتعلمت عليه كثيراً من علوم القرآن، والحديث، وغير ذلك. ولم ينظر إليها قط. فسألت شجاعاً أكان ذلك عن قصد؟ فقال: كان في أول العمر اتفاقاً، لأنه كان يشتغل بالإقراء إلى المغرب، ثم يدخل إلى بيته وهي في مهدها، وتمادى الحال إلى أن كبرت فصارت عادة. وزوجها ودخلت بيتها والأمر على ذلك، ولم ينظر إليها قط إلى أن توفي رحمه الله تعالى.
أحمد بن أبي بكر بن محمد بن سليمان. الحمامي، البخاري، أبو العباس، الأديب، من مشيخة أبي سعد السمعاني.
قال: كان فقيهاً، زاهداً، عارفاً باللغة، كثير الاجتهاد والتعبد.
سمع: عبد الواحد بن عبد الرحمن الزبيري، والقاضي محمد بن الحسن النسفي، وجماعة.
مولده سنة تسع وثمانين.
ومات في ربيع الأول سنة ستين. وكان إمام الناس في الجمعة.
إبراهيم بن محمد. أبو إسحاق الموصلي، الحنبلي، الفقيه.
نزل دمشق، ودرس بالصادرية، وناب في الحكم للقاضي الزكي. وتوفي في هذه السنة.
أمير ميران بن أتابك بن زنكي بن أقسنقر. التركي، أخو السلطان نور الدين.
كان شجاعاً مقداماً.
مرض صاحب الشام نور الدين أخوه، فكاتب هو الأمراء ليملكوه، فلما عوفي نور الدين سار إليه، وأخذ منه حران بعد الخمسين وطرده، فمضى إلى صاحب الروم، وجيش الجيوش في العام الماضي. وكان نور الدين نازلاً على رأس الماء، فالتقوا، فكسره نور الدين. وقتل في الوقعة جماعة منهم ابن الداية الأمير، ورد أمير ميران إلى صاحب حصن كيفا.
ثم اصطلح هو وأخوه. وأصابه سهم في عينه على بانياس فقتله. مات منه بدمشق.
حرف الحاء
حسان بن تميم بن نصر. أبو الندى الزيات.
شيخ صالح، دمشقي. سمع مجالس من الفقيه نصر.
وروى عنه: ابن عساكر، وابنه، وأبو المواهب الثعلبي، وعبد الخالق بن أسد، ومكرم بن أبي الصقر، وكريمة القرشية، وآخرون.
توفي الحاج حسان في تاسع عشر رجب، ودفن بباب الفراديس عن نيف وثمانين سنة.
الحسين بن محمد بن الحسين بن حما. البغدادي، سبط أبي سعد محمد بن عبد الملك الأسدي.

سمع من: جده أبي سعد.
وحدث في هذه السنة.
روى عنه: أبو الفتوح بن الحصري، وغيره.
حرف الخاء
خزيفة بن سعد بن الحسن بن الهاطر. أبو المعمر الأزجي، الوراق.
ولد سنة ثمانين وأربعمائة.
شيخ صالح مسند.
سمع: ابن البطر، وأبا الفضل بن خيرون، وأبا الحسن بن أيوب البزاز، وجماعة.
روى عنه: ابن السمعاني، ومحمد بن المبارك بدمشق، وشهاب الدين الشهروردي، وآخرون.
توفي في العشرين من رجب. وقد روى عنه بالإجازة الرشيد أحمد بن مسلمة.
حرف الراء
رستم بن علي بن شهريار بن قارن. ملك مازندران.
كان ملكاً شجاعاً مخوفاً، استولى في العام الماضي على بسطام وقومس، واتسعت ممالكه.
مات في ثامن ربيع الأول، فكتم ابنه علاء الدين الحسن موته أياماً حتى تمكن وثبت ملكه. ثم خرج عليه صاحب جرجان ونازعه في الملك فلم يبال به.
حرف السين
سعيد بن سهل بن محمد بن عبد الله. أبو المظفر النيسابوري، ثم الخوارزمي، الوزير المعروف بالفلكي.
سمع: أبا الحسين المؤدب، ونصر الله بن الحمد الخشنامي.
وسافر إلى خوارزم، ووزر لصاحبها. وكان ذا رأي وشهامة وكفاية وحسن سيرة وسخاء ومكارم. ثم إنه خاف من صاحب خوارزم فحج وتصدق بأموال كثيرة، وتزهد، وتعبد.
وحدث ببغداد ودمشق، وسكن بخانقاه السميساطي، وجدد بها الصفة الغربية والبركة والقناة التي بها من ماله. وتولى النظر في وقف الخانقاه.
وكان ثقة، متواضعاً، صالحاً، حسن الاعتقاد. أثنى عليه ابن عساكر وغيره. ووقع لنا جزء الفلكي عن الشيخين المذكورين.
روى عنه: ابن عساكر، وأبو القاسم بن صصرى، وأخوه أبو المواهب، وأبو عبد الله المجاور، وزين الأمناء، ومكرم، ومحمد بن غسان.
ومات في شوال، ودفن بمقابر الصوفية.
... بن عبد المطلب. السيد أبو علي العلوي، الإصبهاني.
توفي في رجب.
حرف الطاء
طغرل شاه بن محمد بن الحسين. الشيخ أبو المعالي الكاشغري.
توفي بإصبهان في ثاني جمادى الأولى.
حرف العين
عبد الله بن أحمد بن عبد الله بن سبعون. أبو محمد القيرواني الأصل، البغدادي.
سمع: أباه، وأبا الفضل بن خيرون.
وحدث في هذا العام.
روى عنه: عمر بن علي القرشي، ونصر بن الحصري.
عبد الله بن سعد بن الحسن بن الهاطر. الوزان، لقبه خزيفة. ذكرته في الخاء.
عبد الله بن علي بن الحسين. أبو محمد الكوفي، العطار.
سمع بدمشق: أبا البركات بن طاوس.
وحدث.
وتوفي بدمشق في ذي القعدة.
وكان كثير التلاوة.
روى عنه: أبو القاسم بن صصرى.
عبد القاهر بن أحمد بن محمد بن الطوسي. أبو علي. نزيل الموصل.
أخو عبد الله خطيب الموصل، وعبد الرحمن، ومحمد، وعبد الوهاب.
سمع من: جعفر السراج، وغيره.
وتوفي يوم عيد الأضحى.
عبد المحسن بن عبد المنعم بن علي بن منيب. الفقيه أبو محمد الكفرطابي، ثم الشيزري.
رحل، وسمع من: أبي القاسم بن الحصين، وأبي العز بن كادش، وطبقتهما.
وتفقه بالنظامية، وسكن دمشق.
روى عنه: أبو القاسم بن صصرى.
وكان ثقة، خيراً.
عبد الملك بن أحمد بن أبي يداس. أبو مروان الصنهاجي، الجياني.
قرأ القرآن والعربية على أبي بكر بن مسعود.
وأخذ بالمرية عن: أبي الحجاج القضاعي، وغيره.
وأقرأ بشاطبة القرآن والعربية.
روى عنه: أبو عبد الله بن سعادة المعمر.
عبد الواحد بن إبراهيم بن أحمد. أبو الفضل بن القزة الدمشقي.
روى صحيح البخاري عن الفقيه نصر بن علي بن موسى السمسار، عن أبي زيد المروزي، عن الفربري.
وسمع مجلساً من نصر أيضاً.
روى عنه: ابن عساكر، وقال: سألته عن مولده فقال: سنة خمس وسبعين وأربعمائة.
ومات في ذي الحجة.
قال: وكان قد اختلط.
قلت: وروى عنه: علي بن محمد بن جمال الإسلام، وأبو القاسم بن صصرى وغيرهما.
وقد روى بالإجازة عن: عاصم بن الحسين العاصمي.
عبيد الله بن خليفة. أبو الحسين البطليوسي.
ولي قضاء إشبيلية في الدولة اللمتونية بعد القاضي أبي بكر بن العربي ثم عزل، وتوفي في شوال.
عتيق بن عبد العزيز. أبو بكر السمرقندي، الدرغمي، ثم النيسابوري، الأديب الأوحد. له المحفوظات في اللغة والشعر الجيد.
سمع: عبد الغفار بن شيرويه، وغيره.
ولد سنة سبع وسبعين.

ومات في حدود الستين.346 عطاء بن عبد المنعم.
أبو الغنائم الإصبهاني.
حج في هذا العام، فحدث ببغداد عن غانم البرجي.
روى عنه: أبو الفتوح بن الحصري، وغيره.
علي بن أحمد بن محمد بن أبي العباس. أبو الحسن الإصبهاني، المعروف باللباد.
سمع: رزق الله بن عبد الوهاب التميمي، وأبا بكر محمد بن أحمد بن ماجة، والقاسم بن الفضل الثقفي، ورجاء بن عبد الواحد بن قولوية، وأبا نصر عبد الرحمن بن محمد السمسار، وجماعة.
وأجاز له أبو بكر بن خلف الشيرازي.
وخرج له معمر بن الفاخر جزءاً، وروى عنه جماعة.
وروى عنه بالإجازة، أبو المنجا ابن اللتي، وكريمة.
وتوفي في ثامن عشر شوال.
علي بن أحمد بن مقاتل بن مطكود. أبو الحسن السوسي، ثم الدمشقي، الشاغوري، ويعرف بابن المعلم. سمع جزءاً واحداً من أبي القاسم علي بن محمد المصيصي، وهو آخر من حدث عنه.
قال ابن عساكر: وكان قبل أن يحج يتولى توظيف ما يوجد من مزارع الشاغور. وتوفي في رمضان.
قلت: روى عنه: أبو القاسم ابن صصرى، وزين الأمناء أبو البركات، ومكرم، وجماعة.
وهو أخو نصر بن أحمد.
علي بن محمد بن الحسن بن علان. أبو الحسن البواب.
سمع: أبا الحسين بن الطيوري.
وولد في سنة سبعين. وكان يمكنه أن يسمع من أبي نصر الزينبي، لكن السماع قسمية.
توفي في المحرم.
عمر بن محمد بن أحمد بن عكرمة. أبو القاسم بن البرزي، الشافعي العلامة فقيه أهل الجزيرة.
رحل إلى بغداد، واشتغل على إلكيا الهراسي، وأبي حامد الغزالي، وجماعة.
وبرع في المذهب ودقائقه، وقصده الطلبة من البلاد وتفقهوا به. وصنف كتاباً كبيراً شرح فيه إشكالات المهذب. وكان من الدين والعلم بمحل رفيع.
قال القاضي ابن خلكان: كان أحفظ من بقي في الدنيا على ما يقال لمذهب الشافعي. وكان ينعت بزين الدين جمال الإسلام.
انتفع به خلق كثير، ولم يخلف بالجزيرة مثله.
وكان قد قرأ أولاً على أبي الغنائم محمد بن الفرج السلمي الطارقي، قليلاً من الفقه، فمات أبو الغنائم سنة ثلاث وثمانين وأربعمائة.
توفي ابن البزري في أحد الربيعين، وله تسع وثمانون سنة. والبزري: نسبة إلى عمل البزر وبيعه، والبزر في تلك البلاد اسم للدهن المستخرج من حب الكتان وبه يستصبحون.
وكان مولده في سنة إحدى وسبعين وأربعمائة.
عمر بن بهليقا. الطحان، البغدادي.
عمر جامع العقيبة بالجانب الغربي من بغداد.
وتوفي في ذي القعدة.
حرف الميم
محمد بن أبي سعد أحمد بن محمد بن البرودي. أبو الفتوح الصوفي.
سمع: الزينبي، وابن البطر.
وعنه: ابن سكينة، وابن الأخضر.
مات في جمادى الآخرة سنة تسع.
محمد بن حمزة بن الحسن بن المفرج. أبو عبد الله بن أبي يعلى الأزدي، الدمشقي، الشروطي.
سمع: أباه، وعلي بن طاهر النحوي، وسبيع ابن المقرئ.
مات في شعبان، وله إحدى وسبعون سنة.
محمد بن عبد الله بن المسلم بن أبي سراقة. أبو المجد الهمذاني، ثم الدمشقي.
سمع: أبا الحسين بن الموازيني، وعبد المنعم بن الغمر الكلابي، وحيدرة بن أحمد.
سمع منه:أبو الفتح.
وتولى عمالة الجامع، ثم عمالة الحشرية.
مات في شعبان أو رمضان.
روى عنه: أبو المواهب، وأبو القاسم ابنا صصرى.
محمد بن عبد الله بن العباس بن عبد الحميد المعدل. أبو عبد الله الحراني، ثم البغدادي. أحد العدول الكبار.
كيس، متودد.
سمع: هبة الله بن عبد الرزاق الأنصاري، ورزق الله التميمي، وطراد بن محمد الزينبي، وأبا الفتح أحمد بن محمد الحداد، وأبا سعد المطرز، ويحيى بن مندة الحافظ، وغيرهم.
ورحل إلى إصبهان.
روى عنه: أبو سعد السمعاني، وقال: سألته عن مولده فقال: سنة أربع وثمانين وأربعمائة.
قلت: وروى عنه ابن الجوزي وقال: كان لطيفاً ظريفاً، جمع كتاباً سماه روضة الأدباء، وهو آخر من مات من شهود القاضي أبي الحسن الدامغاني.
وروى عنه: ابنته خديجة، وعبد اللطيف بن محمد القبيطي.
وله شعر حسن.توفي في ثاني عشر جمادى الأولى.
وآخر من روى عنه بالإجازة: الرشيد أحمد بن سلمة.
محمد بن عبد الجبار بن جورية. الإصبهاني.
توفي في ربيع الآخر.
محمد بن علي بن محمد بن محمد بن علي بن محمد بن يوسف العلاف.

أبو طاهر بن أبي الحسين ابن حجاب الديوان ومن بيت العلم.
سمع: أباه، وابن طلحة النعالي، وابن البطر.
روى عنه: ابن الأخضر، وغيره.
وتفرد بإجازته الرشيد بن مسلمة.
وتوفي في ثاني عشر شعبان، ولم يكن مرضياً.
محمد بن أبي خازم محمد بن القاضي أبي يعلى محمد بن الحسين الفراء. القاضي أبو يعلى الصغير، شيخ الحنابلة.
تفقه على: أبيه، وعمه القاضي أبي الحسين.
وكان من أنبل الفقهاء وأنظرهم وأفصحهم.
وفي سنة ثمان وعشرين زكي، ثم بعد ذلك ولي قضاء واسط، فبقي بها مدة، ثم عزل عن القضاء والعدالة، ولزم العلم والمقام بمنزلة إلى أن توفي وقد أسن.
سمع: الحسن بن محمد التككي، وأبا الحسن بن العلاف، وأبا الغنائم بن النرسي.
روى عنه: أبو الفتح المندائي، وأبو محمد بن الأخضر، وغيرهما. وتوفي في ربيع الآخر ببغداد، وله ست وستون سنة. والأصح أنه توفي في خامس جمادى الأولى، وقد درس وأفتى وأفاد وتخرج به خلق. وكانت جنازته مشهودة.
محمد بن محمد بن عمر بن قرطف. أبو الفتح النعماني، الشاعر المشهور، يعرف بابن الأديب.
ولد سنة ثمان وسبعين وأربعمائة ببغداد، ومات في الخامس والعشرين من جمادى الآخرة.
وكان من ظرفاء البغداديين وشعرائهم. وله مع براعته في النظم كتابة في غاية الحسن.
روى عنه من شعره: أبو سعد السمعاني، وأبو أحمد بن سكينة، وأحمد بن طارق الكركي.
أنبأنا جماعة، عن ابن سكينة: أنشدنا أبو الفتح ابن الأديب لنفسه:
عاطل وهو بالمناقب خالي ... نسب المجد غير عم وخال
شبه قرب الشخوص وفي ... نقد المعاني تباين الأشكال
ما استطال القنا بطول الأنا ... بيب ولكن بالصبر يوم النزال
رب حسن يعود قبحاً إذا لم ... ترو عنه مما حسن الأفعال
يوجد التبر في التراب كما ... يستخرج المسك من دم الغزال
وبالإسناد له:
طليق دمع أسير القلب عاينه ... كل بعينك فانظر ما يعانيه
تنام عن سهر لا تلتقي قصر ... أجفانه كلما طالب بلياليه
تحيى على زفرات الشوق أضلعه ... وأنت في غفلة عما يلاقيه
منها:
سهم على القلب قبيل السمع موقفه ... قد أتبعته بسهم كف راميه
وليلة الجزع لما بات يرشقني ... ثغر الزجاجة والصهباء من فيه
شربت كأس مدام من سلافته ... فبحت بكأس عتاب من تجنيه
وبه له:
لم يبق بعد المفرق الأشيب ... لديك من ملهى ولا ملعب
أنذرت الخمسين أنيابها ... بعد ذهاب العمر المذهب
أنسيت ما فات كأن الذي ... مضى من الأيام لم يحسب
هل هو إلا أمد منتهى ... إلى بعيد الدار لم يعقب
مسافة قد تطمع في قطعها ... بغير زاد وبلا مركب
يا ويح من أنفق أيامه ... في طلب المتجر والمكسب
ما هو آت غير مستبعد ... قد آن وضع الحامل المقرب
كل عام يرتجي المنى ... وهن قد سوفن الوعد بي
وليس لي هم سوى وقفة ... في حرم المدفون في يثرب
محمد بن محمد بن محمد بن محمد بن محمد بن علي بن زيد. الشريف أبو طالب العلوي، الحسيني، البصري، النقيب، نقيب الطالبيين بالبصرة ثم عزل من النقابة.
قال ابن السمعاني: قدم بغداد عدة نوب، وانحدرت في صحبته إلى البصرة واجتمعت به. وكان ظريفاً مطبوعاً.
وكان أصحابنا البصريين يقولون إنه يكذب كثيراً، فاحشاً في أحاديث الناس.
وروى ببغداد عن أبي علي البسري.
قال: وسمع منه، ومن: جعفر العباداني، وأبي عمر الحسن بن علي بن محمد بن غسان النحوي، ومحمد بن علي بن العلاف المؤدب.
قال ابن نقطة: قدم بغداد سنة خمس وخمسين، وحدث بها على أبي علي بكتاب السنن لأبي داود الجزء الأول بالسماع المتصل، والباقي إجازة، إن لم يكن سماعاً.
ثنا عنه: أبو طالب عبد الرحمن بن محمد بن عبد السميع، وسماعه من التستري سنة اثنتين وسبعين وأربعمائة.
وقال عمر بن علي القرشي في معجمه:

أنا الشريف أبو طالب محمد بن أبي الحسين محمد بن محمد بن علي بن محمد بن أحمد بن عبيد الله بن عبد الله بن علي بن ماعز ابن الأمير عبيد الله بن عبد الله بن الحسن بن جعفر بن الحسين بن الحسن بن علي بن أبي طالب الهاشمي، العلوي، ويعرف بابن أبي زيد، وسألته عن مولده فقال: في ربيع الأول سنة إحدى وستين وأربعمائة.
وتوفي في ربيع الأول سنة ستين.
قلت: وقال ابن السمعاني: ولد سنة تسع وستين وأربعمائة.
وقال ابن النجار: سألت النقيب أبا جعفر يحيى بن محمد بن محمد، عن والده متى ولد؟ قال: سنة تسع وستين.
قلت: وروى أبو طالب ببغداد كتاب السنن. استقدمه الوزير ابن هبيرة وألزمه، وسمع منه الكتاب.
وقد حدث أبو الفتوح بن الحصري عنه بالسماع المتصل، وقال: أخبرت أن سماعه ظهر بعد ذلك.
قال ابن نقطة: وهذا القول عندي فيه نظر، لأنا لم نسمع أحداً قاله غير ابن الحصري، والصحيح عندي ما قيده أبو المحاسن القرشي، يعني الجزء الأول فقط، وآخره عند كراهة مسه الذكر في الاستبراء.
قال أبن نقطة: وحدثني أبو مسعود محمد بن محمد بن جعفر البصري الفقيه قال: قال لي علي بن الحسن ابن المعلمة: لما ورد إلى بغداد وأقرأنا السنن على أبي زيد النقيب، كتب لي أبو المحاسن القرشي يطلب منا سماع الشيخ في سنن أبي داود، فطلبت فلم أجد سماعه إلا في جزء واحد.
قلت: عاش ستاً وتسعين سنة، وقد رواه المقداد بن أبي القاسم القيسي بدمشق، أعني السنن كله، عن ابن الحصري، بسماعه عن العلوي عن التستري لجميع الكتاب سماعاً، فالله أعلم بحقيقة الأمر.
أنبأونا عن أحمد بن طارق: أنشدنا أبو طالب العلوي لنفسه:
لا تشكون دهراً سطا ... شكوا آله عين الخطا
واصبر على حدثانه ... إن جار يوماً وامتطى
الدهر دهر القلب ... يوماه بؤس أو عطا
محمد بن سعود بن عبد الملك بن خنيس. أبو الكرم الغسال، البزار، بغدادي، مطبوع، صاحب نوادر، وحكايات، وأشعار، وله بضاعة يتجر فيها إلى الحجاز والري.
سمع من: جعفر السراج، وأبي القاسم الزيلعي، وجماعة.
قال ابن السمعاني: كتبت عنه، وقال لي: ولدت سنة أربع وتسعين وأربعمائة.
وقال ابن مشق: توفي في سابع عشر ربيع الأول.
روى عنه: ابن الأخضر، وابن الحصري.
مرجان الخادم. قال ابن الجوزي: كان يقرأ القرآن، ويعرف شيئاً من مذهب الشافعي، وتعصب على الحنابلة فوق الحد. حتى أن الحطيم الذي كان برسم الوزير ابن هبيرة بمكة يصلي فيه ابن الطياخ الحنبلي مضى مرجان وأزاله من غير تقدم بغضاً للقوم، وناصبني دون الكل، وبلغني أنه كان يقول: مقصودي قلع هذا المذهب، ولما مات الوزير ابن هبيرة سعى بي إلى الخليفة فقال: عنده كتب مثل كتب الحريري، فقال الخليفة: هذا محال، فإن فلاناً كان عنده أحد عشر ديناراً لأبي حكيم وكان حشرياً فما فعل لها شيئاً حتى طالعنا. فدفع عني شره.
ومات في ذي القعدة.
... بن عبد الله بن عزيزة. أبو الغنائم الإصبهاني.
توفي في جمادى الأولى.
محمود بن عبد العزيز. شهاب الدين الحامدي، الهروي، وزير السلطان رسلان، ووزير أتابكه إلدكز.
توفي في ربيع الأول من سنة ستين. وكان من رجال الدهر حزماً ورأياً.
المظفر بن هبة الله بن المظفر. أبو شجاع ابن المسلمة، البغدادي.
سمع: أبا القاسم بن بيان، وشجاعاً الذهلي.
روى عنه: يوسف بن الطفيل الدمشقي.
وتوفي في رمضان.
حرف النون
نصر بن إدريس. أبو عمرو الشقوري.
الرجل الصالح، قاضي شاطبة.
روى عن: أبي الحريز العاص، ويونس بن مغيث.
ورخه أبو عبد الله الأبار.
حرف الهاء
هبة الله بن صاعد بن هبة الله بن إبراهيم. أمين الدولة، أبو الحسن ابن التلميذ النصراني، المسيحي، البغدادي، شيخ الطب. سقراط عصره، وجالينوس زمانه، شيخ النصارى لعنهم الله وقسيسهم.
ذكره العماد في الخريدة وما بلغ في وصف هذا الخنزير، ومن ما قاله: هو سلطان الحكماء، ومقصد العالم في علم الطب.
وقال الموفق أحمد بن أبي أصيبعة في تاريخه:

ابن التلميذ، أوحد زمانه في صناعة الطب، ومباشرة أعمالها ما هو مشهور من تصانيفه وحواشيه على الكتب الطبية، وكان ساعور البيمارستان المعتضدي ببغداد إلى حين وفاته.
سافر في صباه إلى العجم، وبقي بها في الخدمة زماناً. وكان يكتب خطاً منسوباً، خبيراً باللسان السرياني واللسان الفارسي، واللغة، وله نظم حسن، ظريف. وكان والده أبو العلاء صاعد طبيباً مشهوراً.
وكان أمين الدولة، وأبو البركات أوحد الزمان في خدمة المستضيء بأمر الله، وكان أوحد الزمان أفضل من أمين الدولة في العلوم الفلسفية، وله فيها تصانيف. وكان الآخر أبصر بالطب، وكان بينهما عداوة، ولكن كان ابن التلميذ أوفر عقلاً، وأجود طباعاً.
وقال ابن خلكان: كان أوحد الزمان، واسمه هبة الله بن محمد بن ملكا، يهودياً فأسلم في آخر أيامه، وأصابه الجذام فعالج روحه بتسليط الأفاعي على جسده بعد أن تجرعها، فبالغت في نهشه، فبرئ من الجذام وعمي، فعمل ابن التلميذ:
لنا صديق يهودي حماقته ... إذا تكلم تبدو فيه من فيه
يتيه والكلب أعلى منه منزلة ... كأنه بعد لم يخرج من التيه
وقال الموفق عبد اللطيف بن يوسف: كان ابن التلميذ كريم الأخلاق، عنده سخاء ومروءة، وأعمال في الطب مشهورة، وحدوس صائبة، منها أنه أدخل إليه رجل ينزف دماً في زمن الصيف فسأله تلاميذه، وكانوا قدر خمسين، فلم يعرفوا المرض، فأمره أن يأكل خبز شعير مع باذنجان مشوي، ففعل ذلك ثلاثة أيام، فبرئ، فسأله أصحابه عن العلة، فقال: إن دمه قد رق، ومسامه تفتحت، وهذا الغذاء من شأنه تغليظ الدم وتكثيف المسام.
قال: ومن مروءته أن ظهر داره كان يلي المدرسة النظامية، فإذا مرض فقيه نقله إليه، فإذا أبل وهب له دينارين وصرفه.
وقال الموفق بن أبي أصيبعة: كان الخليفة قد فوض إليه رئاسة الطب، فلما اجتمع الأطباء ليمتحنهم، كان فيهم شيخ له هيئة ووقار، فأكرمه، وكان للشيخ ذرية، وكان يعالج من غير علم. فلما انتهى الأمر إليه قال له ابن التلميذ: لم لا تلزم الجماعة في التخت لتعلم ما عندهم في هذه الصنعة؟ فقال: وهل تكلموا بشيء إلا وأنا أعلمه، وسبق لي فهم أضعافه.
قال: فعلى من قرأتم؟ يا سيدنا إذا صار الإنسان في هذا السن ما يليق به إلا أن يسأل: كم لكم من التلاميذ.
قال: فأخبرني ما قرأت من الكتب.
قال: سبحان الله، صرنا إلى حد الصبيان. أتسأل مثلي هذا؟ أنا يقال لي: ما صنفتم في الطب، وكم عندكم من الكتب والمقالات. ولا بد أن أعرفك بنفسي.
ثم دنا من أذن أمين الدولة وقال له سراً: اعلم أنني قد شخت وأنا جاهل بالطب، وما عندي إلا معرفة اصطلاحات مشهورة، وعمري كله الكسب بهذا الفن، ولي عائلة، فسألتك بالله أن تسترني ولا تفضحني بين الجماعة.
فقال: على شرط أنك لا تهجم على مريض بما لا تعلمه.... فقال الشيخ: هذا مذهبي مذ كنت وما تعديت وصف شراب الليمون والجلاب.
فقال ابن التلميذ للجماعة جهراً: يا شيخ ما كنا نعرفك فاعذرنا.
وقال ابن أبي أصيبعة: حدثني سعد الدين بن أبي سهل البغدادي: رأيت ابن التلميذ، وكان يحب صناعة الموسيقى، وله ميل إلى أهلها.
وكان شيخاً ربع القامة، عريض اللحية، حلو الشمائل، كثير النادرة.
ومن نظم ابن التلميذ:
لو كان يحسن غصن البان ... مشيتها تأوداً لحكاها غير محتشم
في صدرها كوكبا نور أقلهما ... ركنان لم يقربا من كف مستلم
هتانتهما في حرير من غلائلها ... فنحن في الحل والركنان في الحرم
وله:
عانقتها وظلام الليل منسدل ... ثم انتبهت برد الحي في الغلس
فغرقت ... خوفاً أن أنبهها ... وأتقي أن يذوب العقد من نفسي
وله:
........ كتمنا ... مستقيم فنام نظيرك
........خصيتك ... فلا يقوم ببيض غيرك
وله من الكتب أقراباذين وهو مشهور يتداوله الناس، وآخر اسمه الموجز صغير، واختصار كتاب الحادي للرازي، واختصار شرح جالينوس لفصول أبقراط، وشرح مسائل حنين ابن إسحاق واختصر الحواشي على القانون لابن سينا، ومقابلة في الفصد، وتصانيف سوى ذلك.

وتوفي في الثامن والعشرين من ربيع الأول، وله أربع وتسعون سنة، لا رحمه الله، وخلف أموالاً جزيلة، وكتباً فائقة. ورثه ابنه، ثم أسلم ابنه قبيل موته، وعاش نحواً من الثمانين، واختنق في داره، وأخذ ماله، ونقلت كنبه على عشر جمال.
وكان ابن التلميذ قد قرأ الطب على أبي الحسن سعيد بن هبة الله صاحب المصنفات.
وذكر الموفق بن عبد اللطيف أن ولد أمين الدولة كان شيخه في الطب، وأنه انتفع به، وقال: لم أر من يستحق اسم الطب غيره، وخنق في دهليزه.
قلت: ومن قارب أمين الدولة لأجل الحكمة: معتمد الملك أبو الفرج يحيى بن صاعد بن يحيى ابن التلميذ. وكان بارعاً في الطب رأسه في الفلسفة، وله شعر رائق، وله عدة تلاميذ. وقد مدحه الشريف أبو يعلى محمد بن سارية، وكان قد أتاه إلى إصبهان، فحصل له من الأمراء والأعيان مالاً كثيراً، فقال في قصيدة منها:
فعمى أبي الفرج بن صاعد الذي ... ... في المكاسب نائبا
ثقة أخلاقه سيد الحكماء ... معتمد الملوك الفيلسوف الكاتبا
حرف الياء
ياغي أرسلان بن دانشمند. صاحب ملطية جرى بينه وبين قلج أرسلان بن مسعود السلجوقي حروب لأنه كان جاره بقونية. وسببها أن قلج أرسلان تزوج بابنة الملك قتليق فجهزت إليه، فنزل ياغي أرسلان فأخذ العروس وجهازها ثم أراد أن يزوجها بابن أخيه ذي النون فقيل له لا يصلح هذا، فعلمه بعض الفقهاء الرأي أن يأمرها بالردة عن الإسلام فارتدت لينفسخ النكاح، ثم أسلمت فزوجها لذي النون. فسار قلج أرسلان لقتاله فعملا مصافاً فانهزم قلج أرسلان. وهلك ياغي أرسلان عقب ذلك، وتملك بعده ابن أخيه إبراهيم بن محمد بن كشمند وأخوه ذو النون واتفقا مع قلج أرسلان.
يحيى بن محمد بن هبيرة بن سعيد بن الحسن بن جهم. أبو المظفر يمين الخلافة الوزير عون الدين.
ولد سنة تسع وتسعين وأربعمائة بدور، وهو موضع من سواد العراق، بقرية بني أوقر، ودخل بغداد في صباه، وطلب العلم، وعاشر الفقهاء والأدباء وسمع الحديث، وقرأ القراءات، وشارك في فنون عديدة. وكان خبيراً باللغة، ويعرف النحو والعروض. وكان مسدداً في السنة واتباع السلف، ثم أمضه الفقر فتعرض للكتابة وأدب، وشارف الخزانة، ثم ولي ديوان الزمام للمقتفي بأمر الله، ثم استوزره المقتفي سنة أربع وأربعين فدام وزيره، ثم وزر لولده المستنجد إلى أن مات.
وكان من خيار الوزراء أدباً، وصلاحاً، ورأياً، وتواضعاً لأهل العلم وبراً بهم.
سمع: أبا عثمان بن ملة، وأبا القاسم بن الحصين، ومن بعدهما.
وكان يحضر مجلسه الأئمة والفقهاء، ويقرأ عنده الحديث على الرواة، ويجري من البحوث والفوائد عجائب. دخل عليه الحيص بيص مرة، فقال له ابن هبيرة: قد نظمت بيتين تقدر أن تعززهما بثالث؟. فقال: وما هما؟ قال:
زار الخيال نحيلاً مثل مرسله ... فما شفاني منه الضم والقبل
ما زارني قط إلا أن يوافقني ... على الرقاد فينفيه ويرتحل
فقال الحيص بيص من غير روية:
وما درى أن نومي حيلة نصبت ... لوصله حين رأى اليقظة الحيل
وذكره أبو الفرج بن الجوزي فقال: كان يجتهد في اتباع الصواب، ويحذر الظلم، ولا يلبس الحرير. قال لي: لما رجعت من الحلة دخلت على المقتفي، فقال لي: ادخل هذا البيت وغير ثيابك. فدخلت فإذا خادم وفراش ومعهم خلعة حرير، فقلت: والله ما ألبسها. فخرج الخادم فأخبر المقتفي فسمعت صوته يقول: قد والله قلت إنه ما يلبس.
وكان المقتفي معجباً به ولما استخلف المستنجد دخل عليه فقال له: يكفي في إخلاصي أني ما حابيتك في زمن أبيك. فقال: صدقت.
قال: وقال مرجان الخادم: سمعت المستنجد بالله ينشد لوزيره وقد مثل بين يديه في أثناء مفاوضة ترجع إلى تقرير قواعد الدين وإصلاح أمور المسلمين، فأعجب المستنجد به، فأنشده لنفسه:
صفت نعمتان خصتاك وعمتا ... فذكرهما حتى القيامة يذكر
وجودك والدنيا إليك فقيرة ... وجودك والمعروف في الناس ينكر
فلو رام يا يحيى مكانك جعفر ... ويحيى لكفا عنه يحيى وجعفر

ولم أر من ينوي لك السوء يا أبا الم ... ظفر إلا كنت أنت المظفر
قال ابن الجوزي: وكان يبالغ في تحصيل التعظيم للدولة، قامعاً للمخالفين بأنواع الحيل. حسم أمور السلاطين السلجوقية، وكان شحنة، قد أذاه في صباه، فلما وزر أحضره وأكرمه. وكان يتحدث بنعم الله، ويذكر في منصبه شدة فقره القديم.
ثم قال: نزلت يوماً إلى دجلة وليس معي رغيف أعبر به، وكان يكثر مجالسة العلماء والفقراء، وكان يبذل لهم الأموال. وكانت السنة تدور وعليه ديون؛ وقال: ما وجبت علي زكاة قط.
وكان إذا استفاد شيئاً قال: أفادنيه فلان. أفدته معنى حديث، فكان يقول: أفادنيه ابن الجوزي. فكنت أستحي من الجماعة. وجعل لي مجلساً في داره كل جمعة، وأذن للعوام في الحضور. وكان بعض الفقراء يقرأ عنده كثيراً، فأعجب وقال لزوجته: أريد أن أزوجه بابنتي. فغضبت الأم من ذلك. وكان يقرأ عنده الحديث كل يوم بعد العصر. فحضر فقيه مالكي، فذكرت مسألة، فخالف فيها الجميع وأصر، فقال الوزير: أحمار أنت! أما ترى الكل يخالفونك!؟ فلما كان في اليوم الثاني قال للجماعة: إنه جرى مني بالأمس على هذا الرجل ما لا يليق، فليقل لي كما قلت له، فما أنا إلا كأحدكم.
فضج المجلس بالبكاء، واعتذر الفقيه وقال: أنا أولى بالاعتذار. وجعل يقول: القصاص القصاص، فلم يزل حتى قال يوسف الدمشقي: إذ أبى القصاص فالفداء، فقال الوزير: له حكمه. فقال الفقيه: نعمك علي كثيرة، فأي حكم بقي لي؟ قال: لا بد. قال: علي دين مائة دينار.
فقال: أعطوه مائة دينار لإبراء ذمته، ومائة لإبراء ذمتي. فأحضرت في الحال.
وما أحسن قول الحيص بيص في قصيدته في الوزير:
يهز حديث الجود ساكن عطفه ... كما هز شرب الحي صهباء قرقف
إذا قيل عون الدين يحيى تألق ال ... غمام وماس السمهري المثقف
قال: وكان الوزير يتأسف على ما مضى من زمانه، ويندم على ما دخل فيه. ولقد قال لي: كان عندنا بالقرية مسجد فيه نخلة تحمل ألف رطل، فحدثت نفسي أن أقيم في ذلك المسجد، وقلت لأخي محب الدين: أقعد أنا وأنت وحاصلها يكفينا. ثم انظر إلى ما صرت. ثم صار يسأل الله الشهادة ويتعرض لأسبابها.
وفي ليلة ثالث عشر جمادى الأولى استيقظ وقت السحر فقاء، فحضر طبيبه ابن رشادة فسقاه شيئاً، فيقال إنه سمه، فمات وسقي الطبيب بعده بنصف سنة سماً، فكان يقول: سقيت كما سقيت؛ فمات.
ورأيت أنا وقت الفجر كأني في دار الوزير وهو جالس، فدخل رجل بيده حربة، فضربه بها، فخرج الدم كالفوارة، فالتفت فإذا خاتم ذهب، فأخذته وقلت: لمن أعطيه؟ أنتظر خادماً يخرج فأسلمه له. فانتبهت فأخبرت من كان معي، فما استممت الحديث حتى جاء رجل فقال: مات الوزير. فقال واحد: هذا محال أنا فارقته في عافية أمس العصر.
فنفذوا إلي، فقال لي ولده: لا بد أن تغسله. فغسلته، ورفعت يده ليدخل الماء في مغابنه، فسقط الخاتم من يده حيث رأيت ذلك الخاتم. ورأيت آثاراً بجسده ووجهه تدل على أنه مسموم. وحملت جنازته إلى جامع القصر، وخرج معه جمع لم نره لمخلوق قط، وكثر البكاء عليه لما كان يفعله من البر والعدل، ورثاه الشعراء.
قلت: وقد روى عن المقتضي تلك الأحاديث المقتفوية. سمعتها من الأبرقوهي، عن ابن الجواليقي، وعنه.
وقد شرح صحيحي البخاري ومسلم في عدة مجلدات، وسماه كتاب الإفصاح عن معاني الصحاح. وألف كتاب العبادات في مذهب أحمد، وأزجوزة في المقصور والممدود، وأخرى في علم الخط، واختصر إصلاح المنطق لابن السكيت.
وولي الوزارة بعده شرف الدين أبو جعفر أحمد بن البلدي، فأخذ في تتبع آل هبيرة، فقبض على ولديه محمد وظفر ثم قتلهما.
وقال أبو المظفر: اضطر ورثة ابن هبيرة إلى بيع ثيابهم وأثاثهم، وبيعت كتب الوزير الموقوفة على مدرسته حتى أبيع كتاب البستان في الرقائق لأبي الليث السمرقندي بدانقين وحبة، وكان يساوي عشرة دنانير، فقال واحد: ما أرخص هذا البستان. فقال جمال الدين بن الحصين: لثقل ما عليه من الخراج. يشير إلى الوقفية. فأخذ وضرب وحبس، فلا قوة إلا بالله.
يحيى بن محمد بن رزق. أبو بكر الأندلسي.

قال ابن بشكوال:هو من أهل المرية. أخذ عن جماعة من شيوخنا وصحبنا عند بعضهم. وكان محدثاً حافظاً، متيقظاً، عارفاً بالحديث ورجاله، ثقة، ديناً.
وقد أخذ عنه. وتوفي بسبتة في شعبان.
وكان مولده سنة ثلاث وخمسمائة.
المتوفون في هذه الطبقة تقريباً
حرف الألف
أحمد بن أحمد بن محمد بن إبراهيم بن علي. القاضي أبو الخطاب الطبري، البخاري، العلامة. أستاذ في علم الخلاف، قدوة في علم النظر؛ تفقه على والده، والإمام البرهان.
وحدث عن: أبي عبد الله محمد بن عبد الواحد الدقاق، وغيره.
وكان مولده في سنة سبع وتسعين وأربعمائة.
روى عنه: أبو المظفر عبد الرحيم السمعاني وقال: هو أستاذي في علم الخلاف.
أحمد بن الحسن بن سيد. أبو العباس الجراوي، المالقي.
من كبار النحاة والأدباء بالأندلس.
حدث عن: أبي الحسن بن مغيث.
قال الأبار: توفي نحو الستين.
ومن شعره:
وبين ضلوعي للصبابة لوعة ... بحكم الهوى تقضي علي ولا أقضي
جنى ناظري منها على القلب ما جنى ... فيا من رأى بعضاً يعين على بعض
أحمد بن قسي. صاحب خلع النعلين. من أهل الأندلس.
قال عبد الواحد بن علي التميمي المراكشي: كان أول أمره يدعي الولاية، وكان ذا حيل وشعبذة ومعرفة بالبلاغة. ثم قام بحصن مارتلة، ودعا إلى بيعته، ثم اختلف عليه أصحابه، ودسوا عليه من أخرجه من الحصن بحيلة حتى أسلموه إلى أحد الموحدين، فأتوا به عبد المؤمن، فقال له: بلغني أنك دعيت إلى الهداية.
فكان من جوابه أن قال: أليس الفجر فجرين: كاذب وصادق؟ قال: بلى. قال: فأنا كنت الفجر الكاذب. فضحك عبد المؤمن ثم عفا عنه. ولم يزل بحضرة عبد المؤمن حتى قتل. قتله صاحب له.
قلت: كان سيء الاعتقاد، فلسفي التصوف، له في خلع النعلين أوابد ومصائب.
إبراهيم بن أحمد. القاضي أبو إسحاق السلمي، الغرناطي، ويعرف بابن صدقة.
روى ببلده عن: أبي بكر بن غالب بن عطية، وغيره.
وحج فسمع من: أبي بكر الطرطوشي، وأبي الحسن بن الفراء.
روى عنه: أبو القاسم بن سمحون.
قال الأبار: بقي إلى بعد الخمسين.
إبراهيم بن عطية بن علي بن طلحة. أبو إسحاق البصري، الضرير، المقرئ، إمام الجامع.
شيخ صالح، طريف، كثير المحفوظ.
سمع من: قاضي البصرة أبي عمر محمد بن أحمد النهاوندي. وأحسبه آخر من روى عنه.
وسمع ببغداد من مالك البانياسي.
قال ابن الدبيثي: بقي إلى سنة إحدى وخمسين، وحدثنا عنه سعيد بن محادش، وأحمد بن مبشر المقرئ، وغيرهما.
إبراهيم بن محمد بن أحمد بن عقيل بن الأشعث. الحكيم أبو إسحاق السمرقندي، المعروف جده بالدغوش.
ولد سنة سبع وسبعين وأربعمائة.
قال عبد الرحيم السمعاني: سمعت منه جزءاً من حديث قتيبة، قال: أنبأنا علي بن أحمد بن حسن الصيرفي، أنا عمر بن أحمد بن شاهين السمرقندي سنة إحدى وخمسين وأربعمائة، أنا محمد بن جعفر بن محمد الدرماري سنة اثنتين وسبعين، ثنا محمد بن الفضل البلخي، عنه.
أخمشاد بن عبد السلام بن محمود. العلامة الواعظ، أبو المكارم الغزنوي، الحنفي.
أحد فحول الفضلاء والعلماء، بحر يتموج، وفجر يتبلج، وهمام فتاك، وحسام بتاك، وفقيه مدره، وفصيح مفوه، وواعظ مذكر. كان بإصبهان، ثم لحق بالعسكر، وولي أرانية وحيرة. ثم لما كان محمد شاه محاصراً بغداد، ورد أبو المكارم هذا من جهة إلدكز، وعبر إلى الجانب الشرقي، وكأنه يؤدي رسالة واجتمع بالوزير ابن هبيرة وعاد، فاتهمه محمد شاه ونكبه. ثم عاد إلى حيرة، ومات بعد سنة اثنتين وخمسين وهو في الكهولة.
قال العماد في الخريدة: أنشدني لنفسه:
امالك رقي ما لك اليوم رقة ... على صبوتي والحين من تبعاتها
سألت حياتي إذ سألتك قبلة ... لي الربح فيها خذ حياتي وهامشها
إسماعيل بن علي بن بركات. أبو الفضل الغساني، الدمشقي، المقرئ، ويعرف بابن النجادي.
من ذرية الإمام يحيى بن يحيى الغساني.
قرأ بالروايات على سبيع بن المسلم. وسمع من: الشريف نسيب الدولة، وأبي طاهر الحنائي.
وقدم بغداد سنة اثنتين وخمسين، فسمع ولده من أبي الوقت السجزي. ثم مات.
قال ابن النجار:

قرأ عليه شيخنا أحمد بن عبد الملك بن باتانة، وعبد الوهاب بن عيسى وأقرأ عنه.
وكان عالماً بالقراءات ووجوهها، صدوقاً، موثقاً، رحمه الله تعالى.
أوحد الزمان الطبيب. واسمه هبة الله بن علي بن ملكا، أبو البركات البلدي. وولد ببلد وسكن بغداد. وكان يهودياً فأسلم في أواخر عمره، وخدم المستنجد بالله.
قال الموفق أحمد بن أبي أصيبعة: تصانيفه في غاية الجودة، وكان له اهتمام بالغ في العلوم وفطرة فائقة. وكان مبدأ تعلمه الطب أن أبا الحسين سعيد بن هبة الله كان له تصانيف وتلامذة، ولم يكن يقرئ يهودياً، وكان أوحد الزمان يشتهي الأخذ عنه والتعلم منه، ونقل عليه بكل طريق فما مكنه، فكان يتخادم للبواب ويجلس في الدهليز، بحيث يسمع جميع ما يقرأ على أبي الحسين. فلما كان بعد سنة جرت مسألة وبحثوا فيها، فلم يجدوا لهم عنها جواباً، وبقوا متطلعين في حلها، فلما تحقق ذلك منهم أبو البركات، دخل وخدم الشيخ، وقال: يا سيدنا، بإذنك أتكلم في هذه المسألة. فقال: قل. فأجاب بشيء من كلام جالينوس، فقال: يا سيدنا، هذا جرى في اليوم الفلاني، في ميعاد فلان، وحفظته. فبقي الشيخ يتعجب من ذكائه وحرصه، واستخبره عن المكان الذي كان يجلس فيه، فأعلمه به فقال: من يكون عنده ذكاؤك ما نمنعه. وقربه وصار من أجل تلاميذه.
وكان ببغداد مريض بالماليخوليا، بقي يعتقد أن على رأسه دناً، وأنه لا يفارقه، وكان يتحايد السقوف القصيرة، ويطأطئ رأسه، فأحضره أبو البركات عنده، وأمر غلامه أن يرمي دناً بقرب رأسه، وأن يضربه بجسمه بكسرة، فزال ذلك الوهم عن الرجل وعوفي، واعتقد أنهم كسروا الدن الذي على رأسه. ومثل هذه المداواة بالأمور الوهمية معتبر عند الأطباء.
وقد أضر أبو البركات في عمره، وكان يملي على علي الحمال بن فضلان، وعلى ابن الدهان المنجم، وعلى يوسف والد عبد اللطيف، وعلى المهذب بن النقاش كتاب المعتبر.
وقيل: إن سبب إسلامه أنه دخل يوماً على الخليفة، فقام الحاضرون سوى قاضي القضاة، فلم يقم له لكونه يهودياً، فقال: يا أمير المؤمنين، إن كان القاضي لم يوافق الجماعة لكونه يراني على غير ملته، فأنا أسلم بين يدي أمير المؤمنين، ولا أتركه ينقصني. وأسلم.
خلف أوحد الزمان أبو البركات ثلاث بنات، وعاش نحو ثمانين سنة.
وحدثني نجم الدين عمر بن محمد بن الكريدي قال: كان أوحد الزمان وأمين الدولة ابن التلميذ بينهما معاداة، وكان أوحد الزمان لما أسلم ينتقل بين اليهود ويلعنهم، فحضر في مجمع فقال أوحد الزمان: لعن الله اليهود. فقال ابن التلميذ: نعم وأبناء اليهود. فوجم أوحد الزمان ولم يتكلم.
وله كتاب المعتبر، وهو في غاية الجودة في الحكمة التي في دين الفلاسفة، ومقالة في سبب ظهور الكواكب ليلاً واختفائها نهاراً، واختصار التشريح، وكتاب أقرباذين، ورسالة في العقل وماهيته وغير ذلك.
من تلامذته: المهذب بن ميل.
.... بن أحمد بن محمد بن جعفر. شرف القضاة أبو المعالي الكرخي، الفقيه، الشاهد.
خير متعبد، ولد سنة ثمانين وأربعمائة، وسمع: النعالي، والحسين بن البسري.
كتب عنه: أبو سعد بن السمعاني، والمسعودي.
.... بن محمد بن الحسن. أبو المعالي الدناني، الإصبهاني، الفقيه.
سمع من: طراد الزينبي، والرئيس أبي عبد الله الثقفي، وغيرهما.
روى عنه: حفيده أبو الفتح محمد بن محمد بن أبي المعالي.
توفي قريباً من الستين وخمسمائة.
وكان من أئمة الفتيا بإصبهان.
حرف الدال
دري. الظافري، المصري، الأمير.
ولي إمرة الإسكندرية، وإمرة دمياط ثم تزهد، وأقبل على الإشتغال والتحصيل، فبرع في علوم الرافضة، وصنف التصانيف، من ذلك كتاب معالم الدين على قواعد الرافضة والمعتزلة، ينكر فيه الرؤية والقدر. وله مصنف في الفقه مشهور بين الرافضة، لا بارك الله فيهم. وكان له منزلة عظيمة في دولة الرافضة... وكان صالح بن رزيك يحترمه ويكرمه.
.... بن أبي سهل بن أبي سهل. أبو محمد القصاب، اللحام، الهروي.
سمع من: أبي ... الغميري. قال ابن السمعاني: قيل كان يشرب الخمر...
روى عنه: عبد الرحيم بن السمعاني
حرف الراء
رسلان بن يعقوب بم عبد الرحمن بن عبد الله.

الجعبري الأصل، الدمشقي النشأة، الزاهد القدوة رضي الله عنه. قال شمس الدين الجزري: رسلان معناه بالتركي أسد.
قال: وقال الشيخ نجم الدين محمد بن إسرائيل الشاعر: سمعت المشايخ الذين أدركتهم من أصحابه يقولون إنه من قلعة جعبر، من أولاد الأجناد. صحب شيخه أبا عامر المؤدب، وهو مقبور في القبة، التي بظاهر باب توما، وتعرف بتربة الشيخ رسلان في القبر القبلي، والشيخ رضي الله عنه في الأوسط، والشيخ أبو المجد خادم الشيخ رسلان في القبر الثالث.
وصحب أبو عامر الشيخ ياسين، وهو صحب مسلمة وهو صحب الشيخ عقيل، وهو صحب الشيخ علي بن عليم، وهو صحب الشيخ أبا سعيد بن أحمد بن عيسى الخزاز، وهو صحب السري السقطي.
قال: وكان الشيخ رسلان يعمل في صنعة النشر في الخشب، فذكروا عنه أنه بقي مدة عشرين سنة يأخذ ما يحصل له من أجرته، ويعطيها لشيخه أبي عامر، وشيخه يطعمه، فتارة يجوع، وتارة يشبع.
وقيل عنه، وهو الأشهر، إنه كان يقسم أجرته ثلاثاً، ثلث ينفقه، وثلث يتصدق به، وثلث يكتسي به ولمصالحه.
وكان أولاً يتعبد بمسجد صغير داخل باب توما، جوار بيته ودكان النشر، ثم انتقل إلى مسجد درب الحجر، وقعد بالجانب الشرقي منه، وكان ينام هناك. وكان الشيخ أبو البيان في الجانب الغربي، وبقيا على ذلك زماناً يتعبدان، وكل واحد منهما بأصحابه في ناحية من المسجد.
ثم خرج إلى ظاهر باب توما، إلى مسجد خالد بن الوليد، وهو مكان خيمة خالد لما حاصر دمشق، وعبد الله فيه إلى أن توفي بعد الأربعين وخمسمائة.
وحكى الشيخ داود بن يحيى بن داود الحريري، وكان صدوقاً، قال: حكى لي جماعة أن الشيخ أرسلان لما شرع في بنيان المعبد، سير إليه الشيخ أبو البيان ذهباً مع بعض أصحابه حتى يصرفه في العمارة، فلما اجتمع به، وعرض عليه الصرة قال الشيخ أرسلان: ما يستحي شيخك يبعث إلي هذا، وفي عباد الله من لو أشار إلى ما حوله لصار ذهباً وفضة؟ وأشار بيده، فرأى الرسول الطين ذهباً وفضة. وقال: عد إليه. فقال: والله ما بقيت أرجع، بل أكون في خدمتك إلى الموت. وانقطع عنده.
وقال الشيخ داود: كان الشيخ أحمد بن الرفاعي قد ذكر النخيل التي له، وعين على واحدة، وقال لأصحابه: إذا استوت هذه أديناها للشيخ أرسلان. فمر بها بعد مدة، فوجد أكثر ما عليها قد راح فسألهم، فقالوا: لم يطلع إليها أحد، ولكن في كل يوم يجيء إليها باز، أشهب يأكل منها، ولا يقرب غيرها، ثم يطير.
فقال لهم: الباز الذي يجيء هو الشيخ رسلان، فذلك يقال له: الباز الأشهب.
قال داود: ولما احتضر الشيخ أبو عامر المؤدب سألوه أن يوصي إلى ولده عامر، فقال: عامر خراب، ورسلان عامر. فلما توفي قام الشيخ رسلان مقامه، ولم تخف من عامر حاله.
قال شمس الدين بن الجزري: صليت العصر في مسجد كان فيه الشيخ رسلان، داخل باب توما، فقال لي يوسف المؤدب: يا سيدي، هنا بئر حفره الشيخ رسلان بيده، وأهل هذه الناحية يشربون منه للتداوي، ومن اشتكى جوفه، أو حصل له ألم، يشرب منه، فيعافى بإذن الله، وقد جربه جماعة ثم أشار بإصبعه وقال: هذا بيت الشيخ رسلان، وإلى جانبه الطريق.
وكان.... فكلما كان يعمل بالمنشار .... كلمه المنشار مرتين، وفي الثالث كلمه وانقطع قطعة وقال: يا رسلان ما لهذا خلقت ولا بهذا أمرت. فترك العمل، وجلس في هذا المعبد، وهو مسجد صغير. وعاد نور الدين الشهيد اشترى داراً مجاورة للمسجد فوسعه وبنى له منارة ووقف عليه.
قال: وحكى لي الشيخ يوسف المؤدب، عن الشريف نصر الله أن نور الدين الشهيد سير إلى الشيخ رسلان ألف دينار مع مملوك، وقال: إن أخذها منك، فأنت حر، لوجه الله. فجاء بها إليه وهو يبني المعبد الذي بظاهر دمشق، فقال له: ما يستحي محمود ويبعث هذه، وفي عباد الله من لو شاء لجعل ما حوله ذهباً وفضة! فرأى المملوك البنيان والطين ذهباً وفضة، فتحير وقال: يا سيدي قد جعل عتقي قبولك هذا الذهب. فأخذها وصرفها في الحال على المساكين، والأرامل، والأيتام، ففرقت بحضور المملوك.
وذكر أيضاً أن الشيخ رسلان أعطى نور الدين من المنشار الذي كلمه وتقطع قطعة فأوصى نور الدين لأصحابه وأهله: إن مات أن يضعوه في كفنه.
قلت: الشيخ علي الحريري صحب المغربل صاحب الشيخ. ويقال:

إن هذه القبة بناها الشيخ رسلان على شيخه أبي عامر لما أعطاه بعض التجار مبلغاً من المال، فالله أعلم.
ومناقب الشيخ رسلان كثيرة، اقتصرنا منها على هذا، فرحمه الله ورضي عنه وكان عرياً من العلم، بخلاف الشيخ أبي البيان.
ريحان الحبشي. أبو محمد، الزاهد، الشيعي. كان بالديار المصرية بعد الخمسين. وكان من فقهاء الإمامية الكبار.
قال ابن أبي طيئ في تاريخه: كان مقيماً بالقاهرة، وكان مولى الأمير سديد الدولة ظفر المصري.
تفقه على الشيخ: الفقيه علي بن عبد الله بن عبد العزيز بن كامل الفقيه المصري، وعليه تخرج، وقرأ عليه سنة أربع وثلاثين وخمسمائة كتاباً. روى عن ريحان: سديد الدين شاذان بن جبريل القمي.
وحكى لي أبي مذاكرة: كان الفقيه ريحان من أضبط الناس، وكان يكرر على النهاية، والمقنعة، والذخيرة، فقال: ما حفظت شيئاً فنسيته.
وحدثني أبي عن القاضي الأسعد محمد بن علي المصري قال: كان الفقيه ريحان يصوم جميع الأيام المسنونة إلى صومها. وكان لا يأكل إلا من طعام يعلم أصله. وكان إذا قدمت الغلال التقط من الطرقات حبات من الشعير والقمح، فيتقوت به وكان يزجر نفسه إذا احتاج. وكان لا يصلي النوافل مقابل أحد، ويقول: الرياء. وكان إذا علم أحداً يحب العلم قصده في بيته وعلمه، ولا يأكل له شيئاً. وإذا علم أن الطالب محتاج، دخل له على الصالح بن رزيك، فيعلم ابن رزيك أنه جاء مثوبة فيقوم لذلك الرجل بجميع ما يحتاج إليه.
وكان لا يطأ له على بساط، ولا يزيده أكثر من السلام في باب داره.
وكان ابن رزيك يبجله ويعظمه، ويقول: يقولون ما ساد من بني حام إلا اثنان: لقمان، وبلال، وأنا أقول: ريحان ثالثهم.
وقيل: إن ريحان هذا عبد تفقه، ما نام إلا جالساً، ولا جلس قط إلا على رجليه. وأنه ما ذكر النار. إلا وأخذه دمع منها. وكان سريع الدمعة، كثير الحب لآل رسول الله صلى الله عليه وسلم، خفيف الرفض.
حرف العين
عبد الله بن الحسن بن محمد بن سورة. أبو محمد التميمي، النيسابوري، الدلال.
سمع: عبد الله بن الحسين الوراق، ونصر الله بن محمد الخشنامي.
روى عنه: عبد الرحيم بن السمعاني جزء الذهلي.
عبد الله بن سيار بن صاعد بن سيار بن يحيى. الكتاني القاضي أبو محفوظ الهروي. أخو القاضي أبي الفتح نصر بن سيار كان يؤثر الانفراد والعزلة.
سمع من جده.
روى عنه: عبد الرحيم بن السمعاني.
عبد الله بن طاهر بن علي بن محمد بن علي بن فارس. أبو المظفر بن أبي المعالي البغدادي، الخياط، التاجر.
خرج عن بغداد قديماً، ودخل خراسان، والهند، وسكن لوهور، وولد له بها، ثم كان يتردد إليها.
وحدث عن: ثابت بن بندار، وجعفر السراج، وحسين بن البسري وابي بكر الطريثيثي وابي غالب البقلاني وتمام البرجي وأبي علي الحداد. وأبي بكر الشيرويي.
قال ابن السمعاني: هو شيخ، عالم، فاضل، حسن السيرة، متواضع، له لسنة بالحديث، يحفظ الأجزاء والكتب التي سمعها، والطرق وأسماء شيوخه. وكان ثقة مكثراً، حدث بمرو، وبلخ.
روى عنه: ابن السمعاني، وابنه عبد الرحيم.
وولد سنة إحدى وثمانين وأربعمائة.
عبد الله بن محمد بن المظفر بن المتولي. أبو محمد البغوي، البناء، الفقيه.
قال ابن السمعاني: ولد ببغشوار سنة تسع وسبعين وأربعمائة وكان فقيهاً، مفتياً، ذكياً. تفقه على محيي السنة أبي محمد البغوي، وولي قضاء بغشوار مدة.
وسمع بنيسابور: العباس بن أحمد الشقاني، وأبا بكر الشيرويي، وجماعة.
روى عنه: أبو المظفر عبد الرحيم.
عبد الرحمن بن أبي نصر بن محمد بن أبي نصر. أبو أحمد البغوي، شيخ الصوفية ببغداد.
شيخ صالح، جواد، وسخي، يخدم الفقراء.
سمع: عمر بن أحمد بن محمد البغوي.
روى عنه: عبد الرحيم بن السمعاني وقال: ولد سنة ثلاث وثمانين وأربعمائة.
عبد الرشيد بن أبي حنيفة النعمان بن عبد الرزاق بن عبد الملك. الإمام أبو الفتح الولوالجي.
إمام فاضل، حسن السيرة.
سمع ببلخ: أحمد بن محمد الخليلي، ومحمد بن الحسين السمنجاني، وببخارى: أبا بكر محمد بن الحسن النسفي، وأحمد بن أبي سهل، وأبا المعين المكحولي واسمه ميمون.
وبسمرقند. محمد بن محمد بن أيوب التطواني.
قال عبد الرحيم بن السمعاني:

لقيته بتطوان وسمعت منه. ومولده بولوالج سنة سبع وستين وأربعمائة.
.... بن أبي منصور محمد بن عبد الله بن عبد الواحد بن مندويه. أبو القاسم الإصبهاني، الضرير.
سمع: أباه، وأبا بكر بن ماجة، ورزق الله.
وعنه: السمعاني، وقال: كان حياً في سنة خمس وأربعين.
.... بن عبد الجبار بن ناصر. أبو الفتح الهروي، القواس.
شيخ، صالح، مستور.
سمع أبا عبد الله العميري.
روى عنه: عبد الرحيم بن السمعاني، وغيره.
.... بن عبد العزيز بن محمد بن شداد. أبو بكر المعافري الأندلسي، الشوذري.
وشوذر من عمل جيان.
أخذ عن: شريح بن محمد، وأبي بكر بن العربي، وأبي عبد الله بن أبي الخصال، وجماعة.
وكان أديباً، كاتباً، بليغاً، مفوهاً، شاعراً.
قال الأبار: توفي في حدود الخمسين وخمسمائة.
.... بن علي بن الحسن. الرئيس أبو الفتح العلوي، النيسابوري: شيخ، عالم، عابد، راغب في الخير، عفيف.
سمع: إسماعيل بن زاهر النوقاني، وأبا عدي بن محمد بن علي الأبيوردي.
روى عنه: عبد الرحيم بن السمعاني.
.... بن أبي طاهر بن عبد الواحد. أبو القاسم الإصبهاني، الشرابي، الخباز، النشاستجي.
سمع: رزق الله التميمي، وغيره.
وأجاز لابن اللتي في سنة تسع وخمسين.
.... بن محمد بن أحمد. أبو علي الهروي، البناذاني، وبناذان: من قرى هراة.
وهو أخو أمة الله، وأمة الرحمن.
شيخ مستور، سمع: نجيب بن ميمون الواسطي.
روى عنه: عبد الرحيم.
عبد الوهاب بن هبة الله بن محمد بن أحمد بن محمد بن حسنون النرسي. أبو الفضل البغدادي. تاجر متميز، صاحب صدقات وديانة.
سمع: أخاه أحمد، وأبا الحسن العلاف، وابن بدران الحلواني.
وحدث بسمرقند بمقامات الحريري بسماعه بقوله من مصنفها.
سمعها عنه عبد الرحيم.
.... بن علي بن منصور. الإمام أبو بكر المروزي، الغازي، المقرئ، فقيه فاضل، مقرئ، كامل، ورع، قانع، مقل. له تصانيف في القراءات، والحساب، ومنازل القمر.
سمع: أبا المظفر منصور بن السمعاني، وأبا الفتح عبيد الله الخشنامي، وغير واحد.
روى عنه: ابن السمعاني، وولده عبد الرحيم.
.... بن عطاء الملك بن عبد الجبار بن أبي طاهر. أبو المعالي السمرقندي، الخطيب، النخوي.
سمع: أباه، وأبا بكر محمد بن أحمد البلدي، وأبا القاسم عبيد الله الكشاني، وأبا الحسن الخراط.
روى عنه: عبد الرحيم.
عثمان بن علي بن عثمان. أبو عمرو بن الإمام الأندلسي، والشلبي، نزيل إشبيلية.
سمع من: أبي بكر محمد بن إبراهيم العامري، وأبي عبد الله بن مكي، وأبي بكر بن العربي، وجماعة.
وكان أديباً بارعاً، بليغ القلم واللسان، كاتباً، كاملاً، وشاعراً محسناً. له مصنف في شعراء عصره.
توفي بعد الخمسين.
علي بن طويل بن أحمد بن طويل. الشيخ أبو الحسن بن بيضا القيسي الفاسي. من ذوي الهيئة والشارة والصيانة.
تفقه وبرع، وقرأ المخلص سنة خمس وسبعين على محمد بن علي الأزدي.
وسمع بالأندلس من عبد الله بن أبي جعفر، وغيره.
حدث عنه: ولده أبو الحسين يحيى، ومحمد بن رساحة القروي.
قال ابن فرتون: مات في عشر الستين وخمسمائة.
علي بن محمد بن حمزة بن محمد بن حمزة. أبو الحسن الإصبهاني، الفلكي، الخطاط.
شيخ صالح متميز. سمع الحلية، ومسند أحمد، من أبي علي الحداد.
قال عبد الرحيم بن السمعاني: سمعت منه جميع الحلية الأولى بسمرقند وولد في حدود تسعين وأربعمائة.
عمر بن أبي بكر بن عثمان بن محمد بن أحمد. أبو حفص البزودي، الشيخي، الصابوني، أخو محمد.
سكن بخارى، وسمع: أبا محمد عبد الواحد الزبيري الكوركي، وأبا صادق أحمد بن الحسين، وأبا اليسر محمد بن محمد البزدوي.
وولد سنة أربع وثمانين وأربعمائة.
روى عنه: ابن السمعاني، وابنه عبد الرحيم، وغيرهما.
عمر بن الفضل بن أحمد. أبو الوفا بن مميز الإصبهاني.
شيخ صالح، سديد.
سمع بإفادة أخيه أحمد من روق الله التميمي، وغيره.
وعمر حتى حدث بالكثير.
روى عنه: أبو سعد السمعاني، وغيره.
حرف القاف
القاسم بن محمد بن مبارك. أبو محمد بن الحاج الأموي، الزقاق.
أخذ القراءات بالأندلس عن: شريح بن محمد، ومنصور بن الخير.

روى عن: أبي عبد الله الخولاني، وجماعة.
ونزل مدينة فاس. وتصدر للإقراء، وأخذ الناس عنه.
أخذ عنه: ابن خروف، وهذيل بن محمد، وأبو الصبر أيوب بن عبد الله.
وتوفي في سلا في حدود الستين وخمسمائة.
.... بن سعيد بن الفضل. أبو الفضل الخرقي، المفتاحي، التاجر.
رجل خير من أهل نيسابور.
سمع: أبا الحسن علي بن أحمد المديني، وغيره.
روى عنه: عبد الرحيم السمعاني.
.... بن سعيد الإصبهاني المغازلي. سمع: رزق الله التميمي، وغيره.
روى عنه: شيوخ ابن البخاري محمد بن محمد بن أبي بكر، وعمر بن أبي الحنش الفصال، وأبو بكر شيبان بن الحسين الكيمختي الإصبهانيون، وغيرهم.
قر .... بن طنطاش. أبو صالح الظفري، البغدادي. شيخ صعلوك، وهو رأس طبقة البغداديين في لعب الشطرنج.
سمع: أبا الحسين بن الطيوري، وهبة الله الموصلي، وابن بيان.
كتب عنه: أبو سعد السمعاني، وقال له إنه ولد سنة تسع وسبعين وأربعمائة.
.... بن علي بن محمد بن عمر. أبو مطيع الباغبان، الخباز.
شيخ صالح.
سمع: أبا مطيع، وغيره.
وأجاز من إصبهان لعبد الرحيم بن السمعاني.
حرف الميم
محمد بن أحمد بن عبد الرحمن. أبو عبد الله بن الصيقل الفهري، المرسي، الملقب: أبا هريرة ... الآثار.
سمع: أبا محمد بن أبي جعفر، وأبا الوليد بن الدباغ.
وأجاز له جماعة.
روى عنه: أبو بكر بن سفيان، وغيره.
محمد بن أحمد بن إبراهيم بن المنخل. أبو بكر المهري الأديب الشلبي. أحد الشعراء المجودين. كان يعرف علم الكلام.
روى عنه من ديوانه عبد الله بن أحمد الشلبي. فمن شعره:
مضت لي ست بعد سبعين حجة ... ولي حركات بعدها وسكون
فيا ليت شعري أين، أو كيف، أو متى ... يكون الذي لا بد أن سيكون؟
محمد بن الحسن بن محمود. أبو جعفر المروزي، البيع، صاحب أموال كثيرة ذهبت في نهب مرو وفي المصادرة. وكان ديناً خيراً.
سمع ببغداد من: أبي القاسم بن بيان.
روى عنه: عبد الرحيم بن السمعاني وقال: قال: وزنت لابن بيان ديناراً أحمر حتى سمعت منه. يعني جزء ابن عرفة.
ولد سنة أربع وثمانين.
محمد بن عبد الحق بن أحمد بن عبد الرحمن بن محمد بن عبد الحق. أبو عبد الله الخزرجي، القريشي.
سمع: أبا عبد الله محمد بن محمد بن الفرج مولى ابن الطلاع، وأكثر عنه.
وعني بالفقه، وطال عمره، وعلا سنده. وسمع في الكهولة من أبي محمد ابن عتاب، وغيره.
روى عنه: ابنه القاضي أبو محمد عبد الحق، وغيره.
وآخر من روى عنه: أبو القاسم أحمد بن بقي سمع منه الموطأ، وأجاز له. وتوفي قريباً من سنة ستين وخمسمائة.
وقد أجاز لنا عبد الله بن هرون الطائي سنة سبعمائة من المغرب. قال: ثنا حمد بن بقي بالموطأ، نا محمد بن عبد الحق، أنا ابن الطلاع، وهذا أعلى ما يوجد من الروايات بالمغرب.
محمد بن عبد الحميد بن الحسين. العلامة أبو الفتح الأسمندي، السمرقندي.
ولد سنة ثمان وثمانين وأربعمائة، وسمع الحديث من: علي بن عثمان الخراط، وأسمند من قرى سمرقند.
روى عنه: عبد الرحيم بن السمعاني وقال: كان إماماً مناظراً، له الباع الطويل في علم الجدل، وصنف التصانيف في علم الخلاف، وشاعت تصانيفه في البلدان.
محمد بن علي بن عبد الله بن أحمد بن حمدان. أبو سعيد، وأبو عبد الله الجاواني، الحلوي، العراقي.
وجاوان قبيلة من الأكراد سكنوا الحلة.
قدم بغداد في الصبى، وتفقه بها على: أبي حامد الغزالي، وإلكيا الهراسي حتى برع وتميز.
وسمع من: الحميدي، وأبي سعد عبد الواحد بن القشيري، وأبي بكر محمد بن المظفر الشامي القاضي، وجماعة.
وقرأ المقامات على الحريري. وكان إماماً مناظراً. شرح كتاب المقامات، وله كتاب عيون الشعر، وكتاب الفرق بين الراء والغين. وحدث بإربل، والموصل، وسكن البوازيج.
وحدث ببغداد قديماً بكتاب: إلجام العوام للغزالي.
وحدث عنه قاضي أسيوط أبو البركات محمد بن علي الأنصاري، وقال: أنبأنا شيخنا الإمام رضي الدين الجاواني بالموصل في رجب سنة تسع وخمسين وخمسمائة قال: أنا أبو سعد القشيري قراءة عليه ببغداد.
وقال ابن النجار:

أخبرنا الشهاب المزكي، أخبرنا أبو سعد بن السمعاني، أنشدني أبو الفوارس الحسن بن عبد الله بن شافع الدمشقي بمرو: أنشدني أبو عبد الله محمد بن علي العراقي لنفسه بإربل:
دعاني من ملامكما دعاني ... فداعي الحب للبلوى دعاني
أجاب له الفؤاد ونوم عيني ... وسارا في الرفاق وودعاني
فطرفي ساهر في طول ليلي ... وقلبي في يد الأشواق عاني
فكيف يصيخ للعذال سمعي ... ولا عقلي لدي ولا جناني؟
وقد قرأ عليه أبو سعد أحمد بن إبراهيم المؤدب مقامات الحريري بإربل سنة إحدى وخمسين، وبقي إلى قريب الستين، وعاش اثنتين وتسعين سنة.
محمد بن علي بن محمد بن أبي العاص. النفزي، الأستاذ، أبو عبد الله الشاطبي، ويعرف ببلده بابن اللايه بتفخيم اللام وضم الياء، ثم هاء ساكنة، المقرئ الضرير.
أخذ القراءات عن أبي عبد الله محمد بن غلام الفرس الداني. وتصدر للإقراء مدة.
أخذ عنه القراءات: أبو القاسم الرعيني، الشاطبي، أبو عبد الله محمد بن عبد العزيز بن سعادة، والقاضي أبو بكر بن مفوز مع تقدمه.
وكان موصوفاً بالإتقان والديانة.
قال شيخنا أبو حيان: كان حياً في سنة خمس وخمسين وخمسمائة، وهو والد المقرئ أبي جعفر أحمد بن محمد، وهو الذي خلف أباه أبا عبد الله في الإقراء رحمة الله عليهم.
محمد بن عمر بن محمد بن العباس بن علي. الأديب، أبو الفضل القرشي، المخزومي، الخالدي، الاشتيخني السغدي، السمرقندي.
كان أديباً، نحوياً، بارعاً، صالحاً، خيراً، سريع الدمعة، كتب بنفسه أمالي أئمة سمرقند، واختص بالإمام مسعود بن الحسين الكشاني، وعليه تفقه. وسمع منه، ومن: علي بن عثمان الخراط، ومحمود بن مسعود الشعيبي، وجماعة كثيرة.
وكان مولده بإشتيخن في سنة ثلاث وتسعين وأربعمائة.
ومات الخراط في سنة عشر، ومات الشعيبي سنة أربع عشرة.
روى عنه: عبد الرحيم بن السمعاني.
محمد بن أبي القاسم بن محمد الإصبهاني. روى جزء لوين عن: أبي عيسى بن زياد، وعن أبي بكر بن ماجة الأبهري.
روى عنه: جامع بن إسماعيل، وعرف بباله، والأمير أبو المعالي، وابنه غانم بن أبي المعالي بن حيدر الحسيني، ومحمد بن أبي الفتوح السوذرجاني، ومحمد بن أميرك بن حسن الصيرفي، والوجيه محمد بن أبي رشيد بن عبد المطلب الضراب، البصري، ومحمد بن محمد بن أبي نصر البقال، وسفيان بن إبراهيم بن مندة، وآخرون.
وكان أديباً نبيلاً. كنيته أبو بكر الصالحاني.
محمد بن الفضل بن محمد بن منصور. العلامة أبو طاهر البرجي، الإصبهاني، العروضي، إمام مناظر، فحل، صاحب فنون.
سمع: أبا المطيع المصري، ومكي بن منصور الكرجي، وجماعة.
عظمه السمعاني، وأخذ عنه ببلخ وببخارى في سنة إحدى وخمسين، ثم دخل بلاد الترك.
محمد بن المجلى بن الصانع. أبو المؤيد الجزري، الطبيب، المعروف بالعنتري. عرف بذلك لأنه في أول أمره يكتب سيرة عنترة العبسي.
قال ابن أصيبعة: كان طبيباً مشهوراً، وعالماً مذكوراً حسن المعالجة والتدبير، فيلسوفاً، متميزاً في علم الأدب، شاعراً.
روى السديد محمود بن عمر بن رقيقة الطبيب، عن الحكيم مؤيد الدين بن العنتري، عن أبيه، له هذه الأبيات:
احفظ بني وصيتي واعمل بها ... فالطب مجموع بعض كلامي
فدم على طب المريض عناية ... في حفظ قوته مع الأيام
بالشبه تحفظ صحة موجودة ... والصدفية شفاء كل سقام
أقلل نكاحك ما استطعت فإنه ... ماء الحياة يراق في الأرحام
واجعل طعامك كل يوم مرة ... واحذر طعاماً قبل هضم طعام
لا تحقر المرض اليسير فإنه ... كالنار تصبح وهي ذات ضرام
لا تهجرن القيء واهجر كلما ... كيموسه سبب لي الأسقام
إن الحمى عون الطبيعة مسعد ... شاف من الأمراض والآلام
لا تشربن بعقب أكل عاجلاً ... أو تأكلن بعقب شرب مدام
إياك تلزم أكل شيء واحد ... فيقود طبعك للأذى بزمام
في أبيات أخر؛ وهي تنسب أيضاً إلى الرئيس ابن سينا وتنسب إلى المختار بن بطلان.
قال ابن أبي أصيبعة: والصحيح أنها للعنتري.

وله:
من لزم الصمت اكتسى هيبة ... تخفى عن الناس مساويه
لسان من يعقل في قلبه ... وقلب من يجهل في فيه
وله:
جردته الحمام من كل ثوب ... وأرتني منه الذي كان قصدي
بدناً كالصباح من تحت ليل ... حالك اللون أسود غير جعد
سكب الماء فوق جسم حكى ... الفضة حتى اكتسى غلالة ورد
وله من المصنفات كتاب الحماية في الطبيعي والإلهي، وكتاب الأقراباذين وهو كبير مفيد، وكتاب رسالة الشعرى اليمانية إلى الشعرى الشمالية، كتبها إلى عرفة النحوي بدمشق، ورسالة يهني بها الوزير مروان الذي وزر بعده أتابك زنكي بن آقسنقر، ورسالة الفرق ما بين الدهر والزمان والكفر والإيمان، ورسالة العشق الإلهي والطبيعي، وكتاب النور المجتنى في المحاضرة.
محمد بن الفضل بن إسماعيل بن الفضل. أبو الفضل بن كاهويه التميمي، الإصبهاني، الكاتب.
ولد سنة أربع وثمانين وأربعمائة، وسمع: أبا القاسم بن بيان، وأبا علي بن نبهان، وابن ملة، وخلقاً كثيراً بإصبهان، وبغداد، وخراسان، وخرج لنفسه معجماً.
وكان كاتباً بليغاً، ناظماً، ناثراً، مرضي الأخلاق.
محمد بن طيفور السجاوندي. أحد القراء، هو أبو عبد الله الغزنوي، المقرئ، المفسر النحوي، له تفسير حسن للقرآن، وكتاب علل القراءات في عدة مجلدات، وكتاب الوقف والابتداء في مجلد كبير يدل على تبحره. ولم يبلغني على من قرأ، ولا من أخذ عنه.
وذكره القفطي مختصراً وقال: كان في وسط المائة السادسة رحمه الله.
محمد بن هبة الله بن علي. أبو المعالي بن العقاد، البغدادي، المؤدب.
سمع: أبا الحسن الأنباري الخطيب، وأبا عبد الله النعالي.
وعنه! السمعاني، والمسعودي، وغيرهما.
قال أبو سعد السمعاني: كان صالحاً، خيراً من أولاد المحدثين. ولد سنة ثمان وسبع وستين وأربعمائة.
قلت: وبقي إلى سنة أربع وخمسين.
محمود بن أحمد بن الفرج بن عبد العزيز. أبو المحامد الشاعر، أخي الساغرجي، السمرقندي، المعروف بشيخ الإسلام.
قال ابن السمعاني: إمام، فاضل، بارع، مبرز في أنواع الفضل، والتفسير، والحديث، والأصول، والخلاف، والوعظ، ومع اجتماع هذه الفضائل هو حسن السيرة، سليم الباطن، كثير الخير والعبادة، تارك لما لا يعنيه ولد سنة ثمانين وأربعمائة، وقال لي: أول ما كتبت الحديث، عن شيخ والداي الإمام يوسف بن صالح الخطيبي سنة إحدى وتسعين.
وسمع بسمرقند من: الحسن بن عطاء السغدي، وأبي إبراهيم إسحاق بن محمد النوحي.
وببخارى: أبا المعين ميمون المكحولي، وعلي بن أحمد الكلاباذي، والبرهان عبد العزيز بن عمر أستاذه.
قرأت عليه تنبيه الغافلين لأبي الليث السمرقندي، عن النوحي، عن سبط الترمذي، عنه، من أوله إلى باب الورع.
كتبت عنه بسمرقند، وحج سنة إحدى وعشرين وخمسمائة.
قلت: روى عنه عبد الرحيم بن السمعاني.
.... بن علي بن نصر بن أبي يعمر. الأديب، أبو القاسم النسفي، نزيل سمرقند.
نحوي لغوي، فاضل، كان يعلم أولاد الخاقان، وكان خيراً، صالحاً، صدوقاً.
سمع: أبا بكر محمد بن أحمد البلدي، وعبد الله بن أبي جعفر النسفي، وعلي بن عثمان الخراط، وغيرهم.
قال عبد الرحيم بن السمعاني: سمعت منه أخبار مكة للأزرقي؛ أنا البلدي، أنا معتمد بن محمد بن محمد النسفي، أنا هارون بن أحمد الاستراباذي، عن إسحاق بن أحمد الخزاعي، عن أبي الوليد محمد بن عبد الله الأزرقي.
ولد سنة سبع وسبعين وأربعمائة.
وتوفي سنة نيف وخمسين.
.... بن محمد بن عبد الرحمن. أبو القاسم المروزي، التاجر، السفار.
سمع: أبا المظفر منصوراً السمعاني، وعبد الغفار الشيرويي.
قال عبد الرحيم بن السمعاني: سمعت منه بمرو، وسمرقند، وولد سنة تسع وتسعين وأربعمائة.
مسعود بن محمد بن سعيد بن مسعود بن عبد الله بن مسعود. أبو الفتح المسعودي، المروزي، الخطيب بجامع مرو القديم.
ولد في ثاني عشر ربيع الأول سنة ثلاث وثمانين.
وسمع: الإمام أبا المظفر السمعاني، ومحمد بن الحسين الخزاعي، وأبا المظفر سليمان بن محمد الصيدلاني.
وعنه: عبد الرحيم.430 .... بن محمد بن أحمد بن القاسم.
أبو الفرج البغدادي، الخشاب.

سمع: أبا عبد الله بن البسري، وأبا القاسم الربعي.
روى عنه: عبد العزيز بن الأخضر.
.... بن علي بن عيسى بن مختار. أبو عمر الغافقي، الأندلسي، الشقوري.
سمع: جامع الترمذي، من أبي علي بن سكرة. وأجاز له من خراسان أبو عبد الله الفراوي، وغيره.
ولي قضاء شقورة.
روى عنه: ابن أخيه محمد بن عبد العزيز، وسبطه نصر بن عبد الله. بقي سبطه إلى بعد العشرين وستمائة.
حرف الهاء
هبة الله. هو أوحد الزمان الطبيب.
قد تقدم ذكره.
هبة الله بن موفق. مولى ابن .... الأزدي، الجياني، أبو الحسن. من أهل وادي آش.
حج وسمع من: أبي عبد الله الرازي، وأبي بكر الطرطوشي.
وسمع تجريد الصحاح من رزين العبدري، وأدخله الأندلس.
روى عنه: أبو خلد البزداني، وأبو عبد الله المكناسي، وأبو خلد بن رفاعة. وكان صالحاً، ذا مشاركة في الفقه والأصول. ونيف على الثمانين.
أجاز لأبي محمد بن سفيان في سنة 554.
حرف الياء
يحيى بن عبد الرحمن بن محمد بن رافع. أبو اليمن ابن تاج القراء الطوسي، أخو أبي الحسن علي.
سمع من: مالك البانياسي، ورزق الله بن عبد الوهاب.
وكان مولده سنة سبع وسبعين.
يحيى بن عبد الملك بن أحمد بن الخطيب. أبو زكريا السدري، الكافوري.
ولد بحلب سنة ست وسبعين وأربعمائة، ونشأ ببغداد وصحب الشيخ حماداً الدباس، وجمع كلامه بعد وفاته.
وسمع الحديث من: الحسين بن الطيوري، والحسن بن محمد بن عبد العزيز التككي.
قال ابن السمعاني: شيخ، صالح، دين، مشتغل بما يعنيه، له سكون وحياء ووقار كتبت عنه الحديث.
يوسف بن آدم بن محمد بن آدم. أبو يعقوب المراغي ثم الدمشقي المحدث.
شيخ سني خير، له معرفة قليلة.
رحل وسمع من: أبي الفضل محمد بن ناصر، وجماعة.
وحدث بصحيح مسلم عن: أبي عبد الله محمد بن الفضل الفراوي.
وحدث بدمشق، وبغداد، ونصيبين، ونسخ الكثير.
وكان مولده في سنة إحدى عشرة وخمسمائة.
روى عنه: عبد الرزاق بن الشيخ عبد القادر، والشيخ أحمد والد الشيخ الموفق، وأبو الخير سلامة الحداد، والفقيه هلال بن محفوظ الرسعيني، وغيرهم.
وفي سنة نيف وخمسين ضرب السيف البلخي الواعظ أنف يوسف بن آدم بدمشق فأدماه، فأخرج الملك نور الدين يوسف منفياً من دمشق، وانقطع خبره.
قال ابن النجار: حدث بصحيح مسلم، سمعه منه شيخنا عبد الرزاق الجيلي، ومحمد بن مشق. وكان كثير الشغب، مثيراً للفتن بين الطوائف.
وقال أبو الحسين القطيعي: كان إذا بلغه أن قاضياً أشعرياً عقد نكاحاً فسخ نكاحه، وأفتى أن الطلاق لا يقع في ذلك النكاح، فأثار بذلك فتنة، فأخرجه صاحب دمشق منها، فسكن حران، ثم ملكها نور الدين، فطلب منه أن يعود ليرى أمه بدمشق، فأذن له بشرط أن لا يدخل البلد، فجاء ونزل كهف آدم، فخرجت أمه إليه. ثم دخل دمشق يوم جمعة، فخاف الوالي من فتنة، فأمره بالعود إلى حران، فعاد إليها. لقيته وسلمت عليه بها، ومات في قرب ربيع الأول سنة تسع وستين؛ والله أعلم.
بسم الله الرحمن الرحيم
الطبقة السابعة والخمسون حوادث
الأحداث من سنة 561 إلى 570
أحداث سنة إحدى وستين وخمسمائة
الرفض في عاشوراء ظهر في أيام عاشوراء من الرفض ببغداد أمر عظيم حتى سبوا الصحابة، وكانوا في الكرخ إذا رأوا مكحلاً ضربوه.
وقوع الرخص ووقع الرخص حتى أبيعت كارة الدقيق بعشرة قراريط قال ابن الجوزي: وقد اشتريتها في زمن المسترشد باثنتي عشر ديناراً هياج الكرج على بلاد الشام وفيها هاجت الكرج على بلاد الإسلام، وقتلوا وسبوا، وغنموا ما لا يحصى.
فتح المنيطرة وفيها افتتح نور الدين حصن المنيطرة.
وفيات سنة اثنتين وستين وخمسمائة
إرسال العسكر لحرب شملة وقع الإرجاف بمجيء شمله التركماني إلى قلعة الماهكي، وبعث يطلب ويتنطع، فامتنع الخليفة أن يعطيه ما طلب من البلاد وبعث لحربه اكثر عسكر بغداد.
عودة ركب الحاج وقدم الركب، وأخبروا بالأمن والرخص والمياه، وأنهم نقضوا القبة التي بنيت بمكة للمصريين.
مشاركة قطب الدين لعمه نور الدين الغزو

وفيها قدم قطب الدين من الموصل للغزو مع عمه نور الدين، فاجتمعا على حمص، وسارا بالجيوش، فأغاروا على بلاد حصن الأكراد، وحاصروا عرقة، وحاصروا حلبة، وأخذوا العريمة، وصافيتا. ثم صاموا رمضان بحمص، وساروا إلى بانياس، فنازلوا حصن هونين وأحرقوه. وعزم نور الدين على منازلة بيروت، فوقع خلف في العسكر، فعاد قطب الدين إلى الموصل، وأعطاه أخوه بلد الرقة.
حريق اللبادين وفيها، قال أبو المظفر ابن الجوزي: احترقت اللبادين، وباب الساعات بدمشق حريقاً عظيماً صار تاريخاً؛ رقد طباخ هريسة على القدر ونام، فاحترقت دكانه، ولعبت النار في اللبادين، وتعدت إلى دور كثيرة، ونهبت أموال عظيمة، وأقامت النار تلعب أياماً.
مسير شيركوه إلى مصر وفيها كان مسير الأمير أسد الدين شيركوه المسير الثاني إلى مصر. جهز السلطان نور الدين المعظم جيوشه، وقيل: بل جهز معه ألفي فارس، فنزل بالجيزة محاصراً لمصر مدة نيف وخمسين يوماً، فاستنجد شاور بالفرنج، فدخلوا مصر من دمياط لنجدته، فرحل أسد الدين من بين أيديهم، وتقدم عن منزلته، ثم وقع بينه وبين المصرتين حرب على قلة عسكره وكثرة عدوه، فانتصر فيها أسد الدين، وقتل من الفرنج ألوفاً وأسر منهم سبعين فارساً.
قال ابن الأثير: كانت هذه الوقعة من أعجب ما يؤرخ أن ألفي فارس تهزم عساكر مصر والفرنج الساحلية.
قلت: صدق والله ابن الأثير، وهذه تسمى وقعة البابين، وهو موضع بالصعيد، أدركته فيه الفرنج والمصريون في جمادى الآخرة من السنة، فعمل مشورة، فأشاروا بالتعدية إلى الجانب الشرقي والرجوع إلى الشام، وقالوا: إن انهزمنا إلى أين ناتجئ فقال برغ النوري صاحب الشقيف من خاف القتل إن القتل والأسر فلا يخدم الملوك، والله لئن عدنا إلى نور الدين من غير غلبة ليأخذن إقطاعاتنا ويطردنا.
فقال أسد الدين: هذا رأيي. وقال صلاح الدين كذلك، فوافق الأمراء، ونصبوا للملتقى، وجعلوا الثقل في القلب حفظاً له وتكثيراً للسواد، وأقيم صلاح الدين في القلب، وقال له عمه أسد الدين: إذا حملوا عل القلب فلا تصدقوهم القتال، وتقهقروا، فإن ردوا عنكم فارجعوا على أعقابهم. ثم اختار هو طائفة يثق بشجاعتهم، ووقف في الميمنة؛ فحملت الفرنج على القلب، فناوشوهم القتال، واندفعوا بين أيديهم على بقيتهم، فتبعتهم الفرنج، فحمل أسد الدين على باقي الفرنج والمصريين، فهزمهم، ووضع فيهم السيف. فلما عاد الفرنج من حملتهم على القلب رأوا عسكرهم مهزوماً، فولوا وانهزموا، ونزل النصر.
ثم سار أسد الدين إلى الصعيد، فجبى خراجها، وأقام الفرنج بالقاهرة حتى استراشوا، وقصدوا الإسكندرية وقد أخذها صلاح الدين يوسف ابن أخي أسد الدين، فحاصروها أربعة أشهر، وقاتل أهلها مع صلاح الدين أشد قتال بجموعه، فترحل الفرنج عن الإسكندرية.
المهادنة بين أسد الدين وشاور ثم وقعت مهادنة بين أسد الدين وشاور على أن ينصرف أسد الدين إلى الشام، ويعطي خمسين ألف دينار. فأخذها ورجع.
واستقر بالقاهرة شحنة للفرنج، وقطيعة مائة دينار في السنة.
وفيات سنة ثلاث وستين وخمسمائة
إمتناع حج المصريين لم يحج المصريون لما فيه ملكهم من الويل والاشتغال بحرب أسد الدين.
رخص الورد ببغداد ورخص الورد ببغداد إلى أن أبيع كل ثمانين رطلاً بقيراط.
وزارة البلدي وفيها ولي الوزير شرف الدين أبو جعفر أحمد بن محمد بن سعيد بن البلدي وزارة المستنجد بالله. وكان ناظراً بواسط.
مصالحه البهلوان وصاحب مراغة وفيها كان حرب ومحاصرة من البهلوان لصاحب مراغة آقسنقر الأحمديلي. ثم وقع الصلح بعد مصاف كبير.
مشيخة الشيوخ وفيها ولي مشيخة الشيوخ والأوقاف بدمشق، وحمص، وحماه: أبو الفتح عمر بن علي بن حمويه.
وفيات سنة أربع وستين وخمسمائة
الإيقاع بالعيارين فيها واقع غلمان الخليفة العيارين بالدجيل، وقتل كثير منهم، وجاءوا برؤوسهم، وأخذ قائدهم، ثم صلب ببغداد وتسعة من اللصوص.
مصادرة الأمير قيماز وفيها صودر الأمير قيماز ببغداد، أخذ منه ثلاثون ألف دينار، وانكسر بذلك.
مسير أسد الدين إلى مصر

وفيها كان مسير أسد الدين إلى مصر المسير الثالث، وذلك أن الفرنج قصدت الديار المصرية في جمع عظيم، وكان السلطان نور الدين في جهة الشمال ونواحي الفرات، فطلعوا عليه من عسقلان، وأتوا بلبيس فحاصروها، وملكوها، واستباحوها، ثم نزلوا على القاهرة، فحاصروها، فأحرق شاور مصر خوفاً من الفرج، فلما ضايقوا القاهرة بعث إلى ملكهم يطلب الصلح عل ألف ألف دينار، يعجل له بعضها. فأجابه به ملك الفرنج مري إلى ذلك، وحلف له، فحمل إليه شاور مائة ألف دينار وماطله بالباقي.
وكاتب في غضون ذلك الملك العادل نور الدين يستنجد به، وسود كتابه، وجعل في طيه ذوائب النساء، وواصل كتبه يستحثه، فكان بحلب، فساق أسد الدين من حمص إلى حلب في ليلة.
قال القاضي بهاء الدين يوسف بن شداد: قال لي السلطان صلاح الدين: كنت أكره الناس في الخروج إلى مصر هذه المرة، وهذا معنى قوله: " فعسى أن تكرهوا شيئاً ويجعل الله فيه خيراً كثيراً " .
دعوة صلاح الدين لدخول مصر وقال ابن الأثير: حكي عن صلاح الدين قال: لما وردت الكتب من مصر إلى نور الدين أحضرني وأعلمني الحال، وقال: تمضي إلى عمك أسد الدين مع رسولي تحثوه على الحضور. ففعلت، فلما سرنا عن حلب، ميلاً لقيناه قادماً، فقال له نور الدين: تجهز. فامتنع خوفاً من غدرهم أولاً، وعدم ما ينفقه في العسكر آخراً، فأعطاه نور الدين الأموال والرجال، وقال: إن تأخرت عن مصر سرت أنا بنفسي، فإن ملكها الفرنج لا يبقى معهم بالشام مقام.
فالتفت إلي عمي وقال: تجهز يا يوسف. قال: فكأنما ضرب قلبي بسكين! فقلت: والله لو أعطيت ملك مصر ما سرت. إليها فلقد قاسيت بإلاسكندرية من المشاق ما لا أنساه.
قال عمي لنور الدين: لا بد من مسيره معي. فترسم له. فأمرني نور الدين وأنا أستقيله، وانقضى المجلس.
ثم قال نور الدين: لا بد من مسيرك مع عمك. فشكوت الضائقة، فأعطاني ما تجهزت به، وكأنما أساق إلى الموت.
وكان نور الدين مهيباً، مخوفاً، مع لينه ورحمته، فسرت معه. فلما توفي أعطاني الله من الملك ما لا كنت أتوقعه.
وزارة أسد الدين رجعنا إلى ذكر مسير أسد الدين، فجمع الجيوش، وسار إلى دمشق، وعرض الجيش، ثم سار إلى مصر في جيش عرمرم، فقيل: كانوا سبعين ألف فارس وراجل. فتقهقهر الفرنج لمجيئه، ودخل القاهرة في ربيع الآخر وجلس في الدست وخلع عليه العاضد خلع ودخل السلطنة، وولاه وزارته، وهذه نسخة العهد: من عبد الله أبي محمد عبد الله بن يوسف العاضد لدين الله أمير المؤمنين، إلى السيد الأجل، الملك المنصور، سلطان الجيوش، ولي الأئمة، أسد الدين، هادي دعاة المؤمنين، أبي الحارث شيركوه العاضدي، عضد الله بن الدين، ومتع ببقائه أمير المؤمنين، وأدام أقدرته، وأعلى كلمته، سلام عليك؛ فإنا نحمد الله الذي لا إله إلا هو، ونسأله أن يصلي على محمد سيد المرسلين، وعلى آله الطاهرين، والأئمة المهديين ثم أتبع ذلك بخطبتين بليغتين، وأنه ولاه الوزارة، فوض إليه تدبير الدولة.
وكتب هو في أعلى المنشور بخطه: هذا عهد لم يعهد لوزير بمثله، فتقلد أمانة رآك أمير المؤمنين أهلاً لحملها، والحجة عليك عند الله بما أوضحه لك من مراشد سبله، فخذ كتاب أمير المؤمنين بقوة، واسحب ذيل الفخار بأن اعتزت بك بنو النبوة، واتخذ للفوز سبيلاً " ولا تنقضوا ألايمان بعد توكيدها وقد جعلتم الله عليكم كفيلاً " .
قتل شاور وكان هذا قبل مقتل شاور؛ وهو أن أسد الدين لما دخل القاهرة فأقام شاور بضيافته وضيافة عسكره، وتردد إلى خدمته، فطلب منه أسد الدين مالاً ينفقه على جيشه، فماطله. فبعث إليه الفقيه ضياء الدين عيسى بن محمد الهكاري يقول: إن الجيش طلبوا نفقاتهم، وقد مطلتهم بها، وتغيرت قلبوبهم، فإذا أبيت فكن على حذر منهم. فلم يؤثر هذا عند شاور، وركب على عادته، وأتى أسد الدين مسترسلاً، وقيل: إنه تمارض، فجاء شاور يعوده، فاعترضه صلاح الدين يوسف بن أيوب وجماعة من الأمراء النورية، فقبضوا عليه، فجاءهم رسول يطلب رأس شاور، فدبح وحمل رأسه إليه.
موت شيركوه ثم لم يلبث أسد الدين أن حضرته المنية بعد خمسة وستين يوماً من ولايته.
تقليد صلاح الدين أمور الخليفة

وقلد العاضد الملك الناصر صلاح الدين يوسف الأمور، وهو لقبه الملك الناصر، وكتب تقليده القاضي الفاضل، فقام بالسلطنة أتم قيام.
قال العماد في البرق الشامي بعد أن ذكر استباحة الفرنج بلبيس: فأناخوا على القاهرة معولين على المحاصرة في عاشر صفر، فخاف الناس من نوبة بلبيس، فلو أن الفرنج لم يعمدوا بالسوء في بلبيس لو ثقت منهم القاهرة، ولم تدم المحاصرة. وأحرق شاور مصر، وخاف عليها منهم، فبقيت النار تعمل فيها أربعة وخمسين يوماً. وكان غرضه أن يأمن عليها من العدو الكافر، ثم عرف العجز، فشرع في الحيل، فأرسل إلى ملك الفرنج يبذل له المودة، وأنه يراه لدهره العمدة، فأحسن له العدة، ووفر لرجائه الجدة، وقال: أمهلني حتى أجمع لك الدنانير، وأنفذ لك منها قناطير، وأطمعه في ألف ألف دينار معجلة ومنجمة، وتوثق منه بمواثيق مستحكمة، ثم قال له: ترحل عنا، وتوسع الخناق، وتترك الشقاق. وعجل له مائة ألف دينار حيلة وخداعاً، ووصل بكتبه نور الدين مستصرخاً مستنفراً، وفي طيها ذوائب مجزوزة وعصائب محزوزة، وبقي ينفذ للفرنج في كل حين مالاً، ويطلب منهم إمهالاً، حتى أتى الغوث، فسلب أسد الدين القرار، وساق في ليلة إلى حلب، وقال إن الفرنج قد استحكم في البلاد المصرية طمعهم، ليس في الوجود غيرك من يرغمهم، ومتى تجمع العسكر؟ وكيف تدفعهم؟ فقال له: خزانتي لك، فخذ منها ما تريد، ويصحبك أجنادي. وعجل له بمائتي ألف دينار، وأمر خازنه ولي الدين إسماعيل بأن يعطيه ما يطلب. فقال: أمضي إلى الرحبة لجمع التركمان.
وذهب نور الدين ليتسلم قلعة جعبر، وحشد أسد الدين وحشر، وأسرع نور الدين بالعودة إلى دمشق. وخرجنا إلى الفوار، وأسد الدين هناك في العسكر الجرار، وأطلق لكل فارس عشرين ديناراً، ورحلوا على قصد مصر.
وخيم نور الدين بمن أقام معه على رأس الماء، فجاء البشير برحيل الفرنج عن القاهرة عند وصول خبر العسكر، فدخلوا مصر في سابع ربيع الآخر، وتودد شاور إلى أسد الدين وتردد، وتجدد بينهما من الود ما تأكد.
ثم ساق العماد نحو ما قدمنا، وأنه قتل في سابع عشر ربيع الآخر.
ثم قال: لوما فرغ العسكر بمصر بعد ثلاثة أيام من التعزية بأسد الدين اختلفت آراؤهم، واختلطت أهواؤهم، وكاد الشمل لا ينتظم، فاجتمع الأمراء النورية على كلمة واحدة، وأيد متساعدة، وعقدوا لصلاح الدين الرأي والراية، وأخلصوا له الولاء والولاية، وقالوا: هذا مقام عمه، ونحن بحكمه، وألزموا صاحب القصر بتوليته، ونادت السعادة بتلبيته، وشرع في ترتيب الملك وتربيته، وسلط الجود على الموجود، وبسط الوفور للوفود.
قال القاضي بهاء الدين بن شداد: وكانت الوصية إلى صلاح الدين من عمه، ولما فوض إليه تاب من الخمر، وأعرض عن اللهو. ولقد سمعته يقول لما يسر الله ديار مصر: علمت أنه أراد فتح الساحل، لأنه أوقع ذلك في نفسي.
وقال ابن واصل: لما مات أسد الدين كان ثم جماعة، منهم عين الدولة الياروقي، وقطب الدين خسرو الهذباني، وسيف الدين علي المشطوب، وشهاب الدين محمود الحارمي خال صلاح الدين، وكل منهم تطاول إلى الأمر، فطلب العاضد صلاح الدين ليوليه الأمر، حمله على ذلك ضعف صلاح الدين، وأنه لا يجسر أحد على مخالفته، فامتنع وجبن، فألزم وأحضر إلى القصر، وخلع عليه، ولقب بالملك الناصر صلاح الدين، وعاد إلى دار الوزارة، فلم يلتفت إليه أولئك الأمراء ولا خدموه، فقام بأمره الفقيه ضياء الدين عيسى الهكاري، وأمال إليه المشطوب، ثم قال لشهاب الدين: هذا هو ابن أختك، وملكه بك، ولم يزل به حتى حلفه له، ثم أتى قطب الدين وقال: إن صلاح الدين قد أطاعه الناس، لم يبق غيرك وغير عين الدولة، وعلى كل حال، فالجامع بينك وبين صلاح الدين أن أصله من الأكراد، فلا يخرج الأمر عنه إلى الأتراك. ووعده بزيادة إقطاعه، فلان وحلف. ثم ذهب ضياء الدين واجتمع بعين الدولة الياروقي، وكان أكبر الجماعة، وأكثرهم جمعاً، فلم تنفع رقاه، وقال: لا أخدم يوسف أبداً. وعاد إلى نور الدين ومعه غيره، فأنكر عليهم فراقهم له.

قال العماد: وكان بالقصر أستاذ خصي يلقب مؤتمن الخلافة، لأمره نفاذ، وبه في الشدة عياذ، وله بتحيل الحيل لياذ، وعلى القصر استحواذ، فتشمر وتنمر، وقال: من كسرى، ومن كيقباذ؟. وتآمر هو ومن شايعه وبايعه عل مكاتبة الفرنج، فكاتبوهم خفية، فاتفق أن تركمانياً عبر بالبير البيضاء، فرأى نعلين جديدين مع إنسان، فأخذهما وجاء بهما إلى صلاح الدين، فوجد في البطانة خرقاً مكتوبة، ومكتومة، ومختومة، بالشر محتومة، وإذا هي إلى الفرنج من القصر، يرجون بالفرنج النصر؛ فقال: دلوني على كاتب هذا الخط. فدلوه على يهودي من الرهط، فلما أحضروه لفظ بالشهادتين، واعترف أنه بأمر مؤتمن الخلافة كتبه، واستشعر الخصي العصي، وخشي أن تسبقه على شق العصي، فلزم القصر. وأعرض عنه صلاح الدين، ثم خرج إلى قرية له، فأنهض له السلطان صلاح الدين من أخذ رأسه في ذي القعدة.
ولما قتل هذا الخادم سار السودان وثاروا، ومن استعار السعير استعاروا، وأقاموا ثاني يوم قتله وجيشوا، وكانوا أكثر من خمسين ألفاً، من كل أنبس أغلس، وأحمر أحمس، أجرى أجرس، ألسع أليس، أسود أسود، وأسحم حسامه يحسم، فحسبوا أن كل بيضاء شحمة، وكل سوداء فحمة، وحمراء لحمة، وأن كل ما أسدوه من العجاج مناله لحمة، فأقبلوا ونصرائهم زحمة وما في قلوبهم رحمة، فقال أصحابنا: إن فشلنا عنهم سلونا البقاء، وما في عادتهم العادية شيء من الإبقاء، فهاجوا إلى الهيجا، وكان المقدم الأمير أبو الهجيا، واتصلت الحرب بين القصرين، ودام الشر يومين، وأخروجوا عن منازلهم العزيزة إلى الجيزة، وكانت لهم محلة تسمى المنصورة، فأخرجت وحرثت.
ولما عرف نور الدين النصر، واستقرار ملك مصر، وارتاح سره، وانسرح صدره، وأمد الصلاح بأخيه شمس الدولة تورانشاه.
ملك الكز الري قلت: وأما مملكة الري فكانت بيد إينانج يؤدي حملاً إلى إلدكز صاحب أذربيجان، فمنعه سنتين، وطالبه، فاعتذر بكثرة الجند والحاشية، فقصده إلدكز، فالتقيا وعملا مصافاً، فانهزم إينانج، وتحصن بقلعة، فحصره إلدكز فيها. ثم كاتب إينانج وأطمعهم، فقتلوه، وسلموا البلد إلى إلدكز، فلم يف لهم بما وعد، وطردهم، فظفر خوارزم شاه بالذي باشر قتل إينانج، فأخذه وصلبه. وأما إلدكز فعاد إلى همذان، وكان هذه المدة قد سكنها.
تملك شملة بلاد فارس ورده وفيها تملك الأمير شمله صاحب خوزستان بلاد فارس، ثم حشد صاحبها وجمع، وحارب شمله ونصر عليه، فرد شملة إلى بلاده.
قتل ابني شاور وعمهما وفيها قتل العاضد بالقصر: الكامل وأخاه ابني شاور وعمهما في جمادى الآخرة. وذلك أنهم لاذوا بالقصر، ولو أنهم جاءوا إلى أسد الدين سلموا، فإنه ساءه قتل شاور.
الزلزلة بصقلية وفيها كانت الزلزلة العظمى بصقلية، وأهلك خلق كثير، فلله الأمر من قبل ومن بعد.
وفيات سنة خمس وستين وخمسمائة
الزلازل في الشام وردت الأخبار بوقوع زلازل في الشام وقع فيها نصف حلب، ويقال، هلك من أهلها ثمانون ألفاً. ذكره ابن الجوزي.
وقال العماد الكاتب: تواصلت الأخبار من جميع بلاد الشام بما أحدثت الزلزلة بها من الإنهداد والإنهدام، وأن زلات زلازلها حلت وجلت، ومعاقد معاقلها انحلت واختلت، وانبت ما فيها وتخلت، وأن أسوارها علتها الأسواء وعرتها، وقرت بها النواكب فنكبتها وما أقرتها، وأنهارت بالأرجاف أجراف أنهارها، وأن سماءها انفطرت، وشموسها كورت، وعيونها غورت وعورت. وذكر فصلاً طويلاً في الزلزلة وتهويلها.
قال أبو المظفر بن الجوزي بعد أن أطنب في شأن هذه الزلزلة وأسهب: لم ير الناس زلزلة من أول الإسلام مثلها، أفنت العالم، وأخربت القلاع والبلاد. وفرق نور الدين في القلاع العساكر خوفاً عليها، لأنها بقيت بلا أسوار.
نزول الفرنج على دمياط وفيها نزلت الفرنج على دمياط في صفر، فحاصروها واحداً وخمسين يوماً، ثم رحلوا خائبين، وذلك أن نور الدين وصلاح الدين أجلبا عليها براً وبحراً، وأغارا على بلادهم.
قال ابن الأثير: بلغت غارات المسلمين إلى ما لم يكن تبلغه، لخلو البلاد من المانع، فلما بلغهم ذلك رجعوا، وكان موضع المثل: خرجت النعامة تطلب قرنين، فعادت بلا أذنين.

وأخرج صلاح الدين في هذه المرة أموالاً لا تحصى. حكي لي عنه أنه قال: ما رأيت أكرم من العاضد، أرسل إلي مدة مقام الفرنج على دمياط ألف ألف دينار مصرية، سوى الثياب وغيرها.
أخذ نور الدين سنجار وفيها توجه نور الدين إلى سنجار، فحاصرها حصاراً شديداً، ثم أخذها بالأمان، ثم توجه إلى الموصل ورتب أمورها، وبنى بها جامعاً، ووقف عليه الوقوف الجليلة.
دخول نجم الدين أيوب مصر وفيها دخل نجم الدين أيوب مصر، فخرج العاضد إلى لقائه بنفسه، وكان يوماً مشهوداً، وتأدب ابنه صلاح الدين معه، وعرض عليه منصبه.
منازلة نور الدين الكرك وفيها سار نور الدين، فنازل الكرك، ونصب عليها منجنيقين، وقاتلهم أشد القتال، فبلغه وصول الفرنج إلى ماء عين، فعطف عليهم، فانهزموا.
أسر أمير حصن عكار وفيها طرق الفرنج حصن عكار من المسلمين، وأسروا أميرها، وهو خطلخ السلحدار مملوك نور الدين.
وفيات سنة ست وستين وخمسمائة
وفاة المستنجد بالله فيها وفاة المستنجد بالله، وما زالت الحمرة الكثيرة تعرض في السماء منذ مرض، وكانت ترمي ضوءها على الحيطان.
خلافة المستضيء بالله وبويع ابنه المستضيء أبو محمد الحسن، وأمه أرمنينة؛ بايعه الناس، وصلى ليومه على المستنجد، ونادى برفع المكوس، ورد مظالم كثيرة، وأظهر من العدل والكرم ما لم نره من الأعمار، قاله ابن الجوزي.
ثم قال: واحتجب المستضيء عن أكثر الناس، فلم يركب إلا مع الخدم، ولم يدخل عليه غير قيماز.
كتاب التهنئة برحيل الفرنج عن دمياط وقال العماد الكاتب: أنشأت عن نور الدين كتاباً إلى العاضد، يهنئه برحيل الفرنج عن دمياط. وكان قد ورد كتاب العاضد بالإسقالة من الأتراك في مصر خوفاً منهم، والإقتصار منهم على صلاح الدين، فقلت: الخادم يهنيء بما مضاه الله من الظفر الذي أضحك سن الإيمان. ثم ذكر أن الفرنج لا تؤمن غائلتهم، والرأي إبقاء الترك بديار مصر.
وفاة قطب الدين ولما بلغ نور الدين وفاة أخيه قطب الدين بالموصل، توجه ليدبر أحوالها.
دخول نور الدين الموصل وكان الخادم فخر الدين عبد المسيح قد تعرض للحكم، وأقام سيف الدين غازي مقام أبيه، فقال نور الدين: أنا أولى بتدبير البلاد، فسار ماراً على قلعة جعبر، واستصحب معه العسكر.
ثم سير من الرقة العماد الكاتب في الرسيلة إلى الخليفة.
ثم حاصر نور الدين سنجار، وهدم سورها بالمجانيق، ثم تسلمها، وسلمها إلى ابن أخيه زنكي بن مودود.
وقصد الموصل، فنزل عليها، خاض إليها دلة من مخاضة دجلة عليها تركماني. ثم أنعم نور الدين على أولاد أخيه، وأقر غازياً عليها، وألبسه التشريف الذي وصل إليه من الإمام المستضيء. ثم دخل نور الدين قلعة الموصل، فأقام بها سبعة عشر يوماً، وجدد مناشير ذوي المناصب، فكتب منسوراً لقاضيها حجة الدين ابن الشهرزوري، وتوقيعاً لنقيب العلويين، وكتب منشوراً بإسقاط المكوس والضرائب، فما أعيدت إلا بعد وفاته.
قال العماد: وكتبت له منشوراً أيضاً بإطلاق المكوس والضرائب في جمع بلاده.
قال: وحضر مجاهد الدين قايماز صاحب إربل في الخدمة النورية، وزخرت الموصل بأمواج هداياه. ثم ولى نور الدين سعد الدين كمشتكين بقلعة الموصل عنه نائباً، وأمر فخر الدين عبد المسيح بأن يكون له في خدمته بالشام مصاحباً. واقتطع عن صاحب الموصل: حران، ونصيبين، والخابور، وعاد إلى سنجار، فأعاد إلى عمارة أسوارها، ودخل حلب في رجب.
أسر جماعة من الفرنج وكان ثلاثمائة فارس من الفرنج قد أغاروا، فصادفهم صاحب البيرة شهاب الدين محمد بن إلياس بن إيلغازي بن أرتق وهو يتصيد، فقتل وأسر أكثرهم، وقدم بالأسارى على نور الدين، وكان بينهم سبعة عشر فارساً، فيهم مقدم الإسبتار الأعور بحصن الأكراد.
وللعماد الكاتب في شهاب الدين قصيدة مطلعها:
يروق ملوك الأرض صيد القنائص ... وصيد شهاب الدين صيد القوامص
بناء مدرسة للشافعية والمالكية بمصر وفيها عمل صلاح الدين بمصر حبس المعونة مدرسة للشافعية، وبنى دار الغزل مدرسة للمالكية.
تقليد قضاء مصر وقلد القضاء بديار مصر صدر الدين عبد الملك بن درباس الغارة على الرملة، وعسقلان وغيرهما

وخرج بجيوشه فأغار على الرملة وعسقلان، وأولي الكفر الخذلان، وهجم ربض غزة، ورجع إلى مصر فتح قلعة أيلة واقتتح قلعة أيلة في السنة، غزاها جنده في المراكب واستباحها قتلاً وسبياً.
سماع صلاح الدين من السلفي وفيها سار إلى الإسكندية ليشاهدها، ويرتب قواعدها، وسمع بها حينئذ من السلفي.
تحويل منازل العز إلى مدسة للشافعية وفيها اشترى تقي الدين عمر بن شاهنشاه بن أيوب منازل العز بمصر، وصيرها مدرسة للشافعية.
وفاة ابن الخلال وفي جمادى الآخرة توفي بمصر القاضي ابن الخلال صاحب ديوان الإنشاء بمصر، ولما كبر جلس في بيته. وكان القاضي الفاضل يوصل إليه كل ماله.
استيلاء الخزر على دوين وفيها ظهر ملك الخزر وفتح دوين، وهي بلدة قرب أذربيجان، وقتلوا من المسلمين بها ثلاثين ألفاً.
ظهور مغربي دعي وقتله وفيها ظهر بدمشق مغربي فربط طائفة من الأغنياء، وأظهر التخابيل، ثم أدعى الربوبية، فقتل، ولله الحمد.
وفيات سنة سبع وستين وخمسمائة
عزل ابن رئيس الرؤساء في هذه السنة دخل نجاح الخادم على الوزير ابن رئيس الرؤساء ومعه خط الخليفة بعزله، وأمر بطبق دواته، وحل أزراره، وإقامته من مسنده، وقبض على ولده أستاذ الدار، ثم نهبت داره ودار ولده، واستنيب ابن جعفر ناظر المخزن في الوزارة.
الحريق ببغداد وفيها وقع حريق عظيم ببغداد.
هدية صاحب البحرين ووصلت رسل صاحب البرحين إلى الخليفة بهدايا تدريس ابن الجوزي بالحلبة وقال ابن الجوزي: وتكلمت في رمضان بالحلبة، فتاب تحو مائتي رجل، وقطعت شعور مائة وعشرين منهم.
الخطبة للعباسيين بمصر ووصل ابن عصرون رسولاً، بأن أمير المؤمنين خطب به بمصر، وضربت السكة باسمه، فغلقت أسواق بغداد، وعملت القباب. وكانت قد قطعت من مصر خطبة بني العباس من أكثر من مائتي سنة.
قال العماد رحمه الله: استفتح السلطان سنة سبع بجامع مصر كل طاعة وسمع، وهو إقامة الخطب في الجمعة الأولى بمصر لبني العباس، وعفت البدعة، وصفت الشرعة، وأقيمت الخطبة العباسية في الجمعة الثانية بالقاهرة. وأعقب ذلك موت العاضد في يوم عاشوراء بالقصر، وجلس السلطان صلاح الدين للعزاء، وأغرب في الحزن والبكاء، وتسلم القصر، بما فيه من خزائنه ودفائنه.
تعيين قراقوش زماماً لقصر الخلفاء ولما قتل مؤتمن الخلافة صرف من هو زمام القصر وصير زمامه بهاء الدين قراقوش، فما دخل القصر شيء ولا خرج إلا بمرأى منه ومسمع، ولا حصل أهل القصر بعد ذلك على صفو مشرع. فلما توفي العاضد احتيط على آل القصرفي موضع جعل برسمهم على الإنفراد، وقررت لهم الكسوات والأزواد، فدامت زماناً فجمعت رجالهم، واحترز عليهم، ومنعوا من النساء لئلا يتناسلوا، وهم إلى الآن محصورون محسورون لم يظهروا. وقد نقص عددهم، وقلص مددهم. وفرق ما في القصر من الحرائر والإماء، وأخذ ما يصلح له ولأمرائه من أخاير الذاخير، وزواهر الجواهر، ونفائس الملابس، ومحاسن العرائس، وقلائد الفرائد، والدرة اليتيمة، والياقوتة الغالية القيمة. ووصف العماد أشياء عديدة.
قال: واستمر البيع فيما بقي عشر سنين، ومن جملتها الكتب، وكانت خزانة الكتب مشتملة على نحو مائة وعشرين ألف مجلدة.
وانتقل إلى القصر الملك العادل سيف الدين أبو بكر لما ناب عن أخيه، واستمرت سكناه فيه.
وكان صلاح الدين لا يخرج من أمر نور الدين، ويعمل له عمل القوي الأمين، ويرجع إلى رأيه المتين.
كتاب البشارة بالخطبة لأمير المؤمنين وسير نور الدين إلى الديوان العزيز بهذه البشارة شهاب الدين المطهر بن العلامة شرف الدين بن أبي عصرون، وأمرني بإنشاء عامة تقرأ في سائر بلاد الإسلام: الحمد لله معلي الحق ومعلنه، وموهي الباطل وموهنه. منها: ولم يبق بتلك البلاد منبر إلا وقد أقيمت عليه الخطبة لمولانا الإمام المستضيء بأمر الله أمير المؤمنين، وتمهدت جوامع الجمع، وتهدمت صوامع البدع.
إلى أن قال: وطالما عليها الحقب الخوالي، وبقيت مائتين وثمان سنين ممنوة بدعوة المبطلين، مملوؤة بحزب الشياطين. فملكنا الله تلك البلاد، ومكن لنا في الأرض، وأقدرنا على ما كنا نؤمله من إزالة الإلحاد والرفض.

وتقدمنا إلى كل من استنبنا أن يقيم الدعوة العباسية هنالك، ويورد الأدعياء ودعاء الإلحاد بها المهالك.
وقال من إنشائه في البشارة إلى الديوان العزيز.
وصارت مصر سوق الفسوق، ودوحة شعب الإلحاد، وموطن دعوة الدعي، ومحل المحال والمحل، وقحط الضلال والجهل، وقد استولت بها جنود الشياطين، واستعلت بها دعوة المعطلين، وغلبت بها نجوى المبطلين، وتبلطت الجماعات والجمع، واستفحلت الشناعات والبدع، وأفرخ الشيطان بها وباض، واشتهر الجور واستفاض، واستبدل للعمائم السواد بالبياض.
وللعماد قصيدة منها:
قد خطبنا للمستضيء بمصر ... نائب المصطفى إمام العصر
وخذلنا نصرة العضد والعا ... ضد والقاصر الذي بالقصر
وتركنا الدعي يدعو ثبورا ... وهو بالذل تحت حجر وحصر
وصول الخلع من الخليفة إلى دمشق ووصل الأستاذ عماد الدين صندل الطواشي المقتفوي إلى دمشق رسولاً من دار الخلافة في جواب البشارة بالخلع والتشريفات لنور الدين وصلاح الدين في السنة، ومعه رسولان من الوزير، ومن الأمير قطب الدين قايماز.
وكان صندل قد ولي أستاذيه الدار المستضيئة بعد الكمال ابن رئيس الرؤساء. ولبس نور الدين الخلع، وهو فرجية، وجبة، قباء، وطوق ذهب ألف دينار، وحصان بسرج خاص، وسيفان، ولواء، وحصان آخر بحليته يجنب بين يديه. وقلد السيفين إشارة إلى الجمع له بين مصر والشام. وخرج في دست السلطنة، واللواء منشور، والذهب منثور إلى ظاهر دمشق، وانتهى إلى آخر الميدان، ثم عاد.
وسير إلى صلاح الدين تشريف فائق، ولكنه دون ما ذكرناه لنور الدين بقليل، فكان أول، هبة عباسية دخلت الديار المصرية، وقضى أهلها منها العجب، وكان معها أعلام وبنود وأهب عباسية للخطباء بمصر.
وسير إلى العماد الكاتب خلعة ومائة دينار من الديوان.
قال: فسيرت إلى الوزير هذه المدحة، واستزدت المنحة، وهي: عسى أن تعود ليالي زرود وهي طويلة منها:
نحولي من ناحلات الخصور ... وميلي إلى مائلات القدود
وتطميني طاميات الوشاح ... وتعلقني علقات العقود
وما العيش إلا مبيت المحب ... فوق الترائب بين النهود
وما كنت أعلم أن الظبأ يوجد ... رة قانصة للأسود
وخيل بنت النجود الصعاد ... بين العجاج بأرض الصعيد
سوابق قد ضمرن للطراد ... بكل عتاق من الجرد قود
تخفق منها قلوب العداة ... كما خفقت عذبات البنود
أذاعت، بمصر لداعي الهداة ... وانتقمت من دعي اليهود
يعني بدعي اليهود العاضد، لأن جدهم عبيد الله قد جاء انه يهودي الأصل.
رواية ابن الأثير في انقراض الدولة العبيدية وقال ابن الأثير: فصل في انقراض الدولة المصرية وإقامة الدولة العباسية بمصر وذلك في المحرم سنة سبع، فقطعت خطبة العاضد، وخطب فيها للمستضيء بأمر الله أمير المؤمنين. وسبب ذلك أن صلاح الدين لما ثبت قدمه، وضعف أمر العاضد، ولم يبق من العساكر المصرية أحد، كتب إليه نور الدين يأمره بذلك، فاعتذر بالخوف من وثوب المصريين وامتناعهم، فلم يصغ إلى قوله، وأرسل إليه يلزمه بذلك. واتفق أن العاضد مرض، وكان صلاح الدين قد عزم على قطع الخطبة، فاستشار أمراءه كيف الإبتداء؟ فمنهم من أقدم على المساعدة، ومنهم من خاف. وكان قد دخل مصر أعجمي يعرف بالأمير العالم، قد رأيته بالموصل، فلما رأى ما هم فيه من الإحجام قال: أنا ابتديء بها.
فلما كان أول جمعة من المحرم صعد المنبر قبل الخطيب، ودعا للمستضيء بأمر الله، فلم ينكر ذلك أحد. فلما كانت الجمعة التالية أمر صلاح الدين الخطباء بقطع خطبة العاضد، ففعل ذلك، ولم ينتطح فيها عنزان. العاضد شديد المرض، فتوفي يوم عاشوراء، واستولى صلاح الدين على القصر وما حوى، وكان فيه من الجواهر والأعلاق النفسية ما لم يكن عند ملك من الملوك، فمنه القضيب الزمرد، طوله نحو قبضة ونصف، والجبل الياقوت، من الكتب التي بالخطوط المنسوبة نحو مائة ألف مجلد.
بداية المنافرة بين صلاح الدين ونور الدين

وذكر أشياء، ثم قال: وفي هذه السنة حدث ما أوجب نفرة نور الدين عن صلاح الدين. أرسل نور الدين إليه يأمره بجمع الجيش، والمسير لمنازلة الكرك، ليجيء هو بجيشه ويحاصرانها. فكتب إلى نور الدين يعرفه أنه قادم. فرحل على قصد الكرك وأتاها، وانتظر وصوله، فأتاه كتاب يعتذر باختلاف البلاد، فلم يقبل عذره. وكان خواص صلاح الدين خوفوه من الإجتماع، وهم نور الدين بالدخول إلى مصر، وإخراج صلاح الدين منها. فبلغ صلاح الدين ذلك، فجمع أهله، وأباه، خاله الأمير شهاب الدين الحارمي، وسائر الأمراء، وأطلعهم على نية نور الدين، واستشارهم فسكتوا، فقال ابن أخيه تقي الدين عمر: إذا جاء قاتلناه. ووافقه غيره من أهله، فسبهم نجم الدين أيوب واحتد، وكان ذا رأي ومكر، وقال لتقي الدين: اسكت، وزبره، وقال لصلاح الدين: أنا أبوك، وهذا خالك، أتظن أن في هؤلاء من يريد لك الخير مثلنا؟ فقال: لا. فقال: والله لو رأيت أنا وهذا نور الدين لم يمكننا إلا أن ننزل ونقبل الأرض، ولو امرنا بضرب عنقك لفعلنا، فما ظنك بغيرنا؟! فكل من تراه من الأمراء لو رأى نور الدين لما وسعه إلا الترجل له. وهذه البلاد له، وإن أراد عزلك فأي حاجة له إلا المجيء؟ بل يطلبك بكتاب.
وتفرقوا، وكتب أكثر الأمراء إلى نور الدين بما تم. ولما خلا بولده قال: أنت جاهل، تجمع هذا الجمع وتطلعهم على سرك، ولو قصدك نور الدين لم تر معك أحداً منهم.
ثم كتب إلى نور الدين بإشارة والده نجم الدين يتخضع له، ففتر عنه.
اتخاذ الحمام للمراسلة قال العماد: وكان نور الدين لا يقيم في البلاد أيام الربيع والصيف محافظة عل الثغر، وصوناً من الحيف، ليحمي البلاد بالسيف. وهو متشوق إلى أخبار مصر وأحوالها، فرأى اتخاذ الحمام المناسب، وتدريجها على الطيران لتحمل إليه الكتب بأخبار البلدان. وتقدم إلي بكتب منشور لأربابها، وإعذار أصحابها، ونودي بالتهديد لمن اصطاد منها شيئاً.
تفويض العماد بالتدريس والنظارة قال: وفي رجب فوض إلي نور الدين المدرسة التي عند حمام القصير، هي التي أنا منذ قدمت فيها ساكن. وكان فيها الشيخ الكبير ابن عبد وقد استفاد من علمه كل حر وعبد، فتوفي، وخلف ولدين، استمرا فيها على رسم الوالد، ودرسا بها، فخدعهما مغربي بالكيميا، فلزماه، وافتقرا به وأغنياه، وغاظ نور الدين ذلك، وأحضرهما ووبخهما، ورتبني فيها مدرساً وناظراً.
عبور الخطا نهر جيحون إلى خوارزم وفيها عبرت الخطا نهر جيحون يريدون هوارزم، فجمع هوارزم شاه ابن أرسلان بن أتسز بن محمد جيوشه وقصدهم، فمرض، فجهز الجيش للمقتفى، فالتوقا واشتد الحرب، ثم انهزم الخوارزميون، وأسر مقدمهم، ورجعت الخطا.
وفيات سنة ثمان وستين وخمسمائة
تدريس ابن الجوزي بجامع المنصور قال ابن الجوزي: جلست يوم عاشوراء بجامع المنصور، فحضر من الجمع ما حزر بمائة ألف.
التخوف من عسكر همذان وفيها وقعت الأراجيف بمجيء العسكر من همذان، فأخذ الخليفة في التجنيد، وعمارة السور، وجمع الغلات، وعرض العساكر.
حفل ختان إخوة الخليفة وعمل ختان إخواته، إخوة الخليفة وأقاربه، فتفرقت الخلع، وذبح ألف رأس غنم، وثلاثة آلاف دجاجة، وعشرون ألف خشكنانكة، وغير ذلك.
حضور الخليفة مجلس ابن الجوزي وفي رجب تقدم إلي بالجلوس بباب ليسمع الخليفة، فكنت أجلس أسبوعاً، وأبو الخير القزويني إلى آخر رمضان، وجمعي عظيم، وجمعه يسير ثم شاع أن أمير المؤمنين لا يحضر إلا مجلسي، فكانت زيادة عظيمة ببغداد.
استيلاء قراقوش على طرابلس الغرب قال ابن الأثير: وفيها سار طائفة من الترك مع قراقوش مملوك تقي الدين عمر ابن أخي السلطان صلاح الدين إلى جبال نفوسه، فاجتمع به بعض المقدمين هناك، فاتفقا وكثر جمعهما، ونزلا على طرابلس الغرب، فحاصراها مدة، ثم فتحت، فاستولى عليها قراقوش، وسكنها وكثرت عساكره.
فتح برقة واليمن وفبها افتتح شمس الدولة أخو صلاح الدين برقة على يد غلام له تركي. ثم سار وافتتح اليمن بعد ذلك. وقبض على ابن مهدي الخارج باليمن. وكان شاباً أسود، منحل الإعتقاد.
حصار صلاح الدين الكرك

وفيها سار صلاح الدين بعساكر مصر يريد الكرك، وإنما بدأ بها لقربها إليه، وكانت تمنع من يقصد الديار المصرية، وتقطع القوافل، فحاصرها، وقاتل الفرنج، ثم رجع ولم يفتحتها.
وفاة خوارزم شاه وفيها مات خوارزم شاه أرسلان، وملك بعده ابنه الصغير محمود.
الحرب بين أبناء خوارزم شاه على الملك وكان ابنه الكبير علاء الدين تكش غائباً نائباً لأبيه على الجند، فاستنجد بالخطا وأقبل بهم، فاستعان أخوه محمود بصاحب نيسابور المؤيد، وعملوا المصاف، فأسر المؤيد وذبح صبراً، وهرب محمود، أسرت أمه فيما بعد، وقتلت، وثبت قدم تكش في الملك، فجاءت رسل صاحب الخطا بأمور مشقة، واقتراحات صعبة، فقتل كل من عنده من الخطا، ونبذ إلى ملك الخطا، فسار محمود إلى ملك الخطا، فجهز معه جيشاً، فنازل خوارزم وحصرها، فأمر تكش بإجراء ماء جيمون، فكانوا يغرقون، فرحلوا وندموا، فسار محمود بهم، فأخذ مرو، فعاد الخطا إلى بلادها؛ وجعل محمود الغز من دأبه، وحاربهم وأولاهم ذلاً، ثم افتتح مدينة سرخس سنة ست وسبعين، ثم أخذ طوس.
وأما نيسابور مملكتها، فتولاها طغان شاه، بعد والده المؤيد، وكان لعاباً مسرفاً على نفسه، ملك أربع عشرة سنة ومات.
وإنهزام الروم أمام مليح الأرمني وفيها، في جمادى الأولى هزم مليح بن لاون الأرمني النصراني صاحب بلاد الدروب وسيس عسكر الروم، لعنهم الله تعالى. وذلك أن نور الدين، رحمه الله، كان قد استخدم سيس هذا، وأقطعه واستماله، وظهر له منه نصحه، وكان ملازماً لخدمة نور الدين، معيناً له على الفرنج، ولما قيل لنور الدين في معنى استخدامه وإعطائه بلاد سيس قال: أستعين به على قتال أهل ملته، وأريح طائفة من عسكري، وأجعله سداً بيننا وبين صاحب القسطنطينية. فجهز إليه صاحب الروم جيشاً كثيفاً، فالتقاهم، ومعه طائفة من عسكر المسلمين، فهزمهم، وكثر القتل والأسر في الروم، وقويت شوكة مليح.
فتح نور الدين بهسناً ومرعش وفيها سار نور الدين إلى بلاد الشرق، فصلى في جامع الموصل الذي بناه، وتصدق بمال عظيم، ثم رد وقطع الفرات، وقصد ناحية الروم، فافتتح بهسنا، ومرعش.
خضوع قلج أرسلان لشروط نور الدين ورد إلى الشام، معه ابن الدانشمند، ووعده بخلاص بلاده، فبعث قلج أرسلان إلى نور الدين يخضع له، وأن يرد إلى ابن الدانشمند قلاعه، فشرط عليه نور الدين: تجديد إسلامه، لأن قلج أرسلان اتهمه بالزندقة وأنه متى طلب منه عسكره ينجد به.
وأن يزوج بنت قلج أرسلان بابن أخيه سيف الدين غازي صاحب الموصل.
ففعل. وبعث نور الدين في خدمة ابن الدانشمند عسكراً صحبه الأمير فخر الدين عبد المسيح إلى ملطية وسيواس فلما مات نور الدين عادت البلاد إلى قلج أرسلان.
تدريس القطب النيسابوري بالغزالية وفيها قدم القطب النسابوري من حلب إلى دمشق، فدرس بالغزالية.
بناء المدرسة العادلية وشرع نور الدين في بناء مدرسة للشافعية، ووضع محرابها، فمات ولم يتمها. وبقي أمرها على حاله، إلى أن أزال الملك العادل ذلك البناء، وعملها مدرسة عظيمة، فهي العادلية.
وفيات سنة تسع وستين وخمسمائة
حريق الظفرية في المرحم وقع حريق بالظفرية، فاحترقت مواضع كثيرة.
تدريس ابن الجوزي بجامع المنصور قال ابن الجوزي: وجلست يوم عاشوراء في جامع المنصور، فحزر الجميع بمائة ألف، كذا قال.
الإزدحام على درس ابن الجوزي بالحربية قال: وسألني في ربيع الأول أهل الحربية أن أعمل عندهم مجلساً، فوعدتهم ليلة، فانقلبت بغداد، وعبر أهلها، وتلقيت بشموع حزرت ألف شمعة، وما رأيت البرية إلا مملوءة بالضوء، وكان أمراً مفرطاً، فلو قال قائل: إن الخلق كانوا ثلاثمائة ألف لما أبعد.
وصول التقادم من نور الدين إلى الخليفة بمصر وفي رجب وصل ابن الشهرزوري بتحف وتقادم للخليفة من نور الدين، وفيها حمار مخطط كثوب عتابي، وخرج الخلق للفرجة عليه. وكان فيهم رجل عتابي كثير الدعاوى، وهو بليد، ناقص الفضيلة فقال رجل: إن كان بعث إلينا حمار عتابي، فنحن عندنا عتابي حمار.
التدريس بالنظامية وفيها ولي أبو الخير القزويني تدريس النظامية ببغداد.
خروج ابن أخي شملة وقتله

وخرج ابن أخي شملة التركماني، ويعرف ابن سنكة، أخذت قلعة في نواحي باذرايا ليتخذها عوناً له على الإغارة، فسارت لقتاله العساكر، فالتقوا، فطحن الميمنة، ثم حمي القتال، وظفروا به، وجيء برأسه إلى بغداد.
وقوع البرد وفيها وقع برد بالسواد، هدم الدور، وقتل جماعة وكثيراً من المواشي.
وقال ابن الجوزي: فحدثني الثقة أنهم وزنوا بردة، فكانت سبعة أرطال.
قال: وكان عامته كالنارنج.
زيادة دجلة وفي رمضان زدات دجلة زيادة عظيمة على كل زيادة تقدمت منذ بنيت بغداد بذراع وكسر، وخرج الناس إلى البحر، وأيسوا من البلد، وضجوا إلى الله بالبكاء، وانهدمت دور كثيرة بمرة. وكان آية من الآيات. وهلكت قرى ومزارع لا تحصى. ونصب يوم الجمعة منبر خارج السور، وصلى الخطيب بالناس هناك.
وفي الجمعة الأخرى اجتمعوا بمسجد التوبة. ودام الغرق أياماً، وكثر الإبتهال إلى الله. وبقي الخلق والأمراء كلما سدوا ثقباً وتعبوا عليه، غلبهم الماء وخربه، أو انفتح آخر عنده.
الأمطار بالموصل وجاءت أمطار هائلة بالموصل، ودامت أربعة أشهر، حتى تهدم بها نحو ألفي دار، وهلك خلق تحت الردم، وزدات الفرات زيادة كبيرة، وفاضت حتى أهلكت قرى ومزارع.
ومن العجب أن هذا الماء على هذه الصفة، ودجيل قد هلكت مزارعه بالعطش.
تجدد الخلاف بين الحسنة والرافضة وتوفي السلطان نور الدين فتجدد بحلب بعد موته اختلاف بين السنة والرافضة، فقتل من الطائفتين خلق، ونهب ظاهر البلد.
البشارة بفتح اليمن وكسر الفرنج وكان مما قدم به ابن الشهزوري من البشارة: فتح اليمن، وكسر الفرنج مرة ثانية، ومقدمهم الدوقش، وكان أسيراً عند نور الدين. أسره نوبة حارم، ففداه بخمسة وخمسين ألف دينار، وخمسمائة ثوب أطلس.
وفي كتاب يقول: ولم ينج من عشرة الآف غير عشرة حمر مستنفرة، فرت من قسورة.
وصول الفتوحات إلى النوبة وذكر ابن الأثير أن صلاح الدين لما استولى على مصر، وأراد أن يستبد بالأمر، خاف من نور الدين، وعرف أنه ربما يقصده، ويأخذ منه مصر، فشرع هو وأهل بيته في تحصيل مملكة تكون لهم ملجأ إن حصرهم. فجهز أخاه توارنشاه إلى النوبة، فافتتح منها.
الفتوحات في اليمن فلما عاد تجهز إلى اليمن بقصد عبد النبي صاحب زبيد، وطرده عن اليمن. وحسن لهم ذلك عمارة اليمني. فسار في أكمل الهيبة وألاهبة، فلم يثبت له أهل زبيد، وتفرقوا، فعمد العسكر إلى سور وبيد، ونصبوا السلالم، وطلعوا، فأسروا عبد النبي وزوجته الحرة، وكانت صالحة، كثيرة الصدقة، فعذبوا عبد النبي، واستخرجوا منه أموالاً كثيرة، ثم سار تورانشاه إلى عدن، وهي لياسر، فهزموه وأسروه. ثم سار فافتتح حصون اليمن، وهي قلعة تعز، وقلعة الجند. واستناب بعدن عز الدين عثمان بن الزنجيلي، وبزبيد سيف الدولة مبارك بن منقذ.
وزاد أبو المظفر السبط فقال: يقال إنه افتتح ثمانين حصناً ومدينة، وقتل عبد النبي بن مهدي.
إخراج المحفوظ في خزائن مصر

وذكر ابن أبي طيء قال: في هذه السنة وصل الموفق بن القيسراني إلى مصر رسولاً من نور الدين، فاجتمع بصلاح الدين، وأنهى إليه رسالة، وطالبه بحساب جميع ما حصله من ارتقاع البلاد، فصعب ذلك عليه، وأراد شق العصا، ثم ثاب، وأمر النواب بالحساب، ثم عرضه على ابن القيسارني، وأراه جرائد الأجناد بالإقطاع. ثم أرسل معه هدية على يد الفقيه عيسى، وهي ختمة بخط ابن البواب، وختمة بخط مهلهل، وختمة بخط الحاكم البغدادي، وربعه مكتوبة بالذهب بخط يانس، وربعة عشرة أجزاء بخط راشد، وثلاثة أحجار بلخش، وست قصبات زمرد، وقطهة ياقوت وزن بسبعة مثاقيل، وحجر أزرق ستة مثاقيل، ومائة عقد جوهر، وزنها ثمانمائة وسبعة وخمسون مثقالاً، وخمسون قارورة دهن بلسان، وعشرون قطعة بلور، وأربع عشرة قطعة جزع، وإبريق يشم وطشت يشم، وصحون صيني، وزبادي أربعون، وكرتان عود قماري، وزن إحداهما ثلاثون رطلاً بالمصري، والأخرى أحد وعشرون، ومائة ثوب أطلس، وأربعة وعشرون بقيار مذهبة، وخمسون ثوباً حرير، وحلة فلغلي مذهب، وحلة مرايش صفراء وغير ذلك من القماش، وقيمتها مائتان وخمسة وعشرون ألف دينار، وعدة من الخيل، والغلمان، والجواري، والسلاح، ولم تصل إلى نور الدين، لأنه مات. فمنها ما أعيد، ومنها ما استهلك، لأن الفقيه عيسى وابن القيسراني وضعاً عليها من نهبها واستبدا بأكثرها.
وقيل ردت كلها إلى صلاح الدين. وكان معها خمسة أحمال مال.
مهادنة الصالح إسماعيل للفرنج وتحركت الفرنج بالسواحل الفرنج بالسواحل، وكان بدمشق الملك الصالح إسماعيل ابن السلطان نور الدين، صبي عمره عشر سنين أو أكثر، فاستنجد بصلاح الدين صاحب مصر. وبلغ صلاح الدين نزول الملاعين على بانياس، فصالحهم الأمراء وأهل دمشق، وهادنوهم على مال وأسرى يطلقون. فكتب إلى جماعة يوبخهم فكتب إلى الشيخ شرف الدين بن أبي عصرون يخبره أنه لما أتاه كتاب الملك الصالح تجهز للجهاد وخرج، وسار أربع مراحل، فجاءه الخبر بالهدنة المؤذنة بذل الإسلام، من رفع القطيعة، وإطلاق الأسارى، وسيدنا المسيح أول من جرد لسانه الذي تغمد له السيوف وتجرد. وكتب في ذي الحجة من السنة.
مصرع الذين سعوا في إعادة دولة بني عبيد كانت دولة العاضد وذريته لذيذة لأناس، وهم يتقلبون في نعيمها، فأخروا وأبعدوا. فذكر جمال الدين بن واصل، وغيره، أن في سنة تسع وستين، أراد جماعة من شيعة العبيديين ومحبيهم إقامة الدعوة، وردها إلى العاضد، فكان منهم عمارة اليمني، وعبد الصمد الكاتب، والقاضي هبة الله بن كامل، وداعي الدعاة ابن عبد القوي، وغيرهم من الجند والأعيان والحاشية، ووافقهم على ذلك جماعة من أمراء صلاح الدين، وعينوا الخليفة والوزير، وتقاسموا الدور؛ واتفق رأيهم على استدعاء الفرنج من صقلية والشام يقصدون مصر، ليشغلوا صلاح الدين بهم، ويحلو لهم الوقت، ليتم أمرهم ومكرهم.
وقال لهم عمارة اليمني: أنا قد أبعدت أخاه تورانشاه إلى اليمن خوفاً من أن يسد مسده، وقرروا الأمور، وكاد أمرهم أن يتم، وأبى الله إلا أن يتم نوره، فأدخلوا في الشورى الواعظ زين الدين علي بن نجا، فأظهر لهم أنه معهم، ثم جاء إلى صلاح الدين، فأخبره، وطلب من صلاح الدين ما لابن كامل من الحواصل والعقار، فبذل له، وأمره بخالطتهم، وتعريف شأنهم، فصار يعلمه بكل متجدد. فجاء رسول ملك الفرنج بالساحل إلى صلاح الدين بهدية، ورسالة، وفي الباطن إليهم. وأتى الخبر إلى صلاح الدين من أرض الفرنج بجلية الحال، فوضع صلاح الدين على الرسول بعض من يثق إليه من النصارى، فداخل الرسول، فأخبره بحقيقة الأمر.
وقيل إن عبد الصمد الكاتب كان يلقى القاضي الفاضل بخضوع زائد، فلقيه يوماً، فلم يلتفت إليه، فقال: القاضي: ما هذا إلا لسبب، فأخضر ابن نجا الواعظ، فأخبره الحال، وطلب منه كشف الأمر، فأخبره بأمرهم، فبعثه إلى صلاح الدين، فأوضح له الأمر، فطلب صلاح الدين الجماعة، وقررهم فأقروا؛ وكان بين عمارة وبين الفاضل عداوة، فلما أراد صلاح الدين صلبه، تقدم الفاضل وشفع فيه، فظن عمارة أنه يحثه على هلاكه، فنادى: يا مولانا لا تسمع منه في حقي. فغضب القاضي الفاضل وخرج. فقال صلاح الدين: إنما كان يشفع فيك. فندم، وأخرج ليصلب، فطلب أن يمروا به على مجلس القاضي الفاضل، فاجتازوا به عليه، فأغلق بابه، فقال عمارة:

عبد الرحيم قد احتجب ... إن الخلاص من العجب
ثم صلب هو والجماعة بين القصرين، وذلك في ثاني رمضان، وأفنى بعد ذلك من بقي منهم.
قال العماد الكاتب: وكان منهم داعي الدعاة ابن عبد القوي، وكان عارفاً بخبايا القصر وكنوزه، فباد ولم يسمح بإبدائها.
وأما الذين نافقوا على صلاح الدين من جنده فلم يعرض لهم، ولا أعلمهم بأنه علم بهم.
وكان ممن صلب القاضي العوريس، فحكى القاضي تاج الدين ابن بنت الأعز أن قاضي القضاة العوريس قال: الصلب حق، فقال له ابن مريم: نعم. فعبرها العابر وقال: صاحب هذه الرواية يصل لأن المسيح معصوم، ولا يمكن أن يكون ذلك راجعاً إليه، لأن الله تعالى نص لنا أنه لم يصلب، فبقي أن يكون راجعاً إلى الرأي.
وجاء الكتاب إلى دمشق بقصة هؤلاء يوم موت نور الدين رحمه الله؛ وكانوا أيضاً قد كاتبوا إنساناً وأهل الحصون يستعينون بهم.
منازلة الفرنج الإسكندرية فلما كان السادس والعشرون من ذي الحجة وصل أصطول الفرنج من صقلية، فنازلوا الإسكندرية بغتة، فجاءوا على بناء مراسلة الذين صلبوا. وكان معهم ألف وخمسمائة فرس، وعدتهم ثلاثون ألف مقاتل، من بين فارس وراجل، وكان معهم مائتا شيني، وست سفن كبار، وأربعون مركباً. وبرز لحربهم أهل الثغر، فحملوا على المسلمين حملة أوصلتهم إلى السور، ففقد من المسلمين فوق المائتين، فلما أصبحوا زحفوا على الإسكندرية، ونصبوا ثلاث دبابات بكباشها، وهي كالأبراج، وثلاث مجانيق تضرب بحجارة سود، استصحبوها من صقلية، فزحفوا إلى أن قاربوا السور، فرأى الفرنج من شجاعة أهل الإسكندرية ما راعهم. وبعثت بطاقة إلى الملك صلاح الدين وهو نازل على فاقوس، فاستنهض الجيش وبادروا. واستمر القتال.
وفي اليوم الثالث فتح المسلمون باب البلد، وكبسوا الفرنح على غفلة، وحرقوا الدبابات، وصدقوا اللقاء، ودام القتال إلى العصر، ونزل من الله النصر، واستحر بالفرنج القتل. ورد المسلمون إلى البلد لأجل الصلاة. ثم كبروا عند المغرب، وهاجموا الفرنج في خيامهم، فتسلموها بما حوت، وقتلوا من الرجالة ما لا يوصف. واقتحم المسلمون البحر، فغرقوا المراكب وخرقوها، وهربت باقي المراكب، وصار العدو بين أسير، وقتيل، وغريق. وأحتمى ثلاثمائة فارس في تل، فأخذوا أسرى، وغنم المسلمون غنيمة عظيمة، فلله الحمد كثيراً.
هلاك مري ملك الفرنج وفي آخر السنة هلك مري ملك الفرنج، لا رحمه الله. وهو الذي حاصر القاهرة، وأشرف على أخذها.
رسالة ابن المقدم إلى صلاح الدين ورده عليها ولما بلغ صلاح الدين سوء تدبير الأمراء في دولة ابن نور الدين، كتب إليهم، ونهاهم عن ذلك. فكتب إليه ابن المقدم يردعه عن هذه العزيمة، ويقول له: لا يقال عنك إنك طمعت في بيت من غرسك، ورباك وأنبتك، وصفى مشربك، وأصفى ملبسك، وفي دست ملك مصر أجلسك، فما يليق بحالك غير فضلك وإفضالك.
فكتب إليه صلاح الدين: إنه لا يؤثر للإسلام وأهله، إلا ما جمع شملهم، وألف كلمتهم، وللبيت الأتابكي، أعلاه الله تعالى، إلا ما حفظ أصله وفرعه فالوفاء إنما يكون بعد الوفاء، ونحن في دار، والظانون بنا ظن السوء في واد.
وعظ الطوسي بالتاجية وثورة الشيعة عليه وفيها وعظ الطوسي بالتاجية من بغداد، فقال: ابن ملجم لم يكفر بقتله علياً رضي الله عنه، فجاءه الآجر من كل ناحية، وثارت عليه الشيعة، ولولا الغلمان الذين حوله لتقل. ولما هم الميعاد الآخر بالجلوس، تجمعوا معهم قوارير النفط ليحرقوه، فلم يحضر. فأحرقوا منبره. وأحضره نقيب النقباء وسبه، فقال: أنت نائب الديوان، وأنا نائب الرحمن.
فقال: بل أنت الشيطان. وأمر به فسحب ونفي، فذهب إلى مصر، وعظم بها. ولقبه: الشهاب الطوسي.
وفيات سنة سبعين وخمسمائة
إعادة ابن الدمغاني إلى قضاء القضاة فيها أعيد أبو الحسن بن الدامغاني إلى قضاء القضاة ببغداد، بعد أن بقي معزولاً خمسة عشر عاماً.
موقف قايماز من توزير ابن المظفر وفيها أراد المستضيء بالله إعادة ابن المظفر إلى الوزارة، فغضب من ذلك قايماز، وأغلق باب النوبي، وباب العامة وهم بأمر سوء، وقال: لا أقيم ببغداد حتى يخرج منها ابن المظفر هو وأولاده، فإنه عدوي، ومتى عاد إلى الوزارة قتلني. فقيل لابن المظفر: تخرج من البلد؟ فقال: لا أفعل.

فلما شدد عليه قال: إن خرجت قتلت، فاقتلوني في بيتي.
فتلطفوا به، فجاء فخر الدولة بن المطلب، وشيخ الشيوخ، وحلف له قايماز أن لا يؤذيه ولا يتبعه. وأصبح العسكر في السلاح، والدروب تحفظ. ثم خرج بالليل الوزير ابن رئيس الرؤساء وأولاده، وسكن البلد.
ثم دخل قايماز إلى الخليفة فاعتذر، ثم خرج طيب النفس. ثم بقيت الرسل تتردد، واستقر الأمر أن ابن رئيس الرؤساء يعبر إلى الجانب الغربي.
تدريس ابن الجوزي تحت منظرة الخليفة وفي رجب تكلم ابن الجوزي، قال: تقدم إلي بالجلوس تحت منظرة أمير المؤمنين، فتكلمت بعد العصر، وحضر السلطان، واكترى الناس الدكاكين، وكان موضع كل رجل بقيراط، حتى إنه اكتريت دكان بثمانية عشر قيراطاً. ثم جاء رجل فأعطاهم ستة قراريط حتى جلس معهم. ودرست بالمدرسة التي وقفتها أم الخليفة، وحضر قاضي القضاة، وخلعت علي خلعة، وألقيت يومئذ دروساً كثيرة من الأصول والفروع. ووقف أهل باب النوبي إلى باب هذه المدرسة كما يكون العيد وأكثر. وعلى باب المدرسة ألوف، وكان يوماً مشهوداً، لم ير مثله. ودخل على قلوب أرباب المذاهب غم عظيم. وتقدم ببناء دكة لنا في جامع القصر، فانزعجوا، وقالوا: ما جرت عادة الحنابلة بدكة؛ فبنيت وجلست فيها.
فتنة الأمير تتامش وكان الأمير تتامش قد بعث إلى بلد الغراف من نهبهم وآذاهم، ونجا منهم جماعة، فاستغاثوا، ومنعوا الخطيب أن يخطب، وفاتت الصلاة أكثر الناس، فأنكر أمير المؤمنين ما جرى، وأمر تتامش وزوج أخته قايماز، فلم يحفلا بالإنكار، وأصرا على الخلاف، وجرت بينهما وبين ابن العطار منابذات، ثم أصلح بنيهم. فلما كان الغد، أظهروا الخلاف، وضربوا النار في دار ابن العطار، وطلبوه فاختفى. فطلب الخليفة قايماز فأبى، وبارز بالعناد.
وكان قد حلف الأمراء، وخرج هو وتتامش وجماعة من الأمراء من بغداد، فنهبت العوائم دورهم، وأخذوا أموالاً زائدة عن الحد.
وقال ابن الأثير: ودخل بعض الصعاليك فأخذ أكياس دنانير، وفزع لا يؤخذ منه، فدخل إلى مطبخ الدار، فأخذ قدرة قدرة مملوءة طبيخاً، فألقى فيها الأكياس، وحملها على رأسه، فضحك الناس منه فقال: دعوني أطعم عيالي ثم استغنى بعد ذلك، ولم يبق من نعمة قطب الدين في ساعة واحدة لا قليل ولا كثير.
وأما العامة فثاروا بأعوان قطب الدين، وأحرقوا من دروهم مواضع كثيرة، وبقي أهلها في جزع وحيرة، وقصدوا الحلة، ثم طلبوا الشام وقد تقلل جمعهم، وبقي مع قايماز عدد يسير.
إعادة ابن رئيس الرؤساء إلى الوزارة ثم خلع على الوزير ابن رئيس الرؤساء، وأعيد إلى الوزارة.
وفاة قايماز وكتب الفقهاء فتاويهم أن قايماز مارق، وذلك في ذي القعدة.
ثم جاء الخبر في ذي الحجة أن قايماز توفي، وأن أكثر أصحابه مرضى، فسبحان مزيل النعم عن المتمردين.
إمتلاك صلاح الدين دمشق وفيها ملك صلاح الدين دمشق بلا قتال، وكتب إلى مصر رجل من بصرى في الرابع والعشرين من ربيع الأول، وقد توجه صاحبها في الخدمة: ثم لقينا ناصر الدين بن المولى أسد الدين والأمير سعد الدين بن أنر، ونزلنا في الثامن والعشرين يجر الخشب، والأجناد إلينا متوافية من دمشق. وأصبحنا ركبنا على خيرة الله، فعرض دون الدخول عدد من الرجال، فدعستهم عساكرنا المنصورة وصدمتهم، ودخلنا البلد، وساتقرت بنا دار ولدنا، وأذعنا في أرجاء البلد النداء بإطابة النفوس وإزالة المكوس، وكانت الولاية فيهم قد ساءت وأسرفت وأجحفت، فشرعنا في امثتالنا أمر الشرع.
هدم قلعة حمص ثم نازل صلاح الدين بحمص، ونصبت المجانيق على قلعتها حتى دكتها.
أخذ حماه وسار إلى حماه، فملكها في جمادى الآخرة.
محاصرة حلب واستغاثة صاحبها بالباطنية ثم سار إلى حلب، وحاصرها إلى آخر الشهر، واشتد على الصالح إسماعيل بن نور الدين بها الحصار، وأساء صلاح الدين العشرة في حقه، واستغاث الصالح بالباطنية، ووعدهم بالأموال، فقتلوا الأمير ناصح الدين خمارتكين وجماعة، ثم قتلوا عن آخرهم.
تسلم حمص ورجع الناصر صلاح الدين إلى حمص، فحاصرها بقية رجب، وتسلمها بالأمان في شعبان.
تسلم بعلبك ثم عطف على بعلبك فتسلمها.
كسرة عسكر حلب والموصل عند حماه

ثم رد إلى حمص، وقد اجتمع عسكر حلب، وكتبوا إلى صاحب لموصل، فجهز جيشه، وأمدهم بأخيه عز الدين مسعود بن مودود بن زنكي، فأقبل الكل إلى حماه، فحاصروا البلد، فسار صلاح الدين فالتقاهم على قرون حماه، فانكسروا أقبح كسرة. ثم سار إلى جهة حلب.
مصالحة صلاح الدين لصاحب حلب ثم وقع الصلح بينه وبين زنكي، على أن يكون له إلى آخر بلد حماه والمعرة، وأن يكون لابن نور الدين حلب وجميع أنحائها. وتحالفوا ورد إلى حماه. فجاء رسل المستضيء بالهدايا والتشريفات والتهنئة بالملك.
أخذ حصن بارين ثم سار إلى حصن بارين، فحاصره ثم أخذه.
الإنعام بحمص والإنابة بقلعة دمشق وأنعم بحمص على ابن عمه الملك ناصر الدين محمد بن أسد الدين شيركوه، واستناب بقلعة دمشق أخاه سيف أخاه سيف الإسلام ظهير الدين طغتكين.
أخذ بعلبك وعصيان ابن المقدم بها ورجع من حمص، فنازل بعلبك وأخذها من الخادم يمن الريحاني ثم أعطاها للأمير شمس الدين محمد ابن المقدم، فعصى عليه في سنة أربع وسبعين، فسار إليه، ثم حاصره أشهراً.
نصوص بعض الكتاب من إنشاء القاضي الفاضل ومن كتاب فاضلي إلى العادل نائب مصر، عن أخيه صلاح الدين: قد أعلمنا المجلس أن العدو المخذول، كان الحلبيون قد استنجدوا بصلبانهم، واستطالوا على الإسلام بعدوانهم، وأمه خرج إلى حمص، فردنا حماه، وترتبنا للقاء، فسار العدو إلى حصن الأكراد متعلقاً بحبله، مفتضحاً بحيله، وهذا فتح تفتح له القلوب، قد كفى الله فيه القتال المحسوب.
ومن كتاب فاضلي إلى الديوان العزيز من السلطان مضمونه تعداد ما للسلطان من الفتوحات، ومن جهاد الفرنح مع نور الدين، ثم فتح مصر، واليمن، وأطراف المغرب، وإقامة الخطبة العباسية بها.
ويقول في كتاب: ومنها قلعة بثغر أيلة، بناها العدو في البحر، ومنه المسلك إلى الحرمين، فغروا ساحل الحرم، وقتلوا وسبوا، وكادت القبلة أن يستولى على أصلها، والمشاعر أن يسكنها غير أهلها، ومضجع الرسول صلى الله عليه وسلم أن يتطرق إليه الكفار.
وكان باليمن ما علم من الخارج ابن مهدي الملحد، الذي سبى الشرائف الصالحات، وباعهن بالثمن البخس، واستباحهن، ودعا إل قبر أبيه، وسماه كعبة، وأخذ الأموال، فأنهضنا إليه أخانا بعسكرنا، فأخذه، والكلمة هناك - بمشيئة الله - إلى الهند سامية.
ولنا في المغرب أثر أغرب، وفي أعماله أعمال دون مطلبها مهالك، كالمهلك دون المطلب، وذلك أن بني عبد المؤمن قد اشتهر أن أمرهم قد آمر، وملكهم قد عمر، وجيوشهم لا تطاق، وأمرهم لا يشاق، ونحن فتملكنا ما يجاورنا منه بلاداً تزيد مسافتها على شهر، وسيرنا إليه عسكراً بعد عسكر، فرجع بنصر بعد نصر، ومن ذلك برقة، قفصة، قسطيلية، توزر، كل هذه تقام فيها الخطبة لأمير المؤمنين، ولا عهد لإقامتها من دهر.
وفي هذه السنة كان عندنا وفد، نحو سبعين راكباً، كلهم يطلب السلطان بلده تقليداً، ويرجو منا وعداً، ويخاف وعيداً. وسيرنا الخلع والمناشير والألوية. فأما الأعداء الذين يقاتلوننا، فمنهم صاحب قسطنطينية، وهو الطاغتية الأكبر، والجالوت الأكفر، جرت لنا معه غزوات بحرية، ولم نخرج من مصر إلى أن وصلتنا رسالة في جمعة واحدة نوبتين بكتابين، يظهر خفض الجناح والإنتقال من معاداة إلى مهاداة، ومن مفاضحة إلى مناصحة، حتى أندر بصاحب صقلية وأساطيله، وهو من الأعداء، فكان حين علم بأن صاحب الشام وصاحب قسطنطينية قد اجتمعا في نوبة دمياط فكسرا، أراد أن يظهر قوته المستقلة، فعمر أسطولاً، استوعب فيه ماله وزمانه، فله الآن خمس سنين يكثر عدته، وينتخب عدته، إلى أن وصل منها في السنة الخالية إلى الإسكندرية أمر رائع، وخطب هائل، ما أثقل ظهر البحر مثل حمله، ولا ملأ صدره مثل خيله ورجله، وما هو إلا إقليم نقله، وجيش ما احتفل ملك قط بنظيره، لولا أن الله خذله.

ثم عدد أشياء إلى أن قال: والمراد الآن تقليد جامع بمصر، واليمن، والمغرب، والشام، وكل ما تشتمل عليه الولاية النورية، وكل ما يفتحه الله للدولة العباسية بسيوفنا، ولمن يقيم من أخ وولد من بعدنا، تقليداً يضمن للنعمة تخليداً للدعوة تجديداً، مع ما تنعم عليه من السمات التي فيها الملك، والفرنج فهم يعرفون منا خصماً لا يمل، حتى يملوا، وقرناً لا يزال محرم السيف حتى يحلوا، وإذا شد رأينا حسن الرأي ضربنا بسيف يقطع في غمده، وبلغنا المنى بمشيئة الله. ويد كل مؤمن تحت برده. واستنقذنا أسيراً من المسجد الأقصى الذي أسرى الله إليه بعبده.
مل البهلوان مدينة توريز وفيا ملك البهلوان بن إلدكز مدينة توريز بالأمان، واستعمل عليها أخاه قرا رسلان. وتسلم مراغة.
رواية ابن الأثير عن فتنة قايماز قال ابن الأثير في فتنة قطب الدين قايماز: ولما أقام قايماز بالحلة، امتنع الناس من السفر، فتأخروا إلى أن رحل، فبادروا ورحلوا من الكوفة إلى عرفات في ثمانية عشر يوماً، وهذا ما يسمع بمثله، ومات كثير منهم.
بسم الله الرحمن الرحيم
ربنا أفرغ علينا صبراً
الطبقة السابعة والخمسون وفيات
وفيات سنة إحدى وستين وخمسمائة
الألف 1 - أحمد بن الحسين بن الحسين بن الحسين بن زينة.
أبو عاصم الإصبهاني أخو أبي غانم محمد.
عدل، زاهد، فاضل، من أولاد المحدثين.
سمع: أبا مطيع، وأبا الفتح الحداد، وأبا العباس أحمد بن الحسن بن بحوكة، وأبا سعد المطرز، وطائفة.
وعنه جماعة من الإصبهانيين.
توفي في ربيع الأول وله تسع وستون سنة.
2 - أحمد بن يحيى بن عبد الباقي بن عبد الواحد.
أبو الفضائل الزهري البغدادي الفقيه، ويعرف بابن شقران.
كان إماماً، واعظاً، صوفياً، متعبداً، معيداً بالنظامية.
سمع: أبا الحسن بن العلاف، وأبا الغنائم بن المهتدي بالله.
روى عنه: إبراهيم الشعار، وأحمد بن منصور الكازروني.
وتوفي في المحرم.
وأخوه: 3 - أحمد آسن منه، ولا أعلم متى توفي.
سمع من: ثابت بن بندار.
روى عنه: عمر بن علي القرشي.
ولهما أخ أخر.
4 - إبراهيم بن الحسن بن طاهر.
الفقيه أبو طاهر بن الحصني، الحموي، الشافعي، من فقهاء دمشق.
روى عن: أبي علي بن نبهان، ومحمد بن محمد بن المهدي، وأبي طالب الزينبي، وأبي طالب اليوسفي، وأبي طاهر الحنائي، وابن الموازيني.
روى عنه: ابن السمعاني، وابن عساكر، وابنه القاسم، وأبو القاسم بن صصرى، وأبو نصر بن الشيرازي.
وتوفي بدمشق في صفر. وولد بحماه في سنة خمس وثمانين.
5 - إسماعيل بن سلطان بن علي بن مقلد بن نصر بن منقذ.
شرف الدولة أبو الفضل الكناني الشزري، الأمير.
أديب فاضل، وشاعر كامل. كان أبوه صاحب شيزر وابن صاحبها، فلما مات أبوه وليها أخوه تاج الدولة، وأقام هو تحت كنف أخيه إل أن خربتها الزلزلة، ومات أخوه وطائفة تحت الردم. وتوجه نور الدين فتسلمها، وكان إسماعيل غائباً عنها. فانتقل إلى دمشق وسكنها.
وكانت الزلزلة في سنة اثنتين وخمسين. ولما سقطت القلعة على أخيه وأولاده وزوجة أخيه خاتون بنت بوري أخت شمس الملوك، وسلمت خاتون وحدها، وأخرجت من تحت الردم. وجاء نور الدين فطلب منها أن تعلمه بالمال، وهددها، فذكرت له أن الردم سقط عليها وعليهم، ولا تعلم شيئاً وإن كان شيء فهو تحت الردم.
فلما حضر إسماعيل وشاهد ما جرى عمل:
نزلت على رغم الزمان ولو حوت ... عيناك قائم سبقها لم تنزل
فتبدلت عن كبرها بتواضع ... وتعرضت عن عزها بتذلل
ومن شعره:
ومهفهف كتب الجمال بخده ... سطراً يدله ناظر المتأمل
بالغت في استخراجه فوجدته ... لا رأي إلا رأي أهل الموصل
6 - إسماعيل بن علي بن زيد بن علي بن شهريار.
أبو المحاسن الإصبهاني.
سمع: رزق التميمي، وغيره.
وأجاز في هذا العام لأبي المنجا ابن اللتي.
محفوظ المعدل، وأبو النجم زاهر بن محمد، وغيرهم.
الجيم 7 - جياش بن عبد الله الحبشي.
عبد ابن عفان الواعظ.
روى عن: أبي الحسن بن العلاف.
وعنه: ابن سكينة، والحسن بن المبارك بن الزبيدي.
لعله مات أول العام، فإن ابن الحصري سمع منه في شوال سنة ستين.
الحاء 8 - الحسن بن سهل بن المؤمل.

أبو المظفر البغدادي الكاتب.
سمع بواسط من: أبي نعيم محمد بن إبراهيم الجماري.
وحدث ببغداد بمسند مسدد.
سمع منه: إبراهيم الشعار، وعلي بن أحمد الزيدي، وعمر بن علي، وأحمد بن طارق في هذه السنة.
ثم رجع ومات بعدها بيسير.
وكان مولده في شوال سنة خمس وثمانين وأربعمائة.
9 - الحسن بن العباس بن علي بن الحسن بن علي بن الحسن بن محمد بن الحسن بن علي بن رستم.
العلامة أبو عبد الله بن أبي الطيب الرستمي، الإصبهاني، الفقيه الشافعي.
ولد في صفر سنة ثمان وستين وأربعمائة.
وسمع: أبا عمرو بن مندة، ومحمود بن جعفر الكوسج، والمطهر بن عبد الواحد البزاني، وإبراهيم بن محمد القفال الطيان، وأبا بكر محمد بن أحمد السمسار، والفضل بن عبد الواحد بن سهلان، وعبد الكريم بن عبد الواحد الصحاف، وأبا عيسى عبد الرحمن بن محمد بن زياد، وسليمان بن إبراهيم الحافظ، وأبا منصور محمد بن أحمد بن شكرويه، وأحمد بن عبد الرحمن الذكواني، وسهل بن عبد الله الغازي، وأبا الخير محمد بن أحمد بن درا، والقاسم بن الفضل الثقفي، ورزق الله التميمي، وطراد الزينبي، وطائفة سواهم.
روى عنه: ابن السمعاني، وابن عساكر، وشرف بن أبي هاشم البغدادي، وأحمد بن سعيد الخرقي، وأبو موسى المديني وقال فيه: أستاذي الإمام أبو عبد الله، ثم ساق نسبه كما تقدم.
وروى عنه جماعة كبيرة منهم: الحافظ عبد القادر الرهاوي وقال: كان فقيهاً، زاهداً، ورعاً، بكاء عاش نيفاً وتسعين سنة، ومات سنة ستين كذا قال.
قال: وحضرتهيوم موته، وخرج الناس إلى قبره أفواحاً. وأملى شيخنا الحافظ أبو موسى عند قبره مجلساً عند قبره مجلساً في مناقبه. وكان عامة فقهاء إصبهان تلاميذه، حتى شيخنا أبو موسى عليه تفقه.
وروى عنه أبو موسى الحديث. وكان أهل إصبهان لا يثقون إلا بفتواه.
وسألني شيخنا السلفي عن شيوخ إصبهان، فذكرته له فقال: أعرفه فقيهاً متنسكاً.
قال أبو سعد السمعاني: إمام، متدين، ورع، يزجي أكثر أوقاته في نشر العلم والفتيا، وهو متواضع على طريقة السلف. وكان مفتي الشافعية.
قال عبد القادر: سمعت أبا موسى شيخنا يقول: قرأ المذهب كذا كذا سنة، وكان من الشداد في السنة.
وسعمت بعض أصحابنا الإصبهانيين يحكى عنه أنه كان في كل جمعة ينفرد في موضع يبكي فيه، فبكى حتى ذهبت عيناه.
وكنا نسمع عليه وهو رثاثة من الملبس والمفرش، لا يساوي طائلاً، وكذلك الدار التي كان فيها.
وكانت الفرق مجتمعة على محبته.
قلت: وروى عنه: أبو الوفاء محمود بن مندة؛ وبالإجازة أبو المنجا بن التي، وكريمة وأختها صفية، وعاشت إلى سنة ست وأربعين وستمائة؛ وآخر من روى عنه بالإجازة عجيبة بنت الباقداري.
قال أبو موسى: توفي مساء يوم الأربعاء ثاني صفر سنة إحدى وستين.
وقال أبو مسعود الحاجي: توفي عشية يوم الأربعاء غرة صفر سنة إحدى وستين.
وقال: أبو سعد السمعاني: إمام فاضل، مفتي الشافعية، وهو على طريقة السلف، له زاوية بجامع إصبهان، أكثر أوقاته يلازمها. ورد بغداد حاجاً بعد العشرين، وحدث بها.
قال ابن الجوزي في المتنظم، قال: الشيخ عبد الله الجبائي ما رأيت أكثر بكاء منه. قال الجبائي: وسمعت محمد بن سالار وهو يتكلم على الناس، فلما كان في الليل، رأيت رب العزة في المنام، وهو يقول لي: يا حسن، وقفت على مبتدع، ونظرت إليه، وسمعت كلامه، لأحرمنك النظر في الدنيا. فاستيقظت كما ترى.
قال الجبائي: وكانت عيناه مفتوحتين وهو لا ينظر بهما.
10 - الحسن بن علي بن الرشيد أبي إسحاق إبراهيم بم محمد بن الحسين بن الزبير.
القاضي مهذب الدين، أبو محمد الغساني الأسواني، أخو القاضي الرشيد أبي الحسين أحمد. وسيأتي في سنة ثلاث.
ولأبي محمد ديوان شعر، وهو أشعر من أخيه.
توفي بالقاهرة في رجب. وأول شعر قاله في سنة ست وعشرين وخمسمائة.
وله في العاضد خليفة مصر:
وإن أمير المؤمنين وذكره ... قريبان للآي المنزل في الذكر
لقول رسول الله: تلقون عترتي ... معاً وكتاب الله في مورد الحشر
إذا ما إمام العصر لاح لناظر ... فوا العصر إن الجاحدين لفي خسر
ويكفي الورى منه يتيمة تاجه ... وما قد حوته من بهاء ومن فخر

ولم تر عيني قبلاً قط كوكباً ... يلوح مع الشمس المنيرة في الظهر
وما هو إلا البحر ليس بمنكر ... إذا ما تحلى بالجواهر والدرر
على أنه لا يقتنيها لحاجة ... وشمس الضحى تغني عن الأنجم الزهر
وقد قابلتها للمظلمة هالة ... به أبداً تسمو على هالة البدر
وما هي إلا بعض سحب يمينه ... وما زال منشئاً السحب من لجة البحر
ومن شعره:
لا تغررني بمرأى أو بمسمع ... فما أصدق لا سمعي ولا بصري
وكيف آمن غيري عند نائبة ... يوماً إذا كنت من نفسي لأغرر
وهو القائل:
وما لي إلى ماء سوى النيل غلة ... ولو أنه، أستغفر الله، زمزم
11 - الحسين بن عبد الرحمن بن محبوب.
أبو عبد الله البغدادي.
توفي في شعبان عن ست وسبعين سنة.
أصله من غزة؛ من كبار الشافعية.
سمع من: أبي الحسين بن الطيوري، وأبي الحسين بن العلاف، وأبي غالب الباقلاني.
وعنه: ابن الأخضر، وداود بن معمر، وابن الحصري، وآخرون.
12 - الحسين بن علي بن محمد بن علي.
أبو علي ابن قاضي القضاة أبي عبد الله الدامغاني.
سمع: أبياً النرسي.
روى عنه: عمر بن علي القرشي.
وتوفي في رجب.
الزاي 13 - زيد بن علي بن زيد بن علي.
أبو الحسين السلمي، الدمشقي، الدواجي، الفقيه.
سمع: أباه، وأبا محمد بن الأكفاني، وجماعة.
وتفقه على: جمال الإسلام.
ورحل إلى بغداد فلقي أبا الفضل الأرموي وطبقته.
ومات كهلاً في المحرم.
السين 14 - سعيدة بنت أبي غالب أحمد بن الحسن بن البناً.
امرأة صالحة.
مسعت: عبد الواحد بن فهد العلاف.
وعنها: السمعاني، وابن الحصري.
ماتت في صفر.
الشين 15 - شعيب بن أبي الحسن علي بن عبد الواحد.
الدينوري، ثم البغدادي أبو الفتوح الخياط.
سمع من: أبيه.
روى عنه: عمر القرشي.
توفي في ربيع الأول.
العين 16 - عبد الله بن جابر بن عبد الله بن محمد بن علي.
أبو إسماعيل بن أبي عطية ابن شيخ الإسلام. الأنصاري، الهروي.
انتهت إليه رئاسة الصوفية بهراة وتقدمهم. وكان ذا قعدد في النسب.
قال أبو سعد السمعاني: كان فيه سلامة، وحج بعد الأربعين وخمسمائة، فسافر بها على سمت الصوفية وأهل العلم. كتبت عنه، وكان يعقد المجالس في الأشهر الثلاثة.
سمع: أبا الفتح نصر بن أحمد بن محمد الحنفي، وطبقته.
وكان يحضر مجلسه عالم لا يحصون اعتقاداً في جده وتبركاً بمكانه.
ولد سنة خمس وخمسمائة. وتوفي في جمادى الآخرة بهراة.
17 - عبد الله بن الحسين بن رواحة بن إبراهيم بن رواحة.
أبو محمد الأنصاري، الحموي.
ولد بحماه سنة ست وثمانين وأربعمائة. وكان شاعراً مجوداً.
قال ابن عساكر: له يد في القراءآت وتهجد في الخلوات. دخل بغداد، ومدح المقتفي لأمر الله مراراً، وخلع عليه ثياب الخطابة، وقلده إياها بحماه. وقد أسر ولده في البحر، فمات قبل أن يراه. وولد لابنه الحسين بالبحر ولده أبا القاسم عبد الله. ثم خلصه الله تعالى، وأتى بابنه إلى الإسكندرية وسمعا الكثير من السلفي.
وتوفي هذا الخطيب في المحرم بحماه.
وآخر ما قال:
إلهي ليس لي مولى سواكا ... فهب من فضل فضلك لي رضاكا
وإن لا ترضى عني فاعف عني ... لعلي أن أحوز به حماكا
فقد يهب الكريم وليس يرضى ... وأنت محكم في ذا وذاكا
18 - عبد الله بن رفاعة بن غدير بن علي بن أبي عمر بن الذيال بن ثابت ابن نعيم.
أبو محمد السعدي، المصري، الفقيه الشافعي، الفرضي.
كان فقيهاً، ديناً، بارعاً في الفرائض والحساب. ولي القضاء بمصر بالجيزة مدة، ثم استعفى فاعفي، واشتغل بالعبادة.
وكان مولده في ذي القعدة سنة سبع وستين وأربعمائة. ولزم القاضي الخلعي، وسمع منه الكثير وقدمه، وتفقه عليه، وسمع منه السنن لأبي داود، والسيرة والأجزاء العشرين، وغير ذلك. وهو آخر من حدث عنه.
روى عنه: محمد بن عبد الرحمن المسعودي، وأبو الجود المقريء، ومحمد بن يحيى بن الرذاذ، ويحيى بن عقيل بن شريف بن رفاعة

والقاضي عبد الله بن محمد بن مجلي. والحسن بن عقيل بن شريف بن رفاعة، والقاضي عبد الله بن محمد بن مجلي. والحسن بن عقيل بن شريف، وعبد القوي بن الجباب، وصنيعة الملك هبة الله بن حيدرة، ومحمد بن عماد، وابن صباح، وآخرون.
وتوفي في ذي القعدة.
وأخبرنا يحيى بن أحمد، ومحمد بن الحسين قالا: أنا محمد بن عماد، أنا ابن رفاعة، أنا أبو الحسن الخلعي، أنا أبو سعد الماليني، أنبا عبد الله بن عدي، ثنا الحسن بن الفرج الغزي: حدثني يحيى بن بكير، ثنا مالك، عن نافع عن ابن عمر، أن رسول الله صلى الله عليه وسلم لا عن بين رجل وامرأته وانتقى من ولدها، ففرق بينهما رسول الله صلى الله عليه وسلم وألحق الولد بالمرأة.
19 - عبد الله بن محمد بن عبد الله بن علي.
أبو محمد الأشيري، المغربي، الفقيه، الحافظ.
رحل في كبره إلى العراق، وإلى الشام، وحدث عن: أبي الحسن علي بن عبد الله بن موهب الجذامي، والقاضي عياض.
سمع منه: عمر بن علي القرشي، ومحمد بن المبارك بن مشق، وأحمد بن أحمد، وأبو الفتوح نصر بن الحصري، وأبو محمد الأستاذ الحلبي، وآخرون.
وكان عالماً بالحديث، والإسناد، واللغة، والنسب، والنحو، مجموع الفضائل.
حضر أجله باللبوة بين حمص وبعلبك قادماً من حلب، ودفن بظاهر بعلبك. وزارة قبره السلطان نور الدين، وبر عياله، وأجرى عليهم رزقاً.
وقال جمال الدين علي القفطي في أخبار النحاة: إن الأشيري كان يخدم في بعض الأمور بدولة عبد المؤمن، ولما حصل مع القوم بالأندلس جرى له أمر، فخشي عاقبته، فانهزم بأهله وكتبه، وقصد الشام، فخرج من البحر إلى اللاذقية، وبها الفرنج، فسلمه الله تعالى حتى قدم حلب، فنزل على العلاء الغزنوي مدرس الهلاوية، وأقام عنده مدة، وروى لهم عن: أبي بكر ابن العربي، والقاضي عياض. وأقام إلى سنة تسع وخمسين. واتفق أن الوزير يحيى بن هبيرة صنف كتاب الإفصاح وجمع له علماء المذاهب، فطلب فقيهاً مالكياً، فذكروا له الأشيري، فطلبه من نور الدين، فسيره إليه، فأكرمه. ثم حج من بغداد بعياله سنة ستين، فضاق بهم الحال، فأقام بالمدينة، ثم جاء بمفرده في وسط السنة إلى الشام، فاجتمع بنور الدين بظاهر حمص، فوعده بخير، فاتفق أنه مرض ومات في رمضان باللبوة.
وله كتاب تهذيب الإشتقاق الذي للمبرد.
ثم إن نور الدين أحضر عائلته مع متولي السبيل، وقرر لهم كفايتهم بحلب، وصار ابنه جندياً.
وقال الأبار: عبد الله بن محمد الصنهاجي الأشيري، سمع: أبا جعفر بن غزيون، وغيره. وكان شاعراً، كتب لصاحب المغرب. فلما توفي مخدومه استؤسر ونهبت كتبه، فتوجه إلى الشام.
ذكره ابن عساكر وقال: سمع مني وسمعت منه. وتوفي في شوال.
وقال ابن نقطة: سمع من شريح بن محمد، وابن العربي. وكان ثقة، صالحاً، حافظاً، توفي في رمضان.
قلت: أشير قلعة بالمغرب لبني حماد.
قال ابن النجار: ثنا عنه ابن الحصري، وقال: كان إماماً في الحديث، ذا معرفة بفقهه ومعانيه، ورجاله، ولغته.
ثم حكى انزعاج ابن هبيرة بقوله له: ما قلت ليس صحيحاً. فانقطع الأشيري، وطلبه الوزير ولاطفه، وما تركه حتى قال له مثل قوله له، ووصله بمال، رحمهما الله تعالى.
20 - عبد الرحمن بن الحسن بن عبد الرحمن بن طاهر بن محمد.
أبو طالب بن العجمي، الحلبي.
من بيت حشمة، وتقدم، وفضيلة.
رحل إلى بغداد فتفقه على: أبي بكر محمد بن أحمد الشاشي، وأسعد الميهني، وسمع من: أبى القاسم بن بيان. وعاد إلى بلده، وتقدم بها. وقدم رسولاً من صاحب حلب إلى دمشق، وتولى عمارة المسجد الذي ببعلبك في أيام أتابك زنكي بن أقسنقر، ثم حج وجاور، وتولى عمارة المسجد الحرام من قبل صاحب الموصل. وبني بحلب مدرسة مليحة، ووقف عليها. وكان فيه عصبية وهمة ومحبة للعلماء.
ولد سنة ثمانين وأربعمائة.
روى عنه: أبو سعد السمعاني، وعمر بن علي القرشي، وأبو محمد بن علوان الأستاذ، وأبو القاسم بن صصرى، وآخرون.
وتوفي رحمه الله تعالى في نصف شعبان.
21 - عبد الصمد بن الحسين بن أحمد بن عبد الصمد بن محمد بن تميم.
أبو المعالي التميمي، الدمشقي، الخطيب، الشاهد.
قرأ بروايات، وسمع كثيراً من: أبي القاسم النسيب، وأبي طاهر الحنائي، وكان صدوقاً أميناً.
حدث بشيء يسير، وتوفي في رمضان وله ثمان وستون سنة.
22 - عبد العزيز بن الحسين.

القاضي الجليس، أبو المعالي بن الجباب، التميمي، السعدي، الأغلبي، المصري.
كان جليساً لخليفة مصر، من أجلاء الأدباء، وكبار الإلباء.
توفي عن نيف وسبعين سنة. وهو والد عبد القوي راوي السيرة.
ومن شعره:
ومن عجب أن السيوف لديهم ... تحيض دماء والسيوف ذكور
وأعجب من ذا إنها في أكفهم ... تأجج ناراً، وألاكف بحور
23 - عبد القادر بن أبي صالح عبد الله بن جيلي دوست.
وزاد بعض الناس في نسبه إل أن وصله بالحسن بن علي رضي الله عنه فقال: ابن أبي عبد الله بن عبد الله بن يحيى الزاهد بن محمد بن داود بن موسى بن عبد الله بن موسى بن عبد الله المحض بن حسن المثنى بن الحسن بن علي بن أبي طالب رضي الله عنه.
الشيخ أبو محمد الجيلي، الحنبلي، الزاهد، صاحب الكرامات والمقامات، وشيخ الحنابلة رحمة الله عليه. ولد بجيلان في سنة إحدى وسبعين وأربعمائة. وقدم بغداد شاباً، فتفقه على القاضي أبي سعد المخرمي.
وسمع الحديث من: أبي بكر أحمد بن المظفر بن سوسن التمار، وأبي غالب الباقلاني، وأبي القاسم بن بيان الرزاز، وأبي محمد جعفر السراج، وأبي سعد بن خشيش، وأبي طالب بن يوسف، وجماعة.
ورى عنه: أبو سعد السمعاني، وعمر بن علي القرشي، وولداه عبد الرزاق وموسى ابنا عبد القادر، والحافظ عبد الغني، والشيخ الموفق، ويحيى بن سعد الله التكريتي، والشيخ علي بن إدريس اليعقوبي، وأحمد بن مطيع الباجسرائي، وأبو هريرة محمد بن ليث بن الوسطاني، أكمل بن مسعود الهاشمي، وطائفة آخرهم وفاة أبو طالب عبد اللطيف بن محمد بن القبيط.
وآخر من روى عنه بالإجازة: الرشيد بن أحمد بن مسلمة. وكان إمام زمانه، وقطب عصره، وشيخ شيوخ الوقت بلا مدافعة.
أخبرنا أبو محمد عبد الخالق بن عبد السلام ببعلبك، أنا أبو محمد بن قدامة سنة إحدى عشرة وستمائة، أخبرنا شيخ الإسلام محيي الدين أبو محمد عبد القادر بن أبي صالح الجيلي، أنا أبو بكر أحمد بن المظفر التمار، أنا أبو علي بن شاذان، أنا أبو بكر محمد بن العباس بن نجيح، أنا يعقوب بن يوسف القزويني، ثنا محمد بن سعيد، ثنا عمرو بن أبي قيس، عن سماك، عن عبد الرحمن بن يزيد، عن أبيه، عن عبد الله بن مسعود قال: إن بني إسرائيل استخلفوا خليفة عليهم بعد موسى، فقام يصلي في القمر، فوق بيت المقدس، فذكر أمرواً كان صنعها، فخرج فتدلى بسبب، فأصبح السبب معلقاً في المسجد وقد ذهب، فانطلق حتى أتى قوماً على شط البحر، فوجدهم يصنعون لبناً فسألهم كيف يأخذون هذا اللبن؟ قال: فأخبروه، فلبن معهم، وكان يأكل من عمل يديه، فإذا كان حين الصلاة تطهر فصلى. فرفع ذلك العمال إلى قهرمانهم، إن فينا رجلاً يفعل كذا وكذا. فأرسل إليه، فأبى أن يأتيه، ثلاث مرات، ثم إنه جاءه بنفسه يسير على دابته، فلما رآه فر واتبعه، فسبقه وقال: انظرني أكلمك.
قال: فقام حتى كلمه، فأخبره خبره، فلما أخبره خبره، وأنه كان ملكاً، وأنه فر من رهبة ربه عز وجل، قال: لأظن أني لاحق بك. قال: فلحقه فعبدا الله حتى ماتا برملة مصر.
قال عبد الله: لو كنت ثم لاهتديت إلى قبريهما من صفة رسول الله صلى الله عليه وسلم التي وصف.
قال ابن السمعاني: أبو محمد عبد القادر فخر أهل جيلان، إمام الحنابلة وشيخهم في عصره، فقيه صالح دين، كثير الذكر دائم الفكر سريع الدمعة، تفقه على المخرمي، وصحب الشيخ حماد الدباس.
قال: وكان يسكن باب الأزج في المدرسة التي بنوا له. مضيت يوماً لأودع رفيقاً لي، فلما انصرفنا قال لي بعض من كان معي: ترغب في زيادة عبد القادر والتبرك به؟ فمضينا ودخلت مدرسته، وكانت بكرة، فخرج وقعد بين أصحابه، وختموا القرآن، فلما فرغنا أردت أن أقوم، فأجلسني وقال: حتى نفرغ من الدرس. ألقى درساً على أصحابه، ما فهمت منه شيئاً. وأعجب من هذا أن أصحابه قاموا وأعادوا ما درس لهم، فلعلهم فهموا لإلفهم بكلامه وعبارته.
وقال أبو الفرج بن الجوزي: وكان أبو سعد المخرمي قد بنى مدرسة لطيفة بباب ألازج، ففوضت إلى عبد القادر، فتكلم على الناس بلسان الوعظ، وظهر له صيت بالزهد. وكان له سمت وصمت، وضاقت المدرسة بالناس.
وكان يجلس عند سور بغداد، مستنداً إلى الرباط، ويتوب عنده في المجلس خلق كثير، فعمرت المدرسة ووسعت. وتعصب في ذلك العوام.
وأقام بها يدرس ويعظ إلى أن توفي.

قلت: لم تسع مرارة ابن الجوزي بأن يترجمه بأكثر من هذا، لما في قلبه له من البغض، نعوذ بالله من الهوى.
أنبأنا أبو بكر بن طرخان أن الشيخ الموفق أخبرهم، وقد سئل عن الشيخ عبد القادر رضي الله عنه: أدركناه في آخر عمره، فأسكننا في مدرسته، وكان يعني بنا، وربما أرسل إلينا ابنه يحيى، فيسرج لنا السراج، وربما يرسل إلينا طعاماً من منزله. وكان يصلي الفريضة بنا إماماً، وكنت أقرأ عليه من حفظي من كتاب الخرقي غدوة، ويقرأ عليه الحافظ عبد الفني من كتاب الهداية. وما كان أحد يقرأ عليه ذلك الوقت سوانا، فأقمنا عنده شهراً وتسعة أيام، ثم مات وصلينا عليه ليلاً في مدرسته. ولم يسمع عن أحد يحكى عنه من الكرامات أكثر مما يحكى عنه، ولا رأيت أحداً يعظمه الناس من أجل الدين أكثر منه. وسمعنا عليه أجزاء يسيرة.
قرأت بخط السيف ابن المجد الحافظ: سمعت أبا عبد الله محمد بن محمود المراتبي يقول: سمعت الشيخ أبا بكر العماد رحمه الله قال: كنت قد قرأت في أصول الدين، فأوقع عندي شكاً، فقلت حتى أمضي إلى مجلس الشيخ عبد القادر، فقد ذكر أنه يتكلم على الخواطر. فمضيت إلى مجلسه وهو يتكلم فقال: اعتقادنا اعتقاد السلف الصالح والصحابة. فقلت في نفسي: هذا قاله اتفاقاً. فتلكم ثم التفت إلى الناحية التي أنا فيها، فأعاد القول، فقلت: الواعظ يلتفت مرة هكذا، ومرة هكذا. فالتفت إلي وقال: يا أبا بكر، وأعاد القول، قم فقد جاء أبوك، وكان غائباً. فقمت مبادراً إلى بيتنا، وإذا أبي فقد جاء.
قلت: ونظير هذه الحكاية ما حدثنا الفقيه أبو القاسم بن محمد بن خالد قال: حدثني شيخنا جمال الدين يحيى بن الصيرفي: سمعت أبا البقاء النحوي قال: حضرت مجلس الشيخ عبد القادر، فقرأوا بين يديه بالألحان، فقلت في نفسي: ترى لأي شيء لا ينكر الشيخ هذا. فقال الشيخ: يجيء واحد قد قرأ أبواباً من الفقه ينكر. فقلت في نفسي: لعل أنه قصد غيري. فقال: إياك نعني بالقول. فتبت في نفسي من اعتراضي على الشيخ. فقال قد قبل الله توبتك.
وسمعت شيخنا ابن تيمية يقول: سمعت الشيخ عز الدين أحمد الفاروثي: سمعت شيخنا شهاب الدين السهروردي يقول: عزمت على الإشتغال بالكلام وأصول الدين، فقلت في نفسي: استشير الشيخ عبد القادر. فأتيته فقال قبل أن أنطق: يا عمر، ما هو من عدة القبر، يا عمر ما هو من عدة القبر.
قال: فتركته.
وقال أبو عبد الله محمد بن محمود المراتبي: قلت للشيخ الموفق: هل لسماع الحديث عند ابن شافع، فكل ما سمعناه لم ننتفع به.
قال السيف: يعني لنزول ذلك. وذلك انهم سمعوا منه المسند والبخاري.
وقال شيخنا أبو الحسين اليونيني: سمعت الشيخ عز الدين بن عبد السلام يقول: ما نقلت إلينا كرامات أحد بالتواتر إلا الشيخ عبد القادر؛ فقيل له هذا مع اعتقاده، فكيف هذا؟ قال: لازم المذهب ليس بمذهب.
وقال ابن النجار في ترجمة الشيخ عبد القادر: دخل بغداد سنة ثمان وثمانين، وله ثمان عشرة سنة، فقرأ الفقه على: أبي الوفاء بن عقيل، وأبي الخطاب، وأبي سعد المبارك المخرمي، وأبي الحسين بن الفراء، حتى أحكم الأصول، والفروع، والخلاف.
وسمع الحديث، فذكر شيوخه.
قال: وقرأ الأدب على أبي زكريا التبريزي، واشتغل بالوعظ إلى أن برز فيه. ثم لازم الخلوة، والرياضة، والسياحة، والمجاهدة، والسهر، والمقام في الخراب والصحراء. وصحب الشيخ حماد الدباس، وأخذ عنه علم الطريق. ثم إن الله تعالى أظهره للخلق، وأوقع له القبول العظيم، فعقد مجلس الوعظ في سنة إحدى وعشرين وخمسمائة. وأظهر الله الحكمة على لسانه.
ثم جلس في مدرسة شيخه أبي سعد للتدريس والفتوى في سنة ثمان وعشرين، وصار يقصد بالزيادة والنذور. وصنف في الأصول والفروع، وله كلام على لسان أهل الطريقة عال.
روى لنا عنه ولده عبد الرزاق، وأحمد بن البندنيجي، وابن القبيطي، وغيرهم.
كتب إلي عبد الله بن أبي الحسن الجبائي بخطه قال: قال لي الشيخ عب القادر: طالبتي نفسي يوماً بشهوة، فكنتن أضاجرها، وأدخل في درب وأخرج إلى درب أطلب الصحراء، فبينما أنا أمشي، وإذ رأيت رقعة ملقاة، فإذا فيها: ما للأقوياء والشهوات، إنما خلقت الشهوات للضعفاء ليتقووا بها على طاعتي. فلما قرأتها خرجت تلك الشهوة من قلبي.
قال: وقال لي: كنت أقتات بخرنوب الشوك، وورق الخس من جانب النهر.

قرأت بخط أبي بكر عبد الله بن نصر بن حمزة التيمي: سمعت عبد القادر الجيلي قال: بلغت بي الضائقة في غلاء نزل ببغداد، إلى أن بقيت أياماً لا آكل فيها طعاماً بل أتتبع المنبوذات، فخرجت يوماً إلى الشط لعلي أجد ورق الخس والبقل، فما ذهبت إلى موضع إلا وجدت غيري قد سبقني إليه، فرجعت أمشي في البلد، فلا أدرك موضعاً قد كان فيه شيء منبوذ إلا وقد سبقت إليه، فأجهدني الضعف، وعجزت عن التماسك، فدخلت مسجداً، وقعدت، وكدت أصافح الموت، إذ دخل شاب أعجمي ومعه خبز وشواء، وجلس يأكل، فكنت أكاد كلما رفع يده باللقمة أن أفتح فمي من شدة الجوع، حتى أنكرت ذلك على نفسي، إذ التفت فرآني، فقال: بسم الله؛ فأبيت، فأقسم علي، فبادرت نفسي إلى إجابته، فأبيت مخالفاً لها ولهواها، فأقسم علي، فأجبته، وأكلت مقصراً، وأخذ يسألني: ما شغلك، ومن أين أنت؟ فقلت: أما شغلي فمتفقه، وأما من أين ، فمن جيلان. فقال: وأنا والله من جيلان، فهل تعرف لي شاباً جيلانياً اسمه عبد القادر، يعرف بسبط أبي عبد الله الصومعي الزاهد؟ قلت: أنا هو. فاضطرب لذلك، وتغير وجهه، وقال: والله يا أخي، لقد وصلت إلى بغداد، ومعي بقية نفقة لي فسألت عنك، فلم يرشدني أحد، إلى أن نفدت نفقتي، وبقيت بعدها ثلاثة أيام لا أجد ثمن قوتي إلا من مالك معي، فلما كان هذا اليوم الرابع قلت: قد تجاوزتني ثلاثة أيام لم آكل فيها طعاماً، وقد أحلت لي الميتة، فأخذت من وديعتك ثمن هذا الخبر والشواء، فكل طيباً، فإنما هو لك، وأنا ضيفك الآن.
فقلت: وما ذاك؟ قال: أمك وجهت معي ثمانية دنانير، والله ما خنتك فيها إلى اليوم. فسكنته وطيبت نفسه، ودفعت إليه شيئاً منها.
كتب إلي عبد الله بن أبي الحسن الجبائي قال: قال لي الشيخ عبد القادر: كنت في الصحراء أكرر الفقه وأنا في مشقة من الفقر، فقال لي قائل لم أر شخصه: افترض ما تسعين به على طلب الفقه. فقلت: كيف أقترض وأنا فقير، ولا وفاء لي؟ قال: اقترض وعلينا الوفاء.
قال: فجئت إلى بقال فقلت له: تعاملين بشرط إذا سهل الله لي شيئاً أعطيتك، وإن مت تجعلني في حل، تعطيني كل يوم رغيفاً ورشاداً.
قال: فبكى وقال: يا سيدي أنا بحكمك.
فأخذت منه مدة، فضاق صدري. فأظن أنه قال: فقيل لي: امض إلى موضع كذا، فأي شيء رأيت على الدكة فخذه وادفعه إلى البقلي. فلما جئت رأيت على دكة هناك قطعة ذهب كبيرة، فأخذتها وأعطيتها للبقلي.
قال: ولحقني الجنون مرة، وحملت إلى المارستان، وطرقتني الأحوال حتى مت، وجاءوا بالكفن، وجعلوني على المغسل، ثم سري عني وقمت. ثم وقع في نفسي أن أخرج من بغداد لكثرة الفتن التي بها، فخرجت إلى باب الحلبة، فقال لي قائل: إلى أين تمشي؟ ودفعني دفعة حتى خررت منها، وقال: ارجع، فإن للناس فيك منفعة. قلت: أريد سلامة ديني. قال: لك ذلك. ولم أر شخصه.
ثم بعد ذلك طرقتني الأحوال، فكنت أتمنى من يكشفها لي، فاخترت بالظفرية، ففتح رجل داره، وقال لي: يا عبد القادر، إيش طلبت البارحة؟ فنسيت وسكت، فاغتاظ مني، ودفع الباب في وجهي دفعة عظيمة، فما مشيت ذكرت الذي سألت الله، فرجعت أطلب الباب، فلم أعرفه. وكان حماداً الدباس. ثم عرفته بعد ذلك، كتب لي جميع ذلك مما كنت يشكل علي. وكنت إذا غبت عنه لطلب العلم ورجعت إليه يقول: أيش جاء بك إلينا؟ أنت ففيه، مر إلى الفقهاء. وأنا أسكت.
فلما كان يوم جمعة، خرجت مع الجماعة معه إلى الصلاة في شدة البرد، فلما وصلنا إلى قنطرة النهر، دفعني الناس في الماء. فقلت: غسل الجمعة، بسم الله.
وكان علي جبة صوف، وفي كمي أجزاء، فرفعت كمي لئلا تهلك الأجزاء، وخلوني ومشوا، فعصرت الجبة، وتبعتهم، وتأذيت من البرد كثيراً.
وكان الشيخ يؤذيني ويضربني، وإذا غبت وجئت يقول: قد جاءنا اليوم الخبز الكثير والفالوذج، وأكلنا وما خبأنا لك وحشة عليك، فطمع في أصحابه وقالوا: أنا فقيه، أيش تعمل معنا؟ فلما رآهم الشيخ يؤذوني غار لي، وقال لهم: يا كلاب، لم تؤذونه؟ والله ما فيكم مثله، وإنما أؤذيه لأمتحنه، فأراه جبلاً لا يتحرك.

ثم بعد مدة قدم رجل من همذان يقال له يوسف الهمذاني، وكان يقال له القطب، ونزل في رباط؛ فلما سمعت به مشيت إلى الرباط، فلم أره، فسألت عنه، فقيل: هو في السرداب، فنزلت إليه، فلما آني قام وأجلسني وفرشني، وذكر لي جميع أحوالي، وحل لي المشكل علي، ثم قال لي: تتكلم على الناس. فقلت: يا سيدي أنا رجل أعجمي قح، أخرش، أيش أتكلم على فصحاء بغداد؟ فقال لي: أنت حفظت الفقه وأصوله، والخلاف، والنخو، واللغة، وتفسير القرآن، لا يصلح لك أن تتكلم؟ إصعد على الكرسي، وتكلم على الناس، فإني أرى فيك عذقاً سيصير نخلة.
قال: وقال لي الشيخ عبد القادر: منت أؤمر وأنهى في النوم واليقظة، وكان يغلب علي الكلام، ويزدحم على قلبي إن لم أتكلم حتى أكاد أختنق، ولا أقدر أن اسكت. وكان يجلس عندي رجلان وثلاثة يسمعون كلامي، ثم تسامع الناس بي، وازدحم علي الخلق، حتى صار يحضر المجلس نحو من سبعين ألفاً.
وقال لي: فتشت الأعمال كلها، فما وجدت فيها أفضل من إطعام الطعام، أود لو أن الدنيا بيدي فأطعمها الجياع.
وقال لي: كفي مثقوبة لا تضبط شيئاً، لو جاءني ألف دينار لم أبيتها.
وكان إذا جاءه أحد بذهب يقول له: ضعها تحت السجادة.
وقال لي: أتمنى أن أكون في الصحارى والبراري، لما كنت في أول الأمر، لا أرى الخلق ولا يروني.
ثم قال: أراد الله مني منفعة الخلق، فإنه قد أسلم على يدي أكثر من خمسمائة، وتاب على يدي من العيارين والمشالحة أكثر من مائة ألف، هذا خير كثير.
وقال لي: ترد علي الأثقال الكثيرة، ولو وضعت على الجبال تفسخت، فأضع جنبي على الأرض، وأقرأ " إن مع العسر يسرا " " إن مع العسر يسراً " ثم أرفع رأسي وقد انفرجت عني.
وقال لي: إذا ولد لي ولد أخذته على يدي، وأقول هذا ميت. فأخرجه من قلبي، فإذا مات لم يؤثر عندي موته شيئاً.
وقال ابن النجار: سمعت عبد الرزاق بن عبد القادر يقول: ولد لوالدي تسع وأربعون ولداً، سبعة وعشرون ذكراً، والباقي إناث.
وقال: كتب إلي عبد الله بن أبي الحسن الجبائي قال: كنت أسمع كتاب الحلية على ابن ناصر، فرق قلبي، وقلت في نفسي: اشتهيت أن أنقطع عن الخلق وأشتغل بالعبادة. ومضيت فصليت خلف الشيخ عبد القادر، فلما صلى جلسنا، فنظر إلي وقال إذا أردت الإنقطاع، فلا تنقطع حتى تتفقه، وتجالس الشيوخ، وتتأدب، وإلا تنقطع وأنت فريخ ما ريشت.
قال ابن النجار: أخبرني أبو عبد الله محمد بن سعيد الشاهد، عن عبد الوهاب ابن الشيخ عبد القادر قال: سمعت أبا الثناء بن أبي البركات النهر ملكي يقول: قال لي صديق لي: قد سمعت أن الشيخ عبد القادر لا يقع على ثيابه الذباب. فقلت: ما لي علم بهذا. ثم بكرنا يوم الجمعة، وحضرنا مجلسه، فالتفت إلي وإليه وقال: أيش يعمل الذباب عندي، لا دبس الدنيا، ولا عسل الآخرة.
قال: وأنبأنا أبو البقاء عبد الله بن الحسين الحنبلي: سمعت يحيى بن نجاح الأديب يقول: قلت في نفسي: أريد أحصي كم يقص الشيخ عبد القادر شعراً من التواب. فحضرت المجلس ومعي خيط، فكلما قص شعراً عقدت عقدة تحت ثيابي من الخيط، وأنا في آخر الناس، وإذا به يقول: أنا أحل وأنت تعقد؟!.
قال: وسمعت شيخ الصوفية عمر بن محمد السهروردي يقول: كنت أتفقه في صباي، فخطر لي أن أقرأ شيئاً من علم الكلام، عزمت على ذلك من غير أن أتكلم به، فاتفق أني صليت مع عمي الشيخ أبي النجيب، فحضر عنده الشيخ عبد القادر مسلماً، فسأله عمي الدعاء لي، وذكر له أني مشتغل بالفقه. وقمت فقبلت يده، فأخذ يدي وقال لي: تب مما عزمت على الإشتغال به، فإنك تفلح. ثم سكت وترك يدي، ولم يتغير عزمي عن الإشتغال بالكلام، حتى شوشت علي جميع أحوالي، وتكدر وقتي علي، فعلمت أن ذلك بمخالفة الشيخ.
قال: وسمعت أبا محمد بن الأخضر يقول: كنت أدخل على الشيخ عبد القادر في وسط الشتاء وقوة برده، وعليه قميص واحد، وعلى رأسه طاقية، وحوله من يروحه بالمروحة، والعرق يخرج من جسده كما يكون في شدة الحر.

قال: وسمعت عبد العزيز بن عبد الملك الشيباني: سمعت الحافظ عبد الغني: سمعت أبا محمد بن الخشاب النحوي يقول: كنت وأنا شاب أقرأ النحو، وأسمع الناس يصفون حسن كلام الشيخ عبد القادر، فكنت أريد أن أسمعه، ولا يتسع وقتي لذلك، فاتفق أن حضرت يوماً مجلسه، فلما تكلم لم أستحسن كلامه، ولم أفهمه، فقلت في نفسي: ضاع اليوم مني. فالتفت إلي الجهة التي كنت فيها وقال: ويلك تفضل النحو على مجالس الذكر، وتختار ذلك؟! إصحبنا نصيرك سيبويه.
وقال: حكى شيخنا أحمد بن ظفر بن الوزير ابن هبيرة قال: سألت جدي أن يأذن لي إلى الشيخ عبد القادر، فأذن لي، وأعطاني مبلغاً من الذهب، وأمرني أن أدفعه إليه، وتقدم إلي بالسلام عليه. فحضرت، فلما انقضى المجلس ونزل عن المنبر، سلمت عليه، وتحرجت من دفع الذهب إليه في ذلك الجمع، فبادرني الشيخ سابقاً لفكرتي وقال: هات ما معك، ولا عليك من الناس، وسلم على الوزير.
قال: ففعلت وانصرفت مدهوشاً.
وقال أبو بكر عبد الله بن نصر الهاشمي: حدثني أبو العباس أحمد بن المبارك المرفعاني قال: صحبت الشيخ عبد القادر.
وقال صاحب مرآة الزمان: كان سكون الشيخ عبد القادر أكثر من كلامه، وكان يتكلم على الخواطر، فظهر له صيت عظيم، وقبول تام. وما كان يخرج من مدرسته إلا يوم الجمعة، أو إلى الرباط وتاب على يده معظم أهل البغداد، وأسمل معظم اليهود والنصارى. وما كان أحد يراه إلا في أوقات الصلاة. وكان يصدع بالحق على المنبر، وينكر على من يولي الظلمة على الناس.
ولما ولي المقتضي القاضي ابن المرخم الظالم، قال على المنبر: وليت على المسلمين ظلم الظالمين، ما جوابك غداً عند رب العالمين؟ وكان له كرامات ظاهرة. لقد أدركت جماعة من مشايخنا يكحون منها جملة. حكى لي خالي لأمي خاصبك قال كان الشيخ عبد القادر يجلس يوم الأحد، فبت مهتماً بحضور مجلسه، فاتفق أنني احتملت، وكانت ليلة باردة، فقلت ما افوت مجلسه، وإذا انقضى المجلس اغتسلت. وجئت إلى المدرسة والشيخ على المنبر، فساعة وقعت عينه علي قال: يا زبير، تحضر مجلسنا وأنت جنب وتحتج بالبرد! وحكى لي مظفر الحربي، رجل صالح، قال: كنت أنام في مدرسة الشيخ عبد القادر لأجل المجلس، فمضيت ليلة وصعدت على سطوح المدرسة، وكان الحر شديداً، فاشتهيت الرطب وقلت: يا إلهي وسديد، ولو أنها خمس رطبات.
وقال: كان للشيخ باب صغير في السطح، ففتح الباب وخرج، وبيده خمس رطبات، وصاح: يا مظفر، وما يعرفني، تعال خذ ما طلبت.
قال: ومن هذا شيء كثير.
قال: وكان ابن يونس وزير الإمام الناصر قد قصد أولاد الشيخ عبد القادر، وبدد شملهم، وفعل في حقهم كل قبيح، ونفاهم إلى واسط، فبدد الله شمل ابن يونس ومزقه، ومات أقبح موتة.
قلت: كان الشيخ رضي الله عنه عديم النظير، بعيد الصيت، رأساً في العلم والعمل. جمع الشيخ نور الدين الشطنوفي المقرىء كتاباً حافلاً في سيرته وأخباره في ثلاث مجلدات، أتى فيه بالبردة وأذن الجرة، وبالصحيح والواهي والمكذوب، فإنه كتب فيه حكايات عن قوم لا صدق لهم، كما حكوا أن الشيخ مشى في الهواء من منبره ثلاث عشرة خطوة في المجلس، ومنها أن الشيخ وعظ، فلم يتحرك أحد فقال: انتم لا تتحركون ولا تطربون، يا قناديل اطربي.
قال: فتحركت القناديل، ورقصت الأطباق.
وفي الجملة فكراماته متواترة، ولم يخلف بعده مثله.
توفي في عاشر ربيع الآخر سنة إحدى وستين وله تسعون سنة، وشيعة خلق لا يحصون.
قال الجبائي: كان الشيخ عبد القادر يقول: الخلق حجابك عن نفسك، ونفسك حجابك عن ربك.
24 - عبد العزيز بن علي بن محمد بن سلمة.
أبو الأصبغ بن الطحان الأندلسي، السماني، الإشبيلي.
ويكنى أبا حميد أيضاً.
ولد سنة ثمان وتسعين وأربعمائة بإشبيلية. وأخذ القراءآت عن أبي العباس ابن عيشون، وأبي الحسن شريح وروى عنهما.
وعن: أبي عبد الله بن عبد الرزاق الكلبي، ويحيى بن سعادة، وأحمد بن بقا صاحب أبي علي بن سكرة.
وروى مصنف النسائي، عن أبي مروان بن مسرة، وروى أيضاً عن جعفر بن مكي: وانتقل بأخرة إلى مدينة فاس. ثم حج ودخل إلى العراق، ثم إلى الشام.
وقرأ بواسط القراءآت أيضاً، وأقرأها. وكان بارعاً في معرفتها وتعليلها. وله مصنف في الوقف والإبتداء.

قال أبو عبد الله بن الأبار: حج، وسمع منه، وجل قدره، وصنف تصانيف، وكان أستاذاً ماهراً في القراءآت.
روى عنه: عبد الحق الإشبيلي، وعلي بن يونس.
وأجاز لشيخنا أبي القاسم بن بقي. وكانت رحلته سنة أربع وخمسين.
وقال ابن الدبيثي: سمعت غير واحد يقول: ليس بالمغرب أعلم بالقراءآت من ابن الطحان. قرأ عليه الأثير أبو الحسن محمد بن الحسن بن أبي العلاء، وأبو طالب بن عبد السميع، ونعمة الله بن أحمد بن أبي الهندباء، وغيرهم.
وتوفي بحلب بعد الستين.
قلت: كتبته في هذه السنة ظناً لا يقيناً.
25 - عبد الكريم بن محمد بن أبي الفضل بن محمد بن عبد الواحد.
الفقيه أبو الفضائل الأنصاري، الحرستاني، الدمشقي، الشافعي.
قال الحافظ ابن عساكر: ولد سنة سبع عشرة وخمسمائة، وسمع: جمال الإسلام السلمي، وأبا الحسن بن قبيس. ورحل فسمع ببغداد درس أبي منصور ابن الرزاز، وبخراسان درس محمد بن يحيى. وناب في التدريس عن ابن عصرون بالأمينية. وتوفي في رمضان.
قلت: هو أخو قاضي القضاة جمال الدين عبد الصمد.
26 - عبد الواحد بن علي بن عبد الوهاب.
الدينوري، أخو شعيب.
توفي قبل شعيب بأيام في صفر، وله أربع وثمانون سنة.
روى عن أبيه.
وروى عنه أيضاً: عمر القرشي.
27 - علي بن أحمد بن علي بن أحمد بن جعفر.
أبو الحسن القرشي الحرستاني، الدمشقي.
سمع جزء الرافقي بحرستا من أبي عبد الله الحسن بن أحمد بن أبي الحديد في سنة ثمانين وأربعمائة. وكان ذاكراً لسماعه. وهو الذي عرف الطلبة بنفسه لما رآهم يسمعون بحرستا، وقال: ما أنسى ابن أبي الحديد وقد طلع إلى هنا، وسمعنا عليه، وطلعتم إلى هذا الجوز، وفرطت لهم منه وأنا صبي. فدخل الطلبة ونبشوا سماعه وسمعوا منه.
روى عنه: الحافظ بان عساكر، وابنه القاسم، محمود بن شتي وأبو القاسم بن صصرى، وسيف الدولة محمد بن غسان، ومكرم، وكريمة.
ولم يخبرني أحد أنه رأى أصل سماع كريمة منه.
توفي في شوال.
وآخر من روى لنا الجزء المذكور سنقر القضاعي بحلب، عن مكرم، عنه.
28 - علي بن أحمد بن محمد بن الكرخي.
أبو المظفر.
روى عن: الحسين بن علي بن البسري.
وتوفي في المحرم وله أربع وثمانون سنة.
29 - عمر بن ثابت بن علي.
أبو القاسم البغدادي، ويعرف بابن الشمحل.
سمع: أبا منصور الخياط، وأبا الحسين بن العلاف.
وتوفي في ذي الحجة.
وعنه: عمر القرشي، وأحمد بن طارق الكركي.
وعاش خمساً وسبعين سنة. وكان ديوانياً متمولاً، فبنى مدرسة للحنابلة درس بها أبو حكيم النهرواني، ثم ابن الجوزي. ثم قبض عليه وصودر وبيعت المدرسة ولم يثبت وقفيتها، وصارت دار الأمير.
الميم 30 - محمد بن عبد بن أحمد بن مسعود بن مفرج.
أبو القاسم الأندلسي، الشبلي، والمعروف بالقنطري.
سمع: أبا بكر بن غالب، وأبا الحسين بن صاعد، وجماعة.
وبإشبيلية: أبا الحاكم بن برجان، وأبا بكر بن العربي.
وبقرطبة: ابن مغيث، وابن أبي الخصال، وطائفة.
قال الأبار: كان من أهل المعرفة الكاملة بصناعة الحديث، بعيد الصيت في الحفظ والإتقان، جماعة للكتب. وقد شوور في الأحكام.
روى عنه: يعيش بن القديم الشلبي، وغيره.
وتوفي بمراكش في ذي الحجة.
31 - محمد بن عبد الرحمن بن محمد بن فرج بن سليمان.
أبو عبد الله القيسي المكناسي، الشاطبي، المعروف بابن تريش المقرئ.
سمع من: أبى علي بن سكرة، وأبي زيد بن الوراق، وأبي محمد بن أبي جعفر، وأبي عمران بن أبي تليد، وطائفة.
وله معجم شيوخه.
وأخذ القراءآت عن: أبي بكر إبراهيم بن خلف، والشيخ أبي عبد الله بن الفراء الزاهد، وجماعة.
قال الأبار: تصدر بشاطبة للإقراء، سالكاً طريقة جده محمد بن فرج، فأخذ عنه الناس. وكان قديم الطلب، مشاركاً في الحديث والأدب، ويتحقق في القراءآت، مع براعة الخط، وكتب علماً كثيراً.
حدث عنه: أبو الحجاج بن أيوب، وأبو عمر بن عياد، وأثنى عليه ووصفه بالتقلل من الدنيا، وقال: توفي في جمادة الآخرة وله سبع وستون سنة.
وروى عنه: ابن سفيان ووصفه بالمشاركة في حفظ التاريخ والبصر بالنحو.
32 - محمد بن علي بن محمد بن محمد بن أبان الحاجب.
أبو الفضل ابن الوكيل البغدادي.
سمع: أبا القاسم بن بيان، وأبا محمد الحسن بن رئيس الرؤساء وتوفي في جمادى الآخرة.
كتب عنه أبو المحاسن عمر القرشي.

33 - محمد بن علي بن الوزير أبي نصر أحمد بن الوزير نظام الملك أبي علي الطوسي.
صدر، إمام، معظم، تفقه على أسعد الميهني، ودرس بمدرسة جدهم ببغداد ستة أعوام، ثم صرف، ثم أعيد سنة سبع وأربعين، وفوض إليه نظر أوقافها.
كان ذا جاه عريض، وحرمة تامة. ثم عزل سنة سبع وخمسين، واعتقل مديدة ثم أطلق، فحج سنة تسع وخمسين. ثم سافر إلى الشام، فأكرم مورده، وولي تدريس الغزالية إلى أن توفي.
وقد سمع من: أبي منصور بن خيرون، وأبي الوقت، ولم يرو لأنه مات شاباً.
توفي في أوائل صفر، رحمه الله تعالى.
34 - محمد بن علي بن محمد بن عمر.
أبو رشيد الباغبان الإصبهاني.
توفي في أواخر ربيع الأول، وله ثمانون سنة أو نحوها.
35 - محمد بن علي.
الأديب أبو الفتح سبط النطنزي.
توفي في المحرم. وكان من الأدباء البلغاء، له النظم والنثر.
سافر البلاد ولقي الأكابر.
وسمع من: أبي القاسم بن بيان، وابن نبهان.
كتب عنه: أبو سعد السمعاني، والمبارك بن كامل.
وكان محتشماً، نديماً للملوك، ويرجع إلى دين وخير.
ونطنز: بليدة بنواحي إصبهان.
ومن شعره:
يا طالباً للعلم كي تحظى به ... ديناً ودنيا حظوة تعليه
اسمعه ثم احفظه ثم اعمل به ... لله ثم انشره في أهليه
36 - محمد بن محمد بن أحمد.
أبو الأزهر بن غزال، الواسطي، الكاتب.
ولد سنة خمس وثمانين.
وسمع من: خميس الحوزي، وأبي نعيم محمد بن إبراهيم الجماري.
وكان من كبار الكتاب المتصرفين.
روى عنه: أحمد بن طارق الكركي.
وتوفي في وسط السنة.
37 - محمد بن محمد بن هبة الله.
أبو بكر الفارسي، البغدادي، المغسل.
روى عن: أبي سعد بن خشيش.
روى عنه: أحمد بن أحمد البندنيجي.
وتوفي في ربيع الآخر.
38 - محمد بن يحيى بن محمد بن هبيرة.
الرئيس عز الدين ابن الوزير عون الدين.
ناب في الوزارة عن أبيه مدة، فلما توفي أبوه حبس فهرب من الحبس، وواعد بدوياً حتى يهرب به، فنم به وذهب إلى أستاذ الدار، فأخبره به، فأخذه وضربه مبرحاً وألقي في مطمورة، ثم خنق رحمه الله، وأخرج من دار الخلافة ميتاً.
ثم خنق أخوه شرف الدين ظفر في لسنة الآتية.
39 - محمد بن أبي القاسم بن بابجوك.
الأستاذ أبو الفضل الخوارزمي، البقال، النحوي، صاحب التصانيف.
ويعرف أيضاً بالآدمي، لحفظه في النحو مقدمة ألادمي تلميذ الزمخشري؛ وجلس بعده في حلقته، واشتهر اسمه وبعد صيته، وأقبل الطلبة على تصانيفه.
مات في سلخ جمادى الآخرة، وقد نيف على السبعين.
40 - مسعود بن محمد بن أحمد.
القاضي أبو الفضائل لمديني، الخطيب.
توفي في الخامس والعشرين من ذي الحجة رحمه الله تعالى. قاله عبد الرحيم الطاجي.
41 - مشرف بن أبي سعد محمد بن إبراهيم الخباز.
والد ثابت.
شيخ بغدادي، سمع بإفادة أخيه المفيد علي من: أبي الغنائم بن المهتدي بالله، ومحمد بن عبد الباقي الدورقي، وجماعة.
روى عنه: ابنه، وعبد الرزاق الجيلي.
ومات في صفر.
42 - معمر بن عسكر بن قاسم.
أبو الحسن المخرمي المؤدب.
سمع: أبا بكر أحمد بن سوسن التمار، وأبا القاسم بن بيان، أبا محمد الحريري البصري.
روى عنه: داود بن معمر بن الفاخر في معجمه.
وكان صالحاً يؤدب، وهو والد عبد اللطيف الذي روى عنه الأبرقوهي جزء أبي الجهم.
توفي في رجب.
43 - مكي بن محمد بن خبيرة.
كان أسن من أخيه الوزير عون الدين.
كنيته أبو جعفر، وكان فاضلاً، شاعراً فقيهاً.
نظم الخرقي في الفقه وقريء عليه مراراً؛ وولد قبل السبعين.
وخاف عندنا سقي أخوه، فنز عن بغداد، فأدركه الموت بنواحي الموصل في ذي الحجة، وله نحو من تسعين سنة أو أكير.
ولم يسمع إلا من المتأخرين. ولو سمع على مقدار عمره لسمع من أصحاب المخلص.
الهاء 44 - هبة الله بن عبد العزيز بن علي.
أبو القاسم الجزري، المعدل.
سمع : أبا عثمان بن ملة.
روى عنه: نصر بن الحصري بمكة.
وتوفي في ذي القعدة ببغداد فيما أرى.
الياء 45 - يوسف بن فتوح.
أبو الحجاج الأندلسي، المريي، العشاب.
سمع: با علي بن سكرة، وخلف بن الإمام.
وكان ذكياً فاضلاً، ولي الشورى ببلده، ثم حج، ونزل بمدينة فاس.
وكان له حظ من الفقه، والتفسير، ومعفة النبات؛ كان يجلبه ويتجر فيه.

روى عنه: أبو السحن بن النقرات، وأبو عبد الله بن الغفار، ويحيى بن أحمد الجذامي، ويوسف بن أحمد.
توفي سنة إحدى أو اثنتين وستين، قاله ألابار.
وقد ذكره ابن فرحون فقال: أخذ بقرطبة عن أبي علي الجياني، وأبي القاسم خلف ابن الإمام الإشبيلي، وتحمل عنه الموطِأ وكان خبيراً بالنبات. وركب من المرية إلى بجاية، فغرقت كتبه بموسى بجاية، فأتى فاس، وأخفى نفسه عن الرواية، ثم روى الموطأ.
46 - يوسف بن المبارك.
أبو الفرج بن البيتي الدلال.
سمع: أبا القاسم الربعي، وجعفر السراج.
وعنه: ابن عساكر، وابن الأخضر، ابن الحصري.
مات في ذي القعدة.
47 - يوسف بن محمد بن سماحة.
أبو الحجاج الداني.
سمع من: أبي علي الصدفي ابن سكرة.
وتفقه بأبي محمد بن أبي جعفر.
وناظر وبرع في الفقه، وكان مائلاً إلى علم الكلام وأصول الفقه، مشاركاً في الحديث.
ولي قضاء دانية، ثم بلنسية، وتوفي على قضائها يوم عيد الفطر، وله ثمان وتسعون سنة.
الكنى 48 - أبو عاصم بن الحسين بن وسنة.
الإصبهاني المحدث.
أجاز لكريمة، ويرها. واسمه أحمد.
يروي عن: أحمد بن أبي الفتح الخرقي، وغير واحد.
توفي في أوائل ربيع الأول.
49 - أبو الفضائل بن شقران البغدادي.
قال ابن الجوازي: كان في مبدأ أمره يتتلمذ لأبي العز الواعظ، ثم صار فقيهاً، ثم صار معيداً بالنظامية، ووعظ. وأخذ ينصر مذهب أبي الحسن الأشعري ويبالغ، فتقدم الوزير ابن هبيرة بخلعة، فانزل عن المنبر يوم جلوسه؛ ثم ترك الوعظ، وأقام برباط بهروز مدة.
وتوفي في صفر، وهو أحمد المذكور في أول السنة.
وفيات سنة اثنتين وستين خمسمائة
الألف 50 - أحمد بن عبد الملك بن محمد.
أبو البركات البردعاني، ثم البغدادي.
سمع: أبا سعد بن خشيش، وأبا الحسين بن الطيوري، وابن العلاف.
سمع منه: أبو سعد السمعاني.
وحدث عنه: ابن الأخضر، وعبد الرزاق الجيلي، وأحمد بن أحمد البندنيجي.
ولد سنة إحدى وتسعين وأربعمائة.
ومات في شعبان.
51 - أحمد بن علي بن الخليل.
أبو العباس الجوسقي، المفريء، الخطيب، خطيب صرثر.
سمع: محمد بن عبد الباقي الدوري، وعبد القادر اليوسفي، وابن الحصين.
روى عنه: ابنه خليل، وابن الأخضر، وأحمد بن البندنيجي، ووصفاه بالصلاح.
مات في رمضان عن أربع وسبعين سنة.
52 - أحمد بن محمد بن أحمد بن محمد.
أبو عبد الله الإصبهاني، المعدل، المعروف بفلا.
قدم بغداد، وحدث عن: غانم البرجي، والحداد، وأبي منصور بن منويه الشروطي، وجماعة.
روى عنه: ابن الأخضر، ونصر بن الحصري.
توفي في سادس شوال بإصبهان.
53 - أحمد بن محمد بن محمد بن سعيد.
أبو العابس الأنصاري، والأندلسي.
روى عن: أبي بكر بن غالب بن عطية، وأبي علي الصدفي، وأبي الحسن بن الباذش، وأبي الوليد بن رشد، وأبي محمد بن عتاب، وغيرهم.
وكان متقناً للقراءآت، والتفسير، والكلام، يغلب عليه علم اللغة.
حدث عنه: أبو ذر الخشني، وأبو الخطاب بن واجب، وأبو عبد الله الأندرشي.
ورخه الأبار.
54 - أحمد بن موهوب بن أحمد.
النرسي.
عن: ابن بيان الرزاز، وابن العلاف.
وعنه: عمر القرشي، وأبو الفتوح بن الحصري.
توفي في شعبان.
الحاء 55 - الخضر بن شبل بن عبد.
الفقيه، أبو البركان الجارثي، الدمشقي، الشافعي، خطيب دمشق ومدرس الغزالية، والمجاهدية.
كان فقيهاً، إماماً كبير القدر، بعيد الصيت. بنى نور الدين مدرسته التي عند بابا الفرج، وجعله مدرسها.
وقد قرأ على أبي الوحش سبيع، وسمع منه، ومن: ابن الموازيني، وجماعة.
روى عنه: ابن عساكر، وابنه وزين الإسناد أبو نصر بن الشيرازي، وآخرون.
ذكر له ابن عساكر ترجمة حسنة، فقال: سمع النسيب أبا طاهر الحنائي، وأبا الحسن بن الموازيني، وأبا الوحش الملائي، وجماعة كثيرة.
وصحب أبا الحسن بن قيس. وتفقه على جمال الإسلام، وأبي الفتح نصر الله المصيصي. وكتب كثيراً من الحديث والفقه، ودرس سنة ثمان عشرة وخمسمائة.
وكان سديد الفتوى، واسع المحفوظ، ثبتاً في الرواية، ذا مروءة ظاهرة، لزمت درسه مدة، وعلقت عنه من مسائل الخلاف، وكان عالماً بالمذهب، يتكلم في الأصول والخلاف.
ولد في شعبان سنة ست وثمانين وأربعمائة.
وتوفي في ذي القعدة ودفن بمقبرة باب الفراديس.

وقد قال السلفي: سمعت أبا البركات الخضر بن شبل صاحبنا بدمشق يقول: مسعت الشريف النسيب أبا القاسم يقول: أبو علي الأهوازي المقرىء، ثقة ثقة.
56 - الحسن بن محمد بن هبة الله بن محمد بن علي بن المطلب.
أبو علي ناظر بعقوبا.
سيء السيرة.
سمع: ابن العلاف، وابن نبهان.
وعنه: أحمد بن طارق.
مات في ذي الحجة.
لعين 57 - عبد الجليل بن أبي سعد منصور بن إسماعيل بن أبي سعد بن أبي بشر بن محمد.
أبو محمد الهروي، الفامي، المعدل.
قال ابن السعماني: كان من أهل الخير والصدق.
سمع: أبا منصور عبد الرحمن بن محمد البوشنجي كلار، وأم الفضل بيبى. وتفرد عنهما، وأبا إسماعيل شيخ الإسلام. وغيرهم.
قلت: روى عنه: هو، وابنه عبد الرحيم.
وقال: ولد في سادس شعبان سنة سبعين، وروى عنه: عبد القادر الرهاوي وهو أعلى شيخ به رواية، وعبد الباقي بن الواسع الأزدي، وآخرون.
ولم يكن بقي في الدنيا أعلى إسناداً منه، وبموته ختم حديث البغوي. بعلو رحمه الله.
عبد الرحمن يحيى بن عبد الباقي بن محمد. أبو محمد الزهري، البغدادي.
قال ابن مشق: توفي في ثامن عشر ذي الحجة، ودفن عند أخيه. ومولده في سنة سبع وسبعين وأربعمائة. ويعرف بابن شقران، وهم جماعة إخوة.
سمع هذا من: أبي الفضل أحم بن خيرون، والحسين بن محمد السراج، وهبة الله بن عبد الرزاق الأنصاري، وعبد المحسن الشيحي.
سمع منه: أبو الحسن الزيدي، وأبو المحاسن القرشي، وأحمد بن طارق الككي، وعبد العزيز بن ألأخضر، وغيرهم.
قال ابن الدبيثي: ولأبي الفضل بن شافع فيه كلام يغمزه.
قلت: آخر من روى عنه بالإجازة ابن مسلمة.
قال ابن النجار: روى لنا عنه: ابن الأخضر، وعبد الرزاق الجيلي، وابن الحصري، وعلي بن مظفر العكبري.
قال عمر بن علي: بان لنا تزوير هذا الشيخ، وعلمنا منه أشياء تبطل روايته.
وقال احمد بن شافع: كان ذا هنة، قد صحب العلماء لو لم يفسد نفسه بنفسه. ولم يكن من أهل هذا الشأن.
59 - عبد الكريم بن محمد بن منصور بن محمد بن عبد الجبار بن أحمد بن محمد بن جعفر.
الحافظ الكبير أبو سعد، الملقب بتاج الإسلام، ابن الإمام الأوحد تاج الإسلام، معين الدين أبي بكر بن الإمام المجتهد أبي المظفر التميمي، السمعاني، المروزي.
محدث المشرق، وصاحب التصانيف.
ولد في الحادي والعشرين من شعبان سنة ست وخمسمائة بمرو، وحمله والده أبو بكر إلى نيسابور سنة تسع، وأحضره السماع من عبد الغفار الشروتي، وأبي العلاء عبيد بن محمد القشيري، وجماعة.
وأحضره بمرو علي: أبي منصور محمد بن علي الكراعي، وغيره.
ومات أبوه سنة عشر في أولها، وتربى أبو سعد بين أعمامه وأهله، فلما راهق أقبل على القرآن والفقه والإشتغال؛ وكبر وأحب الحديث والسماع، وعني بهذا الشأن، ورحل قبل الثلاثين وبعدها إلى خراسان، وإصبهان، والعراق، والحجاز، والشام، وطبرستان، وما وراء النهر. فسمع بنفسه من: الفراوي، وزاهر الشحامي، وهبة الله السيدي، وتميم الجرجاني، وعبد الجبار الحواري، والحسين بن عبد الملك الخلال، وسعيد بن أبي الرجاء الصيرفي، وإسماعيل بن محمد بن الفضل الحافظ، وإسماعيل بن أبي القاسم العازلي، وأبي يعد احمد بنالإمام أبي بكر محمد بن ثابت الجندي، وأبي نصر أحمد بن عمر الغازي، وعبد المنعم بن القشيري، وعبد الواحد بن محمد الشرابي، ومحمد بن حمد الكبريتي، وفاطمة بنت زعبل، وأبي بكر محمد بن عبد الباقي الأنصاري، وعلي بن علي الأمين، وعبد الرحمن بن محمد الشيباني الفزار، وعمر بن إبراهيم العلوي، الكوفي.
وسمع بمدن كثيرة، وألف معجم البلان التي سمع بها، وصنف كتاب الأنساب، وكتاب ذيل تاريخ بغداد، وكتاب تاريخ مرو. وعاد إلى وطنه سنة ثمان وثلاثين، فتزوج وولد له أبو المظفر عبد الرحيم، فاعتنى به، وأسمعه الكثير، ورحل به إلى نيسابور ونواحيها، وهراة وننواحيها، وبلخ، سمرقند، بخارى. وصنف له معجبماً. ثم عاد به إلى مرو، وألقى بها عصى الترحال، أقبل على التصنيف والإملاء والوعظ والتدريس.

درس بالمدرسة العميدية، وكان عالي الهمة في الطلب، سريع الكتابة جداً، مجتهداً، مضبوط الأوقات. كتب عمن دب ودرج، وجمع معجمه في عشر مجلدات كبار. قال أبو عبد الله بن النجار: سمعت من يذكر أن عدد شيوخه سبعة الآف شيخ، وهذا شيء لم يبلغه أحد. وكان مليح التصانيف، كثير النشوار والأناشيد، لطيف المزاج، ظريفاً، حافظاً، واسع الرحلة، ثقة، صدوقاً، ديناً، جميل السيرة.
سمع منه مشايخ وأقرانه، وثنا عنه جماعة من أهل خراسان، وبغداد.
قلت: روى عنه: أبو القاسم بن عساكر، وابنه القاسم، وأبو أحمد بن سكينة، وعبد العزيز بن منيناً، وأبو روح عبد المعز الهروي، وأبو لضوء شهاب الشذياني، والإفتخار عبد المطلب الهاشمي، وابنه أبو المظفر عبد الرحيم بن السمعاني، ويوسف بن المبارك الخفاف، وأبو الفتح محمد بن محمد بن عمر الصائغ، وآخرون.
ذكر مصنفاته في تاريخ مرو خمسمائة طاقة، طراز الذهب في أدب الطلب مائة وخمسون طاقة، الإسفار عن الأسفار خمس وعشرون طاقة، الإملاء والإستملاء خمس عشر طاقة، معجم البلدان خمسون طاقة، معجم الشيوخ ثمانون طاقة، تحفة المسافر مائة وخمسون طاقة، التحف والهدايا خمس وعشرون طاقة، عز العزلة سعبون طاقة، الأدب في استعمال الحسب خمس طاقات، المناسك ستون طاقة، الدعوات أربعون طاقة، الدعوات النبوية خمس عشر طاقة، الحث على غسل اليد خمس طاقات، أفانين البساتين خمس عشر طاقة، دخول الحمام خمس عشرة طاقة، فضل صلاة التسبيح عشر طاقات، التحايا والهدايا ست طاقات، تحفة العيدين ثلاثون طاقة، فضل الديك خمس طاقات، الرسائل والوسائل خمس عشرة طاقة، صوم الأيتم البيض خمس عشر طاقة، سلوة الأحباب ورحمة الأصحاب خمس طاقات، التحبير في المعجم الكبير ثلاثمائة طاقة، فرط الغرام إلى ساكني الشام خمس عشر طاقة، مقام العلماء بين يدي الأمراء إحدى عشر طاقة، المساواة والمصافحة ثلاث عشرة طاقة، ذكرى حبيب رحل وبشرى مشيب نزل عشرون طاقة، الأمالي الخمسمائة مائتان طاقة، فوائد الماوائد مائة طاقة، فضل الهر ثلاث طاقات، الأخطار في ركوب البحار سبع طاقات، فضل الهر ثلاث طاقات، الأخطار في ركبو البحار سبع طاقات، الأنساب ثلاثمائة وخمسون طاقة، الأمالي ستون طاقة، بخار بخور البخاري عشرون طاقة، تقديم الجفان إلى الضيفان سبعون طاقة، صلاة الضحى عشر طاقات، الصدق في الصداقة، الربح في التجارة، رفع الأرتياب في كتابة الكتاب أربع طاقات، النزوع إلى الأوطان خمس وثلاثون طاقة، حث الإمام على تخفيف الصلاة فيطاقتين لفتة المشتاق إلى ساكني العراق أربع طاقات، السند لمن اكتنى بابي سع ثلاثون طاقة، فضائل الشام في طاقتين، فضل يس في طاقتين.
توفي، وأبو المظفر ابنه هو الذي ورخه، في غرة ربيع الأول، وله ست وخسمون سنة.
60 - عبد الواحد بن الحسين بن عبد الواحد.
أبو محمد البغدادي، البزاز، ويعرف بابن البارزي.
سمع: أبا عبد الله النعالي، وابن البطر، ويحيى بن ثابت.
روى عنه: الحافظ عبد الغني، وأبو الحسن بن رشيد، وأبو طالب بن عبد السميع، وأبو محمد بن قدامة، وآخرون.
وآخر من روى عنه بالإجازة: الرشيد أحمد بن مسلمة.
وتوفي في شوال، وله اثنتان وثمانون سنة.
أخبرنا عبد الحافظ، أنا ابن قدامة، أنا أبو محمد عبد الواحد، أنا الحسين ابن طلحة، ثنا الحسن بن الحسين بن المنذر، ثنا عمر بن دينار إملاء، ثنا أبو يزيد يوسف بن يزيد بن كامل، ثنا ابن أبي مريم، ثنا عثمان بن مكتل، وأنس بن عياض قالا: ثنا الحارث بن عبد الرحمن، عن عبد الرحمن مولى أبي هريرة، عن أبي هريرة، عن رسول الله صلى الله عليه وسلم قال: " أحب البلاد إلى الله مساجدها، أبغض البلاد إلى الله أسواقها " .
قال ابن النجار: كان عبد الواحد شيخاً صالحاً على طريقة السلف، رحمه الله تعالى.
61 - عبد الهادي بن محمد بن عبد الله بن عمر بن مأمون.
أبو عروية السجستاني، الزاهد، شيخ الصوفية وإمام سجستان.
يحول من الماضية إلى هنا، فإن فيها ورخه الحافظ يوسف بن أحمد الشيرازي، وقال: كان للمذهب ركتناً وثيقاً، ولأهل الحديث حصناً منيعاً. وكان صلب الدين، خلف جده وخاله في الرد على المبتدعين. وكانت أوراده تستغرق ليله ونهاره. ومناقبه لا تنتهي حتى ينتهي عنها.

وقد سمع منه الحافظ عبد القادر الرهاوي فأكثر عنه وقال: سمع الحديث من جده عبد الله سنة خمس وثمانين وأربعمائة، وحج. سمع المسند من أبي الحصين، وبلغني أنه لما حج قرأ عليه ابن ناصر مسلسلات أبى حاتم بن حبان، وكان زاهداً، ورعاً متواضعاً، كثير النوافل، سريع الدمعة، حسن الأخلاق، عاش تسعاً وثمانين سنة ما عرفت له زلة. وكان منتشر الذكر في البلاد القاصية بحسن السيرة، وكان له رباط ينزل من ذلك شيئاً، بل يجلعله في نفقة الرباط، ويتعيش بغليلة له يسيرة، ومات وعليه دين؛ هذا مع سعة جاهه بسجستان، حتى عند بعض مخالفيه.
بلغنا موته وأنا بهراة بعد مفارقتي له بقليل، فأغلقت أسوار هراة، ومنع الوعاظ من الوعظ، وجلس واعظ وذكر مناقبه، وبكى الناس عليه.
كنت يوماً عنده، فجعل إنسان يحدثنا بدخل بغداد، فتعجبت وقال سبحان الله، إنسان يعيش حتى يشيخ، ولا يرى في يد أحد عشرة دنانير.
قلت: ولا رأيت في ديك عشرة دنانير. قال: ولا خمسة.
وكان يعظ في رباطه، فلما جئت إلى عنده قال: لكن أريد أن أشتغل بالحديث. فلم يعظ مدة مقامي. وكان قد ولي سجستان أمير معتزلي، فقصد الشيخ، فخرج من سجستان إلى هراة، وتلقوه ملتقى حسناً، ونزل في رباط شيخ الإسلام.
وكان له ابن يقال له عبد لمعز، سمع مع أبيه من أبي نصر هبة الله بن عبد الجبار بن فارخ. وكان أعلم من أبيه، وقريباً مه في السيرة، والعقل، والوقار، والحرمة عند الناس، فلم يعش بعد أبيه طائلاً.
سمعت رجلاً بسجستان يقول: خبرت أهل سجستان ليس فيهم أدين من عبد الهادي وأولاده. وكان لديانته قد فوض إليه الوقت وإمامة الجامع، وكان لا يقدر أحد من المخالفين يصلي في الصف الأول من الجامع من غلبة أصحابه مع قلتهم وكثرة المخالفين، ومساعدة السلطان لمخالفيه.
قلت: توفي في هذه السنة إن شاء الله. فإن فيها كان عبد القدر بهراة، وقد شهد عزاءه، وأجاز لنا أبو زكريا يحيى بن الصيرفي الفقيه وغيره: أنا عبد القادر، أنا أبو عروية عبد الهادي. فذكر أحاديث.
62 - عبيد الله بن سعيد بن حسن بن الجوزي.
أبو منصور، وكيل الوزير أبي المظفر بن هبيرة.
سمع: أبا سعد بن خشيش، وأبا القاسم بن بيان.
ورى عنه: عبد العزيز بن الأخضر.
وتوفي في ذي الحجة.
63 - علي بن أحمد بن محمد بن الكرجي.
أبو المظفر الأزجي، أخو محمد، والحسن.
شيخ نظيف، منزو في منزله، مشتغل بالخير.
سمع: أبا الفضل بن خيرون، ومحمد بن عبد السلام الأنصاري، وأبا بكر الطريثيثي، ومحمد بن أبي نصر الحميدي.
وعنه: ابن الأخضر، وعبد الرزاق الجيلي، وغيرهما.
مولده في سنة سبع وسبعين وأربعمائة.
ومات في المرحم سنة 562.
64 - علي بن الحسن بن الحسن بن أحمد.
أبو القاسم بن أبي الفضائل الكلابي، الدمشقي، الفقيه الشافعي، الفرضي، النحوي، المعروف بجمال الآية ابن الماسح. من علماء دمشق الكبار.
ولد سنة ثمان وثمانين وأربعمائة، وقرأ لابن عامر وغيره من القراء على أبي الوحش سبيع بن قيراط، وغيره.
سمع: أباه، وسبيعاً، وأبا تراب حيدرة، وعبد المنعم بن الغمر، وغيرهم.
وتفقه على: جما الإسلام السلمي، ونصر الله المصيصي.
وكانت له حلقة كبيرة بالجامع يقرئ فيها القرآن والفقه والنحو.
وكان معيداً لجمال الإسلام أبي الحسن في الأمينية، ودرس بالمجاهدية، وكان حريصاً على الإفادة. وعليه كان الاعتماد في الفتوى وقسمة الأرضين.
قلت: روى عنه: أبو المواهب، وأبو القاسم ابنا صصرى، وجماعة.
ومات في ذي الحجة.
وقد حدث بكتاب الوجيز للأهوازي في القراءآت، عن أبي الوحش، عنه.
65 - علي بن أبي سعد محمد بن إبراهيم بن سستان.
أبو الحسن الأزجي، الخباز.
وقيل: اسم أبيه ثابت.
كان علي أحد طلبة الحديث ببغداد، وكان يلقب بالمفيد. وهو خال يحيى بن بوش، فلذلك سمعه الكثير.
سمع: أبا القاسم بن بيان، وأبا علي بن نبهان، وأبا الغنائم بن المهتدي، والفقيه أبا الخطاب فمن بعدهم. وحدث بالكثير، وكان ثقة، فاضلاً.
ولد سنة خمس وثمانين وأربعمائة.
روى عنه: يحيى بن بوش، والحافظ عبد الغني، وابن الأخضر، والشيخ الموفق، وأبو طالب بن عبد السميع، وعبد العزيز بن باقا، وآخرون.
وتوفي رحمه الله بن عاشر شعبان.
66 - علي بنمهدي بن مفرج.
أبو الحسن الهلالي، الدمشقي، الطبيب.

سمع: أبا الفضل بن الكردي، وأبا القاسم النسيب، وأبا طاهر الحنائي، وجماعة.
ورحل في الكهولة إلى بغداد، فسمع من: القاضي أبي بكر الأنصاري، وأبي منصور بن خيرون.
ولد سنة خمس وثمانين وأربعمائة، وكان يطب في المارستان، ونسخ الكثير.
روى عنه: الحافظ ابن عساكر، وأبو نصر بن الشيرازي، وسكرة التاجر، وكريمة، وآخرون.
ومات في ذي الحجة.
67 - علي بن يوسف بن خلف بن غالب.
أبو الحسن العبدري، الداني.
أخذ القراءآت عن عمر بن أبي الفتح، وعتيق بن محمد.
وروى عن: أبي بكر بن الخياط، وأبي العباس بن عيسى، وأبي بكر بن زنجان؛ وتفقه بهم.
وأخذ الآداب واللغة عن جماعة.
وكان فقيهاً، إماماً، مفيتاً، مشارواً، كبير القدر، مفوهاً، متضلعاً من العلوم. عاش ثمانين سنة.
ويقال إنه مات في سنة تسع وخمسين.
68 - عمر بن محمد بن عبد الله بن نصر، بالتحريك.
العلامة أبو شجاع البسطامي، ثم البلخي؛ إمام مسجد رعوام ذكره ابن السمعاني فقال: مجموع حسن وجمله مليحة، مفت، مناظر، محدث، مفسر، واعظ، أديب، شاعر حاسب.
قال: وكان مع هذه الفضائل حسن السيرة، جميل الأمر، مليح الأخلاق، مأمون الصحبة، نظيف الظاهر والباطن، لطيف العشرة، فصيح العبارة، مليح الإشارة في وعظه، كثير النكت والفوائد، وكان على كبر السن حريصاً على طلب الحديث والعلم، مقتبساً من كل أحد.
قال لي: ولدت في سنة خمس وسبعين وأربعمائة.
سمع ببلخ: أباه، وأبا القاسم أحمد بن محمد الخليلي، وإبراهيم بن محمد الإصبهاني، وأبا جعفر محمد بن الحسين السمنجاني وعليه تفقه، وجماعة كبيرة.
كتبت عنه الكثير بمرو، وهراة وبخارى، وبسمرقند، وكتب عني الكثير، وحصل نسخه هذا الكتاب، يعني ذي تاريخ الخطيب. وكتب إلي من بلخ أبياتاً، وهي:
يا آل سمعان ما أنسى فضائلكم ... قد صرن في صحف الأيام عنوانا
معاهد آلفها النازلون بها ... فما وهت بمرور الدهر أركانا
حتى أتاها أبو سعد فشيدها ... وزادها بعلو الشأن بنيانا
كانوا ملاذ بني الآمال فانقرضوا ... مخلفين به مثل الذي كانا
كانوا رياضاً فأهدوا من خلائفه ... إلى طائعنا روحاً وريحانا
لولا مكان أبي سعد لما وجدوا ... على مفاخرهم للناس برهانا
كانت مآثرها عين الزمان وقد ... صارت مناقبه للعين إنسانا
زان التواريخ بالتذييل مخترعاً ... أعجب بذيل به أضحى جربانا
وقاه ربي من عين الكمال فما ... أبقت علاه لرد العين نقصانا
قلت: سمع من الخليلي مسند الهثيم بن كليب، وغريب الحديث لابن قتيبة، والشمائل للترمذي وصنف كتاباً في أدب المريض والعائد.
وقال ابن السمعاني في موضع آخر: لا يعرف أجمع للفضائل منه مع الورع التام. وسمع: الإمام أبا حامد أحمد بن محمد الشجاعي، وأبا نصر محمد بن محمد المهاني، وعبد الرحمن بن عبد الرحيم القاضي، وجماعة كثيرة.
قلت: روى عنه: أبو سعد السمعاني، وابنه عبد الرحيم، وابن الجوزي، والإفتخار عبد المطلب الهاشمي، والتاج الكندي، وعبد الوهاب بن سكينة، وأبو الفتح المندائي، وأبو روح عبد المعز الهروي، وآخرون.
وتوفي رحمه الله سنة اثنتين ببلخ.
القاف 69 - قرا رسلام بن داود بن سقمان بن أرتق بن أكسب.
الأمير فخر الدين صاحب حصن كيفا وأكثر ديار بكر.
لما احتضر بعث إلى الملك نور الدين يقول: بيننا صحبة في الجهاد وأريد أن ترعى ولدي.
ولما توفي تملك بعده ولده نور الدين محمد، فحماه الملك نور الدين وذب عنه، ومنع أخاه قطب الدين من قصده. قاله بن الأثير.
70 - قيس بن محمد بن إسماعيل.
أبو عاصم السويقي، المؤدب.
شيخ إصبهاني، فاضل، صوفي، مؤدب بجامع إصبهان.
ذكره ابن السمعاني فقال: كان حسن السيرة، وكان رفيقاً لأبي نصر البونارتي إلى بغداد، فسمع بقراءته بها من أبي الحسين بن الطيوري، وغيره.
قلت: وسمع من: أبي الحسن بن العلاف، والحسن بن محمد بن عبد العزيز التككي وأبي غالب محمد بن الحسن الباقلاني، وابن بيان، وابن نبهان، وعبد الله بن علي بن الآبنوسي، وغيرهم.
وانتقى له اليونارتي جزءاً. وسمع منه الفضلاء.

قال أبو سعد السمعاني: لحقته وما اتفق لي السماعي منه، وحدثني عنه جماعة.
قال الحافظ الضياء، ومن خطه نقلت: سمعت أبا الضوء شهاب بن محمود: سمعت أبا سعد عبد الكريم بن محمد: سمعت محمد بن أبي نصر بن الحسن الخونجاني بإصبهان يقول: سمعت أبا عاصم قيس بن محمد الصوفي: سمعت المبارك بن عبد الجبار بن أحمد، سمعت ابن الشعشاع المصري يقول: رأيت أبا بكر بن النابلسي بعدما قتل في المنام وهو في أحسن هيئة، فقلت له: ما فعل الله بك؟ فقال:
حباني مالكي بدوام عز ... وواعدني بقرب الإنتصار
وقربني وأدناني إليه ... وقال: انعم بعيش في جواري
قلت: أنبأنا بذلك أحمد بن سلامة بن يحيى بن بوش، عن أحمد بن عبد الجبار، عن الصوري كتابة.
وقد روى عنه بالإجازة: أبو المنجا بن اللتي، وكريمة القرشية.
وتوفي في سابع عشر جمادى الآخرة وهو في عشر التسعين.
الميم 71 - محمد بن إبراهيم بن ثابت أبو عبد الله المصري، الكيزاني، الواعظ، المقرئ.
من شيوخ المصريين الفضلاء.
توفي في المرحم؛ وله كلان في السنة، وشعر جيد كثير في الزهد.
وكان زاهداً ورعاً، له أصحاب ينتمون إليه.
وقيل: توفي في ربيع الأول.
قال أبو المظفر سبط ابن الجوزي إنه توفي في سنة ستين، فيحرر هذا.
وقال: كان يقول با، أفعال العباد قديمة، وبينه وبين المصريين خلاف وكان قد دفن عند الشافعي، فتعصب عليه الخبوشاني ونبشه وقال: هذا حشوي لا يكون عند الشافعي، ودفن في مكان آخر.
من شعره:
يا من يتيه على الزمان بحسنه ... أعطف على الصب المشوق التائه
أضحى يخاف على احتراق فؤاده ... أسفاً لأنك منه في سودائه
72 - محمد بن أبي سعد الحسن بن محمد بن علي بن حمدون.
أبو المعالي، الكاتب، المعدل، كافي الكفاة، بهاء الدين البغدادي.
من بيت فضل ورئاسة هو وأبوه. وكان ذا معرفة تامة بالأدب والكتابة. وله أخوان: أبو نصر، وأبو المظفر.
سمع في سنة عشر وخمسمائة من إسماعيل بن الفضل الجرجاني.
روى عنه: ابنه أبو سعد الحسن، وأحمد بن طارق الكركي، وأحمد بن أبي البقاء العاقولي.
وصنف كتاب لتذكرة في الآداب والنوادر والتواريخ، وهو كبير مشهور.
وكان عارض الجيش المقتفوي، ثم صار صاحب الزمام المستنجدي.
قال العماد في الخريدة: وقف الإمام المستنجد على حكايات رواها ابن حمدون ي التذكرة توهم غضاضة على الدولة، فأخذ من دست منصبه وحبس. ولم يزل في نصبله إلى أن رمس.
توفي في ذي القعدة محبوساً وله سبع وستون سنة.
وتوفي أخوه أبو نصر في سنة خمس وأربعين.
73 - محمد بن عبد العزيز بن بادار.
القزويني، ثم الطوسي أبو جعفر، زوج كبر بنت زاهر الشحامي.
قال أبو سعد السمعاني: سمعت منها، ومات هو في المحرم سنة اثنتين عن أربع وتسعين سنة.
سمع من شيخنا عبد الغفار الشيروتي.
74 - محمد بن محمد بن محمد بن أحمد.
أبو المعالي بن الجبان، الحريمي، المعروف بابن اللحاس، العطار.
سمع من: جده أبي الحسن محمد، وعبد الله بن عطاء الهروي الإبراهيمي، وطراد الزينبي، والحسين بن محمد بن الحسين السراج، وغيرهم.
وأجاز له أبو القاسم بن البسري.
وهو آخر من روى عن هؤلاء المسمين.
وقد سمع من جده سنة ثمان وسبعين، من أحمد بن علي البادي في حياة أبي نصر الزيني. وقد روى الكثير عن ابن لبسري بالإجازة. وكان يمكنه أيضاً السماعي منه، فإنه ولد سنة ثمان وستين وأربعمائة، وتوفي في تاسع عشر ربيع الآخر وله أربع وتسعون سنة.
روى عنه: أبو سعد السعماني، ويوسف بن المبارك البيع، وعبد الرحمن بن إسماعيل بن السمنذي، وعمر بن عيسى البزوري، وعبد الغني بن عبد العزيز بن البندار، وأبو بكر محمد بن المبارك المستعمل، وأفضل بن المبارك الشكناني، محمد بن أبي البركات بن معنين، وأبو بكر محمد بن الحسن ابن البواب الأمين، وأبو المنجا بن التي، والأنجب بن أبي السعادات الحمامي، ومحمد بن محمد بن الحسن السماك، واحمد بن يعقوب المارستاني، وغيرهم.
قال ابن الدبيثي: ثقة، صحيح السماع.
وقال ابن النجار: كان شيخاً صالحاً، عفيفاً، صدوقاً، ظريفاً، حسن الأخلاق، لطيفاً حدث بالكثير، رحمه الله تعالى.
75 - محمد بن أبي القاسم بن بابجوك.

زين المشايخ أب الفضل الخوارزمي، البقال النحوي، المقلب بالأدمي، لحفظه كتاب الأدمي في النحو.
قال لنا أبو العلاء الفرضي: ذكره الحافظ محمود بن محمد بن أرسلان الخوارزمي في تاريخ خوارزم فقال: كان إماماً، حجة في العربية، أخذ عن الزمخشري، وخلفه في حلقته، وصنف كتاب شرح السماء الحسنى، وكتاب أسرار الأدب وافتخار العرب، وكتاب مفتاح التنزيل، وكتاب الترغيب في العلم، وكتاب كافي التراجم بلسان الأعاجم، وكتاب الأسمى في سرد الأسما، وكتاب أذكار الصلاة والهداية في المعاني والبيان، وكتاب إعجاز القرآن، وكتاب مياه العرب، وكتاب تفسير القرآن، وغير ذلك.
وقد سمع في الكهولة من عمر بن محمد بن حسن الرغولي، غيره.
توفي بجرجانية خوارزم في شهر جمادى الآخرة سنة اثنتين وستين، وله نيف وسبعون سنة.
76 - المبارك بن علي بن محمد بن علي بن خضير.
أبو طالب الصيرفي، البغدادي. قال أبو سعد في الذيل: سمع الكثير بنفسه ونسخ. وله جد في السماع والطلب على كبر السن. وهو جميل الأمر سديدي السيرة.
سمع: أبا سعد بن خشيش، وأبا الحسن بن العلاف، وأبا الغنائم بن النرسي، وأبا القاسم الرزاز، وأبا الحسن بن مرزوق، وأبا طالب اليوسفي، وخلقاً يطول ذكرهم.
ورحل إلى دمشق وسمع بها: أبا الحسن بن المسلم، وهبة الله بن الأكفاني، وغيرهما.
وخرج له أبو القاسم الدمشقي جزءاً عن شيوخه.
وقال سمعت مه، وسمع منس، وسألته عن مولده فقال: سن ثلاث وثمانين وأربعمائة بالكرخ.
وقال ابن الدبيثي: حدث بالكثير، وثنا عنه: أبو الفرج بن الجوزي، وابن الأخضر، وأبو طالب الهاشم، غيرهم. وكان ثقة.
قلت: روى عنه أيضاً: الحافظ عبد الغني، وابن قدامة، ومنصور بن المعوج، وأحمد بن أبي الفتح بن لمعز الحراني، وعدة.
وأجاز لابن مسلمة.
توفي في ثالث عشر ذي الحجة رحمه الله تعالى.
77 - المبارك بن المبارك بن صدقة.
أبو الفضل البغدادي، والسمسار، الخباز.
سمع: أبا عبد الله بن طلحة النعالي، وطراد بن محمد الزيني.
روى عنه: عمر بن علي بن أحمد الزيدي، وأحمد بن أحمد البزاز، وعمر بن جابر، والحافظ عبد الغني، وابن قدامة.
وأجاز للرشيد بن مسلمة.
وتوفي رمه الله تعالى في تاسع عشر ربيع الآخر، وله إحدى وتسعون سنة.
78 - محمود بن محمد بن هبيرة.
الخطيب أبو غالب، أخو الوزير عون الله.
روى عن ابن الحسين.
وكان زاهداً عابداً، يخطب بقربته.
توفي في شعبان. وقد حدث.
79 - مسعود بن الحسن بن القاسم بن الفضل بن أحمد بن أحمد بن محمود بن عبد الله بن إبراهيم.
الرئيس المعمر، أبو الفرج بن أبي محمد بن الرئيس المعتمد أبي عبد الله الثقفي، الإصبهاني. مسند الوقت، ورحلة الدينا. كان شيخاً حسناً، رئيساً، جليللاً؛ ولد سنة اثنتين وستين وأربعمائة، وأجاز له الحافظ أبو بكر أحمد بن علي الخطيب، وأبو الغنائم عبد الصمد بن المأمون، وأبو الحسين بن المهتدي بالله، وغيرهم في سنة ثلاث وستين من بغداد على نقله أبو الخير عبد الرحيم بن محمد بن موسى. وأتهم أبو الخير، وكذبه في ذلك الحافظ أبو موسى المديني. نقله ابن النجار.
وسمع من: جده، وأبي عمر بن مندة، وأبي عيسى بن زيادة، والمطهر بن عبد الواحد البزاني، ومحمد بن أحمد السمسار، وإبراهيم بن محمد الطيان، وسهل بن عبد لله بن علي العلوي، وأبي نصر محمد بن عمر بن تانه، وأبي الخير محمد بن أحمد بن ررا، وسليمان بن إبراهيم الحافظ، وغانم بن عبد الواحد، وأحمد بن محمد بن أحمد بن عبد الواحد، وطائفة سواهم.
وخرجت له الفوائد في تسعة أجزاء. وطال عمره حتى أحلق الصغار بالكبار. وتفرد في الدنيا عن كثير من شيوخه.
روى عنه خلق، منهم: محمد بن يوسف الآملي، عبد الله بن أبي الفرج الجبائي، والحسين بن محمد الجرباذقاني، وعبد الأول بن ثابت المديني، وعبد القادر الرهاوي، وعبد الملك بن محمد المديني، ومحمد بن إبراهيم الإصبهاني كلين، ومحمد بن علي الحنبلي الحافظ، ومحمود بن محمد الحداد، أبو الوفا محمود بن مندة.
وبالإجازة: أبو المنجا بن التي، وكريمة وأختها صفية.
ولو عاش أحد من أصحابه من نسبة ما عاش هو بعد شيوخه لبقي إلى بعد الخمسين وشتمائة.
توفي يوم الإثنين غرة رجب، وله مائة سنة.
وآخر من روى عنه بالإجازة: عجيبة بنت أبي بكر الباقداري.

قال السمعاني. لم يتفق أن أسمع منه شيئاً لاشتغالي بغيره، وما كانوا يحسنون الثناء عليه، والله يرحمه وقد حدثني محمد بن عبد الرحمن الفيج أنه قرأ على الرئيس أبي الفرج جميع تاريخ الخطيب في سنة ستين وخمسمائة. وكتب إلي بالإجازة.
الهاء 80 - هبة الله بن الحسن بن هلال.
أبو القايم الدقاق.
أسند ن بقي ببغداد، وكان يسكن الظفرية.
سمع: عاصم بن الحسن العاصي البانياسي، الخطيب أبا الحسن الأنباري، وغيرهما.
ولد سنة إحدى وسبعين، وقيل: سنة ثلاث سبعين وأربعمائة.
روى عنه: أبو سعد السمعاني، وقال: كان شيخاً لا بأس به، ظاهره الخير والصلاح.
وروى عنه: الحافظ عبد الغني، والشيخ الموفق وقال: هو، فيما أظن، أقدم مشايخنا سماعاً؛ ومحمد بن عمر بن الذهبي، وإسماعيل بن باتكين الجوهرين وعبد اللطيف بن محمد القبيطي، وآخرون.
وآخر من روى عنه بالإجازة: الرشيد بن مسلمة.
قال ابن مشق: توفي في تاسع عشر المحرم.
الياء 81 - يزيد بن عبد الجبار بن عبد لله بن أحمد بن أصبغ.
أبو خالد الأموي، المرواني، القرطبي.
من أولاد أصحاب الأندلس.
روى عن: أبيه، وأبي محمد بن عتاب، وعبد الجليل بن عبد العزيز المقرئ، وابن مغيث، وطائفة.
وكان بصيراً بالقراءآت والعربية.
أخذ عنه: أبو جعفر بن يحيى، وأبو القاسم بن بقي.
وجلس للإقراء. وله مصنف في قراءة نافع رحمه الله تعالى.
وفيات سنة ثلاث وستين وخمسمائة
الألف 82 - أحمد بن عبد الرحمن بن عيسى بن إدريس.
أبو العباس التجيبي، المرسي.
أجاز له أبو داود سليمان بن أبي القاسم.
وسمع من: والده، وأبي علي بن سكرة.
وتفقه بأبي محمد بن أبي جعفر.
قال الأبار: وكان فقيهاً حافظاً، مدرساً. ولي قضاء بلده، وثنا عنه أبو عمر بن عباد، وابنه محمد، وأبو محمد بن سفيان.
وتوفي رحمه الله في حادي عشر ذي الحجة.
83 - أحمد بن عبد الغني بن محمد بن حنيفة.
الباجسرائي أبو المعالي التاني.
سكن بغداد.
وسمع م: نصر بن البطر، والحسين بن بسري، وجعفر بن السراج، وأبي منصور الخياط، وثابت بن بندار، وجماعة.
وحدث بالكثير.
روى عنه: الحافظ عبد الغني، والشيخ الموفق، وأب طالب علي بن محمد الحاجب، ومحمد بن عماد الحراني، وعبد اللطيف بن القبيطي، وأبو إسحاق الكاشغري، وآخرون.
روى عنه بالإجازة: الرشيد بن مسلمة.
وقال ابن الجوزي: كان ثقة.
وقال ابن الدبيثي: خرج إلى همذان لدين عجز عن وفائه فأقام بها يسيراً، ومات في رمضان. ولم يحدث بها.
84 - أحمد بن علي بن الرشيد أبي إسحاق إبراهيم بن الزبير.
القاضي الرشيد أبو الحسين الغساني الأسواني، الكاتب، الشاعر.
من بيت رئاسة وتقدم في الديار المصرية.
ذكره لسلفي فقال: ولي النظر بالإسكندرية بغير اختياره في سنة تسع وخمسين وخمسمائة، ثم قتل ظلماً وعدواناً في المرحم سنة ثلاث.
وأما العماد الكاتب فقال فيه: الخضم الزاخر، والبحر العباب، قتله شاور ظلماً لميله إلى أسد الدين شيركوه. وكان أسود الجلدة، سيد البلدة، أوحد عصره في علم الهندسة، والرياضيات، والعلوم الشرعية، والآداب، والشعريات. فمن شعره:
جلت لدي الرزايا بل جلت هممي ... وهل يضر جلاء الصارم الذكر
غيري يغيره عن حسن شيمته ... صرف الزمان وما يلقى من الغير
لو كانت النار للياقوت محرقة ... لكان يشتبه الياقوت بالحجر
لا تغررن بأطمار وقيمتها ... فإنما هي أصداف على درر
وسافر رسولاً من مصر إلى اليمن، فمدح جماعة من ملوكها، منهم على بن حاتم بقوله:
لئن أجد بت أرض الصعيد وأقحطوا ... فلست أنال القحط في أرض قحطان
وقد كفلت لي مأرب بمآربي ... فلست على أسوان يوماً بأسوان
وإن جهلت حقي زعانف خندف ... فقد عرفت فضلي غطارف همدان
فحسده الداعي لبني في عدن على ذلك، فكتب بالأبيات إلى بني عبيد، فكان سبب الغضب عليه. ثم أمسكه وقيده، وأنفذه إلى مصر، فقتله شاور.
وهو أخو المهذب الشاعر المذكور في سنة إحدى.
85 - أحمد بن عمر بن حسين بن خلف.
الإمام المفتي، الواعظ، أبو العباس القطيعي، قطيعة باب الأزج.

قال ابن الدبيثي: هو والد شيخينا محمد وعلي. صحب القاضي أبا يعلى محمد بن محمد ابن القاضي أبي يعلى، وتفقه عليه، وتكلم في الوعظ.
وسمع: أبا الفرج بن يوسف، والفضل بن سهل الإسفرائيني، وابن الواغوني.
سمع منه: ابنه محمد.
وتوفي رحمه الله في رمضان وله إحدى وخمسون سنة.
قال ابن النجار: تكلم في مسائل الخلاف، وكان حسن المناظرة. لازم أبا يعلى الصغير حتى برع في الفقه.
وسمع: أبا منصور القزاز.
86 - أحمد بن محد بن أحمد بن أحمد بن رشد.
الإمام أبو القاسم قاضي قرطبة.
تفقه على والده، ولازمه طويلاً.
وسمع من: أبي محمد بن عتاب؛ وأجاز له: أبو عبد الله بن الطلاعي، وأبو علي الغساني.
قال ابن البشكوال: كان خيراً، فاضلاً، عاقلاً، ظهر بنفسه وأبوته، محبباً إلى الناس، طالباً السلامة منهم، باراً بهم.
توفي في رابع عشر رمضان. وولد سنة وثمانين وأربعمائة.
87 - أحمد بن محمد بن علي بن صالح.
أبو المظفر الكاغدي، الوراق.
بغدادي مشهور.
سمع: أبا بكر الطرثيثي، وأبا القاسم بن بيان، وأبا الخطاب بن الجراح، وأبا الحسين بن الطيوري، وأحمد بن قريش.
روى عنه: أحمد بن طارق، وعبد العزيز الأخضر، وإبراهيم ب عثمان الكاشغري، وآخرون.
توفي في رجب. وهو راوي مشيخة الفسوي.
88 - أحمد بن المقرب بن الحسين بن الحسن.
أبو بكر بن أبي منصور الكرخي، البغدادي.
سمع: طراد بن محمد الزيني، ونصر بن البطر، وأبا طاهر بن سوار، وجعفر السراج، وابن طلحة النعالي، وجماعة.
قال أبو سعد السمعاني: شيخ كيس متودد، سمعت منه أحاديث. قال: لي: ولدت ليلة عرفة سنة تسع وسبعين وأربعمائة.
قلت: روى عنه: هو، وابن الجوزي، والحافظ عبد الغني، وموفق الدين المقدسي، وأبو علي أحمد بن المعز الحراني، والحسين بن علي ابن رئيس الرؤساء، وعبد اللطيف ابن القبيطي، وأبو بكر محمد بن سعيد بن الخازن، وطائفة سواهم.
توفي في ذي الحجة.
وأجاز لغير واحد.
وأثنى عليه الحفاظ.
ووثقه ابن الجوزي.
قال ابن النجار: سمع بنفسه من جعفر السراج، وابن الطيوري، وكتب بخطه، وحصل. وكان صدوقاً متواضعاً. ربما حدث من لفظه. وكانت له أصول. ثنا عنه أبو احمد بن سكينة، وابن الأخضر، وأبو الفتوح بن الحصري.
وقال غيره: قرأ القراءآت، وتفقه على مذهب الشافعي، وتصوف. توفي في الخامس والعشرين من ذي الحجة.
89 - أحمد بن هبة الله بن عبد القادر بن المنصور.
الهاشمي، أبو العباس.
بغدادي شريف.
روى عن علي بن عبد الواحد الدينوري.
90 - التنتاش بن كمشتكين.
أبو منصور المظفري الصوفي.
ذكر أنه سمع من: جعفر السراج.
حدث عن: أبي طاهر بن يوسف.
وعنه: عبد الله بن أحمد الخباز.
عاش ثمانين سنة.
91 - الأغر بن عبد السيد.
أبو الفضل السلمي الحاجب.
سمع منه: عمر بن علي القرشي، وأحمد بن طارق.
توفي في صفر ببغداد.
الياء 92 - بندار بن سعد.
أبو النجم بن الأشقر الأزجي.
روى عن: أبي عثمان بن ملة.
روى عنه: أبو الفتوح محمد بن علي الجلاجلي، وغريه.
وعاش ثلاثاً وثمانين سنة.
التاء 93 - تركناز بنت عبد الله بن محمد بن علي بن الدامغاني.
أخت جعفر.
من بيت قضاء ورئاسة ببغداد.
سمعت: أبا عبد الله بن طلحة النعالي.
روى عنها: ابن السعماني، وعمر بن علي القرشي، ومحمد بن محمد بن أبي حرب النرسي، وسعيد بن محمد بن ياسين، وعيرهم.
توفيت في ربيع الآخر.
94 - تمني بنت علي بن محمد بن عليان البواب البغدادي.
تدعى ست القضاة.
روت عن: أبي القاسم الربعي.
وعنها: عمر القرشي، وعلي الزيدي، وأبو الفتوح بن الحصري.
الجيم 95 - جعفر بن أحمد بن علي بن المجلي.
أبو الفضل بن أبي السعود.
بغدادي، من أولاد الشيوخ.
سمع: أباه، وأبا القاسم بن بيان.
روى عنه: ابن السمعاني فيما أحسب، وعبد العزيز بن الأخضر.
وتوفي رحمه الله في ذي الحجة.
96 - جعفر بن عبد الواحد بن أحمد بن محمد.
الثقفي، الكوفي الأصل، قاضي القضاة أبو البركات ابن قاضي القضاة أبي جعفر.

ولي أبوه قضاء العراق سنة خمس وخمسين فاستناب ولده هذا، ثم توفي بعد أشهر، فولي مكان والده في صفر سنة ست. فلما مات الوزير عون الدين سنة ستين ناب أبو البركات في الوزارة مضافاً إلى قضاء القضاة، وهذا أمر فظيع كما ترى. فلما قدم أبو جعفر أحمد بن البلدي من واسط في صفر سنة ثلاث وستين قلد الوزارة.
سمع أبو البركات من: أبي القاسم بن الحصين، وهبة الله بن الطبر، وجماعة.
سمع منه: أبو المحاسن القرشي، وغيره.
وتوفي في جمادى الآخرة، وله ست وأربعون سنة.
ذكره ابن الدبيثي، وغيره.
وقال أبو الفرج بن الجوزي: كان سبب موته أنه طولب بمال أخرجه عليه رجل من أهل الكوفة، فضاق صدره وأشرف على بيع عقاره، وكلنه الوزير ابن البلدي بكلمات خشنة فقاء الدم ومات.
وكان جده أبو الحسين قاضياً.
97 - جوهر بن لولو الإسكندري المقرئ.
قال الحافظ ابن المفضل: عنده الطرطوشي، وابن الخطاب.
سمعنا منه رحمه الله تعالى.
الحاء 98 - الحسين بن علي بن حماد.
أبو القاسم الجبائي. من كبار الحنابلة. وجبا: من قرى السواد.
وهو أخو المقرىء دعوان.
روى عن: أبي القاسم بن بيان، وأبي النرسي.
روى عنه: أبو محمد بن الأحضر، وغره.
توفي في المحرم.
قال ابن النجار: نا عنه ابن الحصري؛ وكان فقيهاً ورعاً كثير العبادة، منقطعاً، تفقه على أبي الخطاب.
99 - الحسين بن محمد بن حسين بن علي بن عريب.
الإمام أبو علي الأنصاري، الطرطوشي، المقرئ.
أخذ القراءآت بطرطوشة عن أبي محمد بن مؤمن، وبسرقسطة عن ابن الوراق.
وتفقه بقاضي طرطوشة أبي العابس بن مسعدة. وتادب على جماعة.
وأخذ القراءآت أيضاً على أبي سكرة، وأبي الحسن، وغير واحد.
وكان قد حمل القراءآت عن أبي طاهر بن سوار، وغيره.
وسمع أدب الكاتب لابن قتيبة بطرطوشة، من أبي العرب الصقلي الشاعر، بقراءته عليه، ورواه بعلو عن أبي عمر بن عبد البر.
وأجاز له أبو محمد بن عتاب، وغير واحد.
وتصدر للإقراء ببلده، والخطابة. وأقرأ بجامع المرية، فلما دخلها الفرنج استوطن مرسية وتصدر بها للإقراء، قدم للخطابة.
قال ابن الأبار: انفرد في وقته بطريقة الإقراء، وأخذ الناس عنه، وكانت له حلقة عظيمة، وكان من فضائله متواضعاً، لين الجانب. وكان رجلاً صالحاً. ثنا عنه: أبو الخطاب بن واجب، وأبو محمد بن غلبون.
ولد سنة سبع وسبعين وأربعمائة، وتوفي بمرسية في ذي القعدة.
قال: وكانت جنازته مشهودة.
100 - حيدرة بن أبي البركات عمر بن إبراهيم بن محمد بن حمزة.
أبو المناقب العلوي، الحسيني، الزيدي، الكوفي.
سمعه والده من: طراد الزيني، وغيره ببغداد؛ وأبي البقاء الحبال، وغيره بالكوفة.
وقد ذكره أبو سعد السعماني فقال: كتبت عنه بالكوفة، وسمعت أنه يعظ بها، وكان الناس يستبردون وعظه. وكان يدعي معرفة النحو واللغة.
قلت: وروى عنه: أبو نصر محمد بن محمد الكاتب، والحافظ عبد الغني، والشيخ موفق الدين وآخرون.
توفي بالكوفة في ذي الحجة.
قال الشيخ الموفق: قدم علينا من بغداد وروى لنا عن طراد مجلسين من أماليه.
قلت: وآخر أصحابه بالإجازة الرشيد بن مسلمة.
الخاء 101 - الخضر بن الفضل بن عبد الواحد.
أبو طاهر الإصبهاني الصفار، المعروف برجل.
ذكره ابن السمعاني في الذيل، وقال: أجاز له أبو عمرو بن مندة، وإسماعيل بن مسعدة بن الإسماعيلي، وأبو إسحاق الطيان. كتب إلي بالإجازة في سنة خمس وأربعين.
قلت: روى عنه عبد القادر الرهاوي، وجماعة.
وأجاز للحافظ عبد الغني، ولابن قدامة، ولابن التي، وحدثوا عنه بالإجازة. وهو آخر من حدث بالإجازة عن المذكورين.
توفي في ثالث عشر جمادى الأولى. قاله عبد الرحيم الحاجي.
السين 102 - سعد الله بن محمد بن علي بن طاهر.
أبو الحسن البغدادي، الدقاق، المقرئ.
قرأ القراءآت على ماعة، وأقرأ مدة.
وروى عن: أبي القاسم بن بيان، وابن نبهان، وعبد المنعم بن القشيري، وهبة الله بن عبد الواسطي.
وولد سنة ست وثمانين وأربعمائة.
روى عنه: عبد الوهاب بن سكينة، وعبد العزيز بن الأخضر، والشيخ الموفق، وجماعة.
قال عمر بن علي القرشي: كان جالساً في مسجده بدرب السلسة يقرئ فمال ووقع ميتاً، وذلك في ربيع الآخر.
قلت: أجاز للرشيد بن مسلمة، ولجماعة.
103 - سعد بن أحمد بن إسماعيل.

أبو الفتوح الإسفرائيني، الصوفي.
قال الدبيثي: قدم بغداد في صباه، وأقام برباط إسماعيل بن أبي سعد.
وسمع من: أبي عبد الله الحميدي، وأبي الفواري طراد الزينبي.
ثم صار إلى واسط، وسكن قرية عبد الله، تحت واسط بفرسخين، يخدم الفقراء برباط بها إلى أن مات.
حدث بواسط. وثنا عنه: موهوب بن المبارك المقرئ، وأبو الفتح المندائي، وأبو طالب بن عبد السميع، وإبراهيم.
وتوفي في صفر وله تسعون سنة.
الشين 104 - شاكر بن علي بن أحمد بن علي بن محمد.
أبو الفضل الأسواري، الإصبهاني.
سمع: أبا بكر محمد بن عزيزة، وأبا مطيع محمد بن عبد الواحد، وأبا الفتح أحمد بن عبد الله السوذرجاني، وأبا العلاء محمد بن عبد الجبار الفرساني، وفضلان بن عثمان القيسي، وأبا بكر أحمد بن محمد بن أحمد بن مردويه، وجده أحمد بن علي الأسواري، وجماعة.
وسمع جامع الترمذي من أبي الفتح الحداد.
وروى عنه جماعة؛ وروى عنه بالإجازة ابن التي، وكريمة.
توفي في أواخر رمضان.
الضاد 105 - الضحاك بن سليمان بن سالم.
أبو الأزهر الأنصاري، الأديب الشاعر.
قرأ القرآن على: أبي بكر محمد بن الخضر خطيب المحول.
وشعره جيد مليح.
العين 106 - عبد الله بن علي بن عبد الله بن عبد الرحمن.
أبو محمد الطامذي، الإصفهاني، المقرئ.
وطامذ: مكان بإصبهان.
شيخ عالم، زاهد، معمر، عالي الرواية.
رحل وسمع: أبا عبد لله النعالي، وابن البطر، وطراد بن محمد، وأبا الحسنين أيوب البزاز، وجعفر بن محمد العباداني، وأبا العباس بن أشته، وأبا نصر عبد الرحمن بن محمد السمسار، وجماعة.
وقرأ الحديث بنفسه على العباداني، وخرج له الطلبة.
حدث عنه: محمد بن مكي الحنبلي، وعبد القادر الرهاوي، ومحمد بن أبي غالب شعرانة، ومحمد بن محمود الرويدشتي، وغيرهم.
وبالإجازة: كريمة القرشية.
وغلط أبو الفتح الأبيوردي فقرأ على إسماعيل بإجازته من الطامذي، ولم يدركه.
توفي في العشرين من شعبان من سن عالية، رحمه الله تعالى.
107 - عبد الله بن موسى بن سلميان.
أبو محمد بن برطلة المرسي.
سمع سنة عشر وخمسمائة من صهره أبي علي بن سركة.
ورحل وسمع: أبا عبد الله بن الخطاب الرازي، وأبا بكر الطرطوشي.
وولي إمامة جامع مرسية. وكان فاضلاً متواضعاً.
أخذ عنه: أبو عمر بن عياد، وهو من جلة شيوخه.
وتوفي وله اثنتان وثمانون سنة.
عبد الخالق بن أسد. قيل: توفي آخر السنة. وهو في العام المقبل.
108 - عبد الرحمن بن علي بن علي بن سكينة.
كان أسن من أخيه عبد الوهاب.
سمع: أبه، وجده لأمه إسماعيل بن أبي سعد، وابن الحصين، وزاهر بن طاهر.
وتوفي بحلب كهلاً.
109 - عبد الرحيم بن رستم.
أبو الفضائل الزنجاني الفقيه، والشافعي.
تفقه ببغداد على: أبي منصور سعيد بن الرزاز؛ وقدم دمشق، ودرس بالمجاهدية ثم بالغزالية. وولي قضاء بعلبك، ولم يزل بها حتى قتل شهيداً.
قال ابن عساكر: كان عالماً بالمذهب والأصول وعلوم القآن، شديداً على المخالفين، ويعني الحنابلة، وله شعر جيد. قتل ببعلبك في ربيع الآخر، وحمل إلى دمشق فدفن بها.
110 - عبد السيد بن أبي القاسم علي بن العلامة أبي نصر بن الصباغ بغدادي.
من بيت العلم والعدالة.
سمع: ابن بيان، وابن نبهان.
وحدث.
روى عنه: عمر بم علي الدمشقي في معجمه.
111 - عبد القاهر بن عبد الله بن محمد بن عمويه.
الشيخ أبو النجيب الشهروردي، الصوفي، الواهد، الواعظ، الفقيه. الشافعي.
سمع: أبا علي بن نبهان، وزاهر بن طاهر، والقاضي أبا بكر الأنصاري، وجماعة.
وكان يحضر المشايخ عنده، وسمع الناس بإفادته. وتحصل الأصول والنسخ، ويعظ الناس في مدرسته.
ذكره ابن النجار فقال: كان مذهبه في الوعظ اطراح الكلفة وترك التسجيع. وبقي مدة سنتين يستقي بالقربة على ظهره بالأجرة ويتقوت بذلك، ويقوت من عنده من الأصحاب.
وكان له خربة على دجلة بأوي هو وأصحابه إليها يحضر عنده الرجل والرجلان والجماعة إلى ا، اشتهر اسمه وظهر، وصار له القبول عند الملوك، فكان السلطان يزوره، والأمراء. فبنى تلك الخربة رباطاً، وبنى إلى جانبها مدرسة، فصار رحمة لمن لجأ إليه من الخائفين يجير من الخليفة والسلطان.

ثم ولي التدريس بالنظامية سنة خمس وأربعين وخمسمائة، وعزل عنها بعد سنتين؛ وأملى مجالس، وصنف مصنفات.
وقال: حملني عمي إلى الشيخ أحمد الصياد، وكان يأكل من الصيد، وكان مؤآخياً للشيخ أحمد العريبي. ثم قدم أسعد الميهني وولي تدريس لنظامية.
قال ابن النجار: فصحبه الشيخ أبو النجيب واشتغل عليه اشتغالاً جيداً. ثم صحب الشيخ أحمد الغزالي الواعظ، وسلكه، وجرت له أحوال ومقامات.
كتب عنه أبو سعد السمعاني وأثنى عليه كثيراً، قال في الذيل: هبد القاهر بن عبد الله بن محمد بن عمويه - واسمع عبد الله - بن سعد بن الحسن بن القاسم بن علقمة بن النضر بن معاذ بن عبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق، من أهل سهرورد. سكن بغداد، وتفقه في النظامية زماناً، ثم هب له نسيم الإقبال والتوفيق فدله على الطريق، وانقطع عن الناس مدة مديدة، ثم رجع ودعا إلى الله، ورجع جماعة كثيرة بسببه إلى الله وتركوا الدنيا، وبنى رباطاً لأصحابه على الشط، وسكنه جماعة من الصالحين من أصحابه.
حضرت عنده يوماً فسمعت من كلامه ما انتفعت به. وكتبت عنه وسألته عن مولوده فقال: تقديراً في سنة تسعين وأربعمائة بسهرورد.
وقال عمر بن علي القرشي: أبو النجيب إمام من أئمة الشافعية، علم من أعلام الصوفي، ذكر لي أنه دخل بغداد، سنة سبع وخمسمائة، وسمع من ابن نبهان غريب الحديث لأبي عبيد، وتفقه على اسعد الميهني، وعلق التعليق وقرأ المذهب وتأدب على الفصيحي. ثم آثر الانقطاع وسلوك الطريق، فخرج على التجريد حافياً إلى الحج في غير وقته، وجرت له قصص. وسلك طريقاً وعراً في المجاهدات. ودخل إصبهان، وانقطع إلى أحمد الغزالي، فأرشد إلى الله تعالى بواسطة الذكر، ففتح له الطريق، وجال في الجبال.
ودخل بغداد فصحب الشيخ حماد الدباس، شرع في دعاء الخلق إلى الله تعالى، فأقبل عليه الناس إقبالاً كثيراً، وصار له قبول عظيم. وتبعه جماهة، وصلح بسببه أمة صاروا سرجاً في البلاد وأئمة هدى. وبنى مدرسة ورباطين، ودرس وأفتى، وولي تدريس النظامية وحدث. ولم أرله أصلاً يعتمد عليه بسماعه غريب الحديث.
وقال ابن النجار: أنبأنا يحيى بن القاسم التكريتي: نا أبو النجيب قال: كنت أدخل على الشيخ حماد - ويكون قد اعتراني بعض الفتور عما كنت عليه من المجاهدة - فيقول: أراك قد دخلت علي وعليك ظلمة، فأعلم بسبب ذلك كرامة الشيخ فيه. وكنت أبقى اليومين والثلاثة لا أستطعم بزاد، وكنت أنزل إلى دجلة فأتقلب في الماء ليسكن جوعي، حتى دعتني الحاجة إلى أن اتخذت قربة وأستقي بها الماء لأقوام، فمن أعطاني شيئاً أخذته، ومن لم يعطني لم أطالبه. ولما تعذر ذلك في الشتاء علي خرجت يوماً إلى بعض الأسواق، فوجدت رجلاً بين يديه طبرزد، وعنده جماعة يدقون الأرز، فقلت: هل لك أن تستأجرني؟ فقال: أرني يديك. فأريته فقال: هذه يد لا تصلح إلا للقلم. ثم ناولني قرطاسياً فيه ذهب، فقلت: ما آخذ إلا أجرة عملي، فإن كان عندك نسخاً تستأجرني في المسخ وإلا انصرفت.
وكان رجلاً يقظاً، فقال: اصعد. وقال لغلامه: ماوله تلك المدقة. فناولني، فدققت معهم وليس لي عادة، وصاحب الدكان يلحظني. فلما عملت ساعة قال: تعال. فجئت إليه فناولني الذهب وقال: هذا أجرتك.
فأخذته وانصرفت. ثم أوقع الله في قلبي الاشتغال بالعلم، فاشتغلت حتى أتقنت المذهب للواحدي. وسمعت كتب الحديث المشهورة.
وقال ابن عساكر في تاريخه: ذكر أبو النجيب لي أنه سمع بإصبهان من أبي علي الحداد، واشتغل بالزهد والمجاهدة مدة، واستقى الماء بأجرة ثم اشتغل بالتذكير وحصل له قبول، وولي تدريس النظامية وأملى الحديث. وقدم دمشق سنة ثمان وخمسين عازماً على زيادة بيت المقدس، فلم يتفق له لانفساخ الهدنة بين المسلمين والفرنح، فحدث بدمشق ووعظ بها.
قلت: روى عنه: أبن عساكر، وابنه القاسم، وابن السمعاني، وأبو أحمد بن سكينة، وأبو طالب عبد السميع، وابن أخيه الشيخ شهاب الدين عمر السهروردي، وزين الأمناء أبو البركات، وطائفة.
وقال ابن مشق في الوفيات: في سنة ثلاث هذه توفي أبو النجيب عبد القاهر السهروردي الكردي الواعظ، ومولده سنة تسعين وأربعمائة.
وقال ابن الجوزي: توفي في جمادى الآخرة، ودفن بمدرسته.
وقال الدبيثي: حدثنا عنه جماعة، ووصفوه بما يطول شرحه من العلم والحلم والمداراة والسماحة.

112 - عبد القاهر بن محمد بن عبد الله بن بحيى بن الوكيل.
المعدل أبو الفتوج.
ولي الحسبة بالجانب الغربي.
وسمع من: أبيه أبي البركات، وأبي الفضل محمد بن عبد السلام الأنصاري، وأبي بكر بن سوسن.
روى عنه: عمر بن طبرزد، والحافظ عبد الغني.
وتوفي في ذي القعدة وله اثنتان وثمانون سنة.
113 - علي بن بكتكين بن محمد.
الأمير علي كوجك التركماني، وهو زين الدين صاحب إربل.
أحد البطال الموصوفين، والفرسان المذكورين. وكوجك معناه: لطيف القد؛ لقب بذلك لأنه كان قصيراً.
وكان معروفاً بالقوة المفرطة والشهامة. وكان ممن حاصر المقتفي. لأمر الله وخرج عن الطاعة، ثم طلب العفو وحسنت طاعته. وحج هو وأسد الدين شيركوه، وكان من أكبار الدولة الأتابكية.
عمل نيابة الموصل مدة، وطال عمره.
وقال ابن الأثير: فارق زين الدين علي خدمة صاحب الموصل قطب الدين مودود، وسار إلى إربل. وكان هو الحاكم في الدولة، وأكثر البلاد بيده، منها إربل، وفيها بيته وأولاده وخزائنه، ومنها شهرزور وقلاعها، وجميع بلد الهكارية وقلاعه كالعمادية، والحميدية، وتكريت، وسنجار، وحران، وقلعة الموصل.
وكان قد أصباه طرش، وعمي أيضاً. فلما عزم على مفارقة الموصل إلى إربل سلم جميع ما بيده من البلاد إلى مودود، سوى إربل.
وكان شجاعاً، عادلاً، حسن السيرة، سليم القلي، ميمون النقيبة، لم ينهزم في حرب قط، وكان جواداً، كثير العطاء للجند وغيرهم.
مدحه الحيص بيص بقصيدة، فلما أراد أن ينشده قال: أنا ما أعرفك ما تقول، ولكن أعرف ما تريد. إنه يريد شيئاً. وأمر له بخمسمائة دينار وفرس وخلعة.
ولم يزل بإربل إلى أن مات بها هذه السنة. ولما فارق قلعة الموصل وليها الخادم فخر الدين عبد المسيح مملوك أتاب زنكي.
قال ابن خلكان: توفي في ذي الحجة سنة ثلاث وستين.
قال: ويقال إنه جاوز المائة؛ وهو والد مظفر الدين.
114 - علي بن الحسن بن سلامة.
المنبجي، ث البغدادي. أخو أحمد ويحيى.
روى عن: أبي القاسم بن بيان.
وتوفي في صفر.
115 - علي بن عبد الرحمن بن محمد.
أبو الحسن ابن تاج القراء الطوسي، ثم البغدادي.
سمع جزء البانياسي منه. وسمع من: يحيى بن أحمد السيبي، وأبي بكر الطريثيثي، وغيرهما.
وقال الشيخ الموفق: سمعنا مه جزءين يرويهما عن البانياسي.
وقال ابن السمعاني: كان صوفياً خدم المشايخ وتخلق بأخلاقهم. طلبته عدة نوب فما صدفته. وهو أخو شيخنا يحيى.
قلت: روى عنه: الحافظ عبد الغني، والشيخ الموفق، وجماعة آخرهم موتاً أبو إسحاق الكاشغري.
وآخر من روى عنه بالإجازة الرشيد بن مسلمة.
وقال ابن مشق: توفي في صفر رحمه الله تعالى.
116 - علي بن عبد الرحمن بن مبادر.
أبو الحسن الأزجي الفقيه الشافعي.
قاضي واسط. كان من كبار الشافعية.
ذكر ابن الدبيثي أنه توفي في هذه السنة، وهو أخو أحمد.
وقد ولي قضاء ربع الكرخ، ثم عزل وسجن إلى أن مات في ربيع الأول.
117 - عمر بن بنيمان بن عمر بن نصر.
أبو المعالي البغدادي.
قال ابن الدبيثي: شيخ ثقة، صدوق.
سمع: أبا عبد الله بن البسري، وثابت بن بندار، وأبا غالب البلاقاني، وأبا علي البرداني، وجماعة.
سمع منه: إبراهيم بن محمود الشعار، وأبو الحسن الربذي، وعمر بن علي القرشي، وعبد العزيز بن الأخضر.
وتوفي في رجب.
قلت: روى عنه: الحافظ عبد الغني، والشيخ الموفق، وابن اللتب، وجماعة.
قال ابن النجار: كان صادقاً، صالحاً متديناً.
القاف 118 - القاسم بن علي بن الحسين بن محمد بن علي.
أقضي القضاة أبو نصر ابن قاضي القضاة أبي القاسم بن نور الهدى الهاشمي، الزينبي، والعباسي، البغدادي، الفقيه الحنفي.
قال ابن الدبيثي: تولى هذا أقضى القضاة شرقاً وغرباً سنة ست وخمسين. وناب في الحكم عنه ببغداد أبو الخير مسعود اليزدي.
وتوفي قبل أن يتكهل في المحرم.
قلت: ولد سنة تسع وعشرين. وسمع من قاضي المرستان ونحوه.
وكان من صلاح زمانه، وله أدب، وشعره، وخط منسوب، ومعرفة بالمذهب، ويلقب بعلاء الدين.
ذكره ابن النجار. عاش أربعاً وثلاثين سنة.
الميم 119 - محمد بن أحمد بن محمد بن علي بن حمدي.
أبو الفرج أخو الشيخ أبي المظفر أحمد.
شيخ صالح عابد، قانت، قرأ القراءآت على: أبي منصور بن خيرون وسبط الخياط.

وسمع من: أبي القاسم بن الحصين، وابن البناء، وجماعة.
سمع منه: أحمد بن صالح الجيلي، وعلي بن أحمد الزيدي.
وكان يسرد الصوم رحمه الله تعالى.
120 - محمد بن أحمد بن عمران بن عبد الرحمن بن محمد بن عمران بن نمارة.
أبو بكر الحجري البلنسي، من ولد حجر التميمي، والد أوس الشاعر.
انتقل أبو بكر من بلنسية مع والده سنة سبع وثمانين وأربعمائة عند أخذ الروم، لعنهم الله، بلنسية. فنشأ بالمرية.
ونقلت من خطه على نسختي التيسير: قرأ علي فلان هذا الكتاب، وأخبرته به عن الفقيه المشاور أبي بكر بن البطي، وأبي القاسم بن العربي، كلاهما عن مؤلفه.
قلت: وقد قرأ على أبي الحسن البرجي.
وسمع من: أبي علي الصدفي، وعباد بن سرحان، وعبد القادر بن الخياط؛ وصحب الشيخ أب العباس بن العريف.
ورحل إلى قربطة سنة ست وخمسمائة، فأخذ القراءآت عن أبي القاسم بن النحاس، وعليه اعتمد لعلو روايته التي ساوى بها في بعض الطرق أبا عمرو الداني.
وسمع مه، ومن: أبي بحر بن العاص، وأجاز له أبو عبد الله الخولاني.
وعاد إلى بلنسية لما تراجع أمرها، فأخذ علم العربية عن أبي محمد البطليوسي.
وتفقه بأبي القاسم بن الأشقر السرقسطي.
وتصدر للإقراء مع كثرة علومه ورئاسته. وصنف شرحاً لمقدمة ابن بابشاذ.
قال الأبار: ثنا عنه غير واحد، وهو آخر من تلا بالروايات على ابن النحاس.
وتوفي في شعبان، وصلى عليه ابن النعمة. وكانت جنازته مشهودة. وعاش ثمانين سنة.
قلت: عاش بعده يحيى بن سعدون القرطبي نزيل الموصل، وهو ممن قرأ بالروايات على أبي القاسم بن النخاس.
121 - محمد بن إسحاق بن محمد بن هلال بن المحسن بن إبراهيم بن خلال.
أبو الحسن بن الصابيء البغدادي.
من بيت كتابة وفضيلة وأدب.
ولد سنة إحدى وثمانين وأربعمائة.
وسمع: أبا عبد الله النعالي، أبا عبد الله بن البسري، وأبا غالب الذهلي.
قال ابن الدبيثي: كان ثقة، صحيح السماع.
سمع منه: أبو المحاسن القرشي، وأبو بكر بن مشق، وأحمد بن أحمد الشاهد، وغيرهم.
وأجاز للرشيد بن مسلمة، وغيرهم.
وتوفي في ربيع الأول.
122 - محمد بن عبد الرزاق بن يوسف.
أبو عبد الله الكلبي الإشبيلي.
روى عن: أبي القاسم الهوزني.
وصحب أبا بكر بن العربي مدة طويلة.
ورحل قديماً ولقي: أبا بكر الطرطوشي، ومحمد بن أحمد الرازي، وأبا الحسن بن مشرف، والسلفي.
قال ابن بشكوال: انفرد برواية الكامل لابن عدي. وقد قرأت عليه بعضه، وناولنا جميعيه. وكان فاضلاً، ديناً، يتيماً، عالماً بما يحدث. استقضاه شيخنا أبو بكر على مدينة باجة، ثم استعفاه فأعفاه.
ولد سنة تسع وسبعين وأربعمائة.
وتوفي في سادس عشر جمادى الآخرة.
123 - محمد بن عبد الرشيد بن ناصر.
أبو الفضل الرجائي، والإصبهاني، الواعظ، الزاهد.
أصله من سرخس.
حدث ببغداد وإصبهان عن: جعفر بن عبد الواحد الثقفي، وإسماعيل بن محمد بن الفضل الحافظ.
وكان إماماً، زاهداً، ورعاً، كبير القدر. له في بلده قبول زائد وأصحاب ومريدون.
ذكره الحافظ عبد القادر في أعيان مشايخه فقال: تفقه على الجرستمي، وكان زوج أمه. وكان زاهداً ورعاً، طويل الصمت، ضحوك السن في سكينة ووقار. مات كهلاً في طريق مكة.
وقال غيره: ولد سنة سبع عشرة وخمسمائة. ومات بالحلة السيفية في ذي القعدة، ودفن بها رحمه الله.
124 - محمد بن عبد المتكبر بن حسن بن عبد لودود بن المهتدي بالله.
من بيت الخطابة والقضاء والرواية.
كان خطيب جامع المنصور.
روى عن: أبي السعود أحمد بن المجلي.
وكنيته: أبو علي. ولم يسمع على قدر سنه، فإنه ولد سنة 482.
توفي في رمضان.
125 - محمد بن علي بن عبد الله بن محمد بن ياسر.
أبو بكر الأنصاري، الجياني، والأندلسي.
قال: ولدت بجبال جيان في شعبان سنة اثنتين وتسعين وأربعمائة.
وقدم دمشق وله نيف وعشرون سنة، ففتح مكتباً عند قنطرة سنان. وتفقه على أبي الفتح نصر الله المصيصي.
قال الحافظ ابن عساكر: ثم زاملني إلى بغداد، وسمع من: ابن الحصين.
وسمع بدمشق من جمال الإسلام. ودخل بعد العشرين إلى نيسابور، فسمع بها من أبي القاسم سهل بن إبراهيم المسجدي، وأدرك بمرو أبا منصور محمد بن علي الكراعي، وسمع منه.
وسمع ببلخ من: عثمان بن محمد الشريك. وسمع صحيح مسلم من الفرواي.

روى عنه: أبو المظفر بن السمعاني، وأبو الفتوح بن الحصري، والقاضي بهاء الدسن يوسف بن شداد، وأبو حفص عرم بن قشام، وأبو محمد ابن الأستاذ.
أقام مدو بالموصل، ثم قدم حلب وولي خزانة الكتب بها.
قال ابن النجار: قرأت في كتاب أبي بكر الجياني: كنت مشتغلاً بالجدل والخلاف، مجداً في ذلك، فنمت فرأيت النبي صلى الله عليه وسلم كأنه قد جاءني وقال لي: قم يا أبا بكر. فلما قمت تناول يدي فصافحني، قم ولى وقال لي: تعال خلفي. فتبعته نحواً من عشر خطوات وانتبهت.
قال: فأتيت شيخنا أبا طالب إبراهيم بن هبة الله الدياري الزاهد، فقصصت عليه، فقال لي: يريد منك رسول الله صلى الله عليه وسلم أن تترك الخلاف وتشتغل بحديثه إذ قد أمرك بأتباعه، فتركت الاشتغال بالخلاف، وكان أحب إلي من الحديث. وأقبلت على الحديث.
سئل الحصري عن الجياني فقال: شيخ حافظ، عالم بالحديث، وفيه فضل.
وقال بعض الحلبيين: مات في سابع ربيع الآخر بحلب، رحمه الله تعالى.
126 - المبارك بن المبارك بن زيد.
أبو الكرم الكوفي المقرئ.
عرف بابن الطبقي، نزيل بغداد.
سمع: ثابت بن بندار، وأبا الحسن العلاف.
وحدث.
النون 127 - ناصر بن الحسن بن إسماعيل.
الشريف الخطيب، أبو الفتوح الحسيني، المصري، المقرئ.
قرأ القراءآت على أبي الحسن علي بن أحمد ألابهري صاحب الأهوازي، وعلى أبي الحسين يحيى بن الفرج الخشاب؛ وتصدر للإقراء.
أخذ عنه جماعة منهم أبو الجود غياث بن فارس.
وحدث عن: محمد بن عبد الله بن أبي داود الفارسي، وأبي الحسين الخشاب، وابن القطاع اللغوي، وغيرهم.
وكان مولده في سنة اثنتين وثمانين وأربعمائة.
وتوفي بحمه الله يوم عيد الفطر.
روى عنه بالإجازة: أبو الحسن بن المقدسي الحافظ، وعيسى بن عبد العزيز اللخمي، وغيرهما.
وسمع منه جماعة من المصريين، وهو قليل الحديث. وكان قراءته بالروايات في سنة اثنتين وخمسين وبعدها.
128 - نعمة بن زيادة الله بن خلف.
أبو عبيد الغفاري.
توفي بالإسكندرية في هذا العام. وقد سمع صحيح البخاري على الشيخ أبي مكتوم عيسى بن أبي ذر الهروي بمكة، بقراءته وقراءة غيره، إلا شيئاً يسيراً من آخر الصحيح، فإنه قرأه بالإجازة.
روى عنه: علي بن المفضل الحافظ، وقاضي الإسكندرية أبو القاسم عبد الرحمن بن سلامة القضاعي، وغيرهما.
129 - نفيسة بنت محمد بن علي.
أخت أبي الفرج بن البزاز الخفاف البغدادي.
وتسمى أيضاً فاطمة، والأول أشهر.
سمعت من: طراد الزينبي، والحسين بن طلحة النعالي الحمامي، وغيرهما.
سمع منها: أبو سعد السمعاني، وعمر بن علي القرشي.
روى عنها: الحافظ عبد الغني، والشيخ الموفق، وأبو إسحاق إبراهيم الكاشغري، وجماعة.
وتوفيت في ذي الحجة.
قال الموفق: سمعت الكثير عن طراد، وطبقته. وكانت نظيرة شهدة في كثرة السماع وعلوه.
أنا ابن الفراء، وغيره أن الشيخ الموفق أخبرهم قال: قرئ على نفسية بنت محمد، وأنا أسمع: أخبركم أبو عبد الله بن طلحة، أنا أبو الحسين بن بشران، أنا أبو جعفر محمد بن عمرو، أنا عباس بن محمد، ثنا يعلى بن عبيد، ثنا الأعمش، عن سفيان، عن جابر قال: سمعت رسول الله صلى الله عليه وسلم يقول: " لا يموت أحدكم إلا وهو حسن الظن بالله " .
ولابن مسلمة إجازة منها.
الهاء 130 - هبة الله بن الحسن بن هبة الله بن عبد الله بن عساكر.
الفقيه صائن الدين أبو الحسن الدمشقي، الشافعي، أخو الحافظ أبي القاسم.
قال أبو القاسم: ولد أخي في رجب سنة ثمان وثمانين وأربعمائة، وقرأ بالروايات على: أبي الوحش سبيع بن قيراط، وعلى أحم بن محمد بن خلف الأندلسي مصنف المقنع في القراءآت، وهو من أصحاب أبي الحسين يحيى بن الفرج الخشاب.
وسمع: أبا الأقسام النسيب، وأبا طاهر الحنائي، وأبا الحسن بن الموازيني. ووجد له سماع من أبي الحسن بن أبي الجرو الراوي، عن أبي الحسين بن السمسار، فلم يرده، وقال: لا أحق هذا الشيخ.
وتفقه مدة على أبي الحسن بن المسلم، وعلى الفقيه نصر الله بن محمد.
ورحل إلى بغداد سنة عشر فسمع: أبا علي بن نبهان، وأبا علي بن المهدي، وأبا الغنائم بن المهتدي بالله، وأبا طالب الزينبي، وأبا طالب بن يوسف، وأصحاب البرمكي، والتنوخي.

وعلق الخلاف عن أسعد الميهني. وقرأ علي أبي عبد الله بن أبي كدنة المتكلم شيئاً من أصول الفقه. وحج سنة إحدى عشرة وخمسمائة. وأعاد بالأمنية لشيخه أبي الحسن السلمي، ودرس بالزواية الغربية، يعني الغزالية؛ واقتنى وكتب الحديث الكثير. وكان معنياً بعلوم القرآن، والنحو، واللغة.
وحدث بطبقات ابن سعد وسنن الدارقطني. وعرضت عليه الخطابة وغيرهما. فامتنع.
وكان خاله أبو المعالي يجتهد أن ينوب عنه في القضاء فلم يفعل.
وكان ثقة، ثبيتاً، متيقظاً. له شعر كثير.
توفي في شعبان.
قلت: روى عنه: هو، وابنه القاسم، أبو سعد السعماني، وبنو أخيه زين الأمناء الحسن، وفخر الدين عبد الرحمن شيخ الشافعية، وتاج الأمناء أحمد، وأبو نصر عبد الرحيم بن محمد بن الحسن، وأبو القاسم بن صصرى، وسيف الدولة بن غسان، ومكرم، وآخرون.
وذكر ابن الدبيثي أن الصائن وقع في الحمام ففلج أياماً ثم مات، رحمه الله تعالى.
131 - هبة الله بن عبد الله بن أحمد بن عمر بن أبي الأشعث.
أبو المظفر بن المسمرقندي. شيخ بغدادي من بيت الحديث والثقة والرواية.
سمع: أبا عبد الله النعالي، وأبا محمد السراج، وأبا زكريا التبريزي، وغيرهم.
ولد سنة ثمان وثمانين وأربعمائة.
سمع منه: أبو سعد السمعاني، وأبو المحاسن القرشي.
أنا العماد بن بدران، أنا ابن قدامة، أنا هبة الله بن السمرقندي، أنا الحسين بن بسري، فذكر حديثاً.
توفي في رابع ربيع الآخر.
132 - هبة الله بن محفوظ بن الحسن بن صصرى.
أبو الغنائم التغلبي، الدمشقي المعدل.
قال الحافظ ابن عساكر: ولد سنة إحدى عشرة وخمسمائة.
وسمع من: الفقيه نصر الله المصيصي، وهبة الله بن طاوس.
وتفقه على: أبي الحسن بن المسلم السلمي، وغيره.
وحفظ القرآن وتأدب، وكتب الحديث، وكان كثير الصلاة والتلاوة والصدقة. وأوصى بصدقات في عدة أشياء من وجوه البر.
توفي في جمادى الآخرة، ودفن بمقبرة باب توما عند أبيه.
وروى الحديث.
قلت: هو والد الحافظ أبي المواهب وأخيه.
133 - هبة الله بن أبي المحاسن بن أبي بكر.
أبو الحسن الجيلي اللوتمي، الزاهد.
قدم بغداد في صباه وسكنها. وكان زاهداً، عابداً قانتاً، ورعاً، مدققاً في الورع، صاحب رياضات ومجاهدات.
أثنى عليه عمر بن علي القرشي، وغيره. وعظمه ابن الدبيثي ثم قال: وقال لي أبو العلاء بن الرأس: لم أر في زمانه مثله.
توفي في جمادى الآخر. وقد قال إنه سمع من بان الحصين.
الياء 134 - يحيى بن عبد الله بن محمد بن إسحاق.
أبو زكريا الأنصاري، والأندلسي، اللري.
روى عن: أبيه، وعمه.
وسمع صحيح البخاري من أبي الوليد بن الدباغ. وأخذ النحو عن أبي بكر عتيق بن الخصم وبحث عليه كتاب سيبويه. وأقرأ العربية بلرية وخطب بجامعها.
أخذ عنه أبو عبد الله بن عباد وقال: توفي في ذي الحجة وله ست وخمسون سنة.
135 - يوسف بن عبد الله بن بندار.
الإمام أبو المحاسن الدمشقي، الشافعي.
تفقه على: أسعد الميهني ببغداد؛ وبرع في الفقه وأصول والخلاف، وصار أنظر أهل عصره.
ودرس بالنظامية، وحدث عن: إسماعيل بن أبي صالح المؤذن، وأبي البركات بن البخاري.
روى عنه: أبو الخير الجيلاني، وغيره.
ونفذ رسولاً إلى خوزستان فتوفي هناك في شوال.
الكنى 136 - أبو بكر بن سليمان.
الأنصاري، الأندلسي، القرطبي، المقرئ.
أخذ القراءآت عن: أبي القاسم بن رضا؛ والعربية عن أبي الحسين بن الطراوة. ولقب تلميذ ابن الطراوة.
وكان يقرئ القرآن والنحو.
أخذ عنه أبو جعفر بن مضاء، واثنى عليه بحسن التعليم، وعبد الحق الخزرجي، وأبو القاسم أحمد بن بقي.
توفي بقرطبة في هذه السنة، وقيل في الآتية.
وفيات سنة أربع وستين وخمسمائة
الألف 137 - أحمد بن عبد الرحمن بن مبادر.
أبو بكر الأزجي، الدقاق.
سمع: أبا عبد الله بن البسري، وأبا القاسم بن الربعي.
روى عنه: ابن الأخضر، وغيره.
وتوفي في جمادى الأولى.
وأنا عبد الحافظ بن بدران، وأنا ابن قدامة، ثنا مبادر، فذكر حديثاً.
وآخر من روى عنه بالإجازة ابن مسلمة.
138 - إبراهيم بن محمود بن نصر بن نصر.
أبو إسحاق الشاب، المحث، ابن أبي المجد الحراني، ثم البغدادي، الشعار.
أحد من عني بطلب الحديث وكتابته إلى أن توفي مع صلاح وخير ومعرفة وفهم.

وسمعه أبوه من: أبي منصور بن خيرون، وأبي عبد الله السلال، وجماعة.
ومولده سنة نيف وثلاثين وخمسمائة.
وقد سمع هو بنفسه من نصر بن نصر العكبري، وابن المادح، وهبة الله الشلبي، فمن بعدهم، حتى سمع من أصحاب قاضي المرستان.
سمع منه: علي بن أحمد الزيدي.
وكان الحازمي يثني عليه ويصفه بالحفظ، ويقول: لو عاش ما كان يماثله أحد.
توفي في حياة والده في شهر رمضان وقد جاوز الثلاثين، وقيل: بل عاش سبعاً وعشرين سنة.
قال ابن النجار: أخبرتنا زهرة بنت حاصر الأنباري قالت: ثنا إبراهيم بن محمود الشعار لفظاص سنة إحدى وستين: أنا الأرموي، فذكر حديثاً.
139 - إبراهيم بن محمد بن خليفة.
أبو إسحاق النفزي، الداني، المقرئ.
أخذ القراءآت عن: أبي الحسن بن الدوش.
وأخذ قراءة ورش عن: أبي الحسن بن شفيع.
وسمع من: ابن تليد، وابن الخياط.
وتصدر للإقراء، وحمل الناس عنه.
قال الأبار: كان متحققاً بالقراءآت، معروفاً بالضبط والتجويد، وأديباً فصيحاً، عمر وأسن. وكان مولده سنة خمس وسبعين وأربعمائة.
الملك لمظفر، مجير الدين، أبو سعيد، صاحب دمشق، ابن صاحبها جمال الدين محمد بن تاج الملك بوري بن طغتكين التركي، الدمشقي.
ولد ببعلبك في ولاية والده على بعلك، وقدم معه دمشق لما وثب عليها وأخذها. فلما مات أبوه في سنة أربع وثلاثين أقيم مجير الدين هذا في لأمر وهو دون البلوغ، وأتابك زنكي إذ ذاك يحاصر دمشق، فلم يصل منها إلى مقصود، ورجع إلى حلب.
وكان المدبر لدولة مجير الدين الأمير معين الدين أنر عتيق جد أبيه، والوزير هو الرئيس أبو الفوارس المسيب بن علي الصوفي يدير الأمور. ثم بعد مدة غضب عليه وأخرجه إلى صرخد، واستوزر أخاه أبا البيان حيدرة بن علي بن الصوفي مدة. ثم أقدم عطاء بن جقماط من بعلبك وقدمه على العسكر، وقتل الوزير أبا البيان، ثم قتل عطاء بعد يسير. ثم قدم الملك العادل نور الدين محمود لما بلغته الأمور، فحاصر دمشق مدة قليلة، وتسلمها بالأمان في صفر سنة تسع وأربعين، ووفى لمجيد الدين أبق بما قرر له، وسلم إليه حمص، فانتقل إليها، وأقام بها يسيراً، ثم انتقل منها إلى بالس بأمر نور الدين، ثم توجه منها إلى بغداد، فقبله أمير المؤمنين المقتفي لأمر الله، وأقطعه، وقرر له ما كفاه.
وكان كريماً جواداً.
ورخ بان خلطان وفاته في هذه السنة ببغداد، ترجمه مختصراً في سياق ترجمة نور الدين. ولم يورخ ابن عساكر موته.
141 - أزهر بن عبد الوهاب بن أحمد بن حمزة.
أبو جعفر البغدادي، السباك، الأديب.
ولد سنة تسع وتسعين وأربعمائة، وسمع الكثير، وعني بالحديث. وسمع: أبا طالب عبد القادر اليوسفي، وأبا القاسم بن الحصين، وهبة الله بن الطبر.
ولازم الحافظ عبد الوهاب الأنماطي فأكثر عنه.
قال ابن الدبيثي: ثنا عنه جماعة، وسمع منه: عمر بن علي، ومحمد بن مشق. وتوفي في المحرم.
قلت: وثقه ابن الجوزي.
الحاء 142 - الحسين بن الخضر بن الحسين بن عبدان.
عفيف الدين ألازدي الدمشقي.
من بيت حديث وعدالة.
توفي رحمه الله في جمادى الآخرة.
143 - حمد بن عثمان بن سالار.
المحدث، المفيد، الأوحد، الجوال، أبو محمد الإصبهاني، صاحب المعجم الكبير. سمع: أبا الوقت، ومحمد بن أبي نصر هاجر، وأبا الخير الباغبان، وأبا العلاء الهمذاني، وعبد العزيز بن محمد الشيرازي، وابن البطي، وخلقاً.
روى عنه: عبد العزيز بن أحمد بن الناقد.
مات بالحلة غريباً في ذي القعدة سنة أربع، وله ست وثلاثون سنة.
الراء 144 - رضية بنت الحافظ أبي علي البرداني.
ذكر ابن مشق أنها توفيت في شوال.
السين 145 - سالم بن إبراهيم بن خلف.
أبو الغنائم الأموس، الإسكندري، المقرئ.
روى عن: أبي القاسم بن الفحام.
قال أبو الحسن المقدسي: شيخ صالح، ثقة.
توفي في جمادى الآخرة، ومولده سنة 485.
146 - سعد الله بن نصر بن سعيد بن علي.
أبو لحسن بن الدجاجي، البغدادي، الواعظ، المقرئ.
قرأ ببعض الروايات على الزاهد أبي منصور الخياط، وأبي الخطاب علي بن الجراح، وسمع منهما، ومن جماعة.
وأقرأ الناس ووعظهم سنين.
سمع منه: عمر بن علي، ويوسف بن أحمد الشيرازي، وعبد العزيز بن الأخضر.

وحدث عنه: ابنه محمد، ويعيش بن مالك الأنباري، والشيخ الموفق، والأنجب الحمامي، ومحمد بن حماد، وآخرون.
ولد سنة ثمانين وأربعمائة، وتوفي في شعبان.
قال ابن الجوزي: وتفقه وناظر ووعظ، وكان لطيف الكلام حلو الإيراد؛ وسئل في مجلس وعظه عن أحاديث الصفات، فنهى عن التعرض لها، وأمر بالتسليم.
وقال عبد الخالق بن أسد في معجمه: أنشدنا سعد الله بن لدجاجي الواعظ لنفسه:
ملكتم مهجتي بيعاً ومقدرة ... فأنتم اليوم أعالي وأغلالي
علوت فخراً ولكني ضنيت هوى ... فحبكم هو أعلالي
الشيم 147 - شاور بن محير بن نزار بن عشائر.
السعدي، الهوازني، أبو شجاع ملك الديار المصرية ووزيرها.
كان الملك الصالح طلائع بن رزيك قد ولاه إمرة الصعيد، ثم ندم على توليته حيث لا ينفع الندم. ثم إن شاور تمكن في الصعيد، وكان شجاعاً، فارساً شهماً، وكان الصالح لما احتضر قد وصى لولده رزيك أن لا يتعرض لشاور ولا يهيجه. وجرت أمور، ثم إن شاور حشد وجمع وأقبل من الصعيد على واحات، واخترق البرية إلى أن خرج من عند تروجة بقرب إسكندرية، وتوحه إلى القاهرة ودخلها، فقتل العادل رزيك بن الصالح، ووزر للعاضد. ثم إنه توجه إلى الشام، وقدم دمشق في سنة ثمان وخمسين مستنجداً بالسلطان نور الدين على عدوه، فأنجده بالأمير أسد الدين شيركوه بعد أربعة عشر شهراً، فسيره منه، فمضى واسترد له منصبه، فلما تمكن قال لأسد الدين: اذهب فقد رفع عنك العناء؛ وأخلفه وعده. فأسف أسد الدسن وأضمر السوء له. وكان شاور قد استعان بالفرنج، وحارب بهم المسلمين، وقدموا على حمية، فخافهم أسد الدين وتحصن منهم ببلبيس شهوراً، وبقي بها محصوراً حتى ملت الفرنج من حصاره، فبذلوا له قطيعة يأخذها وينفصل عن بلبيس.
واغتنم نور الدين تلك المدة خلو الشام من الفرنج، وضرب معهم المصاف على حارم، وأسر ملوكهم، وهي سنة تسع وخمسين.
وقتل شاور في ربيع الآخر سنة أربع. وكان المباشر لقتله عز الدين جرديك النوري.
وقال الروجي إن السلطان صلاح الدين ابن أخي أسد الدين هو الذي أوقع بشاور، وكان في صحبة عمه أسد الجين.
وقيل: كان قتله إياه في جمادى الألوى، وذلك أن أسد الدين تمارض، فعاده شاور، وكان صلاح الدين قد ضمن له فخرج عليه، ففتك به.
ولعمارة اليمني فيه:
ضجر الحديد من الحديد وشاور ... في نضر آل محمد لم يضجر
حلف الزمان ليأتين بمثله ... حنثت يمنيك يا زمان فكفر
وله في شاور عندما ظفر ببني رزيك وجلس في الدست:
زالت ليالي بني رزيك وانصرمت ... والحمد والذم فيها غير منصرم
كان صالحهم يوماً وعادلهم ... في صدر ذا الدست لم يقعد ولم يقم
كنا نظن وبعض الظن مأثمة ... بأن ذلك جمع غير منهزم
فمذ وقعت وقوع النسر خانهم ... من كان مجتمعاً من ذلك الرخم
ولم يكونوا عدواً ذل جانبه ... وإنما غرقوا في سيلك العرم
وما قصدت بتعظيمي عداك سوى ... تعظيم شأنك فاعذرني ولا تلم
ولو شكرت لياليهم محافظة ... لعهدها لم يكن بالعهد من قدم
ولو فتحت فمي يوماً بذمهم ... لم يرض فضلك إلا أن يسد فمي
قال الفقير عمارة: فشكرني شاور وأمراؤه على الوفاء لهم.
148 - شيركوه بن شاذي بن مروان بن يعقوب.
الملك المنصور أسد الدين، وزير العاضد العبيدي بمصر.
مولده بدوين، بلدة من طرف أذربيجان. ونشأ بتكريت، إذ كان أبوه متولي قلعتها.
وقيل جد مروان هو ابن محمد بن يعقوب.
قال ابن الأثير المؤرخ: أصلهم من الأكراد الروادية، وهو فخذ من الهبانية، وأنكر جماعة من بني أيوب النسبة إلى الأكراد وقالوا: إنما نحن عرب نزلنا عند الأكراد، وتزوجنا منهم.
وأسد الدين هذا كان من كبار أمراء السلطان نور الدين، فسيره إلى هصر عوناً لشاور كما ذكرناه. ولم يف له شاور، فعاد إلى دمشق.

وسنة اثنتين وستين عاد أسد الدين إلى مصر طامعاً في أخذها، وسلك طريق وادي الغزلان، وخرج عند المفج، فكانت في تلك الوقعة، وقعة الأشمونيين. وتوجه ابن أخيه صلاح الدين إلى الإسكندرية فاحتمى بها، وحاصره شاور وعسكر مصر إلى أن رجع أسد الدين من الصعيد إلى بلبيس، وجرى الصلح بينه وبين المصريين، وسيروا له صلاح الدين وعاد إلى الشام.
ولما وصل الفرنج، لعنهم الله إلى بلبيس وأخذوها وقتلوا أهلها، وسبوا الذرية في هذه السنة، سنة أربع، سير المصريون إلى أسد الدين وطلبوه ومنوه، ودخلوا في رماته لينجدهم. فمضى إليهم، وطرد الفرنج عنهم، وعزم شاور على قتله، وقتل الأمراء الكبار الذين معه، فناجزوه وقتلوه، وولي أسد الدين وزارة مصر في ربيع الآخر، وأقام بها شهرين وخمسة أيام. ثم توفي فجأة في ثاني وعشرين جمادى الآخرة بالقاهرة، فدفن بها، ثم نقل إلى مدينة الرسول صلى الله عليه وسلم بوصية منه.
وقام بالأمر بعده بمصر ابن أخيه الملك صلاح الدين يوسف بن أيوب.
وكان أسد الدين أحد الأبطال المذكورين، ومن يضرب بشجاعته المثل، وكانت الفرنج تهابه وتخافه. وقد حاصروه ببلبيس مدة، ولم يجسروا أن يناجزوه، وما لبلبيس سور يحميها، ولكن لفرط هيبته لم يقدموا عليه.
وكان موته بخانوق عظيم قتله في ليلة. وكان كثيراً ما تعتريه التخم والهوانيق لكثرة أكله اللحوم الغليظة، فيقاسي شدة شديدة، ثم يتعافى.
ولم يخلف ولداً سوى ناصر الدين الملك القاهر صاحب حمص.
العين 149 - عبد الله بن محمد بن أحمد بن عبد الله بن أحمد بن عبد الله بن زيدون.
أبو جعفر المخزومي، القرطبي، نزيل إشبيليلة.
شيخ مسند، من كبار رواة الأندلس.
ولد سنة إحدى وثماني وأربعمائة.
وسمع سنة خمس وتسعين من أبي علي الغساني كتاب التصي.
وسمع من أبي القاسم الهوزني.
وكان فقيهاً عالماً.
حدث عنه: أبو موسى بن الملقى، وأبو بكر بن خير.
وتوفي رحمه الله يوم التروية.
150 - عبد الحاكم بن ظفر بن أحمد بن أحمد بن محمود الثقفي.
أبو محمد الإصبهاني.
سمع من: رزق الله التميمي.
روى عنه: كريمة إجازة.
وروى عنه بالسماع جماعة.
151 - عبد الخالق بن أسد بن ثابت.
الفقيه أبو محمد الدمشقي، الحنفي، المحدث، الأطرابلسي الأصل.
تفقه شافعياً، ثم تحول إلى مذهب أبي حنيفة، وتفقه على الفقيه البلخي. ورحل في الحديث وكعه، وخرج، ودرس بالصادرية والمعينية، وعقد مجلس الوعظ.
روى عنه: ابن غالب، ومحمد بن غسان، وإسماعيل بن يداش السلار، وغيرهم.
وكان يلقب تاج الدين.
سمع: جمال الإسلام علي بن المسلم، وعبد الكريم بن حمزة، وظاهر بن سهل، وعلي بن قيس الغساني، ويحيى بن بطريق، ونصر الله المصيصي، وابن طاوس بدمشق، وأحمد بن محمد الزوزني، وإسماعيل بن السمرقندي، وأبا محمد سبط الخياط وأخاه الحسين، وعبد الله البضاوي، وعبد الوهاب الأنماطي ببغداد؛ وعمر بن إبراهيم العلوي بالكوفة؛ وهبة الله ابن أخت الطويل بهمذان، وعتيق بن أحمد الرويدشتي، وفاطمة بنت محمد البغدادي، وإسماعيل الحمامي، وطائفة بإصبهان.
وتوفي بدمشق في المحرم في أول السنة.
ولي بمعجمة نسخة مليحة.
152 - عبد الرحمن بن محمد بن عبد الملك بن قزمان.
أبو مروان القرطبي.
ولد سنة تسع وسبعين وأربعمائة.
وسمع من: أبي عبد الله محمد بن فرج، وأبي علي الغساني، وأبي الحسن العبسي.
وتفقه عند القاضي أبي الوليد بن رشد.
قالي ابن بشكوال: كان من كبار العلماء وجله الفقهاء، مقدماً في الأدباء والنبهاء. أخذ الناس عنه.
وتوفي في مستهل ذي القعدة.
قلت: روى عنه: أبو الخطاب أحمد بن محمد بن واجب الحافظ البلنسي، وإبراهيم بن علي الخولاني شيخ عيسى الرعيني، ومحمد بن أحمد بن اليتيم شيخ لابن مسدي.
153 - عبد السلام بن عتيق.
السفاقسي ثم الإسكندري، الفقيه المالكي من علماء الثغر المذكورين.
أخذ عنه أبو الحسن بن المفضل، وقال: توفي في ذي الحجة.
154 - عبد العزيز بن الحسن بن أبي البسام.
الحسيني الميروقي.
ولد ببرقة وأخذ بها العربية عن أبي عبيدة الزاهد.
وولي خطة الكتابة. وكان عابداً، صالحاً، مجتهداً.
أخذ عنه من شعره: أبو العباس بن مضاء.
155 - عليم بن عبد العزيز بن عبد الرحمن بن عبيد الله.
الحافظ أبو محمد القرشي، العدوي، العمري، الأندلسي.

أحد الأعلام، ويكنى بابي الحسن أيضاً.
ولد بشاطبة سنة تسع وخمسمائة.
وسمع: أبا عبد الله بن مغور، وأبا جعفر بن جحدر.
وسمع بدانية من: أبي عبد الله ابن غلام الفرس، وأبي إسحاق بن جماعة.
ورحل إلى المرية فسمع بها من: أبي القاسم بن ورد، وأبي القاسم الحجاج القضاعي، وجماعة.
قال ابن الأبار: كان أحد العلماء الزهاد، وأقرأ القرآن، ودرس الفقه. وكان صاحب فنون، كثير المحفوظات جداً لا سيما الصحيحين والموطأ.
وكان يقول: ما حفظت شيئاً فنسيته.
وكان كثير الميل إلى السنن والآثار، وعلوم القرآن، مع حظ من علم النحو والشعر، والميل إلى الزهد، مع الورع والتواضع: وكان معظماً في النفوس، لين الجانب، كثير المحاسن.
توفي في ذي القعدة ببلنسية.
156 - علي بن محمد بن علي بن هذيل.
أبو الحسن البلنسي المقرئ، شيخ القراء بالأندلس. ولد سنة سبعين أو إحدى وسبعين وأربعمائة، ونشأ في حجر أبي داود سليمان بن نجاح، ولازمه بضعة عشر عاماً بدانية وبلنسية، وكان زوج أمه، وهو أثبت الناس فيه. حمل عنه الكثير من العلوم، وصارت إليه أصوله العتيقة.
أتقن عليه القراءآت حتى برع فيها. وسمع صحيح البخاري ورواه عن أبي محمد الركلي. وسمع صحيح مسلم من طارق بن يعيش.
وسمع مختصر الطيطلي في الفقه، من أبي عبد الله بن عيسى، وسمع سنن أبي داود من طارق أيضاً.
وأجاز له أبو الحسين بن البياز، وخازم بن محمد، وأبو علي بن سكرة، وغيرهم.
قال الأبار: وكان منقطع القرين في الفضائل، والزهد، والورع، مع العدالة والتواضع والإعراض عن الدنيان والتقلل منها، صوماً قواماً، كثير الصدقة.
كانت له ضيعة فكان يخرج لتفقدها فتصحبه الطلبة، فمن قاريء، ومن سامع، وهو منشرح، طويل الاحتمال على فرط ملازمتهم له وانتيابهم إياه ليلاً ونهاراً. وأسن وعمر. وهو آخر من حدث عن أبي داود.
وغليه انتهت الرئاسة في صناعة الإقراء عامة عمره لعلو روايته، وإمامته في التجويد والإتقان.
وحدث عن جلة لا يحصون، ورحلوا إليه، وأقرأ وحدث نحواً من ستين سنة.
قال لنا محمد بن أحمد بن سلمون: كان رحمه الله يتصدق على اليتامى والأرامل، فقالت زوجته: إنك لتسعى بها في فقر أولادك.
فقال لها: لا والله بل أنا شيخ طماع أسعى في عناهم.
دقلت: قرأ عليه القراءآت أبو محمد لاقاسم بن قيرة الشاطبي، وأبو عبد الله محمد بن نوح الغافقي، وأبو جعفر أحمد بنعلي الحصار، وأبو عبد الله محمد بن سعيد المرادي، وأبو علي الحسين بن يوسف بن زلال، وأبو عبد الله محمد بن خلف بن سبع الزناتي، وأبو عبد الله محمد بن أحمد بن سعادة الشاطبي، وعمه المعمر محمد بن عبد العزيز بن سعادة، وولد ابن هذيل أبو عامر محمد بن علي، وعلي بن محمد النفزي المعروف بابن فتوح، وأبو الأصبغ عبد العزيز بن أحمد بن الموصل الزاهد، وغلبون بن محمد بن غلبون الأنصاري، وجعفر بن عبد الله بن سيد بويه الخزاعي العابد شيخ الصوفية، وطائفة سواهم.
وقرأ عليه رواية نافع: محمد بن أحمد بن مسعود الأزدي، والحسن بن عبد العزيز التجيبي، وغيرهما.
وروى عنه الحديث خلق منهم: محمد بن أحمد بن سلمون، وسبطيته زينب بنت محمد بن أحمد الزهرية وتفيت سنة خمس وثلاثين وستمائة، وكذا توفي عامئذ الحسن التجيبي.
وروى عنه بالإجازة محيي الدين العربي نزيل دمشق.
قال الأبار: توفي ابن هذيل في سابع عشر رجب يوم الخميس، ودفن يوم الجمعة، وصلى عليه أبو الحسن بن النعمة، وحضره السلطان أبو الحجاج يوسف بن سعد، وتزاحم الناس على نعشه. ورثاه واحب بن عمر بن واجب بقصيدة منها:
لم أنس يوم تهادى نعشه أسفاً ... أيدي الورى وتراميها على الكفن
كزهرة تتهادها الأكف فلا ... تقيم في راحة إلا على ظعن
قال لنا ابن سلمون: هذا صحيح، كان الناس يتعلقون بالنظق والسقف ليدركوا النعش بأيديهم، ثم يمسحون بها على وجوههم.
عاش أربعاً وتسعين سنة.
157 - علي بن محمد بن يحيى بن علي بن عبد العزيز.
القاضي زكي الدين أبو الحسن ابن القاضي المنتخب أبو المعالي القرشي الدمشقي قاضي دمشق هو وأوبه وجده.
كان فقيهاً قاضي دمشق هو وأبوه وجده.

كان فقيهاً، خيراً، ديناً، محمود السيرة، استعفى من القضاء فأعفي، وذهب إلى العراق فحج منها، ثم عاد إلى بغداد، فأقام بها سنة، وأدركه الموت.
قال علي بن أحمد الزيي: كان نزهاً، عالماً، ذا وقار وتدين.
وقال ابن الدبيثي: سمع من: عبد الكريم بن حمزة، وجمال الإسلام علي بن المسلم، وعبد الرحمن بن أبي نفيل.
سمع منه: أبو محمد بن الخشاب مع تقدمه،. وأبو بكر الباقداري، وعمر بن علي القرشي.
وأنا عنه أبو طالب بن عبد السميع الهاشمي، وأبو محمد بن الأخضر.
وقال محمد بن حمزة بن أبي الصقر: وفيها ورد الخبر بوفاة القاضي أبي الحسن علي بن محمد القرشي ببغداد يوم الجمعة ثام وعشرين شوال، ودفن بالقرب من قبر أحمد بن حنبل.
قلت: وولد سنة سبع وخمسمائة.
158 - علي بن أبي نصر.
الشيخ أبو الحن الهيتي، من سادة مشايخ العراق. صاحب أحوال وكرامات وأخلاق، وفقر.
صحب الشيخ عبد القادر، وغيره.
قال ابن النجار: كان يسكن بزريران بقرب المدائن، وله بها رباط يقيم به، وعنده جماعة من المنقطعين إلى الله، وكان يتكلم على الخواطر، وله قبول عظيم بين العوام، ويقال ناهز المائة.
مات رضي الله عنه في جمادى الأولى سنة أربع وستين وخمسمائة.
159 - عمر بن أحمد بن محمد بن أحمد بن حجاج.
أبو الحكم الإشبيلي اللخمي.
روى عن: أبي مروان الباجي، وأبي الحسن شريح، وعباد بن سرحان، وجماعة.
كان فاضلاً ورعاً. ولي هطابة إشبيلية وأخذ الناس عنه.
وعاش بضعاً وثمانين سنة.
160 - عمر بن محمد بن علي.
أبو نصر الكلوذاني.
سمع: أبا القاسم بن بيان، وأبا علي بن نبهان.
قال ابن السمعاني: حدث بعد خروجي من بغداد.
قلت: ولد سنة خمسمائة.
روى عنه: أبو محمد بن الأخضر، وابن قدامة.
توفي في صفر.
؟حرف الميم 161 - محمد بن أحمد بن الفرج.
الدقاق أبو المعالي البغدادي، المعروف بابن العشبقي. ابن أخت الحافظ بن ناصر. وهو أخو عبيد الله ويوسف وأبي منصور محمد.
سمع: أبا الحسن بن العلاف، وابن بيان، وأبا الغنائم النرسي، وأبا طالب يوسف.
روى عنه: أبو محمد بن الأخضر، وابن قدامة، وابن الحصري، وجماعة. وكان ثقة.
توفي في ذي القعدة؛ وكان شروطياً، شاهداً.
162 - محمد بن عبد الباقي بن أحمد بن سليمان.
الحاجب أبو الفتح بن البطي، البغدادي.
ولد سنة سبع وسبعين وأربعمائة.
وأجاز له أبو نصر الزينبي وهو آخر من روى عنه بالإجازة.
وكان أبواه صالحين عادت عليه ركتهما. وعني به الحافظ أبو بكر ابن الخاضبة فسمعه من: مالك بن أحمد البانياسي، وعلي بن محمد بن محمد الأنباري، وأبي الفضل عبد الله بن علي بن زكريا الدقاق، وعاصم بن الحسن، ومحمد بن أبي نصر الحميدي، وعبد الواحد بن فهد العلاف، ورزق الله التميمي، وأبي الفضل أحمد بن خيرون، وطراد، وابن لاخاضبة، وطائفة سواهم.
ثم اتصل في شبيته بالأمير يمن أمير الجيوش، وغلب عليه وعلى جميع أموره. وكان الناس يقصدونه ويتشفعون به إلى مخدومه، وظهر منه خير ومروءة. وكان عفيفاً نزهاً، متفقداً للفقراء.
قعد في بيته بعد موت أمير الجيوش، فكان شيخاً صالحاً، محباً للرواية؛ حصل أكثر مسموعاته، وطال عمره، واشتهر ذكره وصار أسند شيخ ببغداد في زمانه.

روى عنه: أبو سعد السمعاني، وأبو الفرج بن الجوزي، والحافظ عبد الغني، وفخر الدين محمد بن تيمية، وموفق الدين بن قدامة، وشهاب الدين السهروردي، وعلي بن أبي الفرج بن كبة، وتامر بن مطلق، وزهرة بنت محمد بن حاضر، وإسماعيل بن علي بن باتكين، وعلي بن أبي الفرج بن الجوزي، وسعيد بن محمد بن ياسين، ومحمد بن محمد بن السباك، والأنجب بن أبي السعادات، ومحمد بن عماد، والحسين بن علي ابن رئيس الرؤساء، وحنبل بن أحمد الجوسقي، وأحمد بن يحيى البراج، والموفق عبد اللطيف بن يوسف، وعبد السلام الزاهري، وداود بن معمر بن الفاخر، وعبد اللطيف بن عبد الوهاب الطبري، ومسمار بن العويس، والحسن بن الجوالقي، ومحمد بن محمد بن أبي حرب النرسي، وعلي بن أبي الفخار الهاشمي، وعبد اللطيف بن القبيطي، والمبارك بن علي بن المطرز، وعبد الله بن عمر بن التي، ومحمد بن مسعود بن بهروز، وعبد الله بن المظفر ابن الوزير علي بن طراد، ومحمد بن ياقوت الجازري الصوفي، وأحمد بن محمود بن المعز الحراني، وسعيد بن علي بن بكري وبقي إلى قبيل سنة تسع وثلاثين، وجمال النساء بنت أبي بكر العراف، وماتت سنة أربعين.
وآخر من روى عنه: إبراهيم بن عثمان الكاشغري.
وآخر من روى عنه بالإجازة: عيسى بن سلامة الحراني.
وتوفيت نفيسة في أواخر سنة اثنتين وخمسين بعد الشيخ المجد، وله مائة سنة وسنة وشهر.
قال ابن نقطة: حدث ابن البطي بحلية الأولياء عن حمد الحداد، عن أبي نعيم.
وسمع منه الأئمة والحفاظ، وهو ثقة صحيح السماع.
وقال ابن مشق: توفي يوم الخميس سابع عشر جمادى الأولى، ودفن يوم الجمعة بباب أبرز.
وقال الشيخ الموفق: ابن البطي شيخنا، وشيخ أهل بغداد، في وقته، وأكثر سماعه على ابن خيرون. وما روى لنا عن رزق الله التميمي، ولا عن الحميدي، ولا عن حمد الحداد، غيره.
قال: وكان ثقة سهلاً في السماع.
وقال ابن النجار: كان صالحاً، مليح الأخلاق، حريصاً على نشر العلم. صدوقاً، حصل أكثر مسموعاته شراء، ونسخاً، وفقهاً.
سمع منه: ابن ناصر، وسعد الخير، والكبار.
163 - محمد بن عبد الرحمن بن عبادة.
أبو عبد الله الأنصاري، الأندلسي، المقرئ.
أخذ القراءآت عن: أبي القاسم بن النحاس، وشريح، ومنصور بن الخير.
وسمع من: أبي محمد بن عتاب، وابن مغيث، وجماعة.
وتفقه بأبي الوليد بن رشد، وأبي عبد الله بن الحاج.
وتصدر للإقراء بجيان، وهي بلدة، ثم سكن شاطبة، وأخذ الناس عنه.
وكان من مهرة القراء.
ولد سنة ثمانين وأربعمائة.
قال الأبار: أخذ عنه شيخنا أبو عبد الله بن سعادة.
164 - محمد بن عبد الملك بن عبد الحميد.
أبو عبد الله الفارقي، والزاهد، ونزيل بغداد ذو العبارات الفصيحة، والمعاني الصحيحة، المعرض عن زخارف الدنيا، المقبل على العم والتقوى؛ كذا قال فيه ابن النجار.
وقال: قدم بغداد في صباه فاستوطنها. وكان يتكلم على الناس كل جمعة بعد الصلاة بجامع القصر، يجلس على آجرتين، ويقوم إذا حمي الكلام.
وسئل أن يعمل له كرسي، فأبى ذلك. وكان يحضر مجلسه العلماء والأعيان، ويتكلم على لسان أهل الحقيقة بلسان عذب، وكلام لطيف، ومنطق بليغ، فانتفع به خلق كثير.
وكان من أولياء الله وأصفيائه، له المقامات، والرياضات، والمجاهدات.
دون كلامه أبو المعالي الكتبي في كتاب مفرد.
روى لي عنه: ابن سكينة، وابن الحصري.
وكان شيخاً مليح الصورة، ذا تجمل في ملبوسه وبيته فقر.
وقال ابن الجوزي: كان محمد الفارقي يتلكم على الناس قاعداً، ورمبا قام على قدميه في دار سيف الدولة من الجامع. وكان يقال إنه يحفظ كتاب نهج البلاغة ويغير ألفاظه. وكانت له كلمات حسان في الجملة.
وقال أبو المحاسن القرشي: قدم بغداد في صباه، وسمع من: جعفر السراج، وانقطع إلى الخلوة والمجاهدة والعبادة إلى أن لاحت له إمارات القبول. وكان العلماء والفضلاء يقصدونه ويكتبون كلامه الذي هو فوق الدر.
كان متقللاً، خشن العيش.
وقال ابن الدبيثي: كان يتكلم على الناس كل جمعة تكلف ولا روية والناس يكتبن.
وقال أبو أحمد بن سكينة الأمير: سمعت أبا عبد الله الفارقي يقول: المحبة نار، زنادها جمال المحبوب، وكبريتها الكمد، وخزانها حرق القلوب، ووقودها الفؤاد والكبد.

قال: وسمعته يوقل: المحب لسطوة سلطان الجمال مغلوب، وبحسام الحسن مضروب، مأخوذ عنه، مسلوب. نجم رغبته غارب عن كل مرغوب، وطالع في فن العيوب. مصباح حبة يتوهج في رجاجة وجده، نار الوله بالمحبوب بشهاب شوقه وكمده في قلبه وكبده ساطع لا يهوب.
وقال يحيى بن القاسم التكريتي: سمعت الشيخ محمد الفارقي يقول: الدني الهمة عند شهوته شمتخدم في اصطبل طبعه يخدم كودن كبره، وأتان تيهه، وحمار خرصه، جواد همه مقيد بقيود ذنابه. قد وضع على قدميه شبحة تتعبه من الجري في حلبة المكارم، وجعل على ظهره جبل الدك منسوجاً من الصفات الذمائم.
ثم قال يحيى: حكى لي أبو الفتح مسعود بن محمد البدري قال: دخل يوسف بن محمد بن مفيد الدمشقي على الشيخ محمد الفارقي ومعه فقراء، فلما ظهر الفقراء إلى الشيخ لحقهم وجد، فصاحوا، فرفع رأسه وقال: لا تخبزوا فطيراً، فإن الفطير يوجع الفؤاد.
وقال ابن النحار: قرأت على يوسف بن جبريل بالقاهرة، عن القاضي أبي البركات محمد بن علي بن محمد الأنصاري قال: أنا الإمام الزاهد العارف أبو عبد الله محمد بن عبد الملك الفارقي بقراءتي، ولم أر ببغداد من يدانيه من فضله ويضاهيه، وهو المتكلم بالعراق، قال: ثنا شيخنا أبو البقاء المبارك بن الخل، فذكر حديثاً.
قلت: ابن الخل هو والد الفقيه أبي الحسن، وصوفي زاهد، ذكرناه في سنة عشرين وخمسمائة.
وقال القاضي عمر بن علي القرشي: محمد بن عبد الملك الفارقي العارف، قدم بغداد قديماً، وسمع بها من جعفر السراج. كذا قال القاضي.
قال: وانقطع إلى الخلوة والمجاهدة والعبادة، واستعمل الإخلاص في أعماله إلى أن تحقق جريانه حكمه من قلبه على لسانه.
وكان الفضلاء يقصدونه ويكتبون كلامه الذي يفوق الدر. وجرى على طريقة واحدة م اختيار العفة والتقلل والتخشن، ورد ما يفتح عليه إلا القيل من الإجار.
ولد سنة سبع وثمانين وأربعمائة.
قال ابن الدبيثي: روى لنا عنه جماعة.
وتوفي في رجب عن سبع وسبعين سنة.
165 - محمد بن علي بن المسلم بن محمد بن علي بن الفتح.
الواعظ أبو بكر ابن جمال الإسلام أبي الحسن السلمي الفقيه، الدمشقي.
سمع: أباه، وعلي بن الموازيني، وهبة الله بن الأكفاني، وجماعة.
وكتب وحصل ودرس، ووعظ، في حياة أبيه. وولي تدريس الأمينية بعد أبيه وخطابة دمشق.
وناب في القضاء عن القاضي كمال الدين أبي الفضل الشهرزوري.
وكان حسن الأخلاق، قليل التصنع.
روى عنه: القاسم بن عساكر، والحسين بن صصرى، وغيرهما.
وتوفي في شوال عن اثنتين وستين سنة.
166 - محمد بن عمر بن أبي بكر بن محمد بن أميرك.
أبو بك ر الأنصاري الخازمي، بخاء منقوطة، الهروي، الفقيه الزاهد.
سمع: أبا الفتح نصر بن أحمد الحنفي، وعبد الرزاق بن عبد الرحمن الماليني، وصاعد بن سيار الدهان.
وبنيسابور: محمد بن أحمد بن صاعد، وسهل بن إبراهيم المسجدي، والفراوي.
وبسرخس، وبلخ، وبغداد، وغيرها.
وعنه: الحافظ عبد القادر الرهاوي، ونصر الله بن سلامة الهيني، وعمر بن أحمد بن بكرون، وآخرون.
ولد سنة ثلاث وتسعين وأربعمائة. وورخ وفاته حفيده أبو الفتح عمر بن محمد بن محمد الخازمي.
قال أبو سعد السمعاني: كان فقيهاً مناظراً، وأديباً بارعاً، عفيف النفس، حسن السيرة. تفقه بمرو، وبخارى.
وقال يوسف بن أحمد الشيرازي: روى عن عيسى بن شعيب السجزي. سمعت مه غريب الحديث للخطابي.
قال الرهاوي: سمع من: أبي نصر الشامي، وأبي الفتح الحنفي، ورحل إلى نيسابور وغيرهما. وسافر إلى مرو، وبرع بها في علم الخلاف. وكان عالماً بالفقه، والنحو واللغة، زاهداً متواضعاً، لازماً لبيته، وله ملك يعيش منه هو وأولاده، وكان يعظ في جامع هراة، وينال من المتكلمين. ولما رجعت إلى همذان شالني شيخنا الحافظ أبو العلاء: من المقدم بهراة؟ قلت: أولاد شيخ الإسلام.
فقال: إن كان لهم أمر مشكل إلى من يرجعون؟ قلت: إلى الخازمي! 167 - المبارك بن علي بن محمد بن غنيمة.
أبو السعادات البغدادي، الشروطي.
قرأ القراءآت على أبي البركات محمد بن عبد الله الوكيل صاحب أبي العلاء الواسطي.
وسمع من: شجاع الذهلي، وأبي النرسي، وجماعة.
روى عنه: أبو بك رمب مشقن وأبو محمد بن الأخضر.
توفي في ربيع الأول، وله خمس وسبعون سنة.
168 - مسعود بن الحسن بن هبة الله.

أبو المظفر الحلي، الضرير، المقرئ.
قدم بغداد في صباه، وقد قرأ على أبي العز القلانسي، ولكنه خلط وضبط، وادعى أنه قرأ على أبي القلانسي، لكنه خلط وضبط، وادعى أنه قرأ على أبي طاهر بن سوار وظهر كذبه، لأنه قال: قرأت عليه سنة ست وخمسمائة.
وقد حدث عن: أبي القاسم بن بيان، وابن ملة.
وتوفي في رجب.
استوعبت خبره في طبقات القراء.
160 - معمر بن عبد الواحد بن رجاء بن عبد الواحد بن محمد بن الفاخر بن أحمد.
الحافظ أبو أحمد القرشي، العبشمي.
من ولد سمرة بن جندب؛ من أعيان عدول إصبهان وكبار محدثيها وفضلاء وعاظها.
ولد سنة أربع وتسعين وأربعمائة.
وسمع من: أبي الفتح أحمد بن محمد الحداد، وغانم البرجي، وأبي المحاسن الرويانس، وأبي علي الجداد، ومحمد بن أحمد بن المطهر، وفاطمة الجوزدانية، وخلق كثير.
ورحل سنة نيف وعشرين وخمسمائة فسمع: أبا القاسم بن الحصين، وأحمد بن رضوان، وأبا العز بن كادش، وأبا بكر الأنصاري، ومن بعدهم.
وعاد إلى إصبهان مشغولاً بالسماع وإفادة الغرباء. وقدم بغداد ذلك سبع مرات يسمع ويسمع أولاده.
روى عنه: أبو سعد السمعاني، وابن الجوزي، والحافظ عبد الغني، والشيخ الموفق، والسهروردي، وأبو محمد بن الأخضر، وعمر بن جابر، وآخرون آخرهم أبو الحسن بن المقبر بالسماع، وابن مسلمة، وعيسى الخياط بالإجازة.
قال ابن السمعاني: معمر، شاب، وكيس، وحسن العشرة والصبة، سخي النفس، متودد، يراعي حقوق الأصدقاء ويقضي حوائجهم. وأكثر ما سمعت بإصبهان من الشيوخ كان بإفادته. كان يدور من الصباح إلى الليل على الشيوخ شكر الله سعيه، ثم كان ينفذ إلي الأجزاء لأنسخها، ويكتب إلي وفاة الشيوخ كتب لي جزءاً عن شيوخه، وحدثني به.
وقال ابن الجوزي: كان من الحفاظ الوعاظ، وله معرفة حسنة بالحديث، كان يخرج ويملي. سمعت مه بالمدينة في الروضة. وتوفي بالبادية ذاهباً إلى الحج في ذي القعدة.
وقال ابن النجار: كان سريع الكتابة موصوفاً بالحفظ والمعرفة، والثقة، والصلاح، والرموءة، والورع. صنف كثيراً في الحديث، والتواريخ، والمعاجم، وكان معظماً بغصبهان، ذا قبول رجاه.
أخبرنا عبد الحافظ، وابن الفراء قالا: أنا ابن قدامة سنة ست عشر وستمائة: أنا معمر بن عبد الواحد ببغداد، أنا أبو الفتح بن الحداد سنة خمسمائة، أنا ابن عبد كويه، أنا الطبراني، ثنا علي بن عبد العزيز، ثنا القعنبي، ثنا نغيرة بن عبد الرحمن، عن أبي الزناد، عن الأعرج، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " الله أشد فرحاً بتوبة أحدكم من أحدكم بضالته إذا وجدها " .
قال ابن مشق: توفي في ثالث عشر ذي القعدة بطريق الحجاز، وولد لخمس بقين من جمادى الآخرة سنة أربع تعسين وأربعمائة.
الياء 170 - ياروق بن أرسلان.
التركماني الأمير.
مقدم جليل القدر في قومه، إليه تنسب التركماني الياروقية. وكان عظيم الخلقة، هائل الشكل. سكن بظاهر حلب في قلبي البلد، وبنى هو وأبتاعه هناك أبنية كبيرة، فبقيت كالقرية. وهي على قويق نهر حلب.
توفي في المحرم من السنة.
171 - يحيى بن علي بن خطاب.
أبو المظفر الدينوري الدينوري، الخميمي.
شيخ بغدادي.
سمع: أبا الفضل بن عبد السلام، وأبا غالب الباقلاني.
روى عنه: ابنه عبد اللطيف، وابن الأخضر، وأبو لفتوح بن الحصري، والشيخ الموفق، وجماعة.
وتوفي في ربيع الآخر. ساكن عامل رحمه الله.
الكنى 172 - أبو طالب بن الإمام المستظهر بالله.
الهاشمي من مشايخ بني العباس المتقدمين الذين بدار الخلافة.
له بر ومعروف.
توفي في رمضان.
وفيات سنة خمس وستين وخمسمائة
الألف 173 - أحمد بن صالح بن شافع بن صالح بن حاتم.
أبو الفضل بن أبي المعالي الجيلي، ثم البغدادي، الحافظ.
أحد الشهود والعلماء.
سمع: هبة الله بن عبد الله الشورطي، وأبا غالب بن البناء، وأبا القاسم بن الطبر، وقاضي المرستان، وبدر بن عبد الله، وابن الطلاية فمن بعدهم.
وقرأ الروايات على سبط الخياط، وعني بالحديث بعد الأربعين. وكان يقتفي أثر ابن ناصر ويحذر حذوه، ولازمه مدة، واستملى عليه.

وكان مشاراً إليه بمعرفته الحديث، وهو الذي كان يقرأ الحديث بمجلسي ابن هبيرة. وكان مليح الخط، متقناً، محققاً، ورعاً، ديناً على طريقة السلف. له تاريخ على السنين من وفاة أبي بكر الخطيب يذكر فيه الحوادث الوفيات، ولم يبيضه.
روى عنه: ابن الأخضر، والشيخ لموفق، والحافظ عبد الغني، وآخرون.
وتوفي في شعبان، وله خمس وأربعون سنة.
وقال الشيخ الموفق: كان ابن شافع إماماً، حافظاً، ثقة، إماماً في السنة، يقرأ الحديث قراءة مليحة بصوت رفيع.
قلت: وروى عنه بالإجازة ابن مسلمة.
قال ابن النجار: كان حافظاً، حجة، ثبتاً، ورعاً، سنياً، صحيح النقل.
وقال غيره: صلى عليه خلائق لا يخصون كثرة رحمه الله، وكان عنده حلم وسؤدد.
174 - أحمد بن عبد الباقي بن أحمد بن سلمان.
أبو بكر بن البطي، أخو أبي الفتح المذكور عام أول.
سمع: أبا عبد الله النعالي، وأبا محمد السراج، وأبا القاسم الربعي.
روى عنه: عمر بن علي القرشي، وتميم البندنيجي، وابن الأخضر، وآخرون.
وتوفي في شعبان.
أجاز لابن مسلمة، وكان حريصاً على المال مقسطاً على نفسه.
175 - أحمد بن عمر بن لبيدة.
أبو العباس الأزجي، المقرئ.
قرأ على سبط الخياط بالروايات، ولقي جماعة. وسمع الكثير، واعتنى بالحديث، وأفاد، ونسخ، وكان صدوقاً.
روى عن: أبي القاسم بن الحصين، وجماعة.
وسمع كل ما قرئ على ابن ناصر.
روى عنه: عبد الرحمن بن المبارك.
وتوفي بطريق الحجاز في ذي القعدة.
176 - أحم بن محمد بن علي بن قضاعة.
أبو العابس البغدادي.
سمع: أبا القاسم الربعي، وأبا القاسم بن بيان.
سمع منه: أبو منصور بن الطيان، وأبو المحاسن القرشي.
وحدث عنه: أبن الأخضر، والموفق، وآخرون.
وتفوي يوم الأضحى.
177 - أحمد بن المبارك بن محمد بن الشدنك.
أبو محمد الحريمي.
شيخ بغدادي معمر. ولد سنة ست وستين وأربعمائة. ولو سمع في صغره للحق أبا القاسم بن البسري وطبقته، ولكنه سمع بنفسه من عاصم بن الحسن، ورزق الله التميمي، وطراد الزيني، وغيرهم. وقاله ابن الدبيثي.
سمع منه: أحمد بن صالح الجيلي، وأبو بكر بن مشق.
وعمر حتى قارب المائة.
وما ذكر ابن النجار سماعه من عاصم وذويه؛ بل قال: وجد سماعه من هبة الله بن المجلي، وأبي علي البرداني، وأبي غالب بن البناء.
روى لنا عنه: محمد بن عبد الله بن جرير.
قال: وذكر تميم بن النبدنيجي أنهما وضعا طبقة سماعه على عاصم بن الحسن، وأراد أن يسمعا فأنكر عليهما، وجرت قضية فأخفيا التسميع.
الجيم 178 - جوهرة بنت أحمد بن طاهر.
سمعت: أبا الحسين بن العلاف.
سمع منها: أبو سعد السمعاني، وعمر بن علي.
وتوفيت في ذي الحجة.
الحاء 179 - حبشي بن حمد بن شعيب.
أبو الغنائم الشيباني، الواسطي، الضرير. شيخ العربية ببغداد.
لازم الشجري، وبلغ الغاية في النحو.
وحدث عن قاضي المرتسان.
مات في ذي القعدة.
180 - الحسن بن علي بن محمد بن علي.
أبو نصر ابن قاضي القضاة أبي الحسن الدامغاني.
كان ينوب عن أخيه قاضي القضاة أبي الحسين احمد في القاضاء بالجانب الغربي.
وحدث عن: أبي الغنائم النرسي.
سمع مه: عمر القرشي.
توفي في شوال.
181 - الحسن بن مكي بن جعفر بن إبراهيم.
أبو علي المريدي، الصوفي، الفقيه.
قال الشيخ موفق الدين: كان بدويرة السمياطي، وكان من أهل السنة. وكان يتوسوس في تكبيرة الإحرام.
قلت: روى عن الفتح لكروجي، غيره.
روى عنه: الشيخ الموفق، وغيره.
توفي قي رمضان.
182 - الحسن بن هلال بن محمد بن هلال.
أبو محمد بن الصابيء، البغدادي، الكاتب، المعروف بالأشرف. من بيت حشمة وكتابة.
سمع: أبا غالب الباقلاني، وأبا الغنائم النرسي.
روى عنه؛ ابن الأخضر، وغيره.
ولد سنة ست وثمانين وأربعمائة.
183 - الحسين بن علي بن محمد ابن رئيس الرؤساء أبي القاسم علي ابن المسلمة.
أبو الفضائل البغدادي.
روى عن: أبي القاسم بن الحصين.
وعنه: عمر بن علي.
184 - الحسين بن محمد السيبي.
عامل قوسان، أبو المظفر.
سجن مدة، ثم قطعت يده ورجله. وحمل إلى المرستان، فتوفي.
وله شعر رائق.
الخاء 185 - الخضر بن علي بن أبي هشام.
الدمشقي، السمسار.
عمر اسعين سنة، وسمع من: نصر المقدسي، وهو آخر من سمع منه، إلا أنه كان رافضياً.

روى عنه: الحافظ أبو القاسم بن عساكر في تاريخه، وأبو القاسم بن صصرى في مشيخته.
وقد سمع سنة خمس وثماني من عبد الله بن الحسن البعلبكي، ومن أبي البركان أحمد بن طاوس.
186 - خطلخ الدباس.
مولى أبي الفتح بن شاتيل.
سمع معه من: أبي القاسم الربعي.
سمع منه: عمر العليمي، وعمر القرشي.
وتوفي بالموصل في السنة ظناً.
187 - خلف بن يحيى بن فضلان.
ألو القاسم البغدادي، المؤدب، المشاهد.
سمع الكثير، وحدث عن: ابن الحصين، وأبي غالب بن البناء، وهبة الله بن الطبر.
سمع منه: ابناه فضلان، وعبد القادر، وأبو طالب بن عبد السميع.
مات في رجب.
قال ابن النجار: صالح كتدين، طلب بنفسه، ولا يعرف العلم. وخطه في غاية الرداءة، وأصوله مسخمة سقيمة، فيه غفلة وسلامة. وربما أحلق إسمه بخطه في طباق السماع التي بخطه. ثنا عنه أحمد بن البندنيجي.
188 - خليل بن وجيه.
من شيوخ عبد الرحيم بن السمعاني.
الطاء 189 - طاوس أم أمير المؤمنين المستنجد بالله.
ماتت في شهر ذي الحجة، وشيعتها الوزير والمراء قياماً في السفن إلى ترب الرصافة.
العين 190 - عبد الله بن محمد بن أحمد بن محمد بن النقور.
أبو بكر بن أبي منصور بن أبي الحسين البزاز.
شيخ ثقة، مشهور، من أولاد المحدثين.
سمع: أباه، والمبارك بن عبد الجبار، وأبا الحسن العلاف، وأبا القاسم بن بيان، وجماعة.
وروى كثير.
سمع منه: أبو سعد السمعاني، وعمر العليمي، وعمر القرشي.
وحدث عنه: الافظ عبد الغني، والشيخ الموفق، وعبد العزيز بن باقا، ومحمد بن إبراهيم إلاربلي، ومحمد بن عماد، وطائفة.
قال عمر بن علي: أبو بكر بن النقور طلب بنفسه وقرأ وكتب، وكان من أهل الدين والصلاح والتحري على درجة رفيعة. قل ما رأيت في شيوخنا أكثر تثبتاً منه. سألته عن مولده فقال: سنة ثلاث وثمانين وأربعمائة.
وقال ابن مشق: توفي في عاشر شعبان سنة 565.
191 - عبد الباقي بن وفاء.
أبو الموفق الهمذاني، الصوفي.
روى عن: أبي القاسم بن بيان.
وعنه: ابن الأخضر، وغيره.
وكان معرفواً بين الصوفية.
192 - عبد المقسم بن محمد بن طاهر بن سعيد بن فضل الله بن أبي الخير الميهني.
أبو الفضائل بن أبي البركات.
من بيت المشيخة والتصوف.
سمع: أباه، وأبا حامد الغزالي، وأبا الفتح عبيد الله بن محمد بن أزدشير بن محمد.
وقدم بغداد وسكنها، وخدم الفقراء برباط البسطامي.
سمع منه: ابناه محمد، وأحمد، وجماعة.
وتوفي في المحرم، وله ثمان وسبعون سنة.
193 - عبد الواحد بن محمد بن المسلم بن الحسن بن هلال.
أبو المكارم الأزدي. المعدل، الدمشقي.
أحضره والده أبو طاهر هند عبد الكريم الكفرطابي في ذي الحجة سنة اثنتين وتسعين وأربعمائة، فروى له جزءاً من حديث خيثمة، وكان مولده في جمادى الأولى سنة تسع وثمانين وأربعمائة.
ثم سمع من: الشريف النسيب، وأبي طاهر الحنائي، وأبي الحسن بن الموازيني.
وأجاز له الفقيه نصر المقدستي، وأبو الفرج الإسفرائيني، وعبد الله بن عبد الرزاق الكلاعي، وجماعة.
روى عنه: الحافظ ابن عساكر وقال: حدث بقصة صالحة من مسموعاته، وحج غير مرة، وهو كثير الصلاة والصوم والتلاوة والصدقة.
قلت: وكان من أعيان البلد.
روى عنه: البهاء بن عساكر، والحافظ عبد الغني، والموفق المقدسي، وآخرون.
وتوفي في عاشر جمادى الآخرة، ودفن بمقبرة باب الفراديس.
194 - عثمان بن محمد بن أحمد بن نقاقا.
أبو عمر النجار.
بغدادي. روى عن: الفقيه أبي الخطاب الكلوذاني، وأبي طالب بن يوسف.
روى عنه: أبو محمد بن الأخضر، وأحمد بن أحمد البندنيجي، وغيرهما.
وتوفي في المحرم.
195 - علي بن أحمد بن محمد بن عثمان.
أبو الحسن ابن القابلة الكلبي، والأندلسي، نزيل مراكش.
روى عن: شريح بن محمد، وأبي بكر بن العربي.
قال الأبار: وكان عالماً، متقناً، متقدماً في علم الأصول، شاعراً مكثراً، رحمه الله تعالى.
196 - علي بن ثروان بن زيد بن الحسن.
أبو الحسن الكندي البغدادي، ابن عم تاج الدين الكندي.
أديب شاعر، هو الذي أفاد تاج الدين وأحضره مجالس الأدب، وحثه من الصغر على العلم.
وأصله من بلد الخابور، قدم بغداد وأخذ عن أبي منصور بن الجواليقي.
ذكره القفطي في تاريخ النحاة.

وقال الدبيثي: إنه سمع من إسماعيل بن السمرقندي، وجماعة.
وسكن قبل موته مدينة دمشق، وحظي عند ملكها نور الدين.
وتوفي بعد سنة خمس وستين.
197 - علي بن محمد بن بركة.
أبو الحسن الواسطي، ثم البغدادي الزجاج.
روى عنه: أبي النرسي.
روى عنه: تميم بن أحمد، وأبو محمد بن قدامة، وجماعة.
198 - علي بن خلف بن غالب.
الأنصاري الشلبي ابن غالب، الإمام القدوة، العارف، أبو الحسن، شيخ الصوفية، ونزيل قصر قرطبة.
سمع الموطأ من أبي القاسم بن مضاء.
وروى عن: أبي عبد الله بن معمر.
وقرأ على وليد بن موفق الجياني تجريد الصحاح لرزين العبدري، عن مؤلفه؛ وكتب السر مدة لصاحب شقورة. وله تصانيف.
وكان ذا سنة واتباع وتمسك بالأثر.
أخذ عنه: أيوب بن عبد الله الفهري، وعبد الجليل القصري، وغيرهما.
وكان مبرزاً في التصوف، خيراً، رحيماً، متعبداً.
قال ابن الزبير: بقي إلى سنة 565 وبلغ الثمانين.
199 - علي بن هبة الله بن محمد بن النجاري.
أبو الحسن بن أبي البركات البغدادي، والد قاضي القضاة أبي طالب.
شيخ فقيه بارع، تفقه على أسعد الميهني.
وسمع: أبا القاسم بن بيان، وابن نبهان.
ودخل الروم، وولي قضاء قونية، وبها توفي في هذا العام.
الميم 200 - مجد الدين.
أبو بكر ابن الداية، من أكبر الأمراء النورية، وهو أخو نور الدسن من الرضاع، وصاحب أمره، وبيت سره.
وكان بطلاً شجاعاً، ديناً، عاقلاً، له خانقاه معروفة بحلب. واتفق موته وموت العمادي، وهما نائب حلب وأعمالها وحاجبه، فتوفي ابن الداية والعمادي بدمشق، فحزن عليهما نور الدين وبكى لفقدهما، وقال: قص جناحاي، وأعطى أولاد العمادي بعلبك، وقدم على عساكره بعد مجد الدين أخاه سابق الدين عثمان ابن الداية.
وللعمادي تربة مشهورة بقاسيون شمالي تربة بسركس، وهي أول تربة بنيت في الجبل، وإسمه مكتوب على بابها.
201 - محمد بن بركة بن خلف بن كرما.
أبو بكر الصلحي، الصوفي.
شيخ خير صالح، كريم، سخي.
سمع: أبا علي بن المهدي، وأبا سعد بن الطيوري، وأبا طالب اليوسفي، وابن الحصين.
وحدث بالشام.
روى عنه: الحافظ ابن عساكر، وابن أخيه تاج الأمناء احمد، وأبو محمد ابن الأستاذ، وأبو نصر بن الشيرازي.
أخبرنا محمد بن مكي: أنا محمد بن هبة الله، أنا محمد بن بركة سنة إحدى وستين، أنا محمد بن محمد، أنا محمد بن محمد بن غيلان، أنا محمد بن عبد الله الشافعي، نا عبد الله بن روح، ومحمد بن ربح قالا: أنا يزيد بن هارون، نا يحيى بن سعيد، عن محمد بن إبراهيم التيمي، أنه سمع علقمة بن وقاص: سمعت عمر: سمعت رسول الله صلى الله عليه وسلم يقول: إنما الأعمال بالنية الحديث.
مات الصلحي بدمشق في المحرم سنة 566.
202 - محمد بن حمزة ابن الشيخ أبي الحسن علي بن الحسن بن الموازيني.
أبو المعالي السلمي، الدمشقي، المعدل.
تفقه على جمال الإسلام. وسمع ببغداد من أبي القاسم بن بيان، وبدمشق من الأمين هبة الله بن الأكفاني.
قال الحافظ ابن عساكر: وكان متجملاً، حسن الإعتقاد. باع أملاكه وأنفقها على نفسه.
قلت: روى عنه أبو القاسم بن صصرى، وأبو البركات زين الأمناء.
ومات رحمه الله في جمادى الآخرة.
203 - محمد بن الخصيب بن المؤمل بن محمد.
أبو عبد الله بن أبي العلاء البغدادي، أحد حجاب الخليفة.
سمع: أبا القاسم بن بيان، وأبا نعيم محمد بن إبراهيم الحماري الواسطي، وهبة الله ابن رئيس الرؤساء المتوفى سنة ست وعشرين.
روى عنه: عبد العزيز بن الأخضر، وجماعة.
وتوفي في صفر، وكان يلعب بالحامام.
204 - محمد بن عبد الرحيم بن سلميان.
أبو حامد وأبو عبد الله القيسي، الغرناطي.
شيخ مسن، ولد سنة ثلاث وسبعين وأربعمائة بغرناطة، وقدم الإسكندرية سنة ثمان وخمسمائة.
سمع: أبا عبد الله محمد بن أحمد الرازي، ومرشد بن يحيى المديني، وهبة الله بن الحسين، وطائفة.
ودخل خراسان، ثم قدم بعد مدة إلى بغداد وحدث بها، ثم قدم الشام، وسكن بحلب.
قال ابن عساكر في تاريخه: كان كثير الدعاوى، لم يوثق بما يحكي من المستحيلات. سمعموا منه مجلس الباطاقة، ومات في صفر.
قلت: روى عنه: الشيخ علي بن إدريس الزاهد، وأبو القاسم بن صصرى، والحسن والحسين ابنا الزبيدي، وأبو محمد ابن الأستاذ.

205 - محمد ابن المحدث أبي محمد عبد الله بن أحمد بن عمر بن السمرقندي.
أبو منصور.
بغدادي من بيت الحديث والرواية.
روى عن: أبي القاسم بن بيان.
وعنه: عبد العزيز بن الأخضر، وأبو الفتوح بن الحصري.
206 - محمد بن عبد الملك بن أحمد بن هبة الله بن أحمد بن يحيى بن زهير بن أبي جرادة.
أبو المكارم العقيلي، الحلبي المعروف بابن العديم.
من بيت العلم والقضاء والحشمة. كان كاتباً، شاعراً، فاضلاً.
سمع من قرابته علي بن عبد الله بن أبي جرادة.
ورحل فسمع من: أبي الفضل الأرموي، وجماعة.
وبدمشق من: أبي الفتح نصر الله المصيصي.
قال ابن النجار في تاريخه: حدثني أبو القاسم عمر بن هبة الله، يعني ابن العديم، سمعت الكندي قال: كان أبو المكارم ابن العديم يسمع معنا، فورد دمشق ودعاه ابن القلانسي وكنت حاضراً فجعل لا يسأله عن شيء فيخبره عنه إلا وقال: بسعادتك. إن اقل: ما فعل فلان؟ قال: مات بسعادتك. أبو قال: ما فعلت الدار الفلانية؟ قال: خربت بعساتك. فلقبناه: القاضي بسعادتك.
توفي أبو المكارم سنة خمس أو ست وستين.
207 - محمد بن محمد بن علي بن السكن.
أبو عبد لله بن أبي سعد البغدادي، ويعرف بابن المعوج.
من بيت حجابة وتميز.
روى عن: نصر بن البطر.
روى عنه: أب سعد بن السمعاني، وذكره في كتابه.
ولد سنة ثمان وثمانين وأربعمائة.
وحدث عنه: محمد بن المبارك بن أيوب، وأبو محمد بن قدامة، وعبد الله بن المظفر بن علي الزينبي، وأبو علي احمد بن محمد بن المعز الحراني، وجماعة.
وأجاز لجماعة.
وكان صالحاً، كاتباً، منشئاً.
توفي في ربيع الأول، وله اثنتان وثمانون سنة.
208 - محمد بن محمد بن محمد بن أحمد بن عبد الله بن المهتدي بالله.
الخطيب أبو الحارث ابن الشيخ أبي الغنائم الهاشمي، العباسي.
من بيت خطابة وعدالة.
وكان خطيب جامع القطيعة.
سمع: أباه، وأبا العز محمد بن المختار.
سمع منه: عمر بن علي، وعبد السلام بن يوسف التنوخي، ومحمد بن سعد الله الدجاجي.
توفي رحمه الله في ربيع الآخر.
209 - محمد بن أبي محمد بن ظفر.
الشيخ حجة الدين الصقلي، نزيل حماه. وبها توفي.
له مصنفات عديدة، وآداب وفضائل.
أختصر كتاب الإحياء، وألف كتاب خير البشر بخير البشر.
وكان مولده بصقلية، ومنشؤه بمكة.
روى عنه: أبو محمد عبد العظيم بن عبد الغفار المصري، وغيره.
210 - المبارك بن علي بن عبد الباقي.
أبو عبد الله البغدادي، الخياط.
سمع: أبا ياسر محمد بن عبد العزيز الخياط، وأبا الحسن بن العلاف.
سمع منه: أبو سعد السمعاني وقال: هو ابن أخت عبد الخالق بن أحمد بن يوسف وبإفادته سمعنا منه. وهو شيخ صالح، أمين موثوق به، لقيته ببلخ وسمعت منه، وسألته عن مولده فقال: سنة تسع وثمانين وأربعمائة.
قلت: وقال ابن عساكر: سمع بإفادته خاله أبا سعد الأسدي، والعلاف، وأبا الغنائم النرسي، وأحمد بن إسماعيل الهمذاني. سمعنا منه بدمشق ثم سكن ديار بكر.
قلت: روى عنه: ابن الأخضر، والقاسم بن عساكر وأبو القاسم بن صصرى، وزين الأمناء، وغيرهم.
وتوفي في شوال.
211 - محمود بن عبد الكريم بن علي بن محمد بن إبراهيم.
أبو القاسم الإصبهاني، التاجر، المعروف بفورجة.
سمع: أبا بكر محمد بن أحمد بن أحمد بن ماجة الأبهري، وسليمان بن إبراهيم الحافظ، والقاسم بن الفضل الثقفي، ومحمد بن محمد بن عبد الوهاب، وجده علي بن محمد، وغيرهم.
وخرجت له فوائد سمعت منه.
وحدث بإصبهان، وبغداد، وحلوان.
روى عنه: ابن السمعاني، ويوسف بن أحمد الشيرازي، ويوسف العاقولي، وعلي بن بورنداز، وعبد القادر الرهاوي، ومحمد بن ثابت الصائغ، ومحمد بن سعيد التاجر، ومحمد بن محمد بن محمد بن غانم الحافظ، ومحمد بن محمود ارويدشتي، ومحمود بن محمد اللباد، ومعاوية بن محمود الخباز الإصبهانيون.
وتوفي بإصبهان في صفر، وبه ختم لوين.
وروى عنه بالإجازة: ابن التي، وكريمة، وصفية بنت عبد الوهاب، وعلم الدين علي بن الصابوني، وآخرون.
212 - مودود بن أتابكبن أقسنقر.
الملك قطب الدين، صاحب الموصل، المعروف بالأعرج. أخو السلطان نور الدين. تملك الموصل بعد أخيه الأكبر سيف الدين غازي.

قال ابن خلكان: وكان قطب الدين حسن السيرة، عادلاً في رعيته وفي حلمه، وفي أيامه عظم الوزير محمد الإصبهاني المعروف بالجواد، وهو الذي قبض عليه. وكان مدبر دولته للأمير زين الدين علي والد الملك مظفر الدين صاحب إربل.
توفي في شوال بالموصل، وله نيف وأربعون سنة، وخلف عدة أولاد، منهم السلطان عز الدين مسعود، والسلطان سيف الدين غازي صاحب الموصل بعد أبيه.
قال ابن الأثير: كان ملكه إحدى وعشرين سنة وخمسة أشهر ونصف.
وكان فخر الدين عبد المسيح الخصي هو المدبر للأمور والحاكم في الدولة.
قال: وكان قطب الدين من أحسن الملوك سيرة، وأعفهم عن أموال رعيته، محسناً إليهم، كثير الإنعام عليهم، محبوباً إلى كبيرهم وصغيرهم، كريم الأخلاق، حسن الصحبة لهم، جم المناقب، وقليل المعايب.
الياء 213 - يحيى بن الحسن بن سلامة بن مساعد.
أبو الرضا المنبجي، الحنفي، أخو أحمد، وعلي.
سمع: أبا القاسم بن بيان، وشجاعاً الذهلي، وأبا العز محمد بن المختار.
ولي قضاء المحول.
روى عنه: ابن الأخضر، وغيره.
وتوفي في ذي الحجة.
214 - يوسف بن مكي بن علي.
أبو الحجاج الحارثي، الشافعي، الدمشقي.
إمام جامع دمشق.
قال الحافظ ابن عساكر: كان أبوه حائكاً، فنسأ يوسف وقرأ بروايات، وتفقه عند أبي الحسن بن المسلم.
ورحل فسمع من: أبي طالب نور الهدى، وأبي علي بن المهدي، وأبي سعد بن الطيروري.
وكان يسمع مع أخي، ثم حج وعاد مع حجاج الشام ولزم الفقيه نصر الله، وأعاد له، وقد أوصى بتدريس الرواية، فلم تصح له. وحدث، وكان ثقة ونصب لإمامة الجامع، وكتب كثيراً.
توفي في صفر.
وفيات سنة ست وستين وخمسمائة
الألف أحمد بن إبراهيم بن أحمد بن مالك. أبو بكر بن أبي إسحاق العاقولي، الأزجي، الوزان.
سمع: الحسين بن علي بن البسري.
وعنه: أبو سعد بن السمعاني، وأحمد بن أحمد البندنيجي.
توفي في ربيع الآخر.
أحمد بن بنيمان بن عمر بن نصر. أبو العباس الهمداني، ثم البغدادي، أخو عمر.
سمع من: أبي الفضل محمد بن عبد السلام، وثابت بن بندار، والحسين بن البسري، والمبارك بن الطيوري.
قال ابن الدبيثي: وكان ثقة، صحيح السماع.
سمعه منه: محمد بن مشق، وجماعة. وأنا عنه ابن الأخضر.
وتوفي في ذي القعدة.
قلت: وروى عنه: عبد الله بن اللتي، والشيخ الموفق.
أحمد بن محمد بن سعيد بن إبراهيم. الوزير أبو جعفر بن البلدي، وزير المستنجد بالله، فلما توفي المستنجد وبويع المستضيء في هذه السنة كان المتولي لعقد بيعته أبو الفرج محمد بن عبد الله ابن رئيس الرؤساء. ثم إنه استوزر أبا الفرج، فآنتقم من ابن البلدي وقتله. وكان في وزارته قد قطع أنف آمرأة ويد رجل لجناية جرت، فسلم إلى أولئك، فقطعوا أنفه ثم يده، ثم ضرب المسكين بالسيوف، وألقي في دجلة الآخر.
وكانت وزارته ستة أعوام.
قال ابن الأثير: أتى ابن البلدي من يستدعيه للجلوس لعزاء المستنجد ولأخذ البيعة، فلما دخل دار الخلافة صرف إلى موضع وقتل، وقطع قطعاً، وألقي في دجلة، وأخذ ما في داره، فوجد فيها خطوط الخليفة يأمره بالقبض على ابن رئيس الرؤساء وقطب الدين قايماز، وخط الوزير بالمراجعة في ذلك، وصرفه عن هذا الرأي. فندما حيث فرطا في قتله، وعلما براءته.
قال ابن النجار: كان ابن البلدي شهماً مقداماً، شديد الوطأة، عظيم الهيبة، وله شعر يسير.
أحمد بن أبي القاسم عبد الله بن أحمد بن عبد القادر بن يوسف. اليوسفي أبو جعفر.
عن: عبد الله بن محمد بن جحشويه، عن القزويني.
وعنه: محمد بن عبد الله السقلاطوني.
الحاء الحسن بن علي بن محمد بن علي. الكامل أبو محمد بن السوادي، الواسطي، الحاسب. من بيت كتابة وتقدم.
كان بارعاً في الحساب والمساحة، وفي الفرائض.
سمع: أبا نعيم الحماري، ومحمد بن علي بن أبي الصقر، وأبا الخير بن العسال، وخميساً الحوزي.
وحدث ببغداد عن عمه محمد بن محمد في سنة سبع وعشرين وخمسمائة.
قال ابن الدبيثي: ثنا عنه أبو الفتح المندائي، ومحمد بن يحيى القاضي، وأبو طالب بن عبد السميع.
توفي بواسط في رمضان، وله سبع وثمانون سنة.
السين أبو أحمد بن الإمام.... بي، نزيل مرسية. روى عن: أبي محمد بن برطلة، وأبي عبد الله بن سعادة، وجماعة.

قال الأبار: كان محدثاً، ورعاً، ديناً، خياراً، واقفاً على متون المصنفات، ظاهري المذهب. توجه إلى مكة سنة ست، فكان آخر العهد به. وولد سنة خمس وتسعين رحمه الله تعالى.
سليمان بن فيروز. أبو داود العبشري، الخياط الزاهد.
سمع: محمد بن عبد السلام الأنصاري، وأبا الحسن بن الصواف، وجماعة.
وأجاز له أبو المحاسن الروياني.
وعنه: ابن الأخضر، وأحمد بن أحمد البندنيجي.
قال ابن النجار: كان صالحاً، ورعاً، زاهداً، يأكل من كسب يده، ولا يخرج من مسجده.
الطاء طارق بن موسى بن طارق. أبو جعفر البلنسي المقريء.
أخذ القراءآت عن ابن هذيل بعد العشرين وخمسمائة، ورحل إلى شريح فأخذ عنه.
وروى عن: أبي عبد الله بن المرابط.
وكان بارعاً في القراءآت.
أخذ عنه: أبو بكر بن لال، وغيره.
قتل في جمادى الأولى سحراً.
طاهر بن محمد بن طاهر بن علي. أبو زرعة المقدسي، ثم الهمذاني.
مولده بالري في سنة إحدى وثمانين وأربعمائة في الرابع والعشرين من رمضان، بخط أبيه؛ وسمع بها من محمد بن الحسين المقومي،. وغيره.
وبالدون من: عبد الرحمن بن حمد.
وبهمذان من: عبدوس بن عبد الله بن عبدوس.
وبساوة من: محمد بن أحمد الكامخي.
وبالكرخ من: مكي بن منصور السلار.
وببغداد من: أبي القاسم بن بيان.
وحج غير مرة، وحدث بالكثير من مسموعاته.
روى سنن النسائي و سنن ابن ماجة، وسكن به أبوه همذان فآستوطنها.
روى عنه: أحمد بن صالح الجيلي، وأحمد بن طارق، وأبو الفرج بن الجوزي، وابن السمعاني، وعبد الغني، وابن قدامة، وابن الأخضر، وابن الزبيدي، وعبد اللطيف بن يوسف، وأحمد بن يحيى البراج، وعبد العزيز بن باقا، والمهذب بن فنيدة، وأبو القاسم علي بن الجوزي، وأبو حفص عمر بن محمد السهروردي، والأنجب بن أبي السعادات، وأبو بكر بن بهروز الطبيب، وأبو تمام علي بن أبي الفخار، وأبو طالب بن القبيطي، وأبو بكر محمد بن سعيد بن الخازن، وآخرون.
قال عمر بن علي القرشي: بدأت بقراءة سنن ابن ماجة على أبي زرعة، قدم علينا حاجاً في العشرين من شوال، وقال لنا: الكتاب سماعي من أبي منصور المقومي. وكان سماعي في نسخة عندي بخط أبي، وفيها سماع إسماعيل الكرماني، فطلبها مني، قد بعثها من أكثر من ثلاثين سنة.
قال القرشي: وتحققنا أن له إجازة من المقومي، فقرىء عليه إجازة، إن لم يكن سماعاً.
قلت: وقد سمع من المقومي في شعبان سنة أربع وثمانين فضائل القرآن لأبي عبيد، وعمره ثلاث سنين.
وقال الدبيثي: توفي في ربيع الآخر بهمذان، وما كان يعرف شيئاً.
قلت: سمعنا من طريقه الكتب المسماة، ومسند الشافعي؛ واشتهر اسمه. وقد سماه ابن السمعاني في الذيل: داود، فوهم. وقيل: اسمه الفضل.
قال: وولد سنة ثمانين رحمه الله.
قال ابن النجار: أبو زرعة طاهر، طوف به والده، وسمعه ببغداد من أبي الحسن العلاف، وابن بيان. وكان تاجراً لا يفهم شيئاً من العلم.
وكان شيخاً صالحاً، حمل جميع كتب والده، وكانت كلها بخطه، إلى الحافظ ابن السلار، ووقفها وسلمها إليه، فسمعت من يذكر أنها كانت في ثلاثين غرارة، رأيت أكثرها في خزانة أبي العلاء.
وقيل: حج عشرين حجة.
العين عبد الله بن أحمد بن سعيد. أبو محمد بن موصول العبدري، البلنسي.
روى عن: أبي علي بن سكرة، وأبي محمد البطليوسي ولازمه، وأبي الحسن بن واجب، وجماعة.
قال الأبار: وكان حافظاً للفقه بصيراً به مقدماً، مع الصلاح والزهد.
وجمع كتاباً حافلاً في شرح مسلم، ولم يتمه، وشرح رسالة ابن أبي زيد. وكان أبو بكر بن الجد يغض منه.
أخذ عنه: يحيى بن أحمد الجذامي، وأحمد بن أبي هارون، وأبو بكر بن خير.
وثنا عنه: أبو الخطاب بن واجب، وأبو عبد الله الدريثي، وأجاز لهما في هذه السنة وانقطع خبره.
عبد الله بن خلف الكفرطابي. النحوي.
درس النحو بحماه مدة، وصنف فيه. وكان يلقب بسطيح.
ورخه ابن عساكر.
عبد الجبار بن محمد بن علي. أبو طالب المعافري، المغربي، اللغوي.
قدم البلاد، وأقرأ العربية. بمصر، وببغداد، وانتفع به خلق.
وتوفي وهو راجع إلى بلاده. وهو شيخ عبد الله بن بري، النحوي.
عبد الرحمن بن أحمد بن إبراهيم بن خلف بن أبي ليلى. أبو بكر الأنصاري، الغرناطي، ثم المرسي.

قال أبو عبد الله الأبار: هو من ولد عبد الرحمن بن أبي ليلى قارىء الكوفة.
سمع: أباه أبا القاسم المتوفى سنة أربع عشرة، وأبا علي الصدفي، ولازمه كثيراً. وهو أثبت الناس فيه، كان قارئه للناس.
وسمع: أبا محمد بن جعفر الفقيه، وأبا محمد بن عتاب.
وحج فسمع: أبا المظفر الشامي، وأبا علي بن المرجا.
وكان عدلاً خيراً، موصوفاً بالإتقان، متقللاً، منقبضاً عن الناس، بضاعته حمل الآثار مع مشاركته في الأدب، وغيره.
وقد كتب للأمير أبي إسحاق بن تاشفين، وآمتحن معه لما نكب، وأخذت كتبه.
وقد أراده أبو العباس بن الخلال على القضاء فآمتنع، ولزم باديته بخارج مرسية إلى أن رغب إليه بأخرة، فقعد للإسماع، وتنافسوا في الرواية عنه.
وروى عنه جلة من شيوخنا.
وتوفي رحمه الله تعالى بالذبحة، وله ست وسبعون سنة.
عبد الرحيم بن أبي الوفاء علي بن أبي طالب محمد بن عيسى بن عبد الوهاب بن المرزبان. أبو مسعود الإصبهاني، الحاجي، الحافظ المعدل.
سبط غانم البرجي.
سمه من: جده غانم، وأبي علي الحداد، وجماعة.
ورحل إلى نيسابور فسمع من: أبي عبد الغفار الشيروي.
وإلى بغداد فسمع من: أبي القاسم بن الحصين، وأبي العز بن كادش، وطائفة.
قال ابن السمعاني في ترجمته: شاب كيس، متودد، حسن السيرة، له أنس بالحديث وهو أحد الشهود المعدلين.
قلت: وسمع منه أبو القاسم بن عساكر المعجم الكبير للطبراني، وله جزء وفيات شيوخه ومن بعدهم من الإصبهانيين، سمعناه بإجازة كريمة منه. وأجاز أيضاً لابن اللتي.
وحدث عنه أيضاً الحافظ عبد القادر الرهاوي، وغيره.
وتوفي في الثاني والعشرين من شوال عن بضع وسبعين سنة.
العز بن محمد بن الحسن. أبو البقاء المصري المالكي الفقيه.
توفي بمصر في ربيع الأول.
قال أبو الحسن بن المفضل: وأجاز لنا.
اللام لبيب بن شجاع بن مسعود. أبو الفتوح الوسطاني.
توفي في رمضان ببغداد. وهو والد أبي هريرة محمد.
الميم محمد بن أحمد بن الحسين بن جابر. أبو بكر بن أبي الدينوري، الصوفي، المقرىء، ثم البغدادي.
قدم جده من الدينور فسكن بغداد.
وأبو بكر هذا هو والد أبي نصر عمر بن محمد المقرىء.
ولد سنة ثلاث وخمسمائة، وسمع من: أبي الحصين، وهبة الله بن الطبر.
وقرأ القراءآت على أبي محمد سبط الخياط. وكان صالحاً، ورعاً، عالماً.
صحب أبا النجيب السهروردي مدة.
روى عنه: ابنه عمر.
وتوفي بدمشق.
محمد بن أحمد بن عبد الرحمن بن أبي العيش. أبو عبد الله اللخمي، الطرطوشي، المعروف بابن الأصلي.
رحل في طلب العلم، وأخذ القراءآت عن: منصور بن الخير.
وسمع من: أبي عبد الله بن أبي الخصال، وأبي القاسم بن ورد، وجماعة.
وجلس للناس للإقراء، ونفعهم.
سمع منه الموطأ في سنة تسع وخمسين أبو الحسين بن جبير الكناني. وكتب عنه: ابن عياد، وغيره.
ولد سنة 492، وتوفي في هذا العام، وقيل بعده.
محمد بن عمر بن عبد العزيز بن مازة. أبو جعفر البخاري، الفقيه الحنفي، شيخ بخارى ورئيسها وابن شيخها. لقبه: شمس الدين.
روى عن: أبيه.
وعنه: أبو البركات محمد بن علي الأنصاري قاضي أسيوط في مشيخته؛ سمع منه ببغداد لما قدمها.
عاش خمساً وخمسين سنة.
محمد بن محمد بن سعد بن محمد. أبو الفضل بن عساكر الأنباري، الكاتب.
روى جزء ابن عرفة عن ابن بيان.
وعنه: أبو الفتوح نصر بن الحصري.
ومن شعره: وكتب به إلى المستنجد:
خدمتك فارساً حدثاً غنياً ... أؤمل سبب كفيك الغزيرا
أيجمل أن أفارق بعد حين ... جنابك راجلاً شيخاً فقيرا؟
توفي رحمه الله غريباً بقونية في ربيع الأول.
محمد بن يوسف بن سعادة. أبو عبد الله المرسي، مولى سعيد بن نصر. نزيل شاطبة.
أكثر عن: أبي علي بن سكرة؛ وصارت إليه عامة أصوله وكتبه لصهر بينهما.
وتفقه على: أبي محمد بن جعفر.
ورحل، فسمع: أبا محمد بن عتاب، وأبا بحر بن العاص.
وحج فلقي بالإسكندرية أبا الحجاج الميورقي فصحبه وأخذ عنه.
وسمع بمكة من: رزين بن معاوية، وأبي محمد بن غزال صاحب كريمة.
ولقي بالمهدية: أبا عبد الله المازري، فسمع منه كتاب العلم.

قال ابن الأبار: كان عارفاً بالآثار، مشاركاً في التفسير، حافظاً للفروع، بصيراً باللغة، مائلاً إلى التصوف. ذا حظ في علم الكلام، أديباً، فصيحاً مفوهاً، خطيباً، مع الوقار، والحلم، والسمت، والتلاوة، والخشوع، والصيام.
ولي خطة الشورى بمرسية والخطابة، ثم ولي قضاء شاطبة فاستوطنها.
وحدث وأقرأ. سمع منه أبو الحسن بن هذيل مع تقدمه جامع الترمذي، وصنف كتاب شجرة الوهم المترقية إلى ذروة الفهم لم يسبق إلى مثله.
ثنا عنه أكابر شيوخنا، وكان موته بشاطبة مصروفاً عن القضاء.
ودفن في أول يوم من سنة ست، وله سبعون سنة.
محمود بن محمد بن محمد بن عبد الرحمن بن أبي بكر. أبو البدائع المسعودي، الخطيبي، المروزي، الكشميهني.
روى هو وأبوه عن أبي منصور محمد بن علي الكراعي.
روى عنه: أبو القاسم بن صصرى، وزين الأمناء.
توفي ببغداد كهلاً.
الياء يحيى بن ثابت بن بندار بن إبراهيم. أبو القاسم الوكيل ابن المقرىء أبي المعالي الدينوري، ثم البغدادي، البقال.
سمع: أباه، وطراد بن محمد الزينبي، وأبا الحسن بن العلاف، وأبا عبد الله النعالي، وجماعة.
وروى الكثير.
سمع منه: ابن السمعاني، وعمر بن علي القرشي.
روى عنه بالإجازة: الحافظ ابن عساكر، وصاحبه الرشيد أحمد بن مسلمة وبالسماع: أبو الفرج ابن الجوزي، وابن الأخضر، وعبد الغني، وابن قدامة المقدسيان، وابن اللتي، والموفق عبد اللطيف، والفخر الإربلي، وشهاب الدين السهروردي، وعبد الله بن باقا، ومحمد بن عماد الحراني، وأبو الكرم محمد بن دلف بن كرم، وعبد الوهاب بن محمود الجوهري، وعلي بن مبارك بن فائق، وعبد اللطيف بن محمد القبيطي، وخلق سواهم.
توفي في خامس ربيع الأول، وقد جاوز الثماني.
روى صحيح الإسماعيلي، عن أبيه، عن البرقاني، عنه.
يوسف المستنجد بالله.
أمير المؤمنين أبو المظفر بن المقتفي لأمر الله محمد بن المستظهر بالله أحمد بن المقتدي بالله أبي القاسم عبد الله الهاشمي العباسي.
خطب له والده بولاية العهد في سنة سبع وأربعين، فلما احتضر أبوه كان عنده حظيته أم علي، فأرسلت إلى الأمراء أن يقوموا معها ليكون الأمر لابنها علي، وبذلت لهم الإقطاعات والأموال، فقالوا: كيف الحيلة مع وجود ولي العهد يوسف؟ فقالت: أنا أقبض عليه، فأجابوها، وعينوا لوزارته أبا المعالي بن إلكيا الهراسي، وهيأت هي عدة من الجواري بسكاكين، وأمرتهن بالوثوب على ولي العهد المستنجد، وكان له خويدم، فرأى الجواري بأيديهن السكاكين، وبيد علي وأمه سيفين، فعاد مذعوراً إلى المستنجد وأخبره، وبعثت هي إليه تقول: إحضر، فأبوك يموت. فطلب أستاذ داره، وأخذه معه في جماعة من الفراشين، ولبس الدرع، وشهر سيفاً، فلما دخل ضرب واحدة من تلك الجواري جرحها، فتهاربن، وأخذ أخاه علياً وأمه فحبسها، فغرق بعض الجواري، وقتل بعضهن؛ واستخلف يوم موت أبيه في ربيع الأول سنة خمس وخمسين.
وولد سنة ثمان عشرة. وأمه طاوس كرجية. أدركت خلافته.
قال ابن الدبيثي: كان يقول الشعر. قال: وكان نقش خاتمه: من أحب نفسه عمل لها.
قال ابن النجار: حكى ابن صفية أن المقتفي كان قد نزل يوماً في المخيم بنهر عيسى، والدنيا صيف، فدخل إليه المستنجد، وقد أثر الحر والعطش فيه.
فقال: أيش بك؟ قال: أنا عطشان.
قال: ولم تركت نفسك؟ قال: يا مولانا، فإن الماء في الموكبيات قد حمي.
فقال: أيش في فمك؟ قال: خاتم يزدن عليه مكتوب اثني عشر إمام، وهو يسكن من العطش.
فضحك وقال: والك يريد يصيرك يزدن رافضياً، سيد هؤلاء الأئمة الحسين، ومات عطشان.
وقال سبط ابن الجوزي في المرآة: ومن شعر المستنجد:
عيرتني بالشيب وهو وقار ... ليتها عيرت بما هو عار
إن تك شابت الذوائب مني ... فالليالي تزينها الأقمار
وله في بخيل:
وباخل أشعل في بيته ... تكرمة منه لنا شمعه
فما جرت من عينها دمعة ... حتى جرت من عينه دمعه
وقال ابن الجوزي: أول من بايعه عمه أبو طالب، ثم أخوه أبو جعفر وكان أسن من المستنجد، ثم الوزير عون الدين، ثم قاضي القضاء.

وحدثني الوزير أبو المظفر يحيى بن محمد بن هبيرة: حدثني أمير المؤمنين المستنجد بالله قال: رأيت رسول الله صلى الله عليه وسلم في المنام منذ خمس عشر سنة فقال لي: يبقى أبوك في الخلافة خمس عشرة سنة. فكان كما قال.
ورأيته صلى الله عليه وسلم قبل موت أبي بأربعة أشهر، فدخل بي من باب كبير، ثم ارتفعنا إلى رأس جبل، وصلى بي ركعتين وألبسني قميصاً، ثم قال لي: قل اللهم اهدني فيمن هديت. وذكر دعاء القنوت.
وحدثني الوزير ابن هبيرة قال: كان المستنجد قد بعث إلي مكتوباً مع خادم في حياة أبيه، وكأنه أراد أن يسره عن أبيه، فأخذته وقلبته، وقلت للخادم: قل له: والله ما يمكنني أن أقرأه، ولا أن أجيب عنه.
قال: فأخذ ذلك في نفسه علي. فلما ولي دخلت عليه فقلت: يا أمير المؤمنين، أكبر دليل في نصحي أني ما حابيتك نصحاً لأمير المؤمنين.
فقال: صدقت، أنت الوزير.
فقلت: إلى متى؟ فقال: إلى الموت.
فقلت: أحتاج، والله، إلى اليد الشريفة. فأحلفته على ما ضمن لي.
قال ابن الجوزي: وحكي أن الوزير بعد ذلك خدم بحمل الكثير من خيل، وسلاح، وغلمان، وطيب، ودنانير، فبعث أربعة عشر فرساً عراباً، فيها فرس يزيد ثمنه على أربعمائة دينار، وست بغلات، وعشرة غلمان ترك، وعشرة زرريات، وخوذة، وعشرة تخوت من الثياب، وسفط فيه عود، وكافور، وعنبر، وسفط فيه دنانير، فقبل منه وطاب قلبه.
وأقر المستنجد أصحاب الولايات، وأزال المكوس والضرائب.
توفي رحمه الله في ثامن ربيع الآخر. وكان موصوفاً بالعدل والرفق. أطلق من المكوس شيئاً كثيراً، بحيث لم يترك بالعراق مكساً فيما نقل صاحب الروضتين وقال: كان شديداً على المفسدين والعوانية. سجن رجلاً كان يسعى بالناس مدة، فحضر رجل وبذل فيه عشرة الآف دينار، فقال: أنا أعطيك عشرة الآف دينار، ودلني على آخر مثله لأحبسه وأكف شره.
ومن أخبار المستنجد، قال ابن الأثير: كان أسمر، تام القامة، طويل اللحية. اشتد مرضه، وكان قد خافه أستاذ الدار عضد الدين أبو الفرج ابن رئيس الرؤساء، وقطب الدين قايماز المقتفوي أكبر الأمراء، فلما اشتد مرض الخليفة اتفقا وواضعا الطبيب على أن يصف له ما يؤذيه، فوصف له الحمام، فامتنع لضعفه، ثم أدخلها، فأعلق عليه باب الحمام فمات. هكذا سمعت غير واحد ممن يعلم الحال.
قال: وقيل إن الخليفة كتب إلى وزيره مع طبيبه ابن صفية يأمره بالقبض على قايماز وابن رئيس الرؤساء وصلبهما. فاجتمع ابن صفية بابن رئيس الرؤساء، وأعطاه خط الخليفة، فاجتمع بقايماز ويزدن، وأراهما الخط، فاتفقوا على قتل الخليفة، فدخل إليه يزدن، وقايماز العميدي، وحملاه، وهو يستغيث، إلى الحمام وأغلقاه عليه فتلف.
قال: ولما مرض المستنجد أرجف بموته، فركب الوزير بالأمراء والسلاح، فأرسل إليه عضد الدين يقول: إن أمير المؤمنين قد خف، وأقبلت العافية. فعاد الوزير إلى داره. وعمد عضد الدين ابن رئيس الرؤساء وقايماز، فبايعا المستضيء بالله أبا محمد الحسن بن المستنجد.
قال ابن النجار: كان المستنجد موصوفاً بالفهم الثاقب، والرأي الصائب، والذكاء الغالب، والفضل الباهر، له نثر بليغ، ونظم بديع، ومعرفة بعمل آلات الفلك والاسطرلاب، وغير ذلك رحمه الله تعالى.
الكنى ابن الخلال الكاتب. ويعرف بالقاضي، صاحب ديوان الإنشاء بالديار المصرية، واسمه أبو الحجاج يوسف بن محمد بن حسين، الأديب موفق الدين.
وكان قد شاخ وكبر، فلما مات أقام صلاح الدين مكانه القاضي الفاضل.
مات في جمادى الآخرة.
قال العماد: هو ناظر مصر، وإنسان ناظره، وجامع مفاخره. وكان إليه الأنشاء. عطل في آخر أيام، وعمر وأضر.
ثم قال: أنشدني مرهف بن أسامة: أنشدني الموفق بن الخلال لنفسه:
عدت ليال بالعذيب خوالي ... وخلت مواقف الوصال خوالي
ومضت لذاذات تقضى ذكرها ... تصبي الخلي وتستهيم السالي
فوجلت موردة الخدود فأوثقت ... في الصبوة الخالي بحسن الخال
وله:
أما اللسان فقد أخفى وقد كتما ... لو أمكن الجفن كف الدمع حين هما
أصبتم بسهام اللحظ مهجته ... فهل يلام إذا أجرى الدموع دما
قد صار بالسقم من تعذيبكم علماً ... ولم يبح بالذي من جوركم علما
وله:

وله طرف لواحظه ... بصرت شوقي على جلدي
قذفت عيني سوالفه ... فتدارت منه بالزردي
وفيات سنة سبع وستين وخمسمائة
حرق الألف أحمد بن محمد بن أحمد بن الرحبي. أبو علي الحريمي، العطار، البواب.
سمع: أبا عبد الله النعالي، وأبا الحسن بن الخل، وأبا سعد بن خشيش.
روى عنه: ابن الأخضر، والحافظ عبد الغني، والشيخ الموفق، وأبو القاسم بن محمد بن القر، وسعيد بن علي بن بكري، وأحمد بن يعقوب المارستاني، وعبد اللطيف بن القبيطي، وواثلة بن كراز الملاح.
توفي في صفر، وله 85 سنة.
أحمد بن محمد بن أحمد بن محمد. أبو عبد الله الإصبهاني، يعرف بعلاء المعدل.
سمع: غانماً البرجي، وأبا منصور بن مندويه، وأبا علي الحداد.
وحدث ببغداد؛ وكان حياً في هذا العام.
الجيم جعفر بن أحمد بن خلف بن حميد بن مأمون. أبو أحمد البلنسي.
روى عن: أبي محمد البطليوسي، وأبي القاسم الأبرش.
قال الأبار: وكان ثقة خياراً، وهو والد القاضي أبي عبد الله بن حميد.
عاش نيفاً وسبعين سنة.
الحاء الحسن بن علي بن عبد الله بن السماك. الحريمي.
سمع: أبا علي البرداني، وأبا العز محمد بن المختار، وشجاعاً الذهلي.
وسافر عن بغداد سنن كثيرة.
وسمع منه: ابنه واثق، وأبو بكر بن مشق، وأحمد بن محمد البندنيجي.
وتوفي في جمادى الآخرة.
الخاء الخضر بن نصر بن عقيل. أبو العباس الإربلي، الفقيه الشافعي، أحد الأئمة.
اشتغل ببغداد على ألكيا الهراسي، وأبي بكر الشاشي.
قال ابن خلكان: وله تصانيف كثيرة في التفسير والفقه، وغير ذلك. وألف كتاباً فيه ست وعشرون خطبة نبوية كلها مسندة، وانتفع عليه خلق.
وكان رجلاً صالحاً.
توفي بإربل، وولي التدريس مكانه ابن أخيه عز الدين أبو القاسم نصر بن عقيل بن نصر، ثم سخط عليه مظفر الدين، فأخرجه، فقدم الموصل بعد الستمائة وبها توفي سنة تسع عشرة.
السين سليمان بن داود: التويزي الأندلسي، ويعرف بابن حوط الله.
أخذ القراءآت عن ابن هذيل.
وسمع من: طارق بن يعيش، وأبي الوليد بن الدباغ.
وكان حسن التلاوة أخذ عنه: ابناه أبو محمد وأبو سليمان.
وتوفي في عاشر ذي الحجة.
سليمان بن علي بن عبد الرحمن. أبو تميم الفراتي، الرحبي، المقرىء، الخباز.
سمع: عبد الرحمن بن الحسين بن محمد الحنائي.
وروى عنه: ابنا صصرى، وعبد الرحمن بن عمر النساخ، وآخرون.
مات رحمه الله تعالى في ربيع الأول.
نفلت وفاته من خط أبي عبد الله البرزالي.
العين عاشر بن محمد بن عاشر بن خلف. أبو محمد الأنصاري، الشاطبي.
سمع من: أبي علي بن سكرة، وأبي جعفر بن جحدر، وأبي عامر بن حبيب، وأبي عمران بن أبي تليد، وأبي بحر الأسدي.
وتفقه بأبي محمد بن أبي جعفر.
وأخذ القراءآت بقرطبة عن أبي العباس بن ذروه.
وأخذ بعض الروايات عن أبي القاسم بن النحاس، وتوفي الشيخ.
وسمع من: ابن عتاب. وأجاز له أبو عبد الله الخولاني، وجماعة.
وعني بالفقه، وشهر بالحفظ. وولي خطة الشورى ببلنسية، ثم قضاء مرسية، فحمدت سيرته، ونال دنيا وحشمة. ثم صرف عند زوال دولة الملثمين.
وانتهت إليه رئاسة الفتوى.
روى عنه: أبو الخطاب بن واجب، وأبو عبد الله بن سعادة ،وإبن أخته أبو محمد بن غلبون ،وأبو عبد الله الأندرشي .
وله مصنفات نافعة .
مات في نصف شعبان بعد أن كف بصره وله ثلاث وخمسون سنة.
عبد الله بن أحمد بن أحمد بن أحمد بن عبد الله بن نصر. العلامة أبو محمد بن الخشاب، النحوي.
شيخ بغداد ونحوي البلاد، يقال إنه بلغ في النحو درجة أبي علي الفارسي. وكانت له معرفة تامة بالحديث، واللغة، والهندسة، والفلسفة، وغير ذلك.
أخذ عن: أبي منصور بن الجواليقي، وأبي بكر بن جوامرد القطان النحوي، وعلي بن أبي زيد الفصيحي، وأبي السعادات هبة الله بن الشجري، والحسن بن علي المحولي اللغوي، حتى أحكم العربية.
وكان مولده سنة اثنتين وتسعين وأربعمائة.
وسمع من: أبي القاسم الربعي، وأبي الغنائم النرسي، وأبي زكريا بن مندة، وغيرهم.
ثم طلب بنفسه، وقرأ الكثير.
وسمع من: أبي عبد الله البارع، وابن الحصين، وابن كادش، وأبي غالب بن البنا.

وقرأ العالي والنازل إلى أن قرأ على أقرانه. وكان له كتب كثيرة إلى الغاية. وروى الكثير، وتخرج به خلق في النحو.
وحدث عنه: أبو سعد السمعاني، وذكره في تاريخه فقال: شاب كامل، فاضل، له معرفة تامة بالأدب، واللغة، والنحو، والحديث، يقرأ الحديث قراءة حسنة، صحيحة، سريعة، مفهومة.
سمع الكثير بنفسه، وجمع الأصول الحسان من أي وجه، وكان يضن بها.
سمعت بقراءته من أبي بكر محمد بن عبد الباقي، وابن السمرقندي؛ وسمعت لقراءته مجلدات من طبقات ابن سعد. وكان يديم القراءة طول النهار من غير فتور.
قلت: كان عمره إذ ذاك أربعين سنة.
قال: وسمعت أبا شجاع عمر البسطامي يقول: لما دخلت بغداد قرأ علي ابن الخشاب غريب الحديث لأبي محمد القتيبي قراءة ما سمعت قبلها مثلها في الصحة والسرعة. وحضر جماعة من الفضلاء، وكانوا يريدون أن يأخذوا عليه فلتة لسان فما قدروا.
قال ابن السمعاني: كتبت عنه جزءاً رواه عن الربعي، وسألته عن مولده فقال: أظن أنه في سنة اثنتين وتسعين وأربعمائة.
وقال ابن النجار إنه أخذ الحساب والهندسة عن: أبي بكر محمد بن عبد الباقي الأنصاري. وأخذ الفرائض عن أبي بكر المزرفي. وكان ثقة. ولم يكن في دينه بذاك.
قلت: روى عنه أيضاً: أبو اليمن الكندي، والحافظ عبد الغني، وعبد العزيز بن الأخضر، وأبو أحمد بن سكينة، وأبو محمد بن قدامة، ومحمد بن عماد الحراني، وأبو البقاء العكبري، وأبو الحسن علي بن نصر الحلي؛ وهو شيخهما في النحو وشيخ الفخر أبي عبد الله بن تيمية الخطيب.
وقرأت بخط أبي محمد بن قدامة: كان ابن الخشاب إمام أهل عصره في علم العربية، وحضرت كثيراً من مجالسه، لكن لم أتمكن من الإكثار عنه لكثرة الزحام عليه، وكان حسن الكلام في السنة وشرحها.
قلت: وكان ظريفاً مزاحاً على عادة الأدباء.
قال ابن الأخضر: كنت عنده وعنده جماعة من الحنابلة، فسأله مكي القراد فقال: عندك كتاب الجبال؟ فقال: يا أبله ما تراهم حولي؟ وقال ابن النجار: سمعت بعضهم يقول: سأل ابن الخشاب واحد من تلامذته: الفقا يمد أو يقصر؟ فقال: يمد ثم يقصر.
قال: وبلغني أن اثنين أتياه ليعرضا عليه شعراً قالاه، فسمع من أحدهما، فقال للآخر: هو أردأ شعراً منك. فقال: وكيف ولم تسمع شعري؟ قال: لأن شعره لا يمكن أن يكون أردأ منه.
وسأل بعض تلامذته: ما بك؟ فقال: فؤآدي.
فقال: لو لم تهمزه لم يوجعك.
قال: وبلغني أن بعض المعلمين قرأ عليه قول العجاج:
أطرباً وأنت فنسري ... وإنما يأتي الصبا الصبي
فجعل الصبا بالياء، فقال له: هذا عندك في المكتب. فاستحى.
وله في الشمعة:
صفراء لا من سقم مسها ... كيف وكانت أمها الشافيه
عريانة باطنها مكتس ... فأعجب لها كاسية عاريه
قال ابن النجار: وسمعا حمزة القبيطي يقول: كان ابن الخشاب يتعمم بالعمامة، وتبقى على حالها مدة حتى يسود ما يلي رأسه منها، وتتقطع من الوسخ، وترمي عليها العصافير ذرقها، فيتركه على حاله.
قال: وسمعت أبا محمد بن الأخضر أن ابن الخشاب ما تزوج قط ولا تسرى، وكان قذراً يستقي بجرة مكسوراً. ولما مرض أتيناه نعوده، فوجدناه في أسوأ حال من وسخ الثياب وقذر مكانه وعدم الغداء. فأشرنا على القاضي أبي القاسم بن الفراء بأن ينقله إلى داره، فنقله وأسكنه في بيت نظيف، وألبسه ثوباً نظيفاً، وأحضر الأسربة والماء ورد، فوجد راحة وخفة، فأشهدنا بوقف كتبه، فاستولى عليها بيت العطار، وباعوا أكثرها، وتفرقت حتى بقي عشرها. فترك برباط المأمونية.
قال ابن النجار: كان رحمه الله بخيلاً، متبذلاً في ملبسه ومطعمه، ويلبس قذراً، ويلعب بالشطرنج على الطريق، ويقف على المشعبذ وأصحاب القرود، يكثر المزاج.
وقد صنف الرد على الحريري في موضع من المقامات، وشرح اللمع لابن جني ولم يتمه، وشرح مقدمة الوزير ابن هبيرة في النحو، وصنف الرد على أبي زكريا التبريزي في تهذيبه لإصلاح المنطق.
وقال جمال الدين القفطي: كان مطرحاً للتكلف، وفيه بذاءة، ويقف على الحلق، ويقعد للشطرنج أين وجده، وكلامه أجود من قلمه. وكان ضيق العطن، ما صنف تصنيفاً فكمله. شرح الجمل للجرجاني، وترك أبواباً في وسط الكتاب وأقر هذا التصنيف وهو على هذه الصورة، ولم يعتذر عنه.

قال ابن النجار: سمعت أبا بكر المبارك بن المبارك النحوي يقول: كان أبو محمد بن الخشاب يحضر دائماً سوق الكتب، فإذا نودي على الكتاب يريد أن يشتريه أخذه وطالعه، واستغفل الحاضرين، وقطع ورقة، ثم يقول إنه مقطوع ليشتريه برخص، فإذا اشتراه أعاد الورقة في بيته.
قال: وكان له إيوان كبير ملآن من الكتب والأجزاء، فكان إذا استعار شيئاً وطلب منه يقول: قد حصل بين الكتب فلا أقدر عليه.
قلت: إن صح هذا فلعله تاب والله يغفر له.
قال ابن الجوزي: دخلت عليه في مرضه وقد يئس من نفسه، فقال لي: عند الله أحتسب نفسي.
وتوفي يوم الجمعة ثالث رمضان. ودفن يوم السبت.
وحدثني عبد الله بن أبي الفرج الحنائي الرجل الصالح قال: رأيته في النوم بعد موته بأيام، ووجهه مضيء، فقلت له: ما فعل الله بك؟ قال: غفر لي وأدخلني الجنة، إلا أنه أعرض عني.
فقلت له: أعرض عنك؟ فقال: نعم، وعن جماعة من العلماء تركوا العمل.
عبد الله بن طاهر بن حيدرة بن مفوز. أبو محمد المعافري، الشاطبي.
أخذ القراءآت عن أبي الحسن بن أبي العيش.
وسمع من: أبيه، وأبي إسحاق بن جماعة.
وتفقه بأبي عبد الله بن مغاور، وأجاز له آخرون.
قال الأبار: كان فقيهاً، إماماً، خبيراً بالشروط، وقوراً. ولي قضاء شاطبة، فجرى على طريقة السلف الصالح، عدلاً، وزكاة، وحلماً، وأناة.
وتوفي كهلاً.
عبد الله بن منصور بن هبة الله بن أحمد. أبو محمد بن أبي الفوارس بن الموصلي، البغدادي، المعدل.
سمع من أبي البركات محمد بن عبد الله الوكيل ديوان المتنبي وتفرد به.
وسمع من: أبي عبد الله النعالي، وأبي الحسن بن الطيوري، وأبي الحسن بن العلاف، وشجاع الذهلي، وغيرهم.
سمع منه: أبو محمد بن الخشاب، وأبو سعد بن السمعاني، وغير واحد.
وحدث عنه: أبو محمد بن الأخضر، وابن قدامة، ومنصور بن الزكي، والغزال، ومحمد بن عماد الحراني، وأبو حفص السهروردي في مشيخته، وآخرون.
وروى عنه بالإجازة الرشيد بن مسلمة، وغيره.
قال الدبيثي: فقد أياماً ثم فقد في بيته ميتاً في ربيع الآخر، وله ثمانون سنة.
عبد الله العاضد لدين الله. أبو محمد بن يوسف بن الحافظ لدين الله عبد المجيد بن محمد بن المستنصر بن الظاهر بن الحاكم العبيدي، المصري، الرافضي، الذي يزعم هو وبيته أنهم فاطميون وهو آخر خلفاء مصر.
ولد سنة ست وأربعين وخمسمائة في أولها. ولما هلك الفائز ابن عمه واستولى الملك طلائع بن رزيك على الديار المصرية بايع العاضد وأقامه صورة، وكان كالمحجور عليه لا يتصرف في كل ما يريد. ومع هذا كان رافضياً، سباباً، خبيثاً.
قال ابن خلكان: كان إذا رأى سنياً استحل دمه. وسار وزيره الملك الصالح سيرة مذمومة، واحتكر الغلات، فغلت الأسعار، وقتل أمراء الدولة خيفة منهم، وأضعف أحوال دولتهم بقتل ذوي الرأي والبأس، وصادر ذوي الثروة.
وفي أيام العاضد ورد حسن بن نزار بن المستنصر العبيدي من الغرب، وقد جمع وحشد، فلما قارب مصر غدر به أصحابه، وقبضوا عليه، وأتوا به إلى العاضد، فذبح صبراً في سنة سبع وخمسين.
قلت: ثم قتل ابن رزيك، ووزر له شاور، فكان سبب خراب دياره، ودخل أسد الدين إلى ديار مصر كما ذكرنا، وقتل شاور، ومات بعده أسد الدين، وقام في الأمر ابن أخيه صلاح الدين وتمكن في المملكة.
قال القاضي جمال الدين ابن واصل: حكى لي الأمير حسام الدين، فحكى أنه لما وقعت هذه الوقعة، يعني وقعة السودان، بالقاهرة التي زالت دولتهم فيها، ودولة آل عبيد، قال: شرع صلاح الدين يطلب من العاضد أشياء من الخيل والرقيق والأموال ليتقوى بذلك.
قال: فسيرني يوماً إلى العاضد أطلب منه فرساً، ولم يبق عنده إلا فرس واحد، فأتيه وهو راكب في بستانه المعروف بالكافوري الذي يلي القصر، فقلت: صلاح الدين يسلم عليك، ويطلب منك فرساً. فقال: ما عندي إلا الفرس الذي أنا راكبه؛ ونزل عنه وشق خفيه ورمى بهما، وسلم إلي الفرس، فأتيت به صلاح الدين. ولزم العاضد بيته.
قلت: واستقل صلاح الدين بالأمر، وبقي العاضد معه صورة إلى أن خلعه، وخطب في حياته لأمير الؤمنين المستضيء بأمر الله العباسي، وأزال الله تلك الدولة المخذولة. وكانوا أربعة عشر متخلفاً لا مستخلفاً.

قال الإمام شهاب الدين أبو شامة: اجتمعت بالأمير أبي الفتوح ابن العاضد وهو مسجون مقيد في سنة ثمان وعشرين وستمائة، فحكى لي أن أباه في مرضه استدعى صلاح الدين فحضر، قال: فأحضرونا، يعني أولاده، ونحن صغار، فأوصاه بنا، فالتزم إكرامنا وآحترامنا.
قال أبو شامة: كان منهم ثلاثة بإفريقية وهم الملقبون بالمهدي، والقائم، والمنصور، وأحد عشر بمصر، وهم: المعز، والعزيز، والحاكم، والظاهر، والمستنصر، والمستعلي، والآمر، والحافظ، والظافر، والفائز، والعاضد، يدعون الشرف، ونسبتهم إلى مجوسي أو يهودي، حتى اشتهر لهم ذلك بين العوام، فصاروا يقولون الدولة الفاطمية والدولة العلوية. إنما هي الدولة اليهودية، أو المجوسية الملحدة الباطنية.
قال: وقد ذكر ذلك جماعة من العلماء الأكابر أنهم لم يكونوا لذلك أهلاً، ولا نسبهم صحيح، بل المعروف أنهم بنو عبيد. وكان والد عبيد هذا من نسل القداح الملحد المجوسي.
قال: وقيل كان والد عبيد هذا يهودياً من أهل سلمية، وكان حداداً. وعبيد كان اسمه سعيد، فلما دخل المغرب تسمى بعبيد الله، وآدعى نسباً ليس بصحيح. وذكر ذلك جماعة من علماء الأنساب، ثم ترقت به الحال إلى أن ملك المغرب، وبنى المهدية، وتلقب بالمهدي. وكان زنديقاً خبيثاً، عدواً للإسلام. قتل من الفقهاء، والمحدثين، والصالحين جماعة كبيرة، ونشأت ذريته على ذلك. وبقي هذا البلاء على الإسلام من أول دولتهم إلى آخرها، وذلك في ذي الحجة سنة تسع وتسعين ومائتين إلى سنة سبع وستين وخمسمائة.
وقد بين نسبهم جماعة مثل القاضي أبي بكر الباقلاني، فإنه كشف في أول كتابه المسمى كشف أسرار الباطنية عن بطلان نسب هؤلاء إلى علي رضي الله عنه، وكذلك القاضي عبد الجبار بن أحمد استقصى الكلام في أصولها، وبينها في أواخر كتاب تثبيت النبوة، وبين ما فعلوه من الكفريات والمنكرات.
قرأت في تاريخ صنف على السنين في مجلد صنفه بعض الفضلاء سنة بضع وثلاثين وستمائة، وقدمه لصاحب مصر الملك الصالح: في سنة سبع وستين: وفى العاضد في يوم عاشوراء بعد إقامة الخطبة بمصر بيويمات في أول جمعة من المحرم لأمير المؤمنين المستضيء بالله، والعاضد آخر خلفاء مصر. فلما كانت الجمعة الثانية خطب بالقاهرة أيضاً للمستضيء، ورجعت الدعوة العباسية بعد أن كانت قد قطعت بها أكثر من مائتي سنة. وتسلم الملك صلاح الدين قصر الخلافة، واستولى على ما كان به من الأموال والذخائر، وكانت عظيمة الوصف. وقبض على أولاد العاضد وأهل بيته، وحبسهم في مكان واحد بالقصر، وأجرى عليهم ما يمولهم، وعفى آثارهم، وقمع مواليهم وسائر أنسبائهم.
قال: وكانت هذه الفعلة من أشرف أفعاله، فلنعم ما فعل، فإن هؤلاء كانوا باطنية زنادقة، دعوا إلى مذهب التناسخ، وآعتقاد حلول الجزء الإلهي في أشباحهم.
وقد ذكرنا أن الحاكم قال لداعيه: كم في جريدتك؟ قال: ستة عشر ألفاً يعتقدون أنك الإله.
قال شاعرهم... في الحاكم:
ما شئت لا ما شاءت الأقدار ... فآحكم فأنت الواحد القهار
فلعن الله المادح والممدوح، فليس هذا في القبح إلا كقول فرعون " أنا ربكم الأعلى " .
قال بعض شعرائهم في المهدي برقادة:
حل برقادة المسيح ... حل بها آدم ونوح
حل بها الله في علاه ... فما سوى الله فهو ريح
قال: وهذا أعظم كفراً من النصارى، لأن النصارى يزعمون أن الجزء الإلهي حل بناسوت عيسى فقط، وهؤلاء يعتقدون حلوله في جسد آدم ونوح والأنبياء وجميع الأئمة.
هذا اعتقادهم لعنهم الله. فأما نسبهم فأئمة النسب مجمعون على أنهم ليسوا من ولد علي رضوان الله عليه، بل ولا من قريش أصلاً.
قلت: قد ذكرنا فيما مضى أن القادر بالله كتب محضراً يتضمن القدح في نسبهم ومذهبهم، وأنه شهد في ذلك المحضر خلق، منهم: الشريفان الرضي، والمرتضى، والشيخ أبو حامد الإسفرائيني، وأبو جعفر القدوري؛ وفي المحضر أن أصلهم من الديصانية، وأنهم خوارج أدعياء. وذلك في سنة اثنتين وأربعمائة.
وقال العماد الكاتب، يصف ما جرى على ما خلفه العاضد من ولد وخدم وأمتعة، إلى أن قال: وهم الآن محصورون محسورون، ولم يظهروا، وقد نقص عددهم، وقلص مددهم.

ثم عرض من بالقصر من الجواري والعبيد فوجد أكثرهن حرائر، فأطلقهن، وفرق من بقي. وأخذ - يعني صلاح الدين - كلما صلح له ولأهله وأمرائه من أخاير الذخائر، وزواهر الجواهر، ونفائس الملابس، ومحاسن العرائس، والدرة اليتيمة، والياقوتة الغالية القيمة، والمصوغات التبرية، والمصنوعات العنبرية، والأواني الفضية، والصواني الصينية، والمنسوجات المغربية، والممزوجات الذهبية، والعقود والنقود، والمنظوم والمنضود، وما لا يعد الإحصاء.
وأطلق البيع بعد ذلك في كل جديد وعتيق، وبال وأسمال، واستمر البيع فيها مدة عشر سنين، وانتقلت إلى البلاد بأيدي المسافرين.
وكتب السلطان صلاح الدين إلى وزير بغداد على يد شمس الدين محمد بن المحسن بن الحسين بن أبي المضاء البعلبكي الذي خطب أول شيء بمصر لبني العباس في أول السنة بإنشاء الفاضل كتاباً، فمما فيه: قد توالت الفتوح غرباً وشرقاً، ويمناً وشآماً، وصارت البلاد والشهر بل الدهر حرماً حراما، وأضحى الدين واحداً بعدما كان أديانا. والخلافة إذا ذكر بها أهل الخلاف لم يخروا عليها إلا صماً وعميانا. والبدعة خاشعة، والجمعة جامعة، والمذلة في شيع الضلال شائعة. ذلك أنهم اتخذوا عباد الله من دون أولياء، وسموا أعداء الله أصفياء. وتقطعوا في أمرهم شيعا، وفرقوا أمر الأمة وكان مجتمعا. وكذبوا بالنار، فعجلت لهم نار الحتوف، ونثرت أقلام الظباء حروف رؤوسهم نثر الأقلام للحروف. ومزقوا كل ممزق، وأخذ منهم كل مخنق. وقطع دابرهم، ووعظ آتيهم غابرهم. ورغمت أنوفهم ومنابرهم، وحقت عليهم الكلمة تشريداً وقتلا، وتمت كلمة ربك صدقاً وعدلاً، وليس السيف عمن سواهم من الفرنج بصائم، ولا الليل عن السير إليهم بنائم. ولا خفاء عن المجالس الصاحبي أن من شد عقد خلافة، وحل عقد خلاف، وقام بدولة وقعد بأخرى قد عجز عنها الأخلاف والأسلاف، فإنه يفتقر إلى أن يشكر ما نصح، ويقلد ما فتح، ويبلغ ما اقترح، ويقام حقه ولا يطرح، ويقرب مكانه وإن نزح، وتأتيه التشريفات الشريفة.
إلى أن قال: وقد أنهض لإيصال ملطفاته، وتنجز تشريفاته، خطيب الخطباء بمصر، وهو الذي اختاره لصعود المنبر، وقام بالأمر قيام من بر، واستفتح بلبس السواد الأعظم، الذي جمع الله عليه السواد الأعظم.
وقال ابن أبي طيء: لما فرغ السلطان من أمر الخطبة أمر بالقبض على القصور بما فيها، فلم يوجد فيها من المال كبير أمر، لأن شاور كان قد ضيعه في إعطائه الفرنج، بل وجد فيها ذخائر جليلة.
ومن عجيب ما وجد فيه قضيب زمرد شبر وشيء في غلظ الإبهام، فأخذه السلطان، وأحضر صائغاً ليقطعه، فأبى الصائغ وآستعفى، فرماه السلطان، فانقطع ثلاث قطع، وفرقه على نسائه. ووجد طبل القولنج الذي صنع للظافر، وكان من ضربه خرج منه الريح واستراح من القولنج، فوقع إلى بعض الأكراد، فلم يدر ما هو، فكسره، لأنه ضرب به فحبق. ووجد في الذخائر إبريق عظيم من الحجر المائع، فكان من جملة ما أرسل من التحف إلى بغداد.
ثم وصل موفق الدين بن القيسراني، واجتمع من مصر بصلاح الدين، وأبلغه رسالة نور الدين، وطالبه بحساب جميع ما حصله، فصعب ذلك عليه، وهم بشق العصا، ثم سكن، وأمر النواب بعمل الحساب، وعرضه على ابن القيسراني، وأراه جرائد الأجناد بأخبارهم، وقد ذكر في الحوادث جميع ذلك.
وكان عمارة اليمني الشاعر نت العبيديين ممن يتولاهم، فرثى العاضد بهذه:
رميت يا دهر كف المجد بالشلل ... وجيده بعد حسن الحلى بالعطل
سعيت في منهج الرأي العثور فإن ... قدرت من عثرات الدهر فاستقل
خدعت مازنك الأعلى فأنفك لا ... ينفك ما بين أمر الشين والخجل
لهفي ولهف بني الآمال قاطبة ... على فجيعتها في أكرم الدول
قوم عرفت بهم نسب الألوف ومن ... كمالها أنها جاءت ولم أسل
يا عاذلي في هوى ابن فاطمة ... لك الملامة إن قصرت في عذلي
بالله در ساحة القصرين وآبك معي ... عليهما لا على صفين والجمل
ماذا ترى كانت الإفرنج فاعلة ... في نسل آل أمير المؤمنين علي
أسلت من أسف دمعي غداة خلت ... رحابكم وغدت مهجورة السبل

والله لا فاز يوم الحشر مبغضكم ... ولا نجا من عذاب النار غير ولي
وهي طويلة.
قيل: كان موت العاضد بذرب مفرط أتلفه.
وقيل: مات غماً لما سمع بقطع خطبته؟ وقيل: بل كان خاتم مسموم فأمتصه، فمات لما سمع بزوال دولته، والأول أقرب وأشبه.
عبد الله بن أحمد بن الحسين. الرئيس أبو محمد الحميري الأطرابلسي، الكاتب، ويعرف بابن النقار.
ولد بطرابلس سنة تسع وسبعن، وقرأ بها الأدب، فلما أخذتها الفرنج تحول إلى دمشق. وكان شاعراً فاضلاً، كتب لملوك دمشق، ثم كتب لنور الدين رحمه الله. وعمر دهراً؛ وله قصيدة مشهورة يقول فيها:
من منصفي من ظالم متعتب ... يزداد ظلماً كلما حكمته
ملكته روحي ليحفظ ملكه ... فأضاعني وأضاع ما ملكته
أحبابنا أنفقت عمري عندكم ... فمتى أعوض بعض ما أنفقته؟
فلمن ألوم على الهوى وأنا الذي ... قدت الفؤآد إلى الغرام وسقته
عبد الكريم بن إسماعيل بن أبي سعد أحمد بن محمد. النيسابوري، ثم البغدادي، الصوفي.
سمع من: ابن الحصين، وزاهر الشحامي.
كتب عنه: عمر بن علي القرشي، وغيره.
عبد الملك بن إلكيا الهراسي أبي الحسن علي بن محمد. الطبري، ثم البغدادي.
سمع من: ابن بيان الرزاز.
روى عنه: ابن الأخضر.
وتوفي في ربيع الآخر.
عبد الملك بن محمد بن باتانة. أبو الحسن المغربي، المجود.
ماذكر ابن النجار على من تلا.
سمع: أبا العز بن المختار.
ومات في ربيع الأول.
عثمان بن يوسف بن أيوب. أبو عمرو الكاشغري، الخجندي، ويعرف أبوه بابن زريق.
من أهل كاشغر، سكن بغداد. وكان يوسف يخدم في إصطبل المستظهر بالله، فولد له عثمان، وتفقه على مذهب أبي حنيفة، وسمع الحديث.
وسمع أولاده علياً، وأبا بكر، وإبراهيم من: أبي الفتح بن البطي، وأبي بكر بن النقور، وأبي المعالي بن حنيفة، وأمثالهم.
وحصل الأصول، واستنسخ، ونفذ من الديوان العزيز في مهم إلى الملك نور الدين، فسمع منه الشيخ أبو عمرو، وأخوه الشيخ الموفق، والحافظ عبد الغني في سنة خمس وستين.
قال ابنه إبراهيم: توفي في حدود سنة سبع وستين.
عرقلة. الشاعر المشهور.
هو أبو الندى حسان بن نمير الكلبي، الدمشقي، شاعر مجيد، ونديم خليع، وأعور مطبوع، وهو القائل في دمشق.
فأما دمشق فجنات مزخرفة ... للطالبين بها الولدان والحور
ما صاح فيها على أوتاره قمر ... إلا وغناه قمري وشحرور
يا حبذا دروع الماء تنسجها ... أنامل الريح لولا أنهازور
وله وقد ولي صلاح الدين يوسف بن أيوب شحنكية دمشق لنور الدين في سنة 560:
رويدكم يا لصوص الشام ... فإني لكم ناصح في المقال
أتاكم سمي النبي الكريم ... يوسف رب الحجى والجمال
فذلك يقطع أيدي النسا ... وهذا يقطع أيدي الرجال
وكان صلاح الدين وعده إن أخذ مصر أن يعطيه ألف دينار، فلما ملكها قال فيه:
قل لصلاح الدين معيني عند افتقاري ... يا ألف مولاي أين الألف دينار؟
أخشى من الأسر إن حاولت أرضكم ... وما تقى جنة الفردوس بالنار
فجد بها عاضديات موفرة ... من بعد ما خلف الطاغي أخو الغار
حمراً كأسيافكم غبراً كخيلكم ... عتقاً ثقالاً كأعدائي وأطماري
فأعطاه ألف دينار وأخذ له من إخوته مثلها، فجاءه الموت ولم ينتفع بفجأة الغنى.
ومن شعره:
عندي لكم من الأشواق والبرحا ... ما صير الجسم من بعد الضنا شبحا
أحبابنا لا تظنوني سلوتكم ... الحال ما حال والتبريح ما برحا
لو كان يسبح صب في مدامعه ... لكنت أول من في دمعه سبحا
أو كنت أعلم أن البين يقتلني ... ما تبت عنكم ولكن فات ما ربحا
وله:
ترى عند من أحببته لا عدمته ... من الشوق ما عندي وما أنا صانع
جنبي إذا حدثت عن ذاك أعين ... وكلي إذا نوجيت عنه مسامع
ولعرقلة ديوان مشهور.
توفي بدمشق في حدود سنة سبع هذه.

علي بن أحمد بن عبد الرحمن بن أحمد بن عبد الرحمن بن يعيش. أبو الحسن القرشي، الزهري، العوفي، الباجي، قاضي إشبيلية.
سمع: أبا القاسم الهوزني، وشريح بن محمد، وأبا بكر بن العربي.
وناظر في المدونة عند أبي مروان الباجي.
وأخذ العربية عن: أبي الحسن بن الأخضر.
وسمع بقرطبة من: أبي محمد بن عتاب، وابن بقي، وأبي الوليد بن طريف.
قال الأبار: وكان فقيهاً، مشاوراً، محدثاً، متقدماً بنفسه وبشرفه. وله تصنيف في مناسك الحج.
حدث عنه: أبو بكر بن خير، وأبو عمر بن عباد، وأبو بكر بن أبي زمنين، وأبو الخطاب بن واجب.
وآخر من حدث عنه أبو القاسم عبد الرحمن ابنه.
توفي في ربيع وله سبع وسبعون سنة. وكانت له جنازة مشهودة.
علي بن صالح بن أبي الليث. أبو الحسن بن عز الناس العبدري، الدانين الطرطوشي.
سمع: أبا محمد بن الصيقل، وأبا بكر بن العربي، وأبا القاسم بن ورد. جيد الاستنباط، فصيحاً لسناً. وكان رأس الفتوى بدانية. وله مصنفات.
أخذ عنه: أبو عمرو بن عياد، وابنه محمد، وأبو محمد بن سفيان، وأسامة بن سليمان، وأبو القاسم بن سمحون.
وقتل مظلوماً بدانية سنة ست وستين.
وقال محمد بن عياد: قتل لسعاية لحقته عند السلطان محمد بن سعد سنة سبع وستين، وولد سنة ثمان وخمسمائة بطرطوشة.
علي بن عبد الله بن خلف بن محمد بن عبد الرحمن بن عبد الملك. الإمام أبو الحسن ابن النعمة الأندلس، المريي، نزيل بلنسية.
أخذ في صغره عن أبي الحسن بن شفيع.
وسمع من: عباد بن سرحان.
وانتقل به أبوه إلى بلنسية سنة ست وخمسمائة فقرأ بها القرآن على موسى بن خميس الضرير، وأبي عبد الله بن باسة.
وأخذ العربية عن أبي محمد البطليوسي وآختص به.
وروى عن: أبي بحر بن العاص، وخليص بن عبد الله، وأبي عبد الله بن أبي الخير.
ورحل إلى قرطبة سنة ثلاث عشرة فتفقه بأبي الوليد بن رشد، وأبي عبد الله بن الحاج.
وسمع من: أبي محمد بن عتاب، وأبي القاسم بن بقي، وأبي الحسن بن مغيث، وجماعة.
وسمع أيضاً من: أبي علي بن سكرة.
وأجاز له جماعة؛ وتصدر ببلنسية لإقراء القرآن، والفقه، والنحو، والرواية، ونشر العلوم.
قال الأبار: وكان عالماً متقناً، حافظاً للفقه والتفاسير ومعاني الآثار، مقدماً في علم اللسان، فصيحاً، مفوهاً، ورعاً، فاضلاً، عند الخاصة والعامة، دمث الأخلاق، لين الجانب. ولي خطة الشورى وخطابة بلنسية دهراً، وانتهت إليه رئاسة الإقراء والفتوى. وصنف كتاب ري الظمآن في تفسير القرآن، وهو كبير. وصنف كتاب الإمعان في شرح مصنف النسائي أبي عبد الرحمن بلغ في الغاية في الاحتفال والإكثار، وانتفع به الناس، وكثر الراحلون إليه.
وأخبرنا عنه جماعة من شيوخنا، وهو خاتمة العلماء بشرف الأندلس.
توفي في رمضان إلى رحمة الله تعالى، وهو في عشر الثمانين.
قرأ عليه بالروايات: أبو علي الحسن بن محمد بن فاتح.
علي بن عمران بن معروف. أبو الحسن البكري الإصبهاني.
كان سالار الحاج، حج مرات.
روى عن: أبي مطيع، وأبي الفتح الحداد.
وعنه: أبو المحاسن القرشي، وابنه أبو بكر عبد الله.
ولد سنة خمس وثمانين وأربعمائة.
ومات في ذي الحجة.
علي بن أبي الله محمد بن أحمد بن فيد. أبو الحسن الفارسي الأصل القرطبي.
روى عن: أبي محمد بن عتاب، وأبي الوليد بن طريف، وأبي بحر الأسدي.
وحج سنة ثلاثين، فسمع: أبا بكر بن عشير الشرواني، وأبا علي بن العرجاء، وأبا المظفر الشيباني.
قال الأبار: ولقي أيضاً: أبا سعيد حيدر بن يحيى، وسلطان بن إبراهيم المقدسي؛ وأكثر عن السلفي. وآنصرف إلى قرطبة بفوائد جمة، فسمعوا منه.
وكان من أهل العناية الكاملة بالرواية، ثبتاً، عارفاً، موصوفاً بالذكاء والحفظ، متواضعاً. خرج من قرطبة في الفتنة بعد الأربعين وخمسمائة، فنزل كورة ألش، من أعمال مرسية، فولي خطابتها مدة. وكان الناس يقصدونه.
حدث عنه ابن بشكوال؛ وأعجب من هذا أن رزين بن معاوية العبدري حدث عنه بسيرة ابن إسحاق، بروايته عن السلفي.
وحدث عنه من شيوخنا: أبو الخطاب بن واجب، وأبو عبد الله التجيبي.
استشهد في خروجه من ألش مع عامة أهلها لما خافوا من الأمير سعد بن محمد، وكانوا قد خلعوا دعوته.
قتل في هذه السنة وقد قارب الثمانين.
علي بن محمد بن خليد.

أبو الحسن بن الإشبيلي.
سكن المرية، وأخذ عن: أبي القاسم بن ورد؛ ولازمه.
وبرع في علم الأصول والكلام. وكان خطيباً مفوهاً، وافر الحرمة.
أخذ عنه: أبو القاسم بن الملجوم، وأبو عمرو بن عبد الله.
توفي بمراكش.
القاف القاسم بن الفضل بن عبد الواحد بن الفضل. أبو المطهر بن أبي طاهر الإصبهاني، الصيدلاني.
سمع من: رزق الله التميمي، ومكي بن منصور الكرجي، وغيرهم.
حدث عنه بمسند الشافعي: أحمد بن محمد الجنزي، ثم الإصبهاني، وروى عنه: أبو نزار ربيعة بن الحسن اليمني، ومحمد بن مسعود بن أبي الفتح المديني، والحافظ عبد القادر الرهاوي، ومحمد بن أبي سعيد بن طاهر الفقيه، ومعاوية بن الفضل، وجماعة.
وروى عنه: بالإجازة: موفق الدين بن قدامة، وكريمة القرشية؛ وكان من آخر من روى عن رزق الله أو آخرهم.
توفي في نصف جمادى الأولى عن نيف وتسعين سنة.
ورخه ابن نقطة.
وروى عنه أبو سعد السمعاني وقال: كان متميزاً، حريصاً على طلب الحديث، مليح الخط، سمع وأكثر وبالغ.
روى عن: سليمان الحافظ، وجده لأمه أبا منصور محمد بن علي بن عبد الرزاق، وطائفة.
الميم محمد بن أحمد بن الزبير. أبو عبد القيسي الشاطبي، عرف بالإغريثي، نسبة إلى بعض أعمال شاطبة.
ولي خطاب شاطبة، وكان موصوفاً بالزهد والخشوع وإلا...، والبكاء؛ مشاراً إليه بإجابة الدعوة.
محمد بن أسعد بن محمد بن نصر. الفقيه أبو المظفر بن عبد الحليم البغدادي، العراقي، الحنفي، الواعظ، نزيل دمشق، وكان يعظ بها.
ثم درس بالطرخانية وبالصادرية، وبنى له الأمير معين الدين أنز مدرسة.
وظهر له القبول في الوعظ.
وسمع: أبا علي بن نبهان، وأبا غالب محمد بن عبد الواحد القزاز، ونور الهدى الزينبي، وغيرهم.
روى عنه: أبو المواهب بن صصرى، وأخوه شمس الدين أبو القاسم، والقاضي أبو نصر بن الشيرازي، وغيرهم.
قال الحافظ ابن عساكر في ترجمته، وذكر أنه سمع المقامات من الحريري، وألف تفسيراً وشرح المقامات: وأنشدني بماردين أبياتاً، لقيته بها.
قلت: أنبا بالمقامات الكاتبة أمة العزيز بنت يوسف بن غنيمة بمنزلها، أبا أبو نصر بن الشيرازي، أنا أبو المظفر الحنفي، أنا الحريري المصنف.
توفي عن نيف وثمانين سنة بدمشق.
وقد كتب عنه أبو سعد بن المعاني، رحمه الله تعالى.
محمد بن سعد بن مردنيش. الأمير أبو عبد الله، صاحب الشجاعة والإقدام بمرسية ونواحيها.
ولد سنة ثمان عشرة وخمسمائة، وتنقلت به الأحوال، وتملك مرسية وبلنسية، واستعان بالفرنج على حرب الموحدين، واستفحل شأنه بعد موت عبد المؤمن، فسار إليه أبو يعقوب بن عبد المؤمن، وعبر إلى الأندلس في مائة ألف، ودخل إشبيلية، وجاء إليه أخوه عمر، وكان نائبه على الأندلس، فاستشعر ابن مردنيش العجز، والقهر، ومرض مرضاً شديداً، وآحتضر، فأمر بنيه أن يبادروا إلى أبي يعقوب، ويسلموا إليه البلاد التي بيده.
ومات هو في التاسع والعشرين من رجب، فقيل إن أمه سقته السم لأنه كان قد أساء إلى أهله وخواصه، فكلمته وأغلظت له، فتهددها حتى خافت منه، فعملت عليه وسقته، وبادر إخوته فسلموا شرق الأندلس إلى أبي يعقوب، وهي مرسية، وبلنسية، وجيان، فأكرمهم وفرح بمحبتهم، وتزوج بأختهم، وصاروا من حزبه.
محمد بن عبد الله بن ميمون بن إدريس. أبو بكر العبدري، القرطبي الأديب.
روى عن: أبي محمد بن عتاب، وأبي الوليد بن رشد، وأبي بحر الأسدي، وابن مغيث، وجماعة.
قال الأبار: كان متقدماً في علم اللسان، متصرفاً في غيره من الفنون، حافظاً، حافلاً، شاعر، مجوداً. نزل مراكش، وأقرأ بها العربية، والآداب، وشرح الجمل للزجاجي.
حدث عنه: يعيش بن العديم.
وتوفي بمراكش عن إقلاع وإنابة.
محمد بن عبد الرحيم بن محمد بن الفرج بن خلف. الإمام أبو عبد الله ابن الفرس الأنصاري، الخزرجي، الغرناطي.
سمع أباه أبا القاسم وأخذ عنه القراءآت، وتفقه عليه.
وسمع: أبا بكر بن عطية، وأبا الحسن بن الباذش.
ورحل إلى قرطبة فسمع: أبا محمد بنت عتاب، وأبا بحر، وابن رشد، وابن مغيث، وطائفة.
وتفقه ببعضهم؛ وأخذ القراءآت بقرطبة. وعدد شيوخه خمسة وثمانون.

قال الأبار: كان عالماً، حافلاً، راوية، مكثراً متحققاً بالقراءآت والفقه، وله مشاركة في الحديث والأصول مع البصر بالفتوى.
نزل مرسية، وولي خطة الشورى، ثم ولي قضاء بلنسية، ثم استعفى منه، وكان في وقته أحد حفاظ الأندلس في المسائل مع المعرفة بالآداب. وكانت أصوله أعلاماً نفسية لا نظير لها، جمع منها كثيراً وكتب بخطه أكثرها.
قال التجيبي: ذكر لي من فضله ما أزعجني إليه، فلقيت عالماً كبيراً، ووجدت عنده جماعة وافرة من شرق الأندلس وغربها، يأخذون عنه الفقه، والحديث، والقراءآت، إفراداً وجمعاً.
قرأ عليه بها وبرواية يعقوب، واستظهر عليه التيسير وملخص القابسي.
وكان أنه قر وكان يؤم بجامع مرسية لحسن صوته.
قال الأبار: ثنا عنه جماعة من جلة شيوخنا.
وتوفي في شوال وله ست وستون سنة.
؟؟محمد بن علي بن جعفر القيسي القلعي. من قلعة حماد بالمغرب.
أبو عبد الله بن الرمامة، نزيل مدينة فاس.
تفقه على: أبي الفضل بن النحوي.
ودخل الأندلس فسمع من: أبي محمد بن عتاب، وأبي بحر الأسدي.
وولي قضاء فاس فلم يحمد. وكان عاكفاً على تواليف الغزالي لا سيما البسيط.
روى عنه: أبو القاسم بن بقي، وجماعة.
مات في رجب، وله تسع وثمانون سنة، وله تصانيف.
محمد بن محمد بن محمد بن محمد بن أحمد. الفقيه أبو حامد الطوسي، البروي، الشافعي.
سمع: محمد بن إسماعيل الفارسي، وعبد الوهاب بن شاه الشاذياحي وتفقه بأبي سعد محمد بن يحيى.
وقدم دمشق سنة خمس وستين، ونزل بدويرة السميساطي، وكان واعظاً، فاضلاً، مناظراً.
توفي ببغداد في رمضان وله خمسون سنة. كذا ذكره ابن عساكر.
وأما ابن الدبيثي فأطنب في وصفه، وسماه محمد بن محمد بن محمد بن إسماعيل بن عبد الله البروي، وقال: أحد علماء عصره، والمشار إليه بالتقدم في معرفة الفقه، والكلام، والنظر، وحسن العبارة والبلاغة. قدم من دمشق فرزق قبولاً ببغداد، ودرس بها الأصول والجدل بالمدرسة البهائية؛ وكان يحضر درسه خلق. ووعظ بالنظامية ثم عاجله الموت.
وقد حدث بشيء يسير.
وكناه ابن الجوزي في منتظمه أبا المظفر، وقال: قدم علينا بغداد، وجلس للواعظ، وأظهر مذهب الأشعري، وناظر عليه، وتعصب على الحنابلة وبالغ.
وقال ابن الأثير: اصابه إسهال فمات، فقيل إن الحنابلة أهدوا له حلواء، فأكل منها فمات هو، وكل من أكل منها.
وقال سبط ابن الجوزي: كان شاباً، حسن الصورة، فصيحاً، مليح الإشارة والعبارة بالغ في ذم الحنابلة، وقال: لو كان لي أمر لوضعت عليهم الجزية. فيقال إنهم دسوا عليه امرأة جاءته في الليل بصحن حلوى مسموم، وقالت: هذا يا سيدي من منزلي. فأكله هو وآمرآته وولد صغير، فأصبحوا موتى.
وقال ابن خلكان في اسمه: محمد بن محمد بن محمد بن محمد سعد، أبو منصور البروي، صاحب التعليقة المشهورة في الخلاف، وكان من أكبر أصحاب محمد بن يحيى، وله جدل مليح مشهور، أكثر إشغال الفقهاء به، وشرحه تقي الدين منصور بن عبد الله المصري المعروف بالمعثر شرحاً مشبعاً. ودخل البروي بغداد فصادف قبلاً وافراً، وتوفي بعد أشهر رحمه الله تعالى.
المبارك بن محمد بن المعمر. أبو المكارم الباذرائي، الرجل الصالح.
سمع من: نصر بن البطر، وأحمد بن علي الطريثيثي، ومحمد بن عبد العزيز الخياط، وعلي بن عبد الرحمن الجراح، وأبي الحسن بن الغلاف، وغيرهم.
قال الشيخ الموفق: شيخ صالح ضعيف، أكثر أوقاته مستلقي على قفاه، فسألنا عن الصلاة قاعداً لعجزه.
قلت: روى عنه: تميم البندنيجي، والحافظ عبد الغني، وعبد القادر الرهاوي، والشيخ الموفق، وعلي بن ثابت الطالباني، وأبو طالب بن عبد السميع، والضحاك بن أبي بكر القطيعي، وعلي بن الحسين بن بوش الباوري، وآخرون.
وتوفي رحمه الله في العشرين من جمادى الآخرة.
محمود بن محمد بن محمد بن عبد الرحمن. الفقيه أبو المحامد الكشميهني المروزي، الصوفي.
روى عن: أبي منصور محمد بن علي الكراعي.
حدث بدمشق وبغداد.
روى عنه: عبد الكريم بن محمد السيدي، وأبو القاسم بن صصرى، وغير واحد.
توفي ببغداد.
النون نصر الله بن عبد الله بن مخلوف بن علي بن قلاقس. القاضي الأغر أبو الفتوح اللخمي، الأزهري، الإسكندري الأديب، الشاعر.

له ديوان مشهور؛ وكان شاعراً محسناً، له في السلفي مدائح وهي في ديوانه.
وكان كثير الأسفار. وله في كثرة أسفاره:
والناس كثر ولكن لا يقدر لي ... إلا مرافقة الملاح والحادي
ثم دخل اليمن، ومدح وزيرها أبا الفرج ياسر بن بلال وزير الملك محمد بن عمران بن محمد بن الداعي سبأ بن أبي السعود اليامي صاحب اليمن.
ورجع من اليمن مثرياً من جوائزه، فغرق جميع ما معه بقرب دهلك، فرد إليه وهو عريان، وأنشده قصيدته التي أولها:
صدرنا وقد نادى السماح بنا ردوا ... فعدنا إلى مغناك والعود أحمد
ثم أنشده قصيدة أخرى، هي:
سافر إذا حاولت قدرا ... سار الهلال فصار بدرا
والماء يكسب ما جرى ... طيباً ويخبث ما آستقرا
وتنقل الدرر النفيس ... ة بدلت بالبحر نحرا
يا راوياً عن ياسر ... خبراً ولم يعرفه خبرا
إقرأ بغرة وجهه ... صحف المنى إن كنت تقرا
وآلثم بنان يمينه ... وقل السلام عليك بحرا
وغلطت في تشبيهه ... بالبحر فاللهم غفرا
أو ليس نلت بذا غنى ... جما ونلت بذاك فقرا
وعهدت هذا لم يزل ... مداً، وذاك يعود جزرا
وله، رحمه الله، في القاضي الفاضل هذه:
ما ضر ذاك الريم أن لا يريم ... لو كان يرثي لسليم سليم
وما على من وصله جنة ... أن لا أرى من صده في جحيم
رقيم خد نام عن ساهر ... ما أجدر النوم بأهل الرقيم
ولد سنة اثنتين وثلاثين وخمسمائة، وتوفي في ثالث شوال بعيذاب.
الواو وجيه بن هبة الله بن المبارك بن موسى. أبو العلاء بن أبي البركات السقطي، البغدادي، الأزجي، من أولاد الشيوخ.
سمع: أباه، والحسين بن علي بن البسري، وأبا سعد بن خشيش، وأبا القاسم بن الربعي، والعلاف، وغيرهم.
روى عنه: ابن الأخضر، وطاهر الأزجي، وأبو محمد بن قدامة، وآخرون.
وقال ابن النجار: كان من دعاة المواكب الديوانية، وسكن في أواخر عمره أوانا.
وقال أبو سعد السمعاني: كتبت عنه أحاديث، وقال لي أبو القاسم الدمشقي: هو أدبر من أبيه.
قال أبو سعد: وقال لي: ولدت سنة خمس وتسعين، فإن صح قوله فسماعه من ابن البسري حضوراً.
قال هبة الله بن وجيه: توفي أبي في ذي القعدة سنة سبع بصريفين.
الياء يحيى بن سعدون بن تمام بن محمد. الإمام أبو بكر الأزدي القرطبي، المقرىء، نزيل الموصل.
قرأ القراءآت بالأندلس على أبي القاسم خلف بن إبراهيم النحاس الحصار مقرىء الأندلس، وعلى أبي الحسن عون الله بن محمد بن عبد الرحمن نائبه الخطيب بقرطبة، وتوفي سنة عشر، وأحمد بن عبد الحق الخزرجي بالأندلس، وما هذان بمعروفين.
ورحل فقرأ بالإسمندرية على: أبي القاسم عبد الرحمن بن الفحام.
وأتى بغداد فقرأ القراءآت على: أبي عبد الله الحسين بن محمد البارع، وأبي بكر المزرفي، وسبط الخياط.
وسمع بقرطبة من: أبي محمد بن عتاب؛ وبالثغر من: أبي عبد الله الرازي؛ وبمصر من: أبي صادق مرشد بن يحيى، سمع منه سنة خمس عشرة صحيح البخاري.
وببغداد من: البارع، وابن الحصين، وأبي العز بن كادش.
ثم قدم دمشق فسكنها مدة، وأقرأ بها القرآن والنحو. وكان ماهراً بالعربية، بصيراً بالقراءآت، عالي الإسناد فيها، شديد العناية بها من صغره. وكان متواضعاً، حسن الأخلاق، ثقة، نبيلاً.
وحدث ابن سعدون هذا عن أبي القاسم الزمخشري بكتاب أسماء الجبال والمياه.
وخرج عن دمشق حين توجه النصراني الكندي إليها، فدخل الموصل وذهب إلى إصبهان، ثم عاد إلى الموصل فسكنها.
ولد في ربيع الأول سنة ست وثمانين وأربعمائة.
روى عنه: الحافظان ابن عساكر، والسمعاني، وأبو جعفر القرطبي والد التاج، وعبد الله بن الحسن الموصلي، ومحمد بن محمد الحلي، والقاضي بهاء الدين يوسف بن شداد، وأبو الحسن محمد بن أحمد القطيعي.
وقرأ عليه القراءآت فخر الدين محمد بن أبي المعالي الموصلي، وعز الدين محمد بن عبد الكريم بن حرمية البوازيجي، وابن شداد، والكمال عبد المجير بن محمد القبيصي بحلب.
قال ابن عساكر: هو ثقة، ثبت.

وقال ابن السمعاني: هذا أحد أئمة اللغة، وله يد قوية في النحو. قرأ القراءآت بروايات على جماعة بمصر والعراق، وهو فاضل دين، ورع، حسن الإقراء والأخذ. له وقار وسكون، واشتغال بما يعنيه. سمعت منه نسخة أبي عبد الله الرازي، وكان ثقة، ثبتاً، صدوقاً، نبيلاً، قليل الكلام، كثير الخير، مفيداً.
وقال ابن عساكر: توفي يوم الجمعة يوم عيد الفطر.
وقال ابن خلكان: لقبه: صائن الدين.
يحيى بن محمد بن عبد العزيز بن عقال. أبو زكريا الفهري، البلنسي.
سمع من: أبي الوليد بن الدباغ، وأبي بكر بن برنجال؛ وتفقه على أبي محمد بن عاشر، وأبي بكر بن أسد.
ولقي بقرطبة أبا جعفر البطروجي، فتفقه به، وناظر عليه في المدونة.
وسمع من: أبي بكر ابن العربي.
وبغرناطة من القاضي عياض.
وولي خطة الشورى ببلده.
قال الأبار: وكان فقيهاً، حافظاً، مفتياٌ، قائماً على المدونة والغنية، متين المعرفة، عاكفاً على عقد الشروط.
وولي قضاء اندة من كور بلنسية، وقضاء ألش، فحمدت سيرته.
أخذ عنه شيخنا أبو عبد الله بن نوح وتفقه عليه.
توفي في صفر وله ثلاث وستون سنة.
وتوفي أخوه محمد قبيله في المحرم.
يحيى بن محمد بن هانيء بن ذي النون. أبو بكر بن مانيه التغلبي، الغرناطي.
سمع من: غالب بن عطية، وأبي الوليد بن يقول، وأبي بكر بن العربي.
وحج سنة ثلاثين.
وسمع من: أبي علي بن العرجا.
وبمصر من: سلطان بن إبراهيم المقدسي.
وأكثر من السماع، واستوطن أوريولة وولي خطابتها، وحدث بها.
وفيات سنة ثمان وستين وخمسمائة
الألف أحمد بن سعيد بن حسن. أبو الحارث البغدادي، الخياط، المقرىء، المعروف بالعسكري.
سمع: أبا علي بن نبهان، وأبيا النرسي.
روى عنه: عمر بن علي القرشي، وقال: كان غير ثقة. بان لنا تزويره في غير شيء.
أحمد بن محمد بن شنيف بن محمد. أبو الفضل الدارقزي، المقرىء.
شيخ معمر، عالي الطبقة. قرأ بالروايات على: أبي طاهر بن سوار، وأبي منصور محمد بن أحمد الخياط، وثابت بن بندار.
وسمع منهم الحديث. وأقرأ القرآن.
سمع منه: عمر القرشي، وعلي بن أحمد الزيدي، وصالح العطار.
قال ابن الدبيثي: ثنا عنه غير واحد.
وتوفي في المحرم وله ست وتسعون سنة.
قلت: هذا أسند من بقي في القراءآت، في طبقة سبط الخياط، وأبي الكرم الشهرزوري، والعجب من البغداديين كيف لم يزدحموا على هذا ويقرأوا عليه!؟ أحمد بن هبة الله بن عبد القادر بن الحسين. أبو العباس الهاشمي، المنصوري الخطيب.
توفي في جمادى الأولى ببغداد.
ورخه ابن مشق.
إبراهيم بن مسعود بن عياش. أبو إسحاق الوقاياتي، البغدادي، المقرىء.
قرأ القرآن على سبط الخياط، وغيره.
طلب الحديث وعني به، وكتب كثيراً من الأجزاء عن هبة الله بن الطبر، وأبي غالب بن البناء، وقاضي المرستان.
وعنه: ابن الأخضر، ويوسف بن كامل.
وكان صدوقاً خيراً.
إبراهيم بن محمد. أبو إسحاق الشنتمري، صاحب أبي إسحاق بن هذيل المقرىء وخليفته على التعليم.
استضشهد في وقعة بظاهر بلنسية في رجب.
أرسلان بن خوارزم شاه أتسز بن محمد بن أنوشتكين. رجع من قتال أمة الخطا مريضاً فمات. وكان حاكماً على خوارزم وأعمالها؛ وتملك بعده ابنه سلطان شاه محمود.
وأما ابنه الآخر، وهو الأكبر، وهو علاء الدين تكش فكان مقيماً بالجند، فلما بلغه موت أبيه وتملك أخيه الصغير غضب، وقصد ملك الخطا، واستمد منه، فبعث معه جيشاً، فلما قاربوا خوارزم، خرج سلطان شاه ووالدته إلى المؤيد صاحب نيسابور، وتملك علاء الدين خوارزم وبلادها بغير قتال.
وأما المؤيد فسار مع محمود بجيوشه، وقارب خوارزم، فالتقوا وحمي الحرب، فانهزمت الخراسانية، وأسر المؤيد، وقتل بين يدي الدين تكش صبراً، وهرب محمود وأمه إلى دهستان، فحاصرهم تكش، وافتتح البلد، فهرب محمود، وأمسكت أمه، فقتلها تكش.
قام بعد المؤيد ابنه طغان شاه أبو بكر.
وسار محمود إلى عند غياث الدين ملك الغور، فأكرمه وأجله، وثبت ملك أخيه تكش.
إلدكز. الأتابك شمس الدين صاحب أذربيجان، وهمذان.

كان مملوكاً للكمال السميرمي وزير السلطان محمود السلجوقي، فلما قتل السميرمي صار إلدكز إلى السلطان وصار أميراً، فلما ولي مسعود السلطنة ولاه أرانية. ثم غلب على أكثر أذربيجان وبلاد همذان وإصبهان، والري، وخطب بالسلطنة لابن امرأته أرسلان شاه بن طغرل.
وكان عدد عسكر إلدكز خمسين ألفاً. وكان أرسلان شاه من تحت أمره.
وكان فيه عقل، وحسن سيرة، ونظر في مصالح الرعية. وكان ملكه من باب تفليس إلى مكران.
وولي بعده ولده محمد البهلوان.
أيوب بن شاذي بن مروان بن يعقوب. الأمير نجم الدين أبو الشكر، الكردي، الدويني. والد الملوك.
كان أبوه من أهل دوين ومن أبناء أعيانها. وبها ولد أيوب. وولي أول شيء قلعة تكريت، ثم انتقل إلى الموصل وخدم أتابك زنكي والد نور الدين، وكان وجيهاً عنده.
ثم انتقل إلى الشام، وولي بها نيابة بعلبك، ووليها لنور الدين أيضاً قبل أن يستولي على دمشق، فولد له بها الملك العادل أبو بكر.
مبدأ سعادة شاذي فيما بلغنا، أنه كان لشاذي صاحب، وهو جمال الدولة بهروز؛ وكان ظريفاً لطيفاً، خيراً، وكان كثير الود لشاذي. فآتهم بهروز بزوجة أمير بدوين، فأخذه الأمير وخصاه، فنزح عن دوين، ثم آتصل بالطواشي الذي هو لالا أولاد السلطان مسعود بن محمد بن ملكشاه. فوجده لطيفاً كافياً في جميع أموره، فنفق عليه، وجعله يركب مع أولاد السلطان. ثم توصل إلى السلطان، وصار يلعب معه بالشطرنج وأحبه. ومات اللالا، فصيره مكانه، وأرصده لمهماته، وشاع ذكره، فأرسل إلى صديقه شاذي بطلبه، فلما قدم عليه بالغ في إكرامه.
ثم إن السلطان جعل بهروز نائبه على بغداد، فاستصحب معه شاذي وأولاده، ثم أعطاه السلطان قلعة تكريت، فلم يثق في أمرها بسوى شاذي، فأرسله إليها، فأقام بها مدة إلى أن توفي بها، فولي عليها ولده نجم الدين أيوب هذا؛ فقام في إمرة القلعة أحسن قيام، فشكره بهروز وأحسن إليه. فآتفق أن آمرأة خرجت من القلعة، فعبرت باكية على نجم الدين وأخيه أسد الدين شيركوه، فسألاها، فقالت: تعرض إلي الإسفهسلار فقام شيركوه فأخذ حربة للإسفهسلار فقتله بها، فأمسكه أخوه واعتقله، وكتب بذلك إلى بهروز، فرد جوابه: لأبيكما علي حق، وأشتهي أن تخرجا من بلدي.
فخرجا إلى الموصل، فأحسن إليهما أتابك زنكي وأكرمهما، فلما ملك زنكي بعلبك استناب بها نجم الدين، فعمر بها خانقاه للصوفية. وكان رجلاً خيراً، ديناً، مباركاً، كثير الصدقات، سمحاً، كريماً، وافر العقل. ولما توجه أخوه أسد الدين إلى مصر وغلب عليها، كان نجم الدين في خدمة السلطان نور الدين بدمشق. فلما ولي الوزارة صلاح الدين ابنه بمصر سيره نور الدين إلى عند ابنه صلاح الدين، فدخل القاهرة في رجب سنة خمس وستين، وخرج العاضد للقائه، وترجل ولده في ركابه، وكان يوماً مشهوداً. وعرض عليه ولده الأمر كله فأبى وقال: يا ولدي ما اختارك الله لهذا الأمر إلا وأنت له أهل.
وبقي عنده، وأمر صلاح الدين - أيده الله - في ازدياد إلى أن ملك البلاد. فلما خرج لحصار الكرك خرج نجم الدين من باب القصر بالقاهرة، فشب فرسه فرماه، فحمل إلى داره وبقي تسعة أيام، ومات في السابع والعشرين من ذي الحجة.
وكان يلقب بالأجل الأفضل. ومنهم من يقول بالملك الأفضل.
ودفن إلى جانب أخيه أسد الدين بالدار، ثم نقلا إلى المدينة النبوية في سنة تسع وسبعين.
وقد روى بالإجازة عن الوزير أبي المظفر بن هبيرة.
سمع منه: يوسف بن الطفيل، والحافظ عبد الغني، والشيح الموفق.
قال الشيخ أبو عمر: أنا نجم الدين أيوب أنا ابن هبيرة إجازة قال: كنت أصلي على النبي صلى الله عليه وسلم وعيناي مطبقتان، فرأيت من وراء جفني كاتباً يكتب بمداد أسود صلاتي على النبي صلى الله عليه وسلم، وأنا أنظر مواقع الحروف في ذلك القرطاس، ففتحت عيني لأنظره ببصري، فرأيته وقد توارى عني، حتى رأيت بياض ثوبه. وقد أشرت إلى هذا في كتابنا، يعني الإفصاح.
وقال الصاحب أبو القاسم بن أبي جرادة: وذكر لي رجل عارف بعلم النسب نسب أيوب بن شاذي إلى عدنان، وى أعتمد على نقله.
قال: كان المعز إسماعيل بن سيف الإسلام طغتكين بن أيوب صاحب اليمن آدعى نسباً في بنى أمية، وآدعى الخلافة. وكان شيخنا قاضي القضاة ابن شداد يحكي عن السلطان صلاح الدين إنكار ذلك.
وشاذي اسم أعجمي معناه: فرحان.

ودوين بضم الدال وكسر الواو: بلدة بآخر أذربيجان تجاوز بلاد الكرج، والنسبة إليها دويني، ودويني، بفتح الواو.
ولأيوب من الأولاد: السلطان صلاح الدين، والسلطان العادل سيف الدين، وشمس الدولة تورانشاه الذي دخل اليمن أولاً وتملكها، وشاهنشاه والد صاحب بعلبك عز الدين فروخ شاه، وصاحب حماه تقي الدين عمر ابني شاهنشاه وسيف الإسلام ظغتكين صاحب اليمن، وتاج الملوك بوري وهو أصغرهم، وست الشام، وربيعة.
أي ايبه بن عبد الله السنجري. الملك، الملقب بالمؤيد.
استولى على نيسابور وكثير من خراسان بعد الغز، فلم شعثها، ورتب قواعدها، وكان من أمراء السلطان سنجر.
قتل في مصاف بينه وبين خوارزم شاه علاء الدين أول ما ملك علاء الدين.
الجيم جعفر بن عبد الله بن قاضي القضاة أبي عبد الله محمد بن علي بن محمد الدامغاني. أبو منصور، شيخ بغدادي رئيس.
سمع: أبا مسلم بن عبد الرحمن السمناني، وأبا الحسين بن الطيوري، وأبا طاهر ابن سوار، وأبا زكريا بن مندة، وغيرهم.
ولد سنة تسعين وأربعمائة.
وحدث عنه: عمر بن علي القرشي، وابن الأخضر، والموفق بن قدامة، وولده يحيى بن جعفر الذي يروي عنه شيخنا سنقر الحلبي، وسعيد بن محمد بن ياسين، وعبد السيد بن أحمد خطيب بعقوبا، وآخرون.
توفي في جمادى الآخرة.
قال ابن النجار: كان نبيلاً، جليلاً، محمود السيرة، سمع الكثير، وكان صدوقاً.
وقيل: كان على إشراف ديوان الأبنية.
الحاء الحسن بن صافي بن عبد الله. أبو نزار، الملقب بملك النحاة البغدادي، النحوي.
ولد سنة تسع وثمانين وأربعمائة.
وسمع الحديث من: نور الهدى أبي طالب الزينبي.
وقرأ النحو على: أبي الحسن علي بن أبي زيد الفصيحي.
وعلم الكلام على: محمد بن أبي بكر القيرواني.
والأصول على: أبي الفتح أحمد بن علي بن برهان.
والخلاف على: أسعد الميهني.
وصار أنحى أهل طبقته. وكان فصيحاً، ذكياً، متقعراً، معجباً، فيه تيه وبأو، لكنه صحيح الإعتقاد.
ذكره ابن النجار وطول، وقال: أبوه مولى لحسين الأرموي التاجر، له كتاب الحاوي في النحو، مجلدان والعمد في النحو، مجلد، والتصريف مجلد، وعلل القراءآت مجلدان، وأصول الفقه مجلدان، وأصول الدين مجلد صغير؛ وله التذكرة السفرية عدة مجلدات.
قلت: سكن واسط مدة بعد العشرين وخمسمائة، وحملوا عنه أدباً كثيراً، ثم صار إلى شيراز، وكرمان، وتنقلت به الأحوال إلى أن استقر بدمشق.
وكان يقال له أيضاً حجة العرب. وكان أحد النحاة المبرزين، والشعراء المتجددين. وله عدة تصانيف.
ذكره العماد الكاتب فقال: أحد الفضلاء، بل واحدهم فضلاً، وماجدهم نبلاً. وبالغ في وصفه بالعلم، والرئاسة، والكرم، والإفضال.
وقال ابن خلكان: له مصنفات في الفقه والأصلين، والنحو.
وله ديوان شعر، فمن شعره:
سلوت بحمد الله عنها فأصبحت ... دواعي الهوى من نحوها لا أجيبها
على أنني لا شامت إن أصابها ... بلا ولا راض بواش يعيبها
وروى عنه جماعة منهم القاضي شمس الدين ابن الشيرازي.
وتوفي في تاسع شوال.
ورؤي في النوم فقال: غفر لي ربي بأبيات قلتها، وهي:
يا رب ها قد أتيت معترفاً ... بما جنته يداي من زلل
ملآن كف بكل مأثمة ... صفر يد من محاسن العمل
وكيف أخشى ناراً مسعرة ... وأنت يا رب في القيامة لي
قال ابن العديم في تاريخ حلب: ذكر لي شمس الدين محمد بن يوسف بن الخضر أن ملك النحاة خلع عليه نور الدين خلعة فلبسها، ومر بطرقي قد علم تيساً إخراج الخبية بإشارات علمها التيس، فوقف ملك النحاة على الحلقة وهو راكب، فقال الطرقي: في حلقتي رجل رجل عظيم القدر، ملك في زي عالم، أعلم الناس، وأكرم الناس، فأرني إياه. فشق التيس الحلقة، وخرج حتى وضع يده على ملك النحاة فما تمالك أن نزع الخلعة ووهبها للطرقي. فبلغ ذلك نور الدين، فعاتبه على فعله، فقال: يا مولانا عذري واضح، لأن في بلدك مائة ألف تيس، ما فيهم من عرف قدري غير ذلك التيس!.
فضحك نور الدين منه.
الحسن بن علي بن الحسن بن علي بن عمر. أبو علي البطليوسي، الأنصاري، المعروف في بلده بابن الفراء.
سمع بالإسكندرية من: أبي بكر الطرطوشي، وغيره.

ودخل خراسان فسمع من: أبي نصر عبد الرحيم بن القشيري، وسهل بن إبراهيم السبيعي، والأديب أحمد بن محمد الميداني، وأبي عبد الله الفراوي.
ثم قدم في أواخر عمره بغداد فسمع منه: عمر بن علي القرشي، وابنه عبد الله بن عمر.
ثم سافر إلى الشام بعد أن حج، فسكن حلب. وكان قد قرأ علم الكلام على أبي نصر بن القشيري.
وكان صالحاً، بكاء، خائفاً.
وهم أبو سعد السمعاني في قوله: توفي سنة ثمان أو تسع وأربعين، فقد قال أبو المواهب بن صصرى، وهو أحد من أخذ عنه: توفي بحلب سنة ثمان وستين، وقد بلغ الثمانين.
قلت: حدث بصحيح مسلم ببغداد في سنة ست وستين، فسمعه منه: الموفق عبد اللطيف بن يوسف، ومحمد بن إسماعيل بن أبي الضيف، وعبد الله بن عمر بن علي القرشي، بقراءة أبيه.
وروى عنه بدمشق: الفخر الإربلي، وأبو نصر بن الشيرازي، وغيرهما.
السين سعد بن علي بن القاسم. أبو المعالي الحظيري، الكتبي، الوراق. المعروف بدلال الكتب ببغداد.
وكانت له فضائل، وله مجاميع مفيدة، منها كتاب زينة الدهر الذي ذيله على دمية القصر للباخرزي، وله كتاب لمح الملح.
وشعره مليح فمنه:
ومعذر في خده ... ورد في فمه مدام
ما لان لي حتى تغشى ... صبح سالفه ظلام
وله:
شكوت هوى من شف قلبي بعده ... توقد نار ليس يطفى سعيرها
وقال: بعادي عنك أكثر راحة ... ولولا بعاد الشمس أطرق نورها
توفي رحمه الله في صفر ببغداد.
والحظيرة: موضع فوق بغداد من عمل دجيل.
الصاد صالح بن إسماعيل بن سيد. العلامة أبو طالب الإسكندراني، المالكي، الفقيه، المعروف بابن بنت معافى. من أصحاب أبي بكر الطرطوشي.
تفقه عليه الحافظ أبو الحسن علي بن الفضل، وغيره.
وسمع منه الموطأ: أبو القاسم الصفراوي.
العين عبد الله بن المبارك بن علي بن الحسين. أبو الفتح بن البقلي، الحريمي، القزاز.
روى عن: ثابت بن بندار.
سمعه: أبو بكر الباقداري، وعمر بن علي القرشي، وغيرهما.
وتوفي في صفر.
عبد الرحيم بن محمد بن أحمد بن حدار بن موسى. أبو الخير الإصبهاني.
سمع: أبا القاسم غانماً البرجي، وأبا علي الحداد، وجعفر بن عبد الواحد الثقفي، وفاطمة الجوزدانية، وأبا القاسم بن الحصين، وأبا العز بن كادش.
وأملى بإصبهان مجالس. ثم حج سنة اثنتين وستين. وحدث ببغداد.
روى عنه: أحمد بن طارق، وابن الأخضر، وأبو طالب بن عبد السميع، والحافظ عبد الغني، وأبو محمد بن قدامة، وآخرون.
وتوفي في شوال. وله تسع وستون سنة.
قال ابن النجار: كان من حفاظ الحديث، موصوفاً بالفضل ومعرفة الحديث.
وقال ابن الأخضر: كانوا يفضلونه بالحفظ على معمر بن الفاخر.
ثم طول ابن النجار ترجمته بأنهم رموه بالوهن، واتهموه في نقل إجازة مسعود الثقفي، من الخطيب، وابن المأمون، وهؤلاء.
عبد الملك بن عياش. أبو الحسن الأزدي القرطبي.
أخذ عن: أبيه عياش بن فرج.
دخل في الدنيا بعد الزهد، وكتب للدولة، وحصل ثروة.
وقال:
عصيت هوى نفسي صغيراً فعندما ... رمتني الليالي بالمشيب وبالكبر
أطعت الهوى عكس القضية ليتني ... خلقت كبيراً ثم عدت إلى الصغر
فزاد ابنه أبو الحسن علي:
هنيئاً له إن لم يكن كابنه الذي ... أطاع الهوى في حالتيه وما اعتذر
وكان عبد الملك بن عياش مع فنونه وفضائله من أبرع الناس خطاً.
علي بن حمزة بن فارس. أبو الحسن بن القبيطي، الحراني. والد حمزة ومحمد.
قدم بغداد فاستوطنها، وقرأ القراءآت على: أبي العز القلانسي.
وسمع من: أبي بكر المرزفي، وغيره.
سمع منه: ولداه، وأبو المحاسن القرشي.
وتوفي في جمادى الآخرة.
قال ابن النجار: قرأ لأبي عمرو على القلانسي؛ تلا عليه ابنه حمزة. صالح، خير، له دنيا. عاش ثلاثاً وثمانين سنة.
علي بن المبارك بن الحسين بن عبد الوهاب بن نغوبا. أبو الحسن الواسطي، المعدل.
من بيت حديث وميزة.
سمع: أبا نعيم محمد بن إبراهيم الجماري، وأبا نعيم بن ربرب، وأبا الأزهر علي بن أحمد الكتابي، وخميساً الحوزي.
وببغداد من: عبد الوهاب الأنماطي، وجماعة.

وروى الكثير. سمع منه: صدقة بن الحسين مع تقدمه، وأحمد بن طارق، وعبد العزيز بن الأخضر، والشيخ الموفق، وآخرون.
وغرق في دجلة منحدراً إلى واسط في ذي القعدة وله اثنتان وثمانون سنة.
وروى عنه أيضاً سليمان بن داود الحربي النساج. صدوق.
الميم محمد بن الحسن بن الحسين. أبو جعفر الإصبهاني، الصيدلاني.
شيخ معمر، عالي الإسناد، معدوم النظير. له إجازة من الهرويين في سنة أربع وسبعين وأربعمائة.
أجاز له: عبد الرحمن بن محمد بن عفيف كلار البوشنجي، وبيبى الهرثمية وهو آخر من روى في الدنيا عنهما، وأبو عامر محمود بن القاسم الأزدي، وشيخ الإسلام أبو إسماعيل، ونجيب بن ميمون الواسطي، ومحمد بن علي العميري، وجماعة.
وسمع سنة أربع وثمانين ببلده من: سليمان بن إبراهيم الحافظ، ورزق الله التميمي، والقاسم بن الفضل الرئيس، وأبي نصر أحمد بن عبد الله بن سمير، ومحمد بن علي بن محمد بن فضلويه الأبهري، ومحمد بن علي بن أحمد السكري، والثلاثة يروون عن محمد بن إبراهيم بن جعفر اليزدي.
وسمع أيضاً من: مكي السلار، وعمر بن أحمد بن عمر السمسار، ومحمد بن محمد بن عبد الوهاب المديني، وجماعة.
خرج له الحافظ أحمد بن عمر النايني جزءاً سماه لآليء القلائد.
روى عنه: عبد العظيم بن عبد اللطيف الشرابي، والحافظ عبد القادر بن عبد الله الرهاوي، وعبد الكريم بن محمد بن محمد المؤدب، والعماد أحمد بن أحمد بن أميركا الإصبهاني؛ وبقي العماد إلى بعد الثلاثين وستمائة.
وأجاز أبو جعفر لكريمة، ولعلم الدين علي بن الصابوني، وجماعة.
وتوفي في السادس والعشرين من ذي القعدة.
ورخه أحمد بن الجوهري الحافظ.
محمد بن خمارتكين. أبو عبد الله التبريزي، البغدادي، الفقيه.
سمع من: مولاه أبي زكريا التبريزي، وأبي الخطاب الكلوذاني، وأبي الخير المبارك بن العسال.
روى عنه: ابنه إسماعيل، وأحمد بن أحمد البندنيجي، والموفق عبد اللطيف بن يوسف، وعبد اللطيف بن القطيعي.
وتوفي في العشرين من ربيع الأول وله تسعون سنة. وكان فقيهاً بالنظامية.
محمد بن عبد الخالق بن أحمد. اليوسفي، أخو عبد الحق، وعبد الرحيم. وهو أصغر الإخوة وأدبرهم.
سمع بيزد: إسماعيل بن أبي صالح المؤذن.
وببغداد: قاضي المرستان، وأبا منصور الشيباني القزاز.
وآستوطن الموصل. وله ذكر في تزوير السماعات، أفسد بها أحوال شيوخ، واختلط إسماعهم بتزويره، فترك الناس حديثهم.
قال ابن الدبيثي: سمعت تميم بن البندنيجي يقول: أبو الفضل خطيب الموصل ثقة صحيح السماع، أدخل عليه محمد بن عبد الخالق في حديثه أشياء لم يسمعها، وكان قد دخل عليه ولاطفه بأجزاء ذكر أنه نقل سماعه فيها من مثل طراد، والنعالي، وابن البطر، وهؤلاء قد سمع منهم أبو الفضل، فقبلها منه، وحدث بها اعتماداً على نقل محمد له، وإحسان الظن به، فلما علم كذب محمد طلبت أصول الأجزاء التي حملها إليه، فلم توجد، وآشتهر أمره، فلم يعبأ الناس بنقله، وترك خطيب الموصل كلما شك فيه، وحذر من رواية ما شك فيه.
قلت: وبعد ذلك جمع خطيب الموصل مشيخته المشهورة وخرجها من أصوله.
توفي محمد في سنة ثمان وستين في جمادى الآخرة، وله ست وأربعون سنة.
محمد بن علي بن عمر بن زيد. أبو بكر بن اللتي، الحريمي.
قرأ بالروايات على أبي منصور بن خيرون، وغيره.
وسمع من: القاضي أبي بكر، وأبي منصور القزاز، وجماعة.
وكان له فهم وعناية، وبإفادته سمع ابن أخيه أبو المنجا عبد الله بن عمر.
قال ابن النجار: كان صدوقاً، سمع منه محمد بن مشق.
وتوفي في رمضان، وله تسع وأربعون سنة.
المبارك بن نصر الله بن سلمان. الإمام أبو الفتح بن الدبي، الفقيه الحنفي.
أحد الكبار ببغداد. درس المذهب، وتوفي في آخر السنة.
وكان عامل ديوان المقاطعات، وكتب جميع ماله لامرأة له يهودية، وحرم ابن أخيه.
محمود بن محمد بن العباس. الفقيه أبو محمد الخوارزمي، الشافعي.
سمع: أباه، وجده عباس بن رسلان، وإسماعيل بن أحمد البيهقي، ومحمد بن عبد الله الحفصوي سمع منه بمرو، وأحمد بن عبد الواحد الفارسي بسمرقند، ومحمد بن علي بن المطهري ببخارى، وابن الطلاية ببغداد، ووعظ بها بالنظامية.
سمع منه: يوسف بن مقلد، وأحمد بن طارق.

قال أبو سعد السمعاني: كان فقيهاً، عارفاً بالمتفق والمختلف، صوفياً، حسن الظاهر والباطن.
سمع الكثير على كبر السن، وعلق المذهب عن الحسن بن مسعود البغوي. وأفاد الناس بخوارزم، وألف تاريخ خوارزم.
ولد سنة اثنتين وتسعين وأربعمائة.
قلت: توفي في رمضان سنة ثمان رحمه الله، وكان يعرف بالعباسي، وله ترجمة في تاريخ ابن النجار.
وقال السمعاني: سمعت منه بجرجانية خوارزم.
قلت: طالعنا الأول من تاريخ خوارزم له.
مسعود بن محمد بن سعيد بن مسعود. الإمام أبو الفتح المسعودي، المروزي. خطيب مرو.
كثير العبادة، ملازم للتلاوة، وكان ينظم الشعر وينشيء الخطب.
ولد سنة ثلاث وثمانين وأربعمائة.
وسمع من: والده، ومن أبي بكر بن السمعاني، ووالده الإمام أبي المظفر منصور السمعاني، وأبي منصور البيع، وأبي عبد الله الدقاق، وغيرهم.
وأجاز له بكر بن خلف الشيرازي، وأبو بكر بن سوسن البغدادي، وأبو بكر حفيد ابن مردويه.
وخرج له أبو سعد السمعاني مشيخة.
وسمع منه: أبو المظفر عبد الرحيم بن السمعاني، وأخوه أبو زيد، ورقية بنت المنيعي، وغيرهم.
وطال عمره وتفرد في وقته.
توفي سنة 568.
الموفق بن أحمد بن محمد. أبو المؤيد المكي، العلامة، خطيب خوارزم.
كان أديباً، فصيحاً، مفوهاً، خطب بخوارزم دهراً، وأنشأ الخطب، وأقرأ الناس، وتخرج به جماعة.
وهو الذي يقال له: خطيب خوارزم.
توفي بخوارزم في صفر.
قال ابن الدبيثي: أنبا ناصر بن عبد السيد الأديب، أنا الموفق، أنا أبو الغنائم النرسي، الكوفي.. فذكر حديثاً.
وله كتاب في فضائل علي، رأيته وفيه واهيات كثيرة.
لخطيب خوارزم شعر جيد، معجرف اللغة، كقوله:
لقد شق قلبي سهم النوى ... على أن موتي في خدشه
أموت بتأفيف هجر الحبيب ... فقس كيف حالي لدى بطشه
إذا لم تنل لظى الصدر من ... شآبيب وصل فمن رشه
ألا فانعش ذا هوى قد هوى ... ففي بطشة المنع من نعشه
يزدن التركي. من كبار أمراء الدولة، وكان شيعياً غالياً، متعصباً. فانتشر بسببه الرفض، وتأذى أهل السنة إلى أن هلك في ذي الحجة.
وفيات سنة تسع وستين وخمسمائة
الألف أحمد بن جعفر بن أحمد بن إدريس. أبو القاسم الغافقي، المقرىء، الخطيب.
نزيل الإسكندرية.
توفي فيها، ومولده سنة خمسمائة.
أخذ عنه: الحافظ ابن المفضل، وأبو القاسم الصفراوي، وغيرهما.
أحمد بن عبد الله. أبو طالب العلوي، القصري. من ولد محمد بن الحنفية.
روى عن: يوسف اللخمي بالمغرب.
أحمد بن عبد الرحمن بن محمد بن الصقر. أبو العباس الأنصاري، الأندلسي. قاضي إشبيلية.
سمع من: أبي الحسن بن الباذش، وأبي القاسم بن الأبرش، ودرس عليهما العربية.
وكان بصيراً بالفقه، معروفاً بالذكاء، بارع الخط.
روى عنه: ابنه، وأبو خالد بن رفاعة.
توفي بمراكش في جمادى الأولى، وقد قارب الثمانين.
أحمد بن عبيد الله بن العباس. البغدادي، المؤدب.
صحب أبا الخطاب الكلوذاني الفقيه، وسمع منه.
روى عنه: عبد الله بن أحمد الخباز.
وكان يؤم بمسجد.
توفي في رمضان.
أحمد بن علي بن المعمر بن محمد بن المعمر. النقيب أبو عبد الله العلوي، الحسيني.
شريف، نبيل، عريق في السيادة، له شعر وترسل. تولى نقابة العلويين بعد والده سنة ثلاثين.
وسمع: أبا الحسين الطيوري، وأبا الحسين بن العلاف، وأبياً النرسي، وغيرهم. وولد في سنة ثلاث وتسعين وأربعمائة.
روى عنه: أحمد بن طارق، والشيخ الموفق، وأبو إسحاق الكاشغري، ومحمد بن عبد العزيز بن الخزاز، وطائفة.
قال ابن النجار: كان يحب الرواية ويكرم أهل الحديث. وله شعر فائق، وحدث بالكثير.
توفي في جمادى الأولى، وللرشيد بن مسلمة إجازة منه.
إبراهيم بن يحيى. أبو عمرو الشاطبي، الأديب.
روى عن: أبي علي بن سكرة، وأبي عمران بن أبي تليد.
كتب عنه: أبو عمر بن عات، وغيره.
وكان إخبارياً.
إبراهيم بن يوسف بن إبراهيم بن عبد الله بن باديس بن العابد. أبو إسحاق بن قرقول الوهراني، الحمزي. وحمزة: موضع من عمل بجاية.
ولد بالمرية.
وسمع من: جدة لأمه أبي القاسم بن ورد، وأبي الحسن بن نافع.

وروى عن خلق منهم: أبو عبد الله بن زغبة، وأبو الحسن بن معدان ابن اللوان، وأبو عبد الله بن الحاج، وأبو العباس بن العريف.
وأخذ عن أبي إسحاق الخفاجي ديوانه.
قال الأبار: وكان رحالاً في العلم فقيهاً نظاراً، أديباً، حافظاً، يبصر الحديث ورجاله.
صنف وكتب الخط الأنيق، وأخذ الناس عنه. وانتقل من مالقة إلى سبتة، ثم إلى سلا، ثم إلى فاس، وبها توفي في شعبان.
وكان مولده في سنة خمس وخمسمائة.
وكان رفقياً للسهيلي، فلما تحول إلى سلا نظم فيه السهيلي:
سلا عن سلا إن المعارف والنهى ... بها ودعا أم الرباب ومأسلا
بكيت أسى أيام كان بسبتة ... فكيف التأسي حين منزله سلا
وقال أناس: إن في البعد سلوة ... وقد طال هذا البعد والقلب ما سلا
فليت أبا إسحاق إذ شطت النوى ... تحيته الحسنى من الريح أرسلا
فعادت دبور الريح عندي كالصبا ... بذي غمر إذ أمر زيد تبسلا
فقد كان يهديني الحديث موصلاً ... فأصبح موصول الحديث مرسلا
وقد كان يحيى العلم والذكر عندنا ... أوان دنا، فالآن بالنأي كسلا
فلله أم بالمرية أنجبت ... به وأب ماذا من الخير أنسلا
أسعد بن عبد الكريم بن أحمد. أبو المنيع الهمذاني، المزكي.
أنفق مالاً صالحاً على العلماء.
وروى الكثير بالإجازة عن: أبي الفتح عبدوس بن عبد الله بن عبدوس.
وورد دمشق مرة.
روى عنه: أبو المواهب بن صصرى.
توفي في جمادى الأولى.
الجيم جامع السمك بن محمد بن جامع. الحربي، الصياد.
سمع: ابن الحصين.
وحدث عنه: أحمد بن أحمد بن البندنيجي.
الحاء الحسن بن أحمد بن الحسن بن أحمد بن محمد بن سهل. الحافظ، بو العلاء الهمذاني، العطار، المقرىء، المحدث، شيخ مدينة همدان.
رحل إلى إصبهان، وقرأ القراءآت على أبي علي الحداد، وسمع منه الكثير.
وقرأ القراءآت على أبي العز القلانسي بواسط.
وعلى: أبي عبد الله البارع، وأبي بكر المزرفي، وجماعة ببغداد.
وسمع بها من: أبي القاسم بن بيان، وأبي علي بن المهدي، وخلق.
ومن: أبي عبد الله الفراوي، وطبقته بخراسان.
ثم رحل ثانية سنة نيف وعشرين وخمسمائة إلى بغداد، فقرأ بها لولده الكثير، ثم قدمها بعد الثلاثين. ثم قدمها بعد الأربعين، فقرأ بها لولده أحمد الكثير على: أبي الفضل الأرموي، وابن ناصر، وابن الزاغوني، وحدث إذ ذاك بها. وقرأ عليه القراءآت: أبو أحمد بن سكينة.
وروى عنه: هو، والمبارك بن الأزهر، وأبو المواهب بن صصرى، وعبد القادر بن عبد الله الرهاوي، ويوسف بن أحمد الشيرازي، ومحمد بن محمود بن إبراهيم الحمامي، وأولاده أحمد، وعبد البر، وفاطمة، وعتيق بن بدل المكي بمكة، وسبط محمد بن عبد الرشيد بن علي بن بنيمان، وأخو هذا القاضي علي بن عبد الرشيد وماتا في شهر سنة إحدى وعشرين، وأخوهما القاضي عبد الحميد، وبقي إلى سنة سبع وثلاثين، وسماعه في الرابعة.
وروى عنه بالإجازة: أبو الحسن بن المقير، وهو آخر من روى عنه فيما أعلم.
ذكره أبو سعد السمعاني فقال: حافظ، متقن، ومقرىء فاضل، حسن السيرة، جميل الأمر، مرضي الطريقة، عزيز النفس، سخي بما يملكه، مكرماً للغرباء، يعرف الحديث والقراءآت والأدب معرفة حسنة. سمعت منه بهمذان.
وقال الحافظ عبد القادر الرهاوي: شيخنا الإمام أبو العلاء أشهر من أن يعرف، بل تعذر وجود مثله في أعصار كثيرة، على ما بلغنا من سيرة العلماء والمشايخ. ربى على أهل زمانه في كثرة السماعات، مع تحصيل أصول ما يسمع، وجودة النسخ، وإتقان ما كتبه بخطه. فإنه ما كان يكتب شيئاً إلا منقوطاً معرباً. وأول سماعه من عبد الرحمن بن حمد الدوني في سنة خمس وتسعين وأربعمائة. وبرع على حفاظ عصره في حفظ ما يتعلق بالحديث في الأنساب، والتاريخ، والأسماء، والكنى، والقصص، والسير.
ولقد كان يوماً في مجلسه، وجاءته فتوى في أمر عثمان رضي الله عنه، فأخذها وكتب فيها من حفظه، ونحن جلوس، درجاً طويلاً، ذكر فيه نسبه، ومولده، ووفاته، وأولاده، وما قيل فيه، إلى غير ذلك.

وله التصانيف في الحديث، والزهد والرقائق، وصنف زاد المسافر في نحو خمسين مجلداً. وكان إماماً في القرآن وعلومه، وحصل من القراءآت المسندة، إنه صنف العشرة والمفردات، وصنف في الوقف والإبتداء، والتجويد، والماءآت، والعدد ومعرفة القراء وهو نحو من عشرين مجلداً.
واستحسنت تضانيفه في القرآن، وكتبت، ونقلت إلى خوارزم والشام. وبرع عليه جماعة كثيرة في علوم القرآن.
وكان إذا جرى ذكر القراء يقول: فلان مات في سنة كذا، وفلان مات في سنة كذا، وفلان يعلو إسناده على فلان بكذا.
وكان إماماً في النحو واللغة، سمعت أن من جملة ما حفظ في اللغة كتاب الجمهرة، وخرج له تلامذة في العربية أئمة يقرأون بهمذان. وفي بعض من رأيت من أصحابه من جملة محفوظاته كتاب الغرايبين للهروي. وكان عتيقاً من حب المال، مهيناً له، باع جميع ما ورثه، وكان من أبناء التجار، وأخرجه في طلب العلم، حتى سافر إلى بغداد، وإصبهان مرات كثيرة ماشياً، وكان يحمل كتبه على ظهره. وسمعته يقول: كنت أبيت ببغداد في المساجد، وآكل خبز الدخن.
وسمعت شيخنا أبا الفضل بن بنيمان الأديب بهمذان يقول: رأيت الحافظ أبا العلاء في مسجد من مساجد بغداد يكتب وهو قائم على رجليه، لأن السراج كان عالياً. ثم نشر الله ذكره في الآفاق، وعظم شأنه في قلوب الملوك وأرباب المناصب والعوام، حتى إنه كان يمر في همذان فلا يبقى أحد رآه إلا قام ودعا له، حتى الصبيان واليهود. حتى إنه كان في بعض الأحايين يمضي إلى مشكان، بلدة في ناحية همذان، ليصلي بها الجمعة، فكان يتلقاه أهلها خارج البلد، المسلمون على حدة، واليهود على حدة، يدعون له إلى أن يدخل البلد.
وكان يفتح عليه من الدنيا جمل، فلم يدخرها، بل كان ينفقها على تلامذته، حتى إنه ما كان يكون عنده متعلم إلا رتب له دفقاً يصل إليه، وإذا قصده أحد يطلب بره وصله بما يجد إليه من السبيل من ماله وجاهه، ويتدين له.
وكانت عليه رسوم لأقوام في كل سنة يبعثها إلى مكة، وبغداد، وغيرهما. وما كان يبرح عليه ألف دينار همذانية أو أكثر من الدين، مع كثرة ما كان يفتح عليه.
وكان يطلب لأصحابه من الناس، ويعز أصحابه ومن يلوذ به، ولا يحضر دعوة حتى تحضر جماعة أصحابه.
وكان لا يأكل من أموال الظلمة، ولا قبل منهم مدرسة قط ولا رباطاً، وإنما كان يقرىء في داره، ونحن في مسجده، فكان يقرىء نصف نهاره الحديث، ونصفه القرآن والعلم. وكان لا يغشى السلاطين، ولا تأخذه في الله لومة لائم، ولا يمكن أحداً أن يعمل في محلته منكراً ولا سماعاً. وكان ينزل كل إنسان منزلته، حتى تألفت القلوب على محبته وحسن الذكر له في الآفاق البعيدة. حتى أهل خوارزم، الذين هم من أشد الناس في الاعتزال كتبوا تصانيفه، وصار له عندهم من الصيت لعل قريباً من همذان، مع مباينتهم له في الإعتقاد، ومعرفتهم شدته في الحنبلية.
وكان حسن الصلاة، لم أر أحداً من مشايخنا أحسن صلاة منه.
وكان متشدداً في أمر الطهارات، حتى إنه ما كان يثق بكل أحد. وكان لا يدع أحداً يمس مداسه. وقد حضرته يوماً وأخذ منطراً وجبة برد قد أهديا له، وكانا جديدين بطراوتهما، فجاء بهما إلى بركة فيها ماء وطين وورق الشجر، فغمسهما في الماء وسمعته يقول: قليلاً قليلاً ثقة بالله. فغسلهما، وآنطفأت نضارتهما. وكان لا يبالي ما لبس. ولا يلبس الكتان بل القطن، ثياب قصار، وأكمام قصار، وعمامة نحو سبعة أذرع.
وكان لا يتشهى المواكيل، ولا يكاد يأمر بصنعة طعام.
وكانت السنة شعاره ودثاره اعتقاداً وفعلاً. كان لا يكاد يبدأ في أمر إلا ابتدأ فيه بسنة إما دعاء وإما غير ذلك.
وكان معظما للسنة بحيث أنه كان إذا دخل مجلسه أحد، فقدم له رجله اليسرى كلف أن يرجع فيقدم اليمنى.
وكان لا يمس أحاديث النبي صلى الله عليه وسلم إلا وهو على وضوء، ولا يدع شيئاً قط إلا مستقبل القبلة تعظيماً لها.
ورآني يوماً وعلى رأسي قلنسوة سوداء مكشوفة فقال: لا تلبسها مكشوفة، فإن أول من أظهر لبس هذه القلانس أبو مسلم الخراساني.
ثم شرع في ذكر أبي مسلم، فذكر أحواله من أولها إلى آخرها.
قال: وسمعت من أثق به يحكي أن السلفي رأى طبقة بخط أبي العلاء فقال: هذا خط أهل الإتقان.
وسمعته يحكي عنه أنه ذكر له فقال: قدمه دينه.

وسمعت من أثق به يحكي عن أبي الحسن عبد الغافر بن إسماعيل الفارسي أنه قال للحافظ أبي العلاء لما دخل نيسابور ما دخل نيسابور مثلك.
وسمعت الحافظ أبا القاسم علي بن الحس يقول، وذكر رجلاً من أصحابه رحل: إن رجع ولم يلق الحافظ أبا العلاء ضاعت سفرته.
قال: وقد روى عنه الحافظ أبو القاسم.
وقال الحافظ محمد بن محمود الحماني الهمذاني: ولد شيخنا أبو العلاء في ذي الحجة سنة ثمان وثمانين وأربعمائة.
قال: وتوفي في تاسع عشر جمادى الأولى.
وذكره ابن النجار فقال: إمام في علوم القراءآت، والحديث، والأدب، والزهد، والتمسك بالسنن، رحمه الله.
الحسن بن عبد الله بن حسين. أبو الحسن بن الأشيري، الكاتب، نزيل تلمسان.
قال الأبار: كان عالماً بالقراءآت، واللغة، والشعر. صنف في غريب الموطأ، وغير ذلك.
الحسين بن محمد بن الحسين بن حما. الشيخ أبو عبد الله البغدادي، من وكلاء القضاة.
سمع من: جده لأمه أبي سعد محمد بن عبد الله الأسدي، وأبي سعد بن خشيش.
قال ابن النجار: ثنا عنه ابن الأخضر.
ولد سنة تسعين وأربعمائة، ومات في شوال سنة تسع.
الدال دلف بن كرم. أبو الفرج المكبري المقري، الخباز. أحد طلبة الحديث ببغداد.
سمع: أبا بكر الأنصاري، وأبا القاسم بن السمرقندي فمن بعدها.
سمع منه: علي بن أحمد الزيدي، ومكي الفراء.
وتوفي في عشر السبعين.
دهبل بن علي بن منصور بن إبراهيم. المعروف بابن كاره، أبو الحسن الحريمي، والد عبد الله.
كان فقيهاً حنبلياً.
سمع: الحسين بن علي بن البسري، وأبا القاسم بن بيان، وابن نبهان.
وكان زاهداً، ثقة.
سمع منه: أبو سعد بن السمعاني، وعلي بن أحمد الزيدي، وأبو محمد بن الأخضر، وابن قدامة، وأبو المنجا بن اللتي، ولبابة بنت الثلاجي، وآخرون.
وتوفي في ثاني المحرم، وكان قد أضر.
السين سعد الله بن مصعب بن محمد. أبو القاسم البغدادي، المقرىء، المعروف بابن ساقي الماء.
قال الدبيثي: بقي أكثر من سبعين سنة مقيماً بمسجد بالجانب الغربي.
قرأ القراءآت على: أبي عبد الله البارع.
وسمع من: أبي القاسم بن بيان.
كتب عنه: عمر القرشي، وتوفي في المحرم.
سعيد بن المبارك بن علي. أبو محمد بن الدهان البغدادي، النحوي، صاحب المصنفات.
سمع: أبا القاسم بن الحصين، وأبا غالب بن البنا، وغيرهما.
كتب عنه أبو سعد السمعاني وقال: قال لي: ولدت سنة أربع وتسعين وأربعمائة. وهو شاب فاضل له معرفة بالنحو ويد باسطة في الشعر. شرح الإيضاح لأبي علي الفارسي في ثلاث وأربعين مجلداً، وشرح اللمع لابن جني في ثلاث مجلدات.
وقال ابن الدبيثي: سكن في أواخر عمره بالموصل، وأخذ عنه أهلها.
وقال جمال الدين القفطي: رحل إلى إصبهان، وسمع بها، واستفاد من خزائن وقوفها، وكتب الكثير من الأدب بخطه. وأخذ الناس عنه.
وخرج عن بغداد قاصداً إلى دمشق، فاجتاز بالموصل وبها وزيرها جمال الدين محمد الإصبهاني الجواد الماضي ذكره فأكرمه وصدره بالموصل للإفادة. وغرقت كتبه ببغداد في غيبته، ثم حملت إليه، فشرع في تبخيرها باللاذن ليقطع الرائحة الردية، إلى أن بخرها بنحو من ثلاثين رطلاً لاذناً، فطلع ذلك إلى رأسه وعينه، فأحدث له العمى.
ومن شعره:
بادر إلى العيش والأيام راقدة ... ولا تكن لصروف الدهر منتظر
فالعمر كالكأس يبدو في أوائله ... صفو وآخره في قعره الكدر
وقال الحافظ ابن عساكر: سمعت سعيد بن الدهان ببغداد يقول: رأيت في النوم منشداً ينشد محبوبه.
أيها الماطل ديني ... أملي وتماطل؟
علل القلب فإني ... قانع منك بباطل
وله سرقات المتنبي في مجلد، وكتاب التذكرة سبع مجلدات.
قال أبو العماد الكاتب: هو سيبويه عصره، ووحيد دهره. لقيته ببغداد، وكان يقال حينئذ: النحويون في بغداد أربعة: ابن الجواليقي، وابن الشجري، وابن الخشاب، وابن الدهان.
وقال ابن خلكان: لقبه: ناصح الدين، رحمه الله تعالى.
سليمان بن علي بن عبد الرحمن. أبو تميم الرحبي، الدمشقي، الخباز.
سمع جزءاً من عبد الرحمن بن الحسن الحنائي، وهو آخر من حدث عنه.

روى عنه: الحافظان أبو المواهب، وعبد الغني، والشيخ الموفق، وأبو القاسم بن صصرى، وعبد الرحمن بن عمر النساج، والقاضي عمر بن المنجا.
قال أبو المواهب: توفي في ربيع الآخر، وكان مقرئاً صالحاً. ما حدثنا عن ابن الحنائي سواه.
العين عبد الله بن أحمد بن الحسين. أبو محمد بن النقار الطرابلسي، الشامي، الحميري، الكاتب، المعدل.
ولد بأطرابلس سنة تسع وسبعين وأربعمائة، وعاش تسعين سنة. قدم دمشق شاباً عند استيلاء العدو على أطرابلس، وتقدم في كتابة الإنشاء، وكتب لصاحب الشام.
وكان جيد النظم والنثر، كبير القدر.
روى عنه ابن عساكر في تاريخه قصيدتين.
عبد الله بن أحمد بن هبة الله بن محمد بن أحمد بن محمد بن أحمد بن حسنون. أبو محمد بن أبي نصر بن أبي طاهر بن أبي الحسين النرسي، البغدادي. من بيت العدالة والرواية.
سمع: أبا الفضل محمد بن عبد السلام، وأبا غالب الباقلاني، وأبا بكر الطريثيثي، وأبا الحسين بن الطيوري، وابن العلاف.
سمع منه: علي بن أحمد الزيدي، وأبو بكر الباقداري.
وحدث عنه جماعة وأثنوا عليه منهم: الحافظ عبد الغني، وأبو محمد بن قدامة، وعبد العزيز بن الأخضر، وحفيداه أحمد وإسماعيل ابنا إسماعيل بن النرسي.
وكان يلقب بالحمامة.
توفي رحمه الله في رمضان وله ثلاث وثمانون سنة.
عبد الواحد بن عبد الماجد بن عبد الواحد بن الاستاذ أبي القاسم القشيري. أبو محمد النيسابوري، الصوفي.
حدث بدمشق وبغداد عن أبيه وعبد الغفار الشيرويي، ومحمد بن أحمد بن صاعد.
روى عنه: الحافظ ابن عساكر، وأبو القاسم بن صصرى، والجماعة.
وتوفي رحمه الله في المحرم بإصبهان.
عبد الواحد بن عبد الملك بن محمد بن أبي سعد. أبو نصر الفضلوسي الكرجي، الصوفي، الزاهد.
له عبادة ومجاهدات، وسافر الكثير ولقي المشايخ. وحج مرات.
وربما حج منفرداً متوكلاً. وسمع بإصبهان، وبغداد، ومصر.
وسمع من: أبي عبد الله محمد بن أحمد الرازي، وأبي القاسم بن الحصين.
وكان أبو الفرج بن النقور قد كتب عنه عجائب، وأنه قد رأى الخضر ورأى الجن.
ولد سنة أربع وتسعين وأربعمائة.
وروى عنه جماعة منهم أبو سعد السمعاني.
وقال ابن الدبيبثي إنه توفي بالكرخ في سنة تسع هذه.
عبد النبي بن المهدي. اليمني الخارجي، الملقب بالمهدي.
كان أبوه المهدي قد استولى على اليمن، وظلم وعسف، وشق بطن الحبالى، وذبح الأطفال، وتمرد على الله. وكان يرى رأي القرامطة.
وولي الأمر بعده عبد النبي هذا، ففعل أنحس من فعل الوالد، وسبى النساء، وبنى على قبر أبيه قبة عظيمة لم يعمل في الإسلام مثلها، فإنه صفح حيطانها بالذهب والجواهر، ظاهراً وباطناً، وعمل لها ستور الحرير، والقناديل الذهب، فيقال إنه أمر الناس بالحج إلى قبر أبيه، كما لحج الكعبة، وأن يحمل كل واحد إليها مالاً، ومن لم يحمل مالاً قتله، ومنعهم من الحج، فكانوا يقصدونها من السحر، واجتمع فيها أموال لا تحصى، وانهمك في اللذات والفواحش إلى أن قصمه الله وآستأصله على يد شمس الدولة ابن أيوب، واستولى على جميع خزائنه وعذبه، ثم قتله، وهدم القبة، وأحرق ما فيها.
هذا معنى ما قاله صاحب مرآة الزمان.
علي بن أحمد بن أبي بكر. أبو الحسن الكناني أبي الحسين القرطبي، نزيل مدينة فاس. مع الموطأ بقراءة أبيه من: أبي عبد الله محمد بن الفرج مولى الطلاع. وسمع من: أبي الحسن القيسي، وأخذ عنه القراءآت؛ وخازم بن محمد، وأبي القاسم بن مدير، وأبي الوليد بن خشرم.
وأخذ عنه الكبار.
وأخذ أيضاً عن: الحسن بن شفيع، وأبي عمر الألبيري.
وقرأ بجيان على: أبي عامر محمد بن حبيب.
ثم حج سنة خمسمائة، ولقي أبا حامد الغزالي وصحبه.
كذا قال أبو عبد الله الأبار: وفي هذا نظر، إلا أن يكون دخل خراسان، وهو محتمل على بعد.
قال: وأقام ببيت المقدس يعلم القرآن تسعة أشهر، ثم انصرف واستوطن مدينة فاس سنة ثلاث وخمسمائة، وتصدر للإقراء، وطال عمره.
وروى عنه من شيوخنا: أبو القاسم بن بقي، وأبو زكريا النادلي.
وقرأت على النادلي كتاب الشهاب للقضاعي، بسماعه منه، عن القيسي، عن مؤلفه.
وكان مولده سنة ست وسبعين وأربعمائة.
قلت: عاش ثلاثاً وتسعين سنة. وكان من أسند أهل وقته.

وقد روى عنه بالإجازة أبو الحسن بن المفضل، وبالسماع عبد العزيز بن علي بن زيدان النحوي السمناني، نزيل فاس.
علي بن إبراهيم بن المسلم. أبو الحسن الأنصاري، الزاهد، المعروف بابن بنت أبي سعد.
توفي بمصر في رجب.
وقد حدث قبل موته بيسير. وكان محدثاً، عارفاً بشيوخ المصريين.
أخذ عنه الحافظ عبد الغني، والمصريون.
علي بن الحسن بن علي بن أبي الأسود. أبو الحسين بن البلى البغدادي، عم هبة الله بن البل.
روى عن: أبي القاسم الربعي، وابن بيان الرزاز.
سمع منه: علي بن أحمد الزيدي، وغير واحد.
وروى عنه: علي بن محمد العلوي، وابن الأخضر، وموفق الدين المقدسي، وآخرون.
توفي في ذي الحجة.
علي بن الحسن بن علي. أبو الحسن بن الرميلي، الفقيه الشافعي.
كان من أئمة الشافعية، ورشح ببغداد لتدريس النظامية.
وروى القليل عن: الأرموي، وأبي الوقت.
وله تعليقة في الخلاف.
وكتب على طريقة ابن البواب، وأعاد بالنظامية.
عمارة بن علي بن زيدان. الفقيه أبو محمد الحكمي، المذحجي، اليمني، نجم الدين الشافعي، الفرضي.
الشاعر المشهور.
تفقه بزبيد مدة أربع سنين في المدرسة. وحج سنة تسع وأربعين وخمسمائة. ومولده سنة خمس عشرة.
وسيره صاحب مكة قاسم بن هاشم بن فليتة رسولاً إلى الفائز خليفة مصر، فآمتدحه بقصيدته الميمية، وهي:
الحمد للعيس بعد العزم والهمم ... حمداً يقوم بما أولت من النعم
لا أجحد الحق، عندي للركاب يد ... تمنت اللجم فيها رقبة الخطم
قربن بعد مزار العز من نظري ... حتى رأيت إمام العصر من أمم
ورحن من كعبة البطحاء والحرم ... وفداً إلى كعبة المعروف والكرم
فهل درى البيت أني بعد فرقته ... ما سرت من حرم إلا إلى حرم
حيث الخلافة مضروب سرادقها ... بين النقيضين من عفو ومن نقم
وللإمامة أنوار مقدسة ... تجلو البغيضين من ظلم ومن ظلم
وللنبوة آيات تنص لنا ... على الخفيين من حكم ومن حكم
وللمكارم أعلام تعلمنا ... مدح الجزيلين من بأس ومن كرم
وللعلا ألسن تثني محاورها ... على الحميدين من فعل ومن شيم
أقسمت بالفائز المعصوم معتقداً ... فوز النجاة وأجر البر في القسم
لقد حمى الدين والدنيا وأهلهما ... وزيره الصالح الفراج للغمم
اللابس الفخر لم تنسج غلائله ... إلا يد الصنعتين السيف والقلم
ليت الكواكب تدنو لي فأنظمها ... عقود مدح فما أرضى لكم كلمي
فوصلوه. ثم رد إلى مكة، وعاد إلى زبيد. ثم حج، فأعاده صاحب مكة في الرسلية، فآستوطن مصر.
قال ابن خلكان: وكان شافعياً شديد التعصب للسنة، أديباً، ماهراً، ولم يزل ماشي الحال في دولة المصريين إلى أن ملك صلاح الدين، فمدحه ومدح جماعة.
ثم إنه شرع في أمور، وأخذ في اتفاق مع رؤساء البلد في التعصب للعبيديين وإعادة أمرهم، فنقل أمرهم، وكانوا ثمانية من الأعيان، فأمر صلاح الدين بشنقهم في رمضان بالقاهرة، وكفى الله شرهم.
ولعمارة كتاب أخبار اليمن، وله شيء في أخبار خلفاء مصر ووزرائها.
وكان هؤلاء المخذولون قد هموا بإقامة ولد العاضد. وقيل إنهم كاتبوا الفرنج لينجدوهم، فنم عليهم رجل جندي.
وقد نسب إلى عمارة بيت شعر، وهو:
قد كان مبدأ هذا الأمر من رجل ... سعى إلى أن دعوه سيد الأمم
فأفتى الفقهاء بقتله.
وله ديوان مشهور. وللفقيه عمارة مجلد فيه النكت العصرية في الدولة المصرية ترجم نفسه في أوله فقال: والحديث كما قيل شجون، والجد قد يخلط بالمجون، وعسى أن يقول من وقع في يده هذا المجموع: خبرتنا عن غيرك، فمن تكون؟ وإلى أي عش ترجع من الوكون؟ وأنا أقتصر وأختصر: فأما جرثومة النسب فقحطان، ثم الحكم بعد سعد العشيرة المذحجي.

وأما الوطن فمن تهامة باليمن مدينة يقال لها مرطان من وادي وسارع، بعدها من مكة أحد عشر يوماً، وبها المولد والمربى، وأهلها بقية العرب في تهامة، لأنهم لا يساكنهم حضري ولا يناكحونه، ولا يجيزون شهادته، ولا يرضون بقتله قوداً بأحد منهم. ولذلك سلمت لغتهم من الفساد.
وكانت رياستهم تنتمي إلى المثيب بن سليمان، وهو جدي من جهة الأم، وإلى زيدان، وهو جدي لأبي، وهما أبناء عم. وكان زيدان يقول: أنا أعد من أسلافي أحد عشر جداً، ما منهم إلا عالم مصنف في عدة علوم.
ولقد أدركت عمي علي بن زيدان وخالي محمد بن المثيب، ورياسة حكم بن سعد تقف عليهما. وما أعرق فيمن رأيته أحداً يشبه عمي علياً في السؤدد.
وحدثني أخي يحيى بن أبي الحسن، وكان عالماً بأيام الناس، قال: لو كان عمك علي بن زيدان في زمن نبي لكان حوارياً له أو صديقاً لفرط سؤدده.
وحدثني الفقيه محمد بن حسين الأوقص، وكان صالحاً، قال: والله لو كان علي بن زيدان قرشياً ودعانا إلى بيعته لمتنا تحت رايته لاجتماع شروط الخلافة فيه.
قال لي أخي يحيى: كان علي لا يغضب، ولا يقذع في القول، ولا يجبن، ولا يبخل، ولا يضرب مملوكاً أبداً، ولا يرد سائلاً، ولا عصى الله تعالى بقول ولا فعل، وهذه همة الملوك، وأخلاق الصديقين. وحسبك أنه حج أربعين حجة، وزار النبي صلى الله عليه وسلم عشر مرات، ورآه في النوم خمس مرات، وأخبره بأمور لم يخرم منها شيء.
فقلت لأخي: من القائل؟:
إذا طرقتك أحداق الليالي ... ولم يوجد لعلتها طبيب
وأعوز من مجيرك من سطاها ... فزيدان هجيرك والمثيب
هما رداً علي شتيت ملكي ... ووجه الدهر من رغم قطوب
وقاما عند خذلاني بنصري ... قياماً تستكين له الخطوب
فقال: هو السلطان علي بن حبابة. وكان قومه قد أخرجوه من ملكه، وأحقروه من ملكه وولوا عليهم أخاه سلامة، فنزل بهما، فسارا معه في جموع من قومهما حتى عزلا سلامة وردوا علياً وأصلحا له قومه. وكان الذي وصل إليه من برهما وأنفقاه على الجيش في نصرته ما ينيف على خمسين ألفاً.
حدثني أبي قال: مرض علي بن زيدان مرضاً أشرف منه على الموت ثم أبل منه، فأنشدته لرجل من بني الحارث يدعى سالم بن شافع، وكان وفد عليه يستعينه في دية قتيل لزمته، فلما اشتغلنا بمرضه رجع الحارثي إلى قومه:
إذا أودى ابن زيدان علي ... فلا طلعت نجومك يا سماء
ولا اشتمل النساء على حنين ... ولا روى الثرى للسحب ماء
على الدنيا وساكنها جميعاً ... إذا أودى أبو الحسن العفاء
قال: فبكى عمي وأمرني بإحضار الحارثي، ودفع إليه ألف دينار. وبعد ستة أشهر ساق عنه الدية.
وحدثني خالي محمد بن المثيب قال: أجدب الناس سنة، ففرق علي بن زيدان على المقلين أربعمائة بقرة لبون، ومائتي ناقة لبون.
وأذكر وأنا طفل أن معلمي عطية بن محمد بعثني إلى عمي بكتابة كتبها في لوحي. فضمني إليه وأجلسني في حجره وقال: كم يعطى الأديب؟ قلت: بقرة لبوناً. فضحك، ثم أمر له بمائة بقرة لبون معها أولادها، ووهب له غلة أرض حصل له منها ألفا إردب من السمسم خاصة.
وأما سعة أمواله، فلم تكن تدخل تحت حصر، بل كان الفارس يمشي من صلاة الصبح إلى آخر الساعة في فرقانات من الإبل والبقر والغنم كلها له.
وكان يسكن في مدينة منفردة عن البلد الكبير.
وأما حماسته وشدة بأسه فيضرب بها المثل، وهو شيء يزيد على العادة بنوع من التأييد، فلم يكن أحد يقدر أن يجر قوسه. وكان سهمه ينفذ من الدرقة ومن الإنسان الذي تحتها.
وكان الناس يسرحون أموالهم إلى واد معشب مخصب فسيح بعيد من البلد، وفيه عبيد متغلبة نحو من ثلاثة الآف راجل، قد حموا ذلك الوادي بالسيف، يقطعون الطريق، ويعتصمون بشعفات الجبال وصياصيها. وكان العدد الذي يسرح مع المال في كل يوم خمسمائة قوس ومائة فارس. فشكى الناس إلى علي بن زيدان أن فيهم من قد طال شعره، وانقطع حذاؤه ووتره، وسألوه أن ينظر لهم في من ينوب عنهم يوماً ليصلحوا أحوالهم.
فنادى مناديه بالليل: من أراد أن يقعد فليقعد، فقد كفي.

ثم أمر الرعاء فرحلوا، وركب وحده فرساً له نجدياً من أكرم الخيل سبقاً وأدباً وجنب حجرة. فما هو إلا أن وردت الأنعام ذلك الوادي حتى خرجت عليها العبيد، فاستاقوها وقتلوا من الرعاء تسعة. فركب ابن زيدان فأدرك العبيد، وهم سبعمائة رجل أبطال، فقال لهم: ردوا المال، وإلا فأنا علي بن زيدان. فتسرعوا إليه فكان لا يضع سهماً إلا بقتيل، حتى إذا ضايقوه اندفع عنهم غير بعيد، فإذا ولوا كر عليهم، ولم يزل ذلك دأبه ودأبهم حتى قتل خمسة وتسعين رجلاً فطلب الباقون أمانه ففعل، وأمرهم أن يدير بعضهم بكتاف بعض، ففعلوا، وأخذ جميع أسلحتهم فحملها بعمائمهم على ظهور الإبل، وعاد والعبيد بين يديه أسارى.
وقد كان بعض الرعاء هرب فنعاه إلى الناس، فخرج الناس أرسالاً حتى لقوه العصر خارجاً من الوادي، والمواشي سالمة، والعبيد أسارى.
قال لي أبي: أذكر أنا لم نصل تلك الليلة صحبته إلى المدينة حتى كسرت العرب على باب داري ألف سيف، حتى قيل إن علياً قتل وآمتد الخبز إلى بني الحارث، وكانوا خلفاً، فأصبح في منازلهم سبعون فرساً معقورة مكسورة حزناً عليه.
ثم اصطنع العبيد وأعتقهم، ورد عليهم أسلحتهم، فتكفلوا له أمان البلاد من عشائرهم.
وكان السفهاء والشباب منا لا يزال يجني بعضهم على بعض، ويكثر الجراح والقتل، فأذكر عشية أن القوم هزمونا حتى أدخلونا البيوت، فقيل لهم: هذا علي أقبل. فانهزموا حتى مات تحت أرجل القوم ثلاثة رجال. ثم أصلح بين الناس.
توفي علي بن زيدان سنة ست وعشرين وخمسمائة، وتبعه خالي محمد بن المثيب سنة ثمان، فكان أبي يتمثل بعدهما بقول الشاعر:
ومن الشقاء تفردي بالسؤدد
وتماسكت أحوال الناس لوالدي سنة تسع وعشرين، وفيها أدركت الحلم.
ثم منعنا الغيث سنة وبعض أخرى، حتى هلك الحرث، ومات الناس في بيوتهم، فلم يجدوا من يدفنهم.
وفي سنة إحدى وثلاثين دفعت لي والدتي مصوغاً لها بألف مثقال، ودفع لي أبي أربعمائة دينار وسبعين، وقالا لي: تمضي إلى زبيد إلى الوزير مسلم بن سخت، وتنفق هذا المال عليك وتنفقه، ولا ترجع حتى تفلح، وزبيد عنا تسعة أيام.
فأنزلني الوزير في داره مع أولاده، ولازمت الطلب، فأقمت أربع سنين لا أخرج من المدرسة إلا لصلاة الجمعة. ثم زرت أبوي في السنة الخامسة ورددت ذلك المصاغ، ولم أحتج إليه.
وتفقهت، وقرأ علي جماعة في مذهب الشافعي والفرائض. ولي فيها مصنف يقرأ باليمن.
وقد زارني والدي بزبيد سنة تسع وثلاثين، فأنشدته من شعري، فاستحسنه واستحلفني أن لا أهجو مسلماً. فحلفت له، ولطف الله بي، فلم أهج أحداً، سوى إنسان هجاني ببيتين بحضرة الملك الصالح، يعني ابن رزيك، فأقسم علي أن أجيبه.
وحججت مع الحرة أم فاتك ملك زبيد، وربما حج معها أهل اليمن في أربعة الآف بعير. ويسافر الرحل منهم بحريمه وأولاده.
إلى أن قال: فأذكر ليلة، وقد سئمت ركوب المحمل، أني ركبت نجيباً، وحين تهور الليل آنست حساً، فوجدت هودجاً مفرداً، والبعير يرتعي، فناديت مراراً يا أهل الجمل. فلم يكلمني أحد، فدنوت فإذا امرأتان نائمتان في الهودج، أرجلهما خارجة ولكل واحدة زوج خلخال من الذهب. فسلبت الزوجين من أرجلهما وهما لا تعقلان، وأخذت بخطام الجمل حتى أبركته في المحجة العظمى وعقلته، وبعدت عنه بحيث أشاهده، حتى مرت قافلة، فأقاموا البعير وساقوه. فلما أصبح الناس إذا صائح ينشد الضالة، ويبذل لمن ردها مائة دينار. وإذا هما امرأتان لبعض أكابر أهل زبيد.
وكانت عادة الحرة أن تمشي في الساقة، فمن نام أيقظته، وكا لها مائة بعير برسم حمل المنقطعين.
وحين تنصفت الليلة الثانية تأخرت حتى مر بي محملها، فبادر الغلمان إلي وقالوا: لك حاجة؟ فقلت: الحديث مع الحرة. ففعلوا ذلك، فأخرجت رأسها من سجف الهودج.
قال: فناولتها الزوجين، وبلغني أن وزنهما ألف مثقال، فقالت: ما اسمك؟ ومن تكون؟ فقد وجب حقك.

فأعلمتها، وحصل لي منها جانب قوي وصورة وتقدم، وتسهل الوصول إليها في كل وقت. وبذلك حصلت معرفة بالوزير القائد أبي محمد سرور الفاتكي. وكسبت بمعرفتها مالاً جزيلاً. وتجرت لها بألوف من المال، وترددت إلى عدن، وحصلت لي صحبة أهل عدن. وقضى ذلك باتساع الحال وذهاب الصيت، حتى كان القاضي أبو عبد الله محمد بن أبي عقامة الحفائلي رأس أهل العلم والأدب بزبيد يقول لي: أنت خارجي هذا الوقت وسعيده، لأنك أصحبت تعد من جملة أكابر التجار وأهل الثروة، ومن أعيان الفقهاء الذين أفتوا، ومن أفضل أهل الأدب. فأما الوجاهة عند أهل الدول، ونعمة خدك بالطيب واللباس وكثرة السراري، فو الله ما أعرف من يعشرك فيه، فهنيئاً لك.
فكأنه والله بهذا القول نعى إلي حالي وذهاب مالي. وذلك أن كتاب الداعي محمد بن سبأ صاحب عدن جاءني من ذي الحجة يستدعي وصولي إليه، فاستأذنت أهل زبيد، فأدنوا لي على غش. وكانت للداعي بيدي خمسة الآف دينار سيرها معي أتباع له، بها أمتعة من مكة وزبيد، فلما قدمت إلى ذي جبلة وجدته قد دخل عروساً على ابنة السلطان عبد الله. وكان جماعة من أكابر التجار والأعيان، مثل بركات ابن المقرىء، وحسن ابن الحمار، ومرجى الحزاني، وعلي بن محمد النيلي، والفقيه أبي الحسن بن مهدي القائم الذي قام باليمن، وأزال دولة أهل زبيد، وكانوا قد سبقوني ولم يصلوا إلى الداعي. فلما وصلت إلى ذي جبلة كتبت إليه قول أبي الطيب:
كن حيث شئت تصل إليك ركابنا ... فالأرض واحدة وأنت الأوحد
ثم أتبعت ذلك برقعة أطلب إذن بالاجتماع به، فكتب بخطه على ظهرها:
مرحباً مرحباً قدومك بالسعدفقد أشرقت بك الآفاق لو فرشنا الأحداق حتى تطأهنلقلت في حقك الأحداق
وكان هذان البيتان مما حفظه عن جارية مغنية كنت أهديتها إليه، واتفق أن الرقعة وصلت مفتوحة بيد غلام جاهل، فلم تقع في يدي حتى وقف عليها الجماعة كلهم، وركبت إليه فأقمت عنده في المستنزه أربعة أيام، فما من الجماعة إلا من كتب إلى أهل زبيد بما يوجب سفك دمي، ولا علم لي، حسداً منهم وبغياً. وكان مما تمموا به المكيدة علي ونسبوه إلي، أن علي بن مهدي صاحب الدولة اليوم باليمن التمس من الداعي محمد بن سبأ أن ينصره على أهل زبيد، فسألني الداعي أن أعتذر عنه إلى علي بن مهدي لما كان بيني وبين ابن مهدي من أكيد الصحبة في مبادى أمره، لأني لم أفارقه إلا بعد أن استفحل أمره، وكشف القناع في عداوة أهل زبيد، فتركته خوفاً على مالي وأولادي لأني مقيم بينهم. وحين رجعت إلى زبيد من تلك السفرة وجدت القوم قد كتبوا إلى أهل زبيد في حقي كتباً مضمونها: إن فلاناً كان الواسطة بين الداعي وبين ابن مهدي على حربكم وزوال ملككم فاقتلوه. فحدثني الشيخ جياش قال: أجمع رأيهم على قتلك في ربيع الآخر سنة ثمان وأربعين. فجاءهم بالليل خبر محمد بن الأغر ونفاقه وزحفه على تهامة، فآنزعجوا واشتغلوا، وخرجت حاجاً بل هاجاً إلى مكة سنة تسع. فمات أمير مكة هاشم بن فليتة، وولي الحرمين ابنه قاسم، فألزمني السفارة عنه إلى الدولة المصرية، فقدمتها في ربيع الأول سنة خمسين، والخليفة بها الفائز، والوزير الملك الصالح طلائع بن رزيك. فلما أحضرت للسلام عليهما في قاعة الذهب أنشدتهما:
الحمد للعيس بعد العزم والهمم ... حمداً يقوم بما أولت من النعم
إلى آخرها.
وعهدي بالصالح يستعيدها في حال النشيد، وألاستاذون وأعيان الأمراء والكبراء يذهبون في الإستحسان كل مذهب، ثم أفيضت علي خلع من ثياب الخلافة مذهبة، ودفع لي الصالح خمسمائة دينار، وإذا ببعض ألاستاذين خرج لي من عند السيدة بنت الإمام الحافظ بخمسمائة دينار أخرى. وأطلقت لي رسوم لم تطلق لأحد قبلي. وتهادتني أمراء الدولة إلى منازلهم، واستحضرني الصالح للمجالسة، وآنثالت علي صلاته، ووجدت بحضرته أعيان أهل الأدب الجليس أبا المعالي بن الحباب، والموفق بن الخلال صاحب ديوان الإنشاء، وأبا الفتح محمود بن قادوس، والمهذب حسن بن الزبير. وما من هذه الجلة أحد إلا ويضرب في الفضائل النفسانية والرياسة الإنسانية بأوفر نصيب.

وأما جلساؤه من أهل السيوف فولده مجد الإسلام، وصهره سيف الدين حسين، وأخوه فارس الإسلام بدر، وعز الدين حسام، وعلي بن الزبد، ويحيى بن الخياط، ورضوان، وعلي هوشات، ومحمد بن شمس الخلافة.
قلت: وعمل عمارة في الصالح عدة قصائد، وتوجه إلى مكة مع الحجاج، ثم ذكر أنه قدم في الرسلية أيضاً من أمير مكة. وذكر أنه حضر مجلس الصالح طلائع، قال: فكانت تجري بحضرته مسائل ومذاكرات ويأمرني بالخوض فيها، وأنا منعزل عن ذلك لا أنطق، حتى جرى من بعض الأمراء ذكر بعض السلف، فاعتمدت قوله تعالى: " فلا تقعدوا معهم حتى يخوضوا في حديث غيره " ونهضت، فأدركني الغلمان، فقلت: حصاة يعتادني وجعها. وانقطعت ثلاثة أيام، ورسوله في كل يوم والطبيب معه.
ثم ركبت بالنهار، فوجدته في بستان وقلت: إني لم يكن بي وجع، وإنما كرهت ما جرى في حق السلف، فإن أمر السلطان بقطع ذلك حضرت، وإلا فلا، وكان لي في الأرض سعة، وفي الملوك كثرة، فتعجب من هذا وقال: سألتك ما الذي تعتقد في أبي بكر وعمر؟ قلت: أعتقد أنه لولاهما لم يبق الإسلام علينا ولا عليكم، وأن محبتهما واجبة.
فضحك، وكان مرتاضاً حصيفاً قد لقي في ولايته فقهاء السنة وسمع كلامهم، وقد جاءتني منه مرة أبيات معها ثلاثة أكياس ذهب، وهي قوله:
قل للفقيه عمارة يا خير من ... أضحى يؤلف خطبة وخطابا
إقبل نصيحة من دعاك إلى الهدى ... قل حطة وادخل إلينا البابا
تلق الأئمة شافعين ولا تجد ... إلا لدينا سنة وكتابا
وعلي إن يعلو محلك في الروى ... وإذا شفعت إلي كنت مجابا
وتعجل الآلاف ديني ثلاثة ... صلة وحقك لا تعد ثوابا
فأجبته مع رسوله:
حاشاك من هذا الخطاب خطابا ... يا خير أملاك الزمان نصابا
فآشدد يديك على صفاء محبتي ... وآمنن علي وسد هذا البابا
ومن مليح قول عمارة اليمني من قصيدة:
لو لم يكن يدري بما جهل الورى ... من الفضل لم تبق عليه الفضائل
لئن كان منا قاب قوس فبيننا ... فراسخ من إجلاله ومراحل
وله يرثي الصالح بن رزيك لما قتل:
أفي أهل ذا النادري عليم أسائله ... فإني لما بي ذاهب اللب ذاهله
سمعت حديثاً أحسد الصم عنده ... ويذهل واعيه ويخرس قائله
وقد رابني من شاهد الحال أنني ... أرى الدست منصوباً وما فيه كافله
وإني أرى فوق الوجوه كآبة ... تدل على أن الوجوه تواكله
دعوني فما هذا بوقت بكائه ... سيأتيكم ظل البكاء وذابله
وله من قصيدة:
أفاعيلهم في الجود أفعال سنة ... وإن خالفوني في اعتقاد التشيع
ومن شعره الفائق
لي في هوى الرشأ العذري إعذار ... لم يبق مذ أقر الدمع إنكار
لي في القدود وفي لثم الخدود وفي ... ضم النهود لبانات وأوطار
لمني جزافاً وسامحني مصارفة ... فالناس في درجات الحب أطوار
وغر غيري ففي أسري ودائرتي ... في المها درة قلبي لها دار
ومن كتاب فاضلي إلى نور الدين عن صلاح الدين في أمر المصلبين، وفي جملتهم عمارة اليمني: قصر هذه الخدمة على متجدد سار في الإسلام، والمملوك لم يزل يتوسم من جند مصر وأهل القصر أنهم أعداء وإن قعدت بهم الأيام، ولم تزل عيونه بمقاصدهم موكلة، وخطراته في التحرز منهم مستعملة، لا يخلو شهر من مكر يجتمعون عليه، وحيلة يبرمونها. وكان أكثر ما يستروحون إليه المكاتبات إلى الفرنج، فسير ملك الفرنج كاتبه، جرج رسولاً إلينا ظاهراً، وإليهم باطناً.

والمولى عالم أن عادة أوليائه المستفادة من أدبه أن لا يبسطوا عقاباً مؤلماً، وإذا طال لهم الإعتقاد خلى سبيلهم. ولا يزيدهم العفو إلا ضراوة، ولا الرقة عليهم إلا قساوة. وعند وصول جرج ورد إلينا كتاب ممن لا نرتاب به من قومه يذكرون أنه رسول مخاتلة لا رسول مجاملة، وحامل بلية، لا حامل هدية. فأوهمناه الإغفال، فتوصل مرة بالخروج إلى الكنيسة إلى الاجتماع بحاشية القصر وأعوانهم، فتنقلت إلينا أحوالهم فأمسكنا جماعة متمردة قد اشتملت على الإعتقادات المارقة، وكلا أخذ الله بذنبه، فمنهم من أقر طائعاً، ومنهم أقر بعد الضرب، وانكشف المكتومات، وعينوا خليفة ووزيراً.
وكانوا فأما تقدم، والمملوك بالعسكر على الكرك والشوبك، قد كاتبوهم، وقالوا إنه بعيد، والفرصة قد أمكنت.
وكاتبوا سناناً صاحب الحشيشية بأن الدعوة واحدة، والكلمة جامعة، واستدعوا منه من يغتال المملوك. وكان الرسول خال ابن قرجلة، فقتل الله تعالى بسيف الشرع والفتاوى جماعة من الغواة الدعاة إلى النار، وشنقوا على أبواب قصورهم، وصلبوا على الجذوع المواجهة لدورهم، ووقع التتبع لأتباعهم، وشردت الإسماعيلية، ونودي بأن يرحل كافة الأجناد وحاشية القصر إلى أقصى الصعيد، وثغر الإسكندرية، فظهر به داعية يسمى قديد القفاص، ومع خموله بمصر، قد فشت بالشام دعوته، وطبقت مصر فتنته، وإن أرباب المعايش يحملون إليه جزءاً من كسبهم. ووجدت في منزله بالإسكندرية عند القبض عليه فيها خلع العذار، وصرح الكفر الذي ما عنه اعتذار. وكان يدعى النسب إلى أهل القصر، وأنه خرج منه صفيراً، ونشأ على الضلالة كبيراً، فقد صرعه كفره، وحاق به مكره. والحمد لله وحده.
الفاء فوارس بن موهوب بن عبد الله. ابن الشباكية الخفاف أبو الهيجا.
روى عن: إسماعيل بن ملة.
روى عنه: مكي الفرا، وأبو محمد بن قدامة، وجماعة.
الميم محمد بن أحمد بن محرز بن عبد الله. أبو بكر البطليوسي، عرف بالمنتانجشي، نزيل إشبيلية.
سمع من: أبيه، ومن أبي الوليد العتبي، وأبي محمد بن عتاب، وأبي القاسم بن النخاس.
وأخذ عن ابن النخاس القراءآت، وعن: أبي عبد الله بن مزاحم، وابن طريف.
وأخذ العربية والأدب عن: أبي عبد الله بن أبي العافية.
قال الأبار: كان فقيهاً، مشاوراً، حافظاً، أديباً، حافلاً، كاتباً.
روى عنه: أبو بكر بن خير، وأبو عمر بن عياد، وأبو الخطاب بن واجب شيخنا، وغيرهم.
توفي في آخر السنة.
قال: وفي هذه السنة كان غزوة السبطاط وفتح قنطرة السيف عنوة.
محمد بن الحسين بن أحمد بن عمر. أبو شجاع المادرائي، أحد الحجاب الأعيان بالديوان العزيز.
سمع من: طراد الزينبي، وأبي عبد الله بن طلحة النعالي، وغيرهما.
سمع منه: المبارك بن كامل مع تقدمه، وعمر بن علي القرشي.
وحدث عنه: أحمد بن أحمد ألازجي، وعبد اللطيف بن القبيطي، وموفق الدين بن قدامة، وغيرهم.
وكان مولده في سنة ثمانين وأربعمائة، وتوفي في صفر.
أخبرنا عبد الحافظ بنابلس، أنا عبد الله بن أحمد، أنا محمد بن الحسين المادرائي بقراءتي: أنا طراد بن محمد، أنا محمد بن أحمد بن محمد بن حسنون النرسي: ثنا محمد بن عمرو، ثنا محمد بن عبد الملك الدقيقي، ثنا بكر بن عمر، ثنا شعبة: أنا سماك، عن عكرمة، عن ابن عباس، عن النبي صلى الله عليه وسلم قال: إن من الشعر حكماً، وإن من البيان سحراً.
محمد بن عبد الملك بن مسعود. أبو بكر الدينوري، أحد العدول ببغداد.
كان متساهلاً في الشهادة فعزل. وكان غير محمود الطريقة. ثم أعيد إلى العدالة في أواخر أيامه.
سمع من: أبي سعد بن الطيوري، وعبد القادر بن يوسف.
روى عنه: أبو سعد السمعاني، ومات قبله.
توفي سنة تسع في شعبان.
محمود بن أبي سعيد زنكي بن أقسنقر التركي. الملك العادل نور الدين، ناصر أمير المؤمنين أبو القاسم.
قال ابن عساكر: كان أقسنقر قد ولي ناية حلب للسلطان ملك شاه بن ألب رسلان، وولي غيرها من بلاد الشام.

ونشأ قسيم الدولة زنكي بالعراق، وندبه السلطان محمود بن محمد بن ملكشاه بن ألب رسلان برأي الخليفة المسترشد بالله لولاية الموصل، وديار بكر، والبلاد الشامية، بعد قتل أقسنقر البرسقي، وموت ابنه مسعود. فظهرت كفاية زنكي، وعرفت شهامته وثباته عند ظهور ملك الروم، ونزوله على شيزر، حتى رجع إلى بلاده خائباً: وقد حاصر ابن قسيم الدولة زنكي دمشق مرتين، فلم يفتحها، وافتتح الرها، والمعرة، وكفر طاب وغيرها من أيدي الكفار. وتوفي، وقام مقامه في ولاية الشام ابنه الملك نور الدين.
ولد في شوال سنة إحدى عشرة وخمسمائة، ودخل قلعة حلب بعد قتل والده على جعبر في ربيع الأول سنة إحدى وأربعين، فخلع على الأمراء.
قلت: تملك وله ثلاثون سنة. وكان أعدل ملوك زمانه بالإجماع، وأكثرهم جهاداً، وأحرصهم على الخير، وأدينهم وأتقاهم لله.
قال ابن عساكر: ظهر منه بذل الإجتهاد في قيام الجهاد، وخرج من حلب غازياً في أعمال تل باشر، فافتتح حصوناً كثيرة، وقلعة أفامية، وحصن البارة، وقلعة الراوندن، وقلعة تل خالد، وحصن كفرلاثا، وحصن بسرفوث بجبل بني عليم، وقلعة عزاز، وتل باشر، ودلوك، ومرعش، وقلعة عين تاب، ونهر الجوز. وغزا حصن إنب، فقصده الإبرنس صاحب أنطاكية، فواقعه، فكسره نور الدين وقتله، وقتل ثلاثة الآف إفرنجي، وبقي له ولد صغير مع أمه بأنطاكية، فتزوجت بإبرنس آخر، فخرج نور الدين في بعض غزواته فأسر الإبرنس الآخر، فتملك أنطاكية ابنه، وباعه نور الدين نفسه بمال عظيم.
قال: وأظهر السنة بحلب، وغير البدعة التي كانت له في التأذين، وقمع الرافضة، وبنى بها المدارس، وأقام العدل.
وحاصر دمشق مرتين، ثم قصدها الثالثة.
وقد كان صالح معين الدين أنز نائب صاحبها، وصاهره، واجتمعت كلمتهما على الغزو، فسلم أهل دمشق إليه البلد لغلاء الأسعار، وللخوف من العدو، فتملكها وسكنها، وحصن سورها، وبنى بها المدارس والمساجد، ووسع أسواقها، ورفع عن الناس الأثقال، ومنع من أخذ ما كان يؤخذ منهم من المغارم بدار بطيخ وسوق الغنم. وضمان النهر والكيالة، وأبطل الخمر.
وأخذ من الفرنج ثغر بانياس، والمنيطرة.
وكان في الحرب رابط الجأش، ثابت القدم، حسن الرمي. وكان يتعرض بنفسه للشهادة، فلقد حكى عنه كاتبه أبو اليسر شاكر بن عبد الله أنه سمعه يسأل الله أن يحشره من بطون السباع وحواصل الطير، والله يقي مهجته من الأسوأ. فلقد أحسن إلى العلماء وأكرمهم، وبنى دور العدل، وحضرها بنفسه أكثر الأوقات، ووقف على المرضى، وأدر على الضعفاء والأيتام وعلى المجاورين، وأمر بإكمال سور مدينة النبي صلى الله عليه وسلم، واستخراج العين التي بأحد، وكانت قد دفنتها السيول.
وفتح سبل الحج من الشام، وعمر الربط، والخوانق، والبيمارستانات في بلاده، وبنى الجسور والطرق والخانات، ونصب مؤدبين للأيتام. وكذلك صنع لما ملك بسنجار، وحران والرقة، والرها، ومنبج، وشيزر، وحماه، وحمص، وصرخد، وبعلبك، وتدمر. ووقف كتباً كثيرة على أهل العلم. وكسر الفرنج والأرمن على حارم هو وأخوه قطب الدين في عسكره الموصل، وكان العدو ثلاثين ألف، فلم يفلت منهم إلا القليل. وقبلها كسر الفرنج على بانياس.
قال سبط الجوزي: سبب أخذ نور الدين دمشق ما ظهر من صاحبها مجير الدين من الظلم ومصادرات أهلها، وقبضه على جماعة من الأعيان، واستدعى زين الدولة بن الصوفي الذي ولاه رياسة دمشق لما أخرج أخاه وجيه الدولة منها، فقتله في القلعة، ونهب داره، وأحرق دور بني الصوفي، ونهب أموالهم. وتواترت مكاتباته للفرنج يستنجد بهم ويطعمهم في البلاد، وأعطاهم بانياس، فكانوا يشنون الغارات إلى باب دمشق، فيقتلون ويأسرون. وجعل للفرنج على أهل دمشق قطيعة، فكاتب أهل دولته نور الدين، فأخذ نور الدين معه في الملاطفة والود، وخاف إن شد عليه أن يستعين بالفرنج. ولم يزل إلى أن تسلم دمشق.

قال ابن عساكر: وقد كان شاور السعدي أمير الجيوش بمصر وصل إلى جنابه مستجيراً له لما عاين الدهر، فأكرمه وأكرم مورده واحترمه، وبعث معه جيشاً لرده إلى درجته، فوصلوا معه، وقتلوا خصمه، ولم يقع منه الوفاء بما ورد من جهته، فأصر على المشاققة وكابر، واستنجد بالعدو المخذول، فأنجدوه، وضمن لهم الأموال العظيمة، فرجع عسكر نور الدين، فحدث صاحب الفرنج نفسه بأخذ مصر، فتوجه إليها بعد سنين لينتهز الفرصة، فأخذ بلبيس، وخيم بعرصة مصر، فلما بلغ نور الدين ذلك، بذل جهده في توجيه الجيش إليها، فلما سمع العدو بمجيء الجيش رجعوا، وأمن أهل مصر بقدوم الجيش وانتعشوا، واطلع من شاور على المخامرة، وأنه أنفذ يراسل العدو ليردهم إلى مصر، ويدفع بهم الجيش، فلما عرف غدره تمارض أسد الدين، فجاء شاور يعوده، فوثب جورديك وبزغش النوريان فقتلاه، وأراح الله منه، وصفى الأمر لأسد الدين، وتملك وحمدت سيرته، وظهرت السنة بمصر.
وكان حسن الخط، حريصاً على تحصيل الكتب الصحاح والسنن، كثير المطالعة للفقه، والحديث، مواظباً على الصلوات في جماعة، كثير التلاوة، والصيام، والتسبيح، عفيفاً، متحرياً في المطعم والمشرب، عرياً عن التكبر.
وكان ذا عقل متين ورأي رهين، مقتدياً بسيرة السلف، متشبهاً بالعلماء والصلحاء. روى الحديث وأسمعه بالإجازة. وكان من رآه شاهد من جلال السلطنة وهيبة الملك ما يبهره، فإذا فاوضه رأى من لطافته وتواضعه ما يحيره.
ولقد حكى عنه من صحبه في حضره وسفره أنه لم يسمع منه كلمة فحش في رضاه ولا في ضجره، وإن أشهى ما إليه كلمة حق يسمعها، وإرشاد إلى سنة يتبعها، يؤآخي الصالحين ويزورهم، وإذا احتلم مماليكه أعتقهم، وزوج ذكرانهم بإناثهم ورزقهم. ومتى تكررت الشكاية من ولاته عزلهم. وأكثر ما أخذه من البلدان تسلمه بالأمان. وكان كلما فتح الله عليه فتحاً، وزاده ولاية، أسقط عن رعيته قسطاً، حتى ارتفعت عنهم الظلامات والمكوس، وآتضعت في جميع ولايته الغرامات والنحوس.
وقال أبو الفرج بن الجوزي: نور الدين ولي الشام سنين، وجاهد الثغور، وانتزع من أيدي الكفار نيفاً وخمسين مدينة وحصناً، وبنى مارستاناً في الشام، فأنفق عليه مالاً، وبنى بالموصل جامعاً غرم عليه سبعين ألف دينار؛ ثم أثنى عليه.
وقال: كان يتدين بطاعة الخلفاء، وترك المكوس قبل موته؛ وبعث جنوداً فتحوا مصر. وكان يميل إلى التواضع، ومحبة العلماء والصلحاء، وكاتبني مراراً. وأحلف الأمراء على طاعة ولده بعده، وعاهد ملوك الفرنج، وصاحب طرابلس، وقد كان في قبضته أسيراً، على أن يطلقه بثلاثمائة دينار، وخمسمائة حصان، وخمسمائة زردية، ومثلها تراس إفرنجية، ومثلها قنطوريات، وخمسمائة أسير مسلمين، وبأنه لا يغير على بلاد المسلمين سبع سنين وسبعة أشهر وسبعة أيام. وأخذ منه في قبضته على الوفاء بذلك مائة من أولاد الفرنج وبطارقيهم، فإن نكث أراق دماءهم. وعزم على فتح بيت المقدس، فتوفي في شوال. وكانت ولايته ثمانياً وعشرين سنة.
وقال الموفق عبد اللطيف: كان نور الدين لم ينشف له لبد من الجهاد، وكان يأكل من عمل يده، ينسخ تارة، ويعمل أعلافاً تارة، ويلبس الصوف، ويلازم السجادة والمصحف، وعمر المدارس، وعمر المارستان بدمشق للمهذب ابن النقاش تلميذ أوحد الزمان.
وكان حنفياً، ويراعي مذهب الشافعي، ومالك. وكان ولده الصالح أحسن أهل زمانه صورة.
ونزل نور الدين على حارم، فكبستهم الفرنج، وهرب جيشه على الخيل عرياً، وقام هو حافياً، فركب فرس النوبة، وأخذت الفرنج الخيم بما حوت، فلما دخل حلب غرم لجميع الجند ما ذهب، حتى المخلاة والمقود، وخرج بعد شهر بأتم عدة، وكسرهم كسرة مبيدة.
ونقل الحسن بن محمد القليوبي في تاريخه قال: لما جاءت الزلزلة بنى نور الدين في القلعة بيتاً من خشب كان يبيت فيه، فدفن في ذلك البيت، ورثاه جماعة من الشعراء، وأخرجت الأمراء ولده مشقوق الثياب، مجزوز الشعر، وأجلسوه على التخت الباقي من عهد تتش، والناس حوله يبكون، ثم حلف له الأمراء.
وقال القاضي ابن خلكان: وسير نور الدين الأمير أسد الدين شيركوه إلى مصر ثلاث دفعات، ثم ملكها صلاح الدين نيابة له، وضرب باسمه السكة والخطبة.

قال: وكان زاهداً، عابداً، متمسكاً بالشريعة، مجاهداً، كثير البر والأوقاف. وبنى بالموصل الجامع النوري. وله من المناقب ما يستغرق الوصف.
توفي في حادي عشر شوال بقلعة دمشق بالخوانيق، وأشاروا عليه بالفصد فامتنع، وكان مهيباً، قلما روجع، وكان أسمر طويلاً، حسن الصورة، ليس بوجهه شعر سوى حنكه. وعهد بالملك إلى ولده الملك الصالح إسماعيل، وهو ابن إحدى عشرة سنة.
وقال ابن الأثير: حكى لي الطبيب قال: استدعاني نور الدين مع غيري، فدخلنا عليه، وقد تمكنت الخوانيق منه، وقارب الهلاك، ولا يكاد يسمع صوته، فقلت: ينبغي أن ينتقل إلى موضع فسيح مضيء، فله أثر في هذا المرض. وأشرنا بالفصد، فقال: ابن ستين سنة لا يفتصد. وآمتنع منه، فعالجناه بغيره، فلم ينجع.
قال ابن الأثير: كان أسمر طويلاً، ليس له لحية إلا في حنكه. وكان واسع الجبهة، حسن الصورة، حلو العينين، قد طالعت السير، فلم أر فيها بعد الخلفاء الراشدين وعمر بن عبد العزيز أحسن من سيرته، ولا أكثر تحرياً منه للعدل.
وكان لا يأكل، ولا يلبس، ولا يتصرف في الذي يخصه إلا من ملك كان له قد اشتراه من سهمه من الغنيمة، ومن الأموال المرصدة لمصالح المسلمين. ولقد طلبت منه زوجته فأعطاها ثلاثة دكاكين بحمص كراها نحو عشرين ديناراً في السنة، فاستقلتها فقال: ليس لي إلا هذا، وجميع ما بيدي أنا فيه خازن للمسلمين. وكان رحمه الله يصلي كثيراً بالليل. وكان عارفاً بالفقه على مذهب أبي حنيفة، ولم يترك في بلاده على سعتها مكساً.
إلى أن قال في أوقافه على أنواع البر: سمعت أن حاصل وقفه في الشهر تسعة آلاف دينار صوري.
قال له القطب النيسابوري مرة: لا تخاطر بنفسك، فإن أصبت في معركة لا يبقى للمسلمين أحد إلا أخذه السيف. فقال: من محمود حتى يقال له هذا؟ من حفظ البلاد قبلي؟ ذلك الله الذي لا إله إلا هو.
وقال يحيى بن محمد الوهراني، وذكر نور الدين: هو سهم للدولة سديد، وركن للخلافة شديد، وأمير زاهد، وملك مجاهد، تساعده الأفلاك، وتعضده الجيوش والأملاك، غير أنه عرف بالمرعى الوكيل لابن السبيل، وبالمحل الجديب للشاعر الأريب، فما يرزى ولا يعزى، ولا لشاعر عنده نعمة تجزى.
وإياه عنى أسامة بن منقذ بقوله:
سلطاننا زاهد والناس قد زهدوا ... له فكل عن الخيرات منكمش
أيامه مثل شهر الصوم طاهرة ... من المعاصي وفيها الجوع والعطش
قلت: وفي كتاب البرق الشامي وغيره من مصنفات العماد الكاتب كثير من سيرة نور الدين وأخباره. وقد عني الإمام أبو شامة في كتاب الروضتين له بأخباره الدولتين النورية والصلاحية.
ودفن نور الدين بتربته على باب الخواصين رحمه الله، وعاش ابنه عشرين سنة، ومات بالقولنج في حلب.
قال مجد الدين ابن الأثير الجزري، في تاريخ الموصل على ما حكاه أبو المظفر بن الجوزي عنه قال: لم يلبس حريراً قط، ولا ذهباً ولا فضة، ومنع من بيع الخمر في بلاده.
قلت: قد لبس خلعة الخليفة وهي من حرير وطوق ذهب، فلعله أراد أنه لا بد من لبس ذلك.
قال: وكان كثير الصيام، وله أوراد في الليل والنهار، كثير اللعب بالكرة، فكتب إليه بعض الصالحين ينكر عليه ويقول: تتعب الخيل في غير فائدة.
فكتب إليه بخطه: والله ما أقصد اللعب، وإنما نحن في ثغر، فربما وقع الصوت، فتكون الخيل قد أدمنت على سرعة الإنعطاف بالكر والفر.
وأهديت له عمامة مذهبة من مصر، فوهبها لشيخ الصوفية ابن حمويه، فبعث بها إلى المعجم، فأبيعت بألف دينار.
قال: وكان عارفاً بمذهب أبي حنيفة، وليس عنده تعصب، والمذاهب عنده سواء.
قال: وكان يلعب يوماً في ديوان دمشق، وجاءه رجل فطلبه إلى الشرع، فجاء معه إلى مجلس القاضي كمال الدين بن الشهرزوري، وتقدمه الحاجب يقول للقاضي: لا تنزعج، واسلك معه ما تسلك مع آحاد الناس. فلما حضر سوى بينه وبين خصمه وتحاكما، فلم يثبت للرجل عليه حق، وكان يدعي ملكاً في نور الدين، فقال نور الدين: هل ثبت له حق؟ قالوا: لا. قال: فاشهدوا أني قد وهبت له الملك، وإنما حضرت معه لئلا يقال عني أني دعيت إلى مجلس الشرع فأبيت.

قال: ودخل يوماً فرأى مالاً كثيراً، فقالوا: بعث بهذا القاضي كمال الدين من قابض الأوقاف. فقال: ردوه، وقولوا له: أنا رقبتي دقيقة، لا أقدر على حمله غداً، وأنت رقبتك غليظة تقدر على حمله.
ولما قدم أمراؤه دمشق أفنوا الأملاك، واستطالوا على الناس، خصوصاً أسد الدين شيركوه، ولم يقدر القاضي على الإنتصاف من شيركوه، فأمر نور الدين ببناء دار العدل، فقال شيركوه: إن نور الدين ما بنى هذه الدار إلا بسببي، وإلا فمن يمتنع على كمال الدين؟. وقال لديوانه: والله لئن أحضرت إلى دار العدل بسبب واحد منكم لأصلبنه. فإن كان بينكم وبين أحد منازعة فآرضوه مهما أمكن، ولو أتى على جميع مالي.
وكان نور الدين يقعد في دار العدل في الأسبوع أربع مرات، ويحضر عنده الفقهاء والعلماء، ويأمر بإزالة الحاجب والبوابين.
قال: وكان إذا حضرت الحرب حمل قوسين وتركشين، وكان لا يتكل الجند على الأمراء، بل يتولاهم بنفسه، ويباشر خيولهم وسلاحهم.
قال: وأنفق على عمارة جامع الموصل ستين ألف دينار، وفوض عمارته إلى الشيخ عمر الملا الزاهد.
قال: ويقال: أنفق عليه ثلاثمائة ألف دينار، فتم في ثلاث سنين. وبنى جامع حماه على العاصي.
قال: ووقع في أسره ملك إفرنجي، فأشار الأمراء ببقائه في أسره خوفاً من شره، وبذل هو في نفسه مالاً. فبعث إليه نور الدين سراً يقول: أحضر المال. فأحضر ثلاثمائة ألف دينار، فأطلقه. فعند وصوله إلى مأمنه مات. فطلب الأمراء سهمهم من المال، فقال: ما تستحقون منه شيئاً لأنكم نهيتم، وقد جمع الله لي الحسنيين: الفداء، وموت اللعين، وخلاص المسلمين منه. فبنى بذلك المال المارستان، والمدرسة بدمشق، ودار الحديث.
قال: وما كان أحد من الأمراء يتجاسر أن يجلس عنده من هيبته، فإذا دخل عليه فقير أو عالم أو رب حرفة قام ومشى إليه وأجلسه إلى جانبه، ويعطيهم الأموال، وإذا قيل له في ذلك يقول: هؤلاء لهم حق في بيت المال، فإذا قنعوا منا ببعضه فلهم المنة علينا.
وقال العماد الكاتب في البرق الشامي: أكثر نور الدين في السنة التي توفي فيها من الصدقات، والأوقاف، وعمارة المساجد، وأسقط كلما فيه حرام، فما أبقى سوى الجزية والخراج، وما يحصل من قسمة الغلات على قويم المنهاج، وأمرني بكتابة مناشير لجميع أهل البلاد، فكتبت أكثر من ألف منشور، وحسبنا ما تصدق به في تلك الشهور، فكان ثلاثين ألف دينار.
وكان له برسم نفقته الخاصة في كل شهر من الجزية ما يبلغ ألفي قرطاس، يصرفها في كسوته ومأكوله، وأجرة الخياطة، وجامكية طباخة، ويستفضل منها ما يتصدق به في آخر الشهر.
وقيل إن قيمة كل ستين قرطاساً بدينار.
وذكر العماد جملة من فضائله.
وقال في ترجمته القاضي ابن واصل: حكى معين الدين محمد بن أحمد بن خالد بن محمد بن القيسراني قال: انكسر على ضامن الزكاة مال، وهو ابن شمام، فباع أملاكه بثمانية الآف دينار صورية وحملها، فحبس على ما بقي عليه، وكان جدي خالد هو الوزير والمشير، فقال لنور الدين: رأيت البارحة كأن المولى قد نزع ثيابه ودفعها إلي وقال: اغسلها. فأخذتها وغسلتها.
فأطرق وسكت، فندمت وخفت أن يكون تطير مني، فخرجت وأنا ضيق الصدر، فبقيت ثمانية أيام لم يطلبني، فساء ظني، فدخل على نور الدين الشيخ إسماعيل المكبس، وكان يحبه، فقال: يا مولانا قد حضر من زاد في دار الزكاة خمسة الآف دينار في السنة، فانتهره وقال: قد أصبحت على سجادتي بعد أدآء فريضتي أذكر الله، واستفتحت أنت تبشرني بمكس. فوجم الشيخ إسماعيل، ثم قال: اطلبوا خالداً.
قال: فحضرت، فتبسم وقال: قد تفسر منامك. فقلت: بخير إن شاء الله. فقال: لا تظن أن تركي لك لوجدة، بل كنت مفكراً في المنام حتى فتح الله بتأويله. إعلم أن غسل الثياب غسل أوساخ الذنوب، ولا ذنب أوسخ من تناول أموال المكوس. فلا تترك من يومنا هذا في بلد من بلادي مكساً، ولا درهماً حراماً، واكتب بذلك تواقيع تكون مخلدة في البلاد.
والتفت إليه إسماعيل فقال: مر أطلق ابن شمام، ورد عليه ما أخذ منه. فلما عرف ابن شمام بذلك، اقترح بأن يجعل الذهب في أطباق، وتزف بالطبول والبوقات في الأسواق. فأمر نور الدين بإجابته، وأن يخلع عليه.

وكتب جدي خالد بذلك تواقيع ونسختها كلها: الحمد لله فاتح أبواب الخيرات، بعد إغلاقها، وناهج سبل النجاة لطلابها وطراقها، وفارج الكربات بعد إرتاجها وإطباقها، الذي منح أولياءه التوفيق، وأوضح لهم دليله، ونصر أهل الحق، وأعان قبيله، نحمده على جزيل مواهبه، وجليل رغائبه، ونسأله أن يصلي على محمد الذي أوضح الطريق والمحجة، وأوجب الحجة، وعلى آله..
إلى أن قال: وبعد، فقد اتضح على الأفهام، ووضح عند الخاص والعام، ما نغاديه ونراوحه، ونماسيه ونصابحه، ونشتغل به عامة أوقاتنا، ونعمل فيه عقولنا وأفكارنا من الإجتهاد في إحياء سنة حسنة، وإماتة سنة سيئة، وإزالة مظلمة، ومحو سيرة مؤلمة..
إلى أن قال: وقد علمتم معاشر الرعايا وفقكم الله، ما كان مرتباً من المظالم المجحفة بأحوالكم، والمكوس المستولية على شطر أموالكم، والرسوم المضيقة عليكم في أرزاقكم، فأمرنا بإزالة ذلك عنكم أولاً فأولاً، ولا نتبع في إقراره على وجوهه شبهة ولا تأولاً. وقد كان بقي من رسم الظلم ومعالم الجور في سائر ولايتنا ما أمرنا بإزالته رأفة بكم ولطفاً، " الآن خفف الله عنكم وعلم أن فيكم ضعفاً " . وسنذكر ما أزلناه من المظالم والمكوس أولاً وآخراً من سائر أعمال ولايتنا عمرها الدهر في هذا السجل من الديوان.
قال: ثم كتب بخط دقيق ما صورته: ذكر ما أطلق من الرسوم والضرائب في هذا التاريخ، ورسم إطلاق ذلك وتعفية آثاره، وإخماد ناره، ومبلغ ما يحصل من ذلك في كل سنة خمسمائة ألف وستة وثمانون ألفاً وأربعمائة وسبعون ديناراً. فمن ذلك دمشق بتواريخ متقدمة مائتا ألف وعشرون ألفاً وخمسمائة وثلاثة وثمانون ديناراً. دمشق في تاريخ هذا الكتاب خمسون ألفاً وسبعمائة وثلاثون ديناراً، تدمر خمسمائة دينار، صرخد سبعمائة دينار، القريتين والسخنة. خمسمائة دينار، بانياس ألف ومائتا دينار، بعلبك وأعمالها ستة الآف وتسعمائة وعشرون ديناراً، حمص وأعمالها ستة وعشرون ألف دينار ونيفاً، حماه وأعمالها ستة وعشرون ألف دينار ونيف، حلب ستة وتسعون ألف دينار ونيف، سيرين ألفان وثلاثمائة وستون ديناراً، المعرة سبعة الآف دينار، كفر طاب ألف دينار، عزاز ستة الآف وخمسمائة دينار، تل باشر ألف وخمسمائة دينار، عين تاب تسعة وثمانون ديناراً، بالس أربعة الآف دينار، منبج وأعمالها ثمانية عشر ألفاً وخمسمائة وستة وستون ديناراً، الباب وبزاعة ثلاثة الآف دينار، قلعة نجم ثلاثمائة دينار، قلعة نجم ثلاثمائة دينار، قلعة جعبر سبعة الآف وستمائة دينار ونيف، الرقة ستة وعشرون ألفاً وستمائة ونيف ديناراً، سنجار سبعة الآف دينار، الموصل ثمانية وثلاثون ألف دينار نصيبين عشرة الآف وأربعمائة دينار، مرابان خمسة الآف وسبعمائة دينار، بطايان من أعمال الخابور مائتان وخمسون ديناراً، الأرسل سبعمائة وخمسون ديناراً، السمسمانية ألف دينار، قرقيسيا ألف دينار، الشلين مائتا دينار، ماكسين خمسة الآف دينار، المجدل ثلاثة الآف دينار، الحصين ستمائة دينار ونيف، الجحيشة هي وما قبلها من الخابور مائتا دينار، المحولية مائة وثلاثة وستون ديناراً، الرحبة ستة عشر ألفاً وسبعمائة وأربعون ديناراً.
ثم كتب بعد ذلك بالقلم الجافي: تحقيقاً للحق، وتمحيقاً للباطل، ونشراً للعدل، وتقديماً للصلاح الشامل، وإيثاراً للثواب الآجل على الحطام العاجل..
إلى أن قال: فأيقنوا أن ذلك إنعام مستمر على الدهور، باق إلى يوم النشور، ف " كلوا من رزق ربكم واشكروا له بلدة طيبة ورب غفور " . وسبيل كل واقف على هذا المثال من الولاة والعمال حذف ذلك كله، وتعفية رسومه، ومحو آثاره، وإقراره وإطلاقه على الإطلاق، " فمن بدله بعدما سمعه فإنما إثمه على الذين يبدلونه إن الله سميع عليم " . والتوقيع الأعلى حجة لمضمونه ومقتضاه.
وكتب بيده الكريمة شرفها الله، في مستهل رجب سنة سبع وستين وخمسمائة.
ومن شجاعته، نقل ابن واصل وغيره أنه كان من أقوى الناس بدناً وقلباً، وأنه لم ير على ظهر فرس أشد منه، كأنما خلق عليه ولا يتحرك. وكان من أحسن الناس لعباً بالكرة، تجري الفرس ويتناولها من الهواء بيده، ويرميها إلى آخر الميدان. وكان يمسك الجوكان بكم قبائه استهانة باللعب. وكان إذا حضر الحرب أخذ قوسين وتركاشين، وباشر القتال بنفسه.
وكان يقول: طالما تعرضت للشهادة فلم أدركها.

قلت: قد أدركتها على فراشك، وبقي ذلك في أفواه المسلمين تراهم يقولون: نور الدين الشهيد. وما شهادته إلا بالخوانيق رحمه الله.
ومن فضائله، قال سبط ابن الجوزي إنه كان له عجائز بدمشق وحلب، فكان يخيط الكوافي ويعمل الكساكير ويبيعها له العجائز سراً، فكان يوماً يصوم ويفطر على أثمانها.
حكى لي شرف الدين يعقوب بن المعتمد أن في دارهم سكرة على حرستان من عمل نور الدين يتبركون بها، وهي باقية إلى سنة خمسين وستمائة.
ومنها ما حكى لي الشيخ أبو عمر قال: كان نور الدين يزور والدي في المدرسة الصغيرة المجاورة للدير، ونور الدين بنى هذه المدرسة، والمصنع، والفرن؛ فجاء لزيارة والدي، وكان في سقف المسجد خشبة مكسورة، فقال له بعض الجماعة: لو جددت السقف. فنظر إلى الخشبة وسكت. فلما كان من الغد جاء معماره ومعه خشبة، فزرقها موضع المكسورة ومضى. فقال له بعض الحاضرين: ذاكرتنا في كشف سقف. فقال: لا والله، وإنما هذا الشيخ أحمد رجل صالح، وإنما أزوره لأنتفع به، وما أردت أن أزخرف له المسجد.
ومنها ما حكى لي نجم الدين الحسين بن سلام قال: لما ملك الأشرف دمشق، وعمر في القلعة مسجد أبي الدرداء، قال لي: يا نجم الدين، كيف ترى هذا المسجد؟ قد عمرته وأفردته عن الدور، وما صلى فيه أحد من زمان أبي الدرداء. فقلت. الله الله يا مولانا، ما زال نور الدين منذ ملك دمشق يصلي فيه الصلوات الخمس.
حدثني والدي، وكان من أكابر عدول دمشق، أن الفرنج لما نزلت على دمياط بعد موت أسد الدين، وضايقوها، أشرفت على الأخذ، فأقام نور الدين عشرين يوماً صائماً، لا يفطر إلا على الماء، فضعف وكاد يتلف، وكان مهيباً لا يتجاسر أحد أن يخاطبه في ذلك، وكان له إمام ضرير إسمه يحيى، وكان يقرأ عليه القرآن، فاجتمع إليه خواص نور الدين، وكلموه في ذلك. فلما كان تلك الليلة رأى الشيخ يحيى النبي صلى الله عليه وسلم في المنام يقول له: يا يحيى بشر نور الدين برحيل الفرنج عن دمياط. فقلت: يا رسول الله، ربما لا يصدقني! فقال: قل له بعلامة يوم حارم.
قال: وآنتبه يحيى، فلما صلى نور الدين خلفه الفجر، وشرع يدعو، هابه أن يكلمه، فقال له نور الدين: يا يحيى. قال: لبيك. قال: تحدثني أو أحدثك؟ فارتعد يحيى وخرس، فقال: أنا أحدثك، رأيت النبي صلى الله عليه وسلم في هذه الليلة، وقال لك: كذا وكذا. قال: نعم، فبالله يا مولانا، ما معنى قوله: بعلامة يوم حارم؟ قال: لما التقينا خفت على الإسلام، فآنفردت ونزلت، ومرغت وجهي على التراب، وقلت: يا سيدي، من محمود في البين، الدين دينك، والجند جندك، وهذا اليوم هو، فافعل ما يليق بكرمك.
قال: فنصرنا الله عليهم.
وحكى لي شيخنا تاج الدين الكندي قال: ما تبسم نور الدين إلا نادراً. حكى لي جماعة من المحدثين أنهم قرأوا عنده حديث التبسم، وكان يرويه، فقالوا له: تبسم. فقال: لا ولله لا أتبسم من غير عجب.
وللعماد الكاتب فيه يرثيه:
يا ملكاً أيامه لم تزل ... مفضلة فاضلة فاخرة
ملكت دنياك وخلفتها ... وسرت حتى تملك الآخرة
رحمه الله.
مظفر بن القاسم. أبو القاسم الصيدلاني، المقرىء، المجود.
قرأ القراءآت على أبي العز القلانسي.
وسمع من: أبي القاسم بن الحصين.
وأقرأ ببغداد في آخر أيامه.
الهاء هبة الله بن كامل. أبو القاسم المصري، قاضي القضاة وداعي الدعاة.
كان عالماً، فاضلاً، أديباً، شاعراً، متفنناً، من كبار علماء الدولة المصرية. وكان عندهم في الرتبة العليا. وكان أحد الجماعة الذين سعوا في إعادة دولة بني عبيد، فظفر بهم السلطان صلاح الدين، فأول ما صلب داعي الدعاة هذا، وعمارة اليمني نسأل الله السلامة.
وصلب في رمضان وهو صائم.
الهيثم بن هلال بن الهيثم بن محمد. أخو جعفر بن أبي سعد البغدادي، من أبناء الرؤساء.
سمع من: أبي القاسم الربعي، والحسن بن محمد التككي، وأبي الحسن بن العلاف.
روى عنه: أحمد بن طارق، وعبد العزيز بن الأخضر، وأبو محمد بن قدامة، وآخرون.
وتوفي في جمادى الآخرة.
الياء يحيى بن سعد الله بن عبد الباقي. أبو منصور البجلي، الكوفي.
قدم بغداد وحدث بها عن: عمه محمد بن عبد الباقي بن مجالد، وابي الغنائم النرسي.
روى عنه: ابن أخيه سعد الله، وابن الأخضر.

وتوفي في ربيع الآخر عن أربع وسبعين سنة.
يحيى بن نجاح. البغدادي، المؤدب.
محدث، نحوي، لغوي، شاعر. كان يؤدب.
يوسف بن آدم. توفي سنة تسع بحران.
وقد مر مجملاً.
وفيات سنة سبعين وخمسمائة
الألف أحمد بن محمد بن أحمد بن البسري. أبو الفرج البغدادي، سبط أبي منصور بن النقور.
شيخ بزار، سمع من: جده.
أخذ عنه: عمر القرشي، وعلي الزيدي.
وسمع أيضاً من: أبي الحسين بن الطيوري.
روى عنه: أحمد بن أحمد البندنيجي، وغيره.
أحمد بن المبارك بن سعد. أبو العباس البغدادي، المقرىء، المعروف بالمرقعاتي.
روى عن: ثابت بن بندار، وهو جده لأمه.
روى عنه: ابنه عبد الرحمن، وأبو محمد بن الأخضر، وابن قدامة، ونصر بن عبد الرزاق الجيلي، وجماعة.
وسئل الشيخ الموفق عنه فقال: أظنه نسب إلى المرقعاتي لكونه يبسط المرقعة للشيخ عبد القادر على الكرسي.
وقال الدبيثي: كان عسراً في الرواية. توفي في صفر.
قلت: وأجاز للرشيد بن مسلمة، وغيره. وكان ملازماً لخدمة عبد القادر رضي الله عنه.
أحمد بن موهوب بن المبارك بن محمد بن أحمد. الشريك أبو شجاع. كان أمين القضاة بالحريم الطاهري.
سمع: أبا القاسم بن بيان، وأبا علي بن نبهان.
وكان ثقة.
روى عنه: ابن مشق، وابن الأخضر، وابن قدامة، وآخرون.
توفي في ذي القعدة.
بن أبي عبد الله بن محمد بن أحمد بن إبراهيم الرازي. ثم الإسكندراني.
سمع من: أبيه، وأبي صادق المديني، والفارقي.
قال أبو الحسن بن الفضل: توفي في صفر ولم يكن أهلاً أن يروى عنه.
أرسلان شاه السلجوقي. صاحب همدان.
قال سبط الجوزي: توفي سنة سبعين.
قلت: سيأتي في سنة 73.
أسعد بن هبة الله. أبو المظفر الربعي، المؤدب، المعروف باب الخيزراني، البغدادي.
تفقه على مذهب أبي حنيفة، وتأدب على ابن الجواليقي.
وسمع: ابن الحصين، وأبا غالب بن البناء.
روى عنه: علي بن أحمد الزيدي، وأحمد بن أحمد البندنيجي.
الحاء حامد بن محمد بن حامد. أبو الفضل الحنبلي.
قدم بغداد، وتفقه.
وسمع من: عبد الوهاب الأنماطي، وعاد إلى حران، ودرس، وأفتى. وكان ورعاً به وسواس في الطهارة.
ذكره ابن الجوزي في المنتظم، ويقال له: حامد بن أبي الحجر.
قرأت بخط ابن الحاجب قال: ذكر لي شيخنا عمر بن منجا أنه قدم دمشق في دولة نور الدين، فأخذ والدي إلى حران.
قال ابن الحاجب: وذكر لي عدل حراني أن ابن حامد هذا كان من أعيان البلد، ووجد من الجاه في أيام نور الدين ما لا يجده غيره، واستنابه في جميع أمور البلد، وأمرهم أن يكتبوا له توقيعاً بذلك. فلما حضر عند الديوان ورأوا بزته وسمته قال بعضهم لبعض: ما ذا يوم معاش ذا يوم صخرة.
ففهم وتلا: " وإن من الحجارة لما يتفجر منه الأنهار " وتبسم، فاستحيوا.
الخاء خديجة بنت أحمد بن الحسن بن عبد الكريم. فخر النساء بنت النهرواني، البغدادية، ويعرف أبوها بابن الغبيري.
امرأة صالحة مسندة.
روت عن: أبي عبد الله النعالي.
روى عنها ابن أخيها علي بن روح، والموفق المقدسي، ونصر بن عبد الرزاق، والشيخ العماد المقدسي؛ وأظن ابن راجح.
توفيت في رمضان.
روح بن أحمد بن محمد بن أحمد بن صالح. قاضي القضاة أبو طالب الحديثي، ثم البغدادي.
سمع: إسماعيل بن الفضل الجرجاني، ومحمد بن عبد الباقي البجلي، وابن الحصين.
سمع منه: صدقة بن الحصين، وعمر بن علي القرشي.
وحدث عنه: إسفنديار بن الموفق.
ولم يزل على قضاء القضاة إلى حين وفاته.
قال ابن النجار: كان متديناً، حسن الطريقة، عفيفاً، نزهاً. ولاه المستضيء سنة ست وستين وخمسمائة بعد امتناع منه شديد.
توفي في المحرم، وله ثمان وستون سنة.
وآخر من روى عنه بالإجازة الرشيد بن مسلمة.
السين سعيد بن صافي. أبو شجاع البغدادي، الحاجب، الجمالي. مولى أبي عبد الله بن جردة.
قرأ القرآن على جماعة، وسمع حضوراً من أبي الخميس العلاف، ثم من ابن بيان، وابن ملة.
وكتب الكثير بخطه.
روى عنه: ابن الأخضر، وأبو محمد بن قدامة.
وتوفي في رجب.
سليمان بن عبد الواحد. أبو الربيع الهمذاني، الغرناطي، قاضي غرناطة.
له مصنف في الفقه.
حدث عنه: أبو القاسم الملاحي.

وأجاز في هذه السنة لأبي عبد الله الأندرشي، شيخ ألابار.
الشين شملة التركماني. كان قد تغلب على بلاد فارس، واستحدث قلاعاً، ونهب الأكراد والتركمان، وبدع. وقوي على السلجوقية، وكان يظهر طاعة الإمام مكراً منه. وتم له الأمر أكثر من عشرين سنة إلى أن نهض على قتال بعض التركمان، فتهيأوا له، واستعانوا بالبهلوان ابن إلدكز، فساعدهم جيشه، وعلموا مصافاً، فأصاب شملة سهم، وانكسر جيشه وأخذ أسيراً هو وولده وابن أخيه. ومات بعد يومين، لا رحمه الله، فما كان أظلمه وأغشمه.
العين عبد الله بن عبد الصمد بن عبد الرزاق. أبو محمد السلمي، البغدادي.
ذكر أنه من ولد أبي عبد الرحمن السلمي قاريء الكوفة.
سمع: أبا القاسم الربعي، وأبا الغنائم النرسي، وابن بيان، وجماعة.
روى عنه: ابن الأخضر، والموفق بن قدامة، وابنه الشمس أحمد بن عبد الله السلمي العطار، ونصر بن عبد الرزاق الجيلي، والخليل بن أحمد الجواسقي، وعثمان بن أبي نصر ابن الوتار، وجماعة.
وتوفي في المحرم.
عبد الرحمن بن عبد الباقي بن محمد بن عبد الباقي. أبو طالب التميمي، الدمشقي.
سمعه أبوه من هبة الله بن الأكفاني، وطبقته. ثم سمع هو بنفسه واشتغل وحصل، وشهد عند القضاة.
وتوفي في شوال.
كتب عنه أبو المواهب بن صصرى.
عبد الصمد بن محمد بن علي بن أبي الغنائم عبد الصمد بن علي بن المأمون. أبو الغنائم الهاشمي، العباسي.
شيخ صالح عابد، من بيت الحديث والشرف.
روى عن: أبي علي بن نبهان، وأبي النرسي.
روى عنه: أحمد بن أحمد البندنيجي، وغيره.
عبد الملك ابن قاضي القضاة أبي طالب روح بن أحمد الحديثي. استنابه أبوه في القضاة بدار الخلافة، وعين بعد موت والده للقضاء.
بغته الموت وهو شاب.
سمع من: أبي عبد الله السلال، والأرموي.
روى عنه: عبد الملك بن أبي محمد البرداني.
وكان ديناً حسن الطريقة، يكنى أبا المعالي.
قال ابن النجار: سمعت جارنا أبا الحسن بن ملاعب يقول: كان القاضي عبد الملك يخرج من دار والده بالطيلسان والوكلاء والركابية بين يديه وهو راكب، فإذا نزل ودخل ذهب الجماعة. ثم خرج هو في ثياب قصيرة وعمامة لطيفة، والسجاد على كتفه، فيأتي مسجده بالسوق، فيؤذن ويقيم.
وكان يسحر في رمضان، وله معرفة بالوقت، رحمه الله تعالى.
عبد الوهاب بن أحمد بن محمد بن عبد القاهر. الطوسي، أخو خطيب الموصل.
روى عن: جعفر السراج.
وتوفي في شوال.
كتب عنه أبو سعد السمعاني مع تقدمه.
وروى عنه: عبد الكريم السندي، ومحمد بن ياقوت.
عثمان بن فرج بن خلف. أبو عمرو العبدري، السرقسطي.
حج فسمع من: أبي عبد الله الرازي، وعبد الله بن طلحة النابري، وسكن القاهرة.
روى عنه: عوض بن محمود، وأبو عبد الأندرشي، وغيرهما.
حدث في هذا العام ولا أعلم وفاته بعد.
علي بن خلف بن عمر بن خلال. أبو الحسن الغرناطي.
روى عن: أبي الحسن بن الباذش، وأبي بكر بن الخلوف، وأبي القاسم ابن النحاس، ومنصور بن الخير.
روى القراءآت.
سكن ميورقة وغيرها، وأقرأ القراءآت، وكان عارفاً بها؛ سخياً، جواداً.
روى عنه: أبو عمر بن عياش؛ وأجاز لأبي الخطاب بن واجب، وأبي بكر عتيق.
وكف بصره بأخرة.
قال الأبار: وتوفي بميورقة في نحو سنة سبعين.
الفاء فاطمة بنت علي بن عبد الله الوقاياتي. أم علي البغدادية.
سمعت: أبا عبد الله بن البسري، وأبا القاسم الرزاز.
روى عنها: ابن الأخضر، وموفق الدين بن قدامة، وجماعة.
وماتت رحمها الله تعالى في آخر السنة.
فاطمة بنت المحدث أبي غالب محمد بن الحسن الماوردي. أم الخير.
سمعها أبوها من: أبي عبد الله البسري، وأبي النرسي.
وعنها: أحمد البندنيجي.
وماتت في ربيع الآخر.
القاف قايماز. قطب الدين مملوك المستنجد بالله.
ارتفع أمره وعلا قدره في أيام مولاه، فلما استخلف المستضيء بالله عظم وصار مقدماً على الكل. ولم يكن على يده يد.
وقد أراد المستضيء تولية وزير فمنعه قايماز من ذلك، وأغلق باب النوبي، وهم بأمر سوء، ثم خرج من بغداد في جيش، فمات بناحية الموصل في ذي الحجة، وكفى الله شره.
وكان كريماً طلق الوجه، قليل الظلم.
الميم

محمد بن حسين بن عبد الله بن حيوس. أبو عبد الله الفاسي، شاعر مفلق، بديع النظم، سائر القول مع الأمراء. وله ديوان.
روى عنه: عبد العزيز بن بدران، وغيره.
وعاش سبعين سنة.
محمد بن حمزة بن علي بن طلحة الرازي. ثم البغدادي، من أبناء المحتشمين.
سمع: هبة الله بن الحصين.
وتوفي في رمضان.
كتب عنه: عمر بن علي، وغيره.
محمد بن عبد الله بن محمد بن خليل. أبو عبد الله القيسي، اللبلي.
صحب مالك بن وهب ولازمه مدة، وسمع صحيح مسلم من أبي علي الغساني.
وروى عنه، وعن: ابن الطلاع، وخازم بن محمد، وأبي الحسين بن سراج، وأبي علي الصدفي، وجماعة.
وذكر ابن الزبير أن روايته للموطأ عن ابن الطلاع إجازة إن لم يكن سماعاً.
قال الأبار: كان من أهل الرواية والدراية. نزل فارس، ثم مراكش. أخذ عنه: شيخنا أبو عبد الله الأندرشي، وأبو عبد الله بن عبد الحق، قاضي تلمسان.
محمد بن علي بن محمد بن أبي القاسم. أبو بكر الطوسي الملقب ناصح المسلمين.
فقيه، إمام، مسند.
حدث في رجب من السنة عن: علي بن أحمد المديني، ونصر الله بن أحمد الخشنامي، والفضل بن عبد الواحد التاجر أصحاب الحيري، ونحوهم.
روى عنه: زينب الشعرية، وولداها المؤيد وبيبى ولدي نجيب الدين محمد بن علي بن عمر الطوسي، وعثمان بن أبي بكر الخبوشاني، ومحمد بن أبي طاهر العطاردي، وأبو حامد محمد بن محمد بن أبي سكر السمناني، ثم الجويني، وجماعة.
وكان أسند من بقي بنيسابور في هذا الوقت. وله أربعون سمعناها، خرجها له علي بن عمر الطوسي.
وممن روى عنه: الحسن بن عبيد الله بن عبد الله بن عبد الرحمن القشيري.
محمد بن المبارك بن محمد بن جابر. أبو نصر البغدادي.
روى عن: أبي علي بن نبهان، ونور الهدى الزينبي.
روى عنه: تميم بن أحمد، ونصر بن عبد الرزاق، وغيرهما.
وتوفي في أواخر السنة وقد أضر.
وعاش نيفاً وسبعين سنة.
محمد بن محمد بن فارس. أبو بكر بن الشاروق، الحريمي، المقرىء.
أحد القراء الموصوفين بجودة الأدآء وملاحة الصوت.
سمع: الحسين بن الطيوري.
روى عنه: محمد بن مشق، وابن الأخضر.
توفي في رجب.
معالي بن أبي بكر بن معالي. البغدادي الكيال.
سمع: أبا الغنائم النرسي.
روى عنه: أبو محمد بن قدامة، والشهاب بن راجح، والعماد إبراهيم بن عبد الواحد.
الهاء هبة الله بن أبي بكر بن طاهر. الفزاري، البغدادي، القزاز.
روى عن: جده أبي ياسر أحمد بن بندار البقال.
وعنه: ابن الأخضر.
توفي في صفر.
هبة الله بن عبد الله بن منصور. الأنطاكي، ثم الدمشقي. أبو القاسم الخطيب.
روى عن: عبد الكريم بن حمزة.
وعنه: أبو القاسم بن صصرى.
الواو ورع بنت أحمد بن عبد الله بن الحسن بن محمد الخلال. بدر التمام.
روت عن أبيها عن جده الحافظ أبي محمد.
وعنها: أبو الفتوح بن الحصري، وغيره.
الياء يحيى بن عبد الله بن محمد بن المعمر بن جعفر. الثقفي، أبو الفضل، صاحب فخر بن المقتفي، والمستنجد.
ناب في الوزارة للمستضيء، وبقي في المناصب ثمانياً وعشرين سنة.
وكان حافظاً لكتاب الله.
وحج مرات كثيرة. وخلف ولدين ماتا شابين.
يوسف بن المبارك بن أبي شيبة. أبو القاسم الخياط، المقرىء.
صار في آخر أيامه وكيلاً بباب القاضي.
وقد قرأ بالروايات على: أبي العز القلانسي، وجماعة.
وسمع: ابن ملة.
وآدعى أنه قرأ على أبي طاهر بن سور، وبان كذبه في ذلك.
قرأ عليه جماعة.
وروى عنه ابن الأخضر حديثاً.
توفي في رجب.
وفيها ولد: سبط السلفي.
والشرف المرسي.
والبدر عمر بن محمد الكرماني الواعظ.
المتوفون في هذه الحدود ما بين الستين والسبعين الألف أحمد بن زهير بن محمد بن الفضل. أبو العباس المعروف بملة الإصبهاني.
سمع: أبا نهشل عبد الصمد العنبري، ومحمد بن طاهر المقدسي.
وعنه: عمر بن علي القرشي، وأبو محمد بن قدامة.
حدث ببغداد سنة أربع وستين.
أحمد بن محمد بن علي بن محمد بن أبي العاصي. أبو جعفر النقزي، الشاطبي، المعروف بابن اللاية المقرىء.
أخذ القراءآت عن: أبيه الأستاذ أبي عبد الله.
ورحل إلى دانية فأخذ عن: أبي عبد الله محمد بن سعيد.

وخلف أباه في الإقراء.
أخذ عنه جماعة، منهم: ابن قيرة الشاطبي.
قال الأبار: كان معروفاً بالضبط والتجويد، كأبيه.
قلت: ذكر قبله من توفي سنة ثلاث وستين، وبعده من توفي سنة تسع وستين وخمسمائة.
الراء رجاء بن حامد بن رجاء بن عمر. أبو القاسم المعداني الإصبهاني.
سمع: رزق الله التميمي، وسليمان بن إبراهيم الحافظ، ومكي بن منصور بن علان الكرجي، وهذه الطبقة.
روى عنه: الحافظ عبد القادر الرهاوي، وأبو نزار ربيعة اليمني، وسليمان بن داود بن ماشاذة، وسبط محمد بن عمر بن أبي الفضائل، ومحمود بن محمد الوركاني.
وبالإجازة كريمة، وغيرها.
أنا سليمان بن قدامة، انبأنا محمد بن محمد بن أبي المعالي الوثابي، نا رجاء بن حامد قراءة، فذكر حديثاً.
العين عبد الله بن أسد بن عمار. الدقاق أبو محمد بن السويدي؛ شيخ معمر، روى بالإجازة المطلقة.
روى عن: عبد العزيز الكتاني.
روى عنه: أبو القاسم بن صصرى في معجمه، وقال: توفي بعد الستين.
عبد الله بن محمد بن أبي العباس. أبو بكر النوقاني.
قدم دمشق في سنة سبع وستين، وحدث بها بحضرة الحافظ ابن عساكر. ونزل بقية الطواويس.
وروى عن: أبيه، عن أبي بكر بن خلف الشيرازي، وغيره.
روى عنه: أبو القاسم بن صصرى، وعبد الكريم خطيب زملكا، وآخرون.
مولده في سنة إحدى عشرة وخمسمائة.
عبد الله بن محمد بن سهل العبدري. إمام جامع ميورقة.
سمع بشاطبة من أبي عمران بن أبي تليد.
وأقرأ بإشبيلية القراءآت على شريح.
مات بعد الستين وخمسمائة.
عبد الله بن عمر بن سليخ. أبو محمد البصري.
حدث بمربد البصرة. كان منزله بها.
سمع من: جعفر بن محمد بن الفضل العباداني، ولعله آخر من روى عنه.
روى عنه: أبو المواهب بن صصرى، ويوسف بن أحمد الشيرازي، وأبو السعود محمد بن محمد بن جعفر البصري، وغيرهم.
وحدث في سنة ثمان وستين.
وآخر من روى عنه أبو السعود عبد الله بن عبد الودود البصري الدباس.
عبد الله بن محمد بن عبد الله. أبو الفتوح الجوهري، الإصبهاني.
سمع: أبا نصر عبد الرحمن بن محمد السمسار، وأبا بكر أحمد بن محمد بن أحمد بن مردويه، وإسماعيل بن أبي عثمان الصابوني، وأحمد بن أبي الفتح الخرقي.
أجاز لابن اللتي، ولكريمة.
عبد الرحمن بن أحمد بن محمد بن عبد القاهر. أبو محمد الطوسي، الخطيب.
كان بالموصل مع إخوته.
ولد ييغداد في سنة ثمانين وأربعمائة.
وسمع من: طراد، وابن طلحة النعالي.
وسمع كتاب شريعة المقاري لأبي بكر بن أبي داود، على أبي الحسين ابن الطيوري في سنة إحدى وتسعين وأربعمائة.
سمع منه: أبو المحاسن علي القرشي، وأبو الحسن الزيدي، وأبو محمد ابن الأخضر، وابن أخيه عبد المحسن ابن خطيب الموصل.
وأجاز لأبي منصور بن عفجة، ولكريمة.
وبقي إلى بعد الستين.
عبد الرحمن بن محمود بن مسعود بن أحمد. أبو حامد المسعودي، البنجديهي، الخمقري، المروزي.
ذكره أبو سعد السمعاني في التحبير فقال: من أهل بنجديه، شيخ صالح، عفيف، معمر، تفرد برواية الجامع للترمذي، عن القاضي أبي سعيد محمد بن علي بن الدباس.
سمعت منه بعض الكتاب، ونشأ له ولد اسمه محمد، فهم الحديث، وبالغ في طلبه، ورحل إلى العراق، والشام، ومصر، والإسكندرية.
قلت: هو تاج الدين محمد بن عبد الرحمن المسعودي المتوفى بعد الثمانين وخمسمائة.
وأما أبوه عبد الرحمن صاحب الترجمة فروى عنه جامع الترمذي بالإجازة القاضي أبو نصر بن الشيرازي.
عبد الرحيم بن عبد الجبار بن يوسف. أبو محمد التجيبي، الأندلسي، السمنتي، وسمنت حصن.
أخذ القراءآت بالمرية عن أبي القاسم عبد الرحمن بن أحمد بن رضا.
وتصدر للإقراء بمرسية.
وتوفي في حدود السبعين.
مولده سنة ثمان وتسعين وأربعمائة.
عبد الرحيم بن محمد بن أبي العيش. أبو بكر الأنصاري.
روى عن: أبي محمد بن عتاب، وأبي علي الصدفي، وأبي عمران بن أبي تليد، وجماعة.
وسكن مراكش وحدث بها.
وتوفي في رأس السبعين تقريباً.
روى عنه: أبو محمد عبد الرحمن بن أبي الحسن الزهري، والقاضي أبو الحسن الزهري.
عبد الصمد بن ظفر بن سعيد بن ملاعب. أبو نضر الربيعي، الحلبي، المعروف بالقباني.

سمع من: طاهر بن عبد الرحمن بن العجمي جزءاً من رواية علي بن عمر الحربي السكري.
روى عنه: أبو المواهب بن صصرى، وأخوه أبو القاسم. لقياه بحلب في حدود الستين وخمسمائة.
عبد العزيز بن علي بن محمد بن سلمة. أبو الأصبغ ويقال: أبو حميد السماتي، الإشبيلي، الطحان.
ويعرف بابن الحاج أيضاً.
من جلة المقرئين. قرأ على أبي الحسن شريح بن محمد، وأبي العباس ابن عيشون.
وقد مر في سنة إحدى وستين على التقريب.
عبد الكريم بن عمر بن أحمد بن عبد الواحد. أبو إبراهيم الإصبهاني، العطار، المعروف بالجنيد.
سمع: القاسم بن الفضل الثقفي.
وأجاز لكريمة.
علي بن أبي منصور بن عبد الصمد بن أبي بكر أحمد بن محمد بن الحافظ أبي بكر أحمد ابن موسى بن مردويه بن فورك. أبو المحاسن الإصبهاني.
من بيت الحديث والعلم.
سمع: القاسم بن الفضل، ومكي بن منصور السلار، وغيرهما.
روى عنه: عبد القادر الرهاوي.
وبالإجازة: ابن اللتي، وكريمة.
عمر بن محمد بن أحمد بن علي بن عديس. أبو حفص القضاعي، البلنسي، اللغوي، صاحب أبي محمد البطليوسي.
حمل عنه الكثير، ورحل إلى باجة، فأخذ عن : أبي العباس بن حاطب، وقرأ عليه الكامل للمبرد، وغيره في سنة ست وعشرين.
وصنف كتاباً حافلاً في المثلث في عشرة أجزاء ضخام، دل على تبحره وسعة اطلاعه وحفظه للغة. وشرح الفصيح شرحاً مفيداً.
وسكن تونس، وبها توفي في حدود السبعين. قاله الأبار.
الميم محمد بن أحمد بن عساكر. الأزدي، المرسي.
سمع الشهاب من أبي القاسم بن الفحام.
وحدث به قبل السبعين.
وسمع منه: عبد الكبير بن بقي، وغيره.
محمد بن الحسن بن هبة الله. أبو عبد الله بن عساكر الدمشقي، أخو الحافظ أبو القاسم، والصائن.
ولد بعد الخمسمائة بقليل.
قال القاسم بن عساكر: هو عم الأوسط.
سمع الكثير من: عبد الكريم بن حمزة، وأبي الحسن بن قيس المالكي.
وتفقه على: أبي الفتح نصر الله المصيصي.
وسمعت بقراءته كثيراً. وما أظنه حدث. وكان شيخاً كريماً، حسن الأخلاق، كثير التلاوة.
قلت: هو والد العلامة فخر الدين، وزين الأمناء، وتاج ألامناء أبي نصر عبد الرحيم.
توفي رحمه الله سنة بضع وستين.
محمد بن سعيد بن محمد بن سعيد بن أحمد بن مدرك. أبو عبد الله وأبو بكر الغساني المالقي.
روى عن: أبي الحسن بن مغيث، وأبي جعفر بن عبد العزيز، وأبي بكر بن العربي، وجماعة.
قال الأبار: وكان مؤرخاً، نسابة، فصيحاً، جمع ما لا يوصف من الكتب، وحدث عنه: أبو الحجاج بن الشيخ، وأبو علي الرندي، وأبو محمد بن غلبون شيخنا.
محمد بن عبيد الله بن أبي علي الحسن بن أحمد بن الحسن. الإصبهاني، الحداد.
روى عن: جده، وأبي العباس أحمد بن أبي الفتح الخرقي، وغيرهما.
وأجاز لكريمة وحدث.
وكان خطيباً نبيلاً، حريصاً على الرواية، له فهم ومعرفة.
وقد سمع أيضاً من: أبي مطيع محمد بن عبد الواحد المصري، وأبي سعيد المطرز.
وولد بنيسابور إذ أبوه بها، وحضر عند أبي سعد بن أبي صادق، وغيره.
محمد بن أبي الحكم عبيد الله بن مظفر. الباهلي، ثم الأندلسي، ثم الدمشقي، أبو المجد الطبيب.
رئيس الأطباء بدمشق، ويلقب بأفضل الدولة.
كان مع براعته في الطب بصيراً بالهندسة، لعاباً بالعود، مجوداً للموسيقى، وله يد في عمل الآلات. قد صنع أرغناً، وبالغ في تحزيزه.
اشتغل على والده أبي الحكم المتوفى سنة تسع وأربعين. وكان السلطان نور الدين يقدمه ويرى له، ورد إليه أمر الطب بمارستانه الذي أنشأه، فكان يدور على المرضى، ثم يجلس في الإيوان يشغل الطلبة، ويبحثون نحو ثلاث ساعات. وكان حياً في هذا الوقت.
ولم يذكر ابن أبي أصيبعة وفاته.
محمد بن علي بن عبد الله. أبو بكر البتماري، الحريمي، المعروف بابن العجيل.
وبتماري من قرى النهروان.
سمع: أحمد بن المظفر بن سوسن، وأبا سعد بن خشيش.
روى عنه: أحمد بن طارق الكركي.
قال ابن النجار: بلغني أنه توفي بعد السبعين.
محمد بن علي بن محمد بن أحمد بن محمد بن الحسين بن حمدان بن الحسين. أبو الغنائم الجصاني، الهيثي، الأديب، اللغوي. نزيل الأنبار.
وينسب إلى جصين، أحد ملوك الفرس الذين كان صاحب قلعة عند الأنبار في الزمن القديم.

سمع أبو الغنائم من: يحيى بن علي بن محمد بن الأخضر الأنباري، وقرأ القراءآت ببغداد على: أبي بكر المزرفي، وسبط الخياط وسمع من: ابن الحصين، وجماعة.
وحدث بهيت والأنبار سنة اثنتين وستين. وصنف كتاب روضة الآداب في اللغة، والمثلث الحمداني، والحماسة، وغير ذلك.
وولد بهيت في سنة أربع وثمانين وأربعمائة، ولم تضبط وفاته.
سمع منه: أبو أحمد بن سكينة، ويوسف بن أحمد الشيرازي.
محمد بن غريب بن عبد الرحمن بن غريب. أبو الوليد العبسي، السرقسطي. نزيل شاطبة.
روى عن: أبي علي الصدفي، وابن عتاب.
وتصدر للإقراء بشاطبة. وولي خطابتها.
أخذ عنه: أبو عبد الله بن سعادة حرف نافع.
محمد بن محمود بن علي بن أبي علي الحسن بن يوسف بن حجر بن عمرو. العلامة أبو الرضا ألاسدي، الطرازي، البخاري.
قال عبد الرحيم بن السمعاني: كان إماماً فاضلاً، مبرزاً، ورعاً، تقياً، كثير الذكر والتهجد والتلاوة. تفقه على الإمام الحسين بن مسعود بن الفراء بمرو الروذ، وعلى الإمام عبد العزيز بن عمر ببخارى.
وسمع: أبا الفضل بكر بن محمد الزرنجري، ومحمد بن عبد الواحد الدقاق، ومحمد بن علي بن حفص وهو أول أستاذ لي في الفقه.
ولد سنة تسع وتسعين وأربعمائة ببخارى.
محمد بن أبي الرجاء أحمد بن محمد بن أحمد. أبو عبد الله الإصبهاني المعروف بالكسائي.
سمع: أبا مطيع محمد بن عبد الواحد المصري، وغيره.
روى عنه بالإجازة: ابن اللتي، وكريمة.
توفي بعد الستين.
محمد بن المرجا الحسين بن محمد بن الفضل بن علي. أبو جعفر التيمي، الإصبهاني.
سمع: أبا العباس أحمد بن أبي الفتح الخرقي، وأبا مطيع المصري.
وعنه بالإجازة: ابن اللتي، وكريمة.
محمود بن إسماعيل بن عمر بن علي. الإمام العلامة أبو القاسم الطريثيثي، النيسابوري، الفقيه.
تخرج بأبي بكر محمد بن منصور السمعاني في الفقه. وبرع في الأصول والنظر والمذهب. وكان حسن السيرة متواضعاً مطرحاً للتكلف.
سمع: عبد الغفار الشيرويي، وصاعد بن سيار.
سمع منه عبد الرحيم بن السمعاني، وغيره.
مسعود بن عبد الله بن أحمد بن أبي يعلى. أبو علي الشيرازي، ثم البغدادي.
سمع: أبا الحسين المبارك بن الطيوري، وأبا سعد بن خشيش.
روى عنه: محمد بن أحمد الصوفي، وعبد السلام الداهري الخفاف.
الياء يوسف بن إسماعيل. أبو الحجاج المخزومي، القرطبي، المعروف بالمرادي اللغوي.
أخذ عن: أبي الحسين بن سراج فأكثر.
وعن: أبي عبيدة جراح بن موسى، وأبي جعفر بن عبد العزيز.
وجلس لإقراء العربية واللغة.
وكان حافظاً للغريب، معتنياً باللغات، لازمه أبو جعفر ابن يحيى مدة وأكثر عنه.
بسم الله الرحمن الرحيم
الطبقة الثامنة والخمسونَ حوادث
الأحداث من سنة 571 إلى 580
سنة إحدى وسبعون وخمسمائة
جلوس ابن الجوزي تحت المنظرة قال ابن الجوزي: تقدم إلي بالجلوس تحت المنظرة، فتكلمت في ثالث المحرم والخليفة حاضر، وكان يوماً مشهوداً. ثم تقدم إلي بالجلوس يوم عاشوراء فكان الزحام شديداً زائداً على الحد، وحضر أمير المؤمنين.
القبض على أستاذ الدار صندل وفي صفر قبض على أستاذ الدار صندل الذي جاء في الرسلية إلى نور الدين، وعلى خادمين أرجف الناس على أنهم تحالفوا على سوء. وولي أبو الفضل ابن الصاحب أستاذية الدار، وولي مكانه في الحجابة ابن الناقد.
زواج بنت ابن الجوزي قال ابن الجوزي: وكانت ابنتي رابعة قد خطبت، فسأل الزوج أن يكون العقد بباب الحجرة، فحضرنا يوم الجمعة، وحضر قاضي القضاة، ونقيب النقباء، فزوجتها بأبي الفرج بن رشيد الطبري، وتزوج حينئذ ولدي أبو القاسم بابنة الوزير عون الدين بن هبيرة.
قلت: رابعة هي والدة الواعظ شمس الدين بن الجوزي، لم يطل عمر ابن الرشيد معها، ثم تزوجها أبو شمس الدين.
وأما ابنه أبو القاسم فإنه تحارب وصار ينسخ بالأجرة، وهو ممن أجاز للقاضي تقي الدين الحنبلي.
كلام ابن الجوزي تحت المنظرة قال: وتكلمت في رجب تحت المنظرة وازدحم الخلق، وحضر أمير المؤمنين. وكنت إذا تكلمت أصعد المنبر، ثم أضع الطرحة إلى جانبي، فإذا فرغت أعدتها.

وكان المستضيء بالله كثيراً ما يحضر مجلس ابن الجوزي في مكان من وراء الستر، وقال مرةً: ما على كلام ابن الجوزي مزيد. يعني في الحسن.
كثرة الرفض قال: وكان الرفض قد كثر، فكتب صاحب المخزن إلى أمير المؤمنين إن لم تقوِّ يد ابن الجوزي لم يطق رفع البدع. فكتب بتقوية يدي، فأخبرت الناس بذلك على المنبر، فقلت: إن أمير المؤمنين صلوات الله عليه قد بلغه كثرة الرفض، وقد خرج توقيعه بتقوية يدي في إزالة البدع، فمن سمعتموه يسب فأخبروني حتى أخرّب داره وأسجنه. فانكف الناس.
وأمر بمنع الوعاظ إلا ثلاثة أنا، وأبو الخير القزويني من الشافعية،وصهر العبادي من الحنفية. ثم سئل في ابن الشيخ عبد القادر، فأطلق.
خروج المستضيء إلى كشكه وفي ذي القعدة خرج المستضيء إلى الكشك الذي جدده راكباً، والدولة مشاة، ورآه الناس، ودعوا له.
ولاية المخزن وفيها خلع على الظهير بن العطار بولاية المخزن.
وليمة الوزير ابن رئيس الرؤساء وفيها عمل الوزير ابن رئيس الرؤساء دعوةً جمع فيها أرباب المناصب، وخلع عليّ، ونصب لي منبر في الدار، وحضر الخليفة الدعوة، فلما أكلوا تكلمت، وحضر السلطان والدولة، وجميع علماء بغداد ووعاظها إلا النادر.
الفتنة بمكة وفيها أرسل إلى صاحب المدينة تقليد بمكة، فجرت لذلك فتنة بمكة، وقتل جماعة. ثم صعد أمير مكة المعزول، وهو مكثر بن عيسى بن فليتة، إلى القلعة التي على أبي قبيس، ثم نزل وخرج عن مكة. ووقع النهب بمكة، وأحرقت دور كثيرة.
وحكى القليوبي في تاريخه أن الركب خرجوا عن عرفات، ولم يبيتوا بمزدلفة، ومروا بها، ولم يقدروا على رمي الجمار، وخرجوا إلى الأبطح، فبكروا يوم العيد، وقد خرج إليهم من يحاربهم من مكة، فتطاردوا وقتل جماعة بين الفريقين. ثم آل الأمر إلى أن أصيح في الناس: الغزاة إلى مكة.
قال ابن الجوزي: فحدثني بعض الحاج أن زرّاقاً ضرب بالنفط داراً فاشتعلت، ولا حول ولا قوة إلا بالله، وكانت تلك الدار لأيتام، ثم سوى قارورة نفط ليضرب بها، فجاء حجر فكسرها، فعادت إليه وأحرقته. وبقي ثلاثة أيام فتفسخ الجسد، ورأى بنفسه العجائب ، ثم مات.
قال: ثم ذلك الأمير الجديد قال: لا أجسر أن أقيم بعد الحاج بمكة. فأمروا غيره.
وقعة تل السلطان وفيها كانت وقعة تل السلطان، وحيث ذلك أن عسكر الموصل نكثوا وحنثوا ووافوا تل السلطان بنواحي حلب في جموع كثيرة، وعلى الكل السلطان سيف الدين غازي بن مودود بن زنكي، فالتقاهم السلطان صلاح الدين في جمع قليل، فهزمهم وأسرهم، ونهب، وحقن دماءهم. ثم أحضر الأمراء الذين أسرهم فأطلقهم ومنّ عليهم.
قال ابن الأثير لم يقتل من الفريقين على كثرتهم إلا رجل واحد. ووقفت على جريدة العرض، فكان عسكر سيف الدين غازي في هذه الوقعة يزيدون على ستة آلاف فارس، والرجالة، أقل من خمسمائة.
فتوحات صلاح الدين قلت: سار صلاح الدين إلى منبج فأخذها، ثم سار إلى عزاز، فنازل القلعة ثمانيةً وثلاثين يوماً، وورد عليه وهو محاصرها قوم من الفداوية، وجرح في فخذه، وأخذوا وقتلوا، ثم افتتح عزاز.
كتاب فاضلي إلى الخليفة ومن كتاب فاضلي عن صلاح الدين إلى الخليفة يطالع أن الحلبيين والموصليين، لما وضعوا السلاح، وخفضوا الجناح، اقتصرنا بعد أن كانت البلاد في أيدينا على استخدام عسكر الحلبيين في البيكارات إلى الكفر، وعرضنا عليهم الأمانة فحملوها، والأيمان فبذلوها. وسار رسولنا، وحلف صاحب الموصل يميناً، جعل الله فيها حكماً. وعاد رسوله ليسمع منا اليمين، فلما حضر وأحضر نسختها أومأ بيده ليخرجها، فأخرج نسخة يمين كانت بين الموصليين والحلبيين على حربنا، والتساعد على حزبنا. وقد حلف بها كمشتكين الخادم بحلب، وجماعة معه يميناً نقضت الأول، فرددنا اليمين إلى يمين الرسول، وقلنا: هذه يمين عن الأيمان خارجة، وأردت عمراً وأراد الله خارجة. وانصرف الرسول. وعلمنا أن الناقد بصير، والمواقف الشريفة مستخرجة الأوامر إلى الموصلي إما بكتاب مؤكد بأن لا ينقض العهد، وإما الفسحة لنا في حربه.
استعراض صلاح الدين ذخائر ابن حسان

وقال ابن أبي طيء: لما ملك صلاح الدين منبج في شوال صعد الحصن، وجعل يستعرض أموال ابن حسان وذخائره، فكانت ثلاثمائة ألف دينار، فرأى على بعض الأكياس والآنية مكتوباً يوسف. فسأل عن هذا الاسم، فقيل: له ولد يحبه اسمه يوسف، كان يدخر هذه الأموال له. فقال السلطان: أنا يوسف، وقد أخذت ما جبى لي.
جرح السلطان من الحشيشية ومن كتاب السلطان إلى أخيه العادل يقول: ولم ينلني من الحشيشي الملعون إلا خدش قطرت منه قطرات دم خفيفة، انقطعت لوقتها، واندملت لساعتها.
منازلة حلب وأما صلاح الدين فسار من عزاز فنازل حلب في نصف ذي الحجة، وقامت العامة في حفظها بكل ممكن. وصابرها صلاح الدين شهراً، ثم ترددت الرسل في الصلح، فترحل عنهم، وأطلق لابنة نور الدين قلعة عزاز.
كسوف الشمس قال ابن الأثير: وفي رمضان انكسفت الشمس ضحوة نهار، وظهرت الكواكب، حتى بقي الوقت كأنه ليل مظلم، وكنت صبياً حينئذٍ.
سنة اثنتين وسبعين وخمسمائة
وعظ ابن الجوزي في المحرم وعظ ابن الجوزي، وحضر الخليفة في المنظرة، وازدحمت الأمم.
عرس ابنة ابن الجوزي قال: وكان عرس ابنتي رابعة، وحضرت الجهة المعظّمة، وجهزتها من عندها بمال كثير.
نقص دجلة وفي صفر نقصت دجلة واخترقت حتى ظهرت جزائر كثيرة، وكانوا يجرون السفن في أماكن.
البرد في بغداد جاء في آب برد شديد ببغداد، فنزلوا عن الأسطحة، ثم عاد الحر.
وعظ ابن الجوزي بجامع القصر وفي جمادى الآخرة وعظت بجامع القصر، واجتمع خلائق، فحزروا الجمع بمائة ألف، وكان يوماً مشهوداً.
وقعة السلجوقي الطامع بالسلطنة وفيها قارب بغداد بعض السلجوقية ممن يروم السلطة، وجاء رسوله ليؤذن له في المجيء، فلم يلتفت إليه، فجمع جمعاً، ونهب قرى، فخرج إليه عسكر فتواقعوا. وخرج جماعة. وعاد العسكر فعاد هو إلى النهب، فرد إليه العسكر وعليهم شكر الخادم، فترحل إلى ناحية خراسان.
الزلزلة بالري وقزوين وفيها كانت بالري وقزوين زلزلة عظيمة.
معاقبة الطحان وفيها قال رجل لطحان: أعطني كارة دقيق. فقال: لا. فقال: والله ما أبرح حتى آخذ. فقال الطحان: وحق علي ما هو خير من الله ما أعطيك. فشهد عليه جماعة، فسجن أياماً. ثم ضرب مائة سوط، وسوّد وجهه وصفع والناس يرجمونه، وأعيد إلى الحبس.
جلوس ابن الجوزي وجلس ابن الجوزي في السنة غير مرة، يحضر فيها الخليفة.
وقعة الكنز وفيها كانت وقعة الكنز مقدّم السودان بالصعيد؛ جمع خلقاً عظيماً، وسار إلى القاهرة في مائة ألف ليعيد دولة العبيديين، فخرج إليه العادل سيف الدين، وأبو الهيجا الهكّاري، وعز الدين موسك، فالتقوا، فقتل الكنز، وما انتطح عنز مع عنز، وقتل خلق عظيم من جموعه، حتى قيل إنه قتل منهم ثمانون ألفاً. كذا قال أبو المظفّر بن قزغلي، فالله أعلم بذلك.
أخذ صلاح الدين منبج وفيها أخذ صلاح الدين منبج من صاحبها قطب الدين ينال بن حسان المنبجي، وكان قد ولاّه إياها الملك نور الدين لمّا انتزعها نور الدين من أخيه غازي بن حسان.
مصالحة صلاح الدين حلب وفيها حاصر صلاح الدين حلب مدة، ثم وقع الصلح، وأبقى حلب على الملك الصالح ابن نور الدين ورد عليه عزاز.
تخريب مصياف وعاد إلى مصياف، بلد الباطنية، فنصب عليها المجانيق، وأباح قتلهم، وخرّب بلادهم، فضرعوا إلى شهاب الدين صاحب حماه، خال السلطان، فسأل فيهم، فترحل عنهم.
بناء سور مصر وتوجه إلى مصر وأمر ببناء السور الأعظم المحيط بمصر والقاهرة، وجعل على بنائه الأمير قراقوش.
قال ابن الأثير: دوره تسعة وعشرون ألف ذراع وثلاثمائة ذراع بالقاسمي، ولم يزل العمل فيه إلى أن مات صلاح الدين.
وقال أبو المظفر ابن الجوزي: ضيّع فيه أموالاً عظيمة، ولم ينتفع به أحد وأمر بإنشاء قلعة بجبل المقطم وهي التي صارت دار السلطنة.

قال ابن واصل: شرع بهاء الدين قراقوش الأسدي فيها، وقطع الخندق وتعميقه، وحفر واديه، وهناك مسجد سعد الدولة، فدخل في القلعة؛ وحفر فيها بئراً كبيراً في الصخر. ولم يتأت هذا بتمامه إلا بعد موت السلطان بمدة. وبعد ذلك كمل السلطان الملك الكامل ابن أخي صلاح الدين العمارات بالقلعة وسكنها. وهو أول من سكنها. وإنما كان سكناه وسكنى من قبله بدار الوزارة بالقاهرة.
سماع السلطان من السلفي ثم سار إلى الإسكندرية، وسمع فيها من السلفي، وتردد إليه مرات عديدة، وأسمع منه ولديه الملك العزيز، والملك الأفضل.
بناء تربة الشافعي ثم عاد إلى مصر وبنى تربة الشافعي رضي الله عنه.
سنة ثلاث وسبعين وخمسمائة
العفو عن تتامش في أولها دخل بغداد تتامش الأمير الذي خرج مع قيماز، ونزل تحت التاج، وقبّل الأرض مراراً، فعفي عنه، وأعطي إمرية.
وعظ ابن الجوزي وحضر ابن الجوزي مرتين فوعظ، وأمير المؤمنين يسمع، واجتمع خلق لا يحصون.
وجرت ببغداد همرجة، وقبض على صاحب الحجاب وعلى جماعة.
فتوى لابن الجوزي قال ابن الجوزي: وجاءتني فتوى في عبد وأمة، أعتقهما مولاهما، وزوّج أحدهما بالآخر، فبقيت معه عشرين سنة، وجاءت منه بأربعة أولاد، ثم بان الآن أنها أخته لأبويه، وقد وقعا في البكاء والنحيب. فعجبت من وقوع هذا، وأعلمتهما أنه لا إثم عليهما، وبوجوب العدة، وأنه يجوز له النظر إليها نظره إلى أخته، إلا أنه يخاف على نفسه.
تكلم ابن الجوزي وفي ليلة رجب تكلمت تحت المنظرة الشريفة، والخليفة حاضر، ومن الغد حضرنا دعوة الخليفة التي يعملها كل رجب، وحضر الدولة، والعلماء، والصوفية، وختمت ختمة، وخلع على جماعة كثيرة، وانصرف من عادته الانصراف، وبات الباقون على عادتهم لسماع الأبيات، وفرق عليهم المال.
بناء مسجد عظيم ببغداد وفيها عمل الخليفة مسجداً عظيماً ببغداد، وجعل إمامه حنبلياً، وزخرفه. وتقدم إليّ فصليت فيه التراويح.
وتكلمت في رمضان في دار صاحب المخزن وازدحموا، وكان الخليفة حاضراً.
هبوب الريح ببغداد وفي شوال هبت ريح عظيمة ببغداد، فزلزلت الدنيا بتراب عظيم، حتى خيف أن يكون القيامة.
وقوع البرد وجاء برد ودام ساعة، ووقعت مواضع على أقوام، ومات بعضهم.
اغتيال الوزير ابن رئيس الرؤساء وتهيّأ الوزير ابن رئيس الرؤساء للحج، فقيل إنه اشترى ستمائة جمل، منها مائة للمنقطعين، ورحل في رابع ذي القعدة، فلما وصل في الموكب إلى باب قطفتا قال رجل: يا مولانا أنا مظلوم. وتقرّب، فزجره الغلمان، فقال: دعوه. فتقدم إليه، فضربه بسكين في خاصرته، فصاح الوزير: قتلني. ووقع وانكشف رأسه، فغطى رأسه بكمه على الطريق، وضرب ذلك الباطني بسيف. فعاد وضرب الوزير، فهبروه بالسيوف. وقيل: كانوا اثنين، وخرج منهم شاب معه سكين فقتل، ولم يعمل شيئاً، وأحرق الثلاثة. وحمل الوزير إلى داره، وجرح الحاجب.
وكان الوزير قد رأى أنه معانق عثمان رضي الله عنه، وحكى عنه ابنه أنه اغتسل قبل خروجه، وقال: هذا غسل الإسلام فإني مقتول بلا شك. ثم مات بعد الظهر، ومات حاجبه بالليل.
وعمل عزاء الوزير، فلم يحضره إلا عدد يسير، فتعجب من هذه الحال فإنه قد يكون عزاء تاجر أحسن من ذلك. وكان انقطاع الدولة إرضاءً لصاحب المخزن.
ولما كان في اليوم الثاني لم يقعد أولاده، فلما علم السلطان بالحال أمر أرباب الدولة بالحضور فحضروا. وتكلمت على كرسي.
حجابة ابن طلحة الباب ثم ولّي ابن طلحة حجابة الباب، وبعث صاحب المخزن بعلامة بعد ثلاث إلى الأمير تتامش فحضر، فوكل به في حجرة من داره، ونفذ إلى بيته، فأخذت الطبل والكوسات، وكل ما في الدار. واختلفت الأراجيف في دينه، وقيل إنه اتهم بالوزير، وخيف أن تكون نيته رزية للخليفة، فقيل إنه كاتب أمراء خراسان، وما صح ذلك.
وناب صاحب المخزن في الوزارة.
فتنة اليهود

وجاء أهل المدائن فشكوا من يهود المدائن، فإنهم قالوا لهم: قد آذيتمونا بكثرة الأذان. فقال المؤذّن: لا نبالي تأذّيتم أو لا. فتناوشوا وجرت بينهم خصومة استظهر فيها اليهود، فجاء المسلمون مستصرخين إلى صاحب المخزن، فأمر بحبس بعضهم، ثم أطلقهم فاستغاثوا يوم الجمعة بجامع الخليفة، فخفف الخطيب. فلما فرغت الصلاة استغاثوا، فخرج إليهم الجند فضربوهم ومنعوهم، فانهزموا. فغضب العوام نصرة للإسلام، فضجوا وشتموا، وقلعوا طوأبيق الجامع، وضربوا بها الجند وبالآجر، وخرجوا فنهبوا المخلّطين، لأن أكثرهم يهود. فوقف صاحب الباب وبيده السيف مجذوباً، وحمل على الناس ثانيةً فرجموه، وانقلب البلد، ونهبوا الكنيسة، وقلعوا شبأبيكها، وقطّعوا التوراة، واختفى اليهود. فتقدّم الخليفة بإخراب كنيسة المدائن، وأن تجعل مسجداً.
خروج لصوص من الحبس وبعد أيام خرج لصوص من الحبس قطعوا الطريق، فصلبوا بالرحبة، وكان منهم شاب هاشمي.
وقعة الرملة وفيها وقعة الرملة، فسار السلطان صلاح الدين من القاهرة إلى عسقلان فسبى وغنم، وسار إلى الرملة، فخرج عليه الفرنج مطلبين وعليهم البرنس أرناط صاحب الكرك، وحملوا على المسلمين، فانهزموا، وثبت السلطان وابن أخيه المظفر تقي الدين عمر، ودخل الليل، واحتوت الملاعين على أثقال المسلمين، فلم يبق لهم قدرة على ماء ولا زاد، وتعسفوا تلك الرمال راجعين إلى مصر، وتمزقوا وهلكت خيلهم.
ومن خبر هذه الوقعة أن الفقيه عيسى أسر، فافتداه السلطان بستين ألف دينار، وكان موصوفاً بالشجاعة والفضيلة، أسر هو وأخوه ظهير الدين، وكانا قد ضلاّ عن الطريق بعد الوقعة. ووصل صلاح الدين إلى القاهرة في نصف جمادى الآخرة.
قال ابن الأثير: رأيت كتاباً بخط يده كتبه إلى شمس الدولة تورانشاه، وهو بدمشق، يذكر الوقعة، وفي أوله:
فذكرتك والخطيّ يخطر بيننا ... وقد نهلت منا المثقّفة السمر
ويقول فيه: لقد أشرفنا على الهلاك غير مرة، وما نجانا الله إلا لأمر يريده.
وما ثبتت إلا وفي نفسها أمر وقال غيره: انهزم السلطان، والناس لم يكن لهم بلد يلجأون إليه إلا مصر، فسلكوا البرية، ولقوا مشاقاً، وقل عليهم القوت والماء، وهلكت خيلهم، وفقد منهم خلق.
ودخل السلطان القاهرة بعد ثلاثة عشر يوماً، وتواصل العسكر، وأسر الفرنج فيهم. واستشهد جماعة منهم: أحمد ولد تقي الدين عمر المذكور، وكان شاباً حسناً له عشرون سنة.
وكان أشد الناس قتالاً يومئذ الفقيه عيسى الهكّاري. وحملت الفرنج على صلاح الدين، وتكاثروا عليه، فانهزم يسيراً قليلاً قليلاً. وكانت نوبةً صعبة.
نزول الفرنج على حماه وفيها نزلت الفرنج على حماه، وهي لشهاب الدين محمود بن تكش خال السلطان، وكان مريضا، وكان الأمير سيف الدين المشطوب قريبا من حماه، فدخلها وجمع الرجال، فزحفت الفرنج على البلد، وقاتلهم المسلمون قتالا شديدا مدة أربعة أشهر، ثم ترحلوا عنها.
وأما السلطان فإنه أقام أياما بمن سلم معه، ثم خرج من مصر، وعيّد بالبركة، ثم كمل عدة جيشه، فبلغه أمر حماه، فأسرع إليها، فلما دخل دمشق تحقق رحيل الفرنج عن حماه.
عصيان ابن المقدم ببعلبك وعصى الأمير شمس الدين محمد بن المقدم ببعلبك، فكاتبه السلطان وترفق به، فلم يجب، ودام إلى سنة أربع.
كتاب ابن المشطوب بقتلى الفرنج وجاء كتاب ابن المشطوب أن الذي قتل من الفرنج على حماه أكثر من ألف نفس.
مطالعة القاضي الفاضل بقتل الوزير ووردت مطالعة القاضي الفاضل إلى صلاح الدين تتضمن التوقيع لقتل الوزير عضد الدين ابن رئيس الرؤساء، وفيها: " وما ربّك بظلاّم للعبيد " فقد كان عفا الله عنه قتل ولدي الوزير ابن هبيرة، وأزهق أنفسهما وجماعة لا تحصى، وهذا البيت، بيت ابن المسلمة، عريق في القتل، وجدّه هو المقتول بيد البساسيري.
ثم قال : وقد ختمت له السعادة بما حتمت به له الشهادة ، لاسيما وهو خارج من بيته إلى بيت الله، ووقع أجره على الله.
إنّ المساءة قد تسرّ وربما ... كان السرور بما كرهت جديرا
إن الوزير وزير آل محمد ... أودى فمن يشناك كان وزيرا .
وهما في أبي سلمة الخلاّل وزير بني العباس قبل أن يستخلفوا.
سنة أربع وسبعين وخمسمائة
جلوس ابن الجوزي في عاشوراء

قال ابن الجوزي: تكلمت في أول السنة وفي عاشوراء تحت المنظرة، وحضر الخليفة، وقلت: لو أني مثلت بين يدي السدة الشريفة لقلت: يا أمير المؤمنين، كن لله سبحانه مع حاجتك إليه، كان لك مع غناه عنك. إنه لم يجعل أحدا فوقك، فلا ترض أن يكون أحد أشكر له منك. فتصدّق أمير المؤمنين يومئذ بصدقات، وأطلق محبوسين.
كسوف القمر و الشمس وانكسف القمر في ربيع الأول، وكسفت الشمس في التاسع و العشرين منه أيضا.
ولادة ثلاثة توائم وولدت امرأة من جيراننا ابنا وبنتين في بطن، فعاشوا بضع يوم.
تجديد قبر أحمد بن حنبل وفيها جدّد المستضيء قبر أحمد بن حنبل رحمه الله، وعمل له لوح فيه: " هذا ما أمر بعمله سيّدنا ومولانا الإمام المستضيء بأمر الله أمير المؤمنين " . هذا في رأس اللوح. وفي وسطه: " هذا قبر تاج السنّة، ووحيد الأمة، العالي الهمة، العالم، العابد، الفقيه، الزاهد، الإمام أبي عبد الله أحمد بن محمد بن حنبل الشيبانيّ رحمه الله، توفّي في تاريخ كذا " . وكتب حول ذلك آية الكرسي.
تكلم ابن الجوزي في جامع المنصور وتكلمت في جامع المنصور، فاجتمع خلائق، وحزر الجمع بمائة ألف وتاب خلق، وقطعت شعورهم0 ثم نزلت فمضيت إلى قبر أحمد، فتبعني من حزر بخمسة آلاف0 إطلاق تتامش وفيه أطلق الأمير تتامش إلى داره. عمل الدكّة بجامع القصر وتقدم المستضيء بعمل دكة بجامع القصر للشيخ أبي الفتح بن المنى الحنبليّ، وجلس فيها، فتأثر أهل المذاهب من عمل مواضع للحنابلة.
حديث ابن الجوزي عن نفسه وكان الوزير عضد الدين ابن رئيس الرؤساء يقول: ما دخلت قط على الخليفة إلا جرى ذكر فلان، يعنيني، وصار لي اليوم خمس مدارس، ومائة وخمسون مصنّفا في كل فن. وتاب على يدي أكثر من مائة ألف، وقطعت أكثر من عشرة آلاف طايلة، ولم ير واعظ مثل جمعي، فقد حضر مجلسي الخليفة، والوزير، وصاحب المخزن، وكبار العلماء، والحمد لله.
حكاية ابن الجوزي عن الرشيد وفي رجب عمل المستضيء الدعوة، ووعظت وبالغت في وعظ أمير المؤمنين، فمما حكيت له أن الرشيد قال لشيبان: عظني. قال: لأن تصحب من يخوّفك حتى يدركك الأمن خير لك من أن تصحب من يؤمّنك حتى يدركك الخوف.
قال: فسّر لي هذا.
قال: من يقول لك أنت مسؤول عن الرعيّة فاتق الله، أنصح لك ممّن يقول : أنتم أهل بيت مغفور لكم، وأنتم قرابة نبيّكم.
فبكى الرشيد حتى رحمه من حوله.
وقال له في كلامه: يا أمير المؤمنين إن تكلمت خفت منك ، وإن سكتّ خفت عليك، وأنا أقدّم خوفي عليك على خوفي منك.
ظهور مشعبذ وفي رمضان جاء مشعبذ فذكر أنه يضرب بالسّيف والسّكين فلا تعمل فيه، لكن بسيفه وسكّينه خاصة.
قتل ابن قرايا الرافضيّ وفيه أخذ ابن قرايا الذي ينشد على الدكاكين من شعر الرافضة، فوجدوا في بيته كتبا في سبّ الصحابة، فقطع لسانه ويده، وذهب به إلى المارستان، فرجمته العوام بالآجرّ، فهرب وسبح وهم يضربونه حتى مات. ثم أخرجوه وأحرقوه، وعملت فيه العامة كان وكان، ثم تتبّع جماعة من الروافض، وأحرقت كتب عندهم، وقد خمدت جمرتهم بمرّة، وصاروا أذلّ من اليهود.
امتناع الركب العراقيّ ولم يخرج الركب العراقي لعدم الماء والعشب، وكانت سنة مقحطة. وحجّ من حجّ على خطر. ورجع طائفة فنزلت عليهم عرب، فأخذوا أكثر الأموال، وقتل جماعة.
هبوب ريح وظهور نار ببغداد وفي ذي القعدة هبّت ببغداد ريح شديدة نصف الليل، وظهرت أعمدة مثل النار في أطراف السماء كأنها تتصاعد من الأرض، واستغاث الناس استغاثة شديدة. وبقي الأمر على ذلك إلى السّحر.
جلوس ابن الجوزي يوم عرفة وجلست يوم عرفة بباب بدر، وأمير المؤمنين يسمع.
اجتماع الفرنج عند حصن الأكراد وفيها اجتمعت الفرنج عند حصن الأكراد، وسار السلطان الملك الناصر صلاح الدين فنزل على حمص في مقابلة العدوّ.
تسلّم صلاح الدين بعلبك

فلما أمن من غاراتهم سار إلى بعلبكّ، فنزل على رأس العين، وأقام هناك أشهراً يراود شمس الدين ابن المقدّم على طاعته، وهو يأبى. ولم يزل الأمر كذلك إلى أن دخل رمضان، فأجاب شمس الدين إلى تسليم بعلبكّ على عوض طلبه. فتسلّمها السلطان، وأنعم بها على أخيه المعظّم شمس الدولة تورانشاه بن أيوب. وسار إلى دمشق في شوّال. ثم أقطع أخاه شمس الدولة تورانشاه بمصر، و استردّ منه بعلبكّ.
قتل هنفري الفرنجي قال ابن الأثير: في ذي القعدة أغارت الفرنج على بلاد الإسلام وعلى أعمال دمشق، فسار لحربهم فرّخشاه ابن أخي السلطان في ألف فارس، فالتقاهم وألقى نفسه عليهم، وقتل من مقدميهم جماعةً، منهم هنفري، وما أدراك ما هنفري، كان يضرب المثل في الشجاعة.
غارة البرنس على شيزر وفيها أغار البرنس صاحب أنطاكية على شيزر.
غارة صاحب طرابلس وأغار صاحب طرابلس على التركمان.
إنعام السلطان على الملك المظفر وفيها أنعم السلطان على ابن أخيه الملك المظفر تقي الدين عمر بن شاهنشاه بن أيوب بحماه، والمعرة، وفامية، ومنبج، وقلعة نجم، فتسلمها وبعث نوابه إليها، وذلك عند وفاة صاحب حماه شهاب الدين محمود خال السلطان.
ثم توجه إليها الملك المظفر تقي الدين، ورتب في خدمته أميران كبيران: شمس الدين بن المقدم، وسيف الدين علي بن المشطوب، فكانوا في مقابلة صاحب أنطاكية. ورتب بحمص ابن شيركوه في مقابلة القومص.
إنشاء سور القاهرة وجاء من إنشاء الفاضل: وأما ما أمر به المولى من إنشاء سور القاهرة، فقد ظهر العمل، وطلع البناء، وسلكت به الطريق المؤدية إلى الساحل بالمقسم. والله يعمر المولى إلى أن يراه نطاقاً على البلدين، وسواراً أو سوراً يكون الإسلام به محلى اليدين، والأمير بهاء الدين قراقوش ملازم للاستحثاث بنفسه ورجاله.
ختام كتاب المنتظم قلت: وهذه السنة هي آخر المنتظم.
سنة خمس وسبعين وخمسمائة
الظفر بذيل كتاب المنتظم أجاز لنا شيخنا أبو بكر محفوظ بن معتوق بن أبي بكر بن عمر البغدادي أن البذوري التاجر قد ذيّل المنتظم في عدة مجلدات ذهبت في أيام التتار الغازانية سنة تسع وتسعين وستمائة من خزانة كتبه الموقوفة بتربته بسفح قاسيون، ثم ظفرنا ببعضها. فذكر في حوادث هذه السنة، سنة 575، أن أبا الحسن علي بن حمزة بن طلحة حاجب باب النوبي عزل بعميد الدين أبي طالب يحيى بن زيادة.
وصول البشارة إلى بغداد بكسر الفرنج وفي صفر وصل إلى بغداد ثلاثة عشر نجاباً، نفذهم صلاح الدين يبشرون بكسرة الفرنج، فضربت الطبول على باب النوبي، وخلع عليهم، وأخبر وأن صلاح الدين حارب الفرنج ونصر عليهم وأسر أعيانهم، وأسر صاحب الرملة، وصاحب طبرية.
وقعة مرج العيون قلت: وهي وقعة مرج العيون.
ومن حديثها أن صلاح الدين كان نازلاً بتل بانياس، بين سراياه، فلما استهل المحرم ركب فرأى راعياً، فسأله عن الفرنج، فأخبر بقربهم، فعاد إلى مخيمه، وأمر الجيش بالركوب، فركبوا، وسار بهم حتى أشرف على الفرنج وهم في ألف قنطارية، وعشرة آلاف مقاتل من فارس وراجل، فحملوا على المسلمين، فثبتوا لهم، وحمل المسلمون عليهم فولوا الأدبار، فقتل أكثرهم، وأسر منهم مائتان وسبعون أسيراً، منهم: بادين مقدم الداوية، وأوذ بن القومصة، وأخو صاحب جبيل، وابن صاحب مرقية، وصاحب طبرية.
فأما بادين بن بارزان فاستفك نفسه بمبلغ وبألف أسير من المسلمين. واستفك الآخر نفسه بجملة. ومات أوذ في حبس قلعة دمشق. وانهزم من الوقعة ملكهم مجروحاً. وأبلى في هذه الوقعة عز الدين فرخشاه بلاءً حسناً.
الظفر ببطستين للفرنج واتفق أن في يوم الوقعة ظفر أسطول مصر ببطستين، وأسروا ألف نفس، فالله الحمد على نصره.
انهزام سلطان الروم أمام المظفر تقي الدين

وكان قليج أرسلان سلطان الروم طلب رعبان، وزعم انه من بلادهم، وإنما أخذه منه نور الدين على خلاف مراده، وان ولده الصالح إسماعيل قد انعم به عليه. فلم يفعل السلطان، فأرسل قليج عشرين ألفاً لحصار الحصن، فالتقاهم تقي الدين عمر صاحب حماه ومعه سيف الدين علي المشطوب في ألف فارس، فهزمهم لأنه حمل عليهم بغتةً وهم على غير تعبئة، وضربت كوساته، وعمل عسكره كراديس. فلما سمعت الروم الضجة ظنوا أنهم قد دهمه جيش عظيم، فركبوا خيولهم عرياً، وطلبوا النجاة وتركوا الخيام بما فيها، فأسر منهم عدداً، ثم منّ عليهم بأموالهم وسرّحهم. ولم يزل تقي الدين يدل بهذه النصرة، ولا ريب أنها عظيمة.
وصول بعض أسرى الروم والغنائم إلى بغداد وورد بغداد رسول صلاح الدين، وهو مبارز الدين كشطغاي، وجلس له ظهير الدين أبو بكر بن العطار، وبين يديه أرباب الدولة، فجاءوا بين يديه اثنا عشر أسيراً عليهم الخوذ والزرديات، ومع كل واحد قنطارية،وعلى كتفه طارقة منها طارقة ملك الفرنج، وعلى القنطاريات سعف الفرنج. وبين يديه أيضاً من التحف والنفائس، من ذلك صنم طوله ذراعين حجر، فيه صناعة عجيبة، قد جعل سبابته على شفته كالمتبسم عجباً. ومن ذلك صينية ملأى جواهر، وضلع آدمي نحو سبعة أشبار، في عرض أربع أصابع، وضلع سمكة، طوله عشرة أذرع، في عرض ذراعين.
حجوبية ابن الدارع وفيها رتب حاجب الحجاب أبو الفتح محمد بن الدارع، وكان من حجاب المناطق.
وصول ابن الشهرزوري رسولاً إلى بغداد وفيها قدم رسول صلاح الدين، وهو القاضي أبو الفضائل بن الشهرزوري، وبين يديه عشرة من أسرى الفرنج، وقدم جواهر مثمنة.
عزل ابن الزوّال عن النقابة بالزينبي وفيها عزل عن نقابة النقباء أبو العباس أحمد بن الزوال بأبي الهيجا نصر بن عداد الزينبي.
الإرجاف بموت الخليفة وفي شوال مرض الخليفة وأرجف بموته، وهاش الغوغاء ببغداد، ووقع نهب، وركب العسكر لتسكيتهم، فتفاقم الضرّ، واتسع الخرق، وركبت الأمراء بالسلاح، وصلب جماعة من المؤذنين على الدكاكين. وكانت العامة قد تسوّروا على دار الخلافة، ورموا بالنشّاب فوقعت نشّابة في فرس النائب ومعه جماعة، فتأخروا من مكانهم.
التوقيع بولاية العهد وفيه وقّع للأمير أبي العباس أحمد بولاية العهد.
وقال الوزير لمن حضر من الدولة: اليوم الجمعة، ولا بدّ من إقامة الدعوة و الجهة بنقشا، يعني امرأة الخليفة قد بالغت في كتم مرض أمير المؤمنين، ولا سبيل إلى ذلك إلاّ بتيقّن الأمر،فإن كان حيّا جرت الخطبة على العادة، وإن كان قد توفّي خطبنا لولده حيث وقّع له بولاية العهد.
ثم عيّن الشيخ أبو الفضل مسعود بن النادر ليحضر بين يدي الخليفة، فدخل صحبة سعد الشيرازي، فقال المملوك: الوكيل، يشير بقوله إلى ظهير الدين بن العطار، ينهي أنه وقّع بالخطبة للأمير أحمد بولاية العهد، وما وسع المملوك إمضاء ذلك بدون مشافهة.
فقال المستضيء: يمضي ما كنّا وقّعنا به. فقبّل الأرض، وعاد فأخبر الوزير ظهير الدين، فسجدوا شكرا لله تعالى على عافيته، وخطب لولاية العهد لأبي العباس، ونثرت الدنانير في الجوامع عند ذكره.
امتلاك الكردي قلعة الماهكي و في شوّال ملك عبد الوهاب بن أحمد الكردي قلعة الماهكي، وعمل سلاليم موصولة، ونصبها عليها في ليلة ذات مطر ورعود، فشعر الحارس، فذهب وعرّف المقدّم كمشتكين، فقام بيده طبر، وبين يديه المشعل، فوثبوا عليه فقتلوه، وقتلوا الحارس، ونادوا بشعار عبد الوهّاب.
وفاة الخليفة المستضيء وفي سلخ شوّال مات الخليفة.
خلافة الناصر لدين الله وبويع ابنه أحمد، ولقّبوه الناصر لدين الله ، فجلس للمبايعة في القبّة، فبدأ أخوه وبنو عمّه وأقاربه، ثم دخل الأعيان، فبايعه الأستاذ دار مجد الدين هبة الله ابن الصاحب، ثم شيخ الشيوخ، ثم فخر الدولة أبو المظفّر بن المطلب، ثم قاضي القضاة عليّ ابن الدامغانيّ، وصاحب ديوان الإنشاء أبو الفرج محمد ابن الأنباريّ، والحاجب أبو طالب يحيى ين زيادة.
ثم طلب الوزير ظهير الدين بن العطار، وكان مريضا، فأركب على فرس، ثم تعضّده جماعة، وأدخل فصعد وبايع، ووقف عن يمين الشبّاك الذي فيه الخليفة، فعجز عن القيام ، فأدخل إلى التاج، ثم راح إلى داره. وبايع من الغد من بقي من العلماء والأكابر.

وقدّم بعزل النقيب أبي الهيجا، وبإعادة ابن الزّوال - وتوجّهت الرسل إلى النواحي بإقامة الدعوة الناصريّة.
القبض على ابن العطار وفي اليوم الخامس من البيعة تقدم إلى عماد الدين صندل المقتفوي، و سعد الدولة نظر المستنجديّ الحبشيّ بالمضيّ إلى دار ابن العطار في عدّة من المماليك للقبض عليه، فجاءوا ودخلوا عليه من غير إذن، وقبضوا عليه بين الحريم، وترسّم بداره أستاذ دار، فنهبت العامّة فيها، وعجز الأستاذ دار.
الخلعة بإمرة الحاجّ وفي سادس ذي القعدة خلع على طاشكتين خلعة إمرة الحاج، وتوجّه إلى الحج وتقدّمه خروج الرّكب.
هتك ابن العطار بعد وفاته وقيّد ابن العطار، وسحب وسجن في مطبّق، فهلك بعد ثلاث، و حمل إلى دار أخته، فغسّل وكفّن، وأخرج بسحر في تابوت، ومعه عدّة يحفظونه، فعرفت العامّة به عند سوق الثلاثاء، فسبّوه وهمّوا برجمه، فدافعهم الأعوان، فكثرت الغوغاء، وأجمعوا على رجمه، وشرعوا، فخاف الحمّالون من الرجم، فوضعوه عن رؤوسهم وهربوا، فأخرج من التابوت وسحب، فتعرّى من أكفانه، وبدت عورته، وجعلوا يصيحون بين يديه: بسم الله، كما يفعل الحجّاب، وطافوا به المحالّ والأسواق مسلوبا مهتوكا، نسأل الله السّتر والعافية.
قال ابن البزوريّ: وحكى التميميّ قال: كنت بحضرته وقد ورد عليه شيخ يلوح عليه الخير، فجعل يعظه بكلام لطيف، ونهاه عن محرّمات، فقال: أخرجوه الكلب سحبا. وكرّر القول مراراً.
وقال الموفّق عبد اللطيف: صحّ عندي بعد سنين كثيرة أنّ ابن العطّار هو الذي دسّ الحشيشية على الوزير عضد الدين حتى قتلوه.
ولّي المخزن وسكن في دار قطب الدين تيمار الذي هلك بنواحي الرحبة، وأخذ يبكّت على الوزير، وانتصب لعداوته.
قال ابن البزوريّ: ثم في آخر النهار خلّص مماليك الحاجب ابن العطار من باب الأزج بعد تغيّر حاله وتجرّد لحمه عن عظمه، فحمل على نعش مكشوف، فوارته امرأة بإزار خليع. ثم دفن.
الوباء والغلاء ببغداد وكان الوباء والغلاء والمرض شديدا ببغداد، وكرّ القمح بمائة وعشرين ديناراً.
إرسال الخلع إلى ملوك الأطراف وفي سلخ الشهر خلع على جميع الدولة، وأرسلت الخلع إلى ملوك الأطراف، وركبوا بالخلع في مستهل ذي الحجّة، وجلس الناصر لدين الله للهنا، فدخل إلى بين يدي سدّته أستاذ الدار مجد الدين ابن الصاحب، وتلاه نائب الوزارة شرف الدين سليمان شادوست، فقبّلا الأرض. ثم خرج نائب الوزارة فركب، وخلع على ابن الصاحب قميص أطلس أسود، وفرجيّة نسيج، وعمامة كحلية بعراقيّ، وقلّد سيفا محلّى بالذهب، وركب فرسا بمركب ذهب، وكنبوش إبريسم، وسيف ركاب، وضربت الطبول على بابه.
الزلزلة ببلاد الجبل وجابت ببلاد الجبل زلزلة عظيمة سقطت قلاع كثيرة، وهلك خلق.
سنة ست وسبعين وخمسمائة
عزل وتولية في نيابة الوزارة في أوّلها عزل شرف الدين بن شادوش عن نيابة الوزارة لأجل علوّ سنّه وثقل سمعه، ووليها جلال الدين هبة الله بن عليّ بن البخاريّ.
صلاة الناصر بجامع الرصافة وفي المحرّم ركب الناصر لدين الله إلى الكشك، وصلّى الجمعة بجامع الرصافة.
قدوم رسول الملك طغرل وفيه قدم رسول الملك طغرل السلجوقيّ.
القبض على ابن الوزير وفيه تقدّم إلى أستاذ الدار بالقبض على كمال الدين عبيد الله ابن الوزير عضد الدين محمد ابن رئيس الرؤساء، فنفّذ للقبض عليه عزّ الدولة مسعود الشرأبي في جماعة من المماليك، فحمل مسحوباً إلى بين يديه،فأمرهم أن يرفقوا به، وقيّد وسجن.
وصول أمير الحاج وفي صفر وصل أمير الحاج وفي صحبته صاحب المدينة عز الدين أبو سالم القاسم بن مهنّى للمبايعة.
خروج صلاح الدين لمحاربة الأرمن وفيها توجّه السلطان صلاح الدين قاصداً بلاد الأرمن وبلاد الروم ليحارب قليج رسلان بن مسعود بن قليج رسلان. والموجب لذلك أن قليج زوّج بنته لمحمد بن قرا رسلان بن داود صاحب حصن كيفا، و مكثت عنده حيناً، وأنه أحب مغنية وشغف بها، فنزوجها، وصارت تحكم في بلاده، فلما سمع بذلك حموه قصد بلاده عازماً على أخذ ابنته منه، فأرسل محمد إلى صلاح الدين يستنجد به، وكرر إليه الرسل. ثم استقر الحال على أن يصبروا عليه سنة، ويفارق المغنية.
ونزل صلاح الدين على حصن من بلاد الأرمن فأخذه وهدمه.

وصول الخلع إلى صلاح الدين ثم رجع إلى حمص فوصله التقليد والخلع من الخليفة الناصر، فركب بها بحمص، وكان يوماً مشهوداً.
من كتاب صلاح الدين إلى الخليفة الناصر ومن كتاب السلطان صلاح الدين إلى الخليفة: والخادم ولله الحمد جدد سوابق في الإسلام والدولة العباسية لا تعدها أوليّة أبي مسلم، لأنه والى ثم دارى، ولا آخرية طغرلبك لأنه نصر ثم حجر. والخادم من كان ينازع الخلافة رواءها، وأساغ الغصة التي أذخر الله للإساغة في سيفه ماءها، فرجل الأسماء الكاذبة الراكبة على المنابر، وأعز بتأييد إبراهيمي، فكسر الأصنام الباطنية بسيفه الطاهر.
سماع صلاح الدين الموطأ في الإسكندرية وقال العماد الكاتب: توجه السلطان إلى الإسكندرية، وشاهد الأسوار التي جددها، وقال: نغتنم حياة الإمام أبي طاهر بن عون. فحضرنا عنده وسمعنا عليه الموطأ.
وكتب إليه القاضي الفاضل يهنيه وبقول: أدام الله دولة الملك الناصر سلطان الإسلام والمسلمين، محيي دولة أمير المؤمنين، وسعده برحلته للعلم، والإثابة عليها. وفي الله رحلته، وفي سبيل الله يوماه: يوم سفك دم المحابر تحت قلمه، ويوم سفك دم كافر تحت علمه. ففي الأول يطلب حديث المصطفى، فيجعل أثره عيناً لا تستر، وفي الثاني يحفل لنصرة شريعة هداه على الضلال فيجعل عينه أثراً لا يظهر.
إلى أن قال: وما يحسب المملوك أن كاتب اليمين كتب لملك رحلةً قط في طلب العلم إلا للرشيد، فرحل بولديه الأمين والمأمون لسماع هذا الموطأ الذي اتفقت الهمتان الرشيدية والناصرية على الرغبة في سماعه، والرحلة لانتجاعه.
وكان أصل الموطأ بسماع الرشيد على مالك في خزانة المصريين، فإن كان قد حصل، وإلا فليلتمس.
تقليد الخليفة البلاد لصلاح الدين وفيها أرسل شيخ الشيوخ صدر الدين عبد الرحيم، وبشير المستنجدي الخادم إلى السلطان صلاح الدين بتقليد ما بيده من البلاد، وهو من إنشاء قوام الدين بن زبال، فمنه: ما كان يملك الأجل السيد صلاح الدين، ناصر الإسلام، عماد الدولة، جمال الملة، فخر الملة، صفي الخلافة، تابع الملوك والسلاطين، قامع الكفرة والمتمردين، قاهر الخوارج والمشركين، فخر المجاهدين، ألب غازي بك أبو يعقوب يوسف بن أيوب، أدام الله علوه على هذه السجايا مقبلاً.
وذكر التقليد، وفيه: آمره بتقوى الله، وآمره باتخاذ القرآن دليلاً، وآمره بمحافظة الصلاة، وحضور الجماعة وبلزوم نزاهة الحرمات، وآمره بالإحسان بإظهار العدل، وأن يأمر بالمعروف، وأن يحتاط في الثغور، وأن يجنب إلى الأمان. وآمره بكذا. وكتب في صفر سنة ست وسبعين.
وصول رسول ابن عباد وفيها وصل الفقيه هبة الله بن عبد الله بن عباد صاحب جزيرة قيس رسولاً. وقدم..
ركوب الخليفة الدست وفي جمادى الأولى يوم الجمعة ركب الخليفة في الدست بظلة الشمسية..، وعلى رأسه الطرحة، والكل مشاة، وخرج إلى ظاهر السور، ثم رد إلى جامع المنصور وصلى، وأقام بكشك الملكية أسبوعاً. وركب الجمعة الأخرى في موكبه، وصلى بجامع الرصافة، وركب في الشبارة الطويلة، تظله القبة السوداء، وأرباب الدولة قيام في السفن والخلق يدعون له.
إقطاع طغرل البصرة وفيها أقطع طغرل الناصري الخاص البصرة بعد موت متوليها قسيم الدولة بها.
خروج الخليفة للصيد وفي جمادى الآخرة ركب الناصر لدين الله في موكبه، وخرج إلى الصيد، وطاف البلاد والأعمال، وغاب أسبوعاً.
نيابة فرخشاه دمشق وفيها ولي نيابة دمشق عز الدين فرخشاه ابن أخي السلطان، وكان حازماً، عاقلاً، شجاعاً، مقداماً، كثير الحرمة.
سنة سبع وسبعين وخمسمائة
تخريب بلاد الكرك فيها قصد عز الدين فرخشاه بن شاهنشاه بلاد الكرك بالعساكر وخربها، وعاد.
وكان ملك الفرنج برنس لعنه الله قد سولت له نفسه قصد المدينة النبوية ليتملكها، فسار فروخشاه إلى بلد المذكور ونهبه، فآل البرنس بالخيبة.
ركوب الخليفة في موكب وفي رجب ركب الخليفة في موكبه إلى الكشك، فنزل به، وقدم إلى بغداد بزرافة من صاحب جزيرة قيس.
معاتبة صلاح الدين على تسمّيه بالناصر وفيها أرسل من الديوان إلى السلطان صلاح الدين يأخذ عليه في أشياء منها تسمّيه بالملك الناصر، مع علمه أن الإمام اختار هذه السمة لنفسه.
أخذ عز الدين حلب

وفي شعبان ساق عز الدين مسعود وأخذ حلب، وكان الصالح إسماعيل بن نور الدين قد أوصى له بها.
مقايضة سنجار بحلب وفي شوال تزوج بأم الصالح، ثم قايض أخاه عماد الدين بسنجار، وقدم عماد الدين فتسلم حلب.
سنة ثمان وسبعين وخمسمائة
رخاء الأسعار بالعراق فيها تراخت الأسعار بالعراق.
الوثوب على صاحب قلعة الماهكي وفيها وثب على عبد الوهاب الكردي صاحب قلعة الماهكي ابن عمه جوبان، فأخرجه مهنا، ونادى بشعار الدولة العباسية، فأرسلت إليه الخلعة والتقليد بولايتها.
الكتابة إلى صلاح الدين بالرحيل عن الموصل وفيها وصل قاضي الموصل ووزيرها ابن الشهرزوري إلى الديوان العزيز يطلب أن يتقدم إلى السلطان صلاح الدين بالارتحال عن الموصل، فإنه نزل محاصراً، ذاكراً أن الخليفة أقطعه إياها، فأجيب سؤاله، وكتب إلى السلطان بالارتحال عنها. وسار إليه في الرحلية شيخ الشيوخ صدر الدين عبد الرحيم.
فتح بلد كبير بالروم وفيها افتتح ملك الروم قليج رسلان بن مسعود بلداً كبيراً بالروم كان للنصارى، وكتب إلى الديوان بالبشارة.
فتح حرّان وسروج وسنجار وغيرها وافتتح فيها صلاح الدين حران، وسروج، وسنجار، ونصيبين، والرقة، والبيرة، ونازل الموصل وحاصرها، فبهره ما رأى من حصانتها، فرحل عنها، وقصده شاه أرمن بعساكر جمّة، واجتمع في ماردين بصاحبها، وفتح آمد.
ملك صلاح الدين حلب ثم رجع إلى حلب فملكها، وعوّض صاحبها سنجار.
الخلعة بشرف الفتوة وفيها تفتّى الناصر لدين الله إلى الشيخ عبد الجبار، ولقب بشرف الفتوة عبد الجبار، وخلع عليه. وكان النقيب لهم أبو المكارم أحمد بن محمد بن داذي النيلي. وفتّى الناصر لدين الله في ذلك الوقت ولد رفيقه علي بن عبد الجبار، وخلع عليه وعلى النقيب.
وكان عبد الجبار هذا في بدء أمره شجاعاً مشهوراً، تهابه الفتيان، وتخافه الرجال، ثم ترك ذلك ولزم العبادة، وبنى لنفسه موضعاً، فأمر الخليفة بإحضاره حين تضوّع عبير أخباره، وتفتّى إليه، وجعل المعوّل في شرعها عليه.
الخروج الأخير لصلاح الدين من مصر وفيها خرج صلاح الدين من مصر غازياً، وما تهيأ له العود إليها، وقد عاش بعد ذلك اثنتي عشر سنة.
دخول سيف الإسلام اليمن وفيها بعث صلاح الدين أخاه سيف الإسلام طغتكين على مملكة اليمن، وإخراج نوّاب أخيه تورانشاه منها؛ فدخل إليها، وقبض على متولّى زبيد حطان بن منقذ الكناني. فيقال إنه قتله سراً وأخذ منه أموالاً لا تحصى. وهرب منه عز الدين عثمان بن الزنجيلي. وتمكن سيف الإسلام من اليمن.
وفاة فروخشاه وفيها مات عز الدين فروخشاه بن شاهنشاه بن أيوب، فبعث عمه على نيابة دمشق شمس الدين محمد بن المقدّم.
سنة تسع وسبعين وخمسمائة
قدوم رسول ملك مازندران إلى الخليفة في المحرم قدم رسول ملك مازندران، فتلقي وأكرم، ولم يكن لمرسله عادة بمراسلة الديوان، بل الله هداه من غيّ هواه، وقدمه هدية.
قتل مستفت سب الشافعي وفيها جاء رجل إلى النظامية يستفتي، فأفتي بخلاف غرضه، فسب الشافعي، فقام إليه فقيهان، لكمه أحدهما، وضربه الآخر بنعله، فمات ليومه، فحبس الفقيهان أياماً، وأطلقا عملاً بمذهب أبي حنيفة.
القبض على مجاهد الدين قايماز وإعادته وفي جمادى الأولى قبض عز الدين مسعود صاحب الموصل على نائبه وأتابكه مجاهد الدين قايماز، وكان هو سلطان تلك البلاد في المعنى، وعز الدين معه صورة. ولكن تخرّم عليه بإمساكه.. ثم إنه أخرجه وأعاده إلى رتبته.
مجيء الرسلية إلى صلاح الدين وفي رمضان جاء إلى صلاح الدين بالرسلية شيخ الشيوخ، وبشير الخادم.
الفراغ من رباط المأمونية وفي شوال فرغ من رباط المأمونية وفتح إنشاءآته والدة الناصر لدين الله، ومد به سماط، وحضره أرباب الدولة، والقضاة، والأئمة، والأعيان، ورتب شهاب الدين الشهروردي شيخاً به، ووقفت عليه الوقوف النفيسة.
قدوم الخجندي للحج وقدم رئيس إصبهان صدر الدين عبد اللطيف الخجندي للحج، فتلقّى موكب الديوان، وأقيمت له الإقامات. وزعيم الحاج في هذه السنين مجير الدين طاشتكين.
كتاب فاضلي إلى الديوان بتشتيت الفرنج

ومن كتاب فاضلي إلى الديوان: " كان الفرنج قد ركبوا من الأمر نكرا، وافتضوا من البحر بكرا، وعمروا مراكب حربية شحنوها بالمقاتلة والأسلحة والأزواد، وضربوا بها سواحل اليمن والحجاز، وأثخنوا وأوغلوا في البلاد، واشتدت مخافة أهل تلك الجوانب، بل أهل القبلة، لما أرمض إليهم من خلل الطواف، وما ظن المسلمون إلا أنها الساعة، وقد نشر مطوي أشراطها، وطوي منشور بساطها. فثار. غضب الله لفناء بيته المحرم، ومقام خليله الأكرم، وضريح نبيّه الأعظم صلّى الله عليه وسلّم ، ورجوا أن يشحذ البصائر بنكاية هذا البيت، إذ قصده أصحاب الفيل، ووكلوا إلى الله الأمر، فكان حسبهم ونعم الوكيل " .
وكان للفرنج مقصدان: أحدهما قلعة أيلة، والآخر الخوض في هذا البحر الذي تجاوره بلادهم من ساحله، وانقسموا فريقين. أما الذين قصدوا أيلة، فإنهم قدروا آن يمنعوا أهلها من مورد الماء، وأما الفريق القاصد سواحل الحجاز واليمن، فقدروا أن يمنعوا طريق الحاج عن حجه، ويحول بينه وبين فجّه، ويأخذ تجار اليمن، وكارم، وعدن، ويلم بسواحل الحجاز فيستبيح، والعياذ بالله، المحارم. وكان الأخ سيف الدين بمصر قد عمر مراكب، وفرقها على الفريقين، وأمرهم بأن تطوى وراءهم الشقتين، فأما السائرة إلى قلعة أيلة، فإنها انقضت على مرابطي الماء انقضاض الجوارح على بنات الماء، وقذفتها قذف شهب السماء، فأخذت مراكب العدو برمتها، قتلت أكثر مقاتلتها، إلا من تعلق بسعف وما كاد، أو دخل في شعب وما عاد، فإن العربان اقتصوا آثارهم، والتزموا إحضارهم.
وأما السائرة إلى بحر الحجاز، فتمادت في الساحل الحجازي، فأخذت تجاراً، وأخافت رفاقا، ودلها على عورات البلاد من هو أشد كفراً ونفاقا. وهناك وقع عليها أصحابنا، وأخذت المراكب بأسرها، وفرّ فرنجها، فسلكوا في الجبال مهاوي المهالك، ومواطن المعاطب، وركب أصحابنا وراءهم خيل العرب، يقتلون ويأسرون، حتى لم يتركوا مخبراً، ولم يبقوا لهم أثراً، " وسيق الذين كفروا إلى جهنم زمراً " ، فقيّد منهم إلى مصر مائة وسبعون أسيراً.
تسلم صلاح الدين حلباً وفي المحرم نزل صلاح الدين على حلب، ثم تسلمها صلحاً.
أخذ الغوري ملك الهند غزنة وفيها سار شهاب الدين الغوري بعد ما ملك جبال الهند، وعظم سلطانه إلى مدينة هاوور في جيش عظيم وفيها السلطان خسروشاه بن بهرامشاه السبكتكيني الذي كان صاحب غزنة من ثلاثين سنة، فحاصره مدةً، ثم نزل بالأمان فأكرمه ووفى له. فورد رسول السلطان غياث الدين إلى أخيه يأمره بإرسال خسروشاه إليه، فقال له: أنا لي يمين في عنقك. فطيّب قلبه ومنّاه، وأرسله هو وولده، فلم يجتمع بهما غياث الدين بل بعثهما إلى بعض القلاع، فكان آخر العهد بهما. وهذا آخر ملوك بني سبكتكين. وكان ابتداء دولتهم من سنة ست وستين وثلاثمائة، فتبارك الله الذي لا يزول ملكه.
عودة الرسلية بالتقدمة إلى بغداد وفيها عاد شيخ الشيوخ بالتقدمة، وبشير من الرسلية، ومعهم رسول صلاح الدين بتقدمة كان منها شمسية، يعني جزءاً، وهي مصنوعة من ريش الطواويس، لم ير في حسنها، وعليها اسم المستنصر بالله معد العبيدي.
وفاة نائب الوزارة وولاية ابن صدقة وتوفي الخلال أبو المظفر بن البخاري نائب الوزارة، فولّي مكانه حاجب باب النوبي عز الدين أبو الفتوح بن صدقة.
ولاية الحجابة وولي الحجابة أحمد بن هبيرة.
وفاة شيخ الشيوخ وبشير وعاد إلى الشام شيخ الشيوخ، وبشير على الفور، فمرضا، وطلبا الرجعة إلى العراق، فقال صلاح الدين: أقيما. فلم يفعلا، وسارا في الحر، فماتا بالرحبة.
منازلة صلاح الدين حلباً وتسلّمها ونازل السلطان حلب، وحاصرها أشد حصار، ثم وقّع الصلح بين صاحبها عماد الدين وبين السلطان، على أن يعوّضه عنها سنجار، ونصّيبين، والرّقّة، وسروج، والخأبور. وتسلّم حلب في ثاني عشر صفر. وفيه يقول القاضي محيي الدين ابن القاضي زكي الدين ابن المنتخب يمدحه بأبيات جاد منها قوله:
وفتحكم حلباً بالسيف في صفر ... مبشر بفتوح القدس في رجب
البشارة بفتح القدس

وقد ذكر صاحب الروضتين أن الفقيه مجد الدين بن جميل الحلبيّ الشافعيّ وقع إليه تفسير القرآن لأبي الحكم بن برّجان، فوجد فيه عند قوله تعالى: " ألم. غلبت الروم " أنّ الرّوم يغلبون في رجب سنة ثلاث وثمانين وخمسمائة، ويفتح البيت المقدس، ويصير داراً للإسلام إلى آخر الأبد. واستدلّ بأشياء في كتابه. فلما فتحت حلب على يد السلطان صلاح الدين، كتب إليه المجد بن جميل ورقة يبشّره بفتح القدس على يديه، ويعيّن فيها الزمان، وأعطاها للفقيه عيسى، فلم يتجاسر أن يعرضها على السلطان، وحدّث بما فيها لمحيي الدين، وكان واثقاً بعقل المجد وأنّه لا يقول هذا حتّى تحققه، فعمل القصيدة التي فيها هذا البيت، فلما سمعه السلطان بهت وتعجّب. فلما اتفق له فتح القدس في رجب، سار المجد مهنّئاً، وذكر له حديث الورقة، فتعجّب وقال: قد سبق إلى ذلك محيي الدين، غير أني أجعل لك حظّاً. ثم جمع له من في العسكر من الفقهاء والصّلحاء، ثم أدخله بيت المقدس والفرنج بعد فيه لم ينظّف منهم، وأمره أن يذكر درساً على الصّخرة. فدخل ودرّس هناك، وحظي بذلك.
ثم قال أبو شامة: وقفت أنا على ما فسره ابن برّجان من أن البيت المقدس استولت عليه الروم عام سبعة وثمانين وأربعمائة، وأشار إلى أنّه يبقى بأيديهم إلى تمام خمسمائة وثلاث وثمانين سنة.
قال أبو شامة: وهذا الذي ذكره أبو الحكم من عجائب ما اتّفق. وقد تكلّم عليه شيخنا السّخاويّ فقال:وقع في " تفسير " أبي الحكم أخبار عن بيت المقدس، وأنّه يفتح في سنة ثلاث وثمانين. قال: فقال لي بعض الفقهاء: إنّه استخرج ذلك من فاتحة السّورة. فأخذت السّورة، وكشفت عن ذلك، فلم أره أخذ ذلك من الحروف، وإنّما أخذه فيما زعم من " غلبت الرّوم في أدنى الأرض وهم من بعد غلبهم سيغلبون في بضع سنين " فبنى الأمر على التاريخ كما يفعل المنجّمون، ثم ذكر أنهم يغلبون في سنة كذا، وفي سنة كذا، على ما تقضيه ووافر التقدير. وهذه نجامة وافقت إصابة إن صحّ أنّه قال ذلك قبل وقوعه، وليس ذلك من الحروف، ولا هو من قبيل الكرامات. فإنّ الكرامات لاتكتسب، ولا تفتقر إلى تاريخ، ولذلك لم يوافق الصّواب لمّا أراد الحساب على القراءة الأخرى الشّاذّة وهي غلبت بالفتح، ولو صحّ ذلك، لأنّه قال في سورة القدر: لو علم الوقت الذي نزل فيه القرآن لعلم الوقت الذي يرفع فيه. فهذا ما ذكره.
كتاب فاضلي بإبطال المكس بالرّقّة ومن كتاب إلى الديوان: أشقى الأمراء من سمّن كيسه وأهزل الخلق، وأبعدهم من الحق من اخذ المكس وسمّاه الحق. ولمّا فتحنا الرّقّة أشرفنا على سحت يؤكل، وظلم ممّا أمر الله أن يقطع، وأمر الظالمون أن يوصل، فأوحينا إلى كافّة الولاة من قبلنا أن يضعوا هذه الرسوم بأسرها، ويكفوا الرعايا من سائر أيام ملكته بأسرها، ونعتق الرقّة من ربّها، وتسدّ هذه الأبواب وتعطّل، وتنسخ هذه الأمور وتبطل، وتبقى ماهيّة الأحكام، وأئمة الخلود، خالدة الدوام، تامّة البلاغ، يانعة التمام، ملعون من يطمح إليها ناظره.
ومنه: وإذا ولاّه أمير المؤمنين ثغراً لم يبت في وسطه، ولم يقم في ظل غرفه، بل يبيت السّيف له ضجيعاً، ويصبح ومعتدل القتال له ربيعاً،لا كالذين يطلبون أبواب الخلافة كالعباد ولا يؤامروها في تصرّفاتها مؤامرة الاستعباد، وكأن الدنيا لهم إقطاع لا إيداع، وكأن الإمارة لهم تخليد لا تقليد. وكأن السلاح لهم زينة كليله ولابسه، وكأن مال الله عندهم وديعة، لايدر مانعة ولا كابسة، وكأنهم في البيوت الدّمى في لزوم خدرها، لا في مستحسنات صورها، راجين من الدّين بالعروة الدنيّة، ومن إعلاء كلمته بما يسمعونه على الدّرجات الخشبيّة، ومن جهاد الخوارج باستحسان الأخبار المهلّبيّة، ومن قتال الكفّار بأنّه فرض كفاية، تقوم به طائفة فيسقط عن البقيّة.
محاصرة السلطان الكرك وفيها سار السلطان بجيوشه إلى الكرك فحاصرها، ونصب عليها المجانيق، ثم جاءته الأخبار باجتماع الفرنج، فترك الكرك، وسار إليهم بعد أن كان قد أشرف على أخذها، فخالفوه في الطريق إلى الكرك، وأتوا إليها بجموعهم، فسار إلى نابلس، ثم إلى دمشق.
وأعطى أخاه نائب مصر الملك العادل سيف الدّين حلب وأعمالها، فإنّه ألحّ عليه في طلبها. فسار إليها، وانتقل منها الملك الظاهر غازي، وقدم على والده.
نيابة الملك المظفّر بمصر

وبعث السلطان ابن عمّه الملك المظفّر تقي الدّين عمر صاحب حماه على نيابة الدّيار المصريّة موضع الملك العادل.
سنة ثمانين وخمسمائة
جعل مشهد الكاظم أمناً فيها جعل الخليفة الناصر مشهد موسى الكاظم أمناً لمن لاذ به، فالتجأ إليه خلق، وحصل بذلك مفاسد.
موت رجل راهن على دفنه نصف يوم وفي صفر راهن رجل ببغداد على خمسة دنانير أن يندفن من غدوة إلى الظّهر، فدفن وأهيل عليه التراب، ثمّ كشف عنه وقت الظّهر، فوجد ميتاً وقد عصفر سواعده من هول ما رأى.
كتاب السلطان بمحاسن دمشق وفيها كتب زين الدّين بن نجيّة الواعظ كتاباً إلى صلاح الدّين يشوّقه إلى مصر ويصف محاسنها، ومواطن أنسها، فكتب إليه السلطان، بإنشاء العماد فيما أظنّ: " ورد كتاب الفقيه زين الدّين:لا ريب أنّ الشام أفضل، وأنّ أجر ساكنه أجزل، وأنّ القلوب إليه أميل، وأنّ زلاله البارد أعلّ وأنهل، وأنّ الهواء في صيفه وشتائه أعدل، وأنّ الجمال فيه أجمل واكمل، وأنّ القلب به أروح، وأنّ الروح به أقبل. فدمشق عاشقها مستهام، وما على محبّها ملام. وما في ربوتها ريبة، ولكلّ نور فيها شيبة، وساجعاتها على منابر الورق خطباً قطرب، وهزاراتها وبلابلها تعجم وتعرب، وكم فيها من جواري ساقيات، وسواقي جاريات ، وأثمار بلا أثمان، وفاكهة ورمّان، وخيرات حسان، وكونه تعالى أقسم به فقال: " والتين والزّيتون " يدلّ على فضله المكنون. وقال صلّى اللّه عليه وسلّم: " الشام صفوة الله من بلاده، يسوق إليها خيرته من عباده " .وعامّة الصحابة اختاروا به المقام. وفتح دمشق بكر الإسلام. وما ينكر أنّ الله تعالى ذكر مصر، لكنّ ذلك خرج العيب له والذّمّ. ألا ترى أنّ يوسف عليه السلام نقل منها إلى الشام. ثم المقام بالشام أقرب إلى الرّباط، وأوجب للنشاط. وأين قطرب المقطّم من سنا سنين؟ وأين دار آصف لمن ذروة الشرف المنير؟، وأين لبانة لبنان من الهرمين؟ وهل هما إلاّ مثل السّلعتين؟ وهل للنّيل مع طول نيله وطول ذيله برد بردى في نقع العليل؟ وما لذلك الكثير طلاوة هذا القليل. وإن فاخرنا بالجامع وفيه النّسر، ظهر بذلك قصر القصر، ولو كان لهم مثل بانياس، لما احتاجوا إلى قياس المقياس، ونحن لا نحقر الوطن كما حقرته، وحبّ الوطن من الإيمان، ونحن لا ننكر فضل مصر، وأنّه إقليم عظيم، ولكن نقول كما قال المجلس الفاضليّ: إنّ دمشق تصلح أن تكون بستاناً لمصر. والسّلام " .
مهاجمة السلطان نابلس وفيها هجم السّلطان نابلس، وكان قد وصل لنجدته عسكر ديار بكر، وعسكر آمد، والحصن، والعادل من حلب، وتقيّ الدين من حماه، ومظفّر الدّين صاحب إربل. هكذا ذكر أبو المظفّر في مرءآته. قال: نازل الكرك ونصب عليها المجانيق، فجاءتها نجدات الفرنج من كل فجّ، وأجلبوا وطلبوا. واغتنم السلطان خلوّ الساحل منهم، ورأى أنّ حصارها يطول، فسار ونزل الغور وهجم نابلس، فقتل وسبى، وطلع على عقبة فيق، ودخل دمشق.
منازلة الكرك وأما ابن الأثير فقال: نازل الكرك، ونصب المنجنيقات على ربضه وملكه، وبقي الحصن وهو والرّبض على سطح واحد، إلاّ أنّ بينهما خندقاً عظيماً، عمقه نحو ستين ذراعاً، فأمر السلطان بإلقاء الأحجار والتراب فيه ليطمّه، فلم يقدروا على الدنوّ منه لكثرة النشّاب وأحجار المجانيق، فأمر أن يبنى من الأخشاب واللّبن ما يمكن للرجال يمشون تحت السقائف، فيلقون في الخندق ما يطمّه، ومجانيق المسلمين مع ذلك ترمي الحصن ليلاً ونهاراً، فاجتمعت الفرنج عن آخرها، وساروا عجلين، فوصل صلاح الدّين إلى طريقهم يتلقّاهم، فقرب منهم، ولم يمكن الدنوّ منهم لخشونة الأرض وصعوبة المسلك، فأقام ينتظر خروجهم إليه، فلم يبرحوا منه، فتأخّر عنهم، فساروا إلى الكرك، فعلم صلاح الدّين أنّه لا يتمكّن منهم حينئذ، ولا يبلغ غرضه، فسار إلى نابلس، ونهب كل ما على طريقه من قرى الفرنج، وأحرق نابلس وأسر وسبى، واستنقذ الأسرى. وبثّ السّرايا يميناً وشمالاً.
خروج ابن غانية الملثّم بالمغرب

قال: وفي شعبان خرج ابن غانية الملثّم وهو علي بن إسحاق، من كبار الملثّمين الذين كانوا ملوك المغرب، وهو حينئذ صاحب ميورقة، إلى بجاية فملكها بقتال يسير. وذلك إثر موت يوسف بن عبد المؤمن، فقويت نفس ابن غانية وكثر جموعه، ثم التقاه متولي بجاية، وكان غائباً عنها. وكسر على متولي بجاية، وانهزم إلى مرّاكش، واستولى ابن غانية على أعمال بجاية سوى قسنطينة الهوى، فحصرها إلى أن جاء جيش الموحدين في صفر سنة إحدى وثمانين في البر والبحر إلى بجاية، فهرب منها أخوا ابن غانية فلحقا به، فترحّل عن قسنطينة، وسار إلى إفريقية، فحشد وجمع، والتف عليه سليم، ورياح، والترك الذين كانوا قد دخلوا من مصر مع قراقوش، وبعدها، وصاروا في جيش عظيم، فتملّك بهم ابن غانية جميع بلاد إفريقية، سوى تونس، والمهديّة، حفظتهما عساكر الموحدين على شدة وضيق نالهم، وانضاف إلى ابن غانية كل مفسد وكل حرامي، وأهلكوا البلاد والعباد، ونزل على جزيرة باشرا وهي بقرب تونس، تشمل على قرىً كثيرة، فطلب أهلها الأمان فأمنهم، فلما دخل عسكره نهبوها وسلبوا الناس، وامتدت أيديهم إلى الحريم والصبيان، والله المستعان.
إقامة الخطبة العباسية بإفريقية وأقام ابن غانية بإفريقية الخطبة العباسية، وأرسل إلى الناصر لدين الله يطلب منه تقليداً بالسلطنة. ونازل قفصة سنة اثنتين وثمانين، فتسلمها نوّاب ابن عبد المؤمن بالأمان وحصنها. فجهّز يعقوب بن يوسف بن عبد المؤمن جيوشه، وسار في سنة ثلاث لحربه، فوصل إلى تونس، وبعث ابن أخيه في ستة آلاف فارس، فالتقوا، فانهزم الموحدون لأنهم كان معهم جماعة من الترك، فخامروا عليهم حال المصاف، وقتل جماعة من كبار الموحدين، وكانت الوقعة في ربيع الأول سنة ثلاث. فسار يعقوب بنفسه، فالتقوا في رجب بالقرب من مدينة قابس فانهزم ابن غانية، واستمر القتل بأصحابه فتمزّقوا، ورجع يعقوب إلى قايوس فافتتحها، وأخذ منها أهل قراقوش، فبعثهم إلى مراكش. ونازل قفصة فحاصرها ثلاثة أشهر، وبها الترك، فسلّموها بالأمان. وبعث بالأتراك ففرقهم بالثغور لما رأى من شجاعتهم. وقتل طائفةً من الملثمين، وهدم أسوار قفصة، وقطع أشجارها. واستقامت له إفريقية بعد أن كادت تخرج عن بيت عبد المؤمن.
وامتدت أيام عبد ابن غانية إلى حدود عام ثلاثين وستمائة.
منازلة السلطان الكرك وفي جمادى الأولى جمع السلطان الجيوش، وسار إلى الكرك فنازلها، ونزل بواديها ، ونصب عليها تسعة مجانيق قدّام الباب، فهدّمت السور، ولم يبق مانع إلاّ الخندق العميق، ولم يكن حيلة إلاّ ردمه، فضرب اللّبن، وجمعت الأخشاب، وعملوا مثل درب مسقوف يمرّون فيه، ويرمون التراب في الخندق، إلى أن امتلأ، بحيث أنّ أسيراً رمى نفسه من السور إليه ونجا. وكانت فرنج الكرك وسائر ملوكهم وفرسانهم يستمدّون بهم، فأقبلوا من كلّ فجّ في حدّهم وحديدهم، فنزلوا بمضائق الوالة، فرحل السلطان، ونزل على البلقاء، وأقام ينتظر الملتقى، فما تغيّروا، فتقهقر على حسبان فراسخ، فوصلوا إلى الكرك، فقصد السلطان الساحل لخلوّه، ونهب كلّ ما في طريقه، وأسر وسبى، فأكثر وبدّع بسبطيَة، وجينين، ثم قدم دمشق.
حصار الكرك في كتاب للعماد ومن كتاب عماديّ في حصار الكرك يقول: لولا الخندق الذي هو وادٍ لسهل مشرع، فعملنا دبّابات قدّمناها، وبنينا إلى سفيرة ثلاثة أسراب باللّبن وسقفناها، وشرعنا في الطمّ، وتسارع الناس، ولم يبق إلاّ من يستبشر بالعمل، وتجاسروا حتى ازدحموا نهاراً، كازدحامهم يوم العيد ليلاً، كاجتماعهم في جامع دمشق ليلة النصف السعيد، وهم من الجراح سالمون، وبنصر الله موقنون، وإن أبطأ العدوّ عن النجدة. والنصر قريب سريع، و الحصن بمن فيه صريع قد خرقت الحجارة حجابهن وقطعت بهم أسبابه، وناولته من الأجل كتابه، وحسرت لثام سوره وخلعت نقابه، فألوف الأبراج مجدوعة، وثنايا الشرفات مقلوعة ورؤوس الأبدان مخروزة، وخروق العوامل مهموزة، وبطون السقوف مبقورة، وعصا الأساقف معقورة، ووجوه الجدر مسلوخة، وجلود البواشير مبشورة، والنّصر اشهر من نار على علم، والحرب قدم من ساق على قدم.
وفاة رسولي الخليفة بالشام

وقدم السلطان وبدمشق الرسولان شيخ الشيوخ صدر الدّين و الطواشي بشير، فمرضا، ومات جماعة من أصحابهما، وكان الشيخ نازلاً بالمنبع، فكان السلطان يعوده في كلّ يوم. وكان قدومهما في الصلح بين السلطان وبين عزّ الدّين صاحب الموصل، فلم ينبرم أمر، فطلبا العود إلى بغداد، وعادا، فمات بشير بالسّخنة، وشيخ الشيوخ بالرحبة.
الإذن للجيوش بالعودة إلى أوطانها وأذن السلطان للجيوش بالرجوع إلى أوطانهم.
خلعة السلطان على صاحب حصن كيفا وخلع على نور الدّين بن قرا رسلان صاحب حصن كيفا الخلعة التي جاءته هذه المرّة من الخليفة بعد أن لبسها السلطان.
كتابة منشور لصاحب إربل ثم كتب لزين الدّين يوسف بن زين الدّين عليّ صاحب إربل منشوراً بإربل وأعمالها لمّا اغتدى إليه، وفارق صاحب الموصل.
خروج السلطان بقصد الموصل ثم وصلت رسل زين الدّين يوسف إلى السلطان بأنّ عسكر الموصل وعسكر قزل صاحب العجم نازلوا إربل مع مجاهد الدّين قايماز. وأنّهم نهبوا وأحرقوا، وأنّه نصر عليهم وكسرهم، فكان هذا ممّا حرّك عزم السلطان على قصد الموصول هذه المرّة. فسار السلطان على طريق البقاع وبعلبك، ثمّ حمص وحماهن فأقام بحماه إلى انسلاخ السّنة.
وفاة صاحب ماردين وفيها مات صاحب ماردين قطب الدّين إيلغازي بن نجم الدّين الرّتقيّ، رحمه الله تعالى.
انتهت هذه الطبقة ولله الحمد.
بسم الله الرّحمن الرّحيم
ربّنا أفرغ علينا صبراً
الطبقة الثامنة والخسُونَ وفيات
وفيات سنة إحدى وسبعين وخمسمائة
أحمد بن عليّ بن محمد بن العبّاس. الشريف أبو جعفر بن المقشوط، الهاشميّ، البغداديّ.
توفّي في ربيع الآخر.
حرف الحاء الحسن بن إبراهيم بن محمد. أبو محمد القيسيّ الدمشقيّ الواعظ.
سمع: ابن الأكفانيّ، وغيره.
وعنه: أبو القاسم بن صصرى.
الحسين بن محمد بن نمير. أبو الحسن الإشبيليّ، الضرير، الفقيه الظاهريّ.
قال الأبّار: كان يجتمع إليه ويناظر عليه.
أخذ عنه مفرّج بن حسين الضّرير، وغيره.
حرف الطاء طغدي بن خمارتكين. أبو محمد التركّيّ من شيوخ بغداد.
سمع: أبا القاسم الرّبعيّ، وابن بدران الحلوانيّ.
روى عنه: ابن الأخضر، ومنصور بن السكن، وغيره.
توفيّ في ذي الحجّة.
حرف العين عبد الله بن حمزة بن محمد بن سماوة. أبو الفرج الكرمانيّ، ثم الجيرُفتيّ، ثم الدّمشقيّ.
تفقّه على جمال الإسلام السّلميّ، وولّي خطابة دومة زماناً.
وروى عن جمال الإسلام. روى عنه: أبو المواهب بن صصرى، وقال:كان ثقة صالحاً. توفّي في ربيع الآخر وهو في عشر الثمانين.
وروى عنه أيضاً أبو القاسم بن صصرى.
عبد اله بن محمد بن سهل. أبو محمد الغرناطيّ الضرير، المقرئ. ويعرف بوجه نافخ.
أخذ القراءآت عن أبي محمد بن درّيّ ولازمه.
وعن عبد الرحيم بن الفرس.
وسمع منهما، ومن: غالب بن عطيّة، وجماعة.
وأجاز له أبو عليّ بن سكّرة، وغيره.
قال الأبّار: كان بارعاً في العربية.
حدّث عنه: ابنه أبو عبد الله، وابن عيّاد.
وتوفّي في ذي القعدة.
عبد الحقّ بن سليمان. أبو عبد الله القيسيّ، التلمسانيّ، قاضي تلمسان.
سمع:القاضي أبا بكر بن العربيّ، وغيره.
قال الأبّار: كان جليل القدر، عظيم الوجاهة، يستظهر مقامات الحريريّ، ثم تزهّد ورفض الدنيا، وحجّ وجاور، وأجهد نفسه صلاةً وصوماً وطوافاً.
توفّيبالمدينة النبوية كهلاً.
عبد الرحمن بن خلف الله بن عطيّة.
في المتوفّين تقريباً.
عبد الرحمن بن محمد بن محمد. أبو محمد السلميّ، المكناسيّ، الكاتب، الأديب.
قال الأبّار: ختمت به البلاغة بالأندلس، ورأس في الكتابة. وديوان رسائله بأيدي الناس يتنافسون فيه.
وكتب لأبي عبد الله محمد بن سعد، وغيره من الأمراء.
وتوفّي كهلاً رحمه الله.
عثمان بن عبد الملك. اللّخميّ، الصفّار، الواعظ.
سمع: أبا الحسن بن العلاّف، وابن فتحان الشّهرزوريّ، وابن بيان. روى عنه: ابن الأخضر، وغيره.
عليّ بن إبراهيم بن عيسى بن سعد الخير. أبو الحسن البلنسيّ الأنصاريّ، النحويّ.
قال الأبّار: سمع من أبي محمد النيليّ وأبي الوليد بن الدبّاغ.

ولازم أبا الحسن بن النّعمة وتأدّب به، وكان عالماً بالعربية و اللغة، إماماً في ذلك. أقرأها حياته كلّها.
وكان بارع الخط، كاتباً بليغاً، شاعراً مجيداً، مولّداً. وكانت فيه غفلة معروفة، وله مصنّف على كتاب الكامل للمبرّد، وغير ذلك.
توفّي بإشبيلية في ربيع الأوّل. وقيل: توفّي سنة سبعين.
عليّ بن الحسن بن هبة الله بن عبد الله بن الحسين. الحافظ الكبير أبو القاسم، ثقة الدّين ابن عساكر الدمشقيّ، الشّافعيّ، صاحب تاريخ دمشق.
أحد الأعلام في الحديث.
ولد في مستهلّ سنة تسع وتسعين وأربعمائة.
وسمّعه أخوه الصّائن هبة الله سنة خمس وخمسمائة وبعدها من: الشريف أبي القاسم النّسيب، وأبي القاسم قوام بن زيد، وأبي الوحش سبيع بن قيراط، وأبي طاهر محمد بن الحسين الحنّائيّ، وأبي الحسن بن الموازينيّ، وأبي الفضائل الماسح، ومحمد بن علي المصّيصيّ.
ثم سمع بنفسه من : أبي محمد بن الأكفانيّ، وأبي الحسن بن قبيس المالكي، وعبد الكريم بن حمزة، وطاهر بن سهل، ومن بعدهم.
ودخل إلى بغداد سنة عشرين، فأقام بها خمس سنين.
وحجّ في سنة إحدى وعشرين، فسمع بمكّة من: عبد الله بن محمد بن الغزال المصريّ صاحب كريمة المروزيّة.
وسمع ببغداد من: أبي القاسم بن الحصين، وأبي الحسن الدّينوريّ، وأبي العزّ بن كادش، وقراتكين بن أسعد، وأبي غالب بن البنّا، والبارع أبي عبد الله الدبّاس، وهبة الله الشّروطيّ، وخلق كثير.
وعلّق مسائل الخلاف على أبي سعد إسماعيل بن أبي صالح المؤذّن. ولازم الدّرس والتفقّه بالنظاميّة، ورجع بعلم جمّ وسماعات كثيرة.
وسمع بالكوفة من: عمر بن إبراهيم العلويّ.
ثم رحل سنة تسع وعشرين على أذربيجان إلى جرجان، وجال في بلادها، ودخل إلى إصبهان، وبقي في هذه الرحلة نحو أربع سنين، فسمع: أبا عبد الله محمد بن الفضل الفراويّ، وعبد المنعم بن القشيريّ، وهبة الله السيّديّ، وتميم بن أبي سعيد الجرجانيّ الهرويّ، ويوسف بن أيوب الزّاهد، وزاهر بن طاهر الشّحّاميّ، والحسين بن عبد الملك الأديب، وسعيد ابن أبي الرّجاء، وغانم بن خالد، وإسماعيل بن محمد الحافظ، والموجودين في هذا العصر.
وخرّج أربعين حديثاً في أربعين بلداً كالسلفيّ. وعدّة شيوخه ألف وثلاثمائة شيخ وثمانون امرأة ونيّف. وحدّث بخراسان، وإصبهان، وبغداد.
وسمع منه الكبار: كالحافظ أبي العلاء الهمذانيّ، والحافظ أبي سعد السّمعانيّ.
وصنّف التصانيف المفيدة، ولم يكن في زمانه أحفظ ولا أعرف بالرجال منه. ومن تصفّح تاريخه علم قدر الرحلة.
وأجاز له من الكبار: أبو الحسن بن العلاّف، وأبو القاسم بن بيان، وأبو علي بن نبهان، وأبو الفتح أحمد بن محمد الحدّاد، وغانم البرجيّ، وأبو بكر عبد الغفّار الشيرويّ، وأبو علي الحداد، وأبو صادق مرشد بن يحيى، وأبو عبد الله الرّازيّ، وطائفة.

روى عنه: ابنه القاسم، وبنو أخيه فخر الدّين أبو منصور ، وتاج الأمناء، وزين الأمناء عبد الرحيم، وعزّ الدين النسّابة ابن تاج الأمناء، والحافظ أبو المواهب بن صصرى، وأخوه أبو القاسم الحسين، والقاضي أبو القاسم بن الحرستانيّ، وأبو جعفر القرطبيّ، والحافظ عبد القادر، وأبو الوحش عبد الرحمن بن نسيم، والحسن بن عليّ الصّيقليّ، وصالح بن فلاح الزّاهد، وظهير الدين عبد الواحد بن عبد الرحمن بن سلطان القرشيّ، وأبو العزّ مظفّر بن عقيل الشّيبانيّ العقّار والد النجيب، والصائن نصر الله بن عبد الكريم بن الحرستانيّ، والبدر بن يونس بن محمد الفارقيّ الخطيب، والقاضي أبو نصر بن الشيرازي، ومحمد ابن أخي الشيخ أبي البيان، وعبد القادر بن الحسين البغدادي، ونصر الله بن فتيان، وإبراهيم وعبد العزيز ابنا الخشوعي، ويونس بن منصور السقباني، وإدريس بن الخضر الشيباني، ومحمد بن رومي الحرداني، وحاطب بن عبد الكريم المزّي، وذاكر بن عبد الوهاب الستياني، وذاكر الله بن أبي بكر الشعيري، ومحمد بن غسان، ومحمد بن عبد الكريم بن الهادي، والمسلم بن أحمد المازني، وعبد العزيز بن محمد بن الدجاجية، وعبد الرحمن بن عبد المؤمن زريق العطار، وشعبان بن إبراهيم، ومحمد بن أحمد بن زهير، ومحمود بن خطير الدارانيون، وعبد الرحمن بن راشد البيت سوائي، ونجم الأمناء عبد الرحمن بن علي الأزدي، وعمر بن عبد الوهاب البرادعي، وعتيق السلماني، وبهاء الدين علي بن الجمّيزي، وعبد المنعم بن محمد بن محمد بن أبي المضاء نزيل حماه، ومات في آخر سنة أربع وأربعين، والرشيد أحمد بن مسلمة، وعبد الواحد بن هلال، وخلق آخرهم وفاةً أبو بكر محمد بن المسلم بن علان.
وقد روى عنه الكثير أبو سعد السمعاني؛ ومات قبل ابن علان بتسعين سنة. فمن تصانيفه: التاريخ ثمانمائة جزء، والموافقات اثنا وسبعون، والأطراف التي للسنن ثمانية وأربعون جزءاً، وعوالي مالك أحد وثلاثون جزءاً، وغرائب مالك عشرة أجزاء، ومعجم القرى والأمصار جزء، ومعجم شيوخه اثنا عشر جزءاً، ومناقب الشبان خمسة عشر جزءاً، وفضل أصحاب الحديث أحد عشر جزءاً، والسباعيات سبعة أجزاء، وكتاب تبيين كذب المفتري فيما نسب إلى الأشعري مجلّد، والسلسلات له مجلّد، وكتاب فضل الجمعة مجلّد، والأربعون الطوال ثلاثة أجزاء، وعوالي شعبة مجلّد، وكتاب الزّهادة في ترك الشهادة مجلّد، وعوالي الثوريّ مجيليد، والأربعون الجهاديّة، والأربعون البلديّة، والأربعون الأبدال، ومسند أهل داريّا مجلّد لطيف، وحديث أهل صنعاء الشام مجلد صغير، وفضائل عاشوراء ثلاثة أجزاء، وكتاب الزلازل ثلاثة أجزاء، وثواب المصاب بالولد جزءآن، وطرق قبض العلم جزء، وكتاب فضل مكّة، وكتاب فضل المدينة، و كتاب فضل القدس، وجزء فضائل عسقلان، وجزء فيمن نزل بالمزّة، وجزء في فضائل الرّبوة والنيرب، وجزء في مقام إبراهيم وبرزة، وجزء في قرية الحِميريين، وجزء أهل كفرسوسة، وجزء أهل كفربطنا، وجزء بيت قوفا، وبيت راسين، وجزء سعد بن عبادة، والمنيحة، وجزء أهل حرستا، وجزء أهل زملكا، وجزء بيت لِهيا، وجزء جوبر، وجزء أهل حردان، وجزء أهل جدَيا، وجزء أهل برزة، وجزء أهل منين، وجزء أهل بيت سوا، وجزء أهل بعلبك، وجزء المبسوط لمنكر حديث الهبوط، والجواهر واللآلئ ثلاثة أجزاء، وغير ذلك.
وأملى أربعمائة مجلس وثمانية مجالس في فنون شتّى، وخرّج لشيخه أبي غالب ابن البنّا مشيخة، وأربعين حديثاً مصافحات لرفيقه أبي سعد السّمعانيّ، وأربعين حديثاً مساواة لشيخه الفراويّ.
وخرّج في آخر عمره لنفسه كتاب الإبدال ولم يتمّه، ولو تمّ لجاء في نحو مائتي جزء.
ذكره ابن السّمعانيّ في تاريخه فقال: كبير العلم، غزير الفضل، حافظ، ثقة، متقن، ديّن، خيّر حسن السّمت، جمع بين معرفة المتون والأسانيد، صحيح القراءة، متثبّت، محتاط. رحل وتعب، وبالغ في الطلب إلى أن جمع ما لم يجمع غيره، وأربى على أقرانه. ودخل نيسأبور قبلي بشهر أو نحوه في سنة تسع وعشرين، فسمع بقراءتي وسمعت بقراءته مدّة مقامنا بها، إلى أن اتّفق خروجه في سنة ثلاث وثلاثين.
وسمعت منه كتاب المجالسة بدمشق، ومعجم شيوخه. وكان قد شرع في التاريخ الكبير لمدينة دمشق، وصنّف التصانيف، وخرّج التخاريج.

وقرأت بخط ابن الحاجب قال: حدّثني زين الأمناء قال: حدّثني ابن القزوينيّ، عن والده مدرّس النّظاميّة، يعني أبا الخير، قال: حكى لنا أبو عبد الله الفراويّ قال: قدم أبو القاسم بن عساكر فقرأ عليّ ثلاثة أيام، فأكثر وأضجرني، وآليت على نفسي أن أغلق الغد بأبي وأمتنع، فلما أصبحت قدم عليّ شخص فقال: أنا رسول رسول الله صلى الله عليه وسلّم إليك. قلت: مرحباً برسول رسول الله صلى الله عليه وسلّم. فقال رأيت رسول الله صلّى الله عليه وسلّم في النوم فقال لي: امض إلى الفراويّ وقل له: قدم بلدكم رجل من الشام أسمر اللون يطلب الحديث، فلا يأخذك منه ضجر ولا ملل.
قال القزوينيّ: فوالله ما كان الفراويّ يقوم من المجلس حتّى يقوم الحافظ ابتداء منه.
وقال ابنه القاسم أبو محمد الحافظ: كان رحمه الله مواظباً على صلاة الجماعة وتلاوة القرآن. يختم في كلّ جمعة، ويختم في رمضان كل يوم، ويعتكف في المنارة الشرقية، وكان كثير النوافل والأذكار. وكان يحيي ليلة النصف والعيدين بالصلاة والذكر، وكان يحاسب نفسه على لحظة تذهب في غير طاعة.
وقال لي: لمّا حملت بي أمّي رأت في منامها قائلا يقول لها: تلدين غلاماً يكون له شأن.
وحدّثني أنّ أباه رأى رؤيا معناها: يولد لك ولد يحيي الله به السنّة.
حدّثني أبي رحمه الله قال: كنت أقرأ على أبي الفتح المختار بن عبد الحميد وهو يتحدّث مع الجماعة فقال: قدم علينا أبو عليّ بن الوزير، فقلنا: ما رأينا مثله. ثم قدم علينا أبو سعد بن السّمعانيّ فقلنا: ما رأينا مثله. حتّى قدم علينا هذا، فلم نر مثله.
وحكى لي أبو الحسن عليّ بن إبراهيم الأنصاريّ الحنبليّ عن أبي الحسن سعد الخير قال: ما رأينا في سنّ الحافظ أبي القاسم مثله.
وحدّثنا محمد بن عبد الرحمن المسعوديّ: سمعت أبا العلاء الهمذانيّ يقول لرجل، وقد استأذنه أن يرحل، فقال: إن عرفت أستاذاً أعرف منّي أو في الفضل مثلي فحينئذ آذن لك أن تسافر إليه، إلاّ أن تسافر إلى الحافظ ابن عساكر، فإنّه حافظ كما يجب. فقلت: من هذا؟ فقال: حافظ الشام أبو القاسم ويسكن دمشق. وأثنى عليه.
وكان يجري ذكره عند خطيب الموصل أبي الفضل فيقول: ما نعلم من يستحقّ هذا اللقب اليوم، أعني الحافظ، ويكون به حقيقاً سواه. كذا حدّثني أبو المواهب بن صصرى، وقال: لمّا دخلت همذان أثنى عليهالحافظ أبو العلاء وقال: أنا أعلم أنّه لا يساجل الحافظ أبا القاسم في شأنه أحد، فلو خالق الناس و مازحهم كما أصنع، إذاً لاجتمع عليه الموافق والمخالف.
وقال لي يوماً: أيّ شيء فتح له، وكيف ترى الناس له؟ قلت: هو بعيد من هذا كلّه، لم يشتغل منذ أربعين سنة إلاّ بالجمع والتصنيف والتّسميع في نزهه وخلواته. فقال: الحمد لله، هذا ثمرة العلم. ألا إنّا قد حصل لنا هذا المسجد والدار والكتب، هذا يدلّ على قلّة حظوظ أهل العلم في بلادكم.
ثم قال لي: ما كان يسمّى أبو القاسم ببغداد إلاّ شعلة نار من توقّده وذكائه وحسن إدراكه.
وقال أبو المواهب: أمّا أنا فكنت أذاكره في خلواته عن الحفّاظ الذين لقيهم. فقال: أمّا ببغداد فأبو عامر العبدريّ، وأمّا بإصبهان فأبو تصر اليونارتيّ، لكن إسماعيل الحافظ كان أشهر منه.
فقلت له: فعلى هذا ما رأى سيّدنا مثله. فقال: لا تقل هذا، قال الله تعالى: " فلا تزكّوا أنفسكم " . قلت: وقد قال تعالى: " وأمّا بنعمة ربّك فحدّث " . فقال: نعم، لو قال قائل: إنّ عيني لم تر مثلي لصدق.
قال أبو المواهب: وأنا أقول لم أر مثله، ولا من اجتمع فيه ما اجتمع فيه من لزوم طريقة واحدة مدّة أربعين سنة، من لزوم الصلوات في الصف الأوّل إلاّ من عذرن والإعتكاف في رمضان وعشر ذي الحجّة، وعدم التطلّع إلى تحصيل الأملاك وبناء الدّور. وقد أسقط ذلك عن نفسه، وأعرض عن طلب المناصب من الإمامة والخطابة، وأباها بعد أن عرضت عليه، وقلّة التفاته إلى الأمراء، وأخذ نفسه بالأمر بالمعروف والنّهي عن المنكر، لا تأخذه في الله لومة لائم.
قال لي: لمّا عزمت على التّحديث، والله المطّلع أنّه ما حملني على ذلك حبّ الرياسة والتقدّم، بل قلت: متى أروي كلّ ما سمعت وأيّ فائدة في كوني أخلّفه بعدي صحائف؟ فاستخرت الله تعالى واستأذنت أعيان شيوخي ورؤساء البلد، وطفت عليهم، فكلٌّ قال: ومن أحق بهذا منك. فشرعت في ذلك في سنة ثلاث وثلاثين.

وقال عمر بن الحاجب: حكى لي زين الأمناء أنّ الحافظ لمّا عزم على الرحلة اشترى جملاً، وتركه بالخان، فلما رحل القفل تجهّز. وخرج فوجد الجمل قد مات. فقال له الجماعة الذين خرجوا لوداعه: ارجع فما هذا فالٌ مبارك، وفنّدوا عزمه، فقال: والله لو مشيت راجلاً لا أثنيت عزمي. وحمل خرجه وقماشه، وتبع المركب، واكترى منهم في القصير. وكانت طريقه مباركة.
وقال أبو محمد القاسم: قال لي والدي لمّا قدمت في سفري: قال لي جدّي القاضي أبو المفضّل يحيى بن علي: اجلس إلى سارية من هذه السواري حتّى نجلس إليك. فلمّا عزمت على الجلوس اتّفق أنّه مرض ولم يقدر بعد ذلك خروج إلى المسجد. وكان أبي رحمه الله قد سمع بنسا لم يحصّل منها نسخاً اعتماداً على نسخ رفيقه الحافظ أبي عليّ بن الوزير.
وكان ما حصّله أبي لا يحصّله ابن الوزير، فسمعته يقول: رحلت وما كأني رحلت. كنت أحسب أن ابن الوزير يقدم بالكتب مثل الصحيحين، وكتب البيهقي والأجزاء، فاتفق سكناه بمرو، وكنت أؤمل وصول رفيق آخر يوسف بن فارو الجياني، ووصول رفيقنا المرادي، وما أرى أحداً منهم قدم، فلا بد من الرحلة ثالثاً وتحصيل الكتب والمهمات. فلم يمض أيام يسيرة حتى قدم أبو الحسن المرادي، فأنزله أبي عندنا، فقدم بأربعة أسفاط كتب مسموعة، ففرح أبي بذلك، وكفاه الله مؤونة السفر. وأقبل على النسخ والاستنساخ، وقابل، وبقي من مسموعاته نحو ثلاثمائة جزء، فأعانه عليها ابن السمعاني، ونقل إليه منها جملةً حتى لم يبق عليه أكثر من عشرين جزءاً. وكان كلما حصل له جزء منها كأنه قد حصل على ملك الدنيا.
قلت: وله شعر جيد يملي منه عقيب مجالسه، فمنه:
أيا نفس ويحك جاء المشيب ... فماذا التصأبي وماذا الغزل
تولّى شبأبي كأنْ لم يكن ... وجاء مشيبي كأنْ لم يزل
فيا ليت شعري ممن أكون ... وما قدّر الله لي من الأزل
سمعت أبا الحسين اليونيني: سمعت أبا محمد المنذري الحافظ يقول: سألت شيخنا أبا الحسن علي بن المفضّل الحافظ عن أربعة تعاصروا أيهم أحفظ؟.
فقال: من؟ قلت: الحافظ ابن ناصر، وابن عساكر.
فقال: ابن عساكر.
فقلت: الحافظ أبو موسى المديني، وابن عساكر.
قال: ابن عساكر.
فقلت: الحافظ أبو الطاهر السلفي، وابن عساكر.
فقال: السّلفي شيخنا السّلفي شيخنا.
قلت: يعني انه ما أحب أن يصرح بأن ابن عساكر افضل من السلفي، ولوّح بأنه شيخه. ويكفي هذا في الإشارة.
قلت: والرجل ورع ثبت. وما أطلق أنه ما رأى مثل نفسه في جواب الحافظ أبي المواهب إلا وهو بار صدوق.
وكذلك رأيت شيخنا أبا الحجاج المزّي يميل إلى هذا. وأنا جازم بذلك أنه ما رأى مثل نفسه. هو أحفظ من جميع الحفّاظ الذين رآهم من شيوخه وأقرانه.
وقال الحافظ أبو محمد عبد القادر الرّهاوي: رأيت الحافظ السلفي، والحافظ أبا العلاء، والحافظ أبا موسى، ما رأيت فيهم مثل ابن عساكر.
وقرأت بخط عمر بن الحاجب: قال: حكى لي من أثق به أن الحافظ عبد الغني قال: الحافظ ابن عساكر برجال الشام أعرف من البخاري لهم، وندم على ترك السماع منه ندامةً كليّة.
وذكره ابن النجار في تاريخه فقال: إمام المحدّثين في وقته، ومن انتهت الرئاسة في الإتقان والحفظ والمعرفة التامة والثقة، وبه ختم هذا الشأن.
روى عنه جماعة وهو في الحياة، وحدّثوا عنه بالإجازة في حياته.
قال: وقرأت بخط الحافظ معمر بن الفاخر في معجمه: أخبرني أبو القاسم علي بن الحسن الدمشقي الحافظ من لفظه بمنى إملاء يوم النفر الأول، وكان احفظ من رأيت من طلبة الحديث والشبان، وكان شيخنا الإمام إسماعيل بن محمد يفضله على جميع من لقيناهم من أهل إصبهان وغيرها.
قدم إصبهان، وسمع ونزل في داري، وما رأيت شاباً أورع ولا أتقن ولا أحفظ منه. وكان مع ذلك فقيهاً أديباً سنّياً، جزاه الله خيراً، وكثّر في الإسلام مثله، أفادني في الرحلة الأولى والثانية ببغداد كثيراً، وسألته عن تأخره في الرحلة الأولى عن المجيء إلى إصبهان فقال: لم تأذن لي أمي.

قلت: وهو مع جلالته وحفظه يروي الأحاديث الواهية والموضوعة ولا يتبينها، وكذا كان عامة الحفاظ الذين بعد القرون الأولى، إلاّ من شاء ربك فليسألنّهم الله تعالى عن ذلك. وأي فائدة بمعرفة الرجال ومصنفات التاريخ والجرح والتعديل إلاّ كشف الحديث المكذوب وهتكه؟.
قال ابنه أبو محمد: توفي أبي في حادي عشر رجب، وحضر الصلاة عليه السلطان صلاح الدين ، وصلّيت عليه في الجامع، والشيخ قطب الدين في الميدان الذي يقابل المصلى. ورأى له جماعة من الصالحين منامات حسنة، ورثي بقصائد، ودفن بمقبرة باب الصغير.
قلت: قبره مشهور يزار رحمه الله.
علي بن حميد بن عمّار. أبو الحسن الأنصاري، الأطرابلسي، ثم المكي، النحوي، المقرئ.
حدّث هذا العام بصحيح البخاري عن أبي مكتوم عيسى بن أبي ذر الهروي سماعاً، وهو آخر من سمع من أبي مكتوم.
روى عنه: محمد بن عبد الرحمن التّجيبي الأندلسي، وعبد الرحمن بن أبي حرمي فتّوح بن بنين المكي العطار، وناصر بن عبد الله المصري العطار نزيل مكة ستين عاماً، وأبو الربيع سليمان بن أحمد السعدي المغربل الشارعي، وآخرون.
ولا أعلم متى توفي.
علي بن المبارك بن أحمد بن محمد بن بكري. أبو الحسن البغدادي.
سمع: أبا علي بن المهدي، وأبا الغنائم بن المهتدي بالله، وابن الحصين.
سمع منه: عمر بن علي القرشي، وعمر العليمي الدمشقيان.
توفي في جمادى الأولى.
علي بن المظفّر بن علي بن حسين الظهيري. أبو القاسم والد الأعز.
سمع: هبة الله بن أحمد الموصلّين وأبا الغنائم النرسي.
روى عنه: تميم بن أحمد البندنيجي، وعبد العزيز بن الأخضر، وأبو الفتوح بن الحصري، وأبو محمد بن قدامة، وغيرهم.
توفي في جمادى الآخرة في الطريق فجأة، وله ست وسبعون سنة. وكان مهيباً، وقوراً، صموتاً.
عمر بن هدية بن سلامة. أبو حفص البغدادي، الصوّاف، السمسار.
سمع: أبا القاسم بن بيان، وأبا الخطاب الكلوذاني.
روى عنه: أبو الفرج بن الجوزي ووثّقه.
عاش تسعاً وثمانين سنة.
حرف الميم محمد بن أحمد بن أحمد بن سليمان. أبو عبد الله الغافقي، المعروف بالقباعي. من أهل الجزيرة الخضراء.
روى ببلده عن: أبي عبد الله بن عبد الحق، وأبي عبد الله بن أبي صوفة، وغيرهما.
وأجاز له أبو علي بن سكّرة الصدفي. وولّي خطابة بلده.
قال الأبّار: وكان فقيهاً مشاوراً، ذا دعابة مع خشية وخشوع.
حدّث عنه: أبو القاسم بن الحسن، وأبو نصر السبتي، ويعيش بن النديم، وأبو الخطاب عمر بن الجميّل.
وأجاز في رجب من السنة. ولم تؤرخ وفاته.
محمد بن أسعد بن محمد بن الحسين. الإمام مجد الدين، أبو منصور الطوسي، العطاري، المعروف بحفدة.
الفقيه الشافعي. كان فقيهاً واعظاً أصوليّاً فاضلاً، تفقّه بمرو على أبي بكر محمد بن منصور السمعاني، ثم انتقل إلى مرو الروذ، وتفقه على القاضي أبي محمد الحسين بن مسعود الفرّاء البغوي، وسمع منه كتأبيه: شرح السنّة، ومعالم التنزيل، وغير ذلك.
ثم انتقل إلى بخارى واشتغل بها على البرهان عبد العزيز بن عمر بن مازة الحنفي. ثم عاد إلى مرو، وقدم أذربيجان، والجزيرة، واجتمع الناس عليه بسبب الوعظ. وكان مجلسه في الوعظ من أحسن المجالس، ولا ندري لم لقّب حفدة.
روى عنه: أبو المواهب بن صصرى، وأبو أحمد بن سكينة، وعبد العزيز بن الأخضر، وأبو المجد محمد بن الحسين القزويني، والقاضي أبو المحاسن يوسف بن رافع بن شداد، وآخرون.
قال السمعاني: كتبت عنه بمرو، ونيسأبور. وكان فقيهاً، واعظاً، شاطراً، جلداً، فصيحاً.
سمع من: عبد الغفار الشيروي، وأبي الفتيان الروّاسي، وناصر بن أحمد العيّاضي.
أخبرنا أحمد بن إسحاق: أنا رافع بن يوسف الأسدي قدم علينا مصر: أنا محمد بن أسعد، أنا محيي السنّة الحسين بن مسعود، أنا أحمد بن عبد الله بن أحمد الصالحي ح، وأنا إسماعيل بن عبد الرحمن: أنا ابن قدامة، أنا البطّيّ، أنا أبو الحسن الأنباري قال: أنا أبو الحسين بن بشران، أنا إسماعيل الصفّار: ثنا أحمد بن منصور، ثنا عبد الرزاق، أنا معمر، عن عاصم بن أبي الجود، عن أبي وائل، عن معاذ بن أبي جبل، أن النبي صلّى الله عليه وسلّم قال: " وهل يكب الناس في النار على وجوههم أو قال على مناخرهم إلاّ حصائد ألسنتهم " .

قال ابن خلّكان: توفي في ربيع الآخر سنة إحدى بتبريز.
وقال: قيل أيضاً إنه توفي في رجب سنة ثلاث وسبعين، فالله أعلم. والثاني أصح.
وكان مولده سنة ست وثمانين وأربعمائة.
محمد بن الحسن بن علي بن هلال بن همصا بن نافع. العجلي. أخو هبة الله الدقاق، البغدادي.
روى عن: علي بن محمد بن علي الأنباري، الحنبلي، وسعد الله بن أيوب، وأبي الخطاب الكلواذاني.
وتفقه على أسعد الميهني.
وأخذ الأدب عن: أبي منصور بن الجواليقي.
وكان مولده سنة اثنتين وتسعين وأربعمائة.
ولد أخ آخر باسمه. كتب ذاك أبو المعالي.
محمد بن الحسين بن محمد بن المعلم. القاضي أبو منصور الحنفي.
ناب في القضاء عن قاضي القضاة أبي القاسم الزينبي، ودرّس.
وسكن همذان مدة، ثم قدم بغداد رسولاً.
روى عن: أبي القاسم بن بيان، وعلي بن الموحد.
سمع منه: أبو المواهب بن صصرى، وغيره بهمذان.
وعاش ثمانين سنة.
محمد بن عبيد الله بن علي. أبو حنيفة بن أبي القاسم الإصبهاني، الخطيبي.
من بيت علم وشهرة. قدم بغداد حاجاً سنة نيّف وستين.
وحدّث عن: جدّه لأمه حمد بن صدقة، وأبي مطيع المصري، وأبي بكر بن مرذويه، وأبي الفتح الحداد، وعبد الواحد بن حمد الدوني. وأملى عدة كجالس. وكان حنفي المذهب.
روى عنه: أبو طالب بن عبد السميع، وموفق الدين بن قدامة، وأبو القاسم بن صصرى، لقيه بمكة، وسمع منه بقراءة أبيه.
توفي أبو حنيفة بإصبهان وله ثلاث وثمانون سنة.
وروى عنه: ابن الأخضر.
محمد ابن الوزير علي بن طراد الزينبي. أبو العباس المعروف بالأمير التركي، لأنه ابن تركية.
كان مقبلاً على العلم. قرأ الفرائض والأدب. وقرأ الحديث على: هبة الله الشبلي، وابن البطيّ.
ولم يلحق أن يسمع من أبيه.
وتوفي شاباً.
محمد بن محمد بن حمّود. أبو الأزهر الواسطي، المقرئ، الصوفي.
قرأ بالروايات على أبي العز القلانسي.
وسمع من: أبي نعيم محمد بن إبراهيم الجماري.
وببغداد من أبي غالب بن البناء.
وأقرأ الناس مدةً.
روى عنه: عمر بن يوسف ختن ابن الشعار، وعمر بن محمد بن أحمد الدينوري، ومحمد بن أحمد بن إسماعيل القزويني.
ذكره ابن النجار فأطنب في وصفه وقال: كان شيخاً صالحاً، ورعاً، تقياً، زاهداً، قانعاً، منقطعاً عن الناس، يرجع إلى فضل وعلم بالقراءآت.
وتوفي رحمه الله ببغداد قي رجب.
محمد بن محمد بن أحمد بن خلف بن إبراهيم بن لبيب. الإمام أبو القاسم بن الحاج التجيبي، القرطبي.
سمع من: والده الشهيد أبي عبد الله بن الحاج، وأبي محمد بن عتاب، وأبي علي بن سكرة، وأبي الوليد بن رشد، وابن يحيى بن العاص.
وأجاز له أبو عبد الله الخولاني. وكان بصيراً بمذهب مالك، عارفاً بالمسائل، ذاكراً للخلاف. وجلس للمناظرة مكان أبيه. ولم يكن يعرف الحديث.
وكان وقوراً مهيباً، لا يتكلم إلا في النادر. ولّي قضاء الجماعة بقرطبة وقتاً، ثم خرج عنه في الفتنة، وتجول في الأندلس، واستقر بمرسية مرتسماً في ديوان الجند عند الأمير محمد بن سعد. ثم سافر إلى ميورقة بعد موت ابن سعد، فحدّث بها.
روى عنه: فقيل بن...، وابن سفيان، وغيرهما.
ثم وفد إلى إشبيلية فمات بها.
مبارك بن الحسن. أبو النجم، ابن القابلة الفرضي.
بغدادي، عارف بالفرائض والمواقيت.
سمع: أبا الحسين بن القاضي أبي يعلى.
محفوظ بن أبي عبد الله محمد بن عبد المنعم. أبو جعفر بن الوراق البغدادي، الوكيل باب القاضي.
سمع: أبا الحسين بن الطيوري، وأبا سعد الأسدي.
روى عنه: حفيده محمد بن يوسف، وعبد العزيز بن الأخضر، وجماعة.
وتوفي في جمادى الآخرة، وله ثمان وسبعون سنة.
مسعود بن الحسين بن سعد. القاضي، أبو الحسين اليزدي، الحنفي.
أفتى، ودرّس، وناب في القضاء ببغداد، ثم خرج إلى الموصل ودرّس بها.
وتوفي في جمادى الآخرة، وله بضع وستون سنة.
حرف الهاء هبة الله بن يحيى بن الحسن. أبو جعفر بن البوقي الواسطي، العطار، الفقيه الشافعي.
كان عارفاً بالمذهب والخلاف والفرائض.
تفقّه على أبي علي الفارقي.
وسمع: أبا نعيم الجماري، وأبا نعيم بن زبزب، وخميساً الحوزي.
وببغداد: أبا بكر الأنصاري، وغيره.

وبرع في المذهب، وناظر الفقهاء. ثم استقدمه الوزير عون الدين فحدّث ببغداد.
وروى عنه: ابن الأخضر، وأبو إسحاق الكاشغري، وجماعة.
وتوفي في ذي القعدة بواسط، وله 83 سنة.
حرف الياء يحيى بن سعيد بن أبي الأسود. أبو علي الثقفي، الإصبهاني.
حدّث ببغداد عن: أبي علي الحداد، وطائفة.
وعنه: محمد بن مشّق، وأبو طالب بن عبد السميع.
مات في رجب.
وفيات سنة اثنتين وسبعين وخمسمائة
حرف الألف أحمد بن عبد العزيز بن الفضل بن الخليع. الأنصاريّ، الناسخ، الأندلسيّ، الشريّونيّ.
أخذ عن: أبي محمد البطليوسيّ.
وأحكم العربية. وكان أديباً شاعراّ، بديع الكتابة. نسخ الكثير، وقتل صبراّ بإشبيلية في حدود هذا العام.
أحمد بن محمد بن هبة الله. أبو منصور بن سركيل البغداديّ.
سمع: أبا الحسن بن العلاّف.
روى عنه: عبد العزيز بن الأخضر.
وتوفّي في جمادى الآخرة.
إبراهيم بن الخلف بن الحبيب. الفهريّ، الأندلسيّ، من ولد أمير الأندلس، عياض بن يوسف.
أخذ الصحيحين عن: ميمون بن ياسين. وغلب عليه علم الأدب والفرائض.
روى عنه: أبو الخطّاب بن واجب.
وعاش أربعاً وثمانين سنة.
ذكره أحمد بن فرتوت في تاريخه فقال: سمع الموطّأ عام سبعة وخمسمائة من القاضي أبي عبد الله محمد بن عليّ بن حمدين. وكان من أهل الإتقان، مشاراً إليه في العلم والذّكاء.
إسماعيل بن عبد الرّحمن بن يحيى بن إسماعيل. العثمانيّ الدّيباجيّ أبو الطاهر، أخو المحدّث أبي محمد عبد الله.
سمع بإفادة أخيه من جماعة.
أخذ عنه: الحافظ أبو الحسن بن الفضل وقال: مات في ذي القعدة بعد أخيه بتسعة عشر يوماً بالإسكندريّة.
حرف الباء بشير الهنديّ. مولى عبد الحقّ اليوسفيّ.
سمع من: أبي سعد بن خشيش، وأبي القاسم بن بيان.
وكان رجلاً صالحاً.
حرف الحاء الحجّاج بن يوسف الهوّاريّ. قاضي الجماعة بمرّاكش، وخطيبها. يكنّى أبا يوسف.
وهو من أهل أعمال بجّاية.
قال ابن الأبّار: كان فصيحاً مفوّهاً، بليغاً، مدركاً. نال دنيا عريضة. ولمّا توفّي حضر دفنه السّلطان.
الحسن بن سعيد بن أحمد بن الحسن بن البنّا. أبو محمد بن أبي القاسم البغداديّ، الحربيّ، والد غياث.
سمع الكثير من: جعفر السرّاج، وأبي غالب الباقلاّني، وأبي سعيد بن خشيش، وغيرهم.
روى عنه:ابن الأخضر، وابن الحصريّ، وغيره.
وهو من بيت الرواية.
توفّي في رجب.
الحسن بن عبد الله بن هبة الله ابن المسلمة. تاج الدّين أخو الوزير أبي الفرج.
سمع: أبا منصور بن خيرون.
الحسن بن عبد الجبّار. أبو محمد بن البردغوليّ.
روى عن: أحمد بن الحسين بن قريش.
الحسن بن عليّ بن نصر بن محمد بن خميس. القاضي أبو عليّ الكعبيّ، الموصليّ، قاضي العسكر.
توفّي في أوّل سنة اثنتين وسبعين عن ست وستّين سنة.
كتب عنه: أبو المواهب بن صصرى.
حرف الصاد صالح بن المبارك بن محمد بن عبد الواحد. أبو محمد بن الدّخلة البغداديّ، المقرىء، القزّاز، الكرخيّ.
سمّعه أبوه من: أبي عبد الله بن طلحة النّعاليّ، وأبي الحسين بن الطّيوريّ.
روى عنه: تميم بن أحمد البندنيجيّ، ومحمد بن مشِّق، وأبو محمد، وأبو إسحاق إبراهيم بن عبد الواحد المقدسيّ.
وتوفّي في صفر.
حرف الظاء ظَفَر بن عمر. أبو أحمد الخبّاز.
سمع من: شجاع الذّهليّ، ومحمد بن عبد الواحد القزّاز.
وحدّث.
وتوفّي في صفر أيضاً.
روى عنه: عبد الرحمن بن محفوظ، والأعزّ بن فضائل.
حرف العين عبد الله بن محمد بن خلف بن سعادة. أبو محمد الإصبحيّ، الدّانيّ.
سمع: أبا بكر بن نمارة، وأبا الحسن سعد الخير.
ثم رحل فأكثر عن السِّلفيّ، وأبي الطاهر بن عون، وكتب عنه الكثير.
وسمع منه: جعفر بن أبي عون الشّاطبيّ، وعبد الله بن محمد.
وحدّث عنه: أبو القاسم عيسى بن الوجيه عبد العزيز عيسى الشُّريشيّ، وحمّله الرواية عن قوم لم يرهم ولا أدركهم، وبعضهم لا يعرف، قاله أبو عبد الله الأبّار في تاريخه، ثم قال: وذلك من أوهام عيسى هذا واضطّرابه في روايته.

قال: وقال أبو عبد الله التّجيبيّ: كان ابن سعادة مقرئاً، محدّثاً، ورعاً، فاضلاً، أُخبرت أنّه غرق في البحر عند صدره.
قلت: توفّي في بغداد هذه السّنة فيما أرى، أو في الّتي قبلها، كهلاً.
عبد الله بن عبد الرّحمن بن يحيى بن إسماعيل. القاضي أبو محمد العثمانيّ، الأمويّ، الديباجيّ، الإسكندرانيّ، المجدّث.
روى عن: أبيه، وأبي القاسم بن الفحّام الصّقليّ المقرىء، وأبي بكر محمد بن الوليد الطّرطوشيّ، وأبي عبد الله الرّازيّ، وأبي الفضل جمعة بن إسماعيل بن خلف المقرىء، وعبد الله بن يحيى بن حمّود، وطائفة.
وله فوائد في ثمانية أجزاء رواها جعفر الهمذانيّ عنه.
وروى عنه: الحافظ أبو محمد عبد الغنيّ، والحافظ عبد القادر الرّهاوي، والحافظ علي بن المفضل، وابن راجح، وآخرون.
وكان يعرف بابن أبي اليابس.
قال ابن المفضّل: كان عنده فنون عدّة.
توفّي في شوّال، ومولده في سنة أربع وثمانين وأربعمائة.
قال حمّاد الحرّانيّ: رمى السّلفيّ العثمانيّ بالكذب.
وقال حمّاد: ذكر لي جماعة من أعيان الإسكندريّة أنّ العثمانيّ كان صحيح السّماعات، وكان ثقة ثبتاً، صالحاً، متعفّفاً، وكان يقرئ النحو و اللغة و الحديث.
وسمعت جماعة يقولون إنّه كان يقول: كلّ من بيني وبينه شيء فهو في حلّ ماعدا السّلفيّ فبيني وبينه وقفة بين يدي الله تعالى.
أنشدنا أبو عليّ بن الخلاّل أنشدنا جعفر، أنشدنا أبو محمد العثمانيّ، أنشدني أبو الحسن عليّ بن محمد البغداديّ لنفسه:
ما أجهل الإنسان في فعله ... من جمع آثام وأوزار
يبخل بالمال على نفسه ... وهو بها يسخو على النّار
عبد الله بن عطاف. الأَزديّ، الإسكندرانيّ.
ورّخه الحافظ ابن المفضّل وروى عنه، وقال: توفّي في صفر. وكان ثقة متحرّياً.
سمع: أبا عبد الله الرّازيّ، وأبا بكر الطّرطوشيّ.
وكان لا بأس به في الفقه.
عبد الصّمد بن سعد بن أحمد بن محمد. أبو محمد النسويّ، ثم الدمشقيّ، المعروف بالقاضي. ولد سنة خمس وثمانين وأربعمائة.
وتوفّي في صفر بدمشق.
وسمع من: قوام الدّين بن زيد في سنة خمس وتسعين.
روى عنه: الحافظ أبو المواهب بن صصرى، وأخوه أبو القاسم، وعبد الحق بن خلف، والعزّ محمد بن أحمد النسّابة، وغيرهم.
عليّ بن عساكر بن المرحّب بن العوّام. أبو الحسن البطائحيّ، الضرير، المقرىء، الأستاذ.
والبطائح: بين واسط والبصرة.
قدم بغداد وحفظ بها القراءآت، وقرأه بالروايات الكثيرة المشهورة والشّاذّة على أبي العزّ القلانسيّ، وأبي عبد الله البارع، وأبي بكر المزرَفيّ، وسبط الخيّاط.
وقرأ بالكوفة على : الشريف عمر بن إبراهيم العلويّ.
وسمع من: أبي طالب يوسف، وابن الحصين، وطائفة.
وروى الكثير وتصدّر للإقراء. وقرأ القراءآت مدّة طويلة. وكان بارعاً فيها، جيّد المعرفة بالعربيّة، ثقة صحيح السّماع، أثنى عليه غير واحد.
ولد سنة تسعين وأربعمائة أو قبيلها.
وروى عنه القراءآت خلق كثير، آخرهم وفاة عبد العزيز بن دُلَف. وسمع منه الكبار.
وحدّث عنه الحافظ عبد الغنيّ، وأبو محمد بن قدامة، والحافظ عبد القادر، والزاهد عمر المقدسيّ، والشّهاب بن راجح، وأبو صالح الجيليّ، وعبد العزيز بن ياقا.
وآخر من روى عنه وقرأ عليه القراءآت العشر الإمام بها الدّين عليّ بن الجمّيزيّ.
وتوفّي في الثامن والعشرين من شعبان.
... بن محمد بن هبة الله. أبو محمد البغداديّ، المعروف بابن المطّلب.
سمع: أبا الحسن العلاّف، وأبا طالب اليوسفيّ.
سمع منه بمكّة: الفرّاء، وغيره.
حرف الميم محمد بن أحمد بن أبي الفرج بن ماشاذة. أبو بكر الإصبهانيّ، السكّريّ، المقرىء.
مقرئ، مجوّد، عالم بطرق القرّاء، طويل العمر.
سمع: الحافظ سليمان بن إبراهيم وتفرّد عنه، والقاسم بن الفضل الرئيس، ومكّيّ بن منصور السلاّرن وغيره.
روى عنه محمد بن مكّيّ الحنبليّ، والحافظ عبد القادر، وعبد الأعلى بن محمد بن محمد الرّستميّ، وإسحاق بن المطهّر اليزديّ القاضي، وأحمد بن إبراهيم بن سفيان بن مندة، وجامع بن أحمد الخبّاز الإصبهانيّون، وآخرون.
وبالإجازة كريمة القرشيّة.
وتوفّي في هذا العام وله نيّف وتسعون سنة.
محمد بن سعيد بن محمد بن عمر.

أبو سعيد بن الإمام أبي منصور الرّزّاز، البغداديّ، المعدّل.
سمع: أبا القاسم بن بيان، وابن نبهان، وزاهر بن طاهر، وابن الحصين.
وتفقّه على والده، وله شعر حسن. وَلي نظر الحشريّة مدّة، فلم تحمد سيرته. قاله ابن النجّار.
روى عنه: أبو نصر عمر بن محمد الدّينوريّ.
وتوفّي في ذي الحجّة وله إحدى وسبعون سنة.
محمد بن عبد الله بن القاسم بن المظفّر بن عليّ. قاضي القضاة، كمال الدّين، أبو الفضل بن أبي محمد بن الشّهرزوريّ، ثم الموصليّ، الفقيه الشافعيّ، ويعرفون قديماً ببني الخراسانيّ.
ولد سنة إحدى وتسعين وأربعمائة، وتفقّه ببغداد على أسعد الميهنيّ.
وسمع الحديث من نور الهدى بن أبي طالب الزّينيّ.
وبالموصل من: أبي البركات بن خميس، وجدّه لأمّه عليّ بن أحمد بن طوق.
وولّي قضاء بلده.
وكان يتردّد إلى بغداد وخراسان رسولاً من أتابك زنكي. ثم قدم الشام وافداً على نور الدّين، فبالغ في إكرامه، ونفّذه رسولاً من حلب الديوان العزيز. وقد بنى بالموصل مدرسة، وينى بمدينة النبيّ صلّى الله عليه وسلّم رباطاً. ثم ولاّه السلطان نور الدين قضاء دمشق، ونظر الأوقاف، ونظر أموال السلطان، وغير ذلك. فاستناب ابنه القاضي أبا حامد بحلب، وابن أخيه أبا القاسم بحماه، وابن أخيه الآخر في قضاء حمص. وحدّث بالشام وبغداد.
قال القاسم بن عساكر: وُلّي قضاء دمشق سنة خمس وخمسين، وكان يتكلم في الأصول كلاماً حسناً، وكان أديباً، شاعراً، ظريفاً، فكه المجلس، وقف وقوفاً كثيرة، وكان خبيراً بالسياسة وتدبير الملك. وقد أنبا بحضرة أبي قال: أنبا ابن خميس فذكر حديثاً.
وقال ابن خلّكان: وُلّي قضاء دمشق، وترقّى إلى درجة الوزارة، وحكم في البلاد الشاميّة، واستناب ولده محيى الدين في الحكم بحلب. وتمكّن في الأيّام النوريّة تمكّناً بالغاً. فلما تملّك صلاح الدين أقرّه على ما كان عليه.
وله أوقاف كثيرة بالموصل، ونصّيبين، ودمشق. عظمت رئاسته، ونال ما لم ينله أحد من التقدّم.
وقال سبط ابن الجوزي: قدم صلاح الدين سنة سبعين فأخذ دمشق.
قال: وكان عسكر دمشق لما رأوا فعل العوام والتقاءهم له، ونثره عليهم الدراهم والذهب، فدخلها ولم يغلق في وجهه باب، وانكفأ العسكر إلى القلعة، ونزل هو بدار العقيقي، وكانت لأبيه. وتمنّعت عليه القلعة أياماً. ومشى صلاح الدين إلى دار القاضي كمال الدين، فانزعج وخرج لتلقيه، فدخل وجلس وباسطه وقال: طب نفساً، وقرّ عيناً، فالأمر أمرك، والبلد بلدك.
فكان مشي صلاح الدين إليه من احسن ما ورّخ، وهو دليل على تواضعه، وعلى جلالة كمال الدين.
وقال أبو الفرج ابن الجوزي: كان أبو الفضل رئيس أهل بيته، بنى مدرسةً بالموصل، ومدرسة بنصيبين. وولاه نور الدين القضاء، ثم استوزره، ورد بغداد رسولاً، فذكر أنه كتب قصةً إلى المقتفي، وكتب على رأسها محمد بن عبد الله الرسول، فكتب المقتفي: صلّى الله عليه وسلّم .
وقال سبط ابن الجوزي: لما جاء الشيخ أحمد بن قدامة والد الشيخ أبي عمر إلى دمشق خرج إليه أبو الفرج ومعه ألف دينار، فعرضها فلم يقبلها، فاشترى بها قرية الهامة، ووقفها على المقادسة.
ولما توفي رثاه بحلب ابنه محيي الدين بقصيدتها التي أولها:
ألمّوا بسفح قاسيون وسلّموا ... على جدث بادي السنا وترحّموا
وأدوا إليه عن لبيب تحيةً ... يكلّفكم إهداءها القلب والفم
توفي في المحرم يوم الخميس السادس منه.
وقد روى عنه: أبو المواهب بن صصرى، وأخوه أبو القاسم بن صصرى، وموفق الله بن قدامة، وبهاء الدين بن عبد الرحمن، وشمس الدين عمر بن المنجّا، وأبو محمد بن الأخضر، وآخرون.
ومن شعره:
وجاءوا عشاءً يهرعون وقد بدا ... بجسمي من داء الصبابة ألوان
فقالوا وكل معظم بعض ما رأى ... أصابتك عين. قلت: إنّ وأجفان
محمد بن عبد الباقي بن أحمد بن علي بن النرسي. أبو الفتح الأزجي، الضرير.
من بيت حديث وعدالة.
سمع: أباه، وأبا القاسم بن بيان، وغيرهما.
روى عنه: أبو محمد بن الأخضر، وأبو محمد بن قدامة، وجماعة.
وتوفي في ربيع الأول. ورّخه الدّبيثي.
وقال ابن مشّق: توفي في ذي الحجة، والأول أصح وهو الذي نقله ابن النجار.
محمد بن علي بن محمد بن مهند.

أبو عبد الله بن السقّا، الحريمي، المقرئ.
شيخ صالح ملقن، لقن خلقاً. وكان يستقي الماء إلى بيوت الناس ويتعفف به.
روى عن: أبي القاسم بن بيان، وغيره.
توفي في صفر.
روى عنه: عبد الله بن أحمد الخباز، وغيره.
محمد بن غالب. أبو عبد الله الأندلسي، الرصافي، رصافة بلنسية، الرفاء. نزيل مالقة. كان يعيش من صناعة الرفو بيده.
قال الأبّار: كان شاعر زمانه. سكن غرناطة مدة، وامتدح أميرها. وشعره مدوّن يتنافس فيه الناس. كان ينظم البديع، ويبدع المنظوم. ولم يتزوج وكان متعففاً.
روى عنه من نظمه: أبو علي بن كسرى المالقي، وأبو الحسين بن جبير.
توفي في رمضان بمالقة.
محمد بن محمد بن عبدكان. أبو المحاسن البغدادي، المقرئ.
قرأ القرآن على: أبي الخير المبارك الغسّال، وأبي سعد محمد بن عبد الجبار الحريمي.
قرأ عليه: عبد الوهاب بن برغش.
وله مصنف في الأصول سماه نور المحجّة على طريقة الأشعري.
ويعرف بابن الضجة.
محمد بن محمود بن محمد. أبو طالب بن الشيرازي، البغدادي، المعروف بابن العلوية.
سمع: أبا غالب محمد بن الحسن الباقلاني.
روى عنه: ابن الأخضر، والحافظ عبد القادر، وجماعة.
وولي قضاء بعض البلاد، وأقام بواسط مدةً، وبها توفي في ذي الحجة.
محمد بن المحسّن بن الحسين بن أبي المضاء. الخطيب شمس الدين أبو عبد الله البعلبكي، ثم المصري.
نشأ بمصر وقرأ بها الأدب.
وسمع بدمشق من: الحافظ ابن عساكر، وغيره.
ورحل إلى بغداد وسمع بها وقرأ الفقه. وعاد إلى مصر، واتصل بالسلطان صلاح الدين.
وهو أول من خطب بمصر لبني العباس. ثم نفّذه السلطان رسولاً إلى الديوان.
وسمع ببغداد من: أبي زرعة، وابن البطي.
ومات بدمشق ولم يكمل أربعين سنة.
المبارك بن عبد الجبار بن محمد. أبو عبد الله البردغولي.
روى عن: أحمد بن علي بن قريش.
روى عنه: ابنه عبد السلام، وغيره.
وتوفي في جمادى الأولى.
المبارك بن محمد بن المبارك. أبو جعفر البصري، المواقيتي، الكتّاني الشافعي، المعدّل.
ولد سنة تسعين وأربعمائة.
وسمع من: أبي طاهر محمد بن محمد بن إبراهيم العبدي، والغطريف بن عبد الله السعيداني، وجابر بن محمد بن جابر، وعدة.
وحدّث ببغداد.
وروى عنه: عمر بن محمد بن جابر الصوفي، ومحمد بن غالب الباقدرائي، وطائفة.
وسمع من السلفي بالبصرة.
قال ابن النجار: مات بالبصر بعد السبعين وخمسمائة.
محمود بن محمد بن عبد الواحد بن ماشاذة. الإصبهاني الصوفي، نزيل بغداد، وشيخ رباط الأقفاصيين.
زاهد عابد عارف.
سمع من: زاهر الشحّامي، وأبي غالب بن البناء، وأبي بكر المزرفي.
وله مصنفات في الحقائق.
سمع منه: عمر بن علي القرشي، ومحمد بن بنا الضرير.
توفي في ربيع الآخر، كذا ترجمه ابن النجار.
مسعود بن عبد الله بن عبيد الله. أبو عبد الله البغدادي الواعظ.
روى بدمشق عن أبي الوقت.
وعنه: أبو القاسم بن صصرى.
مات في رمضان.
مسلم بن ثابت بن زيد بن القاسم. أبو عبد الله بن النخاس، الوكيل، البغدادي.
ويعرف بابن جوالق والد عبد الله. فقيه إمام حنبلي.
تفقه على: أبي بكر الدينوري.
وتوكل لبعض الأمراء، وعلّت سنه.
وحدّث بالكثير عن: أبي بكر بن سوسن، وأبي القاسم بن بيان، وابن نبهان، وأبي النرسي، وجماعة.
وولد سنة أربع وتسعين وأربعمائة.
روى عنه: أبو محمد بن قدامة، ونصر بن عبد الرزاق الجيلي، وأبو البقاء إسماعيل بن محمد بن يحيى الهمذاني، والحسين بن مسعود البيّع، وعثمان بن أبي نصر بن الوتار، وآخرون.
توفي في ذي الحجة.
وقد سمع منه أبو المحاسن عمر بن علي القرشي، والقدماء.
حرف النون نصر بن سيّار بن صاعد بن سيّار. شرف الدين، أبو الفتح الكناني، الهروي، القاضي الحنفي، الفقيه.
من بيت القضاء والحشمة والرواية. وكان خبيراً بالمذهب، عالي الإسناد، معمّراً.
سمع الكثير من: جدّه القاضي أبي العلاء صاعد بن سيّار بن يحيى بن محمد بن إدريس، والقاضي أبي عامر محمود بن القاسم الأزدي، وأبي عطاء عبد الأعلى بن أبي عمر المليحي، والزاهد محمد بن علي العميري، ونجيب بن ميمون الواسطي، وأبي نصر أحمد بن أبي المعروف بأميرجة سك، وغيرهم.

وأجاز له شيخ الإسلام أبو إسماعيل الأنصاري، وأبو القاسم أحمد بن محمد الخليلي.
قال ابن السمعاني: كان فقيهاً، مناظراً، فاضلاً، متديّناً، حسن السيرة، مطبوع الحركات، تاركاً للتكلف، سليم الجانب.
ولد في شوال سنة خمس وسبعين وأربعمائة.
قلت: روى عنه هو، وابنه أبو المظفر عبد الرحيم، وأبو القاسم زنكي بن أبي الوفاء، ومودود بن محمود الشقّاني، والحافظ عبد القادر الرهاوي، والمفتي ضياء الدين أبو بكر بن علي المامنجي، المصري، وآخرون.
وبالإجازة القاضي شمس الدين ابن الشيرازي.
قال السمعاني في تحبيره: سمعت منه جامع الترمذي، وسمعت منه كتاب الزهد لسعيد بن منصور، بروايته عن جده.
وقال ابن نقطة إنه حدّث بكتاب الجامع للترمذي، عن أبي عامر الأزدي. وسمع صحيح الإسماعيلي، من جده، وكان سماعه صحيحاً.
وبلغني أنه توفي يوم الثلاثاء عاشر المحرم.
قلت: عاش سبعاً وتسعين سنة. وكان رحمه الله أسند من بقي بخراسان.
حرف الهاء هبة الله بن علي بن محمد بن زنبقة. أبو القاسم الصفار.
شيخ بغدادي.
سمع: شجاعاً الدّهلي، وأبا علي بن المهدي.
روى عنه: عبد الوهاب بن أزهر.
قال ابن القطيعي: مات في شوال.
هبة الله بن يحيى بن محمد بن هبة الله. أبو محمد البغدادي، الوكيل بباب القضاة.
سمع: أبا الحسن العلاّف.
روى عنه: أبو الفتوح بن الحصري.
توفي في ربيع الآخر.
حرف الياء يحيى بن أحمد. أبو شجاع بن البراج، الوكيل بباب القضاة، ثم زكّي، وشهد وتقدم.
روى عن: أبي القاسم بن الحصين، وغيره.
كتب عنه: عمر القرشي، وغيره.
يحيى بن محمد بن أحمد بن إبراهيم. أبو زكريا بن الخطاب الرازي، ثم الإسكندراني.
سمع من والده وتوفي في هذه السنة.
وحدّث.
ضعّفه ابن المفضّل وقال: لا أروي عنه.
وفيها ولد الشيخ الفقيه حونين في رجب، والصفي إسماعيل بن إبراهيم بن الدرجي بدمشق، والكمال علي بن شجاع الضرير بمصر في شعبان، والشيخ أوحد الدين عمر الدويني.
وفيات سنة ثلاث وسبعين وخمسمائة
حرف الألف أحمد بن أحمد بن عبد العزيز بن أبي يعلى. أبو جعفر ابن القاصّ الشيرازي، ثم البغدادي، القطفطي المقرئ، الزاهد. صاحب رياضة وتعبّد ونسك وعرفان وتصوّف.
قرأ القراءآت على أحمد بن علي بن بدران الحلواني، وأبي الخير المبارك الغسّال، وأبي بكر محمد بن بركات بن سلامة الدارمي الآمدي.
وسمع: أبا محمد بن الأبنوسي، وأبا القاسم بن بيان، وجماعة.
وحدّث وأقرأ الناس.
أخذ عنه جماعة وأثنوا عليه.
وتوفي في صفر وله سبع وسبعون سنة.
روى عنه: أبو المواهب بن صصرى، وأبو بكر بن مشّق، وآخرون، وأبو القاسم بن صصرى، وأحمد بن أحمد البندنيجي.
وقرأ عليه بالروايات عبد العزيز بن دلف، وجماعة.
أحمد بن حامد بن الفرات بن أحمد بن مهدي. أبو العباس الربعي، الضمري، البزاز.
سمع ابن الخطاب الرازي بثغر الإسكندرية.
روى عنه: ابن صصرى في مشيخته، وفيها أنه ولد بقرية ضمير سنة ست وثمانين وأربعمائة.
وله شعر حسن.
مات في جمادى الآخرة سنة ثلاث هذه.
أحمد بن محمد بن المبارك بن أحمد بن بكروس. أبو العباس البغدادي، الحنبلي، الفقيه، الزاهد.
ولد سنة إحدى وخمسمائة.
وسمع من: أبي سعد بن الطيوري، وأبي طال الزينبي.
وتفقّه على أبي بكر الدينوري، وأبي خازم بن القاضي أبي يعلى.
وأنشأ له نصر بن العطار التاجر مدرسةً ودرّس بها.
وأقرأ الفقه وتخرّج به جماعة.
وكان زاهداً عابداً، خيّراً، متنبّلاً، كبير القدر.
قرأ أيضاً القراءآت على أبي عبد الله البارع، وأبي بكر المزرفي.
روى عنه: موفق الدين المقدسي وقال: كان من أصحاب أحمد، وله مسجد ومدرسة. يتكلم في مسائل الخلاف ويدرس. وكان يتزهد وما علمت منه إلا الخير.
قال ابن مشّق: توفي في خامس صفر.
وروى عنه أيضاً عبد العزيز بن باقا، ومحمد بن أحمد بن شافع.
أرسلان بن طغرل بن محمد بن ملكشاه. السلجوقي السلطان.
توفي في هذا العام.
وكان القائم بدولته زوج أمه شمس الدين إلدكز، وابنه البهلوان.
وكان أرسلان سلطاناً مستضعفاً، له السكة والخطبة. ولما مات خطب بعده لولده طغرل الذي قتله خوارزم شاه، كما يأتي إن شاء الله تعالى.
حرف الحاء

الحسن بن أحمد بن محمد بن أحمد. أبو علي بن الخويري، العباسي.
سمع: إسماعيل بن السمرقندي، وطائفة.
وقرأ بالروايات على الشهرزوري، وأقرأ القراءآت والعربية بواسط.
وكان يعلم الموسيقى، فيه دين وتعبّد.
أرّخه ابن النجار.
حرف الدال داود بن محمد بن الحسن بن خالد. القاضي أبو سليمان الخالدي، الإربلي، ثم الحصكفي، الفقيه الشافعي.
ولد سنة ثلاث وتسعين وأربعمائة بالموصل. وتفقه ببغداد.
وسمع: أبا القاسم بن بيان ببغداد؛ وأبا منصور محمد بن علي بن محمود الكراعي بمرو.
وقدم دمشق رسولاً فحدّث بها، ثم سكن الموصل وحدّث بها بأشياء منها صحيح البخاري، لكنه أسقط من إسناده إلى البخاري رجلاً، واستمر الوهم عليهم وعليه.
روى عنه: أبو القاسم بن صصرى، والقاضي أبو نصر بن الشيرازي.
وأجاز البهاء عبد الرحمن.
وتوفي بالموصل يوم النحر، وقد ولي قضاء كيفا مدة.
داود بن يزيد. أبو سليمان السعدي، الغرناطي.
بقية النحويين بالأندلس.
أخذ عن: أبي الحسن بن الباذش؛ وكان من أكبر تلامذته.
وسمع من: أبي محمد بن عتّاب، وأبي بحر بن العاص، وابن مغيث، وغيرهم.
وكان له مشاركة في علم الحديث. أخذ القراءآت عنه، ومن رواته: أبو بكر بن أبي زمنين، وأبو الحسن بن خاروف، وأبو القاسم الملاحي.
وتوفي عن خمس وثمانين سنة.
حرف الصاد صدقة بن الحسين بن الحسن بن بختيار. أبو الفرج بن الحداد البغدادي، الفقيه، الحنبلي، الناسخ.
تفقه على: أبي الوفاء بن عقيل، وأبي الحسن بن الزاغوني؛ وسمع منهما.
ومن: أبي عثمان بن ملّة، وأبي طالب اليوسفي.
وكان قيّماً بالفرائض والحساب، ويفهم الكلام. وأقرأ الناس، وتخرّج به جماعة.
وكان مليح الخط، نسخ الكثير، وكان ذلك معاشه. وكان يؤمّ بمسجد وهو يقيم فيه.
قال أبو الفرج بن الجوزي: ناظر وأفتى إلا أنه كان يظهر في فلتات لسانه ما يدل على سوء عقيدته. وكان لا ينضبط، فكل من يجالسه يعثر منه على ذلك. وكان تارةً يميل إلى مذهب الفلاسفة، وتارةً يعترض على القدر.
دخلت عليه يوماً وعليه جرب فقال: ينبغي أن يكون هذا على جمل لا علي.
وقال لي يوماً: أنا لا أخاصم إلا من فوق الفلك.
وقال لي القاضي أبو يعلى: مذ كتب صدقة الشفاء لابن سينا تغير.
وحدثني علي بن الحسن المقرئ فقال: دخلت عليه فقال: والله ما أدري من أين جاءوا بنا، ولا إلى أي مطبق يريدون أن يحملونا.
وحدثني الظهير بن الحنفي قال: دخلت عليه فقال: إني لأفرح بتعثيري. قلت: ولم؟ قال: لأن الصانع يقصدني.
وكان طول عمره ينسخ بالأجرة، وفي آخر عمره تفقده بكيس، فقيل له، قال: أنا كنت أنسخ طول عمري فلا أقدر على دجاجة. فانظر كيف بعث لي الحلواء والدجاج في وقت لا أقدر أن آكله.
وهو كقول ابن الراوندي: وكنت أتأمل عليه إذا قام للصلاة، وأكون إلى جانبه، فلا أرى شفتيه تتحرك أصلاً.
ومن شعره:
لا توطّنها فليست بمقام ... واجتنبها فهي دار الانتقام
أتراها صنعةً من صانع ... أم تراها رميةً من غير رام
فلما كثر عثوري على هذا منه هجرته، ولم أصلّ عليه حين مات.
وكان يعرف منه فواحش. وكان يطلب من غير حاجة. وخلّف ثلاثمائة دينار.
وحكي عنه أنه رؤي له منامات نحسة، نسأل الله العفو.
توفي في ربيع الآخر في عشر الثمانين.
حرف العين عبد الباقي بن أبي العز بن عبد الباقي ابن الكوار. البغدادي الصوفي، ويعرف بابن القوّالة.
روى عن: أبي الحسين بن الطيوري.
روى عنه: عمر بن بكرون، وابن الأخضر.
وتوفي في ربيع الآخر.
عبد الرحمن بن أبي القاسم أحمد بن محمد بن أحمد بن مخلد بن عبد الرحمن. روى عن: أبي القاسم بن النخاس، وأبي محمد بن عتّاب، وغيرهم.
قال الأبّار: وكان فقيهاً مشاوراً. ولي القضاء، وكان عريقاً في العلم والنباهة.
سمع منه: ابنه أبو الوليد يزيد، وحفيده شيخنا أبو القاسم أحمد بن يزيد. وتوفي عن ثمان وسبعين سنة.
عبد العزيز بن أحمد بن غالب. أبو الأصبغ بن مؤمّل البلنسي، الزاهد، المقرئ.
قال الأبّار: أخذ القراءآت عن ابن هذيل، وكان مقدّماً فيها، عارفاً بالتعليل، مجوّداً، فرداً في الاجتهاد، صوّاماً قوّاماً، صاحب ليل. ولم يتزوج قط.
توفي في حدود سنة ثلاث.

عبد الكريم بن عسكر. أبو محمد المخزومي، الخالدي، الهمذانيّ الأصل.
ولد بمصر، وسكن الإسكندرية. وكان يعرف بالنجار.
سمع من: أبي صادق مرشد، وأبي عبد الله الرازي.
قال الحافظ ابن المفضّل: سألته عن مولده فقال: في رجب سنة سبع وتسعين.
سمعنا منه كتاب الأثمان لابن أبي شيبة، والحادي والعشرين من حديث الدّهليز. وكان شيخاً صالحاً. قال لي: نسبي عندي بخط أبي إلى خالد بن الوليد رضي الله عنه.
وتوفي في تاسع عشر ذي الحجة.
قلت: روى عنه. جعفر الهمذاني، وعبد الوهاب بن روّاج، وجماعة.
... بن عبد الله بن عبد الرحمن بن مسعود بن عيشون. أبو مروان المعافري، البلنسي.
روى عن: أبي الوليد بن الدباغ.
وحج فلقي: أبا علي بن العوجا، وأبا عبد الله المازري، وأبا طاهر بن سلفة.
روى عنه: أبو عبد الله بن نوح الغافقي.
قال الأبّار: وكان نهاية في الصلاح والبر والخير، متواضعاً. لم يتزوّج، وكان ذا ثروة، واقتنى كثيراً من الكتب.
وتوفي سنة ثلاث أو 74.
عتيق بن عبد العزيز بن علي بن صيلا. أبو بكر الحربي، الخباز، والد عبد الرحمن، وعبد العزيز.
سمع: عبد الواحد بن علوان الشيباني، وأحمد بن عبد القادر بن يوسف، وغيرهما.
روى عنه: أبو محمد بن الأخضر، وعبد الرزاق الجيلي، وأحمد بن أحمد البندنيجي، والبهاء عبد الرحمن، والأنجب بن محمد بن صيلا الحمامي، وأبو القاسم بن أبي الحسين المالحاني، وآخرون.
ولد سنة ثمان وثمانين وأربعمائة. ومات في ربيع الآخر وله ثمان وخمسون سنة.
علي بن الحسين بن علي. أبو الحسن اللّواتي الفاسي.
روى عن: أبي جعفر بن بافي، وأبي الحسين بن الأخضر الإشبيلي أخذ عنه النحو واللغة.
وسمع: أبا عبد الله بن شبرين.
وأجاز له أبو عبد الله الخولاني، وأبو علي الصدفي.
وحدّث بالموطّأ عن الخولاني، لقيه سنة إحدى وخمسمائة، وأجاز له وروى عن جماعة آخرين.
قال الأبّار: كان فقيهاً، مشاوراً، فاضلاً، متقناً. أخذ عنه يعيش بن النديم، وأبو عبد الله بن الحق التلمساني، وأبو الخطاب بن الحمّيل، يعني ابن دحية.
ولد سنة تسع وتسعين وأربعمائة.
علي بن عبد الله بن حمود. أبو الحسن المكناسي، الفاسي، وأصله من مكناسة الزيتون، حج سنة اثنتي عشرة.
وأخذ عن أبي بكر الطرطوسي سنن أبي داود، وصحيح مسلم، أخذ عن طرخان، وجامع أبي عيسى، عن ابن المبارك.
ودخل الأندلس مرابطاً. ثم حج ثانياً وجاور، وأقام بالحرم.
قال ابن الأبّار: وكان زاهداً، ورعاً، محسناً إلى الغرباء.
توفي بمكة عن سبع وسبعين سنة.
حرف الفاء فاطمة بنت نصر بن العطار البغدادية. أخت صاحب المخزن. امرأة محتشمة، زاهدة، عابدة، كبيرة القدر.
سمعها أرباب الدولة لأجل أخيها، وخلق كثير.
وقال أخوها إنها ما خرجت من البيت في عمرها إلاّ ثلاث مرات رضي الله عنها.
... بن حيدرة. أبو المجد البجلي، الكاتب.
توفي بدمشق في جمادى الأولى.
يروي عن: الحسن بن صصرى.
روى عنه: الحافظ أبو المواهب وقال: ولد سنة خمس وثمانين وأربعمائة. ويعرف بابن الرميلي.
وروى عنه أيضاً أبو القاسم بن صصرى.
حرف الكاف كمشتكين. نائب حلب للملك الصالح إسماعيل بن نور الدين، ولقبه: سعد الدين. وهو مدبر دولة الصالح.
وكان الرئيس أبو صالح ابن العجمي كالوزير في دولة إسماعيل فقتل، فاتهموا به سعد الدين، وحسّنوا للصالح القبض عليه، فقبض عليه وقتل تحت العذاب في هذه السنة. لأن رفقاءه الخدام حسدوا مرتبته، ومالوا إلى أبي صالح، فجهز كمشتكين عليه جماعة من الباطنية، فقتلوه يوم جمعة.
حرف الميم محمد بن أحمد بن عبد الجبار. الفقيه، أبو المظفّر الحنفي، المعروف بالمشطّب السّمناني.
تفقه بمرو على أبي الفضل الكرماني، وأفتى، وناظر، ودرّس.
وكان مولده في سنة اثنتين وتسعين وأربعمائة؛ وجال في بلاد المشرق، ثم استوطن بغداد، ودرّس المذهب بمدرسة زيرك.
وحدّث عن: أبي المعالي جعفر بن حيدر، والحسين بن محمد بن فرّخان.
وعنه: عمر القرشي.
وتوفي في حادي عشر جمادى الأولى، وشيّعه قاضي القضاة، والناس.
محمد بن أحمد بن هبة الله بن محمد . أبو عبد الله بن أبي منصور الدّيناريّ.
ذكر أنّه من ولد ذي الرياستين.

روى عن: أبي القاسم بن بيان. وأبي النّرسيّ.
سمع منه: عمر بن علي القرشيّ، وعمر بن محمد العليميّ، وعبد العزيز بن الأخضر. وتوفّي في آخر العام، وقيل: توفّي في شوّال سنة 75.
محمّد بن أسعد حفَدة العطّاريّ. درّس، وأفتى، وناظر، وأخذ عن: الغزاليّ.
وقد ذكر في سنة إحدى وسبعين.
وذكره في سنة ثلاث أبو الفرج بن الجوزيّ، وابن الدّبيثي وقال: روى عن أبي الفتيان عمر الدّهستانيّ. ثنا عنه: عبد الوهّاب بن سكينة، وابن الأخضر.
وطوّل فيه ابن النجّار.
محمد بن بدر بن عبد الله. أبو الرّضا الشّيحيّ.
كان أبوه يروي عن أبي بكر الخطيب.
سمع: أباه، وأبا الحسن بن العلاّف، وأبا القاسم بن بيان.
روى عنه: أحمد بن أحمد البندنيجيّ، وابن الأخضر.
وآخر من روى عنه يحيى بن القميرة.
توفّي في ربيع الأوّل.
محمد بن بُنيمان بن يوسف. الهمذانيّ.
توفّي في آخر السّنة عن تسعين سنة.
وكان مسنِد همذان في وقته.
يحوّل إلى هنا. نعم.
هو أبو الفضل المؤدّب الأديب.
سمع: محمد بن جامع القطّان الجوهريّ، شيخ همذانيّ.
وقد روى عن ابنه جامع بن محمد، والرّيحانيّ.
وتوفّي سنة إحدى وسبعين.
وسمع من: مكّيّ بن منصور السّلاّر الكرجيّ، ومن: سعد بن عليّ العجليّ مفتي همذان، ومن: عبد الرحمن بن حمد الدّونيّ، وغيرهم.
روى: سنن النّسائيّ، وعمل يوم وليلة لابن السُّنّيّ، عن الدّونيّ.
قال السّمعانيّ: هو أبو الفضل المؤدّب المؤذّن الأُشنانيّ. وهو سبط أحمد بن نصر الحافظ الأعمش. شيخ أديب فاضل، جميل الطّريقة، له سمتٌ، ووقار، وصلاح، وتودّد، مكثر من الحديث.
سمع من: جدّه، وعبدوس بن عبد الله بن عبدوس، والحسن بن ياسين، وجماعة كبيرة بإفادة جدّه.
وقرأ الأدب على أبي المظفّر الأبيورديّ.
سمعت من لفظه كتاب سنن التّحديث لصالح بن أحمد الهمذانيّ، وجزء الذُهليّ.
قلت: حدّث عنه: يوسف بن أحمد الشّيرازيّ في الأربعين البلدانية له، وأبو المواهب بن صصرى، ومحمد بن محمد الكرأبيسيّ، وآخرون.
وكان أسند من بقي ببلده. وكان شيخاً صالحاً، أديباً، فاضلاً، انفرد بالرواية عن جماعة.
قال أبو المواهب: سألته عن مولده فقال:سنة اثنتين وثمانين وأربعمائة.
وتوفّي في آخر سنة ثلاث وسبعين بهمذان.
محمود بن تكَش. الأمير شهاب الدين الحارميّ، خال صلاح الدين.
أعطاه السلطان حماه عندما تملّكها، فبقي بها هذه المدّة، ومرض فحاصرته الفرنج حصاراً شديداً، ولولا لطف الله لأخذت الفرنج حماه.
ولمّا ترحّلوا توفّي شهاب الدين.
توفّي قبله بثلاثة أيّام ولده، وكان شابّاً مليحاً، من أحسن أهل زمانه.
محمّد بن عبد الله بن هبة الله بن المظفّر ابن رئيس الرؤساء أبي القاسم عليّ ابن المسلمة. أبو الفرج، وزير العراق.
سمع من: ابن الحصين، وعبيد الله بن محمد بن البيهقيّ، وزاهر الشّحّاميّ.
روى عنه: حافده داود بن عليّ.
وكان أوّلاً أستاذ دار المقتفيّ، والمستنجد، ووَزر للمستضيء. وكان فيه مروءة وإكرام للعلماء.
ولد سنة أربع عشرة وخمسمائة، وكان يلقّب عضد الدين.
وكان سريّاً، مهيباً، جواداً.
قال الموفّق عبد اللطيف: كان إذا وزن الذّهب يرمي تحت الحصر قراضةً كثيرة قدر خمسة دنانير، فأخذت منها يوماً، فنهرني أبي وقال: هذه يرميها الوزير برسم الفرّاشين.
وكان يسير في داره، فلا يرى واحداً منّا معشر الصّبيان إلاّ وضع في يده ديناراً، وكذا كان يفعل ولداه كمال الدين، وعماد الدين، إلاّ أنّ دينارهما أخفّ. وكان والدي ملازمه على قراءة القرآن والحديث.
استوزره الإمام المستضيء أوّل ماولي، واستفحل أمره. وكان المستضيء كريماً رؤؤفاً، واسع المعروف، هيّناً، ليّناً. وكانت زوجته بنفسه كثيرة الصّدقات والمروءة.
وكان الوزير ذا انصباب إلى أهل العلم والصّوفيّة، يسبغ عليهم النعمة، ويشتغل هو وأولاده بالحديث والفقه والأدب. وكان الناس معهم في بلهَنيّة، ثم وقعت كدورات، منها الإحنة التي وقعت بينه وبين قطب الدين قايماز.
قلت: ذكرتها في مكانها.
وعزل ثم أُعيد إلى الوزارة.

وخرج من بيته حاجّاً في رابع ذي القعدة، فضربه واحد من الباطنيّة أربع ضربات على باب قطُفتا، فحمل إلى دار هناك، فلم يتكلّم، إلاّ أنّه كان يقول: الله، الله. وقال: ادفنوني عند أبي. ثم مات بعد الظّهر، رحمه الله تعالى.
محمد بن عبد الله بن الحسين بن السَّكن. أبو سعد بن المعوَجّ.
ولّي حجابة الباب النّوبيّ في سنة إحدى وسبعين، وجرح مع الوزير أبي الفرج المذكور جراحات منكرة، ومات ليلتئذٍ.
محمد بن محمد بن هبة الله بن أحمد بن منصور. أبو الثناء الزّيتوني، الواعظ، المجهر، سبط ابن الواثق.
ولد سنة اثنتين وخمسمائة.
وسمع: هبة الله بن الحصين، وأبا بكر الأنصاريّ.
وبنيسأبور من: محمد بن الفضل الفراويّ، وعبد الجبّار الخواريّ، وأبي سعيد بن أحمد بن محمد صاعد، وزاهر بن طاهر، وعبد الغافر بن إسماعيل.
وبهراة: تميم بن أبي سعيد الجرجانيّ.
ولزم مسجداً في آخر عمره يعظ فيه، ويروي الحديث.
وسمع منه خلق، وحدّث بكتاب أسباب النّزول للواحديّ.
روى عنه: أبو طالب بن عبد السميع، وأبو محمد بن قدامة، والبهاء عبد الرحمن، وطائفة.
قال ابن قدامة: كان شيخ جماعة، له أصحاب. حدّثني الشهاب الهمذانيّ أنّه رجل صالح له كرامات.
وقال ابن النجّار: لزم مسجده معتكفاً على الإقراء والتحديث والوعظ ونفع الناس. وكان مشهوراً بالصلاح والزّهد والعبادة والتّقى، كان الناس يتبرّكون به ويستشفون بدعائه. وكان له صيت عظيم عند الخاصّ والعام.
كان السلطان مسعود يأتي إلى زيارته، ويقال إنّه وُجد في تركته عدّة رقاع قد كتبها إليه السلطان يخاطبه فيها بخادمه.
وكان مليح الخلقة، ظريف الشكل، بزِيّ الصوفية، وله تلاميذ ومريدون.
وقال ابن الدّبيثي: توفّي في نصف رمضان رحمه الله.
محمد بن ميدمان. أبو عبد الله الكلبيّ، القرطبيّ.
سمع: جامع الترمذيّ سنة عشرين وخمسمائة من عبّاد بن سرحان.
وكان أديباً متصرّفاً فاضلاً.
ذكره الأبّار.
منوية. أمة الواحد بنت عبد الله بن أحمد بن عبد القادر بن يوسف، ابنة عم أبي الحسين بن عبد الحقّ وزوجته.
سمعت من: أبي الحسن بن العلاّف.
وصفها أبو سعد بن السّمعانيّ، وروى عنها هو، وموفّق الدين بن قدامة، وآخرون.
وتوفّيت في المحرّم في عشر الثّمانين، رحمها الله.
حرف الهاء هارون بن العبّاس بن محمد بن أحمد بن محمد بن المأمون. أبو محمد الهاشمي، العباسي، المأموني، البغدادي، الأديب.
سمع: أبا بكر الأنصاري، وأبا منصور بن زريق الشيباني، وغيرهما.
وصنف شرحاً لمقامات الحريري مختصراً. وجمع تاريخاً على السنين فيه أخبار الأوائل والحوادث والدول في مجلدين.
توفي في ذي الحجة.
هبة الله بن محفوظ بن الحسن بن محمد بن الحسين بن أحمد بن الحسين بن صصرى. القاضي الجليل أبو الغنائم الربعي، التغلبي. الدمشقي.
روى عن: يحيى بن بطريق، وابن المسلم، وهبة الله بن طاووس، وجماعة.
وتفقه وقرأ القرآن، وحصّل وشهد على القضاة، وحدّث بدمشق والحرمين.
روى عنه: ولداه أبو المواهب، وأبو القاسم.
وكان كثير البر والتعبد والتلاوة. يختم في شهر رمضان ثلاثين ختمة.
توفي في جمادى الآخرة سنة ثلاث، وله اثنتان وستون سنة.
حرف لام ألف لاحق بن علي بن منصور بن كارة. أبو محمد أخو دهبل.
روى عن: أبي القاسم بن بيان، وابن نبهان.
كتب عنه أبو سعد السمعاني، وذكره في تاريخه.
وحدّث عنه: ابن الأخضر، والشيخ الموفق، والبهاء، وآخرون.
توفي ليلة نصف شعبان، وله ثمان وسبعون سنة.
وعنه: ابن المقيّر، وعبد العزيز بن خلف.
حرف الياء يحيى بن موهوب بن المبارك بن السدنك. أبو نصر المستعمل، أخو أحمد.
سمع: أبا القاسم بن بيان، وأبا العز محمد بن المختار، وغيرهما.
روى عنه: ابن الأخضر، وعبد العزيز بن الزبيدي، والبهاء عبد الرحمن، ومحمد بن عبد الواحد بن سفيان، وجماعة.
وتوفي في شوال، وله أربع وسبعون سنة.
يحيى بن يوسف بن أحمد. أبو شاكر السقلاطوني، عرف بصاحب ابن بالان.
شيخ مسند، معمر.
روى عن: ثابت بن بندار، والحسين بن علي بن البسري، وابن الطيوري، وأبي سعد بن حشيش، وأحمد بن سوسن، وغيرهم.

روى عنه: ابن الأخضر، وابن قدامة، والبهاء، والمبارك بن علي المطرز، وأبو الحسن علي بن هبة الله بن الجمّيزي، وآخرون.
وكان خبّازاً.
توفي في شعبان.
يوسف بن محمد. أبو الحجاج الإسكندري، المؤدب.
سمع: أبا بكر الطرطوشي.
قال ابن المفضل: ثنا، وكان فرضيّاً، له شعر.
وفيها ولد الشريف أبو عبد الله محمد بن عبد الرحمن بن علي الحسيني، الحلبي، ثم المصري في رمضان.
ومحمد بن سليمان بن أبي الفضل الأنصاري ليلة الفطر.
وفيات سنة أربع وسبعين وخمسمائة
حرف الألف أحمد بن أحمد بن علي. أبو منصور النهرواني، المؤدب، المعروف بابن بهدل.
سمع: أبا سعد أحمد بن الطيوري، وغيره.
سمع منه: عمر القرشي، وأبو القاسم بن البندنيجي.
وتوفي في رمضان عن ثمانين سنة.
روى عنه: ابن الطيوري.
أحمد بن علي بن أحمد بن هبة الله بن محمد بن علي بن المهتدي بالله. أبو تمام بن أبي الحسن بن أبي تمام الهاشمي ابن الغريق. خطيب الحربية.
روى عن: ابن الحصين، وغيره.
كتب عنه: محمد بن المبارك بن مشّق.
أحمد بن علي بن الحسين بن الناعم. أبو بكر الوكيل بباب القاضي.
سمع: هبة الله بن أحمد الموصلي، وأبا القاسم بن بيان، وابن بدران الحلواني، والقاسم بن علي الحريري.
روى عنه: ابن الأخضر، وأبو محمد بن قدامة، والبهاء عبد الرحمن، وجماعة.
توفي في ربيع الأول.
أحمد بن نصر بن تميم. الفقيه أبو زيد الحموي، الأشعري، المتكلم.
كان متعصباً في علم الكلام.
ولي حسبة دمشق وحسبة مصر.
إبراهيم بن أحمد. والد البهاء عبد الرحمن المقدسي.
توفي في رجب.
قرأت ترجمته بخط الضياء، وقال: ولد في حدود سنة خمس وعشرين وخمسمائة. وسألت عنه خالي الموفق، فقال: كان رجلاً كاملاً حسن الخلق. كان يمازحني وأنا صغير، وكنت أحبه لحسن خلقه.
سمعت أن عمي إبراهيم سافر إلى مصر في تجارة، ومضى إلى إسكندرية فسمع من السلفي.
وكان مقدّم الفرنج قد حبسه وأراد صلبه لأنهم وجدوه ومعه متاع من آلة الكنيسة قد اشتراه من سارق، فهرب هو وغيره من الحبس بالليل.
أسعد بن بلدرك بن أبي اللقاء. أبو أحمد الجبريلي، البواب بدار الخلافة.
شيخ بغدادي، معمر.
قال: عمر بن علي القرشي: سألته عن مولده فقال: في ربيع الأول سنة سبعين وأربعمائة.
قلت: كان يمكن أن يجيز له أبو الحسين بن النقّور، وأن يسمع من أبي نصر الزينبي فيبقى مسند الدنيا.
قال ابن الدّبيثي: كان أبوه صاحباً للرئيس أبي الخطاب بن الجرّاح، فأسمعه منه، ومن: أبي الحسن بن العلاف.
روى عنه: ابن الأخضر، والشيخ الموفق، والبهاء عبد الرحمن، ومحمد بن أبي البدر مقبل بن فتيان بن المنّى، وطائفة سواهم.
توفي في سلخ ربيع الأول.
... بن أبي الفوارس بن أبي بكر. أبو بكر الإصبهاني، السنباك.
سمع: أبا مطيع محمد بن عبد الواحد.
وحدّث في رجب من السنة.
ولا أعلم وفاته.
روى عنه: الحافظ عبد الغني.
حرف الحاء الحسن بن علي بن محمد بن فرج. الكلبي، المعروف بابن الجميّل الداني. والد عمر وعثمان المحدّثين النازلين بديار مصر.
نزل أبو علي سبتة، وبها توفي عن ثمانين سنة.
قال الأبّار: لا أعلم له رواية.
حرف الزاي زيد بن نصر بن تميم. الحموي، الفقيه الشافعي.
كذا سمّاه أبو المواهب بن صصرى، وهذا هو أبو زيد أحمد بن نصر المذكور آنفاً.
وقال: توفي في شعبان بدمشق وقد جاوز السبعين، وكان ذا فنون وذا خبرة بمقالة الأشعري.
وروى عن: عبد الكريم بن حمزة، وجمال الإسلام وتفقه عليه مدة.
قال البهاء ابن عساكر: كان شديد التعصّب في مذهب الحق، وهو زيد أبو القاسم الحموي، ثم تسمّى بأحمد، وتكنّى بأبي زيد.
قلت: روى عنه: أبو القاسم بن صصرى.
حرف السين سعد بن محمد بن سعد بن صيفي. شهاب الدين، أبو الفوارس، الشاعر المشهور، الملقّب بالحيص بيص، ومعناهما: الشدّة والاختلاط.
قيل إنه رأى الناس في شدّة وحركة، فقال: ما للناس في حيص بيص؟ فلزمه ذلك. وكان من فضلاء العالم.
وتفقه على مذهب الشافعي بالري على القاضي محمد بن عبد الكريم الوزّان، وتكلم في مسائل الخلاف.
وذكره ابن السمعاني في ذيله فقال: كان فصيحاً، حسن الشعر.

وذكره ابن أبي طيء في تاريخ الشيعة فقال: شاعر فاضل، بليغ، وافر الأدب، عظيم المنزلة في الدولتين العباسية والسلجوقية. وكان ذا معرفة تامة بالأدب، وباع في اللغة، وحفظ كثير للشعر. وكان إماماً في الرأي، حسن العقيدة.
حدّثني عبد الباقي بن زريق الحلبي الزاهد قال: رأيته واجتمعت به فكان صدراً في كل علم، عظيم النفس، حسن الشارة، يركب الخيل العربية الأصيلة ويتقلّد بسيفين، ويحمل حلقة الرمح، ويأخذ نفسه بمآخذ الأمراء، ويتبادى في لفظه، ويعقد القاف. وكان أفصح من رأيت.
وكان يناظر على رأي الجمهور.
وقال الزينبي: سمع من: أبي طالب الحسين بن محمد الزينبي.
وبواسط من: أبي المجد محمد بن جهور.
وله ديوان شعر مشهور وترسّل. وكان برعاً في الشعر، محسناً، بديع المعاني، مليح الرسائل ذا خبرة تامة باللغة.
ومن شعره:
فما أنصفت بغداد نائبها الذي ... كثر الثناء به على بغداد
سل ذا إذا مدّ الجدال رواقه ... بصوارم غير السيوف حداد
وجرت بأنواع العلوم مقالتي ... كالسيل مدّ إلى قرار الوادي
وذعرت ألباب الخصوم بخاطر ... يقظان في الإصدار والإيراد
فتصدّعوا متفرقين كأنهم ... مال تفرقه يد ابن طراد
وله يستعفي من حضور سماط ابن هبيرة، ويسمون السماط: الطبق، لما كان يناله من تألمه بقعود بعض الأعيان فوقه، فقال:
يا باذل المال في عدم وفي سعة ... ومطعم الزاد في صبح وفي غسق
في كل بيت خوان من فواضله ... يميرهم وهو يدعوهم إلى الطبق
فاض النوال، فلولا خوف مفعمة ... من بأس عدلك نادى الناس بالغرق
وكل أرض بها صوب وساكنة ... حين الوغى من نجيع الخيل والعرق
صن منكبي عند زحام إن غضبت له ... تمكّن الطعن من عقلي ومن خلقي
وإن رضيت به فالذل منقصة ... وكم تكلّفته خجلاً فلم أطق
وإن توهّم قوم أنهم حمق ... فربما اشتبه التوقير بالحمق
وقد مدح الخلفاء والوزراء، واكتسب بالشعر. وكان لا يخاطب أحداً إلاّ بالكلام العربي، ويلبس زي العرب، ويتقلّد سيفاً. فعمل فيه أبو القاسم بن الفضل:
كم تبادى وكم تطوّل طرطو ... رك ما فيك شعرة من تميم
فكل الضبّ واقرط الحنظل اليا ... بس واشرب ما شئت من بول الظّليم
ليس ذا وجه من يضيف ولا يق ... ري ولا يدفع الأذى عن حريم
فعمل أبو الفوارس لمّا بلغته الأبيات:
لا تضع من عظيم قدر وإن كن ... ت مشاراً إليه بالتعظيم
فالشريف العظيم يصغر قدراً ... بالتعدي على الشريف العظيم
ولع الخمر بالعقول رمى الخم ... ر بتنجيسها وبالتحريم
رواها عنه القاضي بهاء الدين بن شدّاد سماعاً.
وقد روى عنه: محمد بن أبي البدر المنّي، وغيره.
وتوفي رحمه الله في سادس شعبان.
سعد الله بن نجا بن محمد بن فهد. أبو صالح بن الوادي الدلال في الدور.
سمع الكثير من: زاهر، وهبة الله بن عبد الله الشروطي، وأبي غالب بن البنّاء، وهبة الله بن الطبر، وطبقتهم.
وبورك له في مسموعاته.
وروى الكثير، وسمع منه خلق.
قال ابن الدّبيثي: كان ثقة، مضى على الصحة، وأجاز لي مرويّاته.
قلت: روى عنه ابن قدامة، والبهاء عبد الرحمن، وجماعة من البغداديين.
وتوفي في ذي الحجة.
حرف الشين شهدة بنت أبي نصر أحمد بن الفرج بن عمر الدينوري، ثم البغدادي، الإبري. الكاتبة، فخر النساء، مسندة العراق.
قال ابن الدّبيثي: امرأة جليلة صالحة، ذات دين، وورع، وعبادة. سمعت الكثير وعمّرت، وصارت أسند أهل زمانها، وعني بها أبوها.

وسمعت من: طراد بن محمد الزينبي، وابن طلحة النعالي، وأبي الحسن بن أيوب، وأبي الخطّاب بن البطر، وأحمد بن عبد القادر بن يوسف، والحسن بن أحمد بن سلمان الدقّاق، وثابت بن بندار، وأخيه أبي ياسر أحمد، وعبد الواحد بن علوان الشيباني، وجعفر السرّاج، وأبي منصور محمد بن هريسة، ومنصور بن حيد النيسأبوري، وأبي البركات حمد بن عبد الله الوكيل، وأبي غالب الباقلاني، وجماعة.
روى عنها: الحفّاظ الكبار أبو القاسم بن عساكر، وأبو سعد السمعاني، وأبو محمد عبد الغني، وعبد القادر الرهاوي، وعبد العزيز بن الأخضر، وأبو الفرج بن الجوزي، وأبو محمد بن قدامة، والعماد إبراهيم بن عبد الواحد، والبهاء عبد الرحمن، والشهاب بن راجح، والقاضي أبو صالح الجيلي، والناصح ابن الحنبلي، والفخر الإربلي، وعبد الرزاق بن سكينة، وشيخ الشيوخ أبو محمد بن حمّويه، والأعز بن العلّيق، وإبراهيم بن الخير، وأبو الحسن بن الجمّيزي، وأبو القاسم بن قمّيرة، ومحمد بن مقبل بن المنّي، وخلق كثير.
وكان تكتب خطاً مليحاً.
قال أبو الفرج بن الجوزي: قرأت عليها كثيراً من حديثها. واكن لها خطّ حسن. وتزوجت ببعض وكلاء الخليفة، وعاشت مخالطةً للدار ولأهل العلم. وكان لها برّ وخير. وقرئ عليها الحديث سنين، وعمّرت حتى قاربت المائة.
وتوفّيت ليلة الإثنين رابع عشر المحرم، وصلّي عليها بجامع القصر، وأزيل شبّاك المقصورة لأجلها، وحضرها خلق كثير وعامة العلماء.
وقال الشيخ الموفّق، وقد سئل عنها: انتهى إليها إسناد بغداد، وعمّرت حتى ألحقت الصغار بالكبار. وكان لها دار واسعة، وقلّ ما كانت تردّ أحداً يريد السماع. وكانت تكتب خطّاً جيّداً، لكنه تغير لكبرها.
وقال أبو سعد السمعاني في الذيل وذكرها، فقال: امرأة من أولاد المحدّثين، متميّزة فصيحة، حسنة الحظ، تكتب على طريقة الكاتبة بنت الأقرع. وما كان ببغداد في زمانها من يكتب مثل خطّها. وكانت مختصّة بأمير المؤمنين المقتفي.
سمّعها أبوها الكثير، وعمّرت حتى حدّثت. قرأت عليها جزء الحفّار.
حرف الصاد صالح بن عبد الملك بن سعيد. أبو الحسن الأوسي، المالقي.
أخذ القراءآت عن: أبيه، وأبي المطرّف بن زيد الورّاق، ومنصور بن الخير.
وروى عن: أبي يحمر الأسدي، وأبي القاسم بن رشد، وغالب بن عطيّة، وشريح، وخلق سواهم.
واكن من أهل العلم والزهد. وكان يشارك في الأصول.
قال الأبّار: لم يكن بالضابط. أخذ عنه أبو بكر بن أبي زمنين، وأبو الصبر السبتي، وابن عيشون وأجاز له في صفر من هذه السنة.
ولا نعلم وفاته.
... بن محمد بن مسعود بن السدنك. أبو الفتح الحريمي.
سمع: أبا الحسن العلاّف، وأبا علي بن نبهان، وغيرهما.
سمع منه: أبو سعد السمعاني، وذكره في الذيل.
وروى عنه: أحمد بن منصور الكازروني، وغيره، وابن الأخضر، وأبو المعالي بن شافع.
وتوفي في رمضان.
حرف العين عبد الله بن الخضر بن الحسين. الفقيه أبو البركات بن الشيرجي، الموصلي، الشافعي، أحد الأئمة.
انتفع به جماعة، وحصّل المذهب وناظر.
وسمع: أبا بكر الأنصاري، وأبا منصور الشيباني، وجماعة.
روى عنه: غير واحد بالموصل، منهم: محمد بن علوان الفقيه، والقاضي بهاء الدين بن شدّاد.
وكان زاهداً إماماً، متقشّفاً.
عبد الله بن عمر بن عبد الله بن عمر. أبو رشيد الإصبهاني.
سمع: الرئيس: أبا عبد الله الثقفي، وأحمد بن عبد الغفار بن أشتة، وهو آخر من روى عنهما بإصبهان.
وتوفي ربيع الآخر عن نيّف وتسعين سنة.
روى عنه: طائفة بإصبهان. وبالإجازة: ابن اللتيّ، وكريمة.
عبد الله بن محمد بن علي بن خلف. أبو محمد الشاطبي.
أخذ القراءآت عن أبيه.
وسمع من: أبي الوليد بن الدبّاغ، وأبي لإسحاق بن جماعة، وأبي بكر بن أسد وتفقّه به.
وأخذ الأدب عن جماعة. وعاش ستين سنة.
ذكره الأبّار.
عبد الله بن محمد بن عيسى. أبو محمد بن المالقي، الأنصاري.
نزيل مرّاكش.
أخذ عن: أبي الحكم بن برجان، واختلف إليه. وبرع في علمه.
وكان فقيهاً، نظّاراً، خطيباً، مفوّهاً متيقّظاً. وكان ذا دنيا وسعة وجاه.
عبد الرحيم بن عبد الخالق بن أحمد بن عبد القادر بن محمد بن يوسف. أبو نصر بن الحافظ أبي الفرج، أخو أبي الحسين عبد الحق البغدادي.

من بيت حديث وصلاح.
حدّث عن: أبي القاسم بن بيان، وابن نبهان، وأبي الحسن محمد بن مرزوق، وأبي طالب بن يوسف.
قال أبو المحاسن عمر بن علي القرشي: كتبت عنه، وكان خيّاطاً، خيّراً، ذا مروءة تامة.
ولد سنة خمس وخمسمائة، وتوفي بمكّة.
قلت: حدّث ببغداد ودمشق.
روى عنه: ابن الأخضر، والشيخ موفق الدين، والبهاء عبد الرحمن، وعبد الحق الضيالي، والشمس أحمد بن عبد الواحد، وكتائب بن مهدي، وآخرون، آخرهم عبد الحق بن خلف.
عبيد الله بن عبد الله بن خلف بن عيّاش. أبو مروان الأنصاري، القرطبي، نزيل مالقة.
سمع الموطّأ من: أبي محمد بن عتّاب سنة اثنتي عشرة وخمسمائة.
وكان رجلاً صالحاً.
حدّث عنه أبو العباس بن الجنان المالقي.
علي بن عيسى بن هبة الله. الشيخ مهذّب الدين بن النقّاش البغدادي، الطبيب، الأديب، صاحب أمين الدولة ابن التلميذ.
سمع من: ابن الحصين، وحدّث.
وكان بزّازاً، وكان أبوه أديباً.
توفي سنة أربع وأربعين.
وهو من شيوخ ابن السمعاني.
قدم المهذّب دمشق وطبّ بها، ورأس واشتغل وأشغل، واشتهر ذكره. وخدم نور الدين بالطب والإنشاء، وخدم في زمانه في مارستانه. ثم طبّ صلاح الدين.
وتوفي في المحرم بدمشق.
علي بن محمد بن عيسى. الإصبهاني، الوزير، جلال الدين ابن الوزير جمال الدين الجواد، وزير صاحب الموصل.
وزر هذا للملك سيف الدين غازي بن مودود في سنة إحدى وسبعين وخمسمائة، فظهرت منه فضيلة وخبرة الديوان، وله خمس وعشرون سنة.
ثم قبض عليه بعد سنين فشفع فيه حموه كمال الدين وزير صاحب آمد، فأطلق له، فسار إلى آمد مريضاً، وتعلل ثم مات بدنيسر سنة أربع وسبعين، ثم حمل إلى المدينة النبوية، فدفن عند والده رحمهما الله تعالى.
علي بن مهدي بن علي بن قلينا. أبو القاسم اللخمي، الفقيه الإسكندري. وبنو قلينا من أقدم بيت في الإسلام. يقال إن أسلافهم حضروا فتح الإسكندرية.
وذكر هذا الحافظ ابن المفضّل، وقال: كان ثقة، وله أدب وشعر.
حدّثنا عن أبي عبد الله الرازي، وأبي بكر الطرطوشي، وأبي الحسن التونسي.
قلت: وإليه ينسب جزء ابن قلينا الذي للسلفي.
علي بن خلف بن العريف. أبو القاسم الإسكندراني.
قال ابن المفضّل: توفي في صفر، ونبا عن: أبي عبد الله الرازي.
عمر بن محمد بن عبد الله بن الخضر بن مسافر. أبو الخطّاب العليمي، ثم الدمشقي، التاجر، ويعرف بابن حوائج كاش.
سافر للتجارة إلى مصر، والعراقين، وخراسان، وما وراء النهر. وكان يطلب الحديث ويسمع ويكتب حتى أكثر من ذلك.
سمع: نصر الله بن محمد المصّيصي، ونصر بن أحمد بن مقاتل، وناصر بن عبد الرحمن النجار، وأبا القاسم بن البنّ بدمشق.
والشريف ناصر بن إسماعيل الحسيني الخطيب، وعبد الله بن رفاعة بمصر؛ والسّلفي بالثغر؛ والحسين بن خميس بالموصل، ونصر بن المظفّر الشخص بهمذان؛ وأبا سعد هبة الرحمن بن القشيري، وأبا البركات عبد الله بن الفراوي، وعمر بن أحمد الصفّار، وعبد الخالق بن زاهر بنيسأبور، وهبة الله الدقّاق، ومحمد بن عبد الله الحرّاني، وابن البطيّ ببغداد.
وبالغ حتى سمع من أقرانه ومن دونهم.
وكان يفهم ويدري.
قال ابن النجار: كان صدوقاً محمود السيرة.
روى اليسير ببغداد، ودمشق. ثنا عنه ابن الأخضر وأثنى عليه. وسمع منه: شيخه أبو سعد السمعاني.
وروى عنه زين الأمناء وقال: سمعته يقول: مولدي سنة عشرين وخمسمائة.
قال: وتوفي بدمشق في شوال. وكان فاضلاً، حسن الأخلاق، طيب المعاشرة.
حرف الفاء فتح بن محمد بن فتح. أبو نصر الإشبيلي، الأنصاري.
أخذ القراءآت عن: منصور بن الخيّر، وأبي العباس بن القصبي، وابن الأصبغ عيسى بن حزم، وغيرهم.
وتصدّر بقرطبة مدةً، ثم أقرأ بشلب، ثم تحول إلى فاس، فأخذ عنه أبو القاسم بن الملجوم، ومفرّج الضرير، وعبد الجليل بن موسى، وعقيل بن عطيّة.
توفي في شهر رجب.
حرف الكاف كرم بن أحمد بن عبد الرحمن بن قتيبة. الدارقزّي.
سمع الكثير بنفسه من: أبي غالب بن البنّا، وأبي المواهب بن الملوك، والقاضي أبي بكر، وطائفة.
وروى عنه: صفيّة بنت عبد الجبار.
وأضرّ بأخرة.
حرف الميم محمد بن أحمد بن عبيد الله بن عبد الرحمن.

الأنصاري، الإشبيلي أبو عبد الله ابن المجاهد الزاهد. وقيل لأبيه المجاهد لأنه كان كثير الغزو.
ولد أبو عبد الله في سنة ثلاث وثمانين وأربعمائة، وقد سمع من: أبي مروان الباجي؛ ولازم أبا بكر بن العربي.
وأخذ النحو عن: أبي الحسين بن الأخضر.
قال الأبّار: كان المشار إليه في وقته بالصلاح والورع والعبادة وإجابة الدعاء. كان أحد أولياء الله الذين تذكّر بهم رؤيتهم. آثاره مشهودة وكراماته معروفة رضي الله عنه، مع الحظ الوافر من الفقه والقراءآت.
وعمّر وأسنّ.
وأخذ عنه: أبو بكر بن خير، وأبو عمران المرتّل وهو الذي سلك طريقته من بعده، وأبو عبد الله بن قسّوم الفهمي، وأبو الخطاب بن الجميّل.
وتوفي في شوال.
وكان قد انقطع من مجلس أبي بكر بن العربي، فقيل له في ذلك، فقال: كان يدرّس وبغلته عند الباب ينتظر الركوب إلى السلطان.
محمد بن عبد الرحمن بن أحمد. أبو عبد الرحمن القيسي، المرسي، الفقيه.
أخذ بقرطبة عن: أبي مروان بن سمرة، وطبقته.
ثم أقبل على مطالعة كتب الأوائل، فصار إماماً فيها، والله أعلم بما يعتقده منها.
توفي بمرّاكش.
محمد بن علي بن أحمد بن واصل. أبو المظفّر ابن الموازيني، المصري، ثم البغدادي سبط ابن الأخوة.
روى عن: ابن بيان الرزّاز.
وعنه: ابن الأخضر وابن الحصري.
محمد بن نسيم بن عبد الله. العيشوني، أبو عبد الله.
كان نسيم مولى أبي الفضل بن عيشون.
سمع محمد من: أبي الحسن بن العلاف، وأبي القاسم بن بيان.
روى عنه: ابن الأخضر، والبهاء عبد الرحمن، والمأمون بن أحمد الرشيدي، وعبد القادر الرهاوي، والحسين بن باز الموصلي، وأبو الحسن علي بن الجمّيزي، وآخرون.
ومات شهيداً، فإنه وقع من سلّم بيته فمات لوقته في جمادى الآخرة.
محمد بن هبة الله بن عبد الله. السديد، السلماسي، الفقيه الشافعي.
قال ابن خلّكان: هو الذي شهر طريقة الشريف بالعراق. وقصده الناس واشتغلوا عليه. وخرج من تلامذته علماء ومدرّسون منهم العماد محمد والكمال موسى ابنا يونس، والشرف محمد بن علوان بن مهاجر.
وكان مسدداً في الفتوى. أعاد ببغداد بالنظامية، وأتقن عدة فنون.
وتوفي في شعبان.
المبارك بن محمد بن مكارم بن سكّينة. أبو المظفّر.
بغدادي محتشم.
روى عن: أبي القاسم بن بيان.
وعنه: ابن الأخضر.
توفي في رجب بأرض السواد.
ذمّه ابن النجار، كان يأكل الربا.
المشرّف بن علي بن مشرّف بن المسلم. أبو الفضل الأنماطي.
توفي بالإسكندرية، ومولده سنة ست وخمسمائة.
قاله ابن المفضّل الحافظ.
المهذّب بن النقّاش.
الطبيب.
هو علي بن عيسى البغدادي، مرّ.
حرف النون نفيس بن دينار. الرزّاز.
روى عن: ابن الحصين.
وعنه: تميم البندنيجي.
حرف الياء ياقوت النقّاش. عن ابن الحصين.
وعنه: ابن الأخضر، وجماعة.
وفيها ولد: الصدر البكري، وإبراهيم بن نجيب بن بشارة بالقاهرة، والحسن بن علي بن منتصر الكببي، وأحمد بن حامد بن أحمد الأرياحي.
وفيات سنة خمس وسبعين وخمسمائة
حرف الألف أحمد بن عبد الرحمن بن الحسن. أبو بكر الفارسي.
شيخ رباط الزوزني ببغداد.
قال ابن الدّبيثي: كان كثير العبادة دائم الصوم والصلاة والتلاوة، وهو أصغر من أخيه الحسن.
وقد سمع: هبة الله بن الطبر، وأبا بكر الأنصاري، وابن رزيق الشيباني، وغيرهم.
سمع منه: محمد بن سعد الله الدجاجي، ومحمد بن علي بن الرأس.
توفي كهلاً في ذي القعدة.
أحمد بن عبد الرحمن بن سلمان بن حمزة بن الخضر. السّلمي، الدمشقي، أبو الحسين.
سمع: عم أبيه عبد الكريم بن حمزة.
روى عنه: أبو المواهب، وأبو القاسم ابنا صصرى.
وتوفي في ذي القعدة وقد جاوز السبعين رحمه الله تعالى.
أحمد بن محمد بن عبد الرحمن ابن الدينوري. أبو العباس البغدادي، شيخ مقلّ.
سمع: أبا علي بن المهدي، وابن الحصين.
وعنه: أبو المحاسن القرشي، وابنه عبد الله بن عمر.
توفي في رمضان.
أحمد بن محمد بن عبد الرحمن. أبو العباس اليافعي، السبتي.
روى عن: شريح، والقاضي عياض.
وعنه: أبو الخطاب بن دحية، وغيره.
أحمد بن مسعود بن عبد الواحد بن مطر. أبو العباس الهاشمي، البغدادي.

سمع: أبا الغنائم النرسي، وأبا الحسن محمد بن مرزوق.
سمع منه: ابناه، وعمر بن علي، وغير واحد.
وروى عنه: الشيخ موفق الدين، والبهاء عبد الرحمن، وآخرون.
توفي في شعبان وله ثمان وسبعون سنة.
أحمد بن أبي الوفاء بن عبد الرحمن بن عبد الصمد. أبو الفتح، البغدادي، الحنبلي، ابن الصائغ. ويعرف بغلام أبي الخطاب لخدمته له.
روى عن: أبي القاسم بن بيان.
وحدّث بحلب، وحرّان.
روى عنه: الحافظ أبو محمد عبد الغني، والحافظ يوسف بن أحمد الشيرازي، وأبو القاسم بن صصرى، وإبراهيم بن أبي الحسن الزيّات، وأخواه محمد وبركات، وعلي بن سلامة الخياط، وعماد بن عبد المنعم بن منيع، وعبد الحق بن خلف، وسليمان بن أحمد المقدسي الفقيه، وابنه عبد الرزاق بن أحمد.
وتوفي بحرّان.
قال ابن النجار: درّس بحرّان وأفتى.
مولده سنة سبعين وأربعمائة، توفي سنة ستّ. كذا قال في موته.
إبراهيم السّلمي بن علي. أبو إسحاق السّلمي، الآمدي، ظهير الدين ابن الفرّاء.
قرأ ببعض الروايات على أبي عبد الله البارع.
وسمع من: ابن الحصين، والفراوي.
وتفقّه على أسعد الميهني.
وعلّق الخلاف بنيسأبور عن الإمام محمد بن يحيى.
وحدّث بصحيح مسلم.
ومولده سنة إحدى وخمسمائة.
وكان فقيهاً، مهيباً، عارفاً بمذهب الشافعي.
ومن شعره:
تحامته غزلان الحمى ومها النّقا ... كما تتحامى العين سهماً مفوّقا
وبات يرجّي من مزار مزوّر ... وصالاً محالاً واعتذاراً منمّقا
وكم جمعت بين الشتيتين غفوة ... فما التقت الأجفان حتى تفرّقا
إبراهيم بن علي بن مواهب. أبو إسحاق بن الزّرّاد الأزجيّ.
سمع أبا الغنائم محمد بن علي النّرسيّ، وابن الحصين.
روى عنه: أبو سعد السّمعانيّ وهو أقدم منه، وأبو الحسن القطيعيّ في تاريخه.
توفّي رحمه الله في تاسع رجب.
إسحاق بن موهوب بن أحمد بن محمد بن الخضِر. أبو طاهر بن أبي منصور بن الجواليقيّ.
سمع: زاهر بن طاهر، وابن الحصين، وجماعة.
وولد سنة سبع عشرة.
إسماعيل بن موهوب بن الجواليقيّ. أبو محمد.
توفّي في شوّال بعد أخيه إسحاق بشهرين.
وكان إسماعيل أديباً لغويّاً، قرأ على والده.
وسمع من: ابن الحصين، وأبي العزّ بن كادش.
وأقرأ الناس العربية بعد أبيه.
وروى عنه: ابن الأخضر، وغيره.
وولد سنة اثنتي عشرة وخمسمائة.
قال ابن النجّار: كان من أعيان العلماء بالأدب صحيح النّقل، كثير المحفوظ، ثقة، نبيلاً، مليح الخط. تأدّب على أبيه، وله حلقة بجامع القصر. وقد كتّب أولاد الخلفاء كأبيه، مع التزهّد والدّيانة والرّزانة.
قال ابن الجوزيّ: ما رأينا ولداً أشبه أباه مثل إسماعيل بن الجواليقيّ.
إسماعيل بن أبي القاسم نصر بن نصر. العُكبَريّ، أبو محمد الواعظ.
سمع: أبا طالب بن يوسف، وأبا سعد أحمد بن الطّيوريّ.
وتوفّي في شوّال.
وولد سنة خمسمائة.
قال ابن النّجار: كان فقيهاً شافعيّاً، حسن الوعظ.
إليسَع بن عيسى بن حزم بن عبد الله بن إليَسَع. أبو يحيى الغافقيّ، الجيّانيّ، المقرىء.
سكن أبوه المَريّة.
أخذ القراءآت عن: أبيه، وأبي العبّاس القصير، وأبي القاسم بن أبي رجاء، وأبي الحسن شُريح.
وسمع منهم، ومن: أبي عبد الله بن زُغيبة، وابن موهَب الجذاميّ، وأبي الفضل بن مشرّف، وابن أخت غانم.
ولقي ببلنسية: أبا حفص بن واجب، وأبا إسحاق بن خفاجة الشاعر.
وأجاز له أبو محمد بن عتّاب، وأبو عمران بن تليد، وجماعة.
ورحل واستوطن الإسكندريّة، وأقرأ بها القراءآت. ثم رحل إلى القاهرة واشتمل عليه الملك صلاح الدين، ورسم له جارياً يقوم به. وكان يكرمه ويحترمه ويقبل شفاعته. وكان من أوّل من خطب بالدعوة العباسيّة.
وكان فقيهاً، مشاوَراً، مقرئاً، محدّثاً، حافظاً نسّابة، بديع الخط، بليغ الإنشاء، رائق النظم. وله تصنيف سمّاه المُغرب في محاسن المغرب.
قيل هو متّهم في هذا التصنيف.
روى عنه: أبو عبد الله التُجيبيّ، والحافظ أبو الحسن بن المفضّل، وأبو الحسين بن الصفراويّ، وآخرون.
وقرأ عليه بالروايات ابن الصفراويّ، وغيره. وتوفّي في رجب وقد جاوز السبعين.
حرف التاء تجنّي أم عِتب الوهبانيّة. عتيقة أبي المكارم بن وهبان.

شيخة مسندة معمّرة. وهي من آخر من سمع في الدنيا من طراد الزَّينبيّ، وابن طلحة النّعاليّّ.
روى عنها: أبو سعد السّمعانيّ، والشيخ الموفّق، والبهاء عبد الرحمن، والناصح بن نجم الحنبليّ، وعبد الرحيم بن عمر ببن علي القرشيّ، وعمر بن عبد العزيز بن النّاقد، وعبد السلام بن عبد الرحمن بن سكينة، وأبو الفتوح نصر بن الحصري، وهبة الله بن الحسن الدّوامي، وسيّدة بنت عبد الرحيم بن السّهرورديّ، ومحمد بن عبد الكريم السّيّديّ، وزُهرة بنت حاضر، وفخر النساء بنت الوزير محمد بن عبد الله ابن رئيس الرؤساء، ويوسف بن يحيى البزّاز، وأبو الوليد منصور بن عبد الله بن عفيجة، وإبراهيم بن الخيّر، ويحيى بن القُميرة، وآخرون.
قال ابن الدّبيثي: أجازت لنا، وتوفّيت في شوّال.
حرف الحاء الحجّاج بن عليّ بن حجّاج. أبو القاسم بن الدّبيثي، الواسطيّ.
قال ابن الدّبيثي: هو جدّي لأمّي.
سمع بواسط من القاضي الجلأبي. وسمع ببغداد من: أبي السعادات أحمد بن أحمد، وابن الحصين.
وسألته عن مولده فقال: سنة خمس وخمسمائة يوم عاشوراء وتوفّي رحمه الله في صفر.
سمعته يتمثّل بشِعر.
الحسن المستضيء بأمر الله. أمير المؤمنين أبو محمد بن المستنجد بالله يوسف بن المقتفي محمد بن المستظهر أحمد بن المقتدي، الهاشميّ، العبّاسيّ.
بويع بالخلافة بعد موت أبيه في ربيع الآخر سنة ستّ وستّين وخمسمائة. وكان القائم بأخذ البيعة له الوزير عضد الدين أبو الفرج محمد بن عبد الله ابن رئيس الرؤساء واستوزره يومئذ.
ولد المستضيء في سنة ست وثلاثين وخمسمائة، وكان ذا حلم وأناة، وفيه رأفة. وكان كثير الصّدقة و المعروف. وأمه أرمنية تدعى غضة، وكان له من الولد أحمد، وهو الإمام الناصر، وهاشم أبو منصور.
قال ابن الجوزيّ في المنتظم: بايعه الناس ونودي برفع المكوس، وردّ مظالم كثيرة، واظهر من العدل والكرم ما لم نره في أعمارنا. وفرّق مالاً عظيماً على الهاشميّين، والعلويين، والعلماء، والمدارس، والرُبط. وكان دائم البذل للمال ليس له عنده وقع. ولمّا استخلف خلع على أرباب الدولة وغيرهم، فحكى خيّاط المخزن أنّه فصّل ألفاً وثلاثمائة قباء أبريسم. وخُطب له على منابر بغداد، ونُثرت له الدنانير كما جرت العادة.
ووُلّي رَوح بن الحديثيّ قضاء القضاة، ثم أمّر سبعة عشر مملوكاً.
وللحيص بيص فيه:
يا إمام الهدى علوتَ من الجو ... د بمالٍ وفضّةٍ ونضارٍ
فوهبتُ الأعمارَ والأمن والبل ... دان في ساعةٍ مضت من نهار
فبماذا نثني عليك وقد جا ... وزت فضلَ البحور والأمطار
إنّما أنت مُعجِزٌ مستقلٌّ ... خارقٌ للعقول وللأفكار
جمعَت نفسُك الشريفة بالبأ ... س وبالجود بين ماءٍ ونار
قال ابن الجوزيّ: واحتجب المستضيء عن أكثر الناس، فلم يركب إلاّ مع الخدم، ولم يدخل عليه غير قَيماز. وفي خلافته انقضت دولة بني عبيد المصريين، وخُطب له بمصر، وضُربت السكّة باسمه، وجاء البشير بذلك إلى بغداد، فغلّقت الأسواق ببغداد وعُملت القباب. وصنّفتُ كتاباً سمّيته النصر على مصر وعرضته على الإمام المستضيء.
توفّي في شوّال.
قلت: رُزق سعادة عظيمة في خلافته، وخطب له باليمن، وبرقة، وتَورز، ومصر إلى أسوان. ودانت الملوك بطاعته. وكان يطلب ابن الجوزيّ، ويأمر بعقد مجلس الوعظ، ويجلس بحيث يُسمَع، ويميل إلى الحنابلة.
وفي أيّامه ضعُف الرفض ببغداد ووهى، وأمِن الناس.
قال ابن النجار: وكان حليماً، رحيماً، شفيقاً، ليّناً، كريماً. نقلت من خط أبي طالب عبد السميع أنّه كان من الأئمة الموفّقين، كثير السخاء، حسن السيرة. إلى أن قال: اتصل بي أنّه وهب في يوم لجهات وحظايا زيادةً على خمسين ألف دينار.
وقال عبد العزيز بن دلف: ثنا مسعود بن الناصر قال: كنت أنادم المستضيء، وكان صاحب المخزن ابن العطّار قد عمل تور كأنّه شمعدان شمعه من ألف دينار.
قال: فحضر وفيه الشمعة، فلمّا قمت قام الخادم بها بين يديّ، فأطلق لي التور.
مات في سلخ شوّال.
حرف السين سالم بن عليّ بن سلامة الدلاّل ابن البيطار.
بغداديّ، سمع بنفسه من القاضي أبي بكر الأنصاريّ، وعليّ بن الصبّاغ، وجماعة.
وحدّث.

سعيد بن عبد الله بن أحمد بن مفضّل. أبو القاسم الأزَجيّ.
سمع: أبياً النرسيّ، ومحمد بن عبد الباقي الدُّوريّ.
وكان كاتباً مذموم السيرة.
وتوفّي في رمضان.
حرف الشين شافع بن صالح بن حاتم. الجيليّ، ثم البغداديّ. أخو الحافظ أحمد بن صالح. وشافع الأكبر.
وكان من عدول بغداد.
سمع: أبا سعد بن الطُيوريّ، وهبة الله بن الحصين، وهبة الله الشروطيّ.
روى عنه:إلياس بن جامع الإربليّ، وجماعة.
قال ابن الدّبيثي: أجاز لنا.
وتوفّي في آخر السنة.
شهاب بن أبي الفوارس محمد بن هبة الله. أبو شجاع البوّاب.
أسمعه خاله علي بن سعد الخبّاز من: أبي نصر بن رضوان، وهبة الله بن الحصين.
روى عنه غير واحد.
حرف العين عبد الله بن أحمد بن بكران. أبو محمد الداهريّ، الضرير، المقرىء، والد عبد السلام الخفّاف.
والداهرية من قرى السّواد.
قرأ على سبط الخيّاط. وسمع من: أبي غالب بن البنّا.
وتوفّي راجعاً من الحج.
عبد الله بن أحمد بن عليّ بن قرشيّ. أبو الوليد الحجريّ، القرطبي.
سمع من: أبا الوليد بن الدباغ، وأبي الحسن بن النعمة، وجدّه لأمه أبي الحسن بن فيد.
وصحِب أبا بكر عتيق ابن الخصم وتأدّب به، وأبي الحسن بن سعد الخير.
ومهر في صناعة العربية واللغة، وجلس لإقرائهما. وله النظم والنثر.
أخذ عنه: أبو عبد الله بن سعادة النحويّ، وغيره.
عبد الحق بن عبد الخالق بن أحمد بن عبد القادر بن محمد بن يوسف. أبو الحسين الشيخ، الثقة، من بيت الحديث والفضل.
ولد سنة أربع وتسعين وأربعمائة.
وسمّعه أبوه الكثير من أبي الحسين بن الطّيوري، وجعفر السرّاج، وأبي القاسم الربعي، وأبي سعد بن خشيش ، وأبي الحسن العلاّف، وابن بيان، وخلق سواهم.
وكان أبو الفضل بن شافع يقول: هو أثبت أقرانه.
وقال عبد العزيز بن الأخضر: كان عبد الحق لا يحدّث بما سمعه حضوراً. ترك ذلك تورّعاً.
روى عنه: ابن السمعانيّ، وذكره في تاريخه، وأبو الفرج بن الجوزيّ، وقال: كان حافظاً لكتاب الله، ديّناً، ثقة، سمع الكثير وحدّث. وهو من بيت المحدّثين.
وقال البهاء عبد الرحمن: سمعنا كثيراً على عبد الحق، وكان من بيت الحديث فإنّه روى لنا عن أبيه عن أبيه عن أبيه.
قال: وكان صالحاً فقيراً، وكان عسِراً في السماع جداً. ورزقت منه حظّاً، لأنّه كان يراني منكسراً مواظباً، وكان يعيرني الأجزاء فأكتبها. وأُلهم في آخر عمره القرآن، فكان يقرأ كل يوم عشرين جزءاً أو أكثر.
قلت: وروى عنه الحافظان: عبد العزيز بن الأخضر، وعبد القادر الرُهاوي، والشيخ موفق الدين، والحافظ عبد الغنيّ، والشّهاب بن راجح، وحمد بن صدّيق الحرّانيّ، وأبو الحسين القطيعيّ، وعبد الرحمن بن بختيار، وقيصر البوّاب، وإبراهيم بن الخيّر، ويحيى بن القميرة، وعليّ بن هبة الله بن الجمّيزيّ، والأعز بن العلّيق، ومحمد بن عبد الكريم السِنديّ، وخلق سواهم.
وقال ابن مشِّق: توفّي في السادس والعشرين من جمادى الأولى.
عبد المحسّن بن تُريك بن عبد المحسّن بن تريك. أبو الفضل الأزَجيّ، البيّع.
سمع: أبا الغنائم النّرسيّ، وأبا القاسم بن بيان، وأبا عبد الله الدّوري.
سمع منه: أحمد وتميم ابنا أحمد البندنيجيّ، وعبد العزيز بن الأخضر، والبهاء عبد الرحمن، ونصر بن عبد الرزاق، وآخرون.
توفّي يوم عرفة.
عبيد الله بن أحمد بن محمد بن قدامة. أخو الشيخ أبي عمر، والشيخ الموفّق.
ولد في أوّل سنة خمسين، وعاش خمساً وعشرين سنة.
ومات في طريق الحج.
وقد سافر إلى بغداد، وسمع من: شُهدة، وعبد الحق، وجماعة.
وكان ذا مروءة وكرم. رمي بسهم بين مكّة وعرفات، فبقي منه مريضاً حتى مات بين تيماء والمدينة.
قال الضّياء: وسمعت أنّ ابنه الشّرف كان طفلاً نائماً، فانتبه فقال: الساعة يدفنون أبي. فزجرته أمّه. فلمّا قدم الحاج تبيّن أنهم دفنوه تلك الليلة.
خلّف من الولد: أحمد، وسارة، وزينب.
علمُ زوجة الشيخ محمد بن يحيى الزّبيدي. امرأة زاهدة، صالحة، واعظة.
قدمت بغداد مع زوجها. وهي أم المبارك وجدّة الحسين.
تزوّج بها بدمشق، وعُمّرت دهراً.
عليّ بن أحمد بن محمد بن عمر بن حسن.

أبو الحسن العَلويّ الحسينيّ الزيديّ البغداديّ، القدوة السيّد الفقيه الشافعي المحدّث.
قال ابن الدّبيثي: أحد الأعيان والزّهّاد والنسّاك. حفظ القرآن وحصّل الفقه، وكتب الكثير من الحديث وجمعه. وكان نبيلاً، جامعاً لصفات الخير. سمعت شيخنا ابن الأخضر يعظّم شأنه ويثني عليه ويصف زهده ودينه.
وقال: أوّل سماعه سنة أربعين وإلى آخر عمره.
سمع: الحافظ ابن ناصر، وابن الزاغونيّ، ونصر بن العكبريّ.
وانتخب لنفسه أجزاء، وحدّث بها وسمع منه شيوخه وأقرانه تبرّكاً به، منهم: عمر القرشيّ، وعمر العُليميّ، وأبو المواهب بن صصرى.
وكان ثقة صدوقاً. ولد سنة تسع وعشرين وخمسمائة.
وتوفّي في شوّال وأبواه في الحياة، ودفن بداره. ووقف كتبه، وانتفع بها الناس. فقيل إنّ الوزير عضد الدين ابن رئيس الرؤساء لمّا عاد إلى الوزارة بعث إليه بألف دينار، وكان نذَرها إن عاد إلى الوزارة، فلمّا سمع المستضيء بذلك بعث إلى الشريف بألف دينار أخرى، وبعثت إليه بنفسه أمّ الخليفة بألف دينار، فلم يتصرّف فيها بل بنى مسجداً واشترى كتباً كثيرة وقفها فيه وانتفع بها الناس.
عليّ بن حُميد بن عمّار. أبو الحسن الأنصاريّ، الأطرابلسيّ، ثم المكيّ، النحويّ، المقرىء.
حدّث في هذا العام في صحيح البخاريّ، عن أبي مكتوم عيسى بن أبي ذرّ الهرويّ سماعاً، وهو آخر من سمع منه.
روى عنه: محمد بن عبد الرحمن التُجيبيّ الأندلسيّ، وعبد الرحمن بن أبي حرَميّ فتّوح بن بنين المكّي العطّار، وناصر بن عبد الله المصريّ العطّار نزيل مكة ستين عاماً، وأبو الربيع سليمان بن أحمد السّعديّ المغربل الشاويّ، وآخرون.
وحدّث في سنة خمس وسبعين.
عليّ بن هبة الله بن عليّ بن خلدون. أبو المعالي الواعظ.
ولد ببغداد، ونشأ بالكوفة، وحج، ودخل مصر فتعلّم الوعظ، ثم قدم دمشق وسمع بها من أبي الحسين علي بن الموازيني. وسكنها حتى مات.
روى عنه: أبو المواهب بن صصرى وقال: توفي في ربيع الآخر عن ثلاث وتسعين سنة ممتّعاً بحواسه.
قلت: وروى عنه: عتيق السلماني، ومكي بن علان.
عمر بن علي بن الخضر بن عبد الله بن علي. أبو المحاسن القرشي، الزبيري، الدمشقي، القاضي، الحافظ.
قال ابن الدّبيثي: حافظ، ثقة، عالم. عني بطلب الحديث وبسماعه، وكتابته: وسمع بدمشق، وحلب، وحرّان، والموصل، وبغداد، والكوفة، والحجاز، ورزق الفهم والحديث.
سمع: أبا الدر ياقوت، وأبا القاسم بن البنّ، وأبا طالب عبد الرحمن بن العجمي، وحامد بن محمود الحرّاني.
وقد م بغداد في سنة ثلاث وخمسين، وسكنها. وسمع: أبا الوقت، وأبا جعفر العباسي، وأبا المظفر بن التريكي، وأبا محمد بن المادح، فمن بعدهم. حتى سمع من أصحاب قاضي المرستان.
وصحب أبا النجيب السهروردي. وولاّه قاضي القضاة روح بن الحديثي قضاء الحريم.
ونفّذ رسولاً إلى نور الدين وما كان بلغ الثلاثين سنة.
سمع منه: أبو سكّرة الباقدراي، وأحمد بن أحمد البندنيجي، وأبو الفتوح بن الحصري، وابنه أبو بكر عبد الله بن عمر.
وأجاز لي.
ولد بدمشق في شعبان سنة ست وعشرين.
وتوفي في ذي الحجة.
عيسى بن أحمد بن محمد بن عبيد الله. أبو هاشم الدوشأبي، الهاشمي، العباسي، البغدادي، الهرّاس. وهو منسوب إلى دوشاب بن علي العباسي.
سمع من: أبي عبد الله الحسين بن علي بن البسري.
قال أبو سعد السمعاني: كان هرّاساً. كتبت عنه حديثين.
قلت: وروى عنه: البهاء عبد الرحمن، وأبو بكر بن عبد الله بن نصر قاضي حرّان، وحمد بن صديق، وابن المقيّر، وجماعة.
توفي في رجب.
عيسى بن الإمام المسترشد بالله. توفي كهلاً في المحرم.
حرف القاف القاسم بن عبد الرحمن بن دحمان. أبو محمد الأنصاري، المالقي، المقرئ.
قال الأبّار: أخذ القراءآت عن أبي منصور بن الخير، وأبي عبد الله ابن أخت غانم، وأبي الحسين بن الطراوة، وأبي الفتح سعدون المرادي أخذ عنه كتب النحو.
وناظر في المدونة على: أبي محمد بن الوحيدي، وأبي عبد الله بن الأديب. وسمع منهما صحيح البخاري.
وأجاز له أبو بحر الأسدي، وأبو عبد الله بن الحاج، وجماعة.
وكان مقرئاً جليلاً، نحوياً ماهراً، عالماً بالقراءآت والعربية، متصوّراً لإقرائها. حدّث عنه جماعة من شيوخنا.

وقد أخذ عنه: أبو زيد السهيلي مع تقدّمه، وأبو الحسن بن خروف.
توفي بمالقة وقد نيّف على الثمانين.
حرف الميم محمد بن أحمد بن الفرج. أبو منصور الدقّاق، البغدادي الوكيل بباب القاضي. وهو أحد الأخوة الأربعة.
سمّعه خاله الحافظ محمد بن ناصر بن أحمد بن محمد بن المحاملي، وعبد الله بن أحمد بن السمرقندي، وأبي طالب اليوسفي، وأبي العز القلانسي.
وحدّث عنهم. وكان ثقة.
روى عنه: الحافظ أبو بكر الخازمي، وأبو محمد بن الأخضر، والبهاء عبد الرحمن، وطائفة سواهم.
وتوفي في ذي الحجة. وكان مولده في سنة أربع وخمسمائة.
وأول سماعه سنة إحدى عشرة من ابن يوسف.
محمد بن الحسين بن الحسن بن الخليل. أبو الفرج الأديب الهيتي.
سمع: أبا القاسم بن الطبر، وعبد الوهاب الأنماطي.
وقرأ العربية على ابن الشجري.
كتب عنه ابن السمعاني مع تقدّمه، وتوفي في ربيع الآخر.
محمد بن خير بن عمر بن خليفة. المقرئ، الأستاذ، الحافظ، أبو بكر اللمتوني، الإشبيلي.
أخذ القراءآت عن شريح، واختص به حتى برع وفاق.
وسمع من: أبي مروان الباجي، وأبي بكر بن العربي.
ورحل إلى قرطبة فسمع من: أبي جعفر بن عبد العزيز، وابن عمه أبي بكر، وأبي القاسم بن بقي، وابن مغيث، وابن أبي الخصال، وطائفة.
قال الأبّار: وكان مكثراً إلى الغاية بحيث أنه سمع من رفاقه، وسمع أكثر من مائة نفر.ولا نعلم أحداً من طبقته مثله. وتصدّر بإشبيلية للإقراء و الإسماع. وأخذ الناس عنه. وكان مقرئاً مجوّداً، ومحدّثاً متقناً، أديباً، نحوياً، لغوياً، واسع المعرفة، رضاً، مأموناً. ولما مات بيعت كتبه بأغلى ثمن لصحّتها.
ولم يكن له نظير في هذا الشأن مع الحظ الأوفر من علم اللسان.
توفي في ربيع الأول، وكان له جنازة مشهودة.
وولد سنة اثنتين وخمسمائة.
أكثر عن شيخنا ابن واجب.
محمد ابن قاضي القضاة أبي الحسن علي بن أحمد بن علي بن محمد بن علي. القاضي أبو الفتح بن الدامغاني.
كان عارفاً بمذهب أبي حنيفة، وناب في الحكم عن والده.
وتوفي شاباً عن تسع وعشرين سنة.
محمد بن علي بن حمزة بن محمد. أبو يعلى بن الأقساسي، العلوي، الشريف، الكوفي، أخو النقيب أبي محمد الحسن بن علي.
كان أديباً، شاعراً.
سمع من: أبي النرسي، وأبي بركات عمر بن إبراهيم العلوي.
وتوفي في ذي الحجة وقد قارب الثمانين.
محمد بن القاضي عياض بن موسى بن عياض. اليحصبي السبتي أبو عبد الله قاضي دانية.
قيل: توفي في هذه السنة، أو سنة اثنتين وسبعين.
محمد بن أبي غالب بن أحمد بن مرزوق. الحافظ أبو بكر الباقداري، الضرير.
قدم بغداد في صباه من باقدار، وقرأ على جماعة.
وسمع الحديث من خلق كثير.
وقال ابن الدّبيثي: وانتهى إليه معرفة رجال الحديث وحفظه، وعليه كان المعتمد فيه.
وقال أبو الفتوح بن الحصري: هو آخر من بقي من حفّاظ الحديث الأئمة.
وقال ابن الدّبيثي: سمعت غير واحد من شيوخنا يذكرون أبا بكر الباقداري، ويصفونه بالحفظ ومعرفة الرجال، والمتون، والإتقان، مع كونه ضريراً مقصوراً، إلاّ أنه كان حفظة، حسن الفهم.
سمع: أبا محمد سبط الخيّاط، وابن ناصر، وابن الزاغوني، والفضل بن سهل الإسفرائيني، والناس بعدهم.
وبلغني أن ابن ناصر كان يراجع الباقداري في أشياء، ويرجع إلى قوله.
وقال الحافظ زكي الدين عبد العظيم، وذكر الباقداري فقال: كان أبوه أحد حفاظ بغداد المشهورين بمعرفة الرجال، والتقدّم مع ضرره.
قلت: وسمع منه: إبراهيم الشعار، وعمر بن علي القرشي، ونصر بن الحصري.
وقال ابن الدّبيثي: أنا عبد الله بن عمر الوكيل، أنا الحافظ أبو بكر، أنا ابن الزاغوني، وسعيد بن البنّا، وابن المادح قالوا: أنا أبو نصر الزينبي، فذكر من البعث أن النبي صلّى الله عليه وسلّم توفيت بنته زينب، فخرج لجنازتها.. الحديث.
توفي الحافظ أبو بكر في ذي الحجة كهلاً.
وكانت بنته عجيبة من أسند شيوخ بغداد. سمّعها واستجاز لها الكبار.
محمد بن محمد. الأنباري، أبو الفرج.
صاحب ديوان الإنشاء ببغداد. ناب في الوزارة.
وقد كتب الإنشاء سبعة عشر عاماً وأشهراً.
وحدّث عن: عبد الله بن أحمد بن السمرقندي.
توفي في ذي القعدة وله ثمان وستون سنة.
روى عنه: أحمد بن طارق الكركي.

وكان ناقص الفضيلة، ظاهر القصور في الترسّل. وإنما روعي من أجل والده سديد الدولة محمد بن عبد الكريم.
محمد بن محرز. أبو عبد الله الوهراني المغربي، ركن الدين. وقيل جمال الدين.
أحد ظرفاء العالم وأدبائهم. قدم من بلاده إلى مصر وهو يدّعي أنه يعرف صناعة الإنشاء، فرأى بها القاضي الفاضل والعماد الكاتب وتلك الحلبة، فعلم من نفسه أنه ليس من طبقتهم، فسلك سبيل الهزل، وعمل المنامات المشهورة، والرسائل المعروفة. ولو لم يكن في ذلك إلاّ المنام الكبير لكفاه، فإنه ما سبق إلى مثله.
قدم إلى دمشق وأقام بها مديدة، وبها توفي في رجب.
وأما وهران فمدينة كبيرة على أرض القيروان بينها وبين تلمسان يومان. بنيت سنة تسعين ومائتين.
ومن كلامه، مما كتب به إلى القاضي الأثير: " فالخادم كلما ذكر تلك المائدة الخصيبة، وما يجري عليها من الخواطر المصيبة علم أن التخلف عنها هو المصيبة. لكنه إذا ذكر ما يأتي بعدها من القيام والقعود، والركوع والسجود، علم أن هذا أجرة ما يأكله من تلك الوليمة، نحو من عشرين تسليمة، كل لقمة بنقمة، فما تحصل الشبعة إلا بأربعين ركعة، فيكون الدعوة عليه لا له، والحضور في الشرطة أحب إليه منها له. فزهدت حينئذ في الوصول، إذ ليس للخادم من الدين، ولا قوة اليقين، ما يجهز لأجله مؤآكلة الوجوه القمرية، بمشاهدة السنة العمرية. فموعد الإتمام انقضاء شهر الصيام، والسلام " .
وكتب رقعة إلى ابن القاسم العوني الأعور: يا مولاي الشيخ الزاهد، دبّوس الإسلام، لتّ الفقهاء، قنطارية العلماء، تافروت الأئمة، طبل باز السنة، نصر الله خاطرك، وستر ناظرك. أنت تعلم أن الله ما خلقك إلاّ تلعة، فكن في رقاب الرافضة واليهود، وما صوّرك إلاّ لالكة في رؤوس المبتدعة، وأراذل الشهود. وأنت بلا مرية جعموس عظيم، ولكن في ذقون الزائغين، فالله ينفعك بالإسلام، ولا يوقعك يوم القيامة في يد علي عليه السلام، وأن ينقذك من الهاوية، بشفاعة معاوية.
وله: وصل كتاب الأمير المولى تقي الدين مصطفى أمير المؤمنين أطال الله بقاءه ، حتى يتوب المخلص من القيادة، وينقطع المعيدي إلى العبادة، بألفاظ أحسن من فتور الألحاظ، ومعاني كترجيع المغاني. وكان ذلك أجمل في عيني من الروض غبّ السحاب، وألذ من الصفع بخفاف القحاب، لا بل أحلى من مطابقة الزامر للعوّاد، وأشهى إلى النفس من مواعيد القوّاد، فطرب المملوك ولا طرب فلان الفلاني لما اجتمع بفلانة في دعوة فلان في المحرم من هذه السنة، وغنّت له:
ما غيّر البعد ودّاً كنت تعرفه ... ولا تبدّل بعد الذكر نسيانا
ولا ذكرت صديقاً كنت آلفه ... إلاّ جعلتك فوق الذكر عنوانا
فإنه لما سمع ذلك قام وقعد، وصاح ولطم، وفتل شعر عنفقته، وأدار شربوشه على رأسه، وشق غلالته، وجرى إلى الشمعة ليحرق ذقنه بها ولم يزل يحلف بحياة الجماعة، ليسكبنّ قدحه في سرّتها، ويتلقّاه ويلتقيه من بين أشفارها، بحيث أن يكون لحيته ستارة على ثقبها، فمنعه عشيقها، فحلف برأس الملك العظيم ليشربنّ بخفّها، فقال: هذا هيّن، فلو أردت أن أسقيك بالخف ثلاثمائة فعلت. فعبّ في الخف إلى أن وقع. لا والله ولا طرب الصوفية ليلة العيد، إذا حضر عندهم مرتضى المغني، معشوق العماد الكاتب، وقد أسبل شعره على كتفيه، وأمسك أبو شعيب الشمعة بين يديه، وهو يغني لابن رشيق القيرواني:
فتور عينيك ينهاني ويأمرني ... وورد خديك يغري بي ويغريني
أمّا لئن بعت ديني واشتريت به ... دنيا فما بعت فيك الدين بالدون
سبحان من خلق الأشياء قاطبةً ... تراه صوّر ذاك الجسم من طين
استغفر الله لا والله ما نفعت ... من سحر مقلته آيات ياسين
فإنهم لما سمعوا هاجوا وماجوا، وصاحوا وناحوا، وزعقوا وقفزوا إلى السماء، وفتلوا حتى انخسف ببعضهم الموضع، فنبشوا وكفّنوا ودفنوا، والباقون يرقصون ولا يدرون.

وبعد هذا فالذي فعله مولانا تقي الدين من التقاء الجمع الكثير بالعدد القليل عين الخطأ، لأنه ما المغرور بمحمود وإن سلم. فالله الله لا يكون لها مثنوية، ولا يرجع المولى يلتقي ألفاً وستمائة فارس إلاّ أن يكون في ثلاثين ألفاً، بشرط أن يكون العدو مثل حمزة الزامر، وعثمان الجنكي، وأبي علي العوّاد، وحميدة المخنّث، وأمثال هؤلاء الفرسان، ويكون جندك مثل فلان وفلان الذين ما اجتمع المملوك بواحد منهم إلاّ تجشّأ في وجهي سيوف وسكاكين، ويزعم أنه يقرقش الحديد. والرأي عندي غير هذا كله. وهو أن تستقيل من الخدمة، وتنقطع في بستان القأبون، وتنكث التوبة، وتجمع علوق دمشق، وقحاب الموصل، وقوّادين حلب، ومغاني العراق، وتقطع بقية العمر على القصف، وتتكل على عفو العفو الرحيم. فيوم من أيامك في دمياط مكفّر لهذا كله. فإن قبلت مني فأنت صحيح المزاج، وإن أبيت ولعنت كل ما جاء من وهران، فأنت منحرف محتاج إلى العلاج.
وله، جواب كتاب إلى الكندي: " فأما تعريضه لخادمه بالقيادة، وعتبه علي بالتزويج من النساء العواهر، فسيّدي معذور، لأنه لم يذق حلاوة هذه الصفعة، ولو أنه أدام الله عزّه خرج يوماً من البيت، ولم يترك إلا الخبز والجبن، ورجع بعد ساعة، وجد السنبوسك الموّرد، والدجاج المسمّن، والفاكهة المنوّعة، والخضرة النضرة، فتربّع في الصدر، فأكل وشرب وطرب، ولم يخرج في هذا كله إلا التغافل وحسن الظن، وقلة الفضول لسأل الله أن يحييه قوّاداً، وأن يميته قوّاداً، وأن يحشره مع القوّادين.
ويظن الخادم أنه في هذا القول كجالب التمر إلى هجر، ورب حامل فقه إلى من هو أفقه منه، ومهما جهل من فضل نكاح الملاح النهمات، فلا يجهل أن أكل الحلاوة مع الناس أحسن من أكل الخرا منفرداً " .
محمد بن محمد بن محمد بن عثمان. أبو الفضل بن الدباب البابصري، الدبّاس.
عن: عبد الله بن الحصين، وأحمد بن المجلي.
وعنه: محمد بن أحمد بن صالح الجيلي.
وكان شيخاً صالحاً، كثير الصدق.
مات في شعبان.
المبارك بن علي بن الحسين بن عبد الله بن محمد. أبو محمد بن الطباخ البغدادي، الحنبلي. نزيل مكة.
كان إمام الحنابلة بمكة ويكتب العمر ويبيعها.
سمع: أبا السعادات أحمد بن أحمد المتوكلي، وهبة الله بن الحصين، وابن كادش، وإسماعيل بن أبي صالح المؤذّن، وجماعة.
ونسخ بخطه.
سمع منه: أبو سعد السمعاني مع تقدّمه.
وروى عنه: أبو محمد بن قدامة، وابن الأخضر، وغير واحد.
وتوفي في شوال.
أخبرني عبد الحافظ، أنا ابن قدامة، أنا ابن الطباخ، أنا زاهر، وإسماعيل بن المؤذّن بالمسلسل بالأوليّة.
المبارك بن محمد بن أحمد بن محمد بن قيداس. أبو المعالي الحريمي.
سمع: ابن بيان، وأبياً النرسي.
وعنه: عبد الله بن أحمد الخباز.
وكان ظريفاً مطبوعاً.
بقي إلى هذه السنة، وتوفي في الغربة.
المبارك بن محمد بن عبد الكريم بن أبي الفوارس. أبو الفتوح الهاشمي، البغدادي.
سمع: ابن بيان، وابن نبهان.
وقرأ القرآن على: أبي بكر المزرفي.
سمع منه: عمر القرشي، وابن الأخضر.
وتوفي رحمه الله تعالى في ذي القعدة.
محمود بن تكش. الأمير شهاب الدين الحارمي صاحب حماه. خال السلطان صلاح الدين يوسف بن أيوب.
مات في هذه السنة كهلاً.
مكّي بن محمد بن عبد الملك. الهمذاني، أبو محمد الشعّار.
من بيت الحديث.
ذكره ابن النجار فقال: كان حافظاً ذا فهم ثاقب وإدراك. وكان من أصحاب الحافظ أبي العلاء العطار، خصّيصاً به، مقدّماً عنده.
قدم بغداد، وحدّث عنه: محمد بن علي بن كاكويه الكاتب، وأبي الحسن محمد بن عبد الملك الكرجي، وأبي جعفر محمد بن أبي علي الحافظ، وهبة الله ابن أخت الطويل.
روى عنه: محمد بن محمود الحرّاني، وأبو الحسن القطيعي.
وتوفي في المحرم عن 52 سنة.
منصور بن نصر بن منصور بن الحسين. أبو بكر بن العطار الحرّاني، ثم البغدادي، الكاتب الوزير.
كان أبوه من كبار التجار.
قال ابن النجار: نشأ أبو بكر، وسمع الكثير وقرأ العلم.
وقال ابن الدّبيثي: لقبه ظهير الدين.
سمع من: ابن ناصر، وأبي بكر بن الزاغوني، وأبي الوقت.
سمع منه: مكّي الغرّاد.
فلما مات أبوه بسط يده بالمال وخالط الدولة.

قال ابن النجار: ورث نعمةً طائلة، وخالط الكبراء وأرباب المناصب، وبذل معروفه، وتوصّل حتى صار له اختصاص بالإمام المستضيء قبل أن يلي الخلافة. فلما استخلف قرّبه وولاّه مشارفة المخزن، ثم ولاّه نظر المخزن والوكالة المطلقة، وارتفع أمره. فلما قتل الوزير أبو الفرج ابن رئيس الرؤساء ردّ المستضيء جميع أمور دواوينه إليه، ونابه في الوزارة. وكان كل الدولة يحضرون إليه. وكان يولّي ويعزل. وكان شهماً مقداماً، له هيبة عظيمة، وشدّة وطأة، ولم يزل على ذلك حتى مات المستضيء، فأقرّه الناصر على نظر المخزن فقط، ثم خلاّه أياماً وقبض عليه وسجنه أياماً، ومات.
وبلغني أن مولده سنة أربع وثلاثين وخمسمائة.
وأنبأنا ابن الجوزي قال: منصور بن العطار كان مقداماً على القطع والصلب، ولما مات حمل إلى بيت أخته، فأخرج بعد الصبح، فعلم به الناس فضربوا التأبوت بالآجر، ثم رمي فطرح التأبوت في النار، وخرّق الكفن، وأخذ القطن، فأخرج عرياناً، وشدّ في رجله حبل، وسحب إلى المدبغة. ورموه فيها. ثم سحب إلى قراح أبي الشحم، والصبيان يصيحون بين يديه: يا مولانا وقّع لنا. إلى أن جاء جماعة من الأتراك فاستخلصوه منهم، ولفّوه في شقّة، ومضوا به فألقوه في قبر والده.
توفي في ذي القعدة وأراح الله منه، إلاّ أنه كان نقمة وعذاباً على الشيعة.
منوجهر بن محمد بن تركانشاه. أبو الفضل الكاتب، كاتب الأمير قطب الدين قايماز المستنجدي.
قال ابن النجار: كان أديباً فاضلاً، صادقاً، حسن الطريقة، صدوقاً.
سمع: أباه أبا الوفاء، وهبة الله بن أحمد الموصلي، وأبا القاسم بن بيان، والقاسم بن علي الحريري روى عنه المقامات مراراً. وهو آخر من رواها عنه ببغداد.
روى عنه: أبو سعد السمعاني.
وثنا عنه: ابن الأخضر، وأبو الفتوح بن الحصري، وأحمد بن البندنيجي، وسعيد بن المبارك الحمامي.
وقرأت مولده بخطه في شوال سنة تسع وثمانين وأربعمائة.
وحدّث بكتاب إصلاح المنطق عن أبي عبد الله البارع.
قلت: وأصله من بروجرد، وهو بغدادي.
وروى عنه: البهاء عبد الرحمن، ونصر بن عبد الرزاق الجيلي، ويوسف بن عمر بن صفير، وطائفة سواهم.
وتوفي في جمادى الآخرة.
حرف النون نصر الله بن عبد الرحمن بن عبد السلام. أبو الفتوح الدامغانيّ، الحنفيّ، الفقيه.
كان مفتياً، مناظراً ببغداد، كثير العبادة، ديّناً خيّراً رحمه الله.
حرف الباء يوسف بن أحمد بن الحسين. أبو طالب اللبّان. له دكّان ببغداد لبيع الّلبن.
سمع: أبا المعالي أحمد بن البخاريّ، وأخاه هبة الله، وأبا العزّ بن كادش.
وعنه: أحمد بن البندنيجيّ، وعبد الرحمن بن عمر بن الغزّال.
مات في شعبان عن خمس وسبعين سنة.
يوسف بن عبد الله بن سعيد بن عبد الله بن أبي زيد. الأندلسيّ اللُّرييّ الأستاذ أبو عمر بن عيّاد.
أخذ القراءآت عن: أبي عبد الله بن أبي إسحاق.
وقدم بلنسية سنة ثمان وعشرين وخمسمائة، ولقي بها أعلام المقرئين: أبا مروان بن الصّيقل، وابن هذيل، وأبا الحسن بن النعمة، فأخذ عنهم.
وسمع من: أبي الوليد بن الدبّاغ، وطارق بن يعيش، وخلق.
وكتب إليه أبو القاسم بن ورد، وأبو محمد بن عطيّة.
وكان معنيّاً بصناعة الحديث، جمّاعة للدفاتر والدواوين، معدوداً في الأثبات المكثرين. سمع العالي والنازل، ولقي خلقاً، ولو اعتنى بذلك من أوّل أمره اعتناءه به في الآخر لبذّ أقرانه وفات أصحابه.
وكان يحفظ أخبار المشايخ وينفق عليهم ويعتني بهم، ويؤرّخ وفياتهم ويدوّن قصصهم، وفي ذلك أنفق عمره.
وكان قد شرع في تذييل كتاب ابن بشكُوال، وله كتاب الكفاية في مراتب الرواية والمرتضى في شرح المنتقى لابن الجارود، وبهجة الألباب في شرح الشّهاب، والأربعون حديثاً في النشر وأهوال الحشر، وأربعون حديثاً في وظائف العبادة، والمنهج الرائق في الوثائق، وبهجة الحقائق في الزهد والرّقائق، وكتاب طبقات الفقهاء من عصر ابن عبد البرّ إلى عصره.
حدّث عنه: ابنه أبو عبد الله محمد، وأبو الحجّاج بن عَبدَة، وأبو محمد بن غلبون، وغيرهم.
وصفه بعض أصحابه بالمشاركة في الآداب والفقه وفهم القراءآت. وكان من أهل التواضع والخلق السّهل.

واستشهد ببلده عند كبسة العدوّ، فقاتل حتّى أُثخن جراحاً، ثم أجهزوا عليه، وذلك يوم العيد. وعاش سبعين سنة رحمه الله. ترجمه الأبّار.
يوسف بن عمر بن الحسن. أبو الحجّاج بن البستنيان البغدادي، المقرئ.
سمع: أبا طالب بن يوسف، وحدّث.
وتوفي في المحرم وقد شاخ.
وفها ولد ابن عبد المنعم، والإمام مجد الدين إسماعيل بن باطيش الفقيه، ومحمد بن الأنجب النعّال، وعبد الغني بن بنين، والعماد أبو بكر بن هلال بن عبّاد الحنفي.
وفيات سنة ست وسبعين وخمسمائة
حرف الألف أحمد بن محمد بن علي بن هبة الله بن عبد السلام. أبو الغنائم الكاتب.
سمّعه أبوه أبو الفتح من: جدّه، وأبي الغنائم بن المهتدي بالله، وأبي علي بن المهدي، وابن الحصين.
روى عنه: أحمد بن طارق الكركي، وغيره.
ذبح غيلةً في جمادى الأولى ولم يعلم بوفاته.
أحمد بن أحمد بن محمد بن علي بن حمدي. أبو المظفر البغدادي، المقرئ، الشاهد.
قرأ القراءآت على أبي محمد سبط الخياط، وقبله على أبي بكر المزرفي، وأبي عبد الله البارع.
وأقام بعد بمسجد ابن جردة. وكان طيب الصوت مجوّداً.
سمع: أبا سعد بن الطيوري، وأبا العز بن كادش، وزاهر بن طاهر، وابن الحصين، وخلقاً سواهم.
وحدّث بالكثير. وولد سنة عشر وخمسمائة.
وتوفي في جمادى الأولى.
روى عنه: أبو محمد بن قدامة، والبهاء عبد الرحمن، ومحمد بن المقبل بن المنّي.
أحمد بن عبد الله بن الإمام أبي بكر محمد بن أحمد. الشاشي، ثم البغدادي، العلاّمة أبو نصر مدرّس النظامية، وأحد المصنّفين في المذهب.
تفقّه على أبيه، وعلى أبي الحسين بن الخل.
وسمع من أبي الوقت.
ومات شاباً رحمه الله تعالى.
أحمد بن محمد بن أحمد بن محمد بن إبراهيم. الحافظ الكبير أبو طاهر بن أبي أحمد بن سلفة الإصبهاني، الجرواني، وجروان: محلّة بإصبهان. وسلفة لقب أحمد وإليه ينسب.
قال الحافظ عبد الغني: سمعت السّلفي يقول: أنا أذكر قتل نظام الملك في سنة خمس وثمانين، وكان عمري نحو عشر سنين. وقد كتبوا عني في أول سنة اثنتين وتسعين وأنا ابن سبع عشرة سنة أو أكثر أو أقل، وليس في وجهي شعرة كالبخاري؛ يعني لمّا كتبوا عنه.
وأول سماع السّلفي سنة ثمان وثمانين.
سمع من: القاسم بن الفضل الثقفي؛ وسمع من: عبد الرحمن بن محمد بن يوسف السمسار، وسعيد بن محمد الجوهري، ومحمد بن محمد بن عبد الوهاب المديني، والفضل بن علي الحنفي، وأحمد بن عبد الغفار بن أشنة، وأحمد ومحمد ابنا عبد الله بن السوذرجاني، ومكي بن منصور بن علاّن الكرجي، ومعمر بن أحمد اللنباني، وخلق كثير.
وعمل معجماً حافلاً لشيوخه الإصبهانيين. ثم دخل في رمضان إلى بغداد، من سنة ثلاث وتسعين وأدرك أبا الخطاب نصر بن البطر، فقال حمّاد الحرّاني: سمعت السّلفي يقول: دخلت بغداد في رابع شوال سنة ثلاث، فساعة دخولي لم يكن لي همّة إلاّ أن مضيت إلى ابن البطر فدخلت عليه، وكان شيخاً عسراً، فقلت: قد وصلت من إصبهان لأجلك. فقال: إقرأ. جعل بدل الراء غيناً. فقرأت عليه وأنا متّكأ لأجل دمامل بي، فقال: أبصر ذا الكلب. فاعتذرت بالدماميل، وبكيت من كلامه، وقرأت سبعة عشر حديثاً، وخرجت، ثم قرأت عليه نحواً من خمسة وعشرين جزءاً، ولم يكن بذاك.
قلت: فسمع منه، ومن: أبي بكر الطريثيثي، وأبي عبد الله بن البسري، وثابت بن بندار، والموجودين بها.
وعمل معجماً لشيوخ بغداد، ثم حج وسمع في طريقه بالكوفة من: أبي البقاء المعمر بن محمد الحبال، وغيره.
وبمكة من: الحسين بن علي الطبري.
وبالمدينة: أبا الفرج القزويني.
وقدم بغداد، وأقبل على الفقه، والعربية، حتى برع فيهما، وأتقن مذهب الشافعيّ.
ثم رحل إلى البصرة سنة خمسمائة، فسمع من: محمد بن جعفر العسكريّ، وجماعة.
وبزَنجان: أبا بكر أحمد بن محمد بن زنجويه الفقيه، الراوي عن أبي عليّ بن شاذان.
وبهمذان: أبا غالب بن أحمد بن محمد المزكّي، وطائفة.
وجال في الجبال ومدنها.
وسمع بالريّ، والدينَوَر، وقزوين، وساوة، ونهاوند.
وكذا طاف بلاد أذربيجان إلى درَبند، فسمع بأماكن، وعاد إلى الجزيرة من ثغر آمد.

وسمع بخِلاط، والرحبة، وقدم دمشق سنة تسع وخمسمائة بعلم جمّ، فأقام بها عامين. وسمع بها من: أبي طاهر الحنّائي، وأبي الحسن بن الموازينيّ، وخلق.
ثم مضى إلى صور، وركب منها البحر الأخضر إلى الإسكندريّة، فاستوطنها إلى الموت، لم يخرج منها إلاّ مرّة في سنة سبع عشرة إلى مصر، فسمع من: أبي صادق المدينيّ، والموجودين. وعاد.
وكان إماماً، مُقرئاً، محموداً، ومحدّثاً، حافظاً، جهبذاً، وفقيهاً متقناً، ونحويّاً ماهراً، ولغويّاً محققاً، ثقة فيما ينقله، حجّة، ثبتاً، انتهى إليه علوّ الإسناد في البلاد. وقد جمع معجماً ثالثاً في البلدان التي سمع بها، سوى إصبهان، وبغداد، فإنّ لكلّ واحدة معجماً.
سمع منه ببغداد من شيوخه ورفاقه: أبو علي البرَدانيّ، وهزارسب بن عوض، وأبو عامر العبدريّ، وعبد الملك بن يوسف، وسعد الخير الأندلسيّ.
وروى عنه: الحافظ محمد بن طاهر شيخه، وسبطُه أبو القاسم عبد الرحمن بن مكّي، وبينهما في الموت مائة وأربع وأربعون سنة.
وروى عنه: الحافظ سعد الخير، وعليّ بن إبراهيم السرَقسطيّ، وأبو العزّ محمد بن علي المُلقاباذيّ، والطبيب بن محمد المروزيّ، وقد روى عن هؤلاء الثلاثة عنه أبو سعد السمعاني. ومات ابن السمعانيّ قبله بأربع عشرة سنة.
وروى عنه أيضاً: الصائن هبة الله بن عساكر، ويحيى بن سعدون القرطبيّ.
وروى عنه بالإجازة جماعة ماتوا قبله، منهم القاضي عِياض.
وروى عنه أمم منهم: حمّاد الحرّاني، والحافظ علي بن الفضل، والحافظ عبد الغني، والحافظ عبد القاهر الرُّهاويّ، وابن راجح، وعبد القوي بن الجبّاب، وفرقد الكبانيّ، وعبد الغفّار المحبّلي، ونصر بن جرو، والفخر الفارسي، والشيخ حسن الأدمي، وعيسى بن الوجيه اللخميّ، ومحمد بن عمّاد، ومحمد بن عبد الوهّاب بن الشيرجيّ، وعبد الخالق بن إسماعيل التنيسيّ، وعلي بن رحّال، ومحمد بن محمد بن سعيد المأموني، ومرتضى بن أبي الجود، وأبو القاسم عبد الرحمن بن الصفراوي، وأبو الفضل جعفر الهمذاني، وإبراهيم ومحمد ابنا عبد الرحمن بن الحبّاب، وأحمد بن محمد بن الحبّاب، وعبد الرحيم بن الطفيل، والحسن بن دينار، وعلي بن مختار، ويوسف بن المخيلي، وظافر بن شحم، وعلي بن زيد التسارَسيّ، ومحمد بن علي بن تاجر عينه، وحمزة بن أوس الغزّال، وعلي بن جبارة، ويحيى بن عبد العزيز الأغماتيّ، وحسين بن يوسف الشاطبي، وعبد العزيز بن النقّار، ومظفّر بن الفوّيّ، ومنصور بن الدماغ، وعلي بن محمد السخاويّ، وعلي بن عبد الجليل الرازي، وأبو الوفاء عبد الملك ابن الحنبليّ، وشعيب الزعفراني، والعَلم بن الصأبوني، والعز بن رواحة، وعبد الوهاب بن رَواح، ويوسف بن محمود الساويّ، وبهاء الدين بن الجيزيّ، وهبة الله بن محمد ابن الواعظ. وتوفّي سنة خمسين وستمائة، والسِّبط.
وبقي أبو بكر محمد بن الحسن السّفاقُسيّ إلى سنة أربع وخمسين، فروى عن السِلَفيّ المسلسل بأوّل حديث، رواه حضوراً، ولم يكن عنده سواه. وهو ابن أخت الحافظ علي بن المفضّل.
أنبأني أحمد بن سلامة، عن فاطمة، بنت سعد الخير ح. وقال ابن النجار: قرأت على محمد بن عبد الله المخزوميّ، عن فاطمة بنت سعد الخير، قالت: أنا أبي سنة ثمان وعشرين وخمسمائة: حدّثني أبو طاهر بن سِلَفة سنة سبع وتسعين وأربعمائة: أنا القاسم بن الفضل الثّقفي، فذكر حديث البلد الرائع، وهو إصبهان، متنه: إنكم اليوم على دين وإني مُكاثر بكم الأمم.
ولا أعلم أحداً في الدنيا حدّث نيّفاً وثمانين سنة سوى السلفيّ. وقد أملى المجالس الخمسة بسلَماس، وعمره ثلاثون سنة. وعمل الأربعين البلديّة التي لم يُسبق إلى مثلها.
وقد انتخب على غير واحد من شيوخه.
قال الزاهد أبو علي الأوقيّ: سمعت السِلَفيّ يقول: لي ستون سنة ما رأيت منارة الإسكندرية إلاّ من هذه الطاقة. رواها ابن النجّار عن الأَوقي.
وقال ابن المفضّل في معجمه: عدّة شيوخ شيخنا السلفي تزيد على ستمائة نفس بإصبهان. وخرج إلى بغداد وله نحو من عشرين سنة أقلّ أو أكثر، ومشيخته البغدادية خمسة وثلاثون جزءاً. وله تصانيف كثيرة. وكان يستحسن الشعر وينظمه، ويثيب من يمدحه.
وأخذ الفقه عن: إلكِيا أبي الحسن علي بن محمد الطبريّ، وأبي بكر محمد بن أحمد الشّاشيّ، وأبي القاسم يوسف بن علي الزَنجاني.

والأدب عن: أبي زكريا التبريزيّ، وأبي الكرم بن فاخر، وعلي بن محمد القصبجيّ.
وسمعته يقول: متى لم يكن الأصل بخطّي لم أفرح به.
وكان جيّد الضبط، كثير البحث عمّا يشكل عليه. وكان أوحد زمانه في علم الحديث، وأعرفهم بقوانين الرواية والتحديث. جمع بين علوّ الإسناد، وعلوّ الانتقاد، وبذلك كان ينفرد عن أبناء جنسه.
وقال ابن السمعانيّ في الذيل: هو ثقة ورع، متقن، متيقّظ، حافظ، فهم، له حفظ من العربية، كثير الحديث، حسن الفهم والبصيرة فيه.
روى عنه الحافظ ابن طاهر فسمعت أبا العلاء أحمد بن محمد بن الفضل الحافظ يقول: سمعت محمد بن طاهر المقدسي يقول: سمعت أبا طاهر الإصبهاني، وكان من أهل الصنعة، يقول: كان أبو حازم العبدريّ: إذا روى عن أبي سعد المالينيّ يقول: أنبا أحمد بن حفص الحديثيّ هذا أو نحوه.
وقال الحافظ عبد القادر الرهاوي: سمعت من يحكي عن الحافظ ابن ناصر أنّه قال عن السلفي: كان ببغداد كأنّه شعلة نار في تحصيل الحديث.
قال عبد القادر: وكان له عند ملوك مصر الجاه والكلمة النافذة مع مخالفته لهم في المذهب. وكان لا يبدو منه جفوة لأحد، ويجلس للحديث فلا يشرب ماء، ولا يبزق، ولا يتورّك، ولا يبدو له قدم، وقد جاز المائة.
بلغني أنّ سلطان مصر حضر عنده للسماع، فجعل يتحدّث مع أخيه فزَبَره وقال: إيش هذا، نحن نقرأ الحديث وأنتما تتحدّثان؟! قال: وبلغني أنّه في مدّة مقامه بالإسكندريّة، وهي أربع وستون سنة، ما خرج إلى بستان ولا فرجة غير مرّة واحدة. بل كان عامّة دهره لازماً مدرسته، وما كنّا نكاد ندخل عليه إلاّ نراه مطالعاً في شيء. وكان حليماً، متجمّلاّ لحفّاظ الغرباء.
وقد سمعت بعض فضلاء همذان يقول: السلفيّ أحفظ الحفّاظ.
وحدّث بدمشق، فسمع منه أصحابنا، ولم أظفر بالسماع منه. وسمعت بقراءته من شيوخ عدّة. ثم خرج إلى مصر، واستوطن الإسكندرية، وتزوّج بها امرأة ذات يسار، وحصلت له ثروة بعد فقر وتصوّف. وصارت له بالإسكندرية وجاهة. وبنى له العادل عليّ بن إسحاق بن السلاّر أمير مصر مدرسة بالإسكندرية. وحدّثني عنه أخي وأجاز لي. أنا ابن البطر أنا ابن البيِّع فذكر حديثا، وهو موافقة مسلم من سادس المحامليّات.
ثم قال: أنشدنا أبو سعد السمعانيّ بدمشق، أنشدنا أبو العزّ محمد بن عليّ البستيّ: أنشدنا أبو طاهر أحمد بن محمد الحافظ لنفسه بميّافارقين:
إنّ علم الحديث علم رجال ... تركوا الابتداع للأتباع
فإذا الليل جنّهم كتبوه ... وإذا أصبحوا غدوا للسماع
وقلت: أنشدناهما أبو الحسين اليونينيّ وأبو عليّ بن الخلاّل قالا: أنشدنا جعفر بن عليّ، أنشدنا السلفيّ، فذكرهما.
وقال الحافظ عبد القادر عنه: وكان آمراً بالمعروف، ناهياً عن المنكر، حتّى إنّه كان قد زال من جواره منكرات كثيرة. ورأيته يوماً وقد جاء جماعة من المقرئين بالألحان فأرادوا أن يقرأوا، فمنعهم من ذلك وقال: هذه القراءة بدعة. بل اقرأوا ترسُّلاً فقرأوا كما أمرهم.
قرأت بخط الحافظ عبد الغني جزءاً فيه نقل خطوط المشايخ للسِلفيّ بالقراءآت. وقد قرأ بحرف عاصم على أبي سعيد المطرّز، وقرأ بحمزة والكسائيّ على محمد بن أبي نصر القصّار، وقرأ برواية قالون على نصر بن محمد الشيرازيّ، وبرواية قُنبل على بن أحمد الخِرقيّ، وقد قرأ عليهم سنة إحدى وتسعين وبعدها.
وقال ابن نقطة: كان حافظاً، ثقة، جوّالاً في الآفاق. سأل عن أحوال الرجال شجاعاً الذّهليّ، والمؤتمن الساجيّ، وأبا علي البرَداني، وأبا الغنائم النَرسي، وخميساً الحوزيّ.
وحدّثني عبد العظيم المنذريّ الحافظ قال: لمّا أرادوا أن يقرأوا سنن النسائي على السلفي أتوه بنسخة سعد الخير وهي مصححة قد سمعها من الدّونيّ. فقال: اسمي فيها؟ قالوا: لا. فاجتذبها من يد القارئ بغيظ وقال: لا أحدّث إلاّ من أصل فيه اسمي. ولم يحدّث بالكتاب.
وقال لي عبد العظيم إنّ أبا الحسن المقدسيّ قال: حفظت أسماء وكنَى، وجئت إلى السِلفي فذاكرته بها، فجعل يذكرها من حفظه، وما قال لي أحسنت. وقال: ما هذا شيء مليح، أنا شيخ كبير في هذه البلدة هذه السنين لا يذاكرني أحد وحفظي هكذا.
وقال أبو سعد السمعاني: أنشدنا يحيى بن سعدون النّحوي بدمشق: أنشدنا السِلفيّ لنفسه:

ليس حسن الحديث قرب رجال ... عند أرباب علمه النقّاد
بل علوُّ الحديث عند أولي الإت ... قان والحفظ صحّة الإسناد
فإذا ما تجمّعا في حديث ... فاغتنمه فذاك أقصر المراد
قلت: أنشدنا اليونينيّ، وابن الخلاّل قال: أنشدنا جعفر أنشدنا السِلفيّ فذكرها.
قرأت بخط السيف بن المجد: سمعت أحمد بن سلامة النجّار يقول إنّ الحافظَين: عبد الغني وعبد القادر، أرادا سماع كتاب اللاّلكائيّ، يعني شرح السنّة، على السلفيّ، فأخذ يتعلّل عليهما مرّة، ويدافعهما عنه أخرى بأصل السماع، حتى كلّمته امرأته في ذلك.
قرأت بخط الحافظ عمر بن الحاجب أنّ معجم السفَر للسلفي مشتمل على ألفي شيخ.
وقال الحافظ زكي الدين عبد العظيم: كان السلفيّ مُغرى بجمع الكتب والاستكثار منها. وما كان يصل إليه من المال يخرجه في شرائها. وكان عنده خزائن كتب، ولا يتفرّغ للنظر فيها. فلمّا مات وجدوا معظم الكتب في الخزائن قد عفّنت، والتصق بعضها في بعض، لنداوة الإسكندرية. وكانوا يستخلصونها بالفأس فتلف أكثرها.
أنبأنا أحمد بن سلامة الحداد، عن الحافظ عبد الغني، أن السلفي أنشدهم لنفسه:
ضلّ المجسّم والمعطّل مثله ... عن منهج الحق المبين ضلالا
وأتى أماثلهم ينكر لا رعوا ... من معشر قد حاولوا الأشكالا
وعدّوا يقيسون الأمور برأيهم ... ويدلّسون على الورى الأقوالا
فالأولون تعدوا الحد الذي ... قد حدّ في وصف الإله تعالى
وتصوّروه صورةً من جنسنا ... جسماً، وليس الله عزّ مثالا
والآخرون فعطّلوا ما جاء في ... القرآن أقبح بالمقال مقالا
وأبوا حديث المصطفى أن يقبلوا ... ورأوه حشواً لا يفيد منالا
وهي بضعة وعشرون بيتاً.
وله قصيدة أخرى نحو من تسعين بيتاً، سمّى فيها أئمة السنّة، ورؤوس البدعة، أوردتها في ترجمته التي أفردتها.
وقال الوجيه عيسى بن عبد العزيز اللخمي: توفي الحافظ صبيحة الجمعة خامس ربيع الآخر سنة ست وسبعين، وله مائة وست سنين. ولم يزل يقرأ عليه الحديث إلى أن غربت الشمس من ليلة وفاته، وهو يرد على القارئ اللحن الخفي، وصلى يوم الجمعة الصبح عند انفجار الفجر، وتوفي بعدها فجأةً.
قلت: قد اضطرب قول السلفي في مولده. وقد ذكرنا قوله للحافظ عبد الغني إنه كان ابن نحو عشر سنين وقت قتل نظام الملك، فيكون مولده على هذا القول في حدود سنة خمس وسبعين.
وقال الإمام شهاب الدين أبو شامة: سمعت الإمام علم الدين السخاوي يقول: سمعت أبا طاهر السلفي يوماً وهو ينشد لنفسه شعراً قاله قديماً، وهو:
أنا من أهل الحديث وهم خير فئة ... جزت تسعين وأرجو أن أجيز مائة
فقيل له: قد حقق الله رجاءك. فعلمت أنه قد جاوز المائة. وذلك في سنة اثنتين وسبعين وخمسمائة.
وقال محمد بن عبد الرحمن بن علي التجيبي الأندلسي: سمعت الحديث على السلفي، ووجدت بخطّه: مولدي بإصبهان سنة اثنتين وسبعين وأربعمائة تخميناً لا يقيناً.
وقال قاضي القضاة ابن خلّكان: كانت ولادة السلفي سنة اثنتين وسبعين تقريباً.
قال: وجدت العلماء بالديار المصرية من جملتهم الحافظ زكي الدين عبد العظيم يقولون في مولده هذه المقالة.
قال: ثم وجدت في كتاب زهر الرياض لجمال الدين عبد الرحمن بن عبد المجيد الصفراوي يقول: إن السلفي كان يقول: مولدي بالتخمين لا باليقين سنة ثمان وسبعين.
قد شذّ الصفراوي عن الجماعة بهذا القول، والسلفي فقد جاوز المائة بلا ريب. وقد طلب الحديث، وكتب الأجزاء، وقرأ بالروايات في سنة تسعين وبعدها، فقد حكى الحافظ عبد الغني أنه حدّث سنة اثنتين وتسعين، وما في وجهه شعرة، وأنه كان ابن سبع عشرة سنة أو نحوها، ولكنه اختلف قوله، فتارةً قال سنة اثنتين وسبعين تقريباً، وتارةً يقول في سنة خمس وسبعين تقريباً، وهذا تباين ظاهر.
أحمد بن أبي الوفاء. الصائغ الحنبلي.
قد ذكر في العام الماضي. وقيل: توفي في هذا العام.
إبراهيم بن علي بن مواهب. أبو إسحاق ابن الزرّاد، الأزجي، البزّاز.
روى عن: أبي الغنائم النرسي.
سمع منه: أبو سعد السمعاني.
وتوفي في رجب.

أيوب بن محمد بن وهب بن أيوب. أبو محمد الغافقي، المعروف بابن نوح، وهو لقب جدّهم وهب بن أيوب لقّب به لكثرة أولاده.
كان أبو محمد من رؤساء سرقسطة.
روى عن: أبيه محمد، وأبي زيد بن الورّاق، وأبي مروان بن الصيقل، وجماعة.
وأخذت الروم سرقسطة فخرج منها سنة اثنتي عشرة إلى طرطوشة، ثم سكن غرناطة، ولقي أبا عبد الله بن أبي الخصال، وكتب عنه خطبه التي عارض بها ابن نباتة. ثم كرّ إلى بلنسية فسكنها، وولي قضاء جزيرة سقر بعد أبيه. ونسخ علماً كثيراً، وجمع شيئاً من التاريخ رواه عنه ابنه القاضي أبو عبد الله محمد بن نوح، وقال: توفي في صفر عن تسعين سنة.
حرف الباء بدر. الحبشي الجذاذادي، الطواشي، أبو الضياء، مولى العدل أبي عبد الله محمد بن جذاذاد الإسكندري أو المصري، والثاني أقرب.
سمع: أبا عبد الله محمد بن أحمد الرازي، وأبا صادق المديني، وأبا الحسين الفرّاء، وعبد الرحمن بن فاتك، وأبا القاسم بن الدوري.
روى عنه: أبو الحسن بن المفضّل، ويوسف بن جبريل اللواتي، وأبو القاسم سبط السلفي، وآخرون.
وتوفي في شوال رحمه الله تعالى.
حرف التاء تورانشاه. الملك المعظّم، شمس الدولة بن أيوب بن شاذي، أخو صلاح الدين، والسلطان سيف الدين، وكان يلقب أيضاً بفخر الدين. وكان أسنّ من صلاح الدين، فكان يحترمه ويرجّحه على نفسه. وسيّره سنة ثمان وستين إلى بلاد النوبة ليفتحها، فلما قدمها وجدها لا تساوي التعب، فرجع بغنائم كثيرة، ورقيق.
ثم أرسله إلى اليمن، وبها عبد النبي بن مهدي قد استولى على أكثر اليمن. فقدمها تورانشاه، وظفر بعبد النبي وقتله، وملك معظم اليمن.
وكان سخيّاً جواداً. ثم إنه قدم دمشق في آخر سنة إحدى وسبعين، وقد تمهّدت له مملكة اليمن، لكنه كره المقام بها، وحن إلى الشام وثماره. وكان قد جاءه رسول من أخيه صلاح الدين يرغّبه في المقام باليمن، فلما أدى الرسالة طلب ألف دينار، وقال لغلام له: امض إلى السوق واشتر لي بها قطعة ثلج. فقال: ومن أين هنا الثلج؟ فقال: فاشتر به طبق مشمش، فقال: ومن أين يوجد ذلك؟ فأخذ يذكر له أنواع الفواكه، والغلام يقول ما يوجد. فقال للرسول: ليت شعري، ما أصنع بالأموال إذا لم أنتفع بها في شهوتي؟ ورجع الرسول فأذن له السلطان في القدوم. وقد كتب له بإنشاء القاضي الفاضل:
لا تضجرن مما أتيت فإنه ... صدر لأسرار الصبابة ينفث
أما فراقك واللقاء فإنّ ذا ... منه أموات وذا منه أبعث
حلف الزمان على تفرق شملنا ... فمتى يرق لنا الزمان ويحنث؟
حول المضاجع كتبكم فكأنني ... ملسوعكم وهي الرقاة النفّث
كم يلبث الجسم الذي ما نفسه ... فيه ولا أنفاسه كم يلبث
فلما قدم دمشق استنابه صلاح الدين لما رجع إلى مصر. ثم انتقل تورانشاه إلى مصر سنة أربع وسبعين.
وكانت وفاته بالإسكندرية في صفر سنة ست، فنقلته أخته ست الشام فدفنته في مدرستها.
وذكر المهذب محمد بن علي بن الخيمي الحلّي الأديب قال: رأيت في النوم شمس الدولة تورانشاه بعد موته، فمدحته بأبيات وهو في القبر، فلفّ كفنه ورماه إليّ، ثم قال:
لا تستقلّنّ معروفاً سمحت به ... ميّتاً فأمسيت منه عاري البدن
ولا تظنّن جودي شانه بخل ... من بعد بذلي ملك الشام واليمن
إني خرجت من الدنيا وليس معي ... من كل ما ملكت يدي سوى كفني
تورانشاه: معناه ملك الشرق. قال ابن الأثير: كان لما قدم من اليمن وعمل نيابة دمشق قد ملك بعلبك، ثم عوّضه أخوه عنها بالإسكندرية إقطاعاً، فذهب إليها. وكان له أكثر بلاد اليمن، ونوّابه هناك يحملون إليه الأموال من زبيد، وعدن، وما بينهما.
وكان أجود الناس وأسخاهم كفّاً، يخرج كلما يحمل إليه من البلاد، ومع هذا مات وعليه نحو مائتي ألف دينار، فوفّاها أخوه صلاح الدين عنه. وكان منهمكاً على اللهو واللعب، فيه شر وظلم.
حرف الحاء حمّاد بن إبراهيم بن إسماعيل بن إسحاق بن أحمد بن شيث بن نصر بن شيث بن الحكم بن افلذ بن أبان بن عقبة بن يزيد.

الإمام قِوام الدين أبو المحامد ابن الإمام ركن الدين أبي إسحاق ابن الإمام أبي إبراهيم الوائليّ، البخاريّ ابن الصّفّار الحنفيّ.
سمع من: أبيه، وإسماعيل بن أحمد بن الحسين البيهقيّ.
وعنه: إسماعيل بن محمد البيلقيّ، وإبراهيم بن سالار الخُوارزميّ، وأبو الفضل عبيد الله بن إبراهيم المحبوبيّ، والأديب أبو عليّ الحسن بن عمر التّرمذيّ، وبرهان الإسلام عمر بن مسعود بن مازة، وآخرون آخرهم موتاً تاج الإسلام محمد بن طاهر بن محمد الخُداباذيّ البخاريّ.
نقلت ذلك من خط الفرَضيّ.
ثم قال: وأبوه ركن الدين.
من كبار مشايخ البخاريّ. سمع على: والده، وعلى عمر بن منصور البزّاز المعروف بخَنب، وعبد العزيز بن المستقر الكرمينيّ، وأجاز له، وشيخ الإسلام أبو نصر أحمد بن عثمان العاصميّ البلخيّ، وغيرهم.
قال: وتوفّي ركن الدين بعد سنة اثنتين وثلاثين وخمسمائة.
وأبوه إسماعيل الوائليّ: روى عن: عمر بن عبد العزيز بن محمد بن النّضر الشُروطي، وأبي عاصم محمد بن علي البلخيّ، وأبي الحسين عبد الغافر بن محمد الفارسيّ.
وعنه: ولده ركن الدين. ولم يذكر الفرَضيّ لهذا وفاة.
حرف الخاء خلف بن يحيى بن خطّاب. أبو القاسم القرطبيّ الزّاهد.
من أهل التصوّف والهدي الصالح.
وكان يوصف بإجابة الدعوة. أمَّ بجامع قرطبة مُدَيدَة، ثم رغب في الإنقباض.
وكان يعظ ويقصده الناس للبركة رحمه الله تعالى.
حرف السين سالم بن إسحاق بن الحسين. البزّاز أبو المعالي التّنوخيّ. تاجر صاحب مروءة وخير.
قال الشيخ الموفّق: كان ذا مروءة وكرم. حملني الحافظ عبد الغني من بغداد إلى دمشق، وكنّا نرى منه كرماُ وبذلاً.
قلت: روى عن سعيد بن البنّا، وجماعة من البغداديين.
سمع منهم بعد الأربعين وخمسمائة.
وروى عنه: أبو المواهب بن صصرى، والحافظ عبد القادر، والشيخ الموفّق.
وكان يسافر كثيراً للتجارة.
وتوفّي في عشر الستين.
سعيد بن الحسين بن سعيد بن محمد. أبو المفاخر الهاشمي، المأمونيّ، النًيسأبوريّ، الشريف.
قدم مصر وحدّث بها بصحيح مسلم غير مرّة، عن أبي عبد الله الفراوي.
روى عنه: أبو الحسن بن المفضّل المقدسيّ، وصالح بن شجاع الدلَجي، وأحمد بن محمد بن عبد العزيز ابن الجبّاب، وحفيده محمد بن محمد المأمونيّ، وآخرون.
ورّخه ابن المفضّل.
سعيد بن عبد الله بن القاسم. فخر الدين أبو الرّضا، أخو القاضي كمال الدين محمد الشهرزوريّ.
فقيه شافعيّ. سمع بالعراق من: زاهر الشّحّاميّ، والقاضي أبي بكر، وجماعة.
وتفقّه بخراسان عند الفقيه محمد بن يحيى. وعاد إلى الموصل، وتقدّم وساد، وصار أوجه أهل بيته. وسار في الرسليّة إلى بغداد.
سمع منه: هبة الله بن الحسن الفقيه، وإلياس بن جامع الإربليّ، وأحمد بن صدقة.
وتوفّي في جُمادى الآخرة في العشر الأخير عن سبعين سنة.
سليمان بن أحمد بن سليمان. وبعض أصحابه قال فيه:سليمان بن خلف.
أبو الحسن الإشبيلي جدّ أبي العبّاس أحمد بن سيّد الناس لأمّه.
سمع من أبي بكر بن طاهر، وأبي الحسن شريح وأخذ عنه القراءآت.
وسمع من: ابن العربيّ، وغير واحد.
وكان مقرئاً، نحويّاً، ضابطاً، مجوّداً.
أخذ عنه: أبو محمد ، وأبو سليمان ابنا حوط الله، ومفرَّج بن حسين الضرير، وغيرهم.
حدّث في هذا العام وانقطع ذكره.
سليمان بن محمد بن حسن. أبو طالب العُكبريّ، ثم الواسطيّ، المقرئ.
قرأ القراءآت على: ابن شيران، وأبي بكر المزرَفيّ، وسبط الخيّاط، والشهرزوريّ.
قرأ عليه ابن الدّبيثي، وعليّ بن منصور البُرسقيّ.
حرف العين عبد الله بن المحدِّث عبد الرحمن بن أحمد بن عليّ بن صابر السُّلَميّ. أبو المعالي الدمشقي، ويعرف بابن سيده.
ولد سنة تسع وتسعين وأربعمائة.
وسمع: الشريف أبا القاسم النّسيب، وأبا طاهر محمد بن الحسين الحِنّائيّ، وابن الموازينيّ، وطبقتهم.
وحدّث ببغداد فسمع منه: الحافظ أبو سعد السمعانيّ كتاب المروة. وذكره في الذيل فقال: شابّ قدِم بغداد للتجارة.
وذكره أبو المواهب بن صصرى في معجمه فقال: باع كتب أبيه وعمّه بثمن بخس، وأعرض عن الخير في وسط عمره، ثم أقلع في آخره. وسُمع منه من النُّسَخ التي بأيدي الناس.
وتوفّي في رجب.

قلت: وروى عنه الحافظ أبو محمد عبد الغنيّ، والشيخان أبو عمرو والموفّق، والبهاء عبد الرحمن، والشمس عمر بن المُنَجّا، وسالم بن عبد الرزاق، وأخوه يحيى، وعبد الحق بن خلف، والحافظ الضّياء، وغيرهم.
عبد الله بن خلف بن محمد بن حبيب بن فَرقد. أبو محمد القرشيّ، الفهريّ، الأندلسيّ، الإشبيليّ.
سمع من أخيه أبي إسحاق من: أبي محمد بن عتّاب، وأبي الحسن بن بقيّ. وناظر في الرأي عن أبي عبد الله بن الحاجّ.
وأخذ القراءآت عن أبي عمرو وموسى بن حبيب عن مكّيّ بن أبي طالب.
وقال الأبّار: كان حافظاً للفقه، صادعاً بالحق.
حدّث عنه ابنه أبو القاسم.
عبد الله بن مغيث بن يونس بن محمد بن مغيث بن محمد بن يونس بن عبد الله بن مغيث. أبو محمد بن الصّفّار الأنصاريّ، القرطبيّ.
روى عنه جدّه أبي الحسن، وأبي عبد الله بن الحاجّ، وأبي الحسن شُرَيح، وأبي بكر بن العربيّ، وجماعة.
ووُلّي قضاء الجماعة بقرطبة ثمانية عشر عاماً.
قال الأبّار: روى عنه أبو القاسم بن الملجوم، وعامر بن هاشم، وأبو محمد بن حوط الله، وأخوه أبو سليمان بن حَوط الله.
وتوفّي في ربيع الأوّل وله ستون سنة.
عبد الله بن يزيد بن عبد الله. القاضي أبو محمد السعديّ، الغَرناطيّ، ثم اليحصُبيّ. من قلعة يحصُب.
حدّث في هذا العام عن أبي الوليد بن طريف، وأبي الحسن بن البادش، وطائفة.
وعنه: الأخوان ابنا حوط الله، وابن دحية، وآخرون.
عبد الله بن يوسف بن عليّ بن محمد. القضاعيّ، المُرّيّ.
سمع من: أبيه.
وبالثّغر من: أبي عبد الله محمد بن أحمد الرّازيّ.
روى عنه: عليّ بن المفضّل الحافظ.
بقي إلى هذا العام.
عبد الله بن يحيى بن عليّ بن هلال. أبو سعيد الأزَجيّ، الدّبّاس، المعروف بابن الأعرأبي.
سمع أبا القاسم بن بيان، وأبا ياسر البرَدانيّ، ومحمد بن عبد الباقي الدّوريّ، وابن الحصين، وجماعة.
سمع منه: أبو محمد بن الخشّاب مع تقدّمه.
وروى عنه: ابن الدّبيثي، والبهاء عبد الرحمن، وجماعة.
وتوفّي في ربيع الآخر وله ستّ وسبعون سنة.
عبد الرحمن بن عبد العزيز بن محمد بن عبد الرحمن بن عليّ بن عبد الرحمن بن سعيد بن حُميد بن أبي العجائز. أبو الفهم الأَزديّ، الدّمشقي.
من بيت الحديث والرواية.
سمع: أبا طاهر الحِنّائيّ، وغيره.
روى عنه: الحافظ ابن عساكر، وابنه القاسم، وأبو المواهب بن صصرى، وإبراهيم الخُشوعيّ، ومكّيّ بن علاّن، وطائفة.
وكان ملازماً لحلقة الحافظ ابن عساكر.
توفّي رحمه الله في جُمادى الآخرة، وله ثمانون سنة. وهو راوي حديث سختام.
عبد الرحمن بن أحمد بن محمد بن أحمد. أبو جعفر بن القصير الأَزديّ، الغرناطيّ.
روى عن: أبيه أبي الحسن، وعمّه أبي مروان عبد الملك، وأبي الحسن بن البادش، وأبي الوليد بن رشد، والقاضي عِياض.
وكان وجيهاً في بلده، من بيت تقدّم، وكان كثير العناية بالرواية، وله حظّ وافر من الفقه والأدب. وصنّف تصانيف منها شيء من مناقب أهل عصره. وحجّ وسكن بإفريقية وتونس.
ووُلّي القضاء.
وحدّث عنه: أبو عبد الله بن نافع الخطيب.
غرق في البحر في آخر العام رحمه الله تعالى.
عبد العزيز بن عبد الواحد بن عبد الماجد بن عبد الواحد بن أبي القاسم القُشيريّ. أبو المحاسن النَيسأبوريّ، الصوفيّ.
توفّي في ربيع الأوّل، وله خمسون سنة.
روى عن: عبد المنعم القُشيريّ.
روى عنه:أبو القاسم بن صصرى.
عبد الله بن محمد بن عبد الله بن هبة الله ابن رئيس الرؤساء. أبو المفضّل ابن الوزير أبي الفرج. يلقّب كمال الدين.
استنابه أبوه في الأستاذ داريّة ثم استقلّ بها عندما وَزَر أبوه.
وكان ذا غلظة وشدّة وطأة وصرامة وقساوة وسوء سيرة. كانت الألسنة مجمعة على ذمّه. وله شعر جيّد.
قال العماد الكاتب: هو شهم مهيب، وله فهم مصيب. وهو غضنفر بني المظفّر، وقيل : بني الرقيل. ومن شعره:
وأهيَفُ معسول النكاهة واللَّمى ... مليح النّسى والشمائل والقدّ
به ريّ عيني وهو ظامئ إلى دمي ... وخدّي له ورد ومن خدّه وردي

توفّي في الكهولة. وقد عُزل عن أستاذيّة الدار لسوء سيرته، في أيّام أبيه. وخافه مجد الدين ابن الصاحب أستاذ دار الخليفة الناصر، فدقّق الحيلة في القبض عليه، ثم صادره وعاقبه عقوبة شديدة. وقيل إنّه رفسه برجله فمات منها.
عليّ بن أحمد بن محمد بن بكروس. أبو الحسن.
ولد سنة تسع وخمسمائة.
وتوفّي في ثالث ذي الحجّة ببغداد.
كذا سمّاه ابن مشِّق، وسيُعاد.
عليّ بن عبد الرحيم بن الحسين بن عبد الملك. أبو الحسن بن القصّار السُّلَميّ، المِرداسيّ، الرَقّيّ، ثم البغداديّّ، اللغويّ.
كان علاّمة العرب وحجّة الأدب في نقل اللغة.
أخذ عن أبي منصور بن الجواليقيّ، وكتب الكثير. وأكثر المطالعة. وكان مليح الخط، وأنيق الوِراقة والضبط، ثقة.
سافر إلى مصر تاجراً، وأقام بها مدّة، وقرأ بها الأدب على أبي الحجّاج يوسف بن محمد بن الحسين الكاتب ابن الخلاّل صاحب ديوان الإنشاء. ثم قدم بغداد، وتصدّر للإقراء والإفادة في داره.
وكان الفضلاء يترددون إليه، ويقرأون عليه كتب الأدب.
وسمع من: أبي الغنائم بن المهتدي، وأبي العز بن كادَش، وجماعة.
روى عنه: أبو الفتوح بن الحصريّ، وابن أخته أحمد بن طارق، وغيرهما.
وتوفّي في المحرّم.
وولد سنة ثمان وخمسمائة.
وقال ابن النجّار: وخلّف مالاً طائلاً، وكان بخيلاً مقتّراً على نفسه رحمه الله تعالى.
قلت: كان آية في اللغة، وهو متوسّط في النحو، وكان تاجراً متموّلاً، سافر إلى مصر. ويحضر حلقة ابن برّيّ يأخذ عنه اللغة.
وكان يحفظ من أشعار العرب ما لا يوصف.
علي بن محمد بن المبارك بن أحمد بن بكروس. أبو الحسن أخو أبي العبّاس البغداديّ، الحنبليّ.
شيخ صالح، سمع الكثير بنفسه.
روى عن: أبي الغنائم محمد بن محمد بن المهتدي بالله، وابن الحصين، وأبي غالب بن البنّاء، وهبة الله الشُروطيّ، وجماعة.
روى عنه: موفّق الدين بن قُدامة، والبهاء عبد الرحمن، والياس الإربليّ وآخرون.
توفّي في ذي الحجّة.
عمر بن عبد الرحمن بن عذرة. أبو حفص الأنصاريّ، الأندلسيّ، من أهل الجزيرة الخضراء.
روى عن: أبي بكر بن العربي، وأبي الحسن بن مغيث، وأبي القاسم بن بقِيّ.
ووُلي قضاء بلده وقضاء سبتة.
وكان فقيهاً مشاوراً، له النظم والنثر.
أخذ عنه: أبو الوليد القسطَليّ، وعمر بن عبد المجيد النحويّ، وجماعة.
وتوفّي في رمضان.
حرف الغين غازي. سيف الدين صاحب الموصل ابن الملك قطب الدين مودود بن أتابك زنكي بن آق سنقر التّركيّ. والد سنجر شاه صاحب جزيرة ابن عمر.
لمّا مات أبوه قطب الدين بلغ السلطان نور الدين الخبر، وهو على تل باشَر، فسار في الحال إلى الموصل، وأتى الرقة في أول سنة ست وستين فملكها، ثم سار إلى نصيبين فملكها، ثم أخذ سنجار في ربيع الآخر، ثم أتى الموصل، وقصد ألا يقابلها، فعبر بجيشه من مخاضة بلد ثم نزل قبالة الموصل، وأرسل إلى غازي وعرّفه صحة قصده، فصالحه. ونزل الموصل ودخلها، وأقرّ صاحبها فيها، وزوجه بابنته؛ وعاد إلى الشام، فدخل في شعبان من السنة. فلما تملك صلاح الدين وسار إلى حلب وحاصرها، سيّر إليه غازي جيشاً عليه أخوه عز الدين مسعود، فالتقوا عند قرون حماه، فانكسر عز الدين. فتجهّز غازي وسار بنفسه، فالتقوا على تل السلطان، وهي قرية بين حلب وحماه في شوال سنة إحدى وسبعين، فانكسرت ميسرة صلاح الدين بمظفّر الدين ابن ربيب الدين صاحب إربل، فإنه كان على ميمنة غازي، فحمل السلطان صلاح الدين بنفسه، فانهزم جيش غازي فعاد إلى حلب، ثم رحل إلى الموصل. ومات بالسل في صفر. وعاش نحواً من ثلاثين سنة.
قال ابن الأثير: كان مليح الشباب، تام القامة، أبيض اللون، وكان عاقلاً وقوراً، قليل الالتفات. لم يذكر عنه ما ينافي الصفة. وكان غيوراً شديد الغيرة، يمنع الخدّام من دخول الدور، ولا يحب الظلم، على شحّ فيه وجبن.
قلت: وأدار الخمر والزنا ببلاده بعد موت نور الدين، فمقته أهل الخير. وقد تاب قبل موته بيسير، وتملّك بعده أخوه مسعود، فبقي ثلاث عشرة سنة.
حرف الميم محمد بن حامد. أبو سعيد الإصبهاني.
من حفّاظ الحديث ببلده.
يروي عن: أبي العلاء صاعد بن سيّار الدهّان. وغيره.
توفي بإصبهان.
محمد بن عبيد الله بن أحمد بن محمد بن هشام.

الإمام أبو عبد الله الخشني، الرّندي، نزيل مالقة.
ويعرف قديماً باسم العويص.
أخذ القراءآت عن: منصور بن الخير، وعن أبي القاسم بن رضا.
وسمع من: ابن مغيث، وابن مكّي، وجماعة.
وناظر في كتاب سيبويه على ابن الطراوة وروى عنه، وعن أبي محمد البطليوسي.
قال الأبّار: وكان مقرئاً ماهراً، نحوياً، لغوياً، دأب على تعليم القرآن والعربية دهره. وحدّث.
وتوفي بمالقة في شوال.
ثنا عنه: ابن حوط الله، وأبو العباس الغرقي.
محمد بن علي بن محبوب. أبو بكر البغدادي المسدّي.
سمع: أبا العز محمد بن المختار، وأحمد بن الحسين بن قريش.
وعنه: ابن الحصري، ومحمد بن عبد الله بن محمد بن جرير.
وكان مباركاً. توفي في ربيع الآخر.
محمد بن محمد بن مواهب. أبو العز بن الخراساني، البغدادي، الشاعر، صاحب العروض ومصنّف النوادر المنسوبة إلى حدّة الخاطر.
قرأ الأديب على: أبي منصور بن الجواليقي.
وله ديوان شعر في خمسة عشر مجلداً. قال العماد الكاتب. ومصنفات أدبية ومدح الخلفاء والوزراء، وتغيّر ذهنه في آخر أيامه قليلاً. وكان بارع الأدب بصيراً بالعروض، مقدّماً في اللغة والنحو، صاحب مجون وخلاعة ونوادر.
سمع: أبا الحسين المبارك بن عبد الجبار، وأبا سعد بن خشيش، وأحمد بن المظفر بن سوسن، وأبا علي بن نبهان.
قال ابن الدّبيثي: سمعت منه وتركته لتغيّره. وأجاز لي قبل أن يتغير ذهنه.
قلت: روى عنه الشيخ الموفق، والبهاء عبد الرحمن، وجماعة.
توفي في رمضان، وله اثنتان وثمانون سنة.
قال ابن الدّبيثي: أنشدنا في المسترشد بالله:
قل للإمام الذي أنعامه نعم ... وسحّ كفّيه منه تخجل الدّيم
وعرضه وافر في كل نازلة ... وماله في جميع الناس مقتسم
وبحره الجمّ عذب ماؤه غدق ... سهل الشرائع غمر طيّب سم
مسترشد إن بدا فالبدر غرّته ... وإن يقل كلماً فالدرّ منتظم
المبارك بن عبد الله بن محمد. أبو منصور البغدادي.
قال الدّبيثي: كان خيّراً متيقظاً. سمعت عليه.
روى عن: ابن الحصين، وزاهر بن طاهر. ولازم ابن ناصر فأكثر.
وتوفي رمضان.
المبارك بن المبارك بن محمد بن أحمد بن حكيم. أبو بكر الخياط البغدادي.
سمع: أبا الحسن العلاف، وشجاعاً الذهلي، وأبا علي بن المهدي، وغيرهم.
روى عنه: إلياس بن جامع، وابن الأخضر، والبهاء عبد الرحمن، وآخرون.
توفي أيضاً في رمضان.
المبارك بن محمد بن محمد بن العرمرم. أبو جعفر بن أبي طاهر بن الواسطي، البغدادي.
له إجازة من جعفر السرّاج، وأبي الحسين بن الطيوري.
سمع منه: علي بن أحمد الرّندي، ومحمد بن سعيد الدّبيثي.
مات في ذي القعدة سنة ست.
مسعود بن عمر الملاح. سمع: أبا الحسن بن الزاغوني، وعلي بن الفاعوس.
روى عنه: أبو الحسن القطيعي في تاريخه.
مسعود بن محمود بن أحمد بن عبد المنعم بن ماشاذة. الإمام أبو عبد الله الإصبهاني، المفسّر، الفقيه.
قال ابن النجار: كان إماماً حافظاً، قيّماً بالمذهب، والخلاف، والتفسير، والوعظ.
سمع: غانماً البرجي، وأبا علي الحداد، ومحمود بن إسماعيل، وعبد الكريم بن فورجة.
وحج وحدّث ببغداد، وجلس للوعظ، ولقي القبول التام، واستحسن الأكابر كلامه.
قلت: ولم يذكر أن أحداً روى عنه.
مسلم بن عبد المحسن بن أحمد. أبو الغنائم الكفرطأبي، ثم الدمشقي، البزّاز.
سمه من: جدّه لأمه أبي طاهر محمد بن الحسين الحنائي.
ودخل بغداد للتجارة، وسمع بها: علي بن هبة الله بن عبد السلام.
أخذ عنه: عمر بن محمد بن جابر، وإلياس بن جامع، وغيرهما.
وتوفي في جمادى الآخرة عن إحدى وسبعين سنة.
مظفّر بن خلف بن عبد الكريم بن خلف بن طاهر بن محمد الشّحامي. النيسأبوري.
حدّث بدمشق عن: وجيه بن طاهر.
وكان صوفياً ينسخ بالأجرة.
روى عنه: أبو المواهب بن صصرى، وأخوه أبو القاسم، ومحمد البلخي المقرئ.
مظفّر بن محمد بن عبد الباقي بن جند. أبو عبد الله البناء، البغدادي.
معمّر؛ وهو ابن عم بقاء بن عمر.
سمع: أبا طالب بن يوسف، وأبا الحسن الزاغوني، وأبا غالب بن البنّاء.
روى عنه: أحمد بن أحمد البندنيجي وأثنى عليه.
وتوفي في ربيع الآخر.
حرف النون

نصر الله بن أحمد بن حمزة بن أبي الحجّاج. أبو الفتح العدوي، الحلبي، ثم الدمشقي، العطار.
حدّث عن: هبة الله بن طاوس.
وعنه: أبو القاسم بن صصرى.
حرف الهاء هبة الله بن أحمد بن محمد بن هلال. أبو الفرج بن الأعرابي، الأزجي، الدبّاس.
سمع: أبا القاسم بن بيان، وأبا الغنائم النرسي، وأبا ياسر البرداني.
سمع منه: أبو محمد بن الخشّاب، وعمر بن علي القرشي.
وتوفي في رجب.
وهو أسنّ من ابن عمّه عبد الجبار بعامين.
حرف الواو واثق بن الحسين بن علي. العطار أبو الحسين بن السمّاك.
سمع: أبا الحسين بن الحصين، وأبا غالب بن البنّاء.
روى عنه: عبد الله بن أحمد الخباز.
وعاش ثلاثاً وستين سنة.
حرف الياء يوسف بن محمد بن علي بن أبي سعيد. الموصلي، ثم البغدادي، أخو سليمان وعلي، ووالد الموفق عبد اللطيف.
صحب أبا النجيب السهروردي وتفقّه عليه.
وسمع: أبا القاسم بن السمرقندي، وأبا منصور بن خيرون، وخلقاً.
وسمّع ابنه، وحدّث.
وتوفي في المحرم، وله إحدى وستون سنة.
يونس بن محمد. أبو الوليد القسطلي، الأندلسي.
من فحول الشعراء وأعيان البلغاء.
كتب لبعض ملوك الأندلس، وصنّف في الأدب.
وفيها ولد كمال الدين ابن قاضي القضاة صدر الدين عبد الملك بن درباس الماراني في ربيع الأول.
وفيات سنة سبع وسبعين وخمسمائة
حرف الألف أحمد بن حميد بن الحسن. أبو منصور الأزجي، الكاتب، الشيباني، مصنّف المقامات العشرين. أديب بارع، وشاعر محسن.
روى عنه: ولده يوسف.
توفي في ربيع الأول ببغداد.
أحمد بن عبد الملك بن عميرة. أبو جعفر الضّبّي، الأندلسي.
سمع بمرسية من: أبي علي الصدفي، وأبي محمد بن أبي جعفر الفقيه.
وبقرطبة: أبا محمد بن عتّاب، وابن رشد.
ولقي بمصالة منصور بن الخير وأخذ عنه القراءآت. وحجّ، وكان زاهداً عابداً، قانتاً لله.
روى عنه: سليمان بن حوط الله، وأحمد بن يحيى بن عميرة.
وتوف عن سنّ عالية.
أحمد بن علي بن محمد بن عبد الملك بن سليمان بن سند. أبو العباس الأندلسي، الكتّاني، النحوي، من أهل إشبيلية.
وكان يعرف باللص لإغارته على الأشعار في حداثته.
روى عن: أبي بحر الأسدي، وأبي محمد بن صاوة.
وأقرأ الآداب والعربية واللغة. وكان شاعراً محسناً.
روى عنه: أبو الحسين بن رزقون، وأبو الخطّاب بن دحية.
وعاش بضعاً وسبعين سنة.
وتوفي سنة سبع أو سنة ثمان وسبعين.
أحمد بن علي بن سعيد. أبو العباس الحوزي الصوفي.
قرأ بواسط، وسمع بها من: أبي علي الحسين بن إبراهيم الفارقي.
وببغداد من: أبي بكر الأنصاري.
وكان رجلاً صالحاً. عاش 77 سنة.
أحمد بن محمد بن علي بن هبة الله بن عبد السلام. أبو الغنائم الكاتب، أخو أبي منصور عبد الله.
سمع: أبا علي بن المهدي، وأبا القاسم بن الحصين.
وحدّث.
قتله غلام له طمعاً في شيء كان له في المحرم. وقيل في سنة ست.
وولد سنة أربع وخمسمائة.
أحمد بن محمد بن أبي القاسم. الشيخ أبو الرشيد الخفيفي، الصوفي، الزاهد.
قال ابن النجار: قدم بغداد شاباً من أبهر زنجان، وتفقّه مدّة.
وسمع: زاهر الشحّمي، وأبا بكر محمد بن عبد الباقي، وجماعة.
وصحب أبا النجيب السهروردي؛ وانقطع، وجلس في الخلوة، وظهر له الكرامات، وفتح عليه.
روى لنا عنه: أبو نصر عمر بن محمد بن جابر المقري.
وقرأت بخط عمر بن علي القرشي: جلس أبو الرشيد الأبهري في الخلوة اثنتي عشرة سنة، وفتح له خير كثير، وظهر كلامه.
وقد كتب من كلامه ما يقارب ثمانين مجلدة.
قال ابن النجار: بلغني أنه كان في جمادى الآخرة. وكان منسوباً إلى ابن خفيف الشيرازي.
أحمد بن مواهب بن حسن. أبو عبد الرحمن البغدادي، المعروف بغلام الزاهد ابن العلبي.
شيخ صالح، سمع: أبا طالب بن يوسف.
سمع منه: ابنه عبد الرحمن، وتميم بن أحمد البندنيجي، والحافظ عبد القادر الرّهاوي.
سمعوا منه في هذه السنة، وانقطع خبره.
إبراهيم بن محمد بن إبراهيم بن مهران. الإمام رضي الدين أبو إسحاق الجزري، الفقيه الشافعي.
تفقّه وبرع على شيخه أبي القاسم بن البزري. ثم تفقّه ببغداد بالنظامية.
وسمع من: الكروخي.

ودرّس ببلده وساد بعد ابن البزري.
مات في المحرم عن أربع وستين سنة. ذكره الفرضي.
إسماعيل بن الملك الصالح نور الدين. أبو الفتح بن الملك العادل نور الدين محمود بن زنكي التركي.
ختنه أبوه في سنة تسع وستين، وسرّ به، وزيّنوا دمشق، وكان وقتاً مشهوداً وهو يوم عيد الفطر. وزيّنت دمشق أياماً وضربت خيمة بالميدان، وصلّى هناك بالناس شمس الدين قاضي العسكر، وخطب، ثم مدّ السماط العام، وأنهب على عادة الترك.
وعاد نور الدين إلى القلعة فمد سماطه الخاص، ولعب من الغد بالكرة، فاعترضه برتقش أمير آخور وقال له: باش. فاغتاظ بخلاف عادته، وزير برتقش، ثم ساق ودخل القلعة، فما خرج منها إلاّ ميّتاً.
وتوفي نور الدين بعد الختان بأيام، فحلّف أمراء دمشق لابنه أن يكون في السلطنة بعده، وهو يومئذ صبي، ووقعت البطاقة إلى حلب بموت نور الدين، ومتولّيها شاذبخت الخادم، فأمر بضرب البشائر، وأحضر الأمراء والعلماء وقال: هذا كتاب من السلطان بأنه ختن ولده وولاّه العهد. فحلفوا كلهم في الحال. ثم قام إلى مجلس فلبس الحداد، وخرج إليهم وقال: يحسن الله عزاكم في الملك العادل بن زنكي.
وأما صلاح الدين فسار إلى الشام ليكون هو مدبّر دولة هذا الصبي، ويستولي على الأمور. ووقعت الفتنة بحلب بين السنّة والرافضة. ونهبت الشيعة دار قطب الدين ابن العجمي، ودار بهاء الدين بن أمين الملك. ونزل بحرية القلعة وأمرهم الأمير شمس الدين بن علي بن محمد ابن الداية والي القلعة أن يزحفوا إلى دار أبي الفضل بن الخشّاب رئيس الشيعة، فزحفوا إليها ونهبوها، واختفى ابن الخشّاب.
ثم وصل الصالح إسماعيل إلى حلب في ثاني المحرّم من سنة سبعين، ومعه سابق الدين ابن الدايّة، فقبض عليه، وصعد القلعة، وظهر ابن الخشّاب، وركب في جمع عظيم إلى القلعة، فصعد إليها، والشيعة تحت القلعة وقوف. فقتل بها ابن الخشّاب وتفرّق ذلك الجمع. وسجن شمس الدين علي بن الدايّة وأخواه: سابق الدين عثمان، وبدر الدين حسن.
ودخل السلطان صلاح الدين دمشق في سلخ ربيع الآخر، ثم سار إلى حمص فملكها. ثم نازل حلب في سلخ جمادى الأولى، فنزل الملك الصالح إلى البلد، واستنجد بأهلها، وذكّرهم حقوق والده، فوعدوه بالنصر، وجاءته النجدة من ابن عمه صاحب الموصل مع عز الدين مسعود بن مودود. فردّ السلطان صلاح الدين إلى حماه، وتبعه عز الدين مسعود، فالتقوا عند قرون حماه في رمضان. فانكسر عز الدين وانهزم، وردّ صلاح الدين فنازل حلب، فصالحوه وأعطوه المعرّة، وكفرطاب، وبارين. ثم جاء صاحب الموصل سيف الدين غازي في جيش كثيف، وجاء صلاح الدين بعساكره، فالتقوا في شوال سنة إحدى وسبعين، فانكسر صاحب الموصل على تل السلطان، وسار صلاح الدين، فأخذ منبج، ثم نازل عزاز ففتحها، ثم نازل حلب في ذي القعدة، وأقام عليها مدةً. وبذل أهلها المجهود في القتال، بحيث أنهم كانوا يحملون ويصلون إلى مخيم صلاح الدين، وأنه قبض على جماعة منهم، فكان يشرّح أسافل أقدامهم، ولا يمنعهم ذلك عن القتال، فلما ملّ منهم صالحهم وسار عنها. وخرجت إليه أخت الملك الصالح، وكانت طفلة، فأطلق لها عزاز لما طلبتها منه. وكان تدبير أمر حلب إلى والدة الصالح، وإلى شاذبخت، وخالد بن القيسراني.
ثم إن الصالح مرض بالقولنج جمعتين، ومات في رجب من سنة سبع، وتأسفوا عليه، وأقاموا عليه المآتم، وفرشوا الرماد في الأسواق، وبالغوا في النوح عليه. وكان أمراً منكراً.
وكان ديّناً، عفيفاً، ورعاً، عادلاً، محبّباً إلى العامة، متّبعاً للسنّة، رحمه الله، ولم يبلغ عشرين سنة.
وذكر العفيف بن سكّرة اليهودي لا رحمه الله ، وكان يطبّبه، قال: قلت له: يا مولانا، والله شفاؤك في قدح خمر، وأنا أحمله إليك سراً، ولا تعلم والدتك، ولا اللالا، ولا أحد. فقال: كنت أظنك عاقلاً، نبيّنا صلّى الله عليه وسلّم يقول: " إن الله لم يجعل شفاء أمتي فيما حرّم عليها " . وتقول لي أنت هذا. وما يؤمنني أن اشربه وأموت وهو في جوفي؟!.
وقيل: توفي وله قريب من ثماني عشر سنة. فتملّك حلب بعده عزّ الدين مسعود ابن عمّه مودود.
أشرف بن هبة الله. أبو العباس الهاشمي، البيّاضي. إمام جامع المنصور.
سمع: أحمد بن المجلي، وهبة الله بن الحصين.
سمع منه: محمد بن مشّق، وأحمد بن أحمد البندنيجي.

وتوفي في أول السنة.
حرف التاء تمرتاش. مولى أبي الفرج هبة الله ابن رئيس الرؤساء.
سمع من: أبي الحسين بن العلاّف.
روى عنه: ابن الأخضر، وغيره، ونصر بن الحصري.
وتوفي في رمضان.
حرف السين سليمان بن أرسلان. المعروف بشرف الدين بن شاووش البغدادي.
كان يخدم في السواد فعلا وساد، وناب في وزارة الناصر لدين الله أول ما استخلف، ثم عزل بعد شهرين لشيخوخته وضعفه.
توفي في جمادى الأولى عن سنّ عالية.
حرف العين عبد الرحمن بن محمد بن عبيد الله بن أبي سعيد. كمال الدين أبو البركات الأنباري، النحوي، الرجل الصالح، صاحب التصانيف المفيدة.
سكن بغداد من صباه، وتفقّه بالنظامية على أبي منصور بن الرزّاز، وقرأ النحو على أبي السعادات بن الشجري: واللغة على أبي منصور بن الجواليقي.
وبرع في الأدب حتى صار شيخ العراق في عصره، وأقرأ الناس ودرّس النحو بالنظامية، ثم انقطع في منزله مشتغلاً بالعلم والعبادة والورع وإفادة الناس.
وكان زاهداً ناسكاً، تاركاً للدنيا، ذا صدق وإخلاص.
قال الموفق عبد اللطيف: أما شيخنا كمال الدين الأنباري فلم أر في العبّاد والمنقطعين مثله في طريقه، ولا أصدق منه في أسلوبه، خير محض لا يعتريه تصنّع، ولا يعرف الشرور، ولا أحوال العالم. وكان له من أبيه دار يسكنها، ودار وحانوت مقدار أجرتهما نصف دينار في الشهر ينتفع به ويشتري منه ورقاً.
وسيّر إليه المستضيء خمسمائة دينار فردّها، فقالوا له: اجعلها لوالدك، فقال: إن كنت خلقته فأنا أرزقه.
وكان لا يوقد عليه ضوءاً. وتحته حصير قصب،وعليه ثوب وعمامة من قطن يلبسهما يوم الجمعة. وكان لا يخرج إلاّ للجمعة، ويلبس في بيته ثوباً خلقاً.
وكان ممن قعد في الخلوة عند الشيخ أبي النجيب.
قرأ عليه معيد بالنظامية، فبقي يكثر الصياح والكلام، فلطمه على رأسه وقال: ويلك، إذا كنت تجترّ في المرعى متى ترعى؟ والشيخ مائة وثلاثون مصنفاً، أكثرها نحو، وبعضها في الفقه والأصول، والتصوّف، والزهد، أتيت على أكثرها قراءةً، وسماعاً وحفظاً.
قلت: من كتبه أسرار العربية، الإنصاف في مسائل الخلاف، أخبار النحاة، الداعي إلى الإسلام في علم الكلام، النور اللائح في اعتقاد السلف الصالح، الجمل في علم الجدل، كتاب ما، وغرائب إعراب القرآن، ديوان اللغة، الضاد والظاء، تفسير لغة المقامات، شرح الحماسة، شرح المتنبي، نزهة الألبّا في طبقات الأدبا، تاريخ الأنبار، نسمة العبير في علم التعبير.
وروى الحديث عن: أبيه، وخليفة بن محفوظ الأنباري، ومحمد بن محمد بن عطّاف، وأحمد بن نظام الملك.
روى عنه: الحافظ أبو بكر الحازمي، وابن الدّبيثي، وطائفة.
وتوفي في شعبان. وله أربع وستون سنة.
ومن شعره:
دع الفؤآد بما فيه من الخرق ... ليس التصوّف بالتلبيس والخرق
بل التصوّف صفو القلب من كدر ... ورؤية الصوفية أعظم الخرق
وصبر النفس على أذى مطامعها ... وعن مطامعها في الخلق بالخلق
وترك دعوى بمعنى فيه حقته ... فكيف دعوى بلا معنى ولا خلق؟
عبد الصمد بن علي. أبو القاسم بن الأخرم البغدادي، الحذّاء.
سمع: أبا علي الباقرجي، وأبا سعد بن الطيوري، وأبا طالب اليوسفي.
سمع منه: عمر القرشي، وجماعة.
وتوفي فجأة في ذي الحجة، وله سبعون سنة.
عبد القادر بن علي نوقة. أبو محمد الواسطي الشاعر.
جالس أبا السعادات بن الشجري، وأبا منصور بن الجواليقي.
ومدح الخلفاء.
ومات غريباً بمصر.
ومن شعره:
أصيب ببلوى الجسم أيّوب فاغتدى ... به تضرب الأمثال أن ذكر الصبر
فلما انتهى بلواه من بعد جسمه ... إلى القلب نادى معلناً: " مسني الضّر "
وكل بلائي عند قلبي ولم أبح ... بشكوى الذي ألقى ولم يظهر السرّ
هذا هذيان وقول من وراء العافية، ومجرد دعوى كاذبة. كما فشر من قال: وكل بلاء أيوب بعض بليّتي.
ولكن الشعراء في كل واد يهيمون، ويقولون مالا يفعلون. وكما قيل: أملح الشعر أكذبه.
عثمان بن يوسف بن أبي بكر بن عبد البرّ بن سيّدي بن ثابت. أبو عمرو الأنصاري، السرقسطي، المعروف بالبلجيطي.

أخذ القراءآت عن: أبي زيد الورّاق، ويحيى بن محمد القلعي.
وأخذ قراءة نافع عن: أبي زيد بن حيوة.
واختلف إلى أبي جعفر بن سراج، وأبي الحسن بن طاهر وأخذ عنه العربية.
وسمع التيسير سنة إحدى وعشرين وخمسمائة من ابن هذيل.
وأقرأ القراءآت، وسكن بلد لريّة ثم ولّي قضاءها.
وكان محققاً للقراءآت، ضابطاً، إخبارياً، ذاكراً، ماهراً بالقضاء والشروط.
توفي عن تسعين سنة في نصف ذي القعدة.
أخذ عنه: أبو عمر بن عيّاد، وأبو عبد الله بن عيّاد، وأبو عبد الله الشوني، وأبو الربيع بن سالم.
علي بن محمد بن الحسن. أبو المفاخر المستوفي البيهقي، الواعظ، الصوفي.
حدّث ببغداد وواسط عن: محمد بن أحمد بن صاعد، وعبد الغافر بن إسماعيل، وأبي عبد الله الفراوي، وغيرهم.
وتوفي رحمه الله في شعبان.
عمر بن علي بن الزاهد محمد بن علي بن حمّويه. أبو الفتح الجويني الصوفي، شيخ الشيوخ بدمشق.
ولد في جمادى الأولى سنة ثلاث عشرة.
وسمع من: جدّه، وأبي عبد الله الفراوي، وأبي القاسم الشّحامي، وأبي الفتوح عبد الوهاب الشاذياخي، وعبد الجبار الخواري، وعبد الواحد الفارمذي.
وأقام بدويرة السميساطي. وحدّث؛ وإليه انتهى التقدم في التصوّف.
وكان السلطان صلاح الدين يحترمه ويعظمه، وهو أخي أبي بكر وأبي سعد عبد الواحد.
روى عنه: الحافظ أبو المواهب، وأخوه أبو القاسم الحسين، والبهاء عبد الرحمن، والحافظ الضياء، وآخرون.
وتوفي في رجب ودفن بمقابر الصوفية.
وذكره العماد الكاتب فقال: كبير الشأن كثير الإحسان، لم يكن له في علم الطريقة والحقيقة مساو.
وأقبل عليه نور الدين بكلّيته، وأمرني بإنشاء منشور له بمشيخة الشام، ورغّبه بالإحسان في المقام، ومن جملة ما أتحفه به عمامة ذهبية نفّذ بها صلاح الدين من مصر، فبذل له فيها ألف دينار بزنة ذهبها، فلم يجب.
حرف الميم محمد بن أحمد بن محمد بن عبد العزيز. أبو عبد الله الحميري، القرطبي، المعروف بالأستجي نزيل مالقة.
سمع: صحيح البخاري من شريح.
وولي خطابة مالقة.
وكان من أهل الفضل والصلاح.
ورّخه الأبّار، وقال: ثنا عنه أبو عبد الله الأندرشي، وأبو سليمان بن حوط الله.
محمد بن عبد الملك بن مسعود بن بشكوال. أخو الحافظ أبي القاسم، أبو عبد الله القرطبي.
روى عن: أبيه، وأبي جعفر البطروجي، وأبي الحسن بن مغيث.
وكان فقيهاً شروطياً.
وأجاز له أبو علي بن سكّرة.
توفي في جمادى الآخرة قبل أخيه.
محمد بن محمد بن شجاع بن أحمد بن علي. أبو الطيّب اللفتواني، الإصبهاني.
سمع: أباه أبا بكر، وجعفر بن عبد الواحد الثقفي، وفاطمة الجوزدانيّة، وجماعة.
وطلب بنفسه، وكتب، وقرأ.
توفي في صفر.
المبارك بن علي بن محمد بن خلف. أبو الفائز البرداني، الدلاّل في الدور.
سمع: أبا الغنائم النرسي، ومحمد بن الحسن بن البنّا، وأبا طالب بن يوسف.
روى عنه: أبو بكر الحازمي، وابن الأخضر، وآخرون.
توفي في جمادى الآخرة وله سبع وسبعون سنة. وقيل: إحدى وثمانون سنة.
حرف الهاء هاشم بن أحمد بن عبد الواحد بن هاشم. أبو طاهر الحلبي، الخطيب. شيخ زاهد خيّر بارع في العربية.
كتب عنه: أبو سعد بن السمعاني، والخطيب يونس بن محمد الفارقي.
وتوفي في جمادى الآخرة.
وروى عنه: أبو القاسم بن صصرى، وقال: كان خطيب حلب، جامعاً لفنون شتّى.
وقال ابن النجار: أديب، بليغ، فصيح، له تصانيف وخطب، وله كتاب التنبيه عن اللحن الخفي. قرأ عليه حمزة بن القبّيطي.
عاش ثلاثاً وثمانين سنة.
هبة الله بن المبارك بن بكري الحريمي. من بيت رواية.
سمع: أبا الحسن الدينوري، وابن الحصين، أخذ عنه ابن مشّق، وغيره.
وتوفي في شوال.
وروى عنه: عبد الوهاب بن برغش، وعبد الرحمن بن عمر الغزّال.
هبة الله بن أبي الكرم نصر الله بن محمد بن محمد بن مخلد. أبو العباس بن الجلخت الواسطي، المعدّل.
ثقة، صحيح السماع، من بيت رواية وعدالة.
ولد سنة أربع وثمانين وأربعمائة.
وسمع: أبا نعيم محمد بن إبراهيم الجماري، وأبا نعيم محمد بن زبزب، ومحمد بن محمد بن السوادي.
وسمع ببغداد من: هبة الله بن البخاري، وأبا بكر القاضي.
وروى الكثير.

روى عنه: أبو عبد الله بن الدّبيثي وترجمه، وقال: توفي في رجب.
؟حرف الياء يحيى بن علي بن يحيى ين العافية. المؤذّن أبو زكريا الدمشقي، المقري.
سمع من: جمال الإسلام أبي الحسن.
كتب عنه: أبو المواهب بن صصرى، وقال: توفي في ربيع الأول.
؟؟؟الكنى أبو الفهم بن فتيان بن حيدرة. البجلي، الدمشقي ابن الكاتب.
زاهد عابد ورع.
روى عن: جمال الإسلام.
وعنه: ابن صصرى.
وفيها ولد: أبو البيان بن سعد الله بن راهب الحموي بحماه؛ وشمس الدين إسحاق بن بلكويه، وأبو الفتح عبد الهادي بن عبد الكريم القيسي، وعبد العزيز بن عبد الوهاب الكفرطابي، وعماد الدين بن الحرستاني، وكمال الدين أحمد بن نعمة بنابلس.
وفيات سنة ثمان وسبعين وخمسمائة
حرف الألف أحمد بن أبي الحسن بن علي بن أحمد بن يحيى بن حازم بن علي بن رفاعة. الزاهد الكبير، سلطان العارفين في زمانه أبو العباس الرفاعي، المغربي، رضي الله عنه.
قدم أبوه العراق وسكن البطائح بقرية اسمها أم عبيدة، فتزوج بأخت الشيخ منصور الزاهد، ورزق منها بأولاد منهم الشيخ أحمد بن الرفاعي رحمه الله.
وكان أبو الحسن مقرئاً يؤمّ بالشيخ منصور، فمات وزوجته حامل بالشيخ أحمد، فربّاه خاله منصور، فقيل إنه ولد في أول المحرم سنة خمسمائة.
ويروى عن الشيخ يعقوب بن كراز قال: كان سيدي أحمد بن الرفاعي في المجلس، فقال لأصحابه: إي سادة، أقسمت عليكم بالعزيز سبحانه، من كان يعلم فيّ عيباً يقوله.
فقام الشيخ عمر الفاروقي وقال: إي سيدي، أنا أعلم فيك عيباً.
فقال: يا شيخ عمر، قله لي.
قال: إي سيدي عيبك نحن الذين مثلنا في أصحابك.
فبكى الشيخ والفقراء وقال: أي عمر، إن سلم المركب حمل من فيه في التّعدية.
وقيل إن هرّةً نامت على كمّ الشيخ أحمد، وجاء وقت الصلاة، فقصّ كمّه ولم يزعجها، وعاد من الصلاة فوجدها قد فاقت، فوصل الكمّ بالثوب وخيّطه وقال: ما تغيّر شيء.
وعن يعقوب بن كراز، وكان يؤذن في المنارة ويصلّي بالشيخ، قال: دخلت على سيدي أحمد في يوم بارد، وقد توضّأ ويده ممدودة، فبقي زماناً لا يحرك يده، فتقدّمت وجئت أقبّلها فقال: أي يعقوب، شوّشت، على هذه الضعيفة.
فقلت: من هي؟.
قال: بعوضة كانت تأكل رزقها من يدي، فهربت منك.
قال: ورأيته مرةً يتكلم ويقول: يا مباركة ما علمت بك، أبعدتك عن وطنك. فنظرت فإذا جرادة تعلّقت بثوبه، وهو يعتذر إليها رحمةً لها.
وعنه قال: سلكت كل الطرق الموصلة، فما رأيت أقرب ولا أسهل ولا أصحّ من الافتقار، والذلّ، والانكسار. فقيل له: يا سيدي، فكيف يكون؟ قال: تعظّم أمر الله، وتشفق على خلق الله، وتقتدي بسنّة سيدك رسول الله.
وورد أنه كان فقيهاً، شافعي المذهب.
وعن الشيخ يعقوب بن كراز قال: كان سيدي أحمد إذا قدم من سفر شمّر، وجمع الحطب، ثم يحمله إلى بيوت الأرامل والمساكين، فكان الفقراء يوافقونه ويحتطبون معه. وربما كان يملأ الماء للأرامل ويؤثرهم رحمه الله.
قيل له: أي منصور أطلب. فقال: أصحأبي. فقال رجل لسيدي أحمد: يا سيدي وأنت أيش؟ فبكى فقال: أي فقير، ومن أنا في البين، ثبّت نسب وأطلب ميراث.
فقلت: يا سيدي أقسم عليك بالعزيز أيش أنت؟ قال: أي يعقوب، لمّا اجتمع القوم وطلب كل واحد شيئاً دارت النوبة إلى هذا اللاشيء أحمد وقيل: أي أحمد أطلب. قلت: أي ربّ علمك محيط بطلبي. فكرر عليّ القول، قلت: أي مولاي، أريد أن لا أريد، وأختار أن لا يكون لي اختيار. فأجابني، وصار الأمر له وعليه. أي يعقوب، من يختاره العزيز يحببه إلى هذه البقعة.
وعن يعقوب قال: مرّ سيدي على دار الطعام، فرأى الكلاب يأكلون التمر من القوصرّة، وهم يتجارشون، فوقف على الباب لئلا يدخل إليهم أحد يؤذيهم، وهو يقول: إي مباركين اصطلحوا وكلوا، وإلاّ يدروا بكم منعوكم.
ورأى فقيراً يقتل قملةً فقال: لا واخذك الله، شفيت غيظك؟ وعن يعقوب، قال لي سيدي أحمد: يا يعقوب، لو أن عن يميني خمسمائة يرّوحوني بمراوح الندّ والطيب، وهم من أقرب الناس إلي، وعن يساري مثلهم من أبغض الناس إليّ، معهم مقاريض يقرضون بها لحمي، ما زاد هؤلاء عندي، ولا نقص هؤلاء عندي بما فعلوه. ثم قرأ: " كي لا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم والله لا يحب كل مختار فخور " .

وكان سيدي أحمد إذا حضر بين يديه تمر أو رطب ينقّي الشيص والحشف لنفسه يأكله ويقول: أنا أحق بالدون من غيري، فإني مثله دون.
وكان لا يجمع بين لبس قميصين لا في شتاء ولا في صيف، ولا يأكل إلا بعد يومين ثلاثة أكلةً. وإذا غسل ثوبه نزل في الشطّ كما هو قائم يفركه، ثم يقف في الشمس حتى ينشف.
وإذا ورد عليه ضيف يدور على بيوت أصحابه يجمع الطعام في مئزر.
وأحضر ابن الصيرفي وهو مريض ليدعو له الشيخ ومعه خدمه وحشمه، فبقي أياماً لم يكلمه، فقال يعقوب بن كراز: أي سيدي ما تدعو لهذا المريض.
فقال: أي يعقوب، وعزّة العزيز لأحمد كل يوم عليه مائة حاجة مقضيّه، وما سألتموه منها حاجةً واحدة.
فقلت: أي سيدي فتكون واحدة لهذا المريض المسكين.
فقال: لا كرامة ولا عزازة، تريدني أن أكون سيّء الأدب. لي إرادة وله إرادة.
ثم قرأ: " ألا له الخلق والأمر تبارك الله رب العالمين " أي يعقوب، الرجل المتمكّن في أحواله، إذا سأل حاجةً وقضيت له، نقص تمكّنه درجةً.
فقال: أراك تدعو عقيب الصلوات وكل وقت. قال: ذاك الدعاء تعبّد وامتثال. ودعاء الحاجات لها شروط، وهو غير هذا الدعاء.
ثم بعد يومين تعافى ذلك المريض.
وعن يعقوب أنه سأل الشيخ أحمد: أي سيدي، لو كانت جهنّم لك ما كنت تصنع بها؟تعذّب بها أحداً؟فقال: لا وعزّته، ما كنت أدخل بها أحداً. فقال: أي شيخ، فأنت تقول إنّك أكرم ممن خلقها لينتقم بها ممن عصاه. فزعق وسقط على وجهه زماناً، ثم أفاق وهو يقول: من هو أحمد في البين؟ يكرّرها مرات.
وقال: أي يعقوب، المالك يتصرف سبحانه.
وعن يعقوب أن الشيخ أحمد كان لا لأحد من أبناء الدنيا، ويقول: النظر إلى وجوههم يقسّي القلب.
وعن الشيخ يعقوب، وسئل عن أوراد سيدي أحمد، فقال: كان يصلّي أربع ركعات بألف " قل هو الله أحد " . ويستغفر الله كل يوم ألف مرّة، واستغفاره أن يقول: لا إله إلاّ أنت سبحانك إني كنت من الظالمين، عملت سوءاً، وظلمت نفسي، وأسرفت في أمري، ولا يغفر الذنوب إلاّ أنت، فاغفر لي، وتب عليّ، إنك أنت التوّاب الرحيم. يا حيّ يا قيّوم، لا إله إلاّ أنت. وذكر غير ذلك.
وكان يترنّم بهذا البيت:
إن كان لي عند سليمى قبول ... فلا أبالي بما يقول العذول
وكان يقول:
ومستخبر عن سرّ ليلى تركته ... بعمياء من ليلى بغير يقين
يقولون: خبّرنا، فأنت أمينها ... وما أنا إن خبّرتهم بأمين
ويقول:
أرى رجالاً بدون العيش قد قنعوا ... وما أراهم رضوا الدنيا على الدّين
إذا رأيت ملوك الأرض أجمعها ... بلا مرآء ولا شك ولا مين
وقيل هو فوقهم في الناس مرتبةً ... فقل نعم ملك في زي مسكين
ذاك الذي حسنت في الناس سيرته ... وصار يصلح للدنيا وللدين
ويقول:
أغار عليها من أبيها وأمّها ... ومن كل من يرنو إليها وينظر
وأحذر من حدّ المرآة بكفّها ... إذا نظرت منك الذي أنا أنظر
ومنه:
إذا تذكّرت من أنتم وكيف أنا ... أجللت ذكركم يجري على بالي
ولو شريت بروحي ساعةً سلفت ... من عيشتي معكم ما كان بالغالي
وكان كثير التعظيم لخاله سيّدي الشيخ منصور، ويقول للفقراء: إذا قبّلتم عتبة الشيخ منصور، فإنما تقبّلون يده. ويقول: أنا ملاّح لسفينة الشيخ منصور، فاسألوا ربّنا به في حوائجكم.
وكان يقول: إلى أن ينفخ في الصور لا يأتي مثل طريق الشيخ منصور.
وعن ابن كزار: سمعت يوسف بن صقير المحدّث يقول: كنّا في قرية الصريّة مع سيدي أحمد، وقد غنّى ابن هديّة:
لو يسمعون كما سمعت حديثها ... خرّوا لعزّه ركّعاً وسجودا
فقام سيدي وتواجد، وردّد البيت، ولم يزل حتى كادت قلوب الفقراء تنفطر. وكان ذلك في بدايته بعد موت الشيخ منصور. ولمّا كان في النهاية بقي سبع سنين لا يسمع الحادي وهو قريب منه حتى توفي.
وعنه قال: ذكر الشيخ جمال الدين أبو الفرج بن الجوزي أن سبب وفاة سيدي أحمد أبيات أنشدت بين يديه، تواجد عند سماعها تواجداً كان سبب مرضه الذي مات فيه. وكان المنشد لها الشيخ عبد الغني بن نقطة حين زاره، وهي:

إذا جنّ ليلي هام قلبي بذكركم ... أنوح كما ناح الحمام المطوّق
وفوقي سحاب يمطر الهمّ والأسى ... وتحتي بحار بالدموع تدفّق
سلوا أمّ عمرو كيف بات أسيرها ... تفكّ الأسارى دونه وهو موثّق
فلا أنا مقتول ففي القتل راحة ... ولا أنا ممنون عليّ فأعتق
قال: وتوفي يوم الخميس ثاني عشر جمادى الأولى سنة ثمان وسبعين.
وعن يعقوب بن كراز قال: كان سيدي أحمد والفقراء في نهر وليد فقال: لا إله إلاّ الله، قد حان أوان هذا المجلس، فليعلم الحاضر الغائب أن أحمد يقول، وأنتم تسمعون: من خلا بامرأة أجنبية، فأنا منه بريء، وربنا سبحانه منه بريء، ومن خلا بأمرد فكذلك، ومن نكث البيعة فإنما ينكث على نفسه. ثم قام من مجلسه.
وبعد شهر عبر إلى الله، ودفن في قبّة الشيخ يحيى النجار.
وحكى الشيخ محمد بن أبي بكر بن أبي طالب الصوفي أنه سمع جدّه عفيف الدين أبا طالب يقول: سمعت الشيخ عبد الرحمن شملة يقول: سمعت سيدي علي يقول: لما حضرت الوفاة سيدي أحمد قبلها بأيام قلت: أي سيدي، ما نقول بعدك، وأيش تورّثنا؟ فقال: أي علي، قل عنّي إنه ما نام ليلةً إلاّ وكل الخلق أفضل منه، ولا حرد قط، ولا رأى لنفسه قيمةً قط. وأما ما أورثه فيا ولدي تشهد أنّ لي مال حتى أورثكم؟! إنما أورثكم قلوب الخلق.
فلما سمعت من سيدي خرجت إلى الشيخ يعقوب بن كراز فأخبرته، فقال: لك حسب، أو لذريّتك معك؟ فعدت إلى سيدي فقلت له فقال: لك ولذريّتك إلى يوم القيامة؛ البيعة عامة، والنعمة تامة، والضمين ثقة، هي اليوم مشيخة وإلى يوم القيامة مملكة بمشيخة.
نقلت أكثر ما هنا عن يعقوب من كتاب مناقب ابن الرفاعي رضي الله عنه. جمع الشيخ محيي الدين أحمد بن سليمان الهمّامي، الحسيني، الرفاعي، شيخ الرواق المعمور بالهلالية، بظاهر القاهرة، سمعه منه الشيخ أبو عبد الله محمد بن أبي بكر ابن الشيخ أبو طالب الأنصاري، الرفاعي الدمشقي، ويعرف بشيخ حطّين، بالقاهرة سنة ثمانين وستمائة. وقد كتبه عنه مناولةً وإجازةً المولى شمس الدين أبو عبد الله محمد بن إبراهيم الجزري، وأودعه تاريخه في سنة خمس وسبعمائة، فأوّله قال: ذكر ولادته. ثم قال: قال الشيخ أحمد بن عبد الرحمن ابن الشيخ يعقوب بن كراز؛ وأكثر الكتاب عن الشيخ يعقوب، وهو نحو من أربعة كراريس. وهو ثمانية فصول في مقاماته وكراماته، وغير ذلك. وهي بلا إسناد، وقع الاختيار منها على هذا القدر الذي هنا.
وتوفي الشيخ ولم يعقب. وإنما المشيخة في أولاد أخيه.
قال القاضي ابن خلّكان: كان رجلاً صالحاً، شافعيّاً، فقيهاً، انضم إليه خلق من الفقراء، وأحسنوا فيه الإعتقاد، وهم الطائفة الرفاعية، ويقال لهم الأحمدية. ويقال لهم البطائحية. ولهم أحوال عجيبة من أكل الحيّات حيّةً، والنزول إلى التنانير وهي تضرم ناراً، والدخول إلى الأفرنة، وينام الواحد منهم في جانب الفرن والخبّاز يخبز في الجانب الآخر.وتوقد لهم النار العظيمة، ويقام السماع، فيرقصون عليها إلى أن تنطفئ. ويقال إنهم في بلادهم يركبون الأسود ونحو ذلك وأشباهه. ولهم أوقات معلومة يجتمع عندهم من الفقراء عالم لا يحصون ويقومون بكفاية الجميع.
والبطائح عدّة قرى مجتمعة في وسط الماء بين واسط والبصرة.
أحمد بن المسلم.
سيأتي.
حرف الحاء الحسن بن أحمد بن محمد بن المعمّر. أبو جعفر البغدادي.
سمع: أبا القاسم بن بيان.
وعنه: نسيبه أبو طالب بن علي بن جعفر.
مات في صفر.
قاله ابن النجار.
الحسن بن علي بن الحسين بن شيرويه. أبو علي الدّيلمي الأصل، الأزجي.
سمع: أبا الغنائم محمد بن علي النرسي.
روى عنه: أحمد وتميم ابنا البندنيجي، ونصر بن الحصري، وأبو الحسن بن المقيّر، وجماعة.
وتوفي في وسط السنة.
الحسن بن هبة الله بن محمد بن علي بن المطّلب. فخر الدولة أبو المظّفر ابن الوزير أبي المعالي.
كان متصوّفاً زاهداً كثير الحج والصدقات والأوقاف، كبير الشأن، وافر الحرمة. له جامع كبير بغربي بغداد.
له مدرسة بشرقي بغداد ورباط، ولم يدخل في الولايات.
سمع: أبا الحسن العلاّف؛ وقرأ الأدب على أبي بكر بن جوامرد.
وامتنع في كبره من الرواية.

وقد سمع منه: أبو سعد السمعاني، وأحمد بن صالح الجيلي، والكبار.
وتوفي في شوال.
حرف الخاء الخضر بن هبة الله بن أحمد بن عبد الملك بن علي بن طاوس. أبو طالب الدمشقي.
قرأ القرآن الكريم على أبي الوحش سبيع بن قيراط صاحب أبي علي الأهوازي، وهو آخر من قرأ في الدنيا عليه، وآخر من سمع من الشريف أبي القاسم النسيب، وأبي الحسن علي بن طاهر.
ومولده في سنة اثنتين وتسعين وأربعمائة.
وكان أبوه وجده من كبار المقرئين.
روى عنه: أبو المواهب بن صصرى، وأخوه أبو القاسم.
وقال أبو القاسم: توفي في ثامن شوال.
وروى عنه أيضاً: موفق الدين بن قدامة، والشمس والضياء ابنا عبد الواحد، والبهاء عبد الرحمن، وزين الأمناء، وطائفة سواهم، وأحمد بن الحسن بن ريش، والعزّ النّسّابة، ولإبراهيم بن الخشوعي.
خلف بن عبد الملك بن مسعود بن موسى بن بشكوال بن يوسف بن داحة. أبو القاسم الأنصاري، القرطبي، المحدّث. حافظ الأندلس في عصره ومؤرّخها ومسندها.
ولد سنة أربع وتسعين وأربعمائة.
وسمع: أباه، وأبا محمد بن عتّاب فأكثر، وأبا بحر بن العاص، وأبا الوليد بن رشد، وأبا الوليد بن طريف، وأبا القاسم بن بقيّ، وخلقاً.
ورحل إلى إشبيلية فسمع: شريح بن محمد، وأبا بكر بن العربي.
وأجاز له: علي بن سكّرة، وأبا القاسم بن منظور، وطائفة.
ومن العراق: أبو المظفّر هبة الله الشلبي بأخرة.
وله معجم مفيد.
قال أبو عبد الله الأبّار: كان متّسع الرواية، شديد العناية بها، عارفاً بوجوهها، حجّة، مقدّماً على أهل وقته، حافظاً، حافلاً، إخبارياً، تاريخياً، ذاكراً لأخبار الأندلس القديمة والحديث. سمع العالي والنازل. وأسند عن شيوخه نيّفاً وأربعمائة كتاب بين صغير وكبير. ورحل إليه الناس وأخذوا عنه.
وثنا عنه جماعة، ووصفوه بصلاح الدخلة، وسلامة الباطن وصحة التواضع، وصدق الصبر للطلبة، وطول الاحتمال: وألّف خمسين تأليفاً في أنواع العلم. وولّي بإشبيلية قضاء بعض جهاتها لأبي بكر بن العربي. وعقد الشروط، والرواة عنه لا يحصون، منهم: أبو بكر بن خير، وأبو القاسم القنطري، وأبو القاسم بن سمحون، وأبو الحسن بن الضحّاك. وكلهم ماتوا قبله.
وصنّف كتاب الصّلة في علماء الأندلس، وصل به تاريخ ابن الفرضي. وقد حمله عنه شيخه أبو العباس بن العريف الزاهد.
قلت: وله كتاب الحكايات المستغربة مجلّد، وغوامض الأسماء المبهمة عشرة أجزاء، وكتاب معرفة العلماء الأفاضل أحد وعشرون جزءاً، وطرق حديث المغفر ثلاثة أجزاء، القربة إلى الله بالصلاة على نبيّه جزء كبير، من روى الموطّأ عن مالك في جزءين، اختصار تاريخ أبي بكر القشّي في تسعة أجزاء، أخبار سفيان بن عيينة جزء كبير، أخبار ابن المبارك جزءآن، أخبار الأعمش ثلاثة أجزاء، أخبار النّسائي جزء، أخبار زيادة شبطون جزء، أخبار المحاسبي جزء، أخبار أبي القاسم جزء، أخبار إسماعيل القاضي جزء، أخبار ابن وهب جزء، أخبار أبي المطرّف عبد الرحمن بن مرزوق القنازعي جزء، قضاة قرطبة ثلاثة أجزاء، المسلسلات جزء، طرق من كذب عليّ جزء إلى غير ذلك.
وممن روى عنه: أبو القاسم أحمد بن محمد بن أحمد بن محمد بن أحمد بن رشد، وأحمد بن عبد المجيد المالقي، وأحمد بن محمد الأصلع، وأبو القاسم أحمد بن يزيد بن بقي، وأحمد بن عيّاش المرسي، وأحمد بن أبي حجة القيسي، وثابت بن محمد الكلاعي، ومحمد بن إبراهيم بن صلتان، ومحمد بن عبد الله الصفار القرطبي، وموسى بن عبد الرحمن الغرناطي، وأبو الخطاب عمر بن دحية، وأخوه عثمان بن دحية.
وبالإجازة: أبو الفضل جعفر بن علي الهمذاني، وأبو القاسم سبط السلفي، وآخرون.
قال الأبّار: توفي في ثامن رمضان. ودفن بقرب قبر يحيى بن يحيى الليثي وله أربع وثمانون سنة.
خليفة بن المسلم بن رجاء. أبو طالب التنوخي، الإسكندراني، ويعرف بأحمد اللخمي.
قال أبو الحسن بن المفضل الحافظ: غلب عليه أحمد.
سمع: أبا عبد الله الرازي، وأبا بكر الطرطوشي، وعبد المعطي بن مسافر.
وكان عارفاً بالفقه والأصول، ماهراً في علم الكلام وفيه لين فيما يرويه، إلاّ أنّا لم نسمع منه إلاّ من أصوله.
توفي في رمضان.
قلت: وروى عنه: أبو القاسم بن رواحة، وعبد الوهاب بن رواج، وأبو علي الأوقي، وبنا بن هجّام.
.... العبد الصالح.

توفي بالقاهرة، في ذي القعدة.
حرف العين عبد الله بن أحمد بن محمد بن عبد القاهر. الخطيب أبو الفضل بن أبي نصر الطوسي، ثم البغدادي، نزيل الموصل وخطيبها.
ولد في صفر سنة سبع وثمانين وأربعمائة.
وسمع حضوراً من: طراد الزينبي، وأبي عبد الله بن طلحة النعالي، وطائفة.
وسمع من: ابن البطر، والطريثيثي، وأحمد بن عبد القادر، وأبي الفضل محمد بن عبد السلام، وجعفر السراج، وأبي الخطاب بن الجرّاح، وأبي غالب الباقلاني، وأبي الحسن بن أيّوب البزّار، ومنصور بن حيد، والحسين بن البسري وأبي منصور الحنّاط، وجماعة.
وتفرّد بالرواية عن أكثرهم. وكان في نفسه ثقة.
وكان أبو بكر الخازمي إذا روى عنه قال: أنا أبو الفضل من أصله العتيق؛ يقول ذلك احترازاً مما زوّر له وغيره محمد بن عبد الخالق اليوسفي.
لكن لما بيّن المحدثون ذلك للخطيب أبي الفضل رجع عن روايته. ثم خرّج لنفسه المشيخة المشهورة من أصوله.
روى عنه: أبو سعد السمعاني. وعبد القادر الرّهاوي، وأبو محمد بن قدامة، والبهاء عبد الرحمن، والقاضي أبو المحاسن يوسف بن شدّاد، وأبو الحسن علي بن الأثير، وأبو البقاء يعيش النحوي، وعبد الكريم بن عبد الرحمن الترأبي، وأبو الخير إياس الشهرزوري، وإبراهيم بن يوسف بن خنّة الكتبي الموصلي، وآخرون.
قال الشيخ الموفق: كان شيخاً حسناً. قرأت عليه المعتقد لعبد الرحمن بن أبي حاتم. فكتب في آخره سماعي، وكتب: هذا اعتقادي وبه أدين لله تعالى. ولم نر منه إلا الخير.
وقال ابن الدّبيثي: أنشدنا لنفسه كتابةً:
أقول وقد خيّمت بالخيف من منىً ... وقرّبت قرباني وقضّيت أنساكي
وحرمة بيت الله ما أنا بالذي ... أملّك مع طول الزمان وأنساك
توفي رحمه الله في رمضان في اثنتين وتسعين سنة.
وقال الحافظ ابن النجار في تاريخه: ولد ببغداد، وقرأ الفقه والأصول على إلكيّا أبي الحسن علي بن محمد الهرّاسي، وأبي بكر الشاشي.
وقرأ الأدب على: أبي زكريا التبريزي، وأبي محمد الحريري.
وسمع بإصبهان من: أبي علي الحداد؛ وبنيسأبور من: أبي نصر بن القشيري؛ وبترمذ من: أبي المظفر ميمون بن محمد، وبالموصل من: أبيه وعمّه. وولي خطابتها زماناً.
وتفرّد وقصده الرحالون. ثنا عنه: هبة الله بن باطيش، وعلي الطبيب، وأبو الحسن محمد بن القطيعي.
عبد الله بن أحمد بن محمد بن علي بن حمنيس. أبو محمد السرّاج البغدادي. وقيل اسمه عبيد الله.
سمع: أحمد بن المظفّر بن سوسن، وأبا القاسم بن بيان، وأبا العز محمد بن المختار، وأبا الحسن بن العلاّف، وأبا سعد بن خشيش.
قال ابن الأخضر: كان عاميّاً لا يفهم، ولا يحسن أن يصلي، ولا يقرأ التحيات.
قلت: روى عنه: تميم البندنيجي، ونصر بن الحصري، وأبو عبد الله بن الدّبيثي، وأبو صالح الجيلي، ومحمد بن إسماعيل الطبال، وعبد اللطيف بن المبارك النهرواني، وآخرون.
ومات في رجب عن سنّ عالية.
عبد الله بن عبد الله. أبو الخير الرومي، الجوهري، مولى جعفر الطيبي.
قال الدّبيثي: كان خيّراً حافظاً للقرآن. قرأ لأبي عمرو على أبي العز القلانسي سنة سبع عشرة وخمسمائة ببغداد. وأقرأ الناس.
وروى عن: أبي القاسم بن الحصين.
عبد الله بن يحيى بن عبد الله بن فتوح. أبو محمد الحضرمي، الداني، النحوي، المعروف بعبدون، وبابن صاحب الصلاة.
أخذ القراءآت عن أبي عبد الله بن سعيد الداني، وقرأ عليه الأدب، وعلى: والده يحيى، وأبي الحسن طاهر.
وحمل عن: الحافظ أبي الوليد بن خيرة.
وأقرأ النحو بشاطبة زماناً. ثم أدّب بني صاحب بلنسية. وكان مبرّزاً في العربية، مشاركاً في الفقه وقول الشعر، متواضعاً، طيب الأخلاق.
أخذ عنه جلّ منهم: أبو جعفر الذهبي، وأبو الحسن بن حريق، وأبو محمد بن نصرون، وأبو الربيع بن سالم.
وتوفي في مستهلّ رجب ببلنسية وله إحدى وستون سنة.
عبد الله بن القاضي أبي خازم محمد بن القاضي أبي يعلى بن الفرّاء. الحنبلي أخو أبي يعلى الصغير.
سمع: أباه، وابن الحصين، وابن كادش.
وعنه: القطيعي، وعبد الله بن أحمد الخباز.
ولد سنة عشر وخمسمائة.
ومات في ذي الحجّة.
... بن عبد الله بن علوان. أبو عبد الله الأسدي، الحلبي المجاور بالحجاز، أخو أبي محمد ابن الأستاذ.

إمام زاهد عابد. علّق عنه أبو المواهب بن صصرى، وقال: أقام بالحجاز سنين، وكان للمجاورين به راحة.
قدم علينا سنة ثمان وسبعين، ثم سأل من صلاح الدين أن يرسل معه من يخفره إلى المدينة، فأرسل معه من خفره، فوصل ومرض، فمات في شعبان منها.
علي بن أنوشتكين. أبو الحسن الجوهري.
روى عن: أبي النرسي.
سمع منه: عمر بن علي، وغيره.
وتوفي في رجب وقد نيّف على الثمانين.
علي بن الحسين. أبو الحسن الأندلسي، النجار، الزاهد المعروف بابن سعدوك من جزيرة شقر.
سكن بلنسية.
قال الأبّار: كان من أهل الزهد والصلاح التام والعلم، يستظهر كثيراً من صحيح مسلم. وتؤثر عنه كرامات مشهورة ومقالات عجيبة.
وكان يخبر بأشياء خفيّة لا تتوانى أن تظهر جليّة.
وكان أمّاراً بالمعروف، نهّاءاً عن المنكر. يجلس للناس ويعظ.
وكانت العامة حزبه. ولما مات ازدحم الخلق على نعشه رحمه الله.
عيسى بن عمران. أبو موسى المكناسي.
صحب أبا القاسم بن ورد واختص به. وكان يقول: لم يكن بالأندلس مثل أبي القاسم بن ورد.
ولقي بأغمات أبا محمد اللخمي فسمع منه في سنة ثلاثين. وكان من الراسخين في العلم، قائماً على الأصول والفروع، أديباً شاعراً، خطيباً، مفوّهاً، مدركاً، من رجال الكمال.
ولي قضاء مراكش فحمدت سيرته.
ولد سنة اثنتي عشرة وخمسمائة.
وتوفي في شعبان وله ست وستون سنة.
حرف الفاء فرّوخشاه بن شاهنشاه بن أيوب بن شاذي. الملك عز الدين أبو سعد، صاحب بعلبك، ابن أخي السلطان صلاح الدين. كان كثير الصدقة التواضع، ولديه فضيلة في العربية والشعر.
ناب عن صلاح الدين بالشام، وكان للتاج الكندي به اختصاص. وقد مدحه هو والعماد الكاتب.
توفي بدمشق في جمادى الأولى، ودفن بقبّته. ومدرسته بالشرف الأعلى.
وولي بعلبك بعده ابنه الملك الأمجد.
حرف القاف القاسم بن عمر. الأديب البارع، أبو عبد الله البغدادي، المؤدب، ويعرف بالخليع، الشاعر مدح الخلفاء والوزراء.
روى عنه: أبو الحسن بن القطيعي.
وكان من فحول الشعراء. له قصيدة طنانة في المستضيء.
مات في جمادى الأولى سنة ثمان، وله إحدى وستون سنة.
حرف الميم محمد بن أحمد بن عبيد الله بن حسين. أبو الفضل الآمدي ثم الواسطي. سبط ابن الأغلاقي.
من أهل القرآن والحديث والتصوّف.
سمع من: أحمد بن محمد بن حمدون المقرئ، والمبارك بن إبراهيم الخطيب، وأبي علي الحسن بن إبراهيم الفارقي.
وتوفي في ذي الحجة بواسط، وله ثلاث وسبعون سنة.
روىعنه: أبو عبد الله بن الدّبيثي في تاريخه.
محمد بن عبد الملك بن علي بن محمد. أبو المحاسن الهمذاني.
كان أبوه محدّثاً مكثراً، قدم بغداد واستوطنها.
وسمع محمد من: ابن الفاعوس، وابن الحصين، وأحمد بن رضوان، وزاهر بن طاهر.
وكان محمد ثقة مطبوعاً، سمع منه جماعة.
وتوفي في ذي الحجة.
أجاز لابن الدّبيثي، وللشيخ الضياء.
وحدّث عنه: عبد الرحمن بم عمر الغزّال.
محمد بن عتيق بن عطّاف. أبو عبد الله الأنصاري اللاردي، المعروف بابن المؤذن.
سكن بلنسية.
وأخذ عن: أبي محمد القلني وناظر عليه في المدوّنة.
ورحل إلى قرطبة فناظر على أبي عبد الله بن الحاج.
وقدم للشورى والفتيا ببلنسية. وكان عارفاً بالفقه، حافظاً إماماً.
توفي رحمه الله في شعبان وقد تعدّى الثمانين.
محمد بن محمد بن عبد الرحمن بن أبي بكر. أبو عبد الرحمن بن أبي الفتح الكشمهيَنيّ، المروَزيّ، الواعظ. والد أبي المجاهد محمود.
قدِم بغداد سنة ستين وخمسمائة. وحدّث بصحيح مسلم عن الفُراوي في مجلس الوزير ابن هبيرة.
وسمع أيضاً من: أبي بكر محمد بن منصور السمعانيّ، وأبا حنيفة النعمان ابن إسماعيل، وأبا منصور محمد بن علي الكراعيّ.
وقد سمع ببغداد من: هبة الله بن الطّبر، وأبي غالب بن البنّا.
وسمع بنيسأبور من: أحمد بن علي بن سلموَيه، والفراويّ، وعبد الغافر بن إسماعيل.
وقد قدم الشام وحدّث بها.
روى عنه: أبو الفتوح بن الحصريّ، والأستاذ عبد الرحمن الأسَديّ بحلب، وزين الأُمناء ابن عساكر ، وأبو القاسم بن صصرى بدمشق حدّث بها هو وابنه محمود ولم يذكرهما ابن عساكر في تاريخه فإنّهما قدما دمشق بعد أن فرغ من التاريخ.

وآخر من روى عنه: أبو إسحاق الكاشغَريّ. سمع منه جزء الكراعيّ أو بعضه في سنة ستين وخمسمائة.
وكان ورعاً ديّناً، مليح الوعظ. روى عنه: أبو الفرج بن الجوزي، وغيره.
وتوفّي في المحرّم بمَرو، وله خمس وثمانون سنة إلاّ شهراً.
محمد بن مالك بن أحمد بن مالك. أبو بكر وأبو عبد الله الميريليّ نزيل إشبيلية.
أخذ القراءآت عن شُريح، والعربية عن أبي العبّاس بن حاطب.
وروى عن: أبي بكر بن العربي.
وحجّ وحدّث. وكان فاضلاً زاهداً مشاراً إليه بإجابة الدعوة.
روى عنه: ثابت بن خيار وقرأ عليه كتاب سيبويه، وأبو إسحاق الأصبحيّ، وأخذ عنه القراءآت وأجاز له في شوّال من السنة.
مروان بن عبد الله بن مروان بن محمد. أبو عبد الملك البلَنسيّ، قاضي بلَنسِية ورئيسها.
سمع من: أبي الحسن بن هُذيل، وأبي عبد الله بن سعيد الدّاني، وأبي الوليد الدبّاغ.
وأجاز له أبو عليّ بن سكّرة، وجماعة.
ووُلي القضاء سنة تسع وثلاثين، ثم تأمّر ببلده عند انقراض الدولة اللمتونيّة في شوّال من سنة تسع، وبويع بالإمرة في صفر سنة أربعين. ثم خُلع بعد قليل، وحبسه اللمتونيّون في حصن سيف عشرة سنين. ثم خلّص وسار إلى مرّاكش وحدّث بها.
قال الأبّار: أخذ عنه: أبو محمد، وأبو سليمان ابنا حوط الله، وعقيل بن عطيّة، وأبو الخطّاب بن الحميّل، وأخوه عثمان.
ومات بمرّاكش وله أربع وسبعون سنة.
مسعود بن محمد بن مسعود. قطب الدين النَيسأبوريّ أبو المعالي الطُرَيثيثيّ، الفقيه الشافعيّ، نزيل دمشق.
ولد سنة خمس وخمسمائة. ورأى: أبا نصر عبد الرحيم بن القشيريّ.
وتفقّه بنيسأبور على ابن يحيى. وقرأ الأدب على والده أبي عبد الله الطُرَيثيثيّ. ثم رحل إلى مرو، فتفقّه على أبي إسحاق إبراهيم بن محمد المَروَزيّ.
وسمع من: هبة الله السّدّيّ، وعبد الجبّار البيهقيّ.
ودرّس بنظاميّة نيسأبور نيابة، واشتغل بالوعظ. وورد بغداد ووعظ بها، وحصل له القبول التام.
وكان ديّناً، عالماً، متفنّناً.
ثم راح إلى دمشق سنة أربعين، وأقبلوا عليه، ودرّس بالمجاهديّة ثم بالزاوية الغزاليّة بعد موت أبي الفتح نصر الله المصّيصيّ.
وكان حسن النّظَر.
ثم خرج إلى حلب، وولي بها تدريس المدرستين اللتين بناهما نور الدين وأسد الدين، ثم مضى إلى همَذان وولي بها التدريس مدّة، ثم عاد إلى دمشق، ودرّس بالغزاليّة وحدّث، وتفرّد برئاسة الشافعية.
قال القاسم بن عساكر: كان حسن الأخلاق، متودّداً، قليل التصنّع. مات في سلخ رمضان. ودفن يوم العيد.
قلت: ورد بغداد رسولاً، وكتب عنه: عمر بن علي القرشيّ، وأبو المواهب بن صصرى، وأجاز للبهاء عبد الرحمن، وللحافظ الضياء.
وروى عنه: أبو القاسم بن صصرى، وتاج الدين عبد الله بن حمُّوَيه.
وتخرّج به جماعة.
وقيل إنّه وعظ مرّةً، فسأل نور الدين أن يحضر مجلسه، فحضر فشرع في وعظه يناديه كما كان يفعل البرهان البلخيّ شيخ الحنفيّة، فقال للحاجب: اصعد إليه، وقل له لا تخاطبني باسمي.
فسُئل نور الدين عن ذلك فيما بعد. فقال: إنّ البلخيّ كان إذا قال يا محمود قامت كلّ شعرة في جسدي هيبة له، ويرقّ قلبي، والقطب إذا قال يا محمود يقسو قلبي ويضيق صدري. حكاها سبط ابن الجوزيّ، وقال: كان القطب غريقاً في بحار الدنيا.
قلت: وكان معروفا بالفصاحة والبلاغة وكثرة النوادر ومعرفة الفقه والخلاف. تخرّج به جماعة. ودرّس أيضاً بالجاروخيّة. ودفن بتربة أنشأها بغربيّ مقابر الصّوفيّة. وبنى مسجداً على الصخرات التي بمقبرة طاحون الميدان، ووقف كتُبه.
معَدّ بن حسن بن عبد الله. أبو تراب البغداديّ، المنادي.
سمع : أبا سعد أحمد بن عبد الجبّار الصّيرفي، وهبة الله بن الحصين.
سمع أحمد بن أحمد البندنيجيّ.
وكان لا بأس به ينادي على السَّقط.
وتوفّي في جُمادى الآخرة.
مودود. الذهبيّ، الزاهد، بغداديّ كبير القدر.
قال ابن النّجّار: ذكر لي شيخنا السّهرورديّ أنّه كان من أولياء الله المكاشفين.
قال: وصحِبته.
قال ابن النجّار: وذكر لي أبو الحسن القطيعيّ: أُخذ مودود الذهبي في حادثة إلى باب النّوبيّ، فأمروا بضربه، فلما رفع الضارب بيده لم يقدر على حطّها. فأُطلق فأُطلقت يد الضارب، فانقطع عن الناس.

وكان جارنا أبو البركات الشهرزوري يذكر لنا أحواله و كراماته.
توفّي في هذا العام.
حرف الهاء هبة الله بن محمد بن هبة الله بن مميل. أبو محمد بن أبي نصر الشيرازيّ، ثم البغداديّ.
ولد ببغداد سنة خمسمائة، وسمع بها: أبا عليّ بن نبهان، ومحمد بن الحسن بن باكير، الفارسيّ، وجماعة.
وكان عدلاً فاضلاً، وصوفيّاً واعظاً.
قدم دمشق سنة ثلاثين وخمسمائة فاستوطنها، وولي إمامة مشهد عليّ بالجامع. وفُوّض إليه عقد الأنكحة.
وكان ديّناً ، حسن الطريقة.
ولمّا توفّي في ربيع الأوّل خلَفه في إمامة المشهد ابنه القاضي أبو نصر.
روى عنه: ابنه، وابن ابنه أبو المعالي أحمد بن محمد، وأبو المواهب بن صصرى، وآخرون.
حرف الواو وفاء بن أسعد بن النّفيس بن البهيّ. أبو الفضل التّركيّ، ثم البغداديّ الخبّاز.
شيخ صالح من أولاد الأجناد.
سمعك أبا القاسم بن بيان، وأبا الخطّاب الكَلوَذانيّ، وأبا طاهر عبد الرحمن اليوسفيّ، وجماعة.
وولد سنة خمسمائة.
روى عنه: أبو محمد بن الأخضر، وأبو محمد بن قُدامة، والبهاء عبد الرحمن، وأبو صالح الجيليّ، وجماعة.
وقال أبو الفتوح بن الحصريّ: توفّي في ربيع الآخر.
حرف الياء يحيى بن أحمد بن يحيى بن سيدبونه. أبو زكريّا الخزاعيّ، الدانيّ.
روى عن: أبيه، وأبي إسحاق بن جماعة.
وأخذ القراءآت عن أبي عبد الله بن سعيد الدّانيّ.
وحجّ، وسمع بالإسكندريّة.
سمع منه في هذا العام محمد بن عمر بن عامر الدّانيّ.
وفيها وُلد بعقرباء، مكّيّ بن عبد الرزّاق.
وفيات سنة تسع وسبعين وخمسمائة
حرف الألف أحمد بم محمد بن سليمان بن محمد. الإمام أبو جعفر الأنصاريّ، الأندلسيّ، الملقّب بالطيلسان، لحسن بِزّته.
أكثر عن أبي مروان بن مسَرّة، وغيره.
وطال عمره.
قال حفيده أبو القاسم بن الطّيلسان: توفّي في صفر.
إبراهيم بن أحمد بن عبد الرحمن بن عثمان. أبو إسحاق الأنصاريّ، الغَرناطيّ.
سمع من: غالب بن عطيّة، وابن البادش، وأبي الوليد بن بقوة، وابن عتّاب.
وقرأ بالروايات على: منصور بن الخير، وابن شفيع، وابن المطرِّف بن الورّاق.
وسمع الموطّأ في يوم واحد على ابن موهب.
وله إجازة من أبي بكر الطّرطوشيّ.
وأوّل سماعه سنة أربع عشرة وخمسمائة.
وكان ذا تفنّن في العلوم.
وُلّي القضاء بأماكن.
روى عنه: أبو الخطّاب بن واجب.
مات في جُمادى الأولى وله أربع وثمانون سنة رحمه الله تعالى.
إسماعيل بن قاسم الزيّات. المصريّ.
روى عن: أبي صادق. مرشد بن يحيى المدينيّ، وغيره.
روى عنه: الحافظ عبد الغنيّ، والشيخ أبو عمر، ونبا بن أبي المكارم الأطرابلُسيّ، وكريمة بنت عبد الحقّ القُضاعيّة، وجماعة.
قال أبو الحسن بن المفضّل: أجاز لي ولولدَيَّ.
وتوفّي رحمه الله بمصر في شعبان.
حرف الباء بُجَير بن عليّ بن بُجَير. القاضي أبو الفتح الأشيريّ، الفقيه، نزيل دمشق.
حدّث عن عبد الملك الكَروخيّ.
روى عنه: أبو القاسم بن صصرى، وغيره.
وناب في القضاء عن الشهرزوريّ.
ودرّس بالغزاليّة مدّة، وعاش نيّفاً وسبعين سنة.
توفّي في تاسع ربيع الآخر.
بوري. تاج الملوك مجد الدين، أخو السلطان صلاح الدين.
صار إلى عفو الله في الثالث والعشرين من صفر، وله ثلاث وعشرون سنة.
وكان أصغر أولاد نجم الدين أيّوب.
وكان أديباً فاضلاً له ديوان شِعر، فمنه:
ياحياتي حين يرضى ... ومماتي حين يسخط
بين أجفانك وسلطان ... على ضعفي مُسلط
قد تصبّرت وإن ... برّح بي الشوق وأفرط
فلعلّ الدهر يوماً ... بالتّلاقي منك يغلط
وله:
رمضان بلا مرضان إلاّ أنهم ... غلطوا إذاً في قولهم وأساءوا
مرضان فيه تخالف، فنهاره ... سِلّ وسائر ليله استسقاء.
وله:
أقبل من أعشقه راكباً ... من جهة الغرب على أشهب
فقلت: سبحانك يا ذا العُلا ... أشرقت الشمس من المغرب

توفّي رحمه الله على حلب من طعنة أصابت رُكبته يوم سادس عشر المحرّم يوم نزول أخيه عليها، فمرض منها. وكان السلطان قد أعدّ للصالح عماد الدين صاحب حلب ضيافة في المخيّم بعد الصلح، وهو على السِّماط إذ جاءه الحاجب فأسرّ إليه موت بوري، فلم يتغيّر وأمره بتجهيزه ودفنه سرّاً، وأعطى الضّيافة حقّها. فكان يقول: ما أخذنا حلب رخيصة.
وبوري بالعربيّ: ذئب.
حرف التاء تقيّة. أمّ عليّ. الشاعرة بنت المحدّث غيث بن عليّ السُّلَميّ الأرمنازيّ، ثم الصّوريّ. والدة المحدّث تاج الدين عليّ بن فاضل بن صمدون الصّوري.
صحبت السِّلفي بالإسكندريّة، تعاليقها، وقال: عثُرتُ في منزلي، فانجرح أخمصي، فشقّت وليدة في الدار خِرقةً من خمارها وعصَبتها، فأنشدت تقيّة في الحال لنفسها:
لو وجدت السبيل جُدتُ بخدّي ... عوضاً عن خمار تلك الوليدة
كيف لي أن أُقبِّل اليوم رِجلاً ... سلكت دهرَها الطريق الحميدة.
وذكر الحافظ تقي الدين المنذريّ أنّ تقيّة نظمت قصيدة تمدح بها الملك المظفّر تقي الدين عمر ابن أخي السلطان صلاح الدين، فوصفت الخمر وآلة المجلس فلمّا قرأها قال: الشيخة تعرف هذه الأحوال من صباها.
فبلغها ذلك، فعملت قصيدةً أخرى جريئة وأرسلتها، تقول عِلمي بذاك كعِلمي بهذا.
وُلِدت بدمشق من أوّل سنة خمسٍ وخمسمائة. وتوفّيت في أوائل شوّال.
وقد روى عنها من شِعرها أبو القاسم عبد الله بن رَواحة.
وتوفّي ابنها في سنة ثلاثٍ وستمائة.
ثعلب بن مذكور بن أرنب أبو الحسن، وقيل أبو الحصين الأكّاف، أخو رجب.
سمع من: أبي العز بن كادش، وأبي القاسم بن الحصين، وأبي غالب بن البنّاء.
وكان حارساً سيّء الطريقة، ليس بأهل أن يُحمل عنه.
كان مقدّم حرّاس الخليفة.
مات في رمضان.
حرف الحاء الحسن بن سعيد بن عبد الله بن بُندار. أبو عليّ الشّاتايّ علم الدين الشاعر.
وسمع من: قاضي المَرِستان، وابن الحصين، وإسماعيل بن السّمَرقَنديّ.
وأنشأ الرسائل ، وسكن الموصل، ونفّذه أميرها رسولاً إلى الديوان.
وخرج إلى الشام، وحدّث بها. وسمّاه ابن عساكر في تاريخه.
وكان ابن هُبَيرة الوزير مقبلاً عليه.
توفّي في شعبان بالموصل.
الحسَن بن عسكر. أبو محمد الواسطيّ.
سمع: أبا علي الفارقيّ، وغيره.
روى عنه: ابن الدّبيثي قال: كنت ببغداد في ليلة رجب سنة إحدى وعشرين وخمسمائة جالساً على دكّة للفرجة بباب أبرَز، إذ جاء ثلاث نسوة فجلسن إلى جانبي، فأنشدتُ متمثّلاً:
هواءٌ ولكنّه راكدٌ ... وماءٌ ولكنّه غير جاري
فقالت لي إحداهنّ: هل تحفظ لهذا البيت تمام؟ قلت: لا.
فقالت: إن أنشَدَك أحدٌ تمامه ما تعطيه؟ قلت: أقبّل فاه.
فأنشدتني.
وخمرٌ من الشّمس مخلوفةٌ ... بدت لك في قَدَحٍ من نُضار
إذا ما تأمّلتَها وهي فيه ... تأمّلتَ نوراً محيطاً بنار
هواءٌ ولكنّه جامدٌ ... وماءٌ ولكنّه غير جاري
كأنّ المدير لها باليمين ... إذا دار للشُّرب أو باليسار
توشّح ثوباً من الياسمين ... له فرد كمّ من الجلَّنار
الحسين بن القاضي أبي الحسن أحمد ابن قاضي القضاة عليّ بن محمد. الدّامَغانيّ.
استنابه أخوه قاضي القضاة في القضاء ببغداد سنة ستٍّ وأربعين وخمسمائة.
قال ابن النجّار: لم يُحمَد في القضاء. ثنا عنه أحمد بن الحسن بن حنظلة الليثيّ.
وقد سمع من: ابن الحُصَين، وأبي غالب بن البنّاء.
وعاش نيّفاً وستين سنة.
الحسين بن هبة الله بن رُطبة. أبو عبد الله السّواريّ، شيخ الشيعة، وأبو شيخهم الفقيه العلاّمة أبي طاهر هبة الله.
كان متبحّراً في الأصول والفروع على مذهب الرافضة.
قرأ الكثير، ورحل إلى خُراسان، والريّ، ومازندَران، ولقي كبار الشيعة، وصنّف، واشتغل بسورا، والحِلّة.
وتوفّي في رجب.
حرف السين سُبَيع بن خَلَف بن محمد. أبو الوحش الأسَديّ، الأديب.
شاعر دمشقيّ معروف، مليح القول.
روى عنه: أبو المواهب بن صَصرى، وقال: مات في عاشر رجب. وأنشدني لنفسه:

يمّمت دار أبي فلانٍ قاصداً ... بمدائحي فيه وحسن قصائدي
فرأيت منه ضِدّ ما عوّدتُه ... من بخله المتكاثف المتزايد
فذكرت لمّا أن رجعت مُجَلبباً ... بعطائه ولقيت غير عوائدي
ولربّما جاد البخيل وما به ... جودٌ ولكن من نجاح القاصد
حرف الصاد صالح بن عبد الرحمن بن عليّ بن زَرعان. أبو محمد البغداديّ، التاجر، أحد الأعيان. سمع: ابن الحصين، وأبا غالب بن البنّاء، وأبا غالب محمد بن الحسن الماوَرديّ وجماعة.
وكتب بنفسه عنهم.
سمع منه جماعة.
حرف الطاء طاهر بن عطيّة. أبو منصور اللَّخميّ، الإسكندريّ.
رجلٌ صالح.
روى عن: أبي بكر الطَّرطوشيّ.
أخذ عنه: أبو الحسن المقدسيّ، وغيره.
حرف العين عبد الله بن أحمد بن أبي الفتح بن محمد بن أحمد. أبو الفتح القاسميّ، الخِرَقيّ، الإصبهانيّ.
شيخ نبيل صالح من أولاد المحدّثين، ومن بقايا المسندين.
سمع: أبا العبّاس الراوي عن عبد الرحمن بن أبي بكر الذّكواني، وأبا مطيع محمد بن عبد الواحد الصحّاف، وأبا الفتح أحمد بن عبد الله بن أحمد السوذَرجانيّ، وأبا الفتح أحمد بن محمد الحدّاد، وبُندار بن محمد الخلقاني القاضي، وعبد الرحمن بن حمد الدّوني، وأبا أحمد حمد بن عبد الله بن حنّة، وعبد الرحمن بن أبي عثمان الصّأبونيّ، وعمر بن محمد بن عمر بن علُّوَيه، وأبا علي الحدّاد، وطائفة سواهم.
وتفرّد بالرواية عن جماعة، وسماعه من ابن علّويه في سنة اثنتين وتسعين وأربعمائة حضوراً، فأنا ابن الخلاّل، ثنا محمد بن يوسف البرزاليّ الحافظ أنّ هذا الشيخ وُلد في يوم عيد النّحر سنة تسعين وأربعمائة. وكان جدّه حيّاً، فسمّاه باسمه وكنّاه بكنيته. وعاش بعد ذلك شهراً.
قلت: روى عنه: الحافظ عبد الغني، ومحمد بن مكّي الحنبلي، وعبد الله بن أبي الفرج الجُبّائيّ، والمهذّب بن الحسين بن زينة، وأبو الفضل بن سلامة العطّار، ومحمد بن خليل الراذاني، وآخرون.
و بالإجازة: ابن اللّتّيّ، و كريمة، والحافظ الضياء، والرشيد إسماعيل بن العراقيّ، وغيرهم.
وقرأت وفاته بخط زكيّ الدين البِرزاليّ في يوم الثلاثاء بعد فراغه من صلاة الصبح السابع والعشرين من رجب، ودفن بالمصلّى، وصلّى عليه الحافظ أبو موسى المدينيّ.
أخبرنا عبد الملك بن عبد الرحمن العطار بقراءتي: أنا أبو الفضل بن سلامة بحرّان، أنا أبو الفتح عبد الله بن أحمد بإصبهان، أنا تمّام بن عبد الملك، ثنا أبو بكر بن بُندار، ثنا الطّبراني، ثنا أحمد بن المُعلّى الدمشقي، نا أحمد بن أبي الحواري: سمعت محمد بن يوسف الفِريأبي يقول: على الإمام أن يضرب أعناق الجهميّة والروافض، فإنّهم زنادقة.
عبد الله بن فرج. أبو محمد الأنصاريّ، القرطبي، الورّاق، الزّمِن. الرجل الصالح.
أجاز له أبو محمد بن عتّاب ما رواه عن مكّيّ بن أبي طالب خاصة.
وأخذ أيضاً عن: أبي الوليد بن طريف، وأبي بكر بن العربيّ.
وتوفّي في رمضان.
علي بن علي بن نما بن حمدون. الكاتب أبو الحسن الحِلّي، الرّافضي، الخبيث.
مدح ملوك الشام، وله ديوان. وقد كفّر الصحابة رضي الله عنهم.
وهو القائل، لعنه الله:
أيُولّى على البريّة من لي ... س على حمل سورةٍ بأمين
وهذا البيت من قصيدة ينشدها أهل الرفض في المواسم.
ذكره ابن النجّار.
حرف الكاف كرم بن بختيار بن علي. البغداديّ، الزّاهد.
أحد الصالحين.
روى عن: هبة الله بن الحصين.
أخذ عنه: ابن مشِّق، وعبد العزيز بن الأخضر، وأحمد بن أبي بكر البزّاز، وغيرهم.
وتوفّي في ذي الحجّة.
حرف الميم محمد بن أحمد بن بلال. أبو سعيد المُزنيّ، الحارثيّ، الدّهّان.
حدّث عن: جمال الإسلام أبي الحسن.
وعنه: أبو المواهب بن صصرى، وأخوه الحسين.
محمد بن أحمد بن حمزة بن جِياه. أبو الفرج الكاتب الحلّي.
من فرسان البلاغة والشعر. له النظم والنثر.
روى عنه: علي بن نصر بن هارون الحلّي، ومحمود بن مُفَرّج، وأبو بكر عبيد الله بن عليّ التّيمي.
ولم يكن بالعراق مثله في الترسّل والأدب، ولكنّه كان ناقص الحظ، له ملك يتبلّغ منه.
مات في المحرّم.
محمد بن أحمد بن محمد.

أبو عبد الله بن عرّاق الغافقيّ، القرطبيّ، المُقرئ.
أخذ القراءآت، سوى قراءة الكوفيين، عن: أبي القاسم بن النّخّاس، وعون الله بن محمد.
وسمع من: أبي محمد بن عتّاب، وأبي بحر بن العاص.
وتصدّر للإقراء والتسميع.
روى عنه: ابن حَوط الله، وأبو الخطّاب بن دحية.
وتوفّي في رجب.
ومولده في سنة تسعين وأربعمائة.
محمد بن بختيار. أبو عبد الله البغدادي، الأبله، الشاعر، صاحب الديوان المشهور.
كان شابّاً ظريفاً وشاعراً محسناً، يلبس زيّ الجند. وشعره في غاية الرقّة وحسن المخلص إلى المدح.
وكان أحد الأذكياء، ولذا قيل له الأبله بالضِّدّ.
وقيل: بل كان فيه بَلَه.
توفّي ببغداد في جُمادى الآخرة. وقد سار له هذا البيت:
ما يعرف الشوقَ إلاّ مَن يُكابدُه ... ولا الصبابةَ إلاّ من يعانيها.
وله:
دارك يا بدرَ الدّجى جنّةٌ ... وبغيرها نفسي لا تلهو
وقد أتى في خبرٍ أنّه ... أكثر أهل الجنّة البلهُ
وله:
أقول للغيث لمّا سال واديه ... تحدّثي عن جفوني يا غواديه
أعرت مُزنَكَ أجفاناً بكيت له ... فمن أعارك ضوء البرق من فيه
أما ورد خدّه والشهب ناعسةٌ ... والليل قد راق أو كادت حواشيه
لقد وهى صبري يوم ودّعَني ... أحوى ضعيف نطاق الخصر واهيه
عصيت في حبّه من بات يعذلني ... وما أطعت الهوى دالاً لأعصيه
بالله يا لائمي فيمن كلفتُ به ... أقامةُ الغصن أحلى، أم تثنّيه؟
قال أبو الفرج بن الجوزيّ: ذكر عنه أنّه خلّف ثمانية آلاف دينار، وشاع أنّه كان يُعامل بالرّبا.
ثم ورّخ وفاته كما مرّ.
روى عنه: أبو الحسن القطيعيّ، وعلي بن نصر الأديب.
محمد بن جعفر بن عقيل. أبو العلاء البصريّ، ثم البغداديّ، المقرئ.
قرأ القراءآت على: أبي الخير المبارك الغسّال.
وسمع: أبا القاسم بن بيان، وأبا الغنائم النّرسيّ، وأبا غالب محمد بن عبد الواحد القزّاز.
قال ابن الدّبيثي: وكان حسن المحاضرة، كثير المحفوظ من الأشعار والحكايات.
وأجاز له: أبو الحسن العلاّف، وأبو الفتح الحدّاد الإصبهاني.
ذكره ابن السمعاني في الذيل.
قلت: روى عنه: أمين الدين سالم بن صصرى، ومحمد بن أحمد بن خيثمة بن الخرّاط، ومحمد بن سعيد بن الخازن، وآخرون.
ولم أظفر باسم أحدٍ ممّن قرأ عليه بالروايات.
وتوفّي في جُمادى الآخرة وله ثلاث وتسعون سنة.
محمد بن عبد العزيز بن عليّ بن عيسى. أبو الحسن الغافقي، القرطبي، المعروف بالشقوري.
سمع من: أبي عبد الله بن الأحمر، وأبي بكر بن العربي، وأبي جعفر البطروجي، وجماعة.
قال الأبّار: وكان حافظاً لأخبار الأندلس، معنياً بالرجال، ضابطاً، متقناً، له مشاركة في اللغة والنحو، مع الزهد والفضل.
وولي قضاء شقورة وحمدت سيرته، وأخذ الناس عنه.
وتوفي في المحرم. وكان مولده سنة عشرين وخمسمائة.
محمد بن محمد بن الجنيد بن عبد الرحمن بن الجنيد. أبو مسلم الإصبهاني.
سمع: أبا الفتح الحداد، وأبا سعد المطرز، والحافظ محمد بن طاهر المقدسي.
وقدم بغداد حاجاً مع خاله أبي الغنائم محمد بن الحسين بن رزينة، فكتب عنه المبارك بن كامل الخفّاف حديثين.
وكان ثقة من بيت حديث وتصوّف.
توفي في رجب وله 82 سنة.
وقد روى الكثير بإصبهان.
محمد بن محمد بن حمزة بن أبي جيش. أبو طالب الأزدي، الدمشقي.
سمع: هبة الله بن الأكفاني.
روى عنه: المسلم بن عبد الوهاب، وأبو القاسم بن صصرى.
محمد بن أبي الأزهر علي بن أحمد بن محمد بن علي بن يوسف. أبو طالب الواسطي، الكتاني، المحتسب، المعدّل.
كان على حسبة واسط هو وأبوه.
ولد سنة خمس وثمانين وأربعمائة.
قال ابن الدّبيثي: سمع محمد بن علي بن أبي الصقر الشاعر، وأبا نعيم محمد بن إبراهيم الحمادي، وأبا الحسن كاتب الوقف، وأبا نعيم بن زبزب، وأحمد بن أبي محمد الكعبري، وأبا غالب محمد بن أحمد، والمبارك بن فاخر، وهبة الله بن السقطي.
وانفرد في الدنيا بإجازة أبي طاهر أحمد بن الحسن الباقلاني، وأبي منصور عبد المحسن الشيحي، وأبي الحسن بن أيوب البزّاز.

ورحل إلى بغداد فسمع أبا الحسن العلاف، وأبا القاسم بن بيان، ونور الهدى الزينبي.
وكان ثقة صحيح السماع، متخشّعاً، يرجع إلى دين وصلاح.
رحل الناس إليه وكتبوا عنه.
روى عنه: أبو المواهب بن صصرى، ويوسف بن أحمد الشيرازي، وعبد القادر الرهاوي، وأبو بكر بن موسى الحارمي، وأبو الفتح المندائي، وأبو طالب بن عبد السميع.
وسمعنا منه الكثير ونعم الشيخ كان.
سمعت منه بقراءتي في سنة أربع وسبعين.
قلت: وروى عنه المرجّا بن شقير كتاب الطّوالات للتنوخي.
قال ابن الدّبيثي: وأنشدنا قال: أنشدنا محمد بن علي بن زبزب سنة أربع وخمسمائة: أنشدنا أبو تمام علي بن محمد بن حسن قاضي واسط لبعضهم:
لمّا تكهّل من هويت ... وقلت: ربع قد دثر
عاينت من طلابه ... بالباب أفواجاً زمر
وكذاك أرباب الحديث ... نفاقهم عند الكبر
توفي رحمه الله في ثاني المحرم بواسط وله أربع وتسعون سنة.
محمود بن نصر بن حمّاد بن صدقة بن الشعار. أبو المجد الحراني، البغدادي، والد المحدّث إبراهيم.
شيخ صالح، سمع الكثير بنفسه من: هبة الله بن الحصين، وهبة الله بن الطبر، وأبي بكر المزرفي، فمن بعدهم.
قال ابن الدّبيثي: كان ثقة، صحيح النقل.
توفي في رمضان وله ثمان وسبعون سنة.
قرأت عليه ونعم الشيخ كان.
قلت: وروى عن: العلامة أبي الوفاء بن عقيل.
وروى عنه: القاضي أبو منصور سعيد بن محمد بن جحدر الصوفي.
وقد قرأ بالروايات على هبة الله بن الطبر؛ وكان ثقة.
مقاتل بن عزّون. الرقّي، المعروف ابن العريف المصري.
واسع الرواية.
قال الحافظ ابن المفضل في الوفيات: قرأت عليه سنن أبي داود، وأخبرنا ابن المشرّف، عن الحبّال، عن أبي محمد النخّاس، عن ابن الأعرأبي مناولةً، عنه.
وقرأت عليه ستة أجزاء من أول كتاب الأسماء والكنى للنسائي، وهو عشرون جزءاً، عن ابن المشرف، عن الحبّال، عن ابن الخصيب، عن ابن النسائي، عن أبيه.
وناولني صحيح مسلم، أصل سماعه من يوسف الميورقي، اللخمي، عن الحسين بن علي الطبري، بسنده.
وتوفي في رمضان، ومولده سنة إحدى وخمسمائة رحمه الله تعالى.
الموفق بن شوعة. اليهودي، المصري، الطبيب، الملقّب بالقيثارة.
من أعيان الأطباء والكحّالين. وكان ظريفاً، شاعراً، ماجناً.
خدم السلطان صلاح الدين بالطب.
وكان الشيخ نجم الدين الخبوشاني له صورة بمصر، وفيه صلاح ودين، فإذا رأى ذمّياً راكبه قصد قتله، فكانوا يتحامونه، فرأى الموفق راكباً فضربه بشيء أصاب عينه، فقلعها وراحت هدراً.
وله، أعني الموفق، قصيدة يهجي فيها ابن جميع اليهود يرأس الأطباء بالقاهرة ويرميه بالأبنة. ولهم اللعنة.
حرف الياء يوسف بن إبراهيم بن عثمان. أبو الحجاج العبدري، الغرناطي، المعروف بالثغري.
أخذ القراءآت عن: عبد الرحيم بن الفرس، وأبي الحسن شريح بن محمد، وأبي بكر يحيى بن الخلوف، وأبي الحسن بن الباذش.
وسمع منهم، ومن: أبي مروان الباجي، وأبي بكر بن العربي، وأبي الحسن بنمغيث، وخلق.
وصحب أبا بكر بن مسعود النحوي مدةً، وأخذ عنه العربية. وأجاز له أبو علي بن سكّرة، وأبو بكر الطرطوشي.
قال الأبّار: وكان فقيهاً حافظاً، محدّثاً، راوية، مقرئاً، ضابطاً، مفسراً، أديباً. نزل في الفتنة قليوشة وأقرأ فيها. وولي الصلاة والخطبة.
أكثر عنه أبو عبد الله التجيبي وقال: لم أر أفضل منه، ولا أزهد، ولا أحفظ لحديث وتفسير منه. ولم أر بالبلاد المشرقية أفضل من أبي محمد العثماني ولا أورع.
قال: وروى عن أبي الحجاج: أبو عمر بن عياد، وأبو العباس بن عميرة، وأبو سليمان بن حوط الله.
وتوفي رحمه الله في شوال، وله 86 سنة.
يونس بن محمد بن منعة بن مالك بن محمد. الإمام رضي الدين أبو الفضل الموصل الإربلي الأصل، الشافعي.
والد الشيخ كمال الدين موسى وعماد الدين محمد.
ولد بإربل، وتفقه بالموصل على الحسين بن نصر بن خميس الجهني، وسمع منه كثيراً من حديثه. ثم انحدر إلى بغداد وتفقه بها على أبي منصور سعيد بن محمد الرزاز.
ثم ردّ إلى الموصل وسكنها، وصادف بها قبولاً عند متولّيها زين الدين علي كوجك صاحب إربل.
ودرّس وأفتى وناظر، وتفقه به جماعة.

توفي في المحرم وله ثمان وستون سنة. ورّخه ابن خلّكان.
وفيها ولد: نقيب الأشراف بهاء الدين علي بن محمد بن أبي الجن.
وأبو المجد عبد الملك بن نصر بن الفوي بالثغر. سمع من ابن المفضّل.
وأبو بكر بن علي بن بكّار.
وفيات سنة ثمانين وخمسمائة
حرف الألف أحمد بن علي بن معمر بن رضوان. أبو بكر بن جرادة المشاهر البغدادي.
سمع: إسماعيل بن ملّة، وأبا طالب بن يوسف.
سمع منه: عمر بن علي.
وتوفي في جمادى الآخرة، وهو ابن خمس وتسعين سنة.
قاله الدّبيثي.
أحمد بن المبارك بن درك. أبو العباس البغدادي، الضرير، المقرئ، الدارقزّي.
شيخ صالح.
سمع: أبا القاسم بن بيان، وأحمد بن علي بن قريش.
سمع منه: أحمد بن طارق، وعبد العزيز بن الأخضر، وغيرهما.
وقال إلياس بن جامع الإربلي: قرأت عليه جزءاً تحت شجرة في داره، فقال لي: قرأت تحت هذه الشجرة عشرة آلاف ختمة.
توفي في جمادى الآخرة، وله ثمان وسبعون سنة.
إبراهيم بن حسين بن يوسف بن محارب. أبو إسحاق القيسي البلنسي، المقرئ.
أخذ القراءآت عن أبي عبد الله بن سعيد.
سمع من: أبي بكر بن برنجال.
وأخذت عنه القراءآت وكتبها. وكان مشهوراً بالتجويد.
قال الأبّار: أخذ عنه شيوخنا أبو عبد الله بن واجب، وأبو الحجاج بن أيوب، وأبو الحسن بن خيرة.
وقرأ عليه في صغره أبو جعفر بن عون الله الحصّار.
توفي سنة ثمانين أو إحدى وثمانين.
إيلغازي بن ألبي بن تمرتاش بن إيلغازي بن أرتق. الملك قطب الدين صاحب ماردين. وليها مدةً طويلة بعد أبيه.
وكان موصوفاً بالشجاعة والعدل.
توفي في جمادى الآخرة، وخلّف ولدين صغيرين، فأقيم في الأمر أحدهما، وهو حسام الدين، وقام بتدبيره مملوكه نظام الدين ألبقش من تحت جناح خال أبيه شاه أرمن صاحب خلاط. فلما مات ولي الآخر قطب الدين، فامتدت أيامه إلى أن قتل ألبقش واستقل بالأمر.
حرف الباء بدر بن عبد الغني بن محمد. أبو النجم الطحان، الواسطي، المقرئ.
قرأ على: علي بن شيران، وأبي محمد سبط الخياط.
روى القراءآت بواسط.
قال الدّبيثي: سمعت منه. وتوفي في ربيع الأول.
حرف الحاء الحسن بن عيسى بن أصبغ. أبو الوليد الأزدي، القرطبي، المعروف بابن المناصف.
روى عن: عم أبيه أبي محمد بن عتّاب، سمع منه المدوّنة وكتابه الكبير في المواعظ الملقب بشفاء الصدور.
وله إجازة عن: أبي علي بن سكّرة.
ولي خطابة إشبيلية.
وحدّث عنه: أبو القاسم بن الملجوم، وأبو سليمان بن حوط الله، وأبو الخطاب بن دحية.
وتوفي في المحرم.
وولد ظنّاً سنة اثنتين وخمسمائة.
الحسين بن علي بن عبد الواحد بن شبيب. أبو عبد الله النصيبي، ثم البغدادي، الكاتب.
كان كاتباً منشئاً، فصيحاً، بليغاً، مفوّهاً، له النّظم والنثر.
وكان يدخل على المستنجد بالله ويجالسه، ويحب سماع كلامه. ويأمره بإطالة مقامه. قال له مرةً مصحّفاً: أإبن شبيب؟ فجاوبه مسرعاً: عبد مولانا.
توفي في ربيع الآخر.
حرف الزاي زهير بن محمد بن أحمد بن أبي سعيد. أبو سعد الإصبهاني، يعرف بشعرانة.
والد محمد شعرانة الذي أجاز للقاضي تقي الدين الحنبلي.
سمع: سعيد بن أبي الرجاء الصيرفي.
قال الدّبيثي: وكان مقرئاً مجوّداً، قدم بغداد، ولقيه بالحلّة وبمدينة النبي صلّى الله عليه وسلّم، وسمعت منه.
وتوفي معنا بوادي العروس في تاسع المحرم.
حرف السين السّديد. أبو البيان بن المدوّر اليهودي، طبيب السلطان صلاح الدين.
كان حاذقاً بصيراً بالعلاج، خدم الخلفاء الباطنية، وخدم بعدهم صلاح الدين، وطال عمره وانقطع. وكان له في الشهر أربعة وعشرون ديناراً إلى أن مات إلى لعنة الله.
وكان يقرئ الطب في داره بمصر، وعاش ثلاثاً وثمانين سنة. وهو من تلامذة زين الحسّاب. توفي سنة ثمانين.
سعد بن الحسن بن سلمان. أبو محمد الحرّاني، ثم البغدادي، ويعرف بابن التوراني. وتوران قرية على باب حرّان.
كان تاجراً معروفاً، وأديباً شاعراً. جالس أبا منصور الجواليقي، وغيره.
روى عنه أبو سعدون شعره في الذيل.
وتوفي في ذي القعدة.
حرف العين عبد الله بن محمد وقّاص. أبو محمد اللمطي، الميورقي، خطيب ميورقة ومفتيها.

استشهد في الحادثة الكائنة بقصر ميورقة في هذا العام.
عبد الرحيم بن أبي البركات إسماعيل بن أبي سعد أحمد بن محمد. صدر الدين أبو القاسم النيسأبوري، ثم البغدادي، الصوفي. شيخ الشيوخ.
كان حسن النظم والنثر، وله رأي ودهاء وتقدّم وجاه عريض. فكان المشار إليه في حسن الرأي والتدبير، مع زهد وعبادة.
ترسّل إلى الشام، وكانت الملوك تستضيء برأيه.
سمع: أباه، وأبا القاسم بن الحصين، وزاهر بن طاهر، وأبا علي الفارقي، ومقرّب بن الحسين النسّاج.
وروى الكثير، وكان صدوقاً نبيلاً.
سمع منه: أبو سعد السمعاني مع تقدّمه، وأبو الخير القزويني، وأبو منصور حفدة العطاري.
وروى عنه: أبو أحمد بن سكينة، وابنه أبو الفتوح، وأبو عبد الله محمد بن الدّبيثي، وسالم بن صصرى، وآخرون.
وكان في الرسلية من قبل أمير المؤمنين، هو والطواشي شهاب الدين بشير، فمرضا بدمشق، وطلبا العودة إلى بغداد. وسارا في الحر، فتوفي بشير بالسخنة. وأما الشيخ صدر الدين فإنه لم يستعمل في مرضه هذا دواءً توكّلاً على الله تعالى. كذا نقل ابن الأثير في تاريخه.
وتوفي بالرحبة في رجب.
وكان معه كفنه إلى أين سافر، وكان من غزل أمه، ومعه دينار لتجهيزه، من أجرة غزل أمه.
عبد الرحيم بن عمر بن عبد الرحيم بن أحمد. أبو القاسم الحضرمي، الفاسي، المعروف بابن عكيس.
سمع بقرطبة وإشبيلية من: أبي الحسن بن المغيث، وأبي بكر بن العربي.
وكان حافظاً، مشاوراً، فقيهاً، مبرّزاً، له تواليف.
حدّث عنه: ابنه عمر، وأبو محمد بن مطروح.
توفي في شعبان وله ثمانون سنة.
عبد القادر بن هبة الله الغضائري. سمع: أبا القاسم بن الحصين، وأبا الحسين بن الفرّاء.
كتب عنه: ابن مشّق، وغيره.
عبد اللطيف بن محمد بن ثابت. الخجندي، رئيس إصبهان.
عالم، إمام كبير القدر، بعيد الصّيت.
قدم بغداد ووعظ، وحج، وعاد إلى بلده.
فتوفي في ربيع الأول، وقد حدّث.
عبيد الله بن علي بن محمد بن محمد بن الحسين بن الفرّاء. أبو القاسم بن أبي الفرج ابن أبي خازم ابن القاضي أبي يعلى البغدادي، الحنبلي.
سمّعه أبوه الكثير من أبي منصور عبد الرحمن القزّاز، وأبي منصور بن خيرون، وأبي عبد الله السلال، وأبي الحسن بن عبد السلام.
وطلب هو بنفسه، وأكثر عن أصحاب عاصم بن الحسن، وطراد.
وبالغ حتى سمع من أصحاب ابن الحصين. وكتب وحصّل الأصول.
قال ابن النجار: وكانت داره مجمعاً لأهل العلم والشيوخ، وينفق عليها ويتكرّم. وكان لطيفاً حسن الأخلاق ذا مروءة. قرأ الفقه وشهد على القضاة، ثم عزل لما ظهرت منه أشياء لا تليق بأهل الدين قبل موته بقليل.
سمع منه: ابن الأخضر، وكان يصفه بالسخاء والعطاء.
وقال لي ابن القطيعي: كان عدلاً في روايته ضعيفاً في شهادته.
مات سنة ثمانين في آخرها. مرض بالفالج أسبوعاً. ومولده سنة سبع وعشرين.
قلت: روى عنه الشيخ الموفق وقال: كان آخر من بقي من ذرية القاضي أبي يعلى ممن له حشمة وجاه ومنصب.
وكان له دار واسعة، وعنده أكثر كتب أبي يعلى. ثم افتقر فباع أكثرها.
عتيق بن أحمد بن سلمون. أبو بكر البلنسي، النحوي.
أخذ القراءآت عن: ابن هذيل؛ والنحو عن: أبي محمد بن عبدون.
استشهد في كائنة غربالة.
عثمان بن محمد بن عيسى. أبو عمرو اللخمي، المرسي، البشجي، نسبةً إلى بعض الثغور.
أخذ عن: أبي الحسن بن هذيل، وأبي عبد الله بن سعادة.
وكان فقيهاً ماهراً، مدرّساً، مناظراً.
تفقّه به أبو سليمان بن حوط الله.
وروى عنه: هو، وأبو عيسى بن أبي السداد.
علي بن محمد بن عبد الوارث. أبو الحسن الغرناطي.
روى عن: أبي الحسين بن ثابت، وابن العربي، وشريح بن محمد، وأبي جعفر البطروجي.
قال ابن الزبير: صاحب رواية ودراية وخير وتواضع.
توفي سنة ثمانين أو نحوها.
علي بن محمد بن عبد الملك. أبو الحكم اللخمي الإشبيلي.
نزل به أبوه قرطبة.
سمع: أباه، وأبا عبد الملك بن مكي، وأبا الحسن بن مغيث.
وولي خطّة الكتابة بمراكش.
وكان كاتباً بليغاً مفوّهاً، من بيت الرئاسة.
حدّث في هذا العام واختفى خبره.
حرف الميم محمد بن أحمد بن أبي علي. أبو بكر الإصبهاني، ثم البغدادي السيدي، منسوب إلى خدمة الأمير السيد أبي الحسن العلوي.

شيخ صالح. سمع في الكهولة من: ابن البطي، وأبي زرعة، ومعمّر بن الفاخر.
وسمّع: ابنه عبد الكريم، وحفيده أبا جعفر محمداً.
وكان ثقة.
روى عنه: إلياس بن جامع الإربلي في مصنفاته.
وتوفي في شعبان، وله سبعون سنة.
محمد بن أحمد بن أبي علي محمد بن سعيد بن نبهان. أبو الفرج البغدادي، الكرّاخي.
سمع من: جدّه، وابن بيان الرزاز.
روى عنه: تميم البندنيجي، والحسين بن محمد بن عبد القاهر، وأبو بكر عبد الله بن أحمد المقرئ، وسالم بن صصرى، ومحمد بن إسماعيل الطبال، وجماعة. وكان شاعراً يمدح الرؤساء، وله:
تركت القريض لمن قاله ... وجود فلان وأفضاله
وتبت من الشعر لما رأيت ... كساد كساد القريض وإهماله
وعدت إلى منزلي واثقاً ... برب يرى الخلق سوّاله
توفي في رمضان وله أربع وتسعون سنة.
محمد بن أحمد بن طاهر. أبو بكر الأنصاري، الإشبيلي، النحوي. ويعرف بالخدب.
أخذ العربية عن: أبي القاسم بن الرمال، وأبي الحسن بن مسلم.
وساد أهل زمانه في العربية، ودرّس في بلاد مختلفة. وكان قائماً على كتاب سيبويه، وله عليه تعليق سماه الطرر، لم يسبق إلى مثله.
وكان يتعانى التجارة، فدخل مدينة فاس وأقرأ أهلها مدةً.
أخذ عنه: أبو ذر الخشني، وأبو الحسن بن خروف.
وحج، وأقرأ بمصر، وحلب، والبصرة، ثم رجع. واختلط عقله فأقام ببجّاية وربما ثاب إليه عقل فيتكلم في مسائل أحسن ما يكون. ذكره الأبّار.
محمد بن حمزة بن محمد بن أحمد بن سلامة بن أبي جميل. القرشي أبو عبد الله بن أبي يعلى الشروطي المعدّل الدمشقي، المعروف بابن أبي الصقر. أحد محدّثي دمشق الثقات.
ولد في رجب سنة تسع وتسعين وأربعمائة.
وسمع من: هبة الله بن الأكفاني، وعلي بن أحمد بن قبيس، وجمال الإسلام أبي الحسن السلمي، وطائفة.
ورحل سنة تسع وعشرين، فسمع: هبة الله بن الطبر، وأبا بكر الأنصاري، وجماعة.
ولم يزل مشتغلاً بالطلب والإفادة.
وسمّع ولده مكرماً من حمزة بن الحبوبي، وطبقته. وكان شروطي البلد.
روى عنه: البهاء عبد الرحمن، وعبد القادر الرهاوي، وأبو الحسن القطيعي، والضياء محمد، وآخرون.
وقرأت وفاته بخط الحافظ الضياء في يوم السبت السابع والعشرين من صفر سنة ثمانين.
قلت: روى عنه: أبو المواهب بن صصرى.
محمد بن خالد بن بختيار. أبو بكر الأزجي ابن الرزاز، الضرير، المقرئ.
قال الدّبيثي: شيخ فاضل، عارف بالقراءآت وأدب.
قرأ على أبي عبد الله البارع، وسبط الخياط، ودعوان بن علي.
وسمع منهم. وأقرأ الناس مدةً، وتخرج به جماعة في النحو. وكان ثقة عارفاً بوجوه القراءآت. أمّ مدةً بمسجد دعوان بباب الأزج.
وتوفي في المحرم رحمه الله.
محمد بن سعيد بن عبيد الله. أبو المظفر المؤدب. شيخ بغدادي، مليح الخط.
علّم خلقاً.
قال الدّبيثي: هو مؤدبنا. وكان شيخنا ابن ناصر يقول: هو علمني الخط.
حدّث عن: أبي بكر محمد بن عبد الباقي الأنصاري، وأبي منصور بن الجواليقي، وجماعة.
وتوفي في ربيع الآخر.
محمد بن عبد الكريم بن الفضل. أبو الفضل القزويني، الرافعي، الفقيه الشافعي، والد صاحب الشرح تفقه ببلده على ملكداذ بن علي العمركي، وأبي علي بن شافعي، وأبي سليمان الزبيري. وسمع منهم.
ثم قدم بغداد، وتفقه على أبي منصور بن الرزاز بالنظامية، وسمع منه.
ومن: سعد الخير، ومحمد بن طراد الزينبي، وغيرهم.
ثم رحل إلى محمد بن يحيى فقيه نيسأبور فتفقه عنده، وبرع في المذهب.
وسمع من: عبد الله بن الفراوي، وعبد الخالق بن الشحامي.
ثم عاد إلى وطنه، ودرّس الفقه وروى الحديث.
أخذ عنه: ابنه الإمام أبو الفضائل، وغيره.
وتوفي في رمضان وهو في عشر السبعين.
محمد بن أبي بكر محمد بن عبد الرحمن. أبو عبد الرحمن المروزي، الكشميهني، الصوفي.
قدم دمشق سنة ثمان وخمسين، وحدّث بها عن: محمد بن علي الكراعي.
روى عنه: أبو القاسم بن صصرى، وغير واحد.
ومات سنة 580.
المبارك بن محمد بن يحيى. أبو بكر ابن الواعظ الزبيدي.
قدم مع أبيه بغداد وسكنها، وتكلّم في الوعظ.
وسمّع ابنيه الحسن والحسين من أبي الوقت.
وحدّث عن: أبي غالب بن البنّاء، وغيره.

أخذ عنه: محمد بن أحمد بن صالح الجيلي، وابن الدّبيثي، وغيرهما.
وتوفي في جمادى الآخرة، وله 86 سنة.
محمود بن أبي القاسم بن عمر بن حمكا. أبو الوفاء سبط محمد بن أحمد البغدادي، الإصبهاني.
شيخ معمّر، مسند، ثقة. حمل الناس عنه، وطال عمره. وتفرّد في عصره.
وكانت له إجازة من النقيب طراد الزينبي، وابن طلحة النعالي.
وسمع: أبا الفتح أحمد بن عبد الله السوذرجاني.
وحدّث ببغداد في سنة ست وخمسين وخمسمائة.
وتوفي سنة ثمانين هذه في ربيع الآخر وله إحدى وتسعون سنة.
روى عنه: محمد بن محمد بن محمد بن واقا، وأبو الفتوح بن الحصري، والحافظ عبد الغني.
وهو ابن أخت الحافظ أبي سعد البغدادي.
حرف الهاء هبة الله بن أبي نصر محمد بن هبة الله بن محمد بن البخاري. أبو المظفر، ابن عم قاضي القضاة أبي طالب.
تفقه على مذهب الشافعي، وبرع في علم الكلام. وولاه أمير المؤمنين الناصر نيابة الوزارة إلى أن مات في المحرم. بقي فيها بعض سنة.
حرف الواو وشاح بن جواد بن أحمد. أبو طاهر البغدادي، الضرير.
سمع: أبا طالب عبد القادر بن يوسف.
أخذ عنه: أبو محمد بن الأخضر، وغيره.
توفي في شعبان.
حرف الياء يوسف بن عبد المؤمن بن علي. السلطان أبو يعقوب صاحب المغرب.
لمّا مات عبد المؤمن في سنة ثمان وخمسين كان قد جعل الأمر بعده لابنه الأكبر محمد، وكان لا يصلح للملك لإدمانه الخمور وكثرة طيشه.
وقيل: كان به أيضاً جذام. فاضطرب أمره، وخلعه الموحّدون بعد شهر ونصف. ودار الأمر بين أخويه يوسف وعمر، فامتنع عمر وبايع أخاه مختاراً، وسلّم إليه الأمر، فبايعه الناس، واتّفقت عليه الكلمة بسعي أخيه عمر، وأمّهما هي زينب بنت موسى الضرير.
وكان أبو يعقوب أبيض بحمرة، أسود الشعر، مستدير الوجه، أفوَه، أعيَن، إلى الطّول ما هو، حلو الكلام، في صوته جهارة، وفي عبارته فصاحة. حلو المفاكهة، له معرفة تامّة باللغة والأخبار. قد صرف عنايته إلى ذلك لمّا ولي لأبيه إشبيلية، وأخذ عن علمائها، وبرع في أشياء من القرآن والحديث والأدب.
قال عبد الواحد بن علي التّميميّ في كتاب المعجِب: صحّ عندي أنّه كان يحفظ أحد الصحيحين، غالب ظنّي أنّه البخاري. وكان سديد الملوكيّة، بعيد الهمّة، سخيّاً، جواداً، استغنى الناس في أيّامه، وتموّلوا.
قال: ثم إنّه نظر في الفلسفة والطب، وحفظ أكثر الكتاب الملكيّ. وأمر بجمع كتب الفلاسفة، فأكثر منها وتطلّبها من الأقطار. وكان ممّن صحبه أبو بكر محمد بن طُفيل الفيلسوف، وكان بارعاً في علم الأوائل، أديباً، شاعراً، بليغاً، فكان أبو يعقوب شديد الحبّ له. بلغني أنّه كان يقيم عنده في القصر أيّاماً ليلاً ونهاراً، وكان هو الذي نبّه على قدر الحكيم أبي الوليد محمد بن أحمد بن محمد بن رشد المتفلسف.
وسمعت أبا بكر بن يحيى القرطبي الفقيه يقول: سمعت الحكيم أبا الوليد يقول: لمّا دخلت على أمير المؤمنين أبي يعقوب وجدته هو وأبو بكر بن طُفيل فقط، فأخذ أبو بكر يُثني عليّ ويُطريني، فكان أوّل ما فاتحني به أمير المؤمنين أن قال لي: ما رأيهم، يعني الفلاسفة، في السماء، أقديمة أم حادثة؟ فأدركني الخوف فتعلّلت وأنكرت اشتغالي بعلم الفلسفة، ففهم مني الرَّوع، فالتفت إلى ابن طفيل وجعل يتكلّم على المسألة، ويذكر قول أرسطو فيها، ويورد احتجاج أهل الإسلام على الفلاسفة، فرأيت منه غزارة حفظ لم أظنّها في أحد من المشتغلين. ولم يزل يبسطني حتّى تكلّمت، فعرف ما عندي من ذلك. فلمّا قمت أمر لي بخلعةٍ ودابّةٍ ومال.
وقد وَزَرَ لأبي يعقوب أخوه عمر أيّاماً، ثم رفع قدره عنها، وولّى أبا العلاء إدريس بن جامع إلى أن قبض عليه سنة سبع وسبعين، وأخذ أمواله، واستوزر وليّ عهده ولده يعقوب.
وكتب له ولده عيّاش بن عبد الملك بن عيّاش كاتب أبيه، وأبو القاسم العالميّ، وأبو الفضل جعفر بن أحمد بن محشوه البِجّائيّ. وكان على ديوان جيشه أبو عبد الرحمن الطّوسيّ. وكان حاجبه مولاه كافور الخَصيّ. وكان له من الولد ستة عشر ذَكَراً منهم صديقي يحيى.
قال: ومنه تلقّيت أكثر أخبارهم. ولم أر في الملوك ولا في السّوقة مثله.

قال: وقضاته: أبو محمد المالقيّ، ثم عيسى بن عمران التّاري، وتارا من أعمال فاس. ثم الحجّاج بن إبراهيم التُجيبيّ الأغماتيّ الزاهد، فاستعفى، فولي بعده أبو جعفر أحمد بن مضاء القرطبيّ.
وفي سنة اثنتين وستين وخمسمائة نزعت قبيلة غمارة الطاعة، وكان رأسهم سُبع بن حيّان ومزردع فدعوا إلى الفتنة. واجتمع لهم خلق.
وبلاد غَمارة طولاً وعرضاً مسيرة اثنتي عشرة مرحلة، فخرج أبو يعقوب بجيوشه، فأسلمت الرجلين جموعهما فأُسِرا، وشرّدهما إلى قرطبة.
ودخل الأندلس، والتفت على ما بيد محمد بن سعيد بن مردنيش، فنزل إشبيلية، وجهّز العساكر إلى محمد، وأمّر عليهم أخاه أمير غَرناطة عثمان. فخرج محمد في جموع أكثرها من الفرنج. وكانوا أجناده، قد اتّخذهم أنصاره لمّا أحسّ باختلاف قوّاده عليه، فقتل أكثرهم، وأمّر الفرنج وأقطعهم. وأخرج الكثير من أهل مُرسِية وأسكن الفرنج دورهم. فالتقى هو والموحّدون على فرسخ من مُرسية، فانكسر وانهزم جيشه، وقُتل منهم جملة. ودخل مُرسية مستعدّاً للحصار، فضايقه الموحّدون، وما زالوا محاصرين له إلى أن مات، فسُتِرت وفاته إلى أن ورد أخوه يوسف بن سعد من بلنسية، فاتّفق رأيه ورأي القوّاد على أن يسلّموا إلى أبي يعقوب البلاد. ففعلوا ذلك.
وقد قيل إنّ محمد بن سعد لمّا احتضر أشار على بنيه بتسليم البلاد.
وسار أبو يعقوب من إشبيلية قاصداً بلاد الأدفنش لعنه الله تعالى. فنازل مدينة وَبزي، وهي مدينة عظيمة، فحاصرها أشهراً إلى أن اشتدّ الأمر وأرادوا تسليمها.
قال: فأخبرني جماعة أنّ أهل هذه المدينة لمّا برح بهم العطش أرسلوا إلى أبي يعقوب يطلبون الأمان، فأبى، وأطمعه ما نقل إليه من شدّة عطشهم وكثرة من يموت منهم فلمّا يئسوا من عنده سُمِع لهم في الليل لغَط وضجيج، وذلك أنّهم اجتمعوا يدعون الله ويستسقون، فجاء مطر عظيم كأفواه القِرَب ملأ صهاريجهم وتقوّوا، فرحل عنهم أبو يعقوب بعد أن هادن الأدفنش سبع سنين.
وأقام بإشبيلية سنتين ونصف، ورجع إلى مراكش في آخر سنة تسع وستّين وقد ملك الجزيرة بأسرها.
وفي سنة إحدى وسبعين خرج إلى السوس لتسكين خلاف وقع بين القبائل فسكّنهم.
وفي سنة خمس وسبعين خرج إلى بلاد إفريقية حتى أتى مدينة قفصة. وقد قام بها ابن الرّند، وتلقّب بالناصر لدين النّبيّ صلّى الله عليه وسلّم، فحاصره وأسره، وصالح ملك صقَلية وهادنه على أن يحمل إليه كل سنة مالاً، فأرسل إليه فيما بلغني ذخائر معدومة النظير، منها حجر ياقوت على قدر استدارة حافر الفرَس، فكلّلوا به المصحف، مع أحجار نفيسة. وهذا المصحف من مصاحف عثمان رضي الله عنه، من خزائن بني أميّة، يحمله الموحّدون بين أيديهم أنّى توجّهوا على ناقة عليها من الحليّ والديباج ما يعدل أموالاً طائلة. وتحته وِطاء من الديباج الأخضر، وعن يمينه وشماله لواءآن أخضران مذهّبان لطيفان. وخلف الناقة بغلٌ مُحَلّى عليه مصحف آخر. قيل بأنّه بخط تومَرت. هذا كلّه بين يدي أمير المؤمنين.
قال: وبلغني من سخاء أبي يعقوب أنّه أعطى هلال بن محمد بن سعد المذكور أبوه في يوم إثني عشر ألف دينار وقرّبه، وبالغ في رفع منزلته.
وقال الحافظ أبو بكر بن الجدّ: كنّا عند أمير المؤمنين أبي يعقوب، فسألَنا عن سحر النبي صلّى الله عليه وسلّم كم بقي مسحوراً؟ فبقي كل إنسان منّا يتزمزم، فقال: بقي به شهراً كاملاً. صحَّ ذلك.
وكان أمير المؤمنين إماماً يتكلّم في مذاهب الفقهاء فيقولك قول فلانٍ صواب، ودليله من الكتاب والسنة كذا وكذا، فنتابعه على ذلك.
قال عبد الواحد: ولمّا تجهّز لحرب الروم أمر العلماء أن يجمعوا أحاديث في الجهاد تملى على الموحّدين ليدرسوا. ثم كان هو يملي بنفسه عليهم، فكان كلّ كبير من الموحّدين يجيء بلوح ويكتب.
وكان يُسهل عليه بذل الأموال سعة ما يتحصّل من الخراج. كان يرتفع إليه من إفريقية في كل سنة مائة وخمسون، حمل بغل، هذا سوى حمل بِجاية وأعمالها. وكانت أيّامه مواسم وخصباً وأمناً.

وفي سنة تسع وسبعين تجهّز للغزو واستنفر أهل السهل والجبل والعرب، فعبر بهم الأندلس فنزل إشبيلية، ثم قصد مدينة شَنترين أعادها إلى المسلمين، وهي بغرب الأندلس. أخذها ابن الربق لعنه الله، فنازلها أبو يعقوب وضايقها، وقطع أشجارها، وحاصرها مدّة. ثم خاف المسلمون البرد وزيادة النهر، فأشاروا على أبي يعقوب بالرجوع فوافقهم.
وقال: غداً فرحل. فكان أوّل من قوّض خباءه أبو الحسن علي بن القاضي عبد الله المالقيّ، وكان خطيبهم. فلمّا رآه الناس قوّضوا أخبيتهم ثقةً به لمكانه، فعبر تلك العشيّة أكثرُ العسكر النهر، وتقدموا خوف الزحام، وبات الناس يعبرون الليل كلّه، وأبو يعقوب لا علم له بذلك. فلما رأى الروم عبور العساكر، وأخبرهم عيونهم بالأمر، انتهزوا الفرصة وخرجوا وحملوا على الناس، فانهزموا أمامهم حتى بلغوا إلى مخيّم أبي يعقوب، فقتل على باب المخيّم خلق من أعيان الجند، وخلص إلى أمير المؤمنين، فطعن تحت سُرّته طعنة مات منها بعد أيّام يسيرة. وتدارك الناس، فانهزم الروم إلى البلد، وقد قضوا ما قضوا، وعبر الموحّدون بأبي يعقوب جريحاّ في مِحَفّة، وتهدّد ابن المالقيّ فهرب بنفسه حتى دخل مدينة شنترين، فأكرمه ابن الربق. وبقي عنده إلى أن تهيّأ له أمر، فكتب إلى الموحّدين يستعطفهم ويتقرّب إليهم بضعف البلد، ويدلّهم على عورته. وقال لابن الربق: إنّي أريد أن أكتب إلى عيالي بإكرام الملك لي. فأذن له، فعثر على كتابه فأحضره وقال: ما حملك على هذا مع إكرامي لك؟ فقال: إنّ ذلك لا يمنعني من النصح لأهل ديني. فأحرقه.
ولم يسيروا بأبي يعقوب إلاّ ليلتين أو ثلاثاً حتى مات.
وأخبرني مكن كان معهم أنّه سمع في العسكر النداء للصلاة على جنازة رجل، فصلّى الناس قاطبة لا يعرفون على من صلّوا. وصبّروه وبعثوا به في تأبوت مع كافور الحاجب إلى تيتمّلل، فدفن هناك مع أبيه وابن تومرت.
مات في سابع رجب، وأخذ البيعة لابنه يعقوب عند موته، فبايعوه.
وفيها وُلد: التّقيّ عبد الرحمن بن مُرهَف الناشريّ، المقرئ، وقاضي حماه أبو طاهر إبراهيم بن هبة الله بن البازريّ الجُهنيّ في شعبان.
وفاطمة بنت محمود ابن الملثّم العادليّ، سمعت من البوصيريّ.
وفيها وُلد: عبد الحميد بن رضوان المصريّ.
وأبو القاسم محمد بن عبد المنعم، روى عن ابن طبَرزَد.
وأبو بكر محمد بن زكريّا بن رحمة.
المتوفّون على التخمين حرف الألف إبراهيم بن محمد. اللّخميّ السّبتيّ، المعروف بابن المتقن.
روى عن: أبي محمد بن عتّاب، وأبي بحر الأسديّ.
وحجّ، وسمع من السِّلفيّ.
قال الأبّار: توفّي بعد السبعين وخمسمائة.
إسحاق بن هبة الله. أبو طاهر الخراقيّ، المقرئ.
قدم دمشق سنة اثنتين وسبعين، وحدّث عن: علي بن الصّبّاغ.
روى عنه: أبو القاسم بن صصرى، وغيره.
إسماعيل بن غانم بن خالد. أبو رشيد الإصبهانيّ، البيّع.
سمع: أبا الفتح أحمد بن عبد الله السّوذر جاني، وأحمد بن محمد بن أحمد بن موسى بن مردويه، وجماعة.
وعمّر دهراً.
روى عنه: الحافظ عبد الغني، ومحمد بن سعيد بن أحمد الأسواريّ، ومحمد بن النجيب أحمد ابن نصر الإصبهانيّ، وآخرون.
وبقي إلى سنة خمس وسبعين. وهو من كبار الشيوخ الذين لحقهم عبد الغني بإصبهان.
إسماعيل بن يونس بن سلمان. القُرشيّ، الدّمشقي المعروف بابن الأفطس.
سمع: هبة الله بن الأكفانيّ، وعلي بن أحمد بن قبيس.
وأجاز للضياء محمد.
حرف الحاء حبيب بن إبراهيم بن عبد الله. أبو رشيد الإصبهاني، المقرئ.
سمع: محمود بن إسماعيل الصيرفي، وغيره.
وعنه: الحافظ عبد الغني، وغيره.
وأجاز للحافظ الضياء فيما أظن.
حرف الزاي زاهر بن إسماعيل بن أبي القاسم. الهمذانيّ.
أجاز للضياء في سنة أربع وسبعين. وأدركه الحافظ عبد الغنيّ.
حرف السين سالم بن عبد السلام بن علوان. أبو المُرجّى البوازيجي، الصوفي.
صحب أبا النّجيب السّهروَرديّ ولازمه.
وسمع معه من: زاهر الشّحّامي، وغيره.
وعنه: يوسف بن محمد الواعظ، وعمر بن محمد المقرئ، وشهاب الدين السهرورديّ، وغيرهم.
وتوفّي قبل الثمانين وخمسمائة. قاله ابن الدّبيثي.
سلامة الصيّاد. المَنبِجيّ، الزاهد، رفيق الشيخ عديّ.

قال الحافظ عبد القادر الرُّهاوي، وكانا جميعاً من تلاميذ الشيخ عقيل: المنبجيّ الزاهد، ساح ولقي المشايخ، ورأى منهم الكرامات، وأقام بالموصل مدّة في زمن بني الشهرزوريّ حين كان لا يقدر أحدٌ أن يتظاهر بالحنبلية ولا السنّة. فأقام يُظهر السنة ويُحاجّ عنها. ثم رجع إلى منبج، فأقام بها إلى أن مات.
وكان يتعيّش في المقاثي وعمل الحصر، وينفق من ذلك. دخلت عليه بمنبج في داره وهو جالس على حصير يعمله، فترك العمل، وأقبل عليّ يحادثني، فرأيت منه وقاراً وعدلاً وحفظ لسان، وتعرّياً من الدعاوى.
وكان قد لزم بيته، وترك الخروج إلى الجماعة لأنّ أهل منبج كانوا قد صاروا ينتحلون مذهب الأشعريّ، و يبغضون الحنابلة بسبب واعظٍ قدِم يسمّى الدّماغ، فأقام بها مدّة، وحسّن لهم ذلك. وكان البلد خالياً من أهل العلم، فشربت قلوبهم ذلك.
قال: وسمعت رجلاً يقول للشيخ عسكر النصيبي: أهل منبج قد صاروا يبغضون أهل حران. فقال: لا يبغض أهل حران من فيه خير.
وسمعت الشيخ سلامة يقول، لما مضى الدماغ إلى دمشق ومات، جاءنا الخبر فقاموا يصلون عليه، ولم أقم أنا، فقالوا لي: ما تصلي عليه؟ فقلت: لا، قعودي أفضل. وقالوا لي: لم لا تخرج إلى الجماعة؟ فقلت: جماعتكم صارت فرقة.
وقال لي: عبر الشيخ الزاهد أبو بكر بن إسماعيل الحراني على منبج، ولم يدخل إلي، وبعث يقول: إنه لم يدخل إلي لأجل أهل منبج. وأنا إيش ذنبي.
وكان الشيخ أبو بكر يذكره كثيراً، وينوّه باسمه، ويحث على زيارته، وهو الذي عرّفنا به.
سمعت الشيخ سلامة يقول: كنت بالموصل في زمن بني الشهرزوري أذكر السنّة، وأنكر السماع.
سمعت رجلاً من أهل الموصل يقول: جئت إلى الجزيرة، فأخبرت أن الشيخ هناك، فسألت عنه فوجدته في بعض المساجد، فجئت إليه، ثم خرجنا من هناك، فمشى بين يديّ، فنظرت فإذا هو سبقني، فقلت في نفسي من غير أن يسمع، كذا وكذا من أخت كذا.
فالتفت إلي وقال: أي أخواتي فإنهن جماعة؟ قلت: أيهن شئت.
سليمان بن محمد بن سليمان. أبو الربيع الحضرمي، الإشبيلي، المعروف بالمفوّقي.
روى عن: أبي محمد بن عتّاب، وأبي بحر الأسدي.
وكان يعقد الشروط.
وكان أبو بكر بن الجد يغض منه ويغص به.
روى عنه: ابن أخته محمد بن علي التجيبي.
قال الأبّار: توفي في حدود الثمانين.
السموأل بن يحيى بن عياش. المغربي، ثم البغدادي.
كان يهودياً فأسلم، وبرع في العلوم الرياضية.
وكان يتوقّد ذكاءً، وسكن بلاد العجم مدةً بأذربيجان ونواحيها.
ومات قبل أن يكتهل بمراغة في هذا القرب.
قال الموفق عبد اللطيف: أبلغ في العدديات مبلغاً لم يصله في زمانه، وكان حاد الذهن جداً؛ بلغ في العدديات وصناعة الجبر الغاية القصوى. وله كتاب المفيد الأوسط في الطب، وكتاب إعجاز المهندسين صنفه في سنة سبعين وخمسمائة، وكتاب الرد على اليهود، وكتاب القوانين في الحساب.
حرف الصاد صالح بن وجيه بن طاهر بن محمد. الشحامي.
أجاز للشيخ الضياء في مرويّاته.
حرف العين عباس بن أبي الرجاء بن بدر. أبو الفضل الراراني.
أجاز للضياء من إصبهان. وهو أخو خليل.
سمع من: الحداد.
عبد الله بن عبد الواحد بن الحسن بن المفرّج. أبو محمد الكناني، الدمشقي، المؤدب.
إمام مسجد لبيد بالفسقار.
سمع: أبا الحسن بن الموازيني، ومحمد بن علي بن محمد بن أبي العلاء المصّيصي.
قال أبو المواهب بن صصرى: وكانت له حلقة بالجامع يقرئ بها الصبيان، وكان شيخاً صالحاً.
وقال ابن خليل: ولد في رجب سنة اثنتين وتسعين وأربعمائة قلت: روى عنه: أبو المواهب بن صصرى، والبهاء عبد الرحمن، وجماعة.
وأجاز لجماعة.
وتوفي سنة نيّف وسبعين، وقد جاوز الثمانين رحمه الله تعالى.
عبد الجبار بن محمد بن علي بن أبي ذر الصالحاني. أبو سعيد الإصبهاني.
من كبار مسندي بلده.
سمع من: القاسم بن الفضل الإصبهاني، الثقفي.
وحدّث سنة سبعين. وتوفي بعد ذلك بسنة أو نحوها.
روى عنه: محمد بن خليل الراراني، وعمر بن أبي بكر بن مسعود الإصبهاني. وبالإجازة كريمة.
عبد الرزاق بن إسماعيل بن محمد بن عثمان. أبو المحاسن الهمذاني القومساني.
سمع: عبد الرحمن بن حمد الدوني، وناصر بن مهدي الهمذاني، وغيرهما.
روى عنه: الحافظ عبد الغني.

وأجاز للحافظ الضياء في سنة أربع وسبعين.
عبد الملك بن محمد بن عبد الملك. أبو مروان الأنصاري، الإشبيلي، الحمامي.
سمع: تاريخ ابن خيثمة من: أبي الحسن بن مغيث.
وعنه: أبو القاسم الملاّحي، وأبو سليمان حوط الله.
مات قبل الثمانين وخمسمائة.
عبيد الله بن محمد التميمي. أبو الحسين ابن اللحياني، الإشبيلي، المقرئ.
أخذ القراءآت عن: شريح، وأحمد بن عيشون.
وتصدّر للإقراء.
قرأ عليه: أبو القاسم بن أبي هارون.
وحدّث عنه: مفرّج بن حسين الضرير.
توفي في حدود الثمانين.
علي بن بركات. أبو الحسن المشغراني، ثم الدمشقي، المقرئ.
توفي بعد السبعين.
روى عن: نصر الله بن محمد المصّيصي.
روى عنه: أبو القاسم بن صصرى.
علي بن الحسين اللوّاتي. مر في سنة ثلاث وسبعين.
علي بن خلف بن غالب. أبو الحسن الأنصاري، الأندلسي، نزيل قصر كتامة.
سمع من: أبي القاسم بن رضا، وأبي عبد الله بن معمر، وأبي الحسن بن وليد بن مفوّز.
وتعلّم الفرائض والحساب وتصوّف. وصنّف كتاب اليقين.
رواه عنه: عبد الجليل بن موسى.
وقال أيوب بن عبد الله السبتي: رحلت إليه مرّات إلى قصر عبد الكريم وكان قد سكنه. وكان محدّثاً شاعراً.
علي بن محمد بن ناصر. أبو الحسن الأنصاري، القرطبي.
أخذ القراءآت عن: أبي عبد الله بن صائن، وعبد الجليل بن عبد العزيز.
وروى عن: أبي القاسم بن بقي، وأبي جعفر البطروحي، وأبي القاسم بن رضا، وجماعة.
وكان مقرئاً، نحوياً.
روى عنه: أبو بكر محمد بن علي الشريشي.
علي بن هبة الله. الكاملي، المصري.
سمع من: أبي صادق مرشد المديني، وغيره.
روى عنه: الحافظ عبد الغني، وعبد القادر، وابن رواحة، وعلي بن رحّال، وعبد الرحيم بن الطفيل، ومحمد بن الملثّم، وآخرون.
علي بن أبي القاسم بن أبي حنّون. أبو الحسن التلمساني، قاضي مراكش.
روى عن: أبي عبد الله الخولاني، وأبي علي بن سكّرة.
وعنه: أبو عبد الله بن عبد الحق التلمساني، وعقيل بن طلحة، وأبو الخطاب بن دحية.
قال الأبّار: كان حياً في حدود الثمانين.
حرف القاف القاسم بن علي بن صالح. أبو محمد الأنصاري نزيل دانية.
أخذ القراءآت عن: أبي العباس القصيبي، وأبي العباس بن العريف، وابن غلام الفرس فسمع منه التيسير سنة سبع وعشرين وخمسمائة.
وتصدّر للإقراء بدانية.
أخذ عنه: أسامة بن سليمان، وغيره.
بقي إلى قريب الثمانين وخمسمائة. نسيته وقت ترتيب الأسماء.
حرف الميم محمد بن التابلان. المنبجي الزاهد.
قال الحافظ عبد القادر: كان رفيق الشيخ عديّ والشيخ سلامة، من تلاميذ الشيخ عقيل. حدّثني بعض الصوفية أن الشيخ عقيل أوصى له بعد موته بالجلوس في موضعه. دخلت عليه بمنبج غير مرة فرأيت شيخاً وقوراً مهيباً.
عاش عمراً طويلاً في طريقة حسنة ومحمود ذكر. وكان له جماعة تلاميذ.
وكان حافظاً للقرآن يؤمّ بالناس. وكان له ملك يتعيّش منه رحمه الله.
قلت: كأن هذا بقي إلى قرب الستمائة، فإن ابنه الفقيه أحمد بن محمد بن إبراهيم بن التابلان المنبجي سمع منه شيخنا الشهاب الدشتي بمنبج، وهو يروي عن التاج الكندي.
محمد بن عبد الله بن محمد. الغرناطي أبو عبد الله بن الغاسل.
سمع: أبا عبد الله النميري وصحبه زماناً.
ورحل معه فلقي أبا الحسن بن الباذش.
وقرأ بالروايات على شريح.
وسمع أيضاً: أبا الحسن بن مغيث.
وأجاز له ابن عتّاب.
وكان مقرئاً، محدّثاً، ضابطاً. توفي سنة نيّف وسبعين.
محمد بن عبد العزيز. الفقيه أبو عبد الله الإربلي، الشافعي.
قدم بغداد، وتفقه بالنظامية، وبرع في المذهب. وولي إعادة النظامية.
ومن شعره، وكتبه عنه عبد السلام بن يوسف الدمشقي:
رويدك فالدنيا الدنيّة كم دنت ... بمكروهها من أهلها وصحابها
لقد فاق في الآفاق كل موفق ... أفاق بها من سكره وصحا بها
فسل جامع الأموال فيها بحرصه ... أخلّفها من بعده أم سرى بها؟
هي الآل فاحذرها وذرها لأهلها ... فما الآل إلا لمعة من سرابها
وكم أسد ساد البرايا ببرّه ... ولو نابها خطب إذا ما دنى بها

فأصبح فيها عبرةً لأولي النهى ... بمخلبها قد مزّقته ونابها
قال ابن النجار: وبلغني أن أبا عبد الله الإربلي سافر إلى الشام ومات هناك في حدود سنة ثمانين وخمسمائة.
محمد بن علي بن عبد الله بن علي. أبو بكر البتمّاري، النهرواني، المعروف بابن العجيل.
سمع: أحمد بن المظفر بن سوسن، وأبا سعيد بن خشيش.
سمع منه: عمر القرشي، وغيره.
وأصابه صمم.
وتوفي بعد السبعين. ذكره ابن النجار.
محمد بن كشيلة. الحراني، الزاهد.
قال الرهاوي: كان أحد مشايخ أهل حران، زهداً، وورعاً واجتهاداً في أبواب الخير.
وكان متواضعاً، كريماً، حيّياً، لا يكاد يرفع رأسه من الحياء، صبوراً على الفقر موثراً.
وكان الشيخ أبو بكر بن إسماعيل يذكره ويمدحه بكونه يعيش من كسبه.
ولما مرض أبو بكر خرج محمد إلى عيادته، فوصّى له بثلث رحاه، واستخلفه في موضعه بالمشهد.
وسمعت بعض أصحابنا يقول: قال أصحاب أبي بكر لأبي بكر: من تأمرنا نجالس بعدك؟ فقال: عليكم بسيد السادات محمد.
ذكر الرهاوي هؤلاء وغيرهم. وما أراه ذكر الشيخ حياءً، وسأذكره في سنة إحدى وثمانين إن شاء الله تعالى.
محمود بن محمد. أبو الثناء البغدادي.
حدّث بالإسكندرية عن: هبة الله بن الحصين، وأبي منصور القزاز.
روى عنه: علي بن المفضّل، وغيره.
المطهّر بن عبد الكريم بن محمد بن عثمان. الهمذاني القومساني.
روى عن: عبد الرحمن بن الدوني، وناصر بن مهدي.
وعنه: الحافظ أبو محمد المقدسي، وغيره.
وناصر المذكور هو ابن مهدي بن نصر بن علي بن نصر بن عبدان أبو علي المشطّب الهمذاني. بكّر به أبوه أبو الحسن المشطّب فأسمعه سنن الحلواني من علي بن شعيب بن عبد الوهاب الهمذاني.
وكان علي بن شعيب مسند همذان في زمانه. روى عن أوس الخطيب، وجبريل العدل، وأبي أحمد الغطريفي، وإسحاق بن سعد بن الحسن بن سفيان، وطائفة.
روى عنه: علي بن الحسين، وابن ممان. وناصر هذا، وأحمد بن عمر البيّع.
وكان ثقة، صدوقاً، صالحاً.
قال الحافظ شيرويه: سمعت أبا بكر الأنصاري يقول: لما رجع الشيخ محمد بن عيسى، شيخ الصوفية، إلى همذان استقبله الخاص والعام، وكان علي بن شعيب مع من استقبله، وكان راجلاً، رثّ الهيئة، فكان أبو منصور محمد بن عيسى لا ينزل لأحد، لا للأشراف ولا للوجوه، وإنما يصافحهم راكباً. فلما رأى علي بن شعيب نزل عن دابته وعانقه، ومشى معه ساعة حتى سأله أن يركب فركب.
قلت: كان ابن شعيب باقياً بعد الثلاثين وأربعمائة.
الكنى أبو بكر بن إسماعيل الحراني. الزاهد. ذكره الحافظ فقال: كان من مفاريد الزمان. اجتمعت فيه من خلال الخير أشياء لو سطرت كانت سيرة. كان زاهداً، ورعاً، مجاهداً، مجتهداً، متواضعاً، ذا عزائم خالصة، بصيراً بآفات أعمال الآخرة وعيوب الدنيا، ذا تجارب.
ساح وخالط، وكان لا تأخذه في الله لومة لائم، منقاداً للحق، محباً للخمول، عارياً من تزيّ أهل الدين. ظاهراً لا يستوطن المواضع. كان تارةً يكون معمماً، وتارةً بغير عمامة، وتارة محلوقاً وتارة بشعر. إذا وقف بين جماعة لا يعرفه الغريب، ولم يكن له في المسجد موضع يعرف به.
وكان إذا قال له أحد: أريد أن أتوب على يدك. يقول: إيش تعمل بيدي، تب إلى الله.
وكان شجاعاً. وهو الذي جرّى المسلمين على محاصرة الرّها في سنة تسع وثلاثين وخمسمائة، واشتهر بين الناس أنهم يوم وقعة الثلمة التي بالرها دخل منها المسلمون رأوا رجلاً قد صعد فيها، فهزم من كان بها من الإفرنج، وصعد الناس بعده، فحكى لي بعض الناس أنه الشيخ أبو بكر رضي الله عنه.
وبلغني أن ناساً اختلفوا فيه، فحلف بعضهم أنه الشيخ عدي بن صخر، فاختلفوا إليه في ذلك، فقال: ذاك الحرّاني. سمعته يقول: كان أبي قد أسره الفرنج إلى الرها، فقادوه، وأخذوني وأخي رهينةً، يعني وهما صغيران؛ فكان صاحب البلد يأخذني ويجيء بي عند الصليب، ويجعل يحني رأسي نحوه، فأمتنع عليه مع هيبته، ويقع في نفسي أني إن فعلت صرت نصرانياً.

وكان يأخذ أخي فيجيء به إلى الصليب، فيسجد له، فأتعلق به وأمنعه. ثم إنه خلّص من أيدي الفرنج، فسمعته يقول: كنت أمر إلى الرها في الليل فأصعد إلى السور، وأنزل إلى البلد، فإذا عرفوا بي صعدت إلى السور، فإذا صرت على السور ومعي سيفي وترسي لم أبال بأحد. وصعدت مرةً إلى السور، فلقيت اثنين، قتلت الواحد ودخل الآخر إلى البرج، فدخلت خلفه فقتلته.
سمعته غير مرة يقول: رأيت قائلاً يقول لي: كن تبعاً إلا في ثلاثة: في الزهد، والورع، والجهاد.
وحج نحوفاً من ثلاثين حجة ماشياً. وبلغني عنه أنه حج في بعضها، ولم ينم في تلك المدّة حتى خرج من الحج. ثم إنه ترك الحج، وسكن مشهداً قريباً من حرّان، واشتغل بعمارة رحى هناك. ورتّب الضيافة لكل وارد خبزاً ولحماً وشهوات.
وكان سبب ذلك كما حكى لي قال: كنت أنا وآخر في الشام، فجعنا جوعاً شديداً، ثم جئنا إلى قرية، فصنع لنا إنسان طعاماً وقدّمه إلينا، فجعلنا نأكل وهو حار، فلما رأى شراهتنا في الأكل مع حرارته قال: أرفقوا فهو لكم. فاعتقد أنه لو كان لذلك الرجل ذنوب مثل الجبال لغفرت لما صادف من إشباع جوعنا. فرأيت أن حجي ليس فيه منفعة لغيري، وأني لو عملت موضعاً يستظل به إنسان كان أفضل من حجي.
وكان مع ذلك يكره كثرة العلائق ويقول: لو قيل لي في المنام أنك تصير إلى هذا المال ما صدّقت.
وبنى عند المشهد خاناً للسبيل، وكان يعمل عامّة نهاره في الحر والغبار، ويقول: لو أن لي من يعمل معي في الليل لعملت.
وعمل لنفسه رحىً، وكان يتقوّت منه باليسير، ويخرج الباقي في البرّ.
دخلت عليه في بيته مراراً وهو يتعشّى، فما رأيته جالساً في سراج قط، ولا كان تحته حصير جيّد قط ولا فراش، بل حصير عتيق، تحته قش الرز.
وحضرت يوماً معه في مكان، فلما حضر وقت الغداء جلسنا نتغدّى، وأخرج رغيفاً كان معه، فأكل نصفه، وناولني باقيه، وقال: ما بقي يصلح لي، آكل شيئاً ولا أعمل شيئاً.
وقال لي: وددت أني لآتي مكاناً لا أخرج منه حتى أموت.
وقد سمعته يقول: وذكر لي إنسان أن بعض الرؤساء عرض عليه ملكاً يقفه عليه، فقال له أبو بكر: وإيش تعمل به لو لم يكن في مالهم شبهة إلا الجاه لكفى.
سمعت فتيان بن نيّاح الحرّاني، وكان عالم أهل حران وقد جرى بيننا ذكر للكرامات فقال: أنا لا أحكي عن الأموات ولكن عن الأحياء. هذا أبو بكر بن إسماعيل حج في بعض السنين، فلما قرب مجيء الحاج جاء الخبر أن أبا بكر قد مات. فجلست محزوناً فجاءتني والدته وأنا في مكاني هذا، فسلّمت، فرددت عليها متحزّناً.
فقالت: إيش هو؟ فقلت: هو الذي يحكى.
فقالت: ما هو صحيح.
قلت: من أين لك؟ قالت هو قال لي قبل أن يخرج إنه سيبلّغك أني قد متّ، فلا تصدقي، فإني لا بد أجيء وأتزوّج، وأرزق إبناً وأموت.
قال: فأول من جاء هو، وتزوّج ورزق إبناً، ومات.
هذا مع كراهيته إظهار الكرامات والدعاوى.
وكان عاقلاً فاطناً، يتكلّم بالحكمة في أمر الدين.
حدّثني من حضر موته قال: كنّا أنا وفلان وفلان، فتوضّأ ثم صار يسأل عن وقت الظهر، فقال بعضنا: جرت عادة الناس يأخذون من آثار مشايخهم للتبرّك. فقال: إن قبلتم مني لا تريدون شيئاً من الدنيا.
قال: فبينما أنا جالس أغفيت، فرأيت كأن البيت الذي نحن فيه يخرج منه مثل ألسن الشمع، يعني النور. ورأيت كأن شيخاً جاء إلى عند الشيخ أبي بكر، فقلت: من هذا؟ فقيل: هذا الشيخ حمد.
فانتبهت فجعلت أسأل الجماعة عن الشيخ حمد، ففطن لي الشيخ فقال: إيش تقول؟ فقصصت عليه الرؤيا، فقال: نعم هذا الشيخ حمد بن سرور قد جاء إلينا. وكان الشيخ حمد من مشايخ حران.
قال: ثم إنه مال يسأل عن وقت الظهر، حتى بقي من الوقت قدر قراءة جزء، ثم إنه تفل مثل النّقحة، فخرجت منها نفسه وحمل إلى حران فدفن بها رضي الله عنه.
أبو جعفر بن هارون. الترحالي، الأندلسي، من كبار أهل إشبيلية.
وكان رأساً في الفلسفة، والطب، والكحالة. ذا عناية بكتب أرسطو طاليس.
خدم أبا يعقوب بن عبد المؤمن.
وقد أخذ عن الفقيه أبي بكر بن العربي، ولازمه مدّة.
وعنه أخذ أبو الوليد بن رشد الحفيد، علم الأوائل.
وترحاله: من ثغور الأندلس.
أبو الفتح. الموصلي، العابد، ويعرف بابن الرئيس.

قال الحافظ الرهاوي: كان زاهداً، ورعاً، قنوعاً، صائم الدهر، نوراني الوجه، حسن الأخلاق، رزين العقل، متواضعاً، شديداً في السنّة، داعياً إليها، حافظاً للقرآن.
لقّن خلقاً. وكان خياطاً يتقوّت باليسير والباقي ينفقه على أخيه وأولاد أخيه.
وكان يلبس قميص خام ومئزر خام خشناً.
ولم يكن بالموصل في آخر زمانه مثله. وشيّعه خلق لا يحصون رحمه الله تعالى.
أبو الوفا. شيخ أهل آمد في زمانه.
قال الحافظ الرهاوي: تكررت إليه مدّة مقامي بآمد، فرأيت منه عقلاً وافراً، وحلماً وتواضعاً، وسخاءً، وتألّفاً للناس على مذهب أحمد.
وكان كثير الاحتمال للأذى في تألّف الناس. مفيداً بكلامه، حافظاً للسانه، ذكيّاً، فهماً. لم أر في تردادي إليه سقطةً، ولا بلغني عنه.
ولقد فرحت برؤيتي له فرحاً شديداً، وأحببته كأشد ما أحببت أحداً من المشايخ.
وكان له شيء من الدنيا يتعيّش منه، ويواسي منه الفقراء، رحمه الله تعالى.
/بسم اللَّه الرحمن الرحيم
ربَّنَا أفرغْ علينا صَبراً
الطبعة التاسعة والخمسون حوادث
الأحداث من سنة 581 إلى 590
سنة إحدى وثمانين وخمسمائة
وقوع البرد في المحرَّم وقع بناحية نهر الملك بَرَدٌ أهلك الزَّرْع وقتل المواشي، وُزِنت منه بَرَدة فكانت رِطْلين بالعراقيّ.
تدريس النظامية وفي صَفَر انفصل رضيّ الدّين أبو الخير القزْوينيّ عن تدريس النظّامية، وولي أبو طالب المبارك بن المبارك الكرْخيّ، وخُلِع عليه من الدّيوان العزيز بطراحة.
منع الوعاظ وفي رجب أمر الخليفة منْع الوعّاظ كلَّهم إلاّ ابن الجوزيّ.
مولود بأذن واحدة ووُلِد بالعراق ولدٌ طول جبهته شبر وأربعة أصابع، وله أُذُنٌ واحدة.
خطبة الملثّم للناصر لدين اللَّه وفيها وردت الأخبار بأنَّ عليّ بن إسحاق الملثَّم خطب للناصر لدين اللَّه بمعظم بلاد المغرب، وخالف بني عبد المؤمن.
مسير السّلطان إلى الموصل وفيها سار السّلطان الملك النّاصر قاصداً الموصِل، فلمّا قاربَ حلبَ تلقّاه صاحبها الملك العادل أخوه، ثمّ عَدَّى الفراتَ إلى حَرّان، وكانت إذ ذاك لمظفّر الدّين ابن صاحب إربِل، وقد بذل خطّه بخمسين ألف دينار يوم وصول السّلطان إلى حَرّان برسم النَّفَقَة، فأقام السّلطان أياماً لم يَرَ للمال أثراً، فغضب على مظفّر الدّين واعتقله، ثم عفا عنه، وكتب له تشريفاً بعد أن تسلَّمَ منه حرَّان، والرُّها، ثم أعادهما إليه في آخر العام. وسار إلى الموصل فحاصرها وضايقها، وبذلت العامَّةُ نفوسهم في القتال بكلّ ممكنٍ لكون بنت السّلطان نور الدين، وهي زوجة صاحب الموصل عزّ الدّين سارت إلى صلاح الدّين قبل أن ينازل البلد، وخضعت له تطلب الصُّلْح والإحسان، فردّها خائبة، ثم إنه ندِم، ورأى أنّه عاجز عن أخذ البلد عَنْوةً، فأتت الأخبار بوفاة شاه أرمن صاحب خِلاط، وبوفاة نور الدّين محمد صاحب حصن كيفا وآمِد، فتقسّم فِكْرُه، واختلفت آراء أمرائه، فلم يلبث أن جاءته رُسُل أمراء خِلاط بتعجيل المسير إليهم، فأسرع إليهم، وجعل على مقدِّمته ابنَ عمّه ناصر الدّين محمد بن شِيرَكُوه ومظفَّر الدّين كوكبوري ابن صاحب إربل إلى خِلاط، فوجد الأمير بكتمر مملوك شاه أرمن قد تملَّك، فنزلا بقربها.
ووصل الملك شمس الدّين البهلوان محمد بن ألْدِكِز بجيش أذرْبَيْجان ليأخذ خِلاط فنزل أيضاً بقربها. وكان الوزير بها مجد الدّين عبد اللَّه بن الموفَّق بن رشيق، فكاتب صلاح الدّين مرّة، وصلاح الدّين أخرى.
منازلة صلاح الدّين ميّافارقين ووصل صلاح الدّين ميّافارقين فنازلها وحاصرها، وكتب إلى مقدّمته يأمرهم بالعَود إليه فعادوا، وتسلّمها بأمان، وسلّمها إلى مملوكه سُنْقُر في جُمادى الأولى. فأتته رُسُلُ البهلوان بما فيه المصلحة وأن يرجع عن خلاط، فأجاب: على أن ترحل أنت أيضاً إلى بلادك.
منازلة الموصل

ثم عاد صلاح الدّين فنازل الموصل وضايقها، فخرج إليه جماعة من النّساء الأتابكيّات فخضعْن له، فأكرمهن وقّبِلَ شفاعتهنّ. واستقرّ الأمر على أن يكون عماد الدّين زنكي بن مودود بن زنكي صاحب سنْجار هو المتكلّم، فتوسّط بأن تكون بلاد شهرزُور وحصونها للسّلطان، وتُضْرب السّكّة باسمه والخطْبة له بالموصل، وأن تكون الموصل لصاحبها، وأن يكون طَوْعه.
مرض السّلطان ثم رجع السّلطان فتمرّض بحَرّان مُدَيْدَة، واشتدّ مرضه، وتناثر شَعْر رأسه ولحيته، وأرجفوا بموته. ثم عُوفي.
وفاة صاحب حمص وتُوُفّي ناصر الدّين محمد بن أسد الدّين صاحب حمص، فأنعم بها السّلطان على ولده الملك المجاهد أسد الدّين شِيركُوه بن محمد. وسِنُّه يومئذٍ ثلاث عشرة سنة، وأمتدَّت أيّامه.
مصالحة أهل خلاط للبهلوان وأمّا أهل خِلاط فإنّهم أصطلحوا مع البهلوان محمد، وصاروا من حزبه.
فتنة التركمان والأكراد قال ابن الأثير: وفيها ابتداء الفتنة بين التُّرْكمان والأكراد بالموصل، والجزيرة، وشهرزور، وأَذَرْبَيْجان، والشّام. وقُتِلَ فيها من الخلْق ما لا يُحصى، ودامت عدّة سنين. وتقطّعت الطُّرُق، وأُرِيقت الدّماء، ونُهبت الأموال.
وسببها أن تُرْكمانيّة تزوَّجت بتُركمانيّ، فاجتازوا بأكرادٍ، فطلبوا منهم وليمة العُرْس، فامتنعوا وجرى بينهم خصام آلَ إلى القتال، فقُتِل الزَّوج، فهاجت الفِتنة، وقامت التّرْكُمان على ساقٍ، وقتلوا جمْعاً من الأكراد، فتناخت الأكراد وقتلوا في التُّرْكُمان. وتفاقم الشَّرّ ودام، إلى أن جمع الأمير مجاهد الدّين قايماز رحمه اللَّه عنده جَمعاً من رؤوس التُّرْكُمان والأكراد وأصلح بينهم، وأعطاهم الخِلَع والثياب، وأخرج عليهم مالاً جمّاً، فانقطعت الفتنة.
إستيلاء ابن غانية على بلاد إفريقية وفيها استولى ابن غانية الملثّم على أكثر بلاد إفريقية كما ذكرنا في سنة ثمانين استطراداً.
سنة اثنتين وثمانين وخمسمائة
إعتدال صحّة السّلطان في أولها صح مزاج السّلطان بحرّان فرحل عنها، ومعه والداه الظاهر، والعزيز، وأخوه العادل، وقدِم الشام. فبذل العادل بلاد حلب لأولاد أخيه، فشكره السّلطان على ذلك، وملّكها للسلطان الملك الظاهر غازي ولده. وسيَّر أخاه العادل إلى مصر، ونزل على نواحي البلقاء.
وقيل إن الملك الظاهر لمّا تزوَّج بابنة العادل نزل له العادل عن حلب، وقال: أنا ألزم خدمة أخي وأقنع بما أعطاني. وسمح بهذا لأن السّلطان أخاه كان في مرضه قد أوصى إليه على أولاده وممالكه، فأعجبه ذلك.
رواية المنجمين عن خراب العالم قال العماد الكاتب: أجمع المنجّمون في سنة اثنتين وثمانين في جميع البلاد بخراب العالم في شعبان عند اجتماع الكواكب الستة في الميزان بطوفان الريح في سائر البلدان. وخوّفوا بذلك من لا توثُّق له باليقين، ولا إحكام له في الدّين من ملوك الأعاجم والروم، وأشعروهم من تأثيرات النجوم، فشرعوا في حفر مغارات على التُّخُوم، وتعميق بيوت في الأسراب وتوثيقها، وشدّ منافسها على الريح، ونقلوا إليها الماء والأزواد وانتقلوا إليها، وانتظروا الميعاد وسلطاننا متنمّر من أباطيل المنجّمين، مُوقنٌ أنّ قولهم مبنيّ على الكذب والتخمين. فلمّا كانت الليلة التي عيَّنها المنجمون لمثل ريح عاد، ونحن جلوسٌ عند السّلطان، والشُّموع توقد، وما يتحرك لنا نسيم، ولم نرَ ليلةً مثلها في ركودها.
وعمل في ذلك جماعةٌ من الشعراء. فممّا عمل أبو الغنائم محمد بن المعلّم فيما ورَّخه أبو المظفَّر السَّنَةَ في المرآة:
قُلْ لأبي الفضل قَولَ معترفٍ ... مضى جُمادى وجاءنا رَجَبُ
وماجرت زعزعا كما حكموا ... ولا بَدَا كوكبٌ له ذَنَبُ
كلاَّ، ولا أظلَّت ذُكاء ولا ... أبدت أذىً في أقرانها الشُّهُبُ
يقضي عليها من ليس يعلم ما ... يُقضى عليه هذا هو العَجبُ
قد بان كذِبُ المنجّمين وفي ... أي مقال قالوا وماكذبوا؟
فتنة عاشوراء

قال ابن البُزُوريّ: وفي يوم عاشوراء سنة اثنتين قال محمد بن القادسيّ فُرِش الرَّماد في الأسواق ببغداد، وعلقت المسموح، وناح أهل الكَرخ والمختارة، وخرج النساء حاسراتٍ يلطمن وينحن من باب البدريّة إلى باب حجرة الخليفة، والخِلَع تُفاض عليهنّ وعلى المنشدين من الرجال.
وتعدى الأمر إلى سبِّ الصحابة. وكان أهل الكرخ يصيحون: مابقي كتمان. وأقاموا ابنة قرايا، وكان الظّهير ابن العطار قد كبس دار أبيها، وأخرج منها كُتباً في سبّ الصحابة، فقطع يديه ورجليه، ورجمته العوّام حتى مات، فقامت هذه المرأة تحت منظرة الخليفة وحولها خلائق وهي تنشد أشعار العوْني وتقول: إلعنوا راكبةَ الجمل. وتذكر حديث الإفْك.
قال: وكلّ ذلك منسوبٌ إلى أستاذ الدّار، وهو مجد الدّين ابن الصّاحب، ثم قُتِل بعد.
خلاف الفرنج وفيها وقع الخلاف بين الفرنج - لعنهم اللَّه - وتفرَّقت كلمتهم، وكان في ذلك سعادة الإسلام.
غدْر أرناط صاحب الكَرَك وفيها غدر اللعين أرناط صاحب الكرك فقطع الطريق على قافلةٍ كبيرة جاءت من مصر، فقتل وأسر، ثم شن الغارات على المسلمين، ونبذ العهد. فتجهز السّلطان صلاح الدّين لحربه، وطلب العساكر من البلاد، ونذر إن ظَفَرَ به ليقتلنّه، فأظفره اللَّه به كما يأتي.
خروج طغتكين عن طاعة صلاح الدين أنبأنا ابن البُزُوري في " الذيل " قال: وقدِم الحاجّ بغداد، وأخبروا أنّ سيف الإسلام طُغتِكين أخا صلاح الدّين خرج عن الطاعة، وترك مراضي الديوان واتّباعه، واستولى على مكّة وأهلها، وخطب لأخيه.
وأخبروا أنّ قِفل الكعبة عَسُر عليهم فتحُه، وازدحم الناس، فمات منهم أربعةٌ وثلاثون نفساً.
مزاعم المنجّمين قال: وفي هذه السنة كان المنجّمون يزعمون أنّ في تاسع جُمادى الآخرة تجتمع الكواكب الخمسة في برج الميزان، وهو القِران الخامس، ويدلّ ذلك على رياحٍ شديدة، وهلاك مدنٍ كثيرة، فلم يُرَ إلاّ الخير. وأُخبرتُ أنّ الهواء توقَّف في الشهر المذكور على أهل السواد، فلم يكن لهم مايذرّون به الغلَّة.
وكان الخليفة أمر بأخذ خطوط المنجمّين بذلك، فكتبوا سوى قايماز، وكان حاذقاً بالنّجوم، فإنّه كتب: لا يتم من ذلك شيء. وخرج. فقال له منجّم: ما هذا؟ قال: إن كان كما تزعمون من هلاك العالم مَن يواقفني؟ وإن كان ماقلته حظيت عندهم.
عقد قران الخليفة الناصر وفيها عقد أمير المؤمنين الناصر على الجهة سلجوق خاتون بنت قَلِج أرسلان بن مسعود صاحب بلاد الروم بوكالةٍ من أخيها كيخسْرُو، وسار لإحضارها الحافظ يوسف بن أحمد شيخ الرّباط الأرجواني.
الفتنة بين الرافضة والسُّنَّة وفيها جَرت فتنة عظيمة بين الرافضة والسُّنة قُتل فيها خلقٌ كثير، وغلبوا أهل الكرخ.
الفِتَن بإصبهان وفيها وردت الأخبار بالفتن بإصبهان، والقتال والنهب، وإحراق المدارس، وقتل الأطفال، فقُتِل أربعة آلاف نفس. وسببه اختلاف المذاهب بعد وفاة زعيم إصبهان البلهوان. ثم ملك بعده أخوه فهذَّب البلاد.
إمرة الركْب العراقي وأمير الركب العراقي في هذه الأعوام طاشتكين المستنجديّ.
كثرة الخُلْف بين الأمم والطوائف وفي هذه الأيام كَثُر الخُلْف بديار بكر والجزيرة بين الأكراد والتركمان، وبين الفرنج والروم والأرمن، وبين الإسماعيلية والسُّنَّة. وقتلت الإسماعيلية ابن نيسان والد الذي أخذ منه صلاح الدّين آمِد.
تصادم الطيور في الجوّ ووقع بين الكراكيّ واللقالق والإوزّ، وصارت تصطدم بالجو وتتساقط جرحى وكَسْرَى، وأمْتار الناس منها بأرض حرّان. قاله عبد اللطيف.
سنة ثلاث وثمانين وخمسمائة
إتفاقات الأوائل أول يوم في السنة كان أول أيام الأسبوع، وأول السنة الشمسية وأول سِنيّ الفُرس، والشمس والقمر في أول البروج. وكان ذلك من الإتفاقات العجيبة. قاله لنا ابن البُزُوريّ.
نقابة النقباء قال: وفي صَفَر عُزل نقيب النُّقباء ابن الرمّال بأبي القاسم قُثَم بن طلحة الزَّينبيَ.
قتل مجد الدّين ابن الصاحب

وفي ربيع الأول استدعيَ مجد الدّين هبة اللَّه ابن الصاحب أستاذ الدّار إلى باطن دار الخلافة، فقُتِل بها. وكان قد ارتفعت رُتْبته وعلا شأنه وتولّى قتلَه ياقوت الناصريّ، وعلَّق رأسه على باب داره. وولي أستاذيّة الدار قِوام الدّين أبو طالب يحيى بن زيادة، نقلاً من حجابة الباب النُّوبيّ وأمر بكشف تركة ابن الصّاحب، فكانت ألف ألف دينار وخمسة وثلاثين ألف دينار، سوى الأقمشة والآلات والأملاك. وتقدَّم أن لايتعرض إلى مايخصّ أولاده من أملاكهم التي باسمهم.
وقال سبط الجوزيّ: قرَّبه الناصر تقريباً زائداً، فبسط يده في الأموال، وسفك الدّماء، وسبّ الصحابة ظاهراً، وبَطَر بطَراً شديداً، وعزم على تغيير الدولة.
الى أن قال: وثب عليه في الدِّهليز ياقوت شِحنة بغداد فقتله، ووُجد له مالم يوجد في دُور الخلفاء.
إحراق النقيب قلت: وتُوفّي النقيب عبد الملك بن عليّ بالسجن، وكان خاصاً بابن الصاحب والمنفّذ لمراسمه، وأُخرج، فلمّا رأت العامّة تابوته رَمَوه، وشدّوا في رجله حبلاً وسحبوه، وأحرقوه بباب المراتب.
نيابة الوزارة وفي شوال عُزل ابن الدريج عن نيابة الوزارة، ثم نُفِّذ إلى جلال الدّين أبي المظفّر عُبيد اللَّه بن يونس فوُلي الأمر. ثم استُدْعيَ يوم الجمعة إلى باب الحجرة، وخُلعَ عليه خِلعة الوزارة الكاملة، ولُقِّب يومئذٍ جلال الدّين، وقبَّل يد الخليفة وقال له: قلَّدتك أمور الرعية فقدِّم تقوى اللَّه أمامك.
وفاة ابن الدامغاني وقد كان ابن يونس يشهد عند قاضي القضاة أبي الحسن بن الدّامغانيّ، وتوقَّف مرة في سماع قوله. فلمّا كان هذا اليوم كان قاضي القضاة ممّن مشى بين يديه. فقيل إنّه قال: لعن اللَّه طول العمر. ثم مات بعد أيام في ذي الحجّة، فوُلّي قضاءَ القضاة بالعراق أبو طالب عليّ بن عليّ بن البخاري.
هدم مملكة السّلطان طغرل وفيها أرسل السّلطان طُغْرُل بن أرسلان بن طُغْرُل بن محمد السلجوقي إلى الديوان يطلب أن تُعمر دار المملكة ليجيء وينزلها، وأن يُسمى في الخطبة. فأمر الخليفة فَهُدمت المملكة وأُعيد رسوله بغير جواب. وكان مُستضعف المُلك مع البهلوان ليس له غير الاسم. فلما توفّي البهلوان قويت نفسه وعسكر، وانضمَّ إليه أمراء.
الحرب بين الركْب العراقي والركْب الشامي وحجَّ بالركب العراقي مُجِير الدّين طاشتكين على عادته.
وحجَّ من الشام الأمير شمس الدّين محمد بن عبد الملك، المعروف بابن المقدَّم، فضرب كوساته، وتقدَّم من عرفات قبل أصحاب الخليفة، فأرسل طاشتِكين يلومه، فلم يفكّر فيه، فركب طاشتكين في أجناده، إلى قتاله، وتبعه خلق من ركب العراق. ووقع الحرب، وقُتِل من رَكب الشام خلق.
وفاة ابن المقدَّم ثم أُسِرَ ابن المقدَّم، وجيء به إلى خيمة طاشتكين، وخيطت جراحاته، ثم مات بمِنى ودُفن بها.
قلت: وقد كان من كبار الأمراء النُّوريّة وولي نيابة دمشق للسلطان صلاح الدّين وهو واقف المدرسة المقدّميَّة.
إحراق ضياع الكرك والشوبك وفيها كتب السّلطان صلاح الدّين إلى الأمصار يستدعي الأجناد إلى الجهاد. وبرز في أول السنة، ونزل على أرض بُصرى مرتقباً مجيء الحاجّ ليخفرَهم من الفرنج. وسار إلى الكرك والشَّوبك، فأحرق ضياعهما، وأقام هناك شهرين.
الإغارة على طبريّة واجتمعت الجيوش برأس الماء عند ولده الأفضل، فجهَّز بعثاً فأغاروا على طبرية.
هزيمة الفرنج بصفُّورية وقدِم من الشرق مظفَّر الدّين صاحب إربل بالعساكر، وقدِم بدر الدّين ولدرم على عسكر حلب، وقايماز النَّجْميّ على عسكر دمشق، فساروا مُدلجين حتى صبَّحوا صفورية، فخرجت الفرنج فنصر اللَّه المسلمين، وقُتِل من الفرنج خلقٌ من الإسبِتار، وأسروا خلقاً.
موقعة حطين وأسرع السّلطان حتى نزل بعشترا، وعرض العساكر وأنفق فيهم، وسار بهم وقد ملأوا الفضاء فنزل الأرْدُنّ، ونزل معظم العساكر. وسار إلى طبرية فأخذها عنوةً، فتأهَّبت الفرنج وحشدوا، وجاءوا من كل فجّ وأقبلوا، فرتَّب عساكره في مقابلهم وصابَحهم وبايتَهم.

وكان المسلمون اثني عشر ألف فارس وخلقٍ من الرجَّالة. وقيل كان الفرنج ثمانين ألفاً مابين فارسٍ وراجلٍ. والتجأوا إلى جبل حطين، فأحاط المسلمون بهم من كل جانب، فهرب القومُّص لعَنه اللَّه، ووقع القتال، فكانت الدائرة على الفرنج، وأُسِر خلقٌ منهم الملك كي، وأخوه جفري، وصاحب جُبيل، وهنفري بن هَنفري، والإبرِنْس أرناط صاحب الكرك، وابن صاحب إسكندرونة، وصاحب مرقيّة.
وما أحلى قول العماد الكاتب: " فَمَن شاهد القتلى يومئذٍ قال: ما هنالك أسير، ومَنْ عاين الأسرى قال: ما هنالك قتيل " .
قلت: ولا عَهْد للإسلام بالشام بمثل هذه الوقعة من زمن الصحابة. فقتل السّلطان صاحب الكرك بيده لأنه تكلَّم بما أغضب صلاح الدّين، فتنمّر وقام إليه طيَّر رأسه، فأُرعب الباقون.
وقال ابن شداد: بل كان السّلطان نذر أن يقتله لأنه سار ليملك الحجاز، وغَدَرَ وأخذ قفلاً كبيراً، وهو الذي كان مقدَّم الفرنج نوبةَ الرملة لمّا كبسوا صلاح الدّين وكسروه سنة ثلاثٍ وسبعين.
وكان أرناط فارس الفِرنج في زمانه، وقد وقع في أسر الملك نور الدين، وحبسه مدّةً بقلعة حلب. فلما مات نور الدّين وذهب ابنه إلى حلب وقصده صلاح الدّين غير مرةٍ ليأخذ حلب أطلق أرناط وجماعةً من كبار الفرنج ليُعِينوه على صلاح الدين.
ثم قيَّد جميع الأسارى وحُملوا إلى الحصون، وأخذ السّلطان يومئذٍ منهم صليب الصَّلَبُوت.
وكانت وقعة حطّين هذه في نصف ربيع الآخر، ولم ينْجُ فيها من الفرنج إلاّ القليل، وهي من أعظم الفتح في الإسلام.
وقيل كان للفرنج أربعين ألفاً.
وأبيع فيها الأسير بدمشق بدينار فللَّه الحمد.
قال أبو المظفَّر بن الجوزيّ: خيَّم السّلطان على ساحل البحيرة في اثني عشر ألفاً من الفُرسان سوى الرّجّالة، وخرج الفرنج من عكّا، فلم يدعوا بها محتلِماً. فنزلوا صفورية، وتقدَّم السّلطان إلى طبرية، فنصب عليها المجانيق، وافتتحها في ربيع الآخر، وتقدمت الفرنج فنزلوا لوبية من الغد، وملك المسلمون عليهم الماء، وكان يوماً حارّاً. والتهب الغور عليهم، وأضرم مظفَّر الدّين النّارَ في الزُّروع، وأحاط بهم المسلمون طول الليل، فلمّا طلع الفجر قاتلوا إلى الظُّهر، وصعدوا إلى تل حطين والنار تُضرَم حولهم، وساق القومُّص على حمِيَّة وحرق، وطلع إلى صفد، وعملت السيوف في الفرنج، وانكسر من الملوك جماعة، وجيء بصليب الصَّلَبُوت إلى السّلطان، وهو مرصَّع بالجواهر واليواقيت في غلافٍ من ذهب. فأُسرَ ملك الفرنج درباسُ الكُرديّ، وأسر إبرنس الكرك إبراهيم غلام المهرانيّ.
قال: واستدعاهم السّلطان، فجلس الملك عن يمينه، ويليه إبرنس الكرك، فنظر السّلطان إلى الملك وهو يَلهَث عطشاً، فأمر له بماءٍ وثلج، فشرب وسقى البرنس، فقال السّلطان: ما أذِنتُ لك في سقيه. والتفت إلى البرنس فقال: ياملعون ياغدّار، حَلَفت ونكثت. وجعل يعدد عليه غدراته. ثم قام إليه فضربه حلَّ كتفه، وتمَّمه المماليك، فطار عقل الملك، فطار عقل الملك، فأمنه السّلطان وقال: هذا كلب غَدَر غير مرَّة.
إلى أن قال: وأبيعت الأسارى بثمنٍ بخسٍ، حتى باع فقيرٌ أسيراً بنَعل، فقيل له في ذلك فقال: أردتُ هوانهم.
ووصل القاضي ابن عصرون دمشقَ وصليب الصَّلَبُوت منكّساً بين يديه، وعاد السّلطان إلى طبرية، وآمن صاحبتها، فخرجت بأموالها إلى عكّا. وأمّا القومُّص فسار من صفد إلى طرابُلسَ فمات بها، فقيل: مات من جراحاتٍ أصابته. وقيل: إنّ إمرأته سمّته.
قال القاضي جمال الدّين بن واصل: اجتمعت الجحافل على رأس الماء عند الملك الأفضل ابن السّلطان، فتأخرت العساكر الحلبيّة لانشغالها بفرنج أنطاكية وبالأرمن، فدخل الملك مظفر صاحب حماه فأخمد ثائرتهم، ثم رد إلى حماه ومعه فخر الدّين مسعود بن الزعفرانيّ على عساكر الموصل وعسكر ماردين، فلحقوا السّلطان بعشترا، ثم ساروا، وأحاطت جيوشه بُحيرة طبرية عند قرية الصّفيرة، ثم نازل طبريّة فافتتحها في ساعةٍ من نهار. ؟ ؟؟؟؟؟؟رواية ابن الأثير

وحكى ابن الأثير عمّن أخبره عن الملك الأفضل قال: كنت إلى جانب والدي السّلطان في مُصافّ حطِّين، وهو أول مُصافٍّ شاهدته، فلما صار ملك الفرنج على التلة حملوا حملةً منكرةً علينا، حتى ألحقوا المسلمين بوالدي، فنظرت إليه وقد أربدَّ لونه، وأمسك بلحيته، وتقدم وهو يصيح: كذب الشيطان. فعاد المسلمون على الفرنج، فرجعوا إلى التل. فلمّا رأيت ذلك صُحت: هزمناهم، هزمناهم، فعاد الفرنج وحملوا حملةً ثانيةً حتى ألحقوا المسلمين بوالدي، وفعَل مثل مافعل أولاً، وعطف المسلمون عليهم وألحقوهم بالتل، فصحت أنا: هزمناهم. فقال والدي: اسكُت، ما نهزمهم حتى تسقط تلك الخيمة، يعني خيمة الملك.
قال: فهو يقول لي وإذا الخيمة قد سقطت، فنزل أبي وسجد شكراُ لله، وبكى من فرحه.
وكان سبب سقوطها أنهم عطشوا، وكانوا يرجون بالحملات الخلاص، فلما لم يجدوه نزلوا عن خيلهم وجلسوا، فصعد المسلمون إليهم، وألقوا خيمة ملكهم، وأسروهم كلّهم.
رواية ابن شداد قال القاضي بهاء الدّين بن شدّاد: وحدَّثني من أثَق به أنهّ لقي بحَوران شخصاً واحداً ومعه طنب خَيمة، وفيه نيّفٌ وثلاثون أسيراً يجرهم وحده بخذلانٍ وقع عليهم.
إنشاء العماد ومن إنشاءٍ عمادي إلى الخليفة: " الحمد للّه الذي أعاد الأسلام جديداً. .
إلى أن قال: ونورد البُشرى بما أنعم اللَّه تعالى في يوم الخميس الثالث والعشرين من ربيع الآخر إلى الخميس الآخر، عمل سبع ليالٍ وثمانية أيام حُسُوما، فيوم الخميس فُتحت طبرية، ويوم الجمعة والسبت نُودي الفرنج فكُسِروا كسرةً ما لهم بعدها قائمة.
وفي يوم الخميس سلخ الشهر فُتحت عكا بالأمان، ورُفعت بها أعلام الإيمان، وهي أمُّ البلاد، وأخت إرمَ ذات العماد " .
إلى أن قال: " فأمّا القتلى والأسرى فإنها تزيد على ثلاثين ألفاً، يعني في وقعة حطّين وما حولها في هذا الأسبوع " وقد ذكر العماد رحمه اللَّه أيضاً أنّه خُلّص من هذه السنة من أسر الكُفر أكثر من عشرين ألف أسير، ووقع في الأسر من الكفار مائة ألف اسير. هكذا قال.
تتابع الفتوحات ثم سار السّلطان إلى عكا فوصلها بعد خمسة أيامٍ من الوقعة، فأخذها بالأمان، وملَكها بلا مشقة. وبلغ السّلطان الملك العادل هذا النصرُ العظيمُ، فخرج من مصر بالجيوش، فمرّ بيافا ومجدل فافتتحهما عنوةً، وغنم من الأموال ما لا يوصف. ثم فتح الله الناصرة وصفورية على يد مظفر الدّين صاحب إربل عنوةً، وفُتحت قيسارية على يد ولدرم وغرس الدّين قِليج عَنوة، ونابلس على يد حسان الدّين لاجين بالأمان بعد قتالٍ شديد، ثم حصن الفولة بالأمان.
فتح تبنين وصيدا وبيروت وجبيل ثم نازل السّلطان تبنين فافتتحها، ثم صيدا فافتتحها، ثم بيروت ثم جُبَيل، ثم سار إلى عسقلان فحاصرها وضيّق عليها بالقتال والمجانيق، ثم أخذها بالأمان. وأخذ الرملة، والدّاروم، وغزّة، وبيت جبريل، والنَّطرُون بالأمان.
فتح بيت المقدس ثم سار مؤيداً منصوراً إلى البيت المقدس، فنزل من غربيه في نصف رجب، وكان بها يومئذٍ ستون ألف مقاتل. فقاتلهم المسلمون أشد قتال، ثم انتقل السّلطان بعد خمسٍ إلى الجانب الشمالي من البلد ونصب المجانيق ووقع الجدّ، فطلب الفِرنج الأمان، فأمَّنهم بعد تمنُّع، وقرر على كل رجلٍ عشرة دنانير، وعلى كل امرأةٍ خمسة دنانير، وعلى كل صغير وصغيرةٍ دينارين فإن من عجز أُمهل أربعين يوماً، ثم يُسترقّ. فأجابوا إلى ذلك. وجمع المال فكان سبعمائة ألف دينار، فقسّمه في الجيش. وبقي ثلاثون ألفاً ليس فيهم فكاك، فاستبعدهم وفرَّقهم. وخلّص من أسارى المسلمين عشرين ألفاً.
وخرج منها البترَك بأموالٍ لاتُحصى، فأراد الأمراء الغدر به فمنعهم وخَفَره وقال: الوفاء خير من الغدر، وهذا البترك عندهم أعظم رُتبةً من ملك الفرنج.
وكان ببيت المقدس أيضاً من الكبار صاحب الرملة ياليان ابن ياوران، وهو دون ملك الفرنج في الرُّتبة بقليل، وخلق كثير من كبار فرسانهم.

وكان الموت أهون عليهم من أخذ المسلمين القدس من أيديهم إذ هو بيت عبادتهم الأعظم، ومحلّ تجسُّد الناسوت فيما زعموا باللاهوت - تعالى اللَّه وتقدَّس عما يقولون عُلواً كبيراً - وبه قُمامة التي تُدعى القيامة محلّ ضلالتهم وقبلة جهالتهم، زعموا أنّ المسيح دُفن بعد الصَّلب بها ثلاثة أيام، ثم قام من القبر، وصعد إلى السماء، فبالغوا في تحصينه بكل طريق. فنازله السّلطان، وما وجد عليه موضعاً أقرب من جهة الشمال فنزل عليه، واشتد الحرب، وبقيت الفرسان تخرج من المدينة وتحمل وتقاتل أشد القتال وأقواه، ثم إن المسلمين حملوا عليهم يوماً حتّى أدخلوهم القدس، ولصقوا بالخندق، ثمّ جدُوا في النُّقوب، وتتابع الرمي بالمجانيق من الفريقين ووقع الجدّ، واجتمعت الفرنج، واتفقوا على طلب الأمان، فامتنع السّلطان - أيده اللَّه - من إجابتهم فقال: لا أفعل فيه إلاّ كما فعلتم بأهله حين ملكتموه من نحو تسعين سنة. فرجعت رُسُلهم خائبين. فحرج صاحب الرملة ياليان بنفسه فطلب الأمان فلم يعط، فاستعطف السّلطان فامتنع، فلما أيس قال: نحن خلقٌ كثير وإّنما يفترّون عن القتال رجاء الأمان ورغبةً في الحياة، وإذا رأينا أن الموت لابد منه لنقتلنّ أبناءنا ونساءنا، وتحرق أموالنا، ولا ندع لكم شيئاً، فإذا فرغنا أخربنا الصَّخرة والأقصى، وقتلنا الأسرى، وهم خمسة آلاف مسلم، وقتلنا الدّوابّ، ثمّ خرجنا إليكم وقاتلنا قتال الموت، فلا يُقتل مّنا رجل حتّى يقتل رجلاً ونموت أعزاء.
فاستشار حينئذٍ السّلطان أمراءه فقالوا: المصلحة الأمان. وقالوا: نحسب أنهم أسارى بأيدينا فنبيعهم نفوسهم. فأمنهم بشرط أن يزن كل رجلٍ عشرة دنانير، وكل أمرأةٍ خمسة دنانير، والطفل دينارين.
ثم رفعت أعلام الإسلام على السُّور، ورتّب السّلطان أمناءه على أبواب القدس ليأخذوا المال ممّن يخرج، وكان بها ستّون ألفاً سوى النساء والولدان. ووزن ياليان من عنده عن ثمانية عشر ألف رجل. ثم بعد ذلك أُسر منها عشرة آلاف نفس فقراء لم يقدروا على شراء أنفسهم.
ثم إن جماعةً من الأمراء ادعوا أنّ لهم في القدس رعيَّة، فكان يطلقهم. كمظفّر الدّين ابن صاحب إربل ادَّعى أنّ جماعةَ من أهل الرُّها بالقدس وعدّتهم ألف نفس. وكذلك صاحب البيرة ادّعى أنّ فيها خمسمائة نفس من أهل البيرة.
تطهير قبة الصخرة والمسجد الأقصى وكان على رأس قبة الصخرة صليبٌ كبيرٌ مذهّب، فطلع المسلمون ورموه، وضجّ الخلق ضجَّةً عظيمةً إلى الغاية.
وكان المسجد الأقصى مشغولاً بالخنازير والخبَث والأبنية، بنَت الدّاويةُ في غربيه مساكن وفيها المراحيض، وسدوا المحراب، فبادر المسلمون إلى تنظيفه وتطهيره، وبسطوا فيه البُسط الفاخرة، وعلقت القناديل، وخطب به الناس يوم الجمعة، وهو رابع شعبان، القاضي محيي الدّين بن الزّكيّ.
وتسامع الناس، وتسارعوا من كل فجٍّ وقُربٍ وبُعدٍ للزيارة، وازدحموا يوم هذه الجمعة حتى فاتوا الإحصاء.
وحضر السّلطان فصّلى بقبة الصخرة، وفرح إذ جعله اللَّه تعالى في هذا الفتح ثانياً لعمر رضي الله عنه، فاستفتح القاضي خطبته بقوله تعالى: (فقُطعَ دابِرُ القومِ الذين ظلمُوا والحمد للَّه ربِّ العالمينَ(، ثمّ أوّل الأنعام، وآخر سُبحان، وأول الكهف، وحمدَلة النَّمل، وأول سبأ، وفاطر، ثم قال: الحمد للَّه مُعز الإسلام ينصره. . إلى آخرها. ثم خطب ثلاث جُمعٍ بعدها من إنشائه.
عمل منبر الأقصى وقد كان الملك نور الدّين أنشأ منبراً برسم الأقصى قبل فتح بيت المقدس طمعاً في أن يفتتحه، ولم تزل نفسه تحدثه بفتحه، وكان بحلب نجّار فائق الصَّنعة، فعمل لنور الدّين هذا المنبر على أحسن نعتٍ وأجمله وأبدعه، فاحترق جامع حلب، فنُصب فيه لما جُدّد المنبر المذكور، ثم عمل النّجّار المذكور ويُعرف بالأخترينيّ، نسبةً إلى قرية أخترين، محراباً من نسبة ذلك المنبر، فلما افتتح السّلطان بيت المقدس أمر بنقل المنبر إلى جانب محراب الأقصى، فلله الحمد على هذه النعم التي لاتُحصى.

وقد كانت الفرنج بنوا على الصخرة كنيسةً، وغيّروا أوضاعها وصوروها، ونصبوا مذبحاً، وعملوا على موضع القدم قُبةً لطيفةً مذهَّبةً بأعمدة رخام، فخربت تلك الأبنية عن الصخرة وأُبرزت. وكانت الفرنج قد قطعوا منها قطعاً، وحملوها إلى القسطنطينية وإلى صقيلية، حتى قيل كانوا يبيعونا بوزنها ذهباً.
وحضر الملك المظفَّر تقيّ الدّين فحمل إليها أحمالاً من ماء الورد فغسلها بها، وكنس ساحتها بيده، وغسل جدرانها، ثم بخَّرها بالطِّيب.
وحضر الملك الأفضل ابن السّلطان ففرش فيها بُسطاً نفيسة ورتب الأئمة، والمؤذنين، والقُوَّام. ثم عين السّلطان كنيسة صندجية وصيَّرها مدرسةً للشافعية ووقف عليها وقوفاً جليلة. وقرَّر دار البترك الأعظم رباطاً للفقراء، ومحا آثار النصرانية، وأمر بإغلاق كنيسة قُمامة، ومنع النصارى من زيارتها. ثم تقرر بعدُ على من زارها ضريبة تؤخذ منه.
ولما افتتح عمر بيت المقدس أقرَّ هذه الكنيسة ولم يهدمها، ولهذا أبقاها السّلطان.
وللنَّسَّابة محمد بن سعد الجواني نقيب الأشراف بمصر:
أتُرى مناماً مابعيني أُبصرُ ... القدس يُفتح والنصارى تكسرُ؟
وقمامة قمت من الرجس الذي ... بزواله وزوالها يتطهَّرُ
ومليكهم في القيد مصفودٌ ولم ... يُرَ قبل هذا لهم ملكاً يؤسَرُ
قد جاء نصر اللَّه والفتحُ الذي ... وعد الرسولُ فسبّحوا واستغفروا
يا يوسف الصديق أنت بفتحها ... فروقها عمر الإمام الأطهرُ
رواية سبط ابن الجوزي قال المظفر ابن الجوزي: ولمّا افتتح السّلطان عكّا راح إلى تِبنين فتسلمها بالأمان، وتسلَّم صيدا، وبيروت، وجُبيل، وغزة، والداورم، والرملة، وبيت جبريل، وبلد الخليل، " ونازل عسقلان فقُتل عليها حسام الدّين ابن المهراني ثم تسلمها " . فكان مدة استيلاء الفرنج عليها خمساً وثلاثين سنة.
الى أن قال: ملك السّلطان هذه الأماكن في أربعين يوماً أولها ثامن عشرين جمادى الأولى، ثم نازل القدس.
إلى أن قال: وخلّص من الأسر بعكا أربعة آلاف، ومن القدس ثلاثة آلاف فلله الحمد.
فتح عسقلان وقال ابن الأثير: سار السّلطان عن بيروت نحو عسقلان، واجتمع بأخيه العادل سيف الدين، ونازلوها في سادس جُمادى الآخرة، وزحفوا عليها مرةً أخرى، وأُخذت بالأمان في سلخ الشهر وسار أهلها إلى بيت المقدس.
وتسلّم البلد لثلاثٍ بقين من رجب. وأنقذه اللَّه من النصارى الأنجاس بعد إحدى وتسعين سنة.
الصلاة في المسجد الأقصى فلما كان يوم الجمعة رابع شعبان أقيمت الجمعة بالمسجد الأقصى، وخطب للناس قاضي القضاة محيي الدّين بن الزَّكيّ خطبة موثَّقة بليغة.
وابتدأ السّلطان في إصلاح المسجد الأقصى والصخرة، ومحو آثار الفرنج وشعارهم. وتنافس الملوك معه في عمل المآثر الحسنة والآثار الجميلة، فرزقنا اللَّه شُكر هذه النعم، ورحم اللَّه صلاح الدّين وأسكنه الجنّة.
وقعة حطين يصفها العماد وللعماد الكاتب يصف وقعة حطين: " حتى إذا أسفر الصباح خرج إلى. . . تحرق نيران الفصال أهل النار، ورنَّت القسيّ، وغنَّت الأوتار، واليوم ذاكٍ، والحرب شاكٍ، وسقط عليهم فيض، وماء الغيظ منهم غيض، وقد وَقَدَ الحرّ، واستشرى الشرّ، ووقع الكر والفرّ، والجو محرق، والجوى مقلق، وأصبح الجيش على تعبية، والنصر على تلبية.
قال: وبرَّح بالفرنج العطش، وأبت عثرتها تنتعش، فرمى بعض المطوِّعة المجاهدين النار في الحشيش، فتأجج عليهم استعارها، فرجا الفرنج فرجاً، وطلب قلبهم المحرج مخرجاً. وكلما خرجوا جُرحوا، وبرح بهم حرّ الحرب فما برحوا، فشوتهم نار السهام وأشوتهم، وصمتت عليه قلوب القسي القاسية وأصمتهُم.
وقال: وفتحوا في يوم الجمعة مستهل جُمادى الأولى، فجئنا إلى كنيستها العظمى، فأزحنا عنها البؤسى بالنُّعمى، وحضر الأجل الفاضل فرتَّب بها المنبر والقبلة " .
وأول من خطب بها جمال الدّين عبد اللطيف بن أبي النّجيب السهرُورديّ، وولاّه السّلطان بها القضاء والخطابة والأوقاف.

وقال في حصار القدس: " أقامت المنجنيقات على حصانته حدّ الرجم، وواقعت ثنايا شرفاته بالهتم، وتطايرت الصخور في نُصرة الصخرة المباركة، وحَجَرت على حكم السور بسَفَه الأحجار المتداركة، وحسرت النقوب عن عروس البلد نقب الأسوار، وانكشفت للعيون انكشاف الأسرار " .
حصار صور وفي رمضان توجه صلاح الدّين فنازل صور ونصب عليها المجانيق، وكان قد اجتمع بها خلقٌ لا يُحصون من الفرنج، فقاتلهم قتالاً شديداً، وحاصرها إلى آخر السنة وترحَّل عنها.
وكان قد خرج أصطول صور في الليل فكبس أصطول المسلمين، وأسروا المقدَّم والرئيس وخمس قطع، وقتلوا خلقاً من المسلمين في أواخر شوال، فعظُم ذلك على السّلطان وتألم، وهجم الشتاء والأمطار، فرحل في ثاني ذي القعدة، وأقام بمدينة عكا شهرين في خواصه.
سنة أربع وثمانين وخمسمائة
فتح بلاد الساحل الشمالية ترحَّل السّلطان صلاح الدّين عن الصور لأنه تعذَّر عليه فتحها لكثرة من فيها وقوَّة شوكتهم. ونزل على حصن كوكب في وسط المحرَّم، فوجده لا يُرام، فرتب عليه قايماز النجمي في خمسمائة فارس، ثم قدِم دمشق وأقام بها مُديدَة. ورحل إلى بعلبك فرتَّب أمورها، ثم اجتمع هو والملك عماد الدّين زنكي بن مودود، وصاحب سنجار على بحيرة قَدَس، وكان قد جاء إلى السّلطان لأجل الغزاة، فجعله على ميمنته، وجعل مظفر الدّين ابن صاحب إربل على الميسرة. ثم سار السّلطان فنزل بأرض حصن الأكراد في ربيع الآخر، وبث العساكر في تخريب ضياع الفرنج، وقطّع أشجارهم ونهبهم.
ثم رحل إلى أنطرَطُوس، فافتتحها عَنوةً، وسار إلى جَبَلَة فتسلمها عنوة في ساعتين - ثم تسلَّم بكّاس والشُّغر وسلمها إلى الأمير غرز الدّين قليج والد الأميرين سيف الدّين وعماد الدين.
ثم سيَّر ولده الملك الظاهر إلى سرمانية فهدمها.
قال العماد الكاتب: فهذه ستّ مدن وقلاع فُتحت في ست جُمَع تباع جَبَلَة، اللاذقية، وصهيون، والشغر، وبَكّاس، وسرمانية.
فتح برزية ودبساك وبغراس ثم نزل السّلطان حصن بَرزَيَة في جمادى الآخرة، وضربه بالمجانيق وأخذه بالأمان، وسلمه إلى الأمير عز الدّين بن شمس الدّين بن المقدّم.
ثم رحل إلى دربساك فتسلمها، ثم رحل إلى بغراس فتسلّمها.
مهادنة صاحب أنطاكية ثم عزم على قصد انطاكية، فرغب صاحبها البرنس في الهدنة، فهادنه السّلطان. ثم رحل. وودعه عماد الدّين زنكي، وعاد إلى سنجار.
دخول السّلطان حلب ودمشق وأقام السّلطان بحلب أياماً، ثم قدَم حماه وضيفه تقي الدّين عمر، فأعطاه الجبلة واللاذقية. وسار على طريق بعلبك في شعبان، ودخل دمشق وخرج منها في أوائل رمضان طالباً للغزاة.
فتح تبنين والشوبك وأما الملك العادل أخوه فكان نازلاً على تبنين بعساكر مصر متحرّزاً على البلاد من غائلة العدو. وكان صهره سعد الدّين كمشتية الأسدي مُوَكلاً بحصار الكرك، فضاقت الميرة عليهم، ويئسوا من نجدةٍ تأتيهم، فتضرعوا إلى الملك العادل، وترددت الرسل بينهم، وهو يشدد حتى دخلوا تحت حكمه، وسلّموا الحصن إلى المسلمين في رمضان لفرط ما نالهم من الجوع والقحط. ثم تسلّم السّلطان الشوبك بالأمان.
فتح صفد وسار السّلطان إلى صفد فنازلها، ووصل إليه أخوه العادل، ودام الحصار عليها إلى ثامن شوال وأُخذت بالأمان. وكان أهلها قد قاربت ذخائرهم وأقواتهم أن تنفذ، فلهذا سلّموها. ولو اتكل أخذُها وأخذ الكرك إلى فتحها بأسباب الحصار والنقوب لطال الأمر جداً.
فتح حصن كوكب ثم سار إلى حصن كوكب ونازلها وحاصرها، وأخذها بالأمان في نصف ذي القعدة.
تعييد السّلطان في القدس ثم قصد بيت المقدس فدخلها في ثامن ذي الحجة هو وأخوه فعيَّد. وسار إلى عسقلان فرتب أمورها، وجهَّز أخاه إلى مصر. ثم رحل صوب عكا ووصلها في آخر السنة.
رواية سبط ابن الجوزي قال صاحب " مرآة الزمان " : ووكل صلاح الدّين بحصار كوكب قايماز النجمي، ووكّل بصفد طغريل، وبعث إلى الكرك والشوبك كوببا وهو صهر السّلطان. وسار في الساحل ففتح أنطرسوس، وكان بها برجان عظيمان، فخربهما، وقتل من كان فيهما.

وأما جَبَلَة فأرسل قاضيها منصور بن نبيل يشير على السّلطان بقصدها، وأخذ أماناً لأهل جَبَلَة. وكان إبرنس أنطاكية قد سلَّملها إلى القاضي منصور ووثق به في حفظها، فنازلها صلاح الدّين وأخذها. وامتنع عليه الحصن يوماً، وتسلّمه بالأمان.
وسار إلى اللاذقية، وهي بلد كبير على الساحل، بها قلعتان على تلّ، ولها ميناء من أحسن المواضع، وهي من أطيب البلاد، فحاصرها أياماً، وأفتتحها، وأخذ منها غنائم كثيرة، ثم نازل القلعتين، وغلّقت النّقوب، فصاحوا بالأمان إلى أنطاكية.
قال العماد: ولقد كثر تأسُّفي على تلك العمارات كيف زالت، وعلى تلك الحالات كيف حالت.
فتح صهيون وسار فنازل صهيون، وهي حصينة في طرف الجبل، ليس لها خندق محفور إلاّ من ناحية واحدة، طوله ستون ذراعاً، نُقر في حجر، ولها ثلاثة أسوار. وكان على قُلّتها عَلَمٌ طويل عليه صليب. فلما شارفها المسلمون ووقع الصليب، فاستبشروا ونصبوا عليها المناجيق، وأخذوها بالأمان في ثلاثة أيام، ثم سلّملها إلى ناصر الدّين منكورس بن الأمير خُمارتكين، فسكنها وحصَّنها. وكان من سادة الأمراء وعقلائهم. وتوفي وهو مالك صهيون. وولي بعده ولده مظفر الدّين عثمان، ثم وليها بعده سيف الدّين محمد بن عثمان إلى بعد السبعين وستمائة.
فتح الحصون الشمالية وبثَّ السّلطان عسكره وأولاده فأخذوا حصون تلك الناحية مثل بلاطُنس، وقلعة الجماهرين، وبكّاس، والشُّغر، وسرمانية، ودربساك، وبغراس، وبرزية.
قال: وعُلُوّ قلعة برزية خمسماية ونيفٌ وسبعون ذراعاً، لأنها على سنِّ جبلٍ شاهقٍ، ومن جوانبها أودية، فسلم دربساك إلى علم الدّين سليمان بن جندر، وهي قلعة قريبة من أنطاكية.
مهادنة صاحب أنطاكية ثم سار يقصد أنطاكية، فراسله صاحبها وقدَّم له. وكانت العساكر المشرقيّة قد ضجرت خصوصاً عماد الدّين صاحب سنجار، فطال عليه المُقام. فهادن السّلطان صاحب أنطاكية ثمانية أشهر على أن يُطلق الأسارى. ودخل إلى حلب فبات بها وعاد إلى دمشق. وأعطى تقي الدّين عمر صاحب حماه جَبَلَة واللاذقية.
رواية ابن الأثير عن فتوحات الشمال وقال ابن الأثير: نزل صلاح الدّين تحت حصن الأكراد، وكنت معهم، فأتاه قاضي جَبَلَة منصور بن نبيل، وكان مسموع القول عند بيمند صاحب أنطاكية وجَبَلَة، وله الحُرمة الوافرة، ويحكم على جميع المسلمين بجبَلَة ونواحيها، فحملته غيرة الدّين على قصد السّلطان، وتكفَّل له بفتح جبلَة واللاذقية والبلاد الشمالية، فسار صلاح الدّين معه فأخذ أًنطرطُوس، وسار إلى المرقب، وهو من حصونهم التي لاتُرام، ولاتحدّث أحد نفسه بملكه لعُلُوّه وامتناعه، ولا طريق إلى جبلَة إلاّ من تحته.
ثم ساق عز الدّين ابن الأثير فتوحات الحصون المذكورة بعبارةٍ طويلة واضحة، لأن عز الدّين حضر هذه الفتوحات الشمالية. ثم ذكر بعدها فتح الكرك، والشوبك وما جاور تلك الناحية من الحصون الصغار. ثم ذكر فتح صفد، وكوكب، إلى أن قال: فتسلّم حصن كوكب في نصف ذي القعدة، وأمنهم وسيَّرهم إلى صور، فاجتمع بها شياطين الفرنج وشجعانهم، واشتدت شوكتهم، وتابعوا الرُّسل إلى جزائر البحر يستغيثون، والأمداد كلّ قليل تأتيهم. وكان ذلك بتفريط صلاح الدّين في إطلاق كل من حضره، حتى عضّ بنانه ندماً وأسفاً حيث لم ينفعه ذلك. وتمّ للمسلمين بفتح كوكب من حد أيلة إلى بيروت، لايفصل بين ذلك غير مدينة صور.
نيابة الوزارة أنبأني ابن البُزُوريّ قال: وفي المحرّم خرج الوزير جلال الدّين بن يونس للقاء السّلطان طُغرل بن رسلان شاه في العساكر الديوانية، واستنيب في الوزارة قاضي القضاة أبو طالب عليّ بن البخاري.
المصافّ بين طغرل والوزير ابن يونس

وفي ربيع الأول كان المُصافّ بين الوزير ابن يونس وطُغرل، وحرَّض الوزير أصحابه وكان فيما يقول: مَن هاب خاب، ومَن أقدم أصاب، ولكل أجلٍ كتاب. فلما ظهر له تقاعس عساكره عن الإقدام، وزلت بهم الأقدام، تأسَّف على فوت المُرام، وثبت في نفرٍ يسير كالأسير، وبيده سيف مشهور، ومُصحف منشور، لايقدم لهيبته أحدٌ عليه، بل ينظرون إليه. وأقدم بعض خواص طُغرل وجاء فأخذ بعنان دابته، وقادها إلى خيمته، ثم أنزله وأجلسه، فجاء إليه السّلطان في خواصه ووزيره، فلزم معهم قانون الوزارة، ولم يقم اليهم، فعجبوا من فِعله، وكلَّمهم بكلام خشن، فلم يزل السّلطان طُغرل له مُكرِماً، ولمنزلته محترماً، إلى حين عوده.
رواية سبط ابن الجوزي عن ابن يونس وأما أبو المظفر فقال في المرآة: أخذ ابن يونس وكان محلوق الرأس، فأُحضر بين يدي السّلطان طُغرل، فألبسه طرطوراً أحمر فيه خلاخل، وجعل يضحك عليه، ولم يرجع إلى بغداد من العسكر إلاّ القليل، تقطعوا في الجبال، وماتوا جوعاً وعطشاً، وعمل الناس الأشعار فيها.
قال: ثم كتب الخليفة إلى بكتمر صاحب خِلاط ليطلب ابن يونس من طُغرُل، وكان قزل أخو البهلوان قد حشد وجمع، والتقى طغرل على هَمذان، فانهزم طغرل إلى خلاط ومعه ابن يونس، فأنكر عليه بكتمر ما فعله بالوزير وبعسكر الخليفة، فقال: هم بدأوني وبغوا عليَّ.
فقال له: أطلق الوزير. فلم يُمكنه مخالفته فأطلقه، فبعث إليه بكتمر الخيل والمماليك، فردّ الجميع، وأخذ بغلين ببردعتين، وركب هو بغلاً وغلامه آخر، وسار في زيّ صوفي، وقدم الموصل، فانحدر في سفينة متنكراً.
العزل عن نيابة الوزارة وفي ربيع الأول عُزل قاضي القضاة أبو طالب عن نيابة الوزارة.
وزارة بغداد وفي شعبان وُلّي الوزارةَ ببغداد شهاب الدّين أبو المعالي سعيد بن حديدة.
قضاء القضاة وفي رمضان عُزل أبو طالب عليّ بن عليّ عن قضاء القضاة، وقُلده فخر الدّين أبو الحسن محمد بن جعفر العباسي.
ضعف تدبير الوزارة وفيه وصل الوزير جلال الدّين في سفينةٍ من الموصل، وصعد إلى داره مختفياً. وبلغ الخليفة فكتب إلى ابن حديدة يقول: أين هو ابن يونس؟ فقال: يكون اليوم بتكريت. فقال له الخليفة: بهذه المعرفة تدبِّر دولتي؟ ابن يونس في بيته.
وكان ابن حديدة بقوانين التجارة أعرف منه بقوانين الوزارة.
ولاية الأستاذدارية وفي شوال عزل عن الأستاذدارية أبو طالب بن زيادة ووُلّي عليّ بن بختيار.
ظهور الباطنية بالقاهرة وفيها ثار بالقاهرة اثنا عشر من بقايا شيعة الباطنية بالليل، ونادوا: يالَ عليّ يالَ عليّ. وصاحوا في الدّروب ليلبي أحدٌ دعوتهم، فما التفت إليهم أحد. فاختفوا.
استرجاع السّلطان عسقلان وفيها وهب السّلطان أخاه العادل سيف الدّين الكرك، واستعاد منه عسقلان.
سنة خمس وثمانين وخمسمائة
إعتذار شحنة إصبهان في أوّلها قدِم الخادم فرج شحنة إصبهان رسولاً من السّلطان طُغرُل، فقدم تُحفاً وهدايا، ومضمون الرسالة الإستغفار والإعتذار، لاجئاً إلى الديوان لتقال عثرَتُه.
الخطبة لولي العهد وفي صَفَر أمر الخليفة بالدعاء بالخُطبة لولي عهده أبي نصر محمد، ونقش اسمه على الدينار والدرهم، وأن يُكتب بذلك إلى سائر البلاد.
ولاية ابن يونس المخزن وفي صفر أيضاً وُلي أبو المظفر عُبيد اللَّه بن يونس الذي كان وزيراً وكسره طغرُل صدراً بالمخزن المعمور.
عزل ابن حديدة وفيه عُزل الوزير ابن حديدة. وكانت ولايته أقل من شهر.
وصول صليب الصلبوت إلى باب النوبيّ وفي ربيع الأول وصل القاسم بن الشهرَزُوريّ رسولاً من السّلطان صلاح الدّين وصحبته صليب الصَّلبُوت التي تزعم النصارى أن عيسى عليه السلام صُلب عليه. فأُلقي بين عتبة باب النُّوبيّ، فبقي أياماً.
محاصرة قلعة الحديثة وفي جمادى توجه مُجير الدّين طاشتكين الحاج في جيش فنزل على قلعة الحديثة وحاصرها.
تقليد نيابة الوزارة وفي رجب قُلِّد مؤيد الدّين محمد بن القصاب نيابة الوزارة.
مقتل زعيم قلعة تكريت وفي شوال قُتل زعيم قلعة تكريت، وتسلمها نواب الخليفة.
عزل صدر المخزن وفي ذي القعدة عُزل صدر المخزن أبو المظفَّر عُبيد اللَّه بن يونس.
وصول شباب من الفرنج

وفيها وصل جماعة من الفرنج شباب مِلاح مُرد في القيود من جهة صلاح الدّين إلى الديوان العزيز، فقال فيهم قوام الدّين يحيى بن زيادة:
أبدى بُدُوراً على غصونٍ ... أسرى يُقادون في القيود
قد نُظموا في الحبال حَسرى ... نظم الجُمانات في العقود
إن سكنوا هؤلاء ناراً ... فهي إذاً جنّة الخلود
تسليم أرناط حصن الشقيف وغدره وفيها سار السّلطان صلاح الدّين من عكا إلى دمشق فدخلها في صفر، توجَّه إلى شَقِيف أرنُون فأقام بمرج برغوث أياماً، ثم أتى مرج عيون، فنزل أرناط صاحب الشقيف وحيداً إلى خدمة السّلطان فخلع عليه واحترمه، وكان من أكبر الفرنج وكان يعرف العربية، وله معرفة بالتواريخ، فسلم الحصن من غير تعب وقال: لا أقدر أُساكن الفرنج، والتمس المُقام بدمشق، ثم بدا منه غدر فقبض عليه وحبسه بدمشق، ووكل بالحصن من يحاصره.
مقتل الفرنج عند صيدا وعكا ثم بلغ إلى السّلطان أن الفرنج قد جمعوا وحشدوا وجيشوا من مدينة صور، وساروا لحصار صيدا وعكا ليستردوها، فسار إليهم فالتقاهم، فظهر الفرنج وقُتل في سبيل الله طائفة. ثم كرّ المسلمون عليهم فردوهم حتى ازدحموا على جسرٍ هناك، فغرق مائتا نفس.
القتال على عكا ثم سار السّلطان إلى تبنين فرتب أمورها، وسار إلى عكا فأشرف عليها، وقرر بها أميرين: سيف الدّين عليّ المشطوب الكردي، وبهاء الدّين قراقوش الخادم الأبيض، وعاد فلم يلبث أن نازلت الفرنج عكا، وجاءت من البرّ والبحر، فسار السّلطان حتى نزل قبالتهم وحاربهم مراتٍ عديدة، وطال القتال عليهم، واشتد البلاء، وقتل خلقٌ من الفرنج والمسلمين إلى أن دخلت السنة الآتية والأمر كذلك.
نيابة دمشق وفيها وُلي نيابة دمشق الأمير بدر الدّين مودود أخو الملك العادل لأمه.
رواية ابن الأثير عن تحشدات الفرنج وقال ابن الأثير: اجتمع بصور عالم لايُعد ولايُحصى، ومن الأموال ما لا يَفنى. ثم إن الرهبان والقُسوس وجماعة من المشهورين لبسوا السواد، وأظهروا الحزن على بيت المقدس، ودخل بهم بلاد الفرنج يطوف بهم ويستنفرون الفرنج، وصوروا صورة المسيح وصورة النبي صلى الله عليه وسلم وهو يضرب المسيح وقد جرحه، فعظم ذلك على الفرنج، وحشدوا وجمعوا حتى تهيأ لهم من الرجال والأموال ما لا يتطرق إليه الإحصاء، فحدثني رجلٌ من حصن الأكراد من أجناد أصحابه الذين سلموه إلى الفرنج قديماُ، وكان قد تاب وندم على ما كان منه في الغارة مع الفرنج على الإسلام.
قال: دخل عليّ جماعة من الفرنج من أهل حصن الأكراد إلى البلاد البحرية في أربعة شواني يستنجدون. قال: وانتهى بنا الطّواف إلى رومية الكبرى، فخرجنا منها وقد ملأنا الشواني نُقْرة.
قال ابن الأثير: فخرجوا على الصعب والذلول براً وبحراً من كل فجٍّ عميق، ولولا أن اللَّه لطف بالمسلمين وأهلك ملك الألمان لما خرج إلى الشام، وإلاّ كان يقال إن الشام ومصر كانتا للمسلمين.
قال: ونازلوا عكا في منتصف رجب، ولم يبق للمسلمين إليها طريق، فنزل صلاح الدّين على تل كيسان، وسيّر الكُتب إلى ملوك الأطراف بطلب العساكر، فأتاه عسكر الموصل وديار بكر والجزيرة، وأتاه تقي الدّين ابن أخيه.
قال ابن الأثير: فكان بين الفريقين حروب كثيرة، فقاتلهم صلاح الدّين في أول شعبان، فلم ينل منهم غرضاً، وبات الناس على تعبئة، وباكروا القتال من الغد، وصبر الفريقان صبراً حار له مَن رآه إلى الظهر، فحمل عليهم تقي الدّين حملة منكرة من الميمنة على من يليه فأزاحهم عن مواقفهم، والتجأوا إلى من يليهم، وملك تقي الدّين مكانهم والتصق بعكا. ودخل المسلمون البلد، وخرجوا منه، وزال الحصر. وأدخل اليهم صلاح الدّين ما أراد من الرجال والذخائر، ولو أن المسلمين لزموا القتال إلى الليل لبلغوا ما أرادوا. وأدخل اليهم صلاح الدّين الأمير حسام الدّين السّمين.
ذكر الوقعة الكبرى

قال: وبقي المسلمون إلى العشرين من شعبان، كل يوم يغادون القتال ويراوحونه، والفرنج لا يظهرون من معسكرهم ولا يفارقونه حتى تجمعوا للمشورة، فقالوا: عساكر مصر لم تحضر، والحال مع صلاح الدّين هكذا. والرأي أننا نلقى المسلمين غداً لعلنا نظفر بهم. وكان كثير من عساكر السّلطان غائباً، بعضها في مقابل أنطاكية خوفاً من صاحب أنطاكية، وبعضها في حمص مقابل طرابُلس، وعسكر في مقابل صور، وعسكر مصر بالإسكندرية ودمياط، وأصبح صلاح الدّين وعسكره على غير أُهبة، فخرجت الفرنج من الغد كأنهم الجراد المنتشر، قد ملأوا الطُّول والعرض، وطلبوا ميمنة الإسلام وعليها تقي الدّين عمر، فردفه السّلطان برجال، فعطفت الفرنج نحو القلب، وحملوا حملة رجلٍ واحد، فانهزم المسلمون، وثبت بعضهم، فاستشهد جماعة، منهم الأمير مجلس، والظهير أخو الفقيه عيسى الهكاريّ، وكان متولّي بيت المقدس، والحاجب خليل الهكاري. ثم ساقوا إلى التل الذي عليه خيمة صلاح الدّين فقتلوا ونهبوا، وقتلوا شيخنا جمال الدّين بن رواحة، وانحدروا إلى الجانب الآخر من التل، فوضعوا السيف فيمن لقوه، ثم رجعوا خوفاً أن ينقطعوا عن أصحابهم، فحملت ميسرة المسلمين عليهم فقاتلوهم، وتراجع كثيرٌ من القلب، فحمل بهم السّلطان في أقفية الفرنج وهم مشغولون بالميسرة، فأخذتهم سيوف الله من كل جانب، فلم يفلت منهم أحدٌ، بل قُتل أكثرهم، وأُسر الباقون، فيهم مقدَّم الداوية الذي كان السّلطان قد أسره وأطلقه، فقتله الآن. وكانت عدة القتلى عشرة آلاف، فأمر بهم فأُلقوا في النهر الذي يشرب منه الفرنج. وكان أكثرهم من فرسان الفرنج.
قال القاضي ابن شداد: لقد رأيتهم يُلقوم في النهر فحزرتُهم بدون سبعة آلاف.
قال غيره: وقُتل من المسلمين نحو مائة وخمسين نفراً، وكان من جملة الأسرى ثلاث نسوة فرنجيات كنَّ يقاتلن على الخيل.
وأما المنهزمون فبلغ بعضهم إلى دمشق، ومنهم من رجع من طبرية.
قال العماد الكاتب: العجب أن الذين ثبتوا نحو ألف ردّوا مائة ألف، وكان الواحد يقول: قتلت من الفرنج ثلاثين، قتلت أربعين.
وجافت الأرض من نتن القتلى، وأنحرفت الأمزجة وتمرّض صلاح الدّين، وحصل له قولنج كان يعتاده. فأشار الأمراء عليه بالإنتقال من المنزلة، وترك مضايقة الفرنج، وأن يبعد عنهم، فإن رحلوا فقد كُفينا شرهم، وإن أقاموا عُدنا، وأيضاً فلو وقع إرجاف، يعني بوفاتك، لهلك الناس، فرحل إلى الخرُّوبة في رابع عشر رمضان.
محاصرة الفرنج عكا وأخذت الفرنج في محاصرة عكا، وعملوا عليها الخندق، وعملوا سوراً من تراب الخندق وجاءوا بما لم يكن في الحساب.
واشتعل صلاح الدّين بمرضه، وتمكن الفرنج وعملوا ماأرادوا. وكان مَن بعكا يخرجون إليهم كل يوم ويقاتلونهم.
وفي نصف شوال وصل العادل بالمصريين، فقويت النفوس، وأحضر معه من آلات الحصار شيئاً كثيراً. وجمع صلاح الدّين من الرجالة خلائق، وعزم على الزحف.
وجاءه الأصطول المصري عليه الأمير لؤلؤ، وكان شهماً، شجاعاً، خبيراً بالبحر ميمون النقيبة، فوقع على بطسةٍ للفرنج فأخذها، وحوَّل ما فيها إلى عكا فسكنت نفوس أهلها وقوي جَنانهم.
قال: ودخل صفر من سنة ست وثمانين، فسمع الفرنج أن صلاح الدّين قد سار يتصيد، ورأوا اليزَك الذي عليهم قليلاً، فخرجوا من خندقهم على اليزك العصر، فحمي القتال إلى الليل وقُتل خلقٌ من الفريقين، وعاد الفرنج إلى سورهم.
وجاءت السّلطان الأمدادُ، وذهب الشتاء فتقدم من الخروبة نحو عكا، فنزل بتل كيسان وقاتل الفرنج كل يوم وهم لايسأمون. إلى أن قال: وافترقوا فرقتين، فرقة تقابله، وفرقة تقاتل عكا. ودام القتال ثمانية أيام متتابعة.
ثم ساق قصة الأبراج الخشب التي يأتي خبرها، وقال: فكان يوماً مشهوداً لم ير الناس مثله، والمسلمون ينظرون ويفرحون، وقد أسفرت وجوههم بنصر الله. إلى أن قال: ؟؟ذكر وصول ملك الألمان إلى الشام

والألمان نوع من أكثر الفرنج عدداً وأشدهم بأساً. وكان قد أزعجه أخذ بيت المقدس، فجمع العساكر وسار، فلما وصل إلى القسطنطينية، ملكها عن منعهم من العبور في بلاده، فساروا وعبروا خليج قسطنطينية، ومروا بمملكة قلج أرسلان، فثار بهم التركمان، فما زالوا يسايرونهم ويقتلون من أنفراد ويسرقونهم. وكان الثلج كثيراً فأهلكهم البرد والجوع، وماتت خيلهم لعدم العلف والبرد، وتم عليهم شيء ما سمع بمثله. فلمّا قاربوا قونية خرج قطب الدين ملكشاه بن قلج رسلان ليمنعهم، فلم يقربهم، وكان قد حجر على والده، وتفرق اولاده، وغلب كال واحد على ناحية من بلاده. فنازلوا قونبة وأرسلوا إلى قلج أرسلان هدية قالوا: ما قصدُنا بلادك، إنما قصدنا بيت المقدس وطلبوا منه أن يأذن لرعيته في إخراج سوق، وشبعوا وتزوَّدوا. وطلبوا من صاحب الروم جماعة تخفرهم من لصوص التركمان، فنفذ معهم خمسة وعشرين أميراً، فما قدروا على منع الحرامية لكثرتهم، فغضب ملك الألمان، وقبض على أولئك الأمراء، وقيدهم ونهب متاعهم، ثم منهم من خلص، ومنهم من مات في الأسر.
رواية ابن واصل وقال ابن واصل: جمع قطب الدّين صاحب قونية العساكر والتقاهم فكسروه كسرةً عظيمةً، وهجموا قونية بالسيف، وقتلوا منها عالماً عظيماً. ووصل إلى السّلطان مناصحة من ملك الأرمن صاحب قلعة الروم: " كتاب المخلص الداعي الكاغيكوس " أن ملك الألمان خرج من دياره، ودخل بلاد الهنكر، ثم أرض مقدم الروم، فقهره وأخذ رهائنه وولده وأخاه في جماعة، وأخذ منه أموالاً عظيمة إلى الغاية.
وسار ملك الألمان حتى أتى بلاد الأرمن، فأمدهم صاحبها بالأقوات وخضع لهم، ثم ساروا نحو أنطاكية فنزل ملكهم يغتسل في نهر هناك، فغرق في مكانٍ منه لايبلغ الماء وسط الرجل، وكفى اللَّه شره.
وقيل: بل غرق في مخاضةٍ، أخذ فرسه التّيَار. وقيل: بل سبح فمرض أياماً ومات.
وسار في الملك بعده ولده، وسار إلى انطاكية فاختلف أصحابه عليه، وأحب بعضهم العود إلى بلاده، ومال بعضهم إلى تملك أخ له فرجعوا، فسار من ثبت معه فوصلوا إلى انطاكية، وحسن لهم المسير إلى الفرنج الذين على عكا، فساروا على جبلة واللاذقية، وتخطف المسلمون منهم فبلغوا طرابلس، وأقاموا بها أياماً، فكثر فيهم الموت، ولم يبق منهم إلاّ نحو ألف رجل، وركبوا في البحر إلى الفرنج الذين على عكا، وصلوا ورأوا ما نالهم وما هم فيه من الإختلاف عادوا إلى بلاهم، فغرق بهم المراكب، ولم ينج منهم أحدٌ. وردّ اللَّه كيدهم في نحرهم.
قال ابن واصل: ورد كتاب الملك الظاهر من حلب إلى والده يخبره أنه قد صحَّ أن ملك الألمان قد خرج من جهة القسطنطينية في عدةٍ عظيمةٍ، قيل إنّهم مائتا ألف وستّون ألفاً تريد الإسلام والبلاد.
قلت: كان هلاك هذه الأمة من الآيات العظيمة المشهورة. وكان الحامل لخروجهم من أقصى البحار أخذ بيت المقدس من أيديهم.
قال ابن واصل: وصل إلى السّلطان كتاب كاغيكوس الأرمنيّ صاحب قلعة الروم، وهو للأرمن كالخليفة عندنا.
نسخة الكتاب: " كتاب الداعي المخلص الكاغيكوس: فما أطلع به مولانا ومالكنا السّلطان الملك النّاصر، جامع كلمة الإيمان، رافع علم العدل والإحسان، صلاح الدّين والدنيا، من أمر ملك الألمان، وما جرى له، فإنه خرج من دياره، ودخل بلاد الهنكر غصباً ثمّ دخل أرض مقدَّم الروم، وفتح البلاد ونهبها، وأخذ رهائن ملكها، ولده وأخاه، وأربعين نفراً من جلسائه، وأخذ منه خمسين قنطاراً ذهباً، وخمسين قنطاراً فضة، وثياب أطلس مبلغاً عظيماً، واغتصبت المراكب، وعدى بها إلى هذا الجانب، يعني في خليج قسطنطينية.


تاريخ الإسلام-17

الكتاب : تاريخ الإسلام-17
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

قال: ودخل إلى حدود بلاد قلج أرسلان، وردّ الرهائن، وبقي سائراً ثلاثة أيام، وتركمان الأرواح يلقونه بالأغنام والأبقار والخيل والبضائع، فتداخلهم الطمع وتجمعوا له من جميع البلاد، ووقع القتال بين التركمان وبينهم، وضايقوه ثلاثة وثلاثين يوماً وهو سائر. ولما قرب من قونية جمع ابن قلج أرسلان العساكر، فضرب معه المصاف، فكسره ملك الألمان كسرة عظيمة، وسار حتى أشرف على قونية، فخرج إليه جموع عظيمة، فردّهم مكسورين، وهجم قونية بالسيف، وقتل منهم عالماً عظيماً من المسلمين، وأقام بها خمسة أيام، فطلب قلج أرسلان منه الأمان فآمنه، وأخذ منه رهائن عشرين من أكابر دولته، وأشار على الملك أن يمروا على طرطوس ففعل.
وقبل وصوله بعث إليّ رسولاً، فأنفذ المملوك خاتماً، وصحبته ما سأل، وجماعة إليه، فكثرت عليه العساكر ونزل على نهرٍ فأكل خبزاً ونام، ثم تاقت نفسه إلى الاستحمام ففعل، وتحرك عليه مرضٌ عظيم ومات بعد أيام قلائل.
وأما لافون فسار لتلقية، فلما علم بهذا احتمى بحصنٍ له. وأما ابن ملك الألمان فكان أبوه منذ خرج نصب ولده هذا عوضه، وتأصرت قواعده، فلما بلغه هرب رسل لافون نفذ يستعطفهم فأحضرهم وقال: إن أبي كان شيخاً كبيراً، وإنما قصد هذه الديار لأجل حج بيت المقدس وأنا الذي دبرت المُلك، فمن أطاعني وإلاّ قصدت بلاده. واستعطف لافون، واقتضى الحال الاجتماع به ضرورة. وبالجملة قد عرض عسكره، فكانوا اثنين وأربعين ألف فارس، وأما الرّجّالة فلا يُحصون، وهم أجناس متفاوتة، وهم على سياسةٍ عظيمة، حتى إن من جنى منهم جناية قُتِل. ولقد جنى كبير منهم على غلامه فجاوز الحدَّ في ضربه، فاجتمعت القسوس للحكم فأمروا بذبحه، فشفع إلى الملك منهم خلقٌ، فلم يلتفت إلى ذلك وذبحة. وقد حرّموا الملاذَّ على أنفسهم، ولم يلبسوا إلا الحديد، وهم من الصبر على الذل والتعب والشقاء على حالٍ عظيم " . انتهى الكتاب.
فلما هلك ملكهم سار بهم ولده إلى انطاكية، وعمهم المرض، وصار معظمهم حملة عصي وركاب حمير. فتبرَّم بهم صاحب أنطاكية، وحسن لهم قصد حلب، فأبوا وطلبوا قلعته ليودعوا فيها الخزائن، فأخلاها لهم، ففاز بما وضعوه بها وجاءت فرقة من الألمانية إلى بغراس، وظنوا أنها للنصارى، ففتح واليها الباب، وخرج أصحابه فتسلموا صناديق أموال، وقتلوا كثيراً منهم، ثم خرج جُند حلب وتلقطوهم. وكان الواحد يأسر جماعة، فهانوا في النفوس بعد الهيبة والرعب منهم، وبيعوا في الأسواق بأبخس ثمن.
قال ابن شداد: مرض ابن ملك الألمان مرضاً عظيماً في بلاد ابن لاون، وأقام معه خمسة وعشرون فارساً وأربعون داوياً، ونفذ عسكره نحو أنطاكية، حتى يقطعوا الطريقن ورتبهم ثلاث فرق لكثرتهم. فاجتازت فرقةتحت بغراس، فأخذ عسكر بغراس مع قلته مائتي رجلٍ منهم. وسار بعضهم عسكر البلاد فكشف أخبارهم، فوقعوا على فرقة منهم، فقتلوا وأسروا زُهاء خمسمائة.
وقال ابن شداد: حضرت من بخبر السّلطان عنهم ويقول: هم ضعفاء قليلو الخيل والعدة، أكثر ثقلهم على حمير وخيل ضعيفة، ولم أر مع كثير منهم طارقة ولا رُمحاً، فسالهم عن ذلك فقالوا: أقمنا بمرجٍ وخمٍ أياماً، وقلَّت أزوادنا وأحطابنا، فأوقدنا معظم عُدَدنا، وذبحنا الخيل وأكلناها.
ومات الكُند الذي الذي على الفرقة الواحدة، وطمع ابن لاون حتى عزم على أخذ مال الملك لضعفه ومرضه، وقلّة من أقام معه، فشاور السّلطان الأمراء، فوقع الاتفاق على تسيير بعض العساكر إلى طريقهم. فكان أول من سار الملك المنصور محمد بن المظفر، ثم عز الدّين ابن المقدم صاحب بَعرين وفامية، ثم الأمجد صاحب بعلبك، ثم سابق الدّين عثمان ابن الداية صاحب شيزر، ثم عسكر حماه. ثم سار الملك الظاهر إلى حفظ حلب، فخفت الميمنة، وانتقل اليها الملك العادل، ووقع في العسكر مرضٌ كثير، وكذلك في العدو.
وتقدَّم السّلطان بهدم سور طبرية، ويافا، وأرسُوف، وقيسارية، وصيدا، وجُبيل، وانتقل أهلها إلى بيروت.

وفي رجب سار ملك الألمانيين من انطاكية إلى اللاذقية ثم إلى طرابلس، وكان قد سار إليه المركيس صاحب صور، فقوّى قلبه، وسلك به الساحل، فكانت عدة من معه لمّا وصل إلى طرابلس خمسة آلاف بعد ذلك الجيش العظيم. ثم إنه نزل من البحر، وسار معظم أصحابه في الساحل، فثارت عليه ريح، فأهلكت من أصحابه ثلاثة مراكب، فوصل إلى عكا في جمع قليل في رمضان، فلم يظهر له وقع، ثم هلك على عكا في ثاني عشر ذي الحجّة سنة ستٍّ وثمانين، فسبحان من أبادهم ومحقهم.
ويوم وصول ملك الألمان إلى عكا ركبت الفرنج وأظهروا قوة وأرجفوا، وحملوا على يزك المسلمين، فركب السّلطان، ووقع الحرب، ودام إلى الليل وكانت الدائرة على الكفار، ولم يزل السيف يعمل فيهم حتى دخلوا خيامهم. ولم يُقتل من المسلمين إلاّ رجلان، لكن جُرح جماعة.
ولما مات طاغية الألمان حزنت عليه الفرنج، وأشعلوا نيراناً هائلة بحيث لم يبق خيمة إلاّ أوقد فيها النار. ومات لهم كند. عظيم، ووقع الوباء فيهم المرض، ومرض كندهري، وصار يموت في اليوم المائة وأكثر في معسكرهم. وأستأمن منهم خلق عظيم، أخرجهم الجوع، وقالوا للسلطان: نحن نركب البحر في مراكب صغار، ونكسب من النصارى، ويكون الكسب لنا ولك. فأعطاهم السّلطان مركباً فركبوا فيه، وتحفّزوا لمراكب التجار النصارى، وأتوا بالغنائم إلى السّلطان فأعطاهم الجيمع، فلما رأوا هذا أسلم جماعة منهم.
واستشهد في هذه السنة سبعة أمراء على عكا.
استشهاد الأمير جمال الدّين بن ألدكز والتقى شواني المسلمين وشواني الفرنج في البحر، وأحرقت للفرنج شواني برجالها، وأحاطت مراكب العدو بشينّي مقدمة الأمير جمال الدّين محمد بن ألدكز، فترامى ملاحو الشيني إلى الميناء، فقاتل جمال الدين، فعرضوا عليه الأمان فقال: ما أضع يدي إلاّ في يد مقدمكم الكبير. فجاء مقدمهم اليه، فعانقه جمال الدّين وماسكة وشحطه، فوقعا في البحر وغرقاً معاً.
سنة ست وثمانين وخمسمائة
استهلت والفرنج مُحدقون بعكا محاصرون لها، والسّلطان بعساكره في مقابلتهم، والقتال عمَّال، فتارةً يظهر هؤلاء. وتارة يظهر هؤلاء.
وقدمت العساكر البعيدة مَدَاً للسلطان صلاح الدّين، فقدم صاحب حمص أسد الدين، وصاحب شيزر سابق الدّين عثمان ابن الداية، وعز الدّين ابن المقدم، وغيرهم.
ثم قدمت عساكر الشرق مع مظفر الدّين صاحب إربل، ومع عماد الدينابن صاحب سنجار، ومعز الدّين سنجرشاه بن غازي. واشتد الأمر، وجدَّت الفرنج في الحصار، وأتتهم الأزواد من الجزائر البعيدة حتى ملأوا البر والبحر وتوفي صاحب إربل زين الدّين يوسف بن زين الدّين عليّ كوجك، ففوض السّلطان مملكة إربل من حينئذٍ إلى مظفر الدّين كوكبرى بن علي.
ودام الحصار والنزال على عكا حتى فرغت السنَّة. ؟

ومن كتاب فاضلي إلى بغداد: " ومن خبر الفرنج أنهم الآن على عكا يمدهم البحر بمراكب أكثر عدة من أمواجه، ويخرج للمسلمين أمر من أجاجه، وقد تعاضدت ملوك الكفر على أن أن ينهضوا اليهم من كل فرقة طائفة، يرسلوا اليهم من كل سلاحٍ شوكة، فإذا قتل المسلمن واحداً في البر بعثوا ألفاً عوضه في البحر، فالزرع أكثر من الحصاد، والثمرة أنمى من الجذاذ. وهذا العدو قد زرَّ عليه من الخنادق دروعاً متينة، واستجنّ من الجنوبات بحصونٍ حصينة، فصار معجزاً، وممتنعاً حاسراً، ومدرعاً، ومواصلاً، ومنقطعاً، وعددهم الجم قد كاثر القتل، ورفا بهم الغلب، قد قطعت النصل لشدة ماقطعها النصل. وأصحابنا قد أثيرت فيهم المدة الطويلة، والكلف الثقيلة في استطاعتهم لا في طاعتهم، وفي أحوالهم لا في شجاعتهم، وكل من يعرفهم يُناشد اللَّه فيهم المناشدة النبوية في الصحابة البدرية، اللهم أن تهلك هذه العصابة، ويخلص الدعاء ويرجوا على يد مولانا أمير المؤمنين الإجابة. وقد حرم باباهم، لعنه اللَّه، كل مباح واستخرج منهم كلّ مدحور، وأغلق دونهم الكنائس، ولبس وألبس الحداد، وحكم أن لايزالوا كذلك أو يستخلصوا المقبرة. فيا عُصبة محمد خلفه في أمته بما تطمئن به مضاجعه، ووفَّه الحق فينا، فإنا والمسلمون عندك ودائعه، ولولا أن في التصريح ما يعود على العدالة بالتجريح، لقال الخادم مايبكي العيون وينكي القلوب، لكنه صابر محتسب، منتظر للنصر مرتقب. ربِّ إني لاأملك إلا نفسي، وماهي في سبيلك مبذولة، وأخي وقد هاجر هجرة يرجوها مقبولة، وولدي وقد بذلت للعدوّ صفحات وجوههم، وهان على عيونك بمكروههم. ونقف عند هذا الحد، وللَّه الأمر من قبل ومن بعد " .
وقال الموفق عبد اللطيف: إن الفرنج عاثوا في سوق العسكر وفي الخيم، فرجع عليهم السّلطان فطحنهم طحناً، وأحصى قتلاهم بأن غرزوا في كل قتيل سهماً، ثم جمعوا السهام، فكانت اثني عشر ألفاً وخمسمائة. والذين لحقوا بأصحابهم هلك منهم تمام أربعين ألفاً. وبلغت الغرارة عندهم مائةً وعشرين ديناراً.
قال: وخرجوا مرةً أخرى، فقُتل منهم ستة آلاف ونيف، ومع هذا فصبرهم صبرهم. وعمروا على عكا برجين من خشب كل برج سبع طبقات، بأخشاب عاتية، ومسامير هائلة، يبلغ المسمار نصف قنطار، وضبات على هذا القياس، وصُفِّح كل برج منها بالحديد، ولُبس الجلود، ثم اللُّبود المُشربة بالخلّ، وجلل ذلك بشباك من حبال القنب لترد حدة المنجنيق، وكل واحد يعلو سور عكا بثلاث طبقات. وزحفوا بهما إلى السور، وفي كل طبقة مقاتلة، فيئس المسلمون بعكا، فقال دمشقي يقال له ابن النحاس: دعوني أضربها بالمجانيق. فسخروا منه، فطلب من قراقوش أن يمكنه من الآلات، ورمى البرج حتى خلخله، ثم رماه بقدر نفط، ثم صاح: اللَّه أكبر، فعلاً الدُّخان، فضج المسلمون، وبرزوا من عكا وعملت النار في أرجائه، والفرنج ترمي أنفسها من الطبقات، واشتعلوا، فأحرق المسلمون الستائر والعُدَد، وانكسرت صولتهم.
ثم اجتمعت هممهم نوبةً، وعملوا كبشاً هائلة، رأسه قناطر من الحديد ليبعجوا به السور فينهدم، فلما سحبوه وقُرِّب من السور ساخ في الرمل لثقله، وعجزوا عن تخليصه.
وكان المسلمون في عكا في مرض وجوع قد ملوا من القتال، ما يحملهم سوى الإيمان بالله تعالى. وقد هدمت الفرنج برجاً وبدنه، ثم سد ذلك المسلمون في الليل ووثقوه.
وكان السّلطان يكون أول راكب وآخر نازل.
قلت: ولعله وجبت له الجنة برباطه هذين العامين.
ذكر العماد الكاتب أنه حزر ما قُتل من الفرنج في مدة الحرب على عكا، فكان أكثر من مائة ألف.

ومن كتاب إلى بغداد: " وقد بُلي الإسلام منهم بقومٍ استطابوا الموت، واستجابوا الصوت، وفارقوا الأوطان والأوطار، والأهل والديار، طاعة لقسِّيسهم وغيره لمعبدهم وحمية لمعتقدهم، وتهالكاً على مقبرتهم، وتحرّقاً على فخامتهم، حتى خرجت النساء من بلادهن متبرزات، وسرّن في البحر متجهزات، وكانت منهن ملكة استتبعت خمسمائة مقاتل، والتزمت بمؤونتهم، فأخذت برجالها بقرب الإسكندرية. ومنهن ملكة وصلت مع ملك الألمان، وذوات المقانع من الفرنج مقنعات دارعات، يحملن الطوارق والقنطاريات. وقد وُجدت في الوقعات التي جرت عدة منهن بين القتلى. وما عُرفن حتى سُلبن. والبابا الذي برومية قد حرّم عليهم لذاتهم وقال: مَن لا يتوجه إلى القدس فهو محرم، لا ملح له ولا مطعم، فلهذا يتهافتون على الورود، ويتهالكون على يومهم الموعود " . وقال: " إني واصل في الربيع، جامع على الإستنفار شمل الجميع. وإذا نهض هذا اللعين فلا يعقد عنه أحد، ويصل معه كل من يقول للَّه تعالى ولد " .
ومن كتاب فاضلي إلى السّلطان: " فليس إلاّ الدعاء والتجلد للقضاء، فلا بد من قدر مفعول، ودعاء مقبول.
نحن الذين إذا علوا لم يبطروا ... يوم الهجاج وإن عُلو لم يضجروا
ومَعاذ الله أن يفتح علينا البلادن ثم يغلقها، وأن يسلم على أيدينا القدس، ثم ينصره، ثم معاذ اللَّه أن يغلب عن النصر، ثم معاذ اللَّه أن يُغلب على الصبر. وإذا كان ما يُقدمنا اللَّه إليه لا بدَّ منه وهو لقاؤه، فلأن نلقاه والحجة لنا خير من أن نلقاه والحجة علينا. ولا تعظم هذه الفتون على مولانا فتبهر صبره، وتملأ صدره، (فلا تَهنُوا وتدعوآ إلى السلم وأنتم الأعلون واللَّه معكم(. وهذا دين ما غُلب بكثرة وإنما اختار اللَّه له أرباب بنات، وروى قلوب رجالات، فليكن الولي نِعم السلف، لذلك الخَلَف، واشتدي أزمة تنفرجي، والغمرات تذهب ثم لاتجيء، واللَّه يُسمعنا مايسر القلوب، ويصرف عن الإسلام غاشية هذه الكروب. ونستغفر اللَّه فإنه ماابتلى إلاّ بذنب " .
ومن كتاب آخر يقول: " ولست بملكٍ هازم لنظيره، ولكنّك الإسلام للشِّرك هازم " . يشير رحمه اللَّه إلى أنه وحده بعسكره في مقابلة جميع دين النصرانية، لأن نفيرهم إلى عكا لم يكن لعده بعد، ولا وراءه حدّ.
ثم قال: " وليس لك من المسلمين مساعد إلا بدعوة، ولا خارج بين يديك إلا بأجرة، نشتري منهم الخطوات شبراً بذراع، تدعوهم إلى الفريضة، وكأنك تكلفهم النافلة، وتعرض عليهم الجنة، وكأنك تريد أن تستأثر بها دونهم.
والآراء تختلف بحضرتك، فقائل يقول: لم لا يتباعد عن المنزلة؟ وآخر: لم لايميل إلى المصالحة؟ ويشير بالتخلي عن عكا، حتى كأن تركها تعليق المعاملة، ولا كأنها طليعة الجيش، ولا قفل الدار، ولا خرزة السِّلك إن وهت تداعى السِّلك. فألهمك اللَّه قتل الكافر، وخلاف المجدل، فكما لم يُحدث استمرارُ النعم لك بطراً، فلا تُحدث له ساعات الامتحان ضجراً " .
وما أحسن قول حاتم:
شربنا كأس الفقر يوماً وبالغنى ... وما فينا إلا سقانا به الدهرُ
فما زادنا تعباً على ذي قرابةٍ ... غِنانا ولا أزرى بأحسابِنا الفقر
وقال الآخر:
لا بطراً إن تتابعت نِعَمٌ ... وما يرقي البلا محتسبٌ
وقيل للمهلَّب: أيسرك سفرٌ ليس فيه تعب؟ فقال: أكره عادة العجز.
ونحن في ضر قد مسَّنا، ولا نرجوا لكشفه إلاّ من ابتلى. وفي طوفان فتنة، قال " لاَ عاصِمَ اليومَ من أمرِ اللَّه إلاّ من رَحِمَ " ، ولنا ذنوب قد سدَّت طريق دعائنا، فنحن أولى أن نلوم أنفسنا، والله قدر لا سلام لنا في دفعه إلاّ لا حول ولا قوة إلاّ بالله. وقد أشرفنا على أهوال " قُل اللَّه ينجيكم منها ومن كل كرب " . وقد جمع لنا العدو، وقيل لنا: اخشوه فنقول: " حسبنا الله ونعم الوكيل " . وليس إلاّ الاستغاثة بالله، فما دأبنا في الشدائد إلاّ على طروق بابه، وعلى التضرع له " فلولا إذ جاءَهم بأسُنا تضرعوا ولكن قست قُلوبهم " نعوذ بالله من القسوة، ومن القنوط من الرحمة.
وما شرَّد الكرى، وطوَّل على الأفكار السَّرى، إلاّ ضائقة القوت بعكا. وهذه الغمرات هي نعمة اللَّه عليه، وهي درجات الرضوان، فاشكر اللَّه كما تشكره على الفتوحات.

وأعلم أن مثوبة الصبر فوق مثوبة الشكر. ومن ربط جأش عمر رضي اللَّه عنه قال: لو كان الصبر والشكر بعيرين ما باليت أيهما ركبت. وبهذه العزائم سبقونا فلا تطمع بالغبار، وامتدت خُطاهم، ونعوذ باللَّه من العثار. ومن. . . أن ترق بك ماضية جبل فلا تعجز، وإن نزل بك ما ليس فيه حيلة فلا تجزع " .
ولما اشتد الأمر بعكا وطال أرسل السّلطان كتاباً إلى شمس الدين بن منقذ يأمره بالمسير إلى صاحب المغرب يعقوب بن يوسف بن يوسف بن عبد المؤمن يستنصر به، ليقطع عنه مادتهم من جهة البحر. وأمر منقذ أن يستقريء في الطريق والبلاد ما يُحيي به الملك يعقوب وكيف عاداتهم. وأن يقصّ عليه: من أول وصولنا إلى مصر، وما أزلنا بها من الإلحاد، ةوما فتحنا من بلاد الفرنج وغيرها وتفصيل ذلك كله، وأمر عكا، وأنه لا يمضي يوم إلا عن قوة تتجدد وميزة في البحر تصل، وأن ثغرنا حصروه، ونحن حصرناهم، فما تمكنوا من قتال الثغر، ولا تمكنوا من قتالنا وخندقوا على نفوسهم عدة خنادق، فما تمكنا من قتالهم. وقدموا إلى الثغر أبرجة من الخشب أحرقها أهله. وخرجوا مرتين إلينا يبغون غرتنا، ينصرنا اللَّه عليهم، ونقتلهم قتلاً ذريعاً، أجلت إحدى النوبتين عن عشرين ألف قتيل منهم. والعدو وإن حصر الثغر فإنه محصور، ولو أبرز صفحته لكان بإذن اللَّه هو المكسور.
ويذكر مادخل الثغر من اساطيلنا ثلاث مرات واحتراق مراكبهم، وهي الأكثر، ودخلوها بالسيف الأظهر ينقل إلى البلد الميرة. وإن أمر العدو قد تطاول ونجدته تتواصل، ومنهم ملك الألمان في جموع جماهيرها مجمهرة وأمواله مقنطرة. وإن اللَّه سبحانه تعالى قد قصم طاغية الألمان، وأخذه أخذ فرعون بالإغراق في نهر الدنيا، وإنهم لو أرسل اللَّه عليهم أسطولاً قوياً مستعداً بقطع بحره، ويمنع ملكه، لأخذنا العدو بالجوع والحصر، والقتال والنصر. فإن كانت بالجانب الغربي الأساطيل ميسرة، والرجال في اللقاء فارهة غير كارهة، فالبدار.
وأنت أيها الأمير أول من استخار اللَّه وسار، وما رأينا أهلاً لخطابنا، ولا كفؤاً لإنجادنا، إلاّ ذلك الجانب، فلم ندعه إلا لواجب عليه. فقد كانت تتوقع منه همة تقدُ في الغرب نارها، ويستطير في الشرق سناها، ويغرس في العُدوة القصوى شجرتها، فينال من في العُدْوة الدنيا جناها، فلا ترضى همته أن يعين الكفر الكفر، ولا يعين الإسلام الإسلام. واختص بالإستعانة لأن العدو جاره، والجار أقدر على الجار، وأهل الجنة أولى بقتال أهل النار. ولأنه بحر والنجدة بحرية، ولا غرو أن تجيش البحار.
وأن يذكر مافعل بوزبا وقراقوش في أطراف المغرب، فيعرفه أنهما ليسا من وجوه الأمراء، ولا من المعدودين في الطواشية والأولياء، وإنما كسدت سوقهما، وتبعها ألفافٌ أمثالهما. والعادة جارية أنّ العساكر إذ طالت ذيولها وكثرت جُموعها، خرج منها وانضاف إليها، فلا يظهر مديدها ولا نقصها. ولا كان هذان المملوكان ممن غاب أحضر ولا إذا ذهب افتقد، ولا يُقدر في أمثالهما أنهما ممن يستطيع نكايةً، ولا يأتي بما يوجب شكوى من جناية. ومعاذ اللَّه أن يأمر مفسداً يفسد في الأرض. والله يوفق الأمير، ويهدي دليله، ويسهل سبيله. وكتب في شعبان سنة ست وثمانين " .
وأما الكتاب إلى صاحب المغرب فعنوانه: " بلاغ إلى محل التقوى الطاهر من الذَّنب، ومستقر حزب اللَّه الظاهر من الغرب، أعلا اللَّه به كلمة الإيمان، ورفع به منار الإحسان " .
وأوّله: بسم الله الرحمن الرحيم.
الفقير إلى رحمة ربه يوسف بن أيوب.
أما بعد، فالحمد لله الماضي المشيّة المُمضي القضية، البرُّ بالبرية، الحفي بالحنيفية، الذي استعمل عليها من استعمر به الأرض، وأغنى من أهلها من ماله القرض، وأنجد من أجرى على يده النافلة والفرض، وصلى اللَّه على محمد الذي أنزل عليه كتاباً فيه الشفاء والتبيان.

الى أن قال: وهذه التحيةى الطيبة وفادة على دار الملك، ومدار النُّسك، ومحل الجلالة، وأصل الأصالة، ورأس السياسة، ونفس النفاسة، وعلم العلم، وقائم الدّين وقيمه، ومقدم الإسلام ومقدمه، ومثبت المتقين على اليقين، ومُعلي الموحدين على الملحدين، أدام اللَّه له النصرة، وجهَّز به العُسرة وبسط له باع القدرة. تحية استتر فيها الكتاب، واستنيب عنها الجواب، وحفز بها حافزان، أحدهما شوق قديم كان مطل غيمة ممكناً إلى أن تتيسر الأسباب، والآخر مُرام عظيم كرّه إذا استفتحت به الأبواب. وكان وقت المواصلة وموسم المكاتبة عناءه بفتح بيت المقدس وعدة من الثغور، ولم تتأخر المكاتبة إلاّ ليتم الله مابدا من فضله، والمفتتح بيد اللَّه مُدن وأمصار، وبلاد كبار وصغار، والباقي بيد الكُفر منها أطرابلس، وصور، وأنطاكية، يسّر اللَّه أمرها بعد أن كسر اللَّه العدو الكسرة التي لم يجبر بعدها، ولم يؤجر فتح هذه المدن الثلاثة، إلاّ أن فرع الكفار بالشام استصرخ بأصله، فأجابوهم رجالاً وفرساناً، وزرافات ووحدانا، وبراً وبحراً، ومركباً وظهراً، وسهلاً ووعراً. وخرج كل من يلبي دعوة بطركه، ولا يحتاج إلى عزمة ملكه. ونزلوا على عكا يمدهم البحر بأمداده، ويصل إلى المقاتل مايحتاجه من سلاحه وأزواده، وعدتهم مائة ألف أو يزيدون، كلما أفناهم القتل أخلفتهم النجدة.
قال: واستمر العدو يحاصر الثغر محصوراً منّا أشد الحصر، لا يستطيع قتال الثغر لأنا من خلفه، ولا يستطيع الخروج إلينا خوفاً من حتفه، ولا نستطيع الدخول إليه لأانه قد سور وخندق، وحاجز من وراء الحجرات وأغلق. ولما خرج ملك الألمان بجيشه وعاد على رسم قديم إلى الشام، فكان العود لأُمة أحمدٍ أحمدْ. فظنوا أنه يزعجنا فبعثنا إليه من تلقاه بعسكرنا الشمالي، فسلك ذات الشمال متوعراً، وأظهر أنه مريض. وكان أبوه الطاغية قد هلك في طريقه غرقاً، وبقي ابنه المقدم المؤخر، وقائد الجميع المكسر، وربما وصلهم إلى ظاهر عكا في البحر، تهيباً أن يسلك البر، ولو سبق عساكرنا إلى عساكر الألمان قبل دخولها إلى أنطاكية لأخذوهم، ولكن لله المشيئة.
ولما كانت حضرة سلطان الإسلام، وقائد المجاهدين إلى دار السلام، أولى من توجه إليه الإسلام وبثه، واستعان به على حماية نسله وحرثه، وكانت مساعيه ومساعي سلفه في الجهاد الغُرّ المحجلة، الكاشفة لكل معضلة، والأخبار بذلك سائرة، والآثار ظاهرة.
الى أن قال: وكان المتوقع من تلك الدولة العالية، والعزمة العارية مع القدرة الوافية، والهمة المهدية الهادية، أن يمد غرب الإسلام المسلمين بأكثر مما أمد به غرب الكفار الكافرين. فيملأها عليهم جواري كالأعلام، ومدناً في الحج كأنها الليالي مقلعة بالأيام، تطلع علينا آمالاً، وعلى الكفر آجالاً، وتردنا إما جملة وإما أرسالاً ولما استبطئت ظُنَّ أنها قد توقفت على الاستدعاء، فصرحنا به في هذه التحية، وسُير لخضور مجلسه الأطهر، ومحله الأنور، الأمير الأجل المجاهد شمس الدّين أبو الحرم عبد الرحمن بن منقذ، الهدية إليه ختمة في ربعة، وثلاثماية مثقال مسك، وستماية حبة عنبر، عشرة منارهن بلسان مائة درهم، مائة فؤوس بأوتارها، عشرون سرجاً، عشرون سيفاً، سبعمائة سهم.
وكان دخوله على يعقوب في العشرين من ذي الحجة بمراكشن فأقام سنة وعشرين يوماً، وخرج وقدم الإسكندرية في جمادى الآخرة سنة ثمانٍ وثمانين، ولم يحصل الغرض، لأنه عزَّ على يعقوب كونه لم يُخاطب بأمير المؤمنين.
وقد مدحه ابن منقذ بقصيدةٍ منها:
سأشكر بحراً ذا عُبابٍ قطعته ... إلى بحر جود ما لنعماه ساحلُ
إلى معدن التقوى إلى كعبة الهدى ... إلى مَن سَمَت بالذِّكر منه الأوائل
وكان السّلطان صلاح الدّين قد هم بأن يكتب إليه بأمير المؤمنين، فكتب إلى السّلطان القاضي الفاضل يقول: " والمملوك ليس عند المولى من أهل الاتهام، والهدية المغربية نجزت كما أمر " . وكتب الكتاب على ما مثّل، وفخَّم الوصف فوق العادة.

وعند وصول الأمير نجم الدّين فاوضته في أنه لايمكن إلا التعريض لا التصريح بما وقع له أنه لا تنجح الحاجة إلا به من لفظة أمير المؤمنين، وأن الذي أشاروا بهذا ما قالوا نقلاً، ولا عرفوا مكاتبة المصريين قديماً. وآخر ما كتب في أيام الصالح بن رزيك، فخوطب به أكبر أولاد عبد المؤمن وولي عهده بالأمير الأصيل النجار، الجسيم الفخار. وعادت الأجوبة إلى ابن رُزيك الذي في اتباع مولانا مائة مثله، مترجمة بمعظم أمره، وملتزم شكره. هذا والصالح يتوقع أن يأخذ ابن عبد المؤمن البلاد من يديه، ما هو أن يهرب مملوكان طريدان منا فيستوليان على أطراف بلاده، ويصل المشار إليه بالأمر من مراكش إلى القيروانن قيلقاهم فيُكسر مرة ويتماسك أخرى وأُعلم نجم الدّين بذلك فأمسك مقدار عشرة أيام. ثم أنفذ نجم الدّين إليه على يد ابن الجليس بأن الهدية أشير عليه بأن لايستصحبها، وإن استصحبها تكون هدية برسم من حواليه، وأنَّ الكتاب لا يأخذه إلا بتصريح أمير المؤمنين، وأن السّلطان - عزّ نصرُه - رسم بذلكن والملك العادل بأن لايسير إلا بذلك، وأنه إذا لقي القوم خاطبهم بهذه التحية عن السّلطان من لسانه، فأجابه المملوك بأن الخطاب وحده يكفي، وطريق جحده ممكن، وإن الكتابة حجة تقيد اللسان عن الإنكار، فلا ينبغي. ومتى قُرئت على منبر الغرب جُعلنا خالعين شاقين عصا المسلمين، مطيعين من لا تجوز طاعته ويفتح باب يعجز موارده عن الإصدار، بلا تمضي وتكشف الأحوال، فإن رأيت للقوم شوكة، ولنا زبدة، فعدهم بهذه المخاطبة، واجعل كلما يأخذه ثمناً للوعد بها خاصة فامتنع وقال: أنا أقضي أشغالي، وأتوجه للإسكندرية، وأنتظر جواب السّلطان.
وإلى أن انجز أمر الموكب وأمر الركاب، فسيَّر المملوك النسخة فإن وافقت فيتصدق المولى بترجمة يلصقها على ماكتبه المملوك، ويأمر نجم الدّين بتسلم الكتاب، مع أن ابن الجليس حدثه عنه أنه ممتنع من السفر إلا بالمكاتبة بها. فأمّا الذي يترجم به مولانا فيكون مثل الذي يُدعى به على المنبر لمولانا، وهو الفقير إلى اللَّه تعالى يوسف بن أيوب. وإذا كتب إليهم ابن رزيك من السيد الأجل، الملك الصالح، قُبح أن يكتب إليه مولانا الخادم. وهذا مبلغ رأي المملوك وقد كتب النسخة، ولم يبق إلا تلك اللفظة، وليست كتابة المملوك لها شركاً، والمملوك وعقبه مستجيرون بالله، ثم بالسّلطان من تعريضهم لكدر الحياةن ومعاداة من لا يُخفى عنه خبر، ولا تُقال به عثرة. والكتاب الذين يشتغلون بتبييض الانسخة موجودون، فينوبون عن المملوك " .
ومن كتاب له رحمه اللَّه إلى السّلطان: " تبرَّم مولانا بكثرة المطالبات، لا أخلاه اللَّه من القدرة عليها، وهنيئاً له. فاللَّه تعالى يطالبه بحسن الخلافة في أمته، والسلف يطالبونه بحفظ دينه، ورسول اللَّه صلى الله عليه وسلم طالبه بِحُسن الخلافة في أمته، والسلف يطالبونه بمباشرة ما لو حضروه لما زادوا على مايفعله المولى، وأهل الحزب يطالبونه بالذهب والفضة والحديد، والرعية تطالبه بالأمن في سربهم، والإستقامة في كسبهم، والسلامة في سُبُلهم، ونفسه الكريمة تطالبه بالجنة فهل عدم من اللَّه نصرة؟ أم هل استمرت به عُسرة؟ أم هل تمت لعدوه عليه كرَّة؟ هل بات إلا راجياً ام أصبح إلا راضياً " ؟.
إلى أن قال: والمشهور أن ملك الألمان خرج في مائتي ألف، وأنه الآن في دون خمسة الآف.
قلت وأنبئت عن العماد الكاتب قال: ووصلت في مراكب ثلاثمائة إفرنجية من ملاحهم الزواني قد سبلن أنفسهن لعسكر الفرنج تغرية لإسعاف الشباب من كل تائقةٍ شائقة، مائقةٍ رائقة، رامقة مارقة، تميس كأنها قضيب، وتزينت وعلى لبها صليب، فتحنَ ابواب الملاذ، وسَبَلنَ مابين الأفخاذ " .
العفو عن الملك طغرل وفي المحرم خرجت جيوش بغداد، ومقدمها نجاح الشرابيّ إلى دقُوقاً لقتال الملك طُغرل، فدخل بعد أيام ولد طُغرل، ابن سبع سنين، يطلب العفو لأبيه، فعفا عنه.
ولادة ابنين وبنتين في بطن واحد وأنبأنا ابن البُزُروي قال: في ربيع الأول وُلدت امرأة ابنين وبنتين في جوف واحد.
مقتل آلاف الفرنج أمام المصريين

وفي جمادى الآخرة في العشرين منه خرجت جيوش الفرنج من وراء خنادقهم، وحملوا على الملك العادل والمصريين فالتقوهم، واشتد القتال، فتقهقر المصريون، ودخل الفرنج خيامهم ونهبوها، فكرَّ المصريون عليهم فقتلوهم بين الخيام، وذهبت فرقة من المسلمين، فوقفت على فم الخندق تمنع من يخرج مدداً، وأخذت الفرنج السيوف من كل ناحية، فقتل منهم مقتلة عظيمة فوق العشرة آلاف؛ وقيل ثمانية آلاف؛ وأقل ما قيل خمسة آلاف.
وقُتل من المسلمين نحو عشرة أنفس فقط. وكان يوماً مشهوداً حاز فضله المصريون.
موت ملك الألمان وجاءت الأخبار من الغد بموت ملك الألمان، وبالوباء في أصحابه، وتباشر المسلمون، وفرحوا بنصر اللَّه، فجاءت الفرنج نجدة كبيرة لم تكن في حسبانهم مع ملكهم كندهري، وجاءتهم أموال كثيرة وميرة وأسلحة، فقويت نفوسهم.
دخول بطسة المسلمين عكا وأنتنت منزلة المسلمين بريح القتلى، فانتقل صلاح الدين، إلى الخرُّوبة في السابع والعشرين من جمادى الآخرة، كما انتقل عام أول. وقلَّت الأقوات بعكا، فبعث السّلطان إلى بيروت فجهز بطسة عظيمة، وألبس الرجال لبس الفرنج، ورفعوا الصُّلبان بالبطسة، فوصلت إلى عكا، فلم يشك الفرنج أنها لهم، ولم يتعرضوا لها، فلما حاذت ميناء عكا ودخلته ندمت الفرنج، وانتعش المسلمون.
خروج كمين المسلمين على الفرنج وفي شوال خرجت الفرنج من وراء خنادقهم في أكمل أُهبة وأكثر عدد، فالتقاهم السّلطان في تعبئةٍ حسنةٍ، فكان أولاده في القلب، وأخوه الملك العادل في الميمنة، وابن أخيه تقي الدّين عمر، وصاحب سنجار عماد الدّين في الميسرة.
واتفق للسلطان قولنج كان يعتاده، فنُصبت له خيمة على تل، فرأى الفرنج ما لا قبل لهم به فتقهقروا.
قال ابن الأثير: لو لا الألم الذي حدث لصلاح الدّين لكانت هي الفيصل، وإ نما للَّه أمر هو بالغه. فلما دخل الفرنج خندقهم، ولم يكن لهم بعدها ظهور منه، عاد المسلمون إلى خيامهم وقد قتلوا من الفرنج خلقاً يومئذ. إلا أن في الثالث والعشرين من شوال تعرض عسكر من المسلمين للفرنج، فخرج إليهم أربعمائة فارس فناوشوهم القتال وتطارحوا، فتبعهم الفرنج، فخرج كمين للمسلمين عليهم فلم يفلت منهم أحد.
اشتداد الغلاء على الفرنج واشتد الغلاء على الفرنج، وجاء الشتاء، وانقطعت مادة البحر لتهيجه، ولولا أن بعض الجهال كانوا يجلبون إليهم الغلات لأن الغرارة بلغت عندهم ألف درهم، لكانوا هلكوا جوعاً.
تبديل عسكر عكا وأرسل أهل عكا يشكون الضجر والسآمة، فأمر السّلطان بإخراجهم، وإقامة البدل، وكان ذلك من أسباب أخذها. فأشار الجماعة عليه بأن يرسل اليهم النفقات الواسعة والذخائر، فإنهم قد تدربوا، واطمأنت نفوسهم، فلم يفعل وتوهم فيهم الضجر، وأن ذلك يحملهم على العجز. وكان بها أبو الهيجا السمين، فنزل الملك العادل تحت جبل حيفا، وجمع المراكب والشواني، فكان يبعث فيها عسكراً، ويرد عوضهم من عكا في المراكب، لكن كان بها ستون أميراً، فخرج أولئك، ودخل بدلهم عشرون أميراً فكان ذلك من التفريط أيضاً. وتوانى أجناد صلاح الدين، واتكل على غيره.
وكان رأس الذين دخلوا سيف الدّين عليّ المشطوب، وكان دخولهم في أول سنة سبع وكان بها زهاء عشرين ألفاً. ولم يخرج قراقوش.
كسرة مراكب القوت عند عكا وجهز السّلطان لعكا إقامةً كبيرةً وقُوتَ سنة، ولكن كان البحر في هيجه، فتكسرت عامّة المراكب.
سنة سبع وثمانين وخمسمائة
استيلاء الفرنج على عكا

دخلت وقت اشتدت مضايقة الفرنج لعكا، والقتال بينهم وبين السّلطان مستمر، وكل وقتٍ يأتيهم مددٌ من البحر، فوصل ملك الإنكلتير في جمادى الأولى، وكان قد دخل قبرص وغَدر بصاحبها وتملكها، ثمّ سار إلى عكا في خمسٍ وعشرين قطعة مملوءة رجالاً وأموالاً، وكان رجل وقته مكراً ودهاءً، ورُميَ المسلمون منه بحجر ثقيل. وعظم الخطب، وعملت الفرنج تلاًّ عظيماً من التراب لا تؤثر فيه النار ولا غيرها، فنفعهم في القتال؛ وأوهن المسلمين خروج أميرين في الليل ركبوا في شينيّ ولحقوا بالمسلمين، فضعفت الهمم ووجلت القلوب، وراسلوا صلاح الدين، فبعث إليهم أن اخرجوا من البلد كلكم على حميّة، وسيروا مع البحر، واحملوا عليهم، وأنا أجيئهم من الجهة الأخرى وأكشف عنكم، وذروا البلد بما فيه. فشرعوا في هذا، فلم يتهيأ لهم، ولا تمكنوا منه، فلما اشتد البلاء على أهل عكا وضعُفت قلوبهم، وقلت منعتهم، ونُقبت بدنة من الباشورة، حرج الأمير سيف الدّين عليّ بن أحمد المشطوب الهكاريّ إلى ملك الفرنج وطلب الأمان، فأبى عليه إلا أن ينزل على حكمه، فقال: نحن لا نُسلّم البلد إلا أن نُقتل بأجمعنا، ورجع مغاضباً.
فلما كان يوم الجمعة لثلاث عشرة بقيت من جمادى الآخرة زحف الفرنج زحفاً شديداً، وأشرفوا على أخذ البلد، فطلب المسلمون منهم الأمان على أن يُسلموا إليهم عكا، ومائتي ألف دينار، وألفاً وخمسمائة أسير، ومائة أسير من الأعيان، وصليب الصَّلبوت. فوقع الأمان على ذلك، وأخذوا رهائن على تمام القطيعة، وملكوا عكا. فلما كان في ثامن رجب جاءت رُسلهم لذلك، فأحضر السّلطان مائة ألف دينار، وصليب الصَّلبوت، والأسارى، فأبوا إلاّ جميع المال، واختلف الأمر نحو شهر، ثمّ كمل لهم المال، وأحضر صليبهم، وكانوا قد ظنُّوا أن السّلطان فرَّط فيه، فلما عاينوه خروا له سُجَّداً. ثمّ ظهر للسلطان غدرهم ومكرهم، فتوقَّف في مضاء المقرر.
رواية ابن شداد قال ابن شداد في " سيرة صلاح الدّين " : " إن الذين بعكا بذلوا للفرنج البلد بما فيه من السلاح والآلات والمراكب، ومائتي ألف دينار، وخمسمائة أسير، ومائة أسير يقترحونهم معروفين، وصليب الصلبوت، على أن يخرجوا بأموالهم وأهلهم، ويعطوا للمركيس الذي توسط بينهم أربعة آلاف دينار، فلما وقف السّلطان على ذلك أنكره وعظم عليه، وجمع أهل الرأي، واضطربت آراؤهم، وتقسم فكره، وعزم على أن يكتب تلك الليلة ينكر عليهم المصالحة، وبقي متردداً، فلم يشعر إلى وقد ارتفعت صلبان الكفر على البلد، ونارهم وشعارهم على السور، وذلك ظهر يوم الجمعة سابع عشر من جمادى الآخرة، وصاح الفرنج صيحةً واحدةً، وعظمت المصيبة على المسلمين، ووقع فيهم البكاء والنحيب، فإنا لله وإنا إليه راجعون.
وخيم ملك الأنكتير بيافا، وشرعوا في عمارتها. ثمّ راسل ملك الأنكتير السّلطان في طلب الهدنة، فكانت الرسائل تتردد إلى الملك العادل، فتقررت القاعدة أن الأنكتير يزوج أخته بالملك العادل ويكون القدس وما بأيدي المسلمين من بلاد الساحل للعادل، وتكون عكا لأخت ملك الأنكتير مضافاً إلى مملكةٍ كانت لها داخل البحر قد ورثتها من زوجها. وأجاب صلاح الدّين إلى ذلك، فاجتمع الرهبان والقسيسون، وأنكروا على الملكة، ومنعوها من الإجابة. ثمّ إن الفرنج نوهوا بقصد بيت المقدس، فصاف صلاح الدّين إلى الرملة جريدة، وجرت بين المسلمين وبين الفرنج عدة وقعات صغار في هذه الأيام، في سائرها يكون الظفر للمسلمين. ثمّ دخل صلاح الدّين القدس لكثرة الأمطار، وتقدمت الفرنج إلى النطرون على قصد بيت المقدس. واشتد الأمر، وجرى بينهم وبين يزك المسلمين عدة وقعات.
تحصين القدس وجد صلاح الدّين في تحصين القدس بكل ممكن، حتى كان يحمل الحجارة على فرسه بنفسه، ومما جرى أن ملك الأنكتير ركب بالفرنج في البحر، فركب السّلطان في البر لقتالهم. فأحضر الفرنج جماعة من أسارى المسلمين، فقتلوهم صبراً، فحمل المسلمون عليهم وأزالوهم عن مواقفهم، وقتلوا منهم جماعة، واستشهد من المسلمين جماعة. ثمّ انصرف السّلطان في المال المقرر، فلما دخل شعبان زحفت الفرنج بخيلهم ورجلهم، فعرف السّلطان أن قصدهم عسقلان، فرحل بالجيش، قبالتهم، وبقي يزك المسلمين يقاتلونهم في كل مرحلة.
وقعة نهر القصب

ثم كانت بينهم وبين السّلطان وقعة نهر القصب، استشهد فيها أياز الطويل وكان أحد الأبطال. ثمّ كانت وقعة أرسوف، فكانت الدبرة على الفرنج خذلهم اللَّه.
هدم عسقلان وتخريب الرملة ولد ووصل السّلطان إلى عسقلان فأخلاها، وشرع في هدمها في أثناء شعبان. ثمّ رحل إلى الرملة، فأمر بتخريب حصنها، وتخريب لُدّ، ثمّ مضى جريدةً إلى القدس وأمر وعاد.
؟؟إقطاع الدينور للماهكي أنبأنا ابن البزوري قال: في ربيع الأول حضر عبد الوهاب الكردي السارق قلعة الماهكي مصفداً بالحديد، فرحمه الخليفة وخلع عليه وأعطي كوسات وأعلاماً، وأقطع الدينور.
؟؟؟؟؟؟؟؟؟؟أستاذ دارية الخلافة وفي جمادى الأولى عُزل عن أستاذ دارية الخلافة عليّ بن بختيار وولي جلال الدّين عبيد اللَّه بن يونس.
؟؟؟السعي من تكريت إلى بغداد في يوم وفي جُمادى الآخرة عدا بركة الساعي من تكريت إلى بغداد في يومٍ ولم يسبق إلى هذا، وحصل له خلع ومال طائل.
جاثليق النصارى وفيه رُتب الموصلي النصراني جاثليق النصارى، وخُلع عليه بدار الوزارة، وقريء عهد في كنيسة درب دينار.
خروج عسكر الخليفة إلى خوزستان وفي شوال خرج العسكر الخليفيّ مع مؤيد الدّين ابن القصاب نائب الوزارة، وعز الدّين نجاح الشرابي إلى بلاد خوزستان، ورجعوا في ذي الحجة.
إ؟؟؟؟؟؟؟حراق السهروردي الساحر وفيها ظهر بحلب الشهاب السهروردي الفيلسوف الساحر. وكان فقيهاً واعظاً، ملعون الإعتقاد، بارعاً في علوم الأوائل، خبيراً بالسيمياء، فعقد صاحب حلب الملك الظاهر له مجلساً، فأفتوا بكفره، فحبس في هذه السنة ثمّ أحرق بعد أن ميت جوعاً.
تراجع الفرنج إلى الرملة وفيها، في آخرها، تأخر الفرنج إلى الرملة لقلة الميرة عليهم. وقال ملك الأنكتار لمن معه: إني ما رأيت القدس، فصوروها لي. فرأى الوادي يحيط بها ماعدا موضع يسير من جهة الشمال. فقال: هذه المدينة لا يمكن حصرها مع وجود صلاح الدّين، ومع اجتماع كلمة المسلمين.
انتحار تاجر حلبي وفيها، قال لنا ابن البزوري في مذيَّله: قدم بغداد تاجر حلبي بمال طائل، فعشق واحدة فأنفق عليها ماله حتى أفلس، ولم يبق يقدر عليها، ولا له صبر عنها، فدخل عليها فضربها بسكين، وضرب نفسه فمات. وأما هي فخيط جرحها وعاشت.
حج طاشتكين وحج بالناس من بغداد طاشتكين على عادته.
إمارة مكة وفيها أخذ داود أمير مكة ما في الكعبة من الأموال وطوقاً كان يمسك الحجر الأسود لتشعثه، إذ ضربه ذاك الباطني بعد الأربعمائة بالدبوس. فلما قدم الركب عزل أمير الحاج داود، وولى أخاه مكثراً، وهما ابنا عيسى بن فُليتة بن قاسم بن محمد بن أبي هاشم الحسني، فأقام داود بثجله إلى أن توفي في رجب سنة تسع وثمانين وهو وآباؤه الخمسة أمراء مكة.
سنة ثمان وثمانين وخمسمائة
استتابة ابن عبد القادر قال ابن البزوري: في صفر كُفَّت يد عبد الوهاب بن الشيخ عبد القادر عن وقف الجهة الإخلاطية سجلق خاتون. ووجد عند ابنه عبد السلام كُتُب بخط والده عبد الوهاب فيها يتخيَّر الكواكب، فسُئل: هل هي بخطك؟ فأقر، فأفتوا بقلة دينه، وأن الكاتب لها والقارىء لها مخطيء، ومُعتقدها كافر. وعُرضت الفتاوى على الخليفة فاستُتيب، وأُحرقت الكتب في محفل. وكان فيها أن لا مدبر للعالم سوى الكواكب، وأنها هي الرزاقة. ووهت حًرمة بني عبد القادر، وأخرجوا عن مدرستهم، وسُلمت إلى ابن الجوزي.
عزل قاضي القضاة وفيها عُزل قاضي القُضاة العباسي لأنه حكم في كتابٍ زوّره حاجبه أبو جعفر وابن الحرانيّ.
ترسُّل السهروري وفيها نفذ شهاب الدّين السهروردي رسولاً إلى زعيم خلاط بكتمر.
حبس أمير الحاج طاشتكين

وفي رجب عُقد مجلس بدار أستاذ دار الخليفة، وأحضر أمير الحاج مجير الدّين طاشتكين متولي الحلَّة، ثمّ أخرج مكتوب فيه الخادم طاشتكين يخدم السّلطان ويقول: أنا مشدود بواسط في خدمتكم، وهذا وقتكم، والبلاد خاليةن فإذا هادنت الفرنج وعدت إلى الشام فأنا أتولى الخدمة. وقد توج المكتوب بالقلم الشريف. إنا ما أنبأنا إلى طاشتكين قط وله حقوق، غير أن باطنه روى مايخبئه. فأنكر طاشتكين، وزعم أن هذا الخط لايعرفه. فشهد عليه جماعة ممن تختص به وكذبوه. فحُبس، وكان له إلى هذه السنة تسع عشرة حجة. ووُلي ايليا إمرة الحاج.
بناء دار الخلافة وبنى الخليفة داراً هائلة مزخرفة في بستانها من الطير والوحش ما يبهت الرائي. فلما فرغت وهبها لولده أبي نصر محمد.
عمارة الفرنج عسقلان وفيها في المحرم، أعني سنة ثمانٍ، نزل الفرنج بعسقلان وهي خراب، فأخذوا في عمارتها.
قتل المركيس صاحب صور وفي ربيع الآخر قُتل المركيس صاحب صور، وكان من شياطين الفرنج، قدم من البحر في مركبٍ عالٍ وتجارة أيام فتح بيت المقدس، فدخل صور وأهلها في هَرج ومرج، وليس لهم رأس، فملكوه عليهم، فقام بأمرهم أتم قيام، وضبط البلد وحصَّنها، وحاصرهم صلاح الدّين مدة بعد فتح بيت المقدس فلم يقدر عليهم، فجرّد على البلد من يضيّق عليهم ورحل.
وكان المركيس أحد من بالغ في حصار عكا. وكان سبب قتله أن سناناً مقدم الإسماعيلية بعث إليه صلاح الدّين أن يرسل من يقتل ملك الإنكتار، وإن قتل المركيس فله عشرة آلاف دينار. فأرسل رجلين في زي الرهبان، فاتصلا بصاحب صيدا، فأظهرا العبادة، فأنس بهما المركيس، ووثق لهما فقتلاه، وقُتلا معه.
؟تملك كندهري صور وتملَّك صور بعده كندهري ابن أخت ملك الأنكتار، فبقي إلى سنة أربع وتسعين، فسقط من سطح ومات. وكان لما رحل خاله إلى بلاده أرسل يستعطف صلاح الدّين ويطلب ويطلب منه خلعةً وقال: أنت تعلم أن لبس القباء والشربُوش عندنا عيب، وأنا ألبسهما منك محبة فيك. فنفذ إليه خلعة سنية بشربوش، ، فلبسها بعكا.
؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟انتهاب البصرة وفيها في صفر نهبت بنو عامر البصرة. تجمعوا مع أميرهم عُميرة، وكان بها أمير فحاربهم، فلم يقو لهم، وقتل جماعة، ودخلوها وفعلوا كل قبيح، وذهبت أمتعة الناس.
انصباب البلاء على الفرنج وفيها في جمادى الأولى استولت الفرنج على حصن الداروم، ثمّ ساروا حتى بقوا على فرسخين من القدس، فصب المسلمون عليهم البلاء، وتابعوا إرسال السرايا، وبُليَ الفرنج منهم بداهيةٍ، فرجعوا وتخطفهم المسلمون.
غزو الهند وقتل ملكها وكان شهاب الدّين الغُري غزا الهند في سنة ثلاث وثمانين فانهزم، فلما كان في هذه السنة خرج من غزنَة بجيوشه، وقصد عدوه، فتجهز الكافر ملك الهند وسار نحوه، فلما قاربه تقهقر شهاب الدين، وتبعه ملك الهند إلى أن قارب ملك المسلمين، فندب شهاب الدّين شطر جيشه، فداروا في الليل حتى صاروا من وراء الهنود، وحمل من الغد هو من بين أيديهم وأولئك من خلفهم، وكثر القتل في الهنود، وأُسر ملكهم في خلقٍ من جنده، وغنم المسلمون ما لا يوصف. ومن ذلك أربعة عشر فيلاً، فقال ملك الهند: إن كنت طالباً بلادنا فما بقي بها من يحفظها، وإن كنت طالب مالٍ فعندي أموال تحمل منها جمالك كلها.
فسار شهاب الدين، وهو معه، إلى قلعته واسمها جهير، فتملكها شهاب الدّين وتملك جميع نواحيها، وأقطع الجميع لمملوكه قُطب الدّين أيبك. وقتل ملك الهند ورجع إلى غزنة مؤيداً منصوراً.
كسرة المسلمين وكان عسكر مصر قد خرجوا للغزاة فأقاموا ببلبيس حتى اجتمعت إليهم القوافل، وساروا في الليل، فتهيأت الفرنج لكسبهم وكمنوا لهم، ثمّ بيتوهم بأرض الحسا. فطاف الإنكلتير حول القفل في صورة بدوي، فرآهم ساكنين، فكبسهم في السَّحر بخيله ورجله، فكان الشجاع من نجا بنفسه. وكانت وقعة شنعاء لم يُصب الناس بمثلها في هذه السنين. وتبدد الناس في البرية وهلكوا، وحازت الفرنج أموالاً وأمتعة لاتحصى، وأسروا خمسمائة نفس، ونحو ثلاثة آلاف جمل محملة، فقويت نفوس الملاعين بالظفر والغنائم، وعزموا على قصد القدس.
المشورة في أمر القدس

وسار كندهري إلى صور، وطرابلس، وعكا يستنفر الناس، فهيأ السّلطان القدس وحصنها للحصار، وأفسد المياه التي بظاهر القدس كلها، وجمع الأمراء للمشورة، فقال القاضي بهاء الدّين بن شداد: فأمرني أن أحثهم على الجهاد، فذكرت مايسر اللَّه تعالى، وقلت إن النبي صلى الله عليه وسلم لما اشتد به الأمر بايع الصحابة على الموت، ونحن أول من تأسى به، نجتمع عند الصخرة، ونتحالف على الموت. فوافقوا على ذلك وسكت السّلطان طويل والناس كأن على رؤوسهم الطير، ثمّ قال الحمد لله والصلاة على رسول اللَّه. واعلموا أنكم جند الإسلام اليوم ومنعته، وأنتم تعلمون أن دماء المسلمين وأموالهم وذراريهم متعلقة في ذمتكم. وإن هذا العدو ليس له من يلقه غيركم، فلو لويتم أعنتكم، والعياذ بالله، طوى البلاد، وكان هذا من ذمتكم، فإنكم أنتم الذين تصديتم لهذا، وأكلتم بيت مال المسلمين لخفظ حوزتهم.
فانتدب جوابه سيف الدّين المشطوب وقال: نحن مماليكك وعبيدك، وأنت الذي أنعمت علينا وعظمتنا، وليس لنا إلاّ رقابنا، وهي بين يديك؛ والله مايرجع أحد منا عن نصرتك إلى أن تموت.
فقال الجماعة مثل ما قال، فأنبسطت نفس السّلطان وأطعمهم، ثمّ انصرفوا.
فلما كان عشاء الآخرة اجمعنا في خدمته على العادة وسمرنا وهو غير منبسط. ثمّ صلينا العشاء وكانت الصلاة هي الدستور العام، فصلينا وأخذنا في الإنصراف فاستدعاني وقال: أعلمت ماتجدد؟ قلت: لا.
قال: قال إن أبا الهيجا السمين تقدم الي اليوم وقال: اجتمع اليوم عنده الأمراء، وأنكروا موافقتنا على الحصار، وقالوا لا مصلحة في ذلك، فإنَّا نُحصر ويجري علينا ماجرى على أهل عكا، وعند ذلك تؤخذ بلاد الإسلام أجمع. والرأي أن نهمل مصافاً، فإن هزمناهم ملكنا بقية بلادهم، وإن تكن الأخرى سلم العسكر وذهب القدس. وقد انحفظت بلاد الإسلام وعساكرها مدة بغير القدس.
وكان السّلطان رحمه الله عنده من القدس أمر عظيم لا تحمله الجبال، فشقت عليه الرسالة.
وقمت تلك الليلة في خدمته إلى الصباح، وهي من الليالي التي أحياها في سبيل اللَّه.
وكان مما قالوه في الرسالة: " إنك إن أردتنا أن نقيم بالقدس فتكون أنت معنا أو بعض أهلك، فالأكراد لا يدينون للأتراك، ولا الأتراك يدينون للأكراد " .
فانفصل الحال على أن يضم من أهله الملك الأمجد صاحب بعلبك.
وكان رحمه اللَّه يحدِّث نفسه بالمقام، ثمّ امتنع من ذلك لما فيه من خطر للإسلام، فلما صلينا الصبح قلت له: ينبغي أن ترجع إلى الله تعالىن وهذا يوم جمعة، وفيه دعوة مُستجابة، ونحن في أبرك موضع. فالسّلطان يغتسل الجمعة ويتصدق بشيء سراً، وتصلي بين الأذان والإقامة ركعتين تناجي فيهما ربكن وتفوض مقاليد أمورك إليه، وتعترف بعجزك عما تصديت له، فلعله يرحمك ويستجيب لك.
وكان رجمه الله حسن الإعتقاد، نام الإيمان، يتلقى الأمور الشرعية بأحسن انقياد.
فلما كان وقت الجمعة صليت إلى جانبه في الأقصى، وصلى ركعتين، ورأيته ساجداً ودموعه تتقاطر.
ثم انقضت الجمعة. فلما كان العشي وصلت رقعة من عز الدّين جرديك، وكان في اليزك، يقول فيها: إن القوم قد ركبوا بأسرهم، ووقفوا في البر على ظهر، ثمّ عادوا إلى خيامهم، وقد سيرنا جواسيس تكشف " أخبارهم " .
ولما كان الغد يوم السبت، وهو الحادي والعشرين من جمادى الآخرة، وصلت رقعة أخرى تخبر أن الجواسيس رجعوا، وأخبروا أن القوم اختلفوا في الصعود إلى القدس أو الرحيل إلى بلادهم، فذهب الفرنسيسة إلى الصعود إلى القدس وقالوا: إنما جئنا بسببه فلا نرجع. وقال الأنكتير إن هذا الموضع قد أفسدت مياهه ولم يبق حوله ماء، فمن أين نشرب؟ قالوا: نشرب من نهر نقوع وهو على فرس من القدس؛ فقيل: كيف نذهب اليه؟ قالوا: قسم يذهب إلى السقي، وقسم يبقى على البلد، فقال: إذاً يأخذ العسكر البراني الذي لهم من الذي يذهب مع الدواب، ويخرج عسكر البلد على الباقين.
فانفصل الحال على أنهم حكموا ثلاثمائة من أعيانهم، وحكم الثلاثمائة اثني عشر منهم، وحكم الإثنا عشر ثلاثة منهم، وقد باتوا على حكم الثلاثة. فلما أصبحوا حكموا عليهم بالرحيل، فلم يمكنهم المخالفةن فرحلوا ليومهم، وهو يوم السبت المذكور، نحو الرملة، ناكصين على أعقابهم.

ثم نزلوا الرملة، وتواتر الخبر بذلك إلى السّلطان وكان يوم فرح وسرور. ثم ورد رسول الأنكتير في الصلح يقول: قد هلكنا نحن وأنتم، والأصلح حقن الدماء، ولاتغتر بتأخيري عن منزلتي، فالكبش يتأخر لينطح. وهذا ابن اختي كندهري قد ملكته هذه الديار، وسلمته اليك يكون بحكمك. وإن جماعة من الرهبان قد طلبوا منك كنائس، فما بخلت بها عليهم، وأنا أطلب منك كنيسة في القدس، وأنا أرسلتك به مع الملك العادل قد تركته يعني من طلبه القدس وغيرها، ولو أعطيتني قرية أو مقرعة لقبلتها.
فاستشار السّلطان الأمراء، فأشاروا بالصلح لما بهم من الضجر والتعب وعلاهم من الديون. فاستقر الحال أن الجواب ماجزاء الإحسان إلاّ الإحسان، وابن اختك يكون كبعض أولادي، وسيبلغك ماأفعل به، وأنا أعطيك أكبر الكنائس، وهي القيامة، والبلاد التي بيدك بيدك، وما بأيدينا من القلاع الجبلية يكون لنا، ومابين العملين مناصفة، وعسقلان وما وراءها يكون خراباً.
فانفصل الرسول طيب القلب. ثم ورد رسوله يقول أن يكون لنا في القدس عشرون نفراً، وإن من سكن من النصارى والفرنج في القدس لا يُتعرض لهم، أما بقية البلاد فلنا منها الساحليات والوطاة، والبلاد الجبلية تكون لكم. فأجابه السّلطان بأن القدس ليس لكم فيه سوى الزيارة. فقال الرسول: وليس على الزوار شيء؟ فقال السّلطان: نعم.
وأطلق لهم بلاد عسقلان يزرعونها، وأن تكون قرى الداروم مناصفة.
عمارة سور القدس وفيها قسم السّلطان صلاح الدّين عمارة سور بيت المقدس على أخيه وأولاد أخيه. ولم يزل مُجداً في عمارتها حتى ارتفعت.
موت ابن المشطوب وفيها كان خلاص سيف الدّين عليّ بن المشطوب أمير عكا من الأسر على مال قرره. ثمّ مات في آخر شوال. فعين السّلطان ثلث نابلس لمصالح بيت المقدس وباقيها للأمير عماد الدّين أحمد ابن المرحوم سيف الدّين المشطوب.
أخذ الفرنج للداروم وفيها نازل الفرنج قلعة الداروم وافتتحوها بالسيف. ثمّ كانت وقعات بينهم وبين المسلمين كلها للمسلمين عليهم، إلا وقعة واحدة كان العادل أخو السّلطان مقدمها ودهمهم العدو فهزموهم.
فتح يافا وقلعتها وفيها نزل السّلطان على يافا وأخذها بالسيف، وأخذ القلعة بالأمان ثمّ طولوا ساعات الانتقال وأمهلوا وسوفوا، حتى جاءهم ملك الأنكتير نجدة في البحر بغتة، ودخل القلعة وغدروا، فأسر السّلطان من كان قد خرج منهم، وسار إلى الرملة.
الهدنة بين السّلطان والفرنج ثم وقعت الهدنة بينه وبين الفرنج مدة ثلاث سنين وثمانية أشهر، وجعل لهم من يافا إلى قيسارية إلى عكا، إلى صور. وأدخلوا في الصلح طرابلس، وأنطاكية، واستعاد منهم الداروم؛ ودخل في هذا الصلح وهو كاره يأكل يديه من الحنق والغيظ ولكنه عجز وكثرت عليه الفرنج. وكتب كتاب الصلح بين الملتين في الثاني والعشرين من شعبان. ووقعت الأيمان والمواثيق على ذلك من الفريقين، ونودي بذلك.
وكان في جملة من حضر عند صلاح الدّين صاحب الرملة فقال لصلاح الدّين ما عمل أحد ما عملت، إننا أحصينا من خرج إلينا في البحر من المقاتلة فكانوا ستمائة ألف رجل ما عاد منهم إلى بلادهم من كل عشرة واحد، بعضهم قتلوا، وبعضهم مات، وبعضهم غرق، وأذن صلاح الدّين في زيارة القدس للفرنج، وترددت الرسل بين السّلطان وبين الفرنج؟ امتناع جند السّلطان عن القتال ثم سار فنزل بالعوجا، وبلغه أن الأنكتير بظاهر يافا في نفر يسير، فساق ليكبسه، فأتىفوجد نحو عشر خيم، فحمل السّلطان عليهم فثبتوا ولم يتحركوا، وكشروا عن أنياب الحرب، فأرتاع عسكر السّلطان وهابوهم وداروا حولهم حلقة. وكانت عدة الخيل سبعة عشر، والرجال ثلاثمائة فوجد السّلطان من ذلك وتألم، ودار على جنده ينخيهم على الحملة، فلم يجب دعاءه سوى ولده الملك الظاهر. وقال للسلطان الجناح أخو سيف الدّين المشطوب: قل لغلمانك الذين ضربوا الناس يوم فتح يافا وأخذوا منهم الغنيمة يحملون. وكان في نفوس العسكر غيظ على السلطان حيث فوَّتهم الغنيمة. فغضب السّلطان وأعرض عن القتال.
وذُكر أن الأنكتير حمل يومئذٍ بُرمحه من طرف الميمنة إلى طرف الميسرة، وماتعرض له أحد.
فرد السّلطان وسار إلى النطرون ثمّ إلى القدس.
توثيق الهدنة

ومرض الأنكتير، وكانت رسُله تتردد في طلب الخوخ والكمثرى، وكان السّلطان يمده بذلك وبالثلج.
ثم عُقدت الهدنة وتوثّق من الفريقين، فحلف جماعة من ملوك الفرنج ومن ملوك الإسلام من آل السّلطان ومن أمرائه الأعيان، وكان يوم الصلح يوماً مشهوداً، عم الفرح هؤلاء وهؤلاء. ورجع إلى القدس فتمم أسواره ودخل دمشق.
مقتل سلطان الروم وفيها قُتل سلطان الروم قلج أرسلان.
سنة تسع وثمانين وخمسمائة
قدوم ابن شملة على الخليفة فيها قدم عليّ ابن الأمير شملة إلى الخليفة بمفاتيح قلاع أبيه فخلع عليه.
إمرة الحاجّ وفيها ولي إمرة الحاج قطب الدّين سنجر الناصري.
إعادة ابن البخاري للقضاء وفيها أعيد إلى القضاء أبو طالب بن البخاري.
مقتل بكتمر وفيها قُتل بكتمر المتغلب على مدينة خلاط على يد الباطنية. وكان قد تسلطن وضرب لنفسه الطبل في أوقات الصلوات الخمس.
مرض السّلطان طغرل وفيها سار السّلطان طُغرل إلى الري، قتل بها ألف نفس، وعاد إلى همذان، فمرض وبطل نصفه.
الخلعة على قيماز وفيها خلع على قيماز شحنة إصبهان القادم في صُحبه مؤيد الدّين ابن القصاب وأُعطي ستة آلاف دينار، وتوجه إلى بلده وفي صحبته الأميران سنقر الطويل وإيلبا.
وفاة السّلطان صلاح الدّين وتُوفيّ السّلطان صلاح الدّين، فوصل إلى بغداد في رمضان الرسول وفي صُحبته لأمة الحرب التي لصلاح الدّين وفَرسه ودينار واحد وستة وثلاثون درهماً، لم يخلف من المال سواها. وصُحبه ذلك صليب من الذهب الأحمر كان قد أخذه من القدس.
افتتاح مدرسة ببغداد وفيها فُتحت المدرسة التي بُنيت ببغداد لوالدة الناصر لدين اللَّه، ودرَّس بها أبو عليّ النوقاني.
فتوحات أيبك وفيها غزا السّلطان شهاب الدّين صاحب غزنة وتقدم مملوكه أيبك بالجيوش، فأفتتح ماأمكنه، وسبا وغنم شيئاً كثيراً، ورجع سالماً.
انقضاض كوكبين قال ابن الأثير: وفيها أنقض كوكبان عظيمان واضطربا، وسُمع صوت هدَّةٍ عظيمة، وذلك بعد طلوع الفجر، غلب ضوءهما ضوء القمر وضوء النهار.
سنة تسعين وخمسمائة
ولاية شحنكية بغداد في ربيع الأول وليَّ مجد الدّين ياقوت الرومي شحنكية بغداد، فأقام سياسة البلد وأخلاه من المفسدين.
الحرب بين ملك غزنة وسلطان الهند وفيها كان الحرب بين السّلطان شهاب الدّين الغوري ملك غزنة وبين بنارس سلطان الهند. وذلك أن أيبك مملوك شهاب الدّين لما دخل عام أول الهند فأغار على الأطراف تنمر بنارس وغضب، وهو أكبر ملوك الهند.
قال ابن الأثير: وولايته من حد الصين إلى بلاد ملاو طولاً، ومن البحر إلى ميسرة عشرة أيام من لهاوور عرضاً، فحشد وجمع وقصد الإسلام، فطلبه شهاب الدّين بجيوشه، فالتقى الجمعان على نهر ماجون.
قال: وكان مع الهندي سبعمائة فيل. وكذا قال ابن الأثير.
قال: ومن العسكر على ماقيل ألف ألف نفس، ومن جملة عسكره عدة أمراء مسلمين كانوا في تلك البلاد. فصبر الفريقان، واشتد الحرب، وكان النصر لشهاب الدين، وكثر القتل في الهنود حتى جافت منهم الأرض، وأخذ شهاب الدّين تسعين فيلاً. وقتل بنارس ملك الهند، ولم يعرفه أحد، إلاّ أنه كان قد شد أسنانه بالذهب، فبذلك عُرِف.
ودخل شهاب الدّين بلاد بنارس وحمل من خزائنها ألفاً وأربعمائة حمل، وعاد إلى غزنة. ومن جملة الفيلة التي أخذها فيل أبيض. حدثني بذلك من راّه فلما عرضت الفيلة على شهاب الدّين خدمت جميعها إلا الفيل الأبيض فإنه لم يخدم.
مقتل السّلطان طغرل وفيها، في جمادى الأولى، وصل رسول من خوارزم شاه وصحبته ابن عبد الرشيد الذي سار في رسالة الخليفة إلى خوارزم شاه يأمره بمحاربة المارق طُغرل السلجوقي. فمرض عبد الرشيد وأحس بالموت، فأمر ولده بالمسير إلى خوارزم شاه لأداء الرسالة، فقابل الرسالة بالسمع والطاعة، وسار بجيوشه فحارب طُغرل وانتصر عليه، وهزم عساكره ونهب أمواله، وقتله، وحمل رأسه إلى بغداد وصحبة رسوله، فأبرز للقيه الموكب، وأُتي بالرأس على رُمح، ودخل قاتله وهو شابٌّ تركيّ من أمراء خُوارزم شاه.
وأول كتابه: " الحمد لله الذي جعل الملوك من أخلص المماليك عقيدة ونية، وأصحَّهم ولاء وعبودية، وأضفاهم سريرة وطويّة.

وفيه: ولما وردت المراسم بردع ذلك المارق المنافق، أرسل المملوك داعياً له إلى الطريق اللاحب، ومشيراً عليه باعتماد الواجب، ليعود إلى طاعة الإمام، وعارضاً عليه تجديد الإسلام، أو الاستعداد للمصافّ، والرجوع إلى حكم الاستئناف. وكان بالري، فزلف المملوك إليه في كتيبةٍ شهباء من جنود الإسلام، مقنّعة بالزَّرَد المحبوك، مُحتف بالملائكة، محفوفة بالملوك، يتألق حديدها، ويتنمر أسودها، وهي كالجبل العظيم، والليل البهيم، خلفها السباع والذفريان وفوقها النسور والعقبان، وبين يديها شخص المنون عريان، إلى أن وافت ذلك المخذول، وهو في جيش يُعجز الإحصاء، ويضيق عنه الفضاء، فصب اللَّه عليهم الخذلان، لمّا تراءى الجمعان، وبرز الكفر إلى الإيمان، فتلا المملوك: (قاتلوهم يُعذبهم اللَّه بأيديكُم( " .
إلى أن قال: " وأنقذ اللَّه حكمه في الطاغية، وعجل بروحه إلى الهاوية، وملك المملوك بلادهم " .
إلتجاء خوارزم شاه إلى الجبال قال ابن الأثير: وكان الخليفة قد سير نجدة لخوارزم شاه، وسير له مع وزيره ابن القصاب خلع السلطنة، فنزل على فرسخ من همذان، فأرسل إليه خوارزم شاه بعد الوقعة يطلب إليه، فقال مؤيد الدّين ابن القصاب: ينبغي أن تحضر أنت وتلبس خلعة أمير المؤمنين من خيمتي. وترددت الرسل بينهما، فقيل لخوارزم شاه. إنها حيلة على القبض عليك. فرحل خوارزم شاه ليأخذه، فأندفع بين يديه، والتجأ إلى بعض الجبال. فامتنع به.
ولاية الأستاذ دارية وفيها عزل أبو المظفر عبيد اللَّه بن يونس من الأستاذ دارية، وحبس إلى أن مات، وولي مكانه تاج الدّين أبو الفتح بن رزين.
قتل متولي الحلة وفيها قبض على ألب غازي متولي الحلة وأخذت أموله، وقتل جزاء بما كذب على الأمير طاشتكين.
وزارة ابن القصاب وفي رمضان أحضر مؤيد الدّين ابن القصاب وشافهه الخليفة بالوزارة، وقال: يا محمد قد قلدتك ما وراء بابي، وجعلته في ذمتك، فأعمل فيما ترى برأيك.
وخلع عليه وضُربت النوبة على بابه على قاعدة الوزراء، ثمّ توجه إلى تستر، فافتتح بلاد خوزستان.
حبس ابن الجوزي وفي شوال وقع الرضا عن أولاد الشيخ عبد القادر وأخذ ابن الجوزي إلى واسط، فحُبس بها مدة خمس سنين.
السلاطين الأيوبيون وبلادهم وكان سلطان مصر في هذه السنة: الملك العزيز عماد الدّين عثمان بن صلاح الدّين، وسلطان دمشق: الملك الأفضل نور الدّين عليّ بن صلاح الدين، وسلطان حلب: الملك الظاهر غياث الدّين غازي بن صلاح الدين، والكرك وناحيتها، حرَّان، والرُّها، وتلك الناحية بيد الملك العادل سيف الدّين أبي بكر، وحماه، والمعرة، وسلمية، ومنبج بيد الملك المنصور محمد بن تقي الدّين عمر بن شاهنشاه، وبعلبك بيد الأمجد بهرام شاه بن فرخشاه، وحمص بيد المجاهد أسد الدّين شيركوه.
قصد الملك العزيز دمشق وكان الملك العادل بالكرك عند موت أخيه وهي مستقرة وحصنه، فتوجه نحو دمشق لما بلغه مجيء الملك العزيز يحاصر أخاه الأفضل، ورافقه الظاهر غازي، فأصلح بينهم عمهم، ورجع العزيز إلى مصر في رمضان من السنة الماضية.
ثم إن العزيز قصد دمشق في هذه السنة في شعبان.
استعادة الفرنج جبيل وقال الأمام أبو شامة: وفيها أستعادت الفرنج حصن جبيل بمعاملة من خصي كردي.
قلت: ثمّ أفتتحها الملك الأشرف بعد مائة سنة.
؟الصلح بين الأخوين الأفضل والعزيز قال: وفيها قدم العادل من الشرق وطلع إلى قلعة حلب وبات بها واستخلص داروم من اعتقال ابن أخيه الملك الظاهر، ثمّ قدم دمشق فأصلح بين الأخوين الأفضل والعزيز، على أن للعزيز من بيسان إلى أسوان. وقدم الظاهر، من حلب إلى دمشق، ثمّ عاد كلّ إلى بلاده.
زواج العزيز من ابنة عمه وتزوج العزيز بابنة عمه العادل.
دهاء الملك العادل قلت: وذلك من دهاء الملك العادل فإنه بقي يلعب بأولاد أخيه لعباً، فإنه قدم من حلب بصاحبها، وبصاحب حماه ناصر الدّين محمد بن عمر، وبصاحب حمص، وغيرهم، واتفقوا على حفظ دمشق. وأوضح لهم العادل بأن الملك العزيز إن ملك دمشق أخذ منكم بلادكم.
المصالحة بين الأيوبيين

فلما رأى العزيز اجتماعهم راسل في الصلح، فاستقرت القاعدة على أن يكون له مملكة فلسطين، وهي البيت المقدس وبلادها مع مصر، على أن للعادل إقطاعه الأول بمصر، وأن يكونوا نائباً بالسلطنة بمصر. وأن للملك الأفضل دمشق والأردن، وأن للظاهر مملكة حلب مع جبلة واللاذقية. وتفرقوا على ذلك. وخرج الأفضل فودع أخاه الملك العزيز.
قال العماد الكاتب: قال لي الأفضل: كنت قد فارقت أخي منذ تسع سنين، وما التقينا إلا في هذه السنة.
قال: وأنشدني لنفسه في المعنى:
نظرتُكَ نظرةً من بعد تِسعٍ ... تقضَّت بالتفرُّق من سنين
وغضّ الطَّرف عنها طرفٌ غدرٍ ... مسافة قرب طرفٍ من جبين
فَويح الدهر لم يسمح بقربٍ ... بُعيدُ به الهجوعَ إلى الجُفُون
فراقٌ ثمّ يُعبُقه بّينٌ ... يعيدُ إلى الحشا عدم السكون
ولا يبدي جيوشَ القُربِ حتى ... يرتبَ جيشَ بُعدٍ في الكمين
ولا يدني محلّي منك إلا ... إذا دارت رحى الحرب الزَّبُون
فليتَ الدهرُ يسمحُ لي بأُخرى ... ولو أمضى بها حُكمَ المنون
فقلت: لله درك ما أبدع هذا المعنى، فكاتب أخاك بما فيه استعطاف.
الإفساد على الأفضل قال العماد: فلو ترك الأفضل وفطنته الذكية، لجرت الأمور على السداد، ولكن أصحابه وجلساءه أفسدوا أحواله، ورموا أكابر أمرائه بالمكاتبة والخيانة، فوقعت الوحشة، وقالوا له: أنت أحق بالسلطنة، وأنت أكبر الأخوة، وأنت ولي عهد أبيك. فتفرق عنه كبراء دولته، وتوجهوا إلى العزيز فكان إذا قدم منهم أمير بالغ في إكرامه، فأخذوا يحرضون العزيز على قصد دمشق.
وأقبل الأفضل مع هذا على الشرب والأغاني ليله ونهاره، وأشاع ندماءه أن عمه العادل حضر عنده ليلة، وحسن له ذلك واستحسن المجلس، وقال: أي حاجةٍ لك إلى التكتم، ولا خير في اللذات من دونها ستر. فقبل وصية عمه وتظاهر. ودبر وزيره الأمور برأيه الفاسد.
ثم إن الأفضل أصبح يوماً تائبا ًمن غير سبب، وأراق الخمور، وأقبل على الزهد، ولبس الخشن وأكثر التعبد. وواظب على صيام أكثر الأوقات، وشرع في نسخ مصحف، وضرب أواني الشرب دراهم ودنانير، واتخذ لنفسه مسجداً وجالس الفقراء.
قال ابن واصل، وغيره: ولكنه كان قليل السعادة، ضعيف الآراء.
بسم اللَّه الرحمن الرحيم
اياك نعبدُ وإياك نستعين
الطبقة التاسعة والخمسون وفيات
سنة إحدى وثمانين وخمسمائة
حرف الألف
أحمد بن سالم بن نبهان. أبو سعيد الأسدي، المطَّوعي، القاضي.
حدث في هذا العام بالإجازة ببغداد عن: أحمد بن محمد الزَّنجونيّ.
روى عنه: أحمد بن محمود الواسطي.
ومولده سنة خمسمائة.
أحمد بن محمد بن عبدالله بن أحمد. أبو العباس بن اليتيم الأنصاري، البلنسيّ، الأندرشي المقرىء.
أخذ القراءات عن: أبي الحسن بن موهب الجذامي، وأبي عليّ بن عُريب، وأبي اسحاق بن صالح، وأبي العباس بن العريف، وجماعة لقيهم بالمرية وسمع منهم. ومن: ابن ورد، وابن عطية، وابن اللوّاز.
وأجاز له أبو عليّ بن سُكرة. وتصدَّر للإقراء بمالقة، وأخذ الناس عنهم.
قال الأبّار: ثنا عنه: ابنه أبو عبدالله وأبو القاسم بن بقيّ، وأبو الخطاب الرملي.
وتُوفي في رمضان بالمريَّة.
أحمد بن محمد بن أحمد بن عليّ بن الطيبيّ. أبو العباس المعدل، والد الوزير أبي المظفر عُبيد اللَّه.
سمع من: المعمر بن محمد البيع. وقاضي المرستان.
وحدَّث.
إبراهيم بن محمد بن منذر بن أحمد بن سعيد بن ملكون. الأستاذ أبو إسحاق الحضرمي، النحوي، الإشبيلي.
سمع من: أبي مروان الباجي، وشُريح بن محمد، وعبّاد بن سرحان، وأبي الوليد بن حجَّاج، وأبي القاسم بن الرمال، وعنهما أخذ علم العربية والآداب فرأسَ فيهما وبرع.
وأجاز له أبو الحسن بن مغيث، وجماعة.
واشتهر اسمه وصنف " ايضاح المنهج " جمع فيه بين كتابي ابن جنّي على " الحماسة " " التنبيه " و " المبهج " ، وصنَّف غير ذلك.
أخذ عنه جماعة من الجلة، وأجاز لأبي سليمان بن حوط اللَّه.
وتُوفي بإشبيلية، ودُفن بداره.
حَمل عنه: أبو عليّ الشلوبين، والقاضي أبو مروان الباجيّ.
إسماعيل بن مكي بن إسماعيل بن عيسى بن عوف.

من ولد حُميد بن عبد الرحمن بن عوف.
صدر الإسلام أبو الطاهر القرشي الزُّهريّ الإسكندريّ، الفقيه المالكي.
ولد سنة خمس وثمانين وأربعمائة، وتفقه على أبي بكر الطرطوشي، وبرع في المذهب وأقرأ الناس، وتخرج به جماعة.
وسمع من: الطرطوشي، وأبي عبد اللَّه محمد بن أحمد الرازي.
كتب عنه الحافظ أبو طاهر بن سِلفه وهو من شيوخه.
وحدَّث عنه: الحافظ عبد الغني المقدسي، وعبدالقادر الرُّهاوي، وعلي بن المفضل، وآخرون، وأحفاده الحسن وعبد اللَّه وعبد العزيز بنو الفقيه عبد الوهاب وله.
ورحل إليه السّلطان صلاح الدّين يوسف، وسمع منه " الموطأ " .
تُوفي رحمه اللَّه في الخامس والعشرين من شعبان.
حرف الباء
بهلوان بن إلدِكز. الأتابَك شمس الدّين صاحب أذربيجان وعراق العجم إصبهان، والرّي، وبلاد أرّان.
كان أبوه الأتابك إلدكز كبير القدر، وكان أتابك السّلطان رسلان شاه بن طُغريل بن محمد بن ملكشاه، فمات هو وسلطانه في سنة سبعين وخمسمائة، فتملك البهلوان إلى أن مات في آخر هذا العام، وقام بعده أخوه الملك قزل من أمه، فبقي إلى أن مات سنة سبعٍ وثمانين وخمسمائة.
وكان البهلوان قد أقام في الملك طغريل بن أرسلان شاه آخر ملوك بني سلجوق، فكان من تحت حكم البهلوان. وخلف البهلوان فيما قيل خمسة آلاف مملوك وثلاثين ألف دابّة، ومن الأموال ما لا يُحصى.
ثم قوي طُغريل وتحارب هو وقزل، وجرت أمور طويلة.
حرف الثاء
ثعلب بن عليّ بن حسن. أبو الوحش الأنصاري، المصري، الكاتب.
روي عن: عبد اللَّه بن رفاعة، وأحمد بن الحُطيئة.
وعنه: الحافظ ابن المفضل.
حرف الحاء
الحسن بن سعيد بن أحمد بن البنّا. أبو محمد. من بيت الحديث والإسناد.
قد ذكرناه في سنة اثنتين وسبعين.
وبعض الناس ذكر أنه مات في هذا العام في شعبان، فالله أعلم.
حياة بن قيس بن رحّال بن سلطان. الأنصاري، الحراني، الزاهد، شيخ حران وصالحها، قُدوة الزهاد بها.
كان عبداً صالحاً، سكاناً، قانتاً لله، صاحب أحوال وكرامات، وصدق وإخلاص، وجدٌّ واجتهاد، وتعفُّف وانقباض.
كانت الملوك والأعيان يزورونه ويتبرَّكون بلقائه. وكان كلمة إجماع بين بلده.
وقيل إن السّلطان نور الدّين بن زنكي زاره واستشاره في جهاد الفرنج، فقوّى عَزمه ودعا له، ولما توجَّه السّلطان صلاح الدّين إلى حرب صاحب الموصل دخل على الشيخ حياة وطلب منه الدُّعاء، فأشار عليه بترك المسير إلى الموصل، فلم يقبل، وسار إليها فلم يظفر بها.
ومن شيوخه: أبو عبد الله الحُسين البواري الرجل الصالح تلميذ الشيخ مُجلّي بن ياسين.
وللشيخ حياة سيرةٌ في نحو مجلَّد كانت عند ذريته، فلما استولت التتار الغازانية على الشام نُهب بالصالحية. وقد بَلَغَنا عنه أنه كان ملازماً بحرّان نحواً من خمسين سنة لم تَفُته الجماعة إلا من عُذرٍ شرعيَ.
وكان بشوش الوجه، لين الجانب، رحيم القلب، سخياً كريماً، محباً لله تعالى، راجياً عفوه وكرمه، صاحبَ ليلٍ وتهجُّد.
انتقل إلى اللَّه تعالى في ليلة الأربعاء سلخ جُمادى الأولى سنة إحدى وثمانين هذه، وله ثمانون سنة رحمه اللَّه، ولم يخلف بحران بعده مثله.
نقلتُ كثيراً من ترجمته من " تاريخ " صاحبنا العدل الجليل شمس الدّين أبي المجد محمد بن ابراهيم ابن الجزري، وهو تاريخ مفيد استفدت منه أشياء مطبوعة لا تكاد توجد إلا فيه. وقد كنت انتخبتُ منه مجلداً هو الآن ملك الفقيه المحدّث الأوحد صاحبنا صلاح الدّين خليل بن كيكلدي الشافعي، حفظه اللَّه وأصلحه.
حرف السين
سعد الدين. ولد الأمير مقدم الجيوش معين الدّين أنر، اسمه مسعود.
كان من أكابر الأمراء النورية والصلاحية لأبوته ولمكان أخته الخاتوت زوجة نور الدّين وصلاح الدّين.
توفي في هذه السنة بعد أخته بيسير.
وكان زوج ربيعة خاتون أخت السّلطان صلاح الدّين، فتزوج بعده بها ابن صاحب اربل.
سعيد بن أبي البقاء الموفق بن عليّ بن جعفر. أبو محمد النسابوري، . ثمّ البغدادي، الصوفي، الخازن.
صحب شيخ الشيوخ إسماعيل بن أبي سعد، وكان برباطه.
وُلد سنة خمس وخمسمائة، وسمع: هبة اللَّه بن حصين، والحسين بن الفرخان السمناني.
روى عنه: ابنه محمد، وعبد العزيز بن دلف، وجماعة.
حرف الشين

شاكر بن عبد اللَّه بن محمد بن عبد اللَّه الرئيس ابو اليسر التنوخي، المعري، ثمّ الدمشقي، كاتب الإنشاء. كان أديباً فاضلاً، جليلاً، ذكياً، شاعراً قرأ الأدب على جده القاضي أبي المجد محمد بن عبد اللَّه بحماه. وسمع من أبي عبد اللَّه الحسين بن العجمي، وغيره.
وحدث. وولد بشيزر في سنة ست وتسعين وأربعمائة.
روى عنه الحافظ أبو القاسم بن عساكر مع تقدمه، وهو جد المحدث تقي الدّين إسماعيل.
وكان كاتب إنشاء ديوان الملك نور الدين.
وروى عنه أيضاً: ابنه إبراهيم، وأبو القاسم بن صصرى.
شاه أرمن. صاحب مملكة خلاط. توفي بها في تاسع ربيع الآخر، وتملك بعده مملوكه بكتمر.
حرف العين
عبد اللَّه أبو طالب ابن النقيب الطاهر أبي عبد اللَّه أحمد بن عليّ بن المعمر العلوي، الحسني، البغدادي، النقيب.
ولي النقابة بعد أبيه، وله شعر جيد.
عبد اللَّه بن أسعد بن عليّ بن عيسى. مهذب الدّين أبو الفرج ابن الدهان، الموصلي، الفقيه، الشافعي، الأديب، الشاعر. ويعرف أيضاً بالحمصي.
له ديوان صغير؛ كان مجموع الفضائل.
لما ضاقت به الحال بالموصل وعزم على قصد الملك الصالح طلائع بن رزيك وزير مصر، كتب إلى الشريف ضياء الدّين زيد بن محمد نقيب الموصل:
وذات شجو أسال البين عبرتها ... باتت تؤمل بالتقييد إمساكي
لجت فلما رأتني لا أصيخ لها ... بكت فأقرح قلبي جفنها الباكي
قالت وقد رأت الأجمال محدجة ... والبين قد جمع المشكو والشاكي:
من لي إذا غبت في ذا المحل قلت لها ... اللَّه وابن عبيد اللَّه مولاك
فقام النقيب بواجب حقها مدة غيبته بمصر.
ومدح ابن رزيك بالقصيدة الكافية التي يقول فيها:
أأمدح الترك أبغي الفضل عندهم ... والشعر ما زال عند الترك متروكا؟
لانلت وصلك إن كان الذي زعموا ... ولا شفا ظمأي جود ابن رزيكا
ثم تقلبت به الأحوال، وتولي التدريس بحمص. ثمّ قدم على السّلطان صلاح الدّين، فأحسن إليه، وله فيه مدائح جيدة.
ومن شعره:
يضحى بجانبي مجانبة العدى ... ويبيت وهو إلى الصباح نديم
ويمر بي يخشى الرقيب فلفظه: ... شتمٌ، وغنجُ لحاظه تسليم
وله:
قالوا: سلا، صدقوا، عن السل ... وان ليس عن الحبيب
قالوا: فلم ترك الزيا ... رة؟ قلت: من خوف الرقيب
قالوا: فكيف يعيش مع ... هذا؟ فقلت: من العجيب
ومن شعره:
تردي الكتائب كتبه فإذا انبرت ... لم تدرِ أنفذ أَسطراً أم عسكرا
لم يُحسِن الإتراب فوق سُطورها ... إلاّ لأنّ الجيش يعقد عثيرا
وقال جمال الدّين القفطي: ابن الدهان نحوي، أديب، شاعر، قدم الشام صحبة أبي سعد بن عصرُون، وكان يلزم درسه؛ ثمّ إنه ولي التدريس بحمص.
تُوفي في شعبان بحمص.
عبد اللَّه بن سماقة. قِوام الدّين أبو محمد، وزير ابن قُرا رسلان.
دخل عليه في ثامن رمضان مماليك مخدومة فطلبوه إلى الخدمة فجاء ودخل في الدهليز، فأغلقوا الباب الذي دخل منه، والباب الذي من جهة الأمير وقتلوه، وأخرجوه.
عبد اللَّه بن محمد بن أبي عُبيد. البكري، القرطبي، أبو عُبيد.
روى عن: جعفر بن مكيّ، وأبي جعفر البطروجي، وغيرهما.
وكان من أهل المعرفة باللغة والأدب. وكان جده أبو عُبيد عبد اللَّه بن عبد العزيز من مفاخر الأندلس.
وهذا أخذ عنه: أبو القاسم بن بقيّ، وأبو القاسم الملاحي، وابنا حوط الله.
وتُوفي بقرطبة عن أربع وسبعين سنة في جمادى الأولى، قاله الأبّار.
عبد الحق بن عبد الرحمن بن عبد اللَّه بن حسين بن سعيد. أبو محمد الحافظ الأزديّ، الإشبيلي، ويُعرف أيضاً بابن الخرّاط.
روى عن: شريح بن محمد، وأبي الحكم بن برجلان، وعمر بن أيوب، وأبي بكر بن مدير، وأبي الحسن طارق وطاهر بن عطية.
وأجاز له محدث الشام أبو القاسم بن عساكر، وغيره.
ونزل بجاية وقت فتنة الأندلس بانقراض الدولة اللمتونية، فبث علمه بها. وصنف التصانيف، وولي الخطبة والصلاة بها.

قال الأبار: وكان فقيهاً، حافظاً، عالماً بالحديث وعلله، عارفاً بالرجال، موصوفاً بالخير، والصلاح، والزهد، والورع، ولزوم السنة، والتقلل من الدنيا، مشاركاً في الأدب وقول الشعر. وقد صنف في الأحكام نسختين " كبرى " " وصغرى " . سبقه إلى مثل ذلك أبو العباس بن أبي مروان الشهيد بلبلة، فحظي عبد الحق دونه؛ وله " الجمع بين الصحيحين " مصنف. وله مصنف كبير في " الجمع بين الكتب الستة " . وله كتاب في " المعتل من الحديث " ، وكتاب في " الرقائق " ، ومصنفات أخر.
وله في اللغة كتاب حافل ضاهى به كتاب " الغريبين " للهروي.
حدثنا عنه جماعة من شيوخنا.
ولد سنة عشرٍ وخمسمائة.
وتوفي رحمه اللَّه ببجاية بعد محنةٍ من قبل الوفاة في ربيع الآخر.
ومن شعره:
واهاً لدنيا ولمغرورها ... كم شابت الصفو بتكديرها
أي امرىء أمن في سربه ... ولم ينله سوء مقدورها
وكان ذا عافيةٍ جسمه ... مَن مس بلواها وتغييرها
وعنده بلغة يومٍ فقد ... حيزت إليه بحذا فيرها
سمع من ابن عطية " صحيح مسلم " عن محمد بن بشر، عن الصدفي، عن العذري، نازلاً. وذكر ابن فرتون أن وفاته كانت سنة اثنتين وثمانين. وقال: حدثني عنه أبو ذر، وأبو الحجاج ابن الشيخ، وأبو عبد اللَّه بن ينيمش. وحدثني أبو العباس العزفي، بسبتة: كتب إلي عبد الحق: ثنا عبد العزيز بن خلف بن مدير، نا أبو العباس العذري، نا محمد بن روح بمكة، نا الطبراني فذكر حديثاً. ومن شعره رحمه تعالى:
إن في الموت والمعاد لشغلاً ... وادكاراً لذي النهى وبلاغا
فاغتنم خطتين قبل المنايا: ... صحة الجسم يا أخي والفراغا
قلت:وروى عنه أبو الحسن عليّ بن محمدالمعافريّ خطيب الأندلس.
عبد الرحمن بن إسماعيل بن جعفر بن أحمد بن صولة أبو القاسم المصري، المالكي، الكاتب المعدل. حدث عن الفقية سلطان بن أبراهيم المقدسي. وتوفي في ذي القعدة.
عبد الرحمن بن أيوب بن تمام. أبو القاسم الأنصاري، المالقي. روى عن: أبي بكر بن العربي، وأبي الحسن شريح، وأبي جعفرالبطروجي، وجماعة. وكان عالماً بالعربية، واللغة، والاّداب، مبرزاً فيها، مع مشاركة في الفقة والحديث. استوطن دانية وأقرأ بها العربية، وأسمع الحديث. روى عنه جماعة.
وتوفي في شوال. قاله الأبار.
عبد الرحمن بن عبد اللَّه بن أحمد بن أصبغ بن الحسين بن سعدون بن رضوان بن فتوح. الإمام الحبر لأبو القاسم، وأبو زيد، ويقال أيضاً أبو الحسن، ابن الخطيب أبي محمد ابن الخطيب أبي عمر بي أبي الحسن الخثعمي السُّهيلي، الأندلسي المالقي، النحوي، الحافظ، صاحب المصنفات.
أخذ القراءآت عن: سليمان بن يحيى، وبعضها عن: أبي عليّ منصور بن الخير.
وسمع: أبا عبد اللَّه المعمر، وأبا بكر بن العربي، وأبا عبد الله بن مكي، وأبا عبد الله بن نجاح الذَّهبي، وجماعة.
وأجاز له أبو عبد الله ابن أخت غانم، وغيره.
وناظرَ على أبي الحسين بن الطَّبر في " كتاب سيبويه " وسمع منه كثيراً من كتب اللغة والآداب. وكفَّ بصره وهو ابن سبع عشرة سنة.
وكان عالماً بالقراءات، واللُّغات، والغريب، بارعاً في ذلك.
تصدَّر للإقراء والتدريس والحديث. وبعُدَ صيته، وجلَّ قدره.
جمع بين الرواية والدراية، وحمل الناس عنه؛ وصنَّف " الروض الأنُف " في شرح " السيرة " لابن إسحاق، دل على تبحره وبراعته. وقد ذكر في آخره أنه استخرجه من نيفٍ وعشرين ومائة ديوان.
وللسُّهيلي في ابن قرقول:
سَلا عن سَلا أهل المعرف والنُّهى ... بها ودعا أمَّ الرباب ومأسلا
بكيت دماً أزمان كان بسبتة ... فكيف التأسي حين منزله سَلا
وقال أناسٌ: إنَّ في البعد سلوةً ... وقد طال هذا البعد والقلب ما سلا
فليت أبا اسحاق إذ شطَّت النوى ... تحيته الحسنى مع الريح أرسلا
فعادت دبُور الريح عندي كالصِّبَى ... لدى عمر إذا مر زيد تنسلا
وقد كان يُهديني الحديث معنعناً ... فأصبح موصول الأحاديث مُرسلا

وله كتاب " التعريف والإعلام بما أبهم في القرآن من الأسماء الأعلام " ، وكتاب " شرح آية الوصية " ، و " شرح الجُمل " ولم يتمه. واستدعي إلى مراكش ليسمع بها. وبها تُوفي في الخامس والعشرين من شعبان هو والإمام أبو الطاهر إسماعيل بن عوف شيخ الإسكندرية في يوم واحد، وعاش ثنتين أو ثلاثاً وسبعين سنة.
قال ابن خلكان: فتُّوج جدهم هو الداخل إلى الأندلس، سمع منه أبو الخطاب بن دحية.
وقال: كان ببلده يتسوغ بالعفاف، ويتبلغ بالكفاف، حتى نما خبره إلى صاحب مراكش، فطلبه وأحسن إليه، وأقبل عليه. وأقام بها نحواً من ثلاثة أعوام.
وسُهيل قرية بالقرب من مالقة سُميت بالكوكب لأنه لا يُرى من جميع الأندلس إلا من جبلٍ مُطلّ على هذه القرية. ثم وجدت على كتاب " الفرائض " للسُّهيليّ أنه ولد بإشبيلية سنة ثمان وخمسمائة، وأنه وُلي قضاء الجماعة، فحسنت سريته.
عبد الرحمن بن محمد بن الحسين بن علي. أبو القاسم السبيي، ثم المصري؛ الرجل الصالح المعروف بابن نُخيسة الجيار. وُلِد سنة ثمانٍ وخمسمائة.
وسمع من: سلطان بن إبراهيم المقدسي؛ وأجاز له محمد بن عبد الله بن الحسن بن طلحة التنيسي ابن النّخّاس.
روي عنه المصريون.
قال الحافظ زكي الدّين المنذري: ثنا عنه جماعة من شيوخنا. وسبيه: مثل صبية بباء موحدة، من قُرى عسقلان، ونُخيسة والنّخّاس: بنون ثم خاء معجمة فيها. والجيار: بجيم، ثم ياء آخر الحروف.
عبد الرحمن بن عليّ بن عبد الرحمن بن عباس. أبو القاسم، أبو محمد الجذاميّ المقرىء، نزيل سبتة.
روى عن: أبي الحسن بن مغيث، وأبي عبد اللَّه بن مكي، وأبي الحسن شُريح وقرأ؟؟؟ عليه القرآن، وعلى أبي القاسم بن رضا.
وتصدر للإقراء والتحديث.
حدَّث عنه: أبو سليمان، وأبو محمد ابنا حوط اللَّه، وأيوب بن عبداللَّه، وغيرهم.
عبد الرزاق بن نصر بن السّلم بن نصر. أبو محمد، وأبو مسلم الدمشقي، النجار، البناء.
سمع من: أبي طاهر محمد بن الحسين الحنائي، وأبي الحسن بن الوازيني، وهبة اللَّه ابن الأكفاني، وأبي عبداللَّه محمد بن عليّ بن أبي العلاء، وأبي الحسن بن مسلم الفقيه، وعبد الرحمن بن صابر.
ولد في سنة سبعٍ وتسعين وأربعمائة.
وتًوفي في سادس ربيع الآخر.
روى عنه: عبد القادر الرهاوي، وعبداللَّه بن الخُشوعي، وأبو المعالي أحمد بن الشيرازي، والشمس محمد بن عبد الهادي المقدسي، والأمين أبو الغنائم سالم بن صصرى، والتاج محمد بن أبي جعفر القرطبي، وآخرون.
عبد الصمد بن الحسين بن أبي الوفاء عبد الغفار. أبو المظفر الكلاهيني، الزنجاني، الصوفي، الواعظ المعروف بالبديع. وعظ ببغداد دهراً، وأخذ الوعظ أبي النحيب السهروردي وصحبه. وحدث ب " مسند " أحمد كله عن ابن الحُصين.
وروي أيضاً عن: زاهر الشحاميّ.
قال ابن الدَّبيثي: وكان له رباط بقراح القاضي يجلس فيه، وعنده جماعة من الفقراء.
قلت: وقرأ عليه الحفاظ أبو بكر الحازمي " المُسند " .
وتوفي في ربيع الآخر. وكان ذا تعبدٍ وتألهٍ.
عُبيد اللَّه بن عبداللَّه بن محمد بن نجا بن شاتيل. أبو الفتح البغدادي، الدّباس.
سمع: أباه، والحسين بن عليّ بن البسريّ، وأبا غالب محمد بن الحسن الباقلاني، وأحمد بن المظفر بن سوسن، وأبا الحسن بن العلاف، وأنفرد عنهم سوى أبيه؛ وأبا سعد بن خُشيش، وأبا القاسم عبي بن الحسن الربعي، وأُبيا النرسي، وأبا عليّ النبهان، وطائفة.
ووجد سماعه منقولاً بخط أبي بكر بن كامل على جزء الإفك، من أبي الخطاب بن البطر سنة تسعين وأربعمائة، فسمعه عليه قوم، فإن كان سماعه صحيحاً فتاريخه غلط، وإن كان تاريخه صحيحاً فيكون لأخ له باسمه مات.
قال ابن النجار: مع أن أكثر أصحاب الحديث أبطلوا سماعه من ابن البطر، فإنه ذكر أن مولده سنة إحدى وتسعين وأربعمائة.
وقال بعضهم عنه إنه وُلد سنة تسع وثمانين وأربعمائة.
روى عنه: أبو سعد بن السمعاني مع تقدمه، وابن الأخضر، والشيخ الموَّفق، والبهاء عبد الرحمن، والعز محمد ابن الحافظ، وأبوه، وسالم بن صصرى، ومحمد بن أبي بكر الحمامي، ومحمد بن عليّ بن بقاء السباك، وفضل اللَّه الجيليّ، وخلق كثير.
وكان مُسند بغداد في عصره. وآخر من روى عنه بالإجازة الزين أحمد بن عبد الدائم.

قال أبو الحسن محمد بن أحمد القطيعي: سألته عن مولده فقال: في ذي الحجة سنة إحدى وتسعين وأربعمائة.
وتوفي في العشرين من رجب. ووقع له حديثٌ بينه وبين أبي داود السجستاني، فيه ثلاثة أنفس.
عُبيد اللَّه بن عليّ بن غلندة. أبو الحكم الأندلسي، مولى بني أمية.
نزل إشبيلية، وكان شاعراً، طبيباً، ماهراً، بارع الخط. نقل خطّه الكثير.
وطال عُمره.
وتُوفي بمراكش.
عساكر بن عليّ بن إسماعيل بن نصر. أبو الجيوش المصري المولد، الخندقي المنشأ، المصريّ المقرىء، النحوي، الشافعي، المعدل.
ولد سنة تسعين وأربعمائة، وأخذ القراءآت عن: أبي الحسين أحمد بن محمد بن شمول المقرىء، وعلي بن عبد الرحمن بن القاسم الحضرمي نفطويه، وأبي إسحاق إبراهيم بن أغلب النحوي، والشريف الخطيب.
وسمع من: محمد بن أحمد الرازي. وتفقَّه على قاضي القضاة مُجلِّي بن جُميع.
وقرأ العربية على ابن بري، وغيره. وتصدَّر للإقراء بدار العلم وبالجامع الظافري. وانتفع به الناس. أخذ عنه علم الدّين السخاوي، وجماعة.
وتُوفي في تاسع المحرَّم. وكان صالحاً خيِّراً.
عصمة الدين. الخاتون المحترمة بنت الأمير معين الدّين أنز. زوجة السّلطان نور الدين، ثم زوجة السّلطان صلاح الدّين في سنة اثنتين وسبعين، وكانت من أعف النساء وأجلّهن، وأوفرهنّ حشمةً. وهي واقفة المدرسة الخاتونية بمحلة حجر الذهب بدمشق، والخانقاه الخاتونية التي على بانياس.
أما الخاتونية التي في آخر الشُرف القبلي فمنسوبة إلى زُمُرُّد خاتون بنت جاولي أخت الملك دُقاق لأمّه، وزوجة أتابك زنكي والد نور الدين.
تُوفيت عصمةُ الدّين بدمشق في ذي القعدة، وتُعرف بالخاتون العصمية، ودفنت بتربتها المنسوبة إليها بقاسيون قبلي قبة شركس. ومنارتها كلها حجر.
عمر بن عبد المجيد بن عمر بن حسين. أبو حفص القرشيّ، العبدري، الميانشي، شيخ الحرم.
حدَّث عن: القاضي أبي المظفَّر محمد بن عليّ بن الحسين الشيباني الطبري، وأحمد بن معد الإقليشي، ومحمد بن عليّ المازري، وأبي طاهر السلفي.
ولقي أبا عبد الله محمد بن أحمد الرازي وفرَّط به، فأكثر ما عمل أنه تناول منه " سُداسياته " .
روى عنه: عبد الرحمن بن أبي حًرمي، وجماعة. وآخر من حدَّث عنه صدر الدّين أبو عليّ البكري.
توفي بمكة في جمادى الأولى.
وكان محدثاً متقناً صالحاً، صنَّف جزءاً في " ما لا يسمع المحدث جهله " .
حرف الفاء
الفضل بن الحسين بن إبراهيم بن سليمان. أبو المجد الحميري، البانياسي، الرئيس عفيف الدين.
من كبار شيوخ دمشق. وُلد بها في رجب سنة خمسٍ وتسعين وأربعمائة. وهو آخر من حدَّث عن أبي القاسم الكلابي.
وحدث أيضاً عن: أبي الحسن عليّ، وأبي الفضل محمد ابني الحسن بن الموازيني، وغيرهم.
روى عنه: موفق الدّين الحنبليّ، والبهاء عبد الرحمن، والحافظ الضياء، وعبد الرحمن بن أبي حَرميّ المكي، وآخرون.
وتوفي في سابع شوال.
ولم يكن من بانياس، وإنما خزن مرةً رُزاً كثيراً من بانياس، فكان الرزازون يقول أحدهم: إذهبوا بنا نشتري من البانياسي. وإليه يُنسب الدَّرب الذي في الكتانيين.
حرف الميم
محمد بن عبد الملك أسد الدّين شيركوه بن شاذي بن مروان. الملك القاهر ناصر الدين، صاحب حمص، ابن عم صلاح الدّين.
تُوفي بحمص يوم عرفة، وقت الوقفة، بمرضٍ حادٍ مزعج، وتملَّك حمص بعده ولده الملك المجاهد أسد الدّين شيركوه فطالت أيامه.
وكان السّلطان صلاح الدّين قد مرض في هذه السنة بحران في شوال حتى اشتد مرضه وأوصى، فسار من عنده ناصر الدّين محمد واجتاز بحلب، وأخذ جماعة من الأحداث وأعطاهم مالاً ووعدهم، وقدِم حمصَ فكاتب أهل دمشق بأن تكون له دمشق إن مات ابن عمه.
ثم عوفي صلاح الدّين.
وقيل إنه سكر فقتله الخمر، وقيل ابن عمه سقاه سُمّاً، ونقلته زوجته بنت عمه ست الشام بنت أيوب إلى تربتها بمدرستها الشامية بظاهر دمشق، ودفنته عند أخيها شمس الدولة تورانشاه.
وكان موصوفاً بالشجاعة والإقدام، له نفسٌ أبيه، وهمة ايوبية.
قال ابن واصل: شرب جمراً فأكثر منها فأصبح ميتاً. فقطع السّلطان لولده الملك المجاهد وله اثنتا عشرة سنة، فتملك حمص بضعاً وخمسين سنة.
وذكر العماد الكاتب أن التركة بلغت ما قيمته ألف ألف دينار.

محمد بن عبد الواحد بن عبد الوهاب بن الحسين بن علي. الحافظ أبو سعد الإصبهاني، الصائغ.
ولد سنة سبع وتسعين وأربعمائة.
وسمع من: أبي القاسم غانم البرجي، وأبي عليّ الحداد، وحمزة بن العباس العلوي، وجعفر بن عبد الواحد الثقفي، وصاعد بن سيار الدهان، وأبي عدنان محمد بن عبد الواحد الدقاق، وطائفة.
ورحل إلى الجبال، وفارس، وخوزستان. وسمع بهمذان من: جُميع بن الحسن، وأبي طاهر محمد بن عبد الغفار، وأبي جعفر محمد بن أبي عليّ الحافظ.
سمع بشيراز من: أبي منصور عبد الرحيم بن محمد بن أحمد الخطيب، وأبي الفتح هبة اللَّه بن الحسن، وجماعة.
وسمع بالأهواز من: أبي القاسم عبد العزيز بن الحسن.
وحدث وخرج. وقد كتب عنه من أماليه الحافظ أبو سعد السمعاني.
وروى عنه: الحافظ عبد الغني، والفقيه أبو نزار ربيعة اليمني.
وبالإجازة: كريمة، وابن اللَّتّي.
وتُوفي في الثاني والعشرين من ذي القعدة.
محمد بن عليّ بن محمد. أبو الفوارس، العجلي، اليعقوبي.
ولد سنة إحدى عشرة وخمسمائة.
وسمع من: محمد بن طراد، وعلي بن الصباغ.
وحدَّث.
محمد بن أبي بكر عمر بن أبي عيسى أحمد بن عمر بن محمد. الحافظ الكبير أبو موسى المديني، الإصبهاني.
صاحب التصانيف وبقية الأعلام.
وُلد في ذي القعدة سنة إحدى وخمسمائة.
وسمع حضوراً في سنة ثلاثٍ باعتناء والده من: أبي سعد محمد بن محمد الطرِّز، ومات المطرز في شوال سنة ثلاثٍ وخمسمائة.
وسمع من: أبي منصور محمد بن عبد اللَّه بن مندويه الشُّروطي، وغانم البروجي، وأبي عليّ الحداد، وأبي الفتح محمد بن عبد الله خورست، وأبي الفتح محمد بن عبد اللَّه الشرابيّ بِليزة، وأبي الرجاء محمد بن أبي زيد الجرداني، ومحمد بن أحمد بن ألمطهر العدناني، وأبي الفضل محمد بم طاهر الحافظ، ومحمد بن الفضل القرابي القصار، وأبي الرجاء أحمد بن عبيد اللَّه بن مندة، وإبراهيم بن أبي الحسين محمد بن أبرويه، وإبراهيم بن عبد الواحد بن أبي ذر الصالحاني، وإسماعيل بن الفضل الإخشيد، وأبي القاسم إسماعيل بن محمد بن الفضل الحافظ وبه تخرَّج وهو أستاذه، وإسحاق بن أحمد الراشتيناني، وتميم بن عليّ الواعظ، وجعفر بن عبد الواحد الثقفي، وحمزة بن العباس العلوي، وأبي شكر حمد بن عليّ الحبال، وجيب بن أبي مسلم الزاهد، ورجا بن إبراهيم الخباز، وطلحة بن الحسين الصالحاني، وطاهر بن أحمد البزار، وأبي نهشل بن عبد الصمد بن أحمد العنبري، وعبد الكريم بن عليّ بن فورجة، وعبد الواحد بن محمد الدشتج، وعثمان بن عبد الرحيم اللبيكي النيسابوري، وعلي بن عبد اللَّه النيسابوري الواعظ يرويان عن أبن مسرور؛ وغانم بن عليّ العطار مشكة، ومحمود بن إسماعيل الصيرفي الأشقر، ونصر بن أبي القاسم الصباغ، ونوشروان بن شيرزاد الديلمي، وهبة اللَّه بن الحسن الأبرقوهي، وهبة اللَّه بن الحصين، سمع منه " المسند " ؛ وهبة اللَّه بن الطير الحريري، وهادي بن إسماعيل العلوي، والهيثم بن محمد المعداني، ويحيى بن عبد الوهاب بن مندة الحافظ، وخجسته بنت عليّ بن أبي زر، ودعجاء بنت أبي سهل الكادغي، وفاطمة الجوزدانية، وأبي العز بن كادش، وخلق كثير ببلده، وببغداد، وهمذان. وصنف التصانيف النافعة. وكان واسع الدائرة في معروفة الحديث، وعلله، وأبوابه، ورجاله، وفنونه، ولم يكن في وقته أحد أحفظ منه، ولا أعلم، ولا أعلى سنداً ممن يعتني بهذا الشأن.
قال ابن الدبيثي: عاش حتى صار أوحد وقته وشيخ زمانه إسناداً وحفظاً.
وقال أبو سعد السمعاني: سمعت منه وكتب عني، وهو صدقة صدوق.
قلت: وروى عنه: الحافظ محمد بن مكي، وعبد العظيم بن عبد اللطيف الشرابي، والحسن بن أبي معشر الإصبهاني، والناصح بن العنبلي، وأبو نجيح محمد بن معاوية مقرىء إصبهان، وخلق كثير.
وبالإجازة: الفقيه محمد اليونيني، وعبد اللَّه بن الخشوعي، وآخرون. وكانت رحلته إلى أبن الحصين سنة أربع وعشرين وخمسمائة.
ثم قَدم بغداد ثانياً اثنتين وأربعين، وعاد إلى بلده وأقبل على التصنيف والإملاء وتعليم العلم والأدب.

ومن مصنفاته الكتاب المشهور في " تتمة معرفة الصحابة " الذي ذيّل به على أبي نعيم، يدل على تبحره وحفظه، وكتاب " الطوالات " مجلدان، وكتاب " تتمة الغريبين " يدل على براعته في اللغة والغريب، وكتاب " الوظائف " ، وكتاب " اللطائف " وكتاب " عوالي التابعين " ، وغير ذلك.
وعرض من حفظه كتاب " علوم الحديث " للحاكم على إسماعيل ببعض قرى إصبهان رجل من أهل العلم والدين أراد أن يحج حج نافلة، فجاء جماعة إلى الحافظ أبي موسى فسألوه أن يشفع إليه في قعود عن الحج لما يرجون من الانتفاع باقامته، فخرج معهم إلى القرية راكباً على حماره، فأجابه إلى ذلك، فحملوا إلى أبي موسى شيئاً من الذهب، فلم يقبله. فقالوا: فرقه في أصحابك. قال: فرقوه أنتم إن شئتم.
وحدثني بعض من رحل بعدي إلى إصبهان أن رجلاً من الأغنياء أوصى إلى الشيخ أبي موسى بمال كثير يفرقه في البئر، فلم يقبل، وقال: بل أوصي إلى غيري، وأنا أدلك إلى من تدفعه إليه. ففعل. وفيه من التواضع بحيث أنه يقرأ كل من أراد ذلك من صغير وكبير. ويرشد المبتدئين، حتى رأيته يحفظ صبياناً في الألواح. ولا يكاد يستتبع أحداً إذا مضى إلى موضع، حتى إنني تبعته مرة فقال: ارجع. ثم تبعه، فالتفت إلى مغضباً وقال لي: ألم أقل لك لاتمش خلفي، أنت إذا مشيت خلفي لا تنفعني، وتبطل عن النسخ؛ وترددت إليه نحو من سنة ونصف، فما رأيت منه ولا سمعت عنه سقطت تعاب عليه.
وقال محمد بن محمود الرويدشتي: توفي الحافظ أبو موسى في تاسع جمادى الأولى. وكان أبو مسعود كوتاه الحافظ يقول: أبو موسى كنز مخفي.
وقال الحسين بن يوحن الباوري: كنت في مدينة الخان فجاءني قال: فما أمسينا حتى جاءنا الخير بوفاة الحافظ أبي موسى.
وعن عبيد اللَّه بن محمد الخجندي قال: لما مات أبو موسى لم يكادوا ينزعون حتى جاء مطر عظيم في الحر الشديد، وكان الماء قليلاً بإصبهان، رحمه اللَّه.
محمد بن منجح بن عبد اللَّه. أبو شجاع الفقيه الشافعي، الصوفي الواعظ.
توفي ببغداد في ربيع الأول. وكان مولده في سنة خمس وخمسمائة. وسمع من قاضي المرستان.
وتفقه على: أبي محمد بن عبد اللَّه بن أبي بكر الشاشي؛ وأجاز له ابن طاهر المقدسي.
وله شعر حسن.
وتفقه أيضاً بالجزيرة على الأستاذ أبي القاسم البزري، وخرج إلى الشام. وولي قضاء بعلبك، ثم عاد إلى بغداد.
ومن شعره:
سلامٌ على وادي الغضا ما تناوحتْ ... على ضفَّتيه شمالاً وجنوبُ
أحمل أنفاس الخزامى تحيةً ... إذا آن منها بالعشي هبوبُ
لعمري لأن شطت بنا غربة النوى ... وطالت صروفٌ دوننا وخطوبُ
وما كل رمل جئته رملٍ عالجٍ ... ولا كل ماء عمت فيه مشروبُ
رعى اللَّه هذا الدهر كل محاسني ... لديه وإن كثرتُهن ذنوبُ
وكان رحمه الله فيه مزاج ودعابة. طاب وعظه لأهل واسط لما دخلها، فسألوه أن يجلس في الأسبوع مرتين، فكان عيَّن يوماً يحتجون بأن القراء يكونون مشغولين، فقال: لو عرفت هذا كنت جئت معي بيومٍ من بغداد.
تُوفي ببغداد في ثامن عشر ربيع الأول.
المبارك بن فارس. أبو منصور الماوردي.
حدَّث بدمشق في هذه السنة عن قاضي المرستان بنسخة الأنصاري.
سمع منه: بَدَل التبريزي.
محمود بن أحمد بن عليّ بن أحمد. أبو الفتح المحمودي البغدادي الجعفري الصوفي، ابن الصابوني.
من ساكني الجعفرية، كان من أجلاء الشيوخ. ولد سنة خمسمائة تقريباً، وقرأ بالروايات على أبي العز القلانسي.
وسمع الحديث من: أبي القاسم بن الحُصين، وأبي بكر المرزفي، وعلي بن المبارك بن نغويا، وأبي البدر الكرخي.
وصحب: أبا الحسن عليّ بن مهدي البصري الصوفي، وحماد بن مسلم الدباس.
وكان له رباط ببغداد. ثم إنه سافر إلى مصر وسكنها، وروى بها الكثير. وحدَّث عنه: ابنه علم الدين، وابن المفضل الحافظ، وجماعة.
ولقبه جمال الدين. وهو منسوب إلى جد أمه شيخ الإسلام أبي عثمان الثابوني، وقيل لجده أبي جعفر عليّ بن أحمد المحمودي، لاتصاله بالسّلطان محمود بن محمد بن ملكشاه.

ولما قدم أبو الفتح هذا دمشق نزل إلى زيارته السّلطان نور الدّين محمود، وسأله الإقامة بدمشق، فذكر له قصده زيارة الشافعي رضي اللَّه عنه، فجهزه صحبه الأمير نجم الدّين أيوب عندما سار إلى ولده صلاح الدّين، وصار بينه وبين نجم الدّين مودة أكيدة، ومحبة عظيمة، فكان السّلطانان الناصر والعادل يرعيانه ويحترمانه.
وقد كتب الشيخ الزاهد عمر الملاّ الموصلي كتاباً إلى ابن الصابوني هذا يطلب منه الدعاء.
تُوفي في الثامن والعشرين من شعبان.
مظفر بن محمد بن عبد الخالق. أبو سعيد البغدادي، النجار، المعبر الرؤيا، ويُعرف بالحُجة.
كان مشهوراً بالكلام العجيب، وقد سمع الكثير من: عبد القادر بن محمد بن يوسف، ولبن الحُصين، وزاهر الشحامي.
روى عنه: عبد اللَّه بن أحمد الخياط، وغيره.
وتوفي في شوال عن سبعٍ وسبعين سنة.
موسى بن عبد اللَّه بن هلوات. أبو عمران الجُذامي، الناتليّ، المصري، الفقيه الشافعي، المقرىء، الضرير.
قرأ القرآن على محمد بن إبراهيم الكيزاني، وعلي بن عبد الرحمن نفطويه.
وسمع من: مُنجب المرشدي.
وتفقّه على: القاضي المحجلي بن جُميع المخزومي.
روى عنه: ابنه وحرمي، وجماعة.
وتُوفيّ رحمه اللَّه في ذي القعدة.
حرف النون
نور الدين. صاحب آمد وحصن كيفا. اسمه محمد بن قُرا رسلان بن داوة.
توفي في هذه السنة، وتملك بعده ابنه قُطب الدّين سقمان، وزرَ له القوام بن سماقا الأسعردي. فبادر سقمان إلى خدمة السّلطان صلاح الدّين وهو يحاصر ميافارقين، فأقره على ملك بلاده، وأن يصدر عن أمره ونهيه.
ثم إن قطب الدّين سمكان قتل غيلة في رمضان من السنة.
حرف الياء
يحيى بن إبراهيم بن علي. القاضي أبو الحسين المصري، الخيمي، المقرىء، نائب الحكم بمصر.
روى عن: أبي طالب عبد الجبار بن محمد المعفري، وغيره.
يوسف بن المظفر بن فاخر. أبو الحجاج البغدادي، المقرىء، نزيل واسط.
قرأ القراءآت على جماعة بواسط، منهم: أبو الفتح بن زُريق، وأبو يعلى بن تركان.
وببغداد على: أبي محمد سبط الخياط، وأبي الكرم الشهرزوري.
وأقرأ الناس مدةً. وكان بارعاً في الفن، حلو التلاوة، مجوداً.
ويُعرف بغلام كنيني.
تُوفي في أول ذي الحجة.
؟يونس بن أحمد بن عبيد اللَّه بن هبة اللَّه. أبو منصور البغدادي، والد الوزير أبي المظفر عُبيد اللَّه بن يونس.
كان متديناً، حسن الطريقة، توكل لوالدة الخليفة.
وحدّث عن: هبة اللَّه بن الحُصين، وأبي منصور القزاز.
مواليد السنة وفيها ولد: قاضي قُوص صالح بن الحسين الجعفري الزينبي، وله تواليف.
والعلامة زكي الدّين عبد العظيم المنذري.
ومجد الدّين عليّ بن وهب القشيري بمنفلوط، والخطيب عبد المعطي بن عبد الكريم الأنصاري، ويوسف بن عمر ابن خطيب بيت الآبار.
وفيات سنة اثنتين وثمانين وخمسمائة
حرف الألف
أحمد بع عبدالصمد بن أبي عُبيدة محمد بن أحمد. أبو جعفر الخزرجي، القرطبي، نزيل بجاية وغرناطة.
روى عن: أبي عبدالله بن مكي، وأبي جعفر البطروجي، وعبد الرحيم الحجاري، وشريح بن محمد، وأبي بكر بن العربي.
وكان معتنياً بالآثار، صنّف كتاب الأحكام وسمَّاه " آفاق الشموس وأعلاق النفوس " .
قال الأبار: ثنا عنه: ابن بقي، وأبو سليمان بن حَوط اللَّه.
وتوفي بفاس في ذي الحجة، وله أربع وستون سنة، رحمه اللَّه تعالى.
أحمد بن يوسف بن عبد العزيز بن محمد بن رشد. أبو القاسم القيسي، الوراق، القرطبي.
روى عن أبيه، وأبي محمد بن عتاب، وأبي بحر الأسدي، وابن رشد.
أخذ عنه: أبو القاسم بن بقي، وأبو سليمان بن حوط اللَّه، وأبو الحسن بن قُطرل.
توفي يوم عرفة.
أحمد بن أبي بكر بن المبارك بن الشبل. أبو السعود الحريمي، العطار، الزاهد.
صاحب الشيخ عبد القادر، وكان منزله مجمع الفقراء، وله قبول زائد. وصار يشار إليه في الطريقة والمعرفة، وفيه رفق وانبساط، رحمة اللَّه تعالى.
حرف الباء
بيبش بن محمد بن عليّ بن بيبش. أبو البكر العبدري، الشاطبي، الفقيه، قاضي شاطبة.
سمع: أبا الحسن بن هذيل، وأبا عبد اللَّه بن سعادة.

وكان أمرء صدق، حميد السيرة، مهيباً. قل ما يغيب عنه شيء من " صحيح البخاري " لخفظه إياه. وكان مقتياً، مُفسراً، مصنفاً، له آثار في ألأمر بالمعروف وقمع الباطل.
ألف الأحاديث التي انفرد بها مسلم، واختصر " صحيح البخاري " .
وعاش ثمانياً وخمسين سنة.
حرف الحاء
الحسن بن أحمد بن قاضي القضاء أبي الحسن عليّ بن محمد بن القاضي الأجل أبو محمد بن الدامغاني.
ولد سنة اثنتين وعشرين وخمسمائة.
وسمع: هبة اللَّه بن الطبر، وإسماعيل بن السمرقندي.
وولي القضاء بربع الكرخ، ثم قضاء واسط مضافاً إلى قضاء الكرخ فانحدر إلى واسط، واستناب على الكرخ.
فلما عزل أخوه قاضي القضاة عزل هذا فلازم بيته. فلما وُليّ قضاء القضاة روح الحديثي أعاد إلى قضاء واسط. توفي في رجب ببغداد.
الحسن بن ابراهيم بن علي. فخر الكُتّاب الجُويني المجوّد.
كان أوحد زمانه في براعة الخط، كتب عليه خلقٌ ببغداد. وخطَّه يتعالى في تحصيله بالثمن الوافر.
توفي في هذه السنة فيما نبأني ابن البروزي.
الحسن بن سيف. أبو عليّ الشهراباني، ثم البغدادي، التاجر العدل.
توفي بمكة في جمادى الأولى.
وقد روى عن: زاهر بن طاهر الشحامي.
الحسن بن عليّ بن بركة بن عبيدة. أبو محمد الكرخي، المقرى، النحوي.
من كبار القراء. قرأ القراءآت على أبي منصور بن خيرون، وأبي محمد السبط.
ورحل إلى الكوفة فقرأ على أبي البركات عمر بن إبراهيم.
وسمع الحديث من القاضي أبي بكر. وأخذ العربية عن أبي السعادات بن الشجري.
وكان إماماً أيضاً في معرفة الفرائض والحساب. أقرأ الناس، وتخرَّج به جماعة.
وتوفي رحمه اللَّه في شوال.
ومن شعره:
وما أن الشيب من أجل لونه ... ولكنهُ حادٍ إلى الموت مُسرعُ
إذا مابدت منه الطليعة أذنت ... بأن المنايا بعدها تتطلعُ
فإن قصها المقراضُ جاءت بأختها ... وتَطلعُ يتلوها ثلاثٌ وأربعُ
وإن خُضبت حال الخضاب لأنه ... يغالب صُنع اللَّه والله أصنعُ
الحسين بن عليّ بن مجهل. أبو عبد اللَّه البغدادي، الضرير.
الرجل الصالح. قرأ القراءآت على جماعة.
وسمع من: أبي عبد الله البارع، وهبة الله بن الحصين.
روى عنه ابن الدُّبيثي في " تاريخه " .
وتوفي في ثالث ربيع الأول.
قال ابن النجار: قرأ بالروايات على البارع.
حرف الخاء
الخضر بن كامل بن منصور. الأمير أبو محمد الغنوي، المعدل بدمشق.
روى عن: محمد بن أحمد بن تغلب الآمدي.
وعاش خمساً وسبعين سنة.
وكان كبير المروءة، قاضياً لحقوق الناس. ويُنعت بصفي الدولة.
كتب عنه: أبو المواهب.
حرف الضاد
ضياء بن بدر بن عبد اللَّه. أبو الفرج بن الزاز، عتيق ابن غوادي التاجر.
بغدادي يروي عنها: هبة اللَّه بن البخاري، والحسين بن محمد البارع، وغيرهما.
كتب عنه: عمر بن عليّ القُرشي.
وأجاز لابن الدبيثي.
وتوفي في جمادى الأولى.
حرف الطاء
طُغان شاه بن الملك المؤيد أي أبه. وكنيته أبو بكر.
تملك نيسابور بعد مقتل والده سنة ثمانٍ وستين.
وكان منهمكاً في اللذات، معاقراً للخمر. التقى هو في سنة ست وسبعين وسلطان شاه ابن صاحب خوارزم الذي تملك مرو، فنصر عليه سلطان شاه وأخذ بعض بلاده.
وتوفي في المحرم سنة اثنتين هذه، وتملك بعده ابنه سنجرشاه، وصير أتابكه مملوك جده أمير منكلي، فغلب على الأمور، وتفرق أمراء والده واتصل أكثرهم بسلطان شاه الخوارزمي، وهو أخو علاء الدّين تكش.
وأساء منكلي وظلم وعسف، وقتل بعض الأمراء، فسار إليه علاء الدّين تكش، وحصر نيسابور شهرين، ثم عاد لحصارها من العام الآتي، فتسلمها بالأمان، وقتل منكلي، وأخذ سنجر شاه معه، وأزواجه بابنته، وتزوج بوالدته، وبقيت البنت في صحبة سنجر مدة وماتت، فتزوج بأخت علاء الدين. وعاش إلى سنة خمسٍ وتسعين وخمسمائة.
قال أبو الحسن البيهقي في كتاب " مسارب التجارب " .
حرف العين
عبد اللَّه بن بري بن عبد الجبار بن بري. العلامة أبو محمد بن أبي الوحش المقدسي الأصل المصري، النحوي الشافعي.
وُلد سنة تسع وتسعين وأربعمائة في رجبها. وقرأ الأدب على الإمام أبي بكر محمد بن عبد الملك النحوي.

وسمع من: أبي صادق المديني، وأبي عبد الله محمد بن أحمد الرازي، وعبد الجبار بن محمد المعافري، وعلي بن عبد الرحمن الحضرمي، وأبي البركات محمد بن حمزة البن العراقي، وابن العباس بن الحطيئة، وغيرهم.
وتصدر بجامع مصر لإقراء العربية، وتخرج به جماعة كثرية.
وانفرد بهذا الشأن، وقصد الطلبة من الآفاق.
قال جمال الدّين القفطي: وكان عالماً " بكتاب سيبويه " وعلله، قيماً باللغة وشواهدها. وكان إليه التصفح في ديوان الإنشاء، لايصدر كتاب عند الدجولة إلى ملوك النواحي إلا بعد أن يتصفحه.
وكان ينسب إلى الغفلة في غير العربية ويُحكى عنه حكايات.
وقد تصدر غير واحد من أصحابه في حياته.
وكان قليل التصنيف، له مقدمة سماها " اللباب " وله " جواب المسائل العشر " التي سأل عنها ملك النحاة.
وله حواشي على " صحيح الجوهري " أجاد فيها، وهي ست مجلدات، وكان ثقة حُجّة.
توفي في السابع والعشرين من شوال.
روى عنه: الحافظ ابن المفضل، والزاهد أبو عمر المقدسيان، والفقيه عبد اللَّه بن نجم بن شاس، وأبو المعالي عبد، الرحمن بن عليّ المغيري، ومصطفى بن محمود، ونبأ بن أبي المكارم الأطرابُلسي، والوجيه عبد الرحمن بن محمد القوصي، والزاهد أبو العباس أحمد بن عليّ بن محمد القسطلاني، وعبد الرحيم بن الطفيل، وبهاء الدّين عليّ بن الجميزي، ومرتضى بن أبي الجود حاتم.
ومن تلامذته: أبو موسى عيسى بن يللنجت الجزولي صاحب " القانون " ؟ وقال الموفق عبد اللطيف: كان ابن بري شيخاً محققاً، صُحفيّاً، ساذج الطباع أبله في أمور الدنيا، مبارك الصحبة، ميمون الطلعة، وفيه تغفل عجيب، يستبعد من سمعه أن يجتمع في رجل متقن للعلم.
فمن ذلك أنه كان يلبس ثياباً فاخرة، ويأخذ في كمه الواسع العنب والبيض والحطب. وربما وجد منزله مغلقاً فرمى بالبيض من الطاقة إلى داخل، ويقطر ماء العنب على قدمه، فيرفع رأسه إلى السماء ويقو: العُجب أنها تمطر مع الصحو.
وكان يتحدث ملحوناً ولا يتكلفُ ويتبرم بمن يخاطبه بإعراب، رحمه اللَّه.
قلت: وقد أجاز لجميع من أدرك حياته من المسلمين. قرأت ذلك بخط أحمد بن الجوهري، عن خط حسن بن عبد الباقي الصقلي، عنه.
عبد اللَّه بن محمد بن جرير. أبو محمد القرشي، الأموي، البغدادي، الناسخ، من ولد سعيد بن العاص ابن أمية.
سمع: الكثير وكتب من الكتب الكبار شيئاً كثيراً، وكان مليح الكتابة، محدثاً مفيداً، مالكي المذهب.
سمع: القاضي أبا بكر الأنصاري، وأبا منصور بن زريق، ويحيى بن الطراح، وأبا البدر الكرخي، وأبا منصور بن خيرون، وعبد الوهاب الأنماطي، خلقاً كثيراً.
روى عنه: عمر بن عليّ القرشين وإلياس بن جامع، ومحمد بن مشق، وآخرون.
وتوفي في سابع ربيع الأول.
قال ابن الدُّبيثي: ظاهرُ أمره الصدق.
وقال ابن النجار: كتب ما لا يدخل تحت الحصر بالأجرة.
ويقال إنه كتب بخسمائة رطل حبرٍ أحصاها هو، وكان حسن الطريقة، متديناً.
توفي في شعبان وله 27 سنة.
عبد الرحمن بن جامع بن غنيمة بن النبأ. أبو الغنائم، ويُدعى أيضاً غنيمة، الفقيه الصالح، البغدادي، الحنبلي.
تفقه على أبي بكر أحمد بن محمد الدينوري.
وسمع من: أبي طالب بن يوسف.
وسمع من: أبي الحصين المسند، ومن: الحسين بن عبد الملك الخلال، والقاضي أبي بكر.
وكان فقيهاً مناظراً عارفاً بالمذهب.
روى عنه: الشيخ الموفق، والبهاء عبد الرحمن، وحمد بن أحمد بن صديق، وعمر بن بركات الحرانيان، وأبو عبد اللَّه بن الدبيثي، وآخرون.
توفي ثامن شوال.
عبد الرحمن بن عليّ بن محمد بن قاسم. الشريف الأجل أبو القاسم العلويّ الحُسيني.
توفي في شوال بالقاهرة.
وُلد بدمشق في حدود سنة عشرين وخمسمائة.
وهو جد الشريف عز الدّين الحافظ.
عبد السلام بن يوسف بن محمد بن مقلد. أبو الفتوح التنوخي، الجماهيري، الدمشقي الأصل، البغدادي.
سمع ببغداد بإفادة أبيه من: القاضي الأرموي، وأبي منصور بن خيرون، وابن ناصر، وأبي الوقت.
وطلب بنفسه، وقرأ على الجماعة الشيوخ.
وحدَّث ببغداد، والموصل، ودمشق.
وبدمشق توفي في رجب.
كتب عنه: أبو المواهب الحافظ وقال: كان قد قدم إلينا مسروراً من عند الملك الناصر صلاح الدّين وأعطاه ذهباً. وكان يترسل وينظم، وحملت تركته إلى أهله بالعراق.
ومن شعره:

على ساكني بطن العقيق سلامُ
وهي أبيات مشهورة.
عبد الصمد بن محمد بن يعيش. الغساني الأندلسي، المنكبي، خطيب المنكب.
أخذ القراءات عن: أبي الحسن بن ثابت، وأبي بكر بن الخلوف.
وروى عن: أبي الحسن شريح، وأبي الحسن بن مغيث، والقاضي عياض.
وتصدر للإقراء. وأخذ الناس عنه.
روى عنه: أبو القاسم الملاحي، وأبو محمد بن حوط اللَّه.
وبقي إلى هذا العام.
عبد الغني بن الحافظ أبي العلاء الحسن بن أحمد بن الحسن. الهمذاني، العطار، أبو محمد.
رحل به والده إلى إصبهان فسمع من: جعفر بن عبد الواحد الثقفي، وغانم بن خالد.
ورحلَ به إلى بغداد فسمعه من: أبي القاسم بن الحُصين، وأبي غالب بن البنّا وطبقتهما.
وبهمذان من: عبد الملك بن مكي بن بنجير، وهبة اللَّه ابن أخت الطويل، وطائفة.
وله إجازة من أبي عليّ الحداد.
توفي، رحمه اللَّه، في رمضان ببلده، وكان مولده في المحرم سنة خمس عشرة وخمسمائة.
روى عنه: أبو عبد اللَّه بن الدبيثيّ، فإنه حجّ سنة إحدى وثمانين. وحدَّث.
عبد الغني بن القاسم بن الحين. أبو محمد المعري، المقريء، الشافعي الحجار الذي اختصر " تفسير " سُليم الرازي، واختصره اختصاراُ حسناً وقال: أنا به أبو عبد اللَّه محمد بن إبراهيم بن ثابت المقرىء، أنا سلطان بن المقدسي، عن نصر المقدسي، عن سًليم.
سمع منه: عبد اللَّه بن خلف المسكي.
تُوفي في شوال.
علي بن أحمد بن عليّ. أبو الحسن الطليطلي.
روى عن: أبي عبد اللَّه بن مكي، وأبي جعفر البطروجي، وأبي الحسن شريح.
وأخذ القراءآت عن شريح.
روى عنه: يعيش بن القديم، وأبو الحسن بن القطان.
وكان حياً في هذه السنة.
علي الوزير عضد الدّين أبي الفرج محمد بن عبد الرحمن بن هبة اللَّه المظفر ابن رئيس الرؤساء. أبو الحسن عماد الدين.
تزهد وتصوَّف، وبنى رباطاً بدار الخلافة، فلما نكب أخوه اُتُّهم هو بمالِ إخوته الصغار، فخرج إلى الشام، فأكرمه السّلطان صلاح الدّين، وأدرّ عليه أنعاماً.
وكان قد سمع من: القاضي الأرموي، وأبي الوقت.
وعاش أربعاً وأربعين سنة، ودُفن بقاسيون.
عمر بن أبي بكر بن عليّ بن حسين. أبو حفص ابن التبان المأموني، البغدادي.
سمع: هبة اللَّه بن الحُصين، وزاهر بن طاهر الشحامي، وأبا غالب بن البنا، وجماعة.
وكان رجلاً صالحاً من سكان المأمونية.
عِوَض بن إبراهيم بن خلف. أبو محمد البغدادي، المراتبي، المقرىء.
قرأ القراءآت على: أبي عبد اللَّه البارع، وأبي بكر محمد بن الحسين المزرفي.
وسمع من: ابن الحُصين.
أخذ عنه: أبو عبد اللَّه ابن الدُّبيثي. وقرأ عليه بعض الختمة، وقال: توفي في رجب.
حرف الميم
محمد بن أحمد بن داود. الشيخ أبو الرضا المؤدب، الحيسوب، المعروف بالمفيد.
بغدادي بارع في الحساب، له تصانيف.
سمع منه ابن البطي قليلاً، وتخرَّج عليه خلق.
محمد بن أحمد بن العلامة أبي المظفر بن عبد الجبار السمعاني. أبو المعالي المروزي، الواعظ.
ورد بغداد، ووعظ بها مدة، وتوفي بها.
وهو ابن عم الحافظ أبي سعد.
محمد بن الحسن بن الحسين بن محمد بن إسحاق بن موهوب بن عبد الملك بن منصور. الفقيه أبو الحسن، وقيل أبو الفضل السمرقندي، المنصوري، الحنفي، المقرىء خطيب سمرقند.
من علماء بلده.
تفقه على الحسن بن عطاء السغدي، وعمر بن محمد النسفي.
وسمع من أبي المحاميد محمود بن مسعود القاضي السغدي، وعلي بن عثمان الخراط، وأبي إبراهيم إسحاق بن محمد النوحي، وإبراهيم بن إسماعيل الصّفّار.
وحدَّث ببغداد سنة ستٍّ وسبعين. وعاد إلى بلاده.
وتوفي في هذه السنة عن مائةٍ وأربع سنين، وكان معمراً مُسنداً.
روى عنه: أبو الحسن بن القطيعي، وعبد اللَّه بن أبي النجيب السهرودي.
وكان ممتعاً بحواسه في هذه السنة.
وقيل: بل عاش 59 سنة.
محمد بن طلحة بن عليّ بن أحمد. الفقيه أبو أحمد العامري، البصري، الفقيه المالكي، المفتي.
وٌلد سنة عشرين وخمسمائة.
وأقرأ القرآن وحدَّث، وأفتى.
سمع من: ابن ناصر، وغيره.
وتوفي رحمه اللَّه في رمضان بالبصرة.
محمد بن الحافظ أبي مسعود عبد الجليل بن أبي بكر محمد بن عبد الواحد.

أبو حامد بن كوتاه الإصبهاني، الجوباري. وأبو بكر هو الملقب بكوتاه، وعرف بذلك أيضاً عبد الجليل، وهو بالعربي: القصير.
وجُوبار: محلة بإصبهان.
ولد سنة عشرين وخمسمائة.
وسمع من: جعفر بن عبد الواحد الثقفي، وسعيد بن أبي الرجا الصيرفي، وأبي نصر الغازي، ومنصور بن محمد بن الحسن بن سُليم، والحُسين بن عبد الملك الخلال.
وحدث ببغداد، وإصبهان، وجمع كتاباً في " أسباب الحديث " .
روى عنه عبد اللَّه بن أحمد الخباز، وأبو نزار ربيعة اليماني.
وتوفي في نصف المحرم.
محمد بن القاضي السعيد عليّ بن عثمان بن إبراهيم. القرشي، المخزومي، المغيري، المصري، القاضي الأسعد، أبو الطاهر الشافعي.
ولد سنة إحدى وأربعين وخمسمائة.
وسمع من: السلفي، والعثماني.
واستشهد في صفر ببزاعة.
محمد بن عليّ بن فارس. الفراش، الشرابيّ أبو بكر، ويُقال أبو عبد اللَّه الزاهد.
حدَّث عن: أبي القاسم بن الحصين، وغيره.
وكان منقطعاً بمسجد كامل.
محمد بن أبي منصور المبارك بن محمد بن محمد بن الخطيب. أبو المعالي قاضي المدائن وابن قاضيها.
الفقيه الشافعي.
روى عن: أبي الوقت.
وله شِعر.
؟حرف الهاء ؟هارون بن أحمد بن جعفر بن عات.
أبو محمد النفزي، الشاطبي، المقرىء.
أخذ القراءآت عن: أبي مروان بن يسار صاحب ابن الدوش.
وسمع من: أبي الوليد بن الدباغ.
وتفقه على أبي جعفر الخشني ولازمه سبع سنين، وعرض عليه " المدوَّنة " مرات. ومهر عنده.
وكان فقيهاً مشاوراً مستقلاً بالفتوى، فرضياً، حاسباً، مصنفاً. استُقضيَ بشاطبة فحُمدَت سيرته.
روى عنه: أبو عمر بن عباد، وأبو عبد اللَّه بن سعادة، وابنه أبو عمر بن عات.
وتوفي في شعبان عن سبعين سنة.
وكان من أئمة الأندلس.
؟حرف الواو ؟واجب بن أبي الخطاب محمد بن عمر بن محمد بن واجب بن عمر بن واجب.
أبو محمد ألب لنسي تقيسي.
وأجاز له أبو مران بن قزمان، وأبو طاهر السلفي.
وسمع منه: أبو سليمان بن أحوط اللَّه. وكان كاتباً بليغاً، شاعراً خطيباً، مفوّهاً، من بيت جلالة. بيت جلالة. صحب السّلطان، وتوفي بمراكش.
وجد جده واجب سمع من أبي العباس العُذري، وتوفي قبل التسعين وأربعمائة.
؟؟الكنى ؟أبو السعود بن الشبل. العطار الحريمي الزاهد.
كان عطاراً فزهد، وصحب الشيخ عبد القادر، وصار من كبار الفقراء.
له كرامات وأحوال، وقبول عظيم. غلب عليه الفناء فكان لا يأكل ولا يلبس إلا أن يطعموه أو يلبسوه. ولا يكاد يتكلم إلاّ جواباً. ولا يزال على طهارة مستقبل القبلة.
حكى لي عنه جماعة. يقول أبو المظفر بن الجوزي: قالوا كان جالساً فوقع السقف، فجاء طرف جذع على أضلاعه فكسرها، فلم يتحرك فبقي عشرين سنة، فلما مات وجُرِّد للغسل رأوا أضلاعه مكسرة.
توفي في عاشر شوال، وبنوا على قبره قبة عالية، وقبره يُزار رحمه اللَّه.
مواليد السنة وفيها وُلد الكمال بن طلحة، وزكي البيلقاني، وعثمان بن عبد الرحمن بن رشيق الرَّبعي.
وفيات سنة ثلاث وثمانين خمسمائة
حرف الألف
أحمد بن المفرج بن درع.
التكريتي.
حدث عن: أبي شاعر محمد بن سعد، وغيره.
وتوفي بتكريت.
أحمد بن أبي المطَّرف عبد الرَّحمن بن أحمد بن عبد الرَّحمن بن جزي. أبو بكر البلنسي.
سمع: أبا محمد البطليوسي، وطارق بن يعيش، وأبا الوليد بن الدباغ وأقرأ الناس الفرائض والحساب وهو آخر الرّواة عن البَطَلْيُوسي.
حدث عنه: أبو عامر بن نذير، وأبو الربيع بن سالم، وأبن نعمان.
وبالإجازة: الطيب بن محمد، وأبو عيسى بن أبي السداد.
وتوفي في المحرم عن أربعٍ وثمانين سنة.
؟؟إبراهيم بن حسين. الأمير الكبير حسام الدّين المهراني، أحد أمراء صلاح الدّين.
استشهد على حصار عسقلان في جمادى الآخرة.
حرف الحاء
الحسن بن حافظ بن الحسن بن الحسين. أبو عليّ الغساني الدمشقي، الناسخ، المعدل.
حدث عن: طاهر بن سهل الإسفراييني.
وعاش ستاً وثمانين سنة.
روى عنه: أبو القاسم بن صصرى.
ضعف وأصابته رعشة وافتقر، رحمه اللَّه.
الحسن بن نصر اللَّه بن عبد الواحد بن أحمد. أبو القاسم الدسْكرِي، ثم البغداديّ، المعروف بابن الفقيه.
سمع من: هبة اللَّه بن الحصين، وأبي غالب أحمد بن البنا.

وكان جده أبو سعد عبد الواحد من أصحاب الشيخ أبي إسحاق الشّيرازيّ.
حرف السين
سعيد بن عبد السّميع بن محمد بن شجاع. أبو الحسن الهاشميّ، البغدادي.
ولد سنة أربعة عشر وخمسمائة.
وسمع من: هبة اللَّه بن الحصين، وهبة اللَّه بن عبداللَّه الشُّروطيّ، وأبي بكر الأنصاري. كتب عنه جماعة.
وتوفي في ربيع الأول.
سليمان بن عبداللَّه . أبو الربيع التجيبي الخشيني، يقال الخشني، المقرىء.
روى عن: أبي القاسم بن الأبرش، وأحمد بن يعلى.
أجاز له أبو محمد بن عتاب.
وكان عارفاً بالعربية والفقه. وتصدر للإقراء والعربية.
حدث عنه: أبو محمد، وأبو سليمان، إبنا حَوْط اللَّه؛ وأجاز لهما في هذا العام، وانقطع خبره.
حرف الشين
شروين بن حسن الأمير الكبير، جمال الدّين الزرزاري، الصلاحيّ.
كان أول من بادر وخاطر فسبق بأصحابه إلى منازلة القدس قبل تواصل الجيش، فلقيه جمع كبير من الفرنج خرجوا يزكاً فقتلوه، وقتلوا جماعة من أصحابه، رحمهم اللَّه.
؟حرف العين
عبد الجبار بن يوسف بن عبد الجبار بن شبل بن علي. القاض الأكرم أبو محمد ابن القاضي الأجل أبي الحجاج الجذامي، الصويتي، والمقدسي.
ولد سنة إحدى وعشرين وخمسمائة.
وسمع من السفلي.
وولي ديوان الجيوش بمصر مدة.
وصويت: فخذ من جذام.
توفي في سابع عشر ذي القعدة ببيت المقدس، ودفن بباب المرجة. ومولده وداره بمصر.
عبد الجبار بن يوسف بن صالح بن البغدادي. شيخ الفتوة ورئيسها، ودرة تاجها، وحامل لوائها.
تفرد بالمروءة والعصبية، وانفرد بشرف النفس والأبوة، وانقطع إلى عبادة اللَّه تعالى بموضع اتخذه لنفسه وبناه، فاستدعاه الإمام الناصر لدين اللَّه وتفتى إليه، ولبس منه.
خرج حاجاً في هذه السنة فتوفي بالمعلى، ودفن به في ذي الحجة.
عبد الغني بن أبي بكر البغدادي، الإسكاف، الفقير، المعروف بابن نقطة، وهي أمه.
كان يلعب بالحمام، فتاب على يد الشيخ أبي الفرج بن الجوزي، وصحب الفقراء فكثر أتباعه، وبنت له أم الخليفة مسجداً، ولا الخط، بل كان رجلاً خيِّراً.
توفي كهلاً في جمادى الآخر رحمه اللَّه.
وهو والد الحافظ أبي بكر محمد مصنف " التقييد " . وذكر ابنه أنه كان لا يدخر شيئاً.
وله أخبار مشهورة في الإيثار والتنزه عن الدنيا.
عبد المغيث بن زهير بن زهير بن علوي. المحدث أبو العز بن أبي حرب البغدادي، الحربي.
أحد من عني بهذا الشأن. قرأ الكثير، وحصل، ونسخ، وخرج، وصنف.
قال أبن الدبيثي: كان ثقةً صالحاً، صاحب سنة، منظوراً إليه بعين الديانة والأمانة.
سمع: أبا القاسم بن الحصين، وأبا العز بن كادش، وهبة اللَّه بن الطبر، وأبا غالب بن البنا، فمن بعدهم.
وحدث بالكثير، وأفاد الطلبة، ونعم الشيخ كان.
كان مولده في سنة خمسمائة، وتوفي في الثالث والعشرين من المحرم. قلت: روى عنه: الشيخ الموفق، والحافظ عبد الغني، وحمد بن صديق الحراني، والبهاء المقدسي، وأبو عبداللَّه الدبيثي، وخلق سواهم.
وصنف كتاباً في " فضائل يزيد " أتى فيه بالعجائب، ولو لم يصنفه لكان خيراً له. وعمله رداً على أبن الجوزي. ووقع بينهما عداوة لأجل يزيد، نسأل اللَّه أن يثبت عقولنا، فإن الرجل ما لا يزال بعقله حتى ينتصب لعداوة يزيد أو ينتصر له، إذ له أسوة بالملوك الظلمة.
وذكر شيخنا ابن تيمية قال: قد قيل إن الخليفة الناصر لما بلغه نهي الشيخ عبد المغيث عن لعنة يزيد قصده متنكراً، وسأله عن ذلك، فعرفه عبد المغيث، ولم يظهر أنه يعرفه، فقال: يا هذا، أنا قصدي كف ألسنة الناس عن خلفاء المسلمين، وإلا فلو فتحنا هذا الباب لكان خليفة الوقت هذا أحق باللعن، فإنه يفعل كذا؛ وجعل يعدد خطايا الخليفة، حتى قال يا شيخ ادع لي. وذهب.
عطاء بن عبد المنعم بن عبداللَّه . أبو الغنائم الإصبهاني، الخاني.
حدث ببغداد، وإصبهان عن: غانم البرجي.
روى عنه: أبو الفتوح بن الحصري.
وعاش إلى هذه السنة. وكان مولده سنة 506 علي بن أحمد بن علي. أبو الحسن لبان الشريشي.
سمع " صحيح " خ. من أبي الحسن شريح، وقرأ عليه بالروايات.
وروى عن أبي بكر بن العربي " الموطأ " . وولي قضاء شريش.
وكان من أهل العدالة والورع.
صنف شرحاً " لمقامات الحريري " ، وله النظم والنشر.

قال الأبار: حدث عنه جماعةً من شيوخنا.
علي بن أحمد بن قاضي القضاة أبي الحسن عليّ بن قاضي القضاة أبي عبداللَّه . الدامغاني، أبو الحسن قاضي القضاة بالعراق، الفقيه الحنفي. ولد سنة ثلاثة عشر وخمسمائة ببغداد.
وسمع: هبات اللَّه بن الحصين، وأبن الطبر، والشروطي، وأبا الحسين بن القاضي أبي يعلى.
وكان ساكناً وقوراً، رئيساً، نبيلاً. ولي قضاء ربع الكرخ بعد وفاة والده. ثم ولي قضاء القضاة بعد وفاة أبي القاسم الزينبي سنة ثلاثٍ وأربعين، فبقي فيه إلى أن عزله المستنجد أول ما استخلف وطالت أيام عزله. ثم وُلي القضاء في سنة سبعين وخمسمائة.
سمع منه: عمر القرشي، ومحمد بن عبد الواحد بن الصباغ، وغيرهما.
وتوفي في ذي القعدة، وشيعه أعيان الدولة وخلق كثير.
قال ابن النجار: كان مهيباً، جليلاً، عالماً، تخين الستر، عفيفاً، كامل العقل، نزهاً، جميل السيرة.
علي بن محمد بن عليّ بن أبي منصور جلال الدّين ابن الوزير أبي جعفر الجواد وزير السّلطان عز الدّين مسعود. توفي في المحرم. وقيل: توفي قبل هذا. وقد ذكر.
عيسى بن مالك. العقيلي الأمير الشهيد عز الدين، ابن صاحب قلعة جعبَر.
أمير جليل، شجاع بطل.
استشهد في حصار القدس بعد أن بين وأبلى بلاءً حسناً، وتأسف المسلمون على قتله.
قُتل في رجب، رحمه اللَّه.
حرف الميم
محمد بن بركة بن عمر. أبو عبداللَّه البغدادي، الحلاج العطار، لا القطان.
له إجازة عالية من أبي القاسم الربعي، وأبي الغنائم النرسي، وشجاع الذُّهلي. حدَّث بها عنهم.
سمع منه: عبد الجبار بن البندار، وجماعة، ومحمد بن أحمد بن شافع. مات في ذي القعدة.
محمد بن ذاكر بن محمد بن أحمد بن عمر. أبو بكر الإصبهاني، الخرقي.
حج سنة ثمنٍ وستين. وحدَّث ببغداد عن: أب يعلي الحداد، وجعفر الثقفي.
وسمع الكثير من أصحاب أحمد بن محمود الثقفين وسعيد العيار.
وخرج لنفسه مُعجماً.
كتب عنه أبو بكر الحازمي، وجماعة، وابنه أبو نصر القاسانيّ.
وتوفي في رجب عن ثمانين سنة وهو محمد أبو رشيد الغزال: سمعت منه الكثير بإفادة والدي، وقد رحل إلى نيسابور بعد الأربعين.
محمد بن عبد الخالق بن أبي شُكر. أبو المحاسن الأنصاري، الإصبهاني، الجوهري.
وُلد سنة سبعٍ وتسعين وأربعمائة. وسمع حضوراً سُنن النسائي، من الدوني، وسمع كتاب " إصبهان " ، و " الحلية " ، و " مُستخرج " أبي نعيم على خ. م. ، على أبي عليّ الحداد. وسمع " المعجم الكبير " للطبراني، على المجسَّد بن محمد الإسكاف، بسماعه من ابن فادشاه.
ورَّخ موته أبو رشيد الغزال.
محمد بن أبي مسعود عبد الجليل بن محمد بن عبد الواحد. أبو حامد كوتاه الإصبهاني. والد أبي بكر محمد.
محدّث حافظ مصنف، له كتاب " أسباب الحديث " على أُنموذج " أسباب النزول " للواحدي، لم يُسبق إلى مثله. وسوَّد " تاريخاً لإصبهان " ، وكتب الكثير، وكان صدوقاً نبيلاً.
سمع: جعفر بن عبد الواحد، وزاهر بن طاهر، وسعيد بن أبي الرجاء.
روى عنه: أبو محمد الغزال.
توفي في المحرم وبه ثلاثٌ وستون سنة.
وقيل: تُوفي في العام الماضي.
محمد بن عبد الرحمن بن عبد العزيز بن خليفة بن أبي العافية. الأزدي، الغرناطي، أبو بكر الكُتندي.
روى عن: أبي محمد بن أبي جعفر، وأبي عبد الله بن مكي، وأبي الحسن بن مغيث.
ولقي ابن خفاجة الشاعر وأخذ عنه.
روى عنه: أبو سليمان بن حوط اللَّه، وأبو القاسم الملاحي، وغيرهما. وكان أديباً، كاتباً، شاعراً، لغوياً.
تُوفي سنة ثلاثٍ أو أربعٍ وثمانين.
محمد بن عبد الملك. الأمير شمس الدّين ابن المقدَّم. من كبار أمراء الدولتين النورية والصلاحية.
وهو الذي سلًم سنجار إلى نور الدين، وسكن دمشق. فلما تُوفي نور الدّين كان أحد من قام بسلكنة نور الدين. ثم إن صلاح الدين، أعطاه بعلبك، فتحول إليها وأقام بها. ثم عصى على صلاح الدين، فجاء إليه وحاصره، وأعطاه عوضها بعض القلاع. ثم استنابه على دمشق سنة نيف وثمانين.

وكان بطلاً شجاعاً، محتشماً. وقد حضر في هذا العام وقعة حطين، وفتوح عكا، والقدس، والسواحل. وتوجه إلى الحج في تجمل عظيم، فلما بلغ عرفات رفع علم صلاح الدّين وضرب الكوسات، فأنكر عليه طاشتكين أمير الركب العراقي وقال: لا يُرفع هنا علم الخليفة. فلم يلتفت إليه، وأمر غلمانه فرموا علمَ الخليفة، وركب فيمن معه من الجند الشاميين، وركب طاشتكين، فالتقوا وقتل بينهما جماعة. وجاء ابن المقدم سهمٌ في عينه، فخرّ صريعاً. وجاء طاشتكين فحمله إلى خيمته وخيط جراحه، فتوفي من الغد بمنى يوم الأضحى. ونهب الركب الشاميّ.
قال العماد الكاتب: وصل شمس الدّين عرفات، وما عرف الآفات. وشاع وصوله، وضُربت طبوله، وجالت خيوله، وخفقت أعلامه، وضُربت خيامه، فغاظ ذلك طاشتكين، فركب في أصحابه فأوقع بشمس الدّين وأترابه، وقتل جماعة وجُرحوا.
قال: ودفن بالمُعلى، وارتاع طاشتكين لما اجترمه، وأخذ شهادة الأعيان أن الذنب لابن المقدم. وقُرىء المحضر في الديوان. ولما بلغ السّلطان مقتله بكى وحزن عليه وقال: قتلني اللَّه إن لم أنتصر له. وتأكدت الوحشة بينه وبين الخليفة. وجاءه رسولٌ يعتذر فقال: أنا الجواب عما جرى.
ثم اشتغل بالجهاد عن ذلك.
وقال ابن الأثير: لما فتح بيت المقدس طلب ابن المقدم من السّلطان إذناً ليحج ويُحرم من القدس، ويجمع في سَنَته بين الجهاد والحج، وزيارة الخليل، والرسول صلى اللَّه عليهما وسلم. وكان قد اجتمع بالشام ركبٌ عظيم، فحج بهم ابن المقدّم. فلما كان عشية عرَفة، أمر بضرب كوساته ليتقدم للإفاضة، فأرسل إليه مُجير الدّين طاشتكين ينهاه عن التقدم، فأرسل إليه: إني ليس لي معك تعلُّق، وكلٌّ يفعل ما يراه. وسار ولم يقف. فركب طاشتكين في أجناده، وتبعه من الغوغاء والطماعة عالمٌ كبير، وسدوا حاجّ الشام، فلما قربوا خرج الأمر عن الضبط، فهجم طماعةُ العراق على الشاميين وفتكوا فيهم، وقتلوا جماعة، ونُهبت أموالهم. وجُرح ابن المقدَّم عدة جراحات. وكان يكفُّ أصحابه عن القتال، ولو أذن لانتصف منهم، ولكنه راقب اللَّه تعالى وحُرمة المكان واليوم، فلما أُثخن بالجراحات أخذه طاشتكين إلى خيمته، وأنزله عنده ليمرضه ويستدرك الفارط، فمات من الغد، ورُزق الشهادة بعد الجهاد، رحمه اللَّه تعالى.
قلت: وله دارٌ كبيرة إلى جانب مدرسته المقدَّمية بدمشق، ثم صارت لصاحب حماه، ثم صارت لقراسنقُر المنصوري، ثم صارت السّلطان الملك الناصر بعده. وله تربة، ومسجد، وخان داخل باب الفراديس.
؟محمد بن عمر بن محمد بن واجب.
أبو بكر القيسي البلنسي.
سمع: أباه وعليه تفقّه، وأبا الحسن ابن النعمة.
وأخذ القراءات عن: أبي محمد بن سعدون الضرير.
؟محمد بن يحيى بن محمد بن مواهب بن إسرائيل.
أبو الفتح البرداني.
روى عن: أبي عليّ بن نبهان، وأبي غالب محمد بن عبد الواحد، وأبي عليّ ابن المهلبي، ومحمد بن عبد الباقي الدُّري.
قال ابن الدُّوري.
قال ابن الدُّبيثي: رأيت بعضهم يتهمه بالتحديث بما لم يسمعه، ولم أقف على ما يُنافي الصحة. سمعنا منه.
وسمع منه: عمر القرشي، وأصحابنا.
ووُلد سنة تسع وتسعين وأربعمائة.
وتوفي رمح اللَّه في جمادى الأولى.
؟المبارك بن الأعز بن سعد اللَّه.
أبو المظفَّر التوثي، القوَّال. مغني بغداد في عصره.
من أهل محلة التوثة.
كان رأساً في الغناء، وأخذ المطربون عنه الأنغام.
وله تصانيف في الموسيقى. وكان يخالط الصوفية.
؟المبارك بن عبد الواحد بن غيلان.
البغدادي.
سمع من: ابن الحُصين، وحدث.
؟؟محفوظ بن أحمد بن العلامة أبي الخطاب محفوظ بن أحمد بن الحسن. الكلوذانّي.
وحدَّث.
وكان أبوه من عُدُول بغداد.
مخلوف بن عليّ بن عبد الحق. الفقيه أبو القاسم التميمي، القروي، ثم الإسكندراني. الفقيه المالكي، المعروف بابن جارة.
تفقه وبرع في المذهب.
ومن شيوخه: أبو الحجاج يوسف بن عبد العزيز اللخمي، ومحمد بن أبي سعيد الأندلسي، وسند بن عنان، وأبو عبداللَّه المازري، وآخرون.
ودرّس وأفتى، وانتفع به جماعةٌ كثيرة في الفقه.
وكان من أعلام المذهب.
تُوفي في رمضان بالثغر.
تفقه به ابن المفضل، وروى عنه.
حرف النون
نصر اللَّه بن أبي منصور عبد الرحمن بن محمد بن عبد الواحد

أبو السادات بن زُريق الشيباني، القزَّاز، الحريمي.
مُسند بغداد في وقته. كان شيخاً صالحاً من بيت الرواية.
سمع: جده أبا غالب، وأبا سعد بن خُشيش، وأبا القاسم الربعي، وأبا الحسين بن الطُّيوري، وأبا الحسن بن العلاف، وأبا العز محمد بن المختار، وأبا العباس أحمد بن محمد بن عمروس، وأحمد بن محمد بن عليّ بن العلاف، وأبا القاسم بن بيان، وأبا عليّ بن نبهان، وشجاع بن فارس الذُّهليّ، وأمه شمس النهار بنت أبي عليّ البردانيّ.
حدَّث عنه: أبو سعد بن السمعاني، ومات قبله بإحدى وعشرين سنة. وابنه عثمان، وابن الأخضر، والبهاء عبد الرحمن، والتقي بن باسويه، ومعالي بن سلامة الحراني، وأبو عبداللَّه بن الدبيثي، والجمال أبو حمزة، ومحمد بن الحافظ عبد الغني، والأمين سالم بن صصرى، وفضل اللَّه بن عبد الرزاق الجيلي، ومحمد بن عليّ بن بقاء السباك، ومحمد بن أبي الفتوح بن الحصري، وعبداللَّه بن عمر البندنيجي، واّخرون.
واّخر من روى عنه بالأجازة ابن عبدالدائم.
قال أبن الدبيثي: أراني مولده بخط جده أبي غالب في جمادى الآخرة سنة إحدى وتسعين وأربعمائة.
وتوفي في تاسع عشر ربيع الآخر، وله اثنتان وتسعون سنة.
؟نصر بن فتيان بن مطر. العلامة صاحب الدّين أبو الفتح بن المني النهرواني، الحنبلي، فقيه العراق. ولد سنة إحدى وخمسمائة.
وتفقه على أبي بكر أحمد بن محمد الدينوري، ولازمه حتى برع في المذهب.
وسمع من: هبة اللَّه بن الحصين، والحسين بن محمد البارع، وأبي بكر محمد بن عليّ بن الدنف، والحسين بن عبد الملك الخلال، وأبي الحسن بن الزاغوني، وأبي غالب بن البنا، وأبي نصر اليونارتي.
وتصدر للإشغال، وطال عمره، وقصده الطلبة من البلاد، وبعد صيته، واشتهر أسمه، وتخرج به أئمة.
قال أبن النجار: كان ورعاً عابدا، حسن السمت، على منهاج السلف. أضر في اّخر عمره، وحصل له طرش. ولم يزل يدرس الفقه إلى حين وفاته.
توفي في خامس رمضان.
وقال أبن الدبيثي: كان له مسجد في المأمونية وبه يدرس.
قلت: تفقه عليه الشيخ الموفق، والبهاء عبد الرحمن، وروى عنه: هما، وابن أخيه محمد بن مقبل، وأبو صالح نصر بن عبد الرزاق، وجماعة. قال ابن النجار: حمل على الرؤوس، وتولى حفظ جنازته جماعة من الأتراك خوفاً من العوام وازدحامهم عليه، ودفن بداره.
؟حرف الهاء
هبة اللَّه بن أبي القاسم عليّ بن هبة اللَّه بن محمد بن الحسن.
المولى مجد الدّين أبو الفضل ابن الصاحب، أستاذ دار المستضيء. انتهت إليه الرئاسة في زمانه. وبلغ من الرتبة رتب الوزير وأبلغ، وصار يولي ويعزل. وماج في أيامه الرفض، وشمخت المبتدعة. وقد ولي حجابه الباب النوبي في أيام المستنجد، ولما بويع الناصر قربه وأدناه، وحكمه في الأمور والصدور. ولم يزل على ارتقائه إلى أن سعى به بعض الناس، فاستدعي إلى دار الخلافة، فقتل بها تاسع عشر ربيع الأول، وعلق رأسه على داره.
وكان رافضياً سباباً.
عاش إحدى وأربعين سنة، وقد خلف تركه عظيمة منها ألف ألف دينار ونيف.
مواليد السنة وفيها وُلد: التقي الحوراني الزاهد، وفراس بن العسقلاني، والجمال يحيى ابن الصيرفي، وعمر بن عوة الجزري، وآخرون.
وفيات سنة أربع وثمانين وخمسمائة
حرف الألف
أحمد بن الحسن. إبراهيم بن سفيان بن إبراهيم عبد الوهاب ابن الحافظ عبداللَّه بن مندة. أبو إسحاق العبدي، الإصبهاني. حدث عنه: زاهر الشحامي، والحسين بن الخلال، وخلق. قال ابن النجار: سمع كثيراً وأسمع أولاده، وكتب بخطه وكان موصوفاً بالصدق والأمانة، وحسن الطريقة والديانة. توفي في ثاني عشر جمادى الأولى.
إبراهيم بن عبد الأعلى بن أحمد. أبو غالب الخطيب، الواسطي، المعدل.
شيخ صالح يخطب بقرية.
سمع: أباه، ونصر اللَّه بن الجلخت، والحسن بن إبراهيم الفارقي الفقيه، والمبارك بن نغوبا.
قال ابن الدبيثي: قدم بغداد، وكتبنا عنه وكان ثقةً توفي في المحرم وله نيف وسبعون سنة.
؟ أسامة بن مرشد بن عليّ بن مقلد بن نصر بن منقذ. الأمير الكبير مجد الدين، مؤيد الدولة، أبو المظفر الكناني، الشيرزي الأديب، أحد أبطال الإسلام، ورئيس الشعراء الأعلام.

ولد بشيرز في سنة ثمانٍ وثمانين وأربعمائة. وسمع سنة تسعٍ وتسعين نسخة أبي هدبة من: عليّ بن سالم السنبسي.
سمع منه: أبو القاسم بن عساكر الحافظ وأبو سعد السمعاني، وأبو المواهب بن صصرى، والحافظ عبد الغني، ووله الأمير أبو الفوارس مرهف، والبهاء عبد الرحمن، وشمس الدّين محمد بن عبد الكافي، وعبد الصمد بن خليل بن مقلد الصائغ، وعبد الكريم بن نصر اللَّه بن أبي سُراقة، وآخرون.
وله شعر يروق وشجاعة مشهورة. دخل ديار مصر وخدم بها في أيام العادل بن السلار، ثم قدم دمشق، وسكن حماه مدةً، وكان أبوه أميراً شاعراً مجيداً أيضاً.
وقال ابن السمعاني: قال لي أبو المظفر: أحفظ أكثر من عشرين ألف بيت من شعر الجاهلية. ودخلت بغداد وقت محاربة دبيس والمسترشد بالله، ونزلت بالجانب الغربي، وما عبرت إلى شرقيها.
وقال العماد الكاتب: مؤيد الدولة أعرف أهل بيته في الحسب، وأعرفهم بالأدب. وجرت له نبوة في أيام الدمشقيين، وسافر إلى مصر فأقام بها سنين في أيام المصريين، ثم عاد إلى دمشق. وكنت أسمع بفضله وأنا بإصبهان. وما زال بنو منقذ مالكي شيزر إلى أن جاءت الزلزلة في سنة نيفٍ وخمسين وخمسمائة، وخربت حصنها، وأذهبت حسنها، وتملكها نور الدّين عليهم، وأعاد بناءها، وتشعبوا شعباً، وتفرقوا أيدي سبأ. وأسامة كإسمه في قوة نثره ونظمه، تلوح في كلامه إمارة الأمارة، ويؤسس بيتُ قريضه عمارة العبارة. انتقل إلى مصر فبقي بها مؤمَّراً، مشاراً إليه بالتعظيم إلى أيام ابن رزيك، فعاد إلى دمشق محترماً حتى أخذت شيزر من أهله، ورشقهم صرف الزمان بنبله، ورماه الحدثان إلى حصن كيفا مقيماً بها في والده، مؤثراً بلدها عل بلده، حتى أعاد اللَّه دمشق إلى سلطنة صلاح الدّين، ولم يزل مشغوفاً بذكره، مستهتراً بإشاعة نظمه ونثره. والأمير عضد الدولة ولد الأمير مؤيد الدولة جليسه ونديمه، فطلبه إلى دمشق وقد شاخ، فاجتمعتُ به وأنشدني لنفسه في ضرسه:
وصاحب لا أملُّ الدهرَ صُحبته ... يشقى لنفعي ويسعى سعي مجتهدِ
لم ألقه مذ تصاحبنا، فحين بدا ... لناظري افترقنا فُرقة الأبدِ
قال العماد: ومن عجيب ما اتفق لي أني وجدتُ هذين البيتين مع أُخر في ديوان أبي الحسين أحمد بن منير الرفاء المتوفي سنة ثمانٍ وأربعين وخمسمائة، وهي:
وصاحب لا أملُّ الدهر صُحبته ... يسعى لنفعي وأجني ضره بيدي
أدنى إلى القلب من سمعي، ومن بصري ... ومن تلادي، ومن مالي، ومن ولدي
أخلو ببثي من خالٍ بوجنته ... مداده زائد التقصير للمُددِ
والأشبه أن ابن منير أخذهما وزاد عليهما.
ولأسامة في ضرس آخر:
أعجب بمحتجب عن كل ذي نظر ... صحبته الدهر لم أسبر خلائقه
حتى إذا رابني قابلته فقضى ... حباؤه وإبائي أن أفارقه
وله:
وصاحب صاحبني في الثبى ... حتى ترديت رداء المشيب
لم يبدُ لي ستين حولاً، ولا ... بلوت من أخلاقه ما يريب
أفسده الدهر، ومن ذا الذي ... يحافظ العهد بظهر المغيب؟
منذ افترقنا لم أصب مثله ... عُمري ومثلي أبداً لا يصيب
وله:
قالوا نهتهُ الأربعون عن الصبا ... وأخو المشيب بحرم ثمَّتَ يهتدي
كم صار في ليل الشباب فدلَّه ... صبح المشيب على الطريق الأقصد
وإذا عددت سني ثم نقصتها ... زمنَ الهُموم فتلك ساعةُ مولدي
وله في الشيب:
أنا كالدُّجى لما تناهى عُمره ... نشرت له أيدي الصباح ذوائبا
وله:
أنظر إلى لاعب الشطرنج يجمعها ... مغالباً ثم بعد الجمع يرميها
كالمرء يكدحُ للدنيا ويجمعها ... حتى إذا مات خلاها وما فيها
وله إلى الصالح طلائع بن رزيك وزير مصر يسأله تسيير أهله إلى الشام، وكان الصالح ابن رزيك يتوقع رجوعه إلى مصر:
أذكرهم الودَّ إن صدُّوا وإن صدفوا ... إن الكرام إذا استعطفتهم عطفوا
ولا تُرد شافعاً إلاّ هواك لهم ... كفاك ما اختبروا وما كشفوا
ياحيرة القلب والفسطاطُ دارُهم ... لم تصقب الدار ولكن أصقب الكلفُ

فارقتكم مُكرهاً والقلب يخبرني ... أن ليس لي عوضٌ عنكم ولا خلفُ
ولو تعوَّضتُ بالدنيا غُبنتُ، وهل ... يعوضنيعن نفس الجوهر الصدفُ؟
ولست أُنكر ما يأتي الزمان به ... كل الورى لرزايا دهرهم هرفُ
ولا أسفتُ لأمر فات مطلبه ... ولكن لفرقةِ من فراقته الأسفُ
الملكُ الصالح الهادي الذي شهدت ... بفضل أيامه الأنباء والصُحفُ
كلك أثل عطاياه الغنى، فإذا ... أدناكَ منه فأدنى حظك الشرفُ
سعت إلى زُهده الدنيا بزخرفها ... طوعاً، وفيها على خطابها صلفُ
مشهدُ وعيونُ الناس هاجعةٌ ... على التهجدِ والقرآن معتكفُ
وتشرق الشمس من لألآء غُرتهِ ... في دسته فتكاد الشمس تنكسفُ
فأجابه الصالح، وكان يجيد النظم رحمه اللَّه:
آدابُك الغر بحرٌ ما له طرفُ ... في كل جنسٍ بدا من حُسنه طُرفُ
نقول لما أتانا ما بعثتً به: ... هذا كتابٌ أتى، أم روضةٌ أنُفُ
إذا ذكرناك مجد الدّين عاودنا ... شوقٌ تجدد منه الوجد والأسفُ
يا من جفانا ولو قد شاء كان الى ... جنابنا دون أهلِ الأرض ينعطفُ
ولأسامة:
مع الثمانين عاش الضعفُ في جسدي ... وساءني ضعفُ رجلي واضطرابُ يدي
إذا كتبتُ فخطّي خط مضطربٍ ... كخط مرتعش الكفين مرتعد
فاعجب لضعف يدي عن حملها قلماً ... من بعد حطمِ القنا في لبَّةِ الأسدِ
وإن مشيتُ وفي كفي العصا ثقلت ... رجلي كأني أخوض الوحل في الجلد
فقل لمن يتمنى طول مدته: ... هذي عواقبُ طول العمر والمُدد
ولما قدم من حصن كيفا على صلاح الدّين قال:
حمدت على طول عُمري المشيبا ... وإن كنتُ أكثرتُ فيه الذُّنوبا
لأني حييتُ إلى أن لقيت ... بعد العدوّ صديقاً حبيبا
وله:
لا تستعر جلداً على هجرانهم ... فقواك تضعفُ عن حدودٍ دائمِ
وأعلم بأنك إن رجعت إليهم ... طوعاً، وإلا عُدت عودة راغمِ
وعندي له مجلداٌ فيه بما رأى من ألأهوال قال: حضرؤت من المصافات والوقعات مهول أخطارها، واصطليت من سعير نارها، وباشرتُ الحرب وأنا ابن خمس عشرة سنة إلى أن بلغت مدى التسعين، وصرتُ من الخوالف، خدين المنزل، وعن الحروب بمعزل، لا أُعدُّ لمهم، ولا أُدعى لدفاع ملم، بعدما كنتُ أول من تنثني عليه الخناصر، وأكبر العددِ لدفع الكبائر، وأول من يتقدم السنجقية عند حملة الأصحاب، وآخر جاذب عند الجولة لحماية الأعقاب.
كم قد شهدت من الحروب فليتني ... في بعضها من قبل نكسي أقتلُ
فالقتل أحسن بالفتى من قبل أن ... يفنى ويُبليه الزمانُ وأجملُ
وأبيك ما أحجمتُ عن خوض الردى ... في الحرب، يشهد لي ذاك المنصلُ
لكن قضاء اللَّه أخَّرني الى ... أجلي الوقت لي فماذا أفعلُ؟
ثم أخذ يعد ما أحضره من الوقعات الكبار قال: فمن ذلك وقعة كان بيننا وبين اإسماعيلية في قلعة شيزر لما وثبوا على الحصن في سنة سبعٍ وعشرين وخمسمائة، ومصافّ على تكريت بين أتابك زنكي بن أقسنقر، وبين قراجا صاحب مرس في سنة ستٍّ وعشرين، ومصاف بين المسترشد بالله وبين أتابك زنكي على بغداد في سنة سبعٍ وعشرين، ومصاف بين أتابك زنكي وبين الأرتقية وصاحب آمد في سنة ثمانٍ وعشرين، ومصاف على رفنية بين أتابك زنكي وبين الفرنج سنة إحدى وثلاثين، ومصاف قنسرين بين أتابك وبين الفرنج لم يكن فيه لقاء في سنة إحدى وثلاثينن ووقعة بين المصريين وبين رضوان الولخشي سنة اثنين وأربعين، ووقعة بين السودان بمصر في أيام الحافظ في سنة أربع وأربعين.

ووقعة كانت بين الملك العادل ابن السّلار، وبين أصحاب ابن مصال في السنة، ووقعة أيضاً بين أصحاب العادل وبين ابن مصال في السنة أيضاً بدلاً، وفتنة قُتل فيها العادل بن السلار في سنىة ثمانٍ وأربعين. وفتنة قُتل فيها الظافر وأخواه وابن عنه في سنة تسعٍ وأربعين، وفتنة المصريين وعباس ابن أبي الفتوح في السنة. وفتنة أخرى بعد شهر حين قامت عليه الجند. ووقعة كانت بننا وبين الفرنج في السنة.
ثم أخذ يسرد عجائب ما شاهد في هذه الوقعات، ويصف فيها شحاعته وإقدامه رحمه اللَّه.
وقد ذكره يحيى بن أبي طيء في " تاريخ الشيعة " فقال: حدثني أبي قال: اجتمعت به دفعات، وكان إمامياً حسن العقيدة، إلا أنه كان يداري عن منصبه ويظهر التقية. وكان فيه خيرٌ وافر. وكان يرفد الشيعة، ويصل فقراءهم، ويعطي الأشراف.
وصنَّف كتباً منها " التاريخ البدري " جمع فيه أسماء من شهد بدراً من الفريقين، كتاب " أخبار البلدان " في مدة عمره، وذيل على " خريدة القصر " للباخرزي، وله " ديوان " كبير، ومصنفات.
توفي ليلة الثالث والعشرين من رمضان بدمشق، ودُفن بسفح قاسيون عن سبع وتسعين سنة.
إقبال بن أحمد بن عليّ بن برهان. أبو القاسم الواسطي، المقرىء، النحوي، المعروف بابن الغاسلة.
ولد بواسط سنة ثمانٍ وتسعين وأربعمائة، وقرأ القرآن على المظفر بن سلامة الخباز، وجماعة.
وسمع من: أبي عليّ الفارقي، وأبي السعادات الخطيب.
ودخل بغداد فسمع من: أبي بكر بن الزاغونيّ.
وكان عارفاً بالعربية.
توفي ليلة عيد الأضحى.
وبرهان: بالفتح.
روى عنه: ابن الدُّبيثي ووثقه.
أيوب بن محمد. أبو محمد بن القلاطي، البلنسي، المؤدب.
أخذ القراءآت عن: ابن هذيل.
وكان صالحاً، محققاً، وجوِّداً.
أخذ عنه: أبو الربيع بن سالم، وأبو بكر بن محرز.
حرف الحاء.
الحسن بن عليّ بن إبراهيم. أبو عليّ الجويني الكاتب. صاحب الخط المنسوب.
كان أديباً فاضلاً، شاعراً، حدَّث عن: موهوب بن أحمد الجواليقي.
قال أبو محمد المنذري: أنشدنا عنه غير واحدٍ من أصحابه.
وتوفي في تاسع صفر بالقاهرة.
قال: وقيل إنه تُوفي سنة ستٍّ وثمانين.
قلت: وكان مختصاً بالسلطان نور الدّين وبابنه لأدبه وظرفه.
الحسين بن مسافر بن تغلب. أبو عبداللَّه الواسطي، البرجوني، الضرير، المقرىء.
قدم بغداد في صباه، وقرأ القراءآت على سبط الخياط وأكثر عنه، وعاد إلى بلده، وحمل الناس عن. وكان حاذقاً بالفن.
روى عنه: أبو عبداللَّه الدُّبيثي، وغيره.
توفي في ذي الحجة.
وجده تغلب: بغين معجمة.
حرف الخاء
خالص الأمير مجاهد الدّين الحبشي، الخادم.
كان ذا رأي وعقل. وله اختصاص بالدخول على الخليفة.
توفي في رجب.
قال ابن الأثير: كان أكبر أمراء بغداد.
حرف السين
سلجوقي خاتون بنت قليج رسلان بن مسعود. الرومية الجهة، المعظمة، ابنة سلطان الروم، وترعف بالخلاطية.
زرجة الناصر لدين اللَّه، وكان يحبها.
قدمت بغداد للحج، فوصفت لأمير المؤمنين، وأخبر بجمالها الزائد، وكانت مزوَّجة بصاحب حصن كيفا. فحجت وعادت إلى بلدها، فتوفي زوجها، غفراسل الخليفة أخاها وخطبها، فزوجها منه. ومضى لإحضارها الحافظ يوسف بن أحمد شيخ رباط الأرجوانية في سنة إحدى وثمانين، فأحضرت وشغف الخليفة بها.
وبنت لها رباطاً وتربةً بالجانب الغربي، فتوفيت قبل فراغ العمارة، ودخل على الخليفة من الحزن ما لا يوصف، وذلك في ربيع الآخر، وحضرها كافة الدولة والقضاة والأعيان. ورفعت الغرز والطرحات، ولبسوا الأبيض ورفعت السملة ووضعت على رؤوس الخدام، وارتفع البكاء من الجواري والخدم، وعُمل لها العزاء والختمات.
سليمان بن أبي البركات محمد بن محمد بن الحسين بن خميس. أبو ربيع الكعبين الموصلي المعدل.
حدث عن والده.
وتوفي في أول السنة. وكان ثقة.
وأبوه أبو البركات يروي عن أبي نصر أحمد بن طوق الموصلي.
وأبو البركات هو عم الفقيه الإمام أبي عبداللَّه الحسين بن نصر بن خميس الشافعي، وكان صاحب فنون. روى عن ابن البطر وطبقته، ومات بالموصل قبل أبي الوقت.
حرف الصاد
صبيح بن عبداللَّه . أبو الخير الحبشي، العطاري، البغدادي، الزاهد، مولى أبي القاسم نصر بن منصور العطار، الحراني، التاجر.

حفظ القرآن وسمع الكثير من ابن مولاه، وكتب بخطه الكثير.
واعتنى بالسماع فسمع من: ابن ناصر، ونصر العكبري، وابن الزغواني، وأبي الوقت. وطبقتهم؟ وكان عبداً صالحاً، وقف كُتُبه.
ويقال له: النصري، نسبة إلى معتقه نصر.
سمع منهك إبراهيم بن محمود الشعار، معلي بن الحسن ابن رئيس الرؤساء، وأبو المواهب بن صصرى، وداود بن علي.
توفي في صفر.
واسم أبيه: بكَّر مُثقَّل، وهو فردٌ.
حرف الظاء
ظاعن بن محمد بن محمود بن الفرنج بن زرير. أبو محمد، وأبو المقيم الأسدي، الزبيري، الأزجي، الخياط، من ذرية أمير المؤمنين عبداللَّه بن الزبير.
سمع: أبا عثمان بن ملة، وأبا طالب بن يوسف.
وكان حافظاً لكتاب اللَّه.
روى عنه: حفيده عليّ بن عبد الصمد شيخ للدمياطي، وغيره.
وآخر من حدث عنه أبو الحسن بن النعال.
وسمع منه: أبو سعد بن السمعاني وقال: شابٌّ من أهل دار الخلافة، لا بأس به، كتبت عنه شيئاً يسيراً، وقال لي: كناني المسترشد بالله بأبي مقيم، ولي أربعون سنة. قال ذلك في سنة ستٍّ وثلاثين.
وقال ابن الدبيثي: ولد في ذي الحجة سنة 496.
قلت: آخر من روى عنه: محمد ابن أنجب النعال الصوفي.
ظافر بن عساكر بن عبداللَّه بن أحمد أبو المنصور الخزرجي، الأنصاري، المصري، المالكي.
ولد سنة عشرين وخمسمائة.
وسمع من: أحمد بن الحطيئة. ومحمد بن إبراهيم الكيزاني.
وهو والد المحدث أبي اليمن بركات.
وله شعر حسن.
حرف العين.
عبداللَّه بن عليّ بن عمر بن حسن. سمع: أباه، ومحمد بن خلف بتكريت.
ورحل وطلب الحديث، فسمع بالموصل محمد بن القاسم الأنصاري، وأحمد بن أبي الفضل الزبيري؛ وببغداد: أبا الفتح الكروخي، وابن ناصر، وعبد الخالق اليوسفي.
سمع منه: أهل تكريت والرحالة.
قال ابن الدبيثي: كان فيه تساهل في الراوية.
وتوفي في ربيع الأول.
قلت: روى عنه: البهاء عبد الرحمن، وعز الدّين ابن الأثير.
قال: وكان عالماً بالحديث، وله تصانيف حسنة.
عبداللَّه بن محمد بن سعد اللَّه بن محمد. أبو محمد البجلي، الجريري، البغدادي، الحنفي الواعظ المعروف بابن الشاعر. نزيل القاهرة.
توفي بالقاهرة عن ثنتين وسبعين سنة.
وكان ذا جاهٍ وقبول وتقدم في مذهبه.
روى عنه: ابن الحصين، وأبي المواهب بن ملوك، والقاضي أبي بكر، وجماعة من الكبار.
وقدم دمشق وسمع من: أبي المكارم بن هلال، والحافظ ابن عساكر.
ودرس بالأسدية، وهي التي في قبلة الميدان. وحدَّث بدمشق، ومصر.
روى عنه: ابن المفضل الحافظ، وأبو القاسم بن صصرى.
عبداللَّه بن محمد بن أبي المفضل. أبو بكر الطوسي، الشنجي، شيخ رباط الشونيزية. وذكر أنه ابن أخت الغزالي.
روى عن: عبد المنعم بن القشيري.
وعنه: أبو المواهب بن صصرى.
توفي في ذي الحجة سنة أربعٍ وثمانين.
عبداللَّه بن محمد بن مسعود بن خلف. أبو محمد اللخمي، الإشبيلي، نزيل بلنسية.
روى عن: أبي الحسن بن مغيث، وأبي بكر بن العربي، وجماعة.
لقيه أبو الربيع بن سالم في هذه السنة وأخذ عنه.
عبد الباقي بن إبراهيم. الواسطي، الحنائي.
يروي عن: أبي عليّ الفارقي.
روى عنه: ابن الدُّبيثي.
مات في جمادى الأولى.
عبد الجبار بن هبة اللَّه بن القاسم بن منصور. أبو طاهر بن أبي البقاء بن البندار البغدادي.
ولد سنة اربع وخمسمائة.
وسمع من: أبي الغنائم محمد بن محمد بن المهتدي بالله، وهبة اللَّه بن عليّ البخاري، وعليّ بن عبداللَّه الدينوري، وهبة اللَّه بن الحصين، وأبي غالب بن البنا وجماعة.
روى عنه: أبو بكر الحازمي، وأبو بكر بن مشقّ، وجماعة.
وكان ثقة من بيت الرواية.
توفي في شوال.
عبد الرحمن بن الحسين بن الخضر بن الحسين بن عبداللَّه بن الحسين بن عبدان. العدل ابو الحسين بن العدل أبي عبداللَّه الأزدي، الدمشقي.
ولد سنة عشرين وخمسمائة.
وسمع من: عبد الكريم بن حمزة، وطاهر بن سهل الإسفرائيني، وعلي بن عيسى المالكي، وجمال الإسلام.
ورحل فسمع ببغداد من: أبي الفضل الأرمويّ، والمبارك بن المبارك التعاويذي، وعلي بن عبد السيد الصباغ.
وتوفي في رابع عشر شعبان.
رُوي عنه.
عبد الرحمن بن محمد بن عبيد اللَّه بن يوسف بن أبي عيسى.

القاضي أبو القاسم بن حُبيش الأنصاري الأندلسي المريّي، نزيل مرسية. وحُبيش خاله، فنُسب إليه. واشتهر به.
ولد سنة أربع وخمسمائة بالمرية، وقرأ القراءآت على أبي القاسم أحمد بن عبد الرحمن القصبيّ، وأبي القاسم بن أبي رجاء البلويّ.
وأبي الأصبغ بن اليسع.
وتفقه بأبي القاسم بن ورد، وأبي الحسن بن نافع. وسمع منهما.
ومن: أبي عبداللَّه بن وضاح، وعبد الحق بن غالب، وعلي بن إبراهيم الأنصاري، وأبي الحسن بن موهب الجذامي.
ورحل إلى قرطبة، فأدرك بها يونس بن محمد بن مغيث، وهو أسند شيوخه، فسمع منه ومن: جعفر بن محمد بن مكين وقاضي الجماعة محمد بن أصبغ، وأبي بكر ابن العربي.
وأخذ الأدب عن: أبي عبداللَّه محمد بن أبي زيد النحويّ.
وبرع في النحو؛ فلما تغلبت الروم على المرية سنة اثنتين وأربعين وخمسمائة خرج إلى مرسية، ثم أوطن جزيرة شقر، وولي القضاة والخطابة بها ثنتي عشرة سنة. ثم نقل إلى خطابة مرسية، ثم ولي قضاء سنة خمسٍ وسبعين، فحمدت أحكامه مع ضيقٍ في أخلاقه.
وكان أحد أئمة الحديث بالأندلس، والمسلم له في حفظ أغربة الحديث ولغات العرب وأيامها، لم يكن أحد يجاريه في معرفة الرجال والتواريخ والأخبار. قاله أبو عبداللَّه الأبار.
قال: وسمعت أبا سليمان بن حوط اللَّه يقول: سمعته يقول إنه مرّ عليه وقتٌ يذكر فيه " تاريخ " أحمد بن أبي خيثمة أو أكثره.
قال أبو سليمان: وكان خطيباً، فصيحاً، حسن الصوت، لهُ خطبٌ حسان.
وذكره أبو عبداللَّه بن عياد فقال: كان عالماً بالقرآن إماماً في علم الحديث، عارفاً بعلله، واقفاً على رجاله. لم يكن بالأندلس من يُجاريه فيه. أقرَّ له بذلك أهل عصره، مع تقدمه في اللغة والأدب. واستقلاله بغير ذلك من جميع الفنون.
قال: وكان له حظ من البلاغة والبيان، صارماً في أحكامه، جزلاً في أموره. تصدّر للإقراء والتسميع وتدريس الأدب، وكانت الرحلة في وقته إليه وطال عمره.
قال: وله كتاب " المغازي " في عدة مجلدات حمله عنه الناس.
قلت: روى عنه: أحمد بن محمد الطرطوشي، وأبو سليمان بن حوط اللَّه، ومحمد بن وهب الفهري، ومحمد بن الحسن اللخمي الدانيّ، ومحمد بن إبراهيم بن صلتان، ومحمد بن أحمد بن حبُّون المرسي، ومحمد بن محمد بن أبي السداد اللمتونيّ، ونذير بن وهب الفهريّ أخو محمد، وعبداللَّه بن الحسن المالقي، ويُعرف بابن القُرطبيّ الحافظ، وأبو الخطاب عمر بن دُحية الكلبيّ، وعلي بن يوسف بن الشريك، وعليّ بن أبي العافية القسطلي، وخلق سواهم.
وروى عنه بالإجازة أبو عليّ عمر بن محمد الشلوبين النحوي، وغيره.
قال الأبار: توفي بمرسية في رابع عشر صفر. وكاد يهلك ناسإ من الزحمة على نعشه.
عبد الرحمن بن محمد بن محمد بن محمد. أبو الحسن القُرطبي.
روى عن أبيه: ابيه أبي بكر، وأبي الحسن بن مغيث، وأبي عبداللَّه بن مكي، وأبي الحسن شريح، وميمون بن ياسين.
وولي خطابه إشبيلية.
وكان من أهل الفضل والصلاح والإنقباض.
أخذ الناس عنه.
توفي سنة أربعٍ، وقيل سنة 5.
عشير بن عليّ بن أحمد بن الفتح. أبو القبائل الشامي، الجبلي، المزارع، القيِّم، الوقّاد، الرجل الصالح، المعمر.
ولد سنة اثنتين وثمانين وأربعمائة.
وسمع وهو كبير من: أبي صادق مرشد بن يحيى المديني، وأبي عبداللَّه محمد بن أحمد الرازي.
روى عنه: الحافظ عبد الغني، والحافظ عبد القادر، وطائفة آخرهم عبد الغني بن بنين.
وعاش مائة وسنتين.
قال الحاقظ المنذري: قال لي بعض شيوخنا: لولا بياض لحيته ما منت شيخاً لظهور قوته.
وكأنه من جَبلة التي بالساحل.
علي بن يحيى بن عليّ بن محمد بن الطّرّاح. أبو الحسن بن أبي محمد البغدادي، المُدير.
سمع: أباه، وهبة اللَّه بن الحصين، وهبة اللَّه الشُّروطي، ومحمد بن الحسين الإسكاف، وجماعة.
ويُقال لمن يدور بالسجلات التي حكم القاضي على الشهود: المدير. واشتهر بهذا جدُّه.
توفي في رمضان.
عمر بن بكر بن محمد بن عليّ بن الفضل. القاضي العلامة عماد الدّين أبو حفص ابن الإمام الكبير شمس الأئمة أبي الفضل الأنصاري، الخزرجي، الجابري، البخاري، الزرنجري، وزرنجرة من أعمال بخارى.
الفقيه الحنفيّ، ويُكنّى أيضاً بأبي العلاء.

أنبأني أبو العلاء الفرضي قال: هو نعمان الثاني في وقته، قفقّه على أبيه وعلى بُرهان الأئمة ابن مازة رفيق والده.
وسمع " صحيح البخاري " من أبيه، أنا أبو سهل الأبيوردي، أنا أبو عليّ بن حاجب الكشاني، أنا الفربري، عن المؤلف.
وسمع أيضاً من: الحسين بن أبي الحسن الكاشغري، وأبي الفتح محمد بن إبراهيم الحمدوني السخسيّ، وغيرهم.
تفقَّه عليه شمسُ الأئمة أبو الوحدة محمد لن عبد الستار الكردي، ومفتي الشرق جمال الدّين عُبيد اللَّه بن إبراهيم المحبوبي، وصدر العالم محمد بن عبد العزيز بن مازة.
وسمع منه: أبو الوحدة المذكور، وأثير الدّين أحمد بن محمد الخجنديّ.
وعاش نحواً من تسعين سنة. وانتهت إليه رئاسة المذهب.
وتوفي في تاسع عشر شوال.
وهو آخر من روى عن أبيه.
عمر بن نعمة بن يوسف بن سيف بن عساكر. أبو حفص الرؤبيّ، المقدسي، ثم المصري، المقري، البناء.
ولد سنة خمسمائة، وقرأ القرآن على سلطان بن صخر.
وسمع من أبي الفتح الكروخيّ.
وأقرأ القرآن مدةً طويلة بمسجده بسوق وردان. وكان عجباً في ملازمة التلقين.
روى عنه: ابنه أبو الحرم مكي، وقال إنه منسوب إلى رؤبة، وإنه صحابي؛ وهذا لا يُعرف.
وقيل روبة بلد الشام.
عيسى بن مودود بن عليّ بن عبد الملك بن شعيب. الأمير فخر الدّين أبو المنصور التركي، صاحب تكريت. من أتراك الشام.
كان حسن السير، كثير المروءة، سمحاً، جواداً، له نظمُ لطيف الأسلوب، وترسُّل، وديوان.
ومن شعره:
وما ذات طوق في فُروع أراكةٍ ... لها رنة تحت الدُّجى وصدوحُ
ترامت بها أيدي النَّوى ةتكنت ... بها فرقةٌ من أهلها ونُزوحُ
بأبرحَ من وجدي لذكراك متى ... تألق برقٌ أو تنسَّم ريح
وُلد بحماه وقتلته إخوته بقلعة تكريت، ثم باع أخوه إلياس قلعة تكريت للخليفة.
حرف الغين
غالب بن محمد بن هشام. أبو تمام العوفي، الأندلسي، من أهل وادي آش.
روى عن: أبي القاسم بن ورد، وأبي محجمد بن عطية، وأبي الحجاج القُضاعي، وجماعة.
حدَّث عنه: أبو القاسم الملاحي، وأبو سليمان بن حوط اللَّه، وأبو الوليد بن الحاج.
عاش إلى هذه السنة.
حرف الميم
محمد بن إبراهيم بن أحمد. أبو عبداللَّه البُستيّ، الصوفيّ، العارف.
توفي بروذراور في رمضان عن نيفٍ وثمانين سنة.
له تصانيف في الطرقة.
محمد بن عبد الرحمن بن محمد بن مسعود بن أحمد بن الحسينز الإمام أبو سعيد وأبو عبداللَّه بن أبي السعادات المسعودي، الخُراساني، البنجديهي، الفقيه الصوفي، المحدث.
وُلد سنة اثنتين وعشرين وخمسمائة في أول ربيع الآخر.
وسمع بخُراسان من: أبي شجاع عمر بن محمد البسطامي، وأبي الوقت السجزيّ، ومحمد بن أبي بكر السنجي، وعبد السلام بن أحمد بليترة، وأبي النصر الفامي، ومسعود بن محمد الغانمي، والحسن بن محمد الموساباذيّ.
وسمع ببغداد من: أبي المظفر محمد بن أحمد بن التُّريكي؛ وبمصر من: عبداللَّه بن رفعة؛ وبالإسكندرية من: السلفي.
وحدَّث عن أبيه، وعبد الصبور بن عبد السلام، ومسعود بن الحسن الثقفي.
وأملى بمصر سنة خمسٍ وسبعين مجالس.
وبنجديه: من أعمال مرو الرُّوذ.
وأدب الملك الأفضل بن السّلطان صلاح الدّين. وصنَّف " وشرح المقامات " وطوله، وأقتنى كُتباً نفيسة بجاه الملك.
قال القفطي: فأخبرني أبو البركات الهاشمى قال: لما دخل صلاح الدّين حلب سنة سبعٍ وسبعين نزل البنجديهي الجامع، واختار من خزانة الوقف جُملة كُتبٍ لم يمنعه منها أحد، ورأيته يحشرها في عدل. وكان المحدثون يلينونه في الحديث، ولقبه: تاج الدين.
وقال المنذري: كتب عنه السلفي أناشيد. وثنا عنه الحافظ عليّ بن المفضل، وآخرون. وهو منسوبٌ إلى جده مسعود.
قلت: روى عنه: محمد بن أبي بكر البلخي، وزين الأمناء أبو البركات، والتاج بن أبي جعفرن وجماعة.
وقال ابن خليل الأدمي: لم يكن في نقله بثقةٍ ولا مأمون.
توفي المسعودي في سلخ ربيع الأول، ودُفن بسفح جبل قاسيون، ووقف كتبه بالسميساطية.
وقال ابن النجار في " تاريخه " : كان المسعودي من الفضلاء في كل فن، في الفقه، والحديث، والأدب؛ وكان من أظرف المشايخ، وأحسنهم هيئة، وأجملهم لباساً.

قدم بغداد سنة أربع وخمسين طالب حديث. وسمع بدمشق من: عبد الرحمن بن أبي الحسن الداراني، والفلكي.
وأجاز له أبو العز بن كادش.
محمد بن عبيد اللَّه بن عبداللَّه . أبو الفتح بن التعاويذي، الشاعر المشهور صاحب الديوان الذي في مجلدتين. وإنما عرف بابن التعاويذي لأنه سبط المبارك بن المبارك ابن التعاويذيّ.
وكان عُبيد اللَّه والده مولّى لبني المظفَّر اسمه نُشتكين، ثم سمّي عُبيد اللَّه. وأضرّ أبو الفتحج في آخر عمره.
وكان شاعر العراق في وقته. وهو القائل:
أمط اللثام عن العذارِ السائل ... ليقوم عُذري فيك عند عواذلي
واغمد لحاظك قد فللت تجلدي ... وأكفن سهامك قد أصبتّ مقاتلي
لا تجمع الشوقّ المبرّح والقلى ... والبين لي، أحد الثلاثة قاتلي
وبنفسي الغضبان لا يرضيه غيرُ ... دمي ومافي سفكهِ من طائل
عانقته أبكي ويبسم ثغره ... كالبرق أومضَ في غمامٍ هاطلِ
وكان كاتباً بديوان المقاطعات، وكان الوزير أبو جعفر بن البلديّ قد عزل الدواوين وصادرهم وعاقبهم، فعمل ابن التعاويذي في بغداد من قصيدة:
بادت وأهلوها معاً فديارهم ... ببقاء مولانا الوزير خرابُ
والناسُ قد قامت قيامتهم فلا ... أنسابَ بنيم ولا أسبابُ
حَشرٌ وميزانٌ وهولٌ مفظعٌ ... وصحائفٌ منشورةٌ وحسابُ
مافاتهم من كل ما وعدوا به ... في الحشر إلاّ راحمٌ وهَّابُ
وله:
قالت أتقنعُ أن أوزورك في الكرى ... فتبيتَ في حُلمِ المنام ضجيعي
وابيك ماسمحت بطيف خيالها ... إلا وقد ملكت عليّ هجوعي
وله أشعارٌ كثرية يرثي عينيه ويبكي أيام شبابه. وكان قد جمع ديوانه قبل العمى، ورتبه أربعة فصول. وكلما جدده بعد ذلك سمّاه " الزيادات " .
روى عنه: عليّ بن المبارك الوارث.
وتوفي رحمه اللَّه في شوال عن خمسٍ وستين سنة.
محمد بن عليّ بن عبد العزيز بن جابر بن أوسن. أبو عبداللَّه اليحصبي، القرطبي.
روى عن: أبي مروان بن ميسرة، وأبي عبداللَّه بن أصبغ.
وسمع " الموطأ " من: أبي عبداللَّه بن نجاح الذهبي.
وقرأ القراءآت على عياش بن فرخ. وأتقن العربية وولي خطابة قرطبة.
روى عنه: أبو سليمان بن حوّط اللَّه، وابو القاسم بن ملجوم.
ووصفه غير واحد بالحفظ والدين.
وتوفي في ذي القعدة.
محمد بن عليّ بن محمد بن الحسن بن صدقة. أبو عبداللَّه الحراني، التاجر السفار، ويعرف بابن الوحش.
شيخ صالح، صدوق، معمَّم، جليل، تردَّد في التجارة إلى خراسان، وغيرها.
وسمع في الكهولة " صحيح مسلم " من أبي عبداللَّه الفراوي سنة ثمانٍ وعشرين وخمسمائة وله إحدى وأربعون سنة. وحدَّث به بدمشق، وسمعه منه خلق.
روى عنه: الشيخ أبو عمر، والشيخ الموفق، والبهاء عبد الرحمن، والحافظ الضياء، وخطيب مردا، ومحمد بن عبد الهادي، وابن عبد الدائم، ويوسف بن خليل، وأبو المعالي أحمد بن محمد الشيرازي، ومحمد بن سعد الكاتب، والعماد عبداللَّه بن الحسن بن النحاس، ومحمد بن سليمان الصقلي الدلاّل، وخلق سواهم.
وقد روى ابن الدُّبيثي في " تاريخه " عن ابن الأخضر، عنه.
توفي في ربيع الأول. وقيل في ربيع الآخر بدمشق، وله سبعٌ وتسعون سنة.
وقال ابن النجار: سكن دمشق وبنى بها مدرسة ووقفها على الحنابلة.
محمد بن المطهر بن يعلى بن عوض بن أميرجة. أبو الفتوح العلوي، العمري، الهروي.
حدث ببغداد، والحجاز عن أحمد بن محمد بن صاعد، ومحمد بن الفضل الفراوي.
روى عنه: ابو عبداللَّه بن الدبيثي: والتاج بن محمد بن أبي جعفر.
ومحمد بن أبي بدر بن المَنِّي، وأبو القاسم عليّ بن سالم بن الخشاب، وآخرون.
وتوفي بإذربيجان، ولعله حدث هناك، وعاش ثمانين سنة.
محمد بن موسى بن عثمان بن موسى بن عثمان بن حازم الحافظ أبو بكر الحازمي، الهمذاني.
ولد سنة ثمان وأربعين وخمسمائة.
وسمع بهمذان من: أبي الوقت حضوراً، ومن شهردار بن شيرويه، وأبي زرعة بن طاهر، وأبي العلاء العطار، ومحمد بن بنيمان، وعبداللَّه بن حيدر القزويني، ومعمر بن الفاخر.

ورحل على بغداد سنة بضع وسبعين فسمع: عبداللَّه بن عبد الصمد السلمي العطار، وأبا الحسين عبد الحق، وأخاه أبا نصر عبد الرحيم، وأبا الثناء محمد بن محمد بن الزيتوني، وطائفة.
وسمع بالموصل من خطيبها أبي الفضل. وبواسط من: أبي طالب الكناني المحتسب، وأحمد بن سالم المقرىء، وبالبصرة من: محمد بن طلحة المالكي. وبدرب عمرو بإصبهان من: أبي الفتح عبداللَّه بن أحمد الخرقي، وأحمد بن ينال، وأبي موسى المديني الحافظ، وطائفة سواهم.
وسمع بالجزيرة، والحجاز، والشام، وعني بهذا الشأن، وكتب الكثير، وصنف وله إجازةٍ من: أبي سعد السمعاني، وأب يعبداللَّه الرستمي، وأبي طاهر السلفي.
روى عنه:: أبو عبداللَّه الدبيثي، والتقي عليّ بن ماسويه المقرىء، وابن أبي جعفر، وخطيب دمياط الجلال عبداللَّه بن محسن السعدي، وآخرون.
قال ابن الدبيثي: قدم بغداد عند بلوغه واستوطنها، وتفقه بها على مذهب الشافعي، وجالس علماءها، وتميز، وفهم وصار من أحفظ الناس للحديث وأسانيده ورجاله، مع زهد، وتعبد، ورياضةٍ وذكر.
صنف في علم الحديث عدة مصنفات، وأملى عدة مجالس. سمعت منه ومعه. وكان كثير المحفوظ، حلو المذاكرة، يغلب عليه معرفة أحاديث الأحكام. وأملى طرق الأحاديث التي في كتاب " المهذب " لأبي إسحاق وأسندها. ولم يتمه.
وقال ابن النجار: كان من الأئمة الحافظ العالمين بفقه الحديث ومعانيه ورجاله. ألف كتاب " الناسخ والمنسوخ " ، وكتاب " عجالة المبتديء في الأنساب " و " المؤتلف و المختلف في أسماء البلدان " ، وكتاب " إسناد الأحاديث التي في المهذّب " . وأملى بواسط مجالس. وكان ثقة، حجة، نبيلاً، زاهداً، عابداً، ورعاً ملازماً للخلوة والتصنيف ونشر العلم. أدركه أجله شاباً.
وسمعت محمد بن محمد بن محمد بن غانم الحافظ بإصبهان يقول: كان شيخنا الحافظ أبو موسى يفضل أبا بكر الحازمي على عبد الغني بن عبد الواحد المقدسي ويقول: هو أحفظ منه. وما رأيت شاباً أحفظ منه.
سمعتُ محمد بن سعيد الحافظ يقول: ذكر لنا الحازمي أ، مولده في سنة تسع وأربعين وخمسمائة.
وتوفي في قامن وعشرين جمادى الأولى.
قلت: عاش خمساً وثلاثين سنة.
محمد بن أبي المعالي بن قايد. أبو عبداللَّه الأواني، الصوفي، الصالح.
دخل عليه رجل من الملاحدة في الخامس والعشرين من رمضان وحده فقتله وهو صائم، ودفن في رباطه رحمه اللَّه بأوانا.
حكى عنه شهاب الدّين عمر السهرودي وغيره حكايات.
وايد بالقاف. وأوانا قرية على مرحلة من بغداد مما يلي الموصل.
قال سبط ابن الجوزي: كان صاحب كرامات وإشارات ورياضيات، وكلام على الخواطر. أقعد زماناً، وكان يحمل في محفة إلى الجمعة. وقدم إلى أوانا واعظ فنال من الصحابة، فجاءوا به في المحفة، فصاح على الواعظ من دعاة سنان رأس الإسماعيلية، وزحمته العامة فهرب إلى الشام، وحدث سناناً بما جرى عليه، فبعث له اثنين، فأقاما في رباطه أشهراًيتعبدان، ثم وثبا عليه فقتلاه، وقتلا صاحبه عبد الحميد، وهربا مذعورين، فدخلا البساتين، فرأيا فلاحاً يسقي ومعه مر، فأنكرهما وحط بالمر على الواحد فقتله، فحمل عليه الآخر فاتقاه بالمر، فقتل الآخر. ثم سقط في يده وندم، وراّهما بزي الفقر. ووقع الصائح بأوانا حتى بطلت يومئذٍ الجمعة بها. وجاء الفلاح للضجة فسأل: من قتل الشيخ؟ فوصفوا له صفة الرجلين، فقال: تعالوا. فجاء معه فقراء فقالوا: هما واللهِ؟ وقالوا له أعلمت الغيب؟ قال: لا والله، بل أُلهمت إلهاماً فاحرقوهما.
وقيل إن الشيخ عبداللَّه الأرموي نزيل قاسيون حضر هذه الوقعة.
المبارك بن أحمد غالب أحمد بن وفا بن منصور. الأزجي أبو الفضل الدقاق المعروف بابن الشيرجي.
ولد سنة ثلاث عشرة وخمسمائة، وحدَّث عن: أبي القاسم بن الحصين، وأبي غالب بن البنا.
وتوفي رحمه اللَّه تعالى في شوال.
المبارك بن أبي بكر عبداللَّه بن محمد بن أبي الحسين أحمد بن محمد بن النفور. أبو الفرج البغدادي، المعدل.
من بيت الرواية، والمشيخة.
زلد سنة أربع عشرة وخمسمائة.
وسمع بإفادة أبيه، وبنفسه من: هبة اللَّه بن الحصين، وأحمد بن الحسن بن البنا، وهبة اللَّه بن أحمد الحريريي، وأبي بكر الأنصاري، وأبي منصور القزاز، وطائفة.
وهو آخر أولاد ابن النفور، ولم يخلف ذكراً.

سمع منه: إبراهيم بن الشعار، وعلي بن أحمد الزيدي، وعمر بن علي، وآخرون.
توفي في شعبان.
مسعود بن قُراتكين. أبو الفتح البدري، الجندي.
حدًّث عن: أبي جعفر بن محمد بن العباسي، وأبو الوقت، وجماعة بنابلس.
وكان جندياً فتزهد وتعبّد.
مفرج بن سعادة. أبو الفرج الإشبيلي، المعروف بغلام أبين عبداللَّه البرزالي.
روى عن: ميميون بن ياسين، وأبي القاسم الهوزني، ونعمان بن عبد الله.
وأجاز له أبو محمد بن عتاب.
وكان محدثاً، حافظاً، متقناً، نبيلاً.
أخذ عنه أبو جعفر بن أبي مروان، وأبو محمد بن جهور، وأبو بكر بن عُبيد.
وكان حياً في هذه السنة.
المفضل بن عليّ بن مفرّج بن حاتم بن الحسن. القاضي الأنجب أبو المكارم المقدسي، الإسكندراني، المالكي.
ولد سنة ثلاثٍوخمسمائةن وحدَّث عن: عمه الحسين بن مفرج المقدسي.
روى عنه: ابنه الحافظ أبو الحسن، وغيره.
وتوفي في رجب بالإسكندرية.
ميمون بن جبارة بن خلفون. أبو تميم الفرداوي.
دخل الأندلس وولي قضاء بلنسية مدة، ثم صُرف. وولي قضاء بجاية.
وكان من كبار العلماء، معدوداً في الرؤساء، كريم الأخلاقن عظيم الحرمة، وبه انتفع أهل بلنسية واستقاموا وتفقهوا.
استقدم إلى مراكش لتولي قضاة مرسية بعد وفاة الإمام أبي القاسم بن حُبيش، فتوفي في طريقه إليها بتلمسان.
أخذ عند القاضي أبو عبداللَّه بن عبد الحق، وغيره.
حرف الهاء
هارون بن محمد بن عبداللَّه بن أحمد بن محمد. أبو جعفر بن المهتدي بالله، الخطيب العباسي.
من بيت خطابة ورئاسة. وُلي خاطبة جامع القصر زماناً، وسمع: أبا طالب بن يوسف، هبة اللَّه بن الحصين.
وشهد عند قاضي القضاة أبي القاسم الزينبي.
وكان كثير الخشوع في صلاته، بليغ الموعظة.
توفي في صفر وله أربعٌ وسبعون سنة.
حرف الياء
يحيى بن عيسى بن أزهر. أبو بكر الحجري، الشريشي، قاضي شريش. أخذ عن: أبيه، وأبي القاسم بن جهور. وعلم بالقراّن والعربية.
حدث عنه: أبو العباسبن سلمة اللورقي، وأبو بكر الغزال.
وأجازلأبي عليّ الشلُوبيني.
يحيى بن محمودبن سعد. أبو الفرج الثقفي، الصوفي، الإصبهاني.
ولد سنة أربع عشرة وخمسمائة، وسمع حضوراً في الأولى من: أبي عليّ الحداد، وحمزة بن العباس العلوي، وأبي عدنان محمد بن أحمد بن أبي نزار.
وسمع من: حمزةبن طباطبا العلوي، وعبد الكريم بن عبد الرزاق الحسناباذي، والمحسن بن محمد بن عمر بن واقد، وجعفر بن عبد الواحد الثقفي، والحسين بن عبد الملك الأديب، وفاطمة بنت عبداللَّه الجوزدانية، وجده لأمه إسماعيل بن محمدالحافظ مؤلف " الترغيب والترهيب " ؟ وحدَّث بإصبهانن ودمشق، وخلب، والموصل، وكان له نسخٌ بمسموعاته، اقتناها له والدهز ورحل في آخر عمره، ونشر حديثه.
روى عنه: الشيخ الموفَّق، وأبو الحسن محمد بن حموية، والشيخ أبو عمر، وابنه عبداللَّه بن أبي عمر، ويوسف بن خليل، ةومحمد بن عبد الواحد، وبدل التبريزي، والخطيب عليّ بن محمد عليّ المعفري، والرضي عبد الرحمن المقدسي، والقاضي زين الدّين عبداللَّه ابن الأستاذ، ومحمد بن طرخان الصالحي، ونجم الدّين الحسن بن سلام، وسالم بن عبد الرزاق خطيب عقرباء، وعقيل بن نصر اللَّه بن الصوفي، واسحاق بن الحسين بن صصرى، وخطيب مردا، والعماد عبد الحميد، ومحمد ابنا عبد الهادي، والضياء صقر الحلبي، وإبراهيم بن خليل، وخلق كثير آخرهم الزين أحمد بن عبد الدائم.
توفي قريباً من همذان غريباً عن سبعين سنة.
وقيل توفي في أواخر سنة ثلاثٍ وثمانين.
يعقوب بن محمد بن خلف بن يونس بن طلحة. أبو يوسف الشقري، نزيل شاطبة.
قرأ " الموطأ: عل أبي بكر عتيق بن أسد، وصحب أبا إسحاق بن خفاجة الشاعر، وحمل عنه.
وكان فقيهاً مشاوراً، أديباً، بارعاً، عالماً، بالشروط.
روى عنه: طلحة بن يعقوب، وأبو القاسم بن بقي، وأبو القاسم البراق.
وعاش ثمانياً وسبعين سنة.
مواليد السنة وفيها ولد: حسن بن المهر البغدادي، وأبو بكر عبداللَّه بن أحمد بن طغان الطرائفي، والرشيد العطار الحافظ، ويوسف بن مكتوم.
وفيات سنة خمس وثمانين وخمسمائة
حرف الألف
أحمد بن أبي منصور أحمد بن محمد بن يَنَال.

أبو العباس الترك الإصبهاني، شيخه الصوفية بإصبهان.
كان أديباً متواضعاً، عالي الرواية. مسند إصبهان في عصره.
سمع: أبا مطيع محمد بن عبد الواحد المصريّ، وعبد الرحمن بن حمد الدوني، وتفرّد بالرواية عنهما.
وقدم بغداد في صباه فسمع: أبا عليّ نبهان الكاتب، وأبا طاهر عبد الرحمن بن أحمد اليوسفي.
وطال عمره: وخرج له الحافظ أبو موسى المديني.
وروى عنه: أبو القاسم بن عساكر الحافظ، والحافظ عبد الغني، والحافظ أبو بكر الحازمي، وأبو المجد القزويني، وخلق كثير.
وبالإجازة: أبو المنجا بن اللتي، والرشيد إسماعيل العراقي.
وتوفي في شعبان بإصبهان عن نيفٍ وتسعين سنة.
أحمد بن حمزة بن أبي الحسن عليّ بن الحسن بن الحسين بن الموازيني. السُّلمي، الدمشقي، أبو الحسين بن أبي طاهر، المعدل.
ولد في ربيع الأول سنة ستٍّ وخمسمائة.
وسمع من: جده أبي الحسن، وأمه شكر بنت سهل الإسفرائيني.
ورحل إلى بغداد وهو كهل فسمع: أبا الكرم الشهرزوريُّ، وأبا بكر بن الزاغوني، ومحمد بن عُبيد اللَّه الرطبي، وسليمان بن مسعود الشحام. وسعيد بن البنا، وجماعة.
وله إجازة من أبي عليّ الحداد، وغيره.
وكان محدثاً، خيراً، صالحاً، يحب العزلة والإنقطاع.
روى عنه: البهاء عبد الرحمن، والضياء محمد، والزين بن عبد الدائم، وجهمة بنت هبة اللَّه السلمية، وعبد الحق بن خلف، وعلي بن حسان الكتبي، ويوسف بن خليل الحافظ، ومحمد بن سعد الكاتب، وأبو الفضل عباس بن نصر اللَّه القيسراني، والعماد عبد اللَّه بن الحسن بن النحاس الأصم، وخطيب مردا محمد بن إسماعيل، والعماد عبد الحميد بن عبد الهادي، وخلق سواهم.
قرأت في حقه بخط الضياء: كان خيراً، ديِّناً مبرياً، سمعنا عليه الكثير، وكان يسكن الجبل. وكان كل ليلة يأتي من منزله حتّى نسمع عليه، وكان قد انحنى. وسمعنا عليه أكثر " الخلية " بإجازته من أبي عليّ الحداد.
وقرأت بخط ابن الحاجب أنه سمع أيضاً من نصر بن نصر العكبري، وابن ناصر، وأبي العباس بن الطلاية، وأبي الفضل الأرموي، وهبة اللَّه الحاسب، وأبي القاسم الكروخي.
وبالموصل متن: الحسين بن نصر بن خميس؛ وبنصيبين من عسكر بن أسامة؛ وبدمشق أيصاً من: حمزة بن كردوس، ومحمد بن أحمد بن أبي الحوافر، وحمزة بن أسد التميمي.
ولم يزل مؤثراً للإنقطاع عن الناس. أنفق مالاً صالحاً على زاوية انقطع اليها بالجبل. وكان مقبلاً على شأنه، مفيداً لمن قصده من إخوانه، مواسياً، باذلاً.
خرج لنفسه مشيخة، وخرج في الرقائق الفضائل، ورحل إلى العراق مرتين.
وتوفي في نصف المحرم.
قلت: كذا ورخه الضياء، والدبيثي، والمنذري، وغيرهم.
وقال أبو المواهب بن صصرى: توفي في نصف ذي الحجة سنة خمس، ولعله سبق قلم.
أحمد بن عبد الرحمن بن محمد بن منصور بن الفضل. الفقيه أبو الفضل بن الشيخ أبي القاسم ابن أبي عبد اللَّه الخضرمي الصقلّيّ الأصل، ثم الإسكندراني، المالكي.
تفقه وأحكم المذهب.
وروى عن أبي عبد اللَّه محمد بن أحمد الرازي، وأبي الوليد محمد بم عبد اللَّه بن خيرة، ويوسف بن محمد الأموي.
وسمع في الكهولة بمصر من أبي محمد بن رفاعة. وبمكة من الحافظ أبي موسى المديني.
وحدث ودرس. وقال مولدي في المحرم سنة الثنتين وعشرين، فعلى هذا يكون سماعه من الرازي حضوراً.
وهو من بيت الرواية والعلم.
حدَّث هو وأخوه القاضي محمد، وأبوهما، وجدهما. وأبوهما آخر من حدَّث عن الحبال بالإجازة.
توفي أحمد في سادس رجب، وهو أقدم شيخ لأبي طاهر بن الأنماطي الحافظ وروى عنه جماعة.
أحمد بن أبي نصر بن نظام الملك. الطوسي، ثم البغدادي.
أحد الأكابر. كتن ذا فضل وأدب وحشمة وجلالة.
توفي ببغداد، وشيعه الأعيان.
إسحاق بن محمد بن علي. أبو إبراهيم العبدري الميورقي، ويعرف بابن عائشة.
فقيه مالكي مشاور، قائم على " المدونة " بعيد الصيت. تفقه عليه غير واحد.
اشتغل على أبي إسحاق بن فتحون، وغيره.
وتوفي في حدود هذه السنة.
إسماعيل بن مفروج بن عبد الملك بن إبراهيم. أبو العرب الكناني السبتي، المغربي، ويعرف بابن معيشة.

شاب فاضل في علم الكلام والأدب. له شعر جيد. قدم العراق وناظر. وأول طلوعه من البحر من اللاذقية. فدخل حلب ومدح الملك الظّاهر صاحبها، فخلع عليه. واتفق أنه دخل الحمام، فرأى رجلاًيخاصم الناطور على عمامة له ضاعت، فقال: أنا أقاسمك بقياري. ثم قطعه نصفين. وكان معروفاًبالكرم. وفي شعره يبوسة وفصاحة. فله في الظاهر:
جنب السرب وخف بن أن تصد ... أيها الاّمل جهدا ًأن يصد
واجتنبرشقةً ظبي إن رنا ... أثبت الأسهم في خلب الكبد
تعلي الطرف طائي الحشا ... مازني الفتك صخري الجلد
أهيف لاعبه من شعره ... أرقم ماسَ على خوطه قد
فانثنت غصنا ومن أزهاره ... بدر تمٍّ حل في برج الفند
منعته عرقباأصداغه ... من جنا لثم ومن تجميش يد
وحسام من لحاظ خلته ... صارم الظاهر يوم المطرد
ملكٌ قامت له هيبة ... عوض الجيش وتكثير العدد
علق الفرقد في جبهته ... والثريا في عذارٍ فوق خد
وأرانا سرجه شمس الضحى ... فحسبنا أنه برج الأسد
ثم رجع أبو العرب هذا في هذا العام على مصر، فالتقى الحكيم أبا موسى اليهودي الذي أُهدر دمه بالمغرب وهرب، فاصطنعه أبو العرب، فمني الخبر إلى صاحب المغرب، فطلب أبا المغرب أيضاً، فهرب وطلع من اللاذقية ثانياً، وأراد أن يتكلم في اليهودي بمصر، فبذل لرجلٍ ذهباً حتّى يقتل أبا العرب، فأتاه وهو على شاطيء النيل، فضربه بخشبة، فسقط في النيل.
حرف التاء
تميم بن الحسين بن أبي نصر. أبو نصر البغدادي، البزاز ويُعرف بابن القراح.
روى عن: هبة اللَّه بن الحصين، وغيره.
والقَراح بالتخفيف.
حرف الهاء
حزب اللَّه بن محمد بن علي. أبو مروان الأزدي، البلنسي.
أخذ القراءآت عن أبي عبد اللَّه بن أبي إسحاق.
وكان يحفظ " الكامل " للمبرد، و " النوادر " للقالي.
الحسن بن أحمد بن يحيى. أبو عليّ الأنصاري، القرطبي، نزيل مالقة. والد الحافظ أبي محمد.
أخذ القراءآت عن: أبي الحسن سعد بن خلف، وأبي القاسم بن رضا.
وسمع منهما، ومن: أبي إسحاق بن قرقول.
وكان ذا فنون، وله يد طولى في الفرائض.
أخذ عنه: ابنه: وأبو الربيع بن سالم، وعبد الحق بن بونة.
وتوفي في رمضان في عشر السبعين.
الحسن بن محمد بن الحسن أبو عليّ بن الرهبيل الأنصاري، البلنسي.
سمع من: أبي الحسن بن النعمة كثيراً ؛وأخذ عنه القراءات.
وحج فسمع من السفلي، و " الصحيح " للبخاري، من عليّ بن عمار. ورجع فلزم الزهد والتبتل.
سمعوا منه بالإسكندرية " التيسير " بروايته عن ابن هذيل. مات في شعبان كهلاً.
الحسين بن عبد اللَّه بن رواحة. أبو عليّ الأنصاري، الحموي. الفقيه الشافعي، الشاعر ابن خطيب حماه. ولد سنة خمسة عشر وخمسمائة.
وسمع دمشق من: أبي المظفر الفلكي، وأبي الحسن عليّ بن سليمان المرادي، والصائن هبة اللَّه، وجماعة.
ووقع في أسر الفرنج، فبقي عندهم مدة، وولد له بجزائر البحر عز الدّين عبد اللَّه. ثم قدم به إلى الإسكندرية، وسمعه الكثير من السفلي. وسبب أسره أنه سافر في البحر إلى المغرب فأسر، ثم خلصه اللَّه سبحانه. وله شعر رائق ؛وحصلت له الشهادة على عكا.
قال الحافظ المنذري: أنشدنا عنه أبو الحسن عليّ بن إسماعيل الكندي بمصر، ومحمد بن المفضل البهراني بمنبج.
قال القاضي ابن واصل في مصرعه: نقلت من خطه نسبه هكذا: الحسين بن عبد اللَّه بن الحسين بن رواحة بن إبراهيم بن عبد اللَّه بن رواحة بن عبيد اللَّه بن محمد بن عبد اللَّه بن رواحة الخزرجي الحموي. ؟؟؟؟
؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟حرف الخاء
خاصة بنت أبي المعمر المبارك بن أحمد بن عبد العزيز الأنصاري. الواعظة صاحبة الشيخ أبي النجيب السهروردي.
كانت تعظ برباطها على النساء، وقد حدثت.
حرف الراء

الرشيد بن البوسنجي. نشأ ببغداد، وكان من ملاحها، فحصل الأدب وقال الشعر. ثم تحول إلى الشام، وأتصل بخدمة السّلطان صلاح الدّين، وعلا شأنه حتّى بعثه السّلطان رسولاً إلى الخليفة فعز عليهم ذلك وقالوا: من هو ابن البوسنجي حتّى يبعث إلى الديوان رسولاً؟ وحصل في هذا إنكار.
ثم إنه استشهد على عكا بسهم، وضرب له في الجهاد بسهم.
ومن شعره:
قفوا وأسألوا عن حال قلبي وضعفه ... فقد زاده الشوق الأسى فوق ضعفه
وقولوا لمن أرجو الشفاء بوصله ... مريضك قد أشفى على الموت فاشفه
أخو سقم أخفاه أخفاؤه الهوى ... نحولاً ومن يخف المحبة تخفه
وما شغفي بالدار إلا لأهلها ... وما جزعي بالجزع إلا لخشفة
حرف السين
سعيد بن يحيى بن عليّ بن حجاج. أبو المعالي الدبيثي. والد الحافظ أبي عبد اللَّه من قرية دبيثا.
قدم جده عليّ منها إلى واسط فسكنها. سمع سعيد من: سعد الخير الأنصاري.
وأجاز له أبو عليّ الفارقي الفقيه.
كتب عن ابنه، وقال: توفي يوم الأضحى. وولد في سنة 527.
حرف العين
عبد اللَّه بن عبد اللَّه التجيبي، القرطبي، أبو محمد الزاهد المعروف بالأندوجري.
كان صالحاً، عابداً، فاتناً، مجاب الدعوة، له ذكرٌ.
عبد اللَّه بن محمد بن أحمد بن الخلال. أبو الفرج الأبياري، البغدادي.
من رؤساء العراق. ولي صدرية ديوان الزمام مدةً، ثم عزل.
عبد اللَّه بن محمد بن هبة اللَّه بن المطهر بن عليّ بن أبي عصرون بن أبي السري.
؟ قاضي القضاة شرف الدّين أبو سعد التميمي، الحديثي، ثم الموصلي، أحد الأعلام. تفقه أولاً على: القاضي المرتضى الشهرزوري، وأبي عبد اللَّه بن خميس الموصلي. وكان مولده سنة 492، وتلقن على المسلم السروجي.
وقرأ بالسبع ببغداد على: أبي عبد اللَّه الحسين بن محمد البارع، وبالعشر على: أبي بكر المزرفي، ودعوان، وسبط الخياط وتوجه إلى واسط فتفقه بها على القاضي أبي عليّ الفارقي، وبرع عنده. وعلق ببغداد عن: أبي سعد الميهني. وأخذ الأصول عن أبي الفتح أحمد بن عليّ بن برهان. وسمع من: أبي القاسم بن الحصين، وأبي البركات بن البخاري، وإسماعيل بن أبي صالح المؤذن.
درس النحو على: أبي الحسن بن دبيس، وأبي دلف.
وسمع قديماً في سنة ثمانٍ وخمسمائة من أبي الحسن بن طوق. ورجع إلى وطنه بعلمٍ كثير، فدرس بالموصل في سنة ثلاثٍ وعشرين وخمسمائة. ثم أقام بسنجار مدةً.
ووصل حلب في سنة خمسٍ وأربعين، ودرس بها، وأقبل عليه صاحبها السّلطان نور الدين. فلما أخذ دمشق سنة تسعٍ وأربعين قدم معه، ودرس بالغزالية، وولي نظر الأوقاف. ثم ارتحل إلى حلب.
ثم ولي قضاء سنجار، وحرّان، وديار ربيعة، وتفقه عليه جماعة، ثم عاد إلى دمشق في سنة سبعين، فولي بها القضاء سنة ثلاثٍ وسبعين.
وصنَّف التصانيف، وانتفع به خلق، وانتهت إليه رئاسة المذهب.
ومن تلامذته الشيخ فخر الدّين أبو منصور بن عساكر.
ومن تصانيفه: " صفوة المذهب في نهاية المطلب " في سبع مجلدات، وكتاب " الإنتصار " في أربع مجلدات، وكتاب " المرشد " في مجلدين، وكتاب " الذريعة في معرفة الشريعة " ، وكتاب التيسير في الخلاف " أربعة أجزاء، وكتاب " ما أخذ النظر " ومختصر في الفرائض، وكتاب " الإرشاد في نصرة المذهب " ولم يُكمله، وذهب فيما نُهب له بحلب.
وبنى له نور الدّين المدارس بحلب، وحماه، وحمص، وبعلبك. وبنى هو لنفسه مدرسة بحلب، وأخرى بدمشق. وله أيضاً كتاب " التنبيه في معرفة الأحكام " وكتاب " فوائد المهذب " في مجلدين، وغير ذلك.
وروى عنه: أبو القاسم بن صصرى، وأبو نصر بن الشيرازي، وأبو محمد بن قدامه، وعبد اللطيف بن سينا، والتاج بن أبي جعفر، وعبد الرحمن بن عبدان، وعلي بن قرنين، وصديق بن رمضان، وخلق آخرهم موتاً العماد أبو بكر عبد اللَّه بن النحاس.
وأضر في آخر عمره وهو قاض، فصنف جزءاً في " جواز قضاء الأعمى " ، وهو خلاف مذهبه. وفي المسألة وجهان، والجواز أقوى، لأن الأعمى أجود حالاً من الأصم والأعجمي الذي يتعرف الأمور بترجمان.

وقد كان ولي القضاء قبل شرف الدّين القاضي ضياء الدّين ابن الشهرزوري، بحكم العهد إليه من عمه القاضي كمال الدّين قاضي الشام، فلم يعزله السّلطان صلاح الدّين، وآثر أن يكون الحكم لابن أبي عصرون، فاستشعر ذلك ضياء الدين، فاستعفى فأعفي، وبقي على وكالة بيت المال. محيي الدّين محمد بن الزكي، وكتب لهما توقيع سلطاني، فكانا في الحكم المستقلين، وإن كان في الظاهر نائبين، وذلك في سنة اثنتين وسبعين. فلما عاد السّلطان من مصر سنة سبع وسبعين تكلم الناس في ذهاب بصر ابن عصرون، ولم يذهب بالكلية أو ذهب، فولي السّلطان القضاء لولده القاضي محي الدّين من غير عزلٍ للوالد. واستمر هذا إلى سنة سبع وثمانين، فصرف عن القضاء، واستقل القاضي محيي الدّين بن الذكي.
ويقال أن هذا له:
أؤمل أن أحيا وفي كل ساعة ... تمر بي الموتى تهز نعوشها
وما أن إلا مثلهم غير أن لي ... بقايا ليالٍ في الزمن أعيشها
توفي إلى رضوان اللَّه في حادي عشر رمضان. ودفن بمدرسته بدمشق.
وقد سؤل عنه الشيخ الموفق فقال: كان إمام أصحاب الشافعي في عصره، وكان يذكر الدرس في زاوية الدولعي، ويصلي صلاةً حسنةً ويتم الركوع والسجود. ثم تولى القضاء في آخر عمره وعمي، وسمعنا درسه مع أخي أبي عمر، وانقطعنا عنه، فسمعت أخي رحمه اللَّه يقول: دخلت عليه بعد انقطاعنا فقال: لم انقطعتم عني؟ فقلت: إن ناساً يقولون إنك أشعري. فقال: واللَّه ما أنا بأشعري. هذا معنى الحكاة.
ومن شعر القاضي شرف الدين:
كل جمع في الشتات يصير ... أي صفوٍ ما شانه تكدير
أنت في اللهو والأماني مقيمٌ ... والمنايا في كل وقتٍ تسير
والذي غله بلوغ الأماني ... بسراب وخلبٍ مغرور
ويك يا نفسُ اخلصي إن ربي ... بالذي أخفت الصدور بصير
عبد اللَّه بن أبي الفتوح بن عمران الإمام أبو حامد القزوني الشافعي.
رحل إلى نيسابور، وتفقه على الإمام محمد بن يحيى.
وتفقه ببغداد على: أبي المحاسن يوسف بن بندارالدمشقي.
وسمع من: أبي الفضل الأرموي، وابن ناصر الحافظ، وجماعة. وحدث بقزوين.
عبد الرحمن بن أبي عامر أحمد بن عبد الرحمن بن الربيع. الأشعري، القرطبي، أبو الحسين.
سمع: أباه، وأبا بكر بن العربي. وأبا جعفر البطروجي، وعباد بن سرحان، وأبا مروان بن مسرة، وجماعة.
روى عنه: أبو الربيع بن سالم الحافظ، وغيره.
وله جزء مفيد خرّجه عن " مشيخته " . وُلي قضاء استجة، وكان ذا عناية بالحديث، وعاش ستاً وستين سنة، لأنه ولد سنة تسع عشرة وخمسمائة.
وروى عنه أيضاً بنوه الربيع، ويحيى، وأحمد، وأبو يحيى بن الفَرس.
عبد الرحمن بن قاضي القضاة عبد الملك بن عيسى بن درباس. أبو طالب المارانيّ.
توفي في حياة والده.
وكان قد ناب عن أبيه في القضاء.
عبد الرزاق بن عليّ بن محمد بن عليّ بن الجوزي. أبو البقاء البغدادي، الصفار، أخو العلامة أبي الفرج.
توفي في المحرم.
يقال إنه روى شيئاً من الحديث. وكان مزوقاً دهاناً. سمعه أخوه من: هبة اللَّه بن الحصين، وأبي غالب محمد بن الحسن الماوردي.
روى عنه: ابن أخيه أبو القاسم علي، وأبو الحسن بن القطيعي.
ومولده كان في صفر سنة إحدى عشرة وخمسمائة.
سقط من الصقالة. فزَمن مدةً.
عبد السلام بن عبد السميع بن محمد. أبو جعفر الهاشمي البواب.
سمع من: زاهر، وأبي الحصين.
وعنه: عبد اللَّه بن أحمد الخباز.
مات في ربيع الأول.
عبد المجيد بن الحصين بن يوسف بن الحسن بن أحمد بن دُليل. أبو المفضل الكندي، الإسكندرانيّ المعدل.
سمع من: الإمام أبي بكر محمد بن الوليد الطرطوشي، وروى عنه " سنن أبي داود " .
وحدث عنه: أبو البقاء صالح بن بدر الشافعي، والحسن بن ناصر المهدوي، وعلي بن محمد بن منتصر، وآخرون.
وتوفي في تاسع شوال وله اثنتان وتسعون سنة.
عبيد اللَّه بن هبة اللَّه. أبو الوفاء القزويني، ثم الإصبهاني، الواعظ الحنفي، يُعرف بابن شفروه.
أخو رزق اللَّه.
له النظم والنثر، وكان فصيحاً بليغاً، عقد ببغداد مجلس الوعظ لما حج.
وتوفي كهلاً.
علي بن سلمان بن سالم. أبو الحسن الكعكي.

سمع الكثير من: أبي الفتح بن شاتيل، وطبقته.
وكتب بخطه، وعني بالسماع.
ومات شاباً، رحمه اللَّه.
علي بن عثمان بن يوسف بن إبراهيم بن يوسف. القاضي السعيد، أبو الحسن القرشين المخزومي، الشافعي المصري.
ولد سنة سنة اثنتي عشرة وخمسمائة.
وحدَّث عن: عبد العزيز بن عثمان التونسي، وأحمد بن الحطيئة، وإسماعيل بن الحارث القاضي.
قال أبو محمد المنذري: حدثونا عنه، وكان عرفاً بكتابة الخراج، صنَّف في ذلك كتاباً. وتقلَّب في الخدم وتقدم فيها.
عيسى بن محمد بن عيسى. الأمير العالم، الفقيه، أبو محمد الهكاري، الشافعي، ضياء الدين.
أحد أمراء الدولة الصلاحية، بل وأحدهم وكبيرهم.
كان في مبدأ أمره يشتغل، فتفقه بالجزيرة على الإمام أبي القاسم عمر بن البزري شيخ الشافعية؛ واشتغل بحلب بالمدرسة بالجزيرة على الإمام أبي القاسم عمر بن البزري شيخ الشافعية؛ واشتغل بحلب بالمدرسة الزجاجية، ثم اتصل بخدمة الملك أسد الدّين شيركوه، وصار إمامه في الصلوات، وتوجه معه إلى مصر. وكان هو أحد الأسباب المُعِينة على سلطنة صلاح الدّين بعد عمه مع الأمير الطواشي بهاء الدّين قراقوش، فرعيت له خِدَمه وقِدّمه.
وكان ذا شجاعة وشهامة فأمره أسد الدين.
وقد سمع من: الحافظ أبي طاهر السلفي، والحافظ ابن عساكر.
وحدَّث بقيسارية، فسمع منه: القاضي محمد بن عليّ الأنصاري، وغيره.
وكان ذا مكانةٍ عظيمة عند صلاح الدين، واشتهر بقضاء الحوائج، فكان لا يدخل على صلاح الدّين إلاّ معه أوراق وقصص في عمامته ومنديله وفي يده فيكتب له عليها.
توفي رحمه اللَّه في ذي القعدة بالمخيم أيام حصر عكا. وله ذكرٌ في الحوادث وأنه أسر وخلص بستين ألف دينار.
حرف الغين
غيداق بن جعفر. الديلمي.
روى شيئاً عن: أحمد بن ناقة.
حرف القاف
قيصر. الأمير الأجلّ ابن الأمير طي بن الملك أمير الجيوش شاور بن مجير السعدي، المصري.
روى عن: أبي الحسن عليّ بن إبراهيم بن السلم الأنصاري.
وتُوفي في ذي القعدة.
حرف الميم
محمد بن أحمد بن عبد اللَّه بن صاف. أبو بكر الإشبيلي، المقرىء.
أخذ القراءآت عن: أبي الحسن شُريح؛ واختلف إلى أبي القاسم بن الرمّاك في العربية.
وأجاز له أبو الحسن بن مغيث، وابن مكي.
وكان عارفاً بالقراءآت والعربية متقدماً فيهما. من كبار أصحاب شريح، شرح " الأشعار الستة " و " الفصيح " لثعلب، وغير ذلك.
قال أبو عبد اللَّه الأبار: حدَّث عنه جماعة من شيوخنا، وأقرأ نحواً من خمسين سنة.
وتوفي سنة خمس، ويقال سنة ست وثمانين عن بضعٍ وسبعين سنة رحمه اللَّه.
محمد بن عبد اللَّه بن عبد الكريم. الأنصاري، الطنجي.
دخل الأندلس، وسمع من: أبي الحسن بن مغيث، وغيره.
وكان أديباً شاعراً.
ورخه الأبار.
وطنجة من أقصى المغرب.
محمد بن عبد الملك بن علي. أبو الكرم الهاشمي، المخرِّميّ.
سمع: هبة اللَّه بن الحصين، وأبا غالب بن البنا.
روى عنه: عبد اللَّه بن أحمد الخباز، وغيره.
وكتب عنه جماعة.
وتوفي في جمادى الأولى.
محمد بن عبد الواحد بن العدل أبي غالب محمد بن علي. الفقيه أبو جعفر بن الصباغ، البغدادي، الشافعي.
سمع: أبا السعادات أحمد بن أحمد المتوكلي، وأبا القاسم هبة اللَّه بن الحُصين. وناب في تدريس النظامية.
سمع: عمر بن عليّ القرشي، وسعيد بن هبة اللَّه، وغيرهما.
وتوفي في ذي الحجة وقد شاخ. فإنه ولد في سنة ثمانٍ وخمسمائة. تفقَّه على سعيد الرزاز.
وولي القضاء بحريم دار الخلافة فلم تُحمد سيرته وعُزل.
وكانت له إجازة من ابن بيان الرارّ.
وروى عنه من المتأخرين: محمد بن النفيس الأزجي، وغيره.
محمد بن المبارك بن محمد بن الحسين. أبو السعادات السلمي الجُبيّ.
سمع: ابن شاتيل، وأبا السعادات، وكتب تصانيفه.
والجُبّة: قرية من قرى بغداد على طريق خراسان، وبها توفي في ذي الحجة.
وكان أبوه أحد الشيوخ الزُّهاد، كنيته أبو سعد.
محمد بن يوسف بن محمد بن قائد. موفق الدّين الإربلي، والبحراني، النحوي، الشاعر.
كان بارع الأدب، رائق الشعر، لطيف المعاني. قدم دمشق، ومدح السلطان صلاح الدّين، ومدح صاحب إربل زين الدّين يوسف بن زين الدّين علي، إلاّ أنه اشتغل بعلم الفلاسفة.

وكان يعرف الهندسة، وألف فيها. وكان أبوه من تجار إربل يتردد إلى البحرين، فولد له الموفّق بالبحرين.
وله:
رب دارٍ بالغضا طال بلاها ... عكف الدَّهرُ عليها فبكاها
درست إلاَّ بقايا أسطرٍ ... سمح الدهر بها ثم محاها
وقفت فيها الغوادي وقفةً ... أَلصقت حَرَّ ثراها بحشاها
وبكت أطلالها نائبةً ... عن جفوني أحسن اللَّه جزاها
كان لي فيها زمانٌ وانقضى ... فسقى اللَّه زماني وسقاها
المبارك بن المبارك بن المبارك. أبو طالب الكرخي، الفقيه الشافعي، صاحب ابن الخلّ. وكان من أئمة الشافعية.
درّس، وأفتى، وكتب الخطّ المنسوب.
وسمع: أبا القاسم بن الحصين، وأبا بكر الأنصاري.
وكان ذا جاهٍ وقبول لكونه أدب السادة الأمراء أولاد الناصر لدين اللَّه.
درّس بالنظامية بعد أبي الخير القزويني سنة إحدى وثمانين، وتفقّه به جماعة. وكتب عنه أبو بكر الحازمي، وغيره.
وعاش اثنتين وثمانين سنة، وتوفي في ثامن ذي القعدة.
وذكر الموفق عبد اللطيف فقال: كان ربّ عِلم، وعمل، وعفاف، ونُسك، ورع. وكان ناعم العيش، يقوم على نفسه وبدنه قياماً حكيماً. رايته يُلقي الدرس، فسمعتُ منه فصاحةً رائعة، ونغمة رائقة، فقلت: ما أفصح هذا الرجل! فقال شيخنا ابن عبيدة النحوي: كان أبوه عوّاداً، وكان هو معي في الكتب، وضرب بالعود وأجاد وتحذَّق فيه حتّى شهدوا له أنه في طبقة معبد، ثم أنف واشتغل بالخط، إلى أن شهد له أنه أكتب من ابن البواب ولا سيما في الطومار والثلث، ثم أنِف منه، واشتغل بالفقه، فصار كما ترى. وعلم ولدّي الناصر لدين اللَّه، وأصلحا مداسهُ.
مجاهد بن محمد بن مجاهد. أبو الجيش الأندلسي.
قال الأبار: روى عن أبي عليّ الصدفي، وأبي محمد بن عتاب.
قال يعيش بن القديم: لقيته بمراكش.
وبها توفي في ذي القعدة.
محمود بن عليّ بن أبي طالب بن عبد اللَّه بن أبي الرجاء. الأستاذ أبو طالب التميمي، الإصبهاني، الشافعي، المعروف بالقاضي.
صاحب الطريقة في الخلاف.
كان من كبار الأئمة. تفقه على الإمام محمد بن يحيى صاحب الغزالي، وكان له في الوعظ اليد البيضاء، وكان ذا تفنُّن في العلوم.
تفقّه به جماعة بإصبهان، وتوفي في شوال.
وله تعليقة جمّة المعارف.
مشرف بن المؤيد بن علي. أبو المحاسن الهمذاني، الصوفيّ، الشافعي، البزّاز، أثير الدين، المعروف بابن الحاجب.
سمع: هبة اللَّه بن الفرَج ابن أخت الطويل، وأبا الفتوح الطائي.
وقدم دمشق، فسمع بها من أبي الحسن عليّ ابن بنت أبي سعد.
وقد سمع من جماعة سوى مَن ذكرنا. وحدَّث بمصر وبها توفي في ثامن جمادى الأولى. وهو أخو جدِّ شيخنا الأبرقُوهيّ.
مُنجبُ بن عبد اللَّه. أبو المعالي، وأبو النجاح، مولى مرشد بن يحيى المديني، المرشدي.
روى عن مولاه " صحيح البخاري " ، وعاش قريباً من مائة سنة. وكان ظاهر القوة يمشي على هذا السن. بالقبقاب عدة فراسخ.
روى عنه جماعة منهم: ضياء الدّين عيسى بن سليمان بن رمضان، وكُتاب بنت مرتضى بن أبي الجود، والحافظ عليّ بن المفضل.
وتوفي في المحرم.
موسى بن جكوا. الأمير الكبير عز الدّين ابن خال السلطان صلاح الدّين.
توفي بمنزلة العسكر على عكا مُرابطاً رحمه اللَّه تعالى.
حرف الياء
يزيد بن محمد بن يزيد بن رفاعة. أبو خالد اللخميّ، الغرناطيّ. ويُعرف بابن الصفر أيضاً.
أخذ القراءات عن أبي الحسن بن الباذش.
وسمع من أبي محمد بن عتاب، وأبو عمران بن أبي تُليد، وطائفة.
وكان عارفاً بالقراءآت والعربية، رواية جليلاً، يعقد الوثائق.
مات في المحرم وله أربعٌ وسبعون سنة.
يوسف بن أحمد بن إبراهيم بن محمد بن عبد اللَّه. الحافظ أبو يعقوب الشيرازي، ثم البغدادي، الصوفي، شيخ الصوفية، بالرباط الأرجواني.
وُلد سنة تسعٍ وعشرين وخمسمائة. وسمعه أبوه من الحافظ أبي القاسم بن السمرقندي، وأبي محمد بن الطرّاح، وأبي الحسن بن عبد السلام، وأبي سعد بن محمد بن محمد البغدادي، وعمر بن أحمد البندنيجي، والكروخي.
وسمع بنفسه من: ابن ناصر، وابن الزاغوني، وهذه الطبقة.

وجال في الآفاق مابين خُراسان، وفارس، والجزيرة، والشام، والحجاز، والجبال.
وسمع: أبا الحسن بن غبرة بالكوفة، وأبا الوقت السجزي بكرمان، وعبد اللَّه بن عمر بن سليخ بالبصرة، وأحمد بن بختيار القاضي بواسط، وعبد الجليل بن أبي سعد بهراة؛ وأبا بكر محمد بن عليّ الطوسي، وعبد الملك بن جامع الفارسي بنيسابور، وأبا شجاع البسطامي ببلخ، وإسماعيل بن عليّ الحمامي المعمر، ومسعود الثقفي، والرستمي، وطائفة بإصبهان؛ ونصر بن المظفر، وشيرويه بهمذان، وعبد الواحد بن هلال بدمشق.
وخرج وكتب الكثير. وكان ثقة واسع الرحلة، جمع " أربعي البلدان " ، فأجاد تصنيفها.
روى عنه: عبد الرحمن بن عمر الواعظ، والتاج محمد بن أبي جعفر القرطبي، وأبو عبد اللَّه بن الدُّبيثي، وآخرون.
وثّقه الدبيثي، وكتب عنه أبو المواهب بن صصرى وقال: اشتعل في آخر عمره بالترسل من الديوان إلى الأطراف، وولي رباطاً ببغداد. وكان حسن المفاكهة والعشرة.
وقال ابن النجار: كان ثقة حسن المعرفة، نُفِّذ رسولاً من الديوان العزيز إلى الروم وولي المشيخة برباط الخليفة، وصارت له ثروة، وحدّث باليسير. وتوفي في رمضان.
مواليد السنة وفيها ولد: الحافظ زين الدّين خالد بن يوسف بنابلس، وشرف الدّين عمر بن عبد اللَّه بن صالح السُّبكيُّ، وأبو البركات أحمد بن عبد اللَّه النحاس الإسكندري، وعبد الواحد بن أبي بكر بن الحموي.
وفيات سنة ست وثمانين وخمسمائة
حرف الألف
أحمد بن عليّ بن أحمد. أبو العباس المازني، النصيبي، الجابي، المعروف أبوه بالخطيب.
شيخ دمشقي. وهو والد المسلّم.
سمع: عبد الكريم بن حمزة، وغيره.
وولد سنة ثمانٍ وتسعين وأربعمائة، وعاش ثمانياً وثمانين سنة.
روى عنه: أبو القاسم بن صصرى.
أحمد بن عليّ بن هبة اللَّه بن المأمون. أبو العباس بن الزوال العباسي، المأموني، البغدادي، أحد العدول والأشراف.
قرأ القراءات على: أبي بكر بن المزرفي. والعربية على: أبي منصور بن الجواليقي.
وسمع من: أبي القاسم بن الحصين، وأبي العز بن كادش، وبدر بن عبد اللَّه الشيحي.
وصنَّف في اللغة، وروى الكثير.
روى عنه: أبو عبد اللَّه بن الدبيثس، وغيره.
وولي قضاء دُجيل، وكان رأساً في العربية.
ولد سنة تسعٍ وخمسمائة، وتوفي في شعبان.
أنبأني ابن البزوري أن مصنَّفاً سماه " أسرار الحروف " ، قال: ووقع لي جزء بخطُّه فنقلت منه قوله:
قد كنت أركب بالخيل العتاق فما ... أبقى لي الدهرُ لا بغلاً ولا فرسا
وكنت أنهضُ بالعبءِ الثقيل فقد ... أجدَّ بي الدهرُ عن نهضي به فَرَسا
وكم فرستُ أسوداً عنوةً فِرَساً ... وعضني الدهرُ حتّى خلته فَرِسا
فآه من دهرنا أُفٍّ له فلقد ... أضاع حرّاً كريماً بيننا فَرَسَا
مِنَ الفراسة.
أحمد بن محمد بن الحسن بن خلف. أبو جعفر بن رنجال الدانيّ.
أبو جعفر بن برنجال الداني.
سمع: أباه، وأبا بكر بن أسوة القاضي.
وولي قضاء دانية.
وتوفي في جمادى الأولى، وقد شاخ.
احمد بن محمد بن عمر. العلامة الزاهد زين الدّين أبو القاسم البخاري، العتابي، من محلة عتاب ببُخارى.
كان من كبار الحنفية، صنَّف " الجامع الكبير " و " الزيادات " و " تفسير القرآن " .
لازمه شمس الأئمة محمد بن عبد الستار الكردي، وأخذ عنه.
ومات ببخارى، ورخه الفرضيّ.
حرف الحاء
الحسن بن هبة اللَّه بن أبي البركات محفوظ بن الحسن بن محمد بن الحسن بن محمد بن الحسن بن أحمد بن محمد بن الحسين بن صصرى. الحافظ الكبير أبو المواهب بن أبي الغنائم الربعي، التغلبي، البلدي الأصل، الدمشقي، المعدل.
ولد سنة سبعٍ وثلاثين وخمسمائة، وكان اسمه أولاً نصر اللَّه فغيره بالحسن.
سمع بدمشق: جده أبا البركات، والفقيه نصر اللَّه بن محمد المصيصي، وعبدان بن زرين المقري، وعلي بن حيدرة العلوي، ونصر بن أحمد بن مقاتل، والحسين بن البُنّ الأسديّ، وأبا يَعلَى بن الحُبُوبيّ، وأبا المظفر الفلكي، وحمزة بن كروس، وأبا الحسين هبة اللَّه بن الحسن، وأبا يعلى حمزة بن أسد التميمي، وأبا الندى حسان بن تميم، وخلقاً كثيراً.

ولزم أبا القاسم الحافظ فأكثر عنه، وتخرج به، وعُني بهذا الشأن أتمّ عنايةٍ، ثم رحل فسمع بحماه: محمد بن ظَفَر الحجة، وبحلب: أبا طالب بن العجمي، وابن ياسر الجياني، وبالموصل: الحسن بن عليّ الكعبي، وسليمان بن محمد بن خميس، ويحيى بن سعدون المقرىء، وطائفة.
وببغداد: هبة اللَّه بن الحسن الدقاق، ومحمد بن عبد الباقي ابن البطيّ، ويحيى بن ثابت، وصالح بن الرحلة، وشهدة الكاتبة، وجماعة.
وبهمذان: أبا العلاء العطار الحافظ، وبإصبهان محمد بن أحمد بن ماشاذة صاحب سليمان بن إبراهيم الحافظ، وأبا رشيد عبد اللَّه بن عمر، وعلي بن محمد بن أحمد بن مردويه، والحافظ أبا موسى المديني، وطائفة.
وبتبريز: محمد بن أسعد العطاري، حفده أو لقيه بالموصل.
روى عنه: ولده أمين الدّين سالم.
وصنَّف التصانيف، وجمع، المعجم، لنفسه في ستة عشر جزءاً، وصنف " فضائل الصحابة " و " فضائل االقدس " ، و " عوالي ابن عُيينة " ، وجزءاً في " رباعيات التابعين " . وأصيب بكتبه فإنها احترقت لما وقع الحريق بالكلاسة. ثم وقف بعد ذلك خزانةً أخرى.
وكان ثقةً متقناً، مستقيم الطريقة، لين الجانب، سمحاً، كريماً. رحل سنة ثمانٍ وسبعين بابنه أب يالغنائم سالم، فسمعه من ابن شاتيل وطبقته.
قال أبو عبد اللَّه الدُّبيثيّ: كان ثقة، وتوفي سنة ستٍّ وثمانين. وكتب إلينا بالإجازة.
قلت عاش تسعاً وأربعين سنة.
الحسين بن محمد بن الحسين. أبو عليّ الفارسي، الدارابجرديّ، المقرىء، الخوّاصّ، المؤدب.
سمع: هبة اللَّه بن الأكفاني.
روى عنه: أبو القاسم بن صصرى.
وتوفي في رجب.
خرف الخاء خلف بن محمد بن رئيس. المكي، ثم المصري.
سمع من: الفقيه رسلان بن عبد اللَّه، المعروف بابن بصيلة.
حرف الصاد
صالح بن أبي القاسم خلف بن عمر. أبو الحسن الأنصاري، الأوثبّي، المالقيّ.
روى عن: منصور بن الخير، وأبي الحسين بن الطراوة.
ورحل فلقي بتلمسان أبا جعفر بن باقي، وأخذ عنه علم الكلام. ولقي بتونس عبد الرزاق الفقيه.
وأخذ بالمهدية عن أبي: أبي عبد اللَّه المازري.
وكان متقدماً في علم الكلام والعقليات.
روى عنه: أبو محمد، وأبو سليمان ابنا حَوط اللَّه.
وتوفي في رمضان وله ستٌّ وثمانون سنة.
حرف العين
عبد اللَّه بن عمر بن أبي بكر. سيف الدين، أبو القاسم المقدسي، الحنبلي. أحد الأعلام.
وُلد سنة تسعٍ وخمسين وخمسمائة بجبل قاسيون. ورحل إلى بغداد، وسمع بها الكثير، وتفقه. قرأت أخباره بخط الحافظ الضياء قال: اشتغل بالفقه، والخلاف، والفرائض، والنحو، وصار إماماً، عالماً، ذكياً، فطناً، فصيحاً، مليح الإيراد، حتّى إنني سمعت بعض الناس يقول عن بعض الفقهاء إنه قال: ما اعترض السيف على مستدل إلاّ ثلم دليله. وكان يتكلم في المسألة غير مستعجلٍ بكلام فصيح من غير توقف ولا تتعتع. وكان رحمه اللَّه حسن الخلق والخلق؛ وكان أنكر منكراً ببغداد، فضربه الذي أنكر عليه وكسر ثنيته، ثم إنه مُكّن من ذلك الرجل، فلم يقتصّ منه.
وسافرتُ معه إلى بيت المقدس، فرأيت منه من ورعه وحُسنِ خُلقه ما تعجبت منه.
قال: وشهدنا غزاةً مع صلاح الدّين، فجاء ثلاثة فقهاء فدخلوا خيمة أصحابنا، فشرعوا في المناظرة، وكان الشيخ الموفق والبهاء حاضرين، فارتفع كلام أولئك الفقهاء، ولم يكن السيف حاضراً، ثم حضر فشرع في المناظرة، فما كان بأسرع من أن انقطعوا من كلامه.
وسمعت البهاء عبد الرحمن يقول مرة: كان أبو القاسم عبد اللَّه بن عمر فيه من الذكاء والفطنة ما يدهش أهل بغداد. كان يحفظ درس الشيخ إذا ألقي عليه مرة أو مرتين، وكنت أتعب حتّى أحفظه.
وكان ورعاً، يتعلم من العماد ويسلك طريقه. وكان مبرزاً في علم الخلاف.
واشتغل بالنحو على الشيخ أبي البقاء، فحفظ كتاب " الإيضاح " لأبي علي الفارسي. واشتغل بعلم العروض وصنَّف فيه تصانيف.
قال الضياء: توفي بحران في شوال. ورثاه سليمان ابن النجيب بقوله:
على مثلِ عبد اللَّه يفترض الحزنُ ... وتُسفح آماقٌ ولم يغتمض جفنُ
عليه بكر الدّين الحنيفي والتُّقى ... كما قد بكاه الفقه والذِّهنُ والحُسنُ
ثوى لثواه كلُّ فضلٍ وسؤددٍ ... وعلمٍ جزيلٍ ليس تحمله البُدنُ

وهي بضعةٌ وستون بيتاً.
وقال فيه جبريل المصعبي المصري:
صبري لفقدك عبد اللَّه مفقودُ ... ووجدُ قلبي عليك الدَّهر موجودُ
عدمتُ صبري لما قيل إنك في ... قبر بحران سيف الدّين مغمودُ
نبكي عليك بشجوٍ بالدما كما ... تبكي التعاليقُ حزناً والمسانيدُ
وللمشايخ تعديدٌ عليك كما ... للطير في الرُّوح تغريدٌ وتعديدُ
وهي ستة وعشرون بيتاً.
عبد الجبار بن الحسن بن عبد العزيز. أبو الحسن القرشي، المخزومي، الفراش.
مصري قديم المولد.
سمع في الكهولة من: عبد اللَّه بن رفاعة.
عبد الرحمن بن عليّ بن عبد العزيز بن عليّ بن قريش. أبو المجد المخزومي، المصري.
استشهد في جمادى الأولى بظاهر عكا.
له رواية عن: السلفي.
عبد الرحمن بن محمد بن غالب. أبو القاسم الأنصاري، القرطبي المعروف بالشراط.
أخذ القراءآت عن: أبي الحسن شريح، وأبي القاسم الحجاري، وأبي القاسم بن رضا.
وسمع من: أبي القاسم بن بقي، وأبي الحسن بن مغيث، وأبي عبد اللَّه بن مكي، وأبي بكر بن العربي، وجماعة.
وأخذ الأدب عن: أبي بكر بن فندلة، وأبي الوليد بن حجاج.
قال الأبار: وكان عارفاً بالقراءآت، رأساً في تجويدها، بصيراً بالعربية، زاهداً، ورعاً، صاحب ليل، أقرأ الناس القراءات والنحو، وحدث.
روى عنه: ابنه غالب، وابن أخته الأستاذ أبو عبد اللَّه محمد بن أحمد، وابنا حوط اللَّه، والحافظ أبو محمد القرطبي، وأبو عليّ الرندي، وأبو محمد بن عطية، وأبو الحسين بن السراج، وأبو يحيى بن عبد الرحيم.
وتوفي في ثاني جمادى الآخر وله خمسٌ وسبعون سنة. ولم يتخلف عن جنازته كبيراً جداً، ودفن بمقبرة أمّ سلمة بظاهر قرطبة.
عبد الرشيد بن عبد الرزاق. الكرخي، الصوفي، أبو محمد.
ذكره أبو شامة في " تاريخه " في ترجمة " إبراهيم بن محمد " فقال: جرت ببغداد واقعة؛ كان ببغداد عبد الرشيد، كان مرعاً عاملاً، وكان ببغداد النفيس الصوفي يضحك منه ويسخر به، وكان يدخل على الخليفة، فدخل يوماً مدرسة دار الذهب فجعل يتمسخر، فقال له الكرخي: إتق اللَّه، نحن في بحث العلم وأنت تهزل. فدخل على الخليفة وبكى وقال: ضربني الكرخي وعيرني. فثار الخليفة وأمر بصلبه. فأخرج وعليه ثوب ليصلبوه فقال: دعوني أصلي ركعتين. فصلى وصبوه، فجاء أمر الخليفة لا تصلبوه وقد فات، فلعن الناس النفيس واختفى. ورأى بعض الصالحين الكرخي في النوم فقال له: ما فعل اللَّه بك؟ قال: أوقفني بين يديه، فقلت: يا إلهي رضيت ما جرى عليّ؟ فقال: أو ما سمعت ماقلت: (ولا تحسبنَّ الذين قُتلوا في سبيل اللَّه أمواتاً( إني أردتُ أن تصل إلى درجة الشهداء.
عبد المحمود بن أحمد بن علي. الفقيه الصالح أبو محمد الواسطي، الشافعي.
تفقه بواسط على أبي جعفر هبة اللَّه بن البوقي.
وسمع بالكوفة من: أبي العباس بن ناقة، وبالبصرة من المبارك بن محمد المواقتي، وبمكةَ من المبارك بن عليّ الطباخ.
ودرس وأفتى ومات كهلاً في ربيع الأول بواسط.
عبد المنعم ابن المقرء الكبير أبي بكر يحيى بن خلف بن النفيس. الإمام أبو الطيب الحميري، الأندلسي، الغرناطي، المقرء، المكتب. أخذ القراءآت عن والده، وعن: أبي الحسن شريح، وأبي الحسن بن ثابت الخطيب، وأبي عبد اللَّه النوالشيّ، وأبي الحسن بن هذيل، وجماعة.
وروى عن: أبي بكر بن العربي، وأبي الحسن بن موهب، والقاضي عياض، وعبد الرحمن بن أحمد بن رضا، وجماعة.
ونزل مراكش مدة، فأدب بالقرآن زماناً وأقرأ القراءآت.
قال عبد اللَّه الأبار: أخذ عنه ولم يكن بالضابط لأسماء شيوخه مع رداءة خطه. وكان له حظ من العربية. ثم إنه حج وتجول في بلاد المشرق، وسكن الإسكندرية وحدث بها، وأقرأ القراءات، وسمع فيها هناك " الموطأ " أبو الحسب بن خيرة.
قلت: وقرأ عليه القراءآت أبو القاسم بن عيسى.
وسمع منه: عليّ بن المفضل الحافظ، الفقيه أبو البركات محمد بن محمد البلوي.
وتوفي في ربيع الأول، ويعرف بابن الخُلوف.
عبد الواحد بن أبي الفتح بن عبد الرحمن بن عصية. أبو محمد البغدادي، الحربي.
وتوفي في جمادى الأولى.
عبد الوهاب بن عبد الصمد بن محمد بن غياث. أبو محمد الصدفي، نزيل مالقة.

سمع: أبا بكر بن العربي، وأبا الوليد بن بقوة.
وأخذ عن: أبي عبد اللَّه النوالشي كثيراً من كتب القراءآت.
وولي القضاء، وحدَّث.
وقتل رحمه اللَّه بإشبيلية في فتنة الجريري، وصلب في هذه السنة.
عثمان بن سعادة بن غنيمة. اللبّان المعّاز.
سمع من ابن ناصر.
عثمان بن الحسن بن قُديرة. أبو عمرو البغدادي، الدقاق.
حدَّث عن: أبي البدر إبراهيم الكرخي، وغيره.
علي بن محمد بن علي. أبو الحسن البغدادي، الضرير، الفقيه.
سمع: أبا القاسم بن الحصين، وأبا غالب بن البناء، وأبا القاسم بن السمرقندي.
وحدَّث.
عيسى بن محمد بن شعيب. أبو موسى الغافقي، الورَّاق.
روى عن: أبي بكر بن العربي، وأبي الفضل بن الأعلم، وجماعة.
وكان فقيهاً، كاتباً، شاعراً. استوطن فاس.
وتوفي في جمادى الآخرة.
روى عنه: أبو الحسن بن القطان.
حرف الميم
محمد بن أحمد بن عليّ بن أبي الضوء. أبو الحارث الهاشمي، الواسطي، الضري.
سمع: نصر بن نصر العُكبَري، المبارك بن المبارك السّرّاج.
وتوفي بواسط.
محمد بن جعفر بن أحمد بن حميد بن مأمون. أبو عبد اللَّه الأموي، البلنسي، المقرىء.
أخذ القراءآت عن: ابن هذيل؛ ثم رحل إلى غرناطة فأخذ القراءآت عن: أبي الحسن بن ثابت الخطيب، وأبي عبد اللَّه بن أبي سمرة.
وأخذ القراءآت بإشبيلية عن: أبي الحسن شريح.
وسمع منهم ومن: أبي جعفر بن ثعبان.
وقرأ بجيان علم العربية واللغة على: أبي بكر بن مسعود. وأقرأ العربية واللغة، وحمل الناس عنه.
وقد أجاز له أبو الحسن بن مغيث.
وسمع بالمرية: أبا محمد بن عطية.
وولي قضاء بلنسية فحمدت طريقته. ثم أوطن مرسية في آخر عمره.
وتوفي في جمادى الأولى وله ثلاثٌ وسبعون سنة.
روى عنه أبو الربيع بن سالم، وغيره.
محمد بن الحسين بن الخضر بن عبد اللَّه بن عبدان. أبو طالب الأزدي، الدمشقي، العدل.
ولد سنة إحدى وعشرين وخمسمائة.
وسمع من: عبد الكريم بن حمزة، وجمال الإسلام بن المسلم، وأبي الحسن عليّ بن أحمد بن قبيس، وطاهر بن سهل.
روى عنه: الحافظ ابن خليل، وغيره.
وتوفي رحمه اللَّه في ربيع الآخر.
محمد بن خلف بن صاف مر سنة خمس.
محمد بن أبي الطيب سعيد بن أحمد بن سعيد بن عبد البر بن مجاهد. الفقيه أبو عبد اللَّه الأنصاري، الإشبيلي، المالكي، المقرىء المعروف بابن زرقون.
ولد سنة اثنتين وخمسمائة، فأجاز له في هذه السنة أبو عبد اللَّه أحمد بن محمد الخولاني. وانفرد في الدنيا بالرواية عنه.
وسمع بمراكش من: أبي عمران موسى بن أبي تليل وتفرد بالسماع منه.
وسمع بسبته من: القاضي عبد اللَّه بن أحمد بن عمر القيسي الوحيدي.
وسمع أيضاً من: عبد المجيد بن عبدون، وخلف بن يوسف، الأبرش، والقاضي عياض، ولزمه زماناً.
وحدث عنهم، وعنك أبي محمد بن عتاب، وحمد بن شبرين الشلبي، وأبي بحر بن العاص، وأبي الحسن شريح، وأبي مروان عبد الملك بن عبد العزيز.
وقرأ " التقصي " على أبي عمران بن أبي تليد، وسمع " الموطأ " من القاضي غياض.
قال الأبار: وولي قضاء سبتة فشكر. وكان من سروات الرجال، فقيهاً، مبرزاً، وأديباً كاملاً، حسن البزة، لين الجانب، صبوراً على التسميع، جمع بين " جامع " الترمذي و " وسنن " أبي داود، ورحل الناس إليه لعلو روايته. ولم يكن له سماع كثير.
قال: وولد بشريش في نصف ربيع الأول سنة اثنين، وفي ذي قعدتها أجاز له الخولاني.
وتوفي بإشبيليا في نصف رجب.
قلت: روى عنه: احمد بن محمد النباتي ابن الرومية، وإبراهيم بن قسوم اللخمي، وأبو سليمان داود بن حوط اللَّه، ومحمد بن عبد اللَّه بن القرطبي، ومحمد بن عبد النور الإشبيلي، ومحمد بن عامر الفهري، ومحمد بن محمد اللوشي الجياني، ومحمد بن إسماعيل بن خلفون الأوني الحافظ، ومحمد بن عبد اللَّه بن الصفار الضرير، وعبد الغني بن محمد الغرناطي الصيدلاني، وأبو الخطاب عمر بن حسن الكلبي بن دحية وأخوه عثمان، وخلق كثير.
وكان مسند الأندلس في وقته. وزرقون هو لقب جدهم سعيد.
محمد بن عبد اللَّه بن يحيى بن فرج بن الجلد. أبو بكر الفهري، الإشبيلي، الحافظ. أصله من لبلة.

سمع أبا الحسن بن الأخضر، وبحث عليه " كتاب " سيبويه وأخذ عنه كتب اللغات. وسمع " صحيح مسلم " من أبي القاسم الهوزني، ومن أبي الحسن شريح، وأبي بكر بن العربي، وكان لا يحدث عنهما.
ولقي بقرطبة أبا محمد بن عتاب، وأبا الوليد بن رشد، وأبا بحر بن العاص.
وبرع في الفقه والعربية، وانتهت إليه الرئاسة في الحفظ والفُتيا، وقدم للشورى مع أبي بكر العربي ونظرائه سنة إحدى وعشرين. وعظم جاهه وحرمته مع أنه امتحن في كائنة لبلة، وقيد وسجن.
وكان في وقته فقيه الأندلس، وحافظ مذهب مالك. واستفاد ثروة عظيمةً ودنيا واسعة؛ ولم يكن الحديث من شأنه، مع أن إسناده فيه عال، وإليه كانت رئاسة بلده.
وكان فقيهاً، فصيحاً، خطيباً، مفوهاً، كبير الشان. يبلغ بالبديهة ما لا يبلغه بالرواية.
أخذ عنه جلةُ أهل الأندلس، وطال عمره، واشتهر اسمه.
وتوفي في رابع عشر شوال سنة ست وثمانين وله تسعون سنة كاملة وأشهر.
وممن روى عنه: محمد بن عبيد اللَّه الشريشي، وأبو الحسين محمد بن محمد بن سعيد بن زرقون، وأبو بكر محمد بن عليّ ابن الغزال، وأبو عليّ عمر بن محمد الشلوبين، وأبو الخطاب بن دحية، ويحيى بن أحمد السكوني، اللبلي، وخلق سواهم.
محمد بن عبد الباقي بن عبد العزيز بن عبد الباقي. أبو الفتح الشهرياري، الفارسي الأصل، البغدادي، المعروف بالداريح. خدم حاجباً ثم ولي حجبة الحجاب، ثم نقل إلى صدرية ديوان العرض. ثم خرج بالعسكر المنصور إلى دقوقا فأفتتحها. وكان نجيباً، شهماً، كامل السؤْدد فولي نيابة الوزارة، وعزل قبل موته.
وتوفي في ثامن جمادى الأولى.
محمد بن محمد بن عبد اللَّه بن القاسم بن المظفر بن علي. قاضي القضاة أبو حامد ابن قاضي كمال الدّين أبي الفضل بن الشهرزوري الموصلي، الفقيه الشافعي، الملقب بمحيي الدين.
كان أبوه من أميز القضاة وأحشمهم. وقد مر في سنة اثنين وسبعين.
وتفقه هذا ببغداد على أبي منصور سعيد بن الرزاز، ثم قدم الشام، وولي قضاء حلب بعد أن ناب في الحكم بدمشق عن أبيه، ثم بعد حلب أنتقل إلى الموصل وولي قضاءها، ودرس بمدرسة أبيه، وبالمدرسة النظامية بها. وتمكن من الملك عز الدّين مسعود بن زنكي، واستولى على أموره. وكان جواداً سرياً.
قال ابن خلكان رحمه اللَّه: قيل إنه انعم في بعض رسائله إلى بغداد بعشرة آلاف دينار أميرية على الفقهاء والأدباء والشعراء. ويقال إنه في مدة حكمة بالموصل لم يعتقل غريماً على دينارين فما دونها؛ بل كان يوفيها عنه.
ولما ولي قضاء حلب كان بعد عزل أبن أبي جرادة، فتمكن أيضاً من صاحبها الملك الصالح إسماعيل بن نور الدّين غاية التمكن، وفوض إليه تدبير مملكة حلب. ثم فارق حلب في سنة ثلاث وسبعين.
وتوجه رسولاً إلى الخليفة غير مرة.
ويحكى عنه رئاسة ضخمة، ومكارم كثيرة. وأنشدني له بعض الأصحاب في جرادة:
لها فخِذا بِكْرٍ وساقا نعامةٍ ... وقادمتا نسر وجؤجؤ ضيغم
حبتها أفاعي الرمل بطناً وأنعمت ... عليها جياد الخيل بالرأس والفم
قلت: حدث عن عم أبيه أبي بكر محمد بن القاسم.
كتب عنه القاضي أبو عبد اللَّه محمد بن عليّ الأنصاري.
وتوفي في رابع عشر جمادى الأولى. وله اثنتان وستون سنة. ودفن بالموصل، وقيل أنه نقل إلى المدينة المنورة، ولم يصحّ.
ومن شعره:
قامت بإثبات الصفات أدلةٌ ... قصمت ظهورأ ئمة التعطيل
وطلائع التنزيه لما أقبلت ... هزمت دوي التشبيه والتمسيل
فالحق ما صرنا إليه جميعنا ... بأدلة الأخبار والتنزيل
من لم يكن بالشرع مقتدياً فقد ... ألقاه فرط الجهل في التضليل
محمد بن محمد بن عبد العزيز بن محمد بن واجب أبو عبد اللَّه القيسي، البلنسي، المقرئ.
روى عن: أبيه، وأبي العباس بن الخلال، وأبي عبد اللَّه بن سعادة، وأبي الحسن بن النعمة، وأخذ عنه القراءآت والأدب. وقرأ ببعض الروايات عن أبي القاسم محمد بن وضاح. وكان موصوفاً بالتجويد والصلاح.
توفي في الكهولة، رحمة اللَّه تعالى.
محمد بن مالك بن محمد. أبو عبد اللَّه الغافقي، المرسي. أخذ عن: أبي بكر بن العربي. وكان بصيراً بمذهب مالك مقدماً محققاً له، ذاكر.

محمد بن المبارك بن الحسين بن طالب أبو عبد اللَّه بن أبي السعود الحلاوي، الحربي، المقرئ. شيخ معمر عتيق، لم يظهر له سماع ولا إجازة. ثم أن المحدث أحمد بن سلمان بن شريك ذكر إنه وجد له إجازات من جماعة قدماء، منهم أبو الحسن بن الطيوري، وجعفر بن أحمد السراج، وجماعة. فازدحم عليه الطلبة، وقرأوا عليه الكثير في زمنٍ يسير. ولم يعش بعد ظهور الإجازة إلا أربعين يوماً.
قال أبو عبد اللَّه الدبيثي: وكتب إلى تميم بن أحمد البندنيجي قال: وجدت سماع هذا الشيخ بعد موته في سنة تسعٍ وتسعين من جعفر السراج، وفي سنة ستٍّ وخمسمائة من أبي منصور عليّ بن محمد الأنباري.
وقال: مولده بمكة في جمادى الآخرة سنة أربعٍ وتسعين وأربعمائة، ومات في التاسع والعشرين من ذي القعدة، ودفن عند بشر الحافي، وله ثلاثٌ وتسعون سنة.
وقال ابن النجار: محمد بن الحلاوي سمع: أباه، وأبا الحسين محمد بن محمد بن الفراء، وظهرت له إجازة قديمة من أبي الفضل محمد بن عبد السلام الأنصاري، والحسن بن محمد التككي، وابن الطيوري، فأكتب عليه أصحاب الحديث يقرأون عليه. سمع منه عامة رفقائنا، وحدثونا عنه.
محمد بن أبي الليث بن أبي طالب. أبو بكر الراذاني، الضرير، المقرىء، العراقي، المعروف بالقنين.
قرأ القراءآت على أبي محمد سبط الخياط، ودعوان بن عليّ الجبائي، وسمع منهما.
ومن: محمد بن الحسين المزرفي، وأبي سعد أحمد بن محمد البغدادي، وجماعة.
وأقرأ، وحدث.
وراذان ناحية من السواد كبيرة، وراذان قرية أيضاً من نواحي المدينة لها ذكر في حديث ابن مسعود.
المبارك بن أحمد بن أبي محمد. أبو محمد الدينوري ثم البغدادي، الشروطي سبط ابن السلاسل.
سمع: هبة اللَّه بن الحصين، وابن البخاري، وأبا بكر الأنصاري. سمع من جماعة. وتوفي في ذي الحجة.
مسعود بن عليّ بن عبيد اللَّه بن النادر. أبو الفضل البغدادي، المعدل، المقرىء، المحدث.
ولد في أول سنة ست عشرة، وسمع الكثير، وتلقن القرآن على أبي بكر محمد بن الحسين المزرفي. وقرأ ببعض الورايات على أبي محمد سبط الخياط.
وسمع: أبا بكر الأصاري، ويحيى بن البناء، وهبة اللَّه بن الطبر، وأبا منصور بن زريق، وأبا القاسم بن السمرقندي، وأبا البركات الأنماطي، وجماعة كثيرة. وعني بهذا الشأن، وكتب الكثير، وكان مليح الخط، ثقة، ظريفاً صاحب نوادر.
قال الدبيثي: سمعته يقول: كتبت القراّن بخطي مائة وإحدى وعشرين مرة، منهما ختمة تحت ميزاب الكعبة.
قال ابن النجار: كان ثقةً موصوفاً بالدماثة والظرف والتجمل والمزاح والدعابة. وكان خصيصاً بمنصور بن العطار صاحب المخزن، وبطريقه صار يجالس المستضء وينادمه.
قلت: روى عن: الشي الموفق، والبهاء عبد الرحمن، وجماعة. وسمع منه: أبو سعد بن السمعاني، وأبو بكر الحازمي، وتقي الدّين عليّ بن المبارك بن ناسويه. وتوفي في الثالث والعشرين من المحرم.
حرف النون
نجم الدين. الفقيه أبو العلاء ابن شرف الإسلام أبي البركات عبد الوهاب بن الشيخ أبي الفرج عبدالواحد بن محمد الإنصاري، الخزرجي، السعدي، العبادي، الشيرازي، ثم الدمشقي، الحنبلي، والد الناصح. فقيه فاضل في مذهبه، أجاز له أبو الحسن عليّ بن عبيد اللَّه بن الزاغوني، وغيره. وتوفي في الثالث والعشرين من ربيع الآخر. ودفن بسفح قاسيون بتربتهم، وشيعه خلائق.
نصر اللَّه بن عليّ بن منصور. أبو الفتح بن الكيالي الواسطي، المقرىء، الفقيه الحنفي، قارىء واسط. أخذ العشرة عن أبي القاسم عليّ بن عليّ بن شيران، ورحل إلى بغداد فقرأ القراءات على: أبي عبد اللَّه الحسين البارع، وإبراهيم بن محمد الهيتي القاضي.
وتفقه وقرأ الخلاف وناظر ودرس.
وأخذ النحو عن: أبي السعادات هبة اللَّه بن الشجري، وابن الجواليقي.
وسمع من: أبي عليّ الفارقيّ، هبة اللَّه بن الحصن، وجماعة.
وولي قضاء البصرة سنة خمسٍ وسبعين. ثم قدم بغداد فأقرأ بها. كان عزيز الفضل واسع العلم. ثم ولي قضاء واسط، وعاد إلى وطنه.
ولد سنة اثنتين وخمسمائة، ونوفي في جمادى الآخرة عن أربعٍ وثمانين سنة.
وكان عالي الإسناد في القراءآت.
روى عنه: أبو الحسن محمد بن أحمد القطيعي، ومحمد بن سعيد الحافظ، وعبد الوهاب بن بزغش، وآخرون.

قال محمد بن سعيد الدبيثي. قرأت عليه بالروايات، وسمعت منه الكثير، وكان ثقة صدوقاً.
قلت: وقرأ عليه بكتابه " المفيدة في العشرة " : ابن الدُّبيثي وأبو بكر محمد بن محمود بن محمد بن حمزة الناسخ الأزجي.
وسمع منه: الكتاب: هما، والمرجي بن شقيرة، وأبو طالب بن عبد السميع، وعلي بن مسعود بن هياب الجماجمي، وعمر بن عبد الواحد العطار الواسطيون.
حرف الهاء
أبو الكارم المصري، الفقيه. ذكره: أبو عبد اللَّه الأبار في " تاريخه " فقال: كان من أهم العلم، عارفاً بالأصول، حافظاً للحديث، متيقظاً، حسن الصورة والشارة. دخل الأندلس، وولي قضاء لإشبيلية سنة تسع وسبعين وخمسمائة، وبه صرف أبو القاسم الخولاني. وأقام بها سنةً. وكان قدومه الأندلس خوفاً من صلاح الدّين.
قدم في قوم من شيعة العبيدي ملك مصر، ثم استصحبه المنصور معه في غزوة قفصة الثانية، وولاه قضاء تونس، وولى صاحبه أبا الوفاء المصري القضاء.
توفي أبو المكارم على قضاء تونس سنة ستٍّ هذه.
حرف الياء
يحيى بن محمد بن أحمد. أبو بكر الأنصاري، القرطبي. عُرف بالأركشي.
حَماَ عن أبي لإسحاق بن خفاجة ديوانه.
وسمع من: أبي الطاهر التميمي، وعباد بن سرحان، وأبي بكر بن العربي.
وكان أديباً، بليغاً، كاتباً، شاعراً. قُتل بقرطبة في داره وله إحدى وثمانون سنة.
روى عنه: أبو سليمان بن حوط اللَّه.
يوسف. زين الدّين أبو يعقوب بن زين الدّين عليّ كوكجك بن يلتكين. صاحب إربل. وليها والده إلى أن مات، وولي بعده ولده فغلب على البلد أخوه مظفر الدين.
وكانت وفاته بظاهر عكا مرابطاً في شوال.
مواليد السنة وفيها وُلد: العز حسن بن محمد الضرير المتكلم، وأبو عيسى عبد اللَّه بن علاق، والمعين أحمد بن القاضي زين الدين، والجمال عبد الرحمن بن سليمان البغدادي، وشيخ الشيوخ عبد العزيز محمد الأنصاري، وإسماعيل بن عبد اللَّه ابن قاضي اليمن.
وفيات سنة سبع وثمانين وخمسمائة
حرف الألف
أحمد بن سالم. أبو العباس البرجوني، الواسطي المقرىْ.
شيخ معمر، ولد سنة سبعٍ وتسعين وأربعمائة.
وسمع من: أبي عليّ الحسن بن إبراهيم الفارقي.
روى عنه: عليّ بن المبارك البرجوني بن باسويه، وعليه تلّقن القرآن كله.
أحمد بن محمد بن أبي الحسن عليّ بن هبة اللَّه بن عبد السلام. أبو الغنائم البغدادي الكاتب،أخو أبي منصور عبد اللَّه.
سمع: أبا عليّ بن امهدي، وأبا القاسم، وأبا الحسن بن عبد السلام.
استشهد ببغداد في سادس عشر المحرم، قتله غلامه لأجل سحت الدنيا.
كتب عنه: عمر بن علي، وغيره.
وعاش 38 سنة.
أحمد بن أبي السعادات المبارك بن الحسين بن عبد الوهاب بن الحسين بن نغويا. أبو الفرج الواسطي.
ولد سنة خمسمائة، وحدَّث عن خميس بن عليّ الحوزي الحافظ، والفضل بن الحين بن تركمان، وأبي تغلب محمد بن عجيف، وغيرهم.
ونغوبا لقب لجده، لقب باسم ضيعةٍ كان يكثر المضيّ إليها.
توفي في ربيع الأول.
وقال يوسف بن خليل: روى عن أبي سعيد محمد بن حماد العميد، عن البرمكي " جزء الأنصاري " سماعاً.
أحمد بن منصور بن أحمد بن عبد اللَّه. أبو العباس الكازروني.
قدم بغداد، وسمع: أبا محمد سبط الخياط، وأبا عبداللَّه بن السلال، وأبا بكر أحمد بن الأشقر، وجماعة.
وكتب أكثر مسموعاته، وتفقه مدةً على مذهب الشافعي. ثمّ وليّ قضاء كازرون، ثمّ قدم بعد مدةٍ رسولاً من أمير شيراز، وحدَّث.
روى عنه أبو عبداللَّه الدُّبيثيّ فقال: سمعت منه مشيخة في سبعة أجزاء جمعها لنفسه، وقال لي ولدت سنة ستّ عشرة وخمسمائة.
وتوفي في جمادى الأولى بشيراز.
وقد حفظ أبو العباس هذا جماعة كتبٍ في اللغة والعربية.
أحمد بن أبي محمد بن أبي القاسم. أبو الرضا، الرجل الصالح المقرىء النجاد.
من شيوخ بغداد.
سمع: عبد الوهاب الأنماطي، وأبا الحسن بن عبد السلام، وغيرهما.
ويُعرف بابن العودي.
قرأ القراءآت على سبط الخياط. وكان ناسخاً.
لإبراهيم بن بركة بن إبراهيم بن طاقويه. أبو اسحاق الأزجي البيّع.
ولد سنة ثلاثٍ وخمسمائة، قرأ ببعض الروايات على أبي بكر المزرفي، وأبي الفضل الإسكاف.
وسمع: أبا العزّ بن كادش، وزاهر بن طاهر، وابن الحصين، وجماعة.

روى عنه أبو بكر الحازمي، وأبو عبداللَّه الدُّبيثيّ، ويوسف بن خليل.
ولم يكن بالمرضيّ في دينه.
توفي في ذي القعدة.
قال ابن النجار: وكان يشرب الخمر.
إسحاق بن هبة اللَّه. أبو طاهر الأسنانبرتي الضرير المقرىء، ويسمى أحمد.
من سواد العراق.
قرأ بالروايات على: هبة اللَّه بن الطبر، وسبط الخياط.
وسمع من: عليّ بن عبد السيد، وغيره.
وسكن دمشق وأقرأ بها. وكان صالحاً، مجوداً، مقرئاً.
سمع منه: أبو المواهب بن صصرى، والخضر بن عبدان.
حدث في هذه السنة.
أسعد بن إلياس بن جرجس. المطران موفق الدّين الطبيب، طبيب السّلطان صلاح الدّين، وشيخ الأطباء بالشام. وكان من أهل الظَّرافة والنظافة، ومن ذوي الفصاحة والحصافة.
وفَّقه اللَّه في بدايته للإسلام، ونال الحشمة والإحترام.
وتوفي في ربيع الأول.
وكان مع براعته في الطب عارفاً بالعربية، ذكياً، كثير الإشتغال، له تصانيف.
وكان مليح الصورة، سمحاً، جواداً، نبيلاً، يركب في مماليك تركٍ حتّى كأنه وزير، ويتيه ويحمق.
وقد اشتغل على مهذَب الدّين بن النقاش.
ويُقال إنه من عُجبه وبأوِهِ عمل أنابيب بركة قاعته ذهباً. وزوجه السّلطان بواحدة من حظاياه.
وخلف من الكتب نحواً من عشرة آلاف مجلدة. وأجلّ تلامذته المهذب عبد الرحيم بن عليّ الدخوار.
أسعد بن نصر بن أسعد. أبو منصور بن العبرتي الشاعر.
أخذ الأدب عن: أبي محمد بن الخشاب، وغيره.
وتوفي في رمضان.
إقبال بن المبارك بن محمد بن الحسن. أبو جعفر العكبري، الواسطي، المعدل.
سمع: عليّ بن عليّ بن شيران، وأبا عليّ الفارقي، وأبا عبداللَّه محمد بن عليّ الجلابي، وغيرهم.
وحدَّث، وتوفي في خامس رمضان.
حرف الحاء
الحسين بن حمزة بن الحسين بن حبيش. البهراني، الحبشي، الحموي، القصاعي، الشافعي، ، قاضي حماه، أمين الدولة، أبو القاسم.
أحد الكرماء الأجواد. كان يضيف الخاص والعام. وكان السّلطان صلاح الدّين يكرمه ويُجله. وكان لا يقبل برَّ أحدٍ. نقلت هذا من تعاليق البرزالي، وأنه مات سنة سبعٍ، في ترجمة العدل كمال الدّين عبد الوهاب بن القاضي محيي الدّين حمزة بن محمد قاضي القضاة بحماه أبي القاسم هذا.
قلت: ومن أولاده خطيب دمشق موفق الدّين محمد بن محمد بن المفضل بن محمد بن عبد المنعم بن أبي القاسم.
الحسين بن يوحن بن أبويه. الباوريّ.
شيخ صالح توفي بإصبهان.
يروي عن: أبي الفضل الأرموي، وابن ناصر.
في السنة الآتية، والأظهر أنه توفي في هذا العام.
حرف السين
سليمان بن جندر الأمير الكبير علم الدّين صاحب عزاز، وبغراس.
أحد الأمراء الكبار، له مواقف مشهودة في جهاد الفرنج.
توفي في اّواخر ذي الحجة بقرية غباغب.
حرف الصاد
صالح الزناتي. أبو الحسن الإشبيلي العابد، أحد الأولياء. ذكره أبو عبداللَّه الأبار في " تاريخه " ، فقال: زاهد عابد لم يتشبت من الدنيا بقليل ولا بكثير، ولا شاهده أحد يبتاع شيئاً، ولا يطبخ قدراً. وكان يأوي إلى مسجد. شيع جنازته أمم لا يحصون.
حرف العين
عبداللَّه بن عبد الحق. القاضي أبو محمد الأندلسي الأنصاري.
ولي قضاء إشبيلية.
قال الأبار: كان جزلاً، صارماً، صليباً في الحق، ذا سطوةٍ مرهوبةٍ، وأحكامٍ محمودةٍ.
عبداللَّه بن عبد القادر بن أبي صالح. أبو عبد الرحمن الجيلي. كان اكبر ولد الشيخ: ولد سنة ثمانٍ وخمسمائة. وسمع: هبة اللَّه بن الحصين، وأبا غالب بن البنا. ويقال إنه حدث ولم يكن مشتغلاً بالعلم.
توفي في صفر.
عبداللَّه بن مسعود بن عبداللَّه بن أبي يعلى. أبو القاسم الشيرازي، ثمّ البغدادي، الخياط.
سمع: أبا القاسم بن الحصين، وأبا البركات عبداللَّه بن أحمد البيع. وحدث.
توفي في المحرم.
روى عنه: أبو الحسن القطيعي.
عبد الحق بن عبد الملك بن بونه بن سعيد.

أبو محمد المالقي، العبدري، المعروف بابن البيطار. نزيل مدينة المنكب بالأندلس. شيخ معمر، يروي عنه: أبيه أبي مروان، وأبي محمد بن عتاب، وأبي بحر بن العاص، وغالب بن عطية، وأبي الحسن بن الباذش، وأبي الحسن بن مغيث، وطائفة. وأجاز له أبو عليّ بن سكرة. قال أبو عبداللَّه الأبار: كان عالي الإسناد، صحيح السماع، اعتنى به أبوه وسمعه صغيراً، ورحل به إلى قرطبة فأورثه نباهة، وأخذ عنه جماعة من شيوخنا، وقرأت بخط ابن سالم أنه توفي في اّخر سنة سبعٍ وثمانين.
وقال ابن حوط اللَّه: توفي يوم الأضحى سنة ستٍّ وثمانين. وكان مولده في سنة أربعٍ وخمسمائة. قلت: روى عنه جماعة كابن دحية، وغيره. وقال ابن فرتون: ثنا عنه: هاني بن هاني، وابنا حوط اللَّه، وأبو الربيع بن سالم، وغيرهم. ومن رواياته عن اثنين عن أبي بكر عن أبي الفضل الجوهري قال:
يا خربَ القلب عامرَ الوطن ... عشتَ وغرتكَ صحةُ البدنِ
لا أنت قصرت في القبيح ولا ... سترت بعض القبيح بالحسنِ
لو كنت ممن تكفه وعظةٌ ... كفك ذكرُ الحنوط والكفنِ
عبد الرحمن بن عليّ بن المسلم بن الحسين. الفقيه أبو محمد اللخمي، الدمشقي، الخرقي، الفقيه الشافعي.
ولد في نصف شعبان سنة تسعٍ وتسعين وأربعمائة. وسمع: أبا الحسن عليّ بن الموازيني، وعبد الكريم بن حمزة، وعلي بن أحمد بن قبيس، وأبا الحسن بن المسلم الفقيه، وطاهر بن سهل الإسفرائيني، والحسين بن حمزة الشعيري، ونصر اللَّه المصيصي الفقيه، وجماعة.
روى عنه: الشيخ الموفق، والبهاء عبد الرحمن، والحافظ الضياء، ويوسف بن خليل، وخطيب مرو، وإبراهيم بن خليل، وعبد الرحمن بن سلطان الحنفي، وأبو الثناء محمود بن نصر اللَّه ابن البعلبكي، ومحمد بن سعد الكاتب، وأحمد بن عبد الدائم، وطائفة سواهم. ونقلت من خط عمر بن الحاجب قال: حكى ابن نقطة عن ابن الأنماطي أن الخرقي روى نسخة أبي مسهر بقوله، ولم يوجد له بها سماع، إنما سمعت عليه بقوله، عن ابن الموازيني. قال ابن الحاجب: وكان فقيهاً، عدلاً، صالحاً، يقرأ كل يومٍ وليلةٍ ختمة.
توفي في ذي القعدة.
وأنبأني أبو حامد بن الصابوني أن أبا محمد بن الخرقي أعاد مدة بالأمينية لجمال الإسلام أبي الحسن السلمي، وكان من جلة العدول بدمشق، وأضر في الاّخر واقعد، فاحتاج ليلةًً إلى الوضوء، ولم يكن عنده في البيت أحد. فذكر عنه أنه قال: فبينا أنا أتفكر إذا بنورِ من السماء دخل البيت، فبصرت بالماء فتوضأت، حدَّث بذلك بعض إخوانه، وأوصاه أن لا يخبر بها إلاّ بعد موته.
عبد الرحمن بن محمد بن مغاور. الفقيه أبو بكر السلمي، الشاطبي الكاتب.
ولد في سنة اثنتين وخمسمائة.
وسمع من: أبيه محمد بن مغاور بن الحكم، وأبي عليّ الحسين بن محمد الصدفي ابن سُكرة، وهو آخر من سمع منه.
وأخذ " صحيح البخاري " عن أبي جعفر أحمد بن عليّ بن غزلون صاحب أبي الوليد الباجي.
وسمع أيضاً من أحمد بن عبد الرحمن بن جحدر الأنصاري، الشاطبي.
قال الأبار: وكان بقية مشيخة الكتاب والأدباء والمشاهير، مع الثقة والكرم، ليغاً مفوَّهاً، مدركاً، له حظ وافرٌ من قرض الشعر وصدق اللهجة طال عُمره وعلت روايته.
وتوفي في صفر.
حدث بشاطبة، فروى عنه: أبو القاسم الطيب المرسي، وقال: هو رئيس البلاغة؛ وإبنا حوط اللَّه، وهاني بن هاني، وأبو الربيع بن سالم.
عبد المنعم بن أبي البركات عبداللَّه بن محمد بن الفضل أبي أحمد بن محمد. أبو المعالي الصاعدي، الفُراوي الأصل، النيسابوري.
ولد سنة سبع وتسعين وأربعمائة في ربيع الأول.
وسمع من: جده، عبد الغفار بن محمد الشيروي، وأبي نصر عبد الرحيم بن القشيري، وأبي الفضل العباس بن أحمد بن محمد الشَّقاني، وأبي الحسن طريف بن محمد الحيريّ، وجماعة.
وحج في أواخر عمره، وحدَّث بالحرمين وبغداد. وتفرَّد عن أقرانه. وكان أسند أهل خُراسان.
روى عنه: مُكرم بن مسعود الفقيه، الإمام شمس الدّين أحمد بن عبد الواحد والد الفخر بن البخاري، والتقي عليّ بن باسويه، وأبو عبداللَّه محمد بن عمر القرطبي المقرىء، وأبو محمد عبداللَّه بن عبد الجبار الأموي، وأبو عبداللَّه الدُّبيثي، والنفيس محمد بن رواخة، والتاج محمد بن أبي جعفر، وآخرون.

وهو من بيت الرواية والإسناد العالي هو وابنه منصور، وأبوه، وجده، وأبو جده، وحفيده محمد بن منصور.
وفراوَه، بالضم والفتح، بُليدة مما يلي خوارزم.
قدم منها أبو مسعود الفضل فسكن نيسابور.
توفي عبد المنعم رحمه اللَّه في أواخر شعبان بنيسابور، وله تسعون سنة.
علي بن أبي السعادات بن عليّ بن منصور. أبو الحسن الهاشمي، البغدادي، الخراط.
شيخ معمّ، سمع " جزء ابن عرفة " من: أبي القاسم بن بيان.
روى عنه: سعيد بن المبارك، وأبو بكر الخباز.
وتوفي في صفر.
عمر بن الأمير نور الدّين شاهنشاه بن الأمير نجم الدّين أيوب بن شاذي. الملك المظفر تقي الدّين صاحب حماه، وأبو ملوكها.
كان بطلاً شجاعاً له مواقف مشهودة في قتال الفرنج مع عمه السّلطان صلاح الدّين؛ وكان يحبه، وهو الذي أعطاه حماه. وقد استنابه على مصر مدة، وأعطاه المعرة، وكفر طاب، وميافارقين. ثمّ أعطاه في العام الماضي حران والرها بعد ابن صاحب إربل، فأذن له في السفر إلى تلك البلاد ليقرر قواعدها، فسار إليها وإلى ميافارقين في سبعمائة فارس، وكان عالي الهمة، فقصد مدينة حاني فحاصرها وافتتحها، فلما سمع الملك بكتمر صاحب خلاط سار لقتاله في أربعة آلاف فارس فالتقوا، فلم يثبت عسكر خلاط وانهزموا، فساق تقي الدّين وراءهم، وأخذ قلعة لبكتمر، ونازل خلاط وحاصرها، فلم ينل غرضاً لقلة عسكره، فرحل. ونازل منازكرد مدة. وله أفعال بر بمصر والفيوم.
وسمع بالإسكندرية من: السفلي، والفقيه إسماعيل بن عوف، وروى شيئاً من شعره.
توفي على منازكرد محاصراً لها، وهي من عمل أرمينية في طريق خلاط، في تاسع عشر رمضان، ونقل إلى حماه فدفن بها. وكان فيها عدل، وكرم، ورئاسة.
ثم فوض السّلطان حماه، والمعرة، وسليمة إلى ولده الملك المنصور ناصر الدّين محمد.
وكان تقي الدّين قد حدث نفسه بتملك الديار المصرية، فلم يتم له، وعوفي عمه صلاح الدّين، وطلبه إلى الشام، فامتنع واستوحش، وهم باللحوق بمملوكيه قراقوش وبوزبا اللذين استوليا على برقة وأطراف المغرب، وتجهز للمسير؛ ثمّ سار إليه الفقيه عيسى الهكاري الأمير، وكان مهيباً مطاعاً، فثنى عزمه، واخرجه إلى الشام، فأحسن إليه عمه السّلطان وأكرمه وداراه، وأعطاه عدة بلاد.
قال ابن واصل: كان الملك المظفر عمر شجاعاً جواداً، شديد البأس، عظيم الهيبة، ركناً من أركان البيت الأيوبي. وكان عنده فضل وأدب، وله شعر حسن، أصيب السّلطان صلاح الدّين بموته لأنه كان من أعظم أعوانه على الشدائد. وتملك حران، والرها بعده العادل سيف الدين.
حرف الغين
غياث بن هياب بن غياث بن الحسين. أبو الفضل البصري، ثمّ المصري، المعروف بالأنطاكي.
سمع: عبداللَّه بن رفاعة.
روى عنه: أبو الطاهر إسماعيل بن الأنماطي.
وغياث وهياب بالتشديد.
حرف الفاء.
فضالة بن نصر اللَّه بن جواس. أبو المكارم العرضي.
سمع بدمشق من أبي الفتح نصر اللَّه المصيصي.
وحدَّث.
روى عنه: محمد وإسماعيل ابنا جعفر.
الفضل بن أبي المطهر القاسم بن الفضل بن عبد الواحد. أبو الفضل الإصبهاني، الصيدلاني.
روى عن: أبي عليّ الحداد، وغيره.
روى عنه: الحافظان أبو بكر الحازمين وأبو ربية اليمني.
توفي في الحادي والعشرين من جُمادى الآخرة.
وكان مُكثراً. وهو أخو عبد الواحد.
حرف القاف
قزل أرسلان أخو البهلوان محمد بن إلدكز.
ولي أذربيجان، وأرّان، وهمذان، وإصبهان، والري بع أخيه. وقد كان سار إلى إصبهان والفتن بها متصلة بين المذاهب، وقد قتل خلق، فقبض على جماعة من الشافعية فصلب بعضهم، وعاد إلى همذان، وخطب لنفسه بالسلطنة.
وكان فيه كرم وعدل وحلم في الجملة.
قتل ليلةً على فراشه غيلة، ولم يُعرف قاتله، وذلك في شعبان. قاله البن الأثير.
حرف الميم
محمد بن إبراهيم بن محمد بن وضاح.
أبو القاسم اللخمي، الغرناطي.
أخذ القراءآت عن: أبي الحسين بن هُذيل.
وحج فأخذ القراءآت بمكة عن: أبي عليّ بن العرجا سنة سبعٍ وأربعين.
وحج ثلاث حجج. ودخل بغداد، ثمّ رد واستوطن جزيرة واستوطن جزيرة شُقر خطيباً ومقرئاً بلا معلوم. وكان زاهداً قانتاً واحداً في وقته، يُشار إليه بإجابة الدعوة. أخذ عنه: ابنه أبو بكر محمد بن محمد، وأبو عبداللَّه بن سعادة.

محمد بن أحمد بن سلطان. أبو الفضل الواسطي، الغرَّافيّ.
حدَّث عن: أب يعلي الحسن بن إبراهيم الفارقي.
والغرَّاف: من سواد واسط.
محمد بن أحمد بن عبد اللَّه أبو عبداللَّه الجمدي، والجمد: قرية بدجيل.
سكن بغداد، وسمع من: أبي البدر الكرخي، وعبد الوهاب بن الأنماطي، وسعد الخير الأندلسي، وطائفة.
روى عنه: محمد بن خالد الحربي.
وكان صالحاً خيراً، مُجاوراً بجامع الرصافة.
محمد بن الحسن بن محمد. أبو عبداللَّه الراذاني، ثمّ البغدادي.
كان من أولاد المشايخ.
سمع: أبا بكر الأنصاريّ، وأبا القاسم بن السمرقندي.
سمع منه: محمد بن محمود بن المعز الحراني، وغيره.
توفي في جمادى الأولى.
محمد بن عبد الكريم ابن شيخ الشيوخ إسماعيل بن أبي سعد. النيسابوري، الصوفي.
صحب جده، وسمع منه، ومن: أبي الفتح عبد الملك الكروخي، وأبي الوقت السجزي.
وتوفي في جمادى الآخرة.
حدَّث بدمشق فسمع منه: أحمد بن عثمان بن أبي الحديد الدمشقي، ومحمد بن محمد بن المروزي.
محمد بن عليّ الوزير أبي طالب بن أحمد بن علي. أبو المحاسن السميرمي، الإصبهاني، الملقب بالعضد.
قتل أبوه ببغداد سنة ستّ عشرة، وحُمل في تابوت، وسار معه ولده هذا إلى إصبهان. ثمّ أنه قدم فغي دولة المقتفي والمستنجد ومدحهما، وخدم في الديوان، ثمّ عاد إلى إصبهان، ومضى إلى أذربيجان، وخدم السّلطان داود، وتولى الكتابة والإنشاء، ثمّ عاد إلى إصبهان وتزهد وتعبد، وأقبل على شأنه.
وقد سمع بإصبهان من غانم بن خالد، ومن إسماعيل الحافظ. وكتب متباً كثرية بخطه المليح. وله شعرٌ رائق. وترجل له قاضي إصبهان مرةً، فرأى سرجه بالحرير، فأنكر عليه وعنّفه. توفي في رمضان سنة سبعٍ وثمانين.
محمد. ويلقب بالفضل، أبو المحاسن ولد الوزير الكبير أبي طالب عليّ بن أحمد السُّميرميّ.
ولد سنة 505؛ هو هذا المتقدم.
محمد بن عمر بن لاجين. ابن أُخت السّلطان صلاح الدّين، الأمير حسام الدين.
توفي في تاسع عشر رمضان في الليلة التي توفي في صبيحتها صاحب حماه تقي الدين، فحزن عليهما السّلطان.
ودفن حسام الدّين في التربة الحسامية المنسوبة إليه من بناء والدته ست الشام، وهي في الشامية الكبرى بظاهر دمشق.
وقيل اسمه عمر بن لاجين.
محمد بن الموفق بن سعيد بن عليّ بن الحسن. نجم الدّين أبو البركات الخُبوشاني، الصوفي، الفقيه الشافعي.
قال القاضي شمس الدين: كان فقيهاً ورعاً، تفقه بنيسابور على محمد بن يحيى وكان يستحضر كتابه " المحيط " حتّى قيل أنه عُدم الكتاب فأملاه من خاطره. وله كتاب " تحقيق المحيط " وهو في ستة عشر مجلداً رأيته.
وقال الحافظ المنذري: كان مولده بأستوا بخبوشان في رجب سنة عشر وخمسمائة، وحدَّث عن: أبي الأسعد هبة الرحمن القشيري.
وقدم مصر سنة خمس وستين فأقام بالمسجد المعروف بالقاهرة على باب الجوانية مدةً، ثمّ تحوَّل إلى تربة الشافعي رحمه اللَّه، وتبتل في المذهب كتاباً مشهوراً.
وخُبُوشان قرية متن أعمال نيسابور.
وقال ابن خلكان: كان السّلطان صلاح الدّين يقربه ويعتقد في علمه ودينه، وعمَّرَ له المدرسة المجاورة لضريح الشافعي، ورأيتُ جماعةً من أصحابه، وكانوا يصفون فصله ودينه، وأنه كان سليم الباطن.
وقال الموفق عبد اللطيف: كان فقيهاً صوفياً، سكن خانقاه السُميساطيّ بدمشق، وكانت له معرفة بنجم الدّين أيوب، وبأسد الدّين أخيه. وكان قشفاً في العيش، يابساً في الدين، وكان يوقل بملء فيه: اصعد إلى مصر وأُزيل ملك بني عُبيد اليهودي. فلما صعد أسد الدّين صعِد ونزل بمسجد، وصرَّح بثلب أهل القصر، وجعل تسبيحه سبَّهم، فحاروا في أمره، فأرسلوا إليه بمالٍ عظيم، قيل مبلغه أربعة آلاف دينار، فلما وقع نظره على رسولهم وهو بالزِّي المعروف، نهض إليه بأشد غضب وقال: ويلك ما هذه البدهة؟ وكان الرجل قد زوًّر في نفسه كلاماً يلاطفه به، فأعجله عن ذلكن فرمى الدنانير بين يديه، فضربه على رأسه، فصارت عمامته حَلقاً في عنقه، وأنزله من السُّلَّم وهو يرمي بالدنانير على رأسه، ويلعن أهل القصر.

ثم إن العاضد توفي، وتهيب صلاح الدّين أن يخطب لبني العباس خوفاً من الشيعة، فوقف الخُبوشاني قُدام المنبر بعصاه، وأمر الخطيب أن يذكر بني العباس، ففعل، ولم يكن إلا الخير. ووصل إلى بغداد، فزينوا بغداد وبالغوا، وأظهروا من الفرح فوق الوصف.
ثم إن الخُبُوشانيّ أخذ في بناء ضريح الشافعي، وكان مدفوناً عنده ابن الكيزاني، رجلٌ ينسب إلى التشبيه، وله أتباع كثيرون من الشارع.
قلت: بالغ الموفق، فإن هذا رجلٌ سُنّيّ يلعن المشبّهة، توفي في حدود الستين وخمسمائة.
قال: فقال الخبوشاني: لا يكون صدّيق وزنديق في موضع واحد. وجعل ينبش ويرمي عظامه وعظام الموتى الذين حوله، فشد الحنابلة عليه وتألبوا، وصار بينهم حملات حربية، وزحفات إفرنجية، إلى أن غلبهم وبنى القبر والمدرسة، ودرّس بها. وكان يركب الحمار، ويجعل تحته أكسية لئلا يصل إليه عرقُه. وجاء الملك العزيز إلى زيارته وصافحته، فاستدعى بماءٍ وغسل يده وقال: ياولدي إنك تمسك العنان، ولا يتوقّى الغلمان عليه. فقال: اغسل وجهك، إنك بعد المصافحة لمست وجهك. فقال: نعم. وغسل وجهه.
وكان أصحابه يتلاعبون به، ويأكلون الدنيا بسببه، ولا يسمع فيهم قولاً، وهم عنده معصومون.
وكان متى رأى ذمياً راكباً قصد قتله، فكانوا يتحامونه، وإنه ظفر بواحد منهم، فوكزه بالمقرعة، فأندر عينه وذهبت هدراً. وكان هذا طبيباً يُعرف بابن شوعة؛ وكان صلاح الدّين لما توجه إلى الفرنج نوبة الرملة خرج في عسكرٍ كثيفٍ فيهم أربعة عشر ألف فارس مزاجي العلل، وجاء إلى وداعه، فالتمس منه أن يُسقط رسوماً لا يمكن إسقاطها، فساء عليه خُلُقه وقال: قم لا نَصَرك اللَّه، ووكزه بعصا، فوقعت قلنسوته عن رأسه. فوجم لها، ثمّ نهض متوجهاً إلى الحرب، فكُسر وأُسر كثيراً من أصحابه، فظن أن ذلك بدعوة الشيخ، فجاء وقبّل يديه، وسأله العفو.
وكان تقي الدّين عمر بن أخي صلاح الدّين له مواضع يباعُ فيها المزرُ. فكتب ورقةً إلى صلاح الدّين فيه: إن هذا عمر لا جبره اللَّه يبيع المزر. فسيرها إلى عمر وقال: لا طاقة لنا بهذا الشيخ فارضه. فركب إليه، فقال له حاجبه ابن السلاّر: قف بباب المدرسة وأسبقك. فأُطيء لك. فدخل وقال: إن تقي الدّين يٍلم عليك. فقال: بل شقي الدّين لا سلم اللَّه عليه.
قال: إنه يعتذر ويقول: ليس لي موضع يباع فيه المزر. فقال: يكذب. فقال: إن كان هناك موضع مزرٍ فأرناه. فقال: أُدنُ. وأمسك ذؤآبتيه وجعل يلطم على رأسه وخديه ويقول: لست مزاراً فأعرف مواضع المزر، فخصوه من يده، فخرج إلى تقي الدّين وقال: سلمتُ وفديتك بنفسي.
وعاش هذا الشيخ عُمره لم يأخذ درهماً من مال الملوك، ولا أكل من وقف المدرسة لقمةً، ودُفن في الكساء الذين صحبه من خُبوشان. وكان بمصر رجل تاجر من بلده يأكل ماله. وكان قليل الرُّزء، ليس له نصيب في لذات الدنيا.
ودخل يوماً القاضي الفاضل لزيارة الشافعي، فوجده يُلقي الدرس على كُرسي ضيق فجلس على طرفه وجنبه إلى القبر، فصاح به: قم ظهرك إلى الإمام. فقال: إن كنتُ مستدبره بقالبي فأنا مستقبله بقلبي، فصاح فيه أخرى وقال: ما تعبّدنا بهذا. فخرج وهو لا يعقل.
توفي في ذي القعدة.
محمود بن محمد بن الحسين. الفقيه أبو القاسم القزويني، الشافعي، الواعظ.
ولد سنة سبع وعشرين وخمسمائة، وحدَّث بمصر عن أبي شجاع عمر بن محمد البسطتمي، وأبي القاسم بن عساكر، والِّلفي.
ودرّس بمشهد الحسين مدةً. ووعظ.
وتوفي في صفر.
حرف النون
نور العين بنت أبي بكر بن أحمد بن أبي الليات. الحربية البغدادية.
أجاز لها شجاع الذُّهلي، وأبو طالب بن يوسف، وعبيد اللَّه بن نصر الزاغوني.
روت بالإجازة.
وتوفيت في رجب.
حرف الياء
يحيى بن حبش بن أميرك. الشهاب السهروردي، الفيلسوف.
شابٌ فاضل، متكلم، مناظر، يتوقد ذكاء.
ذكره ابن أبي أُصيبعة فقال: اسمه عمر. كان أوحداً في العلوم الحكيمة، جامعاً لفنون الفلسفة، بارعاً في أصول الفقه، مفرط الذكاء، فصيح العبارة، لم ينظر أحداً إلاّ أربى عليه، وكان علمه أكثر من عقله.
قال فخر الدين المارديني: ما أذكى هذا الشاب وأفصحه إلا أني أخشى عليه لكثرة تهوره واستهتاره تلافه.

ثم إن الشهاب السهروردي قدم الشام فناظر فُقهاء حلب، ولم يُجاره أحدٌ، فاستحضره الملك الظاهر، وعقد له مجلساً، فبان فضله، وبهر علمه، وحسن موقعه عند السّلطان، وقربه، واختص به، فشنعوا عليه، وعملوا محاضر بكفره، وزادوا عليه أشياء كثيرة، فبعث إلى ولده الملك الظاهر بخط القاضي الفاضل يقول فيه: لا بد من قتله، ولا سبيل إلى أن يُطلق ولا يُبقي بوجه. فلما لم يبق إلاّ قتله اختار هو لنفسه أن يترك في بيتٍ حتّى يموت جوعاً، ففُعل به ذلك في أواخر سنة ستٍّ وثمانين بقلعة حلب. وعاش ستاً وثلاثين سنة.
حكى ابن أُصيبعة هذا الفصل عن السديد محمود بن زقيقة. ثمّ قال: وحدثني الحكيم إبراهيم بن صدفة أنه اجتمع مع الشهاب هو وجماعة، وخرج من باب الفرج إلى الميادين، فجرى ذكر السيماء، فمشى قليلاً وقال: ما أحسن دمشق وهذه المواضع. فنظرنا فإذا م ناحية الشرق جواسق مبيضة كثيرة مزخرفة، وفي طاقاتها نساء كالأقمار ومغاني، وغير ذلك فتعجبنا وأنذهلنا فبقينا ساعةً، وعُدنا إلى ما كنا نعرفه، إلا أني عند رؤية ذلك بقيت أحس من نفسي كأني في سنة خفية، ولم يكن إدراكي كالحالة التي أتحقَّقها منيّ.
وحدثني بعض فقهاء العجم قال: كنا مع شهاب الدّين عند القابون، فقلنا: يامولاي، نريد رأس غنم. فأعطانا عشرة دراهم، فاشترينا رأساً، ثمّ تنازعنا نحن والتركماني فقال الشيخ: روحوا بالرأس وأنا أُرضيه، فتقدمنا، ثمّ تبعنا الشيخ، فقال التركماني: أعطني رحلي وارضني. وهو لا يردّ في التركماني، وجذب يده وقال: كيف تروح وتخليني؟ فإذا بيد الشيخ قد انخلعت من كتفه، وبقيت في يد التركماني، ودمها يشخب. فتحير التركماني، ورماها وهرب، فأخذ الشيخ تلك اليد اليسرى بيده اليمنى، فلما صار معنا رأينا في يده منديله لا غير.
وقال الضياء صقر: في سنة تسع وسبعين قدم إلى حلب شهاب الدّين عمر السهروردي، ونزل في مدرسة الحلاوية، ومدرسها الافتخار الهاشمي، فحضر وبحث وهو لابس دلق، وله إبريق وعكاز. فأخرج له افتخار الدّين ثوب عتابي، وبقيار، وغلالة، ولباس، وبعثها مع والده إليه. فسكت عنه، ثمّ قال: ضع هذا واقضِ لي حاجة. وأخرج فص بلخش كالبيضة، ما ملك أحدٌ مثله وقال: نادِ لي عليه وعرِّفني. فجاب خمسة وعشرين ألفاً. فأخذه العريف وطلع إلى الملك الظاهر غازي، فدفع فيه ثلاثين ألفاً. فنزل وشاورن فأتاه ابن الافتخار وعرّفه، فتألم وصعُب عليه، وأخذ الفصَّ جعله على حجر، وضربه بحجرٍ آخر فتته، وقال: يا ولدي، خُذ هذه الثياب، وقبل يد والدك، وقُل له: لو أردنا الملبوس ما غُلبنا عنه.
فراح إلى أبيه، وعرّفه فبقي متحيراً.
وأما السّلطان فطلب العريف وقال: أريد الفص. فقال: هو لابن الشريف الافتخار. فركب السّلطان، ونزل إلى المدرسة، وقعد في الإيوان وكلمهن فقال السّلطان: إن صدق حدسي فهذا الشهاب السهروردي. ثمّ قام واجتمع به، وأخذ معه إلى القلعة، وصار له شأنٌ عظيم، وبحث مع الفقهاء وعجزهم، واستطال على أهل حلب، وصار يكلمهم كلام من هو أعلى منهم قدراً، فتعصبوا عليه، وأفتوا في دمه حتّى قُتل.
وقيل: إن الملك الظاهر سير إليه من خنقه، ثمّ بعد مدةٍ نقم على الذين أفتوا في دمه، وحبس جماعةً وأهانهم وصادرهم.
حدثني السديد محمود بن زقية قال: كان السهروردي لا يلتفت إلى ما يلبسه، ولا يحتفل بأمور الدنيا. كنتُ أتمشى أنا وهو في جامع ميافارقين وعليه جبة قصيرة زرقاء، وعلى رأسه فوطة، وفي رجليه زربول، كأنه خربندا.
وللشهاب شعر رائق حسن، وله مصنفات منها كتاب " التلويحات اللوحية والعرشية " ، وكتاب " اللمحة " ، وكتاب " هياكل النور " ، وكتاب " المعارج " وكتاب " المطارحات " ، وكتاب " حكمة الإشراق " .
قلت: سائر كتبه فلسفة وإلحاد. نسأل اللَّه السلامة في الدين.
قُتل سنة سبعٍ وثمانين.
وذكره في حرف الياء ابن خلكان، فسماه كما ذكرنا، وأنه قرأ الحكمة والأصول على مجد الدّين الجيلي شيخ الفخر الرازي بمراغة، وقال: كان شافعي المذهب، وله في النظم والنثر أشياء، ولقبوه المؤيد بالملكوت.
قال: وكان يتهم بانحلال العقيدة والتعطيل، ويعتمد مذهب الحكماء المتقدمين. اشتهر ذلك عنه، وأفتى علماء حلب بإباحة دمه. وكان أشدهم عليه زين الدين، ومجد الدّين ابني جهبل.

ابن خلكان قال: قال السيف الآمدي: اجتمعت بالسهروردي بحلب، فرأيته كثير العلم، قليل العقل. قال لي: لا بُد أن أملك الأرض. رأيت كأني قد شربت ماء البحر. فقلت: لعل هذا يكون اشتهار العلم وما يناسب هذا فرأيته لا يرجع. ولما أن تحقق هلاكه قال:
أرى قدمي أراقَ دمي ... وهانَ دمي فها نَدَمي
قال ابن خلكان: حبسه الملك الظاهر، ثمّ خنقه في خامس رجب سنة سبع.
وقال بهاء الدّين بن شداد: قتل ثمّ صُلب أياماً.
وقال: أُخرج السهروردي ميتاً في سلخ سنة سبعٍ من الحبس، فتفرق عنه أصحابه.
وقد قرأتُ بخط كاتب ابن وداعة أن شيخنا محيي الدّين بن النحاس حدثه قال: حدثني جدي موفق الدّين يعيش النحوي، أن السهروردي لما تكلموا فيه قال له تلميذ: قد كثروا القول بأنك تقول النبوة مكتسبة، فانزح بنا.
فقال: اصبر عليّ أياماً حتّى نأكل البطيخ ونروح، فإن بي طرفاً من السِّل، وهو يوافقه.
ثم خرج إلى قرية دوبران الخشاب، وبها محفرة تراب الراس، وبها بطيخ مليح، فأقام عشرة أيام، فجاء يوماً إلى المحفرة، وحفر في أسفلها، فطلع له حصى، فأخذ ودهنه بدهنٍ معه، ولفه في قطنٍ وتحمّله في وسطه ووسط أصحابه أياماً. ثمّ أحضر بعض من يحك الجوهر، فحكه فظهر كله ياقوتاً أحمر، فباع منه ووهب. ولما قُتل وُجد منه شيء في وسطه.
يحيى بن غالب بن أحمد بن أبي غالب. أبو القاسم البغدادي، الحربي.
سمع: عبداللَّه بن أحمد بن يوسف.
وأجاز به شجاع الذُهلي؛ وأحمد بن الحسين بن قريش.
وحدَّث.
وتوفي في شعبان.
يحيى بن محمد بن يحيى بن أبي إسحاق. أبو بكر الأنصاري، الأندلسي، اللرييّ، مكن أهل لرية.
أخذ القراءآت عن أبيه، وسمع منه، ومن: ابن هُذيل.
وأجاز له أبو عبداللَّه بن سعيد الداني، والسلفيّ.
وتصدّر للإقراء. وخلف أباه جارياً على مهيعة.
سمع منه محمد بن عباد كثيراً، وأخذ عنه القراءآت أبو عبداللَّه بن هاجر.
وسمع منه في هذه السنة أبو عبداللَّه بن غبرة.
يحيى بن أبي القاسم مقبل بن أحمد بن بركة بن الصدر. أبو طاهر البغدادي، الحريمي، المعروف بابن الأبيض.
ولد سنة سبع عشرة وخمسمائة.
وسمع: أبا القاسم بن الحصين، وأبا بكر الأنصاري.
وحدَّث.
توفي رحمه اللَّه في ذي القعدة.
يحيى بن هبة اللَّه بن فضل اللَّه بن محمد. أبو الحسن ابن النخاس، بخاء معجمة، الواسطي، الغرافي.
حدَّث عن: أبي عليّ الفارقي، وأبي الحسن بن عبد السلام.
توفي في رابع شوال.
وكان أبوه أبو المعالي قاضياً بالغرّاف.
يعقوب بن يوسف بن عمر بن الحسين. أبو محمد الحربي، المقرىء.
قرأ القراءآت على: الحسين بن محمد البارع، ومحمد بن الحسين المزرفي، وغيرهما.
وسمع من: ابن الحصين، وابن كادش، وأبي الحسين بن الفراء، وجماعة.
وأقرأ الناس القراءآت، وكان مبرزاً في معرفتها، قيماً بها، ثقةً، مُسناً.
روى عنه: البهاء عبد الرحمن وقال: سمعنا عليه، وعلى عبد المغيث " مسند " الإمام أحمد.
وروى عنه: أبو عبداللَّه الدبيثي؛ وأجاز للزين بن عبد الدائم، وغيره.
وتوفي في شوال عم سن عالية.
وعنه أيضاً: عبد الرحمن بن يوسف بن الكل.
يوسف بن الحسن بن أبي البقاء بن الحسن. أبو محمد العاقولي الأصل، البغدادي، المأموني، المقرىء.
ولد سنة عشرٍ وخمسمائة.
وسمع من: أبي القاسم بن الحصين، وأبي بكر بن عبد الباقي، وأبي منصور القزاز، وجماعة.
وكتب الكثير.
قال ابن الدبيثي، كتبتُ عنه، وما أعلم من أمره إلا خيراً. وتوفي في صفر.
وقال ابن النجار: كان صالحاً متديناً، إلا أنه لم يكن يعرف شيئاً من علم الحديث، وهو كثير الغلط.
يوسف الأندلسي. البشري، الزاهد، أبو الحجاج. تلميذ أبي عبداللَّه بن المجاهد. مشهور بالزهد والعبادة، وله في ذلك أخبار وأحوال.
وعاش نحواً من ثمانين سنة.
توفي في هذه السنة ظناً.
الكنى أبو القاسم بن حُبيش. البهرانين الحموي، الفقيه الشافعي، قاضي القضاة بحماة، أمين الدين.
قال القاضي ابن واصل: توفي في حادي عشر رمضان.
قال: وكان رئيساً جواداً، عظيم القدر بحماه، مشهوراً عند الملوك.
قلت: هو من أجداد شيخنا موفق الدّين الحموي خطيب دمشق.
مواليد السنة وفيها ولد: العماد أبو جعفر محمد بن السهروردي

والمجد محمد بن إسماعيل بن عساكر، النجيب عبد اللطيف بن الصقيل، والنصير بن تمام رئيس المؤذنين، ونجم الدّين مظفر بن محمد بن الياس بن الشيرجي، والأمير يعقوب بن المعتمد العادليّ.
وفيات سنة ثمانٍ وثمانين وخمسمائة
حرف الألف
أحمد بن الحسين بن أحمد بن محمد. الفقيه أبو العباس، العراقي، الحنبلي، المقرىء، الملقن بجامع دمشق تحت النشر.
سمع: محمد بن عبداللَّه بن سهلون السبط، وأبا الفتح الكروخي، وسعد الخير الأنصاري، وجماعة.
وهو والد الرشيد إسماعيل الراوي بالإجازة عن السلفي.
روى عن: الشيخ موفق الدين، والبهاء عبد الرحمن، وجماعة.
ذكر زكي الدّين المنذري أنه توفي في هذه السنة.
وقال الضياء محمد: توفي في جمادى الأولى سنة ست وسبعين، فوهم.
وذكره الشيخ الموفق فقال: إمام في السنة داعياً إليها، إمام في القراءة، كان يقرىء تحت النسر، وكان ديناً يقول شعراً حسناً. وشرح عبادات الخرقي بالشعر.
وقال ابن النجار: قرأ القرآن على سبط الخياط، وسمع بدمشق في سنة إحدى وخمسين أيضاً من محمد بن أحمد بن أبي الحوافر البعلبكي.
وروى عنه أيضاً: يوسف بن خليل، ومحمد بن طرخان.
وقال ابن خليل: قرأ القرآن بالقراءآت على أبي محمد، وغيره. وكان شيخاً فاضلاً، متفنناً، طيب المحاضرة.
توفي سنة ثمانٍ.
أحمد بن خلف. أبو القاسم الكلاعي، الإشبيلي، الفقيه، المعروف بالحوفي.
سمع " صحيح البخاري " من أبي الحسن شريح، وأبي بكر بن العربي. وولي قضاء إشبيلية مرتين. وكان مشكوراً في الأحكام، فرضياً.
إبراهيم بن اسماعيل بن سعيد بن أبي بكر. الفقيه، الإخباري أبو اسحاق الهاشمي، العباسي، المصري، إمام مسجد الزبير.
من فضلاء المالكية.
حدَّث عن: أبي القاسم بن عساكر بمصر.
وألف تاريخاً في أمراء مصر إلى أيام صلاح الدّين، وجمع مجاميع. وله كتاب " البُغية والاغتباط في من سكن الفسطاط " ، وكتاب في الوعظ. وله نظم.
توفي في ربيع الأول وله ثلاثٌ وسبعون سنة.
إسماعيل بن عليّ بن إبراهيم بن أبي القاسم. أبو الفضل الجنزوي الأصل، الدمشقي، المولد والدّار، الفقيه الشافعي الشروطي، الكاتب المعدل، الفرضي. ويقال فيه أيضاً الجنزي.
ولد في ربيع الأول سنة ثمانٍ وتسعين وأربعمائة، وتفقه على جمال الإسلام أبي الحسن بن المسلم، وأبي بكر بن محمد بن القاسم الشهرزوري، وطبقتهم بدمشق.
ورحل فسمع: أبا البركات هبة اللَّه بن البخاري، وأبا محمد عبداللَّه بن السمرقندي، وأبا عليّ الحسن بن إسحاق الباقرحي، وأبا الحسن محمد بن مرزوق الزعفراني، وأبا نصر أحمد بن محمد الطوسي، وأبا القاسم هبة اللَّه الحريري، وأبا بكر الأنصاري، وطائفة كبيرة ببغداد، والأنبار.
كتب عنه: عمر بن عليّ القرشي، وأبو المواهب بن صصرى، وأبو محمد القاسم ابن الحافظ، وعبد العزيز بن الأخضر، وعبد القادر بن الرهاوي، ومحمد بن الواحد، ويوسف بن خليل الحفاظ، والشيخ موفق الدين، والبهاء عبد الرحمن، والتاج أبي جعفر، وإبراهيم بن خليل، وعبداللَّه بن الخُشوعي، والعماد عبد الحميد بن عبد الهادي، والزين أحمد بن عبد الدائم.
وجنزة من مدن أران، وإقليم اران بين أذربيجان وأرمينية.
كان يشهد على باب الجامع، وكان بصيراً بكتابة الشروط نبيهاً في الحديث ذا عناية بسماعه وروايته.
تُوفي في سلخ جمادى الأولى.
ورحل إلى بغداد مرات، وعمرِّر تسعين سنة.
حرف الحاء
الحسن بن الإمام أبي جعفر هبة اللَّه بن يحيى بن أبي نعيم الحسن بن أحمد. الفقيه أبو عليّ الواسطي، الشافعي، المعدل، المعروف بابن البوقي.
ولد سنة ثلاثٍ وعشرين وخمسمائة.
وتفقه على أبيه، وبرع في المذهب.
وسمع من: أبي الكرم نصر اللَّه بن محمد بن مخلد، وأبي عبداللَّه محمد بن عليّ الجُلابي، وسعد بن عبد الكريم الغندجاني.
وسمع ببغداد من: الوزير أبي المظفر بن هُبيرة، وأبي الفتح بن البطني، وجماعة.
روى عنه: أبو عبداللَّه الدُّبيثي.
وكان إليه الفتوى بواسط.
وتوفي رحمه اللَّه في سادس شعبان.
الحسين بن يوحن بن أبويه بن النعمان. أبو عبداللَّه الباوري، اليمني. وباور جزيرة في البحر باليمن.
سمع ببغداد: أبا الفضل محمد بن عمر الأرموي، وابن الناصر، وابن الزاغوني.

ودخل إصبهان وسكنها، وسمع بها من: أبي الخير الباغبان، ومسعود الثقفي، وجماعة.
ثم قدم بغداد، وسمع ولديه: الحسن، وعلياً من شهدة.
سمع منه: عبداللَّه االجبائي، وعلى بن يعيش القواريري.
وكان صالحاً صوفياً، كتب الكثير.
كان الشيخ عبد الزاق الجيلي بثني عليه كثيراً.
روى عنه، أبو عبداللَّه الدبيثي، وغيره.
قال ابن النجار، توفي سنة ثمان وثمانين بإصبهان، وقد نيف على الثمانين، رحمه اللَّه.
حرف الخاء
خالد بن محمد بن نصر بن صغير. الرئيس موفق الدّين أبو البقاء ابن الأديب البارع أبي عبد اللَّه، المخزومي، الخالدي، الحلبي، ابن القيسراني، الكاتب، وزير السّلطان نور الدين.
كان صدراً نبيلاً، وافر الجلالة، بارع الكتابة، يكتب بالخط الملحقق كتابة ينفرد بها.
بعثه نور الدّين رسولاً إلى الديار المصرية، فسمع من: عبداللَّه بن رفاعة، والسلفي.
وسمع بدمشق من: ابن عساكر.
وحدث بحلب روى عنه: الموفق يعيش النحوي، وغيره.
ومات في جمادى الآخرة بحلب.
حرف الزين
زينب ست الناس وتدعى مباركة، بنت الشيخ أبي الفتح عبد الوهاب بن محمد الصابوني، الخفاف، الحنبلي.
سمعها أبوها من: هبة اللَّه بن الحصين، وقراتكين بن الأسعد، وأحمد بن البنا.
روى عنها: ابنها عمر بن كرم الدينوري، والحسن بن محمد بن حمدون.
وتوفيت في ذي القعدة. وهي أخت عبد الخالق.
؟حرف السين ؟ست الدار بنت عبد الرحمن بن عليّ بن الأشقر.
الحربية. روت عن: أبيها، وعبداللَّه بن أحمد بن يوسف.
؟؟؟سعد السعود بن أحمد بن هشام بن إدريس. أبو الوليد الأموي، الأندلسي، اللبلي. ويعرف بابن عفير.
روى عن: أبي الحسن شريح، وأبي محمد بن كوثر، وأبي الحسن بن مؤمن، وأبي العباس بن أبي مروان واختص به ولزمه. وسمع من جماعة اّخرين قال الأبار: وكان فقيهاً ظاهرياً، محدثاً، نظاراً، أديباً، شاعراً. حدث عنه ابنه أبو أمية إسماعيل، وأبو العباس النباتي، وأبو عبداللَّه بن خلفون. وتوفي في ذي القعدة بقرية برجلاته من قرى لبلة. وعاش خمساً وسبعين سنة، رحمة اللَّه تعالى.
حرف الطاء
طاهر بن مكارم بن أحمد بن سعد. أبو منصور الموصلي، القلانسي، المؤدب، البقال. سمع " مسند " المعافى بن أبي القاسم نصر بن أحمد بن صفوان في سنة اثني عشر وخمسمائة.
روى عنه: أبو الحسن عليّ بن محمد بن الأثير، والحافظ ابن خليل، وغيرهما. توفي في رابع رمضان بالموصل.
حرف العين
عبد السلام بن عليّ بن عبد العزيز بن عليّ بن قريش. القاضي الوجيه أبو المعالي القرشي، المخزومي، المصري الكاتب. توفي بالقدس ودفن به.
كتب للملك العادل مدة.
عبد الواحد بن عليّ ابن القدوة أبي عبداللَّه محمد بن حمويه. أبو سعد الجونيي، البحيراباذي، الشافعي، الصوفي. ولد سنة تسعٍ وعشرين وخمسمائة.
وسمع من: وجيه الشحامي. وببغداد من: أبي الوقت؛ وبهمذان من: شهردار بن شيرويه، وأبي الفضل أحمد بن سعد. وحدث ببغداد، ومكة، ودمشق.
روى عنه: عليّ بن المفضل الحافظ، والتاج بن أبي جعفر، وآخرون. وتوفي بالري.
وممن روى عنه: ابن أخته تاج الدّين عبد السلام، وأبو طاهر الحسن بن أحمد التميمي.
ووهم من قال إنه توفي سنة خمسٍ وثمانين. وقد ذكر أبو حامد بن الصابوني ان سنة ثمانٍ وهم أيضاً، فإن شيخنا أبا طاهر التميمي سمع منه مشيخة وجيه في المحرم سنة تسع وثمانين.
عبد الوهاب بن الحسن بن عليّ أبو الفتح بن الكتاني، الواسطي.
روى عنه: الحسن بن محمد بن السوادي، وخميس بن عليّ الحوزي الواسطيين.
مات في صفر.
؟عبد الوهاب بن هبة اللَّه بن أبي ياسر عبد الوهاب بن عليّ بن أبي حبة. أبو ياسر الدقاق، الطحان، البغدادي.
سمع الكثير من: هبة اللَّه بن الحصين، وأبي غالب بن البناء، وأبي الحسن بن الفراء، وهبة اللَّه بن الطبر، ومحمد بن الحسين المزرفي، وزاهر الشحامي، وخلق كثير.
وروى الكثير. وحدث بمسند أحمد بحران.
وكان فقيراً قانعاً.
قال ابن النجار: كان لا بأس به، صبوراً، صحيح السماع، ولد سنة ست عشرة وخمسمائة، وأدركه أجله بحران في الحادي والعشرين من ربيع الأول.
قلت: حدث ببغداد، والموصل، وحران.
وأبو حبة: بباء موحدة.

روى عنه: البهاء عبد الرحمن، وعبد العزيز بن محمد بن صديق.
؟؟عبيد اللَّه بن أحمد بن عليّ بن عليّ بن السمين. أبو جعفر بن أبي المعالي البغدادي.
من أولاد المحدثين.
سمع: هبة اللَّه الحريري، ومحمد بن عبد الباقي الأنصاري، وعبد الرحمن بن محمد الشيباني، وعبداللَّه بن أحمد اليوسفي، وعبد الملك الكروخي، وطائفة سواهم.
وكتب بخطه الكثير لنفسه.
وخرج، وحدث ببغداد والموصل. وولد سنة ثلاثٍ وعشرين وخمسمائة.
قال أبو الحسن القطيعي: كتبتُ عنه، وكان ثقة من أهل التقشف والصلاح.
كتب الكثير، وأكل من كسب يده.
قلت: وروى عنه الإمام أبو عمرو بن الصلاح.
وتوفي في رمضان.
عرفة بن عليّ بن أبي الفضل. أبو المعالي بن البقلي المقرىء، الزاهد.
شيخ عابد منقطع في مسجده، يلقن القرآن.
روى عن: أبي نصر الحسن بن محمد اليونارتي، وجماعة.
وروى عنه: محمد بن مقبل.
وعاش تسعاً وثمانين سنة.
علي بن أحمد ابن صاحب القلاع الهكارية أبي الهيجاء بن عبداللَّه بن المرزبان بن عبد اللَّه. الأمير الكبير، مقدم الجيوش، سيف الدّين الهكاري المشطوب.
ولي نيابة عكا، ثمّ أقطعه السلطان، صلاح الدّين القدس. وخلص من الفرنج الذين أسروه من عكا قبل موته بنحوٍ ستة أشهر.
ولم يكن في أمراء الدولة أحدٌ يُدانيه حشمةً وجلالة. وكان يُلقب بالأمير الكبير. ولما استفك من الأسر وصل إلى السّلطان وهو بالقدس في جمادى الآخرة.
قال ابن شداد: دخل على السلطان بغتةً وعنده أخو الملك العادل، فنهض واعتنقه، وسرَّ به سروراً عظيماً، وأخلى المكان، وتحدث معه طويلاً.
قلت: وقيل إن خبزه كان يعمل ثلاثمائة ألف دينار. وقيل: إنه استفك نفسه من الفرنج بخمسين ألف دينار، وجاء فأعطاه السّلطان نابلس، فظلم أهلها قليلاً، فشكوه إلى السّلطان، فعتب عليه. ثمّ مات عن قريب.
وأقطع السّلطان ولده عماد الدّين أحمد بن سيف الدّين المشطوب ثلث نابلس.
وأما سيف الدّين فتوفي بالقدس في شوال. وكان ابنه عماد الدّين ابن المشطوب من كبار أمراء الدولة الكاملية.
علي بن أحمد بن محمد. الحديثي، أخو قاضي القضاة روح.
سمع: قاضي الرمستان، وعبد الرحمن القزاز، وبدر الشيحي.
وعنه: يوسف بن خليل، وغيره.
مات في ربيه الآخر.
علي بن مرتضى بن عليّ بن محمد ابن الداعي. الشريف الأجل أبو الحسن بن الشريف أبي الحسين المرتضى الحسيني، الإصبهاني الأصل، البغدادي، الفقيه الحنفي، المعروف بالأمير السيد.
ولد سنة إحدى وعشرين وخمسمائة، وتفقه وحدَّث عن: أبي سعد أحمد بن محمد البغدادي. ودرّس مدة.
وكان من سراة الناس وأعيانهم.
روى عنه: عمر بن عليّ القرشي، وغيره.
عون بن عبد الواحد بن شُنيف. البغدادي، الرجل الصالح.
روى عن أبي بكر الأنصاري، وغيره.
وكان عارفاً بالفرائض رحمه اللَّه تعالى.
حرف الفاء
؟فارس بن أبي القاسم بن فارس بن أبي سعد. أبو محمد الحربي الحفار، الشيخ الصالح.
ولد سنة اثنتين وتسعين وأربعمائة.
وسمع: عليّ بن محمد بن أبي يعلى الكوفي، وأحمد بن الحسن بن قريش، ومحمد بن محمد المهدي، هبة اللَّه بن الحصين، وجماعة.
وهو آخر من سمع من ابن قريش.
روى عنه: يوسف بن خليل، وغيره.
وتوفي في شوال.
حرف القاف
قاسم بن إبراهيم بن عبد اللَّه. أبو إبراهيم المقدسي، ثمّ المصري، الشافعي، الشيخ الصالح.
ولد في حدود سنة ثلاث عشرة وخمسمائة.
وسمع من: عليّ بن إبراهيم بن صولة، وعبد الغنتي بن طاهر الزعفراني، وابن رفاعة الفرضي.
روى عنه: عليّ بن المفضل الحافظ، وأبو نزار ربيعة اليمني، ومحمد بن عبداللَّه بن مزيبل، وأبو محمد بن المحسن بن عبد العزيز المخزومي ابن الصيرفي، وعثمان بن مكي الشارعي، وعبد الغني بن نبين، وآخرون.
توفي في ثالث عشر المحرم.
قُراجا ألمير أبو منثور الصلاحي، أمير الإسكندرية.
دفن بداره بالإسكندرية في جمادى الأولى.
وسمع من: أبي طاهر السِّلفي.
قلج أرسلان بن مسعود بن قلج أرسلان بن سليمان بن قُتُلمش بن اسرائيل بن سجلوق بن دُقاق. التركماني، السّلطان عز الدين.
وقيل والد قتلمش هو رسلان بن بيغو بن سلجوق، وقيل: قتلمش بن أرسلان بيغو بن سلجوق بن دقاق. فبيغو بالعربي هو إسرائيل.

السلجوقيّ ملك الروم.
كان فيه عدل وحسن سياسة، وسداد رأي.
طالت أيامه. وهو والد الجهة السلجوقية زوجة الناصر لدين اللَّه. وتسلطن بعده ولده السّلطان غياث الادين كيخسرو.
وقيل إنه قتل. وهو من السلاطين السلجوفية، وكان قد قوي عليه أولاده، حتّى لم يبق له معهم إلا مجرد الاسم، لكونه شاخ.
توفي بقونية في منتصف شعبان.
ورخه ابن الأثير، وقال: كان له من البلاد قونية، وأقصرا، وسيواس، وملطية. وكانت مدة تسعاً وعشرين سنة، وكان ذا سياسة، وعدل، وهيبة عظيمة وغزوات كثرية في الروم. ولما كبر فرق بلاده على أولاده، فحجر عليه ابنه قطب الين، فهرب إلى ابنه الآخر، فتبرم به. ثمّ أكرمه ولده كيخسرو رسار في خدمته. وندم هو على تفريق بلاده على أولاده.
وكان ملكه بضعاً وثلاثين سنة.
حرف الميم
محمد بن أسعد بن عليّ بن معمر بن عمر بن عليّ بن الحسين بن أحمد بن عليّ بن إبراهيم بن محمد بن الحسن بن محمد الجوَّاني بن عبيد اللَّه بن حُسين بن زين العابدين بن الحسين. عُبيد اللَّه بن حسين بن زين العابدين بن الحسين.
الشريف أبو عليّ ابن الشريف الأجل أبي البركات العلوي، الحسيني، العُبيدلي، الجواني ألمصري.
ولد سنة خمسٍ وعشرين وخمسمائة، قرأ على والده، وعلى: ألفقيه عبد الرحمن بن الحسين بن الجباب، وعبد المنعم بن موهوب الواعظ، ومحمد بن إبراهيم الكيزاني.
وحدث عن: عبداللَّه بن رفاعة، والسلفي.
قال الحافظ عبد العظيم: ثنا عنه غير واحد. وولي نقابة الأشراف مدة بمصر، وذكر أنه صنَّف كتاب " طبقات الطالبيين " ، وكتاب " تاج الأنساب ومنهاج الصواب " ، وغير ذلك.
وكان علامة النسب في عصره. وأخذ ذلك عن ثقة الدولة أبي الحسين يحيى بن محمد بن حيدرة الحسني الأرقطي.
ومحمد هذا منسوب إلى الجوانية، وهي من عمل المدينة من جهة الفرع.
ذكر أن السّلطان صلاح الدّين وقع لأبي عليّ تربعها وأنه وكل عليها من يستغلها له.
قلت: روى عنه يونس بن محمد الفارقي هذه القصيدة التى مدح بها القاضي أبا سعد بن عصرون، وهي:
هتفت فمادت بالفروع غصون ... وبكت فجادت بالدموع عيون
مرحت بها قضب الأراكة فانثنى ... غصنٌ يميسُ بها وماد غصون
مالي وما للهاتفات ترنماً ... يصبو لهنَّ فؤآدي المحزون
وهي قصيدة طويلة.
؟محمد بن إسماعيل بن عُبيد اللَّه بن ودعة.
الفقيه أبو عبداللَّه لن البقال، البغدادي، الشافعي، معيد النظتمية.
كان بارعاً في المذهب والخلاف. واخترمته المنية شاباً.
؟محمد بن الإمام أبي الحسن عليّ بن محمد بن عليّ بن هذيل. الشيخ أبو عبداللَّه البلنسي.
سمع من أبيه، وأبي عبداللَّه بن سعيد، وأبي الوليد بن الدباغ.
وحج سنة تسع وثلاثين فسمع من: السلفيّ.
أخذ عنه: أبو عمر بن عباد، وابناه محمد وأحمد، وأبو الربيع بن سالم الكلاعي، وأبو بكر بن محرز، وغيرهم.
قال الأبار: وكان في غاية الصلاح والورع، وله حظٌّ من علم التعبير. وعاش تسعاً وستين سنة.
محمد بن عليّ بن شهر اشوب بن أبي نصر. أبو جعفر السروري، المازندراني، رشيد الدّين الشيعي، أحد شيوخ الشيعة، لا بارك اللَّه فيهم.
قال ابن أبي طيء في " تاريخه " : نشأ في العلم والدراسة وحفظ القرآن وله ثمان سنين. واشتغل بالحديث، ولقي الرجال، ثمّ تفقه وبلغ النهاية في فقه أهل البيت، ونبغ في علم الأصول حتّى صار رحلةً. ثمّ تقدم في علم القرآن ، القراءآت، والغريب، والتفسير، والنحو، وركب المنبر للوعظ. ونفقت سوقه عند الخاصة والعامة. وكان مقبول الصورة، مستعذب الألفاظ مليح المعاني الغوص على المعاني.
حدثني قال: صار لي سوقٌ بمازندران حتّى خافني صاحبها، فأنفذ يأمرني بالخروج عن بلاده، فصرت إلى بغداد في أيام المقتفي، ووعظت، فعظمت منزلتي واستدعيت، وخلع عليّ، وناظرت، واستظهرت على خصومي، فلقبت برشيد الدين، وكنت أُلقب بعز الدين. ثمّ خرجت إلى الموصل، ثمّ أتيت حلب.
قال: وكان نزوله على والدي فأكرمه، وزوجه ببنت أخته، فربيت في حجره، وغذاني من علمه، وبصرني في ديني.

وكان إمام عصره، وواحد دهره. وكان الغالب عليه علم القراّن والحديث، كشف وشرح، وميز الرجال، وحقق طريق طالبي الإستناد، وأبان مراسيل الأحاديث من الآحاد، وأوضح المفترق من المتفق، والمؤتلف من المختلف، والسابق من اللاحق، والفصل من الوصل، وفرق بين رجال الخاصة ورجال العامة.
قلت: يعني بالخاصة الشيعة، وبالعامة السنة. حدثني أبي قال: ما زال أصحابنا بحلب لا يعرفون الفرق بين ابن بطة الشيعي من ابن بطة الحنبلي بالفتح، والشيعي بضمها. وكان عند أصحابنا بمنزلة " الخطيب " للعامة، وكيحيى بن معين في معرفة الرجال. وقد عارض كل علم من علوم العامة بمثله، وبرز عليهم بأشياء حسنة لم يصلوا إليها. وكان بهي المنظر، حسن الوجه والشيبة، صدوق اللهجة، مليح المحاورة، واسع العلم، كثير الفنون، كثير الخشوع والعبادة والتجهد، لا يجلس إلا على وضوء.
توفي ليلة سادس عشر شعبان سنة ثمانٍ وثمانين، ودفن بجبل جوشن عند مشهد الحسين.
محمود بن محمد بن كرم. أبو المجد البغدادي، الضرير، المقرىء. روى عن: أبي غالب بن البناء. روى عنه: عبداللَّه بن أحمد الخباز.
توفي في شهر رجب.
حرف النون
نصر بن منصور بن الحسن بن جوشن بن منصور بن حميد. الأمير أبو المرهف النمري، الشاعر المشهور. من أولاد أمراء العرب. وأمه بنت سالم بن مالك بن بدران بن مقلد بن مسيب العقيلي.
ولد بالرافقة سنة إحدى وخمسمائة، ونشأ بالشام، وخالط أهل الأدب، وقال الشعر الفائق وهو مراهق. وأصابه جدري وله أربع عشرة سنة، فضعف بصره، فكان لا يبصر إلا شيئاً قريباً منه. ثمّ وقع الاختلاف بين عشيرته بعد موت والده، واختل أمرهم. فسار إلى بغداد طامعاً في مداواة عينيه، فأيأسته الأطباء من ذلك، فاشتغل بالقراّن فحفظه، وتفقه على مذهب أحمد، وقرأ العربية على أبي منصور بن الجواليقي.
وسمع من: أبي القاسم بن الحصين، وأبي بكر الأنصاري، ويحيى بن عبد الرحمن الفارقي، وعبدالرحمن الأنماطي. وقوض ما تبقى من بصره من ألمٍ أصحابه، وصحب الصالحين والأخيار، ومدح الخلفاء والوزراء.
وكان فصيح القول، حسن المعاني، وفيه دين وتسنن.
روى عنه: عثمان بن مقبل، والبهاء عبد الرحمن، ويوسف بن خليل، ومحمد بن سعيد الدبيثي، وعلي بن يوسف الحمامي، واّخرون.
قال أبو الحسن محمد بن أحمد القطيعي: منع الوزير ابن هبيرة الشعراء من إنشاد الشعر بمجلسه، فكتب النميري إليه قصيدة، فكتب الوزير عليها: هذا لو كان الشعراء كلهم مثله في دينه وقوله لم يمنعوا، وإنما يقولون ما لا يحل الإقرار عليه، وهو فالصديق، وما يذكره يوقف عليه، ورسومه تزار.
قلت: وفي ديوانه عدة قصائد مدح بها المقتفي لأمر اللَّه، فمن ذلك:
جوًى بين أثناء الحشاء ما يزايلُه ... ودمعٌ إذا كفكفته لجَّ هاملُةْ
يضيق لبُعْد النّازلين على الشّرى ... بمرفضّ دمع العين منّي مُسائلُهْ
وهل أنسين الحيَّ من اّل جَنْدَلِ ... تجاوَب ليلاً بُزْله وصواهلُهْ
تُبوِّئهُ الثَّغرَ المَخُوفَ محلّه طوالُ ... ردينياته ومناصلُهْ
وتقتنص الأعداءَ جهْراً رجالُه ... كما اقتنصت حر باز شهب أجادلُهْ
وكنت أرى أنّي صبورٌ على النَّوى ... فلمّا افترقنا غالَ صبري غوائلُهْ
أَفُرسانَ قيسٍ من نُمَيْرٍ إذا التقنا ... تولج لبّاه الكُماة عواملُهْ
هل السَّفْح من نجم المعاقل بالشّرى ... على العهدِ منكم أمْ تعفَّت منازلُهْ ؟
وهل ما يُقضى من زمان اجتماعنا ... بمردودٍ أسحارهُ وأصائلُهْ
بكم يأمن الجاني جزيرة ماضي ... ويروي من الخُطى في الحرب ناهلهْ
وأوهن طول البعد عنكم تجلدي ... وغادر ليلى سرمداً متطاولُهْ
ولم أتخذ إلفاً من الناس بعدكم ... وهل يألف الإنسان مَنْ لا يُشاكله
وله فيه:
لو لا القنا والصوارم الخدمُ ... ما أقلعتْ عن عنادها العجمُ
توهموا المُلك بالعراق ومل ... شارفه مسلم الحمى لهمُ

وما دروا أنَّ دون حوزته ... من المنايا لأمرهِ وخدَمُ
تتابعوا في عجاجتي لجبٌ ... تضيق عنه البطاحُ والأكمُ
لا يحسبون الإمام من مُضرٍ ... مرصده للعدى به النقمُ
حتى إذا أبصروا كتائبه ... حاروا فما أقدموا ولا انهزموا
قد تلقاهم بمرهفةٍ ... مابرحت من غمودها القممُ
فناشدوهُ الأمان والتزموا ... لأمره الطاعة التي التزموا
وردَّ عنهم عقابه ملكٌ ... شيمته العفو حين يحتكم
لله در النفوس هاديةً ... إذا أناسٌ عن الرشاد عًمُوا
هو الدواء الذي تزول به ... عن القلوب الشكوك والتهمُ
ما ابتسمت والخطوب مظلمة ... إلا انجلَت بابتسامتها الظلمُ
وله:
يزهدني في جميع الأنام ... قلةُ انصافِ مَن يُصحبُ
وهل عرف الناس ذو نُهية ... فأمسى لهم فيهم مأربُ
هم الناس مالم تجرِّ بهمُ ... وطُلسُ الذئاب إذ جُربوا
وليتك تسلم عند البعادِ ... منهم فكيف إذا قُرِّبوا؟
أنشدنا محمد بن عليّ الواسطي: أنشدنا عبد الرحمن بن إبراهيم، أنشدنا نصر بن منصور لنفسه:
أُحب علياً والبتول وولدها ... ولا أجحد الشيخين حقَّ التقدمِِ
وأبرأُ ممن نال عثمان بالأذى ... كما أتبرأ من ولاء ابن مُلجمِ
ويُعجبني أهلُ الحديثِ لصدقهم ... مدى الدهر في أفعالهم والتكلمِ
توفي رحمه اللَّه في ربيع الآخر وله ثمانٌ وثمانون سنة.
نصر بن أبي منصور. المؤدب المعروف بالحكم الشاعر.
توفي في هذه السنة أيضاً.
وقد روى عنه من شعره ابن الدبيثي هذين البتين:
ولما رأى ورداً بخديه يُجتنى ... ويقطفُ أحياناً بغير اختياره
أقام عليه حارساً من جفونه ... وسلَّ عليه مرهفاً من عِذاره
قلت: لو قال " وسيجه صوناً بآسِ عِذاره " لكان أحسن.
حرف الياء
يحيى بن عبد الجليل بن مجبر. أبو بكر الفهري، المرسي، ثمّ الإشبيلي، شاعر الأندلس في زمانه بلا مُدافعة.
أخذ الأدب عن شيوخ مرسية، ومدح الملوك والأمراء، وشهد له بقوة عارضته، وسلامة طبعه قصائده البديعة التي سارت أمثالاً، وبعدتُ على قربها منالاً.
أخذ عنه: أبو القاسم بن حسان، وغيره.
توفي بمراكش ليلة عيد النخر في الكهولة.
وقيل: توفي سنة سبع الماضية.
وله:
لا تغبط المجذوب في عِلمهِ ... وإن رأيت الخصب في حالهِ
إن الذي ضيّع من نفسه ... فوق الذي ثمر من مالهِ
وله أيضاً:
إن الشدائد قد تغشى الكريم ... لأن تبين فضل سجاياه وتوضحه
كمبرد القين إذ يعلو الحديد به ... وليس يأكله إلا ليصلحه
ذكره أبو عبداللَّه الأبار في " تكملة الصلة " وبالغ في وصفه.
ولابن مجبر ديوان أكثر مافيه من المدائح في السّلطان يعقوب صاحب المغرب. فمن ذلك هذه القصيدة البديعة:
أتراه يترك الغزلا ... وعليه شبَّ واكتهلا
كلفٌ بالغيد ما علقت ... نفسه السلوان مُذ عقلا
غير راضٍ عن سجيةِ مَنْ ... ذاق طعم الحب ثمّ سلا
أيها اللوامُ ويحكُم ... إن لي عن لبومكم شُغلا
نظرت عيني لشقوتها ... نظراتٍ وافقت أجلا
غادةً لما مثلت لها ... تركتني في الهوى مثلا
خشيت أني سأحرقها ... إذ رأت رأسي قد اشتعلا
يا سراة الحيِّ مثلكم ... يتلافى الحادث الجلا
قد نزلنا في جواركم ... فشكرنا ذلك النُّزلا
ثم واجهنا ظباءكم ... فلقينا الهول والوهلا
ثم واجهنا ظباءكم ... فلقينا الهول والوهلا
أضمنتم أمن جيرتكم ... ثم ما أمنتم السبلا
ليتنا نلقى السيوف ولم ... نلق تلك الأعين النُّجلا

أشرعوا الأعطاف مايسةً ... حين أشرعنا القنا الذُّبلا
واستفزَّتنا عيونُهُم ... فخلعنا البيض والأسلا
نصروا بالحُسن فانتبهوا ... كل قلبٍ بالهوى خُذلا
طلتني الغيد، من جلدي ... وأنا حلَّيتها الغزلا
حملت نفسي على فننٍ ... سمتها صبرا فما احتملا
ثم قالت سوف نتركها ... سلباً للحبّ أو نفلا
قلتُ: أما هي قد علقت ... بأمير المؤمنين، فلا
ما عدا تأميلها ملكاً ... من رآه أدرك الأملا
فإذا ما الجودُ حرَّكه ... فاض في كفيه فانهملا
وهي مائة وتسعة أبيات.
وله يمدح يعقوب بن يوسف بن عبد المؤمن أيضاً:
دعا الشوق قلبي والركائبَ والركبا ... فلبَّوا جميعاً وهو أول من لبَّى
وظلنا نشاوى للذي بقلوبنا ... نخال الهوى كأساً وتحسبنا شربا
أرق نفوساً عندما نصف الهوى ... وأقسى قلوباً عندما نشهد الحربا
ويؤلمنا لمعُ البروق إذا بدا ... ويصرعُنا نفحُ النسيم إذا هبّا
يقولون: داوِ القلب تسلُ عن الهوى ... فقلت: لنعم الرأيُ لو أن لي قلبا
يزيد بن محمد بن يزيد بن رفاعة. أبو خالد اللخمي، الغرناطي، المحدث.
قد مرَّ في سنة خمسٍ وثمانين.
وقال ابن الزبير: كان من جلة الشيوخ، وثقاة الرواة، عارفاً بالأسانيد، يعظ ويُقرىء. وكان مكثراً. عن أبي محمد الرشاطي. وسمى جماعة.
ثم افتقر واحتاج بدخول النصارى المرية، فجلس يؤدب.
مات من عطسةٍ في المحرم سنة ثمانٍ وثمانين.
مواليد السنة وفيها ولد: إسماعيل بن عبد القوي بن عزون، وتاج الدّين عليّ بن أحمد بن القسطلاني، والصاحب كمال الدّين عمر بن العديم، والضياء زُهير بن عمر الزُّرعي، والكمال إسحاق بن خليل السيباني قاضي زرَع، وعمر بن أبي الفتح بن عوة الجزري التاجر، ويحيى بن شجاع بن ضرغام صاحب ابن المفضل المقدسي.
وفيات سنة تسع وثمانين وخمسمائة
حرف الألف
أحمد بن أسعد بن محمد بن أحمد. أبو المعالي الإصباني، المديني.
سمع: أيا الطاهر إسحاق بن أحمد الراشتيناتي.
وأجاز له غانم البرجي، وأبو عليّ الحداد.
وتوفي في جمادى الأولى.
أحمد بن محمد بن محمد بن محمد بن حسين بن السَّكن. أبو الفتح بن أبي غالب بن المعوج.
سمع: أباه، وأبا القاسم بن السمر قندي، وأبو الحسن بن عبد السلام، وجماعة كثيرة.
وطلب، ونسخ، وحصل.
روى عنه: أبو عبد اللَّه الدبيثي، ويوسف بن خليل.
وكان صحيح السماع، صالحاً.
إبراهيم بن إسماعيل بن سعيد. الفقيه أبو القرشي، الهاشمي، المصري، المالكي.
ولد سنة خمس عشرة وخمسمائة.
وحدث عن: أبي القاسم بن عساكر، وعبد المولى بن محمد المالكي.
وكان إمام مسجد الزبير بن العوام بمصر، وبه يعرف.
توفي في ربيع الآخر؛ وله مجاميع في الرقاق وغيرها. رحمه اللَّه تعالى.
إبراهيم بن سعيد بن يحيى بن محمد بن الخشاب. القاضي الرئيس أبو طاهر الحلبي، من أعيان الحلبيين وكبرائهم. كان فاضلاً، أديباً، شاعراً، منشئاً، له نظر في العلوم، إلا أنه كان من أجلاء الشيعة المعروفين. وكان دمث الأخلاق، ظريفاً، مطبوعاً، وهو والد المولى الصدر بهاء الدّين الحسن بن الخشاب.
توفي في ذي القعدة، وله ثمان وخمسون سنة.
أسعد بن نصر بن أسعد. أبو منصور بن لعبرتي، الأديب.
أخذ النحو عن: أبي محمد بن الخشاب، والكمال عبد الرحمن الأنباري. وعلم الناس العربية. وكان له شعر حسن وتواليف، ومآخذ على النحاة.
توفي رحمه اللَّه في رمضان.
؟بُزْغُش. أبو عليّ عتيق أبي طاهر محمد بن عليّ الأنصاري، الدباس.
سمع: أبا القاسم بن الحصين، وأبا غالب بن البناء، وأبا الحسين بن الفراء.
روى عنه: يوسف بن خليل.
وتوفي في أول جمادى الأولى.
وقد أسرف في إظهار الشماتة بموت صلاح الدّين، وسمى نفسه عبد العزيز. وظهر منه رعونة. وتجهز لقصد ميافارقين.
وكان مملوك لشاه أرمن قد تزوج بابنة بكتمر، وطمع في الملك، فجهز على بكتمر من قتله، وتملك بعده.

قال ابن الأثير: وكان بكتمر خيراً، صالحاً، كثير الصداقة، محباً للصوفية، حسن الميسرة في الرعية.
حرف الحاء
حاتم بن محمد بن الحسن بن مفرج بن حاتم.
الفقيه أبو المحاسن المقدسي، الأصل، الإسكندراني. ابن عم الحافظ عليّ بن المفضل.
توفي في الكهولة. ولا أعلمه روى شيئاً.
حرمي بن مغفر. أبو محمد الشاهد البزاز، المصري.
سمع: منجباً المرشدي.
الحسن بن أبي سعد المظفر بن الحسن بن المظفر بن السبط الهمذاني. أبو محمد، ويقال اسمه ثابت. وهو بكنيته أشهر.
شيخ بغدادي، روى عن جده، عن أبي علي.
سمع منه: أحمد بن طارق، وجعفر بن أحمد العباسي.
وتوفي في رجب.
الحسن بن أبي نصر بن أبي حنيفة بن القارض. أخو الحسين. وسماه بعضهم: المبارك.
روى عنه: هبة اللَّه بن الحصين.
روى عنه: يوسف بن خليل، وغيره.
الحسين بن عبد الرحمن بن الحسين بن عليّ بن الخضر بن عبدان. الأزدي، الدمشقي، أبو عبد اللَّه المحدث.
له سماعات كثيرة وإجازات.
وتوفي في رابع رمضان.
حرف الدال
داود بن عيسى بن فُليتة بن قاسم بن محمد بن أبي هاشم. العلوي، الحسني، صاحب مكة.
توفي في رجب.
قال ابن الأثير: وما زالت إمرة مكة تكون له تارة ولأخيه مُكثر تارةً إلى أن مات.
حرف الراء
أبو رجال بن غلبون. المرسي الكاتب.
روى عن: أبي جعفر بن وضاح، وحمل عن ابن خفاجة " ديوانه " .
وكان أديباً، بليغاً، فصيحاً.
أخذ عنه: أبو الربيع بن سالم. لأبي عبد اللَّه الأبار " ديوان " أبي إسحاق بن خفاجة.
توفي في ذي الحجة.
رجب بن مذكور بن أرنب. أبو المحرم، ويقال أبو عثمان الأزجي الأكاف.
شيخ أمي، صحيح السماع، عالي الرواية.
سمع هو، وأخوه ثعلب من: هبة اللَّه بن الحصين، وأحمد بن الحسن البناء، وأبي العز أحمد بن كادش، وعلي بن أحمد بن الموحد، وقراتكين بن الأسعد، وجماعة.
سمع منه: عمر بن عليّ القرشي، ومات قبله بأربع عشرة سنة.
وروى عن رجب: يوسف بن خليل، وسالم بن صصرى، والبهاء عبد الرحمن، وابن الدبيثي.
قال ابن النجار: شيخ لا بأس به.
توفي في ثالث عشر رمضان.
حرف الزاي
زبيدة. ابنة المقتفي لأمر اللَّه التي تزوج بها السّلطان مسعود السلجوقي على مهر مائة ألف دينار، ولم يدخل بها.
عاشت إلى هذا العام.
حرف السين
سالم بن سلامة. أبو محمد السوسي، المغربي، نزيل سجلماسة.
سمع بفاس " صحيح البخاري " من أبي عبد اللَّه بن الرمامة. وكان حافظاً لمذهب مالك، زاهداً، خيراً، يورد الفقه بالبربري.
قال الأبار: وقد نيف على المائة سنة.
سلطان شاه الخوارزمي. اسمه محمود. يأتي في موضعه.
سنان بن سلمان بن محمد. أبو الحسن البصري، كبير الإسماعيلية وصاحب الدعوة النزارية.
وكان أديباً، فاضلاً، عارفاً بالفلسفة وشيء من الكلام والشعر والأخبار.
تفسير الدعوة النِّزاريِّة وكانت في حدود الثمانين وأربعمائة فيما أحسب. وهي نسبة إلى نزار بن المستنصر بالله معد بن الظاهر عليّ بن الحاكم العُبيدي.
وكان نزار قد بايع له أبوه، وبث له الدُّعاة في البلاد بذلك، منهم صباح صاحب الدعوة. وكان صباح ذا سمتٍ، وذلقٍ، وإظهار نسكٍ، وله أتباعٌ من جنسه، فدخل الشام والسواحل، فلم يتم له مراد، فتوجه إلى بلاد العجم، وتكلم مع أهل الجبال والغُتم الجهلة من تلك الأراضي، فقصد قلعة الموت، وهي قلعة حصينة، أهلها ضعاف العقول، فقراء، وفيهم قوة وشجاعة.
فقال لهم: نحن قومٌ زُهَّاد نعبدُ اللَّه في هذا الجبل، ونشتري منكم نصف القلعة بسبعة آلاف دينار، فباعوه إياها، وأقام بها. فلما قوي استولى على الجميع. وبلغ عدة أصحابه ثلاثمائة ونيفاً.
واتصل بملك تلك الناحية: إن ههنا قوماً يُفسدون عقائد الناس، وهم في تزيُّد، ونخاف من عائلتهم. فنهَدَ إليهم، ونزل عليهم، وأقبل على سُكره ولذَّاته. فقال رجلٌ من قوم صباح اسمه عليّ البعقوبي: أي شيء يكون لي عندكم إن أنا كفيتكم مؤونة هذا العدو؟ قالوا: يكون لك عندنا ذكران. أي نذكرك في تسابيحنا.

قال: رضيت. فأمرهم بالنزول من القلعة ليلاً، وقسمهم أرباعاً في نواحي العسكر، ورتب معهم طبولاً وقال: إذا سمعتم الصياح فاضربوا الطبول، ثم انتهز عليّ البعقوبي الفرصة من غرة الملك، وهجم عليه فقتله، وصاح أصحابه، فقتل الخواص عليّاً، وضرب أولئك بالطبول، فأرجفوا الجيش، فهجّوا على وجوههم، وتركوا الخيام بما فيها، فنقل الجميع إلى القلعة، وصار لهم أموال وأعتاد، واستفحل أمرهم.
وأما نزار، فإن عمته خافت منه، فعاهدت أعيان الدولة على أن تُولي أخاه الآمر، وله ست سنين؛ وخاف نزار فهرب إلى الإسكندرية، وجرت له أمور، ثم قتل بالإسكندرية. وصار أهل الألموت يدعون إلى نزار، فأخذوا قلعة أخرى، وتسرع أهل الجبل من الأعاجم إلى الدخول في دعوتهم وباينوا المصريين لكونهم قتلوا نزاراً. وبنوا قلعةً، وأتسع بلاؤهم وبلادهم، وأظهروا شغل الهجوم بالسكين التي سنها لهم عليّ البعقوبي، فارتاع منهم الملوك، وصانعوهم بالتُّخف والأموال.
ثم بعثا داعياً من دُعاتهم في حدود الخمسمائة أو بعدها إلى الشام، يُعرف بأبي محمد، فجرت له أمور، إلى أن ملك قلاعاً من بلد جبل السُّماق، كانت في يد النُّصيرية. وقام بعده سنان هذا؛ وكان شهماً، مهيباً، وله فحولية، وذكار، وغور. وكان لا يُرى إلا ناسكاً، وذاكراً، أو واعظاً، كان يجلس على حجر، ويتكلم كأنه حجر، لايتحرك منه إلا لسانه، حتى اعتقد جُهالهم فيه الإلهية. وحصَّل كُتباً كثيرةً.
وأما صباح فإنه قرر عند أصحابه أن الإمام هو نزار. فلما طال انتظارهم له، وتقاضيهم به قال: إنه بين أعداء، والبلاد شاسعة، ولا يمكنه السلوك، وقد عزم أن يختفي في بطنِ حاملٍ، ويجيء سالماً، ويستأنف الولادة. فرضوا بذلك. اللَّهُمَّ ثبت علينا عقولنا وإيماننا.
ثم إنه أحضر جارية مصرية قد أحبلها وقال: إنه قد اختفى في بطن هذه فأخذوا يعظمونها، وينخشعون لرؤيتها، ويرتقبون الإمام المنتظر أن يخرج منه، فولدت ولداً، فسماه حَسَناً.
فلما تسلطن خُوارزم شاه محمد بن تكش، واتسع ملكه، وفخم أمره، صد بلاد الملاحدة، وهي قلاع حصينة، منيعة كبيرة، يقال إنها ممتدة إلى أطراف الهند. وقد حكم على الملاحدة بعد صباح ابنه محمد، ثم بعده الحسن بن محمد بن صباح المذكور، فرأى الحَسَنُ من الحزم أن يتظاهر بالإسلام، وذلك في سنة سبعٍ وستمائة، فادعى أنه رأى علياً عليه السلام في النوم يأمره أن يُعيد شعار الإسلام من الصلاة، والصيام، والأذان، وتحريم الخمر. ثم قصَّ المنام على أصحابه وقال: أليس الدّين لي؟ قالوا: فتارةً أرفع التكاليف، وتارة أضعها.
قالوا: سمعاً وطاعةً.
فكتب بذلك إلى بغداد والنواحي، واجتمع بمن جاوره من الملوك، وأدخل بلاده القراءة، والفقهاء، والمؤذنين، واستخدم في ركابه أهل قزوين. وذلك من العجائب.
وجاء رسوله ونائبه في صحبة رسول الخليفة إلى الملك الظاهر إلى حلب، بأن يقتل النائب الأول ويقيم هذا النائب له على قلاعهم التي بالشام. فأنفق عليهم الظاهر وأكرمهم، وخلصوا بإظهار الإسلام من يد خوارزم شاه.
رجعنا إلى أخبار سنان. كان أعرج لحَجَرٍ وقع عليه من الزلزلة الكائنة في دولة نور الدين. فاجتمع إليه محبوه، على ما ذكر الموفق عبد اللطيف، لكي يقتلوه. فقال لهم. ولم تقتلوني؟.
قالوا: لترجع إلينا صحيحاً، فإنا نكره أن يكون فينا أعرج.
فشكرهم ودعا لهم، وقال: اصبروا عليَّ، فليس هذا وقته. ولاطفهم. ولما أراد أن يُحلهم من الإسلام، ويسقط عنهم التكاليف لأمرٍ جاءه من الألموت على عهد إلكيا محمد، نزل إلى مقثأةٍ في شهر رمضان، فأكل منها، فأكلوا معه، واستمر أمرهم على ذلك.
وأول قدوم سنان كان إلى حلب، فذكر سعد الدّين عبد الكريم، رسول الإسماعيلية، قال: حكى سنان صاحب الدعوة قال: لما وردت الشام اجتزتُ بحلب، فصليت العصر بمشهد عليّ بظاهر باب الجنان، وثمَّ شيخ مُسنّ، فسألته: من أين يكون الشيخ؟ قال: من صبيان حلب.

وقال الصاحب كمال الدّين في " تاريخ حلب " : أخبرني شيخ أدرك سناناً أن سناناً كان من أهل البصرة، وكان يعلم الصبيان، وأنه مر وهو طالع إلى الحصون على حمارٍ حين ولاه إياها صاحب الألموت، فمر بإقميناس، فأراد أهلها أخذ حماره، فبعد جهد تركوه، وبلغ من أمره مابلغ. وكان يُظهر لهم التنسُّك حتى انقادوا له، فأحضرهم يوماً وأوصاهم، وقال: عليكم بالصفاء بعضكم لبعض، ولا يمننّ أحدكم أخاه شيئاً هو له. فنزلوا إلى جبل السماق وقالوا: قد أمرنا بالصفاء، وأن لا يمنع أحدنا صاحبه شيئاً هو له. فأخذ هذا زوجة هذا، وهذا بنت هذا سِفاحاً، وسموا أنفسهم " الصُّفاة " . فاستدعاهم سنان إلى الحصون، وقتل منهم مقتلةً عظيمة.
قال الصاحب كمال الدين: وتمكن في الحصون، وانقادوا له ما لم ينقادوا لغيره، وتمكن. وأخبرني عليّ بن الهواري أن الملك صلاح الدّين سير إليه رسولاً، وفي رسالته تهديد، فقال للرسول: سأريك الرجال الذين ألقاه بهم. وأشار إلى جماعة من أصحابه بأن يُلقوا أنفسهم من أعلى الحصن، فألقوا أنفسهم وهلكوا.
قال: وبلغني أنه أحل لهم وطء أمهاتهم، وأخواتهم، وبناتهم، وأسقط عنهم صوم رمضان.
قال: وقرأت بخط أبي غالب بن الحُصين في " تاريخه " : وفيه يعني محرّم سنة تسع وثمانين، هلك سنان صاحب دار الدعوة النزارية بالشام بحصن الكهف. وكان رجلاً عظيماً، خفي الكيد، بعيد الهمة، عظيم المخاريق، ذا قدرة على الإغواء، وخديعة القلوب، وكتمان السر، واستخدام الطَّغام والغفلة في أغراضه الفاسدة. وأصله من قرية من قرى البصرة، وتُعرف بعقر السدف. خدم رؤساء الإسماعيلية بالألموت، وراضَ نفسه بعلوم الفلسفة. وقرأ من كتب الجدل والمغالطة، و " رسائل " إخوان الصفا وما شاكلها من الفلسفة الإقناعية المشوقة غير المبرهنة.
بنى بالشام حصوناً لهذه الطائفة، وبعضها مستجدة، وبعضها كانت قديمة، فاحتال في تحصيلها وتحصينها، وتوعير مسالكها.
وسالمته الأيام، وخافته الملوك من أجل هجوم أصحابه عليهم. ودام له الأمر بالشام نيفاً وثلاثين سنة. وسيَّر إليه داعي دُعاتهم من ألموت جماعةً في عدة مرار ليقتلوه، خوفاً من استبداده عليه بالرئاسة، فكان سنان يقتلهم، وبعضهم يخدعه سنان، ويثنيه عما سُيِّر لأجله.
قال كمال الدين: قرأت بخط الحسين بن عليّ بن الفضل الرازي في " تاريخه " قال: حدَّثني الحاجب معين الدّين مودود أنه حضر عند الإسماعيلية سنة اثنتين وخمسين وخمسمائة، وأنه خلا بسنان، وسأله عن سبب كونه في هذا المكان، فقال: إنني نشأت بالبصرة، وكان والدي من مقدميها. فوقع هذا الحديث في قلبي، فجرى لي مع أخوتي أمرٌ أحوجني إلى الإنصراف عنهم، فخرجت بغير زاد ولا ركوب، فتوصلت حتى بلغت الألموت، فدخلتها وبها إلكيّا محمد متحكم، وكان به ابنان سماهما: الحسن، والحسين، فأقعدني معهما في المكتب، وكان يبرني برَّهما، ويساويني بهما. وبقيت حتى مات وولي بعده ابنه الحسن، فأنفذني إلى الشام.

قال: فخرجت مثل خروجي من البصرة، فلم أقارب بلداً إلا في القليل. وكان قد أمرني بأوامر، وحملني رسائل. فدخلت الموصل، ونزلت مسجد التمارين، وسرت من هناك إلى الرقة، وكان معي رسالة إلى بعض الرفاق بها، فأديت الرسالة، فزودني، واكترى لي بهيمةً إلى حلب. ولقيت آخر أوصلتُ إليه رسالةً، فاكترى لي بهيمةً، وأنفذني إلى الكهف. وكان الأمر أن أقيم بهذا الحصن. فأقمت حتى توفي الشيخ أبو محمد في الجبل، وكان صاحب الأمر، فتولى بعده الخواجة عليّ بن مسعود بغير نصٍّ، إلا باتفاق بعض الجماعة. ثم اتفق الرئيس أبو منصور بن أحمد بن الشيخ أبي محمد، والرئيس فهد، فأنفذوا من قتله، وبقي الأمر شورى، فجاء الأمر من الألموت بقتل قاتله، وإطلااق فهد، ومعه وصية، وأمر أن يقرأها على الجماعة، وهذه نسخة المكتوب: " هذا عهدٌ عهدناه إلى الرئيس ناصر الدّين سنان، وأمرنا بقراءته على سائر الرفاق والإخوان، أعاذكم اللَّه جميع الإخوان من اختلاف الآراء، واتباع الأهواء، إذ ذاك فتنة الأولين، وبلاء الآخرين، وفيه عبرة للمعتبرين، من تبرَّأ من أعداء اللَّه، وأعداء وليه ودينه، عليه مولاة أولياء اللَّه، والاتحاد بالوحدة سُنّة جوامع الكلم، كلمة اللَّه والتوحيد والإخلاص، لا إله إلا اللَّه، عُروة اللَّه الوثقى، وحبله المتين، ألا فتمسكوا به، واعتصموا، عباد اللَّه الصالحين فبه صلاح الأولين، وفلاح الآخرين. أجمعوا آراءكم لتعليم شخصٍ معين بنصٍّ من اللَّه ووليه. فتلقوا ما يُلقيه إليكم من أوامره ونواهيه بقبول، فلا وربِّ العالمين لا تؤمنون حتى تحكموه فيما شجر بينكم، ثم لا تجدوا في أنفسكم حرجاً مما قضى، وتسلموا تسليماً. فذلك الاتحادُ به الوحدة التي هي آية الحق، المنجية من المهالك، المؤدية إلى السعادة السرمدية، إذ الكثرة علامة الباطل، المؤدية إلى الشقاوة المخزية، والعياذ بالله من زواله، وبالوحدة من آلهة شتى، وبالوحدة من الكثرة، وبالنص والتعليم من الأدواء والأهواء المختلفة، وبالحق من الباطل، وبالآخرة الباقية من الدنيا الملعونة، الملعون ما فيها، إلا ما أُريد به وجه اللَّه، ليكون علمكم وعملكم خالصاً لوجهه الكريم. ياقوم إنما دنياكم ملعبةٌ لأهلها، فتزودوا منها للآخرة، وخير الزاد التقوى " .
إلى أن قال: أطيعوا أميركم ولو كان عبداً حبشياً، ولا تزكُّوا أنفُسكم " .
قال كمال الدين: وكتب سنان إلى سابق الدّين صاحب شيزر يعزيه عن أخيه شمس الدّين صاحب قلعة جعبر:
إن المنايا لا يطأن بمنسمِ ... إلا على أكتاف أهل السُّؤددِ
فلئن صبرت فأنت سيد معشرٍ ... صُبُرٍ وإن تجزع فغير مُفنَّدِ
هذا التناصر باللسان ولو أتى ... غيرُ الحمام أتاك نصري باليدِ
وهي لأبي تمام.
وقال: ذُكر أن سنان كتب إلى نور الدّين محمود بن زنكي، والصحيح أنه إلى صلاح الدّين:
يا ذا الذي بقراع السيف هدَّدنا ... لا قام مصرعُ جنبي حين تصرعه
قام الحمام إلى البازي يُهددُهُ ... واستيقظت لأسود البر أضبعُه
أضحى يسد فم الأفعى بإصبعه ... يكفيه ما قد تُلاقي منه إصبعه

" وقفنا على تفصيله وجُمَله، وعلمنا ما هدَّدنا به من قوله وعمله، ويالله العجب من ذُبابة تطنّ في أُذُن فيل، وبعوضة تُعد في التماثيل، ولقد قالها قومٌ من قبلك آخرون، فدكرنا عليهم ما كان لهم ناصرون، أللحق تدحضون، وللباطل تنصرون، سيعلم الذين ظلموا أيَّ منقلبٍ ينقلبون. ولئن صدر قولك في قطع رأسي، وقلعك لقلاعي من الجبال الرواسي، فتلك أمانيُّ كاذبة، وخيالات غير صائبة، فإن الجواهر لا تزول بالأعراض، كما أن الأرواح لا تضمحل بالأمراض. وإن عُدنا إلى الظواهر، وعدلنا عن البواطن، فلنا في رسول اللَّه أسوة حسنة: ما أوُذي نبيٌ ما أُوذيتُ. وقد علمتم ما جرى على عترته وشيعته، والحال ما حال، والأمرُ ما زال، ولله الأمر في الآخرة والأولى. وقد علمتم ظاهر حالنا، وكيفية رجالنا، ومايتمنونه من الفوت، ويتقربون به إلى حياض الموت، وفي المثل: أو للبط تهدد بالشط؟ فهيىء للبلايا أسباباً، وتدرع للرزايا جلباباً، فلأظهرن عليك منك، وتكون كالباحث عن حتفه بظلفه، وما ذلك على اللَّه بعزيز، فإذا وقفت على كتابنا هذا، فكن لأمرنا بالمرصاد، ومن حالك على اقتصاد، وأقرأ " النحل " وآخر " ص " .
وقال كمال الدين: حدثني النجم محمد بن إسرائيل قال: أخبرني المنتجبُ بن دفتر خوان قال: أرسلني صلاح الدّين إلى سنان زعيم الإسماعيلية حين وثبوا على صلاح الدّين للمرة الثالثة بدمشق، ونعى القُطب النيسابوري، وأرسل معي تهديداً وتخويفاً، فلم يُجبه، بل كتب على طُرّة كتاب صلاح الدّين، وقال لنا: هذا جوابكم.
جاء الغراب إلى البازي يهددهُ ... ونبهت لصراع الأسد أضبعُه
يا مًن يهددني بالسيف خُذهُ وقُم ... لا قام مصرعُ جنبي حين تصرعه
يامن يسد فم الأفعى بإصبعه ... يكفيه ما لقيت من ذاك أصبعُه
ثم قال: إن صاحبكم يحكم على ظواهر جُنده، وأنا أحكم على بواطن جُندي، ودليله ما تشاهد الآن. ثم دعا عشرةً من صبيان القاعة، وكان على حصنه المنيف، فاستخرج سكيناً وألقاها إلى الخندق، وقال: من أراد هذه فليُلقِ نفسه خلفها. فتبادروا جميعاً وثباً خلفها، فتقطعوا. فعدنا إلى السّلطان صلاح الدّين وعرّفناه، فصالحه.
وذكر الشيخ قطب الدّين في " تاريخه " أن سناناً سيَّر إلى صلاح الدّين رحمه اللَّه رسولاً، وأمره أن لا يؤدي رسالته إلا خلوة، ففتشه صلاح الدّين، فلم يجد معه ما يخافه، فأخلى له المجلس، إلا نفر يسير، فامتنع من أداء الرسالة حتى يخرجوا، فأخرجهم كلهم، سوى مملوكين، فقال: هات رسالتك. فقال: أمرت أن لا أقولها إلاّ في خلوة. فقال: هذان ما يخرجان، فإن أردت تذكر رسالتك، وإلا فقم: قال: فلم لا يخرج هذان؟ قال: لأنهما مثل أولادي.
فالتفت الرسول إليهما، وقال لهما: إذا أمرتكما عن مخدومي بقتل هذا السّلطان تقتلانه؟ قالا: نعم. وجذبا سيفهما. فبهت السّلطان، وخرج الرسول وأخذهما معه. وجنح صلاح الدّين إلى الصلح والدخول في مراضيه.
قلت: هذه حكاية مرسلة، والله أعلم بصحتها.
وقال كمال الدين: أنشدني سنان لنفسه:
ما أكثر الناس وما أقلهُم ... وما أقلَّ في القليل النُّجبا
ليتهم إذ لم يكونوا خُلِقُوا ... مهذَّبين صَحبُوا مُهذَّبا
قال: وقرأت على ظهر كتاب لسنان صاحب الدعوة:
ألجأني الدهرُ إلى معشرٍ ... ما فيهم للخير مستمتعُ
إن حدَّثوا لم يفهموا سامعاً ... أو حدثوا مجُّوا ولم يسمعوا
تقدُّمي أخرني فيهمُ ... من ذنبه الإحسانُ ما يصنعُ؟
حرف الشين
شمس النهار بنت كامل. البغدادية.
روت عن: أبي الحسين محمد بن أبي يعلى الفراء.
توفيت في تاسع ربيع الآخر.
حرف الطاء
طُغدي بن خُتلُغ بن عبد اللَّه. أبو محمد الأميري، البغدادي، الفرضي، ويُسمى عبد المحسن، وهو بطُغدي أشهر.
ولد سنة 534، وقرأ القراءآت على: عليّ بن عساكر البطائحي زوج أمه، وهو الذي رباه. وسمع بإفادته من: أبي الفضل الأموري، وابن باجة، وهبة اللَّه بن أبي شُريك، وأبي الوقت.
وكان أستاذاً في الفرائض، قدم الشام واستوطنها وحدَّث بها.
وتوفي في المحرم.
روى عنه: يوسف بن خليل، والضياء محمد.
حرف الظاء
ظَفَر بن أحمد بن ثابت بن محمد.

أبو الغنائم ابن الحافظ أبي العباس الطرقيّ، ثم اليزدي.
سمع من أبيه، وأبي عليّ الحداد، وجماعة.
وقدم بغداد حاجاً فحدَّث بها.
وطرق: بُليدة من نواحي إصبهان.
حرف العين
عبد اللَّه بن الحسين بن الخضر بن عبدان. الأزدي، الدمشقي.
روى شيئاً يسيراً عن: أبي الحسن بن عليّ بن أشليها، وأبي يعلى بن الحُبوبي.
توفي في المحرم.
عبد اللَّه بن محمد بن عليّ بن هبة اللَّه بن عبد السلام. أبو منصور بن أبي الفتح البغدادي، الكاتب.
من بيت حديث وكتابة. ولد في جمادى الأولى أو في ربيع الآخر سنة ستٍّ وخمسمائة.
وسمع من: أبي القاسم هبة اللَّه بن الحصين؛ وقبله من أبي القاسم بن بيان، وسماعه منه حضوراً.
ومن: أبي عليّ بن نبهان، ومحمد بن عبد الباقي الدوري، وعبد القادر بن يوسف، وجعفر بن الحسن السلماسي، وغيرهم.
وهو والد الفتح مُسند بغداد في زمانه.
توفي في تاسع ربيع الأول.
روى عنه: يوسف بن خليل، والشيخ الموفق، والجلال عبد اللَّه بن الحسن قاضي دمياط، وعلي بن عبد اللطيف بن الخيمي، ومحمد بن نفيس الزعيمي، وأحمد بن شكر الكندي، وآخرون.
قال عبد العزيز بن الأخضر: سمعت منه، ومن أبيه وجده.
عبد اللَّه بن المبارك بن أبي نصر المبارك بن زوما. أبو بكر الأزجي، البزاز.
روى عن: أبي القاسم بن الحصين، وزاهر الشحامي.
روى عنه: تميم بن أحمد، ويوسف بن خليل، وغيرهما.
وتوفي بعد الذي قبله بيومين.
عبد الخالق بن أبي هاشم محمد بن المبارك. الشريف أبو جعفر الهاشمي، الكفوي، القصري، قصر الكوفة.
روى عن: هبد اللَّه بن الحسين.
عبد العزيز بن أبي بكر بن عبد العزيز بن ميلا. الحربي، الخبَّاز.
روى عن: سعيد بن البنا.
وتوفي في سابع شعبان.
روى عنه: ابن خليل.
عتيق بن هبة اللَّه بن ميمون بن عتيق بن وردان. أبو الفضل. من ذرية عيسى بن وردان التابعي، المصري.
حدَّث عن أبيه، عن آبائه بنسخةٍ مُنكرةٍ بعيدة عن الصحة.
روى عنه: ولده المحدث أبو الميمون عبد الوهاب، وغيره.
توفي في العشرين من شعبان.
علي بن أحمد بن محمد بن كوثر. أبو الحسن المحاربي، الغرناطي.
سمع من: أبيه أبي العباس.
وحجّا معاً، فسمعا بمكة من أبي الفتح الكروخي سنة سبعٍ وأربعين " جامع " أبي عيسى.
وأخذ القراءآت بمكة عن: أبي عليّ بن العرجاء القيرواني، وأبي الحسن بن رضا البلنسي الضرير، وسمع منهما.
ومن: أبي الفضل الشيباني، وأبي بكر بن أبي الحسن الطوسي.
وقرأ بمصر على أحمد بن الحطيئة سنة ثلاثٍ وخمسين، وعلى الشريف أبي الفتوح الخطيب.
وأخذ العربية عن ابن بري.
وحمل عن السلفي كثيراً، وتصدّر بغرناطة للإقراء والرواية. وصنَّف في القراءآت، وأخذ الناس عنه.
وتوفي في ربيع الآخر رحمه اللَّه.
علي بن الحسين بن قنان بن أبي بكر بن خطاب. أبو الحسن الأنباري ثم البغدادي السمسار الرُّبي.
ولد سنة خمسمائة.
سمع: أبا القاسم بن الحصين، وزاهر بن طاهر، وهبة اللَّه بن الطبر، وهبة اللَّه الشروطي، ويحيى وأحمد ابني البنا، وجماعة كثيرة.
وحج نحواً من أربعين حجة.
علي بن أبي شجاع بن هبة اللَّه بن روح. الأميني أبو الحسن البغدادي، الشاعر.
توفي في هذا العام.
وله:
لكم عليّ الدنفِ العليلِ ... حُكمُ العزيز على الذَليلِ
ما لي إذا ما جُرتُمُ ... يوماً سوى الصبر الجميل
من لحظه سحرُ العيونِ ... ولفظة شركُ العقولِ
كيف السبيل إلى لماهُ ... ورشف ذاك السلسبيلِ
ما لي عُدُولٌ عن هواهُ ... فدع ملامكَ يا عَذُولي
علي بن عبد اللَّه بن عبد الرحيم. أبو الحسن الفهري، البلنسي المقرىء.
أخذ القراءآت عن: أبي الحسن بن هُذيل.
روى الحديث عن: أبي الوليد بن الدباغ، وجماعة.
وكان صالحاً، منعزلاً عن الناس.
روى عنه: أبو الربيع بن سالم وقال: توفي في حدود التسعين وخمسمائة.
عيسى بن الصالح عبد الرحمن بن زيد بن الفضل. الورّاق أبو شجاع العتابي، البغدادي.
سمع من: جده لأمه أبي السعود أحمد بن عليّ المجلي، وهبة اللَّه بن الحُصين، وأحمد بن ملوك الوراق.
وحدَّث. روى عنه: يوسف بن خليل.

وأجاز لابن الدبيثي.
حرف الميم
محمد بن أبي عليّ الحسن بن الفضل بن الحسن. الأدَمي، أبو الفضل الإصبهاني.
سمع من: أبي عليّ الحداد، وأجاز له.
وتوفي في ذي القعدة.
محمد بن الفقيه أبي عليّ الحسين بن مفرج بن حاتم. المقدسي. ثم الإسكندراني رشيد الدّين الواعظ.
وُلد سنة ثلاث عشرة وخمسمائة.
وسمع من أبيه.
روى عنه: ابن عمه الحافظ أبو الحسن.
وتوفي في رمضان.
محمد بن ساكن بن عيسى بن مخلوف.
أبو عبد اللَّه الحميري، المصري.
شيخ جليل عالم. جمع لنفسه مشيخة ذكر أنه قرأ فيها القرآن على أبي الحسن عليّ بن محمد الروحانيّ، والشريف أبي الفتوح ناصر بن الحسن، وأبي العباس بن الحطيئة، ومحمد بن إبراهيم الكيزاني.
وأنه سمع من: عبد الرحمن بن الحسين الحباب، والفقيه عمر بن محمد البلوي الذهبي، وعبد اللَّه بن رفاعة، والسلفي، وطائفة.
وحدَّث وألف مجاميع، وتصدَّر بجامع مصر، وخطب بجيزة الفسطاط مدة.
توفي في أوائل شوال.
محمد بن عبد اللَّه بن الفقيه مُجَلي بن الحسين بن عليّ بن الحارث. الرملي الأصل، المصري، الفقيه الشافعي، القاضي أبو عبد اللَّه.
ولد سنة اثنتي عشرة وخمسمائة.
ناب في القضاء بمصر نحواً من عشرين سنة.
وسمع من: أبي الفتح سلطان بن إبراهيم الفقيه، وأبي صادق مرشد بن يحيى، وابن رفاعة.
وحدَّث. وكان يُقال له حسّون.
وهو والد القاضي أبي محمد عبد اللَّه.
وكان جده الفقيه مُجلي قد سمع من القاضي الخلعي. وولي عقد الأنكحة بالرملة.
محمد بن عبد الرحمن بن محمد بن منصور بن محمد بن الفضل بن منصور بن أحمد بن يونس بن عبد الرحمن بن الليث بن عبد الرحمن بن المغيث بن عبد الرحمن بن العلاء بن الحضرمي. الفقيه أبو عبد اللَّه ابن الشيخ أبي القاسم بن أبي عبد اللَّه الحضرمي، العلائي، الصَّقَلّيّ، ثم الإسكندراني، المالكي.
وسمع من: أبي عبد اللَّه محمد بن أحمد الرازي. وتفقه على مذهب مالك. وكان في القضاء بالثّغر مدّة.
روى عنه: أبو الحسن بن المفضل، وابن رواح، وعبد الرحمن بن يحيى بن علاس القصديريّ، وعلي بن إسماعيل بن سكين، وعلي بن عمر بن ركاب الإسكندرانيون.
محمد بن عليّ بن محمد أبو بكر السرخسي، ثم البغدادي، الخياط المعروف بالخاتوني.
سمع من: أبي القاسم سعيد بن البنّا، وأبي بكر بن الزَّاغونيّ، وجماعة. وحدث.
محمد بن محمد بن عبد الحميد بن الحارث. أبو عبد اللَّه وأبو بكر اليعمريّ، الأندلسيّ، الأديب، الشاعر.
روى عن: أبي عبد اللَّه بن أبي الخصال.
روى عنه: أبو عبد اللَّه بن الصّفّار، وغير واحد.
المبارك بن كامل بن مقلّد بن عليّ بن نصر بن منقذ. الأمير سيف الدولة أبو الميمون الكنانيّ، الشّيزريّ. ولد بشيزر سنة ستٍّ وعشرين وخمسمائة، وسمع بمكّة قليلاً من أبي حفص الميانشيّ.
روى عنه ولده الأمير إسماعيل.
وقد ولي سيف الدولة أمر الدواوين بمصر مدّةً، وله شعرٌ يسير. وكان مع شمس الدّولة تورانشاه أخي السّلطان لمّا ملك اليمن، فناب في مدينة زبيد عنه. ثم رجع معه، واستناب أخاه حطّان، فلمّا مات شمس الدّولة حبسه السّلطان، لأنّه بلغه عنه أنّه قتل باليمن جماعةً، وأخذ أموالهم، فصادره، وضيّق عليه، وأخذ منه مائة ألف دينار، وذلك في سنة سبْعٍ وسبعين.
ولمّا توجّه سيف الإسلام طغتكين إلى اليمن، تحصّن الأمير حطّان في قلعةٍ وعصى، فخدعه سيف الإسلام حتّى نزل إليه، فاستصفى أمواله وسجنه، ثمّ أعدمه.
وقيل إنه أخذ منه سبعين غلاف زردية مملوءاً ذهباً.
توفي سيف الدّولة في رمضان بالقاهرة.
؟المبارك بن أبي بكر بن أبي العز. أبو الفتح البغدادي، المقرىء المعروف بابن غلام الدّيك، وبابن الدّيك. ولد سنة اثنتي عشرة وخمسمائة. وسمع من: أبي القاسم بن الحصين، وأبي القاسم بن الطّبر، وأبي السُّعُود أحمد بن المجلّيّ، وأبي الحسين محمد بن الفرّاء، وجماعة. وكان واعظاً فاضلاً.
سمع منه: محمد بن مشِّق، وتميم البندنيجيّ، وجماعة. واسم أبيه أحمد.
توفي في المحرَّم.
المبارك بن أبي نصر بن أبي عبد اللَّه بن أبي ظاهر بن أبي حنيفة. أبو محمد بن الفارض البغداديّ، الحريميّ.
ويقال إسمه الحسن.
سمع من: أبي القاسم بن الحصين، وجماعة.
وتوفي في شعبان.

مبشّر بن أحمد بن عليّ. أبو الرّشيد الرّازيّ، ثم البغداديّ، الفرضيّ، الحاسب.
له مصنَّفات مفيدة.
روى عن: أبي الوقت وتوفّي برأس عين في ذي القعدة. وانتفع عليه جماعة.
ولقد بالغ ابن النّجّار في تقريظه وقال: كان إماماً في الجبر، والمقابلة، والمساحة، وخواصّ الأعداد، واستخراج الضّمير، وحساب الوقت، وقسمة الفرائض، والمنطق، والفلسفة، والهيئة.
صنف في جميع ذلك، وكان شديد الذّكاء، شُدّت إليه الرحال.
إلى أن قال: وكان يرمى بفساد العقيدة وإنكار البعث، ويتهاون بالفرائض.
نفذ من الدّيوان رسولاً إلى الشّام، فمات برأس العين.
محاسن بن أبي بكر بن سلمان بن أبي شريك. أبو البدر الحربيّ.
روى عن: عبد اللَّه بن أحمد اليوسفيّ. وتوفي في جمادى الأولى.
محمود بن خوارزم شاه أرسلان بن خوارزم شاه اتسز بن محمد بن أنوشتكين. السّلطان الخوارزمي، ولقبه: سلطان شاه. وهو أخو علاء الدّين خوارزم شاه تكش.
تملك بعد والده في سنة ثمانٍ وستين، وجرت له أمورٌ يطول شرحها. وكان أخوه قد سلَّم إليه أبوه بعض المدائن، فحشد وجمع وقصد أخاه، فترك خوارزم وهرب. وذلك مذكورٌ في الحوادث.
ثم إنه استولى على مملكة مرو. وكان نظيراً لأخيه في الحزم والعزم والرأي والشجاعة. وحضر غير مصاف. واستعان بجيش الخطا. وافتتح جماعة مدائن. وكان السيف بينه وبين أخيه، لأنه أخذ منه خوارزم، والتقاه فهزمه، وأسر أمه أمّ محمود فقتلها، واستولى على أكثر حواصل أبيها؛ أعني علاء الدين.
ونقل ابن الأثير في " كامله " فصلاً طويلاً في أخبارها استطراداً. وحكى فيه عن بعض المؤرخين أنّ سلطان شاه أخذ مرو، ودفع الغزّ عنها، ثم تجمعوا له وأخرجوه، وانتهبوا خزائنه، وقتلوا أكثر رجاله، فاستنجد بالخطا، وجاء بعسكرٍ عظيم، وأخرج الغُزّ عن مرو، وسرخس، ونسا، وأبيورد، وتملَّكها، ورجعت الخطا إلى بلادهم بالأموال.
ثم كاتب غياث الدّين الغوري ليسلم إليه هراة، وبعث إليه غياث الدّين أيضاً، فأمره أن يخطب له ببلاده، فسار وشن الغارات، ونهب بلاد الغوري، وظلم وعسف، فجهز الغوري لحربه ابن أخيه بهاء الدّين وصاحب سجستان، فتقهقر سلطان شاه إلى مرو بعد أن عمل كل قبيح بالقرى، فتحزّب لقصده غياث الدّين وأخوه شهاب الدّين صاحب الهند. وجمع شاه العساكر واستخدم الغُزَّ وأُلي الطمع، وعسكر بمرو الروذ، وعسكر الغوريون بالطالقان. وبقوا كذلك شهرين، وترددت الرسل في معنى الصلح، فلم ينتظم أمر. ثم التقى الجمعان، وصبر الفريقان، ثم انهزم جيش سلطان شاه، ودخل هو مرو في عشرين فارسان فانتهز أخوه تكش الفرصة، وسار عسكر، وبعث عسكراً إلى حافة جيحون يمنعون أخاه من الدخول إلى الخطا إن أراده، فلما ضاقت السبل على سلطان شاه، خاطر وسار إلى غياث الدّين يأمره بالقبض عليه، فلم يفعل. فبعث علاء الدّين يتهدده بقصد بلاده، فتجهز غياث الدّين وجمع العساكر، فلم ينشب سلطان شاه أن تُوفي في سلخ رمضان في سنة تسع هذه، فاستخدم غياث الدّين أكثر أجناده، وأنعم عليهم، وجرى بعده لعلاء الدّين تكش ولغياث الدّين اختلاف وائتلاف طمعت بسبب ذلك الغُزّ، وعادوا إلى النهب والتخريب، فتجهز علاء الدّين تكش، وسار ودخل مرو، وسرخس، ونسا، وتطرق إلى طوس.
قلت: وساق ابن الأثير رحمه اللَّه قولاً آخر مخالفاً لهذا في أماكن، واعتذر عنه ببعد الديار، واختلاف النقلة من السُّفار.
مسعود بن الملك مودود بن أتابك زنكي بن أقسُنقُر. السّلطان عز الدّين أبو المظفر صاحب الموصل.
وصل إلى حلب قبل السّلطان مُنجداً لابن عمه الصالح إسماعيل بن نور الدّين على السّلطان صلاح الدّين، وليرهب صلاح الدّين، لئلا يطمع ويقصد الموصل؛ فانضم إليه عسكر حلب، وسار في جمعٍ كثير، فوقع المصاف على قرون حماه، فكسره صلاح الدّين، وأسر جماعة من أمرائه في سنة سبعين، كما ذكرناه في الحوادث.
وعاد صلاح الدّين فنازل الموصل ثالثاً، فمرض في الحرّ مرضاً أشفى منه على الموت، فترحل إلى حران، فسير صاحب الموصل عز الدّين رسولاً، وهو القاضي بهاء الدّين يوسف بن شداد إلى صلاح الدّين في الصلح. فأجاب وحلف له وقد تماثل من مرضه. ووفى له إلى أن مات. فلم تطل مدة عزّ الدّين بعد صلاح الدّين، وعاش أشهراً.
وتوفي في شعبان في التاسع والعشرين منه.

قال ابن الأثير: وكان قد بقي مايزيد على عشرة أيام لا يتكلم إلا بالشهادتين وتلاوة القرآن، وإذا تكلم بغيرها استغفر اللَّه، ثم عاد إلى التلاوة، فرُزق خاتمةً سعيدة.
وكان خير الطبع، كثير الخير والإحسان، يزور الصالحين ويقربهم ويشفعهم. وكان حليماً حيِّيّاً، لم يكلم جليسه إلا وهو مُطرق. وكان قد حج، ولبس بمكة خرقة التصوف. فكان يلبس تلك الخرقة كل ليلة، ويخرج إلى مسجد داره، فيصلي فيه إلى نحو ثلث الليل. وكان رقيق القلب، شفوقاً على الرعية.
قلت: ودُفن في مدرسته بالموصل، وهي مدرسة كبيرة على الشافعية والحنفية وتسلطن بعد ولده نور الدّين إلى أن مات عن ولدين وهما: القاهر عز الدّين مسعود، والمنصور عماد الدّين زنكي.
وقسم البلاد بينهما، فأعطى القاهر الموصل، وأعطى المنصور قلاعاً.
وقد توفي القاهر صاحب الموصل فجأةً في سنة خمس عشرة وستمائة، ودُفن بمدرسته.
وأما زنكي فانتقل إلى إربل، وتزوج بابنة صاحبها مظفر الدين. وكان من أحسن الناس صورة، ثم قبض عليه مظفر الدّين لأمور جرت، وسيَّره إلى الملك الأشرف موسى، ثم أطلقه وعاد. وأُعطي بلده شهرزور وأعمالها. وتوفي في حدود سنة ثلاثين وستمائة، وقام بعده ولده قليلاً ومات.
المكرم بن هبة اللَّه بن المكرم. أبو محمد الصوفي، أخو أبي جعفر محمد.
شيخ معروف سمع أبا بكر محمد بن عبد الباقي، وعليّ بن عليّ بن سُكينة، وأبا سعد أحمد بن محمد الزوزني، وشيخ الشيوخ إسماعيل بن أبي سعد، وجماعة.
روى عنه: الشيخ الموفق، والبهاء عبد الرحمن، والضياء محمد، والزين بن عبد الدائم.
وحدث بدمشق، وبغداد.
وتوفي في رجب.
منصور بن المبارك بن الفضل بن أبي نُعيم. أبو المظفر الواسطي، الواعظ، الملقب بجرادة.
سمع من: أبي الوقت السجزي، وذكر أنه سمع " المقامات " من أبي محمد الحريري؛ وله فصول وعظية.
وكان شيخاً مسناً، يقال إنه جاوز المائة، والصحيح أ، ه عاش سبعاً وثمانين سنة.
وله نظم ونثر ودُعابة. وكان يعظ في الأعزية ببغداد.
ذكره ابن النجار.
موسى بن حجاج. أبو عمران الأشيري.
دخل الأندلس في سنة بضع وثلاثين وخمسمائة.
وسمع بقرطبة من: أبي عبد اللَّه بن أصبغ الفقيه، وأبي مروان ابن مسرة.
وسمع بإشبيلية من: أبي الحسن شُريح.
وبالمرية من: عبد الحق بن عطية.
وعُني بالرواية.
قال الأبار: إلا أنه عديم الضبط، ونزل الجزائر وأمَّ بها. وحدَّث بها. وتوفي في صفر.
حرف الهاء
هبة اللَّه بن عبد المحسن بن علي. الفقيه أبو البركات الأنصاري، المالكي، المصري.
مدرس المدرسة المجاورة لجامع مصر العتيق.
تفقه عليه جماعة. وكان مشهوراً بالصلاح والعلم.
توفي رحمه اللَّه في ذي القعدة.
حرف الياء
يحيى بن عليّ بن عبد الرحمن. أبو زكريا القيسي، المصري، المالكي.
سمع من: عبد الله بن رفاعة.
وتصدَّر بالجامع العتيق بمصر.
يوسف السّلطان الملك الناصر صلاح الدّين. أبو المظفر بن الأمير نجم الدين أيوب بن شاذي بن مروان بن يعقوب الدويني الأصل، التكريتي المولد. ودوين بطرف أذربيجان من جهة أرّان والكرج، أهلها أكراد روادية. والروادية بطن من الهذبانية.
ولد سنة اثنتين وثلاثين وخمسمائة إذ أبوه والي تكريت.
وسمع من: أبي الطاهر السلفي، والإمام أبي الحسن عليّ بن إبراهيم بن المسلم ابن بنت أبي سعد، وأبي طاهر بن عوف، وعبد اللَّه بن بري النحوي، والقطب مسعود النيسابوري، وجماعة.
وروى الحديث، وملك البلاد، ودانت له العباد، وافتتح الفتوحات، وكسر الفرنج مرات، وجاهد في سبيل اللَّه بنفسه وماله. وكان خليفاً للملك. وأقام في السلطة أربعاً وعشرين سنة.
روى عنه: يونس بن محمد الفارقي، والعماد الكاتب، وغيرهما.
وتوفي بقلعة دمشق بعد الصبح من يوم الأربعاء السابع والعشرين من صفر. وحضر وفاته القاضي الفاضل.
وذكر أبو جعفر القرطبي إمام الكلاسة أنه لما انتهى في القراءة إلى قوله تعالى: " هو اللَّه الذي لا إله إلاهو عالم الغيب والشهادة " سمعه وهو يقول: صحيح. وكان ذهنه غائباً قبل ذلك. ثم توفي وهذه يقظة عند الحاجة.

وغسله الدولعي، وأخرج في تابوت، وصلى عليه القاضي محيي الدّين بن الزكي، وأعيد إلى الدار التي في البستان التي كان متمرضاً فيها. ودفن بالضفة الغربية منها. وارتفعت الأصوات بالبكاء، وعظم الضجيج، حتى إن العاقل يتخيل أن الدنيا كلها تصبح صوتاً واحداً.
وغشي الناس من البكاء والعويل ما شغلهم عن الصلاة، وصلى عليه الناس أرسالاً، وتأسف الناس عليه، حتى الفرنج، لما كان عليه من صدق وفائه إذا عاهد. ثم بنى ولده الأفضل صاحب دمشق قبة شمالية إلى الجامع، وهي التي شباكها القبلى إلى الكلاسة، ونقله إليها يوم عاشوراء من سنة اثنتين وتسعين، ومشى بين يدي تابوته. وأراد العلماء حمله على أعناقهم، فقال الأفضل: يكفيه أدعيتكم الصالحة. وحمله مماليكه، وأخرج إلى باب البريد، فصلى عليه قدام النسر. وتقدم في الأمانة القاضي محيي الدّين بإذن ولده. ودخل الأفضل لحده وأودعه وخرج، وسد الباب. وجلس هناك للعزاء ثلاثة أيام، وذلك خلاف العادة، وخلاف السنة.
كان رحمه اللَّه كريماً، جواداً، بطلاً، شجاعاً، كامل العقل والقوى، شديد الهيبة، افتتح بسيفه وبأقاربه من اليمين إلى الموصل، إلى أوائل المغرب، إلى أسوان.
وفي " الروضتين " لأبي شامة إن السّلطان رحمه اللَّه لم يخلف في خزائنه من الذهب والفضة إلا سبعةً وأربعين درهماً، وديناراً واحداً صورياً. ولم يخلف ملكاً ولا عقاراً، وخلف سبعة عشر ولداً ذكراً، وابنة صغيرة.
ومن إنشاء العماد الكاتب إلى الخليفة على لسان الأفضل: " أصدر العبد هذه الخدمة وصدره مشروح بالولاء، وقلبه مغمور بالضياء، ويده مرفوعة إلى السماء، ولسانه ناطق بالشكر والدعاء، وجنانه ثابت من المهابة والمحبة على الخوف والرجاء، وطرفه مغمض من الحياء. وهو للأرض يقبل، وللفرض متقبل، يمتُّ بما قدمه من الخدمات، وذخره ذخر الأقوات لهذه الأوقات. وقد أحاطت العلوم الشريفة بأن الوالد السعيد الشهيد الشديد السديد المبيد للشرك المبيد، لم يزل مستقيماً على جدد الجد، ومصر بل الأمصار باجتهاده في الجهاد شاهدة، والأنجاد والأغوار في نظر عزمه واحده، والبيت المقدس من فتوحاته والمُلك العقيم من نتائج عزماته، وهو الذي ملك ملوك الشرق، وغلَّ أعناقها، وأسر طواغيت الكفر، وشد خناقها، وقمع عبدة الصلبان، وقطع أصلابها، وجمع كلمة الإيمان وعصم جنابها، وقبض وعدله مبسوط، ووزره محطوط، وعمله بالصلاح منوط، وخرج من الدنيا وهو في الطاعة الأمامية داخل.
قال العماد الكاتب: لما توفي وملكت أولاده كان العزيز عثمان بمصر يقرب أصحاب أبيه ويكرمهم، والأفضل بدمشق يفعل بضد ذلك. وأشار عليه جماعة كالوزير الجزري الذي استوزره، يعني الضيا ابن الأثير.
وفيه يقول فتيان الشاغوري:
متى أرى وزيركم ... وما له من وَزَرِ
يقلعه اللَّه فذا ... أوانُ قلع الجَزَرِ
ومن كتاب فاضلي: أما هذا البيت، فإن الآباء منه اتفقوا فملكوا، وأن الأبناء منه اختلفوا فهلكوا.
قلت: خلف من الأولاد صاحب مصر السّلطان الملك العزيز، والملك الأفضل عليّ صاحب دمشق، والملك الظافر مظفر الدّين خضر، والملك الزاهر مجير الدّين داود، والملك المفضل قطب الدّين موسى، والملك الأشرف عزيز الدّين محمد، والملك المحسن ظهير الدين أحمد، والملك المعظم فخر الدّين تورانشاه، والجواد ركن الدّين أيوب، والغالب نصير الدّين ملك شاه، وعماد الدّين شاذي. ونصرة الدّين مروان، والمنصور أبو بكر، ومؤنسة زوجة الكامل.
هؤلاء كلهم عاشوا بعده، وكان أكثرهم بحلب عند الظاهر، وآخرهم موتاً تورانشاه، توفي بعد أخذ حلب، وكان بقلعتها.
قال الموفق عبد اللطيف: أتيتُ الشام، والملك صلاح الدّين بالقدس، فأتيته فرأيته ملكاً عظيماً، يملأ العيون روعةً، والقلوب محبةً، قريباً، بعيداً، سهلاً، مجيباً، وأصحابه يتشبهون به، يتسابقون إلى المعروف كما قال اللَّه تعالى: " ونزعنا ما في صدورهم من غل " . وأول ليلةٍ حضرته وجدت مجلساً حفلاً بأهل العلم يتذاكرون في أصناف العلوم، وهو يُحسن الاستماع والمشاركة ويأخذ في كيفية بناء الأسوار، وحفر الخنادق، ويتفقه في ذلك، ويأتي بكل معنى بديع.

وكان مهتماً في بناء سور القدس، وحفر خندقه، يتولى ذلك بنفسه، وينقل الحجارة على عاتقه، ويتأسى به جميع النّاس، الأغنياء، والفقراء، والأقوياء، والضعفاء، حتى العماد الكاتب والقاضي الفاضل. ويركب لذلك قبل طلوع الشمس إلى وقت الظهر، ويأتي داره فيمّد السماط، ثم يستريح، ويركب العصر، ويرجع في ضوء المشاعل، ويصرف أكثر الليل في تدبير ما يعمل نهاراً. وقال له بعض الصناع: هذه الحجارة التي تقطع من أسفل الخندق، ويبنى بها السور رخوة. قال: نعم، هذه تكون الحجارة التي تلي القرار والنداوة، فإذا ضربتها الشمس صلبت. وكان رحمة اللَّه يحفظ " الحماسة " ، ويظنّ أنّ كلّ فقيه يحفظها، فكان ينشد القطعة، فإذا توقف في موضعٍ استطعم فلم يطعم. وجرى له ذلك مع القاضي الفاضل، ولم يكن يحفظها، فخرج من عنده، فلم يزل حتى حفظها. وكتب لي صلاح الدّين بثلاثين ديناراً في الشهر على ديوان الجامع بدمشق، وأطلق لي أولاده رواتب، حتى تقرر لي في كل شهر مائة دينار.
ورجعت إلى دمشق، وأكبيت على الإشتغال وإقراء الناس بالجامع. قال: وكان عمه أسد الدّين شيركوه من أمراء دولة نور الدين، وكان أبوه أيوب معروفاً بالصلاح. وكان شيركوه معروفاً بالشجاعة، وكان لأيوب بنون وبنات، ولم يكن صلاح الدّين أكبرهم. وكان شحنة دمشق، ويشرب الخمر، فمذ باشر الملك طلق الخمر واللذات. وكان محبباً، خفيفاً إلى نور الدين، يلاعبه بالكرة. وملك مصر.
وكانت وقعته السودان بضع وستين، وكانوا نحو مائتي ألف، ونصر عليهم، وقتل أكثرهم، وهرب الباقون، وابنتي سور القاهرة ومصر على يد الأمير قراقوش.
وفي هذه الأيام ظهر ملك الخزر، وملك دوين وقتل من المسلمين ثلاثين ألفاً.
ثم في سنة سبع قطع صلاح الدّين خطبة العاضد بمصر، وخطب للمستضيء. ومات العاضد واستولى صلاح الدّين على القصر وذخائره، وقبض على الفاطميين.
وفي سنة ثمان وستين فتح أخوه شمس الدولة برقة ونفوساً.
وفي سنة تسع مات أبوه، ونور الدين، وافتتح أخوه شمس الدولة اليمن، وقبض على المتغلب عليها عبد النبي بن مهدي المهدي، وكان شاباً أسود.
وفي سنة إحدى وسبعين سار من مصر، وملك دمشق.
وفي سنة إحدى وسبعين حاصر عزاز. قال ابن واصل: حاصر عزاز ثمانية وثلاثين يوماً بالمجانيق، وقتل عليها كثير من عسكره. وكانت لجاولي الأمير خيمة، كان السّلطان يحضر فيها، ويحض الرجال على الحرب، فحضرها والباطنية، الذين هم الإسماعيلية، في زي الأجناد، وقوف، إذ قفز عليه واحد منهم، فضرب رأسه بسكين، فلولا المغفر الزرد، وكان تحت القلنسوة، لقتله. فأمسك السّلطان يد الباطنيي بيديه، فبقي يضرب في عنقه ضرباً ضعيفاً، والزرد يمنع، فأدرك السّلطان مملوكه يازكوج الأمير، فأمسك السكين فجرحته، وما سيبها الباطني حتى بضعوه. ووثب آخر، فوثب عليه الأمير داود بن منكلان، فجرحه الباطني، ثم جاء باطني ثالث، فماسكه الأمير عليّ بن أبي الفوارس، فضمه تحت إبطه، وبقيت يد الباطني من ورائه لا يقدر على الضرب بالسكين، ونادى: اقتلوني معه، فقد قتلني وأذهب قوتي. فطنه ناصر الدّين محمد بن شريكه فقتله، وانهزم آخر فقطعوه، وركب السّلطان إلى مخيمه ودمه سائل على خده، واحتجب في بيت خشب، وعرض الجند، فمن أنكره أبعده. ثم تسلم القلعة بالأمان.
وفي سنة ثلاث كسرته الفرنج على الرملة، وفر عندما بقي في نفرٍ يسير.
وفي سنة خمس وسبعين كسرهم. وأسر ملوكهم وأبطالهم.
وفي سنة ست أمر ببناء قلعة القاهرة على جبل المقطم.
وفي سنة ثمانٍ عبر الفرات، وفتح حران، وسروج، والرها، والرقة، والبيرة، وسنجار، ونصيبين، وآمد، وحاصر الموصل، وملك حلب، وعوض عنها سنجار لصاحبها عماد الدّين زنكي الذي بنى العمادية بالموصل.

ثم إن صلاح الدّين حاصر الموصل ثانياً وثالثاً، ثم هادنه صاحبها عز الدّين مسعود، ودخل في طاعته ثم تسلم صلاح الدّين البوازيج، وشهرزور، وأنزل أخاه الملك العادل عن قلعة حلب، وسلمها لولده الملك الظاهر، وعمره إحدى عشر سنة. وسير العادل إلى ديار مصر نائباً عنه، وكان بها أبن أخيه تقي الدّين عمر بن شاهنشاه، فغضب حيث عزله، وأراد أن يتوجه إلى المغرب، وكان شهماً شجاعاً، فخاف صلاح الدّين من مغبة أمره، فلاطفه بكل وجهٍ حتى رجع مغضباً وقال: أنا أفتح بسيفي ما أستغني به عما في إيديكم. وتوجه إلى خلاط، وفيها بكتمر، فالتقى هو وبكتمر، فانكسر بكتمر شر كسره، وسير تقيّ الدّين علمه وفرسه إلى دمشق وأنا بها، وكان يوماً مشهوداً.
وفي سنة ثلاث وثمانين فتح صلاح الدّين طبرية، ونازل عسقلان، وكانت وقعة حطين، واجتمع الفرنج، وكانوا أربعين ألفاً، على تل حطين، وسبق المسلمون إلى الماء، وعطش الفرنج، وأسلموا أنفسهم وأخذوا عن بكرة أبيهم، وأسرت ملوكهم.
ثم سار فأخذ عكا، وبيروت، وقلعة كوكب، والسواحل. وسار فأخذ القدس بأمان بعد قتالٍ بشديد.
ثم إن قراقوش التركي مملوك تقي الدّين عمر المذكور توجه إلى المغرب لما رجع عنها مولاه، فاستولى على أطراف المغرب، وكسر عسكر تونس، وخطب لبني العباس. وإن ابن عبد المؤمن قصد قراقوش، ففر منه ودخل البرية. ثم دخل إليه مملوك آخر يسمى بوزبه، واتفق، ثم اختلفا ولو، اتفقا مع المايرقي لأخذوا المغرب بأسره. ووصلت خيل الماريقي إلى قريب مراكش، وتهيأ الموحدون للهرب، لكن أرسلوا رجلاً يعرف بعبد الواحد له رأي ودهاء، فقاوم الماريقي بأن أفسد أكثر أصحابه والعرب الذين حوله بالأموال، وكسره مرات، وجرت أمورٌ ليس هذا موضعها.
ثم إن الفرنج نازلوا عكا مدةً طويلة، وكانوا أمماً لا يُحصون، وتعب المسلمون، واشتد الأمر.
قال: ومدة أيامه لم يختلف عليه أحدٌ من أصحابه، وفُجع الناس بموته. وكان الناس في زمانه يأمنون ظُلمه، ويرجون رفده. وأكثر ما كان عطاؤه يصل إلى الشجعان، وإلى أهل العلم، وأهل البيوتات. ولم يكن لمبطل، ولا لصاحب هزلٍ عنده نصيب.
ووجد في خزائنه بعد موته دينار صوري، وثلاثون درهماً.
وكان حسن الوفاء بالعهود، حسن المقدرة إذا قدر، كثير الصفح. وإذا نازل بلداً واشرف على أخذه، ثم طلبوا منه الأمان أمَّنهم، فيتألم جيشه لذلك لفوات حظهم. وقد عاقد الفرنج وهادنهم عندما ضرس عسكره الحرب وملوا.
قال القاضي بهاء الدّين بن شداد: قال لي السّلطان في بعض محاوراته في الصلح: أخاف أن أصالح، وما أدري أي شيء يكون مني، فيقوى هذا العدو، وقد بقيت لهم بلادٌ فيخرجون لاستعادة ما في أيدي المسلمين، وترى كل واحدٍ من هؤلاء، يعني أخاه وأولاده وأولاد أخيه، قد قعد في رأس تلةٍ، يعني قلعته، وقال لا أنزل. ويهلك المسلمون.
قال ابن شداد: فكان والله كما قال. توفي عن قريبٍ، واشتغل كل واحدٍ من أهل بيته بناحية، ووقع الخُلف بينهم.
وبعد، فكان الصلح مصلحة، فلو قُدر موته والحرب قائمةٌ لكان الإسلام على خطر.
ومات رحمه اللَّه قبل الرابع عشر، ووجد الناس عليه شبيهاً بما يجدونه على الأنبياء. وما رأيت ملكاً حزن الناس لموته سواه، لأنه كان محبَّباً، يحبه البرّ والفاجر، والمسلم والكافر.
ثم تفرق أولاده وأصحابه أيادي سبأ، ومزقوا في البلاد.
قلت: ولقد أجاد في مدحه العماد رحمه الله حيث يقول:
وللناس بالمالك الناصر ال ... صلاح صلاحٌ ونصرٌ كبيرٌ
هو الشمس أفلاكه في البلا ... دِ ومطلعه وسرجُه والسريرُ
إذا ما سطا أو حبا واجتبى ... فما الليثُ من حاتم ما ثبير
وقد طوَّل القاضي شمس الدّين ترجمته فعملها في تسعٍ وثلاثين ورقة بالقطع الكبير، فمما فيها بالمعنى أن صلاح الدّين قدم به أبوه وهو رضيع، فناب أبوه ببعلبك لما أخذها الأتابك زنكي في سنة ثلاثٍ وثلاثين.
وقيل إنهم خرجوا من تكريت في الليلة التي ولد فيه صلاح الدّين، فتطيروا به، ثم قال بعضهم. لعل فيه الخيرة وأنتم لا تعلمون.
ثم خدم نجم الدّين أيوب وولده صلاح الدّين السّلطان نور الدين، وصيرهما أميرين، وكان أسد الدّين شيركوه أخو نجم الدّين أرفع منهما منزلةً عنده، فإنه مقدَّم جيوشه.

ووليّ صلاح الدّين وزارة مصر، وهي كالسلطنة في ذلك الوقت، بعد موت عمه أسد الدّين سنة أربع وستين. فلما هلك العاضد في أول سنة سبع، اشتغل بالأمر، مع مُداراة نور الدّين ومراوغته، فإن نور الدّين عزم على قصد مصر ليقيم غيره في نيابته، ثم فتر. ولما مات نور الدّين سار صلاح الدّين إلى دمشق مظهراً أنه يقيم نفسه ارتباكاً لولد نور الدّين لكونه صبياً، فدخلها بلا كلفة، وأستولى على الأمور في سلخ ربيع الأول سنة سبعين. ونزل بالبلد بدار أبيه المعروفة بالشريف العقيقي التي هي اليوم الظاهرية.
ثم تسلم القلعة، وصعد إليها، وشال الصبي من الوسط. ثم سار فأخذ حمص، ولم يشتغل بأخذ قلعتها، في جمادى الأولى.
ثم نازل حلب في سلخ الشهر، وهي الوقعة الأولى، فجهز السّلطان غازي بن مودود أخاه عز الدّين مسعود في جيش كبير لحربه، فترحل عن حلب، ونزل على قلعة حمص فأخذها. وجاء عز الدّين مسعود، فاخذ معه عسكر حلب، وساق إلى قرون حماه، فراسلهم وراسلوه، وحرص على الصلح، فأبوا، ورأوا أن المصاف معه ينالون به غرضهم لكثرتهم، فالتقوا، فكانت الهزيمة عليهم، وأسر جماعة. وذلك في تاسع عشر رمضان.
ثم ساق وراءهم، ونزل على حلب ثانياً، فصالحوه وأعطوه المعرة، وكفرطاب، وبارين.
وجاء صاحب الموصل غازي فحاصر أخاه عماد الدّين زنكي بسنجار، لكونه انتمى إلى صلاح الدّين، ثم صالحه لما بلغ غازي كسرة أخيه مسعود، ونزل بنصيبين، وجمع العساكر، وأنفق الأموال، وعبر الفرات. وقدم حلب، فخرج إلى تلقيه ابن عمه الصالح بن نور الدين. وأقام على حلب مدة، ثم كانت وقعة تل السلطان، وهي منزلة بين حلب وحماه، وجرت بين صلاح الدّين وبين غازي صاحب الموصل في سنة إحدى وسبعين، فنصر صلاح الدّين، ورجع غازي فعدى الفرات، وأعطى صلاح الدّين لابن أخيه عز الدّين فرخشاه بن شاهنشاه صاحب بعلبك خيمة السّلطان غازي. ثم سار فتسلم منبج وحاصر قلعة عزاز، ثم نازل حلب ثالثاً في آخر السنة، فأقام عليها مدةً، فأخرجوا ابنةً صغيرة لنور الدّين إلى صلاح الدّين، فسألته عزاز، فوهبها لها.
ثم دخل الديار المصرية واستعمل على دمشق شمس الدولة تور انشاه، وكان قد جاء من اليمن.
وخرج سنة ثلاثٍ من مصر، فالتقى الفرنج على الرملة، فانكسر المسلمون يومئذٍ، وثبت صلاح الدّين، وتحيز بمن معه، ثم دخل مصر ولم شعث العسكر.
وتقدم أكثر هذا القول مفرقاً.
ونازل حلب في أول سنة تسعٍ، فطلب منه عماد الدّين زنكي بن مودود أن يأخذ ما أراد من القلعة، ويعطيه سنجار، ونصيبيين، وسروج، وغير ذلك. فحلف له صلاح الدّين على ذلك. وكان صلاح الدّين قد أخذ سنجار من أربعة أشهر، وأعطاها لأبن أخيه تقي الدّين عمر، ثم عوضه عنها. ودخل حلب، ورتب بها ولده الملك الظاهر، وجعل أتابكه يازكوج الأسدي.
ثم توجه لمحاصرة الكرك. وجاء أخوه العادل من مصر، فحشدت الفرنج، وجاؤوا إلى الكرك نجدةً، فسير صلاح الدّين تقي الدّين عمر يحفظ له مصر. ثم رحل عن الكرك في نصف شعبان. وأعطى أخاه العادل حلب، فدخلها في أواخر رمضان، وقدم الظاهر وأتابكه، فدخلا دمشق في شوال. وقيل أعطاه عوض حلب ثلاثمائة ألف دينار. ث إن صلاح الدّين رأى أن عود العادل إلى مصر، وعود الظاهر إلى حلب أصلح. وعوض بعد العادل بحران، والرها، وميافارقين.
وفي شعبان سنة إحدى وثمانين نزل صلاح الدّين على الموصل، وترددت الرسل بينه وبين صاحبها عز الدين.
ثم مرض صلاح الدّين، فرجع إلى حران، واشتد مرضه حتى أيسوا منه، وحلفوا لأولاده بأمره، وجعل وصيه عليهم أخاه العادل وكان عنده. ثم عوفي ومر بحمص وقد مات بها ابن عمه ناصر الدّين محمد بن شيركوه، فأقطعها لولده شيركوه. ثم استعرض التركة فأخذ أكثرها.
قال عز الدّين ابن الأثير: وكان عمر شيركوه اثنتي عشرة سنة. ثم إنه حضر بعد سنة عند صلاح الدّين، فقال له: أين بلغت في القرآن؟ قال: إلى قوله تعالى: ( إن الذين يأكلون أموال اليتامى ظلماً إنما يأكلون في بطونهم ناراً( فعجب الحاضرون من ذكائه.
وفي سنة اثنتين وثمانين عاد الظاهر فدخل حلب، وزوجه أبوه بغازية بنت أخيه الملك العادل، فدخل بها بحلب في السنة.
وفي سنة ثلاثٍ افتتح صلاح الدّين بلاد الفرنج، وقهرهم وأباد خضراءهم، وأسر ملوكهم، وكسرهم على حطين. وافتتح القدس، وعكا، وطبرية، وغير ذلك.

وكان قد نذر أن يقتل البرنس أرناط صاحب الكرك، فكان ممن وقع في أسره يومئذٍ، وكان قد جاز به قومٌ من مصر في حال الهدنة، فغدر بهم، فناشدوه الصلح الذي بينه وبين المسلمين، فقال ما فيه أستخفاف بالنبي( وقتلهم، فاستحضرهم صلاح الدّين، ثم ناول الملك جفري شربةً من جلاب وثلج، فشرب، وكان في غاية العطش، ثم ناولها البرنس أرناط فشرب. فقال السّلطان للترجمان: قل للملك جفري، أنت الذي سقيته، وإلا أنا فما سقيته.
ثم استحضر البرنس في مجلس آخر وقال: أنا انتصر لمحمد منك. ثم عرض عليه الإسلام، فامتنع فسلَّ النيمجاه، وحلَّ بها كتفه، وتممه بعض الخاصة.
وافتتح في هذا العام من الفتوحات ما لم يفتحه ملك قبله، وطار صيته في الدنيا، وهابته الملوك.
ثم وقع المأتم والنَّوح في جزائر الفرنج، وإلى رومية العظمى، ونودي بالنفير إلى نصرة الصليب، فأُتي السّلطان من عساكر الفرنج ما لا قبله به، وأحاطوا بعكا يحاصرونها، فسار السّلطان إليها ليكشف عنها، فعيل صبره، وبذل فوق طاقته، وجرت له أمورٌ وحروبٌ قد ذكرتها في الحوادث. وبقي مرابطاً عليه نحواً من سنتين، فالله يُثيبه الجنة برحمته.
وكتب القاضي الفاضل بطاقة إلى ولده الملك الظاهر صاحب حلب: " لقد كان لكم في رسول اللَّه أسوة حَسَنَةٌ " ، " إنَّ زلزلة الساعة شيٌ عظيم " .
كتبتُ إلى مولانا السّلطان الملك الظاهر أحسن اللَّه عزاءه، وجبر مُصابه، وجعل فيه الخَلف في الساعة المذكورة، وقد زُلزل المسلمون زلزالاً شديداً وقد حفرت الدموعُ المحاجر، وبلغت القلوب الحناجر. وقد دعت أباك ومخدومي وداعاً لا تلاقي بعده، وقبلت وجهه عني وعنك، وأسلمته إلى اللَّه تعالى، مغلوب الحيلة، ضعيف القوة، راضياً عن اللَّه، ولا قوة إلا بالله، وبالباب من الجنود المجندة، والأسلحة المعتمدة، ما لم يدفع البلاء ولا ما يرد القضاء، تدمع العين، ويخشع القلب، ولا نقول إلا ما يُرضي الرب، وإنا بك يا يوسف لمحزونون. وأمّا الوصايا فما تحتاج إليها، والآراء فقد شغلني المُصاب عنها، وأما لائح الأمر فإنه إن وقع اتفاقٌ فما عدمتم إلا شخصه الكريم، وإن كان غيره فالمصائب المستقبلية أهونها موته، وهو الهولُ العظيم " ؟ وقد كتب إلى صلاح الدّين ابن التعاويذيّ يمتدحه:
إن كان دينك في الصبابة ديني ... فقف المطي برملتي يبرينِ
وألثم ثرى لو شارفت بي هضبة ... أيدي المطي لثمته بجفوني
وأنشد فؤآدي في الظباء معرضاً ... فبغير غزلان الصريم جنوني
ونشيدتي بين الخيام، وإنما ... غالطتُ عنها بالظباءِ العينِ
لله ما اشتملتْ عليه قبابُهم ... يوم النوى من لؤلؤٍ مكنونِ
من كل تائهةٍ على أترابها ... في الحسن غانية عن التحسين
خودٍ ترى قمرَ السماء إذا بدت ... ما بين سالفةٍ لها وجبين
يا سَلمَ إن ضاعت عهودي عندكم ... فأنا الذي استودعتُ غيرَ أمين
هيهات ما للبيض في ودّ امريءٍ ... أربٌ وقد أربى على الخمسين
ليت الضنين على المحبّ بوصلهِ ... لقن السماحة من صلاح الدّين
ولعلم الدّين حَسن الشاتاني فيه قصيدةٌ مطلعها:
أرى النصرَ مقروناً برايتك الصَّفرا ... فسر واملك الدنيا فأنت بها أحرى
وللمهذب عمر بن محمد ابن الشحنة الموصلي قصيدةٌ فيه مطلعها:
سلامُ مشوقٍ قد براه التشوُّقُ ... على جيرة الحي الذين تفرقوا
منها:
وإني امرؤٌ أحببتكم لمكارم ... سمعتُ بها والأذن كالعين تعشقُ
وقالت لي الآمال: إن كنت لاحقاً ... بأبناء أيوب فأنت الموفقُ
وللقاضي السعيد هبة اللَّه بن سنا الملك فيه:
لستُ أدري بأي فتحٍ تُهنّا ... يا مُنيل الإسلام ما قد تمنى
أنهنيك إذ تملكت شاما ... أم نهنيك إذ تبوأت عدنا
قد ملكت الجنان قصراً فقصراً ... إذ فتحت الشامَ حصناً فحصنا
لم تقف قطُّ في المعارك إلاّ ... كنت يا يوسف كيوسف حُسنا
قصدت نحوكَ الأعادي، فردّ ... اللَّه ما أملوه عنك وعنّا

حملوا كالجبال عُظماً ولكن ... جعلتها حملاتُ خيلك عِهنا
كل من يجعل الحديدَ له ثوباً ... وتاجاً طيلساناً ورُدنا
خانهم ذلك السلاح فلا الرمحُ ... تثنى، ولا المهند طنّا
وتولت تلك الخيولُ وكم يُثنى ... عليها بأنها ليس تُثنى
وتصيدتهم لحلقة صيدٍ ... تجمع الليثَ والغزال الأغنّا
وجرت منهم الدماء بِحاراً ... فجرت فوقها الجزائرُ سفنا
صنعت فيهم وليمةُ وحشٍ ... رقص المشرفي فيها وغنى
وحوى الأسرُ كلّ ملك يظنّ ... الدهر يفنى وملكه ليس يفنى
والملكُ العظيمُ فيهم أسيرٌ ... يتثنى في أدهمٍ يتثنى
كم تمنى اللقاء حتى رآهُ ... فتمنى له أنه ما تمنى
رقّ من رحمةٍ له القيدُ والغلّ ... عليه فكُلما أنَّ أنّا
واللعين البرنس أرناط مذبوحٌ ... بيمنى من باب للدين يُمنى
أنت ذكَّيته فوفيت نذراً ... كنت قدَّمتهُ فجوزيت حُسنا
قد ملكت البلاد شرقاً وغرباً ... وحويتَ الآفاق سهلاً وحَزنا
واغتدى الوصفُ في عُلاك حسيراً ... أيُّ لفظٍ يقال أو أيُّ معنى
فمن فتوحاته: افتتح أولاً الإسكندرية سنة أربعٍ وستين، وقاتل معه أهلها لما حاصرهم الفرنج أربعة أشهر، ثم كشف عنه عمه أسد الدّين شيركوه، وفارقاها وقدما الشام.
ثم تملك وزارة العاضد بعد عمه شيركوه سنة أربع وستين، وقتل شاور، وحارب السودان؛ واستتب له أمر ديار مصر، فأعاد بها الخطبة العباسية، وأباد بني عُبيد، وعبيدهم.
ثم تملَّك دمشق بعد نور الدين، ثم حمص، وحماه، ثم حلب، وآمد، وميافارقين، وعدة بلاد بالجزيرة، وديار بكر.
وأرسل أخاه فافتتح له اليمن. وسار بعض عسكره فافتتح له بعض بلاد إفريقية.
ثم لم يزل أمره في ارتقاء، وملكه في ارتفاع، إلى أن كسر الفرنج نوبة حطين، وأسر ملوكهم.
ثم افتتح طبرية، وعكا، وبيروت، وصيدا، ونابلس، والناصرة، وقيسارية، وصفورية، والشَّقيف، والطُّور، وحيفا، ومعليا، والفولة، وغيرها من البلاد المجاورة لعكا، وسبسطية التي يُقال لها قبر زكريا، وتبنين، وجُبيل، وعسقلان، وغزة، وبيت المقدس.
ثم نازل صور مدة أشهر، فلم يقدر عليها وترحل عنها، وافتتح هونين، وكوكب، وأنطرسوس، وجبلة، وبكسرائيل، واللاذقية، وصهيون، وقلعة العيذو، وقلعة الجماهرية، وبلاطنُس، والشَّغر، وبكاس، وسرمانية، وبرزُية، ودربساك، وبغراس، وكانا كالجناحين لأنطاكية.
ثم عقد هدنة مع إبرنس إنطاكية، ثم افتتح الكرك، والشوبك، وصفد، والشقيف المنسوب إلى أرنون.
وحضر مصافاتٍ عدة ذُكرت سائرها في الحوادث، رحمه اللَّه تعالى وأسكنه جنته بفضله.
مواليد السنة وفي سنة تسعٍ ولد: تقي الدّين إسماعيل بن أبي اليُسر، والكمال عبد العزيز بن عبد، والتاج مظفر بن عبد الكريم الحنبلي، والشهاب محمد بن يعقوب بن أبي الدنية، والزين أحمد بن أبي الخير سلامة، والنجيب محاسن بن الحسن السُّلمي، والزكي إسرائيل بن شقير، والعلامة عز الدّين عبد الرزاق بن رزق اللَّه الرسعنيّ، وسعد اللَّه بن أبي الفضل التنوخيّ البزاز، والشيخ زين الدّين الزواويّ، وعبد الرحمن بن أحمد بن ناصر بن طغان الطّريفيّ، والجمال محمد بن عبد الحق بن خلف، وإمام الدّين محمد بن عمر بن الحسن الفارسيّ، وقاضي القُضاة صدر الدّين أحمد بن سنيّ الدولة.
وفيات سنة تسعين وخمسمائة
حرف الألف
أحمد بن إسماعيل بن يوسف. أبو الخير الطالقاني القزويني، الفقيه الشافعي، الواعظ، رضي الدين، أحد الأعلام.
ولد سنة اثنتي عشرة وخمسمائة بقزوين.
وتفقه على الفقيه أبي بكر بن أبي ملكداذ بن عليّ العمركي، ثم ارتحل إلى نيسابور.
وتفقه على محمد بن يحيى الفقيه حتى برع في المذهب.

وسمع الكثير من: أبيه، ومن: أبي الحسن بن عليّ الشافعي القزويني، وأبي عبد اللَّه محمد بن الفضل الُراوي، وزاهر الشحامي، وعبد المنعم بن القشيري، وعبد الغافر بن إسماعيل الفارسي، وعبد الجبار الخواري، وهبة اللَّه بن سهل السيدي، وأبي نصر محمد بن عبد اللَّه الأرغياني، ووجيه بن طاهر.
وسمع بالطَّابران من: محمد بن المنتصر المتُّوثي: وببغداد من: أبي الفتح بن البطي. ودرس ببلده مدةً، ثم درس ببغداد في سنة بضعٍ وخمسين ووعظ، وخلع عليه، وعاد إلى بلده، ثم قدمها قبل السبعين وخمسمائة. ودرّس بالنظامية.
قال ابن النجار: كان رئيس أصحاب الشافعي، وكان إماماً في المذهب، والخلاف، والأصول، والتفسير، والوعظ.
حدَّث بالكتب الكبار ك " صحيح مسلم " ، " مُسند إسحاق " ، و " تاريخ نيسابور " للحاكم، و " السنن الكبير " للبيهقي و " دلائل النبوة " و " البعث والنشور " له أيضاً. وأملى عدة مجالس، ووعظ، ونَفَق كلامه على الناس، وأقبلوا عليه لحسن سمته، وحلاوة منطقه، وكثرة محفوظاته.
ثم قدم ثانياً، وعقد مجلس الوعظ، وصارت وجوه الدولة ملتفتة إليه، وكثُر التعصب له من الأمراء والخواص، وأحبه العوام. وكان يجلس بالنظامية، وبجامع القصر، ويحضر مجلسه أممٌ. ثم ولي تدريس النظامية سنة تسعٍ وستين، وبقي مدرّسها إلى سنة ثمانين وخمسمائة، ثم عاد إلى بلده.
وكان كثير العبادة والصلاة، دائم الذكر، قليل المأكل. وكان مجلسه كثير الخير، مشتملاً على التفسير، والحديث، والتفقه، وحكايات الصالحين من غير سجعٍ، ولا تزويق عبارةٍ ولا شعر. وهو ثقة في روايته.
وقيل إنه كان له في كل يومٍ ختمةٌ مع دوام الصوم. وقيل إنه يُفطر على قرص واحد.
وقال ابن الدبيثي: أملي عدة مجالس، وكان مقبلاً على الخير، كثير الصلاة، له يدٌ باسطةٌ في النظر، واطلاع على العلوم، ومعرفة بالحديث. وكان جماعةً للفنون، رحمه اللَّه.
رجع إلى بلده سنة ثمانين، فأقام بها مشتغلاً بالعبادة إلى أن توفي في محرم سنة تسعين.
وقال الحافظ عبد العظيم: حكى عنه غيرُ واحدٍ أنه كان لا يزال لسانه رطباً من ذِكر اللَّه.
توفي في الثالث والعشرين من المحرم.
وأنبأني ابن البزُوري أنه أوَّل من تكلم بالوعظ بباب بدر الشريف.
قلت: هو مكان كان يحضر فيه وعظه الإمام المستضيء من وراء حجاب، وتحضر الخلائق، فكان يعظ فيه القزويني مرةً، وابن الجوزي مرةً.
وقد روى عنه " مسند إسحاق بن راهويه " أبو البقاء لإسماعيل بن محمد المؤدب البغدادي.
وروى عنه: ابن الدُّبيثي، ومحمد بن عليّ بن أبي سهل الواسطي، والموفق عبد اللطيف بن يوسف، وبالغ في الثناء عليه، وقال: كان يعمل في اليوم والليلة، ما يعجز المجتهد عن عمله في شهر، ولما ظهر التشيُّع في زمان ابن الصاحب التمس العامة منه يوم عاشوراء على المنبر أن يلعن يزيد فامتنع، ووثبوا عليه بالقتل مرات، فلم يُرع، ولا زَلَّ له لسانٌ ولا قدم، وخلص سليماً. وسافر إلى قزوين.
قال: وفي أيام مجد الدّين ابن الصاحب صارت بغداد بالكرخ، وجماعةٌ من الحنابلة تشيعوا، حتى إن ابن الجوزي صار يسجع ويُلغِز، إلا رضي الدّين القزويني، فإنه تصلّب في دينه وتشدد.
قلت ورخه في هذه السنة ابن الدبيثي، والزكي المنذري.
وورَّخه ابن النجار سنة تسع وثمانين في المحرم، ورواه عن ولده أبي المناقب محمد بن أحمد رحمه اللَّه.
أحمد بن عبد اللَّه. أبو العباس الشافعي، الواعظ، فخر الدّين بن فويرة.
قدِم دمشق ووعظ بها، وبمصر. وحصل له قبولٌ تامٌّ. وكان حُلو الإيراد.
توفي في شوال.
أحمد بن محمد بن أحمد بن علي. أبو بكر الإصبهاني، الجورتاني، الحنبلي الحمامي.
سمع من: سعيد بن أبي الرجاء الصيرفي، وغيره.
وتُوفي قبل والده بأيامٍ أو بأشهر.
أحمد بن يوسف بن محمد بن أحمد بن علي. أبو العباس بن المأمون الهاشمي العباسي، المأموني.
نقيب العباسيين. ببغداد، ويعرف بابن الزّوال.
توفي ببغداد في صفر؛ وله سماعٌ نازلٌ من أبي بكر محمد بن ذكر الإصبهاني.
إبراهيم بن عبد اللَّه بن إبراهيم بن يعقوب بن أحمد. أبو اسحاق الأنصاري، البلنسي، المحدث، نزيل الإسكندرية، يُعرف بابن الجمش.
رحل وحجَّ واستوطن الإسكندرية، فأكثر الكتبة عن : السلفي، وبدر الحبشي، وأبي طاهر بن عوف.

وخُّطهُ كيِّس مغربي، رفيع. نسخ شيئاً كثيراً، وزهد فيما بعد وتنسك، وأقبل على شأنه.
وكان يُنفق في الشهر أقل من درهمين يتقنّع بها. وكان حافظاً، فهماً، متيقظاً.
توفي في آخر السنة في ذي الحجة، وقيل في السابع والعشرين من ذي العقدة.
إبراهيم بن مسعود بن حسان. أبو اسحاق الضرير، الرصافي، النحوي المعروف بالوجيه الذكي.
أخذ العربية عن مُصدق بن شبيب النحوي.
وتوفي شاباً في جمادى الأولى.
وكان قد برع في الأدب.
حرف التاء
تميم بن سلمان بن معالي. أبو كامل العبادي، الربعي، ربيعة الفرس، الأزجي.
حدث عن: أبي الكرم الشهرزوري.
روى عنه: تميم البندنيجيّ، وابن خليل.
حرف الجيم
جاكير الزاهد.
أحد شيوخ العراق. كان كبير القدر، صاحب أحوال، وكرامات، واتباع، وسُنّة، وعبادة، وله أصحاب مشهورون فيهم دين وتعبُّد.
بلغني أنه صحب الشيخ عليّ الهيتي.
وتوفي في هذا العام أو بعده بسنة رحمه اللَّه.
وذكر لي الشيخ شُعيب التركماني أحد من اختُصي وخدم بيت الشيخ في صباه، أن اسم الشيخ جاكير محمد بن دشم الكردي الحنبلي، وأنه لم يتزوج، ثم ذكر لي عنه كرامات، وأن زاويته وضريحه بقرية راذان، وهي على بريدٍ من سامرا. وأن أخاه الشيخ قعد في السجد بعده، ثم بعده ابنه الغَرس.
ثم وُلي المشيخة بعد الغرس ولده محمد، ثم ولده الآخر أحمد. ثم جلس في المسجد بعد أحمد ابنه عليّ بن أحمد، وهو حيٌّ، وفيه مخالطة للتتار، مخلِّطٌ على نفسه، كثير الخباط، وقد ابيض رأسه ولحيته وهو في آخر الكهولة.
حرف الحاء
حازم بن عليّ بن هبة اللَّه. أبو القاسم ابن الكناني، الواسطي، المعروف بابن أبي الدّبس.
سمع: أبا عليّ الفارقي، وابن شيراز.
وببغداد من: إسماعيل بن السمرقندي.
وقرأ على سبط الخياط.
سمع منه: ابن الدُّبيثي، وقال: مات بواسط في ربيع الأول سنة تسعين.
حرف الزاي
زكريا بن عمر بن أحمد. أبو الوليد الأنصاري، الخزرجي، القرطبي.
روى عن: أبي الحسن بن موهب، وأبي القاسم بن ورد، وأبي بكر بن العربي، وغيرهم بالإجازة.
حرف السين
سلامة بن عبد الباقي بن سلامة. العلاّمة أبو الخير الأنباري النحوي المقرىء الضرير، نزيل مصر، والمتصدر بجامع عمرو.
له تصانيف " شرح المقامات " .
وروى عن: أبي الكرم السروري، وسعد الخير.
وعنه: عبد الوهاب بن وردان.
ولد سنة ثلاثٍ وخمسمائة. ومات رحمه اللَّه في ذي الحجة عن ثمانٍ وثمانين سنة.
سلمان بن يوسف بن عليّ بن الحسن. أبو نصر وأبو محمد البغدادي، الطحان، النُّعيمي، البزاز، المعروف جدهم بابن صاحب الذُهيبة.
ولد سنة ثلاثٍ وخمسمائة، وسمع من: هبة اللَّه بن الحصين، وأبي السعود أحمد بن المجلي، وأبي بكر الأنصاري.
أخذ عنه: عمر بن عليّ القُرشي، ومحمد بن مشق، ويوسف بن خليل، وآخرون.
وقد حدَّث هو وأبوه، وجده، وجدُّ أبيه.
وكان يسكن بسكة النُّعيمية، محلة ببغداد.
وتوفي في الثاني والعشرين من ربيع الآخر.
حرف الطاء
طُغريل شاه بن أرسلان شاه ين طُغريل بن محمد بن ملكشاه. السّلطان، آخر الملوك السلجوقية سوى صاحب الروم.
وطغريل هذا هو الذي خرج على الخليفة الناصر لدين اللَّه، وخافه أهل بغداد، فسار وزير الخليفة ابن يونس في جيش بغداد فالتقاه بأرض همذان، فانهزم جيش الخليفة، وأُسر الوزير، كما ذكرنا في الحوادث.
ثم إن خُوارزم شاه كاتب الخليفة وطلب منه أن يُسلطنه ويقلده، ففعل. وسار خُارزم شاه بعساكره، وقصد طغريل، فكان المصاف بينهما على الري، فقتل طغريل، وقطع رأسه، وبُعث به إلى بغداد، فدخلوا به على رمحٍ، وكوساته مشقَّقة، وسنجقه منكَّس.
وكان من أحسن الناس صورة، فيه إقدام وشجاعة زائدة.
وكان عدد الملوك السلجوقية نيفاً مضرين ملكاً، أولهم طغرلبك الذي أعاد القائم إلى بغداد، وقطع دعوة بني عُبيد بعد أن خُطب لهم مدة أشهر، وآخرهم هذا. ومدة دولتهم مائة وستون سنة.
ويُقال طغرل بحذف الياء، والله أعلم.

ومن أخباره أنه أُقيم في السلطنة بعد موت والده، وكان أتابكه البهلوان هو الكل، فمات، وكبر طغريل، فالتفت عليه الأمراء، وكلب السلطنة من الخليفة، وأن يأتي إلى بغداد كآبائه، ويأمر وينهي. ثم آل أمره إلى أن ظفر به قُزل أخو البلهوان وسجنه؛ ثم خلص، وعاث في البلاد، وتملك همذان، وغيرها.
وكان خوارزم شاه قد سار إلى الري، واستولى عليها ورجع إلى بلاده، فقصدها طُغريل في أول هذه السنة وأغار عليها، فجمع خوارزم شاه جيوشه، وسار إليه وانضم إليه قُتُلغ إينانج ولد البلهوان ابن الدكز، فلما سمع طُغريل بقدومهما كانت له عساكر متفرقة، فلم يقف لجمعها، فقيل له: هذا ما هو مصلحة، والأولى أن يجمع العساكر. فما التفت لفرط شجاعته، والتقاهم وحمل بنفسه، وشق العساكر، فأحاطوا به، ورموه عن جواده، وقُتل في الرابع والعشرين من ربيع الأول.
وملك الخُوارزمي تلك البلاد، واستناب عليها قُتُلغ، وأقطع كثيراً منها للممالكيه.
حرف العين
عبد اللَّه بن محمد بن عبد اللَّه بن سُفيان. التجيبي، الشاطبي، التونكي.
سمع: أبا الوليد بن الدباغ، وابن هذيل، وابن النعمة، وخلقاً سواهم.
وأتقن الفقه والعربية. وكان فصيحاً، بليغاً، مفوهاً، له النظم والنثر.
ولي قضاء لورقة.
وحدَّث عنه: أبو عيسى بن أبي السداد، وأبو الربيع بن سالم الكلاعي.
قال الأبار: توفي في حدود التسعين وخمسمائة.
عبد اللَّه بن أبي المعالي المبارك بن هبة اللَّه بن سلمان. أبو جعفر بن الصباغ، البغدادي، الشمعي، المعروف أبوه بابن سُكرة.
سمعه أبوه من القاضي: أبي بكر، ويحيى بن الطرّاح، وأبي منصور محمد بن خيرون، وأبي عبد اللَّه السلاّل، وجماعة كثيرة.
ولأبيه رواية عن أبي طالب بن يوسف.
روى عن عبد اللَّه : تميم البندنيجي، ويوسف بن خليل.
عبد الحميد بن أبي المكارم عبد المجيد بن محمد بن أبي الرجاء الكوسج. أبو بكر التميمي، الإصبهاني.
ولد سنة أربع وخمسمائة.
وسمع إسماعيل السراج.
وأجاز له أبو عليّ الحداد، وأبو طالب بن يوسف.
وتوفي في شوال. قاله المهذَب بن زينة.
عبد الخالق بن فيروز بن عبد اللَّه بن عبد الملك بن داود. أبو المظفر الجوهري، الواعظ، الهمذاني الأصل، البغدادي.
قال ابن النجار: كذا رأيت نسبه بخطه.
سمع بخُراسان، وإصبهان، وبغداد. ودخل الشام. وسكن مصر، وحدَّث بها ووعظ.
وذكر أنه سمع من: أبي عبد اللَّه الفراويّ، وأبي القاسم الشحامي، وإسماعيل القاريء، وأبي بكر الأنصاري، ويحيى بن البنا، والأرموي، وابن ناصر.
وبإصبهان من: أبي الخير الباغبان، وجماعة.
وخرج لنفسه عنهم جزءاً سمعه منه الحافظ بن المفضل.
قال : ولم يكن موثوقاً به. ولإخوته سماع من بعض هؤلاء، فلعله وثب على سماعهم.
ولد سنة ثلاثٍ وعشرين وخمسمائة.
قلت: روى عنه أبو الحسن السخاوي، ومحمد بن جبريل الصوفي، وأحمد بن محمد الأبرقوهي الهمذاني، والضياء محمد، وابن عبد الدائم، وإبراهيم بن محمود الضرير، وآخرون. وتوفي بعد المحرم، فإنه أجاز فيه لبعضهم. وقرأ عليه في هذه السنة جزء الأنصاري الحافظ عبد الغني. وقال الضياء: تكلموا في سماع لجزء الأنصاري.
عبد الرحمن بن عبد الواحد بن أبي طاهر محمد بن المسلم بن الحسن بن الهلال. أبو عليّ الأزدي، الدمشقي، العادل.
شيخ جليل من رؤساء دمشق.
سمع من: أبيه أبي المكارم.
وتوفي في ذي القعدة عن ثمانٍ وستين سنة.
وروى أيضاً عن أبي الدار ياقوت.
روى عنه: يوسف بن الخليل، وغيره.
عبد الرحمن بن محمد بن أبي طالب عبد القادر بن محمد. أبو الفرج اليوسفي، البغدادي.
أجاز له جده، وسمع من: هبة اللَّه بن الحصين، وابن الطبر، وقاضي المرستان. وهو من بيت الحديث والإسناد.
ولد سنة ست عشرة.
وتوفي في مستهل جمادى الأولى.
روى عنه: أبن الخليل.
عبد الزاق بن النفيس بن الحسين. الفقيه أبو شجاع الواسطي، الخرزي. المعروف بابن الخيمي.
توفي في شوال بواسط.
سمع من: أبي الوقت، وغيره.
عبد السلام بن أحمد بن علي. أبو أحمد البصري، الكواز.
حدث بواسط عن: أبي عبد اللَّه محمد بن أحمد أبي أخي طلحة الشاهد البصري.
توفي في ربيع الآخر.
عبد الملك بن نصر اللَّه بن جهبل.

الفقيه أبو الحسين الحلبي الشافعي، الزاهد العابد.
مدرس الزجاجية بحلب. حدث بغداد لما حج ابن ياسر الجياني.
توفي في جمادى الآخرة.
عبد الوهاب بن عليّ بن الخضر بن عبد اللَّه بن علي. العدل أبو محمد القرشي، الأسدي، الزبيري، الدمشقي، الشروطي، ويعرف بالحبقبق.
أخو القاضي أبي المحاسن عمر بن عليّ الحافظ. نزيل بغداد ووالد كريمة، وصفية.
ولد سنة خمس عشرة وخمسمائة.
وسمع أبا الحسن بن المسلم السلمي، وأبا الفتح نصر اللَّه المصيصي، وأبا الدر ياقوت التاجر، وأبا يعلى بن الحبوبي، وخلقاً سواهم.
روى عنه: أخوه أبو المحاسن، وولداه عليّ وكريمة، وأبو المواهب بن صصرى، ويوسف بن خليل، وآخرون.
وتوفي في ثالث صفر، رحمه اللَّه.
عبد الواحد بن أحمد بن عبد الرحمن. أبو أحمد المقدسي، الجماعيلي، والد الشمس أحمد، المعروف بالبخاري، والضياء محمد الحافظ.
ولد سنة ثلاثين، أو إحدى وثلاثين وخمسمائة.
وسمع ببغداد من: سعد اللَّه بن نجا بن الفراوي، وأبي الحسين عبد الحق. وحدَّث. ولم يرو عنه أبنه.
روى عنه: عبد الرحمن بن سلامة المقدسي، ومحمد بن طرخان. وروى ابنه عنهما عنه.
وقال ابنه الضياء: قتل مظلوماً في تاسع شعبان، رحمه اللَّه تعالى.
علي بن بختيار. أبو الحسن البغدادي، الكاتب.
تنقل في الخدم إلى أن ولي أستاذ دارية الخلافة مديدة، ثم عزل فلزم بيته.
وتوفي في خامس وعشرين شوال. ودفن إلى جانب رباطه.
علي بن يحيى بن إسماعيل. أبو المكارم البغدادي الكاتب. له إجازات عالية.
روى بالإجازة عن: أبي سعد محمد بن محمد المطرز، وهو آخر من حدث عنه، وغانم بن أبي نصر البرجي، وأبي عليّ الحداد، وجماعة.
روى عنه: يوسف بن خليل، وغيره.
ومولده بعد الخمسمائة.
وتوفي في ذي الحجة.
حرف القاف
القاسم بن فيرة بن خلف بن أحمد. أبو محمد وأبو القاسم الرعيني، الأندلسي الشاطبي، الضرير، المقرىء. احد الأعلام، من جعل كنيته أبا القاسم لم يجعل له إسماً سواها. وكذلك فعل أبو الحسن السخاوي. والأصح أن اسمه القاسم وكنيته أبو محمد، كذا سماه جماعة كثيرة.
وذكره ابن الصلاح في " طبقات الشافعية " .
ولد في آخر سنة ثمانٍ وثلاثين وخمسمائة، وقرأ القراءآت بشاطبة على أبي عبد اللَّه بن محمد بن عليّ بن أبي العاص المقرىء النفري المعروف بابن اللايه، وارتحل إلى بلنسية فقرأ القرآن، وعرض التفسير حفظاً على أبي الحسن بن هذيل.
وسمع منه، ومن : أبي الحسن بن النعمة، وأبي عبد اللَّه بن سعادة، وأبي محمد بن عاشر، وأبي عبد اللَّه بن عبد الرحيم، وأبي محمد عليم بن عبد العزيز، وأبي عبد اللَّه بن حميد.
وارتحل ليحج، فسمع من: أبي طاهر السلفي، وغيره.
وكان إماماً علاّمة، نبيلاً، محققاً، ذكياً، واسع المحفوظ، كثير الفنون، بارعاً في القراءآت وعللها، حافظاً للحديث، كثير العناية به، أستاذاً في العربية. وقصيدتاه في القراءآت والرسم مما يدل على تبحره. وقد سار بهما الركبان، وخضع لهما فحول الشعراء، وحُذّاق القراء، وأعيان البلغاء. ولقد سهل بهما الصعب من تحصيل الفن، وحفظهما خلقٌ كثير.
وقد قرأتهما على أصحاب أصحابه.
وكان إماماً قُدوة، زاهداً، عابداً، قانتاً، منقبضاً، مهيباً، كبير الشأن.
استوطن القاهرة، وتصدر للإقراء بالمدرسة الفاضلية، وانتفع به الخلق.
وكان يتوقّد ذكاءً.
روى عنه: أبو الحسن بن خيرة ووصفه من قوة الحفظ بأمر معجب.
وروى عنه أيضاً: أبو عبد اللَّه محمد بن يحيى الجنجالي، وأبو بكر بن وضاح، وأبو الحسن عليّ بن هبة اللَّه بن الجُميزي، وأبو محمد عبد اللَّه بن عبد الوارث المعروف بابن فار اللبن، وهو آخر من روى عنه.
وقرأ عليه القراءآت: أبو موسى عيسى بن يوسف بن إسماعيل المقدسي، وأبو القاسم عبد الرحمن بن سعد الشافعي، وأبو الحسن عليّ بن محمد السخاوي، وأبو عبد اللَّه محمد بن عمر القُرطبي، والزين أبو عبد اللَّه محمد المقرىء الكردي، والسديد أبو القاسم عيسى بن مكي العامري، والكمال عليّ بن شجاع العباسي، الضرير، وآخرون.

فحكى الإمام أبو شامة أن أبا الحسن السخاوي أخبره أن سبب انتقال الشاطبي من شاطبة إلى مصر، أنه أريد على أن يُولى الخطابة بشاطبة، فاحتج بأنه قد وجب عليه الحج، وأنه عازمٌ عليه، وتركها ولم يعد إليها تورعاً، لما كانوا يُلزمون به الخطباء من ذكرهم على المنابر بأوصافٍ لم يرها سائغةً شرعاً، وصبرَ على فقرٍ شديد.
وسمع بالثغر من السلفي، ثم قدم القاهرة، فطلبه القاضي الفاضل للإقراء بمدرسته، فأجاب بعد شروطٍ اشترطها.
وقد زار البيت المقدس قبل موته بثلاثة أعوام، وصام به شهر رمضان.
قال السخاوي: أقطعُ بأنه كان مكاشفاً، وأنه سأل اللَّه تعالى كفاف حاله ماكان أحدٌ يعلم أيَّ شيءٍ هو.
قال الأبار في " تاريخه " : تصدَّر للإقراء بمصر، فعظم شأنه، وبعُد صيته، وانتهت إليه الرئاسة في الإقراء. ثم قال: وقفتُ على نسخةٍ من إجازته، وحدَّث فيها القراءآت عن ابن اللايُه، عن أبي عبد اللَّه بن سعيد. ولم يحدث عن ابن هذيل.
قال: وتوفي بمصر في الثامن والعشرين من جمادى الآخرة.
قرأت على أبي الحسين اليونيني ببعلبك: أخبرك أبو الحسن بن الجميزي، أنا أبو القاسم الرعيني، أنا أبن هذيل، أنا أبو داود سليمان بن نجاح، أنا أبو عمر ابن عبد البر، أنا سعيد بن نصر: ثنا قاسم بن أصبغ، نا محمد بن وضاح، نا يحيى بن يحيى، ثنا مالك، عن يحيى بن سعيد، أخبرني عبادة بن الوليد بن عبادة بن الصامت، عن أبيه، عن جده قال: بايعنا رسول اللَّه صلى اللَّه عليه وسلم على السمع والطاعة في اليسر والعسر، والمنشط والمكره، وأن لا ننازع الأمر أهله، وأن نقول بالحق حيث ما كنا، لا نخاف في اللَّه لومة لائم. أخرجه البخاري. ومن شعره:
قلْ للأميرِ نصيحةً ... لا تركننَّ إلى فقيهِ
إن الفقيه إذ أتى ... أبوا بكُم لاخيَر فيه
قيترمش المستنجدي أبو سعيد. أحد الأمراء الكبار.
ولي شحنكية بغداد فهذ بها وقمع المفسدين. ثم أعطى دقوقا، فمرض بها، فجيء به إلى بغداد، فمات بظاهرها. فكتم أصحابه موته وأدخلوه، ثم أشاعوا موته، وحضره الأمراء وأرباب الدولة.
حرف الميم
محمد بن أحمد بن محمد بن أحمد بن محمد بن سعيد. أبو عبد اللَّه بن عروس الغرناطي، السلمي، سمع من: أبي الحسن بن الباذش، وأبي عبد اللَّه الموالشي، وأبي بكر بن الخلوف وقرأ عليه القراءات. وسمع من أبي بكر بن العربي أيضاً. وتصدر للإقراء ببلده، وإسماع الحديث. وولي الخطابة. وكان من أهل التجويد، والثقة، والضبط، والصلاح. أخذ الناس عنه كثيراً.
وتوفي في منتصف رجب.
وكان مولده في سنة تسعٍ وخمسمائة أو في حدودها.
محمد بن احمد بن حامد. أبو البركات ابن الصائغ الحربي العامل.
سمع بإفادة مؤدبه أبي البقاء محمد بن طبرزد من: عليّ بن طراد، وأبي منصور بن خيرون، وجماعة.
روى عنه: أحمد بن محمد بن طلحة، وغيرها.
ومات في شوال.
محمد بن أحمد بن عليّ بن محمد. أبو عبد اللَّه الأصبهاني، الجورتاني، الحمامي، الأديب، المعروف بالمصلح.
ولد في سنة خمسمائة.
وسمع من أبي عليّ الحداد، وأبي نهشل عبد الصمد بن أحمد العنبري، وسعيد بن أبي الرجاء الصيرفي، وغيرهم.
وحج سنة تسع وستين، فحدَّث ببغداد، وأخذ عنه عمر بن عليّ القرشي، والكبار، وعاد إلى إصبهان، وبقي إلى هذا الوقت.
توفي في حادي عشر ربيع الآخر.
وكان فقيهاً حنبلياً، أديباً، ذا زهد وعبادة، يختم كل يومٍ ختمة.
محمد بت إبراهيم بن خلف. أبو عبد اللَّه بن الفخار المعافري، ولزمه واختص به، وأبا جعفر البطروجي، وأبا عبد اللَّه بن الأحمر، وأبا الحسن شريحاً، وأبا مروان بن مسرة، ومحمد بن محمد بن عبد الرحمن القرشي، وجماعة.
قال أبو عبد اللَّه الأبار: كان صدراً في الحفظ، مقدماً، معروفاً، يسرد المتون والأسانيد، مع معرفةٍ بالرجال، ذكر للغريب. سمع منه. وحدث عنه أئمّة.
وسمعت أبو سليمان بن حوط اللَّه يقول عنه: إنه حفظ في شبيبته " سنن " أبي داود السجستاني. وأما في مدة لقائي إياه، فكان يذكر " صحيح مسلم " ، أو أكثره. قال الأبار: وذكر أبو جعفر بن عميرة أنه كان يحفظ " صحيح مسلم "

وكان موصوفاً بالورع والفضل، مسلماً له في جلالة القدر، ومتانة العدالة، استدعي إلى حضرة السّلطان بمراكش، ليسمع عليه بها، فتوفي هناك في شعبان.
قلت: وولد سنة إحدى عشرة وخمسمائة.
محمد بن الحسن بن محمد بن زرقان. الفقيه أبو عبد اللَّه الشافعي. تلميذ أبي الحسن بن الخل.
وقد أعاد لأبي طالب المبارك بن المبارك الكرخي. وشهد عند قاضي القضاء أبي طالب عليّ بن البخاري، وناب عنه في القضاء. وسمع من: أبي الوقت، وغيره.
وتوفي رحمة اللَّه بنواحي خلاط في هذه السنة تقريباً.
محمد بن عبد اللَّه بن عبد الرحيم. صدر الدّين أبو بكر المراغي قاضي مراغة.
كان من أعيان أهل بلده فضلاً وتقدماً.
قدم بغداد، وسمع بها من: أبي البركات إسماعيل بن أبي سعد النيسابوري، وغيره.
ثم قدم بغداد سنة سبعٍ وسبعين حاجاً. وكان كثير المال والجاه والحشمة. وله اّثار حسنة من البر، لكنه كان يلبس الحرير والذهب، اللَّه يسامحه المسكين.
توفي بمراغة، ونقل إلى مدينة الرسول صلى اللَّه عليه وسلم، فدفن برباط أنشأه بها.
؟؟محمد بن عبد اللَّه بن محمد بن أبي زاهر. أبو عبد اللَّه البلنسي، الخطيب.
قرأ القراءآت على ابن هذيل، وسمع منه، ومن ابن نعمة. وكان من أهل الصلاح الكامل، والورع التام. أقرأ القرآن طول عمره. وسمع منه: ابنة أبو حامد محمد، وغيره. وتوفي في ربيع الأول عن ثلاث وستين سنة.
محمد بن عبد اللَّه بن الحسين بن عليّ بن نصر بن أحمد بن محمد بن جعفر. أبو الفتح، وأبو عبد اللَّه البرمكي، الهروي، الحنبلي.
ولد سنة ثمانٍ وعشرين وخمسمائة.
وسمع بهمذان من: أبي الوقت عبد الأول، وأبي الفضل أحمد بن سعد، وأبي المحاسن هبة اللَّه بن أحمد بن السماك.
وببغداد من: أبي المعالي محمد بن محمد بن اللحاس، وابن البطي، وخلق. وبالثغر من السفلي. وأم بالحنابلة بالمحرم مدة.
روى عنه: أبو الثناء حامد بن أحمد الأرتاحي، وغيره.
وتوفي بمكة في حدود سنة تسعين.
محمد بن عبد الملك بن بونه بن سعيد. أبو عبد اللَّه العبدري، المالقي، نزيل غرناطة. ويعرف بابن البيطار.
ولد سنة ستٍّ وخمسمائة.
وسمع: أباه، وأبا محمد بن عتاب، وغالب بن عطيه، وأبا بحر بن العاص، وأبا الوليد بن طريف. وهو آخر من روى بالإجازة عن أبي عليّ بن سكرة الصدفي.
روى عنه: أبو القاسم الملاحي، وآخرون.
وتوفي في جمادى الأولى، ذكره الأبار. وكان أسند من بقي.
محمد بن عليّ بن شعيب. فخرج الدّين أبو شجاع بن الدهان البغدادي، الفرضي، الأديب، الحاسب. خرج من بغداد، وجال في الجزيرة، والشام، ومصر، وسكن دمشق مدة. وهو أول من وضع الفرائض على شكل المنبر، وجمع تاريخاً جيداً، وصنف " غريب الحديث " في عدة مجلدات.
وكانت له يد طولى في النجوم، وحل الزيج، نسأل اللَّه العافية.
وله أبيات في التاج الكندي.
توفي فجأة بالحلة السيفية في صفر.
روى عنه أبو الفتوح محمد بن عليّ الجلاجلي شيئاً من شعره. وقد مدح ملوكاً وأمراء. وكان من أذكياء بين آدم.
محمد بن محمد بن سعد اللَّه بن القلاس. البغدادي، الكرخي، الشاعر المعروف بابن ملاوي، ويلقب قوس الندف.
مدح الخلفاء والوزراء، وعاش دهراً وله مدائح في المستنجد باللَّه، وفي ابن هبيرة. وكان مستثقل الجملة. ذكره صاحب " خريدة القصر " وابن النجار، وأوردا من شعره.
محمد بن الفقيه أبي جعفر هبة اللَّه بن يحيى بن البوقي. الفقيه أبو العلا الواسطي، المعدل، كاتب الإنشاءآت في ديوان المجلس، عن الوزير أبي جعفر بن البلدي. ثم عاد إلى واسط بعد هلال أبي جعفر.
توفي في ثاني عشر رمضان.
المبارك بن أبي سعد عليّ بن هبة اللَّه بن احمد بن محمد بن علي. أبو القاسم الكتاني، الواسطي.
ولد سنة سبع وخمسمائة. وقرأ القرآن على عليّ بن عليّ بن شيران وسمع منه، ومن: أبي عليّ الحسن بن إبراهيم الفارقي، وأبي الحسن عليّ بن هبة اللَّه عبد السلام، والجلابي.
وسمع ببغداد من: أبي القاسم بن السمرقندي، وغيره.
وحدث بواسط.
روى عنه: أبو عبد اللَّه الدبيثي، وغيره.
وتوفي رحمه اللَّه في ربيع الأول.
محمود بن أبي نصر محمد بن أحمد بن الحسين. الأديب، أبو الفتح الفروخي، الأواني، الكاتب.
ولد سنة ثلاث وعشرين وخمسمائة.

له النظم والنثر.
حدث بشيء من شعره.
وأوانا على يوم من بغداد، وهي قرية كبليدة.
مفوز بن طاهر بن حيدرة بن مفوز. القاضي أبو بكر الشاطبي، قاضي شاطبة.
سمع: أباه، وأبا الوليد بن الدباغ، وأبا عامر بن حبيب.
وأخذ القراءآت عن: أبي الحسن بن أبي العيش، وابن أبي العاص النفري.
وتفقه بأبي محمد بن عاشر، وغيره.
وأجاز له السلفي.
وكان فصيحاً، فاضلاً، حسن السمت.
مات في شعبان عن ثلاثٍ وسبعين سنة.
مكي بن الإمام أبي الطاهر إسماعيل بن عوف. الزهري، الفقيه، الزاهد، أبو الحرم، ابن شيخ المالكية بالإسكندرية.
ولد سنة تسع عشرة وخمسمائة.
وروى بالإجازة عن أبي عبد اللَّه الفراوي، وأبي الحسن عبد الغافر الفارسي، وذكر أن أبا بكر الطرطوشي أجاز له.
توفي في شعبان.
حرف النون
نصر بن يحيى بن محمد بن عبد اللَّه بن حميلة. أبو السعود البغدادي، الحربي، المعروف بابن الشناء.
ولد سنة خمس عشرة وخمسمائة.
وسمع من: هبة اللَّه بن الحصين، وأبي الحسن محمد بن القاضي أبي يعلى، وأبي بكر القاضي، وجماعة.
وحدَّث.
روى عنه: يوسف بن خليل، وأحمد بن أبي شريك.
وتوفي في رجب.
وسمع منه: مبارك بن مسعود الرصافي " مسند " أحمد بن حنبل.
حرف الواو
الوليد بن محمد بن أحمد بن جهور. أبو محمد القرطبي.
كبير الشهود المعدلين بقرطبة. كان فاضلاً متواضعاً على منهاج السلف.
سمع من: أبي مروان بن مسرة، وأبي بكر بن سمجون.
وعاش قريباً من ثمانين سنة، رحمه اللَّه.
حرف الياء
يحيى بن عبد الجبار بن يحيى بن يوسف. أبو بكر الأنصاري، المالقي، المعروف بالأبار.
قاضي مالقة.
ذكرها أبو عبد اللَّه الأبار في " تاريخه " فقال: كان جزلاً في أحكامه، مهيباً، ورعاً، فقيهاً، بصيراً بالشروط.
سمع: أبا عبد اللَّه بن الأصبغ، وأبا جعفر بن عبد العزيز؛ وأبا عبد اللَّه بن نجاح الذهبي بقرطبة.
ورحل إلى إشبيلية فسمع " صحيح " البخاري من أبي الحسن شريح.
وسمع من: أبي بكر بن العربي.
حدَّث عنه: أبو سليمان بن حوط اللَّه، وأبو يحيى بن هانئ، وغيرهما. وتوفي سنة تسعين في ذي الحجة، وله خمسٌ وثمانون سنة.
يحيى بن منصور بن أبي القاسم. أبو زكريا البجائي، المالكي، الزاهد.
حكى عنه الزاهد أبو النور عبد النور بن عليّ التميمي.
مواليد السنة وفيها ولد: السيف يحيى بن الناصح ابن الحنبلي، والشرف سليمان بن بيمان الإربلي الشاعر.
والشرف محمد بن محمد البكري، ومحمد بن مرتضى بن أبي الجود، والصفيّ خليل المراغيّ، والجمال ابن شعيب التميمي، وقاضي نابلس نجم الدّين محمد بن سالم القرشي، وعبد العزيز بن إسماعيل بن مسلمة الدمشقي.
وممن كان في هذا الوقت ولم تتصل بي وفاته
حرف الألف
أحمد بن عليّ بن أحمد. الأنصاري، أبو العباس ابن الفقيه السرقُطيّ. نزيل الإسكندرية.
سمع: الكروخي، وابن ناصر، وجماعة.
وحدَّث باليسير عن: أبي عبد اللَّه بن سعيد الداني ابن الفرس.
وله شعر جيد.
حدَّث عنه: أبو الحجاج ابن الشيخ، وعلي بن الفضل الحافظ، وأبو بكر بن عليّ الإشبيلي.
وكأنه توفي بعد الثمانين.
إسحاق بن محمد بن إسحاق بن محمد بن هلال بن المحسن. أبو نصر بن الصابيء، الكاتب البغدادي.
من بيت كتابة، وبلاغة، وترسُّل.
كان شيخاً حسناً.
قال ابن الدُّبيثي: توفي بعد الثمانين.
حرف الحاء
الحسن بن منصور بن محمود. البخاري، الحنفي، العلامة، شيخ الحنفية، قاضي خان الأوزجندي، صاحب التصانيف.
رأيت مجلداً من أماليه في سنة سبعٍ، وسنة ثمانٍ، وسنة تسعٍ وثمانين وخمسمائة.
وسمع كثيراً من إمام ظهير الدّين حسن بن عليّ بن عبد العزيز، وإبراهيم بن اسماعيل الصفاري.
روى عنه: العلامة جمال الدّين محمود بن أحمد بن عبد السيد الحصيري تلميذه.
حرف الشين
شعيب بن الحسين. أبو مدين الأندلسي، الزاهد، شيخ أهل المغرب رحمة اللَّه عليه.
أصله من أعمال إشبيلية من حصن منتوجب. جال وساح وسكن بجاية مدةً، ثم سكن تلمسان. وكان كبير الصوفية والعارفين في عصره.

ذكره أبو عبد اللَّه الأبار، ولم يؤرخ له موتاً وقال: كان من أهل العمل والاجتهاد، منقطع القرين في العبادة والنُّسك.
قال: وتوفي بتلمسان في نحو التسعين وخمسمائة. وكان آخر كلامه: اللَّه الحي. ثم فاضت نفسه.
حرف العين
عبد اللَّه بن عليّ بن خلف. المحاربي، الغرناطي، أبو محمد.
روى عن : أبيه، وشريح، وابن العربي.
وعنه: سليمان بن حوط.
وتوفي سنة بضعٍ وثمانين.
عبد اللَّه بن محمد بن عبد اللَّه بن سفيان. التجيبي، الشاطبي، الفقيه، النحوي، قاضي لورقة.
سمع: أبا الوليد بن الدباغ، وابن هذيل، وطبقتهما.
وكان بليغاً مفوِّهاً، له النَّظم والنثر.
روى عنه: أبو عيسى بن أبي السداد، وأبو الربيع بن سالم.
بقي إلى حدود التسعين وخمسمائة.
عبد اللَّه بن محمد بن عليّ بن وهب. القضاعي، المؤدب، أبو محمد الإشبيلي، نزيل سبتة.
أخذ عن: أبي الحسن شريح، وعمرو بن بطال.
وكان عارفاً بالقراءآت والنحو، جيد التفهم.
أخذ عنه: أبو العباس العزفي والد صاحب سبتة.
عبد الرحمن بن يحيى بن الحسين. أبو القاسم الأموي، الإشبيلي، الزاهد.
روى عن: أبي محمد بن عتاب، وأبي القاسم الهوزني، وشريح، وجماعة.
ونزل بجاية من المغرب، وألف " الجمع بين الصحيحين " وأتى فيه بالأسانيد.
روى عنه: أبو ذر الخُشني، وغيره.
وبالإجازة أبو عليّ الشلوبيني.
قال الأبار: كان مقرئاً، محدثاً، زاهداً، ورعاً.
قال الأبار: كان مقرئاً، محدثاً، زاهداً، ورعاً.
توفي بعد الثمانين وخمسمائة.
علي بن مسافر. الحليّ، الشيعي. عالم الشيعة وفقيههم بالحلة.
رحلت إليه الروافض من النواحي للأخذ عنه.
وروى عن: العماد أبي جعفر الطبري، وغيره.
وهلك بعد الثمانين.
علي بن عبد اللَّه بن عبد الرحيم. الفهري، أبو الحسن البلنسي، المقرىْ.
أخذ القراءآت عن ابن هذيل.
وروى عن: أبي الوليد بن الدباغ، وطبقته.
وكان صالحاً متقطعاً عن الناس.
روى عنه: أبو الربيع بن سالم، وقال: توفي في حدود التسعين وخمسمائة.
علي بن عبد الكريم بن أبي العلاء. أبو الكرم العطار، العباسي، الهمذاني، مسند همذان في وقته.
كان بها في سنة خمسٍ وثمانين وخمسمائة في قيد الحياة، فحدث عن: فند بن عبد الرحمن الشعراني، وأبي غالب أحمد بن محمد العدل صاحب ابن شبابة، وجماعة.
روى عنه عليّ بن إسفهسلاّر الرازي، والشمس أحمد بن عبد الواحد البخاري، والحافظ عبد القادر الرهاوي، وغيرهم.
وسماعاته بعد الخمسمائة.
أخبرنا إسماعيل بن المنادي، أنا أحمد بن عبد الواحد، أنا عليّ بن عبد الكريم بقراءتي، أنا أحمد بن محمد العدل سنة ستٍّ وخمسمائة، أنا عبد الرحمن بن محمد بن شبابة: ثنا أبو القاسم عبد الرحمن بن الحسن بن عُبيد، ثنا إبراهيم بن الحسين، ثنا أبو اليمان، ثنا عُفير، عن سلمان بن عامر، عن أبي أمامة قال: قال رسول اللَّه ( : " لا يقطع الصلاة شيء " .
عُفير هو ابن معدان، كُنيته: أبو عائذ، ضعيف.
علي بن المظفر بن عباس. أبو الحسن الواسطي، المقرىء، خطيب ضافيا.
قرأ بالروايات العشر على أبي العز القلانسي.
وتصدّر للإقراء.
قرأ عليه القراءآت: أبو الحسن عليّ بن باسُويه، والموفّق عليّ بن خطاب بن مقلد الضرير.
حرف الميم
محمد بن إبراهيم بن حزب اللَّه. الإمام أبو عبد اللَّه بن النقّار الفاسيّ.
أخذ عن: أبي عبد اللَّه بن خليل، وجماعة.
وكان فقيهاً، محدثاً، زاهداً.
روى عنه: أبو الحسن بن القطان الحافظ، وتفقه به، وأجاز به، وأجاز له في سنة اثنتين وثمانين وخمسمائة.
حرف الياء
يزيد بن عبد الرحمن بن أحمد بن محمد. أبو الوليد المخلدي، البقوي، القرطبي، والد أبي القاسم أحمد بن بقي.
روى عن: جده أحمد بن محمد، وأبيه، وأبي بكر بن العربي، وشُريح بن محمد، وأبي القاسم بن رضا، وجماعة سواهم.
حدَّث عنه: ابنه أبو القاسم، وأبو سليمان بن حوط اللَّه، وأبو زيد القازارني.
وولي القضاء ببسكرة، بُليدة من بلاد الزّاب.
قال الأبار: توفي بعد الثمانين وخمسمائة.
يوسف بن عبد الرحمن بن جزء. أبو الحكم الكلبي، الغرناطي.

روى عن: أبيه أبي بكر، وعمّ أبيه أبي الوليد بن جزء، وأبي الحسن بن الباذش، والقاضي أبي بكر بن العربي، والقاضي عياض، وجماعة.
حدَّث عنه: ابنه أبو العباس.
وتوفي في حدود التسعين.
بسم الله الرحمن الرحيم
الطبقة الستّون حوادث
الأحداث من سنة 591 إلى 600
سنة إحدى وتسعين وخمسمائة
استلاء مؤيّد الدين على همذان أنبأنا ابن البزوريّ قال: في المحرَّم وصل الخبر على جناح طائرٍ باستيلاء الوزير مؤيَّد الدّين محمد بن القصّاب على همدان، وضربت الطُّبول.
عناية الناصر بالحمام قلت: واعتنى الناصر لدين الله هذه المدّة بالحمام اعتناء عظيماً.
انتهاب الريّ قال: وولىّ مؤيَّد الدّين كلَّ بلد أميراً، واجتمع بختلغ إنج فخلع عليه، واتّفقا على الخوارزميّة وقتالهم، فقصد الوزير دامغان وقصد خلتغ إنج الريّ فدخلها وتحصّن بها، وخالف فيها الوزير فحصره، ففارقها ختلغ إنج، ودخلها الوزير وأنهبها عسكر بغداد. ثمّ ولاّها فلك الدّين سنقر النّاصريّ.
دخول خوارزم شاه همذان ثمّ سار فحارب ختلغ إنج، فانكسر ختلغ إنج ونجا بنفسه، ورجع الوزير فدخل همذان. فنفّذ خوارزم شاه يعتب على الوزير، ويتهدّده لما فعل في أطراف بلاده، فاستعدّ الوزير للملتقى، فتوفّي دون ذلك، وجيَّش خوارزم شاه، وقصد همذان، وحارب العسكر فهزمهم، ونبش الوزير ليشيع الخبر أنّه قتل في المعركة. ثم عاد إلى خراسان.
تأمير كوكج على البهلواني ثمّ إنّ المماليك البهلوانيّة أمّروا عليهم كوكج، وملكوا الريّ وأخرجوا فلك الدّين سنقر.
خروج العزيز لأخذ دمشق وفيها سار الملك العزيز من مصر ليأخذ دمشق، فبادر الملك الأفضل منها وساق إلى عمّه العادل، وهو بقلعة جعبر، وطلب نجدته، ثم عطف إلى أخيه الظّاهر يستنجده. فساق العادل وسبق الأفضل إلى دمشق، وقام معهما كبار الأمراء، فردّ العزيز منهزماً، وسار وراءه العادل والأفضل قين معهما من الأسديّة والأكراد، فلمّا رأى العادل انضمام العساكر إلى الأفضل وقيامهم معه، خاف أن يملك مصر، ولا يسلّم إليه دمشق، فبعث في السّرّ إلى العزيز يأمره بالثَّبات، وأن يجعل على بلبيس من يحفظها، وتكفّل بأنّه يمنع الأفضل، فجهّز العزيز النّاصريّة مع فخر الدّين جركس، فنزلوا ببلبيس، وجاء الأفضل والعادل فنازلوهم، فأراد الأفضل مناجزتهم ودخول مصر، فمنعه العادل من الأمرين وقال: هذه عساكر الإسلام، فإذا قّتلوا في الحرب فمن يردّ العدوّ والبلاد بتحكّمك. وأخذ يراوغه.
وجاء القاضي الفاضل في الصُّلح، ووقعت المطاولة، واستقرّ العادل بمصر عند العزيز، ورجع الأفضل.
هذا ملخّص ما قاله " ابن الأثير " تجديد الهدنة وفي هذه المدّة جدّد العزيز الهدنة مع ملك الفرنج كندهري، وزاد في المدّة ثم لم يلبث كندهري أن سقط من مكان بعكّا فمات، واختلفت أحوال الفرنج قليلاً.
سوء تدبير الوزير ضياء الدين قال ابن واصل وغيره: لمّا عزم العزيز على قصد الشّا ثانياً، أشار العُقلاء على الملك الأفضل بملاطفة أخيه العزيز، ولو فعل لصلح حاله وأرضى منه العزيز بإقامة السّكّة والخطبة له بدمشق، لكن قبل ما أشار به وزير الضّياء بن الأثير، من اعتصامه بعمّه العادل والالتجاء إليه، وكان ذلك من فاسد الرأي، حتّى استولى عمه على الأمر، وغلب على السَّلطنة.
إقبال الأفضل على الزهد ولمّا رجع الأفضل من بلبيس أقبل أيضاً على الزُّهد والعبادة وفوّض الأمور إلى ابن الأثير، فاختلّت به غاية الاختلال.
قدوم ابن شملة بغداد وفيها قدم بغداد شمس الدّين عليّ بن سوسيان بن شملة، ومعه نساء أبيه وجواريه، فتلقّى بالموكب الشريف. وكان صبيّاً بديع الجمال، تضرب بحسنه الأمثال.
وقال أبو شامة: فيها قدم العزيز إلى الشّام أيضاً ونزل على الغوار، ثمّ رحل إلى مصر لمّا سمع بقدوم العساكر مع عمّه العادل وأخيه الأفضل، فتبعاه إلى مصر، وخرج القاضي الفاضل فأصلح الحال، فدخل العادل مصر مع العزيز وأقام عنده، وردّ الملك الأفضل إلى دمشق.
وقعة الزّلاّقة بالمغرب وفيها كانت بالمغرب وقعة الزّلاّقة، وكانت ملحمة عظيمة بين يعقوب بن يوسف بن عبد المؤمن، وبين الفنش ملك طليطلة لعنه الله تعالى.

كان الفنش قد استولى على عامّة جزيرة الأندلس، وقهر ولاتها، وكان يعقوب ببرّ العدوة مشغولاً عن نصره أهل الأندلس بالخوارج الخارجين عليه، وبين الأندلس وبين سبتة كان أدقّ ما يكون من عرض البحر، وعرضه ثلاثة فراسخ، ويسمى العدوة، وزقاق سبتة، وغير ذلك. ومنه دخل المسلمون في المراكب لمّا افتتحوا الأندلس في دولة الوليد بن عبد الملك. واستصرى الفونش واستفحل أمره، واتّسع ملكه، وكتب إلى يعقوب ينخّيه في الدّخول إليه، فأخذته حميّة الإسلام، وسار فنزل على زقاق سبتة، وجمع المراكب وعرض جيوشه، فكانوا مائة ألف مرتزقة، ومائة ألف مطَّوّعة، وعدّوا كلُّهم، ووصل إلى موضع يقال له " الزّلاّقة " وجاءه الفنش في مائتي ألف وأربعين ألفاً، فالتقوا، فنصر الله دينه، ونجا الفونش في عددٍ يسير إلى طليطلة، وغنم المسلمون غنيمةً لا تحصى.
قال أبو شامة: كان عدّة من قتل من الفرنج مائة ألف وستة وأربعين ألفاً وأسر ثلاثون ألفاً، وأخذ من الخيام مائة ألف خيمة وخمسون ألفاً، ومن الخيل ثمانون ألف رأس، ومن البغال مائة ألف، ومن الحمير أربعمائة ألف حمار، تحمل أثقالهم، لأنّهم لا جمال عندهم، ومن الأموال والجواهر والقماش ما لا يحصى.
قال: وبيع الأسير بدرهم، والسّيف بنصف، والحصان بخمسة دراهم، والحمار بدرهم. وقسّم يعقوب الملقّب بأمير المؤمنين الغنائم على مقتضى الشّريعة فاستغنوا للأبد.
وأمّا الفنش فوصل بلده على أسوأ حال، فحلق رأسه ونكّس صليبه، وآلى أن لا ينام على فراشه ولا يقرب النّساء، ولا يركب حتّى يأخذ بالثّأر. وأقام يجمع من الجزائر والبلاد ويستعدّ.
قال: وقيل إنّما كانت هذه الوقعة في سنة تسعين، وهذا وهم، إنّما كانت في سنة إحدى وتسعين في تاسع شعبان.
سنة اثنتين وتسعين وخمسمائة
تيابة ابن البخاري بالوزارة فيها استنيب في الوزارة قاضي القضاة أبو طالب عليّ بن عليّ البخاريّ ولاية طاشتكين خوزستان وفيها أفرج عن الأمير مجير الدّين طاشتكين الحاجّ، وولّي بلاد خوزستان، ووسم بالملك، وأنعم عليه بكوسات وأعلام.
دخول العزيز وعمّه دمشق وقال أبو شامة: وفيها قدم الملك العزيز ثالثاً إلى الشّام ومعه عمّه الملك العادل.
قلت: فحاصرا دمشق مدّةً يسيرة، ووقعت المخامرة من عسكر دمشق ففتحوا الأبواب، ودخل العزيز والعادل في رجب.
قال ابن الأثير: كان أبلغ الأسباب في ذلك وثوق الأفضل بعمّه، وقد بلغ من وثوقه أنّه أدخله بلده وهو غائب عنه. وقد كان أرسل إليه أخوه الظّاهر يقول: أخرج عمّنا من بيننا، فإنّه لا يجيء علينا منه خير، وأنا أعرف به منك، وأنا زوج ابنته.
فردّ عليه الأفضل: أنت سّيء الظّنّ، وأيّ مصلحة لعمّنا في أن يؤذينا؟ ولمّا تقرّر العادل بمصر استمال الملك العزيز، وقرّر معه أن يخرج إلى دمشق، ويملك دمشق ويسلّمها إليه، فسار معه وقصدوها، واستمالوا أميراً فسلِّم إليهم باب شرقيّ، وفتحه ودخل منه العادل ووقف العزيز بالميدان. فلمّا رأى الأفضل أنّ البلد قد ملك، خرج إلى أخيه ودخل به البلد، واجتمعا بالعادل وقد نزلا في دار أسد الدّين شيركوه، فبقيا أياماً كذلك، ثمّ أرسلا إلى الأفضل ليتحول من القلعة، فخرج وسلَّ القلعة إلى أخيه.
قلت: رجع العزيز إلى مصر، وأقام العادل بدمشق، فتغلّب عليها، وأخرج أولاد أخيه صلاح الدّين عنها، وأنزل الأفضل في صرخد.
وقال أبو شامة: انفصل الحال على أن خرج الأفضل إلى صرخد وتسَّلم البلد الملك العزيز، وسلّمها إلى عمه، وأسقط ما فيها من المكوس، وبقيت بها الخطبة والسّكة باسم الملك العزيز.
وقال في " الروضتين " : فيها نزل العزيز بقلعة دمشق، ودخل هو وأخوه الأفضل متصاحبين إلى الضريح النّاصريّ، وصلّى الجمعة عند الضريح والده. ودخل دار الأمير في جوار التُّربة، وأمر القاضي محيي الدّين أن يبنيها مدرسةً للتربة، فهي المدرسة العزيزية. ووقف عليها قرية محجّة.
قلت: ما أحسن قول ملك البلاغة القاضي الفاضل رحمه الله ورضي عنه: أمّا هذا البيت فإنّ الآباء منه اتَّفقوا فملكوا، وأنّ الأبناء منه اختلفوا فهلكوا، إذا غرب نجم فما في الحيلة تشريفه، وإذا خرق ثوبُ فما يليه إلاّ تمزيقهُ، وإذا كان الله مع خصم فمن يطيقه؟ قال أبو شامة: وأخذت قلعة بصرى من الملك خضر ابن صلاح الدّين، أخذها أخوه.
هبوب ريح سوداء

قال: وفيها بعد خروج النّاس من مكّة هبّت ريح سوداء عمت الدنيا، ووقع على الناس رملٌ أحمر، ووقع من الركن اليمانّي قطعة، وتجرّد البيت مراراً.
طلب خوارزم شاه السلطنة ببغداد ومن خبر خوارزم شاه أنه كان قد قطع جيحون في خمسين ألفاً، ثمّ وصل همذان وشحن على البلاد إلى باب بغداد، وبعث إلى الخليفة يطلب السًّلطنة، وإعادة دار السّلطنة إلى ما كانت، وأن يجيء إلى بغداد، وأن يكون الخليفة من تحت يده كما كانت الملوك السَّلجوقية. فانزعج الخليفة وأهل بغداد، وغلت الأسعار.
حصار طليطلة قال: وفيها كانت وقعة أخرى ليعقوب بن يوسف مع الفنش. وكان الفنش قد حشد وجمع جمعاً أكثر من الأوّل، ووقع المصاف، فكسره يعقوب، وساق خلفه إلى طليطلة ونازلها، وضربها بالمنجنيق، وضيّق عليها ولم يبق إلاّ أخذها، فخرج إليه والده النفش وبناته وحريمه، وبكين بين يديه وسألنه إبقاء البلد عليهنّ، فرقّ لهنّ بالبلد. ولو فتح طليطلة لفتح إلى مدينة النّحاس.
وعاد إلى قرطبة وقسّم الغنائم، وصالح الفنش مدّة وقيل: إنّ هذه الوقعة كانت في سنة إحدى وتسعين.
وفيها وفي الّتي قبلها عاث ابن غانية الملثَّم، وخلت له إفريقيّة، وكان بالبرّية مع العرب، فعاود إفريقية، وخرّبت عساكره البلاد. فلهذا صالح يعقوب الفرنج ورجع إلى المغرب لحرب الملثَّم.
سنة ثلاث وتسعين وخمسمائة
إكرام أبي الهيجاء السمين ببغداد فيها وصل الأمير أبو الهيجا الكرديّ، المعروف بالسّمين. كان مفرط السُّمن، ومن أعيان أمراء الشّام. ترك خدمة الملك العزيز عثمان بن صلاح الدّين وقدم بغداد، فتلقّي وأكرم، وبالغوا في احترامه.
اعتقال أبي الهيجاء ثمّ جرت من أجناده ناقصة لمّا جرّدبوا عسكر الدّيوان، فكان هو ببغداد فاعتقل.
سلطنة العزيز بمصر والشام وفيها خطب وضربت السّكّة للملك العزيز، كما خطب له هام أوّل بدمشق، وتمّت له سلطنة مصر والشّام، مع كون عمّه العادل صاحب دمشق، وأخيه صاحب حلب.
قطع بركة المسافة من واسط إلى بغداد وفي جمادى الآخرة جرى بركة السّاعي من واسط إلى بغداد في يوم وليلة، وهذا لم يسبق إلى مثله، وخلع عليه سنيّة، وحصل له مال.
وفاة أبي الهيجاء ثم خلع على أبي الهيجاء السّمين، وأمر أن ينزل بهمذان، ونوفّي بعد شهر.
توجّه الرسول إلى غزنة وفيها توجّه مجير الدّين الحسن بن الربيع رسولاّ إلى شهاب الدّين الغوريّ صاحب غزنة.
انقضاض كوكب أنبأنا ابن البزوري: قال: وأنقضّ في شوّال كوكب عظيم سمع لانقضاضه صوتٌ هائل، واهتزّت الدُّور والأماكن، فاستغاث الناس، وأعلنوا بالدّعاء، وظنّوا ذلك من أمارات القيامة.
مقتل ملك اليمن قال: وفيها ملك إسماعيل بن سيف الإسلام طغتكين بلد اليمن بعد أبيه، وأساء في ولايته، وادّعى أنّه فرشيّ، وخطب لنفسه وتسمّى بالهادي، ثم قتل.
فتح يافا قال أبو شامة: وفي شوّالها فتح العادل يافا عنوةً وأخربها، وكان قد أتاها أربعون فارساً نجدةً، فلما عاينوا الغلبّة دخلوا الكنيسة وأغلقوا بابها، ثم قتل بعضهم بعضاً، فكسر المسلمون الباب فوجدوهم صرعى، وهذا ثالث فتح لها، لأنّها فتحت أيّام بيت المقدس، ثم استرجعها الإنكليز، ثم أخذها ثاني مرّة صلاح الدّين، ثم افتتحها في هذا الوقت الملك العادل، ثمّ ملكتها الفرنج، ثمّ افتتحها السّلطان النّاصر رابعاً، ثم خرِّبت.
كتاب الفاضل يصف البرق والريح

كتب الفاضل إلى محيي الدّين الزكيّ يقول: " وممّا جرى من المعضلات بأس من الله طرق ونحن نيام، وظنّ النّاس أنّه اليوم الموعود، ولا يحسب المجلس أنّي أرسلت القلم محرِّفاً، فالأمر أعظم، ولكنّ الله سلَّم. أنّ الله تعالى أتى بساعةٍ كالسّاعة، كادت تكون للدّنيا السّاعة، في الثّلث الأوّل من ليلة الجمعة تاسع عشر جمادى الآخرة، أتى عارض فيه ظلمات متكاثفة وبروق خاطفة، ورياح عاصفة، قوي الهواء بها، واشتدّ هبوبها، وارتفعت لها صعقات، فرجفت الجدران، واصطفقت، وتلاقت على بعدها، واعتنقت، وثار عجاج، فقيل: لعلّ هذه قد انطبقت. وتوالت البروق على نظام، فلا يحسب إلاّ أنّ جهنّم قد سال منها وادٍ، وزاد عصف الريح إلى أن تغطت النُّجوم، وكانت تسكن وتعود عوداً عنيفاً، ففرّ النذاس والنّساء والأطفال، وخرجوا من دورهم لا يستطيعون حيلةً، ولا يهتدون سبيلاً، بل يستغيثون ربّهم، ويذكرون دينهم. ولا يستغربون العذاب، لأنّهم على موجباته مصرون وفي وقت وقوع واقعاته باستحقاقه مقرون معتصمين بالمساجد الجامعة، وملتقين الآية النّازلة من السّماء بالأعناق الخاضعة، بوجوهٍ عانية، ونفوسٍ عن الأموال والأهل سالية. وقد انقطعت من الحياة علقهم، وعميت عن النجاة طرقهم، فدامت إلى الثّلث الأخير وأصبح كلٌّ يسلِّم على رفيقه بسلامة طريقه، ويرى أنّه بعث بعد النّفخة وأفاق بعد الصَّرخة. وتكشَّر عدّة مراكب في البحار، وتقلّعت الأشجار الكبار، ومن كان نائماً في الطُّرق من المسافرين دفنته الرّيح حياّ، وركب فما أغنى الفرار شيئاً، والخطب أشقّ، وما قضيت بعض الحقّ. فما من عباد الله من رأى القيامة عياناً إلاّ أهل بلدنا، فما اقتضّ الأوّلون مثلها في المثلات، والحمد لله الذّي جعلنا نخبر عنها ولا تخبر عنّا. في كلام طويل.
أخذ الفرنج بيروت وفيها أخذت الفرنج بيروت، وكان أميرها الأمير عزّ الدّين سامة لمّا سمع بوصول العدوّ إلى صيدا هرب، فملكها الفرنج ثاني يوم. وفيه صنِّف:
سلِّم الحِصنَ ما عليكَ مَلامَةْ ... ما يُلام الّذي يرومُ السّلامهْ
فَعَطاءُ الحصونِ من غير حربٍ ... سنَّةٌ سنَّها ببيروتَ سامهْ
سنة أربع وتسعين وخمسمائة
نزول الفرنج على تبنين فيها نزلت الفرنج على تبنين، وقدم منهم جمع كبير في البحر، فانتشروا بالسّاحل، وكثروا، وخاف الناس، فنفّذ الملك العادل صاحب دمشق القاضي محيي الدّين إلى صاحب مصر الملك العزيز مستصرخاً، فجاء العزيز، فترحّل الفرنج بعد أن قرِّرت معهم الهدنة خمس سنين وثمانية أشهر.
الحج من الشام وحجّ بالنّاس من الشام قراجا ملك خوارزم شاه بخارى وفيها ملك علاء الدّين خوارزم شاه، واسمه تكش بن أيل رسلان بخارى، وكان لصاحب الخطأ، وجرى له معهم حروبٌ وخطوب، وانتصر عليهم، وقتل خلقاً منهم، وساق وراءهم، ثم حاصرهم مدّة، وافتتحها عنوة، وعفى عن الرعيّة، وكان يقع في مدّة الحصار بين الفريقين سبّ. وتقول الخوارزمية: يا أجناد الكفّار أنتم تعينون الخطأ علينا، أنتم مرتدّة.
وكان خوارزم شاه أعور، فعمد بخارى إلى كلب أعور، وألبسوه قباءً ورموه في المنجنيق عليهم، وقالوا: هذا سلطانكم تكش.
موت أمير القدس وفيها مات سنقر الكبير أمير القدس. وولي بعده صارم الدّين خطلوا الفرُّخشاهيّ.
ملك أرسلان شاه الموصل وفيها سار ملك الموصل نور الدين أرسلان شاه بن مسعود بن مودود فنازل نصيبِّين، وأخذها من ابن عمّه قطب الدّين، فسار إلى الملك العادل واستجار به، فسار معه بعسكره، وقصدا نصيبين فتركها أرسلان شاه وسار إلى بلده ودخلها قطب الدين فدخل نصيبين شاكراً للعادل. وأراد الرجوع في خدمته إلى دمشق فردّه.
منازل ماردين ونازل العادل ماردين، وحاصرها أشهراً، وملك ربضها، ثمّ رحل عنها.
سنة خمس وتسعين وخمسمائة
عصيان نائب الريّ في ربيع الأوّل قصد علاء الدّين خوارزم شاه الريّ، وكان قد عصى عليه نائبة بها، فحاصره وظفر به، وهمَّ بقتله، ثم حبسه.
لبس خوارزم شاه خلعة الخليفة وفيه نفّذ الخليفة إلى علاء الدّين خوارزم شاه تشريفاً وتقليداً بما في يده من الممالك، فقبل الأرض ولبس الخلعة.
مقتل الوزير نظام الملك

ثم سار وفتح قلعة من قلاع الأسماعيلية على باب قزوين، وحصر ألموت، ثم عاد، فوثبت على وزيره نظام الملك مسعود بن علي فقتلوه.
مقتل رئيس الشافعية وقتلت الإسماعيليّة في حصار الألموت رئيس الشّافعيّة صدر الدّين محمد بن الوزّان.
عمارة سور ثان بغداد وفيها تقدم بعمارة سور ثان على بغداد، وجدّوا في بنائه إلى أن فرع.
سلطنة محمد بن يعقوب المغرب والأندلس. وفيها ولي سلطنة المغرب والأندلس محمد يعقوب بن عبد المؤمن بعد موت ولده.
الإفرانج عن سبط ابن الجوزي وفي وسط السّنة أخرج أبو الفرج بن الجوزيّ من سجن واسط مكرَّماً وتلقاه الأعيان وخلع عليه وأذن له في الجلوس فجلس وكان يوماً مشهوداً.
فتنة الفجر الرازي بخراسان وفيها كانت بخراسان الفتنة الهائلة للفجر الرّازيّ صاحب التّصانيف.
أنبأني ابن البزوريّ قال: سببها أنّه فارق بهاء الدّين صاحب باميان وقصد غياث الدّين الغوريّ خال بهاء الدّين، فالتقاه وبخّله وأنزله، وبنى له مدرسة، وقصده الفقهاء من النواحي فعظم ذلك على الكرامية وهم خلق بهداة وكان أشدّ النّاس عليه ابن عم غياث الدين وزوج بنته، وهو الملك ضياء الدين، فاتفق حضور الفقهاء الكراميّة، والحنيفيّة والشّافعية، وفيهم فخر الدّين الرّازيّ، والقاضي مجد الدّين بن عبد المجيد بن عمر القدوة، وكان محترماً، إماماً، زاهداً، فتكلم الفخر، فاعترضه ابن القدوة، واتّسع الجدال والبحث وطال، فنهض السّلطان غياث الدين، واستطال الفجر على ابن القدوة بحيث أنّه شتمه وبالغ في إهانته، وانقضى المجلس، فشكا الملك ضياء الدّين إلى ابن عمّه ما جرى من الفجر بعد انقضاء المجلس، وذم الفجر ونسبه إلى الزندقة والفلسفة، فلم يحتفل السّلطان بقوله، فلمّا كان من الغد جلس ابن عمّ المجد بن القدوة في الجامع للوعظ فقال: لا إله إلاّ الله ربنّا آمنّا بما أنزلت واتَّبعنا الرسول فاكتبنا مع الشّاهدين. أيّها الناس إنّا لا نقول إلاّ ما صحّ عندنا عن رسول الله صلى الله عليه وسلم ، وأما قول أرسطاطاليس، وكفريّات ابن سينا، وفلسفة الفارابيّ، فلا نعلمها، فلأيّ شيء يشتم بالأمس شيخ من شيوخ الإسلام يذبّ عن دين الله؟ وبكى، فضجّ النّاس، وبكى الكرّاميّة، واستغاثوا، وثار النّاس من كلّ جانب واستعرت الفتنة، وكادوا يقتتلون ويجري ما يهلك به خلق كثير، فبلغ ذلك السّلطان، فأرسل الأجناد وسكّنهم ووعدهم بإخراج الفجر، وأحضره وأمره بالخروج.
الفتنة بدمشق وفيها كانت بدمشق فتنة الحافظ عبد الغنيّ بينه وبين الأشعرية، وهمّوا بقتله. ثم أخرج من دمشق.
وتفصيل ذلك في ترجمته إن شاء الله تعالى.
موت الملك العزيز وفي أوّلها مات الملك العزيز.
النزاع بين الأمراء الأيوبييّن وكان سيف الدّين أركش، الأسدي بالصّعيد، فقدم القاهرة فوجد الملك المنصور سلطاناً، وقد استولى فجر الدّين شركس على الأمور، فحلّف أركش الأمراء على أن يسلطنوا الأفضل، وأرسلوا النجب بالكتب إليه وانعزل عنهم شركس، وزين الدّين قراجا، وقر اسنقر، ثم لما قرب من مصر هربوا إلى القدس. فسار الأفضل من صرخد ودخل مصر، فأخذ ابن العزيز وصار أتابكه، وسار بالجيوش فحاصر دمشق وبها العادل قد ساق على البريد من ماردين، وترك عليها الجيش مع والده الكامل، ودخل دمشق قبل أن يصل الأفضل بيومين. وأحرق جميع ما كان خارج باب الجابية من الفنادق والحوانيت، وأحرق النَّيرب وأبواب الطّواحين، وقطعت الأنهار، واشتد الأمر، وأحرقت بيادر غلّة حرستا.
ودخل الأفضل من باب السّلامة، وضجّت العوام بشعاره، وكان محبوباً إلى النّاس، وبلغ الخبر العادل، فكاد يستسلم فتماسك، ووصل الذين دخلوا إلى باب البريد، وكانوا قليلين، فوثب عليهم أصحاب العادل وأخرجوهم. ثمّ قدم صاحب حلب، وصاحب حمص، وهمّموا بالزَّحف. ثم قويّ العادل بمجيء الأمراء الذين كانوا بالقدس، وضعف الأفضل. ثم وقعت كبسة على عسكره المصريّين. وبقي الحصار إلى سنة ستٍّ وتسعين.
ظهور الدّعيّ بدمشق وفيها ظهر بدمشق الدّاعي العجميّ المدّعي أنه عيسى بن مريم، وأفسد طائفة وأضلهم، فأفتى العلماء بقتله، فصلبه الصّارم برغش العادليّ.
قيام العامّة على الرافضة بدمشق

وفيها قامت العامّة على الرّافضة، وأخرجوهم إلى باب الصّغير من دمشق، ونبشوا وثّاباً المرحّل من قبره، وعلّقوا رأسه مع كلبين ميّتين ولاية ابن الشهرزوري القضاء وفيها ولّي قضاء القضاة بالعراق ضياء الدّين أبو القاسم بن الشّهرزوريّ
سنة ست وتسعين وخمسمائة
وفاة السلطان خوارزم شاه فيها مات السّلطان علاء الدّين خوارزم شاه تكش، وقام بعده ابنه محمد.
حصار دمشق وفيها كان الملك الأفضل والملك الظّاهر على حصار دمشق، والعساكر جاثمة بمنزلتهم، قد حفروا عليها خندقاً من أرض اللّوان إلى يلدا احترازاً من مهاجمة الدّمشقييّن لهم. وعظم الغلاء بدمشق، وزاد البلاء، وكادت أن تعدم الأقوات بالكلية، ونفذت أموال الملك العادل على الأمراء والجند، وأكثر الإستدانة من التّجّار والأكابر.
وكان يدبّر الأمور بعقل ومكر ودهاء، حتّى تماسك أمره. ثم فارقه جماعة أمراء، فكتب إلى ابنه الكامل: أن أسرع إليَّ بالعساكر، وخذ من قلعة جعبر ما تنفقه في العساكر. فسار الكامل ودخل جعبر، وأخذ منها أربعمائة ألف دينار، وسار إلى دمشق، وتوانى الأخوان عن معارضته، فدخل البلد وقوي به أبوه، وضعف أمر الظّاهر والأفضل، ووقع بينهما على مملوك للظّاهر كان مليحاً أخذه الأفضل وأخفاه.
ثم رحل الأفضل والظّاهر إلى رأس الماء وافترقا. وهجم الشّتاء، وردّ الأفضل إلى مصر، والظّاهر إلى حلب. فخرج العادل يتبع الأفضل، فأدركه عند الغرابيّ من رمل مصر، ودخل العادل القاهرة، فرجع الأفضل إلى صرخد منحوساً.
إكرام ابن أخي خوارزم شاه وكان في أوّل السّنة قد وصل ابن أخي السّلطان خوارزم شاه مستغفراً عن عمه ممّا أقدم عليه من مواجهة الدّيوان بطلب الخطبة، فأكرم موره.
رفع الحصار عن دمشق قال القاضي جمال الدّين بن واصل: ثم سار الأفضل والظّاهر إلى رأس الماء، وعزما على المقام به إلى أن ينسلخ، فتواترت الأمطار، وغلت الأسعار، فاتفقا على الرحيل وتأخير الحصار إلى الربيع.
الحرب بين الأفضل والعادل ودخل الأفضل مصر، وتفرق عسكره لرعي دوابّم، بعد أن خامر منهم طائفة كبيرة إلى العادل. ورحل العادل فدخل الرمل، فرام الأفضل جمع العساكر، فتعذّر عليه، فخرج في عسكر قليل، ونزل السّائح، وعمل المصافّ مع عمّه، فانكسر وولى، والمصريّون منهزمين، وكان بعضهم مخامرين وتخاذلوا عنه. فاضطرّ إلى أن ترك مصر، وتعوَّض بميَّافارقين، وحاني وسميساط. ودخل العادل القاهرة في الحادي والعشرين من ربيع الآخر واجتمع به الأفضل، ثم سافر إلى صرخد.
ملك العادل الديار المصرية ثم طلب العادل ابنه الكامل، وملك الدّيار المصرّية، وجعل ابنه الكامل نائباً عنه، فناب عنه قريباً من عشرين سنة، ثمّ استقلّ بالملك بعده عشرين سنة وأشهراً.
وأنبأنا ابن البزوريّ قال: في ربيع الآخر التقى عسكر العادل وعسكر الأفضل، فانهزم عسكر الأفضل وهو إلى القاهرة، فساق العادل ونزل محاصراً القاهرة، فأرسل الأفضل إلى عمّه يقنع منه ببعض بلاده، فقال للعادل: أريد دمشق، فلم يجبه. ثم آل الأمر إلى أن رضي بميّافارقين وخرج من مصر، ودخلها العادل فعمل أتابكيّة الملك المنصور عليّ بن العزيز، ثم لم يبرح يتلطف ويتألف الأمراء إلى أن ملك الدّيار المصرية، وخطب لنفسه وقال: هذا صبيّ يحتاج إلى المكتب ثم قطع خطبة الصَّبي.
وصول رسول الملثّمين إلى بغداد وفيها قدم بغداد من المغرب رسول الملثّمة ومن مخدومة إسحاق بن يحيى بن إسحاق بن عانية الملثَّم المايرقي الخارج على بني عبد المؤمن، فتلقّي بالموكب الشّريف، وأخبر أن مرسله أقام الدّعوة للخليفة ببلاده بلاد المغرب.
أنبأني ابن البزوريّ قال: أنّ الرسول المذكور كان ملثّماّ لا يظهر منه سوى عيينة. وأقام ببغداد أيّاماً، وأعطي لواء أسود وخلعاً، وأعيد إلى مرسله الحج العراقي وحجّ من العراق بالنّاس سنقر النّاصريّ، ويعرف بوجه السَّبع.
حضور الملك الكامل إلى مصر ولمّا تمكن السّلطان الملك العادل سيف الدّين أبو بكر من مملكة مصر سيَّر الأميرين علم الدّين كرجيّ، وأسد الدّين سراسنقر ليحضرا ولده الملك الكامل إلى القاهرة في أواخر رمضان من السّنة. وخرج العادل بأمراء الدّولة المصريّة بأن يبرزوا معه ليسيروا إلى خلاط، وحثهم على ذلك.

سلطنة الكامل على مصر فلما كان سابع عشر شوّال ركب بالسّناجيق والسّيوف المجذَّبة في الدَّست، فلم يجسر أحد من الأمراء أن ينطق. وأمر الخطباء فخطبوا باسمه كما ذكرنا. ثمّ لم يلبث إلاّ أياماً يسيرة حتّى سلطن ولده الملك الكامل على الدّيار المصرية. وقدم عليه أخوه لأمة صاحب المدرسة الفلكيّة بدمشق فلك الدّين سليمان بن سروة بن جلدك.
نقص النيل واشتداد البلاء بمصر وفيها كان نقص النّيل، والغلاء والوباء المفرط، وخرجت ديار مصر، وجلا أهلها، عنها، واشتد البلاء في سنة سبع، وأكلوا الجيف، ثم أكلوا الآدميّين. ومات بديار مصر أمم لا يحصيهم إلاّ الله. وكسر النّيل من ثلاثة عشر ذراعاً إلا ثلاثة أصابع. وقيل لم يكمل أربعة عشر ذراعاُ.
؟سنة سبع وتسعين وخمسمائة
؟أخبار الغلاء الفاحش في مصر وأكل الناس بعضهم بعضاً قال الموفّق عبد اللّطيف: دخلت سنة سبعٍ مفترسة لأسباب الحيا، ويئسوا من زيادة النّيل، وارتفعت الأسعار، وأقحطت البلاد، وضوى أهل السواد والريف إلى الأمّهات البلاد، وجلى كثير إلى البلاد النّائية، ومزِّقوا كلَّ ممزَّق. ودخل منهم خلق إلى القاهرة، واشتدّ بهم الجوع، ووقع فيهم الموت عند نزول الشّمس الحمل. ووبيء الهواء، وأكلوا الميتات والبَعر. ثمّ تعدّوا إلى أكل الصِّغار، وكثيراً ما يُعثر عليهم ومعهم صِغار مشويّون أو مطبوخون، فيأمر السّلطان بإحراق الفاعل.
رأيت، صغيراً مشوياً مع رجل وامرأة أُحضرا فقالا: نحن أبواه. فأمر بإحراقهما.
ووُجد بمصر رجل قد جُرّدت عظامه وبقي قَفصاً. وفشى أكل بني آدم واشتهر ووّجِد كثيراً.
وحكى لي عدّة نساء أنّه يتوثَّب عليهنّ، لاقتناص أولادهنّ ويُحامين عليهنّ بجهدهنّ. ولقد أُحرِق من النّساء بمصر في أيّامٍ يسيرة ثلاثون امرأة، كلٌّ منهنّ تُقِرّ أنّها أكلت جماعة.
ورأيت امرأة أُحضرت إلى الوالي وفي عنقها طفلٌ مَشوِيّ، فضُرِبت أكثر من مائتي سَوط، على أن تقرّ، فلا تخبر جواباً، بل تجدها قد انخلعت عن الطِّباع البشريّة، ثمّ سُجِنت فماتت.
وحكى لنا رجل أنّه كان له صديق، فدعاه ليأكل، فوجد عنده فقراء قدّامهم طبيخ كثير اللّحم، وليس معه خبز، فرابه ذلك، وطلب المِرحاض، فصادف عنده خزانة مشحونة برُمم الآدميّين وباللّحم الطَّريّ، فارتاع وخرج هارباً.
وقد جرى لثلاثةٍ من الأطبّاء ممّن ينتابني، أمّا أحدهم فإنّ أباه خرج فلم يرجع. والآخر فأعطته امرأة درهمين ومضى معها، فلمّا توغّلت به مضائق الطُّرق استراب وامتنع، وشنّع عليها، فتركت دراهمها وانسلّت. وأمّا الثّالث فإنّ رجلاً استحبه إلى مريضةٍ إلى الشَارع، وجعل في أثناء الطّريق يتصدَّق بالكِسَر ويقول: هذا وقت اغتنام الأجر. ثمّ أكثر حتّى ارتاب منه الطّبيب، ودخل معه داراً خربة، فتوقّف في الدَّرج، وفتح الرجل فخرج إليه رفيقه يقول: هل حصل صيد ينفع؟ فجزع الطّبيب، وألقى نفسه إلى اصطبل، فقام إليه صاحب الاصطبل يسأله، فأخفى قصّته خوفاً منه أيضاً فقال: قد علمت حالك، فإنّ أهل هذا المنزل يذبحون النّاس بِالحيَل.
ووجدنا طفيحاً عند عطّار عدّة خوابي مملوءة بلحم الآدميّين في الملح، فسألوه فقال: خفت دوام الجدب فيهزل النّاس.
وكان جماعة قد أَوَوا إلى الجزيرة، فعُثِر عليهم، وطُلبوا ليُقتَلوا فهربوا فأخبرني الثّقة أنّ الذّي وُجد في بيوتهم أربعمائة جمجمة.
ثمّ ساق غير حكاية، وقال: وجميع ما شاهدناه لم نتقصّده ولا تتبّعنا مظانّه، وإنّما هو شيء صادفناه اتّفاقاً.
وحكى لي من أثق به أنه اجتاز على امرأةٍ وبين يديها ميّت قد انتفخ وانفجر، وهي تأكل من أفخاذه، فأُنكِر عليها، فزعمت أنّه زوجها.
ثم قال: وأشباه هذا كثير جدّاً.
وممّا شاع أيضاً نبش القبور، وأكل الموتى، فأخبرني تاجر مأمون حين ورد من الإسكندريّة بكثرة ما عاين لها من ذلك، يعني من أكل بني آدم، وأنّه عاين خمس أرؤس صغار مطبوخة في قِدر. وهذا المقدار كافٍ، واعتقد أنّي قد قصّرت.
وأمّا موت الفقراء جوعاً قشيءٌ لا يعلمه إلاّ الله تعالى، فالّذي شهدناه بالقاهرة ومصر وهو أنّ الماشي لا يزال يقع قدمه أو بصره على ميت، أو مَن هو في السّياق، وكان يُرفع من القاهرة كلّ يوم من الميضأة ما بين مائة إلى خمسمائة.

وأما مصر فليس لموتاها عدد، يُرمون ولا يُوارَون، ثمّ عجزوا عن رميهم، فبقوا في الأسواق والدّكاكين.
وأما الضّواحي والقرى، فهلك أهلها قاطبةً إلاّ من شاء الله. والمسافر يمرّ بالقرية فلا يرى فيها نافخ نار، وتجد البيوت مفتَّحة وأهلها موتى. حدَّثني بذلك غير واحد.
وقال لي بعضهم إنّه مرّ ببلدٍ ذكرنا أنّ فيها أربعمائة نول للحياكة، فوجدناها خراباً، وأنّ الحائك في جورة حياكته ميّت، وأهله موتى حوله فحضرني قوله تعالى: " إِن كَانت إِلاَّ صَيحةً وَاحدَةً فإذا هُم خَامًدونَ " قال: ثم انتقلنا إلى بلدٍ آخر، فوجدناه ليس به أنيس، واحتجنا إلى الإقامة به لأجل الزّراعة، فاستأجرنا من ينقل الموتى ممّا حولنا إلى النيل، كلّ عشرة بدرهم. وخبِّرت عن صيادٍ بفُوهة تِنَّيس أنّه مرّ به في بعض يوم أربعمائة آدميّ يقذف بهم النّيل إلى البحر. وأما أنا فمررت على النّيل، فمرّ بي في ساعة نحو عشرة موتى.
وأمّا طريق الشّام فصارت منزوعةً ببني آدم، وعادت مأدية بلحومهم للطّير والسِّباع. وكثيراً ما كانت المرأة تتخلّص من صِبيتها في الزّحام، فينتظرون حتى يموتوا، وأما بيع الأحرار فشاع وذاع، وعرض عليَّ جاريتان ماهقتان بدينار واحد. وسألتني امرأة أن أشتري ابنتها وقالت: جميلة دون البلوغ بخمسة دراهم. فعرّفتها أن هذا حرام فقالت: خذها هدية. وقد أُبيع خلقٌ، وجلبوا إلى العراق، وخرسان. هذا، وهم عاكفون على شهواتهم، منغمسون في بحر ضلالاتهم، كأنهم مُستثنون. وكانوا يزْنون بالنساء حتى إنّ منهم من يقول أنّه قنص خمسين بكراً ومنهم من يقول سبعين. وكلّ ذلك بالكسر.
أمّا مصر فخلا مُعظمها، وأما بيوت الخليج وزقاق البركة والمقس وما تاخم ذلك، فلم يبق فيها بيتٌ مسكون، ولم يبق وقود النّاس عِوض الأحطاب إلى الخشب من السّقوف والبيوت الخالية. وقد استغنى طائفة كبيرة من النّاس في هذه النَّوبة.
وأمّا النيل فإنه اخترق في برهودة اختراقاً، وصار المقياس في أرض جزر، وانحسر الماء عنه نحو الجزيرة، وظهر في وسطه جزيرة عظيمة ومقطَّعات أبنية، وتغيّر ريحه وطعمه، ثم تزايد التّغيُّر، ثم انكشف أمره عن خضرة طحلبيّة، كلمّا تطاولت الأيام ظهرت وكثّرت كالّتي ظهرت في البيت من السّنة الخالية. ولم تزل الخضرة تتزايد إلى أواخر شعبان، ثم ذهبت، وبقي في الماء أجزاء نباتيّة منبتة، وكان طعمه وريحه، ثمّ أخذ يُنمَى ويقوى جريه إلى نصف رمضان، فقاس ابن أبي الردار قاع البركة فكان ذراعين، وزاد زيادةً ضعيفة إلى ثامن ذي الحجّة، ثم وقف ثلاثة أيّام، فأيقن الناس بالبلاء، واستسلموا للهلاك، ثم إنه أخذ في زيادات قويّة، فبلغ في ثالث ذي الحجة خمس عشرة ذراعاً وستة عشر إصبعاً، ثم انحطَّ من يومه، ومسّ بعض البلاد تحلة القسم، وأروى الغربيّة ونحوها، غير أن القرى خالية كما قال تعالى: " فأَصبحُوا لا يُرى إلاَّ مَساكنُهُم " . وزرع الأمراء عض البلاد. ونهاية سعر الإردبّ خمسة دنانير. وأما بقُوص، والإسكندريّة فبلغ ستة دنانير.
ودخلت سنة ثمانٍ وتسعين والأحوال على حالها أو في تزيُّد إلى زهاء نصف السّنة. وتناقص موت الفقراء لقلّتهم، لا لارتفاع السبب الموجب وتناقص أكل الآدمييّن ثم عُدِم، وقلَّ خطفُ الأطعمة من الأسواق لفناء الصّعاليك، ثم انحط الأردب إلى ثلاثة دنانير لقلة الناس، وخفّت القاهرة.
وحُكي لي أنّه كان بمصر سبعمائة منسج للحُصر، فلم يبق إلاّ خمسة عشر منسجاً، فقس على هذا أمر باقي الصُّناع من سائر الأصناف.
وأما الدّجاح فعُدِم رأساً، لولا أنّه جُلِب من الشّام. وحكي لي أن رجلاً جلب من الشّام دجاجاً بستّين ديناراً، باعها بنحو ثمانمائة دينار، فلمّا وُجد البيض بيع بيضه بدرهم، ثم كثُر.
وأما الفراريج فاشتُرِي الفرُّوج بمائة درهم، ثم أبيع بدينار مُديدة.
وقال في أمر الخراب: فأما الهلاّلية، ومُعظم الخليج، وحارة السّاسة والمقس، وما تاخم ذلك، فلم يبق فيها أنيس، وإنّما ترى مساكنهم خاوية على عروشها.
قال: والّذي تحت قلم ديوان الحشرية الموتى وضمّته الميضأة في مدّة اثنتين وعشرين شهراً مائة ألف وأحد عشر ألفاً إلا شيئاً يسيراً.
قلت: هذا في القاهرة.
قال: وهذا مع كثرته نزرٌ في جنب ما هلك بمصر والحواضر، وكلّه نزرٌ في جنب ما هلك بالإقليم.

وسمعنا من الثِّقات عن الإسكندرية أن الإمام صلّى يوم الجمعة على سبعمائة جنازة، وأن تركةً انتقلت في مدّة شهر إلى أربعة عشر وارثاً. وأن طائفة يزيدون على عشرين ألفاً انتقلوا إلى برقة وأعمالها، فعمروها وقطنوا بها، وكانت مملكة عظيمة خربت في زمان خلفاء مصر على يد الوزير اليازوريّ، ونزح عنها أهلها.
ومن عجيبٍ لشيخٍ من أطباء اليهود ممن ينتابني أنه استدعاه رجلٌ ذو شارة وشُهرة، فلما صار في المنزل اغلق الباب ووثب عليه فجعل في عنقه وهَقاً، ومرت المريض خصيتَيه، ولم يكن لهما معرفة بالقتل، فطالت المناوشة، وعلا ضجيجه، فتسامع النّاس، ودخلوا فخلّصوا الشّيخ. وبه رمق، وقد وجبت خصَاه، وكُسرت ثنيَّتاه، وحُمل إلى منزله، وأُحضر ذاك إلى الوالي فقال: ما حملك على هذا؟ قال: الجوع فضربه ونفاه.
خّبرُ الزَّلزَلة في ؟سحر يوم الاثنين السّادس والعشرين من شعبان ارتاع الناس، وهبّوا من مضاجعهم مدهوشين، وضجّوا إلى الله تعالى، ولبثت مدّة وكانت حركتها كالغربلة، أو كخفق جناح الطائر. وانقضت على ثلاث زحفات قويّة، مادّت الأبنية، واصطفقت الأبواب، وتداعى من الأبنية الواهي والعالي. ثم تواترت الأخبار بحدوثها في هذه الساعة في البلاد النّائبة، فصح عندي أنها تحرَّكت من قوص إلى دمياط والإسكندرية، ثم بلاد السّاحل بأسرها، والشّام طولاً وعرضاّ، وتعفّت بلاد كثيرة وهلك من الناس خلق عظيم وأمم لا تُحصى، ولا أعرف في الشّام أحسن سلامة منها من القدس. وأنكت في بلاد الفرنج أكثر. وسمعت أنها وصلت إلى خلاط وإلى فارس. وأن البحر ارتطم وتشوهت مناظره، وصار قرناً كالأطواد، وعادت المراكب على الأرض. ثم تراجعت المياه، وطفا سمك كثير على سواحله.
ووردت كتُب من الشام بأمر الزّلزلة، واتصّل بي كتابان أوردتُهما بلفظهما، يقول في أحدهما: زلزلةٌ كادت لها الأرض تسير سيراً، والجبال تمُور موراً، وما ظنّ أحد من الخلق إلاّ أنها زلزلة السّاعة، وأتت في الوقت على دفعتين، فأما الدّفعة الأولى فاستمرت مقدار ساعةٍ أو تزيد عليها، وأما الثانية فكانت دونها، ولكن أشدّ منها. وتأثّر منها بعض القلاع، فأولها قلعة حماه.
في الكتاب الآخر إنها دامت بمقدار ما قرأ سورة " الكهف " وأن بانياس سقط بعضها، وصَفَد لم يسلم بها إلا ولد صاحبها لا غير، ونابلس لم يبق بها جدار قائم سوى حارة السّمرة، وكذلك أكثر حوران، غارت ولم يُعرف لدارٍ بها موضعٌ يقال فيه هذه القرية الفلانية.
قلت: هذا كذب وفجور من كاتب هذه المكاتبة أما استحى من الله تعالى؟ ثم قال فيه: ويقال إن عرقة خُسف بها، وكذلك صافيتا.
قال الموفّق: وأخبرونا أن بالمقس تلاًّ عظيماً عليه رممٌ كثيرة فأتيناه ورأيناه وحدسناه بعشرة آلاف فصاعد، وهم على طبقات في قُرب العهد وبعده، فرأينا من شكل العظام ومفاصلها وكيفيّة اتصالها وتناسُبها وأوضاعها ما أفادنا علماً لا نستفيده من الكتُب. ثم إنُنا دخلنا مصر، رأينا فيها دروباً وأسواقاً عظيمة كانت مغتصّة بالزّحام، والجميع خالٍ ليس فيه إلاً عابر سبيل.
وخرجنا إلى سكرجة فرعون، فرأينا الأقطار كلُها مغتصّة بالجثث والرمَّم، وقد غلبت على الآكام بحيث جلَّلتها. ورأينا في هذه الإسكرجة وهي عظيمة، الجماجم بيضاء وسوداء ودكناء. وقد أخفى كثرتها وتراكمها سائر العظام، حتى كأنها رؤوس لم يكن معها أبدان، أو كأنها بيدر بطيخ.
قال أبو شامة: وجاءت في شعبان سنة سبع زلزلة هائلة عمّت الدّنيا في ساعة واحدة، هدمت بنيان مصر، فمات تحت الهدم خلقٌ كثير، ثم امتدت إلى الشام، فهدمت مدينة نابلس، فلم يبق فيها جدار قائم إلا حارة السّامرة. ومات تحت الهدم ثلاثون ألفاً. وهُدمت عكّا وصور، وجميع قلاع الساحل.
قلت: هذا نقله الإمام أبو شامة من " مرآة الزمان " ومصنَّفة شمس الدين يوسف رحمه الله كثير الحشف والمجازفة، وإلا من عنده ورع لم يُطلق هذه العبارات على جميع الممالك. وقوله: فلم يبق منهما جدار قائم، مجازفة أيضاً. وقوله: هُدمت جميع قلاع الساحل، فيه بعض ما فيه كما ترى، فلا تعتمد على تهويلة.

قال أبو شامة: ورمت بعض المنارة الشّرقية بجامع دمشق، وأكثر الكلاّسة، والمارستان النُّوري، وعامّة دور دمشق إلا القليل. وهرب الناس إلى الميادين، وسقط من الجامع ست عشرة شرفة، وتشققت قبّة النَّسر، وتهدّمت بانياس، وهونين، وتبنين. وخرج قوم بعلبك يجمعون الرّيباس من جبل لبنان، فالتقى عليهم الجبلان فماتوا، وتهدمت قلعة بعلبك مع عِظَم حجارتها، وانفرق البحر، فصار أطواداً. وقذف بالمراكب إلى السّاحل فتكسرت.
وأحصي من هلك في هذه السّنة فكان ألف ألف ومائة ألف إنسان ثم قال: نقلت ذلك من " تاريخ " أبي المظفّر سبط ابن الجوزيّ.
منازلة الأفضل والظاهر بدمشق وقال ابن الأثير: لما ملك العادل مصر وقطع خطبة المنصور ولد العزيز لم يرض الأمراء بذلك، وراسلوا الظاهر صاحب حلب، والأفضل بصَرْخَد، وتكررت المكاتبات يدعونهما إلى قصد دمشق ليخرج العادل، فإذا خرج إليهم أسلموه وتحولوا إليهما. وفشا الخبر وعرف العادل، فكتب إلى ابنه بدمشق يأمره أن يحاصر صرخد فعلم الأفضل. فسار إلى حلب، فخرج معه الظاهر ونازلا دمشق، واتفقا على أن يكون دمشق للأفضل، ثم يسيروت إلى مصر، فإذا تملكاها صارت مصر للأفضل، وصارت الشام كلها للظاهر.
رجعنا إلى قول أبي شامة، قال: وفي ذي القعدة حوصرت دمشق، جاء الأفضل والظاهر، ونَجَدَهما من بانياس حسام الدين بشارة، وقاتلوا أهل دمشق أياماً، وكان بها المعظّم عيسى. وبلغ أباه فقدم من مصر، ونزل نابلس، وبعث إلى الأمراء مكاتبات، فصرفهم إليه. ثم زحف أبناء صلاح الدين، المذكوران على دمشق فوصلوا إلى باب الفراديس وأحرقوا فندق تقي الدين، وحاربهم الملك المعظّم، وحفظ البلد، بقوا نحو شهرين، ثم بعث العادل فأوقع الخُلْف بين الأخوين فرحلوا. ثم قدم العادل، وجهّز المعظّم مع شركس، وقراجا، فحاصروا حسام الدين بشارة ببانياس، فقاتلهم وقُتِل ولده، وأخرجوه عن البلد، وتسلمها شركس وتسلم قراجا صرخد.
قلت: ذكر المؤيد أن الملك الأفضل سلم صرخد إلى زين الدين قراجا، ونقل أمه وأهله منها إلى حمص.
واشتد حصار الأخوين لدمشق، وتعلق النقابون بسورها، فلما شاهد الظاهر ذلك قال لأخيه: دمشق لي. فقال: حُرمي على الأرض ليس لنا موضع، فهب البلد لك فأحفظه له حتى تملك مصر فامتنع الظاهر فقال الأفضل: يا أمراء اتركوا القتال ونُصالح عمي فتفرقت الكلمة، ورحل الظاهر.
ثم ذهب الأفضل وقنع بسمساط.
الاستيلاء على مرو وأنبأنا ابن البزوري قال: وفيها سار غياث الدين وشهاب الدين ملكا الغور من غزنة في جنودهما إلى خراسان، وبها الأمير جقر، فأكرماه واستوليا على مرو، وسيرا جقر إلى هراة مكرماً، لأنهما وعداه بالجميل. ثم سلما مرور إلى هندوخان بن ملكشاه بن علاء بن علاء الدين خوارزم شاه، وكان قد هرب من عمه محمد إلى غياث الدين.
انتهاب نيسابور ثم سار غياث الدين فملك سرخس صلحاً، وسلمها إلى الأمير زنكي بن مسعود أحد أولاد عمه، ثم سار إلى طوس، فتسلمها بعد أيام، ثم قصد نيسابور وبها علي شاه ابن السلطان خوارزم شاه، وقد استنابه عليها أخوه قطب الدين محمد، فراسله في تسليمها، فامتنع وأظهر القوة، فقال غياث الدين لجيوشه: إن دخلتموها فسحت لكم في نهبها. فزحفوا وجدوا حتى أخذوا البلد، ووقعوا في النهب. ثم أمر غياث الدين بكف النهب، وأن يرد كل شخص ما نهب، فردوه جميعاً.
أخبرت عن بعض التجار قال: كتب بها، فنهب لي شيء في جملته قليل سكر وبساط فحين نودي في العسكر برد ما نهبوه ردوه عدا بساطي والسكر، وكنت رأيت ما أخذ مني في أيدي جماعة، فطلبته فقالوا: السكر شريناه، ونسألك أن لا تشيع ذلك، وإن أردت الثمن أعطيناك، فجعلتهم منه في حل. ثم خرجت إلى ظاهر البلد، فرأيت البساط ملقى على باب الجسر، لا يجسر أحد أن يأخذه، فأخذته.
أسر علي شاه

وانهزمت الخوارزمية، وأسر علي شاه المذكور، وأحضر بني يدي السلطان غياث الدين راجلاً، فصعب عليه، وأنكر على من أسره، وأركبه فرساً. فلما استقر به المجلس أحضره، فقال له علي شاه: هكذا تفعل بأولاد الملوك؟ فقال: لا، بل هكذا. وأخذه بيده وأجلسه على سريره، وطيب قلبه، وسير من كان صحبته من الأمراء إلى هراة. واستناب بها ضياء الدين محمد بن علي بن عمر، وولاه حرب خراسان، ولقبه الملك علاء الدين، وأضاف إليه الأمراء. ثم سلم علي شاه إلى أخيه شهاب الدين الغُوريّ.
فتوحات الغورية في بلاد الهند ثم رحل السّلطان غياث الدّين نحو هّرّاة، وسار أخوه شهاب الدّين نحو قهستان، وملك بلاد الإسماعيليّة وطردهم عنها، وأظهر بها دين الإسلام، وأقام بها فسأل صاحبها السّلطان غياث الدين أن يرحِّل أخاه عنها، ففعل ذلك، أمر أخاه، فأبى عليه، فعاوده فرحل عنها إلى بلاد الهند مغاضباً لأخيه، وأرسل مملوكه قُطب الدين أيبك فحارب عسكر الهند فهزمهم، وانضم إليه علمٌ كثير. وملك شهاب الدين مدينة عظيمةً من مدن الهند بعد أن هرب ملكها عنها، فعلم أنّه لا يمكن حفظها إلا بمُقامه بها، وذلك لا يمكنه، فصالح صاحبها على مالٍ، ورحل عنها.
خبر الزلزلة بالبلاد الشامية قال ابن البُزُوريّ: وزُلزِلت الأرض بالجزيرة، والشّام، ومصر، فأخربت الّزلزلة أماكن كثيرة جداً بدمشق، وحمص، وحماه، واستولى الخراب على صور، وعكّا، ونابلس، وطرابٌلٌس، وانخسفت قرية من أعمال بُصرَى، وضربت عدّة قلاع.
تغلّب ابن سيف الإسلام على اليمن وفيها اهتمّ عبد الرحمن بن حمزة العلويّ المتغلّب على بلاد اليمن بجمع العساكر، فجمع اثني عشر ألف فارس، ونحوها رجّالة، فخاف منه الملك المعزّ إسماعيل ابن سيف الإسلام صاحب اليمن. ثمّ إنّ أمراء ابن حمزة اجتمعوا للمشورة، فوقعت عليهم صاعقة، فبلغ ذلك إسماعيل، فسار لوقته وحارب عسكر ابن حمزة فهزمهم، وقتل منهم ستّة آلاف، وتمكّن من اليمن، وقهر الرعيّة، وادعى الخلافة وأنّه أُمَوي.
عودة القاضي مجد الدين من الرسلية وفي ذي القعدة عاد القاضي مجد الدّين يحيى بن الربيع مدرّس النّظامية، وكان قد نُفِّذ رسولاً إلى شهاب الدّين الغُوريّ.
خروج طاشتكين لمحاربة ابن سيف الإسلام وفيها قدِم الأمير مجد الدين طاشتِكين بعسكره من خُوزستان. ثم توجه في خامس ذي القعدة حاجاً ومحارباً للمعز إسماعيل ابن سيف الإسلام.
وخرج نائب الوزارة نصير الدين ناصر بن مهدي فتوجّه إلى الحِلّة لاستعراض العساكر الّتي تحجّ مع طاشتكين. فاستعرضهم، وتوجّهوا. فلمّا يردعه العتب، فراسل طاشتكِين أمراء اليمن يحثّهم على محاربته ويأمرهم بالجهاد. وكانوا كارهين ما ادّعاه إسماعيل من ادّعاء الإمامة، فأجاب أكثرهم إلى ذلك.
وكان إسماعيل يركب في أُبَّهَة المُلك، ويحترز كثيراً على نفسه، فتحالف الغرابليّ فضربه حلّ كتفه، وضربه السّابق بدر أمعاه، وناديا بشعار الدّولة العبّاسية، فلبى دعوتهما جمعُ من الأمراء. ونزلا من خوفهما مركباً، وهبّت لهم الريح، فسارا في خمسة أيّام فوصلا جُدة، ثم أتيا مكَّة، فخلع عليهما طاشتِكين، ونفّذ بهما إلى بغداد، فاختارا أن يكونا في خدمة طاشتِكين بخوزستان.
الخلعة لطُغرل المستنجدي وفيها خُلع على الأمير طُغزُل المستنجديّ زعيم البلاد الجبليّة.
الغلاء ببلاد الشّراة وفيها وقع الغلاء المُقرِط ببلاد الشّراة.
سنة ثمان وتسعين وخمسمائة
تقليد قضاء القضاة ببغداد في المحرّم خُلِع ببغداد على أبي الحسن عليّ بن سلمان الحلّي وقُلّد قضاء القضاة.
طلب ابن قتادة إمارة مكة وفي رابع عشر صَفَر وصل الأمير طاشتكين من مكة وفي صحبته أبو أيّوب حنظلة بن قتادة بن إدريس العلويّ المتغلّب أبوه على مكّة يسأل أن يُقرّ والده على الإمارة.
أخذ برغش للقَفَل وقتله وفيها خرج قَفَلٌ كبير من بغداد إلى الشّام، فأخذهم برغش ملوك بن مهارش، وقُتل من القَفَل نفرٌ يسير، فرجع التّجّار فقراء، فتقدّم الخليفة إلى علاء الدين تتامش بالخروج في عسكره، فقصد برغش وأصحابه، فظفر، بهم وقتلهم، وجيء برؤوسهم فأُلقيت بباب النّوبيّ، ورُدت الأموال إلى أربابها، وتأرّج عَرفُ هذه المنقبة في أقاصي البلاد.
إقامة الحجّ

وقدِم طاشتكين ليقيم للنّاس الحجّ.
الترسل إلى صاحب غزْنة وفيها سار في الرسلية مدرّس النظاميّة يحيى بن الربيع إلى شهاب الدين غزْنة.
تناقص الغلاء وزيادة النيل وفي وسط السنة تناقص الغلاء والوباء عن إقليم مصر، وخفّ الإقليم من الناس. ثم زاد النيل كما قدمنا في السنة الماضية.
لقاء العادل بالأفضل وفيها خرج العادل من دمشق طالباً حلب، وكان الملك الأفضل بحمص عند صاحبها، وهو زوج أخته، فالتقى عمّه العادل إلى ثَنِيّة العقاب، فأكرمه وعوّضه عن ميافارقين سميْساط، وسَرُج، وقلعة نجم.
مصالحة الظاهر للعادل ثم نزل العادل على حماه، فصالحه الملك الظاهر، فرجع العادل.
الزلزلة في الشام وقبرس وجاءت في شعبان زلزلة عظيمة شقّقت قلعة حمص، وأخرجت حصن الأكراد، وتعدّت إلى قبرس، وأخربت بنابلس ما بقي.
قال العزّ النّسّابة: هذه هي الزلزلة العظمى التي هدمت بلاد الساحل، صور، وطرابلس، وعرقة، ورمت بدمشق رؤوس المؤذّن، وقتلت مغربياً بالكلاسة ومملوكاً.
بناء الجامع المظفري وقال سبط ابن الجوزي: فيها شرع الشيخ أبو عمر في بناء جامع الجبل وكان بقاسيون رجلٌ فاميّ اسمه محاسن، فأنفق في أساسه ما كان يمتلكه، فبلغ مظفّر الدين صاحب إربل، فبعث مالاً لبنائه.
قلت: ومن ثم قيل له الجامع المظفري، ونُسب إلى مظفر الدين.
تملّك الناصر باليمن وفيها كانت قتلة المعز ابن سيف الإسلام في اليمن، كما ذكرنا في ترجمته، وأقيم في المُلْك بعده أخيه الملك الناصر.
قال ابن واصل: كانت له سرية، فعصت في قلعة منيعة، وعندها أموال لا تحصى، ونُقِل عنها أنها ما تسلم الحصن إلا إلى رجل من بيت السلطان. وكان لسعد الدين شاهنشاه ابن الملك المظفر عمر ولد يقال له سليمان، قد افتقر وحمل الركوة، وحج بيت الفقراء.
ثم أنه كاتب والدة الملك الناصر بن سيف الإسلام، وكانت قد تغلبت على زَبِيد، وهي تنتظر وصول أحد من آل أيوب تتزوجه وتملّكه، وبعثت إلى تكشف أخبار الملوك، فكتب لها علامةً، وعرّفها بسليمان هذا، فاستحضرته وخلعت عليه، وتزوجته، ومَلكته اليمن، فملأها ظلماً وفجوراً، وأطرح المملكة، وأعرض عنها. وكتب إلى السلطان الملك العادل كتاباً أوله: " أنّه من سليمان وإنّه بسم الله الرحمن الرحيم " . فاستقل العادل عقله، وفكر فيمن يبعث ليملك اليمن.
سنة تسع وتسعين وخمسمائة
تموّج النجوم وتطايرها أنبأنا ابن البُزُوري قال: في سلخ المحرم ماجت النجوم، وتطايرت كتطاير الجراد، ودام ذلك إلى الفجر، وانزعج الخلق، وخافوا وضجوا بالدعاء إلى الله تعالى. ولم يعهد ذلك إلا عند ظهور رسول الله صلى الله عليه وسلم.
منازلة ماردين قال: وفيها جمع الملك العادل عسكراً عديداً، وفرّق عليهم العُدد والأموال، وقدم عليهم ولده الأشرف موسى، وأمره أن يحاصر ماردين. فقطع صاحب ماردين الميرة على عسكر العادل، وأمر أهل القلاع أن يقطعوا السُّبُل والميرة، والتقى طائفة من هؤلاء، فاقتتلوا وانهزم عسكر ماردين بعد أن قطعوا الطّرق وتعذّر سلوكها.
وسار جماعة من عسكر العادل إلى رأس عين، وبقي الملك الأشرف فلم ينل غرضه.
ودخل الملك الظاهر صاحب حلب في الصلح، فأجاب الملك العادل على أن يحمل إليه صاحب ماردين مائة وخمسين ألف دينار، وأن يخطب له في بلاده، وأن يضرب السكة باسمه، ويكون عسكر ماردين في خدمته، فأجاب صاحب ماردين إلى ذلك.
رواية ابن الجوزي عن النجوم وذكر عنه ابن الجوزي مثل ما قدمنا من موج النجوم وتطايرها.
وقال العزّ النّسّابة: رُؤيَ في السماء نجوم متكاثفة متطايرة، شديدة الاضطراب إلى غاية.
عمارة أسوار قلعة دمشق وفيها شرع العادل في عمارة أسوار قلعة دمشق.
موت غياث الدين الغوري وفيها مات السلطان غياث الدين الغوري، وقبض أخوه السلطان شهاب الدين ألْب غازي على جماعة من خواص أخيه وأتباعه وصادرهم، وبالغ في التنكيل بامرأة أخيه، وأخذ أموالها، وسيّرها إلى الهند على أسوأ حال، وهدم تربتها، ونبش أبويها، ورمى بعظامهم.
إلزام المنصور علي بالإقامة في الرها

وفيها سيّر الملك العادل المنصور علي بن الملك العزيز، وقيل اسمه محمد، إلى مدينة الرها، وألزمه المقام بها، وكان بدمشق هو وأمّه وإخوته، فخاف العادل من ميل الرعية إليه، وأن يتملّك دمشق فأبعده.
إرسال الخليفة الخِلَع للملك العادل وفيها بعث الخليفة الناصر لدين الله إلى الملك العادل وأولاده بسراويلات الفتوة ومعها الخلع.
تملُّك الأشراف حرّان والرها وكان الأشرف بحران، ملكه أبوه بها مع الرها وغيرها في عام أول.
محاربة صاحب سيس لصاحب أنطاكية وفيها خرج ابن لاون صاحب سيس لحرب البرنس صاحب أنطاكية، وعاث وأفسد.
قدوم الفرج إلى عكا وقدم عكا خلق من الفرنج وتحركوا، فاهتمّ لهم العادل، ثم ترحّلوا لأجل الغلاء والقحط بعكا، وخافوا لا يقطع العادل عن عكا الميرة.
انتصار صاحب حماة على الفرنج وفيها سار صاحب حماه الملك المنصور ونزل ببعرين، فقصده الفرنج من حصن الأكراد وطرابلس وغيرها، فالتقوا فهزمهم وقتل وأسر، وذلك في رمضان.
ثم لم ينشب أن خرج جمعٌ منهم في أربعمائة فارس وألف ومائتي راجل، فالتقاهم صاحب حماه فكسرهم، وقتل منهم مقتلة عظيمة، وأسر جماعة، وذلك في رمضان. ومدحه الشعراء رحمه الله تعالى.
سنة ستمائة
كسرة صاحب الموصل قال سبط ابن الجوزي: فيها سار نور الدين صاحب الموصل إلى تلْعفر، فأخذها وكانت لابن عمّه قطب الدين بن عماد الدين صاحب ستجار، فاستنجد القطب بالملك الأشرف جاره فجمع جمعاً كثيراً وساق، فعمل مُصافّاً مع صاحب الموصل فكسره الأشرف، وأسر جماعة من أمرائه، منهم مبارز الدين سُنْقُر الحلبي، وابنه غازي.
زواج الأشرف ثم اصطلحا في آخر السنة. وتزوج الأشرف بأخت نور الدين، وهي الست الأتابكية صاحبة التربة بقاسيون.
احتراق خزانة السلاح بدمشق وفيها احترقت خزانة السلاح بدمشق، وذهب جميع ما كان فيها.
أخذ العملة من مخزن الأيتام وفيها أُخِذت العملة المشهورة من مخزن الأيتام بقَيسارية الفرش لأيتام الأمير سيف الدّين بن السّلاّر، ومبلغها ستّة عشر ألف دينار. وبقيت سِنين، ثم ظهرت على ابن الدُّخينَة، وقد حُبِس بسببها جماعة.
انتهاب أسطول الفرنج فُوَّه بمصر وفي رمضان توجّه أسطول الفِرنج - لعنهم الله - من عكا في البحر عشرون قطعة، ودخلوا يوم العيد من فم رشيد في النيل إلى بُلية فُوَّه، فنهبوها واستباحوها ورجعوا، ولم يتجاسروا على هذا منذ فُتحت ديار مصر.
وقد دخلوا من عند دِمياط في النّيل أيضاً في سنة سبعٍ وستّمائة إلى قرية نورة، ففعلوا نحو ذلك محاصرة صاحب سيس لأنطاكية وفيها نزل صاحب سيس على أنطاكية وجدّ في حصارها، فخرج صاحب حلب وخيَّم على حارم، فخاف صاحب سيس على بلاده وترحَّل. ثم بعد أيام هجم أنطاكية بمواطأةٍ من أهلها، فقابله البرنس ساعةً إلى حلب، فَنَجَده صاحب حلب، فبلغ ذلك صاحبَ سيس، ففرّ إلى بلاده.
تجمّع الفرنج بعكا بقصد القدس وفيها أقبلت الفرنج من كل فجّ عميق لعكَا قاصدين على قصد المقدس، فخرج العادل ونزل على الطُّور، وجاءته النَّجدة من الأطراف، وأقبلت الفرنج تُغِير على بلاد الإسلام وتأسر وتسبي. واستمرّ الحال على ذلك شُهوراً.
أخذ الفرنج القسطنطينية من الروم.
وأما القسطنطينية فلم تزل بيد الروم من قبل الإسلام كان هذا في الأوان أقبلت الفرنج في جمع عظيم ونازلوها إلى أن ملكوها.
استعادة الفرنج القسطنطينية قال ابن واصل: ثم لم تزل في أيدي الفرنج إلى سنة ستّين وستّمائة، فقصدتها الروم وأخذوها من أيدي الفِرنج، فهي بأيديهم إلى الآن، يعني سنة بضعٍ وسبعين وستّمائة.
الظفر برؤوس الباطنية بواسط وفيها ظهر متولّي واسط برؤوس الباطنية محمد بن طالب بن عُصَيَّة ومعه طائفة، فقُتِلوا بواسط ولله الحمد. وكانوا أربعين نفساً.
بسم الله الرحمن الرَّحيم
الطبقة الستون وفيات
وفيات سنة إحدى وتسعين وخمسمائة
حرف الألف
أحمد بن أبي المجد إبراهيم بن محمد بن محمد بن حسّان بن محمد بن أحمد بن عبد الله بن محمد بن منيع بن خالد بن عبد الرَّحمن ابن سيف الله خالد بن الوليد بن المغيرة.

الحافظ رشيد الدّين أبو بكر المخزوميّ، المَنِيعيّ، الشَّبذي، بالإعجام والحَرَكة، وشّبذ: من أعمال أبِيورد.
كان شيخاً من أهل العِلم. ذكره أبو العلاء الفَرَضيّ فقال: سمع: أبا المعالي الفارسيّ، وعبد الجبّار الحواريّ، ووجيهاً الشّحّاميّ، وعبد الوهّاب بن شاه الشاذياخي، وغيرهم.
وأجاز لجميع المسلمين في المحرَّم سنة إحدى وتسعين وخمسمائة.
وابنه رشيد الدين محمد، سمع من أبيه، وغيره. وخرَّج لنفسه.
أحمد بن بدر بن الفَرَج أبو بكر القطّان، الكاتب البغداديّ.
حدَّث عن: أبي سعد أحمد بن محمد البغداديّ، وأحمد بن علي الأشقر.
أحمد بن عثمان بن أبي عليّ بن مهديّ أبو العبّاس الكرديّ الإربليّ، الرجل الصالح.
روى عن: أبي الكَرَم الشَّهرَزُوري، وأحمد بن طاهر الميهني، وأبي الوقْت.
أحمد بن عمر الفقيه أبو العبّاس الكردي الشّافعيّ.
مُعيد النّظاميّة.
تُوفّي ببغداد في ذي الحجّة. وكان من كبار الفقهاء.
أحمد بن مدرك بن الحسين بن حمزة بن الحسين بن أحمد أبو الرضا البهرانيّ، القُضاعي، والحموي، قاضي حماه وخطيبها.
وُليّ القضاء بها في سنة إحدى وسبعين.
وقد تفقّه بحلب على: أبي سعد ابن عصرون.
وبدمشق على القُطب النَّيسابوريّ.
وكان رئيساً جليلاً فاضلاً. تردّد إلى دمشق وسمع بها من الفقيه نصر الله بن محمد.
وقيل: بل تُوفّي في جُمادى الآخرة سنة تسعين.
أحمد بن المظفّر بن الحسين الفقيه أبو العبّاس، الدّمشقيّ، الشافعيّ، المعروف بابن زين التُّجار، مدرّس المدرسة النّاصرية الصّلاحيّة المجاورة للجامع العتيق بمصر. وبه تُعرف إلى اليوم لأنّه درّس بها مدّة.
وكان من أعيان الشّافعية.
تُوفّي في ذي القعدة أحمد بن أبي منصور محمد بن محمد بن عبد الرَّحمن بن الزّبرقان أبو العباس الإصبهانيّ: وُلد سنة خمسمائة في رجب وسمع من: جعفر بن عبد الواحد الثّقفي، ومحمد بن عبد الواحد الدّقّاق، وإسماعيل بن الفضل الإخشيد.
وأجاز له أبو سعد محمد بن عليّ السّرفرتج، وغانم البُرجيّ ومحمد بن عبد الله بن مندويه الشُّرُوطي، والحسن بن أحمد الحدّاد، والحافظ شيرويه بن شهردار الدَّيلَميّ، وآخرون.
وحدَّث.
وهو من كبار شيوخ إصبهان الّذين أدركهم ابن خليل.
تُوفّي في ذي القعدَة في عشر المائة.
أحمد بن أبي نصر بن أبي الرجاء أبو نُعَيم الإصبهاني، الشّرابيّ.
له إجازة من أبي علي الحدّاد.
إبراهيم بن محمد بن عبد الله أبو إسحاق الأمويّ، الطّريانيّ، الإشبيليّ سمع من: أبي بكر بن العربيّ، وأحمد بن ثعبان.
وأخذ عن شُرَيح قراءة نافع.
أخذ عنه: أبو الربيع بن مسالم.
تُوفيّ في هذا العام أو بُعَيده.
إسماعيل بن أبي سعد أبو الحسن الإصبهانيّ البنّاء.
تُوفّي في صفر.
وقد حدَّث عن فاطمة بنت البغداديّ أو فاطمة الجُوزدانية.
حدَّث ببغداد.
حرفالحاء -
الحسن بن هبة الله بن عليّ أبو علي بن المكشوط الهاشميّ، الحريمي.
وُلد سنة إحدى عشرة وخمسمائة.
وسمع من: أبي القاسم بن الحُصَين، وأبي غالب بن البنّاء.
وتُوفي في شعبان روى عنه: يوسف بن خليل.
الحسين بن أحمد بن الحسين بن سعد الإمام أبو الفضل الهَمَدَاني، اليزدي، الحنفيّ.
حدَّث بِجُدّة عن الشريف شُمَيلة بن محمد الحُسينيّ.
وتُوفي بقوص قاصداً مصر، وحُمِل إلى مصر فدُفن بالقرافة.
سمع منه: أبو الجود نَدَى بن عبد الغنيّ.
وقيل إنّه كان تحت يده إحدى عشرة مدرسة.
مات في ربيع الأوّل.
الحسين بن أبي خازم محمد بن الحسين بن علي أبو عبد الله العَبديّ، الواسطيّ.
حدَّث عن: أبي الحسن بن عبد السّلام وتُوفي في رجب.
سمع منه: ابن الدُّبيثي
حرف الدال -
داود ويقال عبد الله، الحكيم الفاضل، الشيخ، السديد أبو منصور ابن الشّيخ السّديد علي بن داود بن المبارك. الطّبيب.
قرأ الطّب على: والده وأبي نَصر عدلان بن عَين زربيّ.
وسمع بالإسكندرية من: أبي الطّاهر إسماعيل بن عوف.
وانتهت إليه رئاسة الأطباء بالدّيار المصرّية، وخدم ملوكها وحصّل دُنيا واسعة جداً. وتخرَّج به جماعة.
تُوفي في منتصف جُمادى الآخرة.
وقيل: تُوفي في العام الآتي، فيُضم ما هنا إلى ما هناك.

حرف الذال -
ذاكر بن كامل بن لأبي غالب محمد بن الحسين بن محمد أبو القاسم بن أبي عَمرو الخفّاف، الحذّاء. أخو المبارك بغدادي مشهور. سمع بإفادة أخيه من: الحسن بن محمد بن إسحاق الباقَرحِي، والمعمَّر بن محمد بن جامع البيّع، وأبي علي محمد بن محمد بن المهدي، وأبي سعد أحمد بن الطُّيوريّ، وأبي الغنائم بن المهتدي بالله، وأبي طالب اليُوسفي، وعبد الله بن السَّمَرقَندي، ومحمد بن عبد الباقي الدُّوريّ، وأبي العزّ القلانِسيّ، وجماعة.
وأجاز له أُبَيٌّ النَّرسِيّ، وأبو القاسم بن بيان، وعبد الغفّار الشِّيرُويي، وأبي علي الحدّاد، ومحمد بن طاهر الحافظ، وأبو طاهر محمد بن الحسين الحِنّائيّ الدّمشقيّ، وأبو الحسن بن الموازيني، وخلق سواهم.
وحدَّث بالكثير. وكان صالحاً خيِّراً، قليل الكلام.
روى عنه: أبو عبد الله بن الدُّبيثيّ، وسالم بن صّصْرى، ويوسف بن خليل، ومحمد بن عبد الجليل البغداديّ، وعليّ بن معالي.
ذكره الحافظ زكيّ الدّين في " الوَفَيَات " فقال: كان ذاكراً كاسمه صبوراً على قراءة الحديث. يقال أنّه أقام أربعين سنة ما رُؤيَ آكلاً بنهارٍ.
تُوُفّي سادس رجب.
قلت: وآخر من روى عنه بالإجازة محمد بن يعقوب ابن الدِّينَة.
وقد سمع منه: مَعمَر بن الفاخر، وأبو سعد السّمعانيّ.
قال ابن النّجار: كان صالحاً متديناً كثير الصمت، يأكل من عمله. وكان أُمياً لا يكتب. سمعتُ منه سنة تسعين.
ومولده سنة ستٍّ وخمسمائة.
حرف الشين -
شجاع بن محمد بن سيدهم بن عَمرو بن حديد بن عسكر. الإمام أبو الحسن المُدلجيّ، المصريّ، المالكيّ، المقرىء.
وُلِد سنة ثمان وعشرون وخمسمائة.
وقرأ القراءات على: أبي العبّاس أحمد بن الحُطَيئَة. وسمع منه.
ومن: عبد الله بن رِفاعة، وعبد المنعم بن موهوب الواعظ، وأبي طاهر السِّلَفّي.
ولقي من الفقهاء: أبا القاسم عبد الرحمن من الحسين الجَبّاب، وأبا حفص عمر بن محمد الذَهَبيّ.
وقرأ العربيّة على: أبي بكر بن السّرّاج. وصَحب أبا محمد بن برّي. وتصدَّر بجامع مصر، وأقرأ وحدَّث وانتفع به جماعة.
وآخر من قرأ عليه وفاةً: أبو الحسن علي بن شجاع الضرير.
تُوفّي في سابع عشر ربيع الآخر.
حرف العين -
عبد الله بن أحمد بن جعفر أبو جعفر الواسطيّ، المقرىء، الضّرير.
وُلِد بواسط سنة ثلاثٍ وخمسمائة، وقرأ القرآن على: أبي عبد الله البارع، وغيره.
وسمع من: أبي القاسم بن الحُصَين، وأبي غالب الماوَردِيّ، وأبي الحسن عليّ بن الزَاغوني، وجماعة.
وأقرأ وحدَّث. وكان يسكن بباب الأزَج من بغداد.
روى عنه: الدُّبيثي، يوسف بن خليل.
وتوفّي يوم عَرَفَة.
عبد الله بن صالح بن سالم بن خميس أبو محمد الأنباريّ، ثم البغداديّ، الأَزَجي، الخبّاز.
سمع من: القاضي أبي بكر محمد بن عبد الباقي، وإسماعيل بن السَّمَرقَنديّ.
وتُوفّي في ثاني جُمادى الآخرة.
عبد الله بن عمر بن جواد البغدادي الأزجي.
سمع: أبا الفضل الأُرموي، وابن ناصر.
وحدَّث.
وتوُفي رحمه الله في جُمادى الأولى.
عبد الله بن محمد بن عبد الله بن عبد المجيد بن إسماعيل. أبو القاسم المصري الأصل، ثم البغدادي، الصوفي.
وُلِد سنة اثنتين وأربعين وخمسمائة.
وسمع من: جدّه لأمّه عبد الرَّحمن بن الحسن الفارسيّ، وأبي الوقت وأبي القاسم بن البنّاء.
ووُلّي مشيخة رباط الزَّوزَنيّ.
وكان صالحاً عابداً، سَرَدَ الصَّومَ مدّة. وكان أبوه قدم بغداد وصار من أطِباء المارستان العَضُديّ.
وتُوفّي أبو القاسم رحمه الله في شوّال.
عبد الله بن محمد بن عليّ بن عبد الله بن عُبَيد الله بن سعيد بن محمد بن ذي النّون الحَجريّ، حَجر ذي رُعين؛ الأندلسيّ، المَرِيّيّ، الفقيه، الحافظ الثَّبت، أبو محمد بن عُبَيد الله الزّاهد.
أحد أئمّة الأندلس. وُلد في نصف ذي الحجّة سنة خمسٍ وخمسمائة، وسمع " صحيح مسلم " من أبي عبد الله بن زُغَيبة.
وسمع من: أبي القاسم بن ورد، وأبي الحسن بن اللّوان، وأبي الحسن ابن موهوب الجُذاميّ.
ورحل إلى قُرطبة فلقي بها: أبا القاسم بن بَقِيّ، وأبا الحسن بن مغيث، وأبا عبد الله بن مكّي، وأبا جعفر البِطروحي، وأبا بكر بن العربيّ.

ولقي بإشبيلية أبا الحسن شُرَيح بن محمد، وأبا عمر أحمد بن عبد الله بن صالح المقرىء الأزديّ.
وقرأ " صحيح البخاري " على شُرَيح في سنة أربعٍ وثلاثين.
وحضر سماعه نحوٌ من ثلاثمائة نفس من أعيان طلبة البلاد فقرأه في إحدى وعشرين دولةً بسماعه من: أبيه، وأبي عبد الله بن منظور عبد الله بن منظور عن أبي ذَرّ الهَرَويّ.
وكان النّاس يرحلون إلى شُرَيح بسببه لكونه قد عيَّن تسميعه في كل رمضان.
وأجاز له القاضي غياض، وأبو بكر بن فَندَله، وجماعة.
وسمع أيضاً من: محمد بن عبد العزيز الكِلابي، وجعفر بن محمد البُرجي، وأبي بكر يحيى بن خلف بن النّفيس، وإبراهيم بن مروان، ويوسف بن عليّ القُضاعيّ القفّال.
وعُني بهذا الشّأن. وكان غايةً في الوَرَع والصّلاح والعَدَالة. قاله الأَبّار.
وقال: ولي الصّلاة والخطابة بجامع المَرِيّة. وكان يعرف القراءات. ودُعي إلى القضاء فأبى. وخرج بعد تغلُّب العدو إلى مُرسية. وضاقت حاله بها، فقصد مالقة، وأجاز البحر إلى مدينة فاس. ثم استوطن سبتَة يُقرىء ويُسمع، فبَعُد صِيتُه، وعلا ذِكرُه، ورحل النّاس إليه لعُلُوّ سَنَده، وجلالة قدرِه.
وكان له بَصَرٌ بصناعة الحديث، موصوفاً بجَودة الفَهم. استُدعي إلى حضرة السّلطان بمَرَاكُش لِيَسمع منه، فقدِمَها وبقي بها حيناً، ثم رجع إلى سَبتَة.
حدَّثنا عنه عالم من الجِلّة.
مولده سنة خمسٍ، وقيل: سنة ثلاثٍ وخمسمائة.
وتوُفي بسَبتَة في المحرَّم، وقيل في مُستَهل صَفَر. وكانت جنازته مشهودة.
سمعتُ أبا الربيع بن سالم يقول: صادَفَ وقتُ وفاته قحطاً، أَضَرّ بالنّاس، فلما وُضِعت جنازته على شفير قبره توسّلوا به إلى الله في إغاثتهم فسُقط مِن تلك مَطَراً وابلاً. وما اختلف النّاس إلى قبره مدّة الأسبوع إلاّ في الوحل والطّين.
قلت: قرأ بالسَّبع على شّرَيح، وعلى يحيى بن الخُلُوف، وعلى أبي جعفر أحمد بن أبي الحش بن الباذش بكتاب " الإقناع " له.
وأقرأ القراءات لأبي الحسن الشّاري، وغيره.
قال ابن فرتون: ظهرت له كرامات. ثنا شيخنا الراوية محمد بن الحسن بن غازي، عن بنت عمّه، وكانت صالحة، وكانت استحيضت مدّة، قالت: حُدّثت بموت ابن عُبَيد الله، فشقَّ عليَّ أن لا أشهده فقلت: اللهُمَّ إن كان وليّاً من أوليائك فأمِسك عنّي الدّمَ حتّى أصلّي عليه. فانقطع عنّي لوقته، ثم لم أره بعد.
روى عنه: أبو عَمرو محمد بن عَيشون البكيّ، ومحمد بن أحمد بن اليتيم الأندرشيّ، ومحمد بن محمد اليحصُبيّ، ومحمد بن عبد الله القُرطُبي ابن الصّفّار، والشَّرَف محمد بن عُبيد الله المُرسي، وأبو بكر محمد بن أحمد بن مُحرِز الزُّهري، وعبد الرحمن بن القاسم السّرّاج، وأبو الخطّاب عمر بن دِحية الكلبيّ، وأخوه أبو عَمرو عثمان، وأبو الحسن علي بن الفخّار الشَّريشيّ، وأبو الحسن علي بن عبد الله بن فطرال، وأبو الحَجّاج يوسف بن محمد الأزدي، وخلق يطول ذكرهم من آخرهم: أبو الحسن علي بن محمد الغافِقي، الشّاري، وإبراهيم بن عامر الطَّوسِي، ومحمد بن الجِرج نزيل الإسكندرية، ومحمد بن عبد الله الأزديّ وبه خُتِم حديثه.
مات الأزديّ سنة ستّين وستمائة.
أخبرنا عبد المؤمن بن خَلَف الحافظ، أنا محمد بن إبراهيم الأنصاريّ قراءة، أنا الحافظ أبو محمد عبد الله بن محمد الحَجري، أنا أحمد بن محمد بن أحمد بن بَقِيّ، وأبو جعفر أحمد بن عبد الرحمن البطروحيّ قالا: ثنا محمد بن الفرج الفقيه. ثنا يونس بن عبد الله القاضي، أنا أبو عيسى يحيى بن عبد الله: ابنا عمّ أبي عُبَيد بن يحيى بن يحيى، أنا أبي: نا مالك، عن نافع، عن ابن عمر، أنّ رسول الله صلى الله عليه وسلم قال: " إن الّذي تفوُهُ صلاة العصر كأنما وُتِر أهله ومالَه " . متَّفقٌ عليه.
؟عبد الله بن محمد بن عبد الله بن عبد المجيد بن إسماعيل أبو القاسم المصريّ، ثم البغدادي، الصُّوفيّ.
سمع من: جدّه لأمّه عبد الرحمن بن الحسن الفارسيّ، وأبي الوقت وسعيد بن البنّاء، وهبة الله بن الشِّبلي.
وولي مشيخة الرباط الزَّوزني. وكان أبوه أحد الأطبّاء ببغداد. وقدِها وسكنها وسمع الكثير.
وُلِد أبو القاسم بن محمد في سنة اثنتين وأربعين وخمسمائة، وتُوفي رحمه الله كهلاً في سابع شوّال.
؟؟عبد الله بن فُلَيح أبو محمد الحضرميّ، من قصر عبد الكريم.

روى عن: ابن العربيّ، وعَبّاد بن سرحان، والقاضي عِياض وعليه اعتماده في الرواية.
حدَّث، وولي القضاء بموضعه.
قال الأَبّار: ثنا عنه أبو محمد النّاميسيّ، وأبو بكر بن محرز.
وقال لي أبو الربيع بن سالم: بقي إلى سنة إحدى وتسعين.
عبد الله بن محمد الحسن بن هبة الله بن عبد الله الفقيه أبو المظفَّر الدّمشقي، الشّافعي ابن عساكر. أخو زين الأُمَناء وإخوته.
وُلِد سنة تسعٍ وأربعين وخمسمائة. وتفقَّه على أبي الفتح بنجير بن عليّ الأشتريّ، والقُطب أبي المعالي مسعود بن محمد النَّيسابوري.
وسمع من: عمّيه الصّائن هبة الله، والثِّقة أبي القاسم. وقرأ الأدب على محمود بن نعمة بن رسلان الشَّيزري، النَّحوي.
وخرَّج أربعين حديثاً، وحدَّث بمصر، ودمشق، والقدس، وحماه، وشيَيزَر، والإسكندرية. ودرّس بدمشق بالتَّقَوية. وكان مجموع الفضائل.
قُتِل غيلةً بظاهر القاهرة في ثامن ربيع الأوّل.
عبد الله بن محمد بن حمد أبو محمد الإصبهانيّ، الخبّاز.
روى عن: إسماعيل بن محمد الحافظ التَّيميّ.
وعنه: يوسف بن خليل.
نُوفّي في ذي القعدة.
عبد الحق بن هبة الله بن ظافر بن حمزة. الرئيس أبو صادق القُضاعيّ، الشّافعي، المصريّ.
سمع: عبد الله بن رفاعة، والسَّلَفي، وجماعة فأكثر.
روى عنه: عبد الرحمن بن عليّ المغيريّ.
وتُوفّي رحمه الله في ربيع الأول.
عبد الرحمن بن المبارك بن أحمد بن منصور أبو محمد الدّلاّل البغداديّ، المعروف بالشاطر.
سمع: هبة الله بن الحُصَين.
وتُوفي في رجب.
عبد المؤمن بن عبد الغالب بن محمد بن طاهر بن خليفة أبو محمد الشَّيبانيّ البغداديّ، الفقيه الحنبليّ، الورّاق.
وُلِد سنة بضع عشرة وخمسمائة.
وسمع: أبا بكر الأنصاريّ، وأبا القاسم بن السَّمَرقَندي ببغداد، وأبا الخير البَاغبَان بهَمَذان.
وحدَّث.
روى عنه: يوسف بن خليل، وجماعة.
وتُوفي رحمه الله يوم عَرَفة.
عليّ بن حسّان بن مسافر أبو الحسن البغداديّ، الكاتبّ الشّاعر؛ له شِعر جيّد خدم به الدّيوان العزيز فمنه قوله:
عَذِيري من الغضبان لا يعرف الرضا ... إذا لم يجد عتباً عليَّ تعتَّباً
وما لي من دهري سوى أن خلعه ... خلِعت على أيّامها خلعَة الصِّبا
فللَّه ما أحلى الهوى وأمَرّه ... وأَبعد وصل الغانيات وأقربا
عليّ بن هلال بن خميس أبو الحسن الواسطّي، الفاخرانيّ، الفقيه الضّرير، الحنبليّ تفقّه ببغداد على أئمّتها.
وسمع: أبا الحسين عبد الحقّ، وخديجة بنت النّهرواني.
والفاخَرا قريةً من سواد واسط.
عمر بن أبي السّعادات بن محمد بن مكابر. أبو حفص الوكيل السَّقلاطوني.
سمع: أبا القاسم بن الحُصَين، وأبا بكر القاضي.
وعنه: ابن خليل، وجماعة.
عمر بن المبارك بن أبي الفضل العاقوليّ، ثم الأَزَجيّ. يُعرف بابن طرّوية.
سمع: أبا القاسم بن الحُصَين، وأبا الحسن بن الزّاغونيّ، وأبا البركات بن حُبَيش الفارقيّ.
سمع منه: عمر بن عليّ القُرَشي، وتميم البَندنيجي، ويوسف بن خليل، وجماعة.
تُوفيّ في ذي الحجّة عن ثمانين سنة.
حرف الفاء -
فاطمة بنت أبي الغنائم عبد الواحد بن أبي السّعادات أحمد بن أحمد بن عبد الواحد بن محمد بن أحمد بن محمد بن عبيد الله بن أبي عيسى محمد بن المتوّكل على الله. الشّريفة أمّ عبد الله الهاشميّة العبّاسيّة المتوكّليّة البغدادية.
رَوَت عن: المبارك بن المبارك السّرّج.
وتُوفُيت في رمضان
حرف الميم -
محمد بن أحمد بن خَلفَ بن عُبَيد بن فحلون أبو بكر السَّكسَكي. نزيل شَرِيش.
روى عن: أبي الحسن شُرَيح، وأبي مروان قرمان، وطائفة.
وحدَّث.
مات في شعبان بعد وَقعة الأرك الّتي كانت على الروم لَعَنَهم الله بأيّام.
محمد بن أحمد بن محمد أبو عبد الله البغداديّ، الحَظيريّ، السِّمسار المعرف بالجِنَانيّ. كان يسكن محلّة الشّمعيّة.
سمع: أبا العزّ أحمد بن كادش، وأبا القاسم بن الحُصَين، وأبا غالب بن البنّاء، وجماعة.
وكان صحيح السَماع، عَسيراً في التَّحديث.
روى عنه: يوسف بن خليل، وغيره.
وتُوفي في رمضان.

والحظيرة: قرية كبيرة على يومَين من بغداد ممّا يلي الموصل.
وقال ابن النّجّار: مات في شوّال.
محمد بن الحسن بن الحسين أبو المحاسن الإصبهانيّ التّاجر، المعروف بالأصفهبذ.
وُلِد سنة أربع عشرة وخمسمائة.
وسمع: إسماعيل بن الإخشيذ، وجعفر بن عبد الواحد الثَّقَفيّ، وابن أبي ذَرّ الصّالحانيّ، وعثمان اللبيلي النَّيسابوريّ الراوي عن عمر بن مسرور. وحضَر أبا طاهر الدّشتج. وأجاز له أبو عليّ الحدّاد.
وهو ابن أخت الحافظ أبي العلاء أحمد بن محمد بن الفضل الإصبهانيّ.
وقد حجّ سنة سبعين، وحدَّث ببغداد.
وعاش إلى هذا الوقت.
روى عنه: أحمد بن أسود المقرىء، والحافظ محمد بن موسى الحازميّ، ويوسف بن خليل.
تُوفّي في ثامن ذي القعدة. وكان صالحاً، عفيفاً، مُقرِئاً، وناصراً، رحمه الله.
محمد بن الحسين بن يحيى بن المُعَوَّج أبو بكر البغداديّ، الحريمي، القزّاز.
سمع: أبا منصور بن زُرَيق القزّاز، والبدر الكرخيّ، وجماعة.
وحدَّث.
محمد بن عبد الوهّاب بن علي بن علي بن سُكَينة أبو منصور.
سمّعه أبوه الكثير من: نصر بن نصر العُكبريّ، وأبي الوقت، وطبقتهما.
وحدَّث. وهو من بيت الحديث والتُصوُف.
تُوفّي في جُمادى الآخرة في أيّام أبيه. وكان من كبار الفقهاء.
محمد بن عمر بن أحمد بن جامع أبو عبد الله بن البنّا الشّافعيّ، المقرىء الصّالح.
كان منقطعاً في مسجد القاهرة دهراً.
وقد سمع من: قاضي القضاة أبي المعالي مُجَلي بن جامع الأرسُوفي، وعمر بن محمد بن محمد المقدسيّ، ومحمد بن إبراهيم الكيزانيّ.
وأقرأ. وحدَّث، وانتفع به جماعة.
قال المنذريّ: ثنا أبو القاسم عبد الرَّحمن بن أبي عبد الله الشّعبانيّ.
وتُوفيّ في ربيع الآخر.
محمد بن أبي محمد رسلان بن عبد الله بن شعبان الفقيه أبو عبد الله الشّارعيّ، الشافعيّ، المقرىء بالشّارع.
وُلِد سنة اثنتين وثلاثين وخمسمائة.
وسمع من: أبيه رسلان، ومُجَلّي بن جُمَيع القاضي، وعثمان بن إسماعيل الشّارعيّ، وجماعة.
روى عنه: ابنه عبد الرَّحمن.
محمد بن المبارك بن أحمد ابن البُنّيّ، بالنّون أبو الفضل الواسطيّ.
حدَّث عن: أبي الكرم نصر الله بن محمد، وأبي السّعادات المبارك بن نَغُوبا تُوفّي في المحرَّم، قاله الدُّبيثي.
حرف النون -
ناشب بن هلال بن نَصِير أبو منصور الحرَّانيّ، ثم البغدادي، ثم المُضَرِي، البَدِيهيّ.
وُلِد سنة أربع عشرة وخمسمائة.
وسمع من: أبي القاسم بن الحُصَين، وأبي العزّ بن كادش.
روى عنه: ابن خليل، وغيره.
وكان يتكَّك في الأَعزِية، ويقول الشَّعر على البَدية، ولذا قيل له البديهيّ.
وتُوفّي في رمضان.
نَجَبة بن يحيى بن خَلَف بن نجبة يوسف بن نَجَبَة الإمام أبو الحسن الرُّعَينيّ، الإشبيليّ، المقرىء، المجوِّد، النَّحويّ.
وُلِد بعد العشرين، وأخذ القراءات عن: أبي الحسن شُرَيح، وأبي محمد بن شُعَيب اليابُريّ، وأبي جعفر بن عَيشُون.
وسمع منهم، ومن صهرِه أبي مروان عبد الملك بن البَاجي، وأبي بكر بن العربيّ، وأبي بكر محمد بن عبد الغنيّ بن فَندلَة، ومحمد بن أحمد بن طاهر القَيسيّ، وأبي الحسن بن لُبّ.
وأجاز له عتيق بن محمد.
وتصدَّر بإشبيليّة للإقراء والنَّحو.
روى عنه: أبو الربيع بن سالم الكلاعيّ، وجماعة.
وذكره الأَبّار فأثنى عليه وقال: كان إماماً مقدَّماً في الصَّلاح والتواضع.
واستوطنَ مَرّاكُش مدَّةً، وأقرأ بها وبإفريقيّة. وكان مقرئاُ محقِّقاً، ونَحوياً حافظاً.
حدَّث عنه جماعة من جِلّة شيوخنا.
وتُوفّي في جُمادى الآخرة بِشَرِيش وله سبعون سنة.
نصر بن عبد الرحمن بن محمد بن منصور بن أحمد أبو الفتح القُرَيشي الدمشقيّ، والد محمد.
تُوفيّ في جُمادى الآخرة.
وهو ابن أخي الشّيخ أبي البَيَان.
حرف الهاء -
هبة الله بن صَدَقَة بن هبة الله بن ثابت بن عُصفور أبو البقاء الأَزَجيّ، الصّائغ.
وُلِد سنة خمسمائة. وسمع في كِبرة من: أبي الحسن بن عبد السّلام، وأبي سعد أحمد بن محمد البغداديّ، وأبي البدر الكرخيّ، وطبقتهم.
وحدَّث. وخرَّج مجاميع، وصنَّف في الردّ على الرافضة وفي الردّ على أبي الوفاء عليّ بن عقيل في نُصرة الحلاّج.

روى عنه: إلياس بن جامع، ويوسف بن جليل.
تُوفيّ في شوال.
حرف الياء -
يحيى بن الخَضِر بن يحيى بن محمد أبو زكريّا الأُرمَوي.
شيخ صالح دمشقيّ.
سمع من: جمال الإسلام عليّ بن المسلم.
وحدَّث.
وتُوُفي في عاشر شوّال.
يحيى بن علي بن أحمد بن عليّ الخرّاز، أبو منصور البغدادي، الحريميّ.
وُلِد سنة سبعٍ وخمسمائة. وسمع من: أبي عليّ محمد بن محمد بن المهديّ، ومحمد بن محمد بن المهتدي بالله، وهبة الله بن الحُصَين، وأحمد بن البنّاء، وغيرهم.
والخرّاز: براء ثم زاي، وهو من بيت حديث. روى هو، وأبوه وابنه عبد الله.
روى عنه: الدُّبيثيّ، وابن خليل.
وتُوفّي في ثاني عشر ذي الحجّة.
يَمَان بن أحمد الرُّصافيّ، الواسطيّ، الشّافعي. دُفِن برُصافة واسط.
وقد تفقّه ببغداد على: أبي المحاسن يوسف بن بُندار.
وسمع من: أحمد بن المبارك المُرَقَّعاتيّ.
واشتغل ببلده وأفتى.
وهذه الرُّصافة تحت واسط بستّة فراسخ، وهي قرية كبيرة. والرُّصافة بالشّام بلد بناه هشام بن عبد الملك. وبهذا الاسم محلّة ببغداد، وأخرى بالكوفة، وبُلَيدَة بقرب البصرة، وموضع بالأنبار، وموضع بقُرطبة، وأخرى ببلَنسية، وأخرى بنَيسابور، وأخرى بقرب إفريقيّة. ذكر العشرة الحافظ زكيّ الدّين في وفاة يَمان، وأنّها تقريباً في سنة إحدى وتسعين.
وفيها وُلِد: إبراهيم بن إسماعيل المقدسي أخو أبي شامة.
والنَّجم محمد بن عليّ بن المظفَّر النشبيّ.
والتّاج عبد الوهّاب ابن زين الأُمَناء.
والسّيف يحيى بن الحنبليّ.
وعبد الواحد بن عليّ الهَكاريّ.
والجمال محمد بن عبد الجليل ابن الموقاتيّ بالقدس.
وفيات سنة اثنتين وتسعين وخمسمائة
حرف الألف -
أحمد بن طارق بن سنان أبو الرضا الكَركي الأصل، البغدادي المَولد، التّاجر، المحدّث.
وُلِد سنة سبعٍ وعشرين وخمسمائة في ربيع الأوّل.
وسمع من: أبي منصور موهوب بن الجواليقيّ، وأبي الفضل بن الأُرمَوِي، وابن ناصر، وأحمد بن طاهر المَيهني، ونصر بن نصر، وسعيد بن البنّاء، وهبة الله الحاسب، ومحمد بن طِراد النّقيب، وأبي بكر بن الزّاغونيّ، وسعد الخير البَلَنسي، ومحمد بن عُبيد الله الرُّطَبي، والمبارك بن الشَّهرُوريّ، وعبد الملك الكَرُّوخي.
وبالكوفة من: أبي الحسن محمد بن غيرة.
وبمكّة من عبد الرحيم ابن شيخ الشّيوخ؛ وبدمشق من: أبي القاسم الحسين بن البُنّا، وناصر بن عبد الرَّحمن النّجّار، وحمزة بن كرّوس، وجماعة.
وبمصر من: عبد الله بن رفاعة، وأحمد بن الحُطيئة، وعلي بن هبة الله الكاملي؛ وبالثّغر من: أبي طاهر بن سِلفَةَ.
وحدَّث بهذه البلاد.
قال ابن الدُّبيثيّ: كان حريصاً على السّماع، وتحصيل المسموعات، مع قلّة معروفة بالنسبة إلى طَلَبه. وكان ثقة.
وقال المنذري: هو من الكَركِ، قرية بجبل لبنان، بسكون الراء. وأمّا البلد المشهور فبالتّحريك.
قلتُ: أراد كرك نوح، وهي بُلَيدَة بالبقاع. ولم أسمع أحداً قيّده بالسُّكون سوى المنذريّ؛ بلى ابن نُقطَة.
روى عن ابن طارق: أبو الحسن عليّ بن المفضّل، وأبو عبد الله الدُّبيثيّ، ويوسف بن خليل.
وذكره الحافظ الضّياء في شيوخ الإجازة، وقال: كان شيعياً غالباً.
قال ابن النّجّار: لم يزل يطلب إلى أن مات، وكان يُوادُّني. وكان صدوقاً تبتاً، طيّب المعاشرة، إلاّ أنّه كان غالياً في التّشيُّع، شحيحاً، مقنطاً على نفسه، يشتري من لُقَم المُكِدًّين، ويتبع المحدّثين ليأكل معهم يُشغِل في بيته ضوءاً وخلّف تجارة تساوي ثلاثة آلاف دينار.
مات وحده ولم يعلم به أحد.
قال عبد الرّزّاق الجيليّ: كان ثقةً ثَبتاً مع فساد دِينه.
وقال ابن نقطة: كان متقناً، خبيث الاعتقاد، رافضيّاً.
مات في سادس عشر ذي الحجّة. وبقي في بيته أيّاماً لا يُدرَى به، وأكلت الفأرة أُذُنَيه وأنفَه كما قيل.
قلت: كان جدّه سنان قاضي كَرك البقاع.
أحمد بن عبد الرحمن بن محمد بن سعيد بن حُرَيث بن مضاء بن مهنَّد بن عُمَير. أبو العبَاس، وأبو جعفر اللَّخميّ، القُرطُبي قاضي الجماعة.
عرض " الموطّأ " على أبي عبد الله بن أَصبَغ.
وسمع من: أبي جعفر البِطزوحيّ، وأبي جعفر بن عبد العزيز.
وكان قد أخذ القراءات عن أبي القاسم بن رضا.

ورحل إلى إشبيلية فأخذ عن شُرَيح بن محمد قراءة نافع، وقراءة ابن كثير.
وسمع من: أبي بكر بن العربيّ، وطائفة. لكنه امتًحِن بضياع أسمِعَته. وكان بارعاً في علم العربيّة. وُلّي قضاء فاس، ثم نُقل إلى قضاء الجماعة بمراكش عند وفاة القاضي أبي موسى عيسى بن عِمران سنة ثمانٍ وسبعين.
وكان جميل السّيرة، إماماً، مُتقِناً، روى عنه جماعة.
وتُوفّي في جُمادى الأولى وقد شارف الثّمانين.
وله " المُشرِق في إصلاح المنطق " ، وكتاب " تَنزيه القرآن عمّا لا يليق بالبيان " .
ورّخه الأَبّار.
وقال أبو الخطاب بن دحية: سمعتُ منه " صحيح مسلم " ، بسماعه من ابن جابر الأَسَدي.
أحمد بن عبد العزيز بن محمد بن حُرَيث بن عاصم. أبو جعفر اللَّخمي الشَّريشيّ. أبو جعفر، وأبو القاسم.
روى عن: محمد بن أَصبَغ، وأبي بكر بن العربيّ، وعِياض، والبِطروحيّ، وطائفة.
وُلّي قضاء فاس، ثم قضاء الجماعة بمرّاكُش.
وحدَّث في جُمادى الأولى سنة اثنتين وتسعين عن ثمانين سنة إلا سنة.
قلت: النّسخة المنقول منها سقيمة، كأنه اثنتين وسبعين.
أحمد بن علي بن يحيى بن بَذّال أبو العباس الحريميّ، المعروف بابن النّفيس المُستَعمَل.
وُلِد سنة تسعٍ وخمسمائة.
وسمع: هبة الله بن الحُصَين، وأبا غالب بن البنّاء، وأبا المواهب أحمد بن ملوك، وجماعة.
سمع منه: أبو المحاسن عمر بن علي ومات قبله بزمانٍ، ويوسف بن خليل، وغير واحد.
تُوفي في المحرَّم.
أحمد بن علي بن طلحة أبو العبّاس الواسطي، الشّاهد.
وُلِد سنة تسع عشرة وخمسمائة.
وسمع: أبا الكَرَم نصر الله بن مَخلَد، وسعد بن عبد الكَريم الغُندُجانيّ، وعليّ بن هبة الله بن عبد السّلام. وحدَّث. ووُلّي نيابة الحُكم بواسط وبها تُوفّي في صَفَر.
روى عنه: أبو عبد الله الدُّبيثيّ، وغيره.
أحمد بن عمر بن بَرَكة. الأَزَجيّ، البزّاز، المعروف بابن الكزليّ.
حدَّث عن: أبي القاسم بن الحُصَين، وأبي الحسن بن الزّاغونيّ، وأبي بكر الأنصاري.
وعنه: ابن خليل.
تُوفي في ربيع الأول.
أحمد بن مسعود بن الحسن أبو الرّضا الباذَبِينيّ، ثم البغدادي التّاجر ابن الزُّقطَرّ.
سمع من: أبي البركات يحيى بن حُبيش، وأبي بكر الأنصاري.
وحدَّث.
ونوفي في ربيع الآخر. ومولده سنة سبعٍ وخمسمائة.
أحمد بن هبة الله بن أسعَد. أبو العبّاس بن الثّخين البغدادي، الحنفيّ.
سمع: عبد الوهّاب الأنماطيّ، وأبا الوقت.
روى عنه: عبد الله بن أحمد الخبّاز.
ورّخه ابن النّجّار في رجب.
إبراهيم بن الشّيخ عبد القادر بن أبي صالح الجيليّ سمع من: أبي الوقت، وسعيد بن البنّاء.
وتُفي بواسط.
قال الدُّبِيثيّ: ما أظنه حدّث لاشتغاله بالمعاش.
إبراهيم بن محمد بن أحمد بن حَمَدِيّةَ أبو طاهر العُكبَرِيّ، البيّع. أخو عبد الله.
سمَّعه أبوه الكثير، وسمع بنفسه، وكتبَ بخطّه. وروى الكثير عن هبة الله بن الحُصَين، وأبي غالب الماوردي، وهبة الله بن عبد الشُّرُطي، وزاهر الشّحّاميّ.
وكان صحيح السَّماع.
روى عنه: الدُّبيثي، وابن خليل، وجماعة.
وكان مولده سنة عشر أو اثنتي عشرة وخمسمائة.
وتوفي في صَفَر بعد أخيه عبد الله بعشرين يوماً.
إسماعيل بن أبي بكر محمد بن عليّ بن عبد العزيز أبو محمد الحريمي، السِّمِّذي، الخبّاز.
سمع عمّه: المبارك بن علي، وأبا بكر محمد بن عبد الباقي، ويحيى بن الطّرّاح، وأبي منصور محمد بن خيرون، وجماعة.
روى عنه: يوسف بن خليل، وجماعة.
وتُوفي في صَفَر.
أشرف بن عليّ بن محمد بن إبراهيم أبو الفضل الهاشميّ.
روى عن: جدّه لأمّه أبي الفضل الأُرمَوي.
وكان يمكنه أن يسمع من ابن كادش، ونحوه، لأنّه وُلِد في حدود سنة خمس عشرة وخمسمائة.
حرف الباء -
بَلقيس بنت سليمان بن أحمد بن الوزير نظام المُلك الحسن بن علي بن إسحاق الطُّوسي. المَدعُوّة خاتون.
وُلِدت بإصبهان سنة سبع عشرة وخمسمائة، ونشأت بها.
وسمعت من: فاطمة الجَوزدانيّة، وسعيد بن أبي الرجاء، والحسين بن عبد الملك الخلاّل.
سمع منها جماعة.
وحدّث عنها: يوسف بن خليل، وغيره.
تُوُفِّيت في ثامن رجب.
حرف التاء -
تميم بن أبي الفتوح بن محمد بن أبي القاسم

أبو رشيد الإصبهانيّ، المقرىء، الخلاّل.
سمع: محمد بن علي بن أبي ذَر الصّالحانيّ.
وعنه: ابن خليل.
تُوفّي في رمضان.
حرف الحاء -
الحسن بن عبد الله بن عبد الرَّحمن بن عبد الله القاضي الأَجَلّ أبو المكارم التَّميمي، السَّعديّ، الأغلبيّ، ابن الجبّاب.
وُلِد سنة سبعٍ وثلاثين وخمسمائة وحدَّث عن: السِّلَفيّ.
وقد وُلّي قضاء الإسكندرية سنة أربعٍ وستّين. وإلى أن تُوُفّي.
وكان يُراجع الفقيه أبا الطّاهر بن عوف فيما يشكل عليه من الأحكام وهو من بيت حشمة وجلالة الحسن بن عليّ، ويقال المبارك، بن عليّ بن المبارك أبو علي المؤدب البغدادي، ويُعرف بابن الحلاوي.
سمع من: ابن الحُصَين، وأبي غالب بن النبّا.
وعنه: ابن خليل، وغيره.
وتُوفّي في صَفَر.
الحسين بن عبد الرحمن بن الحسين. أبو عبد الله الواسطي.
روى عن: نصر الله بن الجَلخت، ومحمد بن عليّ الجُلابي. وتُوفي في جمادى الأولى.
حرف السين -
الشديد شيخ الأطِبّاء بمصر هو أبو منصور عبد الله بن علي. ولَقَبه أيضاً شرف الدّين، وإنّما غَلَبَ عليه لَقب أبيه السّديد أبي الحسن.
أخذ الصّناعة عن الموفّق عدنان بن العَين زّربيّ. وبرع في الفنّ، وخدم العاضد العُبيديّ وجماعةً قبله. وحصّل أموالاً عظيمة، ونال الحُرمة والجاه العريض، وعُمِّر دهراً. وكان أبوه طبيباً للدّولة أيضاً.
ومّمن أخذ عن أبي منصور: نفيس الدّين ابن الزُّبَير شيخ الأطبّاء. فحكى عنه أنه دخل مع أبيه على الأمر بأحكام الله.
قال ابن أبي أُصيَبعَة: وحدَّثني أسعد الدّين عبد العزيز بن الحسن أن الشّيخ السّديد حصل له في يوم واحد من الدّولة ثلاثون ألف دينار.
وقال لي نفيس الدّين ابن الزُّبَير عنه أنّه طهَّرَ ابني الحافظ لدين الله فحصل له من الذَّهب نحو خمسين ألف دينار. وما زال شيخ الأطبّاء إلى أن مات. وكان صلاح الدّين يحترمه ويعتمد عليه في الطّبّ.
سعد بن عثمان بن مرزوق بن حُمَيد. القُرَشي، الزّاهد أبو الخير ابن الفقيه أبي عَمر المصريّ، الحنبليّ.
خرج من مصر قديماً، وسكن بغداد، وتفقه بها على مذاهب أحمد.
وسمع من: أبي محمد بن الخشّاب وجالسَه، وحصَلَ له ببغداد قبولٌ تام مِن الخاصّة والعامّة.
وكان يُحمل إليه من مصر ما يقتات به من شيء له. وكان زاهداً ورِعاً، ناسكاً، قانتاً. ولمّا اختُضِر شيخه أبو الفتح بن المُنَى أوصى أن يتقدَّم في الصلاة عليه سعد رحمه الله.
تُوفي في سادس عشر ربيع الآخر. وشيّعه الخَلق.
قال ابن النّجّار: قدِم بغدادَ واستوطنها برباط الشّيخ عبد القادر. وكان عبداً صالحاً، مشهوراً بالعبادة، والمجاهدة، والتّقشُّف، والوَرَع، خشِن العَيش، كثير الانقطاع.
حدَّث بالسير عن ابن الخشّاب، وكان على غايةٍ من الوسواس في الطّهارة.
مات في صلاة الظُّهر، وكان قد تلا فيها " فَأَمَّا إن كان مِن المُقَرَّبِينَ فَرَوجٌ وَرَيحَانٌ وَجنَّةُ نَعِيمٍ " .
حرف الشين -
شعيب بن الحسن بن محمد بن شعيب أبو نصر السَّمرقَنديّ، ثمَ الإصبهانيّ وُلِد سنة خمس عشرة وخمسمائة بإصبهان.
وسمع من: علي بن هاشم بن طَباطَبا العلوي، وفاطمة الجُوزدانيّة.
روى عنه: يوسف بن خليل.
وتوُفّي في شوّال.
حرف الصاد -
صاعد بن رجاء بن حامد بن رجاء المَعدانيّ، أبو الخطّاب الإصبهاني، الشّافعي.
روى عن: زاهر الشّحّامي.
وعنه: ابن خليل تُوفي في جمادى الآخرة.
صَدقة بن أبي المظفَّر محمد بن المبارك أبو الفُتُوح البردغوليّ، الحريميّ، الظّاهريّ.
سمع: ابن الحُصَين.
وعنه: ابن خليل، وأبو عبد الله الدُّبيثي.
توفي في شوال.
حرف العين -
عبد الله بن إبراهيم بن يوسف الأنصاري، أبو محمد البَلَنسيّ، الصُّوفيّ الصّالح.
سمع: أبا طاهر السِّلَفي، وأبا محمد الدّيباجيّ، وعبد الله بن برّي، وخلقاً كثيراً بعدهم بالقاهرة.
وكتب الكثير.
روى عنه: أبو نزار ربيعة، وغيره.
ويقال أنّه نَسَخ أكثر من مائة ألف وخمسمائة جزء سوى المجلّدات. وخطّة معروف.
تُوفيّ في تاسع عشر جُمادى الأولى.
وكان قد سُيِّر قلعة صَدَر، قلعة مشهورة بين أَيلة مصر.
عبد الله بن أحمد بن جمهور بن سعيد. أبو محمد القيسي الإشبيلي.

سمع: أبا الحسن شريح بن محمد، وأبا بكر بن العربي، وأبا بكر بن موجوال وتفقه به، وأبا مروان بن مسرة.
وأخذ القراءات عن أبي الحكم بن بطال. وولي إمامة إشبيلية.
قال الأبار: كان رجلاً صالحاً، فاضلاً، بصراً باللغة والشروط.
حدث عنه جماعة من شيوخنا.
وتوفي في ربيع الآخر، وله نحوٌ من ثمانين سنة.
عبد الله بن علي بن عثمان بن يوسف. القاضي أبو محمد القرشي، المخزومي، المصري، الفقيه الشافعي، المعدل، الأديب.
ولد سنة تسع وأربعين. وقرأ الكثير على أبي محمد بن بري. وله شعر حسن.
وكان كثير المعروف والإيثار.
وقد حدث والده وطائفة من إخوته وأهل بيته، وهم بيت كتابة وتقدُّم.
عبد الله بن محمد بن أحمد بن حَمَدِيّة أبو منصور العُكبَرِي الأصل، البغداديّ، أخو إبراهيم المذكور آنفاً.
سمع: أبا العِزّ بن كادش، وأبا علي الحسن بن الشِّبط، وأبا بكر محمد بن الحسين المَزرفيّ، وأبا سهل محمد بن إبراهيم بن سَعدَوَية، وزاهر بن طاهر، وأبا عبد الله الحسين البارع، وعُبَيد الله بن محمد بن البَيهَقيّ، وخلقاً.
روى عنه: أبو عبد الله الدُّبيثيّ، ويوسف بن خليل، وجماعة.
وسمع منه: عمر بن علي القُرَشي، والقُدماء.
وتُوفي في ثالث صفر. وكان مولده سنة ثمانٍ وخمسمائة.
عبد الله ابن الأجل أبي شجاع المظفَّر بن أبي الفَرَج هبة الله بن المظفَّر ابن الوزير رئيس الرؤساء أبي القاسم علي ابن المُسلمة. ويُعرف بالأثير أبي جعفر.
وُلِد سنة تسع عشرة وخمسمائة.
وسمع بنفسه من: أبي منصور ابن خيرون، وأبي الحسن محمد بن أحمد بن توبة، وأبي سعد أحمد بن محمد البغداديّ.
روى عنه: إلياس بن جامع، ويوسف بن خليل.
وتُوُفّي في تاسع عشر صفر. وهو من بيتٍ كبير.
عبد الله بن أبي المحاسن بن أبي منصور العتّابيّ، الحنّاط.
روى عن: إسماعيل بن السَّمَرقَندي، وغيره ويُعرف بابن السِّنَّور.
عبد الخالق بن أبي الفتح عبد الوهّاب بن محمد بن الحسين أبو محمد المالكيّ الأصل، البغدادي، المولد، الصّابوني، الخفّاف الحنبليّ، الضّرير.
وُلِد سنة سبعٍ أو عشرٍ وخمسمائة.
وسمع بإفادة أبيه من: الحسن بن محمد البَاقَرحي، وأبي المعالي أحمد بن محمد بن البخاريّ، وأبي نَصر أحمد بن رضوان، وعلي بن عبد الواحد الدِّينَوري، وأحمد بن كادش، وزاهر بن طاهر، وإسماعيل ابن المؤذّن، وقُراتِكِين بن الأسعد، وطائفة.
وسمع " صحيح البخاري " من: الحسين بن عبد الملك الخلاّل؛ " ومُسنَد أحمد " من ابن الحُصين.
روى عنه: أبو عبد الله الدُّبيثيّ، وصَدَقَة بن محمد الوكيل، ويوسف بن خليل.
تُوفي في الخامس والعشرين من ذي الحجّة.
عبد الرحمن بن سعود بن سرور بن الحسين أبو محمد القصريّ، الملاّح.
سمع: أبا القاسم بن الحُصَين، وأبا بكر الأنصاري، وجماعة.
وعنه: الدُّبيثيّ، وابن خليل.
وتُوفّي في جُمادى الآخرة وله ستٌّ وسبعون سنة.
ويقال له ابن ملاّح الشّطّ كما يقال لعبد الرحمن بن أبي الكَرَم الآتي سنة سبعٍ وتسعين.
عبد الرحمن بن أبي الفضائل نصر الله بن موسى بن نصر بن شِبزِق أبو القاسم الموصليّ، ثم البغدادي، البيّع، الرّقّاء، الأعرج. ويُعرف بابن فضائل.
وُلِد سنة اثنتي عشرة وخمسمائة.
وسمع من: أبي العزّ بن كادش، وأبي القاسم بن الحُصين، وعلي بن عبد الواحد الدّينوَري، وأبا بكر المَزرفيّ.
سمع منه: عمر بن عليّ القُرَشي، ويوسف بن خليل، وجماعة.
وتُوفي في الرابع والعشرين من المحرَّم. وشِبزِق بكسرتين.
عبد الرحيم بن أحمد بن حَجُّون بن محمد بن حمزة بن جعفر بن إسماعيل بن جعفر الصّادق بن محمد الباقر كذا في نسَب حفيده شيخنا ضياء الدّين بن عبد الرَّحيم الشّافعيّ، فاللَّه أعلم بصحة ذلك، فكأنّه قد سقط منه جماعة.
أبو محمد المغربيّ الزاهد.
تُوفي في أحد الرَّبيعين بالصّعيد ببلد قِنَا. وكان أحد الزُّهّاد في عصره ظهرت بركاته على جماعةٍ من أصحابه، وله تلامذة من كبار الصُّلحاء نفعَ الله ببركتهم.
عبد العزيز بن فارس بن عبد العزيز بن ميمون الحكيم أبو محمد الشَّيبَنيّ، الرَّبَعِي، الإسكندرانيّ.
كان من أعيان الأطبّاء في زمانه.
حدَّث عن: عبد المُعطي بن مسافر القمّوديّ.

وعاش اثنتين وثمانين سنة، فإنه وُلِد سنة عشرٍ وخمسمائة.
وتُوفي في الثّامن والعشرين من صَفَر.
عبد القويّ بن عبد الله بن سلامة بن سعد أبو محمد المنذريّ، الشّاميّ الأصل، المصريّ. والِد الحافظ زكي الدّين عبد العظيم.
وُلِد سنة أربع وخمسين وخمسمائة تقريباً.
وسمع بمكّة من: محمد بن الحسين الهَرَوِي؛ وبمصر من: أبي عبد الله الأرتلحيّ.
قال ابنه: علقتُ عنه فوائد. وكان رحمه الله يحرّضني على الحديث.
تُوفي في ثالث رمضان.
عثمان بن أبي بكر بن إبراهيم بن جَلدَك أبو عَمرو القلانِسيّ، المَوصِلي، الشّافعيّ.
سمع من: خطيب الموصل، ويحيى الثَّقفيّ.
وارتحل إلى بغداد، فتفقَّه بها على أبي القاسم يحيى بن فضلان.
وسمع من: ذاكر بن كامل، وابن بوش، وجماعة.
ورحل إلى إصبهان فسمع من: الحافظ أبي موسى، وأبي رشيد حبيب بن إبراهيم، وطائفة.
وبدمشق من العلاّمة أبي سعد بن أبي عَصرون، والخُشُوعيّ.
وحدث ببغداد ومصر وله شعر حسن.
توفي في أواخر العام رحمه الله.
عليّ بن أبي القاسم أحمد بن محمد بن العبّاس. أبو الحسن البغدادي، العطّار، المعروف بابن الدّيناريّ.
سمع من: القاضي أبي بكر، وغيره.
روى عنه: يوسف بن خليل، وابن الدُّبيثي في " تاريخه " وقال: تُوفي في جمادى الآخرة.
علي بن سعيد بن الحسن المأمونيّ، الشّافعيّ، الفقيه أبو الحسن.
روى عن: أبي الفتح الكَرُّوخيّ، وأبي الوقت.
وهو من محلّة المأمونية ببغداد.
قال ابن النّجار: كان ينتحل مذهب الإماميّة، شيعياً غالباً.
عمر بن عبد الله بن أبي بكر أحمد بن الإمام أبي محمد عبد الله بن سبعون بن يحيى أبو حفص القَيسيّ، السلمي القَيروانيّ، ثم البغدادي.
وُلِد سنة ست عشرة وخمسمائة.
وسمع من: يحيى الطّرّاح، وأبي البدر الكَرخي، وأبي بكر بن الزَّاغونيّ.
وحدَّث.
تُوفّي في ثالث شعبان ببغداد.
وأخوه أبو بكر يُسمَّى اللَّيث، يروي عن أبي البدر الكرخيّ.
ووالدهما أبو محمد يروي عن ابن خيرون؛ كتب عنه ابن الحُصريّ.
وجدُّهما أبو بكر يروي عن أبي الطّيب الطَّبَري؛ مات سنة إحدى وخمسمائة.
حرف الغين -
غُنَيمة بن المفضل أبو الغنائم الصُّوفي الخطيبيّ.
سمع بواسط من: هبة الله بن نصر الله بن الجَلَخت.
وكان من مشاهير الصُّوفية والفُقَهاء.
مات في رجب.
حرف الفاء -
فضلان بن خَلَف بن فضلان أبو محمد البغدادي، الأَزجيّ، القصّار.
تُوفي في ذي الحجّة.
روى عن: إسماعيل بن السَّمَرقَندي، وعبد الملك الكَرُّوخيّ.
روى عنه: ابن خليل، والدُّبيثي، وجماعة.
حرف الكاف -
كرَم بن حَيدر الرَّبعي الحربيّ.
سمع من: أبي بكر محمد بن إبراهيم بن إبراهيم القصريّ.
روى عنه: يوسف بن خليل.
- حرف اللام - ليث بن أحمد بن محمد أبو البركات الحربيّ، البيّع، المعروف بابن الدُخنِي.
سمع من: أبي الحسين محمد بن أبي يَعلَي الفرّاء، وعبد الله بن أحمد بن يوسف.
وعنه: يوسف بن خليل.
توفي سابع عشر صَفَر.
حرف الميم -
محمد بن أحمد بن موسى بن هُذيل أبو عبد الله العَبدري، الأندلسيّ.
حجَّ، وسمع من: عليّ بن حُميد بن عمار بمكة؛ ومن: السِّلَفي، وغيره بالثّغر.
تُوفي في هذه السنّة أو في التي بعدها.
محمد بن أحمد بن محمد أبو بكر الإصبهاني، المهّاد، المؤذَن المقرىْ.
سمع: محمود بن إسماعيل الصَّيرَفي، وجعفر بن عبد الواحد الثقّفي.
روى عنه: يوسف بن خليل وقال: تُوفي في ذي الحجّة.
محمد بن أبي بكر بن محمد أبو عبد الله الجَلاَليّ، البغدادي.
سمع: عبد الله بن الحُصَين، وأبا بكر الزّرقي.
وذكر أنّه سمع " المقامات " من المصنِّف.
وكان جليلاً نبيلاً.
روى عنه: أحمد بن محمد بن طَلحة.
وُلِد سنة سبعٍ وتسعين وأربعمائة. ومات في رجب قال ذلك ابن النّجار.
وأمّا ابن الدُّبيثي فقال: مات في رمضان. وقال: سألته عن مولده فقال لي: في نصف رجب سنة اثنتين وتسعين.
عاش مائة سنة وشهرين، وهو محمد بن عبد الله الآتي ذِكره.
محمد بن الحسن بن أبي الفوارس هبة الله ابن المقرئ الكبير أبي طاهر بن سِوار البغدادي أبو بكر، الوكيل بباب القضاة.

كان بارِعاً في فنّه وفي السِّجلاّت كأبيه وجده.
سمع من: صَدَقة بن محمد المَحلبان، وأبي علي أحمد بن محمد الرَّحبي، وابن البطّي.
وحدَّث.
وتُوفي في رابع شعبان كذَّبه ابن نُقطة، ووهّاه ابن الحُصري.
محمد بن عبد الله بن محمد بن عبد الله المعّمر أبو عبد الله البغداديّ، المعروف بالجَلاَلي، منسوب إلى خدمة الوزير جلال الدّين الحسن بن صَدَقة.
شيخ معمَّر، كان أحد من جاوز المائة. وُلِد في نصف رجب أو في شعبان سنة اثنتين وتسعين وأربعمائة.
وسمع من: علي بن المبارك بن الفَاعُوس، وابن الحُصَين، ومحمد بن الحسن المَزرَفي.
وحدَّث. ولو سمع في صِغَرِه لسمع جماعة من أصحاب أبي علي بن شاذان، بل السّماع قِسمِيَّة.
روى عنه: أبو عبد الله الدُّبيثي، وأبو الحَجّاج الأدمي، وجماعة.
وتوفي في رابع رمضان، وله مائة سنة وشهر.
وكان يمكن أن تكون له إجازة من أبي عبد الله بن طلحة النِّعالي وغيره.
محمد بن عبد اللَّطيف بن أبي بكر محمد بن عبد اللَّطيف بن محمد بن ثابت بن الحسن الرَّئيس الكبير صَدر الدين أبو بكر الأزدي، الخُجَندي الأصل الإصبَهَاني، الفقيه الشّافعي.
كان قد سمع الحديث وتفقَّه. وكان رئيساً مقدَّماً بإصبهان هو وآباؤه وهو وآباؤه الثلاثة يُلَقَّبون صَدر الدين. وخُجَند مدينة على طرف سَيحُون.
قَتَلَة فَلَكُ الدين سُنقر الطويل متولي إصبهان في هذا العام وكان يدخل ويخرج في أمر الدّولة فَخُتِمَ له بخير.
محمد بن أبي الطّاهر عبد الوارِث بن القاضي هبة الله بن عبد الله بن الحسين الرَّئيس أبو الفخر الأنصاري، الأوسي، المصري، الشّافعي، المعروف بابن الأزرق.
وُلِد في حدود سنة ستٍّ وثلاثين وخمسمائة. وكان جدّه أبو الفضائل هبة الله قاضي قُضاة الديار المصرية.
تُوفي في جُمادى الأولى.
محمد بن علي بن فارس بن علي أبو الغنائم بن المعلّم الواسطي، الهُرثي، الشّاعر المشهور. والهُرث: من قرى واسط.
وُلِد سنة إحدى وخمسمائة. وانتهت إليه رئاسة الشِّعر في زمانه.
وطال عُمره حتّى صار شيخ الشّعراء في وقته وسار شِعره، واشتهر ذكره وقد أكثر القولَ في المديح والغَزَل.
قال ابن الدُّبيثي: سمعت عليه أكثر شِعره بواسط، وبالهُرث، فأنشدنا لنفسه:
يا مُبيحَ في دين الهَوَى ... أنتَ مِن قَتلي في أوسَعِ حِلِّ
إغضُضِ الطَّرف فنيران الهوَى ... لَم تدع لي كَبداً تُرمى بِنَيلِ
هَبكَ أغليتَ وصالي ضِنَّةً ... منكَ بالحُسنِ فلِم أرخَصتَ قَتلي؟
فلَحُبيّ فيكَ أحببتُ الضَّنَا ... لسنٌ بالطّالبِ بُرءِي يا مُعِلّي
وله:
يا نازلينَ الحِمَى رِفقاً بقَلبِ فتًى ... إن صاحَ بالبَينِ داعٍ فهو مُضمِرُه
مقسماً حذر الواشي يغيبُ به ... عنه وأمرُ الهَوَى العُذريّ يُحضِره
كم تستريحون عن صُبحي وأتعِبه ... وكم تَّنَامُون عن ليلي وأُسهِرُه
لا تحسبوا البُعد عن عَهدِ يغيّرني ... غيري ملازمةُ البلوى تغيّرُه
فما ذكرتكمُ إلاّ وهِمتُ جوّى ... وآفةُ المُبتلى فيكم تَذَكُّرُه
وتستلذّ الصّبا نفسي وقد علمت ... أن لا تمرّ بصافٍ لا تكدّرُه
سلا بوجديَ عن قيسٍ مُلوَّحُة ... وعن جميلٍ بما ألقاه مَعمَرُه
يزداد في مسمعي تكرارُ ذِكركُم ... طِيباً ويحسُنُ في عيني مكرَّرُه
وله مما سمعه منه أبو الحسن بن القَطِيعيّ:
تنبّهي يا عَذَبَاتِ الرَّند ... كم ذا الكَرَى هَبَّ نسيمُ نجدِ
مرَّ على الرَّوض وجاء سَحَراً ... يَسحَبُ بُردَى أرَجِ ووردِ
حتّى إذا عانقتُ منه نفحةً ... عادَ سَمُوماً والغَرَامُ يُعدي
أُعَلِّلُ القلبَ ببانِ رامةٍ ... وما ينوبُ غُصُنٌ عن قدٍّ
وأقتصي النَّوحَ حماماتِ الِّوَى ... هيهاتَ ما عند اللِّوى ما عندي
ما ضرِّ مَن لم يسمحوا بزَورةٍ ... لو سمحوا عن طَيفهم بوعدِ
وله:

أأحبابنا إنّ الدّموع الّتي جَرَت ... رخاصاَ على أيدي النَّوى لغَوَالي
أقيموا على الوادي ولو عُمرَ سَاعةٍ ... كلَوثِ إزَارٍ أو كَحَلِّ عقالِ
فكم تمّ لي من وقفةٍ لو شَرَيتُها ... بروحي لم أُغبَن فكيف بمالي؟
وله:
هو الحِمَى ومغانية مغانيه ... فاحبس وعانِ بليلي ما تعانيهِ
لا تسأل الركبَ والحادي فما سأل ... العشاق قبلك عن ركب وحاديهِ
ما في الصِّحاب أخو وَجدٍ أُطارحُهُ ... حديثَ نجدٍ ولا صَبٍّ أجاريه
إليك عن كلّ قلب في أماكنهِ ... ساهٍ كلّ دمعٍ في مآقيه
ما واحدُ القلب في المعنى كفاقده ... وجامد الدّمع في البَلوى كجاريه
يا منزلاً بدواعي البَين مُنتَهبٌ ... وما البليَّة إلا من دواعيه
وقفت أشكو اشتياق والسّحاب به ... فانهَلّ دمعي وما انهلَّت عزاليه
ومالكٍ غير قتلي ليس يُقنِعُهُ ... وفاتك غير ذلي ليس يرضيهِ
لم أدرِ حين بدأ والكأس في يده ... من كأسِه الخمرُ، أم عينيه، أم فيهِ
حَكَت جواهرُه أيّامه فَصَفَت ... واستهدتِ الشمس معنى من معانيهِ
تُوفي رحمه الله في رابع رجب بقَريتهِ، وقد أنشد أبو الفَرَج بن الجوزيّ من شِهره على المنبر.
محمد بن عليّ بن أحمد بن المبارك الوزير مؤيد الدين أبو الفضل بن القصّاب البغدادي.
كان ذا رأي وشهامة وحزم وغَورٍ بعيد، وهمّته علِيّةَ، ونفسه أبيّة.
وكان أديباً بارِعاً بليغاً، شاعراً.
وُلّي كتابة ديوان الإنشاء مّدة، ثم ناب في وزارة الخلافة في سنة تسعين وخمسمائة، وسار بعسكر الخليفة، وسار بعسكر الخليفة ففتح البلاد هَمَذَان، وإصبهان، وحاصر الرّيّ، وبيَّين، وصارت له هيبة في النّفوس، فلمّا عاد وُلي الوزارة.
ثم إنّه خرج بالجيوش إلى هَمَذَان فتُوُفّي بظاهرها في رابع شعبان، وقد نيّف على السّبعين.
وقد قرأ العربيّة على أبي السّعادات هبة الله بن الشَّجَري، وتنقّل في الخدم. وأقام بإصبهان مدّة. ثم قدِم من إصبهان فرتِّب في ديوان الإنشاء. ولم يزل في عُلُوٍّ حتى ناب في الوزارة.
وأنشدوه قول المتنبي:
قاضٍ إذا اشتبه الأمران عنَّ له ... رأيٌ يفصّل بين الماء واللَّبَنِ
فقال: أنا أفصل بين الماء واللّبن بأن أغمس البُردى فيه ثم أعصره، فلا يُشرب إلا المام، ويخلص اللّبن.
وكان والد الوزير قصّاباً أعجمياً بسوق الثلاثاء ببغداد.
تُوُفّي الوزير بظاهر همَذان، فأخفي موته ودُفن، وأركِب في مِحَفته قيصر العونيّ الأمير، وكان يشبهه، ثم طِيف به في الجيش تسكيناً. ثم ظهر الأمر، ونبشه خُوارزم شاه تكش، وحزَّ رأسه، ثم طاف به في بلاد خُراسان.
قال ابن النّجار: لو مُدَّ له في العُمر لكان لعلَة يملكُ خُرسان. وكان فيه من الدّهاء وحسن التّدبير والحِيَل ما يعجز عنه الوصف، مع الفضل والأدب والبلاغة.
وهو القائل يرثي ولده:
وإذا ذكرتُك والّذي فعل البِلَى ... بجمال وجهك جاء ما لا يُدفّعُ
عاش مؤيد الدين بضعاً وسبعين سنة.
محمد بن مالك بن يوسف بن مالك. بكر الفِهريّ، الشَّرِيشيّ.
سمع من شُرَيح بن محمد " صحيح البخاري " ومن أبي القاسم بن جَهور " مقامات الحريريّ " ؛ ومن " أبي بكر بن العربيّ. وجماعة.
قال الأبّار: وكان حافظاً لمذهب مالك، بصيراً بالشُّروط. ثنا عنه بسّام إن أحمد، وأبو سليمان بن حَوط الله.
وقد وُلد سنة إحدى عشرة وخمسمائة.
وتُوفي سنة اثنتين أو ثلاثٍ وتسعين محمد بن معالي بن محمد أبو محمد البغدادي ابن شِدقَيني.
سمع: علي بن عبد الواحد الدِّينَوَريّ، وأحمد بن كادش، وهبة الله بن الحُصَين، وهبة الله بن الطّبر، وجماعة.
وكان عارفاً بتعبير الرؤيا.
روى عنه: ابن خليل والدُّبيثي، وقال: كان في تسميعاته في شيء اسمع محمد وفي شيء أبو محمد. وقد سمّاه أبو المحاسن القُرَشيّ في معجمه أبو الفضل.
تُوفي في سلخ ربيع الآخر وله اثنتان وثمانون سنة.
محمد بن يحيى بن علي بن الحسن

أبو الحسن بن أبي البقاء الهَمَذاني الأصل، البغدادي، المؤدب.
ولد سنة ثلاث عشرة وخمسمائة.
وسمع من: زاهر الشَّحّاميّ، وثابت بن منصور الكِيليّ، وغيرهما.
وكِيل قرية على دُجَيل مسيرة يوم من بغداد من جهة واسط، ويقال فيها جِيل، كما قيل جيلان وكيلان.
تُوفي رحمه الله تعالى سنة إحدى أو اثنتين وتسعين.
وكان شيخاً صالحاً، أديباً، فاضلاً. سمع منه القدماء.
قال ابن النّجّار: لم أر للمتأخرين عليه سماعاً فلعلّهم لم يعرفوه، وقد رأيته. وقال لي ولده إسماعيل إنه تُوفي في سادس المحرَّم سنة اثنتين.
محمد بن أبي علي بن أبي نصر فخر الدّين أبو عبد الله النَّوقَاني، الفقيه الشّافعي، الأصُولي.
تفقّه بخُرسان على الإمام محمد بن يحيى صاحب الغزاليّ، وبرع في المذهب، ودرّس، وناظرَ، وقدِم بغداد، وتردّدت إليه الطّلبة، وتخرَّج به جماعة.
وكان عنده طلب لمدرسة النّظامية، فأنشأت والدة النّاصر لدين الله مدرسةً وجعلته مدرّسها، وخلعوا عليه، وحضر عنده الأعيان، فألقى أربعة دروس، وأعاد له الدَّرسَ ولدُه.
وحجّ وعاد فتُوفي بالكوفة في ثالث صَفَر.
وكان شيخاً مَهِيباً، له يدٌ طُولَى في التفسير، والفِقه، والجَدَل، المنطق، مع ما هو عليه من العِبادة والصّلاح.
المبارك بن الحسن بن أحمد بن إبراهيم أبو الفتح الواسطي، البَرجُوني، المقرئ المعروف بابن باسوَيه.
وُلِد سنة عشرين وخمسمائة. وقرأ بالروايات على: أبي البركات محمد بن أحمد المَزرَفيّ، وأبي الفتح المبارك بن أحمد الحدّاد، وأبي يَعلَي محمد بن تُركان.
وقدِم بغداد فقرأ القراءات على أبي الفتح عبد الوهّاب بن محمد بن الصّابوني.
وسمع من: أحمد بن المقرب.
وحدَّث ببلده وأقرأ. وهو والد تقي الدّين عليّ نزيل دمشق.
تُوُفي في شعبان.
المبارك بن المبارك بن هبة الله بن بكري أبو المعالي الحريمي.
روى عن: أبي غالب بن البنّا، وأبي منصور القّزاز، وأحمد بن علي بن الأشقر.
وتُوفي في جُمادى الأولى.
محمود بن القاسم الحريمّي الوزّان. عُرِف باسم باذِنجانَة.
سمع: أبا البدر الكَرخي.
وحَّدث.
تُوفّي في المحرَّم أو صَفَر.
روى عنه: ابن الدّبيثي.
محمود بن المبارك بن أبي القاسم علي بن المبارك الإمام أبو القاسم الواسطي، ثم البغدادي، الشّافعي، الفقيه، المنعوت بالمُجِير.
تفقَّه بالنّظامية على أبي منصور الرّزاز، وأبي نصر المبارك بن زوما.
وقرأ علم الكلام على أبي الفتوح محمد بن الفضل الإسفَرَائيني، وعلى أبي جعفر عبد السّيد بن علي بن الزَّيتُوني. وتقدم على أقرانه. وكان المُشار إليه في وقته.
تخرَّج به خلق. وكان من أذكياء العالم.
وُلِد سنة سبع عشرة وخمسمائة.
وسمع من: أبي القاسم بن الحًصَين، وأبي بكر الأنصاري، وأبي القاسم بن السَّمَرقَندي، وجماعة.
وحدَّث ببغداد، وواسط، وأعاد في شبيبته للإمام أبي النّجيب السُّهرُوَرديّ بمدرسته. وسار إلى دمشق، ودرس بها وناظر، واستدلّ؛ وتخرَّج به جماعة.
ثم رجع ودرس بشِيراز، وبعسكر مُكرَم، وواسط. ووُلَي تدريس النّظامية ببغداد، وخُلِع عليه خِلعة سوداء، وطَرحة، وحضر درسَه العلماءُ وأرباب الدّولة كلّهم، وكان يوماً مشهوداً.
ونُفِّذ رسولاً إلى هَمَذان، فأدركه أَجَلُه بها.
قال أبو عبد الله الدُّبيثي: برع في الفقه حتى صار أوحد زمانه، وتفرَّد بمعرفة الأصول والكلام. قرأت عليه بواسط عِلم الأصول، وما رأيت أجمع لفنون العِلم منه، مع حُسن العبادة.
قال: وخرج رسولاً إلى خُوارزم شاه إلى إصبهان، فمات في طريقه بهَمَذَان في ذي القعدة.
وقال الموفَّق عبد اللّطيف: وكان بالنّظاميّة المُجِير البغدادي، وكان ضئيلاً، طُوالاً، ذكياً، دقيق الفَهم، غوّاصاً على المعاني، غير منفعلٍ عند المناظرة يُعِدّ لها كلّ سلاح، ويستعمله أفضل استعمال. وكان يشتغل في الخفية بالهندسة، والمنطق، وفنون الحكمة، على أبي البركات اليهوديّ كان، ثمّ أسلم في آخر عمره وعمي، وكان يُملي عليه وعلى جماعة، منهم ابن الدّهان المنجّم، ومنهم والدي، ومنهم المهذَّب بن النّقاش كتاب " المعتبر " له. هذا حكاية ابن الدهّان لي بدمشق.
وكان شيخاً فاضلاً، بنى له نور الدّين المارِستان بدمشق، ونشر بها عِلم الطّب.

وكان بين المُجِير وبين ابن فضلان مناظرة كمحاربة، وكان المُجير يقطعه كثيراً.
ثمّ إن ابن فضلان شنَّع عليه بالفلسفة، فخرج إلى دمشق، واتّصل بامرأةٍ من بنات الملوك، وبُنيت له مدرسة جاروخ، واستخلص من المرأة جوهراً كثيراً، فكثُر التّعصُّب عليه، فتوجَّه إلى شيراز، وبنى له ملِكها شرفُ الدين مدرسة، فلما جاءت دولة ابن القصاب أحضره إلى بغداد، وولاّه تدريس النظامية، ويوم ألقى الدّرس كان يوماً مشهوداً، فدرَّس بها أسبوعاً. وسُيِّرَ في الرسالة فلم يرجع.
وحضر مرةً بدمشق مجلس المناظرة بحضرة القاضي كمال الدّين الشَّهرَزوريّ، فجاء الصُّوفيّة ولهم ذُقون ولهم ذلوق، فارتفعوا على الفقهاء، فأنفوا وقصدوا أذاهم ففوَّضوا الأمر إلى المُجير، فاستدلّ في مسّ الذَّكَر، فقال فُضُوليُّ: لا ينتقض الوضوء بلمسه قياساً على الصُّوفيّ. فسألوه البيان. فقال: إنّ الصُّوفي يُطرق حتى يُطرقُ الباب فيثب ويقول: فُتُوح، ويقع نظر الرجل منهم على صورةٍ جميلةً قيثب من وسطه ويقول: فُتُوح. فاستحيا الصُّوفيّة ونهضوا.
وكان أجدل أهل زمانه في سكونٍ ظاهر، وقلّة انزعاج.
روى عنه ابن خليل في " معجمه " .
وروى ابن النّجّار في " تاريخه " عن ابن خليل، عنه.
مسعود بن أبي الفضائل محمود بن خَلَف بن أحمد بن محمد أبو المعالي العِجليّ، الإصبهانيّ. أخو المنتجب أسعد، الفقيه.
سمع: أبا نهشل عبد الصّمد العنبريّ.
وعنه: ابن خليل، وقال: تُوفّي في صَفَر.
حرف النون -
نصر بن علي بن أحمد أبو طالب بن النّاقد البغدادي.
روى عن: سعيد بن البنّا.
وتُوفي في الثامن والعشرين من جُمادى الآخرة.
نفيس بن عبد الجبّار بن أحمد بن شِيشُويه أبو صالح الحربيّ، الضرير.
سمع من: عبد الوهاب الأنماطيً، وعبد الله بن أحمد بن يوسف.
روى عنه: ابن خليل، وغيره.
تُوفي في شوّال.
حرف الهاء -
هبة الله بن مسعود بن الحسن أبو القاسم بن الزّقطَر الباذبيني، التّاجر.
روى عن: أبي غالب بن البنّا، وأبي الفضل الأرمَوي، وغيرهما.
وعنه: ابن خليل.
تُوفي في صَفَر.
حرف الياء -
يحيى بن عبد الجليل بن مُجبّر أبو بكر، ويقال أبو زكريّا، الفِهري، الأندلسي، الإشبيليّ. شاعر الأندلس بلا مُدافعة.
قد ذكرتُه في سنة بضع وثمانين، ثم وجدتُ تاجَ الدين بن حَمُّوَية قد ذكر أنه لم قطعة في وقعة الزّلاقة سنة اثنتين وتسعين وخمسمائة، ثم ساق له قصائد مُونِقَة.
يحيى بن عليّ بن طِراد بن الحُسين أبو فراس البغدادي، الحريميّ، المعروف بابن كَرسَا.
حدَّث عن: هبة الله بن الحُصَين.
وعنه: ابن خليل، والدُّبيثي.
تُوفي في مستهل رمضان.
يحيى بن مُروءة بن بركات. أبو الحسين بن الجمّال الأزدي، المصري.
روى عن ظافر بن القاسم الحدّاد قطعةً من شعره.
وعنه: الحافظ عليّ بن المفضّل.
والجمّال: بجيم والتّشديد. وتُوفي في جُمادى الأولى.
يوسف بن عبد الله بن يوسف بن أيّوب بن موهوب أبو الحَجّاج الفِهري، الأندلسي، الدّاني، وقيل الشّاطبي، نزيل بَلَنسِية.
وُلِد سنة ستّ عشرة وخمسمائة، وأجاز له أبو محمد بن عتّاب.
وتفقّه بأبي محمد عبد الواحد بن بَقِيّ.
وسمع من: أبيه، وأبي بكر بن بربخال.
وأخذ القراءات عن: أبي عبد الله بن سعيد الدّانيّ، وأبي عبد الله المكناسيّ.
وأخذ العربيّة عن أبي العبّاس بن عامر.
ذكره الأَبّار فقال: كان من أهل العناية بالرواية والتّقدّم في الآداب.
وكان إماماً في معرفة الشُّرُوط، كاتباً بليغاُ، شاعراً. كتبَ القُضاة، وناب في الأحكام.
وتوفي في شعبان.
وقال غيره: أجاز له أيضاً الفقيه أبو عبد الله محمد بن علي المازِريّ.
يوسف بن معالي بن نصر أبو الحَجّاج الأطرابُلُسِي، ثم الدمشقيّ، الكتّاني المقرئ، البزّار.
سمع من: الأمير هبة الله بن الأكفاني، وعلي بن قيس المالكيّ، وجمال الإسلام الفقيه.
روى عنه: الحافظ الضّياء، وابن خليل، وأبو محمد عبد الرحمن بن أبي الفَهم البلدانيّ، والعماد عبد الحميد بن عبد الهادي، والبهاء عبد الرحمن والزَّين أحمد بن عبد الدّائم، وآخرون.
تُوفي في شعبان. وكان من الثّقات.

وفيها وُلد: الفقيه يعقوب بن أبي بكر الطّبَري، ثم المكّيّ في المحرَّم، والإمام محيي الدين أبو القاسم محمد بن محمد بن سُراقة الشاطبيّ بها في رجب، وقُطب الدين أحمد بن عبد السّلام بن أبي عصرون بحلب في رجب، وكريم بن أبي المُنَى عم الزّين خالد، أجاز له الصَّيدلانيّ، ومسعود بن عبد الله بن عمر بن حَمُّويه في ربيع الأول.
وفيات سنة ثلاث وتسعين وخمسمائة
حرف الألف -
أحمد بن أسعد بن وهب البغداديّ، ثم الهَرَوِيّ، المقرئ أبو الخليل بن صُفَير.
قدِم بغداد وسمع بها من: خَلَف بن أحمد بن، وصالح بن الرّخلة وخديجة بنت النَّهرُوانيّ.
وسمع بهَرَاة من: نصر بن سَيار. وصحِبَ الشّيخَ عبد القادر.
تُوفي في شعبان.
والرِّخلة؛ بسكون الخاء.
وقد سافر إلى هَمَذَان فقرأ بالروايات أو ببعضها على الحافظ أبي العلاء، وبإصبهان. وكان له حُرمَة وافِرة بهَرَاة. كان صاحب البلد يزوره، ونَفَقَت سوقُه دكّاناً جيّدة. ثم بان مُحالُه وكَذبُه. ثم رد إلى بغداد وبها مات.
أحمد بن علي بن عيسى بن هبة الله بن الواثق بالله أبو جعفر الهاشميّ، العبّاسي، الواثقيّ، المقرئ.
سمع: أبا غالب بن البنّا، وأبا البدر الكَرخيّ.
وتوفي في ذي القُعدة.
روى عنه: ابن خليل.
وكان أديباً شاعراً فاضلاً.
أحمد بن أبي الفائز بن عبد المحسن بن الكُبريّ البغداديّ، الشُّرُوطي، أبو العبّاس.
روى عن: هبة الله بن الحُصَين، وأبي غالب بن البنّا.
وعنه: الدُّبيثي، وابن خليل.
تُوفي في جُمادى الآخرة وله خمسٌ وثمانون سنة.
أحمد بن الوزير مؤيد الدين محمد بن علي بن القصاب ناب في الوزارة عن أبيه حين سار بالجيوش أبوه إلى خوزستان.
تُوفي في هذا العام.
إبراهيم بن أحمد بن إبراهيم أبو إسحاق البغدادي، البزّاز. ويُعرف بابن حسّان.
سمع: أبا الدُّرّ ياقوت بن عبد الله التّاجر، وأحمد بن المقرَّب.
وحدَّث.
تُوفي في ذي الحجة.
إبراهيم بن عبد الواحد بن عليّ أبو إسحاق المَوصليّ، ثم البغدادي.
حدَّث عن: أبي الفضل الأرمَوِي، وغيره.
تُوفي في حدود هذا العام، قاله المنذريّ.
حرف الحاء -
الحَسَن بن علي بن حمزة بن محمد بن الحَسَن بن محمد بن عليّ بن محمد بن يحيى بن الحُسَين بن زَيد بن علي الحُسَين بن علي بن أبي طالب رضي الله عنه النّقيب الطّاهر أبو محمد الهاشميّ، العَلَويّ، الحُسَينيّ، الزَّيدِيّ، المعروف بابن الأقسَاسِي. أحد الرؤساء وسِنان صعده البُلَغاء، ونجم أُفق الأدباء.
له النَّظم والنَّثر.
سمع من الفضل بن سهل الإسفَرَائيني الأثير. وحدَّث. وولي نقابة العلوييّن بالكوفة مدّة، ثم ببغداد.
وقد مدح النّاصر لدين الله والأقساس: قرية بالكوفة. فمن شِعره:
لو أننّي من سِحر لَحظك سالم ... لم أعصِ فيكَ وقد ألحّ اللاّثمُ
لكنّه ناجى فؤاداً هائماً ... ولَقَلَّما أصغَى فؤادٌ هائمُ
أين الشّجِيُّ من الخَلِيّ فخِلّني ... لبلابلي اليَقظَى فسِرُّك نائم
وشعره متوسط.
تُوفي في شعبان. وكان مولده سنة تسعٍ وخمسمائة.
الحسين بن الحسن بن أحمد أبو عبد الله التّكريتيّ، البغداديّ، الصُّوفي.
وُلِد سنة اثنتين وعشرين وخمسمائة.
وحدَّث بأناشيد.
حرف الخاء -
الخاتون والدة السّلطان الملك العادل سيف الدين أبي بكر بن أيّوب تُوُفّيت بدمشق في ذي الحجّة بدارها المعروفة بدار العقيقيّ التي صارت ترُبة السّلطان الظّاهر.
خاصّ بَك بن برغش النّاصري الأمير. وُلّي القاهرة مدّة طويلة.
وحجّ بالناس.
تُوفي في جُمادى الآخرة.
حرف الصاد -
صالح بن عيسى بن عبد الملك الفقيه الصّالح أبو التّقيّ المصريّ، المالكيّ، الخطيب.
قرأ القرآن على: أبي عبد الله محمد بن إبراهيم الكيزانيّ، وعلي بن عبد الرحمن نِفطُوَيه.
روى عنه: ولده الفقيه أبو محمد عبد الله. وكان صالحاً زاهداً، لمّا زالت دولة العُبَيديّين كان يخرج إلى البلاد المصرية ويخطبُ بها، وينسخ ما كان بها من الأذان. يحيّ على خير العمل، ثم ينتقل إلى بلدٍ آخر احتساباً.
صَندَل الإّمام الكبير، الأمير، أبو الفضل الحَبَشيّ، المُقَتَوي الخادم.

سمع من: أبي الفتح ابن البَطِّيّ، وعلي بن عساكر البطائحيّ.
وحدَّث. وكان يلقَّب عماد الدين. فيه ذكاء وفِطنة وعقل. وُلي أستاذية الدّار للخلافة المُقَتَفوِية، فلمّا بويع النّاصر كان صَندَل قد كبر وضعُف، وطلب إذناً بالانقطاع في تُربةٍ له، ففُسِح له.
وتوفي في ربيع الأول.
حرف الطاء
طغتكين بن نجم الدين أيوب بن شاذي بن يعقوب بن مروان.
الدويني الأصل، ظهير الدين، الملك العزيز سيف الإسلام صحب اليمن، أخو السلطان صلاح الدين.
وكان أخوه قد سيره إلى بلاد اليمن بعد أخيه شمس الدولة، فملكها واستولى على كثير من بلادها في سنة سبع وسبعين.
وكان شجاعاً، محمود السيرة، مع ظلم. وكان قد أخذ من نائبي أخيه ابن منقذ، وعثمان الزنجيلي أموالاً عظيمة بالمرة. وكان مما كثر الذهب عنده يسكبه ويجعله كالطاحون.
وكان حسن السياسة، مقصوداً من البلاد. سار إليه شرف الدين بن عنين ومدحه فأحسن إليه، وخرج من عنده يذهب كثير ومتاجر، فقدم مصر، فأخذ منه ديوان الزكاة ما على متجره، والسلطان يومئذ العزيز عثمان، فعمل:
ما كل ما يتسمى بالعزيز لها ... أهل ولا كل برق سحبه غدقه
بين العزيزين بون في فعالهما ... هذاك يعطي، وهذا يأكل الصدقة
توفي سيف الإسلام في شوال بالمنصورة، مدينة أنشأها باليمن، وقام بالملك بعده ابنه إسماعيل الذي سفك الدماء، وأدعى أنه أموي، ورام الخلافة وتلقب بالهادي، وكان شهماً، شجاعاً طياشاً، وكان أبوه يخاف منه. وقد وفد على عمه السلطان صلاح الدين قبل موته بأيام، ثم رجع إلى اليمن، فأدركته وفاة أبيه وقد قارب تعز، فتسلم اليمن.
طلحة بن مظفر بن غانم. أبو محمد العراقي، العلثي الحنبلي، الزاهد.
تفقه ببغداد على الإمام أبي الفتح بن المني، وغيره.
وسمع من: أبي الفتح بن البطي، ويحيى بن ثابت، وأحمد بن المبارك المرقعاني، وطائفة.
وعني بالحديث، وحصل، وقرأ على ابن الجوزي أكثر مصنفاته. ثم انقطع في زاويته بالعلث، وأقبل على العبادة وتعليم العلم، وأقبل الناس عليه، وصار له أتباع، وأشهر اسمه وكان من الثقات رضي الله عنه.
روى عنه: يوسف بن خليل، وجماعة.
وتوفي في ثالث عشر ذي الحجة، وله جماعة أولاد. وهو ابن عم الزاهد إسحاق العلثي.
حرف العين -
عبد الله بن محمد بن عبد الله بن هبة الله. أبو محمد الأرسوفي، ثم المصري، الشافعي، التاجر.
كان كثير المال، غزير الأفضال، وافر البر والمعروف.
وأرسوف: بضم أوله.
عبد الله بن منصور بن عمران بن ربيعة. أبو بكر الربعي، المقرئ، الواسطي، المعروف بابن الباقلاني.
شيخ العراق. ولد في المحرم سنة خمسمائة. وقرأ القراءات على أبي العز القلانسي، وهو آخر أصحابه. وعلى: علي بن علي بن شيراز، وأبي محمد سبط الخياط.
وسمع منهم، ومن: أبي علي الحسن بن إبراهيم الفارقي، وخميس الحوزي، وأبي الكرم نصر الله بن الجلخت، وأبي عبد الله البارع، وأبي العز كادش، وأبي القاسم بن الحصين، وأبي بكر المزرفي، وجماعة.
روى عنه تاج الإسلام أبو سعد السمعاني، وأبو القاسم بن عساكر أناشيد، وماتا قبله بدهر.
وقد ذكره ابن عساكر في تاريخه فقال: شاب قدم دمشق وأقرأ بها، وكان قد قرأ على القلانسي. وقرأ علي كتاب الغاية لابن مهران، وتفسير الواحدي الوسيط.
قال: ورأيت له قصيدة مدح بها بعض الناس بدمشق يقول:
بأي حكم دم العشاق مطلول ... فليس يودي لهم في الشرع مقتول
ليت البنان التي فيها رأيتُ دمي ... يرى بها لي تقليب وتقبيل.
قلت: وقرأ عليه بالقراءات التقي أبو الحسن بن باسويه، المرجا بن شقيرة التاجر، أبو عبد الله محمد بن سعيد الدبيثي، والحسن بن أبي الحسن بن ثابت الطيبي، والعلامة أبو الفرج بن الجوزي، وولده الصاحب محيي الدين يوسف، وخلق سواهم.
وازدحم عليه الطلبة وقصدوه من النواحي.
لكن قد ضعفه غير واحد.
قال ابن نقطة: حدث بسنن أبي داود، وعن أبي علي الفارقي، وسمعه منه في سنة ثمان عشرة وخمسمائة.
قال: وحدثني أبو عبد الله بن أحمد بن الحسن الواسطي ابن أخت ابن عبد السميع، وكان ثقة صالحاً، قال: سمعت منه السنن وسماعه فيه صحيح.

قال: وكان قد قرأ على القلانسي بكتاب الإرشاد وقراءته به صحيحة، وما سوى ذلك فإنه يزوره.
قال ابن نقطة: وقال لي أبو طالب بن عبد السميع: كان ابن الباقلاني يسمع كتاب مناقب علي، عن مؤلفة أبي عبد الله بن الجلابي، فقال لي: نسخته ليست موجودة بواسط، يعني سماعه. فقلت له: إن النسخ بها مختلفة تزيد وتنقص. فلم يزل يسمعها من أي نسخةٍ كانت.
وقد ضعفه الدبيثي فقال: انفرد برواية العشرة عن أبي العز، وادعى رواية شيء آخر من الشواذ عن أبي العز، وادعى رواية شيء آخر من الشواذ عن أبي العز، فتكلم الناس فيه، ووقفوا في ذلك، استمر هو على روايته للمشهور والشاذ شرها منه.
قال: وكان حسن التلاوة، عارفاً بوجوه القراءات.
وتوفي في سلخ ربيع الآخر. وأقرأ الناس أكثر من أربعين سنة.
قال: سمعت أبا طالب عبد المحسن بن أبي العميد الصوفي يقول: رأيت في المنام بعد وفاة ابن الباقلاني كأن شخصاً يقول لي صلي عليه سبعون ولياً لله.
قلت: آخر من مات من تلامذته الشريف الداعي.
عبد الخالق بن المبارك بن عيسى. أبو الفرج ابن المزين البغدادي، القارئ.
سمع من: أبي الحسين محمد بن محمد بن الفراء.
وكان معمراً عاش نيفاً وتسعين سنة.
عبد الكريم بن يحيى بن شجاع بن عباس. أبو محمد القيسي الدمشقي، المعروف بابن الهادي.
سمع: عبد الكريم بن حمزة، ويحيى بن بطريق.
روى عنه: يوسف بن خليل، والعمادى بن عساكره، وجماعة.
ويقال له كرم.
توفي في ثاني شعبان.
عبد الكريم بن يوسف بن محمد. أبو نصر البغدادي، الخيفي، المعروف بابن الديناري.
ولد سنة سبع عشر وخمسمائة.
وسمع من: هبة الله بن الحصين.
وحدث.
وتوفي في جمادى الأولى.
روى عنه: ابن الدبيثي، وغيره.
عبد الوهاب بن الشيخ عبد القادر بن أبي صالح. الفقيه أبو عبد الله الجيلي، ثم البغدادي، الأزجي، الواعظ الحنبلي.
ولد سنة اثنتين وعشرين وخمسمائة.
وسمع من: أبي الفضل الأرموي، وأبي غالب بن البنا، وولده سعيد بن أبي غالب، وأبي منصور بن زريق القزاز، ومحمد بن أحمد بن صرما.
وتفقه على والده، ودرس بعده بمدرستهم، وحدث ووعظ وأفتى وناظر، وروسل من الديوان العزيز. وكان أديباً ظريفاً، ماجناً، خفيفاً على القلوب.
روى عنه: الدبيثي، وابن خليل.
وولاه الناصر لديهم الله المظالم، وبنى تربة الخلاطية.
قال أبو شامة: قيل له يوماً في مجلس وعظه: ما تقول في أهل البيت؟ قد أعموني. وكان أعمش. أجاب عن بيت نفسه.
وقيل له يوماً: بأي شيء يعرف المحق من المبطل؟ قال: بليمونة. أجاب عمن يخضب، أي بليمونة، يزول خضابه.
وقال ابن البزوري: وعظ مرة، فقال له شخص: ما سمعنا مثل هذا.
فقال: لا شك يكون هذيان.
توفي في شوال.
عبيد الله بن عبد الرحمن بن محمد بن عبد الملك. أبو الحسين بن قزمان، القرطبي.
سمع من: أبيه القاضي أبي مروان.
وسمع صحيح البخاري من أبي جعفر البطروحي. وأجاز له أبو محمد بن عتاب، وأبو بحر الأسدي.
وولي القضاء بكور قرطبة. وكان بصيراً بالأحكام، أديباً، شاعراً، بارع الخط.
سمع منه: أبو سليمان بن حوط الله قبل الثمانين.
واختبل قبل موته بمدة.
توفي سنة ثلاث أو أربع وتسعين. ذكره الأبار.
عبيد الله بن يونس بن أحمد. أبو المظفر الأزجي، البغدادي، الوزير جلال الدين.
تفقه على: أبي حكيم إبراهيم بن دينار النهرواني.
وقرأ الأصول والكلام على أبي الفرج صدقة بن الحسين.
وسمع: أبا الوقت، ونصر بن نصر العكبري.

وسافر إلى همذان، فقرأ القراءات أو بعضها على الحافظ أبي العلاء، ثم داخل الدولة إلى أن رتب وكيلا لوالدة الخليفة، ثم ترقى أمره، وعظم قدره، إلى أن ولي الوزارة للناصر لدين الله في سنة ثلاث وثمانين. ثم سار بالجيوش المنصورة لمناجزة طغربل بن أرسلان السلجوقي، وعمل معه مصافاً، فانكسر الوزير وانجفل جمعه وأسر، وحمل إلى همذان، ثم إلى أذربيجان. ثم تسحب فجاء إلى الموصل، ثم إلى بغداد متستراً، ولزم بيته مدة، ثم بعد مدة ظهر، فرتب ناظراً للخزانة، ثم نقل إلى الإستدارية، وذلك في سنة سبع وثمانين، وصار كالنائب في الوزارة. فلما ولي ابن القصاب الوزارة سنة تسعين قبض على جلال الدين ابن يونس وسجنه. فلما مات ابن القصاب عام أول، نقلوا ابن يونس إلى دار الخلافة، وحبس في مطمورة، وكان آ خر العهد به.
قال أبو عبد الله بن النجار: كان يعرف الكلام. صنف كتاباً في الأصول والمقالات، وسمعه منه الفضلاء.
وسمع منه الحديث: عبد العزيز بن دلف، وأبو الحسن بن القطيعي.
ولم يكن في ولايته محموداً.
قيل: مات في صفر في السرداب، ودفن به.
عذراء بنت شاهنشاه بن أيوب بن شاذي. الخاتون الجليلة صاحبة العزراوية، وأخت عز الدين فروخشاه.
توفيت في أول العام، ودفنت بتربتها في مدرستها داخل باب النصر.
وهي عمة الملك الأمجد البعلبكي.
علي بن أبي بكر بن عبد الجليل. العلامة، شيخ الحنفية، برهان الدين المرغيناني، الحنفي، صاحب كتابي الهداية والبداية في المذهب.
توفي رحمه الله تعالى ليلة الثلاثاء لأربع عشرة ليلة خلت من ذي الحجة سنة ثلاث وتسعين وخمسمائة، رحمه الله تعالى.
علي بن خليفة بن علي. أبو الحسن بن المنقى، الموصلي، النحوي.
كان زاهداً، ورعاً، صالحاً. أقرأ القربية مدة، وله شعر حسن، ومقدمة نحو. وتخرج به خلق من أهل الموصل.
وكان مع دينه يهجو بالشعر.
علي بن علي بن أبي البركات هبة الله بن محمد بن علي بن أحمد. قاضي القضاة أبو طالب ابن البخاري، البغدادي، الفقيه الشافعي.
ولد سنة ثمان وثلاثين وخمسمائة، وتفقه على العلامة أبي القاسم يحيى بن فضلان.
وسمع من: أبي الوقت، وغيره.
وخرج أبوه قاضياً إلى بعض بلاد الروم، فسافر معه وأقام هناك. فلما توفي أبوه ولي هو القضاء. ثم إنه عزل فسار إلى الشام، ثم عاد إلى بغداد بعد عشرين سنة، فأكرم مورده، وزيد في احترامه. ثم إنه ولي قضاء القضاة سنة اثنتين وثمانين.
ثم ناب في الوزارة مع القضاء مديدة، ثم عزل عنها، ثم أعيد إلى قضاء القضاة سنة تسع وثمانين.
وتوفي في جمادى الآخرة.
علي بن محمد بن حبشي، بفتح الحاء ثم سكون الباء. أبو الحسن الأزجي الرفاء.
روي عن: أبي سعد أحمد بن محمد البغدادي.
وتوفي في المحرم.
علي بن موسى بن علي بن موسى بن محمد بن خلف. أبو الحسن بن النقرات الأنصاري، السالمي، والأندلسي، الجياني، نزيل مدينة فاس.
أخذ القراءات عن: أبي علي بن عريب، وأبي العباس بن الحطيئة، وعبد الله بن محمد الفهري.
وحدث عن: أبي عبد الله بن الدمامة، وأبي الحسن اللواتي.
وأقرأ الناس، وولي خطابة فاس.
وأكثر عنه: أبو الحسن بن القطان.
وإليه ينسب الكتاب الموسم بشذور الذهب في الكيمياء.
وقد ذكره الثجيبي ووصفه بالزهد والصلاح والورع. وقال: ولد سنة خمس عشرة وخمسمائة. وعاش إلى هذا العام.
عمر بن محمد بن علي. أبو حفص البغدادي، القزاز. ويعرف بابن العجيل.
حدث عن: هبة الله بن الحصين.
وكان رجلاً صالحاً.
توفي في صفر رحمه الله تعالى.
عمر بن أبي المعالي. البغدادي، الكميماثي، الزاهد. صاحب الشيخ عبد القادر.
ذكره المحب بن النجار فقال كان صالحاً، منقطعاً عن الناس، مشتغلاً بما يعنيه. كانت له حلقة بجامع القصر بعد الجمعة. يجتمع حوله الناس، ويتكلم عليهم بكلام مفيد. وكان له أتباع وأصحاب وقبول.
توفي في صفر، وقد جاوز السبعين. وبنت والدة الخليفة على قبره قبة.
عيسى بن الشيخ عبد القادر بن أبي صالح الجيلي. أبو عبد الرحمن نزيل مصر.
سمع أباه. وبدمشق: علي بن مهدي الهلالي.
ووعظ بمصر، وحصل له قبول.
روي عنه: حمد بن ميسرة.
وتوفي في رمضان.
حرف الفاء -
فايز بن داود بن بركة.

أبو الفايز وأبو المظفر النهرواني، الأزجي.
ولد سنة ثمان وخمسمائة.
وسمع من: إبراهيم بن أحمد بن مالك العاقولي، وأبي الفضل الأرموي، وأبي المعمر المبارك بن أحمد.
وحدث.
فتيان بن محمد بن علي الخياط. حدث بالموصل عن: أحمد بن هشام الطوسي.
توفي في ذي الحجة.
حرف الميم -
محمد بن الفقيه أحمد بن محمد بن أبي العز المبارك بن بكروس. أبو بكر البغدادي.
سمع: أبا محمد بن الخشاب، وجماعة.
وتوفي شاباً رحمه الله.
محمد بن أحمد بن يحيى بن زيد بن ناقة. أبو منصور الكوفي، المعدل.
سمع: أباه.
وحدث.
وتوفي ببغداد في جمادى الآخرة.
محمد بن أحمد بن عبد الباقي بن أحمد بن النرسي. أبو منصور العدل البغدادي، المحتسب.
توفي في ذي القعدة عن سبعين سنة.
روي عن: جده، وعن هبة الله بن الطبر، وجماعة.
روى عنه عبد الله بن أحمد الخباز، وغيره.
محمد بن حسن بن عطية. الأنصاري، الجابري، جابر بن عبد الله، أبو عبد الله السبتي.
سمع وأكثر عن: القاضي عياض. وسمع من: جدة لأمه سليمان بن تسع الخطيب، والحسن بن سهل الخشني. وجماعة.
قال الأبار: كان من الثقة والأمانة والعدالة بمكان. ولي القضاء وعني بعقد الشروط. وله حظ من النظم.
حدث عنه من شيوخنا: أبو العباس العزفي، وأبو بكر بن محرز.
قلت: ومن آخر أصحابه محمد بن عبد الله الأزدي، السبتي.
محمد بن حيدرة بن عمر بن إبراهيم بن محمد. الشريف أبو المعمر بن أبي المناقب العلوي، الحسيني، الزيدي، الكوفي.
ولد سنة أربع وخمسمائة بالكوفة، وبها مات في هذا العام تقريباً.
سمع من: أبي الغنائم محمد بن علي النرسي، وهو آخر من حدث عنه بالكوفة. ومن: جده أبي البركات عمر بن إبراهيم، وأبي غالب سعيد بن محمد الثقفي.
روى عنه: أحمد بن طارق، ويوسف بن خليل، وغيرهما.
وقال تميم بن أحمد البندنيجي: إن أبا المعمّر كان رافضياً يتناول الصحابة محمد بن سيدهم بن هبة الله بن سرايا. أبو عبد الله الأنصاري، الدمشقي، المعروف بابن الهراس.
سمع: جمال الإسلام السلمي، ونصر الله المصيصي، وهبة الله بن طاوس، والبهجة أبا طالب علي بن عبد الرحمن الصوري.
وأكثر عن: الحافظ ابن عساكر.
ولد سنة اثنتين أو ثلاثٍ وخمسمائة.
وقد ذكر أنه سمع من: هبة الله بن الأكفاني. وهو والد أبي الفضل أحمد بن محمد.
روى عنه: الحافظ الضياء، وابن خليل، والشهاب إسماعيل القوصين وطائفة.
وأول سماعه سنة ست عشرة وخمسمائة.
وتوفي في ذي الحجة. وكان ثقة معمراً، يلقب مهذب الدين.
محمد بن صدقة بن محمد. أبو المحاسن البوسنجي، الكاتب، الأديب.
له شِعْرٌ بالعربية والعجمية.
وسمع من: القاضي أبي بكر الأنصاري.
وتوفي في رمضان.
ووزر لأمير واسط ولغيره. وكان والد من كبار الكُتّاب، وكان هو يلبس القميص والشربوش على قاعدة كُتّاب العَجَم، أبيض الرأس واللّحية.
محمد بن محمد بن عبد الله بن جعفر. أبو السعود البغدادي.
من بيت حشمة وولاية. ولي حجابة الحجاب.
وتوفي في رمضان وشيعه الأعيان.
محمد بن المحدث أبي بكر محمد بن المبارك بن محمد بن مشق. أبو نصر البغدادي، البيع.
توفي شاباً في حياة والده وله ثلاثٌ وثلاثون سنة.
سمع: أبا الحسين بن عبد الحق، وشهدة، وطبقتهما.
توفي في ذي الحجة.
محمد بن يحيى بن طلحة.
أبو عبد الله البجلي، الواسطي، الشاعر.
دخل بغداد، والشام. ومدح غير واحد.
وتوفي في ربيع الآخر.
محمد بن يوسف بن مفرج. أبو عبد الله البناني البلنسي، المقرىء المعروف بابن الجيار.
أخذ القراءات عن: أبي الأصبغ بن المرابط، وأبي بكر بن تمارة.
وسمع منهم ومن: أبي الحسن بن هذيل.
أخذ عنه: أبو الحسن بن خيرة، وأبو الربيع بن سالم الكلاعي.
وكان رجلاً صالحاً فاضلاً.
توفي في رجب عن نيف وسبعين سنة، وشيعه الخلق.
المبارك بن سلمان بن جروان بن حسين. أبو البركات الماكسيني، ثم البغدادي.
ولد سنة سبع عشرة وخمسمائة.
وسمع من: أبي القاسم بن الحصين، وأبي المواهب أحمد بن ملوك، وأبي بكر الأنصاري، وجماعة.
روى عنه: اليلداني، وابن خليل، والدبيثي.
وأجاز لأحمد بن أبي الخير سلامة، وغيره.
توفي في ذي القعدة.
محمد بن أحمد بن ناصر.

الحربي، الحذاء.
سمع: ابن الطلاية، وأبا الفرج عبد الخالق اليوسفي.
وحدث.
وتوفي في ربيع الأخر.
مكي بن أبي القاسم عبد الله بن معالي.
أبو إسحاق البغدادي، الغراد.
من ساكني المأمونية. طلب بنفسه وكتب، وحصل الأصول وأكثر ولد سنة ثلاثين وخمسمائة.
وسمع: أبا الفضل الأرموي، ومحمد بن ناصر، وأبا بكر الزاغواني، وطبقتهم. وخلقاً وخمسمائة.
وسمع: أبا الفضل الأرموي، ومحمد بن ناصر، وأبا بكر الزاغوني، وطبقتهم. وخلقاً بعدهم.
قال ابن النجار: لم يزل يسمع ويقرأ حتى سمعنا بقراءته كثيراً. وكانت له حلقة بجامع القصر لقراءة الحديث يحضر فيها المشايخ عنده.
قال: وكان صالحاً متديناً، محمود الأفعال، محباً للطلاب، متواضعاً. وله شعر. وسألت شيخنا ابن الأخضر عنه فأساء الثناء عليه. وكذا ضعفه شيخنا عبد الرزاق الجيلي. وقال: كتب اسمه في طبقةٍ لم يكن قل ذلك، وراجعته فأصر.
وقال الدبيثي: كان شيخنا أبو بكر الحارمي يذمه وينهى عن السماع بقراءته.
سمع منه: أبو عبد الله الدبيثي، ويوسف بن خليل، واليلداني، وغيرهم. ولم يرو إلا اليسير.
توفي في المحرم في سادسه، وشيعه الخلق، وحمل على الرؤوس.
والغراد. هو الذي يعمل البيوت من القصب في أعلى المنازل، وهو بغين معجمة.
وقال ابن نقطة: سألت ابن الحصري عنه بمكة فضعفه وقال: كان يقرأ وإلى جانب حلقته جماعة يتحدثون فيكتبهم. ووقع لي نسخة بكتاب الزكاة من سنن أبي داود، وقد نقل مكي عليه سماعاً من الأرموي، فأصلحت فيه مائة موضع أو أكثر. وغاية ما أخذه الجماعة عليه التساهل.
مات يوم الجمعة سادس شهر المحرَّم. وأبوه يروي عن ابن الحُصين.
مكّيّ بن علي بن الحسن. أبو الحرم العراقي، الحربي، الفقيه، الضرير.
وحربا: من عمل دجيل.
تفقه على: أبي منصور سعيد الرزاز. وسافر إلى الشام في صباه، وسكن دمشق. وتفقه بها أيضاً على جمال الإسلام أبي الحسن السلمي، فسمع منه ومن نصر الله المصيصي.
روى عنه: الحافظ الضياء، وابن خليل، وجماعة.
وتوفي في شعبان. وكان مولده في سنة 518.
حرف النون -
ناصر بن محمد بن أبي الفتح. أبو الفتح الإصبهاني، القطان، المقرىء، المعروف بالويرج.
شيخ كثير السماع عالي الإسناد. ثقة.
سمع من: إسماعيل بن الإخشيد، وجعفر بن عبد الواحد الثقفي، وابن أبي ذر الصالحاني، والحسين بن عبد الملك الخلال، وسعيد بن أبي الرجاء، وفاطمة الجوزدانية.
وتفرد في وقته بأشياء. أكثر عنه يوسف بن خليل، وأبو رشيد الغزال، وأبو الجناب الخيوقي.
قال لنا أبو العلاء الفرضي: سمع ناصر بن محمد الويرجي مُسْنَد أبي حنيفة، جمع ابن المقري، من إسماعيل بن الإخشيد، ابن عبد الرحيم، عنه. وسمع كتاب شرح معاني الآثار للطحاوي، من الإخشيد أيضاً بسماعه من منصور بن الحسين، عن ابن المقري، عنه. وسمع المعجم الكبير من فاطمة والمعجم الصغير من خجِسته، وقال: توفي في ثامن ذي الحجة.
نصر الله بن محمد بن المسلم بن أبي سراقة. أبو الفتح الدمشقي، الكاتب.
سمع: أبا الفتح نصر الله بن محمد المصيصي، الفقيه.
روى عنه: ابن خليل.
توفي في ربيع الآخر.
نص بن صدقة بن نجا بن أبي بكر المظفر. الصرصري، ثم الأزجي، البيع.
سمع من: أبي القاسم بن الحُصين.
وحدث.
وتوفي في هذه السنة.
نصر بن عبد الكريم بن عبد السلام. أبو القاسم البندنيجي، المقرئ الضرير.
روى عن: أبن ناصر، وأبي الوقت.
نعمة بن أحمد بن أحمد. تاج الشرف أبو البركات الزيدي، المصري، المؤذن. رئيس المؤذنين بجامع القاهرة.
تفقه على مذهب مالك على أبي المنصور ظافر بن الحسن الأزدي.
ذكره الحافظ المنذري فقال: برع في علم المواقيت، وتقدم على أقرانه، ونظم في ذلك أرجوزة.
سمعتُ منه، و انتفع به جماعة.
روى عنه شيخنا إسماعيل بن عبد الرحمن الكاتب، وغيره.
وتوفي في ثامن جمادى الآخرة.
نعمة الله بن أحمد بن يوسف بن سعيد. أبو الفضل الأنصاري، الواسطي، العدل. ويعرف بابن أبي الهندباء.
قرأ القراءات على: أبي الفتح المبارك بن أحمد الحدّاد، وعبد الرحمن بن الحسين ابن الدّجاجيّ.
وتفقّه على الإمام أبي جعفر هبة الله بن البُوقيّ.
وسمع من جماعة، وقرأ علم الكلام على المُجِير محمود بن المبارك.
وحدَّث بأناشيد.

تُوفي في نصف رجب.
حرف الهاء -
هبة الله بن رمضان بن أبي العلاء بن شبيبا. أبو القاسم الهيتي، ثم البغدادي، المقرىء.
ولد سنة عشر وخمسمائة.
وسمع من: هبة الله بن الحُصين، ثم من: أبي الفتح الكروخي، وأبي الفضل الأرموي، وغيرهم.
روى عنه: ابن خليل، والدبيثي، وأبو محمد اليلداني.
وكان رجلاً صالحاً، إماماً بمسجد دار الباسيري.
توفي في سابع عشر ربيع الأول.
وشبيبا: بالضم: هبة الله بن عمر بن الحسين بن خليل. أبو البقاء الطيبي، ثم البغدادي، المقرئ.
سمع من: أبي غالب بن النبا، وأبي البركات يحيى بن حبيش، وأبي القاسم بن السمرقندي.
وروى عنه: ابن خليل، وجماعة.
وتوفي في شعبان عن ثمان وسبعين سنة.
حرف الياء -
يحيى بن أسعد بن يحيى بن محمد بن بوش. أبو القاسم الأزجي، الحنبلي، الخباز.
سمع الكثير في صغره بإفادة خالة علي بن أبي سعد الخباز، من: أبي طالب عبد القادر بن يوسف، وأبي الغنائم محمد بن المهتدي بالله، وأبي علي الحسن بن محمد الباقرحي، وأبي سد بن الطيوري، وأبي غالب عبيد الله بن عبد الملك الشهرزوري، وأبي محمد عبد الله بن أحمد بن السمرقندي، وأبي البركات هبة الله بن محمد بن البخاري، وأبي نصر أحمد بن هبة الله بن النرسي، وأبي العز بن كادش، وعلي بن عبد الواحد الدينوري، وابن الحصين، وأبي عبد الله البارع، وخلق سواهم.
وأجاز له أبو القاسم بن بيان، وأبي النرس، وأبو علي الحداد.
ذكره أبو عبد الله الدبيثي وقال: كان سماعه صحيحاً. بورك في عمره، واحتيج إليه، وحدث نحواً من أربعين سنة. ولم يكن عنده من العلم شيء.
قلت: روى عنه الشيخ الموفق، والبهاء عبد الرحمن، والتقي علي بن باسويه، ومحمد بن أحمد بن الفلوس، ومحمد بن عبد العزيز الصواف، ومحمد بن عبد القادر البندينجي، وتميم بن منصور الرُّصافي، وجعفر بن ثناء بن القُرطبان، وداود بن شجاع البوَّاب، وعلي بن أحمد بن فائزة المؤدّب، وعلي بن أبي محمد بن الأخضر، وعلي بن معالي الرُّصافي، وفضل الله بن عبد الرزاق الجيلي، ومحيي الدين يوسف بن الجوزي، وابن خليل، واليلداني، وابن المُهير الحراني، وخلق كثير.
وآخر من روى عنه بالإجازة أحمد بن أبي الخير.
تُوفي في ثالث ذي القعدة فجأة من لقمةٍ غص بها فمات.
وكان فقيراً قانعاً، وربما كان يُعطى على التسميع.
وولد سنة عشر، وقيل سنة ثمانٍ وخمسمائة. وهو أحدُ من سمع المُسند بكماله على ابن الحُصين.
يعيش بن صدقة بن علي. أبو القاسم الفراتي، والضرير، الفقيه الشافعي، صاحب ابن الخل.
كان إماماً، صالحاً، بارعاً في المذهب والخلاف. وكان أجل من بقي ببغداد من الشافعية.
تخرج به جماعة، ودرس بمدرسة ثقة الدولة، وبالمدرسة الكمالية.
وكان سديد الفتاوي، وحسن الكلام في المناظرة.
قرأ بالكوفة القراءات على الشريف عمر بن إبراهيم بن حمزة العلوي.
وسمع: أبا القاسم بن السمرقندي، وأبا محمد بن الطراح، وجماعة.
تفقه علي أبي الحسن محمد بن المبارك بن الخل.
روى عنه: التقي بن باسويه، وأبو عبد الله الدبيثي، وابن خليل، واليلداني، وآخرون.
وهو منسوب إلى نهر الفرات.
توفي ببغداد في الرابع والعشرين من ذي القعدة، وآخر من روى عنه بالإجازة أحد بن أبي الخير.
يوسف بن أحمد. الأمير صاحب الحديثة.
أخذت منه الحديثة، وقدم بغداد فأقام بها إلى أن توفي في جمادى الآخرة.
الكنى أبو الهيجاء الكردي السمين. الأمير الكبير حسام الدين، من أعيان الدولة الصلاحية.
ولي نيابة عكا فقام بأمرها أتمّ قيام كما ذكرناه في الحوادث. ثم صار بعد سنة تسعين إلى بغداد، وخدم بها رحمه الله.
وولد فيها: غازي بن أبي الفضل الحلاوي تقريباً، وأبو بكر بن عمر بن يونس المزي، شمس الدين محمد بن حسن بن الحافظ أبي القاسم بن عساكر، والجنيد بن عيسى بن خلكان، والأمير شرف الدين عيسى بن حسن بن محمد بن أبي القاسم الهكاري، والظهير محمود بن عبيد الله الدكاني.
وفيات سنة أربع وتسعين وخمسمائة
حرف الألف -
إسحاق بن علي بن أبي ياسر أحمد بن بندار بن إبراهيم. أبو القاسم الدينوري الأصل، البغدادي، التاجر المعروف بابن البقال.
ويُعرف بابن الشاة الحلابة.
ولد سنة ست وعشرين وخمسمائة.

وسمع من: أبي القاسم بن السمرقندي، وأبي الحسن بن عبد السلام، وعلي بن الصّبّاغ، وغيرهم.
روى عنه: ابن الدبيثي، وابن خليل، وغيرهما.
سافر الكثير في التجارة.
وتوفي في رابع ربيع الأول.
وهو من بيت معروف بالرواية والأمانة.
أسماء بنت محمد بن الحسن بن طاهر بن الران. الدمشقية.
سمعت من: عبد الكريم بن حمزة، وجدها أبي المفضل يحيى بن علي القاضي.
روى عنها: يوسفي بن خليل، وولدها زين الأمناء أبو البركات، والشهاب إسماعيل القوصي، وآخرون.
وتوفيت في ثالث عشر ذي الحجة.
وهي أخت آمنة والدة قاضي القضاة محيي الدين أبي المعالي محمد بن الزكي.
حرف التاء -
تمام بن عمر بن محمد بن عبد الله. أبو الحسن بن الشنا الحربي.
سمع: أبا الحسين محمد بن القاضي أبي يعلى.
روى عنه: ابن الدبيثي، وابن خليل.
وبالإجازة: أحمد بن أبي الخير.
توفي في العشرين من شعبان.
حرف الجيم -
جرديك. الأمير فلان الدين النوري الأتابكي، ومن كبار أمراء الدولة.
وهو الذي تولى قتل شاور بمصر، وقتل ابن الخشاب بحلب.
وكان بطلاً، شجاعاً، جواداً. ولي إمرة القدس لصلاح الدين.
حرف الحاء -
حاتم بن ظافر بن حامد. أبو الجود الأرسوفي، ثم المصري، المقرئ الصالح الشافعي.
كان ينسخ في بيته فوقع عليه البيت فاستشهد.
وكان طيب الصوت بالقرآن.
حامد بن إسماعيل بن نصر. أبو محمد الإصبهاني، البغدادي.
حدَّث عن: أبي منصور بن خيرون.
وتوفي في جمادى الأولى.
الحسن بن مسلم بن أبي الحسن بن أبي الجود. أبو علي الفارسي، الحوري العراقي، الزاهد.
أحد العباد المشهورين رحمة الله عليه.
قرآن القرآن، وتفقه في شبيبته.
وسمع من: أبي البدر إبراهيم بن محمد الكرخي، وغيره.
روى عن: يوسف بن خليل، والدبيثي، وابن باسويه، وآخرون، والتقي اليلداني.
وتوفي في حادي عشر المحرم وقد بلغ التسعين أو نحوها.
وكان مشتغلاً بالعبادة، منقطع القرين.
ذكره أبو شامة فقال: أحد الأبدال، أقام أربعين سنة لا يكلم أحداً وكان صائم الدهر، يقرأ في اليوم والليلة ختمة. وكانت السباع تأوي إلى زاويته.
قال: توفي يوم عاشوراء، ودفن برباطة بالفارسية، قرية من قرى دجيل، وهو منها. وأما حورا المنسوب أيضاً إليها فقريةٌ من عمل دجيل.
وذكره شيخنا ابن البزوري فقال: كان مجلداً في العبادة، ملازماً للمحراب والسجادة، ورعاً، تقياً، ومن الأدناس نقياً، ظاهر الخشوع، كثير البكاء والخضوع، صحب الشيخ عبد القادر، والشيخ حماد الدباس. كذا قال.
وكان الناس يقصدونه، ويتبركون به، ويغتنمون دعاءه. وتردّد إليه الإمام الناصر لدين الله وزاره، وكان يعتقد فيه.
قلت: وكان الشيخ أبو الفرج بن الجوزي ببالغ في وصفه وتعظيمه، رحمه الله.
الحسن بن هبة الله بن أبي الفضل بن شفير، بالفاء. أبو القاسم الدمشقي.
سمع من: جمال الإسلام أبي الحسن، وأبي الفتح المصيصي.
وحدث. روى عنه ابن خليل في معجمه، وغير واحد.
توفي في رمضان.
الحسين بن أبي المكارم أحمد بن الحسين بن بهرام. أبو عبد الله القزويني، الصوفي، الصالح، والد أبي المجد محمد.
روى عنه: ولده.
وتوفي في صفر.
حرف الزاي -
زنكي بن قطب الدين مودود بن الأتابك زنكي بن أقسُنقُر.
الملك عماد الدين صحب سنجار.
كان قد تملك مدينة حلب بعد وفاة ابن عمه الملك الصالح إسماعيل بن نور الدين، ثم إن الملك الناصر صلاح الدين سار إليه وحاصر حلب، ثم وقع بعد الحصار الاتفاق على أن يترك حلب ويعوضه بسنجار وأعمالها، فسار إليها. ولم يزل ملكها إلى هذا الوقت.
وكان يكرم العلماء ويبرُّ الفقراء. وبنى بسنجار مدرسة للحنفية.
وكان عاقلاً، حسن السيرة. تزوج بابنه عمه نور الدين. وكان الملك صلاح الدين يحترمه يتحفه بالهدايا. ولم يزل مع صلاح الدين في غزواته وحروبه.
توفي في المحرم.
قال ابن الأثير: كان بخيلاً شديد البخل، لكنه كان عادلاً في الرعية، عفيفاً عن أموالهم، متواضعاً. ملك بعده ابنه قطب الدين محمد.
حرف السين -
سلامة بن إبراهيم بن سلامة.
المحدث أبو الخير الدمشقي، الحداد، والد أبي العباس أحمد.

سمع: أبا المكارم عبد الواحد بن محمد بن هلال، وعبد الخالق بن أسد الحنفي، وعبد الله بن عبد الواحد الكتّاني، وأبا المعالي بن صابر، وجماعة.
نسخ الكثير بخطه، وكان ثقة صالحاً، فاضلاً. أم بحلقة الحنابلة بدمشق مدة. وكان يُلقب تقي الدين.
روى عنه: الحافظ الضياء، وابن خليل، والشهاب القوصي، وابن عبد الدائم، وآخرون.
توفي في السابع والعشرين من ربيع الآخر في أوائل سنّ الشَّيخوخة.
حرف الطاء -
طلحة بن عثمان بن طلحة بن الحسين بن أبي ذر. الصالحاني الإصبهاني.
توفي في رمضان.
ذكره المنذري.
حرف العين -
عبد الرحيم بن محمد بن عبد الواحد بن أحمد. الخطيب أبو الفضائل الإصبهاني، الكاغدي، القاضي المعدل.
ولد سنة إحدى وخمسمائة.
وسمع من: أبي علي الحداد، ومحمد بن عبد الواحد الدقاق، وإسماعيل بن الفضل الإخشيد، وفاطمة الجوزدانية، وغيرهم.
روى عنه: يوسف بن خليل: وجماعة.
وأخرى من روى عنه بالإجازة: أحمد بن أبي الخير.
توفي في العشر الأول من ذي القعدة.
عبد الوهاب بن جماز بن شهاب. القاضي أبو محمد النميري، القلعي.
سمع من: المبارك بن علي السمذي، وابن ناصر، وأبي الوقت.
روى عنه: ابن خليل.
وتوفي بدمشق في ربيع الأول.
وقد ناب عن قاضي القضاة كمال الدين الشهرزوري.
وسمع منه الشهاب القوصي صحيح البخاري كله. لقبه تقي الدين رحمه الله.
علي بن جابر بن زهير بن علي. القاضي أبو الحسن البطائحي، الفقيه.
وُلد سنة تسع وعشرين وخمسمائة.
وتفقه على مذهب الشافعي مدة ببغداد، وتفقه بالرحبة أيضاً.
وسمع من: ابن ناصر، وعلي بن عبد العزيز بن السماك.
وولي القضاء بسواد العراق مدة.
وتوفي في رمضان.
علي بن سعيد بن فاذشاه أبو طاهر الإصبهاني.
سمع: أبا علي الحداد.
وهو من كبار مشايخ ابن خليل.
توفي في ربيع الأول.
علي بن علي بن أبي يحيى بن محمد بن محمد. الشريف الصالح أبو المجد العلوي، الحسيني، البغدادي، الحنفي، الفقيه.
ويعرف بابن ناصر.
ولد سنة خمس عشرة وخمسمائة.
وسمع من القاضي أبي بكر الأنصاري، وحدث. ودرس بجامع السلطان، وكان عارفاً بالمذهب.
توفي في ليلة الثاني عشر من ربيع الأول.
ويقال إنه سمع من: ابن الحصين.
روى عنه: الدبيثي، وابن خليل، وابن الأخضر رفيقه.
علي بن المبارك بن هبة الله بن المعمر الشريف أبو المعالي الهاشمي، القصري.
سمع: هبة الله بن الحصين، وأبا منصور القزاز، وأبا الحسن بن صرما، وجماعة.
توفي في عاشر ربيع الآخر.
علي بن المبارك بن عبد الباقي بن بانويه. أبو الحسن الظفري، من محلة الظفرية، النحوي، الأديب.
ويعرف بابن الزاهدة.
أخذ العربية عن أبي السعادات بن الشجري، وأبي جعفر المعروف بالتكريتي، وابن الخشاب.
وعلم العربية، وحدث، وتخرج به جماعة. وتوفي في ذي الحجة.
وكانت أمه واعظة مشهورة بالعراق، وهي أمةُ السلام مباركة.
عمر بن علي بن عبد السيد بن عبد الكريم. أبو حفص البغدادي، الصفار.
روى عن: أبي القاسم بن الحصين، وأبي القاسم بن الطبر، وأبي القاسم بن السمرقندي.
روى عنه: ابن الدبيثي، وبان خليل، واليلداني، وآخرون.
وبالإجازة: ابن أبي الخير، وغيره.
توفي في جمادى الآخرة وله تسع وسبعون سنة.
حرف الغين -
أبو غالب بن سعد الله بن دبوس. الأزجي، القطيعي.
روى عن: محمد بن أحمد الطرائفي، وابن ناصر.
توفي في المحرم.
غياث بن الحسن بن سعيد بن أبي غالب بن البنا. أبو بكر البغدادي.
من بيت الرواية والإسناد.
سمع: جد أبيه أبا غالب، وابن الحصين، وعبد الله بن أحمد بن جحشويه.
روى عنه: ابن الأخضر، والدبيثي، وابن خليل، وآخرون.
قال الحافظ ابن الأخضر: سمعت منه، ومن أبيه، وجده.
قلت: روى عنه بالإجازة شيخنا ابن أبي الخير.
توفي في ذي الحجة.
حرف القاف -
القاسم بن علي بن أبي العلاء. أبو الفتح السقلاطوني الدراقزي.
حدَّث عن: عبد الوهاب الأنماطي.
وتوفي رحمه الله في أول السنة.
قليج النوري.
الأمير الكبير غرس الدين.

أعطاه السلطان صلاح الدين الشُّغر، وبَكاس، وشقيف دركُوش لما افتتحها، فلما مات قصد صاحب حلب هذه البلاد، وأخذها، بالأمان بعد المحاصرة، من أولاد قليج وعوَّضهم.
حرف الميم -
محمد بن حامد أبو عبد الله بن الدياهي.
ناظر الخالص، والخالص من أعمال العراق.
وهو أخو مكي، ناظر الديوان العزيز.
محمد بن عبد السلام بن عبد الساتر. الأنصاري، فخر الدين المارديني، الطبيب. إمام أهل الطب في وقته.
أخذ الطب عن: أمين الدولة ابن التلميذ، والفلسفة عن: النجم أحمد بن الصلاح.
قدم دمشق في أواخر عمره وأقرأ بها الطب.
أخذ عنه: السديد محمود بن عمر بن رقيقة، والمهذب عبد الرحيم بن علي.
ثم سافر إلى حلب، فأنعم عليه الملك الظّاهر غازي، وبقي عنده نحو سنين مكرماً.
ثم سافر إلى ماردين.
وتوفي بآمد في ذي الحجة. ووقف كتبه بماردين.
وحكى السديد تلميذه أنّه حضره عند الموت، فكان آخر ما تلكم به: اللهم إني آمنت بك وبرسولك، صدق صلى الله عليه إن الله يستحي من عذاب الشيخ.
توفي وله اثنتان وثمانون سنة.
محمد بن عبد المولى بن محمد. الفقيه أبو عبد الله اللخمي، اللبني، المهدوي، المالكي، الفقيه.
ولبنة: من قرى المهدية.
روى عن: أبيه، عن نصر المقدسي الفقيه.
روى عنه: ابن الأنماطي، والكمال الضرير، والرشيد العطار، وجماعة.
ومات بمصر في صفر، وعاش خمساً وثمانين سنة.
محمد بن عمر بن علي. أبو الفتوح الطوسي، ثم النيسابوري.
سمع: أبا المعالي محمد بن إسماعيل الفارسي.
حمل عنه بدل التبريزي السنن الكبير بكماله.
محمد بن محمد بن أحمد بن علي بن أحمد بن أمامة. أبو المفاخر الواسطي، المقرئ، النحوي.
توفي بالقاهرة.
أحد من قرأ على أبي بكر بن الباقلاني، وتوفي شاباً.
محمد بن محمد بن أبي الغنائم محمد بن محمد بن المهتدي بالله. الشريف أبو الغنائم الهاشمي، العباسي، الحريمي، الخطيب.
ولد سنة ثمان عشرة وخمسمائة.
وقد سمع من أبي بكر الأنصاري، وبعده من: أبي عبد الله بن السلال، وابن الطلاية.
توفي في نصف المحرم. وحدث بشيء يسير.
وكان خطيب جامع القصر.
محمد بن محمد بن أبي البركات إسماعيل بن الحصري. القضي أبو عبد الله البغدادي، ثم الواسطي، المعدل.
روى عن: أبي الوقت.
وولي قضاء بلده.
محمد بن محمود بن إسحاق بن المعز. أبو الفتح الحراني ثم البغدادي.
سمع من: جده لأمه محمد بن عبد الله الحراني وأبي الوقت السجزي وأبي المظفر الشبلي وطائفة.
وخرج لنفسه مشيخة.
وتوفي في ذي الحجة.
وقد شهر على جمل لكونه زور.
؟محمد بن أبي المظفر بن محمد بن أبي عمامة. أبو بكر الأزجي، البزاز.
سمع: أبا القاسم بن السمرقندي، وغيره.
وتوفي في ذي الحجة.
محمد البشيلي. الزاهد. من فقراء بغداد المذكورين.
صحب الشيخ عبد القادر.
وتوفي في ثاني عشر شعبان. وبشيلة: قرية قريبة من الجانب الغربي من بغداد.
محمود بن عبد الله بن مطروح بن محمود أبو الثناء المصيصي الأصل، المصري، المقرئ، المؤدب، الحنبلي. الصالح.
حدث عن: الشريف أبي الفتوح الخطيب، والفقيه أبي عمر، وعثمان بن مرزوق.
وروى بالإجازة عن حسان بن سلامة الخلال.
روى عنه: الفقيه مكي بن عمر.
وكان حسن التلفظ بالقرآن جداً. قاله المنذري. وقال: توفي في جمادى الأولى.
محمود بن كرم بن أحمد. أبو الثناء البغدادي، المقرئ، الضرير.
قرأ القرآن على: علي بن عساكر، وغيره.
وتوفي في رجب.
وكان مجوداً للقراءات.
المبارك بن محمد بن الحسين بن عباس. الخطيب أبو سعد الجبائي، العراقي، السلمي.
سمع: دعوان بن علي، وأبا الفضل الأرموي، وأحمد بن محمد بن المذاري.
وعنه: أبو الفتوح بن الحصري.
مات في ربيع الآخر، وله سبع وسبعون سنة.
وكان صالحاً خيراً، يخطب بالجب بقرب بعقوبا.
مسعود بن أحمد بن محمد بن علي بن العباس. الفقيه أبو المعالي بن الديناري، الحنفي، العطار.
ولد سنة ثمان عشرة.
وسمع من: جده لأمه الحسين بن الحسن المقدسي، وأبي القاسم بن الحصين وقاضي المرستان.
وسمع منه: عمر بن علي الحافظ، والقدماء.
وروى عنه: أبو عبد الله الدبيثي، وابن خليل.

وتوفي في رمضان. وكان إمام مشهد أبي حنيفة. وهو أخو محمود بن الديناري.
أثنى عليه ابن النجار.
مظفر بن صدقة. أبو البدر الأزجي، الطحان.
حدَّث عن: هبة الله بن الحصين.
وقيل إنّ اسمه نصر، وكنيته أبو المظفر.
توفي سنة ثلاث أو أربع وتسعين.
مفرج بن الحسين بن إبراهيم. أبو الخليل الأنصاري، الإشبيلي، الضرير.
أخذ القراءات عن: أبي بكر بن خير، ونجبة بن يحيى.
وحدَّث عن: عبد الكريم بن غليب، وفتح بن محمد بن فتح، وسليمان بن أحمد اللخمي، وجماعة.
سمع من بعضهم، وأجازوا له كلهم. وأقرأ القراءات. وقد أجاز لبعضهم في هذه السنة.
لم تحفظ وفاته.
حرف النون -
نعمة الله بن علي بن العطار. أبو الفضل الواسطي.
روى عن: جده لأمه أبي عبد الله محمد بن علي الجلابي.
وحدث ببغداد.
حرف الواو -
واثق بن هبة الله بن أبي القاسم. أبو البركات الحربي.
سمع: عبد الله بن أحمد بن يوسف.
وتوفي في ربيع الأول من شيوخ ابن خليل.
حرف الياء -
يحيى بن سعيد بن هبة الله بن علي بن علي بن زبادة. أبو طالب بن أبي الفرج الواسطي الأص، البغدادي، الكاتب.
شيخ ديوان الإنشاء بالعراق، قوام الدين. انتهت إليه رئاسة الإنشاء في عصره، مع تفننه بعلوم أخر، كالفقه، والأصول، والكلام، والشعر.
وقد سارت برسائله المونقة الركبان.
ومن شعره:
لا تغبطن وزيراً للملوك وإن ... أناله الدهر منهم فوق همته
وأعلم بأن له يوماً تمورُ به الأر ... ضُ الوقورُ كما مادت الهيبته
هارون وهو أخو موسى الشقيق له ... لولا الوزارة لم يأخذ بلحيته
وولي مناصب جليلة.
ومولده في سنة اثنتين وعشرين وخمسمائة.
وحدث عن: أبي الحسن علي بن هبة الله بن عبد السلام، وأبي القاسم علي بن الصباغ، والقاضي أبي بكر أحمد بن محمد الأرجاني الأديب.
وأخذ العربية عن: أبي منصور بن الجواليقي.
وولي نظر واسط، والبصرة، ثم ولي حجابة الحجاب، ثم ولي الأستاذ دارية ونقل إلى كتابه الإنشاء.
حدث عنه: أبو عبد الله الدبيثي، وابن خليل، وغيرهما.
قال الدبيثي: أنشدنا أبو طالب، أن القاضي أبا بكر أحمد بن محمد الأرجاني أنشده لنفسه في سنة ثمان وثلاثين وخمسمائة.
ومقسومة العينين من دهش النوى ... وقد راعها بالعيس رجع حدائي
تجيب بإحدى مقلتيها تحيتي ... وأخرى تراعي أعين الرقباء
رأت حولها الواشين طافوا فغيضت ... لهم دمعها واستعصمت بخباء
فلما بكت عيني غداة وداعهم ... وقد روعتني فرقة القرناء
بدت في مُحياها خيالاتُ أدّمعي ... فغاروا وظنوا أن بكت لبكائي
توفي ابن زبادة في سابع عشر ذي الحجة.
وكان ديناً، محمود السيرة.
يحيى بن ياقوت.
أبو الفرج البغدادي، النجار.
روى عن: هبة الله بن الحصين، وأبي غالب بن البناء، وهبة الله بن الطبر، وجماعة.
روى عنه: ابن الدبيثي، وابن خليل، واليلداني، وغيرهم.
وكان يسكن المختارة من الجانب الشرقي توفي في حادي عشر جمادى الآخرة.
يونس بن أبي محمد بن علي بن المعمر. أبو اليمن البغدادي، البستنباني، المعروف بابن جرادة.
روى عن: عبد الخالق بن عبد الصمد بن البدن.
وتوفي في المحرم.
روى عنه: ابن خليل.
وفيها ولد: شمس الدين المسلم محمد بن المسلم بن علان القيسي، وعبد الرحمن بن عبد المؤمن الصوري في ذي الحجة.
والنظام علي بن الفضل بن عقيل العباسي التاجر، له إجازة من الخشوعي.
والعدل بدر الدين محمد بن علي العدوي بن السكاكري.
وأبو بكر بن محمد بن أبي بكر الهروي، ثم الصالحي في شوال، وعبد الله بن عبد الرحمن بن سلامة المقدسي، والعز عبد العزيز بن عبد المنعم بن الصيقل بحَرّان، والزاهد أحمد بن علي الأثري.
وفيات سنة خمس وتسعين وخمسمائة.
حرف الألف -
أحمد بن حيوس بن رافع بن متوج بن منصور بن فُتيح. العدل، الجليل، أبو الحسين الغنوي، الدمشقي.
ولد سنة إحدى وعشرين وخمسمائة، وكان اسمه قديماً عبد الله.
سمع من: أبي الفتح نصر الله المصيصي، وهبة الله بن طاوس.
وتوفي في ذي القعدة.

روى عنه: الحافظ الضياء، وطائفة. وأجاز لأحمد بن أبي الخير.
أحمد بن وهب بن سلمان بن أحمد بن الزنف. أبو الحسين السلمي، الدمشقي.
ولد سنة ثلاثين، وسمعه أبوه حضوراً من: يحيى بن بطريق.
وسمع: أبا الفتح نصر الله المصيصي، وأبا الدر ياقوتاً الرومي، وأبا المعالي محمد بن يحيى القاضي، وجماعة.
روى عنه: ابن خليل، وجماعة.
وأجاز لابن أبي الخير.
توفي في ذي الحجة.
إسماعيل بن فضائل بن عبد الباقي بن مكي. أبو عبد الرحمن الحربي سمع: هبة الله بن الحصين، والقاضي أبا بكر.
روى عنه: أبو عبد الله الدبيثي، وابن خليل.
وأجاز لابن أبي الخير.
وتوفي في شعبان.
قال ابن النجار: هو شيخ صالح.
إسماعيل بن هبة الله بن أبي نصر بن أبي الفضل. أبو محمد البغدادي، الحربي، المعروف بابن دقيقة.
سمع من: أبي البركات الأنماطي، وأبي البدر الكرخي، وعبد الله بن أحمد بن يوسف.
ودقيقة بالفتح.
روى عنه: الدبيثي، وابن خليل.
وأجاز لابن أبي الخير سلامة.
توفي يوم عاشوراء.
أسماء بنت أبي البركات محمد بن الحسن بن الران. الدمشقية.
روت عن: جدها لأمها أبي الفضل يحيى بن علي القاضي.
وعنها: سبطها النسابة عزّ الدين محمد بن أحمد، ويوسف بن خليل، والشهاب القوصي.
وتزوجت بابن خالتها محمد أخي الحافظ ابن عساكر.
توفيت في ذي الحجة.
أعز بن علي بن المظفر بن علي. أبو المكارم البغدادي، المراتبي، المعروف بالظهير.
سمع من: أبي القاسم والده، ومن إسماعيل بن السمرقندي، ومسرة بن عبد الله الزعيمي.
وكان أمياً لا يكتب.
روى عنه: ابن خليل، واليلداني.
وتوفي في ثالث عشر ربيع الأول.
آمنة بنت محمد بن الحسن بن طاهر بن الران. أخت الست أسماء.
ولدت سنة ثمان عشرة وخمسمائة.
وتوفيت في شوال، ودفنت بمسجد القدم.
سمعت من: جدها لأمها القاضي المنتجب يحيى بن علي القرشي، وعبد الكريم بن حمزة.
وحجت هي وأختها، ثم حجت مرتين أيضاً.
روى عنها و لدها القاضي محيى الدين أبو المعالي بن الزكي، وشهاب الدين القوصي، وغير واحد.
ووقفت رباطاً بدمشق.
حرف الباء -
بشير بن محفوظ بن غنيمة. أبو الخير الأزجي شيخ صالح.
روى عن: ابن ناصر، وأبي الوقت.
وصحب الشيخ عبد القادر، وانقطع إلى العبادة. وله كلام في العرفان.
وكان الناس يبركون به.
توفي رحمه الله في حادي عشر في ربيع الأول.
حرف الثاء -
ثابت بن محمد بن أبي الفرج بن الحسن. أبو الفرج المديني، الإصبهاني.
محدث ناحيته.
سمع من: أبي بكر محمد بن علي بن أبي ذر، وسعيد الصيرفي، وزاهر الشحامي، والحسين الخلال، وجماعة.
ورحل إلى بغداد.
فسمع من: أبي الفضل الأرموي، والمبارك بن كامل المفيد، وغيرهما وأملى بإصبهان، وخرج.
وولي خطابة إصبهان. وكان ذا معرفة بهذا الشأن.
سمع منه: الحافظ أبو بكر الحازمي، ونصر بن أبي رشيد الإصبهاني، ويوسف بن خليل، وجماعة.
وأجاز لأحمد بن أبي الخير.
توفي أواخر رمضان.
حرف الحاء -
الحسن بن محمد بن علي. أبو علي البغدادي، البقال، المعروف بابن القطائفي.
روى عن: ابن الحصين.
وكان سوقياً متعيشاً.
روى عنه: الدبيثي، وبان خليل، وجماعة.
وأجاز لابن أبي الخير.
توفي في المحرم وقد قارب الثمانين.
الحسين بن أبي بكر بن الحسين. أبو عبد الله الحربي، المعروف بابن السمك.
روى عن: هبة الله بن محمد بن أبي الأصابع الحربي.
حميد الأبله.
كان ببغداد ينام على المزابل، وربما تكشف، ومع هذا فكان للبغاددة في اعتقاد كقاعدتهم في المولهين.
توفي في ذي القعدة، وشيعه خلائق.
حرف الخاء -
خليفة بن أبي بكر بن أحمد. أبو نصر البغدادي ابن القطوة.
روى عن: إسماعيل بن السمرقندي، وعبد الوهاب بن الأنماطي.
وكان سقاء.
روى عنه بالإجازة: أحمد بن أبي الخير.
توفي في شعبان.
وأبو قيده ابن نقطة.
وحدث عنه: ابن النجار.
حرف الدال -
دلف بن أحمد بن محمد بن قوفا. أبو القاسم الحريمي.
سمع: أبن الحصين، وغيره.
روى عنه: الدبيثي، وابن خليل، واليلداني. وبالإجازة: ابن أبي الخير.
توفي في شوال.
قال ابن النجار: كان صالحاً، دمثاً، حسن الأخلاق.
حرف الضاد

؟ضياء بن أحمد بن يوسف بن جندل أبو محمد الحربي.
روى عن: أبي الحسن بن عبد السلام، وبعد الله اليوسفي، والمبارك بن كامل الدلال.
سمع منه: أحمد بن سلمان الحربي، وابن خليل، وجماعة.
وأجاز لابن أبي الخير.
توفي في جمادى الآخرة.
حرف الطاء -
؟طرخان بن ماضي بن جوشن بن علي. الفقيه أبو عبد الله اليمني، ثم الدمشقي، الشاغوري، الضرير الشافعي.
سمع من: أبي المعالي محمد بن يحيى القرشي، وأبي القاسم بن مقاتل، ومحمد بن كامل بن ديسم، وغيرهم.
روى عنه: عبد الكافي الصقلي، وابن خليل، والشهاب القوصي، وجماعة.
وأم بالسلطان نور الدين. وكان يلقب تقي الدين.
سئل عن مولده فقال: في سنة ثمان عشرة بالشاغور.
وتوفي في ثالث ذي الحجة. وهو والد إسحاق شيخ الشرف محمد ابن خطيب بيت الآبار.
حرف الظاء -
ظفر بن إبراهيم. أبو السعود الحربي، المعروف بابن الأرمني.
روي عن: أبي الحسين بن القاضي أبي يعلى، وعبد الباقي بن أبي الغبار الأديب.
وكان قصاباً.
توفي في نصف جمادى الآخرة.
ولابن أبي الخير منه إجازة.
روى عنه: ابن النجار.
حرف العين -
عبد الله بن المظفر بن أبي نصر بن هبة الله. أبو محمد البواب.
سمعه أبوه من: يحيى بن حبيش الفارقي، وأبي بكر بن الأنصاري.
وكان أبوه بواباً بدار الخلافة.
روى عنه: ابن خليل، الدبيثي.
وأجاز لابن أبي الخير.
توفي في ربيع الآخر.
عبد الخالق بن أبي البقاء هبة الله بن القاسم بن منصور. أبو محمد بن البندار الحريمي، الزاهد، العابد.
ولد سنة اثنتي عشرة وخمسمائة في جمادى الآخرة. وقيل سنة إحدى عشرة.
وسمع من: ابن الحصين، وأبي غالب بن البناء، وابن الطبر، وأبي المواهب بن ملوك، والقاضي أبي بكر، وأبي منصور القزاز.
وكان ثقة صالحاً خيراً، ناسكاً، سلفياً.
روى عنه: الدبيثي، وابن النجار، وابن خليل، واليلداني، وابن عبد الدائم، وجماعة.
وبالإجازة: أحمد بن أبي الخير، وغيره.
قال ابن النجار في تاريخه: كان يشبه الصحابة. ما رأيت مثله رحمه الله.
توفي في سادس ذي القعدة.
عبد الرحمن بن أبي المظفر أحمد بن عبد الواحد بن الحسين بن محمد. أبو الحسن العكبري، الصوفي الدباس وسنة عشرين.
وسمع من: أبي الفضل الأرموي، وهبة الله الحاسب، وجماعة.
وحدث بمكة.
روى عنه: الحافظ ابن المفضل، ومكي بن عمر الفقيه.
توفي في أول ذي القعدة.
عبد الغني بن علي بن إبراهيم. أبو القاسم المصري، النخاس، المقرئ.
حدث بالوجيز للأهوازي، عن الشريف أبي الفتوح الخطيب. وكان مؤدباً بزقاق القنديل.
روى عنه: الكمال.
وتوفي في ربيع الأول.
عبد القادر بن هبة الله بن عبد الملك بن غريب الخال. أبو محمد.
يقال إنه سمع من القاضي أبي بكر، وحدث.
عبد المعيد بن المحدث عبد المغيث بن زهير بن زهير. أبو محمد الحربي، الحنبلي.
سمعه أبوه من: أبي الوقت، وهبة الله الشبلي، وجماعة قيل إنه حدث.
عبد المنعم بن الخضر بن شبل بن عبد الواحد. أبو محمد الحارثي، الدمشقي.
روى عن: أبي القاسم بن البن.
روى عنه: ابن خليل، وغيره.
توفي في ربيع الأول بنواحي طبرية.
عبد الواحد بن ناصر بن أبي الأسد. أبو محمد المقرئ المعروف بالكديمي، الدمشقي.
روى عن: هبة الله بن طاوس.
وعنه: ابن خليل.
عبيد الله بن الحسن بن علي. أبو الفرج بن الدوامي الكاتب.
سمع: أباه، وأبا محمد سبط الخياط، وأبا منصور بن خيرون، وأبا عبد الله السلال.
وكان علي ديوان الحشر، فشكرت سيرته.
توفي في جمادى الآخرة.
عثمان بن يوسف بن أيوب بن شاذي. السلطان الملك العزيز أبو الفتح، وأبو عمرو بن السلطان الملك الناصر صلاح الدين، صاحب مصر.
ولد في جمادى الأولى سنة سبع وستين وخمسمائة.
وسمع من: أبي طاهر السلفي، وأبي الطاهر بن عوف، وعبد الله بن بري النحوي.
وحدث بثغر الإسكندرية.
ملك ديار مصر بعد والده، وكان لا بأس به في سيرته. وكان قد خرج يتصيد فرماه فرسه رمية مؤلمة منكرة، فرد إلى القاهرة وتمرض ومات.

قال الحافظ الضياء، ومن خطة نقلت، قال: خرج إلى الصيد، فجاءته كتب من دمشق في أذية أصحابنا الحنابلة، فقال: إذا رجعنا من هذه السفرة كل من كان يقول بمقالتهم أخرجناه من بلدنا. فرماه فرسه، ووقع عليه فخسف صدره. كذا حدثني يوسف بن الطفيل، وهو الذي غسله.
قال المنذري: توفي في العشرين من المحرم، وعاش ثمانياً وعشرين سنة، وأقيم بعده ولده في الملك، صبي دون البلوغ، فلم يتم.
وقال الموفق عبد اللطيف: كان العزيز شاباً، حسن الصورة، ظريف الشمائل، قوياً، ذا بطش أيد، وخفة حركة، حيياً، كريماً، عفيفاً عن الأموال والفروج. وبلغ من كرمه أنه لم يبق له خزانة ولا خاص ولا برك ولا فرش، وأما بيوت أصحابه فتفيض بالخيرات. وكان شجاعاً مقداماً.
وبلغ من عفته أنه كان له غلام تركي اشتراه بألف دينار يقال له أبو شامة، فوقف على رأسه خلوةً. فنظر إلى جماله، فأمره أن ينزع ثيابه، وجلس معه مقعد الفاحشة، فأدركه التوفيق ونهض مسرعاً إلى بعض سراريه، فقضى وطره، وخرج والغلام بحاله، فأمره بالتستر والخروج.
وأما عفته عن الأموال فلا أقدر أن أصف حكاياته في ذلك.
ثم حكى الموفق ثلاث حكايات في المعنى.
وقال ابن واصل: كان الرعية يحبونه محبة عظيمة، وفجعوا بموته، إذا كانت الآمال متعلقة بأنه يسد مسد أبيه.
ثم حكى ابن واصل حكايتين في عدله ومروءته رحمه الله وسامحه.
ولما سار الملك الأفضل أخوه مع العادل ونازلاً بلبيس، وتزلزل أمره، بذلت له الرعية أموالها ليذب عن نفسه فامتنع.
وقال ابن واصل: وقد حكي أنه لما امتنع قيل له اقترض من القاضي الفاضل، فإن أمواله عظيمة. فامتنع، وألحوا عليه، فاستدعى القاضي الفاضل، فلما رآه مقبلاً وهو يراه من المنظرة قام حياءً، ودخل إلى النساء. فراسلته الأمراء وشجعوه، فخرج وقال له بعد أن أطنب في الثناء عليه: أيها القاضي، قد علمت أن الأمور قد ضاقت علي، وليس لي إلا حسن نظرك، وإصلاح الأمر بمالك، أو برأيك، أو بنفسك.
فقال: جميع ما أنا فيه من نعمتكم، ونحن نقدم الرأي أولاً والحيلة، ومتى احتيج إلى المال فهو بين يديك.
فوردت رسالة من العادل إلى القاضي الفاضل باستدعائه، ووقع الاتفاق.
وقد حكي عنه ما هو أبلغ من هذا، وهو أن عبد الكريم بن علي أخا القاضي الفاضل كان يتولى الجيزة زماناً وحصل الأقوال فجرت بينه وبين الفاضل نبوة أوجبت اتضاعه عند الناس فعزل، وكان متزوجاً بابنة ابن ميسر، فانتقل بها إلى الإسكندرية، فضايقها وأساء عشرتها لسوء خلقه، فتوجه أبوها وأثبت عند قاضي الإسكندرية ضررها، وأنه قد حصرها في بيتٍ، فمضى القاضي بنفسه، ورام أن يفتح عليها فلم يقدر فأحضر نقاباً فنقب البيت وأخرجها ثم أمر بسد النقب، فهاج عبد الكريم وقصد الأمير جهاركس فخر الدين بالقاهرة وقال: هذه خمسة آلاف دينار لك، وهذا أربعون ألف دينار للسلطان، وأولى قضاء الإسكندرية. فاخذ من المال، واجتمع بالملك العزيز ليلاً، وأحضر له الذهب.
وحدثه، فسكت ثم قال: رد عليه المال، وقل له: إياك والعود إلى مثلها، فما كل ملك يكون عادلاً، فأنا أبيع أهل الإسكندرية بهذا المال.
قال جهاركس: فوجمت وظهر علي، فقال لي: أراك واجماً، وأراك أخذت شيئاً على الوساطة. قلت: نعم. قال: كم أخذت؟ قلت: خمسة آلاف دينار. فقال: أعطاك ما لا تنتفع به إلا مرة، وأنا أعطيك في قبالته ما تنتفع به مرات.
ثم أخذ القلم ووقع لي بخطه من جهةٍ تعرف بطنبزة كنت أستغلها سبعة آلاف دينار.
قلت: وقد قصد دمشق وملكها، كما ذكرنا في الحوادث، وأنشأ بها المدرسة العزيزية. وكان السكة والخطبة باسمه بها وبحلب.

وخلف ولده الملك المنصور محمد بن عثمان، وهو ابن عشر، فأوصى له بالملك، وأن يكون مدبره الأمير بهاء الدين قراقوش الأسدي. وكان كبير الأسدية الأمير سيف الدين يازكوج، وبعضهم يغير يازكوج ويقول: أزكش، وسائر الأمراء الأسدية والأكراد محبين للملك الأفضل، مؤثرين له، والأمراء الصلاحية بالعكس، لكونهم أساءوا إليه. ثم تشاوروا وقال مقدم الجيش سيف الدين يازكوج: نطلب الملك الأفضل ونجعله مع هذا. فقال الأمير فخر الدين جهاركس، وكان من أكبر أمراء الدولة: هو بعيد علينا. فقال يازكوج: هو في صرخد فنطلبه ويصل مسرعاً. فقال جهاركس شيئاً يُمَغْلط به، فقال يازكوج: نشاور الأمير القاضي الفاضل. فاجتمع الأميران به، فأشار بالأفضل. هكذا حكى ابن الأثير.
وحكى غيره أنّهم أجلسوا الصبي في المُلك. وقام قراقوش بأتابكيّته، وحفلوا له، امتنع عماه الملك المؤيد والملك المعز إلاّ أن تكون لهما الأتابكيّة. ثم حلفا على كرهٍ. ثم اختلف الأمراء وقالوا: قراقوش مضطرب الآراء، ضيق العطن.
وقال قوم: بل نرضى بهذا الخادم فإنه أطْوَع وأسوس.
وقال آخرون: لا ينضبط هذا الإقليم إفا بملك يُرهب ويُخاف.
ثم اشْتَوَروا أياماً، ورجعوا إلى رأي القاضي الفاضل، وطلبوا الأفضل ليعمل الأتابكية سبع سنين، ثم يسلم الأمر إلى الصبي، وبشرط أن لا يذكر في خطبةٍ ولا سِكّة. وكتبوا إليه، فأسرع إلى مصر في عشرين فارساً، ثم جرت الأمور.
عثمان بن الرئيس أبي القاسم بصر بن منصور بن الحسين بن العطار. الصدر أبو عمرو الحراني الأصل، ثم البغدادي.
سمع من: أبي الوقت، وابن البطي.
وكان رئيساً متواضعاً.
مات في ذي القعدة.
علي بن أبي تمام أحمد بن علي بن أبي تمام أحمد بن هبة الله ابن المهتدي بالله. أبو الحسن الهاشمي، الخطيب.
من بيت حشمة وخطابة ورواية.
توفي في صفر.
علي بن أحمد. أبو الحسن اللمطي.
سمع: معمر بن الفاخر.
وحدث عن: عمر الميانشي، ويوسف بن أحمد الشيرازي البغدادي.
وكان كثير البر والأفضال.
توفي بمصر في ربيع الآخر.
علي بن أبي طالب عبد الله بن النقيب أبي عبد الله أحمد بن علي بن المعمر. الشريف أبو الحسن العلوي الحسيني.
حدَّث بشيء بسير من شعره. ومات شاباً.
علي بن الشيخ عبد الرحمن بن علي بن المسلم. أبو الحسن اللخمي الخرقي، الدمشقي.
ولد سنة خمس وثلاثين.
وسمع من: نصر الله المصيصي.
وحدث.
توفي في ذي القعدة.
عمر بن علي بن فارس. أو حفص الطيني.
روى عن: أحمد بن علي بن الأشقر، وأبي الوقت.
وكان يعمل من الطين عصفوراً يصفر به الصبيان، ويعمل الزمامير.
مات في رجب.
عمر بن يوسف بن أحمد بن يوسف. أبو حفص الكتامي، الحموي.
الكاتب المعروف بابن الرفيش، بفاء وشين معجمة.
سمع بدمشق من: جمال الإسلام أبي الحسن بن المسلم، وببغداد من: الأرموي، وهبة الله الحاسب.
روى عنه: ابن خليل. وبالإجازة: أحمد بن أبي الخير.
وكان صالحاً عابداً، ورده في اليوم مائة ركعة.
توفي في ربيع الآخر.
حرف الفاء -
فتون بنت أبي غالب بن سعود بن الحبوس.
الحربية.
روت عن: عبد الله بن أحمد بن يوسف.
أخذ عنها: أحمد بن أبي شريك الحربي، وابن خليل، وجماعة.
وفتون: بالتاء المثناة، والحبوس: بحاء مفتوحة وسين مهملة.
توفيت في خامس ذي القعدة.
حرف القاف -
قايماز الأمير مجاهد الدين أبو منصور الرومي، الزينبي، الخادم الأبيض الذي بنى بالموصل الجامع المجاهدي، والرباط، والمدرسة.
كان لزين الدين صاحب إربل فأعتقه وأمره، وفوض إليه أمور مدينة إربل، وجعله أتابك أولاده في سنة تسع وخمسين، فعدل في الرعية وأحسن السيرة. وكان كثير الخير والصلاح والإفضال، ذا رأي وعقل وسؤدد..
وانتقل إلى الموصل سنة إحدى وسبعين، وسكن قلعتها، وولي تدبيرها، وراسل الملوك، وفوض إليه صاحب الموصل غازي بن مودود الأمور، وكان هو الكل وامتدت أيامه، فلما وصلت السلطنة إلى رسلان شاه وتمكن من الملك قبض على قيماز وسجنه، وضيق عليه إلى أن مات في السجن.
وكان لعز الدين صاحب الموصل جارية اسمها اقصرا، فزوجه بها، وهي أم الأتابكية زوجة الملك الأشرف موسى التي لها بالجبل مدرسة وتربة.
وقيل إنه كان يتصدق في اليوم بمائة دينار خارجاً عن الرواتب.

وقد مدحه سبط التعاويذي بقصيدة سيرها إليه من بغداد، مطلعها:
عليلُ الشوق فيك متى يصح ... وسكرانٌ بحبّك كيف يَصحو
وبين القلب والسّلوان حَرْبٌ ... وبين الجفنِ والعبرات صُلحُ
فبعث إليه بجائزة سنيّة وبغلة، فضعفت البغلة في الطريق، فكتب إليه:
مجاهد الدين دمت ذخراً ... لكل ذي فاقةٍ وكنزا
بعثتَ لي بغلةً ولكن ... قد مسخت في الطريق عنزا
أجاز لي ابن الزوري قال: مجاهد الدين قايماز الحاكم في دولة نور الدين أرسلان شاه، كان أديباً فاضلاً، وإلى ما يُقَرَّبه إلى الله مائلاً كثير الصداقات، له آثار جميلة بالموصل، فمنها الجامع، وإلى جانبه مدرسة، ورباط، ومارستان، وبنى عدّة خانات في الطريق وقناطر.
وكان كثير الصيام، يصوم في السنة مقدار سبعة أشهر. وعنده معرفة تامة بمذهب الشافعي. كذا قال.
وأما ابن الأثير فقال: كان عاقلاً، خيراً، فاضلاً، يعرف الفقه على مذهب أبي حنيفة، ويكثر الصوم، وله أوراد، وكان كثير المحفوظ من التّواريخ، والشعر، وغرائب الأخبار.
توفي رحمه الله في ربيع الأول.
حرف الميم -
محمد بن أحمد بن محمد بن أحمد بن أحمد بن رشد. أبو الوليد القرطبي، حفيد العلامة ابن رشد الفقيه.
ولد سنة عشرين، قبل وفاة جده أبي الوليد بشهر واحد.
وعرض الموطأ على والده أبي القاسم.
وأخذ عن: أبي مروان بن مسرة، وأبي القاسم بن بشكوال، وجماعة.
وأخذ علم الطب عن: أبي مروان بن حزبول.
ودرس الفقه حتى برع فيه، وأقبل على علم الكلام، والفلسفة، وعلوم الأوائل، حتى صار يضربُ به المثل فيها. فمن تصانيفه على ما ذكره ابن أبي أصيبعة: كتاب التحصيل جمع فيه اختلافات العلماء، كتاب المقدمات في الفقه، كتاب نهاية المجتهد، كتاب الكليات طب، كتاب شرح أرجوزة ابن سينا في الطب، كتاب الحيوان، كتاب جوامع كتب أرسطا طاليس في الطبيعيات والإلهيات، كتاب في المنطق، كتاب تلخيص الإلهيات لنيقولاوس، كتاب تلخيص ما بعد الطبيعة لأرسطو طاليس، شرح كتاب السماء والعالم لأرسطوطاليس، شرح كتاب النفس لأرسطوطاليس، تلخيص كتاب الأسطقسات لجالينوس، ولخص له أيضاً كتاب المزاج، وكتاب القوى، وكتاب العلل، وكتاب التعرف، وكتاب الحُميات، وكتاب حيلة البرء، ولخص كتاب السماع الطبيعي لإرسطو طاليس، وله كتاب تهافت التهافت يرد فيه على الغزالي، وكتاب منهاج الأدلة في الأصول، كتاب فصل المقال فيما بين الحكمة والشريعة من الاتصال، كتاب شرح كتاب القياس لأرسطو مقالة في العقل، مقالة في القياس، كتاب الفحص عن أمر العقل، كتاب الفحص عن مسائل وقعت في الإلهيات من الشفاء لابن سينا، مسألة في الزمان، مقالة في أن ما يعتقده المشاؤون وما يعتقده المتكلمون من أهل ملتنا في كيفية وجود العالم متقارب في المعنى، مقالة في نظر أبي نصر الفارابي في المنطق ونظر أرسطوطاليس، مقالة في اتصال العقل المفارق للإنسان، مقالة في ذلك أيضاً، مباحثات بين المؤلف وبين أبي بكر بن الطفيل في رسمه للدواء، مقالة في وجود المادة الأولى، مقالة في الرد على ابن سينا في تقسيمه الموجودات إلى ممكن على الإطلاق وممكن بذاته، مقالة في المزاج، مقالة في نوائب الحمى، مسائل في الحكمة، مقالة في حركة الفلك، كتاب ما خالف فيه أبو نصر لأرسطو في كتاب البرهان، مقالة في الترياق، تلخيص كتاب الأخلاق لأرسطو، وتلخيص كتاب البرهان له.
قلت: ذكر شيخ الشيوخ تاج الدين: لما دخلتُ إلى البلاد سألت عنه، فقيل إنه مهجور في داره من جهة الخليفة يعقوب، ولا يدخل أحدٌ عليه، ولا يخرج هو إلى أحد. فقيل: لِمَ؟ قالوا: رفعت عنه أقوالُ ردية، ونسب إليه كثرة الاشتغال بالعلوم المهجورة من علوم الأوائل.
ومات وهو محبوس بداره بمراكش في أواخر سنة أربع وتسعين.
وذكره الأبار فقال: لم ينشأ بالأندلس مثله كمالاً وعلماً وفضلاً.
قال: وكان متواضعاً، منخفض الجناح، عني بالعلم حتى حكي عنه أنه لم يدع النظر والقراءة مذ عقل إلا ليلة وفاة أبيه وليلة عرسه، وأنه سوَّد فيما صنف وقيد واختصر نحواً من عشرة آلاف ورقة، ومال إلى علوم الأوائل، فكانت له فيها الإمامة دون أهل عصره. وكان يفزعُ إلى فتياه في الطب كما يفزع إلى فتياه في الفقه، مع الحظ الوافر من العربية.

قيل: وكان يحفظ ديوان حبيب، والمتنبي. وله من المصنفات: كتاب بداية المجتهد ونهاية القتصد في الفقه علل فيها ووجَّه، ولا نعلم في فنه أنفع منه، ولا أحسن مساقا. وله كتاب الكليات في الطب، ومختصر المستصفى في الأصول، وكتاب في العربية، وغير ذلك.
وقد ولي قضاء قرطبة بعد أبي محمد بن مغيث فحمدت سيرته وعظم قدره.
سمع منه: أبو محمد بن حوط الله، وسهل بن مالك، وجماعة.
وامتحن بآخره، فاعتقله السلطان يعقوب وأهانه، ثم أعاده إلى الكرامة فيما قيل، واستدعاه إلى مراكش وبها توفي في صفر، وقيل في ربيع الأول وقد مات السلطان بعده بشهر.
وقال ابن أبي أصيبعة: هو أوحد في علم الفقه والخلاف. تفقه على الحافظ أبي محمد بن رزق. وبرع في الطب. وألف كتاب الكليات أجاد فيه. وكان بنيه وبني أبي مروان بن زهر مودة.
حدثني أبو مروان الباجي قال: كان أبو الوليد بن رشد ذكياً، رث البزة، قوي النفس، اشتغل بالطب على أبي جعفر بن هارون، لازمه مدة.
ولما كان المنظور بقرطبة وقت غزو الفنش استدعى أبا الوليد واحترمه وقربه حتى تعدى به المجلس الذي كان يجلس فيه الشيخ عبد الواحد بن أبي حفص الهنتاني، ثم بعد ذلك نقم عليه لأجل الحكمة، يعني الفلسفة.
محمد بن إبراهيم بن خطاب. الأندلسي.
توفي بطريق مكة. وقد رحل، وسمع ببغداد على: ذاكر بن كامل، وابن بوش، وطبقتهما.
ودخل إصبهان. وقرأ القرآن بواسط على ابن الباقلاني.
مات في ذي الحجة.
محمد بن إسماعيل بن محمد بن أبي الفتح. أبو جعفر الطرسوسي، ثم الإصبهاني، الحنبلي.
من كبار شيوخ عصره في مصره.
ولد سنة اثنتين وخمسمائة في حادي عشر صفر.
وسمع من: أبي علي الحداد، والحافظ محمد بن طاهر، الحافظ يحيى بن مندة، والحافظ محمد بن الواحد الدقاق، ومحمود بن إسماعيل الصيرفي، وأبي نهشل عبد الصمد العنبري.
حدث عنه: أبو موسى عبد الله بن عبد الغني، ويوسف بن خليل، وجماعة كبيرة.
وأجاز لأحمد بن أبي الخير، وغيره من المتأخرين.
أخبرنا أحمد بن سلامة بن كتابه، عن أبي جعفر محمد بن إسماعيل، أن أبا علي الحداد أخبرهم: أنا أبو نعيم، ثنا سليمان بن أحمد، ثنا أبو زرعة الدمشقي، ثنا يحيى بن صالح، ثنا معاوية بن سلام، عن يحيى بن أبي كثير، عن أبي سلمة، عن عبد الله بن عمرو قال: كسفت الشمس على عهد رسول الله صلى الله عليه وسلم فنودي بالصلاة جامعة. أخرجه خ عن إسحاق بن راهوية، عن يحيى بن صالح.
توفي في السابق والعشرين من جمادى الآخرة.
وهو آخر من حدث عن ابن طاهر بالسماع.
محمد بن جعفر بن أحمد بن محمد بن عبد العزيز. قاضي القضاة أبو الحسن الهاشمي، العباسي، المكي، ثم البغدادي.
ولد سنة أربع وعشرين وخمسمائة.
وتفقه على أبي الحسن بن الخل الشافعي.
وسمع من: جده، وأبي الوقت.
وأجاز له: أبو القاسم بن الحصين، وأبو العز بن كادش، وهبة الله الشروطي، وجماعة.
وولي القضاء والخطابة بمكة، ثم ولي قضاء القضاة ببغداد بعد عزل أبي طالب علي بن علي بن البخاري في سنة أربع وثمانين. ثم صرف في سنة ثمان وثمانين بسبب كتاب امرأة زوَّره وارتشى على إثباته خمسين ديناراً وثياباً من الحسن الإستراباذي، فقال: ثبت عندي بشهادة فلان وفلان. فأنكر فعزله أستاذ الدار، ورسم عليه أياماً، ثم لزم بيته حتى مات.
وقد سمع منه ابنه الحافظ جعفر.
وتوفي في جمادى الآخرة.
ذكر ترجمته الدبيثي.
وحدث عنه: ابن خليل، واليلداني.
محمد بن ذاكر بن كامل. أبو عبد الله الخفاف.
سمع من: ابن البطي، ويحيى بن ثابت.
وكان شاباً صالحاً. ما أحسبه حدث.
محمد بن عبد الله بن أبي درقة. أبو عبد الله القحطاني القرطبي، الفقيه، قاضي تونس.
روى بها الموطأ عن: أبي عبد الله بن الزمامة.
أخذ عنه: أبو عبد الله بن أصبغ، وغيره.
توفي في ذي الحجة.
محمد بن عبد الله بن علي بن غنيمة بن يحيى بن بركة. أبو منصور الحربي الخياط، المعروف بابن حواوا.
سمع: ابن الحصين، وأبا الحسين بن أبي يعلى الفراء.
روى عنه: الدبيثي، وقال: توفي رحمه الله في نصف ربيع الأول.
محمد بن عبد الملك بن زهر بن عبد الملك بن محمد بن مروان بن زهر. أبو بكر الإيادي الإشبيلي.
أخذ عن جده أبي العلاء علم الطب، وأخذ عن أبيه.

وانفرد بالإمامة في الطب في زمانه مع الحظ الوافر من اللغة، والآداب، والشعر.
فمن شعره، قال الموفق أحمد بن أصيبعة: أنشدني محيي الدين محمد بن العربي الحاتمي: قال الحفيد أبو بكر بن زهر لنفسه يتشوق إلى ولده:
ولي واحدٌ مثل فرخ القطا ... صغيرٌ تخلف قلبي لديه
نأت عنه داري فيما وحشتي ... لذالك الشخيص وذاك الوجيه
تشوقني وتشوقته ... فيبكي علي وأبكي عليه
وقد تعب الشوق ما بيننا ... فمنه إلي ومني إليه.
قال الموفق: وأنشدني القاضي أبو مروان الباجي: أنشدنا أبو عمران بن أبي عمران الزاهد المرتلي قال: أنشدنا أبو بكر بن زهر الحفيد لنفسه:
إني نظرتُ إلى المرآة إذ جُليت ... فأنكرت مُقلتاي كلما رأتا
رأيتُ فيها شيخاً لست أعرفه ... وكنت أعرف فيها قبل ذاك فتى
فقلت أني الذي مثواهُ كان هنا ... متى ترحل عن هذا المكان متى؟
فاستعجلتني وقالت لي وما نطقت ... قد راح ذاك وهذا بعد ذاك أتى
هون عليك وهذا لا بقاء له ... أما ترى العشب يفنى بعدما نبتا
كان الغواني يُقْلنَ: يا أخي، فقد ... صار الغَوَاني يَقُلْنَ اليوم: يا أبَتَا
وللحفيد:
لله ما صنع الغرام بقلبهِ ... أودى به لما ألم بلُبهِ
لباه لما أن دعاه، وهكذا ... من يدعه داعي الغرام يُلبِّهِ
يأبى الذي لا يستطيع لعجبه ... رد السلام وإن سلكت فعج به
ظبي من الأتراك ما تركت ظبي ... ألحاظُه من سلوةٍ لمحبِّهِ
إن كنت تُنكرُ ما جنى بلحاظه ... في سلبه يومَ الغوير فسل به
أوشئت أن تلقى غزالاً أغيداً ... في سربه أسدُ العرين فسر به
يا ما أميلحهُ وأعذب ريقهُ ... وأعزه وأذلني في حبهِ
بل ما أليطف وردةً في خدهِ ... وأرقها وأشد قسوة قلبهِ
وله موشحات كثيرة مشهورة، فمنها هذه:
أيها الساقي إليك المشتكى ... قد دعوناك وإن لم تسمعِ
ونديم همتُ في غرته ... وشربتُ الراح من راحته
كلما استيقظت من سكرته ...
جذب الزِّقَّ إليه وأنكا ... وسقاني أربعاً في أربع
غُصْنُ بان مال من حيث استوى ... بات من يهواه من فرط الجوى
خفق الأحشاء مرهون القوى ...
كلما فكر في البين بكا ... ما لهُ يبكي بما لم يقع
ليس لي صبر ولا لي جلدُ ... يالقومي عذلوا واجتهدوا
أنكرو وشكواي مما أجدُ ...
مثل حالي حقه أن يشتكا ... كمد البأس وذلّ الطمعِ
ما لعيني غَشِيَتْ بالنَّظر ... أنكرت بعدك ضوء القمرِ
وإذا ما شئتَ فاسمع خبري ...
شقيت عيناي من طول البكا ... وبكى بعضي على بعضي معي
وإليه انتهت الرئاسة بإشبيلية، وكان لا يعدله أحدٌ في الحظوة عند السلاطين. وكان سمحاً، جواداً، نفاعاً بماله وجاهه، ممدحاً، ولا أعرف له رواية. قاله الأبار.
وقد أخذ الأستاذ أبو علي الشلوبين، وأبو الخطاب بن دحية.
قال الإبار: وكان أبو بكر بن الجد يزكيه.
ويحكى عنه أن يحفظ صحيح البخاري متناً وإسناداً.
توفي بمراكش في ذي الحجة، وقد قارب التسعين، فإنه ولد سنة سبعٍ وخمسمائة.
وقال غيره: كان ديناً، عدلاً، محباً للخير، مهيباً جريء الكلام، قوي النفس، مليح الشكل - يجر قوساً يكون سبعاً وثلاثين رطلاً باليد.
وقال ابن دحية: كان من اللغة بمكان مكين، ومورد في الطب عذب معين. كان يحفظ شعر ذي الرمة، وهو ثلث اللغة، مع الإشراف على جميع أقوال أهل الطب، مع سمو النسب وكثرة المال والنشب. صحبته زماناً طويلاً، واستفدت منه أدباً جليلاً.
وقال لي: ولدتُ سنة سبع وخمسمائة.
وله أشعار حلوة. ورحل أبو جده إلى المشرق، وولي رئاسة الطب ببغداد، ثم بمصر، ثم بالقيروان، ثم استوطن دانية بالأندلس، وطار ذكره.

قلتُ: وقد مرّ والده في سنة سبعٍ وخمسين، وجده في سنة خمسٍ وعشرين وخمسمائة.
وكان أبو بكر يقال له: الحفيد. وكان وزيراً محتشماً، كثير الحرمة، من سروات أهل الأندلس. وقد رأس في فني الطب والأدب وبلغ فيهما الغاية.
محمد بن علي بن الحسن بن أحمد بن عبد الوهاب. أبو بكر المزي، الدمشقي، المعروف بالدوانيقي.
روى عن: أبي الفتح نصر الله المصيصي.
روى عنه: يوسف بن خليل، والقوصي، والتاج القرطبي، وأخوه إسماعيل.
وتوفي في شعبان.
محمد بن محمد بن الحسين. أبو المظفر الخاتوني، الإصبهاني، ثم البغدادي، الكاتب.
أحد الشعراء.
سمع جزءاً من محمد بن علي السمناني، بسماعه من أبي الغنائم ابن المأمون.
رواه عنه: أبو الحسن بن القطيعي، وغيره.
وتوفي في ذي الحجة عن نيفٍ وعشرين سنة.
المبارك بن إسماعيل بن عبد الباقي بن أحمد بن الصواف. أبو نصر بن النشف الواسطي، البزاز، المقرئ.
قرأ القراءات على: أبي الفتح المبارك بن أحمد الحداد، وغيره.
وسمع: أبا عبد الله محمد بن علي الجلابي، وأحمد بن عبيد الله الآمدي.
وسمع ببغداد من: ابن ناصر.
وحدَّث.
روى عنه: أبو عبد الله الدبيثي، وقال: توفي في ذي القعدة وله أربع وسبعون سنة.
المبارك بن علي بن يحيى بن محمد بن بذال. أبو بكر المعروف بابن النفيس البغدادي.
ولد سنة سبع عشرة.
وسمع من: أبي بكر الأنصاري، وأبي منصور الشيباني القزاز.
قال الدبيثي: سمع منه بعض أصحابنا، وأجاز لي.
مسعود بن أبي منصور بن محمد بن الحسن. الإصبهاني أبو الحسن، الخياط المعروف بالجمال.
ولد سنة ست وخمسمائة، وسمع من: أبي علي الحداد، ومحمود بن إسماعيل الصيرفي، وأبي نهشل عبد الصمد العنبري، والهيثم بن محمد المعداني. وحضر أبا القاسم غانماً البرجي، وحمزة بن العباس العلوي.
وأجاز له عبد الغفار الشيرويي.
وكان من بقايا أصحاب الحداد.
روى عنه: ابن خليل، وأبو موسى بن عبد الغني، ومحمد بن عمر العثماني.
وأجاز لأحمد بن أبي الخير، وجماعة.
توفي في الخامس والعشرين من شوال.
مسلم بن علي بن محمد. أبو منصور بن السيحي، العدل الموصلي.
حدث عن: أبي البركات محمد بن محمد بن خميس، وهو آخر من حدث عنه.
روى عنه: ابن خليل، وأبو محمد اليلداني.
توفي في منتصف المحرم.
منصور بن أبي الحسن بن إسماعيل بن المظفر. أبو الفضل المخزومي، الطبري، الصوفي، الواعظ.
ولد بآمل طبرستان، ونشأ بمرو، وتفق على الإمام أبي الحسن علي بن محمد المروزي.
وبنيسابور على محمد بن يحيى.
وكان مليح الكلام في المناظرة، ثم اشتغل بالوعظ والتصوف.
وسمع من: زاهر بن طاهر، وعبد الجبار بن محمد الحواري، وعلي بن محمد المروزي. وحدث ببغداد والشام.
أخذ عنه: أبو بكر الحازمي، وإلياس بن جامع، وابن خليل، وأخوه إبراهيم، والضياء المقدسي، والتاج بن أبي جعفر، والشهاب القوصي، وطائفة سواهم.
وروى عنه الأمير يعقوب بن محمد الهذباني مسند أبي يعلى الموصلي، سمعه منه بالموصل، ولقبه القوصي بشهاب الدين.
ونقلتُ من خطه قال: حدث بدمشق سنة اثنتين وتسعين بصحيح مسلم، وسمعته منه، عن الفراوي.
وتوقف في أمره الحافظ بهاء الدين القاسم بن عساكر، وامتنع جماعة لامتناعه.
مولده بطبرستان سنة خمس عشرة وخمسمائة.
وقال ابن النجار: حدث ببغداد، ثم سكن الموصل يحدث ويدرس. ثم انتقل إلى دمشق، فذكر لي رفيقنا عبد العزيز الشيباني أنه سمع منه، وادعى أنه سمع صحيح مسلم من الفراوي. وكان معه خط مزور على خط الفراوي.
وقال ابن نقطة: حدثني علي بن القاسم بن عساكر قال: لما قرئ على الطبري أول مجلس من صحيح مسلم بحكم الثبت حضر شيخ الشيوخ ابن حمويه، وحضر أبي وأنا معه، فجاء ابن خليل الأدمي وقال لأبي: هذا الثبت ليس بصحيح، وأراه إياه. فامتنع أبي من الحضور والجماعة، فغضب شيخ الشيوخ أبو الحسن بن حمويه والصوفية، وقرأوا عليه الكتاب.

أخبرنا أحمد بن سلامة كتابة عن منصور بن أبي الحسن الطبري، أنا عبد الجبار بن محمد بن أحمد: أنا أبو بكر البيهقي، أنا محمد بن يعقوب الفقيه بالطابران، أنا أبو النصر الفقيه: ثنا عثمان بن سعيد الدرامي ثنا سعيد بن أبي مريم، ثنا يحيى بن أيوب: حدَّثني يزيد بن الهاد، أنّ أبا بكر بن محمد بن عمرو بن حزم أخبره، عن عبد الرحمن بن كعب بن مالك، عن عبد الله بن أنيس قال: كنَّا بالبادية فقلنا: إن قدمنا بأهلينا شُقّ علينا، وإن خَلّفناهم أصابتهم ضيعة. فبعثوني، وكنت أصغرهم، إلى رسول الله صلى الله عليه وسلّم، فذكرت له قولهم، فأمرنا بليلة ثلاثٍ وعشرين.
قال ابن الهاد: فكان محمد بن إبراهيم يجتهد تلك الليلة.
توفي في ثامن عشر ربيع الآخر بدمشق.
حرف النون -
نصر بن أبي المحاسن بن أبي الرشيد. أبو الخطاب الإصبهاني، الصوفي.
حدَّث عن: أبي القاسم بن الفضل بن عبد الواحد الصَّيدلاني.
وتوفي ببغداد.
حرف الواو -
وهب بن لب بن عبد الملك بن أحمد بن محمد بن وهب بن نذير. أبو العطاء الفهري الأندلسي، الشنتمري، نزيل بلنسية.
سمع من: أبيه أبي عيسى. ولزم أبا الوليد بن الدباغ وأكثر عنه.
وتفقه على أبي الحسن بن النعمة. وأخذ القراءات عن أبي محمد بن سعدون الوشقي.
وكان فقيهاً، حافظاً، مشاوراً، مفتياً، مدرساً، من أهل العلم والذكاء والدهاء.
أخذ عنه جماعة، وولي قضاء بلنسية وخطابتها، ثم صرف عن القضاء وبقي خطيباً.
توفي في ذي الحجة، وصلى عليه ولده أبو عبد الله، وعاش ثلاثاً وثمانين سنة. ذكره الأبار.
حرف الياء -
يحيى بن عبد الرحمن. أبو بكر الأزدي، الأندلسي، النحوي، المعروف بابن فضالة.
من علماء أوريولة. خطب ببلده وناب في القضاء، قال التجيبي: كان شيخي في اللغة والعربية، وصحبتُه عدة سنين وعرضتُ عليه كتاباً كثيرة. وعُمر دهراً.
بقي إلى سنة خمسٍ هذه.
يحيى بن علي بن الفضل بن هبة الله بن بركة. العلامة جمال الدين أبو القاسم البغدادي، الشافعي، المعروف بابن فضلان.
ولد في آخر سنة خمس عشرة وخمسمائة.
وسمع: أبا غالب ابن البناء، أبا القاسم بن السمرقندي، وأبا الفضل الأرموي، وغيرهم.
وكان اسمه واثق، وكذا هو في الطباق، ولكن غلب عليه يحيى واختاره هو. وكان إماماً بارعاً في علم الخلاف، مشاراً إليه في جودة النظر.
تفقه على أبي منصور الرزاز، وارتحل إلى صاحب الغزالي محمد بن يحيى مرتين، وعلق عنه.
وظهر فضله، واشتهر اسمه، وانتفع به خلق.
وسمع أيضاً بنيسابور من: أبي يحيى، وعمر بن أحمد الصفار الفقيه، وأبي الأسعد هبة الرحمن بن القشيري، وإسماعيل بن عبد الرحمن العصائدي.
وكان حسن الأخلاق، سهل القياد، حلو العبارة، يقظاً، لبيباً، نبيهاً، وجيهاً. درس ببغداد بمدرسة دار الدهب وغيرها.
وأعاد له الدرس الإمام أبو علي يحيى بن الربيع.
روي عنه: ابن خليل في حروف الواو، وأبو عبد الله الدبيثي، وجماعة.
وتوفي في تاسع عشر شعبان.
قال الموفق عبد اللطيف: ارتحل ابن فضلان إلى محمد بن يحيى مرتين، وسقط في الطريق فانكسرت ذراعه، وصارت كفخذه، فالتجأ إلى قرية، وأدته الضرورة إلى قطعها من المرفق وعمل محضراً بأنها لم تُقطع في ريبة. فلما قدم بغداد وناظر المجير، وكان كثيراً ما ينقطع في يد المجير، فقال له المُجير: يسافر أحدهم في قطع الطريق، ويدعي أنه كان يشتغل. فأخرج ابن فضلان المحضر ثم شنَّع على المجير بالفلسفة.
وكان ابن فضلان ظريف المناظرة، له نَغمات موزونة، يشير بيده مع مخارج حروفه بوزن مطرب أنيق، يقف على أواخر الكلمات خوفاً من اللحن. وكان يُداعبني كثيراً.
ورمي بالفالج في آخر عمره، رحمه الله تعالى.
يعقوب بن يوسف بن عبد المؤمن بن علي. الملقب بالمنصور، أمير المؤمنين أبو يوسف، سلطان المغرب القيسي المراكشي، وأمه أم ولد رومية اسمها سحر.
بويع في حياة والده بأمره بذلك عند موته، فملك وعمره يومئذ اثنتان وثلاثون سنة. وكان صافي السمرة إلى الطول ما هو، جميل الوجه، أعين، أفوه، أقنى أكحل، مستدير اللحية، ضخم الشكل، جهوري الصوت، جزل الألفاظ، صادق اللهجة، كثير الإصابة بالظن والفراسة، ذا خبرة بالخير والشر. ولي الوزارة لأبيه، فبحث عن الأمور، وكشف أحوال العمال والولاة.

وكان له من الولد: محمد ولي عهده، وإبراهيم، وموسى، وعبد الله، وعبد العزيز، وأبو بكر، وزكريا، وإدريس، وعيسى، وصالح، وعثمان، ويونس، وسعد، وساعد، والحسن، والحسين، فهؤلاء الذين عاشوا بعده. وله عدة بنات.
ووزر له عمر بن أبي زيد الهنتاني إلى أن مات، ثم أبو بكر بن عبد الله بن الشيخ عمر أينتي، ثم ابن عم هذا محمد بن أبي بكر. ثم هرب محمد هذا وتزهد ولبس عباءةً، ثم وزر له أبو زيد عبد الرحمن بن موسى بن الهنتاني، وبقي بعده وزيراً لابنه مديدة.
وكتب له أبو الفضل بن محشوة، ثم بعده أبو عبد الله محمد بن عبد الرحمن بن عياش الكاتب البليغ الذي بقي إلى سنة تسع عشرة وستمائة.
وكتب أيضاً لولده من بعده.
وقضى له أبو جعفر أحمد بن مضاء، وبعده أبو عبد الله بن أبي مروان الوهراني، ثم عزله بابي القاسم أحمد بن محمد بن بقي.
ولما بويع كان له من إخوته وعُمومته منافسون ومزاحمون لا يرونه أهلاً للإمارة لما كانوا يعرفون من سوء صباه، فلقي منهم شدة، ثم عبر البحر بعساكره حتى نزل مدينة سلا، وبها تمت بيعته، لأن بعض أعمامه تلكأ، فانعم عليهم، ملأ أيديهم أموالاً لها خطر. ثم شرع في بناء المدينة العظمى التي على البحر والنهر من العدوة، وهي تلي مراكش. وكان أبوه قد اختطها ورسمها، فشرع هو في بنائها إلى أن تمت أسوارها، وبنى فيها جامعاً عظيماً إلى الغاية، وعمل له منارة في نهاية العلو على هيئة منارة الإسكندرية، لكن لم يتم هذا الجامع لأن العمل بطل منه بموته. وأما المدينة فتمت، وطولها نحو من فرسخ، لكن عرضها قليل بالنسبة. ثم سار بعد أن تهيأت فنزل مراكش.
وفي أول ملكه، وذلك في سنة ثمانين، خرج عليه صاحب ميورقة الملك المعروف بابن غانية، وهو علي بن إسحاق بن محمد بن علي بن غانية، فسار في البحر بجيوشه، وقصد مدينة بجاية، فملكها وأخرج من بها من الموحدين في شعبان من السنة. وهذا أول اختلالٍ وقع في دولة الموحدين.
وأقام ابن غانية ببجاية سبعة أيام، وصلى فيها الجمعة، وأقام الخطبة للإمام الناصر لدين الله العباسي، وكان خطيبه يومئذ الإمام أبو محمد عبد الحق الأزدي مصنف الإحكام فأحنق ذلك المنصور أبا يوسف، ورام قتل عبد الحق، فعصمه الله وتوفاه قريباً.
ثم سار ابن غانية بعد أن أسس أموره ببجاية، ونازل قلعة بني حماد فملكها، وملك تلك النواحي، فتجهز المنصور لحربه بجيوشه، فتقهقر ابن غانية، وقصد بلاد الجريد، فلما وصل المنصور إلى بجاية تلقاه أهلها، فصفح عنهم، وجهز جيشاً مع ابن عمه يعقوب بن عمر، ونزل هو تونس، فالتقى يعقوب وابن غانية، فانهزم الموحّدون انهزاماً منكراً، وتبعهم جيش ابن غانية من العرب والبربر يقتلونهم في كل وجهٍ، وهلك كثير منهم عطشاً، ورجع من سَلِم إلى تونس. فلمَّ المنصور شعثهم، وثم سار بنفسه وعمل مع ابن غانية مصافّاً، فانكسر أصحاب ابن غانية، وثبت هو، وبين إلى أن أثخن جراحاً، ففز بنفسه متماسكاً، ومات في خيمة أعرابية. ثم إن جنده قدموا عليهم أخاه يحيى، ولحقوا بالصحراء فكانوا بها مع تلك العربان إلى أن رجع المنصور إلى مراكش.
وانتقض أهل قفصة في هذه المدة، ودعوا لبني غانية، فنزل عليها المنصور، فحاصرها أشد الحصار، وافتتحها عنوة، وقتل أهلها قتالً ذريعاً. فقيل إنه ذبح أكثرهم صبرأً، وهدم أسوارها، ورجع إلى المغرب.
وأما يحيى بن غانية فإنه بعث أخاه أبا محمد عبد الله إلى ميورقة فاستقل بها، إلى أن دخلها عليه الموحدون قبل الستمائة. وبقي يحيى بإفريقيا يظهر مرة ويخمد أخرى، وله أخبار يطول شرحها.
وفي غيبة المنصور عن مراكش طمع عماه في الأمر، وهما سليمان وعمر، فأسرع المنصور ولم يتم لهما ما راماه، فتلقياه وترجلا له، فقبض عليهما، وقيدهما في الحال، فلما دخل مراكش قتلهما صبراً، فهابه جميع القرابة وخافوه.
ثم أظهر بعد زهداً وتقشفاً وخشونة عيش وملبس، وعظم صيت العباد والصالحين في زمانه، وكذلك أهل الحديث، وارتفعت منزلتهم عنده فكان يسألهم الدعاء. وانقطع في أيامه علم الفروع، وخاف منه الفقهاء، وأمر بإحراق كتب المذهب بعد أن يجرد بعد أن يجرد ما فيها من الحديث، فأحرق منها جملة في سائر بلاده، كالمدونة، وكتاب ابن يونس، ونوادر ابن أبي زيد، والتهذيب للبرادعي، والواضحة لابن حبيب.

قال محيي الدين عبد الواحد بن علي المراكشي في كتاب المعجب له: ولقد كنت بفاس، فشهدت يؤتى بالأحمال منها فتوضع ويطلق فيها النار.
قال : وتقدم إلى الناس بترك الفقه والاشتغال بالرأي والخوض فيه، وتوعد على ذلك، وأمر من عنده من المحدثين بجمع أحاديث من المصنف العشرة وهي : الموطأ، والكتب الخمسة، ومسند أبي بكر بن أبي شيبة، ومسند البزار، وسنن الدراقطني، وسنن البيهقي في الصلاة وما يتعلق بها، على نحو الأحاديث التي جمعها ابن تومرت في الطهارة.
فجمعوا ذلك، فكان يُمليه بنفسه على الناس، ويأخذهم بحفظه. وانتشر هذا المجموع في جميع المغرب وحفظه خلق. وكان يجعل لمن حفظه عطاء وخلعة.
وكان قصده في الجملة محو مذهب مالك رضي الله عنه وإزالته من المغرب. وحمل الناس علي الظاهر من القرآن والسنة. وهذا المقصد بعينه كان مقصد أبيه وجده، إلا أنهما لم يُظهراه، وأظهره هو.
أخبرني غير واحد ممن لقي الحافظ أبا بكر بن الجدانة أنه أخبرهم قال: دخلت على أمير المؤمنين أبي يعقوب يوسف أول دخلةٍ دخلتها عليه، فوجدت بين يديه كتاب ابن يونس، فقال لي: يا أبا بكر أنا أنظر في الآراء المتشعبة التي أحدثت في دين الله. أرأيت يا أبا بكر المسألة فيها أربعة أقوال، وخمسة أقوال، أو أكثر في أي هذه الأقوال الحق؟ وأيها يجب أن يأخذ به المقلد؟ فافتتحت أبين له، فقال لي، وقطع كلامي: يا أبا بكر ليس إلا هذا، وأشار إلى المصحف، أو هذا، وأشار إلى سنن أبي داود، أو السيف.
قال عبد الواحد: وظهر في أيام أبي يوسف يعقوب ما خفي في أيام أبيه وجده، ونال عنده طلبة العلم والحديث ما لم ينالوا في أيام أبويه، وانتهى أمره إلى أن قال يوماً بحضرة كافة الموحدين: يا معشر الموحدين، أنتم قبائل، فمن نابه منكم أمر فزع إلى قبيلته وهؤلاء، يعني الطلبة، لا قبيل لهم إلا أنا، فمهما نابهم أمرٌ فأنا ملجأهم. فعظموا عند ذلك في أعين الموحدين، وبالغوا في احترامهم.
وفي سنة خمس وثمانين قصد بطرو بن الريق لعنه الله مدينة شلب فنالها فأخذها، فتجهز المنصور أبو يوسف في جيوش عظيمة، وعبر البحر، ونزل على شلب، فلم يطق الفرنج دفاعه، وهربوا منها، وتسلمها. ولم يكفه ذلك حتى أخذ لهم حصناً، ورجع فمرض بمراكش مرضاً عظيماً، وتكلم أخو أبو يحيى في الملك، ودعا إلى نفسه، فلما عوفي قتله صبراً، وقال: وإنما أقتلك بقوله صلى الله عليه وسلم: إذا بويع الخليفتان فاقتلوا الأحدث منهما. تولى قتله أخو عبد الرحمن بمحضر من الناس. ثم تهدد القرابة وأهانهم، فلم يزالوا في خمولٍ، وقد كانوا قبل ذلك لا فرق بينهم وبين الخليفة سوى نفوذ العلامة.
وفي سنة تسعين انتقض ما بينه وبين الأذفنش من العهد، وعاثت الفرنج في الأندلس، فتجهز أبو يوسف وأخذ في العبور، فعبر في جمادى الآخرة سنة إحدى وتسعين، ونزل بإشبيلية، فعرض جيوشه، وقسم الأموال، وقصد العدو المخذول، فتجهز الأذفنش في جموع ضخمة، فالتقوا بفحص الحديد، وكان الأذفنش قد جمع جموعاً لم يجتمع له مثلها قط، فلما تراءى الجمعان اشتد خوف الموحدين، وأمير المؤمنين يعقوب في ذلك كله لا مستند له إلا الدعاء، والاستعانة بكل من يظن أنه صالح، فتواقعوا في ثالث شعبان، فنصر الله الإسلام، ومنح أكتاف الروم، حتى لم نج الفنش، إلا في نحو من ثلاثين نفساً من وجوه أصحابه. واستشهد يومئذ جماعة من الأعيان، منهم الوزير أبو بكر ابن عبد الله ابن الشيخ عمر اينتي، وأتى أبو يوسف قلعة رباح وقد هرب أهلها، فدخلها وجعل كنيستها مسجداً واستولى على ما حول طليطلة من الحصون، ورد إلى إشبيلية.
ثم قصد الروم من إشبيلية في سنة اثنتين وتسعين، فنزل على مدينة طليطلة بجيوشه، فقطع أشجارها، وأنكى في الروم نكاية بينة ورجع. ثم عاد في المرة الثالثة، وتوغل في بلاد الروم، ووصل إلى مواضع لم يصل إليها ملك من ملوك المسلمين، ورجع، فأرسل الأذفنش يطلب المهادنة، فهادنه عشر سنين، وعبر بعد هذا إلى مراكش في سنة أربع وتسعين.
قال: وبلغني عن غير واحد أنه صرح للموحدين بالرحلة إلى المشرق، وجعل يذكر لهم البلاد المصرية وما فيها من المناكير والبدع ويقول: نحن إن شاء الله مطهروها. ولم يزل هذا عزمه إلى أن مات في صدر سنة خمس.
وكان في جميع أيامه مؤثراً للعدل بحسب طاقته، وبما يقتضيه إقليمه والأمة التي هو فيها.

وكان يتولى الإمامة بنفسه في الصلوات الخمس أشهراً إلى أن أبطأ يوماً عن العصر حتى كادت تفوت، فخرج وأوسعهم لوماً وقال: ما أرى صلاتكم إلا لنا، وإلا فما منعكم أن تقدموا رجلاً؟ فقد قدم أصحاب رسول الله صلى الله عليه وسلّم عبد الرحمن بن عوف حين دخل وقت الصلاة، وهو عليه السلام غائب، أما لكم أسوة؟ فكان ذلك سبباً لقطعه الإمامة.
وكان يقعد للناس عامة لا يحجب عنه أحد، حتى اختصم إليه رجلان في نصف درهم، فقضى بينهما وأمر بضربهما قليلاً، وقال: أما كان في البلد حكام قد نصبوا لهذا.
ثم بعد هذا بقي يقعد في أيام مخصوصة. واستعمل على القضاء أبا القاسم بن بقي، فشرط عليه بأن يكون قعوده بحيث يسمع حكمه في جميع القضايا وهو من وراء ستر.
وكان يدخل إليه أمناء الأسواق في الشهر مرتين، فيسألهم عن أسواقهم، وأسعارهم، وحكامهم. وكان إذا وفد عليه أهلُ بلد سألهم عن ولاتهم وقضاتهم، فإذا أثنوا خيراً قال: اعلموا بأنكم مسؤولون عن هذه الشهادة يوم القيامة. وربما تلا: " يا أيها الذين آمنوا كونوا قوامين لله شهداء بالقسط " .
قال: وبلغني أنه تصدق سنة إحدى وتسعين قبل خروجه إلى الغزوة بأربعين ألف دينار. وكان كلما دخلت السنة أمر أن تكتب له الأيتام والمنقطعون، فيجمعون إلى عند قصره، فيختنون، ويأمر لكل صبي منهم بمثقال، وثوب، ورغيف، ورمانة. هذا كله شهدته.
وبنى بمراكش بيمارستاناً ما أظن في الدنيا مثله، أجرى فيه مياهاً كثيرة، وغرس فيه من جميع الأشجار، وزخرفة، وأمر له من الفرش بما يزيد على الوصف. وأجرى له ثلاثين ديناراً كل يوم برسم الأدوية. وكان كل جمعة يعود فيه المرضى ويقول: كيف حالكم؟ كيف القومة عليكم؟.
وفي سنة نيف وثمانين ورد عليه من مصر قراغش التقوي، فتى تقي الدين عمر ابن أخي السلطان الملك الناصر، والأمير شعبان، والقاضي عماد الدين في جماعة، فأكرمهم وأقطعهم، حتى أقطع رجلاً من أهل إربل يعرف بأحمد الحاجب مواضع، وأقطع شعبان بالأندلس قرى تغل في السنة نحواً من تسعة آلاف دينار، سوى ما قرر لهم من الجامكية.
وأخبرني أبو العباس أحمد بن إبراهيم بن مطرف بمكة قال: قال لي أمير المؤمنين أبو يوسف: يا أبا العباس اشهد لي بين يدي الله أني لا أقول بالعصمة، يعني عصمة ابن تومرت.
وقال لي، وقد استأذنته في فعل: متى نفتقر إلى وجود الإمام؟ يا أبا العباس أين الإمام، أين الإمام؟ أخبرني أبو بكر بن هانئ الجياني قال: لما رجع أمير المؤمنين من غزوته تلقيناه، فسألني عن أحوال البلد وقضاته وولاته، فلما فرغت من جوابه سألني: ما قرأت من العلم؟ فقلت: قرأت تواليف الإمام، أعني ابن تومرت، فنظر إلي نظرة المغضب وقال: ما هكذا يقول الطالب، إنما حكمك أن تقول: قرأت كتاب الله، وقرأت شيئاً من السنة، ثم بعد هذا قل ما شئت.
وقال تاج الدين عبد السلام بن حمويه الصوفي: دخلت مراكش في أيام السيد الإمام أبي يوسف يعقوب، ولقد كانت الدولة بسيادته مجملة، والمحاسن والفضائل في أيامه مكملة، يقصده العلماء لفضله، والأغنياء لعدله، والفقراء لبذله، والغزاة لكثرة جهاده، الصلحاء والعامة لتكثير سواده وزيادة إمداده، والزهاد لإرادته وحسن اعتقاده. كما قال فيه بعض الشعراء:
أهل لأن يسعى إليه ويرتجى ... وبزار من أقصى البلاد على الوجا
ملك غدا بالمكرمات مقلداً ... وموشحاً ومختماً ومتوجاً
عمرت مقامات الملوك بذكره ... وتعطرت منه الرياح تأرجا
وجد الوجود وقد دجا فأضاءه ... ورآه في الكرب العظام ففرجا
ولما قدمت عليه أكرم مقدمي، وأعذب في مشارعه موردي، وأنجح في حسن الإقبال والقبول مقصدي، وقرر لي الرتبة والراتب، وعين أوقات الدخول إلى مجلسه بغير مانع ولا حاجب. وكانت أكثر مجالسة المرتبة بحضور العلماء والفضلاء، يفتتح في ذلك بقراءة القرآن، ثم يقرأ بين يديه قدر ورقتين أو ثلاث من الأحاديث النبوية. وربما وقع البحث في معانيها، ثم يختم المجلس بالدعاء، فيدعو هو. وكذا كان يدعو عند نزوله من الركوب. ثم ينزل فيدخل قصره.

والذي أعلمه من حاله أنه كان يجيد حفظ القرآن، وكان يحفظ متون الأحاديث، ويتكلم في الفقه والأحكام كلاماً بليغاً، ويناظر ويباحث. وكان فقهاء الوقت يرجعون إليه في الفتاوى والمشكلات وله فتاو مجموعة. وكانوا ينسبونه إلى مذهب الظاهر والحكم بالنصوص.
وكان فصيح العبارة، مهيباً، ملحوظ الإشارة، مع تمام الخلقة وحسن الصورة وطلاق البشر، لا يرى منه اكفهرار، ولا له عن مجالسه إعراض ولا أزورار. يدخل عليه الداخل فيراه بزي الزهاد والعلماء، وعليه جلالة الملوك.
وقد صنف كتاب الترغيب في الأحاديث التي في العبادات، فمن فتاويه: حضانة الولد للأم ثم للأب ثم للجدة.
اليمين على المنكر ولا ترد على المدعي بحال، من نكل عن اليمين حُكم عليه بما نكل عنه، الشفعة لا تنقطع إلا بتصريح من الذي يجب له إسقاطها، من أدعى العدم وأشكل أمره، وخير طالبه بين أن يخلى سبيله، وبين أن يحبسه وينفق عليه.
وله شعر جيد، وموشحات مشهورة.
وبلغني أن قوماً أتوه بفيل هدية من بلاد السودان، فوصلهم ولم يقبل الفيل، وقال: لا نريد أن نكون أصحاب الفيل. وقيل بل جرى ذلك لوالده يوسف.
ثم ذكر فصلاً فيه طول في كرمه وعدله وخيره، إلى أن قال: فإذا كان عشر ذي الحجة أمر ولاة الزكاة بإحضارها، فيفرقها في الأصناف الثمانية.
حدثني بعض عمالهم أنه فرق في عيد، سنة أربع وتسعين، ثلاثاً وسبعين ألف رأس من معز وضأن. ثم ذكر أنه عمل مكتباً كبيراً فيه جماعة عرفاء وغيرهم ويجري عليهم النفقات والكسوة للصبيان فسألت واحداً فقال: نحن عشرة معلمين، والصبيان يزيدون على الألف، وقد ينقصون.
وكان يكسو الفقراء في العام، ويختن أولادهم، ويعطي الصبي ديناراً.
قال عبد الواحد: وكان مهتماً بأمر البناء، لم يخل وقت من قصر يسجده، أو مدينة يعمرها. وزاد في مراكش زيادة كبيرة. وأمر أن تميز اليهود بلباس ثياب كحلية وأكمام مفرطة في الطول والسعة، تصل إلى قريب أقدامه، وبدلاً من العمائم كلوتات على أشنع صور، كأنها البراذع، تبلغ إلى تحت آذانهم وشاع هذا الزي فيهم. وبقوا إلى أن توسلوا إلى ابنه بعده بكل وسيلة وشفاعة، فأمرهم ابنه بثياب صفر، و عمائم صفر، فهم على ذلك إلى وقتنا، وهو سنة إحدى وعشرين وستمائة.
؟فائدة ذكر تاج الدين بن حمويه أنه سأل ابن عطية الكاتب، ما بال هذه البلاد، يعني المغرب، ليس فيها أحد من أهل الذمة ولا كنائس ولا بيَع؟ فقال: هذه الدولة قامت على رهبةٍ وخشونة. وكان المهدي قد قال لأصحابه: إن هؤلاء الملثمين مبتدعة ومجسمة كفرة يجوز قتلهم وسبيهم بعد أن يعرضوا على الإيمان. فلما فعل ذلك، واستولوا على السلاطين بعد موت المهدي، وفتح عبد المؤمن مراكش، أحضر اليهود والنصارى وقال: ألستم قد أنكرتم، ويعني أوائلكم، بعثة النبي صلى الله عليه وسلم، ودفعتم أن يكون هو الرسول الموعود به في كتابكم، وقلتم إن الذي يأتي إنما يأتي لتأييد شريعتنا وتقرير ملتنا؟ قالوا: نعم. قال: فأين منتظركم إذاً؟ سيما وقد زعمتم أنه لا يتجاوز خمسمائة عام. وهذه خمسمائة عام قد انقضت لملتنا، ولم تأت منكم بشير ولا نذير. ونحن لا نقركم على كفركم، ولا لنا حاجة بجزيتكم، فإما الإسلام، وإما القتل.
ثم أجلهم مدة لتخفيف أثقالهم، وبيع أملاكهم، والنزوح عن بلاده. فأما أكثر اليهود، فإنهم أظهروا الإسلام تقية، فأقاموا على أموالهم، وأما النصارى فدخلوا إلى الأندلس، ولم يُسلم منهم إلا القليل. وخربت الكنائس والصوامع بجميع المملكة، فليس فيها مشرك ولا كافر يتظاهر بكفره إلى بعد الستمائة، وهو حين انفصالي عن المغرب.
قال عبد الواحد: وإنما حمل أبا يوسف على ما صنعه بهم، يعني بالملثمين، شكه في إسلامهم. وكان يقول: لو صح عندي إسلامهم لتركتهم يختلطونا بنا في أنكحتهم وأمورهم. ولو صح عندي كفرهم لقتلتهم، ولكنني متردد فيهم، ولم ينعقد عندنا ذمة ليهودي ولا نصراني منذ قام أمر المصامدة، ولا في جميع بلاد المغرب بيعة ولا كنيسة، إنما اليهود عندنا يظهرون الإسلام، ويصلون في المساجد، ويقرؤون أولادهم القرآن جارين على ملتنا وسنتنا، والله أعلم بما تكن صدورهم.
قلت: ما ينبغي أن يسمى هؤلاء يهود أبداً بل هم مسلمون.
محنة ابن رشد

وسببها أنه أخذ في شرح كتاب الحيوان لأرسطوطاليس فهذبه، وقال فيه عند ذكر الزرافة: رأيتها عند ملك البربر. كذا غير ملتفتٍ إلى ما يتعاطاه خدمة الملك من التعظيم، فكان هذا مما أحنقهم عليه، ولم يظهروه.
ثم إن قوماً ممن يناوئه بقرطبة ويدعي معه الكفاءة في البيت والحشمة سعوا به عند أبي يوسف بأن أخذوا بعض تلك التلاخيص، فوجدوا فيه بخطه حاكياً عن بعض الفلاسفة قد ظهر أن الزهرة أحد الآلهة. فاقفوا أبا يوسف على هذا، فاستدعاه بمحضر من الكبار بقرطبة، فقال له: أخطك هذا؟ فأنكر، فقال: لعن الله كاتبه، وأمر الحاضرين بلعنه، ثم أمر بإخراجه مهاناً. وبإبعاد من يتكلم في شيء من هذه العلوم، وبالوعيد الشديد. وكتب إلى البلاد بالتقدم إلى الناس في تركها، وبإحراق كتب الفلسفة، سوى الطب، الحساب، المواقيت. ثم لما رجع إلى مراكش نزع عن ذلك كله، وجنح إلى تعلم الفلسفة، استدعى ابن رشد للإحسان إليه، فحضر ومرض، ومات في آخر سنة أربع.
وتوفي أبو يوسف في غرة صفر، وولي بعده ولي عهده ابنه أبو عبد الله محمد، وكان قد جعله في سنة ست وثمانين ولي العهد، وله عشر سنين إذ ذاك.
وقال الموفق أحمد بن أبي أصيبعة في تاريخه: حدثني أبو مروان الباجي قال: ثم إن المنصور نقم على أبي الوليد، وأمر بأن يقيم في بلد اليسانة، وأن لا يخرج منها، ونقم على جماعة من الأعيان، وأمر بأن يكون في مواضع أخر لأنهم مشتغلون بعلوم الأوائل. والجماعة أبو الوليد، أبو جعفر الذهبي، ومحمد بن إبراهيم قاضي بجاية، أبو الربيع الكفيف، وأبو العباس الشاعر القرابي. ثم إن جماعة شهدوا لأبي الوليد أ نه على غير ما نسب إليه، فرضي عنه وعن الجماعة، وجعل أبا جعفر الذهبي مزواراً للأطباء الطلبة.
ومما كان في قلب المنصور من أبي الوليد أنه كان إذا تكلم معه يخاطبه بأن يقول: تسمع يا أخي.
قلت: واعتذر عن قوله ملك البربر بأن قال: إنما كتبت ملك البرين، وإنما صحفها القارئ.
وقال الإمامة أبو شامة: وفيها توفي خليفة المغرب أبو يوسف الذي كسر الفنش. وكان قد قام بالملك بعد أبيه أحسن قيام، ونشر كلمة التوحيد ورفع راية الجهاد، وأمر بالمعروف، ونهى عن المنكر، وأقام الحدود على أقربائه وغيرهم.
وكان سمحاً، جواداً، عادلاً، مكرماً للعملاء، متمسكاً بالشرع. يصلي بالناس الصلوات الخمس، ويلبس الصوف، ويقف للمرأة والضعيف. أوصى عند الموت إلى ولده أبي عبد الله، وأن يدفن على قارعة الطريق ليترحم عليه.
توفي في ربيع الأول ومدة ملكه خمسة عشرة سنة.
كتب إليه الملك صلاح الدين يستنجده على الفرنج، ولم يخاطبه في الكتاب بأمير المؤمنين، فلم يجبه إلى ما طلب.
وقال أحمد بن أبي أصيبعة في ترجمه الغزال أنه لازم الحفيد أبا بكر بن زهر حتى برع في الطب وخدم المنصور. وكان المنصور قد أبطل الخمر، وشدد في أن لا يؤتى بشيء منه، أو يكون عند أحدٍ. ثم بعد مدة قال المنصور لأبي جعفر بن الغزال: أريد أن تركب لي ترياقاً. فمع حوائجه، فأعوزه الخمر، فأعلم المنصور فقال: تطلبه من كل ناحية فلعل تقع عند أحد. فتطلبها حتى يئس، فقال المنصور: والله ما كان قصدي بعمل الترياق إلا لأعتبر هل بقي عند أحدٍ خمرٌ أم لا.
قلت: وهذا من أحسن التلطف في كشف الأمور الباطنة.
وبلغني أن الأدفنش لما بعث إلى أبي يوسف بتهدده ويطلب منه بعض الحصون، وكانت المكاتبة من إنشاء وزيره ابن الفخار وهي: باسمك اللهم فاطر السموات والأرض، وصلى الله على السيد المسيح، روح الله وكلمته الرسول الفصيح، أما بعد، فلا يخفى على ذي ذهن ثاقب، ولا عقل لازب، أنا أمير الملة الحنيفية، كما أن أمير الملة النصرانية، وقد علمت ما عليه نوابك من رؤساء الأندلس من التخاذل والتواكل، وإهمال أمر الرعية، وإخلادهم إلى الراحة. وأن أسومهم القهر، فأخلي الديار، وأسبي الذراري، واقتل الرجال، ولا عذر لك في التخلف عنهم وعن نصرهم إذ أمكنتك يد القدرة، وأنتم تزعمون أن الله فرض عليكم قتال عشرة منا بواحد منكم، " فالآن خفف الله عنكم، وعلم أن فيكم ضعفاً " ، ونحن الآن نقاتل عشرة منكم بواحد منا، لا تستطيعون دفاعاً، ولا تملكون امتناعاً.

وقد حكي عنك أنك أخذت في الاحتفال، وأشرفت على ربوة القتال، وتماطل نفسك عاماً بعد عام، تقدم رجلاً وتؤخر أخرى، فلا أدري، الجبن بطأ بك أم التكذيب بما وعدك ربك. ثم قيل لي إنك لا تجد إلى جواز البحر سبيلاً لعلةٍ لا يسوغ لك التقحم معها. وها أنا أقول لك ما فيه الراحة، وأعتذر تلك وعنك على أن تفي بالعهود والمواثيق، فأجوز بحملتي إليك، وأقاتلك في أعزّ الأماكن لديك، فإن كانت لك فغنيمة كبيرة جُلِبت إليك، وهدية عظيمة مَثَلَت بين يديك، وإن كانت لي كانت يدي العُليا عليك واستحقَّيت إمارة الملّتين، الحكم في البرّين.
فلمّا وصل كتابه إلى أبي يوسف مزّقة وقطّعه، وكتب على قطعةٍ منه: " ارجع إليهم فلنأتينهم بجود لا قبل لهم بها ولنخرجنهم منها أذلة وهم صاغرون " الجواب ما ترى لا ما تسمع.
وهذا البيت، وهو للمتنبي:
ولا كتب إلا المشرفيةُ عندنا ... ولا رُسلٌ ولا الخميس العرمرم
ثم استنفر الناس، وجمع الجيوش، فكانوا مائة ألف في الديوان، ومائة ألف مطوعة، وسار إلى زقاق سبتة، فعدى منه إلى الأندلس، وطلب الأدفنش، فكان المصاف عند قلعة رباح شمالي قرطبة، ففتح الله ونصره، وكان ملحمة هائلة قل أن وقع مثلها في الإسلام. قيل إنه حصل منها لبيت المال من دروعهم ستون ألف درع. وأما الدواب فلم يُحصر لها عدد.
وذكر ابن الأثير في الكامل، أن عدد من قتل من الفرنج مائة ألف وستة وأربعون ألفاً، وقتل من المسلمين نحو من عشرين ألفاً، وأسر من الفرنج ثلاثة عشرة ألفاً، وغنم المسلمون شيئاً عظيماً، فمن الخيام مائة ألف وثالثة وأربعون ألفاً، ومن الخيل ستة وأربعون ألفاً، ومن البغال مائة ألف، ومن الحمير مائة ألف. ونادى يعقوب: من غنم شيئاً فهو له سوى السلاح.
ثم إنه سار إلى طليطلة فحاصرها، وأخذ أعمالها، وترك الفرنج في أسوأ حال، ورجع إلى إشبيلية، فأقام إلى أثناء سنة ثلاثٍ وتسعين، فعاد وأغار وسبا، ولم يبق للفرنج قدرة على ملتقاه، فالتمسوا الصلح، فأجابهم لما اتصل إليه من أخبار ابن غانية الميورقي الذي استولى وخرج عليه في سنة ثمانين، وهو علي بن إسحاق الملثَّم، وقام بعده أخوه يحيى بن إسحاق، فاستولى على بلاد إفريقية، واستفحل أمره، فهادن أبو يوسف الفرنج خمسة أعوام، وعاد إلى مراكش، وشرع في عمل الأحواض والروايا والآلات للبرية ليتوجه إلى إفريقية، ودخل مدينة سلا متنزهاً، وكان قد بنى بقرب سلا مدينة على هيئة الإسكندرية سماها رباط الفتح، ثم عاد إلى مراكش.
وبعد هذا فقد اختلفت الأقوال في أمره، فقيل إنه ترك ما كان فيه، وتجرد وساح في الأرض حتى انتهى إلى بلاد المشرق مختفياً، ومات خاملاً، حتى قيل إنه مات ببغلبك، وهذا القول خرافة.
ومنهم من قال: رجع إلى مراكش وتوفي بها.
وقيل: مات بسلا.
وكان مولده في ربيع الأول سنة أربع وخمسين، وعاش إحدى وأربعين سنة.
وكان قد أفتى وأمر برفض فروع الفقه، وأن لا يُفتي العلماء إلا بالكتاب والسنة، وأن يجتهدوا، يعني على طريقة أهل الظاهر.
قال القاضي شمس الدين ابن خلكان: لقد أدركنا جماعة من مشايخ المغرب وصلوا إلينا إلى البلاد وهم على تلك الطريقة، مثل أبي الخطاب بن دحية، وأخيه عمرو، والشيخ محيي الدين ابن العربي.
وكان قد عظم ملكه، واتسعت دائرة سلطنته، وإليه تنسب الدنانير اليعقوبية.
قال ابن خلكان: وحكى لي جمع كثير بدمشق في سنة ثمانين وستمائة أن بالقرب من المجدل بالبقاع قرية يقال لها حمارة، إلى جانبها مشهد يعرف بقرب الأمير يعقوب ملك المغرب، وكل أهل تلك النوحي متفقون على ذلك وبين القبر وبين المجدل نحو فرسخين.
قلت: الأصح موته بالمغرب.
توفي في غرة جمادى الأولى، وقيل في ربيع الآخر، وقيل في صفر كما تقدم.
وفيها، وفي أولها ولد: فخر الدين علي بن البخاري، وفي ذي القعدة علي بن محمود بن نبهان الربعي، وأحمد بن هبة الله بن أحمد الكهفي، ومحمد بن الحسين بن عتيق بن رشيق المالكي، والموفق محمد بن عمر ابن بنت الأبار.
وفيها، تقريباً، أمين الدين القاسم بن أبي بكر الإربلي التاجر.
وفيات سنة ست وتسعين وخمسمائة
حرف الألف -
أحمد بن علي بن أبي بكر عتيق بن إسماعيل. الإمام أبو جعفر القرطبي، الفنكي، الشافعي، المقرئ، نزيل دمشق وإمام الكلاسة.

ولد بقرطبة سنة ثمان وعشرين وخمسمائة، وسمع بها من أبي الوليد يوسف بن عبد العزيز بن الدباغ الحافظ، بقراءة أبيه، الموطأ، بسماعه من الخولاني.
وقرأ القراءات علي أبي بكر محمد بن جعفر بن صاف، ثم حج ودخل الموصل، فقرأ بها القراءات على يحيى بن سعد القرطبي.
وسمع الكثير بدمشق من: أبي القاسم بن عساكر، ومن: أبي نصر عبد الرحيم اليوسفي، ويحيى الثقفي، وطائفة.
ونسخ الكثير بخطه المغربي الحلو، وكان صالحاً، خيراً، عابداً، قانتا، ولياً لله، إماماً في القراءات، مجوداً لمعرفتها.
روى عنه: ولداه تاج الدين محمد، وإسماعيل، وابن خليل، والشهاب القوصي، وجماعة.
وأجاز لشيخنا ابن أبي الخير.
توفي في سابع عشر رمضان بدمشق.
وفنك: قرية أو قليعة من أعمال قرطبة.
أقرأ القراءات، وكان قيماً بها، وكتب الكثير منها.
أحمد بن محمد بن أحمد بن عيسى. أبو العباس الدارقزي، المعروف بابن البخيل.
سمع: أبا المواهب بن ملوك، وأبا غالب بن البنا، والقاضي أبا بكر، وغيرهم.
روى عنه: النجيب عبد اللطيف.
وأجاز لابن أبي الخير، وأبي الحسن علي بن أحمد بن عبد الواحد بن البخاري، تنكس من داره فمات في تاسع ذي القعدة، رحمه الله تعالى.
إبراهيم بن منصور بن المسلم. الفقيه العلامة أبو إسحاق المصري، الخطيب المعروف بالعراقي.
ولد بمصر سنة عشر وخمسمائة، و رحل إلى بغداد فتفقه بها حتى برع في مذهب الشافعي، ولإقامته ببغداد سماه المصريون العراقي. وعاد إلى مصر فولي خطابه جامعها العتيق والتصدر، وشرح المهذب لأبي إسحاق، وانتفع به الطلبة، وتفقه به جماعة من الفضلاء.
وقد تفقه ببغداد علي أبي بكر محمد بن الحسين الأرموي تلميذ الشيخ أبي إسحاق الشيرازي. ثم تفقه على أبي الحسن محمد بن الخل.
وتفقه بمصر على القاضي أبي المعالي مجلي بن جميع. وخرج له عدة تلامذة.
وهو جد شيخنا العلم العراقي لأمه. وكان على سداد وأمر جميل.
توفي في الحادي والعشرين من جمادى الأولى، وما أظنه روى شيئاً.
إسماعيل بن صالح بن ياسين بن عمران. الرجل الصالح أبو الطاهر ابن المقرئ العالم أبي التقي الشارعي، الشفيقي، بفاء ثم قاف، نسبة إلى خدمة شفيق الملك، المصري البناء الجبلي، نسبة إلى سكنى جبل مصر.
ولد سنة أربع عشرة وخمسمائة. وسمع بمصر من أبي عبد الله محمد بن أحمد بن الحطاب الرازي، بإفادة الزاهد المعروف بالرديني.
وكان آخر من حدث بمصر عن الرازي.
روى عنه: الحافظ عبد الغني، الحافظ الضياء، الشهاب القوصي، والمجد عيسى بن الموفق، وعبد الله بن الشيخ أبي عمر، ومحمد بن البهاء عبد الرحمن، والرضى إسماعيل، ويوسف بن خليل، والزين أحمد بن عبد الملك، ويونس بن خليل أخو يوسف، وأبو الحسن السخاوي، وأبو عمرو بن الحاجب، وإسماعيل بن ظفر، وأبو طالب محمد بن عبد الله بن صابر، والمعين أحمد بن علي بن يوسف الدمشقي ثم المصري، وعبد الله بن عبد الواحد بن علاق، والرشيد يحيى بن علي العطار، وإسماعيل بن عزون، وخلق آخرهم ابن علاق.
وتوفي في ثاني عشر ذي الحجة، رحمه الله.
إسماعيل بن عبد الدائم. أبو منصور الرحبي، ثم البغدادي المقرئ الخياط.
حدث عن: أبي محمد سبط الخياط.
وتوفي في ربيع الأول.
أصبة المستنجدي. الأمير.
ولي نيابة واسط مديدة.
حرف التاء -
تكش خوارزم شاه. السلطان علاء الدين بن الملك رسلان شاه بن أطسز، كذا نسبة الإمام أبو شامة، وقال: هو من ولد طاهر بن الحسين.
قال: وكان شجاعاً جواداً، ملك الدنيا من السند والهند وما وراء النهر، إلى خرسان، إلى بغداد، فإنه كان نوابه في حلوان. وكان في ديوانه مائة ألف مقاتل. وهو الذي كسر مملوكه عسكر الخليفة وأزال دولة بني سلجوق.
وكان حاذقاً بعلم الموسيقى. لم يكن أحد ألعب منه بالعود.
قيل إن الباطنية جهزوا عليه من يقتله، وكان يحترس كثيراً، فجلس ليلة يلعب بالعود، فاتفق أنه عنى بيتاً بالعجمي معناه: قد أبصرتك، وفهمه الباطني، فخاف وارتعد فهرب، فأخذوه حمل إليه، فقرره فاعترف فقتله.
وكان يباشر الحروب بنفسه، وذهبت عيينة في القتال. وكان قد عزم على قصد بغداد، وحشد فوصل إلى دهستان فتوفي بها في رمضان، وحمل إلى خوارزم، ودفن عند أهله، وقام بعده ولده خوارزمشاه محمد، ولقب علاء الدين بلقبه.

وأنبأني ابن البزوري قال: السلطان خوارزم شاه تكش ملك مشهور، عنده آداب وفضائل، ومعرفة بمذهب أبي حنيفة، وبنى مدرسة بخوارزم للحنفية. وله المقامات المشهورة في رضى الديوان، منها محاربة السلطان طغريل وقتله.
وقع بينه وبين الوزير مؤيد الدين محمد بن القصاب خلف، وكان قد نفذ له تشريف من الديوان فرده، ثم ثاب إليه عقله وندم واعتذر، وطلب تشريفاً، فنفذ له فلبسه، ولم يزل نافذ الأمر ماضي الحكم.
توفي في العشرين من رمضان بشهرستانة، وحمله ولده قطب الدين محمد فدفنه بمدرسته بخوارزم.
وذكر المنذري وفاته في سابع عشر رمضان.
وقال ابن الأثير: حصل هل خوانيق فأشير عليه بترك الحركة، فامتنع وسار، فاشتد مرضه ومات. وولي بعده قطب الدين محمد، ولقب بلقب والده علاء الدين.
حرف الجيم -
جابر بن محمد بن نامي. أبو أيوب الحضرمي الإشبيلي، النحوي.
سمع البخاري والموطأ من أبي الحسن شريح. وأخذ العربية عن أبي القاسم بن الدماك، وأبي الحسن بن مسلم.
وعني بها وتحقق بمعرفتها، وجلس لإقرائها عن اتساع باع فيها واطلاع على معانيها.
وكان يعرف كتاب سيبويه. اقرأ القراءات وعاش ينفاً وثمانين سنة وتوفي سنة ست. وقيل: سنة سبع وتسعين.
جعفر بن غريب. أبو عبد الله العراقي.
حدث عن: أبي الفتح الكروخي، وابن ناصر وتوفي في المحرم.
حرف الحاء -
الحسن بن عبد الرحمن بن الحسن بن عبد الله. أبو علي الفارسي، ثم البغدادي، الصوفي، الصالح. من صوفية رباط الزوزني.
وكان صالحاً عابداً، خيراً. ولد سنة سبع عشرة خمسمائة.
وسمع: هبة الله بن الطبر، وأبا السعود أحمد بن المجلي، وأبا بكر الأنصاري، وجماعة.
روى عنه: الدبيثي وأثنى عليه، وابن خليل، واليلداني، وآخرون.
وأما: الحسن بن مسلم الفارسي الزاهد فقد مات قبل هذا، وذكرناه.
توفي هذا في الثالث والعشرين من شعبان.
الحسن بن علي بن نصر بن عقل. أبو علي العبدي، الواسطي، ثم البغدادي، الأديب الشاعر، المنعوت بالهمام.
مدح طائفة بالشام والعراق، وأقام بدمشق. وكان شاعراً محسناً.
ذكره العماد في الخريدة وقال: مدح السلطان صالح الدين.
قال بان الدبيثي: وكان شيعياً اكتسب بالعشر، ومدح الأكابر.
قلت: روى عنه القوصي قصيدة، وقال: اتصل بخدمة الأمجد ببعلبك.
وقال المنذري: توفي في العشرين من شعبان.
الحسن بن علي بن أبي سالم المعمر بن عبد الملك. أبو البدر الإسكافي، ثم البغدادي، نزيل القاهرة.
قرأ النحو على أبي محمد بن الخشاب، وخدم في الجهات الديوانية بالعراق.
وكان أديباً فاضلاً. روى شيئاً من شعره، وعاش نيفاً وستين سنة.
ويعرف بابن ناهوج.
الحسن بن أبي البركات محمد بن علي بن طوق. أبو علي الموصلي، ثم البغدادي تفقه في صباه بالنظامية، وسمع من: أبي الوقت.
توفي في شوال.
الحسن بن محمد بن أبي القاسم علي بن إبراهيم. أبو منصور الشيرازي الأصل، البغدادي الصوفي.
روى عن: أبي القاسم بن البناء، وأبي الوقت. وكان كاتباً ثم تصوف وخدم الفقراء.
توفي ليلة عرفة.
حماد بن مزيد بن خليفة. أبو الفوارس.
قرأ القراءات على: علي بن عساكر البطائحي.
وأقرأ، وأم بالناس مدة.
توفي في شعبان.
حمزة بن سلمان بن جروان بن الحسين. أبو يعلى الماكسيني الأصل، البغدادي الشعيري، البوراني، النجار.
حدث عن: أبي بكر الأنصاري، وأبي البدر الكرخي.
روى عنه: أبو عبد الله الدبيثي، وبالإجازة ابن أبي الخير، وغيره.
ومات في نصف ربيع الآخر.
حرف الخاء -
خطلبا بن سوتكين. الأمير.
ولي قلعة تكريت، ثم شحنكية البصرة.
وكان فيه دين وخير.
خليل بن أبي الرجاء بدر بن أبي الفتح ثابت بن روح بن محمد ابن عبد الواحد. أبو سعيد الإصبهاني، الراراني، الصوفي.
شيخ معمر عالي الرواية. ولد سنة خمسمائة.
وسمع: أبا علي الحداد، ومحمد بن عبد الواحد الدقاق، ومحمود بن إسماعيل الصيرفي، وجعفر بن عبد الواحد الثقفي.
روى عنه: أبو موسى عبد الله بن عبد الغني، ويوسف بن خليل، وابنه محمد بن خليل، وعبد العزيز بن علي الواعظ، وليلة البدر بنت محمد بن خليل الرازي، آخرون.
وأجاز لابن أبي الخير، وغيره.
وتوفي في الخامس والعشرين من ربيع الآخر.

وكان من مريدي الشريف حمزة بن العباس العلوي. وكان شيخ الشيوخ بإصبهان في زمانه، أعني أبا سعيد، ولبس منه الخرقة خلق كثير.
وقيل بل مولده سنة اثنتين وخمسمائة.
حرف الدال -
داود بن سليمان بن أحمد بن نظام الملك. أبو علي الطوسي الأصل، الإصبهاني.
ولد سنة ثمان عشرة وخمسمائة.
وسع: جعفر بن عبد الواحد، وفاطمة الجوزدانية، وخجستة بنت علي بن أبي ذر الصالحانية، وسعيد بن أبي الرجاء، الحسين بن عبد الملك.
وقدم بغداد مراراً.
وسمع من: أبي منصور الرار الفقيه.
روى عنه: أبو عبد الله الدبيثي، وابن خليل، وجماعة.
وأجاز لابن أبي الخير.
وتوفي بإصبهان، وكان بهياً، متواضعاً، جليلاً.
مات في نصف شوال.
حرف السين -
سعيد بن عبد المنعم بن كليب. سمع من: ابن ناصر.
ولم يرو.
سعيد بن المبارك بن أحمد بن صدقة. أبو البدر الحمامي.
روى عن: ابن ناصر، وأبي الوقت.
والحمامي بالتشديد والتخفيف، قاله المنذري.
سنقر الطويل الناصري. فلك الدين.
كان ذا قرب من الإمام الناصر.
ألحقه بالزعماء وجعله من كبار الأمراء، وأقطعه تكريت ودقوقا.
وتوفي في ربيع الأول.
حرف الشين -
شاكر بن فضائل بن مسلم. أبو حامد بن طليب الحربي.
روى عن: سعيد بن النبا.
وعنه: ابن خليل.
ورخه المنذري بلا شهر.
حرف الصاد -
صدقة بن نصر بن زهير بن مقلد. أبو الحسن الحراني الأصل البغدادي.
سمع من: أبي نصر الحسن بن محمد اليونارتي.
ذكره الدبيثي وقال: ما أعلمه حدث.
وتوفي في جمادى الأولى.
حرف الطاء -
طاهر بن نصر الله بن جهبل. الشيخ مجد الدين الكلابي، الحلبي، الفقيه الشافعي، الفرضي.
مدرس مدرسة القدس.
توفي بالقدس، وكان فقيهاً إماماً فاضلاً، عاش أكثر من ستين سنة، وهو والد الفقهاء الذين كانوا بدمشق بهاء الدين نصر الله، وتاج الدين إسماعيل، وقطب الدين.
حرف العين -
عبد الله بن محمد بن سليمان. أبو محمد بن الشكاك الفاسي، المالكي.
وحج وسمع من: السلفي.
ودخل الأندلس فأخذ عن أبي القاسم بن ورد.
حدث عنه: يعيش بن النديم، وأبو السحن القطان.
وعاش بضعاً وتسعين سنة.
وكان معمراً معدلاً.
عبد الله بن المستنجد بالله بن المقتفي. الأمير أبو القاسم.
توفي في هذه السنة.
عبد الله بن ملد بن المبارك بن الحسين ابن النشال. أبو طالب العباسي، نقيب بالعراق.
عزل من نقابته، وأحدر إلى واسط فحبس بها إلى أن توفي في شوال.
عبد الرحيم بن أبي القاسم عبد الرحمن بن سعد الله بن قنان. البغدادي الكاتب.
سمع: أباه، وشهده.
وتوفي شاباً في ذي الحجة.
عبد الرحيم بن علي بن الحسن بن الحسن بن أحمد بن المفرج بن أحمد. القاضي الفاضل أبو علي ابن القاضي الأشرف أبي الحسن، اللخمي البيساني، العسقلاني المولد، المصري الدار، الكاتب صاحب ديوان الإنشاء في الدولة الصلاحية وبعدها.
ولد في منتصف جمادى الآخرة سنة تسع وعشرين وخمسمائة، ولقبه محيي الدين. وفي نسبه إلى بيسان تجوز، فإنه ليس منها، وإنما ولي أبوه قضاءها، فلهذا نُسب إليها.
انتهت إلى القاضي الفاضل براعة الإنشاء، وبلاغة الترسل، وله في ذلك معاني مبتكرة لم يسبق إليها مع كثرتها.
قال القاضي شمس الدين ابن خلكان: نقل عنه أنه قال إن مسودات رسائله في المجلدات والتعليقات في الأوراق، إذا جمعت ما تقصر عن مائة مجلد. وله نظم كثير.
واشتغل بصناعة الإنشاء على الموفق يوسف بن الخلال شيخ الإنشاء للمتأخرين من خلفاء بني عبيد.
ثم إنه خدم بثغر الإسكندرية في شبيبته، وأقام بها مدة.
قال عمارة اليمني: ومن محاسن العادل بن الصالح بن رزيك خروج أمره إلي والي الإسكندرية بتسيير القاضي الفاضل إلى الباب، واستخدمه في ديون الجيش، فإنه غرس منه للدولة، بل للملة، شجرة مباركة متزايدة النماء، أصلها ثابت وفروعها في السماء.

وقال العماد الكاتب: وتمت الرزية الكبرى وفجيعة أهل الدين والدنيا بانتقال القاضي الفاضل من دار البقاء إلى داره بالقاهرة في سادس ربيع الآخر. وكان ليلتئذ صلى العشاء، وجلس مع مدرس مدرسته، وتحدث معه ما شاء، وطالت المسامرة وانفصل إلى منزله صحيح البدن، وقال لغلامه: رتب حوائج الحمام، وعرفني حتى اقضي مني المنام. فوافاه سحراً للإعلام، فما اكترث بصوت الغلام، ولم يدر أن كلم الحمام حمى الكلام، وأن وثوقه بطهارة الكوثر أغناه عن الحمام، فبادر إليه ولده فألفاه وهو ساكت باهت، فلبث يومه لا يُسمع له إلا أنين خفي، ثم قضى سعيداً ولم يبق في حياته عملاً صالحاً إلا وقدمه، ولا عهداً في الجنة إلا أحكمه، لا عقداً في البر إلا أبرمه، فإن صنائعه في الرقاب، وأوقافه على سبل الخيرات متجاوزة الحساب، ولا سيما أوقافه لفكاك أسرى المسلمين إلى يوم الحساب، وأعان الطلبة الشافعية والمالكية عند داره بالمدرسة، والأيتام بالكتاب.
وكان رحمه الله للحقوق قاضياً، وفي الحقائق ماضياً. ولسلطانه مطاع، والسلطان له مطيع، ما افتتح الأقاليم إلا بأقاليد آرائه، ومقاليد غناه وعنائه، وكنتُ من حسناته محسوباً، وإلى مناسب آلائه منسوباً، وأعرف صناعته، ويعرف صناعتي، وأعارضُ بضاعته الثمينة بمزجاة بضاعتي. وكانت كتابته كتائب النصر، وبراعته رائعة الدهر، ويراعته بارئة للبرّ، وعبارته نافثة في عقد السحر، وبلاغته للدولة مجملة، وللمملكة مكمّلة، وللعصر الصلاحي على سائر الأعصار مفضلة، هو الذي نسخ أساليب القدماء بما أقدمه من الأساليب، وأغربه من الإبداع، وأبدعه من الغريب. وما ألفيته كرر دعاء في مكاتبة، ولا تردد لفظاً في مخاطبة. بل تأتي فصوله بتكرة مبتدعة مبتدهة، لا مفتكرة بالعرف والعرفان معرفة لا نكرة. وكان الكرام في ظله يقيلون، ومن عثرات النوائب بفضله يستقيلون، وبعز حمايته يعزون. فإلى من بعده الوفادة؟ وممن الإفادة؟ وفي من السيادة؟ ولمن السعادة؟ وقال ابن خلكان في ترجمته: وزر للسلطان صلاح الدين.
ومن شعره عند وصوله إلى الفرات يتشوق إلى النيل:
بالله قل للنيل عني إنني ... لم أشف من ماء الفرات غليلاً
وسل الفؤاد فإنه لي شاهد ... هل كان جفني بالدموع بخيلاً
يا قلبُ كم خلفتَ ثم بثينة ... وأعيذ صبرك أن يكون جميلاً.
وكان الملك العزيز صلاح الدين يميل إلى القاضي الفاضل في أيام أبيه، واتفق أنه أحب قينة وشغف بها وبلغ صالح الدين، فمنعه من صحبتها، ومنعها منه، فحزن ولم يستجر أن يجتمع بعد هذا بها، فسيرت له مع خادم كرة عنبر، فكسرها فوجد فيها زر ذهب، فلم يفهم المراد به، جاء القاضي الفاضل فعرفه الصورة، فعمل القاضي:
أهدت لك العنبر في وسطه ... زر من التبر دقيق اللحام
فالزر في العنبر معناهما ... زر هكذا مستتراً في الظلام.
وله:
بتنا على حال يسر الهوى ... وربما لا يمكن الشرحُ
بوابنا الليل، وقلنا له: ... إن غبت عنا هجم الصبحُ
وله:
وسيف عتيق للعلاء فإن تقل: ... رأيتُ أبا بكر، فقل: وعتيق
فزر بابه، فهو الطريق إلى الندى، ... ودع كل باب ما إليه طريقُ
ولهبة الملك بن سناء الملك فيه وقد ولي الوزارة من قصيدة:
قال الزمان لغيره إذا رامها: ... تربت يمينك لست من أربابها
اذهب طريقك لست من أربابها ... وارجع وراءك لست من أترابها
وبعز سيدنا وسيد غيرنا ... ذلت من الأيام شمس صعابها
وأتت سعادته إلى أبوابه ... لا كالذي يسعى إلى أبوابها
فلتفخر الدنيا بسائس ملكها ... منه ودارس علمها وكتابها
صوامها قوامها علامها ... عمالها بذالها وهابها
وبلغنا أنه كتبه التي ملكها بلغت مائة ألف مجلد، وكان يحصلها من سائر البلاد.
وذكر القاضي ضياء الدين القاسم بن يحيى الشهرزوري أن القاضي لما سمع أن العادل أخذ الديار المصرية دعا على نفسه بالموت خشية أن يستدعيه وزيره صفي الدين بن شكر، أو يجري في حقه إهانة، فأصبح ميتاً. وكان له معاملة حسنة مع الله وتهجد بالليل.

وقال العماد في الخريدة: وقبل شروعي في أعيان مصر، أقدم ذكر من جميعُ أفاضل القصر كالقطرة في بحره، المولى القاضي الأجل الفاضل، الأسعد أبو علي عبد الرحيم بن القاضي الأشرف أبي المجد علي بن البيساني، صاحب القرآن، العديم الأقران، واحد الزمان.
إلى أن قال: فهو كالشريعة المحمدية نسخت الشرائع، يخترع الأفكار، ويفترع الأبكار، وهو ضابط الملك بآرائه، ورابط السلك بآلائه. وإن شاء أنشأ في يوم ما لو دون، لكن لأهل الصناعة خير بضاعة. أين قس من فصاحته، وقيس من حصافته؟ ومن حاتم وعمرو في سماحته وحماسته؟ لا من في فعله، ولا مين في قوله ذو الوفاء، والروءة، والصفا، والفتوة، والتقي، والصلاح، والندى، والسماح. وهو من أولياء الله الذين خصوا بكرامته، أخلصوا لولايته. وهو مع ما يتولاه من أشغال المملكة، لا يفتر عن المواظبة على نوافل صلواته، ونوافل صلواته، ونافل صلاته. يختم كل يوم القرآن المجيد ، ويضيف إليه ما شاء الله من المزيد، وأنا أوثر أن أفرد لنظمه ونثره كتاباً، فإنني أغار من ذكره مع الذين هم كالسها في فلك شمسه وذكائه، وكالثرى عند ثريا علمه وذكائه، فإنما تبدو النجوم إذا لم تبرز الشمس حاجبها. وإنه لا يؤثر أيضاً إثبات ذلك، فأنا ممتثل لأمره المطاع ملتزم له قانون الإتباع، لا أعرف يداً ملكتني غير يده، ولا أتصدى إلا لما جعلني بصدده.
قلت: وكان رحمه الله أحدب. فحدثني شيخنا جمال الدين الفاضلي أن القاضي الفاضل ذهب في الرسلية إلى صاحب الموصل، فحضر أحضرت فواكه، فاقل بعض الكبار منكتاً على الفاضل: خياركم أحدب. فقال الفاضل: خسنا خيرٌ من خياركم.
وحدثين الفاضلي في آخر سنة إحدى وتسعين أن القاضي العماد الكاتب كانا في الموكب، فقال القاضي الفاضل:
أما الغبار فإنه ... مما أثارته السنابك
وقال للعماد : أجز. فقال:
فالجو منه مغبرٌ ... لكن بتاشير السنابك
يا دهر لي عبد الرحيم ... فلا أبالي مس نابك.
قلت: وقد سمع: أبا كاهر السلفي، وأبا محمد العثماني، وأبا الظاهر ابن عوف، أبا القاسم بن عساكر الحافظ، وعثمان بن سعيد بن فرج العبدري.
قال المنذري: وزر للسطان صلاح الدين وركن إليه ركوناً تاماً، وتقدم عنده كثيراً. وكان كثير البر والمعروف والصداقة. وله آثار جميلة ظاهرة، مع ما كان عليه من الإغضاء والاحتمال.
توفي في ليلة سابع ربيع الآخر.
وقال الموفق عبد اللطيف: ذكر خبر القاضي الفاضل. كانا ثلاثة إخوة، واحد منهم خدم في الإسكندرية وبها مات، وخلف من الخواتيم صناديق. ومن الحصر والقدور والخزف بيوتاً مملوءة. كان متى رأى خاتماً أو سمع به تسبب في تحصيله.
وأما الآخر فكان له هوس مفرط في تحصيل الكتب، وكان عنده زهاء مائتي ألف كتاب، من كل كتاب نسخ.
والثالث القاضي الفاضل، وكان له غرام بالكتابة، وبتحصيل الكتب أيضاً، وكان له الدين والعفاف والتقى، مواظب على أوراد الليل، والصيام، والتلاوة. ولما ملك أسد الدين احتاج إلى كاتب، فأحضره، فأعجبه نفاذه وسمته ونصحه، فلما ملك صلاح الدين استخلصه لنفسه، وحسن اعتقاده فيه.
وكان قليل اللذات، كثير الحسنات، دائم التهجد، يشتغل بالأدب والتفسير.
وكان قليل النحو، كلن له دربة قوية توجب له قلة اللحن، وكتب من الإنشاء ما لم يكتبه أحد. أعرفُ عند ابن سناء الملك من إنشائه اثنين وعشرين مجلداً. وعند ابن القطان، أحد كتابه، عشرين مجلداً. وكان متقللاً في مطعمه ومنكحه، وملبسه. لباسه البياض، لا يبلغ جميع ما عليه دينارين.
ويركب مع غلام وركابي. ولا يمكن أحداً أن يصحبه. ويكثر تشييع الجنائز، وعيادة المرضى، وزيارة القبور. وله معروف في السر والعلانية.
وكان رحمه الله ضعيف البنية، رقيق الصورة، له حدبة يغطيها الطيلسان.
وكان فيه سوء خلق يكمد به في نفسه، ولا يضر أحداً به.
ولأصحاب الفضائل عنده نفاق، يحسن إليهم ولا يمن عليهم. ولم يكن له انتقام من أعدائه إلا بالإحسان إليهم، وبالإعراض عنهم.
وكان دخله ومعلومه في السنة نحو خمسين ألف دينار، سوى متاجر الهند والمغرب، وغيرهما.
مات مسكوتاً، أحوج ما كان إلى الموت عند تولي الإقبال، وإقبال الإدبار، وهذا يدل على أن لله به عناية رحمه الله.
عبد السلام بن محمود بن أحمد.

ظهير الدين أبو المعالي الفارسي، الفقيه، الأصولي، المتكلم.
سمع من: أبي الوقت السجزي.
وبالثغر من: أبي طاهر السلفي.
روى بدمشق.
وتوفي بحلب في سابع عشر شعبان.
وكان من كبار المتكلمين والخلافيين. ودرس واشتغل، وصنف التصانيف. ولم يشتهر من تصانيفه إلا القليل.
وقد أجاز الحافظ المنذري، وهو ترجمه.
عبد العزيز بن عيسى بن عبد الواحد بن سليمان. الوجيه أبو محمد اللخمي، الأندلسي، الشريشي الأصل، الإسكندراني المولد والدار، العدل المحدث، أحد طلبة السلفي.
ولد سنة خمس وعشرين وخمسمائة. وقرأ الكبير على السلفي.
وحدث بمصر والقدس.
روى عنه: ولده أبو القاسم عيسى، وعثمان بن محمد بن أبي عصرون.
وبالإجازة : الشهاب القوصي، وغيره.
توفي في المحرم.
عبد الكريم بن المبارك بن محمد بن عبد الكريم. الفقيه أبو الفضل البلدي، البغدادي، الحنفي، المعروف بابن الصيرفي.
ولد سنة خمس وعشرين وخمسمائة.
وتفقه على الإمام مسعود بن الحسين اليزدي.
وسمع من: أبي سعد أحمد بن محمد الزوزني، وأبي البدر الكرخي، وأبي الفضل الأرموي.
ودرس، ناب في القضاء. وكان يسكن بقراح أبي الشحم، ودرس بالمغيثية.
روى عنه: الدبيثي، وابن خليل، وغيرهما.
وتوفي في جمادى الآخرة.
وهو من بلد التي بقرب الموصل.
عبد اللطيف بن إسماعيل بن أحمد بن محمد بن دوست دادا. أبو الحسن ابن شيخ الشيوخ أبي البركات بن أبي سعد النيسابوري الأصل، البغدادي، الصوفي، أخو شيخ صدر الدين عبد الرحيم.
كان بليداً، قليل الفهم، عديم التحصيل.
ولد سنة ثلاث وعشرين وخمسمائة.
وسمع من: أبي بكر الأنصاري، وأبي القاسم بن السمرقندي، وأبي منصور علي بن علي الأمين، وأبي الحسن بن عبد السلام، وأبي الفتح الكروخي، وغيرهم.
قال ابن النجار: ولي رباط جده بعد أخيه، ولقب صدر الدين. ثم إنه حج وركب البحر إلى مصر، وزار بيت المقدس.
وتوفي بدمشق في رابع عشر ذي الحجة.
قلت: روى عنه: ابن النجار، وبان خليل، واليلداني، وعثمان ابن خطيب القرافة، وفرج الحبشي، وعبد الله بن أحمد بن طعان، وأخوه عبد الرحمن، والقاضي صدر الدين ابن سني الدولة، وتقي الدين إسماعيل بن أبي اليسر، وابن عبد الدائم، والكمال عبد العزيز بن عبد، وخلق.
وبالإجازة: ابن أبي الخير.
قال الدبيثي: كان بليداً لا يفهم. حدثني بعض الطلبة أنه أتاه بجزء ليقراه عليه، فصادفه في شغل فوقف، فلما طال عليه الوقوف قال له عبد اللطيف: إمض إلى ضياء الدين عبد الوهاب بن سكينة ليسمعك إياه عني، فإني مشغول.
ونقلت من خط الحافظ الضياء ما صورته: وشيخ الشيوخ عبد اللطيف ابن شيخ الشيوخ أبي البركات توفي بدمشق في رباط خاتون في ذي الحجة، وصلى عليه شيخنا القاسم الحافظ.
عبد المنعم بن عبد الوهاب بن سعد بن صدقة بن الخضر بن كليب. مسند العراق أبو الفرج بن أبي الفتح الحراني الأصل، البغدادي، الحنبلي، التاجر، الأجري، لسكناه درب الآجر.
ولد في صفر سنة خمسمائة، وبكر به أبوه بالسماع، لكنه لم يكثر، فسمع: أبا القاسم بن بيان، وأبا علي بن نبهان، وأبا منصور محمد بن أحمد بن طاهر الخازن، وأبا بكر بن بدران الحلواني، وأبا عثمان إسماعيل بن ملة، وأبا طالب الحسين بن محمد الزينبي، وصاعد بن سيار الدهان، والمبارك بن الحسين العسال.
وانفرد بالرواية عنهم. وأجاز له: أبو الغنائم النرسي، وابن بيان، وابن نبهان، وأبو الخطاب محفوظ الكلوذاني الفقيه، وأبو طاهر عبد الرحمن بن أحمد اليوسفي، وأبو العز محمد بن المختار، وأبو علي بن المهدي، ومحمد بن عبد الباقي الدوري، وحمزة بن أحمد الروذراوري، وأبو البركات عبد الكريم بن هبة الله النحوي.
وله مشيخة معروفة. وكان صحيح السماع والذهن والحواس إلى أن مات. صبوراً على المحدثين، محباً للرواية.
دخل مصر مع والده، وسكن ثغر دمياط مدة، وحج سبع حجج، وحج ثامنة، ففاتته وتعوق بالبحر.
روى عنه خلق من الحفاظ، وسمع صحيح البخاري من أبي طالب الزينبي.

فممن روى عنه ابنه الدبيثي، وابن النجار، وابن خليل، ومحمد بن النفيس الرزاز، وعمر بن بدر الموصلي، وأبو موسى عبد الله بن الحافظ، ومحمد بن عبد الكريم الكاتب، واليلداني، وأحمد بن سلامة الحراني، ومحيي الدين يوسف بن الجوزي، وشرف الدين شيخ الشيوخ الحموي، ويوسف بن شروان، وداود بن شجاع البواب، وأحمد بن عبد الواسع بن أميركاه، ومحمد بن هبة الله بن الدوامي، وعبد العزيز بن محفوظ البنا، والواعظ شمس الدين يوسف بن قزغلي البغداديون، ومبارك الحبشي بمصر، والزين بن عبد الدائم، والنجيب عبد اللطيف وهو آخر من روى عنه بالسماع.
وبالإجازة: الحافظ الضياء، وابن أبي اليسر، والقطب أحمد بن عبد السلام بن أبي عصرون، وسعد الدين الخضر بن عبد السلام بن حمويه، وأبو العباس أحمد بن أبي الخير، ومحمد بن يعقوب بن أبي لدينة، والعز عبد العزيز بن الصيقل وهو آخر من روى عنه بالإجازة في الدنيا.
قال الحافظ زكي الدين المنذري: سمعت قاضي القضاة أبا محمد الكتاني يقو: سمعته يقول: يعني ابن كليب: تسريت مائة وثماني وأربعين جارية. وكان يخاصم أولاده في ذلك السن فيقول: اشتروا لي جارية، اشتروا لي جارية.
توفي ليلة السابع والعشرين من ربيع الأول.
وقال ابن النجار: ألحق الصغار بالكبار، ومتع بصحبته وذهنه، وحسن صورته، وحمرة وجهه. وكان لا يمل من السماع.
نسخ جزء بان عرفة له سبع وتسعون سنة بخط مليح غير مرتعش، ورواه من لفظه.
وكان من أعيان التجار، ذا ثروة واسعة. ثم تضعضع حاله وافتقر، واحتاج إلى الأخذ على الرواية. وبقي لا يحدث بجزء ابن عرفة إلا بدينار.
وكان صدوقاً، قرأت عليه كثيراً.
عبد الوهاب بن أبي الطاهر إسماعيل بن مكي بن عوف. الفقيه أبو محمد الزهري، الإسكندراني، نبيه الدين الملاكي.
تفقه على والده، ودرس من بعده بالإسكندرية، وعاش خمساً وستين سنة.
وتوفي في ذي القعدة.
عبيد الله بن محمد بن عبد الجليل بن محمد. القاضي أبو محمد بن الشيخ أبي الفتح الساوي، ثم البغدادي، الفقيه الحنفي. أحد العدول والأكابر.
ناب في الحكم بدار الخلافة، ثم بمدينة السلام بغداد. وكان محمود السيرة.
ولد سنة ثلاث عشرة وخمسمائة في أولها.
وسمع من: أبن الحصين، وابن الطبر، وأبي الحسين بن الفراء، وجماعة.
وكان آخر من بقي من بيت الساوي، ولم يعقب.
روى عنه: الدبيثي، وابن خليل، والبغاددة.
وتوفي في تاسع المحرم.
عثمان بن الحسين بن محمد بن الحكيم. أبو عمرو الحريمي، المارستاني.
حدث عن: هبة الله بن الحصين.
وعنه: ابن خليل، والدبيثي، وقبلهما أحمد بن طارق، وجماعة وأجاز لابن أبي الخير.
وتوفي في ذي القعدة عن ثمانين سنة، وكان يخدم المرضى.
عسكر بن خليفة بن حفاظ الفقيه أبو الجيوش الحموي، الحنفي.
حدث عن: أبي الفتح نصر الله المصيصي، وهبة الله بن طاوس.
ويعرف بابن العقادة.
وكان من كبار الحنفية بدمشق.
أجاز لشيخنا بان أبي الخير.
وتوفي في جمادى الأولى.
وروى عنه الشهاب القوصي فقال: شيخ الإسلام بدر الدين، كان مبرزاً في جميع الفنون. قرأتُ عليه بمدرسة القصاعين.
علي بن الحسن بن علي بن محمد بن عبد السلام بن المبارك بن راشد. المنتجب أبو السحن التميمي، الدرامي، المكي.
سمع من: أبي الفتح الكروخي، ومحمود بن عبد الكريم فورخه، وأحمد بن المقرب.
روى عنه: الحافظ ابن المفضل، وغيره.
وله شعر جيد. ووفد على الملكين نور الدين، وصلاح الدين.
علي بن المبارك بن أبي العز محمد بن جابر. أبو الحسن البغدادي.
من كبار العدول.
سمع المسند كله من ابن الحصين.
وسمع من: أبي نصر اليونارتي.
روى عنه: الدبيثي، وابن خليل، واليلداني، وجماعة.
وأجاز لابن أبي الخير.
وتوفي في جمادى الآخرة.
عمر بن محمد بن عمر. الإمام أبو محمد الأنصاري، العاقي، الحنفي، البخاري.
توفي ببخارى في ربيع الأول.
وقد حدث بمكة، وبغداد عن: أبي بكر عمر بن محمد العوفي.
روى عنه: الحافظ ابن المفضل.
وكان موصوفاً بمعرفة المذهب والزهد والصلاح، درس وأشغل وصنف.

وقد ذكره أبو العلاء الفرضي، فقال فيه العقيلي بدل العاقلي، وقال: روى عن: حسام الدين عمر بن برهان الأئمة عبد العزيز بن عمر بن مازة، والحافظ عمر بن محمد بن أحمد النسفي، وفخر الأئمة أبي بكر محمد بن علي بن سعيد المطهري، و محمد بن الفضل الفراوي، وفخر الإسلام أبو نصر أحمد بن الحسن.
روى عنه: سبطه العلامة شمس الدين أحمد بن محمد بن أحمد الأنصاري، والعلامة أبو الوحدة محمد بن عبد الستار العمادي، والقاضي محمد بن محمد العمري.
مات في خامس جمادى الأولى.
؟عوض بن سلامة.
الأزجي القطيعي، الغراد، الصالح.
شيخ معروف خير، له رباط ببغداد.
توفي إلى رحمه الله في ذي الحجة.
حرف القاف -
؟قيصر العوني.
الأمير مملوك الوزير عون الدين يحيى بن هبيرة.
كان بديع الجمال يضرب بحسنه الأمثال. وكان الوزير يركبه في صدر موكبه بالقباء والعمامة السوداوين، وإلى جانبه خادمين.
حرف الكاف -
؟كامل بن الفتح بن ثابت.
الضرير، البادرائي، الأديب، ظهير الدين.
له شعر وترسل. كتب الطلبة عنه لأجل الكفاف من شعره. وما أحسن قوله:
وفي الأوانس من نعمان آنسة ... لها من القلب ما تهوى وتختار
ساومتها نفثة من ريقها بدمي ... وليس إلا خفي الطرف سمسارُ
عند العذول اعتراضات ولائمة ... وعند قلبي جوابات وأعذار
حرف الميم -
محمد بن إبراهيم بن رفاعة. الفتي كمال الدين القرشي، المصري، قاضي قوص.
روى عنه الشهاب القوصي شعراً، وورخ وفاته في هذه السنة.
محمد بن الشريف أبي القاسم عبد الله بن عمر بن محمد بن الحسين. الشريف أبو الحياة نظام الدين البلخي، الواعظ، المعروف بابن الظريف.
ولد ببلخ في سنة ست وعشرين وخمسمائة.
وسمع من: أبي شجاع عمر البسطامي، وأبي سعد بن السمعاني.
وسمع بالثغر من السلفي، وبدمشق وجال في الآفاق.
روى عنه: أبو الحسن بن المفضل.
ووعظ كثيراً، وصنف في الوعظ.
وكان طيب الصوت، مطرباً، فصيحاً، شيعياً.
توفي في تاسع عشر صفر.
وقد ذكره ابن النجار: فطول ترجمته، وقال: سمع بدمشق من: حمزة بن كردوس، وبمصر من: ابن رفاعة، وابن الحطية.
وأقام عند السلفي زماناً، وأملى أمالي.
روى عنه شيخه السلفي، وكان يعظمه ويبجله ويعجب بكلامه.
ثم قدم بغداد فسكنها.
وكان يعظ بالنظامية. وحضرتُ مجلسه مراراً. وكان مليح الوجه متبركاً، واسع الجبهة، منوراً، بهياً، ظريف الشكل، عالماً أديباً، له لسان مليح في الوعظ، حسن الإيراد، حلو الاستشهاد، رشيق المعاني، وله قبول تام، وسوق نافعة، ثم فترت ولزم داره. وكان يرمى بأشياء منها الخمر، وشراء الجواري المغنيات وسماع الملاهي المحرمة، وأخرج من بغداد مراراً لذلك.
وكان يظهر الرفض.
وأنشدني أحمد بن عمر المؤدب أن الوعظ البلخي أنشد لنفسه دوبيت:
دع عنك حديث من يميتك غدا ... واقطع زمن الحياة عيشاً رغداً
لا ترجُ هوى ولا تعجل كمدا ... يوماً تمضيه لا تراهُ أبداً
وسمعت أخي علي بن محمود يقول: كان البلخي الواعظ كثيراً ما يرمز في أثناء مجالسه سبت الصحابة. سمعته يقول: بكت فاطمة عليها السلام، فقال لها علي: كم يبكين علي؟ أأخذتُ منك فدك؟ أأغضبتك؟ أفعلت، أفعلتُ؟ فضجت الرافضة وصفّقوا بأيديهم وقالوا: أحسنت أحسنت.
محمد بن عبد المنعم بن أبي البركات محمد بن طاهر بن سعيد بن القدوة أبي سعيد فضل الله ابن أبي الخير. أبو البركات الميهني الصوفي.
توفي ببغداد في ذي الحجة. وكان رجلاً صالحاً.
سمع من: أبيه، وشهدة، والمبارك بن لعي بن خضير.
وكان شيخ رباط البسطامي.
عاش أربعاً وخمسين سنة. وكان سمحاً جواداً، ذا فتوة، كان يؤثر بمداسه ويمشي حافياً. لقبه: ركن الدين.
محمد بن علي بن محمد بن إبراهيم. أبو القاسم الهمذاني، الأندلسي، من أهل مدينة وادي آش، ويعرف بابن البراق.
سمع من: أبي العباس الجزولي، وأبي بكر يحيى بن محمد، وأبي الحسن ابن النعمة.
وأجاز له أبو بكر بن العربي، وشريح بن محمد، وأبو السحن بن مغيث، وآخرون.
وذكره الأبار فقال: كان محدثاً ضابطاً، أديباً، ماهراً، شاعراً مجيداً، متفنناً، وشعره مدَّون.
حدَّث عنه: أبو العباس البناتي، وأبو الكرم جودي.

وعاش سبعاً وستين سنة.
محمد بن عمر أبو عبد الله المالقي الكاتب، نزيل فاس.
قال الأبار: كان حافظاً للغات، والآداب، والتواريخ، بصيراً بالحديث.
وكان يكتب للأمراء.
محمد بن محمد بن أبي الطاهر محمد بن بُنَان. القاضي الأثير ذو الرياستين، ابن القاضي الأجل ذي الرياستين أبي الفضل ابن القاضي ذي الرياستين، الأنباري، المصري، أبو الفضل الكاتب.
ولد بالقاهرة سنة سبع وخمسمائة، وسمع من: أبي صادق مرشد المديني، وأبي البركات محمد بن حمزة العرقي، ووالده أبي الفضل، والقاضي أبي الحسن محمد بن هبة الله بن الحسن بن عرس.
وقرأ القرآن على: أبي العبّاس بن الحطيّة.
وكان رئيساً، عالماً نبيلاً. ذكره الدُّبيثي فقال: قدِم بغداد رسولاً من سيف الإسلام طُغتكين أميراليمن، ونزل بباب الأزج. وحدث بالسيرة لابن هشام، عن والده، وحدث بصحاح الجوهري.
وسمعهما منه جماعة كثيرة، وكنت أنا مسافراً، وذلك في سنة اثنتين وثمانين.
روى الصحاح عن أبي البركات العرقي. وكتب الناس عنه من شعره.
وقال المنذري: سمع منه جماعة من شيوخنا ورفقائنا، فلم يتفق لي السماع منه.
وقد كتب الكثير بخطه. وخطه في غاية الجودة.
وتولى ديوان النظر في الدولة المصرية، وتقلب في الخدم في الأيام الصلاحية بتنيس، والإسكندرية.
قلت: وكان أبوه يروي السيرة عن الحبال.
روى عنه: الحافظ أبو الحسين العطار، والسيد أبو عبد الله محمد بن عبد الرحمن الحسيني الحلبي.
توفي في ثالث ربيع الآخر، وله تسعٌ وثمانون سنة.
وقال الموفق عبد اللطيف: كان رقيقاً، طوالاً، أسمر، عنده أدب وترسل، وخط حسن، وشعرٌ لا بأس به. وكان صاحب ديوان مصر في زمن المصريين، والفاضل ممن يغشى بابه ويمتدحه، ويفتخر بالوصول إليه. فلما جاءت الدولة الصلاحية قال القاضي الفاضل: هذا رجل كبير القدر يصلح أن يجرى عليه ما يكفيه ويجلس في بيته. ففعل ذلك.
ثم إنه توجه إلى اليمن، ووزر لسيف الإسلام، وأرسله إلى الدّيوان العزيز، فعظُم ببغداد وبُجَّل.
ولما صرتُ إلى مصر وجدتُ ابن بُنان في ضَنَكٍ من العيش، وعليه دَيْن ثقيل، وأدّى أمره إلى أن حبسه الحاكم بالجامع الأزهر. وكان يتنقص بالقاضي الفاضل، ويراه بالعين الأولى، والفاضل يُقصّر في حقّها، فيقصّر الناسُ مراعاةً للفاضل.
وكان بعض من له عليه دَيْن أعجميّاً جاهلاً، فصعد إليه إلى سطح الجامع، وسفَّه عليه، وقبض على لحيته، وضربه، ففر وألقى بنفسه من سطح الجامع فتهشم، فحُمل إلى داره، وبقي أياماً ومات. فسيَّر القاضي الفاضل بجهازه خمسة عشر ديناراً مع ولده. ثم إن القاضي مات فجأة بعد ثلاثة أيام رحمه الله.
محمد بن المحسن بن هبة الله بن محمد. أبو الحسن الوكيل بأبواب القُضاة.
سمع من: أبي جعفر أحمد بن محمد العباسي، وغيره.
توفي في ذي الحجة.
محمد بن محمود بن محمد. الشهاب الطوسي أبو الفتح، الفقيه الشافعي، نزيل مصر.
إمامٌ، مُفتٍ، علامة مشهور. وُلِد سنة اثنتين وعشرين وخمسمائة.
وحدَّث عن: أبي الوقت، وغيره.
ووعظ ببغداد، وصاهر قاضي القضاة أبا البركات بن الثقفي. وقدم مصر فسكنها، قدمها من مكة سنة تسعٍ وسبعين. ونزل بخانقاه سعيد السعداء، وتردّد إليه بها الفقهاء.
ثم ولي التدريس بمدرسة منازل العِزّ، وانتفع به جماعة كبيرة.
وكان جامعاً للفنون، معظماً للعلم وأهله. غير محتفل بأبناء الدّنيا. وعظ بجامع مصر مدة.
روى عنه: بهاء الدين بن الجميزي، وشهاب الدين القوصي وكناه أبا الفتح.
وذكر أنه تفقه بنيسابور على الإمام محمد بن يحيى.
وقال أبو شامة، وذكر الطوسي، فقال: قيل إنه لما قدم بغداد كان يركب بالسنجق والسيوف المُسَلَّلة والغاشية والطوق في عُنق البغلة، فمنع من ذلك. فسافر إلى مصر ووعظ، وأظهر مذهب الأشعري، وثارت عليه الحنابلة. وكان يجري بينه وبين زين الدين بن نجية العجائب من السباب ونحوه.
قال: وبلغني أنه سئل أيّما فضل: دمُ الحسين، أم دمُ الحلاج؟ فاستعظم ذلك، فقيل له: فدم الحلاج كتب على الأرض: الله الله، ولا كذلك دم الحسين. فقال: المتَّهم يحتاج إلى تزكية. وهذا في غاية الحُسن، لكن لم يصح عن دم الحلاج.

وقال الموفق عبد اللطيف: كان رجلاً طُوالاً، مَهيباً، مقداماً، سادّ الجواب في المحافل. دخل مصر، وأقبل عليه تقي الدين، وعمل له مدرسة بمنازل العز، وبث العلم بمصر. وكان يُلقي الدرس من الكتاب. وكان يرتاعه كل أحد، وهو يرتاع من الخبوشاني ويتضاءل له. وكان يحمُق بظرافةٍ، ويتيه على الملوك بلباقة، ويخاطب الفقهاء بصرامة. وعرض له جدري بعد الثمانين عمًّ جسده، وكحل عينيه، وانحط عنه في السابع.
وجاء يوم العيد والسلطان بالميدان، فجاء الطوسي وبين يديه مناد ينادي: هذا ملك العلماء. والغاشية على الأصابع. وكان أهل مصر إذا رأوها قرأوا: " هَل أتَاكَ حديثُ الغَاشيةِ " ، فتفرق له الجمع، وتفرق الأمراء غيظاً منه.
وجرى له مع الملك العادل وابن شكر قضايا عجيبة، لما تعرضوا لوقوف المدرس، فمنع عن نفسه وعن الناس، وثبت.
وقال ابن النَجّار: مات بمصر في الحادي والعشرين من ذي القعدة، وحمله أولاد السلطان على رقابه.
محمد بن مكارم بن أبي يعلى. أبو بكر الحريمي.
سمع من: محمد بن الأشقر، والمبارك بن أحمد الكندي، وسعيد بن البناء.
ويقال له الحيري نسبة إلى الحيرة التي تقرب عانة لا إلى حيرة نيسابور.
سمع منه جماعة.
وتوفي في صفر.
وأجاز لابن أبي الخير.
محمد بن هبة الله بن أبي الكرم نصر الله بن محمد بن محمد بن مخلد. أبو المفضل الأزدي، الواسطي العدل، المعروف جده بابن الجلخت.
ولد سنة اثنتين وعشرين وخمسمائة.
وسمع من: جده.
وحدًّث ببغداد.
قال ابن الدبيثي: سمعت منه، ونعم الشيخ كان.
توفي في ذي القعدة.
المبارك بن المبارك بن أحمد بن زريق. أبو جعفر بن الحداد الواسطي، المقرئ.
ولد سنة تسع وخمسمائة. وقرأ القراءات على والده الإمام أبي الفتح.
وسمع من: أبي علي الفارقي، وعلي بن علي بن شيران، وأبي الكرم نصر الله بن الجلخت، وأبي عبد الله الجلابي، وأبي الحسن بن عبد السلام. والمبارك بن نغوبا، وغيرهم بواسط.
ثم قدم بغداد سنة اثنتين وثلاثين، فقرأ القراءات على أبي محمد سبط الخياط.
وسمع منه، ومن: أبي القاسم بن السمرقندي.
حدث بالإجازة: عن: الحافظ خميس الحوزي، وأبي طالب بن يوسف، وأبي محمد عبد الله بن السمرقندي، ورزين العبدري، وجماعة.
وأقرأ الناس، وأم زماناً.
ترجمة الدبيثي، وقال: كان صدوقاً. قرأتُ عليه القراءات، فقدم بغداد سنة ثمان وثمانين وحدث بها.
قلت: روى عنه: هو، ويوسف بن خليل، وجماعة.
وتوفي في سادس عشر رمضان.
قرأ عليه بالروايات محمد بن الداعي، وكان مقرئ واسط في زمانه.
المبارك بن أبي القاسم بن أبي منصور بن السدنك. أبو منصور البغدادي.
روى عن: قاضي المرستان.
وتوفي في ذي القعدة.
محمود بن المبارك بن الحسين. أبو الثناء بن الداريج البغدادي.
روى عن: القاضي أبي بكر، والحسين بن علي سبط الخياط.
وتوفي في صفر.
مسعود بن علي. نظام الملك الوزير، وزير السلطان خوارزم شاه.
قتلته الملاحدة في هذا العام في جمادى الآخرة.
وكان ديناً حسن السيرة، شافعياً، بنى للشافعية بمرو جامعاً مشرفاً على جامع الحنفية، فتعصب شيخ الحنفية بمرو، وجمع الأوباش فأحرقه، فغضب خُورازم شاه، وأحضر هذا الشيخ وصادره.
وبنى نظام الملك هذا مدرسة عظيمة وجامعاً بخوارزم، وله آثار حسنة. وفلما قتل تأسف عليه السلطان، واستوزر ابنه، وهو صبي، فأشير على الصبي بأن يستعفي، فقال السلطان خوارزم شاه: لست أعفيك وأنا وزيرك، فكن راجعني في الأمور. ثم لم تطُل أيام الصبي. ومات خوارزم شاه في العام، كما تقدم.
المظفر بن علي بن وهب. المدائني، ثم البغدادي، الصابوني، الخياط.
شيخ معمر، ولد سنة خمسمائة.
وسمع: أبا نصر الحسن بن محمد اليونارتي، وثابت بن منصور الكيلي.
روى عنه: الدبيثي وقال: توفي سنة ست.
حرف النون -
نجيب بن فارس الحربي. روى عن: سعيد بن أبي النباء.
وعنه: ابن خليل.
حرف الهاء -
هبة الله بن الحسن بن محمد ابن الوزير أبي المعالي هبة الله بن أبي سعد بن المطلب. سمع: أبا القاسم بن السمر قندي.
وحدث. وله شعر وخط منسوب.
يكنى أبا المعالي.
روى عنه: الدبيثي.
وكان صاحب مزاح ونوادر، يُلقَّب بالجُرذ.
حرف الواو -
وهب بن محمد بن وهب.

أبو الفتح الحربي، المعروف بابن الضبيع.
روى عن: أبي الحسين بن أبي يعلى، وأبي البركات الأنماطي.
وتوفي في صفر.
روى عنه: الدبيثي.
وأجاز لابن أبي الخير.
حرف الياء -
يحيى بن علي بن يحيى بن محمد بن بذال.
أبو منصور بن النفيس الحريمي.
حدث عن: القاضي أبي بكر، وأبي منصور القزاز.
وكان رجلاً صالحاً. وهو أخو أحمد والمبارك.
روى عنه: الدبيثي، وابن خليل.
وتوفي في ربيع الأول.
يحيى بن أبي القاسم المبارك بن علي بن هرثمة. أبو الفتح البغدادي، الكرخي، العدل، البيع.
سمع من: سعيد بن النبا، وأبي الوقت، وجماعة.
وهو من كرخ بغداد.
ولهم كرخ باجدا، وكرخ جُدّان، وكرخ سامرّا، وقيل إن هذه الثلاثة كرخ واحد، وكرخ البصرة قرية، وكرخ عبرتا، وكرخ الرقة، وكرخ خوزستان، وكرخ ميسان.
ذكرهم زكي الدين عبد العظيم.
وفيها كان مولد: القاضي محيي الدين يحيى بان قاضي القضاة محيي الدين محمد بن علي بن الزكي.
والعدل علي بن أبي طالب الموسوي، ويعقوب بن نصر الله ابن سني الدولة، والكمال إبراهيم بن أحمد بن فارس التميمي المعري، والجمال محمد بن شبل النشابي، مصري.
وفيات سنة سبع وتسعين وخمسمائة.
حرف الألف -
أحمد بن صالح بن طاهر. أبو العباس المضري، البغدادي، الأزجي، الوكيل.
ولد سنة عشرين وخمسمائة.
وسمع من: أبي عبد الله السلال، ومحمد بن أحمد بن صرما، وعبد الباقي بن أحمد النرسي، وعلي بن الصباغ.
وأضر في آخر عمره.
روى عنه: الدبيثي، وابن خليل، وغيرهما.
وهو مستفاد مع أحمد بن صالح المصري شيخ البخاري.
توفي فر رابع عشر المحرم.
وروى عنه ابن النجار، وقال: طلب الحديث بنفسه، وقرأ على المشايخ، كتب بخطه. وكان صدوقاً.
أنا الشريف أحمد بن صالح، قال: أنا أحمد بن محمد بن أبي عثمان الدقاق، أنا هناد النسفي.
أحمد بن علي بن سعيد. أبو العباس الخوزي، الصوفي، نزيل واسط.
شيخ معمر، وُلد سنة خمسمائة. وقال مرةً: سنة تسعٍ وتسعين وأربعمائة.
سمع من: أبي علي الحسن بن إبراهيم الفارقي، وقاضي المرستان أبي بكر، وعبد الوهاب الأنماطي، وجماعة.
وكان شيخاً صالحاً.
روى عنه: الدبيثي.
وتوفي بواسط في جمادى الآخرة، ولو سمع على مقتضى سنة لكان سند أهل العصر، وهو من خوزستان ويقال بها بلاد الخوز، وهي بين فارس والبصرة.
أحمد بن محمد بن منكير. الحربي، الخباز.
روى عن: عبد الله بن أحمد بن يوسف، إسماعيل بن السمرقندي.
ومنكير بفتح أوله.
سمع منه: أحمد بن سلمان السكر.
وحدَّث عنه: الحافظ الضياء، وغيره.
وأخر من روى عنه بالإجازة: الفخر علي.
توفي في جمادى الآخرة.
أحمد بن أبي عيسى محمد بن محمد بن عبد الله بن محمد بن عبد الرحمن بن محمد بن عبد الله بن محمد بن النعمان بن عبد السلام. القاضي العدل أبو المكارم التيمي الإصبهاني الشروطي اللبان، مسند إصبهان.
ولد في صفر سنة سبع وخمسمائة. وهو من تيم الله بن ثعلبة.
وقال مرة: ولدتُ سنة ست. وقال الضياء الحافظ: رأيته في موضع سنة أربع وخمسمائة.
قلت: ونقلت نسبة من خطه. وكان مكثراً عن أبي علي الحداد، هو آخر من سمع منه، كما أن الصيدلاني آخر من حضر عليه.
وتفرد أيضاً بإجازة عبد الغفار الشيرويي.
روى عنه: أبو الفتح محمد، وأبو موسى عبد الله ابنا الحافظ عبد الغني، وإسماعيل بن ظفر، ويوسف بن خليل، وأبو شيد الغزال، وطائفة.
وبالإجازة: ابن أبي اليسر، وأحمد بن أبي الخير، والفخر علي بن البخاري، وآخرون.
توفي في السابع والعشرين من ذي الحجة بإصبهان بعد الكراني.
أحمد بن أبي القاسم هبة الله بن علي بن محمد بن عبد القادر بن محمد. أبو الرضا الهاشمي، البغدادي، المعروف بابن المكشوط.
قال الدبيثي: لم يحدث ولا ظهر سماعه إلا بعد موته، سمع: أبا غالب بن البنا. وأجاز لي.
قلت: بل سمع منه ابن خليل، وحدَّث عنه.
وتوفي في صفر.
قال ابن النجار: كان فقيهاً مجاوراً، مقره بجامع ابن المطلب. سمع كتاب الزهد لابن المبارك من ابن النبا، وحدث به.
سمعه منه جماعة. كتبتُ عنه، وكان صدوقاً ساكناً.
قال: وتوفي في المحرم.
إبراهيم بن محمد بن إبراهيم. أبو إسحاق، ناظر نهر الملك ببغداد.

كان ديناً متزهداً، يلبس القطن ويعدل، ويحسن السيرة.
أمر الخليفة بصلبه فصلب وحزن عليه الناس، وكان شيخاً مهيباً جليلاً، وحضر واقعة عبد الرشيد المذكور في سنة ست وثمانين.
إبراهيم بن شمس الدين محمد بن عبد الملك. الأمير عز الدين ابن المقدم الذي قتل أبوه بعرفات.
من كبار الأمراء. وهو صاحب قلعة بارين، ومنبج، وغير ذلك.
وكان شجاعاً عاقلاً.
توفي بدمشق، ودفن بتربته بباب الفراديس.
إبراهيم بن مزييل بن نصر. الفقيه أبو إسحاق المخزومي، الشافعي، المصري، الضرير.
سمع من: أبي عمرو عثمان بن إسماعيل الشارعي.
وأجاز له عبد الله بن محمد بن فتحون رواية كتاب الموطأ.
وقد سمع منه: الشيخ إسماعيل بن قاسم الزيات، ومات قبله بعشرين سنة. وقد درس بالمدرسة المعروفة به بمصر مدة. وتفقه عليه جماعة.
وعاش ثمانين سنة وشهرين، وتوفي يوم عرفة، رحمه الله تعالى.
إقبال بن عبد الله. أبو الخير.
صال مجاور بمكة.
حدَّث عن: أبي الوقت.
وتوفي في رمضان.
حرف التاء -
تمام بنت الحسين بن قنان. الأنبارية الواعظة، ويُقال لها بدر التمام.
حدَّثت عن: هبة الله بن الطبر الحريري.
وأجازت للفخر علي بن البخاري، وغيره.
وسمع منها: الحافظ الضياء، وجماعة.
توفيت في ذي الحجة.
تميم بن أبي بكر أحمد بن أحمد بن كرم بن غالب. أبو القاسم البندنيجي، ثم البغدادي الأزجي، المفيد.
ولد سنة خمس وأربعين وخمسمائة.
وسمع الكثير من: أبي بكر بن الزاغوني، وأبي الوقت السجزي، وأبي محمد بن المادح، وهبة الله بن الشلبي، والشيخ عبد القادر، وابن البطر، وخلق كثير.
وكتب بخطه الكثير لنفسه وللناس. وأفاد أهل بغداد والغرباء. وكان ذا عناية بأسماء الشيوخ وبمسموعاتهم ووفياتهم. وله فيهم فهم حسن.
روى عنه: الدبيثي، والتقي اليلداني، وجماعة.
وتوفي في ثلاث جمادى الآخرة.
حرف الجيم -
جعفر بن القاضي السعيد أبي الحسن علي بن عثمان. القاضي الأمجد، أبو الفضائل القرشي، المخزومي، المصري، الشافعي.
ولد سنة اثنتين وخمسين.
وسمع من: محمد بن عبد الرحمن المسعودي، والبوصيري.
وأجاز له خطيب الموصل أبو الفضل، وجماعة.
وتوفي في رمضان، وهو من بيت رئاسة وتقدم رحمه الله تعالى.
حرف الحاء -
الحسن بن علي. أبو علي البغدادي، المقرئ، الضرير.
قرأ بالروايات الكثيرة على أبي الحسن علي بن عساكر البطائحي.
وأقرأ الناس، وكان طيب الصوت.
الحسن المنعوت بالظهير الفارسي. الفقيه.
توفي بمصر كهلاً، رحمه الله.
حرف الخاء -
خطاب بن منصور. أبو عبد الله البغدادي الدحروج.
روى عن: أبي الوقت، وغيره.
خديجة بنت الحافظ معمر بن الفاخر. الإصبهانية.
ورخها الضياء.
الخليل بن عبد الغفار بن يوسف. السهروردي، ثم البغدادي، الصوفي.
ولد سنة ثمان وعشرين وخمسمائة.
وصحب الشيخ أبا النجيب.
وسمع من: ابن البطي، وغيره.
وحدث بأناشيد.
حرف الزاي -
زينب بنت أبي الطاهر إسماعيل بن مكي بن عوف، الزهري، المالكي، الإسكندري. أم محمد.
ولدت سنة ثمان وعشرين.
وأجاز لها: الحسين بن عبد الملك الخلال، وعبد الجبار بن محمد الحواري، وسعيد بن أبي الرجاء ا لصيرفي، وطائفة.
وحدثت.
حرف السين -
سعيد بن أبي أسعد بن أحمد بن محمد. أبو منصور البلدي الحطابي، الكاتب.
توفي شاباً. وكان لديه فضيلة.
سقمان الأمير قطب الدين أبو سعيد بن محمد، صاحب آمد.
سقط من جوسق له فمات في هذه السنة.
حرف الصاد -
صدقة ابن الوزير أبي الرضا محمد بن أحمد بن صدقة. ظهير الدين أبو الفتح.
ولي نيابة الوزرة ببغداد.
وكان صدراً معظماً.
وأبوه الوزير جلال الدين قد وزر للراشد بالله.
توفي الظهير في حادي عشر رجب.
حرف الظاء -
ظافر بن الحسين. أبو المنصور الأزدي الإسكندراني، ثم المصري، الفقيه المالكي.
تفقه بالثغر على العلامة أبي طالب صالح بن إسماعيل ابن بنت معافى.
وتولى بمصر تدريس المدرسة المجاورة لجامع مصر العتيق مدة طويلة.
وتخرج به جماعة من الشافعية والمالكية. وانتفع به خلق كثير.
وكان يشغل أكثر النهار. وكان من كبار العلماء في عصره، رحمه الله.

توفي بمصر حادي عشر جمادى الآخرة.
حرف العين -
عبد الله بن الوزير الكبير أبي الفرج محمد بن عبد الله بن هبة الله بن المظفر ابن رئيس الرؤساء أبي القاسم علي ابن المسلمة. أبو الحسن.
سمع من: يحيى بن ثابت البقال.
وناب عن والده في الوزارة. ولم يخدم بعد أبيه في شيء. ولزم طريقه التصوف.
ومات وله دون أربعين سنة أو أكثر.
؟عبد الله بن محمد بن عيسى.
الإمام أبو محمد التادلي الفاسي.
ولد سنة إحدى عشرة وخمسمائة.
وروى بالإجازة عن: أبي محمد بن عتاب، وأبي بحر بن العاص.
وسمع من: القاضي عياض.
وكان فقيهاً أديباً، متفنناً، شاعراً. بطلاً شجاعاً، من علماء فاس.
روى عنه: أبو عبد الله الخضرمي، وأبو محمد بن حوط، وأبو الربيع بن سالم، وعدة.
وكان أن ينفرد عن ابن عتاب.
قال ابن فرتون: اختل ذهنه من الكبر.
عبد الله بن أبي بكر المبارك بن هبة الله. أبو محمد ابن الطويلة الدارقزي.
سمع: ابن الحصين، وأبا القاسم بن الطبر، وأبا المواهب بن ملوك، والقاضي أبا بكر، وجماعة.
والطويلة لقب لجده هبة الله بن محمد.
روى عنه: الدبيثي، وابن خليل، والضياء، واليلداني، وابن عبد الدائم، والنجيب عبد اللطيف، وغيرهم.
وآخر من روى عنه بالإجازة الفخر بن البخاري.
توفي في تاسع رمضان. ويعرف بابن الآخرس أيضاً.
عبد الجبار بن أبي الفضل بن الفرج بن حمزة. الأزجي، الحصري، المقرئ، الرجل الصالح.
قرأ القراءات على أبي الكرم الشهرزوري.
وسمع من: أبي الوقت، وابن ناصر، وأبي بكر الزاغوني، وجماعة.
وأقرا القرآن مدة ببغداد، والموصل.
وتوفي في سابع محرم شهيداً، سقط عليه جزف بقرب تكريت وعجزوا عن كشفه فكان قبره رحمه الله.
عبد الحميد بن عبد الله بن أسامة بن أحمد. أبو علي الهاشمي، العلوي، الحسيني الزيدي، الشريف النقيب.
عاش خمساً وسبعين سنة.
وكان إماماً في الأنساب. واشتغل على ابن الخشاب النحوي.
وولي أبوه وجده النقابة.
عبد الرحمن ابن قاضي القضاة عبد الواحد بن أحمد. الثقفي، الكوفي، القاضي أبو محمد. قاضي نهر عيسى.
روى عن: أبي الوقت، وغيره.
وتوفي في المحرم.
عبد الرحمن بن علي بن محمد بن علي بن عبيد الله بن عبد الله بن حمادى بن أحمد بن محمد بن جعفر بن عبد الله بن القاسم بن النصر بن القاسم بن محمد بن عبد الله بن عبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق عبد الله بن أبي قحافة. الحافظ العلامة جمال الدين أبو الفرج ابن الجوزي، القرشي، التيمي البكري، البغدادي، الحنبلي، الواعظ، صاحب التصانيف المشهورة في أنواع العلوم من التفسير، والحديث، والفقه، والوعظ، الزهد، والتاريخ، والطب، وغير ذلك.
ولد تقريباً سنة ثمانٍ أو سنة عشر وخمسمائة، وعرف جدهم بالجوزي لجوزة في وسط داره بواسط، ولم يكن بواسط جوزة سواها.
وأول سماعه سنة ست عشرة وخمسمائة. وسمع بعد ذلك في سنة عشرين وخمسمائة وبعدها.
فسمع من: ابن الحصين، وعلي بن عبد الواحد الدينوري، والحسين بن محمد البارع، وأبي السعادات أحمد بن أحمد المتوكلي، وأبي سعد إسماعيل بن أبي صالح المؤذن، وأبي الحسن علي بن الزاغوني الفقيه، وأبي غالب بن البنا، وأخيه يحيى، وأبي بكر محمد بن الحسين المزرقي، وهبة الله بن الطبر، وقاضي المرستان، وأبي غالب محمد بن الحسن الماوردي وخطيب إصبهان أبي القاسم عبد الله بن محمد الراوي عن ابن شمة، وأبي السعود أحمد بن المجلي، وأبي منصور عبد الرحمن بن محمد القزاز، وعلي بن أحمد بن الموحد، وأبي القاسم بن السمرقندي، وابن ناصر، وأبي الوقت.
وخرج لنفسه مشيخةً عن سبعةٍ وثمانين نفساً. وكتب بخطه ما لا يوصف. ووعظ وهو صغير جداً.
قرأ الوعظ على الشريف أبي القاسم علي بن يعلى بن عوض العلوي الهروي، وأبي الحسن بن الزاغوني.
وتفقه على أبي بكر أحمد بن محمد الدينوري.
وتخرج في الحديث بابن ناصر.
وقرأ الأدب على أبي منصور موهوب ابن الجواليقي.
روى عنه: ابنه محيي الدين يوسف، وسبطه شمس الدين يوسف الواعظ، والحافظ عبد الغني، والشيخ الموفق، والبهاء عبد الرحمن، والضياء محمد، وابن خليل، الدبيثي، وابن النجار، واليلداني، والزين بن عبد الدائم، والنجيب عبد اللطيف، وخلق سواهم.

وبالإجازة: الشيخ شمس الدين عبد الرحمن، وأحمد بن أبي الخير، والعزّ عبد العزيز بن الصيقل، وقطب الدين أحمد بن عبد السلام العصروني، وتقي الدين إسماعيل بن أبي اليسر، والخضر بن عبد الله بن حمويه، والفخر علي بن البخاري.
وكان الذي حرص على تسميعه وأفاده الحافظ ابن ناصر.
وقرأ القرآن على أبي محمد سبط الخياط.
وكان فريد عصره في الوعظ. وهو آخر من حدث عن الدينوري والمتوكلي.
ومن تصانيفه: كتاب المغني في علم القرآن، وكتاب زاد المسير في علم التفسير، وتذكرة الأريب في شرح الغريب، نزهة النواظر في الوجوه والنظائر، مجلد، كتاب عيون علوم القرآن، فنون الأفنان، مجلد، كتاب الناسخ والمنسوخ، كتاب منهاج الوصول إلى علم الأصول، كتاب نفي التشبيه، كتاب جامع المسانيد، في سبع مجلدات، كتاب الحدائق، مجلدان، كتاب نفي النقل، كتاب المجتبى، كتاب النزهة، كتاب عيون الحكايات، مجلدان كتاب التحقيق في أحاديث التعليق، مجلدان، كتاب كشف مشكل الصحيحين، أربع مجلدات كتاب الموضوعات، الأحاديث الرائقة، كتاب الضعفاء، كتاب تلقيح فهوم أهل الأثر في عيون التواريخ والسير، كتاب المنتظم في أخبار الملوك والأمم، كتاب شذور العقود في تاريخ العهود، كتاب مناقب بغداد، كتاب المذهب في المذهب، كتاب الانتصار في مسائل الخلاف، كتاب الدلائل في مشهور المسائل، مجلدان، كتاب اليواقيت في الخطب الوعظية، كتاب المنتخب، كتاب نسيم السحر، كتاب لباب زين القصص، كتاب المدهش، كتاب صفة الصفوة، كتاب مثير العزم الساكن إلى أشرف الأماكن، كتاب المقعد المقيم، كتاب تبصرة المبتدئ كتاب تحفة الواعظ كتاب ذم الهوى كتاب تلبيس إبليس، مجلدان، كتاب صيد الخاطر، ثلاث مجلدات، كتاب الأذكياء، كتاب الحمقى والمغفلين، كتاب المنافع في الطب، كتاب الشيب والخضاب، كتاب روضة الناقل، كتاب تقويم اللسان، كتاب منهاج الإصابة في محبة الصحابة، كتاب صبا نجد، كتاب المزعج، كتاب الملهب، كتاب المطرب، كتاب منتهى المشتهى، كتاب فنون الألباب، كتاب الظرفاء والمتحابين، كتاب تقريب الطريق الأبعد في فضل مقبرة أحمد، كتاب النور في فضائل الأيام والشهور، كتاب العلل المتناهية في الأحاديث الواهية، مجلدان، كتاب أسباب البداية لأرباب الهداية، مجلدان، كتاب سلوة الأحزان، كتاب ياقوتة المواعظ، كتاب منهاج القاصدين، مجلدان، كتاب اللطائف، كتاب واسطات العقود، كتاب الخواتيم، كتاب المجالس اليوسفية، كتاب المحادثة، كتاب إيقاظ الوسنان، كتاب نسيم الرياض، كتاب الثبات عن الممات، كتاب الوفا بفضائل المصطفى، كتاب مناقب أبي بكر، كتاب المعاد، كتاب مناقب عمر، كتاب مناقب عمر بن عبد العزيز، كتاب مناقب سعيد بن المسيب، كتاب مناقب الحسن البصري، كتاب مناقب إبراهيم بن أدهم، كتاب مناقب الفضيل، كتاب مناقب أحمد، كتاب مناقب الشافعي، كتاب مناقب معروفة، كتاب مناقب الثوري، كتاب مناقب بشر، كتاب مناقب رابعة، كتاب العزلة، كتاب الموافق، كتاب الرياضة، كتاب النصر على مصر، كتاب كان وكان في الوعظ، كتاب خطب اللآليء في الحروف، كتاب الناسخ والمنسوخ في الحديث كتاب مواسم العمر، وتصانيف أخر لا يحضرني ذكرها.
وجعفر في أجداده هو الجوزي، منسوب إلى فرضة من فرض البصرة يقال لها جوزة. وفرضة النهر ثلمته، وفرضة البحر محط السفن.
وتوفي والد أبي الفرج أبو الحسن وله ثلاث سنين، وكانت له عمة صالحة. وكان أهله تجاراً في النحاس ولهذا كتب في بعض السماعات اسمه عبد الرحمن الصفار، فلما ترعرع حملته عمته إلى ابن ناصر فاعتنى به.
وقد رزق القبول في الوعظ، وحضر مجلسه الخلفاء، والوزراء والكبار، وأقل ما كان يحضر مجلس ألوف.
وقيل إنه حضر مجلسه في بعض الأوقات مائة ألف. وهذا لا أعتقده أنا، على أنه قد قال: هو ذلك.
وقال غير مرة إن مجلسه حزر بمائة ألف.
قال سبطه شمس الدين أبو المظفر: سمعته يقول على المنبر في آخر عمره: كتبت بإصبعي، هاتين ألفي مجلدة، وتاب على يدي مائة ألف، وأسلم على يدي عشرة ألف يهودي ونصراني.
قال: وكان يجلس بجامع القصر، والرصافة، والمنصور، وباب بدر. وتربة أم الخليفة. وكان يختم القرآن في كل أسبوع ولا يخرج من بيته إلا إلى الجمعة أو المجلس.

ثم قال: وذكر ما وقع إلي من أسامي مصنفاته كتاب المغني أحد وثمانون جزءاً بخطه، إلا إنه لم يبيضه ولم يشتهر، كتاب زاد المسير، أربع مجلدات، فذكر عامة ما ذكرناه، زاد عليه أيضاً أشياء منها: كتاب درة الإكليل في التاريخ، أربع مجلدات، كتاب الفاخر في أيام الإمام الناصر، مجلد، كتاب المصباح المضيء بفضائل المستضيء، مجلد كتاب الفجر النوري، كتاب المجلد الصلاحي، مجلد، كتاب شذور العقود، مجلد.
قال: ومن علم العربية: فضائل العرب، مجلد كتاب الأمثال، مجلد كتاب تقويم اللسان، جزءان، كتاب لغة الفقه، جزءان، كتاب ملح الأحاديث، جزءان.
قال: وكتاب المنفعة في المذاهب الأربعة، مجلدان، كتاب منهاج القاصدين، مجلدان، كتاب إحكام الإشعار بأحكام الأشعار، ومجلدان، كتاب " المختار من الأشعار " عشر مجلدات كتاب التبصرة في الوعظ ثلاث مجلدات كتاب المنتخب في الوعظ، مجلدان، كتاب رؤوس القوارير، مجلدان.
إلى أن قال: فمجموع تصانيفه مائتان ونيف وخمسون كتاباً.
ومن كلامه في مجالس وعظه: عقاربُ المنايا تلسع، وخدران جسم الأمل يمنع الإحساس، وماء الحياة في إناء العمر يرشح بالأنفاس.
وقال لبعض الولاة: أذكر عند القدرة عدل الله فيك، وعند العقوبة، قدرة الله عليك. وإياك أن تشفي بسقم يدنك.
وقال لصاحب: أنت في أوسع العذر من التأخير عني لثقتي بك، وفي أضيقه من شوق إليك.
وقال له قائل: ما نمت البارحة من شوقي إلى المجلس.
قال: لأنك تريد أن تتفرج، وإنما ينبغي أن لا تنام الليلة لأجل ما سمعت.
وقال لا تسمع ممن يقول الجوهر والعرض، والاسم والمسمى، والتلاوة والمتْلوّ، لأنه شيء لا تحيط به أوهام العوام، بل قل: آمنت بما جاء من عند الله، وبما صحَّ عن رسول الله.
وقام إليه رجل فقال: يا سيّدي نشتهي منك تتكلم بكلمة ننقلها عنك، أيّما أفضل: أبو بكر أو عليّ؟ فقال له: اقعد. فقعد ثم قام وأعاد قوله، فأجلسه، ثم قام فقال له: اجلس فأنت أفضل من كل أحد.
وسأله آخر، وكان التشيّع تلك المدة ظاهراً: أيّما أفضل، أبو بكر أو عليّ؟ فقال: أفضلهما من كانت ابنته تحته. ورمى بالكلمة في أودية الاحتمال، ورضي كلٌ من الشيعة والسنة بهذا الجواب المدهش.
وقرأ بين يديه قارئان فأطربا الجمع، فأنشد:
ألا يا حماميَ بطن نُعمان هجتما ... عليَّ الهوى لما ترنّتما ليا
ألا أيها القُمريّتان تجاوبا ... بلَحْنَيْكما ثم اسجعا لي علانيا
وقال له قائل: أيّما أفضل أسبّح أو أستغفر؟ قال: الثوب الوسخ أحوج إلى الصابون من البخور.
وقال في قوله عليه السّلام : " أعمار أمتي ما بين الستين إلى السبعين " : إنما أعمار القدماء لطول البادية، فلمّا شارف الركب بلد الإقامة قيل حثّوا المطي.
وقال من قنع طاب عيشه، ومن طمع طال طيشه.
قال: ووعظ الخليفة فقال: يا أمير المؤمنين، إن تكلمتُ، خفت منك، وإن سكتُّ، خفت عليك. فأنا أقدّم خوفي عليك على خوفي منك. إنّ قول القائل اتّق الله، خيرٌ من قول القائل أنتم أهل البيت مغفور لكم.
وقال يوماً: أهل البدع يقولون ما في السماء أحد، ولا في المصحف قرآن، ولا في القبر نبي، ثلاث عورات لكم.
وقال في قوله " أليس لي مُلْك مصر " : يفتخر فرعون بنهرٍ، ما أجراه ما أجراه.
وقال وقد طرب الجمع: فهمتم فهمتم.
قال: وقد ذكر العماد الكاتب جدي في " الخرديدة " ، وأنشد له هذه الأبيات:
يود حسودي أن يرى لي زلة ... إذا ما رأى الزلات جاءت أكاذيبُ
أردُّ على خصمي وليس بقادرٍ ... على ردّ قولي، فهو موتٌ وتعذيبُ
ترى أوجه الحُساد صُفراً لرؤيتي ... فإن فهت عادت وهي سودٌ غرابيبُ
قال: وقال أيضاً:
يا صاحبي إن كنت لي أو معي ... فعج إلى وادي الحمى نرتع
وسل عن الوادي وسكانه ... وأنشد فؤادي في ربا العلع
جيء كثيب الرمل رمل الحمى ... وقف وسلم لي على المجمع
واسمع حديثاً قد روته الصبا ... تسنده عن بابه الأجرعِ
وابك فما في العين من فضله ... ونب فدتك النفس عن مدمعي
وانزل على الشيخ بواديهم ... واشمم عشيب البلد البلقع

رفقاً بنضو قد بداه الأسى ... يا عاذلي لو كان قلبي معي
لهفي على طيب ليالٍ خلت ... عودي تعودي مدنفاً قد نعي
إذا تذكرتُ زماناً مضى ... فويح أجفاني من أدمعي.
وقد نالته محنةٌ في أواخر عمره، وذلك أنهم وشوا إلى الخليفة الناصر به بأمر اختلف في حقيقته، وذلك في الصيف، فبينا هو جالس في داره في السرداب يكتب، جاءه من أسمعه غليظ الكلام وشتمه، وختم على كتبه وداره، وشتت عياله. فلما كان في أول الليل حملوه في سفينةٍ، وأحدروه إلى واسط، فأقام خمسة أيام ما أكل طعاماً، وهو يومئذ ابن ثمانين سنة، فلما وصل إلى واسط أنزل في دار وحبس بها، وحصل عليها بواب، فكان يخدم نفسه ويغسل ثوبه ويطبخ، ويستقي الماء من البئر، فبقي كذلك خمس سنين، ولم يدخل فيها حماماً.
وكان من جملة أسباب القضية أن الوزير ابن يونس قبض عليه، فتتبع ابن القصاب أصحاب ابن يونس.
وكان الركن عبد السلام بن عبد الوهاب بن عبد القادر الجيلي المتهم بسوء العقيدة واصلاً عند ابن القصاب، فقال له: أين أنت عن ابن الجوزي، فهو من أكبر أصحاب ابن يونس، وأعطاه مدرسة جدي وأحرقت كتبي بمشورته، وهو ناصبي من أولاد أبي بكر.
وكان ابن القصاب شيعياً خبيثاً، فكتب إلى الخليفة، وساعده جماعة، ولبسوا على الخليفة، فأمر بتسليمه إلى الركن عبد السلام، فجاء إلى باب الأزج إلى دار ابن الجوزي، ودخل وأسمعه غليظ المقال كما ذكرنا.
وأنزل في سفينة، ونزل معه الركن لا غير، على ابن الجوزي غلالة بلا سراويل، وعلى رأسه تخفيفة، فأحدر إلى واسط، وكان ناظرها العميد أحمد الشيعة، فقال له الركن: حرسك الله، مكني من عدوي لأرميه في المطمورة. فعزّ على العميد وزبره وقال: يا زنديق أرميه بقولك!؟ هات خط الخليفة. والله لو كان من أهل مذهبي لبذلتُ روحي ومالي في خدمته.
فعاد الركن إلى بغداد. وكان بين ابن يونس الوزير وبين أولاد الشيخ عبد القادر عداوة قديمة، فلما ولي الوزارة، ثم أستاذية الدار بدد شملهم، وبعث ببعضهم إلى مطامير واسط فماتوا بها، وأهين الركن بإحراق كتبه النجومية.
وكان السبب في خلاص ابن الجوزي أن ابنه محيي الدين يوسف ترعرع وقرأ الوعظ، وطلع صبياً ذكياً، فوعظ، وتكلمت أم الخليفة في خلاص ابن الجوزي فأطلق، وعاد إلى بغداد.
وكان يقول: قرأت بواسط مدة مقامي بها كل يوم ختمة، ما قرأت فيها سورة يوسف من خزني على ولدي يوسف وشوقي إليه.
وكان يكتب إلى بغداد أشعاراً كثيرة.
وذكره شيخنا ابن البزوري، فأطنب في وصفه، وقال: فأصبح في مذهبه إماماً يشار إليه، ويعقد الخنصر في وقته عليه، ودرس بمدرسة ابن الشمحل، ودرس بالمدرسة المنسوبة إلى الجهة بنفشا المستضيئة، ودرس بمدرسة الشيخ عبد القادر. وبنى لنفسه مدرسة بدرب دينار، ووقف عليها كتبه.
برع في العلوم، وتفرد بالمنثور والمنظوم، وفاق على أدباء مصره، وعلا على فضلاء دهره. له التصانيف العديدة.
سئل عن عددها فقال: زيادة على ثلاثمائة وأربعين مصنفاً، منها ما هو عشرون مجلداً ومنها ما هو كراس واحد.
ولم يترك فناً من الفنون إلا وله فيه مصنف.
كان أوحد زمانه، وما أظن الزمان يسمح بمثله. ومن مؤلفاته كتاب المنتظم، وكتاباً ذيلٌ عليه.
قال: وكان إذا وعظ اختلس القولب، وشققت النفوسُ دون الجيوب.
إلى أن قال:توفي ليلة الجمعة لاثنتي عشرة ليلة خلت من رمضان، وصلى عليه خلق العظيم الخارج عن الحد. وشيعوه إلى مقبرة باب حرب.
وكان يوماً شديد الحر، فأفطر من حره جمع كثير. وأوصى أن يكتب على قبره:
يا كثير الصفح عمن ... كثر الذنبُ لديه
جاءك المذنب يرجو ال ... عفو عن جزم يديه
أنا ضيفٌ وجزاءُ الض ... يف إحسان إليه.
وقال سبطه أبو المظفر: جلس رحمه الله يوم السبت سابع رمضان تحت تربة أم الخليفة المجاورة لمعروف الكرخي، وكنت حاضراً، وانشد أبياتاً قطع عليها المجلس، وهي:
الله أسالُ أن يطول مدتي ... وأنال بالأنعام ما في نيتي
لي همةٌ في العلم ما من مثلها ... وهي التي جنت النحول هي التي
كم كان لي من مجلسٍ لو شبهت ... حالاته لتشبهت بالجنة.
في أبياه.

ونزل، فمرض خمسة أيام، وتوفي ليلة الجمعة بني العشاءين في الثالث عشر من رمضان في داره بقطفتا.
وحدثتني والدتي أنها سمعته يقول قبل: أيش أعمل بطواويس، يردّدها، قد جبتم لي هذه الطواويس.
وحضر غسله شيخنا ضياء الدين ابن سكينة، ضياء الدين ابن الخبير وقت السحر، واجتمع أهل بغداد، وغلقت الأسواق، وشددنا التابوت بالحبال، وسلمناه إلى الناس، فذهبوا به إلى تحت التربة، مكان جلوسه، فصلى عليه ابنه علي اتفاقاً، لأن الأعيان لم يقدروا على الوصول إليه، ثم صلوا عليه بجامع المنصور، وكان يوماً مشهوداً، لم يصل إلى حفرته بمقبرة أحمد بن حنبل إلى وقت صلاة الجمعة، وكان في تموز، فأفطر خلقٌ، ورموا نفوسهم في الماء.
قال: وما وصل إلى حفرته من الكفن إلا قليل.
قلت: وهذا من مجازفة أبي المظفر.
قال: ونزل في حفرته والمؤذن يقول: الله أكبر. وحزن الناس وبكوا عليه بكاء كثيراً وباتوا عند قبره طول شهر رمضان يختمون الختمات بالقناديل واشمع.
ورآه في تلك الليلة المحدّث أحمد بن سلمان الحربي الملقب بالسكر على منبر من ياقوت مرضع بالجوهر، والملائكة جلوسٌ بين يديه والحق تعالى حاضرٌ، يسمع كلامه.
وأصبحنا علمنا عزاءهُ، وتكلمت يومئذ، وحضر خلق عظيم. وقام عبد القادر العلوي وأنشد هذه القصيدة:
الدهر عن طمع يُغر ويخدع ... وزخارف الدنيا الدنية تطمعُ
وأعنة الآمال يُطلقها الرجا ... طمعاً وأسيافُ المنية تقطعُ
والموت آتٍ والحياة شهية ... والناس بعضهم لبعض يتبعُ
وأعلم بأنك عن قليلٍ صائرٌ ... خبراً فكن خبراً بخير يسمعُ
لعلا أبي الفرج الذي بعد التقى ... والعلم يوم حواه هذا المضجع
خبر عليه اشرع أصبح والهاً ... ذا مقلةٍ جرى عليه تدمعُ
من للفتاوي المشكلات وحلها ... من ذا لخرق الشرع يوماً يرقعُ
من للمنابر أن يقوم خطيبها ... لرد مسألة يقول فيسمعُ
من للجدال إذا الشفاهُ تقلصت ... وتأخر القرم الهزبر المصقع
من للدياجي قائماً ديجورها ... يتلو الكتاب بمقلةٍ لا تهجعُ
أجمال دين محمد مات التقي ... والعلمُ بعدك واستجم المجمع
يا قبره جادتك كل غمامة ... هطالةٍ بركابه لا تقلع
فيك الصلاة مع الصلات فته به ... وانظر به بارئك ماذا يصنع
يا أحمداً خذ أحمد الثاني الذي ... ما زال عنك مدافعاً لا يرجع
أقسمت لو كشف الغطاء لرأيتمُ ... وفد الملائك حوله يتسرعوا
ومحمد يبكي عليه وآله ... خيرُ البرية البطين الأنزعُ
في أبيات.
ومن العجائب أنا كنا يومئذ بعد انقضاء العزاء عند القبر، وإذا بخالي محيي الدين يوسف قد صعد من الشط، وخلفه تابوت، فقلنا: ترى من مات في الدار؟ وإذا بها خاتون والدة محيي الدين، وعهدي بها ليلة الجمعة في عافية، وهي قائمة، فكان بين موتهما يوم وليلة. وعد الناس ذلك من كراماته، لأنه كان مغرى بحبها.
وخلف من الوليد علياً، هو الذي أخذ مصنفات والده وباعها بيع العبيد، ومن يزيد. ولما أحدر والده إلى واسط تحيل على كتبه بالليل، وأخذ منها ما أراد، وباعها ولا بثمن المداد. وكان أبوه قد هجره منذ سنين، فلما امتحن صار إلباً عليه. مات أبوه ولم يشهد موته.
وخلف محيي الدين يوسف، وكان قد ولد سنة ثمانين وخمسمائة، وسمع الكثير، وتفقه، وناظر، ووعظ تحت ترب والدة الخليفة، وقامت بأمره أحسن قيام. وولي حسبة بغداد سنة أربع وستمائة. ثم ترسل عن الخلفاء، وتقلبت به ا لأحوال حتى بلغ أشرف مآل إلى سنة أربعين وستمائة. ثم ولي أستاذ دارية الخلافة.
وكان لجدي ولد اسمه عبد العزيز، وهو أبكر أولاده. سمع معه من ابن ناصر، وأبي الوقت، والأرموي، وسافر إلى الموصل، فوعظ بها سنة بضعٍ خمسين، وحصل له القبول التام، ومات بها شاباً.
وكان له بنات منهن أمي رابعة، وشرف النساء، وزينب، وجوهرة، وست العلماء الكبرى، وست العلماء الصغرى.

قلت: ومع تبحر ابن الجوزي في العلوم، وكثر اطلاعه، وسعة دائرته، ولم يكن مبرزاً في علم من العلوم، وذلك شأن كل من فرق نفسه في بحور العلم. ومع أنه كان مبرزاً في التفسير، والوعظ، والتاريخ، ومتوسطاً في المذهب، متوسطاً في الحديث، له اطلاع تام على متونه. وأما الكلام على صحيحه وسقيمه، فما له فيه ذوق المحدثين، ولا نقد الحُفاظ المبرّزين. فإنه كثير الاحتجاج الأحاديث الضعيفة، مع كونه كثير السياق لتلك الأحاديث في الموضوعات. والتحقيق أنه لا ينبغي الاحتجاج بها، ولا ذكرها في الموضوعات.
وربما ذكر في الموضوعات أحاديث حساناً قوية.
ونقلتُ من خط السيف أحمد بن المجد، قال: صنف ابن الجوزي كتاب الموضوعات، فأصاب في ذكره أحاديث شنيعة مخالفة للنقل والعقل. ومما لم يصب فيه إطلاق الوضع على أحاديث بكلام بعض الناس في أحد رواتها، كقوله: فلان ضعيف، أو ليس بالقوي، أو لين، وليس ذلك الحديث مما يشهد القلب ببطلانه، ولا فيه مخالفة ولا معارضة لكتاب ولا سنة لا إجماع، ولا حجة بأنه موضوع، سوى كلام ذلك الرجل في رواية، وهذا عدوان ومجازفة. وقد كان أحمد بن حنبل يقدم الحديث الضعيف على القياس.
قال: فمن ذلك أنه أورد حديث محمد بن حِمْيَر السَّليحي، عن محمد بن زياد الألهانيّ، عن أبي أُمامة، في فضل قراءة آية الكُرسيّ في الصلوات الخمس، وهو: " من قرأ الكُرسيّ دُبُرَ كلّ صلاةٍ مكتوبةٍ لم يمنعه من دخول الجنّة إلا الموت " . وجعله في الموضوعات، لقول يعقوب بن سُفيان محمد بن حِمْير ليس بالقوي. ومحمد هذا قد روى البخاريّ في " صحيحه " ، عن رجلٍ، عنه. وقد قال ابن مَعين إنه ثقة. وقال أحمد بن حنبل: ما عَلِمت إلاّ خيراً.
قال السيف: وهو كثير الوهم جداّ فإنّ في مشيخته مع صِغَرها وَهْمٌ في مواضع. قال في الحديث التاسع وهو " اهتزاز العرش " : أخرجه البخاري، عن محمد بن المثنّى، عن الفضل بن هشام، عن الأعمش.
قلت: والفضل إنما هو ابن مساور رواه عن أبي عَوَانَة، عن الأعمش، لا عن الأعمش نفسه.
والحادي والعشرين، قال: أخرجه البخاري، عن ابن منير، عن عبد الرحمن بن عبد الله بن دينار، وإنما يرويه ابن منير، عن أبي النّضر، عن عبد الرحمن.
والسادس والعشرين فيه: أنا أبو العبّاس أحمد بن محمد بن الأثرم، وإنما هو محمد بن أحمد.
والثاني والثلاثين، قال: أخرجه البخاري، عن الأُوَيْسيّ، عن إبراهيم بن سعْد، عن الزُّهريّ، وإنما هو ابن سعْد، عن صالح، عن الزُّهريّ.
وفي التاسع والأربعين: ثنا قتيبة، نا خالد بن إسماعيل، وإنما هو حاتم بن إسماعيل.
وفي الثاني والسبعين: أنا أبو الفتح محمد بن علي العشاري، وإنما هو أبو طالب محمد بن علي بن الفتح.
وفي الرابع والثمانين: عن حميد بن هلال، عن عفان بن كاهل، وإنما هو هصان.
وفي الحديث الثاني: أخرجه البخاري، عن أحمد بن أبي إياس، وإنما هو آدم.
قال لنا شيخنا أبو عبد الله الحافظ: كتبتُ المشيخة من فرعٍ، فإذا فيها أحمد، فاستنكرته، فراجعتُ الأصل، فإذا هو أيضاً على الخطأ.
وذكر وفيات بعض شيوخه وقد خولف كيحيى بن ثابت، وابن خضر، وابن المقرب، هذه عدة عيوب في كراريس قليلة.
وسمعتُ أبا بكر محمد بن عبد الغني ابن نُقطة، يقول: قيل لأبي محمد بن الأخضر: ألا تجيب ابن الجوزي عن بعض أوهامه؟ قال: إنما يتتبع على من قل غلطه، فأما هذا فأوهامه كثيرة، أو نحو هذا.
قلت: وذلك لأنه كان كثير التاليف في كل فن فيصنف الشيء ويُلقيه، ويتكل على حفظه.
قال السيف: وما رأيت أحداً يعتمد عليه في دينه وعلمه وعقله راضياً عنه. قال جدي رحمه الله: كان أبو المظفر بن حمدي أحد العدول والمشار إليهم ببغداد ينكر على ابن الجوزي كثيراً كلماتٍ يخالف فيها السنة.
قال السيف: وعاتبه الشيخ أبو الفتح بن المني في بعض هذه الأشياء التي حكيناها عنه.
ولما بان تخليطه أخيراً رجع عنه أعيان أصحابنا الحنابلة، وأصحابه وأتباعه.
سمعت أبا بكر ابن نقطة في غلاب ظني يقول: كان ابن الجوزي يقول: أخاف شخصين: أبا المظفر بن حمدي، وأبا القاسم بن الفراء، فإنهما كان لهما كلمة مسموعة.
وكان الشيخ أبو إسحاق العلثي يكاتبه ويُنكر عليه.
سمعت بعضهم ببغداد أنه جاءه منه كتاب يذمه فيه، ويعتب عليه ما يتكلم به في السنة.

قتل: وكلامه في السنة مضطرب، تراه في وقت سنياً، وفي وقت متجهماً محرفاً للنصوص، والله يرحمه يغفر له.
وقرأتُ بخط الحافظ ابن نقطة قال: حدثني أبو عبد الله محمد بن أحمد بن الحسن الحاكم بواسط قال: لما انحدر الشيخ أبو الفرج بن الجوزي إلى واسط قرأ على أبي بكر بن الباقلاني بكتاب الأرشاد لأجل ابنه، وقرأ معه ابنه يوسف.
وقال الموفق عبد اللطيف: كان ابن الجوزي لطيف الصورة، حلو الشمائل، رخيم النغمة، موزون الحركات والنغمات، لذيذ المفاكهة، يحضر مجلسه مائة ألف أو يزيدون، لا يضيع من زمانه شيئاً، يكتب في اليوم أربعة كراريس، ويرتفع له كل سنة من كتابته ما بين خمسين مجلداً إلى ستين.
وله في كل علم مشاركة، لكنه في التفسير من الأعيان، وفي الحديث من الحافظ، وفي التاريخ من المتوسعين، ولديه فقه كافٍ.
وأما السجع الوعظي فله فيه ملكة قوية، إن ارتجل أجاد، وإن روى أبدع. وله في الطب كتاب اللقط، مجلدان. وله تصانيف كثيرة.
وكان يراعي حفظ صحته وتلطيف مزاجه، ما يفيد عقله قوة، وذهنه حدة أكثر مما يراعي قوة بدنه ونيل لذاته. جل غذائه الفراريج والمزورات، ويعتاض عن الفاكهة بالأشربة والمعجونات، ولباسه أفضل لباس، الأبيض الناعم المطيب.
ونشأ يتيماً على العفاف والصلاح، وله ذهن وقاد، وجوابٌ حاضر، ومجون لطيف، ومُداعبات حلوة. وكانت سيرته في منزله المواظبةُ على القراءة والكتابة. ولا ينفك من جارية حسناء في أحسن زي، لا تلهيه عما هو فيه، بل تعينه عليه وتقويه.
وقرأت بخط الموقاني أن أبا الفرج كان قد شرب حب البلاذر - على ما قيل - فسقطت لحيته، فكانت قصيرة جداً، وكان يخضبها بالسواد إلى أن مات.
ثم عظمه وبالغ في وصفه، ثم قال: ومع هذا فهو كثير الغلط فيما يصنفه، فإنه كان يصنف الكتاب ولا يعتبره رحمه الله وتجاوز عنه.
عبد الرحمن بن أبي الكرم محمد بن أبي ياسر هبة الله. عرف بابن ملاح الشط.
سمع: ابن الحصين، وأبا الحسن علي بن الزاغوني، وأبا غالب بن البنّا، وأبا البركات يحيى بن عبد الرحمن الفارقي، وأبا بكر الأنصاري، وجماعة.
وكان شيخاً صلاحاً معمراً، محباً للرواية، وصار بواباً لمدرسة والدة الناصر لدين الله.
روى عنه: ابن خليل، وابن النجار، والضياء، والنجيب عبد اللطيف، وابن عبد الدائم.
وأجاز لابن أبي الخير، والقطب أحمد بن أبي عصرون، وسعد الدين الخضر بن حمويه، وطائفة آخرهم الشيخ الفخر.
توفي في الخامس والعشرين من صفر في عشرة المائة.
عبد الصمت بن جوشن بن المفرج. أبو محمد التنوخي، الدمشقي، القواس، الفقيه الشافعي.
سمع: أبا الدر ياقوت بن عبد الله الرومي.
روى عنه: ابن خليل، والشهاب القوصي.
وأجاز لابن أبي الخير.
وتوفي في ثالث المحرم.
عبد المحسن بن أحمد بن عبد الوهاب. أبو منصور الأزجي، البزاز، المعروف بالزابي.
سمع: أبا البركات يحيى بن عبد الرحمن الفارقي، وأبا الفضل عبد الملك محمد بن يوسف، وأبا سعد أحمد بن محمد البغدادي.
روى عنه: ابن خليل، وغيره.
وأجاز لابن أبي الخير.
توفي في رجب.
عبد المنعم بن محمد بن عبد الرحيم بن أحمد. أبو محمد بن الفرس الأنصاري، الخزرجي، الغرناطي، الفقيه المالكي.
سمع: أباه، وجده أبا القاسم.
ونفقه وكتب أصول الفقه والدين وبرع.
وكان مولده في سنة أربع وعشرين وخمسمائة تقريباً.
ذكره أبو عبد الله الأبار في التكملة، فقال: سمع أبا الوليد بن بقوة، وأبا محمد بن أيون، وأبا الوليد بن الدباغ، وأبا الحسن بن هذيل وأخذ عنه القراءات.
وأجاز له خلق منهم: أبو الحسن بن موهوب، وأبو عبد الله بن مكي، وأبو الحسن بن الباذش، وأبو القاسم بن بقي.
وكان له تحقق بالعلوم على تفاريقها،، وأخذ في كل فن منها، وتقدم في حفظ الفقه، مع المشاركة في علم الحديث، والعكوف على العلم.
سمعت أبا الربيع بن سالم يقول: سمعتُ أبا بكر بن الجد، وناهيك به، يقول غيرة مرة: ما أعلم بالأندلس أحفظ لمذهب مالك من عبد المنعم بن الفرس بعد أبي عبد الله بن زرقون، وبيته عريق في العلم.
قال الأبار: وألف عبد المنعم كتاباً في أحكام القرآن من أحسن ما وضع في ذلك. وحدث عنه جلة شيوخنا وأكابر أصحابنا.

وقال أبو عبد الله التجيبي، وذكر عبد المنعم بن الفرس: رأيت من حفظه وذكائه وتفننه في العلوم عند رحلتي إلى أبيه فأعجبت منه، وأنشدني كثيراً من نظمه، واضطرب قبل موته بيسير لاختلال أصابه في صدر سنة خمس وتسعين وخمسمائة من علة خدرٍ طاولته، فترك الأخذ عنه إلى أن توفي في رابع جمادى الآخرة سنة سبع، وشيعه أمم. وكسر نعشه وتقسموه رحمه الله تعالى.
قلت: روى عنه: إسماعيل بن يحيى الغرناطي العطار، وعبد الغني بن محمد الغرناطي، وأبو الحسين يحيى بن عبد الله الداني الكاتب، وآخرون.
وسمع منه الشرف المرسي موطأ مالك، رحمه الله تعالى.
عبد الواحد بن مسعود بن عبد الواحد بن محمد بن عبد الواحد. أبو غالب ابن الشيخ الأجل أبي منصور بن الحصين الشيباني، نظام الدين البغدادي الكاتب.
ولد سنة خمس وثلاثين وخمسمائة، وروى عن: أبي الوقت، وأبي الكرم الشهرزوري، وجماعة.
وحدث بالشام ومصر.
وتوفي في رمضان بحلب.
وكان قد ولي ديوان الشام، وضيق على الأمير أسامة بن منقذ في جامكيته فقال:
أضحى أسامة خاضعاً متذللاً ... لابن الحصين لبلغةٍ من زاده
فأعجب لدهر جائر في حكمه ... تسطو ثعالبه على آساده
علي بن أحمد بن وهب. الأزجي، البزاز.
سمع: ابن ناصر، وأبا الفضل الأرموي، والكروخي.
وتوفي في جمادى الآخرة.
وكان فقيهاً، صحب الشيخ عبد القادر، وصار أحد المعيدين لدرسه.
علي بن محمد بن الحسن بن الطيب. أبو القاسم القرشي، الزهري، الكوفي، المعدل.
سمع أبا البركات عمر بن إبراهيم الزيدي، وأحمد بن ناقة.
وتوفي في ربيع الأول، ويعرف بابن غنج.
روى عنه: الدبيثي.
عمر بن أحمد بن حسن بن علي بن بكرون. أبو حفص النهرواني، ثم البغدادي، المقرئ المعدل.
قرأ القراءات على أبي الكرم الشهرزوري.
وسمع: أبا الفضل الأرموي، الفضل بن سهل الإسفرائيني، وابن ناصر.
وولي خزانة الديوان العزيز.
روى عنه: ابن خليل.
وأجاز لأحمد بن أبي الخير.
وتوفي رحمه الله في رجب.
عمر بن عبد الكريم بن أبي غالب. الحربي الحمامي.
حدث عن: عبد الله بن أحمد بن يوسف.
وعنه: ابن خليل.
وبالإجازة: ابن أبي الخير.
توفي في شعبان.
عمر بن علي بن عمر. أبو علي الحربي، الواعظ. عرف بابن النوام.
كان له لسان في الوعظ، وقول الشعر.
سمع: هبة الله بن الحُصين، وأبا الحسين بن الفراء، وأبا بكر الأنصاري.
روى عنه: ابن خليل، والدبيثي، والضياء محمد، وابن عبد الدائم، وآخرون.
وبالإجازة: ابن أبي الخير، والفخر علي.
ولد في صفر سنة أربع عشرة وخمسمائة.
وتوفي في وسط شوال.
عمر بن محمد بن أبي الجيش. أبو محمد الهمذاني، والصوفي.
له ببلدة رباط يخدم فيه الواردين.
سمع: أبا المعالي محمد بن عثمان المؤدب، وأبا العلاء الحافظ.
عوض بن عبد الرحمن بن علي. البزاز. عرف بالمشهدي.
حدث عن: أبي البركات بن حبيش.
روى عنه: الدبيثي، وابن خليل.
ومات في المحرم.
عيسى بن نصر بن منصور. النميري أبو محمد، الشاعر ابن الشاعر.
كان من شعراء الديوان العزيز، وشعره جيد.
مات في رمضان.
حرف الفاء -
فضائل بن فضائل. المقدسي، المرداوي، الفقيه.
توفي بالموصل.
حرف القاف -
قراقوش. الأمير بهاء الدين الأسدي، الخادم الأبيض فتى أسد الدين شيركوه.
لما استقل السلطان صلاح الدين بمصر جعله زمام القصر، وكان مسعوداً، ميمون النقيبة، صاحب همة. بنى السور المحيط بمصر والقاهرة، وبنى قلعة الجبل، وبنى قناطر الجيزة في الدولة الصلاحية.
ولما فتح صلاح الدين عكا سلمها إليه، فملا أخذتها الفرنج حصل قراقوش أسيراً. فافتكه منهم بعشرة آلاف دينار فيما قيل.
وله حقوق على السلطان والإسلام.
والأسعد بن مماتي كراس سماه الفاشوش في أحكام قراقوش فيه أشياء مكذوبة عليه، وما كان صالح الدين ليستنيبه لولا وثوقه بعقله ومعرفته.
توفي رحمه الله في رجب، ودفن بسفح المقطم.
قال المنذري: كانت له رغبة في الخير وآثار حسنة. وناب عن صلاح الدين مدة بالديار المصرية.
حرف الميم -
محمد بن أحمد بن صالح بن المصحح. أبو الفضل الدقاق، الأزجي، ويسمى أيضاً المبارك.

سمع مجلساً من ابن الحصين سنة أربع وعشرين، ولم يسمع منه أحد، لكن استجازه ابن النجار فأجاز له.
قال: وظفرت بسمعه بعد موته بثلاثين سنة. وكان شيخاً حسناً متيقظاً.
عاش إحدى وثمانين سنة.
محمد بن أحمد بن محمد بن عبد الرحمن بن عمران. أبو بكر الغافقي، الأندلسي.
من أهل المرية. له مصنف حسن في الشروط.
روى عن: الحسن بن موهب الجذامي، وأبي القاسم بن ورد، وأبي الحسن بن معدان، وجماعة.
وتوفي في صفر رحمه الله.
محمد بن أحمد بن عبد الله. أبو عبد الله الإصبهاني، الفارفاني، وفارفان: من قرى إصبهان.
ولد سنة أربع عشرة وخمسمائة.
وسمع حضوراً من عبد الواحد الدشتي صاحب أبي نعيم الحافظ.
وسمع من: فاطمة الجوزدانية.
وأخته عفيفة أسنّ منه بأربع سنين.
روى عنه بالإجازة: أحمد بن أبي الخير، وغيره.
وتوفي في رمضان.
محمد بن أحمد بن حامد. الربعي، الضميري، الدمشقي، البزاز.
روى عن: أبي الدر ياقوت الرومي.
وكان ثقة ديناً.
روى عنه: ابن خليل، والقوصي، وغيرهما.
محمد بن إدريس بن أحمد بن إدريس. الشيخ أبو عبد الله العجلي، الحيل، فقيه الشيعة وعالم الرافضة في عصره. وكان عديم النظير في علم الفقه. صنف كتاب الحاوي لتحرير الفتاوي، ولقبه بكتاب السرائر، وهو كتاب مشكور بين الشيعة.
وله كتاب خلاصة الاستدلال، وله منتخب كتاب التبيان فقه، وله مناسك الحج، وغير ذلك في الأصول والفروع.
قرأ على الفقيه راشد بن إبراهيم، والشريف شرف شاه.
وكان بالحلة، وله أصحاب وتلامذة، ولم يكن للشيعة في وقته مثله. ولبعضهم فيه قصيدة يفضله فيها على محمد بن إدريس الشافعي رضي الله عنه، وما بينهما أفعل تفضيل.
محمد بن الحسين بن عباس. فقير بغدادي صالح.
حدث عن: أبي بكر الأنصاري.
وتوفي في المحرم.
محمد بن أبي زيد بن حمد بن أبي نصر أبو عبد الله الإصبهاني، الكراني، الخباز، شيخ معمر عالي الإسناد، رحلة الوقت.
ولد سنة سبع وتسعين وأربعمائة، وكمل مائة سنة.
وسمع: أبا علي الحداد، وفاطمة الجوزدانية، ومحمود بن إسماعيل الصيرفي روى عنه سائر معجم الطبراني الكبير، بسماعه من ابن فاذشاه، عن المؤلف.
روى عنه: أبو موسى عبد الله بن عبد الغني، وبدل التبريزي، ويوسف ابن خليل، وإسماعيل بن ظفر، وجماعة.
وبالإجازة: أحمد بن أبي الخير، والفخر علي.
وتوفي في ثالث شوال.
وكران: محلة بإصبهان.
محمد بن أبي القاسم عبد الله بن أحمد بن عبد الله بن الحافظ أبي محمد السحن بن محمد الخلال. أبو الحسن البغدادي، الوكيل الحاجب.
روى عن: أبي الفضل الأرموي، وغيره.
وعنه: أبو عبد الله بن النجار، وقال: كان ساكناً متواضعاً.
توفي في ذي الحجة.
محمد بن علي بن أحمد بن سراج. أبو الفتح البغدادي، البيع، سبط أبي المظفر الصباغ.
شاهد جميل السيرة، دين.
سمع من: عم جده أبي القاسم علي بن الصباغ، والأرموي، وعمر بن ظفر.
روى عنه: ابن النجار وأثنى عليه.
وقال: مات في المحرم.
محمد بن أبي القاسم علي بن إبراهيم. أبو الحسن البغدادي الكاتب.
ولد سنة ثلاث وعشرين.
وسمع من: قاضي المرستان أبي بكر، وإسماعيل بن السمرقندي، ويحيى بن البنا، يحيى بن الطراح.
وولي نظر أوانا مدة.
روى عنه: الدبيثي، وابن النجار، وحفيده محمد بن الكريم، وغيره.
وتوفي سن سبع وتسعين في جمادى الآخر.
وكان من الأدباء الظرفاء اللطفاء. نسخ كثيراً من مسموعاته ومن كتب الأدب. وله مجموع كبير في عشرين مجلدة. وكان صدوقاً.
محمد بن محمد بن حامد بن محمد بن عبد الله بن علي بن محمود بن هبة الله بن أله. الإمام العلامة، المنشيء، البليغ، الوزير، عماد الدين، أبو عبد الله الإصبهاني، الكاتب، المعروف قديماً بابن أخي العزيز.
ولد بإصبهان سنة تسع عشرة وخمسمائة، وقدم بغداد وهو ابن عشرين سنة أو نحوها.
ونزل بالنظامية، وتفقه وبرع في الفقه على أبي منصور سعيد ابن الرزاز، وأتقن الخلاف، والنحو، والأدب.
وسمع من: ابن الرزاز، وأبي منصور بن خيرون، وأبي الحسن علي بن عبد السلام، والمبارك بن علي السمذي، وأبي بكر الأشقر، وأبي القاسم علي بن الصباغ، وطائفة.
وأجاز له أبو القاسم بن الحصين، وأبو عبد الله الفراوي.

ورجع إلى إصبهان سنة ثلاثٍ وأربعين، وقد برع في العلوم، فسمع بها، وقرأ الخلاف على أبي المعالي الوركاني، ومحمد بن عبد اللطيف الخجندي، ثم عاد إلى بغداد. وتعانى الكتابة والتصرف.
وسمع بالثغر من السلفي، وغيره.
روى عنه: ابن خليل، والشهاب القوصي، والخطير فتوح بن نوح الخوي، والعز عبد العزيز بن عثمان الإربلي، والشرف محمد بن إبراهيم بن علي الأنصاري، والتاج القرطبي، وآخرون.
وبالإجازة أحمد بن أبي الخير، وغيره.
وأله اسم فارسي معناه العقاب.
ذكره ابن خلكان، وقال: كان شافعياً، تفقه بالنظامية، وأتقن الخلاف وفنون الأدب، وله من الشعر والرسائل ما هو مشهور. ولما مهر تعلق بالوزير عون الدين يحيى بن هبيرة ببغداد، فولاه نظر البصرة، ثم نظر واسط. فلما توفي الوزير ضعف أمره، فانتقل إلى دمشق فقدمها في سنة اثنتين وستين وخمسمائة، فتعرف بمدبر الدولة القاضي كمال الدين الشهرزوري، واتصل بطريقه بالأمير نجم الدين أيوب والد صالح الدين، وكان يعرف عمه العزيز من قلعة تكريت، فأحسن إليه. ثم استخدمه كمال الدين عند نور الدين في كتابة الإنشاء.
قال العماد: وبقيت متحيراً في الدخول فيما ليس من شأني، ولا تقدمت لي به دربة. فجبن عنها في الابتداء، فلما باشرها هانت عليه، وصار منه ما صار. وكان بنشيء بالعجمية أيضاً. وترقت منزلته عند السلطان نور الدين، وأطلعه على سره، وسيره رسولاً إلى بغداد في أيام المستنجد، وفوض إليه تدريس المدرسة المعروفة بالمعادية بدمشق في سنة سبع وستين، ثم رتبه في أشرف الديوان في سنة ثمان.
فلما توفي نور الدين وقام ولده ضويق من الذين حوله وخوف، إلى أن ترك ما هو فيه، وسافر إلى العراق، فلما وصل إلى الموصل مرض. ثم بلغه خروج السلطان صلاح الدين من مصر لأخذ دمشق، فعاد إلى الشام في سنة سبعين، وصالح الدين نازل على حلب، فقصده ومدحه، ولزم ركابه، وهو مستمر على عطلته، إلى أن استكتبه واعتمد عليه، وقرب، منه حتى صار يضاهي الوزراء.
وكان القاضي الفاضل ينقطع عن خدمة السلطان في مصالح الديار المصرية، فيقوم العماد مقامه.
وله في المصنفات خريدة القصر وجريدة العصر جعله ذيلاً على زينة الدهر لأبي المعالي سعد بن علي الخطيري. وزينة الدهر ذيل على دمية القصر وعصرة أهل العصر للباخرزي، والدمية ذيل على يتيمة الدهر للثعالبي، واليتيمة ذيل على كتاب البارع لهارون بن علي المنجم.
فذكر العماد في كتابه الشعراء الذي كانوا بعد المائة الخامسة إلى سنة اثنتين وسبعين وخمسمائة، وجمع شعراء العراق، والعجم، والشام والجزيرة، ومصر، والمغرب، هو في عشر مجلدات.
وله كتاب بالبرق الشامي في سبع مجلدات. وإنما سماه البرق الشامي لأنه شبه أوقاته في الأيام النورية والصلاحية بالبرق الخاطف لطيبها وسرعة انقضائها.
وصنف كتاب الفتح القسي في الفتح القدسي في مجلدين، وصنف كتاب السيل والذيل، وصنف كتاب نضرة الفترة وعصرة الفطرة في أخبار بني سلجوق ودولتهم، وله ديوان رسائل كبير، وديوان شعر في أربع مجلدات، وديوان جميعه دوبيت، وهو صغير.
وكان بينه وبين القاضي الفاضل مخاطبات ومحاورات ومكاتبات.
قال مرة للفاضل: سر فلا كبا بك الفرس.
فقال له: دام علا العماد.
وذلك مما يقرأ مقلوباً صحيحاً.
قال ابن خلكان: ولم يزل العماد على مكانته إلى أن توفي السلطان صلاح الدين، فاختلت أحواله، ولم يجد في وجهه باباً مفتوحاً. فلزم بيته وأقبل على تصانيفه.
وأله: معناه بالعربي العُقاب، وهو بفتح الهمزة، وضم اللام، وسكون الهاء.
وقيل إن العقاب جميعه أنثى، وإن الذي يسافده طائر من غير جنسه، وقيل: إن الثعلب هو الذي يسافده، وهذا من العجائب.
قال ابن عنين في ابن سودة:
ما أنت إلا كالعُقاب فأمه ... معروفةً وله أبٌ مجهولُ
وقال الموفق عبد اللطيف: حكى لي العماد من فلق فيه، قال: طلبني كمال الدين لنيابته في ديوان الإنشاء، فقلت: لا أعرف الكتابة. فقال: إنما أريد منك أن تثبت ما جيري فتخبرني به.

فصرتُ أرى الكتب تكتب إلى الأطراف، فقلت لنفسيك لو طلب مني أن أكتب مثل هذا ماذا أكنت أصنع؟ فأخذتُ أحفظ الكتب وأحاكيها، وأروض نفسي فيها. فكتبتُ كتباً إلى بغداد، ولا أطلع عليها أحداً. فقال كمال الدين يوماً: ليتنا وجدنا من يكتب إلى بغداد ويريحنا. فقلت: أنا أكتب إن رضيت.
فكتبت وعرضت عليه، فأعجبه فاستكتبني، فلما توجه أسد الدين إلى مصر في المرة الثالثة صحبته.
قال الموفق: وكان فقهه على طريقة أسعد الميهني، ومدرسته تحت القلعة. ويوم يدرس تتسابق الفقهاء لسماع كلامه وحسن نكته. وكان بطيء الكتابة، ولكن دائم العمل، وله توسع في اللغة، ولا سعة عنده في النحو.
وتوفي بعدما قاسى مهانات ابن شكر.
وكان فريد عصره نظماً نثراً. وقد رأيته في مجلس ابن شكر مزحوماً في أخريات الناس.
وقال زكي الدين المنذري: كان جامعاً للفضائل: الفقه، الأدب، والشعر الجيد، وله اليد البيضاء في النثر والنظم، وصنف تصانيف مفيدة.
قال: وللسلطان الملك الناصر معه من الإغضاء والتجاوز والبسط وحسن الخلق ما يتعجب من وقوع مثله من مثله.
توفي رحمه الله في مستهل رمضان بدمشق، ودفن بمقابر الصوفية.
أنبأنا أحمد بن سلامة، عن محمد بن محمد الكاتب، أنبا علي بن عبد السيد، أنا أبو محمد الصريفيني، أنا ابن حبابة: ثنا أبو القاسم البغوي، ثنا علي بن الجعد، أنا شعبة، عن أبي ذبيان، واسمه خليفة بن كعب، قال: سمعت ابن الزبير يقول: : لا تلبسوا نساءكم الحرير فإني سمعتُ عمر يقول: سمعت رسول الله صلى الله عليه وسلم يقول: من لبسه في الدنيا لم يلبسه في الآخرة رواه البخاري، عن علي بن الجعد رضي الله عنه مثله.
ون شعره في قصيدة:
ما مالكاً رق قلبي ... أراك مالك رقه
ها مُهجتي لك خذها ... فإنها مستحقة
فدتك نفسي برفقٍ ... ممّا رمتني المشقة.
ويا رشيقاً أتتني ... من سهم عينيه رشقه
لصارم الجفن منه ... في مهجتي ألف مشقة
وخضره مثل معنى ... بلا غني فيه دقه
وله:
كتبت والقلب بين الشوق والكمد ... والعين مطروفة بالدمع والسهد
وفي الحشى نفحة الوجد محرقة ... متى تجد نفحة من أرضكم تقد
يا رائداً وهو سار في الظلام سناً ... وطالباً في الهجير الورد وهو صد
ها مهجتي فاقتبس من نارها ضرماً ... ومقلتي فاغترف من مائها ورد
يا من هو الروح بل روحُ الحياة ... ولا بقاء بعد فراق الروح للجسد
حاولت نقض عهود صنتها، ولكم ... أردت في الحب سلواناً ولم أرد
واهاً لحاضرةٍ في القلب غائبةٍ ... عن ناظري من هواها ما خلا جلدي
قوية البطش باللحظ الضعيف وبالخ ... صر النحيف ولك مضعف جسدي
لا غرو إن سحرت قلبي بمقلتها ... نفاثة بفنون السحر من العقد
نبا لطرف في كحل، بالعطف في ميل، ... بالخد في خجل، بالقد في ميد
بالراح مرتشفاً، بالورد مقتطفاً، ... بالغصن منعطفاً، بالثغر كالبرد
لا جلتُ يوماً ولا أبصرتُ من شغف ... ضلالتي في الهوى إلا من الرشد
وله:
كالنجم حين هدا كالدهر حين عدا ... نكالصبح حين بدا، كالعصب حين برا
في الحلم طود علا، في الحكم بحر نهى ... في الجود غيث ندا، في البأس ليث شرا
أنبأني ابن البزوري قال: العماد هو إمام البلغاء، وشمس الشعراء، وقطب رحا الفضلاء، أشرقت أشعة فضائله وأنارت، وأنجدت الركبان بأخباره وأغارت، في الفصاحة قس دهره، وفي البلاغة سحبان عصره، فاق الأنان طراً نظماً ونثراً. وفي رسائله المعاني الأبكار المخجلة الرياض عند إشراق النوار.
ومن شعره:
نقضي عمره في الهجر شوقاً إلى الموصل ... وأبلاه من ذكر الأحبة ما يبلي
وكان خلي القلب من لوعة الهوى ... فأصبح من برح الصبابة في شغل
وأطربه اللاحي بذكر حبيبه ... فآلى عليه أن يزيد من العذل

وما كنتُ مفتون الفؤاد وإنما ... عليّ فتون دس الذل
نحولي ممن شد عقد نطاقه ... على ناحل واهٍ من الخصر منحل
إذا رام للصد القيام أبت له روادفه إلا المقام على وصلي.
محمد بن محمد بن هارون بن محمد بن كوكب. أبو عبد الله البغدادي المولد، الحلي المنشأ، المقرئ الماهر المعروف بابن الكال البزار.
مقرئ جليل مشهور بصيرٌ بالقراءات، ولد سنة خمس عشرة وخمسمائة، وقرأ القراءات على: سبط الخياط، وأبي الكرم الشهرزوري، ودعوان بن علي، وأبي العلاء الهمذاني وسمع منهم ومن علي بن الصباغ.
وقرأ بالموصل على: يحيى بن سعدون واقرأ بالحلة مدة، وحمل الناس عنه.
قال أبو عبد الله الدبيثي: قرأتُ عليه بالروايات العشر، وسمعتُ منه وحدثنا بدكانه ابحللة المزيدية.
وتوفي في حادي عشر شهر ذي الحجة بالحلة.
قلت: وممن قرأ عليه الداعي الرشيدي، وهو آخر من روى عنه.
قال ابن نقطة: وحدث عن محمد بن محمد بن عنقش الأنباري. وكان له بالحلة دكان يعمل فيه البزر.
محمد بن أبي محمد بن أبي المعالي بن المقرون. أبو شجاع اللوزي، نسبة إلى محلة اللوزية بشرقي بغداد، المقرئ، الرجل الصالح.
قرأ القرآن على: أبي محمد سبط الخياط، وأبي الكرم الشهرزوري بالروايات. ومسمع منهما، ومن: أبي الحسن بن عبد السلام، وابن الصباغ، وأبي الفتح عبد الله بن البيضاوي، وأبي الفضل الأرموي، وجماعة.
وروى الكثير، وأقرأ الناس دهراً حتى لقن الآباء والأبناء والأحفاد.
وكان أماراً بالمعروف، نهاءً عن المنكر كثير الخير. أقرأ كتاب الله نحواً من ستين سنة. وكان بصيراً بالقراءات، وكان يأكل من كسب يده، ولا يأخذ من أحد شيئاً.
توفي في سابع عشر ربيع الآخر.
قال أبو عبد الله النجار: لقن خلقاً لا يحصون، وحملت جنازته على الرؤوس، وما رأيت جمعاً أكثر من جمع جنازته.
قال: وكان مستجاب الدعوة، وقوراً.
وقال الدبيثي: قرأنا عليه القراءات، وسمعنا منه، ونعم الشيخ كان.
ثم روى عنه حديثاً.
وممن روى عنه: الضياء، وابن خليل، واليلداني، والنجيب عبد اللطيف، والزين بن عبد الدائم.
وبالإجازة: ابن أبي الخير، والفخر بن البخاري.
ودفن بصفة بشر الحافي.
محمد بن المبارك بن محمد بن ميمون. أبو غالب الأديب، الكاتب.
سمع: أبا الفضل الأرموي، وابن ناصر، وأبا بكر بن الزاغوني.
وسه شعر جيد.
وكان مكثراً من أشعار العرب.
ولابن البخاري منه إجازة.
وتوفي في جمادى الآخرة.
محمد بن أبي طاهر بن زقمير. أبو عبد الله الحربي، الآجري.
سمع: عبد الله بن أحمد بن يوسف.
روى عنه: الدبيثي، وابن خليل.
وتوفي في ذي القعدة.
محمد البخلي الزاهد. نزيل بعداد، كان كبير اقدر، صالحاً، منعزلاً عن الناس، يسكن الخراب، ولا يعلم من أين قوته إلى أن كبر وعجز. أدركه أجله وهو منقطع في مسجد مجاور بقبر معروف الكرخي.
توفي إلى رحمة الله في المحرم، وجهزته أم الخليفة، وأخذت دراعته للبركة، وكان قد قارب الثمانين.
قال ابن النجار: كان يتنقل في الأمكنة لئلا يعرف. وما كان يفهم بالعربي.
وكان الخليفة الناصر يقصده زائراً فلا يكلمه. وما كان يعرفُ أحدٌ من أين يأكل.
وكان كثير العبادة، شديد الرياضة، له كرامات ظاهرة، رحمه الله.
المبارك بن حمزة بن علي. الفقيه أبو المظفر بن البزوري، البغدادي، سبط أبي المظفر بن الصباغ.
كان إماماً مبرزاً، أعاد بالنظامية ببغداد.
وتفقه على: أبي المحاسن يوسف بن بندار.
وتوفي في المحرم.
المبارك بن المبارك بن الحسن بن الحسين بن سكينة. أبو محمد البغدادي، الأنماطي، البيع.
حدث من بيته جماعة.
وسمع هو من: أبي القاسم بن السمرقندي.
روى عنه: الدبيثي، وغيره.
وتوفي رحمه الله في ربيع الأول، وله أربع وثمانون سنة.
مسعود بن محمد بن الدلال. الهمذاني، شيخ القلندرية.
ذكره شيخنا ابن البزوري في تاريخه، وقال: كان على قدم حسن، وكان كثيراً ما يقول: الماضي لا يذكر. فقيل إنه رؤي في المنام، فقيل له:ما فعل الله بك؟ قال: أوقفني بين يديه، وقال لي: يا مسعود الماضي لا يذكر، انطلقوا به إلى الجنة.
توفي في شهر رمضان من سنة سبع.
منصور بن الحسن بن منصور.

الإمام أبو المكارم الزنجاني، الشافعي، نزيل بغداد، ومعيد النظامية، ومدرس المدرسة التقية.
إمام مناظر، عارف بالمذهب، له حلقة بجامع القصر.
توفي في رمضان.
حرف الياء -
يحيى بن طاهر. أبو زكريا البغدادي، الواعظ، المعروف بابن النجار.
كان يتهم بالكذب. وله سماع من سبط الخياط، والأرموي.
توفي في ذي الحجة عن خمس وسبعين سنة.
قال الدبيثي: أنشدنا ابن النجار لبعضهم:
عاشر من الناس من تبقى مودته ... فأكثر الناس جمعٌ غير مؤتلف
منهم صديق بلا قاف، ومعرفةٌ ... بغير فاء، وإخوانٌ بلا ألفِ
يوسف بن عبد الرحمن بن غصن. أبو الحجاج الثجيبي، وقيل اللخمي، الإشبيلي، المقرئ.
أخذ القراءات عن: أبي الحسن شريح، وأبي العباس بن حرب، أبي العباس بن عيشون.
وروى عن: أبي بكر بن العربي.
وتصدر للإقراء بإشبيلية، وطال عمره، ورحل الناس إليه. وهو آخر أصحاب شريح الذين قرأوا عليه.
توفي في سنة سبع هذه تقريباً قال الأبار.
قلت: بل هو من آخرهم.
الكنى أبو منصور بن أبي بكر بن شجاع بن نقطة المزكلش. أخو الزاهد عبد الغني. بغدادي ظريف، ينشد في الأسواق ويمسخر ويلعب. وله يد في كان وكان. وكان يحسر الناس في رمضان.
قيل له: أما تستحي، أخوك زاهد العراق، وأنت تزكلش في الأسواق؟ فقال موالياً:
قد خاب من شبه الجزعة إلى دره ... وشابه قحبة إلى مستحسنه حره
أنا مغني وأخي زاهد إلى مره ... بئرين في دار ذي حلوة وذي مرة
وفيها ولد الشيخ شمس الدين عبد الرحمن بن أبي عمر، وإبراهيم بن مسعود الحويري الحبشي، والشيخ محمد بن أحمد بن منظور المصري.
والمحبي طاهر بن أبي الفضال الكحال، ومحمد بن ربيعة بن حاتم الحيلي المصري، والعماد إبراهيم بن محمد بن عبد الوهاب المنقذي، وفاطمة بنت الملك المحسن في شعبان.
وفيات سنة ثمان وتسعين وخمسمائة
حرف الألف -
أحمد بن تزمش بن بكتمر. أبو القاسم البغدادي، الخياط.
سمع: أبا بكر قاضي المرستان، وأبا القاسم الكروخي، وأبا الفضل الأرموي، وجماعة.
وأقام بدمشق مدة، ثم عاد إلى بغداد، ثم رجع إلى دمشق وبها مات. كذا قال الدبيثي. وإنما مات في شوال بحلب، قاله الضياء.
روى عنه: الدبيثي، وقال إنه ولد سنة ثمان وعشرين.
وروى عنه: الضياء، وابن خليل، والقوصي وقال: لقبه: صائن الدين، والنجيب عبد اللطيف، وابن عبد الدائم.
وبالإجازة: أحمد بن سلامة، وغيره.
وقال ابن النجار: كان ظريفاً كيساً، يرجع إلى أدب وتمييز. وكان صاحباً لقاضي القضاة القاسم بن الشهرزوري، سمعنا منه.
أحمد بن داود بن يوسف. أبو جعفر الجذامي، الغرناطي، النحوي.
ذكره الأبار فقال: كان نحوياً لغوياً. صنف شرحاً لمقامات الحريري، وشرحاً لأدب الكاتب لابن قتيبة.
قال: وتوفي في حدود سنة ثمان.
أحمد بن سلمة بن أحمد بن يوسف. أبو جعفر ابن الصيقل الأنصاري، اللورقي: روى عن: ابن الدباغ، وأبي بكر بن خبر، وجماعة.
وكان معنياً بالحديث.
روى عنه: أبو عيسى بن أبي السداد، وأبو عبد الله بن الصفار، وأبو الحسن ابن القطان.
وتوفي في المحرم. ذكره الأبار.
أحمد بن علي بن الحكم. أبو جعفر بن الحصار القيسي، الغرناطي، العطار.
قال الأبار: سمع صحيح البخاري ومسلم من شريح.
وسمع من: أبي جعفر بن الباذش، وأبي محمد بن عطية، والقاضي عياض، وأبي بكر بن نفيس، وجماعة.
وأجاز له أبو القاسم بن بقي، وأبو عبد الله بن مكي، وجماعة.
وكان من أهل القاسم بن بقي، وأبو عبد الله بن مكي، وجماعة.
وكان من أهل الصلاح والعناية بالرواية، ثقة، صدوقاً، حدثنا عنه جماعة، وولي خطابة بلده.
مولده سنة ثلاث عشرة وخمسمائة.
وتوفي فجأة في ربيع الأول.
أحمد بن أبي علي بن أحمد بن محمد بن بكري. أبو العباس الحريمي.
روى عن: أحمد بن علي بن الأشقر.
وهو من بيت الرواية.
مات في المحرم وهو: أحمد بن أبي المبارك بن أحمد بن بكري. أبو العباس الحريمي.
سمع: أحمد بن الأشقر، وسعد الخير الأندلسي.
سمع منه: أحمد بن سلمان السكر، وغيره.
توفي في المحرم.
ورخه ابن النجار.
أحمد بن المؤمل بن الحسن.

أبو محمد العدواني الشاعر.
كان يمدح بالشعر.
وسمع من: عبد الوهاب الأنماطي، وأبي محمد سبط الخياط.
وحدث، ولم يكن مرضياً.
ومن شعره:
قد كان للناس أبوابٌ مفتحة ... تغشى ويطلب منها الفضل والجودُ
فأصبحت كلها باباً وقد مُنعت ... منه الحوائج فالمفتوح مسدود
أحمد بن يوسف بن محمد بن خشيش. أبو العباس الأزجي، الدقاق.
سمع من: أبي البركات يحيى بن عبد الرحمن الفارقي، وأبي القاسم بن السمرقندي.
إبراهيم بن أحمد بن علي. أبو منصور الأسدي، العامري، البصري، القطان.
توفي ببغداد وله ست وسبعون سنة.
سمع بالبصرة من: أبي جعفر الغطريف بن عبد الله، وطلحة بن علي العامري.
وحدَّث ببغداد. وكان له فهم ومعرفة ما.
روى عنه: ابن النجار.
إبراهيم بن عبد العزيز بن محمد بن علي بن أبي الفوارس. نفيس الدين القرشي، الجزيري، نزيل الصعيد.
توفي بالقلندون من الديار المصرية، وكان له ثروة بالجزيرة العمرية.
وكان ديناً أميناً، فطلب منه صاحب الجزيرة شاه بن الأتابك أن يتولى نظر ديوانه فأبى، فقال: لا بد من ذلك. فباشر يوماً وامتنع. وكانت زوجته حاملاً بابنه أبي بكر جد صاحبنا المولى شمس الدين محمد بن إبراهيم بن أبي بكر، فحلف بالطلاق أنه لا يعلم أولاده الخط. فعاش له خمسة بنين فلم يعلمهم الخط لئلا يكونون دواوين.
ثم سافر إلى مصر، وسكن بالقلندون، واقتنى الأبقار والأغنام.
وكان له وكيل بالجزيرة، فبقي يبيع له ملكاً بعد ملك، وينفقه على أولاده.
وكان وكيله نحاساً، فعلم أبا بكر المذكور صنعة النحاس. ثم سافر إلى عند والده، فأقام عنده سنة ورجع، فأوصى أبوه إليه.
وخلف إبراهيم من الذهب اثني عشر ألف دينار، سوى المواشي والبضائع فلم يرجع أبو بكر إلى الميراث، وسافر بالذهب والداه الكبيران للتجارة، فغرقا في بحر اليمن.
وله عصبة أولادٍ وذرية بالقلندون يُعرفون بأولاد النفيس.
توفي في هذه السنة. أفادنا بذلك الشيخ شمس الدين المذكور.
أسعد بن أبي طاهر أحمد بن أبي غانم حامد بن أحمد بن محمود. أبو محمود الثقفي، الإصبهاني، الضرير، الفقيه.
ولد سنة خمس عشرة وخمسمائة.
وسمع هو وأخوه زاهر مسند أبي يعلى من الحسين بن عبد الملك الخلال.
وسمع من فاطمة الجوزدانية كتاب الفتن لنعيم بن حماد، ثلاث أجزاء من أوله.
وسمع من: جعفر بن عبد الواحد الثقفي، وإسماعيل بن الإخشيد، ومحمد بن علي بن أبي ذر.
وسمع حضوراً من: أبي طاهر الدشتج.
روى عنه: يوسف بن خليل، والضياء محمد، وجماعة.
وأجاز لابن أبي الخير، وابن البخاري.
وتوفي في تاسع شوال. وكان فقيهاً معدلاً.
أسعد بن المولى العميد أبي يعلى حمزة بن أسعد بن علي بن محمد. الصدر الرئيس، مؤيد الدين، أبو المعالي التميمي، الدمشقي، الكاتب الوزير، المؤرخ، ابن القلانسي.
ولد سنة سبع عشرة وخمسمائة.
وسمع من: أبيه، ونصر الله بن محمد المصيصي.
روى عنه: ابن خليل، والشهاب القوصي، وغيرهما.
وتوفي في رابع عشر ربيع الأول.
إسماعيل الملك المعز بن سيف الإسلام طغتكين بن أيوب بن شاذي بن مروان. صاحب اليمن.
كان قد ورد بغداد فأكرم مورده وتلقي بالإنعام. وكان منهمكاً في اللهو والشرب، قليل الخير.
وكتب معه من جهة الخلافة منشور إلى أبيه بالرضا عنه. ولما توفي أبوه ولي بعده مملكة اليمن في سنة ثلاث وتسعن.
ثم إنه ادعى أنه أموي ورام الخلافة وأظهر العصيان فوثب عليه أخوان من أمرائه فقتلاه، وولي اليمن أخ له صغير.
وقيل إنه ادعى النبوة. وسام أخيه الذي تولى الملك الناصر أيوب ابن سيف الإسلام.
قال ابن واصل: خافت المعز مماليكه فتحزبوا عليه، وخرجوا عليه، وضربوا معه مصافاً، فكسروه وقتلوه، وداروا برأسه في اليمن، ونهبوا زبيد سبعة أيام، جعلوا لأخيه الناصر اسم السلطنة، و ترتب أتابكه سيف الدين سنقر مملوك أبيه. ثم خرجوا على سنقر وحاربوه، وانتصر عليهم، وقتل جماعة من الأكراد والأتراك، وحبس آخرين. وصفت له اليمن أربع سنين. ثم مات سنقر، فتزوج بأم الناصر الأمير غازي بن جبريل، وقام في الأتابكية.
ثم سم الناصر فيما قيل. ثم قتل غازي وبقيت اليمن بلا سلطان مدة.
حرف الباء

بركات بن إبراهيم بن طاهر بن بركات بن إبراهيم بن علي. مسند الشام أبو طاهر الخشوعي الدمشقي، والرفاء، الأنماطي، الذهبي، لكونه يسكن بمحلة حجر الذهب.
ولد في صفر سنة عشر وخمسمائة، وانفرد بالمسموعات الكثيرة من الأمين هبة الله بن الأكفاني، وغيره.
وانفرد بالإجازة من مصنف المقامات أبي محمد الحريري، والمقرئ أبي القاسم عبد الرحمن بن الفحام، وأبي بكر محمد بن الوليد الطرطوشي.
وأجاز له أيضاً: أبو علي الحداد، وأبو طالب عبد القادر بن محمد بن يوسف، وأبو علي محمد بن محمد بن المهدي، والحسن بن محمد الباقرحي، ومحمود بن الفضل الإصبهاني، وأبو صادق مرشد بن يحيى المديني، وأبو الحسن علي بن الحسين الموصلي الفراء، وأبو عبد الله محمد بن بركات السعيدي النحوي، وأبو الفتح سلطان بن إبراهيم المقدسي، وعلي بن إبراهيم بن صولة، وأبو الفضل جعفر بن إسماعيل بن خلف المقرئ، وأبو عبد الله محمد بن أحمد بن الحطاب الرازي، وعلي بن المشرف الأنماطي، وعلي بن المؤمل الكاتب، وأبو عبد الله محمد بن محمد بن حكم الباهلي.
وقد انفرد أيضاً بالإجازة من بعضهم، وأجاز الحريري له في السنة اثنتي عشرة من البصرة.
واستجاز له المصريين أبو طاهر السلفي.
وقد سمع أيضاً من شيوخ دمشق: عبد الكريم بن حمزة، وطاهر بن سهل الإسفرائيني، و علي بن أحمد بن قبيس، وعلي بن أحمد بن قبيس الملاكي، وجمال الإسلام علي بن المسلم، وابن طاوس، وغيرهم.
وهو من بيت الحديث والرواية، اعتنى به والده. وما زال هو يسمع ويسمع، وحمل الناسُ عنه علماً جماً.
روى عنه: أولاد إبراهيم، وعبد العزيز، وعبد الله، وستهم، وست العجم، والشيخ الموفق، وعبد القادر الرهاوي، والبهاء عبد الرحمن، وابن خليل، والضياء، واليلداني، وأحمد بن محمد بن رزمان الحنفي، وأحمد بن يوسف التلمساني، والزين أحمد بن عبد الملك، والزين أحمد بن عبد الدائم، والنجم أحمد بن راجح، وإسحاق بن سلطان التميمي، وأخوه عبد الرحمن، والشهاب القوصي، وحفيده بركات بن إبراهيم، والخطيب داود ابن عم الأباري، والفقيه سليمان بن عبد الكريم، والنظام عبد الله بن يحيى بن البانياسي، والتقي عبد الله بن إسماعيل المقدسي الحنبلي، وأخوه علي، وعبد الله بن الشيخ أبي عمر، وأبو سليمان عبد الرحمن بن الحافظ، وعبد الرحمن وعبد الله ابنا أحمد بن طعان، وعبد الرحمن بن الخضر بن عبدان، وعباس بن أبي طالب الحموي، وعبد السلام بن ممدود الشيباني، والعز عرفة الحنفي، وعلي بن أبي طالب القطان، وعلي بن المظفر النشبي، وعلي بن محاسن بن عوانة النميري، والخطيب عماد الدين عبد الكريم بن الحرستاني، وفرج الحبشي القرطبي، والنجيب فراس بن العسقلاني، ومحمد بن عمر الفخر المالكي، والأوحد محمد بن عبد الله القرشي الحنفي، والموفق محمد بن هارون الثلعبي، والشيخ الفقيه محمد اليونيني، ومكي بن عبد الرزاق المقدسي، ومظفر بن أبي بكر بن الشيرجي، والتاج مظفر بن عبد الكريم بن الحنبلي مدرس الحنبلية، وابن عمه يحيى بن الناصح عبد الرحمن، ومحمد بن إبراهيم البابشرقي، والشرف الإربلي، ويوسف بن يعقوب الإربلي الذهبي، ويوسف بن مكتوم المقرئ الحبال، ويوسف بن عمر أخو خطيب بيت الأبار، وأيوب بن أبي بكر الحمامي، وعلي بن عبد الواحد الأنصاري البزاز، والمجد محمد بن إسماعيل بن عساكر، وعبد الوهاب بن محمد القنبيطي، والتقي إسماعيل ابن أبي اليسر، والكمال عبد العزيز بن عبد المنعم بن عبد.
وبالإجازة: أحمد بن أبي الخير، وأحمد بن عبد السلام بن أبي عصرون، وأبو الغنائم المسلم بن علان، وجماعة آخرهم الفخر بن البخاري.
روى عنه القوصي، وقال فيه: أكثر أهل الشام حديثاً وأعلاهم إسناداً، مع تواضع وافر، و دين ظاهر، ومروة تدل على أصل طاهر. لازمته من حين مقدمي إلى الشام إلى حين موته.
ثم سمى شيئاً كثيراً من الكتب قد سمعها منه.
وقال الضياء: توفي في سابع أو ثامن صفر. وحضرته، ودفن بباب الفراديس، وانقطع به إسناد كثير.
وقال ابن نقطة: حدث بأكثر سنن أبي داود، عن عبد الكريم بن حمزة، عن الخطيب، وسماعاته وإجازاته صحيحة رحمه الله.

قلت: وبلغنا أنه لم تظهر له إجازة الحداد إلا بعد موته ولذا لم يروها. وقد قال الشهاب القوصي: وهو مخبط ضعيف. سمعت عليه جملة من تصانيف أبي نعيم الحداد، عنه. أفما أراد أحد يقول هذا إلى القوصي وحده؟ وهلا ظهر من ذلك شيء.
ثم ذكر أنه سمع منه الموطأ رواية ابن القاسم، وسنن أبي داود، والإكمال لابن ماكولا، ومغازي ابن عقبة، وكتاب فوائد تمام، وسراج الملوك اللطرطوشي، وكتاب الرهبان لتمام، والسنن للدارقطني، ومكارم الأخلاق للخرائطي، ومساوئ الأخلاق واعتلال القلوب له، والهواتف له والقناعة له والشكر له، والمقامات للحريري، والملحة له. والجامع للخطيب، والكفاية له، والبخلاء، واقتضاء العلم، وشرف أصحاب الحديث، والطفيليين، وجملة من تصانيف الخطيب، والكامل في الضعفاء، لابن عدي، وفضائل الصحابة لخيثمة، وسمى اثنتين وعشرين تصنيفاً لابن أبي الدنيا، سمعها منه.
وقال المنذري: حدث هو وأبوه وجده، ولنا منه إجازة.
وقال في نسبته: الخشوعي، الفرشي. قال: سئل أبوه إبراهيم عن النسبة بالخشوعي فقال: كان جدنا الأعلى يؤم بالناس، فتوفي في المحراب.
قال المنذري: والفرشي نسبة إلى بيع الفرش.
قلت: قد ضبطه بالقاف جماعة من المحدثين كالضياء، وابن خليل ورأيت جماعة تركوا هذه النسبة للخلف فيها.
بشارة. الأمير حسام الدين، أمير بانياس.
توفي فيها.
بنفشا. فتاة المستضيء بالله.
كانت أحب سراريه إليه. وقفت مدرسة بباب الأزج، وعمرت عدة مساجد. وكانت كثيرة الرغبة في أفعال البر. وهي التي أشارت على الخليفة بأن يجعل ابنه ولي عهده، أعني الناصر لدين الله.
توفيت في تاسع عشر ربيع الأول.
حرف الجيم -
جعفر بن محمد بن جعفر بن أحمد بن محمد بن عبد العزيز. الشريف الأفضل أبو محمد العباسي، المكي، ثم البغدادي، المحدث. أحد طلبة بغداد.
كان عالي الهمة في تحصيل هذا الشأن، جيد الفهم، حسن المعرفة، ذكياً نبيلاً.
ولد سنة اثنتين وسبعين وخمسمائة.
وسمع من: أبيه قاضي القضاة أبي الحسن، وأبي الفتح بن شاتيل، والقزاز، وعبد المنعم بن الفراوي.
ثم طلب بنفسه قبل التسعين فأكثر، وسمع بالجزيرة ودمشق وحدث بها.
روى عنه: يوسف بن خليل، والشهاب القوصي.
وتوفي في ذي الحجة بحماه راجعاً إلى بغداد، وله سبعٌ وعشرون سنة. ولقبه شرف الدين.
رأيت ورقةً بخط الحافظ الضياء فيها الحط على جعفر هذا، وفيها أنه غل آخر أوانه، وأنه حك أسماً وأثبت مكانه ذاكر بن كامل.
وقد ذكره ابن النجار ولم يتعرض للبينة، بل قال: كان عنده حفظ ومعرفة بالمتون والرجال، ويقرأ قراءة فصيحة، وينقل نقولا صحيحة. وكان خارق الذكاء، ظريفاً.
إلى أن قال: إلا أنه كان ضجوراً، لعاباً، قليل الأمانة، مخالطاً لغير أبناء جنسه. استدعاه صاحب حماه ليقيم بها محدثاً، فمات بها رحمه الله.
حرف الحاء -
حاتم بن سنان بن بشر. أبو الجود الحبلي من حبلة، أحد أعمال الرملة. النساخ المقرئ.
حدث عن: أبي العباس أحمد بن معد الأقليشي، وغيره.
وأم بمسجد عبد الله بمصر مدة. وبها مات.
وعبد الله صاحب المسجد هو ابن عبد الملك بن مروان الأموي.
حامد بن أبي الفرج محمد بن حاتم بن محمد بن أله. أبو بكر الإصبهاني، نزيل بغداد، أخو العماد الكاتب.
ولد بإصبهان سنة ثلاث وعشرين وخمسمائة.
وسمع ببغداد من أبي زرعة المقدسي، وحدث.
وقد و فد على السلطان صلاح الدين رسولاً من الديوان العزيز. وكان من أكابر الفضلاء وأعيان الرؤساء. وكان قدومه بغداد صحبة أخيه. ماذا قال ابن البزوري. وأنا أتعجب كيف لم يسمع معه من أصحاب الصريفيني.
وقد وقف مكتباً للأيتام ببغداد.
وتوفي في ذي الحجة.
حبيب بن محمد بن حبيب. أبو الحسين الحميري، الإشبيلي، المقرئ.
أخذ القراءات عن: جده لأمه أبي الحسن شريح بن محمد.
وأقرأ الناس ببلده.
قال الأبار: توفي سنة ثمان وتسعين، وكان فيه تعسُّر.
قرأ عليه: ابن وثيق، وغيره.
الحسن بن أحمد بن الفرج بن راشد أبو محمد ابن القاضي أبي العباس المدني، ثم البغدادي، الدارقزي، الوراق.
سمع من: القاضي أبي بكر.
روى عنه: الدبيثي، وغيره.
وولي أبوه قضاء دجيل. وسئل عن نسبة المدني فقال: نحن من أهل مدينة بناها السفاح وسماها المدينة.

وقد أجاز لابن أبي الخير.
وتوفي في الثاني والعشرين من المحرم.
الحسن بن عبد الباقي بن أبي القاسم. أبو علي الصقلي، المديني، المالكي، العطار المعروف قديماً بابن الباجي.
محدث مجتهد، كثير العناية والتحصيل. كتب بخطه الكثير. وكان مولده في سنة أربعين وخمسمائة.
وتفقه في صباه. وسمع: أبا طاهر السلفي، وأحمد بن المسلم اللخمي، وجماعة بالثغر، ومحمد بن علي الرحبي، وإسماعيل بن قاسم الزيات، ومنجب بن عبد الله المرشدي، وابن بري، وطائفة.
وتوفي في هذا العام.
الحسن بن أبي بكر عتيق بن الحسن. القاضي المرتضى، أبو علي القسطاني، المالكي، المعدل.
من فضلاء مصر.
حدث عن عبد الله بن رفاعة.
توفي في جمادى الأولى عن إحدى وسبعين سنة.
حماد بن هبة الله بن حماد بن الفضيل. المحدث أو الثناء الحراني، الحنبلي، التاجر، السفار.
ولد في سنة إحدى عشرة وخمسمائة.
وسمع ببغداد من: أبي القاسم إسماعيل بن السمرقندي، وأبي بكر بن الزاغوني، وجماعة.
وبهراة من: مسعود بن محمد بن غانم، وعبد السلام بن أحمد بكبرة.
وبالثغر من السلفي فأكثر، وبمصر من ابن رفاعة.
وحدث ببغداد، ومصر، وحران. وشرع في تاريخ لحران. وكتب بخطه الكثير. وتمم تاريخه حدث به. قاله الدبيثي.
وله شعر جيد.
روى عنه الشيخ الموفق، وفرقد بن عبد الله الكناني، وعبد القادر الرهاوي، والعلم السخاوي، والضياء المقدسي، والنجيب عبد اللطيف، وابن عبد الدائم، وأحمد بن سلامة النجار.
وقيل إن جمال الدين يحيى بن الصيرفي سمع منه.
توفي في ذي الحجة بحران.
وأجاز لابن أبي الخير، وجماعة.
حرف الخاء -
خديجة بنت الشيخ أبي منصور موهوب بن أحمد بن الجواليقي. عن: أبيها، وابن ناصر.
وعنها: ابن النجار، وقال: كانت صادقة كثيرة العبادة.
ماتت في شعبان.
حرف الدال -
داوود بن أحمد بن الحسين. أبو الفرج الحريمي، الدباس، المعروف بابن التش.
ولد سنة خمس عشرة وخمسمائة.
وسمع من: أبي غالب بن البنا، وأبي الفضل محمد بن المهتدي بالله.
وأجاز له أبو عبد الله البارع، وأبو عامر محمد بن سعدون العبدري.
قال الدبيثي: أجاز لي.
وتوفي في رمضان.
وحدث عنه ابن النجار.
حرف السين -
سعد بن طاهر بن سعد بن علي. الأمير الرئيس أبو الفضل المزدقاني. الدمشقي.
ولد سنة إحدى وعشرين وخمسمائة.
وسمع من: جمال الإسلام علي بن المسلم.
روى عنه: ابن خليل وغيره وأجاز لابن أبي الخير، وللحافظ زكي الدين عبد العظيم وقال: توفي رحمه الله في العشرين من شعبان.
سليمان بن أحمد بن عبد الرحيم. أبو داود البغدادي. عرف بابن العميد.
قرأ القرآن على أبي الكرم الشهرزوري.
وحدث عنه، وعن: أبي الوقت.
وتوفي في صفر.
حرف الشين -
شمائل بنت أبي منصور موهوب بن أحمد الجواليقي. روت عن: أبيها.
روى عنها: الضياء.
حرف الصاد -
صفوان بن إدريس. أبو بحر التجيبي، المرسي، الكاتب البليغ.
قال الأبار: أخذ عن أبي عبد الله بن حميد، وأبي العباس بن مضاء أخذ منه صحيح مسلم.
وكان من جلة الأدباء البُلغاء ومَهَرة الكُتّاب والشّعراء. فصيحاً مدركاً، جليل القدر، وله رسائل بديعة.
وكان من الفضل والدين بمكان. روى عنه: أبو الربيع بن سالم الكلاعي، وأبو عبد الله بن أبي البقاء.
وتوفي في شوال، وله سبع وثلاثون سنة وأشهر فإنه ولد سنة ستين وخمسمائة.
أورد ابن فرتون له هذه الأبيات:
أحمى الهوى قلبه وأوقد ... فهو على أني يموت أو قد
وقال عنه العذول وسال ... قلده الله ما تقلد
وباللوى شادن عليه ... جيدٌ غزال ووجهُ فرقد
علله ريقه بخمر ... حتى انتشى طرفه فعربد
لا تعجبوا لانهزام صبري ... صبري به فجيش الهوى مؤيد
أنا له كالذي تمنى ... عبد نعم عبده وأزيد
إن بسملت عينه لقتلي ... صلى فؤادي على محمد
حرف الضاد -
ضرغام بن إبراهيم الدمياطي.
سمع السلفي.
سمع منه القوصي في هذه السنة بدمياط.
حرف العين -
عبد الله بن أحمد بن أبي المجد بن غنائم.

أبو محمد الحربي، العتابي، الإسكاف.
حدث بمسند أحمد عن ابن الحصين بالموصل، وبها توفي.
وحدث عن: أبي الحسن بن الفراء أيضاً.
روى عنه: الدبيثي، ابن خليل، والضياء، وشيخ الشيوخ عبد العزيز الأنصاري، وابن عبد الدائم، والنجيب الحراني، وخلق من شيوخ الدمياطي. لأنه روى المسند ببغداد.
توفي في ثاني عشر المحرم. وتوفي قبله بيوم ولده أحمد.
واسم أبي المجد صاعد.
وقد أجاز لسعد الدين الخضر بن حمويه، ولقطب الدين أحمد بن أبي عصرون، وللفخر علي، وغيرهم.
عبد الله بن خلف بن رافع بن ريس. الحافظ أبو محمد بن بصيلة المسكي الأصل، والشارعي، القاهري.
ولد سنة اثنتين وخمسين وخمسمائة وقرأ القرآن على الشيخ رسلان بن عبد الله بن شعبان.
وسمع من: علي بن هبة الله الكاملي، ومحمد بن علي الرحبي، وعثمان بن فرج العبدري، وإسماعيل الزيات، وعبد الرحمن بن محمد السيبي، وابن بري، وخلق.
وارتحل إلى الثغر فأكثر عن السلفي، وابن عوف، وبدر الخذاداذي، وأبي طالب بن المسلم.
وكتب بخطه الكثير.
قال المنذري: رأيته ولم يتفق لي السماع منه.
قال: وكان حافظاً، محصلاً، عالماً بالتواريخ والوفيات. وجمع مجاميع مفيدة، وشرع في تاريخ لمصر وعجز عن إكماله لضيق ذات يده.
ومسكه قرية بقرب عسقلان.
قال ابن الأنماطي: جمع تاريخاً لمصر أجاد فيه، وهو مسودة، وكان يحفظ.
عبد الله بن طلحة بن أحمد بن عبد الرحمن بن عطية. أبو بكر المحاربي، الغرناطي.
سمع: أباه، وابن عم أبيه عبد الحق بن غالب، وأبا السحن بن الباذش.
وأخذ عن: عبد الله المقرئ، ومحمد بن أعين السعدي.
وتفقه بالقاضيين أبي الحسن بن أضحى، وأبي محمد بن سماك.
وسمع بقرطبة: أبا عبد الله بن الحاج، وأبا الحسن بن مغيث.
وبالمرية: أبا القاسم بن ورد وأبا الحجاج القضاعي وسمع أيضاً من القاضي عياض وعبد الله بن سهل الضرير.
وأجاز له أبو محمد بن عتاب، وغالب بن عطية، وأبو بحر الأسدي.
ذكره الأبار فقال: وكان معدوداً في الفقهاء، صدراً في الشورى والفتيا.
أخذ عنه: أبو العباس بن عميرة، وأبو القاسم الملاحي، وأبو الوليد إسماعيل بن يحيى الأزدي.
وولد في سنة إحدى عشرة وخمسمائة. وهو آخر من روى عن غالب، وابن عتاب.
وتوفي غالب سنة ثمان عشرة وخمسمائة.
عبد الله بن محمد بن عبد الله. أبو الفضل العليمي، أخو المحدث عمر العليمي.
روى عن: أخيه.
وعن: نصر بن أحمد بن مقاتل.
وتوفي في شعبان.
عبد الله بن أبي الفضل نصر بن أحمد بن مزروع. أبو محمد بن الثلاجي، الحربي، التاجر.
سمع: ابن لحصين، وأبا الحسين بن الفراء.
روى عنه: ابن خليل، والضياء، والنجيب عبد اللطيف، وجماعة.
وبالإجازة: ابن أبي الخير، والفخر علي.
توفي في الخامس والعشرين من صفر، وله سبع وثمانون سنة.
عبد الحق بن محمد بن عبد الرحمن. أبو محمد القيسي، المرسي. سبط عبد الحق بن عطية.
روى عن: أبي محمد عبد الله بن سهل الضرير، وأبي القاسم بن حبيش.
قال الأبار: كان متفنناً في العلوم الشرعية والنظرية مع دقة الذهن، وجودة النظر، وقول الشعر.
وتوفي في المحرم، وله تسع وخمسون سنة.
عبد الرحمن بن أحمد بن محمد بن العمري. القاضي أبو الحسن البغدادي، العدل.
ولد سنة خمس عشرة وخمسمائة.
وسمع: أبا القاسم بن الحصين، وهبة الله بن الطبر، وأحمد بن علي المجلي، وقاضي المرستان، وجماعة.
وأجاز له أبو عامر العبدري، وأبو عبد الله البارع.
وولي قضاء الجانب الغربي، وهو منسوبٌ إلى محلة العمرية من الجانب الغربي. ثم عزل في أواخر أمره بالقاضي علي بن عبد الرشيد الهمذاني. ثم ناب له.
روى عنه: ابن خليل، والضياء، والنجيب ابن الصيقل، وجماعة.
وبالإجازة: القطب بن عصرون، وابن أبي الخير، والفخر علي، وآخرون.
توفي في ثاني عشر رمضان.
عبد الرحمن بن سلطان بن يحيى بن علي بن عبد العزيز بن علي.
زين القضاة أبو بكر القرشي، الفقيه، الشافعي، الدمشقي، ولد سنة ثمان وعشرين وخمسمائة.
وسمع من: جده القاضي أبي الفضل يحيى، وأبي الفتح نصر الله المصيصي، وأبي الدر ياقوت الرومي.
وأجاز له: الفراوي، وعبد المنعم بن القشيري، وزاهر الشحامي، وهبة الله بن الطبر، وآخرون.

روى عنه: ابن خليل، والقوصي، الزين بن عبد الدائم، وجماعة.
وبالإجازة: ابن أبي الخير، والمسلم بن علان.
وكان إماماً فاضلاً فقيهاً رئيساً متعبداً.
قال الضياء: توفي في ذي الحجة ونعم الشيخ كان. ودفن بمسجد القدم.
عبد الرحيم بن أبي القاسم عبد الرحمن بن الحسن بن أحمد بن سهل. أبو الحسن الشعري، الجرجاني الأصل، النيسابوري.
ثقة، صالح، خير، صحيح السماع، عالي الإسناد. وهو أخو زينب الشعرية.
ولد سنة خمس عشرة، و يقال سنة ثمان عشرة وخمسمائة.
وسمع الكثير بإفادة والده. فسمع صحيح مسلم من أبي عبد الله الفراوي، وكتاب السنن والآثار للبيهقي، من عبد الجبار الخواري، عن المصنف.
قال ابن نقطة: وقال لي بدل التبريزي إنه سمع السنن الكبير من عبد الجبار بن عبد الوهاب الدهان، عن البيهقي، والموطأ من هبة الله السندي، وغريب الحديث للخطابي، من أبي عبد الله الفراوي، ومسند أبي يعلى من زاهر بن طاهر وشعب الإيمان للبيهقي، أكثره من الفراوي، وبعضه من زاهر، بسماعهما من البيهقي.
قلت: وسمع أيضاً من إسماعيل بن أبي بكر القارئ، ووجيه الشحامي، وجماعة.
وروى عنه بالإجازة أبو الحسن بن البخاري.
وتوفي يوم الجمعة خامساً المحرم.
عبد الرحيم بن عبد الواحد بن محمد بن المسلم بن هلال. الرئيس نجم الدين أبو البركات الأزدي الدمشقي، المعدل.
روى عن: أبي القاسم الحسين بن البن الأسدي.
روى عنه: ابن خليل، والقوصي.
وأجاز لابن أبي الخير.
وتوفي في ثالث شعبان.
عبد الرزاق بن أبي شجاع محمد بن أبي محمد بن المقرون. البغدادي.
قرأ القرآن على أبيه.
وسمع من: ابن البطي.
ودخل الشام، ومصر.
ومات في المحرم.
عبد السلام بن أبي الخطاب أحمد بن محمد بن عمر. أبو علي الحربي المؤدب.
ولد سنة خمس عشرة.
وسمع من: أبي بكر الأنصاري، وأبي منصور القزاز، وعبد الواحد بن أحمد بن يوسف.
روى عنه: ابن خليل، والدبيثي، والضياء، والنجيب عبد اللطيف، والتقي اليلداني، وآخرون.
وبالإجازة: ابن أبي الخير، وابن البخاري.
وتوفي في شوال.
عبد الصمد بن ظاعن بن محمد بن محمود.
القرشي الزبيري، من أولاد الشيوخ.
روى عن: أبي الوقت، وأبي محمد بن المادح.
توفي في المحرم.
عبد العزيز بن أزهر بن عبد الوهاب بن أحمد بن حمزة. أبو محمد البغدادي السباك.
ولد سنة ربع وعشرين.
وسمع من: أبي بكر الأنصاري، وعبد الوهاب الأنماطي.
روى عنه: أبو عبد الله الدبيثي، وقال: توفي في ربيع الأول.
قال ابن النجار: سمعتُ منه، وكان شروطياً لا بأس به.
عبد العزيز بن الحسن بن علي بن محمد بن علي. القاضي عز الدين ولد مجد الدين بن الزكي القرشي.
روى عن: أسامة بن منقذ.
روى عنه: القوصي، وقال: توفي في ذي القعدة وله ثلاث وثلاثون سنة.
عبد الملك بن زيد بن ياسين بن زيد بن قائد بن جميل. الإمام، خطيب دمشق ضياء الدين التغلبي الأرقمي، الدولعي، الموصلي، الفقيه الشافعي.
ولد سنة سبع وخمسمائة، وقدم دمشق في شبيبته فتفقه بها.
وسمع من: أبي الفتح نصر الله المصيصي.
وتفقه ببغداد وسمع بها جامع الترمذي من عبد الملك بن أبي القاسم الكروخي، وسنن النسائي من علي بن أحمد بن محمويه اليزدي.
روى عنه: أبو الطاهر إسماعيل بن الأنماطي، وابن خليل، والشهاب القوصي، والتقي بن أبي اليسر، وطائفة سواهم.
توفي في ثاني عشر ربيع الأول وله إحدى وتسعون سنة إلا أشهراً قليلة.
وروى عنه بالإجازة: أبو الغنائم بن علان، وأبو العباس بن أبي الخير.
وكان فقيهاً، مفتياً، عارفاً بالمذهب.
ولي خطابه دمشق مدة طويلة، ودرس بالغزالية. وكان على طريقةٍ حميدة.
والدولعية: من قرى الموصل، وقائد: بالقاف، التغلبي: بالثلاثة.
وولي بعده الخطابة ابن أخيه جمال الدين محمد بن أبي الفضل بجاه فلك الدين أخي الملك العادل فبقي في الخطابة إلى أن مات سنة خمس وثلاثين وستمائة رحمه الله.
عبد الواحد بن عبد الله بن حيدرة بن المحسن. أبو المحاسن السلمي، الدمشقي، الحنبلي.
سبط أبي القاسم الحسين بن البن.
ولد سنة ثلاث عشرة وخمسمائة. وسمع في كبره من جده.
وكان عطاراً بدمشق.
روى عنه: يوسف بن خليل، وغيره.
وبالإجازة: ابن أبي الخير.

وتوفي في ثامن شعر ربيع الآخر، رحمه الله تعالى.
عبد الوهاب بن محمد. أبو محمد القيسي، الأندلسي، الأديب، خطيب مالقة.
ورع عالم، متقلل من الدنيا. وله النثر والنظم.
توفي في شوال، وقد شاخ.
ومن شعره:
الموت حصاد بلا منجل ... يسطو على القاطن والمنجلي
لا يقبل العذر على حالةٍ ... ما كان من مشكلٍ أو من جلي
وله:
بإحدى هذه الخيمات جارة ... ترى قتلي وتعذيبي تجارة
وكم ناديتُ: يا سولي ارحمينا ... فلسنا بالحديث ولا الحجارة
عفيفة بنت طارق بن سنان. أخت المحدث أحمد بن طارق الكركي.
سمعت من: سعيد بن البنا، وأبي بكر بن الزاغوني، وجماعة.
وحدثت.
سمع منها: جعفر بن محمد العباسي ويوسف بن خليل.
وتوفيت في المحرم ببغداد رحمها الله تعالى.
علي بن عتيق بن عيسى بن أحمد أبو الحسن الأنصاري، الخزرجي، القرطبي. أحد القراء.
أخذ القراءات عن: أبي القاسم بن الفرس، وأبي جعفر البطروجي، وأبي العباس ابن زرقون.
وحدث عن: أبي محمد الرشاطي، وأبي عبد الله بن أبي إحدى عشرة، وأبي الحسن بن مغيث، وأبي القاسم بن بقي، وأبي بكر بن العربي، وجماعة.
وحج، فسمع من أبي طاهر السلفي.
ذكره الأبار فقال: شيوخه ينيفون على مائة وخمسين شيخاً. وكان بصيراً بالقراءات والحديث. يا شارك في عالم الطب ونظم الشعر. وصنف في الطب والأصول.
سمع منه: أبو الحسن بن الفضل الحافظ المقدسي، وشيوخنا أبو عبد الله التجيبي، وأبو الربيع بن سالم، وأبو الحسن بن فيره.
وتوفي وله خمسٌ وسبعون سنة.
وقال ابن الزبير: شارك في الكلام، والأصول، والطب. في خطه أوهام، وفيه غفلة مخلة.
حدث عنه: أبو الحسن بن القطان، ويعيش بن القديم، وشيخنا أبو الحسن الغافقي لقيه بفاس، وكان آخر من حدث عنه.
علي بن محمد بن غليس، بغين معجمة. أبو الحسن اليمني الزاهد، نزيل دمشق.
كان عبداً صالحاً، قانتاً لله. جاور مدة بالكلاسة.
قال شهاب الدين أبو شامة: له كرامات ظاهرة. حكى عنه شيخنا السخاوي أنه قال: كنت مسافراً مع قافلة، فإذا سبع اعترضنا، فتقدمت إليه وهو مقع على ذنبه، فقلت له كلاماً رأيته في النوم كأني أقوله لسبع، وهو: يا كلب أنت كلبُ الله، وأنا عبد الله، فاخضع واخنع لمن سكن له ما في السموات والأرض وهو السميع العليم. فقلت له هذا الكلام، ثم تقدمت فأدخلت يدي في فمه، وقلبت أسنانه، وشممت من فيه رائحة كريهة، وأدخلت يدي بين أفخاذه، فقلبت خصيته.
وله من الكرامات غير ذلك. وكان يقول عن نفسه: ابن غليس ما يسوى فُلّيْس.
وقال زكي الدين المنذري: توفي ليلة سابع عشر رمضان ودفن بباب الصغير بالقرب من أبي الدرداء. وكان الجمع موفراً ولم يبلغ ستين سنة.
وقد سمع بالقدس من أبي محمد القاسم بن عساكر. وكان مشهوراً بالصلاح والخير.
علي بن محمد بن علي بن يعيش. أبو الحسن سبط قاضي القضاة أبي الحسن علي بن محمد بن الدامغاني.
شيخ متميز نبيل، عالي الإسناد.
سمع من: هبة الله بن الحصين، وزاهر بن طاهر، وهبة الله بن الطبر، وغيرهم.
وكان مولده في شعبان سنة تسع عشرة.
روى عنه: أبو عبد الله الدبيثي، وابن خليل، والضياء، وابن عبد الدائم، وآخرون.
وبالإجازة ابن أبي الخير، والفخر علي.
وتوفي في صفر رحمه الله.
علي بن يحيى بن صلايا. أبو الحسن العلوي، البغدادي.
من بيت مشهور. ولي نظر أعمال دُجيل.
وتوفي في شعبان.
عمر بن علي بن بقاء. أبو حفص ابن النموذج الحريمي، السقلاطوني.
سمع من: ابن الحصين.
وولد بعد سنة عشرة وخمسمائة روى عنه: الدبيثي، وابن خليل.
وبالإجازة ابن أبي الخير.
وتوفي ثاني عشر المحرم.
حرف الفاء -
فرحة بنت قراطاش بن طنطاش الظفري العوني. كان أبوها مولى عز الدين بن هبيرة الوزير. وكنيتها أم الحيا.
روت عن: إسماعيل بن السمرقندي.
روى عنه: ابن خليل، والضياء المقدسي، والنجيب الحراني.
وبالإجازة: الفخر بن البخاري، وغيره.
وتوفيت في ذي القعدة سنة تسع. قاله ابن النجار.
وقال الدبيثي سنة ثمان، فيحرر.
حرف اللام -
لؤلؤ الحاجب العادلي.

من كبار الدولة. وله مواقف مشهورة بالسواحل. وكان مقدم الغزاة حين توجهوا إلى العدو الذين قصدوا الحجاز في البحر المالح بعدة مراكب وشوكة، فأحاطوا بهم، واستولوا عليهم بأسرهم. وكان غزوة عظيمة القدر، وقدموا بالأسرى إلى القاهرة، وكان يوماً مشهوداً.
توفي لؤلؤ بالقاهرة في صفر.
قال الموفق عبد اللطيف: كان شيخاً أرمنياً في الأصل، من أجناد القصر، وخدم مع صلاح الدين مقدماً للأصطول. وكان حيثما توجه فتح وانتصر وغنم. أدركته وقد ترك الخدمة. وكان يتصدق كل يوم باثني عشر ألف رغيف مع قدور الطعام. وكان يضعف ذلك في رمضان، ويضع ثلاثة مراكب، كل مركب طوله عشرون ذراعاً مملوءة طعاماً، ويدخل الفقراء أفواجاً، وهو مشدود الوسط، قائم بنفسه، وبيده مغرفة، وفي الأخرى جرة سمن، وهو يصلح صفوف الفقراء، ويقرب إليهم الطعام، ويبدأ بالرجال، ثم النساء، ثم بالصبيان. ومع كثرتهم لا يزدحمون لعلمهم أن المعروف يعمهم. فإذا فرغوا بسط سماطاً للأغنياء يعجز الملوك عن مثله.
ولما كان صالح الدين على حران توجه فرنج الكرك والشوبك لينبشوا الحجرة النبوية، وينقلوه إليهم، ويأخذوا من المسلمين جعلاً على زيارته، فقام صلاح الدين لذلك وقعد، ولم يمكنه أن يتزحزح من مكانه، فأرسل إلى سيف الدولة ابن منقذ نائبه بمصر أن جهز لؤلؤ الحاجب. فكلمه في ذلك فقال: حسبك، كم عددهم؟ قال: ثلاثمائة وينف كلهم أبطال.
فأخذ قيوداً بعددهم، وكان معهم طائفة من مرتدة العرب، ولم يبق بينهم وبين المدينة إلا مسافة يوم، فتداركهم وبذل الأموال، فمالت إليه العرب للذهب، واعتصم الفرنج بجبل عالٍ، فصعد إليهم بنفسه راجلاً في تسعة أنفس، فخارت قوى الملاعين بأمر الله تعالى، وقويت نفسه بالله، فسلموا أنفسهم، فصفدهم وقدم بهم القاهرة. وتولى قتلهم الفقهاء، والصالحون، والصوفية.
حرف الميم -
محمد بن أحمد بن خلف. أبو عبد الله الأنصاري، المالقي.
قال الأبار: أخذ القراءات عن أبي الحسن شريح، وأبي العباس ابن حرب المسيلي، وسمع منهما.
وتوفي في شوال بمالقة. وقد نيف على الثمانين.
محمد بن الحسن بن إبراهيم. الأنصاري أبو عبد الله الغرناطي.
ويعرف بابن بداوة.
سمع: أبا بكر بن العرب، وإبراهيم بن منيه الغافقي، وغيرهما.
وكان من أبرع الناس خطاً.
أخذ عنه: أبو القاسم الملاحي، وغيره.
حدث في أوائل هذه السنة. ولم يؤرخ الأبار له وفاة.
محمد بن عبد الله بن سليمان بن عثمان بن هاجر. أبو عبد الله الأنصاري، البلنسي، المقرئ.
أخذ القراءات عن: أبي بكر بن نمارة بن محمد وحجمر فسمع من السلفي، وبمكة سمع الصحيح من علي بن عمار الأطرابلسي.
أخذ عنه: أبو الحسن بن فيره، وأبو الربيع بن سالم، وأبو عبد الله بن أبي البقاء.
قال الأبار: كان من أهل الصلاح والفضل والورع، محترفاً بالتجارة.
توفي في المحرم.
محمد بن عبد الرحمن. أبو عبد الله الزعيني السرقسطي المتكلم. ويلقب بالركن.
كان رأساً في الأصول والكلام. يقرئ الإرشاد للجويني، وغيره بالأندلس.
أخذ عنه أبو الحسن بن خروف، وأبو سليمان بن حوط الله.
كان حياً في هذا العام.
محمد بن العلامة أبي سعد عبد الكريم بن أحمد بن عبد الكريم بن أحمد بن طاهر. الوزان، التيمي، الصدر، الفقيه، العلامة، عماد الدين أبو عبد الله الشافعي الرازي، مصنف شرح الوجيز.
توفي بالري في ربيع الآخر، ودفن في جوار يوسف بن الحسين الرازي.
محمد بن علي بن الحسين بن محمد بن علي. أبو الحسن بن قاضي العراق أبي القاسم بن نور الهدى أبي طالب الزينبي، الهامشي.
سمع من: قاضي المرستان أبي بكر، وأبي بكر محمد بن القاسم الشهرزوري.
روى عنه: أبو عبد الله بن النجار وقال: كان شيخاً صالحاً ساكناً خاشعاً صدوقاً. افتقر في آخر عمره فقراً مدقعاً، وكان صابراً راضياً. وكان خلياً من العلم.
توفي في الخامس والعشرين من المحرم، وقد نيف على السبعين.
محمد بن علي بن محمد بن يحيى بن علي بن عبد العزيز بن علي. قاضي قضاة الشام محيي الدين، أبو المعالي ابن قاضي القضاة زكي الدين أبي الحسن ابن قاضي القضاة المنتجب، أبو المعالي ابن قاضي القضاة الزكي أبي الفضل القرشي، الدمشقي، الشافعي.
ولد سنة خمسين وخمسمائة، وقرأ المذهب على جماعة.

وسمع من: والده وعبد الرحمن بن أبي الحسن الداراني، وسعيد بن سهل الفكلي، الصائن هبة اله بن عساكر، وأبي المكارم عبد الواحد بن هلال وجماعة.
وهو من بيت القضاء والحشمة والأصالة والعلم.
روى عنه: الشهاب القوصي في معجمه، والمجد بن عساكر، وغيرهما.
وبالإجازة أحمد بن أبي الخير.
وعاش ثمانياً وأربعين سنة.
وكان أديباً منشئاً، بليغاً، مُدْرّهاً، فصيحاً، مفوَّهاً.
ذكره أبو شامة فقال: كان عالماً صارماً حسن الخط واللفظ. وشهد فتح بيت المقدس، فكان أول من خطب به بخطبة فائقة أنشأها.
وكانت بيده أوقاف الجامع الأموي، وغيره. ثم عُزل عنها سنة موته، وتولاها شمس الدين ابن البيني ضماناً، فبقي إلى سنة أربع وستمائة، وعزل. وتولاها الرشيد ابن أخته ضماناً بزيادة ثلاثة آلاف دينار، ثم عُزل في أثناء السنة. وأبطل الضمان، وتولاها المعتمد والي دمشق.
قال: وكان محيي الدين قد اضطرب في آخر عمره، وجرت له قضية مع الإسماعيلية بسبب قتل شخص منهم، ولذلك فتح له باباً سراً إلى الجامع من دارهم التي بباب البريد لأجل صلاة الجمعة.
قال: وأثنى عليه الشيخ عماد الدين بن الحرستاني وعلى فصاحته وحفظه لما يلقيه من الدروس.
قال: وتوفي وله ثمان وأربعون سنة. وكذا ابنه القاضي الطاهر.
وكان ينهى عن الاشتغال بكتب المنطق والجدل، وقطع كتباً في ذلك في مجلسه.
وكان قد تظاهر بترك النيابة في القضاء عن القاضي ابن أبي عصرون، فأرسل إليه السلطان صلاح الدين مجد الدين بن النحاس والد العماد عبد الله الراوي، وأمره أن يضرب على علامته في مجلسه حكمه، ففعل به ذلك، فلزم بيته حياءً، وطلب ابن أبي عصرون من ينوب عنه، فأشاروا عليه بالخطيب ضياء الدين الدولعي، فأرسل إليه خلعة النيابة مع البدر يونس الفارقي، فرده وشتمه، فأسل إلى جمال الدين بن الحرستاني، فناب عنه.
قلت: ثم بعد هذا توفي ابن أبي عصرون، وولي المجبي القضاء، وعظمت رتبته عند صلاح الدين، وسار إلى مصر رسولاً من الملك العادل إلى الملك العزيز يحثه على الجهاد، وعلى قصد الفرنج.
وأول ما خطب بالقدس قرأ أول شيء الفاتحة، ثم قرأ " فَقُطِعَ دَابِرُ القومِ الذينَ ظَلَمُوا " الآية، ثم أول الأنعام، والكهف، وحمدلة النمل، وأول سبأ، وفاطر، ثم قال: الحمد لله مُعِزّ لإسلام بنصره، ومُذله الشرك بقهره، ومصرّف الأمور بأمره، ومُديم النعم بشكره، ومُستدرج الكفار بمكره، قدّر الأيام دولاً بعدله، وجعل العاقبة للمتقين بفضله، وأفاد على عباده من ظلّه، وأظهر دينه على الدين كله، القاهر للمتقين بفضله، وأفاد على عباده من ظله، وأظهر دينه على الدين كله، القاهر فوق عباده فلا يُمانَع، والظاهر على خليفته فلا يُنازع، والأمر بما شاء فلا يُراجع، والحاكم بما يُريد فلا يُدافع. أحمده على إظفاره وإظهاره وإعزازه لأوليائه، ونصره لأنصاره، وتطهير بيته المقدس من أدناس الشرك وأوضاره، حمد من استشعر الحمد باطن سره وظاهر جهاره، وأشهد أن لا إله إلا الله وحده لا شريك له الأحد الصمد الذي لم يلد لم يولد، ولم يكن له كفواً أحد. شهادة من طهر بالتوحيد قلبه، وأرضى به ربه. وأشهد أن محمداً عبده ورسوله داحض الشرك وداحض الإفك، الذي أسرى بعبده ليلاً من المسجد الحرام إلى المسجد الأقصى وعرج به إلى السموات العلى إلى سدرة المنتهى، عندها جنة المأوى، ما زاغ البصر وما طغى.
ثم ترضى عن الصحابة، ثم ذكر الموعظة فأبلغ، مضمونها تعظيم بيت المقدس، وتعظيم الجهاد، والحث عليه، والدعاء لصلاح الدين.
وكان له يومئذ ثلاث وثلاثون سنة، واسمه على تثمين قبة النسر بخط كوفي بفص أبيض، وهو ظاهرٌ في الجهة الشرقية، فيه أن ذلك فصص في مباشرته.
توفي في سابع شعبان.
محمد بن عمر بن عبد الله. أبو بكر الصائغي، المروزي، السنجي.
قال أبو العلاء الفرض: هو شيخ صالح.
سمع: يوسف بن أيوب الهمذاني الزاهد، وأبا شجاع عمر البسطامي، وأبا الفتح محمد بن عبد الرحمن الكشميهني، وعمر بن محمد السرخسي، توفي في المحرم.
محمد بن محمود بن أحمد بن علي ابن الصابوني. الصوفي أبو عبد الله.
ولد بمكة ونشأ ببغداد، وسمع الكثير من: سعيد بن أحمد بن البناء، وأبي الوقت، وجماعة.
وبالثغر من السلفي.
روى عنه: أبي يوسف بن خليل، وقال: مات بدمشق في شعبان سنة 589.

محمد بن أبي بكر بن محمد بن الحسن بن علي. أبو عبد الله الربعي الكركنتي، القيرواني، الفقيه، المالكي.
توفي وله إحدى وتسعون سنة.
وقد حدث عن: أبي الحجاج يوسف بن عبد العزيز الميورقي.
توفي في سلخ ذي الحجة بالإسكندرية.
مبادر ابن الأجل أحمد بن عبد الرحمن بن مبادر. الأزجي، الكاتب، الشافعي.
تفقه وناظر وتكلم في مسائل الخلاف.
وحدث عن ابن البطي، وغيره.
محمود بن الحسين بن الحسن بن أحمد. أبو الثناء الساوي، الصوفي. لقبه: مخلص الدين وهو والد المسند يوسف الساوي.
ولد سنة إحدى عشرة وخمسمائة.
وسمع في الكهولة من السلفي مع ولده.
وحدث، وكان صالحاً خيراً.
توفي بمصر.
محمود بن سليمان بن سعيد. البغدادي، ويعرف بابن المحتسب.
موصلي أديب، فاضل، شاعر، محسن بديع القول.
مدح صاحب الموصل، وقدم بغداد فسكنها، وولي نظر الأوقاف.
وعاش ستاً وستين سنة. وتوفي في ثلاث شعبان بالموصل.
ومن شعره:
أهاب وصف الخمر في إهابها ... يا حبذا اللؤلؤ من حبابها
حيى بها الساقي وقد أقعدهُ ... سكرٌ فزيد الشكر إذ حبا بها
إعن بها يا أيها المغرى بها ... وأسلف النضار في أعنابها
ثوى بها كل سرور عندنا ... وإثمها أكبر من ثوابها
محمود بن عبد المنعم بن محمد بن أسد بن علي. أبو الهمام التميمي، الدمشقي.
ولد سنة عشرة وخمسمائة.
وسمع من جمال الإسلام أبي الحسن السلمي معجم ابن جميع.
روى عنه: يوسف بن خليل، وإسحاق بن الخضر بن كامل السكري، والحافظ الضياء، والفقيه محمد اليونيني، وموسى بن راجح، وجماعة، والشهاب القوصي وقال: لقبه شرف الدولة.
روى عنه إجازة: أحمد بن أبي الخير، وغيره.
وتوفي في حادي عشر جمادى الأولى.
محمود بن محمد بن قل هو الله خوان أبو القاسم الإصبهاني.
توفي عن بضع وسبعين سنة.
حرف النون -
نصر الله بن سلامة بن سالم. أبو المعالي الهيتي، المقرئ.
توفي بالموصل أو بهيت.
روى عن: أبي الفتح الكروخي، وأبي الفضل الأرموي، وابن ناصر، وجماعة.
روى عنه: الحافظ ضياء الدين، وابن خليل، واليلداني، وسماعهم منه بالموصل.
ويعرف بابن حبن، بمهملة وموحدة بالفتح. وهو أخو منصور. وهو من هيت البلد الذي فوق الأنبار على الفرات.
وأما هيت التي من أعمال زرع فنسب إليها جماعة من الرواة.
توفي في جمادى الأولى.
نصر بن محمد بن مقلد. الإمام أبو الفتح القضاعي، الشيزري، الفقيه الشافعي، الملقب بالمرتضى. من علماء الديار المصرية.
تفقه على: أبي حامد محمد بن محمد البروي، وأبي سعد عبد الله بن أبي عصرون.
وسمع بدمشق من الحافظ ابن عساكر. وسكان مصر ودرس بالقرافة. بمدرسة الشافعي.
وحدث.
حرف الهاء -
هبة الله بن الحسن بن أبي سعد الظفر بن الحسن بن المظفر. أبو القاسم الهمذاني الأصل، البغدادي، المراتبي، المعروف بالسبط، سبط ابن لال.
ولد في حدود سنة عشر وخمسمائة.
سمع من أبيه أبي علي، وأبي نصر أحمد بن عبد الله بن رضوان، وأبي العز أحمد بن كادش، وأبي القاسم بن الحصين، وأبي غالب بن البنا، وأبي بكر محمد بن الحسين المزرفي، وأبي الحسين بن الفراء، وأبي الحسن بن الفراء، وعلي بن عبد القاهر بن آسة الفرضي، وبعد الله بن محمد بن شاتيل، وإسماعيل بن أبي صالح المؤذن، وجماعة.
روى عنه: أبو عبد الله الدبيثي وقال: كان صحيح السماع، فيه تسامح في الأمور الدينية، وأبو موسى بن عبد الغني، وابن خليل، والضياء، واليلداني، والنجيب، وابن عبد الدائم، وآخرون.
وبالإجازة: ابن أبي الخير، والفخر بن البخاري.
وتوفي في العشرين من المحرم.
وقيل إنه ولد في رجب سنة ثلاثة عشرة.
قال ابن نقطة: كان غير مرضي السيرة في دينه.
وقال ابن النجار: كان فهماً، ذكياً، حفظة للشعر والنوادر، ظريفاً، برع في علم السكاكين، وعمل الشطرنج عاج وأبنوس، وزنة حبتين وأرزة كل مثل الخردل، وأشكاله مفسرة. ثم كبر وعجز، وساءت أخلاقه، وصار وسخاً، وقذراً لا يتقي النجاسة. ولم يكن في دينه بذاك. وكان يسب أباه كيف أسمعه وكان مع فقره و عسارته لا يطلب شيئاً على الرواية.

هبة الله، ويسمى أيضاً سيد الأهل، بن علي بن مسعود بن ثابت بن هاشم بن غالب. أمين الدين، أبو القاسم الأنصاري، الخزرجي، المنستيري الأصل. البوصيري، ثم المصري المولد والدار، الأديب، الكاتب.
ولد سنة ست وخمسمائة، وعاش اثنتين وتسعين سنة. وكان مسند ديار مصر في وقته.
سمع مع السلفي، وبقراءته من: أبي صادق المديني، وأبي عبد الله محمد بن بركات السعيدي، وأبي الحسن علي بن الحسين الفراء، وسلطان بن إبراهيم، والخفرة بنت مبشر بن فاتك، وغيرهم.
وانفرد بالسماع منهم. وأجاز له أبو الحسن الفراء، وابن الخطاب الرازي وقد سمع منهما.
وسمع من: أبي طاهر السلفي.
وحدث بمصر والإسكندرية، ورحل إليه المحدثون، وقصد من البلاد.
روى عنه: ابن المفضل المقدسي، وابن خليل. والضياء، وأبو الحسن السخاوي، الرشيد أبو الحسين العطار، والرضى عبد الرحمن بن محمد المقرئ، وأبو سلمان الحافظ، والشرف عبد الله بن أبي عمر، والزين أحمد بن عبد الملك، ومحمد بن البهاء، وخطيب مردا، وأحمد بن زين الدين، وأبو بكر بن مكرم، ومحمد بن عبد العزيز الإدريسي، وسليمان الأسعردي، وأبو عمر بن الحاجب، الملك المحسن أحمد بن صالح الدين، وإسماعيل بن عبد القوي بن عزون، وأبوه، وإسماعيل بن صارم، وعبد الله بن حلاق، وعبد الغني بن بنين، وخلق كثير.
وأجاز لأحمد بن أبي الخير.
وقد قرأت بخط أحمد بن الجوهري الحافظ أنه قرأ بخط حسن بن عبد الباقي الصقلي أنه سأل القاسم البوصيري الإجازة لجميع المسلمين ممن أدرك حياته فتلفظ بالإجازة.
قتل: وتوفي في ثاني ليلة من صفر.
وقال الضياء المقدسي: كان شيخنا البوصيري ثقيل السمع، فكنتُ إذا قرأت عليه أرفع صوتي، وكان يسمع بأذنه اليسرى أجود. وكان شرس الأخلاق.
وشاهدته يوماً وشيخنا الحافظ عبد الغني يقرأ عليه من البخاري فجاء في الحديث: لا إله إلا الله وحده لا شريك له له الملك وله الحمد... الحديث.
فقال أبو القاسم: ليس فيه ويحيى ويميت. فعلم أنه يسمع ولله الحمد.
حرف الياء -
يحيى بن عبد الرحمن بن عسى بن عبد الرحمن. أبو العباس القرطبي، المعروف بابن الحاج المجريطي.
ذكره الأبار فقال: أخذ القراءات عن: أبيه، وعن: أبي زيد الخزرجي.
وسمع من: أبي مروان بن مسرة، وأبي جعفر البطروجي، وأبي بكر ابن العرب.
وأخذ العربية عن أبي بكر بن سمحون.
وأجاز له الشيخ أبو عبد الله ابن معمر، وغيره.
وولي قضاء جيان، ومرسية وغرناطة. ثم قدم بعد أبي الوليد بن رشد لقضاء قرطبة. وكان مودوداً في رجالها، وذوي النباهة مع الجزالة والعدالة والإيثار للحق والصدع به.
أقرأ القرآن وأسمع الحديث.
وروى عنه جماعة من شيوخنا.
وتوفي في جمادى الآخرة. وكان مولده في سنة تسع عشرة وخمسمائة.
وفيها ولد: البدر أحمد بن شيبان بن تغلب في آخر ربيع الآخر.
وشمس الدين محمد بن داود بن إلياس التغلبي، وعماد الدين داود بن يحيى القرشي والد الفنجاري، والشهاب عبد الرحيم بن يوسف ابن خطيب المزة، في ذي القعدة، والشيخ عبد البصير بن علي المريوطي، والرشيد عمر بن إسماعيل الفارقي، وإلياس بن علوان الملقن.
وفيات سنة تسع تسعين وخمسمائة
حرف الألف -
أحمد بن عبد العزيز. أبو العباس الحربي، الخردلي.
حدث عن: عبد الله بن أحمد بن يوسف، وغيره.
توفي في ذي الحجة.
أحمد بن قاضي القضاة أبي طالب علي بن علي بن البخاري. أقضى القضاة أبو الفضل.
ناب عن والده في القضاء بالحريم، وولي بعد ذلك قضاء العراق سنة أربع وتسعين، وعزل بعد سنة بأبي الفضائل القاسم بن يحيى الشهرزوري، توفي في ذي الحجة، ولا أعلم له رواية.
أحمد بن علي بن هلال بن عبد الملك. أبو الفتح البغدادي، القارئ المعروف بالمعمم.
روى بالإجازة عن: أبي العز بن كادش، وأبي القاسم بن الحُصين.
سمع منه: أبو عبد الله الدبيثي، وغيره.
وتوفي رحمه الله في صفر.
أحمد بن يحيى بن أحمد بن عميرة. أبو العباس الضبي الأندلسي.
أخذ عن: أبي عبد الله بن حميد.
وحج فأخذ عن: أبي الطاهر بن عوف المالكي، وإسماعيل بن قاسم الزيات.
ونسخ بخطه ما لا ينحصر. وحدث. وعاش بضعاً وأربعين سنة.
سقط عليه حائط بمرسية فاستشهد في ربيع الآخر.

أحمد بن يحيى بن إبراهيم بن سعود. أبو العباس العبدري القرطبي.
سمع من: أبي جعفر البطروجي، وأبي عبد الله بن أبي الخصال.
وكان كاتباً، بليغاً، مفوهاً، ظريفاً، حلو النادرة، قوي العارضة، بارع الكتابة بمرة.
له النظم والنثر. كتب لبعض ملوك الأندلس.
قال الأبار: بلغني أن كتبه أبيعت بستة آلاف دينار. وتوفي بمراكش وورخه.
قلت: لعله عاش ثمانين سنة.
أحمد بن يوسف بن الحسين. أبو العباس بن القرميسيني، البغدادي.
ولد في سنة إحدى وثلاثين وخمسمائة.
وسمع: أبا الفضل الأرموي، وأبا الكرم الشهرزوري المقرئ، وجماعة.
وأكثر التطواف في الأرض للتجارة حتى دخل الهند، والترك، واليمن، ورأى العجائب.
وسمع بنيسابور من: هبة الرحمن بن عبد الواحد القشيري.
ومات بالموصل في جمادى الأولى.
روى عنه: الدبيثي.
أحمد بن أبي النجم بن نبهان بن محمد. الشيخ المعمّر أبو سالم الأبهري، الزنجاني، القاضي.
وهو أحمد بن سالم المذكور سنة 581. وما أحسبه بقي إلى هذا الوقت.
أجاز له الشيخ أبو بكر أحمد بن محمد الزنجري شيخ السلفي في الأربعين البلدية في سنة إحدى وخمسمائة وهو آخر محمد روى عنه في الدنيا.
حدث ببغداد، ومكة.
قال الحافظ المنذري: حدثنا عنه. وتوفي في هذه السنة.
إبراهيم بن محمد بن أحمد بن الصقال. الفقيه أبو إسحاق الطيبي، ثم البغدادي، الحنبلي، المعدل.
ولد سنة خمس وعشرين وخمسمائة. وتفقه على: القاضي أبي يعلى الصغير محمد بن محمد، وأبي حكيم بن دينار النهرواني.
وسمع من: أبي العباس بن الطلاية، وابن ناصر، وسعيد بن البنا، وجماعة.
وكان ثقة ثبتاً صالحاً، إماماً في الفرائض والحساب.
روى عنه: الدبيثي، والضياء محمد، وابن النجار، وغيرهم.
وتوفي في أول ذي الحجة، وشيعه خلق، وحمل على الرؤوس رحمه الله.
إسماعيل بن محمد بن حسان بن جواد بن علي بن خزرج. القاضي الجليل، أبو الطاهر بن القاضي أبي عبد الله الأنصاري، الفقيه المصري، الشافعي.
رحل إلى بغداد وتفقه على الإمام أبي القاسم يحيى بن فضلان.
وسمع الحديث.
وحدث عن منوجهر شياً قليلاً.
توفي بمصر في رمضان.
إسماعيل بن محمد بن محمد بن يوسف. أبو الفتح المروزي، الفاشاني.
سمع: أبا سعد بن السمعاني الحافظ.
وببغداد: أبا الفتح بن عبد السلام.
وحدث بمرو.
وفاشان، بالفاء، من قرى بغداد.
وأما باشان القرية التي من هراة فيقال لها فاشان أيضاً منها أبو عبيدة صاحب الغريبين، وغيره.
وأما قاشان، بالقاف، فبلد مشهور بقرب قم.
وأما قاسان، بالقاف وسين مهملة، فبلد كبير بما وراء النهر، وأهله يعقدون القاف فيقولون كاسان.
وقاشان أيضاً بليدة بخُراسان، وناحية من أعمال إصبهان.
إسماعيل بن مظفر بن علي بن محمد بن زيد بن ثابت. أبو محمد الكرخي، الشروطي، المعروف بابن المنجم.
ولد سنة اثنتين وثلاثين، وسمع: محمد بن محمد السلال، المبارك بن علي السمذي، والأرموي، وجماعة.
وتوفي في ربيع الآخر.
روى عنه: الدبيثي.
وأجاز للفخر علي.
حرف الباء -
بركات بن أبي غالب بن نزال بن همام. أبو محمد البغدادي، السقلاطوني.
سمع: أبا الحسن بن الزاغوني، والقاضي أبا بكر، وإسماعيل ابن السمرقندي.
ويسمى أيضاً بعبد الله.
روى عنه: الدبيثي، وقال: توفي في ربيع الأول.
حرف الحاء -
الحسن بن إبراهيم بن منصور بن الحسين بن قحطبة. أبو علي الفرغاني الأصل، البغدادي، الصوفي، المعروف بابن الشنانة.
ولد سنة إحدى عشرة وخمسمائة.
وسمع من: هبة الله بن الحصين، والحسن بن أحمد بن جكينا.
شيخ صوفي ظريف، حسن المذاكرة. صحب الصوفية برباط الزوزني.
قال الدبيثي: لا بأس به. توفي في ثامن عشر صفر.
روى عنه: هو والضياء، وابن خليل، والنجيب عبد اللطيف، والتقي اليلداني، وآخر من روى عنه بالإجازة الفخر علي.
الحسن بن علي بن الحسن. أبو محمد العبدي البصري، الأديب، المنشئ.
قدم بغداد، وسمع من أبي ناصر، وعاد إلى بلده.
وسمع من غير ابن ناصر.
حرف الدال -
داود بن يوسف بن إبراهيم. أبو السعادات الحربي، المؤدب.
سمع: ابن الطلاية، وسعيد بن البنا.
وحدث.
وتوفي في جمادى الآخرة.
حرف الزاي -
زمرد خاتون.

التركي الجهة المعظمة، أم أمير المؤمنين الناصر لدين الله.
عاشت في خلافة ابنها أربعاً وعشرين سنة. وحجت، ووقفت المدارس والربط والجوامع. ولها وقوفٌ كثيرة في القُرُبات.
وقد أنفقت في حجتها نحواً من ثلاثمائة ألف دينار.
وحزن عليها الخليفة ومشى أمام تابوتها، وحُمِلت إلى تُربة معروف الكرخي، وشيعها الأكابر. وكاد الوزير أن يهلك من المشي، وقعد يستريح مرّات، عُمِل عزاؤها شهراً وأنشدت المراثي.
وأمر الخليفة بتفريق ما خلَفته من ذهب وجوهر وثياب.
وتوفيت في ربيع الآخر.
قال لنا ابن البزوري في تاريخه: عظم على الخليفة مصابها، وتجرع لفقدها مر الأحزان وأصابها. وتقدم إلى الوزير وأرباب الدولة، الكل والمدرسين بالحضور إلى باطن دار الخلافة للصلاة عليها، فلبسوا ثياب العزاء، ورفعت الغرز والطرحات والبسملة من بين يدي الأمراء. وخرج الوزير نصير الدين بن مهدي ماشياً من داره إلى دار الخلافة. وصلى عليها ولدها، ثم أم بالجماعة الوزير، وأنزلت في الشبارة، ونزل الناس في السفن قياماً، ولم يزل الوزير وأرباب المناصب يترددون إلى التربة شهراً كاملاً بثياب العزاء.
ولا ضرب طبل، ولا شهر سيف، ولا نودي ببسم الله.
قال: ودام لبس ثياب العزاء سنة كاملة.
قتل: وهذا أمرٌ لم يُعمل مثله بأحدٍ بل ولا بخليفة.
حرف الشين -
شعيب بن عامر.
أو محمد القيسي، الإشبيلي، المؤدب.
أخذ القراءات عن جده لأمة شعيب بن عيسى الأشجعي. وأخذها جده عن خلف بن شعيب صاحب مكي.
وكان جده من كبار الأئمة فأخذ عنه، طال عمره.
أجاز لابن الطيلسان في ذي الحجة سنة 599 بإشبيلية.
شبث بن إبراهيم بن محمد. الأديب أبو الحسن ضياء الدين المصري، القنوي.
ولد بقنا، من عمل قوص سنة اثنتي عشرة وخمسمائة.
روى عنه الشهاب القوصي من شعره جملة وقال: هو إمام في العربية في عصره، وفريد دهره. ثم ورخ موته في العام.
حرف الطاء -
طفيل بن محمد بن عبد الرحمن بن الطفيل. أبو نصر العبدي، الإشبيلي، المقرئ المعروف بابن عظيمة.
أخذ القراءات عن أبيه أبي الحسن، وأبي الحسن شريح.
وأدب بالقرآن. وكان مجوداً، ضابطاً، عارفاً. وطال عمره وأخذ عنه الآباء والأبناء.
روى عنه: أبو علي الشلوبيني. وأجاز له ولابن الطيلسان في هذه السنة في رمضان. ولم يؤرخ الأبار له وفاة
حرف العين -
عبد الله بن الحسن بن زيد بن الحسن. أبو محمد الكندي، أخو التاج الكندي.
تاجر متميز سمح جواد. ولد سنة تسع وعشرين وخمسمائة.
وسمع: ابن ناصر، وسعيد بن البنا، وعبد الملك بن علي الهمذاني.
وأجاز له أبو القاسم هبة الله بن الطبر، وجماعة.
وحدث بدمشق.
روى عنه: الحافظ الضياء، وغيره.
وتوفي بدمشق في ذي القعدة.
وهو والد أمين الدّين أحمد الذي ورث تاج الدين وبقي إلى قريب الأربعين وستمائة.
وأجاز للعماد بن البالسي.
عبد الله بن دهبل بن علي بن منصور ابن كاره. أبو محمد الحريمي، الدقاق، وقيل: اسمه صالح.
سمع: قاضي المرستان أبا بكر، وأبا غالب بن البنا، وأبا القاسم بن السمرقندي.
روى عنه: الدبيثي، وابن خليل، والضياء، وابن عبد الدائم، والنجيب الصيقلي، وآخرون.
وبالإجازة: ابن أبي الخير، والقطب ابن عصرون، الشيخ شمس الدين عبد الرحمن الحنبلي، وجماعة آخرهم موتاً مسند الدنيا الفخر علي.
توفي في عاشر رمضان.
عبد الله بن أحمد بن محمد بن علي. الأستاذ أبو محمد ابن علوش الأندلسي، الإشبيلي نزيل مراكش.
أخذ القراءات عن: أبي الحسن شريح.
وسمع من: جده محمد بن علي، وأبي بكر بن العربي.
وأدب ولد صاحب المغرب المنصور أبو يوسف يعقوب بن يوسف بمراكش.
وكان محققاً مهيباً، مشدداً على التلميذ، مجوداً، عارفاً بالقراءات، مشاركاً في العربية.
توفي بعد سنة تسع وتسعين. قاله الأبار.
عبد الله بن محمد بن عيسى. أبو محمد التادلي، الفاسي، الحاكم.
قال الأبار: روى عن: أبي بحر الأسدي، وأبي محمد بن عتاب.
كتب إليه وولاه الخليفة أبو يعقوب قضاء مدينة فاس في سنة تسع وسبعين.
ودخل أيضاً إلى الأندلس في المدة اللمتونية، وأدرك أبا بكر بن العربي.
وسمع من القاضي عياض، وغيره ولم يحدث إلا عن ابن عتاب، وأبي بحر.

وكان فقيهاً متففناً، جليل القدر، له رسائل وأشعار، مع شجاعة وصراحة. وكان أبوه أحد الفقهاء المشاورين بفاس.
ثم قال: روى عنه: أبو عبد الله الحضرمي، وأبو محمد بن حوط الله وأبو الربيع ابن سالم.
وقال لي أبو الربيع هو آخر من حدث عن المذكورين. كذا قال.
وقد تقدم أن عبد الله بن طلحة بن أحمد آخر من حدث عنهما.
قلت: بل هذا آخر من حدث عنهما.
قال ابن فرتون، كما نقل الأبار عنه قال: توفي قرب الستمائة وقد اختل ذهنه من الكبر.
قال الأبار: وقد حدث عن أبي بحر الأسدي شيخنا أبو بكر بن أبي جمرة، وتأخر عن الاثنين.
قلت: يعين حدث عنهما بالإجازة، وكثيراً ما يقول الأبار وغيره من المغاربة: حدث فلان، عن فلان، وإنما يكون ذلك بالإجازة، وفي هذا تدليس وتعمية للسماع من الإجازة.
وحدث عن صاحب الترجمة أبو الحسن الشاري وقال: توفي بمكناسة مغرباً عن وطنه سنة سبع وتسعين.
قلت: إنما ذكرته هنا على التقريب لقول ابن فرتون توفي قرب الستمائة.
عبد الله بن محمد بن عبد القاهر بن عليان. أبو محمد الحربي.
سمع: هبة الله بن الحُصين، وأبا الحسين بن الفراء، وأبا بكر الأنصاري، وأبا القاسم بن السمرقندي.
وكان يسمى أيضاً بعبد الغني، ويكنى أيضاً بأبي الغنائم.
قال الدبيثي: مرض وأصابه في آخر عمره نوع من السوداء، وجئناه لنسمع منه فأبى، وكان قد تغير.
قلت: روى عنه ابن خليل، والنجيب عبد اللطيف، والحافظ الضياء.
وأجاز لابن أبي الخير.
وتوفي في ثاني عشر ربيع الأول.
عبد الرحمن بن عبد الله بن موسى بن سليمان. أبو بكر بن برطلة الأزدي، المرس، سبط الحافظ أبي علي بن سكرة الصدفي.
قرأ القراءات على أبي علي بن عريب، وسمع منه.
ومن: أبي بكر بن أبي ليلى، وجماعة.
وتفقه بأبي عبد الله بن عبد الرحيم، وبأبي محمد بن عاشر.
وسمع من أبي الحسن ابن النعمة ببلنسية.
وولي قضاء دانية مدة، وحُمدت سيرته. وولي خطابة مرسية دهراً.
ذكره أبو عبد الله الأبار وقال: كان حافظاً للحديث، متقناً، ذا حظ من العربية، مدرساً للفقه.
قال لي ابنه أو محمد إنه عرض المدونة على أبي عبد الله بن عبد الرحيم، وبعض الغنية. وعرض كتاب البرادغي، على ابن عاشر. وحدث.
توفي في ربيع الأول كهلاً أو في أول الشيخوخة.
؟عبد الرحمن بن مكي بن حمزة بن موقى بن علي.
أبو القاسم الأنصاري، السعدي، الإسكندراني، المالكي التاجر. ويعرف بابن علاس.
ولد سنة خمس وخمسمائة.
وسمع من: أبي عبد الله الرازي وله منه إجازة أيضاً. وهو آخر من حدث عنه.
روى عنه: الحافظ علي بن المفضل، والزين محمد بن أحمد ابن النخوي، وأبو الفتح محمد بن الحسن بن إسماعيل اللخمي، ومنصور وأحمد ابنا عبد الله ابن النحاس، وجعفر بن تمام، وعبد الله وحسين ابنا أحمد بن حديد الكناني، الحسن بن عثمان المحتسب، وهبة الله بن زوين، والفقيه، وعثمان بن هبة بن عوف الزهري الإسكندرانيون، وخلق سواهم. وآخرهم موتاً عثمان، وبقي إلى سنة أربع وسبعين.
قال الحافظ المنذري: لم يزل صحيح السمع والبصر والجسد إلى أن مات. وتصدق بألف دينار تخرج من ثلثه بعد موته.
وتوفي في سلخ ربيع الآخر، رحمه الله.
؟عبد الرحيم بن أبي البركات المبارك بن كرم بن غالب.
أبو الفرج البندنيجي، ثم البغدادي، الخازن.
سمع: أبا سعد أحمد بن محمد البغدادي، وأبا الفضل الأرموي، وابن الطلاية، وحدث.
ومات في المحرم.
عبد الرحيم بن عبد العزيز بن أبي البقاء هبة الله بن القاسم بن البندار.
الحريمي.
سمع من: أبي الوقت، وأبي جعفر محمد بن محمد الطائي.
وحدَّث.
؟عبد الوهاب بن يوسف بن عي.
أبو محمد الدمشقي، الحنفي، بدر الدين.
قرأ المذهب على الفقيه عالي بن إبراهيم الغزنوي.
وسمع من: ابن صدقة الحراني.
ودرس بمدرسة السيوفيين بالقاهرة، وناب في القضاء، وأفتى.
وله شعر وفضائل.
توفي في صفر بالقاهرة.
عبيد الله بن علي بن نصر بن حمرة. أبو بكر ابن المارستانية.
قال ابن نقطة: حدثني علي بن أحمد أن ابن المارستانية استعار منه مغازي الواقدي فردها، وقد طبق عليها السماع على كل جزء ولم يسمعها. وكان شيخاً ابن الأخضر ينهى أن يسمع على أحد بنقله أو بخطه، أو بخط أبي بكر بن سوار.

وسمعت نصر بن عبد الرزاق الجيلي يقول: اجتاز ابن المارستانية على باب مسجد عبد الحق بن يوسف ونحن نسمع. فملا رآه نهض إليه، وأخذ عكازه، وجعل يضربه ويقول: ويلك تستعير مني أجزاء ثم تردها، وقد سمعت عليها، تستغفلني؟ أنت منى قرأتها علي؟ وشتمه حتى قام رجل خلصه منه.
وحدثني علي بن عبد العزيز ابن الأخضر: سمعتُ أبي يقول: قام أبو الحسين بن يوسف عندنا بجامع القصر فقال: اشهدوا علي أن ابن المارستانية كذاب.
قلت: ابن المارستانية بغدادي طالب حديث. ذكره الدبيثي فقال: طلب الحديث، وجمع وادعى الحفظ والنقل عمن لم يدركه، فكذبه الناس.
وانتسب إلى أبي بكر الصديق رض الله عنه دعوى منه. وكان أبواه يخدمان المارستان، وكان ذا جرأة وقحة، ويتعانى الفلسفة والطب.
سمع من: شهدة، وطبقتها.
وادعى أنه سمع من أبي الفضل الأرموي، وسود تاريخاً لبغداد.
وتوفي في ذي الحجة بطريق تفليس، وكان ذاهباً إليها رسولاً من الخليفة. وكان يعرف الطب والنجوم.
عبيد الله بن أبي المعمر بن المبارك. أبو الفرج البغدادي، الناسخ، الفقيه، الشافعي، المعروف بالمستملي.
حدث عن: أبي الوقت السجزي.
عثمان بن عيسى بن هيجون. أبو الفتح البليطي، الأديب، النحوي.
له مجاميع في الأدب، وشعر. قد تصدر بالجامع العتيق بمصر وأفاد. وحدث عن: محمد بن أسعد بن الحكيم العراقي.
وقد أقام عثمان البلطي بدمشق مدة يتردد إلى الزبداني للتعليم، فلما فتحت مصر انتقل إليها، ورتب له صالح الدين جامكية على جامع مصر.
وكان ضخماً هائلاً، أحمر اللون، يتطيلس من غير تحنيك، ويلبس الثياب الكثيرة في الحر، ويختفي في بيته في الشتاء، حتى كان يقال له: أنتَ في الشتاء من حشرات الأرض.
وكان إذا دخل الحمام دخل بالمزدوجة على رأسه، وأتى الحوض، وكشف رأسه بيده، وأقلب الماء بيده الأخرى. ثم يبادر، ويغطي رأسه إلى أن يملأ الطاسة، ثم يكشفه ويصب ويُغطيه. يفعل ذلك مراراً. ويقول: أخاف الهواء.
وكان متمكناً من فنون العربية يخلط المذهبين في النحو، ويحُسن القيام بأصولهما وفروعهما.
وكان خليعاً ما جناً. مدمن الخمر، منهمكاً في اللذات.
وله في القاضي الفاضل:
لله عبدٌ رحيمٌ ... يُدعى بعبد الرحيم
على صِراطٍ سَويّ ... من الهدى مستقيمِ
وقال العماد الكاتب: أنشدني البلطيّ لنفسه:
حكّمته ظالماً في مُهجتي فسَطا ... وكان ذلك جَهْلاً شُتُه بخَطا
هلا تجنّبتُه والظلم شِيمته ... ولا أُسام به خَسْفاً ولا شَطَطا
ومن أضلُّ هدىً ممّن رأى لَهَباً ... فخاض فيه وألقى نفسه وسَطا
وله:
دعوه على ضَعفي يجوز ويشتطّ ... نفما في الهوى قبضٌ لديَّ ولا بَسْطُ
ولا تعتِبوه فالعِتاب يَزيده ... مَلاكاً وأنّى لي اصطبارٌ إذا يَسطو
فما الوعْظ فيه والعِتاب بنافع ... نوإن يَشرِطِ الإنسان لا ينفع الشَّرْطُ
تنازعَتِ الآرامُ والدّرُّ والمها ... لها شَبَهاً والبدر والغُصْن والسَّقْطُ
فللريم منه اللحظ واللون والطلي ... وللدر منه اللفظ والثغر والخط
وللغصن منه اقدر والبدر وجهه ... وعينُ المها عينٌ بها أبدأ يسطو
وللسقط منهُ ردفهُ فإذا مشى ... بدا خلفهُ كالموج يعلُو وينحط
وله القصيدة التي يحسنُ في قوافيها الرفعُ والنصبُ الجرّ. وله موشح في القاضي الفاضل، له كتابان في العروض، وله العظات الموقظات، وله كتاب أخبار المتنبي، وكتاب في أخبار الأجواد، وكتاب التصحيف والتحريف، وغير ذلك. والله يسامحه.
وعاش خمساً وأربعين سنة.
وبلط بلد. ويقال بليطي، وبلطي.
أخذ النحو عن: ملك النحاة أبي نزار، وسعيد بن الدهان.
وبقي في بيته ثلاثة أياماً ميتاً لا يُدرى به.
علي بن أحمد بن سعيد. الكوفي المالكي.
دخل الأندلس أو وُلد بها.
وسمع منه: ابن بشكوال، ومحمد بن سعيد بن زرقون.
وقد الثغر فسمع من السلفي. وبدمشق من أبي القاسم بن عساكر.
وبمكة، وبغداد.
وحدث وخرج الفوائد.
وتوفي في جمادى الأولى.
علي بن إبراهيم بن نجا بن غنائم.

زين الدين أبو الحسن الأنصاري الدمشق، الحنبلي، الواعظ المعروف بابن نجية، نزيل مصر بالشارع.
ولد بدمشق سنة ثمان وخمسمائة.
وسمع من: علي بن أحمد بن قبيس الملاكي.
وسمع ببغداد من: سعد الخير بن محمد الأندلسي، وصاهره على ابنته فاطمة.
وسمع أيضاً من: عبد الصبور بن عبد السلام الهروي، سمع منه جامع الترمذي.
وسمع من: أبي الفرج عبد الخالق اليوسفي في سنة أربعين وخمسمائة.
وحدث ببغداد، ودمشق ومصر والإسكندرية.
وكتب عنه أبو طاهر السلفي مع تقدمه وجلالته شياً حكاه في معجم شيوخ بغداد. ووعظ بجامع القرافة مدة طويلة. وكان صدراً محتشماً، نبيلاً، ذا جاه ورئاسة، ودنيا واسعة، وتقدم عند الدولة.
وهو سبط الشيخ أبي الفرج عبد الواحد بن محمد الشيرازي، الحنبلي.
وقد سار في الرسلية من جهة السلطان نور الدين إلى الديوان العزيز في سنة أربع وستين وخمسمائة.
روى عنه: ابن خليل، والحافظ الضياء، ومحمد بن البهاء.
وعبد الرحمن، وأبو سليمان ابن الحافظ عبد الغني، وأبوه، والزكي عبد العظيم بن بنين، وجماعة.
روى عنه بالإجازة: أحمد بن أبي الخير.
قال الغمام أبو شامة: كان كبير القدر، معظماً عند صلاح الدين، وهو الذي نم على الفقيه عمارة اليمني وأصحابه بما كانوا عزموا عليه من قلب الدولة، فشنقهم صلاح الدين.
وكان صالح الدين يكاتبه ويحضره مجلسه. وكذلك ولده الملك العزيز من بعده. وكان واعظاً مفسراً. سكن مصر. وكان له جاهٌ عظيم، وحُرمة زائدة. وكان يجري بينه وبين الشهاب الطوسي عجائب لأنه كان حنبلياً، وكان الشهاب أشعرياً، وكلاهما واعظ.
جلس ابن نجية يوماً في جامع القرافة، فوقع عليه وعلى جماعة سقف، فعلم الطوسي فضلاً ذكر فيه: فخر عليهم السقف من فوقهم. وجاء يوماً كلبٌ يشق الصفوف في مجلس ابن نجية، فقال هذا: من هناك. وأشار إلى جهة الطوسي.
قال أبو المظفر بن الجوزي: واقتنى ابن نجية أموالاً عظيمة، وتنعم تنعماً زائداً، بحيث أنه كان في داره عشرون جارية للفراش تساوي كل واحدة ألف دينار وأكثر. وكان يعمل له من الأطعمة ما لا يعمل للملوك. وأعطاه الخلفاء والملوك أموالاً عظيمة، ومع هذا مات فقيراً. كفنه بعض أصحابه.
قال المنذري: مات في سابع رمضان.
علي بن الحسن بن إسماعيل بن الحسن. أبو الحسن العبدي، البصري، ابن المعلمة.
ولد بالبصرة سنة أربع وعشرين وخمسمائة.
وسمع من: جابر بن محمد الأنصاري، وطلحة بن علي المالكي، وإبراهيم بن عطية الشافعي.
وببغداد من: ابن ناصر، وأبي بكر بن الزاغوني، وأبي الكرم الشهرزوري، وجماعة.
وقرأ الأدب بالبصرة على جماعة. واشتغل وحدث وصنف وقال الشعر والترسل.
وثقه الدبيثي وروى عنه، وأثنى عليه، قال: لقيته بواسط.
وتوفي في شعبان.
علي بن حمزة بن علي بن طلحة بن علي. الشيخ الأجل أبو صالح ابن الأجل الصالح أبي الفتوح، الرازي الأصل، البغدادي، الكاتب، نزيل مصر.
من بيت سؤدد وتقدم. ولد سنة خمس عشرة وخمسمائة.
وسمع من: أبي القاسم بن الحُصين.
وولي حجابة الباب النوبي. وحدث ببغداد، والشام، ومصر. وكان أنيق الكتابة.
سمع منه: أبو المحاسن عمر بن علي القرشي، ومات قبله بدهر.
وحدث عنه: ابن خليل، والضياء، وخطيب مردا، وجماعة.
وتوفي في غرة شعبان.
ولي أبوه وكالة المسترشد بالله.
علي بن خلف بن معزوز بن علي. الإمام أبو الحسن الكوفي، المحمودي، التلمساني، المالكي. نزيل منية بني خصيب.
فقيه عارف بالمذهب، خبير بالأصول والنظر، ذو زهد وورع. وكان يحضر عن صاحب المغرب، وله منه جانب، فآخر الآخرة وفارقه، وقدم مصر، واشتغل بالثغر على أبي طالب ابن نبت معافى.
وحج ودخل بغداد فسمع من: يحيى بن ثابت، وأبي بكر بن النفور، وأبي علي الرحبي، ومحمد بن محمد بن السكن، وأبي المكارم المبارك بن محمد البادرائي، وطائفة.
وكتب الكثير، وحصل الأصول.
قال المنذري: توفي في الرابع والعشرين من رجب. وحدث عنه جماعة من شيوخنا ورفقائنا. ودرس بمنية بني خصيب واشغل.
وبنو محمود من كومية قبيلة من البربر.

روى عنه: عبد الجليل الطحاوي، والشهاب القوصي وقال: هو مدرس النجمية اللمطية بمنية بني خصيب. كان شيخاً إماماً، كثير العبادة، رحل إلى العراق في طلب الحديث، وأفتى ودرس. سمعتُ منه ياقوتة أبي عمرو الزاهد، وعدة أجزاء.
أنشدني أحمد بن إسحاق القرافي: أنشدنا عبد الجليل بن محمد الطحاوي، المالكي سنة خمس وثلاثين وستمائة: أنشدنا أبو الحسن علي بن خلف، عن عبد الله بن محمد الأشيري، عن ابن مفوز لنفسه:
تروي الأحاديث عن كل مسامحةً ... وإنما لمعانيها مُعانيها
علي بن الإمام المدرس أبي البركات هبة الله بن عبد المحسن. الأنصاري، أبو الحسن المصري، المالكي.
ولي التدريس بعد والده بمدرسة المالكية المجاورة للجامع العتيق بمصر.
وحدث عن: عبد الغني بن أبي الطيب بشيء يسير.
عيسى بن حماد بن عبد الرحمن بن عمرو. أبو موسى القيسي، الصقلي الأصل، الدمشق.
ولد سنة إحدى عشرة وخمسمائة. وقدم الشام وله ثلاثون سنة.
حدث عن: أبي العشائر محمد بن خليل بن فارس القيسي.
وأجاز لأحمد بن أبي الخير.
وحدث عنه: الشهاب القوصي، وغيره.
توفي في ربيع الأول بدمشق عن بضع وثمانين سنة.
حرف الغين -
غياث الدين. السلطان أبو الفتح محمد بن سالم بن الحسين بن الحسن الغوري صاحب غزنة. أخو السلطان شهاب الدين.
أنبأني ابن البزوري أنه كان ملكاً عادلاً، وللمال باذلاً، محسن إلى رعيته، رؤوف بهم في حكمه وسياسته. كان نور الأيام به بواسم، وكلها بوجوده أعياد ومواسم، قرب العلماء، وأحب الفضلاء، وبنى المساجد والربط والمدارس، وجدد من مواطن العبادات ما كان دارساً، وأدر الصدقات، وبنى في الطرق الخانات. وكان بالجود والسخاء موصوفاً.
قلت: امتدت أيامه، وأسن ومرض بالنقرس مدة.
ذكر العدل شمس الدين الجزري في تاريخه أنه توفي في السابع والعشرين من جمادى الأولى، ودفن بتربة له إلى جانب جامع هراة.
قال ابن الأثير: وكان عادلاً سخياً، قرب العلماء وبنى المدارس والمساجد وكان مظفراً في روبه لم ينسكر له عسكر. وكان ذا دهاء ومكر وكرم. أسقط المكوس ولم يتعرض لمال أحد. وكان من مات بلا وارث تصدق بما خلفه. وكان فيه فضل وأدب. وقد نسخ عدة مصاحف، لم يبدُ منه تعصبٌ لمذهب، وكان يقول: التعصب قبيح.
وأما أخوه شهاب الدّين فإنه قُتل غيلة. ثم إنّ خوارزم شاه محمد بن تكش قصد عزنة في سنة خمس وستمائة، وظفر بالملك غياث الدين محمود ولد غياث الدين محمد بن سام وقتله بعد أن آمنه، وترك بغزنة جلال الدين بن خوارزم شاه.
ولما توفي غياث الدين محمد كان الأمير تاج الدين ألدز أحد موالي الملوك الغورية قد استولى على باميان وبلخ، فسار إلى غياث الدين ابن غياث الدين ليكون في نصره، فحضر وأحضر العلماء وفيهم رسول الخليفة مجد الدين يحيى بن الربيع مدرس النظامية، وكان قد نفذ رسولاً إلى شهاب الدين الغوري، فتقل شهاب الدين وابن الربيع بغزنة فالتمس تاج الدين ألدز أن ينتقل إلى دار المملكة، وأن يخاطب بالمُلك، فركب هو والأمراء في خدمة غياث الدين محمود، وعليه ثياب الحزن على شهاب الدين، فتغيرت نية جماعة الدولة لأنهم كانوا يطيعونه، أعني ألدز، بناءً على أنه يحصل الملك لغياث الدين، فلما رأى انحرافهم فرق فيهم الأموال ورضوا، وأذن لجماعة من الأمراء وأولاد الملوك أن يكونوا في خدمة غياث الدين، فلما استقروا عنده بعث إليه خلعة، وطلب منه ألدز أن يُسلطنه وأن يعتقه من الرق، لأنه كان لعمه الشهيد شهاب الدين، وأن يزوج ولده بابنه ألدز. فلم يجبه غياث الدين محمود.
واتفق أن جماعة من الغورية أغاروا على أعمال كرمان، وهي إقطاع قديم لألدز، فجهز ألدز صهره وراءهم فظفر بهم وقتلهم. ثم إن ألدز فرق الأموال، وأجرى رسوم مولاه شهاب الدين، واستقام أمره.
وجرت لهم أمورٌ طويلة حكاها شمس الدين بن الجزري في أوائل تاريخه وأن ألدز ملك مدينة لها ور وعدة مدائن، وأنه التقى هو وشمس الدين ألدزمش مملوك قطب الدين أيبك فتى شهاب الدين الغوري فأسر تاج الدين ألدز في المصاف فقُتل. وكان محمود السيرة في رعيته.
حرف الفاء -
فلك الدين. الأمير الملقب بالمبارز سليمان بن ....
وهو أخو السلطان الملك العادل لأمه.
دفن بداره بدمشق الفلكية التي وقفها مدرسة بناحية باب الفراديس.

ورخه أبو شامة.
حرف القاف -
القاسم بن يحيى بن عبد الله بن القاسم. قاضي القضاة ضياء الدين، أبو الفضائل بن الشهرزوري، الشافعي، ابن أخي قاضي الشام كمال الدين محمد.
ولد سنة أربع وثلاثين وخمسمائة.
تفقه ببغداد بالنظامية مدة، ثم عاد إلى الموصل. وقدم الشام وولي قضاء القُضاة بعد عمه. ثم استقال منه لما عرف أن غرض السلطان صلاح الدين أن يولي الإمام أبا سعد ابن عصرون، فأقاله ورتبه للترسل إلى الديوان العزيز.
وقدم بغداد رسولاً عن الملك الأفضل. فلما تملك العادل دمشق أخرجه منها، فسار إلى بغداد، فأكرم مورده وخلع عليه، وولاه الخليفة قضاء القضاة والمدارس والأوقاف، والحُكم في المذاهب الأربعة.
وحصلت له منزل عظيمة إلى الغاية عند الناصر لدين الله. ولم يزل على ذلك إلى أن سأل الإعفاء والإذن له في التوجه إلى بلده، وخاف العواقب، وسار إلى حماه، فولي قضاءها، وعيب عليه هذه الهمة الناقصة.
وكان سمحاً، جواداً، له شعر جيد، فمنه:
فارقتكم ووصلت مصر فلم يقم ... أنسُ اللقاء بوحشة التوديع
وسررتُ عند قدومها لولا الذي ... لكم من الأشواق بين ضلوعي
وله:
في كل يوم ترى للبين آثارُ ... وما له في التآم الشمل إيثار
يسطو علنيا بتفريق فواعجباً ... هل كان للبين فيما بيننا ثارُ
يهزني أبد من بعد بعدهم ... إلى لقائهم وجدٌ وتذكارُ
ما ضرهم في الهوى لو واصلوا دنفاً ... وما عليهم من الأوزار لو زاروا
يا نازلين حمى قلبي وإن بعدوا ... ومنصفين وإن صدوا وإن جاروا
نما في فؤادي سواكم فاعطفوا وصلوا ... وما لكم فيه إلا حبكم جارُ
قد سمع من أبي طاهر السلفي وحدث عنه. وبحماه تُوفي في رجب، وله خمسٌ وستون سنة، في نصف الشهر.
حرف الميم -
محمد بن أحمد بن سعيد. الأديب مؤيد الدين التكريتي، أبو البركات، الشاعر.
قال الدبيثي: أنشدوني له:
ومن مبلغٌ عني الوجيه رسالةً ... وإن كان لا تُجدي إليه الرسائلُ
تمذهبت للنعمان بعد ابن حنبل ... وذلك لما أعوزتك المآكل
وما اخترت رأي الشافعي تديناً ... ولكنما تهوى الذي هو حاصلُ
وعما قليل أنت لا شك صائرٌ ... إلى مالكٍ فأفطن لما أنت قائلُ
محمد بن أحمد بن إبراهيم. أبو عبد الله القرشي، الهاشمي، الزاهد، الأندلسي، نزيل بيت المقدس.
كان إماماً كبيراً عارفاً، قانتاً، مخبتاً، من أهل الجزيرة الخضراء.
ذكره ابن خلكان فقال: له كرامات ظاهرة، ورأيتُ أهل مصر يحكون عنه أشياء خارقة.
قال: ولقيت جماعة ممن صحبه ولك منهم قد نمى عليه من بركته. وكان من الطراز الأول.
صحب بالمغرب أعلام الزهد، وسافر من مصر لزيارة بيت المقدس فأقام به إلى أن توفي.
وقال المنذري: في سادس ذي الحجة، وتوفي الشيخ الإمام قدوة العارفين أبو عبد الله محمد بن أحمد الهاشمي، الزاهد ببيت المقدس، هو ابن خمس وخمسين سنة.
صحب بالمغرب جماعة من أعلام الزهاد، وقدم مصر، ونفع الله به جماعة كثيرة ممن صحبه، أو شاهده، أو أحبه، وقبره ظاهر يُقصد للزيارة والتبرك به.
سمعتُ قطعة من منثور فوائده من الصحافة.
محمد بن أحمد بن عبد الملك بن وليد بن أبي جمرة. مولى بني أمية الإمام أبو بكر بن أبي جمرة المرسي.
سمع الكثير من والده وعرض عليه المدونة، ومن: أبي بكر بن أسود، وناوله تفسيره.
ومن: أبي محمد بن أبي جعفر.
وأجاز له أبو الوليد بن رشد الفقيه، وأبو بحر بن العاص الأسدي، وأبو الحسن شريح، وجماعة كثيرة.
ذكره أبو عبد الله فقال: عني بالرأي حفظه، وولي خطة الشورى وهو ابن نيف عشرين سنة، وقدم للفتيا مع شيوخه في سنة تسع وثلاثين وخمسمائة.
قلت: أفتى ستين سنة.
قال: وتقلد قضاء مرُسية، وشاطبة، وغير ذلك دفعات، وكان بصيراً بمذهب مالك، عاكفاً على تدريسه، فصيحاً، حسن البيان، عدلاً في أحكامه، جزلاً في رأيه، عريقاً في النباهة والوجاهة.

وله كتاب نتائج الأفكار ومناهج النظار في معاني الآثار ألفه بعد الثمانين وخمسمائة عندما أوقع السلطان بأهل الرأي، وأمر بإحراق المدونة وغيرها من كتب الرأي. وله كتاب إقليد التقليد المؤدي إلى النظر السديد.
قرأ عليه أبو محمد بن حوط الله الموطأ، عن أبيه سماعاً، عن جده قراءة، وعن أبي الوليد ابن الباجي إجازة.
وتكلم فيه بعض الناس بكلام لا يقدح فيه.
وقد روى عنه أبو عمر بن عات، وأبو علي بن زلال، وجماعة كثيرة.
وكتب إلي وإلى أبي بالإجازة مرتين إحداهما في سنة سبع وتسعين، وأنا ابن عامين وشهور. وهو أعلى شيوخي إسناداً.
وتوفي بمرسية مصروفاً عن القضاة في آخر المحرم سنة تسع.
وولد في ربيع الآخر سنة ثمان عشرة وخمسمائة.
قال: وهو آخر من روى عن أبي بحر، وغيره.
قلت: قال ابن فرتون: قال أبو الربيع بن سالم في الأربعين له: أبو بكر ظهر منه في باب الرواية اضطرابٌ طرق الفتنة إليه، وأطلق الألسنة عليه، والله أعلم بما لديه.
ولأبيه إجازة من أبي عمرو الداني، وهو فله إجازة من أبيه.
وسمع من أبيه التيسير، سمعه منه ابن جُوبر السبتي.
محمد بن الحسين بن أبي الفتح طاهر بن مكي. أبو بكر النهرواني، الأزجي، الحذاء، النعال.
روى عن: أبي عبد الله السلال، وأبي سعد أحمد بن محمد البغدادي، وابن ناصر، وجماعة.
روى عنه: النجيب عبد اللطيف.
وأجاز للفخر علي.
وتوفي في صفر.
محمد بن خلف بن مروان بن مرزوق بن أبي الأحوص. أبو عبد الله الزناتي، البلنسي، المقرئ المعروف بابن نسع.
أخذ القراءات عن أبي الحسن بن هذيل، ولزمه مدة، وسمع منه.
ومن : ابن النعمة، وابن سعادة.
قال الأبار: كان مقرئاً خيراً، زاهداً، سمع من طارق بن يعيش السيرة لابن إسحاق، وكثيراً ما كان يسمع منه لعلوه، وكان كذلك كتاب الاستشفاء حتى كاد يحفظهما.
حدثني بذلك أبي عبد الله بن أبي بكر، وسمع منه: هو، وأبو الحسن بن خيرة، وأبو الربيع بن سالم، وأبو بكر بن محرز، وأبو محمد بن مطروح، وجماعة.
ولد سنة تسع وخمسمائة، وتوفي في ثاني عشر شعبان وله تسعون سنة، وكانت جنازته مشهودة.
محمد بن عبد الكريم. أبو عبد الله الفندلاوي، الفاسي، المعروف بابن الكتاني.
كان رأساً في علم الأصول والكلام. تخرج به طائفة. وله أرجوزة في أصول الفقه.
روى عنه: أبو محمد الفاسي، وأبو الحسن الشاري.
ورخه الأبار.
محمد بن عبد الكريم. مؤيد الدين أبو الفضل الحارثي، الدمشق، المهندس.
كان ذكياً أستاذاً في تجارة الدق. ثم برع في علم إقليدس: وكان يعمل أيضاً في نقش الرخام وضرب الخيط. ثم ترك الصنعة وأقبل على الاشتغال، وبرع في الطب والرياضي.
وهو الذي صنع الساعات على باب الجامع.
وقد سمع من السلفي بالإسكندرية، وصار طيباً بالمارستان.
وصنف كتباً مليحة منها اختصار الأغاني وهي بخطه في مشهد عروة. وكتاب الحروب والسياسة وكتاب الأدوية المفردة، ومقالة في رؤية الهلال.
محمد بن عثمان. أبو عبد الله العكبري، الظفري، الواعظ.
سمع من: شهدة وعبد الحق، والطبقة.
وجمع لنفسه معجماً.
وتوفي في جمادى الأولى.
محمد بن غنيمة بن علي. أبو عبد الله الحريمي، القزاز، المعروف بابن القاق. وهو فلقبهُ: عصفور.
شيخ معمر قارب المائة. وسمع في شبيبة من أبي الحسين محمد بن أبي يعلى الفراء.
روى عنه: الدبيثي.
وبالإجازة: ابن أبي الخير.
توفي في رابع شعبان.
وروى عنه ابن النجار، ووصفه بالصلاح.
محمد بن محمود. العلامة وحيد الدين المروروذي، الشافعي، المدرس.
كان من كبار الشافعية، وهو الذي رغب السلطان غياث الدين محمد بن سام الغوري، حتى انتقل من مذهب أبي حنيفة إلى مذهب الشافعي.
توفي في رجب.
محمد بن هبة الله بن مكي. العلامة تاج الدين أبو عبد الله الحموي، ثم المصري. الفقيه الشافعي.
سمع: أبا طاهر السلفي، وعبد الله بن بري.
واعتنى المذهب، ومهر فيه. وحصل كتباً كثيرة. وولي خطابة جامع القاهرة، والتدريس بالناصرية المجاورة للجامع العتيق بمصر.
توفي في سادس عشر جُمادى الآخرة. وولده بحماه في سنة ست وأربعين.
محمد بن يوسف بن علي. أبو الفضل شهاب الدين الغزنوي، الفقيه الحنفي، المقرئ، نزيل القاهرة.

ولد سنة اثنتين وعشرين وخمسمائة.
وسمع ببغداد من: أبي بكر محمد بن عبد الباقي، وأبي منصور بن خيرون، وأبي سعد أحمد بن محمد البغدادي، وأبي الفتح الكروخي، وجماعة.
وقرأ القراءات على أبي محمد سبط الخياط.
وحدث ببغداد وحلب والقاهرة، وأقرأ الناس.
قرأ عليه أبو الحسن الشخاوي، وأبو عمرو بن الحاجب، وغيرهما.
وحدث عنه: يوسف بن خليل، والضياء المقدسي، والكمال علي بن شجاع الضرير، والرشيد العطار، والمعين أحمد بن زين الدين الدمشقي، وآخرون، وبالإجازة أحمد بن سلامة.
توفي بالقاهرة في نصف ربيع الأول.
ودرس المذهب المسجد المعروف به بالقاهرة مذهب أبي حنيفة.
المبارك بن المبارك بن هبة الله. أبو طاهر بن المعطوش الحريمي، العطار، أخو أبي القاسم المبارك الذي تقدمت وفاته من سنين.
ولد في رجب سنة سبع وخمسمائة.
وسمع من: أبي علي محمد بن محمد بن المهدي، وأبي الغنائم محمد بن محمد بن المهتدي بالله، وهو آخر أصحابهما، وهبة الله بن الحُصين، وأحمد بن ملوك، ومحمد بن عبد الباقي الأنصاري، وغيرهم.
قال الدبيثي: وكان يقظاً فطناً، صحيح السماع.
قلت: سمع سنة أربع عشرة وخمسمائة.
وحدث عنه: الدبيثي، وابن خليل وأبو موسى بن الحافظ، واليلداني، وابن عبد الدائم، والنجيب عبد اللطيف، وابن النجار، وطائفة.
وبالإجازة: ابن أبي الخير، والفخر علي.
وقد سمع المسند كله من ابن الحُصين، وحدث به.
قال ابن نقطة: كان سماعه صحيحاً.
قال: وتوفي في عاشر جُمادى الأولى.
محمود بن أحمد بن عبد الواحد بن أحمد. أبو الفضائل الإصبهاني، العبدكوي، القاضي الحنفي.
ولد سنة عشرين وخمسمائة.
وسمع من: الحافظ أبي القاسم التيمي، وزاهر الشحامي، وغيرهما.
وسمع حضوراً من فاطمة الجوزدانية.
روى عنه: يوسف بن خليل، والضياء بن عبد الواحد، وجماعة.
وبالإجازة: ابن أبي الخير، والفخر علي.
وتوفي في رجب.
محمود بن أبي غلاب محمد بن محمد بن محمد بن السكن. الحاجب أبو المكارم بن المعوج.
روى عن: ابن ناصر، وغيره.
روى عنه: ابن النجار، وأرخه.
مسعود بن شجاع بن محمد. الإمام برهان الدين أبو الموفق القرشي الأموي، والدمشقي، الحنفي.
مدرس النورية بدمشق، والخاتونية أيضاً. إمامٌ خبير بالمذهب. ودرس وأفتى وأشغل، وكان ذا أخلاق شريفة، وشمائل لطيفة.
ولد بدمشق، وارتحل إلى ما وراء النهر، فتفقه على شيوخ بخارى وسمع بها من الإمام ظهير الدين الحسن بن علي المرغيناني، وجماعة.
ولي قضاء العسكر لنور الدين، وحصل له جاه وافر ودنياً واسعة. وكان لا يغسل له فرجية، بل إذا اندعكت وهبها، ولبس أخرى جديدة.
وطال عمره، فإنه ولد في جمادى الآخرة سنة عشر وخمسمائة.
وتوفي في سادس عشر جمادى الآخرة أيضاً.
روى عنه: الشهاب القوصي في معجمه، وابن خليل.
ولابن أبي الخير منه إجازة.
مسعود بن عبد الله بن عبد الكريم بن غيث. أبو الفتوح البغدادي، الدقاق.
ولد سنة أربع عشرة وخمسمائة.
وسمع من: أبي السعود أحمد بن المجلي، وأبي الحسن علي بن الزاغوني، وأبي غالب أحمد بن محمد بن قريش، وهبة الله بن الطبر، وجماعة.
روى عنه: الدبيثي، والضياء، وابن عبد الدائم، والنجيب الحراني.
وأجاز للزكي عبد العظيم وقال: توفي في ثالث جمادى الأولى.
وأجاز لابن أبي الخير، وللقطب بن عصرون، ولسعد الدين بن حمويه.
المظفر بن أبي القاسم المسلم بن علي بن قيبا. أبو عبد الله الحريمي.
سمع: ابن الطلاية، وأحمد بن الأشقر، وأبا الفضل الأرموي، والمبارك بن أحمد الكندي.
روى عنه: الحافظ الضياء، والنجيب عبد اللطيف.
وبالإجازة: أبو الحسن بن البخاري.
وتوفي في ربيع الأول عن ثمان وثمانين سنة.
حرف النون -
النفيس بن هبة الله بن وهبان بن رومي.
أبو جعفر السلمي، الحديثي، وابن البزوري.
سمع: أبا عبد الله بن السلال، وأبا الفضل الأرموي.
وهو من الحديثة، قلعة حصينة على الفرات.
روى عنه: ابن خليل، والضياء، والنجيب.
وبالإجازة: شمس الدين بن أبي عمر، والفخر.
توفي ثالث عشر صفر.
حرف الهاء -
هبة الله بن أبي المعالي معد بن عبد الكريم. الفقيه أبو القاسم بن البوري، القرشي، الدمياطي، الشافعي.

رحل إلى بغداد، تفقه على الإمام أبي طالب بن الخل.
وبدمشق على أبي سعد بن أبي عصرون.
ودرس بالإسكندرية بمدرسة السلفي مدة حتى نسبت المدرسة إليه.
وبورة بلد صغير بقرب دمياط، وإليها ينسب السمك البوري.
وبورة أيضاً بقرب عكبرا، النسبة إليها بوراني.
حرف الياء -
يازكوج. الأمير سيف الدين الأسدي، من قدماء الأمراء.
توفي بالقاهرة.
ورخه أبو شامة.
وقال الموفق عبد اللطيف: له قصة عجيبة، وهي أنه كان به حمى ربع أقامت به سبع سنين، فلما حضر حرب السابح وقع بين أرجل الخيل وضرب بالدبابيس حتى اثخن، فأقلعت الحمى عنه.
قلت: حرب السابح وقعة بين الملك الأفضل وعمه الملك العادل بديار مصر.
يوسف بن هبة الله بن محمود بن الطفيل. أبو يعقوب الدمشقي، الصالح الصوفي، نزيل القاهرة ووالد عبد الرحيم.
رحل إلى بغداد، وسمع: أبا الفضل الأرموي، وابن ناصر، وهبة الله بن أبي الحسين الحاسب، وأبا الفتح الكروخي، وأحمد بن الطلاية، وأحمد بن طاهر الميهني، وطائفة.
وسمع بدمشق قبل ذلك من: أبي الفتح نصر الله المصيصي، وعلي بن أحمد بن مقاتل، وعبد الواحد بن هلال، وجماعة.
وسمع بالإسكندرية من: السلفي، وغيره.
وسمع ولده. وكان له عناية بسماع الحديث.
روى عنه: الحافظون عبد الغني، وابن المفضل، الضياء محمد، وابن خليل، وجماعة كثيرة.
قال الشيخ الموفق: كنا نسمع عليه قبل سفرنا إلى بغداد.
أخبرنا عبد الحافظ بنا بلس، أنا أبو محمد عبد الله بن أحمد سنة ست عشرة وستمائة، أنا أبو يعقوب يوسف بن الطفيل ح وأنبأني أحمد بن سلامة، عن ابن الطفيل، أنا أبو الفضل محمد بن عمر الأرموي، أنا أبو نصر الزينبي، أنا أبو بكر محمد بن عمر، ثنا عبد الله بن أبي داود، ثنا أحمد بن المقدام، ثنا خالد بن الحارث، ثنا سعيد، عن قتادة، عن زرارة بن أبي أوفى، عن سعد بن هشام، عن عائشة، أن رسول الله صلى الله عليه وسلم قال: " من أحبّ لقاء الله أحب الله لقاءه " الحديث.
توفي في ثامن جمادى الآخرة.
لكنى أبو بكر بن خلف. الأنصاري، القطبي، القاضي أبو يحيى.
سمع من: أبي إسحاق بن قرقول، وغيره.
قال الأبار: كان فقيهاً إماماً، تام النظر، عني بالحديث، والعلل، والرجال، ولم يُعن بالرواية.
سمع منه: أبو الحسن بن القطان.
واتصل بصاحب مراكش وحصل أموالاً، وولي قضاء مدينة فاس.
توفي في شوال.
وفيها ولد شمس الدين عبد الواسع بن عبد الكافي الأبهري، الشافعي، ومحي الدين عبد العزيز بن الحسين الخليلي، وعز الدين بردويل بن إسماعيل بن بردويل، وإبراهيم بن عثمان بن يحيى اللمتوني، والحسن بن محمد بن إسماعيل القبلوي.
وعيسى بن سالم بن نجدة الكركي، وشمس الدين محمد بن عبد الله بن النن البغدادي.
والبرهان الدرجي، والشيخ شهاب الدين أبو شامة، والفخر عمر بن يحيى الكرجي، والكمال الفريرة، والمجد عبد الله بن محمود بن بلدجي شيخ الحنفية، وشرف الدين إسماعيل بن أبي سعد ابن التبتي.
وفيات سنة ستمائة
حرف الألف -
أحمد بن إبراهيم بن يحيى. أبو سعد الدرزيجاني، المؤدب بالبصرة.
أخذ القراءات عن أصحاب أبي العز القانسي.
وسمع ببغداد من هبة الله الحاسب، ابن ناصر.
وحدث بواسط، ودرزيجان من قرى بغداد.
روى عنه: الدبيثي.
أحمد بن الشيخ أبي عبد الله الحسين بن أحمد. أبو بكر القنائي، ثم البغدادي.
سمعه أبوه من: ابن ناصر، وأبي بكر بن الزاغوني.
توفي في حدود هذه السنة.
ودير قنا من نواحي النهروان.
أحمد بن خلف بن قيس بن تميم. أبو العباس القيسي، الشاغوري، الطرسوسي، وينعت بالمخلص.
حدث عن: نصر بن أحمد بن مقاتل.
سمع منه: القفصي، والعماد بن عساكر وقال: توفي في ثامن عشر شوال.
ومولده بعد العشرين وخمسمائة.
أحمد بن علي بن أبي تمام أحمد بن علي ابن المهتدي بالله. خطيب جامع المنصور وجامع القصر.
توفي في رمضان.
أحمد بن علي بن أحمد بن محمد بن حراز. أبو القاسم الكرخي، المرئ، الخياط.
ولد سنة أربع وعشرين وخمسمائة.
وسمع من أبيه من أبي بكر الأنصاري وأبي منصور عبد الرحمن القزاز وأبي الفتح الكروخي وجماعة.
روى عنه: أبي الدبيثي، وابن النجار، والنجيب عبد اللطيف، وجماعة.

وتوفي رحمه الله في ذي القعدة.
أحمد بن محمد بن مخلوف. أبو العباس الكعكي، الفقيه الإسكندراني، المالكي، المدرس.
توفي رحمه الله في المحرم.
أحمد بن محمود.
أبو العباس الصوفي، التبريزي.
صحب الشيخ أبا القاسم عبد الرحيم بن أبي سعد النيسابوري ببغداد واختص به. وكان فيه سكون وخير.
قال الدبيثي: حضر مع الصوفية في رجب، فأنشد القوال:
وحق ليلا الوصال ... أواخرها والأول
لئن عاد شملي بكم ... حلا العيش لي واتصل
فتواجد الشيخ وتحرك إلى أن سقط، فوجدوه ميتاً، رحمه الله تعالى.
إسماعيل بن أحمد بن إبراهيم. أبو محمد الشيرازي، ثم البغدادي، الصوفي.
أخو الحافظ يوسف.
شيخ صالح من صوفية رباط الأرجواني.
سمع: أبا بكر الأنصاري، وأبا القاسم بن السمرقندي، ويحيى بن الطراح.
روى عنه: الدبيثي، وابن النجار، وابن خليل، والضياء، وغيرهم.
وأجاز للفخر علي، وغيره.
وتوفي في رمضان.
إسماعيل بن أبي تراب علي بن علي. أبو عبد الله بن وكاس البغدادي، الحنبلي، القطان.
سمع: أبا غالب بن البنا، ويحيى بن عبد الرحمن الفارقي، ومحمد بن أحمد الديباجي الواعظ.
روى عنه: الدبيثي، وابن خليل، والضياء، والنجيب، وآخرون.
وبالإجازة: الشيخ شمس الدين، والفخر علي، آخرون.
وتوفي في شوال.
أسعد بن أبي الفضائل محمود بن خلف بن أحمد. العلامة منتجب الدين أبو الفتوح، وأبو الفتح العجلي، الإصبهاني، الفقيه الشافعي، الواعظ.
ولد بإصبهان في أحد الربيعين سنة خمس عشرة وخمسمائة.
وسمع من: فاطمة الجوزدانية، وأبي القاسم إسماعيل بن محمد الحافظ، وغانم بن أحمد الجلودي، وأبي المطهر القاسم بن الفضل الصيدلاني.
وببغداد من: ابن البطي.
وأجاز له إسماعيل بن الفضل السراج، وغيره.
وبرع في مذهب الشافعي، وصنف التصانيف.
روى عنه: أبو نزار ربيعة اليمنى، وابن خليل، والضياء محمود، وآخرون. وأجاز لابن أبي الخير، والفخر علي.
قال الدبيثي: كان زاهداً له معروف تامة بالمذهب. وكان ينسخ ويأكل من كسب يده، وعليه المعتمد في الفتوى بإصبهان.
وقال القاضي شمس الدين بن خلكان: هو أحد الفقهاء الأعيان، له كتاب في شرح المشكلات الوجيز والوسط للغزالي. وله كتاب تتمة التتمة.
وتوفي في بإصبهان في الثاني والعشرين من صفر.
وقرأت بخط الضياء قال: شيخنا هذا كان إماماً مصنفاً، أملى ووعظ، ثم ترك الوعظ. وجمع كتاباً سماه آفات الوعاظ. سمعتُ منه المعجم الصغير للطبراني.
أشرف بن هاشم بن أبي منصور. أبو علي الهاشمي، البغدادي، المعروف بالفأفاء.
سمع: أبا بكر محمد بن الحسين المزرفي، ويحيى بن البنا.
وكان يرجع إلى صالح ودين.
روى عنه: الدبيثي، وغيره.
وروى عنه الضياء، وابن خليل فقالا: ابن أبي هاشم.
وجاء عنه أنه قال: اسمي عبيد الله، ولقبي أشرف.
وله إجازة من هبة الله بن الحصين.
توفي في المحرم. ولابن النجار منه إجازة.
أكمل بن علي بن عبد الرحيم بن محمد بن علي بن أبي موسى. الشريف أبو محمد الهاشمي، الخطيب.
توفي في شوال وله أربع وثمانون سنة.
حرف الباء -
بركة بن نزار بن عبد الواحد بن أبي سعد. أبو الخير البغدادي، الستري، النساج، المعروف بابن الجمال.
سمع: هبة الله بن الطبر.
روى عنه: الدبيثي، الضياء، والنجيب الحراني، وغيرهم.
وأجاز للفخر علي.
وتوفي في ذي القعدة.
وهو أخو عبد الواحد بن نزار الآتي في طبقة ابن اللتي.
بزغش. التاجر، عتيق أحمد بن شافع الكفرطابي.
حدث عن: أبي الوقت السجزي.
روى عنه: ابن خليل، والشهاب القوصي، وجماعة.
توفي بدمشق في صفر.
بقاء بن عمر بن عبد الباقي بن حند. أبو المعمر الأزجي، الدقاق.
شيخ مسند مسن.
روى عنه: هبة الله بن الحصين، وأبي غالب بن البنا، وهبة الله بن الطبر الحريري، وغيرهم.
روى عنه: الدبيثي، وابن خليل، والضياء، واليلداني، وجماعة.
وبالإجازة: القطب أحمد بن عصرون، وابن أبي الخير، والخضر بن عبد الله بن حموية، والفخر علي.
وسمى أيضاً المبارك.
وتوفي في ربيع الآخر.
حرف الجيم -
جابر بن محمد بن يونس بن خلف. أبو الفرج بن اللحية الحموي، ثم الدمشقي، الشافعي، التاجر.

سمع: نصر الله بن محمد المصيصي، وهبة الله بن طاوس.
روى عنه: ابن خليل، والقوصي، وفرج الحبشي، وتقي الدين بن أبي اليسر، وآخرون.
وأجاز لابن أبي الخير.
وتوفي في تاسع صفر بدمشق.
جبريل بن جميل بن محبوب بن إبراهيم.
الفقيه أبو الأمانة القيسي اللواتي، المصري، الحنفي.
سمع من: عثمان بن فرج العبدري، وعلي بن هبة الله الكاملي، وخلق بمصر، وأبي طاهر السلفي، وطائفة بالثغر.
وسمع الكثير.
وتوفي بطريق مكة رحمه الله تعالى.
جَهير بن أبي نصر عبد الله بن الحسين بن جَهير. الرئيسي أبو القاسم.
من بيت حشمة وتقدًّم ببغداد.
وحدّث عن: سعبد بن البنّا، وأبي الوقت.
حرف الحاء -
الحسن بن الحافظ أبي القاسم عليّ بن الحسن بن هبة الله. أبو الفتح الدمشقيّ ابن عساكر.
سمع: عليّ بن أحمد بن مقاتل، وحمزة بن الحُبُوبيّ، وجماعة.
توفي كهلاً في ذي الحجة.
روى عنه: شمس الدين بن خليل.
الحسن بن أبي المحاسن محمد بن المحسّن. أبو سعد القُشيري، النيسابوري.
شيخ صالح.
قال المنذري: سمع " صحيح مسلم " من أبي محمد إسماعيل بن عبد الرحمن القاري، وحدّث به.
وتوفي في هذه السنة.
قلت: وإسماعيل سمع " الصحيح " من أبي الحسين الفارسيّ.
الحسين بن عثمان بن علي. أبو عبد الله الحربي، القطّان.
عُرف بابن الكوفي.
توفي في ربيع الآخر عن ستٍّ وثمانين سنة.
حدّث عن: عبد الله بن أحمد بن يوسف.
وعنه: الدبيثي، وابن خليل، والضياء، وجماعة.
وأجاز لابن أبي الخير، وللفخر عليّ.
حَمْد بن مَيْسرة بن حَمْد بن موسى بن غنائم. أبو الثناء الشامي، ثم المصري، الخلاّل، الكامخي، الحنبلي.
الرجل الصالح.
حدّث عن: الشيخ عثمان بن مرزوق الفقيه، وعيسى بن الشيخ عبد القادر الجيلبيّ، وجماعة.
وكان يُسمع في الشيخوخة. وأمّ بالمسجد المشهور به مدّةً.
روى عنه: الفقيه مكيّ بن عمر، والحافظ عبد العظيم.
وقد روى أبو عبد الله النّجّار في " تاريخه " ، عن رجلٍ، عنه في ترجمة عيسى بن عبد القادر.
وقال عبد العظيم: كان بمسجده كَوْمٌ من نَوى للتّسبيح.
وتوفي في ثاني عشر ربيع الأول. وقد عَلَتْ سِنّه.
حمزة بن عبد الوهّاب بن يحيى. أبو طاهر الكِنديّ الدمشقيّ.
توفي في ذي الحجة عن ست وسبعين سنة.
سمع: نصر بن أحمد بن مقاتل، وحمزة بن أسد التميمي، وغيرهما.
روى عنه: ابن خليل، والشهاب القوصي وقال: لقبه رشيد الدين.
حرف الراء -
رحمة بنت الشيخ محمود بن نصر بن الشعار. أخت المحدث أبي إسحاق إبراهيم. كنيتها أم أيمن.
وهي زوجة الصالح عمر بن يوسف المقرئ.
وقد روت عن: أبي الفتح بن البطي.
وماتت في شوال.
رضوان بن سيدهم بن مناد. أبو الفتح الكتامي، الفقيه المالكي، الأصولي.
سمع بمصر من: عثمان بن فرج العبدري، وجماعة.
وأجاز له من المغرب الحافظان أبو القاسم عبد الرحمن بن محمد بن حبيش، وأبو القاسم عبد الرحمن بن عبد الله السهيلي.
وهو والد المقرئ عبد المنعم الشارعي.
توفي في سابع عشر ربيع الآخر.
حرف السين -
سليمان بن قليج أرسلان. السلطان ركن الدين ملك الروم.
قال المنذري: توفي في هذه السنة.
قلت: قد ذكر والده في سنة ثمان وثمانين وخمسمائة. وكان أخوه غياث الدين براً بأبيه. تملك قونية بعد أبيه، وقوي على أخيه الملك قطب الدين ملكشاه، ثم قوي أيضاً على غيره، فتغلب على غياث الدين كيخسرو السلطان ركن الدين هذا، وأخذ منه قونية، فهرب كيخسرو إلى الشام، واستغاث بصاحب حلب الملك الظاهر غازي.
فلما مات ركن الدين في هذا العام وتملك بعده ولده قلج أرسلان رجع غياث الدين، وتملك قونية والبلاد كلها، وهابته الملوك. ولما توفي تملك بعده ابنه السلطان عز الدين كيكاوس بن كيخسرو، وامتدت أيامه إلى أن مات، وتسلطن بعده أخوه عز الدين كيقباذ.
قال ابن واصل: توفي السلطان ركن الدين سليمان بن قلج أرسلان بن مسعود بن قلج أرسلان بن قتلمش بن بيغو أرسلان بن سلجوق في سادس ذي القعدة.
قال: وكان موته بالقولنج في سبعة أيام. وكان قبل مرضه بخمسة أيام قد حاصر أخاه بأنقرة، حتى نزل إليه بالأمان، فغدر به، وقبض عليه، فلم يمهل. وملك بعده ابنه قلج أرسلان، فلم يتم أمره.
حرف الشين

شجاع بن معالي بن محمد. أبو القاسم البغدادي، الغراد، البوراني، القصباني، المعروف بابن شدقيني.
ولد سنة ست عشرة وخمسمائة.
وسمع من: أبي القاسم بن الحصين، وأبي الحسين بن الفراء، وأبي بكر الأنصاري.
روى عنه: الدبيثي، ويوسف بن خليل فسماه قيساً، والضياء المقدسي، فسماه فرجاً. وإنما هو معروف بكنيته.
توفي في ربيع الآخر.
شيرويه بن شهردار بن شيرويه بن شهردار بن شيرويه بن فناخسرو. أبو الغنائم ابن المحدث أبي منصور الحافظ أبي شجاع الديلمي. من ولد فيروز الديلمي الصحابي.
همذاني، مسند، جليل، ولد سنة ثمان عشرة وخمسمائة.
وسمع من: أبيه، وأبي جعفر محمد بن أبي علي الحافظ، وزاهر بن طاهر الشحامي.
سمع منه مسند أبي يعلى.
وقد سمع ببغداد من القاضي أبي الفضل الأرموي، وجماعة.
روى عنه الحافظ الضياء. وأجاز للفخر علي.
وتوفي رحمه الله في تاسع عشر جمادى الآخرة.
حرف الطاء -
الطيب بن إسماعيل بن علي بن خليفة. أبو حامد البغدادي، الحربي، القصير.
ولد سنة أربع وعشرين، وسمع: أبا بكر قاضي المرستان، وعبد الله وعبد الواحد ابنا أحمد بن يوسف.
وأصم في آخر عمره، فكان يروي من لفظه.
روى عنه: الدبيثي، والضياء.
وأجاز للفخر علي.
وتوفي في جمادى الآخرة.
حرف العين -
عبد الله بن عمر بن أحمد بن منصور بن الإمام محمد بن القاسم بن حبيب. العلامة أبو سعد ابن الصفار النيسابوري، ولد الإمام أبي جعفر.
ولد سنة ثمان وخمسمائة، وسع من: جده لأمه الأستاذ أبي نصر بن القشيري وهو آخر من حدث عنه.
وسمع من: الفراوي، وزاهر الشحامي، وعبد الغافر بن إسماعيل الفارسي، وعبد الجبار بن محمد الخواري، وغيرهم.
قرأت بخط الحافظ ابن نقطة قال: أبو سعد ابن الصفار سمع الكثير وكان إماماً ثقة صالحاً مجمعاً على دينه وأمانته.
حدث بصحيح مسلم عن الفراوي، وبالسنن والآثار للبيهقي، بسماعه من الخواري، وبالسنن لأبي داود، سمعه من عبد الغافر بن إسماعيل، بسماعه من نصر بن علي الحاكمي.
توفي في سابع شعبان.
وقال المنذري: توفي في سابع عشر رمضان.
قلت: روى عنه: بدل بن أبي المعمر التبريزي، وإسماعيل بن ظفر النابلسي، ونجم الكبراء أبو الجناب أحمد بن عمر الخبوقي، وأبو رشيد الغزالي، وابنه أبو بكر القاسم بن عبد الله، وجماعة.
وبالإجازة الشيخ شمس الدين عبد الرحمن، وفخر الدين علي ابن البخاري.
وأنبأني أبو العلاء الفرضي قال: مجد الدين أبو سعد الصفار، كان إماماً عالماً بالأصول، فقيهاً، ثقة، من بيت العلم والرواية.
سمع: أباه، وعمته عائشة، وجده لأمه أبا نصر عبد الرحيم، وجدته در دانة بنت إسماعيل بن عبد الغافر الفارسي، والفراوي، وزاهراً، وأبا المعالي الفارسي، وهبة الله السيدي، وسهل بن إبراهيم المسجدي، وجماعة.
ومن سماع أبي سعد سنن الدراقطني، سمعه بفويتٍ على أبي القاسم بن محمد الأبيوردي، أنا أبو منصور النوقاني، عنه. وسمع السنن الكبير للبيهقي من زاهر.
وقد روى الفخر علي عنه هذين الكتابين بالإجازة.
عبد الله بن أبي منصور محمد بن علي بن زبرج. أبو المعالي ابن العتابي، الفقيه الشافعي.
كان يحج كل عام عن الخليفة المستضيء.
وأخطأ من سمع منه عن قاضي المرستان، فإنه قال: هذا السماع لأخي، وأنا ولدت بعد تاريخ هذا السماع بثلاث سنين.
توفي في جمادى الآخرة.
وقال ابن النجار: لم تكن سيرته مرضية. ثم روى عنه من أمالي الجوهري.
عبد الله بن مسلم بن ثابت بن زيد بن القاسم. أبو حامد بن النخاس، البغدادي، الوكيل، ويُعرف بابن جوالق.
ولد سنة سبع وعشرين وخمسمائة، وأسمعه أبوه الفقيه أبو عبد الله من القاضي الأنصاري، وأبي القاسم بن السمرقندي، وأبي منصور القزاز، وأبي البركات الأنماطي، وجماعة.
وحدث بالكثير.
روى عنه: الدبيثي وقال: سمعتُ منه سنة ست وسبعين وخمسمائة، وابن خليل، والضياء، و اليلداني، وابن عبد الدائم، والنجيب عبد اللطيف.
وأجاز لابن أبي الخير، وشمس الدين بن أبي عمر، والفخر علي، والكمال عبد الرحيم ابن عبد الملك.
وكان يروي تاريخ الخطيب، سوى جزأين منه، عن القزاز.
توفي في العشرين من رمضان. وأبوه مسلم مخفف، والنخاس بمعجمة.
عبد الله بن أبي محمد بن يعلى.

أبو الرضا المصري، الشافعي، المقرئ.
أم بمسجد الشجاعة بمصر مدة طويلة..
وسمع من: عبد الله بن رفاعة، وعلي بن نصر الأرتاحي، ومحمد بن إبراهيم الكيزاني.
قال المنذري: توف في منتصف ربيع الأول. وحدثنا عنه غير واحد.
عبد الباقي بن عبد الجبار بن عبد الباقي. أبو أحمد الهروي، الصوفي، الحرضي. والحرض الأشنان.
كان صاحباً لأبي الوقت السجزي وخدمه في السفر إلى بغداد، وحدث عنه.
وعن: أبي الخير الباغبان، ومسعود الثقفي.
وسكن بغداد.
روى عنه: الضياء، والنجيب عبد اللطيف، وإسحاق بن محمود بن بلكويه البروجردي، وغيرهم.
وتوفي في الثالث والعشرين من ذي القعدة.
وأجاز للفخر علي.
عبد الرحمن بن الحسين بن عبد الرحمن. أبو القاسم القرشي، المصري، المؤدب، الفقيه الشافعي.
سمع من: عشير بن علي، وأبي الفضل الغزنوي، وطائفة.
وانقطع إلى الحافظ عبد الغني فأكثر عنه ومعه، وكتب الكثير، وحصل كتباً كثيرة من الحديث والفقه.
وعاجلته المنية في هذه السنة.
وكان يؤدب الصبيان ويؤم بمسجد المنارة.
عبد الرحمن بن محمد بن مرشد بن علي بن منقذ. الأمير الكبير شمس الدولة أبو الحارس ابن الأمير نجم الدولة الكناني الشيزري.
ولد بشيزر سنة ثلاث وعشرين وخمسمائة.
وسمع بالثغر من أبي طاهر السلفي.
وهو الذي وجهه صلاح الدين في الرسلية إلى صاحب المغرب. وكان أديباً، عالماً، نبيلاً، شاعراً، محسناً، مترسلاً، من بيت الشجاعة والإمرة.
عبد الرحمن بن أبي بكر محمد بن علي بن زيد بن اللتي. مر، الرقيقي.
حدث عن: أبي الوقت، وغيره.
وتوفي في أواخر العام.
عبد الرزاق بن عبد السميع بن محمد بن شجاع. الشريف أبو الكرم الهاشمي، البغدادي.
عاش ثلاثاً وثمانين سنة. وسمع هبة الله بن أحمد الحريري، وقاضي المرستان.
روى عنه: الدبيثي، وابن النجار.
توفي في ربيع الآخر.
عبد السلام بن إبراهيم بن محمد. الأندلسي، ثم البغدادي الحربي، المعروف بابن الأرمني.
روى عن: عبد الله بن أحمد بن يوسف.
وأجاز للزكي عبد العظيم.
عبد الغني بن عبد الواحد بن علي بن سرور بن رافع بن حسن بن جعفر. الحافظ الكبير، تقي الدين أبو محمد المقدسي الجماعيلي، ثم الدمشقي، الصالحي، الحنبلي.
ولد سنة إحدى وأربعين وخمسمائة. وهو والشيخ الموفق في عام، وهما أبناء خالةٍ. ولدا بجماعيل.
سمع بدمشق: أبا المكارم عبد الواحد بن هلال، وأبا المعالي بن صابر، وسلمان بن علي الرحبي.
وببغداد: أبا الفتح بن البطي، والشيخ عبد القادر، وأبا زرعة المقدسي، وهبة الله بن هلال الدقاق، وأحمد بن المقرب، وأبا بكر بن النفور، والمبارك بن المبارك السمسار، وأحمد بن عبد الغني الباجسرائي، ومعمر بن الفاخر، ويحيى بن ثابت، والمبارك بن خضر، ويحيى بن علي الخيمي، والمبارك بن محمد الباذرائي، وأبا محمد بن الخشاب، وطبقتهم.
وبالموصل: أبا الفضل عبد الله بن أحمد الخطيب، وبهمذان عبد الرزاق بن إسماعيل القومساني، ونسيبه المطهر بن عبد الكريم، وإسماعيل بن محمد بن إسماعيل القومساني، وجماعة.
وبإصبهان: الحافظ أبا موسى المديني، وأبا سعد محمد بن عبد الواحد الصائغ، وأبا رشيد إسماعيل بن غانم البيع، وأبا الفتح بن أحمد الخرقي، وأحمد بن منصور الترك، وأبا رشيد حبيب بن إبراهيم، وأبا غالب محمد بن محمد بن ناصر، وسفيان وعلياً ابني أبي الفضل بن أبي طاهر الخرقي، وبنيمان بن أبي الفوارس السباك، ومعاوية بن علي الصوفي، وحمزة بن أبي الفتح الطبري، وغيرهم.
وبالإسكندرية: أبا طاهر السلفي فأكثر، وأبا محمد عبد الله العثماني وعبد الرحمن بن خلف الله المقرئ، وجماعة.
وبمصر: محمد بن علي الرحبي، وعلي بن هبة الله الكاملي، وعبد الله بن بري النحوي، وجماعة.
وحدث بإصبهان، وبغداد، ودمشق ومصر، ودمياط، والإسكندرية.
وكتب ما لا يوصف، وصنف التصانيف المفيدة، ولم يزل يسمع ويسمع ويكتب ويجمع إلى أن توفاه الله تعالى إلى رحمته.

روى عنه: الشيخ الموفق، والحافظ عبد القادر الرهاوي، وولداه أبو الفتح محمد وأبو موسى عبد الله، والحافظ الضياء، والحافظ ابن خليل، والفقيه اليونيني، وسليمان الأسعردي، الزين بن عبد الدائم، وعثمان بن مكي الشارعي الواعظ، وأحمد بن حامد بن أحمد بن حمد الأرتاحي المقرئ، وإسماعيل بن عبد القوي بن عزون، وأبو عيسى عبد الله بن علاق، وسعد الدين محمد بن مهلهل الجيني، وبقي هذا إلى ربيع الأول سنة أربع وسبعين.
وبالإجازة: أحمد بن أبي الخير وغيره.
قال أبو عبد الله بن النجار: حدث الكثير، وصنف في الحديث تصانيف حسنة. وكان غزير الحفظ، من أهل الإتقان والتجويد، قيماً بجميع فنون الحديث عارفاً بقوانينه، وأصوله، وعلله، وصحيحه، وسقيمه، وناسخه، ومنسوخه، وغريبه، ومشكله، وفقهه، ومعانيه، وضبط أسماء رواته. وكان كثير العبادة، ورعاً، متمسكاً بالسنة على قانون السلف. ولم يزل بدمشق يعين بعد رجوعه من إصبهان - يحدث وينتفع به الناس، وإلى أن تكلم في الصفات والقرآن بشيء أنكره عليه أهل التأويل من الفقهاء، وشنعوا عليه، وعقد له مجلسٌ بدار السلطان، حضره الفقهاء والقضاة، فأصر على قوله، وأباحوا إراقة دمه فشفع له جماعة إلى السلطان من الأمراء الأكراد، وتوسطوا في القضية على أن يخرج من دمشق، فأخرج إلى مصر، وأقام بها خاملاً إلى حين وفاته.
أخبرنا يعيش بن ملك الحنبلي، أنا عبد الغني. قلت: فذكر حديثاً.
قرأتُ بخط العلامة شيخ إصبهان أبي موسى المديني: يقول أبو موسى عفا الله عنه: قل من قدم علينا من الأصحاب يفهم هذا الشأن كفهم الشيخ الإمام ضياء الدين أبي محمد عبد الغني بن عبد الواحد المقدسي، زاده الله تعالى توفيقاً. وقد وفق لتبيين هذه الغلطات على أن في الكتب المصنفة في معرفة الصحابة غير هذا من الخطأ، ولا تنفك الكتب المجموعة في ذلك من ذلك، وما ذكره كما ذكره.
إلى أن قال: ولو كان الدراقطني وأمثاله في الأحياء لصوبوا فعله، وقل من يفهم في زماننا لما فهمه. كتبه أبو موسى.
قلت: هذا كتبه على ظهر كتاب تبيين الإصابة لأوهام حصلت في معرفة الصحابة الذي جمعه الحافظ أبو نعيم. وهو مجلد صغير أبان فيه عن حفظ باهر، ومعرفة تامة.
وقال الضياء: ثم سافر الحافظ إلى إصبهان. وكان خرج وليس معه إلا قليلُ فلوس، فسهل الله له من حمله وأنفق عليه، حتى دخل إصبهان، وأقام بها مدة، وحصل بها الكتب الجيدة.
وكان ليس بالأبيض الأمهق، بل يميل إلى السمرة، حسن الثغر، كث اللحية، واسع الجبين، عظيم الخلق، تام القامة، كأن النور يخرج من وجهه. وكان قد ضعف بصره من كثرة البكاء والسنخ والمطالعة.
ذكر تصانيفه رحمه الله كتاب المصباح في الأحاديث الصحاح في ثمانية وأربعين جزءاً، يشتمل على أحاديث الصحيحين، كتاب نهاية المراد في السنن نحو مائتي جزء، ولم يبيضه، كتاب اليواقيت مجلد، كتاب تحفة الطالبين في الجهاد والمجاهدين مجلد، كتاب الروضة أربعة أجزاء، كتاب فضائل خير البرية أربعة أجزاء، كتاب الذكر جزءان، كتاب الإسراء جزءان، كتاب التهجد جزءان، كتاب الفرج جزءان، كتاب رحلات الأحياء إلى الأموات جزءان، كتاب الصفات جزءان، كتاب محنة أحمد ثلاثة أجزاء، كتاب ذم الرياء جزء ذم الغيبة جزء، الترغيب في الدعاء جزء، الأمر بالمعروف جزء، كتاب فضائل مكة أربعة أجزاء، فضائل الحج جزء، فضائل رجب جزء، وفاة النبي صلى الله عليه وسلم جزء، كتبا الحكايات سبعة أجزاء، كتاب غنية الحفاظ في مشكل الألفاظ في مجلدتين، ذكر القبور جزء، مناقب عمر بن عبد العزيز جزء، أجزاء في الأحاديث والحكايات أكثر من مائة جزء، وهذه كلها بأسانيده.
ومن الكتب بلا إسناد الأحكام في ستة أجزاء، العمدة في الأحكام جزءان، كتاب دُرر الأثر تسعة أجزاء، كتاب السيرة النبوية جزء كبير، النصيحة في الأدعية الصحيحة جزء، الاعتقاد جزء، تبيين أوهام أبي نعيم الحافظ في الصحابة جزء كبير، كتاب الكمال في معرفة الرجال عدة مجلدات، وفيه إسناد.
قال: وكان لا يكاد أحدٌ يسأله عن حديث إلا ذكره له وبينه. ولا يسأل عن رجل، إلا قال: هو فلان بن فلان، وبين نسبه.
قال: وأنا أقول: وكان الحافظ عبد الغني المقدسي أمير المؤمنين في الحديث. سمعته يقول: كنت عند الحافظ أبي موسى فنازعني رجل في حديث فقال: هو في البخاري. وقلت: ليس هو فيه.

قال: فكتب الحديث في رقعة، ورفعها إلى الحافظ أبي موسى يسأله عن، فناولني الحافظ الرقعة وقال: ما تقول؟ هل هذا الحديث في البخاري أم لا؟ فقلت: لا. قال: فخجل الرجل.
وسمعت أبا الطاهر إسماعيل بن ظفر يقول: جاء رجل إلى الحافظ، يعني عبد الغني، فقال: رجل حلف بالطلاق أنك تحفظ مائة ألف حديث. فقال: لو قال أكثر لصدق.
شاهدت الحافظ غير مرة بجامع دمشق يسأله بعض الحاضرين وهو على المنبر: اقرأ لنا أحاديث من غير الجزء. فيقرأ الأحاديث بأسانيدها عن ظهر قلبه.
وقيل إنه سئل: لم لا تقرأ من غير كتاب؟ يعني دائماً، قال: إني أخاف العُجب.
وسمعت الإمام أبا العباس أحمد بن محمد بن الحافظ قال: سمعت علي بن قفارس الزجاج العلثي الصالح قال: لما جاء الحافظ من بلاد العجم قلت: يا حافظ ما حفظت بعد مائة ألف حديث؟ فقال: بلى أوما هذا معناه.
سمعتُ أبا محمد عبد العزيز بن عبد الملك الشيباني يقول: سمعتُ التاج الكندي يقول: لم يكن بعد الدارقطني مثل الحافظ عبد الغني، يعني المقدسي.
وقال الفقيه أبو الثناء محمود بن همام الأنصاري: سمعت التاج الكندي يقول: لم ير الحافظ عبد الغني مثل نفسه.
وقال أبو نزار ربيعة بن الحسن: قد رأيت أبا موسى المديني، وهذا الحافظ عبد الغني أحفظ منه.
قال الضياء: وكل من رأينا من المحدثين ممن رأى الحافظ عبد الغني وجرى ذكر حفظه ومذاكراته قال: ما رأينا مثله، أو ما يشبه هذا.
ثم ذكر الضياء فصلاً في حرصه على الحديث وطلبه وتحريضه للطلبة، وقال: حرضني على السفر إلى مصر، وسافر معنا ولده أبو سليمان وله نحو عشر سنين. وسير قبلنا ولديه محمداً وعبد الله إلى إصبهان. ثم سفر إسماعيل بن ظفر، وزوده وأعطاه ما احتاج إليه، فسافر إلى بغداد، وإصبهان، وخراسان. وقل ذلك حرض أبا الحجاج يوسف بن خليل على السفر.
وكان يقرأ الحديث يوم الجمعة بعد الصلاة بجامع دمشق وليلة الخميس بالجامع أيضاً. ويجتمع خلق. وكان يقرأ ويبكي، ويُبكي الناسُ بكاء كثيراً وكان بعد القراءة يدعو دعاءً كثيراً .
وسمعتُ شيخنا أبا الحسن علي بن إبراهيم بن نجا الواعظ بالقرافة يقول على المنبر: قد جاء الإمام الحافظ وهو يريد أن يقرأ الحديث، فأشتهي أن تحضروا مجلسه ثلاث مرّات، وبعدها أنتم تعرفونه، ويحصل لكم الرغبة. فجلس أول يوم، وكنتُ حاضراً بجامع القرافة، فقرأ أحاديث بأسانيدها حفظاً، وقرأ جزءاً، ففرح الناس بمجلسه فرحاً كثيراً.
ثم سمعت ابن نجا شيخنا يقول: قد حصل الذي كنتُ أريده في أول مجلس.
قال: وكان يجلس بمصر في غير موضع يقرأ الحديث.
وكان رحمه الله لا يكاد يضيع شيئاً من زمانه بلا فائدة. فإنه كان يصلي الفجر، ويلقن القرآن، وربما لقن الحديث. فقد حفظنا منه أحاديث جمة تلقيناً. ثم يقوم فيتوضأ، ويصلي ثلاثمائة ركعة بالفاتحة والمعوذتين إلى قبل وقت الظهر، ثم ينام نومه، ثم يصلي الظهر، ويشتغل إما بالتسميع أو النسخ إلى المغرب، فإن كان صائماً أفطر، وإن كان مفطراً صلى من المغرب إلى العشاء الآخرة، فإذا صلى العشاء نام إلى نصف الليل أو بعده. ثم قام فتوضأ وصلى لحظمة، ثم توضأ، ثم صلى كذل، ثم توضأ وصلى إلى قرب الفجر، وربما توضأ في الليل سبع مرات أو أكثر. فقيل له في ذلك فقال: ما تطيب لي الصلاة إلا ما دامت أعضائي رطبة. ثم ينام نومة يسيرة إلى الفجر. وهذا دأبه. وكان لا يكاد يصلي فريضتين بوضوء واحد.
سألت خالي الإمام موفق الدين عن الحافظ فقال وكتب بخطه: كان رفيقي في الصبى وفي طلب العلم، وما كنا نستبق إلى خير غلا سبقني إليه إلا القليل. وكمل الله فضيلته بابتلائه بأذى أهل البدعة، وعداوتهم له، وقيامهم عليه. ورزق العلم وتحصيل الكتب الكثيرة، إلا إنه لم يعمر حتى يبتغ غرضه في روايتها ونشرها.
قال الضياء: وكان يستعمل السواك كثيراً، حتى كأنه أسنانه البرد.
سمعتُ محمود بن سلامة الحراني التاجر غير مرة يقول: كان الحافظ عبد الغني نازلاً عندي بإصبهان، وما كان ينام من الليل إلا قليلاً، بل يُصلي ويقرأ ويبكي، حتى ربما منعنا النوم إلى السحر. أو ما هذا معناه.

وكان الحافظ لا يرى منكراً إلى غيره بيده أو بلسانه. وكان لا تأخذه في الله لومة لائم. رأيته مرة يريق خمراً، فجبذ صاحبه السيف، فلم يخف، وأخذه من يده. وكان قوياً في بدنه. وكثيراً ما كان بدمشق ينكر ويكسر الطنابير والشبابات.
قال لنا خالي الموفق: كان لا يصبر عن إنكاره المنكر إذا رآه.
سمعت فضائل بن محمد بن علي بن سرور المقدسي قال: سمعتهم يتحدثون بمصر أن الحافظ كان قد دخل على الملك العادل، فلما رآه قام له فلما كان اليوم الثاني إذا الأمراء قد جاءوا إلى الحافظ إلى مصر، مثل سركس، وأزكش، فقالوا: آمنا بكرامتك يا حافظ.
وذكروا أن العادل قال: ما خفتُ من أحدٍ ما خفتُ من هذا الرجل.
فقلنا: أيها الملك، هذا رجل فقيه، أيش خفت منه؟ قال: لما دخل ما خيل إلي إلا أنه سبع يريد أن يأكلني. فقلنا: هذه كرامة للحافظ.
قال الضياء: شاهدتُ بخط الحافظ قال: والملك العادل اجتمعت به، ما رأيت منه إلا الجميل، فأقبل علي وأكرمني، وقام لي والتزمني، ودعوتُ له. ثم قلت: عندنا قُصُور فهو الذي يوجب التقصير. فقال: ما عندك لا تقصير ولا قُصُور.
وذكر أمر السنة فقال: ما عندك شيء تعابُ به في أمور الدين ولا الدنيا، ولا بُد للناس من حاسدين.
وبلغني عنه بعد ذلك أنه ذكر عنده العلماء فقال: ما رأيتُ بالشام ولا مصر مثل فلان، ودخل علي فخيل إلي أنه أسد قد دخل علي، وهذا ببركة دعائكم ودعاء الأصحاب.
قال الضياء: وكان المبتدعة قد وغروا صدر العادل على الحافظ، وتكلموا فيه عنده. وكان بعضهم يقول إنه ربما قتله إذا دخل عليه. فسمعتُ بعضهم أن بعض المبتدعة أرسل إلى العادل يبذل في قتل الحافظ خمسة آلاف دينار.
وسمعتُ الشيخ أبا بكر بن أحمد الطحان قال: لكن في دولة الأفضل علي جعلوا الملاهي عند درج جيرون، فجاء الحافظ فكسر شيئاً كثيراً منها. ثم جاء فصعد على المنبر يقرأ الحديث، فجاء إليه رسول القاضي يطلبه حتى يناظره في الدف والشبابة فقال الحافظ: ذاك عندي حرام. وقال: لا أمشي إليه، وإن كان له حاجة فيجيء هو.
ثم تكلم على المنبر، فعاد الرسول فقال: لا بد من مجيئك قد بطلت هذه الأشياء على السلطان. فقال الحافظ: ضرب الله رقبته ورقبة السلطان.
فمضى الرسول، وخفنا من فتنة، فما جاء أحدٌ بعد ذلك.
سمعت محمود بن سلامة الحراني بإصبهان قال: كان الحافظ بإصبهان فيصطف الناس في السوق ينظرون إليه. ولو أقام بإصبهان مدةً وأراد أن يملكها لملكها. يعني من حُبهم له ورغبتهم فيه.
قال الضياء: ولما وصل إلى مصر أخيراً كنا بها، فكان إذا خرج يوم الجمعة إلى الجامع لا نقدر نمشي معه من كثرة الخلق، يتبركون به، ويجتمعون حوله. وكان سخياً، جواداً، لا يدخر ديناراً و لا درهماً. ومهما حصل له أخرجه. ولقد سمعتُ عنه أنه كان يخرج في بعض الليالي بقفاف الدقيق إلى بيوت المحتاجين، فإذا فتحوا له ترك ما معه ومضى لئلا يُعرف. وكان يفتح له بشيء من الثياب والبرد، فيعطيه للناس، وربما كان عليه ثوب مرقع.
قال لي خالي الموفق: كان جواداً، يؤثر بما تصل يده إليه سراً وعلانية.
وقال عبد الجليل الجيلاني: كنتُ في مسجد الوزير، فبقيت ثلاثة أيام ما لنا شيء، فلما كان العصر يوم الجمعة سلمت على الحافظ، ومشيت معه إلى خارج باب الجامع فناولني نفقةً، فإذا هي نحو خمسين درهماً.
وسمعت بدر بن محمد الجزري قال: ما رأيت أحداً أكرم من الحافظ عبد الغني، قد أوفى عني غير مرة.
سمعت سليمان بن إبراهيم الأسعردي يقول: بعث الملك الأفضلي إلى الحافظ بن فقهة وقمح كثير. ففرقه كله، ولم يترك شيئاً.
سمعت أحمد بن عبد الله العراقي: حدثني منصور قال: شاهدتُ الحافظ في الغلاء بمصر، وهو ثلاث ليالٍ يؤثر بعشائه ويطوي.
سمعتُ الفقيه مقصد بن لعي بن عبد الواحد المصري قال: سمعت أن الحافظ كان زمان الغلاء يؤثر بعشائه. يعني غلاء مصر.
قال الضياء: وقد فتح له بمصر أشياء كثيرة من الذهب وغير ذلك، فما كان يترك شيئاً.
سمعت الرضى عبد الرحمن بن محمد بن عبد الجبار: سمعتُ الحافظ يقول: سألت الله أن يرزقني مثل حال الإمام أحمد، فقد رزقني صلاته.
قال: ثم أبتلي بعد ذلك وأوذي.

سمعت الإمام أبا محمد عبد الله بن أبي الحسن الجبائي يقول: كان أبو نعيم قد أخذ على الحافظ ابن مندة أشياء في معرفة الصحابة، فكان الحفاظ أبو موسى يشتهي أن يأخر على أبي نعيم في كتابه، فما كان يجسر. فلما جاء الحافظ عبد الغني أشار إليه بذلك، فأخذ على أبي نعيم في كتابه معرفة الصحابة نحواً من مائتين وتسعين موضعاً. فلما سمع بذلك الصدر عبد اللطيف بن الخجندي طلب الحافظ عبد الغني، وأراد هلاكه، فاختفى الحافظ.
وسمعت محمد بن سلامة الحراني قال: ما أخرجنا الحافظ من إصبهان إلا في إزار. وذلك أن بيت الخجندي أشاعرة يتعصبون لأبي نعيم، وكانوا رؤساء إصبهان.
سمعت الحافظ يقول: كنا بالموصل نسمع الجرح والتعديل للعقيلي، فأخذني أهل الموصل وحبسوني، وأرادوا قتلي من أجل ذكر أبي حنيفة فيه.
قال: فجاءني رجل طويل معه سيف، فقلت: لعله يقتلني وأستريح.
قال: فلم يصنع شياً. ثم أطلقت.
وكان يسمع هو ابن البرني، فأخذ ابن البرني الكراس التي فيها ذكر أبي حنيفة، ففتشوا الكتاب، فلم يجدوا شيئاً، فهذا كان سبب خلاصه.
قلت: سمعت عبد الحميد بن خولان: سمعتُ الضياء يقول: كان الحافظ يقرأ الحديث بدمشق، ويجتمع الخلق عليه، فحُسد، وشرعوا يعملون لهم وقتاً في الجامع، ويقرأ عليهم الحديث، ويجمعون الناس، فهذا ينام، وهذا قلبه غير حاضر، فلم يشف قلوبهم، فشرعوا في مكيدةٍ، فأمروا الناصح بن الحنبلي بأن يعظ بعد الجمعة تحت النسر، وقت جلوس الحافظ، فأخر الحافظ ميعاده إلى العصر. فلما كان في بعض الأيام، والناصح قد فرغ، وقد ذكر الإمام، فدسوا إليه رجلاً ناقص العقل من بيت ابن عساكر، فقال للناصح: ما معناه أنك تقول الكذب على المنبر؟ فضرب الرجل وهرب، وخبئ في الكلاسة، ومشوا إلى الوالي، وقالوا له: هؤلاء الحنابلة ما قصدهم إلى الفتنة. وهم واعتقادهم. ثم جمعوا كبراءهم، ومضوا إلى القلعة، وقالوا للوالي: نشتهي أن تحضر الحافظ.
وسمع مشايخنا، فانحدروا إلى المدينة، خالي الموفق، وأخي الشمس البخاري، والفقهاء، وقالوا: نحن نناظرهم. وقالوا للحافظ: اقعد أنت لا تجيء، فإنك حاد، ونحن نكفيك.
فاتفق أنهم أرسلوا إلى الحافظ فأخذوه، ولم يعلم أصحابنا، فناظروه وكان أجهلهم يغري به، فاحتد. وكانوا قد كبتوا شيئاً من اعتقادهم، وكتبوا خطوطهم فيه، وقالوا له: اكتب خطك. فلم يفعل. فقالوا للوالي: قد اتفق الفقهاء كلهم، وهذا يخالفهم. واستأذنوه في ربع منبره. فأرسلوا الأسرى، فرفعوا ما في جامع دمشق من منبر وخزانة وقالوا: نريد أن لا نجعل في الجامع إلا صلاة الشافعية. وكسروا منبر الحافظ، ومنعوه من الجلوس، ومنعوا أصحابنا من الصلاة في مكانهم، ففاتهم الظهر.
ثم إن الناصح جمع البنوية وغيرهم، وقالوا: إن لم يخلونا نصلي صلينا بغير اختيارهم. فبلغ ذلك القاضي، وهو كان صاحب الفتنة، فأذن لهم، وخاف أن يصلوا بغير إذنه.
وكان الحنفية حموا مقصوراتهم بجماعة من الجند.
ثم إن الحافظ ضاق صدره، ومضى إلى بعلبك، فأقام بها مدة، وتوجه إلى مصر، فبقي بنابلس مدة يقرأ الحديث وكنت أنا في ذلك الوقت بمصر فجاء شاب من دمشق بفتاوي إلى الملك عثمان العزيز، ومعه كتب أن الحنابلة فجاء شاب من دمشق بفتاوي إلى الملك عثمان العزيز، ومعه كتب أن الحنابلة يقولون كذا وكذا. وكان بنواحي الإسكندرية، فقال: إذا رجعنا من بلادنا من يقول بهذه المقالة.
فاتفق أنه لم يرجع، وشب به فرسه. وأقاموا ولده موضعه. ثم أرسلوا إلى الأفضل، كان بصرخد، فجاء وأخذ مصر. ثم انحرف إلى دمشق فاتفق أنه لقي الحافظ في الطريق، ففرح به وأكرمه. ونفذ يوصي به بمصر، فلما وصل الحافظ إلى مصر تلقي بالبشر والإكرام، وأقام بها يسمع الحديث بمواضع ويجلس. وقد كان بمصر كثيرٌ من المخالفين، لكن كانت رائحة السلطان تمنعهم.
ثم إن الأفضل حاصر دمشق، ورد عنها بعد أن أشرف على أخذها، ورجع إلى مصر، فجاء العادل خلفه فأخذ مصر. وبقي بمصر. وأكثر المخالفون على الحافظ، حتى استدعي، ولم يحصل لهم بحمد الله ما أرادوا. وأكرمه العادل، وسافر إلى دمشق. وبقي الحافظ بمصر، وهم لا يتركون الكلام فيه، فلما أكثروا عزم الكامل على إخراجه من مصر.

ثم إن الحافظ اعتقل في دار سبع ليالٍ فسمعت التقي أحمد بن العز محمد بن عبد الغني: حدثني الشجاع بن أبي زكري الأمير قال: قال: لي الكامل: ههنا رجل فقيه قالوا إنه كافر. قلت: لا أعرفه. قال: بلى، هو محدث.
فقلت: لعله الحافظ عبد الغني؟ قال: نعم هو هو. فقلت: أيها الملك، العلماء أحدهم يطلب الآخرة، والآخر يطلب الدنيا. وأنت ههنا باب الدنيا، فهذا ا لرجل جاء إليك، أو أرسل إليك رقعة؟ قال: لا. قلت: والله هؤلاء يحسدونه. فهل في هذه البلاد أرفع منك؟ قال: لا. فقلت: هذا الرجل أرفع العلماء. فقال: جزاك الله خيرا كما عرفتني هذا.
وقال أبو المظفر بن الجوزي في تاريخه: اجتمع قاضي دمشق محيي الدين والخطيب ضياء الدين جماعة، وصعدوا إلى متولي القلعة أن عبد الغني قد أضل الناس ويقول بالتشبيه، فعقدوا له مجلساً وأحضروه، فناظرهم، وأخذوا عليه مواضع، منها قوله: لا أنزهه تنزيهاً ينفي حقيقة النزول ومنها: كان الله ولا مكان، وليس هو اليوم على ما كان. ومنها مسألة الحرف والصوت.
فقالوا: إن لم يكن على ما كان، فقد أثبت له المكان. وإذا لم تنزه تنزيهاً ينفي عنه حقيقة النزول فقد أجزت عليه حقيقة الانتقال. وأما الحرف والصوت فإنه لم يصح عن إمامك فيه شيء وإنما المنقول عنه أنه كلام الله لا غير.
وارتفعت الأصوات، فقال له صارم الدين بزغش والي القلعة: كل هؤلاء على ضلالة، وأنت على الحق؟ قال: نعم. فأمر الأسارى، فنزلوا فكسروا منبره، ومنعوا الحنابلة من الصلاة، ففاتتهم صلاة الظهر.
وقال أبو المظفر في مكان آخر: اجتمع الشافعية، والحنفية، والمالكية. بالملك المعظم بدار العدل، وكان يجلس بها هو والصارم بزغش، فكان ما اشتهر من أمر عبد الغني الحافظ، وإصراره على ما ظهر من اعتقاده، و إجماع الفقهاء على الفتيا بتكفيره، وأنه مبتدع لا يجوز أن يترك بين المسلمين، فسأل أن يُمهل ثلاثة أيام لينفصل عن البلد، فأجيب.
قلت: قوله وإجماع الفقهاء على الفتيا بتكفيره كلام ناقص، وهو كذب صريح، وإنما أفتى بذلك بعض الشافعية الذين تعصبوا عليه، وأما الشيخ الموفق وأبو اليمن الكندي شيخا الحنفية والحنابلة فكانا معه. ولكن نعوذ بالله من الظلم والجهل.
قال أبو المظفر: وسافر عبد الغني إلى مصر، فنزل عند الحطانين، وصار يقرأ الحديث، فأفتى فقهاء مصر بإباحة دمه، فكتبوا إلى ابن شكر الوزير يقولون: قد أفسد عقائد الناس، ويذكر التجسيم على رؤوس الأشهاد. فكتب إلى والي مصر بنفيه، فمات قبل وصول الكتاب رحمه الله تعالى بمسجد المصنع.
قال: وكان يصلي كل يوم وليلة ثلاثمائة ركعة ورد الإمام أحمد. وكان يقوم الليل عامة دهره، ويحمل ما أمكنه إلى بيوت الأرامل واليتامى سراً. وكان أوحد زمانه في علم الحديث.
وقال الضياء: سمعت بعض أصحابنا يقول: إن الحافظ أمر أن يكتب اعتقاده، فكتب: أقول كذا لقول الله تعالى كذا، وأقول كذا لقول النبي صلى الله عليه وسلم كذا. حتى فرغ من المسائل التي يخالفونه فيها، فلما وقف عليها الملك الكامل قال: أيش أقول في هذا؟ يقول الله وقول رسول الله؟ فخلى عنه.
؟فصل قال: وسمعت أبا موسى بن عبد الغني قال: كنت مع والدي بمصر وهو يذكر فضائل سفيان الثوري. فقلت في نفس: إنّ والدي مثله.
قال: فالتفت إلي وقال: أين نحن من أولئك؟.
سمعتُ الزاهد إبراهيم بن محمود البعلبكي يقول: كنتُ يوماً عند الشيخ العماد، وقد جاء تجارٌ، فحدثوه أنهم رأوا، أو قال يُرى، النور على قبر الحافظ عبد الغني كل ليلة، أو كل جمعة. شك إبراهيم.
سمعت الإمام أبا العباس أحمد بن محمد بن عبد الغني قال: رأيتُ البارحة الكمال عبد الرحيم، يعني أخي، وعليه ثوب أبيض. فقلت: أين أنت؟ قال: في جنة عدن. فقلت: أيما أفضل الحافظ عبد الغني، أو الشيخ أبو عمر؟ قال: ما أدري، وأما الحافظ فكل ليلة جمعة يُنصب له كرسي تحت العرش، ويقرأ عليه الحديث، ويُنثر عليه الدر، وهذا نصيبي منه. وكان من كُمه شيء، وقد أمسك بيده على رأس الكم.
وسمعتُ عبد الله بن الحسن بن محمد الكردي. بحّران قال: رأيت الحافظ في المنام، فقلتُ له: يا سيدي، أليس قد مت؟ فقال: إن الله أبقى علي وردي من الصلاة. أو نحو هذا.

وسمعتُ القاضي أبا حفص عمر بن علي الهكاري بنابلس يقول: رأيتُ الحافظ عبد الغني في النوم كأنه قد جاء إلى بيت المقدس، فقلت: جئت غير راكب؟ فقال: أنا حملني النبي صلى الله عليه وسلم.
سمعت الحافظ أبا موسى قال: حدثني رجل من أصحابنا قال: رأيت الحافظ في النوم، وكان يمشي مستعجلاً، فقلت: إلى أين؟ قال: أزور النبي صلى الله عليه وسلم، فقلت: وأين هو؟ قال في المسجد الأقصى. فإذا النبي صلى الله عليه وسلم وعنده أصحابه. فلما رأى الحافظ قام صلى الله عليه وسلم له وأجلسه إلى جانبه.
قال: فبقي الحافظ يشكو إليه ما لقي، ويبكي ويقول: يا رسول الله صلى الله عليه وسلّم كُذَّبتُ في الحديث الفلاني، والحديث الفلاني، و رسول الله صلى الله عليه وسلّم يقول: صدقت يا عبد الغني، صدقتَ يا عبد الغني.
سمعتُ أبا موسى قال: مرض والدي مرضاً شديداً منعه من الكلام والقيام ستة عشر يوماً. وكنتُ كثيراً ما أسأله: ما تشتهي؟ فيقول: أشتهي الجنة، أشتهي رحمه الله. ولا يزيد على ذلك.
فلما كان يوم الاثنين جئتُ إليه، وكان عادتي أبعث كل يوم من يأتي بماء من الحمام بكرة يغسل به أطرافه. فلما جئنا بالماء مد يده، فعرفت أنه يريد الوضوء، فوضأته وقت صلاحة الصبح، فلما توضأ قال: يا عبد الله قُم فصل بنا وخفف.
فقمت وصليت بالجماعة، وصلى معنا جالساً، فلما انصرف الناس، جئتُ وقد استقبل القبلة فقال: اقرأ عند رأسي يس. فقرأتها، فجعل يدعو وأنا أؤمن. فقلت له: ههنا دواء قد علمناه، تشربه قال: يا بني، ما بقي إلا الموت.
فقلت: ما تشتهي شياً؟ قال أشتهي النظر إلى وجه الله سبحانه وتعالى. فقلت: ما أنت عني راضٍ؟ قال: بلى والله، أنا راضٍ عنك وعن إخوتك، وقد أجزتُ لك ولإخوتك، ولابن أخيك إبراهيم.
فقلت: ما توصي بشيء. قال: ما لي على أحد شيء، ولا لأحد علي شيء.
قلت: توصيني بوصية. قال: يا بني أوصيك بتقوى الله، والمحافظة على طاعته.
فجاء جماعة يعودونه، فسلموا، فرد عليهم، وجعلوا يتحدثون ففتح عينيه وقال: ما هذا الحديث؟ اذكروا الله، قولوا لا إله إلا الله. فقالوا، ثم قاموا، وجعل هو يذكر الله ويحرك سفتيه، ويشير بعينيه. فدخل درع النابلسي فسلم عليه وقال: ما تعرفني؟ قال: بلى.
فقمتُ لأناوله كتاباً من جانب المسجد، فرجعت وقد خرجت روحه. وذلك يوم الاثنين الثالث والعشرين من ربيع الأول. وبقي ليلة الثلاثاء في المسجد، واجتمع الخلق الغد، خلق كثير من الأئمة والأمراء، وما لا يحصيهم إلا الله. ودفناه بالقرافة مقابل قبر أبي عمرو بن مرزوق، في مكان ذكر لي خادمه عبد المنعم أنه كان يزور ذلك المكان، ويبكي فيه إلى أن يبل الحصى، ويقول: قلبي يرتاحُ إلى هذا المكان. فرحمه الله ورضى عنه.
قال الضياء: وتزوج ببنت خاله رابعة بنت أحمد بن محمد بن قدامة، فولدت له محمد، وعبد الرحمن، وفاطمة، وعاشوا حتى كبروا. وتسرى بجارية في مصر، فلم توافقه، ثم بأخرى، فولدت له بنتين ماتتا ولم تكبرا.
سمعت عبد الحميد بن خولان أن الضياء أخبرهن قال: لما دخلنا إصبهان كنا سبعة، أحدنا الإمام أحمد بن محمد بن الحافظ، وكان طفلاً، فسمعنا على المشايخ. وكان شيخنا مؤيد الدين ابن الإخوة عند جملة حسنة من المسموعات، فسمعنا عليه قطعة، وكان يتشدّد علينا. ثم إنه توفي، فضاق صدري لموته كثيراً، لأنه كانت عنده مسموعات عند غيره. وأكثر ما ضاق صدري لأجل ثلاث كتب: مسند العدني، ومعجم ابن المقرئ، ومعجم أبو يعلى. وكنت قد سمعت عليه في السفرة الأولى مسند العدني ولكن لأجل رفقتي، فرأيت في النوم كأن الحافظ عبد الغني رحمه الله قد أمسك رجلاً، وهو يقول لي: أم هذا، أم هذا. والرجل الذي أشار إليه هو ابن عائشة بنت عمر.
فلما استيقظت قلتُ في نفسي: ما قال هذا إلا لأجل شيء. فوقع في قلبي أنه يريد الحديث، فمضيت إلى دار بني معمر وفتشت الكتب، فوجدتُ مسند العدني سماع عائشة مثل ابن الإخوة، فلما سمعناه عليها قال لي بعض الحاضرين: إن لها سماعاً بمُعجّم ابن المقرئ. قلت: أين هو؟ قال: عند فلان الخباز. فأخذناه وسمعناه منها. و بعد أيام ناولني بعض الإخوان معجم أبو يعلى سماعها فسمعناه.
أنشدنا ابن خولان: أنشدنا أبو عبد الله الحافظ سنة ست وعشرين وستمائة: أنشدنا أبو عبد الله محمد بن سعد بن عبد الله لنفسه يرثي الحافظ:

هذا الذي كنتُ يوم البين أحتسب ... فليقض دمعُك عني بعض ما يجبُ
لم يبق في الأسى والسقم جارحة ... نفسٌ تذوبُ وقلبٌ بعد ذا يجبُ
تا الله لا رُمتُ صبراً عنهمُ أبداً ... وفي الحياة فما لي دونهم أربُ
لا تعجبن لوفاتي بعدهم أسفاً ... وإنما في حياتي بعدهم عجبُ
سقياً ورعياً لأيام لنا سفلت ... والشملُ مجتمعٌ والأنس منتسبٌ
والعيشُ غضِّ وعين الدَّهر راقدةٌ ... والبينُ رثِّ وأثواب الهوى قُشُبُ
والدارُ ما نزحت والورقُ ما صدحت ... وحبذا بكم الأجراع والكتُبُ
إن تُمس دارُهُم عني مُباعدةً ... فإن مسكنهم في القلب مقترب
يا سائرين إلى مصر سألتكم ... رفقاً عليّ فإنّ الأمرَ مُكتسبُ
قولوا لساكنها: حييتَ من سكن ... يا مُنية النفسِ ما ذا الصدُّ والغضبُ
بالشام قومٌ وفي بغداد قد أسفوا ... لا البُعدُ أخلقَ بلواهُم ولا الحقبُ
منها:
لولاك ماد عمود الدين وانهدمت ... قواعدُ الحق واغتال الهدى عطبُ
فاليوم بعدك جمرُ الغني مضطرمُ ... بادي الشرار ورُكن الراشد مضطربُ
فليبكينك رسول الله ما هتفت ... ورقُ الحمام وتبكي العجم والعربُ
لم يفترق بكم حالٌ فموتكما ... نفي الشهر واليوم هذا الفخرُ والحسبُ
أحييت سنته من بعدما دفنت ... وشدتها وقد انهدت لها رتبُ
يا شامتين وفينا ما يسؤهُم ... مستبشرين وهذا الدهرُ محتسبُ
ليس الفناء بمقصورٍ على سبب ... ولا البقاءُ بممدودٍ له سببُ
من لم يعظه بياضُ الشعر أيقظهُ سوادُ عيش فلا لهو ولا طربُ
الصبرُ أهونُ ما تُمطى غواربه ... والأجرُ أعذبُ ما يُجنى وتحبلبُ
إن تحسبوه كريه الطعم أيسره ... سمٌ مذافٌ ففي أعقابه الضربُ
ما مات من كان عزّ الدين يعقبه ... وإنما الميت منكم من له عقبُ
ولا تقوض بيتُ كان يعهدهُ ... مثل العماد منكم من له عقبُ
على العُلى بجمال الدين بعدكما ... يُحيي العلوم بحيي الدين والقربُ
مثل الدراري والسواري وانتهكوا ... حمى الخطوب وأبكار العُلا خطبوا
شم العرانين يلحٌ لو سألتهم ... بذلك النفوس لما هابوا بأن يهبوا
بيضٌ مفارقهم سودٌ عواتقهم ... يمسي مسابقهم من حظه التعب
نورٌ إذا سألوا، نارٌ إذا حملوا، ... سحبٌ إذا نزلوا، أسدٌ إذا ركبوا
هذا الفخارٌ، فإن تجزع فلا جزعٌ ... على المحب، وإن تصبر فلا عجبُ
الموقدون، ونارُ الخير خامدةٌ ... والمُقدمون، ونارُ الحرب تلتهبُ
كملت.
عبد القادر بن خلف بن أبي البركات يحيى بن فضلان. أبو بكر البغدادي، الأزجي، المشاهر، المؤدب.
سمع من: أبيه، وابن ناصر، وأبي بكر بن الزاغوني، وأبي الفتح الكروخي، وأبي الوقت السجزي.
روى عنه: الدبيثي، والضياء، وآخرون.
وأجاز للفخر علي.
توفي في ذي الحجة.
عبد الملك بن عثمان بن عبد الله بن سعد. أبو محمد المقدسي.
قتل بقرية الهامة في شوال.
وهو والد الزين أحمد، والجمال عبد الله.
عبد الملك بن مظفر بن عبد الله. أبو غالب الحربي، شيخ صالح.
سمع: أحمد بن أبي غالب الزاهد، وسعيد بن البنا، وجماعة.
روى عنه: الحافظ الضياء، والشرف عبد الله بن أبي عمر، وابن عمه المجد عيسى، وغيرهم.
وأجاز للفخر علي، والكمال عبد الرحيم بن عبد الملك.
وتوفي في شوال.
عبد الملك بن مواهب بن مسلم بن الربيع. أبو محمد، وأبو القاسم السلمي، البغدادي، النصري، الوراق، الشيخ الصالح الذي كان يذكر أنه رأى الخضر.
روى عن: القاضي أبي بكر الأنصاري.

قال الدبيثي: كان صالحاً، حسن الطريقة. توفي في تاسع ربيع الآخر.
روى عنه: هو، وابن خليل، والنجيب بن الصيقل.
وقرأت بخط شيخنا ابن الظاهري قال: كان صالحاً مستجاب الدعوة، يأكل من كسب يده، وكان يزعم أنه يرى الخضر عليه السّلام.
قلت: أجاز للفخر علي، ولجماعة رحمه الله.
عبد الملك بن أبي القاسم عبد الله بن الحسين. أبو علي المؤذن، الدارقزي، المعروف بابن القشوري.
ذكر أنه سمع من: أبي القاسم بن الحصين، وقاضي المرستان.
وحدث عن: أبي غالب محمد بن محمد بن أسد العكبري، شيخ روى عن أبي الفتح بن عمران.
روى عنه: الدبيثي وقال: توفي في صفر، وابن النجار وقال: صدوق.
عبد المنعم بن الفقيه أبي نصر هبة الكريم بن خلف بن المبارك بن البطر. أبو الفضل البغدادي، البيع، المعروف بابن الحنبلي.
حدث عن: أبي الفضل الأرموي.
وكان أبوه يروي عن قرابته أبي الخطاب نصر بن البطر.
توفي في ذي القعدة.
عبد المنعم بن يحيى بن أحمد بن عبيد الله. الأزجي، البيع.
حدث عن: ابن ناصر، وأبي الوقت.
ومات أيضاً في ذي القعدة رحمه الله تعالى.
عبد الواحد بن سعد بن يحيى. أبو الفتح البغدادي، الصفار.
من أهل نهر القلايين.
سمع: أبا بكر الأنصاري، وهبة الله بن الطبر، وإسماعيل بن السمرقندي، وعبد الجبار بن أحمد بن توبة الأسدي، وعبد الرحمن بن محمد القزاز، وجماعة.
وكان شيخاً صالحاً. عاش اثنتين وثمانين سنة.
ومات في رابع المحرم.
ذكره الحافظ زكي الدين وقال: لنا منه إجازة.
عتيق بن علي سعيد بن عبد الملك بن رزين. أبو بكر العبدري، الطرطوشي، القاضي المعروف بابن العقار.
ذكره ابن الأبار وقال: أصله من طرطوشة، ونشأ بميورقة، واستوطن بلنسية.
وقرأ على: أبي الحسين بن هذيل، وابن النعمة، وأبي بكر بن نمارة.
وسمع منهم، ومن غيرهم.
وأجاز له أبو طاهر السلفي، وجماعة.
وقعد للتعليم بالقرآن، وكان من أهل التجويد والتحقيق والتقدم في الإقراء، مع الفقه والبصر بالشروط.
ولي قضاء بنسية وخطابتها وقتاً. وكانت في أحكامه شدّة، وفي أخلاقه حدة.
أخذ الناس عنه القراءات والحديث.
ولد سنة ثلاث وثلاثين وخمسمائة.
وتوفي في ذي الحجة.
العراقي بن محمد بن العراقي. العلامة ركن الدين، أبو الفضل القزويني، الطاووسي، صاحب الطريقة.
كان إمام كبيراً، مناظراً، محجاجاً، فيماً بعلم الخلاف، مفحماً للخصوم. أخذ ذلك عن الشيخ رضي الدين النيسابوري الحنفي صاحب الطريقة، فبرع في الفن، وصنف ثلاث تعاليق. وازدحم عليه الطلبة بهمذان، ورحلوا إليه من النواحي. واشتهر اسمه.
ومن أصحابه نجم الدين أحمد بن محمد بن خلف المقدسي، اشتغل عليه حتى صار معيده.
توفي ركن الدين في رابع عشر جمادى الآخرة بهمذان.
عزيزة بنت علي بن أبي محمد يحيى بن علي بن الطراح المدير. أخت ست الكتبة.
حدثت عن: جدها.
روى عنها: الحافظ الضياء، والنجيب الحراني، وغيرهما.
وأجازت للفخر علي، وللشيخ شمس الدين، ولإسماعيل العسقلاني. وماتت في نصف شعبان.
علي بن الأجل أبي طاهر أحمد بن الحسين بن عبد الله بن أيوب. أبو الحسن الكرخي، الكاتب.
ولد سنة ثلاث وعشرين، وسمع: أبا بكر الأنصاري، وأبا منصور ابن زريق القزاز.
روى عنه: الدبيثي، والضياء، والنجيب عبد الطيف.
وتوفي في سلخ ربيع الأول.
عمر بن إبراهيم بن الحسن بن طاهر. أبو حفص بن الحصني، الحموي، ثم الدمشقي.
سمع من: علي بن الحسين بن اشليها، ونصر الله بن محمد المصيصي، وأبي يعلى حمزة بن الحبوبي.
روى عنه: ابن خليل، الضياء، والشهاب القوصي.
وأجاز لأحمد بن أبي الخير.
عمر بن علي بن محمد. أبو حفص الحربي، الإسكاف.
سمع: عبد الله بن أحمد بن يوسف.
روى عنه: يوسف بن خليل.
وأجاز لابن أبي الخير.
عمر بن علي بن المظفر. أبو حفص الأشتري، الصوفي، نفيس الدين، الخادم بخانقاه سعيد السعداء بالقاهرة.
سمع: سعيد بن سهل الفكلي، وأبا طاهر السلفي.
وحدث.
توفي في ربيع الأول.
عمر بن محمد بن الحسن بن عبد الله. الأزجي، القطان، المعروف بحُريرة. شيخ مسند مشهور.
حدث عن: أبي القاسم بن الحُصين، وأبي غالب محمد بن الحسن الماوردي، وأبي بكر الأنصاري.

روى عنه: الدبيثي، والضياء، والنجيب عبد اللطيف.
وأجاز لابن أبي الخير، وللفخر بن البخاري.
وتوفي في السابع والعشرين من جمادى الآخرة.
عمر بن الإمام أبي المحاسن يوسف بن عبد الله بن بندار. الفقيه أبو حفص الدمشقي.
تفقه على والده ببغداد.
وسمع من: أبي الوقت، وأبي زرعة المقدسي.
وقدم مصر وحدث بها وناظر.
وهو أخو قاضي القاهرة زين الدين علي.
توفي في ثامن عشر صفر.
عيسى بن محمد بن عيسى بن عقاب. أبو الأصبغ الغافقي، القرطبي، المقرئ.
أخذ القراءات عن: أبيه، أبي القاسم بن رضا، وغيرهما.
وسمع من: أبي الوليد بن الدباغ، وجماعة.
وحدث وأقرا القرآن.
وتوفي في المحرم عن أربع وسبعين سنة رحمه الله.
حرف الغين -
غالب بن عبد الرحمن بن محمد بن خلف. أبو بكر الشراط، الأنصاري، الأندلسي، المقرئ.
أخذ القراءات عن: أبيه. وعن: أبي بكر بن خير.
وسمع الكثير من ابن بشكوال.
وسمع من: أبي العباس بن مضاء، وأبي الحسن عبد الرحمن بن بقي، وجماعة.
قال الأبار: أقرأ، ودرس، وحدث، وعلم العربية. وكان من أهل العلم والعمل، محبباً إلى الخاصة والعامة، بصيراً بالقراءات، والعربية، واللغة.
توفي في ربيع الآخر كهلاً.
حرف الفاء -
فتح بن محمد بن فتح. أبو نصر بن الفصال القرطبي.
أحد من أكثر عن: أبي القاسم بن بشكوال، وأبي بكر بن خير.
فاطمة بنت أبي الحسن سعد الخير بن محمد بن سهل الأنصاري البلنسي. أخت عبد الكريم.
ولدت بإصبهان في سنة اثنتين وعشرين وخمسمائة.
وسمعتُ حضوراً، ولها سنتان وشيءٌ، من فاطمة بنت عبد الله الجُوزادنية. وقدم بها أبوها بغداد في سنة خمس وعشرين فسمّعها حضوراً من: أبي القاسم بن الحُصين، وزاهر بن طاهر، وأحمد بن الحسين بن البنا، وأسمعها من: نفسه، ومن: هبة الله بن أحمد بن الطبر، ويحيى بن حبيش الفارقي، ويحيى بن البنا، وأبي المكارم أحمد بن عبد الباقي، وأبي منصور بن زريق القزاز، وإسماعيل بن السمرقندي، والقاضي أبي بكر محمد بن القاسم الشهرزوري، وطائفة كبيرة.
وأجاز لها خلق. وحدثت بدمشق، والقاهرة.
تزوج بها ابن نجا الواعظ، وأقدمها معه إلى دمشق، ثم سكن بها بمصر، فأكثر عنها المصريون وعني بها والدها أتم عناية.
روى عنه: أبو موسى بن الحافظ عبد الغني، والمحدث عبد الرحمن بن مقرب التجيبي، والفقيه أبو عبد الله محمد بن محمد بن الوزان، وأبو عبد الله محمد ابن المقرئ الشاطبي، والضياء، وخطيب مردا، وعبد الله بن علاق، وخلق كثير.
وبالإجازة: أحمد بن أبي الخير، والحافظ زكي الدين عبد العظيم وقال: توفيت في ثامن ربيع الأول.
فضل الله بن الحافظ أبي سعيد محمد بن أحمد. الإمام أبو المكارم النوقاني، والفقيه، الشافعي.
ونوقان هي مدينة طوس.
مولده في سنة أربع عشرة وخمسمائة. وبادر أبوه فأخذ له الإجازة من محيي السنة أبي محمد البغوي.
وسمع من عبد الجبار بن محمد الحواري أربعين البيهقي الصغرى.
وسمع من أبيه مسند الشافعي.
وكان بارعاً في مذهبه. تفقه مدة بمحمد بن يحيى. وكان مفتياً، مهيباً، مدرساً.
سمع منه: أبو رشيد الغزال، وغيره.
وأجاز للشيخ شمي الدين بن أبي عمر، وللفخر علي بن البخاري.
مرض بنيسابور، فحمل إلى نوقان فمات بها في سنة ستمائة.
ورخه أبو العلاء الفرضي.
وقيل: ولد سنة ثلاث عشرة وخمسمائة، فنحنُ نروي تصانيف مُحيي السنة شرح السنة، ومعالم التنزيل، والمصابيح، والتهذيب، والأربعين حديثاً بالإجازة العالمية، من ابن أبي عمر، والفخر علي، بإجازتهما منه، بإجازته من المؤلف.
حرف القاف -
القاسم بن الحافظ الكبير أبي القاسم علي بن الحسن بن هبة الله بن عبد الله بن الحسين. الحافظ، المفيد، المسند، الورع، بهاء الدين أبو محمد الدمشقي، المعروف بابن عساكر. مولده في نصف جمادى الأولى سنة سبعٍ وعشرين وخمسمائة.

وسمع: أباه، وعمه الصائن هبة الله، وجدّ أبويه القاضي أبا المفضل يحيى بن علي القرشي، وابنه القاضي أبا المعالي محمد بن يحيى، وجمال الإسلام أبا الحسن علي بن المسلم، وأبا طالب علي بن عبد الرحمن الصوري، ويحيى بن بطريق الطرسوسي، وأحمد بن محمد الهاشمي الذي روى عن السميساطي، وأبا الفتح نصر الله بن محمد المصيصي، وهبة الله بن طاوس، وأبا الدر ياقوت بن عبد الله الرومي، والخضر بن الحسين بن عبدان، وعبد الرحمن بن عبد الله بن أبي الحديد، ونصر بن أحمد بن مقاتل، وأبا القاسم بن البن، وأبا الحسن المرادي، وأبا سعد بن السمعاني، وخلقاً كثيراً.
وأجاز له عامة مشايخ خُراسان الذي لقبهم أبوه في سنة ثلاثين. منهم: أبو عبد الله الفراوي، وزاهر الشحامي، والحسين بن عبد الملك الخلال، وهبة الله السيدي.
وأجاز له القاضي أبو بكر الأنصاري، وجماعة من بغداد.
وكان إماماً، محدثاً، ثقة، حسن المعرفة، كريم النفس، مكرماً للغرباء، ذا أنسة بما يُقرأ عليه، وخطه وحش، لكنه كتب الكثير، وصنف، وخرج، وعُني بالكتابة والمطالعة، فبالغ إلى الغاية. وكان ظريفاً، كثير المزاح.
قال العزّ النسابة: كان أحب ما إليه المزاح.
وقال ابن نقطة: هو ثقة إلا أن خطه لا يشبه خط أهل الضبط.
وقال عبد الرحمن بن المقرب الإسكندري: حدثني المحدث ندى الحنفي قال: قرأتُ على أبي محمد بن عساكر، ثنا ابن لهيعة فقال: اللُهيعة بالضم فراجعته فلم يرجع.
وقال الحافظ عبد العظيم: قلت للحافظ أبي الحسن المقدسي: أقول ثنا القاسم بن علي الحافظ بالكسر نسبةً إلى والده؟ فقال: بالضم، فإني اجتمعت به بالمدينة فأملى علي أحاديث من حفظه، ثم سير إلي الأصول فقابلتها فوجدتهما كما أملاها. وفي بعض هذا يطلق عليه الحفظ.
قلت: وليس هذا هو الحفظ العرفي. وقد صنف كتاب المستقصي في فضل المسجد الأقصى، وكتاب الجهاد. وأملى مجالس. وكان يتعصب لمذهب الأشعري، ويبالغ من غير أن يحققه.
وقد ولي مشيخة دار الحديث النورية بعد والده إلى أن مات. ولم يتناول من معلومه شيئاً. بل جعله مرصداً لمن يرد عليه من الطلبة.
وقيل إنه لم يشرب من مائها، ولا توضأ منه.
وقد سمع منه خلق. وحدث بمصر، والشام.
روى عنه: أبو المواهب بن صصرى، وأبو جعفر القرطبي، وأبو الحسن بن المفضل، وأبو محمد عبد القادر الرهاوي، ويوسف بن خليل، والتقي اليلداني، والكمال محمد بن القاضي صدر الدين عبد الملك بن درباس، والمفتي عز الدين عبد العزيز بن عبد السلام والتاج عبد الوهاب ابن زين الأمناء وعبد الغني بن بنين القباني والخطيب عماد الدين عبد الكريم بن الحرستاني، والمحدث زين الدين خالد، والنجيب فراس العسقلاني، والمجد محمد بن إسماعيل بن عساكر، والتقي إسماعيل بن أبي اليسر، والكمال عبد العزيز بن عبد، وأبو بكر محمد بن علي النشبي.
وأجاز لابن أبي الخير الحداد، ولأبي الغنائم المسلم بن علان.
وتوفي في تاسع صفر.
حرف الكاف -
كامل بن عبد الجليل بن أبي تمام.
الرئيس الشريف أبو الفضائل الهاشمي، البغدادي، الحريمي، المعروف بابن الشنكاتي.
سمع: أبا منصور عبد الرحمن بن محمد القزاز.
روى عنه: الدبيثي، والنجيب عبد اللطيف.
وتوفي في جمادى الآخرة.
حرف اللام -
الليث بن علي بن محمد. أبو الفتح بن البوراني، البغدادي.
شيخ معمر، ولد بعد الخمسمائة بيسير، ولو سمع على مقتضى سنة لسمع من أبي القاسم بن بيان، وطبقته. ولكنه سمع في كبره من: القاضي أبي بكر.
ومن: محمد بن محمد بن أسد.
روى عنه: أبو عبد الله الدبيثي، وغيره.
وروى عنه بالإجازة أبو الحسن البخاري.
وتوفي في ثاني ربيع الأول.
حرف الميم -
محمد بن إبراهيم بن أحمد بن عبد الرحمن بن إسماعيل بن منصور. الجمال أبو بكر المقدسي، وهو مشهور بكنيته.
قال الضياء: وُلد سنة ثلاث وستين، وتوفي بنابلس لأنه مضى ليزور القدس بعد حجته. وكان فقيهاً زاهداً، ورعاً، كثير الخوف من الله تعالى. كان يعرف بالزاهد.
رحل مع أخيه البهاء عبد الرحمن إلى بغداد، وسمع الكثير بها وبدمشق.
وكان يتنضف ويبالغ في الوضوء. ثم رجع وتزوج. ثم سافر إلى بغداد، وأقام بها مدة وحصل فنوناً وعاد. وكان يؤم بمسجد دار البطيخ بدمشق.

وتزوج بمريم بنت خلف بن راجح، فولدت له أحمد، وعبد الرحمن، وصفية.
أخبرنا أبو محمد عبد الرحمن بن محمد بن عبد الجبار بقراءتي، أنا أبو بكر محمد بن إبراهيم بحران سنة أربع وثمانين، أنا ابن شاتيل، وأنبا ابن بيان، فذكر حديثين.
محمد بن الحسين بن علي بن الهادي بن القاسم بن ناصر الحق. الشريف النقيب نقيب السادة بمصر أبو الفضل المعروف بأبي الدلالات. العلوي، الحسيني، الطبري.
توفي في جمادى الأولى.
وحدث عن الوزير أبي المظفر الفلكي.
محمد بن صافي بن عبد الله. أبو المعالي البغدادي، النقاش.
ولد سنة ثمان عشرة وخمسمائة.
وسمع من: أبي بكر المزرفي، ويحيى بن الحسن بن البنا، وأبي البركات يحيى بن عبد الرحمن الفارقي، وأبي القاسم بن السمرقندي.
وأجاز للشيخ شمس الدين، وللشيخ الفخر المقدسيين.
وتوفي في ربيع الآخر وله اثنتان وثمانون سنة.
محمد بن الإمام موفق الدين أبي محمد بن قدامة. أبو الفضل.
ولد في ربيع الآخر سنة ثلاث وسبعين.
وتوفي في جمادى الأولى، وقد استكمل ستاً وعشرين سنة.
قال الضياء: مات بهمذان. وكان شاباً ظريفاً، فقيهاً، تفقه على والده، وسافر إلى بغداد، واشتغل بالخلاف على الفخر إسماعيل غلام ابن المنى وسمع الحديث.
محمد بن الشيخ عبد القادر بن أبي صالح الجيلي. أبو الفضل.
سمع من: والده، وسعيد بن النباء، وأبي الوقت.
وحدث.
وتوفي في ذي القعدة.
وروى عنه: أبو عبد الله بن النجار وقال: كان من ذوي الثروة، وكان طحاناً، فكثرت أمواله وتنعم فقابل النعمة بالكفر، حتى سمعت من جماعة أنه كان يأخذ الذهب ويرمي به نحو السماء ويقول: كم تعطيني ذهباً وقد شبعت. ثم ما زال في انحطاط حتى افتقر، ولبس بالفقيري، ولزم رباطهم.
ثم سافر إلى دمشق ليطلب شيئاً، ثم عاد إلى بغداد. ولم تكن طريقته مرضية، وكان خالياً من العلم.
عاش ثمانياً وخمسين سنة.
محمد بن عبد الملك بن محمد. أبو عبد الله الأزدي، العتكي، من أهل الجزيرة الخضراء.
عمر وعاش ستاً وثمانين سنة.
وسمع من: أبي العباس بن زرقون فقط.
وولي قضاء بلده.
حدث عنه: أبو محمد بن حوط الله، وأبو عبد الله بن هشام.
محمد بن علي بن محمد بن الخازن. أبو المعالي البزاز، المعروف بابن قشيلة، بقافٍ مضمومة، و شين معجمة.
سمع: أبا بكر محمد بن عبد الباقي القاضي، وأبا الوقت.
وإنما ظهر سماعُه بعد موته.
توفي في ربيع الآخر.
محمد بن علي بن محمد بن محمد بن علي. القاضي أبو البركات الأنصاري، الموصلي، الشافعي.
ولد سنة ثلاثين وخمسمائة بالموصل.
وسمع من: القاضي أبي بكر محمد بن القاسم الشهرزوري.
وببغداد من: ابن ناصر، والنقيب أحمد بن علي العلوي، وأبي الوقت.
وذكر وفاة أبي البركات هذا الحافظ عبد العظيم فقال: توفي في ثاني ربيع الأول بأسيوط، ودفن عند مصلى العيد، وقد ولي القضاء بها زيادة على عشرين سنة.
قال: وذكر أنه تولى الحكم بحماه ثمان سنين في زمان نور الدين، وجمع كتاباً سماه عيون الأخبار وغرر الحكايات والأشعار. وجمع أربعين حديثاً عن أربعين شيخاً في أربعين مدينة. وجمع معجم النساء. وذكر في هذه الكتب أنه سمع بالموصل من الشهرزوري، ويحيى بن سعدون، وببغداد من ابن ناصر، وبالبصرة من فلان وبهمذان من أبي العلاء، وبحلب من ابن عصرون، وبدمشق من ابن عساكر، وبمصر من أبي الفتح المحمودي، وبأسيوط، ودمياط، وقوص، وأسوان، ومدناً كثيرة.
سمع منه: خطيب أسيوط أبو الرضا محمد بن سليمان، والحسن بن عبد الباقي الصقلي.
ونبا عنه أبو الحسن بن أبي الجود الفتحي.
ووقع في كتابة عيون الأخبار مواضع وهمها ظاهراً جداً.
محمد بن أبي نصر محمد بن ياسين بن عبد الملك. أبو البركات التاجر البغدادي.
ولد سنة أربع وثلاثين، وعرض القرآن على أبي الحسن علي بن أحمد اليزدي.
وسمع: أبا الفضل الأرموي، وجماعة.
وحدث عنه: ابن الدبيثي.
محمد بن المهنا بن محمد. الأديب أبو عبد الله البناني، والبغدادي، الشاعر المشهور.
ولد في محرم سنة تسع وخمسمائة، ومدح الخلفاء والوزراء، وطال عمره.
روى عنه: أبو عبد الله الدبيثي في تاريخه من شعره وقال: توفي في رابع شوال.
وروى عنه أيضاً ابن النجار.
تزوج بتسعين امرأة.

محمد بن يحيى بن صباح. أخو أبي صادق الحسن القرشي، المخزومي.
سمع: عبد الله بن رفاعة. وحدث عنه بدمشق، وبها توفي وله اثنتان أو ثلاث وخمسون سنة.
توفي في شوال.
محمد بن يحيى بن محمد بن متوكل. أبو بكر ابن الحذاء التميمي، الإشبيلي، الشاهد.
قال الأبار: روى فيما أحسب عن أبي محمد بن عتاب.
أخذ عنه: أبو علي الشلوبين.
وتوفي سنة ستمائة أو إحدى وستمائة عن نيفٍ وتسعين سنة.
محمد بن يحيى بن محمد. أبو بكر الجذامي، النيار، الإشبيلي، الشاهد.
سمع من: شريح بن محمد صحح البخاري، ومن: أبي بكر بن طاهر الموطأ.
وحدث.
توفي فيها تقريباً.
محمد بن يوسف بن مفرج بن سعادة. أبو بكر وأبو عبد الله الإشبيلي، المقرئ، نزيل تلمسان.
قال الأبار: أخذ القراءات عن: أبي الحسن شريح بن محمد، وأبي العباس بن حرب.
وسمع منهما، ومن: والقاضي أبو بكر بن العربي، و أبي بكر بن مدير.
ولم يسمع من شريح إلا الموطأ وصحيح البخاري.
وكان مقرئاً فاضلاً، ومحدثاً ضابطاً. أخذ الناسُ عنه، وعمر وأسن.
وحكى أبو العباس بن المزين أنه لقبه بتلمسان، وأنه أجاز له في ربيع الآخر سنة ستمائة. وفيها توفي رحمه الله.
محمد بن يوسف بن أبي بكر. الشيح ضياء الدين أبو بكر الآملي، الطبري، المقرئ، الفقيه، إمام السلطان صلاح الدين.
سمع بإصبهان من: مسعود الثقفي، وأبي الخير الباغبان. وبهمذان من: الحافظ أبي العلاء العطار. وبشيراز من: عبد العزيز بن محمد الأدمي، وغيرهم.
وحدث بمصر، ودمشق، والمدينة.
روى عنه: علاء الدين علي بن محمد بن سعيد بن القلانسي، وتقي الدين اليلداني، وشمس الدين ابن خليل، وشهاب الدين القوصي، وجماعة.
وأجاز لأحمد بن أبي الخير، وأبي الغنائم بن علان.
وتوفي في العشرين من ربيع الآخر.
وكان قد اعتنى بكتب القراءات نسخاً وسماعاً. ويعرف بخواجاً إماماً رحمه الله تعالى.
المبارك بن إبراهيم بن مختار بن تغلب. الشيخ الصالح أبو محمد الأزجي، الطحان المعروف بابن السيبي.
سمع: أبا القاسم بن الحُصين، وأبا البركات بن حبيش الفارقي.
وتغلب: بغين معجمة.
روى عنه: ابن خليل، والدبيثي، والضياء محمد، والتقي اليلداني، وابن عبد الدائم، وعبد اللطيف الحراني، وآخرون.
وكان خيراً حافظاً للقرآن.
توفي في شوال وله ثلاثٌ وثمانون سنة.
وابنه عبيد الله يروي عن ابن البطي.
المبارك بن طاهر بن المبارك. أبو المظفر الخزاعي، البغدادي، الصوفي. شيخ صالح عارف.
نزل إربل وحدث بها، وبالموصل عن: توشتكين الرضواني، وابن ناصر.
وتوفي في جمادى الآخرة.
سمع منه: المطهر بن سديد.
وأقام بإربل دهراً.
مريم بنت أبي الفائز مظفر بن داود الأزجي. سمعت أبا الفضل محمد بن عمر الأرموي.
وتوفيت في ربيع الأول.
يقال لأبيها البازبازي، بزايين بينهما ياء آخر الحروف.
حرف النون -
نصر بن علي بن منصور. أبو الفتح الحلي، النحوي، المعروف بابن الخازن، تلميذ أبي محمد الحسن بن علي بن عبيدة في العربية.
وقد سمع من ابن كليب، وطبقته.
وكان أديباً فاضلاً، كثير الكتب.
توفي بالحلة المزيدية، ودفن بكربلاء بالمشهد في جمادى الأولى.
نصر بن عبد الله بن الحسين بن جهير. الرئيس الأجل أبو الفرج.
ولي الوزارة من بيته غير واحد، وحدث عن: سعيد بن البنا، ومحمد بن عبيد الله الرطبي.
حرف الهاء -
هبة الله بن أبي المعمر الحسين بن الحسن بن علي بن البل. أبو المعالي بن أبي الأسود البغدادي، البيع.
شيخ صالح معمر من أبناء التسعين.
روى عنه: أبي بكر الأنصاري، وأبي الفتح عبد الله بن البيضاوي، وجماعة.
وعنه: الدبيثي، وابن خليل، والضياء، والنجيب عبد اللطيف.
وأجاز لابن أبي الخير.
وتوفي في رجب.
هبة الله بن يحيى بن علي بن أبي المكارم حيدرة. القاضي الأجل، صنيعة الملك أبو محمد القيسراني الأصل، المصري، المعدل ويعرف بابن ميسر.
ولد سنة سبع وعشرين وخمسمائة، وروى السيرة عن عبد الله بن رفاعة السعدي.
وروى عن: أبي العباس بن الحطيئة.
وروى عنه: أبو الحسن السخاوي، والضياء محمد، وخطيب مردا، وجماعة.

ذكر الحافظ المنذري وفاته في سابع عشر ذي الحجة وأثنى عليه فقال: كان عالي الهمة، نزعاً، صالحاً، كثير البر والمعروف.
وجده علي هو الذي قدم مصر من قيسارية.
وعرف بابن ميسر لأن قاضي القضاة ابن ميسر ربى والده أبا الحسين للمصاهرة التي بينهما.
هذيل بن محمد بن هذيل. الأنصاري، أبو المجد الإشبيلي.
أخذ القراءات عن أبي الأصبغ السماني، ومحمد بن محمد بن معاذ، وجماعة.
وتصدر للإقراء ولتعليم العربية.
أخذ عنه ابن الطيلسان.
وكان حياً في هذه السنة.
حرف الواو -
واثق بن المبارك بن أحمد. أبو منصور بن قيداس الحريمي.
سمع من أحمد بن علي بن الأشقر.
وحدث.
ومات في شوال.
لا حق بن أبي الفضل بن علي.
الشيخ أبو طاهر الحريمي، الخباز، الصوفي برباط الخليفة، المعروف بابن قندرة.
روى المسند كله عن ابن الحُصين. وكان صحيح السماع، مسناً، معمراً.
ولد سنة اثنتي عشرة وخمسمائة.
وعنه: الدبيثي، وابن خليل، والضياء واليلداني، وجماعة.
وأجاز لأحمد بن أبي الخير، والفخر علي.
توفي ثامن المحرم.
حرف الياء -
يحيى بن سعيد بن مسعود.
أبو زكريا الأندلسي، المقرئ، النحوي، نزيل تلمسان، ويعرف بالقلني. وقلنة من بلاد الثغر الشرقي من الأندلس.
قال الأبار: كان مقرئاً، نحوياً، لغوياً، حافظاً، شاعراً. تصدر للإقراء، وله شعر كثير معظمه في الزهد والوعظ.
روى عنه: التجيبي، وأبو العباس ابن المزين قال: أجاز لي في جمادى الأولى عام ستمائة.
قلت: ولم يؤرخ الأبار له وفاة.
يحيى بن الشيخ عبد القادر بن أبي صالح الجيلي. أبو زكريا أصغر الإخوة.
ولد سنة خمسين.
وحدث عن ابن البطي.
وتوفي ببغداد كهلاً.
يحيى بن محمد بن علي بن طوق. أبو الفتح الموصلي، ثم البغدادي، الملقب بالسديد.
حدث عن: أبي الوقت.
وتوفي في رمضان.
يحيى بن محمد بن علي. أبو الحسين ابن الصائغ الأنصاري، السبتي، المغربي.
قال الأبار: سمع من أبي مروان بن قزمان، وأخذ عنه كتاب التقصي لابن عبد البر.
وسمع من: أبي عبد الله بن زرقون، وأبي القاسم بن بشكوال، وجماعة.
وكان نسيج وحده في الورع، والزهد، والنسك، والتقلل من الدنيا، والإيثار.
وله أخبار بديعة في ذلك.
روى عنه: التجيبي وهو أكبر منه، وأبو عبد الله بن هشام، وأبو الحسن الشاري. وأثنى عليه أبو الحسن وقال: لم أر أزهد منه.
وتوفي بسبتة في رمضان.
يعيش بن نجم بن عبد الله. أبو البقاء البغدادي، المأموني، الفرضي، الحاسب، الواعظ، الوكيل.
عاش إحدى وسبعين سنة.
وسمع: سعيد بن البنا، وعبد الله بن أحمد بن يوسف.
ويقال إنه سمع من قاضي المرستان. وكان عارفاً بالفرائض وعقد الوثائق.
مات في شوال.
يوسف بن سعيد بن مسافر بن جميل. الأزجي، المقرئ، البنا، القطان، أبو محمد.
ولد سنة ست وأربعين، وسمع الكثير من: أبي الفتح بن البطي، والناس بعده.
وتوفي في سلخ ذي الحجة.
قال الدبيثي: وكان فيه تخليط سامحه الله.
وكتب الكثير إلى أن مات.
الكنى أبو القاسم بن شدقيني. تقدم في الشين، والأصح أن اسمه كنيته.
وفيها ولد: الشيخ شمس الدين أحمد بن عبد الله بن الزبير الخابوري خطيب حلب، وشيخ الطب عز الدين إبراهيم بن محمد السويدي في ذي العقدة، والمحدث مكين الدين أبو الحسن بن عبد العظيم الحُصين، والعلامة البرهان النسفي محمد بن محمد الحنفي صاحب الجست.
ومن المتوفين تقريباً وتخميناً
حرف الألف -
إبراهيم بن علي بن أحمد بن محمد بن حمك. المغيثي، النيسابوري، القاضي المعمر، أبو الفضل، قاضي القضاة.
مولده في ذي الحجة سنة ثمان وخمسمائة. قرأته بخطه.
وسمع منه العلامة جمال الدين محمود بن الحصري موطأ أبي مصعب، بروايته عن هبة الله السيدي سماعاً.
وأجاز للفخر ابن البخاري مروياته.
وسماع الحُصري منه في رجب سنة ثمان وتسعين وخمسمائة.
أحمد بن عبد السلام. أبو العباس الكورائي، ويقال فيه الجراوي. وهو بذلك أشهر. الشاعر البربري. وكورايا قبيلةٌ من البربر منازلهم بقرب فاس.
كان آية زمانه في النظم وحفظ الأشعار القديمة والحديثة.

جالس عبد المؤمن وأولاده من بعده، وطالت أيامه وجمع حماسة كبيرةً مشهورةً بالمشرق والمغرب، أحسن فيها الترتيب.
وكان ظريفاً صاب نوادر.
ومن شعره في المنصور أبي يعقوب صاحب المغرب:
إن الإمام هو الطيبُ وقد شفى ... علل البرية ظاهراً ودخيلاً
حمل البسيط وهي تحمل شخصهُ ... كالروح يوجد حاملاً محمولا
وله:
مشى اللوم في الدنيا طريداً مشرداً ... يجوبُ بلاد الله شرقاً ومغرباً
فلما أتى فاساً تلقاه أهلها ... وقالوا له: أهلاً وسهلاً ومرحباً.
وله مدائح في السلطان عبد المؤمن وبنيه.
توفي سنة بضع وتسعين وخمسمائة وقد جاوز الثمانين.
قال تاج الدين بن حمويه: أدركته فرأيت شيخاً حسناً، وقد زاد على العمرين، وخضرم حيث أدرك العصرين، وحلب من الدهر الشطرين، ومدح الكبار، و حصل أموالاً.
وقيل إن يوسف بن عبد المؤمن سأل: من بالباب؟ فقالوا: أحمد الكوراثي وسعيد الغماري. فقال: من عجائب الدنيا، شاعر من كورايا، وحكيم من غمارة.
فبلغ ذلك أحمد فقال: " وضرب لنا مثلاً ونسي خلقهُ " ، أعجب منهما خليفة من كومية. فقال الخليفة يوسف لما بلغه ذلك: أعاقبه بالحلم والعفو عنه، ففيه تكذيبه.
وللكورائي في عبد المؤمن:
أبر على الملوك فما يُبارى ... همامٌ قد أعاد الحرب دارا
له الأقدار أنصارٌ، فمهما ... أراد الغزو يبتدرٌ ابتدارا
يقدم للعقاب مقدمات ... من الإنذار تمنع الاعتذارا
ومضى في القصيدة.
ومن أخرى في يوسف بن عبد المؤمن له:
من قيس عيلان الذين سيوفهم ... أبداً تصولُ ظباؤها وتصونُ
وغيوثُ حرب والنوال سحائب ... وليوث حربٍ والكفاح عرينُ
ضمنت لهم أسيافهم ورماحهم ... أن يكثر المضروب والطعون
قد أصحروا للنازلات فما لهم ... إلا ظهور السابقات حُصونُ
ملكٌ إذا اضطرب الزمانُ مخافة ... لم يُغنهِ التسكين والتأمينُ
أشفى على الدنيا فعف، وغيره ... بدلالها وجمالها مفتون
عذراً أبا يعقوب إن علاكم ... قد أفنت المدحات وهي فنون
وله يصف الموحدين:
وسادة كأسود الغاب فتكهم ... قصدٌ إذا اغتال في الهيجاء مُغتالُ
تشوقهم للطّعان الخيلُ إن صهلت ... كما يشوقُ العميد الصب أطلالُ
إن سابقوا سبقوا، أو حاربوا غلبوا، ... أو يمموا وصلوا، أو أملوا نالوا
جادوا، وصالوا، وضاؤوا، واحتبوا، فهم ... مزنٌ وأسدٌ، وأقمارٌ، وأجبالُ
قال تاج الدين: توفي في أواخر أيام السيد يعقوب عن حالةٍ مرضيه، وإنابةٍ وزهادة، وإقبال على العبادة. وتناهى به العمر إلى غاية الهرم، وهو على جودة الذهن، وحسن الشيم.
قلت: وقيل إنه توفي سنة تسع وستمائة بإشبيلية. وسأعيده هناك مختصراً.
حرف الحاء -
الحسن بن علي بن إبراهيم. وأبو محمد الجويني الناسخ.
كان بديع الوراقة، كتب بخطه ما لا يوصف حتى أن من جملة ما كتب مائتين وستة وثلاثين ختمة، منها ربعات. وأقام بحلب مدة، ثم سكن مصر وبها مات وبعد التسعين.
وكان فيه تشيع.
وصنف كتاب حيل الملوك، وكتاب مدائح الملك الناصر صالح الدين بن أيوب، وكتاباً في مدائح أهل البيت عليهم السام.
حرف الميم -
محمود بن علي بن الحسن. الشيخ سديد الدين أبو الثناء الرازي، المتكلم، المعروف بالحمصي، شيخ شيعي، فاضل، بارع في الأصولين والنظر. له عدة مصنافات عمر نحواً من مائة سنة. وقرأ عليه الفخر بن الخطيب.
وورد العراق في هذه الحدود. وأخذوا عنه. وتعصب له ورام بن أبي فراس، وحصل له ألف دينار، ودخل الحلة، وقرر لهم نفي المعدوم.
وأملى التعليق العراقي. وله تعليق أهل الري. وله كتاب المنقذ من التقليد، وكتاب المصادر في أصوله الفقه، وكتاب التحسين والتقبيح وغير ذلك.
وكان في ابتدائه يبيع الحمص المسلوق بالري، ثم اشتغل على كبر ونبل، وصار آية في علم الكلام والمنطق.

وكان درسه يبلغ ألف سطر، وما يتروى ولا يستريح، كأنما يقرأ من كتاب. وكان بصيراً باللغة العربية، والشعر، والأخبار، وأيام الناس.
وكان صاحب صلاةٍ وتعبد وبكاء وخشية.
ذكره يحيى بن أبي طيء في تاريخه. وبالغ في وصفه، فالله أعلم.
حرف الهاء -
هبة الله بن زين بن حسن بن إفرائيم بن يعقوب بن جميع. الإسرائيلي اليهودي، لا رحم الله فيه مغرز إبرة. وهو الموفق، شمس الرئاسة، أبو العشائر المصري.
قرأ الطب وبرع فيه، وصار فاضل الديار المصرية فيه. وخدم السلطان صالح الدين، وحظي عنده.
وكان له حلقة اشتغال وتلامذة.
أحكم الطب على الموفق عدنان بن العين زربي، ولازمه مدة، ونظر في العربية واللغة. وقد رثاه بعض تلامذته بقصيدة مونقة.
وله كتاب الإرشاد في الطب، وكتاب تنقيح القانون، ورسالة في طبع الإسكندرية، ومقالة في الليمون، ومقالة في الرواند، ومقالة في علاج القولنج، ومقالة في الحدبة، وغير ذلك.
لم تؤرخ وفاته.
حرف الياء -
يزيد بن عبد الرحمن بن أحمد بن محمد بن مخلد.
أبو الوليد البقوي القرطبي، الفقيه.
والد القاضي أبي القاسم بن بقي.
روى عن: جده أبي القاسم أحمد، وشريح، وأبي بكر بن العربي، وأبي القاسم بن رضا.
أخذ عنه: ابنه، وأبو سليمان بن حوط الله، وأبو يزيد الفازازي.
ولي قضاء بعض النواحي.
توفي سنة نيفٍ وثمانين وخمسمائة.
يوسف بن سليمان بن يوسف بن عبد الرحمن بن حمزة.
المقرئ أبو الحجاج البلنسي.
أخذ القراءات في ختمة جمعاً عن أبي عبد الله بن غلام الفرس، وأخذها عن أبي الإصبغ بن فتوح الهاشمي، وكان ثقة خيراً.
صحبه أبو الحسن بن خيرة مدة.
قال الأبار: مات قبل الستمائة.
بسم الله الرحمن الرحيم
الطبقة الحادية والستون حوادث
الأحداث من سنة 601 إلى 610
سنة إحدى وستمائة
عزل ولي العهد: فيها عزل الناصر لدين الله ولده أبا نصر محمداً عن ولاية العهد، بعد أن خطب له بولاية العهد سبع عشرة سنة، ومال إلى ولده علي ورشحه للخلافة، فاخترم في إبان شبابه، فاضطر الناصر إلى إعادة عدة الدين أبي نصر وهو الخليفة الظاهر.
الحريق بدار الخلافة: قال أبو شامة: وفيها وقع حريق عظيم بدار الخلافة لم ير مثله، واحترقت جميع خزانة السلاح والأمتعة وقدور النفط. ثم قال: وقيمة ما ذهب ثلاثة آلاف دينار وسبعمائة ألف دينار.
دفاع المنصور عن حماه: قال: وفيها أخذت الفرنج النساء من على العاصي بظاهر حماه، فخرج الملك المنصور إليهم، وثبت وأبلى بلاء حسناً، وكسر عسكره وثبت هو، ولولا وقوفه لراحت حماه.
مهادنة العادل للفرنج: وفيها كانت جموع الفرنج نازلين بمرج عكا، والملك العادل بجيوشه نازل في قبالتهم مرابطهم، والرسل تتردد في معنى الصلح، ثم آخر الأمر تقررت الهدنة مدة بأن تكون يافا لهم ومغل الرملة ولد، ثم ترحل العادل إلى مصر، وتفرقت العساكر إلى أوطانهم.
غارة الفرنج على حمص: وفيها أغارت الفرنج على حمص، وقتلوا وبدعوا، وردوا غانمين.
محاصرة حماه: وفيها بعث صاحب حماه عسكراً فحاصروا المرقب وكادوا يفتحونه، لولا قتل أميرهم مبارز الدين أقجا، جاءه سهم فقتله.
منازلة العادل طرابلس: ثم في أواخر العام أغارت فرنج طرابلس على جبلة واللاذقية، وكان عليها عسكر الحلبيين، فهزمتهم الفرنج، وقتل من المسلمين خلق، وحصل الوهن في الإسلام، وطمعت الملاعين في البلاد، فأهم العادل أمرهم، ثم خرج من مصر في سنة ثلاث وستمائة، وأسرع حتى نازل عكا، فصالحه أهلها على إطلاق جميع ما في أيديهم من أسرى المسلمين، فقبل الأسرى وترحل عنهم، ثم قدم دمشق وتهيأ للغزاة، وعلم أن الفرنج عدو ملعون، وسار حتى نزل على بحيرة قدس، واستدعى العساكر والملوك فأقبلوا إليه، وأشاع قصد طرابلس، ثم سار فنازل حصن الأكراد، وافتتح منه برجاً، وأسر منه خمسمائة، ثم توجه إلى قلعة قريبة من طرابلس وحاصرها فافتتحها، ثم سار إلى مدينة طرابلس فنازلها، ونصب عليها المجانيق، وقطع جميع أشجارها، وخرب أعمالها، وقطعوا عنها العين، وبقي أياماً إلى أن أيس من جنده فشلاً ومللاً، فعاد إلى حمص، فبعث إليه صاحب طرابلس يخضع له، وبعث له هدايا وثلاثمائة أسير، والتمس الصلح فصالحه، وذلت له الفرنج ولله الحمد.

الحج من الشام: وفيها حج من الشام صارم الدين بزغش العادلي، وزين الدين قراجا صاحب صرخد.
تغلب الفرنج على القسطنطينية: وقال العز النسابة: فيها تغلبت الفرنج على القسطنطينية وأخرجوا الروم منها بعد حصر وقتل، وحازوا مملكتها وانتهبوا ذخائرها، ووصل ما نهب منها إلى الشام وإلى مصر.
مولود برأسين وأربعة أرجل: وقال محمد بن محمد القادسي في " تاريخه " : إن امرأة بقطفتا ولدت ولداً برأسين وأربعة أرجل ويدين، فتوفي، وطيف به.
هزيمة الكرج أمام صاحب خلاط: وفيها كان خروج الكرج على بلاد أذربيجان فعاثوا وقتلوا وسبوا، واشتد البلاء، وصلوا إلى أعمال خلاط، فجمع صاحب خلاط عسكره، ونجده عسكر أرزن الروم، فالتقوا الكرج، فنصرهم الله على الكرج - لعنهم الله - وقتل في المصاف مقدم الكرج، وغنم المسلمون وقتلوا مقتلة كبيرة.
سنة اثنتين وستمائة:
وزارة نصير الدين العلوي: فيها استوزر الخليفة الوزير نصير الدين ناصر بن مهدي العلوي الحسني، وخلع عليه خلعة الوزارة، فركب وبين يديه دواة عليها ألف مثقال، ووراءه المهد الأصفر وألوية الحمد والكوسات، والعهد منشور قدامه، والأمراء بين يديه مشاة.
هرب الوزير ابن حديدة: وفيها هرب الوزير أبو جعفر محمد بن حديدة الأنصاري المعزول من دار الوزير نصير الدين بن مهدي، وكان محبوساً عنده ليعذبه ويصادره، فحلق لحيته ورأسه وهرب، فلم يظهر خبره إلا من مراغة بعد مدة، وعاد إلى بغداد.
غارة الأرمن على حلب: وفيها أغار ابن لاون الأرمني على حلب، واستباح نواحي حارم، فبعث الملك الظاهر غازي إليه جيشاً، عليهم ميمون الكردي، فتهاون، فكبسهم ابن لاون، وقتل جماعة من العسكر، وثبت أيبك فطيس، وبلغ الخبر الملك الظاهر فخرج وقصد حارم، فهرب ابن لاون إلى بلاده.
منازلة دنيسر: وفيها توجه ناصر الدين الأرتقي صاحب ماردين إلى خلاط بمكاتبة أهلها، فجاء الملك الأشرف موسى فنازل دنيسر، فرجع ناصر الدين إلى ماردين بعد أن خسر مائة ألف دينار، ولم ينل شيئاً.
تسليم ترمذ للخطا: وفيها سلم خوارزم شاه محمد إلى الخطا ترمذ، فتألم الناس من ذلك، ثم بان أنه إنما فعل ذلك مكيدة ليتمكن بذلك من ملك خراسان، لأنه لما ملك خراسان قصد بلاد الخطا وأخذها واستباحها وبدع.
حرب الكرج وعسكر خلاط: وفيها قصدت الكرج أعمال خلاط فقتلوا وأسروا وبدعوا، فلم يخرج إليهم عسكر خلاط، لأن صاحبها صبي، فلما اشتد البلاء على المسلمين تناخوا، وحرضوا بعضهم بعضاً، وتجمعت العساكر والمطوعة، وعملوا مصافاً مع الكرج، وأمسكوا على الكرج مضيق الوادي، فقتلوا فيهم قتلاً ذريعاً، وبعد ذلك تزوج صاحب أذربيجان أبو بكر ابن البهلوان بابنة ملك الكرج، لأن الكرج تابعت الغارات على بلاده، فهادنهم.
خروف بوجه آدمي: وفيها حمل إلى إربل خروف وجهه وجه آدمي، وتعجب الناس منه.
حصار مراغة: وفيها اتفق علاء الدين صاحب مراغة ومظفر الدين صاحب إربل على قصد أذربيجان وأخذها، لاشتغال ابن البهلوان بالخمور، وإهماله أمر المملكة، فسارا نحو تبريز، وطلب صاحبها النجدة من مملوك أبيه أيدغمش صاحب الري وأصبهان، وكان حينئذ ببلاد الإسماعيلية، فنجده، ثم أرسل إلى احب إربل يقول: إنا كنا نسمع عنك أنك تحب الخير والعلم، وكنا نعتقد فيك، والآن قد ظهر لنا ضد ذلك لقصدك قتال المسلمين، أما لك عقل تجيء إلينا وأنت صاحب قرية، ونحن لنا من باب خراسان إلى خلاط وإربل، ثم قدر أنك هزمت هذا السلطان، أما تعلم أن له مماليك أنا أحدهم؟ فلما سمع مظفر الدين ذلك عاد خائفاً. ثم قصد أيدغمش وابن البهلوان مراغة وحاصروها، فصالحهم صاحبها على تسليم بعض حصونه، وداهن.
محاصرة أيدغمش للإسماعيلية: وفيها سار الملك أيدغمش إلى بلاد الإسماعيلية المجاورة لقزوين، فقتل وأسر ونهب، وحاصرهم فافتتح خمس قلاع، وصمم على حصار الألموت واستئصال شأفتهم.
مواقعة الخوارزمية: وفيها واقع أيدغمش طائفة من الخوارزمية نحو عشرة آلاف، فكسرهم، وكانوا قد عاثوا وأفسدوا وقتلوا.
غارات ابن ليون على حلب: وفيها توالت الغارات من الكلب ابن ليون الأرمني صاحب سيس على أعمال حلب، فسبى ونهب وحرق، فجهز صاحب حلب عسكراً لحربهم، فاقتتلوا وكان الظفر للأرمن - لعنهم الله.

سنة ثلاث وستمائة:
أمير الركب العراقي في الشام: فيها فارق أمير الركب العراقي الركب وقصد الشام، وهو الأمير وجه السبع، فقصده الأعيان والحجاج وبكوا وسألوه، فقال: أمير المؤمنين محسن إلي، وما أشكو إلا الوزير ابن مهدي، فإنه يقصدني لقربي من الخليفة، وما عن الروح عوض. وقدم الشام، فأكرمه العادل وبنوه.
ولاية القضاء ببغداد: وفيها ولي قضاء القضاة ببغداد عماد الدين أبو القاسم عبد الله بن الحسين ابن الدامغاني.
القبض على الركن عبد السلام: وفيها قبض الخليفة على الركن عبد السلام بن عبد الوهاب ابن الشيخ عبد القادر فاستأصله، وكان قد بلغه فسقه وفجوره.
حج ابن مازة: وفيها قدم بغداد حاجاً العلامة برهان الدين محمد بن عمر بن مازة الملقب صدر جهان، وتلقاه الأعيان، وحملت إليه الإقامات، وكان معه ثلاثمائة فقيه، وكان زعيم بخارى يؤدي الخراج إلى الخطا، وينوب عنهم بالبلد، ويظلم ويعسف، حتى لقبوه " صدر جهنم " .
منازلة الفرنج حمص: وفيها نزلت الفرنج على حمص، فسار من حلب المبارز يوسف نجدة، ووقع مصاف أسر فيه الصمصام ابن العلائي، وخادم صاحب حمص.
الفتن بخراسان: وفيها كانت بخراسان فتن وحروب، قوي فيها خوارزم شاه واتسع ملكه، وافتتح بلخ وغير مدينة من ممالك خراسان.
الحرب بين خوارزم شاه وسونج: وفيها التقى خوارزم شاه وسونج بالقرب من الطالقان، فلما تصاف الجيشان حمل الملك سونج وهو وحده بين الصفين، وساق إلى القلب، ثم ترجل، ورمى عنه سلاحه، وقبل الأرض، وقال: العفو. فظن خوارزم شاه أنه سكران، فلما علم صحوه سبه وذمه وقال: من يثق إلى مثل هذا. وكان نائباً لغياث الدين الغوري على الطالقان، فاستولى خوارزم شاه عليها، وقرر بها نوابه.
سنة أربع وستمائة:
ملك ابن البهلوان مدينة مراغة: فيها ملك السلطان نصرة الدين أبو بكر ابن البهلوان مدينة مراغة، وذلك أن صاحبها علاء الدين ابن قراسنقر مات وخلف ابناً طفلاً فملكوه، ثم مات.
حرب خوارزم شاه والخطا: وفيها عبر خوارزم شاه إلى بلاد الخطا بجميع جيوشه وجيش بخارى وسمرقند، وحشد أهل الخطا فجرى بينهم وقعات ودام القتال.
قال ابن الأثير: في سنة أربع عبر علاء الدين محمد ابن خوارزم شاه - قلت:ولقبه خوارزم شاه - إلى ما وراء النهر لقتال الخطا، وكانوا قد طالت أيامهم ببلاد تركستان وما وراء النهر! وثقلت وطأتهم على أهلها، ولهم في كل بلد ناب، وهم يسكنون الخركاوات على عادتهم، وكان مقامهم بنواحي كاشغر وأوزكندا وبلاساغون. وكان سلطان سمرقند وبخارى مقهوراً معهم، فكاتب علاء الدين وطلب منه النجدة على أن يحمل إليه ما يحمله إلى الخطا ويريح الإسلام منهم.
قلت: ثم اشتد القتال في بعض الأيام بين المسلمين والخطا، فانهزم المسلمون هزيمة شنيعة وأسر خلق، منهم السلطان خوارزم شاه وأمير من أمرائه الكبار أسرهما رجل واحد ووصل المنكسرون إلى خوارزم، وتخبطت الأمور. وأما خوارزم شاه فأظهر أنه غلام لذلك الأمير، وجعل يخدمه ويخلعه خفه، فقام الذي أسرهما وعظم الأمير وقال: لولا أن القوم عرفوا بك عندي لأطلقتك، ثم تركه أياماً، فقال الأمير: إني أخاف أن يظن أهلي أني قتلت فيقتسمون مالي، فأهلك، وأحب أن تقرر علي شيئاً من المال حتى أحمله إليك، وقال: أريد رجلاً عاقلاً يذهب بكتابي إليهم. فقال: إن أصحابنا لا يعرفون أهلك. قال: فهذا غلامي أثق به، فهو يمضي إن أذنت. فأذن له الخطائي فسيره، وبعث معه الخطائي من يخفره إلى قريب خوارزم، فخفروه، ووصل السلطان خوارزم شاه بهذه الحيلة سالماً، وفرح به الناس وزينت البلاد. وأما ذاك الأمير، وهو ابن شهاب الدين مسعود، فقال له الذي استأسره: إن خوارزم شاه قد عدم. فقال له: أما تعرفه؟ قال: لا. قال: هو أسيرك الذي كان عندك. فقال: لم لا عرفتني حتى كنت خدمته وسرت بين يديه إلى مملكته. قال: خفتكم عليه. فقال الخطائي: فسر بنا إليه. فسارا إليه.

ثم أتته الأخبار بما فعله أخوه علي شاه وكزلك خان، فسار ثم تبعه جيشه. وكان قبل غزوه الخطا قد أمر أخاه على طبرستان وجرجان، وأمر كزكان على نيسابور وهو نسيبه، وولى جلدك مدينة الجام، وولى أمين الدين مدينة زوزن - وأمين الدين كان من أكبر أمرائه، وكان حمالاً قبل ذلك، وهو الذي ملك كرمان، وقتل حسين بن جرميك - وصالحه غياث الدين الغوري وخضع له، وأمر على مرو وسرخس نواباً، ثم جمع عساكره وعبر جيحون، واجتمع بسلطان سمرقند، وجرى حرب الخطا الذي ذكرناه.
فأما ابن جرميك نائب هراة فإنه رأى صنيع عسكر السلطان خوارزم شاه بالرعية من النهب والفتك، فأمسك منهم جماعة، وبعث إلى السلطان يعرفه ما صنعوا، فغضب وأمره بإرسال الجند لحاجته إليهم في قتال الخطا، وقال: إني قد أمرت عز الدين جلدك صاحب الجام أن يكون عندك لما أعلمه من عقله وتدبيره وكتب إلى جلدك يأمره بالمسير إلى هراة، ويقبض على ابن جرميك. فسار في ألفي فارس - وقد كان أبوه طغرل متولي هراة في دولة سنجر، فجلدك - إليها بالأشواق ويؤثرها على جميع خراسان. فلما خرج لتلقيه نزلا واعتنقا، ثم أحاط أصحابه بابن جرميك فهرب غلمانه إلى البلد، فأمر الوزير بغلق هراة واستعد للحصار، فنازل جلدك هراة، وأرسل إلى الوزير يتهدده بأنه إن لم يسلم البلد قتل مخدومه ابن جرميك، فنادى الوزير بشعار السلطان غياث الدين محمود الغوري، فقدموا ابن جرميك إلى السور فحدث الوزير في التسليم فلم يقبل، فذبحوه ثم أمر خوارزم شاه في كتبه إلى أمين الدين صاحب زورن، وإلى كزلك خان متولي نيسابور بالمسير لحصار هراة، فسارا ونازلاها في عشرة آلاف، واشتد القتال، وقد كان ابن جرميك قد حصنها، وعمل لها أربعة أسوار،وحفر خندقها وملأها بالميرة، وأشاع أني قد بقيت أخاف على هراة شيئاً، وهو أن تسكر المياه التي لها، ثم ترسل عليها دفعة واحدة فينهدم سورها. فلما بلغ أولئك قوله فعلوا ذلك، فأحاطت المياه بها ولم تصل إلى السور لارتفاع المدينة، بل ارتفع الماء في الخندق، وكثر الوحل بظاهر البلد، فتأخر لذلك العسكر عنها، وهذا كان قصد ابن جرميك، فأقاموا أياماً حتى نشف الماء.
ولما أسر خوارزم شاه - كما قدمنا - سار كزلك خان مسرعاً إلى نيسابور، وحصنها، وعزم على السلطنة. وكذلك هم بالسلطنة علي شاه ودعا إلى نفسه، واختبطت خراسان. فلما خلص خوارزم شاه وجاء هرب كزلك خان بأمواله نحو العراق، وهرب علي شاه ملتجئاً إلى غياث الدين الغوري، فتلقاه وأكرمه.
وأما خوارزم شاه فإنه استعمل على نيسابور نائباً، وجاء فتمم حصار هراة، ولم ينل منها غرضاً بحسن تدبير وزيرها. فأرسل إليه خوارزم شاه يقول: إنك وعدت عسكري أنك تسلم إلي البلد إذا حضرت. فقال: لا أفعل، أنتم غدارون لا تبقون على أحد، والبلد للسلطان غياث الدين. فاتفق جماعة من أهل هراة، وقالوا: أهلك الناس من الجوع، وتعطلت المعائش، وهذه ستة أشهر. فأرسل الوزير من يمسكهم، فثارت فتنة في البلد وعظمت، فتداركها الوزير بنفسه، وكتب إلى خوارزم شاه. فزحف على البلد وهم مختبطون فملكها، ولم يبق على الوزير وقتله، وذلك في سنة خمس. ثم سلم البلد إلى خاله أمير ملك، فرم شعثه. ثم أمر خاله أن يسير إلى السلطان غياث الدين محمود بن غياث الدين، فيقبض عليه وعلى علي شاه، فسار لحربهما، فأرسل غياث الدين يبذل له الطاعة، فأعطاه الأمان، فنزل غياث الدين من فيروزكوه، فقبض عليه وعلى علي شاه. ثم جاء الأمر من خوارزم شاه بقتلهما في وقت واحد من سنة خمس الآتية.
تملك ابن العادل خلاط:

وفيها تملك الأوحد أيوب ابن العادل مدينة خلاط بعد حرب جرت بينه وبين بلبان صاحبها. وقتل بعد ذلك بلبان على يد ابن صاحب الروم مغيث الدين طغرل شاه، وساق القصة ابن الأثير في " تاريخه " وابن واصل وغيرهما.وخلاط مملكة عظيمة وهي قصبة أرمينية، وبلادها متسعة حتى قيل: إنها في وقت كانت تقارب الديار المصرية، وهذا مبالغة، وكانت لشاه أرمن بن سكمان، ثم لمملوكه بكتمر، فقتل بكتمر سنة تسع وثمانين وخمسمائة، فملكها ولده. ثم غلب عليها بلبان مملوك شاه أرمن. وكان الملك الأوحد قد ملكه أبوه ميافارقين وأعمالها بعد موت السلطان صلاح الدين، فافتتح مدينة موش وغيرها، وطمع في مملكة خلاط وقصدها، فالتقاه بلبان فكسره، فرد إلى ميافارقين، فحشد وجمع، وأنجده أبوه بجيش فالتقى هو وبلبان، فانهزم بلبان وتحصن بالبلد، واستنجد بطغرل شاه السلجوقي صاحب أرزن الروم، فجاء وهزم عنه الأوحد، ثم سار السلجوقي وبلبان فحاصرا حصن موش، فغدر السلجوقي ببلبان وقتله، وساق إلى خلاط ليملكها فمنعه أهلها، فساق إلى منازكرد فمنعه أهلها، فرد إلى بلاده، واستدعى أهل خلاط الأوحد فملكوه، وملك أكثر أرمينية. فهاجت عليه الكرج وتابعوا الغارات على البلاد، واعتزل جماعة من أمراء خلاط وعصوا بقلعة، فسار لنجدته الأشرف موسى في جيوشه، وتسلموا القلعة بالأمان. ثم سار الأوحد ليقرر قواعد ملازكرد، فوثب أهل خلاط وعصوا، فكر الأوحد وحاصرهم، ودخل وبذل السيف فقتل خلقاً، وأسر الأعيان. وكان شهماً سفاكاً للدماء، فتوطدت له الممالك.
محاصرة الفرنج حمص: وفيها اتفق الفرنج من طرابلس وحصن الأكراد على الإغارة بأعمال حمص، ثم حاصروها، فعجز صاحبها أسد الدين عنهم، ونجده الظاهر صاحب حلب بعسكر قاوموا الفرنج. ثم إن السلطان سيف الدين سار من مصر بالجيوش وقصد عكا، فصالحه صاحبها، ثم سار فنزل على بحيرة حمص، فأغار على بلاد طرابلس، وأخذ حصناً صغيراً من أعمالها. وقد مر ذلك استطراداً في سنة إحدى وستمائة.
سنة خمس وستمائة:
رسلية السهروردي: فيها قدم الشام شهاب الدين السهروردي في الرسلية، ورجع ومعه شمس الدين ألدكز بالتقادم والتحف، فأعرض عن السهروردي، ونقموا عليه حيث مد يده إلى الأموال بالشام وقبل العطايا، وحضر دعوات الأمراء، فأخذت منه الربط ومنع من الوعظ، فقال: ما قبلتها إلا لأفرقها في فقراء بغداد، وشرع يفرق ذلك.
زلزلة نيسابور: قال أبو شامة: وفيها زلزلت نيسابور زلزلة عظيمة دامت عشرة أيام، فمات تحت الردم خلق عظيم.
منازلة الكرج مدينة أرجيش: وفيها نازلت الكرج مدينة أرجيش فافتتحوها بالسيف ثم أحرقوها، وأصبحت خاوية على عروشها، ولم يبق بها أحد، ولم يروع الكرج أحد، فإنا لله وإنا إليه راجعون، وعجز عنهم الملك الأوحد ابن العادل وهي له.
غارة كيخسرو على بلاد سيس: وفيها خرج كيخسرو صاحب الروم وقصد بلاد سيس، وافتتح حصناً بالأمان، ونجده عسكر حلب، وأغار وسبى وغنم.
فتح هراة: وفيها افتتح خوارزم شاه مدينة هراة مرة ثانية.
سنة ست وستمائة:
منازلة الكرج مدينة خلاط: فيها نزلت الكرج على خلاط فضايقوها وكادوا يأخذونها، وكان بها الأوحد ابن الملك العادل، فقال لملك الكرج إيواني منجمة: ما تبيت الليلة إلا في قلعة خلاط. فاتفق أنه شرب وسكر، وركب في جيوشه وقصد باب البلد، فخرج إليه المسلمون، ووقع القتال، فعثر به فرسه فوقع، فتكاثر عليه المسلمون، وقتل حوله جماعة من خواصه، وأسر، فما بات إلا بالقلعة، وهرب جيشه. وقيل: جرى ذلك في سنة سبع.
حصار سنجار: وفيها نزل السلطان الملك العادل على سنجار بجيوش عظيمة، وضربها بالمجانيق أشهراً، وكاد أن يفتحها، فأرسل الملك الظاهر من حلب أخاه المؤيد مسعوداً إلى العادل يشفع في أهل سنجار وصاحبها قطب الدين محمد بن زنكي بن مودود، فلم يشفعه. ومات المؤيد في السفر برأس عين، وكرهت المشارقة مجاورة الملك العادل، فاتفقوا عليه مع صاحب إربل وتشفعوا إليه، فرحل بعد أن أخذ نصيبين والخابور ونزل حران، وكانت هذه من سيئات العادل، يدع جهاد الفرنج ويقاتل المسلمين، فإنا لله.
رواية ابن الأثير عن الحرب بين خوارزم شاه والخطا:

وقال ابن الأثير في " الكامل " : لما استقر أمر خراسان لخوارزم شاه محمد بن تكش عبر جيحون في هذه السنة في جحفل عظيم، فجمع الخطا جموعهم، والمقدم عليهم طاينكو، وكان شيخاً مسناً لقي الحروب، وكان مؤيداً فيها مدبراً، فكانت وقعة لم يشهد مثلها، انكسر فيها الخطا وقتل خلق كثير، وأسر طاينكو فجيء به إلى خوارزم شاه، فأجلسه معه على السرير واحترمه، ثم سيره إلى خوارزم، وافتح خوارزم شاه بلاد ما وراء النهر قهراً وصلحاً حتى بلغ أوزكند، وجعل نائبه عليها، ورجع إلى خوارزم وفي خدمته ملك سمرقند، وكان من أحسن الناس صورة، فزوجه خوارزم شاه بابنته، ورده ورد معه شحنة يكون بسمرقند على قاعدة ملك الخطا مع صاحب سمرقند. فتعب صاحب سمرقند بالخوارزمية، وندم لما رأى من سوء سيرتهم وقبح معاملتهم الناس، وأرسل إلى ملك الخطا يدعوه إلى سمرقند ليسلمها إليه، ويعود إلى طاعته. ثم أمر بقتل كل من عنده من الخوارزميين ووسط جماعة من أعيانهم، وعلقهم في الأسواق، ومضى إلى القلعة ليقتل زوجته بنت خوارزم شاه، فأغلقت الأبواب، ومنعت عن نفسها هي وجواريها، وبعثت تقول له: أنا امرأة، وقتل مثلي قبيح، فاتق اله في. فتركها وضيق عليها. وجاء الخبر إلى السلطان والدها، فغضب وقامت قيامته، وأمر بقتل كل من بخوارزم من الغرباء، فمنعته أمه وخوفته، فاقتصر على قتل كل سمرقندي بها، فنهته أيضاً فانتهى. وأمر جيشه بالتجهز إلى ما وراء النهر، فسار وسار في ساقتهم، ونازل سمرقند، وأرسل إلى صاحبها يقول له: قد فعلت ما لم يفعله مسلم ولا كافر ولا عاقل، وقد عفا الله عما سلف، فاخرج عن البلاد إلى حيث شئت. فامتنع، فزحف عليه، ونصب السلالم على السور، وأخذ سمرقند، ووقع القتل والنهب ثلاثة أيام، فيقال: إنهم قتلوا بها مائتي ألف، وسلم درب الغرباء والتجار بحماية. ثم زحفوا على القلعة، فأخذت، وأسر الملك، فلما أحضر قبل الأرض وطلب العفو، فقتله صبراً، واستعمل نواباً على سمرقند.
وأما الخطا فلما ذهبوا مهزومين اجتمعوا عند ملكهم ولم يكن شهد الوقعة. وكان طائفة من التتار قد خرجوا من بلادهم أطراف الصين قديماً فنزلوا وراء بلاد تركستان، فكان بينهم وبين الخطا حروب في هذا القرب، فلما سمعوا أن خوارزم شاه كسر الخطا قصدوهم مع مقدمهم كشلوخان، فلما رأى ذلك ملك الخطا كتب إلى خوارزم شاه: أما ما كان منك من أخذ بلادنا وقتل رجالنا فمعفو عنه، فقد أتانا من هذا العدو ما لا قبل لنا به، فإن انتصروا علينا وأخذوا فلا دافع لهم عنك، والمصلحة أن تسير إلينا في عساكرك، وتنجدنا على حربهم. فكاتب خوارزم شاه مقدم التتار كشلوخان: إنني معك على قتال الخطا. وكاتب ملك الخطا: إني قادم لنصرتكم. وسار في جيوشه إلى نزل بقرب مكان المصاف، فلم يخالطهم، بل أوهم كلاً من الطائفتين أنه معهم، وأنه كمين لهم، فالتقوا فانهزم الخطا أقبح هزيمة، فمال حينئذ خوارزم شاه مع التتار عليهم قتلاً وأسراً، فلم يفلت منهم إلا القليل مع ملكهم لجأوا إلى جبال منيعة وتحصنوا بها، وانضم إلى خوارزم شاه منهم طائفة كبيرة، وصاروا في جيشه. فأرسل يمن على كشلوخان، فاعترف له وأرسل إليه بأن يتقاسما مملكة الخطا كما اتفقا على إبادتهم، فقال خوارزم شاه: ليس لك عندي إلا السيف، فإن قنعت بالمسالمة وإلا سرت إليك. ثم سار حتى قاربه، ثم تبين له أنه لا طاقة له بالتتر، فأخذ يراوغهم ويبيتهم ويتخطفهم، فأرسل إليه كشلوخان: ليس هذا فعل الملوك، هذا فعل اللصوص، فإن كنت سلطاناً فاعمل مصافاً. فجعل يغالطه ولا يجيبه، لكنه أمر أهل فرغانة والشاش واسبيجاب وكاسان وتلك البلاد النزهة العامرة بالجلاء والجفل إلى سمرقند وغيرها، ثم خربها جميعها خوفاً من التتار أن يملوكها. ثم اتفق خروج جنكزخان والتتار الذين أخربوا خراسان على كشلوخان، فاشتغل بحربهم مدة عن السلطان خوارزم شاه فرجع إلى بلاد خراسان.
قلت: وكان هذا الوقت أول ظهور الطاغية جنكزخان، وأول خروجه من أراضيهم إلى نواحي الترك وفرغانة. وأراضيهم براري من بلاد الصين.

قال الموفق عبد اللطيف بن يوسف في خبر التتار: هو حديث يأكل الأحاديث، وخبر يطوي الأخبار، وتاريخ ينسي التواريخ، ونازلة تصغر كل نازلة، وفادحة تطبق الأرض وتملؤها ما بين الطول والعرض. وهذه الأمة لغتهم مشوبة بلغة الهند لأنهم في جوارهم، وبينهم وبين تنكت أربعة أشهر. وهم بالنسبة إلى الترك عراض الوجوه، واسعو الصدور، خفاف الأعجاز، صغار الأطراف، سمر الألوان، سريعو الحركة في الجسم والرأي، تصل إليهم أخبار الأمم، ولا تصل أخبارهم إلى الأمم، وقلما يقدر جاسوس أن يتمكن منهم؛ لأن الغريب لا يتشبه بهم، وإذا أرادوا جهة كتموا أمرهم ونهضوا دفعة واحدة، فلا يعلم بهم أهل بلد حتى يدخلوه، ولا عسكر حتى يخالطوه، فلهذا تفسد على الناس وجوه الحيل، وتضيق طرق الهرب، ويسبقون التأهب والاستعداد. ونساؤهم يقاتلن كرجالهم، وربما كان للمرأة رضيع فتعلقه في عنقها وترمي بالقوس. يرد على البلد منهم أولاً نفر يسير حتى يطمع فيهم أهله، فينتشرون وراءهم حتى يبعدوا وذاك النفر منهزمون بين أيديهم، ثم ينهالون عليهم كقطع الليل فيعجلونهم عن المدينة فيجعلونهم كالحصد، ويدخلون المدينة فيقتلون النساء والصبيان بغير استثناء. وأما الرجال فربما أبقوا منهم من كان ذا صنعة أو قوة في الخدمة.
قال: والغالب على سلاحهم النشاب وكلهم يصنعه، ونصولهم قروب وحديد وعظام. ويطعنون بالسيوف أكثر مما يضربون بها. ولهم جواشن من جلود وخفاف واقية. وخيلهم تأكل الكلأ رطباً ويابساً، وما وجدت من ورق وخشب، وإذا نزلوا عنها أطلقوها. وسروجهم صغار خفاف ليس لها قيمة.وأكلهم لحم أي حيوان وجد وتمسه النار تحلة القسم. وليس في قتلهم استثناء ولا إبقاء. وكأن قصدهم إفناء النوع، وفعلوا ذلك بجميع خراسان، ولم يسلم منهم إلا إصبهان وغزنة.
قال: ويظهر من حالهم أنهم لا يقصدون الملك والمال بل إبادة العالم ليرجع يباباً.
وقال غيره: هذه القبيلة الخبيثة تعرف بالتمرجي سكان البراري قاطع الصين، ومشتاهم بموضع يعرف بأرغون. وهم طائفة مشهورة بالشر والغدر. وسبب ظهورهم أن إقليم الصين متسع مسيرة دورة ستة أشهر، ويقال: إنه يحويه صور واحد لا ينقطع إلا عند الجبال والأنهار. قلت: وهذا بعيد وهو ممكن.
والصين ست ممالك، ولهم ملك حاكم على الممالك الستة، وهو قانهم الأكبر المقيم بطمخاخ، وهو كالخليفة للمسلمين. وكان سلطان أحد الممالك الستة وهو دوس خان قد تزوج بعمة جنكزخان، فحضر زائراً لعمته وقد مات زوجها. وكان قد حضر مع جنكزخان كشلوخان، فأعلمتهما أن الملك لم يخلف ولداً، وأشارت على ابن أخيها أم أن يقوم مقامه، فقام وانضم إليه خلق من المغول. ثم سير التقادم إلى الخان الكبير، فاستشاط غضباً، وأمر يقطع أذناب الخيل التي أهديت وطردها، وقتل الرسل، لكون التتار لم يتقدم لهم سابقة بتملك، إنما هم بادية الصين. فلما سمع جنكزخان وصاحبه كشلوخان تحالفا على التعاضد، وأظهرا الخلاف للخان، وأتتهما أمم كثيرة من التتار. وعلم الخان قوتهم وشرهم، فأرسل يؤآنسهم، ويظهر مع ذلك أنه ينذرهم ويهددهم، فلم يغن ذلك شيئاً، ثم قصدهم وقصدوه، فوقع بينهم ملحمة عظيمة، فكسروا الخان الأعظم أقبح كسرة، ونجا بنفسه، وملك جنكزخان بلاده واستفحل شره. فراسله الخان بالمسالمة، ورضي بما بقي في يده من الممالك، فسالموه. واستمر الملك بين جنكزخان وكشلوخان على المشاركة. ثم سارا إلى بلاد ساقون من نواحي الصين فملكاها. فمات كشلوخان، فقام مقامه ولده، فاستضعفه جنكزخان ووقعت الوحشة، فطلب ابن كشلوخان قبالق والمالق، فصالحه ملكها ممدود خان بن أرسلان وملك كاشغر من الترك، وقوي، وبعد صيته، فجرد لحربه جنكزخان ولده دوشي خان في عشرين ألفاً، فحاربه وظفر به دوشي خان. واستقل جنكزخان، ودانت له التتار وانقادت له، ووضع لهم قواعد يرجعون إليها، فالتزموا بها وأوجبوها على نفوسهم، بحيث إنه من خالف شيئاً منها فقد ضل ووجب قتله. واعتقدوا فيه وتألهوه، وبالغوا في طاعته والتزام ياسته. ثم وقع مصاف في بلاد الترك بين دوشي خان والسلطان خوارزم شاه محمد، فانهزم دوشي خان بعد أن أنكى في جيش محمد. وعاد محمد إلى بلاد سمرقند وهو في هم وفكر لما رأى من صبر التتار وقتالهم وكثرتهم. وستأتي أخبارهم فيما بعد عند ظهورهم على خوارزم شاه، وأخذهم ممالكه سنة سبع عشرة.

؟سنة سبع وستمائة:
؟عصيان سنجر الناصري والقبض عليه: فيها عصى قطب الدين سنجر الناصري بتستر بعد موت طاشتكين أمير الحاج وهو حموه، فأرسل إليه الخليفة الناصر عز الدين نجاح الشرابي، والوزير مؤيد الدين القمي نائب الوزارة، فلما قربوا من ششتر هرب سنجر بأمواله وأهله إلى صاحب شيراز أتابك موسى، فحلف له أن لا يسلمه، ثم غدر به وأسره وأخذ أمواله وفسق بنسائه، ثم بعثه مقيداً، فأدخل بغداد على بغل.
الإجازة للناصر لدين الله: وفيها أظهر الناصر لدين الله الإجازة التي أخذت له من الشيوخ، وخرج عنهم جزءاً أو خرج له، وهو المسمى ب " روح العارفين " ، وأجازه للأكابر، فكتب: " أجزنا لهم ما سألوا على شرط الإجازة الصحيحة، وكتب العبد الفقير إلى الله أبو العباس أحمد أمير المؤمنين " . وسلمت إجازة الشافعية إلى الإمام ضياء الدين عبد الوهاب بن سكينة المتوفى في هذه السنة، وإجازة الحنفية إلى ضياء الدين أحمد بن مسعود التركستاني، وإجازة الحنبلية إلى عماد الدين نصر عبد الرزاق الجيلي، وإجازة المالكية إلى تقي الدين علي بن جابر المغربي التاجر.
مجلس ابن الجوزي بدمشق: وفيها، قال أبو المظفر سبط ابن الجوزي: خرجت من دمشق بنية الغزاة إلى نابلس، وكان الملك المعظم بها، فجلست بجامع دمشق في ربيع الأول، فكان الناس من مشهد زين العابدين إلى باب الناطفيين، وكان القيام في الصحن أكثر، وحزروا بثلاثين ألفاً، وكان يوماً لم ير بدمشق ولا بغيرها مثله. وكان قد اجتمع عندي شعور كثيرة من التائبين، وكنت وقفت على حكاية أبي قدامة الشامي مع تلك المرأة التي قطعت شعرها وقالت: اجعله قيداً لفرسك في سبيل الله، فعملت من التي اجتمعت عندي شكلاً لخيل المجاهدين وكرفسارات، فأمرت بإحضارها على الأعناق، فكانت ثلاث مائة شكال، فلما رآها الناس ضجوا ضجة عظيمة وقطعوا مثلها، وقامت القيامة، وكان المعتمد والي دمشق حاضراً، وقام فجمع الأعيان. فلما نزلت من المنبر قام يطرق لي، ومشى بين يدي إلى باب الناطفين، فتقدم إلى فرسي فأمسك بركابي، وخرجنا من باب الفرج إلى المصلى، وجميع من كان بالجامع بين يدي، وسرنا إلى الكسوة ومعنا خلق مثل التراب، فكان من قرية زملكا فقط نحو ثلاث مائة رجل بالعدد والسلاح، ومن غيرها خلق خرجوا احتساباً.
وجئنا إلى عقبة فيق والوقت مخوف من الفرنج، فأتينا نابلس، وخرج المعظم فالتقانا وفرح بنا، وجلست بجامع نابلس، وأحضرت الشعور، فأخذها المعظم، وجعلها على وجهه وبكى، ولم أكن اجتمعت به قبل ذلك اليوم، فخدمنا وخرجنا نحو بلاد الفرنج، فأخربنا وهدمنا وأسرنا جماعة، وقتلنا جماعة، وعدنا سالمين مع المعظم إلى الطور، فشرع المعظم في عمارة حصن عليه، وبناه إلى آخر سنة ثمان فتكامل سوره، وبنى فيه مدة بعد ذلك، ولا نحصي ما غرم عليه.
حج ابن جندر: وحج بالناس سيف الدين علي بن سليمان بن جندر من أمراء حلب.
تحالف الملوك على العادل: وفيها اتفقت الملوك على الملك العادل، منهم: سلطان الروم، وصاحب الموصل، وصاحب إربل، وصاحب حلب، وصاحب الجزيرة؛ اتفقوا على مشاققة العادل، وأن تكون الخطبة بالسلطنة لصاحب الروم خسرو شاه بن قليج أرسلان، فأرسلوا إلى الكرج بالخروج إلى جهة خلاط، وخرج كل منهم بعساكره إلى طرف بلاده ليجتمع بصاحبه على قصد العادل، وكان هو بحران وعنده صهره صاحب آمد، فنزل الكرج على خلاط مع مقدمهم إيواني، وصاحبها يومئذ الأوحد ابن الملك العادل كما تقدم، وأنه أسر فأكرمه الأوحد، وطالع بذلك والده فطار فرحاً، وعلم بذلك الملوك المذكورون فتفرقت آراؤهم وصالحوا العادل، واشترى إيواني نفسه بثمانين ألف دينار، وبألفي أسير من المسلمين، وبتسليم إحدى وعشرين قلعة متاخمة لأعمال خلاط كان قد تغلب عليها، وبتزويج بنته لأخي الأوحد، وأن يكون الكرج معه أبداً سلماً، فاستأذن الأوحد والده في ذلك، فأمضاه، وأطلقه وعاد إلى ملكه، وحمل بعض ما ذكرنا، وسومح بالباقي، فلما صارت خلاط للملك الأشرف تزوج بابنة إيواني.
موت صاحب الموصل: وفيها كان إملاك نور الدين أرسلان شاه صاحب الموصل على ابنة العادل بقلعة دمشق على صداق ثلاثين ألف دينار، وكان العقد مع وكيله، ثم ظهر أنه قد مات بالموصل من أيام وقام ولده عز الدين.
ظهور عملة لبني السلار:

وفيها ظهرت عملة بني السلار الستة عشر ألف دينار على ابن الدخينة بعد طول مكثه في الحبس، وموت زوجته تحت الضرب وعصره مرات عصر بناته وابنه، وما قروا بشيء. وكان أكثر الذهب مدفوناً تحته بسجن القلعة، وانكشف أمرها بأيسر حال من جهة منصور ابن السلار، فإنه بحث عنها بسبب انه حبس عليها، وجمع من المبلغ عشرة آلاف دينار ومائتين، ثم مات ابن الدخينة في الحبس، وصلب ميتاً بقيسارية الفرش.
الشروع في بناء معالم بدمشق: وفيها شرع في بناء المصلى بظاهر دمشق، وعملت أبواب الجامع من جهة باب البريد، وبني شاذروان الفوارة، وعمل بها المسجد، ورتب له إمام.
غارة القبرصي إلى ساحل دمياط: وفيها توجه البال القبرصي - لعنه الله - في مراكب من عكا، توجه إلى ساحل دمياط وأرسى غربيها، وطلع وسار في البر بجيوشه فكبس قرية نورة وسبى أهلها، ورد إلى مراكبه.
نقصان دجلة: وفيها نقصت دجلة نقصاً مفرطاً، حتى خاض الناس دجلة فوق بغداد، وهذا أمر لم يعهد مثله، قال ابن الأثير.
سنة ثمان وستمائة:
التخييم على الطور: استهلت والملك العادل مخيم على الطور، وابنه المعظم مباشر للعمارة.
إنكسار الفرنج عند طليطلة: وجاء الخبر من جهة طرابلس بأن الأخبار تتابعت إليها في البحر أن ابن عبد المؤمن كسر الفرنج بأرض طليطلة كسرة عظيمة أباد فيها خلقاً منهم، ونازل طليطلة.
الزلزلة بمصر والأردن: قال أبو شامة: وفيها كانت زلزلة عظيمة هدمت أماكن بمصر والقاهرة وأبرجة ودواراً بالكرك والشوبك، وهلك جماعة.
تحول باطنية حصن الألموت إلى الإسلام: قال: وفيها قدم رسول من جلال الدين حسن صاحب الألموت يخبر بأنهم قد تبرؤوا من الباطنية، وبنوا المساجد والجوامع، وصاموا رمضان، فسر الخليفة بذلك.
الأمر بقراءة مسند الإمام أحمد: وفيها أمر الخليفة بأن يقرأ مسند الإمام أحمد بمشهد موسى بن جعفر بحضرة صفي الدين محمد بن سعد الموسوي بالإجازة له من الناصر لدين الله.
نهب الركب العراقي: وفيها نهب الركب العراقي، وكان أميرهم علاء الدين محمد بن ياقوت.وحج من الشام الصمصام إسماعيل النجمي بالناس، وفيهم ربيعة خاتون أخت العادل، فوثبت الإسماعيلية بمنى على ابن عم قتادة أمير مكة، وكان يشبه قتادة، فظنوه إياه فقتلوه عند الجمرة، وثار عبيد مكة وأوباشها، وصعدوا على جبل منى، وكبروا، ورموا الناس بالمقاليع والنشاب، ونهبوا الناس، وذلك يوم العيد وثانيه، وقتلوا جماعة، فقال ابن أبي فراس لابن ياقوت: ارحل بنا، فلما حصلت الأثقال على الجمال حمل قتادة وعبيده فأخذوا الركب، وقال قتادة: ما كان المقصود إلا أنا، والله لا أبقيت من حج العراق أحداً. وهرب ابن ياقوت إلى ركب الشاميين، واستجار بربيعة خاتون، ومعه أم جلال الدين صاحب الألموت، فأرسلت ربيعة إلى قتادة رسالة مع ابن السلار تقول له: ما ذنب الناس، قد قتلت القاتل، وجعلت ذلك سبباً إلى نهب المسلمين، واستحللت دماءهم في الشهر الحرام والحرم، وقد عرفت من نحن، والله لئن لم تنته لأفعلن وأصنعن. فجاء إليه ابن السلار وخوفه وقال: ارجع عن هذا وإلا قصدك الخليفة من العراق ونحن من الشام. فكف وطلب مائة ألف دينار، فجمع ثلاثون ألفاً من العراقيين، وبقي الناس حول مخيم ربيعة بين قتيل وجريح، وجائع ومنهوب، وقال قتادة: ما فعل هذا إلا الخليفة، ولئن عاد أحد حج من بغداد لأقتلن الجميع.
ويقال: أنه أخذ من النهب ما قيمته ألفا ألف دينار، وأذن للناس في دخول مكة، فدخل الأصحاء، فطافوا أي طواف، ورحلوا إلى المدينة، ودخلوا بغداد على غاية من الفقر والهوان، ولم ينتطح فيها عنزان.
قدوم أيدغمش إلى بغداد: وفيها قدم أيدغمش صاحب همذان وإصبهان والري إلى بغداد هارباً من منكلي، وكان قد تمكن من البلاد، وبعد صيته، وكثرت جيوشه، وحاصر أبا بكر بن البهلوان، فخرج عليه منكلي وهو من المماليك، ونازعه الأمر فكثر جموعه. وكان يوم قدوم أيدغمش إلى بغداد يوماً مشهوداً في الإحتفال، وأقام ببغداد سنتين.
سنة تسع وستمائة:
نكبة سامة الجبلي: قال أبو شامة: فيها نكبة سامة الجبلي صاحب دار سامة التي صيرت مدرسة الباذرائية. وكان من الأمراء الكبار، وهو الذي قيل عنه: إنه سلم بيروت إلى الفرنج.

وقال أبو المظفر سبط الجوزي: اجتمع الملك العادل وأولاده بدمياط وكان سامة بالقاهرة قد استوحش منهم، واتهموه بمكاتبة الظاهر صاحب حلب، وحكى لي المعظم: أنه وجد له كتباً وأجوبة إليه، فخرج سامة من القاهرة كأنه يتصيد، ثم ساق إلى الشام بمماليكه، وطلب قلاعه وهما: كوكب وعجلون، فأرسل والي بلبيس بطاقة إلى العادل، فقال العادل: من ساق خلفه فله أمواله وقلاعه. فركب المعظم وأنا معه، فقال لي: أنا ِأريد أن أسوق فسق أنت مع قماشي، وساق في ثمانية؛ إلى غزة في ثلاثة أيام، فسبق سامة. وأما سامة فانقطع عنه مماليكه ومن كان معه، وبقي وحده وبه نقرس، فوصل الداروم، فرآه بعض الصيادين فعرفه، فقال له: انزل. قال: هذه ألف دينار وأوصلني إلى الشام، فأخذها الصياد، وجاء رفاقه فعرفوه أيضاً، فأخذوه على طريق الخليل ليحملوه إلى عجلون، فدخلوا به. قال: وأنزل في صهيون، وبعث إليه المعظم بثياب ولاطفه وقال: أنت شيخ كبير وبك نقرس، وما يصلح لك قلعة، فسلم إلى عجلون وكوكب، وأنا أحلف لك على مالك وملكك، وتعيش بيننا مثل الوالد. فامتنع وشتم المعظم، فيئس منه وحبسه بالكرك، واستولى على قلاعه وأمواله، فكان قيمة ما أخذ له ألف دينار، وخربت قلعة كوكب إلى الأرض عجزاً عن حفظها.
اصطلاح الظاهر والعادل: وفيها في المحرم اصطلح الملك الظاهر مع عمه العادل، وتزوج بابنته، وكان العقد بدمشق بوكيلين على خمسين ألف دينار، وهي ضيفة خاتون شقيقة الملك الكامل، ونثر النثار على الشهود والقراء، وبعثت إلى حلب في الحال. وكان جهازها على ثلاثمائة جمل، وخمسين بغلاً، ومعها مائتا جارية. فلما أدخلت على الظاهر مشى لها خطوات، وقدم لها خمس عقود جوهر، قيمتها ثلاثمائة ألف وخمسون ألف درهم، وأشياء نفيسة. وكان عرساً مشهوداً.
الخلع لصاحب مكة: وفيها بعث الخليفة مع الركب لقتادة صاحب مكة خلعاً ومالاً حتى لا يؤذي الركب.
إستيلاء صاحب عكا على أنطاكية: وفيها استولى ألبان صاحب عكا على أنطاكية، وشن الغارات على التركمان، وشردهم، فاجتمعوا له وأخذوه عليه المضايق، وحصل في واد فقتلوه، وقتلوا جميع رجاله، قال أبو شامة. وهو الذي كان قد هجم على فوة ونورة وقتل وسبى.
عزل الوزير ابن شكر: وفيها عزل العادل وزيره صفي الدين بن شكر، وصادره ونفاه إلى الشرق.
وقعة العقاب بالأندلس: وفيها كانت الوقعة المشهورة بوقعة العقاب بالأندلس بين محمد بن يعقوب بن يوسف بن عبد المؤمن الملقب بالناصر، وبين الفرنج، ونصر الله الإسلام، واستشهد بها خلق كثير.
سنة عشر وستمائة:
عمارة الأحمدية باليمن: قال ابن الأثير في " كامله " : فيها عمرت مدينة على الساحل باليمن، وسميت الأحمدية، وأخربت مرباط وظفار خربهما صاحبهما محمود بن محمد الحميري صاحب حضرموت. وكان مبدأ ملكه في سنة ست مائة، ومن شأنه أنه كان له مركب يكريه للتجار، ثم توصل إلى أن وزر لصاحب مرباط. وكان ذا كرم وشجاعة. ثم ملك مرباط بعد موت صاحبها، فأحبه أهلها لحسن سيرته. وبنى هذه المدينة وعندها عين عذبة كبيرة، ثم حصنها وحفر خندقها، وكان يحب المديح.
وصول الفيل إلى دمشق: قال أبو شامة: وفيها وصل الفيل إلى دمشق ليحمل هدية إلى صاحب الكرج.
ولادة العزيز: وفيها ولد الملك العزيز محمد بن الظاهر صاحب حلب.
رد الظافر من الحج: وفيها قدم الملك الظافر خضر ابن السلطان صلاح الدين من حلب ليحج، ورحل بالركب من بصرى، فسلكوا طريق تيماء، فدخلوا المدينة وأحرم بالحج، فلما وصل إلى بدر رد من الطريق.
قال أبو المظفر السبط: كان يعقوب ابن الخياط معه، فلما وصل إلى بدر وجد عسكر الكامل ابن عمه قد سبقه خوفاً على اليمن، فقالوا له: ترجع. فقال: قد بقي بيني وبين مكة مسافة يسيرة، والله ما قصدي اليمن، فقيدوني واحتاطوا بي حتى أحتج وأرجع! فلم يلتفتوا إليه وردوه، قال يعقوب: ورجعت معه ولم أحج.
قال أبو شامة: وحكى لي والدي، وكان قد حج معهم، قال: شق على الناس ما جرى عليه، وأراد كثير منهم أن يقاتلوا الذين صدوه عن الحج، فنهاهم وفعل ما فعل النبي صلى الله عليه وسلم حين صد عن البيت، فقصر عن شعره، وذبح ما تيسر، ولبس ثيابه، ورجع وعيون الناس باكية، ولهم ضجيج لأجله.
خندق حلب:

وفيها حفر خندق حلب، فظهر قطع ذهب وفضة، فكان الذهب نحو عشرة أرطال صوري، بضعة وستين رطلاً، وكان على هيئة اللبن.
خلاص خوارزم شاه من أسر التتار: قال أبو شامة: فيها ورد الخبر بخلاص خوارزم شاه من أسر التتار وعوده إلى ملكه، وذلك أنه كان منازلاً لطوائف من التتار بعساكره، فخطر له أن يكشف أمورهم بنفسه، فسار ودخل عسكرهم في زي التتر هو وثلاثة، فأنكروهم وقبضوا عليهم، وضربوا اثنين فماتا تحت الضرب، ولم يقرا ورسموا على خوارزم شاه ورفيقه، فهربا في الليل.
مقتل أيدغمش: وفي المحرم قتل أيدغمش صاحب همذان والري. وكان قد قدم في سنة ثمان فأنعموا عليه، وأعطاه الخليفة الكوسات، وجهزه من بغداد إلى همذان، فبينه التركمان وقتلوه، وحملوا رأسه إلى منكلي، فعظم قتله على الخليفة. وتمكن منكلي من الممالك، واستفحل أمره.
ولادة العزيز: وفي ذي الحجة ولد الملك العزيز بحلب من ضيفة بنت العادل، قال ابن واصل: فزينت حلب، فصاغ له عشرة مهود من الذهب والفضة، ونسج للطفل ثلاث فرجيات من اللؤلؤ والياقوت، ودرعان، وخوذتان، وبركسطوان من اللؤلؤ، وغير ذلك، وثلاثة سروج مجوهرة، وثلاثة سيوف غلفها بالذهب والياقوت، ورماح إستها جوهر منظوم، وفرحوا به فرحاً زائداً.
بسم الله الرحمن الرحيم
الطبقة الحادية والستونوفيات
وفيات سنةإحدى وستمائة
حرف الألف:
أحمد بن سالم بن أبي عبد الله، أبو العباس المقدسي المرداوي الزاهد. سمع من: أبي طاهر السلفي، وعبد الله بن بري. سئل الشيخ الموفق عنه، فقال: كان ذا دين وورع وزهادة، وكان محبباً إلى الناس، كريم النفس، كثير الضيافة.
وقال الضياء: كان ثقة، ديناً، خيراً، جواداً، كثير الخير والصلاة، وكان يحفظ كثيراً من الأحاديث والفقه، وكان كثير النفع، قليل الشر؛ لا يكاد أحد يصحبه إلا وينتفع به. توفي في المحرم، وقبره بزرع يتبرك به، وعندهم من أخذته حمى، فأخذ من ترابه وعلقه عليه، عوفي بإذن الله. وكان من العاملين لله - عز وجل - . وهو والد شيخنا محمد، وشيخنا.
قلت: روى عنه الضياء، ووصفه غير واحد بالزهد والعبادة والمكاشفة. وعمل له الضياء ترجمة طويلة.
أحمد بن سليمان بن أحمد بن سلمان بن أبي شريك. المحدث المفيد، أبو العباس الحربي المقرئ الملقب بالسكر. ولد سنة أربعين أو قبيلها. وقرأ القراءآت على أبي الفضل أحمد بن محمد بن شنيف، ويعقوب بن يوسف الحربي، وبواسط على أبي الفتح نصر الله ابن الكيال، وابن الباقلاني.
وسمع من سعيد بن أحمد ابن البناء وهو أكبر شيخ له، ومن: أبي الفتح بن البطي، وظافر بن معاوية الحربي، وأصحاب ابن بيان، وأبي طالب بن يوسف فأكثر.
وكان عالي الهمة، حريصاً على السماع والكتابة؛ رحل إلى الشام وسمع بدمشق، والقدس، وبمكة.
قال أبو عبد الله الدبيثي: كان مفيداً لأصحاب الحديث، خرج مشيخة لأهل الحربية. وكان ثقة تلاءً للقرآن، ربما قرأ الختمة في ركعة أو ركعتين. سمعنا منه وسمع منا. وسألت يوسف بن يعقوب الحربي عن سبب تلقيبه بالسكر، قال: كان صغيراً فأحبه أبوه، وكان إذا أقبل عليه وهو بين جماعة أخذه، وضمه إليه وقبله، فكان يلام في إفراط حبه له فيقول: هو أحلى في قلبي من السكر، ويكرر ذكر السكر، فلقب بالسكر.
وقال المنذري: أقرأ، وحدث بالشام وبغداد. وكان مفيداً لأصحاب الحديث. توفي في عاشر صفر. قلت: روى عنه: الدبيثي، والضياء، وابن خليل، وجماعة.
أحمد بن عبد الرحمن بن علي بن نفاذة. الأديب البارع، بدر الدين السلمي الدمشقي. شاعر محسن، روى عنه الشهاب القوصي قصائد، وقال: توفي في المحرم، وكان رئيساً، بارع الأدب، عاش ستين سنة. قلت: له ديوان موجود.
أحمد ابن خطيب الموصل، أبي الفضل عبد الله بن أحمد بن محمد الطوسي ثم الموصلي، أبو طاهر. ولد بالموصل سنة سبع عشرة وخمسمائة. وسمع من: جده أبي نصر الطوسي، وأبي البركات محمد بن محمد بن خميس، وببغداد من عبد الخالق بن أحمد اليوسفي، وغيره.
وولي خطابة الموصل زماناً هو وأبوه وجده، وحدثوا، وحدث أيضاً أخوه عبد المحسن، وعماه عبد الرحمن، وعبد الوهاب. وقد قدم الشام، وولي خطابة حمص مديدة، ورجع.

روى عنه: يوسف بن خليل، والتقي اليلداني، وجماعة. وكان ينشئ الخطب، وله شعر جيد وفضائل، وأجاز لابن أبي الخير وغيره. وتوفي سنة اثنتين، وقيل: سنة إحدى وستمائة في جمادى الآخرة.
أحمد بن عتيق بن الحسن بن زياد بن جرج: أبو جعفر البلنسي الذهبي، ويكنى أيضاً: أبا العباس. قال الأبار: أخذ القراءآت عن أبي عبد الله بن حميد، والعربية والآداب عن أبي محمد عبدون، وسمع من أبي الحسن بن النعمة، وغيره. ومهر في علم النظر، وكان أحد الأذكياء؛ له غوص على الدقائق. صنف كتاب " الإعلام بفوائد مسلم " وكتاب " حسن العبارة في فضل الخلافة والإمارة " وله فتاو بديعة. واتصل بالسلطان، وأقرأ الناس العربية. وتوفي في شوال وله سبع وأربعون سنة.
قلت: وكان من علماء الطب، ومات بتلمسان. وذكره تاج الدين بن حمويه، فقال: أبو جعفر أحمد بن القاسم بن محمد بن سعيد - كذا سماه - فقيه متقن. كان مقدماً على فقهاء الحضرة؛ لأنهم في تلك البلاد يميزون فقهاء الجند، فهم رؤساء ونقباء يراجعونهم في مصالحهم، وإليهم القسمة والتفرقة عليهم فيما يصل إليهم من وظائفهم، ولكل قوم منهم موضع مقرر للجلوس بدار السلطان، ولأكثرهم أرزاق مقررة على بيت المال؛ إذ لا مدارس هناك ولا أوقاف إلا أوقاف المساجد. وكان هذا الفقيه حسن السيرة مع أصحابه، مشتغلاً بمنافعهم، كثير المعارف، حسن الأخلاق، جالسته كثيراً. وله مشاركة في بعض الرياضي، ويقرئ الطب والحساب.
أحمد بن علي بن محمد بن حيان: أبو العباس الأسدي، الكوفي. سمع: أبا البركات عمر بن إبراهيم العلوي، وأبا الحسن محمد بن غبرة. روى عنه الدبيثي، وغيره. وتوفي في رمضان.
أحمد بن علي بن ثابت البغدادي: الأزجي، الكاتب، أبو عبد الله الدنباني. حدث عن أبي الفضل الأرموي. ومات في شوال.
إبراهيم بن سلامة بن نصر المقدسي: سمع أبا المعالي بن صابر. روى عنه: الحافظ الضياء، وقال: تزوج على زوجته، فسحر واختل عقله، وبقي يريد يلقي نفسه في المصانع، وكان أهله لا يكادون يغفلون عنه، ثم غفلوا عنه فقتل نفسه. قاتل الله من آذاه. رئيت له منامات حسنة.
أسعد بن أحمد بن محمد: الفقيه أبو البركات البلدي، الحنبلي، ثم الشافعي.
تفقه على أبي يعلى محمد بن محمد بن الفراء، ثم تفقه على أبي المحاسن يوسف بن بندار الشافعي. وسمع من أبي الوقت. وسمع بدمشق من ابن عساكر. وتعانى الكتابة والتصرف، وكان أديباً بليغاً شاعراً، متديناً.
أنجب بن أحمد بن مكارم الأزجي: المعروف بابن الدجاجي، وبابن سروان. حدث عن محمد بن أحمد بن صرما. وتوفي في جمادى الأولى. روى عنه: ابن النجار.
إلياس بن جامع بن علي. أبو الفضل الإربلي، الشاهد، المحدث. ولد سنة إحدى وخمسين، وارتحل إلى بغداد سنة اثنتين وسبعين، وأقام بالنظامية وتفقه. وسمع من: شهدة، وعيسى الدوشابي، وعبد الحق بن يوسف، والأسعد بن يلدرك، وأبي العلاء محمد بن جعفر بن عقيل، وخلق كثير.
وكان وافر الهمة، كثير الكتابة، بارعاً في معرفة الشروط، ثقة صدوقاً، له تخاريج مفيدة.
وروى الكثير بإربل، وبها توفي في ربيع الآخر وله خمسون سنة.
حرف الباء:
بقاء بن أبي شاكر بن بقاء. أبو محمد الحريمي، ويعرف بابن العليق - بكسر لامه. سمع: ابن البطي، وجماعة.
قال ابن نقطة: دجال؛ زور ألف طبقة على عبد الوهاب الأنماطي وابن خيرون، وكشط أسماء، وألحق اسمه. وكان يظهر الزهد، فدخلت عليه وأنا صبي مع أصحاب أبي، فأخرج مشطاً وقال: هذا مشط فاطمة - عليها السلام - وهذه محبرة أحمد بن حنبل. ولم يزل على كذبه حتى أراح الله منه في آخر السنة بطريق مكة.
وقال ابن النجار: كان سيء الحال في صباه، تزهد وصحب الفقراء وانقطع، ونفق سوقه، وزار الكبار، وأقبلت عليه الدنيا، وبنى رباطاً، وكثر أتباعه. وقع بإجازات فيها قاضي المارستان وطبقته، فكشط فيها وأثبت في الكشط اسمه، ورماها في زيت فاختفى الكشط، وبعث بها إلى ابن الجوزي وعبد الرزاق، فنقلاها له ولم يفهما، ثم أخفى أصل ذلك، وأظهر النقل فسمع بها الطلبة اعتماداً عليهما. وقد ألحق اسمه في أكثر من ألف جزء.
بيعت كتبه فاشتريتها كلها، فلقد رأيت من تزويره ما لم يبلغه كذاب، فلا تحل الرواية عنه.

ثم طول ابن النجار ترجمته وهتكه. مات في عشر السبعين. وذكر أنه كان يظهر الصوم للأتراك، ويمد لهم كسراً وطعاماً خشناً، فإذا خرجوا أغلق الباب، وأكل الطيبات.
بوزبا الأمير أبو سعيد التقوي: مملوك تقي الدين عمر صاحب حماة. كان من جملة العسكر الذين دخلوا المغرب، وخدموا مع السلطان ابن عبد المؤمن. جاء الخبر في هذا العام بأنه مات غريقاً.
حرف الثاء:
ثابت بن أحمد، أبو البركات الحربي: المعروف بابن القاضي. سمع أبا القاسم ابن السمرقندي، وغيره.
قال ابن الدبيثي: تركه الناس لتزويره السماعات، ولم أسمع منه شيئا،وتوفي في ربيع الأول.
حرف الحاء:
الحسن بن الحسن بن علي: الفقيه الأجل مجد الدين أبو المجد الأنصاري، الدمشقي، الشافعي النحاس، المنسوب إليه حمام النحاس بطريق الصالحية.
سمع: أبا المظفر الفلكي، وأبا طاهر السلفي، وابن عساكر. وتفقه على أبي سعد بن أبي عصرون. روى عنه: الشهاب القوصي، وغيره. وتوفي في الثالث والعشرين من جمادى الآخرة. وهو والد العماد عبد الله الأصم.
الحسن بن بن عبدوس: الأديب أبو علي الواسطي الشاعر، نزيل بغداد. نحوي فاضل، لغوي، له شعر جيد، مدح الكبار. وتوفي في صفر.
حرف الخاء:
الخضر بن عبد الجبار بن جمعة بن عمر: أبو القاسم التميمي الدمشقي. سمع: أبا العشائر محمد بن خليل.
أخذ عنه: ابن الأنماطي، والتاج محمد بن أبي جعفر، وابن نسيم، وجماعة " جزء " ابن أبي ثابت. وكان يلقب بالمهذب. توفي في جمادى الآخرة وله ست وستون سنة.
حرف الذال:
ذاكر الله بن إبراهيم بن محمد: أبو الفرج الحربي، القارئ، المذكر، المعروف بابن البرني. سمع: أبا الحسين محمد بن أبي يعلى الفراء، وعبد الرحمن بن علي بن الأشقر.
روى عنه: الدبيثي، والضياء، وابن خليل. وأجاز لأحمد بن أبي الخير، وغيره. وهو أخو المظفر ابن البرني. توفي في ثامن عشر صفر.
حرف الراء:
رضوان بن محمد بن محفوظ بن الحسن ابن الرئيس القاسم: ابن الفضل الثقفي الإصبهاني، أبو شجاع. ولد سنة ست وعشرين وخمسمائة. وسمع: زاهر الشحامي، وابن أبي ذر الصالحاني. روى عنه: الضياء، وابن خليل، وغيرهما.
وأجاز لابن أبي الخير، ولابن أبي عمر، وللفخر علي، ولعمر بن أبي عصرون، وعدة.
قرأت وفاته بخط شيخنا ابن الظاهري: سنة إحدى وستمائة.
حرف الضاد:
ضياء بن صالح بن كامل بن أبي غالب: أبو المظفر البغدادي، الخفاف، ابن أخي المفيد المبارك بن كامل. أجاز له: أبو محمد سبط الخياط، وأبو منصور بن خيرون، وجماعة. وسكن دمشق، وقد ورد بغداد تاجراً سنة سبع وتسعين، وحدث ورجع، وبدمشق توفي.
حرف العين
عائشة، وتدعى: فرحة، بنت أبي طاهر عبد الجبار بن هبة الله ابن البندار. من بيت حديث ورواية. روت عن أحمد بن علي ابن الأشقر. وهي زوجة محمد بن مشق المحدث.
عبد الله بن أحمد بن محمد بن سالم. أبو محمد البلنسي، المؤدب، الزاهد.قرأ القراءآت وأدب بالقرآن، وسمع من أبي الحسن ابن النعمة. وتوفي يوم الفطر، وشيعة الخلق.
عبد الله بن عبد الرحمن بن أبو بن علي. أبو محمد الحربي، البقلي، الفلاح البستنبان وهو الناطور. شيخ مسند معمر. تفرد بالسماع من أبي العز بن كادش، وسمع من أبي القاسم بن الحصين.
روى عنه: الدبيثي، وابن خليل، والضياء، والنجيب عبد اللطيف، وآخرون. وبالإجازة: ابن أٌبي الخير، والفخر ابن البخاري. وتوفي في ربيع الأول عن سبع وثمانين سنة.
عبد الرحمن بن محمد بن عمرو بن أحمد بن حجاج: أبو الحكم اللخمي الإشبيلي، الخطيب. قال الأبار: روى عن جده أبي الحكم عمرو، وأبي مروان الباجي، وأبي الحسن شريح بن محمد. وخطب بإشبيلية مدة، ثم استعفي وانقبض عن الناس. وله حظ من النظم.
أخذ عنه: أبو القاسم الملاحي، وأبو الحسن بن خيرة، وأبو القاسم بن الطيلسان. وتوفي في صفر وله تسع وسبعون. قرأ عليه القراءآت: أبو إسحاق بن وثيق، عن جده، عن شريح.
عبد الرحمن بن أبي حامد علي بن عبد الرحمن بن أبي حامد علي.

أبو القاسم الحربي، البيع، المعروف بابن عصية. سمع: قاضي المارستان، وأبا منصور القزاز، ويحيى بن الطراح، وأبا منصور بن خيرون، وعبد الله بن أحمد بن يوسف، وأحمد بن محمد الزوزني، وعبد الوهاب الأنماطي، وطائفة.
روى عنه: الدبيثي، وابن خليل، والنجيب عبد اللطيف، وجماعة. وأجاز لابن أبي الخير، وللفخر علي، وللشيخ شمس الدين عبد الرحمن، وللكمال عبد الرحيم.
وتوفي في سادس عشر جمادى الأولى عن بضع وسبعين سنة. وأولاده: أبو حامد، وأبو جعفر، وأبو نصر؛ قد سمعوا..
عبد الرحيم بن محمد بن محمد بن محمد بن حمويه: أبو إسماعيل الأصبهاني نزيل همذان. ولد سنة أربع عشرة وخمسمائة.
روى المعجم الكبير حضوراً عن أبي نهشل عبد الصمد العنبري، عن ابن ريذة.
روى عنه: الحافظ الضياء، وقال فيه: الرجل الصالح، نزيل همذان. تفرد بعدة شيوخ. وتوفي في ذي القعدة.
قلت: وأجاز للشيخ شمس الدين، والفخر علي، والكمال عبد الرحيم، وأحمد بن شيبان. وأضر في آخر عمره، وأصم، فصعب الأخذ عنه.
عبد العزيز بن وهب بن سلمان بن أحمد بن الزنف: أخو محمد بن الفقيه الإمام أبي القاسم الدمشقي. سمعه أبوه من علي بن عساكر المقدسي الخشاب، وغيره. وهو أخو أحمد ومحمد. روى عنه: أبن خليل، وغيره. وتوفي في ذي القعدة.
عبد اللطيف ابن القاضي أبي الحسين هبة الله بن محمد بن محمد بن أبي الحديد: الفقيه أبو محمد المدائني الشافعي، الأديب، المتكلم. كان أبوه قاضي المدائن وخطيبها. توفي في ربيع الأول. وهو أخو محمد.
عبد المنعم بن علي بن نصر بن الصيقل: أبو محمد الحراني الفقيه، الواعظ. تفقه ببغداد على أبي الفتح نصر ابن المني. وسمع من: ابن شاتيل، وجماعة. وحدث، ووعظ. وهو والد النجيب عبد اللطيف. توفي في ربيع الأول.
روى عنه ابن النجار، وقال: كان ثقة متحرياً، نزهاً، متواضعاً، لطيف الطبع.
عبد الواحد بن معالي بن غنيمة بن منينا: أبو أحمد البقال. بغدادي، قليل الروية. روى عن أبي البدر الكرخي مشيخته.
عبد الوهاب بن هبة الله بن محمود بن ليث: مهذب الدين أبو محمد الكفرطابي، الجلالي. نسبة إلى الصاحب جلال الدين.
ولد سنة ثلاث أو أربع أو خمس وعشرين وخمسمائة.
وأجاز له: أبو العز بن كادش، وأبو القاسم بن الحصين، وأبو غالب بن البناء، وآخرون. وروى بدمشق عنهم.
سمع منه: الشهاب القوصي وذكر انه بزاز، وتوفي في المحرم. وروى عنه أيضاً: التقي اليلداني. وأجاز للشيخ شمس الدين بن أبي عمر، وللفخر علي.
عبيد الله بن عبد الرحمن بن عبيد الله: أبو مروان ابن الصيقل الأنصاري، القرطبي.
قال الأبار: أخذ القراءآت عن أبي القاسم بن رضا، ومحمد بن علي الأزدي الأفطس، وسمع الحديث من عن أبي محمد عتاب. وصحب أبا مروان ابن مسرة وأكثر عنه. وعلم بالقرآن، فرأس في ذلك. وطال عمره؛ فقرأ عليه الأجداد والأباء والأبناء. وكان من أهل الزهد والتواضع والصلاح. ذكره ابن الطيلسان، وقال: توفي وقد راهق المائة سنة إحدى وستمائة. في سماعه من ابن عتاب عندي نظر، وإذا صح، فهو آخر من حدث عنه. قاله الأبار.
عسكر بن حمائل بن جهيم: أبو الجيوش الخولاني، الداراني. حدث عن أبي القاسم ابن عساكر. سمع منه: العماد علي بن القاسم بن عساكر، وغيره في هذه السنة.
علي بن محمد بن فرحون القيسي، القرطبي: قال الأبار: حج وسمع من السلفي وغيره. ونزل مدينة فاس، وكان زاهداً صالحاً فاضلاً، علم بالفرائض والحساب، ثم حج وجاور إلى أن مات.
علي بن محمد بن خيار: أبو الحسن البلنسي الأصل، الفاسي، الفقيه.
تفقه على أبي عبد الله بن الرمامة، ولازمه مدة، وسمع: أبا الحسن بن حنين، وأبا القاسم بن بشكوال.
وكان فقيهاً مشاوراً، تاركاً للتقليد، مائلاً إلى الاجتهاد. عاش نيفاً وستين سنة. حدث في هذا العام.
علي بن الحسن بن عنتر: الأديب أبو الحسن النحوي، اللغوي، الشاعر المعروف بشميم الحلي. قدم بغداد، وتأدب بها على أبي محمد بن الخشاب، وغيره. وحفظ كثيراً من أشعار العرب، وأحكم اللغة والعربية، وقال الشعر الجيد إلا أن حمقه أخره. وجمع من شعره كتاباً سماه الحماسة.
وقد ورد الشام، ومدح جماعة من أمرائها، وأقام بالموصل. وقيل: إنه قرأ على ملك النحاة أبي نزار.

قرأت بخط محمد بن عبد الجليل الموقاني: قال بعض العلماء: وردت إلى آمد سنة أربع وتسعين فرأيت أهلها مطبقين على وصف هذا الشيخ، فقصدته إلى مسجد الخضر، ودخلت عليه، فوجدت شيخاً كبيراً قضيف الجسم في حجرة من المسجد، وبين يديه جمدان مملوء كتباً من تصانيفه، فسلمت عليه وجلست، فقال: من أين أنت؟ قلت: من بغداد. فهش بي، وأقبل يسألني عنها، وأخبره، ثم قلت: إنما جئت لأقتبس من علومك شيئاً. فقال: وأي علم تحب؟ قلت: الأدب. قال: إن تصانيفي في الأدب كثيرة؛ وذاك أن الأوائل جمعوا أقوال غيرهم وبوبوها، وأنا فكل ما عندي من نتائج أفكاري، فإنني قد عملت كتاب " الحماسة " ، وأبو تمام جمع أشعار العرب في " حماسته " ، وأنا فعلمت حماسة من أشعاري. ثم سب أبا تمام، وقال: الناس مجمعين على استحسان كتاب أبي نواس في وصف الخمر، فعملت كتاب " الخمريات " من شعري، لو عاش أبو نواس، لاستحيى أن يذكر شعره، ورأيتهم مجمعين على خطب ابن نباتة، فصنفت خطباً ليس للناس اليوم اشتغال إلا بها. وجعل يزري على المتقدمين، ويصف نفسه ويجهل الأوائل، ويقول: ذاك الكلب. قلت: فأنشدني شيئاً. فأنشدني من " الخمريات " له، فاستحسنت ذلك، فغضب وقال: ويلك ما عندك غير الاستحسان؟ فقلت: فما أصنع يا مولانا؟ قال: تصنع هكذا. ثم قام يرقص ويصفق إلى أن تعب. ثم جلس وهو يقول: ما أصنع ببهائم لا يفرقون بين الدر والبعر! فاعتذرت إليه، وأنشدني شيئاً آخر.
وسألته عن أبي العلاء المعري، فنهرني، وقال: ويلك كم تسيء الأدب بين يدي، ومن ذلك الكلب الأعمى حتى يذكر في مجلسي! قلت: فما أراك ترضى عن أحد. قال: كيف أرضى عنهم وليس لهم ما يرضيني! قلت: فما فيهم من له ما يرضيك؟ قال: لا أعلم إلا أن يكون المتنبي في مديحه خاصة، وابن نباتة في خطبه، وابن الحريري في مقاماته. قلت: عجب إذ لم تصنف مقامات تدحض مقاماته! قال: يا بني، اعلم أن الرجوع إلى الحق خير من التمادي في الباطل، عملت مقامات مرتين فلم ترضني، فغسلتها، وما أعلم أن الله خلقني إلا لأظهر فضل ابن الحريري. ثم شطح في الكلام وقال: ليس في الوجود إلا خالقان: واحد في السماء، وواحد في الأرض؛ فالذي في السماء هو الله تعالى، والذي في الأرض أنا. ثم التفت علي وقال: هذا لا يحتمله العامة لكونهم لا يفهمونه، أنا لا أقدر على خلق شيء إلا خلق الكلام. فقلت: يا مولانا أنا محدث، وإن لم يكن في المحدث جراءة مات بغيظه، وأحب أن أسألك عن شيء. فتبسم وقال: ما أراك تسأل إلا عن معضلة، هات. قلت: لم سميت بشميم؟ فشتمني وضحك، وقال: اعلم أنني بقيت مدة لا آكل إلا الطين، قصداً لتنشيق الرطوبة وحدة الحفظ، فكنت أبقى مدة لا أتغوط ثم يجيء كالبندقة من الطين، فكنت آخذه وأقول لمن أنبسط إليه: شمه فإنه لا رائحة له، فلقبت بذلك، أرضيت يا ابن الفاعلة! توفي شميم بالموصل في ربيع الآخر عن سن عالية.
قال ابن النجار: كان أدبياً مبرزاً في علم اللغة والنحو، وله مصنفات وأنشاد وخطب ومقامات، ونثر ونظم كثير، لكنه كان أحمق، قليل الدين، رقيعاً، يستهزىء بالناس، لا يعتقد أن في الدنيا مثله، ولا كان ولا يكون أبداً. إلى أن قال: وأدركه الأجل بالموصل عن تسعين سنة أو ما قاربها.
ويحكى عنه فساد عقيدة؛ سمعت أبا القاسم ابن العديم يحكي عن محمد بن يوسف الحنفي قال: كان الشميم يبقى أياماً لا يأكل إلا التراب، فكان رجيعه يابساً ليس بمنتن، فيجعله في جيبه، فمن دخل إليه يشمه إياه ويقول: قد تجوهرت.
ومن نظم شميم:
كنت حراً فمذ تملكت رقي ... باصطناع المعروف أصبحت عبدا
أشهدت أنعم علي لك الأع ... ضاء مني فما أحاول جحدا
وجدير بأن يحقق ظن ال ... جود فيه من للنوال تصدى
ومن تواليفه: " متنزه القلوب في التصاحيف " ، " شرح المقامات " ، " الحماسة " ، " الخطب " ، " انس الجليس في التجنيس " ، " أنواع الرقاع في الأسجاع " ، " المرازي في التعازي " ، " الأماني في التهاني " ، " معاياة العقل في معاناة النقل " ، " المهتصر في شرح المختصر " ، " كتاب اللزوم " مجلدان، " مناقب الحكم في مثالب الأمم " مجلدان. ثم سمى عدة تصانيف له، ثم قال: مات في ربيع الأول سنة إحدى وستمائة.

وذكره ابن المستوفي في " تاريخه " ورماه بالحمق الزائد، وأنه كان إذا انشد بيتاً من نظمه، سجد. وكان يسخر بالعلماء، ويستهزئ بمعجزات الأنبياء ولا يعظم الشرع، ولا يصلي، عارض القرآن المجيد فكان إذا أورده تعوذ ومسح وجهه ثم قرأ. وقال: سألني النصارى كتمان قراءتي كيلا أفسد عليهم دينهم. ثم أورد ابن المستوفي ألفاظاً، من شعره أشياء فيها الجيد والغث، وطول.
علي بن الخضر بن حسن: أبو الحسين ابن المجر الدمشقي. سمع من السلفي وحدث؛ كتب عنه: القفصي، وغيره. وقال الضياء: توفي في ذي القعدة.
علي بن عقيل بن علي بن وهبة بن الحسن بن علي: الفقيه أبو الحسن بن الحبوبي الثعلبي، الدمشقي، الساجي، المعدل. ولد سنة سبع وثلاثين وخمسمائة.وحدث عن: أبي المكارم عبد الواحد بن هلال، وأبي المظفر الفلكي، وأبي المعالي محمد بن الموازيني.
روى عنه: الشهاب القوصي، وقال: كان كثير الفضل، ظريف الشكل، درس بالأمينية، وأم بمشهد علي. لقبه: ضياء الدين. وروى عنه: ابن خليل، وأجاز لابن أبي الخير. توفي في رجب.
علي بن علي بن الحسن بن رزبهان بن باكير: أبو المظفر الفارسي، ثم البغدادي، المراتبي، الوزير. سمع: أبا قاسم إسماعيل ابن السمرقندي. روى عنه: الدبيثي، والضياء، وغيرها. وكان رئيساً جليلاً كاتباً ذا رأي. ولي الوزارة سنة خمسين وخمس مائة للسلطان سليمان شاه بن محمد شاه بن محمد السلجوقي إذ غلب على بغداد. توفي في ذي الحجة وله ست وثمانون سنة. وكان صبوراً عاقلاً، شيعياً، افتقر في الأخر واحتاج.
علي بن المبارك بن أحمد: أبو الحسن البغدادي، المقرئ، المعروف بابن المؤذن. حدث عن قاضي المارستان، وأبي سعد البغدادي. روى عنه: الدبيثي، وقال: ولد سنة ست عشرة وخمسمائة. وتوفي في ربيع الأول.
وأجاز لابن البخاري.
عمران بن منصور بن عمران: أبو نعيم الواسطي ابن الباقلاني. أخو مقرئ العراق عبد الله. شيخ مسند له إجازة من أبي القاسم ابن الحصين، وأبي غالب ابن البناء. وسمع بواسط من: أبي الكرم نصر الله بن محمد ابن الجلخت، وأبي الحسن علي بن هبة الله بن عبد السلام الكاتب، وسعد بن عبد الكريم الغندجاني، وأبي عبد الله محمد بن علي الجلابي. روى عنه أبو عبد الله الدبيثي، وقال: توفي بواسط. أجاز للشيخ شمس الدين عبد الرحمن، والفخر علي.
عمر بن أحمد بن عمر بن سالم ابن الدردانة: بغدادي صالح، عابد، مقرئ، من أهل الحربية. روى عن أبي الفتح ابن البطي، وغيره. روى عنه: الحافظ الضياء، وغيره. وأجاز لشمس الدين عبد الرحمن، وللفخر علي، وإسماعيل العسقلاني. وتوفي في رمضان. قال الضياء: لم أر ببغداد أحسن صلاة منه.
حرف الفاء:
فرحة بنت عبد الجبار بن هبة الله ابن البندار: أم الحياء. هي عائشة مرت.
حرف الكاف:
كرجي الأمير علم الدين الأسدي: ورخه أبو شامة.
حرف الميم:
محمد بن أبي المظفر أحمد بن يحيى بن عبد الباقي بن شقران: أبو تمام القرشي، الزهري، البغدادي، البزاز. سمع من والده، ومن أبي الوقت وهو من بيت الحديث والرواية.
محمد بن أحمد بن عبد الرحمن: أبو القاسم التجيبي، المرسي. سمع من: أبيه، وأبي عبد الله بن سعادة، وأبي بكر بن أبي ليلى، وجماعة. ولازم القاضي أبا الوليد بن رشد. ولي قضاء دانية. وتوفي كهلاً. وكان أديباً شاعراً.
محمد بن علي بن مروان: القاضي أبو عبد الله الهمداني، الوهراني. ولي قضاء تلمسان، ثم ولي قضاء الجماعة بمراكش بعد أبي جعفر بن مضاء، ثم عزل، ثم أعيد بعد عزل أبي القاسم بن بقي.
وكان محمود السيرة، شديد الهيبة، سريع الفصل، موصوفاً بالعدل، ذا تؤدة وسؤدد. ذكره أبو عبد الله الأبار، فقال: توفي سنة إحدى وست مائة، وصلى عليه الإمام الناصر ابن المنصور محمد بن أبي الفخر حامد بن عبد المنعم بن أبي القاسم أبو الماجد المضري، الإصبهاني. ولد سنة عشرين. وسمع حضوراً من فاطمة الجوزدانية، وحدث عنها ببغداد. روى عنه: الحافظ الضياء. وسمع منه: عمر بن علي القرشي. ومات قبله ببضع وعشرين سنة. توفي بإصبهان في رجب. وروى عنه: عمر بن شعرانة.
محمد بن الحسين بن أبي الرضا بن الخصيب بن زيد:

أبو المفضل القرشي، الدمشقي، الشافعي. ولد سنة خمس وعشرين وخمسمائة. وسمع من: جمال الإسلام أبي الحسن بن المسلم، وأبي طالب علي بن أبي عقيل الصوري، وأبي الفتح نصر الله المصيصي.
روى عنه: إبراهيم بن إسماعيل المقدسي، وعبد الملك بن عبد الكافي الربعي، وعبد الواحد بن أبي بكر الحموي الواعظ، ويوسف بن خليل، وإسماعيل القوصي، ومحمد بن حسان الخطيب، ومحمد بن المسلم بن أبي الخوف الحارثي، وآخرون. وأجاز لأحمد بن سلامة، والفخر علي، والكمال عبد الرحيم، وغيرهم. وتوفي في ثالث المحرم. وكان يقال له: سبط زيد المحتسب. قال يوسف بن خليل: كان ضعيفاً. ثم ذكر وفاته وشيوخه. وقال غيره: كان ثقة عالماً.
محمد بن حمد بن حامد بن مفرج بن غياث: الشيخ الصالح أبو عبد الله ابن الأجل الصالح أبي الثناء الأنصاري، الأرتاحي، ثم المصري الأدمي، الحنبلي.
قال الحافظ عبد العظيم: كان ذكر ما يدل على أن مولده سنة سبع وخمس مائة تخميناً. سمع من أبي الحسن علي بن نصر الأرتاحي بمصر، والمبارك بن علي الطباخ بمكة. وأجاز له أبو الحسن علي بن الحسين الفراء في سنة ثمان عشرة وخمسمائة، فحدث بها مدة طويلة. وكتب عنه جماعة من الحفاظ. وهو أول شيخ سمعت منه الحديث بإعادة والدي وأجاز لي في سنة إحدى وتسعين وخمسمائة. وهو من بيت القرآن والحديث والصلاح. توفي في العشرين من شعبان.
قلت: روى عنه: الحافظ عبد الغني، والحافظ بن المفضل، والحافظ الضياء، والرشيد العطار، وابن خليل، ونسيبه لاحق بن عبد المنعم بن قاسم بن أحمد بن حمد الأرتاحي، وعلي بن عبد الرزاق بن القطان، وسبطه أحمد بن حامد بن أحمد الأرتاحي، وأبو حامد محمد ابن قاضي القضاة صدر الدين عبد الملك بن درباس، وأبو بكر بن علي بن مكارم، وأبو الحسن علي بن شجاع العباسي، والنظام عثمان بن عبد الرحمن بن رشيق الربعي، والمعين أحمد بن زين الدين، والخطيب عبد الهادي بن عبد الكريم القيسي، وأبو الفضل محمد الفضل محمد بن مهلهل الجيتي، وخلق سواهم.
وأجاز لابن أبي الخير.
قال الضياء محمد: كان شيخنا هذا ثقة ديناً ثبتاً، حسن السيرة، ولم يوجد له فيما نعلم شيء عال سوى إجازة الفراء. وقد كنا نسمع عليه بعض الأوقات بالليل، ولا يكاد يمل من التسميع - رحمه الله - .
محمد بن سعد الله بن نصر ابن الدجاجي: أبو نصر الواعظ. ولد سنة أربع وعشرون وخمسمائة. وسمعه أبوه من قاضي المارستان، وأبي منصور القزاز، وأبي جعفر محمد بن علي بن السمناني، وجماعة.
روى الكثير ببغداد، والموصل، وواسط، وكتب، وطلب بنفسه بعد الخمسين.
قال الدبيثي: سمعنا منه ونعم الشيخ كان. وتوفي في ربيع الأول.
قلت: روى عنه: هو، والشيخ الضياء، والنجيب عبد اللطيف. وأجاز للفخر علي. وأبوه من الشيوخ.
محمد ابن نقيب النقباء طلحة بن علي بن محمد: الشريف أبو المظفر العباسي، الزينبي. صدر رئيس؛ ناب في النقابة بعد أخيه أبي الحسن علي، ثم صار حاجباً بالديوان.
محمد بن عبد الله بن محمد بن أبي عصرون: القاضي محيي الدين ابن القاضي العلامة شرف الدين أبي سعد التميمي، الشافعي، قاضي دمشق وابن قاضيها. توفي في هذا العام. قاله أبو شامة ولم يترجمه. وهو ولد محيي الدين عمر الذي أجاز لنا.
محمد بن عبد الرحمن بن إقبال المريني، المغربي: أبو عبد الله المقرئ. نزيل قوص، وبها توفي. قال الشهاب القوصي: قرأت عليه القرآن، وقد سمعت عليه التيسير وبلغ مائة سنة أو جاوزها. وهو تلميذ أبي عمرو الخضر بن عبد الرحمن القيسي، وكان القيسي قد روى عن أبي داود، وأبي علي الغساني.
محمد بن المؤيد بن علي بن إسماعيل بن أبي طالب: الشيخ المقرئ الصالح، أٌبو عبد الله الهمذاني، المقرئ، الوبري الفراء، نزيل القاهرة.
قرأ القراءآت على الحافظ أبي العلاء الهمذاني، ومن عبد العزيز بن محمد بن منصور الأدمي بشيراز.

قال الحافظ عبد العظيم: كتب عنه جماعة من شيوخنا ورفقائنا، وحدثت عنه. وتوفي في عاشر رجب. قلت: روى عنه: ابنه الحافظ أبو محمد إسحاق والد شيخنا أبي المعالي الأبرقوهي، فأخبرنا أحمد بن إسحاق بن محمد بن المؤيد، أخبرنا والدي سنة اثنتين وعشرين وستمائة، أخبرنا أبي الإمام أبو عبد الله بالقاهرة، أخبرنا أبو المبارك عبد العزيز بن محمد، حدثنا محمد بن الحسن بإصبهان، حدثنا الحسن بن أحمد بن إبراهيم حدثنا أحمد بن سليمان، حدثنا علي بن حرب، حدثنا سفيان، عن الزهري، عن محمد بن جبير، عن أبيه جبير بن مطعم، أنه سمع النبي - صلى الله عليه وسلم - يقرأ في المغرب الطور.
وأخبرنا به عالياً عبد المؤمن الحافظ، أخبرنا يوسف بن عبد المعطي، أخبرنا أحمد بن محمد الحافظ، أخبرنا نصر بن أحمد، أخبرنا عمر بن أحمد، أخبرنا محمد بن يحيى الطائي، حدثنا علي بن حرب...فذكره. متفق عليه.
محمد، أبو محمد بن أبي الفتح يوسف بن المسند: أبي الحسن محمد بن أحمد بن صرما الأزجي. سمع من: جده أبي الفضل الأرموني، وابن ناصر. والأصح أن اسمه كنيته. وهو أخو أحمد وابن عم عمر بن أبي السعادات.
روى عنه: الحافظ الضياء، فسماه: محمداً، وكناه: أبا عبد الله. وأجاز للشيخ شمس الدين ابن أبي عمر، وللكمال عبد الرحيم، وللفخر علي، وغيرهم. وعاش سبعين سنة. توفي في رجب.
المبارك بن أبي الأزهر بن أبي القاسم: أبو بكر البغدادي، الدارقزي، المقرئ، المعروف بابن شعلة. عبد صالح تقي، إمام مسجد ابن سمعون مدة. وحدث عن: أبي البركات المبارك بن كامل بن حبيش، وأبي بكر ابن الأشقر. وتوفي في ربيع الأول.
مختار بن أبي محمد بن مختار: الصاحب أبو محمد ابن قاضي داراً. وزر للملك الكامل بديار مصر، فلما قدم والده السلطان الملك العادل مصر كان الوزير ابن شكر يقصد ابن قاضي داراً، ويريد نكبته، وألب عليه العادل، وطلبه فأمره الكامل بالنزوح خفية، فنزح بوليده فخر الدين وشهاب الدين، فورد على صاحب حلب، فبالغ في إكرامه، ثم ورد عليه أمر من الكامل يستدعيه، فخرج من حلب ونزل بعين المباركة ليسافر، فلم يشعر أصحابه إلا بخمسين فارساً قد أحاطوا بمضربه في الليل فأنبهوه، فخرج إليهم، فنزل إليه ثلاثة منهم فذبحوه، وقالوا لأولاده وغلمانه: احفظوا أموالكم فما كان لنا غرض سواه. واتصل الخبر بالملك الظاهر، فركب، وشاهده قتيلاً، فاستعظم ولم يقف لقتله على خبر - رحمه الله - .
المفضل بن عقيل بن حيدرة بن علي: أبو منصور البجلي، الدمشقي، المعروف بابن النفيس الرميلي. ولد سنة عشرين وخمسمائة. وسمع من: أبي القاسم الخضر بن الحسين بن عبدان، والحافظ أبي القاسم ابن عساكر.
روى عنه: الشهاب القوصي، وجماعة من طلبة الدمشقيين. وأجاز لابن أبي الخير، والفخر علي، والحافظ عبد العظيم، وجماعة. وتوفي في المحرم.
حرف النون:
نصر الله بن يوسف بن مكي بن علي: الفقيه الإمام أبو الفتح ابن الفقيه الجليل أبي الحجاج الحارثي، الدمشقي، الشافعي، المعدل، ويعرف بابن الإمام. تفقه على والده، وعلى أبي البركات الخضر بن شبل بن عبد. وسمع من: أبي الفتح نصر الله المصيصي، وهبة الله بن طاووس. ورحل، فسمع ببغداد من أبي الوقت عبد الأول وغيره.
وأجاز له: أبو عبد الله الفراوي، وزاهر بن طاهر الشحامي، وغيرهما. وكان يدعى: نصراً أيضاً. روى عنه: يوسف بن خليل، والزين خالد، والتقي اليلداني، وآخرون. وأجاز للحافظ عبد العظيم، ولأبي العباس بن أبي الخير. وتوفي في منتصف جمادى الآخرة بدمشق.
نصر بن أبي نصر محمد بن المؤيد بن طاهر أبي الفتح: الرئيس الأجل، أبو الفتوح الغزنوي، الواعظ. قدم بغداد رسولاً من صاحب غزنة أبي المظفر محمد، فحدث عن جده المؤيد.
مات بالري في صفر وله ثلاث وستون سنة.
حرف الياء:
ياقوت، أبو الدر الحمامي عتيق أبي العز بن بكروس: شيخ بغدادي. سمع من: يحيى بن علي الطراح، وأبي الحسن محمد بن صرما. وحدث؛ روى عنه: أبو عبد الله محمد بن سعيد الدبيثي في " تاريخه " ، وقال: توفي في جمادى الأولى. وابن النجار.
يوسف بن أبي الغنائم أحمد بن الحسين:

أبو محمد الحريمي، الدباس، المعروف بابن المتش. ولد سنة سبع عشرة وخمسمائة. وسمع من: أبي غالب ابن البناء، ومن أحمد ابن الأشقر. وأجاز له: ابن الحصين، وأبو عامر العبدري الحافظ، والحسين بن محمد بن خسرو البلخي.
روى عنه: الدبيثي، والضياء المقدسي. وأجاز للفخر علي. وهو أخو داود. توفي في رابع شوال. والمتش: بفتح ثم ضم التاء وتثقيل المعجمة. قيده ابن نقطة.
يوسف بن المبارك بن كامل بن أبي غالب: أبو الفتوح بن أبي بكر البغدادي، الخفاف. سمع بإفادة والده المحدث أبي بكر من: قاضي المارستان، وأبي منصور بن زريق القزاز، وأبي القاسم ابن السمرقندي، وأبي منصور بن خيرون، ويحيى بن الطراح، وجماعة.
روى عنه: الدبيثي، وابن خليل، والضياء، والنجيب عبد اللطيف، وأخوه عبد العزيز، والتقي اليلداني، والمحب ابن النجار، وآخرون.
وبالإجازة: الزكي عبد العظيم، وابن أبي الخير، والفخر علي، والكمال عبد الرحيم، والشيخ شمس الدين عبد الرحمن.وكان أمياً لا يكتب. توفي في الخامس والعشرين من ربيع الأول.
قال ابن النجار: صالح حافظ لكتاب الله، وكان أمياً لا يحسن الكتابة ولا يعرف شيئاً من العلم، وكان عسراً في الرواية، سيئ الخلق، متبرماً بأصحاب الحديث؛ كنا نلقى منه شدة حتى نسمع منه، وكان فقيراً مدقعاً يأخذ على الرواية. وكان من فقهاء النظامية، أسمعه أبوه الكثير وتفرد. أظنه ولد سنة سبع وعشرين وخمسمائة؛ فانه سمع في سنة ثلاث وثلاثين. وكان له أخ اسمه كاسمه مات قبل سنة خمس وعشرين وخمسمائة.
يوسف بن محمد البغدادي، الخيمي، الظفري: حدث عن: يحيى ابن الطراح.
الكنى: أبو محمد العدل: المعروف بعدل الزبداني. سمعناه من حفيده.
وفيها ولد: النجم ابن المجاور. والمجاور عبد الله الجزائري، المحدث. وجمال الدين محمد بن أحمد الشريشي. والركن أحمد بن عبد المنعم الطاووسي. والنجيب يحيى بن أحمد الحلي ابن العود شيخ الرافضة. والرضي محمد بن علي الشاطبي، اللغوي. وناصر الدين علي بن قرمين. والسراج أبو بكر بن احمد بن إسماعيل بن فارس التميمي. والعدل عماد الدين حسين بن همام بن البياع المصري. وزينب ابنة العلم أحمد بن كامل. وخطيب جامع جراح شمس الدين محمد بن صالح الهسكوري. والشرف محمد بن أحمد بن عبد السخي العمري. وعلاء الدين علي بن عبد الرحيم بن شيت القرشي. وأبو الحسين يحيى بن عبد العظيم الجزار الشاعر. والمحدث مكين الدين أبو الحسن الحصني.
وفيات سنة اثنتين وستمائة:
حرف الألف:
أحمد بن أحمد بن أبي الفتح محمد بن محمد بن هبة الله: أبو المعالي الشهراباني، ثم البغدادي، المعدل. حدث عن أبي الوقت. وتوفي في صفر.
أحمد بن عبد الملك بن محمد بن يوسف: أبو العباس الحريمي، المقرئ ، المعروف بابن باتانة. قرأ القراءآت على والده، وعلى أبي الفتح عبد الوهاب بن محمد الخفاف. وسمع من يونس مغيث، وأبي بكر بن العربي، وابن مسرة، وسمع الموطأ من: أبي البركات يحيى بن عبد الرحمن الفارقي، وأبي بكر الأنصاري. وكان صالحاً فاضلاً. روى عنه: أبو عبد الله الدبيثي، وغيره. ولم يظهر سماعه من القاضي أبي بكر إلا بعد موته بليلة.
قال ابن النجار: قرأ بالروايات على أبي الكرم ابن الشهرزوري، وسعد الله ابن الدجاجي، وكان صالحاً، حسن المعرفة بالقراءآت، مجوداً، صدوقاً، متديناً. أضر ولزم بيته. وكان دائماً يقول: أحق أنني سمعت مجلدةً من " طبقات " ابن سعد على القاضي أبي بكر، فظفر بذلك ابن الأنماطي قبل موته، فذهب إليه بالمجلد، فلقيه قد مات. توفي في سادس جمادى الآخرة.
؟أحمد بن علي بن أبي القاسم ابن شعلة: أبو العباس الصوفي، الحربي. سمع: أبا الحسين محمد بن محمد ابن الفراء، وعبد الله بن أحمد بن يوسف. روى عنه: الضياء محمد، والنجيب عبد اللطيف، وجماعة. وتوفي في جمادى الأولى.
إبراهيم بن علي: أبو إسحاق الأنصاري، البغدادي، الزاهد، المعروف بالمراوحي. سمع من: أبي الفتح بن شاتيل، وجماعة. وحدث بكتاب " القوت " عن محمد بن يحيى البرداني. وصحب المشايخ والأولياء، وأقام برباط بهروز.

قال ابن النجار: كتبت عنه، وكان صالحاً عابداً متهجداً، مشتغلاً بالله، دائم الذكر، صابراً على الفقر، حلو الإيراد؛ كنت أجد راحة عند كلامه ورؤيته. عاش إحدى وستين سنة - رحمه الله -
حرف الباء:
بهاء الدين سام بن محمد بن مسعود الملك صاحب باميان: سقت أخباره في ترجمة خاله شهاب الدين الغوري في هذه السنة فاكشفها.
حرف التاء:
التقي الأعمى الدمشقي، الشافعي، الفقيه، مدرس الأمينية: كان فقيهاً، عارفاً بالمذهب، مفتياً، نبيلاً.
ذكره الإمام أبو شامة، فقال: وفي ذي القعدة وجد التقي الأعمى، واسمه: عيسى بن يوسف بن أحمد الغرافي العراقي، مشنوقاً بالمئذنة الغربية. وكان مفتياً مدرساً بالأمينية. ابتلي بأخذ ماله، واتهم به شخصاً يقرأ عليه ويقوده، فحط عليه الناس، فشنق نفسه. ودرس بعده الجمال المصري وكيل بيت المال.
تمام بن الحسين بن غالب الخطيب: أبو كامل القيسي، المالقي، خطيب مالقة، المعروف بابن الحداد. روى عن: أبيه، وأبي عبد الله بن معمر، وابن النعمة، وجماعة.
قال ابن الزبير: أخذ عنه الناس كثيراً، وكان أحسن الناس قراءة، وأطيبهم نغمة. مولده عام تسعة وخمسمائة في ربيع الأول بجيان. قال: ولم يتخلف عن جنازته إلا النادر، وآخر من روى عنه: أبو عمر بن حوط الله.
قال الأبار: أنشأ فصولاً مستحسنة في الخطب، سمع منه: أبو محمد وأبو سليمان ابنا حوط الله، وأبو جعفر ابن الدلال، وجماعة. وتوفي في ربيع الأول وله ثلاث وتسعون سنة. وأجاز لأبن مسدي وحضر عنده.
حرف الجيم:
جامع بن باقي بن عبد الله بن علي: أبو محمد التميمي، الأندلسي، الفقيه، قاضي إخميم، مجد الدين. ولد بالجزيرة الخضراء من الأندلس، ورحل، فسمع من السلفي بالإسكندرية، ومن: أبي المكارم عبد الواحد بن هلال، وأبي القاسم الحافظ، وداود بن محمد الخالدي بدمشق.
روى عنه: ابن خليل، والشهاب القوصي، وغيرهما. وتوفي بدمشق في سابع عشر ذي القعدة.
جعفر بن محمد بن أبي العز: أبو عبد الله البغدادي المتكلم، قطاع الآجر، ويعرف بالمستعمل. توفي ببغداد في ربيع الآخر، ودفن في داره. وكان عارفاً بالكلام والهندسة، مطلعاً على مذاهب الناس. عاش نيفاً وسبعين سنة.
حرف الحاء:
الحسن بن علي بن خلف: أبو علي الأموي، نزيل إشبيلية، المعروف بالخطيب. أخذ القراءآت ببلده عن: أبي القاسم بن رضا، ومحمد بن جعفر بن صاف، وعبد الرحيم الحجازي. وسمع من: أبي بكر بن عبد العزيز. وأخذ النحو عن أبي بكر بن مسعود وابن أبي الخصال. وأجاز له أبو الوليد بن رشد مروياته. وكان مائلاً إلى الأدب، وصحب أبا حفص بن عمر.
وله من الكتب: كتاب " روضة الأزهار " ، وكتاب " اللؤلؤ المنظوم في معرفة الأوقات والنجوم " ، وكتاب " تهافت الشعراء " . وتوفي بإشبيلية وله ثمان وثمانون سنة. قاله الأبار.
الحسين بن علي بن الحسين بن قنان: أبو عبد الله الأنباري، ثم البغدادي، المعروف بابن الربي. حدث عن: أبي الفضل الأرموي، وسعيد ابن البناء. روى عنه: ابن خليل، والضياء، وجماعة. وهو أخو الحسن. حدث هو، وأخوه، وأبوهما، وعمتهما تمام. وتوفي في رمضان. وأجاز للشيخ شمس الدين، وللفخر علي، وللكمال عبد الرحيم.
حمزة بن علي بن حمزة بن فارس بن محمد: أبو يعلى ابن القبيطي، الحراني الأصل، البغدادي، المقرئ. من كبار القراء، قرأ القراءآت على أبي محمد سبط الخياط، وأبي الكرم الشهرزوري. وسمع منهما، ومن أبي: الحسن محمد ابن أحمد بن توبة، وأحمد بن عبد الله ابن الأبنوسي، وأبي عبد الله السلال، وأبي إسحاق إبراهيم بن نبهان الغنوي، وأبي الفضل الأرموي، وأبي غالب محمد بن علي بن الداية، وسعد الخير. وأقرأ القراءآت وحدث.
قال الدبيثي: وكان ثقة صدوقاً، حسن الخلق.
قلت: روى عنه: هو، وابن خليل، والضياء، والنجيب عبد اللطيف، والتقي اليلداني، وآخرون. وأجاز للشيخ شمس الدين عبد الرحمن، وللحافظ المنذري، وللفخر علي، وللكمال عبد الرحيم.
ولد سنة أربع وعشرين وخمسمائة في رمضان. وتوفي في ثامن عشر ذي الحجة.
وقال أبو شامة: كان عفيفاً، زاهداً، ثقة، قرأ على سبط الخياط بالروايات. وقال ابن الظاهري: ثقة حجة، من أئمة القراء المجودين.
حرف الخاء:
خلف بن أحمد بن حمد:

أبو المفاخر الإصبهاني، الفراء، الشافعي، الفقيه، المفتي، الإمام، ضياء الدين. ولد سنة ثمان عشرة وخمسمائة. وسمع: إسماعيل ابن الإخشيذ، ومحمد بن علي بن أبي ذر الصالحاني، وغيرهما. روى عنه: الضياء، وابن خليل. وأجاز لابن أبي الخير، وشمس الدين عبد الرحمن، والفخر علي، وأحمد بن شيبان، وغيرهم. وتوفي في شعبان.
حرف السين:
سليمان بن أحمد بن حامد بن أحمد بن محمود الفقيه المفتي: أبو غانم الثقفي، الإصبهاني. يروي عن أصحاب سعيد العيار. روى عنه: الضياء، وابن خليل. وأجاز لابن أبي الخير، وغيره.
حرف الشين:
شاكر بن فضائل بن قليب البغدادي: سمع سعيد ابن البناء. روى عنه: الضياء، وابن خليل، وأجاز لابن أبي الخير، وغيره.
شهاب الدين السلطان أبو المظفر محمد بن سام الغوري صاحب غزنة: قتلته الباطنية - لعنهم الله - في شعبان. وهو أخو السلطان غياث الدين أبو الفتح محمد، المذكور سنة تسع وتسعين، وقد امتدت أيامهما وافتتحا بلاداً كثيرة، وشهدا حروباً عديدة.
قال أبو الحسن ابن الأثير في " تاريخه " : قتل السلطان شهاب الدين الغوري صاحب غزنة والهند وبعد خراسان بمخيمه بعد عوده من لهاور، وذلك أن نفراً من الكفار الكوكرية لزموا عسكره عازمين على اغتياله لما فعل بهم من القتل والسبي، فلما كانت هذه الليلة، تفرق عنه أصحابه، وكان معه من الأموال ما لا يحصى، فإنه كان عازماً على قصد الخطا والاستكثار من العساكر، وتفريق المال فيهم، وكان على نية جيدة من قتال الكفار، فكان ليلتئذ وحده في خركاه، فثار أولئك النفر، فقتلوا بعض الحرس، فصاح المقتول، فثار إليه الحرس من مواقفهم من حول السرادق لينظروا ما الأمر، وأخلوا مراكزهم، فاغتنم الكوكرية الفرصة، وهجموا على السلطان، فضربوه بالسكاكين وخرجوا، فدخل عليه أصحابه فوجدوه على مصلاه قتيلاً وهو ساجد، وأخذ أولئك فقتلوا، وحفظ الوزير والأمراء الخزائن، وصيروا السلطان في محفة، وحفوها بالجسم والصناجق يوهمون أنه حي. وكانت الخزانة على ألفين ومائتي جمل، وساروا إلى أن وصلوا إلى كرمان، وكاد يتخطفهم أهل تلك النواحي، فخرج إليهم الأمير تاج الدين ألدز، فجاء ونزل وقبل الأرض، وكشف المحفة، فلما رأى السلطان ميتاً، شق ثيابه وبكى، وبكى الأمراء وكان يوماً مشهوداً. وكان ألدز من أكبر مماليكه وأجلهم، فلما قتل شهاب الدين، طمع أن يملك غزنة، وحمل السلطان إلى غزنة، فدفن في التربة التي أنشأها.
وكان ملكاً شجاعاً غازياً، عادلاً، حسن السيرة، يحكم بما يوجبه الشرع، ينصف الضعيف والمظلوم، وكان يحضر عنده العلماء؛ وقد جاء أن الفخر الرازي صاحب التصانيف وعظ عنده مرة، فقال في كلامه: يا سلطان العالم، لا سلطانك يبقى، ولا " تلبيس " الرازي يبقى " وأن مردنا إلى الله " ، فانتخب السلطان بالبكاء.
استوفى ابن الأثير ترجمته وهذه نخبتها، وقال: كان شافعياً كأخيه، وقيل: كان حنيفاً. ولما ملك أخوه غياث الدين باميان، أقطعها ابن عمه شمس الدين محمد بن مسعود، وزوجه بأخته، فولدت منه ولداً اسمه: بهاء الدين سام. فلما توفي شمس الدين وولي باميان بعده ابنه عباس، أخذ غياث الدين منه الملك، وأعطاه لابن أخته بهاء الدين.
وعظم شأنه، وعلا محله، وأحبه أمراء الغورية. فلما قتل الآن خاله، سار إليه بعض الأمراء فعرفه، فكتب إلى الأمراء: إنني واصل. وكتب إلى علاء الدين محمد بن علي ملك الغورية يستدعيه إليه، وإلى غياث الدين محمود ابن السلطان غياث الدين خاله، وإلى حسين بن جرميك والي هراة، يأمرهما بإقامة الخطبة له. وأقام أهل غزنة ينتظرونه، ومالت الأتراك الخاصكية إلى غياث الدين ابن أستاذهم، فلما سار من باميان ومعه ولداه: علاء الدين محمد، وجلال الدين، وجد صداعاً فنزل، فقوي به الصداع وعظم، فأيقن بالموت، فأحضر ولديه، وعهد إلى علاء الدين، وأمرهما بقصد غزنة، وضبط الملك الرفق بالرعية، وبذل الأموال. ثم مات، فصار ولداه إلى غزنة، فنزلا دار الملك، وتسلطن علاء الدين، وأنفق الأموال فلم يطعه ألدز، بالقلعة، وحصر علاء الدين، ثم نزل بالأمان وحلف له ألدز، ورد إلى باميان في أسوأ حال، فإن الأتراك نهبوه.
حرف الصاد:
صالح بن محمد بن علي بن بارس:

أبو جعفر الأزجي. شيخ معمر من أبناء التسعين. سمع سنة إحدى وعشرين وخمسمائة من أبي الفضل عبد الملك بن علي بن يوسف: روى عنه: الدبيثي، والضياء محمد، وغيرهما. وتوفي في شوال.
حرف الضاد:
ضياء بن أبي القاسم أحمد بن الحسن: أبو علي ابن الخريف البغدادي، السقلاطوني، النجار. ولد بمحلة النصرية، وكان جاراً لأبي بكر قاضي المارستان، فأكثر عنه. وسمع أيضاً من: القاضي أبي الحسين محمد بن محمد ابن الفراء، وأبي القاسم ابن السمرقندي. وكان أمياً لا يكتب.
روى عنه: الدبيثي، وابن النجار، والضياء، وابن خليل، وابن عبد الدائم، والنجيب والعز ابنا الصيقل الحراني. ولد سنة ست عشرة، أو سبع عشرة. وتوفي في نصف شوال. وأجاز للفخر علي وجماعة.
حرف الطاء:
طاشتكين، الأمير الكبير مجير الدين أبو سعيد المستنجدي: سمع من: أبي الفتح ابن البطي، وعلي بن عساكر البطائحي. وكان أحد مماليك المستنجد بالله يوسف، ثم صار من بعده لولده المستضيء بأمر الله الحسن.
وولي إمرة ركب العراق سنين عديدة، وولي إمرة الحلة المزيدية مدة، ثم ولي تستر وخوزستان.
وكان سمحاً كريماً، حسن السيرة،وافر الحشمة، شجاعاً، حليماً، قليل الكلام إلى الغاية؛ تمضي عليه الأيام لا يتكلم إلا نادراً. توفي بتستر في جمادى الآخرة عن نيف وثمانين سنة. وكان شيعياً جاهلاً.
حرف العين:
عبد الله بن علي بن أبي السعادات المبارك بن الحسين بن نغوبا: أبو بكر الواسطي العدل.ولد سنة ثلاث وعشرين. وسمع من: جده المبارك، وأبي الكرم نصر الله ابن الجلخت، وأبي عبد الله الجلابي، وأبي الحسن بن عبد السلام الكاتب بواسط. ومن عبد الباقي بن أحمد النرسي ببغداد.وهو من بيت الحديث. ونغويا: اسم قرية لجدهم لقب بها. توفي بواسط في صفر. سمع منه: أبو عبد الله الدبيثي.
عبد الله ابن الحفيد أبي بكر محمد بن أبي مروان عبد الملك بن زهر: أبو محمد الإيادي، الأندلسي، الإشبيلي، الطبيب. معرق في الطب؛ كان آباؤه شيوخ الطب بإشبيلية. وكان شاباً، جميل الصورة، مفرط الذكاء، خبيراً فاضلاً.
أخذ الطب عن أبيه. وكان رئيساً محتشماً عاش خمساً وعشرين سنة، وخلف ولدين: عبد الملك، وأبا العلاء محمداً.
عبد الباقي بن عثمان بن محمد بن جعفر بن يوسف بن صالح: عز الدين، أبو العز الهمذاني، الصوفي. ولد سنة تسع عشرة وخمسمائة. وسمع من: زاهر الشحامي، ومحمد بن حامد ابن الجراح، وأبي المناقب محمد بن حمزة العلوي، وأبي جعفر محمد بن أبي علي الحافظ.
وحدث ببغداد وهمذان؛ سمع منه: مسعود بن سرفشاه الطوسي، وعبيد الله بن محمد القومساني، والقاضي نجم الدين أحمد بن راجح، والحافظ الضياء وأخوه الكمال عبد الرحيم، والجمال أبو موسى ابن الحافظ، والشرف عبد الله بن أبي عمر، سمعوا منه بهمذان.
وكان عالماً صالحاً، سمع " تفسير " أبي بكر النقاش من أبي جعفر الهمذاني في سنة ثلاثين وخمسمائة، قال: أخبرنا أبو سعد محمد بن الحسن بن بهارة سنة ثمان وستين وأربعمائة، أخبرنا القاضي محمد بن أحمد بن القاسم المحاملي، عنه. وسمع " صحيح " البخاري من أبي جعفر الهمذاني، بسماعه من أبي الخير محمد بن أبي عمران الصفار بسنده.
أجاز للشيخ شمس الدين عبد الرحمن، وللشيخ الفخر، ولفاطمة بنت عساكر، ولمن أدرك حياته.
؟؟عبد الرحمن ابن الإمام أبي علي يحيى بن الربيع: الفقيه أبو القاسم الواسطي. توفي في حياة والده. وكان قد تفقه على والده، وعلى أبي القاسم يحيى بن فضلان، وسمع من: منوجهر بن تركانشاه، وجماعة.
وحدث بخراسان لما قدمها رسولاً، وناظر، ودرس، وأفتى، وعاش اثنتين وأربعين. توفي في رمضان.
؟عبد السلام بن المبارك بن أحمد: أبو الكرم بن صبوخا الظفري. توفي في رجب، وله اثنتان وثمانون سنة. سمع: الحسين بن إبراهيم الدينوري، وعبد الأول السجزي، وسعد الخير. روى عنه: ابن النجار، وأثنى عليه كثيراً.
؟؟؟؟عبد القوي بن عبد الخالق بن وحشي: أبو محمد الكناني، الحنفي، المصري، المسكي، صائن الدين. سمع: عبد الله بن برئ، وعشير بن علي، ومحمد بن عبد الرحمن المسعودي، وطائفة كبيرة، وارتحل، فسمع بدمشق من: أبي سعد بن أبي عصرون، وجماعة، وببغداد من: ابن بوش وطبقته، ودخل ما وراء النهر وأقام هنالك وصار له صورة. وتوفي في هذه السنة.

عبد الكريم بن أبي الحسن بن ياسين القيسراني. ثم المصري، المقرئ. قرأ القراءآت على: أبي الجيوش عساكر، وسمع بدمشق من: أبي الفضل منصور الطبري. سمع منه: أبو عبد الله بن يوسف المصري، وغيره. وكان من أهل الصلاح والخير.
عبد الملك بن أبي أحمد عبد الوهاب بن علي بن علي بن عبيد الله البغدادي ابن سكينة. توفي في حياة والده بصعيد مصر في هذه السنة، وقيل: توفي سنة ثلاث وتسعين. قاله الحافظ المنذري. سمع من: شهدة، وتجني. وحدث بالحرمين.
عبيد الله بن محمد بن أبي نصر: أبو زرعة اللفتواني الإصبهاني. سمع: محمد بن علي بن أبي ذر الصالحاني حضوراً، والحسين بن عبد الملك الخلال، وهذه الطبقة. واعتنى به أبوه، وسمعه الكثير.
ولا أعلم متى توفي، إلا أنه أجاز في هذه السنة للبرهان ابن الدرجي، وأجاز للفخر علي، وللشيخ شمس الدين عبد الرحمن، وللكمال عبد الرحيم، ولأحمد بن شيبان، ولجماعة.
وروى عنه: ابن خليل، والضياء، وسمع أيضاً من: زاهر بن طاهر. واسم جده: شجاع بن أحمد بن إبراهيم.
عبيد الله بن أبي الحسن بن أبي الوفاء: أبو بكر الأزجي الدباس، المعروف بابن الغرير. سمع: أبا الفضل الأرموي، وأبا الفتح الكروخي. وسمع منه جماعة.
عثمان بن عيسى بن درباس: القاضي، المحدث، العلامة، ضياء الدين أبو عمر الهدباني، الماراني، ثم المصري، الفقيه، الشافعي، أخو قاضي القضاة صدر الدين عبد الملك.
تفقه في صباه بإربل على أبي العباس الخضر بن عقيل. ثم تفقه بدمشق على القاضي أبي سعد بن أبي عصرون، وأحكم المذهب وأصوله، وشرح " المهذب " شرحاً شافياً لم يسبق إلى مثله في عشرين مجلداً، وبقي عليه من الشهادات إلى آخره. وشرح " اللمع " لأبي إسحاق في مجلدين، وكان من أعلم الشافعية في زمانه.
وقد ناب عن أخيه في القضاء، وسمع من: أبي الجيوش عساكر بن علي.
قال الحافظ المنذري: توفي في ثاني عشر ذي القعدة، وزاد أنه تفقه أيضاً على أبي البركات الخضر بن شبل الحارثي.
عرفة بن علي بن الحسن بن حمدويه: أبو المكارم ابن بصلا اللبني. شيخ صالح، مشتغل بنفسه، عاش سبعاً وسبعين سنة، وتفقه بالنظامية. وصحب أبا النجيب السهروردي، وسمع من: أبي الفضل الأرموي، وعبد الصبور الهروي. وحدث.
وعرف باللبني، لأنه أقام سنين يتغذى باللبن، ولا يأكل خبزاً. وهذه عادة لا عبادة. روى عنه: أبو عبد الله الدبيثي، وغيره.
علي بن علي بن سعادة بن الجنيس: الفقيه أبو الحسن الفارقي، الشافعي. تفقه بتوريز، وسمع بها من محمد بن أسعد العطاري. وقدم بغداد فسمع من أبي زرعة المقدسي، وصحب أبا النجيب عبد القاهر، وعلق الخلاف عن الإمام أبي المحاسن بن بندار.
وأعاد بالنظامية، وناب في تدريسها، وناب في القضاء. وولي تدريس مدرسة أم الناصر لدين الله. ومات يوم عرفة. من كبار الشافعية.
علي بن محمد بن جمال الإسلام أبي الحسن علي بن المسلم بن محمد: الفقيه شرف الدين أبو الحسن السلمي، الدمشقي، الشافعي، المعروف جده: بابن بنت الشهرزوري.
ولد سنة أربع وأربعين وخمسمائة. وتفقه، وسمع من: أبي العشائر محمد بن خليل، وأبي يعلى حمزة بن الحبوبي، وأبي الحسين القاسم ابن البن، وخاليه: الصائن هبة الله، والحافظ أبي القاسم، وجماعة.
وحج. ودخل بغداد، فسمع من شهدة، وجماعة. وقرأ على الكمال عبد الرحمن بن محمد الأنباري بعض تصانيفه.
وحدث ببغداد، ومصر. وكانت له اليد الطولى في الخلاف والبحث. وكان فصيحاً، حسن العبارة. درس بالأمينية.
وحدث عنه:يوسف بن خليل، والضياء محمد، والشهاب القوصي. وقال القوصي: أخبرنا مفتي الشام شرف الدين بقراءتي عليه بمدرسته الأمينية، قال: وتوفي بحمص غريباً.
وقال أبو شامة: كان قد سكن حمص منذ أخرج من دمشق، وكان مدرس الأمينية والزاوية المقابلة لباب البرادة، وكان عالماً بالمذهب والخلاف، ماهراً.
قلت: توفي في تاسع جمادى الآخرة.
عمر بن إبراهيم بن عثمان: أبو حفص التركستاني الأصل، الواسطي، الصوفي، الواعظ.
سمع بواسط من: عبد الرحمن بن الحسين الدجاجي، ومحمد بن علي الكتاني. وببغداد من: شهدة، وجماعة. وسافر الكثير. وحدث. وتوفي بشيراز.
عمر بن ابي بكر بن عبد الله بن سعد:

أبو عبد الله المقدسي. قال الضياء: ولد بعد الثلاثين وخمسمائة، وحدثنا عن أبي الحسين عبد الحق بن يوسف. وتوفي في ربيع الآخر بقاسيون. وقال الشيخ الموفق: كان فيه حمية وأنفة، وكان حسن الصلاة، حاضر القلب فيها. قلت: وهو والد الشاب الإمام سيف الدين عبد الله المتوفى بحران في سنة ست وثمانين وخمسمائة.
حرف الفاء:
فارس بانويه بنت محمد بن محمد أبي القاسم بن إبرويه؛ الإصبهانية، الصالحانية: سمعت من: فاطمة الجوزدانية، وسعيد بن أبي الرجاء. وحدثت بإصبهان. وتوفيت في رابع ربيع الآخر. قاله الحافظ المنذري.
حرف اللام:
لبابة بنت المبارك بن هبة الله بن بكري الحريمي: توفيت في ذي الحجة عن أربع وسبعين سنة، وحدثت عن جدها لأمها أبي البقاء هبة الله بن القاسم البندار، وهو شيخ مسن يروي عن طراد النقيب وغيره، وتوفي سنة بضع وأربعين وخمسمائة.
حرف الميم:
محمد بن ظافر بن القاسم بن منصور: أبو البركات ابن الأديب أبي المنصور الجذامي، الإسكندراني، الخياط. الرجل الصالح المختص بصحبة الزاهد أبي الحسن ابن بنت أبي سعد، فإنه خدمه أربعين سنة، وكان الشيخ يحبه ويحترمه. وكان أبو البركات ذا سمت وورع يتحرى في خياطته، ويغسل الأعيان بمصر. وأبوه: ظافر الحداد، شاعر مشهور.
محمد بن أبي خالد عبد الله بن محمد بن عبد الرحمن بن محمد بن عبد الله بن محمد بن عبد الله بن عيسى بن محمد إبراهيم بن محمد بن أبي زمنين: واسم أبي زمنين: عدنان بن بشير بن كثير. القاضي أبو بكر المري، الأندلسي الإلبيري، ثم الغرناطي. قال الأبار: كذا نسبه أبو القاسم الملاحي، وقال: إنه وقفه على نسبه هذا، فأقر به.
سمع: أبا مروان بن قزمان، وأبا الحسن الزهري، وأبا القاسم بن بشكوال، وجماعة. وكتب إليه أبو الحسن بن هذيل، وأبو طاهر السلفي، وطائفة. وولي قضاء غرناطة ثم مالقة.
قال: وكان فقيهاً محدثاً، حسن الخط والضبط. حدث عنه: أبو سليمان بن حوط الله، وأبو محمد ابن القرطبي، وأبو الربيع بن سالم، وأبو جعفر الدلال. وتوفي بغرناطة معزولاً عن القضاء في شهر ربيع الأول، وله ثنتان وسبعون سنة.
روى عنه: ابن مسدي، وقال: هو أول من أحضرت بين يديه وسمعت عليه، حدثنا بإشارة جدي، فكان يأخذ مجلداً ثم يضعه في حجري، ويقول لي: حدث بهذا عني. وكان أحد حفاظ الحديث، وقد سمع من الحسن بن علي بن سهل الخشني، وخلق. فالخشني لم أر له ترجمة، سمع من ابن سكرة.
محمد بن القاضي المعمر أبي الفتح محمد بن أحمد بن بختيار: أبو حامد المندائي، الفقيه، المفتي. ولد سنة سبع وخمسين. وقدم بغداد فتفقه بها. وسمع من: أبي الفتح بن شاتيل، وطبقته. وقرأ " المقامات " على منوجهر بن تركانشاه.
روى عنه: أبو عبد الله الدبيثي، وقال: توفي في ثامن عشر شوال، وصلى عليه أبوه.
مسعود الأمير سعد الدين صاحب صفد ابن الحاجب مبارك: توفي بصفد في شوال. وله بدمشق دار صارت للأمير جمال الدين موسى بن يغمور، وهي التي بقرب حمام جاروخ بدمشق، وهي اليوم.
وتوفي قبله في رمضان: أخوه ممدود بدر الدين: شحنة دمشق، الذي صارت داره للأجل نجم الدين ابن الجوهري بحارة البلاطة.
وكانا أميرين كبيرين لهما مواقف مشهورة مع السلطان صلاح الدين. وهما ابنا الست عذراء صاحبة المدرسة العذراوية، ووالدة الأمير فروخشاه ابن الأمير شاهنشاه بن أيوب بن شاذي.
حرف الياء:
يحيى بن محمد بن خلف: أبو زكريا الهوزني، الإشبيلي. أخذ عنه: أبي الحكم بن حجاج، وأبي الأصبغ السماتي، وجماعة. وتصدر للإقراء ببلده وبسبتة. قال الأبار: كان من أهل الضبط والتجويد، شهير الذكر، وله أرجوزة في غريب القرآن. وقد أضر بأخرة. أخذ عنه جماعة، منهم أبو عبد الله بن هشام. وتوفي في رمضان.
وفيها ولد:

مجد الدين محمد ابن الظهير الإربلي. والعماد الأشتر أحمد بن المؤيد. والنجيب محمد بن أحمد بن محمد بن المؤيد الهمذاني. والعماد محمد بن عمر بن هلال الأزدي. والمؤمل بن محمد ابن النابلسي. والزين محمد بن الحسن بن سالم الحمصي. والجمال أبو محمد بن عبد الوهاب النخائلي. والعز عبد الرحمن ابن العز محمد بن عبد الغني. وتقي الدين إبراهيم ابن الواسطي. والتاج أحمد بن محمد بن محمد بن المعتزل. ومحمد بن إبراهيم بن ترجم في ربيع الأول. والمحدث شرف الدين أحمد بن محمد بن عبد الله الموصلي ثم الدمشقي في ربيع الأول. والضياء أحمد ابن الشيخ محمد بن عمر بن يوسف القرطبي، سمع من زاهر بن رستم. وأبو الحسن علي بن عبد الله بن أبي الفتح الحراني الضرير، سمع ابن روزبة. والجمال محمد بن عبد الكريم بن درادة. والكمال يحيى بن خلف المقاماني بمصر، سمع مكرماً.
وفيات سنة ثلاث وستمائة:
حرف الألف:
أحمد بن عبد الغني بن أحمد بن عبد الرحمن بن خلف بن المسلم: الفقيه، الأديب، نفيس الدين أبو العباس اللخمي، المالكي، المعروف بالقطرسي. تفقه على الإمام ظافر بن الحسين الأزدي. واشتغل بالأصولين والمنطق، وقرأ الأدب على البارع موفق الدين يوسف ابن الخلال كاتب الديوان العاضدي، وصحبه مدة، وصحب غيره. وسمع من سعيد المأموني. وتصدر للإقراء والإفادة. وله ديوان شعر. تقلب في الخدم الديوانية، ومدح ملوكاً ووزراء. قال المنذري: توفي في الرابع والعشرين من ربيع الأول، وأنشدنا عنه جماعة من أصحابه. قلت: وروى عنه الشهاب القوصي في " معجمه " .
أحمد بن أبي المعمر يحيى بن أحمد بن عبيد الله بن هبة الله: أبو المعالي البغدادي، الخازن. سمع الكثير من: نصر بن نصر العكبري، وابن الزاغوني، وأبي جعفر أحمد بن محمد العباسي، ومحمد بن عبيد الله الرطبي، وأقرانهم، ومن بعدهم، وكتب الكثير، فمما كتب: " الصحيحان " ، و " مسند " أحمد، و " طبقات " ابن سعد، وكتاب " الأغاني " . وهو من بيت العدالة والرواية، وهو ابن عم الوزير عبيد الله بن يونس. قال ابن النجار: كتبت عنه، وكان صدوقاً حسن الطريقة، عفيفاً، ديناً، متودداً. وقال الدبيثي: كان ثقة؛ سمعنا منه الكثير. وتوفي في شعبان. وروى عنه: هو، والنجيب عبد اللطيف. وأجاز للفخر علي، وأحمد بن شيبان، وجماعة.
إسماعيل بن علي بن مواهب: أبو محمد الحظيري، الدجيلي. قرأ العربية على ابن الخشاب، واللغة على ابي محمد بن الجواليقي. وبرع وتقدم، وأنشأ " الخطب " ، وكتاب " تحرير الجواب " . وكان زاهداً ورعاً، نزل الموصل. توفي في صفر.
آمنة بنت أبي القاسم بن أبي منصور ابن السدنك: سمعت قاضي المارستان أبا بكر. وهي أخت المبارك. توفيت في شعبان.
إبراهيم بن يوسف بن إبراهيم: أبو إسحاق اللخمي، القرطبي، المعروف بالمعاجري المقرئ. أخذ القراءآت عن سعد بن خلف، وولي الخطابة. وكان مقرئاً مجوداً، ذا سمت ووقار. قال ابن الطيلسان: صحبته زماناً.
إسماعيل بن المبارك بن محمد بن مكارم بن سكينة: أبو الفرج الأنماطي، البغدادي. سمع من: أبيه، وأبي الفتح ابن البطي، وجماعة. وحدث. توفي بإربل.
إقبال، جمال الدولة خادم السلطان صلاح الدين الذي وقف داريه الإقباليتين: التي للحنيفية والتي للشافعية بدمشق. توفي ببيت المقدس.
حرف الجيم:
جعفر بن المظفر بن أبي سعد: أبو القاسم الشعيري، البوراني. سمع: أحمد ابن الأشقر، وسعد الخير، وأبا الوقت. وتوفي في ذي الحجة. روى عنه: ابن النجار.
حرف الحاء:
حسن بن أحمد بن مفرج: أبو علي البكري، الأندلسي، الإشبيلي، المعروف بالزرقالة. سمع من: يوسف بن لبيب، وولي الأحكام بأشبونة. وكان أديباً طبيباً، موفقاً في العلاج، بارعاً في الطب، فاق أهل عصره في تمييز النبات. وله حظ صالح من قرض الشعر. وعاش بضعاً وثمانين سنة. توفي في ذي القعدة.
الحسن بن علي بن نصر بن عقيل:

أبو علي العبدي، العراقي، همام الدين. من شيوخ الرافضة. ولد بالحلة سنة إحدى وثلاثين وخمسمائة. وكان خبيراً بالأصول، كثير المحفوظ، شاعراً محسناً كبيراً. مدح المستنجد، والمستضيء، والناصر، ومدح صاحب الموصل وصاحب حلب. وأرسل إلى السلطان صلاح الدين بقصيدة، فنفذ إليه مائة دينار. قدم حلب واشتغل عليه يحيى بن أبي طيء، وعظمه في " تاريخه " . ومن شعره:
ولم أر كالدنيا مقيل مهجر ... حبيب إليه ظلها وهو زائل
وما الناس إلا كامل الحظ ناقص ... وآخر منهم ناقص الحظ كامل
وإني لمنش من حياء وعفة ... وإن لم يكن عندي من المال طائل
توفي بدمشق.
الحسن بن يوسف بن حسن: أبو علي ابن المحولي.
وفيات سنة أربع وستمائة:
حرف الألف:
أحمد بن الحافظ أبي العلاء الحسن بن أحمد بن الحسن، أبو عبد الله الهمذاني، العطار: ولد سنة ثلاث وثلاثين تقريباً. وسمع: أبا بكر هبة الله ابن أخت الطويل، ونصر ابن البرمكي. ورحل به أبوه إلى إصبهان، فسمع من: غانم بن أحمد الجلودي، وعتيق الرويدشتي، وفاطمة بنت محمد البغدادي، وطبقتهم. وسمع ببغداد من: أبي الفضل الأرموي، وابن ناصر، وجماعة.
وكان حسن السمت، فقيهاً، فاضلاً، أديباً. توفي بهمذان في صفر.
حدث بمكة، فروى عنه: أبو الحسن بن المفضل المقدسي، وأجاز للفخر علي، وغيره، وروى عنه أيضاً: أبو الحجاج بن خليل. وعاش سبعين سنة وزيادة.
أحمد بن سليم بن فارس: أبو العباس الحربي، الكاتب. سمع: عبد الله بن أحمد بن يوسف. وعاش ثمانين سنة. سمع منه جماعة. وأجاز للفخر علي، وللكمال عبد الرحيم، وخديجة بنت راجح.
أحمد بن علي بن هبة الله البغدادي: سمع: ابن البطي. ومات في المحرم.
أحمد بن محمد بن أحمد بن قدام: أبو العبا الرعيني، الإشبيلي. أخذ القراءآت ببلاده عن أبي الحسن شريح بن محمد، وسمع: منه، ومن أبي بكر ابن العربي، وصحبه إلى مراكش وشهد موته بفاس، وأخذ أيضاً عن: أبي عمر بن صالح، وعلي بن مسلم، وأبي الحكم بن بطال.
قال الأبار: كان مقرئاً، زاهداً، أديباً، يحفظ ديوان " سقط الزند " للمعري. وأخذ الناس عنه كثيراً، وانفرد بالأخذ عن شريح، وتوفي بين العيدين، وكان مولده في سنة ست عشرة وخمسمائة.
قلت: قرأ عليه بالروايات: أبو الحكم بن حجاج، وأبو زكريا بن أبي الغصن شيخ ابن الزبير، وأبو الخطاب بن خليل الأندلسيون، وأبو إسحاق بن وثيق صاحب التجويد.
أفضل بن المظفر بن علي ابن المكشوط الهاشمي: أبو الحسن. سمع: محمد بن عبد العزيز بن أبي حامد ابن البيع. وتوفي في شعبان.
أميري بن ناصر: أبو الحسن العلوي، الفارسي، الصوفي، الزاهد. حدث بدمشق عن السلفي.
حرف الجيم:
جوهرة بنت هبة الله بن الحسين بن علي ابن الدوامي: زوجة الشيخ أبي النجيب السهروردي. روت عنه: أبي الوقت السجزي. وتوفيت في شعبان.
حرف الحاء:
الحسن ين محمود: أبو محمد ابن الحكاك الموصلي. شاعر محسن. ورد الشام، ومدح صلاد الدين وولده الملك الظاهر، وأقام بسنجار، وبها توفي. فمن شعره في الكلب:
أوصيك يا ابني بحامي الشاء والإبل ... وجالب الضيف من سهل ومن جبل
يبشر الضيف قبلي ثم يسبقه ... نحوي فيرقص لي من شدة الجذل
الحسن بن يحيى بن عمارة: أبو محمد البغدادي الكاتب. سمع: أبا زرعة المقدسي، والوزير ابن هبيرة. وله شهر حسن وترسل. توفي في ربيع الآخر.
الحسن بن أبي طالب نصر بن علي ابن الناقد: الحاجب شرف الدين. ولي نظر المخزن ببغداد، فطغى، وتجبر وفسق، وبنى داراً عظيمة، ومد عينه إلى أولاد الناس، فاستأصله الخليفة، وخرب داره وحبسه، فأخرج ميتاً.
وقد سبه ابن النجار، وبالغ في مقته.
حنبل بن عبد الله بن الفرج بن سعادة: أبو علي، وأبو عبد الله الواسطي الأصل، البغدادي، الرصافي، النساج، المكبر.
راوي " المسند " عن أبي القاسم ابن الحصين، وسمع شيئاً يسيراً من: أبي القاسم ابن السمرقندي، وأحمد بن منصور بن المؤمل.
وحدث ببغداد، والموصل، ودمشق. وكان يكبر بجامع المهدي، وينادي على الملاك. عاش تسعين سنة أو نحوها.

قال ابن الحاجب: حدثنا ابن نقطة، حدثنا أبو الطاهر ابن الأنماطي بدمشق، قال: حدثني حنبل بن عبد الله، قال: لما ولدت، مضى أبي إلى الشيخ عبد القادر الجيلي، وقال له: قد ولد لي ولد فما أسميه؟ قال: سمه حنبل، وإذا كبر سمعه " مسند " أحمد بن حنبل. قال: فسماني كما أمره، فلما كبرت سمعني " المسند " ، وكان هذا من بركة مشورة الشيخ.
قال الدبيثي: حنبل، أبو عبد الله، كان دلالاً في بيع الأملاك. سئل عن مولده، فذكر ما يدل على أنه في سنة عشر أو إحدى عشرة وخمسمائة. قال: وتوفي بعد عوده من الشام في ليلة الجمعة رابع محرم سنة أربع.
قال ابن الأنماطي: أسمعه أبوه " المسند " بقراءة ابن الخشاب في شهري رجب وشعبان سنة ثلاث وعشرين، وسمعت منه جميع " المسند " ببغداد، أكثره بقراءتي عليه في نيف وعشرين مجلساً، ولما فرغت من سماعه، أخذت أرغبه في السفر إلى الشام فقلت: يحصل لك من الدنيا طرف صالح، وتقبل عليك وجوه الناس ورؤساؤهم. فقال: دعني، فوالله ما أسفر لأجاهم، ولا لم يحصل منهم، وإنما أسافر خدمة لرسول الله صلى الله عليه وسلم - أروي أحاديثه في بلد لا تروى فيه. ولما علم الله منه هذه النية الصالحة أقبل بوجوه الناس إليه وحرك الهمم للسماع عليه، فاجتمع إليه جماعة لا نعلمها اجتمعت في مجلس سماع قبل هذا بدمشق، بل لم يجتمع مثلها قط لأحد ممن روى " السند " .
قلت: سمع من حنبل خلق كثير منهم: الضياء، والدبيثي، وابن النجار، وابن خليل، والملك المحسن وهو الذي أحضره وأمره وأعطاه، والتقي أحمد ابن العز، والفقيه اليونيني، وابو الطاهر ابن الأنماطي، والتاج ابن أبي جعفر، ومحمد بن عبد العزيز بن خلدون، والزين محمد بن عمر الأنصاري الفاسي الأديب المعروف بابن الزقزوق، والموفق محمد بن عمر خطيب بيت الأبار، والصدر البكري، وأخوه الشرف محمد، ومحمد بن نصر الله بن أبي سراقة الهمداني، وأحمد بن جميل المطعم، وأحمد بن عبد الله بن موسى النابلسي، وخطيب مردا، وأحمد بن كتائب البانياسي، ولإسماعيل بن أبي اليسر، والمسلم بن علان، وشمس الدين عبد الرحمن بن أبي عمر، وأحمد بن شيبان، والفخر علي، وغازي الحلاوي.
قال الإمام أبو شامة: وكان حنبل فقيراً جداً، وروى " المسند " بإربل، والموصل، ودمشق. وكان كثير الأمراض بالتخم، كان الملك المعظم يطعمه تلك الألوان، وهو يسرف فيها.
وقال ابن الأنماطي: كان أبوه عبد الله قد وقف نفسه على السعي في مصالح المسلمين، والمشي في قضاء حوائجهم. وكان أكبر همه تجهيز من يموت على الطرق.
حرف الدال:
داود ابن الخليفة العاضد العبيدي: أبو سليمان. توفي بقصر الإمارة بالقاهرة في ذي القعدة، ولم يعقب.
درة بنت عثمان بن منصور الحلاوي، البغدادي: أم عثمان. سمعت من: هبة الله بن الطبر الحريري. روى عنها: الضياء، وابنة خليل، والنجيب عبد اللطيف، وآخرون. وتوفيت في شوال. ويعرف أبوها بابن قيامة.
حرف السين:
سالم بن منصور بن عبد الحميد: أبو الغنائم العرباني، المقرئ. تفقه بمدينة الرحبة على أبي عبد الله ابن المتقنة. وسمع ببغداد من: ابن البطي، وأبي زرعة. وكان ديناً خيراً. مات ببغداد في جمادى الآخرة. وعربان: من قرى الخابور.
ست الكتبة نعمة بنت علي بن يحيى ابن الطراح المدير. قدمت دمشق وسكنتها، وحدثت أيضاً بالحجاز، روت الكثير عن جدها يحيى، وعن أبي شجاع عمر بن محمد البسطامي. روى عنها: الضياء، وابن خليل، والتقي اليلداني، والزكي عبد العظيم، وجماعة آخرهم شمس الدين عبد الرحمن بن أبي عمر، ثم فخر الدين علي ابن البخاري.
وأجاز لها الفراوي، ومحمد بن علي بن أبي ذر الصالحاني، والحسين بن عبد الملك الخلال، وسمعت من جدها جملة من تصانيف الخطيب، بإجازته منه.
قال الشهاب القوصي: شاهدت من ذلك في ثبتها كتاب " الجهر بالبسملة " ، كتاب " الجامع " ، " مسالة الاحتجاج بالشافعي " ، كتاب " السابق واللاحق " ، كتاب " الكفاية " ، كتاب " البخلاء " ، كتاب " القنوت " ، كتاب " صوم يوم الشك " . قال: ومولدها في سنة ثلاث وعشرين وخمسمائة.
وقال الحافظ عبد العظيم: ولدت سنة ثمان عشرة.وقال شيخنا ابن الظاهري: ولدت في ذي الحجة سنة أربع وعشرين، وكنيتها أم عبد الغني. وتوفيت في الثامن والعشرين من ربيع الأول.
سنجر شاه بن غازي بن مودود:

السلطان عز الدين الأتابكي، صاحب جزيرة ابن عمر. توفي في هذا العام، في قول.
حرف الصاد:
أخت داود الوكيل، وأخت حفصة. سمعت من: أبي الفضل الأرموي. روى عنها: الضياء، والبغاددة. توفيت في شوال.
حرف الطاء:
طاهر بن أحمد بن أبي بكر: أبو بكر الأزجي البقال. سمع: الزاغوني، وابن ناصر.
حرف العين:
عبد الله بن أحمد بن عمر بن سالم بن باقا: أبو محمد السيبي الأصل، البغدادي، العدل، التاجر، المعروف بابن الدويك، وهو أخو عبد العزيز.سمع: أبا الفتح ابن البطي، وأبا زرعة المقدسي. قال الدبيثي: ما أعلمه حدث.
عبد الله بن عيسى بن عبد الله: أبو محمد الأنصاري، القرطبي المكتب الزاهد. أخذ القراءآت عن عبد الرحيم بن قاسم المحاربي. وجلس للتعليم. وكان يتقوت من كراء ربع له. قال الأبار: كان منقطع القرين في الزهد والورع.
عبد الله البقابوسي - وبقابوس من قرى نهر الملك. كان مقرئاً مجوداً، ضريراً، يؤم بمسجد. قرأ القرآن على أبي الكرم الشهرزوري، وعلي بن غنيمة، وسمع من: عبد الخالق اليوسفي، وأبي بكر ابن الزاغوني، وسعيد ابن البناء. روى عنه: الدبيثي، والضياء. وتوفي في ربيع الأول.
عبد الحق بن محمد بن عبد الحق بن أحمد المقرئ: أبو محمد الخزرجي، القرطبي. أخذ القراءآت عن ابن عم أبيه أبي زيد عبد الرحمن بن علي الخزرجي، المقرئ، وعبد الرحيم بن قاسم. وأخذ قراءة نافع عن أحمد بن صالح الضرير. وسمع من: أبيه أبي عبد الله، وأبي مروان بن مسرة فأكثر، وأخذ العربية عن أبي القاسم بن سمجون. وتصدر بقرطبة للإقراء والتحديث. وعمر وأسن. وكان عارفاً بالقراءآت، ضابطاً لها. حدث عنه جماعة. وتوفي في شعبان، وولد في حدود الخمس وعشرين وخمسمائة، وكان شيخه أبو زيد حياً في حدود الأربعين.
قلت: سمع منه أبو العباس أحمد بن عمر بن إبراهيم القرطبي أكثر " الموطأ " سنة ستمائة بروايته عن أبيه.
عبد الرحمن بن عيسى بن علي بن الحسين الحنبلي: أبو الفرج ابن البزوري، البغدادي، الواعظ. صحب ابن الجوزي، وأخذ عنه الوعظ، وتكلم على المنبر بكلامه، ثم هجره وفارقه.
وحدث عن: أبي الوقت، وهبة الله الشبلي، وجماعة. روى عنه: الحافظ الضياء، وغيره. وتوفي في شعبان.
عبد الرحمن بن المبارك بن عليج ابن نعيجة: أبو محمد. سمع: أبا بكر الأنصاري. روى عنه: الضياء، وبالإجازة: الفخر علي. وتوفي في رجب وقد شاخ.
عبد الرحيم بن إبراهيم بن يحيى: أبو محمد ابن الدرجي، القرشي، الدمشقي، الحنفي. إمام محراب الحنفية بجامع دمشق وابن إمامه. مات في صفر. لقبه: العفيف.
عبد الرحيم بن عيسى بن يوسف: أبو القاسم ابن الملجوم الأزدي، الزهراني، الفاسي. من بيت مشهور بالمغرب. سمع: أباه، وعمه أبا القاسم ابن الملجوم، وأبا الحكم بن حجاج، وأبا بكر بن زيدان القرطبي، وعباد بن سرحان قرأ عليه تصنيفه في الفرائض، وسمع عليه " رسالة العلم والدينار " لابن ماكولا.
قال الأبار:ولقي ببلده أيضاً أبا مروان بن مسرة، وأبا الفضل بن عياض، وجماعة، وناظر على أبي بكر بن طاهر الخدب في نحو ثلث " كتاب " سيبويه. وأخذ عن أبي القاسم بن بشكوال، والسهيلي، وطائفة، واعتنى بهذا الشأن. وكتب إليه أبو محمد اللخمي سبط أبي عمر بن عبد البر.
قال: وكان بصيراً بالحديث، رفيع القدر، عنده من الدواوين والدفاتر شيء كثير. وأخذ عنه الناس، واستجازوه من أقاصي البلاد تنافساً في علو روايته، وكان أهلاً لذلك.
توفي سنة أربع وله ثمانون سنة. وقيل: توفي سنة ثلاث وستمائة.
عبد المجيب بن أبي القاسم عبد الله بن زهير بن زهير: أبو محمد البغدادي. شيخ صالح، حافظ للقرآن؛ قيل: إنه يتلو كل يوم ختمة. قدم على الملك العادل رسولاً من الديوان العزيز، وزار البيت المقدس في سنة ستمائة.
سمع بإفادة عمه الشيخ عبد المغيث من: عبد الله بن احمد بن يوسف، وعلي بن هبة الله بن عبد السلام، وعبد الصبور الهروي، وابن الطلاية. وولد في سنة سبع وعشرين وخمسمائة.
روى عنه: الدبيثي، وابن خليل، والضياء، والزكي المنذري، والنجيب الحراني، والفخر علي. وحدث بمصر، والشام. وتوفي بحماة في سلخ المحرم.
عبد المحسن بن إسماعيل:

الوزير الصدر شرف الدين ابن المحلي الفلكي. روى عنه القوصي سعراً، وقال: ناب بدمشق عن الصاحب صفي الدين، ثم وزر بخلاط وأعمالها للملك الأوحد، إلى أن قتله مملوكه ليلة عيد الفطر سنة أربع بخلاط، وحمل إلى دمشق، فدفن بالجبل، وصلب غلامه.
عبد الواحد بن عبد السلام بن سلطان: أبو الفضل الأزجي، البيع، المعدل، المقرئ، الأستاذ. قرأ بالروايات على أبي محمد سبط الخياط، وأبي الكرم الشهرزوري، وسمع منهما، ومن محمد بن أبي حامد البيع، وأبي الفضل الأرموي، وابن ناصر.
وأقرأ القراءآت، وحدث. وكان ديناً صالحاً، عالي الإسناد في القراءآت مشهوراً؛ قرأ عليه " بالمبهج " مجد الدين ابن تيمية، وغيره.
وروى عنه: الدبيثي، وابن خليل، والضياء، والنجيب عبد اللطيف، وآخرون. وتوفي في ربيع الأول. قال ابن النجار: قرأ عليه الناس القراءآت فأكثروا، وكان صدوقاً نزهاً عفيفاً.
عفيفة بنت المبارك بن محمد بن مشق البغدادي: أخت المحدث أبي بكر محمد. روت عن أبي الفتح ابن البطي. وتوفيت في جمادى الأولى.
علي بن إسماعيل بن علي: أبو الحسن، الطوسي الأصل، الإسكندراني، النحوي، المعروف بابن السيوري. شاعر محسن، عاش بضعاً وثمانين سنة. قال زكي الدين: توفي في رجب، أنشدنا عنه شيخنا ابن المفضل.
علي بن سعيد بن حمامة: أبو الحسن، الشاعر المشهور. صنف كتاباً في العروض، وكتاباً سماه " نفائس الأعلاق " . وتوفي في جمادى الأولى.
علي بن علي بن بركة: أبو الحسن البغدادي، الكرخي. حدث من طريق أبي البدر الكرخي، وأحمد ابن الأشقر. وكان ضعيفاً.
علي بن محمد رستم الخراساني: بهاء الدين أبو الحسن ابن الساعاتي الشاعر، صاحب " الديوان " المشهور.
شاعر محسن، فائق النظم، لطيف المعاني. ولد بدمشق في حدود سنة ثلاث وخمسين وخمسمائة. وكان أبوه يعمل الساعات بدمشق، فبرع هو في الشعر، ومدح الملوك، وتعانى الجندية، وسكن مصر. وروى عنه من شعره جماعة منهم: الشهاب القوصي، وغيره. وهو أخو الطيب العلامة فخر الدين رضوان. وله " ديوان " منتخب، و " ديوان " كبير في مجلدتين. توفي في رمضان. ذكره المنذري وابن خلكان. ومن شعره:
الطل في سلك الغصون كلؤلؤ ... رطب يصافحه النسيم فيسقط
والطير يقرأ والغدير صحيفة ... والريح تكتب والغمام ينقط
وقد خدم أخوه فخر الدين ابن الساعاتي الملك المعظم بالطب، وترقى إلى أن توزر له، وكان ينادمه، ويلعب بالعود.
علي بن محمد بن علي الجرجاني: ثم البغدادي، التاجر. حدث بدمشق عن أبي الفتح ابن البطي. وكان كثير الأسفار للتجارة؛ دخل الصين وغيرها. وتوفي في رجب.
علي بن أبي القاسم نصر بن منصور: أبو الحسن الحراني، ثم البغدادي بن العطار التاجر. حدث بمصر عن: نصر بن نصر العكبري، وابن ناصر. روى عنه: الحافظ المنذري. وهو من بيت حسمة وتقدم. توفي في محرم.
علي بن أبي نصر ابن الحبيق الحربي: روى عن: أبي الطلاية. ومات في شوال.
عمر بن عثمان بن عمر الحلاج البغدادي: روى عن: أبي الوقت.
حرف القاف:
قراجا الصلاحي: الأمير زين الدين. من أعيان الدولة. ورخ وفاته القاضي ابن واصل.
حرف الميم:
محمد بن أحمد بن سعد بن مفرج: أبو عبد الله الهمذاني، الأندلسي. من أهل الجزيرة الخضراء. كان بصيراً بالفرائض والحساب. روى عن أبي نصر فتح بن محمد الجذامي، المقرئ. ومات في رمضان. سمع " التجريد " لابن الفحام من أبي نصر: حدثنا مؤلفه.
محمد بن لإبراهيم: القاضي أبو عبد الله، قاضي بجاية. إمام بارع في المذهبين: مالك والشافعي، قيم بمعرفة الأصول والكلام والفلسفة. وقد أهانه أبو يوسف صاحب المغرب للفلسفة. قيل له مرة: كنت تحب العزلة فلم دخلت في القضاء؟ فقال: القضاء لا يرد.
محمد بن الحسن بن علي بن صالح: أبو الحسين الهمذاني، الأندلسي، المالقي. توفي بالإسكندرية. سمع: الحافظ أبا القاسم بن بشكوال، وأبا زيد السهيلي. روى عنه: الحافظ عبد العظيم.
محمد بن طغان بن بدر الفقيه: أبو عبد الله المصري، الشافعي. سمع: أبا الفتوح الخطيب الزيدي، وغيره. وتوفي في المحرم.
محمد بن أبي عبد الله بن عبد الرحمن التونسي:

حدث بالمنية عن السلفي. روى عنه: الشهاب القوصي، وورخ وفاته.
محمد بن علي بن يوسف: نظام الدين الخروف القيسي، القرطبي، الشاعر. مات متردياً في جب بحلب. له رسالة كتب بها إلى قاضي حلب بهاء الدين بن شداد يطلب منه فروة:
بهاء الدين والدنيا ... ونور المجد والحسب
طلبت مخافة الأنوا ... ء من نعماك جلد أبي
وفضلك عالم أني ... خروف بارع الأدب
حلبت الدهر أشطره ... وفي حلب صفا حلبي
محمد بن علي بن عبد الرحمن بن عبد العزيز بن زكريا: أبو بكر بن حسنون الكتامي، الأندلسي، خطيب بياسة. شيخ معمر مسن.
قال الأبار: أخذ القراءآت عن أبيه، وشريح بن محمد، وعبد الله بن خلف، وسمع منهم، ومن: القاضي أبي بكر ابن العربي، وأبي القاسم ابن ورد، وجماعة. وولي قضاء بلده، وتصدر للإقراء والتحديث، وأخذ عنه الناس، وكان مقرئاً جليلاً، ماهراً مجوداً، عالي الرواية، عمر وضعف، وتوفي في رمضان وقد بلغ التسعين.
وقيل: إنه ولد سنة أربع وعشرين، فالله أعلم. قلت: قرأ عليه بالسبع إسماعيل بن يحيى العطار شيخ ابن الزبير، وكان شيخه ابن خلف القيسي قد قرأ بالروايات على أبي القاسم ابن الفحام الصقلي، وله إجازة من أبي الحسن ابن الحسن ابن الدوش وابن البياز. وأما شيخه شريح فمسند الأندلس.
وقد ذكره ابن مسدي في " معجمه " وعظمه، وروى عنه بالإجازة، وغلط بأن قال: توفي سنة ثمان وستمائة وأنه قارب المائة.سماعه في سنة أربع وثلاثين وخمسمائة من شريح، ومن ابن العربي.
محمد ابن الحافظ أبي بكر محمد بن أحمد بن مرزوق الباقداري: الخياط، أخو عجيبة. سمع: أبا الفتح ابن البطي، وأبا زرعة، وخلقاً كثيراً. وبلغت أثبات مسموعاته أربعةً وعشرين جزءاً. ثم مات أبوه وهو صبي، فاشتغل بالمعيشة. وتوفي في الكهولة ولم يحتج إلى مسموعاته. قال ابن النجار: ومن العجب أنه لم يرو شيئاً البتة.
محمد بن النفيس بن مسعود: الفقيه أبو سعد الحنبلي، البغدادي، المعروف بابن صعوة. تفقه على أبي الفتح ابن المني، وتكلم في مسائل الخلاف، وسمع أبا علي الرحبي، وأبا محمد ابن الخشاب. وتوفي في شوال. له شعر مليح.
المبارك بن المبارك بن أبي بكر: أبو منصور ابن الدلال الحريمي، المستعمل. روى عن: أبي الوقت. ومات في جمادى الأولى.
محبوبة بنت المبارك بن محمد بن سكينة: روت عن: ابن البطي.
محمود ابن شيخ الشيوخ صدر الدين محمد ابن شيخ الشيوخ عمر بن علي بن محمد بن حمويه: الجويني الأصل، الدمشقي. سمع يحيى الثقفي، ومات شاباً.
محمود بن هبة الله: أبو الثناء الحلي، ثم البغدادي. قرأ القرآن على أبي الحسن البطائحي، والنحو على أبي محمد ابن الخشاب. وسمع من أبي الوقت.
قال الدبيثي: كان بزازاً فيه تشدق وكثرة كلام، سكن دمشق وبها مات. قلت: لقبه فخر الدين.
روى عنه الدبيثي، والضياء، وعبد العظيم، والقوصي، وابن خليل، وجماعة. ومات في ربيع الأول عن بضع وستين سنة.
مصعب بن محمد بن مسعود بن عبد الله بن مسعود: أبو ذر الخشني الجياني، ويعرف أيضاً بابن أبي ركب - جمع ركبة - النحوي، اللغوي.
أخذ النحو واللغة عن أبي الحسن بن حنين، وأبي عبد الله النميري، وجماعة. وأخازه أبو طاهر السلفي، وغيره.
وكان إماماً مبرزاً في العربية وضروبها، أقرأها عامة حياته، ورحل الناس إليه فيها. ولها مصنف في شرح غريب " السيرة " لابن إسحاق، ومصنف في " شرح " سيبويه، وشرح " الإيضاح " ، وشرح " الجمل " ، وله شروح وتعاليق وشعر وسط.
وكان رئيساً وقوراً مهيباً، مليح الصورة، على مجلسه جلالة؛ وكان الوزراء فمن دونهم يمشون إلى مجلسه، وإذا ركب يركبون في خدمته. وكان يشغل النهار كله وبعض الليل.
قال الأبار: أخذ عنه جلة من شيوخنا، وكان أبو محمد القرطبي ينكر سماعه من النميري. وولي خطابة إشبيلية مدة، ثم ولي قضاء جيان، ثم سكن مدينة فاس، وعلم العربية، وحدث بها، وبعد صيته. وكان وقور المجلس حسن السمت والهدي، قد منع تلاميذه من التبسط في السؤآلات، وقصرهم على ما يلقي إليهم. توفي بفاس في شوال، وله سبعون سنة.

وقال غيره: عزل عن قضاء جيان وأهين، ونسبوه إلى أنه ارتشى، وأنه ارتكب من التيه والكبر ما لا يليق، وذهب إلى فاس. ومن شعره:
أنكر صحبي أن رأوا طرفه ... ذا حمرة يشقى بها المغرم
لا تنكروا المحمر من طرفه ... فالسيف لا ينكر فيه الدم
وقد مر أبوه في سنة أربع وأربعين.
موسى بن الحسين بن موسى بن عمران القيسي: أبو عمران الميرتلي، الزاهد نزيل إشبيلية. صحب أبا عبد الله ابن الزاهد، واختص به ولازمه.
قال الأبار: كان منقطع القرين في الزهد والعبادة والورع والعزلة، مشاراً إليه بإجابة الدعوة، لا يعدل به أحد، وله في ذلك آثار معروفة، مع الحظ الوافر من الأدب والتقدم في قرض الشعر، وذلك في الزهد والتخويف وقد دون. وكان ملازماً لمسجده بإشبيلية يقرئ ويعلم، ولم يتزوج قط. حدثنا عنه: أبو سليمان بن حوط الله، وبسام بن أحمد، وأبو زيد عبد الرحمن بن محمد، ومن شعره:
عجباً لنا نبغي الغنى والفقر في ... نيل الغنى لو صحت الألباب
فيما يبلغنا المحل كفاية ... والفضل فيه مؤونة وحساب
توفي إلى رضوان الله في أول جمادى الأولى، وله اثنتان وثمانون سنة.
موسى بن يوسف بن موسى بن يوسف بن إبراهيم بن عبد الله بن المغيرة بن شرحبيل: المعروف بمزدي وبمسدي بم مغيرة بن حسن بن زيد بن يزيد بن حاتم بن روح بن حاتم بن قبيصة بن المهلب بن أبي صفرة. الشيخ المعمر، الزاهد، أبو محمد بن مسدي الأزدي، المهلبي، ويعرف أيضاً بابن البائس. وإنما لقب شرحبيل المذكور بمسدي، لأن أباه تصاهر إلى بني مسدي، فلقب هنا بهم.
قال الحافظ ابن مسدي في " معجمه " : تفقه جدي موسى بأبيه القاضي أبي عمر تلميذ أبي علي الغساني، وكتب بخطه كثيراً. وأخذ القراءآت عن أبي عبد الله ابن غلام الفرس. وصحب أبا العباس ابن العريف بالمرية، وكان الأمير محمد بن سعد قد أخذ أمواله فنزل بسطة مدة، ثم تحول إلى غرناطة، فنزل الجندية وتعبد، ولد في رأس سنة خمسمائة، وعاش مائة ونيفاً. وكان يمتنع من التحديث؛ جمع عليه بالروايات رجل، فلما فهم أنه يريد منه الإجازة أبى عليه من إكمال الختمة. وكان جدي يؤآنسني، ومات ببسطة في شوال سنة اثنتين وستمائة - كذا قال ابن مسدي في كتاب " لباس الخرقة " وأما في " معجمه " فقال: مات في رمضان سنة أربع وستمائة ببسطة. نقلتهما من خطه، فأخطأ في أحدهما.
حرف النون:
ندى بن عبد الغني بن علي: رضي الدين أبو الجود الأنصاري، المصري، الحنفي، الفقيه، المحدث، مدرس مدرسة السيوفييين. سمع الكثير من: السلفي، وبدر الخداداذي، ومحمد بن علي الرحبي، وعلي بن هبة الله الكاملي، وعثمان بن فرج، وإسماعيل بن قاسم الزيات، وابن بري، وخلق كثير. وعني بالحديث وجمعه. وحدث؛ روى عنه... مات في شعبان.
نعمة بنت الطراح: هي ست الكتبة، مر ذكرها.
حرف الواو:
وثاب بن قصة: أبو محمد المصري، الشافعي، الزاهد.
حرف الياء:
يحيى بن الحسن: أبو علي ابن الشاطر الأنباري. ولي قضاء الأنبار، وحدث عن مسعود ابن النادر.
يوسف بن محمد بن عبد الله بن يحيى بن غالب: أبو الحجاج البلوي المالقي، الأندلسي، المعروف بابن الشيخ. أخذ القراءآت عن أبي عبد الله ابن الفخار، وسمع منه، ومن: أبي القاسم السهيلي، وأبي إسحاق بن قرقول. وحج سنة ستين وخمسمائة. فسمع ببجاية من الحافظ عبد الحق " أحكامه " ، وسمع بالثغر من أبي طاهر السلفي، وأبي محمد العثماني، وسمع بمكة من أبي الحسن بن مؤمن.
قال الأبار: أخذ عنه: أبو سليمان بن حوط الله، وأبو الربيع بن سالم، وأبو الحسن بن قطرال، وغيرهم. وكان منقطع القرين في الزهد والعبادة، مجتهداً في العمل، يشار إليه بإجابة الدعوة. ولد سنة تسع وعشرين وخمسمائة، وتوفي في رمضان. وكانت له جنازة مشهودة.
وقال المنذري: توفي بمالقة، وكان أحد الزهاد المشهورين، كثير الغزو، خطب ببلده.
وقال فيه ابن مسدي: أحد الأبدال والعلماء العمال وممن تعرفت إجابة دعوته. تأدب بابن الفخار، وتلا عليه بالسبع، وسمع من القاسم بن دحمان. رأيته، وأطعمني تيناً ولوزاً، أنبأني من شعره:
عليك من أمر الدين ما كان واضحاً ... ودع مشكلات الأمر عنك بمعزل

وأهل التقى والدين كن تابعاً لهم ... فإن رحلوا فارحل وإن نزلوا انزل
وحافظ على الأمر القديم ووله ... عليك وعنك المحدث البدع فاعزل
وفيها ولد: قاضي حماة جمال الدين محمد بن سالم بن واصل. والمحدث جمال الدين محمد بن علي ابن الصابوني. ومجد الدين أحمد بن عبد الله ابن الحلوانية. والبهاء محمد بن محمد بن خلكان. والعماد إسماعيل بن إسماعيل بن جوسلين. وإبراهيم بن حمد بن كامل المقدسي. والشمس عبد الله ابن الأوحد محمد بن عبد الله الزبيري. والفخر عبد العزيز بن عبد الرحمن ابن السكري المصري. والشرف نصر الله بن حواري الحنفي. والنجم إسماعيل بن إسحاق بن أبي القاسم بن صصري. والزين إبراهيم ابن السديد أحمد الحنفي. وصفي الدين مصطفى بن عيسى الدلاصي. والمحدث يحيى بن عبد الرحيم بن مسلمة. ومحمد بن علي بن أبي بكر الواسطي الصالحي المقرئ. والظهير إسحاق بن قريش المخزومي راوي الترمذي.
وفيات سنة خمس وستمائة:
حرف الألف:
أحمد بن محمد بن أحمد بن أبي هارون: أبو القاسم التميمي، الإشبيلي. أخذ القراءآت عن: أبي الحكم حجاج، وأبي إسحاق بن طلحة، وعبيد الله ابن اللحياني، وأبي الحكم بن بطال. وسمع من أبي الحسن الزهري، والزاهد أبي عبد الله ابن المجاهد. وأجاز له أبو الحسن شريح. وتصدر للإقراء، وأخذ الناس عنه.
قال الأبار: وكان ورعاً زاهداً، أجاز في ربيع الأول سنة خمس لبعض أصحابنا.
إبراهيم بن أحمد الكردي: المعروف بالجناح. من أمراء دمشق.
إبراهيم بن هبة اله بن محمد: أبو إسحاق الأزجي، المعروف بابن البتيت المعدل. حدث بمصر عن أبي الفضل الأرموي، وابن ناصر، وجماعة. وكان من الكبار التجار. سكن مصر. وولد سنة ثلاث وثلاثين وخمسمائة. روى عنه: ابن الخليل، والزكي المنذري، والضياء المقدسي، وآخرون. وتوفي في رمضان.
؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟حرف الباء:
بركة بن علي بن الحسين بن بركة: أبو محمد ابن السابح - بموحدة - الوكيل. مات في ربيع الأول. وله مصنف في الشروط والإسجالات.
حرف الثاء:
ثناء بن أحمد بن محمد بن علي: أبو حامد ابن القرطبان الآجري، الملاء الجمعي، الحربي.
سمع عبد الرحمن بن علي ابن الأشقر. روى عنه الضياء، وابن خليل. وأجاز لابن أبي الخير. وتوفي في شعبان.
حرف الحاء:
الحسن بن إسماعيل: أبو علي ابن الكببي الإسكندراني سمع بدمشق من أبي القاسم الحافظ. وله مصنف في الرقائق في عدة مجلدات. توفي في ثامن رمضان.
الحسن، الملك الأمجد ابن العادل أبي بكر محمد بن أيوب: شقيق الملك المعظم.
الحسين بن أحمد بن الحسين بن أيوب: أبو عبد الله البغدادي، الكرخي، الكاتب. ولد سنة عشرين وخمسمائة. وسمع: أبا بكر الأنصاري، وأبا منصور بن زريق القزاز. روى عنه: أبو عبد الله الدبيثي، والضياء، والنجيب عبد اللطيف، وآخرون. وأجاز للشيخ شمس الدين عبد الرحمن، وللفخر علي، وللكمال عبد الرحيم. توفي في ذي القعدة.
الحسين بن أبي نصر بن حسن بن هبة الله بن أبي حنيفة: أبو عبد الله الحريمي، المقرئ، الضرير، المعروف بابن القارص. قال الدبيثي: بلغني أنه كان يقول: إني من ولد الإمام أبي حنيفة. وهو آخر من روى عن ابن الحصين شيئاً من " المسند " . وسمع أيضاً من أبي منصور القزاز، وأبي علي الخزار، وأضر بأخرة.
قلت: روى عنه: الدبيثي، وابن خليل، والضياء، وأجاز للفخر علي، وغيره. وتوفي في التاسع والعشرين من شعبان، وولد سنة خمس عشرة.
حرف الخاء:
الخضر بن محمد بن علي: أبو العباس النيسابوري، ثم الجزري، المعبر. توفي ببغداد عن ثمانين سنة. وقد سمع من علي بن عساكر البطائحي.
حرف الزاي:
زكي بن منصور البغدادي، الغزال. حدث عن ابن ناصر.
حرف السين:
سعيد بن حسين العنسي: من ولد عمار بن ياسر، وهو من أعيان أهل غرناطة. روى عنه: أبي جعفر ابن الباذش، وداود بن يزيد السعدي، واستوطن إفريقيا، وولي أعمال إفريقيا.وعمه أبو مروان عبد الملك بن سعيد بن خلف هو الذي بنى بيتهم آخراً على نباهة أولاً. وكان سعيد أحد العلماء الصلحاء مع الشجاعة والسؤدد.
توفي بتونس - رحمه الله - ، وولد بقلعة بني سعيد سنة سبع وعشرين وخمسمائة. قاله الأبار.

سنجر شاه بن غازي بن مودود بن زنكي بن آقسنفر: صاحب الجزيرة العمرية. قتله ابنه غازي، وتملك الجزيرة، وحلفوا له، فبقي في السلطنة يوماً ثم وثب عليه خواص أبيه وقيدوه، وأقاموا أخاه الملك المعظم محمداً، ثم قتلوا غازياً. قال أبو شامة. وطالت أيام المعظم.
وقال ابن الأثير: كان سنجر شاه سيئ السيرة مع الرعية والجند والحريم والأولاد، وبلغ من قبح فعله مع أولاده أنه سجنهم بقلعة، فهرب غازي ولده إلى الموصل، فأكرمه صاحبها، وقال: اكفنا سر أبيك ولا تجعل كونك عندنا ذريعة إلى فتنة، فرد غازي متنكراً، وتسلق إلى دار أبيه، واختفى عند بعض السراري، وعلم به كثير من أهل الدار، فسترن عليه بغضاً لأبيه، ثم إن سنجر شاه شرب بظاهر البلد وغنوا له، وعاد آخر النهار إلى البلد، وبات عند بعض حظاياه، فدخل الخلاء، فوثب عليه ابنه، فضربه بسكين أربع عشرة ضربة ثم ذبحه، فلو فتح الباب، وطلب الجند وحلفهم، لملك البلد، لكنه أمن واطمأن. وبلغ الخبر في السر أستاذ الدار، فطلب الكبار، واستحلفهم لمحمود بن سنجر شاه، وأحضره من قلعة فرح، ثم دخلوا الدار على غازي، فمانع عن نفسه فقتل، وألقي على باب الدار، فأكلت منه الكلاب. وتملك معز الدين محمود، وأخذ كثيراً من جواري أبيه، فغرقهن في دجلة.
ثم أخذ ابن الأثير يعدد مخازي سنجر شاه، وقلة دينه، ثم قتل ولده محمود أخاه مودوداً.
عبد الله بن أبي الحسن بن أبي الفرج: الإمام أبو محمد الجبائي، الطرابلسي، الشامي. من قرية الجبة منة عمل طرابلس بجبل لبنان. قال: كنا نصارى، فمات أبي ونحن صغار، فقدر الله أن وقعت حروب، فخرجنا من القرية وكان فيها جماعة مسلمون يقرؤون القرآن، فأبكي إذا سمعتهم، قال: فأسلمت، وعمري إحدى عشرة سنة، ثم رحلت إلى بغداد في سنة أربعين.
قال ابن النجار: قدم بغداد وصحب الشيخ عبد القادر، وتفقه على مذهب أحمد، وسمع من أبي الفضل الأرموي، وأحمد ابن الطلاية، وابن ناصر، وجماعة، وكتب وحصل، ورحل إلى إصبهان، فسمع من مسعود الثقفي، والحسن بن العباس الرستمي، وأبي الخير الباغبان، وخلق كثير، وحصل الأصول. وعاد إلى بغداد، فحدث بها، ثم رد وسكن إصبهان. وكان صالحاً عابداً، حصل له قبول بإصبهان، وأقام بخانقاه ابن أبي الهيجاء.
وقال غيره: ولد سنة عشرين وخمسمائة تقريباً، وتوفي في جمادى الآخرة. روى عنه: الشيخ الموفق، والضياء، وابن خليل، وأبو الحسن ابن القطيعي، وآخرون: وأجاز للشيخ، وللفخر علي، ولجماعة.
عبد الرحمن بن يحيى بن مقبل بن أحمد ابن الصدر: أبو محمد الحريمي. روى عنه: أبي الوقت. ومات في ذي القعدة.
عبد الرحمن بن يوسف بن محمد بن يوسف بن عيسى: أبو القاسم ابن الملجوم الأزدري، الزهراني، الفاسي، ويعرف أيضاً بابن رقية.روى عن: محمد بن فتح، وأبي مروان بن مسرة. وكان عارفاً بالتاريخ، والشعر، والنسب، له كتب عظيمة يقال: بيعت بأربعة آلاف دينار. مات في صفر عن ثمانين سنة. أجاز له عم أبيه عيسى.
عبد السلام بن إسماعيل بن عبد الرحمن: ابن اللمغاني، القاضي الحنفي. تفقه ببغداد على أبيه وعنه. وسمع من أبي عبد الله الحسين المقدسي. وناب في الفضاء. وتوفي في رجب عن خمس وثمانين سنة. روى عنه: الدبيثي، وابن النجار.
عبد العزيز بن محمد بن عبد العزيز بن سعدون الأزدي: البلنسي، الطبيب سمع من أبي الحسن بن هذيل، وغيره. وتوفي في رمضان. وكان من كبار الأطباء بالأندلس.
عبد العزيز ابن قاضي القضاة أبي الفضائل هبة الله بن عبد الله الأوسي: المصري، الشافعي، الناسخ، المعروف بابن الأزرق. سمع من أبي العباس ابن الحطيئة وصحبه، وكتب مثل خطه سواء حتى لا يفرق بين الخطين إلا التاريخ. توفي في شعبان.
عبد اللطيف بن نصر الله بن علي بن منصور: القاضي أبو المحاسن الواسطي، الحنفي، المعروف بابن الكيال. ولد سنة أربعين وخمسمائة. وتفقه على والده، ودرس بعده. وولي قضاء واسط كأبيه. توفي في شعبان.
عبد المحسن بن إسماعيل بن محمود: الوزير شرف الدين الحلي. وزر بخلاط لصاحبها الملك الأوحد ابن العادل. وقد ناب في ديوان دمشق عن الوزير صفي الدين بن شكر، وخدم فلك الدين أخا الملك العادل لأمه فقيل له: الفلكي. ذبحه غلام له بخلاط فنقل إلى دمشق، ودفن بها.

عبد المعز بن عبد الله بن عبد المعز بن عبد الواسع بن عبد الهادي: ابن شيخ الإسلام أبي إسماعيل عبد الله الأنصاري الهروي، أبو القاسم. سمع من عبد الملك الكروخي، وغيره. وقد حدث ببغداد. وتوفي في صفر.
عبد الملك بن عيسى بن درباس بن فير بن جهم بن عبدوس: قاضي القضاة بالديار المصرية، صدر الدين، أبو القاسم الماراني الفقيه الشافعي. ولد بنواحي الموصل في حدود سنة ست عشرة وخمسمائة. وبنو ماران نازلون بالمروج تحت الموصل.
تفقه بحلب على الإمام أبي الحسن علي بن سليمان المرادي، وسمع منه، وبدمشق من أبي القاسم ابن البن، والحافظ أبي القاسم. وقدم مصر في سنة بضع وستين فسمع بها من الزاهد علي بن إبراهيم ابن بنت أبي سعد. وخرج له الحافظ أبو الحسن علي بن المفضل أربعين حديثاً.
روى عنه الحافظ زكي الدين، وقال: كان مشهوراً بالصلاح، والغزو، وطلب العلم، يتبرك لآثاره للمرضى. توفي في خامس رجب.
قلت: كان من خيار علماء زمانه، وفي أقاربه جماعة رووا الحديث. والحافظ زكي الدين المنذري هو أجل من روى عنه العلم، ولم يلحقه الحافظ زكي الدين البرزالي.
عبد المولى بن أبي تمام بن أبي منصور: أبو الفضل الهاشمي، المعروف بابن باد، أخو عمر بن طبرزد لأمه من الرضاعة. سمع: أبا القاسم ابن السمرقندي، والمبارك بن كامل. توفي في ذي الحجة عن تسعين سنة.
روى عنه: أبو عبد الله الدبيثي، والنجيب عبد اللطيف، وغيرهما. وأضر بأخرة.
عبد الواحد بن أبي المطهر القاسم بن الفضل: أبو القاسم الصيدلاني، الإصبهاني. شيخ مسند معمر، مشهور ببلده. سمع حضوراً من عبد الواحد بن محمد الدشتج صاحب الحافظ أبي نعيم. وسمع من: جعفر بن عبد الواحد الثقفي، وفاطمة الجوزدانية، وابن أبي ذر الإخشيذ.
روى عنه: ابن خليل، والضياء، وجماعة. وأجاز لابن أبي الخير، وللشيخ شمس الدين، وللكمال عبد الرحيم، ولأحمد بن شيبان، وللفخر علي، وغيرهم. توفي بإصبهان في جمادى الأولى. وكان مولده في ذي الحجة سنة أربع عشرة وخمسمائة، عاش إحدى وتسعين سنة.
عبد الوهاب بن أبي القاسم علي بن أحمد ابن الإخوة: البغدادي، وكيل القضاة. سمع من عبد الخالق اليوسفي، وغيره. ويسمى أبوه أيضاً بعبد الرحمن.
عثمان بن عمر، أبو عمرو الهمذاني: شيخ الصوفية برباط الشونيزي. توفي في ربيع الأول ببغداد.
عقيل ابن النقيب أبي الحسين محمد بن إسماعيل بن إبراهيم بن العباس بن أبي الجن: أبو البركات العلوي، الحسيني، الدمشقي. ولد سنة عشرين وخمسمائة. وحدث عن أبي الدر ياقوت الرومي. روى عنه: ابن خليل، وغيره. وأجاز لابن أبي الخير، وللشيخ شمس الدين عبد الرحمن.
علي بن الحسن بن إسماعيل بن عطاء: الفقيه، أبو الحسن البغدادي. روى عن: أبي الوقت. وتوفي في المحرم.
علي بن زشيد. أبو الحسن الحربوي العدل. روى عن: نصر العكبري، وأبي الوقت. وولي وكالة الديوان، وكان حميد السيرة. توفي في شوال. علي بن القاسم بن يونش: أبو الحسن بن الزقاق الإشبيلي، النحوي. ذكره القفطي في " تاريخه " ، فقال: قرأ القرآن على أبيه، ونزل الجزيرة، وخطب برأس العين مدة، وسكن دمشق هو وأخوه، ثم سكن حلب وتصدر بها للإقراء، ودخل له رزق، واشترى له داراً، وجاءته الأولاد. وكان عسر الخلق، كثير الدعوى، شحيحاً بعيداً من الخير، يخطئ فيما يعانيه، ولا يرجع إذا رد عليه. صنف شرحاً " للجمل " في أربع مجلدات، وألف " مفردات القراءآت " .
وكان أبوه من كبار القراء، وكان جده يونش عبداً رومياً. قرأ القاسم بن يونش على شريح وصحبه، وكان فقيراً مدقعاً، ولقب بالزقاق لعظم بطنه. توفي علي في حدود السنة بطريق الحج - رحمه الله - .
علي بن محمد بن علي بن جميل: أبو الحسن المعافري، المالقي، خطيب القدس. سمع كتاب " الأحكام " من مصنفه عبد الحق بن عبد الرحمن الأزدي، الخطيب، وسمع بمالقة من أبي القاسم عبد الرحمن السهيلي، وبمصر من أبي الفتح محمود بن أحمد ابن الصابوني، وبدمشق من يحيى الثقفي، وعبد الرحمن ابن الخرقي. وتخرج في الحديث بالقاسم ابن عساكر. ونسخ الكثير. وولي خطابة القدس زماناً، وحصلت له دنيا متسعة، وكان محمود الطريقة، متواضعاً.

روى عنه: الزكي عبد العظيم، والشاب القوصي. قال القوصي: الخطيب زين الدين نال عند الملك الناصر الحرمة الوافرة، وخصه عقيب الفتح بخطابة الأقصى، وروى عنه الأمير شرف الدين عيسى ابن أبي القاسم الهكاري. وقال عبد العظيم: توفي سنة خمس. ولم يعين الشهر.
علي بن محمود بن عبد الله ابن الظفري، القطان: أبو الحسن. روى عن عمر بن ظفر المغازلي.
عمر ابن القدورة الشيخ حياة بن قيس الحراني: توفي بحران في صفر.
عيسى بن المعلى الرافقي، النحوي، اللغوي: حجة الدين. له مقدمة في النحو سماها " المعونة " ثم شرحها، وصنف كتباً في اللغة، وكان يقدم حلب ويمدح أكابرها، ففي " ديوانه " مدح صفي الدين طارق بن أبي غانم، ومدح جماعة من أمراء نور الدين، وتوفي في ربيع الآخر سنة خمس. قاله القفطي.
حرف الغين:
غياث بن فارس بن مكي. أبو الجود اللخمي، المصري، المقرئ، الأستاذ، النحوي، العروضي، الضرير. شيخ الديار المصرية. ولد ثماني عشرة وخمسمائة. وتصدر للإقراء مدة طويلة؛ قرأ القراءآت على الشريف أبي الفتوح الخطيب، وسمع منه، ومن عبد الله بن رفاعة، ومن المهذب علي بن عبد الرحيم ابن العصار الأديب.
قرأ عليه القراءآت: أبو الحسن السخاوي، وأبو عمرو ابن الحاجب، والمنتجب الهمذاني، وعبد الظاهر بن نشوان، والعلم أبو محمد القاسم بن أحمد اللورقي الأندلسي، والكمال علي بن شجاع الضرير، والفقيه زيادة بن عمران، وعبد القوي بن عزون، وعبد القوي بن عبد الله ابن المغربل، والتقي عبد الرحمن بن مرهف الناشري.
وتوفي قبل الكمال الضرير بأيام. وكان ماهراً بالقراءآت، إماماً فيها. وبقي من أصحاب أبي الجود ممن قرأ عليه القراءآت إلى سنة إحدى وسبعين: أبو الفتح عبد الهادي بن عبد الكريم القيسي خطيب جامع المقياس. وآخر من مات ممن قرأ عليه القراءآت السبعة: أبو الطاهر إسماعيل المليجي، وبقي إلى سنة ثمانين وستمائة.
وروى عنه الحديث: شهاب الدين القوصي، وزكي الدين المنذري، وضياء الدين المقدسي، وشمس الدين الأدمي، وكمال الدين محمد ابن قاضي القضاة ابن درباس، وآخرون.
قال المنذري: أقرأ الناس دهراً، ورحل إليه، وأكثر المتصدرين للإقراء بمصر أصحابه وأصحاب أصحابه. سمعت منه، وقرأت القراءآت في حياته على أصحابه، ولم يتيسر لي القراءة عليه. وكان ديناً فاضلاً، بارعاً في الأدب، حسن الأداء، لفاظاً، كثير المروءة، متواضعاً، لا تطلب منه أن يقصد أحداً في حاجة إلا يجيب، وربما اعتذر إليه المشفوع إليه ولم يجبه، فيطلب منه العود إليه، فيعود إليه. تصدر بالجامع العتيق بمصر، وبمسجد الأمير موسك بالقاهرة، وبالمدرسة الفاضلية، وتوفي في تاسع رمضان.
حرف الفاء:
فاطمة بنت محمد بن أحمد القنائي: ست النساء. روت بالإجازة من قاضي المارستان وجماعة. سمع منها: أبو الحسن ابن القطيعي.
فاطمة بنت أبي الفائز عبد الله بن أحمد ابن الطوير: أم البهتء البغدادية، البزاز أبوها. سمعها أخوها لأمها العلامة أبو الفرج ابن الجوزي من: أبي منصور بن خيرون، وابي سعد أحمد بن محمد الزوزني. روى عنها: ابن خليل، والضياء، والنجيب عبد اللطيف. وتوفيت في حادي عشر ربيع الأول. وأجازت للشيخ الفخر، وللكمال عبد الرحيم، ولابن شيبان، وغيرهم.
الفصيح الواعظ: كان مليح الوعظ، توفي بدمشق.
حرف الميم:
محمد بن أحمد بن بختيار بن علي بن محمد: القاضي أبو الفتح ابن القاضي أبي العباس المندائي، الواسطي، الشافعي، مسند العراق. ولد بواسط سنة سبع عشرة وخمسمائة.
وسمع ببغداد في صغره بحرص والده من: أبي عبد الله البارع، وأبي القاسم ابن الحصين، وأبي عامر العبدري، ومكي بن أبي طالب البروجردي، وهبة الله ابن الطبر، وعبيد الله بن محمد البيهقي، وأحمد بن علي المجلي، زريق القزاز، وأبي منصور بن خيرون، وطائفة.
وولي أبوه قضاء الكوفة قبيل ذلك فسمعه بها من عمر بن إبراهيم العلوي. وسمع بواسط من أبي الكرم نصر الله بن محمد ابن الجلخت، والقاضي محمد بن علي الجلابي، والمبارك بن الحسين ابن نغوبا، وجماعة. وقرأ بها القراءآت على أحمد بن عبيد الله الآمدي، وأبي يعلى محمد بن سعد بن تركان. وتفقه ببغداد على أبي منصور سعيد ابن الرزاز. وتأدب عند أبي منصور ابن الجواليقي.

وكان كبير القدر، عالي الإسناد، رحلة البلاد. روى عنه: أبو الطاهر إسماعيل ابن الأنماطي، وأبو بكر محمد ابن نقطة، وفتوح بن نوح الخوتي، والزين بن عبد الدائم، وأبو عبيد الله الدبيثي، وابن النجار، وجماعة كثيرة.
وأجاز لابن أبي الخير، وللشيخ شمس الدين عبد الرحمن، والمال عبد الرحيم، وإسماعيل العسقلاني، والفخر علي.
قال الدبيثي: كان حسن المعرفة، جيد الأصول، صحيح النقل، متيقظاً، حدث بالكثير، وصار اسند أهل زمانه، وقصد من الآفاق، وحدث ببغداد غبر مرة، ونعم الشيخ كان عقلاً وخلقاً ومودة.
وقال الحافظ عبد العظيم: كان بقية السلف، وشيخ القضاة والشهود، وآخر من حدث " بمسند " أحمد كاملاً. وكان يعرف ما يقرأ عليه. وتوفي في ثامن شعبان، ودفن بداره، وختمت عنده عدة ختم.
وسئل عن معنى الماندائي، فقال: كان أجدادي قوماً من العجم تأخر إسلامهم، فسموا بذلك، والماندائي: الباقي، بالفارسية.
أنبأني الإمام أبو الفرج بن أبي عمر، عن أبي الفتح المندائي، أخبرنا أبو عبد الله الحسين بن محمد الدباس لنفسه:
فؤاد ما يقر له قرار ... لنيران الغرام به استعار
وعين ما يجف لها غروب ... كأن شؤونها سحب غزار
وجسم شفه برحاء شوق ... له في كل عضو منه نار
سمات الحب لائحة عليه ... فليس لما به منها استتار
محمد بن بقاء بن الحسن البرسفي: المقرئ، الضرير. ولد ببرسف في سنة ثمان وعشرين وخمسمائة. سمع على: ابن الصباغ، وابن ناصر. توفي في جمادى الأولى.
محمد بن أحمد بن عبد الرحمن بن سليمان: أبو عبد الله الزهري، البلنسي. ويعرف في الأندلس بابن القح، واشتهر بالنسبة إلى ابن محرز. سمع من صهره أبي الحسن بن هذيل فأكثر، ومن أبي الحسن ابن النعمة، وأبي عبد الله بن سعادة. وجماعة.
قال الأبار: كان له حظ من الفقه والقراءآت. أخذ عنه ابنه أبو بكر محمد، وأبو عبد الله بن أبي البقاء، ورأيته وأنا صغير. ولد في سنة ثمان وعشرين وخمسمائة، وتوفي في جمادى الآخرة.
محمد بن جابر بن يحيى بن محمد: أبو الحسن ابن الرمالية الثعلبي، الغرناطي. سمع: أبا جعفر ابن الباذش، وعبد الحق بن عطية، وأبا بكر ابن العربي، والقاضي أبا الفضل بن عياض، وأبا الحسن شريح بن محمد، وأخذ عنه القراءآت. وتفقه، وسمع " المدونة " على أبي الوليد بن خيرة، وأبي عبد الله ابن أبي الخصال.
وكان من أهل الوجاهة والفضل والمعرفة، أخذ عنه غير واحد. قاله الأبار، وقال: حدث في سنة خمس وستمائة.
محمد ابن الحافظ أبي العلاء الحسن بن أحمد الهمذاني، العطار: سمع: أباه، وأبا الوقت، وأبا الخير الباغبان. وكان من الصلحاء. توفي في المحرم بهمذان.
محمد بن عبد العزيز بن الحسين: القاضي أبو عبد الله ابن القاضي الجليس أبي المعالي ابن الجباب التميمي، المالكي، المصري. ولد سنة اثنتين وعشرين وخمسمائة. وقرأ بروايات على الشريف أبي الفتوح الخطيب. وتأدب على عبد الله بن بري، ومحمد بن حمزة العرقي. وسمع من أبي طاهر السلفي، وغيره. وولي ولايات رفيعة. وهو والد فخر القضاة أحمد بن محمد ابن الجباب. توفي مجاوراً بمكة في سلخ المحترم.
محمد بن عياش بن محمد بن الطفيل: أبو الحسن ابن عظيمة العبدري الإشبيلي. روى عن: أبي عمرو والده، وأبي بكر بن خير، وأبي عبد الله ابن المجاهد، وأبي الأصبغ ابن السماتي، وأبي عبد الله بن زرقون، وجماعة.
قال الأبار: وكان مقرئاً ماهراً مجوداً، أخذ عنه أبو محمد الحرار، وغيره. وأجاز في سنة خمس.
محمد بن أبي الغنائم محمد بن احمد ابن اليعسوب: أبو طالب الحريمي. حدث عن: أبي الوقت. وتوفي في جمادى الأولى.
محمد بن محمود: القاضي أبو عبد الله الخويي، الفقيه الشافعي، قاضي البصرة. روى عن ابن البطي، وتفقه بالنظامية على أبي المحاسن يوسف الدمشقي.
محمد بن المبارك بن محمد بن محمد بن الحسين: المحدث المفيد، أبو بكر ابن مشق البغدادي، البيع. ولد سنة ثلاث وثلاثين وخمسمائة. وسمعه أبوه من طائفة، وسمع هو وعني بالرواية أتم عناية، وجمع معجماً، وبلغت أثبات مسموعاته ست مجلدات.

سمع: أبا بكر أحمد ابن الأشقر، وأبا الفضل الأرموي، وأبا السعادات هبة الله ابن الشجري، والمبارك بن أحمد بن بركة، وسعد الخير الأندلسي، وسعيد ابن البناء.
قال أبو عبد الله الدبيثي: لم يرو إلا اليسير، واختلط قبل موته بنحو ثلاث سنين، حتى كان لا يأتي بشيء على وجه الصحة، فتركه الناس.
قلت: روى عنه: النجيب عبد اللطيف، والحافظ الضياء، وابن النجار. وأجاز للشيخ شمس الدين، ولإسماعيل العسقلاني، وللفخر علي، وغيرهم.
وتوفي في حادي عشر شعبان. وكان كيساً، متودداً، جميل الطريقة، صدوقاً.
محمد، الملك الأشرف عز الدين ولد السلطان الملك الناصر: صلاح الدين يوسف بن أيوب. توفي بحلب.
محفوظ بن أحمد بن أبي الفرج: أبو غالب الثقفي الإصبهاني، سبط الحافظ إسماعيل بن محمد التميمي. سمع من جده، ومن: زاهر الشحامي، وسعيد بن أبي الرجاء. روى عنه: الضياء، وابن خليل. وأجاز لابن أبي الخير، والفخر علي، وغيرهما. توفي في رمضان.
محمود بن محمد بن سام: السلطان غياث الدين ابن السلطان الكبير غياث الدين الغوري. آخر ملوك الغورية. قال ابن الأثير: ولقد كانت دولتهم من أحسن الدول سيرة وأعدلها وأكثرها جهاداً. قال: وكان محمود عادلاً حليماً كريماً.
قلت: سار إليه أمير ملك، خال خوارزم شاه، فحاصره، ونزل إليه بالأمان، فغدر به وقتله وقتل معه علي شاه، كما هو في الحوادث.
مصدق بن شبيب بن الحسين: أبو الخير الصلحي النحوي، صاحب الشيخ صدقة بن وزير. والصلح: من أعمال واسط.
قرأ القرآن على صدقة. وقدم بغداد فقرأ العربية على أبي محمد ابن الخشاب، وأبي البركات الأنباري، وأبي الحسن ابن العصار. وسمع من أبي الفتح ابن البطي، وجماعة.
وبرع في العربية، وصار مشاراً إليه مع ما فيه من الصلاح والخير والعبادة. أقرأ الناس زماناً. وكان عالماً أيضاً بالفرائض واللغة.
قال أبو عبد الله الدبيثي: قرأت عليه زماناً وعاش سبعين سنة، وتوفي في ربيع الأول ببغداد - رحمه الله - .
حرف الهاء:
هبة الله بن يوسف بن خمرتاش: أبو الفتوح المختاري، الكاتب. سمع من: عبد الملك بن علي الهمذاني. وله شعر وسط. مات في جمادى الآخرة.
حرف الواو:
وائلة بن الأسقع: أبو هريرة الهمذاني، ثم الكرجي، المؤذن، الصالح. سمع: هبة الله بن الفرج ابن أخت الطويل، ونصر بن المظفر، وابن ناصر، وجماعة.
وصحب الحافظ أبا العلاء العطار، وحدث ببغداد قبل الثمانين، وأجاز لابن البخاري، وغيره. مات في شوال بالكرج.
حرف الياء:
يوسف بن علي بن يوسف بن خلف: أبو الحجاج القرطبي، يعرف بالجميمي. مكثر عن أبي القاسم ابن بشكوال. وتجول ببلاد الأندلس، واخذ عن أبي عبد الله بن سعادة، وأبي زيد السهيلي، وجماعة. واخذ القراءآت عن أبي علي بن عريب. قال الأبار: توفي في رمضان. وكان من أهل العناية بالرواية.
وفيها ولد: برهان الدين محمود بن عبد الله المراغي الشافعي بالمراغة. والعماد محمد بن عباس الدنيسري الطبيب. والجمال أحمد بن محمد بن أبي سعد الواسطي خطيب كفرسوسة. والصفي إسحاق بن إبراهيم الشقراوي. والنجم أبو تغلب بن احمد الفاروثي. والمسند ناصر الدين عمر ابن القواس. والضياء محمد بن أبي بكر الجعفري الأسود. والشرف محمد بن عثمان بن مكي الشارعي. والمعين عثمان بن سعد بن تولوى القرشي، ولد بتنيس. والنجيب أحمد بن محمد بن عبد السلام السفاقسي. والحافظ سيف الدين أحمد بن عبد الرحيم بن عبد الواحد. والشرف حسن بن عبد الله بن عبد الغني. والضياء علي بن محمد ابن البالسي المحدث.
وفيات سنة ست وستمائة:
حرف الألف:
أحمد بن عبد الله بن أحمد بن عبد الملك بن شراحيل: أبو جعفر الهمذاني، الغرناطي. صدر رئيس أصيل، روى عن: أبيه، وخاله أبي الحسن ابن الضحاك. وأجاز له: أبو الحسن شريح، وأبو بكر ابن العربي، وجماعة. وحج، فسمع بالإسكندرية من أبي عبد الله ابن الحضرمي. وطال عمره؛ وهو آخر من روى عن ابن أبي الخصال بالإجازة. وتوفي في ذي الحجة وله أربع وثمانون سنة.

روى عنه أبو بكر بن مسدي الحافظ من " الموطأ " ، وسماعه منه في سنة خمس وستمائة بغرناطة، قال: أخبرنا عمرو بن محمد بن محمد بن بدر الهمذاني في سنة ثمان وثلاثين وخمسمائة، أخبرنا محمد بن الفرج الطلاعي.
وقد ذكره ابن الأبار، وذكر شيخه عمراً هذا، فقال: سمع " الموطأ " من ابن الطلاع.
أحمد بن محمد بن أبي نصر: أبو سعيد الإصبهاني، الأرجاني، الضرير. سمع من: فاطمة الجوزدانية. وأرجان: مخففة على الأصح. قاله المنذري. توفي في صفر أو في ربيع الأول. روى عنه ابن نقطة، وقال: سمع " المعجم الصغير " كله من فاطمة.
أحمد بن أبي الفتح الأبيوردي، المواقيتي، المؤذن: سمع من: أبي المظفر الفلكي بدمشق. أخذ عنه: العماد علي بن عساكر، وعلي بن عمر الصقلي، وغيرهما.
إدريس بن محمد بن أبي القاسم: أبو القاسم العطار، الإصبهاني، المعمر، المعروف بآل والويه العطار. سمع من: محمد بن علي بن أبي ذر. روى عنه: الضياء المقدسي، وابن نقطة. قال الضياء: سمعت منه في السفرتين. وأجاز لأحمد بن سلامة الحداد، والشيخ شمس الدين، والكمال عبد الرحيم، والفخر علي. وتوفي في سادس شعبان، ويقال: إنه جاوز المائة. روى عنه لنا بالإجازة العامة: الركن أحمد الطاووسي.
أرتق بن جلدك المقتفوي: شحنة بغداد. تزهد وتفقر، وسمى نفسه محمداً، وتكلم في الحقيقة بجامع المنصور، وفي الأصول بجهل، فمنع من ذلك، ثم قام معه جماعة. روى عن: أبي بكر ابن الزاغوني.
روى عنه: أبو الحسن ابن القطيعي، وقال عنه: كان يعتقد أن عذاب النار ينقطع ولا يبقى فيها أحد. توفي في أيام التشويق عن بضع وثمانين سنة الله تعالى، أكثر.
أرمانوس، مولى محمد بن علي الزينبي: سمع: هبة الله الشبلي، وأبا الفتح ابن البطي. ومات في جمادى الآخرة. روى عنه ابن النجار، وقال: كان صالحاً حسن الأخلاق.
أسامة بن سليمان بن محمد بن غالب: أبو بكر الداني، المقرئ. أخذ القراءآت عن أبي عبد الله محمد بن الحسن ابن غلام الفرس، وسمع منه " التيسير " وأجاز له، وسمع من: أبي الوليد ابن الدباغ، وأبي الحسن ابن عز الناس.
قال الأبار: وكان بصيراً بعقد الشروط، منقطع القين في الصلاح والورع، نهاية في العدالة، وكانت له مشاركة في الفقه. حدث، وأخذ الناس عنه. ولد سنة ثلاثين وخمسمائة، وتوفي في رابع عشر جمادى الآخرة. روى عنه أبو محمد عبد الله بن أحمد الداني.
أسعد بن المنجى بن بركات بن المؤمل: القاضي أبو المعالي وجبه الدين ابن أبي المنجى، المعري الأصل، الدمشقي، الفقيه الحنبلي. ولد سنة تسع عشرة وخمسمائة.
ارتحل إلى بغداد وتفقه بها، وبرع في المذهب، وسمع أنوشتكين الرضواني، والقاضي أبا الفضل الأرموي، وأبا جعفر العباسي. وسمع بدمشق من نصر بن أحمد بن مقاتل، وغيره. وولي قضاء حران في أواخر دولة نور الدين، وأخذ الفقه عن شيخ عبد القادر الجيلي، وأحمد الحربي. وتفقه أيضاً بدمشق على شرف الإسلام عبد الوهاب ابن الشيخ أبي الفرج الحنبلي، وهو آخر أصحابه.
أخذ عنه الشيخ الموفق. وروى عنه: ابن خليل، والضياء، والشيخ شمس الدين، والفخر علي، والحافظ عبد العظيم، والشهاب القوصي، وآخرون. ومن أجله بنى الشيخ مسمار المدرسة ووقفها عليهم. وله شعر حسن.
صنف كتاب " النهاية في شرح الهداية " في بضعة عشر مجلداً. وصنف كتاب " الخلاصة " ، وغير ذلك. وفي ذريته علماء وأكابر. مات في جمادى الآخرة.
أسعد بن المهذب بن زكريا بن مماتي: القاضي الرئيس أبو المكرم المصري، الكاتب، الشاعر، صاحب الديوان الشعر، فمنه:
تعاتبني وتنهى عن أمور ... سبيل الناس أن ينهوك عنها
أتقدر أن تكون كمثل عيني ... وحقك ما علي أضر منها
توفي بحلب وقد هرب إليها خانقاً من الوزير ابن شكر في سلخ جمادى الآخرة وله اثنتان وستون سنة. وقد سمع من: أبي طاهر السلفي، وغيره.
وله مجاميع مفيدة، ونظم " سيرة صلاح الدين " ، ونظم كتاب " كليلة ودمنة " . وقد أسلم، وكان نصرانياً، في أول الدولة الصلاحية، وولي ديوان الجيش، وغير ذلك.
ومرض، فطلب من جويرية له توتية أن تصلح له شيئاً يوافق، فعدد لها أنواع المرورات، فضجرت وقالت: لا يقدر أحد على مرضاتك. وذكر أنه اختصر " اللمع " في النحو لابن جني في ورقة واحدة مجدولة.

إسماعيل بن علي بن حمك: أبو الفضل المغيثي الحمكي، الخراساني. سمع: محمد بن إسماعيل الفارسي، ووجيهاً الشحامي.
إسماعيل بن عمر بن نعمة بن شبيب: الأديب أبو الطاهر الرؤبي، الحنبلي، المصري، العطار. له شعر وتصانيف وأدب. توفي في المحرم كهلاً.
حرف الحاء:
الحسن بن محمد بن الحسن بن علي: القاضي أبو علي الأموي، المصري، الشافعي، العدل، الوراق، المعروف بابن مروان - يعني مروان بن الحكم. سمع من عبد الله بن رفاعة في سنة خمسين وخمسمائة. ومولده في سنة تسع عشرة وخمسمائة. حدث عنه الزكي عبد العظيم وغيره. وكان بارعاً في الشروط، صنف فيها كتابين مشهورين. وتوفي في رجب.
الحسن بن المبارك بن أبي سعد ابن البواب. أبو علي الحريمي. حدث عن: أبي الوقت، وسعيد ابن البناء. وتوفي في المحرم.
حرف الراء:
رشيد: مولى الأمير صندل المقتفوي. روى عن: ابن البطي.
حرف العين:
عبد الله بن يحيى بن علي بن أحمد ابن الخراز الحريمي: توفي بساوة. سمع: أحمد بن علي ابن الأشقر، وسعد الخير، وعم أبيه أبا علي أحمد بن أحمد.
عبد الله بن عبد الله الشنتريني الزاهد: قال الأبار: صحب أبا عبد الله ابن المجاهد الزاهد دهراً وسلك طريقته، وكان فقيهاً مفتياً عابداً، وكان يبيع الزيت. بقي إلى سنة ست.
عبد الرحيم بن عبد الرزاق ابن الشيخ عبد القادر الجيلي، أبو القاسم: توفي ببغداد في ربيع الأول. وقد سمع من: أبي الفتح ابن البطي، وغيره.
عبد السلام بن محمد بن بكروس: أبو الفتح القياري الحمامي. شيخ بغدادي مسند. سمع من: إسماعيل ابن السمرقندي، وأبي سعد أحمد بن محمد البغدادي، وأبي الفتح الكروخي. روى عنه: الدبيثي، والضياء، وغيرهما. وأجاز للفخر ابن البخاري، وغيره. توفي في ذي القعدة.
عبد العزيز بن الخطير بن مماتي: ويعرف بالقاضي الأسعد: شاعر جيد النظم، روى عنه الشهاب القوصي، وقال: توفي بحلب سنة ست. وقد قدمناه بلقبه.
عبد الهادي بن يوسف بن محمد بن قدامة المقدسي: ولد في حدود الأربعين وخمسمائة. وحدث بالإجازة عن ابن البطي. وسمع من جماعة. وهو والد العماد عبد الحميد، وغيره. روى عنه: الضياء. ومات بالجبل.
عثمان بن يوسف بن مقدام المقدسي، المقرئ: شيخ صالح عابد، ابن عمه الحافظ الضياء. يروي عن ابن صابر. روى عنه: الضياء، وغيره. توفي في شهر ربيع الأول قبل عبد الهادي بشهر.
عفيفة بنت أبي بكر أحمد بن عبد الله بن محمد: أم هانئ الفارقانية، الإصبهانية. شيخة معمرة مشهورة، ولدت سنة عشر وخمسمائة. وسمعت من صاحب أبي نعيم الحافظ عبد الواحد الدشتج، وهي آخر من حدث في الدنيا عنه بالسماع. وتروي عن: أبي علي الحداد، وأبي سعد بن الطيوري، وأبي الغنائم ابن المهتدي بالله، وأبي علي ابن المهدي، وأبي طالب ابن يوسف البغدادي، وأبي الحسن بن مرزوق الزعفراني، بالإجازة. وسمعت أيضاً من حمزة بن العباس العلوي، وجعفر بن عبد الواحد الثقفي، وفاطمة الجوزدانية.
روى عنها: أبو موسى عبد الله بن عبد الغني، والضياء محمد، والرفيع إسحاق والد الأبرقوهي، وجماعة. وأجازت لأحمد بن أبي الخير، وللفخر علي، وللبرهان إبراهيم ابن الدرجي، وللشيخ شمس الدين، وللكمال عبد الرحيم، ولخديجة بنت الشهاب بن راجح، ولأحمد بن شيبان.وسمعت من فاطمة المعجم الكبير كله، والمعجم الصغير للطبراني، ولفتن لنعيم بن حماد. قال ابن نقطة: سمعنا منها المعجم الكبير والفتن لنعيم، وغير ذلك. توفيت في ربيع الآخر، قاله الضياء، وقال: مولدها في ذي الحجة سنة عشر. نقلت إجازة البغاددة لها من خط شيخنا المزي.
علي بن المبارك: ابن أخي الحريص البغدادي، الخباز. روى عن: سعيد ابن البناء. توفي فيها ظناً.
عمر بن محمد بن عبد العزيز الرحمن بن بيبش:

أبو حفص البكري، الداني، المعروف بابن أبي رطلة. سمع بدانية من أبي الحسن ابن عز الناس، وأبي بكر بن جماعة. وأخذ القراءآت عن أبي عبد الله بن حميد. ورحل إلى مالقة، فأخذ القراءآت عن القاسم بن دحمان، أبي العباس البلنسي. وسمع منهم، ومن: السهيلي، وأبي الحسن ابن جامع. وأجاز له أبو عبد الله بن سعادة، وجماعة.وأقرأ وحدث، وكان مضعفاً إلا أنه كان صدوقاً فيما رواه. وتوفي في شوال. قال ذلك الأبار.
حرف الفاء:
فارس بن أبي البركات: أبو المظفر الحربي، المشاهر. روى عن: ابن الطلاية، وغيره. روى عنه: عيسى ابن الموفق، وأبو موسى ابن الحافظ وأخوه أبو سليمان، وعبد الله بن أبي عمر الخطيب، والضياء محمد.
توفي في رجب.
أخبرتني عائشة بنت عيسى، أخبرنا أبي من لفظه سنة أربع عشرة وستمائة حضوراً، أحضرنا فارس بن أبي البركات، وعبد الملك بن مظفر، ومظفر بن جحشويه، وأحمد بن محمد بن حازم، وعلي بن أبي نصر بالحربية، قالوا: أخبرنا أحمد بن أبي غالب، أخبرنا عبد العزيز بن علي، أخبرنا أبو طاهر المخلص، حدثنا عبد الله بن سليمان، حدثنا أبو شهاب، عن يونس بن عبيد، عن ابن سيرين، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: " إذا أشار المسلم إلى أخيه بحديدة لعنته الملائكة وإن كان أخاه لأبيه وأمه " . فكان سيرين يكره أن يناول الرجل إبرة.
وأخبرنيه أحمد بن إسحاق، أخبرنا المبارك بن أبي الجود، أخبرنا أحمد بن أبي غالب، فذكره.
فتح بن محمد بن علي: الفقيه أبو المنصور الدمياطي، الشافعي، نجيب الدين. والد الزين الكاتب المشهور.
عمر دهراً. وسمع من: أبي طاهر السلفي، وأبي الطاهر بن عوف، وجماعة. وحدث، وله شعر حسن، وتصانيف حسنة في فنون. توفي في مستهل المحرم.
حرف الميم:
محمد بن أحمد بن عبد الملك بن عبد العزيز: أبو عبد الله اللخمي، الباجي، ثم الإشبيلي. روى عن: أبيه، وأبي عبد الله ابن المجاهد، وابن الجد وبه تفقه. ولي قضاء إشبيلية. وتوفي في شوال.
محمد بن أعز بن عمر بن محمد: أبو عبد الله التيمي، البكري، السهروردي، ثم البغدادي. ولد سنة سبع وعشرين وخمسمائة.
وسمع من: إسماعيل ابن السمرقندي، وأبي سعد أحمد بن محمد البغدادي، وغيرهما. وسمع من جده عمر بن محمد بن عبد الله بن سعد السهروردي الصوفي عم أبي النجيب، حدثه عن عاصم بن الحسن، وغيره. ومات سنة اثنتين وثلاثين، وهو ممن كتب عنه السلفي.
روى عن محمد هذا: أبو عبد الله الدبيثي، والنجيب عبد اللطيف. وتوفي في شوال. ومات أبوه وكان يروي عن ابن نبهان سنة سبع وخمسين وخمسمائة.
محمد بن سعيد بن محمد: أبو عبد الله المرادي، المرسي، المقرئ. أخذ القراءآت عن أبي الحسن بن هذيل، وأبي علي بن عريب. وسمع منهما، ومن: أبي عبد الله بن سعادة، وأبي محمد بن عاشر، وجماعة.
وكان خيراً فاضلاً، أقرأ القراءآت، وروى الحديث، وحمل الناس عنه الكثير. وممن قرأ عليه القراءآت علم الدين القاسم بن أحمد اللورقي نزيل دمشق.
وقال الأبار: ولد سنة اثنتين وأربعين وخمسمائة، وتوفي بمرسية إلى رحمة الله ليلة الجمعة الحادي والعشرين من رمضان سنة ست.
محمد بن عبد الله بن أبي يحيى بن مطروح: أبو عبد الله التجيبي، السرقسطي. سمع من: أبي الحسن ابن النعمة. قال الأبار: كان إخبارياً حلو النادرة والفكاهة، جمع شعر أبي بكر يحيى بن محمد ابن الجزار السرقسطي. روى عنه: ابنه عبد الله، وأبو عبد الله ابن أبي البقاء.
محمد بن عبد الله بن الحسين: أبو عبد الله البروجردي. سمع بإصبهان من أحمد بن عبد الله بن مرزوق. وقدم بغداد فتفقه بها للشافعي، وسمع من: أبي عبد الله ابن السلال، وعبد الصبور الهروي. وتوفي ببروجرد - في العشرين من ربيع الأول.
محمد بن علي بن يحيى بن علي ابن الطراح: أبو جعفر البغدادي، المدير. من أولاد المحدثين. وكان شروطياً مديراً على أبواب الحكام. سمع من: أبي الفضل الأرموي، وأبي عبد الله الرطبي، وأبي الوقت قال ابن النجار: كتبت عنه ولا بأس به، توفي في سادس رمضان.
محمد بن عمر بن الحسين بن الحسن بن علي:

العلامة فخر الدين، أبو عبد الله القرشي، البكري، التيمي، الطبرستاني الأصل، الرازي، ابن خطيب الري، الشافعي، المفسر، المتكلم، صاحب التصانيف. ولد سنة أربع وأربعين وخمسمائة. اشتغل على والده الإمام ضياء الدين عمر، وكان من تلامذة محيي السنة أبي محمد البغوي.
قال الموفق أحمد بن أبي أصيبعة في " تاريخه " : انتشرت في الآفاق مصنفات فخر الدين وتلامذته. وكان إذا ركب، مشى حوله نحو ثلاثمائة تلميذ فقهاء، وغيرهم، وكان خوارزم شاه يأتي إليه، وكان شديد الحرص جداً في العلوم الشرعية والحكمية، حاد الذهن، كثير البراعة، قوي النظر في صناعة الطب، عارفاً بالأدب، له شعر بالفارسي والعربي، وكان عبل البدن، ربع القامة، كبير اللحية، في صوته فخامة. كانوا يقصدونه من البلاد على اختلاف مطالبهم في العلوم وتفننهم، فكان كل منهم يجد عنده النهاية القصوى فيما يرومه منه. قرأ الحكمة على المجد الجيلي بمراغة، وكان المجد من كبار الفضلاء وله تصانيف.
قلت: يعني بالحكمة: الفلسفة.
قال القاضي شمس الدين ابن خلكان فيه: فريد عصره ونسيج وحده. وشهرته تغني عن استقصاء فضائله، ولقبه فخر الدين.
وتصانيفه في علم الكلام والمعقولات سائرة في الآفاق، وله " تفسير " كبير لم يتممه. ومن تصانيفه في علم الكلام: " المطالب العالية " ، وكتاب " نهاية العقول " ، وكتاب " الأربعين " ، وكتاب " المحصل " ، وكتاب " البيان والبرهان في الرد على أهل الزيغ والطغيان " ، وكتاب " المباحث العمادية في المطالب المعادية " ، وكتاب " المحصول " في أصول الفقه، وكتاب " عيون المسائل " ، وكتاب " تأسيس التقديس في تأويل الصفات " ، وكتاب " إرشاد النظار إلى لطائف الأسرار " ، وكتاب " أجوبة المسائل البخارية " ، وكتاب " تحصيل الحق " ، وكتاب " الزبدة " ، وكتاب " المعالم " في أصول الدين، وكتاب " الملخص " في الفلسفة، وكتاب " شرح الإشارات " ، وكتاب " عيون الحكمة " ، وكتاب " السر المكتوم في مخاطبة النجوم " ، وشرح أسماء الله الحسنى.
ويقال: إنه شرح " المفضل " للزمخشري، وشرح " المجيز " للغزالي، وشرح " سقط الزند " لأبي العلاء. وله مختصر في الإعجاز ومؤخذات جيدة على النجاة، وله طريقة في الخلاف. وصنف في الطب " شرح الكليات للقانون " وصنف في علم الفراسة. وله مصنف في مناقب الشافعي. وكل تصانيفه ممتعة، ورزق فيها سعادة عظيمة، وانتشرت في الآفاق، وأقبل الناس على الاشتغال فيها، ورفضوا كتب المتقدمين.
وله في الوعظ باللسانين مرتبة عالية، وكان يلحقه الوجد حال وعظه، ويحضر مجلسه أرباب المقلات والمذاهب ويسألونه. ورجع بسببه خلق كثير من الكرامية وغيرهم إلى مذهب أهل السنة، وكان يلقب بهراة: شيخ الإسلام.
اشتغل على والده إلى أن مات، ثم قصد الكمال السمناني، واشتغل عليه مدة، ثم عاد إلى الري، واشتغل على المجد الجيلي صاحب محمد بن يحيى الفقيه النيسابوري، وتوجه معه إلى لما طلب إليها.
ويقال: إنه كان يحفظ كتاب " الشامل " في علم الكلام إمام الحرمين، ثم قصد خوارزم وقد تمهر في العلوم، فجرى بينه وبين أهلها كلام فيما يرجع إلى المذهب والعقيدة، فأخرج من البلد، فقصد ما وراء النهر، فجرى له أيضاً ما جرى بخوارزم، فعاد إلى الري، وكان بها طبيب حاذق، له ثروة ونعمة، وله بنتان، ولفخر الدين ابنان، فمرض الطبيب، فزوج بنتيه بابني الفخر، ومات الطبيب فاستولى الفخر على جميع أمواله، ومن ثم كانت له النعمة. ولما وصل إلى السلطان شهاب الدين الغوري، بالغ في إكرامه والإنعام عليه، وحصلت له منه أموال عظيمة، وعاد إلى خراسان واتصل خوارزم شاه محمد بن تكش، وحظي عنده، ونال أسمى المراتب.
وهو أول من اخترع هذا الترتيب في كتبه، وأتى فيها بما لم يسبق إليه. وكان يكثر البكاء حال الوعظ. وكان لما أثرى، لازم الأسفار والتجارة، وعامل شهاب الدين الغوري في جملة من المال، ومضى إليه لاستيفاء حقه، فبالغ في إكرامه، ونال منه مالاً طائلاً.
إلى أن قال ابن خلكان: ومناقبه أكثر من أن تعد وفضائله لا تحصى ولا تحد. واشتغل بعلوم الأصول على والده، وأبوه اشتغل على أبي القاسم الأنصاري صاحب إمام الحرمين، واسمه سليمان ابن ناصر.
وقال أبو المظفر سبط ابن الجوزي، وأبو شامة: اعتنى الفخر الرازي بكتب ابن سيناء وشرحها. وكان يعظ وينال من الكرامية، وينالون منه سباً وتكفيراً.

منها: أنه قال: قال محمد التازي وقال محمد الرازي، يعني من النبي صلى الله عليه وسلم ونفسه، والتازي: هو العربي.
ومنها أنه كان يقرر مسائل الخصوم وشبههم بأتم عبارة، فإذا جاء بالأجوبة، قنع بالإشارة. ولعله قصد الإيجار، ولكن أين الحقيقة من المجاز. وقد خالف الفلاسفة الذين أخذ عنهم هذا الفن فقال في كتاب " المعالم " : أطبقت الفلاسفة على أن النفس جوهر وليست بجسم، قال: وهذا عندي باطل لأن الجوهر يمتنع أن يكون له قرب أو بعد من الأجسام.
قال الإمام أبو شامة: وقد رأيت جماعة من أصحابه قدموا علينا دمشق، وكلهم كان يعظمه تعظيماً كبيراً، ولا ينبغي أن يسمع فيمن ثبتت فضيلته كلام يستبشع، لعله من صاحب غرض من حسد، أو مخالفة في مذهب أو عقيدة.
قال: وبلغني أنه خلف من الذهب ثمانين ألف دينار سوى الدواب والعقار، وغير ذلك. وخلف ولدين كان الأكبر منهما قد تجند في حياة أبيه، وخدم السلطان خوارزم شاه.
قلت: ومن تلامذته مصنف " الحاصل " تاج الدين محمد بن الحسين الأرموي، وقد توفي قبل وقعة بغداد، وشمس الدين عبد الحميد بن عيسى الخسروشاهي، والقاضي شمس الدين الخوتي، ومحيي الدين قاضي مرند.
وتفسيره الكبير في اثنتي عشرة مجلدة كبار سماه " فتوح الغيب " أو " مفاتيح الغيب " . وفسر " الفاتحة " في مجلد مستقل. وشرح نصف " الوجيز " للغزالي. وله كتاب " المطالب العالية " في ثلاث مجلدات، ولم يتمه، وهو من آخر تصانيفه، وله كتاب " عيون الحكمة " فلسفة، وكتاب في الرمل، وكتاب في الهندسة، وكتاب " الاختبارات السماوية " تنجيم، وكتاب " الملل والنحل " ، وكتاب في النبض، وكتاب " الطب الكبير " ، وكتاب " التشريح " لم يتمه، ومصنفات كثيرة ذكرها الموفق ابن أبي أصيبعة، وقال: كان خطيب الري، وكان أكثر مقامه بها، وتوجه إلى خوارزم ومرض بها، وامتد مرضه أشهراً، ومات بهراة بدار السلطنة. وكان علاء الملك العلوي وزير خوارزم شاه قد تزوج بابنته. وكان لفخر الدين أموال عظيمة ومماليك ترك وحشم وتجمل زائد، وعلى مجلسه هيبة شديدة.
ومن شعره:
نهاية إقدام العقول عقال ... وأكثر سعي العالمين ضلال
وأرواحنا في وحشة من جسومنا ... وحاصل دنيانا أذى ووبال
ولم نستفد من بحثنا طول عمرنا ... سرى ان جمعنا فيه قيل وقالوا
وكم قد راينا من رجال ودولة ... فبادوا جميعاً مسرعين وزالوا
وكم من جبال قد علت شرفاتها ... رجال فزالوا والجبال جبال
حكى الأديب شرف الدين محمد بن عنين أنه حضر درس فخر الدين في مدرسته بخوارزم، ودرسه حافل بالأفاضل، واليوم شات، وقد وقع ثلج كثير، وبرد خوارزم شديد، فسقطت بالقرب منه حمامة، وقد طردها بعض الجوارح، فلما وقعت، رجع عنها الجارح، وخاف، فلم تقدر الحمامة على الطيران من الخوف ومن البرد، فلما قام فخر الدين من الدرس، وقف عليها ورق لها وأخذها. فقلت في الحال:
يا ابن الكرام المطعمين إذا شتوا ... في كل مسغبة وثلج خاشف
العاصمين إذا النفوس تطايرت ... بين الصوارم والوشيح الراعف
من نبأ الورقاء أن محلكم ... حرم وأنك ملجأ للخائف؟
وفدت عليك وقد تدانى حتفها ... فحبوتها ببقائها المستأنف
ولو أنها تحبى بمال لانثنت ... من راحتيك بنائل متضاعف
جاءت سليمان الزمان بشكوها ... والموت يلمع من جناحي خاطف
قرم لواة القوت حتى ظله ... بإزائه يجري بقلب واجف
وله فيه:
ماتت به بدع تمادى عمرها ... دهراً وكاد ظلامها لا ينجلي
فعلا به الإسلام أرفع هضبة ... ورسا سواه في الحضيض الأسفل
غلط امرؤ بأبي علي قاسه ... هيهات قصر عن هداه أبو علي
لو أن رسطاليس يسمع لفظة ... من لفظه لعرته هزة أفكل
ولحار بطليموس له لاقاه من ... برهانه في كل شكل مشكل
ولو أنهم جمعوا لديه تيقنوا ... أن الفضيلة لم تكن للأول
ومن كلام فخر الدين قال:

رأيت الأصلح والأصوب طريقة القرآن، وهو ترك الرب، ثم ترك التعمق، ثم المبالغة في التعظيم من غير خوض في التفاصيل، فأقرا في التنزيه قوله: " والله الغني وأنتم الفقراء " ، وقوله: " ليس كمثله شيء " ، و " قل هو الله أحد " ، وأقرأ في الإثبات: " الرحمن على العرش استوى " ، و " يخافون ربهم من فوقهم " ، و " إليه يصعد الكلم الطيب " ، وأقرا في أن الكل من الله قوله: " قل كل من عند الله " ، وفي تنزيهه عن ما لا ينبغي: " ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك " وعلى هذا القانون فقس. وأقول من صميم القلب من داخل الروح: إني مقر بأن كل ما هو الأكمل الأفضل الأعظم الأجل، فهو لك، وكل ما فيه عيب ونقص، فأنت منزه عنه. وأقول: إن عقلي وفهمي قاصر عن الوصول إلى كنه صفة ذرة من مخلوقاتك.
قال الإمام أبو الفخر الرازي وعظ مرة عند السلطان شهاب الدين فقال: يا سمع الفخر الرازي يقول: ليتني لم أشتغل بالكلام، وبكى.
وقيل: إن الفخر الرازي وعظ مرة عند السلطان شهاب الدين فقال: يا سلطان العالم لا سلطانك يبقى، ولا تلبيس الرازي يبقى " وأن مردنا إلى الله " فأبكى السلطان.
وقد ذكرنا في سنة خمس وتسعين الفتنة التي جرت له مع مجد الدين عبد المجيد ابن القدوة بهراة.
من كلام فخر الدين: إن كنت ترحم فقيراً، فأنا ذاك، وإن كنت ترى معيوباً، فأنا ذاك المعيوب، وإن كنت تخلص غريقاً، فأنا الغريق في بحر الذنوب. " وإن كنت أنت أنت، فأنا أنا ليس غير النقص والحرمان والذل والهوان " .
وصيته: أوصى بهذه الوصية لما احتضر لتلميذه إبراهيم بن أبي بكر الإصباهاني: " يقول العبد الراجي رحمة الله ربه، الواثق بكرم مولاه، محمد بن عمر بن الحسين الرازي، وهو أول عهده بالآخرة، وآخر عهده بالدنيا، وهو الوقت الذي يلين فيه كل قاس، ويتوجه إلى مولاه كل آبق: أحمد الله تعالى بالمحامد التي ذكرها أعظم ملائكته في أشرف أوقات معارجهم، ونطق بها أعظم أنبيائه في أكمل أوقات شهاداتهم، وأحمده بالمحامد التي يستحقها، عرفتها أو لم أعرفها؛ لأنه لا مناسبة للتراب مع رب الأرباب. وصلاته على الملائكة المقربين، والأنبياء والمرسلين، وجميع عباد الله الصالحين.
ثم اعلموا إخواني في الدين واخلائي في طلب اليقين، أن الناس يقولون: إن الإنسان إذا مات انقطع عمله، وتعلقه عن الخلق، وهذا مخصص من وجهين: الأول: أنه بقى منه عمل صالح صار ذلك سبباً للدعاء، والدعاء له عند الله أثر، الثاني: ما يتعلق بالأولاد، وأداء الجنايات.
أما الأول: فاعلموا أنني كنت رجلاً محباً للعلم، فكنت أكتب في كل شيء شيئاً لأقف على كميته وكيفيته، سواء كان حقاً أو باطلاً، إلا أن الذي نظرته في الكتب المعتبرة أن العالم المخصوص تحت تدبير مدبر منزه عن مماثلة المتحيزات، موصوف بكمال القدرة والعلم والرحمة. ولقد اختبرت الطرق الكلامية، والمناهج الفلسفية؛ فما رأيت فيها فائدة تساوي الفائدة التي وجدتها في القرآن؛ لأنه يسعى في تسليم العظمة والجلالة لله، ويمنع عن التعمق في إيراد المعارضات والمناقضات، وما ذاك إلا للعلم بأن العقول البشرية تتلاشى في تلك المضايق العميقة، والناهج الخفية، فلهذا أقول: كل ما ثبت بالدلائل الظاهرة، من وجوب وجوده، ووحدته، وبراءته عن الشركاء في القدم، والأزلية، والتدبير، والفعالية، فذلك هو الذي أقول به، وألقى الله به. وأما ما انتهى الأمر فيه إلى الدقة والغموض، وكل ما ورد في القرآن والصحاح، المتعين للمعنى الواحد، فهو كما هو، والذي لم يكن كذلك أقول: يا إله العالمين، إني أرى الخلق مطبقين على أنك أكرم الأكرمين، وأرحم الراحمين، فلك ما مد به قلمي، أو خطر ببالي فأستشهد وأقول: إن علمت مني أني أردت به تحقيق باطل، أو إبطال حق، فافعل بي ما أنا أهله، وإن علمت مني أني ما سعيت إلا في تقرير اعتقدت أنه الحق، وتصورت أنه الصدق، فلتكن رحمتك مع قصدي لا مع حاصلي، فذاك جهد المقل، وأنت أكرم من أن تضايق الضعيف الواقع في زلة، فأغثني، وارحمني، واستر زلتي، وامح حوبتي، يا من لا يزيد ملكه عرفان العارفين، ولا ينقص ملكه بخطأ المجرمين.

وأقول: ديني متابعة الرسول محمد صلى الله عليه وسلم وكتابي القرآن العظيم وتعويلي في طلب الدين عليهما، اللهم يا سامع الأصوات، ويا مجيب الدعوات، ويا مقيل العثرات، أنا كنت حسن الظن بك، عظيمالرجاء في رحمتك، وأنت قلت: " أنا عند ظن عبدي بي " ، وأنت قلت: " أمن يجيب المضطر إذا دعاه " ، فهب أني ما جئت بشيء، فأنت الغني الكريم، وأنا المحتاج اللئيم، فلا تخيب رجائي، ولا ترد دعائي، واجعلني آمناً من عذابك قبل الموت، وبعد الموت، وعند الموت، وسهل علي سكرات الموت فإنك أرحم الراحمين.
وأما الكتب التي صنفتها، واستكثرت فيها من إيراد السؤآلات، فليذكرني من نظر فيها بصالح دعائه، على سبيل التفضل والإنعام، وإلا فليحذف القول السيئ؛ فإني ما أردت إلا تكثير البحث، وشحذ الخاطر، والاعتماد في الكل على الله.
الثاني؛ وهو إصلاح أمر الأطفال، والاعتماد فيه على الله " .
ثم إنه سرد وصيته في ذلك، إلى أن قال: " وأمرت تلامذتي، ومن لي عليه حق إذا أنا مت، يبالغون في إخفاء موتي، ويدفنوني على شرط الشرع، فإذا دفنوني قرأوا علي ما قدروا عليه من القرآن، ثم يقولون: يا كريم، جاءك الفقير المحتاج، فأحسن إليه " .
سمعت وصيته كلها من الكمال عمر بن إلياس بن يونس المراغي، أخبرنا التقي يوسف بن أبي بكر النسائي بمصر، أخبرنا الكمال محمود بن عمر الرازي، قال: سمعت الإمام فخر الدين يوصي تلميذه إبراهيم بن أبي بكر، فذكرها.
قلت: توفي يوم عيد الفطر بهراة.
محمد بن قسوم بن عبد الله بن قسوم: أبو عبد الله الفهمي، الإشبيلي، الزاهد. قال الأبار: صحب أبا عبد الله ابن المجاهد واختص به، وكان مؤذن مسجده، وخلفه بعد وفاته، وسمع منه " الموطأ " وحدث به عنه، و " بمسند " أبي بكر بن أبي شيبة، و " رسالة " ابن أبي زيد. وكان فقيهاً ورعاً منقبضاً عن الناس، نحوياً ماهراً. حدث عنه عبد الله بن محمد الطلبي. وتوفي في ربيع الآخر وله خمس وثمانون سنة. وحدث عنه أيضاً صاحبنا أبو بكر ابن سيد الناس.
محمد بن وهب بن سلمان بن أحمد ابن الزنف: أبو المعالي ابن الفقيه أبي القاسم السلمي، الدمشقي. ولد سنة ثلاث وثلاثين. وسمع من: الفقيه نصر الله بن محمد المصيصي، وأبي الدر ياقوت الرومي، وابن البن الأسدي.
وحدث بدمشق وبغداد لما حج منها، وأجاز له أبو الأسعد هبة الرحمن ابن القشيري.
روى عنه: أبو عبد الله الدبيثي، وابن خليل، والضياء، وابن أخيه الفخر علي، والزكي عبد العظيم، والشهاب القوصي، وآخرون. لقبه تاج الدين. توفي في العشرين من شعبان.
المبارك بن محمد بن محمد بن عبد الكريم بن عبد الواحد الشيباني: العلامة مجد الدين أبو السعادات ابن الأثير الجزري، ثم الموصلي، الكاتب البليغ. مصنف " جامع الأصول " ، ومصنف " غريب الحديث " ، وغير ذلك. ولد بجزيرة ابن عمر في سنة أربع وأربعين وخمسمائة في أحد الربيعين، وبها نشأ، وانتقل إلى الموصل فسمع بها من يحيى بن سعدون القرطبي وخطيب الموصل، واتصل بخدمة الأمير الكبير مجاهد الدين قايماز الخادم إلى أن أهلك، فاتصل بخدمة صاحب الموصل عز الدين مسعود، وولي ديوان الإنشاء، وتوفرت حرمته. وكان بارعاً في الترسل له فيه مصنف.
وعرض له مرض مزمن أبطل يديه ورجليه، وعجز عن الكتابة، وأقام بداره. وأنشأ رباطاً بقرية من قرى الموصل، ووقف أملاكه عليه. وله شعر يسير. توفي في آخر يوم من السنة ودفن برباطه.
ذكره أبو شامة في تاريخه، فقال: قرأ الحديث والأدب والعلم. وكان رئيساً مشاوراً، صنف " جامع الأصول " و " النهاية في الغريب " ، وصنف " شرح مسند الشافعي " . وكان به نقرس، فكان يحمل في محفة. قرأ النحو على أبي محمد سعيد ابن الدهان، وأبي الحرم مكي الضرير. وسمع من: ابن سعدون، والطوسي. وسمع ببغداد لما حج من ابن كليب، وحدث وانتفع به الناس. وكان ورعاً عاقلاً بهياً، ذا بر وإحسان. وأخواه: ضياء الدين مصنف " المثل السائر " ، والآخر عز الدين علي صاحب " التاريخ " .

وقال ابن خلكان: له كتاب " الإنصاف في الجمع بين الكشف والكشاف " تفسيري الثعلبي والزمخشري، وله كتاب " المصطفى المختار في الأدعية والأذكار " ، وكتاب لطيف في صنعة الكتابة، وكتاب " البديع في شرح الفصول في النحو لابن الدهان " ، وله " ديوان رسائل " رحمه الله. قلت: روى عنه ولده،والشهاب القوصي، وغير واحد. وعاش ثلاثاً وستين سنة، سن نبينا محمد صلى الله عليه وسلم وسن خير هذه الأمة بعد نبيها بشهادة أمير المؤمنين علي - رضي الله عنه - لهما وهما أبو بكر وعمر - رضي الله عنهما - . آخر من روى عنه بالإجازة فخر الدين ابن البخاري.
قال ابن الشعار: كان كاتب الإنشاء لدولة صاحب الموصل نور الدين أرسلان شاه بن مسعود بن مودود. وكان حاسباً كاتباً ذكياً. إلى أن قال: ومن تصانيفه كتاب " الفروق في الأبنية " ، وكتاب " الأذواء والذوات " ، وكتاب " الأدعية " و " المختار في مناقب الأخيار " و " شرح غريب الطوال " . وكان من أشد الناس بخلاً.
محمود بن أحمد بن عبد الرحمن: أبو عبد الله المصري، الثقفي، الإصبهاني. إمام جامع إصبهان. ولد سنة سبع عشرة وخمسمائة. وسمع من: محمد بن علي بن أبي ذر الصالحاني، والحسين بن عبد الملك الخلال، وزاهر، وسعيد بن أبي الرجاء الصيرفي.
روى عنه: ابن خليل، والضياء، وابن نقطة، وجماعة. وأجاز للشيخ شمس الدين، وللفخر علي، وللكمال عبد الرحيم، ولابن شيبان، وغيرهم. وتوفي في جمادى الآخرة.
قال ابن نقطة: كان صحيح السماع، ثقيل السمع.
محمود ابن المحتسب عبد الباقي بن أحمد بن إبراهيم ابن النرسي: أبو علي البغدادي، الأزجي. ولد سنة ثلاث وثلاثين. وسمع من: أبيه أبي البركات.
روى عنه: أبو عبد الله الدبيثي، وقال: توفي في جمادى الأولى، والضياء المقدسي.
محمود بن علي بن شعيب: أبو الشكر البغدادي ابن الدهان، أخو محمد الفرضي. سمع: ابن ناصر، والمبارك بن أحمد الكندي. وعنه: الدبيثي، وغيره. توفي في ذي الحجة.
وروى عنه ابن النجار وقال: كان يكتب الحمير ويزوقها.
محمود بن عبيد الله بن صاعد: العلامة أبو المحامد الحارثي، المروزي، الفقيه الحنفي. من كبار الحنفية وأئمتهم. ولد سنة إحدى وثلاثين وخمسمائة. وسمع من: نصر بن سيار، وأبي سعد ابن السمعاني، ومسعود بن محمد المسعودي. ويقال له الطايكاني، نسبة إلى طايكان، ويقال طايقان، بليدة بنواحي بلخ.
حج، وحدث بمكة، والمدينة، وبغداد. وكان ذا جاه وحشمة. روى عنه: أبو عبد الله الدبيثي، وابن النجار. توفي بمرو في تاسع عشر ربيع الأول.
مسعود بن محمود بن مسعود بن حسان: أبو سعيد المنيعي، النيسابوري. سمع: أبا الفتح محمد بن عبد الرحمن الكشميهني، وعمر بن أحمد الصفار الفقيه. وكان شيخاً معمراً؛ فإنه ولد سنة أربع عشرة وخمسمائة، وتوفي في رمضان بنيسابور.
مسعود، الملك المؤيد ابن السلطان صلاح الدين يوسف بن أيوب: كان أخوه السلطان الملك الظاهر قد بعثه من حلب إلى الملك العادل، وهو يحاصر سنجار، يشفع إليه في أهل سنجار وصاحبها يومئذ قطب الدين محمد بن زنكي بن مودود بن زنكي فلم يشفعه، ومات المؤيد برأس عين في نصف شعبان؛ وذلك أنه نام في بيت مع ثلاثة أنفس، وفيه منقل نار، ولا منفذ في البيت، فانعكس البخار، فأخذ على أنفاسهم وهم نيام، فماتوا جميعاً. قاله أبو شامة.
وقال ابن واصل: دخل بيتاً مجصصاً، وكان يوماً شديد البرد، فأشعل له نار وسددوا الطاقات، فاختنق المؤيد وجماعة، وسلم اثنان وجد فيهما حياة ضعيفة. وتحدث الناس بأنه سقي سماً، وحمل في تابوت إلى حلب، وحزن عليه أخوه، وغلقت حلب سبعة أيام.
معتوق بن منيع الخطيب: أبو المواهب الأديب، خطيب قيلويه. قرأ الآداب على أبي محمد ابن الخشاب، والكمال الأنباري. وله شعر وخطب. توفي في شعبان بقريته، وحمل إلى بغداد.
المؤيد بن عبد الله بن عبد الرزاق بن أبي القاسم عبد الكريم بن هوازن: أبو عبد الله القشيري، النيسابوري. حدث عن: عبد الجبار بن محمد الخواري، ووجيه الشحامي، وعبد الله بن الفراوي، وغيرهم. قال المنذري: توفي في سابع عشر رمضان ظناً. قلت: ولد في حدود الثلاثين وخمسمائة. روى عنه: أبو رشيد الغزال، وغيره.
المؤيد بن عبد الرحيم بن أحمد بن محمد ابن الإخوة:

أبو مسلم البغدادي، ثم الإصبهاني، المعدل. واسمه الأصلي: هشام. ولد سنة سبع وعشرين وخمسمائة.وعني به أبوه المحدث أبو الفضل، وسمعه حضوراً من: محمد بن علي بن أبي ذر الصالحاني، وزاهر بن طاهر، وسعيد بن أبي الرجاء، والحسين بن عبد الملك الخلال، ومحمد بن إبراهيم بن سعدويه، وغانم بن خالد، وخلق، وسمع من بعضهم. وسمع بهمذان من: أبي بكر هبة الله بن الفرج، ونصر بن المظفر البرنكي. وببغداد من: أبي الفضل الأرموي، وأبي القاسم الحاسب، وهذه الطبقة.
ومن مسموعاته: " مسند " الروياني، و " مسند " أبي يعلى، و " مسند " العدني سمعه من سعيد الصيرفي. وكان صحيح السماع ثقة. حدث ببغداد، وإصبهان.
روى عنه ابن نقطة، وابن خليل، والضياء، والتقي أحمد بن العز، وجماعة. وروى عنه بالإجازة الشيخ شمس الدين عبد الرحمن، والبرهان ابن الدرجي، والفخر علي، والكمال عبد الرحيم، وآخرون. عاش ثلاثاً وسبعين سنة، وتوفي في الخامس والعشرين من جمادى الآخرة.
حرف الياء:
يحيى بن أحمد بن سليمان بن أحمد بن مرزوق: المقرئ أبو زكريا الجذامي، الإشبيلي، المعروف بابن مورين. أخذ القراءآت عن أبي الحسن شريح، وأبي العباس بن عيشون، وشعيب بن عيسى، وأبي العباس بن حرب، وجماعة. وأخذ العربية عن أبي الحسن بن مسلم. وتصدر ببلده للإقراء، وتفرد عن أقرانه.
ذكره الأبار، فقال: كان متقناً مجوداً، أسره العدو، وله في تخليصه قصة غريبة.
أخذ عنه أبو العباس ابن النباتي، وأبو بكر ابن سيد الناس. وعمر وأسن ومتع بحواسه، وجاز التسعين. مولده سنة خمس عشرة وخمسمائة، وتوفي في ذي القعدة سنة ست.
يحيى بن الحسين بن أحمد: أبو زكريا الأواني، الضرير، المقرئ، المعروف بابن حميلة. ولد في حدود سنة خمس عشرة وخمسمائة أو قبلها. وقرأ القرآن بالروايات الكثيرة على أبي الكرم الشهرزوري، ودعوان بن علي، وجماعة. وقرأ بواسط على محفوظ بن عبد الباقي، وكان يقول: إنه قرأ على أبي محمد سبط الخياط. وسمع بواسط من القاضي أبي عبد الله الجلابي. وسمع ببغداد من أبي الفضل الأرموي، وجماعة. وسماعه في واسط سنة إحدى وأربعين.
ذكره ابن نقطة، فقال: سمع من الأرموي، وابن الداية، وأبا محمد عبد الله ابن بنت الشيخ، وهو مكثر السماع. ثم قال: وقرأ القرآن على عمر بن ظفر، ودعوان،والشهرزوري، وعلي ابن محمويه الأزدي، وهبة الله بن وفاء ابن النيار الواسطي، وأبي العلاء الهمذاني. وكان قد قرأ على شيخه أبي محمد عبد الله بن علي عدة ختمات بكتب كثيرة كتبها له في جزء فسقط منه، وكان قد أراه لجماعة منهم: شيخه أبو الكرم، وعمه المغازلي، فكتبا له بما رأياه.
قال الدبيثي: كان فيه تساهل في الإقراء والرواية. قلت: روى عنه: اليلداني، والدبيثي، والضياء، وابن خليل، والنجيب بن الصقيل، ومحمد بن أبي الدينة، وعبد الرحمن بن عمر بن اللمش شيخا الفرضي. قال الدبيثي: وجد في مسجد ميتاً في الثالث والعشرين من صفر.
قلت: وأجاز للشيخ شمس الدين، وللفخر علي، ولجماعة.
يحيى بن الربيع بن سليمان بن حراز: العلامة مجد الدين العمري، الواسطي، الشافعي، أبو علي ابن الفقيه أبي الفضل. ولد بواسط سنة ثمان وعشرين وخمسمائة. وقرأ القرآن على جده، وأبي يعلى محمد بن سعد بن تركان بالقراءآت. وعلق الخلاف عن القاضي أبي يعلى بن أبي خازم ابن الفراء بواسط لما ولي قضاءها، ثم قدم أبو علي بغداد وتفقه بالنظامية على مدرسها الإمام أبي النجيب السهروردي، وتفقه أولاً على والده، وعلى أبي جعفر هبة الله ابن البوقي. ثم رحل إلى نيسابور، فتفقه على الإمام محمد بن يحيى صاحب الغزالي، وبقي عنده سنتين ونصفاً. وسمع الكثير بواسط من أبي الكرم نصر الله بن مخلد ابن الجلخت، وأبي عبد الله محمد بن علي الجلابي، وأحمد بن عبيد الله الآمدي. وببغداد من عبد الخالق اليوسفي، وابن ناصر، وأبي الوقت. وبنيسابور من شيخه محمد، ومن عبد الله بن الفراوي، وعبد الخالق بن زاهر.

وروى الكثير ببغداد، وبهراة، وغزنة لما مضى إليها رسولاً من الديوان العزيز في سنة ثمان وتسعين وخمسمائة فلما عاد ولي تدريس النظامية، ورزق الجاه والحشمة. قال الدبيثي: كان ثقة، صحيح السماع، عالماً بمذهب الشافعي، وبالخلاف، والحديث، والتفسير، كثير الفنون. قرأ بالعشرة على ابن تركان، وكان أبوه من الصالحين. ويقال: إنهم من ولد عمر بن الخطاب - رضي الله عنه - . وقال أبو شامة: كان مجد الدين عالماً، عارفاً بالتفسير والمذهب والأصولين والخلاف، ديناً صدوقاً. وقال الموفق عبد اللطيف: كان معيد ابن فضلان، وكان أبرع من ابن فضلان، وأقوم بالمذهب، وعلم القرآن، وكان بينهما صحبة جميلة دائمة لم أر مثلها بين اثنين قط؛ فكنا نسمع الدرس من الشيخ، فلا نفهمه لكثرة فراقعه، ثم نقوم إلى ابن الربيع، فكما نسمعه منه نفهمه. وكانت الفتيا تأتي الشيخ، فلا يضع خطه حتى يشاور ابن الربيع. ثم إن ابن الربيع أخذ في تدريس النظامية، وسير في رسالة إلى خراسان، فمات في الطريق. قلت: روى عنه الدبيثي، والضياء، وابن الخليل، وآخرون. وله إجازة من زاهر الشحامي. وتوفي أواخر ذي القعدة. وأجاز للشيخ شمس الدين عبد الرحمن، والفخر علي.
؟يحيى بن أبي بكر المبارك بن محمد بن يحيى: أبو زكريا ابن الزبيدي، المؤدب. أخو الحسن والحسين اللذين رويا الصحيح. ولد سنة تسع وعشرين وخمسمائة. وسمع من: عبد الوهاب الأنماطي، وعبد الملك بن أبي القاسم الكروخي.
روى عنه: الدبيثي، والضياء، وابن خليل، وجماعة. توفي في صفر.
يحيى بن محاسن بن يحيى بن رفاعة: أبو زكريا الطائي، المعروف بابن زنفل الحنفي، الفقيه. روى عن: أبي الفتح عبد الله ابن البيضاوي، وأبي الحسن بن صرما، وعبد الوهاب الأنماطي، ورستم بن سرهنك. ولد سنة أربع وعشرين وخمسمائة، وتوفي في ثالث عشر رمضان. روى عنه: الدبيثي، والضياء.
يوسف بن إبراهيم بن وهبون: أبو الحجاج الكلاعي، الإشبيلي. من عدول بلده، وكان مقدماً في علم الشروط. سمع جزءاً من القاضي أبي بكر ابن العربي. وعاش خمساً وتسعين سنة.
يوسف ابن الفقيه إسماعيل بن عبد الرحمن: أبو يعقوب اللمغاني الحنفي. شيخ بغدادي فقيه، وقد ذكر أخوه عبد السلام. تفقه على أبيه وعميه محمد، ونصر الله. وسمع من الحسين بن الحسن المقدسي. ومات في جمادى الأولى.
يوسف بن يعقوب بن يوسف بن عمر بن الحسين: أبو يعقوب الحربي. من بيت علم ورواية وقرآن. حدث عن: أبي محمد ابن المادح، وهبة الله الشبلي. وكان ذا صلاح وديانة. توفي في شوال.
وفيها ولد: الشمس محمد بن هاشم العباسي. والش. وله إجازة من زاهر الشحامي. وتوفي أواخر ذي القعدة. وأجاز للشيخ شمس الدين عبد الرحمن، والفخر علي.
؟يحيى بن أبي بكر المبارك بن محمد بن يحيى: أبو زكريا ابن الزبيدي، المؤدب. أخو الحسن والحسين اللذين رويا الصحيح. ولد سنة تسع وعشرين وخمسمائة. وسمع من: عبد الوهاب الأنماطي، وعبد الملك بن أبي القاسم الكروخي.
روى عنه: الدبيثي، والضياء، وابن خليل، وجماعة. توفي في صفر.
يحيى بن محاسن بن يحيى بن رفاعة: أبو زكريا الطائي، المعروف بابن زنفل الحنفي، الفقيه. روى عن: أبي الفتح عبد الله ابن البيضاوي، وأبي الحسن بن صرما، وعبد الوهاب الأنماطي، ورستم بن سرهنك. ولد سنة أربع وعشرين وخمسمائة، وتوفي في ثالث عشر رمضان. روى عنه: الدبيثي، والضياء.
يوسف بن إبراهيم بن وهبون: أبو الحجاج الكلاعي، الإشبيلي. من عدول بلده، وكان مقدماً في علم الشروط. سمع جزءاً من القاضي أبي بكر ابن العربي. وعاش خمساً وتسعين سنة.

مس عبد الرحمن ابن الزين. والرشيد محمد بن أبي بكر العامري. والجمال عمر بن إبراهيم العقيمي. والعماد محمد ابن القاضي شمس الدين محمد ابن الشيرازي. والشمس مظفر بن عبد الصمد ابن الصائغ. والبدر أبو بكر بن نصر الله بن رسلان البعلبكي. وفخر الدولة إبراهيم بن فراس بن علي العسقلاني. وناصر الدين شاهنشاه بن عبد الرزاق العامري الذهبي. وصفية بنت تاج الأمناء أحمد بن عساكر. والعماد يحيى بن تمام الحميري: الدمشقيون. والتاج محمد بن عبد المنعم بن حواري الصرخدي، الشاعر. والجمال يوسف بن جامع القفصي الضرير الحنبلي المقرئ، شيخ بغداد. وأبو القاسم بن عبد الغني بن فخر الدين بن تيمية الحراني. والنحوي أبو عبد الله محمد بن عبد الله التلمساني، عرف بحافي رأسه.والمحب علي بن أبي الفتح السنجاري بسنجار. وأبو المظفر يوسف ابن الفخر الفارسي ثم المصري. ومحيي الدين عمر بن موسى قاضي غزة. والفخر إسماعيل بن إبراهيم بن قريش الفرضي، في ذي القعدة بمصر.
وفيات سنة سبع وستمائة:
حرف الألف:
أرسلان شاه ابن السلطان عز الدين مسعود بن مودود ابن أتابك زنكي بن أقسنفر: السلطان الملك العادل نور الدين أبو الحارث، صاحب الموصل وابن صاحبها. تملك الموصل ثمان عشرة سنة، وولي الموصل بعده ابنه السلطان عز الدين مسعود.
قال أبو المظفر سبط ابن الجوزي: كان ملكاً جباراً سافكاً للدماء بخيلاً.
وقال ابن خلكان: كان ملكاً شهماً، عارفاً بالأمور، وانتقل إلى مذهب الشافعي، ولم يكن في بيته شافعي سواه. وبنى المدرسة المعروفة به بالموصل للشافعية قل أن توجد مدرسة في حسنها. توفي في التاسع والعشرين من رجب.
قال أبو شامة: وفيها كان إملاك صاحب الموصل نور الدين أرسلان شاه على ابنة السلطان الملك العادل بقلعة دمشق على صداق ثلاثين ألف دينار، وكان العقد مع وكيله، ثم انكشف الأمر أنه قد مات من أيام بالموصل.
وقال ابن الأثير: كان مرضه قد طال، ومزاجه قد فسد، وكان مدة ملكه سبع عشرة سنة وأحد عشر شهراً. وكان شهماً شجاعاً ذا سياسة للرعايا، شديداً على أصحابه، فكانوا يخافونه خوفاً شديداً، وكانت له همة عالية، أعاد ناموس البيت الأتابكي وحرمته. سمعت من أخي أبي السعادات، وكان من أكثر الناس اختصاصاً به، يقول: ما قلت له يوماً في فعل خير فامتنع منه بل بادر إليه.
وقال عز الدين ابن الأثير: وكان سريع الحركة في طلب الملك، إلا أنه لم يكن له صبر، فلهذا لم يتسع ملكه، ولما احتضر أمر أن يرتب في الملك ولده الملك القاهر مسعود، وأعطى ولده عماد الدين زنكي قلعتين، وجعل تدبير مملكتهما إلى فتاه بدر الدين لؤلؤ.
أسعد بن سعيد بن محمود بن محمد بن روح: أبو الفخر بن أبي الفتوح الإصبهاني التاجر. مسند إصبهان، ويعرف بابن روح، وهو جد جده. مولده سنة سبع عشرة وخمسمائة. سمع من فاطمة الجوزدانية " المعجم الكبير " بفوت من أثناء ترجمة عمران بن حصين، وجميع " المعجم الصغير " ، وهو آخر من حدث عنها، وسمع أيضاً من سعيد بن أبي الرجاء، وزاهر بن طاهر.
قرأت بخط ابن نقطة، قال: أبو الفخر أسعد بن سعيد بن محمود بن محمد بن أحمد بن جعفر بن روح بن الفرج الإصبهاني التاجر. أخرج إلينا مولده وهو في ثاني ذي الحجة من سنة عشرة وخمسمائة. وكان شيخاً صالحاً، صحيح السماع.
قلت: روى عنه: ابن نقطة، والضياء، والتقي ابن العز، والجمال أحمد بن عمر بن أبي بكر. وأجاز لإبراهيم بن إسماعيل الدرجي، وشمس الدين عبد الرحمن بن أبي عمر، والفخر علي، والكمال عبد الرحيم، وأحمد بن شيبان، والشمس عبد الرحمن ابن الزين، والتقي إبراهيم ابن الواسطي. وتوفي في رابع ذي الحجة بإصبهان. وكان ابن الواسطي آخر من روى حديث الطبراني بالإجازة العالية فيما علمت.
إسماعيل بن حمزة بن المبارك: أبو البركات ابن الطبال الأزجي. سمع في الكهولة، وسمع ابنه وحدث عن أبي حكيم النهرواني، وابن البطي. وجاوز الثمانين. وقد سمع ابنه أحمد من ابن شاتيل.
إسماعيل بن محمد بن محمد بن الحسن: أبو النجح الحنفي، البزاز. روى عن: أبي الفضل الأرموي، وعبد الصبور الهروي.ومات في شعبان ببغداد. أجاز لفاطمة بنت عساكر.
أفضل بن أبي الحسن بن محفوظ: أبو محمد الحربي، الحفار. يروي عن ابن الطلاية.
الملك الأوحد أيوب ابن العادل:

صاحب خلاط وميافارقين. ذكر ابن واصل وفاته في سنة سبع هذه، وقد ذكرته في سنة تسع، فيحرر أمره.
حرف التاء:
تقية بنت أبي سعيد محمد بن آموسنان: أم ليلى، أخت جعفر. توفيت في رجب بإصبهان، وكانت مسنة عالية الرواية. حدثت عن: أبي عبد الله الخلال، وغانم بن خالد. روى عنها: الضياء المقدسي، وابن نقطة. وأجازت للشيخ شمس الدين، وللفخر علي. توفيت في رجب.
حرف الجيم:
جعفر بن أبي سعيد محمد بن أبي محمد: المعروف جده بآموسان، أبو محمد الإصبهاني الواعظ. ولد سنة اثنتين وثلاثين وخمسمائة. وسمع من: غانم بن خالد، وفاطمة بنت محمد البغدادي، وإسماعيل الحمامي، وجماعة. وسمع ببغداد، من ابن البطي. ثم حج سنة ست وستمائة. وحدث ببغداد، وأملى بالمدينة.
روى عنه: الدبيثي، والزكي عبد العظيم، الضياء محمد. وأجاز لابن أبي الخير، وللبرهان الدرجي، وللكمال عبد الرحيم، وللفخر.
قال الدبيثي: كان صحيح السماع، مشهوراً بالثقة، له معرفة بالوعظ. حجة ورد، فأدركه أجله بالمدينة النبوية في خامس المحرم. وقد استملى عليه زكي الدين مجلساً.
وقال ابن النجار: لقيته بمكة، فانتخبت من أصوله جزءاً قرأته عليه، وسمع ببغداد من أبي المظفر هبة الله ابن الشبلي. وكانت له معرفة بالحديث، وفيه دين وصدق، وتلطف كلام. كتب الكثير، وحصل الأًصول، وهو معروف بآموسان.
جمعة بنت أبي سعد رجاء بن أبي نصر بن سليم: أم الفخر. تروي عن زاهر الشحامي " فوائد الحاج " . توفيت بإصبهان في جمادى الأولى. روى عنها الضياء محمد. وأجازت للشيخ شمس الدين، وللفخر علي. وتوفيت في ربيع الآخر.
حرف الحاء:
الحسين ابن الوزير أبي القاسم علي بن صدقة: أبو طاهر البغدادي. شيخ مسن قديم المولد، عاش ثمانياً وثمانين سنة. وحدث عن: الوزير أبي المظفر بن هبيرة، وعمر بن ظفر المغازلي. وتوفي في ربيع الأول.
الحسين بن أبي بكر بن الحسين الحريمي، الخباز: شيخ معمر، يروي عن أبي علي الرحبي. توفي في رجب.
حيان بن عبد الله بن محمد بن هشام بن حيان: أبو البقاء الأنصاري، الأوسي، الأندلسي، البلنسي. أخذ القراءآت عن أبي الحسن ابن النعمة. وسمع بسبتة من نجبة بن يحيى، وأبي محمد بن عبيد الله. وتأدب بأبي الحسن بن سعد الخير.
قال الأبار: كان نحوياً، لغوياً، أديباً، شاعراً، حسن الخط. وقد أقرأ الناس وقتاً، وسمعت مذاكرته. وتوفي سنة سبع.
حرف الخاء:
خالد بن علي ابن الوقاياتي القصار: أبو محمد الأزجي. روى عن: أبي بكر ابن الزاغوني.
خلف بن علي الغراد الظفري: أبو محمد ابن الأمين. روى عن: عمر بن ظفر المغازلي، والمبارك بن كامل الخفاف. وتوفي في ذي الحجة.
حرف الدال:
درة بنت صالح بن كامل بن أبي غالب الخفاف: أجاز لها الأموري.
حرف الزاي:
زاهر بن أبي طاهر أحمد بن أبي غانم حامد حامد بن أحمد بن محمود: أبو المجد الثقفي، الإصبهاني. ولد في ربيع الأول سنة إحدى وعشرين، واستجاز له أبوه من جماعة في هذه السنة، وسمعه حضوراً من جعفر بن عبد الواحد الثقفي.
وسمع من: محمد بن علي بن أبي ذر، وسعيد بن أبي الرجاء، وزاهر بن طاهر، والحسين بن عبد الملك، وقوام السنة إسماعيل بن محمد الحافظ. وحدث بالكثير. وسمع " مسند أبي الروياني " من الحسين بن عبد الملك الخلال.
روى عنه: ابن نقطة، والضياء، وابن خليل، والتقي ابن العز، وأحمد بن عمر بن أبي بكر، وطائفة سواهم. ذكره ابن نقطة فقال: كان شيخاً صالحاً أضر على كبر، وكان صبوراً للطلبة، مكرماً لهم.
قلت: وأجاز للشيخ شمس الدين، وللكمال عبد الرحيم، ولابن شيبان، وللفخر علي، وللبرهان ابن الدرجي، وللتقي ابن الواسطي، وغيرهم. وتوفي في الثاني والعشرين من ذي القعدة. له إجازة من المعمرة فاطمة الجوزدانية.
زهير بن إبراهيم: أبو الأزهر الحمامي، الحربي. روى عن: ابن الطلاية، وسعيد ابن البناء. وتوفي في ذي الحجة.
حرف السين:
سكينة بنت محمد بن أبي بكر المقدسية: أم عبد العزيز. روت بالإجازة عن: ابن البطي، وأحمد بن المقرب. وكان مولدها في حدود سنة خمس وخمسين وخمسمائة، وتوفيت في ربيع الأول. وكانت امرأة خيرة؛ روى عنها الحافظ الضياء.
سليمان بن أحمد بن محمد:

أبو القاسم ابن الطيلسان الأنصاري، القرطبي. روى عن: أبي خالد المرواني، وأبي القاسم الشراط. روى عنه: ابن أخيه القاسم بن محمد الحافظ. وذكره الأبار، فقال: كان حافظاً للحديث وللأدب، صواماً قواماً كثير التلاوة جداً. وتوفي في تاسع وعشرين رمضان عن أربع وستين سنة.
حرف العين:
عائشة بنت الحافظ معمر بن الفاخر: أم حبيبة الأصبهانية. سمعت حضوراً من فاطمة الجوزدانية، وسماعاً من زاهر بن طاهر، وسعيد ابن أبي الرجاء. روى عنها: ابن نقطة، والضياء. قال ابن نقطة: سمعنا منها " مسند أبي يعلى " بسماعها من سعيد الصيرفي. وكان سماعها صحيحاً بإفادة أبيها. قلت: وأجازت للشيخ شمس الدين عبد الرحمن، ولابن شيبان وللكمال عبد الرحيم، وللفخر علي. وتوفيت في ربيع الآخر.
عبد الجليل بن عبد الكريم بن عثمان: بهاء الدين الموقاني. قال ابنه محمد: توفي بالقدس في جمادى الآخرة. وروى عن أبي طاهر السلفي، والحافظ ابن عساكر، وعاش ستاً وستين سنة.
عبد الرحمن بن هبة الله بن عبد الملك ابن غريب الخال: أبو القاسم الحريمي. روى عن إسماعيل بن السمرقندي، واستبعدوا سماعه منه، وقال بعضهم: إن الذي سمع إنما أخوه عبيد الله. وجدهم غريب: هو خال المقتدر.
عبد الرحمن بن هبة الله بن أبي نصر الحربي، المقرئ: الضرير، المعروف بابن دقيقة. ولد سنة سبع وعشرين وخمسمائة. وسمع من: عبد الله بن أحمد بن يوسف، وأبي البدر الكرخي. روى عنه: أبو عبد الله الدبيثي. وتوفي في ذي الحجة. وقال ابن نقطة: سمعت منه كتاب " المغازي " لابن إسحاق.
عبد الوهاب ابن الأمين أبي منصور علي بن علي بن عبيد الله: الإمام المحدث العالم، مسند العراق وشيخها ضياء الدين، أبو أحمد البغدادي، الصوفي، الشافعي، الأمين، المعروف بابن سكينة. وسكينة: هي جدته أم أبيه. ولد في شعبان سنة تسع عشرة وخمسمائة.
وسمع الكثير من: أبيه، وأبي القاسم بن الحصين، وأبي غالب محمد بن الحسن الماوردي، وزاهر بن طاهر الشحامي، والقاضي أبي بكر الأنصاري، والزاهد محمد بن حمويه الجويني بإفادة ابن ناصر. ثم لازم أبا سعد ابن السمعاني لما قدم وسمع معه الكثير من أبي منصور بن زريق القزاز، وأبي القاسم ابن السمرقندي، وابن توبة، وجده لأمه الشيخ أبي البركات إسماعيل بن أحمد، وهذه الطبقة. وقرأ القراءآت على أبي محمد سبط الخياط، والحافظ أبي العلاء الهمذاني، وأبي الحسن علي بن أحمد بن محمويه. وقرأ مذهب الشافعي والخلاف على أبي منصور سعيد ابن الرزاز، وغيره. وقرأ العربية على أبي محمد ابن الخشاب، ولبس خرقة التصوف من جده أبي البركات وصحبه. وأخذ معرفة الحديث عن ابن ناصر، ولزمه، وقرأ عليه الكثير، وحفظ عنه الكثير من النكت والفوائد الغريبة، والمعاني الدقيقة. وطال عمره، ورحل إليه.

قال الحافظ ابن النجار: ابن سكينة شيخ العراق في الحديث والزهد وحسن السمت وموافقة السنة والسلف، عمر حتى حدث بجميع مروياته. وقصده الطلاب من البلاد. وكانت أوقاته محفوظة، فلا تمضي له ساعة إلا في تلاوة أو ذكر أو، تهجد أو تسميع. وكان إذا قرئ عليه الحديث منع أن يقام له أو لغيره. وكان كثير الحج والمجاورة والطهارة، لا يخرج من بيته إلا لحضور جمعة أو عيد أو جنازة. ولا يحضر دور أبناء الدنيا ولا الرؤساء في هناء ولا في عزاء. وكان يديم الصيام غالباً على كبر سنه، ويستعمل السنة في مدخله ومخرجه وملبسه وأموره، ويحب الصالحين، ويعظم العلماء، ويتواضع لجميع الناس. وكان دائماً يقول: أسأل الله أن يميتنا مسلمين. وكان ظاهر الخشوع، غزير الدمعة، وكان يعتذر من البكاء، ويقول: قد كبرت سني، ورق عظمي، فلا املك عبرتي، يقول ذلك خوفاً من الرياء. وكان الله قد ألبسه رداءً جميلاً من البهاء، وحسن الخلقة، وقبول الصورة ونور الطاعة وجلالة العبادة. وكانت له في القلوب منزلة عظيمة يحبه كل أحد، وإذا رآه ينتفع برؤيته قبل كلامه، فإذا تكلم، كان البهاء والنور على ألفاظه، ولا يشبع من مجالسته. ولقد طفت شرقاً وغرباً، ورأيت الأئمة والزهاد، فما رأيت أكمل منه، ولا أكثر عبادة، ولا أحسن سمتاً؛ صحبته قريباً من عشرين سنة ليلاً ونهاراً، وتأدبت به وخدمته، وقرأت عليه القرآن بجميع رواياته، وسمعت منه أكثر مروياته. وكان ثقة حجة نبيلاً، علماً من أعلام الدين. سمع منه الحفاظ: علي بن أحمد الزيدي، والقاضي عمر بن علي، وأبو بكر الحازمي، وخلق، وروى عنه وهو حي.
وسمعت أبا محمد ابن الخضر غير مرة يقول: لم يبق ممن طلب الحديث وعني به غير عبد الوهاب بن سكينة. وسمعته يقول: كان شيخنا ابن ناصر يجلس في داره على سرير لطيف، فكل من حضر عنده يجلس تحت سريره كابن شافع والباقداري وأمثالهم، وما رأيته أجلس معه أحداً على سريره إلا ابن سكينة.
قال ابن النجار: وأنبأنا القاضي يحيى بن القاسم مدرس النظامية في ذكر مشايخه: أبو أحمد ابن سكينة؛ كان عالماً عاملاً، دائم التكرار لكتاب " التنبيه " في الفقه، كثير الاشتغال " بالمهذب " و " الوسيط " في الفقه، لا يضيع شيئاً من وقته. وكنا إذا دخلنا عليه يقول: لا تزيدوا على " سلام عليكم " مسألة، لكثرة حرصه على المباحثة وتقرير الأحكام.
وقال الدبيثي: سمع بنفسه، وحصل المسموعات، وسمع أباه، وخلقاً كثيراً، سمى منهم: أبا البركات عمر بن إبراهيم العلوي، وأبا شجاع البسطامي. وحدث بمصر، والحجاز. وكان ثقة فهماً، صحيح الأصول، ذا سكينة ووقار.
قلت: روى عنه: الشيخ الموفق، وأبو موسى ابن الحافظ عبد الغني، وأبو عمر ابن الصلاح، وابن خليل، والضياء، وابن النجار، والدبيثي، ومحمد بن عبد الله بن غنيمة الإسكاف، ومحمد بن عسكر الطبيب، والعماد محمد ابن شهاب الدين السهروردي، واحمد بن هبة الله الساوجي البغدادي، وأحمد بن يحيى النجار، وبكر بن محمد القزويني، والحسن بن عبد الرحمن بن عمر الباذرائي، وسعد الله بن عبد الرحمن الطحان، وعامر بن مكي الضرير، وأبو الفتح عبد الله بن علي بن أبي الديني وأخوه عبد الرحمن، وعبد الله بن مقبل، والموفق عبد الغافر بن محمد القاشاني، وعبد الغني بن مكي المعدل، وعبد اللطيف بن سالم البعقوني، وعثمان بن أبي بكر الغراد المقرئ، وعمر بن عبد العزيز بن دلف، ومكي بن عثمان ابن الهبري، ونوح بن علي الدوري، ويونس بن جعفر الأزجي، والنجيب عبد اللطيف الحراني، وابن عبد الدائم المقدسي، وعامتهم شيوخ شيخنا الدمياطي.
وروى عنه بالإجازة: الفخر علي ابن البخاري، وأحمد بن شيبان، وجماعة آخرهم موتاً المسند المعمر كمال الدين عبد الرحمن بن عبد اللطيف ابن الرقام شيخ المستنصرية، عاش بعده تسعين سنة.
ورد ابن سكينة دمشق رسولاً وحدث بها في سنة خمس وثمانين وخمسمائة، فسمع منه التاج القرطبي وطبقته.
قال الإمام أبو شامة: وفيها توفي ضياء الدين عبد الوهاب بن سكينة، وحضره أرباب الدولة، وكان يوماً مشهوداً. ثم قال: وكان من الأبدال.
قال ابن النجار وغيره: توفي في تاسع عشر ربيع الآخر، وكان يوماً مشهوداً.
علي بن أحمد بن سعيد:

الإمام أبو الحسن ابن الدباس الواسطي، المقرئ، المعدل. قرا بواسط القراءآت الكثيرة على عبد الرحمن بن الحسين الدجاجي، وعلى المبارك بن أحمد بن زريق. وارتحل إلى همذان فقرأ القراءآت على الحافظ أبي العلاء العطار. وارتحل إلى الموصل، فقرأ على يحيى بن سعدون القرطبي. ثم ذكر أنه قرا على أبي الكرم الشهرزوري فأنكروا عليه.
وقد أقرأ بجامع واسط صدراً به مع أبي بكر ابن الباقلاني، ثم استوطن بغداد، وأقرأ بها، وحدث عن أبي طالب ابن الكتاني بما لم نعرفه من روايته. قاله الدبيثي.قال: فسمع منه عبد العزيز بن هلالة ذلك، فلما تبين له ضرب على السماع منه. قال: وقال لي عبد العزيز بن عبد الملك الشيباني الدمشقي: وقفت على رقعة فيها خط مزور على خط أبي الكرم الشهرزوري بقراءة ابن الدباس عليه. وقد حدث عن علي بن نغويا، ومحمد بن محمد بن أبي زنبقة، وأنشدنا أبياتاً.
قلت: آخر من روى عنه بالإجازة الكمال الفويره شيخ المستنصرية. وقال ابن النجار: ذكر أنه قرا على أبي الكرم، وأبي الحسن بن محمويه، وعبد الوهاب الصابوني الخفاف، ويوسف بن المبارك. وقدم بغداد عند علو سنه، ورتب لإقراء الناس، فأكثروا عنه. وكان عالماً بالقراءآت وعللها، قيماً بحفظ أسانيدها وطرقها، وله معرفة جيدة بالنحو. وكان متواضعاً حسن الأخلاق، كتبت عنه.
وذكر لي محمد بن سعيد الحافظ: أن أبا الحسن ابن الدباس حدث بكتاب " الحجة " لأبي علي الفارسي، سماعاً عن أبي طالب قط، ولا ذكر لنا أحد أنه رآه عنده، ولم يصح أنه قرأ على ابن الشهرزوري.
قال ابن النجار: سألت ابن الدباس عن مولده، فقال: في سنة سبع وعشرين وخمسمائة، دخلت بغداد سنة تسع وأربعين. وتوفي في السابع والعشرين من رجب.
علي بن أبي الأزهر البغدادي المعروف بابن البتتي - بضم الباء الموحدة - : مقرئ فصيح، سريع القراءة إلى الغاية لا يكاد يجاري. قال ابن الدبيثي: قرأ هذا على شيخنا أبي شجاع ابن المقرون في يوم واحد من طلوع الشمس إلى غروبها ثلاث ختم، وقرأ في الرابعة إلى سورة الطور بمشهد من جماعة من القراء وغيرهم، ولم يخف شيئاً من قراءته، وذلك في رجب سنة ثمان وخمسين وخمسمائة. وما سمعنا أن أحداً قبله بلغ هذه الغاية. توفي في ثامن رمضان.
وقال ابن النجار: أبو الحسن علي بن عبد الله بن علي بن إبراهيم بن يحيى بن طاهر بن يوسف بن إبراهيم بن الحسن بن شاذان القصار ابن البتتي، أحد القراء المجودين. سألته عن مولده، فقال: ولدت سنة ثمان وثلاثين وخمسمائة. وأجاز لي. وسمع " الحلية " من يحيى بن عبد الباقي الغزال. وذكر لي أنه قرأ في يوم ثلاث ختمات والرابعة إلى " الطور " ، إلى آخرها، بمجمع كبير من القراء، وأخذ خطوطهم بذلك، وأنه لم يخل بالتشديدات والمدات وإفهام التلاوة على أبي شجاع ابن المقرون. وذكر أنه ختم في شهر رمضان اثنتين وستين ختمة. إلى أن قال: وكان حسن الأخلاق، متودداً، محباً لأهل العلم، متشيعاً غالياً في التشيع.
عمر بن محمد بن معمر بن أحمد بن يحيى بن حسان: المسند الكبير، رحلة الآفاق، أبو حفص بن أبي بكر البغدادي، الدارقزي، المؤدب، المعروف بابن طبرزد. والطبرزد: هو السكر. ولد في ذي الحجة سنة ست عشرة وخمسمائة. وسمع الكثير بإفادة أخيه المحدث أبي البقاء محمد، ثم بنفسه. وحصل الأصول، وحفظها إلى وقت الحاجة إليه، وكان أكثرها بخط أخيه. سمع من: أبي القاسم بن الحصين، وأبي غالب ابن البناء، وأبي القاسم هبة الله الشروطي، وأبي الحسن علي ابن الزاغوني، وأبي المواهب أحمد بن ملوك، وهبة الله ابن الطبر الحريري، وأبي بكر الأنصاري، وأبي منصور القزاز، وأبي منصور ابن خيرون، وعبد الخالق بن عبد الصمد بن البدن، ومحمد وعمر ابني أحمد بن دحروج، وأبي البدر إبراهيم بن أحمد الكرخي،وأبي الفتح مفلح الدومي، والوزير علي بن طراد، وأبي الفتح الكروخي، وأبي سعد أحمد بن محمد الزوزني، وغيرهم.

روى عنه خلق لا يمكن حصرهم، منهم: ابن النجار، والضياء، والزكي المنذري، والصدر البكري، وأخوه الشرف محمد، والكمال عمر بن أبي جرادة، وأخوه محمد، ومحمد بن الحسن ابن الحافظ ابن عساكر، والجمال محمد بن محمد بن عمرون النحوي، والشهاب القوصي وأخوه عمر، والمجد محمد بن إسماعيل ابن عساكر، والجمال عبد الرحمن بن سلمان البغدادي الحنبلي، والموفق محمد بن عمر خطيب بيت الأبار، وأحمد بن هبة الله الكهفي، والتقي إسماعيل ابن أبي اليسر، والقطب أحمد بن عبد السلام بن أبي عصرون، والفقيه أبو العباس أحمد بن نعمة بن أحمد المقدسي، والشمس إسحاق بن محمود ابن بلكويه الكاتب نزيل مصر، والمؤيد أسعد بن المظفر ابن القلانسي، والبهاء حسن بن سالم بن صصرى التغلبي، وأبو الفرج طاهر بن محمد الكحال، والجمال يحيى ابن الصيرفي، والشيخ أبو الفرج عبد الرحمن بن أبي عمر، وأبو الغنائم المسلم بن علان، والكمال عبد الرحيم بن عبد الملك، وأحمد بن شيبان، وغازي الحلاوي، وخديجة بنت ابن راجح، وصفية بنت مسعود بن شكر، وشامية بنت الصدر البكري، وزينت بنت مكي، وفاطمة بنت الملك المحسن، وفاطمة بنت العماد علي بن عساكر، وعبد الرحيم بن يوسف ابن خطيب المزة، والفخر علي بن أحمد ابن البخاري وهو آخر من سمع منه. وآخر من روى عنه بالإجازة: الكمال عبد الرحمن المكبر شيخ المستنصرية.
وقال ابن نقطة: سمع " سنن أبي داود " من أبي البدر الكرخي بعضها، وبعضها من مفلح الدومي بروايتهما، كما بين، عن أبي بكر الخطيب. وسمع كتاب الترمذي من أبي الفتح الكروخي. قال: هو مكثر صحيح السماع، ثقة في الحديث، توفي في تاسع رجب، ودفن بباب حرب.
وقرأت بخط عمر ابن الحاجب، قال: ورد - يعني ابن طبرزد - دمشق وحدث بها وازدحمت عليه الطلبة. تفرد بعدة مشايخ وأجزاء وكتب. وكان مسند أهل زمانه.
وقال لي ابن الدبيثي: كان سماعه صحيحاً على تخليط فيه. سافر إلى الشام، وحدث في طريقه بإربل والموصل، وحران، وحلب، ودمشق، وغيرها من القرى، وعاد إلى بغداد قبل وفاته وحدث بها. وجمعت له " مشيخة " عن ثلاثة وثمانين شيخاً، وحدث بها مراراً، وأملي علينا مجالس بجامع المنصور، وعاش تسعين سنة وسبعة أشهر.
قلت: يشير ابن الدبيثي إلى أن أبا البقاء أخاه كان ضعيفاً وأكثر سماعه، فبقراءة أخيه أبي البقاء، فالله أعلم.
وقال الإمام أبو شامة: وفيها توفي ابن طبرزد. وكان خليعاً ماجناً. سافر بعد حنبل إلى الشام، وحصل له مال بسبب الحديث، وعاد حنبل إلى بغداد، فأقام يعمل تجارة بما حصل له. قال: فسلك ابن طبرزد طريق حنبل في استعمال كاغد وعتابي، فمرض مدة ومات، ورجع ما حصل له إلى بيت المال كحنبل.
سمعت شيخنا أبا العباس ابن الظاهري الحافظ يقول: كان ابن طبرزد يخل بالصلوات.
قلت: ورأيت بخط ابن طبرزد كتاب " طبقات الحنابلة " لأبي الحسين ابن الفراء. وهو آخر من روى عن ابن الحصين، وجماعة. وقال المنذري: حدث ابن طبرزد هو وأخوه معاً في سنة تسع وثلاثين وخمسمائة.
عيسى بن عبد العزيز بن يللبخت بن عيسى:
العلامة أبو موسى الجزولي، اليزدكنتي البربري، المراكشي، المغربي، النحوي. حج ولزم العلامة أبا محمد عبد الله بن بري بمصر فأخذ عنه العربية واللغة. وسمع من أبي محمد بن عبيد الله " صحيح البخاري " . وصدر من رحلته فتصدر للإفادة بالمرية وبالجزائر عمل ببجاية دهراً. وأخذ العربية عنه جماعة. وكان إماماً لا يشق غباره في العربية ولا يجارى، مع جودة التفهيم وحسن العبارة، وإليه انتهت الرياسة في علم النحو؛ ولقد أتى في " مقدمته " بالعجائب التي لا يسبق إليها، فكلها حدود وإشارات، ولقد يكون الشخص يعرف المسألة من النحو معرفة جيدة، فإذا قرأها من " الجزولية " دار رأسه واشتغل فكره، واسم هذه المقدمة " القانون " اعتنى بها جماعة من أذكياء النحاة وشرحوها.

قال القاضي شمس الدين ابن خلكان: بلغني أنه كان إذا سئل عن هذه المقدمة: أمن تصنيفك هي؟ قال: لا. وكان رجلاً ورعاً، فيقال: إنها نتائج بحوثه على ابن بري كان يعلقها. ثم رجع إلى المغرب، واشتغل مدة بمدينة بجاية، ورأيت جماعة من أصحابه. وتوفي سنة عشر بمراكش. وقال أبو عبد الله الأبار: له مجموع في العربية على " الجمل " كثير الفائدة، متداول يسمى بالقانون، وقد نسب إلى غيره، أخذ عنه جلة. وتوفي بآزمور من ناحية مراكش سنة سبع وستمائة، قاله أبو عبد الله ابن الضرير.
قال الأبار: وقال غيره: سنة ست. وولي خطابة مراكش، وكان إماماً في القراءآت أيضاً.
و " يللبخت " جده رجل بربري، وهو ابن عيسى ابن يوماريلي. وجزولة: بطن من البربر، وجيمها ممزوجة بالكاف. وقرأت بخط محمد بن عبد الجليل الموقاني: إنه - أعني الجزولي - قرأ أصول الدين، وأنه قاسى بمدة مقامه بمصر كثيراً من الفقر ولم يدخل مدرسة، وكان يخرج إلى الضياع يؤم بقوم، فيحصل ما ينفعه على غاية الضيق. ورجع إلى المغرب فقيراً مدقعاً، فلما وصل إلى المرية أو نحوها رهن كتاب ابن السراج الذي قرأه على ابن بري وعليه خطه، فأنهى المرتهن أمره إلى الشيخ أبي العباس المريي، أحد الزهاد بالمغرب وكان يصاحب بني عبد المؤمن، فأنهى العباس المريي، أحد الزهاد بالمغرب وكان يصاحب بني عبد المؤمن، فأنهى أبو العباس ذلك إلى السلطان، فأمر بإحضاره، وقدمه وأحسن إليه، وجعله أحد من يحضر مجلسه. وصنف كتاباً في شرح " أصول " ابن السراج، والمقدمة المشهورة، وقصد بها التحشية على " الجمل " .
قلت: وممن أخذ عنه أبو علي الشلوبيني، وزين الدين يحيى بن معطي. وقال القفطي: قرأ مذهب مالك وأصوله على ظافر المالكي بمصر، وبلغني: أنه كان يتورع عن نسبة " المقدمة " إليه لكونها نتائج بحوثه وبحوث رفقائه على عبد الله بن بري. قال: وأخبرني صديقنا النحوي اللورقي - يعني علم الدين - أنه اجتاز بالجزولي، قال: فأتيته فخرج إلي في هيئة متأله، فسألته عن مسألة في التعجب من " مقدمته " وذلك في سنة إحدى وستمائة.
قال القفطي: وقد شرح العلم هذا مقدمته وأجاد، وشرحها أبو علي الشلوبيني ولم يطل، وشرحها شاب من أهل جيان، ومتصدر بحلب، وأحسن في الإيجاز.
قلت: يعني به الشيخ جمال الدين بن مالك.
حرف القاف:
قثم بن طلحة بن علي بن أبي الغنائم: الشريف نقيب النقباء أبو القاسم ابن النقيب أبي أحمد الهاشمي، العباسي، الزينبي. كان صدراً معظماً، عالماً بالنسب والتواريخ. سمع من: أبي الفتح ابن البطي، وأحمد بن المقرب. وتوفي في سادس رجب ببغداد، وله سبع وخمسون.
حرف الميم:
محمد بن أحمد بن محمد بن قدامة بن مقدام بن نصر: الإمام القدوة الزاهد، أبو عمر المقدسي، الجماعيلي - رحمة الله عليه.
قال ابن أخته الحافظ ضياء الدين: مولده في سنة ثمان وعشرين وخمسمائة بجماعيل، شاهدته بخط والده. سمع الكثير بدمشق من: والده، ومن أبي المكارم عبد الواحد بن هلال، وأبي تميم سليمان بن علي الرحبي، وأبي الفهم عبد الرحمن ابن أبي العجائز الأزدي، وأبي نصر عبد الرحيم بن عبد الخالق اليوسفي، وخلق يطول ذكرهم. وبمصر من: عبد الله بن بري النخوي، وإسماعيل بن قاسم الزيات، وغيرهما.
قلت: روى عنه: أخوه الشيخ الموفق، وولداه الشرف عبد الله، والشمس عبد الرحمن، والضياء محمد، والزكي عبد العظيم، والشمس ابن خليل، والشهاب القوصي، والزين ابن عبد الدائم، والفخر علي. وآخرون.
قال الضياء: باب في اجتهاده. كان لا يكاد يسمع دعاء إلا حفظه ودعا به، ولا يسمع ذكر صلاة إلا صلاها، ولا يسمع حديثاً إلا عمل به. وكان يصلي بالناس في نصف شعبان مائة ركعة وهو شيخ كبير، وكان أنشط الجماعة، وكان لا يترك قيام الليل من وقت شبوبيته؛ سافرت معه إلى الغزاة فأراد بعضنا يسهر، ويحرسنا، فقال له الشيخ أبو عمر: نم. وقام هو يصلي. وكذا حدثني عنه أحمد بن يونس المقدسي أنه قام في سفر يصلي ويحرسهم.
وسمعت آسية بنت محمد، وهي التي كانت تلازمه في مرضه، تقول: إنه قلل الأكل قبل موته في مرضه حتى عاد كالعود. وقالت: مات وهو عاقد على أصابعه، يعني يسبح، وسمعتها تحدث عن زوجته أم عبد الرحمن، قالت: كان يقوم بالليل فإذا جاءه النوم عنده قضيب يضرب به رجله، فيذهب عنه النوم، وكان كثير الصيام سفراً وحضراً.

وحدثني ولده عبد الله: أنه في آخر عمره سرد الصوم، فلامه أهله، فقال: إنما أصوم أغتنم أيامي، لأني إن ضعفت، عجزت عن الصوم، وإن مت، انقطع عملي. وكان لا يكاد يسمع بجنازة إلا حضرها قريبة أو بعيدة، ولا مريضاً إلا عاده، لا يكاد يسمع بجهاد إلا خرج فيه. وكان يقرأ في كل ليلة سبعاً من القرآن مرتلاً في الصلاة، ويقرأ في النهار سبعا بين الظهر والعصر، وإذا صلى الفجر وفرغ من الدعاء والتسبيح قرا آيات الحرس وياسين والواقعة وتبارك، وكان قد كتب في ذلك كراسة وهي معلقة في المحراب، ربما قرأ فيها خوفاً من النعاس، ثم يقرئ ويلقن إلى ارتفاع النهار، ثم يصلي الضحى صلاة طويلة.
وسمعت ولده أبا محمد عبد الله يقول: كان يسجد سجدتين طويلتين: إحداهما في الليل والأخرى في النهار يطيل فيهما السجود، ويصلى بعد أذان الظهر قبل سنتها في كل يوم ركعتين يقرأ في الأولى أول " المؤمنين " ، وفي الثانية آخر " الفرقان " من عقيب سجدته، وكان يصلي بين المغرب والعشاء أربع ركعات يقرأ فيهن السجدة وياسين وتبارك والدخان، ويصلي كل ليلة جمعة بين العشاءين صلاة التسبيح ويطيلها، ويصلي يوم الجمعة ركعتين بمائة " قل هو الله أحد " . وحكى ولده عن أهله: أنه كان يصلي في كل يوم وليلة اثنتين وسبعين ركعة نافلة.
ثم أورد عنه أوراد كثيرة من الأذكار.
قال الضياء: وكان يزور المقابر كل جمعة بعد العصر، ولا يكاد يأتي إلا ومعه شيء من الشيح في مئزره أو شيء من نبات الأرض، وكان يقرا كل ليلة بعد عشاء الآخرة آيات الحرس لا يكاد يتركها. وسمعت انه كان إذا دخل منزله قرأ " آية الكرسي " وعوذ بكلمات، وأشار بيده إلى ما حوله من الدور والجبل يحوطها بذلك، ولا ينام إلا على وضوء، وإن أحدث توضأ، وإذا أوى إلى فراشه قرا " الحمد " و " آية الكرسي " و " الواقعة " و " تبارك " و " قل يا أيها الكافرون " ،وربما قرأ " ياسين " ، ويسبح ثلاثاً وثلاثين ويحمد ثلاثاً وثلاثين، ويكبر أربعاً وثلاثين، ويقول: " اللهم أسلمت نفسي إليك... " الحديث، وغير ذلك، وكان يقول بين سنة الفجر والفرض أربعين مرة: " يا حي يا قيوم لا إله إلا أنت " .
وسمعت آسية بنت محمد ابنة بنته تقول: كان سيدي لا يترك الغسل يوم الجمعة ولا يكاد يومئذ يخرج إلا ومعه شيء يتصدق به - رحمه الله تعالى - .
سمعت خالي الإمام موفق الدين يقول: لما قدمنا من أرض بيت المقدس كنا نتردد مع أخي نسمع درس القاضي ابن عصرون في الخلاف ثم إننا انقطعنا، فلقي القاضي لأخي يوماً، فقال: لم انقطعت عن الاشتغال؟ فقال له أخي: قالوا: إنك أشعري. فقال: ما أنا أشعري، ولكن لو اشتغلت علي سنة ما كان أحد يكون مثلك، أو قال: كنت تصير إماماً.
قال الضياء: وكان رحمه الله يحفظ الخرقي ويكتبه من حفظه. وكان قد جمع الله له معرفة الفقه والفرائض والنحو، مع الزهد والعمل وقضاء حوائج الناس. وكان يحمل هم الأهل والأصحاب، ومن سافر منهم يتفقد أهاليهم، ويدعو للمسافرين، ويقوم بمصالح الناس، وكان الناس يأتون إليه في الخصومات والقضايا، فيصلح بينهم، ويتفقد الأشياء النافعة كالنهر والمصانع والسقاية، وكانت له هيبة في القلوب.
وسألت عنه الإمام موفق الدين، فقال فيه: أخي وشيخنا ربانا وعلمنا وحرص علينا، وكان للجماعة كوالدهم يحرص عليهم، ويقوم بمصالحهم، ومن غاب عن أهله قام هو بهم، وهو الذي هاجر بنا، وهو الذي سفرنا إلى بغداد، وهو الذي كان يقوم في بناء الدير، وحين رجعنا من بغداد، زوجنا، وبنى لنا دورنا الخارجة عن الدير. وكان مسارعاً إلى الخروج في الغزوات قل ما يتخلف عن غزاة.
سمعت ولده أبا محمد عبد الله يقول: إن الشيخ جاءته امرأة، فشكت إليه أن أخاها حبس، وأوذي، فسقط مغشياً عليه. ولما جرى للحافظ عبد الغني مع أهل البدع وفعلوا ما فعلوا، جاءه الخبر، فخر مغشياً عليه، فلم يفق إلا بعد ساعة، وذلك لرقة قلبه وشدة اهتمامه بالدين وأهله.
وسمعت ولده يقول: إنه كان يؤثر بما عنده لأقاربه وغيرهم، وكان كثيراً ما يتصدق ببعض ثيابه، ويبقى معوزاً ويكون من وقته بلا سراويل. وكانت عمامته قطعة بطانة، فإذا احتاج أحد إلى خرقة أو مات صغير قطع منها له، ويلبس الخشن، وينام على الحصير، وربما تصدق بالشيء وأهله محتاجون إليه أكثر ممن أخذه.

قال الضياء: وكان ثوبه إلى نصف ساقه وكمه إلى رسغه. سمعت والدتي تقول: مكثنا زماناُ لا يأكل أهل الدير إلا من بيت أخي؛ تطبخ عمتك ويأكل الرجال جميعاً والنساء جميعاً. قال: وكان إذا جاء شيء إلى بيته، فرقوه على الخاص والعام.
وسمعت محمود بن همام الفقيه يقول: سمعت أبا عمر يقول: الناس يقولون: لا علم إلا ما دخل مع صاحبه الحمام. وأنا أقول: لا علم إلا ما دخل مع صاحبه القبر. ومن كلامه: إذا لم تتصدقوا لم يتصدق أحد عنكم، والسائل إن لم تعطوه أنتم أعطاه غيركم. وكان يحب اللبن إذا صفي بخرقة، فعمل له مرة فلم يأكله، فقالوا له في ذلك، فقال: لحبي إياه تركته. ولم يذقه بعد ذلك.
سمعت أبا العباس أحمد بن يونس بن حسن، قال: كنا نزولاً على بيت المقدس مع الشيخ أبي عمر وقت حصار المسلمين لها مع صلاح الدين، وكان لنا خيمة، وكان الشيخ أبو عمر قد مضى إلى موضع، وجعل يصلي فيها في يوم حار. فجاء الملك العادل فنزل في خيمتنا، وسأل عن الشيخ، فمضينا إلى الشيخ وعرفناه، فقال: أيش اعمل به؟! ولم يجيء إليه فمضى إليه عمر بن أبي بكر وألح عليه، فما جاء، وأطال العادل القعود، قال: فرجعت إلى الشيخ، فقال: أنزل له شيئاً، قال: فوضعت له ولأصحابه أقراصاً كانت معنا فأكلوا وقعدوا زماناً ولم يترك الشيخ صلاته، ولا جاء.
سمعت أبا إسحاق إبراهيم بن محمد بن الأزهر يقول: ما رأيت أحداً قط ليس عنده يكلف غير الشيخ أبي عمر.
سمعت شيخنا أبا إسحاق إبراهيم بن عبد الواحد، قال: سمعت أخي الحافظ يقول: نحن إذا جاء إنسان اشتغلنا به عن عملنا، وأما خالي أبو عمر فيه للدنيا وللآخرة يخالط الناس وهو في أوراده لا يخليها.
سمعت أبا أحمد عبد الهادي بن يوسف يقول: كان الشيخ أبو عمر يقرأ بعض الليالي فربما غشي على بعض الناس من قراءته.
وأما خطبه، فكان إذا خطب ترق القلوب، ويبكي بعض الناس بكاءً كثيراً، وكان ربما أنشأ الخطبة وخطب بها. وكان يسمعنا ويقرا لنا قراءة سريعة من غير لحن. ولا يكاد أحد يقدم من رحلة إلا قرا عليه شيئاً من مسموعاته.
وكتب الكثير بخطه المليح من المصاحف والكتب مثل " الحلية " لأبي نعيم، و " الإبانة " لابن بطة، و " تفسير " البغوي، و " المغني " لأخيه. وسمعته يقول: ربما كتبت في اليوم كراسين بالقطع الكبير. وكان يكتب لأهله المصاحف وللناس " الخرقي " بغير أجر.
وقد سمعت أن الناس كانوا يأتون إليه يقولون: اكتب لنا إلى فلان الأمير. فيقول: لا أعرفه. فيقال: إنما نريد بركة رقعتك. فيكتب لهم فتقبل رقعته. وكان يكتب كثيراً إلى لمعتمد الوالي وإلى غيره، فقال له المعتمد: إنك تكتب إلينا في قوم لا نريد أن نقبل فيهم شفاعة، ونشتهي أن لا نرد رقعتك. فقال: أما أنا، فقد قضيت حاجتي، إني قضيت حاجة من قصدني، وأنتم إن أردتم أن تقبلوا رقعتي وإلا فلا، فقال له: لا نردها، أو كما قال.
وكان الناس قد احتاجوا إلى المطر، فطلع إلى مغارة الدم ومعه جماعة من محارمه النساء، فصلى بهن، ودعا في المطر حينئذ، وجرت الأدوية شيئاً لم نره من مدة.
وسمعت أبا عبد الله بن راجح يقول: كان لنور الدين أخ استعان بالفرنج على أخيه، ونور الدين مريض، فجاء الفرنج، فخرجنا مع الشيخ أبي عمر إلى مغارة الدم وقرأنا عشرة آلاف مرة " قل هو الله أحد " و " إنا أنزلناه في ليلة القدر " ودعونا، فجاء مطر عظيم على الفرنج أشغلهم بنفوسهم وردوا.
سمعت عبد الله بن أبي عمر، حدثني ابن الصوري، صديق والدي، قال: جئنا يوماً إلى والدك ونحن جياع وكنا ثلاثة، فاخرج لنا سكرجة فيها لبن، وسكرجة فيها عسل وكسيرات، فأكلنا وشبعنا، فنظرت غليه كأنه لم ينقص.
قلت لخالي أبي عمر: أشتهي أن تهبني جزءاً يخطك من الأجزاء التي سمعناها على أبي الفرج الثقفي، فأرسل الأجزاء إلي، وقال لي: خذ لك منها جزءاً، واترك الباقي عندك، فأخذت جزءاً ورددتها، فبعد موته سألت عنها فما وجدت بقي منها إلا جزء أو جزءآن، فندمت إذ لم أسمع منه.
سمعت الإمام محمد بن عمر بن أبي بكر يقول: دعاني الشيخ أبو عمر ليلة، وكنت أخاف من ضرر الأكل، فابتدأني وقال: إذا قرأ الإنسان قبل الأكل " شهد الله أنه لا إله إلا هو " و " لإيلاف قريش " ثم أكل فإنه لا يضره.

وسمعت الإمام أبا بكر بن أحمد بن عمر البغدادي، قال: جاء الشيخ أبو عمر فقال: تمضي معي إلى كفربطنا، وكنت مشتغلاً بقراءة القرآن فقلت في نفسي: أمشي معه، فأشتغل عن القراءة بالحديث في الطريق. فلما خرجنا من البلد، قال: تعال أنا وأنت نقرا حتى لا نشغلك عن القراءة.
سمعت الإمام أبا بكر عبد الله بن الحسن بن الحسن ابن النحاس يقول: كان والدي يحب الشيخ أبا عمر، فقال لي يوم جمعة: أنا أصلي الجمعة خلف الشيخ، ومذهبي أن " بسم الله الرحمن الرحيم " من الفاتحة، ومذهبه أنها ليست من الفاتحة، وأخاف أن يكون في صلاتي نقص، فقلت له: اليوم قد ضاق الوقت، قال: فبعد هذا مضينا إلى المسجد فوجدناه، فسلم على والدي وعانقه ثم قال: يا أخي صل وأنت طيب القلب فإنني ما تركت " بسم الله الرحمن الرحيم " في فريضة ولا نافلة مذ أممت بالناس. فالتفت إلي والدي وقال: احفظ.
سمعت أبا غالب مظفر بن أسعد ابن القلانسي، قال: كان والدي يرسل إلى الشيخ أبي عمر شيئاً كل سنة، فأرسل إليه مرة دينارين فردهما، قال: فضاق صدري، ثم فكرت، فوجدتها من جهة غير طيبة، قال: فبعث إليه غيرهما من جهة غير طيبة، فقبلهما أو كما قال.
حدثني أبو محمد عبد الله بن أبي عمر، قال: حكت زوجته - يعني أم عبد الرحمن آمنة بنت أبي موسى - أنها لم تحمل بولد قط إلا علمت من كلامه وحاله ما حملها من ذكر أو أنثى؛ فمرة أتاه رجل بغنيمة هدية، فقال: هذه نتركها حتى تلدي ونشتري أخرى ونذبحها عقيقة. قالت: ويجيء لنا ابن؟ فضحك، فولد له بعد أيام ابنه سليمان. وفي مرة أخرى حملت، فقال: كان اسم أبي أحمد ففي هذه النوبة أسمي ابنه أحمد، فولدت له ابنه أحمد. ومرة أخرى حملت ورآها وهي تخاصم بنتها، فقال: هذا حالك وهي واحدة، فكيف إذا صارت اثنتين؟ فولدت بنتاً. وأمثال ذلك.
وسمعت أحمد بن عبد الملك بن عثمان، قال: جاء أبو رضوان وآخر إلى الشيخ أبي عمر، فقالا له: إن قراجاً قد اخذ فلاناً وحبسه، فادع عليه، فباتا عند الشيخ، فلما كان الغد، قال: قضيت حاجتكم، فلما كان بعد ساعة إذا جنازة قراجا عابرة.
سمعت أبا محمد عبد الرزاق بن هبة الله بن كتائب، قال: سمعت رجلاً صالحاً يقول: أقام الشيخ أبو عمر قطباً ست سنين. ثم ذكر الضياء حكايتين في أن عمر صار القطب في أواخر عمره، وقال: سمعت أبا بكر بن أحمد بن عمر المقرئ يقول: إنه رأى رجلاً من اليمن بمكة، فذكر انهم يستسقون بالشيخ أبي عمر وانه من السبعة، أو كما قال.
سمعت الزاهد أحمد بن سلامة النجار، حدثنا الفقيه عبد الرزاق ابن أبي الفهم: أن رجلاً مغربياً جاء إلى دمشق، فسأل عن جبل قاسيون، فدل عليه، فجاء إلى الشيخ أبي عمر، فقال: ما قدمت من الغرب إلا لزيارتك وأنا عائد إلى الغرب، فقيل له: أيش السبب؟ فامتنع فألحوا عليه، فقال: كان لي شيخ بالمغرب لا يخرج إلا لصلاة ثم يعود إلى البيت، فسألت عنه بعض الليالي فقيل: ليس هو هنا، فلما أصبحت، قلت: أين كنت البارحة، قال: إن الشيخ محمداً بجبل قاسيون أعطي القطابة، فمشينا إلى تهنئته البارحة. أو ما هذا معناه.
ثم ذكر الضياء حكايتين أيضاً في أنه قطب، ثم قال: فحكيت لأبي محمد عبد الله بن أبي عمر شيئاً من هذا، فقال: جاء إلى والدي جماعة من المشايخ فاستأذنوا عليه، وسلموا عليه، ثم خرجوا، ثم جماعة آخرون، ووصف كثرة من جاء غليه في ذلك اليوم، فقلت له تعرفهم؟ فقال: لا، وأنا أتفكر إلى اليوم في كثرتهم - يعني فكأنه أشار إلى انه قطب ذلك الوقت.
كان أبو عمر - رحمه الله - لا يكاد يسمع بشيء لا يجوز قد عمل إلا اجتهد في تغييره، وإن كان بعض الملوك قد فعله، كتب إليه؛ حتى سمعنا عن بعض ملوك الشام قال: هذا الشيخ شريكي في ملكي. أو كما قال.

وكان له هيبة عظيمة حتى إن كان أحدنا ليشتهي أن يسأله عن شيء فما يجسر أن يسأله، وإذا دخل المسجد، سكتوا وخفضوا أصواتهم، وإذا عبر في طريق والصبيان يلعبون هربوا، وإذا أمر بشيء لا يجسر أحد أن يخالفه. وسمعت خالي موفق الدين بعد موته يقول: كان أخي يكفينا أشياء كثيرة ما نقوى لما يفعل. وكان الله قد وضع للشيخ المحبة في قلوب الخلق. وكان ليس بالطويل ولا القصير، أزرق العينين وليس بالكثير، يميل إلى الشقرة، عالي الجبهة، حسن الثغر، صبيح الوجه، كث اللحية، نحيف الجسم. أول زوجاته: عمتي فاطمة، وكانت أسن منه كبرت وأقعدت وماتت قبله بأعوام، وولدت له: عمر، وخديجة، وأولاداً غيرهم ماتوا صغاراً. وتزوج عليها طاووس، امرأة من بيت المقدس، وولدت ابنتين، فماتت هي وبناتها في حياته. ثم تزوج آمنة بنت أبي موسى فولدت له جماعة كبر منهم: أحمد، وعبد الرحمن، وعائشة، وحبيبة، وخديجة الصغرى. ومن شعره:
ألم يك منهاة عن الزهو أنني ... بدا لي شيب الرأس والضعف والألم
ألم بي الخطب الذي لو بكيته ... حياتي حتى ينفد الدمع لم ألم
ولد مرثية في ابنه عمر. وله هذه الأرجوزة، وهي طويلة فمنها:
إني أقول فاسمعوا بياني ... يا معشر الأصحاب والإخوان
أوصيكم بالعدل والإحسان ... والبر والتقوى مع الإيمان
فاستمسكوا بطاعة الرحمن ... واجتنبوا الرجس من الأوثان
سمعت آسية بنت محمد بن خلف تقول: لما كان اليوم الذي توفي فيه سيدي؛ وصانا فيه، واستقبل القبلة وقال: اقرؤوا " ياسين " ، وكان يقول: " إن الله اصطفى لكم الدين فلا تموتن إلا وأنتم مسلمون " اللهم ثبتكم على الكتاب والسنة.
وسمعت أهلنا يقولون: إن الماء الذي كان يخرج من تغسيله من السدر وغيره نشفه الناس في خرقهم ومقانعهم. وسمعت أبا إسحاق إبراهيم بن محمد بن الأزهر غير مرة يقول: حزرت من حضر جنازة الشيخ أبي عمر عشرين ألفاً.
وسمعت محمد بن طرخان بن أبي الحسن الدمشقي ومسعود بن أبي بكر المقدسي، أن عبد الولي بن محمد حدثهم: أنه كان يقرأ عند قبر الشيخ أبي عمر سورة البقرة، وكان وحده، فبلغ إلى " بقرة لا فارض ولا بكر " قال: فقلت: " لا ذلول " يعني غلط، قال: فرد علي الشيخ أبو عمر من القبر، قال: فخفت وفزعت وارتعدت وقمت. وهذا لفظ حكاية محمد بن طرخان عن ولده عبد الولي. قال والده: وبقي بعد ذلك أياماً ثم مات.وهذه الحكاية مشتهرة.
سمعت علي بن ملاعب العراقي المؤدب، قال: قرأت سورة الكهف عند قبر الشيخ أبي عمر، فسمعته من القبر يقول: " لا إله إلا الله " . ثم ذكر الشيخ الضياء باباً في زيارة قبره، فذكر في ذلك ثلاثة منامات، ثم ذكر منامات رئيت له بعد موته، ثم ذكر قصيدة ابن سعد يرثيه بها وهي أربعة وثلاثون بيتاً، ثم أخرى له اثنا عشر بيتاً، ثم قصيدة لأبي الفضل أحمد بن أسعد بن أحمد المزدقاني ستة وثلاثون بيتاً. وقال: توفي عشية الاثنين من الثامن والعشرين من ربيع الأول.
وقال أبو المظفر الواعظ: حدثني الزاهد أبو عمر، قال: هاجرنا من بلادنا، ونزلنا بمسجد أبي صالح بظاهر باب شرقي، فأقمنا به مدة ثم انتقلنا إلى الجبل، فقال الناس: الصالحية الصالحية! ينسبونا إلى مسجد أبي صالح لا أننا صالحون، ولم يكن بالجبل عمارة إلا دير الحوراني وأماكن يسيرة.

وقال أبو المظفر: كان معتدل القامة، حسن الوجه، عليه أنوار العبادة، لا يزال متبسماً، نحيل الجسم من كثرة الصلاة والصيام. صليت الجمعة في سنة ست والشيخ عبد الله اليونيني إلى جانبي، فلما كان في آخر الخطبة والشيخ أبو عمر يخطب نهض الشيخ عبد الله مسرعاً وصعد إلى مغارة توبة، وكان نازلاً بها، فظننت أنه احتاج إلى وضوء أو آلمه شيء، فصليت وطلعت وراءه وقلت له: خير ما الذي أصابك؟ فقال: هذا أبو عمر ما تحل خلفه صلاة؛ يقول على المنبر الملك العادل وهو ظالم فما يصدق. قلت: إذا كانت الصلاة خلفه لا تصح فخلف من تصح؟ فبينا نحن في الحديث إذ دخل الشيخ وسلم وحل مئزره وفيه رغيف وخيارتان، فكسر الجميع، وقال: بسم الله الصلاة، ثم قال ابتداءً: قد روي في الحديث " أن النبي صلى الله عليه وسلم قال: " ولدت في زمن الملك العادل كسرى " . فنظر إلي الشيخ عبد الله وتبسم وأكل وقام الشيخ أبو عمر فنزل، فقال لي الشيخ عبد الله: ما ذا إلا رجل صالح.
قال أبو المظفر: وأصابني قولنج فدخل علي أبو عمر وبيده خروب مدقوق فقال: استف هذا، وعندي جماعة، فقالوا: هذا يزيد القولنج ويضره، فما التفت إلى قولهم، وأكلته، فبرأت في الحال. وقلت له يوماً - وما كان يرد أحداً في شفاعة - وقد كتب رقعة إلى الملك المعظم: كيف تكتب هذا والملك المعظم على الحقيقة هو الله؟ فتبسم ورمى إلي الورقة، وقال: تأملها، وإذا قد كتب المعظم وكسر الظاء، فعجبت من ورعه. قلت: وفي هذا ومثله إنما يلحظ العلمية لا الصفة مثل: علي، ورافع، والحكم، مع أن النبي صلى الله عليه وسلم لم يرخص في التسمية لما قل استعماله في العلمية إذا لمح فيه النعت مثل: برة، أما إذا شاع استعماله وغلب، فلا يسبق إلى الذهن إلا العلمية.
وقال الإمام أبو شامة: أول ما زرت قبره - يعني أبا عمر - وجدت بتوفيق الله رقة عظيمة وبكاء، وكان معي رفيق فوجد مثل ذلك. قال: وأخبرني بعض الثقات: أنه رأى الإمام الشافعي في المنام فسأله: إلى أين تمضي؟ قال: أزور أحمد بن حنبل، قال: فاتبعته أنظر ما يصنع، فدخل داراً فسألت: لمن هي؟ فقيل: للشيخ أبي عمر - رحمه الله - .
قلت: وله آثار حميدة، منها مدرسته بالجبل وهي وقف على القرآن والفقه، وقد حفظ فيها القرآن أمم لا يحصيهم إلا الله.
ومن أولاده: الخطيب الإمام شوف الدين عبد الله خطب بالجامع المظفري مدة طويلة، وهو والد الإمامين: العلامة الزاهد العابد العز إبراهيم بن عبد الله، وفي أولاده علماء وصلحاء، وقاضي القضاة شرف الدين حسن بن عبد الله.
ومن أحفاده: الجمال أبو حمزة بن عمر ابن الشيخ أبي عمر وهو جد شيخنا شيخ الجبل، وقاضي القضاة ومسند الشام تقي الدين سليمان بن حمزة. وآخر من مات من أولاد الشيخ - رحمه الله - ولده الإمام العلامة شيخ الإسلام شمس الدين أبو الفرج - رضي الله عنهم أجمعين وأثابهم الجنة - .
محمد بن عبد الله بن سليمان بن حوط الله: أبو القاسم الأنصاري. سمع أباه ومات شاباً.
محمد بن هبة الله بن كامل: أبو الفرج البغداديالوكيل عند القضاة. وكان ماهراً في الحكومات، له القبول والشهرة. ولد سنة اثنتين وعشرين وخمسمائة. وأجاز له أبو القاسم بن الحصين. وسمع من: أبيه، وأبي غالب أحمد بن البناء، وأبي القاسم هبة الله بن عبد الله الشروطي، وأبي منصور بن خيرون، وبدر بن عبد الله الشيحي. وعمر، وروى الكثير؛ روى عنه: أبو عبد الله الدبيثي، والضياء الحنبلي، والتقي اليلداني، والعز عبد العزيز ابن الصقيل، وآخرون. وأجاز للفخر علي، ولأحمد بن شيبان، وللكمال عبد الرحمن المكبر. وتوفي في خامس رجب.
محمد بن هبة الله بن حسين: أبو منصور التميمي الكوفي. سمع: أبا الحسن بن غبرة، وأحمد بن ناقة. ومات في خامس صفر.
المبارك بن أنوشتكين: أبو القاسم النجمي البغدادي العدل.
سمع: أبا المظفر محمد ابن التريكي، وأبا محمد ابن المادح. وأخذ العربية عن أبي محمد ابن الخشاب، وأبي الحسن ابن العصار. وكان أديباً فاضلاً حسن الطريقة. توفي في صفر.
المبارك بن صدقة بن حسين.

أبو بكر ابن الباخرزي، المقرئ، البغدادي. قرأ القراءات على أبي المعالي ابن السمين. وسمع من أبي الفضل الأرموي، وأبي الفتح الكروخي. روى عنه: الدبيثي، والضياء، وغيرهما. وباخرز: اسم لناحية من أعمال نيسابور. توفي في جمادى الآخرة. كان حيسوباً.
محمود بن محمد بن الحسن بن عبد الباقي: أبو الفضل البغدادي الكواز. شيخ صالح. روى عن ابن ناصر، وغيره. روى عنه بعضهم، قال: حدثنا علي بن هبة الله بن زهمويه الأزجي، أخبرنا أبو نصر الزينبي، فذكر حديثاً. توفي في ربيع الأول.
المسلم بن حماد بن محفوظ بن ميسرة الأمين المرتضى: عفيف الدين أبو الغنائم الأزدي، الدمشقي. أحد العدول المعتبرين. سمع من الوزير الفلكي، والحافظ ابن عساكر فأكثر. وحدث ب " صحيح البخاري " . روى عنه: الشاب القوصي، والزكي البرزالي. توفي في ربيع الآخر عن أربع وسبعين سنة. وهو جد المحدث مجد الدين ابن الحلوانية.
المطهر بن أبي بكر بن الحسن: أبو روح البيهقي، الصوفي، نزيل القاهرة. وكان صالحاً متواضعاً، إمام مسجد. توفي بطريق مكة راجعاً. سمع: أبا الأسعد هبة الرحمن ابن القشيري، وأبا بكر محمد بن علي الطوسي، وأبا طاهر السلفي. وولد سنة خمس وثلاثين وخمسمائة.
روى عنه: الزكي المنذري، والكمال علي بن شجاع الضرير، وجماعة. توفي في صفر. وأجاز لابن مسدي.
المظفر بن أبي محمد بن شاشير: أبو منصور الواعظ. كان يعظ في الأعزية، وفي ترب الرصافة من بغداد. وحدث عن أبي الوقت السجزي. وكان ظريفاً مطبوعاً ماجناً؛ قام إليه رجل فقال: أنا مريض جائع، فقال: نيك وقد تعافيت. ومر يوماً على لحام وعنده لحم هزيل وهو ينادي: يا من حلفت لا يغبن، فقال: حتى تخنثه. وقال: خرجت إلى بعقوبا فتكلمت في جامعها، فقال واحد: عندي نصفيه للشيخ، وقال آخر: عندي نصفية، إلى أن عدوا خمسين نصفية، فقلت في نفسي: استغنيت! فلما أصبحنا إذا في زاوية المسجد كارة شعير، فقال لي واحد: النصفية كيل شعير.
وجلست يوماً بباجسرى فجمعوا شيئاً ما علمت ما هو، فأصبحنا وإذا في جانب المسجد صوف وقرون جاموس، فقام واحد ينادي: من يشتري صوف الشيخ وقرونه! فقلت: ردوا صوفكم وقرونكم لا حاجة لي فيه. توفي ببغداد في رجب عن نيف وثمانين سنة.
مظفر بن إبراهيم بن محمد: أبو منصور ابن البرني، الحربي، القارئ. حدث عن: جده لأمه عبد الرحمن بن علي بن الأشقر، وأبي الحسين محمد بن محمد ابن الفراء، وكان سماعه صحيحاً. وذكر أنه سمع من القاضي أبي بكر.
روى عنه: الدبيثي، والضياء المقدسي، وابن خليل، وآخرون. وهو آخر من حدث عن ابن الفراء. وأجاز للشيخ شمس الدين عبد الرحمن، وللفخر علي. وتوفي في الحادي والعشرين من شوال. وكان مولده في سنة خمس عشرة وخمسمائة. وهو والد إبراهيم. وقد مر أخوه ذاكر الله في سنة إحدى وستمائة. أسن هذا.
معالي بن أبي بكر بن صالح: أبو الخير الأزجي، الدقاق. سمع سعيد ابن البناء. وتوفي في ربيع الأول.
حرف النون:
نصر الله بن أبي نوح الحسن بن عبد الله: أبو الفتح المصري. شيخ فاضل، سمع من أبي طاهر السلفي، وحدث عنه في هذه السنة بدمشق بالصالحية. روى عنه: الشيخ شمس الدين، والفخر علي، وغيرهما.
حرف الهاء:
هبة الله بن سلامة بن المسلم: القاضي أبو الفضائل أمين الدولة اللخمي، المصري، الشافعي، والد بهاء الدين علي ابن بنت الجميزي. توفي في شوال بمصر. وقد سمع مع ابنه من: شهدة، والسلفي، وجماعة.
حرف الياء:
يحيى بن المظفر بن علي بن نعيم: أبو زكريا البدري. من محلة البدرية ببغداد. سمع: ابن ناصر، وأبا الوقت. ومات في ذي الحجة.
يحيى بن أبي الفتح بن عمر ابن الطباخ: أبو زكريا الضرير، الفقيه. توفي بحران. وقد تفقه ببغداد. وسمع من أبي محمد ابن الخشاب، وشهدة، وأبي الحسين عبد الحق. وقرأ بواسط القراءآت، وسمع من أبي طالب الكتاني. وحدث.
يلدق، مخلص الدين المعظمي الأمير: توفي بدمشق.
وفيها ولد من الكبار:

الشمس محمد ابن الكمال، في ذي الحجة. والسيف عبد الرحمن بن محفوظ الرسعني. والشمس محمد بن يحيى بن علي بن عون الدين ابن هبيرة. والوجيه منصور بن سليم ابن العمادية الإسكندري. والنفيس هبة الله بن محمد بن جرير الزبداني. والمعين علي بن أبي العباس، نائب الحكم بالإسكندرية. وناصر الدين محمد بن عرب شاه المحدث. ومهلهل الشقراوي، شيخ روى عن الموفق. والسيف أبو بكر بردويل بن إسماعيل بن بردويل الفراء بدمشق
وفيات سنة ثمان وستمائة
حرف الألف:
أحمد بن الحسن بن أبي البقاء بن الحسن: أبو العباس العاقولي، البغدادي، المقرئ. ولد يوم عاشوراء سنة ست وعشرين وخمسمائة. وقرأ القراءآت على أبي الكرم الشهرزوري، وغيره. وسمع بإفادة أخيه من: أبي منصور القزاز، وأبي منصور بن خيرون، وأبي الحسن بن عبد السلام، وأبي سعد أحمد بن محمد البغدادي. وروى الكثير، وأقرأ الناس، وعجز قبل موته، وانقطع.وكان صدوقاً، قانعاً، متعففاً، حسن الأخلاق، طيب الصوت بالقرآن.
روى عنه: الدبيثي، والضياء، وابن عبد الدائم، والنجيب عبد اللطيف، وجماعة. وتوفي يوم التروية. وآخر من روى عنه بالإجازة الكمال عبد الرحمن المكبر.
قال ابن نقطة: يلقب بالبطي - بتخفيف الطاء - صحيح القراءآت والسماع.
أحمد بن عبد السخي، العمري، الواسطي: سمع أبا الفتح بن شاتيل، وقدم دمشق، وحدث بها في سنة ثمان هذه. سمع منه النجيب الصفار.
أحمد بن عبد الودود بن عبد الرحمن بن علي: أبو القاسم بن سمجون الهلالي، الأندلسي، المنكبي، القاضي. سمع أباه، وأبا بكر ابن الخلوف. وأجاز له أبو بكر ابن العربي وغيره. وخطب بجامع قرطبة.
قال الأبار: وكان فقيهاً ديناً، ناظماً ناثراً، بارع الخط، واسع الحظ من العلم. حدث عنه جماعة، وفاتني السماع منه. وتوفي فجاءة بغرناطة في ربيع الآخر، وله ثمانون سنة.
قال ابن مسدي: كان أحد أعيان الأندلس علماً وحسباً، وعين المتميزين فضلاً وأدباً، فاق الأقران نظماً ونثراً، وطار خبراً وخبراً، وكانت الرحلة إليه. وهو آخر من روى بالسماع عن يحيى بن الخلوف المقرئ. سمعت منه بعض " صحيح " مسلم، ومات ببلدته المنكب في رابع جمادى الآخرة سنة سبع. كذا أرخه الحافظ ابن مسدي، ثم قال: أخبرنا أحمد، قال: أخبرنا يحيى سنة إحدى وأربعين،أخبرنا الطبري بمكة، أخبرنا عبد الغافر الفارسي، من " مسلم " .
أحمد بن محمد بن أحمد بن عبد الله: أبو بكر الفارفاني، الأصبهاني، الأعرج، ابن أخي عفيفة. روى عن إسماعيل الحمامي. وعاش نيفاً وستين سنة. سمع منه الضياء المقدسي. وقال: لم يكن مرضياً. توفي في رمضان.
إبراهيم بن محمد بن فارس بن شاكلة: أبو إسحاق السلمي، الذكواني، الصعيدي، الأسود. سكن مراكش، ودخل الأندلس، وكان شاعراً محسناً ذكياً. أقرأ " المقامات " تفهماً. توفي في هذه السنة أو سنة تسع.
أسياه مير بن محمد بن نعمان: أبو عبد الله الجيلي، الحنبلي. تفقه على الشيخ عبد القادر. وحدث عن أبي محمد ابن المادح، وغيره.
حرف الباء:
برغش، الأمير صارم الدين العادلي: توفي بدمشق، وله تربة غربي جامع الجبل.
حرف الجيم:
جهاركس، الأمير الكبير فخر الدين الصلاحي: أعطاه العادل بانياس، وتبنين، والشقيف فأقام بها مدة، وتوفي في رجب، ودفن بتربته بسفح قاسيون، وأقر العادل ولده على ما كان لأبيه، ثم لم تطل حياته بعد أبيه. وله بالقاهرة قيسارية مشهورة كبرى. وكان أكبر من بقي من أمراء صلاح الدين وابنه الملك العزيز. وقيل: مات في سنة سبع.
حرف الحاء:
الحسن بن محمد بن الحسن بن محمد بن حمدون: أبو سعد البغدادي، الكاتب، المنشئ. ولد سنة سبع وأربعين وخمسمائة. وسمع الكثير من والده أبي المعالي بن حمدون، وأبي جعفر أحمد بن محمد العباسي، وابن البطي، وجماعة. وكتب بخطه الكثير، وجمع فوائد. وبيته مشهور بالكتابة والرياسة ببغداد، وهو ابن مصنف " التذكرة " . وجده أبو سعد هو أحد الكتاب النبلاء له تصنيف في معرفة الأعمال والتصرف.
وكان تاج الدين أبو سعد فاضلاً بارعاً، مغرىً بجمع الكتب، ولي المارستان العضدي، وتأدب على ابن العصار.
الحسن ابن العلامة أبي محمد عبد السلام بن عتيق السفاقسي:

الفقيه، أبو علي. روى عن: أبي محمد العثماني. وتوفي في ربيع الأول.
حرف الخاء:
خسروشاه بن قليج: صاحب الروم. فيها توفي - قاله أبو شامة.
الخضر بن علي بن محمد الإربلي: المجاور بمكة. روى عن: نصر بن نصر العكبري.
الخضر بن كامل بم سالم بن سبيع: أبو العباس الدمشقي، السروجي، الخاتوني، الدلال، المعبر. ولد في رمضان سنة ثلاث وعشرين وخمسمائة. وسمع من: الفقيه نصر الله المصيصي، وأبي الدر ياقوت الرومي، وقدم بغداد مع أبيه، فسمع من الحسين بن علي سبط الخياط.
وطال عمره، روى الكثير؛ روى عنه: ابن خليل، والضياء، والزكي البرزالي، والزكي المنذري، والشهاب القوصي، والتقي اليلداني، والفخر علي، وآخرون. وتوفي في الثاني والعشرين من شوال.
حرف الراء:
رضوان بن رفاعة بن غارات المصري الشارعي: المقرئ، الشافعي. سمع: محمد بن رسلان، ومحمد بن أحمد ابن البناء. وكان مشهوراً بالورع والصلاح. توفي في صفر. وكان يؤم بمسجد سعد الدولة بقلعة الجبل.
حرف الشين:
شكر بن صبرة بن سلامة بن حامد: أبو الثناء السلمي، العوفي، الإسكندراني، المقرئ. قرأ. القراءآت على اليسع بن حزم الغافقي، وسمع من السلفي، وجماعة.
وأقرأ الناس مدة؛ وكان بارعاً في القراءآت، مجوداً، عارفاً بالأنساب، قديم المولد. توفي بالإسكندرية في سادس ربيع الأول.
حرف الصاد.
صدقة بن علي بن صدقة: أبو محمد الأزجي، الكيال. سمع من: أبي الوقت، وأبي جعفر أحمد بن محمد العباسي، وغيرهما. توفي في ذي الحجة.
حرف العين:
عبد الجليل بن موسى بن عبد الجليل القصري: الإمام القدوة شيخ الإسلام أبو محمد الأنصاري، الأوسي، الأندلسي، القرطبي.
وشهر بالقصري لنزوله قصر عبد الكريم، وهو قصر كتامة. حمل " الموطأ " عن أبي الحسن بن حنين الكناني محدث فاس. وصحب الشيخ أبا الحسن بن غالب الزاهد بالقصر ولازمه.
وكان رأساً في العلم والعمل، منقطع القرين، فارغاً عن الدنيا. صنف " التفسير " وشرح الأسماء الحسنى. وله كتاب " شعب الإيمان " وكلامه في العرفان بديع مقيد بظواهر الأثر.
ذكره ابن الزبير، فبالغ في وصفه، وقال: كلامه في طريقة التصرف، سهل محرر، مضبوط بظاهر الكتاب والسنة. وله مشاركة في علوم شتى، وتصرف في العربية. ختم به بالمغرب التصرف على الطريقة الواضحة، ورزق من علي الصيت والذكر الجميل ما لم يرزق كبير أحد من الناس. مات بسبتة في سنة ثمان وستمائة.حدث عنه: أبو عبد الله الأزدري، وأبو الحسن الغافقي، وغيرهما.
عبد الرحمن بن عبد الله: أبو القاسم الرومي، عتيق أحمد بن عمر بن باقا. قرأ القرآن على أبي الكرم الشهرزوري. وسمع من: أبي الوقت السجزي، واحمد بن المقرب، وأبي طاهر السلفي، وجماعة.
وحدث يمصر والثغر. وكان شيخاً صالحاً حدث " بصحيح البخاري " قبل موته؛ روى عنه " الصحيح " الحافظ زكي الدين المنذري.
وروى عنه: جعفر بن علي القمودي الإسكندراني، والحسن بن موسى بن فياض المالكي، وسيف بن سند الضرير،، وجماعة من شيوخ شيخنا الدمياطي.
وكان تاجراً سفاراً، حكى ابن مسدي عن الأسعد بن مقرب، قال: خرجت في جماعة نتفرج، فرأينا قافلة، فنظرت إلى شيخ حسن الشيبة والبزة، فقلت: ما أحسن هذا الشيخ لو كان عنده سماع، فقال: وما يدريك إذ يكون عنده، فقال ابن مقرب له: ممن؟ قال: من أبي الوقت، ومعي بعض ذلك. فتركت الفرجة، ورجعت في خدمته إلى البلد - يعني الإسكندرية. وتوفي في الحادي والعشرين من ذي القعدة.
عبد الرشيد بن محمد بن علي: أبو محمد الميبذي. محدث سمع الكثير بإصبهان، وصحب أبا موسى المديني، وأكثر عنه. وقدم بغداد، فسمع من ابن بوش، وابن كليب وطائفة، وحدث عن أبي العباس الترك. وميبذ: بليدة قريبة من يزد بنواحي إصبهان.
عبد السلام بن شعيب بن طاهر: أبو القاسم الهمذاني، الوطيسي. من بقايا الشيوخ بهمذان. سمع من: أبي بكر هبة الله بن الفرج ابن أخت الطويل، ونصر بن المظفر، وشهردار بن شيرويه، وجماعة، ورحل إلى إصبهان، وسمع بها، وحدث. والوطيس: التنور. أجاز للفخر علي، وغيره. وتوفي في أواخر شعبان.
عبد الصمد بن أبي الفتح سلطان بن أحمد بن الفرج الجذامي الصويتي، النحوي، الطبيب:

معتمد الدين أبو محمد بن قراقيش. ولد سنة أربعين وخمسمائة. وقرأ القرآن على الشريف الخطيب أبي الفتوح، وقرأ العربية على سناء الملك أسعد بن علي الحسيني، الجواني. وكان إماماً بارعاً في العربية والطب، وكان أعيان الأطباء.
عبد المؤمن بن محمد بن أبي منصور المبارك بن محمد، القاضي أبو الفضل المدائني، قاضي المدائن: ولي القضاء بعد أخيه عبد الحميد، وكان أبوهما قاضي المدائن أيضاً. مات في المحرم.
عبد الواحد بن عبد الوهاب بن علي بن علي ابن سكينة: ولد سنة إحدى وخمسين وخمسمائة. وسمع من ابن البطي، وأبي زرعة، وجماعة. وسافر الكثير، ودخل إلى مصر، والشام، وتوفي بجزيرة قيس. قال أبو شامة: هو معين الدين ابن سكينة. سافر إلى الشام في أيام الملك الأفضل، فبسط لسانه في الدولة العباسية، فأرسلوا إليه من يقتله، فوثب عليه من يقتله غير مرة بدمشق ويسلم. ثم كتب إلى الخليفة كتاباً فيه التنصيل مما رمي به، ويسأل العفو، فعفي عنه. ثم قدم بغداد، فولوه مشيخة الشيوخ، ثم بعثه الخليفة رسولاً إلى جزيرة قيس في جماعة صوفية، فغرقوا في البحر في شعبان.
عبيد الله بن خطنطاش التركي: أبو محمد. منشيوخ الصعيد. شيخ صالح مشهور، انتفع به جماعة وصحبوه. وتوفي بإخميم، وتوفي في آخر جمادى الآخرة. حكى عنه من كلامه الحافظ عبد العظيم.
عقيل بن عطية: أبو طالب وأبو المجد القضاعي، الأندلسي، الطرطوشي، ثم المراكشي. روى عن: أبي القاسم بن بشكوال، وأبي القاسم بن حبيش، وأبي نصر فتح بن محمد، وجماعة. وولي قضاء غرناطة. وقد ذكره الأبار، فقال: كان مقدماً في صناعة الحديث، وله رد على أبي عمر بن عبد البر في بعض تواليفه، وتنبيه على غلطاته. سمع منه أبو جعفر ابن الدلال، وأبو الحسن بن منخل الشاطبي. وولي بأخرة قضاء سجلماسة، وتوقي بها في صفر وقد قارب الستين.
علي بن أحمد بن عمر بن حسين: أبو القاسم ابن القطيعي، الصفار، أخو المحدث أبي الحسن. سمع من: أبي بكر ابن الزاغوني، وأبي الوقت، وجماعة. وحدث. وهو منسوب إلى قطيعة العجم بباب الأزج، وكان أبوه من كبار الحنابلة.
علي بن عبد الرزاق بن علي بن محمد بن علي: أبو الحسن بن الجوزي، الدهان. سمعه عمه الإمام أبو الفرج من أبي الفضل الأرموي، وعمر بن عبد الله الحربي. روى عنه: ابن الدبيثي، وابن النجار وقال: كان ساكناً مهيباً، يزوق الدور.
علي بن محمد بن أبي قوة: أبو الحسن الأزدي، الداني. أخذ القراءآت عن أبيه، وأبي القاسم بن حبيش، وأبي الحسن بن كوثر. وكان مقرئاً حاذقاً، أديباً شاعراً. كتب عنه أبو القاسم كثيراً من نظمه. قاله الأبار.
علي بن منصور بن المظفر: أبو الحسن الأزجي، الجوهري، المعروف بابن الزاهدة. حدث عن: أبي الوقت السجزي، وغيره. توفي في ذي الحجة.
علي بن يوسف بن أحمد: القاضي أبو الفضائل الآمدي، ثم الواسطي. توفي كهلاً في ربيع الأول. وكان مجموع الفضائل، ولي قضاء واسط.
عمر بن محمد بن علي بن أبي نصر: الأديب البارع، أبو حفص الإصبهاني، ثم الموصلي، عرف بابن الشحنة، الشاعر. تلا بالسبع على يحيى بن سعدون، وأخذ الأدب عن علي بن العصار، اللغوي. وكان سليط اللسان، كثير الهجاء للرؤساء، معاقراً للكأس. قصد السلطان صلاح الدين بالشام ومدحه. سجنه صاحب الموصل نور الدين أرسلان شاه بن مسعود، فسجنه حتى مات في شوال.
عمر بن مسعود بن أبي العز: أبو القاسم البغدادي، الزاهد، العابد، ويعرف بالشيخ عمر البزاز.صحب الشيخ عبد القادر، وسمع من: أبي الفضل الأرموي، وابن ناصر، وأبي الوقت. وحدث. وكان من بقايا المشايخ الكبار ببغداد.
قال الحافظ عبد العظيم: توفي في رابع عشر رمضان. قال: وكان يؤثر الفقراء، وبنى لنفسه رباطاً. وله قبول عند الناس يغشى ويزار، موصوف بالزهد والعبادة، وحسن الطريقة - رحمه الله - . ولد في حدود سنة اثنتين وثلاثين وخمسمائة. قلت: روى عنه أبو عبد الله الدبيثي.
حرف الغين:
غالب بن عبد الخالق بن أسد بن ثابت:

الشيخ أبو الحسين ابن المحدث الفقيه أبي محمد الطرابلسي الأصل، الدمشقي، الحنفي، البزاز. سمع من: الوزير أبي المظفر سعيد بن سهل الفلكي، ووالده، وأبي يعلى ابن الحبوبي، وجماعة. روى عنه: ابن خليل، والضياء، والزكي عبد العظيم، والشهاب القوصي، والفخر علي، وآخرون. وفقد بداريا في هذه السنة.
قال القوصي: قتل الشهاب غالب الحنفي بداريا على يد أقوام كان له عليهم ديون، فاغتالوه، وأخذوا الوثائق. وقيل: قتله بأرض ماردين ولده الشرف إبراهيم، قتلته المكارية، وكان معه تجارة. وكان شهاب الدين من كبار أهل مذهبه، وولد سنة تسع وأربعين.
حرف الميم:
محمد بن أيوب بن محمد بن وهب بن محمد بن وهب بن نوح: الإمام العلامة أبو عبد الله ابن الشيخ الجليل أبي محمد بن أبي عبد الله الغافقي، الأندلسي، البلنسي. سرقسطي تأصل، ولد ببلنسية في ثلاثين وخمسمائة. أخذ القراءآت عن أبي الحسن بن هذيل، وسمع منه، ومن أبي الحسن علي بن النعمة، وأبي عبد الله بن سعادة، ومحمد بن عبد الرحيم ابن الفرس، ووالده أبي محمد. ذكره الأبار، فقال: تفقه بأبي بكر يحيى بن عقال، واستظهر عليه " المدونة " . وأخذ النحو عن شيخه ابن النعمة. وأجاز له أبو مروان ابن قزمان،وأبو طاهر السلفي، وجماعة. وكان الدراية أغلب عليه من الرواية مع وفور حظه منها وميله فيها إلى الأعلام المشاهير دون اعتبار العلو. ولي خطة الشورى في حياة شيوخه، وزاحم الكبار بالحفظ والتحصيل في صغره. قال: ولم يكن في وقته بشرق الأندلس له نظير تفنناً واستبحاراً، وكان من الراسخين في العلم وصدراً في المشاورين، بارعاً في علم اللسان والفقه والفتيا والقراءآت. وأما عقد الشروط، فإليه انتهت الرياسة فيه، وبه اقتدى من بعده. ولو عني بالتأليف، لأربى على من سلف. وكان كريم الخلق، عظيم القدر، سمحاً جواداً. خطب بجامع بلنسية، وامتحن بالولاة والقضاة، وكانوا يستعينون عليه، ويجدون السبيل إليه بفضل دعابة كانت فيه مع غلبة السلامة عليه في إعلانه وإسراره وكثرة التلاوة. أقرأ القرآن، وأسمع الحديث، ودرس الفقه، وعلم العربية، ورحل الناس إليه، وسمع منه جلة، وطال عمره حتى أخذ عنه الآباء والأبناء. وتلوت عليه بالسبع، وهو أغزر من لقيت علماً، وأبعدهم صيتاً. توفي في سادس شوال، ورثي بمراث كثيرة.
قلت: وقد أطنب الأبار في وصفه بأضعاف ما هنا. وممن قرأ عليه القراءآت علم الدين القاسم شيخ شيوخنا، وأبو جعفر أحمد بن علي ابن الفحام المالقي.
محمد بن عبد الله بن طاهر: القاضي أبو عبد الله الفاسي. أخذ عن أبي إسحاق بن قرقول، وغيره. وكان محدثاً حافظاً إماماً، ولي قضاء مراكش. وكان موته بإشبيلية أرخه الأبار.
محمد بن عثمان بن سعيد: أبو عبد الله الفاسي، الفقيه المعروف بابن تقميش. حمل " مختصر الأحكام " لعبد الحق عن المصنف، وحدث به. وكان مفتياً، إماماً، أصولياً.
محمد بن عثمان بن محمد بن يحيى بن مسلم: أبو عبد الله ابن الزبيدي، الصوفي، البغدادي. ابن عم سراج الدين الحسين. توفي في شعبان بجزيرة كيش، وهي جزيرة قيس. وكان يروي عن أبي الفتح ابن البطي، وشهدة. وصحب الصوفية.
محمد بن علي بن نصر الكرماني: ولد سنة ثلاث وعشرين. وروى حضوراً عن: الحسين بن عبد الملك الخلال، وجعفر بن محمد بن روح. روى عنه: الضياء، وغيره، وبالإجازة الشيخ شمس الدين. توفي بإصبهان.
محمد بن علي بن عبد الرحمن بن عبد الله بن حسنون:

المعمر، المقرئ أبو بكر البياسي. شيخ القراء ببياسة، وقاضيها، وخطيبها، ومفتيها، وأديبها. عمر حتى ألحق الأحفاد بالأجداد، وسوى بين الأوائل والأواخر مع الثقة والعلم. أخذ عن أبيه القراءآت. وسمع من القاضي شريح، وتلا عليه بالسبع وأجازه. وسمع من: الحافظ أبي بكر ابن العجوز، ومن أبي القاسم أحمد بن محمد بن ورد، ويوسف بن أبي عبد الملك الساحلي وتفرد عنه، ومن يوسف بن بحر القضاعي. وأجاز له يحيى بن خلف القيسي، وجماعة. ترجمه ابن مسدي، وقال: كتب إلي من بياسة في سنة خمس وستمائة.أكثر الناس عنه ورحلوا إليه. توفي سنة ثمان وستمائة. أنبأنا، قال: أخبرنا شريح سنة أربع وثلاثين، فذكر حديثاً من البخاري. وأنبأنا، قال: أخبرنا القاضي أبو بكر ابن العربي سنة 534، أخبرنا ابن الطيوري، من الترمذي. قلت: مر سنة أربع كما أرخه الأبار.
محمد بن عيسى بن أحمد بن علي: أبو عيسى القرشي، العبدري، المرذي، البنجديهي. حدث ببغداد عن جده أحمد بن علي، وإسماعيل بن محمد الفاشاني. وحدث بالحرمين، وأخذ عنه الزكي عبد العظيم. وتوفي شهيداً في رمضان عن إحدى وأربعين سنة.
محمد بن محمد ابن الناعم: كمال الدين، أبو جعفر البغدادي. أحد حجاب الخلافة. روى عن أبي محمد ابن المادح. ضرب في ذي الحجة حتى مات تحت الضرب، ورمي في دجلة. وكان ظالماً، ولي ولاية، وعسف وصادر جماعة، وقتلهم تحت الضرب، فعاقبه الله، وظهرت له أموال عظيمة.
محمد بن أبي تمام محمد بن علي بن المبارك: الشريف أبو الرضا الهاشمي، الحريمي، المعروف بابن لزوا - وهو لقب حده علي. وهو من ذرية المأمون. سمع من: أبي القاسم إسماعيل ابن السمرقندي، ومن أبي الوقت. وكان يمكنه السماع من ابن الحصين؛ فإنه ولد سنة تسع عشرة وخمسمائة.
روى عنه: أبو عبد الله الدبيثي، وغيره، وابن النجار، وقال: مات في شعبان.
محمد بن يوسف بن محمد: أبو عبد الله النيسابوري، ثم البغدادي، الكاتب، المعروف بابن المنتجب. قرأ الأدب على الحسن بن علي بن عبيدة الكرخي. وكان أبوه صوفياً فقيه مكتب، فنشأ له سعد الدين أبو عبد الله هذا، وبرع في الخط حتى كان جماعة من الفضلاء يفضلون خطه في النسخ على ابن البواب. قال ابن النجار: كان أديباً فاضلاً، له معرفة بالنحو، وكان ضنيناً بخطه جداً، وكتب الخط المنسوب، وكتب الناس عليه. وتوفي في ذي الحجة شاباً.
محمد بن يونس بن محمد بن منعة بن مالك: العلامة عماد الدين أبو حامد بن يونس الإربلي الأصل، الموصلي، الفقيه، الشافعي. ولد سنة خمس وثلاثين وخمسمائة. وتفقه بالموصل على والده، ثم سار إلى بغداد، وتفقه بها بالنظامية على السديد محمد السلماسي، وأبي المحاسن يوسف بن بندار الدمشقي، وسمع الحديث من أبي حامد محمد بن أبي الربيع الغرناطي، وعبد الرحمن بن محمد الكشميهني. وعاد إلى الموصل، ودرس بها في عدة مدارس، وعلا صيته، وشاع ذكره، وقصده الفقهاء من البلاد، وتخرج به خلق.
قال القاضي شمس الدين ابن خلكان: كان إمام وقته في المذهب والأصول والخلاف، وكان له صيت عظيم في زمانه، صنف " المحيط " وجمع فيه بين " المهذب " و " الوسيط " ، وشرح " الوجيز " ، وصنف جدلاً، وعقيدة، وغير ذلك وتوجه رسولاً إلى الخليفة غير مرة، وولي قضاء الموصل خمسة أشهر ثم عزل، وذلك في صفر سنة ثلاث وتسعين. فولي بعده ضياء الدين القاسم بن يحيى الشهرزوري. وكان شديد الورع والتقشف، فيه وسوسة لا يمس القلم للكتابة إلا ويغسل يده. وكان لطيف الخلوة، دمث الأخلاق، كثير المباطنة لنور الدين صاحب الموصل يرجع إليه، ويشاوره، فلم يزل معه حتى نقله من مذهب أبي حنيفة إلى مذهب الشافعي، فلما توفي توجه الشيخ عماد الدين، وذلك في سنة سبع الماضية، إلى بغداد وأخذ السلطنة للملك القاهر مسعود ابن نور الدين، وأتى بالتقليد والخلعة.
قال: وكان مكمل الأدوات، غير أنه لم يرزق سعادة في تصانيفه، فإنها ليست على قدر فضائله. توفي في سلخ جمادى الآخرة بالموصل. وقال المظفر الدين صاحب إربل: رأيته في النوم، فقلت له: ما مت؟ قال: بلى ولكني محترم. وحفيده مصنف " التعجيز " هو تاج الدين عبد الرحيم بن محمد، يأتي سنة سبعين.
مسعود بن بركة بن إسماعيل:

أبو الفتح البغدادي، الحلاوي، البيع، المعروف بابن الجرذ. ولد سنة ست وعشرين وخمسمائة. وسمع من: قاضي المارستان أبي بكر، وغيره. روى عنه: الدبيثي، وغير واحد، وابن النجار، وقال: كان إنساناً صالحاً، حسن الأخلاق. توفي في رمضان.
منصور بن أبي المعالي عبد المنعم بن أبي البركات عبد الله ابن فقيه الحرم أبي عبد الله محمد بن الفضل: المسند الأصيل أبو الفتح، وأبو القاسم الفراوي، الصاعدي، النيسابوري، المعدل. ولد في رمضان سنة اثنتين وعشرين وخمسمائة. سمع من: جد أبيه، وجده، وأبيه، ومن: عبد الجبار بن محمد الخواري، ومحمد بن إسماعيل الفارسي، ووجيه بن طاهر الشحامي، وغيرهم. وكان مكثراً عن جد أبيه.
قال ابن نقطة: كان مكثراً، صدوقاً. سمعت منه " صحيح " البخاري، بسماعه من وجيه الشحامي، وأبي الفتوح عبد الوهاب بن شاه، عن الحفصي، ومن أبي المعالي الفارسي، عن العيار. وسمعت منه " صحيح " مسلم، وكان يقول لنا: سمعته مراراً، وكان لنا عدة نسخ نهبت في وقعة الغز. ورأيت سماعه بالمجلد الأول والثاني والثالث من " صحيح " مسلم في سنة ثمان وعشرين، وهو ابن أربع سنين وخمسة أشهر؛ نقل السماع على المجلدات الثلاث أحمد بن محمد بن خولة الغرناطي وقال: ولعل المجلد الرابع أيضاً مسموع له، ولم أقف عليه، لأنه ضاع. وخبر الأصل بمجلد غيره.
قال ابن نقطة: ورأيت بخط المطهر بن سديد الخوارزمي، وكان طالباً ثقة، يقول: منصور بن عبد المنعم سمع " صحيح " مسلم من جده أبي عبد الله الفراوي. وحدثني رفيقنا أبو محمد ابن هلالة لما رجع من خراسان، قال: كان شيخنا منصور يروي " غريب الحديث " عن جده بفوات، فقرأناه عليه، فلما دخلت إلى سمرقند - أو قال بخارى - وجدت بعض نسخة عند فقيه " بغريب " الخطابي وفيها القدر الذي يفوت منصور، وفيه سماعه بغير تلك القراءة وغير التاريخ، فكمل له سماع جميعه، وهذا مما يدل على صدقه وأنه كان يسمع الشيء من جده غير مرة. وسمع جميع " تفسير " الثعلبي من عباسة العصاري. وقال لي ابن هلالة: رأيت أصل البيهقي " بالسنن الكبير " وقد ذهبت منه أجزاء متفرقة، فجميع ما وجد من الأصل كان فيه سماع منصور ابن الفراوي من أبي المعالي الفارسي، فقرأت عليه جميع الكتاب بسماعه الموجود والباقي إجازة إن لم يكن سماعاً. ومولده في رمضان سنة ثلاث وعشرين. قلت: قدم بغداد حاجا ًمع أبيه فحدث بها؛ وروى عنه: ابن نقطة، والحافظ أبو عبد الله البرزالي، والإمام أبو عمرو ابن الصلاح، وأبو عبد الله المرسي، وأبو محمد عبد العزيز بن هلالة، وأبو إسحاق إبراهيم بن مضر الواسطي، وآخرون. وأجاز لأبي الغنائم بن علان، وللفخر علي، وللزكي عبد العظيم، وللجمال يحيى ابن الصيرفي، وآخرين سواهم. وتوفي في ليلة ثامن شعبان. وقرأت بخط الضياء - رحمه الله - قال: ليلة دخلت إلى نيسابور توفي منصور الفراوي.
حرف الهاء:
هارون بن الحسين بن كرج بن هارون: الأمير أبو الرأي. قال المنذري: كان يسمى شيخ الجماعة لما عنده من العقل والحزم. وله شعر يسير. وسمع من: المبارك بن طاهر الخزاعي، ونصر الله بن سلامة الهيتي، وغيرهما.
هبة الله بن جعفر ابن سناء الملك أبي عبد الله محمد بن هبة الله: القاضي السعيد سناء الملك، أبو القاسم المصري، الأديب، الشاعر المشهور. قرأ القرآن على الشريف أبي الفتوح الخطيب. وقرأ النحو على العلامة ابن بري. وسمع بالإسكندرية من أبي طاهر بن سلفة. وله مصنفات مشهورة في الأدب و " ديوان " مشهور. وشعره في الذروة العليا. كتب في ديوان الإنشاء مدة.
قال الشهاب القوصي - وهو ممن روى عنه - : كان مبتكراً للمعاني بثاقب فكره، آخذ لمجامع القلوب بحلاوة شعره. وذكره ابن خلكان، فقال: هبة الله ابن القاضي الرشيد أبي الفضل جعفر ابن المعتمد سناء الملك محمد بن هبة الله بن محمد السعدي. كان أحد الرؤساء النبلاء، وكان كثير التخصص والتنعم، وافر السعادة، محظوظاً من الدنيا، له رسائل دائرة بينه وبين القاضي الفاضل، وهو القائل في الفاضل:
ولو أبصر النظام جوهر ثغرها ... لما شك فيه أنه الجوهر الفرد
ومن قال إن الخيرزانة قدها ... فقولوا له: إياك أن يسمع القد
وله:
يا عاطل الجيد إلا من محاسنه ... عطلت فيك الحشا إلا من الحزن

في سلك جفني در الدمع منتظم ... فهل لجيدك في عقد بلا ثمن
لا تخش مني فإني كالنسيم ضنى ... وما النسيم بمخشي على الغصن
وله:
ولم يودعوه السجن إلا مخافة ... من العين أن تسطو على ذلك الحسن
وقالوا كم شاركت في الحسن يوسفاً ... فشاركه أيضاً في الدخول إلى السجن
وله:
وملية بالحسن يسخر وجهها ... بالبدر يهزأ ريقها بالقرقف
لا أرتضي بالشمس تشبيهاً بها ... والبدر بل لا أكتفي بالمكتفي
تتلو ملاحتها محاسن وجهها ... فتريك معجز آية في الزخرف
فبحسن عطفك يا مليحة أحسني ... وبعطف حسنك يا نحيلة فاعطفي
وتقول: من هذا وقد سفكت دمي ظلماً وتسأل عن فؤادي وهي في:
لا شيء أحسن من تلهب خدها ... بالماء إلا حسنها وتعففي
ماذا لقيت من الصدود لأنني ... ألقى خشونته بقلب مترف
والقلب يخلف أن سيسلو ثم لا ... يسلو ويحلف أنه لم يحلف
ووصف نقص النيل، فقال: " وأمر ما أمر الماء، فإنه نضبت مشارعه، وتقطعت أصابعه، وتيمم العود لصلاة الاستسقاء، وهم المقياس من الضعف بالاستلقاء " . توفي في أوائل رمضان: قال الحافظ عبد العظيم، سمعت شيئاً من شعره من أصحابه. وكان مولده سنة خمس وأربعين وخمسمائة.
حرف الياء:
يحيى بن عبد الرحمن بن عبد المنعم: أبو زكريا الصقلي الأصل، الفاسي، الدمشقي، الشافعي، القيسي، المعروف بالإصبهاني، لدخوله إصبهان. ولد بدمشق. ودخل إصبهان فبقي بها خمس سنين، فقرأ الخلافيات والنظر، وغير ذلك. وسمع أبا بكر بن ماشاذة، وأبا رشيد بن خالد البيع، وعبد الله بن عمر بن عبد الله العدل. وسمع بالثغر من أبي طاهر السلفي. وأخذ ببجاية عن الحافظ عبد الحق الإشبيلي، وتجول في بلاد الأندلس، واستوطن غرناطة.
قال الأبار: كان فقيهاً شافعياً، عارفاً بالأًول والتصوف، زاهداً ورعاً، كثير الصدقة، واعظاً مذكراً. أسمع الحديث، ولم يكن بالضابط. وله كتاب " الروضة الأنيقة " من تأليفه. حدث عنه أبو جعفر بن عميرة الضبي، وأبو محمد، وأبو سليمان ابنا حوط الله، وأبو القاسم الملاحي، وأبو الربيع بن سالم، وغيرهم. وسمع منه أبو جعفر ابن الدلال كتاب " معالم السنن " للخطابي، قرأه جميعه عليه.
وقال ابن مسدي: قحطنا بغرناطة، فنزل أميرها إلى شيخنا أبي زكريا فقال: تذكر الناس، فلعل الله أن يفرج عن المسلمين، فوعظ، فورد عليه وارد سقط، وحمل، فمات بعد ساعة، فلما كفن، وأدخل حفرته، انفتحت أبواب السماء، وسالت الأودية أياماً.
توفي في سادس شوال، يوم وفاة ابن نوح الغافقي، وله ستون سنة. وروى عنه أبو بكر ابن مسدي، فقال: أخبرنا الإمام مجد الدين أبو زكريا القيسي الواعظ، نزيل غرناطة سنة خمس وستمائة، أنبأنا أبو رشيد عبد الله بن عمر، أخبرنا القاسم بن الفضل الثقفي. فذكر حديثاً.
وقال في " معجمه " : أخبرنا أبو زكريا، أخبرنا مسعود الثقفي سنة ستين بإصبهان، فذكر من " جزء لوين " . وقال في وصفه: شيخ محمود النقيبة مبارك الشيبة، آثاره مشكورة، وكراماته مسطورة. دخل إصبهان قبل الستين وخمسمائة، وسمع من مسعود، ومن فورجة، وإسماعيل بن غانم البيع، وعدة. وسمع سنة اثنتين وسبعين من السلفي. ثم غرب فسمع من عبد الحق ببجاية. ثم دخل الأندلس فأكثروا عنه على رأس الثمانين. قال لنا: جلت عشرين سنة؛ دخلت إصبهان، وأذربيجان، والروم، والإسكندرية، وبجاية، وفاس، وشرق الأندلس، سنتان بدمشق، وقررت بأصيهان. ولما نزل بغرناطة ترك الوعظ ولزم بيته. وله تعليقة في الخلاف بين الشافعي وأبي حنيفة، غير أن أهل الأندلس أنكروا عليه روايته عن مسعود الثقفي، قالوا: هذا يروي عن الخطيب. واستبعدوا هذا، فلم يسمعوا منه شيئاً عن مسعود.وكان أبو الربيع بن سالم قد كتب إلى أبي الحسن بن المفضل قبل الستمائة أن يأخذ له إجازة من يروي عن الخطيب، فأجابه: ليس ببلادنا من يروي ذلك، وفي هذا القول من أبي الحسن ما فيه.
قلت: الظاهر أنه عنى بقوله " بلادنا " الثغر ومصر، وإلا فكان في الشام، والعراق ذلك موجوداً، وأحسب أن ابن المقدسي لم يفطن إلى ذا، فإنه ما رحل، ولا أرى الطلبة، أو كان ذلك وقد فتر عن الطلب، واشتغل بالفروع.

ثم قال ابن مسدي: فلما وصل كتابه إلى ابن سالم، أطبق على مسعود الثقفي، وأنكر ان تكون له إجازة الخطيب. فأخرجت له خط الكندي، بسماعه من القزاز، عن الخطيب، فقال: هذا أوهى من الأول، كيف يكتب أبو الحسن بانقراض هذا الإسناد، ونقبل ما يأتي بعد الستمائة؟ قلت: ابن سالم حافظ، وقد خفي عنه هذا، واعتمد بظاهر ما عندهم من النزول، بل كان بعد الستمائة وجد ما هو أعلى من روايات الخطيب؛ كان بأصبهان من يروي عن رجل عن الحافظ أبي نعيم الذي هو هو من شيوخ الخطيب، وكان بالعراق من يروي عن رجل، عن ابن غيلان، وبخراسان من يروي عن رجل، عن عبد الغافر. قال ابن مسدي: كنت كثير التولج على شيخنا أبي زكريا لجواره، فقال: يا بني، عندي جزء يسمى " عروس الأجزاء " سمعته بإصبهان، فقرأه علي، وقال لي: أنت تكون لك رحلة وجولان. فهذا من كراماته.
يونس بن يحيى بن أبي البركات بن أحمد: أبو الحسن، وأبو محمد الهاشمي، الأزجي، القصار، المجاور بمكة. ولد سنة ثمان وثلاثين وخمسمائة. وسمع من: أبي الفضل الأرموي، وابن ناصر، وابن الطلاية، وأبي الكرم الشهرزوري، وأبي الوقت، وسعيد بن البناء، وجماعة كثيرة.
وسافر إلى الشام، ومصر، وجاور مدة. وحدث بأماكن؛ روى عنه: ابن خليل، والزكي البرزالي، والزكي المنذري، والضياء المقدسي، ويعقوب بن أبي بكر الطبري، والتاج علي ابن القسطلاني. وروى صحيح البخاري بمكة وتوفي بها في صفر وقيل: في شعبان وروى ابن مسدي: في ثامن صفر. وقال: كان ذا عناية بالرواية.
وفيها ولد هؤلاء: القاضي شمس الدين ابن خلكان. والنجم عبد المنعم ابن النجيب عبد اللطيف ابن الصقيل. والشرف عبد الله ابن شيخ الشيوخ تاج الدين ابن حمويه. والعماد أحمد ابن الشيخ العماد إبراهيم بن عبد الواحد. والكاتب نجم الدين محمد بن عثمان ابن السابق. والشرف محمد بن عبد الحكم بن حسن بن عقيل بن شريف بن رفاعة. والبرهان إبراهيم بن محمد ابن النشو. والنجم نعمة بن محمد بن نعمة المقدسي. والبدر مروان بن عبد الله بن فيرو الفارقي، بها.
وفيات سنة تسع وستمائة:
حرف الألف:
أحمد بن سلطان بن أحمد الظفري: من محلة الظفرية. سمع ابن البطي، وعبد الواحد بن الحسين البارزي. وحدث. وتوفي في جمادى الآخرة.
أحمد بن عبد السلام الجراوي، الشاعر: نزيل مراكش. شاعر محسن له " ديوان " ، وله " حماسة " أجاد فيها. روى عنه: سهل بن مالك، ومحمد بن عبد الجبار. وتوفي بإشبيلية عن سن عالية. وقيل: توفي قبل الستمائة كما مر.
أحمد بن علي بن يحيى بن عون الله: أبو جعفر الأنصاري، الأندلسي الداني، المعروف بالحصار، نزيل بلنسية. قرأ القرآن على أبي إسحاق إبراهيم بن حسين بن محارب صاحب أبي عبد الله محمد ابن غلام الفرس. وقرأ القراءآت ببلنسية على أبي الحسن ابن هذيل، وسمع منه، ومن أبي الحسن ابن النعمة، وأبي عبد الله محمد بن يوسف بن سعادة. وأجاز له أبو عبد الله محمد بن عبد الرحيم الغرناطي، والحافظ عبد الحق الإشبيلي. وتصدر للإقراء، ورأس في ذلك أهل عصره.
قال الأبار: كانت الرحلة إليه في وقته، ولم يكن أحد يدانيه في الضبط والتجويد والإتقان، وتصدر في حياة شيوخه؛ أخذ عنه الآباء والأبناء، واضطرب بأخرة في روايته فأسند عن جماعة أدركهم، وكان بعض شيوخنا ينكر عليه ذلك مع صحة روايته عن عن المذكورين قبل وإكثاره عنهم، حتى لقد انفرد بقراءة تأليف أبي الحسن ابن النعمة في التفسير المترجم ب " ري الظمآن " . قلت: فعلى هذا تكون روايته للقراءآت عن أبي عبد الله ابن غلام الفرس مزلزلة، ولهذا لم يذكرها الأبار. ثم قال: أخذ عنه والدي القراءآت، وأخذتها عنه بعد ذلك بمدة، وسمعت منه جملة. وتوفي في ثالث صفر قبل الكائنة العظمى على المسلمين بوقعة العقاب من ناحية جيان بأيام، وقد قارب الثمانين.

قلت: قرأت للسبعة على شيخنا برهان الدين الإسكندراني، عن قراءته على علم الدين القاسم بن أحمد الأندلسي، وقال له: قرأت القراءآت وقرأت " التيسير " على جماعة منهم: أبو جعفر أحمد بن علي ويعرف بالحصار، وكتب له الحصار بخط يده أنه رواه، يعني " التيسير " عن أبي عبد الله محمد بن الحسن ابن غلام الفرس، وقال الحصار: لم ألق مثله في الإقراء، ومنه أخذت التجويد، وقرأ على أبي داود، وابن الدش، ثم قال: وقرأ الحصار أيضاً به على ابن هذيل. وممن قرا على الحصار أبو بكر محمد بن محمد بن مشليون، وأبو جعفر أحمد بن علي بن الفحام المالقي، وأبو عبد الله محمد بن إبراهيم بن جوبر البلنسي. قال ابن شليون: كان ينسخ التيسير في السبوع ويبيعه ويقتات بذلك فيرغب الطلبة في كتابته لإتقانه رحمه الله أحمد بن مبشر بن زيد: أبو العباس الواسطي، المقرئ. ولد سنة خمس وعشرين وخمسمائة. وسمع بواسط من أبي الفرج ابن السوادي، وعلي بن المبارك. وسمع ببغداد من أبي الوقت، وأبي جعفر العباسي، وأحمد بن قفرجل، وجماعة. وبالكوفة من أبي الحسن بن غبرة. وبالبصرة من إبراهيم بن عطية المقرئ. وكان صاحباً لصدقة بن الحسين، ومعه قدم إلى بغداد. وتوفي في جمادى الآخرة.
أحمد بن هارون بن أحمد بن جعفر بن عات: أبو عمر النفزي الشاطبي. ولد سنة اثنتين وأربعين وخمسمائة. وكان من بقايا الحفاظ. ذكره الأبار، فقال: سمع أباه العلامة أبا محمد ، وأبا الحسن بن هذيل، وعليم بن عبد العزيز الحافظ. وحج، فسمع من أبي طاهر السلفي، وإسماعيل بن عوف.
وزاد المنذري أنه سمع أبا عبد الله محمد بن يوسف بن سعادة، والحافظ عاشر بن محمد، ومخلوف بن علي بن جارة، وجماعة. وكان مشهوراً بكثرة الحفظ، وكان شيخنا أبو الحسن بن المفضل يذكره بكثرة الحفظ، والميل إلى تحصيل المعارف.
قال الأبار: وكان أحد الحفاظ يسرد المتون ويحفظ الأسانيد عن ظهر قلب لا يخل منها بشيء، موصوفاً بالدراية والرواية، غالباً عليه الورع والزهد على منهاج السلف، يأكل الجشب ويلبس الخشن، وربما أذن في المساجد. وله تواليف دالة على سعة حفظه، مع حظ من النظم والنثر. حدثونا عنه وأجاز لي. توجه غازياً فشهد وقعة العقاب التي أفضت إلى خراب الأندلس بالدائرة على المسلمين فيها، فعدم في صفر.
إبراهيم بن محمد بن أبي بكر بن هراوة: الفقيه، المحدث، أبو إسحاق القفصي، الشافعي، نزيل دمشق. سمع ببغداد من عبد المنعم بن كليب، وبمصر من عبد الله بن أبي محمد يعلى، وبدمشق من القاسم بن عساكر، وعمر بن طبرزد، والكندي، وجماعة. وكتب وحصل، وعني بهذا الشأن. وتوفي في ربيع الأول. قال المنذري: قفصة بفتح الصاد: مدينة بقرب القيروان.
إبراهيم بن أبي نزار المبارك بن عبد الله: أبو إسحاق البغدادي الصوفي، البزاز. حدث عن: نصر بن نصر العكبري، وأبي الوقت. توفي في ذي الحجة.
إسحاق بن إبراهيم بن يغمور: أبو إبراهيم الجابري، الأندلسي، نزيل مدينة فاس. سمع بسبتة من: أبي محمد بن عبيد الله الحجري. وتفقه بمرسية عند أبي عبد الله بن عبد الرحيم. وولي قضاء فاس وسبتة. وكان بصيراً بمذهب مالك. قيل: إنه كان يستظهر " المدونة " . ثم ولي قضاء بلنسية في سن ست وستمائة. وعدم في كائنة العقاب في صفر.
أفضل بن أحمد بن مسعود بن عبد الواحد الهاشمي: الشريف أبو محمد، أخو أكمل. من أولاد الشيوخ والسيادة ببغداد. روى عن: أبي الوقت، وغيره. وتوفي في المحرم.
أفضل بن أبي بكر محمد بن علي بن عبد العزيز: أبو محمد الدار قزي السمذي، ابن أخت عمر بن طبرزد. ولد سنة أربعين وخمسمائة. وسمع من: أحمد ابن الطلاية، وأحمد بن أحمد ابن الخراز.
أيوب بن عبد الله بن أحمد: أبو الصبر الفهري، السبتي. سمع أبا: محمد بن عبيد الله، وأبا القاسم بن حبيش. ودخل الأندلس فسمع أبا القاسم بن بشكوال، وأبا القاسم السهيلي. وحج وسمع بمكة من علي بن عمار، وعمر الميانشي، وبمصر من عبد الله بن بري، وغيرهم، واستوسع في الرواية.
قال الأبار: كان صوفياً معروفاً بالزهد، أخذ عنه أبو محمد، وأبو سليمان ابنا حوط الله، وأبو الحسن ابن القطان. واستشهد في وقعة العقاب.

أيوب، الملك الأوحد نجم الدين أيوب ابن السلطان الملك العادل سيف الدين أبي بكر بن أيوب بن شادي، صاحب خلاط. ملك خلاط نحواً من خمس سنين، وسفك دماء الأمراء بخلاط، وظلم وعسف، فابتلي بأمراض مزمنة حتى تمنى الموت، وتملك بعده أخوه السلطان الملك الأشرف موسى، فأحسن إلى أهل خلاط فأحبوه. توفي في ربيع الأول.
حرف الجيم:
الجلخ بن عيسى بن محمد: أبو بكر. يأتي بكنيته.
حرف الراء:
ربيعة بن الحسن بن علي بن عبد الله بن يحيى: أبو نزار الحضرمي، اليمني، الصنعاني، الذماري، الشافعي، المحدث. ولد سنة خمس وعشرين وخمسمائة، فتفقه بظفار على الفقيه محمد بن عبد الله بن حماد، وغيره. وركب في البحر دخل كيش، والبصرة، وبغداد، وهمذان، وإصبهان، فأقام بإصبهان مدة طويلة، وتفقه على الإمام أبي السعادات الشافعي، وسمع أبا المطهر القاسم بن الفضل الصيدلاني، وأبا الفضائل محمد بن سهل المقرئ، ورجاء بن حامد المعداني، وعبد الله بن علي الطامذي، وإسماعيل بن شهريار صاحب رزق الله التميمي، وعبد الجبار بن محمد بن علي بن أبي ذر الصالحاني، وهبة الله بن محمد بن حنه، ومعمر بن الفاخر، وأبا مسعود عبد الرحيم ابن أبي الوفاء، وأبا موسى المديني، ومحمد بن أبي نصر القاساني، ومحمد بن عبد الواحد الصائغ.
وأتى بغداد، فلقي بها الإمام أبا محمد ابن الخشاب وطبقته، وحج، فسمع من المبارك بن علي الطباخ، وقدم مصر سنة اثنتين وسبعين وخمسمائة، وسمع بها من جماعة. وسمع من السلفي، وغيره.
وحدث بدمشق، ومصر. روى عنه الزكيان: البرزالي، والمنذري، والضياء، وابن خليل، والتقي اليلداني، والشهاب القوصي، ومحمد بن علي ابن النشبي، وأهل مصر فإنه سكنها بأخرة.
قال المنذري: كتبت عنه قطعة صالحة، وكانت أصوله أكثرها باليمن، وهو أحد من لقيته ممن يفهم هذا الشأن، وكان عارفاً باللغة معرفة حسنة، كثير التلاوة للقرآن، كثير التعبد والانفراد.
وقرأت بخط عمر ابن الحاجب: كان إماماً عالماً حافظاً، ثقة، أديباً شاعراً، حسن الخط، ذا دين وورع. وولد بحضرموت بشبام، من قرى حضرموت.
وقال القوصي: أنشدنا أبو نزار لنفسه:
ببيت لهيا بساتين مزخرفة ... كأنها سرقت من دار رضوان
أجرت جداوله ذوب اللجين على ... حصى من الدر مخلوط بعقيان
والطير تهتف في الأغصان صادحة ... كضاربات مزامير وعيدان
وبعد هذا لسان الحال قائلة: ... ما أطيب العيش في أمن وإيمان
توفي في ثاني عشر جمادى الآخرة. وقد أجاز لأحمد بن أبي الخير، وللفخر علي.
حرف الزاي:
زاهر بن رستم بن أبي الرجاء: أبو شجاع الأصبهاني الأصل، البغدادي، الفقيه الشافعي، المقرئ، الرجل الصالح.
قرا القراءآت على أبي محمد عبد الله سبط الخياط، وعلى أبي الكرم الشهرزوري. وسمع منهما، ومن: أبي الفتح الكروخي، وأبي الفضل الأرموي، وأبي غالب محمد بن علي ابن الداية، وغيرهم. وتفقه، وصحب الصوفية والصلحاء وجاور، وأم بمقام إبراهيم مدة، ثم عجز وانقطع. وحدث بمكة، وبغداد، وواسط.
قال ابن نقطة: كان ثقة صحيح الأخذ للقراءآت والحديث. قلت: روى عنه: ابن خليل، والدبيثي، والبرزالي، والضياء محمد، والنجيب عبد اللطيف، وآخرون. قال الزكي عبد العظيم: لم يتفق لي السماع منه، وأجاز لنا. وتوفي في ذي القعدة.
زنكي بن أبي الوفاء واثق بن أبي القاسم: أبو القاسم البيهقي، نزيل مرو. شيخ صالح كان يخيط، ويأكل من كسب يده على كبر السن، ويؤذن. توفي في شوال بمرو. ويسمى أيضاً محموداً. سمع: محمد بن إسماعيل اليعقوبي، وعبد السيد بن أبي بكر البناء الطاقي، والقاسم بن عمر الفصاد حدثاه عن العميري، وأبا العباس عبد المعز بن بشر المزني، ونصر بن سيار الكناني حدثاه عن نجيب الواسطي، وأبا الوقت السجزي، وغيرهم. روى عنه: الزكي البرزالي، والضياء المقدسي. وأجاز للفخر علي، ولجماعة.
زهير ابن الحافظ أبي عبد الله محمد بن عبد الله بن محمود: أبو سعد الطائي، البوشنجي. ولد سنة خمس وعشرين وخمسمائة ببوشنج. سمع من الزاهد يوسف بن أيوب الهمذاني. وحدث بهراة؛ وروى عنه الحافظ الزكي البرزالي، وغيره. وأجاز للفخر علي. وتوفي في ربيع الأول.
حرف السين:

سليمان بن سلطان بن خليفة: أبو الربيع المنذري، المصري، الشافعي، البناء. سمع من أبي طاهر السلفي، وإسماعيل بن قاسم الزيات. وأم الناس بمصر بالمسجد المعروف به. روى عنه الزكي المنذري. وتوفي في ذي القعدة.
حرف العين:
عاتكة بنت الحافظ أبي العلاء الحسن بن أحمد بن الحسن بن أحمد الحنبلي، الهمذاني، العطار: سمعت من: أبي بكر هبة الله بن الفرج ابن أخت الطويل، ونصر بن المظفر البرمكي، وأبي حفص عمر بن أحمد الصفار، وأبي الوقت.
وروت الكثير بهمذان، وبغداد، وقدمت على ولدها القاضي علي بن عبد الرشيد قاضي الجانب الغربي ببغداد. وكان سماعها صحيحاً، وهو شيخة صالحة.
روى عنها: أبو عبد الله الدبيثي. وأجازت للشيخ شمس الدين عبد الرحمن، وللكمال عبد الرحيم، ولأحمد بن شيبان، وللفخر علي. وتوفيت فجاءةً ببغداد في رجب ساجدة.
عائشة بنت أبي الفتح أحمد بن أبي غالب محمد بن محمد بن محمد بن السكن: حدثت عن: سعيد ابن البناء. وتوفيت في ربيع الأول ببغداد. وعنها: ابن النجار.
عبد الله بن عبد الرحمن بن أحمد بن محمد بن عبد القاهر ابن الطوسي، ثم الموصلي: ولد سنة ثلاث وأربعين وخمسمائة. وهو من بيت العلم والرواية. قال المنذري: توفي في هذه السنة، ولنا منه إجازة.
عبد الله بن هبة الله بن أبي القاسم: أبو محمد ابن الحلي، الدلال، البزاز. حدث عن: أبي محمد سبط الخياط، وأحمد بن الأشقر، وأبي الفضل الأرموي. وقيل: بل الذي سمع من هؤلاء أخ له مات شاباً واسمه باسمه.
عبد الرحمن بن أحمد بن مواهب بن الحسن: أبو محمد البغدادي، ابن غلام العلبي: سمع: أباه، وأبا الوقت، وجماعة. ومات في ذي القعدة.
عبد الرحمن بن شجاع بن الحسن بن الفضل: الفقيه أبو الفرج البغدادي، الحنفي. ولد سنة تسع وثلاثين وخمسمائة. وتفقه على والده. وسمع من ابن ناصر، وأحمد بن ناقة. وكان إماماً فقيهاً مفتياً مدرساً؛ درس بمشهد أبي حنيفة - رحمه الله - نيابة عن المدرس. وكان أبوه من كبار الحنيفة. توفي هو في شعبان.
عبد الرحمن بن أبي الفضائل عبد الوهاب بن أبي زيد صالح بن محمد: الفقيه، أبو الفضل ابن المعزم الهمذاني. ولد سنة ست وعشرين وخمسمائة بهمذان. وسمع: من أبيه، ومن أبي جعفر محمد بن أبي علي الحافظ، ونصر بن المظفر البرمكي، وأبي صابر عبد الصبوربن عبد السلام. وقيل: إنه أخر من حدث بهمذان بجامع الترمذي عن عبد الصبور، وهو آخر من حدث عن أبي جعفر الحافظ، وأبي منصور عبد الكريم بن محمد الخباز. وكان جده أبو زيد إمام جامع همذان قد سمع من أبي إسحاق الشيرازي. وقال الضياء المقدسي: هو أيضاً آخر من روى عن أبي الحسن العجلي، وكان إمام جامع همذان.
روى عنه: ابن نقطة، والرفيع إسحاق بن محمد الهمذاني، والشرف المرسي، والصدر البكري، وغيرهم. وأجاز للفخر علي.
قال ابن نقطة: سمع " صحيح البخاري " من أبي جعفر محمد بن أبي علي، وكان سماعه صحيحاً. وقال لي إسحاق بن محمد بن المؤيد: إنه قرأ عليه كتاب " المتحابين في الله " لأبي بن لال، بسماعه من البديع أحمد بن سعد العجلي؛ أخبرنا علي بن عبد الحميد البجلي، عنه، وأنه سمع كتاب " مكارم الأخلاق " لابن لال أيضاً، من هبة الله ابن أخت الطويل؛ أخبرنا البجلي، عن ابن لال. قال الحافظ عبد العظيم: توفي في ثامن عشر ربيع الآخر.
عبد الرحمن بن أبي الفوارس بن أحمد بن شيران: أبو الفتوح البغدادي، السمسار. سمع من: أبي غالب ابن الداية، وأبي الفضل الأرموي، وابن ناصر وحدث؛ وكان شيخاً صالحاً. توفي في رجب.
عبد الرشيد بن محمد بن علي: أبو بكر الميبذي. وميبذ: بليدة عنه يزد. سمع أبا العباس الترك وطبقته. وقرأ الكثير، وحصل الأصول. لقيته ببغداد. ولد سنة 562، ومات في صفر بيزد.
عبد الصمد بن يوسف: أخو الموفق عبد اللطيف بن يوسف البغدادي. أظنه روى عن أبي الوقت، وغيره. وتوفي في جمادى الآخرة.
عبد الملك بن أبي علي المبارك بن عبد الملك بن الحسن:

القاضي أبو منصور الحريمي، العدل، المعروف والده بابن القاضي. ولد سنة ثمان وعشرين وخمسمائة. وسمع من: أبي منصور عبد الرحمن بن محمد الشيباني، وأبي البدر إبراهيم بن محمد الكرخي، وأبي الفتح الكروخي، وابن الطلاية، وجماعة. وتوفي في العشرين من ذي الحجة. قال ابن النجار: كتبت عنه وكان صدوقاً.
عبدان الفلكي: الأجل عز الدين، صاحب الدار والحمام تجاه دار الحديث النورية بدمشق. ورخ موته أبو شامة.
علي بن أحمد بن علي ابن الصياد الواسطي: أبو السعادات ابن أبي الكرم المقرئ، الضرير. تفقه بالنظامية. وسمع من أبي الوقت، وجماعة. وتوفي في جمادى الآخرة. وولي خطابة قرية الأرحاء، وهي قريبة من واسط.
علي بن أحمد بن أبي نصر. أبو الهيجاء العباسي الشريف. حدث بصحيح البخاري عن أبي الوقت وكان يلعب بالحمام، وادعى سماع أشياء، وخلط علي بن أحمد بن يوسف بن مروان بن عمر: أبو الحسن الأندلسي. من أهل مدينة وادي آشن. روى عن: إبراهيم بن عبد الرحمن القيسي، وعبد المنعم بن الفرس.
قال الأبار: وكان صاحب فنون وتصانيف، منها: كتاب " الوسيلة في الأسماء الحسنى " ، وكتاب " الترصيع في تأصيل مسائل التفريع " ، وكتاب " اقتباس السراج في شرح مسلم " ، وكتاب " نهج المسالك في شرح موطأ مالك " في عشر مجلدات. سمع منه شيخنا أبو جعفر ابن الدلال، وغيره. وتوفي وله ستون سنة.
علي بن أحمد بن أبي قوة: الأزدي، الداني، الشاعر. أخذ القراءآت عن أبيه، وابن كوثر، وأبي القاسم بن حبيش. أخذ عنه أبو القاسم الملاحي.
علي بن الحسين بن علي بن نصر ابن البل: أبو الحسن الدوري، المجلد. ولد سنة تسع وثلاثين وخمسمائة. وسمع من: أحمد ابن الطلاية، وابن ناصر، وأبي الوقت، وجماعة. روى عنه: الدبيثي، وقال: مات في جمادى الأولى.
علي بن حمزة بن علي ابن البزوري، الكرخي: روى حضوراً عن سعيد ابن البناء. ومات في ذي القعدة.
علي بن أبي الكرم بن علي: أبو السعادات الأرحائي، الواسطي. والأرحاء: من قرى واسط. سمع " صحيح البخاري " من أبي الوقت. قال ابن نقطة: كتبت عنه بواسط، مات في جمادى الآخرة.
علي بن محمد بن علي بن محمد: أبو الحسن ابن خروف. من كبار النحاة بالأندلس. حضر من إشبيلية. أخذ القراءآت عن أبي محمد ابن الزقاق، وأبي بكر بن صاف. وسمع من أبي عبد الله بن مجاهد، وأبي بكر بن خير، وجماعة. وأخذ العربية عن أبي إسحاق بن ملكون، وابن طاهر الخدب. وكان إماماً في العربية، مدققاً، محققاً، ماهراً، مشاركاً في علم الكلام والأصول، صنف شرحاً " لكتاب " سيبويه جليل الفائدة، وصنف شرحاً " لجمل " الزجاج، وكتاباً في الفرائض. وله كتاب " الرد " في العربية على أبي زيد السهيلي، وعلى جماعة.
قال الأبار: وله كتاب في الرد على أبي المعالي الجويني، ولم يصب في رده، وكانت العربية بضاعته وصناعته. أقرأ النحو بعدة بلاد، ثم اختل عقله، وتوفي بعد مدة.
علي بن محمد ابن الوزير عون الدين يحيى بن هبيرة: سمع من ابن البطي. وكان يتردد إلى الشام، وقدم آمد فأدركه أجله بها في جمادى الأولى.
علي بن أبي الفرج المبارك بن صافي: أبو الحسن البغدادي، الصوفي. شيخ صالح. ولد سنة خمس وثلاثين. وسمع من: جده صافي بن عبد الله، ومن أبي الوقت، وأبي المظفر الشبلي. وصحب شيخ الشيوخ إسماعيل بن أبي سعد. وكان جده مولى القاضي أبي جعفر ابن الخرقي، فأعتقه وزوجه ابنته. توفي في رمضان.
علي بن منصور بن الحسن بن القاسم بن الفضل الثقفي، الإصبهاني: إمام فاضل فقيه، من بيت الحديث والحشمة. ذكر أنه ولد سنة خمس عشرة وخمسمائة. والعجب أنه لم يسمع من جعفر بن عبد الواحد الثقفي، وفاطمة الجوزدانية وطبقتهما. وسمع من زاهر الشحامي، وغيره. ولقبه: كمال الدين.
روى عنه: أبو إسحاق الصريفيني، وغيره. وأجاز للشيخ شمس الدين ابن أبي عمر، وللفخر علي، وللكمال عبد الرحيم، ولأحمد بن شيبان، وغيرهم. ورخ الضياء وفاته في هذه السنة. ووجدت بخط الحافظ. أنه توفي سنة ست وستمائة، فالله أعلم.
علي بن عبد الله بن فرج الغساني:

المعروف بالزيتوني، الغرناطي. لازم أبا عبد الله بن عروس، وبرع في القراءآت والنحو. عظمه ابن الزبير، وقال: عرض " الموطأ " و " كتاب " سيبويه، وأكثر " صحيح " البخاري. قعد للإقراء وعقد الوثائق. روى عنه: أبو علي بن سمعان. توفي سنة تسع.
حرف الفاء:
الفضل بن عمر بن منصور: أبو منصور الأزجي، الكاتب، المعروف بابن الرائض المقرئ. قرأ القراءآت العشر على أبي الحسن علي بن عساكر البطائحي. وسمع من خديجة بنت النهرواني، وغيرها. وحدث، وكتب الخط المنسوب على طريقة ابن البواب في غاية الحسن. وتوفي في جمادى الآخرة، وله سبع وخمسون سنة.
حرف القاف:
قايماز، عتيق شهردار: ابن الحافظ شيرويه الهمذاني. روى عن: أبي الخير محمد بن أحمد الباغبان. روى عنه: الشيخ الضياء، وغيره. توفي في جمادى الآخرة بهمذان.
حرف الميم:
محمد بن أحمد بن خلف بن عياش: أبو عبد الله الأنصاري، الخزرجي، القرطبي، المعروف بالشنتيالي. سمع الكثير من أبي القاسم بن بشكوال، وناوله كتب خزانته وأخذ القراءات والنحو عن صهرة أبي القاسم بن غالب، وسمع من السهيلي، وأبي بكر ابن خير، وجماعة.
قال الأبار: كان عالماً عاملاً، صالحاً، متواضعاً، عارفاً بالقراءاّت، مجوداً متقناً له بصر بالحديث والفقه، ومشاركة في الفرائض. أقرأ وأسمع دهراً؛ وأخذ عنه أبو القاسم ابن الطيلسان، وابنه أبنه أبو بكر عياش. وتوفي في شعبان في عشر الثمانين.
محمد بن إبراهيم. أبو عبد الله الحضرمي، القرطبي، الفقيه، قاضي اليسانة وخطيبها. له مؤلف في " رجال الموطأ " . وروى عن ابن بشكوال. واستشهد يوم العقاب.
محمد بن إسماعيل بن علي. الفقيه أبو عبد الله اليمني، الشافعي، المعروف بابن أبي الصيف.
كان عارفاً بالمذهب. حصل كثيراً من الكتب، وسمع بمكة من أبي نصر عبد الرحيم بن عبد الخالق اليوسفي، وعلي بن عمار الطرابلسي، والحسن بن علي البطليوسي، والمبارك ابن الطباخ، وعبد المنعم بن عبد الله الفراوي، وطبقتهم.
وجمع أربعين حديثاً عن أربعين شيخاً، من أربعين مدينة، سمع من الكل بمكة. وكان على طريقة حسنة، وسيرة جميلة، وخير. توفي بمكة في ذي الحجة. والصيف: بصاد مهملة.
محمد بن حسن بن محمد بن يوسف بن خلف: أبو عبد الله ابن الحاج الأنصاري، المالقي، ويعرف أيضاً بابن صاحب الصلاة.
سمع: أبا عبد الله ابن الفخار، وعبد الحق بن بونه، وجماعة. وحج فلقي في طريقه الحافظ أبا محمد عبد الحق بن عبد الرحمن ببجاية فسمع منه، وبالإسكندرية من أبي عبد الله محمد بن عبد الرحمن الحضرمي، وبمكة من أبي حفص الميانشي. وقفل إلى بلده مالقة، وحدث. أخذ عنه: ابن حوط الله، وأبو القاسم الملاحي، وغيرهما. استشهد بوقعة العقاب في صفر.
محمد بن الحسين بن عبد الله بن عمر بن هارون: أبو عبد الله الشوني. وشون: من عمل إشبيلية. سمع: أبا الحسن بن هذيل، وأبا الحسن إبن النعمة، وأبا بكر بن نمارة. وكان مشاركاً في الفقه وولي الأحكام ببلنسية، وكتب بخطه الكثير من العلوم. قال الأبار: وناولني " رسالة " ابن أبي زيد، و " التيسير " لأبي عمرو. ولم يكن له بصر بالحديث. وتوفي في ذي القعدة.
محمد بن سعد بن محمد: أبو الفتح الديباجي، المروزي. شيخ العربية بمرو، ومصنف كتاب " المحصل في شرح المفضل " للزمخشري. سمع من: أبي سعد ابن السمعاني. وحدث، وأقرأ النحو دهراً. وحج. وعاش اثنتين وتسعين سنة. وهو مشهور في تلك الديار، ومن أعيان النحاة. توفي بمرو في ثامن عشر صفر.
محمد بن علي بن محمد بن الحسن: أبو العلاء ابن الراس اليمني، ثم البغدادي، الصوفي. سمع من: أبي القاسم عبد الرحمن بن الحسن الفارسي، وأبي المظفر هبة الله ابن الشبلي، وأبي الوقت السجزي، وجماعة. وعاش نيفاً وثمانين سنة. روى عنه: أبو عبد الله الدبيثي، وغيره. وتوفي في ذي القعدة. ولد لأبيه باليمن وهو في التجارة، وسمع بمكة من ابن الكروخي.
محمد بن علي بن حمزة بن فارس بن محمد بن عبيد:

أبو الفرج الحراني، البغدادي، ابن القبيطي، أخو حمزة. ولد في صفر سنة ثمان وعشرين وخمسمائة. وسمع من: أبي عبد الله الحسين، وأبي محمد عبد الله سبطي أبي منصور الخياط وأبي عبد الله ابن السلال، وأبي القاسم علي ابن الصباغ، وأبي منصور بن خيرون، وأبي سعد أحمد بن محمد البغدادي ثم الإصبهاني، وأحمد بن الأشقر، وطبقتهم.
وثقه أبو عبد الله الدبيثي، وروى عنه هو، والضياء، والجمال يحيى ابن الصيرفي، والمحب ابن النجار، وآخرون. وتوفي في الثامن والعشرين من جمادى الأولى. وأجاز للفخر علي، ولجماعة. وقد روى الحديث من بيته جماعة منهم: بنوه: عبد اللطيف، وعبد العزيز، ونصر.
وكان متيقظاً، حسن الأخلاق، صبوراً للطلبة، جميل الأمر.
سمع منه الجمال ابن الصيرفي كتاب " معرفة الصحابة " لأبي عبد الله بن مندة، بسماعه من أبي سعد أحمد بن محمد ابن البغدادي، عن أصحاب المؤلف؛ لأنه سمعه ملفقاً على اثنتين أو ثلاثة أنفس.
محمد بن أبي بكر محمد بن علي بن عبد العزيز: أبو عبد الله ابن السمذي، البغدادي، الدارقزي، ابن أخت عمر بن طبرزد وزوج ابنته. سمع بإفادته من أحمد ابن الطلاية، وأحمد بن أحمد ابن الخراز. وحدث. وكان مولده في سنة أربعين، وتوفي في المحرم. وكانت طريقته غير مرضية - قاله ابن النجار ولم يسمع منه شيئاً.
محمد بن محمد بن أبي الفضل: أبو عبد الله الخوارزمي. ولد سنة أربع وعشرين وخمسمائة. وسمع بإصبهان من زاهر الشحامي. روى عنه الضياء، وغيره. وبالإجازة الشيخ شمس الدين عبد الرحمن و...
ومات في سلخ ذي الحجة.
محمد بن محمد بن عبد الكريم: أبو عبد الله ابن الأكاف الموصلي. سمع من خطيب الموصل عبد الله ابن الطوسي. وقدم دمشق، فسمع بها. وسمع ببغداد من نصر الله القزاز، وجماعة. وعني بالجمع والكتابة. وحدث ببلده، وأقام مجاوراً بجامع الموصل العتيق مقبلاً على العبادة والخير - رحمه الله - .
محمد بن مسعود بن حسن النيسابوري: قال الحافظ الضياء: توفي بنيسابور في ذي الحجة، ومولده سنة عشر وخمسمائة. قلت: أجاز للفخر. وذكره المنذري في سنة عشر، ووصفه بالزهد، وقال: يعرف بالكوف.
محمد بن محمد بن أبي الفضل: أبو عبد الله الخوارزمي، ثم الإصفهاني. من شيوخ الحافظ الضياء، قال: توفي في آخر سنة تسع، وولد سنة أربع وعشرين وخمسمائة.
المبارك بن سعد الله بن المبارك بن بركة: أبو الرضا الواسطي الأصل، البغدادي، الظفري، الطحان. سمع من: ابن ناصر، وعبد الملك بن علي الهمذاني. توفي في رمضان. وقيل: توفي سنة عشر. روى عنه: الدبيثي.
محمود بن عثمان بن مكارم النعال: الرجل الصالح. توفي ببغداد في صفر برباطه. وكان شيخاً صالحاً زاهداً، أماراً بالمعروف، نهاءً عن المنكر. روى عن: أبي الفتح ابن البطي، وغيره.
قال أبو شامة في " تاريخه " : انتفع به خلق كثير ببغداد. قال: وكان شيخاً عابداً، مهيباً لطيفاً باسماً، يصوم الدهر ويختم القرآن كل يوم وليلة.وكان لا يتقوت إلا من غزل عمته. بنى رباطاً بباب الأزج يأوي إليه طلبة العلم من المقادسة وغيرهم. وله رياضات ومجاهدات؛ قد ساح في بلاد الشام. وكان مولده في سنة ثلاث وعشرين وخمسمائة.
روى عنه: الضياء محمد، وغيره. وروى عنه ابن النجار، وقال: كان صالحاً زاهداً عابداً، ورعاً، ناهياً عن المنكر، كثير الخير.
محمود بن مسعود البغدادي: المكبر بجامع القصر. روى عنه: أبي الفتح ابن البطي، وأبي المعالي الباجسرائي. وتوفي في شوال. روى عنه: الدبيثي، وابن النجار.
مرتفع بن جبريل بن قراتكين بن عبد الله بن شجاع: أبو العوالي الكناني، المصري، الشافعي، المقرئ. قرأ القراءآت على أبي الجيوش عساكر بن علي، وأبي الفوارس فارس ابن تركي، وأبي الجود غياث اللخمي. وسمع من أبي طاهر السلفي. وحدث، وأقرأ، وانتفع به خلق. وكان إماماً فاضلاً صالحاً. توفي بالقاهرة في ثاني شعبان، وله ثلاث وستون سنة.
حرف النون:
نصر الله بن أبي بكر بن باباه الأسعردي الشاعر: المعروف بمادح الرحمن، نزيل دمشق. يقال: إنه لم يمدح أحداً من المخلوقين، بل قصر شعره على ذكره الله والثناء عليه. روى عنه الشهاب القوصي وغيره من شعره. وتوفي في جمادى الأولى، ودفن بمقبرة باب الفراديس.

نصر ابن الرئيس أبي بكر منصور ابن الأجل أبي القاسم نصر بن منصور بن الحسين ابن العطار: أبو القاسم، الحراني الأصل، البغدادي. ولد سنة خمس وخمسين. وسمع من أبي الفتح ابن البطي، وأبي زرعة، وجماعة. ودخل دمشق، ومصر. وقيل: إنه لم يحدث بشيء. وكان أبوه ظهير الدين من كبار الرؤساء، وقد ذكرناه.
حرف الياء:
يحيى بن سالم بن مفلح: أبو زكريا البغدادي. حدث بالموصل عن أبي الوقت السجزي. وتوفي في رمضان بالموصل.
يحيى بن محمد بن عبد الله بن غنيمة: الإمام أبو زكريا ابن حواوا الخياط، المقرئ. قرأ بالروايات الكثيرة على أصحاب البارع والمزرقي، وبالغ في ذلك حتى صار من أكمل قراء زمانه. ونظر في العربية. وتفقه لأحمد. وسمع الكثير من ابن شاتيل، ونصر الله القزاز. ختم عليه خلق. وكان صالحاً، حسن الطريقة. وثقه ابن النجار وروى عنه، وقال: مات في شعبان سنة تسع فجاءة.
الكنى: أبو بكر بن عيسى بن محمد بن خلف الحربي: المعروف بالجلخ. سمع من هبة الله بن أحمد الشبلي. وحدث. توفي في رمضان. روى عنه ابن النجار ووصفه بالصلاح.
أبو منصور ابن الصوفي: الكلابي، الدمشقي. لم أظفر باسمه. قال المنذري: توفي في الخامس والعشرين من ذي الحجة. حدث بداريا عن الحافظ أبي طاهر السلفي. توفي بدمشق، ودفن بمقابر باب الصغير.
وفيها ولد: أبو بكر محمد ابن الحافظ إسماعيل ابن الأنماطي. والكمال أحمد بن محمد ابن النصيبي الحلبي. والصدر إبراهيم بن أحمد بن عقبة البصروي. والشرف مظفر بن محمد بن قصيبات التاجر بدمشق. والشرف يحيى بن أحمد ابن الصواف الإسكندراني. والمحيي يوسف بن حسن ابن القابسي الإسكندراني. والنجم عبد اللطيف بن نصر بن سعيد الشيخي، الذي روى عن ابن روزبة. والفخر يوسف بن كرم البغدادي الصائغ، يروي عن الفتح بن عبد السلام. والكمال علي بن عبد الله بن إبراهيم المتيجي، بالإسكندرية. وعماد الدين داود بن محمد بن أبي القاسم، بالقدس في رجب. والزكي إبراهيم بن عبد الرحمن ابن المعري، ببعلبك. وعبد الرحيم بن عبد المنعم ابن الدميري، بمصر تقريباً. والمحدث أبو صالح عبيد الله بن عمر ابن العجمي بحلب. ومحمد بن عبد الصمد بن محمد ابن العجمي، سمعا الافتخار. وتاج الدين أحمد بن عبد الكريم ابن الأغلاقي.
وفيات سنة عشر وستمائة:
حرف الألف:
أحمد بن محمد بن الحسن بن هبة الله: تاج الأمناء، أبو الفضل الدمشقي، المعدل. ابن أخي الحافظ أبي القاسم ابن عساكر، وأحد الإخوة وأكبرهم، ووالد العز النسابة. ولد سنة اثنتين وأربعين وخمسمائة. وسمع من: نصر بن أحمد بن مقاتل، وأبي العشائر محمد بن خليل القيسي، وأبي المظفر سعيد الفلكي، وعميه: الصائن هبة الله، والثقة علي، وأبي المكارم عبد الواحد بن هلال، وأبي القاسم ابن البن، وجماعة كبيرة. وسمع بمكة من أحمد بن المقرب، والشيخ أبي النجيب عبد القاهر السهروردي. وخرج لنفسه مشيخة، وتكلم على أحاديثها ومواليدها، وكتب وجمع، وكان فصيحاً، صحيح النقل، محترماً جليلاً، خدم في مناصب كبار.
روى عنه: ابنه عز الدين محمد، وابن خليل، والضياء محمد، والشهاب القوصي، وأبو الغنائم المسلم بن علان، ومحمد بن علي ابن النشبي، وغيرهم. توفي في ثاني رجب، ودفن بتربتهم عند مسجد القدم.
أحمد بن محمد بن إبراهيم بن يحيى: أبو جعفر الحميري، الكتامي، القرطبي، المعمر، خطيب قرطبة. سمع: أبا عبد الله بن مكي، وأبا مروان بن مسرة، وأبا عبد الله بن نجاح الذهبي، وأخذ القراءآت عن أبي بكر عياش بن فرج، وعبد الرحيم الحجازي. وأخذ النحو واللغة عن أبي بكر بن سمجون، وأبي الحجاج المرادي، وأجاز له الإمام أبو عبد الله المازري وتفرد بالرواية عنه. وتصدر للإقراء بجامع قرطبة دهراً، ودرس علوم اللسان.
قال الأبار: وكان حافظاً لها بصيراً بها. طال عمره، وأخذ الناس عنه وتوفي في صفر وقد جاوز الثمانين.


تاريخ الإسلام-18

الكتاب : تاريخ الإسلام-18
المؤلف : شمس الدين أبوعبد الله محمد بن أحمد بن عثمان بن قَايْماز الذهبي (المتوفى : 748هـ)

وقال المنذري: إنه يعرف بابن الوزغي، وأنه روى عن أبي الحسن يونس محمد بن مغيث، وشريح بن محمد الرعيني، وأبي عبد الله جعفر بن محمد بن مكي بن أبي طالب القيسي - يعني بالإجازة. وذكره ابن مسدي في " مشيخته " بالإجازة، وقال: تفرد بالسنن والإسناد وكل فضيلة تستفاد، وتصرف من المعارف في فنون مع براعة في المنثور والموزون. وكان في القراءة والآداب إماماً غير منازع في هذا الباب مع سمو قدر ونزاهة ذكر.
ويعرف بالوزغي - بسكون الزاي - وقيل: وزغة من قرى قرطبة. سمع من: جعفر بن محمد بن مكي، وعبد العزيز بن خلف بن مدير، وعبد الرحيم بن قاسم، وعياش بن فرج، ويوسف بن إسماعيل، ومحمد بن يوسف التميمي. وهو آخر من روى في الدنيا عنهم بالسماع. ولم يزل مقرئاً للقراءآت وتواليفها، ملقياً للآداب وتصاريفها إلى أن قال: كتب إلينا أبو جعفر بن يحيى من قرطبة، اخبرنا عبد العزيز بن خلف، أخبرنا محمد بن سعدون القروي، أخبرنا علي بن منير الخلال - فذكر حديثاً. وأنبأنا، قال: أخبرنا جعفر بن محمد، أخبرنا عبد الملك بن سراج - فذكر حديثاً. قيل مولده قبل العشرين وخمسمائة بيسير.
أحمد بن محمد بن عمر: أبو بكر الأزجي، المؤدب، المفيد، موفق الدين. سمع من: ذاكر بن كامل، وعبد الخالق ابن الصابوني، ويحيى بن بوش، وابن كليب، وطبقتهم. وقدم دمشق فقيراً واجتمع بالملك الظاهر بحلب، وقال: قد بعث لك الخليفة معي إجازة، وكذب، فخلع عليه وأعطاه خمسين ديناراً، ودار على ملوك البلاد وحصل منهم ثلاث مائة دينار.
قال شمس الدين أبو المظفر الواعظ: اجتمعت به وقلت له: فعلت ما فعلت، فلا تقرب بغداد، فقال: " أتتك بحائن رجلاه " ! فقلت: ما أخوفني أن يصح المثل فيك. فكان كما قلت؛ قدم بغداد فلما أمسى دق عليه الباب، فخرج فسحبه رجل، وضربه بسكين قتله، ثم صاح على أخته: اخرجي خذي أخاك وما معه، فخرجت فإذا هو مقتول، فأخذت المال الذي معه ودفنته.
قلت: روى عنه القاضي شمس الدين أبو نصر ابن الشيرازي في " مشيخته " . وقتل في سادس عشر ربيع الآخر.
أحمد بن مسعود بن علي: أبو الفضل التركستاني، الفقيه الحنفي. قدم بغداد وتفقه، وبرع في المناظرة، وانتهت إليه الرياسة في المذهب. ودرس بمشهد أبي حنيفة. وحدث بالإجازة عن الإمام الناصر لدين الله، وليس ذلك من العلو في شيء؛ فإن في زماننا لو روى شخص عن الناصر بالإجازة لما عد ذلك في العوالي، فكيف الرواية عنه من أكثر من مائة سنة وفي حياته؟! وإنما ذلك من الكبر والتعاظم بلا مستند. وقد صدر أبو الفضل رسولاً إلى النواحي. وتوفي في ربيع الآخر.
إبراهيم بن سنقر البزاز: بغدادي حدث عن عبد الملك بن علي الهمذاني. توفي في حدود هذه السنة.
إبراهيم بن محمد بن عبد العزيز: أبو إسحاق الحضرمي، الإشبيلي، ويعرف بابن حصني. حج وسمع من: أبي طاهر السلفي، وابن عوف المالكي. قال الأبار: وكان مجتهداً في العبادة، منقطع القرين في الخير. توفي في جمادى الأولى.
إبراهيم بن نصر بن عسكر: القاضي ظهير الدين، قاضي السلامية. تفقه للشافعي على الإمام أبي عبد الله الحسين بن نصر بن خميس، وسمع منه. وارتحل إلى بغداد، وسمع بها، وتأدب على أبي البركات الأنباري. وولي قضاء السلامة، وهي من كبار قرى الموصل. وله شعر جيد. توفي في ربيع الآخر.
إسماعيل بن عبد الجبار بن يوسف بن عبد الجبار بن شبل: القاضي أبو الطاهر بن القاضي الأكرم أبي الحجاج الجذامي، الصويتي، المقدسي الأصل، المصري، علم الدين. ولد سنة تسع وأربعين وخمسمائة.
وقرأ الأدب على العلامة ابن بري وصحبه مدة. وصحب شيخ الديوان يومئذ السديد أبا القاسم كاتب ناصر الدولة، وانتفع بصحبته. وسمع بالإسكندرية من السلفي.
وولي ديوان الجيش للسلطان صلاح الدين ثم للملك العزيز ابنه وللأفضل. ثم ولي للملك العادل إلى أن صرف منه. وكان شاعراً مترسلاً.
ومن الاتفاقات الغريبة: أن العلم هذا ووالده عاشا عمراً واحداً: إحدى وستين سنة، وماتا في ذي القعدة، وولي كل واحد منهما ديوان الجيوش عشرين سنة.
وكان أبوه من كبار الكتاب المصريين. وولد جده أبو الحجاج بالقدس، وقدم مصر وهو شاب، فاشتغل بالفقه، وولي القضاء بالغربية، وكان فقيهاً صالحاً خيراً.

وللعلم ولدان فاضلان وهما: محمد ويوسف، رويا الحديث وسيأتيان - إن شاء الله - .
إسماعيل بن علي بن الحسين: فخر الدين الأزجي، الرفاء، المأموني، الحنبلي، الفقير، المتكلم، المعروف بغلام ابن المني. ولد في صفر سنة تسع وأربعين وخمسمائة.
وتفقه على شيخه الإمام أبي الفتح نصر ابن المني، وسمع منه، ومن شهدة الكاتبة، ولاحق بن كاره.
ودرس بعد شيخه في مسجده بالمأمونية. وكانت له حلقة بجامع القصر للمناظرة، وكان بارعاً في الفقه، والجدل، ومسائل الخلاف، فصيحاً، مناظراً. صنف تعليقة في الخلاف، وكان يقرئ العلوم في منزله.
ورتب ناظراً في ديوان المطبق، فذمت سيرته، فحبس وعزل، وبقي خاملاً متحسراً على الرياسة إلى أن توالت أمراض فهلك، ولم يكن في دينه بذاك - قاله ابن النجار.
وقال: ذكر لي ولداه: أنه قرا الفلسفة على ابن مرقش النصراني. قال: وسمعت من أثق به: أنه صنف كتاباً سماه " نواميس الأنبياء " يذكر فيه أنهم كانوا حكماء كهرمس وأرسطاطاليس، فسألت بعض تلامذته عن ذلك فسكت، وقال: كان متسمحاً في دينه، متلاعباً به.
قال ابن النجار: وكان دائماً يقع في الحديث وأهله ويقول: هم جهال لا يعرفون العلوم العقلية. ولم أكلمه قط.
قال أبو المظفر ابن الجوزي: صنف له طريقة وجدلاً، وكان فصيحاً له عبارة، وصوت رفيع. ولاه الخليفة ضياع الخاص، فظلم الرعية، وجمع الأموال، فعزل وأقام في بيته خاملاً فقيراً يعيش من صدقات الناس إلى أن مات في ربيع الأول. وولده الشمس محمد قدم الشام بعد سنة عشرين وتعانى الوعظ، وكان فاسقاً مجاهراً، خبيث اللسان، ومعه جماعة مردان من أبناء الناس يزعم أنهم مماليكه، وبدت منه هنات قبيحة. وكان يضرب الزغل، وهجا قاضي دمشق ابن الخوتي، ومحتسبها الصدر البكري، والناصح ابن الحنبلي، وكان يؤذي الناس ويفتري. ثم عاد إلى بغداد فقطع الخليفة لسانه وطوف به، فتكلم وهذى وعاد إلى السعاية بالناس، فنفي إلى واسط، وألقي في مطمورة حتى مات.
وقال الحافظ الضياء إسماعيل أبو محمد الفقيه - صاحب ابن المني - : كان يضرب به المثل في المناظرة، وتوفي في ربيع الآخر. سمعت عليه من شعره حسب. وقد سمع من شهدة.
قلت: توفي في ثامن ربيع الآخر، وأخذ عنه أئمة منهم: العلامة مجد الدين ابن تيمية.
أيدغمش، السلطان صاحب همذان وإصبهان والري: كان قد تمكن وعظم أمره، وبعد صيته، وكثر جيشه إلى أن حصر ابن أستاذه أبا بكر ابن البهلوان صاحب أذربيجان، فلما كان في سنة ثمان وستمائة خرج عليه منكلي ونازعه في البلاد، وأطاعته المماليك البهلوانية. فهرب أيدغمش إلى بغداد، فأنعم عليه الخليفة وأعطاه الكوسات، وسيره على سلطنة همذان في سنة تسع، وقتل في سنة عشر. لقبه: شمس الدين.
حرف التاء:
؟تاج العلى، الشريف النسابة الحسني، الرملي، الرافضي، الذي كان بآمد: توفي بحلب. وكان قد اجتمع هو وأبو الخطاب ابن دحية، فقال له: إن دحية لم يعقب، فتكلم فيه ابن دحية ورماه بالكذب، وهو كذلك.

واسم تاج العلى: الأشرف بن الأعز بن هاشم العلوي الحسني. ذكره يحيى بن أبي طيء في " تاريخه " ، فقال: هو شيخنا العلامة الحافظ النسابة الواعظ الشاعر. قدم علينا وصحبته وقرأت عليه " نهج البلاغة " وكثيراً من شعره، وأخبرني أنه ولد بالرملة في غرة المحرم سنة اثنتين وثمانين وأربعمائة، وعاشة مائة وثمانياً وعشرين سنة، قال لي: واستهلت علي سنة إحدى وعشرين وخمسمائة بعسقلان، وفيها اجتمعت بالقاضي أبي الحسن علي بن عبد العزيز الصوري الكناني، وسمعت عليه " مجمل اللغة " وعمره يومئذ خمس وتسعون سنة، قال: قدم علينا مدينة صور أبو الفتح سليم الرازي سنة أربعين وأربعمائة، ونزل عندنا، وسمعت عليه جميع " المجمل " بقراءته على مصنفه. قال: واستهل علي هلال المحرم سنة إحدى وثلاثين وخمسمائة بالإسكندرية، ولقي ابن الفحام، وقرأ عليه بالسبع بكتابه الذي صنفه. قال: وكنت هذه السنة بالبصرة، وسمعت من لفظ ابن الحريري خطبة " المقامات " التي صنفها. ثم ذكر أنه دخل المغرب، وأنه سمع سنة سبع وأربعين من الكروخي كتاب الترمذي، ودخل دمشق، والجزيرة، واستقر بحلب في سنة ست وستمائة بعد أن أخذه ابن شيخ السلامية وزير صاحب آمد، وبنى في وجهه حائطاً، ثم خلص بشفاعة الظاهر صاحب حلب، لأنه هجا ابن شيخ السلامية، وأقام بحلب، وجعل له صاحبها كل يوم ديناراً صورياً، وفي الشهر عشرة مكاكي حنطة ولحم. وأخبرني أنه صنف كتاب " نكت الأنباء " في مجلدين، وكتاب " جنة الناظر وجنة المناظر " خمس مجلدات في تفسير مائة آية ومائة حديث، وكتاباً في " تحقيق غيبة المنتظر " وما جاء فيها عن النبي - عليه السلام - وعن الأئمة، ووجوب الإيمان بها، و " شرح القصيدة البائية " للسيد الحميري، وغير ذلك. فسألته أن يأذن لي في نسخ هذه الكتب وقراءتها، فاعتذر بالتقية، وأنه مسترزق من طائفة النصب. قال: وكان هذا الأشرف من نوادر الدهر علماً وحفظاً وأدباً وظرفاً ونادرة وكرماً، كان يعطي ويهب ويخلع، قدح عينيه ثلاث مرات. وحكى لي: أنه لا يطيق ترك النكاح، ورزق بنتاً في سنة تسع قبل موته بسنة، ولم يفقد شيئاً من أعضائه، لكن قل بصره، وأنشدني لنفسه كثيراً. مات بحلب في تاسع وعشرين صفر. وقد كانت العامة تطعن عليه عند السلطان، ولا يزداد فيه إلا رغبة، فلما مات قال: هاتوا مثله، ولا تجدونه أبداً!.
قلت: ما كان هذا إلا وقحاً جريئاً على الكذب؛ انظر كيف ادعى هذا السن، وكيف كذب في لقاء ابن الفحام، والحريري.
حرف الحاء:
حسام الدمنهوري: أبو المهند. سمع من: أبي طاهر السلفي. وتوفي في رابع ذي القعدة.
الحسين بن سعيد بن الحسين بن شنيف بن محمد: أبو عبد الله الدارقزي، الأمين. ولد سنة خمس وعشرين وخمسمائة. وسمع من: أبيه، وهبة الله بن أحمد ابن الطبر، وقاضي المارستان، وعبد الملك، وعلي ابني عبد الواحد بن زريق القزاز، وإسماعيل ابن السمرقندي، وجماعة. وكان أمين القضاة بمحلته وما يليها هو، وأبوه، وكان أبوه حنبلياً صالحاً.
قال الدبيثي: كان ثقة من بيت حديث. ثم قال: قرأت عليه ونعم الشيخ كان؛ أخبركم ابن الطبر - فذكر حديثاً. توفي في ثالث عشر المحرم.
قلت: وروى عنه: الضياء محمد، والنجيب عبد اللطيف، وخطيب دار القز أشرف بن محمد الهاشمي المعروف بابن قارون، وجماعة. وأجاز للفخر علي، ولجماعة آخرهم موتاً الكمال عبد الرحمن المكبر.
وشنيف: هو ابن محمد بن عبد الواحد بن عبد الله بن علي بن فصيح بن عون بن سليمان بن أسوار بن بحتر بن الديلم بن عتيد بن جونة بن طفخة بن ربيعة - ثم ساق نسبه إلى خصفة بن قيس بن عيلان.
الحسين بن عبد العزيز بن الحسين: أبو عبد الله الكوفي، ثم الواسطي، المعروف بابن الوكيل البزاز. سمع: أبا الكرم نصر الله بن مخلد ابن الجلخت، وسعد بن عبد الكريم الغندجاني، وأحمد بن بختيار المندائي. وقد بغداد وسكنها. روى عنه: ابن النجار، وأبو عبد الله الدبيثي، وقال: كان أبوه من وكلا الحكام. ولد سنة خمس وعشرين وخمسمائة، وتوفي في جمادى الأولى. قلت: لم أر للرحالة عنه رواية.
حرف الزاي:
زينب بنت الفقيه إبراهيم بن محمد بن أحمد بن إسماعيل:

الحاجة أم الفضل القيسية، زوجة الخطيب أبي القاسم عبد الملك الدولعي خطيب دمشق. سمعت من: نصر الله المصيصي. وأجاز لها الفراوي، وزاهر الشحامي، وعبد المنعم ابن القشيري، والقاضي أبو بكر الأنصاري، وهبة الله بن الطبر، وآخرون. وكان أبوها جندياً، ثم تفقه وقرأ القرآن. روى عنها: الضياء، والتقي اليلداني، والشهاب القوصي، والفخر علي، وأبو الفتح يوسف بن يعقوب ابن المجاور، وجماعة. وكان مولدها بعد العشرين وخمسمائة. وتوفيت في الحادي والعشرين من ربيع الأول.
حرف السين:
ست الكتبة بنت أبي البقاء يحيى بن علي بن الحسن، أم عبد الرحمن: أخت أبي الحسن محمد بن يحيى الهمذاني، ثم البغدادي. شيخة معمرة؛ سمعت في سنة خمس وعشرين وخمسمائة شيئاً نازلاً من ثابت بن المبارك الكيلي، أخبرنا مالك البانياسي. روى عنها: الدبيثي، وغيره. وتوفيت في جمادى الآخرة. وروى عنها القوصي في " معجمه " إجازة، قالت: أخبرنا ابن الحصين - فذكر حديثاً - وليس القوصي بمعتمد، فما علمت أحداً من أصحاب ابن الحصين عاش إلى هذا العام، والله أعلم! سعيد بن علي بن أحمد بن الحسين: الوزير معز الدين أبو المعالي الأنصاري، البغدادي، المعروف بابن حديدة. ولد سنة ست وثلاثين وخمسمائة تقريباً. وحدث عن أبي الخير أحمد بن إسماعيل القزويني. وأصله من كرخ سامراء، وسكن بغداد من صباه. وكان ذا مال وجاه وحشمة. استوزره الإمام الناصر لدين الله في سنة أربع وثمانين وخمسمائة. وكان أبو الفرج ابن الجوزي يجلس للوعظ في داره، فلما ولي ابن مهدي الوزارة، وعزل ابن حديدة بعد أشهر من وزارته قبض عليه ابن مهدي وحبسه، وعزم على تعذيبه، فبذل للمترسمين مالاً، وحلق رأسه ولحيته وخرج في زي النسا، فسافر إلى مراغة، فبقي بها إلى أن عزل ابن مهدي، فعاد إلى بغداد. وكان سمحاً جواداً، متواضعاً، لازماً لبيته إلى أن مات في سادس جمادى الأولى.
وأثنى عليه ابن النجار، وقال: كان جليلاً وقوراً، حسن السيرة، مشكوراً على الألسن. وكان مقرباً للعلماء والصلحاء، كثير البر. دخلت عليه، وسمعت منه، إلا أنه كان خالياً من العلم ضعيف الكتابة، وكان يتشيع.
حرف الشين:
شجاع بن سالم بن علي بن سلامة ابن البيطار الحريمي: ويعرف بابن خضير، الشيخ الصالح أبو الفضل. سمع حضورا من أحمد بن علي ابن الأشقر، وسمع من: أحمد ابن الطلاية الزاهد، وأبي الفضل الأرموي، وأبي الوقت، وجماعة. وهو أخو ظفر، وياسمين. روى عنه: أبو عبد الله الدبيثي، وغيره. وتوفي في شعبان. أجاز للفخر علي ابن البخاري، ولأحمد بن شيبان.
حرف الصاد:
صالح بن أحمد بن طاهر: أبو البقاء السجستاني، نزيل حران. سمع من: أبي طاهر السلفي، وأبي المعالي منجب المرشدي. وحدث بالرها، وهو والد أحمد الذي روى عنه محمد بن يوسف الإربلي، وغيره.
حرف الطاء:
طاووس بن أحمد بن الحسين: أبو الحسن البغدادي الأزجي الصوفي الدقاق. ولد سنة تسع وثلاثين. سمع من: أبي المعمر عبد الله ابن الهاطر المعروف بخزيفة، والمبارك بن خضير. وكان اسمه أيضاً: عبد المحسن. مات في غرة جمادى الأولى. كنيته قيدها ابن نقطة.
حرف الظاء:
ظافر بن قاسم بن ملاعب الحربي: سمع: هبة الله بن أحمد الشبلي. روى عنه: ابن الدبيثي، وغيره. وتوفي في ذي الحجة.
حرف العين:
عبد الله بن رافع بن مرتفع: الفقيه أبو محمد. ولد سنة خمسين وخمسمائة. وسمع: من السلفي. روى عنه: القوصي، وقال: مات بغزة في السنة.
عبد الله بن المبارك بن أحمد بن الحسين ابن سكينة: الصالح أبو محمد البغدادي. سمع من: أبي محمد سبط الخياط، وعبد الخالق بن أحمد اليوسفي، وابن ناصر. وسمع بهمذان من نصر بن المظفر البرمكي، وأجاز له يحيى بن الحسن ابن البناء. روى عنه: الدبيثي، والضياء، والنجيب الحراني. وتوفي في شعبان عن نيف وثمانين سنة. وكان أبوه إمام المسترشد بالله، فقتل معه لما قتلته الملاحدة بمراغة في سنة تسع وعشرين وخمسمائة. وسكينة: مثقل.
عبد الجليل بن أبي غالب بن أبي المعالي بن محمد بن الحسين بن مندويه: أبو مسعود الإصبهاني، السريجاني، المقرئ، الصوفي، نزيل دمشق. ولد سنة اثنتين وعشرين وخمسمائة. وسمع وهو كبير من نصر بن المظفر البرمكي، وأبي الوقت السجزي.

روى عنه: الزكي البرزالي، والزكي المنذري، وابن خليل، والضياء، واليلداني، والشهاب القوصي، وأبو الغنائم بن علان، والفخر علي، والمحيي عمر بن محمد بن أبي عصرون، وأبو بكر بن عمر بم يونس المزي، وأبو الحسن علي بن أبي بكر بن صصرى، وآخرون. وآخر من روى عنه بالإجازة شيخنا عمر ابن القواس.
قال ابن نقطة: كان ثقة صالحاً صحيح السماع، سمعت منه في الرحلة الأولى. وتوفي يوم الجمعة سابع عشر جمادى الأولى. وذكره القوصي في " معجمه " ، فقال: هو الإمام شيخ القراء، بقية السلف. قلت: وحدثه ب " صحيح البخاري " غير مرة. وقيد بعضهم السريجاني بضم السين وكسر الراء ونون ساكنة ثم جيم.
عبد الخالق بن أبي طاهر يحيى بن مقبل بن أحمد بن بركة بن الصدر الحريمي: أبو الفضل ويعرف أيضاً بابن الأبيض. من بيت الرواية؛ حدث عن أبي الفتح ابن البطي، وغيره. وتوفي في المحرم كهلاً.
عبد الرحمن بن طاهر بن محمد بن طاهر الشيباني، البغدادي: أبو طاهر. توفي في جمادى الآخرة، وله تسعون سنة. روى عن: سعد الخير بن محمد.
عبد الرحيم بن أبي النجم المبارك بن الحسن بن طراد: أبو الفضل الأزجي، القطيعي، المعروف بابن القابلة. سمع من: علي بن عبد السيد ابن الصباغ، والأثير أبي المعالي الفضل بن سهل، وابن ناصر. وحدث. وله إجازة من قاضي المارستان بمسموعه خاصة. روى عنه الدبيثي، وقال: توفي في رمضان.
عبد الرشيد بن محمد بن محمد بن أحمد: أبو جعفر الطرقي الإصبهاني. توفي بإصبهان في صفر - قاله الضياء وروى عنه. وله إجازة من زاهر الشحامي.
عبد السلام بن أحمد بن أبي نصر بن الأسود. أبو الفضل الحريمي. سمع من: أبي العباس أحمد بن الطلاية.
عبد الكريم بن حسن بن جعفر بن خليفة: العلامة اللغوي، صفي الدين أبو طالب البعلبكي. من كبار الأدباء. عاش خمساً وستين سنة. سود شرحاً " للمقامات " . وله جزء سؤالات وقعت في السيرة، سأل عنها الحافظ عبد الغنى. قال الشيخ الفقيه: كان مليئاً بعلم اللغة، ثقة. وقال شرف الدين شيخ الشيوخ بحماة: شرحه للمقامات في غاية الجودة. وكتب بخطه سبعمائة مجلدة. مات في أواخر السنة.
عبد اللطيف ابن الإمام أبي النجيب عبد القاهر بن عبد الله بن محمد بن عمويه. أبو محمد السهروردي، الفقيه الشافعي. ولد سنة أربع وثلاثين. وتفقه على أبيه، وغيره، ولقي بخراسان جماعة من العلماء، وسمع من أبي الفضل الأرموي، وعلي ابن الصباغ، وعبد الملك بن علي الهمذاني، وأبي الوقت؛ وغالب سماعه بالحضور. قدم على الملك الناصر صلاح الدين، فولاه قضاء كل بلد افتتحه من السواحل وغيرها. ثم عاد إلى إربل، وسكنها إلى حين وفاته. وله إجازة من قاضي المارستان. وكان كثير الأسفار. وقيل: إنه حدث عن قاضي المارستان بالسماع، فتكلم فيه لذلك. روى عنه: ابن خليل، والضياء. وتوفي في جمادى الأولى.
عثمان بن إبراهيم بن فارس بن مقلد. أبو عمرو السيبي، ثم البغدادي، الأزجي، الخباز، نزيل الموصل. سمع من: أحمد ابن الأشقر، وأبي محمد عبد الله سبط الخياط، وأبي الفضل الأرموي، وجماعة. وهو أخو إسماعيل. توفي حادي عشر جمادى الأولى بالموصل.
علي بن أحمد بن هلال. أبو الحسن الحربي، المستعمل، المعروف بابن العريبي. روى: عن المبارك بن أحمد الكندي، وأحمد ابن الطلاية، وسعيد ابن البناء. روى عنه: الدبيثي، وغيره، وابن النجار. وكان شيخاً حسناً كثير التلاوة، وله ثروة. توفي في الثالث والعشرين من رجب.
علي بن أحمد بن علي بن عبد المنعم. مهذب الدين أبو الحسن البغدادي، المعروف بابن هبل الطبيب، ويعرف أيضاً بالخلاطي. ولد سنة خمس عشرة وخمسمائة ببغداد. ولو سمع الحديث في صغره، لكان أسند أهل زمانه، وإنما سمع من أبي القاسم إسماعيل ابن السمرقندي. وقرأ الأدب، والطب، وبرع في الطب وصنف فيه كتاباً حافلاً، وكان من أذكياء العالم، وأضر بأخرة. روى عنه: الزكي البرزالي، وابن خليل، والنجيب عبد اللطيف، وجماعة. وأجاز للفخر علي بن البخاري.
وقال أحمد بن أبي أصيبعة في " تاريخه " : كان أوحد وقته، وعلامة زمانه في صناعة الطب، وفي العلوم الحكمية، متميزاً في صناعة الأدب، وله شعر حسن، وألفاظه بليغة. وكان متقناً لحفظ القرآن. وأقام مدة بخلاط عند صاحبها شاه أرمن، وحصل له من جهته مال عظيم.

قال: وحدثني عفيف الدين بن عدلان النحوي أن مهذب الدين قبل رحيله من خلاط، بعث ماله من المال العين إلى الموصل إلى مجاهد الدين قايماز الزيني وديعة عنده، وكان ذلك نحو مائة وثلاثين ألف دينار. ثم أقام ابن هبل بماردين عند بدر الدين لؤلؤ والنظام إلى أن قتلهما صاحب ماردين ناصر الدين ابن أرتق، وكان بدر الدين لؤلؤ مزوجاً بأم ناصر الدين. قال: وعمي مهذب الدين بماء نزل في عينيه عن ضربة، وكان عمره إذ ذاك خمساً وسبعين سنة. ثم توجه إلى الموصل، وحصلت له زمانة، فلزم منزله بسكة أبي نجيح، وكان يجلس على سرير، ويقصده طلبة الطب. حدثنا الحكيم أبو العز يوسف ابن أبي محمد بن مكي ابن السنجاري الدمشقي، حدثنا أبو الحسن ابن هبل، أخبرنا إسماعيل بن أحمد السمرقندي، أخبرنا عبد العزيز الكناني - فذكر حديثاً.
قال: وكان ابن هبل في أول أمره قد اجتمع بأبي محمد ابن الخشاب، وقرأ عليه شيئاً من النحو، وتردد إلى النظامية، وتفقه، ثم اشتهر بعد ذلك بالطب،وفاق أكثر أهل زمانه. ثم ذكر أبياتاً من شعره وقطعاً، منها:
لقد سبتني غداة الخيف غانية ... قد حازت الحسن في دل لها وصبا
قامت تميس كخطوط البان غازلة ... مع الأصائل ريحي شمأل وصبا
يكاد من دقة خصر تدل به ... يشكو إلى ردفها من ثقله وصبا
لو لم يكن أقحوان الثغر مبسمها ... ما هام قلبي بحبيها هوى وصبا
وله كتاب " المختار في الطب " وهو كتاب جليل يشتمل على علم وعمل، وكتاب " الطب الجمالي " صنفه لجمال الدين محمد الوزير الملقب بالجواد. وخلف من الأولاد شمس الدين أحمد بن علي، وكان من فضلاء الأطباء. ولد سنة ثمان وأربعين وخمسمائة، توفي في خدمة الملك الغالب صاحب الروم كيكاوس بن كيخسرو، وخلف ولدين فاضلين بالموصل. وتوفي مهذب الدين بالموصل في ثالث عشر المحرم، ودفن بمقبرة المعافى بن عمران. انتهى قول ابن أبي أصيبعة.
علي بن موسى بن شلوط: أبو الحسن البلنسي. حج وسمع بمكة من علي بن حميد بن عمار الطرابلسي. واستوطن تلمسان، واحترف بالطب.
قال الأبار: قرأت عليه بعض " صحيح البخاري " ، وتوفي نحو سنة عشر.
علي بن محمد بن خروف: نحوي المغرب. توفي في هذا العام في قول، وقد مر في سنة تسع.
عمر بن أحمد بن محمد بن عمر: أبو البركات العلوي، الحسيني، الزيدي النسب. ولد سنة ثلاث وأربعين. وسمع بإفادة أخيه الزاهد المحدث علي بن أحمد من: أبي بكر ابن الزاغوني، وأحمد بن هبة الله ابن الواثق، وأبي أحمد ابن المادح، وجماعة. وتوفي فجأة في العشرين من جمادى الأولى.
عمر بن محمد بن هارون: أبو حفص الواسطي، المقرئ. قرأ القرآن بواسط على جماعة، ولقن القرآن. وكان خيراً صالحاً، حدث عن أبي الوقت وتوفي في رمضان.
عيسى الجزولي النحوي: ذكر هنا وفاته ابن خلكان، وقد مر في سنة سبع.
عين الشمس بنت أحمد بن أبي الفرج: أم النور الثقفية، الإصبهانية. سمعت حضوراً في سنة أربع وعشرين وخمسمائة من إسماعيل ابن الإخشيذ السراج، وسمعت من محمد بن علي بن أبي ذر الصالحاني، وهي آخر من حدث عنهما. روى عنها الضياء محمد، والتقي ابن العز، والزكي البرزالي، وعامة الرحالة. وبالإجازة: الفخر علي، والشيخ شمس الدين عبد الرحمن، والبرهان إبراهيم ابن الدرجي، وشمس الدين عبد الواسع الأبهري، وآخرون. وكانت شيخة صالحة عفيفة، من بيت رواية وحديث. توفيت في نصف ربيع الآخر.
حرف اللام:
لب بن الحسن بن أحمد: أبو عيسى التجيبي، البلنسي، المقرئ. أخذ القراءآت عن أبي بكر بن نمارة، وأبي الحسن بن النعمة، وأخذ قراءة نافع عن أبي الحسن بن هذيل. وعلم بالقرآن. وكان صالحاً عابداً، يشار إليه بإجابة الدعوة. أخذ عنه: أبو بكر بن محرز، وأبو محمد بن مطروح، وأبو القاسم ابن الولي. وتوفي بدانية. قاله الأبار.
حرف الميم:
محمد بن إبراهيم بن أبي بكر ابن خلكان:

الفقيه أبو عبد الله بهاء الدين الإربلي، الشافعي. ولد في حدود سنة سبع وخمسين. وتفقه بالموصل، وسمع بها من يحيى الثقفي ودخل بغداد وتفقه بها على ابن فضلان وسمع بها من يحيى بن بوش، وابن كليب، وطائفة. وحدث بإربل، ودرس بها أيضاً بالمدرسة المظفرية. وهو أخو ركن الدين الحسين، ونجم الدين عمر، ووالد قاضي الشام أحمد.
محمد بن سعيد بن الندي: أبو بكر الموصلي، الجزري، الفقيه. دخل جزيرة ابن عمر، ودرس بها، ووزر لصاحبها محمود بن سنجرشاه ثم سافر إلى إربل واتصل بصاحبها، ثم عاد إلى الجزيرة، ولازم بيته إلى أن مات. وهو والد المحيي الجزري، وأخيه العماد.
محمد بن عبد الله بن محمد بن علي بن مفرج: أبو عبد الله بن غطوس الأنصاري، الأندلسي، البلنسي،الناسخ. قال الأبار: انفرد في وقته بالبراعة في كتابة المصاحف ونقطها، فيقال: إنه كتب ألف مصحف، ولم يزل الملوك والكبار يتنافسون فيها إلى اليوم. وكان قد آلى على نفسه أن لا يكتب حرفاً من غير القرآن،وخلف أباه وأخاه في هذه الصناعة، مع الخير والصلاح والانقطاع. توفي حول سنة عشر، وكان يغلب عليه الغفلة.
محمد بن عبد الملك بن أبي نصر: أبو بكر الأندلسي، نزيل المرية. أخذ عن أبي القاسم بن بشكوال، وأبي القاسم بن حبيش، وجماعة. وأجاز له أبو الحسن بن هذيل. وولي قضاء المرية وخطابتها. وكان عارفاً بالفقه، والقراءآت، والحديث؛ أقرأ وحدث. وتوفي معزولاً عن القضاء سنة عشر هذه أو بعيدها.
محمد بن عبد الملك بن يوسف بن قرين: أبو عبد الله البلنسي، اللري. من أهل لرية، ولي الأحكام بها. وسمع من أبي الحسن بن هذيل، وابن النعمة، وأجاز له السلفي. وحدث.
محمد بن عبد الرحمن بن علي بن محمد بن سليمان: الحافظ أبو عبد الله التجيبي، المرسي، نزيل تلمسان. أخذ القراءآت عن نسيبه أبي أحمد بن معط، وأبي الحجاج الثغري، وأبي عبد الله ابن الفرس، وسمع منهم، ومن أبي محمد بن عبيد الله. وحج وطول الغيبة، وكتب عن نحو مائة وثلاثين شيخاً منهم السلفي، وأكثر عنه، وقال: دعا بطول العمر، وقال لي: تكون محدث المغرب إن شاء الله. وسمع بمكة من علي بن حميد الطرابلسي، وسمع ببجاية من عبد الحق الإشبيلي. وحدث بسبتة في سنة أربع وسبعين في حياة شيوخه. ثم سكن تلمسان، وحدث، وجمع، ورحل إليه الناس، وأكثروا عنه.
قال الأبار:وكان عدلاً خيراً، حافظاً للحديث ضابطاً، وغيره أضبط منه. روى عنه أكابر أصحابنا وبعض شيوخنا لعلوه وعدالته، وأجاز لي. ومعجم شيوخه في مجلد كبير. وألف " أربعين حديثاً في المواعظ " ، و " أربعين حديثاً في الفقر وفضله " ، و " أربعين في الحب في الله تعالى " ، و " أربعين في الصلاة على النبي صلى الله عليه وسلم " ، وتصانيف أخر. في حدود الأربعين وخمس مائة، وتوفي في جمادى الأولى.
محمد بن فارس بن حمزة المغربي الأصل، المحلي: الشاعر أبو عبد الله. له شعر جيد. ولقبه رضي الدين. وخدم الدواوين. روى عنه قصائد من شعره الشهاب القوصي.
محمد بن محمد بن سليمان بن عبد العزيز: أبو عبد الله الأنصاري، الأندلسي، البلنسي، النحوي، المعروف بابن أبي البقاء - وهو خاله.
سمع من: أبي العطاء بن نذير، وأبي بكر بن أبي جمرة، وجماعة من شيوخ الأبار كابن نوح الغافقي، وغيره، وأجاز له أبو محمد ابن الفرس، وأبو ذر الخشني النحوي.
قال الأبار: وروى بالإجازة العامة عن أبي مروان بن قزمان، وأبي طاهر السلفي لإجازته لأهل الأندلس. وكان شديد العناية بالسماع والرواية مع الحظ الوافر من المعرفة، وكان يتحقق بعلم العربية، عاكفاً على إقرائها، مليح الخط. سمعت منه، وأجاز لي. وكان شاعراً مجوداً. توفي في ربيع الأول كهلاً.
محمد بن مكي بن أبي الرجاء: أبو عبد الله الإصبهاني، الحنبلي، الحافظ. أحد من عني بهذا الشأن وطلبه، وأكثر منه. سمع: مسعود بن الحسن الثقفي، وأبا الخير الباغبان، وأبا عبد الله الرستمي، ومحمود بن عبد الكريم فورجة، وطبقتهم.
روى عنه: الزكي البرزالي، والضياء المقدسي، وجماعة من الرحالين. وأجاز للفخر علي، وللكمال عبد الرحيم، ولأحمد بن شيبان، وللبرهان إبراهيم ابن الدرجي، وغيرهم. وتوفي في المحرم.
محمد بن يعقوب بن يوسف بن عبد المؤمن بن علي:

السلطان الملك الناصر أبو عبد الله القيسي، المغربي، الملقب بأمير المؤمنين.وأمه أمة رومية اسمها زهر.
بويع بعهد أبيه إليه عند وفاته، وكان قد جعله ولي عهده، وله عشر سنين في سنة ست وثمانين، وبويع بالأمر في صفر سنة خمس وتسعين وخمسمائة.
وكان أبيض أشقر أشهل، أسيل الخدين، حسن القامة، كثير الإطراق، طويل الصمت، بعيد الغور، بلسانه لثغة. وكان شجاعاً، حليماً، فيه بخل بالمال، وعفة عن الدماء، وقلة خوض فيما لا يعنيه.
وله من الأولاد: يوسف ولي عهده، ويحيى وتوفي في حياته، وإسحاق. استوزر أبا زيد عبد الرحمن بن يوجان وزير أبيه، ثم عزله واستوزر أخاه إبراهيم ابن السلطان يعقوب، وهو أولى بالملك منه.
قال عبد الواحد بن علي المراكشي: وكان إبراهيم لي محباً، وصل إلي منه أموال وخلع جمة أيام نيابته على إشبيلية، ولي فيه هذه:
لكم على هذا الورى التقديم ... وعليهم التفويض والتسليم
الله أعلاكم وأعلى أمره ... بكم وأنف الحاسدين رغيم
أحييتم " المنصور " فهو كأنه ... لم تفتقده معالم ورسوم
ومنابر ومحارب ومحابر ... وحمى يحاط وأرمل ويتيم
وبلغني موت إبراهيم في سنة سبع عشرة وستمائة.
قال: وكان لأبي عبد الله من كتاب الإنشاء: أبو عبد الله محمد بن عبد الرحمن بن عياش، وأبو الحسن علي بن عياش بن عبد الملك بن عياش، وأبو عبد الله بن يخلفتن الفازازي. وولي له القضاء: أبو القاسم أحمد بن بقي، ثم عزله بأبي عبد الله بن مروان، ثم ولي القضاء محمد بن عبد الله بن طاهر الواعظ الصوفي، الأصولي الذي يذكر أنه علوي، وكان قد اتصل بوالده فحظي عنده، وسمعته مرة يقول: جملة ما وصل إلي من أمير المؤمنين المنصور أبي يوسف تسعة عشر ألف دينار سوى الخلع والمراكب والإقطاع، ومات على القضاء سنة ثمان وستمائة. ثم ولي بعده القضاء أبو عمران موسى بن عيسى بن عمران الذي كان أبوه قاضياً لأبي يعقوب موسى بن عبد المؤمن.
وكان الذي قام ببيعة محمد أبو زيد عبد الرحمن بن عمر بن عبد المؤمن الوزير، وعبد الواحد ابن الشيخ أبي حفص عمر. ثم اخذ أولاً في تجهيز الجيوش إلى إفريقية؛ لأن يحيى بن إسحاق بن غانية كان قد استولى على أكثر بلادها، واستعمل عليهم أبا الحسن علي بن عمر بن عبد المؤمن، فسار فالتقى هو وابن غانية بين بجابة وقسنطينة، فانهزم الموحدون، ورجع علي في حالة سيئة، فانتدب أبو عبد الله للحرب الوزير أبا زيد المذكور، فسار حتى بلغ قسنطينة، ثم استعمله على إفريقية، ولما بلغه أن ابن غانية استولى على مدينة فاس، تجهز في جيوشه، وسار إلى فاس، وأراد أن يبعث مراكب إلى ميورقة يستأصل شافة بني غانية، واستعمل على الأسطول عمه أبا العلاء إدريس بن يوسف، وأبا سعيد عثمان بن أبي حفص، فسارا، وافتتحاها عنوة، وقتلا أميرها عبد الله بن إسحاق بن غانية؛ قتله المقدم عمر الكردي.
قيل: إنه لما نازلوه خرج على باب ميورقة وهو سكران فقتل، وذلك في سنة تسع وتسعين وانتهبوا أمواله، وسبوا حريمه، وقدموا بهم مراكش.
قال: وقد كان قبل هذا أقام بالسوس رجل من جزولة اسمه يحيى بن عبد الرحمن ابن الجزارة، فاجتمع عليه خلائق، فسارت إليه عساكر الموحدين فهزمهم غير مرة، ثم إنه قتل بعد أن كاد أن يملك ويظهر وكان يلقب بأبي قصبة.
وفي سنة إحدى وستمائة قصد السلطان أبو عبد الله بلاد إفريقية، وقد كان ابن غانية استولى عليها خلا بجابة وقسنطينة، فأقام أبو عبد الله على المهدية أربعة أشهر يحاصرها وبها ابن عم ابن غانية، فلما طال عليه الحصار سلم البلد، وفر إلى ابن عمه ثم رأى الرجوع إلى الموحدين، فتلقوه أحسن ملتقى، وقدموا له تحفاً سنية، ثم سار إليهم سير أخو ابن غانية فأكرموه أيضاً.

قال: وبلغني أن جملة ما أنفقه أبو عبد الله في هذه السفرة مائة وعشرون حمل ذهب. ورجع إلى مراكش في سنة أربع وستمائة، وبقي بها إلى سنة سبع، ففرغ ما بينه وبين الإذفنش ملك الفرنجة من المهادنة، فسار وعبر إلى إشبيلية، ثم تحرك في أول سنة ثمان وقصد بلاد الروم - لعنهم الله - فنزل على قلعة لهم، ففتحها بعد حصار طويل ورجع، فدخل الإذفنش إلى قاصية الروم يستنفر الفرنج حتى اجتمعت له جموع عظيمة من الأندلس ومن الشام حتى بلغ نفيره إلى القسنطينة، وجاء معه البرشنوني صاحب بلاد أرغن، فبلغ أمير المؤمنين محمد، فاستنفر الناس في أول سنة تسع، فالتقوا بموضع يعرف بالعقاب، فحمل الإذفنش على المسلمين وهم على غير أهبة. فانهزموا وقتل من الموحدين خلق كثير. وأكبر أسباب الهزيمة اختلاف نيات الموحدين وغضبهم على تأخير أعطياتهم؛ فبلغني عن جماعة منهم أنهم لم يسلوا سيفاً، ولا شرعوا رمحاً، بل انهزموا، وثبت أبو عبد الله ثباتاً كلياً، ولولا ثباته، لاستؤصلت تلك الجموع قتلاً وأسراً، وذلك في صفر. ورجع الملاعين بغنائم عظيمة، وافتتحوا في طريقهم بياسة عنوةً، فقتلوا وسبوا، فكانت هذه أشد على المسلمين من الهزيمة.
ونقل أبو عبد الله محمد بن إبراهيم الجزري في " تاريخه " : أن الناصر أبا عبد الله محمد بن يعقوب بن يوسف القيسي الكومي صاحب المغرب توفي في هذه السنة، سنة عشر. قال: والمغاربة يقولون: إنه كان قد أوصى عبيده وحرسه أن من ظهر لكم بالليل، فهو مباح للدم، ثم نه أراد أن يختبر قدر أمره لهم، فسكر، وجعل يمشي في بستانه، فلما رأوه، جعلوه غرضاً لرماحهم، فجعل يقول: أنا الخليفة! أنا الخليفة! فلم يمكنهم استدراك الفائت وتلف. وقام بالأمر بعده ابنه المستنصر بالله أبو يعقوب يوسف، ولم يكن في بني عبد المؤمن أحسن من يوسف ولا أفصح، إلا أنه كان مشغوفاً بالراحة، وضعفت دولتهم في أيامه.
وأما عبد الواحد بن علي المراكشي، فإنه يقول في كتابه " المعجب " : إن أبا عبد الله مرض بالسكتة في أول شعبان، ومات في خامسه. وهذا هو الصحيح، لأنه أدرك موته، وكان شاهداً.
محمود بن أيدكين الشرفي البواب البغدادي: سمع من: علي بن عبد العزيز ابن السماك، وابن ناصر، وصدقة بن المحلبان، وجماعة.وتوفي في شوال عن بضع وثمانين سنة.
ونسبته إلى شرف الدين نوشروان بن خالد الوزير. وفي الرواة: الشرفي، نسبة إلى شرف الدين علي بن طراد الوزير، والشرفي، نسبة إلى الشرف، موضع. روى عنه: الدبيثي، والنجيب عبد اللطيف.
المسلم بن سعيد بن المسلم ابن العطار، أبو محمد الحراني، ثم البغدادي، التاجر: ولد سنة خمس وعشرين وخمسمائة. وسمع من: أبي محمد سبط الخياط. روى عنه: الدبيثي، وغيره. وتوفي في خامس ذي القعدة.
ميمون القصري: الأمير الكبير فارس الدين الصلاحي. قال ابن واصل: هو آخر من بقي من الأمراء الصلاحية. توفي بحلب. وعتق في الليلة التي مات فيها مائة مملوك وزوجهم. وخلف أموالاً كثيرة. توفي في رمضان.
حرف النون:
ناصر بن عبد السيد بن علي: أبو الفتح الخوارزمي، الحنفي، المطرزي، النحوي الأديب. ولد بخوارزم سنة ثمان وثلاثين وخمسمائة. وكان من رؤوس المعتزلة، وله معرفة تامة بالعربية، واللغة، والشعر. له تصانيف في الأدب، وشعر كثير. وكان حنفي المذهب. توفي في الحادي والعشرين من جمادى الأولى بخوارزم. وكان أبوه أبو المكارم من كبار الفضلاء.
ولناصر كتاب " شرح المقامات " ، وكتاب " المغرب " تكلم فيه على الألفاظ التي يستعملها الفقهاء من الغريب، فهو للحنفية ككتاب الأزهري للشافعية. وله " الإقناع في اللغة " ، " مختصر إصلاح المنطق " ، و " مقدمة " لطيفة في النحو مشهورة. ذكر ذلك ابن خلكان، وأنه قدم بغداد حاجاً سنة إحدى وستمائة، وأخذ عنه بها بعض الفضلاء. وكان يقال: هو خليفة الزمخشري؛ فإنه ولد في العام الذي مات فيه الزمخشري. ولما مات المطرزي رثوه بأكثر من ثلاثمائة قصيدة بالعربي وبالعجمي.
والمطرزي: نسبة إلى تطريز الثياب. كذا قيل: إن هذا مؤلف " المقدمة " المطرزية وليس بصحيح؛ بل مؤلفها دمشقي قديم، وهو أبو عبد الله محمد بن علي السلمي المطرز المتوفى سنة ست وخمسين وأربعمائة، فلعل هذا الخوارزمي له " مقدمة " أخرى؟ نعم؛ له، وتسمى " المصباح " شهيرة ينتفع بها.
حرف الهاء:

هبة الله ابن الإمام الفقيه إبراهيم بن علي بن إبراهيم بن محفوظ بن منصور بن معاذ: أبو القاسم السلمي، الآمدي، ثم البغدادي، المعروف بابن الفراء. سمع من: هبة الله بن هلال الدقاق، وابن البطي، وجماعة. وحدث. وأبوه ممن رحل إلى محمد بن يحيى وتفقه عليه بنيسابور. توفي هبة الله في ذي القعدة.
هبة الله بن حامد بن أحمد بن أيوب: أبو منصور الحلي، الأديب النحوي. قرأ الأدب على أبي محمد ابن الخشاب، وأبي الحسن علي ابن العصار. وأقرا بالحلة، وانتفع به الناس. وتوفي في حدود هذه السنة.
هلال بن محفوظ بن هلال الرسعني، الفقيه: تفقه ببغداد، وسمع من شهدة الكاتبة. وحدث براس العين.
حرف الواو:
واجب بن محمد بن عمر بن محمد بن واجب: أبو محمد القيسي، البلنسي. سمع: أبا الحسن بن هذيل، وأبا الحسن بن النعمة. وولي القضاء بأماكن. روى عنه: أبو عبد الله الأبار، وغيره.
حرف الياء:
يحيى بن أبي محمد بن علي بن المعمر: أبو زكريا القطيعي، الأزجي، المعروف بابن جرادة. روى عن: أبي الوقت. روى عنه: الدبيثي. توفي في شعبان.
الكنى: أبو نصر بن عبد السلام بن أحمد بن الأسود الحريمي: حدث عن الزاهد أحمد ابن الطلاية. وتوفي في ربيع الآخر.
وفيها ولد: العز إسماعيل بن عبد الرحمن ابن الفراء. والزين أبو بكر بن محمد بن طرخان. والنجم محمد بن محمد السبتي نزيل دمشق. والنور محمود بن عبد الرحمن بن عبد الله بن عصرون. والكمال أحمد بن يوسف بن شاذي الفاضلي. والكمال علي بن محمد ابن الأعمى صاحب " المقامة " . والتاج محمد بن عبد السلام بن أبي عصرون. والتقي علي بن عبد العزيز الإربلي المقرئ نزيل بغداد. والظهير محمد بن عمر بن محمد البخاري الحنفي مدرس الشبلية. وجبريل بن أبي الحسن العسقلاني. والنجم أحمد بن عبد العزيز بن أحمد باقة. وأبو العز مظفر ابن المحدث علي ابن النشبي. وعبد المحسن بن هبة الله ابن الفوي الأديب. وأسد الدين إبراهيم بن الليث الأغري. والتاج أحمد ابن الأغلاقي، أو في التي قبلها. وكافور الصواف عتيق ابن الفوي. والعماد حسين بن علي بن القاسم ابن عساكر. والشرف محمد بن أحمد بن إبراهيم ابن المجير الكتبي المحدث. والتاج يحيى بن محمد بن أحمد ابن الحبوبي محتسب دمشق. والعماد أحمد بن منعة الصالحي. والعفيف سليمان بن علي التلمساني، الشاعر.
ذكر من توفي بعد الستمائة تقريباً وإلى سنة عشر:
حرف الميم:
موسى بن ميمون: أبو عمران اليهودي، القرطبي. رئيس اليهود وعالمهم وحبرهم بالديار المصرية. قال الموفق ابن أبي أصيبعة: هو أوحد زمانه في صناعة الطب، متفنن في العلوم، وله معرفة جيدة بالفلسفة. طب السلطان صلاح الدين ثم ولده الأفضل علياً. وقيل إنه أسلم بالمغرب،وحفظ القرآن، فلما أن قدم مصر ارتد. وقد مدحه القاضي السعيد ابن سناء الملك بأبيات. وله تصانيف في الطب، وكتاب كبير في دين اليهود - لعنهم الله - . وهو والد إبراهيم الطبيب أحد أطباء الكامل.ومات إبراهيم بعد سنة ثلاثين وستمائة.
حرف العين:
عبد المنعم بن عمر، أبو الفضل الغساني، الأندلسي، الجلياني، الطبيب، المعروف بحكيم الزمان. كان علامة في الطب والكحل. قدم إلى دمشق وسكنها، وعمر دهراً. وكان يجيد الشعر. وكانت له دكان في اللبادين للطب. وصنف كتباً كثيرة. وكان السلطان صلاح الدين يرى له ويحترمه، وله هو في صلاح الدين مدائح. وكان يتعانى الكيمياء. وهو والد عبد المؤمن كحال الملك الأشرف ابن العادل المتوفى بالرها قبل الثلاثين وستمائة.
حرف السين:
سليمان بن عبد الله بن عبد المؤمن بن علي:

أبو الربيع القيسي، متولي سجلماسة وأعمالها لابن عمه السلطان يعقوب بن يوسف. قال تاج الدين شيخ الشيوخ: اجتمعت به حين قدم لمتابعة محمد بن يعقوب وزرته، فرأيت شيخاً بهي المنظر، حسن المخبر، فصيح العبارة باللغتين. بلغني أنه كان يملي على كاتبه الرسائل الصنيعة بغير توقف، ويخترع بلا تكلف، وكذلك في اللغة البربرية، وقع إلى عامل له قد تظلموا منه: " قد كثرت فيك الأقوال، وإغضائي عنك رجاء أن تتيقظ، فتنصلح الحال، وفي مبادرتي إلى ظهور الإنكار عليك نسبة إلى سوء الاختبار، وعدم الاختيار، فاحذر فإنك على شفا جرف هار " . وله شعر يروق، فله في ابن عمه:
هبت بنصركم الرياح الأربع ... وخرت بسعدكم النجوم الطلع
وأمدك الرحمن بالفتح الذي ... ملأ البسيطة نوره المتشعشع
لم لا وأنت بذلت في مرضاته ... نفساً تفديها الخلائق أجمع
وجريت في نصر الإله مصمماً ... بعزيمة كالسيف بل هي أقطع
لله جيشك والصوارم تنتضى ... والخيل تجري والأسنة تلمع
من كل من تقوى الإله سلاحه ... ما إن له غير التوكل مفزع
لا يسلمون إلى النوازل جارهم ... يوماً إذا أضحى الجوار يضيع
أين المفر ولا مفر لهارب ... والأرض تنشر في يديك وتجمع
وهي طويلة.
حرف العين:
عبد الواحد ابن الشيخ أبي حفص عمر بن يحيى الهنتاتي: الأمير، زعيم هنتاتة وسيدها، ولد صاحب ابن تومرت. كان أبوه أحد الرجال العشرة الخواص الذين لزموا صحبة ابن تومرت وتقدموا في أيامه. وكان عبد الواحد أكبر أشياخ الموحدين، وأميرهم رتبة وفضلاً ودراية، وأطوعهم في قومه. وكان له حذق في السياسة وتدبير الحروب والشجاعة مشهورة عنه، وكان مدبر الملك؛ فقام ببيعة الأمير محمد بن يعقوب وبذل الأموال. وفي أولاده نجباء وأمراء تملكوا إفريقية وغيرها.
الكنى: أبو العباس السبتي الزاهد: شيخ المغرب في عصره: أحمد بن جعفر الخزرجي، صاحب الأحوال والمقامات والكرامات. قال تاج الدين ابن حمويه: أدركته بمراكش في سنة أربع وتسعين وقد ناهز الثمانين. وهو شيخ نوراني، بهي المنظر، عظيم المخبر، سليم الحواس، ذكي الفطرة، كامل الأخلاق الحسنة، دائم البشر، مسلوب الغضب، عديم الحسد، لا يطلب الدنيا، ولا يلتفت إلى أهلها، وإذا جاءه المال، فرقه في الحال. ورأيت الناس على قدر ميزتهم يختلفون فيه، فمن قائل: ساحر وكاهن، ومن قائل: زنديق وممخرق، ومن قائل: مجذوب يتكلم على الخواطر، ويتصرف في البواطن والظواهر. فتوقفت عن الدخول إليه سنة، ثم ألح علي صديق فمضيت إليه، فإذا به في دار قوراء بهية ذات مجالس وأروقة ومفارش، وفي وسط الدار ماء جار وأشجار كأنها من دور الملوك، وحوله فقهاء وصلحاء وبعض متميزي البلد، فسلمنا وجلسنا، فكان يفسر في آيات في البر والصدقة، ورأيت على عينيه خرقة زرقاء فحسبت أنها لرمد وإذا هي عادة له. فلما فرغ، عاد لمحادثتي، وسأل عن اسمي وبلدي، وفاوضته في مسائل في التصوف، فكان يأتي بالأجوبة الغريبة السديدة، والكلام المنقح، ثم شرع في الحديث معي على ما جرت به العادة مع القادم ثم لازمت زيارته وزارني، وخرجت معه إلى البساتين والضواحي، وكان يحب الخضرة، والمياه الجارية، وبلغني أنه كان يلازم العزلة والخلوة، ثم خالط الناس. وكانت مجالسه مجالس وعظ وتذكير وأدعية، ومعظم كلامه في الحث على الصدقة وفعل الخير وذم الشح.

وأما الذي صح عنه من الكرامات، وصحة الفراسات، والدعوات المستجابات، فمشهور متداول مستفيض، إلا أنهم يرجمون الظنون في أسباب ذلك الحصول وطريقته في الوصول، وكان لصاحبي الجمال محمد القسطلاني أخ قد سافر بتجارة إلى غانة، وهي قاعدة مملكة السودان، فبعث إليه بضاعة فخرج الحرامية، فأخذوا تلك القافلة فرد التجار إلى سجلماسة، وخرج الوالي، فأمسك بعض الحرامية، وبعض الأموال، فدخل محمد معي إلى الشيخ فحكى له ما جرى، فقال: كم تسوى بضاعتك؟ قال: ستمائة دينار. فتبسم، وقال: لعل رأس مالها عليك العشر أو أقل، فكأنكم طعمتم في اقتناص أموال الحضر، فصادها البربر من المدر، فقلت أنا: يا سيدي فهل يرجى لما ذهب عود؟ قال: إن تصدق بستمائة درهم، أخلف الله عليه ذلك. فأخرج دراهم، فوضعها بين يديه فعدت، فكانت مائة وثمانية دراهم. فلما كان بعد شهر، دخل إلي محمد القسطلاني ومعه كتب وردت من أصحابه يذكرون أن الوالي أحضر ما استرد، فقال للتجار: ليأخذ كل من تحقق له عين ماله، وحضر القاضي والعدول، وشهد التجار بعضهم لبعض، فظهرت صرة فيها تبر من عين ماله، مكتوب عليها اسم أخيه، وأخرج لي الصرة من كمه، وقال: يا ما أعجب شأن هذا الرجل - يعني السبتي - أتذكر قوله، وحديث العشر والصدقة، هذا التبر وزنه مائة وعشرة مثاقيل! فمضينا إلى زيارته، وقبل محمد يده وحكى ما جرى، فلم يكترث بما جرى.
قلت: ثم حكى له ثلاث كرامات أخر، وقال: خرجت من البلاد بعد الستمائة، وتركته حياً يرزق. وكان يقول إذا جرى ذكر الدولة: إن دولة هؤلاء تختل بعد وفاتي وتضمحل - يعني بني عبد المؤمن - فظهر ذلك بعد وفاته، واختلفوا، واقتتلوا، وفسد أمرهم.
حرف الألف:
إبراهيم بن يعقوب أبو إسحاق الكانمي الأسود، النحوي، الشاعر: وكانم: بليدة بنواحي غانة إقليم السودان. قال تاج الدين ابن حمويه: رأيته وقد قدم إلى مراكش في أيام السيد يعقوب بن يوسف، ومدح كبراء الدولة، واختلط بسادتهم. وكانت العجمة في لسانه، غير أنه بارع النظم. وقد ترددوا إلي كثيراً وذاكرني.
وله في إبراهيم بن يعقوب بن يوسف:
ما بعد باب أبي إسحاق منزلة ... يسمو إليها فتى مثلي ولا شرف
أبعد ما بركت عيسى بساحته ... وصرت من بحره اللجي أغترف
هموا بصرفي وقد أصبحت معرفة ... فكيف ذلك واسمي ليس ينصرف
وأنشدني ابن خميس له:
وقائل لم لا تهجو فقلت له ... لأنني لا أرى من خاف من هاجي
فليس ذم كرام الناس من شيمي ... وليس ذم لئام الناس منهاجي
وله في بعض الأمراء:
أزال حجابه عني وعيني ... تراه من المهابة في حجاب
وقربني تفضله ولكن ... بعدت مهابة عند اقترابي
وكان يحفظ " الجمل " في النحو، وكثيراً من أشعار العرب. وذكر لي أنه اشتغل في بلد غانة، وتخرج بها مع أنها بلد كفر وجهل.
قلت: وهي أكثر من سهر عن سجلماسة في جهة الجنوب وبينهما مفاوز، وما عرفت شاعراً من أرضه سواه.
حرف الميم:
محمد ابن الحافظ أبي سعد السمعاني: أخو أبي المظفر عبد الرحيم. سيأتي في آخر ترجمة أخيه.
حرف الياء:
يحيى بن عقيل بن شريف بن رفاعة بن غدير: أبو الحسن السعدي، المصري. سمع من جده لأمه عبد الله بن رفاعة الفرضي. وكان خيراً صالحاً، كثير الحج والمجاورة. حدث بدمشق وبالمدينة. روى عنه: بدل التبريزي، والتاج محمد بن أبي جعفر، وأبو القاسم بن صصرى، والحافظ عبد العظيم. توفي مجاوراً بالمدينة بعد سنة سبع وستمائة.
حرف الميم:
محمد بن أبي غالب: أبو عبد الله ابن النزال. سمع من: أبي بكر قاضي المارستان. روى عنه: عبد الصمد بن أبي الجيش.
محمد ابن المعز: أبو عبد الله الميورقي. أخذ القراءآت عن علي بن سعيد، وخلف بن عبد الله. وأجاز له ابن هذيل. وولي قضاء بلده. توفي بعد سنة سبع وستمائة وقد قارب المائة.
لا أعرف شيخيه، وإن عنى الأبار بعلي بن سعيد أبا الحسن الميورقي صاحب ابن حزم، فذاك كان ببغداد سنة نيف وتسعين وأربعمائة.
محمد بن أحمد بن يربوع الجياني: أخذ عن: السهيلي، وابن الفخار، وطائفة. وكان مقرئاً، نحوياً، مؤدباً. توفي في حدود سنة عشر.

محمد بن أحمد بن مرزوق اليعمري، السبتي، المحدث: أبو عبد الله. رحل إلى المشرق، وأكثر عن البوصيري، والقاسم بن عساكر، وطبقتهما. بقي إلى سنة ثمان وستمائة.
حرف العين:
عبد الرحمن بن داود الواعظ: زكي الدين المصري، الزرزاري، ويلقب بالزرزور. دخل الأندلس ووعظ بها، وحدث في سنة ثمان وستمائة. قال الأبار: ادعى الرواية عن أبي الوقت والسلفي وجماعة لم يلقهم!. قليل الحياء أفاك مفتر.
علي بن محمد بن يحيى بن أبي العافية: أبو الحسن الأنصاري، السرقسطي، الدورقي. ودورقة من عمل سرقسطة. روى عن: أبي القاسم بن حبيش، والسهيلي. روى عنه: ابن أخته أبو عبد الله بن حازم. وصنف كتاباً جمع فيه بين " صحيح " مسلم و " سنن " أبي داود.
حرف الياء:
يوسف بن سوار بن عبيد: الشيخ شرف الدين، أبو العز البلوي، المصري. روى عن: يوسف بن آدم بن محمد، وأحمد بن أبي الوفاء الصائغ، وأبي حامد محمد بن عبد الرحيم بن سليمان الغرناطي، وأبي المعالي مسعود بن محمد النيسابوري، وطائفة.
حدث بدنيسر في سنة أربع وستمائة؛ سمع منه: ولده أبو النضر إبراهيم، والمحدث عمر ابن اللمش، وجماعة. وأجاز لعبد الرحمن ابن اللمش. ترجمه الفرضي. وهو مستفاد مع صاحبنا يوسف بن سوار البدوي المصري الحنبلي. سمع من الفخر علي، وجماعة.
حرف الميم:
مسعود بن إسماعيل بن إبراهيم الجنداني، القاضي: من رواة " المعجم الصغير " عن فاطمة الجوزدانية، سمعه منها؛ كذا وجدت تحت اسمه في الإجازات.
أجاز للشيخ شمس الدين عبد الرحمن ابن أبي عمر، ولابن البخاري، ولفاطمة بنت عساكر. وتاريخ الإجازة في سنة إحدى وستمائة.
وقرأت بخط الحافظ ضياء الدين أنه سمع من هذا وكناه أبا الفتح الإصبهاني، وقال: مولده سنة ست عشرة وخمسمائة في المحرم.
محمد بن أبي عاصم أحمد بن أبي ثابت الحسين بن هبة الله بن زينة الإصبهاني: أبو بكر من رؤساء إصبهان. ولد سنة ست وعشرين وخمسمائة. وسمع من ابن أبي ذر الصالحاني حضوراً كتاب " التوبة والمتابة " لابن أبي عاصم؛ أخبرنا عبد الرحيم، أخبرنا القباب عنه، وكتاب " السبق والرمي " لأبي الشيخ برواية ابن عبد الرحيم عنه، وسمع من زاهر الشحامي، والحسين بن عبد الملك الخلال.
أجاز للشيخ شمس الدين ابن أبي عمر، وفاطمة بنت عساكر، وجماعة في سنة إحدى وستمائة؛ وأجاز لأحمد بن شيبان، وإسماعيل العسقلاني، وابن النجار.
حرف الألف:
إبراهيم بن خلف بن منصور: الشيخ أبو إسحاق الغساني، الدمشقي، السنهوري. وسنهور: من بلاد مصر. يروي عن: عبد المنعم الفراوي، والخشوعي، والقاسم، وأبي احمد ابن سكينة، والمؤيد الطوسي، وعدة. ويلقب بالناسك. روى عنه: أبو جعفر النباتي، والخرفي، وغيرهما. وسافر إلى الأندلس، وقدم إشبيلية سنة ثلاث وستمائة.
قال ابن العديم: كان حزمياً، ناظر ابن دحية مرة، فشكاه إلى الكامل، فضرب، وعزر على جمل ونفي. وقد أسر في البحر، فبقي في الأسر مدة، ثم إنه عاد إلى دمشق سنة تسع وستمائة.
قال قطب الدين الحلبي: قال العماد علي بن القاسم بن علي ابن عساكر: كان يشتغل في كل علم، والغالب عليه فساد الذهن، لم ينجح طلبه، وكان متسمحاً فيما ينقله ويرويه.
وقيل: كان الحامل له على الأسفار يطلب حشيشة الكيمياء. وقال أبو الحسن العطار: قدم علينا ثم أسر، قال: يظهر في حديثه عن نفسه تجازف وكذب. سنهور: من عمل المحلة.
بسم الله الرحمن الرحيم
الطبقة الثانية والستون حوادث
الأحداث من سنة 611 إلى 620
سنة إحدى عشرة وستمائة
ملك خوارزم شاه كرمان ومُكران والسند

قال ابن الأثير: فيها وصل الخبرُ أن السلطان خُوارزم شاه ملك كرمان ومُكران والسند، وسبب ذلك أن من جملة أمرائه تاج الدين أبو بكر، الذي أسلفنا أنه كان جمالاً، ثم سعد بأن صار سيروان السلطان، فرأى منه جلداً وأمانة، فقدمه، فقال له: ولني مدينة زوزن. فولاه، فوجده ذا رأي وحزم وشجاعة، فلما ولاه سير إليه يقول: إن بلاد مُكران مُجاورة لبلدي، فلو أضفت إلي عسكراً لأخذتها، فنفذ إليه جيشاً فسار به إليها، وصاحبُها حرب بن محمد بن أبي الفضل، من أولاد الملوك، فقاتله فلم يقو به، وأخذ أبو بكر بلاده سريعاً، وسار منها إلى نواحي مُكران، فملكها جميعها إلى السند، وسار منها إلى هرمز، وهي مدينة على ساحل بحر مكران، فأطاعه صاحبها مُليك، وخطب بها لخوارزم شاه، وحمل إليه أموالاً، وخطب لخُوارزم شاه بهلوات. وكان خُوارزم يُصيف بأرض سمرقند لأجل التتار، وكان سريع السير، إذا قصد جهة يسبق خبرُه إليها.
قصد الفرنج بلاد الإسماعيلية. وفيها قصدت الفرنج بلاد الإسماعيلية، ونزلوا على حصن الخوابي، وجدوا في الحصار، وكانوا حنقين على الإسماعيلية بسبب قتلهم ابن البرنس صاحب أنطاكية، شاب ابن ثمان عشرة سنة، وثبوا عليه عام أول، فخرج الملكُ الظاهر بعسكره ليكشف عنهم، فترحلت الفرنج عن الحصن.
تبليط جامع دمشق وفيها شرع في تبليط جامع دمشق، فابتدئ بمكان السبع الكبير، وكانت أرضه قد تكسر رخامها وتحفرت.
تدريس النورية وفيها ولي تدريس النورية جمال الدين محمود الحصيري.
وفاة صاحب اليمن. وفيها توفي صاحبُ اليمن ابن سيف الإسلام، واستولى على اليمن شاهنشاه ابن تقي الدين عمر بن شاهنشاه بن أيوب، فتزوج بأم المتوفى، ثم نفذ الملكُ الكامل صاحبُ مصر ولدهُ الملك المسعود أقسيس إلى اليمن فتملكها، وكان شجاعاً فاتكاً جباراً ظالماً، قيل: إنه قتل باليمن ثمان مائة نفس، منها أكابر.
أخذ المعظم قلعة صرخد وفيها أخذ الملك المعظم من ابن قراجا قلعة صرخد، وعوضهُ عنها مالاً وإقطاعاً، ثم أعطاها لمملوكه عز الدين أيبك المعظمي، فبقيت في يده إلى أن أخرجه عنها الملك الصالح أيوب.
حج الملك المعظم وفيها حج الملك المعظم، فسار من الكرك على الهجن، ومعه عز الدين أبيك صاحب صرخد، وعمادُ الدين بن موسك، والظهير بن سنقر الحلبي، وجدد البرك والمصانع، وأحسن إلى الناس، وتلقاهُ سالم صاحبُ المدينة، وقدم له خيلاً، وكانت وقفة الجمعة، وقدم معه الشام صاحبُ المدينة.
سنة اثنتي عشرة وستمائة
بناء المدرسة العادلية فيها شرعوا في بناء المدرسة العادلية.
غارة الفرنج على بلاد الإسماعيلية وفيها أغار الفرنج على بلاد الإسماعيلية، وأخذوا ثلاثمائة نفس.
غارة الكرج على أذربيجان وفيها أغارت الكرج على أذربيجان، فحازوا ذخائرها، وما يزيد على مائة ألف أسير. قال أبو شامة.
استيلاء الملك المسعود على اليمن وفيها استولى الملكُ المسعود ابن الكامل على اليمن بلا حرب، وانضم ابن عمه سليمان شاه بعائلته إلى قلعة تعز، فحاصرهُ وأخذهُ، وبعث به إلى مصر، هو وزوجته بنت سيف الإسلام.
حصار المدينة وفي صفر نزل قتادة على المدينة وحاصرها، لغيبة سالم أميرها، وقطع كثيراً من نخيلها، وقتل جماعة، ثم رحل عنها خائباً.
ملك خوارزم شاه غزنة وفيها ملك خوارزم شاه بلد غزنة وأعمالها، عمل على صاحبها تاج الدين ألدز نائبه قتلغ تكين، وكاتب خُوارزم شاه، وكان ألدز في الصيد، فجاء خوارزم شاه فهجمها، فلما بلغ ألدز الخبر هرب على وجهه إلى لهاوور وجلس خُوارزم شاه على تخت الملك بها، ثم قال لتقلغ تكين: كيف كان حالك مع ألدز؟ قال: كلانا مماليك السلطان شهاب الدين، ولم يكن ألدز يقيم بغزنة ألا في الصيف، وأنا الحاكم بها. فقال: إذا كنت لا ترعى لرفيقك مع ذلك، فيكف يكون حالي معك؟ فقبض عليه، وصادره حتى استصفاه، ثم قتله، وترك ولدهُ جلال الدين خوارزم شاه بغزنة.
قال ابن الأثير: وقيل إنه ذلك كان في سنة ثلاث عشرة.
وأما ألدز فإنه افتتح لهاوور فلم يقنع بها، وسار ليفتح دهلة، فالتقى هو وصاحبها شمس الدين الترمش، مملوك أبيك مملوك شهاب الدين، فانكسر ألدز وقتل. وكان ألدز موصوفاً بالعدل والمروءة والإحسان إلى التجار.
ولاية القضاء بدمشق

وفيها عزل زكي الدين الطاهر ابن محيي الدين عن قضاء دمشق، وولي جمال الدين أبو القاسم عبد الصمد ابن الحرستاني، فقضى بالحق، وحكم بالعدل إبطال ضمان الخمر وفيها بطل العادلُ ضمان الخمر القيان، فلم يكرر ذلك إلى بعد موته.
السهروردي رسولاً وفيها وصل السهروردي رسولاً من الخلافة إلى العادل، ونزل بجوسق العادل.
قتال قتادة وفيها سار من دمشق سالم أمير المدينة بمن استخدمه من التركمان والرجال، ليقاتل قتادة صاحب مكة، فمات في الطريق، وقام ابن أخيه جماز بعده، فمضى بأولئك وقصد قتادة، فانهزم إلى الينبع، فتبعوه وحصروه بقلعتها، وحصل لحيمد بن راجب من الغنيمة مائة فرس، وحميد من عرب طي، وعاد الذي استخدموا صحبة الناهض بن الجرخي خادم المعتمد، ومعهم كثير مما غنموه من عسكر قتادة، ومن وقعة وادي الصفراء، من نساء وصبيان سبوهم، وظهر فيهم أشرف علويون، فتسلمهم أشرافُ دمشق ليواسوهم من الوقف.
كسر الفرج وفيها كسر كيكاوس صاحب الروم الفرنج الذين ملكوا أنطاكية، وأخذها منهم.
أخذ عزنة وفيها أخذ خوارزم شاه غزنة بغير قتال.
أخذ أنطاكية. وأخذ ابن لاون أنطاكية من الفرنج، ثم عاد أخذها صاحبُ طرابلس من ابن لاون.
؟حركة التتار ويقال: فيها كانت حركة التتار إلى قصد بلاد الترك انهزام منكلي.
وفيها انهزم منكلي الذي غلب على همذان وأصبهان والري فقتل، واستقرت القواعد، على أن بلاده للخليفة، وبعضها لجلال الدين الصباحي ملك الإسماعيلية وصاحب الألموت وقلاعها، بعضها لأزبك بن البهلوان. ولكن كان الخليفة في شغل شاغل، وحُزن عظيم بموت ابنه علي عن المسرة بهلاك منكلي.
؟سنة ثلاث عشرة وستمائة.
ترميم قبة النسر قال أبو شامة: فيها أحضرت الأوتار الخشب لأجل نسر قبة الجامع، وعدتها أربعة، كل واحد منها اثنان وثلاثون ذراعاً بالنجار، قطعت من الغوطة، وكان الدخول بها من باب الفرج إلى المدرسة العادلية إلى باب الناطفانتيين، وأقيم لها هناك الصواري، ورفعت لأجل القرنة، ثم مددت.
ترميم خندق باب السر وفيها شرع في تحرير خندق باب السر، وهو الباب المقابل لدار الطعم العتيقة المجاورة لنهر باناس، وكان المعظم ومماليكه والجُند ينقلون التراب بالقفاف على قرابيس سروجهم، وكان عمله كل يوم على طائفة من أهل البلد، وعمل فيها الفقهاء والصوفية.
الفتنة بين أهل الشاغور والعقيدة قال: وفيها كانت الحادثة بين أهل الشاغور العقيبة وحملهم السلاح، وقتالهم بالرحبة والصيارف، وركوب العسكر ملبساً للفصل بين الفريقين، وحضر المعظم بنفسه لإطفاء الفتنة، فقبض على جماعة من كبار الحارات، منهم رئيس الشاغور، وحبسهم.
مسير المعظم إلى الأشراف وفيها سار المعظم على الهجنُ إلى أخيه الملك الأشرف، واجتمع به بظاهر حران، ففاوضه في أمر حلب عندما بلغه موت صاحبها الملك الظاهر، وكان قد سبق من الأشراف الاتفاق مع القائم بأمرها، فرجع المعظم بعد سنة عشر يوماً، ولم يظهر إلا أنه كان يتصيد.
بناء المصلى بظاهر دمشق وفيها فرغ من بناء المصلى بظاهر دمشق، ورتب له خطيبٌ، وهو الشيخ صدر الدين، مُعيد الفلكية، ثم ولي بعده بهاء الدين بن أبي اليسر، ثم بنو حسان.
قلت: وهم إلى الآن.
وعظ سبط ابن الجوزي بخلاط قال سبط الجوزي: وفيها ذهبُ إلى خلاط ووعظتُ بها، وحضر الملك الأشرف.
رسلية ابن أبي عصرون.
وفيها ذهب شهابُ الدين عبد السلام بن أبي عصرون، رسولاً من الملك العزيز محمد ابن الظاهر صاحب حلب، يسأل تقليداً من الديوان بحلب.
وعظ سبط ابن الجوزي وفيها وعظ ابن الجوزي بحران، حضره الأشرف، وفخر الدين ابن تيمية، وكان يوماَ مشهوداً.
وقوع البرد بالبصرة قال ابن الأثير: فيها وقع بالبصرة برد قيل: إن أصغره كان مثل النارنجة الكبيرة. قال: قيل في أكبره ما يستحي الإنسان أن يذكره.
قلت: ارض العراق قد وقع فيها هذا البرد الكبار غيرة مرة.
سنة أربع عشرة وستمائة.
زيادة دجلة وفيها كان الغرق ببغداد يزيادة دجلة، وركب الخليفة شبارة، وخاطب الناس، وجعل يتأوه لهم ويقول: لو كان هذا يرد عنكم بمال أو حرب، دفعتهُ عنكم.

قال أبو شامة وقد نقله من كلام أبي المظفر سبط الجوزي، إن شاء الله - : فانهدمت بغداد بأسرها، والمحال، ووصل الماء إلى رأس السور، ولم يبق له أن يطفح على السور إلى مقدار إصبعين، وأيقن الناسُ بالهلاك، ودام ثماني أيام، ثم نقص الماء، وبقيت بغداد من الجانبين تلولاً لا أثر لها.
قلت: هذا من خسف أبي المظفر، فهو مجازفٌ قدوم خوارزم شاه إلى بغداد قال أبو المظفر: وفيها قدم خوارزم شاه محمد بن تكش في أربعمائة ألف، وقيل: في ستمائة ألف، فوصل همذان قاصداً بغداد، فاستعد الخليفة، وفرق الأموال والعدد، وراسله مع الشيخ شهاب الدين السهروردي، فأهانه ولم يحتفل به، واستدعاه، وأوقفه إلى جانب الخيمة، ولم يجلسه، قال: فحكى شهابُ الدين، قال: استدعاني إلى خيمة عظيمة لها دهليز لم أر مثله في الدنيا، وهو من أطلس، والأطنابُ حرير، وفي الدهليز ملوك العجم على طباقتهم، كصاحب إصبهان. وصاحب همذان، والري، قال: ثم دخلنا إلى خيمة أخرى وفي دهليزها ملوك ما وراء النهر، ثم دخلنا عليه وهو شاب، له شعرات، قاعد على تخت ساذج، وعليه قباء بخاري يساوي خمسة دراهم، وعلى رأسه قطعة جلد تساوي درهماً، فسلمت عليه فلم يرد، ولا أمرني بالجلوس، فشرعتُ فخطبتُ خطبة بليغة، ذكرتُ فيها فضل بني العباس، ووصفت الخليفة بالزهد والورع والتقي والدين، والترجمان يعيد عليه قولي، فلما فرغت قال للترجمان: قل له هذا الذي تصفه ما هو في بغداد، بل أنا أجيء وأقيم خليفة يكون بهذه الصفة، ثم ردنا بغير جواب، ونزل عليهم بهمذان الثلج، فهلكت خيلهم، وركب الملك خوارزم شاه يوماً فعثر به فرسه، فتطير، ووقع الفساد في عساكره، وقلت الميرة، وكان معه سبعون ألفاً من الخطا، فرده الله تعالى عن بغداد.
وقال أبو شامة: ذكر محمد بن محمد النسوي في كتابه الذي ذكر فيه وقائع التتار مع علاء الدين محمد، ومع ولده جلال الدين، قال: حكى لي القاضي مجير الذين عمر بن سعد الخوارزمي، أنه أرسل إلى بغداد مراراً، آخرها مطالبة الديوان بما كان لبني سلجوق من الحكم والملك ببغداد، فأبوا ذلك، وأصحب المذكور في عوده شهاب الدين السهروردي رسولاً مدافعاً. قال: وكان عند السلطان من حسن الاعتقاد برفيع منزلته ما أوجب تخصيصه بمزيد الإكرام والاحترام تمييزاً له عن سائر الرسل الواردة عليه في الديوان، فوقف قائماً في صحن الدار، فلما استقر المجلس بالشيخ، قال: إن من سنة الداعي للدولة القاهرة أن يقدم على أداء رسالته حديثاً. فأذن له السلطانُ، وجلس على ركبتيه تأدباً عند سماع الحديث، فذكر الشيخ حديثاً معناه التحذير من أذية آل العباس. فقال السلطان: ما آذيتُ أحداً من آل العباس ولا قصدتهم بسوء وقد بلغني أن في مجلس أمير المؤمنين خلقاً منهم يتناسلون بها، فلو أعاد الشيخُ هذا الحديث على مسامع أمير المؤمنين كان أولى وأنفع. فعاد الشيخُ والوحشة قائمة، ثم عزم على قصد بغداد، وقسم نواحيها إقطاعاً وعملاً، وسار إلى أن علا عقبة أسد آباد، فنزلت عليه ثلوج غطت الخراكي والخيام، وبقي ثلاثة أيام، فعظم إذ ذاك البلاء، وشمل الهلاك خلقاً من الرجال، ولم ينج شيء من الجمال، وتلفت أيدي رجال وأرجل آخرين، فرجع السلطان عن وجهه ذلك على خيبة مما هم به.
وصول الفرنج إلى عين جالوت وفيها تجمع الفرنج وأقبلوا من البحر بفارسهم وراجلهم لأجل قصد بيت المقدس، وتتابعت الأمداد من رومية الكبرى، التي هي دار الطاغية الأعظم المعروف بالبابا، لعنه الله، وتجمعوا كلهم بعكا، عازمين على استيفاء الثأر مما تم عليهم في الدولة الصلاحية، فجفل الملك العادل لما خرجوا عليه، ووصلوا إلى عين جالوت، وكان على بيسان فأحرقها، وتقدم إلى جهة عجلون، ووصل الفوار، فقطع الفرنج خلفه الأردن، وأوقعوا باليزك، وعادوا على البلاد، وجاء الأمر إلى المعتمد والي دمشق بالاهتمام والاستعداد واستخدام الرجال، وتدريب دروب قصر حجاج، والشاغور، وطرق البساتين، وتغريق أراضي داريا، واختبط البلد، وأرسل العادل إلى ملوك البلاد يستحث العساكر، ونزل مرج الصفر، وضج الناس بالدعاء، ثم رجع الفرنج نحو عكا بما حازوه من النهب والأسارى، فوصل الملك المجاهد صاحب حمص، ففرح به الناس.

قال أبو المظفر ابن الجوزي: فيها انفسخت الهدنة بين المسلمين والفرنج، وجاء العادل من مصر بالعساكر، فنزل بيسان، والمعظم عنده في عسكر الشام، فخرج الفرنج من عكا، عليهم ملك الهنكر، فنزلوا عين جالوت في خمسة عشر ألفاً، وكان شجاعاً، خرج معه جميع ملوك الساحل، فقصد العادل، فتأخر العادل وتقهقر، فقال له المُعظم: إلى أين؟ فشتمه بالعجمية، وقال: بمن أقاتل؟ أقطعت الشام مماليكك وترك أولاد الناس. وساق فعبر الشريعة.
وجاء الهنكر إلى بيسان، وبها الأسواق والغلال والمواشي وشيء كثيرٌ، فأخذت الفرنج الجميع، ورحلوا منها بعد ثلاثة أيام إلى قصير الغور، ووصل أوائلهم إلى خربة اللصوص والجولان، وأقاموا يقتلون ويسبون، ثم عادوا إلى الغور، ونزلوا تحت الطور، فأقاموا أياماً يقاتلون من فيه ويحاصرونهم، وكان معهم سلم عظيم، فزحفوا ونصبوه، فأحرقه المسلمون بالنفط، وقتل تحته جماعة من أعيان الفرنج، منهم بعض الملوك. واستشهد يومئذ الأمير بدر الدين محمد بن أبي القاسم، وسيف الدين ابن المرزبان، وكان في الطور أبطال المسلمين، فاتفقوا على أنهم يقاتلوا قتال الموت، ثم رحل الفرنج عنهم إلى عكا، وجاء المعظم فأطلق لأهل الطور الأموال، وخلع عليهم. ثم اتفق العادل وابنه المعظم على خراب الطور كما يأتي.
وأما ابن أخت الهنكر فقصد جبل صيدا في خمسمائةٍ من الفرنج إلى جزين، فأخلاها أهلها، فنزلها الفرنج ليستريحوا، فتحدرت عليهم الرجال من الجبل، فأخذوا خيولهم وقتلوا عامتهم، وأسر مقدمهم ابن أخت الهنكر.
وقيل: إنه لم يسلم من الفرج إلى ثلاثة أنفس.
قلت: وكثرت جيوش الفرنج بالساحل، وغنموا ما لا يوصف، ثم قصدوا مصر لخلوها من الجيش، وكان عساكر الإسلام مفرقة، ففرقة كانت بالطور محصورين، وفرقة ذهبت مع المعظم يزكاً على القدس عسكروا بنابلس، وفرقة مع السلطان في وجه العدو عن دمشق، وأشرف المسلمون على خطة صعبة، وكان الملك العادل مع جبنٍ فيه، حازماً سائساً، خاف أن يلتقي العدو وهو في قل من الناس أن ينكسر ولا تقوم للإسلام بعده قائمة، فاندفع بني أيديهم قليلاً قليلاً حتى كفى الله شرهم.
سنة خمس عشرة وستمائة.
نزول الفرنج على دمياط. في ربيع الأول نزلت الفرنج على دمياط، فبعث الملك العادل العساكر التي عنده بمرج الصفر إلى ابنه الملك الكامل، وطلب ابنه المعظم وقال له: قد بنيت هذا الطور وهو يكون سبب خراب الشام، وأرى المصلحة أن تخربه ليتوفر من فيه على حفظ دمياط. فتوقف المُعظم، ثم أرضاهٌ بمالٍ ووعدةٌ ببلاد، فأجاب وأخلاه خربه، وكان قد غرم على بنائه أموالاً لا تحصى.
قال ابن واصل: لما طالت إقامة جيوش الفرنج بمرج عكا، أشار عقلاؤهم بقصد الديار المصرية وقالوا: صلاح الدين إنما استولى على البلاد بتملكه مصر. فصمموا، وركبوا البحر إلى دمياط، فنزلوا على بر جيزتها، وزحفوا على برج السلسلة، وكان مشحوناً بالرجال، وكان الكامل قد أقبل ونزل ببر دمياط، ودام الحصار والنزال أربعة أشهر، وجاءت الكامل النجداتُ من الشام، ومات الملك العادل في وسط الشدة، واستراح.
وفي ربيع الآخر كسر الملك الأشرف ابن العادل ملك الروم كيكاوس. ثم جمع الأشرف عساكره وعسكر حلب، ودخل بلد الفرنج ليشغلهم بأنفسهم عن قصد دمياط، فنزل على صافيتا وحصن الأكراد، فخرج ملك الروم ووصل إلى رعبان يريد أن يملك حلب، فنزل إليه الملك الأفضل من سميساط، فأخذا رعبان وتل باشر، فرد الملكُ الأشرفُ إلى حلب، ونزل على الباب وبراعة، وقدم بين يديه العرب. وقدم الروم يعلمون مصافاً مع العرب فكسرهم العرب، وبعث الأشرف نجدة من عسكره إلى دمياط وفي جمادى الأول أخذت الفرنج من دمياط برج السلسلة، فبعث الكامل يستصرخ بأبيه، فدق أبوه - لما بلغه الخبر - بيده، ومرض مرضة الموت.
قال أبو شامة: وضرب شيخنا علم الدين السخاوي بيد على يد، ورأيته يعظم أمر البرج، وقال: هو قفل الديار المصرية. وقد رأيته وهو برج عالٍ في وسط النيل، ودمياط بحذائه من شرقيه، الجيزة بحذائه على حافة النيل من غربيه، وفي ناحييته سلسلتان، تمتد إحداهما على النيل إلى دمياط، والأخرى على النيل إلى الجيزة، تمنعان عُبور المراكب من البحر المالح.
نصرة المعظم على الفرنج

وفي جمادى الآخرة التقي المعظم والفرنج على القيمون، فنصره الله وقتل منهم خلقاً، وأسر مائة فارس.
رسلية خوارزم شاه قال: وفيها وصل رسول خوارزم شاه علاء الدين محمد بن تكش إلى العادل، فبعث في جوابه الخطيب جمال الدين محمد الدولعي، والنجم خليل قاضي العسكر، فوصلا إلى همذان، فوجدا خُوارزم شاه قد اندفع من بين يدي الخطا والتتار، وقد خامر عليه عسكره، فسار إلى بخارى، فاجتمع المذكوران بولده جلال الدين، فأخبرهما بوفاة العادل الذي أرسلهما وكان الخطيب قد استناب ابنه يونس ولم يكن له أهلية، فولي، الموفق عمر بن يوسف خطيب بيت الأبار إلى أن يقدم الدولعي.
ضمان الخمر بدمشق وفي رجب أدار الملك المعظم المكوس والخمور وما كان أبوه أبطلة، فقيل: إنه ضمن الخمر بدمشق والخنا بثلاثمائة ألف درهم. قال أبو المظفر: فقلت له: قد خلفت سيف الدين غازي ابن أخي نور الدين، فإنه كذا فعل لما مات نور الدين. فاعتذر بقلة المال ودفع الفرنج، ثم سار إلى بانياس، وراسل الصارم متولي تبنين، بأن يسلم الحصون، فأجابه، وخرب بانياس وتبنين، وقد كانت قفلاً للبلاد وملجأ للعباد، وأعطى جميع التي كانت لسركس لأخيه العزيز عثمان، وزوجه بابنه سركس، وأظهر أنه ما خرب هذا إلا خوفاً من استيلاء الفرنج.
تغلب الكامل على الفرنج بدمياط وبعث الكامل إليه يستنجد به، وعدى الفرنج دمياط، فأخلى لهم العساكر الخيام فطمعوا، ثم عاد عليهم الكامل فطحنهم وقتل خلقاً، فعادوا إلى دمياط.
وفاة كيكاوس وفيها توفي صاحب الروم كيكاوس، وكان ظالماً، فاتكاً، جباراً فاسقاً.
وفاة الملك القاهر وفيها توفي الملك القاهر عز الدين مسعود بن رسلان بن مسعود بن مودود بن زنكي بن أقسنقر صاحب الموصل، مسموماً فيما قيل، وترك ابنه محموداً وهو صغير، فأخرج الأمير بدرُ الدين لؤلؤ أخا القاهر زنكياً من الموصل، ثم استولى عليها، وتسمى بالملك الرحيم.
وقيل: إنه أدخل محموداً حماماً حامياً حتى اشتد كربه، فاستغث: اسقوني ماء، ثم اقتلوني، فسقوه، ثم خنق.
خوارزم شاه ورُسل جنكيز خان

وفيها عاد السلطان خوارزم شاه محمد إلى نيسابور، وأقام بها مدة وقد بلغه أن التتار - خذلهم الله تعالى - قاصدون مملكة ما وراء النهر، وجاءه من جنكس خان رسلٌ وهو محمود الخوارزمي، وخواجا علي البخاري، ومعهم من طرف هدايا الترك من المسك وغيره، والرسالة تشتمل على التهنئة بسلامة خوارزم شاه، ويطلب منه المسالمة والهدنة، وقال: إن الخان الأعظم يسلم عليك ويقول: ليس يخفى علي عظم شأنك، وما بلغت من سُلطانك، ونفوذ حكمك على الأقاليم، وأرى مسالمتك من جملة الواجبات، وأنت عندي مثل أعز أولادي، وغير خاف عنك أنني ملكت الصين، أنت أخبرُ الناس ببلادي، وإنها مثارات العساكر والخيول، ومعادن الذهب والفضة، وفيها كفاية عن طلب غيرها، فإن رأيت أن نعقد بيننا المودة، وتأمر التجار بالسفر لتعم المصلحتين؟ فعلت. فأحضر السلطان خُوارزم شاه محموداً الخوارزمي وقال: أنت منا وإلينا، ولا بد لك من مولاة فينا. ووعده بالإحسان، إن صدقهُ، وأعطاه معضدة مجوهرة نفيسة، وشرط عليه أن يكون عيناً له على جنكز خان، فأجابه، ثم قال له: اصدقني أجنكز خان ملك طمغاج الصين؟ قال: نعم. فقال: ما ترى في المصلحة؟ قال الاتفاق. فأجاب إلى ملتمس جنكز خان. قال فسر جنكز خان بذلك، واستمر الحال على المهادنة إلى أن وصل من بلاده تجارٌ، وكان خال السلطان خوارزم شاه ينوب على بلاد ما وراء النهر، ومعه عشرون ألف فارس، فشرهت نفسه إلى أموال التجار وكاتب السلطان يقول: إن هؤلاء القوم قد جاؤوا بزي التجار، وما قصدهم إلا إفساد الحال وأن يجسوا البلاد، فإن أذنت لي فيهم. فأذن له بالاحتياط عليه. وقبض عليهم، واصطفى أموالهم. فوردت رسل جنكز خان إلى خوارزم شاه تقول: إنك أعطيت أمانك للتجار، فغدرت، والغدر قبيحٌ، وهو من سلطان الإسلام أقبحٌ، فإن زعمت أن الذي فعلهُ خالط بغير أمرك، فسلمه إلينا، وإلا فسوف تشاهد مني ما تعرفني به. فحصل عند خوارزم شاه من الرعب ما خامر عقلهُ، فتجلد، وأمر بقتل الرسل، فقتلوا، فيا لها حركة لما هدرت من دماء الإسلام، أجرت بكل نقطة سيلاً من الدم، ثم إنه اعتمد، من التدبير الرديء لما بلغه سير جنكز خان إليه أنه أمر بعمل سور سمرقند، ثم شحنها بالرجال، فلم تغن شيئاً، وولت سعادته، وقضي الأمر.
وقال المؤيد عماد الدين في " تاريخه " : قال النسوي كاتبُ الإنشاء الذي لخوارزم شاه: مملكة الصين دورها ستة أشهر، وهي سنة أجزاء، كل جزء عليه ملك، ويحكم على الكل الخان الأكبر يقال له الطرخان، وهذا كان معاصر خوارزم شاه محمد، وقد ورث الملك كابراً عن كابر، بل كافراً عن كافر. وإقامته بطوغاج في وسط الصين. وكان دوشي خان أحد الستة متزوجاً بعمة جنكز خان الذي فعل الأفاعيل وأباد الأمم. وجنكز خان من أمراء بادية الصين، وهم أهل شر وعتو، فمات دوشي المذكور، فعمدت زوجته إلى ابن أخيها جنكز خان وقد جاءها زائراً فملكته، وكان الملكان اللذان هما مجاوران لهم هما: كشلي خان، وفلان خان، فرضياً بجنكز خان، وعاضداه، فلما أنهي الأمر إلى القان ألطور أنكر ولم يرض، واستحقر جنكز خان، فغضب له المذكوران وخرجا معه وعملوا المصاف، فانهزم ألطور خان وذل، ثم طلب الصلح، فصالحوه، وقووا واتفقوا، فمات أحدهما، ثم مات كشلوخان، وتملك ولده، فطمع جنكز خان في الوالد، وتمكن وكثر جنده وهم المغل، وحارب الولد، وهزمه واستولى على بلاده، ثم نفذ رسولاً إلى خُوارزم شاه كما ذكرنا.
سنة ست عشرة وستمائة.
موت خوارزم شاه

فيها وصل الخبر بانجفال السلطان خوارزم شاه عن جيحون، فاضطربت مدينة خوارزم، وقلقت خاتون والدة السلطان، وأمرت بقتل من كان معتقلاً بخوارزم من الملوك، وكان بها نحو عشرين ملكاً، وخرجت من خوارزم ومعها خزائن السلطان وحرمه، وساقت إلى قلعة إيلال بمازندران، ثم أسرت. وأما السلطان فإنه لم يزل منهزماً إلى أن قدم نيسابور، ولم يقم بها إلا ساعة واحدة رعباً من التتار، ثم ساق إلى أن وصل إلى مرج همذان ومعه بقايا عسكره نحو عشرين ألفاً، ولم يشعر إلا وقد أحدق به العدو، فقاتلهم بنفسه، وشمل القتل كل من كان في صحبته، ولجأ في نفر يسير إلى الجبل، ثم منها إلى الاستدار وهي أمنع ناحية في مازندران، ثم سار إلى حافة البحر، وأقام بقرية ينور المسجد ويصلي فيه إماماً بجماعة، ويقرأ القرآن، ويبكي، فلم يلبث حتى كبسه التتار، فهرب، وركب في مركب، فوقع فيه النشاب، وخاض خلفه طائفة، فصدهم عمق الماء عن لحوقه، فبقي في لجةٍ ولحقته علة ذات الجنب، فقال: سبحان الله مالك الملوك لم يبق لنا من مملكتنا مع سعتها قدر ذراعين ندفن فيها، فاعتبروا يا أولي الأبصار. فلما وصل إلى الجزيرة التي هناك، أقام بها طريداً وحيداً، والمرض يزداد به، ثم مات وكفن في شاش فراش كان معه، في سنة سبع عشرة.
تخريب أسوار القدس وفي أول السنة أخرب المعظم أسوار القدس خوفاً من استيلاء الفرنج عليه، وقد كان يومئذ على أتم العمارة وأحسن الأحوال وكثرة السكان.
وقال أبو المظفر: كان المعظم قد توجه إلى أخيه الكامل إلى دمياط والكشف عنها، وبغله أن طائفة من الفرنج على عزم القدس، فاتفق هو والأمراء على تخريبه، وقالوا: قد خلا الشام من العساكر، فلو أخذته الفرنج حكموا على الشام. وكان بالقدس أخوه الملك العزيز وعز الدين أيبك أستاذ دار، فكتب المعظم إليهما يأمرهما بخرابه، فتوقفا. وقال: نحن نحفظه، فأتاهما أمر مؤكد بخرابه، فشرعوا في الخراب في أول المحرم، ووقع في البلد ضجة، وخرج الرجال والنساء إلى الصخرة، فقطعوا شهورهم، ومزقوا ثيابهم، وخرجوا هاربين، وتركوا أققالهم، وما شكوا أن الفرنج تصبحهم، وامتلأت بهم الطرقات، فبعضهم قصد مصر، وبعضهم إلى الكرك، وبعضهم إلى دمشق، وهلكت البنات من الحفاء، ومات خلقٌ من الجوع والعطش، ونهب ما في البلد، وبيع الشيء بعشر ثمنه، حتى أبيع قنطار الزيت بعشرة دراهم، ورطل النحاس بنصف درهم، وعلى هذا النمط، وذم الشعراء المعظم، وقالوا:
في رجب حلل المحرم ... وخرب القدس في المحرم
وقال مجد الدين محمد بن عبد الله قاضي الطور:
مررتُ على القدس الشريف مسلماً ... على ما تبقى من ربوع كانجم
ففاضت دموعُ العين مني صبابةً ... على ما مضى في عصرنا المتقدم
وقد رام علجٌ أن يعفي رسومه ... وشمر عن كفي لئيم مذمم
فقلت له: شلت يمينك خلها ... لمعتبرٍ أو سائل أو مُسلم
فلو كان يُفدى بالنوس فديتهُ ... وهذا صحيح الظن في كلّ مسلم
استيلاء الفرنج على دمياط قال ابن الأثير: لما ملكت الفرنج بُرج السلسلة قطعوا السلاسل لتدخل مراكبهم في النيل ويتحكموا في البر، فنصب الملكُ الكامل عوض السلاسل جسراً عظيماً، فقاتلوا عليه قتالاً شديداً حتى قطعوه، فأخذ الكامل عدة مراكب كبار، وملأها حجارة وغرقها في النيل، فمنعت المراكب من سلوك النيل. فقصدت الفرنج خليجاً يُعرف بالأزرَق، كان النيل يجري قديماً عليه، فحفروه وعَمّقوه، وأجروا الماء فيه، وأصعدوا مراكبهم فيه إلى بؤرة، فلما صاروا في بورة حاذوا الملك الكامل وقاتلوه في الماء، وزحفوا إليه غير مرة.
وأما دمياط فلم يتغير عليها شيء، لأن الميرة متصلة بهم، والنيلُ يَحجز بينهم، وأبوابُها مُفتحنة، فاتفقَ موتُ الملك العادل، فضَعُفَت النُّفوس.

وكان عماد الدّين أحمد بن المشطوب أكبر أمير بمصر، والأمراء ينقادون له، فاتفقَ مع جماعةٍ، وأرادوا خَلع الكامل وتمليك أخيه الفائز، فبلغ الخبرُ الكامل، ففارق المنزلة ليلاً، وسار إلى قرية أشمون، فأصبح العسكر وقد فقدوا سُلطانهم، فلم يقف الأخ على أخيه، وتركوا خيامهم، وعبرت الفرنج النيل إلى برِّ دمياط آمنين في ذي القعدة، وحازوا المُعسكر بما فيه، وكان شيئاً عظيماً، فَمَلكهُ الفرنجُ بلا تعبٍ.
ثم لَطَفَ الله ووصل المُعظِّم بعد هذا بيومين، والنّاس في أمرٍ مريج، فقوى قلبَ أخيه وثبتهُ، وأخرجوا ابن المشطوب إلى الشام. وأمّا العُربان فتجمعت وعاثت، فكانوا أشد على المُسلمين من الفرنج.
قال: وأحاط الفرنج بدمياط وقاتلوها براً وبحراً، وعملوا عليهم خندقاً يمنعهم، وهذه عادتهم، وأداموا القتال، واشتد الأمرُ على أهلها، وتعذرت عليهم الأقوات وغيرها، وسئموا القتال، لأنَّ الفرنج كانوا يتناوبون القتال عليهم لكثرتهم، ولم يكن بدمياط من الكثرة ما يجعلون القتال عليهم بالنوبة، ومع هذا فصبروا صبراً لم يسمع بمثله، وكثر القتل فيهم والجراح والموتُ، ودام الحصار عليهم إلى السابع والعشرين من شعبان من سنة ست عشرة، فعجز من بقي بها عن الحفظ لقتلهم، وتعذر القُوت عليهم، فسَلَّموا بالأمان، وأقامَ طائفة عَجزوا عن الحركة.
وبَثَّت الفرنج سراياهم ينهبون ويقتلون، وشرعوا في تحصين دمياط وبالغوا في ذلك، وبقي الكامل في أطراف بلاده يحميها. وتسامعَ الفرنجُ بفتح دمياط، فأقبلوا إليها من كل فجِّ عميق، وأضحت دارَ هجرتهم، وخافَ الناس كافةً من الفرنج.
وأشرف الإسلام على خطَة خسف، أقبل التتار من المشرق، وأقبل الفرنج من المغرب، وأراد أهل مصر الجلاء عنها فمنعهم الكامل، وتابع كتبه على أخويه المعظم والأشرف يحثهما على الحضور، وكان الأشرف مشغولاً بما دهمهُ من اختلاف الكلمة عليه ببلاده عند موت القاهر صاحب الموصل. وبقي الكاملُ مدة طويلة مرابطاً في مقابلة الفرنج إلى سنة ثمان عشرة، فنجده الأشرف. وكان الفرنج قد ساروا من دمياط وقصدوا الكامل، ونزلوا مقابله وبينهما بحر أشمون، وهو خليج من النيل، وبقوا يرمون بالمنجنيق والجَرْخ إلى عسكر المسلمين، وقد تَيَقّنوا هُم وكلُّ النَّاس أنهم يملكون الدّيار المصرية.

وأمّا الكامل فتلقى الأشرف وسُرَّ بقدومه، وسار المُعَظَّم فقصدَ دمياط، واتفق الأشرفُ والكاملُ على قتال الفرنج، وتقربوا، وتقدمت شواني المسلمين، فقابلت شواني الفرنج، وأخذوا للفرنج ثلاث قطعٍ بما فيها، فقويت النّفوس، وترددت الرسل في الصلح، وبذل المسلمون لهم تسليم بيت المقدس، وعَسقلان، وطبريّة، وصَيدا، وجَبَلَة، واللاذقية، وجميع ما فتحهُ صلاح الدين - رحمه الله - سوى الكرك، فلم يرضوا، وطلبوا ثلاثمائة ألف دينار عوضاً عن تخريب بيت المقدس ليعمروه بها، فلم يتم أمر، وقالوا: لا بد من الكرك. فاضطر المسلمون إلى قتالهم، وكان الفرنج لاقتدارهم في نفوسهم لم يستصحبوا معهم ما يقوتهم عدة أيام، ظناً منهم أنّ العساكر الإسلامية لا تقوم لهم، وأنَّ القرى تبقى بأيديهم وتكفيهم. فعبر طائفةٌ من المسلمين إلى الأرض التي عليها الفرنج ففجّروا النيل، فركب أكثر تلك الأرض، ولم يبقَ للفرنج جهةٌ يسلكونها غير جهةٍ واحدة ضيقة، فنصب الكامل الجسور على النيل، وعبرت العساكر، فملكوا قفبلرلا54الطريق التي يسلكها الفرنج إلى دمياط، ولم يبق لهم خلاص، ووصل إليهم مركب كبير وحوله عدّة حراقات، فوقع عليها شواني المسلمين، وظفرَ المسلمون بذلك كلِّه، فسُقِط في أيدي الفرنج، وأحاطت بهم عساكر المسلمين، واشتد عليهم الأمر، فأحرقوا خيامهم ومجانيقهم وأثقالهم، وأرادوا الزحف إلى المسلمين فعجزوا وأذلوا فراسلوا الكامل يطلبون الأمان ليسلموا دمياط بلا عوض، فبينما المراسلات مترددة، إذ أقبلَ جمعٌ كبير لهم رهجٌ شديدٌ وجلبة عظيمةٌ من جهة دمياط، فظنه المسلمون نجدة للفرنج، فإذا به الملك المُعظم، فخُذل الفرنج، لعنهم الله، وسَلَّموا دمياط، واستقرّت القاعدة في سابع رجب سنة ثمان عشرة، وتسلمها المسلمون بعد يومين، وكان يوماً مشهوداً فدخلها العسكر، فرأوها حصينة قد بالغ الفرنج في تحصينها بحيثُ بقيت لا تُرام، فللّه الحمد على ما أنعمَ به. وهذا كله ساقه ابن الأثير - رحمه الله - متتابعاً في سنة أربع عشرة.
وقال غيره - وهو سعد الدين مسعود بن حمويه فيما أنبأنا - : لمّا تقرر الصلح جلس السلطان في خيمته، وحضر عنده الملوك، فكان على يمين السلطان صاحبُ الملك حمص المُجاهد، ودونه الملك الأشرف شاه أرمن، ودونه الملك المعظم عيسى، ودونه صلى الله عليه وسلم صاحب حماة، ودونه الحافظ صاحب جعبر، ومُقدم نجدة حلب، ومُقدم نجدة الموصل، ومُقدم نجدة ماردين، ومقدّم نجدة إربل، ومقدم نجدة ميافارقين، وكان على يساره نائب الباب، وصاحب عكا، وصاحب قبرص، وصاحب طرابلس، وصاحب صيدا، وعشرون من الكنود لهم قلاع في المغرب، ومقدم الداوية، ومُقدم الإسبتار. وكان يوماً مشهوداً. فرسم السلطان بمبايعتهم وكان يحمل إليهم في كل يوم خمسين ألف رغيف، ومائتي إردب شعير، وكانوا يبيعون عددهم بالخبز ممّا نالهم من الجُوع. فلمّا سَلَّموا دمياط أطلق السلطانُ رهائنهم، وبقي صاحبُ عكار حتى يطلقوا رهائن السلطان فأبطأوا، فركب السلطان ومعه صاحب عكا وكان خلقة هائلة فأخرج السلطان من صدر قبائه صليب التابوت، الذي كان صلاح الدين أخذه من خزائن خلفاء مصر فلما رآه صاحب عكا رمى بنفسه إلى الأرض، وشكر السلطان، وقال: هذا عندنا أعظم من دمياط. وقال له السلطان: خذ هذا تذكاراً من عندي، واركب في مركب، ورُح نفذ رهائننا، فلم يفعل، وبعث الصّليب مع قسيس.
وحكى بعضهم قال: وفي شعبان أخذت الفرنج دمياط، وكان المُعَظم قد جهّز إليها ناهض الدين ابن الجرخي في خمسمائة راجل، فهجموا على الخندق، فقُتل الناهضُ ومن كان معه، وضعف أهل دمياط المساكين، ووقع فيهم الوباء والغلاء، وعجز الملكُ الكامل عن نُصرتهم، فسلّموها بالأمان، وفتحوا للفرنجُ، فغدروا، لعنهم الله، وقتلوا وأسروا، وجعلوا الجامعَ كنيسةً، وبعثوا بالمصاحف ورؤوس القتلى إلى الجزائر.
وكان بدمياط الشّيخ أبو الحسن بن قُفل الزاهد صاحب زاوية، فما تعرضوا له.
قال أبو شامة: أنا رأيته بدمياط سنة ثمانٍ وعشرين.
وبلغَ الكاملَ والمُعَظم فبكيا بكاءً شديداً، وقال الكامل للمُعظم: ما في مقامك فائدة، فانزل إلى الشّام وشوش خواطر الفرنج، واجمع العساكر من الشرق.

قال ابن واصل في أخذ دمياط: وحين جرى هذا الأمرى الفظيع، ابتنى الملك الكامل مدينة، وسماها المنصورة عند مفرق البحرين الآخذ أحدهما إلى دمياط، والآخر إلى أشمون، ومصبهُ في بحيرة تِنّيس، ثمّ نزلها بجيشه، وبنى عليها سوراً.
وذكر ابن واصل: أنّ تملّك الفرنج دمياط كان في عاشر رمضان.
قال أبو المظفر: فكتب إلي المعظم وأنا بدمشق بتحريض الناس على الجهاد ويقول: إني كشفتُ ضياع الشام فوجدتها ألفي قرية، منها ألف وستمائة قرية أملاك لأهلها، وأربعمائة سلطانية، وكم مقدار ما يقيم هذه الأربعمائة من العساكر؟ فأريد أن تُخرج الدماشقة ليذبوا عن أملاكهم. فقرأتُ عليهم كتابةُ في المِيعاد، فتقاعدوا، فكان تقاعدهم سبباً لأخذ الخمس والثمن من أموالهم.
وكتب إلي: إذا لم يخرجوا فسر أنت إلي. فخرجتُ إلى الساحل، وقد نزل على قيسارية، فأقمنا حتى افتتحها عنوة، ثم نزل على حصن البقر فافتتحه وهدمه، وقدم دمشق.
لباس قاضي القضاة وفيها ألبس الملك المعظم قاضي القضاة زكي الدين الطاهرت، والقباء والكلوتة بمجلس الحكم بداره.
قال أبو المظفر: كان في قلب المُعظم منه حزازات، كان يمنعه من إظهارها حياؤه من أبيه، وكان يشكو إلي مراراً. ومرضت ستُّ الشام عمه المُعَظَّم، وكانت أوصت بدارها مدرسةً، فأحضرت القاضي المذكور والشهود، وأوصت إلى القاضي، وبلغَ ذلك المعظم فعزَّ عليه، وقال: يحضر إلى دار عمتي بغير إذني ويسمع كلامها. ثم اتفق أنّ القاضي أحضر جابي العزيزية وطلب منه حساباً، فأغلظ له، فأمر بضربه، فضُرب بين يديه كما تفعل الوُلاة. فوجد المُعظم سبيلاً إلى إظهار ما في نفسه، وكان الجمال المصري وكيل بيت المال عدواً للقاضي، فجاء فجلس عند القاضي والشهود حاضرون، فبعث المعظم بقجةً فيها قباء وكلوته، وأمر أن يحكم بهما بينَ الناس، فقام من خوفه فلبسهما، وحكم بين اثنين.
قال أبو شامة: جابي المدرسة هو السديد سالم بن عبد الرزاق خطيب عقربا، وجاء الذي ألبسه الخلعة إلى عند شيخنا السخاوي، فتأوه الشيخ وضرب بيده على الأخرى، فكان مما حكى أن أقول له: السلطان يسلّم عليك ويقول لك: الخليفة سلام الله عليه إذا أراد أن يُشرف أحداُ خلعَ عليه من ملابسه، ونحن نسلك طريقه. وفتحتُ البقجة، فلمّا رآها وجم، فأمرته بترك التوقف، فمد يدهُ ووضع القباء على كتفيه، ووضع عمامته وحط الكلوتة على رأسه، ثم قام ودخل بيته.
قال أبو شامة: ومن لطف الله به أن كان المجلس في داره، ثم لزم بيته، ولم تطُل حياته بعدها، ومات في صفر سنة سبع عشرة، رمى قطعاً من كبده، وتأسف الناس لما جرى عليه، وكان يحبّ أهل الخير، ويزور الصّالحين. وبقي نوابهُ يحكمون بني الناس: ابن الشيرازي، وابن سني الدولة، وشرف الدّين ابن الموصلي الحنفي، كان يحكم بالطرخانية بجيرون، ثم بعد مدّة أضيف إليهم الجمال المصري.
وقال أبو المظفر: كانت واقعة قبيحة، ولقد قلتُ له يوماً: ما فعلتَ هذا إلا بصاحب الشرع؟ ولقد وجب عليك دية القاضي، فقال: هو أحوجني إلى هذا، ولقد ندمتُ. واتفق أنّ المُعظم بعثَ إلى الشرف بن عُنين - حين تزهد - خمراً ونرداً، وقال: سبح بهذا! فكتب إليه:
يا أيها الملكُ المُعظمُ، سُنّةً ... أحدثتها تبقى على الآباد
تجري المُلوكُ على طريقك بعدها ... خَلع القُضاة وتُحفةُ الزهاد.
سنة سبع عشرة وستمائة
كسرة بدر الدين لؤلؤ فيها قصد مظفر الدين صاحب إربل الموصل، فخرج إليه بدر الدين لؤلؤ، فكسره مظفر الدين، وأفلت لؤلؤ وحده، ونازل مظفرُ الدين الموصل، فجاء الملك الأشرفُ من حران نجدةً للؤلؤ، ثم وقع الصلح.
فتنة ابن المشطوب

وفيها كانت فتنة ابن المشطوب، لما كان المعظم بديار مصر عام أول، بلغه أن الملك الفائز أخاه قد اتفق مع الأمير عماد الدين ابن المشطوب أحد الأمراء الكبار على أخيه الكامل، وقد استحلف للفائز العساكر. فعرف الكاملُ فرحل إلى أشموم، وهم بالتوجه إلى اليمن، وبئس من البلاد، فقال له المُعظم: لا بأس عليك، وركب وجاء إلى خيمة ابن المشطوب، فخرج إلى خدمته بغير خف، وركب معه، فسير معه، فأبعد به، وقال: أخي الأشرف قد طلبك فسر إليه مسرعاً. فقال: ما معي غلماني ولا قماشي، فوكل به جماعة، وقال: هؤلاء في خدمتك. وأعطاه نفقة خمسمائة دينار، وقال: كل شيء تريد يلحقك في الحال. فسار، وجهز المعظم جميع أحواله خلفه، ثم رجع إلى مخيمه، فجاء الكامل إليه وقبل الأرض بين يديه.
وأما الفائز فخاف خوفاً عظيماً، واجتاز ابن المشطوب على دمشق وحماة، وعدى الفرات إلى الأشرف فتلقاه وأكرمه، فصار يركب بالشبابة، ويعمل له موكباً كالأشراف، فأعطاه أرجيش، فتجبر، وخامر على الأشرف، وطلع إلى ماردين، ثم قصد سنجار في هذه السنة، وساعدهُ صاحبُ ماردين، فسار لحربه الملكُ الأشرف، فدخل ابن المشطوب إلى تلعفر، فأنزله بدرُ الدين لؤلؤ صاحبُ الموصل بالأمان، وحملهُ معه إلى الموصل، ثم قيدة وبعث به إلى الأشرف، فألقاه في الجُبِّ، فمات بالقملِ والجوع.
وكان عماد الدين ابن نور الدين صاحب قرقيسيا مع الأشرف، فكاتب ابن المشطوب، فعلم الأشرفُ فحبسه وبعث به مع العلم قيصر المعروف بتعاسيف إلى قرقيسيا وعانة، فعلقه تحت القلعتين وعذبه، وتسلم تعاسيفُ جميع بلاده، وأراد الأشرف أن يرميه في الجب، فشفع فيه الملك المُعظم، فأطلقه، فسار إلى دمشق فأحسن إليه المعظم، واشترى بُستان ابن حيوس بنواحي العُقيبة، وبنى فيه قبة، وأقام به إلى أن مات، ودُفن بالقُبة، وهي على الطريق في آخر عمارة العُقيبة من شماليها بغربٍ.
زواج عدة أمراء وفيها تزوج الأخوان المنصور إبراهيم، والمسعود أحمد، ابنا أسد الدّين، بابنتي الملك العادل، أختي الصالح إسماعيل لأبويه، وتزوج أخوهُما يعقوب بابنة المُعظم، وتزوج عُمر ابن المُعظم بابنة أسد الدِّين، ومهر كل منهن ثلاثون ألف دينار.
تدريس ابن الشيرازي ودرس بالعزيزية القاضي ابن الشيرازي.
عزاء ابن حمويه وفيها عمل عزاء شيخ الشيوخ ابن حمويه بجامع دمشق، فتكلم واعظ وأنشد أبيات ابن سينا: هبطت إليك من المحل الأرفع فأنكر القاضي الجمال المصري وقال: هذه الأبيات قول زنديق، وأمره بالنزول فتعصب له جماعة فتمم ونزل، وسكن المُعتمد العصبية بعد أن جذبت سكاكين.
عزل ابن الشيرازي ثم عزل ابن الشيرازي من العزيزية بالآمدي.
موت صاحب سنجار وفيها قتل صاحب سنجار أخاه، فسار الملك الأشرف إليها فأخذها، وعوض صاحبها الرقة، فنزل من سنجار بأهله، وهو آخر ملوك البيت الأتابكي، ومدة ملكهم أربعٌ وتسعون سنة، ومات بعد أن تسلم الرقة بقليلٍ، وانقصف شبابهُ ولم يُمتع بعد قتل أخيه.
وقعة البُرُلس وفي رجب كانت وقعة البرلس، وكانت وقعة هائلة بين الفرنج والكامل، قتل الكامل منهم عشرة آلاف، وأخذ غنائمهم وخيلهم، وانهزموا إلى دمياط.
ولاية دمشق وفيها عزل المعتمد عن ولاية دمشق، وولي الغرس خليل.
حج المعتمد وحج فهيا المعتمد بالركب.
مقتل آقباش الناصري وحج بركب بغداد أقباش الناصري، فقُتل بمكة، وعاد ركبُ العراق مع الشاميين، وكان مع آقباش تقليدٌ بإمرة مكة لحسن بن قتادة بن إدريس، لأن أباه مات في وسط العام، فجاءهُ بعرفات راجحٌ أخو حسن وقال: أنا أكبر ولد قتادة فولني، وظن حسنٌ أن آقباش قد ولى راجحاً، فغلق مكة، ثم نزل آقباش بشبيكة، وركب ليسكن الفتنة ويصلح بين الأخوين، فبرز عبيدُ حسن يقاتلونه، فقال: ما قصدي القتال. فلم يلتفتوا إليه، وثاروا به، فانهزم أصحابه وبقي وحده، فجاء عبدٌ فَعرقَبَ فرسهُ، فوقع، فقتلوه، وحملوا رأسه على رُمحَ فنصب بالمسعى. وأرادوا نهب العراقيين، فقام المُعتمد في الأمر، وخوف الحسن من الكامل والمُعظم.
وكان آقباش قد اشتراه الناصر لدين الله وهو أمرد بخمسة آلاف دينار، ولم يكن بالعراق أحسنُ منه صورةً، وكان عاقلاً متواضعاً، وحزن عليه الخليفة.
خروجُ التتار

قال أبو المظفر سبط ابن الجوزي: كان أول ظهورهم بما وراء النهر سنة خمس عشرة، فأخذوا بُخارى وسمرقند وقتلوا أهلها، وحاصروا خوارزم شاه، ثم بعد ذلك عبروا النهر، فوجدوا الخطا قد كسروا خوارزم شاه، فانضم إليهم الخطا وصاروا تبعاً لهم. وكان خوارزم شاه قد أباد المُلوك من مدن خُراسان، فلم يجد التتار أحداً في وجههم، فطووا البلاد قتلاً وسبياً، وساقوا إلى أن وصلوا إلى همذان وقزوين في هذه السنة، وتوجهوا إلى أذربيجان.
وقال بن الأثير في كامله: لقد بقيتُ مدة معرضاً عن ذكر هذه الحادثة استعظاماً لها، كارهاً لذكرها، أقدمُ رجلاً وأوخر أخرى، فمن الذي سهل عليه أن يكتب نعي الإسلام، فيا ليت أمي لم تلدني، ويا ليتني مُتُ قبل حدوثها. ثم حثني جماعةٌ على تسطيرها، فنقول: هذا الفصل يتضمن ذكر الحادثة العظمى والمصيبة الكبرى التي عقمت الدهور عن مثلها، عمت الخلائق، وخصت المُسلمين، فلو قال قائل: إنَّ العالم منذ خلقهُ الله إلى الآن لم يبتلوا بمثلها، لكان صادقاً، فإن التواريخ لم تتضمن ما يقاربها. ومن أعظم ما يذكرون فعل بختُ نصر ببني إسرائيل بالبيت المُقدس، وما البيت المقدس بالنسبة إلى ما خرب هؤلاء الملاعين؟! وما بنو إسرائيل بالنسبة إلى ما قتلوا؟! فهذه الحادثة التي استطار شررها وعم ضررها، وسارت في البلاد كالسحاب استدبرته الريحُ، فإن قوماً خرجوا من أطراف الصين فقصدوا بلاد تُركستان، مثل كاشغر، وبلاشغون، ثم منها إلى بخارى، وسمرقند فيملكونها، ويفعلون بأهلها ما نذكره، ثم تعبُرُ طائفةٌ منهم إلى خُرسان فيفرغون منها مكلاً وتخريباً وقتلاً وإبادة إلى الري وهمذان إلى حد العراق، ثم يقصدون أذربيجان ونواحيها ويخربونها ويستبيحونها في أقل من سنة، أمر لم يسمع بمثله.
ثم ساروا من أذربيجان إلى دربند شروان فملكوا مدنهُ، ولم يسلم غير القلعة التي فيها ملكهم، وعبروا من عندها إلى بلد اللان واللكز فقتلوا وأسروا، ثم قصدوا بلاد قفجاق، وهم من أكثر الترك عدداً، فقتلوا من وقفن وهرب الباقون إلى الشعراء والغياض ورؤوس الجبال، وفارقوا بلادهم، واستولى التتر عليها.
ومضى طائفة أخرى غير هؤلاء إلى غزنة وأعمالها، وسجستان وكرمان، ففعلوا مثل هؤلاء بل أشد، هذا ما لم يطرق الأسماع مثله، فإن الإسكندر الذي ملك الدنيا لم يملكها في هذه السرعة، وإنما ملكها في نحو عشر سنين، ولم يقتل أحداً، إنما رضي بالطاعة. وهؤلاء قد ملكوا أكثر المعمور من الأرض وأحسنه وأعمرهُ في نحو سنة، ولم يبقَ أحدٌ في البلاد التي لم يطرقوها إلا وهو خائفٌ يترقب وصولهم إليه. ثم إنهم لم يحتاجوا إلى ميرة، ومددهم يأتيهم، فإنهم معه الأغنام والبقرُ والخيل ويأكلون لحومها لا غير. وأما خيلهم فإنهم تحفر الأرض بحوافرها، وتأكل عُروق النبات، ولا تعرف الشعير. وأما ديانتهم فإنهم يسجدون للشمس عند طلوعها ولا يحرمون شيئاً، ويأكلون جميع الدواب وبني آدم. ولا يعرفون نكاحاً، بل المرأة يأتيها غيرُ واحد، فإذا جاء الولدُ لا يعرف أبوه. وتهياً لهم أخذ الممالك، لأن خُوارزم شاه محمداً كان استولى على البلاد، وقهر ملوكها وقتلهم، فلما انهزم من التتار لم يبق في البلاد من يمنعهم ولا من يحميها، ليقضي الله أمراً كان مفعولاً.
وهم نوع من التُرك، مساكنهم جبال طمغاج، بينها وبين بلاد الشرق أكثر من ستة أشهر، وكان ملكهم جنكزخان قد فارق بلاده، وسار إلى نواحي تُركستان، وسير معه جماعة من الأتراك التجار، ومعهم شيء كثير من النقرة والقندز وغير ذلك، إلى بلاد ما وراء النهر ليشتروا له ثياباً وكسوةً، فوصلوا إلى مدينة من بلاد الترك تسمى أوترار، وهي آخر ولاية خُوارزم شاه، وله بها نائبٌ. فلما ورد عليه هذه الطائفة، أرسل عرف السلطان، فبعث يأمره بقتلهم وأخذ ما معهم، وكان شيئاً كثيراً.
وكان بعد مملكته مملكة الخطا، وقد سد الطرق من بلاد تُركستان وما بعدها من البلاد، لأن طائفةً من التتار أيضاً كانوا قد خرجوا من قديم الزمان والبلاد للخطا. فلما ملك خُوارزم شاه، وكسر الخطا، واستولى على بلادهم، استولى هؤلاء التتار على تُركستان، وصاروا يحاربون نواب خُوارزم شاه، فلذلك منع الميرة عنهم من الكسوة وغيرها. وقيل غير ذلك.

فلما قتل أولئك التجار، بعث جواسيس يكشفون له جيش جنكزخان، فمضوا وسلكوا المفاوز والجبال، وعادوا بعد مدة، وأخبروا بأنهم يفوقون الإحصاء، وأنهم من أصبر خلق الله على القتال، لا يعرفون هزيمة، ويعملون سلاحهم بأيديهم، فندم خوارزم شاه على قتل تجارهم، وحصل عنده فكر زائدٌ، فأحضر الفقيه شهاب الدين الخيوقي فاستشاره، فقال: اجمع عساكرك ويكون النفير عاماً، فإنه يجب على الإسلام ذلك، ثم تسير بالجيوش إلى جانب سيحون، وهو نهر كبير يفصل بين الترك وبلاد ما وراء النهر، فتكون هناك، فإذا وصل إليه العدو وقد سار مسافة بعيدة، لقيناه، ونحن مستريحون، وهم في غاية التعب. فجمع الأمراء واستشارهم، فلم يوافقوه على هذا، بل قالوا: الرأي أن نتركهم يعبرون سيحون إلينا، ويسلكون هذه الجبال والوعر، فإنهم جاهلون بطُرقٌها، ونحن عارفون بها، فنقوى حينئذٍ عليهم ويهلكون.
فبينما هم كذلك إذ قدم رسول جنكزخان يتهدّد خُوارزم شاه ويقول: تقتلون تُجاري وتأخذون أموالهم، استعدوا للحرب، فها أنا واصلٌ إليكم بجمع لا قبل لكم به. وكان قد سار وملك كاشغر وبلا ساغون وأزال عنها التتار الأولين، فلم يظهر لهم أثر، ولا بقي لهم خبر، بل أبادهم، فقتل خُوارزم شاه الرسول، وأما أصحابه فحلق لحاهم، وردهم إلى جنكزخان يقولون له: إنه سائر إليك. وبادر خُوارزم شاه ليسبقَ خبرهٌ ويكبس التتار، فقطع مسيرة أربعة أشهر، فوصل إلى بيوت التتار، فما وجد فيها إلى الحريم فاستباحها، وكان التتار قد ساروا إلى محاربة ملك من ملوك التُرك يقال له كشلوخان فهزموه، وغنموا أمواله، وعادوا فجاءهم الصريخ بما جرى، فجدوا في السير فأدركوا خوارزم شاه، وعملوا معه مصافاً لم يسمع بمثله، واقتتلوا أشد قتال، وبقوا في الحرب ثلاثة أيام ولياليها، وقتل من الطائفتين خلق لا يحصون، وثبت المسلمون وأبلوا بلاء حسناً، وعلموا أنهم إن انهزموا لم يبقَ للمسلمين باقية، وأنه يؤخذون لبُعدهم عن الديار. وأما الكفار التتار فصبروا لاستنقاذ أموالهم وحريمهم، واشتد بهم الأمر حتى كان أحدهم ينزل عن فرسه وقرنه راجل، فيقتتلان بالسكاكين. وجرى الدم حتى زلقت الخيل فيه من كثرته، واستفرغ الفريقان وسعهم في الصبر. وهذا القتال كله مع ابن جنكزخان، فإن أباه لم يحضر الوقعة، ولم يشعر بها، وقتل من المسلمين عشرون ألفاً، ومن الكفار ما لا يُحصى.
فلما كانت الليلة الرابعة نزل بعضهم مقابل بعضهم، فلما كان الليل أوقد التتار نيرانهُم، وتركوها بحالها وساروا، وكذلك فعل المسلمون أيضاً، كل منهم قد سئم القتال. ورجع المسلمون إلى بخارى، فاستعدوا للحصار لعلم خُوارزم شاه بعجزه، لأن طائفة من التتار لم يقدر أن يظفر بهم، فكيف إذا جاءوا بأجمعهم مع ملكهم جنكزخان؟ فأمر أهل بخارى وسمرقند يستعدون للحاصر، وجعل ببخارى عشرين ألف فارس، وفي سمر قند خمسين ألف فارس، وقال: احفظوا البلاد حتى أعود إلى خُوارزم وأجمع العساكر وأعود. ثم عبر النهر ونزل على بلخ، فعسكر هناك.

وأما التتار فإنهم أقبلوا، فنازلوا بخارى وحاصروها ثلاثة أيام وزحفوا، فقرب من بها من العساكر، وطلبوا خُراسان في الليل، فأصبح البلدُ خالياً من العسكر، فأخرجوا القاضي بدر الدين ابن قاضي خان ليطلب لهم الأمان، فأعطوهم الأمان، واعتصم طائفة من العسكر بالقلعة، ففتحت أبواب بُخارى للتتار في رابع ذي الحجّة سنة ست عشرة، فدخلت التتار ولم يتعرضوا إلى أحد، بل طلبوا الحواصل السلطانية، وطلبوا منهم المساعدة على قتال من بالقلعة، وأظهروا العدل. ودخل جنكزخان، لعنه الله، وأحاط بالقلعة، ونادى في البلد أن لا يتخلف أحدٌ، من تخلف قتل، فحضروا كلهم لطم الخندق، وطموه بالتراب والأخشاب، حتى إن التتار كانوا يأخذون المنابر وربعات الكتاب العزيز فيلقونها في الخندق، فإن لله، وإنا إليه راجعون. ثم زحفوا على القلعة وبها أربعمائة فارس، فمنعوها اثني عشر يوماً، فوصلت النقوب إلى سورها. واشتد القتال، فغضب جنكز خان ورد أصحابهُ ذلك اليوم، وباكرهم من الغد، وجدوا في القتال، فدخلوا القلعة، وصدقهم أهلها حتى قتلوا عن آخرهم. ثم أمر جنكزخان أن يُكتب له رؤوس البلد، ففعلوا، ثم أحضرهم فقال: أريد منكم النقرة التي باعكم خُوارزم شاه فإنها لي. فأحضر كل من عند شيء منها، ثم أمرهم بالخروج من البلد، فخرجوا مجردين، فأمر التتار أن ينهبوا البلد، فنهبوه، وقتلوا من وجدوا به، وأمر التتار أن يقتسموا المُسلمين، فتمزقوا كل مُمُزق، وأصبحت بخارى خاوية على عروشها، وسبوا النساء. ومن الناس من قاتل حتى قُتل، وكذا فعل الإمام ركن الدين إمام زادة، والقاضي صدر الدين وأولادهم. ثم ألقت التتار النار في البلد والمدارس والمساجد. وعذبوا الرؤساء في طلب المال.
ثم رحلوا نحو سمرقند وقد تحققوا عجز خُوارزم شاه عنهم واستصحبوا أسارى بُخارى معهم مشاةً في أقبح حالٍ، ومن عجز قتلوهُ، فأحاطوا أيضاً بسمرقند، وبها خمسون ألف مقاتل، فخرج إليهم الشجعان من الرّجالة وغيرهم، فانهزموا لهم وأطمعوهم، ولم يخرج من الخمسين ألف أحدٌ لما قد وقر في قلوبهم من الرعب، وكان التتار قد أكمنوا لهم، فلما جازت الرجالُ ذلك الكمين، خرجوا عليهم وحالوا بينهم وبين البلد، فلم يسلم منهم أحدٌ.
قال: وكانوا على ما قيل سبعين ألفاً رحمهم الله، فضعفت نفوسُ الجُند والعامة، وأيقنوا بالهلاك، وطلب الجند الأمان، فأجابوهم، وفتحوا البلد، وخرجوا إلى التتار بأهاليهم وأموالهم، فقال لهم التتار: ادفعوا إلينا سلاحكم وخيلكم وأموالكم، ونحن نسيركم إلى مأمنكم. ففعلوا ذلك، فلما كان رابع يوم نادوا في العوام: ليخرجوا كلهم، ومن تأخر قتل، فخرج الجميعُ، ففعلوا بهم كما فعلوا بأهل بُخارى، نهبوا وسبوا وأحرقوا الجامع، وذلك في المُحرم من هذه السنة.
ثم سير جنكزخان عشرين ألف فارس خلف خُوارزم شاه، فأتوا جيحون، فعملوا من الخشب مثل الأحواض، وألبسوها جلود البقر لئلا يدخلها الماءُ، ووضعوا فيها سلاحهم وأمتعتهم، وألقوا الخيل في الماء، وأمسكوا بأذنابها، وتلك الحياض مشدودة إليهم، فكان الفرسُ يجذب الرجل، والرجل يجذب الحوض، فعبروا كلهم، فلم يشعر خُوارزم شاه إلا وقد خالطوه. واختلفت الخطا عليه، كما ذكرنا، وانهزم، وساقوا وراءه إلى أن ركب البحر إلى قلعة له فأيسوا منه، وقصدوا الري وبلاد مازندران فملكوها في أسرع وقت، وصادفوا في الطريق والدة خُوارزم شاه ونساءهٌ وخزائنه، وكان قصدها إصبهان، فأخذوها وسيروها برمتها إلى جنكز خان وهو بسمر قند.
ثم دخلوا الري وقتلوا وسبوا، ووصلوا إلى زنجان فبدعوا، ثم عطفوا إلى قزوين فحاصروها وأخذوها بالسيف، وقتل من الفريقين ما لا يحصى، قيل: بلغوا أربعين ألفاً.
ثم ساروا إلى أذربيجان فاستباحوها. ثم نازلوا تبريز وبها ابن البهلوان، فصالحهم على مالٍ وتحفٍ، فساروا عنه ليشتوا على ساحل البحر، لأنه قليل البرد وبه المرعى، فوصلوا إلى مُوقان، وتطرقوا إلى بلاد الكُرج، فبرز لهم من الكرج عشرةٌ آلاف مقاتل، فحاربوهم ثم انهزموا، فتبعهم التتار إلى قرب تفليس وذلك في ذي القعدة من سنة سبع عشرة.

ثم ساروا إلى مراغة، وكان لامرأة، فحاصروها، ثم ملكوها بالسيف، وقتلوا ما لا يحصى، واختفى خلق، فكان التتار يأخذون الأسرى ويقولون: نادوا في الدروب: إن التتار قد رحلوا. فإذا نادى أولئك خرج من اختفى فيقتلونه حتى قيل إن رجلاً من التتار دخل درباً فيه ما يزيد على مائة رجل، فما زال يقتل واحداً واحداً حتى أفناهم، ولا يمد أحد منهم يدهُ إليه بسوء، نعوذ بالله من الخذلان.
ثم رحلوا إلى نحو إربل فاجتمع بعض عسكر العراق وعسكر الموصل مع مظفر الدين، فلما سمعوا باجتماع العساكر تقهقروا ظناً منهم أن العسكر يتبعهم، فلما لم يروا أحداً تبعهم أقاموا. وأقام العسكر عليه السّلام عند دقوقاً، ثم عادوا إلى بلادهم إلى همذان وغيرها، وجعلوا لهم بها شحنة، وأرسلوا إليه يأمرونه ليطلب لهم من أهلها أموالاً وقماشاً، ولم يكن خلوا لهم شيئاً، فاجتمع العامة عند الرئيس بهمذان، ومعهم رجل فقيه قد قام في اجتماع الكلمة على الكفار، فقال لهم الرئيس العلوي: كيف الحيلة ونحن نعجز عنهم؟ فما لنا إلا مصانعتهم بالأموال. فقالوا له: أنت أشد علينا من الكفار، وأغلظوا له، فقال: أنا واحدٌ منكم فاصنعوا ما شئتم، فوثبوا على الشحنة فقتلوه، وتحصنوا، فتقدم التتار وحاصروهم، فخرج لحربهم العامة والرئيس والفقيه في أوائلهم، فقتلوا من التتار خلقاً، وجُرح الفقيهُ عدة جراحاتٍ، وافترقوا، ثم خرجوا من الغد، فاقتتلوا من التتار خلقاً، وجُرح الفقيه عدة جراحاتٍ، وافترقوا، ثم خرجوا من الغد، فاقتتلوا أشد قتال، وقُتل من التتر أكثر من اليوم الأول. وأرادوا الخروج في اليوم الثالث فعجز الفقيه عن الركوب من الجراحات، وطلب الناسُ الرئيس، فإذا به قد هرب في سرب صنعه إلى ظاهر البلد هو وأهله إلى قلعة هناك، فتحصن بها. وبقي الناس حيارى، إلا أنهم اجتمعت كلمتهم على الجهاد إلى أن يموتوا. وكان التتار قد عزموا على الرحيل لكثرة من قتل منهم، فلما لم يروا أحداً خرج لقتالهم طمعوا، واستدلوا على ضعفهم، فقصدوهم وقاتلوهم وذلك في رجب في سنة ثمان عشرة وستمائة. ودخلوا البلد بالسيف، وقاتلهم الناس في الدروب، وبطل السلاح للزحمة، واقتتلوا بالسكاكين، فقتل ما لا يحصى. ثم ألقي في همذان النار فأحرقوها، ورحلوا إلى تبريز وقد فارقها صاحبها أوزبك بن البهلوان، وكان لا يزل منهمكاً على الخمور، يبقى الشهر والشهرين لا يظهر، وإذا سمع هيعة طار، وله جميع بلاد أذربيجان وأران، ثم قصد نقجوان، وسير نساءه وأهله إلى خوي، فقام بأمر تبريز شمس الدين الطغرائي، وجمع كلمة أهلها، وحصن البلد، فلما سمع التتار بقوتهم أرسلوا يطلبون منهم مالاً وثياباً، فسيروا لهم ذلك.
ثم رحلوا إلى بيلقان فحصروها، فطلب أهلها رسولاً يقررون معه الصلح، فأرسل إليهم مقدماً كبيراً فقتلوه، فزحفت التتارُ على البلد وافتتحوه عنوة في رمضان في سنة ثمان عشرة، ولم يبقوا على صغير ولا كبير، وكانوا يفجرون بالمرأة، ثم يقتلونها.
ثم ساروا إلى كنجة وهي أم بلاد أران، فعلموا كثرة أهلها وشجاعتهم، فلم يقدموا عليها وطلبوا منها حملاً، فأعطوا ما طلبوا.
وساروا عنهم إلى الكرج، والكرج قد استعدوا لهم، فالتقوا، فانهزم الكرج وأخذهم السيف، فلم يُفلت منهم إلى الشريد، فقتل منهم نحو ثلاثين ألفاً، وعاث التتار في بلاد الكرج وأفسدوا.
ثم قصد دربند شروان، فحاصروا مدينة شماخي ثم افتتحوها عنوة. ثم أرادوا عبور الدربند فلم يقدروا على ذلك، فأرسلوا رسولاً إلى شروان شاه، يقولون: أرسل إلينا رسولاً. فأرسل عشرة من كبار أصحابه، فأخذوا أحدهم، فقتلوه، ثم قالوا للباقين: إن أنتم عرفتمونا طريقاً نعبر فيه فلكم الأمان وإلا قتلناكم. فقالوا: إن هذا الدربند ليس فيه طريق البتة، ولكن فيه موضع هو من أسهل ما فيه من الطرق. فساروا معهم في تلك البلاد إلى ذلك الطريق فعبروا فيه.

فلما عبروا دربند شروان ساروا في تلك الأراضي وفيها أمم كثيرة منهم اللان واللكز وطوائف من الترك، فنهبوا وقتلوا كثيراً من اللكز وهم كفار ومسلمون. ثم وصلوا إلى اللان وهم أمم كثيرةٌ، فجمعوا جمعاً من القفجاق فقاتلوهم فلم يظفروا بهم. فأرسلت التتارُ إلى القفجاق يقولون: نحنُ وأنتم جنسٌ واحد، وهؤلاء اللان ليسوا منكم حتى تنصروهم، ولا دينهم مثل دينكم، ونحن نعاهدكم أننا لا نعرض إليكم، ونحمل إليكم الأموال والمتاع ما شئتم.
فوافقوهم على ذلك، وانعزلوا عن اللان، فأوقع التتار باللان وقتلوا منهم خلقاً، وسبوا، وساروا بعد ذلك إلى القفجاق وهم آمنون متفرقون فبيتوهم وأوقعوا بهم، كعادتهم ومكرهم، لعنهم الله، ففر من سلم واعتصم بالغياض، وبعضهم التحق ببلاد الروس.
وأقام هؤلاء التتار في بلاد القفجاق، وهي كثيرة المرعى في الشتاء، ووصلوا إلى مدينة سوادق وهي مدينة القفجاق وهي على بحر خزرية، وإليها تصل التجار والمراكب يشترون الرقيق والبرطاسي وغير ذلك. وبحر خزرية هذا متصل بخليج قسطنطينية.
ولما وصلت هذه الطائفة من التتار إلى سوداق ملكوها، وتفرق أهلها، فبعضهم هرب إلى الجبال، وبعضهم ركب البحر، ثم أقام التتار ببلاد القفجاق إلى سنة عشرين وستمائة.
وأما الطاغية جنكزخان فإنه - بعدما سير هذه الطائفة المذكورة، فهزمت خوارزم شاه - قسم أصحابه عدة أقسام، فسير كل قسم إلى ناحية، فسير طائفة إلى ترمذ، وطائفة إلى كلاثة وهي حصينة على جانب جيحون. وسارت كل طائفة إلى الجهة التي أمرت بقصدها واستولت عليها قتلاً وسبياً وتخريباً، فلما فرغوا من ذلك عادوا إلى الملك جنكزخان وهو بسمرقند، فجهز جيشاً عظيماً مع أحد أولاده لحرب جلال الدين ابن علاء الدين خُوارزم شاه، وسير جيشاً آخر فعبروا جيحون.
آخر كلام عز الدين ابن الأثير رحمه الله.
قلت: ونازلت التتارُ خُوارزم، فحاصروها ثلاثة أشهر، واستولوا عليها في صفر سنة ثماني عشرة، ونزل عليها أوكتاي الذي ولي الأمر بعد أبيه جنكزخان، ومعه باجي ملك في جيش عرمرم مائة ألف أو يزيدون. ولما لم يجدوا بها حجارة عمدوا إلى أصول التوت فقطعوها ودوروها، ورموا بها بدلاً عن حجارة المنجنيق، وحرص أوكتاي كل الحرص أن يتسلمها بالأمان ولا يؤذي فيها، فأجابه الأكابر، غير أن السفهة غلبوهم على رأيهم بإغرائهم، وجرى عليها حربٌ لم يُسمع بمثله، بحيث إنه كانت تؤخذ المحلة منها فيقاتل أهلها، ثم ينضمون إلى المحلة التي تليها فيقاتلون، إلى أن أخذت محلةٌ بعد محلة، حتى لم يبق معهم إلا ثلاث محال، فتزاحم بها الخلائق، فطلبوا الأمان حينئذ، فلم يؤمنوا وقتلوهم صبراً. هذا معنى ما ذكره أبو سعد شهاب الدين النسوي.
قلت: ومما أخذت التتار: نيسابور، ومرو، وهراة، وبلخ، وترمذ، وسرخس، وطوس، وخوارزم، وسائر مدن خُراسان. وذهب تحت السيف أمم لا يحصيها إلا الله تعالى.
وقال الموفق عبد اللطيف: انشعب من التتار فرقتان كما ينشعب من جهنم لسانان: فرقة قصدت أذربيجان وأران ثم بلاد الكرج، وفرقة أتت على همذان وإصبهان، وخالطت حُلوان تقصد بغداد.
أما الأولى فأفسدت البلاد التي مرت عليها، فلما وصلوا إلى بلاد الخزر جمع الكرج جموعهم ولقوهم، فانهزموا - يعني الكرج - وقتل من صميمهم ثمانية آلاف، ومن الأتباع والفلاحين عددٌ كثير، وتقنطر ملكُ الكرج فتداركه الأمراء فاستنقذوه من أنيابهم العُضل، واعتصم ببعض القلاع، والتتر يموجون في البلاد بالإفساد، ويعضون على من سلم الأنامل من الغيظ، انفرد منهم فارس، فقال ملك الخزر: أما عندنا من يخرج إليه؟ فانتخى بطل من الكرج وخرج إليه، فما عتم أن قتله التتري واقتاد فرسهٌ ورجع رويداً، وأخذ يفسر الفرس ليعلم سنة، فعجب ملك الخزر وقال: انظروا كأنه قد وزن فيه الثمن.
ثم حشد الكرج نوبة أخرى، واستنجدوا بعسكر أرزن الروم، وقال الناس: إنهم لا يرجعون. فلما اشتدت شوكة الكرج رجع التتر بغير أمر معروف، ولا سبب مخوفٍ، بل لسعادة لحقت، وأيام بقيت، وكان هذه سنة ثمان عشرة، وأنا بأرزن.
ورجع التتر إلى شروان فأخذوها بالسيف وقتلوا أهلها، وتجاوزوا الدربند قسراً بالسيف، وعبروا إلى أمم القفجق واللان فغسلوهم بالسيف.

ثم مات ملكُ الخزر وكان شاباً، وتولت أختُه، وسيرت إلى الملك المُغيث صاحب أرزن تخطب أحد ولديه، الصغير، وهو ابن بنت بكتمر صاحب خلاط، وهو مليح عمره سبع عشرة سنة فزوجها به، وشاع الخبرُ أنه تنصر.
وخرج في هذه السنة من رقيق الترك ما لم تجر به العادة، حتى فاضوا على البلاد، وكلهم وصلوا من ناحية تفليس، وهم من فضلات سيوف التتر، وكل واحد يحيك هول ما عاين، حكت جارية منهم قال: عوت كلاب بلادنا عوياً شديداً وقامت على أذنابها، وأهلها يضربونها فلا ترتد، فبعد ثلاث ساعات أو أربع فاض الجبل بعساكر التتر، فابتدؤا بالكلاب ثم بالناس.
وأرض القفجاق واسعة، معتدلة الهواء، عذبة المياه، تتفجر ينابيعها، وتتخرق عيونها، وهي أرض حرة طيبة التربة، وغنمهم كثيرةٌ النتاج، تلدُ النعجة الأربعة في البطن والخمسة، وقلما تلد واحداً، وغنمهم عالي الهضبة، يكاد الكبش يركب.
وأما الفرقة التي قصدت بغداد، فردهم الله بقوة العقل وحسن التدبير، أما أولاً، فإن صاحب إربل شحن الدربندات بالأكراد، وإليهم ينتهي العلم باللصوصية، فسلطهم عليه يسرقونهم ويقتلونهم صبراً في نومهم، فيصبحون وقد نكبوا نكبات في جهات لا يدرون من أين ولا كيف.
ثم إن الخليفة جمع الجموع وعسكر العساكر وحشر، فنادى، وأقبلت إليه البُعوث من كل حدبٍ ينسلون، فلما سمعوا بوصول رسول التتر تقدموا إلى صاحب إربل بأن يحتفل ويظهر جميع عسكره، ويدخل بينهم من العوام والفلاحين من يشتبه بهم. فلما وصل الرسول إربل تلقاه عساكر قطعت قلبه، وصاروا يتكررون عليه، كلما مر بقوم سبقوه وعادوا وقفوا بين يديه، فلما دخل في ولاية دقوقا عبيء له من العساكر أضعاف ذلك وصاحبها من مماليك الخليفة، فأمر أن تضرب خيم عظيمة، وبسط بين يديها بسطاً قدر نصف فرسخ، ونُصبت سدة عالية فوق تخت يُصعد إليه بدرج، وأظهر زينة عظيمة، ووقف عشرون ألفاً بسيوف مجردة. فلما وصل الرسول يشق تلك العساكر أتى حد البسط، فأمر أن يترجل فتمنع من ذلك، فهموا به، فلما وصل إلى بين يدي التخت، أمر بالسجود كرهاً والصيحات تأخذهُ، وروعات السيوف تذهله. ثم أخرج إلى بغداد فلقيه عساكر بغداد، صغرت في عينه ما رأى، لم يتركوا ببغداد فرساً ولا جملاً ولا حماراً حتى أركبوه رجلاً ومعه شيء من السلاح، وأكثرهم بالأعلام والبرك واسطوانات، وخلق يلعبون بالنفظ ويرمون بالنبدق الزجاج فيه النفط، فامتلأت البرية بالنيران. فلما وصل إلى بغداد خرج إليه صميم العسكر بأصناف العدد الفاخرة المُسجفة بالأطلس المكلل بالجواهر على الخيل المسومة. فلما وصل إلى باب النوبي إلى الصخرة التي يقبلها الملوك قيل لهم: مرتبتكم دون ذلك، فأمر أن يقبل أسفل منها، ثم حمل إلى دار، ثم أخرجوا بالليل خفية على طريق غير مسلوكة، وردوا إلى إربل، وقيل للرسول: إنما هربناك في الخفية خوفاً عليك من العامة، ففصل وقد امتلأ قلبه رعباً ودماغه خبلاً، وأبث قومه ما أثبته عيانه، فعلموا أنهم لا قبل لهم ببغداد، فرجعوا جائبين.
وأما أهل إصبهان ففتحوا أبواب المدينة، وقالوا لهم: ادخلوا، فدخل منهم قوم، فما شربوا أنفاسهم حتى أهريقت دماؤهم، فكروا راجعين. وكذلك فعل أهل رستاقاتهم.
قال: وسئل الملك الأشرف عنهم، فقال: ما أقول في قوم لم يؤخذ منهم أسير قط، لكن يقاتل إلى أن يقتل أو يخلص. ولما وصلت إلى أرزن الروم وجدتُ هذه الكلمة قد سيرها ملك الكرج فيما وصف من حروبهم، وأما قتلاهم فلا ينتهي العاد إلى حد إلا والحال توجب أضعافه، ولا يقال: كم قتل من بلد كذا؟ وإنما يقال: كم بقي؟! واجتمعت بتاجر سروج كان يترجم لهم، قال: اجتمع التجار في جميع البلاد إلى نيسابور يتحصنون بها، فنزل عليها التتر فأخذوها في أربعة وعشرين يوماً، وأتوا على أهلها بالقتل، وعليها بالإحراق والخراب حتى غادروها كأن لم تغن بالأمس. وهربت منهم مرات وأقع في الأسر. ثم هرب في المرة الأخيرة وتعلق بجبل، فلما رحلوا طالبين هراة، قال: نزلنا وكنا سبعة، فأحصينا القتلى خمسمائة ألف وخمسين ألفاً، ووجدنا الأموال مُلقاة، وجزنا ببلاد الملاحدة وهي على عمارتها لم يتشعث منها شيء.

وحكى لنا تاجر آخر واسطي قال: إنه اختفى بجبل وخرج بعد أيام، فرأى الأرض مسطوحة بالتقلى والأموال والمواشي، وكنتُ أنا وعشرة سلمنا، ولو كانت معنا عقولنا لأخذنا من الأموال ما يفوت الآمال، وإنما أخذنا حمل دقيق على جمل.
قال الموفق: ومما أهلكوه بلاد فرغانة وهي سبع ممالك، مسيرة أربعة أشهر، وكل من هرب منهم تحيلوا في قتله بكل ممكن، وإذا اجتمعوا في مجالس أنسهم ونزهة قلوبهم أحضروا قوماً من الأسارى، وأخذوا يمثلون بواحدٍ، واحدٍ، بأن يقطعوا منه عضواً بعد عضو، وكلما اضطرب وصاح تضاحكوا وأعجبوا، وربما حطوا السيف في جوفه أو ليته قليلاً، ومتى التمس الشخص رحمتهم ازدادوا قساوة. وإذا وقع لهم نساءً فائقات في الحسن تمتعوا بهن أياماً ثم قتلوهن. وحكت لي امرأة بحلب أنهم ذبحوا ولدها وشربوا الدم، ثم نام الذابحُ فقامت فذبحته، وهربت هي وزوجها.
وقد كان السلطان خوارزم شاه محمد بن تكش سارقاً هجاماً، وكان عسكره أوشاباً، ليس لهم ديوان ولا إقطاع، وأكثرهم أتراك كفار أو مسلمون جُهال، لا يعرف تعبئة العسكر في المصاف، ولم يتعود أصحابهُ إلا المهاجمة، وليس لهم زرد ولا دروع، وقتالهم بالنشاب. وكان يقتل بعض القبيلة، ويستخدم باقيها، وفي قلوبهم الضغائن. ولم يكن في شيءٌ من المداراة لا لأصحابه ولا لأعدائه، خرج عليهم هؤلاء التتار وهم بنو أب، بكلمة واحدة، وقلب واحدٍ، ورئيس واحد مطاع، فلم يمكن أن يقف مثل خُوارزم شاه بين أيديهم، وورد إلى البلاد منهم ما لم يعهد، والبلاد خالية عن ملكٍ، فلم يبق عند أحد منهم دفاع، وصاروا كالغنم لا تدفع عنها ذابحاً. فلما وصل التتر إلى إصبهان لم يرتع أهلها لأنهم معودون بحمل السلاح، فلم يكن عندهم أحقر من هذا العدو. إلى أن قال: والله سُبحانه يحب العدل والعمارة ويأمر بهما، وهؤلاء الملاعين يبغضونهما، إذ لا دين لهم ولا عقل، وكل حيوان رديء الخلق ففيه خلق آخر حميد كالكلب والخنزير والذئب والنمر، وهؤلاء فقد جمعوا من كل حيوان رديء خُلقه، فاجتمعت فيهم الرداءات محضة.
قال ابن واصل: بعث جنكزخان جيشاً فعبروا جيحون، وتسلموا بلخ بالأمان، وقرروا بها شحنة ولم ينهبوها، ثم قصدوا قلعة الطالقان وهي لا ترام حصانة وارتفاعاً، وبها الشجعان فحصروها ستة أشهر وعجزوا عنها، فسار إليها جنكزخان بنفسه، وحصرها ومعه خلائق من المسلمين أسرى، فنازلها أربعة أشهر وقتل عليها خلائق، ثم أمر فجمع له من الأخشاب ما أمكن، وصاروا يعلمون صفاً من خشب وصفاً من تُراب، وما زالوا حتى صار تلاً يوازي القلعة، وصعدت الرجال فيه، ونصبوا عليه المجانيق فرمت إلى وسط القلعة، فخرج من بها على حمية وحملوا على التتر، فنجت الخيالة وسلكوا الجبال، وقتلت الرجالة، واستباحت التتر القلعة.
ثم جهز جنكزخان الجيش إلى مرو وبها من المقاتلة نحو مائتي ألف من جند وعرب وتجار، فعسكروا بظاهرها عازمين على لقاء العدو، فالتقوا واقتتلوا قتالاً شديداً، ثم انهزم المسلمون وقتل أكثرهم. ثم نازلت التتر مرو وجدوا في حصارها أربعة أيام فتسلموها بالأمان، وخرج إليهم أميرها، فخلع عليه ابنُ جنكزخان ووعده بولاية مرو، وقال: أريد أن تعرض علي أصحابك لننظر من يصلح لخدمتنا حتى نعطيه إقطاعاً. فلما حضروا قبض عليهم، وأمرهم أن يكتبوا له تجار البلد وأعيانه في جريدة وأرباب الصنائع في جريدة، ففعلوا. ثم ضربت أعناق الجند والأمير، ثم صادر الأعيان وعذبهم حتى استصفاهم، وقسم نساء مرو وذراريها وأسراها، ثم أمر بإحراق البلد فأحرق ثلاثة أيام، ثم أمر بقتل العامة كافة، فأحصيت القتلى بها فكانوا سبعمائة ألف.
ثم ساروا إلى نيسابور فحصروها خمسة أيام، وبها عسكر عجزوا عن التتر، فأخذ البلد ثم أخرجوا الناس فقتلوهم، وسبوا الحريم، وعاقبوا ذوي المال.
وسارت فرقة إلى طوس فبدعوا بها. ثم ساروا إلى هراة فحصروها عشرة أيام وأخذوها بالأمان، ثم قتلوا بعض أهلها، وجعلوا بها شحنة.

ثم ساروا إلى غزنة فالتقاهم السلطان جلال الدين فكسرهم، فوثب أهل هراة وقتلوا الشحنة، فلما رجع المنهزمون قتلوا عامة أهل هراة، وسبوا الذرية وأحرقوا البلد. ورجعوا إلى جنكزخان وهو بالطالقان يبث جيوشه، وكان قد نفذ جيشاً عظيماً لحصار خوارزم، فنازلوها خمسة أشهر، وبها عسكر وشجعان، فقتل خلائق من الفريقين، ثم أخذت عنوة، وقتل أهلها، ثم سلطوا عليها نهر جيحون فغرقت وتهدمت.
سنة ثمان عشرة وستمائة
الحرب بين جلال الدين وجنكزخان فيها التقى السلطان جلال الدين ابن خوارزم شاه هو وتولي خان مقدم التتار، فكسرهم جلال الدين وركب أكتافهم قتلاً بالسيف، وقتل مقدمهم تولي خان بن جنكزخان، وأسر خلقاً من التتار. فلما وصل الخبرُ إلى جنكزخان قامت قيامته ولم يقر له قرار دون أن جمع التتار، وسار يجد السير إلى حافة السند.
وكان جلال الدين قد انثنى عنه أخوه وجماعة من العسكر فضاق عليه الوقت في استرجاعهم لقرب التتار منه، فركب في شوال سنة ثمان عشرة فالتقى الجمعان، وثبت السلطان جلال الدين في شرذمة، ثم حمل بنفسه على قلب جنكزخان فمزقه، وولى جنكزخان منهزماً وكادت الدائرة تدور عليه لولا أنه أفرد كميناً قبل المصاف نحو عشرة آلاف، فخرجوا على ميمنة السلطان وعليها أمين ملك، فانكسرت وأسر ابن جلال الدين، فتبدد نظامهُ، وتقهقر إلى حافة السند، فرأى والدته ونساءه يصحن: بالله اقتلنا وخلصنا من الأسر. فأمر بهنّ فغرقن. وهذه من عجائب المصائب، نسأل الله حسن العواقب.
فلما سدت دونه المهارب وأحاطت به النوائب، فالسيوف وراءه، والبحر أمامه، فرفس فرسه في الماء على أنه يموت غريقاً فعبر به فرسه ذلك النهر العظيم لُطفاً من الله به، وتخلص إلى تلك الجهة زهاء أربعة آلاف رجل من أصحابه حُفاة عراة. ثم وصل إليه مركبُ من بعض الجهات وفيه مأكول وملبوس، فوقع ذلك منه بموقع. فلما علم صاحب الجودي أن جلال الدين وصل إلى بلاده طلبهُ بالفارس والراجل، فبلغ ذلك جلال الدين، فعظُم عليه، لأن معه أصحابه مجرحين وضعفاء، فانجفل من مكانه، وأمر من معه من أصحابه أن كل جريح يقدر على الحركة فليصحبه، وإلا فليحز رأسه. وسار عازم على أن يقطع نهر السند ويختفي بمن معه في بعض الجبال والأجام، ويعيشوا من الغارات. واعتقد الهنود أنه وقومه من التتار، فتأخر جلال الدين بمن معه من الجبل، وتقدم ملك الهند بجمعه، فلما رأى جلال الدين حمل عليه ملك الهند بجيشه، وثبت له جلال الدين إلى أن قاربه، فاستوفى عليه بسهم في فؤاده فسقط قتيلاً وانهزم جيشه وحاز جلال الدين الغنائم والأموال فعاش بذلك.
ثم رحل إلى سجستان، وأخذ ما له بها من الأحوال، وأنفق فيمن معه، وتماثل أمره.
وقال القاضي ابن واصل: كان جلال الدين بغزنة في ستين ألفاً، فقصده عسكره جنكزخان في اثني عشر ألفاً فكسرهم. فسير جنكزخان مع ابنه عسكراً، فوصل إلى كابل، فالتقى الجمعان فاقتتلوا قتالاً عظيماً فانهزمت التتار، وقتل خلق وأخذت أموالهم، ثم جرت فتنة لما يريده الله، وهو أن الأمير سيف الدين بغراق التركي كان شجاعاً مقداماً، وقع بينه وبين قرابة للسلطان أمر فتنة لأجل الغنيمة، فاقتتلوا فقتل أخو بغراق، فغضب، وقال: أنا أهزم الكفار ويُقتل أخي على السحت. وفارق العسكر وقصد الهند فتبعه شطر الجيش فلاطفه السلطان جلال الدين، وسار بنفسه إليه، وذكر الجهاد وخوفهُ من الله، وبكى بين يديه فلم يرجع، وسار مغاضباً فوصل الخبر بوصول جنكزخان في جموعه، فتخيّر السطان وسار فوصل إلى ماء السند، وهو نهر كبير، فلم يجد من السفن ما يعبر فيه. وتبعه جنكزخان وألح في طلبه، فالتقى الجمعان واشتد الحربُ حتى قيل: إن ما مضى من الحروب كان لعباً بالنسبة إليه، ودام القتال ثلاثة أيام، وقتل خلقٌ من الفريقين وفي التتار أكثر، فتحيز التتر ونزلوا. وضعف المسلمون، وجاءتهم سفن فعبروا فيها، وما علموا بما أصاب التتار من القتل والجراح، ولو عرفوا لكدوا عليهم، فنازلت التتر غزنة وملكوها لوقتها، فقتلوا وسبوا، ولم يبقوا على أحد، ثم أحرقوها.
زواج صاحب ماردين من بنت المعظم وقال أبو شامة: فيها توجه الملك المُعظم إلى أخيه الملك الأشرف، فاجتمع به بحران. ثم دعاه صاحب ماردين، فبالغ في الخدمة، وقدم له تحفاً وزوج المعظم بنته الواحدة بناصر الدين صاحب ماردين.

اقتراب التتر من بغداد وفيها جاءت الأخبار بان التتر قاربوا بغداد، فانزعج الخليفة، وأمر الناس بالقنوت، واستخدام، وأنفق وحصن البلد.
استرداد دمياط من الفرنج وفي جمادى الآخرة استرد المصريون دمياط من الفرنج. ورجع المعظم من حران، وحضر معه الملك الأشرف بجيشه. قال أبو المظفر: فاجتمعتُ به وحرضت على نصرة الإسلام وقلت: المسلمون في ضائقة وإذا أخذ الفرنج الديار المصرية ملكوا إلى حضرموت، وعفوا آثار الحرمين وأنت تلعب؟! اجتمعت به بسلمية، فقال: ارموا الخيام. فسبقته إلى حمص وبشرت المعظم، وأصبحت أطلابُ الأشرف مارة على حمص، وجاء طلب الأشرف، والله ما رأيت أجمل منه ولا أحسن رجالاً وعدة، فاتفقا على أن يدخلا في السحر إلى طرابلس يشوشون على الفرنج. فأنطق الله الأشرف فقال: يا خوند! عوض ما ندخل الساحل وتضعفُ خيلنا ويضيع الوقت ما نروح إلى دمياط ونستريح. فقال المعظم: قولُ رماة البندق؟ قال نعم. فقبل المعظم قدمه. ونال الأشرف، فخرج المعظم يصيح: الرحيل إلى دمياط، وساق إلى دمشق، وتبعه العساكر، انتبه الأشرف فدخل الحمام، فلم ير حول مخيمه أحداً، فأخبروه فسكت، ثم سار فنزل القصير، فأقام أياماً ثم عرض العساكر هو وأخوهُ، وجلسا في الطيارة، والناس يدعون لهما بالنصر.
وأما فرنج دمياط فإنهم خرجوا بالفارس والراجل، وكان البحر زائداً جداً، فجاءوا إلى ترعة فأرسوا عليها، وفتح المسلمون عليهم الترع من كل مكان، وأحدقت بهم عساكر الكامل، فلم يبق لهم وصول إلى دمياط، وجاء أصطول المُسلمين فأخذوا مراكبهم، ومنعوا عنهم الميرة من دمياط، وكانوا خلقاً عظيماً، وانقطعت أخبارهم عن دمياط، وكان فيها مائة كند، وثمانمائة من الخيالة، صاحب عكا، ومن الرجالة ما لا يحصى. فلما عاينوا الهلاك أرسلوا إلى الكامل يطلبون الصلح ويسلمون إليه دمياط، فأجابهم، ولو طول روحه يومين لأخذ برقابهم. فبعث إليهم ولده نجم الدين أيوب وابن أخيه شمس الملوك، وجاءت ملوكهم إلى الكامل فتلقاهم وأنعم عليهم، فوصل إليه المعظم والأشرف بالجيوش في تلك الحال في رجب، فعمل الكامل سماطاً عظيماً، وأحضر ملوك الفرنج، ووقف في خدمته الأخوان والأمراء، وكان يوماً مشهوداً. وقام راجح الحلي الشاعرُ فأنشد قطعةً مليحة منها:
ونادى لسانُ الكونِ في الأرض رافعاً ... عقيرتهُ في الخافقين ومُنشداً
أعباد عيسى، إن عيسى وحزبه ... وموسى جميعاً ينصران محمداً
وأشار إلى الأخوة الثلاثة.
ثم سار الفرنج في البحر والبحر إلى عكا، ورجعت العساكر.
؟مصفاة الأشرف والكامل وأقام الأشرفُ بمصر وصافى أخاه بعدما كان في النفس ما فيها، واتفقا على المعظم.
ولاية العهد للخليفة وفيها كتب الخليفة إلى الآفاق بإعادة أبي نصر محمد إلى ولاية العهد.
قضاء دمشق وفيها ولي قضاء دمشق جمال الدين المصري.
بناء سور دمشق وعين لبناء سور دمشق مائتا ألف دينار، وقد ذرع فجاء دوره ستة آلاف ذراع طمع الفرنج بمصر قال المؤيد: طمعت الفرنج بأخذ الديار المصرية، وبذل لهم الكامل بيت المقدس، وعسقلان، وطبرية، وجبلة، وأماكن، فأبوا، ثم جاءته أمداد الشام والجزيرة، ونزل النصر.
سنة تسع عشرة وستمائة.
الجراد بالشام قال أبو شامة: فيها ظهر بالشام جراد عظيم أكل الزرع والشجر. فأظهر الملك المعظم أن ببلاد العجم طيراً يقال له السمرمر يأكل الجراد، فأرسل الصدر البكري المُحتسب، ورتب معه صوفية، وقال: تمضي إلى العجم فهناك عين يجتمع عليها السمرمر، فنأخذ من مائها في قوارير، وتعلقها على رؤوس الرماح، فإذا رآها السمرمر تبعك. وكان من مقصوده إلا أن بعثه إلى السلطان جلال الدين ابن علاء الدين ليتفق معه، وذلك لما بلغه اتفاق أخويه بمصر عليه. فسار البكري واجتمع بجلال الدين، وقرر معه الأمور بأذربيجان، وجعله سنداً له. فلما عاد ولاه مشيخة الشيوخ مع حسبة دمشق.
كثرة الحجيج

وفيها حج خلق كثير لكونها وقفة الجمعة، وازدحم الناس بمكة حتى مات جماعة، قال ابن بنت الجوزي: وحج من اليمن صاحب الملك المسعود ابن الكامل في عسكر عظيم، ومنع علم الناصر لدين الله أن يصعد الجبل، وأصعد علم أبيه، ولبس السلاح وقال لجنده: إن أصعدوا علم الخليفة فأسروه، وانهبوا البغاددة. ويقال: إنه أذن في العلم في آخر شيء، وبدا منه جبروتٌ عظيم.
حكى لي شيخنا جمال الحصيري، قال: رأيته وقد صعد على قُبة زمزم وهو يرمي حمام مكة بالبندق، ورأيتُ غلمانه يضربون الناس بالسيوف في أرجلهم في المسعى ويقولون: اسعوا قليلاً قليلاً، فإن السلطان نائم سكران في دار السلطنة التي في المسعى، والدم يجري على ساقات الناس! قال أبو شامة: استولى المسعود على مكة وبنى القبة على مقام إبراهيم، وكثر الجلب إلى مكة في أيامه، ولعظم هيبته قلت الأشرار، وأمنت الطرق.
نقل تابوت العادل قال: وفيها نقل تابوت العادل إلى تربته، فأحضر إلى حصن الجامع وصلى عليه الخطيب الدولعي، وألقى الدرس بمدرسته القاضي جمال الدين المصري، وحضر السلطان الملك المعظم، وبحث، وجلس المدرس عن يسار السلطان، وعن يمينه شيخ الحنفية جمال الدين الحصيري، ويليه فخر الدين ابن عساكر شيخ الشافعية، ثم القاضي شمس الدين ابن الشيرازي، ثم محيي الدين ابن الزكي، وتحت المدرس السيف الآمدي، ثم القاضي شمس الدين ابن سني الدولة، ثم نجم الدين خليل قاضي العسكر. ودارت حلقة صغيرة، والخلق ملء الإيوان، وكان قبالة المعظم في الحلقة شيخنا تقي الدين ابن الصلاح.
ملك صاحب الموصل قلعة شوش وفيها ملك بدر الدين لؤلؤ صاحب الموصل قلعة شوش على مرحلتين من الموصل، وكان صاحبها عماد الدين زنكي قد سار إلى أزبك بن البلهوان سلطان أذربيجان، وخدم معه، وأقطعه خبزاً، وأقام عنده.
استيلاء التتار على القفجاق وفيها استولت التتار على بلاد القفجاق.
خروج غياث الدين لتقال جلال الدين. وفيها، أو في حدودها، بلغ جلال الدين ابن خوارزم شاه أن شمس الدين أيتمش قاصده في ثلاثين ألف فارس ومائة ألف راجل، فتجلد جلال الدين على ملتقاه، وسار، وقدم قدامه جهان بهلوان أزبك، فخالفه يزك أيتمش فهجم على جماعة منهم، وحضر إلى جلال الدين من أعلمه، ثم وصل بعد ذلك رسول أتيمش يطلب الصلح ويقول: ليس يخفى عليك ما وراءنا من عدو الدين وأنت سلطان المُسلمين وابن سلطانهم، وإن رأيت أن أزوجك ابنتي. فمال السلطان جلال الدين إلى ذلك ولم يضر من ذلك حاله.
ثم جاءته الأخبار أن أيتمش وقباجة وسائر ملوك الهند قد اتفقوا على جلال الدين، وأن يمسكوا عليه حافة البحر، فعظم ذلك عليه، واستتاب جهان على ما ملكه من الهند، وسار إلى العراق وقاسى الشدائد والمشاق في تلك البراري التي بين الهند وكرمان، فوصل في أربعة آلاف منهم من هو راكب البقر والحمير وذلك في سنة إحدى وعشرين وستمائة. ثم قدم شيراز فأتاه الأتابك علاء الدولة مذعناً بالطاعة، لأنه كان قد استوحش من أخيه غياث الدين، فرغب جلال الدين فيه، وخطب بنته، فزوجه بها، واستظهر جلال الدين بمصاهرته. ثم رحل إلى إصبهان ففرحوا بقدومه واخرجوا له الخيل والسلاح، فلما بلغ غياث الدين توسطه في البلاد وركب إليه في ثلاثين ألف فارس، فرجع جلال الدين عند ذلك أيساً مما كان يؤمله، وسير إلى غياث الدين رسولاً يقول: " حتى ضاقت علي الأرض بما رحبت، قصدتك لأستريح عندك أياماً، وحيث علمت أن ما عندك للضيف غير السيف رجعت " ، فلما بلغت غياث الدين الرسالة، عاد عما كان عزم عليه من قتال أخيه جلال الدين، وتفرقت عساكره.
وكان جلال الدين قد سير مع رسوله عدة خواتيم يوصلها إلى جماعة الأمراء، منهم من تناول الخاتم وسكت وأجاب إلى القدوم عليه، ومنهم من سارع بالخاتم إلى غياث الدين فغضب وقبض على الرسول، فركب جلال الدين ثلاثة آلاف، وأسرع حتى أناخ بغياث الدين وهو على غير أهبة للمصاف، فركب فرس النوبة وهرب. ودخل جلال الدين خيمة غياث الدين وبها والدة غياث الدين، فزاد في احترامها، وأنكر هروبه وقال: ما بقي من بني أبي سواه. فسيرت والدته خلفهُ، فعاد إليه فأكرمه.

وحضر إلى باب جلال الدين من كان بخرسان والعراق ومازندران من المتغلبين على البلاد، ففرق العمال على البلاد، وسار نحو خوزستان، وسير رسولاً إلى بغداد، فأكرموه وفرحوا بسلامة جلال الدين في مثل هذا الوقت الصعب.
سنة عشرين وستمائة
عودى الأشرف من مصر قال أبو شامة: فيها عاد الملك الأشرف من مصر فالتقاه المعظم وعرض عليه النزول بالقلعة، فامتنع ونزل بجوسق والده العادل، وبدت الوحشة بين الإخوة الثلاثة، وأصبح الأشرف رحل من السحر، ونزل على ضمير، ثم سار إلى حران، وكان قد استناب أخاه شهاب الدين غازي ميافارقين على خلاط، وجعله ولي عهده ومكنه من بلاده، فسولت له نفسه العصيان، وحسّن له ذلك الملك المعظم، وكاتبه، وأعانه. وكذا كاتبه صاحب إربل وقالوا: نحن وراءك. فأرسل الأشرف إلى غازي يطلبه فامتنع، فأرسل إليه: يا أخي لا تفعل، وأنت ولي عهدي والبلاد بحكمك " . فأظهر العصيان، فجمع الأشرف عساكره وعسكر حلب، وقصد خلاط.
الوقعة بين التتار والقفجاق والروس. وقال ابن الأثير: فهيا كانت الوقعة بين التتار الذين جازوا دربند، وبين القفجاق والروس، وصبر الفريقان أياماً، ثم انهزم القفجاق والروس، ولم يسلم منهم إلا اليسير. والحمد لله.
الطبقة الثانية والستون وفيات
وفيات سنة إحدى عشرة وستمائة
حرف الألف
أحمد بن علي بن أحمد بن محمد بن عبيد الله بن ودعة. أبو العباس، أبو علي البغدادي، النصري، الخباز، المعروف بابن دادا.
سمع: أحمد بن منصور المؤمل الغزال، والمبارك بن كامل بن جبيش.
وكان يذكر أنه سمع من قاضي المارستان، وأنه ولد قبل العشرين وخمسمائة.
روى عنه الدبيثي، وابن النجار.
أحمد ابن القاضي أبي يعلى محمد ابن القاضي أبي خازم محمد بن القاضي الكبير أبي يعلى محمد بن الحسين بن الفراء. أبو العباس الحنبلي، البغدادي، المعدل.
ولد بواسط بعد الأربعين إذ أبوه قاضيها.
وسمع من: سعيد ابن البناء، وأبي بكر ابن الزاغوني، وأبي الوقت، وغيرهم.
وهو من بيت القضاء والعلم والحديث. كتب بخطه كثيراً لنفسه وللناس.
وتوفي في الثاني والعشرين من شعبان.
روى عنه: أبو عبد الله الدبيثي، وابن النجار، والطلبة.
وأجاز لابن مسدي، وجماعة.
أحمد بن محمد بن إبراهيم. أبو جعفر الخشني، القرطبي، المعروف بالآجري. وأجر حصن بالأندلس بقرب قرطبة.
أخذ القراءات عن أبي خالد المرواني. وحج فسمع من أبي الطاهر إسماعيل بن عوف، وأبي عبد الله الحضرمي.
وأقرأ، وحدَّث.
أحمد بن محمد بن حسن بن عبد الملك. أبو جعفر الفهري، المرسي، القرطاجني.
أخذ قراءتي نافع وابن كثير عن أبي الحسن بن هذيل. وأقرأ القراءات.
وتوفي في ربيع الأول.
أحمد بن محمد بن عبد الله بن محمد بن أبي المطرف بن سعيد بن جرج. أبو القاسم القرطبي.
سمع مصنف النسائي على أبي جعفر البطروجي. وسمع " صحيح " مسلم من أبي إسحاق بن ثبات.
حدث عنه ابن الطيلسان، وقال: توفي في رجب وله تسعون سنة وأشهر.
قلتُ: هذا من كبار الرواة بقرطبة. أجاز لابن مسدي.
أحمد بن هبة الله بن العلاء. أبو العباس المخزومي، البغدادي، ابن الزاهد أبي المعالي.
أديبُ بارعٌ، وشاعر محسن تأدب على ابن الخشاب. وسمع من عبد الوهاب الأنماطي، وجماعة.
روى عنه: العماد الكاتب من شعره، وابن الدبيثي، وابن النجار.
نيف على الثمانين، وتوفي في رجب.
إبراهيم ابن الفقيه علي بن أبي بكر محمد بن المبارك بن أحمد بن بكروس. الفقيه أبو محمد الحنبلي، المعدل.
تفقه على أبيه وعمه أبي العباس أحمد، وسمع منهما، ومن أبي الفتح ابن البطي. وحدث.
وتوفي في عشر الستين.
وقد درس، وأفتى، وناظر، وكتب الكثير، وعني بالحديث أتم عناية ثم إنه انخلع من ذلك، وصار صاحب خبر بباب النوبي، ولبس الثوب المزند، وتقلد السيف، وظلم وفتك، وكان آخر أمره أن ضرب حتى مات، ورمي في دجلة.
إبراهيم بن يوسف بن محمد بن دهاق. أبو إسحاق الأوسي المالقي، المعروف بابن المرأة.
روى " الموطأ " عن أبي الحسن بن حنين، وعلي بن إسماعيل بن حرزهم.

قال الأبار: وكان فقيهاً، حافظاً للرأي، أديباً، غلب عليه علم الكلام فرأس فيه. وشرح كتاب " الإرشاد " لأبي المعالي الجويني، وصنف كتاباً في الإجماع. وكانت العامة حزبهُ. وأقرأ علم الكلام بمرسية.
حرف الباء
بدر بن جعفر بن عثمان. أبو النجم النميري، الواسطي، الضرير، الشاعر.
كان من كبار الشعراء بالعراق.
توفي في رمضان عن أربع وسبعين سنة.
حرف التاء
تاج النساء، أخت زاهر بن رستم الإصبهاني: سكنت مكة، وكانت مقدمة الصوفيات. وعاشت بضعاً وتسعين سنة.
وروت بالإجازة عن أبي المنصور عبد الرحمن بن زريق القزاز، وأبي الحسن بن عبد السلام.
روى عنها ابن خليل.
وتوفيت بمكة.
حرف الحاء
الحسين بن محمد بن أحمد بن عبيد الله بن الحسين. أبو الفضل الآمدي، ثم الواسطي، العدل.
سمع من جده أبي محمد أحمد بن عبيد الله.
وحدث ببغداد والموصل.
حمزة بن إبراهيم بن عبد الله. أبو يعلى الدمشق، الجوهري، الخياط بالمزة، الزاهد.
تحدث عن: أبي يعلى حمزة بن كروس، وأبي القاسم بن عساكر، وعبد الرحمن بن أبي الحسن الداراني.
روى عنه: الضياء المقدسي.
وتوفي في ربيع الأول.
حرف الدال
دلدرم، الأمير الكبير بدر الدين الياروقي. صاحب تل باشر. ورخه أبو شامة . وعمل عزاءه بحلب. وكان مقدم الجيوش الحلبية مدة.
حرف الزاي
زيد بن ثابت بن مقلد بن هداب أبو عبد الله البغدادي، الوراق.
سمع من: المبارك بن كامل بن حبيش، وعلي بن المبارك الجصاص.
وتوفي في شعبان.
حرف السين
سالم بن أحمد بن سالم بن أبي الصقر. أبو المرجى البغدادي، النحوي، العروضي.
أخذ الأدب عن جماعةٍ، ومدح بالشعر غير واحدٍ.
وتوفي في ذي القعدة.
سعد الله بن محمد بن سعد الله بن عبد الباقي بن مجالد. أبو محمد البجلي، الكوفي.
سمع من عمه يحيى بن سعد الله الكوفي.
وحدث من بيته جماعة.
حرف الصاد
صالح بن سعيد بن إسماعيل بن الحسين. أبو التقى الفهري، القرشي، العياضي، المصري، المعروف بابن قادوس.
ولد سنة اثنتين وثلاثين وخمسمائة.
وأجاز له عبد الله بن رفاعة، وجماعةٌ.
وولي الخطابة بالجامع الذي بسفح المقطم مدة.
وتوفي في رمضان.
روى عنه: الزكي المنذري.
صلف بنت أبي البركات بن أبي حرب الواسطي. أم الخير الواعظة.
صحبت الشيخ أبا النجيب السهروردي، وسمعت معه من أبي الوقت.
وحدثت.
حرف العين
عبد الله بن إبراهيم بن الحسن بن منتال. أبو محمد الأندلسي، المربيطري، الوراق.
سمع من أبي العطاء بن نذير، وجماعة. وحج، فسمع ببجاية من أبي محمد عبد الحق الإشبيلي، وبالإسكندرية من أبي عبد الله محمد بن عبد الرحمن الحضرمي.
قال الأبار: وكتب علماً كثيراً بخطه على رداءته. وكان يتجر في الكتب. ولد قبل الخمسين وخمسمائة، وتوفي في ذي القعدة، وأجاز لي.
عبد الله بن الحسن بن أحمد بن يحيى. أبو بكر ابن القرطبي، الأنصاري، الأندلس، المالقي.
سمع: أباه أبا علي، وأبا بكر بن الجد، وأبا عبد الله بن زرقون، وأبا القاسم بن حبيش، وخلقاً نحوهم. وأجاز له أبو مروان بن قزمان، وابن هذيل، وجماعة.
وعني بالحديث، وروى العالي والنازل.
قال الأبار: وكان من أهل المعرفة التامة بصناعة الحديث والبصر بها والإتقان والحفظ لأسماء الرجال، والتقدم في ذلك، مع المعرفة بالقراءات، والمشاركة في العربية، وقد نوظر عليه في " كتاب " سيبويه. ورث براعة الحديث عن أبيه، ولم يكن أحدٌ يدانيه في الحفظ والجرح والتعديل إلا أفراد من عصره. قال أبو محمد ابن حوط الله: المحدثون بالأندلس ثلاثة: أبو محمد ابن القرطبي، وأبو الربيع بن سالم، وسكت عن الثالث. فيرونه عني نفسه. قلت: ولم يكن أبو القاسم الملاحي بدونهم. وكان ابن القرطبي كريم الخلال، محبباً إلى الناس، معظماً في نفوس الخاصة والعامة. أخذ الناسُ عنه وانتفعوا به، وفاتني أن ألقاه. توفي بمالقة في ربيع الآخر. وولد سنة ست أو ثمان وخمسين وخمسمائة، رحمه الله.
قلت: وقد اختص بأبي القاسم السهيلي ولازمه، وولي خطابة مالقة.
عبد الله بن المبارك بن عبيد الله بن الحسن. أبو القاسم الصوفي، البغدادي، البزاز.

سمع من: نصر بن نصر العكبري، وأبي الوقت السجزي، وغيرهما.
وحدث.
وتوفي في ثالث شعبان.
عبد السلام ابن الفقيه عبد الوهاب ابن الشيخ عبد القادر الجيلي. ركن الدين، أبو منصور الذي أحرقت كتبهُ وتكلموا فيه.
وكان صديقاً لعلي ابن جمال الدين ابن الجوزي، والجامع بينهما قلة الدين.
قال شمس الدين أبو المظفر الواعظ: قال لي خالي أبو القاسم علي يوماً بعد موت جدي بيسير: لي صديقٌ يشتهي أن براك، ولم يعرفني من هو، فمشيت معه، فأدخلني داراً فشممتُ رائحة الخمر، وإذا الركن بعد السلام وعنده مردان، وهو في حالة قبيحة، فلم أقعد، وخرجتُ، فصاح خالي والركن، فلم ألتفت، فتبعني خالي وقال: خجلتني من الرجل!! فقلت: لا جزاك الله خيراً! وأغلظتُ له.
ولد الركن في سنة ثمانٍ وأربعين. وسمع من جده، وابن البطي، وجماعة. وقرأ بنفسه، وكتب. وأنكر عليه نظرهُ في علم النجوم. ثم درس بمدرسة جده وغيرها. وولي عدة ولايات.
وتوفي في ثالث رجب.
قال ابن النجار: ظهر عليه أشياء بخطه من العزائم وتبخير الكواكب ومخاطبتها بالإلهية، وأنها المدبرة للخلق، فأحضر وأوقف على ذلك، فأقر أنه كتبهُ مُعجباً لا معتقداً، فأحرق ذلك مع كتبٍ بخطه في الفلسفة، وكان يوماً مشهوداً وذلك في سنة ثمان وثمانين. وسلم ما كان بيده في المدرستين إلى ابن الجوزي. ثم بعد مدة أعيدتا إليه. ثم بعد الستمائة رتب عميداً ببغداد مستوفياً للمكس وللضرائب، ومُكنت يده، وشرع في الظلم والعسف. ثم بعد مدة حبس وغرم وخمل. سمع من أحمد بن المقرب، ومن جده. ولم يحدث بشيء. وكان لطيف الأخلاق، ظريفاً، إلا أنه فاسد العقيدة. عاش ثلاثاً وستين سنة.
عبد العزيز بن أبي نصر محمود بن المبارك بن محمود الحافظ أبو محمد ابن الأخضر الجنابذي الأصل، البغدادي، التاجر، البزاز.
ولد سنة أربع وعشرين وخمسمائة.
وسمع سنة ثلاثين وخمسمائة وبعدها وهلم جرا. وكتب الكثير، وعني بالفن أتم عناية.
سمع من: أبي بكر قاضي المراستان، وأبي القاسم ابن السمرقندي، ويحيى ابن الطراح، عبد الله الأنماطي، وعبد الجبار بن توبة، وأبي منصور بن خيرون، وأبي الحسن بن عبد السلام وأبي سعد البغدادي، وأبي الفضل الأرموي، وابن ناصر، وخلق كثير. وحصل الأصول، وغالى في أثمانها.
وحدث نحواً من ستين سنة، وصنف تصانيف مفيدة. وكان حافظ العراق في زمانه، وكانت له حلقة بجامع القصر للحديث. وتخاريجه تدل على حفظه وتبحره. وكان ثقة، صالحاً، ديناً، عفيفاً.
وكان والده قد سمع من إسماعيل بن ملة، وحج سنة خمس وثلاثين وخمسمائة وله أربعون سنة، فلم يرجع وعدم.
قال الدبيثي: لم أر في شيوخنا أوفر شيوخاً منه، محمد ولا غزر سماعاً وحدث بجامع القصر سنين كثيرة.
وقال ابن نقطة: كان ثبتاً، ثقة، مأموناً، كثير السماع، واسع الرواية، صحيح الأصول، منه تعلمنا واستفدنا، وما رأينا مثله.
قلتُ: روى عنه الحفاظ: ابن نقطة، والدبيثي، وابن النجار، والضياء، والبرزالي، وابن خليل، والزين خالد بن محمد بن بيتمان الهمذاني، ومحمد بن نصر بن عبد الرزاق الجيلي، وعلي بن ميران سبط العاقولي، والعفيف علي بن عدلان الموصلي النحوي، وعلي بن محمد بن زريق، وأحمد بن الحسين الداري، الخليلي، ومحمد بن سعيد بن النشف الواسطي، والجمال يحيى ابن الصيرفي، والنجيب عبد اللطيف وأخوه العز عبد العزيز، والنجيب مقداد بن أبي القاسم القيسي، والعلم أبو محمد القاسم بن أحمد الأندلسي، وإسرائيل بن أحمد القرشي، وابنه علي بن الأخضر، وخلق سواهم.
وتوفي في سادس شوال.
قال ابن النجار: سمعه أبوه من جماعة، وأول طلبه من الأرموي وابن ناصر، وما زال يسمع حتى قرأ على شيوخنا. كتب كثيراً لنفسه، وتوريقاً للناس في شبابه. قرأت عليه كثيراً في حلقته وفي حانوته للبز بخان الخليفة. وكان ثقة، حُجة، نبيلاً. ما رأيتُ في شيوخنا مثلهُ في كثرة مسموعاته، وحسن أصوله، وحفظه، إتقانه. وكان أميناً، ثخين الستر، متديناً، ظريفاً.
قلت: وأجاز للكمال عبد الرحمن المكبر.
؟عبد الكريم بن أحمد بن محمد الإمام أبو الفضل القرشي، البوازيجي الضرير، المقرئ، نزيل الموصل.

قرأ بها القراءات على يحيى بن سعدون. وتفقه على يونس بن منعة الإربلي، وسمع " المقامات " من أبي سعد محمد بن علي الحلي صاحب الحرير. وسمع من تاج الإسلام ابن خميس.
قرأ عليه بالروايات تقي الدين أحمد بن نوفل النصيبي. وروى عنه ولده عز الدين محمد بن عبد الكريم ويعرف بابن حزمية.
مات في هذا العام بالموصل. أرخه الفرضي.
عبد اللطيف بن محمد بن ثابت. الخطيب أبو القاسم الخوارزمي، ثم الإصبهاني.
ولد في سنة تسع وعشرين وخمسمائة.
وسمع حضوراً من زاهر الشحامي. وسمع من فاطمة بنت البغدادي.
روى عنه: الضياء، وابن خليل، وجماعة، والزكي البرزالي. وأجاز للشيخ الفجر، وللشيخ شمس الدين عبد الرحمن، والشمس عبد الرحمن ابن الزين، وجماعة.
ورخه الضياء.
علي بن عبد الله بن أبي البركات فضل الله بن محمد بن محمد بن مخلد. القاضي الأجل، أبو المكارم الأزدي، المخلدي، الواسطي، المعدل، المعروف بابن الجلخت.
ولد سنة ثلاثين وخمسمائة.
وسمع بواسط من: عم أبيه أبي الكرم نصر الله بن محمد بن محمد، وأبي عبد الله محمد بن علي الجلابي.
وحدث ببغداد، وواسط. وكان من بقايا الرواة المسندين. وولي نيابة الحكم بواسط.
وسمع منه: يوسف بن محمد بن بختيار، ومحمد بن أحمد الزهري، وأبو عبد الله الدبيثي، وجماعة.
توفي في ثاني شوال، وقد نيف على الثمانين.
علي بن علي بن أبي السعادات المبارك بن الحسين بن نغوبا. أبو المظفر الواسطي العدل.
ولد سنة اثنتين وثلاثين وخمسمائة.
وسمع من: جده أبي السعادات، وعلي ابن البسري، ومن أبي الكرم نصر الله ابن الجلخت، وأبي عبد الله الجلابي.
وكان شيخاً جليلاً مسنداً.
سمع أيضاً ببغداد من: أبي الفضل بالأرموي، وابن ناصر، وأنوشتكين الرضواني، وعبد الباقي بن أحمد النرسي.
وهو أخو أبي بكر عبد الله، وأبي المعالي عبيد الله.
سمع منه: أحمد بن طارق، وجعفر بن محمد العباسي، وتميم البندنيجي، وأبو عبد الله الدبيثي، وجماعة.
وتوفي بمارستان واسط في سادس عشر رمضان.
علي بن محمد بن محمد بن إبراهيم بن موسى. الفقيه أبو الحسن الخزرجي، الإشبيلي، ثم الفاسي المعروف بالحصار.
أخذ عن: أبي القاسم بن حبيش، وأبي عبد الله محمد بن حميد.
وكان إماماً فاضلاً، كثير التصانيف، بارعاً في أصول الفقه. حج، وجاور، وصنف في أصول الفقه كتاباً في الناسخ والمنسوخ، وكتاب " البيان في تنقيح البرهان " . وله أرجوزةٌ في أصول الدين شرحها في أربع مجلدات. وله شعر حسن.
روى عنه زكي الدين المنذري، وقال: توفي بالمدينة النبوية في شعبان. وأجاز لابن مسدي، وقال: وقفت له على كتاب سماه: " تقريب المدارك في رفع الموقوف ووصل المقطوع من حديث مالك " ، اختصر فيه بعض معاني كتاب " التمهيد " لابن عبد البر.
؟علي بن محمد بن أبي تمام.
أبو الحسن القرطبي الطائي.
قرأ علي أبيه " الموطأ " بروايته عن أبي عبد الله ابن الطلاع، وأبي الوليد بن رشد. وأخذ القراءات والعربية عن أبي محمد بن دحمان.
وكان إماماً فاضلاً ورعاً.
توفي في ذي القعدة.
علي بن محمود بن الحسن بن هبة الله ابن النجار. أبو الحسن أخو الحافظ محب الدين محمد ابن النجار البغدادي.
قتل في ليلة خامس عشر رمضان عن سبع وأربعين سنة، وكان قد سمع من ابن الجوزي، وجماعة، وولي النظر على الأيتام.
وكان بارعاً في الحساب والفرائض.
علي بن المفضل بن علي بن أبي الغيث مفرج بن حاتم بن الحسن بن جعفر. العلامة الحافظ شرف الدين أبو الحسن ابن القاضي الأنجب أبي المكارم اللخمي، المقدسي الأصل، الإسكندراني الفقيه المالكي، القاضي.
ولد في ذي القعدة سنة أربع وأربعين وخمسمائة.
وتفقه بالثغر على: الإمام أبي طالب صالح بن إسماعيل ابن بنت مُعافى، والإمام أبي الطاهر بن عوف، وأبي محمد عبد السلام بن عتيق السفاقسي، وأبي طالب أحمد بن المسلم اللخمي التنوخي. وسمع منهم، ومن السلفي فأكثر عنه وانقطع إليه وتخرج به، ومن أبي عبيد نعمة الله بن زيادة الله الغفاري، وهو من قدماء شيوخه، حدثه عن عيسى بن أبي ذر الهروي. وسمع أيضاً من: أبي الضياء بدر الخُداداذي، وسالم بن إبراهيم الأموي، ومحمد بن علي بن خلف، وعبد الرحمن بن خلف الله المقرئ، وطائفة.

وقدم مصر سنة أربع وسبعين فشهد بها عند قاضي القضاة أبي القاسم بعد الملك بن درباس. وسمع من: العلامة عبد الله بن بري، وعلي بن هبة الله بن عبد الصمد الكاملي، وهبة الله ابن الطوير، ومحمد بن علي الرحبي، وطائفة.
وقدم مصر سنة أربع وسبعين فشهد بها عند قاضي القضاة أبي القاسم عبد الملك بن درباس. وسمع من: العلامة عبد الله بن بري، وعلي بن هبة الله بن عبد الصمد الكاملي، وهبة الله ابن الطوير، ومحمد بن علي الرحبي، وطائفة.
وجاور بمكة، وسمع بالحجاز من: أحمد ابن الحافظ أبي العلاء العطار، وأبي سعد عبد الواحد بن علي الجويني، وجماعة.
وحدث بالحرمين، ومصر، والثغر. وناب في القضاء بالإسكندرية مدةً، ودرس بالمدرسة المعروفة به، ودرس بالقاهرة بالمدرسة الصاحبية إلى حين وفاته.
وكان إماماً بارعاً في المذهب، مفتياً، محدثاً حافظاً، له تصانيف مفيدة في الحديث، وغيره. وكان ورعاً خيراً، حسن الأخلاق، كثير الإغضاء متفنناً في العلم، كبير القدر، عديم النظير.
روى عنه: الزكي البرزالي، والزكي المنذري، والرشيد العطار، والعلم عبد الحق بن مكي ابن الرصاص، والشرف عبد الملك بن نصر الفهري الفوي اللغوي، والمجد علي بن وهب ابن دقيق العيد المالكي، وإسحاق بن ملكويه الصوفي، ومحتسب الإسكندرية الحسن بن عثمان القابسي، والجمال محمد بن سليمان الهواري التونسي، ومحمد بن مرتضى بن أبي الجود، والشهاب إسماعيل القوصي، والشرف عمر بن عبد الله السبكي ومحمد بن عبد الخالق بن طرخان والنجيب أحمد بن محمد بن الحسن السفاقسي، والمحيي عبد الرحيم بن عبد المنعم ابن الدميري، وخلقٌ سواهم.
قال الحافظ المنذري: وكان - رحمه الله - جامعاً لفنون من العلم حتى قال بعض الفضلاء لما مر به محمولاً على السرير ليدفن: " رحمك الله يا أبا الحسن، فقد كنت أسقطت عن الناس فروضاً " .
قال: وتوفي في مستهل شعبان بالقاهرة، ودفن من يومه بسفح المقطم.
وله - رحمه الله - مقاطيع مليحة منها:
ولمياء تحيي من تحيي بريقه ... كأن مزاج الراح بالمسك من فيها
وما ذقتُ فاها غير أني رويتهُ ... عن الثقة المسواك وهو موافيها
وله:
أيا نفس بالمأثور عن خير مرسلٍ ... وأصحابه والتابعين تمسكي
عساك إذا بالغت في نشر دينه ... بما طاب من نشر له أن تمسكي
وخافي غداً يوم السحاب جهنماً ... إذا لفحت نيرانُها أن تمسكي
قلتُ: ليت نفسهُ قبلت منه، وتمسكت بإمرار الصفات من غير تأويل! علي بن أبي بكر الهروي، الزاهد السائح. تقي الدين الذي طوف الأقاليم.
وكان يكتب على الحيطان، فقل ما تجد موضعاً مشهوراً في بلد إلا وعليه خطه.
ولد بالموصل، واستوطن في آخر عمره حلب، وله بها رباط. وله تواليف حسنة. وكان يعرف سحر السيمياء، وبه تقدم عند الظاهر صاحب حلب، وبنى له مدرسة بظاهر حلب، فدرس بها. وصنف خطباً، ودفن في قبة المدرسة في رمضان.
قال فيه القاضي ابن خلكان: كاد يطبق الأرض بالدوران، ولم يترك براً ولا بحراً ولا سهلاً، ولا جبلاً مما يمكن رؤيته إلا رآه وكتب خطه في حائط ذلك الموضع، وبه ضرب المثل ابن شمس الخلافة فقال في رجل يستجدي بالأوراق:
أوراقُ كديته في بيتِ كل فتى ... على اتفاق معانٍ واختلاف روي
قد طبق الأرض من سهل إلى جبل ... كأنه خط ذاك السائح الهروي.
قال جمال الدين ابن واصل: كان عارفاً بأنواع الحيل والشعبذة، صنف خطباً وقدمها للناصر لدين الله، فوقع له بالحسبة في سائر البلاد، وإحياء ما شاء من الموات والخطابة بحلب. وكان هذا التوقيع بيده له به شرف، ولم يباشر شيئا من ذلك.
قلتُ: سمع من عبد المنعم الفراوي تلك " الأربعين السباعية " .
روى عنه الصدر البكري، وغيره. ورأيت له كتاب " المزارات والمشاهد " التي عاينها في الدنيا فرأيته حاطب ليلٍ وعنده عامية، لكنه دور الدينا، ودخل إلى جزائر الفرنج، ورأى العجائب.
؟عمر بن يوسف بن محمد بن نيروز. أبو حفص البغدادي المقرئ.
ولد سنة إحدى وأربعين وخمسمائة.
وقرأ القراءات على أبي الحسن علي بن عساكر البطائحي، وغيره. وسمع من أبي الفتح ابن البطي، ويحيى بن ثابت، وجماعة.
ويُعرف بصاحب ابن الشعار.

روى عنه الدبيثي، وقال: كان خيراً ثقةً، توفي في تاسع جُمادى الأولى. وكان ختن شيخنا محمود بن نصر الشعار.
حرف الميم
محمد بن أحمد بن الحسن. أبو عبد الله الدوري.
قرأ القراءات الكثيرة على بدل بن أبي طاهر الجيلي، ويعقوب بن يوسف الحربي ونصر الله بن علي ابن الكيال.
وتوفي في جمادى الأولى.
محمد بن خلف بن إبراهيم بن أيوب بن إبراهيم بن عبادة بن بالغ. أبو بكر وأبو عبد الله القرشي، الهاشمي، الأندلسي.
من أهل بسطة، وخطيبها.
روى عن: أبي عبد الله ابن الفرس، وإبراهيم بن منبه، وعبد الرحمن بن القصير، وعلي بن عبد العزيز بن مسعود.
وولي قضاء بسطة فحمدت سيرته. وأقرأ القرآن، وحدث. وكان ورعاً متقناً.
روى عنه: أبو القاسم الملاحي، وغيره.
وعاش ستاً وثمانين سنة.
محمد بن داود بن عثمان الدربندي، الصوفي، الصالح. سمع: أبا طاهر السلفي.
حدث بدمشق، وبالخليل، وأقام به يخدم بمعلوم له، وبه توفي في ربيع الأول.
روى عنه الزكيان: البرزالي والمنذري، وابن خليل، والشهاب القوصي، وقال: ولد بدربند سنة ثلاثين خمسمائة، ولقيته بالخليل سنة إحدى وتسعين وخمسمائة.
محمد بن العباس بن يحيى بن أبي تمام محمد ابن نور الهدي الحُسين بن محمد. الشريف الزاهد، أبو تمام الزينبي، الهاشمي، البغدادي.
ولد سنة ثلاث وثلاثين.
وسمع من أبي المعالي اللّحاس، ولم يسمع في صغره.
وكان زاهداً عابداً، كبير الشأن، كثير المجاهدة، انقطع إلى العبادة في مسجد جده نور الهدى.
روى عنه: الدبيثي.
محمد بن عبد الغني بن إبراهيم. القاضي أبو عبد الله ابن المنجم الربعي، الشافعي، الصواف، المصري.
سمع: أبا طاهر السلفي، وأبا عبد الله محمد بن إبراهيم بن ثابت ابن الكيزاني.
روى عنه: الحافظ عبد العظيم المنذري، وغيره.
وتوفي في عاشر رمضان.
محمد بن علي. أبو العشائر ابن التلولي اللبان، الحنبلي.
قرأ القراءات والفقه. وسمع من ابن البطي، وجماعة.
روى عنه ابن النجار.
ومات في السجن بواسط في شوال.
محمد بن علي بن نصر ابن البل. أبو المظفر الدوري، الواعظ ابن الحنبلي.
ولد سنة سبع عشرة خمسمائة.
وكان يمكنه السماع من هبة الله بن الحُصين. ولكنه إنما قدم بغداد شاباً فسمع من أحمد ابن الطلاية، وابن ناصر، والوزير أبي نصر المظفر بن عبد الله بن جهير، وجماعة.
وكان يتكلم في الوعظ.
شاخ وعجز عن الحركة.
وكان شيخاً صالحاً متُعبداً.
روى عنه الدبيثي وقال: توفي في شعبان.
وقال أبو شامة: كان ابن البل يضاهي أبا الفرج ابن الجوزي حتى قيل له: إيما أعلم أنت أم أبو الفرج؟ فقال: ما أرضاه يقرأ علي الفاتحة! فبلغ ذلك ابن الجوزي، فقال: ما أقرأ عليه الفاتحة بل اقرأ عليه: " قل هو الله أحد " . وكان يتعصب له حاكة قطفتا، ويحضره خلق كثير، إلى أن جرت لولده خصومة مع بعض غلمان الجهة أم الخليفة، فاستطال عليه، وأعانه والده فمنع من الوعظ وإلى أن مات.
وأنشد عنه ابن النجار لنفسه:
يتوب على يدي قوم عصاةٌ ... أخافتهم من الباري ذنوبُ
وقلبي مُظلمٌ من طول ما قد ... جنى فأنا على يد من أتوبُ؟
كأني شمعةٌ ما بين قوم ... تضيء لهم ويحرقها اللهيب
وهو والد عائشة بنت محمد ابن البل.
محمد بن عبد الجبار. أبو عبد الله القيسي، الداني، نزيل بلنسية.
أخذ القراءات عن أبي جعفر بن طارق. وسمع كثيراً من ابن النعمة.
وكان مجوداً محققاً ورعاً.
مات في رمضان.
محمد بن عبد الرحمن بن معالي القزويني الواريني. ووارين قبيلة بقزوين.
أجاز له محمد الفراوي. وسمع " سنن ابن ماجة " من ملكداد العمركي، بسماعه من البغوي.
مات بقزوين في ذي الحجة.
محمد بن عيسى بن بكرة الجصاص. أبو الفتح.
بغدادي، طالبُ حديث.
سمع من: يحيى بن ثابت، وأبي علي أحمد بن محمد الرحبي، وأبي محمد ابن الخشاب، وطائفة.
وحدث بالموصل، وإربل، والجزيرة.
وتوفي برأس عين، أو بغيرها، في جمادى الأولى.
قال ابن النجار: كان صدوقاً، متعففاً، ديناً.
محمد بن محمد بن سرايا بن علي. أبو عبد الله الموصلي، البلدي، العدل، الكاتب.
ولد سنة تسع وعشرين وخمسمائة.

وسمع من: أبي الوقت السجزي، وأبي زرعة بن طاهر.
وحدث بالموصل.
وتوفي في جمادى الأولى.
روى عنه البرزالي، والضياء محمد. واليلداني، والقوصي وقال: باشر الديوان بالموصل، وكان أحد الفضلاء المذكورين بالبيان، ثم لازم بيتهُ، سمعتُ منه بدمشق " مسند " عبد بن حميد.
محمد بن أبي حامد محمد ابن الحافظ أبي مسعود عبد الجليل بن محمد بن عبد الواحد. أبو بكر الإصبهاني، الجوباري، المعروف بابن كوتاه.
سمع من: جده، ومن أبي عبد الله الرستمي، ومسعود الثقفي، وقبلهم من إسماعيل بن علي الحمامي.
روى عنه الحافظ عبد العظيم، لقيه بمكة، وقال: سألته عن مولده فقال سنة أربع وأربعين وخمسمائة، وتوفي في العشر الوسط من رمضان بنواحي إصبهان.
قلتُ: وروى عنه الدبيثي، والبرزالي، والضياء. وأجاز لجماعة من شيوخي.
وجوبار: محلة.
محمد بن محمد. القاضي أبو عبد الله المخزومي، المصري، المعروف بالعاقد.
قال الحافظ عبد العظيم: توفي في عاشر رمضان، وله خمسٌ وثمانون سنة.
حدث بكتاب " العنوان " في القراءات. ورأيته ولم يتفق لي السماع منه.
محمد بن معالي بن غنيمة. أبو بكر البغدادي المأموني، المقرئ، الفقيه، المعروف بابن الحلاوي، الحنبلي.
من كبار أصحاب أبي الفتح ابن المني. وكان إماماً، مفتياً، متعبداً، ورعاً، صالحاً، خيراً، عارفاً بالمذهب.
ولد بعد الثلاثين وخمسمائة.
وسمع من: أبي الفتح الكروخي، وابن ناصر، وأبي القاسم ابن البناء، وأبي بكر ابن الزاغوني.
وحدث، وأقرأ، وأم بمسجد المأمونية.
روى عنه: أبو عبد الله الدبيثي، وابن النجار، والضياء، وغيرهم.
وتوفي في الثامن والعشرين من رمضان.
وعليه تفقه مجد الدين ابن تيمية. وأجاز للفخر ابن البخاري، وللشيخ شمس الدين عبد الرحمن، وللكمال عبد الرحيم بن عبد الملك، وأبي الفرج عبد الرحمن المكبر، وأبي محمد بن اللمش بماردين. وعاش ثمانين سنة، رحمه الله.
محمد بن أبي القاسم بن أبي شجاع. الفقيه أبو المظفر الراشدي، الهمذاني، الحنفي، الأصولي.
صدر محتشم واصلٌ عند صاحب بلده. ولي القضاء وغير القضاء وترقت به الأحوال إلى أن حسد وعمل عليه وجرت له أمور، فهرب وأخذ في هذه السنة وقتل.
وكان أبوه متكلماً فيلسوفاً له تصانيف في علم الأوائل.
مزيد بن علي بن مزيد. الأديب أبو علي النعماني.
شاعر محسن، قديم شاخ وأسن، وسمعوا منه شيءً من نظمه. وعاش تسعين سنة. وكان ببغداد.
المظفر بن عبيد الله ابن الوزير أبي الفرج محمد بن عبد الله ابن رئيس الرؤساء. أبو محمد.
من بيت وزارة وحشمةٍ.
سمع من أبي الحسين عبد الحق.
منصور بن علي. أبو علي الجيزي، الصوفي، الوراق، المعروف بابن الصيرفي.
حدث عن: السلفي، وغيره.
روى عنه: الحافظ عبد العظيم، وغيره.
مؤيد الملك وزير السلطان شهاب الدين الغوري. ثم وزير تاج الدين ألدز.
كان صدراً مُعظماً، حسن السيرة، مُحسناً إلى العلماء. كرهه بعض خواص الملك ألدز فقتلوه في هذه السنة.
حرف النون
نفيس بن هلال بن بدر البغدادي الصوفي. صحب الكبار، وحج مرات. وكان شيخ رباط شهدة الكاتبة والناظر في أمره.
توفي في رجب.
حرف الياء
يحيى بن الحسن بن محمد بن محمد بن أبي زنبقة. أبو الغنائم الواسطي.
سمع من أبي طالب الكتاني. وسمع ببغداد ودمشق، وحدث. ومات في ذي القعدة.
يحيى ابن الصاحب صفي الدين عبد الله بن علي بن الحُسين بن شكر الشيبي. علم الدين.
توفي كهلاً في ذي القعدة.
يوسف بن القاسم بن مفرج التكريتي.
حدث بتكريت عن أبي زرعة المقدسي.
وتوفي في رجب.
وفيها ولد فخر الدين عبد الرحمن بن يوسف البعلبكي الحنبلي.
والجمال محمد بن سليمان ابن النقيب المقدسي، الحنفي، المفسر.
والمكين الأسمر عبد الله بن منصور الإسكندري المقرئ.
وقاضي حلب الكمال أحمد بن عبد الله بن الأستاذ.
والهباء عبدُ الولي بن أبي محمد بن خولان البعلبكي.
والعز عمر بن أحمد بن عمر الشروطي.
وجعفر بن محمد الحسني الإدريسي، شيخنا.
وأبو الفهم بن أحمد السلمي، شيخنا.
والجمال أحمد بن أبي محمد الصالحي، العطار.
والمؤيد أحمد ابن المجد محمد بن إسماعيل بن عساكر.

وأبو الفرج نصر الله بن أبي القاسم، أخو سعد الخير الشاهد.
وأبو عبد الله محمد بن عمر بن المريخ النجار البغدادي.
وفيات سنة اثنتي عشرة وستمائة.
حرف الألف
أحمد بن أزهر بن عبد الوهاب بن أحمد بن حمزة بن ساكن. أبو محمد البغدادي، الصوفي، السباك.
من صوفية رباط المأمونية.
سمعه أبوه من: عبد الوهاب الأنماطي الحافظ، وأحمد بن محمد المذاري، وأحمد بن قفرجل. وأجاز له قاضي المارستان، وأبو منصور القزاز.
قال الدبيثي: وكان عسراً في الرواية لقلة معرفته، قال لي: وُلدتُ في المحرم سنة إحدى وثلاثين. قال: وبات معافى. فأصبح ميتاً في ثامن شوال.
قلتُ: روى عنه الدبيثي، والزكي البرزالي، والضياء.
ومات أخوه عبد العزيز في سنة ثمان وتسعين، سمع من قاضي المارستان.
ومات أبوهما في سنة أربع وستين وخمسمائة، وهو أبو جعفر، يروي عن ابن الحصين وطبقته، ثقةٌ مفيدٌ صحب عبد الوهاب الأنماطي.
أحمد بن عمر بن حامية البغدادي النساج. ولد سنة إحدى وثلاثين.
وسمع بالإسكندرية من السلفي. وروى بالإجازة عن خاله عبد الله بن عبد الصمد السلمي العطار.
وتوفي في رجب بالقاهرة.
أحمد بن محمد بن سعيد. أبو عبد الله البروجردي، الفقيه الشافعي.
تفقه بالنظامية ببغداد. وسمع، على ما ذكر، من: أبي منصور بن خيرون، وابن الطلاية، وابن ناصر.
وحدث ببروجرد، وبها مات في ربيع الآخر.
أحمد بن محمد بن أحمد بن خطاب. أبو بكر البغدادي، الخازن بالبيمارستان، العضدي.
حدث عن أبي الوقت وتوفي في ثامن عشر رمضان.
أحمد ابن الإمام أبي الحسن محمد بن أبي البركات أحمد بن علي بن عبد الله. أبو القاسم ابن الأبرادي التاجر.
ولد سنة سبع وثلاثين.
وسمع من: أبي الوقت، وهبة الله ابن الشبلي.
وتوفي بدمشق في المحرم.
روى عنه: ابن النجار، وقال: كان شيخاً متيقظاً، وابن نقطة. وأبوه من تلامذة ابن عقيل، مات سنة أربع وخمسين.
أحمد بن مكي. القاضي جمال الدين أبو المجد الإسكندراني، المعدل، الفقيه المالكي.
كان فقيهاً عالماً، وقوراً، نزهاً عارفاً بالكالم والمناظرة، وولي ديوان الصعيد مدة. وله سماعٌ من السلفي.
قال الزكي المنذري: اجتمعتُ به مرات وما علمته حدث. وتوفي بالقاهرة في سابع عشر رجب.
أحمد بن يحيى بن بركة بن محفوظ. أبو العباس ابن الدبيقي، البغدادي، البزاز، الصوفي.
ولد سنة ثمان وعشرين وخمسمائة.
وسمع من: القاضي أبي بكر الأنصاري، وأبي منصور الشيباني، والحافظ عبد الوهاب الأنماطي، وأبي الفتح الكروخي، وأحمد بن علي ابن الأشقر، وجماعة.
قال الدبيثي: وأفسد أكثر سماعاته بإدخاله فيها ما لم يسمعه، ألحق اسمه في مواضع.
وقال المنذري كان له سماعٌ كثير صحيح بخط الحُفّاظ، ثم أظهر أشياء غير مَرْضية، واشتهر ذلك عنه.
قال ابن النجار: أثبتَ لنفسه شيوخاً مجاهيل، وركَّب أسانيد باطلة مختلطة بجَهلٍ، ورُوجع في ذلك، فأصرّ إلى آخر عُمُره وافتُضح.
قال ابن نُقطة: الدَّبيقية من قرى نهر عيسى. سمع من عبد الوهاب الأنماطي جميع " الجَعْديات " ، وسمع من القاضي أبي بكر كتاب " الآباء عن الأبناء " للخطيب.
قال: وكان كذّاباً ألحق اسمه في أجزاء من " سُنن " سعيد بن منصور وكَشَطَ اسم غيره، وكان مُكثراً لو اقتصر على ما سمع، وسمع أيضاً من القاضي أبي بكر " رفْع اليدين " للبُخاري، وجزءاً من حديث الكَتّاني، و " وفاة الصدّيق " ، هذا ما وُجد له عنه. وسمع من القزّاز " مشيخته " ، وكتاب " الخائفين " . وسمع من سعْد الخَيْر كتاب " دلائل النُبوّة " لأبي نعيم، بسماعه من أبي سعد المُطرِّز، عنه. وسمع من هبة الله ابن الشَّجَري بعض " مغازي " الأموي.
قلت: وكان عامل رباط الزَّوْزَني.
روى عنه: الضياء المقدسي، والزكي البِرزالي، والجمال يحيى ابن الصيرفي، وابن خليل، وجماعةٌ. وروى عنه بالإجازة جماعةٌ منهم: الكمال عبد الرحمن الفُوَيْرِه.
وتوفي في عاشر ربيع الآخر.
إبراهيم بن عمر بن سَماقا. القاضي أبو أسعد الأسعَردي، الفقيه الشافعي، سديد الدين.
سمع ببغداد من: أبي زُرعة المقدسي، وأبي بكر الحازمي.
وحدّث بمصر، والإسكندرية، وولي قضاء دمياط وقضاء بِلْبِيس.
وكان صالحاً، ورعاً ديّناً، عالماً.

سمع منه أبو الطاهر الأنماطي " مسنَد " الشافعي، وحدّث به أبو الطاهر عنه. وروى عنه أيضاً الشهاب القوصي، وقال: كان ورعاً، تقياً، عابداً.
قال المنذري: توفي في شوال.
إبراهيم بن هبة الله بن إسماعيل بن نَبْهان بن محمد. أبو إسحاق الحَمَوي الفقيه.
روى عن السِّلفي.
وتوفي في تاسع عشر محرم، وولد سنة خمس وأربعين. قال الضياء.
إبراهيم بن يوسف بن محمد ابن البوني. المّعافري، الإمام أبو الفرَج المقرئ.
إمام الحنفية بجامع دمشق.
قال أبو شامة، هو أحد مشايخ القرّاء المعتَبرين، وكان يُقرئ في مكان حلقة ابن طاووس شمالي حلقة جمال الإسلام أبي الحسن ابن الشَّهْرَزوري، وكان فاضلاً خيّراً متواضعاً.
لقبه وجيه الدين.
قلت: سمع أبا القاسم بن عساكر، وجماعة بعده.
سمع منه: العماد علي بن القاسم ابن عساكر، والشهاب القوصي.
توفي في الثاني والعشرين من شوال.
إبراهيم بن أبي الحسن. الشريف مجد الدولة أبو إسحاق الحسيني، الدمشقي.
توفي فيها. قاله أبو شامة.
حرف الحاء
حامد بن أحمد بن حَمْد بن حامد بن مُفَرّج. أبو الثناء الأنصاري، الأرْتاحي، ثم المصري، المقرئ.
قرأ القراءات على أبي الجود، وقرأ على الشريف أبي الفتوح الخطيب، ولم يُكمِّل عليه. وسمع من محمد بن عبد الله بن حسين البَرْمكي بمصر، ومن المبارك بن علي الطبّاخ بمكة. وتصدّر للإقراء بمصر، وحدّث، وأفاد.
قال الحافظ عبد العظيم قرأت عليه للسبعة، وسمعت منه. ووُلد سنة ثلاث وثلاثين وخمسمائة، وكان يسمع معنا على عمه. وهو من بيت صلاحٍ ورواية. توفي في الخامس والعشرين من صفر.
حامد بن أبي القاسم بن رُوزبة. أبو القاسم الأهوازي، الحنفي.
سمع أبا طاهر السِّلفي. وسمع بدمشق من إسماعيل الجَنْزَوي، وجماعةٍ، وبمصر، وعدن. وكتب بخطه الكثير.
روى عنه الزكي المنذري وأثنى عليه.
توفي في رمضان.
الحرة بنت يلك التركي. حدّثت عن أبي الوقت السِّجْزي.
الحسن بن عبد الوهاب ابن صَدْر الإسلام أبي الطاهر إسماعيل بن مكي بن عوف. القاضي، أبو علي، نجيب القُرشي، الزُّهري، الإسكندراني، المالكي، العَدْل.
وُلد سنة ثلاث وخمسين.
وسمع من جده، ومن السلفي.
وكان من أعيان أهل بلده: رياسةً وعقلاً ورأياً.
روى عنه الزكي المنذري، وقال؟: توفي في سَلْخ شوال.
حفصة بنت أحمد بن محمد بن مُلاعب. أم الحياء.
أخت داود الوكيل.
روت عن: أبي الفضل الأُرْموي.
روى عنها: الدبيثي، وجماعة.
وتوفيت في المحرم.
حمامة بن عبد الرحمن. الفقيه أبو الهدى الغماري، المالكي.
توفي بدمشق كهلاً في شعبان. وكان ممن لزم أبا الحسن بن المُفضَّل وتفقّه عليه، وسمع الكثير.
حرف السين
سالم، صاحب المدينة العَلَوي. الحسيني.
قدم الشام في صُحبة الملك المعظَّم. ثم سار في شعبان من السنة بمن استخدمه من التُّركمان والرجّالة ليقاتل قَتادة صاحب مكة. فمات سالم في الطريق، وقام بعده ابن أخيه جمّاز، فمضى بذلك الجَمْع وقصد قَتادة، فجمع قتادة، وكان الملتقى بوادي الصفراء فكُسر قتادة، وانهزم إلى يَنبُع، فتبعوه وحصروه بقلعتها.
سعيد بن أبي الفتوح المبارك بن بركة بن علي. أبو القاسم البغدادي، اللبّان، المعروف بابن كَمُّونة النَّخاس.
ولد في سنة إحدى وثلاثين.
وسمع من: أبيه، وأبي منصور محمد بن عبد الملك بن خَيرون، وأبي البركات إسماعيل بن أبي سعْد، وأبي سَعد أحمد بن محمد البغدادي، وابن الطلاّية، وجماعةٍ.
والنخّاس: بخاء معجمة.
روى عنه: الدبيثي، والزكي البِرزالي، وجماعةٌ.
وتوفي في صفر.
وآخر من سمع منه علي بن أنجب الحافظ.
سليمان بن عبد الله بن يوسف. أبو الربيع الهوّاري، الجَلَولي، الضرير، المقرئ الصالح.
كان عارفاً بالقراءات، والنحو، والتفسير. وسمع من العلاّمة عبد الله بن برّي. وأقرأ، وأمَّ بالمدرسة الصاحبية مدة.
وكان ديّناً، عفيفاً، قانعاً، مؤثِراً.
توفي في سابع عشر شعبان.
سليمان بن محمد بن علي بن أبي سعد. الفقيه أبو الفضل المَوْصلي، ثم البغدادي، الصوفي، ويُعرف بابن اللبّاد.
سمع بإفادة أخيه والد الموفّق عبد اللطيف بن يوسف من جماعة.
وولد في صفر سنة ثمانٍ وعشرين وخمسمائة.

وسمع من: أبي القاسم إسماعيل ابن السمرقندي، ويحيى بن الطرّاح، وأبي منصور بن خَيْرون، وأبي الحسن بن عبد السلام، والحسين بن علي سِبط الخيّاط، وأبي البدر إبراهيم الكَرْخي، وأبي بكر محمد بن جعفر بن مِهران الإصبهاني، وأبي المعالي عبد الخالق بن البَدِن، وطائفةٍ. وصحب أبا النحيب السُّهْرَوَري، وتفقّه عليه.
وكان صحيح السماع، عالي الإسناد، سهل القِياد. حدّث بالكثير، وطال عمره، وتفرّد. وكان صدوقاً ديّناً.
روى عنه: الدبيثي، وابن النجار، وابن خليل، والضياء، والنجيب الحَرّاني، وطائفةٌ. وروى عنه بالإجازة ابن البُخاري، وسيّدة بنت ابن دِرباس. وآخر من روى عنه بالإجازة عبد الرحمن المُكبِّر ببغداد.
توفي في الثالث والعشرين من ربيع الأول.
حرف العين
عبد الله بن سليمان بن داود بن عبد الرحمن بن سليمان بن عمر بن حَوْط الله. أبو محمد الأنصاري، الحارثي، الأندلسي، الأُنْدي، الحافظ.
ولد بأُندة سنة تسعٍ وأربعين وخمسمائة.
وقرأ القراءات على والده. وقدم بَلَنسية فسمع النصف الأول من " إيجاز البيان " للداني في قراءة وَرش من أبي الحسن بن هُذيل، لم يسمع منه غير ذلك ولا أجاز له.
ورحل إلى مُرسية فسمع من أبي القاسم عبد الرحمن بن حُبيش، وأبي عبد الله بن حَميد، وأخذ عنهما القراءات. وناظر في العربية على ابن حَميد، وقيّد عنه اللغة. وسمع بمالقة من أبي القاسم عبد الرحمن السُّهيلي. وبغَرناطة من أبي محمد عبد المنعم بن الفَرَس، وأبي بكر بن أبي زَمَنين. وبإشبيلية من أبي بكر محمد بن عبد الله بن الجدّ، وأبي عبد الله بن زَرقون. وبقرطبة من أبي القاسم بن بَشكُوال، وجماعة. وبسبْتة من أبي محمد بن عبيد الله. وبمرّاكش من أبي العباس أحمد بن مَضَاء. وأجاز له خلق، منهم: أبو الطاهر إسماعيل بن عَوْف من الإسكندرية، وأبو طاهر الخُشوعي من دمشق.
قال الأبّار: واعتنى بالطَّلب من صغره إلى كِبره، وروى العالي والنازل. وكان إماماً في هذا الشأن، بصيراً به، معروفاً بالإتقان، حافظاً لأسماء الرجال. ألّف كتاباً في تسمية شيوخ البخاري، ومسلم، وأبي داود، والنسائي، والترمذي، نزع فيه منْزع أبي نصر الكلاباذي لكنْ لم يُكمله. وكان كثير الأسفار فتفرّقت أصوله. ولو قعد للتصنيف لعظُم الانتفاع به. ولم يكن في زمانه أكثر سماعاً منه ومن أخيه أبي سليمان، وكان له على أخيه الشُّفوف الواضح في علم العربية، والتفنّن في غير ذلك، والتميُّز بإنشاء الخُطُب، وتحبير الرسائل، والمشاركة في قرض الشعر. أقرأ بقرطبة القرآن والنحو، واستأدبه المنصور صاحب المغرب لبنيه فأقرأهم بمرّاكش، وحظي لديه، ونال من جهتهم وَجاهة متّصلة ودُنيا عريضة، وتصرّف في الخطط النبيهة. وولي قضاء إشبيلية وقرطبة ومُرسية. وكان حميد السيرة، محبّباً إلى الناس، جَزْلاً، صَليباً في الحق مَهيباً، على حِدّةٍ فيه، ربما أوقعته فيما يكره. وكان عالماً مقدَّماً، خطيباً مُفوَّهاً، أخذ عنه الناس. وتوفي بغَرناطة وهو يقصد مُرسية والياً قضاءها ثانياً في ثاني ربيع الأول، رحمه الله.
عبد الله بن عثمان بن محمد بن حسن. أبو بكر ابن قُديرة، البغدادي الدقاق، ويعرف أيضاً بسِبط ابن هدية.
ولد سنة تسعٍ وعشرين وخمسمائة.
وسمع من: أبي البدّر إبراهيم الكرخي، وأحمد بن علي ابن الأشقر، وسعد الخير الأندلسي، والمبارك بن أحمد الكِندي، وجماعةٍ.
وهو أخو يوسف.
روى عنه: الدبيثي، والضياء محمد، وجماعةٌ.
وتوفي في شعبان.
عبد الله بن أبي بكر بن أحمد بن طُلَيب. أبو علي الحَرْبي المعروف بالسِّندان.
سمع عبد الله بن أحمد بن يوسف، وهو آخر من حدّث عنه بالعراق.
روى عنه: الدبيثي، يوسف بن خليل، وأبو الفتح محمد بن عبد الغني وأخوه موسى، وإسماعيل بن ظَفَر، والضياء محمد، وآخرون.
توفي في ثالث عشر ذي الحجة.
؟عبد الرحمن بن سعد الله بن إبراهيم. أبو علي الأزجي، القطيعي، البيّع، ويعرف بابن دَبّوس.
ولد سنة سبعٍ وثلاثين وخمسمائة.
وسمع من: ابن ناصر، وأبي الوقت.
روى عنه: الدبيثي، والزكي البِرزالي.
وتوفي في رجب.
؟عبد الرحيم بن عبد الواحد بن أحمد. الفقيه كمال الدين المقدسي، الحنبلي.
أخو الحافظ الضياء.
ولد سنة اثنتين وسبعين وخمسمائة.

ورحل إلى بغداد قبل أخيه، فسمع من ابن كُليب، وابن الجَوزي، وسمع بدمشق من يحيى الثقفي، وجماعةٍ.
سمع منه أخوه " جزء " ابن عَرفة، وقال: مرض خمس ليالٍ، وصلى العصر، وتوفي في يوم الجُمُعة ثاني عشر رجب.
قال أخوه الضياء: كان مرضه يشبه الطاعون. اشتغل مدة ببغداد على الفخر إسماعيل، ثم سافر إلى همذان واشتغل بالخلاف على الطاووسي، وسافر إلى إصبهان وسمع بها، وكان إماماً ورعاً، ذا مروءة، محبوباً إلى الناس، أقام مدة يُلقّن القرآن، ويُلقي الدرس من " الكافي " . قال: وكان جواداً شجاعاً قوياً، لا تأخذه في الله لومة لائم، لا يكاد يترك قيام الليل.
قلت: وأمّ أولاده هي فاطمة بنت الحافظ عبد الغني. وهو والد الأخوين: شمس الدين محمد، وكمال الدين أحمد ابنَي الكمال.
؟عبد السلام ابن الإمام أبي إسحاق إبراهيم بن إسماعيل بن سعيد. أبو محمد القرشي، الهاشمي.
إمام مسجد الزُّبير بن العوّام - رضي الله عنه - بمصر.
سمع بدمشق من الحافظ أبي القاسم الدمشقي، وحدّث.
وتوفي في جمادى الأولى.
؟عبد العزيز بن معالي بن غَنيمة بن الحسن. أبو محمد البغدادي، الإُشناني، المعروف بابن مَنِينا.
ولد سنة خمس وعشرين وخمسمائة.
وسمع من: القاضي أبي بكر الأنصاري، وعبد الوهّاب الأنماطي، وأبي البدر الكرخي، وأبي محمد سِبط الخيّاط، وجماعة. وهو آخر من حدّث بالعراق عن القاضي أبي بكر.
قال الدبيثي: كان خيّراً، صحيح السماع.
قلت: روى عنه هو، والضياء، والزكي البِرزالي، وابن النجار، والجمال يحيى بن الصيرفي، وأبو عبد الله بن البنّ الفقيه، وآخرون. وآخر من روى عنه بالإجازة: الكمال عبد الرحمن الفُويره.
وتوفي في الثامن والعشرين من ذي الحجة.
؟عبد القادر بن عبد الله. الحافظ الكبير أبو محمد الرّهاوي، الحنبلي.
ولد بالرُّها في جمادى الآخرة سنة ست وثلاثين وخمسمائة، ونشأ بالمَوصل.
كان مملوكاً لبعض المَواصلة فأعتقه، فطلب العِلم وهو ابن نيّف وعشرين سنة. ورحل إلى البلاد النائية، ولقي الكبار، وعُني بالحديث أتمّ عناية؛ فسمع بإصبهان من: مسعود بن الحسن الثقفي، والحسن بن العباس الرُّستُمي، وأبي المُطهَّر القاسم بن الفضل الصيدلاني، وأبي جعفر محمد بن الحسن الصيدلاني، ورجاء بن حامد المَعْداني، ومحمود بن عبد الكريم فُورجة، وإسماعيل بن شَهريار، ومعمَر بن الفاخر، وعبد الرحيم بن أبي الوفاء، وعلي بن عبد الصمد بن مَرْدويه، والحافظ أبي موسى المَديني، وطائفة.
وبهمذان من: الحافظ أبي العلاء العطّار، وأبي زُرعة المقدسي، وأبي الفضل محمد بن بُنَيمان، وجماعة.
وبهَراة من: عبد الجليل بن أبي سعْد آخر أصحاب بِيْبى الهَرْثمية، ونصر بن سيّار بن صاعد، وأبي الفتح محمد بن عُمر الحازمي.
وبمَرو من: أبي الفتح مسعود بن محمد المَرْوَزي، وغيره. ولم يُكثر المُقام بها.
وبنيسابور من: أبي بكر محمد بن علي بن محمد الطوسي، وغيره.
وبسِجِسْتان من أبي عروبة عبد الهادي بن محمد عبد الله الزاهد.
وببغداد من: أبي علي أحمد بن محمد الرحبي، وأبي محمد ابن الخشاب، وشُهْدة، وهذه الطبقة.
وبواسطة من: هبة الله بن مخلَد الأزدي، وأبي طالب ابن الكتّاني.
وبالموصل من: خطيبها، ويحيى بن سعدون.
وبدمشق من: الحافظ أبي القاسم ابن عساكر، ومحمد بن بركة الصِّلحي، وأبي المعالي بن صابر، وجماعة.
وبمصر من: محمد بن علي الرحبي، وعبد الله بن بري، وجماعة.
وبالإسكندرية من السّلفي فأكثر عنه، ومن: عبد الرحمن بن خلف الله المقرئ، وعبد الواحد بن عسكر، وأبي محمد العثماني، وأخيه أبي الطاهر إسماعيل.
وحدّث بالإسكندرية في حياة السلفي، وحدّث بالموصل مدّة. ووُلي مشيخة دار الحديث المُظفرية بالموصل، ثم سكن حرّان.
وجمع وصنّف، وعمل " الأربعين المتباينة الإسناد والبلدان " وهذا شيء لم يسبقه إليه أحد ولا يرجوه بعده أحد، وهو كتاب كبير في مجلد ضخم من نظر فيه عَلِمَ سَعَة الرّجل في الحديث وحِفظة، لكنّه تكرّر عليه ذكر أبي إسحاق السبيعي وذِكر سعيد بن محمد البحيري، نبّه على ذلك شيخنا المِزي.
قال ابن نُقطة: كان عالماً، صالحاً، مأموناً، ثقة، إلا أنه كان عسِراً في الحديث لا يُكثر عنه إلا من أقام عنده.

وقال ابن خليل: كان حافظاً ثَبْتاً، كثير السماع، كثير التصنيف، مُتقِناً، خُتم به علم الحديث.
وقال الزكي المنذري: كان حافظاً، ثقة، راغباً في الانفراد عن أرباب الدنيا.
وقال أبو شامة: كان صالحاً، مَهيباً، زاهداً ناسكاً، خَشن العيش، ورعاً.
قلت: روى عنه ابن نُقطة، والزكي البِرزالي، والضياء، وابن خليل، والصريفيني، وابن ظفر، والشهاب القوصي، وعبد الرحمن بن سالم الأنباري، والزين ابن عبد الدائم، والجمال يحيى ابن الصيرفي، وعامر القلعي، والعزّ عبد العزيز ابن الصيقَل، ونجم الدين أحمد بن حَمدان الفقيه، وآخرون.
وسمع منه الحافظ عبد الغني، والشيخ الموفَّق. وآخر من حدّث عنه بالإجازة والسماع: ابن حَمدان.
أخبرنا يحيى بن أبي منصور إجازة، أخبرنا عبد القادر الحافظ سنة تسع وستمائة، أخبرنا مسعود الثقفي، أخبرنا إبراهيم الطيّان، أخبرنا إبراهيم التاجر، حدثنا المَحاملي، حدثنا خلاّد بن أسلم، أخبرنا النضْر، حدثنا هشام، عن حَفْصة، قالت: قال لي أبو العالية: قرأت القرآن على عمر - رضي الله عنه - ثلاث مرارٍ.
توفي الرُّهاوي في ثاني جمادى الأولى.
؟؟عبد الكريم بن عطايا بن عبد الكريم بن علي. أبو الفضل القُرشي، الزُّهري، الإسكندري، نزيل القَرافة الكُبرى.
سمع من أبي العبّاس أحمد بن الحُطيئة.
وكان عارفاً بالعربية، واللغة، والشعر. صنّف كتاباً في شرح أبيات " الجمل " ، وصنّف كتاباً في زيارة قبور الصالحين بمصر.
وسمع منه غير واحدٍ.
وتوفي في رمضان.
عبد المجيد بن الحسن بن الحسين بن العلاء. أبو الفضل النُّهاوَندي، ثم البغدادي.
ولد سنة إحدى وثلاثين.
وسمع من: أبي البدر الكرخي، وعلي بن عبد السيد ابن الصبّاغ، وأبي غالب ابن الداية.
روى عنه الزكي البِرزالي.
وتوفي في رمضان أيضاً.
عبد الملك بن أبي محمد بن أبي الغنائم البَرَداني. ثم البغدادي.
سمع من أبي الفتح ابن البطي.
وحدّث.
ومات في شوال وقد جاوز السبعين.
روى عنه ابن النجّار.
عبد المنعم بن أبي نصر محمد بن الحسين بن سُليمان. الفقيه، أبو محمد الباجِسْرائي، الحنبلي، المعدَّل.
ولد في حدود الخمسين.
وتفقّه على أبي الفتح نصر ابن المَنّي. وسمع من شُهدة وغيرها. ودرّس في مسجد شيخه بعد وفاته. وكان من كبار الحنابلة.
وبين باجسرا وبغداد عشرة فراسخ.
توفي في سابع عشر جمادى الأولى.
روى عنه الدبيثي.
عبد الوهّاب بن بُزغُش. أبو الفتح البغدادي، العِيَبي، المعروف بقُطينة المقرئ.
قرأ بالروايات على: أبي الحسن علي بن عساكر، وأبي الفتح عبد الوهّاب بن محمد المالكي، وأبي الفضل أحمد بن محمد بن شُنيف، وإسماعيل بن علي الغسّاني الدمشقي. وسمع من: أبي الوقت السجزي، وابن البطّي، وأبي زُرعة، وجماعةٍ.
وأقرأ القراءات، وكان أحد الموصوفين بالتجويد والمعرفة والإتقان.
روى عنه الدبيثي وأثنى عليه، وقال: هو خَتَنُ أبي الفَرَج ابن الجوزي. توفي في خامس ذي القعدة.
عبيد الله بن أحمد بن أبي القاسم هبة الله بن عبد القادر بن الحسين. الشريف الخطيب، أبو الفضل الهاشمي، المَنصوري، البغدادي، المعدَّل.
سمع من: أبي منصور موهوب بن أحمد ابن الجَواليقي، وأحمد ابن الطلاّية، ومحمد بن أحمد الطَّرائفي، وإسماعيل بن أبي سعْد، وابن ناصر، وجماعة.
خطب بجامع القصْر مدة إلى أن عجز.
وهو آخر من حدّث ببغداد عن ابن الجواليقي.
روى عنه: الدبيثي، والزكي البِرزالي، والضياء المقدسي، والمقداد القيسي، وآخرون.
توفي في سابع عشر رجب.
عبيد الله بن محمد بن عبيد الله بن عبد الرحمن. أبو الحسين المَذحِجِي، الأندلسي.
من أهل باغة. نزل قرطبة، وأخذ عن أبيه القراءات والأدب والطب. وأخذ أيضاً عن عيّاش بن فَرَج، وأبي عبد الله بن صاف، وجماعة. وسمع " الموطأ " من مغيث بن يونس، ومن محمد بن أحمد بن هِلال صاحب ابن الطلاّع. وأخذ الطبّ عن أبي مروان عبد الملك البَلَنسي، وأبي نصر فتح بن محمد. وعُني بلقاء الشيوخ المقرئين والمحدّثين والأطباء.
قال الأبّار: كان ناظماً ناثراً، ماهراً في الطب وعليه عَوَّل؛ وكان أبوه وأجداده أطباء. توفي في ربيع الآخر وله أربعٌ وثمانون سنة.
عتيق بن علي بن خَلَف بن أحمد.

أبو بكر القُرشي، الأموي، المَرواني، الأندلسي، المُربَيطري، المعروف بابن قَنَترال، نزيل مالقة.
أخذ القراءات والعربية عن أبي الحسن ابن النِّعمة، وسمع منه ومن أبي عبد الله بن سعادة. وسمع بمُرسية من أبي القاسم بن حُبيش. وبإشبيلية من أبي عبد الله بن زَرقون، وأبي بكر بن الجدّ. وأخذ بمالقة القراءات عن أبي محمد بن دحمان. وحج سنة اثنتين وستين، فسمع بمكة من علي بن عبد الله المِكناسي. وبالإسكندرية من أبي طاهر السلفي. ثم قَفَل وتصدّر للإقراء والإسماع بمالَقة، وحدّث ببلَنسية.
قال الأبّار: وكان مقرئاً، صالحاً، ورِعاً، حدّث عنه: أبو سليمان بن حَوط الله، وأبو عبد الله بن أبي البقاء، وأبو القاسم ابن الطَّيلسان، ووالدي عبد الله بن أبي بكر، وجماعة. وتوفي في رجب وله بضعٌ وثمانون سنة.
علي بن أحمد بن علي. أبو الحسن ابن بَطوشا الأزجي.
حدّث عن ابن ناصر. وعاش ثمانين سنة.
علي الملك المعظَّم أبو الحسن. ولي العهد، ابن الإمام الناصر لدين الله أبي العباس أحمد ابن المستضيء بأمر الله الحسن.
كان أبوه يحبه، حتى إنه خلع أخاه أبا نصر محمداّ، وجعل هذا ولي العهد، وكان شاباً فلم يُمتَّع، ومات في ذي القعدة.
ومن غريب الاتفاق ما ذكر أبو المظفر ابن الجَوزي، قال: دخل يوم الجمعة رأس منكلي مملوك السلطان أُربك الذي كان قد عصى على أستاذه وعلى الخليفة وقطع الطريق وقتل ونهب، ثم جُهّزت إليه العساكر فظفروا به بقُرب همذان، فانكسر وقُتلت أصحابه، ونُهبت أثقاله وهرب ليلاً، ثم قُتل وحُمل رأسه إلى أُزبك، فبعث به إلى الخليفة، فأدخل بغداد، وزُيّنت بغداد، فلما مرّوا به على باب درب حَبيب، وافق تلك الساعة وفاة علي هذا، فوقع الصراخ والنُّواح، وانقلب الفرح مأتماً، وأمر الخليفة بالنِّياحة عليه في نواحي بغداد، وفرشوا البواري والرماد، ولطم النسوان، غُلّقت الأسواق والحمّامات. وخلّف ولدين صغيرين: الحسين ويحيى.
قلت: وجَزِع الناصر لموته وسمع الناس بكاءه وصراخه عليه، وعُمل له مأتم ببغداد لم يُسمع بمثله من الأعمار، وأقامت له الملوك الأعزية في بلدانهم، ورثَتْه الشعراء.
علي بن حُميد. الزاهد العارف القُدوة الكبير، أبو الحسن ابن الصبّاغ.
توفي بقَنا من صعيد مصر، ودُفن برباطه. وكان قد لقي المشايخ والصلحاء، انتفع به خلق، وظهرت بركاته على الذي صحبوه، وهدى الله به خلقاً كثيراً.
وكان حسن التربية للمُريدين، ويتفقّد مصالحهم الدينية، وله أحوالٌ ومقامات.
توفي في النصف من شعبان.
قال الحافظ عبد العظيم: اجتمعت به بِقَنا سنة ست وستمائة.
علي بن فضائل بن علي التكريتي. ثم البغدادي، الأزَجي الملاّح.
حدّث عن محمد بن أبي حامد عبد العزيز بن علي البيِّع.
وتوفي في ربيع الأول.
علي بن مكّي بن الحسن. القاضي الأشرف أبو الحسن الإسكندراني. عَدْلٌ صالح، ديّن، خيّر.
سمع من السلفي.
وتوفي في ذي القعدة.
عمر بن الحسين بن يحيى. أبو حفص البغدادي، الحريمي، القزّاز، الكبّاب، المعروف بابن المُعوَّج.
شيخٌ مسندٌ، سمع من: أبي منصور عبد الرحمن القزّاز، وأبي البدر إبراهيم الكَرخي، وأحمد بن علي ابن الأشقر، وجماعة.
وكان فقيراً قانعاً يطلب.
روى عنه: الدبيثي، والبِرزالي، والضياء، وآخرون.
وتوفي في سابع ذي الحجة.
حرف الفاء
فِتيان بن أحمد بن محمد بن فضائل. أبو المكارم ابن سَمْنيّة.
ولد سنة خمس وعشرين وخمسمائة.
وحدّث عن أبي عبد الله الحسين بن محمد بن خميس المَوصلي.
وتوفي في ربيع الآخر.
روى عنه: الضياء المقدسي، والتقي اليَلْداني، وغيرهما. وأجاز للزكي المنذري.
وسَمْنيّة مستفاد مع سَمينة.
حرف الكاف
كفاية بنت أبي الفتوح بن أبي البركات ابن الحُصْري. زوجة الحافظ عمر بن علي القُرشي.
سمعت من أبي الفتح محمد بن الحسن ابن الخطيب الأنباري، وأبي الفتح ابن البطّي.
وتوفيت في شّوال.
حرف الميم
محمد بن إبراهيم. أبو عبد الله المَهْري، البِجائي، المغربي.
رحل ولقي جماعةً، وسمع بمصر وولي قضاء بِجاية. ودخل الأندلس، وولي قضاء مُرسية، وناب في قضاء مرّاكش.

قال الأبّار: كان عَلَم وقته عِلماً وكمالاً وتفنّناً، يتحقّق بعلم الكلام وأصول الفقه، حتى أنه شُهر بالأصولي. اعتنى بإصلاح " المستصفى " للغزالي. وامتُحن بقرطبة سنة ثلاث وتسعين هو وأبو الوليد ابن رُشد محنتهما المشهورة من أجل نظرهما في علم الأوائل، فتحدّث الناس بصَبره في ذلك المقام وبجَلَده وثُبوت جأشه. وكُفّ بصره بأخَرَةٍ. أخذ عنه أبو محمد ابن حَوْط الله، وغيره. وتوفي في أحد العيدين.
قلت: لم يُذكر له سماعٌ من أحد ولا متى وُلد.
محمد بن الحسن بن عيسى. الأجلّ، أبو عبد الله اللُّرستاني، الصوفي، تقي الدين.
سمع بدمشق من: أبي القاسم علي بن الحسن الكِلابي الماسح، والخَضِر ابن عبدٍ الحارثي، والوزير أبي المظفّر الفلكي. وبالإسكندرية من السلفي.
وكان شيخاً معمَّراً، ولد قبل العشرين وخمسمائة بسنة أو نحوها.
قال المنذري: سمع من كِبر سنه على بعض شيوخنا. وكان شيخاً صالحاً على سَمْت أهل الخير. سافر مع شمس الدولة تورانشاه بن أيوب إلى اليمن، وحصلت له دُنيا متّسعة، وحصّل أملاكاً. وكان أكثر مقامه بخانقاه الصوفية. ولُرستان عمل بين إصبهان وخوزستان.
قلت: روى عنه المنذري، وإسحاق بن محمود بن بلكوَيه الصوفي، والكمال علي بن شُجاع الضرير، وعبد الهادي بن عبد الكريم القيسي الخطيب، وجماعة. وتوفي في الثاني والعشرين من المحرم، وله نيّف وتسعون سنة.
محمد بن عبد الله بن علي بن أحمد بن الفرَج. أبو نصر البغدادي، الدبّاس، المعروف بابن أخي نصر العُكبري.
ولد سنة خمسين.
وسمع من: أبي الفتح ابن البطي، وابن المُقرَّب، وجماعة.
وتوفي في نصف ربيع الأول.
محمد بن أبي المعالي عبد الله بن موهوب بن جامع بن عَبدون. نور الدين، أبو عبد الله ابن البنّاء، البغدادي، الصوفي.
صحِب أبا النجيب السُّهرَوَرْدي وسافر معه، وأخذ عنه التصوّف. وسمع من: ابن ناصر، وأبي بكر ابن الزاغوني، وأبي الكرم الشَّهررزوري، ونصر بن نصر العُكبري، وأبي الفتوح محمد بن محمد الطائي، وجماعة.
وحدّث بمكة، ومصر، وبغداد، ودمشق.
روى عنه: أبو عبد الله الدبيثي، وابن خليل، والضياء، والشهاب القوصي، وإسحاق بن بلكوَيْه الصوفي، والجمال يحيى ابن الصيْرفي، ويحيى بن شُجاع بن ضِرغام القُرشي المصري، والقُطْب عبد المنعم بن يحيى الزهري، وأبو الفرَج عبد الرحمن بن أبي عُمر، وأبو الحسن علي ابن البُخاري، وآخرون. وأجاز لجماعة آخرهم موتاً شيخنا أبو حفص ابن القوّاس.
قال الدبيثي: شيخ حسن كيِّسٌ، صحب الصوفية، وتأدّب بهم. وسمع بإفادة أبيه وبنفسه كثيراً وقال لي: وُلدت سنة ست وثلاثين وخمسمائة. وجاور بمكة زماناً، ثمن توجه إلى مصر، ثم إلى دمشق فأقام بها.
قلت: كان مقيماً بالسُّمَيْساطية إلى أن توفي في منتصف ذي القعدة. وقد كتب بخطه عدة أجزاء من مسموعاته.
وقال ابن النجار: كان من أعيان الصوفية وأحسنهم شَيبة وشَكلاً، صحبته من مكة إلى المدينة، وكنت أجتمع به كثيراً بجامع دمشق. وكان من أظرف المشايخ، وأحسنهم خُلقاً وألطفهم؛ لا يَمَلُّ جليسه منه. وكان لمحبته للرواية ربما حدّث من فروع، وكنت أنهاه فلا ينتهي.
وروى عنه ابن مُسدي بالإجازة، قال: أخبرنا أبو الفتح الكروخي ببغداد، فذكر حديثاً من " الجامع " .
محمد بن عبد الوهاب بن محمد بن عبد الوهّاب بن هبة الله السيبي. البغدادي، أبو عبد الله.
سمع: أبا الوقت السِّجزي، وأبا المظفَّر ابن التُّريكي.
روى عنه: الدبيثي، وابن النجار، وقال: مات في شوال.
محمد بن علي. محيي الدين، أبو عبد الله الشقّاني، الرومي.
قدم مصر، وسمع من العلاّمة عبد الله بن بَرّي، وعَشير بن علي، وجماعةٍ. وكان إماماً فاضلاً، وَلي قضاء المَوصل، ثم ولي قضاء مدينة أقصرا من الروم، وتوفي بسيواس.
وشقّان - بالفتح، وقيل: بالكسر - قيل: أن بتلك الناحية جبلين في كل واحدٍ منهما شقّ يخرج منه الماء، فقيل لهما: شِقّان.
توفي في ربيع الأول.
محمد بن علي بن المبارك بن محمد. كمال الدين أبو الفتوح التاجر المعروف بابن الجَلاجُلي.
شيخٌ بغداديٌّ متميزٌ صاحب مالٍ.
ولد سنة إحدى وأربعين وخمسمائة.

وسمع من: هبة الله بن أبي شَريك الحاسب، والمبارك بن علي الوكيل الشُّرُوطي، وأبي الفتح ابن البطّي، وجماعة. وقرأ ببعض القراءات على أبي الحسن علي بن عساكر البطائحي. وقرأ القرآن على أبي السعادات الوكيل المذكور، عن قراءته على أبي البركات محمد بن عبد الله الوكيل صاحب أبي العلاء الواسطي. وسمع بالإسكندرية من السلفي.
وحدّث في أسفاره، وطاف ما بين العراق والشام، إلى اليمن، ومصر، وخُراسان، وما وراء النهر، والهند.
روى عنه: الدبيثي، وابن النجار، والزكي المنذري، والشهاب القوصي، والفخر عليٌّ، والشيخ شمس الدين، والتقي إبراهيم ابن الواسطي، والشمس عبد الرحمن ابن الزين، ومحمد بن مؤمن، وطائفة سواهم. وآخر من حدّث عنه بالإجازة عمر ابن القوّاس.
قال ابن النجار: صَحِبته في السفر، وسمعتُ منه ببلاد. وكان تاجراً مُحتشِماً، صدوقاً، مليح المُجاورة، كيّساً، حُفَظَةً للحكايات والأشعار، ظريفاً. توفي ببيت المقدس في رابع عشر رمضان.
محمد بن محمد بن عبد الجليل بن محمد. أبو بكر بن أبي حامد، ابن المُحدّث أبي مسعود كُوتاه الإصبهاني.
سمع من: جدّه، وإسماعيل الحمّامي المعمَّر، وأبي الوقت.
وكان فاضلاً، له معرفة. أثنى عليه ابن النجار، وحدّث عنه، وقال: كان يعِظُ في رَساتيق إصبهان. توفي في عاشر رمضان.
محمد بن أبي جعفر محمد بن عدنان بن عبد الله بن عمر. الشريف النقيب أبو الحسين العلَوي، الحسيني، الكوفي، المعروف بابن المختار، وهو لقب عمر جدّهم.
ولد سنة إحدى وثلاثين وخمسمائة.
وتولى نقابة العَلَويين ببغداد. وسمع من أبي محمد ابن الخشّاب، وحدّث.
وتوفي في ربيع الأول.
روى عنه الدبيثي.
محمد بن محمد بن أبي القاسم الإصبهاني. المِلَنْجيُّ، القطّان، المؤدِّب.
ولد سنة أربعين ظنّاً.
وسمع من: أبي القاسم إسماعيل الحمّامي، ومحمد بن أبي نصر بن هاجر.
وحدّث ببغداد، ومكة.
روى عنه: الحافظ علي بن المفضَّل ومات قبله، والحافظ الضياء، وابن خليل. وأجاز للفخر عليّ، وغيره.
وكان محدِّثاً مُكثراً، حافظاً مُكرِماً متودداً للطلبة، ذا مروءةٍ سهلاً في إعادة أُصوله، محبّاً للرواية، واسع الصدر.
توفي في جمادى الأولى.
ومِلَنجة: من محالّ إصبهان أو من قراها، بكسر الميم وبالنون.
محمد بن منصور بن عبد الواحد بن إلياس. أبو المحاسن التميمي، البالِسي، ثم البغدادي.
حدّث عن نصر بن نصر العُكبري، وغيره.
ومات في رجب.
روى عنه ابن النجّار.
المبارك بن المبارك بن أبي الأزهر سعيد ابن الدهّان. أبو بكر بن أبي طالب، الواسطي، النحْوي، الأديب، الضرير، وجيه الدين.
ولد بواسط سنة اثنتين وثلاثين وخمسمائة.
وقرأ القرآن على الشيوخ، واشتغلَ. وسمع بواسط من نصر بن محمد الأديب، والعلاء بن علي السوادي. وسمع ببغداد من أبي زُرعة، وغيره. ولزِم الكمال عبد الرحمن الأنباري مدة، وبَرَع في النحو، وصنّف فيه، وأقرأه.
وتخرّج به جماعةٌ ببغداد.
وله:
زارني والليل داجٍ بسَحَرْ ... وبلُطْف اللفظ للقلب سَحَرْ
رام يستخفي من الواشي به ... فأتى ليلاً، وهل يَخفى القمرْ؟
جسمه ماءٌ ولكنْ قلبه ... عند شكوايَ إليه مِن حَجَرْ
وقد ترجمه ابن النجار فأطنب ووصفه وبالغ، وذكر أنه اشتغل عليه وانتفع به، وأنه كان يُكرّر على درسِ كل يوم فيحفظه.
وقرأ النحو أيضاً على أبي محمد ابن الخشّاب. ودرّس النحو بالنظامية، وتفقّه على مذهب أبي حنيفة، وكان حنبلياً، وقيل: انتقل إلى مذهب الشافعي. وفيه تقول المؤيَّد أبو البركات ابن التكريتي الشاعر:
ومَن مُبلغٌ عني الوجيه رسالةً ... وإنْ كان لا تُجدي لديه الرسائلُ
تمذْهبتَ للنعمان بعد ابن حنبلٍ ... وذلك لما أعوزَتْكَ المآكلُ
وما اخترت رأي الشافعي ديانةً ... ولكنَّما تهوى الذي هو حاصلُ
وعمّنا قليل أنت لا شكّ صائرٌ ... إلى مالكٍ فافطن لما أنا قائل
قال الدبيثي: تخرَّج بالوجيه جماعة في النحو. وكان يقول العشر. وكان هُذَرة، كتبتُ عنه أناشيد. وتوفي في السادس والعشرين من شعبان.

قلت: وروى عنه الزكي البِرزالي، وغيره. وأجاز لأحمد بن أبي الخَيْر.
محمود بن الحسن بن نَبْهان بن الحسن بن سَنَد. الأمير نجم الدين الحِلّيُّ.
شاعرٌ محسِنٌ مُجيدٌ، رئيسٌ نبيلٌ، مدح الملك العادل.
روى عنه من شعره الشهاب القوصي، وغيره.
وهو والد علي المنجّم الذي سمع من ابن طَبَرْزَد.
ولد بالحِلّة السيفية سنة ست عشرة وخمسمائة، وعُمِّر دهراً طويلاً.
توفي في رجب.
مريم بنت أبي بكر بن عبد الله بن سَعد المقدسي. أم عيسى، امرأة الشيخ موفق الدين ابن قُدامة.
كانت خيّرة صالحةً. روت بالإجازة عن يحيى بن ثابت، وغيره.
روى عنها: الضياء، والشيخ شمس الدين عبد الرحمن.
وتوفيت في جمادى الأولى.
مَزْيد بن علي بن مَزْيد. أبو علي الطائي الشاعر المعروف بابن الخَشْكَري.
قدِم بغداد، ومدح الناصر لدين الله والكبار. وكان نُصَيرياً؛ سافر إلى سِنان وصحبه، وانحلّ من الدين، وكان داعيةً.
وعُمِّر دهراً. ومات في رمضان.
مظفّر بن عبد الله بن علي بن الحسين. الإمام الفقيه تقي الدين المِصري، الشافعي، المعروف بالمُقترَح.
ولد في حدود الستين وخمسمائة.
وتفقّه، وبرع في أصول الدين والخلاف والفقه، وصنَّف التصانيف، وتخرّج به جماعةٌ كثيرةٌ.
قال الحافظ عبد العظيم: سمع بالإسكندرية من أبي الطاهر بن عوف الفقيه. وسمعت منه؛ وحدّث بمكة ومِصر. وكان كثير الإفادة مُنتصباً لمن يقرأ عليه، كثير التواضُع، حسن الأخلاق، جميل العِشرة، ديّناً متورّعاً. ولي التدريس بالمدرسة المعروفة بالسلفي بالإسكندرية مدة، وتوجّه إلى مكة فأُشَيْعَت وفاته وأُخذت المدرسة فعاد ولمن يتّفق عوده إليها، فأقام بجامع مصر يُقرئ، واجتمع عليه جماعةٌ كثيرةٌ، ودرَس بمدرسة الشريف ابن ثَعْلب، وتوفي في شعبان.
منصور بن أحمد بن أبي العزّ بن سعْد. أبو بكر المكي الحُميلي، الضرير، المقرئ، نزيل بغداد.
قرأ القرآن على دَعوان بن علي الجُبّائي، وعلى أحمد بن عمر بن لَبيدة.
وسمع من: دَعوان، وعلي بن عبد العزيز ابن السمّاك.
والحُميلي: نسبة إلى قرية من أعمال نهر الملك.
توفي في رجب.
كتب عنه ابن نُقطة، والطلبة.
مودود بن فُلان الشاغوري الفقيه. كمال الدين الشافعي.
قال الإمام أبو شامة: كان فقيهاً زاهداً، خيّراً، يُقرئ الفقه قُبالة مقصورة الخطابة بجامع دمشق، ويشرح " التنبيه " . توفي في السنة.
موسى بن سعيد بن هبة الله. الشريف أبو القاسم بن أبي الفتْح الهاشمي، البغدادي، ابن الصيقَل.
ولد سنة سبع وعشرين وخمسمائة.
سمع من: أبي القاسم إسماعيل ابن السمرقندي، ومحمد بن أحمد الطرائغي، وأبي الفضل الأُرْمَوي، ومحمد بن منصور القصْري.
روى عنه: الدبيثي، الزكي البِرزالي، والمقداد القيسي، وطائفةٌ من أهل بغداد.
وكان صَدراً مُحتشماً، ولي حِجابة باب النوبي مدة. وكان عالي الإسناد. ولي نقابة العباسيين بالكوفة أيضاً.
وتوفي في سادس عشر جمادى الأولى.
حرف النون
ناز خاتون بنت أحمد بن أبي غالب محمد بن محمد ابن السَّكَن. أم مُظفَّر البغدادية.
سمعت من: جدّها، ومن سعيد ابن البنّاء، وعبد الباقي ابن النَّرسي المُحتسِب.
وحدّثت؛ روى عنها الدبيثي، وغيره.
وتوفيت في جمادى الآخرة.
حرف الياء
يحيى بن داود. أبو زكريا التادَلي الفقيه، نزيل فاس.
سمع من: أبي عبد الله ابن الرَّمّامة، وأبي الحسن بن حُنين.
قال الأبّار: تفقه على مشيختنا، وكان له حظُّ من الفقه والأصول والعربية، ولَسَنٌ وبَلاغَةٌ. ولي قضاء جزيرة شُقر مدة طويلة. سمعت منه كتاب " الشهاب " للقُضاعي، بسماعه من ابن حُنين، عن العَبْسي، عن مؤلِّفه. وتوفي ببَلَنسية.
يحيى بن ياقوت. أبو الفَرج البغدادي، الفرّاش.
مملوك العَتَبة الشريفة.
سمع من: أبي القاسم إسماعيل ابن السمرقندي، وعبد الجبار بن أحمد بن تَوْبة، ويحيى ابن الطَّرَّاح، وعلي بن عبد السلام الكاتب، وعمر بن ظَفَر المَغازِليّ.
وحدّث ببغداد، وبمكة وجاور بها ورُتِّب شيخاً بالحرم ومِعماراً.

روى عنه: الدبيثي، وابن خليل، وأحمد بن مودود المَدَني نزيل القاهرة، وعلي بن محمد بن علي المكّي، ويحيى بن محمد بن أبي الفتح سِبط الواعظ: شيوخ الدِّمياطي، وآخرون. وعاد إلى بغداد وبها مات في الثامن والعشرين من جمادى الآخرة.
يوسف بن عُثمان بن محمد بن حسن البغدادي. أبو محمد الدقّاق، المعروف بابن قُدَيرة.
سمع: سعيد بن أحمد ابن البنّاء، وأبا الوقت.
وعنه: البِرزالي، والدبيثي.
يوسف بن أبي حامد محمد ابن القاضي أبي الفضل محمد بن عمر بن يوسف. أبو إسحاق الأُرْمَوي، ثم البغدادي، الأقفالي، الإبَري.
ولد سنة ستٍّ وعشرين وخمسمائة.
وسمع من: جده، وأبي الحسن علي بن هبة الله بن عبد السلام، وأبي عمر صافي الساويّ.
وكان صحيح السماع.
روى عنه: الدبيثي، والبِرزالي، والضياء، والنجيب عبد اللطيف، وجماعةٌ.
وتوفي في التاسع والعشرين من ربيع الآخر.
وفيها ولد جمال الدين عبد الكافي بن عبد الملك بن عبد الكافي خطيب دمشق.
والمحدّث علي بن بَلَبان.
والعفيف عبد الرحيم بن محمد ابن الزَّجّاج.
والعماد محمد بن عبد الرحمن بن سُلطان الحنفي.
والزين أحمد بن عبد الباري الإسكندري.
وإبراهيم ابن الناصح محمد بن إبراهيم بن سَعد.
والصفيّ محمد بن مظفّر الزَّرْزائي.
والنجم يحيى بن علي الشاطبي، ولد بدمشق.
والشجاع نقيب عسكر دمشق، وعاش مائة إلا سنة.
والفخْر عبد القاهر ابن السيف عبد الغني ابن تيمية خطيب حرّان.
وعلي بن محمود ابن قاضي باعشيقا، بها، من المَوْصل.
والموفق محمد بن عبد المنعم بن جماعة الحَمَوي، سمع ابن باقا.
وعبد الله بن علي بن محمود بن عمر بن زُقيقة، بحاني.
والشيخ أبو بكر بن مسعود المقدسي الرُّويس الشاعر.
وقاضي تدمر زين الدين محمد بن الحسن بن علي بن إسماعيل الغسّاني.
وفيات سنة ثلاث عشرة وستمائة
حرف الألف
أحمد بن عُبيد الله بن محمد بن قُدامة بن مِقدام. الفقيه شرف الدين، أبو الحسن.
ولد سنة ثلاث وسبعين وخمسمائة.
وسمع من: يحيى الثقفي، والخَضِر بن طاوس، وابن صَدَقة الحرّاني، وإسماعيل الجَنْزوري، وجماعة. وببغداد عبد المنعم بن كُليب، وجماعةٍ.
روى عنه الحافظ الضياء وعمل له ترجمة طويلة، فقال فيه: إمامٌ فاضلٌ، ثقةٌ، ديّنٌ، عاقلٌ، جمع الله له بين الخُلْق والخُلُق، والدين والأمانة، وقضاء حوائج الإخوان، والكرَم والتعطُّف على المرضى والتطلُّع إلى حوائجهم، كفى الجماعة في أشغال كثيرة بعد سفر أخي إلى حِمص.
أخبرنا الإمام أحمد ابن خالي عُبيد الله ببغداد، أخبرنا ابن كُليب - فذكر من جزء ابن عَرَفة - ثم قال: بلغني عن أهل بيته أنهم قالوا: ما ترك قطُّ قيام الليل، وكان يقول الحقَّ، لا يخاف من أحدٍ، ولا يُحابي أحداً.
سمعت أبا العباس أحمد بن محمد بن خَلَف بن راجح بعد موت أحمد بأيام، رأيته في النوم فقلت له: ما لقيتَ من ربّك؟ فقال: كلَّ خير. فقلت له: زِدني. قال: ما أظنّ أحداً رُفع فوق منزلتي.
سمعت أحمد بن محمد بن أحمد بن إسماعيل يقول: رأيت الشرف أحمد في النوم بعد موته بأيام فقلت: كيف أنت؟ أظنّه قال: بخير. قلت: فما متُّ ودفنّاك؟ قال: أفما يُحيي الله الموتى؟ فقلت: بلى. ثم ذكر له مناماتٍ أُخَر من هذا النوع.
وقال: أنشدنا شيخنا موفَّق الدين لنفسه:
مات المُحِبُّ ومات العِزُّ والشرف ... أئمَّةٌ سادةٌ منهمُ خَلَفُ
كانوا أئمة عِلْمٍ يُستَضاء بهم ... لَهْفي على فقدهم لو يَنفع اللَّهْفُ
ما ودّعوني غداة البَيْن إذ رَحَلوا ... بل أودعوا قلبي للأحزان وانصرفوا
شيَّعتهم ودُموعُ العين واكِفَةٌ ... لِبَيْنهم وفؤادي حَشْوه أسَفُ
أُكفكف الدمع من عيني فيغلبني ... وأحْصُرُ الصَّبر في قلبي فلا يقف
وقلت: رُدّوا سلامي أوقِفوا نَفَساً ... رِفقاً بقلبي فما ردّوا ولا وَقَفوا
ولم يَعُوجوا على صبٍّ بهم دَنِفٌ ... يخشى عليه لِما قد مسّه التلَف
أحباب قلبي ما هذا بعادتكم ... ما كنتُ أعهد هذا منك يا شَرَف

بل كُنت تُعظِم تبجيلي ومنزلتي ... وكُنتُ تُكرِمُني فوق الذي أصِفُ
وكنت عوناً لنا في كُلِّ نازلةٍ ... تَظَلّ أحشاؤنا من همِّها تجف
وكنتَ ترعى حقوق الناس كلِّهم ... من كنت تَعرفُ أو مَن لست تَعترفُ
وكان جودُك مَبْذولاً لِطالبه ... جُنْحَ الليالي إذا ما أظلم السّدَفُ
وللغريب الذي قد مسَّه سَغَبٌ ... وللمريض الذي أشفى به الدَّنْفُ
وكنتَ عَوناً لمسكينٍ وأرملةٍ ... وطالبٍ حاجةً قد جاء يَلتهف
وقال الصلاح موسى بن محمد بن خَلَف:
عَزّ العزاءُ وبانَ الصبرُ والجَلَد ... لما نَأتْ دارُ تَهوى وقد بَعُدوا
والعين والله هذا وقْتُ عَبْرَتها ... فإن أحبابها كانوا وقد فُقدوا
ساروا وما ودّعوني يَومَ بينهم ... يا ليتهم لِغَرامي بعدهم شهدوا
أبكيهم بدّموعٍ قد بَخِلتُ بها ... على سِواهم فقد أودى بي الكَمَدُ
ومنها:
وأنت يا شرفٌ للدين ليس لنا ... من بعدك اليوم لا جَمعٌ ولا عَدَدُ
قد كُنتَ واسطة العِقد الذي انتُظمت ... به المعالي إن حلّوا وإن عَقَدوا
وكنتَ ذا خشيةٍ لله متَّقياً ... تقوم بالليل والنُّوّام قد رَقَدوا
وفي أبيات أُخر.
وخلّف من الولد: شرف الدين أحمد، وأبا عبد الله محمداً.
أحمد بن عُبيد الله بن محمد بن عُبيد الله. الفقيه الإمام أبو بكر الّلنْجاني، مفتي إصبهان، ويُعرف بالأفضل.
قال الضياء: كان من العُلماء الأخيار.
قلت: روى عن أحمد بن ظَفَر الثقفي. وسماعاته في حدود الخمسين وخمسمائة.
روى عنه: الضياء، والزكي البِرزالي.
قرأتُ وفاته بخطّ الضياء في رمضان.
أحمد بن علي بن أبي زُنْبُور. الإمام الأديب أبو الرضا النِّيلي، واللُّغويُّ، المقرئ، الشاعر.
قرأ علي يحيى بن سَعدون القُرطبي. وتأدّب على سعيد ابن الدّهّان.
وقد امتدح السلطان صلاح الدين بحلب بأُرجوزة طويلة، فَوَصَله عليها بخمسمائة دينار. وكان من غُلاة الرافضة.
عُمِّر دهراً، ومات بالمَوْت بالموصل في العام.
أحمد ابن الحافظ عليّ بن المفضَّل بن عليّ. الفقيه الصالح أبو الحسين المقدسي، ثم الإسكندراني، المالكي، العَدْل.
وُلد سنة ثمانٍ وسبعين وخمسمائة.
وسمع، وتفقه، ونشأ على غايةٍ من الدين والوَرَع. ودرّس بالصاحبية بالقاهرة بعد والده.
قال الزكي المّنذري: أخبرنا، قال: عبد المنعم بن يحيى بن الخلّوف إجازة. وتوفي في صفر.
أحمد بن علي بن أبي القاسم المبارك بن علي بن أبي الجود. العتّابي، الكاغَدي، أبو العباس.
سمع من: أحمد بن الطلاّيه، وأبي الوقت.
وحدّث.
كان من محلّة العتّابيين بأعلى غَرْبيّ بغداد، وكان ابن الطلاّية خال أبيه. وهو أخو المبارك شيخ الأبَرْقوهي.
روى عن أحمد: أبو عبد الله ابن الدبيثي، وغيره.
وتوفي في ثالث ربيع الآخر.
أحمد بن علي بن مسعود بن عبد الله بن الحسن بن عطّاف. الأجلّ، أبو عبد الله الدارقَزّي، المقرئ، الورّاق، المعروف بابن السقّاء.
ولد سنة أربع وأربعين وخمسمائة.
قرأ القرآن على أبي الفضل أحمد بن محمد بن شُنَيف، وغيره. والنحو على أبي محمد ابن الخشّاب، والحسن بن عبيدة، وغيرهما. وسمع من: أبي الوقت، وسعيد ابن البنّاء، وجماعة.
ويُقال له: الخطّابي: لأنه سكن قرية تُعرف بالخطّابية، ولم يزل خطيباً بها.
روى عنه الدبيثي، وقال: توفي في رجب.
أحمد بن عمر بن أحمد القُطْرُبُلِّي. ثم الحرْبي، المقرئ، المعروف بالخاخيّ - بخاءين معجمتين - أبو العباس.
سمع من: الزاهد أحمد ابن الطلاّية، وغيره.
وتوفي في جمادى الآخرة.
روى عنه الدبيثي، ووصفه بالصلاح والخير.
أحمد بن عمر بن إبراهيم ابن الدَّردانة.
أبو بكر الحرْبي.
سمع من: ابن كُليب، وابن الجَوزي، وطبقتهما فأكثر.
وحدّث بيسير.
توفي وقد جاوز أربعين سنة في ذي القعدة، رحمه الله.
إسحاق ابن قاضي القضاة صدْر الدين عبد الملك بن عيسى بن دِرْباس. فخر الدين، أبو طاهر الماراني، الشافعي.

ولد سنة تسع وستين وخمسمائة.
وتفقه، وسمع الحديث، وناب في القضاء عن والده مدةً، ودرّس بالناصرية بمصر ثم بالسيفية بالقاهرة.
وتوفي ليلة السابع والعشرين من رمضان.
أسعد ابن الفقيه محمد بن علي ابن الوزير أبي نصر أحمد بن الوزير نظام المُلك الحسن بن علي. الطوسي الأصل، البغدادي.
ولد بُعيد الأربعين وخمسمائة.
وسمع من: أبي الوقت.
وحدّث. وفد درّس أبوه بالنظامية، وتوفي شاباً.
وكان هذا خُلْواً من فضيلة.
توفي في رجب.
أسعد بن هبة الله بن وَهبان الحديثي، ثم البغدادي، البُزُوري. روى عن: أبي الوقت.
وعنه: الدبيثي.
وتوفي في رمضان.
إسماعيل بن عبد الرحمن بن أحمد. نبيه الدين، أبو الطاهر الأنصاري، المصري، الكاتب.
سمع من: الشريف أبي الفُتوح الخطيب، وعُمارة اليمني الشاعر. وسمع بالإسكندرية من السلفي، وجماعةٍ.
وولي استيفاء ديوان الأوقاف مدّةً.
وولد سنة ثلاث وثلاثين وخمسمائة.
وكتب بخطّه الكثير، وكان مليح الكتابة. وعلّق عن السلفي فوائد جمّة وسؤالات.
روى عنه: الحافظ عبد العظيم.
وتوفي في ليلة العشرين من شعبان.
إسماعيل بن عُمر بن أبي بكر الفقيه محِبّ الدين المقدسي. الحنبلي، المذكور في قصيدة الشيخ الموفَّق المذكورة من قريب.
سمع بمصر من: أبي القاسم البُوصيري، والحافظ عبد الغني. وبدمشق من جماعة.
روى عنه: الضياء المقدسي.
وتوفي في شوّال.
حرف التاء
تاج النساء بنت فضائل بن علي التكريتي. تروي عن الشيخ الزاهد عبد القادر الرزاق الجيلي.
روى عنها ابنُها قاضي القضاة أبو صالح نصر بن عبد الجيلي.
وسمعت أيضاً من ابن البطي.
وتوفيت في رجب.
حرف الجيم
جعفر بن أحمد بن جعفر. أبو الفضل اللخْمي، الإسكندراني، النحوي، الشاعر، المعروف بالورّاق.
شاعرٌ محسن، كتب عنه الزكي المنذري.
جعفر بن جعفر بن نبهان. وجيه الدين أبو الفضل الحمّوي، الفقيه، الأديب.
كتب عنه الزكي المنذري.
وتوفي بمصر بمسجده في ذي القعدة.
حرف الحاء
الحسين بن يوسف بن أحمد بن يوسف بن فتوح. أبو علي الأنصاري، الأندلسي، البَلَنسي، الضرير، المقرئ، المعروف بابن زُلاَّل.
قرأ القراءات على أبي الحسن بن هُذيل، وسمه منه، ومن: الخطيب أبي الحسن علي ابن النعمة، وأبي عبد الله بن سَعادة، وعبد الرحمن بن حُبيش، وأبي عبد الله بن حَميد. وقرأ القراءات أيضاً على طارق بن موسى. وأجاز له أبو طاهر السلفي، وجماعة.
وتصدّر للإقراء ببلده، وأخذ عنه الناس، وكان حسَنَ الإلقاء والأداء، مجوِّداً، مُحققِّاً، مشارِكاً في فنون، آية من آيات الله في الفِطنة والحَدْس على عمى بَصره، قال الأبّار فيه ذلك، وقال: سمعتُ منه جملةً. وانتقل بأخرةٍ إلى مُرسية، وأقرأ بها إلى أن توفي في الثاني والعشرين من المحرم، وولد سنة سبعٍ وأربعين وخمسمائة.
حرف الزاي
زَيد بن الحسَن بن زيد بن الحسن بن زيد بن الحسن بن سعيد بن عصمة بن حِمْيَر. العلاّمة تاج الدين، أبو اليُمن الكِندي، البغدادي، المقرئ، النحوي، اللغوي.
ولد في شعبان سنة عشرين وخمسمائة.
وحَفِظ القرآن وهو ابن سبع سنين، وكمّل القراءات العشر وله عشر سنين.
وكان أعلى أهل الأرض إسناداً في القراءات؛ فإني لا أعلم أحداً من الأُمة عاش بعدما قرأ القراءات ثلاثاً وثمانين سنة غيره. هذا مع أنه قرأ على أسْند شيوخ العصر بالعراق، ولم يبقَ أحد ممن قرأ عليه بقائه ولا قريباً منه، بل آخر مَن قرأ عليه الكمال ابن فارس وعاش بعده نيّفاً وستين سنة. ثم إنه سمع الحديث على الكبار، وبقي مُسند الزمان في القراءات والحديث.
قرأ القراءات المشهورة والغريبة فأكثر على شيخه ومعلِّمه وأُستاذه الإمام أبي محمد سِبط أبي منصور الخياط، وأفاده، وحَرَص عليه في الصغر، وأسمعه الحديث، وأرسله إلى الشيوخ الكبار؛ فقرأ " بالكفاية في القراءات الست " على الإمام المُعمَّر أبي القاسم هبة الله بن أحمد ابن الطَّبَر الحريري. وقرأ " بالموضح في القراءات العشر " على مؤلّفه أبي منصور محمد بن عبد الملك بن خَيرون. وقرأ للسبعة على أبي بكر محمد بن إبراهيم خطيب المُحوَّل، وعلى أبي الفضْل محمد ابن المهتدي بالله.

ثم سمع الحديث من: القاضي أبي بكر محمد بن عبد الباقي، وأبي القاسم هبة الله ابن الطبر، وأبي منصور القزّاز، ومحمد بن أحمد بن تَوْبة وأخيه عبد الجبّار، وأبي القاسم ابن السمرقندي، وأبي الفتْح ابن البيضاوي، وطلحة بن عبد السلام الرُّمّاني، ويحيى بن علي ابن الطَّرّاح، وأبي الحسن بن عبد السلام، وأبي القاسم عبد الله بن أحمد بن يوسف، والحسين بن علي سِبط الخيّاط، والمبارك بن نَغُوبا، وعلي بن عبد السيد ابن الصبّاغ، وعبد الملك بن أبي القاسم الكَرُوخي، وسعد الخير الأنصاري، وطائفة سواهم.
وله " مشيخة " في أربعة أجزاء خرّجها أبو القاسم علي ين القاسم ابن عساكر.
وقرأ النحْو على: أبي السعادات هبة الله ابن الشَّجريّ، وأبي محمد ابن الخشّاب، وشيخه أبي محمد سِبط الخياط.
وأخذ اللُّغات عن أبي منصور موهوب ابن الجواليقي.
وقدم دمشق في شبيبته، وسمع بها من أبي الحسين عبد الرحمن بن عبد الله بن أبي الحديد، وتفرَّد بالرواية عنه، وعن أكثر شيوخه. ثم قدم الشام ومصْر، وسكن دمشق ونال الحِشمة الوافرة والتقدم، وازدحم عليه الطلبة.
وكان حنبلي المذهب فانتقل حنفيّاً لأجل الدنيا، وتقدّم في مذهب أبي حنيفة.
وأفتى، ودرّس، وصنّف، وأقرأ القراءات، والنحو، واللغة، والشعر.
وكان صحيح السماع، ثقةً في النقْل، ظريفاً، حسن العِشرة، طيِّب المزاج، مليح النَّظم.
قرأ عليه القراءات علَم الدين السَّخاوي ولم يُسندها عنه، وعَلَم الدين القاسم بن أحمد الأندلسي، وكمال الدين إسحاق بن فارس، وجماعةٌ.
وحدث عنه: الحافظ عبد الغني، والشيخ المُوفق، والحافظ عبد القادر، وابن نُقطة، وابن النجار، وأبو الطاهر ابن الأنماطي، والبِرزالي، والضياء، والزكي عبد العظيم، والزين خالد، والتقيّ بن أبي اليُسر، والجمال ابن الصيرفي، وأحمد بن سلامة الحداد، والقاضي أبو الفَرَج عبد الرحمن بن أبي عمر، والقاضي أبو عبد الله محمد ابن العماد إبراهيم، وأبو الغنائم المُسلَّم بن علاّن، والمؤمَّل بن محمد البالِسي، وأبو القاسم عُمر بن أحمد ابن العديم، وأبو حفص عمر بن محمد بن أبي عَصْرون، وأبو الحسن علي بن أحمد ابن البخاري، وأبو عبد الله محمد ابن الكمال، ومحمد بن مؤمن، ويوسف ابن المُجاور، وست العرب بنت يحيى الكِندي، وإسماعيل ابن العفيف أحمد بن إبراهيم بن يعيش المالكي، ومحمد بن عبد المنعم ابن القوّاس.
وآخر من روى عنه بالإجازة أبو حفص ابن القوّاس، ثم أبو حفص عمر بن إبراهيم العقيمي الأديب وتوفي هذا في شوال سنة تسع وتسعين وستمائة.
قال ابن النجار: أسلمه أبوه في صغره إلى سِبط الخياط، فلقّنه القرآن وجوّد عليه، ثم حفّظه القرآن وله عشر سنين. إلى أن قال: تفرّد بأكثر مَرْويّاته. سافر عن بغداد سنة ثلاث وأربعين، ودخل همذان فأقام بها سنين يتفقّه على مذهب أبي حنيفة على سعْد الرازي بمدرسة السلطان طغرل. ثم إن أباه حج سنة أربع وأربعين فمات في الطريق، فعاد أبو اليُمن إلى بغداد، ثم توجّه إلى الشام، واستوزره فرّوخ شاه، ثم بعده اتصل بناحية تقي الدين عمر صاحب حماة، واختصّ به وكثُرت أمواله. وكان المعظَّم يقرأ عليه الأدب، ويقصده في منزله، ويعظّمه. قرأت عليه كثيراً، وكان يصلني بالنفقة. ما رأيت شيخاً أكمل منه فضلاً ولا أتم منه عقلاً ونُبلاً وثقة وصِدقاً وتحقيقاً ورزانة، مع دماثة أخلاقه. وكان مَهيباً، وقوراً، أشبه بالوزراء من العلماء بجلالته وعلوّ منزلته. وكان أعلم أهل زمانه بالنحو؛ أظنّه يحفظ " كتاب " سيبوَيْه. ما دخلت عليه قط إلا وهو في يده يطالعه، وفي مجلدٍ واحدٍ رفيع، فكان يقرأها بلا كُلفة وقد بلغ التسعين. وكان قد مُتّع بسمعه وبصره وقوته. وكان مليح الصورة، ظريفاً، إذا تكلم ازداد حلاوة، وله النظم والنثر والبلاغة الكاملة. إلى أن قال: حضرت الصلاة عليه.

وقال أبو شامة: ورد الكِندي ديار مصر، يعني في سنة بضعٍ وستين وخمسمائة، قال: وكان أوحد الدهر، فريد العصر، فاشتمل عليه عز الدين فرُّوخ شاه بن شاهنشاه بن أيّوب، ثم ابنه الأمجد صاحب بَعلبكّ، ثم تردّد إليه بدمشق الملك الأفضل علي ابن صلاح الدين، وأخوه الملك المحسن، وابن عمه الملك المعظَّم عيسى ابن العادل. وقال ضياء الدين بن أبي الحجّاج الكاتب عنه: كنتُ في مجلس القاضي الفاضل، فدخل فرُّوخ شاه، فجرى ذكر شرح بيت من " ديوان " المتنبي " فذكرت شيئاً فأعجبه، فسأل القاضي عني، فقال: هذا العلاّمة تاج الدين الكندي، فنهض فرُّوخ شاه، وأخذ بيدي، وأخرجني معه إلى منزله، ودام اتصالي به. قال: وكان الملك المعظَّم يقرأ عليه دائماً؛ قرأ عليه " كتاب " سيبويه نصّاً وشَرحاً، وكتاب الحماسة، وكتاب " الإيضاح " وشيئاً كثيراً، وكان يأتي من القلعة ماشياً إلى دار تاج الدين بدرب العَجَم والمجلَّد تحت إبطه.
وحكى ابن خَلِّكان أن الكِندي قال: كنت قاعداً على باب أبي محمد ابن الخشّاب النحوي؛ وقد خرج من عنده أبو القاسم الزَّمخشري وهو يمشي في جاون خشب لأن إحدى رجليه كانت سقطت من الثلج.
ومن شعر الكِندي:
دعِ المنجّم يكبو في ضَلالته ... إن ادعى عِلم ما يجري بن الفَلَكُ
تفرّد الله بالعِلم القديم فلا ال ... إنسان يشركه فيه ولا الملَكُ
أعدّ للرزق من إشراكه شركاً ... وبئستِ العُدّتان: الشِّرك والشَّرْكُ
وله:
أرى المرءَ يهوى أن تَطول حياته ... وفي طولها إرهاقُ ذُلٍّ وإزهاقُ
تمنّيت في عصر الشبيبة أنني ... أُعمَّر والأعمار لا شكّ أرزاقُ
فلما أتى ما قد تمنَّيت ساءني ... من العُمْر ما قد كنتُ أهوى وأشتاق
يُخيِّل لي فِكري إذا كنتُ خالياً ... رُكوبي على الأعناق والسير إعناق
ويُذكِرني مَرّ النسيم ورَوْحه ... حفائرَ يعلوها من الترب أطباق
وها أنا في إحدى وتسعين حجةً ... لها فيَّ إرعادٌ مَخوفٌ وإبراقُ
يقولون: تِرياقٌ لمثلك نافعٌ ... وما ليَ إلا رحمةَ الله تِرياق
وله:
لبست من الأعمار تسعين حجةً ... وعندي رجاءٌ بالزيادة مولَعُ
وقد أقبلت إحدى وتسعون بعدها ... ونفسي إلى خمسٍ وستّ تطلّع
ولا غَرْو أن آتي هُنيدة سالماً ... فقد يُدرك الإنسان ما يتوقّع
وقد كان في عصري رجالٌ عرفتهم ... حُبُوها وبالآمال فيها تمتّعوا
وما عاف قبلي عاقلٌ طول عُمره ... ولا لامه مَنْ فيه للعَقْل مَوْضعُ
وقال الحافظ ابن نُقطة: كان الكِندي مُكرِماً للغرباء، حسن الأخلاق، فيه مزاح، وكان من أبناء الدنيا المشتغلين بها وبإيثار مُجالسة أهلها. وكان ثقة في الحديث والقراءات، وصحيح السماع، سامحه الله!.
وقال الإمام موفق الدين: كان الكِندي إماماً في القراءة والعربية، انتهى إليه عُلُوّ الإسناد في الحديث. وانتقل إلى مذهب أبي حنيفة من أجل الدنيا إلا أنه كان على السُّنّة، وصّى إليّ بالصلاة عليه والوقوف على دفنه، ففعلت ذلك.
وللسخاوي فيه:
لم يكن في عصر عمرٍ ومثلُه ... وكذا الكِندي في آخر عصْرِ
فهما زيدٌ وعمرو إنما ... بُني النحو على زَيْدٍ وعَمرِو
ولأبي شجاع ابن الدهّان الفرضيّ فيه:
يا زيد زادك ربي مِنْ مواهبه ... نُعمى يُقصِّر عن إدراكها الأملُ
لا بدّل الله حالاً قد حَباك بها ... ما دار بين النُّحاة الحال والبَدَلُ
النحْو أنت أحقُّ العالمين به ... أليس باسمك فيه يُضرَب المثلُ؟

وقال جمال الدين القِفطي: أبو اليُمن الكِندي أخر ما كان ببغداد سنة ثلاثٍ وستين وخمسمائة، واستوطن حلب مدّة، وصحب بها الأمير بدر الدين حسَن ابن الداية النوري واليها. وكان يبتاع الخَليع من الملبوس ويتَّجر به إلى بَلَد الروم. ثم نزل دمشق، وصحِب عز الدين فرُّوخ شاه، واختصّ به، وسافر معه إلى مصر، واقتنى من كُتُب خزائنها عندما أُبيعت. ثم استوطن دمشق وقصده الناسُ. وكان ليِّناً في الرواية معجَباً بنفسه فيما يذكره ويرويه، وإذا نوظر جَبّة بالقَبيح، ولم يكن موفّق القلم، رأيت له أشياء باردة. قال: واشتهر عنه أنه لم يكن صحيح العقيدة.
قلت: قوله لم يكن صحيح العقيدة، فيه نظر إلا أن يكون أنه على عقيدة الحنابلة، فالله أعلم.
وقال الموفق عبد اللطيف: اجتمعتُ بالكِندي النحوي، وجري بيننا مباحثات. وكان شيخاً بهيّاً، ذكياً، مُثرياً، له جانب من السلطان، لكنه كان معجباً بنفسه، مؤذياً لجليسه.
قلت: لأنه آذاه ولقّبه بالمطحن.
قال: وجرت بيننا مباحثات فأظهرني الله عليه في مسائل كثيرة، ثم إني أهملت جانبه! وقال أبو الطاهر الأنماطي: توفي الكِندي في خامس ساعة من يوم الاثنين سادس شوال، وصلى عليه بجامع دمشق صلاة العصر القاضي ابن الحَرَستاني، وبظاهر باب الفراديس الحُصْري الحنفيّ، وبالجبل الشيخ الموفَّق، ودُفن بتُربة له، وعُقد العزاء له تحت النَّسر يومين، وانقطع بموته إسناد عظيم وكُتُب كثيرة.
حرف السين
سعيد بن حمزة بن أحمد بن الحسن. أبو الغنائم النِّيلي، الكاتب.
ولد بالنيل من العراق سنة ثماني عشرة وخمسمائة.
وسمع بحكم الاتفاق من: هبة الله بن أحمد الشبلي، ومحمد بن عبد الله بن الحَرَّاني.
وله شعرٌ كثيرٌ؛ مدح الأمراء والولاة، ودخل الروم والشام.
روى عنه: الدبيثي، وغيره.
وأنشد الدبيثي من شِعره:
يا شائم البرق من شَرقي كاظِمةٍ ... يبدو مِراراً وتُخفيه الدياجيرُ
سلَّم على الدوحة الغنّاء مِنْ سَلَمٍ ... وعَفِّر الخدّ إن لاح اليعافيرُ
واستخبر الخُؤذُر الساجي اللحاظ أخا ال ... تغذير هل عاقه عنّا معاذير؟
توفي ببغداد في رمضان.
حرف الشين
شجاع بن مفرّج بن قُصّة. أبو محمد المقدسي، الجَبَلي، من أهل جبل قاسيون.
سمع من: أبي المعالي بن صابر، وغيره.
روى عنه: الحافظ الضياء، والفخر علي، والشيخ شمس الدين عبد الرحمن.
وتوفي في شوال بقاسيون.
شاكر بن أبي بكر أحمد بن محمد الحريمي الخياط. ابن صُدَيقات.
حدّث عن أبي علي أحمد بن أحمد الخرّاز.
وتوفي في رمضان.
حرف الصاد
صدقة بن علي بن مسعود. أبو المواهب ابن الأوسي الضرير، المقرئ ببغداد.
سمع من ابن البطي. وذّكَرَ أنه سمع من أحمد بن الطلاّية، وأنه قرأ القرآن على أبي الحسن علي بن أحمد اليَزدِي.
مات في آخر المحرّم.
روى عنه ابن النجّار.
صدقة بن المبارك بن سعيد بن ثابت. أبو الفضل الهُمامي، التاجر، العَدْل.
حدّث عن يحيى بن ثابت، وغيره.
وتوفي في المحرم.
حرف الضاد
ضوء الصباح بنت المحدِّث أبي بكر المبارك بن كامل الخفّاف. واسمها: لامعة، وقيل: نور العين.
ولدت سنة ثلاث وثلاثين.
وسمّعها أبوها من: عمر بن حَمد البندنيجي، وأبي سَعْد أحمد بن محمد البغدادي، وأبي غالب محمد بن الداية، والأُرْموي، وجماعة.
روى عنها: الدبيثي، وابن خليل، وغيرهما.
وتوفيت في ذي الحجة.
وعُمر بن حَمْد، هذا، روى عن أبي القاسم بن البُسْري.
حرف الظاء
ظاعن بن محمد بن حسن. عفيف الدين، أبو الحسن، أبو الرحّال.
روى عن السلفي.
روى عنه القوصي، لقبه بمِنى، وقال: توفي بمصر عن ثلاث وستين سنة.
حرف العين
عبد الله بن جعفر بن هبة الله بن محمد بن عبد الله. الشريف أبو طاهر العَلَوي، الحسيني، الكوفي.
سمع أحمد بن يحيى بن ناقة، ويحيى بن ثابت.
وحدّث؛ روى عنه الزكي المنذري.
وتوفي بالقاهرة في رمضان.
وكان كثير الأسفار والتطواف. له شعر، وخالط رؤساء مصر، ومدح جماعة، ونال دُنيا، وعاش ثمانين سنة.
عبد الله بن الحسين بن صَدَقة. أبو القاسم البغدادي، الوزّان، المعروف بعَسامة.

حدّث عن ابن ناصر.
وتوفي في شعبان.
عبد الله بن عمرو بن محمد بن يوسف. أبو محمد، الخَزْرَجي، القرطبي، ثم التِّلِمْساني.
قال الأبّار: سمع من أبي عبد الله بن خليل القيسي، وأبي محمد بن وهْب القُضاعي، بسَبْتة، وأخذ عنه القراءات، والعربية. وكان أديباً بليغاً، كاتباً.
توفي في رمضان.
عبد الله بن محمد بن علي بن إبراهيم بن مَحفوظ. أبو بكر السُّلمي، الآمدي، ثم البغدادي، المعروف بابن الفرّاء.
سمع من عمه إبراهيم، من: أبي الوقت، وأبي بكر بن الزاغواني، ومحمد بن عُبيد الله الرُّطَبي، وأبي جعفر العبّاسي.
وتوفي في شوّال.
روى عنه: الدبيثي، والزكي البِرزالي، وابن النجار.
ورِث ثلاثين ألف دينار فنذرها، وارتكب محظورات حتى انكشف حاله وسأل، ثم انقطع مع الفُقراء بالجامع، وحسُنت طريقته. قاله ابن النجار.
عبد الله بن محمد بن عبد الله بن مُجَلَّي بن الحسين بن علي بن الحارث. القاضي ثقة المُلك، أبو محمد ابن القاضي أبي الحسن، الرَّملي الأصل، المصري، الشافعي، الخطيب، الحاكم بمصر.
سمع من: عبد الله بن رِفاعة، والشريف ناصر بن الخطيب.
وناب في القضاء عن صدر الدين عبد الملك بن دِرباس بمصر، وناب أيضاً عن قاضي القضاة أبي القاسم عبد الرحمن بن عبد العلي. وولي خطابة الجِيزة.
قال الزكي المنذري: سمعتُ منه، وسمع منه جماعة من شيوخنا ورفقائنا، وأخبرني أن مولده سنة إحدى وأربعين وخمسمائة. وكان جدّهم أبو المعالي المُجَلّي عاقد الأنكحة بالرَّملة.
قلت: وروى عنه أيضاً: الزكي البِرزالي، والزكي عبد العظيم، ومحمد بن عبد المنعم الخِيمي الشاعر، والشرف عمر بن صالح السُّبْكي الحاكم، والشرف عبد الرحمن بن المظفَّر بن عبد الله المعروف والده بالمُقترَح، وآخرون.
وتوفي في ثامن عشر ذي الحجة، بمصر.
عبد الحَكَم بن إبراهيم بن منصور بن المُسَلَّم. الفقيه الخطيب أبو محمد ابن الإمام أبي إسحاق، المعروف والدي بالعراقي.
اشتغل على والده بمصر، وقرأ الأدب، وقال الشعر الجيد، وأنشأ الخُطب الكثيرة الحسنة، وناب عن والده في الخطابة والإمامة بجامع مصر، واستقلّ بعده به.
روى عنه من نظمه الحافظ عبد العظيم، وقال: توفي في شعبان، وله خمسون سنة.
عبد الرحمن بن علي بن أحمد بن عبد الرحمن. أبو محمد، الزُّهري الإشبيلي، مسند الأندلس في زمانه.
سمع من أبيه القاضي أبي الحسن. وسمع " صحيح " البخاري، في سنة أربع وثلاثين وخمسمائة من أبي الحسن شُريح بن محمد. وطال عمره حتى انفرد بالسماع في الدنيا عن شُريح.
قال الأبّار: كثيراً ما كان شيخنا أبو الخطّاب بن واجب يحرّضني على الرحلة إلى لقائه، فلم يُقدَّر ذلك، سمع منه جماعة من أصحابنا، وتنافسوا في الأخْذ عنه، وتوفي في آخر سنة ثلاث عشرة.
قال ابن مُسْدي: سمع بإفادة أبيه، ومولده قبل الثلاثين وخمسمائة، وأجاز لي غير مرة، وتوفي سنة خمس عشرة، كذا قال ابن مُسْدي.
وأما شُريح، فروى " البخاري " عن أبيه، وابن منظور، بسماعهما من أبي ذرّ.
عبد السلام بن عبد الناصر بن عبد المحسن. أبو محمد التِّنِّيسي السعدي، المقرئ، المعروف بابن عُديسة، نزيل دمياط.
قال المنذري: قرأ القرآن بالقراءات على الشريف أبي الفتوح ناصر بن الحسن الخطيب بمصر. وأقرأ بدمياط مدة، قرأ عليه غير واحد من الفُضلاء، توفي في هذه السنة.
عبد المجيد ابن الفقيه عبد الدائم بن عمر بن حُسين. الشيخ الزاهد، أبو الفضل الكِنَاني، العَسْقلاني.
ولد بعَسْقلان سنة سبع وأربعين وخمسمائة في صفر.
وجاور بمكة أكثر زمانه، وحجّ خمسين حَجة، ثم قدم مصر، وبها توفي في شعبان.
روى عن عمر الميانشي، وعنه الحافظ عبد العظيم.
عبد المُحسن بن أبي القاسم بن عبد المنعم بت إبراهيم بن يحيى. رشيد الدين، أبو محمد ابن النقّار، المِصري، الصوفي.
وُلد سنة بضعٍ وأربعين.
وسمع من أبي طاهر السلفي.
روى عنه الزكي عبد العظيم، وقال: كان شيخاً حسناً، مشهوراً بالتصوُّف، صحب جماعةً من الصالحين، وهو أخو عبد العزيز. توفي في سَلْخ رجب.
عبد الواحد بن إسماعيل بن ظافر. الإمام صائن الدين، أبو محمد الدمياطي الشافعي، المتكلم.
نزل دمشق، ودرّس بها، بالأمينية، وأعاد، وأفاد.

سمع من: السلفي، وأحمد ومحمد ابني عبد الرحمن الحَضْرَمي، وعبد الله بن برّي النحوي. ورحل إلى إصبهان وسمع من أحمد بن أبي منصور التُّرك، وغيره.
روى عنه: الضياء، والزكي البِرزالي، والزكي المنذري، والشهاب القوصي، وجماعةٌ، وآخرهم الفخر علي المقدسي.
وتوفي في السابع والعشرين من ربيع الأول بدمشق. وذكر أن مولده ظنّاً في سنة ست وخمسين وخمسمائة.
عبد الوهّاب بن عبد الله بن علي. الوزير جمال الدين أبو محمد ابن الصاحب الوزير صفي الدين ابن شُكر.
سمع من: حنبل، وابن طَبَرْزَد، وجماعة.
ووَزَرَ للملك المعظَّم عيسى، كان كثير الصدقات.
توفي في ربيع الآخر شابّاً.
علي بن ظافر بن حسين. الفقيه جمال الدين، أبو الحسن الأزدي، المصري، المالكي، ابن العلاّمة أبي منصور.
ولد سنة سبعٍ وستين.
وتفقه على والده، وقرأ عليه الأصول، وقرأ الأدب، وبَرَع مع هذه الفضائل في معرفة التاريخ، وأخبار الملوك، وحفِظ من ذلك جملة وافرةً. ودرّس بمدرسة المالكية بمصر بعد أبيه، وترسّل إلى الديوان العزيز، وولي وزارة المَلِك الأشرف، ثم انفصل عنه، وقدم مصر، وولي وكالة السلطنة مُدّةً.
قال الزكي المنذري: كان متوقّد الخاطر، طَلْق العبادة. وكان مع تعلّقه بالدنيا له ميلٌ كثيرٌ إلى أهل الآخرة، محبّاً لأهل الدين والصَّلاح، وله مصنّفات حسنة منها كتاب " الدول المُنقَطِعة " ، وهو كتاب مفيد في بابه جداً، ومنها كتاب " بدائع البدائه " ، وأقبل في آخر عمره على السنة النبوية، ومطالعتها، وإدمان النظر فيها. وحدّث بشيء من شعره. سمعتُ منه.
قلت: وأخذ عنه من شعره الشهاب القوصي، وغيره. عاش ثمانياً وأربعين سنة.
ومن تواليفه كتاب " أخبار الشجعان " ، وكتاب " أخبار الملوك السلجوقية " وكتاب " أساس السياسة " رحمه الله.
عُمر بن أحمد بن مِهران. العلاّمة أبو حفص، الضرير، النحوي، العراقي، السَّوادي.
ويقال له أيضاً: العَسْفَني نسبة إلى عين سفنة، قرية بنواحي المَوْصل.
نشأ بالمَوْصل، وحفظ بها القرآن، وتأدّب على مكي بن ريّان، وصار أنحى أهل عصره، وأتقن العَروض والشعر واللغة، وتصدّر للإفادة بعد شيخه، وتخرّج به أئمة. وكان مُفرِط الذكاء، وكان يدرّس مذهب الشافعي.
توفي يوم عيد الفِطر من السَّنة.
عمر بن أبي المجد محمد بن عُمر البغدادي. أبو حفص ابن المُزارع.
روى عن أبي الفَتْح ابن البطّي.
ومات في رجب.
عيسى ين يوسف بن إسماعيل بن إبراهيم. الشيخ المقرئ، الزاهد، أبو موسى وأبو الفضل المقدسي، ثم البِلْبِيسي.
صحب جماعة من الصالحين منهم الشيخ ربيع.
وقرأ القراءات على الإمام أبي القاسم بن فِيرُّه الشاطبي.
قرأ عليه الإمام أبو عبد الله الفاسي، نزيل حلب ومقرئها.
سكن مصر مدة، وأقرأ بها، ثم سافر إلى الإسكندرية فتوفي بها في شعبان.
وروى عنه الزكي عبد العظيم، وهو من شيوخه.
حرف الغين
غازي بن يوسُف بن أيوب بن شاذي ابن الأمير يعقوب. السلطان الملك الظاهر غيّاث الدين أبو منصور ابن السلطان صلاح الدين، التكريتي، ثم المصري، صاحب حلب.
ولد بمصر في رمضان سنة ثمان وخمسمائة.
وسمع بالإسكندرية من الفقيه أبي الطاهر بن عَوْف. وبمصر من عبد الله بن برّي النحوي. وبدمشق من الفضل بن الحسين البانياسي.
وحدّث بحلب. وولي سلطنتها ثلاثين سنة.

قال الموفق عبد اللطيف: كان جميل الصورة، رائع الملاحة، موصوفاً بالجَمال في صِغره وفي كِبَره، وكان له غَورٌ ودهاءٌ ومكرٌ؛ وأعظم دليل على دهائه مقاومته لعمّه الملك العادل، وكان لا يُخْليه يوماً من خوفٍ، وشغْل قلبٍ. وكان يصادق ملوك الأطراف ويباطنهم ويلاطفهم، ويوهمهم أنه لولا هو لقد كان العادل يَقصدهم، ويُوهِم عمّه أنه لولا هو لم يُطعه أحدٌ من الملوك ولكاشفوه بالشِّقاق، فكان بهذا التدبير يستولي على الجهتين، ويستعبد الفريقين، ويشغل بعضهم ببعض. وكان كريماً مِعطاءً، يَغْمر الملوك بالتُّحف، والرسل بالنُّحْل، والشعراء والقُصّاد بالصلات. وتزوّج بابنة العادل وماتت معه، ثم تزوّج بأختها، فكان له عَرسٌ مشهودٌ، وجاءت منه بالملك العزيز في أول سنة عشرٍ، وأظهر السرور بولادته، وبقيت حلب مُزيَّنة شهرين، والناس في أكلٍ وشُربٍ، ولم يُبق صِنفاً من أصناف الناس إلا أفاض عليهم النعم، ووصلهم بالإحسان، وسيَّر إلى المدارس والخوانك الغَنَم والذهب، وأمرهم أن يعملوا الولائم، ثم فعل ذلك مع الأجناد والغِلمان والخدم، وعمل للنساء دعوةً مشهودةً أُغلقت لها المدينة. وأما داره بالقلعة فزيّنها بالجواهر وأواني الذهب الكثيرة، وكان حين أمر بحفر الخراب حول القلعة وجد عشرين لَبِنة ذهب فيها قنطار بالحلبي، فعمِل منها أربعين قَشْوةً بحُقاقِها، وخَتَن ولده الأكبر أحمد، وختنَ معه جماعة من أولاد المدينة، وقُدِّم له تقادم جليلة فلم يقبل منها شيئاً رِفقاً بهم، لكن قبِل قطعة سمندل طول ذراعين في ذراع، فغمّسوها في الزيت وأوقدوها حتى نفذ الزيت، وهي ترجع بيضاء فالتهوا بها عن جميع ما حضر.
وكان عنده من أولاد أبيه وأولاد أولادهم مائة وخمسة وعشرون نفْساً، وزوّج الذكور منهم بالإناث، وعقد في يومٍ واحدٍ خمسة وعشرين عَقداً بينهم، ثم صار كل ليلة يعمل عُرساً ويحتفل له، وبقي على ذلك مدة رجب وشعبان ورمضان. وكان بينه وبين سُلطان الروم عز الدين كيكاوس بن كَيْخُسرو صداقةً مؤكّدة ومراسلات، ومرض نيّفاً وعشرين يوماً، وأوصى أن يكون الخادم طغريل دِزْدار القلعة، وأن يكون شمس الدين ابن أبي يًعلى الموصلي وزيراً كما كان، ولا يخرج أحد عن أمره، وسيف الدين ابن جَنْدر أتابَك الجيش. وكان القاضي بهاء الدين ابن شدّاد مسافراً إلى العادل بمصر، فقدِم بعد ثلاثٍ، فحلّ جميع ذلك بالتدريج والخِفْية، وأعانه مرض الوزير، فلما عُوفيَ وجد الأمور مختلفة، فسافر إلى الروم ثم انتكس ومرض، ومات في السنة.
وأما ابن جَنْدَر فنزل عن الأتابكية، وجعلوها للملك المنصور؛ يعني الذي كان تسلطن بمصر بعد والده العزيز.
قال: فبقي أياماً وعزلوه، ثم ولّوه، ثم عزلوه غير مرة. وتلاعبت بهم الآراء، وكان قصدهم أن يكون الطّواشي شهاب الدين طغريل هو الأتابك، فسعوا إلى أن تم ذلك، ثم اتفقوا أن يحكم عليهم خادم، فاختلفت نيّاتهم. ورأوا أن يملّكوا الملك الأفضل علي ابن صلاح الدين، وعزم الأمراء على التوثّب بحلب، ثم قوي أمر طُغريل وثبت، وقد همّوا بقتله مرّات ووقاه الله، ولو ساق الأفضل لمَلَكَ حلب ولما اختلف عليه اثنان؛ لكنه كاتَبَ عز الدين صاحب الروم وحسّن له أن يقصد حلب، فحشد وقصدها، ونازل تلّ باشِر، فأخذها، وأخذ عَيْن تاب، ورَعْبان، ومنبج، وكاتبه أكثر رؤساء حلب والأمراء. فلما رأى طُغريل والخواصّ ذلك، طلبوا الملك الأشرف، فجاء ونزل بظاهر حلب، مع شدة خوف. وجاءت طائفة من العرب ومعهم عسْكر يتولعون بعسكر الروم، فسيَّر إليهم عز الدين كبراء دولته، فساقوا بجَهْل، وأمعنوا إلى بُراعة في تلك البرِّيّة، فخارت قواهم وذبلت خيلهم، واختطفتهم العرب سبايا كما تُؤخذ النساء، فخار قلب عز الدين، ورجع إلى تل باشِر، ثم إلى بلاده، ولحِقه غَبَنٌ وأسفٌ حتى مرض ومات. وأما الملك الأشرف فإنه تمكّن من أموال حلب ورجالها وقَوِي بذلك على المَوْصل وسِنجار، وعظُم عند ملوك الشرق.
قلت: قد ذكرت في الحوادث أن الظاهر قدم دمشق وحاصرها غير مرة مع أخيه الأفضل، وحاصر مَنْبج وأخذها، وكذلك قلعة نُعْم، ثم حاصر حماة، وغير ذلك.

وكان ذا شجاعة وإقدام. وكان سفّاكاً للدماء في أوائل أمره، ثم قصر عن ذلك وأحسن إلى الرعية. وكان ذكياً فطِناً، حسَن النادرة؛ قال له الحِلِّيّ الشاعر مرة في المنادمة وهو يعبث به ورادٌّ عليه، فقال: انظم؟! يتهدّده بالهَجْو، فقال السلطان: انثُر؛ وأشار إلى السيف.
وقال أبو المظفّر سِبط ابن الجوزي: كان الظاهر مَهيباً، له سياسة وفِطنة، ودولته معمورة بالعُلماء والفُضلاء، مزيّنة بالملوك والأمراء. وكان مُحسناً إلى الرعية وإلى الوافدين عليه، حضر معظم غزوات أبيه، وانضمّ إليه إخوته وأقاربه، وكان يزور الصالحين ويفتقدهم. وكان يتوقّد ذكاء وفطنة. توفي في العشرين من جمادى الآخرة بعلة الذّرب، وقام بأمر ابنه طُغريل أتابك العسكر أحسن قيام.
وقال أبو شامة: أوصى في مرضه بالسلطنة لابنه محمد؛ لأنه كان من بنت عمّه الملك العادل، وطلب بذلك استمرار الأمر له لأجل جده وأخواله، وجعل الأمر من بعده لولده الأكبر أحمد، ثم من بعده الملك المنصور محمد ابن الملك العزيز عثمان، أخيه، وفوّض القلعة إلى طُغريل خادم روميٍّ أبيض، وكان مشتهراً بالزهد، فصار له عنده مكانة. وعاش الظاهر خمساً وأربعين سنة، ونُقل فدفن بمدرسته التي أنشأها بحلب.
قال ابن واصل: لما اشتدّ به المرض، قيل: إنه كان يفيق ويتشَّهد ويقول: " ما أغنى عنّي مالِيَه، هلك عني سُلطانِيَه " اللهم بك أستجير، وبرحمتك أثق. ولما مات كُتم خبره حتى دُفن بالقلعة، وسكن الناس. ثم أخرج الأتابك طُغريل ولديه من باب القلعة وعليهما السواد، فلما رآهما الأمراء وقعوا عن خيولهم وكشفوا رؤوسهم، وقُطعت الشعور، وضجّوا ضجة واحدة، وفعل ذلك مماليكه، وكان منظراً فظيعاً. ثم ركب الأخوان الملك العزيز والملك الصالح بأُبّهة المُلْك، وحمل الأمير ابن جَنْدر بين أيديهما الغاشية، وأقبل المراء وأولاد الملوك يقبّلون أيديهما، ثم ردا إلى القلعة، وكثر النوح والبكاء.
غَلْبون بن محمد بن عبد العزيز بن فَتْحون بن غَلْبون. أبو محمد الأنصاري، المُرسي.
سمع من: أبي الحسن بن هُذيل، وأبي علي بن عَريب، وأخذ عنهما القراءات. سمع أيضاً من: أبي عبد الله بن سَعادة، وأبي محمد بن عاشر، وجماعة.
وتصدّر للإقراء، وشُهر بذلك، وأخذ عنه الناس. وشارك في العربية والآداب. وكان من أهل الفضل والجلالة والإتقان، حمل عنه جماعةٌ.
ولد سنة ست وأربعين وخمسمائة. وتوفي في رابع عشر ربيع الآخر.
قال الأبّار: أجاز لنا ما رواه.
حرف الفاء
فاطمة بنت الإمام أبي القاسم عبد الرحمن بن محمد بن غالب القُرطبي، الشرّاط. أم الفتح.
قال الأبّار: ختمتْ على أبيها قراءة نافع، وحفظت عليه " الشهاب " للقُضاعي، و " التنبيه " لمكي، و " مختصر " الطليطلي، وقابلت معه " صحيح " مسلم، و " السيرة " لابن إسحاق، و " الكامل " للمُبرِّد، و " النوادر " لأبي الزاهد، وأبي عبد الله بن المفضَّل الضرير.
سمع منها ابنها الإمام أبو القاسم بن الطيلسان، وقرأ عليها لِوَرْش.
فضل الله بن أبي الرشيد بن أحمد. جمال الإسلام أبو نَجيح الجوزداني، الإصبهاني.
ولد سنة ثمان وعشرين وخمسمائة.
وسمع حُضوراً في سنة اثنتين وثلاثين من الحافظ إسماعيل بن محمد الطَّلْحي.
روى عنه: الضياء، وبالإجازة: الفخر علي، وأحمد بن شيبان، وجماعة.
ومات بشيراز.
حرف الميم
محمد بن أحمد بن علي بن خالد. الفقيه أبو عبد الله البخاري، الأوشي، الحَنَفي.
سمع من أبي حفص عمر بن محمد الزَّرَنْجَري الفقيه؛ وحدّث ببغداد عنه.
وكان من كبار حنفية بُخارى.
وأُوْش، بُلَيدة من أعمال فَرْعانة.
وزَرَنْجَرى: من قرى بخارى.
توفي هذا في أوائل صفر.
محمد بن أبي جعفر أحمد بن محمد بن أحمد بن فُطَيس. الطبيب، الأديب، اللغوي، أبو عبد الله الغافقي، الألبيري، ثم الغَرناطي، المعمَّر.
ذكره ابن مُسدي في " معجمه " وقال: جدّه الأعلى كان شيخ المالكية.
وألبيرة كانت مدينة عظيمة، غَرناطة من قُراها، فصارت غَرناطة هي أم الناحية.

قال: كان شيخنا هذا رأساً في علم الطب، وكانت عنده رواية عالية. سمع من أحمد بن علي بن زَرقون الباجي المُرسي المقرئ، وهو آخر من روى عنه، ومن أبي بكر بن العربي، والقاضي عِياض، وهو آخر من روى عنه بالسماع، ومن جماعة، لكنه كان بخيلاً بالسماع. وأخذ القراءات عن أبي عبد الله بن أيمن السعدي. مولده على رأس العشر وخمسمائة، وعاش مائة وثلاث سنين ممتَّعاً بحواسّه، مسموع القول إلى حين وفاته. عَرضْت عليه كثيراً من محفوظاتي.
محمد بن أبي حامد بن عيسى الحريمي، الرُّصافي، المقرئ. المعروف بابن الفقيه.
روى عن: أبي الفتح بن البطي، وغيره.
ومات في جمادى الآخرة.
محمد بن إبراهيم بن أبي الفضل. الإمام معين الدين، أبو حامد السهلي، الجاجَرْمي، الشافعي.
كان إماماً مُفتياً، مصنِّفاً مشهوراً؛ صنّف في الفقه كتاب " الكِفاية " ، وكتاب " إيضاح الوَجيز " . وله طريقة في الخِلاف والقواعد مشهورة به.
وجاجَرْم بَلْدة بين نيسابور وجُرجان.
سكن هذا نيسابور ودرّس بها، وتوفي في حادي عشر رجب، وتوفي في الكهولة.
وقد حدّث عن عبد المنعم بن عبد الله الفُرَاوي.
روى عنه: الزكي البِرزالي، وغيره.
محمد بن الحسن بن محمد بن عُبيد الله. القاضي الأسعد، أبو عبد الله القاضي رضي الدولة العامري، المقدسي، ثم المصري، المالكي، المعدَّل، المعروف بابن القطّان.
سمع من: عبد الله بن رفاعة، والشريف ناصر بن الحسن الخطيب، وأحمد بن الحُطيئة، وأبي طاهر السلفي، وأبي القاسم ابن عساكر الحافظ.
وولي الأوقاف بمصر.
روى عنه: الزكي المنذري، وغيره.
وتوفي في سادس شعبان عن سبع وسبعين سنة.
محمد ابن الحافظ عبد الغني بن عبد الواحد بن علي بن سرور. الحافظ المفيد، عز الدين أبو الفتح المقدسي، الجمّاعيلي، ثم الدمشقي.
ولد بدير المقادسة في سنة ست وستين وخمسمائة، في أحد الربيعين.
وارتحل إلى بغداد وله أربع عشرة سنة، فسمع بها من: أبي الفتح بن شاتيل، وأبي السعادات القزّاز، ويوسف العاقولي، وطبقتهم. وتفقه على أبي الفتح بن المَنّي.
وسمع بدمشق من: أبي المعالي بن صابر، ومحمد بن حمزة القُرشي، والخَضِر بن طاووس، والفضل بن الحُسين البانياسي، وجماعة. وأوّل شيخ سمع منه أبو الفَهْم عبد الرحمن بن أبي العجائز الأزدي.
قال ابن النجار: سمعنا معه وبقراءته كثيراً، وكتب بخطه كثيراً، وحصّل كثيراً من الأصول، واستنسخ كثيراً من الكُتب، وكان في رحلتي الأولي يُعِيرُني الأصول ويفيدني عن الشيوخ، ويتفضّل إذا زُرته. وكان من أئمة المسلمين، حافظاً للحديث مَتْناً وإسناداً، عارفاً بمعانيه وغريبه، مُتقناً لأسامي المحدِّثين وتراجمهم، مع ثقة وعدالة وأمانة وديانة وتودّد وكَيْس ومروءة ظاهرة، مساعدة للغُرباء.
وذكره الحافظ الضياء، فقال: كان - رحمه الله - حافظاً فقيهاً ذا فنون، وكان أحسن الناس قراءة وأسرعها، وكان غزير الدمعة عند القراءة، وكان مُتقِناً ثقة سَمْحاً جواداً.
قلت: وارتحل إلى إصبهان ومعه أخوه أبو موسى، فسمعا الكثير من أصحاب أبي علي الحداد، ومن بعده سَمعا من: أبي الفضل عبد الرحيم بن محمد الكاغدي، ومسعود بن أبي منصور الخياط، وأبي المكارم أحمد بن محمد اللّبّان، ومحمد بن أبي زيد الكرّاني، وأبي جعفر الصيدلاني، وجماعةٍ.

قال الضياء: وسافر العز إلى بغداد مع عمّه الإمام عماد الدين إبراهيم، وأقام ببغداد عشر سنين، واشتغل بالفقه والنحْو والخِلاف، ورجع وكان يتكلم في مسائل الخِلاف كلاماً حسناً. ثم سافر بعد مدة إلى إصبهان في طلب الحديث، ولقوا شدة من الغَلاء والجوع. ثم رجع إلى بغداد وأقام بها يقرأ شيئاً من الفقه واللغة على الشيخ أبي البقاء. ثم عاد إلى دمشق، وكان يقرأ الحديث للناس كل ليلة جمعة في مسجد دار البِطِّيخ بدمشق يعني مسجد السلاّليّين، وانتفع الناس بمُجالسته. ثم أنه انتقل إلى الجامع، إلى موضع والده فكان يقرأ يوم الجُمُعة بعد الصلاة في حلقتنا؛ وسبب حصول ذلك أنه لنا جاء حنبل من بغداد، أراد الملك المُعظَّم سمع " المُسند " عليه، فقرأ له بعض المحدّثين، وكان " المُسنَد " يُقرأ عندنا وفي المدينة، وكان العز - رحمه الله - يقرأ ويحضر عندنا جماعة من أهل المدينة، منهم العَلَم الرقّي إمام الملك، فمضى إليه، وقال: إن كنتَ تريد قراءة مَليحة عاجِلة فما يقرأ أحد مثل هذا الذي في الجَبَل. فقال: تجيء به. فجاء الإمام إلى العِزّ، فقال له: ما لي في هذا رغبة وأنا رجل خامل الذكر، وما بيني وبين أحد عداوة وأخاف من المخالفين. فقال: هذا لا نخاف منه، ما يحضر إلا الملك والشيخ وأنت وأنا. فاستشار المشايخ، فقال هل شيخنا موفّق الدين: إن كنت تمضي لله فامضِ، وإن كنت تمضي لطمع الدنيا؛ فلا تفعل. فاستخار الله ومضى. فلما سمع المَلِك قراءته أعجبته كثيراً، وخلع عليه، وأحبّه، وسأله عن أشياء من الحديث، فأجابه، ورأى منه ما لم يرَ من غيره. وكان بعد ذلك مهما طلب منه لا يكاد يردّه، فطلب منه الجلوس مكان أبيه، فأذِن له، وطلب منه مكاناً في القُدس لأصحابنا يصلّون فيه فأعطاه مهد عيسى. وكنا نسمع " المُسند " ، فقال بعض الحضور من المدينة: ما رأيت مثل هذه القراءة، مثل الماء، أو قال: مثل السيف.
ولما أراد الملك المُحسن سماع " تاريخ بغداد " من الكِندي، قال: إن كان العِزّ ابن الحافظ يقرأه فنَعَم، فقرأه عليه.
وكان له هِمة عظيمة؛ لما جاء حنبل أراد أهل المدينة أن يمنعوه من الصعود إلينا، فما زال بهمّته حتى سهّل الله قراءة " المسند " في الجبل.
وكان يُسارع إلى الخيرات وإلى مصالح الجماعة. لما عزمت على التزويج قام في ذلك، وحصّل لي ما تزوّجت به، وما أحوجني إلى تكلف شيء.
وكان بيته لا يكاد يخلو من الضيوف، سمعته يقول، أو سمعت من يحدّث عنه، قال: كنا ببغداد، فقلّ ما بأيدينا، فجاء إلى عندنا إنسان فقال لي: لو مضيتم إلى بعض القرايا حصّلنا لكم شيئاً. قال: فمضينا معه، فاتفق أنا عبرنا على الشيخ حسن الفارسي - رحمة الله عليه - فابتدأنا وقال: متى جرت عادة المقادسة أن يخرجوا إلى الكدّية؟ قال: فرجعنا ولم نمضِ.
سمعتُ إبراهيم بن أبي بكر بن باخل المُؤذّن، وكان من أهل الخير والصلاح يقول: بعد موت العز بثلاثة أيام، توضّأت بالليل، وخرجت فرأيت على الموضع الذي فيه قبر العز عمود نور من السماء إلى الأرض أخضر مثل السلق.
وسمعت الفقيه إسحاق بن خَضِر بن كامل يقول: رأيت العز في النوم، فقلت له: بالله عليك ماذا لقيت من ربك؟ فقال: كل خير جميل.
وسمعتُ أحمد بن محمد بن إبراهيم بن أحمد يقول: كنا نقرأ عند العز ليلة توفي، فرأيت نوراً على بطنه مثل السِّراج، فكنت أقول: ترى يراه أحد غيري أم لا؟.
سألت أم أحمد آمنة بنت الشيخ أبي عُمر، وهي ما علمتُ من أصلح أهل زمانها، فقالت: رأيت يوم موت العز على الدنيا كلها، على الأرض، وعلى الناس خُضرة ما شبهته إلا بالشمس؛ إذا خرجت من طاقة زجاج خضراء، حتى كنت أقول: أيش هذا؟ ما لبصري! وأمسح عينيّ، وما دريت هذا حتى جاءت أم داود، فقالت: قد رأيت الخُضرة على الجنازة.
سمعت مسعود بن أبي بكر بن شُكر المقدسي، قال: رأيت العز ابن الحافظ بعد موته في النوم، وكأن وجهه البدر، وما رأيت في الدنيا أحداً على صورته، وله شَعر بائن من تحت عمامته، لم أر شَعراً مثل سواده، فقلت له: يا عز الدين، كيف أنت؟ فقال: أنا وأنت من أهل الجنة. ثم انتبهت.
سمعت الإمام أبا العباس أحمد بن محمد بن خَلَف يقول: رأيت العز في النوم فقال: جاء إليّ النبي صلى الله عليه وسلم، فقضى لي كل حاجة.

سمعت الشيخ الإسلام موفق الدين يحدّث عن ابنته صفية زوجة العز أنها رأته بعد موته قد جاء إليهم بقطف من عِنَب أبيض لم نر أحسن منه قطّ، وقال: هذا من الجنة.
سمعتُ إسماعيل بن محمد الإصبهاني يقول: رأيت العز في النوم وعليه ثياب بيض وهو حيٌّ، وهو يقول: ما متُّ قد بقي من عُمري وسألني عن نفسه هذا، فقلت: إن شاء الله يكون شهيداً. فإنه مات بالبَطن.
سمعت الفقيه بَدْران بن شِبل بن طَرخان، قال: رأيت كأننا جماعة، والعز أرفع منا فقلت له: بم ارتفعت؟ قال: بهذا؛ وأومأ بجزء حديث في يده.
قلت: وذكر له الضياء منامات أُخر مليحة. وقد رثاه الشيخ الموفّق، وغيره. وحدّث عنه: الضياء، والشهاب القوصي، وشمس الدين عبد الرحمن بن أبي عمر، والفخر علي، وجماعة.
أخبرنا عمر بن عبد المنعم، أنبأنا محمد بن عبد الغني الحافظ، أخبرنا ابن صابر، أخبرنا علي بن إبراهيم النسيب، أخبرنا سُليم بن أيوب، حدثنا أبو أحمد الفَرَضي، حدثنا الصُّوليّ، حدّثنا الغَلاّبي، عن عُبيد الله بن عائشة، قال: كتب عمر بن عبد العزيز إلى عامل له: " اتقِ الله، فإنّ التقوى هي التي لا يُقبل غيرها، ولا يُرحَم إلا أهلها، ولا يُثاب إلا عليها؛ فإن الواعظين بها كثير، والعاملين بها قليل " .
وقال لنا رشيد بن كامل: أخبرنا أبو العرب القُوصي، أخبرنا العز ابن الحافظ بجامع خَيْبر سنة عشر وستمائة. فذكر حديثاً.
توفي العز في تاسع عشر شوّال، وشيّعه الخَلْق.
محمد بن علي بن أحمد بن الناقد. أبو السعادات.
شيخٌ تاجرٌ بغدادي جليل.
سمع من: أبي الوقت، وابن البطّي، وسافر في التجارة كثيراً إلى النواحي البعيدة، وتولّى خِدَماً.
وتوفي في جمادى الأولى، ولم يحدّث، وكان عَسِراً مُمْتنِعاً.
محمد بن عمر المصري. الكاتب المجوِّد، المنعوت بالجمال.
كان بارع الخط، حسن التوقيف، انتفع به جماعة كثيرة. وله شعر.
توفي في ذي القعدة.
محمد بن محمد بن محمود بن الفضل. أبو شجاع الحداد، الإصبهاني.
وُلد سنة ثلاثٍ وأربعين.
وتوفي في ذي الحجة.
وهو من شيوخ الحافظ الضياء. وأجاز للفَخْر.
محمد بن وهْب بن لُبّ بن عبد الملك. - أو عبد الله - بن أحمد بن محمد بن وَهْب. أبو عبد الله القُرشي، الفِهْري، الشَّنْتَمري الأصل، البّلَنْسي، الخطيب.
سمع من: والده، وأبي الحسن بن هُذيل، وأبي القاسم بن حُبيش الحافظ، وأبي عبد الله بن حَميد، وجماعة.
وحدّث.
قال الأبّار: أخذتُ عنه جُملة من أول " المُلَخَّص " . وتوفي في شوال. وولد بعد سنة خمسين بقليل.
وتوفي أبوه سنة خمس وتسعين وخمسمائة.
محمد بن يحيى بن هبة الله بن فَضْل الله بن محمد بن محمد. أبو نصر ابن القاضي أبي الحسن ابن النخّاس، الواسطي، المُعدَّل.
وُلد سنة أربع وثلاثين.
وسمع بواسط من جده هبة الله بن يحيى ابن البوقي. وبالبصرة من إمام جامعها إبراهيم بن عطيّة، وعلي بن عبد الله الواعظ.
وحدّث بواسط.
والنخّاس: بخاء معجمة.
المبارك بن يحيى بن البيطار. أبو جعفر الدبّاس.
سمع من ابن ناصر؛ وحدّث.
روى عنه: الدبيثي، وغيره.
مرهف بن أسامة بن مُرشِد بن علي بن مُقلّد بن نصر بن مُنقِذ. الأمير العالم مُقدَّم الأمراء، جمال الرؤساء، عَضُد الدولة أبو الفوارس ابن الأمير الكبير الأديب، مؤيّد الدولة أبي المظفّر، الكِناني، الكَلْبي، الشَّيْزَرِي، أحد المراء المصريين.
ولد بشَيْزَر في سنة عشرين وخمسمائة.
وسمع من أبيه.
روى عنه: الزكي المنذري، والشهاب القُوصي.
وكان مُسِناً، معمَّراً، شاعراً كوالده. وقد جمع من الكتب شيئاً كثيراً. وكان مليحَ المحاضرة.
توفي في ثاني صفر.
مسعود بن أبي الفضل بن أبي الحسن بن كامل. الأديب أبو الفتح الحلبي، الشاعر المشهور بالنقّاش.
مات بحلب عن أربعٍ وسبعين سنة، في شهر شوال.
من فحول الشعراء، سائر القول، مختصّ بالظاهر غازي، وهو القائل:
ما لي سوى حُبِّكم مذهبُ ... ولا إلى غيركُمُ مَذْهَبُ
تذكّرتُمُ شملي فيل هَلْ تُرى ... يجمعني يوماً بكم مَذْهَبُ؟
وساحَ دمعي في هواكمْ دماً ... وصِرتُ فيكم مثلاً يُضرَبُ
معن، الأمير ناصر الدين.

أبو الجود ابن الملك العادل طيّ ابن الوزير أمير الجيوش مُجير السَّعدي، المصري.
سمع من: السلفي، وأبي الحسن علي بن إبراهيم بن المُسلَّم المعروف بابن بنت أبي سعْد.
وحدّث.
توفي في صفر أيضاً.
مكي بن عثمان بن إسماعيل. أبو الحرَم ابن الإمام أبي عمرو السعدي، المصري، الشارعي.
ولد سنة ستٍّ وثلاثين وخمسمائة.
وسمع من: الشريف أبي الفتوح الخطيب، وعبد المنعم بن موهوب الواعظ، وأبي عبد الله محمد بن إبراهيم ابن الكِيزاني، وفارس الدَّمِيري، وعبد الله بن محمد بن فَتْحون الأندلسي بمصر، وأبي الطاهر السلفي بالثَّغْر. والمبارك بن علي ابن الطبّاخ بمكة.
وحدّث بدمشق ومصر؛ روى عنه: الزكي المنذري، وقبِله الزكي البِرزالي، وغير واحد.
وفي ذُرّيته فُضلاء ورُواة.
وتوفي في صَفَر أيضاً.
حرف النون
نجيب بن بشارة بن مُحْرِز بن رحمة. أبو محمد السَّعدي، الفاضلي، المصري، الشافعي، المقرئ.
علَّم ولد القاضي الفاضل، ثم علّم ولد الصاحب ابن شُكر.
وكان شيخاً حسناً.
سمع كتاب " العُنوان " من الشريف أبي الفتوح الخطيب.
روى عنه: الزكي المنذري، وابنه إبراهيم بن نجيب، وجماعة.
وتوفي في مُستهلّ جمادى الأولى.
النفيس بن محبوب بن الحسن بن أحمد بن محبوب. القزّاز.
سمع من جده صاحب طِراد.
وعنه: الدبيثي، وغيره.
ومات في رمضان، وقد شاخ.
حرف الهاء
هبة الله بن علي بن هبة الله بن أحمد بن رَزين. أبو الفَتْح، البغدادي.
سمع من: أبي الوقْت السِّجْري، وابن البطّي. ولم يروِ.
وتقلَّب في خِدمة الديوان، وولي أستاذ داريّة الخِلافة.
ومات في جمادى الآخرة.
هبة الله بن أبي المعالي محمد بن محمد بن أبي الحَديد. القاضي أبو الحسين، الفقيه الشافعي، قاضي المدائن وخطيبها.
ذكر أنه سمع من أبي الوقْت. وكان يمكنه السماع من قاضي المَرستان، وطبقته.
وحدّث بأناشيد.
توفي في رمضان.
حرف الياء
يحيى بن سالم بن مُفرِّج بن حَصينة. القاضي رضيّ الدين السُّلمي، المصري، الشاعر الأديب، من أعيان الشعراء في الدولة الصَّلاحية.
توفي وله إحدى وسبعون سنة.
روى عنه من شِعره: الزكي المنذري، والشهاب القوصي.
توفي في الحادي والعشرين من شعبان.
يحيى ابن الشريف النقيب أبي طالب محمد بن محمد بن محمد بن محمد بن علي بن أبي زيد. السيّد النقيب أبو جعفر العَلَوي، الحسَني، البَصري، الشاعر.
سمع من أبيه، وحدّث.
وعاش بضعاً وستين سنة.
وكان ذا معرفة بالنسب، والأدب، وأيام العرب. وله شعر رائق.
توفي في رمضان.
روى شِعراً.
يحيى بن موسى بن عوض العَلياني. المصري، الخبّاز.
أديبٌ مشهور، جيّد الشعر.
توفي في شوّال.
ذكره الحافظ عبد العظيم، وقال: حضر معنا عند بعض شيوخنا.
يوسف بن المبارك بن أبي السعادات المبارك بن عُبيد الله. أبو البركات الأزجي، البيِّع المُحتَسِب.
ولد سنة خمسين وخمسمائة.
وسمع من: أبي محمد ابن المادح، وأبي المعالي ابن اللحّاس، وابن البطّي، وحدّث.
ومات في ربيع الآخر.
الكنى أبو شاكر. هو الحكيم الموفق المصري، الطبيب ابن الطبيب أبي سليمان داود بن أبي المُنى.
كان نصرانياً، بارعاً في الطب والعلاج، متميِّزاً، مكيناً في الدولة.
قرأ على أخيه المهذَّب أبي سعيد طبيب العادل والمعظَّم. ومَهَر في الصناعة، وخدم الملك الكامل، ونال من جهته دُنيا واسعة، وإكراماً زائداً.
وله أخوان آخران طبيبان.
وفيها ولد الجمال محمد بن عمر الدِّيْنوري، خطيب كفربَطنا.
والزاهد عبد الدائم بن أحمد بن عبد الدائم.
والعماد محمد بن أحمد بن الفخر ابن الشَّيرجي.
وقاضي الإسكندرية أبو محمد عبد الله بن علي الأبياري.
وإسماعيل بن عبد المنعم ابن الخِيَمي، خطيب القَرافة.
والمحيي يحيى بن أحمد بن محمد بن تَميم.
والشهاب أحمد بن محمد بن عيسى ابن الخَرَزي.
وشيوخنا الستة: الحافظ عبد المؤمن الدمياطي، في آخرها.
والشرف عمر بن خواجا إمام.
والزاهد علي بن محمد بن علي الملقّن.
والبهاء علي بن عيسى ابن القيّم الكاتب.
والضياء عيسى بن يحيى السبتي، المحدِّث.
والقمر محمد بن بلغزا بَعْلبكّي.

ومجد الدين إسماعيل بن كُسيرات، بالمَوْصل.
وشمس الدين محمد بن مظفّر بن سعيد المصري.
والنجم أحمد ابن شهاب الدين القوصي بمُنْيَة ابن ولد.
وفيات سنة أربع عشرة وستّمائة
حرف الألف
أحمد بن صدقة بن علي بن كليزا. أبو بكر الواسطي، المقرئ، الغَرَّافي، الخيّاط.
ولد قبل الثلاثين وخمسمائة.
وسمع من أبي عبد الله محمد بن علي الجلاّني قِطعةً من " مسند " أحمد بن سِنان القطّان، وحدّث بها ببغداد.
روى عنه: الدبيثي، والزكي البِرزالي، وغيرهما.
وتوفي في صفر.
أحمد بن أبي الفضائل عبد المُنعم بن أبي البركات محمد بن طاهر بن سعيد ابن الشيخ أبي سعيد فضل الله بن سعيد بن أبي الخَيْر. المِيْهَني الأصل، البغدادي، أبو الفضل.
سمع من: أبيه، وأبي علي أحمد بن محمد الرَّحبي، وشُهدة الكاتبة.
وولي خدمة الصوفية برباط الخليفة. وهو من بيت كبير في التصوّف، والرواية، والخير.
توفي في رجب.
قال ابن النجّار: وكتبتُ عنه على كِبرٍ وحُمق فيه، وسوء عقيدة.
أحمد بن محمد بن عُمر بن محمد بن واجب بن عمر بن واجب. الإمام أبو الخطّاب بن واجب، القيسي، الأندلسي، البَلَنسي.
ولد سنة سَبْع وثلاثين وخمسمائة.
وسمع من جده أبي حفص، وأكثر عن: ابن هُذيل، وأبي الحسن علي بن النعمة، وأبي عبد الله بن سَعادة، وأبي عبد الله بن عبد الرحيم بن الفَرَس، وأبي بكر عبد الرحمن بن أحمد بن أبي ليلى. وسمع بأشبونة من أبي مروان عبد الرحمن بن قَزْمان، وبقُرطبة من أبي القاسم بن بُشُكوال، وبإشبيلية من أبي الحسن علي بن أحمد الزُّهري، وإبراهيم بن خَلَف بن فَرْقَد، ومحمد بن مُحرِز الأديب، وأكثَرَ عن أبي محمد بن خَيْر. وأخذ عن أبي عبد الله بن زَرْقون كتاب " التقصّي " لابن عبد البَرّ.
وأعلى شيوخه ابن قزمان، فإنه من أصحاب أبي علي الغسّاني، ومحمد ابن الطّلاّع.
وقد أجاز لأبي الخطّاب: القاضي أبو بكر محمد ابن العربي، وأبو الوليد يوسف ابن الدبّاغ، وجماعة، والسلفي.
قرأت في فهرسته وخطّه عليه: قرأت التفسير، وتلوت بما فيه سوى " الإدغام الكبير " لأبي عَمرو، على ابن هُذيل، وقرأت عليه " إيجاز البيان " ، و " التخليص " ، و " المحتوى " ، وسمّى عدّة كُتب في القراءات للداني، قال: وسمعت عليه كتاب " جامع البيان " وكتاب " الطبقات " وغير ذلك، وكان يمتنع من الإقراء " بالإدغام الكبير " وقت تلاوتي عليه.
قال الأبّار: هو حامل راية الرواية بشرق الأندلس. حصّل علم العربية على ابن النعمة. ثم قال: وكان متقناً، ضابطاً، متقللاً من الدنيا، عالي الإسناد، ورعاً، قانتاً تعلوه الخشية للمواعظ، مع عناية كاملة بصناعة الحديث، وتبصُّرٍ به، وذِكرٍ لرجاله، ومحافظةٍ على نشرِهِ، وكانت الرحلة إليه. ولي القضاء ببَلَنسية، وشاطبة غير مرة. وجمع من كتب الحديث والأجزاء شيئاً كثيراً. ورُزقت منه قبولاً، وبه اختصاصاً، فمعظم روايتي عنه قديماً، وتوفي بمرّاكش في رحلته إليها لاستدرار جارٍ له من بيت المال انقطع، فتوفي في سادس رجب، رحمه الله.
قلت: أكثر عنه ابن مشليون، وابن جوبر، وابن عُميرة المخزومي، وابن مُسْدي الحافظ، وغيرهم.
إبراهيم بن دُلف بن أبي العز البغدادي البوّاب. روى عن: أبي الفتح بن البطّي، وغيره.
ومات في صَفَر.
إبراهيم ابن الشيخ البهاء عبد الرحمن بن إبراهيم المقدسي، الحنبلي. الفقيه، أبو إسحاق.
ولد سنة إحدى وسبعين وخمسمائة.
وحصّل طَرَفاً صالحاً من الفقه والفرائض والنحو. وقال الشعر. وتزوّج، وولد له.
وتوفي بحمص عن ثلاث وعشرين سنة، وفُجع به أبوه.
وهو ابن أخت الحافظ الضياء.
إبراهيم بن عبد الواحد بن علي بن سُرور. الشيخ العِماد المقدسي، الحنبلي، الزاهد، القدوة، أبو إسحاق - رضي الله عنه 0 أخو الحافظ عبد الغني.
ولد بجمّاعيل في سنة ثلاث وأربعين وخمسمائة، فهو أصغر من الحافظ بسنتين.
وهاجر إلى دمشق في سنة إحدى وخمسين، والبلاد حينئذٍ للفرنج - لعنهم الله - فيمن هاجر من المقادسة.

وسمع من: أبي المكارم عبد الواحد بن هِلال، وأبي تميم سَلمان بن علي الرحبي، وأبي نصر عبد الرحيم بن يوسف البغدادي، وأبي المعالي بن صابر، وجماعةٍ، وببغداد: صالح بن المبارك بن الرِّخْلة، وأبي محمد ابن الخشّاب النحوي، وعبد الله بن عبد الصمد السُّلمي، وشُهدة الكاتبة، وأبي الحسين عبد الحق اليوسفي، وجماعةٍ. وبالمَوْصل من أبي الفضل عبد الله بن أحمد الخطيب.
روى عنه: الضياء المقدسي، وابن خليل، والبِرزالي، والقوصي، والزكي المنذري، وابن عبد الدائم، والشيخ شمس الدين عبد الرحمن، وابنه الشيخ شمس الدين محمد، والفخر ابن البخاري، والشمس ابن الكَمال، والتاج عبد الوهّاب ابن زين الأُمناء، وآخرون.
قال الضياء: كان ليس بالآدم كثيراً، ولا بالطويل، ولا بالقصير، واسع الجَبهة، مفروق الحاجبين، أشْهل العينين، فيهما اتّساع، قائم الأنف، يجزّ شَعره من عند أذنيه، وكان في بصره ضَعف. سافر إلى بغداد مرّتين: الأولى في سنة سبعٍ وستين صُحبة الموفق، بعد أنْ حَفِظ القرآن، وغيره، وقيل: إنه حفظ " الغريب " للعُزيري، وحفظ " الخِرقي " ، وألقى الدروس من تفسير القرآن، ومن " الهداية " . واشتغل بالخِلاف على ناصح الإسلام ابن المنّي، وقد شاهدتُهُ يُناظر غير مرّة. وسافر سنة إحدى وثمانين في صُحبة ابن أخيه العز ابن الحافظ.
وكان عالماً بالقراءات، والنحو، والفرائض. وقرأ القراءات على أبي الحسن علي بن عساكر البَطائحي، وأقرأ بها. وصنّف الفروق في المسائل الفقهية، وصنّف كتاباً في الأحكام لم يتمّه.
وكان من كثرة اشتغاله لا يتفرّغ للتصنيف، وكان لا يكاد يفتر من الإشغال إما بإقراء القرآن، أو الأحاديث، أو بإقراء الفقه، والفرائض. وأقام بحرّان مدة، فانتفعوا به. وكان يشغل بالجبل إذا كان الإمام موفق الدين في المدينة، فإذا صعِد الموفق نزل هو، فأشغل في المدينة.
وسمعت الموفق يقول: ما نقدر نعمل مثل العماد. كان يتألف الناس ويُقرّبهم، حتى أنه ربما كرّر على إنسان كلمات يسيرة من سَحَرٍ إلى الفجر.
قال الضياء: وكان يكون في جامع دمشق من الفجْر إلى العِشاء لا يخرج إلا لِما لا بُدّ له منه، يقرئ الناس القرآن، والعِلم، فإذا لم يتفق له من يشتغل عليه، اشتغل بالصلاة.
فسألت موفق الدين عنه، فقال: كان من خيار أصحابنا، وأعظمهم نفعاً، وأشدّهم وَرَعاً، وأكثرهم صَبراً على تعليم القرآن، والفقه. وكان داعيةً إلى السنّة وتعلُّم العلم والدين. وأقام بدمشق مدة يعلّم الفقراء ويطعمهم، ويبذل لهم نفسه، ويتواضع لهم. وكان من أكثر الناس تواضعاً واحتقاراً بنفسه، وخوفاً من الله، وما أعلم أنني رأيت أشدّ خوفاً منه. وكان كثير الدُّعاء والسؤال لله، وكان يطيل الرُّكوع والسجود بقصد أن يقتدي بصلاة رسول الله صلى الله عليه وسلم، ولا يقبل من أحد يعذله في ذلك. ونُقلت له كرامات كثيرة. هذا كتبه بخطّه موفق الدين.
قال الضياء: ولم أر أحداً أحسن صلاةً منه، ولا أتمّ منها بخشوع وخُضوع، وحُسن قيام وقعودٍ؛ قيل: إنه كان يُسبّح في ركوعه وسجوده عَشَراً، يتأنى في ذلك، وربما كان بعضهم يقول: النبي صلى الله عليه وسلم قد أمر بالتخفيف، وقال: " أفتّان أنت يا مُعاذ؟! " فلا يَرجع، ويستدلّ عليهم بأحاديث منها: أن النبي صلى الله عليه وسلم كان يكون في الركعة الأولى حتى يمضي أحدنا إلى البقيع ويقضي حاجته ويأتي، والنبي صلى الله عليه وسلم لم يركع. وربما روى أن أنساً قال: لم أرَ أحداً أشبه صلاةً برسول الله من هذا الفتى، يعني: عمر بن عبد العزيز. قال: فحزرنا في سجوده عشر تسبيحات. وروى ثابت أن أنساً قال: ألا أصلي بكم صلاة رسول الله؟ قال ثابت، وكان يصنع شيئاً لا أراكم تصنعونه، كان إذا رفع رأسه من الركوع، انتصب قائماً حتى يقول القائل: قد نسي.
وأما صلاته، فكان يقضي صلوات، فربّما في اليوم والليلة صلوات أيام عديدة. وسمعت الإمام عبد المحسن بن عبد الكريم المصري يقول: سمعت الشيخ العماد يقول: فاتتني صلاة العصْر قبل أن أبلغ وقد أعدتها مائة مرة، وأنا أريد أن أعيدها أيضاً.
وأما صيامه فكان يصوم يوماً ويفطر يوماً.

وكان كثير الدعاء بالليل والنهار، إذا دعا كان القلب يشهد بإجابة دعائه من كثرة ابتهاله وإخلاصه، وقد رُوي أن الله يحب المُلحّين في الدعاء. وكان بين الصلاتين يوم الأربعاء يمضي إلى مقابر الشهداء بباب الصغير، فيدعو ويجتهد له وللمسلمين إلى قرب العصر، لا يكاد يفوته ذلك؛ لما رُوي عن جابر أن النبي صلى الله عليه وسلم دعا في بعض الأيام، فلما كان يوم الأربعاء بين الظُّهر والعصر استُجيب له، قال جابر: فما أصابني أمر غائظ، فتوخّيت ذلك الوقت، فدعوت إلا رجوت الإجابة. قال: وكان يُفتح عليه من الأدعية شيء ما سمعته من غيره قطّ، وجرى بيننا ذِكر إجابة الدعاء، فقال: ما رأيت مثل هذا الدعاء، أو قال: أسرع إجابة: " يا الله يا الله أنت الله، بلى، والله أنت، لا إله إلا أنت، الله الله الله الله إنه لا إله إلا الله " .
ومن دعائه المشهور: " اللهمّ اغفر لأقسانا قلباً، وأكبرنا ذنباً، وأثقلنا ظهراً، وأعظمنا جُرماً، وأقلّنا حياء منك، ووفاءً بعهدك، وأكثرنا تخليطاً وتفريطاً، وتقصيراً، وتعثيراً، وتسويفاً، وطول أمل مع قُرب أجل، وسوء عمل " . وكان يدعو: " يا دليل الحيارى دلّنا على طريق الصادقين، واجعلنا من عبادك الصالحين، واجذبنا إليك جَذبة حتى نموت عليها، وأصلح ما بيننا وبينك، ولا تمقُتنا، وإن كنت مَقَتَّنا، فاغفر لنا، ولا تُسقِطنا من عينك، يا كريم " .
ومن ورعه، كان إذا أفتى في مسألة يحترز فيها احترازاً كثيراً. وسمعت عن بعض الشافعية أنه كان يتعجّب من فتاويه ومن كثرة احترازه فيها. وكان إذا أخذ من لحيته شَعرةً، أو برى قلماً، احتفظ بذلك، ولا يدعه في المسجد ويُخرجه. سمعت أبا محمد بن عبد الرزّاق بن هبة الله قال: سمعت الشيخ عبد الله البطائحي يقول: أشكلت عليّ مسألة في الوَرَع، فما وجدت من أفتاني فيها إلا العِماد.
وقيل: إنه كان إذا دخل الخَلاء فنسي أن يُسمّي، خرج فسمى ثم دخل.
وأما زهده، فما أعلم أنه قطّ أدخل نفسه في شيء من أمر الدنيا، ولا تعرّض لها، ولا نافس فيها. وقد كان يُفتح لأصحابنا بعض الأوقات بشيء فما أعلم أنه حضر يوماً قطّ عندهم في شيء من ذلك، وما علمت أنه دخل إلى عند سلطان ولا والٍ، ولا تعرّف بأحدٍ منهم، ولا كانت له رغبة في ذلك.
وكان قويّاً في أمر الله، ضعيفاً في بَدَنه، لا تأخذه في الله لومة لائم. وسمعته يقول لرجل: كيف ولدك؟ قال: يُقبِّل يدك. فقال: لا تكذب! وكان كثير الأمر بالمعروف والنهي عن المنكر. لا يرى أحداً يسيء صلاته إلا قال له وعلّمه. وبلغني أنه خرج مرّة إلى فُسّاق، فكسر ما معهم، فضربوه، ونالوا منه، حتى غُشي عليه، فأراد الوالي ضربهم، فقال: إن تابوا ولزِموا الصلاة فلا تؤذهم، وهم في حِلٍّ. فتابوا، ورجعوا عما كانوا عليه.
سمعتُ شيخنا موفّق الدين قال: من عُمري أعرفه - يعني العماد - وكان بيتنا قريباً من بيتهم - يعني في أرض القدس - ولما جئنا إلى هنا فما افترقنا إلا أن يسافر، ما عرفت أنه عصى الله معصية.
سمعت والدي يقول: أنا أعرف العماد من صِغره، وما أعرف له صَبوةً ولا جهلة.
وذكر شيخُنا أو محمد عبد الرحمن بن عيسى البُزُورِيّ الواعظ شيخنا عماد الدين في طبقات أصحاب ابن المّنِّي، فقال: فَقهَ، وبَرَع، وكَملَ، وجمعَ بين العلم والعمل، أحد الورِعين، الزُّهّاد، وصاحب ليلٍ واجتهادٍ، متواضعٌ، صَلِفٌ، ظريفٌ. قرأ القرآن بالقراءات، وله المعرفة الحسنة بالحديث، مع كثرة السماع، واليد الباسطة في الفرائض، والنحو، إلى غير ذلك من الفضائل، له الخطّ المليح المشرق بنور التقوى.
وليس لله بمستَنكَرٍ ... أن يَجمعَ العالم في واحدِ
هذا مع طيب الأخلاق، وحُسن العِشرة، فما ذاق فم المودّة أعذب من أخلاقه، فسبحان من صبَّرني على فِراقه.
سمعتُ الإمام أبا إبراهيم محاسن بن عبد الملك التنوخي يقول: كان الشيخ العماد جوهرة العَصر.

قال الضياء: أعرف وأنا صغيرٌ أن جميع مَنْ كان في الجبل يتعلّم القرآن كان يقرأ عليه، وختّم جماعة من أصحابنا، وكان له صبر عظيم على من يقرأ عليه. سمعت بعضهم يقول: إن مَنْ قرأ على الشيخ العِماد لا ينسى الختمة أبداً. وكان يتألّف الناس، ويلطُف بالغُرباء والمساكين، حتى صار من تلاميذه جماعةٌ من الأكراد والعرب والعجَم، وكان يتفقّدهم ويطعمهم ما أمكنه. ولقد صحبه جماعةٌ من أنواع المذاهب، فرجعوا عن مذاهبهم لما شاهدوا منه. وكان سخيّاً جواداً، بيته مأوى الناس، وكان يتصرّف كل ليلة إلى بيته من الفقراء جماعة كبيرة. وكان يتفقّد الناس ويسأل عن أحوالهم كثيراً، ويلقاهم بالبِشر الدائم. وكان من إكرامه لأصحابه يظنّ كل أحدٍ أن ما عنده مثله، من كثرة ما يُكرمه، ويأخذ بقلبه. وكان يبعث بالنفقة سرّاً إلى الناس، فعل ذلك كثيراً.
سمعت أبا محمد عبد الله بن حسن بن محمد الهكّاري المقرئ بحرّان يقول: رأيت في النوم قائلاً يقول لي: العماد - يعني إبراهيم بن عبد الواحد - من الأبدال. فرأيته خمس ليالٍ كذلك.
قال الضياء: وقد سمعتُ خلقاً من الناس يمدحونه بالصلاح، والزُّهد، والوَرَع، ولا يشّكون أنه من أولياء الله وخاصّته، ومن الداعين إلى محبته وطاعته.
سمعت الزاهد أحمد بن سلامة بن أحمد بن سَلمان الحرّاني، حدّثني الشيخ خليفة بن شُقير الحرّاني - وكان من أعبد أهل زمانه؛ كان يصلّي من بُكرة إلى العصر، وكان يقوم طول الليل - قال: مضيت مرة إلى زيارة القُدس على رِجليَّ، فوصلت وأنا جائع، فنمت، فإذا رجل يوقظني، فإذا رجل ومعه طبيخ، فقال: اقعد كلْ! فقلت: كيف آكل، وأنا لا أعلم من أين هو؟ فقال: هو حلال، وما عملته إلا لأجلك. فأكلتُ، ثم جاءني مرة ثانية فقال: جاءني أربعة رجال فقالوا: جزاك الله خيراً، حيث أوصلت المعروف إلى أهله، أو ما هذا معناه. فقلت: ومن أنتم؟ قالوا: نحن أقطاب الأرض، فقلت: فمن سيّدكم؟ قالوا: الشيخ العماد المقدسي.
حدّثني أبو الربيع سليمان بن إبراهيم بن رَحمة، قال: كنت عمد الشيخ العماد في المسجد، فكان يوم يُفتح لي بشيء لا يطعمني شيئاً، ويوم لا يُفتح لي بشيء، يرسل إليّ بشيء. وقال: جرى لي هذا كثيراً.
وسمعت أبا موسى عبد الله ابن الحافظ عبد الغني، قال: حدّثني مكي الشاغوري المؤذِّن، قال: كنتُ يوماً أمشي خلف العِماد في سوق الكبير، فإذا صوت طُنبور، فلما وصلنا إلى عند صاحبه، قال الشيخ: ولا قوة إلا بالله، ونفض كُمّه، فرأيت صاحب الطنبور قد وقع وانكسر الطنبور، فقيل لصاحبه: أيش جرى عليك؟ فقال: ما أدري.
سمعتُ عباس بن عبد الدائم الكَتّاني يقول: كنتُ يوماً مع العماد في مقابر الشهداء، فرجعنا وأنا خلفه، فقلت في نفسي: اللهمّ إني أحبه فيكَ، فاجعلني رفيقه في الجنّة. قال: فالتفتَ إليّ وقال: إذا لم تكن المحبة لله فما تنفع شيئاً، أو كما قال.
توفي العماد - رحمة الله عليه - عشاء الآخرة ليلة الخميس السادس عشر من ذي القعدة، وكان صلّى تلك الليلة المغرب بالجامع، ثمّ مضى إلى البيت، وكان صائماً، فأفطر على شيء يسير. ولما أُخرجت جنازته اجتمع خلقٌ، فما رأيت الجامع إلا كأنه يوم الجمعة من كثرة الخَلْق، وصلى عليه شيخنا موفق الدين. وكان المُعتمِد يطرد الناس عنه، وإلا كانوا من كَثرة مَن يتبرّك به يخرقون الكَفَن، وازدحموا حتى كاد بعض الناس أن يهلك، وخرج إلى الجبل خلقٌ كثيرٌ، وما رأيت جنازة قطّ أكثر خلقاً منها، خرج القُضاة والعُدول، ومن لا نعرفهم. وحُكي عنه أنه لما جاءه الموت جعل يقول: " يا حيّ يا قيّوم لا إله إلا أنت، برحمتك أستغيث فأغِثني " ، واستقبل القبلة، وتشهّد، ومات.
قال: وتزوّج أربع نِسوة، واحدة بعد واحدة، منهنّ خديجة بنت الشيخ أبي عمر، وآخرهن عزيّة بنت عبد الباقي بن علي الدمشقي، فولدت له القاضي شمس الدين محمداً قاضي مصر، والعماد أحمد ابن العماد.
وسمعتُ التقيّ أحمد بن محمد بن عبد الغني، قال: رأيت الشيخ العماد في النوم على حصان، فقلت له: يا سيّدي، إلى أين؟ قال: أزور الجبّار. وسمعته يقول: سمعت الحسن بن جعفر الإصبهاني يقول: رأيت العماد في النوم، فقلت: ما فعل الله بك؟ فقال: " يا ليت قومي يعلمون بما غفر لي ربي وجعلني من المُكرَمين " .

وسمعت الإمام الواعظ أبا المظفَّر يوسف سِبط الجوزي يقول: لما كانت الليلة التي دُفن فيها العماد، رأيته في مكان متّسع، وهو يرقى في دَرَج عرفات، فقلت: كيف بتّ؟ فإني بتّ أحمل همّك، فأنشدني:
رأيت إلهي حين أُنزلْتُ حُفرتي ... وفارَقْتُ أصحابي وأهلي وجِيرتي
فقال: جُزيتَ الخيرَ عنّي فإنني ... رضيت، فها عَفوي لديك ورحمتي
رأيت زماناً تأمَلُ الفوز والرِّضا ... فوُقِّيت نيراني ولُقِّيت جَنّتي
قال الضياء: وسمعتُ الإمام أبا محمد عُبيد بن هارون السوادي، صاحب الشيخ العماد وخادمه يقول: رأيت الشيخ في النوم وهو ينشد هذه الأبيات. وأنشدنيها.
وسمعت الإمام أبا محمد عثمان بن حامد بن حسن المقدسي يقول: رأيت الحقّ عزّ وجلّ في النوم والشيخ العماد عن يمينه، ووجهه مثل البدْر، وعليه لباسٌ ما رأيتُ مثله. أو ما هذا معناه.
وقال أبو شامة: شاهدتُ الشيخ العماد مُصلّياً في حلقة الحنابلة مراراً، وكان مُطيلاً لأركان الصلاة، قياماً، وركوعاً، وسجوداً، وكان يصلي إلى خزانتين مجتمعتين موضع المحراب، وجُدّد المحراب سنة سبع عشرة وستمائة.
قلت: ثم جُدّد هذا المحراب في سنة ستّ وستين.
وقال أبو المظفر في " مرآته " : كان الشيخ العماد يحضر مجلسي دائماً ويقول: صلاح الدين يوسف فتح الساحل، واظهر الإسلام، وأنت يوسف أحييت السُّنّة بالشام.
قال أبو شامة: يشير إلى أنه كان يورد كثيراً من كلام جدّه أبي الفرَج، ومن خُطبه ما يتضمّن إمراراً آيات الصفات، وما صحّ في الأحاديث على ما ورد من غير ميلٍ إلى تأويل ولا تشبيه ولا تعطيل، ومشايخ الحنابلة العلماء هذا مختارهم، وهو جيّد.
قلت: وقال الزكي المنذري: إنه توفي ليلة السابع عشر من ذي القعدة فُجاءةً. ثم وجدت في " وفيات " الضياء بخطّه أنه توفّي ليلة السابع عشر، وبخطّه في ترجمة العماد أنه توفي في السادس عشر، والله أعلم.
أسعد بن محمد بن أبي الحارث أعزّ بن عمر بن محمد. أبو الحسن البَكري، التَّيْمي، السُّهرَوَرْديّ، الصوفي.
حدث عن أبي الوقت.
ومولده سنة سبع وأربعين وخمسمائة.
وتوفي في الثاني والعشرين من رجب.
إسماعيل بن إبراهيم بن فارس بن مُقلَّد. أبو محمد السَّيبي، البغدادي، الخبّاز، نزيل دُنَيْسَر.
شيخٌ مسنِد، سمع من: أحمد بن علي الأشقر، وعبد الله بن علي سِبط الخيّاط، وسعد الخير بن محمد الأنصاري، وأبي الفضل الأرمَوي، وغيرهم.
وسمع منه جماعة بدُنيسر؛ روى عنه: محمد بن خالد بن عمّار، وعبد الرحمن بن عُمر اللمش القاضي، وغيرهما.
وأجاز للزكي المنذري، وقال: توفي في سادس شوّال بدُنَيْسر، وقد بلغ الثمانين أو جازها. وكان حافظاً للقرآن، كثير التلاوة، كثير الصلاة والصيام، رحمه الله. أخبرنا أحمد بن إسحاق بمصر، أخبرنا محمد بن خالد بنَصيبين، سنة عشرين وستمائة، أخبرنا إسماعيل بن إبراهيم الخبّاز، أخبرنا أحمد بن عليّ الدلاّل، حدّثنا محمد بن عليّ العبّاسي، حدّثنا علي بن عمر السكريّ، حدّثنا الحسن بن الطيّب البَلخي، حدّثنا قُتيبة، حدّثنا بكر، عن جعفر بن ربيعة، عن الأعرج، عن عبد الله بن مالك بن بُحينة: أن رسول الله صلى الله عليه وسلم كان " إذا صلى فرّج يَدَيه حتى يبدو بَياض إبطيه " . خ ن، كلاهما عن قتيبة.
إسماعيل بن أبي البركات سعد الله بن محمد بن علي بن حَمدي. أبو محمد البغدادي، البزّاز، الخِرَقيُّ.
سمع من: أبيه، وأبي الفضل الأرمويَّ، وأبي الفتح الكروخيّ، والفضل بن سهل الإسفرايينيّ، وابن ناصر، وجماعة.
وروى الكثير، وأضر بأخرةٍ.
روى عنه: الدُّبيثيُّ المؤرّخ، والزّكيُّ البرزاليُّ، والضياء المقدسي، وجماعةٌ. وآخر من روى عنه بالإجازة الكمال الفويره ببغداد.
وعاش أربعاً وثمانين سنة.
وهو من بيت عدالة ورواية.
وتوفّي في جمادى الآخرة، في الرابع والعشرين منه.
وأبوه كان زاهداً، عابداً، صوَّاماً، حدَّث عن النِّعالي، وابن البِطر، مات سنة سبعٍ وخمسين.
أميري بن بختيار. الفقيه الزّاهد، أبو محمد الأشنهي، الشافعي، قطب الدّين، نزيل إربل.
إمام زاهدٌ، ورعٌ، عالمٌ، عاملٌ.
توفي في جمادى الآخرة، وله سبعون إلا سنة.
حدَّث عن عبد الله بن أحمد بن محمد الموصلي.

وأشنه: قرية بأذربيجان - إن شاء الله - مضمومة الهمزة والنون.
حرف الباء
بهرام بن محمود بن بختيار. السّلار، أبو محمد الأتابكي، عماد الدّين.
شيخٌ، جليلٌ، دمشقيٌّ، معمَّر.
ولد سنة ثلاث وعشرين وخمسمائة.
وكان يمكنه السَّماع من جمال الإسلام السُّلمي، وطبقته، وإنما سمع من أبي المظفّر سعيد الفلكيّ، وعلي بن أحمد الحرستانيّ.
روى عنه: الزّكيّ البرزاليُّ، والشِّهاب القوصيُّ، وجماعة.
حرف التاء
ترك بن محمد بن بركة بن عمر. أبو بكر الحريميُّ، العطَّار، المعروف والده بسوادا الحلاج.
شيخٌ مسندٌ.
ولد سنة إحدى وثلاثين وخمسمائة.
وسمع من: مفلح بن أحمد الدُّومي، وأبي البدر الكرخي، وأحمد بن الأشقر، وأحمد بن الطَّلاّية، وجماعةٍ.
روى عنه: الدُّبيثي، والضياء، والنجيب الحرّاني، وآخرون. وأجاز للفخر علي، وجماعة.
ومات في عاشر ربيع الأول.
قال ابن النجار: طلب بنفسه، وكتب، وكان متيقظاً، حافظاً لأسماء شيوخه، متودِّداً، صدوقاً، حفظة للأخبار.
حرف الدال
دهن اللوز. العالمة، شيخة العلماء بدمشق.
وكانت لها حظوة.
وهي جدة زين الدين قاضي حلب الآن.
حرف الذال
ذيال بن أبي المعالي بن راشد بن نبهان بن مرجَّى. أبو عبد الملك العراقي، الزاهد، العارف.
أفرد الحافظ جزءاً في كراماته، فقال: سكن بيت المقدس مدّة.
قال: وقيل: إنه بلغ مائة وعشرين سنة، ولم نسمع في زماننا من سلك طريقته سوى ولده الإمام عبد الملك، كان يتقوّت من لقاط الزَّرع، ولا يأكل لأحد شيئاً إلاّ لآحاد الناس، وانتفع به الخلق، وعلّمهم القرآن، والفقه، وأمر الناس بالصلاة، وصار علماً في تلك الناحية. اجتهدت على السَّفر إلى زيارته فلم يُقدَّر.
وسمعت الحافظ أبا إسحاق الصَّريفيني يذكره ويفخِّم أمره، ويذكره كثيراً، وقال: دخلت إلى بيته فلم أر فيه غير دلو وحبل ومنجل ومقدحة، وليس للبيت باب سوى حزمة حطب، وقال: قال لي أهل القرية التي هو فيها: لا يأخذ من عندنا ناراً، ولا يملأ بحبلنا، ولا دلونا، ولا يأكل لنا شيئاً، وما رأينا مثله.
وكان شيخنا العماد يطنب في مدحه، ومدح زيارته، وفي خبزه، حتى لقد حدثني الحافظ الصَّريفيني، قال: قال الشيخ العماد: المشي إلى زيارة الشيخ ذيال أفضل من زيارة بيت المقدس. فلما لقيت الشيخ العماد حكيت له ذلك، فقال: قد قلته، وما أدري يصح أم لا؟ وإنما قلت ذلك لأن زيارة الإخوان تجوز شدّ الرِّحال إليهم أينما كانوا، وشدّ الرحال لا تجوز إلا إلى ثلاثة مساجد، فكانت زيارة الإخوان أبلغ من زيارة المساجد، أو ما هذا معناه.
وسمعت مسعود بن أبي بكر بن شكر يقول: أتيت الشيخ العماد بلقمة من خبز الشيخ ذيال، ففرح بها، فأتاه رجل فقال: يا سيدي ولدي مريض، فأشتهي أن تدعو له، فأعطاه من تلك اللقمة قليلاً، وقال: خذ هذه، فاجعلها في ماء، واسقه إياها. قال: فلقيت الرجل بعد ذلك، فقال: عوفي بإذن الله.
وسمعت أن الشيخ العماد كان يخبئ خبزه للمرض، وقال: ما هو إلا مجرَّب، وكان مخلوطاً: القمح والشعير والعدس.
سمعت مكارم بن حسن الباجباري فقال: أنا صحبت الشيخ ذيال، وقرأت عليه، وما رأيت مثله.
وسمعت القاضي الإمام أبا حفص عمر بن علي الهكاري يصف الشيخ ذيال بمعرفة العلم، والنحو، واللغة.
سمعت الشيخ قصة بن علي المقدسي قال: قال لي الشيخ ذيال يوماً: خرجت البارحة والجبال تسبِّح. ومرض مرة، فخفنا عليه، فقال: في مرضتي هذه ما يصيبني شيء. قال: فعوفي من تلك المرضة. ولما جاء الفرنج وهرب الناس، قال لنا الشيخ ذيال: لا تبرحوا، فما يصلوا إلى هنا، فقعدنا وسلمنا.
توفي في يوم الثلاثاء الثاني والعشرين من ذي القعدة، بدير أبي القرطام، قريباً من البيرة التي بقرب القدس، وقبره يزار، رضي الله عنه.
حرف الراء
رزق الله بن هبة الله بن محمد بن هبة الله بن حمزة. الفقيه أبو البركات النعماني، الإصبهاني.
سمع الحسن بن العباس الرُّستمي.
روى عنه البرزالي في معجمه، وغيره.
وعاش بضعاً وسبعين سنة.
حرف السين
سعد بن جعفر بن سلام - بالتخفيف - . أبو الخير السَّيِّديُّ، البغدادي، الصُّوفي.
شيخٌ صالحٌ. سمع من: ابن البطِّي، ومعمر بن الفاخر، ويحيى بن ثابت، وحدَّث.
وتوفي في ثاني جمادى الآخرة.

سعيد بن هبة الله بن علي بن نصر بن عبد الواحد. أبو البركات ابن الصَّباغ، البغدادي، الشافعي، الفقيه.
ولد سنة ثمان وثلاثين وخمسمائة.
وتفقه بالنظامية على الإمام أبي المحاسن يوسف بن بندار، وسمع من عثمان بن أبي نصر المؤدب.
سليمان بن بنين بن خلف. أبو عبد الغني المصري، الدَّقيقي، النحوي، الأديب.
سمع من: إسماعيل الزَّيات، وعبد الله بن برَّي، وشير بن علي، وخلق من طبقتهم. ولزم ابن برِّي مدة في النحو. وصنّف في النحو، والعروض، والرَّقائق، وغير ذلك.
روى عنه: الزَّكي عبد العظيم.
ومات في سابع عشر رمضان.
حرف العين
عائشة بنت إسماعيل بن محمد بن يحيى بن المسلَّم الزَّبيدي. روت عن: أحمد بن المقرَّب، وأحمد ويحيى ابني موهوب بن السَّدنك.
وهي من بيت مشهور ببغداد. وسيأتي ذكر أخيها عبد الرحيم.
عبد الله بن أبي جعفر أحمد بن محمد بن سليمان ابن الطيلسان. أبو محمد الأوسي، الأنصاري، الأندلسي.
عم الحافظ أبي القاسم.
أخذ القراءات عن أبيه، وجماعة.
عبد الله بن عبد الجبار بن عبد الله. أبو محمد الأموي، العثماني، الشاطبي الأصل، الإسكندراني، التاجر، البزاز، الكارمي.
مكثر عن السِّلفي، وسمع من بدر الخُداداذي، وبمصر من: محمد بن علي الرحبي، ومنجب بن عبد الله المرشدي.
وكان له أنس بالحديث؛ كان الحافظ علي بن المفضل يثني عليه ويعظمه.
وحدَّث بمصر، وقوص، واليمن.
وأدركه أجله بمكة في السابع والعشرين من ذي الحجة، وله سبعون سنة.
روى عنه: الضياء، وابن خليل، والزكي البرزالي، والزكي المنذري، والشرف عبد الله بن أبي عمر، ومحمد بن عبد الخالق بن طرخان الأموي، وجماعة.
عبد الله بن عبد الرحمن. أبو محمد القرطبي.
روى عن: أبي مروان بن مسرة، وأبي بكر بن سمجون، وابن بشكوال.
مات في شعبان.
عبد الجبار بن عبد المعزّ بن عبد الجبار. أبو الفتوح المسمعي، الهروي، ثم البخاري.
ولد بهراة سنة سبعٍ وثلاثين وخمسمائة.
وسمع من: علي بن حمزة العلوي، وأبي الوقت السجزي، وعبد الجليل بن أبي سعد.
وحدث بمرو، ونيسابور، وبغداد.
روى عنه: الدُّبيثي.
وتوفي راجعاً من الحج، بوادي العروس من الدرب العراقي، في خامس المحرم.
وروى عنه أيضاً ابن النجار.
عبد الخالق بن صالح بن علي بن ريدان بن أحمد. الشيخ الإمام أبو محمد بن أبي التقى، القرشي، الأموي، المسكي الأصل، المصري، الشافعي، النحوي، اللغوي.
سمع من: علي بن نصر الأرتاحي، وأبي طاهر السلفي، وأبي الضياء بدر الخادم، ومحمد بن علي الرحبي، وخلق من المصريين بقراءته، وقراءة غيره.
ولزم ابن برِّي مدّة، وبرع في اللغة، وكتب الكثير بخطه. وكان مفيد القاهرة.
وهو من مسكة: قرية بقرب عسقلان.
روى عنه: الزكي المنذري، والزكي البرزالي، وغيرهما.
وتوفي في سادس شوال.
وريدان قيّده ابن نقطة، وأخذ عنه، ووثَّقه.
عبد الرحمن بن عبد الله ابن الشيخ عبد القادر الجيلي. أبو محمد.
ولد سنة ثلاث وأربعين وخمسمائة.
وحدَّث عن: نصر بن نصر العكبري، وسعيد ابن البناء. ولم يكن له إقبال على الحديث ولا على أهله.
مات في المحرم.
عبد الرحمن بن عبد الجبار ابن الشيخ عبد الخالق بن أبي القاسم زاهر بن طاهر الشَّحَّامي. أبو الخير.
سمع بنيسابور من: عبد الله ابن الفراوي، وعمر بن أحمد الصّفّار، وجده، وهبة الرحمن القشيري.
وحدَّث بنيسابور، وبغداد.
وهو من بيت العدالة والرواية. حج ورجع فأدركه أجله ببغداد في صفر عن بضعٍ وسبعين سنة.
روى عنه: الدُّبيثي، والضياء، وابن النجار، وغيرهم.
وثَّقة ابن نقطة.
عبد الرحمن بن عبد الغني بن محمد بن سعد. أبو القاسم ابن الغسَّال، البغدادي، الحنبلي.
ولد سنة أربعين.
وسمع من: أبي الفضل الأرموي، وأبي الوقت، وابن ناصر، وسعيد ابن البناء، وجماعة سواهم.
وعنه: الدُّبيثي، وغيره.
توفي في شعبان.
وسماعه من الأرموي حضور.
ولأبيه سماع من أبي طالب بن يوسف.
ولجدّه محمد سماع من أبي نصر الزَّينبي وطبقته، وكان من القرّاء، ومات سنة تسعٍ وخمسمائة.
عبد السلام بن عثمان بن أبي نصر بن الأسود. أبو الفضل الحربي، الحريمي.

شيخ معمَّر نزل الموصل، وكان يمكنه السَّماع من طبقة أبي القاسم بن الحصين. وقد سمع اتفاقاً من أحمد بن الطَّلاية.
وولد في حدود سنة خمس عشر وخمسمائة، وكاد أن يكمل المائة.
روى عنه: الدُّبيثي، والزَّكي البرزالي، وجماعة. وآخر من روى عنه بالإجازة الكمال الفويره.
توفي في ربيع الأول بالموصل.
وروى عنه ابن النجار، وقال: كان شيخاً صالحاً.
عبد الصمد بن محمد بن أبي الفضل بن علي بن عبد الواحد. قاضي القضاة أبو القاسم جمال الدين ابن الحرستاني، الأنصاري، الخزرجي، العبادي، السعدي، الدمشقي، الفقيه الشافعي.
ولد سنة عشرين وخمسمائة في أحد الربيعين.
وسمع من: عبد الكريم بن حمزة، وطاهر بن سهل بن بشر الإسفراييني، وجمال الإسلام أبي الحسن علي بن المسلم، وعلي بن أحمد بن منصور بن قبيس، ونصر الله المصِّيصي الفقيه، وهبة الله بن أحمد بن طاوس، ومعالي بن هبة الله ابن الحبوبي، وأبي القاسم الحسين بن البن، وأبي الحسن علي بن سليمان المرادي، وجماعة.
وتفرد بالرواية عن أكثر شيوخه، وحدَّث بالإجازة عن أبي عبد الله الفراوي، وهبة الله السَّيِّدي، وزاهر الشَّحامي، وعبد المنعم ابن القشيري، وإسماعيل القارئ، وغيرهم، استجارهم له الحافظ أبو القاسم.
وحدَّث بصحيح مسلم، وبدلائل النبوة للبيهقي، وبأشياء كثيرة من الكتب والأجزاء.
وأول سماعه في سنة خمس وعشرين.
وتفقه في شبيبته، وبرع في المذهب، ودرَّس، وأفتى، وطال عمره، وتفرَّد عن أقرانه.
سمع منه أبو المواهب بن صصرى، والقدماء، وروى عنه: البرزالي، وابن النجار، والضياء، وابن خليل، والقوصي، والزكي عبد العظيم، وابن عبد الدائم، والصاحب أبو القاسم ابن العديم، والشرف عبد الواحد بن أبي بكر الحموي، وأخوه أحمد، والنجم إبراهيم بن محاسن التنوخي، والنجيب نصر الله الشيباني، ونصر بن تروس، والجمال عبد الرحمن بن سالم الأنباري، والزين خالد، وأبو غالب مظفر بن عمر الجزري، والزين علي بن أحمد القرطبي، وأبو الغنائم بن علاّن، وأبو حامد محمد ابن الصَّابوني، وأبو بكر محمد بن الأنماطي، وأبوه، ويوسف بن تمام السُّلمي، ومحمد بن عبد المنعم ابن القواس، وأخوه شيخنا عمر، ومحمد بن أبي بكر العامري، ونسيبه أحمد عبد القادر العامري، وأبو بكر بن محمد بن طرخان، والقاضيان: شمس الدين بن أبي عمر وشمس الدين ابن العماد، والفخر علي ابن البخاري، والبرهان إبراهيم ابن الدَّرجي، وعبد الرحمن بن أحمد الفاقوسي، والشمس عبد الرحمن ابن الزين، والشمس محمد ابن الكمال، وأبو بكر بن عمر بن يونس المزّي، وتقي الدين إبراهيم ابن الواسطي، وخلقٌ سواهم.
وروى عنه من القدماء الحافظان: عبد الغني، وعبد القادر الرُّهاوي.
وروى عنه بالإجازة شيخنا العماد عبد الحافظ، وعائشة بنت المجد، وجماعة.
وكان إماماً فقيهاً، عارفاً بالمذهب، ورعاً، صالحاً، محمود الأحكام، حسن السيرة، كبير القدر. رحل إلى حلب وتفقّه بها على المحدِّث الفقيه أبي الحسن المرادي. وولي القضاء بدمشق نيابة عن أبي سعد بن أبي عصرون، ثم ولي قضاء الشام في آخر عمره في سنة اثنتي عشرة.
قال ابن نقطة: هو أسند شيخ لقينا من أهل دمشق، حسن الإنصات، صحيح السماع.
وقال أبو شامة: دخل أبوه من حرستا فنزل بباب توما، وأمَّ بمسجد الزَّيني، ثم أمَّ فيه جمال الدين ابنه، ثم سكن جمال الدين بداره بالحويرة، وكان يلازم الجماعة بمقصورة الخضر، ويحدِّث هناك، ويجتمع خلق، مع حسن سمته وسكونه وهيبته. حدَّثني الفقيه عز الدين عبد العزيز بن عبد السلام أنه لم ير أفقه منه، وعليه كان ابتداء اشتغاله، ثم صحب فخر الدين ابن عساكر، فسألته عنهما، فرجح ابن الحرستاني وقال: إنه كان يحفظ كتاب الوسيط للغزالي.
قال أبو شامة: لما ولي القضاء محيي الدين ابن الزَّكي لم ينب عنه، وبقي إلى أن ولاّه الملك العادل القضاء، وعزل قاضي القضاة زكي الدين الطّاهر، وأخذ منه مدرستيه: العزيزية، والتَّقوية. فأعطى العزيزية مع القضاء لابن الحرستاني، واعتنى به العادل وأقبل عليه، وأعطى التقوية لفخر الدين ابن عساكر.

وكان جمال الدين يجلس للحكم بالمجاهدية، وناب عنه ولده عماد الدين، ثم شمس الدين أبو نصر ابن الشيرازي، وشمس الدين ابن سني الدّولة. وبقي في القضاء سنتين وسبعة أشهر، وتوفي، فكانت له جنازة عظيمة، على أنه امتنع من الولاية لما طلب إليها حتى ألحوا عليه فيها.
وكان صارماً، عادلاً، على طريقة السَّلف في لباسه وعفَّته؛ ولقد بلغني - يقول أبو شامة - أن ابن الحرستاني ثبت عنده حق لامرأة على بيت المال، فأحضر وكيل بيت المال الجمال المصري، فأمره أن يسلم إليها ما ثبت لها، وكان بستاناً، فاعتذر بالمساء، وقال: في غد أسلمه إليها. فقال: ربما أموت أنا الليلة ويتعوق حقها، فما برح حتى تسلمت حقها، وكتب لها محضراً بذلك وحكم به.
وقال أبو المظفَّر سبط ابن الجوزي: كان زاهداً، عفيفاً، عابداً، ورعاً، نزهاً، لا تأخذه في الله لومة لائم. اتفق أهل دمشق على أنه ما فاتته صلاة بجامع دمشق في جماعة إلا إذا كان مريضاً. ثم ذكر حكايات من مناقبه، وقال: حكى لي ولده، قال: كان أحد بني قوام يتجر للمعظَّم عيسى في السكر وغيره، فمات، فوضع ديوان المعظم يدهم على التركة، وبعث المعظم إلى أبي يقول: هذا كان تاجراً لي، والتركة لي، وأريد تسليمها، فأبى عليه إلا بثبوت شرعي أو يحلف، فقال المعظم: والله ما أحقق ما لي عنده، ولم يثبت شيئاً.
قال أبو المظفر: وحكى لي جماعة أن الملك العادل كتب إليه يوصيه في حكومة، فأحضر الخصم وفي يده الكتاب لم يفتحه وظهر الخصم على حامل الكتاب إلى القاضي، فقضى عليه، ثم قرأ الكتاب، ورمى به إليه، وقال: كتاب الله قد حكم على هذا الكتاب. فبلغ العادل قوله فقال: صدق كتاب الله أولى من كتابي. وكان يقول للعادل: أنا ما أحكم إلا بالشرع وإلاّ فما سألتك القضاء، فإن شئت، وإلا فأبصر غيري. وحكى لي الشمس بن خلدون قال: أحضر القاضي عماد الدين بين يدي أبيه صحن حلوى وقال: كل! فاستراب، وقال: من أين هذا؟ تريد أن تدخلني النار؟ ولم يذقه.
قال أبو شامة: هو الذي ألح على أبيه حتى تولى القضاء. وحدّثني عماد الدين قال: جاء إليه شرف الدين ابن عُنين، فقال: السلطان يسلّم عليك ويوصي بفلان فإن له محاكمة، فغضب، وقال: الشرع ما يكون فيه وصية، لا فرق بين السلطان وغيره في الحق.
وقال المنذري: سمعت منه. وكان مهيباً، حسن السمت، مجلسه مجلس وقار وسكينة، يبالغ في الإنصات إلى من يقرأ عليه. توفي في رابع ذي الحجة، وهو في خمس وتسعين سنة.
عبد العزيز بن مكي بن أبي العرب بن حسن بن عمار. أبو محمد الأنصاري، الطرابلسي، المغربي، التاجر.
سافر الكثير شرقاً وغرباً، وسكن بغداد، وسمع من دلف بن كرم؛ وحدَّث.
وكان ذا مالٍ، وبرّ، ومعروف، وديانة.
توفي في ذي القعدة.
عبد اللطيف بن أحمد بن عبد الله بن القاسم ابن الشهرزوري. القاضي أبو الحسين، الموصلي، الشافعي.
عاش اثنتين وسبعين سنة.
وتفقه على عمه أبي الرِّضا سعيد بن عبد الله، وأبي الفتح عبد الرحمن بن خداش.
وسمع من: أبيه، ومن محمد بن أسعد العطّاري، وجماعة؛ وحدَّث.
وولي قضاء الموصل مرات.
وتوفي في ثاني جمادى الأولى.
وهو من بيت القضاء والفضيلة.
علي بن عبد الله بن علي. أبو الحسن ابن البنَّاء الشَّاطبي، الفقيه.
روى عن: أبي عبد الله بن سعادة، وأبي عبد الله بن عبد الرحيم. واختص بأبي بكر بن أبي حمزة.
وكان فقيهاً، مشاوراً، ذا ثروة، وفضائل، وتصانيف. قاله الأبار.
علي بن محمد بن سعيد. أبو الحسن ابن الفحام الأنصاري، الأندلسي.
أخذ القراءات عن أبي بكر بن سمجون، وأبي القاسم بن غالب؛ وسمع من ابن بشكوال.
قال الأبّار: كان ناسكاً، عابداً، يعيش من الخياطة، رحمه الله.
علي بن أبي نصر بن أحمد بن ضمة. أبو الحسن الواسطي.
حدَّث عن المبارك بن الحسين بن نغوبا.
ومات في ذي القعدة، بواسط.
علي بن محمد بن علي بن أبي سعد. أبو الحسن الموصلي، أخو سليمان الموصلي.
سمعا بإفادة أخيهما: يوسف من عبد الوهاب الأنماطي، وإسماعيل بن أبي سعد الصوفي، والحسين بن علي سبط الخياط، وأبي البدر الكرخي، وأبي منصور بن خيرون، وأبي الحسن بن عبد السلام، ومحمد ابن السَّلال، وجماعة.
وروى الكثير، سمع منه أبو عبد الله الدُّبيثي وقال: كان صحيح السَّماع.

توفي في سادس عشر جمادى الآخرة.
علي بن المبارك بن علي بن بشير الشيباني، البغدادي، المطرز، المقرئ، المأموني. أبو الحسن.
ولد سنة ست وخمسين.
وسمع من: أبي المعالي ابن البقلي، وذاكر بن كامل، وجماعة؛ وحدَّث.
وكتب الكثير بخطه. وكان كثير التلاوة.
علي بن أبي بكر بن أبي السعادات بن مواهب الحمامي. عُرف بابن الهُنيد.
ولد سنة ثمان وثلاثين.
وحدَّث عن عبد الملك بن علي الهمذاني.
حرف الفاء
فاطمة بنت أبي المعالي مبارك بن محمد بن أبي منصور أحمد بن محمد بن عبد السلام بن قيداس. أم عبد الرحمن البغدادية الحريمية.
ولدت سنة إحدى أو اثنتين وعشرين وخمسمائة.
وروت عن أحمد بن علي بن الأشقر.
وروى عنها الدُّبيثي وقال: توفيت في شعبان، وكانت شيخة صالحة، ثقل سمعها.
فاطمة بنت يونس بن أحمد. ست النِّعم، أخت الوزير عبيد الله.
أجاز لها أبو الوقت. كتب عنها القطيعي.
حرف الميم
محمد بن أحمد بن عبد العزيز بن سعادة. أبو عبد الله الشَّاطبي المقرئ.
أخذ القراءة عن: أبي الحسن بن هذيل، وأبي بكر بن نمارة، وجماعة.
وسمع من: أبي عبد الله بن سعادة، وأبي محمد بن عاشر. وأخذ العربية عن أبي الحسن بن النعمة، وأبي عبد الله بن حميد، وجماعة.
قال الأبّار: وكان مقرئاً متصدّراً، نحوياً، لغوياً، محقّقاً، لقيته وقد زار أبي. وسمعت منه مسألة في الجمل. وأجاز لي بعد سماعي من عمه أبي عبد الله بن سعادة المعمَّر. وقد أخذ عنه جماعة.
محمد بن أحمد بن جبير بن محمد بن جبير. الإمام أبو الحسين ابن الأجل أبي جعفر الكناني، البلنسي، نزيل شاطبة.
إمام صالح، جليل، كاتب، أديب، بليغ.
ولد سنة أربعين وخمسمائة في عاشر ربيع الأول ببلنسية.
وسمع من: أبيه، وأبي عبد الله الأصيلي، وأبي الحسن علي بن أبي العيش المقرئ، وأخذ عنه القراءات.
وحدَّث بالإجازة عن الحافظ أبي الوليد ابن الدَّباغ، ومحمد بن عبد الله التَّميمي السبتي. ونزل غرناطة مدة، وسافر إلى الإسكندرية، والقدس، والحج.
قال الأبّار: عني بالآداب، فبلغ فيها الغاية، وتقدم في صناعة النظم والنثر، ونال بذلك دنيا عريضة وتقدم. ثم رفض ذلك، وزهد وصحب أبا جعفر بن حسان، وحج، وسمع من عمر الميَّانشي، وعبد الوهاب بن سكينة الصوفي. ودخل دمشق، فسمع من الخشوعي، وطائفة. ورجع فحدَّث بالأندلس، وكتب عنه شعره ودوِّن، وأخذ عنه جماعة. ثم رجع ثانية إلى المشرق، وعاد إلى المغرب، ثم رحل ثالثة إلى المشرق، وحدَّث هناك، ودفن بالإسكندرية وبها مات في السابع والعشرين من شعبان.
روى عنه: الزكي المنذري، والكمال ابن شجاع الضرير، وعبد الرحيم بن يوسف بن المخيلي، أبو الطاهر إسماعيل بن هبة الله المليجي، وآخرون.
قال شيخنا الدمياطي: أنشدني أسد بن أبي الطاهر بدمشق، أنشدنا أبو الحسن محمد بن أحمد بن جبير بدمياط:
نفذ القضاء بأخذ كلِّ مرهق ... مُتفلسف في دينه متزندق
بالمنطق اشتغلوا فقيل حقيقة ... إن البلاء موكَّل بالمنطق
توفي بالثغر، ودفن بكوم عمرو بن العاص.
محمد ابن الإمام العلامة أبي الخير أحمد بن إسماعيل القزويني الواعظ. أبو بكر الفقيه.
ولد سنة أربع وخمسين.
وقدم بغداد مع أبيه، وسمع بها من شهدة، وأبي الأزهر محمد بن محمد الواسطي. وتفقّه على والده.
وتكلم في المسائل والوعظ، وحدث.
وتوفي في عاشر ربيع الآخر بقيصرية من الروم.
روى عنه القوصي.
وهو أخو أبي المناقب محمد.
محمد ابن الزاهد أبي عبد الرحمن أحمد بن أبي سعد بن حمُّويه الجويني. أبو سعد الصوفي، الشافعي.
ولد سنة إحدى وأربعين وخمسمائة.
وسمع من السلفي، وغيره. وأجاز له ابن البطّي، وجماعة.
وسكن القاهرة بخانقاه سعيد السعداء. وكان على سداد وأمر جميل، وخير.
روى عنه: الزكي المنذري، وغيره.
وتوفي في ربيع الآخر.
محمد بن أحمد بن عبد العزيز. الإمام أبو عبد الله المعروف بابن الفتوت، بفاء ثم مثناتين.
شيخ القرّاء بمدينة فاس، كانت الرحلة إليه لسنِّه، وإسناده، وعدالته.
تلا بالسَّبع على محمد بن محمد بن معاذ الفلنقي، والقاسم بن الزّقّاق، وجماعة.
وسمع من: أبي الحسن بن حنين، وابن الرَّمامة.

روى عنه بالإجازة ابن مسدي، قال: توفي سنة أربع عشرة وستمائة.
محمد بن أحمد بن علي. أبو سعيد السراجي، النيسابوري، الصوفي.
من صوفية السميساطية.
حدَّث عن: الحافظين السِّلفي، وابن عساكر.
وتوفي في ذي القعدة.
محمد بن أحمد بن يوسف. أبو عبد الله الأنصاري، الغرناطي، المعروف بابن صاحب الأحكام.
قال الأبار: ولد سنة ثمان وعشرين. وروى عن أبي الحسن شريح وأبي الحكم بن غشليان، وأبي القاسم بن رضا. يعني: بالإجازة لا السماع.
قلت: أجاز للشيخ أبي حيان النحوي، وأبي جعفر أحمد بن يوسف الطِّنجالي، وسمع منه ابن مسدي وقال: هو أحد المشايخ الأعلام ببلاده، قرأ القرآن على عبد الله بن خلف، وابن بقي القيسي. وسمع من جماعة، وتفرَّد بالرواية عن ابن غشليان، وأجاز له أبو بكر بن العربي. سمعت منه أجزاء، وفوائد. أخذ علم الوثائق عن خاله محمد بن يحيى البكري، أخبرنا سماعاً بغرناطة سنة إحدى عشرة: أخبرنا عبد الله بن خلف، أخبرنا أبو بكر بن عبد الجليل الغسّاني بالقيروان، أخبرنا أبو الحسن علي بن محمد بن خلف القابسي، أخبرنا عبد الله بن أبي هاشم التُّجيبي، أخبرنا عيسى بن مسكين، وغيره، قالا: حدثنا سُحنون، حدثنا ابن القاسم بحديث ذكره ابن مسدي في معجمه. وما أحسب الغساني لقي القابسي، لعل سقط بينهما رجل، لكن قال ابن مسدي: هذا أعلى ما كان من الأسانيد إلى القابسي. ثم قال: وأخبرنا محمد بن أحمد سماعاً، أخبرنا عبد الرحمن بن عبد الملك بن غشليان كتاباً، قال: كتب إليَّ القاضي الخِلعي، وحدثني عنه ابن سكَّرة، فذكر حديثاً.
توفي فُجاءة في رجب، قاله الأبار.
محمد بن صالح بن سلطان. أبو البدر الموصلي، الحنفي.
حدث عن أبي طاهر السلفي.
محمد بن طالب بن أبي الرجاء بن شهريار. أبو الغنائم الإصبهاني.
توفي عن ثلاث وثمانين سنة.
محمد بن عبد الرحمن بن محمد بن علي. أبو عبد الله ابن الحلواني، البغدادي.
سمعه أبوه من أبي المعالي أحمد بن علي بن السمين، وغيره.
محمد بن عبد العزيز بن سعادة. الشيخ المعمَّر، مسند الأندلس، أبو عبد الله الشاطبي المقرئ.
أخذ القراءات عن أبي الحسن بن هذيل، وأبي بكر بن نمارة، وبعض القراءات عن أبي عبد الله محمد بن الحسن بن سعيد الداني، أخذ عنه قراءة نافع.
وأخذ القراءات ببلنسية عن أبي بكر محمد بن أحمد بن عمران.
وسمع من: أبي الحسن بن النِّعمة، وأبي عبد الله محمد بن يوسف بن سعادة وأبي محمد بن عاشر.
قال الأبّار تصدّر للإقراء ببلده. وكان من أهل الصلاح، والمعرفة بالقراءات والإتقان لها، وطال عمره، وأخذ الناس عنه. وقدِم بَلَنسية سنة عشر، فأخذت عنه، وسمعتُ منه. وكان شيخنا أبو الخطاب بن واجب يثني عليه، ويوثّقه. وتوفي بشاطبة في تاسع شوّال سنة أربع عشرة عن سنّ عالية أربت على المائة يسيراً. وهو ممتَّع بجوارحه كلها. مولده سنة أربع عشرة وخمسمائة، وقيل سنة ست عشرة.
محمد بن عبد النور بن أحمد. أبو بكر الشيباني، الإشبيلي.
سمع: أبا بكر بن صاف، وأبا الحسن نَجَبة، وأبا عبد الله بن زَرقون، وجماعة.
وكان معتنياً بالرواية، كثير السماع، صالحاً، متواضعاً، زاهداً.
حدث عنه جماعة. واستشهد في وقعة قصر أبي دانس بغرب الأندلس، في أوائل السنة، رحمه الله.
محمد ابن القاضي محمد بن أيوب بن محمد بن نوح الغافقي. أبو القاسم.
سمع: أباه، وأبا القاسم بن حبيش. وأجاز له أبو مروان بن قزمان.
قال الأبار: وكان فقيهاً، ماهراً بالشروط، شاعراً، ولي قضاء المرّية، ثم قضاء بلنسية فلم تحمد سيرته، فعزل، ومات بمراكش في جمادى الأولى، عن نحو ستين سنة.
محمد ابن الإمام الكبير أبي الحسن علي بن محمد بن علي بن هُذيل. أبو عامر، البلنسي، المقرئ.
أخذ القراءات عن والده، وسمع منه كثيراً، طارق بن يعيش، وأبي عبد الله بن سعادة. وأجاز له أبو طاهر السِّلفي.
قال الأبار: وكان من أهل الصلاح، والورع، شديد الانقباض عن الناس، مقتصراً على باديته، معروفاً بالعبادة، والزهد. وروى اليسير. لقيته وهبت أن أستجيزه لما كنت أعرف من نفوره، وعسر انقياده، واستجازه لي أبي. ولم يكن له علم بالحديث. توفي في ذي القعدة، وقد نيّف على السبعين، وازدحمت العامة على نعشه. وشهده السلطان.

محمد بن محمد بن عيشون بن عمر بن صباح. أبو عمرو اللخمي، الأندلسي، البكي.
وبكة: من عمل مرسية.
قال الأبار: سمع أبا العباس بن إدريس، وأبا عبد الله بن سعادة، وأبا عبد الله بن عبد الرحيم. وأجاز له أبو الحسن بن هذيل، وجماعة. وكان يعقد الشروط. وله تقييد مفيد في الوفيات اعتمدت عليه، وحدثني به عنه ابنه عيشون. وتوفي في ذي القعدة، عن ست وسبعين سنة.
قلت: روى عنه ابن مسدي.
محمد بن محمد بن يبقى بن جبلة. أبو بكر الأنصاري، الخزرجي، الأوريولي.
حج، وسمع من السلفي.
وسكن مصر. وأجاز في هذا العام.
محمد بن مظفر بن شجاع. أبو عبد الله ابن البواب.
حدث عن: أبي الوقت السِّجري، وغيره.
ومات في ربيع الآخر.
محمد بن يوسف بن أحمد بن معن. أبو بكر الأزدي، الشريشي.
روى عن أبيه. وحج فسمع: من السِّلفي، وأبي محمد العثماني، وجماعة.
وكان عدلاً، شروطياً. ولي القضاء ببعض الأعمال.
وحدث.
وتوفي في ذي القعدة، ومات في عشر السبعين.
محمد بن أبي القاسم بن محمد. الأمير بدر الدين الهكاري.
أحد فرسان المسلمين، له المواقف المشهودة في قتال الفرنج. وكان من أكابر أمراء المعظَّم، يستشيره ويثق به لصلاحه. وكان سمحاً، لطيفاً، ورعاً، خيراً، باراً بأهله وبالفقراء. بنى بالقدس مدرسة للشافعية. وكان يتمنى الشهادة ويقول: ما أحسن وقع سيوف الكفار على وجهي وأنفي، فمنَّ الله عليه بالشهادة على الطُّور، وكان بها لما حاصرها العدو. واستشهد يومئذ سيف الدين ابن المرزبان. وحمل الأمير بدر الدين إلى القدس، فدفن بتربته.
المبارك بن أحمد بن هبة الله. الشريف أبو المظفر الهاشمي، المعروف بابن المكشوط.
ولد سنة أربعين وخمسمائة.
وقرأ القراءات على أبي بكر محمد بن خالد الرزاز الضرير، صاحب أبي عبد الله البارع.
وسمع من عنبر مولى القاضي أبي محمد العلوي. وذكر أنه سمع من أبي الوقت.
وولي الخطابة بجامع المنصور مدة، وبغيره من الجوامع.
قال الدُّبيثي: أخبرنا ابن المكشوط، أخبرنا عنبر، أخبرنا يحيى ابن البناء، فذكر حديثاً.
مات في خامس شوال.
محمود، شجاع الدين الدمشقي. الدِّماغ.
من رؤساء البلد. كان ذا ثروة عظيمة. وداره بجنب المدرسة العمادية، جعلتها زوجته عائشة مدرسةً للشافعية والحنفية.
توفي في ذي القعدة.
معروف بن مسعود بن علي بن بركة. أبو محفوظ البغدادي، المقرئ.
سمع من أبي الفتح بن البطي، وحدث. وذكر أنه سمع أبا الوقت.
توفي في ربيع الأول.
مكي بن أبي محمد بن محمد بن أبيه الدمشقي. عرف بابن الدجاجية.
فقيه، فاضل، قادر على النظم.
قرأت بخط الضياء وفاته في ذي الحجة، وأنه نظم كتاب المهذب في المذهب قصيدة على روي الراء، سماها البديعة في أحكام الشريعة.
قلت: روى عنه من شعره الشهاب القوصي، وقال: هو الإمام حفظ الدين أبو الحرم الصالحي، مدح الملك العادل، والصاحب ابن شكر، إلا أنه قال: توفي كهلاً في آخر سنة خمس عشرة.
ولم يذكره المنذري في الوفيات.
حرف الهاء
هاني بن الحسن بن عبد الرحمن بن الحسن بن قاسم. أبو يحيى اللخمي، الأندلسي، الغرناطي.
روى عن: أبيه، وعمه أبي الحسن محمد.
قال الأبار: كان حافظاً للغة، ذاكراً للخلاف، مشاركاً في علم الأصول.
ولي قضاء شلب، وبها توفي.
قال: وفيها كانت وقعة القصر.
هبة الله بن أحمد بن عبد الواحد بن عبد الوهاب. أبو الغنائم السلمي الدمشقي الكهفي.
كان مقيماً بالكهف الذي بسفح قاسيون.
حدث عن أبي المغارم عبد الواحد بن هلال.
روى عنه الضياء، وشمس الدين بن أبي عمر، والفخر علي، والشمس محمد ابن الكمال، وجماعة.
ومنهم من سمّاه: أبا محمد غنائم بن أحمد.
توفي في سادس جمادى الأولى بالكهف، وله نيف وستون سنة.
حرف الياء
ياقوت الخليفي الناصري. الأمير أبو الحسن.
ولي إمرة الحاج، وولي تستر، وخوزستان، وبها توفي في جمادى الأولى.
يحيى بن إبراهيم بن أبي تراب محمد. الفقيه أبو تراب الكرخي، اللوزي، الشافعي.
ولد سنة ست وعشرين وخمسمائة.
وتفقّه على الإمام أبي الحسن محمد ابن الخلّ، وسمع منه، ومن: أبي الفضل الأرموي، وأبي الفتح الكروخي، وأبي الفرح عبد الخالق اليوسفي، وأبي الوقت، وجماعة.

وحدث بدمشق، وبغداد.
وهو منسوب إلى محلة اللوزية. وأقام بدمشق مدة.
روى عنه: الدبيثي، وابن خليل.
وقال الشهاب القوصي: يحيى بن إبراهيم المفتي، قوام الدين، معيد العماد الكاتب. أخبرنا بالمجاهدية سنة ست وتسعين، أخبرنا ابن الزاغوني، فذكر حديثاً.
وقال ابن نقطة: دخلت عليه سنة سبع وستمائة، فرأيته مختلاً، ذكر لي أن الملائكة تنزل عليه من كنيسة داره بالثياب الخضر - في هذيان طويل - . ثم قُرئ عليه بعد ذلك كتاب الترمذي. قال: فحدثني بعض أصحابنا: أنه كان إذا طال عليه المجلس شتمهم بفحش، ودور على شيء ليضربهم به. وحدثني عبد العزيز بن هلالة قال: دخلت على أبي تراب يوماً، فقال لي: من أين أنت؟ فقلت: من المغرب، فبكى، وقال: لا رضي الله عن صلاح الدين، ذاك فساد الدين، أخرج الخلفاء من مصر! وجعل يسبه، فقمت، وخرجت.
قال ابن نقطة: سمع الجامع لأبي عيسى من الكروخي، ومات في ثالث عشر شعبان. وقد حدث قديماً بدمشق بمسند الدرامي.
يحيى بن إبراهيم بن أحمد. أبو زكريا البغدادي، البزاز.
عُرف بابن حسان.
حدث عن أبي الفتح بن البطي.
وتوفي في شوال.
يحيى بن أحمد بن مسعود. أبو بكر الأنصاري، القرطبي.
أخذ القراءات عن أبي القاسم بن غالب؛ وسمع منه، ومن: أبي القاسم خلف بن بشكوال، وأبي محمد بن مغيث.
وحج، فسمع بمكة من علي بن عبد الله بن حمود المكناسي.
وولي خطة الشورى بقرطبة. وكان حسن الصوت، يستدعيه الأمير لصلاة التراويح.
يحيى بن عبد الملك ابن العلامة إليكا أبي الحسن علي بن محمد الهراسي. الطبري الأصل، البغدادي، أبو الفتوح الشافعي.
ولد بعد الأربعين وخمسمائة.
وسمع من: أبيه، وأبي الوقت.
وحدث ببغداد، ودمشق، روى عنه: الدبيثي، والشهاب القوصي، والزكي المنذري، وجماعة.
قال القوصي: هو الرئيس بدر الدين، حدثنا بدمشق سنة اثنتين وستمائة، وتولى ديوان الأوقاف مدة طويلة بدمشق. وكان ناهضاً، أميناً، وله شعر مليح.
قلت: توفي في ذي القعدة.
يوسف بن عبد الصمد بن يوسف بن علي. الفقيه أبو الحجاج الفاسي الأصولي، المعروف بابن نمر.
قال الأبار: حدث عن عثمان بن عبد الله السلالقي الفاسي، ومحمد بن عبد الكريم الفندلاوي. وأخذ عن أبي العباس بن مضاء.
قال ألبار: وكان إماماً في علم الكلام، والأصول، متحققاً به، متقدماً في الحفظ، والذكاء، مع المشاركة في فنون أُخر. دخل إشبيلية، وأقرأ بها، ونوظر عليه، وعاد إلى بلده. وتوفي في شهر رجب، وقد قارب الستين.
يوسف بن أبي الحسن بن ياسين. الشيخ أبو الحجاج ابن زين الدار، الصوفي، الزاهد.
من شيوخ المصريين، مشهور بالصَّلاح، والعزلة، والخير.
سمع من أبي طاهر السلفي.
وتوفي في ربيع الآخر.
روى عنه: الزكي عبد العظيم.
يوسف ابن الشيخ الزاهد الكبير أبي الحسن المقدسي. الإمام الصالح، أبو الحجاج.
روى عن أبي المعالي بن صابر.
روى عنه: الضياء، وابن أخيه الفخر، وابن أخيه الشمس ابن الكمال، ومحمد بن مؤمن، وغيرهم.
وكان صالحاً، خيِّراً، زاهداً، فقيهاً.
توفي يوم الجمعة سابع عشر ذي القعدة بدمشق، ودفن من الغد بباب الصغير، وشيَّعه خلق كثير، مع كونه يوماً مطيراً. واستكمل ثلاثاً وثمانين سنة، رحمه الله.
وفيها ولد الشيخ عز الدين أحمد بن إبراهيم الفاروثي.
والصاحب مجد الدين عبد الرحمن بن العديم.
ومحيي الدين يحيى بن علي ابن القلانسي.
وقطب الدين محمد بن أحمد ابن القسطلاني.
والشيخ أبو إسحاق إبراهيم بن عبد العزيز اللوزي.
والخطيب محيي الدين محمد ابن عماد الدين ابن الحرستاني.
والشرف أبو العباس أحمد بن أحمد بن عبيد الله المقدسي الفرضي.
ومحيي الدين محمد بن يعقوب ابن النخاس.
وأمين الدين عبد الصمد بن عبد الوهاب ابن عساكر.
وابن عمه الشرف أحمد بن هبة الله بن أحمد.
وتاج الدين إسماعيل بن إبراهيم بن قريش المخزومي.
وضياء الدين عبد الرحمن بن عبد الوهاب، خطيب بعلبك.
ومحيي الدين محمد ابن الكمال الضرير العباسي.
ونجم الدين علي بن علي بن اسمنديار الواعظ.
وأبو الغنائم بن محاسن الكفرابي.
والزين محمد بن الحسين الفوّي، راوي الخِلعيات.
والسيف داود بن مسعود ابن القيني.
ومجد الدين عبد الرحمن بن العديم، في جمادى الأولى.

وأحمد بن يوسف بن مكتوم، في شوال.
وفيات سنة خمس عشرة وستمائة
حرف الألف
أحمد بن أحمد بن أبي السعادات أحمد بن كرم بن غالب. الحافظ أبو العباس البندنيجي، ثم البغدادي الأزجي. العدل.
ولد سنة إحدى وأربعين وخمسمائة.
وقرأ القرآن على أبي حكيم النهرواني تلقيناً. وقرأ القراءات على أبي الحسن علي بن عساكر، وغيره.
وسمع من: أبي بكر ابن الزاغوني، وأبي الوقت السجزي، وأبي محمد ابن المادح، وأبي المظفر هبة الله ابن الشبلي، وابن البطي، والشيخ عبد القادر، وخلق كثير بعدهم.
وحصل الأصول، وكتب الكثير، وعني بالرواية أتم عناية، وبالغ في الطلب، وحصل الأصول، وعني بالفهم، وضبط الأسماء، وتحقيق الألفاظ، والمختلف والمؤتلف، وحصل طرفاً من العربية. وكانت قراءته صحيحة، فصيحة، منقحة، بنغمة مطربة، وأداء عذب.
وجد خطه على سجل باطل، فطولب بأصله، فذكر أن قاضي القضاة محمد بن جعفر العباسي قال له: أنا شاهدت الأصل، فاكتبه، فركن إلى قوله. فأحضر إلى دار الخلافة، ورفع طيلسانة، وكشف رأسه، وأركب جملاً، وطيف به وبشاهدين آخرين، وصفعوا، ونودي عليهم: هذا جزاء من يشهد بالزور، وحبسوا مدة، وذلك في سنة ثمان وثمانين.
ولم يزل أحمد البندنيجي خاملاً إلى أن ظهرت الإجازة للخليفة الناصر. وكان أخوه تميم قد تولى أخذها، فذكر حاله للناصر، وأنه لم يشهد بزور محض، بل ركن إلى قول القاضي، وأن أستاذ الدار ابن يونس، كان له غرض في تعزيزه. فأمر الخليفة الناصر فأعيد إلى العدالة، فشهد سنة سبع وستمائة عند قاضي القضاة أبي القاسم عبد الله ابن الدامغاني، فقبله من غير تزكية. حكى ابن النجار هذا، وقال: قرأت عليه كثيراً: وكنت أراه كثير التحري، لا يتسامح في حرف، ومع هذا أصوله كانت مظلمة، وكذلك خطه وطباقه. وكان ساقط المروءة، دنيء النفس، وسخ الهيئة، تدل أحواله على تهاونه بالأمور الدينية، وتحكى عنه أشياء قبيحة. وسألت شيخنا ابن الأخضر عنه وعن أخيه تميم، فضعفهما، وصرح بكذبهما.
روى عنه: الدبيثي، والزكي البرزالي، والتقي اليلداني، والمحب ابن النجار، وجماعة.
وفيه ضعف.
وهو أخو تميم المذكور.
توفي في رابع عشر رمضان، ببغداد.
أحمد بن أبي المعالي أسعد بن أحمد بن عبد الرزاق. أبو الفضل المزدقاني الأصل، الدمشقي، الأصم، صفي الدين ابن كريم الملك.
ولد سنة سبع وثلاثين وخمسمائة.
وسمع من: الصائن هبة الله، وأخيه أبي القاسم الحافظ.
روى عنه: الشهاب القوصي، وغيره.
وتوفي ببعلبك في المحرم.
وجده أحمد هو القادم من مزدقان.
أحمد بن دفتر خوان. الأجل الرئيس، منتجب الدين، الكاتب.
كان بدمشق، وكان يقرأ الكتب على السلطان. وهو واسطة خير.
قرأ العربية على الكندي؛ وسمع من البهاء ابن عساكر، وغيره.
وله شعر قليل.
توفي في جمادى الآخرة.
روى عنه القوصي من نظمه، وسماه: أحمد بن عبد الكريم بن أبي القاسم بن دفترخان.
أحمد بن عبد الله بن عبد الصمد بن عبد الرزاق السلمي، البغدادي، العطار، الصيدلاني. شمس الدين أبو القاسم، نزيل دمشق.
ولد سنة ست وأربعين وخمسمائة.
وسمع من: أبيه، وأبي الوقت، وابن البطي.
وحدث غير مرة بالبخاري، وحدث بالدرامي، وعبد بن حميد.
وكان يذكر أنه من ولد أبي عبد الرحمن السلمي.
روى عنه: أبو بكر بن نقطة وقال: شيخ صالح، ثقة، صدوق؛ والضياء المقدسي، والشهاب القوصي، والزكي المنذري، والزين خالد، وأبو بكر محمد بن علي النشبي، والرشيد محمد بن أبي بكر العامري، وأبو محمد عبد الرحمن بن أحمد بن محمد بن وهبة الله ابن الشيرازي، والمحيي عمر بن أبي عصرون، والجمال محمد بن علي ابن الصابوني، وأبو بكر بن عمر بن يونس المزي، والفخر علي ابن البخاري، والشمس محمد ابن الكمال، والتقي لإبراهيم ابن الواسطي، والعلاء علي بن أبي بكر بن صصرى، وطائفة سواهم.
وظهر لشيخنا العز أحمد ابن العماد بعض الدرامي سمعه منه حضوراً، وإنما رأيناه بعد موته.
وروى عنه بالإجازة عمر ابن القواس.
قال ابن النجار: كان له دكان بظاهر باب الفراديس للعطر. وكان صدوقاً، متديناً، مرضي الطريقة.
توفي في سابع عشر شعبان، ودفن بسفح قاسيون.
أحمد بن علي بن الحسن بن محمد بن أحمد بن كردي. القاضي الأجل أبو البقاء البغدادي.

روى عن: أبي الفتح بن البطي.
ومات في ذي القعدة.
أحمد بن محمد اللخمي الزاهد. المعروف بالرأس.
كان بظاهر الإسكندرية على شاطئ البحر، في الموضع المعروف بالرأس، ولهذا قيل له: الشيخ أحمد الرأس.
صالح، زاهد، مشهور بالصلاح، وله القبول التام. انتفع به جماعة.
توفي في خامس ربيع الأول، رحمه الله تعالى.
أحمد بن يوسف بن عبد الله بن سعيد بن أبي زيد. الإمام أبو جعفر بن عياد البلنسي، المقرئ.
أخذ القراءات عن أبي بكر بن نمارة.
وسمع من والده، ومن أبي الحسن بن هذيل. وأجاز له أبو حفص بن واجب، وجماعة.
قال الأبار: كان صالحاً، عارفاً بالرواة، صدوقاً. توفي في شوال، وله سبعون سنة.
إبراهيم بن عبد الله ابن القاضي أبي العباس أحمد بن سلامة بن عبيد الله بن مخلد. القاضي الأجل، شرف القضاة، أبو المظفر الكرخي الأصل - كرخ جدّان لا كرخ بغداد - الشافعي المحتسب، المعروف بابن الرُّطبي.
ولد سنة اثنتين وأربعين وخمسمائة.
وتفقَّه على أبي طالب المبارك بن المبارك الكرخي، وسمع من أبي الحسين عبد الحق، وجماعة.
وهو من بيت العلم والرواية. ولي القضاء بباب الأزج. وولي حسبة الجانبين.
ومات في رمضان.
ولم يحدث.
لإبراهيم بن محمد بن إبراهيم بن همام. أبو إسحاق الأندلسي، الإشبيلي.
رحل، وسمع ببغداد من عبد الله بن أبي المجد الحربي، وبواسط من أبي الفتح ابن المندائي، وبإصبهان من أبي جعفر الصيدلاني، وبنيسابور من: أبي سعد الصَّفار، ومنصور الفراوي، والمؤيد الطوسي، وجماعة.
وسكن هراة مدة. وحدث ببغداد. وعدم بين تكريت والموصل - رحمه الله - في ربيع الآخر.
وكان من أهل الدين، والصلاح، والسنة على مذهب ابن حزم. وله صبر على الفاقة، وتعفف زائد، إلا أنه كان سيئ الأخلاق، سريع النفرة، كثير القطوب، لا يسامح في هفوة، ولا يقبل معذرة، نسأل الله السلامة! وكان قد استولى على أكثر أصول أبي روح، وغيره بهراة، فمن الذي يجسر أن يسأله جزءاً منها؟ وقيل: إنه لما فارق هراة في هذه السنة، دفن تلك الأجزاء لئلا ينتفع بها أحد بعده، فما نفعه الله بها.
أرسلان شاه، الملك نور الدين ابن السلطان الملك القاهر عز الدين مسعود بن أرسلان بن مسعود بن مودود ابن الأتابك زنكي بن آقسنقر. قال الحافظ عبد العظيم: ولي الموصل بعهد من أبيه، وقد قارب إذ ذاك عشر سنين. وكان قد سمي عليّاً في حياة جده، فلما توفي جده سمي أرسلان شاه.
قلت: ولم تطل أيامه، بل بقي بعض سنة. توفي أبوه في ربيع الآخر من السنة، وتوفي هو في هذه السنة.
إسماعيل بن المظفر بن هبة الله. أبو محمد ابن الأقفاصي، الدَّبَّاس.
ولد سنة إحدى وأربعين.
وسمع من: أبي الفضل محمد بن ناصر، وأبي الفضل الأرموي.
روى عنه: الزكي البرزالي، والدُبيثي.
وتوفي في ثامن رجب.
حرف الجيم
جعفر بن محمد بن عبد الخالق بن عبد السلام. موفق الدين أبو الفضل المصري، المقرئ، النحوي.
قرأ القراءات على أبي الجود، وتصدَّر بالجامع العتيق بمصر مدة طويلة.
قال المنذري: اجتمعت معه مرات، وانتفع به جماعة كبيرة، وكان من أعيان القُرّاء، مقصوداً للأخذ عنه؛ لفضله، ودينه وأدبه. توفي في ثاني عشر صفر.
حرف الحاء
حمزة بن علي بن عثمان بن يوسف بن إبراهيم. القاضي الأجل الأشرف أبو القاسم بن أبي الحسن القرشي، المخزومي، المصري، الشافعي، الكاتب.
رحل، وسمع من: السِّلفي، وأبي محمد العثماني، وأبي الطاهر بن عوف، ويحيى ابن الرازي، صاحب السداسيات. وسمع بمصر من: محمد بن علي الرحبي، وعبد الله بن بري، وعلي بن هبة الله الكاملي، وجماعة كبيرة. وسمع بدمشق، وحدث بها، وبمصر، وبغداد.
وحصل الأصول، وكتب الكثير، وأكثر عن السلفي.
وكان له أنس جيد بالحديث. وله شعر حسن. ولي الأوقاف بالديار المصرية.
وولد في سنة سبع وأربعين وخمسمائة.
وحدث من بيته جماعة، وسيأتي ذكر أخيه المكرم عبد الرحمن، وذكر ابن أخيه.
روى عنه: الزكي المنذري، والزكي البرزالي، وجماعة.
توفي في آخر يوم من السنة.
وآخر من روى عنه: الأخوان عيسى وعبد الله ابنا القاهري، والحارث بن مسكين المصري.
حرف الدال
داود بن أحمد بن يحيى.

أبو سليمان العبادي، الداودي، الضرير، المقرئ، الفقيه على مذهب داود.
أخذ ذلك من كتب الظاهرية.
وقرأ القراءات على أبي الحسن علي بن عساكر، وغيره. وروى أناشيد.
وتوفي في المحرم أو صفر، على قولين، ببغداد.
حرف الراء
الركن العميدي. محمد.
حرف الزاي
زينب أم المؤيد. المدعوة بحرة ناز، ابنة الشيخ أبي القاسم عبد الرحمن بن الحسن بن أحمد بن سهل بن أحمد بن سهل بن أحمد بن عبدوس الجرجاني الأصل، النيسابوري، الشعري، الصوفي.
ولدت في سنة أربع وعشرين وخمسمائة.
وسمعت من: إسماعيل بن أبي القاسم بن أبي بكر القارئ، وعبد المنعم ابن القشيري، وزاهر ووجيه ابني طاهر الشَّحامي، وأبي الفتوح عبد الوهاب بن شاه، وأبي المعالي محمد بن إسماعيل الفارسي، وفاطمة بنت علي بن زعبل، وفاطمة بنت خلف الشحامي، وعبد الجبار بن محمد بن أحمد الخواري، وأبي البركات عبد الله بن محمد الفراوي، وأبي المحاسن عبد الرزاق بن محمد الطبسي، وجماعة.
وأجاز لها: أبو الحسن عبد الغافر بن إسماعيل الفارسي الحافظ، وأبو القاسم محمود بن عمر الزمخشري النحوي، وجماعة.
وسمعت صحيح البخاري من وجيه وعبد الوهاب بن شاه، عن الحفصي، ومن أبي المعالي الفارسي، عن العيار.
وحدثت أكثر من ستين سنة؛ روى عنها: عبد العزيز بن هلالة، وابن نقطة، والبرزالي، والضياء، وابن الصلاح، والشرف المرسي، والصريفيني، والصدر البكري، ومحمد بن سعد الهاشمي، والمحب ابن النجار، وجماعة كثيرة.
وسمعت بإجازتها على التاج بن عصرون، والشرف ابن عساكر، وزينب الكندية. وكانت شيخة صالحة، عالية الإسناد معمرة، مشهورة، انقطع بموتها إسناد عال.
قرأت بخط الحافظ الضياء: أنها توفيت في جمادى الآخرة بنيسابور.
وقد تقدم أخوها عبد الرحيم.
حرف السين
سليمان ابن الشيخ أبي المجد الفضل بن الحسين بن إبراهيم البانياسي. الرئيس، أبو المحاسن الحميري، الدمشقي، المعدل.
حدث عن: أبيه، وأبي القاسم الحافظ.
روى عنه: الزكي البرزالي، والشهاب القوصي، وقال: لقبه شهاب الدين.
ولد سنة خمسين. وتوفي في مستهل جمادى الأولى.
حرف العين
عائشة بنت صالح بن كامل الخفاف. استجاز لها عمها من أحمد بن عبد الله ابن الأبنوسي، وأبي الفضل الأرموي. وحدَّثت.
وماتت في شوال.
العباس بن محمد بن حسن. أبو الفضل الهاشمي البغدادي الزاهد الصالح. كان عنده في رباطه جماعة منقطعون صلحاء.
حدث عن أبي الفتح بن البطي. وكان على طريقة حسنة.
توفي في شعبان.
عبد الله بن أحمد بن عبد الله بن شبيب. أبو حصين المقدسي، المؤذن بالجبل.
روى عن: أبي نصر عبد الرحيم بن يوسف.
روى عنه: الضياء المقدسي، وغيره.
وتوفي في شعبان.
عبد الله بن أبي المظفر الحسين بن أحمد بن علي بن محمد بن علي. قاضي القضاة أبو القاسم ابن الدامغاني، الشافعي، البغدادي.
ولد في رجب سنة أربع وستين وخمسمائة.
وسمع من: عمه قاضي القضاة أبي الحسن علي بن أحمد، ومن تجني الوهبانية: وحدث.
قال الدُّبيثي: كان عالماً بالحكم، والفرائض، والأدب، عفيفاً، حسن الطريقة. ولي قضاء القضاة شرقاً وغرباً في رمضان سنة ثلاث وستمائة، وبقي كذلك إلى سنة إحدى عشرة، ثم عزل.
وصفه الزكي المنذري: بأنه شافعي. وقال أبو شامة فيه: الحنفي.
توفي في التاسع والعشرين من ذي القعدة.
ولقبه: عماد الدين.
عبد الله ابن زين القضاة أبي بكر عبد الرحمن بن سلطان بن يحيى بن علي بن عبد العزيز. القاضي شرف الدين أبو طالب القرشي، الدمشقي، الشافعي.
ناب في القضاء عن ابن عمهم القاضي محيي الدين، وعن ابنه زكي الدين الطاهر.
ودرس بالرواحية، فكان أول من درس بها، ودرس بالشامية البرانية.
قال أبو المظفر سبط الجوزي: كان فقيهاً، نزهاً، لطيفاً، عفيفاً.
قال الشهاب القوصي: أخبرنا، قال: أخبرنا ابن مهدي الهلالي، فذكر حديثاً. قال القوصي: كان ممن زاده الله بسطة في العلم والجسم.
قلت: وهو أخو ظهير الدين أبي المكارم عبد الواحد.
وقال الضياء: دفن بمقبرتهم بمسجد القدم، وكان الجمع متوفراً، وكثر بكاء الناس عليه. توفي في ثالث شعبان.
عبد الله بن محاسن بن أبي بكر بن سلمان بن أبي شريك. أبو بكر الحريمي.

سمع من: أحمد بن الطلاية الزاهد، وسعيد ابن البناء.
وكان يعرف بابن الباشق، وهو ابن عم أحمد بن سلمان السكر.
روى عنه: الضياء، والدبيثي، وجماعة.
وتوفي في رمضان.
عبد الحق بن أبي شجاع محمد بن أبي محمد بن أبي المعالي. أبو محمد ابن المقرون، البغدادي، المقرئ، الملقن، الصالح، الخياط.
قرأ على والده، وقد ولد سنة خمسين.
وسمع من ابن المادح حضوراً، وحُضوراً، ومن: هبة الله بن أحمد ابن الشبلي، وابن البطّي، وجماعة.
وحدّث ببغداد، ودمشق.
وقد مرّ أخوه عبد الرزاق.
عبد الخالق بن الحسن بن هيّاج. أبو محمد الدمشقي.
حدّث عن أبي طاهر السِّلفي.
توفي في ذي القَعدة.
عبد الخالق بن صَدقة بن مؤنس. الإسكندري.
إمام مسجد فُلوس بميدان الحَصا.
كان مقرئاً مجيداً.
حدّث عن السِّلفي.
روى عنه: الزكي البِرزالي، والشهاب القوصي، وغيرهما.
ومات في خامس وعشرين جُمادى الآخرة، رحمه الله.
عبد الخالق بن أبي هشام. الشيخ الصالح القُرشيَ، البزّاز، الدمشقي.
قال الضياء: توفي في بكرة الأربعاء الخامس والعشرين من ذي القعدة.
قال: وكان قد سمع الحديث، وورَّق كثيراً، وما أظنه حدَّث بشيء.
عبد الرحمن بن سعد الله بن المبارك بن بركة. أبو الفضل الواسطي، ثم البغدادي، الطحان، الدَّقاق.
ولد سنة خمس وثلاثين.
وسمع من: ابن ناصر، وعبد الملك بن علي الهمذاني. وأجاز له أبو القاسم إسماعيل ابن السَّمرقندي، وجماعة.
روى عنه: الدُّبيثي، والزكي البرزالي، وغيرهما.
ومات في ثالث ربيع الأول.
عبد الرحمن بن عمر بن أبي نصر بن علي بن عبد الدائم. أبو محمد ابن الغزالي، البغدادي، الواعظ.
ولد سنة أربع وأربعين.
وسمع من: ابن ناصر، وسعيد ابن البناء، وابن الزَّاغوني، ونصر بن نصر العكبري، ومحمد بن عبيد الله الرُّطبي، وابن المادح، وأبي الوقت، وطائفة كبيرة.
وطلب بنفسه مدةً، وقرأ، ونسخ، ووعظ. وأكثر سماعاته بخطِّه.
روى عنه: الدُّبيثي، والزكي البرزالي، والضياء، وآخرون. وأجاز لجماعة تأخروا.
توفي ليلة نصف شعبان.
ويُلقب بالموش.
عبد الرحمن بن أبي الحرم مكي بن عثمان بن إسماعيل. الفقيه موفق الدين، أبو القاسم السعدي، المصري، الشارعي، الشافعي.
تفقّه على الفقيه أبي عمرو عثمان بن درباس.
وسمع من: إسماعيل بن ياسين، والقاسم بن إبراهيم المقدسي، والأرتاحي، وطبقتهم.
وأقبل على الوعظ، والتفسير. وله شعر، ومجاميع.
وتوفي شاباً قبل أن يتكهل، في رجب.
عبد الرحمن بن أبي سعد بن أحمد. أبو محمد الحربي، ابن تُميرة.
حدَّث عن: أحمد بن الطَّلاية، وغيره.
روى عنه: الدُّبيثي.
وكان ضريراً. ويعرف جده بابن السَّوادية.
وآخر من روى عنه بالإجازة الكمال عبد الرحمن المكبِّر شيخ المستنصرية.
توفي في تاسع ربيع الآخر.
عبد الرحيم بن أبي الفوارس بن إبراهيم القيسي، الدمشقي. ابن أخت بركات الخُشُوعي.
سمع بدمشق من ابن عساكر، وبالثغر من السِّلفي.
وتوفي في صفر.
عبد القوي بن أبي الحسن بن ياسين. أبو محمد القيسراني الأصل، المصري، الكتبي.
ولد سنة إحدى وخمسين.
وسمع من: علي بن هبة الله الكاملي، ومحمد بن علي الرَّحبي، وإسماعيل الزيات، وابن بري، وخلق من طبقتهم، وبعدهم.
وكتب الكثير، وعُني بالسماع، وحدَّث. وكان يفهم، ويذاكر، جمع كتاباً في أخبار ذي النون ولم يتمه. وكان يتأسف على انشغاله بالكسب عن الحديث.
توفي في صفر.
عبد الكافي بن بدر بن حسان. أبو محمد الأنصاري، المصري.
سمع: البوصيري، والأرتاحي، وجماعة.
وكان صالحاً، عابداً.
كتب عنه المنذري، وغيره، وقال: توفي في رمضان، وهو من أبناء الستين.
عبد الكريم بن إبراهيم. أبو البركات الحريمي، الدَّباس.
روى عن: أحمد وعمر ابني بنيمان، ودهبل ولاحق ابني كاره.
توفي في جمادى الآخرة.
عبد اللطيف بن أحمد بن محمد بن هبة الله. أبو محمد الهاشمي، النرسي، البغدادي، الصوفي.

دخل الأندلس، قال الأبار: زعم أنه يروي عن أبي الوقت، وأبي الفرج ابن الجوزي. وله تصنيف في التصوف، حدَّث به. ذكره محمد بن سعيد الطراز، وضعّفه. وقال فيه أبو القاسم بن فرقد: عبد اللطيف الهاشمي النرسي، سمع صحيح البخاري على أبي الوقت، وله تواليف في التصوف. وقرأت عليه عوالي النقيب - يعني طراد بن محمد - بإشبيلية عام خمس عشرة.
قلت: وسمع منه الحافظ أبو بكر بن مسدي، وقال: مات سنة ثلاث وعشرين وستمائة.
عبد اللطيف بن يحيى بن علي بن خطاب. أبو منصور الدِّينوري ثم البغدادي، ابن الخيمي.
سمع من: أبيه، وعمه أبي شجاع محمد، وأبي الوقت السِّجزي، وأبي الفتح بن البطي، وجماعة.
وحدَّث.
وتوفي في شوال.
عبد الواحد بن محمود. أبو الفتح بن صعترة، البغدادي، البيِّع.
ولد سنة ثلاثين.
وسمع من: ابن البطي، وأبي زرعة.
وحدَّث.
ومات في ذي الحجة.
عبد الوهاب بن مظفر بن أحمد. أبو الغنائم البغدادي.
حدَّث عن أبي المظفر هبة الله بن عبد الله بن أحمد ابن السمرقندي.
وكان يتقلَّب في الخدم الدّيوانية.
وعاش بضعاً وثمانين سنة. ومات في ربيع الأول.
عبد الوهاب بن المُنجَّى بن بركات بن المؤمَّل. أبو محمد التنوخي، المعري، ثم الدمشقي، أخو القاضي أبي المعالي أسعد.
روى عن نصر بن أحمد بن مقاتل.
روى عنه الفخر علي، وغيره، وبالإجازة عمر ابن القوَّاس.
وتوفي في رابع عشر جمادى الأولى. ولم يعقب.
عبد الوهاب بن أبي الفهم بن أبي القاسم السُّلمي، الكفرطابي، ثم الدمشقي، العطار. أبو محمد، ويعرف بابن ملوك.
حدَّث عن أبي القاسم ابن عساكر.
وولد سنة خمسين وخمسمائة.
وذكر أنه رحل، وسمع من السلفي.
مات في شعبان.
عبيد الله بن المبارك بن الحسن بن طراد الأزجي. ابن القابلة.
حدَّث عن يحيى بن ثابت، وغيره.
علي بن إسماعيل بن الطُّوير. أبو الحسن المصري الكاتب.
خدم طيّ بن شاور الأمير. وكتب الإنشاء لبهاء الدين قراقوش.
وعمِّر مائة سنة. وله شِعر، ومعرفة بالتواريخ، والآداب.
مات في صفر.
علي بن روح بن أحمد بن حسن. القاضي أبو الحسن النَّهرواني، الفقيه الشافعي، المعروف بابن الغُبيري.
ولد سنة بضع وثلاثين.
وتفقّه على الإمام أبي النَّحيب السهروردي. وقرأ العربية على أبي الحسن علي ابن العصار.
وسمع من: أبي النحيب، وخديجة بنت النَّهرواني.
وكان فاضلاً، ديّناً، قوي العربية، ثقة.
روى عنه الدُّبيثي وقال: مات في رمضان.
علي بن عبد الله بن علي بن مفرج. أبو الحسن القرشي الأموي، النابلسي، ثم المصري، المالكي، العطَّار، المعروف بابن النَّطاع.
ولد سنة تسع وعشرين وخمسمائة.
وسمع من: عبد الرحمن بن الحسين بن الجباب، وأحمد بن عبد الله بن الحطيئة، وأبي بكر محمد بن عبد الملك النحوي، وأبي الوليد محمد بن عبد الله بن خيرة، وعبد المنعم بن موهوب الواعظ، وغيرهم.
وهو والد الحافظ رشيد الدين.
روى عنه: ابنه، والزكي المنذري، وجماعة.
قال المنذري: توفي في الثاني والعشرين من شوال. وكان شيخاً صالحاً، متحرياً، متيقظاً، حسن الأداء، يمسك أصله مع كبر سنه بيده، وينظر فيه مع القارئ عليه. وكان مواظباً على الجماعات، كثير التسبيح، طارحاً للتّكلّف، مقبلاً على ما يعنيه. رحمه الله.
علي بن عبد الله الوهراني. أبو بكر النحوي. يأتي بكنيته.
علي بن عبد الكريم بن الحسن بن حفّاظ. نور الدولة أبو الحسن العامري، الدمشقي، البيِّع، المعروف بابن الكويس.
سمع من: أبي طاهر إبراهيم بن الحسن الحصني، وأبي القاسم ابن عساكر.
وحدَّث.
ومات في ذي القعدة.
روى عنه: القوصي، ومحمد بن محمد بن مناقب العلوي المنقذي.
علي بن نصر بن هارون. أبو الحسن الحلي، المقرئ، النحوي.
قرأ الأدب على: أبي محمد ابن الخشَّاب، والكمال عبد الرحمن الأنباري، وعلي ابن العصّار.
وسمع من: أبي المظفر محمد بن أحمد ابن التريكي، ومحمود فورجة، وابن البطِّي.
ووعظ.
وولد في حدود سنة ثلاث وثلاثين وخمسمائة.
روى عنه: الدُّبيثي.
ومات في حادي عشر شوال.
علي بن المبارك بن عبد الواحد الأزجي الصَّائغ. روى عن: سعيد ابن البنَّاء.

روى عنه الدُّبيثي، وقال: هو من بيت رئاسة. توفي في ذي الحجة.
عمر بن عبد العزيز بن حسن بن علي بن محمد بن يحيى بن علي القرشي الفقيه. أبو الخطاب، الدمشقي، الشافعي.
ولي قضاء حمص مدةً، ثم استعفى، وردَّ إلى دمشق، ودرس بالمدرسة التي على الميدان، وتعرف.
ومات قبل الكهولة. وقد سمع من الخشوعي، وجماعة. وهو والد المعين المحدث.
توفي في ثامن عشر جمادى الآخرة.
عمر بن أبي العز بن عمر. أبو حفص الحربي، المعروف بابن البحري.
حدَّث عن: أبي الوقت، وابن البطي.
ومات في ذي القعدة.
عمر بن أبي القاسم بن بندار. أبو حفص التبريزي الكاتب.
سمع من: محمد بن أسعد العطاري.
وتصوف، وأكثر الأسفار، وحدَّث. ومات ببغداد.
عيسى ابن العلامة موفق الدين عبد الله بن أحمد بن محمد بن قدامة المقدسي، الحنبلي، الصالحي. مجد الدين أبو المجد، والد الحافظ سيف الدين أحمد.
ولد سنة ثمانٍ وسبعين وخمسمائة، في أولها.
وسمع من يحيى الثقفي وغيره، وبمصر من إسماعيل بن ياسين، والبوصيري، وببغداد من ابن الجوزي، وابن المعطوش، وجماعة من أصحاب ابن الحصين.
قال الضياء: وكان فقيهاً، إماماً، خطيباً، عفيفاً، متورعاً، محبوباً إلى الناس، ذا بشاشة، وحسن خلق. وكان مليح الكتابة. خطب مدة بالجامع المظفري، وسعى في مصالحه. وكان لا يتناول من وقفه إلا شيئاً يسيراً. سمعته يقول: إذا مضيت في حاجة من أمر الجامع ربما اشتريت لي شيئاً آكل، حسب.
قلت: روى عنه والده، والحافظ الضياء، والشمس محمد ابن الكمال.
وآخر من روى عنه بنته عائشة، شيختنا.
وتوفي في خامس جمادى الآخرة.
حرف الغين
غُبيس بن مقبل بن غُبيس - بغين معجمه - . أبو الفضل البغدادي، الضرير، المقرئ.
سمع من شهدة، وأبي الحسن البطائحي، وقرأ عليه القرآن، وامتنع من الرواية. ومات في ذي الحجة.
حرف الفاء
فتيان بن علي بن فتيان. الأديب الكبير، شهاب الدين الشاغوري، الدمشقي، الشاعر المشهور.
حدَّث عن أبي القاسم ابن عساكر.
روى عنه: الشهاب القوصي، والتقي اليلداني، وغيرهما.
وروى لنا عنه عمر بن عبد المنعم القواس بالإجازة منه.
وكان حنفياً، أدَّب بعض أولاد الملوك. وله ديوان شِعر، فمنه:
أنا بالغزلان وبالغزل ... عن عدل العاذل في شُغُلِ
ما تفعل بيض الهند بنا ... ما تفعله سود المُقلِ
بأبي، وسنان كحيل الطر ... ف أغن، غني عن كحلِ
يمشي فيكاد يقدُّ الخص ... ر لدقته ثقل الكفلِ
يا جائر حين عليَّ ولي ... هلا أصبحت عليَّ ولي
وله هذه القصيدة الطنّانة :
في عنفوان الصِّبا ما كنت بالغزل ... فكيف أصبو وسنِّي سنُّ مكتهلِ
كأنني بمشيبي وهو مُشتعل ... بياضه في سواد الفاحم الزَّجلِ
من يهو يهو إلى قعر الهوان عمىً ... شتَّان بين شجٍ عانٍ وبين خلي
مخير ما نلت من دنياك مقتبساً ... علم ولكن إذا ما زين بالعمل
واهاً لمستيقظٍ من نوم غفلته ... لفهم آداب أهل الأعصر الأول
قالوا امتدح عظماء الناس قلت لهم ... خوف الزنابير يثنيني عن العسلِ
إلى أن قال:
يا رُبّ بيضٍ سللن من حدقٍ ... سودٍ ومشي كأعطاف القنا الذُّبلِ
هيف الخصور نقيات الثغور أثي ... ثات الشُّعور هجرن الكحل للكحلِ
مثل الشموس انجلى عنها الغمام إذا ... غازلتنا من وراء السُّجف والكللِ
ومنها:
وما تركت مقال الشعر عن خور ... ولا انتجاع كرام الناس من كسلِ
لكن أروني كريماً في الزمان وما ... شئتم من المدح فاستلموه من قبلي
لا تأسفنَّ على ما لم تنله من ال ... دنيا فليس ينال الرِّزق بالحيلِ
وهي نيّف وتسعون بيتاً، وقد مدح ملوكاً، وأكابر.
توفي في المحرم بالشاغور.
حرف الكاف
كيكاوس بن كيخسرو بن قلج رسلان. السلطان الملك الغالب عز الدين صاحب الروم: قونية، وملطية، وأقصرا، وأخو السلطان علاء الدين كيقباذ.

قال أبو المظفر ابن الجوزي: كان جباراً، ظالماً، سفاكاً للدماء. وكان لما عاد إلى بلده من كسرة الملك الأشرف له بحلب، عند مجيئه ليأخذ حلب؛ إذ مات سلطانها الملك الظاهر، اتهم جماعةً من أمراء دولته أنهم قصَّروا في القتال، وكذا كان، فسلق بعضهم في القدور، وجعل آخرين في بيت وأحرقهم. فأخذه الله بغتةً، فمات فُجاءة وهو سكران.
وقيل: بل ابتلي في بدنه فتقطَّع. وكان أخوه كيقباذ محبوساً، وقد همّ بقتله، فبادروا وأخرجوه وسلطنوه. وكان موته في شوال.
وقيل: هو الذي أطمع الفرنج في دمياط.
قال ابن واصل: قصد كيكاوس حلب، وقالوا له: المصلحة أنك تستعين في أخذها بالملك الأفضل ابن السلطان صلاح الدين، صاحب سمسياط، فإنه في طاعتك، ويخطب لك، والناس تميل إليه. فاستدعاه من سميساط، فقدم عليه، فبالغ في إكرامه، وتقرر بينهما: أن ما يفتحانه من حلب ومن أعمالها يكون للأفضب، وتكون السِّكة فيه والخطبة لكيكاوس، ثم يقصدون بلاد حرّان والرُّها، وغيرها، ويكون ذلك لكيكاوس، وتحالفا على ذلك. وسارا فملكا قلعة رعبان، وسلَّمها للأفضل، ومال الناس حينئذ إلى كيكاوس لميله إلى الأفضل، ثم سارا إلى تل باشر وبها ابن دلدرم، فنازلوه إلى أن أخذوها، ولم يسّمها كيكتوس للأفضل، فنفر منه، وخاف أن يعامله كذلك في حلب، ونفر أيضاً منه أهل الناحية. واستصرخ الأتابك طُغريل بالأشرف، فنجد الحلبيين، ومعه عرب طي. وكاتب كيكاوس أمراء حلب واستمالهم. فعسكر الأشرف بظاهر حلب، وخرج إلى خدمته الأمراء، فخلع عليهم. وقدم عليه أمير العرب مانع في جمعٍ كبير.
ثم سار كيكاوس فأخذ منبج صلحاً، ثم وقعت العرب على مقدمة كيكاوس فكسرتهم، واستبيحت أموال الروميّين، وقتل منهم جماعة، وأسر طائفة. فلما سمع بذلك كيكاوس طار عقله وانهزم، وتبعه الأشرف يتخطف أطراف عسكره، ثم أحاط بتلِّ باشر وأخذها من نواب كيكاوس وأطلقهم، ثم أخذ رعبان أيضاً، وردَّ الجميع إلى ابن أخيه الملك العزيز الصّبي.
وكان هلاك كيكاوس بالخوانيق بعد هزيمته بقليل.
حرف الميم
محمد بن إبراهيم الخطيب. أبو عبد الله الغساني الحموي، ويعرف بابن جاموس، الشافعي.
تفقّه بحماه.
وحدَّث بالبيت المقدس بالمقامات عن أبي بكر بن النَّقور، عن الحريري.
وولي خطابة الجامع العتيق بمصر، والتدريس بمشهد مدة.
وكان من أكابر الشافعية. لقبه: شهاب الدين.
وتوفي في العشر الأوسط من ربيع الأول، وقد شاخ.
محمد بن إبراهيم بن محمد بن عبد العزيز. العلامة أبو جعفر الرازي، الحنفي.
شيخ الحنفية ومدرسهم بالموصل.
مات بالموصل. وكان من كبار الأئمة، صاحب فنون. وله مصنَّف في المذهب.
توفي في رجب.
محمد بن إسماعيل بن حمدان. أبو بكر الحيراني، نزيل بلد الجزيرة.
كان فقيهاً شافعياً، أديباً، شاعراً، امتدح السلطان الملك الناصر صلاح الدين، وهو على الموصل، فأجازه بثلاثمائة دينار، وفرس، وخلعة.
وولي قضاء القدس، ثم عاد إلى الجزيرة؛ وصار محتسبها.
محمد بن إلياس بن عبد الرحمن ابن الشيرجي. أبو بكر الأنصاري، الدمشقي، المعدَّل.
حدَّث بالإجازة عن السلفي.
محمد بن أيوب. أبو بكر، الملك العادل. إنما بُعرف بكنيته فأخرته.
محمد بن الحسين بن أحمد بن علي بن محمد ابن الدَّامغاني. أبو عبد الله.
ناب في القضاء عن أخيه قاضي القضاة أبي القاسم عبد الله.
ومات في شعبان قبل أخيه بثلاثة أشهر، ببغداد.
محمد بن علوان بن مهاجر بن علي بن مهاجر. الإمام شرف الدين أبو المظفر الموصلي، الشافعي.
ولد في سنة إحدى وأربعين وخمسمائة.
وتفقّه ببغداد بالنظامية على العلامة أبي المحاسن يوسف بن بندار.
وسمع الحديث من جماعة منهم: الحسين بن المؤمل، ومحمد بن علي بن ياسر الجياني، وتفقّه بالموصل على الفقيه أبي البركات عبد الله بن الخضر ابن الشيرجي؛ حتى برع.
ودرَّس بالمدرسة التي أنشأها أبوه علوان. ودرَّس بمدارس أُخر.
وله تعليقة في الفقه. وحدَّث عن الحسين بن محمد بن سليم الموصلي.
ومات بالموصل، في ثالث المحرم.
وهو من بيت حشمة، وثروة.
روى عنه: الزكي البرزالي، والتقي اليلداني، وبالإجازة الشهاب القوصي.
محمد بن علي بن محمد بن عبد الملك. أبو بكر اللخمي، الإشبيلي، المعروف بابن المرخي.

أخذ عن أبيه أبي الحكم، وغيره.
قال الأبار: كان كاتباً، أديباً، بليغاً، حافظاً، ناظماً، ناثراً. وله كتاب في الخيل، وكتاب حلية الأديب في اختصار المصنف الغريب. وكان أبوه وجده من الكتاب.
محمد بن محمد بن محمد بن عمروك. الشريف الصالح فخر الدين أبو الفتوح القرشي، التيمي، البكري، النيسابوري، الصوفي.
ولد في أول سنة ثمان عشرة وخمسمائة، بنيسابور.
ولو سمع على مقدار عمره؛ لكان مسند عصره، ولكنه سمع في كبره من أبي الأسعد هبة الرحمن القشيري. وسمع ببغداد من الحسين بن نصر بن خميس، وبالإسكندرية مع ابنه محمد من السلفي. ولقي جماعة من الصوفية.
وحدَّث بمكة، ومصر، والشام، وبغداد، وجاور مدة.
وتوفي هو ورفيقه أبو عبد الله محمد بن عبد الغفار الهمذاني الصوفي المعروف بالمكبس، وقد سمع معه من السلفي، وولد بهمذان سنة ثلاث وثلاثين وخمسمائة.
روى عن أبي الفتوح: أبو الحجاج يوسف بن خليل، وأبو عبد الله البرزالي، وأبو محمد المنذري، وحفيده الصدر أبو علي، والبرهان إبراهيم ابن الدَّرجي، والشيخ شمس الدين عبد الرحمن، والفخر علي، والشهاب القوصي، والشمس ابن الكمال، وآخرون.
توفي في حادي عشر جمادى الآخرة.
وله ثمان وتسعون سنة.
محمد بن محمد بن محمد. وقيل: سمه أحمد، أبو حامد، الفقيه السمرقندي، الحنفي.
العلامة ركن الدين العميدي، صاحب الجُست والطريقة.
كان بارعاً في الجُست والخلاف.
اشتغل على الرضي النيسابوري، وكان أحد الأربعة الذين برزوا على الرضي: هو، والركن الطاووسي، والركن زادا، وآخر لقبه: الركن.
وصنف العميدي طريقته المشهورة، وصنَّف الإرشاد واعتنى بشرحه جماعة منهم: قاضي دمشق شمس الدين أحمد الخوبي، وأوحد الدين الدوني، قاضي منبج، ونجم الدين ابن المرندي، وبدر الدين المراغي الطويل.
وصنَّف العميدي أشياء أخر.
واشتغل عليه خلق منهم: نظام الدين أحمد ابن العلامة جمال الدين محمود الحصيري.
وكان كثير التواضع، طيِّب المعاشرة، حسن الأخلاق.
توفي في جمادى الآخرة، ببخارى.
وليس علمه مما يرشد إلى الله والدار الآخرة، ولا هو من عدّة القبر، فالله المستعان! محمد بن أبي جعفر محمد بن عبد الواحد بن محمد بن علي ابن الصباغ. أبو غالب البغدادي، المعدَّل.
ولد في حدود الأربعين وخمسمائة.
وسمع من: القاضي أبي الفضل الأرموي، وابن الزَّاغوني، وأبي الوقت.
وهو من بيت القضاء والرواية، حدَّث من بيته جماعة.
وروى عنه: الدُّبيثي.
ومات في شعبان.
وقد اغترَّ بقول قاضي العراق محمد بن جعفر العباسي، ووضع خطَّه في كتاب مزور، كتب عليه عورض بأصله، ولم يكن له أصل، وكتب قبله أحمد بن أحمد البندنيجي المحدِّث فاطمأن إليه، فلما ظهر الحال عزل القاضي، وشهِّر هذان ببغداد على جملين.
نسأل الله العافية! محمد بن نزار البغدادي القصري. أبو بكر المعروف بابن أبي البير.
قرأ القرآن على سعد الله بن نصر ابن الدَّجاني. وسمع من أحمد بن المقرَّب.
وحدَّث؛ روى عنه ابن النجار.
مسعود، السلطان الملك القاهر، عز الدين. أبو الفتح بن أرسلان شاه بن مسعود بن مودود بن زكي، صاحب الموصل.
ولد سنة تسعين وخمسمائة.
وولي السلطنة بعد أبيه سنة سبع وستمائة.
قال الحافظ عبد العظيم: كان موصوفاً بالحلم، والكرم والعدل، وأوصى بالملك إلى ولده نور الدين أرسلان شاه.
وقيل: إنه مات في ربيع الآخر مسموماً. وعاش خمساً وعشرين سنة.
قال أبو شامة: بلغني أن لؤلؤاً - يعني بدر الدين صاحب الموصل - سقى القاهر، قال: ثم أدخل ابنه محموداً - يعني أرسلان شاه - بعد ذلك حمّاماً، وأغلقه عليه، فتلف. وكان من الملاح.

وقال ابن الأثير: كانت ولاية القاهر سبع سنين وتسعة أشهر. وكان سبب موته أنه أخذته حُمّى، ثم فارقته الغد، وبقي يومين موعوكاً، ثم عاودته الحمى مع قيء كثير، وكرب شديد، وقلق متتابع. ثم برد بدنه وعرق، وبقي كذلك إلى وسط الليل، ثم توفي. وكان حليماً، كريماً، قليل الطمع، كافاً عن الأذى، مقبلاً على لذاته. وكان محبوباً إلى رعيته، فأصيبوا بموته، وعظم عليهم فقده. أوصى بالملك إلى ولده نور الدين أرسلان شاه، وله عشر سنين، والمدبر لدولته بدر الدين لؤلؤ، فضبط المملكة له مع صغر السلطان، وكثرة الطامعين؛ فإنه كان في البلد أعمام أبيه. ولكنه كان لا يزال مريضاً بعدة أمراض؛ بعد قليل من السنة. فرتب بدر الدين لؤلؤ أخاه ناصر الدين، صبي له ثلاث سنين، صورة.
مسعود الحبشي الفرّاش. مولى المستنجد بالله يوسف ابن المقتفي.
سمع من: أبي المعالي الباجسرائي، وأبي الخير عبد الرحيم بن موسى الإصبهاني.
وحدَّث.
ومات في ربيع الأول.
مظفر بن أبي محمد بن أبي البركات بن غيلان. أبو الفتح الأزجي، الطَّحان.
سمع من: أبي الفضل الأرموي.
وحدَّث؛ روى عنه: البرزالي، والدُّبيثي.
ومات في شعبان، وقد قارب الثمانين.
قال ابن النجار: سمع الكثير، وكان لا بأس به.
حرف النون
نجاح الشرابي. الأمير نجم الدولة، مولى الناصر لدين الله.
كان كبير القدر معظَّماً، ملازماً لأمير المؤمنين الناصر، لا يكاد يغيب عنه، ويعتمد عليه، وهو الكل. وكان ديّناً، سمحاً، جواداً، عاقلاً، رئيساً، يحب المساكين ويؤثرهم، ويأخذ للضعيف من القوي. وكان يسمى سلمان دار الخلافة.
وكان أسمر اللون.
وقال المنذري: هو أبو اليُمن، ولقبه: العز. توفي في رابع رمضان.
وقال غيره: حزن عليه الخليفة حزناً عظيماً، وتصدَّق عنه من ماله بعشرة آلاف دينار. وكانت له جنازة مشهودة، كان بين يديها ألف شاة، ومائة بقرة، ومائة حمل خبز، ومائة قوصرة تمر، وعشرون حمل ماء ورد. ومماليكه يضجون بالبكاء. صلى عليه الخليفة تحت التاج.
نجم بن أبي الليث أرسلان بن علي بن غُرلو التركي الأصل الحنفي. نجم الدين الواعظ، المعروف بابن الفصيح.
سمع من السلفي.
وحدث.
حرف الهاء
هبة الله بن عبد الله. أبو الفوارس الواسطي، عرف بابن شباب.
حدَّث بواسط عن: أبي المحاسن عبد الرزاق بن إسماعيل القومساني، وابن عمه المطهر بن عبد الكريم.
وتوفي في رجب، بباكسايا.
حرف الياء
يوسف بن مسعود بن بركة. أبو المحاسن الشيباني الشاعر الشيعي، والد الشهاب التلعفري الشاعر.
ولد سنة ستين وخمسمائة.
وله مدائح في أهل البيت، ومن شعره:
من مجيري من ظبيةٍ ذات دلٍّ ... تتثنى غُصناً وترنو غزالا
ذات شكلٍ لو كوِّن الحسن ثوباً ... وارتدته لما استزادت كمالا
الكنى أبو بكر السلطان الملك العادل. سيف الدنيا والدين، ابن الأمير نجم الدين أيوب بن شاذي بن يعقوب بن مروان الدويني، ثم التكريتي، ثم الدمشقي.
ولد ببعلبك في سنة أربع وثلاثين، إذ أبوه نائب عليها للأتابك زنكي والد نور الدين محمود. وهو أصغر من أخيه السلطان صلاح الدين بسنتين. وقيل: مولده سنة ثمان وثلاثين. وقيل: ولد في أول سنة أربعين.
قال أبو شامة: توفي الملك العادل، سيف الدين أبو بكر محمد بن أيوب، وهو بكنيته أشهر، ومولده ببعلبك، وعاش ستاً وسبعين سنة. ونشأ في خدمة نور الدين مع أبيه، وإخوته. وحضر مع أخيه صلاح الدين فتوحاته. وقام أحسن قيام في الهدنة مع الإنكلتير ملك الفرنج بعد أخذهم عكا. وكان صلاح الدين يعول عليه كثيراً، واستنابه بمصر مدة، ثم أعطاه حلب، ثن أخذها منه لولده الظاهر، وأعطاه الكرك عوضها، ثم حران.
وقال غيره: كان أقعد الملوك بالملك، وملك من بلاد الكرج إلى قريب همذان، والشام، والجزيرة، ومصر، والحجاز، واليمن، إلى حضرموت. وقد أبطل كثيراً من الظلم والمكوس.

وقال أبو المظفر سبط ابن الجوزي: امتدَّ ملكه من الكرج إلى همذان، والجزيرة، والشام ومصر، واليمن. وكان خليقاً بالملك، حسن التدبير، حليماً، صَفوحاً، عفيفاً ديّناً، متصدقاً، آمراً بالمعروف، ناهياً عن المنكر طهَّر جميع ولايته من الخمور، والخواطئ، والمُكوس، والمظالم. كذا قال أبو المظفّر والعهدة في هذه المجازفة عليه.
قال وكان الحاصل من جهة ذلك بدمشق خصوصاً مائة ألف دينار، فأبطل الجميع لله، وأعانه على ذلك واليه المعتمِد. وفعل في غلاء مصر عُقيب موت العزيز ما لم يفعله غيره. كان يخرج بالليل ومعه الأموال فيفرّقها، ولولاه لمات الناس كلهم. وكفّى في تلك السنة ثلاثمائة ألف نفس من الغرباء.
قلت: هذا خسف من لا يتّقي الله فيما يقوله.
قال ابن خلِّكان: ولما ملك صلاح الدين حلب في صفر سنة تسع وسبعين، أعطاها للعادل، فانتقل إليها في رمضان، ثم نزل عنها في سنة اثنتين وثمانين للملك الظاهر، فأعطاها صلاح الدين الكرك. وقضاياه مشهورة مع الأفضل والعزيز. وآخر الأمر استقل بمملكة الديار المصرية. ودخل القاهرة في ربيع الآخر سنة ست وتسعين، وملك معها البلاد الشامية والشرقية، وصفت له الدنيا. ثم ملك اليمن سنة اثنتي عشرة وستمائة. وسير إليها ولد ولده الملك المسعود صلاح الدين يوسف المنعوت بأقسيس ابن الكامل. وكان ولده نجم الدين - الملك الأوحد - ينوب عنه بميّافارقين، فاستولى على خلاط، وبلاد أرمينية في سنة أربع وستمائة. ولما تمهدت له البلاد، قسمها بين أولاده: الكامل، والمعظَّم، والأشرف. وكان عظم ملكه، وجميل سيرته، وحسن عقيدته، ووفور دينه، وحزمه، وميله إلى العلماء مشهوراً؛ حتى صنف له فخر الدين الرازي كتاب تأسيس التقديس وسيره إليه من خراسان. ولما قسم الممالك بين أولاده كان يتردد بينهم، وينتقل من مملكة إلى أخرى، وكان في الغالب يصيف بالشام، ويشتي بالديار المصرية.
قال: وحاصل الأمر أنه تمتع من الدنيا، ونال منها ما لم ينله غيره. قال: وولد بدمشق في المحرم سنة أربعين، وقيل: سنة ثمان وثلاثين.
قلت: ولما افتتح ولده إقليم أرمينية فرح العادل فرحاً عظيماً، وسير أستاذ داره ألدكز، وقاضي العسكر نجم الدين خليل إلى الخليفة يطلب التقليد بمصر والشام وخلاط وبلاد الجزيرة، فأكرما، وأرسل إليه الشيخ شهاب الدين السهروردي بالتشريف، ومرّ بحلب ووعظ بها، واحترمه الظاهر، وبعث معه بهاء الدين ابن شداد بثلاثة آلاف دينار ينثرها إذا لبس العادل الخلعة. وتلقاه العادل إلى القصر، وكان يوماً مشهوداً ثم من الغد أفيضت عليه الجلع وهي: جبة سوداء بطراز ذهب، وعمامة سوداء بطراز ذهب، وطوق ذهب فيه جوهر. وقلِّد بسيف محلى جميع قرابه بذهب، وحصان أشهب بمركب ذهب، وعلم أسود مكتوب فيه بالبياض ألقاب الناصر لدين الله.
ثم خلع السهروردي على المعظم والأشرف، لكل واحد عمامة سوداء، وثوب أسود واسع الكم. وخلع على الصاحب ابن شكر كذلك، ونثر الذهب من رسل صاحب حلب وحماة وحمص، وغيرهم. وركب الأربعة بالخلع، ثم عادوا إلى القلعة. وقرأ ابن شكر التقليد على كرسي وخوطب العادل فيه بشاه أرمن ملك الملوك خليل أمير المؤمنين. ثم توجه السهروردي إلى مصر، وخلع على الكامل.
وفيها أمر السلطان بعمارة قلعة دمشق، وألزم كل واحد من ملوك أهل بيته بعمارة برج. أعني في سنة أربع وستمائة.
وقال الموفق عبد اللطيف في سيرة العادل: كان أصغر الإخوة، وأطولهم عمراً، وأعمقهم فكراً، وأنظرهم في العواقب، وأشدهم إمساكاً، وأحبهم للدرهم. وكان فيه حلم، وأناة، وصبر على الشدائد، وكان سعيد الجد، عالي الكعب، مظفراً بالأعداء من قبل السماء.
وكان أكولاً نهماً، يحب الطعام واختلاف ألوانه. وكان أكثر أكله في الليل، كالخيل، وله عندما ينام آخر الأكل رضيع، ويأكل رِطلاً بالدمشقي خبيص السكر يجعل هذا كالجواشن.
وكان كثير الصلاة، ويصوم الخميس، وله صدقات في كثير من الأوقات؛ وخاصة عندما تنزل به الآفات. وكان كريماً على الطعام يحب من يؤاكله.

وكان قليل الأمراض، قال لي طبيبه بمصر: إني آكل خبز هذا السلطان سنين كثيرة، ولم يحتج إليَّ سوى يوم واحد: أحضر إليه من البطيخ أربعون حملاً، فكسر الجميع بيده، وبالغ في الأكل منه، ومن الفواكه والأطعمة، فعرض له تخمة، فأصبح، فأشرت عليه بشرب الماء الحار، وأن يركب طويلاً، ففعل، وآخر النهار تعشَّى، وعاد إلى صحته.
وكان نكّاحاً، يكثر من اقتناء السَّراري. وكان غيوراً؛ لا يدخل داره خصي إلا دون البلوغ. وكان يحب أن يطبخ لنفسه، مع أن في كل دار من دور حظاياه مطبخ دائر. وكان عفيف الفرج لا يعرف له نظر إلى غير حلائله.
نجب له أولاد من الذكور والإناث؛ سلطن الذكور وزوج البنات بملوك الأطراف. آخر ما جرى من ذلك بعد وفاته: أن ملك الروم كيقباذ خطب إلى الملك الكامل أخته، واحتفل احتفالاً شديداً، واجتمع في العرس ملوك وملكات.
وكان العادل قد أوقع الله بغضته في قلوب رعاياه، والمخامرة عليه في قلوب جنده، وعملوا في قتله أصنافاً من الحيل الدقيقة مرات كثيرة. وعندما يقال: إن الحيلة قد تمت، تنفسخ، وتنكشف، وتحسم موادها. ولولا أولاده يتولون بلاده لما ثبت ملكه بخلاف أخيه صلاح الدين فإنه إنما حفظ ملكه بالمحبة له، وحسن الطاعة، ولم يكن - رحمه الله - بالمنزلة المكروهة؛ وإنما كان الناس قد ألفوا دولة صلاح الدين وأولاده. فتغيرت عليهم العادة دفعة واحدة، ثم إن وزيره ابن شكر بالغ في الظلم وتفنن.
ومن نياته الجميلة أنه كان يعرف حق الصحبة، ولا يتغير على أصحابه، ولا يضجر منهم، وهم عنده في حظوة. وكان يواظب على خدمة أخيه صلاح الدين؛ يكون أول داخل وآخر خارج؛ وبهذا جلبة، فكان يشاوره في أمور الدولة لما جرب من نفوذ رأيه.
ولما تسلطن الأفضل بدمشق، والعزيز بمصر، قصد العزيز دمشق، وذاق جنده عليها شدائد، فرحل عنها، ثم حاصرها نوبة ثانية ومعه عمه العادل فأخذها، وعوض الأفضل بصرخد، ولم يزل العادل يفتل في الذروة والسنام، حتى أقطعه العزيز دمشق وهي السبب في أن تملَّك البلاد كلها. وأعطى ابن أبي الحجاج - يعني كاتب الجيش - لما جاءه بمنشورها ألف دينار. ثم أخذ يدقق الحيلة حتى يستبينه العزيز على مصر، ويقيم هو بدمشق يتمتع في بساتينها، بعض أصحابه فرمى قلنسوته بين يديه، وقال: ألم يكفك أنك أعطيته دمشق، حتى تعطيه مصر؟ فنهض العزيز لوقته على غرّة ولحق بمصر. ثم شغب الجند، وجرت أمور إلى أن اجتمع الأفضل والعادل، وقصدا مصر، وخامر جميع الأجناد على الملك العزيز، وصاروا إلى الأفضل والعادل، حتى خلت مصر والقاهرة منهم، وتهدمت دولة العزيز، ثم أصبحت، وقد عادت أحسن مما كانت، وصار معه كل من كان عليه، ورجع الملك العادل في خدمته، وردَّ الأفضل إلى الشام.
ثم إن العادل توجه إلى الشام، وحشد وعبر الفرات، ونازل قلعة ماردين يحاصرها، وبذل الأموال، وأخذ الربض. ثم إن الملك الأفضل وجد فرصة ونزل هو وأخوه الملك الظاهر صاحب حلب، على دمشق يوم الثلاثاء فأصبح الملك العادل خارجاً من أبواب دمشق، فانقطعت قلوبهم، وتعجبوا متى وصل؟ وكان لما سمع بنزولهم، استناب ابنه الكامل، وسار على النجائب في البرية فلحق دمشق قبل نزولهم بليلة، ومع هذا فضايقوه. وكان أكثر أهل المدينة معهم عليه إلى أن اختلف الإخوان أيهما يملكها؛ وتنافسا فتقاعسا. ورحل الملك الظاهر فضعف الأفضل، ورحل. وبلغت نفقة العادل عليها وعلى ماردين ألف ألف دينار.

وسعد العادل بأولاده: فمن ذلك أمر خلاط فإن ملكها شاه أرمن ملك مملوكه بكتمر، ومات بعد صلاح الدين بنحو شهرين؛ قتله الملاحدة. وملك بعده هزار ديناري مملوكه وبقي قليلاً، ومات. وتملك بعده ولد بكتمر، وكان جميل الصورة، حديث السنّ، فاجتمع إليه الأرذال والمفسدون، وحسّنوا له طرقهم؛ فغار الأخيار، وملَّكوا عليهم بلبان مملوك شاه أرمن، وقتل ولد بكتمر أو حبسه. وكانت أخته بنت بكتمر مزوجة بالملك المغيث طغريل بن قلج أرسلان صاحب أرزن الروم، وبين بلبان والمغيث معاقدة ومعاضدة، ولابن بكتمر جماعة يهوونه، فكاتبوا الملك الأوحد ابن العادل صاحب ميافارقين، فقصد خلاط، فسار المغيث لينصر بلبان، فانكف الأوحد، وطمع المغيث في خلاط، فاغتال بلبان، قتله ابن حق باز. وتسلم المغيث خلاط، فحصل لأهلها غبن؛ إذ غدر بملكهم فمنعوه. ثم إنه قبض يده عن الإحسان المنسي الضغائن، وقال له بعض الأمراء: ابذل قد ألف دينار، وأنا الضَّامن بحصول البلد. قال: أخاف أن لا يحصل ويضيع مالي. فعلموا أنه صغير الهمة؛ فتفرقوا عنه، وكاتبوا الواحد فجاء وملكها، ثم اختلفوا عليه؛ ونكثوا، فبذل فيهم السيف، وانهزم طائفة.
قال الموفق: فقال لي بعض خواصه: إنه قتل في مدة يسيرة ثمانية عشر ألف نفس من الخواص. وكان يقتلهم ليلاً بين يديه، ويلقون في الأبار. وما لبث إلا قليلاً واختل عقله؛ ومات، وتوهم أبوه أنه جن، فسيَّر إليه ابن زيد المعزِّم وصدقة الطبيب من دمشق.
وتملَّك خلاط بعده أخوه الأشرف. ومات الظاهر قبله بسنتين، فلم يتهنَّ بالملك بعده. وكان كل واحد منهما ينتظر موت الآخر، فلم يصف له العيش لأمراض لزمته بعد طول الصحة، والخوف من الفرنج بعد طول الأمن. وخرجوا إلى عكا وتجمعوا على الغور، فنزل العادل قبالتهم على بيسان، وخفي عليه أن ينزل على غقبة فيق، وكانوا قد هدموا قلعة كوكب وكانت ظهرهم. ولم يقبل من الجواسيس ما أخبروه بما عزم عليه الفرنج من الغارة، فاغترّ بما عودته المقادير من طول السلامة، فغشيت الفرنج عسكره على غرة. وكان قد أوى إليهم خلقٌ من أهل البلاد يعتصمون به. فركب مُجدّاً ورماح الفرنج في أثره حتى وصل دمشق إلى شفا، وهمَّ بدخولها، فمنعه المعتمد وشجَّعه وقال: المصلحة أن تقيم بظاهر دمشق. وأما الفرنج فاعتقدوا أن هزيمته مكيدة، فرجعوا من قريب دمشق بعدما عاثوا في البلاد قتلاً وأسراً، وعادوا إلى بلادهم وقصدوا دمياط في البحر فنازلوها.
وكان قد عرض له قبل ذلك ضعفٌ، ورعشة، وصار يعتريه ورم الأنثيين، فلما هزته الخيل على خلاف العادة، ودخله الرعب، ولم يبق إلا مدة يسيرة، ومات بظاهر دمشق.
وكان مع حرصه يهين المال عند الشدائد غاية الإهانة، ويبذله. وشرع في بناء قلعة دمشق، فقسم أبرجتها على أمرائه وأولاده، وكان الحفارون يحفرون الخندق، ويقطعون الحجارة، فخرج من تحته خرزة بئر فيها مائة معين.
ومن نوادره: أن عنتر العاقد بلغه أن شاهداً شهد على القاضي زكي الدين الطاهر بقضية مزوّرة فتكلم عنتر في الشاهد وجرحه، فبلغ العادل. فقال: من عادة عنتر الجرح.
وتوضأ مرة، فقال: اللهم حاسبني حساباً يسيراً. فقال رجل ماجن له: يا مولانا إن الله قد يسَّر حسابك. قال: ويلك وكيف ذلك؟ قال: إذا حاسبك فقل له: المال كله في قلعة جعبر لم أفرط منه في قليل ولا كثير! وقد كانت خزانته بالكرك ثم نقلها إلى قلعة جعبر وبها ولده الملك الحافظ، فسول له بعض أصحابه الطمع فيها، فأتاها الملك العادل ونقلها إلى قلعة دمشق، فحصلت في قبضة المعظَّم فلم ينازعه فيها إخوته.
وقيل: إن المعظَّم هو الذي سول لأخيه الحافظ الطمع والعصيان، ففعل، ولم يفطن بأنها مكيدة لترجع الأموال إليه. ثم إنه أخرج سراري أبيه من دمشق واستصفى أموالهم وحليهم، وشرع يضع على أملاك دمشق القطائع والخراجات الثقيلة؛ والخمس على البساتين، والثمن على المزروعات.

قرأت بخط الكندي في تذكرته حدثنا شرف الدين ابن فضل الله سنة اثنتي عشرة بدمشق، حدّثنا والدي أن القاضي بهاء الدين إبراهيم بن أبي اليُسر، حدَّثه، قال: بعثني الملك العادل رسولاً إلى علاء الدين سلطان الروم، فبالغ في إكرامي، فجرى ذكر الكيمياء، فأنكرتها، فقال: ما أحدثك إلا ما تمَّ لي؛ وقفلي رجل مغربي، فسلم علي، وكلَّمني في هذا، فأخذته، وطلب مني أصنافاً عيَّنها، فشرع يعمل لي ذهباً كثيراً حتى أذهلني. ثم بعد مدة طلب مني إذناً في السفر، فأبيت، فألح حتى غضبت، وكدت أقتله، وهددته، وجذبت السيف، فقال: ولا بدَّ، ثم صفق بيديه وطار، وخرج من هذا الشباك. فهذا رجل صحّ معه الكيمياء والسيمياء.
قلت: وقد سمع من أبي الطاهر السلفي، وغيره.
وحدَّث؛ روى عنه: ابنه الملك الصالح إسماعيل، والشهاب القوصي، وأبو بكر ابن النُّشبي.
وكان له سبعة عشر ولداً، وهم: شمس الدين ممدود؛ والد الملك الجواد، والملك الكامل محمد، والملك المعظم عيسى، والملك الأشرف موسى، والملك الأوحد أيوب، والملك الفائز إبراهيم، والملك شهاب الدين غازي، والملك العزيز عثمان، والملك الأمجد حسن، والملك الحافظ رسلان، والملك الصالح إسماعيل، والملك المغيث عمر، والملك القاهر إسحاق، ومجير الدين يعقوب، وتقي الدين عباس، وقطب الدين أحمد، وخليل. وكان له عدة بنات.
فمات في أيامه: شمس الدين ممدود، ويقال: مودود، والمغيث عمر، وخلف ولداً لقب باسم أبيه، وهو المغيث محمود بن عمر، وكان من أحسن أهل زمانه رباه عمه المعظم، ومات سنة ثلاثين وستمائة.
ومات منهم في حياته: الملك الأمجد، ودفن بالقدس، ثم نقل فدفن جوار الشهداء بمؤتة من عمل الكرك. وآخر أولاده وفاة عباس، وهو أصغر الأولاد، بقي إلى سنة تسع وستين وستمائة، وكان مولده في سنة ثلاث وستمائة، وقد روى الحديث.
وكان العادل من أفراد العالم.
وتوفي في سابع جمادى الآخرة بعالقين: منزلة بقرب دمشق. فكتبوا إلى الملك المعظم ابنه، وكان بنابلس، فساق في ليلة، وأتى فصبَّره وصيَّره في محفة، وجعل عنده خادماً يروح عليه، ودخلوا به قلعة دمشق، والدولة يأتون إلى المحفة، وسُجفها مرفوعة، يعني أنه مريض، فيقبلون الأرض. فلما صار بالقلعة أظهروا موته، ودُفن بالقلعة، ثم نُقل إلى تربته ومدرسته في سنة تسع عشرة، رحمه الله.
قال أبو المظفر ابن الجوزي: دخلوا به القلعة ولم يجدوا له كفناً في تلك الحال، فأخذوا عمامة وزيره النجيب بن فارس، فكفنوه بها، وأخرجوا قطناً من مخدة، ولم يقدروا على فأس، فسرق كريم الدين فأساً من الخندق، فحفروا له في القلعة سراً، وصلى عليه ابن فارس.
قال: وكنت قاعداً بجنب المعظم وهو واجم، ولم أعلم بحاله. فلما دُفن أبوه قام قائماً وشقَّ ثيابه، ولطم على وجهه، وعمل العزاء. ولما دخل رجب ردَّ المعظم المكوس والخمور وما كان أبطله أبوه، فقلت له: قد خلفت سيف الدين غازياً ابن أخي نور الدين؛ فإنه كذا فعل لما مات نور الدين، فاعتذر بقلة المال وبالفرنج. ثم سار إلى بانياس، وراسل الصارم وهو بتبنين أن يسلم الحصون، فأجابه، وخرَّب بانياس وتبنين وكان قُفلاً للبلاد، وأعطى جميع البلاد التي كانت لسركس لأخيه الملك العزيز عثمان، وزوجه بابنة سركس.
أبو بكر الوهراني، وهو علي بن عبد الله بن المبارك الوهراني. المفسر، خطيب داريا.
إمام فاضل، صنَّف تفسيراً، وشرح أبيات الجمل. وله شعر جيد. مات في نصف ذي القعدة.
وقد مرّ الوهراني الكبير.
وفيها ولد الكمال عبد الله بن محمد بن قوام الرصافي.
والأمين أحمد بن عبد الله ابن الأشتري.
وأبو جعفر محمد بن علي ابن الموازيني، بخلف فيه، فقيل: ولد سنة أربع عشرة.
والتقي أحمد بن أبي الطاهر الحميري.
والقطب علي ابن القاضي القضاة زكي الدين الطاهر بن محمد بن علي.
والعماد محمد بن عثمان بن سلامة البزاز.
والقاضي نجم الدين أبو بكر بن أحمد بن يحيى بن سني الدولة.
والشيخ محمد بن جوهر التلعفري، المقرئ.
والزاهد عمر بن نصير القوصي.
والشهاب أحمد بن إسحاق الأبرقوهي.
والمحب أحمد بن عبد الله الطبري.
والشهاب محمد بن عبد الخالق بن مزهر المقرئ.
والشيخ إبراهيم ابن العارف عبد الله الأرموي.
والعز عبد الله بن أبي الزهر الصرفندي.

وأحمد ابن السيف سليمان بن أحمد الحراني الحنبلي.
وفيات سنة ست عشرة وستمائة
حرف الألف
أحمد بن أبي يعلى حمزة بن علي بن هبة الله ابن الحبوبي. أبو العباس الثعلبي الدمشقي.
حدَّث عن أبيه.
روى عنه الزكيان: البرزالي والمنذري، والشهاب القوصي، وقال: لقبه شمس الدين، والحافظ الضياء، والحافظ ابن الخليل، وابن البخاري، وآخرون.
وتوفي في غرة شوال.
أحمد بن سليمان بن أبي بكر بن سلامة. أبو العباس ابن الأصفر، الحريمي، المستعمل.
ولد يوم عاشوراء سنة خمس وثلاثين.
وسمع من: أحمد بن علي ابن الأشقر، وأحمد بن الطلاية، وسعيد البناء.
وحدَّث ببغداد، والموصل؛ روى عنه: الدُّبيثي، والزكي البرزالي، والضياء، وآخرون.
وكان يعمل في العتابي.
توفي في الخامس والعشرين من ذي الحجة.
أحمد بن عمر بن أحمد بن عبد الرحمن. أبو القاسم الخزرجي، القرطبي، التاجر.
كان عالي الإسناد، يعالج التجارة.
وقد أخذ عن: أبي عبد الله الحمزي، والزاهد أبي العباس ابن العريف، والخطيب أبي محمد النفري.
وأجاز له القاضي أبو بكر ابن العربي، وجماعة.
واحتاج الناس إليه لعلو سنده.
وتوفي في جمادى الأولى؛ وله خمس وثمانون سنة. قاله الأبار.
وقال ابن مسدي: كتب إلينا أحمد بن عمر الخزرجي، عن أبي الحسن بن موهب الجذامي، وهو آخر من روى على وجه الأرض عن ابن موهب. ثم قال ابن مسدي: كان شيخنا عنده آداب حسنة، وروايات مستحسنة. من ذوي الثروة واليسار. وقرأ القرآن على ابن رضى بقرطبة. وأجاز له أربعون رجلاً تفرَّد بأكثرهم.
أحمد بن محمد بن أحمد بن خلف بن اليسر. الإمام أبو جعفر القشيري، الغرناطي، المقرئ، الزاهد، العابد.
أخذ القراءات عن أبيه أبي عبد الله وأكثر عنه. ووالده من أصحاب أبي الوليد بن نقوة، وأبي الحسن بن ثابت، وأبي عبد الله النوالشي.
قال ابن مسدي: قرأت على أبي جعفر لورش وقالون تجويداً غير مرة، وسمعت منه صدور كتب. مات في عشر السبعين، وازدحموا على نعشه، وتأسفوا عليه.
أحمد بن محمد بن سيدهم بن هبة الله بن سرايا. أبو الفضل الأنصاري، الدمشقي، الوكيل الجابي، المعروف بابن الهراس.
ولد سنة اثنتين وثلاثين وخمسمائة.
وسمعه أبوه الإمام أبي الفتح نصر الله المصيصي - وقد تقدم ذكر أبيه - وسمع أيضاً من نصر بن مقاتل السوسي، وغيره.
روى عنه: الضياء، والزكي المنذري، والتقي اليلداني، والفخر علي، وشمس الدين عبد الرحمن بن أبي عمر، وآخرون.
وأجاز لأبي حفص ابن القواس.
وكان من بقايا الشيوخ المسندين.
توفي في ثالث عشر شعبان.
أحمد بن محمود بن أحمد بن عبد الله. القاضي الأجل أبو العباس الواسطي، ثم البغدادي، الشافعي.
ولد سنة تسع وخمسين.
وتفقه على عمه أبي علي الحسن، وأبي القاسم يحيى بن فضلان.
وسمع من: هبة الله بن يحيى ابن البوقي، وجماعة. وببغداد من: وفاء بن البهي، وابن شاتيل.
وولي القضاء بالجانب الغربي.
قال ابن النجار: ما رأيت أجمل طريقة منه مع ديانة تامة، وزهد. وكان من ألطف الناس خلقاً، ثقة، نبيلاً، حافظاً للمذهب. قرأ بالروايات على ابن الباقلاني، وعلي بن عباس الخطيب. وتفقّه، وقرأ الأصول. كتبت عنه وكان يقرأ سريعاً صحيحاً.
ومات في ربيع الآخر.
أحمد بن أبي بكر. أبو العباس التُّجيبي، المصري، الزاهد، الحرار - نسبة إلى عمل الحرير - .
حكى عنه الزكي المنذري، وقال: كان أحد الصالحين المذكورين، والعباد المشهورين، انتفع بصحبته جماعة. وتوفي في منتصف جمادى الآخرة.
إبراهيم بن علي بن إبراهيم بن محمد بن عبد الله بن أغلب الخولاني، الأديب الأندلسي. المعروف بالزوالي.
سمع من أبي مروان بن قذمان الكثير، ومن أبي إسحاق بن قرة وسمع من أبي عبد الله بن عبد الرزاق كتاب الكامل لابن عدي.
ذكره الأبار، فقال: عني بالآداب، وشهر بها، وتجول كثيراً، وقال الشعر، وهو من أهل أشطبة عمل قرطبة. وتوفي بمراكش في آخر سنة ست عشرة. وله ست وسبعون سنة.
وروى أيضاً عن: أبي الحسن بن هذيل، وابن النعمة.
إبراهيم بن محمد بن خلف بن سوار. أبو إسحاق العباسي، السلمي، الأندلسي.
من أهل حصن بلفيق. يعرف بابن الحاج.
أخذ القراءات عن أبي محمد البسطي، وأبي القاسم بن البراق.

وروى الحديث عن: أبي الحسن بن كوثر، وابن عروس، وعبد المنعم الخزرجي، وجماعة.
قال الأبار: وكان عالماً مشاركاً سُنّياً، غلب عليه التصوف، وكثر من أهل التصوف الازدحام عليه، فغرَّبه السلطان عن وطنه. وتوفي بمراكش في جمادى الأولى. وكانت جنازته مشهودة. وعاش ثلاثاً وستين سنة.
إسحاق بن هبة الله بن صديق. القاضي أبو البشائر، قاضي خلاط.
فقيه شافعي، أصولي، شاعر، أديب، واعظ، له مصنف في علم الكلام.
حرف الباء
بارسطغان بن محمود بن أبي الفتوح. الفقيه أبو طالب، الحميري، الغزي، الشافعي.
سمع بالإسكندرية من أبي الطاهر بن عوف. وبدمشق من أحمد بن حمزة ابن الموازيني.
وولي قضاء غزة.
روى عنه: الزكي المنذري، وغيره.
ومات بإربل في ربيع الأول.
بزغش الرومي. أبو منصور، عتيق أبي جعفر أحمد بن محمد بن حمدي البغدادي.
سمع من: أحمد بن الطلاية، وأبي الفضل الأرموي، والفضل بن سهل الإسفراييني، وأبي الحسن علي بن هبة الله بن عبد السلام.
روى عنه: ابن خليل، والدُّبيثي، والضياء.
وتوفي في صفر.
قال ابن النجار: كان صالحاً، صحيح السماع؛ لكنه خرف وتغير في آخر عمره.
حرف الحاء
الحسن بن عقيل بن أبي المعالي شريف بن رفاعة بن غدير. أبو علي السعدي، المصري، الشافعي.
شيخ صالح، منقطع بمعبد ذي النون لخدمته. وأمَّ بالناس بالمسجد الذي بالحجارين بمصر مدة.
ولد سنة أربع وثلاثين.
وسمع جده لأمه عبد الله بن رفاعة.
روى عنه: الزكي المنذري، وأبو بكر بن نقطة، وحفيده محمد بن عبد الحكم، وآخرون.
وتوفي في التاسع والعشرين من رمضان.
الحسن بن هبة الله بن الحسن بن علي بن الحسن. الرئيس أبو علي ابن الدوامي، البغدادي.
سمع حضوراً من أبي الفضل الأرموي.
وأجاز له: أبو محمد سبط الخياط، وأبو سعد أحمد بن محمد البغدادي، وجماعة.
وولد سنة ثمان وثلاثين وخمسمائة.
وكان صاحب الحجاب ببغداد، ووكيل أمير المؤمنين.
والدَّوامي: نسبة إلى خدمة الدَّوامية سرية القائم بأمر الله.
توفي في رجب.
حمزة بن السيد بن أبي الفوارس بن أبي أحمد. أبو يعلى الأنصاري، الدمشقي، الصَّفار، الفقيه المعروف بابن أبي لقمة، أخو أبي المحاسن محمد.
حدَّث عن أبي القاسم الخفير بن عبدان الأزدي.
روى عنه: الزكي البرزالي، والفقيه سليمان بن عبد الكريم، ومحمد بن عبد المنعم ابن القواس، وشيخنا أخوه عمر.
وتوفي في ثامن عشر رمضان.
وهو أصغر من أخيه، وأقل سماعاً منه.
حرف الخاء
الخضر بن الحسين بن الخضر بن عبدان الأزدي. أبو القاسم الدمشقي.
توفي في ثالث عشر شعبان.
وهو العدل شمس الدين، من بيت الرواية والعدالة.
روى عن أحمد ابن الموازيني، وغيره. ومات في أول الكهولة.
روى عنه الشهاب القوصي، وورَّخه الضياء.
حرف الدال
داود بن أحمد بن محمد بن منصور بن ثابت بن ملاعب. ربيب الدين أبو البركات البغدادي، الأزجي، الوكيل عند القضاة.
ولد في أول سنة اثنتين وأربعين وخمسمائة.
وسمع من: أبي الفضل الأرموي، وابن ناصر، ومحمد ابن الزاغوني، ونصر بن نصر العكبري، وأبي الكرم الشهرزوري، وأبي الوقت السِّجزي، وأحمد بن بختيار المندائي.
وحدَّث ببغداد، ودمشق، وروى الكثير.
روى عنه: الشيخ الموفق، والضياء، وابن خليل، والزَّكيان: البرزالي والمنذري، والسيف أحمد ابن المجد، وإبراهيم بن حمد، وأبو بكر ابن الأنماطي، والفخر علي، والشمس محمد ابن الكمال، والشمس ابن الزين، والتقي ابن الواسطي، وخلق سواهم.
وأجاز لعمر ابن القوّاس، وللعماد عبد الحافظ.
وكان صحيح السماع، بعض سماعاته في الخامسة.
وتوفي في الخامس والعشرين من جمادى الآخرة، يوم السبت، ودُفن من الغد بقاسيون.
قال ابن النجّار: كان أبو متولّي كتابةً من قِبل الديوان، فأسمعه، واعتنى به، وحصّل له الأجزاء. وكان حسناً، متيقّظاً، صحيح السماع، متودّداً، له مروءة، ونفس حَسَنة. يحدّث من أصوله. روى عنه شيخنا أبو محمد بن قُدامة في " معجمه " .
داود بن علي بن عُمر. أبو القاسم الحريمي.
عُرف بابن صَعوة، القزّاز.
حدّث عن أبي علي أحمد ابن الرحَبيّ.
وتوفي في رجب.
داود بن علي بن محمد بن عبد الله.

ابن رئيس الرؤساء، أبو أحمد الحَمَاميّ - بالتخفيف - البغدادي.
سمع من شهدة، والطبقة، فأكثر.
قال ابن نقطة: سماعه صحيح. مات في شعبان.
داود بن يونس بن الحسين. الأجل أبو الفتح الأنصاري البغدادي، الكاتب في الديوان.
ولد سنة إحدى وثلاثين.
وسمع من: المبارك بن أحمد الأنصاري، ومسعود بن عبد الواحد بن الحصين، وأحمد بن عبد الله بن مرزوق الإصبهاني.
روى عنه: الدُّبيثي وقال: توفي في تاسع عشر ربيع الآخر؛ وابن النجار، وأثنى عليه.
حرف الراء
ريحان بن تيكان بن موسك بن علي. الشيخ الصالح المعمر، أبو الخير الكردي، البغدادي، الحربي، المقرئ الضرير.
ولد قبل العشرين وخمسمائة، وكان يمكنه السماع من هبة الله ابن الحصين، وإنما سمع في كبره من أحمد بن الطلاية، والمبارك بن أحمد الكندي، وسعيد ابن البناء، وأبي الوقت.
وقرأ القرآن على أبي حفص عمر بن عبد الله الحربي بالروايات. وإنما أضرَّ في آخر عمره.
روى عنه: الدُّبيثي، والضياء، والزكي البرزالي، وجماعة.
وأجاز للكمال عبد الرحمن المكبر.
ومات في صفر.
حرف السين
السامري، الفقيه الحنبلي. له تصانيف في المذهب. وهو محمد بن عبد الله. يأتي.
ست الشام خاتون. أخت السلطان الملك العادل.
واقفة المدرستين؛ فدفنت بالبرانية.
كانت سيدة الملكات في عصرها. كثيرة البر والصدقات. كان يعمل في دارها في السنة بمبلغ عظيم أشربة، وسفوفات، وعقاقير، وتفرقه على الناس.
وكان بابها ملجأ كل قاصدٍ في حاجة إلى الدولة. ووقفت على المدرستين أوقافاً كثيرة عامرة، أثابها الله.
ولها من المحارم عدة ملوك. وهي شقيقة المعظم تورانشاه. وسائر ملوك بني أيوب إما إخوتها، أو بنو إخوتها، وأولادهم.
وتوفيت في سادس عشر ذي القعدة.
ست العباد بنت أبي الحسن بن سلامة بن سالم. أم عبد الحكم المصرية، وزوجة الحسن بن عقيل بن شريف بن رفاعة.
ظهر لها سماع في بعض الخِلعيات من ابن رفاعة.
روى عنها: الزكي المنذري، والفخر ابن البخاري.
حدَّثت في هذه السنة ولا أدري متى ماتت.
قال ابن نقطة: إلا أن عبد العظيم يتكلم في سماعها، ويقول: هو بخط رجل غير موثوق به.
وقال الحافظ عبد العظيم في معجمه: لم تسكن نفسي إلى نقل سماعها.
وقال ابن مسدي في معجمه: سماعها بخط النسابة أبي علي الجواني، المؤدب.
سمعت من ثابت بن منصور الكيلي في سنة 526، وعمرت.
روى عنها ابن النجار، وقال: توفيت في جمادى الآخرة.
سعيد بن حسن بن علي. أبو منصور الكرخي، الطحان، المعروف بابن البزوري.
حدَّث عن المبارك بن أحمد الكندي، وسعيد ابن البناء.
ومات في شوال.
سعيد بن محمد ابن العلامة أبي منصور سعيد بن محمد بن عمر. العدل ابن الرَّزاز، البغدادي.
ولد سنة ثلاث وأربعين.
وسمع البخاري من أبي الوقت؛ ورواه. وسمع من نصر بن نصر العكبري.
وحضر أبا الفضل الأرموي.
روى عنه: الدُّبيثي، والزكي البرزالي. والمقداد بن أبي القاسم القيسي، وجماعة.
أخبرنا أبي، أخبرنا المقداد، أخبرنا سعيد بن محمد، أخبرنا أبو الوقت، فذكر حديثاً.
توفي في ثاني المحرم، فُجاءة.
حرف الصاد
صالح بن أبي الحرم مكي بن عثمان بن إسماعيل. أبو التُّقى الشاَّرعي.
سمع من: أبي طاهر السلفي، وغيره.
روى عنه الزكي المنذري وقال: ولد سنة إحدى وستين وخمسمائة، ومات بثغر دمياط؛ والعدو - خذله الله - يحاصرهم.
صدقة بن جروان بن علي بن منصور. ابن الببغ، البواب.
حدَّث عن أبي الوقت.
وقرأ القرآن على حمّاد بن سعيد المنوني.
ومنونيا: قرية بالسواد.
والببغ: قيّده ابن نقطة.
حرف العين
عبد الله بن الحسين بن أبي البقاء عبد الله بن الحسين. الإمام العلامة محب الدين أبو البقاء العكبري الأصل، البغدادي، الأزجي، الضرير، النحوي، الحنبلي، الفرضي، صاحب التصانيف.
ولد سنة ثمان وثلاثين وخمسمائة.
وقرأ القراءات على أبي الحسن علي بن عساكر. وقرأ النحو على أبي محمد ابن الخشاب، وأبي البركات بن نجاح.
وتفقّه على القاضي أبي يعلى الصغير محمد بن أبي خازم بن أبي يعلى، وأبي حكيم إبراهيم بن دينار النهرواني.
وبرع في الفقه والأصول. وحاز قصب السبق في العربية.

وسمع من: أبي الفتح البطي، وأبي زرعة المقدسي، وأبي بكر بن النقور، وغيرهم.
ورحلت إليه الطلبة من النواحي، وأقرأ الناس المذهب، والفرائض، والنحو، واللغة.
قال ابن النجار: قرأت عليه كثيراً من مصنفاته، وصحبته مدة طويلة. وكان ثقة، حسن الأخلاق، متواضعاً. ذكر لي أنه أضرّ في صباه بالجدري.
ذكر تصانيفه: صنَّف تفسير القرآن وكتاب إعراب القرآن، وكتاب إعراب الشواذ، وكتاب متشابه القرآن، وكتاب عدد الآي، وجزءاً في إعراب الحديث. وصنّف تعليقاً في الخلاف، وصنّف شرح الهداية لأبي الخطاب، وكتاب المرام في المذهب، وثلاثة مصنفات في الفرائض، وكتاب شرح الفصيح، وكتاب شرح الحماسة، وكتاب شرح المقامات، وكتاب شرح خطب ابن نباتة. ثم ذكر ابن النجار تصانيف كثيرة، تركتها اختصاراً.
روى عنه: الدُّبيثي، وابن النجار، والضياء المقدسي، والجمال ابن الصيرفي، وآخرون.
وكان إذا أراد أن يُصنف كتاباً، أحضرت له عدة مصنفات في ذلك الفن، وقرئت عليه، فإذا حصله في خاطره أملاه؛ فكان بعض الفضلاء يقول: أبو البقاء تلميذ تلامذته، يعني، هو تبع لهم فيما يلقونه عليه.
ومن شعره في الوزير ناصر بن مهدي العلوي:
بكَ أضحى جيد الزمان محلى ... بعد أن كان من حُلاه مخلى
لا يجاريك في تجاريك خلق ... أنت أغلى قدراً وأعلى محلاً
دمت تحيي ما قد أميت من الفض ... ل وتنفي فقراً وتطرد محلا
توفي أبو البقاء في ثامن ربيع الآخر.
وقرأت بخط السيف ابن المجد: سمعت المراتبي يقول: سمعت الشيخ أبا البقاء النحوي يقول: جاء إليَّ جماعة من الشافعية فقالوا: انتقل إلى مذهبنا ونعطيك تدريس النحو واللغة بالنظامية، فأقسمت وقلت: لو أقمتموني وصببتم علي الذهب حتى أتوارى به ما رجعت عن مذهبي.
عبد الله بن علي بن أبي بكر بن عبد الجليل. الإمام أبو بكر الفرغاني الخطيب.
ولد سنة إحدى وخمسين.
سمع من: محمود ابن قاضي سمرقند، وأحمد بن محمود الصابوني، وعبد الرحمن بن محمد المروزي، والفضل بن علي بن غالب، وجماعة.
وخرج أربعين حديثاً، وحدَّث بفرغانة، وبغداد.
وكان فاضلاً أديباً.
روى عنه الدُّبيثي، وقال: بلغنا أنه قتله الكفار التتار لما دخلوا سمرقند في ذي الحجة.
عبد الله ابن القاضي الحافظ أبي المحاسن عمر بن علي. القرشي، الشيخ الصالح أبو بكر الدمشقي الأصل، البغدادي.
ولد سنة ثمان وخمسين.
وسمع بإفادة أبيه كثيراً من أبي الفتح البطي، ويحيى بن ثابت، وهذه الطبقة، وسمع عنه جماعة.
وتوفي ببعقوبا في رمضان.
عبد الله بن نجم بن شاش بن نزار بن عشائر بن عبد الله بن محمد بن شاس. العلامة أبو محمد الجذامي، السعدي، المصري، الفقيه المالكي، جلال الدين ابن شاش.
تفقّه على الإمام يعقوب بن يوسف المالكي، وغيره.
وسمع من عبد الله بن بري النحوي، وغيره.
ودرَّس بمدرسة المالكية التي بمصر مدة. وصنَّف كتاب الجواهر الثمينة في المذهب؛ وضعه على ترتيب كتاب الوجيز للغزالي، أحسن فيه ما شاء، وانتشر هذا الكتاب انتشاراً كبيراً، وانتفع به الفضلاء. وأقبل على النظر في السنة النبوية والاشتغال بها.
وكان على غاية من الورع والتحرّي، رضي الله عنه. وبعد عوده من الحج امتنع من الفتوى إلى حين وفاته. وكان من بيت إمرة وتقدُّم.
روى عنه الحافظ عبد العظيم ووصفه بهذا وأكثر، وقال: توفي في جمادى الآخرة، أو في رجب، غازياً بثغر دمياط، وله عدة أصحاب.
عبد الله بن أبي القاسم بن أبي بكر بن حسين. أبو بكر الحريمي، النَّجاد، المعروف بابن زعرورة.
حدَّث عن: أبي الوقت، وهبة الله ابن الشبلي، وغيرهما.
ومات في جمادى الأولى.
عبد الرحمن بن إسماعيل بن محمد بن علي بن عبد العزيز ابن السِّمِّذي. أبو محمد الحريمي الناسخ.
سمع من: أبي المعالي ابن اللَّحاس، وأبي علي ابن الرَّحبي.
روى عنه: الشهاب القوصي، وغيره.
وروى لنا عنه بالإجازة شيخنا عمر ابن القوَّاس.
وقرأت وفاته بخط الضياء: في رابع رجب.
عبد الرحيم بن المفرج بن علي بن المفرج ابن مسلمة. أبو محمد القرشي، الأموي، الدمشقي.
توفي بحران، ونقل بعد دفنه إلى دمشق.
وكان مولده في سنة ستة وأربعين.
سمع من: أبي الندى حسان الزيات.

وحدَّث، وأجاز. روى عنه: ابن خليل، والعزّ عبد العزيز بن عثمان الإربلِّي.
عبد العزيز بن أحمد بن مسعود بن سعد بن علي ابن الناقد. أبو محمد.
الشيخ الصالح المقرئ، ويعرف بابن الجصَّاص.
ولد سنة ثلاثين وخمسمائة.
وقرأ بالروايات الكثيرة على أبي الكرم الشَّهرزوري، وعمر بن عبد الله الحربي.
سمع من: أبيه، وأبي سعد أحمد بن محمد البغدادي، وأبي الفضل الأرموي، والمبارك بن أحمد الأنصاري، وابن ناصر، وأبي الوقت، وجماعة.
وأقرأ، وحدث.
ويقال: إنه آخر من تلا بكتاب المصباح على أبي الكرم، المُصنِّف.
وكان ثقةً صالحاً، عالي الإسناد في الكتاب والسنة.
روى عنه: الدُّبيثي، وابن النجار، والضياء، والنجيب عبد اللطيف، والشيخ عبد الصمد بن أبي الجيش، وجماعة.
توفي في ثاني شوال.
وقرأ عليه عبد الصمد بالسبع؛ وهو آخر من قرأ عليه.
عبد الكريم بن أبي بكر عتيق بن عبد الملك بن عبد الغفار. الإمام أبو محمد الرَّبعي، والإسكندراني، المالكي، شيخ الإقراء بالإسكندرية.
ولد سنة إحدى وأربعين وخمسمائة.
وانقطع إلى السِّلفي، وأكثر عنه؛ وكان من أجلاء أصحابه.
وسمع من: أبي محمد العثماني، وابن عوف، وبدر الخُداداذي، وجماعة.
قال الزكي عبد العظيم: لقيته، وسمعت منه. وتصدَّر بجامع الإسكندرية مدة للإقراء، ونجب عليه جماعة. وكان ماهراً في القراءات.
قلت: لم يذكر على من قرأ.
وتوفي في شوال.
عبد المطلب بن الفضل بن عبد المطلب بن الحسين. العلامة المفتي افتخار الدين أبو هاشم القرشي، الهاشمي، العباسي، البلخي، ثم الحلبي، الحنفي.
تفقّه بما وراء النهر. وسمع بسمرقند، وبلخ، وتلك الديار في سنة نيِّفٍ وأربعين وخمسمائة، وبعدها سمع من القاضي عمر بن علي المحمودي، وأبي الفتح عبد الرشيد بن النعمان الولوالجي، والأديب أبي حفص عمر بن علي الكرابيسي، وأبي علي الحسن بن بشر البلخي النَّقّاش، والإمام أبي شجاع عمر بن محمد البسطامي، وجماعة.
ودرَّس، وأفتى، وناظر، وصنَّف؛ وكان مدرس المدرسة الحلاوية. وله شرح الجامع الكبير في المذهب. وتخرَّج به جماعة من فضلاء الحنفية بحلب.
وكان شريفاً، رئيساً، عاقلاً، ورعاً، ديِّناً، صحيح السماع، عالي الإسناد.
روى عنه خلق كثير منهم: الزاهد تقي الدين أحمد بن عبد الواحد الحوراني، والضياء المقدسي، والزكي البرزالي، والعماد أبو نصر أحمد بن يوسف الحسني الحنفي، والمؤيد إبراهيم بن يوسف القفطي، وأبو المكارم إسحاق بن عبد الرحمن بن عبد الله ابن العجمي، وأخوه المحيي محمد، وابن عمِّه القطب محمد بن عبد الصمد، والصاحب أبو القاسم عمر ابن العديم، وخطلخ مولى عبد الرحيم ابن العجمي، والعون أبو المظفر سليمان ابن العجمي، والمحدِّث أبو صالح عبيد الله بن عمر ابن العجمي، ونسيبه الزين عبد الملك بن عبد الله بن عبد الرحمن، وعلي بن فياض، وأبو نصر محمد بن الحس ابن العجمي، والمفتي أبو طالب عبد الرحمن بن عبد الرحيم ابن العجمي، والشريف عبد الرحمن بن الحسن بن زهرة الحُسيني، والمحتسب عبد الكريم بن عثمان ابن العجمي، وقاضي عزاز عبد الرحمن بن عثمان بن حبيب، والكمال أحمد بن محمد ابن النَّصيبي، وعبد الله بن محمد بن الأوحد الزبيري.
قرأت بخط الضياء، قال: شيخنا أبو هاشم عبد المطلب الهاشمي العباسي، نزيل حلب. توفي بحلب في جمادى الآخرة وله ثمانون سنة.
قلت: ولم يذكره المنذري في الوفيات.
عتيق بن أحمد بن عبد الباقي. الزاهد الصالح، أبو بكر الأندلسي اللورقي، نزيل دمشق.
شيخ معمر، يقال: إنه عاش مائة سنة.
صحب الزّهّاد، وتأدب بآدابهم، وانتفع به جماعة صحبوه. وقبره بمقابر الصوفية على الطريق، وهو حجر نحت عليه تاريخ وفاته.
ذكر وفاته المنذري.
عثمان بن مظفر بن محمد. أبو عمرو البغدادي، من شارع دار الرَّقيق.
شيخ معمَّر. روى عن أبي الفتح بن البطي.
عثمان بن مقبل بن قاسم. الفقيه أبو عمرو الياسري الواعظ، من فضلاء الحنابلة.
سمع من: أبي محمد ابن الخشاب، وشهدة.
وتوفي في ذي الحجة.
علي بن أحمد بن أبي العزّ. أبو الحسن ابن الشباك - بضم المعجمة - صوفي، تاجر ببغداد.
سمع: أبا الحسين عبد الحق، وتجنِّي الوهبانية.
وحدَّث.
ورّخه ابن نقطة في رجب.
مستفاد مع السباك.

علي بن أحمد بن علي بن عيسى. أبو الحسن الغافقي، القرطبي، الشقوري.
سمع من أبيه، وأخذ عنه القراءات، ومن ابن عمه أبي الحسن محمد بن عبد العزيز.
وأجاز له وهو ابن ثلاث سنين، في سنة تسع وثلاثين. أبو بكر بن العربي، والقاضي عياض، وأبو محمد عطية وجماعة.
وتفرَّد في عصره بالمغرب، ورحل الناس إليه لعلو سنده.
قال الأبار: وكان ثقة صالحاً. كفَّ بأخرة. وتوفي في صفر.
لقي أبو حيان النحوي من يحمل عن الشقوري بالإجازة.
وأجاز الشقوري لابن مسدي وقال: هو نزيل قرطبة، حسيب البيت أصيله، نسيب الذكر جميله. حدَّث من بيته جماعة. تأدب بشقورة على أبي مروان عبد الملك بن أبي يداس. وقرأ عليه القرآن، وسمع من أبيه، ومحمد بن أحمد التُّجيبي المقرئ، وتفرَّد عنهم. وأجاز له أيضاً أبو بكر عبد العزيز بن مدير، وعبد الحق بن عطية صاحب التفسير. روى الكثير عن مجيزيه. عزمت على الرحلة إليه، فبلغني موته، فعدلت إلى إشبيلية. ومات بموته بالأندلس إسناد كثير.
علي بن إسماعيل بن علي بن عطية. الإمام أبو الحسن الصهناجي، التلكاتي، الأبياري، المالكي، نزيل الإسكندرية.
مولده بأبيار سنة سبعٍ وخمسين ظناً.
وتفقّه بالإسكندرية على الفقيه أبي الطاهر بن عوف، وعلى أبي طالب أحمد بن المسلم اللخمي، وأبي عبد الله محمد بن محمد الكركنثي.
وحدَّث عن ابن عوف.
ودرَّس بمدرسة الزكي التاجر. وصنَّف في المذهب. وكان من أعيان المالكية.
توفي في سادس رمضان، بالإسكندرية.
علي بن خليفة بن يونس بن أبي القاسم. العلامة رشيد الدين الأنصاري، الخزرجي، ابن أبي أصيبعة، الطيب.
توفي شاباً عن سبع وثلاثين سنة.
نشأ بالقاهرة، واشتغل بها، وبرع في الطب، وغير ذلك من علوم الحكمة.
وكان رأساً في الموسيقى، ولعب العود. وكان طيب الصوت.
وأخذ الأدب عن التاج الكندي، وغيره.
وقد اشتغلوا عليه في الطب، وله خمس وعشرون سنة. وحظي عند أولاد الملك العادل. فأدركه الأجل في شعبان من السنة.
وقد طوّل الموفق ابن أخيه ترجمته، وبالغ في وصفه.
علي بن شكر بن أحمد شكر. القاضي العالم جمال الدين أبو الحسن ابن القاضي أبي السعادات، المصري، الفقيه الشافعي.
سمع من: أبي عبد الله الأرتاحي، والحافظ عبد الغني، وجماعة.
ورحل إلى الشام، والعراق، وحدَّث.
وجمع في السنة، والصفات، وفي الرَّقائق.
وتوفي في رجب.
علي بن علوش. الفقيه برهان الدين المغربي.
مدرس المالكية وعالمهم بدمشق.
روى شيئاً من طريق المغاربة. وكان عالماً بالأصول، والفروع، والعربية.
قيَّد الضياء وفاته في ثالث شعبان، ودفن بسفح قاسيون، رحمه الله تعالى.
روى عنه: الشهاب القوصي، وغيره.
علي ابن المحدِّث بهاء الدين القاسم ابن الحافظ الكبير أبي القاسم بن عساكر الدِّمشقي. المحدِّث الحافظ عماد الدين أبو القاسم الشافعي.
ولد في ربيع الآخر سنة إحدى وثمانين.
وسمع من: أبيه، وعبد الرحمن بن علي ابن الخرقي، وإسماعيل الجنزوري، والخشوعي، والأثير أبي الطاهر محمد بن محمد بن بنان الكاتب، قدم عليهم، طائفة كبيرة. وبمكة من أبي المعالي محمد ابن الزَّنف، وبحلب، والجزيرة، وخراسان.
رحل إلى المؤيد الطُّوسي، وأبي روح، وأكثر عن هؤلاء، وعني بالحديث أتمّ عناية.
وكان ذكياً، فاضلاً، حافظاً، نبيلاً، مجتهداً في الطلب.
أدركه أجله ببغداد بعد عوده من خراسان؛ من أثر جراحات به من الحرامية في ثالث جمادى الأولى. وهو آخر من رحل إلى خراسان من المحدِّثين.
وقد خرَّج للكندي، ولابن الحرستاني، وجماعة. وخرَّج لنفسه أربعين حديثاً، وحدَّث بها سنة ستمائة.
وسمع منه جماعة من شيوخه كالأخوين: تاج الأمناء أحمد وفخر الدين أبي منصور الشافعي، وحمزة بن أبي لقمة.
قرأت بخط عمر ابن الحاجب، قال: سألت العزّ بن عساكر عنه، فقال: كان يتشيَّع، وكنت أنقم عليه ذلك، ولا جرم أنه قصف! وهو ابن عمَّة النّسَّابة، وجد شيخنا البهاء قاسم بن عساكر لأمِّه. وللنسّابة فيه مرثية حسنة منها:
صاحبي هذه ديار سعاد ... فترفَّق ومُنَّ بالإسعاد
عج عليها نقضي لبانات قلب ... مستهام أصماه حبُّ سعاد
علي بن مسعود بن هياب الواسطي المقرئ الجماجمي. كان يعمل الجماجم.

قال ابن نقطة: قرأ على جماعة. قرأت عليه. وكان متساهلاً في الأخذ - سامحه الله - جداً. مات بواسط في سادس جمادى الأولى.
علي بن هشام بن عمر بن حجاج. أبو الحسن الأندلسي، الشريشي، المقرئ.
حجَّ، وسمع من أبي طاهر السلفي، وشهد جنازته. وسمع أيضاً من الفقيه أبي الطاهر بن عوف، وغير واحد.
وقرأ القراءات على أبي عبد الله محمد بن محمد الكركنتي.
وعاد إلى الأندلس، وولي خطابة بلده.
أخذ عنه جماعة.
وتوفي في ربيع الآخر.
عمر بن عبد المجيد بن علي. أبو حفص وأبو علي، الأزدي، الأندلسي، الرندي، نزيل مالقة.
كان من كبار تلامذة السُّهيلي.
قال الأبار: سمع أبا القاسم السُّهيلي؛ وعليه عوَّل في القراءات والعربية، ولازمه طويلاً، وأبا إسحاق بن قرقول، وأبا محمد بن دحمان، وأبا عبد الله بن الفخار، وأبا القاسم بن بشكوال، وأبا الحسن الشقوري، وطائفة. وأجاز له أبو مروان بن قزمان، وغيره. ومن الشام أبو طاهر الخُشوعي، وجماعة.
قال: وكان عالماً بالقراءات، متقدماً في صناعة العربية. أقرأ القرآن، والنحو، والآداب دهراً بسبتة. فلما توفي السُّهيلي دعاه أهل مالقة للإقراء بها والتدريس مكانه، فأجابهم إلى ذلك، ولم يفارقها إلى حين موته. وكان له اعتناء بالحديث وروايته مع الدين والصلاح. وألف كتاباً حسناً على الجمّل للزجاجي.
توفي في ربيع الآخر. وكان مولده في سنة ثلاث وأربعين وخمسمائة أو نحوها.
عمر بن محمد بن أحمد بن الحسن بن جابر. الشيخ الصالح أبو نصر بن أبي بكر، البغدادي، الصوفي، المقرئ، المعروف بابن السَّديد.
ولد سنة خمسٍ وأربعين وخمسمائة.
وسمع من: أبي الوقت، وأبي محمد ابن المادح، وابن البطِّي، وأبي زرعة، وجماعة.
وصحب الشيخ أبا النجيب السهروردي. وقدم دمشق. وزار القدس.
روى عنه ابن الدُّبيثي، وقال فيه: الّينوري الأصل. كان حسن الأخلاق، حافظاً لكتاب الله. سمع بإفادة أبيه. توفي في تاسع عشر صفر.
حرف الغين
غالب بن حمزة بن أبي القاسم الحسين بن الحسن بن البن. أبو غالب الأسدي الدمشقي.
ولد سنة ثلاث وثلاثين وخمسمائة.
وسمع من جده. روى عنه: الضياء المقدسي، والشمس ابن خليل.
توفي في ذي القعدة.
حرف الكاف
كيكاوس، السلطان الملك الغالب، عز الدين صاحب الروم وابن صاحبها كيخسرو بن قلج أرسلان السلجوقي. صاحب قونية، وأقصراً، وملطية.
وكان قد عظم شأنه، ودخل في طاعته صاحب إربل، وناصر الدين صاحب آمد. وعلق به السِّل، ومات. فتولَّى بعده كيقباذ؛ وكان في حبس أخيه. ولم يخلف كيكاوس ولداً يصلح للملك. فتملّك كيقباذ.
حرف الميم
محمد بن أحمد علي. أبو شجاع العنبري، الواسطي، الشاعر الأديب، المعروف بابن دوَّاس القنا.
ولد سنة أربع وخمسين وخمسمائة.
وقرأ الأدب على الكمال أبي البركات الأنباري، وأبي الحسن علي ابن العصّار.
وانقطع إلى الشيخ مصدَّق بن شبيب. وبرع في العربية.
وحدَّث بواسط.
وله شعر حسن.
توفي في سلخ شعبان.
محمد بن أحمد بن محمد بن محفوظ بن صصرى. أبو عبد الله التغلبي، الدمشقي.
روى عن: عبد الرزاق النجار، وغيره.
قال الضياء: سمعنا منه. ومات في رابع عشر رجب، ودفن بجبل قاسيون.
محمد بن أحمد بن محمد بن غالب. أبو عبد الله ابن الشَّراط، الأنصاري، القرطبي.
أخذ القراءات عن عمه عبد الرحمن بن معتمد؛ وسمع منه، ومن أبي ذر الخشني.
وتصدَّر للإقراء بجامع قرطبة، ولتعليم النحو، ولإسماع الحديث.
قال الأبار: كان مقرئاً، محققاً، ضابطاً، ورعاً، زاهداً. أخذ عنه جماعة منهم: أبو القاسم ابن الطَّيلسان. ومات في المحرَّم.
محمد بن أحمد بن عبيد الله. أبو الوليد بن قبوج، النفري الشاطبي.
قال الأبار: أخذ القراءات عن أبي الحسن بن هذيل، وسمع منه التيسير. وتفقّه بأبي محمد بن عاشر، وهارون بن عات. وكان فقيهاً، ثقة، حافظاً للمسائل، مدرِّساً لها. روى عنه ابنه عبيد الله، وغيره. وكان حيّاً في هذا العام وتوفي بعده.
محمد بن إسماعيل بن إبراهيم. أبو عبد الله الشيبي، الشافعي، الواعظ بميّافارقين.
ولد بمصر سنة تسع وأربعين.
يقال: إنه سمع من الحافظ أبي العلاء الهمذاني، ومن السلفي.
وحدَّث بميّافارقين.
وتوفي في رجب.

محمد بن إسماعيل بن أحمد. القاضي أبو عبد الله المصري، الكاتب، عرف بابن أبي صادق.
توفي بالعسكر بظاهر دمياط. وقد ولي ديوان قوص.
وسمع من السلفي، وغيره.
وتوفي في ذي الحجة.
محمد، قطب الدين، صاحب سنجار. الملك المنصور ابن الملك عماد الدين زنكي بن مودود بن زنكي.
كان حسن السيرة، فيه عدل وإنصاف. نازله الملك العادل وحاصره، ثم رحل عن سنجار بشفاعة الخليفة.
وخلف عدة أولاد، وملك بعده ولده عماد الدين شاهنشاه أشهراً، ومات أيضاً.
توفي قطب الدين في ثامن صفر.
قال ابن الأثير: ملك بعده عماد الدين فقتله أخوه عمر، وملك بعده مديدة، ثم سلم سنجار إلى الملك الأشرف موسى، فعوَّضه عنها الرَّقة، فلم يمتَّع ومات بعد قليل.
محمد بن عبد الله بن محمد بن جرير بن علي بن جرير. أبو عبد الله القرشي، الأموي، الكوفي، ثم البغدادي.
ولد سنة ست وخمسين وخمسمائة.
وسمع من: أبيه، وابن البطي، ويحيى بن ثابت، وجماعة.
وكان أبوه من المحدثين والنُّساخ المذكورين.
توفي محمد في جمادى الآخرة.
وكان يؤدب الصبيان. ولم يكن ثقة، زوَّر عدَّة طباق.
محمد بن عبد الله بن محمد بن إدريس. أبو عبد الله بن سنينة، السامري.
تفقّه زماناً على أبي حكيم النَّهرواني. وسمع من ابن البطِّي.
وولي قضاء سامراء سنة أربع وسبعين وخمسمائة، وبقي قاضياً سبع عشرة سنة. وكان فقيهاً بارعاً، مصنِّفاً.
لم يروِ شيئاً.
ومات في رجب، وله إحدى وثمانون سنة.
محمد بن عبد المحسن بن محمد بن منصور بن خلف. القاضي، الفقيه أبو عبد الله الأنصاري، الأوسي، الكفرطابي الأصل، الدمشقي المولِد، الشافعي، المعروف بابن الرَّفاء. وهو والد شيخ الشيوخ شرف الدين عبد العزيز.
ولي القضاء، والأوقاف بحماة. وله شِعر حسن.
توفي في رمضان، ببارين: قلعة من أعمال حماه، كان قد وَلِي قضاءها.
وعاش خمسين سنة.
روى عنه ولَدُه.
محمد بن علي بن خُطْلُخ. أبو عبد الله البغدادي، الخيّاط.
سمع من عبد الرحمن بن يحيى بن عبد الباقي الزُّهري في سنة ستّين وخمسمائة.
روى عنه ابن النجّار.
توفي في أواخر السنة.
محمد بن عمر بن أبي بكر بن عبد الله بن سَعد. الفقيه نجم الدين أبو عبد الله، المعروف بالقاضي، المقدسي ثم الدمشقي.
أقام ببغداد مدة يشتغل، ويسمع، وكتب الكثير.
وسمع من: محمد بن يحيى البراداني، وأبي الفتح محمد بن شاتيل، ونصر الله القزاز، وطبقتهم.
ورحل إلى إصبهان؛ وكتب عن أصحاب الحداد. وسمع بالموصل، وإربل، وواسط.
وولي مشيخة دار الحديث المطلَّة على الشط بالموصل. وقدم مصر، وحدَّث بها. ثم سكن سروج، وبها توفي - رحمه الله - في جمادى الأولى، وهو كهل.
أخذ عنه الضياء، وقال: ولد سنة ست وستين. وكان فقيهاً، حافظاً، واعظاً، حصَّل من السَّماع والكتب شيئاً كثيراً. ورافق العزّ ابن الحافظ. وسمع أكثر من العز. وجاءته الأولاد بسروج.
محمد بن محمد بن أسعد بن علي. الشريف النقيب عزّ الدين أبو عبد الله، ابن النقيب الأجل أبي علي، العلوي، الحسني، العبيدلي، الجواني، المصري.
نقيب الشراف بمصر بعد أبيه، وكان رئيساً فاضلاً.
توفي في المحرم.
محمد بن محمد بن محمد بن علي. أبو نصر بن واقا البغدادي، سبط أبي منصور ابن الجواليقي.
حدَّث عن: ابن البطي، وأبي المناقب حيدرة بن عمر العلوي.
روى عنه ابن النجار، وأثنى عليه.
ومات في سلخ شوال.
محمد بن محمد بن أحمد الهمام الحربوي، الشاعر. مرتِّب المدرسة النظامية.
قال ابن النجار: أنشدني لنفسه في غلام مُثاقف:
قد سلَّ سيف الثِّقاف منتضياً ... من بعده مرهفاً من النَّظر
مثاقف من سيوف مقلته ... قد أصبحت مهجتي على خطر
ما همَّ في شدِّ عقد مئزره ... إلا وقد حلَّ عقد مصطبري
كأنما ترسه لمبصره ... في وجهه غيمة على قمر
محمد ابن الفقيه محمود بن أبي عبد الرحمن محمد بن محمد بن عبد الرحمن بن محمد المروزي، الكشميهني. ثم البغدادي الفقيه.
وِلد بهَمَذان سنة ثلاث وستين.
وسمع من غير واحد. وتفقه على مذهب الشافعي، وبرع في المذهب. وتكلم في مسائل الخلاف، واشتغل بالعربية.

وهو من بيت العلم والرواية، وكان جده أبو الفتح محمد بن عبد الرحمن شيخ مرو في عصره، ومقدَّم الصوفية.
كنيته أبو سعيد.
توفي في الثالث والعشرين من شعبان ببغداد.
محمد بن منصور بن جميل.
أبو عبد الله البغدادي، الهِيتيّ، الكاتب.
تقدّم في النحو، واللغة، والحساب، والشعر.
وسمِع من ابن كُليب.
وله شعر جزل، مدح الخليفة الناصر. وولي صدرية المخزن.
مات كهلاً في شعبان، قاله ابن النجّار.
؟محمد بن هبة الله بن جرير. القاضي مهذّب الدين الحارثي، قاضي الزبداني.
روى عنه القوصي من شعره، وقال: كان أكرم أهل زامنه.
توفي في ذي الحجة بالزبداني.
المُبارز بن خُطلُخ الحلبي. من كبراء الأمراء العزيزية في دولة الملك العزيز صاحب مصر. ثم قدِم الشام، فأقام بها مدة، ثم عاد إلى ديار مصر في النجدة عند نزول الفَرَنج على دمياط.
توفي في ذي الحجة.
مسعود بن محمود البغدادي ابن البيطار. أبو الفتح.
روى عن ابن البطّي.
روى عنه: الدُّبيثي، وابن النجار.
معتوق بن أبي الفضل محمد البغدادي، الغزّال. روى أيضاً عن ابن البطّي.
معتوق بن أبي البقاء بن علي الواسطي. ثم البغدادي الصوفي.
ولد يعد الثلاثين وخمسمائة.
وسمع من: هبة الله ابن الشِّبلي، وابن البطّي.
ومات في صفر.
منصور بن ظافر بن موسى بن علي. أبو علي القُرَشي الأسدي، الزبيري، والإسكندري، المعروف بالطراز.
سمع من: السِّلفي، وعبد الواحد بن عسكر، وأبي طالب أحمد بن المسلم اللخمي. وبمصر علي بن هبة الله الكاملي، وجماعة.
روى عنه الزكي المنذري، وقال: توفي في جمادى الأولى، وله ثلاث وستون سنة.
ملكة خاتون بنت السلطان الملك العادل. والدة صاحب حَماة الملك المظفر.
توفيت، فحزن عليها زوجها الملك المنصور حزناً زائداً، ولبس الحداد.
قال ابن واصل: صليت عليها، ولي اثنتا عشرة سنة. وعمل السلطان الملك المنصور عزاءها بالتقوية ظاهر حَماة. فرأيته وهو كئيب حزين عليه الحداد: ثوب أزرق، وعمامة زرقاء. فتكلمت الوعّاظ، وعُملت فيها المراثي.
حرف النون
النفيس بن أبي الكرم بن علي بن أبي سعد البغدادي، السراج. حدث عن أبي الفتح بن البطيّ.
حرف الياء
يحيى بن الحسن بن علي بن شيرزاد. أبو الشرف الكاواني، كاتب الإنشاء للسلطان طُغربل بن رسلان السلجوقي؛ سلطان عراق العجم وأذربيجان.
كان بارعاً في الكتابة والإنشاء، والنظم، والنثر، وهو مشهور بتلك الديار.
وله ديوان شعر، ومن شعره:
قل للعُذَيْب إذا رأيت الضالا ... يهتزّ من مرّ النسيم شِمالاً
رواك من ماء الغَمام سُلافةً ... وسقاك نَوء المرزمَين سِجالا
يحيى ابن النحوي الكبير سعيد بن المبارك ابن الدهان. أبو زكريا الموصِلي، النحوي.
له شعر حسن. وكان شيخ رباطٍ بالموصل.
توفي في ربيع الآخر.
يحيى بن القاسم بن غنائم البغدادي البزّاز. روى عن أبي محمد ابن المادح.
ومات في ربيع الآخر.
يحيى بن القاسم بن مُفرِّج بن دِرع خضر. الفقيه أبو زكريا تاج الدين الثعلبي، التكريتي، الشافعي.
ولد بتكريت سنة إحدى وثلاثين.
وتفقه على أبيه، وببغداد على الشيخ أبي النجيب، وأبي المحاسن بن بُندار.
وقرأ العربية على أبي محمد ابن الخشّاب. وصار من بحور العلم، مع الصلاح والمراقبة، والانقطاع.
وسمع من: أبيه، ومن أبي الفتح بن البطي، وأبي النجيب السهروردي، وسلامة بن الصدر.
وولي القضاء بتكريت، ثم ولي التدريس بالنظامية ببغداد. وكان من كبار الشافعية.
وقرأ بالموصل القرآن على ابن سعدون القرطبي.
يحيى بن أبي بكر عبد الله بن أعز بن عمر. أبو زكريا السهروردي.
سمّعه أبوه من أبي الوقت.
وحدث.
وتوفي في جمادى الأولى.
يحيى بن منصور بن الجرّاح. الرئيس تاج الدين أبو الحُسين الكاتب.
خدم مدة طويلة في ديوان الإنشاء بمصر. وكتب الخط الفائق، وقال الشعر الرائق.
وسمع من السِّلفي؛ وحدّث.
ومن شعره:
أمُدُّ كفي إلى البيضاء أقلعها ... من لحيتي فتُفدِّيها بسوداء
هذي يدي وهي مني لا تُطاوعني ... على مُرادي فما ظني بأعدائي

توفي في خامس شعبان، وله خمس وسبعون سنة، مات على حصار دِمياط.
الكنى أم العز بنت محمد بن علي أبي غالب العبدري الداني. قرأت " صحيح " البخاري علي أبيها مرتين، وروت عنه، وعن أبي الطيب بن بِرِنجال، وعن زوجها أبي الحسن بن الزبير.
وكانت تحسن القراءات السبع، قاله الأبّار.
وفيها ولد الملك الحافظ محمد بن شاهنشاه بن بَهرام شاه.
العماد عبد الله ابن الصائن محمد بن الحسن الزرزاي، الشافعي.
والعماد يونس بن علي بن فرسق.
والكمال أبو غالب هبة الله بن علي السامري، ويروي عن محاسن الخزائني.
والسيف علي ابن الرضي الحنبلي.
والعفيف التلمساني الشاعر؛ سُليمان بن علي.
والشرف عبد الكريم بن محمد بن المغيزل الحموي.
وعلي بن محمد بن علي المرّاكشي.
وغازي بن أيوب المشطوبي.
والبهاء سليمان بن عبد الله البَهراني.
والعماد إسماعيل بن إبراهيم بن سلطان، فقيه بيت نائل، الرجل الصالح.
والحكيم يوسف بن كوركيك.
والبدر عبد الله بن أحمد بن الفخر ابن الشيزجي.
والشيخ محمد بن أبي بكر بن الطبل المقبري، وقيل: سنة إحدى عشرة.
وفيات سنة سبع عشرة وستمائة.
حرف الألف
أحمد بن عبد الله بن علوان بن عبد الله بن علوان بن رافع. أبو العباس ابن الأستاذ، الأسدي الحلبي.
توفي بحلب. ومولده في حدود سنة أربعين خمسمائة.
أحمد بن محمود بن مواهب بن عبيد الله. أبو العباس الوزّان.
توفي في جمادى الآخرة.
إبراهيم بن يعقوب بن يوسف بن عبد المؤمن بن علي القيسي. وزر لأخيه السلطان أبي عبد الله محمد.
قال عبد الواحد بن علي في " تاريخه " : هو كان أخلق بالمُلك من أبي عبد الله. وكان لي محباً، وصل إليّ منه أموال وخلع جمة أيام ولايته. على إمرة إشبيلية. ولي فيه قصائد منها:
لكم على هذا الورى التقديم ... وعليهمُ التفويض والتسليم
الله أعلاكم وأعلى أمره ... بكمُ وأنفُ الحاسدين رغيم
أحييتم المنصور فهو كأنه ... لم تفتقده معالمٌ ورسوم
ومنابر ومحارِبٌ ... وحِمىً يُحاط وأرمل ويتيم
وآخر ما فراقته، وهو متولي إشبيلية في سنة ثلاث عشرة ستمائة، وبلغني موته سنة سبع عشرة. قال: ولم أر في العلماء بالحديث أنقل منه للأثر. كان يذهب مذهب أبيه في الظاهرية.
إبراهيم، الملك الفائز. أبو إسحاق، ابن السلطان الملك العادل أبي بكر بن أيوب.
أقام بالديار المصرية مدة، وبعثه الملك الكامل أخوه إلى الشرق يستنجد بأخيه الملك الأشرف، فأدركه أجله بسِنجار. فيقال: إنه سُمَّ، ودُفن بمدرسة والدة قطب الدين صاحب سنجار، ثم أخرجه منها إلى ظاهر البلد بعد ذلك بدر الدين لؤلؤ صاحب المَوصل.
إسماعيل بن عثمان بن إسماعيل بن أبي القاسم بن أبي بكر. أبو النجيب القارئ النيسابوري.
روى عن: وجيه الشحّامي، وأبي تمام ابن المؤيد بالله الهاشمي، وأبي الأسعد القُشيري.
روى عنه: الزكي البِرزالي، والضياء المقدسي، وجماعةٌ.
وأجاز للشرف ابن عساكر، والتاج بن عَصْرون، وزينب بنت كِندي، وجماعة.
عُدم في آخرها، أو في أول سنة ثمان عشر في الكائنة العظمى على أهل خراسان من التتار. وكان مولده في جمادى الآخرة سنة خمس وثلاثين وخمسمائة.
اقباش الخليفتي الناصري. حج بالركب العراقي ومعه تقليد لحسن بن قَتادة بعد موت أبيه، فجاءه راجح أخو حسن، وقال: أنا أكبر ولد قَتادة فولّني، فلم يجبه، وظنّ حسن أن أقباش قد ولى راجحاً، فأغلق أبواب مكة، ونزل أقباش على باب شبيكة، ثم ركب ليسكّن الفتنة، فخرج عَبيد حسن يقاتلونه، فقال: ما قصدي القتال، فلم يلتفتوا وحملوا عليه، فانهزم أصحابه، وبقي هو وحده، فجاءه عبدٌ فعرقب فرسه، فوقع، فقتلوه، وحملوه إلى حسن، فنصب رأسه على رمح بالمسعى. وأراد حسن نهب العراقيين، فقام في الأمر الأمير المعتمِد أمير الشاميين، وخوّفه من الكامل والمعظّم.
وكان أقباش قد اشتراه الخليفة وهو أمرد بخمسة آلاف دينار، ولم يكن بالعراق أحسن منه. وكان ذا منزلة عالية من الناصر لدين الله، فحزن عليه حُزناً عظيماً. وكان عاقلاً. متواضعاً. ولم يخرج الموكب لتلقّي الركب؛ حزناً عليه، وأدخل الكوس والعلَم في الليل.

أكمل بن أحمد بن مسعود بن عبد الواحد بن مصر. الشريف أبو أحمد الهاشمي البغدادي.
حدث عن: أبي الوقت، وغيره.
ومات في شعبان.
روى عنه: الدُّبيثي.
أنجب بن أبي منصور البغدادي اللبّان. أبو عبد الله سمع من عبد الحق اليوسفي.
روى عنه ابن النجار في " تاريخه " ، ووصفه بالصلاح، وأنه توفي سنة 617.
حرف الحاء
الحسن بن أبي المكارم القاضي موفّق الدين ابن الديباجي، المصري، الكاتب بديوان الإنشاء الكاملي.
توجّه رسولاً، وعاد فأدركه أجله بدمشق في رجب.
وله شعر حسن.
الحسن بن علي بن محفوظ بن صَصْرى. أبو محمد التغلبي، الدمشقي، جد شيخنا النجم أحمد بن محمد.
سمع من: أبي القاسم الحافظ، وغيره.
وحدث.
وتوفي في منتصف المحرّم، ودُفن بسفح قاسيون.
الحسن بن علي بن حمزة بن صالح السلمي الدمشقي. حدث عن: علي بن أحمد الحرستاني، وعلي بن مهدي الهلالي.
وُلد سنة ثمانٍ وثلاثين وخمسمائة. ومات بالعُقيبة في شعبان.
روى عنه: الزكي البِرزالي، وغيره.
الحسن ابن الإمام المفتي أبي نصر محمد بن علي ابن الوزير أحمد ابن الوزير الكبير نظام المُلك أبي علي. الطوسي الأصل، البغدادي، وأبو علي.
ولد تقريباً سنة اثنتين وأربعين خمسمائة.
وتفقه على والده. وسمع من: أبي الوقت، وأبي جعفر العباسي.
وولي نظر مدرستهم النظامية.
ومات في ذي القعدة.
الحسن بن مظفّر بن علي بن مطر الأنصاري. أبو علي الموصلي.
حدّث في هذه السنة بدمشق عن: خديجة بنت النهرواني، وشُهدة.
ولد سنة تسع وثلاثين خمسمائة.
روى عنه: ابن الحاجب، والزكي البِرزالي، وأبو بكر ابن الأنماطي.
الحسين بن عبد الله بن محمد. أبو علي ابن المالقي، النصاري الفقيه، قاضي قرطبة.
سمع: أبا محمد بن عبيد الله الحَجْري، وأبا عبد الله ابن الفخّار.
وأخذ العربية عن الأستاذ أبي عبد الله ابن الدرّاج. وأجاز له أبو بكر بن الجدّ.
وحدث عنه: ابن الطيلسان، وغيره.
ونزل مرّاكش. وتوفي كهلاً.
الحسين بن أبي بكر أحمد بن الحسين. أبو عبد الله البغدادي، الغزّال، ويعرف بابن الخياري.
سَمع من: سعيد ابن البنّاء، وأبي الوقت، وعمر الحربي.
وحدث.
ومات في ثامن رمضان.
روى عنه: البِرزالي، وجماعة.
حرف السين
سعيد بن أحمد بن علي، أبو منصور البصري المالكي. الشيخ الصالح المعروف بابن محاوش.
حدث ب " سنن " أبي داود عن الشريف أبي طالب محمد بن محمد العلوي، من غير أصل. وحدث عن: طلحة بن علي المالكي، وعلي بن عبد الملك الواعظ، وإبراهيم بن عطية الإمام.
وكان مولده في سنة ثلاث وثلاثين خمسمائة. ومات بالبصرة في شعبان، أو رمضان.
وذكره ابن نُقطة فقال: " سعيد بن علي بن أحمد " هكذا.
سَمع مع أخيه لأمه علي ابن المعلمة، وسمع " المقامات " من ابن الحريري، عن أبيه. ومات في أوائل رمضان.
سعيد بن طاهر بن علي المؤيّد بن رضوان. الفقيه أبو الشكر البلخي ثم الواسطي، نزيل بغداد.
وُلد سنة خمس وثلاثين بواسط.
وصَحِب صدقة بن وزير الواعظ، وقدم بغداد معه. وتفقه على مذهب الشافعي.
وسَمع من: أحمد بن المبارك بن قَفَرجل، وأبي الحسن بن غَبرة، وابن البطّي.
ومات في جمادى الأولى.
حرف الصاد
صدقة بن مكارم بن شجاع الرَّقّي.
حدث عن الحسن بن جعفر المتوكلي.
ومات في صفر.
حرف الطاء
الطاهر، زكي الدين أبو العباس، قاضي القضاة ابن قاضي القضاة محيي الدين أبي المعالي محمد ابن قاضي القضاة زكي الدين أبي الحسن علي ابن قاضي القضاة المنتجب أبي المعالي محمد بن يحيى القرشي، الدمشقي، الشافعي. ولي القضاء مرتين؛ قبل ابن الحرستاني، وبعده. وكان مُعرّقاً في القضاء، رئيساً، نبيلاً، محتشماً، عالماً، ماضي الأحكام. ألبسه في العام الماضي الملك المعظّم القباء والكلوته بمجلس حكمه بداره.

قال أبو المظفر ابن الجوزي: كان في قلبه منه حزازات يمنعه من إظهارها حياؤه من والده الملك العادل، شكى إليّ منه مراراً. ومرضت ست الشام عمة المعظّم فأوصت بدارها مدرسة، فأحضرت القاضي زكي الدين الطاهر، والشهود، وأوصت إلى القاضي. وبلغ ذلك المعظّم فعز عليه، وقال: يحضر إلى دار عمتي بغير إذني، ويسمع كلامها. واتفق أن القاضي زكي الدين أحضر جابي العزيزية، وطلب الحساب؛ فأغلظ له في الخطاب، فأمر بضربه بين يديه كما يفعل الولاة. فوجد المعظّم سبيلاً إلى إظهار ما في نفسه. وكان الجمال المصري وكيل بيت المال عدواً للقاضي، فجاء فجلس عند القاضي والشهود حاضرون؛ فبعث المعظّم بُقجة فيها قباء وكَلوته، وأمره أن يحكم بين الناس وهما عليه، فقام ولبسها، وحكم بين اثنين.
قال أبو شامة: والجابي المذكور هو السديد سالم بن عبد الرزاق، خطيب عَقربا، وجاء الذي لبّسه الخِلعة إلى عند شيخنا الخَاوي، فحدثه، فتأوّه شيخنا؛ فضرب بيده على الأخرى. فكان مما حكى، قال: أمرني السلطان أن أقول له: السلطان يسلّم عليك، ويقول لك: إن الخليفة سلام لله عليه، إذا أراد أن يُشرّف أحداً خلع عليه من ملابسه، ونحن نسلك طريقه، وقد أرسل إليك من ملابسه، وأمر أن تحكم بها. وفتحتُ البقجة، فلما نظر إليها وَجَم، فأمرته التوقف؛ فمد يده، ووضع القباء على كتفيه، ووضع عمامته وحطّ الكَلوتَه على رأسه، ثم قام، ودخل بيته.
قال أبو شامة: ومن لُطف الله به أن كان مجلس الحكم في داره، ثم لزم بيته، ولم تطُل حياته بعدها، ومات في صفر. رمى قطعاً من كبده، وتأسف الناس لما جرى عليه. وكان يحب أهل الخير، ويزور الصالحين. وبقي نوّابه يحكمون بين الناس بالجامع: القاضي شمس الدين أبو نصر ابن الشيرازي، والقاضي شمس الدين ابن سنيّ الدولة؛ وكان ابن سَنيّ الدولة يجلس للحكم بشبّاك الكلاّسة، والنائب الثالث شرف الدين ابن الموصلي الحنفي؛ وكان يحكم بالطرخانية بجَيرون، ثم بعد مدة أضيف إليهم الجمال المصري.
قال أبو المظفر ابن الجوزي " وكانت واقعة قبيحة، ولقد قلت له يوماً: ما فعلت إلا بصاحب الشرع؟ ولقد وجب عليك دية القاضي. فقال: هو أحوجني إلى هذا، ولقد ندمت. واتفق أن المعظّم بعث إلى الشرف بن عُنين، حين تزهّد خمراً ونرداً، وقال: سبِّح بهذا، فكتب إليه:
يا أيها الملك المعظَّم سنَّةً ... أحدثتها تبقى على الآباد
تجري الملوك على طريقك بعدها ... خلع القضاة وتحفة الزهّاد
توفي في الثالث والعشرين من صفر، ودُفن بتربتهم بسفح قاسيون.
حرف العين
عبد الله بن أحمد بن مسعود بن مطر الهاشمي. هو: الأكمل.
عبد الله بن عثمان بن جعفر بن محمد اليونيني الزاهد. أسد الشام، رحمة الله عليه.
كان شيخاً طُوالاً مَهيباً، حاد الحال، كأنه نار، كان يقوم نصف الليل إلى الفقراء، فمن رآه نائماً ضربه، وكان له عصاة اسمها العافية.
حكى الشيخ عبد الله بن شُكر اليونيني قال: كان الشيخ - رحمة الله - في شبوبيته قد انقطع في الجبل؛ وكانت أخته تأتيه كل يوم بقّرص وبيضتين، فأتته بذلك مرة؛ وإذا بفقير قد خرج من عنده ومعه قرص وبيضتان، قالت له: من أين لك هذا؟ قال: من ذاك القاعد، له شهر كل يوم يعطيني قرصاً وبيضتين. فأتته وسألته، فنهرها، وزعق فيها.
قلت: وكان أمّاراً بالمعروف نهّاء عن المنكر، شُجاعاً، صاحب سلاح ظاهر وباطن، مقبلاً على شأنه، مجدّاً لا يفتر، حاضر القلب، دائم الذكر، لا تأخذه في الله لومة لائم. وكان من حين اشتد يخرج وينطرح في شعراء يونين، فإذا رآه السفّارة حملوه إلى أمه؛ وكانت امرأة صالحة. فلما انتشى كان يتعبّد بجبل لبنان. وكان كثير الغزو أيام السلطان صلاح الدين.
وقد جمع مناقبه خطيب زَمْلَكا أبو محمد عبد الله ابن العز عمر المقدسي، فقال: حدثني الشيخ إسرائيل، عن الشيخ علي القصّار، قال: كنت إذا رأيت الشيخ عبد الله أهابه، كأنه أسد، فإذا دنوت منه وددت أني أشق قلبي وأجعله فيه.

قال ابن العز: وحدثني الزاهد خليل بن عبد الغني بن مقلَّد، قال: كنت بحلقة الحنابلة إلى جانب الشيخ عبد الله، فقام ومعه خادمه توبة إلى الكلاّسة، ليتوضأ، وإذا برجل متختّلٍ يفرّق ذباً، فلما وصل إليّ أعطاني خمسة دنانير، وقال: أين سيدي الشيخ؟ قلت: يتوضأ. فجعل تحت سجّادته ذهباً، وقال: إذا جاء قل له: مملوكك أبو بكر التكريتي يُسلّم عليك، ويشتهي تدعو له. فجاء الشيخ وأنا ألعب بالذهب في عُبّي، ثم ذكرت له قول الرجل، فقال توبة: من ذا يا سيدي؟ قال: صاحب دمشق؛ وإذا به قد رجع، ووقف قدّام الشيخ، والشيخ يُصلي، فلما سلم أخذ السواك ودفع به الذهب، وقال: يا أبا بكر، كيف أدعو لك والخمور دائرة في دمشق؟ وتغزل امرأة وقِيّة تبيعها فيؤخذ منها قرطيس؟ فلما راح أبطل ذلك، وكان الملك العادل.
قال ابن المعز: وأخبرني المعمَّر محمد بن أبي الفضل، قال: كنت عند الشيخ وقد جاء إليه المعظَّم، فلما جلس عنده، قال: يا سيدي ادعُ لي. قال يا عيسى لا تكن نحس مثل أبيك. فقال: يا سيّدي وأبي كان نحس. قال: نعم؛ أظهر الزغل، وأفسد على الناس المعاملة، وما كان محتاج. قال: فلما كان الغد أخذ الملك المعظم ثلاثة آلاف دينار، وطلع إلى عند الشيخ بها، وقال: هذه تشتري بها ضيعة للزاوية. فنظر أليه، وقال: قم يا ممتحن يا مبتَدع، لا أدعو الله تنشق وتبتلعك، ما قعدنا على السجاجيد حتى أغنانا؛ تحتي ساقية ذهب وساقية فضة! أو كما قال.
وأخبرني إسماعيل بن إبراهيم، عن أبي طالب النجّار، قال: أنكر الشيخ عبد الله صاحب بعلبك، وكان يسميه مجيد، فأرسل إليه الأمجد يقول: إن كانت بعلبك لم فأشتهي أن تُطلقها لي، فلم يبلّغه رسول الأمجد ذلك.
قال: وأخبرني الإمام أبو الحسن الموصلي، قال: حضرت مجلس الشيخ الفقيه ببعلبكّ، وهو على المنبر، فسألوه أن يحكي شيئاً من كرامات الشيخ عبد الله، فقال بصوت جهير: كان الشيخ عبد الله عظيم، كنت عنده؛ وقد ظهر من ناحية الجبل سحابة سوداء مظلمة، ظاهر منها العذاب، فلما قرُبت قام الشيخ وقال: إلى بلدي؟ ارجعي، فرجعت السحابة. ولو لم أسمع هذه الحكاية من الفقيه ما صدّقت.
حدثني الشيخ إسرائيل، أن الشيخ محمداً السكاكيني حدثه، وكان لا يكاد يفارق الشيخ، قال: دعاني وألحّ عليّ فأتيته، وخرجت في الليل من السور من عند عمود الراهب، وجئت إلى الزاوية، فإذا الشيخ وهو يقول: يا مولاي، ترسل إلي الناس في حوائجهم؟ من هو أنا؟ اقضِها أنت لهم يا مولاي، إبراهيم النصراني من جبة بشرّي يا مولاي، ودعا له، فبهتّ لذلك، ونمت ثم قمت إلى الفجر، وبقيت يومئذ عنده. فلما كان الليل وأنا خارج الزاوية، إذا بشخص فقلت: أيش تعمل هنا؟ وإذا به إبراهيم النصراني، قلت: أيش جابك؟ قال: أين الشيخ؟ قلت: يكون في المغارة. قال: رأيت البارحة رسول الله صلى الله عليه وسلّم في النوم، وهو يقول: تروح إلى الشيخ عبد الله، وتسلّم على يده فقد ينتفع فيك. فأتينا الشيخ، وإذا به في المغارة، فقصّ على الشيخ الرؤيا؛ فترغرغت عينا الشيخ بالدموع، وقال: سماني رسول الله صلى الله عليه وسلّم شويخ. فأسلم إبراهيم، وجاء منه رجلاً صالحاً.
وأخبرني العماد أحمد بن محمد بن سعْد، قال: طلعنا جماعة إلى زيارة الشيخ الفقيه محمد، فقلت: يا سيّدي، حدثنا عن منام الشيخ عبد الله الثقة، فقال: أخبرني الشيخ عبد الله الثقة، قال: كنت قد رأيت من ثلاث عشرة سنة كأني في مكان واسع مضيء، وفيه جماعة فيهم رسول الله صلى الله عليه وسلّم، فجئت إليه، وقلت: يا رسول الله خذ عليّ العهد، ومددت يدي إليه، فقال: بعد الشيخ عبد الله - أعدتها عليه ثلاثاً - ى وهو يقول: بعد الشيخ عبد الله. فلما كان البارحة جاء إليّ شخص، وقال: رأيت رسول الله صلى الله عليه وسلّم في النوم، وهو يقول لي: قل لعبد الله الثقة يخرج من المدينة وإلا يُمسَك. قلت: يا رسول الله، ما يُصدّقني؟ قال: قل له بعلامة ما رآني وقال لي: خذ عليّ العهد، فقلت له: بعد الشيخ عبد الله. قال: ولو لم يرَ هذا المنام، ما أعلمت بمنامي أحداً. قال: فقلت: ما بعد هذا شيء، أخرج، قال: فمُسك بعد أيام. أو ما هذا معناه.
أخبرني الشيخ إسرائيل، حدثني عبد الصمد. قال: والذي لا إله إلا هو مذ خدمت الشيخ عبد الله ما رأيته استند على شيء، ولا سعل، ولا تنحنح، ولا بصق.

وقال الشيخ الفقيه: حضرت الشيخ عبد الله مرتين، وسأله ابن خاله حُميد بن بَرق، فقال: زوجتي حامل، إن جاءت بولد ما أسميه؟ قال: سمِّ الواحد: سليمان والآخر: داود، فولدت اثنين توأماً. وقال له ابنه محمد: امرأتي حامل إن جاءت بولد ما أسمّيه؟ قال: سمِّ الأول: عبد الله، والثاني: عبد الرحمن.
وعن سعيد المارديني، قال: جاء رجالٌ من بعلبكّ إلى الشيخ، فقالوا: جاءت الفرنج، قال: فمسك لحيته وقال: هذا الشيخ النحس ما قعوده ها هنا؟ فردت الفرنج.
وقال أبو المظفر سِبط ابن الجوزي في ترجمة الشيخ عبد الله اليونيني: كان صاحب رياضات ومُجاهدات وكرامات وإشارات. لم يقم لأحدٍ تعظيماً لله؛ وكان يقول: لا ينبغي القيام لغير الله. صحِبتُه مدة، وكان لا يدّخر شيئاً، ولا يمسّ ديناراً ولا دِرهماً، وما لبس طول عمره سوى الثوب الخام، وقَلَنْسُوة من جِلد ماعز تساوي نصف درهم، وفي الشتاء يبعث له بعض أصحابه فروة، فيلبسها، ثم يؤثر بها في البرد. قال لي يوماً ببعلبكّ: يا سيد أنا أبقى أياماً في هذه الزاوية ما آكل شيء.
فقلت: أنت صاحب القبول كيف تجوع؟ قال: لأنّ أهل بعلبكّ يتّكل بعضهم على بعض، فأجوع أنا. فحدّثني خادمه عبد الصمد قال: كان يأخذ ورق اللوز يفركه ويستفّه.
وكان الأمجد يزوره، فكان الشيخ يهينه ويقول: يا مُجَيد أنت تظلم وتفعل، وهو يعتذر إليه.
وأظهر العادل قراطيس سوداً، فقال الشيخ: يا مسلمون انظروا إلى هذا الفاعل الصّانع يفسد على الناس معاملاتهم. فبلغ العادل ذلك، فأبطلها.
سافرتُ إلى العراق سنة أربع وحججت، فصعدت على عرفات، وإذا بالشيخ عبد الله قاعدٌ مستقبل القبلة، فسلّمت عليه، فرحّب بي وسألني عن طريقي، وقعدت عنده إلى الغياب، ثم قلت: ما نقوم نمضي إلى المزدلفة؟ فقال: اسبقني؛ فلي رفاق. فأتيت مزدلفة ومِنى، فدخلت مسجد الخِيف فإذا بالشيخ توبة، فسلّم عليّ، فقلت: أين نزل الشيخ؟ قال: أيّما شيخ؟ قلت: عبد الله اليونيني. قال: خلّ؟فته ببعلبكّ. فقطبتُ وقلت مبارك. ففهم وقبض على يدي وبكى، وقال: بالله حدثني، أيش معنى هذا؟ قلت: رأيته البارحة على عرفات. ثم رجعت إلى بغداد ورجع توبة إلى دمشق، وحدّث الشيخ عبد الله، ثم حدّثني الشيخ توبة قال: قال لي ما هو صحيح منك، فلان فتى، والفتى لا يكون غمّازاً. فلما عدت إلى الشام عتَبَني الشيخ.
وحدثني الجمال بن يعقوب قاضي كرْك البِقاع، قال: كنت عند الجسر الأبيض وإذا بالشيخ عبد الله قد جاء ونزل إلى ثورا، وإذا بنصراني عابر، ومعه بغل عليه حِمل خَمْر فعثر البغل ووقع، فصعد الشيخ وقال: يا فقيه، تعال. فعاونته حتى حمّلناه، فقلت في نفسي: أيش هذا الفعل؟ ثم مشيت خلف البغل إلى العُقيبة فجاء إلى دّكان الخمّار، فحلّ الظرف وقلَبَه، وإذا به خَلّ، فقال له الخمّار. ويحك هذا خلّ، فبكى، وقال: والله ما كان إلا خمراً من ساعة، وإنما أنا أعرف العلة، ثم ربط البغل في الخان، وردّ إلى الجبل، وكان الشيخ قد صلى الظُّهر عند الجسر في مسجدٍ، قال: فدخل عليه النصراني، وأسلم، وصار فقيراً.
قال أبو المظفّر: وكان الشيخ شجاعاً ما يبالي بالرجال قلّوا أو كثروا، وكان قوسه ثمانين رطلاً، وما فاتته غزاة في الشام قط، وكان يتمنى الشهادة ويُلقي نفسه في المهالك. حدّثني خادمه عبد الصمد قال: لما دخل العادل إلى بلاد الفرنج إلى صافيتا قال لي الشيخ ببعلبك: انزل إلى عبد الله الثقة، فاطلب لي بغلته. قال: فأتيته بها، فركبها، وخرجت معه فبِتنا في يونين، وقمنا نصف الليل، فجئنا المُحدثَة الفجَر، فقلت له: لا تتكلم فهذا مكمن الفرنج. فرفع صوته وقال: الله أكبر، فجاوبته الجبال، فيَبستُ من الفَزَع، ونزل فصلى الفجر، وركب، فطلعت الشمس، وإذا قد لاح من ناحية حِصن الأكراد طلب أبيض، فظنّهم الاستبار، فقال: الله أكبر، ما أبركك من يوم، اليوم أمضي إلى صاحبي. وساق إليهم وشهر سيفه، فقلت في نفسي: شيخ وتحته بغلة وبيده سيف يسوق إلى طلب فرنج. فلما كان بعد لحظة وقربوا، إذا هم بمائة حمير وحش، فجئنا إلى حِمص، فجاء الملك المجاهد أسد الدين، وقدّم له حصاناً، فركبه، ودخل معهم، وفعل عجائب.
وكان الشيخ عبد الله يقول للفقيه محمد: فيّ وفيك نزلت: " إن كثيراً من الأخبار والرُّهبان ليأكلون أموال الناس بالباطل " .

وقال ابن العديم في " تاريخ حلب " : أخبرني الفقيه اليونيني أن الشيخ عبد الله كان يصلي بعد العشاء الآخرة وِرداً إلى قريب ثلث الليل، فكان ليلة يعاتب ربه - عزّ وجلّ - ويقول: يا رب الناس ما يأتوني إلا لأجلك، وأنا قد سألتك في المرأة الفلانية والرجل الفلاني أن تقضي حاجته، وما قضيتَها، فهكذا يكون؟ وكان يتمثّل بهذه الأبيات كثيراً ويبكي:
شفيعي إليكم طول شوقي إليكم ... وكل كريمٍ للشفيع قُبول
وعُذري إليكم أنني في هواكم ... أسيرٌ ومأسور الغرام ذليل
فإن تقبلوا عُذري فأهلاً ومرحباً ... وإن لم تُجيبوا فالمُحبُّ حمول
سأصبر لا عنكم ولكن عليكم ... عسى لي إلى ذاك الجَنابِ وصول
قال الصاحب أبو القاسم: وقد صحِبته ووهب لي قميصاً له أزرق، وقال لي يوماً ببيت المقدس: يا أبا القاسم، اعشق تفلح! فاستحييت، وذلك في سنة ثلاث وستمائة، ثم بعده مدة سارّني بجامع دمشق، وقال: عشقت بعد؟ فقلت: لا. قال: شُهْ عليك. واتفق أني تزوجت بعد ذاك بسنة، ومِلْتُ إلى الزوجة ميلاً عظيماً، فما كنت أصبر عنها.
قال ابن العزّ عمر: قرأت في " تاريخ " ابن العديم، بغير العديم، بغير خطه، قال سيدنا العلاّمة أبو عبد الله محمد بن أبي الحسين اليونيني: كنت عند الشيخ يوماً فجاءه رجلان من العرب، فقالا: نطلع إليك؟ قال: لا، فذهب أحدهما وجلس الآخر، فقال الشيخ: " فأما الزَّبَد فيذهب جُفاءً، وأما ما ينفع الناس فيمكث في الأرض " ثم قال له: اطلع. وطلع، فأقام عندنا أياماً، فقال له الشيخ: تحبّ أن أريك قبرك؟ قال: نعم، فأتى به المقبرة، فقال: هذا قبرك. فأقام بعد ذلك اثني عشر يوماً أو أربعة عشر يوماً، ثم مات، فدُفن في ذلك المكان. وكان له زوجة ولها بنت، فطلبتُ أن يزوّجني بها، فتوقفت أمها، وقالت: هذا فقير ما له شيء. فقال: والله إني أرى داراً قد بُنيت له وفيها ماءٌ جارٍ وابنتك عنده في الإيوان، وله كفاية على الدوام، فقالت: ترى هذا؟ قال لها: نعم.
فزوّجَتنيها، ورأت ذلك، وأقامت معي سنين، وذلك سنة محاصرة الملك العادل سِنجار.
وكانت امرأة بعد موتها تطلب زواجي، وتشفّعت بزوجة الشيخ، فلما أكثرت عليّ، شكوتها إلى الشيخ، قال: طوّل روحك يومين، ثلاثة ما تعود تراها. قال: فقدِم ابن عمّها من مصر أميرٌ كبيرٌ بعد أيام، فتزوج بها، وما عدت رأيتها. وكراماته في هذا كثير.
كتب الفقيه تحت هذا الكلام: " صحيح ذلك، كتبه محمد بن أبي الحسين اليونيني " .
وقال أبو القاسم ابن العديم: توفي في عشْر ذي الحجة، وهو صائم، وقد جاوز الثمانين. فقال لي الفقيه محمد: كنت عند الشيخ، فالتفت إلى داود المؤذّن، فقال: وصيّتك بي غداً، فظنّ المؤذّن أنه يريد يوم القيامة. وكان ذلك يوم الجمعة، وهو صائم، فلما جاء وقت الإفطار قال لجاريته: يا درّاج أجد عطشاً، فسِقته لينوفر، فبات تلك الليلة، وأصبح وجلس على حجَر موضِع قبر مستقبل القِبلة، فمات وهو جالس، ولم يُعلم بموته، حتى حرّكوه، فوجدوه ميتاً، فجاء ذلك المؤذّن وغسّله، رحمه الله.
قلت: وله أصحاب كبار منهم: ولده محمد، والشيخ الفقيه، والشيخ عبد الله بن عبد العزيز، والشيخ عيسى بن أحمد، والشيخ توبة، ومحمد بن سيف؛ وأقدمهم الشيخ عبد الخالق اليونيني، توفي بيونين في هذه السنة أيضاً؛ وكان صالحاً زاهداً، كبير القدر، صاحب كرامات، وهو عم الشيخ عيسى اليونيني.
عبد الرحمن بن أحمد بن هديّة. أبو عمر البغدادي، الوراق، الدارقَزّي.
آخر من حدّث عن الحافظ عبد الوهاب الأنماطي، سمع منه في سنة اثنتين وثلاثين وخمسمائة.
روى عنه: الدُّبيثي، والزكي البِرزالي، والضياء، وجماعة.
وكان شيخاً صالحاً.
توفي في السادس والعشرين من ربيع الأول، وقد جاوز التسعين.
عبد الرحيم ابن الحافظ أبي سعد عبد الكريم بن محمد بن منصور بن محمد بن عبد الجبار. الإمام فخر الدين أبو المظفّر ابن السمعاني، المروزي، الشافعي.

ولد في ذي القعدة سنة سبع وثلاثين وخمسمائة. واعتنى به أبوه أتمّ عناية، ورحل به وسمّعه الكثير، وأدرك الإسناد العالي، ووقع له عالياً من الكتب: " صحيح " البخاري، " وسنُن " أبي داود، و " جامع " الترمذي، و " سُنن " النسائي، و " مسند " أبي عَوانة، و " تاريخ " يعقوب الفسَوي. وسمع الكتب الكبار مثل " الحِلية " لأبي نُعيم، و " مسند " الهيثم بن كُليب، وأشياء كثيرة.
فسمع من أبي تمّام أحمد بن محمد ابن المختار العباسي التاجر، حدثه عن أبي جعفر ابن الموفق الهَرَوي، ووجيه الشحّامي، وأبي الفتوح عبد الله بن علي الخَركُوشي، والحسين بن علي الشحّامي، والجُنيد بن محمد القايني، وأبي الوقت عبد الأول السِّجزي، وأبي الأسعد هبة الرحمن القُشيري، وأبي الخير جامع السقاء الصوفي، ومحمد بن إسماعيل بن أبي صالح المؤذّن، ومحمد بن منصور الحَرضي، وأبي طاهر محمد بن محمد السِّنجي الحافظ، وأبي الفتح محمد بن عبد الرحمن الكُشمِهَني؛ آخر من روى " البخاري " عن ابن أبي عمران، وأبي طالب محمد بن عبد الرحمن بن محمد الكَنْجَروذي، ومحمد بن الحسن بن تميم الطائي، ومحمد بن إسماعيل الخُراجي المَروزي؛ سمع " البخاري " من ابن أبي عِمران، وأبي الفتح محمد بن عبد الله بن أبي سعد الشيرازي الهَروي؛ يروي عن بينى الهَرْثمية، وأبي سعد محمد بن إسماعيل الشاماتي، ومحمد بن عبد الواحد المَغازلي الإصبهاني، ومحمد بن المفضّل بن سيّار الدهّان، ومحمد بن جامع خيّاط الصوف، وأبي عبد الرحمن أحمد بن الحسن الكاتب، وأبي عثمان إسماعيل بن عبد الرحمن العَصائدي، والحسن بن محمد السَّنجَبَسي وسعيد بن علي الشجاعي، وعبد الله بن محمد ابن الفراوي، وعبد الملك بن عبد الواحد ابن القُشيري، وعبد السلام بن أحمد الهَرَوي بكَبْرة، وأبي منصور عبد الخالق بن زاهر الشحّامي، وأبي عَروبة عبد الهادي بن عبد الخلاّق الهَرَوي، وعمر بن أحمد الصَّفار، وعثمان بن علي البيكَندي، وخلقٍ كثير لقيهم بمرو، ونيسابور، وهَراة، وبخارى، وسمرقند، ونواحي خُراسان.
وخرّج له أبوه " معجماً " في ثمانية عشر جزءاً. وحجّ سنة ستّ وسبعين وخمسمائة. وحدّث ببغداد، وعاد إلى مرْو، وروى الكثير، ورحل الناس إليه.
وسمِع منه الحافظ أبو بكر محمد بن موسى الحازمي، ومات قبله بدهرٍ.
وحدث عنه: الأئمة أبو عمرو ابن الصَّلاح، والضياء أبو عبد الله، والزكي البِرزالي، والمحب ابن النجّار، والمحب عبد العزيز بن هِلالة، والشرف المُرسي، وأحمد بن عبد المحسن الغَرافي، وطائفةٌ سواهم.
وسمعنا بإجازته من الشرف ابن عساكر، والتاج بن عَصرون.
وآخر من روى عنه بالإجازة زينب بنت عمر البعلبكية.
وكان فقيهاً، مُفتياً، عارفاً بالمذهب، وله أنس بالحديث؛ خرّج لنفسه أربعين حديثاً، سمعناها.
قال أبو عمرو ابن الصلاح: قرأت عليه في " أربعين " أبي البركات الفَراوي حديثاً ادّعى فيه كأنه سمعه هو أو شيخه من البخاري، فقال الشيخ أبو المظفّر: ليس لك بعالٍ ولكنه للبخاري نازل. قلت: أعجبني هذا القول من أب المظفّر.
وانقطع بموته شيءٌ كثير من المَرويات. وعُدم في دخول التتار مَرْو في آخر هذه السنة، أو في أوائل السنة الآتية.
وكان أخوه الصدر الرئيس أبو زيد محمد قد اختصّ بخدمة السلطان محمد بن تكش الخُوارزمي، وتقدّم عنده، ونفّذه رسولاً غير مرة إلى بغداد، فوعظ بها، وحدّث سنة إحدى وستمائة عن أبي الفتح محمد بن عبد الرحمن الحَمْدوبي حضوراً، وعن مسعود بن محمد المَرْوَزي.
روى عنه الحافظ الضياء.
قرأت في " تاريخ " ابن النجّار: أن أبا المظفر توفي بمرو ما بين سنة أربع عشرة أو ست عشرة وستمائة.
قال ابن النجار: سماعاته بخطوط المعروفين صحيحة، فأما ما كان بخطّه فلا يُعتمد عليه؛ كان يلحق اسمه في الطباق.
عبد السلام بن الحسن بن عبد السلام بن أحمد. القاضي المرتضى، أبو محمد الفِهري، القَيسراني، ثم المِصري الكاتب، المعروف بابن الطُّوير.
سمع من السلفي في كبره. وخدم في دولة بني عُبيد المِصريين، ثم خدم في الدواوين في الدولة الصلاحية. وشهد ستين سنة.
وجده من أهل العدالة والحديث والتقدم كتب عنه الحافظ السلفي.
وأما أخوه هبة الله بن الحسن، فيروي عن أبي الحسن ابن الفرّاء، روى عنه الحافظ ابن المفضَّل، وغيره.
وهذا فله شعر، وكتابة حسنة.

روى عنه: الزكي المنذري، وغيره.
توفي عن اثنتين وتسعين سنة وسبعة وعشرين يوماً، عن ذهن حاضر وكتابة جيّدة، وهو القائل:
بالله ربي ثقتي ... دخلت عَشر المائة
تِسعون عاماً كمَلَت ... في النصف من ذي الحجة
ممتعاً بناظري ... ومسمعي وقوتي
وإنني أطمع أن ... تغفِر لي خطيئتي
عبد العزيز ابن الأمير القائد أبي علي الحسين بن عبد العزيز بن هِلالة اللخمي الأندلسي. الصالح الحافظ، أبو محمد محب الدين.
ولد سنة سبع وسبعين وخمسمائة تقريباً.
ورحل، فسمع بمكة من زاهر بن رستم، وببغداد من: أبي أحمد عبد الوهاب بن سُكينة، وعمر بن طَبرْزَد، والحسين بن أبي نصر بن أبي حنيفة، وطائفة، وبواسط من أبي الفتح ابن المَندائي. وبإصبهان من أسعد بن سعيد، وعين الشمس، وجماعة. وبخُراسان من المؤيد الطوسي، وأبي رَوْح، وزينب، وأصحاب الفُراوي، وهذه الطبقة.
وخطّه مليح مغربي في غاية الدقة.
وحدث.
وكان كثير الأسفار، ديّناً، متصوناً، كبير القدر.
قال الحافظ الضياء: توفي رفيقنا وصديقنا أبو محمد بن هِلالة بالبصرة في عاشر رمضان، وما رأينا من أهل المغرب مثله. ودُفن بجنب قبر سهل بن عبد الله التُّستَري.
وقال ابن نُقطة: كان ثقة، فاضلاً، صاحب حديث وسُنّة، كريم الأخلاق.
وقال مفضَّل القُرشي: كان كثير المروءة، غزير الإنسانية.
وقال عمر ابن الحاجب: رأيته ولم أسمع منه، وهو من طَبيرة: بُلَيدة بالأندلس، من كبار أهلها، رأيته ولم أسمع منه. قال: وكان كيّس الأخلاق، محبوب الصورة، ليِّن الكلام، كريم النفس، حلو الشمائل، مُحسناً إلى أهل العلم بماله وجاهه.
قيل: إنه أوصى بكتبه للشرف المرُسي.
وممن روى عنه الكمال ابن العديم.
قلت: آخر من روى عنه السيف عبد الرحمن بن محفوظ الرَّسعَني المُعدّل.
عبد العظيم بن أبي البركات عبد اللطيف بن أبي نصر بن محمد بن سهل. أبو المكارم الإصبهاني، المِلنجيّ، الشَّرابي، القزّاز، نزيل بغداد.
وُلد بمحلة مِلَنجة من إصبهان سنة خمسين وخمسمائة.
وسمع من: أبيه، وأبي مسعود عبد الجليل كُوتاه، وأبي الخير محمد بن أحمد الباغبان، ومسعود الثقفي، والرُّستُمي، وشاكر الأسواري، ومحمد بن محمود الفارفاني، وجماعة.
وحدث بإصبهان، وبغداد.
وسماعه من كُوتاه حُضور.
وقد كتبت في إجازة أنه من عشيرة سلمان الفارسي.
روى عنه: أبو عبد الله الدبيثي، والزكي البِرزالي، وجماعة. وآخر من روى عنه بالإجازة زينب بنت كِندي.
ومات في السابع والعشرين من ذي الحجة ببغداد.
أخبرتنا زينب الكِندية، أنبأنا عبد العظيم بن عبد اللطيف، أن ضوء النساء بنت عبد الرزاق بن محمد بن سَهل الشَّرابي، أخبرته، قالت: أخبرنا أبي، أخبرنا محمد بن عبد الله الهَرَوي، أخبرنا ثابت بن محمد السعدي، أخبرنا أبي، حدثنا محمد بن إسحاق القُرشي، حدثنا عثمان بن سعيد الدَّارمي، حدثنا موسى بن إسماعيل، حدثنا أبو عوانة، عن مُغيرة، عن عاصم بن أبي النجود، قال: قالت أم سلمة: " نِعم اليوم يوم ينزل فيه ربّ العِزّة إلى سماء الدنيا يوم عرفة " . فيه انقطاع.
عيد الكبير بن محمد بن عيسى بن محمد بن تقي. أبو محمد، الغافقي المُرسي، نزيل إشبيلية.
روى عن: أبيه، وأبي عبد الله بن سَعادة، وأبي عبد الله بن عبد الرحيم، وجماعة. وأجاز له أبو الحسن بن هُذيل، وغيره.
قال الأبّار: كان فقيهاً حافظاً، حسن الهَدْي والسَّمت، مشاركاً في الحديث، بصيراً بالشروط، متقدماً في الفُتيا. وله مختصر في الحديث، وصنّف تفسيراً نحا فيه الجمع بين تفسير ابن عطيّة وتفسير الزَّمخشري. وولي القضاء برُندة، وناب في الحكم عن القاضي أبي الوليد بن رُشد بقرطبة. وحدّث؛ وأخذ الناس عنه. وتوفي في صفر، ومولده في سنة ست وثلاثين وخمسمائة.
عبد اللطيف ابن قاضي القضاة أبي طالب علي بن علي بن هبة الله ابن البخاري. القاضي أبو الفتوح البغدادي.
ولي القضاء بالجانب الشرقي جميعه. وولي نظر المخزن المعمور.
وهو من بيت القضاء والحِشمة.
توفي في ربيع الآخر.
عبد المجيد بن محمد بن محمد بن الحسن بن علي. أبو المفضَّل الربعي، الكِركَنتي الأصل، الإسكندراني، المالكي العدْل.

قال: إنه دخل هَمَذان مع أبيه: وسمع بها من الحافظ أبي العلاء العطّار. وقد سمع من أبي محمد العثماني.
وتفرّد بالإجازة من القاضي أبي المظفر محمد بن علي بن الحسين الشيباني الطبري، وحدث بها.
وتوفي في رابع عشر ذي الحجة.
عبد الوهاب بن عبد الله بن هبة الله بن عبد الله بن حسن. أبو الحسن الأزجي، القصّار، الصوفي.
سمه من: أبي محمد ابن المادح، وأبي المعالي عُمر بن علي الصيرفي.
وتوفي في رمضان.
روى عنه: البِرزالي، والدُّبيثي، وغيرهما.
علي بن محمد بن يوسف. أبو الحسن الفهمي، اليابُري الضرير.
نشأ بقرطبة، وأخذ القراءات سنة ثمان وستين بغَرناطة عن عبد المنعم بن الخلوف. وأخذ القراءات بإشبيلية عن أبي بكر بن خَير، ونجَبة بن يحيى؛ وسمع منهم ومن أبي العباس بن مضاء، فأكثر عنه. وله إجازة من السِّلفي، وجماعة.
قال الأبّار: وكان محقّقاً للقراءات، ذكياً. أدّب ولد السلطان بمرّاكش، ونال دُنيا عريضة. وحدّث. وتوفي سنة عشرة أو ثمان عشرة.
علي بن محمد شاه. الأمير الكبير بهاء الدين، صاحب كِرمان.
توفي بدمشق في ذي الحجة، ودفن بمقبرة باب الصغير. وعلى قبره أبيات شعره.
علي بن أبي المجد المبارك بن أحمد بن محمد ابن الظاهري. الحَريمي، أبو الحسن.
سمع من: أبي المعالي محمد ابن اللحّاس، وأبي الفتح ابن البطي، وجماعة.
يقال: إنه من ولد الأمير طاهر بن الحسين الخُزاعي.
توفي في ربيع الآخر.
علي بن مسعود بن هيّاب. أبو الحسن الواسطي، المقريء، الجَماجمي.
كان يَعمل الجَماجم.
قرأ القراءات على هبة الله بن قسّام الواسطي، وجماعة. وأقرأ وكان يحفظ المشهور والشواذ.
وتوفي في جمادى الأولى بواسط.
قال ابن نُقطة: قرأت عليه، وكان متساهلاً في الأخذ جداً.
علي بن مسعود بن أحمد ابن المقرئ. الحاجب الجليل أبو القاسم البغدادي.
سمع من عبد الملك بن إلكيا الهرّاسي.
وحدّث.
ومات في جمادى الآخرة.
علي بن أبي بكر بن علي بن سُرور. الإمام الفقيه مجد الدين أبو الحسن المقدسي، الجمّاعيلي، الحنبلي.
سمع من ابن كُليب. ورحل إلى إصبهان، فسمع من جماعة.
روى عنه الضياء المقدسي وقال: كان إماماً، ديّناً، فقيهاً، حصّل الفقه والحديث. وكان كثير الاجتهاد في نفع الناس من الإقراء والإشغال بالفقه والحديث. وتوفي في ثامن عشر رجب.
عمر بن الحسن بن المبارك. أبو القاسم ابن البوّاب، أمين القضاة بالحريم وما يليه.
سمع من: أبي علي أحمد ابن الرحَبي، ودَهْبل بن كاره، وجماعة.
وحدث.
حرف الفاء
فاطمة بنت الحافظ أبي العلاء الحسن بن أحمد الهمذاني. العطّار.
سمعَت من نصر بن المظفر البرمكي، ومن أبيها.
روى عنها الضياء المقدسي، وغيره. وأجازت لشيوخنا.
وتوفيت في الخامس والعشرين من ذي الحجة بهمذان.
فَريدون بن كَشْوارة، الأجلّ الأمير، الدوني. توفي بمصر.
وحدث عن أبي طاهر السلفي.
ومات في ربيع الآخر.
حرف القاف
القاسم بن الحسين بن أحمد. أبو الفضل الخوارزمي النحوي.
من كبار أئمة العربية، صنّف شرحاً " للمفضَّل " في نحو ثلاث مجلدات، وغير ذلك.
قتلته التتار بخُوارزم فيمن قتلوا في ثاني عشر ربيع الأول شهيداً، رحمه الله.
قَتادة، صاحب مكة، الشريف أبو عزيز ابن الأمير الشريف أبي مالك إدريس بن مُطاعن بن عبد الكريم بن عيسى بن حُسين بن سُليمان بن علي بن عبد الله بن محمد بن موسى بن عبد الله بن موسى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب. الهاشمي العلوي الحسَني.
يقال: إنه بلغ التسعين سنة، وُلد بوداي ينبُع، وبه نشأ. وولي إمرة مكة مدة.
قال الحافظ عبد العظيم: رأيته يطوف، ويدعو بتضرُّع وخُشوع كثير.
وكان مَهيباً، قوي النفس، مِقداماً، فاضلاَ، وله شعر. وقدم مصر غير مرة. أملى علي نسبه أخوه الشريف عيسى؛ فذكر ما تقدّم.

وقال أبو شامة: كان قتادة شيخاً مهيباً، طُوالاً، وما كان يلتفت إلى أحدٍ؛ لا خليفة ولا غيره. وكان تُحمل إليه من بغداد الخلع والذهب. وكان يقول: أنا أحقّ بالخلافة من الناصر لدين الله. وكان في زمانه يؤذن بالحرم ب " حي على خير العمل " على مذهب الزيدية؛ وقد كتب إليه الخليفة قول: أنت ابن العم والصاحب، وقد بلغني شهامتك وحفظك للحجيج، وعدلك، وشرف نفسك، ونزاهتك، وأنا أحب أن أراك وأحسن إليك. فكتب إلى الناصر لدين الله:
ولي كف ضِرغام أدُلّ ببطشها ... وأشري بها بين الورى وأبيع
وكل ملوك الأرض تلثم ظهرها ... وفي بطنها للمجدبين ربيع
أأجعلها تحت الرحى ثم أبتغي ... خلاصاً لها إني إذاً لرقيع
وما أنا إلا المسك في كل بُقعةٍ ... يَضوع وأما عندكم فيَضيع
توفي بمكة في جمادى الأولى.
وقال المنذري: توفي في أواخر جمادى الآخرة.
وقال ابن واصل: وثب ابنه حسن بن قتادة على عمه فقتله، فتألم قتادة، وغضب على ابنه وتهدّده. فدخل حسن مكة وقصد دار أبيه فدخل، فلما رآه أبوه - وهو شيخ كبير متمرّض - شتمه وتهدّده، فوثب على أبيه؛ فخنقه لوقته، ثم خرج وقال: قد اشتد مرض أبي، وقد أمركم أن تحلفوا لي؛ فحلفوا له وتأمر. ثم طلب أخاه من قلعة ينبع، فلما حضر قتله أيضاً، فلم يمهله الله. وكان ظالماً، جباراً، عسّافاً.
قيصر بن مظفّر بن يلدرك. أبو محمد البغدادي.
أديب فاضل، أخباري، مليح الخطّ.
صحِب أبا الفوارس سعد بن محمد حَيص بَيص، وانقطع إليه، وسمع منه الكثير.
توفي في جمادى الأولى، وله ثمان وثمانون سنة.
حرف الميم
محمد بن أحمد بن سليمان. أبو عبد الله الزُّهري، الأندلسي، الإشبيلي.
رحل، وحج، وسمع ببغداد من ابن كُليب، وذاكر بن كامل، ويحيى بن بَوش، وعبد الخالق ابن الصابوني، وطبقتهم. ورحل إلى إصبهان، فكتب بها عن أصحاب أبي علي الحدّاد.
ثم سافر إلى الكَرج واستوطنها، وحدّث بها وبإربل.
وكان عارفاً بالأدب، فاضلاً، نحْوياً. صنّف شرحاً لكتاب " الإيضاح " . وله شعر حسن.
قال الزكي المُنذري: توفي ببُروجِرْد شهيداً بيد التتار، في رجب.
محمد بن أحمد بن حسان القصّار. سمع من: مسعود بن عبد الواحد بن الحُصين، والمبارك بن المبارك بن نصر السرّاج.
روى عنه ابن النجار. وكان صالحاً.
محمد بن إبراهيم بن محمد بن عبد العزيز. أبو جعفر الرازي، الفقيه العلاّمة الحنَفي، نزيل المَوصل.
درّس، وأفتى، وتفنّن في العلوم، وله شعر جيد، وصنّف في المذهب. وكان كبير القدر.
توفي في رجب.
محمد بن إسماعيل بن علي بن حمزة الموسوي. الشريف أبو بكر الهَرَوي.
سمع من: جده علي، وغيره.
ووُلد ثمانٍ وعشرين.
روى عنه: الضياء، وغيره.
وكان حيّاً في هذه السنة.
وأخبرنا ابن عساكر، أخبرنا محمد بن إسماعيل إجازة، أخبرنا جدي، فذكر حديثاً.
محمد بن تِكش بن إيل أرسلان بن آتْسِز بن محمد بن نوشتِكين. السلطان علاء الدين خُوارزم شاه.
قد ذكرنا قطعة من أخباره في الحوادث.
أباد ملوك العالم، ودانت له الممالك واستولى على الأقاليم.
قال ابن واصل: نسب علاء الدين ينتهي إلى إيلتِكين أحد مماليك السلطان ألب أرسلان بن جغر بيك السلجوقي.
قال الإمام عزّ الدين ابن الأثير: كان صَبوراً على التعب وإدمان السَّيْر، غير مُتَنَعِّم ولا مُقبل على اللذات؛ إنما نَهْمته في المُلك وتدبيره، وحِفظه، وحفظ رعيته.

قال: وكان فاضلاً، عالماً بالفقه والأصول، وغيرهما. وكان مكرِماً للعلماء محباً لهم، محسناً إليهم، يحب مناظرتهم بين يديه. ويُعظّم أهل الدين وبترّك بهم. فحكى لي بعض خدم حُجرة النبي صلى الله عليه وسلم لما عاد من خُراسان، قال: وصلت إلى خُوارزم ودخلتُ الحمّام، ثم قصدت باب السلطان، فلما أُدخلتُ عليه أجلسَني بعد أن قام لي، ومشى واعتنقني، قال لي: أنت تخدم حجرة النبي صلى الله عليه وسلم؟ قلت: نعم. فأخذ بيدي وأمرّها على وجهه، وسألني عن حالنا وعيشنا، وصفة المدينة ومقدارها، وأطال الحديث معي، فلما عزمت، قال: لولا أننا على عزم السفر الساعة لما ودّعتك، وإنا نريد أن نعبر جَيحون إلى الخَطا، وهذا طريق مبارك حيث رأينا من يخدم الحُجرة الشريفة، ثم ودّعني وأرسل إليّ جملة من النفقة.
وقال أبو المظفر ابن الجوزي: إنه توفي سنة خمس عشرة، فغلط، وقال: كان قد أفنى ملوك خُراسان، وما وراء النهر، وقتل صاحب سمرقند، وأخلى البلاد، من الملوك؛ واستقلّ بها، فكان ذلك سبباً لهلاكه. ولما نزل همذان، كاتب الوزير مؤيد الدين محمد ابن القًمّي نائب الوزارة الإمامية عن الخليفة عساكر خُوارزم شاه، ووعدهم بالبلاد، فاتفقوا مه الخطا على قتله، وبعث القُمّي إليهم بالأموال والخيول سراً، فكان ذلك سبباً لوهنه؛ وعلم بذلك، فسار من همذان إلى خُراسان ونزل مَرْو، فصادف في طريقه الخيول والهدايا والكتب إلى الخَطا، وكان معه منهم سبعون ألفاً، فلم يمكنه الرجوع لفساد عسكره. وكان خاله من أمراء الخَطا، وقد حلّفوه أن لا يُطلع خُوارزم شاه على ما دبروا عليه، فجاء إليه في الليل، وكتب في يده صور الحال، ووقف بإزائه، فنظر إلى السطور وفهمها، وهو يقول: خذ لنفسك، فالساعة تُقتل، فقام وخرج من تحت ذيل الخيمة؛ ومعه ولداه جلال الدين والآخر، فركب، وسار بهما، ثم دخل الخَطا والعساكر إلى خيمته، فلم يجدوه، فنهبوا الخزائن واليخول، فيقال: إنه كان في خزائنه عشرة آلاف ألف دينار وألف حِمل قماش أطلس وغيره. وكانت خيله عشرين ألف فرس وبغل، وله عشرة آلاف مملوك. فهرب وركب في مركب صغير إلى جزيرة فيها قلعة ليتحصّن بها، فأدركه الأجل، فدُفن على ساحل البحر، وهرب ولداه، وتفرقت الممالك بعده، وأخذت التتار البلاد.
قلت: وكانت سلطنة علاء الدين محمد بن تِكش في سنة ست وتسعين وخمسمائة عند موت والده السلطان علاء الدين تِكش.
قال الموفق عبد اللطيف: كان تِكش أعور قميئاً كثير اللعب بالملاهي، استُدعي من الديوان العزيز لدفع أذى طُغريل السلجوقي صاحب همذان، فقتل طُغريل وسيّر برأسه، وتقدّم بطلب حقوق السلطنة، فتحركت أمة الخَطا إلى بلاده، أو حُرّكت، فألجأته الضرورة أن يرجع - يعني إلى خُوارزم - .
وتولى بعده الأمر ولداه، فكان ابنه محمدٌ شجاعاً، شهماً، مِغواراً، مقداماً، سعد الوجهة، عزّاء، لا ينشف له لبد، ويقطع المسافات الشاسعة في زمان لا يتوهم العدو أنه يقطعها في أضعافه. وكان هجّاماً، فاتِكاً، غدّاراً، فأول ما فتك بأخيه، فأُحضر رأسه إليه وهو على الطعام، فلم يكترث. وكان قليل النوم، كثير اليقظة، طويل النصب، قصير الراحة. يخدم في الغارات أصحابه، ويهجعون وهو يحرسهم. وثيابه وعدة فرسه لا تبلغ ديناراً. لذّته في نَصَبه، وراحته في تعبه، كثير الغنائم والأنفال، سريع التفريق لها والإنفاق. وكان له معرفة ومشاركة للعلماء، وصحب الفخر الرازي قبل المُلك، فلما تملّك رعى له ذلك، فوسّع عليه الدنيا وبسط يده.

لكن هذا المَلك أفسد رأيه العُجْب، والتيه، والثقة بالسلامة، وأوجب له ذلك أن يستبدّ برأيه، ويُنكّب عن ذكر العواقب جانباً، واستهان بالأعداء، ونسي عواقب الزمان؛ فمن عُجبه كان يقول: " محمد ينصر دين محمد " ثم قطع خُطبة بني العباس من مملكته، وترك غزو الكفار، وأخذ يتصدّى لعداوة قِبلة الإسلام وقلْب الشريعة بغداد، وعزم على قصد تفليس ليجعلها سرير مُلكه، ويحكم منها على بلاد الروم والأرمن والقفجق، وسائر بلاد العرب والعجم؛ فأفسد الأمور بإساءة التدبير، وقتل نفسه بشدة حرصه وحركته قبل وقته، وأراد أن يتشبه بالإسكندر، وأين الأعمى من المبصر؟ وأين الوليّ من رجل تركي؟ فإن الإسكندر مع فضله وعدله ولإظهاره كلمة التوحيد؛ كان في صُحبته ثلاثمائة حكيم، يسمع منهم ويطيع، وكان معلمه أرسطوطاليس نائبه على بلاده، ولا يحل ولا يعقد إلا بمشورته ومراسلته في استخراج رأيه.
كذا قال الموفق، وأخطأ في هذا كغيره، فليس إسكندر صاحب أرسطوطاليس هو الذي قص الله سبحانه قصته في القرآن، فالذي في القرآن رجل مؤمن، وأما الآخر فمشرك يعبد الوثن؛ واسمه إسكندر بن فلبّس المقدونيّ، على دين الحكماء - لا رعاهم الله - ولم يملك الدنيا ولا طافها؛ بل هو من جملة ملوك اليونان.
قم قال الموفق: وقد عُلم بالتجربة والقياس أن كل ملِك لا يكون قصده إقامة وبسط العدل والعمارة فهو وشيك الزوال؛ فأول ما صنع هذا أنه ظاهر أمة الخَطا، فنازلهم بأمة التتر حتى استأصلهم، ولم يُبق منهم إلا من دخل تحت طاعته، وصار من عسكره. واستخدم سبعة أمراء من أخواله وجعلهم من قلب عسكره وخواصه. ثم انتقل إلى أمه التتر فمحقهم بالسيف ولم منهم إلا مستسلم في زمرته. وكانت بلاد ما وراء النهر في طاعة الخَطا، وملوك بُخارى وسمرقند وغيرهما يؤدون الإتاوة إلى الخَطا، والخَطا يبسطون فيهم العدل. وكانت هذه الأمم سداً بين تُرك الصين وبيننا، ففتح هذا الملك بقلة معرفته هذا السد الوثيق. ثم أفسد تلك الممالك والأمصار، وأتى على إخراب البلاد وإفساد القلوب، وإبداعها أصناف الإحَنِ والعداوات، وظن أنه لم يُبق فيهم مَن يقاومه، فانتقل إلى خُراسان وسِجِتان وكِرمان ثم العراق وأذربيجان، وطمع في الشام ومصر، وحدّثته نفسه بجميع أقطار الأرض. وكان ذلك سهلاً عليه قد يسّره الله له لو ساعده التوفيق بحُسن التدبير وأصالة الرأي والرفق وعدم العَسف. وكان يستحضر التجّار ويكشف منهم أخبار الممالك النائية.
وفي بعض الليالي قال لي ابن يَعلى وزير الملك الظاهر غازي: إن السلطان الليلة مهموم؛ لِما اتصل به من أخبار خُوارزم شاه وطمعه في الشام. فقلت له: هذا سعادة للسلطان ولك ولي. قال: وكيف؟ قلت: هذا مَلكٌ واسع الدائرة لا يقدر أن يقيم بالشام، وغرضه القهر والاستيلاء، وسلطاننا فيه ملق وحُسن تودد ومداراة، فإذا قرب لاطفه وأتحفه، فإذا استولى على ممالك الشام لم يجد من يستنيبه عليه سواه. قال: وكيف عرفت هذا؟ قلت: من التجار. فلما أصبح قص عليه ما جرى فسُرّي عنه، وأمر أن يُحقق ذلك، فاستدعى بتاجر خبير بغدادي، وحادثة، فزعم أنه حاضره وبايعه، وذكر من أحواله أنه يبقى أربعة أيام أو نحوها على ظهر فرسه ولا ينزل، وإنما ينتقل من فرس إلى فرس، ويتضمّر، ويطوي البلاد. وأنه ربما أتى البلد الذي يقصده في نفرٍ يسير فيهجمه ثم يُصبّحه من عسكره عشرة آلاف ويمسيه عشرون ألفاً، وفي كثير من الأوقات يأتي المدد، وقد قضى الحاجة بنفسه. وفي كثير من الأوقات يبعث البعوث ويأتي أخيراً وقد قُضيت الحاجة أولاً. وربما هجم البلد في نفر دون المائة فيقضي حاجته. وربما قتل ملك ذلك البلد أو أسره ثم تتدفق جموعه. وقال: إن سرجه ولجامه لا تبلغ قيمتها دانقاً، ولا تبلغ قيمة ثيابه دانقين. وحكى أنه في بعض غاراته نزل بأصحابه آخر الليل وكانوا نحو سبعين فارساً، فأمرهم بالهجعة، وأخذ خيلهم يسيّرها بعدما استقى من بئر وسقى الجميع، فلما علم أنهم قد أخذوا من النوم بنصيب أيقظ بعضهم وأمرهم بالحراسة، ثم هجع يسيراً ونهض كالعفاريت وهجموا على المدينة، وقتل ملكها.

وسألني الوزير عنه مرة أخرى، فقلت: لا يمكنه أن يدخل الشام؛ لأنه إن أتى بجمْع قليل لم ينل غرضاً مع شجاعة أهل الشام والفلاحون يكفونه، وإن أتى بجمْع كثير لم تحمله الشام؛ لأن خيلهم تأكل الحشيش، ولا حشيش بالشام، وأما الشعير ففي كل مدينة كفاية دوابّها. ثم أخذتُ أحسب معه ما في حلب من الدوابّ فبلغتْ مع التكثير خمسين ألفاً، فإذا ورد سبعمائة ألف فرس، أخذوا عليق شهر في يوم أو يومين، ثم إنهم ليس لهم صناعة في الحرب سوى المهاجمة. وأخْذهم البلاد إنما هو بالرعب والهيبة لا بالعدل والمحبة، وهذه الحال لا تنفع مع شجاعة أهل الشام.
وعُقيب موت الملك الظاهر غازي، وصل رسوله إلى حلب، فاحتفل الناس، وخرجت الدولة للقائه، وإذا به رجل صوفي، وخلفه صوفي قد رفع عُكّازاً على رأسه، ومعه اثنان من عسكره، ورسول صاحب إربل، فصعِد القلعة، وقال بحضرة المراء: سُلطان السلاطين يسلم عليكم، ويعتب إذ لم تهنئوه بفتح العراق وأذربيجان، وإن عدد عسكره قد بلغ سبعمائة ألف؛ فأحسنوا المعذرة بأن قالوا: نحن في حزن بموت ملكنا وضعف في نفوسنا وإذا بسطنا فنحن عبيده. وكان كلامه وشكله بقلة عقل مرسله. ثم توجه إلى الملك العادل بدمشق، فقال: سلطان سلاطين يسلم عليك، وقال: تصل الخدمة، فقد ارتضيناك أن تكون مقدَّم الركاب. فقال: السمع والطاعة؛ ولكن لنا شيخ هو كبيرنا نشاوره، فإذا أمر حضرنا، قال: ومن هو؟ قال: أمير المؤمنين. فانصرف، والناس يهزؤون منه.
قال: وسمعنا أنه جعل عز الدين كِيكاوس صاحب الروم أمير علَم له، والخليفة خطيباً، وكل ملك جعل له خدمة! وأما الملوك الدين كانوا بحضرته، فكان يذلّهم ويهينهم أصنافاً من الإهانات؛ فكان إذا ضُرب له النوبة يجعل طبول الذهب في أعناق الملوك وهم قيام يضربون، وهذا يدلّ على اغتراره بدنياه وقلة ثقته بالله تعالى.
ثم إنه وصل همذان، وإصبهان، وبثّ عساكره إلى حُلوان وتُخوم إربل، وواصلَه مظفّر الدين بالمؤن والأزواد، خافه أهل بغداد؛ فجمعوا وحشدوا واستعدوا للحصار واللقاء جميعاً، ثم إن الله أجراهم على جميل عادته في أن يدافع عنهم؛ وذلك أنه اختلت عليه بلاد ما وراء النهر، فرجع على عقبيه، وقهقر، لا يدري ما خلفه مما بين يديه. وأيضاً فإنه لما وصل حُلوان نزل عليهم ثلج ونوء عظيم. فقال بعض خواصه: هذا من كرامات بيت النبوّة.

ولما أباد أمتي الخَطا والتتر وهم أصحاب الجَند وتُركستان وتنْكُت ظهرت أمم أخر يسمون التتر أيضاً، وهو صنفان: صنف يسكنون طَمْغاج وما يليها، ويسمّون الإيوانية، وصنف يسكنون مما يلي الهند وصين الصين بجبلٍ يُسمّى سَنك سُلاخ وفيه حرق إلى الهند، ومنه دخل السلطان محمد هذا إلى الهند، فجاءهم من حيث لا يحتسبون، فوقع بين طائفتي التتر، فانهزمت الإيوانية من الطَمْغاجية إلى أن خالطوا أطراف بُخارى وسمرقند، واتصل بهم: أن السلطان محمداً بنواحي بغداد، وأن المسافة بعيدة، فطمعوا في البلاد بخلوّها عنه، فأتاه الخبر وهو بهمذان، فارتد على عقبيه حتى قدم بُخارى، فجمع وحشد وعزم على لقائهم، وستّر ولده جلال الدين بخمسة عشر ألفاً وجعلهم كميناً، فنمّ الخبر إلى الطمغاجية، وملّكهم هو جنكرخان فوقعوا على الكمين فطحنوه. وهرب جلال الدين بعد جهد جهيد حتى اتصل بأبيه، فأجمع رأيه على أن يضرب معهم مصافّاً فثبتوا عند اللقاء أول يوم، فعجب من ذلك السلطان محمد إذ لم تجر له عادة أن يثبت بين يديه عدو، فلما ثبتوا اليوم الثاني والثالث ضعُفت منّته ومُنّة أصحابه، وتغيّرت نياتهم، واستشعروا الخوف والخور، ثم وصلت الجواسيس تخبره بأن العدو على نصف عسكره في العدد، فخيّل إليه تعس الجد أن في أصحابه مُخامرين، فقبض على كُبرائهم، فازدادت النيات فساداً، وتوهّم أن عسكره قد صفا، فضرب معهم مصافّاً آخر فتطحطح ووصل بُخارى منهزماً، ونادى إلى الناس: استعدوا للحصار ثلاث سنين. فتخلوا عنه، فرأى من الرأي أن يرجع إلى نيسابور ويجمع بها الجيوش، ولم يظن أن الطمغاجية يتعدون جَيحزن. فأخذوا بخارى في ثمانية أيام؛ وأبادوا أهلها، ثم هجموا خراسان. فأشار عليه وزيره عماد المُلك أن يلحق بهمذان، وضمن له أن يجمع له من العساكر والأموال مقدار حاجته، فما وصل الري إلا وطلائعهم على رأسه، فانهزم إلى قلعة بَرَجين وقد نَصَب، فأقام بها يومين، وإذا بهم عليه، فسحّب نفسه إلى دّرْبند قارون - موضع في تُخوم بارس - ومعه ثلاثمائة فارس عُراة، ليس فيهم رمق، فلما مضّهم الجوع استطعموا من أكرادٍ هناك، فلم يحتفلوا بهم، فقالوا: السلطان معنا، فقالوا: ما نعرف السلطان. فلما ألحفوا في المسألة أعطوهم شاتين وقصعتي لبن، فتوزعوها. ثم رجع إلى نهاوند، ومر على أطراف البلاد إلى همذان ثم إلى مازنْدان؛ وقعقعة رماحهم وسيوفهم قد ملأت مسامعه مناظره، فنزل ببحيرة هناك بموضع يعرف بآوكرم، فمرض بالإسهال الذريع، وطلب دواء فأعوزه الخبز، ومات هناك. وذُكر أمه حُمل في البحر إلى دهِستان.
وذكر آخرون: أنه لما صار في السفينة لم يزل يضرب رأسه بجدرانها إلى أن مات.
وأما ابنه جلال الدين فتقاذفت به البلاد فرمته بالهند، ثم ألقته الهند إلى كرمان، كما يأتي في ترجمته، إن شاء الله.
وقال شمس الدين الجَزَري - أبقاه الله - في " تاريخه " : كان لخُوارزم شاه علاء الدين تُضرب النوبة في أوقات الصلوات الخمس كعادة الملوك السلجوقية، فلما قصد العرق في سنة أربع عشر وستمائة تركها تُضرب لأولاده جلال الدين وغيره، وجعل لنفسه نوبة ذي القرنين كانت تُضرب وقت المطلع والمغيب، فعملها سبعة وعشرين دبدبة من الذهب، ورصّعها بالجواهر. ونصّ يوم اختير لضربها على سبعة وعشرين ملكاً من أكابر الملوك وأولاد السلاطين، وقصد التجبّر والعظمة. ثم قصد العراق في أربعمائة ألف فوصل إلى همذان.
وقيل: كان معه ستمائة جتْر، تحت كل جِتر ألف فارس. كان قد أباد الملوك واستحوذ على الأقاليم. ثم قال: هذا ما نقله ابن الأثير وغيره.

قال شمس الدين: وحكى لي تقي الدين أبو بكر بن علي بن كمجون الجَزَري السفّار، سنة نيّف وسبعين، قال: حدثني ابن عمي شمس الدين محمد التاجر - وكان صاحب الجزيرة يبعث معه إذا سافر إلى العجم هدايا إلى السلطان خُوارزم شاه، فكانوا يحترمون ما يبعث به لكونه من بقايا بني أتابك زنكي - قال: فكنت في جيش الملك خوارزم شاه ومعه يومئذ مقدار ستمائة ألف راكب ومعهم أتباع تُقاربهم، وتلك البراري تموج بهم كالبحر، فبينما هو في بعض الليالي في المختم، وإذا بصوت ينادي: " يا كفرة اقتلوا الَجَرة " فتُتبُع ذلك الصوت فلم يُر أحدٌ إلا طيور طائرة، فلما كان ثاني ليلة سُمع ذلك الصوت بعينه ورأى الطيور، فلما كانت الليلة الثالثة سُمع ذلك الصوت بعينه، فما سكت إلا وقد دخل إليه خاله، فحذّره من الفتك به - كما ذكرنا - .
قال: وحكى لي الصالح غرس الذين أبو بكر الإربِلي، قال: كان ابن خالتي من حُجّاب مظفّر صاحب إربل، فحدثني، قال: أرسلني مظفر الدين إلى خوارزم شاه رسولاً فأكرمني، وأجلسوني فوق رسول الخليفة، وفوق الملوك الذين هم في خدمته، فكان عدّة من التقينا من عسكره، وممن هو داخل غي طاعته ثلاثمائة ألف وخمسين ألفاً، وكنا كلما جئنا إلى مكانٍ يقولون: هذا رسول الفقير مظفّر الدين. فسألت بعض الوزراء: كم تكون عدة جيش السلطان؟ قال: المدوّنة ثلاثون توماناً، التومان: عشرة آلاف.
قلت: وكانت دولته إحدى وعشرين سنة.
ثم رأيت سيرته وسيرة ولده لشهاب الدين محمد بن أحمد بن علي النسَوي في مُجلد، فذكر فيه سعة ممالكه وقهره البلاد والعباد، واستيلائه على خراسان، وخوارزم، وأطراف العراق، ومازَندان، وكِرمان، ومُكران، وكيش، وسِجِستان، والغور، وغزْنة، وباميان، وما وراء النهر والخَطا، وما يقارب أربعمائة مدينة. وذكر من عظمة أمة تركان الخَطائية، أموراً لم يُسمع بمثلها، من عظمتها ونفوذ أمرها، وقتلها النفوس، وجبروتها. وأن جنكزخان أسرها؛ ورأت الذل والهوان والجوع.
قال لنسوي: ولما رحل من حافة جَيحون إلى نيسابور والناس يتسللون لم يقم بها ألا ساعة رعباً تمكن من صدره، وذعراً داخل صميم قلبه، فحكى لي الأمير تاج الدين عمر البِسطامي قال: وصل السلطان بسطام، فاستحضرني وأحضر عشرة صناديق، وقال: هذه كلها جوهر، وفي هذين الصندوقين جوهر يساوي خراج الدنيا بأسرها، فأمرني بحملها إلى قلعة أردهن، ففعلتُ، وأخذت خط نتوليها بوصولها مختومة. فحاصر التتار القلعة إلى أن صالحهم نتوليها على تسليم الصناديق إليهم بختومها، فحملت إلى جنكزخان. ووصل السلطان إلى أعمال همذان في عشرين ألفاً، فلم ترعه إلا صيحة العدو، فقاتلهم بنفسه، وشمل القتل جل أصحابه، ونجا هو في نفرٍ يسير إلى مازندران ثم إلى حافة البحر، فأقام بقرية هناك يحضر المسجد، ويصلي مع إمام القرية، ويبكي، وينذر النذور إنْ سلِم، إلى أن كبسه التتار بها، فبادر إلى مرْكب، فوقعت فيه سهامهم، وخاض خلفه ناس؛ فغرقوا.
وحدثني غير واحدٍ ممن كانوا مع السلطان في المركب، قالوا: كنا نسوق الركب، وبالسلطان من علة ذات الجَنْب ما آيسه من الحياة، وهو يُظهر الاكتئاب ضَجَراً، ويقول: لم يبق لنا من ملكنا قدر ذراعين، تُحفر، فنُقبر، فما الدنيا لساكنها بدار. فلما وصل إلى الجزيرة سُر بذلك، وأقام بها فريداً طريداً والمرض يزداد. وكان في أهل مازِندران ناس يقرّبون إليه بالمأكول والمشروب وما يشتهيه، فقال في بعض الأيام: أشتهي أن يكون عندي فرس ترعى حول خيمتي. فلما سمع الملك حسن أهدى له فرساً. ومن قبل كان اختيار الدين أمير آخِر السلطان مقدَّماً على ثلاثين ألف فارس قول: لو شئت لجعلتُ أصحابي ستين ألفاً من غير كُلفة، وذلك أنني أستدعي من كل جُشار للسلطان في البلاد جوباناً فينيفون على ثلاثين ألفاً. فتأمل يا هذا بُعد ما بين الحالتين! ومَن حمل إليه في تلك الأيلم شيئاً من المأكول وغيره، كتب له توقيعاً بمنصب جليل، وربما كان الرجل يتولى كتابة توقيع نفسه لعدم موقّع، فأمضاها بعد ولده جلال الدين. ثم حلّ بن الحِمام، انقضت الأيام، فغسّله شمس الدين محمود الجاويش، مقرّب الدين الفرّاش، وما كان عنده كفن، ودُفن بالجزيرة.
أذلّ الملوك وصاد القُروم ... وصيّر كل عزيزٍ ذليلا

وحفّ الملوك به خاضعين ... وزُفّوا إليه رعيلاً رعيلا
فلما تمكن من أمره ... وصارت له الأرض إلا قليلا
وأوهمه العز أن الزمان ... إذا رامه ارتدّ عنه كَليلا
أتته المنية مُغَتاظة ... وسلّت عليه حُساماً صقيلا
كذلك يُفعل بالشامٍتين ... ويُفنيهم الدهر جيلاً فجيلا
محمد بن ثَروان بن محمد بن عبد الصمد بن عبد الباقي. الزاهد، القدوة، أبو عبد الله القُضاعي، القيسي، التدمري. شيخ تدمر.
توفي في رمضان من السنة، وله ثلاث وستون سنة.
وقد صحِب والده الشيخ الكبير ثَروان، صاحب الشيخ أبي البيان القُرَشي الدمشقي، رحمهم الله.
نقلته من تعاليق علَم الدين البِرزالي.
محمد بن الحسن بن علي. أبو الحسن المجار البغدادي الضرير، المقرئ.
قرأ بالروايات الكثيرة على أبي الحسن بن المُرحّب البَطائِحي؛ وسمع منه ومن شُهدة. وأقرأ، وحدّث.
وعاش سبعين سنة، ومات في جمادى الأولى.
محمد بن رَيحان بن عبد الله. مولى ثقة الدولة أبي السحن زوج شُهدة الكاتبة، الشيخ أبو علي.
سمع من: شُهده، يحيى بن ثابت، والمبارك بن المبارك السمّار.
روى عنه: الدبيثي، وغيره.
ومات في شعبان أو في صفر، وهو أصح.
محمد بن عبد الله بن أحمد. أبو بكر ابن العربي، الإشبيلي، من أقارب القاضي أبي بكر بن العربي.
قرأ لنافع على قاسم بن محمد الزقاق صاحب شُريح.
وحج، فسمع من السلفي، وغيره. ثم رحل بعد نيّف وعشرين سنة إلى الشام والعراق، وأخذ عم عبد الوهاب بن سُكينة وطبقته.
ورجع فأخذوا عنه بقرطبة وإشبيلية. ثم سافر سنة اثنتي عشرة، وتصوّف، وتعبّد، وتوفي بالإسكندرية.
محمد بن عبد السيد بن علي. أبو نصر ابن الزيتوني، البغدادي.
عُني بطلب الحديث على كبر السنّ؛ وسمع من: ابن شاتيل، والقزّاز، وعلي ابن الطرّاح، وابن بَوش. وأكثر على ابن الجوزي.
ونسخ الكتب الكبار " كالمسند " ، و " تاريخ " الخطيب، و " الطبقات " لابن سعد، والتفاسير. وقرأ الكثير.
وكان صدوقاً، صالحاً متودّداً، ذا مروءة.
ولد سنة بضع وثلاثين، ومات في سادس وعشرين في ربيع الآخر.
روى عنه: ابن النجّار، وغيره.
محمد بن عبد الكريم بن محمد بن منصور. الفقيه أبو زيد ابن الحافظ العلامة أبي سعد، السمعاني، المَرْوزي.
روى عن: أبي الفتح محمد بن عبد الرحمن الحَمدويي، وجماعة؛ سمع منهم قبل الستين وخمسمائة. وسمع من أبيه.
وقدِم بغداد رسولاً ووعظ بها، وروى أحاديث في مجلس وعظه من حفظه.
وكان مولده في سنة أربع وخمسين؛ وانقطع خبره من هذا الوقت.
أخبرنا ابن عساكر، أخبرنا أبو زيد إجازة - فذكر حديثاً.
محمد بن عثمان بن يوسف أبو عبد الله الأنصاري الخزرجي. الشافعي.
سمع بمصر من: علي بن هبة الله الكاملي، والتاج المسعودي، وأبي المفاخر سعيد المأموني، وبدمشق من محمد بن أبي الصقر.
وحدث.
ومات في شوال بالقاهرة.
محمد بن عثمان بن حسن. أبو بكر السلماسي، ثم البغدادي.
البزاز.
ولد سنة تسع وأربعين.
وسمع حضوراً من أبي الوقت.
وحدث.
ومات في ربيع الآخر.
محمد بن عمر بن علي بن محمد بن حمويه بن محمد. شيخ الشيوخ، صدر الدين أبو الحسن ابن شيخ الشيوخ عماد الدين أبي الفتح، الجويني، البحير آباذي، الصوفي.
ولد بجُزين، وتفقه على أبي طالب محمود بن علي بن أبي طالب الإصبهاني، صاحب " التعليقة " المشهورة. وقدم الشام مع والده، وتفقه بدمشق على القطب مسعود بن محمد النيسابوري حتى برع في المذهب.
وسمع من: أبيه، ويحيى الثقفي.
وولي المناصب الكبار، وتخرج به جماعة. ودرّس وأفتى. وزوّجه القطب النيسابوري ابنته، فأولدها الإخوة الأربعة المراء الصدور: عماد الدين عمر، وفخر الدين يوسف، وكمال الدين أحمد، ومعين الدين حسن. ثم إنه عظُم في الدولة الكاملية، وارتفع قدره. وولي تدريس الشافعي، ومشهد الحسين، وغير ذلك. وسيّره الكامل رسولاً إلى الخليفة يستنجد به على الفرنج في نوبة دمياط، فمرض بالموصل، ومات بعلة الذرب في جمادى الآخرة، أو في جمادى الأولى.

قال المنذري: سمعت منه، وخرّجت له عن المجيزين له كأبي علي الحسن بن أحد الموسياباذي، ونصر بن نصر العُكبَري، وأبي الوقت الشِّجزي، وجماعة ممن رحل إلى الغزالي وتفقه عنده وصحبه. وكانت داره مجمع الفضلاء. وكان جد أبيه علم الزهاد، وشيخ العارفين بحُوَين، له أحوال ومقامات.
قلت: وكان صدر الدين حسن السمت، كثير الصمت، كبير القدر، غزير الفضل، صاحب أوراد، وورع، وحلم، وأناة.
محمد السلطان الملك المنصور ابن السلطان الملك المظفّر تقي الدين عمر ابن الأمير نور الدولة شاهنشاه. ابن الأمير نجم الدين أيوب بن شاذي بن مروان، صاحب حَماه وابن صاحبها.
سمع بالإسكندرية من الإمام أبي الطاهر بن عوف الزُّهري.
وجمع " تاريخاً " على السنين في عدة مجلدات، فيه فوائد.
قال أبو شامة: كان شجاعاً، محباً للعلماء يقربهم ويعطيهم.
قلت: وروى أيضاً عن أسامة بن منقِذ؛ روى عنه القُوصي في " معجمه " وقال: قرأت عليه قطعة من كتابه " مضمار الحقائق في سر الخلائق " وهو كبير نفيس يدل على فضله، لم يُسبق إلى مثله.
قلت: وتوفي والده المظفر في سنة سبع وثمانين؛ كما تقدم، وتوفي جده في وقعة الفرنج شهيداً على باب دمشق سنة ثلاث وأربعين شاباً، رحمه الله، وخلّف ولدين: أحدهما: تقي الدين عمر، والآخر: فرّوخ شاه نائب دمشق.
وكانت دولة الملك المنصور مدة ثلاثين سنة. وقد ذكرنا من أخباره في الحوادث، وأنه كسؤر الفرنج مرتين.
وكان مزوّجاً بملكة ابنة السلطان الملك العادل، وهي أم أولاده، وماتت قبله، فتأسف عليها بحيث أنه لبس الحداد واعتم بعمامة زرقاء؛ قال ذلك ابن واصل في " تاريخه " ، وقال: ورد عليه السيف الآمدي، فبالغ في إكرامه، واشتغل عليه.
قال: وصنّف كتاب " طبقات الشعراء " وكتاب " مضمار الحقائق " وهو نحوٌ من عشرين مجلدة. وقد جمع في خزانته من الكتب ما لا مزيد عليه. وكان في خدمته ما يناهز مائتي معمّم من الفقهاء والأدباء والنحاة والمشتغلين بالعلوم الحكمية والمنجمين والكتّاب. وكان كثير المطالعة والبحث. بنى سور القلعة والمدينة بالحجر، وكانت القلعة قد بناها أبوه باللبن. وكان موكبه جليلاً تُجذب بين يديه السيوف الكثيرة، حتى كان موكبه يضاهي موكب عمه الملك العادل والملك الظاهر، وجُمعت أشعراه في " ديوان " .
قلت: شعره جيد أورد منه ابن واصل قصائد مليحة.
وتملك حَماة بعده ولده الملك الناصر قِلج رسلان، فأخذ منه السلطان الملك الكامل حَماة، وأعطاها لأخيه الملك المظفر ابن المنصور، وحبس الناصر بالجب بمصر، فمات على أسوأ حال.
توفي المنصور في ذي القعدة.
محمد بن الفضل بن بُختيار. أبو عبد الله اليعقوبي الواعظ، المعروف بالحجة.
توفي بدَقوقا في جمادى الأولى.
سمع من: أبي الفتح بن شاتيل، وغيره. وذكر أنه سمع من أبي الوقت.
وصنّف " غريب الحديث " . وولي خطابة بَعْقوبا.
قال ابن النجار: سكن دّقوقا ووعظ بها، وروى بها عن أبي القوت، وعن جماعة مجاهيل، وظهر كذبه وتخليطه.
محمد بن أبي الفتوح محمد بن أبي سعد محمد بن محمد بن عمروك. نجم الدين أبو عبد الله، والد صدر الدين، البكري، النيسابوري، الصوفي، الشافعي.
ولد سنة خمسين وخمسمائة.
وسمع من أبي طاهر السلفي، وبدمشق من: أبي البركات الخَضِر بن عبد، وأبي القاسم بن عساكر.
وحدث.
وكان مولده بحلب، وتوفي بدمشق.
حدث عنه: الشهاب القوصي، وغيره.
وتوفي في ثامن عشر شوال.
محمد بن محمد بن يَبقى. أبو بكر الأنصاري، الخزرجي، المُرسي. العدل، المعروف بابن جَبلة.
سمع من السلفي، وبمكة من علي بن عمار.
وسكن القاهرة، وأم بمسجد حارة الديلم مدة.
روى عنه الزكي المنذري، وقال: توفي في العشرين من ذي القعدة.
محمد بن المسلَّم بن مكي بن خلف. أبو الفضل بن علاّن، القيسي، الدمشقي، العدل.
أخو أسعد ومكي، ووالد شمس الدين أبي الغنائم المسلَّم.
سمع من الحافظ ابن عساكر.
وحدث؛ روى عنه ابنه " نُسخة " أبي مُسهِر.
وتوفي في سادس رجب.
محمد بن أبي طاهر المؤمَّل بن نصر بن المؤمّل. أبو بكر البعقوبي.
ولد سنة أربعين وخمسمائة ببعقوبا.
ودخل بغداد مراراً؛ وسمع بها من: أبي الوقت السنجزي، وغيره.
وحدث.
ويقال هل: القِباني: نسبة إلى قرية قِباب بقرب بَعقوبا.
توفي في جمادى الأولى.

روى عنه: ابن النجار، وغيره.
محمد بن ناصر بن أبي القاسم سلمان بن ناصر. أبو المعالي الأنصاري، النبيسابوري.
سمع من: عبد الوهاب بن الحسن الكِرماني، وغيره.
روى عنه: البِرزالي، والضياء. وسمعنا من الشرف ابن عساكر بإجازته منه.
انقطع خبره في هذه السنة، وكان شيخاً معمَّراً من أبناء التسعين.
محمود بن محمد بن قُرا رسلان بن أرتق. السلطان الملك الصالح ناصر الدين صاحب آمِد.
قال الإمام أبو شامة: كان شُجاعاً، عاقلاً، سخياً، جواداً، محباً للعلماء. قام بعده ولده الملك المسعود؛ وكان بخيلاً، فاسقاً؛ وهو الذي أخذ منه الملك الكامل آمد، وحبسه بمصر، ثم أطقله، فمضى إلى التتار ومعه أمواله، فأُخذت منه.
وقيل: توفي الصالح في العام الآتي.
محمود بن واثق بن الحسين بن علي ابن السمّاك. الحريمي، العطار.
حدث عن: أبي الوقت، وجماعة.
ومات في جمادى الأولى.
روى عنه: ابن الدبيثي، وابن النجار.
الموفق بن عبد الرشيد بن المظفر. أبو الفضل العبدوسي، النيسابوري، العطار.
شيخ ثقة، سمع من أبي البركات عبد الله ابن الفُراوي.
روى عنه الضياء المقدسي، وغيره. وأجاز للشرف ابن عساكر، والتاج بن عصرون، وزينب بنت كندي.
وانقطع خبره في هذا العام.
المؤيد بن عمر بن عبد الله. النيسابوري، السكري.
سمع من: ابن عبد الخالق بن زاهر، وغيره.
روى عنه: الزكي البِرزالي. وحدثنا عنه بالإجازة الشرف ابن عساكر، وغيره.
وانقطع خبره أيضاً.
المؤيد بن محمد بن علي بن الحسن بن محمد بن أبي صالح. رضيّ الدين أبو الحسن الطوسي، ثم النيسابوري المقرئ، مسند خراسان في زمانه.
ولد سنة أربع وعشرين وخمسمائة.
وسمع " صحيح مسلم " في سنة ثلاثين من أبي عبد الله الفُراوي، و " صحيح " البخاري، من وجيه الشحّامي، وأبي المعالي محمد بن إسماعيل الفارسي، وعبد الوهاب بن شاه، و " الموطأ " من هبد الله بن سهل السيدي، سوى الفوت العتيق، و " تفسير " الثعلبي من عبّاسة العصّاري، وأكثر " الوسيط " للواحدي في التفسير من عبد الجبار بن محمد الخُواري، و " الغاية في القراءات " لابن مهران من زاهر بن طاهر الشحّامي، و " الأربعين " للحسن بن سفيان من فاطمة بنت زَعبَل؛ وتفرّد بالرواية عنها وعن هبة الله والفُراوي، وغيرهم.
وطال عمره، ورحل الناس إليه من الأقطار، وكان ثقة، مقرئاً، جليلاً.
روى عنه خلق كثير منهم: العلاّمة جمال الدين محمود الحصيري؛ شيخ الحنفية، والإمام تقي الدين عثمان ابن الصلاح شيخ الشافعية، والقاضي شمس الدين أحمد بن الخليل الخُويي، وابن نُقطة، والبِرزالي، وابن النجار، والضياء، والمُرسي، والصريفيني، والكمال بن طلحة، والبَكري، والمجد محمد بن محمد الإسفرائيني، وأبو الحسن علي بن يوسف الصوري، والمجد محمد بن سعد الهاشمي، ومحمد بن عمر بن الخوش الأسعردي، وإسحاق بن عبد المحسن الحنبلي، وشمس الدين زكي بن حسن البَيلقاني، ومفضَّل بن علي القرشي، والقاسم بن أبي بكر الإربلي، وغيرهم. وبالإجازة خلق منهم: شمس الدين عبد الواسع الأبهري، وتاج الدين محمد بن أبي عَصرون، وشرف الدين أحمد بن عساكر، وزينب البعلبكية.
وأجاز له القاضي أبو بكر الأنصاري، وأبو منصور عبد الرحمن بن محمد القزّاز، وجماعة.
وتوفي ليلة الجمعة العشرين من شوّال، وأراحه الله من التتار - خذلهم الله - فإنهم بعد شهر أو أكثر أخذوا البلاد واستباحوها.
حرب النون ناصر بن مهدي بن حمزة. الوزير نصير الدين، أبو الحسن المازَندراني.
قدم بغداد سنة اثنتين وتسعين وخمسمائة، وقلّد وزارة أمير المؤمنين سنة اثنتين وستمائة. ثم قُبض عليه سنة أبع.
ونشأ بالري.
ومات في ثامن جُمادى الأولى.
حرف الهاء
هبة الله بن أبي العلاء وجيه بن هبة الله بن المبارك. ابن السقطي، أبو البركات.
ولد سنة تسع وأربعين وخمسمائة.
وسمع من: أبيه، وأبي الفتح ابن البطي وغيرهما.
وسكن أوَانا؛ وبها مات في هذا العام.
روى عنه: الدبيثي.
هبة الله بن أبي فراس أحمد بن بركات. ابن الزجّاج، السلمي، الحَرَاني، ثم البغدادي المدّب، أبو القاسم.
روى عن: أبي بكر بن النقّور، وغيره.
ولم يكن جدهم زجّاجاً، بل قيل: إنه كان يزجّ نفسه في الحرب، فلُقّب بذلك.
حرف الياء

يونس بن أبي بكر بن كرم الحافظ. أبو محمد البغدادي. ويُعرف بالمفيد.
سمع من: ابن طَبرزَد، وابن سُكينة، فمن بعدهما. وله إجازة من أبي الحُسين بن يوسف.
وكان ثقة مُكثراً.
مات كهلاً في ذي الحجة.
وفيها ولد الشيخ نجم الدين أحمد بن محسّن بن مكي.
والكمال محمد بن أحمد ابن النجّار، وكيل بيت المال.
وشمس الدين محمد بن سلمان ابن بنت غانم الموقّع.
والبهاء أيوب بن أبي بكر ابن النحّاس، مدرس القَليجية.
والعماد أحمد بن محمد بن سعد.
والضياء دانيال بن منكلي الكركي.
والشمس خضر بن أبي الحسين بن عبدان الأزْدي.
والعماد محمد بن علي بن أحمد بن القسطة.
والتاج كِندي بن عمر بن كِندي.
والشيخ يونس بن أحمد المؤذن بجامع دمشق.
وعمر بن أبي الفتح الصحراوي، نزيل مصر.
وعلي بن أحمد بن عبد الدائم.
وإدريس بن محمد بن عبد العزيز الإدريسي.
وسعد الخير بن أبي القاسم النابلسي السروطي.
ونصر الله بن محمد بن عيّاش السكاكيني.
وشيخنا حسن بن عبد الكريم، سِبط زيادة المقرئ، وعاش خمساً وتسعين سنة.
والتقي أحمد بن مؤمن.
وفيات سنة ثمان عشرة وستمائة
حرف الألف
أحمد بن صدقة بن نصر بن زُهير بن المقلَّد. توفي فُجاءة في ربيع الآخر وله تسع وسبعون سنة.
سمع من: أبي جعفر أحمد بن محمد العباسي، ومسعود بن الحُصين.
روى عنه الدبيثي، وقال: مات في نصف ربيع الآخر.
أحمد بن عبد الله بن محمد بن يحيى بن محمد بن محمد ابن سيد الناس. أبو العباس اليَعمري الإشبيلي.
أصله من أبّدة: عمل جيّان وما والاها، دار اليَعمريين. وهو سِبط أبي الحسين بن سليمان اللخمي؛ روى عنه وعن أبي بكر بن خير، وأبي بكر بن الجد، وجماعة.
قال الأبّار: كان معتنياً بالحديث، عارفاً بالقراءات. أدّب بعض بني الأمراء. روى عنه صاحبنا ابنه أبو بكر محمد بن أحمد. وتوفي في جمادى الأولى، وله سبع وخمسون سنة.
قلت: أبو بكر هذا جد الحافظ فتح الدين، مفيد الديار المصرية.
لأحمد بن علي بن الحسين. أبو الفتح الغَزنوي الأصل، البغدادي، الواعظ.
ولد سمة إحدى وثلاثين وخمسمائة.
وسمّعه أبوه من: أبي السحن محمد بن أحمد بن صِرما، وأبي الفضل الأرموي، وأبي سعد أحمد بن محمد البغدادي الإصبهاني، وأبي إسحاق إبراهيم بن نبهان الغَنَوي، وأبي الفتح الكَرُوخي، وجماعة.
وكان صحيح السَّماع، عالي الإسناد، لكنه ضعيف.
قال الدبيثي: لنا بلغ أوان الرواية، واحتيج إليه لم يقم بالواجب، ولا أحب ذلك لميله إلى غيره وشَنْئه له، ولم يكن محمود الطريقة، وسمعنا منه على ما فيه.
قلت: وروى عنه ليث ابن الحافظ ابن نُقطة، وابن النجّار، وقال: كان فاسد العقيدة، يعظ وينال من الصحابة. شاخ، وافتقر، وهجرة الناس. وكان ضَجوراً، عَسِراً، مبغضاً لأهل الحديث. انفرد برواية " جامع " الترمذي، وب " معرفة الصحابة " . كان يأخذ أجرأ أجراً على التسميع، وسماعه صحيح.
قلت: لم يُنتفَع بعلوّ سنده، وانطوى ذِكره. وقد روى عنه " جامع " الترمذي الشيخ عبد الصمد بن أبي الجيش، ومحمد بن مسعود العجمي المَوصلي، وكان أبوه من أعيان الحنفية ورؤوسهم. وفي أثبات ابن خروف المَوصلي: قرأ " جامع " الترمذي على ابن مسعود المذكور، سنة إحدى وسبعين وستمائة.
قال ابن نُقطة: سمع من ابن صِرما، والأرموي، وأبي سعد البغدادي. وسمع كتاب " معرفة الصحابة " ، لابن مَندة، وكتاب " الإيمان " لرُستة. وما رُوي من " تفسير " وكيع من أبي سعْد البغدادي، وكتاب " الأبواب " لابن زياد النيسابوري؛ من ابن صِرما. وهو مشهور بين العوامّ برذائل ونقائص؛ من شُرب النبيذ والرفض وغير ذلك، سُئل وأنا أسمع عمن يقول بخلق القرآن، فقال: كافر، وعمن يسبّ الصحابة، فقال: كافر، وهمن يستحلّ شُرب الخمر، فقال: كافر. فقيل: إنهم يعنونك بذلك. فقال: كذبوا، أنا بريء من ذلك. وكتب خطّه بالبراءة. وقد سمعت عليه لأجل ابني أكثر ما عنده. وكان فيه كَرَم مع فقره.
قلت: لم ينفرد الغَزْنوي بعلو " الجامع " فقد عاش بعده ابن البنّاء، سنوات.
وسمع منه أبو زكريا يحيى ابن الصيرفي، أجزاء من " تفسير " وكيع.
توفي في رمضان.
أحمد بن علي بن النفيس بن بورنداز. المحدَّث العالِم أبو نصر.

سمعه أبوه من عبد الحق اليوسفي؛ ثم طلب بنفسه، فسمع من ابن كليب، ومن ذاكر بن كامل، وطبقتهما.
وتفقه على مذهب أحمد، ثم رحل إلى إصبهان؛ فسمع من مسعود الجمّال، وخليل الرازني، واللبّان، والطائفة. ورحل إلى نيسابور بعد الستمائة فأكثر بها، وسكن بَلَخ، وتحوّل شافعياً، وأمّ بمسجد راعوم، وصار خازن الكتب به. وخرّج هناك، وأملى مجالس.
وكان صدوقاً، حسن الطريقة.
ترجمه ابن النجّار، وقال: عُدم في أخذ التتار البلاد سنة ثمان عشرة.
أحمد بن عمر بن محمد الزاهد القدوة الشيخ نجم الدين الكُبرى. أبو الجنّاب الخِيوقي الصوفي، شيخ خُوارزم.
سمعت أبا العلاء الفَرَضي يقول: إنما هو نجم الكبراء، ثم خُفّف وغُيّر.
وقيل: نجم الدين الكبرى. وهو من خِيوق، ويقال: خِوَق: وهي من قرى خُوارزم.
قال عمر ابن الحاجب: طاف البلاد، وسمع بها الحديث، واستوطن خُوارزم، وصار شيخ تلك الناحية، وكان صاحب حديث وسُنة، وملجأ للغُرباء، عظيم الجاه لا يخاف في الله لومة لائم. سمع بالإسكندرية من أبي طاهر السلفي، وبهمذان من الحافظ أبي العلاء. ومحمد بن بُنَيمان، وبنيسابور من أبي المعالي الفُراوي.
روى عنه: عبد العزيز بن هِلالة، وشَمْخ خطيب داريّاً، وناصر بن منصور العُرضي، وسيف الدين الباخَرزي؛ تلميذه، وآخرون.
وقال ابن نُقطة: هو شافعي المذهب، إمام في السُّنّة. وأثنى عليه.
وقال ابن هِلالة: جلستُ عنده في الخلوة مراراً، فوجدت من بركته شيئاً عظيماً، وشاهدت في خلوتي عنده أموراً عجيبة. وسمعت من يخاطبني بأشياء حسنة.
وقال آخر: كان النجم الكُبرى فقيهاً، شافعياً، زاهداً، عارفاً، فسّر القرآن العظيم في اثني عشرة مجلّدة. ودخل الشام ونزل بخانكاه القصر بحلب.
قلت: وكان شيخنا عماد الدين الحزّامي يُعظّمه، ولكن في الآخر أراني له كلاماً فيه شيءٌ من لوازم الاتحاد؛ وهو - إن شاء الله - سالم من ذلك، فإنه محدّث معروف بالسنة والتعبّد، كبير الشأن. ومن مناقبه أنه استشهد في سبيل الله، وذلك أن التتار لما نزلت على خُوارزم في ربيع الأول من السنة، خرج فيمن خرج ومعه جماعة من مُريديه، فقاتلوا على باب خُوارزم حتى قتلوا مُقبلين غير مدبرين.
ولقد اجتمع به الفخر الرازي صاحب التصانيف، وفقيه آخر، وقد تناظرا في معرفة الله، وتوحيده، فأطالا الجدال، فسألا الشيخ نجم الدين عن علم المعرفة، فقال: واردات ترد على النفوس تعجز النفوس عن ردّها. فسأله فخر الدين: كيف الوصول إلى إدراك ذلك؟ قال: تترك ما أنت فيه من الرئاسة والحظوظ. أو كما قال هل، فقال: هذا ما أقدر عليه. وانصرف عنه. وأما رفيقه فإنه تزهّد، وتجرّد، وصحِب الشيخ؛ ففُتح عليه. وهذه حكاية حكاها لنا الشيخ أبو الحسين اليونيني، ولا أحفظها جيداً.
وممن أخذ عنه: أحمد بن علي النَّفري، وعبد العزيز بن هِلالة.
أخبرنا أبو عاصم نافع الهندي سنة أربع وتسعين، أخبرنا سعيد بن المطهَّر وستمائة، أخبرنا أبو العلاء الحافظ، بقراءتي.
ح وأنبأنا أحمد بن سلامة، وغيره، عالياً عن ابن كُليب.
قالا: أخبرنا علي بن أحمد، أخبرنا محمد بن محمد، أخبرنا الصفّار، حدثنا الحسن بن عرفة، حدثنا سلم بن سالم، عن نوح بن أبي مريم، عن ثابت، عن انس، قال: سُئل رسول الله صلى الله عليه وسلم، عن هذه الآية " للذين أحسنوا الحُسنى وزيادة " . قال: " للذين أحسنوا العمل في الدنيا، الحسنى: وهي الجنة. والزيادة: النظر إلى وجه الله الكريم " .
هذا حدث منكر؛ انفرد به سَلم بن سالم البلخي؛ - وهو ضعيف باتفاق - عن نوح الجامع شيخ مرو، وليس بثقة، بل تركوه، وقد روى له الترمذي في " جامعه " . والله أعلم.
أحمد بن محمد بن محمد بن أحمد بن الحسين. أبو جعفر السُّلمي؛ الغَرناطي، القَصري، المعروف بابن خولة.
ولد سنة ثلاث وخمسين وخمسمائة بغَرناطة.
ورحل، وسمع بالعراق، وفارس، وكِرمان. ودخل الهند، وبُخارى، وسكن هَراة غلة أن دخلتها التتار بالسيف، فاستُشهد.
وكان شاعراً؛ امتدح ملوكاً، ونال دنيا، وحسُنت حاله.
وسمع الكثير، ورافق الحُفّاظ.
أحمد بن محمد بن أحمد بن الخضر بن الحسين بن سُمير. أبو نصر التَّنوخي، الحمَوي، الشافعي، قطب الدين.
سمع ببغداد من شُهدة، وجماعة.
وحدّث بدمشق.
ومات في منتصف شوّال بدمشق.

أحمد بن مسعود بن شدّاد الموصلي، المقرئ، الصفّار. ولد سنة خمسٍ وأربعين بالموصل. وسكن حلب، وبها مات.
سمع من: أبي جعفر أحمد بن أحمد ابن القاصّ البغدادي المقرئ؛ تلميذ ابن بدران الحُلواني.
إبراهيم بن حُميد. أبو إسحاق التَّفليسي، التاجر، الصوفي.
روى عن السلفي، وعنه الزكي عبد العظيم، قال: مات في ذي القعدة، وأثنى عليه.
إبراهيم بن علي بن محمد السُّلمي، والمغربي، الحكيم. المعروف بالقطب المِصري.
قدم خراسان وتعلّم بها على الفخر الرازي، وصار من كبار تلامذته.
وصنّف كُتباً كثيرة في الطب والفلسفة، وشرح " الكُلّيات " بكمالها من كتاب " القانون " .
وقُتل فيمن قُتل بنيسابور.
أخذ عنه شمس الدين قاضي الشام شمس الدين الخوتي، والعلاّمة شمس الدين الشامي.
الأنجب بن أبي العزّ. أبو شجاع الدلاّل.
شيخ بغدادي، سمع الكثير من أبي الوقت.
روى عنه الدُّبيثي، وقال: مات في صفر.
روى " جزء " أبي الجَهم.
وروى عنه ابن النجّار.
حرف الباء
بهية بنت الفقيه طَرخان بن أبي الحسن علي بن عبد الله السُّلمي، الدمشقي، الصالحي.
أم عبد الرحمن.
امرأة صالحة، عابدة، لها أوراد وتهجّد.
روت بالإجازة عن سعد الخير الأنصاري.
وتوفيت في صفر.
حرف التاء
تمّام بن أبي تغلِب. الشيخ الزاهد الصالح، تلميذ الشيخ أحمد ابن الرفاعي.
توفي ببغداد في شعبان. قاله ابن النجّار.
حرف الحاء
الحسن بن علي بن الحسين بن قَنان. أبو محمد الأنباري، ثم البغدادي، المخلَّصي.
سمع من: أبي الفضل الأرموي.
وحدث.
والمخلَّصي: هو النُّقلي.
روى عنه: الزكي البِرزالي، والدبيثي.
وهو أخو الحسين الذي مرّ.
توفي في الثامن والعشرين من ذي الحجة.
ويُعرف بابن الرُّبّي.
ذكره ابن نُقطة، فقال: حدّث بشيء كثير عن الأرْموي، وسماعه صحيح. وأبوه سمع من ابن الحُصين، وزاهر الشحّامي.
حسن، الرئيس المُطاع، جلال الدين، حفيد الحسن بن الصبّاح. صاحب الألَموت، وملك الإسماعيلية.
مات في هذا العام.
وكان قد أظهر شعائر الإسلام من الأذان والصلاة. وولي بعده المر ولده الكبر علاء الدين محمد بن حسن، فامتدت أيامه إلى أن حاصرهم هولاكو.
الحسين بن عبد الوهاب بن حسن بن بركات. القاضي السديد، أبو علي المُهَلبي، الَهْنسي، الشافعي.
درّس بجامع السرّاجين بالقاهرة، وناب في القضاء عن قاضي القضاة أبي القاسم عبد الرحمن بن عبد العلي مدة، ثم ترك ذلك.
وكان عفيفاً، نزهاً، صالحاً، وقوراً، عابداً، كبير القدر.
مات في شعبان بالقاهرة.
حمود بن وشواش البوسي، الزاهد. سمع: أحمد بن المسلَّم اللخمي.
روى عنه: الزكي المُنذري.
توفي يف جمادى الآخرة، وقد ناهز الثمانين.
وكان شيخاً، صالحاً زاهداً.
حرف الخاء
خديجة بنت القاضي الأنجب أبي المكارك المفضَّل بن علي المقدسي. أخت الحافظ أبي الحسن.
ولدت بالإسكندرية سنة خمسين.
وأجاز لها السلفي سنة خمسين.
وكانت زاهدة، عابدة، قانتة، كثيرة البِر. أخرجت جميع ما بيدها في المعروف.
روى عنها الزكي المنذري.
وماتت في ربيع الآخر.
حرف الدال
داود شاه بن بُندار بن إبراهيم. الإمام معين الدين، أبو الخير، الجيلي، الشافعي، الفقيه.
قدم بغداد في صباه، وتفقه بالنظامية على أبي المحاسن يوسف بن بُندار الدمشقي، وأعاد بها مدةً طويلة، ودرّس، وأفتى.
وحدّث عن: أبي الوقت السِّجزي، وغيره.
روى عنه: الدبيثي، وغيره.
ومات في رجب، وقد نيّف على الثمانين.
حرف الزاي
زُبيدة بنت عبد الرزاق بن محمد بن أبي نصر الطَّبَسي. شيخة معمَّرة.
سمعها أبوها من: عبد المنعم ابن القُشيري، وغيره.
قال: ابن نُقطة: سمع منها الرحالة بَطبَس. وبثيت إلى سنة ثماني عشرة وستمائة، وانقطع عنا خبرها.
حرف السين
سلمان بن رجب بن مهاجر الراذاني، المقرئ، الضرير. تفقه بالنظامية؛ وسمع من شُهدة الكاتبة.
وحدّث.
ومات في ربيع الأول.
سليمان بن الحكم بن محمد. أبو الربيع الغافقي، القرطبي.
روى عن: أبي عبد الله بن حفص، وأبي القاسم الشرّاط، وأبي جعفر بن يحيى.

قال الأبّار: كان ثقة، ديّناً، شاعراً. له أرجوزة في الفقه على مذهب مالك يتتبع فيها كتاب " الخصال الصغير " للعَبدي. وكان شُروطياً. توفي في ربيع الآخر. وقد قارب الستين.
حرف الشين
شُعيب بن الحسن بن عبد الباقي. أبو يحيى السَّقلاطوني الحَربي.
سمع من: جده لأمه عمر بن عبد الله الحربي، وعلي بن محمد بن أبي عمر، جميع " أمالي " طِراد.
وحدث.
توفي في ربيع الآخر.
حرف العين
عبد الله بن محمد. العلاّمة أبو محمد ابن الكمّاد الإشبيلي.
سمع أبا محمد بن حوط الله.
وبرع في علم الكلام، وشارك في العلوم، وصنّف التصانيف.
عاش نيّفاً وأربعين سنة.
عبد الباقي بن عبد الواسع بن عبد الباقي بن عامر. شيخ الدين أبو المجد الأزْدي، الهرَوي.
سمع منه: الزكي البِرزالي، والضياء، المقدسي. وأجاز لشيخنا التاج بن عَصرون، والشرف ابن عساكر.
وكان من صوفية هَراة.
ولد سنة ثمانٍ وأربعين. وعُدم في دخول التتار هَراة، في ربيع الأول.
عبد الخالق بن عبد الرحمن بن محمد ابن الصيّاد. أبو عبد الرحمن الحَربي.
وُلد سنة سبع وعشرين وخمسمائة وأدرك قاضي المرستان، ولم يسمع منه.
سمع من: أحمد ابن الطَّلاية، وسعيد ابن البنّاء، وعمر بن عبد الله؛ شيوخ الحربية.
روى عنه: الدبيثي، والبِرزالي، وجماعة.
وتوفي في السابع والعشرين من رمضان.
وكان شيخاً صالحاً، معمَّراً.
عبد الرحمن بن عبد السلام. أبو القاسم الغسّاني الأندلسي الغَزْناطي النحوي.
قال البّار: سمع أبا سليمان السعدي، وأبا عبد الله بن عُروس. وذكر بعض أصحابنا أنه سمع من أبي عبد الله النميري في صغره. وتصدّر ببلده للإقراء وتعليم العربية. وولي الخطابة. وحدث، وطال عمره. توفي في ربيع الأول.
قلت: روى عنه أبو بكر بن مسدي، فقال: أخبرنا سنة خمس عشرة وستمائة بغرناطة، عن أبي عبد الله محمد بن عبد الرحمن النميري سماعاً سنة تسع وثلاثين وخمسمائة؛ فذكر عبد الله حديثاً نازلاً عن أبي بكر بن العربي.
قال ابن مَسدي: تلا بالسبع على أبي عبد الله عُروس. قرأت عليه السبع بغَرناطة. ثم قال: وتوفي في الثالث والعشرين من شعبان سنة تسع عشرة.
عبد الرحمن بن عبد الواحد بن عبد الرحمن بن غلاّب. القاضي المعمَّر، وجيه الدين البَلَوي الإسكندراني.
مولده في رمضان سنة خمس عشرة وخمسمائة.
وكان يمكنه السماع من أبي عبد الله الرازي صاحب السُّداسيّات " فلم يسمع منه، بل ولا من السِّلفي في الكهولة؛ إنما سمع من هاشم بن عبد الله بن عبد الله التونسي؛ وحدث عنه.
قال المنذري: ناي في القضاء بالإسكندرية في أيام المصريين، وفي الدولة الناصرية. وعُمِّر حتى جاوز المائة، ممتَّعاً بحواسّه، وقوّته. حاضر الذهن، يركب الخيل. ولنا منه إجازة. مات في رابع شوّال.
عبد الرحمن بن عثمان بن موسى بن أبي نصر. المفتي صلاح الدين أبو القاسم الكُردي، الشهرزوري، الشافعي.
والد الشيخ تقي الدين ابن الصلاح.
وُلد قبل الأربعين وخمسمائة.
وتفقه على القاضي شرف الدين أبي سعد بن أبي عَصرون، وغيره. ودرّس، وأفاد، وسكن حلب بأخَرَةٍ، ودرّس بالمدرسة الأسدية. وتوفي بحلب في ذي القعدة.
عبد الرحمن بن معالي بن أبي نصر ابن العُلّيق. المعروف بابن الحمر، البغدادي.
حدث عن يحيى بن ثابت.
ومات في ربيع الأول.
عبد الرحمن بن وسف بن عبد الرحمن البغدادي الظفري. حدث عن يحيى بن ثابت أيضاً.
ومات في شعبان.
عبد الرحيم بن أبي جعفر النفيس بن هبة الله بن وَهبان. الفقيه المحدِّث المفيد أبو نصر السُّلمي، الحديثي المولد، البغدادي.
سمع: أبا الفتح بن شاتيل، وأبا السعادات القزّاز، وفارس بن أبي القاسم الحفار، ومن بعدهم. ورحل، فسمع بواسط من أبي الفتح المندائي، وبأربل من عمر بن طَبَرزد، وبنيسابور من المؤيَّد بن محمد، وبهَراة من رَوْح عبد المُعزّ، وبإصبهان من أصحاب أبي عبد الله الخلاّل، وبدمشق من الكندي، وبمصر، والإسكندرية.
قال الحافظ عبد العظيم: سمعت منه من شعره. قال: وكان حادّ الخاطر، جيد القريحة، فقيهاً، أديباً شاعراً. وهو منسوب إلى حديثة النورة بقرب هِيت وهي جزيرة في وسط الفرات، وهي غير حديثة المَوصِل.

وقال ابن النجّار: كان حافظاً، ثقة، متقناً، ظريفاً، كيِّساً، متواضعاً، له النظْم والنثْر. اصطحبنا مدة وأفادني الكثير. وسكن خُوارزم إلى أن استولى عليها التتار وأحرقوها، وعُدم خبره. وقد كتبت عنه بمرو. ووُلد سنة سبعين وخمسمائة.
عبد الصمد بن عبد الرحمن بن أبي رجاء. أبو محمد البَلَوي.
فيها، وسيأتي تسع عشرة.
عبد العزيز بن عبد الملك بن تميم الشيباني، الدمشقي، المحدِّث. الرحال.
أسرَتْه التتار سنة ثمان عشرة.
عبد الغني بن قاسم بن عبد الرزاق. أبو القاسم المقدسي الأصل، المصري، الحنبلي، الفقيه.
سمع من: البوصيري، والأرْتاحي، وجماعةٍ. ولنقطع إلى الحافظ عبد الغني ولازمه وأكثر عنه.
وكان صالحاً، خيّراً، قانعاً باليسير، فقيراً، متجمّلاً.
وقد حدّث.
ومات في صفر.
عبد الكريم بن محمد بن أحمد بن أبي علي. أبو علي الإصبهاني، ثم البغدادي، الحاجب، المعروف والده بالسيدي؛ ولأنه خدم الأمير السيد أبا الحسن العلَوي.
وُلد سنة ست وأربعين وخمسمائة.
وسمع الكثير بأبيه وبنفسه من: أبي الفتح بن البطي، وأبي زُرعة، وأبي القاسم هبد الله الدقّاق، وأحمد بن المقرَّب، وأبي حَنيفة محمد بن عُبيد الله الخطيبي الإصبهاني، وجماعةٍ. وعُني بالسماع، وكانت له أصولٌ جيّدة.
روى عنه: الدبيثي، والضياء المقدسي، وابنه أبو جعفر محمد، وآخرون.
وتوفي في رمضان.
عبد المعز بن محمد بن أبي الفضل بن أحمد بن أسعد بن صاعد. الشيخ المعمَّر، حافظ الدين أبو رَوْح الساعدي، البزّاز، الهَرَوي، الصوفي، مسند العصر بخُراسان.
ولد في ذي العَقْدة سنة اثنتين وعشرين وخمسمائة بهَراة.
وقدِم عليهم في ذي القَعْدة سنة سبع وعشرين أبو القاسم زاهر الشحّامي، فاعتنى به جدّه لأمه الشيخ أبو نصر عبيد الله بن أبي عاصم الصوفي، وأسمعه منه جُملة صالحة، وسمع من جده هذا عن محمد بن أبي مسعود الفارسي. ومن: الزاهد يوسف بن أيوب الهمذاني، ومحمد بن إسماعيل بن الفُضيل الفُضيلي، وأبي القاسم تميم بن أبي سعيد الجُرجاني، وأبي الفتح محمد بن علي المُضَري، وعبد الرشيد بن أبي يَعلى ابن الشيخ أبي عمر عبد الواحد المليحي، وأبي علي خَلَف بن محمد بن أبي الحسن البوشَنْجي المحتسب، وأبي عبد الله محمد بن إسماعيل بن الحُسين بن حمزة العلوي، وطائفة سواهم.
وقد حضر وهو له ثلاث سنين على أبي الفتح محمد بن إسماعيل الفامي، وسمع " صحيح " البخاري من خَلَف بن عطاء الماوَردي، بسماعه من أبي عمر عبد الواحد المليحي، وسمع " جامع " الترمذي من جماعة.
قال الحافظ أبو بكر بن نقطة: وسمع " مسنَد " أبي يعلى من تميم بن أبي سعيد الجُرجاني. قال لي أبو زكريا يحيى بن علي المالقيّ: كان لأبي رَوْح فوت فيه حتى قدم علينا أبو جعفر بن خَولة العَرناطي من الهند إلى هَراة، فأخرج إلينا المجلّدة التي فيها سماعة، فتم له الكتاب.
قلت: ابن خولة هو المذكور في هذه السنة.
قال: ويروي كتاب " التقاسيم والأنواع " لأبي حاتم بن حِبّان. قال: ونقلت من خطّه: مولدي في ثامن ذي القعدة سنة إحدى وعشرين.
قلت: وكان أحد الصوفية بخانكاه شيخ الإسلام أبي إسماعيل الأنصاري، وعُمِّر ستاً وتسعين سنة. وصارت الرحلة إليه من الأقطار.
وحدّث عنه جماعة في حياته بالبلاد النائية؛ روى عنه: العماد علي بن القاسم بن عساكر، والزكي البِرزالي، والضياء المقدسي، والمحب ابن النجار، والشرف المرسي، والصدر البَكري، والمحب اللبلي، والزاهد نجم الدين عبد الله بن محمد الرازي الصوفي، وعبد الحق بن أبي منصور المَنْبحي، وإبراهيم بن محمد بن الأزهر الصريفيني، ومسعود بن عبد الله التَّكروري، ومشهور بن منصور النيْربي.
وروى عنه بالإجازة: الشمس عبد الواسع الأبهري، والنور محمود بن عبد الرحمن بن أبي عَصرون؛ وابن عمهم التاج محمد بن عبد السلام الشافعي، والشرف أحمد بن هبة الله ابن تاج الأمناء، وزينب الكِندية، ومحمد بن هاشم العباسي، وآخرون.
وقرأت بخط الضياء: أنه قتلته الترك في ربيع الأول سنة ثمان عشرة بِهَراة.
عبد الملك بن أبي الفتْح عبد الله بن محاسن. أبو شجاع الدارَقَزّي، الدلاّل، المعروف بابن البلاّع.

سمع من: المبارك بن علي السَّمذي، وأحمد بن علي ابن الأشقر، والمبارك بن أحمد بن بركة، وهبة الله بن أحمد الشِّبْلي.
وكان من قدماء الرواة ببغداد؛ روى عنه: الدبيثي، والبِرزالي، وجماعة.
وتوفي في سابع شعبان.
وروى عنه ابن النجار، وقال: لا بأس به.
عبد الواحد ابن زين القضاة أب بكر عبد الرحمن بن سُلطان بن يحيى بن علي. القاضي الرئيس ظهير الدين أبو المكارم القُرشي، الدمشقي، الشافعي.
سمع من: عبد الرحمن بن أبي الحسن الداراني، وعلي بن أحمد الحَرَستاني، وأبي القاسم ابن عساكر.
روى عنه: الضياء المقدسي، والزكي البِرزالي، والشهاب القُوصي. مولده سنة خمسين وخمسمائة. ومات في مستهل ربيع الأول.
عبد الواحد بن علي بن عبد الواحد بن محمد بن علي ابن الصَّبّاغ. العدل أبو القاسم ابن العدل الكبير أبي الحسن ابن العدل أبي المظفر، أبو القاسم البغدادي، الكَرْخي.
ولد سنة إحدى وأربعين.
وسمع حضوراً من سعيد بن أحمد ابن البنّاء، وسمع من ابن البطي.
وحدث.
وهو من بيت عدالة وفضيلة.
روى عنه ابن النجّار.
عبد الودود ابن العلاّمة الإمام مجير الدين أبي القاسم محمود بن المبارك. البغدادي، الفقيه الرئيس أبو المظفّر، وكيل أمير المؤمنين.
كان فقيهاً، مناظراً، مدرِّساً.
حدّث " بجزء " ابن عرفة، عن ابن كُليب.
توفي في جمادى الآخرة.
عبيد الله بن عبد الرحمن بن أبي المُطرِّف. أبو مروان القُرطبي.
أخذ القراءات والعربية عن أبي بكر بن سَمحون.
وسمع من ابن بُشْكُوال.
عتيق بن بَدَل بن هلال بن حَيدر. أبو بكر الزَّنْجاني الأصل، المكي، العُمّري، كان يكتب العُمَر.
وعاش نيّفاً وسبعين سنة.
وسمع ببغداد من: أبي الفتح بن البطي، وأبي بكر بن النَّقُور، وجماعة. وبهمذان من الحافظ أبي العلاء العطار. وبزَنجان من عمر بن أحمد الخَطيبي.
وحدث بمكة.
علي بن عبد الوهّاب بن علي بن الخَضِر بن عبد الله. أبو الحسن القُرشي، الأسدي الزُّبيري، الدمشقي، المعدَّل، أخو كريمة.
ولد سنة اثنتين وخمسين وخمسمائة.
وسمع من: علي بن أحمد الحَرَستاني، وعبد الرحمن بن أبي الحسن الداراني، وحمزة ابن الحُبوبي، وغيرهم. وأجاز له جماعة.
روى عنه: ابن خليل، والشهاب القوصي، والضياء الحنبلي.
لقبه نجم الدين، ولقب أبيه نجيب الدين.
توفي في سلخ صفر، وله تُربة بالجبل.
علي بن عمر بن علي بن بقاء ابن النُّموذَج. أبو الحسن السَّقلاطوني.
حدث عن أبي علي أحمد بن أحمد الخرّاز.
وهو من أولاد الشيوخ، مات بين العيدين.
حدث عنه ابن النجّار.
علي بن محمد بن علي بن محمد بن المهنَّد. أبو الحسن الحريمي، المقرئ، المعروف والده بالسَّقّاء.
وُلد سنة ثلاث وثلاثين.
وسمع من: المبارك بن أحمد الكِندي، وسعيد ابن البنّاء، وأبي الوقت، وغيرهم.
وكان شيخاً صالحاً، ضواحي دُجيل بقرية حَربا، وكان يتردّد إلى بغداد.
وتوفي بحَربا في خامس رمضان.
روى عنه: الدُّبيثي، والزكي البِرزالي، والكمال محمد بن محمد ابن الدبّاب الواعظ، وأبو محمد عبد الله بن الوليد.
سمع منه ابن الدبّاب كتاب: " المحنة " تأليف حنبل، بسماعه من أحمد بن علي بن عبد الواحد: أخبرنا أبو الغنائم بن أبي عثمان. وسمع منه كتاب " التفكّر والاعتبار " بسماعه من المبارك الكِندي. وسمع منه أيضاً كتاب " قصر الأمل " وكتاب " الهم والحزن " قال: أخبرنا عاصم بن الحسن العاصمي.
علي بن أبي بكر محمد بن أبي زيد. أبو الحسن النيسابوري، المستوفي.
سمع: أبا الفتح محمد بن محمد بن عبد الرحمن الخشّاب، وغيره.
روى عنه الزكي البِرزالي. وأجاز لشيوخنا: ابن عَصرون، وابن عساكر، وبنت كِندي.
وعُدم فيمن عُدم من أمم لا يُحصيها إلا بارئها، أخبرنا أحمد بن عساكر، عن علي بن محمد، أخبرنا محمد بن محمد الخشّاب، أخبرنا أبو صالح أحمد بن عبد الملك المؤذّن - فذكر حديثاً.
علي بن محمد بن يوسف الفهمي. أبو الحسن اليابُري، القرطبي، الضرير.
أخذ القراءات بغَرناطة عن عبد المنعم بن يحيى بن الخلوف وبإشبيلية عن أبي بكر بن خيْر، ونَجَبة بن يحيى، وأكثر عن أبي العباس بن مَضاء.
وأجاز له السِّلفي.

وكان محققاً للقراءات جداً. ذكياً. أدّب ولد السلطان بمرّاكُش، ونال دنيا عرضة. مات فيها تقريباً.
علي بن نابت - بالنون - بن طالب. الفقيه أبو الحسن الأزَجي، الحنبلي، الوعظ.
المعروف بابن الطالَباني.
سمع من: أبي محمد صالح بن الرِّخْلة، وشُهدة، وخطيب المَوصل، وأبي الحسين عبد الحق، وغيرهم.
روى عنه: الضياء، وابن أخيه الفخْر، والشيخ شمس الدين عبد الرحمن، وجماعة.
وسكن رأس العين، وبها مات في تاسع عشر شعبان.
لقبه موفَّق الدين.
علي بن أبي الأزهر بن علي بن خليفة. أبو الحسن الحَربي، العطّار.
ولد بُعيد الأربعين.
وسمع من: عمه عمر بن علي، وسعيد بن أحمد ابن البنّاء.
وحدث.
روى عنه: الدبيثي وقال: مات في ثامن عشر ربيع الأول؛ وابن النجّار.
عمر بن عيسى بن أبي الحسن. أبو حفص البُزروي، البغدادي.
سمع من: أبي المعالي ابن اللحّاس، وأبي محمد ابن الخشّاب، وجماعة.
وحدث.
وتوفي في شعبان.
ومات أخوه أبو الفَرَج عبد الرحمن الواعظ سنة أربعٍ وستمائة.
عمر بن يوسف بن يحيى بن عمر. موفق الدين المقدسي، الشافعي، خطيب بيت الأبّار.
حدث عن أبي القاسم بن عساكر. وخطب بجامع دمشق نيابة عن الدَّوْلَعي.
وكان رجلاً صالحاً.
توفي في رجب.
روى عنه القُوصي.
حرف القاف
القاسم بن عبد الله بن عمر بن أحمد. المُفتي العلاّمة أبو بكر النيسابوري، الصفّار.
قرأت بخط الضياء تحت اسمه: قُتِل - والله أعلم - في صفر سنة ثمان عشرة في غارة الترك في صفر، أخبرني بذلك ابن النجار.
كان فقيهاً إماماً، فاضلاً، عالي الإسناد في الحديث.
سمع من: جده، ومن عن أبيه، ومن وجيه الشحّامي، وعبد الله ابن الفُراوي، وهبة الرحمن ابن القُشيري، ومحمد بن منصور الحُرْضي، وعبد الوهّاب بن إسماعيل الصيرفي، وإسماعيل بن عبد الرحمن العَصائدي، وجماعة. وتفقه على مذهب الشافعي.
ووُلد في ربيع الآخر سنة ثلاث وثلاثين وخمسمائة.
روى عنه: الزكي البِرزالي، وأبو إسحاق الصَّريفيني، والضياء المقدسي، والشرف المرْسي، والصدر البَكري، وآخرون. وروى عنه بالإجازة: أبو الفضل بن عساكر، والتاج محمد بن أبي عَصرون، وجماعة.
قال ابن نُقطة: كان حياً إلى أن دخلت الترك نيسابور في سنة سبع عشرة أو ثمان عشرة.
قلت: ومن مسموعاته " مسند " أبي عَوانة، سمعه من أبي الأسعد هبة الرحمن القُشيري: أخبرنا عبد الحميد البُحتري، عن أبي نُعيم الإسفرائيني، عنه. وسمع كتاب " الزُّهريات " من وجيه، قال: أخبرنا أبو حامد الأزهري بسنده إلى الذُّهلي. وسمع " النسائي " سوى كتاب الجهاد من إسماعيل العَصائدي، عن عبد الرحمن بن منصور بن رامش، وسمع كتاب الجهاد من عبد الصيرفي، عن علي بن أحمد المؤذّن، قالا: أخبرنا بن فنجوَيه، أخبرنا ابن السُّنّي، أخبرنا النَّسائي.
وقال محمد بن محمد الإسفرائيني - ومن خَطه نقلتُ - : أخبرنا الإمام مفتي خُراسان شهاب الدين أبو بكر القاسم بن أبي سعد، قال: أخبرتنا عمة والدي عائشة - فذكر حديثاً. ثم قال: وشيخنا شهاب الدين ما رأينا في خُراسان من المشايخ مثله حلماً، وعلماً، ومعرفة بمذهب الشافعي، سمعت أنه درّس " الوسيط " للغزالي أربعين مرة، درس العامة، سوى درس الخاصة، ودَخَلَت التُّرك نيْسابور في سنة سبع عشرة، ولم يتمكنوا من دخولها، ورُمي مقدّمهم بسهم غَرْبٍ فقتله، فرجعوا عنها، ثم عادوا إليها في ستة ثمان عشرة، وأخذوها، وأخربوها، وقتلوا رجالها ونساءها إلا ما شاء الله، واستشهد شيخنا في استشهد.
القاسم ابن الحافظ عماد الدين علي ابن الحافظ المحدِّث بهاء الدين القاسم ابن الحافظ الحُجة ثقة الدين أبي القاسم ابن عساكر الدمشقي: أبو محمد.
شاب طري من أبناء ثمان عشرة سنة.
سمع من الكندي، وطبقته، ورحل به أبوه إلى خراسان، وسمَّعه الكثير، واخترمته المنيّة. ولو عمِّر ثمانين سنة أو دونها لكان مُسْند وقته.
توفي في جمادى الأولى.
وقيل أنه حدَّث.
حرف الميم
محمد ابن العلامة أبس طاهر أحمد بن هبة الله بن محمد بن عمر. أبو عبد الله الهمذاني، الرُّوذَراوَريّ.
توفي بهمذان في رجب بعد دخول التتار إليها بأيام.

سمع الكثير من نصر بن المظفر البرمكي، وأبي الوقت السِّجْزيّ، وأبي زُرعة، وجماعة. وله إجازات كثيرة.
وولد في سنة إحدى وأربعين، وحدّث بهمذان، وإربل.
روي عنه الضياء، وقال: قتلته الترك بهمذان في جمادى الآخرة. والذي قدمناه هو قول الزكي المنذري.
ممد بن إبراهيم بن سعد بن عبد الله بن سعد.
الناصح أبو عبد الله المقدسي، الحنبلي.
سمع: أبا المعالي بن صابر، وأبا الفتح بن شاتيل، ونصر الله القزاز، وطبقتهم.
وقيل: أنه لم يدرك ابن شاتيل، وسمع أيضاً أبا نصر عبد الرحيم بن عبد الخالق اليوسفي، وابن بُوْش، وسمع خلقاً كثيراً.
قال الضياء: ولد في سنة أربع وستين وخمسمائة، واشتغل بالفقه ببغداد، وسمع، وعاد إلى وطنه. وهو كثير الخير، قاضي الحوائج. كريم النفس، متودّد إلى الناس، سليم الصدر، كثير الاحتقار لنفسه. وكان يصلي إماماً بالدير الشرقي بمسجد العطّافية إلى أن مات. وخلّف من الولد: عبد الوهاب وإبراهيم، وثلاث بنات. وتوفي في الثامن والعشرين من شوال.
روي عنه: الضياء، وابن أخيه الفخر، وغيرهما.
محمد بن إسحاق بن عياش العلامة أبو عبد الله الزناتي، شيخ المالكية بغرناطة، ويُعرف بالكمّاد وهو الدقّاق.
كان قائماً على " المُدوّنة " تخرج به أئمة.
قال ابن مسْدي: ناظرتُ عليه في " المُدوّنة " وبحث عليه في " الموطأ " . عاش نيّفاً وسبعين سنة. سمع من أبي خالد بن رفاعة، وعلي بن كوثر، وطبقتهما.
محمد بن إسماعيل الإربِلي. أبو الحس، يأتي في الكنية.
محمد بن الحسن بن علي. أبو عبد الله اللَّخمي الداني، ويُعرف بابن التُّجيبي.
سمع من: الحافظ أبي القاسم بن حُبيش، وأبي عبد الله بن حَميد.
وأجاز له أبو طاهر السِّلفي. وقرأ " كتاب " سيبويه على الذَّهبي النحوي.
قال الأبّار: وكان أديباً، كاتباً، بليغاً. أقرأ العربية، وولي قضاء دانية. وسمعت منه. وتوفي في رمضان.
محمد بن خَلَف بن راجح بن بلال بن هِلال بن عيسى بن موسى بن الفتح بن زُريق. الإمام شهاب الدين أبو عبد الله المقدسي، الحنبلي.
وُلد سنة خمسين وخمسمائة ظناً، بجَماعيل.
ورحل مع الحافظ عبد الغني سنة ست وستين إلى الحافظ السِّلفي، فأكثر عنه؛ ورجع فرحل إلى بغداد وسمع من أبي محمد ابن الخشّاب، وشُهدة، وأبي الحسين عبد الحق، وطبقتهم. وسمع بدمشق من أبي المكارم عبد الواحد بن هِلال، وأبي المعالي بن صابر.
قال الضياء: اشتغل ببغداد بالخلاف على الإمام أبي الفتح بن المنّي، وصار أوحد زمانه في علم النظر. كان يناظر ويقطع الخصوم. وسمعته يقول: إن ابن الجوزي كان تركني عنده، وكان يكرمني ويخصّني بالأشياء لكوني عنده.
قال الضياء: ولما عاد موفق الدين يقول: كان إذا لنا عند إنسان ببغداد شيء لا نقدر على تحصيله؛ أرسلنا إليه الشهاب. ثم إنه مرض مرضاً شديداً، واصفرّ لونه، وكان بعض الناس يقول: إنه مسحور - والله أعلم - وهو كثير الخير والصلاة، سليم الصدر. ولقد رأيتهم بجَماعيل يعظّمونه تعظيماً كبيراً، ولا يشكّون في ولايته وكراماته، ولعمري لقد كان على خيرٍ كثير من الدين، والصَّلاح، والذكر، وسلامة الصدر.
وسمعت الإمام أبا محمد عبد الرحمن بن محمد بن عبد الجبّار يقول: حدثني جماعة من جَماعيل فيهم: خالي عمر بن عَوَض قال: وقعتْ في جَماعيل فتنةٌ؛ فخرج بعضهم إلى بعض بالسيوف، وكان الشهاب عندنا، قالوا: فسجد ودعا الله. قالوا: فضرب بعضهم بعضاً بالسيوف فما قطعت السيوف شيئاً. قال عمر: فلقد ضربتُ رجلاً بسيفي؛ وكان سيفاً مشهوراً فما قطع شيئاً. وكانوا يرَون أن هذا ببركة دعائه.
وقال عمر ابن الحاجب في " معجمه " : هو إمام محدِّث فقيه، عابد، دائم الذكر، لا تأخذه في الله لومة لائم، صاحب نوادر وحكايات، وعنده وسوسة زائدة في الطهارة. وكان يحدّث بعد الجُمُعة من حفظه، وكانت أعداؤه تشهد بفضله.
وقال الزكي المنذري: كان كثير المحفوظات، متحرياً في العبادات حسن الأخلاق.
قلت: روى عنه الضياء، والمنذري، والبِرزالي، وابن عبد الدائم، والقوصي، وشمس الدين عبد الرحمن، والفخر علي، والشمس ابن الكمال، وأبو بكر بن طَرْخان، والتقي ابن الواسطي، والشمس عبد الرحمن ابن الزين، ومحمد بن مؤمن، وإبراهيم بن حَمْد، وأبو بكر ابن الأنماطي.

وحدثنا عنه: العماد عبد الحافظ، والعز إسماعيل بن المُنادي، والعز أحمد بن العِماد، والشمس محمد ابن الواسطي، وعائشة بنت المجد عيسى.
قرأت وفاته بخط الضياء: في التاسع والعشرين من صفر.
محمد بن سلامة بن نصر بن مَقدام. أبو عبد الله المقدسي، العطّار.
سمع من: الخَضِر بن طاووس، وأبي المجد الفضل ابن البانياسي.
محمد بن طلحة بن محمد بن عبد الملك بن حَزم. أبو بكر الأموي، النحْوي، الإشبيلي.
أخذ القراءات عن أبي بكر بن صاف، والعربية عن أبي إسحاق بن ملكون.
وسمع من أبي بكر بن الجدّ " كتاب " سيبويه، وسمع من أبي زيد السُّهيلي بعض كتابه " الروض الأنف " . ولم يعتن بالحديث، بل غلب عليه القراءات والنحْو.
قال الأبّار: وكان أستاذ حاضرة إشبيلية غير مُدافَع، وعليه قرأ ابن عبد النور، وانتفع به أبو علي الشلوبيني، وكان من إجادة الإلقاء، وحُسن الإفادة، غلب ذلك عليه، فشدّ عليه الجمهور. رأيته بإشبيلية. وتوفي في صفر - رحمه الله - وولد ببابُرة في سنة خمسٍ وأربعين وخمسمائة.
محمد بن عبد الله بن أحمد. أبو العباس البغدادي، الضرير، المقرئ، المعروف بالرشيدي.
وفي نسبه إلى هارون الرشيد طَعنٌ.
قرأ القراءات على أبي الكرم المبارك بن الحسن الشَّهرَزوري، وعلى غيره؛ وسمع منه ومن: أبي الوقت السِّجزي، وسعد ابن البنّاء، وأبي القاسم عبد الله بن أحمد ابن الخلاّل الوكيل.
وحدّث، أقرأ بالروايات.
وهو من آخر أصحاب أبي الكرم.
روى عنه: الدُّبيثي، وابن النجار، وقال: كان شيخاً حسناً، صدوقاً، قال: ومات في شعبان.
محمد بن عبد الرحمن بن أبي العز. الشيخ أبو الفرَج الواسطي، المقرئ، التاجر.
صحب صدقة بن الحُسين الواعظ، وقدم معه إلى بغداد سنة ثلاث وخمسين، فسمع من: أبي القوت، وأبي جعفر العبّاسي، وأبي المظفّر محمد بن أحمد ابن التُّرَيكي، وهبة الله ابن الشَّبلي، وجماعة.
وحدث ببغداد، وإربِل، والموصل، وحَلب، ودمشق.
وكان له اعتناءٌ بالحديث؛ ويعرف سماعاته.
واشتغل بالتجارة مدة.
وكان قديم المولد، فإنه سمع من أبي الوقت وله ستٌّ وثلاثون سنة، وعاش مائة أو أزْيد. وسِنّه يحتمل السماع من ابن الحُصين، وطبقته والسماع رزقٌ.
روى عنه: الدُّبيثي، وابن خليل، والشهاب القوصي، والزكي البِرزالي، والتاج عبد الوهاب ابن زين الأمناء، وآخرون.
وروى " صحيح " البخاري، بالموصل.
وتوفي في الخامس والعشرين من جمادى الآخرة؛ وله مائة سنة وسنة.
محمد بن عبد العزيز بن عبد الرحمن بن عبد الله بن عياش. أبو عبد الله التُّجيبي، الأندلسي، الكاتب، صاحب ديوان الإنشاء بالمغرب.
قال الأبّار: أخذ عن أبي عبد الله بن حَميد شيئاً يسيراً، وعُني بالآداب. وكان رئيساً في صناعة الكتابة، خطيباً، مصْقعاً، بليغاً، مُفوّهاً، شاعراً. وكتب للسلطان، ونال دنيا عريضة. وله في المصحف العثماني، وقد أمر المنصور بتحليته:
ونُفّلته من كل قومٍ ذخيرةً ... كأنهم كانوا برسم مكاسبهْ
فإن وَرَث الأملاك شرقاً ومغرباً ... فكم قد أخلّوا جاهلين بواجبهْ
وألبسته الياقوت والدُّرّ حِلية ... وغيرك قد روّاه من دم صاحبهْ
ولد أبو عبد الله بن عيّاش في سنة خمسين وخمسمائة، وتوفي في جُمادى الآخرة بمرّاكُش، رحمه الله.
محمد بن عبد الكريم بن محمد بن أبي الفضل بن علي. القاضي العالم الصالح، علاء الدين أبو عبد الله ابن أخي القاضي جمال الدين، الأنصاري الدمشقي، ابن الحَرَستاني.
ولد سنة ثلاث وخمسين وخمسمائة.
وسمع من أبي القاسم ابن عساكر الحافظ، وسمع بالموصل من خطيبها أبي الفضل عبد الله ابن الطوسي.
روى عنه الزكي البِرزالي في " معجمه " .
وتوفي في سابع عشر رمضان.
محمد بن عبد الملك بن محمد بن عبد الله بن يحيى بن فَرَج ابن الجدّ. أبو بكر الفِهري، الإشبيلي.
سمع من جده الحافظ أبي بكر محمد.
وكان ذا رئاسة عظيمة، ووجاهة عند الدولة إلى الغاية.
قال الأبّار: وكان - مع شرفه - متواضعاً، جواداً، كريماً، كثير المعروف، والصدقات، رفيعاً. سمعتُ منه حكاية. وما أراه حدّث وكانت جِنازته مشهودة.
محمد بن علي بن الحُسين. أبو يَعلى الواسطي الجامدي، المعروف بابن القارئ.

حدث بواسط بالإجازة عن القاضي محمد بن علي ابن الجُلاّبي.
وسمع من جده لأمه أبي المفضَّل محمد بن محمد بن أبي زنبقة.
ومات في جمادى الأولى.
وثقّه ابن نقطة.
محمد بن علي بن عمر. النجيب أبو حامد السمرقندي، الطبيب، نزيل هَراة.
كان من علماء الزمان بالطب؛ وله فيه تصانيف مفيدة منها: كتاب " أغذية المرضى " ، ومنها كتاب " الصناعة " ، وكتاب " أقراباذين " وغير ذلك.
قُتل بهراة.
محمد بن علي ابن الواعظ نصر بن نصر العُكبَري. أبو الفرج الكاتب.
اشتغل بالديوان.
وحدث عن جده.
وتوفي بالحلّة في رمضان.
وروى عنه: الدُّبيثي، وابن النجّار.
محمد بن عمر بن عبد الغالب بن نصر بن عبد الله. المُحدِّث أبو عبد الله القرَشي، الأموي، العثماني، الدمشقي.
طوَّف، وسمع بنفسه الكثير، وكان حسن الطريقة، ذا دين، وورع وأمانة. وكتب كثيراً، وبورك له في مسموعاته؛ وحدّث بأكثرها. وكان في الرحلة وحده؛ فنجد أكثر طباقه ما معه كبير أحد. وكان له منامات عجيبة.
سمع من: أبي الحسين أحمد ابن الموازيني، وعبد الرحمن بن علي ابن الخِرقي، وبركات الخُشوعي. ورحل، فسمع ببغداد من عبد المنعم ابن كُليب، وجماعة. وبإصبهان من خليل بن بدر الراراني، ومسعود بن أبي منصور الجمّال، وأبي المكارم اللبّان، وأبي جعفر الصيدلاني. وبنيسابور من أبي سعد عبد الله بن عمر ابن الصفّار، ومنصور بن عبد المنعم الفُراوي، وجماعة. وبمصر، والإسكندرية.
ومولده ببيت لِهيا في سنة تسع وستين وخمسمائة.
روى عنه: الزين بن عبد الدائم، والزكي عبد العظيم، والقاضي أبو المجد بن العديم، والفخر علي ابن البخاري، والكمال أحمد بن محمد الحلبي، وجماعة.
وحدّث بدمشق، وحرّان، وحلب، وحمص، ومصر.
وتوفي إلى رحمة الله بالمدينة النبوية، في وسط المحرّم.
محمد بن كرم بن بركة. أبو علي الكاتب الأزَجي، ويُعرف بمعتوق الكيّال.
سمع: ابن ناصر، وأبا الكرم الشهرَزوري.
قال ابن النجّار: كتبت عنه. وكان شيخاً حسناً، لا بأس به. توفي في ربيع الأول؛ وقد جاوز الثمانين.
محمد بن أبي جعفر محمد بن محمد بن الحسين. الشيخ أبو البركات الشَّهرستاني، ثم البغدادي النحْوي.
ولد سنة تسع وأربعين وخمسمائة.
واشتغل على أبي محمد ابن الخشّاب، وعلي بن المبارك ابن الزاهدة.
وتميّز في العربية؛ وحدث بشيء من شعره.
ومات في ربيع الآخر.
محمد بن محمود بن إبراهيم بن الفرج. المحدث المتقن، العالم الصالح، تقي الدين، أبو جعفر وأبو عبد الله الهمذاني، الواعظ، ويُعرف بابن الحمّامي.
ولد في أول يوم من سنة ثمان وأربعين.
وسمع ببلده من الحافظ أبي العلاء الحسن بن أحمد العطّار. وسمع حُضوراً من أبي الوقت السجزي. وسمع أيضاً من محمد بن بُنَيمان الأديب، وجماعة ورحل إلى إصبهان فأدرك بها أبا رشيد عبد الله بن عمر صاحب أبي عبد الله الثقفي، فسمع منه ومن طبقته. وقدم بغداد، فسمع بها من الأسعد بن يَلْدرك، وأبي الفوارس سعيد بن محمد الحيص بيص، وجماعة. ثم قدمها بعد الستمائة، فسمع من أصحاب ابن الحُصين، وأبي غالب ابن البنّاء.
وكان شيخ همذان ومُفيدها وكبيرها، كتب وطلب وسمع الكثير.
قال المحب ابن النجار: حضرتُ مجلس إملائه، وكان يُملي في وعرفة الصحابة، ثم يُملي من غريب الحديث، ويتكلّم على الناس على طريق الوعظ.
قال: وكان به القبول التامّ، والصيت الشائع، وأهل همذان مُقبلون عليه يتبرّكون به. وكان من أئمة الحديث وحُفّاظه؛ له المعرفة بفقه الحديث ولغته، ومعرفة رجاله. وكان فصيحاً ذا عبارة حُلوة، وألفاظ منقّحة، مع دين وعبادة، وزُهد. وكان أمّاراً بالمعروف نهّاءً عن المنكر، ناصر السنة، قامع البِدعة، متواضعاً متودّداً، سمْحاً، جَواداً.
وبالغ ابن النجار في الإطناب في وصفه، وقال: لما استولى التتار على همذان في أواخر جمادى الآخرة: خرج إلى قتالهم بابنه عُبيد الله، فقُتلا شهيدين مُقبلين، غير مدبرين، رضى الله عنه.
قلت: روى عنه الزكي البِرزالي، والضياء، والعَماد علي بن عساكر، والمحب ابن النجار. وأجاز للشرف ابن عساكر، والتاج بن عَصرون.
وقال الحافظ عبد العظيم: توفي في السادس والعشرين من جمّادى الآخرة.

أخبرنا أحمد بن هبة الله، أنبأنا محمد بن محمود الشهيد، أخبرنا محمد بن بُنَيمان بن يوسف، أخبرنا مكي بن منصور، أخبرنا أبو بكر الحِيري، أخبرنا حاجب بن أحمد، حدثنا محمد بن يحيى، حدثنا محمد بن يوسف، عن سفيان، عن أبي يعفور، عن عبد الله بن أبي أوفى قال: غَزَونا مع رسول الله صلى الله عليه وسلّم سبع غزوات نأكل الجراد.
وقد تكلم فيه الرفيع الأبَرْقوهي وقال: لا يصحّ سماعه.
محمد بن محمود بن أبي السحن الظَّفَر. أبو الضوء الشذَياني الحاتمي الهَرَوي، ويلقب بشهاب.
ولد سنة اثنتين وثلاثين وخمسمائة.
وسمع من: أبي سعيد أحمد بن إسماعيل الحنفي، وأبي الوقت السجزي، وأبي سعد ابن السمعاني، وجماعة.
روى عنه: الضياء الحنبلي، والزكي البِرزالي، والمحب اللبلي، وجماعة.
وأجاز للتاج بن عَصرون، والشرف بن عساكر، وزينب بنت عمر، وجماعة. وعُدم في السنة.
محمود بن محمد بن عبد الواسع ابن الموفّق السقطي، الهَرَوي. أبو بكر، من ولد سَرِي السَّقطي.
سمع من جده عبد الواسع؛ حدثه عن شيخ الإسلام أبي إسماعيل.
روى عنه: الزكي البِرزالي، وغيره.
وأخبرنا ابن عساكر، أخبرنا محمود إجازة فذكر حديثاً.
وهو ممن عُدم في دخول العدوّ هَراة.
محمود بن محمد بن قُرا رسلان بن سقمان بن أرتُق. الملك الصالح ناصر الدين الأرتُقي، صاحب آمِد وحِصن كِيفا.
مات بالقولنج، وقام بعده ولده الملك المسعود؛ الذي أخذ منه الكامل بلاده.
مشرّف بن علي بن أبي جعفر بن كامل. أبو العز الخالصي، المقرئ، الضرير.
ولد تقريباً في سنة أربع وثلاثين.
وقدم بغداد، فحفظ بها القرآن، وقرأ بشيءٍ من القراءات على أبي الكرم الشَّهْرَزوري. وتفقّه بالنظامية على مذهب الشافعي.
وسمع من: أبي الكرم، وأبي الوقت، ومسعود بن الحُصين، وأحمد بن محمد أبي الدباس، وسلامة ابن الصدر.
روى عنه: الدُّبيثي، والبِرزالي، وجماعة.
وتوفي في الخامس والعشرين من ربيع الآخر.
والخالص: اسم ناحية ونهر بشرقي بغداد.
موسى ابن الشيخ عبد القادر بن أبي صالح. أبو نصر الجيلي ثم البغدادي، ضياء الدين.
وُلد في ربيع الأول سنة تسع وثلاثين، ويقال: سنة سبع وثلاثين.
وسمع: أباه، وابن ناصر، وسعيد ابن البنّاء، وأبا الوقت، وابن البطي. واستوطن دمشق بالعُقَبية.
روى عنه: البِرزالي، والضياء، وابن خليل، والسيف، ابن المجد، وعمر ابن الحاجب، والشهاب القوصي، والزكي المنذري، والفخر علي، والتقي ابن الواسطي، والشمس محمد ابن الكمال، وأبو بكر ابن النماطي، وأحمد بن علي سِبط عبد الحق، وإسماعيل بن نور اليهيتي، والصفي إسحاق الشقراوي، ويوسف الغسولي، والعز أحمد بن العماد، والعماد عبد الحافظ بن بدران، وطائفة سواهم. وقرأ عليه الأئمة والحُفّاظ.
وقال ابن النجار: كتبت عنه بدمشق. وكان مطبوعاً، لا بأس به، إلا أنه كان خالياً من العلم.
وقال المنذري: دخل مصر ولم يحدّث بها.
وقال عمر ابن الحاجب: كان ظريفاً، رقّ حاله واستولى عليه المرضى في آخر عمره، إلى أن توفي ليلة الجمعة مستهلّ جمادى الآخرة. وكان آخر أولاد أبيه وفاة. وكان يُرمى برذائل لا تليق بمثله. سألت أبا عبيد الله البِرزالي عنه، فقال: كان عنده دُعابة.
منصور، الرئيس الكبير المجاهد، وأبو الفتح ابن الرئيس المجاهد محمد بن إسحاق. الكِناني، الدمياطي.
توفي في ذي الحجة بدمياط، حُمل إلى مصر فدُفن بها.
وكان قد ولي رئاسة الغُزاة في البحر الأخضر. بعد والده مدة طويلة.
قال الحافظ عبد العظيم: سمعته يقول: لي خمسٌ وأربعون سنة أجاهد على ظهر البحر. وكان مشهوراً بالشجاعة، ميمون الحركة، محباً للفقراء.
حرف النون
نجم الدين الكبرى. اسمه أحمد. مرّ.
النفيس بن أبي البركات بن معالي بن حُفنَى. أبو الفضل الزعيمي، البغدادي، المستخدم.
سمع: أبا الحسن بن غَبرة، وأبا الفتح بن البطي.
روى عنه: البِرزالي، والضياء، والشيخ عبد الصمد بن أبي الجيش، والدبيثي، وآخرون.
وكان رجلاً صالحاً.
وحُفنة: بضم الحاء المهملة وفتح النون.
توفي في رابع عشر صفر.
حرف الهاء
هبد الله بن الخَضر بن هبة الله بن أحمد بن عبد الله بن طاووس، الأمير سديد الدين. أبو محمد بن أبي طالب، البغدادي الأصل، الدمشقي.

من بيت العلم والرواية.
سمع من: الفقيه نصر الله بن محمد المِصِّيصي، وناصر بن محمود القُرشي، وعلي بن سليمان المرادي، والخضِر بن عبدان الأزدي، ونصر بن أحمد بن مُقاتل، وأبا القاسم بن البنّ الأسدي. ورحل إلى الإسكندرية؛ وسمع من السلفي.
وكان عسراً في الرواية، ولا يُسمع إلا من أصل، ولم يكن ممن يفهم الحديث، لكنه كان مواظباً على تلاوة القرآن.
وسئل عن مولده فكتب أنه في سبع وثلاثين في ربيع الأول. وسماعه من نصر الله في سنة إحدى وأربعين؛ فيكون في الخامسة حضوراً، إلا على قول من يرى أن ذلك سماع.
روى عنه: ابن خليل، وابن النجار، وأبو بكر محمد ابن النُّشْبي، والعماد محمد بن سالم صَصْرى، والشمس أبو الغنائم بن علاّن، والفخر علي ابن البخاري، والشهاب القوصي، وجماعة. وبالإجازة: أبو حفص ابن القوّاس، وغيره.
وتوفي في سابع جمادى الأولى.
وقد سمع منه السراج بن شحاتة في رجب سنة سبع عشرة، ولعَسارته انقطع حديثه بوقت، وإلا فقد وقع لنا حديث أقرانه دونه.
حرف الياء
ياقوت، عتيق الحافظ أبي المواهب بن صَصْرى. سمع مع مولاه من علي بن أحمد الحرستاني؛ ورحل معه إلى بغداد يخدمه ويخدم ولده أمين الدين، فسمع من أبي السعادات القزاز، وجماعة.
وحدث.
ومات في ذي القعدة.
ياقوت، أمين الدين المَوصلي الكاتب الملكي. نسبة إلى السلطان ملكشاه بن سلْجوق بن محمد بن مَلكشاه السلجوقي.
قرأ العربية على الإمام أبي محمد سعيد بن المبارك ابن الدهّان؛ وبرع فيها، وقرأ كتاب " المقامات " و " ديوان " المتنبي.
وكتب الخط المنسوب، ونسخ نسخاً عديدة لكتاب " الصحاح " للجوهري، كل نسخة في مجلّد واحدٍ، وهي متيسّرة الوجود عند الأعيان. وكانت النسخة تباع بمائة دينار. وكانت له سمعة كبيرة في زمانه. وكتب عليه خلق، ثم تغيّر خطه من الكبر.
قال ابن خلّكان: توفي بالمَوصل في هذه السنة.
وقال ابن الأثير: لم يكن في زمانه من يكتب ما يقاربه، ولا من يؤدي طريقة ابن البوّاب مثله.
يحيى بن سعد الله بن الحسين بن أبي غالب محمد بن أبي تمام. الشيخ أبو الفتوح التكريتي.
ولد سنة إحدى وثلاثين وخمسمائة بتكريت.
وسمع من أبيه وجماعة. وسمع ببغداد من: أبي المظفّر هبد الله ابن الشبلي، وابن البطي، والشيخ عبد القادر، والشيخ أبي النجيب، وجماعة.
وحدث ببلده، وخرّج لنفسه أحاديث. وعمل بتكريت دار حديث. وأهل بلده يثنون عليه ويصفونه بالصلاح.
روى عنه: الدبيثي، والبِرزالي، والضياء، وآخرون.
ومات في آخر المحرم.
يوسف بن عبد الغني بن موسى. الفقيه أبو الحجاج بن غنّوم، الجُذامي، الإسكندراني، المالكي، المعدَّل.
سمع من السلفي.
وحدث، ودرّس، وناب في الحكم. وكان صالحاً، خيّراً، على طريقة السلف.
روى عنه: الزكي عبد العظيم، وغيره.
ومات في ثامن عشر المحرم.
يوسف بن عمر بن محمد بن عبد الله ابن الوزير نظام المُلك الطوسي. أبو المحاسن البغدادي.
ولد سنة خمس وثلاثين.
وسمع من: نصر بن نصر العُكبري، وأبي الوقت، وأبي حامد محمد بن أبي الربيع الغرناطي.
ومات في شعبان.
روى عنه الدبيثي، وقال: كان غير حميد الطريقة.
الكنى أبو بكر بن المظفر بن إبراهيم ابن البَرني. نزل الموصل مع أخيه أبي إسحاق.
وحدّث عن عتيق بن صيلا.
توفي في الحجة بالموصل.
أبو الحسن بن إسماعيل بن مسلَّم بن سلمان الإربلي، ثم البغدادي، الصوفي. ولد سنة تسع وخمسين في أوائل السنة.
وسمع حضوراً من أحمد بن المقرب، ويحيى بن ثابت. وسمع أيضاً شُهدة. وأجاز له مسعود الثقفي، وأبو عبد الله الرُّستمي، وجماعة.
وكان مشهوراً بالخير والصلاح، ولي مشيخة الصوفية بأربل.
وقيل: اسمه محمد، وقيل: علي، وهو معروف بكنيته.
وهو ابن عم الحسن في خامس ربيع الآخر.
وحدث بإربل.
أبو الطاهر بن أبي الفضل المقدسي، الحنبلي. إمام جامع كفر بطنا.
توفي بكفر بطنا في ربيع الآخر، وحُمل إلى جبل قاسيون فدُفن به.
وهو والد الفقيه الصالح تقي الدين أحمد المتوفي سنة اثنتين وتسعين، وجد شيخنا أبي بكر بن أحمد بن أبي الطاهر المتوفي في سنة اثنتين وسبعمائة.

وولي بعده الوين أحمد بن عبد الدائم، فأقام بها إلى إثناء سنة ست وعشرين، ثم انفصل عنها، ثم عاد إليها بعد الثلاثين، ثم تركها سنة الخوارزمية.
أبو علي بن أبي زكري. الأمير الكبير فخر الدين، أخو الأمير سيف الدين أبي بكر، والأمير شجاع الدين كُرّ، وعم زين الدين موسى بن جكو بن أبي زكري.
توفي في ربيع الأول بالمخيم بالمنصورة، رحمه الله.
وفيها ولد العماد محمد بن عبد الرحمن بن عبد الرحيم بن ملهم الدمشقي الصائغ.
والشمس عمر بن غلام الله الأشرفي.
والشمس حسن بن المظفر المُنقِذي الشروطي.
والضياء محمد بن محمد بن عبد القاهر ابن النصيبي.
والصدر أحمد بن عبد الرحمن القرشي الإسكندري، وعرف بابن حمزة، يروي عن ابن عماد.
والرشيد محمد بن عبد الحق بن مكي ابن الرصاص.
وأبو محمد عبد المعطي بن الرحمن ابن الأبياري الإسكندراني.
وناصر الدين عمر بن أحمد ابن ألْطُنبا الناصري الحلبي.
وجمال القضاة أبو بكر محمد بن عبد الرحمن ابن المغيري؛ سمع الصفراوي
وفيات سنة تسع عشرة وستمائة
حرف الألف
أحمد بن عبد الله بن الحسين بن عبد المجيد بن أحمد ابن محمد بن الحسن بن حديد بن أحمد بن محمد بن صمْدون، القاضي المكين. أبو طالب ابن زين القضاة أبي الفضل، الكناني، الإسكندراني، المالكي، العدْل.
ولد سنة إحدى وخمسين وخمسمائة.
وسمع من: أبي طاهر السلفي، وأبي محمد العثماني، وأبي الطاهر بن عوف، وغيرهم: وأجاز له جماعة.
وحدث بدمشق، ومصر؛ روى عنه الزكي المنذري، وقال: كان له أنس بالطريقة. وكان الحافظ السلفي يكرمه كثيراً؛ لما لأسلافه عليه من الحقوق، ويقدمه للقراءة عليه مع صِغر سنه. وهو من بيت الرئاسة والمعروف، ولهم الأوقاف والأحباس. وهو من ولج سُراقة بن مالك بن جُعشم؛ رضي الله عنه. وكان أبوه قاضي الإسكندرية؛ وكذلك جده المكين أبو غلي. وذُكر أنه استُقصي من بيتهم بالإسكندرية سبعة قضاة، وكانوا يحكمون بمذهب أهل السنة في ذلك الوقت.
قلت: يعني في الدولة العبيدية.
وروى عنه أيضاً: الشهاب القوصي، والجلال عيسى بن الحسن القاهري؛ وأخوه الرشيد عبد الله بن الحسن، وآخرون.
وتوفي في سابع عشر جمادى الآخرة، بالإسكندرية.
لم ألحق من أصحابه أحداً.
أحمد بن عبد المؤمن بن موسى القيسي. أبو العباس الشريشي، النحوي.
روى عن: أبي الحسن بن لُبّال، وأبي عبد الله بن زَرقون، وغيرهما. وجلس لإقراء العربية.
قال الأبّار: له تصانيف منها: " شرح الإيضاح " لأبي علي الفارسي، ومنها " شرح مقامات " الحريري؛ صنّف لها ثلاثة شروح. سمعت منه، وأجاز لي.
أحمد بن علي بن أحمد بن أبي الهيجاء. الأمير الكبير عماد الدين ابن المشطوب، سيف الدين الهكّاري.
كان عماد الدين من كبراء الدولة، شجاعاً، هُماماً، سمحاً، جواداً، مَهيباً، أقطعه السلطان صلاح الدين نابلس. وكان حدهم أبو الهيجاء صاحب العمادية، وعدة قلاع من بلاد الهكّارية. ولم يزل العماد وافر الحرمة إلى أن انفصل عن الديار المصرية وعدّى الفرات، فأكرمه الأشرف.
وقد ذكرنا في سنة سبع عشرة من أخباره وأنه مات في السجن بأسوأ حال.
ومات في ربيع الآخر. وبنت له ابنته قبة برأس عين ونقلته من حرّان فدفنته بها.
وعاش أربعاً وأربعين سنة ظناً.
أحمد الملك المفضّل قطب الدين أبو العباس. ابن السلطان الملك العادل سيف الدنيا والدين أبي بكر محمد بن أيوب.
توفي بالفيوم في منتصف رجب، وحُمل إلى القاهرة، ودُفن خارج باب النصر.
أحمد بن المبارك بن فوارس بن سُنبلة. أبو المعالي البغدادي، الحريمي، السفّار التاجر.
شيخ مسند، روى عن: أبي الفرج عبد الخالق اليوسفي، وأبي علي أحمد بن أحمد الخرّاز.
وكان مولده سنة ثلاث وثلاثين وخمسمائة، وتوفي في نصف ذي القَعدة.
وهو أخو محمد، الذي سكن بسمرقند.
روى عنه: الضياء، وابن النجار.
وقد اختلط قبل موته بقليل، من سنة خمس عشرة وستمائة.
أحمد بن مسعود بن أحمد بن محمد. أبو العباس اليماني ابن ناصر، وأبي حكيم النهرواني. وكان إمام دَبْر الغساني.
روى عنه الحافظ الضياء.

قال المنذري: توفي في منتصف صفر الشيخ الصالح الزاهد أبو العباس اليماني الشافعي، بالأرض المقدسة. سمع ببغداد من الحافظ أبي الفضل محمد بن ناصر، وغيره. وحدث. وكان مشهوراً بالصلاح والخير. وكان قد سكن بأولاده وأهله في مغارة بجبل من جبال بيت المقدس.
وقال الضياء: كان قد كبر حتى عن القيام والقُعود، رحمه الله.
إسماعيل بن الحسين بن يعقوب. أبو محمد اللُّبّادي، الحربي.
حدث عن: ابن البطي، وغيره.
ومات في ذي الحجة.
إسماعيل بن عبد الله بن عبد المحسن بن أبي بكر بن هبة الله بن الحسن. الحافظ البارع تقي الدين أبو الطاهر ابن الأنماطي، المصري، الشافعي.
سمع: القاضي أبا عبد الله محمد بن عبد الرحمن الحَضرمي، وأبا القاسم هبة الله البوصيري، وأبا عبد الله محمد بن عبد المولى اللُّبني، وشجاع بن محمد المدلجي، وأبا عبد الله الأرتاحي، وجماعة كبيرة.
ورحل إلى دمشق سنة اثنتين وتسعين وخمسمائة فأكثر بها عن أبي طاهر الخُشوعي، وأبي محمد ابن عساكر، وطبقتهما. ورحل بعد الستمائة إلى العراق، فسمع من: حنبل، وابن سُكينة، وابن طَبَرزد، وأبي الفتح المندائي، وخلق سواهم.
وكتب الكثير بخطه المليح السريع. وحصّل كتباً كثيرة.
قال ابن النجار: اشتغل من صباه، وتفقه، وقرأ الأدب، وسمع الكثير. وقدم دمشق سنة ثلاث وتسعين، ثم حج سنة إحدى وستمائة، وقدم مع الركب. وكانت له همة وافرة، وحرص، وجد، واجتهاد، مع معرفة كاملة وحفظ وثقة وفصاحة وسرعة قلم، واقتدار على النظْم والنثر. ولقد كان بعيد الشبيه، معدوم النظير في وقته. كتب عنّي وكتبت عنه، وقال لي: ولدت سنة سبعين وخمسمائة في ذي القعدة.
قال عمر ابن الحاجب: كان إماماً، ثقة، حافظاً، مبرّزاً، فصيحاً، واسع الرواية، حصّل ما لم يحصّله غيره من الأجزاء والكتب. وكان سهل العاريّة يعير إلى البلاد. وعنده فقه، وأدب، ومعرفة بالشعر، وأخبار الناس. وكان يُنبَز بالشرّ. سألت الضياء محمد بن عبد الواحد، عنه، فقال: حافظ، ثقة، مفيد، إلا أنه كان كثير الدعابة مع المُرْد.
قلت: وله مجاميع مفيدة، وآثار كثيرة. وكان أشعرياً؛ له كلام في الحطّ على إمام الأئمة أبي بكر بن خُزَيمة.
روى عنه: الشهاب القوصي، والزكي البِرزالي، والزكي المنذري، والكمال الضرير، والصدر البكري المحدث، وابنه أبو بكر محمد بن إسماعيل، وآخرون.
ومات في الكهولة. ولم يروِ إلا القليل.
قال الضياء: باب في عافية، فأصبح لا يقدر على الكلام أياماً، ثم مات - يعني: مات بالسكتة - في رجب.
حرف الباء
بدر التمام أخت الحافظ ابن الأخضر. أم أولاد الأديب أبي المعالي الحَظِيري.
سمعت المبارك بن أحمد الصيرفي.
وعنها ابن أخيها علي؛ روى ابن النجار عنه، عنها.
توفيت في رمضان.
حرف الثاء
ثابت بن مشرَّف بن أبي سعد ثابت. ويقال: أبو سعد محمد بن إبراهيم، أبو سعد البغدادي الأزَجي، البناء، المعمار، المعروف بابن شِستان.
سمع من: سعيد ابن البنّاء، وابن ناصر، وأبي بكر ابن الزاغوني، وأبي الفتح الكروخي، وأبي الوقت، وأبي جعفر أحمد بن محمد العباسي، وأبي المظفر محمد بن أحمد التريكي، وأبي الفضل أحمد بن هبة الله ابن الواثق، وواثق بن تمام، ونصر بن نصر العُكبري، ومحمد بن عبيد الله الرطبي، ومحمد بن أحمد ابن المادح، وأحمد بن يحيى بن ناقة، وطائفة؛ سمع منهم بإفادة أبيه وبنفسه.
وأجاز له وجبة الشحّامي، وعبد الله ابن الفُرَاوي، وجماعة من نيسابور.
وكان عمه علي بن أبي سعد الخباز من أعيان الطلبة.
وشِستان: بكسر الشين. ورأيت بعضهم قد قيدها بالضم.
روى عنه: الزكي البِرزالي، والضياء، والكمال ابن العديم؛ وولده القاضي أبو المجد، والزين بن عبد الدائم، ومحمد بن أبي الفرج ابن الدباب، والكمال أحمد بن النصيبي، وجماعة.
قال ابن نقطة: كان صعب الأخلاق، ظاهر العامية، سمعت عامة الطلبة يذمّونه.
وقال المنذري: توفي في خامس ذي الحجة ببغداد، وقد بلغ الثمانين.
قلت: وقدم حلب سنة ست عشرة، وسمعوا منه. وحدث أيضاً بدمشق. وأخته عزيزة، ماتت قبله بأيام. سمعت من عمها.
حرف الحاء
الحسين بن أبي منصور بن أبي المعالي بن حرّاز.
وجيه الدين أبو عبد الله الواسطي، الهمامي، الشاعر الأديب.

توفي بالقاهرة كهلاً في جمادى الأولى.
روى عنه من شعره الزكي المنذري.
حرف الطاء
الطيب بن محمد بن الطيب بن الحسين بن هِرقل. العُتقي، الكِناني، المرسي، أبو القاسم الأصولي.
ذكره الأبّار، فقال: سمع من أبي القاسم بن حُبيش؛ وأكثر عنه، ومن ابن حَميد. وتفقه بأبي بكر بن أبي جمرة. وكتب إليه أبو القاسم ابن بُشكُوال. والسهيلي، وكان من أهل المعرفة الكاملة والنباهة. نوظر عليه في كتب الرأي وأصول الفقه. وتقدم أهل بلده رئاسة ورجاحة. وأخذ عنه أصحابنا. وتوفي في سابع عشر جمادى الأولى، وله ثلاث وستون سنة.
حرف العين
عبد الله بن أبي بكر عبد الله بن عبد الرحمن بن أحمد. أبو محمد القُضاعي، الأبّار، الأندي، الأندلسي.
نزيل بَلَنسية.
أخذ القراءات عن أبي جعفر الحصّار. وسمع من أبي عبد الله بن نوح الغافقي. وصحِب أبا محمد بن سالم الزاهد. وأجاز له أبو بكر بن أبي جمرة.
قال ابنه: وكان - رحمه الله، ولا أزكيه - مقبلاً على ما يعنيه، شديد الانقباض، بعيداً عن التصنع، حريضاً على التخلص، كثير التلاوة والتهجد، فقيهاً، معدّلاً، ذاكراً للقراءات. قرأت عليه لنافع، وسمعت منه، وتوفي في ربيع الأول، وله ثمان وأربعون سنة.
عبد الرحمن بن عبد السلام بن أحمد. أبو القاسم، الحَسّاني أو الغسّاني.
الغرناطي، ويلقب بالدَّدُوْ.
روى عن أبي عبد الله بن عُروس، وأخذ القراءات عنه، و " كتاب " سيبويه، ولازمه كثيراً، وعن: داود بن يزيد السعدي، وعبد المنعم بن عبد الرحيم الحافظ.
وأقرأ القرآن والنحو. وكان فقيهاً، عفيفاً، متصوناً، كان يشهد. وقد سمع وهو صبي من أبي عبد الله الحجْري.
ولد سنة أربع وثلاثين. ومات في ربيع الآخر سنة تسع عشرة وستمائة.
عبد الرحمن بن القاسم بن يوسف. أبو القاسم ابن السرّاج. المَغيلي الفاسي، نزيل غرناطة.
عارف بالقراءات والعربية، معتنٍ بالرواية، مكثر عن أبي محمد بن عبيد الله الحجْري.
أخذ العربية عن أبي الحسن نَجَبة. وأخذ القراءات عن أبي الحسن بن النقرات. وأجاز له جماعة.
عبد الرحمن بن محمد بن بدر بن الحسن بن مفرّج. رشيد الدين النابلسي الشاعر، الملقب بمدكويه.
سمع " مقامات " الحريري من منوجِهر بن تُركانشاه عن المصنّف؛ وحدث بها عنه.
وكان شاعراً، محسناً، مليح القول.
قيل: إنه أقلع عما كان عليه قبل موته، وصلُحت حاله.
ومات في خامس محرم بدمشق.
وقد مدح أمير المؤمنين الناصر لدين الله بالقصيدة الطنانة التي نطلعها:
حرم الخلافة والمحل الأعظم ... فانظر لنفسك أي در تنظِم
ومدح السلطان صلاح الدين، وولده الملك الظاهر غازياً، ومدح الملك المعظّم.
وهو عم الحافظ شرف الدين يوسف بن الحسن النابلسي.
روى عنه الشهاب القوصي عدة قصائد.
عبد الرحمن بن أبي البركات المبارك بن محمد بن أحمد. أبو محمد ابن المشتري.
ولد سنة خمس وثلاثين وخمسمائة.
وسمع من: أبي الفضل الأرْموي، وسعيد ابن البناّء، وابن ناصر، وأبي الوقت، وجماعة.
وكان شيخاً فاضلاً، صحيح الأصول.
روى عنه: الدبيثي، وجماعة.
وتوفي بإربل في شوال.
عبد السلام بن علي بن منصور، قاضي القضاة. تاج الدين أبو محمد الكِناني الدمياطي، الشافعي.
المعروف بابن الخرّاط.
قرأ القرآن بدمياط بالقراءات على المسند الكبير عبد السلام بن عبد الناصر بن عُديسة.
ورحل إلى بغداد، وتفقه بالنظامية. وسمع من: ابن كُليب، وابن الجَوزي، وأبي طاهر المبارك بن المبارك ابن المَعطوش. ورحل إلى واسط؛ فقرأ بها القراءات على أبي بكر ابن الباقِلاّني. وعاد إلى دمياط، وولي القضاء بها والتدريس مدة. ثم ولي قضاء القضاة بمصر وأعمالها من الجانب القِبلي.
وحدث.
قال الزكي المنذري: اقرأ، وحدّث بدمياط، ومصر. وخرّجت له جزءاً من حديثه. وسمعت منه. وولد سنة إحدى وسبعين. ثم صرف من مصر، وولي قضاء دمياط.
عبد الصمد بن عبد الرحمن بن أبي رجاء. الإمام أبو محمد البَلَوي الأندلسي الوادي آشي.
ويعرف باللَّبَّسي؛ وأصله منها، ويقال: لبّسه ولبّصه: من قرى الأندلس.
روى عن: أبيه أبي القاسم، وأبي العباس الخروبي، وأبي بكر بن رزق، وأبي الحسن بن كوثر، وأبي القاسم بن حُبيش، وأبي عبد الله بن حَميد.

وأخذ القراءات عن جماعة. وأجاز له أبو الحسن بن حُنين، وأبو طاهر السلفي، وجماعة.
قال الأبّار: وكان راوية مكثراً، واعظاً، مذكّراً، يتحقق بالقراءات والتفاسير، ويشارك في الحديث والعربية. واعتمد في ذلك على أبيه، وأبي العباس الخَرّوبي، وأقرأ الناس ببلده، وتصدر به، وأخذ عنه جماعة. ووُلد في حدود سنة أربع وثلاثين وخمسمائة، وتوفي في رجب، وله خمسٌ وثمانون سنة.
وقال ابن مَسْدي في " معجمه " : أبو محمد اللبصي، هو وأبوه في القراءات والحديث. فكان أبوه رأس المقرئين بالأندلس فيء زمانه، فاحتذى أبو محمد حذو أبيه، وتلقى القراءات منه، فكان آخر من حدّث عنه. وأكثر عن أحمد بن محمد بن سعيد الخروبي. وسمع بفاس من محمد بن الرمامة، وأبي الحسن الكِناني. قرأت عليه القراءات بالروايات واستفدت منه كثيراً. قال: ومات في شعبان سنة ثمان عشرة. هكذا قال ابن مَسدي.
وآخر من قرأ بالروايات على هذا الشيخ أحمد بن بشير القزاز، وبقي القزاز إلى سنة بضع وسبعين.
عبد القادر بن داود بن محمد. الفقيه أبو محمد الواسطي.
قرأ القراءات على أبي بكر ابن الباقِلاّني، وسمع من أبي بكر محمد بن علي الكتّاني المُحتسب.
وورد بغداد، ودرّس، وأفتى، وحدث. وقد تفقه بواسط على المُجير محمود بن المبارك البغدادي.
ومات في ربيع الآخر.
عبد الكريم ابن الفقيه نجم بن شرف الإسلام عبد الوهاب ابن الشيخ أبي الفرج، الأنصاري، السعدي، العُبادي، الشيرازي، الأصل، الدمشقي. الفقيه شهاب الدين أبو الفضائل. ابن الحنبلي.
رحل إلى بغداد وسمع من أبي السعادات نصر الله القزاز، وغيره، وبدمشق من أبي المعالي بن صابر.
وحدث ودرّس بمدرستهم.
روى عنه الشهاب القوصي، وعمر ابن الحاجب، وقال الشهاب: كان عارفاً بمذهبه، مطّلعاً على غوامضه.
وقال ابن الحاجب: فقيه، عالم، عنده إقدام وشهامة، إلا أنه كان يُرمى بكثرة الشر، وبُطلان الحقوق، وكثرة الوقيعة في الناس. ولد سنة تسع وخمسين.
وقال المنذري: توفي في عاشر ربيع الأول.
وقال أبو شامة: هو أخو البهاء، والناصح، وهو أصغرهم، وكان أبرعهم في الفقه، والمناظرة، والدعاوى، والبيّنات. لكنه كان متعصّباً على شيخنا السخاوي؛ وجرت بينهما أمور. رحم الله الجميع وإيانا.
عبيد الله بن المبارك بن إبراهيم بن مختار بن تغلب. أبو القاسم الأزجي، الدقّاق، العدْل، المعروف بابن السيبي.
ولد سنة خمسين وخمسمائة.
وسمع: من ابن البطي، وشُهدة، وعبد الحق، وخديجة بنت النهرواني، وجماعة.
وطلب بنفسه، وكتب، وقرأ على الشيوخ.
وتوفي في رجب.
عثمان بن هبة الله بن أبي الفتح أحمد بن عَقيل بن محمد. الحكيم الرئيس جمال الدين، أبو عمرو القيسي، البعلبكي الأصل، الدمشقي، العدل، الطبيب، المعروف بابن أبي الحوافر، رئيس الأطباء بالديار المصرية.
ولد سنة ست وأربعين وخمسمائة.
وولي رئاسة الطب مدة بالقاهرة.
وتوفي في الثالث والعشرين من رجب، بالقاهرة.
وكان جد.
أبو الفتح مقرئاً، فاضلاً، صالحاً، من أصحاب الفقيه نصر بن إبراهيم المقدسي.
وكان عقيل فقيهاً يكرر على " مختصر " المُزني.
علي بن حيدرة بن أبي جعفر محمد بن القاسم بن الميمون حمزة. الشريف أبو الحسن الحسيني، المصري، المعدَّل، نقيب الأشراف بالقاهرة.
توفي في ربيع الأول.
علي بن سيّدهم بن عمار. العدل وجيه الدين ابن العتّال، الشروطي.
كتب الحكم لقاضي القضاة أبي محمد عبد السلام بن علي الدمياطي، ورُزق حظاً في الوراقة. وكان كثير التلاوة.
توفي بمصر.
علي بن أبي الفرج محمد بن أبي المعالي ابن الدبّاب. أبو الحسن البغدادي، البابَصري.
سمع من أبي محمد محمد بن أحمد بن أحمد ابن المادح.
وحدث.
وهو جد الواعظ المسند جمال الدين محمد بن محمد بن علي ابن الدبّاب؛ المتوفى سنة خمس وثمانين وستمائة؛ أحد شيوخ الفَرَضي.
قال شيخنا أبو العلاء الفَرضي: إنما سُمي جدهم الدبّاب؛ لأنه كان يمشي على التؤدة والسكون.
قلت: توفي أبو الحسن في ذي القَعدة.
روى عنه البِرزالي.
علي بن أبي بكر محمد بن عبد الله بن إدريس. الرَّوْحاني البَعقوبي، الزاهد رحمه الله.
صحب الشيخ عبد القادر؛ وسمع منه، والشيخ علي ابن الهِيتي.

وكان شيخاً صالحاً، زاهداً، عابداً، متألّهاً، كبير القدر من أعيان شيوخ العراق في زمانه.
صحبه الشيخ يحيى الصرْصري، ثم روى عنه هو والكمال علي بن وضّاح، والبدر سُنقرشاه الناصري، والشيخ علي الخبّاز الزاهد، والواعظ أبو الفضل محمد بن أبي الفرج ابن الدبّاب، وآخرون.
وذكر أبو إسحاق الصريفيني أنه سمع منه، قدم دمشق، وزار القدس، وكان الشيخ يحيى يبالغ في وصفه، وتبجيله، وأنه ما رأى مثله.
وذكره ابن نُقطة، وكنّاه أبن محمد، وقال: كان شيخ وقته، صاحب دين، وأدب، وفضل، وإيثار. سمعتُ منه، وسماعه صحيح. ثم درج موته. توفي في سَلْخ ذي القعدة بالرَّوحاء، ودُفن برباطه، وقبره يُزار.
كنيته أبو محمد، وأبو الحسن.
علي بن محمد بن الحسن بن يوسف بن يحيى بن النبيه. الأديب البارع كمال الدين، أبو الحسن المصري الشاعر، صاحب الديوان المشهور.
كان شاعراً محسناً، بديع القول، رائق النَّظم.
توفي في الحادي والعشرين من جمادى الأولى، بنصيبين.
وكان من مفاخر الشعراء، مدح بني أيوب. ثم اتصل بالأشرف؛ وسكن نصيبين.
علي بن يوسف بن محمد بن أحمد. أبو الحسن ابن الشريك، الأنصاري، الداني، الضرير المقرئ.
أخذ القراءات عن أبي إسحاق بن مُحارب؛ والعربية عن أبي القاسم بن تمام.
ورحل إلى مُرسية، فسكنها؛ وسمع من أبي القاسم بن حُبيش، وأبي عبد الله بن حَميد. وأقرأ القراءات والعربية. وبلغ في التفهيم والذكاء الغاية.
قال الأبّار: ويُقال: كان في صباه نجاراً، فلما أضر أقبل على العلم. واستفاد بتعليم العربية مالاً جليلاً. وتوفي في رجب، ومولده في سنة خمس وخمسين وخمسمائة.
علي بن أبي الكرم ابن العمري. البغدادي. حدث عن أبي الوقت.
عمر بن عبد الله بن حِصن بن بزّان. الشيخ الصالح أبو حفص البغدادي، المقرئ الضرير، المعروف بالبقُّش.
حدث عن أبي الوقت.
وتوفي في عاشر جمادى الآخرة.
وكان يروي " الصحيح " كله.
عمر بن أبي السعادات عبد الله بن أبي الحسن محمد بن أحمد بن محمد بن إبراهيم بن صِرما. الشيخ الصالح أبو حفص البغدادي، الأزجي، الإسكاف الحذّاء.
سمع من: ابن ناصر، وسعد الخيْر الأنصاري.
وهو ابن عم أحمد بن يوسف.
روى عنه: الزكي البِرزالي، والدبيثي، والجمال محمد بن أبي الفَرَج ابن الدبّاب.
وتوفي في العشرين من ذي القَعدة عن بضعٍ وثمانين سنة.
حرف الميم
محمد بن أحمد بن عبد الله بن هشام. أبو عبد الله الفِهري، الذهبي.
ويعرف بابن الشوّاش أيضاً من أهل المَرية: أحد مدائن الأندلس.
سمع من: أبي عبد الله بن سعادة، وأبو بكر بن أبي ليلى، وأبي عبد الله ابن الفرس، وأبي القاسم بن حُبيش، وجماعة.
وأخذ العربية عن الأستاذ أبي موسى الجُزولي. وجلس للإقراء والتحديث. ودرّس النحْو واللغات. وحمل الناس عنه.
وكان إماماً متواضعاً، بارع الخطّ.
حدث بمُرسية والمَرية. ذكره الأبّار.
محمد بن إسحاق بن أبي الحسن محمد بن أبي نصر إسحاق بن عز النعمة أبي الحسن بن هلال بن المحسِّن ابن الصابيء. الشيخ الصالح أبو الحسين البغدادي، المَراتبي.
سمع من: عبد الله بن منصور ابن المَوْصلي، وغيره.
وكان يؤمّ بمسجد أبي إسحاق الشيرازي. وهو من بيت البلاغة، والكتابة، والآداب.
ولعز النعمة " تاريخ " تمّم به " تاريخ " والده أبي الحسين، وله عدة مصنفات. وكان صاحب ديوان الإنشاء في أيام القائم بأمر الله.
وأبوه أبو الحسن كان أديباً، أخبارياً، علاّمة، صائباً؛ فأسلم وحسُن إسلامه.
وهو حفيد إبراهيم بن هلال الصابئ، صاحب " الرسائل " .
محمد بن إسماعيل بن علي بن أبي الصيف. الشيخ أبو عبد الله اليمني، الشافعي، نزيل مكة.
تفقه، وأقام بمكة؛ وسمع بها من: أبي نصر عبد الرحيم بن عبد الخالق، وأبي علي الحسن بن علي البَطَليوسي، وأبي محمد المبارك ابن الطبّاخ، وعبد المنعم ابن الفُراوي، وجماعة.
وخرّج أربعين حديثاً عن أربعين شيخاً من أهل أربعين مدينة.
وكان يسمع مع عُلوّ سنه. وكان مشهوراً بالدين والعلم والحديث.
وحدث، ونفع، وأفاد، رحمه الله.
ومات في ذي الحجة.
روى عنه: الصدر البَكري، وغيره.
محمد بن الحسين بن جمُعة. أبو عبد الله السِّجِستاني، الشافعي العدْل.
سمع من السلفي.

وولي الحِسبة بالقاهرة، وأمّ بمسجد البرقية مدة.
روى عنه: الزكي المنذري، وغيره.
ومات في ذي الحجة.
محمد بن عبد الله بن محمد بن وقّاص. المَلَطي، المَيورْقي، حج، وسمع من أبي الطاهر بن عوف الزهري، وبدمشق من الخُشوعي.
وحدث عن أبي جعفر عبد الرحمن ابن القصير.
وولي خطابة مَيورْقة. وكان فصيحاً، مفوَّهاً، بليغاً، جليلاً.
قال الأبّار: توفي قريباً من سنة ثمان عشرة أو فيها.
محمد بن عبد الرحمن بن عبد السلام. أبو عبد الله الغسّاني، الغَرْناطي، الكاتب.
مصنِّف " شرح كتاب الشهاب " .
توفي بمُرسية في رمضان.
محمد بن عبد الرحمن بن عيّاش. أبو عبد الله الأندلسي، ثم المغربي.
كاتب السر للدولة المؤمنية.
كان حميد السيرة، حسن الطريقة، بارعاً في الأدب، علاّمة في فن الإنشاء. ينسج على منوال الصابئ، وابن العميد. وله شعر متوسط.
أخذ عنه تاج الدين ابن حمُّوَيه، وغيره.
محمد بن عبد السلام بن محمد، ابن الخطيب. أبو البركات السنجاري، الفقيه الشافعي.
كان له يد في الخلاف. ودرّس بإربلّ. وروى شيئاً من شعره.
وولي قضاء مَلَطية إلى أن توفي بها.
وهو من بيت كبير بسنْجار.
محمد بن عبد الواحد بن إبراهيم بن مفرّج المَلاّحي. الحافظ الكبير الغافقي، الأندلسي، أبو القاسم.
والملاّحة: من قُرى غَرناطة.
ولد قبل الخمسين وخمسمائة. وكان من كِبار حُفّاظ زمانه.
قال الأبّار: سمع من: والده، وأبي الحسن بن كوثر، وأبي خالد بن رفاعة، وعبد الحق بن بونة، وأبي القاسم بن سَمجون، وخلق. وأجاز له أبو عبد الله بن زرقون، وأبو زيد السُّهيلي، وطائفة. ومن المشرق أبو الطاهر بن عوف، وأبو طاهر الخُشوعي. وروى بالإجازة العامة عن السلفي، وأبي مروان بن قزمان. وكتب عن الكبار والصغار، وبالغ عمره في الاستكثار. وكان حافظاً للرواة، عارفاً بأخبارهم. ألّف تاريخاً في علماء إلبيرة، وألّف كتاب أنساب الأمم العرب والعجم، وسماه " الشجرة " ، و " الأربعين " حديثاً بلغ فيه الغاية من الاحتفال. وشُهد له بحفظ أسماء الرجال؛ فزاد على من تقدمه. وله استدراك على الحافظ ابن عبد البر في الصحابة. وكان مُكثراً عن أبي محمد بن الفرس. أخذ الناس عنه؛ وكان أهلاً لذلك. وتوفي في شعبان، رحمه الله.
محمد بن عبيد الله بن محمد بن علي. أبو الفرج الواسطي، المقرئ الوكيل، المعروف بخَنْفر.
ولد بواسط سنة ثمان وأربعين.
وقرأ على جماعة القراءات ومنهم: أبو بكر محمد بن خالد الرزّاز البغدادي. وسمع من أبي الحسين عبد الحق، ومَنوجِهر، وغيرهما.
وكان مجموع الفضائل.
توفي في السابع والعشرين من رجب.
وكان وكيلاً بأبواب القضاة.
محمد بن أبي علي بن محمد، ابن الشطرنجي. الحريمي، الخبّاز.
وحدث عن أبي الوقت.
ومات في ربيع الآخر.
وقيل: اسم أبيه الحسن. وأما ابن النجار فسمى أباه: المبارك، وقال: سمع أبا الوقت، ومقبل بن أحمد بن الصدر، وعلي بن حسّان العُلبي، كتبت عنه - ثم روى عنه حديثاً، عن العلبي، عن طِراد.
محمد بن محمد بن أحمد بن أبي غالب. أبو الحارث الوقاياتي، البابَصري.
سمع أبا الوقت.
وعنه ابن النجار، وقال: لا بأس به. توفي في خامس رمضان.
المبارك بن محمد بن أبي الغنائم. أبو السعادات الحريمي، الناصري، ويُعرف بابن زوتان.
حدث عن أبي الفتح بن البطي.
مختص الحبشي. سمع من: مولاه قاضي القضاة عبد الواحد بن أحمد الثقفي، وأبي العباس أحمد بن ناقة.
روى عنه: الدبيثي، وابن النجار. وكان ديّناً.
مِسمار بن عمر بن محمد بن عيسى. أبو بكر، المعروف بابن العُويس، البغدادي، المقرئ النيّار، نزيل المَوصل ومسندها.
ولد سنة ثمان وثلاثين وخمسمائة.
وسمع الكثير من: أبوي الفضل الأرمَوي، وابن ناصر، وواثق بن تمام، وسعيد ابن البنّاء، وأبي بكر ابن الزاغوني، وأبي الوقت، وابن ناقة، وغيرهم.
وحدث بالكثير ببغداد، والمَوصل. وأقرأ القرآن.
قيل: إن اسمه محمد، ولقّبه الوزير ابن هُبيرة بمسمار؛ لأنه كان يراه يسمع وهو جالس ساكن فقال: كأنه مسمار. وكان شيخاً، متديناً، خيّراً، مشهوراً.

روى عنه: الدبيثي، والبِرزالي، والضياء، والأمير ركن الدين أحمد بن قراطاي الإربلي، وأبو الفضل عباس بن بَزوان الموصلي، والصالح عبد الكريم بن منصور الأثري، وسيّدة بنت دِرباس، وطائفةٌ.
وأجاز لعلي بن عبد الدائم القيِّم، وللعماد ابن سعد، وجماعة.
وتوفي بالمَوصل في ثاني عشر شعبان.
حرف النون
نصر الله بن محمد بن الحسين. أبو منصور الكوفي، الحائري، الزيدي، المعروف بابن مدلل.
ولد في حدود سنة سبع وعشرين وخمسمائة.
وسمع بالكوفة من: أبي الحسن محمد بن غبرة، وابن ناقة، والحسين بن محمد الدواتي. وببغداد من أبي الفتح ابن البطي.
وحدث بالكوفة.
وهو زيدي النِّحْلة.
والحائري: نسبة إلى الموضع الذي فيه مشهد الحسين عليه السلام.
نصر بن عَقيل بن نصر عقيل. الفقيه عز الدين أبو القاسم، وأبو المظفّر الإربلّي، الشافعي.
ولد بإربل في سنة أربع وثلاثين وخمسمائة.
وتفقه على عمه أبي العباس الخَضِر. ثم أتى بغداد، وأقام بالنظامية مدة. وسمع من أبي الفضل أحمد بن صالح الجيلي، وغيره. ورجع إلى بلده، وولي التدريس بها بالمدرستين اللتين كان عمه يُدرّس بهما بالقلعة والربض. فدرّس، وأفتى مدة. ثم قدم الموصل.
وتوفي في ثالث عشر ربيع الآخر.
نصر بن أبي الفرج محمد بن علي بن أبي الفرج. الحافظ المسنِد أبو الفتوح، برهان الدين البغدادي، الحنبلي، المقرئ، المعروف بابن الحُصري، نزيل مكة، وإمام الحطيم.
قرأ بالروايات على أبي الكرم المبارك ابن الشهرزوري، وغيره وأقرأ بالروايات وكان إسناده فيها عالياً إلى الغاية.
وسمع من: أبي بكر محمد ابن الزاغوني، وأبي الوقت، والشريف أبي طالب محمد بن محمد العلوي، ومحمد بن أحمد التريكي، وأبي محمد محمد بن أحمد ابن المادح، وهبة الله ابن الشبلي، وهبة الله بن هلال الدقّاق، وابن البطي، والشيخ عبد القادر الجيلي، وأبي زُرعة، وأبي بكر بن النَّقُور، وخلقٍ كثير.
وعُني بهذا الشأن عناية تامة، وكتب الكثير. وكان يفهم ويدري، مع الثقة والأمانة.
ذكره المنذري فقال: قرأ بالقراءات على أبي الكرم، وأبي بكر محمد بن عبيد الله ابن الزاغوني، ومسعود بن عبد الواحد ابن الحُصين، وأبي المعالي أحمد بن علي ابن السمين، وسعد الله ابن الدجاجي، وعلي بن أحمد اليَزْدي، وغيرهم.
كذا ذكر ابن النجار: أنه قرأ بالروايات الكثيرة على جماعة كأبي بكر ابن الزاغوني، والشهرزوري، وابن الحُصين، وسعد الله ابن الدجاجي، وعلي بن علي بن نصر، وعلي بن أحمد بن محموية اليَزدي، وغيرهم.
واشتغل بالأدب وحصّل منه طرفاً حسناً. وسمع من خلق كثير من البغداديين، والغرباء، ولم يزل يقرأ. ويسمع ويفنّد إلى أن علت سنه. وجاور بمكة زيادة على عشرين سنة. وحدث ببغداد ومكة. وكان كثير العبادة. ولم يزل مقيماً بمكة إلى أن خرج منها إلى اليمن؛ فأدركه أجله بالمهجم في المحرم، وقيل في ربيع الآخر، من هذا العام، وقيل: في ذي القعدة سنة ثمان عشرة والله أعلم. ومولده في رمضان سنة ست وثلاثين وخمسمائة.
وقال الدبيثي: كان ذا معرفةٍ بهذا الشأن. خرج إلى مكة سنة ثمانٍ وتسعين فاستوطنها. وأم الحنابلة. قرأت عليه، ونِعم الشيخ كان عبادةً، وثقة. وخرج عن مكة سنة ثمان عشرة، فبلغنا أنه توفي ببلد المهجم في ذي القَعدة من السنة.
وقال الضياء: في المحرم من سنة تسع عشرة توفي شيخنا الحافظ الإمام أبو الفتوح إمام الحرم بالمَهجم.
قلت: روى عنه الضياء، والبِرزالي، وابن خليل، وأحمد بن عبد الناصر اليمني، والمُفتي سليمان بن خليل العَسقلاني، وتاج الدين علي بن أحمد القَسطلاني، وشهاب الدين القوصي - وقال: كان إماماً في القراءات والعربية، وله عُلوّ إسناد - ومحمد بن عبد الله بن مقبل المكي، ورضيّ الدين الحسن بن محمد الصَّغاني اللغوي، ونجيب الدين المقداد القيسي، وآخرون.
وذكره ابن نقطة، فقال: أما شيخنا أبو الفتوح، فحافظٌ ثقةٌ، كثير السماع، ضابطٌ، متقِنٌ. ذكروا أن وفاته في ذي القعدة من سنة ثمان عشرة.
وقال ابن النجار: كان حافظاً، حجة، نبيلاً، جَمّ العلم، كثير المحفوظ، من أعلام الدين وأئمة المسلمين، كثير العبادة والتهجُّد، والتلاوة، والصيام، رحمه الله.

وقال ابن مَسْدي: كان أحد الأئمة الأثبات، مشاراً إليه بالحفظ والإتقان. قصد اليمن، فمات بالمَهْجم في ربيع الآخر سنة تسع عشرة. وله شعر جيد في الزهديات.
حرف الهاء
هبة الله بن أبي يَعلى محمد بن المبارك بن سعد الله ابن الجوّاني. الشريف أبو الغنائم العَلَوي الحسيني الواسطي.
ولد سنة إحدى وأربعين وخمسمائة.
وسمع من: عم أبيه صالح بن سعد الله، وعلي بن المبارك بن نَغوبا.
وحدث ببغداد وواسط.
توفي في جمادى الأولى بواسط، وحُمل إلى الكوفة.
حرف الياء
يحيى بن زكريا بن علي بن يوسف. أبو زكريا الأنصاري، البَلَنسي، المقرئ، المعروف بالجُعيدي.
أخذ القراءات عن أبي عبد الله بن حَميد، وأبي عبد الله بن نوح.
وسمع من: أبي العطاء بن نذير، وأبي عبد الله بن نَسَع، وجماعة. وتصدّر للإقراء في حياة الشيوخ.
قال الأبّار: كان أحد العلماء بحقيقة الأداء مع الصلاح التام، والورع المحض، والخُشوع الصادق. أخذت عنه " الكافي " لابن شُريح، وسمعه منه بقراءتي جماعة. وسمعت بقراءته كثيراً على ابن نوح، وابن واجب. وكان صاحب والدي. توفي في جمادى الأولى، وله ثمان وأربعون سنة.
يحيى بن محمد بن عبد الجبار بن أحمد بن محمد. أبو الفَرَج ابن الجَهرَمي، البغدادي، الصوفي.
ولد سنة تسع وثلاثين وخمسمائة.
وسمع من: أبي الفضل الأرْموي، ونصر بن نصر العُكبري، وأبي الوقت.
روى عنه: الدبيثي، والبِرزالي.
وهو من بيت حِشمة وتقدم.
توفي في ربيع الأول.
وجَهرم: من بلاد فارس.
يوسف بن أحمد بن علي. أبو الحجاج الأندلسي، المُربَيْطري.
سمع من: أبي القاسم بن حُبيش، وأجاز له أبو الطاهر بن عوف، وجماعة.
وكان بارعاً في النحو، واقفاً على " كتاب " سيبويه. أقرأ الناس العربية. ثم عُني بالطب حتى رأسَ فيه، وخدم به الأمراء، ونال دنياً واسعة.
ومات بمرّاكش. قاله الأبّار.
يوسف بن يحيى بن عبد الله بن سليمان بن بقاء. أبو الحجّاج اللخمي، مقرئ غَرناطة، الأندلسي، العطّار، المقرئ الأستاذ.
أخذ القراءات عن أبي خالد بن رِفاعة، وأبي الحسن بن كوثر.
وسمع من عبد المنعم بن محمد، وابن حَميد، وجماعة. وذكر: أن ابن هُذيل أجاز له.
قال ابن مَسدي، قرأت عليه بالروايات، وكان فيه بعض تجوُّز في الرواية. مات في صفر عن أربع وستين سنة.
وقال ابن الزبير: سمى في شيوخه داود ين يزيد، وابن هُذيل، فتُكُلِّم فيه من أجلهما.
وقال ابن الملاّحي: جلس للإقراء بموضع شيخه ابن عروس. قال: وكان يزعم أنه قرأ على داود وابن هُذيل. ولا يصحّ ذلك بوجه.
يونس بن يوسف بن مساعد الشيباني، المخارقي، المشرقي، القنبي. والقنيّه: قرية من أعمال دارا من نواحي مارْدين.
هذا شيخ الطائفة اليونُسية. أولي الزعارة والشطارة والشطح، وقلة العقل، أبعد الله شرّهم.
كان شيخاً زاهداً، كبير الشأن، له الأحوال، والمقامات، والكشف.
قال القاضي ابن خُلكان: سألت رجلاً من أصحاب الشيخ يونس: من كان شيخ الشيخ؟ قال: لم يكن له شيخ؛ بل كان مَجذوباً.
قال القاضي: ويذكرون له كرامات: فأخبرني الشيخ محمد بن أحمد بن عُبيد، وكان قد رأى الشيخ يونس، وذكر أن والده أحمد من أصحابه، قال: كنا مسافرين ومعنا الشيخ يونس، فنزلنا في الطريق بين سِنجار وعانة، وكانت الطريق مخوفة فلم يقدر أحد منا ينام من الخوف، ونام الشيخ، فلما انتبه. قلت: كيف قدرت تنام؟ قال: والله ما نمت حتى جاء إسماعيل بن إبراهيم الخليل عليه السّلام وتدرك القُفل! وقال: عزمتُ مرة على دخول نصيبين، فقال لي الشيخ: اشتري معك لأم مساعد كَفَناً - وكانت في عافية وهي أم ولده - فقلت: ما لها؟ قال: ما يضرّ. فذكر أنه لما عاد وجدها قد ماتت! قال: وأنشدني له:
أنا حميت الحمى وأنا سكنتو فيه ... وأنا رميتُ الخلايق في بحار التّيه
من كان يبغي العطا مني أنا أعطيه ... أنا فتى ما أداني من به تشبيه
قلت: وسمعت ابن تيمية ينشد ليونس:
موسى على الطور لما خرّ لي ناجى ... واليثربي أنا جبتوه حتى جا
فقلت: هذا يحتمل أن يكون أنشده على لسان الربوبية، ويحتمل أن يكون وُضع على الشيخ يونس، فإن هذا البيت ظاهره شطح واتحاد.

وفي الجملة لم يكن الشيخ يونس من أولي العلم، بل من أولي الحال والكشف، وكان عَرِياً من الفضيلة، وله أبيات منكَرة، كقوله:
موسى على الطور لما خرّ لي ناجى ... واليثربي أنا جبتوه حتى جا
وكان شيخنا ابن تيمية يتوقف في أمره أولاً، ثم أطلق لسانه فيه وفي غيره من الكبار. والشأن في ثبوت ما يُنقَل عن الرجل، والله المطَّلع.
وأما اليونسية: فهم شر الطوائف الفقراء، ولهم أعمال تدل على الاستهتار والانحلال قالاً وفعالاً، أستحي من الله ومن الناس من التفوّه بها، فنسأل الله المغفرة والتوفيق.
وذاك البيت وأمثاله يُحتمل أن يكون قد نظمه على لسان الربوبية - كما قُلنا - فإنْ كان عنَى ذلك؛ فالأمر قريب. وإنْ كان عنَى نفسه؛ فهذه زندقة عظيمةٌ. نسأل الله العفو، فلا يغترّ المسلم بكشفٍ ولا بِحال؛ فقد تواتر الكشف والبُرهان للكهان وللرهبان، وذلك من إلهام الشيطان.
أما حال أولياء الله وكراماتهم فحق. وإخبار ابن صائد بالمغَيَّبات حال شيطاني. وفد سأله النبي صلى الله عليه وسلم، فقال: " من يأتيك؟ " - يعني: من الجن - ، فقال: صادق وكاذب. قال: " خُلِّط عليك الأمر " . ولما أضمر له النبي صلى الله عليه وسلم وخبّأ له في نفسه، ثم قال: ما هو؟ قال: الدُّخّ. قال له النبي عليه السّلام: :اخسأ فلن تعدو قدرك " . فهذا حاله دجّالي، وعمر بن الخطّاب، والعلاء بن الحضْرمي، ونحوهما؛ حالهم رحماني ملكي.
وكثيرٌ من المشايخ يُتوقَّف في أمرهم، فلم يتبرهن لنا من أي القسمين حالهم؟ والله أعلم ومنه الهدى والتوفيق.
الكنى أبو بكر بن أحمد بن شكر. القاضي جلال الدين ابن القاضي كمال الدين، المَصْري الشافعي.
توفي في شوال.
وفيها ولد المجد عبد الوهاب بن أبي الفتح بن سَحنون الطبيب، خطيب النَّيرب.
والشهاب محمد بن أبي العز بن مشرّف.
والبدر محمد بن سليمان بن معالي المغربي.
والملك المنصور محمود ابن السلطان الملك الصالح إسماعيل ابن العادل.
وعلاء الدين علي بن عبد الغني ابن الفخر ابن تيمية.
والحاجّ أحمد بن إبراهيم بن نصر الرقوقي.
والجلال عبد المنعم بن أبي بكر، قاضي القدس.
والنور محمد بن عبد العزيز الأسْعَرِدي، الشاعر.
والجمال عبد الصمد ابن الخطيب عماد الدين عبد الكريم ابن الحَرَستاني.
والشيخ أحمد بن عبد الرحمن الشَّهرزوري، الناسخ، نزيل القاهرة.
وعبد المعطي بن الباشق، بالإسكندرية.
وشُهْدة بنت الصاحب كمال الدين، يوم عاشوراء
وفيات سنة عشرين وستمائة
حرف الألف
أحمد بن ظفر ابن الوزير عون الدين يحيى بن محمد بن هُبيرة. أبو الفتح، صاحب باب النوبي.
كان أديباً، فاضلاً، رئيساً.
سمع من: أبي الوقت، وابن ناصر، وغيرهما. وله شعر جيد.
روى عنه: الدبيثي، وغيره.
ومات في المحرم.
إبراهيم بن أحمد بن عبد الله بن محمد بن خِيرة. أبو إسحاق البَلَنسي.
قال الأبّار: رحل مع أخيه أبي الحسن، فحجّا، وسمعا من: أبي عبد الله محمد بن عبد الرحمن الحَضْرمي، وغيره. وأخذتُ عنه. وكان شاهداً، معدَّلاً. توفي في المحرم، رحمه الله.
إسماعيل بن محمد بن خمارتِكين. أبو الفتح البغدادي، الضرير.
روى عن: أبي الوقت السجزي، ووالده.
وكان خمارتكين مولى العلاّمة أبي زكريا التبريزي.
مات في ربيع الأول. وولد سنة إحدى وأربعين وخمسمائة.
أكْمل بن أبي الأزهر بن أبي دُلْف. الشريف أبو محمد العلوي، الحسني، البغدادي، الكَرْخي.
ولد قُبيل الأربعين وخمسمائة.
وسمع من: سعيد ابن البنّاء فقط.
روى عنه: الدبيثي، وابن النجار، وجماعة، آخرهم شيخنا أبو المعالي الأبَرقوهي.
ومات في سادس رجب، ودُفن بمقابر قريش.
وقع لي من طريقه: " البعث " لابن أبي داود.
قال ابن النجار: لم يكن ممن يُفرَح به.
أنس بن عبد العزيز بن عبد الله. أبو القاسم التَّفْليسي، المغازلي، الصوفي، المعمَّر، وهو مشهود بكُنيته.
سمع من هبة الله ابن الشِّبلي كتاب " الذكر " لابن أبي الدنيا. وسمع من أبي زرعة " مسند " الشافعي، وسمع من ابن البَطر.

قال ابن النجار في " تراجم مشايخ ابن المنذري " : كان من عِباد الله الصالحين الوَرِعين. مات في ربيع الأول، وقد قارب المائة. وروى عنه في " تاريخه " وقال: صحِب الشيخ أبا النجيب السُّهرَوَرَدي.
حرف الباء
بَيْروم بن علي بن نُشتِكين الحَنَفي، الدمشقي. روى عن: الصائن هبة الله بن عساكر.
حرف الجيم
جعفر بن علي الجَوهري. نزيل دمشق، يُعرف بابن الكباية.
سمع أحمد بن المبارك المُرقّعاتي؛ وعنه ابن النجار، وقال: مات في جمادى الأولى.
حرف الحاء
الحسن بن زُهرة بن الحسن بن زُهرة بن علي بن محمد. من أولاد إسحاق بن جعفر بن محمد بن علي بن الحسين، الشريف الحسيب أبو علي الحسيني، الإسحاقي، الحلبي، الشيعي.
نقيب مدينة حلب، ورئيسها، ووجهها، وعالمها، ورأس الشيعة وجاههم، ووالد النقيب السيد أبي الحسن علي؛ ولد له علي هذا سنة اثنتين وتسعين وخمسمائة، وولي النقابة في الأيام الظاهرية بحلب بعد سنة ستمائة.
وكان أبو علي عارفاً بالقراءات، وفقه الشيعة، والحديث والآداب، والتواريخ. وله النظم والنثر. وكان صدراً محتشماً، وافر العقل، حسن الخلق والخلُق، وفصيحاً، مفوّهاً، صاحب ديانة وتعبد. ولي كتابة الإنشاء للملك الظاهر غازي، ثم أنف من ذلك واستعفى، وأقبل على الاشتغال والتلاوة. ثم نُفّذ رسولاً إلى العراق، ومرة إلى سلطان الروم، ومرة إلى صاحب إربلّ. فلما توفي الظاهر طلب لوزارة ولده العزيز، فاستعفى.
وحج في سنة تسع عشرة، ولقيته هدايا الملوك فنفّذ إليه الملك الأشرف موسى من الرقّة خِلعة له ولأولاده ودوّابّ، وأربعة آلاف درهم، ونفّذ إليه صاحب آمد هدية، وصاحب ماردين، وتلقاه صاحب الموصل لؤلؤ بنفسه، وحمل إليه الإقامات، وخلع عليه وعلى أولاده، واحتُرم في بغداد وتُلُقّي. ولما رجع من الحج مرض وتمادت به العلة، ثم لحقه ذَربٌ، ومات.
قال ابن أبي طي: فُجع بموته الصديق والعدو، والقريب والبعيد، وكان للناس به وبجاهه نفع عظيم. وكان كما قال الشاعر:
وما كان قيس هلك واحدٍ ... ولكنّه بنيان قومٍ تهدّما
وغُلق البلد، وشيّعه الناس على طبقاتهم. ومات سنة عشرين وستمائة.
وقد سمع من: أبي علي محمد بن أسعد الجوّاني النقيب، والافتخار أبي هاشم الهاشمي.
وتفنّن في علوم شتىً.
وله ولد آخر اسمه أبو المحاسن عبد الرحمن.
توفي بعد مجيئه من الحج من جمادى الأولى، ودُفن بجبل جَوشن.
الحسن بن أبي الفتح. الأديب أبو محمد الواسطي.
سمع ابن شاتيل، وتأدب بابن العصّار. وطلب الحديث وقتاً وشارك في العلوم.
روى عنه ابن النجار ما بين الحرمين.
الحسين بن أبي الفخر يحيى بن الحسين بن عبد الرحمن بن أبي الردّاد. أبو عبد الله المصري، ويُسمّى أيضاً محمداً.
ولد سنة أربعين.
وسمع من عبد الله بن رفاعة.
روى عنه: الحافظ عبد العظيم، والمصريون، والفخْر علي.
وكان رجلاً صالحاً. أقعِد بأخَرَةٍ، ولزم بيته. وحدث، وأملى وكان كاتباً فقيهاً. بصري الأصل، جاوز الثمانين.
وتوفي في ذي القَعدة.
وآخر من حدث عنه عبد الرحيم ابن الدميري.
حرف الراء
رابعة بنت أحمد بن محمد بن قُدامة. أم الحافظ عز الدين محمد بن عبد الغني.
توفيت بعد أخيها الشيخ موفَّق الدين بشهر، وكانت أصغر منه بثلاث سنين؛ توفيت في ذي القعدة.
وقد روى عنها: الشيخ الضياء، والشيخ شمس الدين، والشيخ الفخر.
روت بالإجازة من: ابن البطي، وأحمد بن المُقرّب.
قال الضياء: كانت خيِّرة، حافظة لكتاب الله، ما تكاد تنام الليل إلا قليلاً، صائمة الدهر رضي الله عنها.
رَوْح بن أحمد. أبو زُرعة الجُذامي القرطبي.
أخذ عن أبي القاسم ابن الشرّاط القراءات والعربية. وسمع من ابن بُشْكُوال كتاب " الموطأ " .
وكان فاضلاً، كبيراً، عَدْلاً.
حرف السين
سالم بن صالح. أبو عمرو الهمذاني، المالقي. عن: أبي بكر الجد، والسهيلي، وطبقتهما.
وكان محدّثاً، صالحاً، له شعر جيد.
مات في رمضان.
سعيد بن عبد العزيز، العَقْري البَصري. شيخ صالح، سمع من: عبد الله بن عمر بن سَليخ البَصري.
والعَقْر: قرية من نواحي بغداد؛ هو منها، لا من عَقْر المَوْصل.
توفي في ذي القَعدة.
سُنقُر الحلبي. الأمير مبارز الدين الصلاحي.

من كبار الدولة بحلب. كريم، شجاع. له مواقف مشهودة مع صلاح الدين وغيره.
توفي بدمشق، وورثه ابنه الأمير ظهير الدين غازي.
حرف الشين
شَيبان بن تغلِب بن حيدرة بن سيف بن طراد بن عقيل بن وثّاب بن شَيبان. أبو محمد الشيباني، المقدسي، ثم الصالحي المؤدِّب الحنبلي.
ولد بدمشق سنة أربع وخمسين تقريباً.
وسمع من: يحيى الثقفي، وأبي المعالي بن صابر، والخَضِر بن طاووس، والبانياسي.
وكان كثير التلاوة، فيه دين، وخير. وله شعر جيد.
روى عنه: البِرزالي، وعمر ابن الحاجب، والضياء؛ وقال: ولد تقديراً سنة ثلاث وستين.
قلت: ولقبه نجم الدين. وهو والد المسند أحمد بن شيبان.
فمن شعره:
أحببت ظبياً حسناً ... شرّد عني الوَسَنا
خلّوا إذا مر بما.. ... شيك يُحاجي الغُصُنا
مرمر عيش عاشق ... به المعنَّى أفتتنا
دموعه منهالةٌ ... وجسمه حِلف ضَنا
توفي في ثامن رجب.
حرف الصاد
صالح بن القاسم بن يوسف بن علي. أبو حامد البغدادي، النسّاج، المؤذّن، القزّاز، المعروف بابن كوِّر.
شيخ صالح من أهل الحربية.
روى عن سعيد ابن البنّاء وحده، وسماعه صحيح.
روى عنه: الدبيثي، والبِرزالي، وذاكر الأبَرقوهي؛ وأخوه أبو المعالي.
وتوفي في السادس والعشرين من شوّال.
أخبرنا أحمد بن إسحاق، أخبرنا صالح بن كَوِّر - وهو لقب أبيه - أخبرنا سعيد بن أحمد، أخبرنا محمد بن علي الدقّاق، أخبرنا ابن رِزقويه، حدثنا مكرم بن أحمد، حدثنا يحيى بن أبي طالب، أخبرنا عبد الوهاب بن عطاء، أخبرنا محمد بن عمرو، عن أبي سلمة، عن أبي هريرة أن النبي صلى الله عليه وسلم قال: " من صلى على جنازة فله قيراط، ومن تبعها حتى يُقضى قضاؤها فله قيراطان، أحدهما - أو قال أصغرهما - مثل أحُد " . رواه الدبيثي في " تاريخه " عن صالح، فوقع موافقة بعُلُوّ.
حرف الضاد
الضياء بن الزرّاد الدمشقي. القارئ بالألحان وبالقراءات.
قال أبو المظفر سِبط الجوزي: اجتمعت به بخِلاط، وكان يتردّد إلينا، ويقرأ طيّباً، ثم داخل الدولة؛ جاءني يوماً يبكي، فقال: البارحة حضرت عند الأشرف، وناولني قدحاً. فامتنعت، وهو ساكت ينظر، فما زالوا بي حتى شربته، فعضّ الأشرف على إصبعه وقال: والَكْ فعلتهَا! حطّيت الخمر على مائة وأربعة عشر سورة؟! والله لو خُيّرت أن أحفظ القرآن كما تحفظه، وأدع مُلكي، لاخترت حفظ القرآن. ثم نزلت حُرمته فكان يدور البلاد على أصحاب القِلاع لرسوم له عليهم. فخرج من حرّان ومعه ثلاثة غِلمان مُرد، فنام في وادٍ، فقتلوه، وأخذوا ما معه، فظفر بهم الحاجب علي فقتلهم به.
حرف العين
عبد الله بن أحمد بن محمد بن قُدامة بن مِقدام بن نصر. شيخ الإسلام، موفّق الدين، أبو محمد المقدسي، الجمّاعيلي، ثم الدمشقي، الصالحي، الحنبلي، صاحب التصانيف.
ولد بقرية جمّاعيل في شعبان سنة إحدى وأربعين وخمسمائة.
وهاجَر فيمن هاجر مع أبيه وأخيه، وله عشر سنين. وحفظ القرآن، واشتغل في صِغره، وسمع من أبيه سنة نيّف وخمسين. وارتحل إلى بغداد في أوائل سنة إحدى وستين في صُحبة ابن خالته الحافظ عبد الغني، فأدركا من حياة الشيخ عبد القادر خمسين يوماً، فنزلا في مدرسته، وشرعا يقرآن عليه في " مختصر " الخِرَقي؛ وسمع منه ومن: هبة الله بن هِلال الدقّاق، وأبي الفتح ابن البطي، وأبي زُرعة المقدسي، واحمد بن المقرَّب، وأحمد بن محمد الرحبي، وأحمد بن عبد الغني الباجِسْراني، وأبي المناقب حيدرة بن عمر العلَوي، وخديجة النهروانية، وشُهدة الكاتبة، ونفيسة البزّازة، وسعد الله ابن الدجاجي، وعبد الله بن منصور المَوصلي، وأبي بكر بن النَّقور، وأبي محمد ابن الخشّاب، وعلي بن عبد الرحمن ابن تاج القُرّاء، ومَعْمر بن الفاخر، وعبد الواحد بن الحسين البارزي، وعمر بن بُنَيمان الدلاّل، ومحمد بن محمد بن السكن، والمبارك بن محمد الباذرائي، وأبي شجاع محمد بن الحسين المادرائي، المبارك بن المبارك السمسار، وأبي طالب المبارك بن خُضير، وأبي حنيفة محمد بن عبيد الله الخطيبي، وهبة الله ابن المحدث عبد الله بن أحمد بن محمد بن عبيد الله الخطيبي، وهبة الله ابن المحدث عبد الله بن أحمد ابن السمرقندي، ويحيى بن ثابت البقّال، وغيرهم.

تفقه على أبي الفتح بن المنّي؛ وقرأ عليه بقراءة أبي عَمرو، وقرأ على أبي الحسن البطائحي بقراءة نافع.
وسمع بدمشق من: أبي المكارم عبد الواحد بن هِلال، وأبي تميم سلمان بن علي الرحبي، وأبي المعالي بن صابر، وطائفة. وبالمَوْصل من أبي الفضل الطوسي الخطيب. وبمكة من المبارك بن علي ابن الطبّاخ.
روى عنه: البهاء عبد الرحمن، وابن نُقطة، والجمال أبو موسى، والضياء، وابن خليل، والبِرزالي، والمنذري، والجمال ابن الصيرفي، والشهاب أبو شامة، والمحب ابن النجار، والزين بن عبد الدائم، وشمس الدين بن أبي عمر، والعز إبراهيم بن عبد الله بن أبي عُمر، والفخر علي، والتقي ابن الواسطي، والشمس ابن الكمال، والتاج عبد الخالق، والعِماد عبد الحافظ بن بدران، والعز إسماعيل ابن الفُرّاء، والعز أحمد ابن العماد، وأبو الفهْم السلمي، ويوسف الغسولي، وإبراهيم ابن الفرّاء، وزينب بنت الواسطي، وخلقٌ كثيرٌ آخرهم موتاً التقي بن مؤمن، حضر عليه قطعةً من " الموطأ " .
وكان إماماً، حجة، مفتياً، مصنِّفاً، متفنناّ، متبحّراً من العلوم، كبير القدر.
أخبرنا عبد الحافظ بقراءتي، أخبرنا أبو محمد بن قُدامة، أخبرنا عبد الواحد بن الحسين، أخبرنا أبو عبد الله الحسين بن أحمد بن محمد بن طلحة، أخبرنا أبو القاسم الحسن بن الحسين بن المنذر، حدثنا عمر بن دينار إملاءً، حدثنا أبو يزيد يوسف بن يزيد بن كامل، حدثنا ابن أبي مريم، حدثنا عثمان بن مكتل، وأنس بن عِياض، قالا: حدثنا الحارث بن عبد الرحمن، عن عبد الرحمن مولى أبي هُريرة، عن أبي هُريرة، عن رسول الله صلى الله عليه وسلم قال: " أحب البلاد إلى الله مساجدها، وأبغض البلاد إلى الله أسواقها " .
قال ابن النجار - كان يعني الشيخ موفق الدين: إمام الحنابلة بالجامع. وقد سمع منه ببغداد رفيقه عبد العزيز بن طاهر الخيّاط سنة ثمانٍ وستين وخمسمائة. وكان ثقة، حجة، نبيلاً، غزير الفضل، نزهاً، ورعاً، عابداً، على قانون السلف، على وجهه النور والوقار، ينتفع الرجل برؤيته قبل أن يسمع كلامه.
وقال فيه عمر ابن الحاجب: هو إمام الأئمة، ومفتي الأمة، خصه الله بالفَضل الوافر، والخاطر الماطر، والعلم الكامل، طنّت بذكره الأمصار، وضنّت بمثله الأعصار. قد أخذ بمجامع الحقائق النقلية والعقلية؛ فأما الحديث فهو سابق فرسانه، وأما الفقه فهو فارس ميدانه؛ أعرف الناس بالفُتيا، وله المؤلفات الغزيرة، وما أظن الزمان يسمح بمثله، متواضع عند الخاصة والعامة، حسن الاعتقاد، ذو أناة، وحِلم، ووقار. وكان مجلسه عامراً بالفقهاء، والمحدّثين، وأهل الخير. وصار في آخر عمره يقصده كل أحد. وكان كثير العبادة، دائم التهجّد، لم نر مثله، ولم يرَ مثل نفسه.
وقال الضياء في " سيرته " : كان تام القامة، أبيض، مشرق الوجه، أدعج العينين. كأن النور يخرج من وجهه لحُسنه، واسع الجبين، طويل اللحية، قائم الأنف، مقرون الحاجبين، صغير الرأس، لطيف اليدين والقدمين، نحيف الجسم، متّعه الله بحواسّه حتى توفي.
رحل هو والحافظ عبد الغني، فأقاما ببغداد نحواً من أربع سنين، ثم رجعا وقد حصلا الفقه والحديث والخلاف، أقاما خمسين ليلة عند الشيخ عبد القادر؛ ومات. ثم أقاما عند أبي الفرج ابن الجوزي، ثم انتقلا إلى رباط الشيخ محمود النعّال، واشتغلا على ابن المنّي.
ثم سافر هو ثانية إلى بغداد سنة سبع وستين، هو والشيخ العماد، فأقاما سنة. وكان لحقهما عبيد الله أخوه، وعبد الملك بن عثمان، فضيّقا عليهما، لكونهما حَدَثين، فرجع بهما إلى دمشق.
ثم حج سنة ثلاث وسبعين ووالدي وعمرو بن عبد الله، وردّوا على درب العراق.
ذكر تصانيفه:

" البرهان في القرآن " جزءان، " مسألة العُلوّ " جزءان، " الاعتقاد " جزء، " ذم التأويل " جزء، " كتاب القّدّر " جزءان، كتاب " فضائل الصحابة " جزءان، " كتاب المتحابّين " جزءان، جزء " فضل عاشوراء " جزء، " فضائل العشر " ، " ذم الوسواس " جزء، " مشيخته " جزء ضخم، وغير ذلك من الأجزاء. وصنّف: " المغني " في الفقه في عشر مجلّدات كبار، و " الكافي " في أربعة مجلّدات، و " المُقنِع " مجلد، و " العُمدة " مجلد لطيف، و " التوابين " مجلد صغير، و " الرقة " مجلد صغير، " مختصر الهداية " مجلد صغير، " التبيّيين في نسب القرشيين " مجلد صغر، " الاستبصار في نسب الأنصار " مجلد، كتاب " في الغريب " مجلد صغير، كتاب " الروضة " في أصول الفقه مجلد، كتاب " مختصر العِلل " للخلاّل، مجلد ضخم.
قال الضياء: رأيت الإمام أحمد بن حنبل في النوم، وألقى عليّ مسألة في الفقه، فقلت: هذه في " الخِرَقي " فقال: ما قصّر صاحبكم الموفق في " شرح الخِرَقي " .
قال الضياء: وكان - رحمه الله - إماماً في القرآن وتفسيره، إماماً في علم الحديث مُشكلاته، إماماً في الفقه؛ بل أوحد زمانه فيه، إماماً في علم الخِلاف، أوحد زمانه في الفرائض، إماماً في أصول الفقه، إماماً في النحو، إماماً في الحساب، إماماً في النجوم السيارة، والمنازل.
وسمعت الوجيه داود بن صالح المقرئ بمصر قال: كنت أتردّد إلى الشيخ أبي الفتح بن المنّي، فسمعته يقول - وعنده الإمام موفق الدين - إذا خرج هذا الفتى من بغداد، احتاجت إليه.
وسمعت البهاء عبد الرحمن بن إبراهيم يقول: كان شيخنا أبو الفتح بن المنّي يقول للشيخ الموفق: اسكن هنا فإن بغداد مفتقرة إليك، وأنت تخرج من بغداد، ولا تخلف فيها مثلك. وكان الموفق يقول: إن لي أولاداً ولا يمكنني المُقام.
وكان شيخنا العماد يعظّم الشيخ الموفق تعظيماً كبيراً، ويدعو له، ويقعد بين يديه كما يقعد المتعلم من العالم.
وسمعت الإمام أبا عبد الله محمد بن محمود الإصبهاني يقول: ما رأى أحدٌ في زمانه مثل الشيخ الموفق.
وسمعت الإمام المفتى أبا عبيد الله عثمان بن عبد الرحمن الشافعي يقول عن شيخنا موفق الدين: ما رأيت مثله، كان مؤيداً في فتاويه.
شاهدت بخطّ شيخنا العماد إبراهيم بن عبد الواحد: وقفت على وَصية شيخنا وسيدنا الإمام العالم الأوحد الصدر شيخ الإسلام موفق الدين، الذي شهد بفضله وعلمه المؤالف والمخالف، الناصر السنّة المحمدية، والسالك الطريقة النبوية الأحمدية، القامع البِدعة المُردية الردية.
وسمعت الإمام المفتي شيخنا أبا بكر محمد بن معالي بن غَنيمة ببغداد يقول: ما أعرف أحداً في زماننا أدرك درجة الاجتهاد إلا الموفق.
وسمعت الإمام الحافظ الزاهد، أبا عبد الله اليونيني يقول - وكتبه لي - قال: أما ما علمته من أحوال شيخنا وسيدنا موفق الدين، فإنني إلى الآن، ما أعتقد أن شخصاً ممن رأيته، حصل له من الكمال في العلوم والصفات الحميدة التي يحصل بها الكمال، سواه، فإنه - رحمه الله - كان كاملاً في صورته ومعناه، من حيث الحسن والإحسان، والحلم والسؤدد، والعلوم المختلفة، والأخلاق الجميلة، والأمور التي ما رأيتها كملت في غيره. وقد رأيت من كرم أخلاقه، وحُسن عشرته، ووفور حلمه، وكثرة علمه، وغزير فطنته، وكمال مروءته، وكثرة حَيائه، ودوام بِشره، وعزوف نفسه عن الدنيا وأهلها، والمناصب وأربابها، ما قد عَجَزَ عنه كبار الأولياء؛ فإن رسول الله صلى الله عليه وسلّم قال: " ما أنعم الله على عبد نعمةً أفضل من أن يُلهمه ذِكره " ، فقد ثبت بهذا أن إلهام الذكر أفضل من الكرامات، وأفضل الذكْر ما يتعدى نفعه إلى العباد، وهو تعليم العلم والسنّة، وأعظم من ذلك وأحسن ما كان جِبِلّة وطبعاً، كالحلم والكرم والعقل والحياء. وكان الله قد جَبله على خُلُق شريف، وأفرغ عليه المكارم إفراغاً، وأسبغ عليه النعم، ولطف به في كل حال.
قال الضياء: وكان لا يكاد يناظر أحداً، إلا وهو يتبسّم. فسمعت بعض الناس يقول: هذا الشيخ يقتل خصمه بتبسّمه.
وسمعت الفقيه أحمد بن فهْد العَلثي يقول: ناظر الموفّق لابن فَضلان؛ يعني: يحيى بن محمد الشافعي، فقطعه الموفق.
قلت: وكان ابن فضلان يُضرب به المثل في المناظرة.
وأقام الموفَّق مدة يعمل حلقة يوم الجمعة بجامع دمشق، يناظر فيها بعد الصلاة، ويجتمع، إليها أصحابنا، وغيرهم، ثم ترك ذلك في آخر عمره.

وكان يَشتغل عليه الناس من بُكرة إلى ارتفاع النهار، ثم يُقرأ عليه بعد الظهر؛ إما الحديث وإما من تصانيفه، إلى المغرب.
وربما قُرِئ عليه بعد المغرب، وهو يتعشّى. وكان لا يُرى لأحد ضَجراً، وربما تضرّر في نفسه ولا يقول لأحد شيئاً؛ فحدّثني ولده أبو المجد، قال: جاء إلى والدي يوماً جماعة يقرأون عليه، فطوّلوا، ومن عادته أن لا يقول لأحد شيئاً، فجاء هذا القِطّ الذي لنا، فأخذ القلم الذي يُصلحون به بفمه، فكسرَه، فتعجّبوا من ذلك وقالوا: لعلّنا أطلْنا، وقاموا.
واشتغل الناس عليه مدة ب " الخِرَقي " و " الهداية " ثم ب " مختصر الهداية " الذي جمعه، ثم بعد ذلك، اشتغل عليه الخَلْق بتصانيفه: " المُقنِع " و " الكافي " و " العُمدة " . وكان يقرأ عليه النحو، ويشرحه ولم يترك الأشغال إلا من عُذْر، وانتفع به غير واحد من البلدان، ورحلوا إليه.
وكان لا يكاد يراه أحد إلا أحبه، حتى كان كثير من المخالفين يحبونه، ويصلّون خلفه ويمدحونه مدحاً كثيراً. وكنت أعرف في عهد أولاده أنهم يتخاصمون عنده، ويتضاربون وهو لا يتكلم، وكنا نقرأ عليه، ويحضر مَنْ لا يفهم، فربما اعترض ذلك الرجل بما لا يكون في ذلك المعنى، فنغتاظ نحن يقول: ليس هذا من هذا، وجرى ذلك غير مرة، فما أعلم أنه قال له قط شيئاً، ولا أوجع قلبه.
وكانت له جارية تؤذيه بخُلُقها فما كان يقول لها شيئاً، وكذلك غيرها من نسائه.
وسمعت البهاء عبد الرحمن يقول: لم أر فيمن خالطت أجمل منه، ولا أكثر احتمالاً.
وكان متواضعاً، يقعد إليه المساكين، ويسمع كلامهم، ويقضي حوائجهم، ويعطيهم.
وكان حسَنَ الأخلاق، لا نكاد نراه إلا متبسماً، يحكي الحكايات لجُلَسائه، ويخدمهم، ويمزح، ولا يقول إلا حقاً.
وسمعت البهاء عبد الرحمن يقول: قد صحِبناه، في الغزاة، فكان يمازحنا، وينبسط معنا، يقصد بذاك طيب قلوبنا، فما رأيت أكرم منه، ولا أحسن صُحبة. وكان عندنا صِبيان يشتغلون عليه من حوران، وكانوا يلعبون بعض الأوقات إذا خلوا، فشكى بعض الجماعة إلى الشيخ أبي عمر. فقال: أخرجوهم من عندنا، ثم قال: هؤلاء أصحاب الموفق، فاذكروهم له، فقالوا له، فقال: وهل يصنعون إلا أنهم يلعبون؟ هم صبيان لا بد لهم من اللعب إذا اجتمعوا، وإنكم كنتم مثلهم. وكان بعض الأوقات يرانا نلعب فلا ينكر علينا.
ولقد شاورته في أشياء متعددة، فيشير عليّ بشيء، فأراه بعد كما قال. وكم قد جرى على أصحابنا من غمّ وضيق صدر من جهة السلاطين واختلافهم، فإذا وصل الكلام إليه أشار بالرأي السديد الذي يراه، فيكون في رأيه اليُمن والبركة.
وكان أخوه الشيخ أبو عمر مع كونه الأكبر، لا يكاد يعمل أمراً حتى يشاوره.
سمعت الإمام الزاهد أبا عبد الله محمد بن أبي الحسين اليونيني، قال: كنت بعض الأوقات ألازم القراءة وبعضها أتركها، فقال لي الموفق: يا فُلان، في صورة من يأتيك إبليس؟ قلت: في صورة أويس القَرَني، قال: ما يقول لك؟ قلت: يقول لي: ما أحب أن أكون محدّثاً ولا مفتياً ولا قاصّاً، في نفسي شغل عن الناس، فقال: والله مليح ما يقوله لك، أفيقول لك: هذه ليلة السجود فتسجد إلى الصباح، هذه ليلة البكاء فتبكي إلى الصباح؟ قلت: لا. قال: هذا مقصوده أنك تُبطل العلم وتفوتك فضيلته، وما يحصل لك فعل أويس. فيعد ذلك، ما جاءني إبليس في هذا المعنى.
قال الضياء: وكان لا ينافس أهل الدنيا، ولا يكاد أحد يسمعه يشكو، وربما كان أكثر حاجة من غيره. وكان إذا حصل عنده شيءٌ من الدنيا فرّقه ولم يتركه.
وسمعت البهاء عبد الرحمن يقول: كان فيه من الشجاعة، كان يتقدّم إلى العدوّ، ولقد أصابه على القُدس جُرح في كفه، ولقد رأيت أنا منه على قلعة صَفَد، وكنا نُرامي الكفّار، فكان هو يجعل النشابة في القوس، ويرى الكافر أنه يرميه فيتَتَرسُ منه، يفعل ذلك غير مرّة، ولا يرمي حتى تمكنه فرصة، ولما مات ابنه أبو الفضل محمد بهمذان، جاءه خبره، فحدّثني بعض منْ حضره أنه استرجع، وقام يصلّي.
قلت: كان فاضلاً، مشتغلاً، عاش نيّفاً وعشرين سنة.
قال: ولما مات ابنه أبو المجد عيسى، وكنا عنده، صَبَر، واحتسب.
وسمعت عنه أنه كان لا يطلب من أهل بيته أن يغسلوا ثيابه، ولا يطبخوا، ولا يكلّفهم شيئاً، بل هو عندهم مثل الضيف، إن جاءوا بشيء أكل، وإلا سكت.

وكان يُصلي صلاة حسنة بخشوع، وحسن ركوع، وسجود، ولا يكاد يصلي سُنّة الفجر والمغرب والعشاء، إلا في بيته، اتّباعاً للسُنّة. وكان يصلي كل ليلة بين العشاءين رَكعتين ب " الم تنزيل السجدة " ، و " تبارك الذي بيده المُلك " وركعتين ب " ياسين " و " الدُّخان " ، لا يكاد يخلّ بهنّ. وكان يقوم بالليل سَحَراً يقرأ بالسُّبع، وربما رفع صوته بالقراءة، وكان حسن الصوت، رحمة الله عليه.
سمعت الحافظ الزاهد أبا عبد الله اليونيني، قال: لما كنت أسمع شناعة الخلْق على الحنابلة بالتشبيه، عزمت على سؤال الشيخ الموفق عن هذه المسألة، وهل هي مجرّد شناعة عليهم أو قال بها بعضهم. أو هي مقالة لا تظهر من علمائهم إلا إلى من يوثق به؟ وبقيت مدة شهور أريد أن أسأله، فما يتّفق لي خلوّ المكان، إلى أن سهّل الله مرة بخلوّ الطريق لي، وصعِدت معه إلى الجبل، فلما كنا عند الدرب المقابل لدار ابن محارب، وما اطّلع على ضميري سوى الله عز وجل، فقلت له: يا سيدي. فالتفت إليّ، وأنا خلفه، فقال لي: التشبيه مستحيل. وما نطقت أنا له بأكثر من قولي: " يا سيدي " . فلما قال ذلك تجلّدت، وقد أخبر بما أريد أن أسأله عنه، وكشف الله له الأمر، فقلت له: لِمَ؟ قال: لأن من شرط التشبيه أن ترى الشيء، ثم نشبّهه، من الذي رأى الله، ثم شبّهه لنا؟ وسمعت أبا عبد الله بن عمر بن محمد بن جعفر المقرئ يقول: جئت إلى الشيخ الموفق، وعنده جماعة، فسلمت، فردّ عليّ ردّاً ضعيفاً، فقعدت ساعة، فلما قام الجماعة، قال لي: اذهب فاغتسل. فبقيت متفكّراً، ثم قال لي: اذهب فاغتسل. فتفكرت، فإذا قد أصابتني جنابة من أول الليل ونسيتها.
وسمعت الشريف أبا عبد الله محمد بن كبّاس الأعناكي يقول: كنت يوماً أتفكر في نفسي، ولو أن لي شيئاً من الدنيا لبنيت مدرسة للشيخ الموفق، وجعلت له كل يوم ألف درهم، ثم إنني قمت، فجئت إليه فسلّمت عليه، فنظر إليّ وتبسّم، وقال: إذا نوى الشخص نية خير كُتب له أجرها! وقال أبو شامة: وذكر الشيخ الموفق - فقال: كان إماماً من أئمة المسلمين، وعلماً من أعلام الدين غي العلم والعمل. صنّف كتباً كثيرة حِساناً في الفقه، وغيره. ولكن كلامه فيما يتعلق بالعقائد في مسائل الصفات على الطريقة المشهورة عن أهل مذهبه، فسبحان من لم يوضح له الأمر فيها على جلالته في العلم ومعرفته بمعاني الأخبار والآثار. سمعت منه " مسند " الشافعي بِفَوْت ورقتين، وكتاب " النصيحة " لابن شاهين.
وقال غير واحد عن عز الدين بن عبد السلام، شيخ الشافعية: إنه سُئل: أيّما كان أعلم فخر الدين ابن عساكر، أم الشيخ الموفق؟ فغضب، وقال: والله موفق الدين كان أعلم بمذهب الشافعي من ابن عساكر، فضلاً عن مذهبه.
قال أبو شامة: ومن أظرف ما يُحكى عن الموفق أنه كان يجعل في عمامته ورقة مصرورة فيها رمل يُرمّل به الفتاوى والإجازات، فخُطِفت عِمامته ليلاً، فقال لخاطفها: يا أخي خذ من العِمامة الورقة بما فيها، ورُدّ العِمامة؛ أغطّي رأسي، وأنت في أوسع الحِلّ، فظن الخاطف أنها فضّة، ورآها ثقيلة فأخذها، ورمى العِمامة له. وكانت صغيرة عتيقة.
قال: وكان الموفق بعد موت أخيه هو الذي يؤمّ بالجامع المظفّري ويخطب، فإن لم يحضر فعبد الله ابن أخيه يؤمّ ويخطب. ويصلي الموفق بمحراب الحنابلة إذا كان في البلد، وإلا صلى الشيخ العماد، ثم كان بعد موت الشيخ العماد يصلي فيه أبو سليمان ابن الحافظ عبد الغني. وكان الموفَّق إذا فرغ من صلاة العشاء والآخرة يمضي إلى بيته بالرصيف، ومض معه من فقراء الحلقة مَنْ قدّره الله، فيقدّم لهم ما تيسّر، يأكلونه معه.
وقال الضياء: سمعت أختاي: زينب وآسية تقولان: لما جاء خالنا الموت هلّلنا، فهلّل، وجعل يستعجل في التهليل، حتى توفي، رحمه الله.
قال: وسمعت الإمام أبا محمد إسماعيل بن حمّاد الكاتب يقول: رأيت ليلة عبد الفطر كأني عند المقصورة، فرأيت كان مصحف عثمان قد عُرِّج به، وأنا قد لحِقني من ذلك غمٌّ شديد، وكأن الناس لا يكترثون لذلك، فلما كان الغد، قيل: مات الشيخ الموفق.
وسمعت خالد بن عبد الله الحَبشي يقول: إنه رأى ليلة توفي الشيخ الموفق كأن القرآن قد رُفع من المصاحف.
وسمعت الإمام عبد المحسن بن عبد الكريم المصري يقول: رأيت وقت مات الشيخ الموفق في النوم، كأن قد رُفعت قناديل الجامع كلها.

وسمعت الشريف عبد الرحمن بن محمد العَلَوي يقول: رأينا ليلة الأحد في قريتنا مُردك - وهي في جبل بني هلال على دمشق - ضوءاً عظيماً جداً حتى أضاء له جبل قاسيون، فقلنا قد احترقت دمشق، قال: وخرج أهل قريتنا الرجال والنساء يتفرّجون على الضوء، فلما جئنا إلى بعض الطريق سألنا: أيش الحريق الذي كان بدمشق؟ فقالوا: ما كان بها حريق. فلما وصلنا إلى هنا قال لي ابني: إن الشيخ الموفق توفي. فقلت: ما كان هذا النور إلا لأجله.
قال الضياء: وقد سمعنا نحو هذا من غير واحدٍ يُحدِّثه، أنه رأى ذلك بحوران، وبالطريق.
وسمعت العدْل أبا عبد الله محمد بن نصر بن قوّام التاجر بعد موت الشيخ الموفق بأيام. قال: رأيت ليلة الجُمُعة في الثُّلث الأخير، الحق عز وجل، وكأنه عالٍ عليما بنحوٍ من قامة، يعني ليس هو على الأرض، وإلى جانبي رجل خطر في قلبي أنه الخَضِر عليه السّلام، فذُكر الشيخ الموفق، فقال الحق للخَضِر: هل تعرف أخته وابنته؟ فقال: لا. قال: بلى اذهب، فعزّهما في الموفق. وخطر ببالي أنه تعالى يقول: فإني أعددت له ما لا عَيْنٌ رأيت، ولا أذُن سمعت، ولا خطر على قلب بشر، ثم انتبهت.
وقد ساق الضياء منامات كثيرة في سيرة الشيخ الموفق، تركتُها خوف الإطالة.
ثم قال: تزوّج ببنت عمّته مريم بنت أبي بكر عبد الله بن سعد، فولدت له أولاداً، عاش منهم حتى كبُر: أبو الفضل محمد، وأبو المجد عيسى، وأبو العز يحيى وصفيّة، وفاطمة. فمات بنوه في حياته، ولم يعقب منهم سوى عيسى. وتسرّى، بجارية، ثم ماتت هي وزوجته بعدها، ثم تسرّى بجارية، وجاءه منها بنت، ثم ماتت البنت، وروّح الجارية، ثم تزوّج عزية بنت إسماعيل، وتوفيت قبله. ومن شعره:
أتغفل يا ابن أحمد والمنايا ... شوارع يَخْتَرِمْنَكَ عن قريب
أغرّك أن تخطّتك الرزايا ... فكمْ للموت من سهْمٍ مُصيب
كؤوسُ الموت دائرةٌ علينا ... وما للمرء بُدٌّ من نصيبِ
إلى كم تجعل التسويف دأباً ... أما يكفيك إنذار المشيب
أما يكفيك أنك كل حينٍ ... تمُرّ بقَبر خِلٍّ أو حبيبِ
كأنك قد لحقْت بهم قريباً ... ولا يُغنيك إفراط النحيب
قال الضياء: توفي يوم السبت، يوم الفطر، ودُفن من الغد، وكان الخلْق لا يُحصي عددهم إلا الله عز وجل. وكنت فيمن غسَّله. توفي بمنزله بدمشق.
عبد الله بن أحمد بن علي بن هبة الله. الشريف أبو محمد ابن الزوال، الهاشمي، العباسي، البغدادي.
ولد سنة ثمان وخمسمائة.
وسمع من: يحيى بن ثابت، وأبي المعالي الباجِسرائي، وأبي محمد ابن الخشّاب.
وهو من بيت حِشمة وتقدَّم.
توفي في ليلة عاشوراء.
وقد ناب في القضاء ببغداد، ثم عُزل من القضاء والعدالة؛ بسبب تزوير. ولم يكن محمود الشهادة.
عبد الله بن أحمد بن عبد الرحمن بن عثمان التميمي. أبو محمد البَجائي المغربي، المعروف بابن الخطيب.
سمع من الحافظ أبي محمد عبد الحق الإشبيلي. وأخذ عن أبي القاسم عبد الرحمن بن يحيى القرشي " مختصرة " في القراءات. وسمع " صحيح " مسلم من أبي عبد الله ابن الفخّار. وأجاز له أبو طاهر السلفي.
ولي قضاء سَبتة، ثم قضاء بَلَنسية. وكان وجيهاً، ذا حشمة وثروة ولم يكن الحديث من شأنه.
حدث بيسير.
ومات بتونس في ربيع الأول. قاله الأبّار.
عبد الله بن عبد العزيز بن عبد الله. أبو القاسم التَّفليسي المغازلي الصوفي، نزيل بغداد.
شيخ معمَّر.
قدم بغداد واستوطنها، وصحب الشيخ أبا النجيب، وسمع معه من: هبة الله بن أحمد الشبلي، وابن البطي، وأبي زُرعة.
وحدث.
وقيل: إنه جاوز المائة.
روى عنه: الدبيثي، والزين خالد، وجماعةٌ.
وتوفي في سادس عشر ربيع الأول.
عبد الله بن عُبيد الله بن عبد الله بن عبد الملك بن علي. أبو محمد اللخمي، الباجي.
أخذ قراءة نافع، وأبي عمرو، عن أبي محمد بن مّعاذ.
وسمع من أبي عبد الله ابن المجاهد الزاهد؛ وكان من كبار أصحابه. وأخذ العربية عن أبي إسحاق بن مَلْكون، وأبي القاسم بن حُبيش.
وحدث بيسير.
وعمِّر، وأسنَّ، وكُفّ بصره. وكان يُقرئ القرآن.
وتوفي في شعبان، وله ثمان وثمانون سنةً.
عبد الله بن مر بن عبد الله.

القاضي جمال الدين أبو محمد الدمشقي الشافعي.
قاضي اليَمن.
ولد بدمشق في حدود ثلاثين وخمسمائة، وعاش تسعين سنة.
وسمع بالإسكندرية من السلفي، وغيره.
وتوجّه من دمشق صُحبة شمس الدولة تورانشاه بن أيّوب، إلى اليمن، وأمّ به، وتقدَّم عنده؛ فولاّه قضاء اليمن. وحصّل أموالاً، وعاد إلى دمشق.
وحدث؛ روى عنه: الشهاب القوصي، وفَرَج الحَبشي، والزين خالد النابُلُسي، وعِدّة.
سمع من علي بن أحمد الحَرَستاني.
ومات في ربيع الأول.
عبد الله بن محمد بن خَلَف بن اليُسْر. أبو محمد القُشيري، الغَزناطي.
معتنٍ بالقراءات عريق فيها من أعمامه وأخواله. اختصّ بأبي خالد بن رِفاعة، ولزم أبا الحسن بن كوثر؛ فأكثر عنه.
وسمع من عبد الحق بونه، وجماعة.
أخذ عنه ابن مسدي، وأرّخ موته بمرّاكش عن نيّف وستين سنة.
عبد الحميد بن مَري بن ماضي بن نامي. أبو أحمد الحسّاني المقدسي الحنبلي.
نزيل بغداد؛ وبها توفي في جمادى الآخرة.
حدث عن: ابن كُليب، وأبي الفَرَج ابن الجوزي.
روى عنه: الضياء، وغيره.
عبد الرحمن بن إسماعيل بن محمد بن يحيى بن مسلِم. أبو محمد الزبيدي، ثم البغدادي.
من بيت الحديث والفضل. كان فقيهاً، عالماً، مناظراً، فرَضياً.
ولد سنة ثلاث وخمسين.
وسمع من: أبي الفتح بن البطي، وأحمد بن عمر بن بُنَيمان، وجماعة.
وولي مشيخة رباط الشونيزي.
روى عنه، الدبيثي وقال: توفي في يوم الجمعة سلخ رمضان.
عبد الرحمن بن أبي السعود الطيّب بن أحمد بن علي بن رزقون - بتقديم الراء. أبو القاسم القيسي، من أهل الجزيرة الخضراء.
أخذ عن أبي محمد بن عُبيد الله.
توفي بالجزيرة عام عشرين.
عبد الرحمن بن محمد بن الحسن بن هبة الله بن عبد الله بن الحسين. الإمام المفتي فخر الدين، أبو منصور الدمشقي، الشافعي، ابن عساكر، شيخ الشافعية بالشام.
ولد في سنة خمسين وخمسمائة.
وسمع من عمّيه: الصائن هبة الله وأبي القاسم الحافظ، وعبد الرحمن ابن أبي الحسن الداراني، وحسان بن تميم الزيّات، وأبي المكارم عبد الواحد ابن هِلال، وداود بن محمد الخالدي، ومحمد بن أسعد العراقي، وأبي المعالي بن صابر، وجماعة.
وتفقه على الشيخ قُطْب الدين النيسابوري، حتى برع في الفقه. وزوّجه القطب بابنته، فجاءه منها ولد سماه باسم جده قُطب الدين مسعود؛ ومات شاباً، ولو عاش لخَلَف جده وأباه.
وقد ولي فخر الدين تدريس الجاروخية، ثم تدريس الصلاحية بالقُدس، ثم بدمشق تدريس التقوية. فكان يقيم بالقدس أشهراً، وبدمشق أشهراً. وكان عنده بالتقوية فضلاء الوقت، حتى كانت تسمى نظامية الشام. وهو أول من درّس بالعَذْراوية، وذلك في سنة ثلاث وتسعين، ماتت الست عذراء بنت شاهنشاه بن أيوب، أخت عز الدين فرُخشاه، فدُفنت بدارها، وكانت أمرت بدارها لأمها؛ فوقفتها الأم على الشافعية والحنفية.
وكان لا يملّ الشخص من النظر إليه؛ لحُسن سمته، واقتصاده في لباسه، ولُطفه، ونور وجهه، وكان لا يخلو لسانه من ذكر الله في قيامه وقعوده. وكان يُسمع الحديث تحت النسر؛ وهو المكان الذي كان يُسمع فيه على الحافظ أبي القاسم عمّه.
قال أبو شامة: سألته مسائل فقهية؛ وكان الملك المعظّم قد أرسل إليه ليوليه القضاء، فأبى، فطلبه ليلاً، فأتاه، فتلقاه، وأجلسه إلى جانبه، فجلس مستوفزاً، فأحضر الطعام فلم يأكل منه شيئاً، فأمره وألحّ عليه أن يتولى القضاء، فقال: حتى أستخير الله تعالى. فأخبرني من كان معه قال: رجع إلى بيته، ووقف يصلي، ويتضرع، ويبكي إلى الفجْر، ثم صلى الصبح، ودخل بيته الصغير الذي عند محراب الصحابة - وكان أكثر النهار يتعبّد ويُفتي ويُطالع فيه، ويجدد الوضوء من طهارة المئذنة، وهذا البيت هو الذي كان يخرج منه خلفاء بني أمية قبل أن يغير الوليد الجامع - قال: فلما طلعت الشمس أتاه من جهة السلطان جماعة، فأصر على الامتناع، وأشار بتولية ابن الحرستاني، فولي. وكان قد خاف أن يُكرَه على القضاء، فجهّز أهله للسفر؛ وخرجت المحابر إلى ناحية حلب، فردّها الملك العادل؛ وعز عليه ما جرى.
قال: وكان يتورّع من المرور في رواق الحنابلة لئلا يأثموا بالوقيعة فيه، وذلك أن عوامهم يُبغضون بني عساكر، لأنهم أعيان الشافعية الأشعرية.

وعدل الملك المعظّم عن توليته المدرسة العادلية، لكونه أنكر عليه تضمين المُكوس والخُمور، ثم إنه لما حج أخذ منه التقوية، وأخِذت منه قبل ذلك الصلاحية التي بالقدس، وما بقي له إلا الجاروخية.
وقال أبو المظفّر الجوزي: كان زاهداً، عابداً، ورِعاً، منقطعاً إلى العلم والعبادة، حَسَن الأخلاق، قليل الرغبة في الدنيا. توفي في عاشر رجب. ولم يتخلّف عن جِنازته إلا القليل.
قال أبو شامة: أخبرني مَنْ حضر وفاته، قال: صلى الظهر، ثم جعل يسأل عن العصْر، فقيل له: لم يقرب وقتها، فتوضأ، ثم تشهّد وهو جالس، وقال: رضيت بالله رباً، وبالإسلام ديناً، ومحمد نبياً. لقنني الله حُجّتي، وأقالني عَثرتي، ورحِم غُربتي، ثم قال: وعليكم السلام. فعلِمنا أنه قد حضرت الملائكة. ثم انقلب على قفاه ميتاً. وغسّله الفخر ابن المالكي، والتاج ابن أخيه زين الأمناء. وكان مرضه بالإسهال وصلى عليه بالجامع أخوه زَين الأمناء، ومن الذي قدر على الوصول إلى سريره؟ وقال عمر ابن الحاجب: هو أحد الأئمة المبرزين، بل واحدهم فضلاً، وكبيرهم قدراً، شيخ الشافعية في وقته. وكان إماماً، زاهداً، ثقة، كثير التهجّد، غزير الدمعة، حسن الأخلاق، كثير التواضع، قليل التعصّب، سلك طريق أهل اليقين، وكان أكثر أوقاته في بيته في الجامع، ويزجي أكثر أوقاته في نشْر العلم. وكان مطَّرح التكلف. وعُرض عليه مناصب وولايات دينية فتركها. ولد في رجب سنة خمسين، وفي رجب توفي وكان الجمع لا يَنْحصر من الكَثرة. حدّث بمكة، ودمشق، والقدس. وصنّف في الفقه والحديث عدة مصنفات. وسمعنا منه.
وقال الشهاب القوصي في " معجمه " : كان شيخنا فخر الدين كثير البكاء سريع الدموع، كثير الورع والخشوع، وافر التواضع، عظيم الدين كثير البكاء سريع الدموع، كثير الورع والخشوع، وافر التواضع، عظيم الخُضوع، كثير التهجّد، قليل الهُجوع. مبرّزاً في علمي الأصول والفروع. جُمعت له العلوم والزهادة. وعليه تفقّهت، وأحرزتُ الإفادة. لازم القطب النيسابوري حتى بَرَع. قرأت عليه من حفظي كتاب " الخلاصة " للغزالي. وسمعت منه " الأربعين البلدية " لعمّه. ودُفن جوار تربة شيخه القُطب.
وروى عنه: الزكي البِرزالي، والضياء المقدسي، والتاج عبد الوهّاب ابن زَيْن الأمناء، والزين خالد، والكمال العَديمي. وسمعنا بإجازته على عمر ابن القوّاس. وتفقّه عليه جماعة منهم: الشيخ عز الدين بن عبد السلام.
عبد الرحمن بن مُقبِل، عفيف الدين المصري، الشرابي. حدث عن أبي طاهر السلفي.
روى عنه: الزكي المنذري، وغيره.
ومات في ذي الحجة.
عبد الرحمن اليَمَني الزاهد. نزيل دمشق.
ذكره أبو شامة فقال: المقيم بالمنارة الشرقية بالجامع. وكان قوّالاً بالحق، عابداً. ولما خرج الفرنج حضر هو والشيخ فخر الدين ابن عساكر، والشيخ جمال الدين ابن الحصيري، إلى الملك العادل وأنكروا عليه عدَم حِفظ الثغور. وكان هو أشدّهم كلاماً له. توفي في المحرم.
عبد السلام بن المبارك بن أبي الغنائم عبد الجبار بن محمد بن عبد السلام. أبو سعد، ابن البَرْدَغولي، البغدادي العَتّابي.
شيخٌ صالحٌ متيقظ، عالي الرواية.
ولد سنة إحدى وثلاثين وخمسمائة.
وحدّث هو، وأبوه، وعمّه الحسن، وهم من محلّة العتّابيين ببغداد.
سمع من: واثق بن تمام الهاشمي، وأحمد ابن الطَّلاّية، وعبد الخالق اليوسفي، وابن البطّي.
روى عنه: الدبيثي، والبِرزالي، وابن النجار. وآخر من حدّث عنه الجمال محمد بن أبي الفَرَج ابن الدبّاب؛ سمع منه " جزء " ابن الطَّلاّية.
وتوفي في المحرم.
عبد الواحد بن المبارك بن أبي بكر بن المُستَعمل الحريمي. أبو منصور.
ولد سنة خمس، أو ستّ وأربعين وخمسمائة.
سمع من: أبي الوقت، وأبي علي ابن الخرّاز، وأبي المعالي ابن اللحّاس.
روى عنه: الدبيثي، والبِرزالي، وغيرهما.
وتوفي في جمادى الآخرة.
عثمان بن محمد بن أبي علي. القاضي، الإمام عماد الدين أبو عمرو، الكُردي، الحُميدي، الشافعي.
تفقه بالمَوْصل على غير واحدٍ، ثم رحل إلى الإمام أبي سَعد بن أبي عَصرون، واشتغل عليه مدّة.

وقدِم مصر، فولي قضاء دِمياط، ثم قدم وناب بالقاهرة عن قاضي القضاة أبي القاسم عبد الملك الماراني. ودرّس بالمدرسة السيفية، وبالجامع الأقمر، ثم حج، وجاور إلى أن مات في ربيع الأول.
وكان فاضلاً، وقوراً، حسن السمْت.
علي بن إبراهيم بن تُرَيْك بن عبد المحسن بن تُرَيْك. أبو القاسم الأزجي، البيِّع.
ولد سنة خمسين وخمسمائة.
وسمع من عمّه أبي الفضل عبد المحسن.
ومات في ذي القَعدة.
علي بن أبي السعادات المبارك بن علي بن فارس. أبو الحسن ابن الوارث، البغدادي.
ولد سنة تسع وأربعين.
سمع من: يحيى بن ثابت بن بُنْدار، وسليمان بن فيروز العَيْشوني، وأبي محمد ابن الخشّاب، وعبد الله بن منصور ابن المَوصلي، وأحمد بن المبارك المُرقّعاتي، وأبي محمد ابن الخشّاب، وخلق كثير.
وكتب الكثير من الكتب والأجزاء، ولازم السماع مدة طويلة. وكان محدّثاً صدوقاً.
توفي في رمضان.
حرف القاف
القاسم بن محمد بن عبد الرحمن بن دحمان. أبو محمد الأنصاري، المالقي.
أخذ عن: عمه القاسم بن عبد الرحمن، وأبي مروان بن قَزْمان.
بقي إلى حدود هذه السنة.
قريش بن سُبيع بن مُهنا بن سُبيع. الشريف أبو محمد العلَوي الحسيني المدني، نزيل بغداد.
ولد بالمدينة في رأس الأربعين وخمسمائة.
وقدم بغداد، وطلب، وسمع الكثير، وحصّل، وعُني بالحديث.
وسمع من: أبي الفتح بن البطي، وأبي زُرعة، وأبي بكر ابن النَّقور، والمبارك بن خُضير، وطبقتهم.
روى عنه: الدبيثي، وابن النجار، وأهل بغداد، وغيرهم.
توفي في ذي الحجة.
حرف الكاف
كاملية بنت محمد بن أحمد بن عمر العَلَوي. سمّعها عنّها المحدِّث علي بن أحمد الزيدي من أبي الفتح بن البطي.
وماتت في المحرّم.
حرف الميم
محمد بن أحمد بن محمد بن أبي الفوارس. أبو عبد الله البغدادي المالكي، ويعرف بابن العُريِّسة.
ولد سنة أربعين وخمسمائة.
وسمع من: أبي الوقت، وأبي الفتح بن البطي. وأجاز له ابن ناصر.
روى عنه: الدبيثي، وابن النجار، وغيرهما.
وحدّث ب " البخاري " و " الدارمي " عن أبي الوقت.
وكان شيخاً مَطبوعاً، متودّداً، حسن الأخلاق. من جُملة حُجّاب الخلافة.
وجدّه محمد بن أبي الفوارس هو الملقّب بالعُريِّسة.
توفي في سادس شعبان.
ونسبته بالمالكي؛ لأنه كان يذكر أنه من ولَد مالك بن أنس.
ويقال له: الحمَامي - بالتخفيف - كان يلعب بها.
محمد بن إبراهيم بن محمد بن عبد البرّ. أبو عبد الله الخَولاني، الأندلسي.
سمع من: أبي القاسم بن بُشْكُوال، وأبي بكر بن خَيْر، وأبي القاسم بن غالب؛ وأخذ عنه القراءات والعربية، ولازم ابن بُشْكُوال أعواماً.
وحدث.
قال الأبّار: كان فاضلاً، سُنّياً، معدَّلاً. توفي سنة عشرين، وقيل: في المحرم سنة إحدى.
محمد بن إسماعيل الإخْميمي الفقيه. ولد سنة خمسين وخمسمائة.
وحدث عن السلفي.
روى عنه الشهاب القوصي في " معجمه " .
محمد بن الحسن بن أحمد بن يوسف. أبو عبد الله المغربي، السَّبتي، التُّجيبي.
سمع من: أبي القاسم بن حُبيش، وأبي عبد الله بن حَميد، وأكثر عن أبي محمد بن عُبيد الله الحَجَري.
وكان بارعاً في الشروط. سكن إشبيلية، وحدّث بها.
محمد بن سليمان بن قترمش. أبو منصور السمرقندي، ثم البغدادي، حاجب الحُجّاب.
كان من أولاد الأمراء، ولي الحجابة الكبرى سنة خمس عشرة.
وكان أديباً، فاضلاً، أخبارياً، علاّمة، لغوياً، متفنّناً، مليح الكتابة، إلا أنه كان قليل الدين لا يعتقد شيئاً. قاله ابن النجار، وقال: حُكي لي عنه أنه كان يُفطِر في رمضان، ولا يصلي، ويرتكب المحرَّمات، ويذهب مذهب الفلاسفة. كتبت عنه في شعره. وعاش سبعاً وسبعين سنة.
محمد بن عبد الجليل. الإمام تاج الدين الخُواري، الحنفي.
له شعر متوسّط.
روى عنه القوصي، وقال: كان مناظراً، متفنّناً.
توفي بدمشق.
محمد بن عبيد الله بن غيّاث. أبو عمرو الجُذامي، الشَّريشي، الأديب الشاعر.
روى عن: ابن الجدّ، وابن بُشْكُوال.
وعاش أربعاً وثمانين سنة.
محمد بن عُروة. شرف الدين المَوْصلي.

المنسوب إليه مشهد ابن عُروة من جامع دمشق؛ وإنما نُسب إليه لأنه كان مخزناً فيه آلات تتعلق بالجامع، فعزّله، وبيّضه، وعمل له المحراب والخِزانتين ووقف فيهما كتباً، وجعله دار حديث.
قال أبو المظفّر الجوزي: كان ابن عُروة مقيماً بالقدس. وكان يداخل المعظَّم وأصحابه ويعاملهم، ويؤذي الفقراء خصوصاً الشيخ عبد الله الأرْمني؛ فإنه انتقل عن القدس بسببه. فلما خرّب المعظّم انتقل إلى دمشق.
محمد بن علي بن إبراهيم بن خَلَف. أبو عبد الله الأسَدي، السبتي، شيخ القرّاء بغَرناطة.
ظاهر الجلالة، بارز العدالة، وله الإسناد العالي.
ولد قبل الثلاثين وخمسمائة.
وتلا بالسبْع على القاسم بن محمد بن ابن الزقاق، صاحب منصور بن الخيِّر، وتصدّر للإقراء.
تلا عليه بالروايات أبو بكر ابن مَسدي، وأثنى عليه، وقال: مات سنة عشرين.
محمد بن عيسى بن محمد بن أصبَغ. الإمام أبو عبد الله، ابن المناصف، الأزدي القرطبي، نزيل إفريقية.
تفقه على قاضي تونس أبي الحجّاج المخزومي؛ وسمع بها من أبي عبد الله بن أبي دَرقة.
قال الأبّار: كان عالماً، متقناً، مدققاً نظاراً، واقفاً على الاتفاق والاختلاف، معلِّلاً مُرْجِّحاً، مع الحظ الوافر من اللغة والآداب والشعر. سمعت منه كثيراً، ولم يكن له علم بالحديث. وألّف كتاباً في الجهاد، وكتاباً في الأحكام، واستدرك على القاضي عبد الوهاب في " التلقين " باب السَّلَم لإغفاله ذلك. وولي قضاء بَلَنسية، ثم قضاء مُرسية. وكان ذا سيرة عادلة، وشارة جميلة، صُلباً، في الحق. وكانت فيه حدّةٌ مفرطة فصُرف لذلك، ثم لحق بمرّاكش. وتوفي في ربيع الآخر أو جمادى الأولى، وله سبع وخمسون سنة، رحمه الله تعالى.
محمد بن محمد بن عبد الله بن محمد بن عبد الله بن أحمد الغزّال. أبو جعفر بن أبي بكر، الإصبهاني، المقرئ، أخو الحافظ أبي رشيد؛ وكان أبو جعفر أكبر بسنتين.
ولد في المحرم سنة سبع وستين وخمسمائة بإصبهان.
وسمع الكثير بإفادة والده ومؤدّبه. وقرأ القراءات، وصحب العلماء والأولياء، وانقبض عن الناس، ولزم منزله لا يخرج إلا الصلاة. وله مُلك يسير يكفيه، ولا يأخذ من أحد شيئاً.
قدم بغداد سنة ثمان وتسعين، فحدّث بها.
قال ابن النجار: سمعنا منه: وكان صدوقاً. أحد عباد الله الصالحين، حميد الأخلاق، كامل الوصاف، سخياً، نزهاً. روى لنا عن إسماعيل بن غانم بن خالد. وسمعت منه أيضاً بإصبهان. توفي في رمضان سنة عشرين.
محمد بن مكي بن بكر بن كخينا. أبو منصور الواسطي البزّاز.
سكن دمشق، وسمع بها الكثير من: الخُشوعي، والقاسم بن عساكر، وطبقتهما.
وكتب، وحصّل الأصول، وعُني بالرواية. ورحل إلى بغداد سنة سبع عشرة وستمائة، وحدث بها.
وكان مولده سنة اثنتين وخمسين وخمسمائة بسواد واسط تقريباً.
قال ابن النجار: رأيته بدمشق، ولم أكتب عنه شيئاً. وكان صدوقاً. وتوفي بحلب سنة عشرين.
قلت: هو الذي انفرد بنقل سماع كريمة الجزء " الرافقي " ولم يكن متقناً، رحمه الله.
محمد بن أبي الحسن بن أبي نصر. الشيخ أبو الفضل المقرئ البغدادي الضرير، المعروف بالخطيب.
قرأ بالروايات على أبي الحسن علي بن عساكر، وسعْد الله بن نصر ابن الدَّجاجي؛ صاحب الزاهد أبي منصور الخيّاط؛ وسمع منهما ومن ابن البطي، وأبي زُرعة، وجماعة.
وحدث.
وأقرأ الناس، وكان عالي الإسناد في القراءات.
روى عنه: الدبيثي، وغيره.
وتوفي في سابع عشر المحرم.
ولم يكن خطيباً، وإنما لُقّب به.
محمد بن أبي المظفّر بن شُتّانة. بمثنّاة لا بموحَّدة - ، يُكنى: أبا البركات.
سمع: أبا الحسين عبد الحق، وابن شاتيل.
كتب عنه بعض الطلبة.
توفي في شعبان.
محمد بن أبي المعالي بن محمد بن غَريب. أبو جعفر البغدادي، أحد القُرّاء بتُرَب الخلفاء.
روى عن أبي جعفر البطي.
روى عنه ابن النجّار، وقال: صدوقٌ. توفي في ربيع الأول.
محمود بن كي رَسلان. أبو الثناء المَوصلي التركي الجُندي.
من أجناد صاحب المَوْصل نور الدين رَسلان شاه، وابنه مسعود.
مات في صفر عن أربع وسبعين سنة.
وكان رافضياً غالياً. له ديوان شعر.
روى عنه المبارك ابن الشعّار، فمن شعره:
ألا ما لقلبي لا يُبك عليله ... وما لفؤادي لا يُبلّ غليل

بروحي من أصبحت عبد جماله ... فهذا الجميل الوجه أين جميله؟
يُحَمّلني عبثاً على القُرب والنوى ... يَهُدُّ قُوى العُشّاق منه ثقيله
مسافر بن يَعمر بن مسافر. أبو النائم المصري، الجِيزي، الحنبلي، المؤدِّب، الصوفي. الرجل الصالح.
سمع من عَشير بن علي، وغيره. وصحب الصالحين، ولبس الخِرقة من عيسى ابن الشيخ عبد القادر.
وكان خيّراً متعبّداً، عَمّالاً مبالغاً في الإيثار مع الإقتار.
سمع منه الزكي المنذري، وقال: توفي في ربيع الأول.
المظفر بن أسعد بن حمزة ابن القَلانِسي. التميمي الدمشقي، الرئيس عز الدين.
كان كيّساً، متواضعاً، مُحتشماً. لزم التاج الكِندي مدة وتأدّب به.
سمع من أبي القاسم بن عساكر.
وتوفي في رمضان.
منصور بن سيد الأهل بن ناصر. أبو علي المصري، الكُتُبي، الواعظ، المعروف بالقَزويني؛ لأنه كان يسلك في الوعظ طريقة الواعظ المشهور أبي القاسم محمود بن محمد القَزويني.
سمع من السِّلفي.
روى عنه: الزكي عبد العظيم، وغيره.
ومات في ربيع الآخر.
حرف الياء
يحيى بن سعيد بن أبي نصر محمد بن أبي تمام. القاضي أبو المجد التَّكريتي، ثم المارِديني.
تفقه ببغداد، وسمع شُهدة، وخطيب المَوصل أبي الفضل.
وحدث بدمشق، وبغداد.
وولي قضاء مارِدين.
ومات في ذي القعدة.
يحيى ابن الشيخ أبي الفتوح محمد بن علي بن المبارك ابن الجَلاجُلي. أبو علي البغدادي.
توفي ببغداد كهلاً، وقد سمع من وفاء بن البَهيّ، وابن شاتيل.
وله شعر جيد.
يوسف بن أحمد بن طحلوس. أبو الحجّاج الأندلسي، من جزيرة شَقْر.
صحب أبا الوليد بن رُشد، وأخذ عنه من علومه.
وسمع من: أبي عبد الله بن حَميد، وأبي القاسم بن وضّاح.
وكان آخر الأطباء بشرق الأندلس، مع التصوّن، ولين الجانب، والتحقّق بالفلسفة، ومعرفة النحو، وغير ذلك.
يوسف بن محمد بن يعقوب بن يوسف بن عبد المؤمن بن علي، السلطان المستنصر بالله. الملقب بأمير المؤمنين أبي يعقوب، القَيسي المغربي، صاحب المغرب.
لم يكن في بني عبد المؤمن أحسن منه صورة، ولا أبلغ خطاباً ولكنه كان مشغوفاً باللذات. ومات وهو شابٌ، في هذه السنة. ولم يخلف ولداً. فاتفق أهل دولته على تولية الأمر لأبي محمد عبد الواحد بن يوسف بن عبد المؤمن بن علي، فلم يُحسن التدبير ولا المُداراة.
ولد يوسف في سنة أربع وتسعين وخمسمائة. وأمه أم ولد رومية اسمها قمر.
وكان صافي السمرة، شديد الكُحل، يُشبّهونه كثيراً بجده. وكانت دولته عشر سنين وشهرين. وَزَر له أبو يحيى الهَزْرَجي، وحَجَبه مُبشِّر الخصيّ، ثم فارج الخصِي. وقضى له قاضي أبيه أبو عمران موسى بن عيسى. وكتب له الإنشاء أبو عبد الله بن عيّاش؛ كاتب أبيه وجده، ثم أبو الحسن بن عيّاش. ثم توفيا سنة بضع عشرة، فأحضر من مُرسية قاضيها أبا عبد الله محمد بن يَخْلَفتَن الغازازي، فولاّه الكتابة.
وكان الذين قاموا ببيعته عن جده أبو موسى عيسى بن عبد المؤمن. وكان عيسى آخر أولاد عبد المؤمن وفاةً تأخر إلى حدود العشرين وستمائة، ويحيى بن عمر بن عبد المؤمن، وكانا قائمين على رأسه يوم البَيعة، يأذَنان للناس.
قال عبد الواحد بن علي التميمي: حضرتُ يوم البيعة فبايعه القرابة، ثم أشياخ الموحّدين، وأبو عبد الله بن عيّاش قائم يقول للناس: تُبايعون أمير المؤمنين ابن أمراء المؤمنين على ما بايع أصحاب رسول الله صلى الله عليه وسلم من السمع والطاعة في المَنْشَط والمَكْره واليُسر والعُسر، والنصح له ولعامّة المسلمين، ولكم عليه أن لا يُجمّر بعوثكم، وأن لا يدّخر عنكم شيئاً مما تعمّكم مصلحته، وأن يُعجّل لكم العطاء. أعانكم الله على الوفاء، وأعانه على ما قلّده من أموركم.

ولأربعة أشهر من ولايته قُبض على رجل خارجي يدّعي أنه من بني عُبيد، وأنه وَلَد العاضد لصُلبه اسمه عبد الرحمن. قدم البلاد في دولة أبي يوسف، وطلب الاجتماع به، فلم يأذَن له، فأقام بالبلاد مُطَّرحاً إلى أن حبسه أبو عبد الله في سنة ست وتسعين، فحبسه خمس سنين، ثم أطلقه بعد أن ضمنه يحيى بن أبي إبراهيم الهَزْرَجي، فنزح من مرّاكش إلى صُنهاجة، فاجتمع عليه طائفة وعظّموه، لأنه كان كثير الصمت والإطراق، حسن السمت، عليه سيماء الصالحين. رأيته مرتين. ثم قصد سِجِلْماسة في جمْعٍ كبير، فخرج إليه متولّيها سليمان بن عمر بن عبد المؤمن، فهزمه العُبيدي. فرد سليمان إلى سِجِلْماسة بأسوأ عَوْد. ولم يزل العُبيدي ينتقل في قبائل البربر، ولا يتم له أمر لغُربة بلده ولسانه ولكونه عديم العشيرة. فقبض عليه متولّي فاس إبراهيم بن يوسف بن عبد المؤمن، ثم صلبه، ووجّه برأسه إلى مرّاكش، فهو معلّق هناك مع عدة أرؤس من الثوّار.
وكان أبو يعقوب هذا شهماً، فَطِناً، لقيته وجلست بين يديه، فرأيت من حِدّة نفسه وسؤاله عن جُزئيات لا يعرفها أكثر السوقة، ما قضيت منه العجب.
توفي في شوال أو ذي القعدة. فاضطرب الأمر، واشرأبّ الناس للخلاف بعده.
الكنى أبو الحسن الرّوزبهاري. المدفون بالبُرج الذي عن يمين باب الفراديس، بالخانكاه الرُّوزبهارية.
توفي في هذه السنة، رحمه الله.
وفيها ولد قاضي نابُلُس الجمال محمد بن محمد بن سالم بن صاعد.
والمحيي عبد الله بن عبد الظاهر بن نَشوان، الموقّع.
والمكين عبد الحميد بن أحمد بن محمد ابن الزجّاج البغدادي.
والنجيب عمر بن الله بن عمر ابن خطيب بيت الأبّار.
والبدر عبد اللطيف بن محمد ابن المغَيْزِل، الخطيب.
وجبريل بن إسماعيل الصيدلاني الشارعي، بخُلفٍ فيه.
والصاحب التقي توبة بن علي بن مهاجر التكريتي، يوم عرفة بعرفة.
وسنج بن محمد بن سونج التركماني.
والفقيه عبد الوليّ بن عبد الرحمن، خطيب يونين.
وعلاء الدين محمد بن عبد القادر ابن الصائغ.
والبُرهان إبراهيم بن عبد العزيز، خطيب أرْزونا.
والكمال أحمد بن عبد الرحمن بن رافع الدّمراوي.
والمفتي عَلَم الدين أحمد بن إبراهيم القمني.
وأحمد بن عبد الله بن عزيز اليونيني.
والشهاب أحمد ابن النصير الدقوقي، في رمضان.
المتوفون على التقريب
حرف العين
الجمال عثمان بن هبة الله بن أحمد بن أبي الحوافز. القيسي الدمشقي، رئيس الأطباء.
ذكره ابن أبي أصَيبعة، فقال: أفضل الأطباء، وسيّد العلماء، وأوْحد العصر. أتقن الصناعة، وتميز في أقسامها العلمية والعملية. وله عناية بعلم الأدب وشعر كثير. وكان رئيساً، كريماً، تام المروءة. أخذ الطب عن المهذَّب ابن النقّاش. والرضي الرحبي. وخدم الملك العزيز عثمان بن صلاح الدين، وأقام معه بمصر، فولاّه رئاسة الطب، ثم خدم بعده الملك الكامل سنين إلى أن توفي بالقاهرة. واشتغل عليه جماعة؛ وتميّزوا، أجلّهم عمي رشيد الدين عليّ.
حرف الميم.
محمد بن عَلوان بن مهاجر. الفقيه، الإمام العالم، أبو المظفر.
سمع من الحسين بن المؤمَّل صاحب ابن وَدْعان، ومن محمد بن علي بن ياسر الجيّاني.
وبرع في مذهب الشافعي، وكان من فضلاء المَواصلة، ومتميز بهم.
روى عنه: الزكي البِرزالي، والتقيّ اليلداني. وبالإجازة الشهاب القوصي.
وهو ابن عم الصاحب كمال الدين محمد بن علي، نزيل دمشق.
محمد بن الفضل. أبو عبد الرحمن الزَّنجاني، الشاعر.
قال ابن النجار: أنشدني أبو البقاء، خالد بن يوسف النابُلُسي، بدمشق، أنشدنا أبو عبد الرحمن محمد بن الفضل ابن الزَّنجاني البغدادي، لنفسه، بالنظامية:
قسماً بأيام الصفا ووصالكم ... والجمع في جَمْع وذاك المُلْتَزَم
ما اخترت بعدّكم بديلاً لا ولا ... نادمتُ بعد فِراقكم إلا الندم
مسعود بن الحسين بن أبي زَيْد. أبو الفتح المَوْصلي الشاعر، المعروف بالنقّاش.
وهو غير النقاش الحَلَبي، سمّيه، فإن الحلبي مرّ في سنة ثلاث عشرة.

ذكرهما ابن الشعّار، ولم يؤرّخ موت هذا، وقال فيه: كان مكثراً من الشعر في المديح، والهجاء، والغّزَل. مدح أصحاب الموصل وأمراءها. وقيل: إنه أدرك أيام الأتابك زنكي، والد نور الدين، وعاش إلى أيام القاهر مسعود بن أرسلان. وهو القائل في قصيدة:
يا مَنْ أودّ النوم أرْقُبُ طَيفَه ... أنا ضَيفُه أفما لضيفكم قِرى؟
أنا كنتُ أوّل عاشقٍ لكنني ... غَفَل الزمانُ بمولدي فتأخَّرا
بسم الله الرحمن الرحيم
الطبقة الثالثة الستون حوادث
الأحداث من سنة 621 إلى 630
سنة إحدى وعشرين وستّمائة
استرداد الأشرف خلاط فيها استردّ الأشرف خلاط من أخيه شهاب الدّين غازي، وأبقى عليه ميّافارقين ظهور السلطان جلال الدين وفيها ظهر السّلطان جلال الدّين ابن خوارزم شاه - بعدما انفصل عن بلاد الهند وكرمان - على أذربيجان، وحكم عليها، وراسله الملك المعظّم ليعينه على قتال أخيه الأشرف، وكتب المعظّم إلى صاحب إربل في هذا المعنى، وبعث ولده النّاصر داود إليه رهينةً.
استيلاء لؤلؤ على الموصل وفيها استولى بدر الدّين لؤلؤٌ على الموصل، وأظهر أنّ محمود ابن الملك القاهر قد توفّي، وكان قد أمر بخنقه.
بناء الكاملية وفيها بنيت دار الحديث الكامليّة بين القصرين، وجعل أبو الخطّاب ابن دحية شيخها.
قدوم الأقسيس من اليمن وفيها قدم الملك المسعود أقسيس على أبيه الكامل، من اليمن، طامعاً في أخذ الشام من عمّه المعظّم. وقدّم لأبيه أشياء عظيمة منها: ثلاثة فيلة، ومائتا خادم.
عودة التتار من القفجاق قال ابن الأثير: وفيها عادت التّتار من بلاد القفجاق، ووصلت إلى الرّيّ، وكان من سلم من أهله قد عمّروها، فلم يشعروا إلاّ بالتّتر بغتةً، فوضعوا فيهم السّيف، وسبوا، ونهبوا،وساروا إلى ساوة، ففعلوا بها كذلك، ثمّ ساروا إلى قمّ وقاشان، وكانت عامرةً، فأخذوها، ثمّ وصلوا إلى همذان فقتلوا أهلها، ثمّ ساروا إلى تبريز، فوقع بينهم وبين الخوارزميّة مصافٌّ.
استيلاء غياث الدين على شيراز وفيها سار غياث الدّين محمد ابن السّلطان علاء الدّين محمد خوارزم شاه إلى بلاد فارس، فلم يشعر صاحبها أتابك سعدٌ إلاّ بوصوله، فلم يتمكّن من الامتناع، واحتمى بقلعة إصطخر، فملك غياث الدّين شيراز بلا تعب، وأقام بها، واستولى على أكثر بلاد فارس، وبقي لسعدٍ بعض الحصون، وتصالحا على ذلك.
تملّك امرأة على الكرج وفيها أو قبلها بيسير جرت واقعةٌ قبيحة، وهي أنّ الكرج - لعنهم الله تعالى - لم يبق فيهم من بيت الملك أحدٌ سوى امرأةٍ، فملّكوها عليهم.
قال ابن الأثير: طلبوا لها رجلاً يتزوجها، وينوب عنها في الملك، ويكون من بيت مملكة. وكان صاحب أرزن الرّوم مغيث الدّين طغريل شاه ابن قليج أرسلان بن مسعود بن قليج أرسلان، وهو من الملوك السّلجوقية، وله ولد كبير، فأرسل إلى الكرج يخطب الملكة لولده، فامتنعوا، وقالوا: لا يملكنا مسلمٌ، فقال لهم: إنّ ابني يتنصّر ويتزوّجها، فأجابوه، فتنصّر، وتزوّج بها، وأقام عندها حاكماً في بلادهم، نعوذ بالله من الخذلان. وكانت تهوى مملوكاً لها، وكان هذا الزّوج يسمع عنها القبائح، ولا يمكنه الكلام لعجزه، فدخل يوماً، فرآها مع المملوك، فأنكر ذلك، فقالت: إن رضيت بهذا، وإلاّ أنت أخبر، ثمّ نقلته إلى بلد، ووكّلت به، وحجرت عليه. وأحضرت رجلين وصفا لها بحسن الصورة فتزوّجت أحدهما، وبقي معها يسيراً، ثمّ فارقته، وأحضرت آخر من كنجة وهو مسلم، فطلبت منه أن يتنصّر ليتزوّجها، فلم يفعل، فأرادت أن تتزوجه، فقام عليها الأمراء ومعهم إيواني مقدّمهم، فقالوا لها: فضحتنا بين الملوك بما تفعلين. قال: والأمر بينهم متردّد، والرجل الكنجيّ عندهم، وهي تهواه.
سنة اثنتين وعشرين وستّمائة
إيقاع جلال الدّين بالكرج في ربيع الأوّل وصل السّلطان جلال الدّين إلى دقوقا، فافتتحها بالسّيف، وسبى، ونهب، وفعل مثل ما تفعل الكفّار، وأحرق البلد، لكونهم شتموه، ولعنوه على الأسوار، ثمّ عزم على قصد بغداد، فانزعج الخليفة، ونصب المجانيق، وحصّن بغداد، وفرّق العدد والأهراء، وأنفق ألف ألف دينار.

قال أبو المظفّر: قال لي الملك المعظّم: كتب إليّ جلال الدّين يقول: تحضر أنت ومن عاهدني واتّفق معي حتّى نقصد الخليفة، فإنّه كان السّبب في هلاك أبي، وفي مجيء الكفّار إلى البلاد، وجدنا كتبه إلى الخطا وتواقيعه لهم بالبلاد، والخلع، والخيل. قال المعظّم: فكتبت إليه، أنا معك على كلّ حال، إلاّ على الخليفة، فإنّه إمام المسلمين. قال: فبينا هو على قصد بغداد - وكان قد جهّز جيشاً إلى الكرج إلى تفليس - فكتبوا إليه: أدركنا، فما لنا بالكرج طاقة، فسار إليهم، وخرج إليه الكرج، فعمل معهم مصافّاً، فظفر بهم، فقتل منهم سبعين ألفاً، قاله أبو شامة، وأخذ تفليس بالسّيف، وقتل بها ثلاثين ألفاً أيضاً، وذلك في سلخ ذي الحجّة.
ملك جلال الدّين مراغة وقال ابن الأثير: سار جلال الدّين من دقوقا فقصد مراغة فملكها، وأقام بها، وأعجبته، وشرع في عمارتها، فأتاه الخبر أن إيغان طائي، خال أخيه غياث الدّين، قد جمع عسكراً نحو خمسين ألفاً،ونهب بعض أذربيجان، وسار إلى البحر من بلاد أرّان فشتّى هناك، فلمّا عاد، نهب أذربيجان مرّة ثانية، وسار إلى همذان بمراسلة الخليفة، وإقطاعه إياها. فسمع جلال الدّين بذلك فسار جريدةً، ودهمه، فبيّته في اللّيل، وهو نازل في غنائم كثيرة، ومواشي أخذها من أذربيجان، فأحاط بالغنائم، وطلع الضّوء، فرأى جيش إيغان السّلطان جلال الدّين والجتر على رأسه، فسقط في أيديهم، وأرعبوا.
فأرسل إيغان زوجته وهي أخت جلال الدّين تطلب لزوجها الأمان، فأمّنه، وحضر إليه، وانضاف عسكره إلى جلال الدّين، وبقي إيغان وحده، إلى أن أضاف إليه جلال الدّين عسكراً غير عسكره، وعاد إلى مراغة.
ملك جلال الدّين تبريز وكان أوزبك بن البهلوان صاحب أذربيجان قد سار من تبريز إلى كنجة خوفاً من جلال الدّين، فأرسل جلال الدّين إلى الكبار بتبريز يطلب منهم أن يتردّد عسكره إليهم، ليمتاروا، فأجابوه إلى ذلك. فتردّد العسكر، وباعوا، واشتروا، ثمّ مدّوا أعينهم إلى أموال النّاس، فصاروا يأخذون الشّيء بأبخس ثمن، فأرسل جلال الدّين لذلك شحنة إلى تبريز. وكان زوجة أوزبك ابنة السّلطان طغرل بن أرسلان شاه بن محمد بن ملكشاه، مقيمةً بالبلد، وكانت الحاكمة في بلاد زوجها، وهو منهمكٌ في اللذّات والخمور، ثمّ شكى أهل تبريز من الشّحنة فأنصفهم جلال الدّين منه، ثمّ قدم تبريز، فلم يمكّنوه من دخولها، فحاصرها خمسة أيّام، وقاتله أهلها أشدّ قتال، ثمّ طلبوا الأمان، وكان جلال الدّين يذمّهم ويقول: هؤلاء قتلوا أصحابنا المسلمين، وبعثوا برؤوسهم إلى التّتار، فلهذا خافوا منه، فلمّا طلبوا الأمان، وذكر لهم فعلهم هذا، فاعتذروا بأنّه إنّما فعل ذلك ملكهم، فقبل عذرهم، وآمنهم، وأخذ البلد، وآمن ابنة طغرل، وذلك في رجب. وبعث ابنة طغريل إلى خويّ مخفرةً محترمةً، وبثّ العدل في تبريز، ونزل يوم الجمعة إلى الجامع، فلمّا دعا الخطيب للخليفة، قام قائماً حتّى فرغ من الدّعاء. ثمّ سيّر جيشاً إلى بلاد الكرج - لعنهم الله - ثمّ سار هو وعمل معهم مصافّاً هائلاً.
قال ابن الأثير: فالّذي تحقّقناه أنّه قتل من الكرج عشرون ألفاً، وانهزم مقدّمهم إيواني.
وجّهز جلال الدّين عسكراً لحصار القلعة الّتي لجأ إليها إيواني، وفرّق باقي جيوشه في بلاد الكرج، يقتلون، ويسبون، مع أخيه غياث الدّين. ثمّ تزوّج جلال الدّين بابنة السّلطان طغريل، لأنّه ثبت عنده أنّ أزبك حلف بطلاقها على أمرٍ وفعله. وأقام بتبريز مدّة، وجهّز جيشاً إلى كنجة، فأخذوها، وتحصّن أزبك بقلعتها، ثمّ أرسل يخضع لجلال الدّين، ففتر عنه.
وفاة الناصر لدين الله وفي سلخ رمضان توفّي النّاصر لدين الله.
بيعة الظاهر بأمر الله قال أبو المظفّر سبط الجوزيّ: وفيها حججت راكباً في المحمل السّلطانيّ المعظّميّ، فجاءنا الخبر بموت الخليفة بعرفة، فلمّا دخلنا للطّواف، إذا الكعبة قد ألبست كسوة الخليفة، فوجدت اسم النّاصر في الطّراز في جانبين، واسم الخليفة الظّاهر في جانبين.

وهو أبو نصر محمد، بويع بالخلافة وكان جميلاً، وأبيض مشرباً حمرة، حلو الشّمائل، شديد القوى، بويع وهو ابن اثنتين وخمسين سنة، فقيل له: ألا تتفسّح؟ قال: قد لقس الزّرع، فقيل: يبارك الله في عمرك، قال: من فتح دكّاناً بعد العصر أيشٍ يكسب؟ ثمّ إنّه أحسن إلى الرّعيّة، وأبطل المكوس، وأزال المظالم، وفرّق الأموال. وغسّل النّاصر محيي الدّين يوسف ابن الجوزيّ، وصلّى عليه ولده الظّاهر بأمر الله بعد أن بويع بالخلافة.
قال ابن السّاعي: بايعه أولاً أهله وأقاربه من أولاد الخلفاء، ثمّ مؤيّد الدّين محمد بن محمد القمّيّ نائب الوزارة، وعضد الدّولة أبو نصر ابن الضّحّاك أستاذ الدّار، وقاضي القضاة محيي الدّين بن فضلان الشّافعيّ، والنّقيب الطّاهر قوام الدّين الحسن بن معدّ الموسويّ، ثمّ بويع يوم عيد الفطر البيعة العامّة، وجلس بثياب بيض، وعليه الطّرحة وعلى كتفه بردة النّبيّ صلّى الله عليه وسلّم في شبّاك القبّة الّتي بالتّاج، فكان الوزير قائماً بين يدي الشّبّاك على منبر، وأستاذ الدّار دونه بمرقاة، وهو الّذي يأخذ البيعة على النّاس، ولفظ المبايعة: أبايع سيّدنا ومولانا الإمام المفترض الطّاعة على جميع الأنام، أبا نصر محمّداً الظّاهر بأمر الله على كتاب الله، وسنّة نبيّه، واجتهاد أمير المؤمنين، وأن لا خليفة سواه.
ولمّا أسبلت السّتارة، توجّه الوزير وأرباب الدّولة، وجلسوا للعزاء، ووعظ محيي الدّين ابن الجوزيّ، ثمّ دعا الخطيب أبو طالب الحسين ابن المهتدي بالله.
قضاء القضاة ببغداد وبعد أيّام عزل ابن فضلان عن قضاء القضاة، وولّي أبو صالح نصر بن عبد الرّزّاق ابن الشّيخ عبد القادر، وخلع عليه.
اشتداد الغلاء بالموصل والجزيرة قال ابن الأثير: فيها اشتدّ الغلاء بالموصل والجزيرة جميعها، فأكل النّاس الميتة والسّنانير والكلاب، ففقد الكلاب والسّنانير. ولقد دخلت يوماً إلى داري، فرأيت الجوزي يقطّعن اللّحم، فرأيت حواليه اثني عشر سنّوراً، ورأيت اللّحم في هذا الغلاء في الدّار وليس عنده من يحفظه من السّنانير لعدمها، وليس بين المدّتين كثير. ومع هذا فكانت الأمطار متتابعة إلى آخر الربيع وكلما جاء المطر غلت الأسعار هذا ما لم يسمع بمثله. إلى أن قال: واشتدّ الوباء، وكثر الموتى والمرض، فكان يحمل على النّعش الواحد عدّةٌ من الموتى.
قضاء القضاة ببغداد
سنة ثلاث وعشرين وستّمائة
وصول الخلع من الظاهر بأمر الله إلى أولاد العادل بمصر فيها قدم محيي الدّين يوسف ابن الجوزيّ بالخلع والتقاليد من الظّاهر بأمر الله إلى المعظّم، والكامل، والأشرف.
قال أبو المظفّر سبط الجوزيّ: قال لي المعظّم: قال لي خالك: المصلحة رجوعك عن هذا الخارجيّ - يعني جلال الدّين - إلى إخوتك، ونصلح بينكم. وكان المعظّم قد بعث مملوكه أيدكين إلى السّلطان جلال الدّين، فرحّله من تفليس وأنزله على خلاط، والأشرف حينئذٍ بحرّان، قال: فقلت لخالك: إذا رجعت عن جلال الدّين، وقصدني إخوتي تنجدوني؟ قال: نعم. قلت: ما لكم عادة تنجدون أحداً، هذه كتب الخليفة عندنا ونحن على دمياط، ونحن نكتب إليه نستصرخ به ونقول: أنجدونا، فيجيء الجواب بأن قد كتبنا إلى ملوك الجزيرة، ولم يفعلوا. وقد اتّفق إخوتي عليّ، وقد أنزلت الخوارزميّ على خلاط، إن قصدني الأشرف منعه الخوارزميّ، وإن قصدني الكامل كان فيّ له.
تقديم الأشرف الطاعة للمعظّم وفيها قدم الأشرف دمشق، وأطاع المعظّم، وسأله أن يسأل جلال الدّين أن يرحل عن خلاط، وكان قد أقام عليها أربعين يوماً، فبعث المعظّم، فرحل الخوارزميّ عن خلاط. وكان المعظّم يلبس خلعة الخوارزميّ، ويركب فرسه، وإذا حادث الأشرف، حلف برأس خوارزم شاه جلال الدّين، فيتألّم الأشرف.
قضاء القضاة ببغداد سفر خال ابن الجوزي إلى الكامل في مصر وتوجّه خالي إلى الملك الكامل.
قضاء القضاة ببغداد عصيان نائب كرمان على جلال الدّين

وقال ابن الأثير: في جمادى الآخر جاء جلال الدّين الخبر أن نائبه بكرمان قد عصى عليه، وطمع في تملّك ناحيته؛ لاشتغال السّلطان بحرب الكرج وبعده، فسار السّلطان جلال الدّين يطوي الأرض إلى كرمان، وقدّم بين يديه رسولاً إلى متولّي كرمان بالخلع ليطمّنه، فلمّا جاءه الرسول، علم أنّ ذلك مكيدةٌ لخبرته بجلال الدّين، فتحوّل إلى قلعةٍ منيعةٍ، وتحصّن، وأرسل يقول: أنا العبد المملوك، ولمّا سمعت بمسيرك إلى البلاد أخليتها لك، ولو علمت أنّك تبقي عليّ؛ لحضرت إلى الخدمة. فلمّا عرف جلال الدّين، علم أنّه لا يمكنه أخذ ما بيده من الحصون، لأنّه يحتاج إلى تعبٍ وحصار، فنزل بقرب أصبهان، وأرسل إليه الخلع، وأقرّه على ولايته. فبينما هو كذلك، إذ وصل الخبر من تفليس بأنّ عسكر الأشرف الّذي بخلاط قد هزموا بعض عسكره فساق كعادته يطوي المراحل حتّى نازل مدينة منازكرد في آخر السّنة، ثمّ رحل من جمعته، فنازل خلاط، فقاتل أهلها قتالاً شديداً، ووصل عسكره إلى السور، وقتل خلق من الفريقين، ثمّ زحف ثانياً وثالثاً، وعظمت نكاية عسكره في أهل خلاط، ودخلوا الرّبض، وشرعوا في السّبي والنّهب، فلمّا رأى ذلك أهل خلاط تناخوا، وأخرجوهم، ثمّ أقام يحاصرها، حتّى كثر البرد والثّلج، فرحل عندما بلغه إفساد التّركمان في بلاد أذربيجان، وجدّ في السّير، فلم يرعهم إلاّ والجيوش قد أحاطت بهم، فأخذتهم السّيوف، وكثر فيهم النّهب، والسّبي.
أخذ ملك الروم عدّة حصون لصاحب آمد وفي شعبان سار علاء الدّين كيقباذ ملك الرّوم، فأخذ عدّة حصون للملك المسعود صاحب آمد.
موت ملك الأرمن وفيها جمع البرنس صاحب أنطاكية جموعه، وقصد الأرمن، فمات ملك الأرمن قبل وصوله، ولم يخلف ولداً ذكراً، فملّك الأرمن بنته عليهم، وزوّجوها بابن البرنس، وسكن عندهم، ثمّ ندمت الأرمن، وخافوا أن تستولي الفرنج على قلاعهم وبلادهم، فقبضوا على ابن البرنس وسجنوه، فسار أبوه لحربهم، فلم يحصل له غرضٌ فرجع.
الأرنبة العجيبة قال ابن الأثير: وفيها اصطاد صديقٌ لنا أرنباً ولها أنثيان وذكر، وله فرج أنثى، فلما شقّوا بطنه رأوا فيه جروين، سمعت هذا منه ومن جماعة كانوا معه، وقالوا: ما زلنا نسمع أن الأرنب تكون سنةً ذكراً، وسنّة أنثى، ولا نصدق، فلمّا رأينا هذا، علمنا أنّه قد حمل وهو أنثى، وانقضت السنة فصار ذكراً، ويحتمل أن يكون خنثى.
تحوّل بنت إلى رجل قال ابن الأثير: وكنت بالجزيرة ولنا جارٌ له بنت، اسمها صفيّة، فبقيت كذلك نحو خمس عشرة سنة، وإذا قد طلع لها ذكر رجلٍ، ونبتت لحيته، فكان له فرج امرأة وذكر رجل.
غنم مرّ قال: وفيها ذبح إنسانٌ بالموصل رأس غنم، فإذا لحمه ورأسه ومعلاقه مرّ شديد المرارة، وهذا شيء لم يسمع بمثله.
زلزلة الموصل وشهرزور وفي ذي الحجّة زلزلت الموصل، وغيرها، وخرب أكثر شهرزور، ولا سيما القلعة، فإنّها أجحفت بها، وبقيت الزلزلة تتردّد عليهم نيفاً وثلاثين يوماً، وخرب أكثر قرى تلك الناحية.
انخساف القمر وفي هذه السّنة انخسف القمر مرّتين.
برد ماء عين القيّارة وفيها برد ماء عين القيّارة حتّى كان السّابح يجد البرد، فتركوها، وهي معروفةٌ بحرارة الماء، بحيث إنّ السّابح فيها يجد الكرب. وكان بردها في هذه السّنة من العجائب.
كثرة الحيوانات وفيها كثرت الذّئاب، والخنازير، والحيّات، وقتل كثير منها.
القحط والجراد بالموصل وفيها كان قحطٌ وجراد كثير بالموصل.
جاء بردٌ كبار أفسد الزّرع والمواشي، قيل: كان وزن البردة مائتي درهم، وقيل: رطلاً بالموصلي.
وفاة الظاهر بأمر الله وفي رجب توفي أمير المؤمنين الظاهر بأملا الله وكانت خلافته تسعة أشهر ونصفاً.
بيعة المستنصر بالله وبويع ابنه الأكبر أبو جعفر المستنصر بالله، فبايعه جميع إخوته وبنو عمّه.
قال ابن السّاعي: حضرت بيعته العامّة، فلمّا رفعت السّتارة، شاهدته وقد كمّل الله صورته ومعناه، وعمره إذ ذاك خمسٌ وثلاثون سنة، وكان أبيض مشرباً حمرة، وأزج الحاجبين، أدعج العينين، سهل الخدّين، أفننى، رحب الصدر، عليه قميص أبيض، وبقيار أبيض مسكّن، وعليه طرحة قصب بيضاء، ولم يزل جالساً إلى أن أذن الظهر ثم جلس أن أذن الظّهر، ثمّ جلس كذلك كذذكذ

كذلك يوم الأحد ويوم الإثنين، وأحضر بين يدي الشبّاك شمس الدّين أحمد ابن النّاقد، وقاضي القضاة أبو صالح الجيليّ، فرقيا المنبر، فقال الوزير مؤيّد الدّين القمّيّ لقاضي القضاة: أمير المؤمنين قد وكّل أبا الأزهر أحمد هذا وكالةً جامعة في كلّ ما يتجدّد من بيعٍ وإقرار وعتق وابتياع.
فقال القاضي: أهكذا يا أمير المؤمنين؟ فقال: نعم، فقال القاضي: ولّيتني يا أمير المؤمنين ما ولاّني والدك رحمة الله عليه؟ فقال: نعم؛ وليتك ما ولاّك والدي. فنزلا، وأثبت القاضي الوكالة بعلمه.
رسليّة ابن الأثير وفي شعبان قدم الصّاحب ضياء الدّين نصر الله ابن الأثير رسولاً عن صاحب الموصل بدر الدّين، فأورد الرسالة وهذه نسختها: ما لّيل والنهار لا يعتذران وقد عظم حادثهما، وما للشمّس والقمر لا ينكسفان وقد فقد ثالثهما.
فيا وحشة الدّنيا وكانت أنيسةً ... ووحدة من فيها لمصرع واحد
وهو سيّدنا، ومولانا، الإمام الظّاهر أمير المؤمنين، الّذي جعلت ولايته رحمةً للعالمين، واختير من أرومة النّبيّ صلّى الله عليه وسلّم؛ الّذي هو سيّد ولد آدم، ثمّ ذكر فصلاً.
قال ابن السّاعي: وخلعت الخلع، فبلغني أنّ عدّتها ثلاثة آلاف خلعة وخمسمائة ونيّف وسبعون خلعة، وركب الخليفة ظاهراً لصلاة الجمعة بجامع القصر،وركب ظاهراً يوم الإثنين الآتي في دجلة بأبّهة الخلافة، ثمّ ركب والنّاس كافّةً مشاة، ووراءه الشّمسة، والألوية المذهّبة، والقصع تضرب وراء السّلاحيّة، فقصد السرادق الّذي ضرب له، ونزله به ساعة، ثمّ ركب وعاد في طريقه.
كسر جلال الدّين للكرج وفيها التقى جلال الدّين ملك الخوارزميّة الكرج، وكانوا في جمعٍ عظيم إلى الغاية، فكسرهم، وأمر عسكره، أن لا يبقوا على أحدٍ، فتتبّعوا المنهزمين، ولم يزالوا يستقصون في طلب الكرج إلى أن كادوا يفنونهم. ثمّ نازل تفليس وأخذها عنوةً؛ وكانت دار ملك الكرج، وقد أخذوها من المسلمين من سنة خمس عشرة وخمسمائة، وخرّبوا البلاد، وقهروا العباد، فاستأصلهم الله في هذا الوقت، " ولكلّ أجلٍ كتاب " .
سنة أربع وعشرين وستّمائة
الوقعة بين جلال الدّين والتتار فيها جرت وقعة بين جلال الدّين الخوارزميّ وبين التتارن وكان بتوزير فجاءه الخبر أنّ التّتار قد قصدوا إصبهان، فجمع عسكره، وتهيّأ للملتقى؛ لكون أولاده وحرمه فيها، فلمّا وصلها، وأزاح علل الجند بما احتاجوا، جرّد منهم أربعة آلاف صوب الريّ ودامغان يزكاً، فكانت الأخبار ترد من جهتهم وهم يتقهقرون، والتّتار يتقدّمون، إلى أن جاءه اليزك، وأخبروه بما في عسكر التّتار من الأبطال المذكورين مثل باجي نوين، وباقو نوين، وأسر طغان، ووصلت التّتار، فنزلوا شرقيّ إصبهان. وكان المنجّمون أشاروا على السلطان جلال الدين بمصابرتهم ثلاث أيام والتقائهم في الرابع فلزم على المكان مرتقب اليوم الموعود، وكان أمراؤه وجيشه قد انزعجوا من التّتار، والسّلطان يتجلّد، ويظهر قوّة، ويشجّع أصحابه، ويسهل الخطب، ثمّ استحلفهم أن لا يهربوا، وحلف هو، وأحضر قاضي اصبهان ورئيسها وأمرهما بعرض الرّجّالة في السّلاح. فلمّا رأى التّتار تأخّر السّلطان عن الخروج إليهم، ظنّوا أنه امتلأ خوفاً، فجرّدوا ألفي فارس إلى الجبال يغارون ويجمعون ما يقوتهم مدّة الحصار، فدخلوا الجبال وتوسّطوها، فجهّز السّلطان وراءهم ثلاثة آلاف فارس، فأخذوا عليهم المضايق والمسالك، وواقعوهم، وقتلوا فيهم وأسروا.

ثمّ خرج في اليوم الموعود، وعبّى جيشه للمصافّ، فلمّا تراءى الجمعان، خذله أخوه غياث الدّين وفارقه بعسكره، فتبعه جهان بهلوان، لوحشةٍ حدثت له ذلك الوقت، وتغافل السّلطان عنه، ووقف التّتار كراديس متفرّقة مترادفة، فلمّا حاذاهم جلال الدّين أمر رجّالة إصبهان بالعود، ورأى عسكره كثيراً، وتباعد ما بين ميمنة السّلطان وميسرته حتّى لم تعرف الواحدة منهما ما حال الأخرى، فحملت ميمنته على ميسرة التّتار هزمتها، وفعلت ميسرته. فلمّا أمسى السّلطان، ورأى انهزام التّتار نزل، فأتاه أحد أمرائه وقال له: قد تمنّينا دهراً نرزق فيه يوماً نفرح فيه، فما حصل لنا مثل هذا اليوم وأنت جالسٌ، فلم يزل به حتّى ركب وعبر الجرف، وكان آخر النهار، فلمّا شاهد التّتار السّواد الأعظم، تجرّد جماعةٌ من شجعانهم، وكمنوا لهم، وخرجوا وقت المغرب على ميسرة السّلطان كالسّيل وحملوا حملةً واحدة، فزالت الأقدام، وانهزموا، وقتل من الأمراء ألب خان، وأرتق خان، وكوج خان، وبولق خان، وماج الفريقان، وحمي الوطيس واشتدّ القتال، وأسر علاء الدّولة آناخان صاحب يزد، ووقف السّلطان في القلب وقد تبدّد نظامه، وتفرّقت أعلامه، وأحاط به التّتار، وصار المخلص من شدّة الاختلاط أضيق من سمّ الخياط، ولم يبق معه إلاّ أربعة عشر نفساً من خواصّ مماليكه، فانهزم على حميّة، فطعن طعنة لولا الأجل، لهلك. ثمّ أفرج له الطريق، وخلص من المضيق، ثمّ إنّ القلب والميسرة تمزّقت في الأقطار، فمنهم من وقع إلى فارس، ومنهم من وصل كرمان، ومنهم من قصد تبريز.
وعادت الميمنة بعد يومين، فلم نسمع بمثله مصافاً لانهزام كلا الفريقين، وذلك في الثّاني والعشرين من رمضان. ثمّ لجأ السّلطان إلى إصبهان، وتحصّن بها، فلم تصل التّتار إليه، وحاصروا إصبهان، وردّوا إلى خراسان.
إنتقام جلال الدّين من الإسماعيليّة قال ابن الأثير: وفي هذه السّنة قتل الإسماعيليّة أميراً كان جلال الدّين خوارزم شاه قد أقطعه مدينة كنجة، وكان نعم الأمير ينكر على جلال الدّين ما يفعله عسكره من النّهب والشّر، فعظم قتله على جلال الدّين واشتدّ عليه، فسار بعساكره إلى بلاد الإسماعيليّة من حدود الألموت إلى كردكوه بخراسان، فخرّب الجميع، وقتل أهلها، وسبى، ونهب، واسترقّ الأولاد، وقتل الرجال وكان قد عظم شرّهم، وزاد ضررهم، فكفّ عاديتهم، ولقّاهم الله بما عملوا بالمسلمين.
ثمّ يسار إلى التّتار وحاربهم وهزمهم، وقتل وأسر، ثمّ تجمّعوا له وقصدوه.
فتح خويّ ومرند وفيها سارت عساكر الملك الأشرف مع الحاجب حسام الدّين عليّ إلى خويّ بمكاتبةٍ من أهلها، فافتتحها، ثمّ افتتح مرند، وقويت شوكته.
قال ابن الأثر: لو داموا لملكوا تلك النّاحية، إنّما عادوا إلى خلاط، واستصحبوا معهم زوجة جلال الدّين خوارزم شاه، وهي ابنة السّلطان طغريل بن أرسلان السّلجوقيّ، وكان قد تزوج بها بعد أزبك بن البهلوان، فأهملها، ولم يلتفت إليها، فخافته مع ما حرمته من الأمر والنّهي، وكاتبت الحسام عليّاً المذكور تطلبه لتسلّم إليه البلاد.
القضاة بدمشق وكان بدمشق في سنة أربع: أربع قضاةٍ. شافعيّان وحنفيّان: الخوييّ قاضي القضاة، ونائبه نجم الدّين ابن خلف، وشرف الدّين عبد الوهّاب الحنفيّ، والعزيز ابن السنجاريّ.
شنق ابن السقلاطوني وشنق ابن السّقلاطونيّ العدل نفسه بسبب مالٍ عليه للدّولة، طولب به، وكان عدلاً من نيّف وأربعين سنة من شهود شرف الدّين بن عصرون.
ترتيب مسند أحمد وفيها أحضر البكريّ المحتسب، الجمال ابن الحافظ، والشّرف الإربلّيّ، والبرزاليّ، وقرّر معهم أن يرتّبوا مسند أحمد على الأبواب، وقرّر للجمال في الشّهر خمسين درهماً، وللآخرين ستّين درهماً، وبذل لهم الورق وأجرة النّسّاخ، فما أظنّه تمّ هذا.
مرض المعظّم وموته

ومرض الملك المعظّم، فتصدّق وأخرج المسجونين، وأعطى الأشراف ألف غرارة، وفرّقوا على الفقهاء والصّوفيّة وغيرهم ثمانين ألفاً وخمسمائة غرارة. وحلف من بالحضرة لولده النّاصر. واشترى ابن زويزان حصاناً أصفر للمعظّم بألف دينار مصريّة، وأحضرها، فأمر بالتصدّق بها بالمصلّى، فازدحم الخلق لذلك، فمات ثمانية أنفس. ثمّ مات المعظّم في آخر ذي القعدة عن تسعٍ وأربعين سنة. وأوصى أن يغسّله الحصيريّ. مات قبل صلاة الجمعة. ورمى ابنه الكلوتة والمماليك، ولطموا في الأسواق، وقرأ النّجيب في العزاء: " يا داود إنّا جعلناك خليفةً في الأرض " فضجّ النّاس.
قدوم رسول ملك الفرنج وقال أبو شامة: فيها قدم رسول الأنبرور ملك الفرنج من البحر، على المعظّم - بعد اجتماعه بأخيه الكامل - يطلب البلاد الّتي فتحها السّلطان صلاح الدّين، فأغلظ له وقال: قل لصاحبك ما أنا مثل الغير، ما له عندي إلاّ السّيف.
الحجّ الشاميّ وفيها حجّ بالشّاميّين شجاع الدّين عليّ ابن السّلاّر؛ وهي آخر إمرته على الركّب، وانقطع بعدها ركب الشّام مدّةً بسبب الفتن. وكان قد جاء من ميّافارقين سلطانها شهاب الدّين غازي ابن العادل، ليحجّ أيضاً.
قال أبو المظفر: كان ثقله على ستّمائة جمل، ومعه خمسون هجيناً عليها خمسون مملوكاً، وسار على الرّحبة وعانة وكبيسات إلى كربلاء إلى الكوفة. فبعث الخليفة له فرسين وبغلةً وألفي دينار، فلما عاد لم يصل الكوفة، بل صار غربيّ الطريق فكاد يهلك هو ومن معه عطشاً حتى وصل إلى حرّان.
وتوفّي الملك المعظّم وقام بعده ابنه النّاصر داود.
سنة خمس وعشرين وستّمائة
المنشور بولاية الناصر في صفر جاء منشور الولاية من الملك الكامل لابن أخيه الملك النّاصر داود.
تحرّك الفرنج بالسواحل وتحرّكت الفرنج وانبثّوا في السّواحل، لأنّ الهدنة فرغت.
غارة المسلمين على صور وفيها أغار المسلمون على أعمال صور، وغنموا كثيراً من المواشي.
نزول الملك العزيز على بعلبك وفيها نزل الملك العزيز عثمان ابن العادل على بعلبك ليأخذها من الملك الأمجد، فأرسل إليه النّاصر داود يأمره بالرّحيل عنها، فرحل، وقد حقد على النّاصر، فقاوا: إنّه كاتب الملك الكامل، وحثّه على قصد دمشق، وإنّها في يده. فقدم الكامل وانضاف إليه العزيز، وجاءه الملك المجاهد أسد الدين شيركوه من حمص، وكانت عنده ضغينة على المعظّم، لكونه نازل حمص وشعث ظاهرها. فاستنجد الملك النّاصر بعمّه الملك الأشرف، فجاء وأكرمه غاية الإكرام، ونزل بالنّيرب. وكان رسوله إلى الأشرف فخر الدّين ابن بصاقة.
ولمّا وصل الكامل إلى الغور، بلغه قدوم الأشرف، فرجع إلى غزّة، وقال: أنا ما خرجت على أن أقاتل أخي. فبلغ ذلك الأشرف، فقال لابن أخيه النّاصر: إنّ أخي قد رجع حردان، والمصلحة أنّني ألحقه وأسترضيه. فنزل الكامل غزّة، وأرسل إليه ملك الفرنج يطلب منه القدس، وقال: أنا قد حضرت أنجدك بمقتضى مراسلتك، ومعي عساكر عظيمة، فكيف أرجع بلا شيء؟ فأعطاه بعض القدس.
وسار الأشرف إلى الكامل واجتمع به في القدس، فكان نجدة على النّاصر لا له. واتّفق الأخوان على أخذ البلاد من النّاصر، وأنّ دمشق تكون للأشرف، وانضاف إليهما من عسكر النّاصر أخوهما الملك الصّالح إسماعيل، وابن عمّ النّاصر شهاب الدّين محمود ابن المغيث، وعزّ الدّين أيدمر، وكريم الدّين الخلاطيّ. وجاء المظفّر شهاب الدّين غازي ابن العادل، فاجتمع الكلّ بفلسطين.
وقد كان النّاصر خرج ليتلقّى عمّه الكامل، واعتقد أنّ الأشرف قد أصلح أمره عنده، فسار إلى الغور، فلمّا سمع باجتماع أعمامه عليه ليمسكوه رجع إلى دمشق فحصّنها، واستعدّ للحصار.
المشيخة والحسبة بدمشق وفيها عزل الصّدر البكري عن مشيخة الشيوخ وعن حسبة دمشق؛ فولي المشيخة عماد الدّين ابن حمويه، والحسبة رشيد الدّين ابن الهادي.
نزول جلال الدّين على خلاط ثانية وفيها نزل جلال الدّين ابن خوارزم شاه مرّة ثانية على خلاط، ثمّ هجم عليه الشّتاء، فترحّل إلى أذربيجان. وخرج الحاجب عليٌّ من خلاط فاستولى على خويّ وسلماس وتلك النّاحية، وساق فأخذ خزائن جلال الدّين وعائلته وعاد إلى خلاط، فقيل له: أيشٍ فعلت؟ تحرّشت به ليهلك البلاد فلم تفكر.
جري الكويز الساعي

وفيها جرى الكويز السّاعي من واسط إلى بغداد في يوم وليلة، ووصل إلى باب سور البصليّة قبل الغروب بساعة، ورزق قبولاً عظيماً، وأعطي خلعاً وأموالاً من الدّولة والتّجّار. ومن جملة ما حصل له نيّف وعشرون فرساً، وقماش بألفٍ وسبعمائة دينار، ومن الذهب خمسة آلاف وأربعمائة دينار، واسمه معتوق الموصليّ. ولازم خدمة الشّرابيّ. ذكر هذا ابن السّاعي.
تأسيس المستنصريّة وفيها شرعوا في أساس المستنصريّة ببغداد، وكان مكانها إصطبلاتٌ وأبينةٌ، وتولّى عمارتها أستاذ دار الخلافة.
موقعة الريّ بين جلال الدّين والتتار وفيها - وقيل: في التي قبلها كما تقدم بعبارةٍ أخرى - عادت التّتار إلى الريّ، وجرى بينهم وبين جلال الدّين حروبٌ. وكان هؤلاء التّتار قد سخط عليهم جنكزخان وأبعدهم، وطرد مقدّمهم، فقصد خراسان، فرآها خرباً، فقصد الريّ ليتغلّب على تلك النّواحي، فالتقى هو وجلال الدّين، فاقتتلوا قتالاً شديداً، ثمّ انهزم جلال الدّين، ثمّ عاود بمن انهزم، وقصد إصبهان، وأقام بينها وبين الريّ، وجمع جيشه، وأتاه ابن أتابك سعدٍ بعد وفاة والده. ثمّ عاد جلال الدّين، فضرب مع التّتار رأساً، فبينما هم مصطفّون انفرد غياث الدّين أخو السّلطان، وقصد ناحيةً، فظنّهم التّتار يريدون أن يأتوهم من ورائهم، فانهزموا، وتبعهم صاحب بلاد فارس.
وأمّا جلال الدّين، فإنّه لمّا رأى مفارقة أخيه له، ظنّ أنّ التّتر قد رجعوا خديعةً ليستدرجوه، فانهزم أيضاً، ولم يجسر أن يدخل إصبهان خوفاً من الحصار، فمضى إلى شبرم.
وأمّا صاحب فارس، فلمّا ساق وراء التّتار، وأبعد ولم ير جلال الدّين، خاف وردّ عن التّتار، ورأى التّتر أنّه لا يطلبهم أحدٌ فوقفوا، وردّوا إلى إصبهان وحاصروها، وظنّوا أنّ جلال الدّين قد عدم، فبينما هم كذلك، إذ وصل إليهم قاصدٌ من جلال الدّين يعرّفهم بأنّه سالم، وأنّه يجمع، وينجد أهل إصبهان، ففرح أهل البلد، وقويت نفوسهم، وفيهم شجاعة طبعيّة، فقدم عليهم، ودخل إليهم، ثمّ خرج بهم، فالتقوا التّتار، فانهزم التّتار أقبح هزيمةٍ، فساق جلال الدّين وراءهم إلى الريّ قتلاً وأسراً، وأقام بالريّ، فأتته رسل ابن جنكزخان يقول: إنّ هؤلاء ليسوا من أصحابي، وإنّما نحن أبعدناهم، فاطمأن جلال الدّين من جانب ابن جنكزخان، وعاد إلى أذربيجان.
وأمّا غياث الدّين أخوه، فقصد خوزستان، فلم يمكّنه نائب الخليفة من دخولها، فقصد بلاد الإسماعيليّة، والتجأ إليهم، واستجار بهم. فقصد جلال الدّين بلاد الإسماعيليّة لينهبها إن لم يسلموا إليه أخاه، فأرسل مقدّمهم يقول: لا يجوز لنا أن نسلّمه إليك، لكن نحن ننزله عندنا، ولا نمكّنه أن يقصد شيئاً من بلادك، والضّمان علينا. فأجابهم إلى ذلك، وعاد فنازل خلاط.
تملّك كيقباذ مدينة أرزن وفيها تملّك علاء الدّين كيقباذ صاحب الروم مدينة أرزنكان، وكان صاحبها بهرام شاه قد طال ملكه لها، وجاز ستّين سنةً، فمات، ولم يزل في طاعة قلج أرسلان وأولاده، فملك بعده ولده علاء الدّين داود شاه، فأرسل إليه كيقباذ يطلب منه عسكراً ليسير معه إلى مدينة أرزن الروم، ليحاصرها، وأن يكون معهم، فأتاه في عسكره، فقبض عليه، وأخذ بلده. وكان له حصن كماخ، وله فيه والٍ، فتهدّده إن لم يسلّم الحصن أيضاً، فأرسل إلى نائبه، استنجد بالأمير حسام الدّين عليّ الحاجب نائب الملك الأشرف على خلاط. فسار الحسام ونجده، فردّ كيقباذ لذلك؛ ولأنّ العدوّ أخدوا له حصن صمصون وهو مطلٌّ على البحر وعاصٍ، فأتاه واستعاده منهم، ثمّ أتى أنطاكية يشتّي بها.
ظهور محضر للعناكيّين وفيها ظهر محضر للعناكيّين أثبت على نجم الدّين مهنّا قاضي المدينة أنّ حكّام بن حكم بن يوسف بن جعفر بن إبراهيم بن محمد الممدوح بن عبد الله الجواد بن جعفر الطّيّار سكن بقريةٍ بالشّام تعرف بالأعناك، وأولد بها، وعقبه بها، وبالشّام، ومن نسله فلان، وساق نسبه إلى الأحكام.
تدريس المسمارية وتقرّر بالمسماريّة بنو المنجّا للتدريس بحكم أنّ نظرها إليهم.
تقييد الفتوى وتقدم الخويّي إلى المفتين بأن لا يكتبوا فتوى إلاّ بإذنه.
طلوع الفرنج إلى صيدا

وفيها طلع الفرنج من البحر وعكّا إلى صيدا؛ وكانت مناصفةً لهم وللمسلمين، فاستولوا عليها وحصّنوها، وتمّ لهم ذلك، وقويت شوكتهم، وجاءهم الأنبرور ملك الألمان ومعناه: ملك الأمراء؛ وكان قبيل مجيئه قد استولى على قبرص، وقدم عكّة، وارتاع المسلمون لذلك. وقدم الكامل كما مرّ من مصر، وأقام على تلّ العجول، ثمّ كاتب الأنبرور، واتّفق معه على النّاصر داود ابن المعظّم، ونشب الكامل بالكلام، ولم تكن عساكر الأنبرور وصلت إليه من البحر، وخافه المسلمون، وملوك الفرنج بالسّاحل، فكاتبوا الكامل إذا حصل مصافّ نمسك الأنبرور، فسيّر إلى الأنبرور كتبهم، وأوقفه عليها، فعرف الأنبرور ذلك للكامل، وأجابه إلى كلّ ما يريد، وقدمت رسله على الكامل يتشكّر لما أولاه، وتردّدت بينهم المراسلات.
وسيّر الأنبرور إلى الكامل يتلطّف معه، ويقول: أنا عتيقك وأسيرك، وأنت تعلم أنّي أكبر ملوك البحر، وأنت كاتبتني بالمجيء، وقد علم البابا وسائر ملوك البحر باهتمامي وطلوعي، فإن أنا رجعت خائباً، انكسرت حرمتي بينهم، وهذه القدس فهي أصل اعتقادهم وحجّهم؛ والمسلمون قد أخربوها، وليس لها دخلٌ طائل، فإن رأى السّلطان - أعزّه الله - أن ينعم عليّ بقصبة البلد، والزيادة تكون صدقة منه، وترتفع رأسي بين الملوك، وإن شاء السّلطان أن يكشف عن محصولها، وأحمل أنا مقداره إلى خزانته فعلت. فلما سمع الكامل ذلك، مالت نفسه وجاوبه أجوبةً مغلّظة، والمعنى فيها نعم.
خلعة الزعامة أنبأني ابن البزوريّ، قال: وفي المحرّم منها استدعي الأمير علاء الدّين الدّويدار الظاهريّ أبو شجاع ألطبرس، وخلعت عليه خلعة الزّعامة وهي: قباء أطلس نفطيّ، وشربوش كبير، وفرس بعدّة كاملة، وألحق بالزّعماء.
رسول جلال الدّين قال: وفيها وصل قاضي الرّيّ رسولاً من عند جلال الدّين منكوبريّ بن خوارزم شاه.
العقد على ابنة صاحب الموصل وفيها عقد عقد علاء الدّين الدّويدار المذكور على ابنة بدر الدّين صاحب الموصل، على صداقٍ مبلغه عشرون ألف دينار.
قدوم الحجّاج إلى بغداد وفيها قدم بغداد من الحجّاج أخت السلطان صلاح الدين يوسف، زوجة مظفّر الدّين صاحب إربل، وابن أخيها الملك المحسن أحمد، فخلع على المحسن.
قدوم الحجّاج على الدّويدار وفي رمضان خلع على علاء الدّين الدّويدار خلعة عظيمة، وأعطي تسعة أحمال كوسات.
تغلّب ابن هود على الأندلس وفيها تغلّب ابن هود على معظم الأندلس، فكان ملكه تسعة أعوام.
سنة ستّ وعشرين وستّمائة
دخول الفرنج بيت المقدس في ربيع الأوّل أخلى الكامل البيت المقدّس من المسلمين، وسلّمه إلى الأنبرور، وصالحه على ذلك، وعلى تسليم جملةٍ من القرى فدخلته الفرنج مع الأنبرور. وكانت هذه من الوصمات الّتي دخلت على المسلمين، وتوغّرت القلوب على الكامل - فإنّا لله وإنّا إليه راجعون.
حصار الكامل دمشق ثمّ أتبعها بحصار دمشق وأذّية المسلمين، فنزل جيشه على الجسورة، وقطعوا عن دمشق باناس والقنوات، ثمّ قطعوا يزيد وثورا، ونهبوا البساتين، وأحرقوا الجواسق.
ثمّ جرت بين عسكر النّاصر داود، وبين عسكر عمّه الكامل وقعاتٌ، وقتل جماعةٌ وجرح جماعة، وأخربت حواضر البلد. فلمّا كان يوم رابع جمادى الأولى وقعت بينهم وقعةٌ عظيمة.
قال أبو شامة: قتل فيها خلق كثير، ونهب قصر حجّاج الشّاغور، وأطلق فيها النّيران، وتسلّموا حصن عزّتا صلحاً مع متولّيه.
دخول الكامل دمشق

وفي تاسع جمادى الآخرة وصل الكامل، فنزل عند مسجد القدم، فأنفذ النّاصر إليه جماعة من الكبراء: الدّولعيّ، والقاضي، شمس الدّين الخويّيّ، والقاضي شمس الدّين ابن الشّيرازيّ، والشّيخ جمال الدّين الحصيريّ، نيابةً عنه في السّلامة والخدمة. ثمّ خرج من الغدّ عزّ الدّين أيبك أستاذ الدّار باستدعاءٍ من الكامل فتحدّثا في الصّلح، فلمّا كان يوم منتصف الشهر، كان بينهم وقعةٌ تلقاء باب الحديد في الميدان، وانتصر الدّمشقيّون. ثمّ أصبح من الغد النّهب والحريق بظاهر باب توما، وبدّعوا في الغوطة، وخرّبوها، وغلت الأسعار، وصار اللّحم بستّة دراهم، والجبن بستّة دراهم أيضاً. واشتدّ الحصار، ثمّ إنّهم زحفوا على دمشق من عربيّها مراراً، وتكون الكرّة عليهم، واتّخذوا مسجد خاتون، ومسجد الشّيخ إسماعيل، وخانقاه الطّاحون، وجوسق الميدان، حصوناً وظهراً لهم. وأحرق النّاصر لأجل ذلك مدرسة أسد الدّين، وخانقاه خاتون، وخانقاه الطّواويس، وتلك الخانات. وجرت أمور.
ثم زحفوا في تاسع رجب إلى أن قاربوا باب الحديد، ثمّ كان انتظام الصّلح في أوّل شعبان، وذلك أنّ الملك النّاصر داود خرج ليلة رابع عشر رجب إلى الكامل واجتمع به، ثمّ اجتمع به مرّات، وتقرّر الصّلح؛ أنّ النّاصر رضي بالكرك ونابلس وبعض الغور والبلقاء. ثمّ دخل الملك الكامل القلعة، ونزل إلى قبّة والده، ووجّه العسكر، فنازلوا حماة، وحاصروها.
وفي أواخر شعبان سلّم الكامل دمشق لأخيه الملك الأشرف، وأعطاه الأشرف عوضها حرّان والرّها، ورأس عين والرّقة، ثمّ توجّه إلى الشّرق ليتسلّم هذه البلاد، فسار في تاسع رمضان فلمّا نزل على حماة، خرج إلى خدمته صاحبها صلاح الدّين قلج أرسلان ابن الملك المنصور محمد بن عمر، وسلّم إلى الكامل حماة، فأعطاها لأخي صاحبها لكونه أكبر سنّاً؛ ولأنّ العهد من أبيه كان إليه. ثمّ سار إلى حرّان، ونزل عسكره على بعلبك؛ وجاء إليها الأشرف من دمشق؛ فحاصر الملك الأمجد؛ ثمّ تسلّموا البلد، وبقي الحصار على القلعة، ورجع الأشرف.
الاشتغال بعلوم الأوائل قال أبو شامة: وكان في آخر دولة المعظّم قد كثر الاشتغال بعلوم الأوائل، فأخمده الله بدولة الملك الأشرف.
خروج الأمجد من بعلبكّ قال أبو المظفّر: بعث الأشرف أخاه الملك الصّالح إسماعيل، فحاصر بعلبكّ، وضربها بالمجانيق، وضايقها؛ ثمّ توجّه إليها الأشرف، فدخل ابن مرزوق بينه وبين صاحبها الملك الأمجد، فأخذت منه، وجاء إلى دمشق، فأقام بداره.
حصار جلال الدين خلاط وفيها نازل جلال الدّين خلاط وضايقها بأوباشه، فأغاروا، ونهبوا، وهجموا حينة، وقتلوا أهلها قتلاً ذريعاً، والكامل على حرّان، فأقام اليزك على الطّرق خوفاً من هجمتهم، وتوجّهت طائفةٌ منهم إلى ميّافارقين، فالتقاهم المظفّر غازي، فكسر وجرح، وهو أشجع أولاد العادل.
ولم يزل جلال الدّين يجدّ في حصار خلاط حتّى افتتحها في آخر العام.
سنة سبع وعشرين وستّمائة
كسرة الخوارزمية أمام الأشرف قال أبو شامة: أخذت بعلبكّ من الأمجد في ربيع الآخر، ورحل الأشرف إلى الشرق واستعمل على دمشق أخاه إسماعيل، فلمّا كان في شوّال جاءنا الخبر: بأنّ السّلطان الملك الأشرف التقى الخوارزميّ - يعني جلال الدّين - وأنّ الأشرف كسره في أواخر رمضان. وقد كان الخوارزميّ استولى على خلاط، وأخذها من نوّاب الأشرف بعد أن أكلوا الجيف والكلاب، وزاد فيهم الوباء، وثبتوا ثباتاً لم يسمع بمثله، لعلمهم بجور خوارزم شاه، ولم يقدر عليها إلاّ بمخامرة إسماعيل الإيوانيّ، تدنّى إليه، واستوثق منه، ثمّ أطلع الخوارزميّة بالجبال ليلاً، واستباحوها، فإنّا لله. فسار الأشرف لحربه، واتّفق هو وصاحب الرّوم على لقائه، فكسرا الخوارزميّة، وقع منهم خلقٌ في وادٍ، فهلكوا ونهبوا، وتتبّعوا أيّاماً، وضربت البشائر في البلاد.
إنكسار الخوارزميّ في رواية سبط ابن الجوزيّ

وقال أبو المظفّر ابن الجوزيّ: أخذ خوارزم شاه جلال الدّين مدينة خلاط في جمادى الأولى بعد حصار عشرة أشهر، وكان فيها مجير الدّين ابن العادل؛ وأخوه تقيّ الدّين؛ وزوجة الأشرف بنت ملك الكرج، فأسرهم جلال الدّين. فأرسل صاحب الروم إلى الأشرف يأمره بالمسير، فإنّه ينجده، فشاور أخاه الملك الكامل فقال: نعم مصلحة، فجمع جيشه وسار إلى صاحب الروم، وكان معه أخواه شهاب الدّين غازي، والملك العزيز عثمان، وابن أخيه الملك الجواد. وجمع ملك الروم جيوشه أيضاً واجتمعا، والتقاهم الخوارزميّ؛ فانكسر كسرةً عظيمة، وأخذ الأشرف خلاط، وأرسل إلى الخوارزميّ يطلب إخوته، فأرسلهم ولم يرسل المرأة.
قال عبد اللّطيف بن يوسف: كسر الله الخوارزميّين بأخفّ مؤنة بأمرٍ لم يكن في الحساب، فسبحان من هدم ذاك الجبل الراسي في لمحة ناظرٍ.
رجوع رسل الخليفة وفيها رجعت رسل الخليفة من عند جلال الدّين منكوبريّ ملك الخوارزميّة، وخلع على رسوله الّذي قدم معهم.
الخطبة للمستنصر بالله في المغرب وفيها خرج الموكب الشّريف لتلقّي رسول الملك محمد بن يوسف بن هود المغربيّ؛ صحبة رسول الملك الكامل زعيم مصر، فأخبر أنّ ابن هود استولى على أكثر بلاد المغرب التي بيد بني عبد المؤمن، وأنّه خطب بها للمستنصر بالله، فحمد فعله، وكتب له منشور متضمّنٌ شكر همّته العالية.
تسيير ملابس الفتوّة للخوارزميّ وفيها سيّر جلال الدّين الخوارزميّ إلى المستنصر، وطلب منه سراويل الفتوّة ليتشرّف بذلك؛ فسيّره إليه مع تحفٍ ونعم لا تحصى، وفرس النّوبة، ففرح بذلك وسرّ وقبّل الأرض مرّات.
الخطبة للمستنصر بالله في تلمسان وفيها ملك المايرقي تلمسان، وخطب فيها للمستنصر بالله.
رواية الموّفق البغدادي عن كسرة الخوارزميّة وأمّا أمر الخوارزميّة وكسرتهم، قال الموفّق: فتح بعض الأمراء باب خلاط للخوارزميّة في جمادى الآخرة، لا ركوناً إلى دينهم ويمينهم، بل إيثاراً للموت على شدّة القحط، فدخلوا، وقتلوا، وسبوا، واستحلّوا سائر المحرّمات، ودخلوا نصف اللّيل فبقوا كذلك إلى آخر صبيحته، ثمّ رفعوا السّيف، وشرعوا في المصادرات والعذاب. وكانوا يتعمّدون الفقهاء والأخيار بالقتل والتّعذيب أكثر من غيرهم.
وأمّا الكامل، فانصرف إلى مصر بغتةً، فضعف النّاس، وأيقنوا أنّ الخوارزميّ إنّ ملك الشّام والرّوم عفى آثارها وأباد سكانها.
ثمّ اصطلح الأشرف وعلاء الدّين صاحب الر؟ّوم صلحاً تامّاً بعد عداوةٍ أكيدة، وجيّشوا الجيوش، والقلوب مع ذلك مشحونةٌ خوفاً، ولم يزل على وجلٍ مفرط من التقاء الجيشين، حتّى أتاح الله كسرة الخوارزميّين بأهون مؤنة.
فقرأت في كتاب بعض الأجناد: إنّا رحلنا من سيواس، وطلبنا منزلةً يقال لها ياصي جمان في طرف أعمال أرزنجان، إذ بها عشب ومياه؛ فلمّا سمع العدوّ بمجيء العسكرين، ساق سوقاً حثيثاً في ثلاثة أيّام، ونزل المرج المذكور وبه جماعة من عسكر، فكبسهم بكرة الرابع والعشرين من رمضان، وضرب الأشرف المصافّ مع الخوارزميّ، وقامت الحرب على ساقٍ إلى قرب الظهر، ثمّ نصر الله، وكسر العدوّ شرّ كسرة. وكان معه خلق لا يحصون. والمصافّ في اليوم التّاسع والعشرين من رمضان.
قال الموفّق:ثمّ تواصل النّاس ومعهم السّبي والأخايذ من المماليك والدّوابّ والأسلحة، والكلّ رديء، يباع الجوشن بثلاثة دراهم، والفرس هناك بخمسة دراهم، وفي حلب بعشرين درهماً وثلاثين في غاية الرداءة. وكذا قسيّهم وسائر أسلحتهم. ووصل منهم أسرى فيهم رجل، حكى لمن أنس به من الفقهاء العجم، قال: إنّ صاحبنا دهش وتحيّر لما شارف عسكر الشّام، فلمّا رأيناه كذلك، انقطعت قلوبنا، ولولا عسكر الشّام، أبدنا عسكر الروم، أنا بنفسي قتلت منهم خمسين فارساً.
وحكى نسيب لنا جنديٌّ، قال: وصلنا إلى مرج ياصي جمان، ونحن متوجّهون إلى خلاط على أنّ العدوّ بها، فإذا بعسكر الخوارزميّ محيطٌ بنا، فوقع على طائفة من عسكر الرّوم، فقتل منهم مائتين، ونهب، وأسر. ثمّ من الغد وقع جيش الخوارزميّ على عسكر الروم ونحن نرى الغبرة، فأباد فيهم قتلاً وأسراً. وقد كثر القول بأنّهم قتلوا من عسكر الروم سبعة آلاف من خيارهم، وقيل: أكثر وأقلّ.

وقال لي رجل من أهل أرزنجان: إنّ جميع عسكر الروم كان بها، وعدّتهم اثنا عشر ألفاً، فلم يخلص منهم إلاّ جريحٌ، أو هارب توقّل الجبل، وإنّ صاحب الرّوم بقي في ضعفة من أصحابه نحو خمسة آلاف، وأصبحنا يوم الخميس على تعبئة، ووقعت مناوشات. فكان أصحابنا أبداً يربحون عليهم، وعرفنا قتالهم، ونشّابهم، وضعف خيلهم، وقلّة فروسيتهم، فتبدّل خوفنا منهم بالطّمع، واحتقرناهم، وتعجّبنا كيف غلب هؤلاء أمماً كثيرين؟ وبتنا ليلة الجمعة على تعبئة، وكان الرجل قد عزم على الهرب، ففرّ إليه مملوكان، فشجّعاه، فثبت لشقاوته. وأصبح النّاس، ففرّ من عنده اثنان إلى الملك الأشرف؛ فسألهما عن عدّة أصحابهم، قالا: هم ثلاثون ألفاً. وبقي الأشرف يجول بين الصّفوف، ويشجع النّاس، ويحقر العدوّ. وأصبح النّاس يوم السّبت على تعبئةٍ تامّةٍ، فسأل الأشرف المملوكين عن موضع الخوارزميّ، قالا: هو على ذلك التّلّ، وشعره في كيس أطلس، وعلى رأس كتفه برجمٌ صغير مخيّط بقبائه، فحمل طائفة من الخوارزميّة على عسكر الرّوم؛ فثبتوا، فتقدّم الأشرف إلى سابق الدّين ومعه من عسكر مصر ألف وخمسمائة فارس، وإلى عسكر حمص وحلب وحماة، فانتقى ألف فارس، وندب بعض أمراء العرب في ألف فارسٍ من العرب، فحملوا على التّلّ الّذي عليه الخوارزميّ، فلمّا عاين الموت الأحمر مقبلاً، انهزم، فلمّا رأى جيشه فراره انهزموا. وأمّا الّذين حملوا على عسكر الرّوم، فبقوا في الوسط، فلم يفلت منهم أحد. ثمّ إنّ الخوارزميّين لشدّة رعبهم لم يقدروا على الهرب، ولم يهتدوا سبيلاً، وأكثرهم نزلوا عن خيولهم، وانجحروا في بطون الأودية والبيوت الخربة، فتحكّم فيهم الفلاّحون والغلمان، وقتلهم أضعف النّاس. وانحرف منهم ثلاثة آلاف على بلاد جانيت، فخرج إليهم فلاّحو الرّوم والنّصارى فقتلوهم عن آخرهم. وفلّق الخوارزميّ عند هربه نحو مائتي حصان، ووصل خلاط في سبعة أنفس، فأخذ حرمه وما خفّ من الأموال، واجتاز على منازجرد وكانت محصورة بوزيره، ووصل جائعاً فأطعمه وزيره. ثمّ دخل أذربيجان بالخزي والصّغار، فصادر أهل خويّ، ومات منهم جماعة تحت العقوبة.
وأمّا الأشرف فلو ساق بعسكره وءاهم لأتى عليهم قتلاً وأسراً. وتسلّم أرزن الرّوم، وسلّمها إلى علاء الدّين كيقباذ، فأخذ ملكاً خيراً من جميع مملكته.
وأمّا صاحبها ابن مغيث الدّين ابن عمّ علاء الدّين فإنّه رمي بالخذلان، والتجأ إلى كهفٍ حتّى أخذوه أخذ النّساء. ثمّ نزل الأشرف على منازجرد، وصمّم على أن يدخل وراء الخوارزميّ، وأقام شهوراً، ثمّ تراسلا في الصّلح، فاصطلحا على ما يؤثر الملك الأشرف. فرجع وفرّق العسكر، وأمنت خلاط وشرعت تعمر.
وحكى أميرٌ قال: حملنا على الخوارزميّ فوقع عسكره في وادٍ وهلكوا، زحمناهم على سفح يفضي إلى وادٍ عميق، فتكردسوا بخيولهم، فتقطّعوا إرباً إرباً. وأشرفنا على الوادي ثاني يوم فرأيناه مملوءاً بالهلكى لو نجد فيهم حيّاً إلاّ خادم الخوارزميّ مكسور الرّجل، وأقمنا أيّاماً نقلّب القتلى لعلّ أن يكون فيهم جلال الدّين الخوارزميّ. وأسر خلق من خواصّه وأعلامه وسناجقه. وذكروا أنّ العرب أخذوا من خيمته باطية ذهبٍ وزنها خمسةٌ وعشرون رطلاً، فنفلهم إيّاها الملك الأشرف.
والعجب أنّ هذه الوقعة لم يقتل فيها من عسكر الشّام أحد، ولا جرح فرس إلاّ رجل من عسكر حمص جرح بسهم. وزالت هيبة الخوارزميّة من القلوب، وزال سعدهم.
سنة ثمان وعشرين وستّمائة
ذكر أحدادث في المغرب في رجب وصل رجل من المغرب وأخبر أنّ بعض بني عبد المؤمن صعد الجبل، وجمع من أمم البربر نحو مائتي ألف، ونزل بهم، وهاجم مرّاكش وقتل عمّه، وكان قد ولي الأمر دونه، وقتل من أصحابه نحواً من خمسة عشر ألفاً. وسيّر إلى الأندلس يهدّد ابن هود، فأطاعه بشرط أن لا يكون عنده أحد من الموحّدين إلاّ إذا احتاج إليهم للغزاة.
إضمحلال أمر الخوارزميّ وفي رجب وصل قزوينيّ إلى الشّام فأخبر أنّ التّتر خرجوا إلى الخوارزميّ، وأنّهم كسروه أقبح كسرة. وأنّ الكفّار الّذين كانوا في جملة عسكره غدروا به، وعادوا إلى أصحابهم، وأنّ المجمّعة كلّهم تفرّقوا عنه، وبقي في ضعفةٍ من أصحابه وهم قليلون لا سبدٌ لهم ولا لبد، وهكذا كلّ ملك يؤسّس على الظّلم يكون سريع الهدم.

وقال ابن الأثر - وهذه السّنة هي آخر كتابه - قال: في أوّلها وصل التّتار من بلاد ما وراء النّهر، وقد كانوا يعبرون كلّ قليل، ينهبون ما يرونه، فالبلاد خاوية على عروشها. فلمّا انهزم جلال الدّين خوارزم شاه في العام الماضي أرسل مقدّم الإسماعيليّة يعرّف التّتار ضعف جلال الدّين، فبادرت طائفة وقصدوا أذربيجان، فلم يقدم جلال الدّين على لقائهم، فملكوا مراغة وعاثوا بأذربيجان، فسار هو إلى آمد، وتفرّق جنده، فبيّته التّتار ليلةً، فنجا وتفرّق أصحابه في كلّ وجه. فقصد طائفةٌ منهم حرّان، فأوقع بهم الأمير صواب، مقدّم الملك الكامل بحرّان، وقصد طائفة منهم سنجار والموصل وغير ذلك. وتخطّفتهم الملوك والرّعيّة، وطمع فيهم كلّ أحدٍ حتّى الفلاّحون والأكراد، وانتقم الله منهم.
ودخل التّتار ديار بكر في طلب جلال الدّين، لا يعلمون أين سلك؟ فسبحان من بدّل عزّهم ذلاًّ، وكثرتهم قلّة، وأخذت التّتار أسعرد بالأمان، ثمّ غدروا بهم، وبذلوا فيهم السّيف. ثمّ ساروا إلى مدينة طنزة، ففعلوا فيها كذلك. ثمّ ساروا في البلاد يخرّبونها إلى أن وصلوا إلى ماردين، وإلى نصيبين، إلى أن قال: وخرجت هذه السّنة ولم يتحقّق لجلال الدّين خبر، ولا يعلم هل قتل؟ أو اختفى؟ والله أعلم.
الاحتفال بقدوم صاحب إربل في بغداد قلت: وفي المحرّم وصل الملك مظفّر الدّين صاحب إربل إلى بغداد، واحتفل بقدومه، وجلس المستنصر بالله له، وحضر أرباب الدولة كلّهم، ورفع السّتر عن الشّبّاك، فإذا المستنصر جالس، فقبّل الجميع الأرص. ورقي نائب الوزارة مؤيّد الدّين، وأستاذ الدّار مراقي من الكرسيّ المنصوب بين يدي الشّبّاك. واستدعي مظفّر الدّين، فطلع، وأشار بيده بالسّلام على المستنصر، ثمّ قرا: " اليوم أكملت لكم دينكم " الآية، فردّ المستنصر عليه السّلام، فقبّل الأرض عدّة مرار، فقال له: إنّك اليوم لدينا مكينٌ أمين، في كلام مضمونه: ثبت عندنا إخلاصك في العبوديّة. فقبّل الأرض، وأذن له في الانكفاء، وأسبلت الأستار، وأدخل حجرة، فخلع عليه فرجيّة ممزج، ومن تحتها قباء أطلس أسود، وعمامة قصب كحليّة بطرز ذهب وقلّد سيفين محلاّيين بالذّهب، وأمطي فرساً بسرج ذهبٍ، وكنبوش ومشدّة حرير، ورفع وراءه سنجقان مذهّبان. ثمّ اجتمع بالخليفة يوماً آخر، وخلع عليه أيضاً، وأعطي رايات وكوسات وستّين ألف دينار، وخلع على جماعة من أصحابه.
إمام مشهد أبي بكر وفيها جدّد لمشهد أبي بكر من جامع دمشق إمامٌ راتب.
الغلاء بمصر وفيها كان الغلاء بمصر لنقص النّيل.
حبس الحريري وفيها قدم الملك الأشرف دمشق، وحبس الحريريّ بقلعة عزّتا، وأفتى جماعةٌ بقتله وزندقته، فأحجم السّلطان عن القتل.
الشروع ببناء الدار الأشرفية وأمر السّلطان بشراء دار الأمير قمياز النّجميّ، لتعمل دار حديث، فهي الدّار الأشرفية، وأن يكون للشيخ سبعون درهماً، وهو الجمال أبو موسى ابن الحافظ، فمات أبو موسى قبل أن يكمل بناؤها.
التدريس بالتقوية والشامية الجوّانية وفيها درّس بالتّقويّة العماد الحرستانيّ، وبالشّاميّة الجوّانيّة ابن الصّلاح. وحضر الملك الصّالح الدّرس؛ وتكلّموا في هذه المدرسة، وأرادوا إبطالها، وقالوا: هي وقف على الحنفيّة، وعملوا محضراً أن سودكين المعروفة به أوّلاً وقفها على الحنفيّة، وشهد ثلاثة بذلك بالاستفاضة، فلم ينهض بذلك.
صلب التكريتي الكحّال وفيها صلب التّاج التّكريتيّ الكحّال؛ لأنّه قتل جماعةً ختلاً في بيته، ودفنهم، ففاحت الرائحة، وعدمت امرأةٌ عنده، فصلب، وسمّروه.
التدريس بالصاحبية ودرّس بالصّاحبيّة - مدرسة ربيعة خاتون - النّاصح ابن الحنبليّ، وكان يوماً مشهوداً، حضرت الواقفة وراء السّ؟تر.
سنة تسع وعشرين وستّمائة
خروج العسكر للتصدّي للتّتار

فيها أنهي إلى الديوان العزيز أنّ التتر قصدوا أذربيجان وعاثوا بها، لأنّ صاحبها جلال الدّين ابن خوارزم شاه قتل؛ قتله كرديّ بحربةٍ؛ وكان قد انهزم من التّتار لمّا بيّتوه، وساقوا وراءه حتّى بقي وحده، وقتل فارسين من التّتار، وأفسدوا، ووصلوا إلى شهرزور. فبذل المستنصر بالله الأموال في الجيوش، وسأل مظفّر الدّين صاحب إربل إعانته بجيش بغداد ليلتقي التّتار، فجاءته العساكر مع جمال الدّين قشتمر النّاصريّ، وشمس الدّين قيران، وعلاء الدّين ألدكز، وفلك الدّين، وسار الكلّ نحو شهرزور. فبلغ ذلك التّتار، فهربوا. وتمرّض مظفّر الدّين، وعاد إلى بلده.
القبض على نائب الوزارة القمّي وفي شوّال تقدّم إلى أستاذ دار الخلافة شمس الدين أبي الأزهر أحمد بن محمد بن النّاقد، وإلى مؤيّد الدّين أبي طالب محمد بن أحمد بن العلقميّ مشرف دار التّشريفات، بالقبض على نائب الوزارة القمّيّ، وعلى ولده فخر الدّين أحمد، وعلى أخيه وأصحابه، فهيّئ جماعةٌ بسيوفٍ مجرّدةٍ، ودخلوا دار الوزارة، وقبضوا على مؤيّد الدّين القمّيّ، ثمّ على ولده وأخيه، وحبسوا. وكانت مدّة ولايته الوزارة بصورة النّيابة - لا الوزارة المحضة - ثلاثاً وعشرين سنةً. ثمّ ولي نيابة الوزارة ابن النّاقد المذكور، ثمّ ولي الأستاذ داريّة مؤيّد الدّين ابن العلقميّ الرّافضيّ.
سنة ثلاثين وستّمائة
فتح الكامل مدينة آمد فيها افتتح الملك الكامل ثغر آمد بعد أن ضربها بالمجانيق، فسلّمها صاحبها الملك المسعود مودود ابن الصّالح الأتابكيّ، وخرج وفي رقبته منديلٌ مرسوم عليه، واستولى على أمواله وقلاعه، وبقي حصن كيفا عاصياً، فسيّر أخويه الأشرف والمظفّر غازياً، ومعهما المسعود تحت الحوطة، فعذّبه الأشرف عذاباً عظيماً، لكونه لم يسلّم حصن كيفا، ولأنّه كان يبغضه.
قال أبو المظفّر ابن الجوزيّ فقال لي الملك الأشرف: وجدنا في قصره خمسمائة حرّةٍ من بنات النّاس للفراش. ثمّ سلّمت القلعة في صفر، وعاد الأشرف إلى دمشق.
قال أبو شامة: سمعت الصّاحب بدر الدّين جعفراً الآمديّ يحكي عن عظمة يوم دخول الكامل إلى آمد شيئاً ما نحسن نعبّر عنه، قال: وأخذ جميع رؤساء آمد إلى مصر، فكنت أنا؛ وابن أختي الشّمس، وأخي الموفّق فيهم. فلمّا وصلنا الفرات قال أخي: اسمعوا منّي، لا شكّ أنا نعبر إلى بلادٍ ليس فيها أحدٌ يعرفنا، ولا يعضدنا، ولا معنا مال نتّجر فيه، فعاهدوني علىأداء الأمانة في خدمنا، فعاهدناه، فرزقنا الله بالأمانة أنّا خدمنا في أجلّ المناصب بمصر والشّام، ورأيت جماعةً ممّن كانوا أكبر منّا ببلدنا في مصر، يستعطون بالأوراق. وافتقر أهل آمد، وتمزّقوا.
ونقل الصّلاح الإربلّيّ في أمر الملك المسعود أنّه كثرت عنه الأقاويل، واشتهر انّ عينه كانت ممتدةً إلى حرم رعيّته، فوكّل نساءً يطفن في آمد، ويكشفن عن كلّ مليحة، فإذا تحقّق ذلك سيّر من يحضرها قهراً، ويخلو بها الأيّام ويردّها. وكان ظالماً. ولمّا كلموه في تسليم بلاده، وأنّ الكامل يعطيه خبزاً جليلاً بمصر، قال: بشرط أن لا يحجر عليّ، فإنّي ما أصبر عن المغاني والنّساء. فلمّا أدّى الصّلاح الرسالة إلى الكامل، تضاحكوا.
وعمل الصلاح؛ وكان شاعراً:
ولمّا أخذنا آمداً بسيوفنا ... ولم يبق للمخذول صاحبها حسّ
غدا طالباً منّا أماناً مؤكّداً ... وقال مناي ما تطيب به النّفس
سلامة أيري ثمّ كسّ أنيكه ... فقلنا له خذ ما تمنّيت يا نحس
ثمّ سلّم الكامل جميع ذلك لولده الصّالح نجم الدّين أيّوب.
تقليد الخليفة بسلطنة الكامل وتوجّه القاضي الأشرف أحمد ابن القاضي الفاضل رسولاً من الكامل، ثمّ مع رسول الخلافة الصّاحب محييّ الدّين ابن الجوزيّ إلى الكامل، ومعه تقليدٌ من المستنصر بالله بسلطنة الكامل، من إنشاء الوزير أبي الأزهر أحمد ابن النّاقد، وبخطّ العدل ناصر بن رشيد، وفي أعلاه بخطّ الوزير: للآراء المقدّسة زادها الله جلالاً وتعظيماً مزيد شرفها في تتويجه. وتحت البسملة علامة المستنصر بخطّه: الله القاهر فوق عباده.
وأوّله خطبة وإسراف في تعظيم الخليفة، وفيه: وآمره بتقوى الله، وبكذا، وبكذا.

وفي أوائله: ولمّا وفّق الله تعالى نصير الدّين محمد بن سيف الدّين أبي بكر بن أيّوب من الطّاعة المشهورة، والخدم المشكورة، إلى أن قال: ووسمه - يعني الخليفة - بالملك الأجل، السيّد الكامل، المجاهد، المرابط، نصير الدّين، ركن الإسلام، أثير الإمام، جمال الأنام، سند الخلافة،تاج الملوك والسّلاطين، قامع الكفرة والمشركين، ألب غازي بن محمد بن أبي بكر، معين أمير المؤمنين، رعايةً لسوابق خدمه، وخدم أسلافه.
الغلاء ببغداد وفيها كان الغلاء ببغداد، وأبيع كرّ القمح بنيّفٍ وثمانين ديناراً.
الواقعة بين صاحب ماردين وصاحب الروم والأشرف وفيها وقع بين صاحب ماردين، وبين صاحب الروم، والملك الأشرف، فنزل صاحب ماردين، وجاءته عساكر الروم فحاصروا حرّان والرّها والرّقة، فاستولوا على الجزيرة. وفعلت الروم في هذه البلاد كما تفعل التّتار.
دخول مكة وفيها جمع راجح بن قتادة جمعاً، وقدم مكّة، فدخلها، وطرد عنها عسكر صاحب مصر الملك الكامل.
رسليّة الجيليّ وفي ربيع الأوّل نفّذ أبو صالح نصر بن عبد الرزّاق الجيليّ رسولاً إلى مظفّر الدّين صاحب إربل، وبدر الدّين صاحب الموصل.
وفاة صاحب إربل وفي رمضان توفّي صاحب إربل، فتقدّم إلى شرف الدّين إقبال الخاصّ الشّرابيّ بالتّوجّه إلى إربل، فتوجّه بالعساكر، وجعل مقدّمها جمال الدّين قشتمر. وكان بقلعة إربل خادمان: بنقش؛ وخالص، وفكاتبا عماد الدّين زنكي؛ صهر مظفّر الدّين، يحثّانه على المجيء ليعطياه البلد. فلمّا وصل عسكر الخليفة، عصيا وتمرّدا. فشرعوا في محاصرتهم، وتفاقم الشّرّ، ثمّ زحف العسكر على البلد، وحمي القتال، ثمّ ظهروا على إربل، وألقوا النّار في أبوابها، ودخلوها، ونهب الأوباش بعض الدّور، وسلّمت القلعة، ورتّب بها نواب للخليفة، وضربت البشائر ببغداد. وأمّر على إربل شمس الدّين باتكين أمير البصرة؛ فسار إليها ورتّب بها عارض الجيش تاج الدّين محمد بن صلايا العلويّ.
استيلاء عسكر الكامل على مكة وفيها جاء من جهة الكامل عسكرٌ استولوا على مكّة، وهرب راجح بن قتادة.
فراغ دار الحديث الأشرفية وفيها فراغ دار الحديث الأشرفيّة، وفتحت ليلة نصف شعبان، وقرئ بها البخاريّ على ابن الزّبيديّ، وسمعه خلائق. وكانت أوّلاً تعرف بدار قايماز النّجميّ مولى نجم الدّين أيّوب.
الطبقة الثالثة والستون وفيات
وفيات سنة إحدى وعشرين وستمائة
حرف الألف
أحمد بن عليّ بن أحمد. أبو العباس، البردانيّ، الضرير. قدم بغداد، وحفظ القرآن، وقرأ بالروايات، ورحل، فقرأ بالعشرة على ابن الباقلاّني، وبرع في التّجويد، وحفظ الحروف. وكان يقرأ في التراويح بالشّواذّ رغبةً في الشّهرة.
قال ابن النّجار: لم يكن في دينه بذاك؛ سمعت قراءته وكانت في غاية الحسن، لم أسمع قارئاً أشدّ صوتاً منه. أنشدني أحمد بن عليّ، أنشدنا ابن المعلّم لنفسه بواسط:
وقفت أشكو اشتياقي والسّحاب به ... فانهلّ دمعي وما انهلّت عزاليه
النار من زفراتي لا بوارقه ... والماء من عبراتي لا عواديه
يوهي قوى جلدي من لا أبوح به ... ويستحلّ دمي من لا أسمّيه
لم أدر حين بدا والكأس في يده ... من ريقه الخمر أم عينيه أم فيه
فما المدامة إلا من ثنيّته ... ولا التّظلّم إلاّ من تثنّيه
حكت جواهره أيامه فصفت ... وحدّثت عن لياليه لآليه
فيه من النّاس ما في الناس من حسن ... وليس في الخلق معنىً من معانيه
أحمد بن محمد بن عليّ أبو العبّاس، القادسيّ، ثمّ البغداديّ، الضّرير، الحنبليّ، المقرئ، والد - المؤرخ الّذي ذيّل على المنتظم لابن الجوزيّ - أبي عبد الله محمّد. ولد في حدود سنة ثمانٍ وأربعين وخمسمائة. وقرأ القرآن على عبد الله ابن أحمد الدّاهريّ. وسمع من: يحيى بن ثابت، وأبي الحسين عبد الحقّ، وغيرهما.
وهو من أهل القادسيّة: قرية بين سامرّاء وبغداد، لا قادسية الكوفة المشهورة، ومن أعمال جزيرة ابن عمر قرية القادسية، ومن نواحي إربل، أخرى. توفّي في شوّال. وكان صالحاً خيّراً.

أحمد بن محمد بن الحسين بن مفرّج بن حاتم بن الحسن بن جعفر. القاضي، أبو المعالي، المقدسيّ، ثمّ الإسكندرانيّ، المنعوت بالصّفيّ ابن الواعظ. هو ابن عمّ الحافظ عليّ بن المفضّل. سمع من: السّلفيّ، وعبد الواحد بن عسكر، ومحمد بن عليّ ابن العريف.
روى عنه الزّكيّ المنذريّ، وقال: توفّي في المحرّم.
أحمد بن مطيع بن أحمد بن مطيع. أبو العبّاس، الباجسرائيّ. صحب الشيخ عبد القادر، وقرأ عليه كتاب الغنية تصنيفه. وحدّث.
وكان مقيماً بقرية باجسرا من نواحي بغداد، وبها مات في المحرّم.
روى لنا عنه بالإجازة الشّهاب الأبرقوهيّ، وبالسّماع أبو الفضل محمّد بن محمد بن الدّبّاب.
أحمد بن يوسف ابن الشيخ أبي الحسن محمّد بن أحمد بن صرما. أبو العبّاس، ابن أبي الفتح البغداديّ، الأزجيّ، المشتري. ولد ظنّاً في سنة ستّ وثلاثين. وسمع الكثير من: أبي الفضل الأرموي، وابن الطّلاّية، ابن ناصر، وعبد الخالق اليوسفيّ، وسعيد بن البنّاء، وأبي الوقت، وغيرهم. وقد تقدّم أخوه محمد.
روى عنه: الدّبيثيّ، والضّياء، والفقيه أبو الحرم مكيّ بن بشر، وشهدة، وزينب، ومحمد أولاد القاضي أبي صالح الجيليّ، والكمال عبد الرحمن الفويره، والجمال محمد بن الدّبّاب؛ البغاددة، والشهاب الأبرقوهيّ.
ونقلت من خطّ أيب العلاء الفرضيّ؛ أنّه سمع من الأرمويّ كتاب المصاحف لابن أبي داود، والمهرونيّات الخمسة، وصفة المنافق، وجزء أبي بكر الصّيدلانيّ، والتّاسع من فضائل الصحابة للدّارقطنيّ، والأوّل من صحيح الدّارقطنيّ، والثالث من البرّ والصّلة لابن المبارك، وجزء ابن شاهي، والثالث من الحربيات وأنّ ذلك كلّه سمعه من ابن صرما الجمال ابن الدّبّاب.
أخبرنا أحمد بن إسحاق، أخبرنا أحمد بن أبي الفتح، والفتح بن عبد الله، قالا: أخبرنا محمد بن عمر، أخبرنا ابن النّقور، أخبرنا عليّ بن عمر الحربيّ، حدّثنا أحمد بن الحسن الصوفيّ، حدّثنا يحيى بن معين في شعبان سنة سبعٍ وعشرين ومائتين، حدّثنا سعيد بن أبي مريم، عن يحيى بن أيّوب، عن ابن الهاد، عن محمد بن إبراهيم، عن أبي سلمة، عن أبي سعيد، قال: قال رسول الله صلّى الله عليه وسلّم: " الميّت يبعث في ثيابه الّتي قبض فيها " .
هذا حديث صحيح غريب رواه أبو داود، عن الحسن بن عليّ، عن سعيد بن أبي مريم. توفّي ابن صرما في سادس عشر شعبان.
إبراهيم بن عيسى بن أصبغ. الإمام، أبو إسحاق الأزديّ، القرطبيّ، المعروف بابن المناصف. شيخ العربية، وأوحد زمانه بإفريقية. وكان جدّه أبو القاسم أصبغ من كبار المالكية بقرطبة. لأبي إسحاق تصانيف تشهد بالبراعة.
قال ابن مسدي: أملى علينا بدانية على قول سيبويه: هذا باب من الكلم من العربية، نحو عشرين كرّاساً، بسط القول فيها في مائة وثلاثين وجهاً. مات على قضاء سجلماسة بعد سنة عشرين وستمائة.
إبراهيم بن مجاهد بن محمد. أبو إسحاق، اللّخميّ، الأندلسيّ، المعروف بابن صاحب الصّلاة، من أهل حصن ألماشة عمل شاطبة. روى عن أبي الحسن بن هذيل، وغيره. وأقرأ القرآن، وحدّث. كان حيّاً في رمضان هذه السّنة.
أأمة الرحيم بنت عفيف بن المبارك بن حسين. سيّدة العلماء، البغداديّة، الأزجيّة. كان أبوها حنبلياً، ناسخاً، فسمّعها من أبي الوقت السّجزيّ. وكانت صالحة خيّرة، روت المائة الشّريحيّة. وأجازت للكمال الفويره. وماتت في شوّال. روى عنها ابن النّجّار.
حرف الحاء
الحسن بن عريب بن عمران، الحرشي. من أمراء العرب بالعراق. كان شاعراً، سمحاً، جواداً، كريماً، رب؟ما وهب المائة من الإبل. ومن شعره، وأجاد:
صحا قلبه لا من ملام المؤنّب ... ولا من سلوّ عن سليمى وزينب
سوى زاجرات الحلم إذ وضحت له ... حواشي صبحٍ في دياجر غيهب
وطار غراب الجهل عن روض رأسه ... وكّلت قلوص الرّاكب المتحوّب
وقضّيت أوطار الشّبيبة والصّبا ... سوى رشفةٍ من بارد الظّلم أشنب
الحسن بن محمود. العدل، نبيه الدّين، أبو عليّ، القرشيّ، المصريّ، الشافعيّ، الشّروطيّ، الكاتب. من كبار العدول، ولي العقود، والفروض، والحسبة بالقاهرة مدّةً، وولي الوكالة السّلطانية بالقاهرة ومصر. وسمع من يوسف بن الطّفيل.

الحسن بن محمود بن علون البعقوبيّ، المعدّل. حدّث عن أبي المعالي محمد بن اللّحّاس. ومات في رجب ببعقوبا. أخذ عنه عبد اللّطيف ابن بورنداز. حلل بنت الشيخ أبي المكارم محمود بن محمد بن محمد بن السّكن. البغداديّة، وتدعى ستّ الملوك. روت بالإجازة عن أبي الوقت.
حرف الخاء
خديجة بنت عليّ بن الحسن بن أبي الأسود ابن البلّ. روت أيضاً بالإجازة عن أبي الوقت. وماتت في رجب، بعد حلل بشهرٍ.
حرف الدال
داود بن سليمان بن داود بن عبد الرحمن بن سليمان بن عمر بن خلف بن عبد الله بن عبد الرؤوف، بن حوط الله. المحدّث، أبو سليمان، الأنصاريّ، الحارثيّ، الأندي، وأندة: من عمل بلنسية. سكن مالقة، وأخذ عن أبيه، وأخيه أبي محمد عبد الله الحافظ، ورحل في نواحي الأندلس، فسمع ببلنسية من أبي عبد الله بن نوح، وأبي بكر بن مغاور بشاطبة، ومن أبي القاسم بن حبيش، وأبي عبد الله بن حميد بمرسية، ومن أبي القاسم بن بشكوال بقرطبة - وأكثر عنه - ، ومن أبي عبد الله بن زرقون بإشبيلية، ومن أبي عبد الله بن الفخّار بمالقة، ومن عبد الحقّ بن بونه بالمنكّب، ومن أبي عبد الله بن عروس بغرناطة، ومن أبي محمد بن عبيد الله بسبتة، ومن خلقٍ كثير. وأجاز له أبو الطّاهر بن عوف، وغيره من الإسكندرية.
قال الأبّار: وشيوخه يزيدون على المائتين. وكانت الرواية أغلب عليه من الدّراية. وكان هو، وأخوه أوسع أهل الأندلس روايةً في وقتهما، مع الجلالة والعدالة. وكان أبو سليمان ورعاً، منقبضاً، ولي قضاء الجزيرة الخضراء، ثمّ قضاء بلنسية، وبها لقيته. وتوفّي على قضاء مالقة في سادس ربيع الآخر، وله تسعٌ وستّون سنة. وأخذ عنه ابن مسدي وقال: لم أر أكثر باكياً من جنازته، وحمل نعشه على الأكفّ.
حرف الراء
رقيّة بنت الزّاهد أحمد بن محمّد بن قدامة، أخت الشيخ الموفّق، أمّ الحافظ الضّياء، والمفتي شمس الدّين أحمد المعروف بالبخاريّ، وكان حيّاً في هذا العام. روت بالإجازة عن أبي الفتح بن البطّي، وأحمد بن المقرّب، وشهدة.
روى عنها ابنها الضّياء، وحفيدها الفخر عليّ، وابن أخيها شمس الدّين عبد الرحمن بن أبي عمر. قال الضّياء: كانت امرأةً صالحةً، تنكر المنكر، يخافها الرجال والنّساء، وتفصل بين النّاس في القضايا. وكانت تاريخاً للمقادسة في المواليد والوفيات.
وتوفّيت في شعبان، وولدت في حدود سنة ستٍّ وثلاثين.
حرف الزاي
زيد بن أبي المعمّر يحيى بن أحمد بن عبيد الله. أبو بكر، الأزجيّ، البيّع. ولد في حدود سنة سبعٍ وأربعين. وسمع من: أبي الوقت، وأبي بكر ابن الزاغونيّ، وهبة الله ابن الشّبليّ، وأحمد بن قفرجل، وابن البطّي. وعمّر، وتفرّد بأشياء. روى عنه: الدّبيثيّ، والبرزاليّ، والضّياء، والشهاب الأبرقوهيّ، وآخرون. وقرأت مولده بخطّ الضّياء في سنة إحدى وأربعين وخمسمائة.
وقيل: إنّه سمّع لنفسه فيما لم يسمعه.
وقرأت بخطّ ابن نقطة قال: سمع من أبي الوقت صحيح البخاريّ، ومسند الدّارميّ، ومنتخب عبد. وسمع من أبي القاسم ابن قفرجل، وأبي القاسم ابن الشّبليّ، وسماعه صحيح كثيرٌ ممّن ذكرنا، وغيرهم. وألحق اسمه في نسخة محمد بن السّريّ التّمّار، في طبقة، عن ابن الزاغونيّ، وفي جزء لوين على فورجة، وما أعلم أنّه حدّث بشيءٍ من ذلك الملحق البتّة، ولا قرأه عليه أحدٌ. وتوفّي في نصف رمضان.
وهو أخو أحمد، وعبد المنعم، ووالدهم يروي عن ابن الحصين. وعمّهم يونس: هو والد الوزير جلال الدّين بن يونس.
أخبرنا أبو المعالي الهمذانيّ، أخبرنا زيد بن يحيى، أخبرنا أحمد بن عبد الباقي، أخبرنا عاصم، أخبرنا أبو عمر بن مهديّ، فذكر أحاديث.
حرف السين
سعيد بن أبي طاهر هاشم بن هاشم. الإمام، أميل الدّين، أبو البركات، الحلبيّ، الخطيب. سمع من محمد بن عليّ بن ياسر الحنّائيّ. روى عنه: عبيد الله بن مريم، وشمس الدّين ابن خليل. توفّي في ربيع الأوّل.
حرف الشين
شهاب بن محمد. أبو الحسين، الكلبي، الأندلسي. أجاز له السّلفيّ. كان يقرئ، ويكتب المصاحف. وكان حيّاً في هذا العام.
حرف الطاء
طالب بن أبي طاهر بن أبي الغنائم بن ميشا البغداديّ. النّجّار. روى عن يحيى بن ثابت. ومات في ربيع الأوّل.
حرف العين

عبد الله بن حامد. أبو محمد، المعافريّ. رئيس مرسية ومحتشمها. ذكره الأبّار، فقال: سمع، وصحب الأدباء. وكان أحد رجالات الأندلس وجاهةً وجلالةً مع التّحقيق بالكتابة والنّظم، وإليه كانت رئاسة بلده.
عبد الله بن الحسن بن عبد الله. أبو الفتوح، ابن رئيس الرّؤساء في ديوان واسط. وهو من بيت وزارة وحشمة. روى عن ابن البطّي، ويحيى بن ثابت. توفّي في جمادى الأولى، بواسط.
عبد الله بن حمّاد بن ثعلب أبو المحاسن، البغداديّ، الضّرير. روى عن: شهدة، وعبد الحقّ اليوسفيّ. ومات في جمادى الآخرة.
عبد الله بن عبد المحسن بن عبد الأحد، أبو محمد، ابن الرّبيب، الإسكندرانيّ، المقرئ. سمع السّلفيّ، وعبد الواحد بن عسكر. روى عنه الحافظ عبد العظيم، وغيره. ومات في ربيع الآخر. وكان رجلاً صالحاً، خيّراً.
عبد الله بن المبارك بن سعد الله بن وهب البغداديّ، الخبّاز. روى عن شهدة، وغير واحد. ومات في سلخ محرّم.
عبد الله بن أبي البركات بن هبة الله. أبو بكر، البغداديّ، المعروف بابن السّمين. سمع من: عليّ بن عساكر، وعبد الحقّ اليوسفيّ. ومات في رمضان.
عبد الخالق بن عليّ. أبو عليّ، القطيعيّ، ويعرف بابن البازبازيّ. عمّر تسعين سنة. وروى بالإجازة عن أبي بكر ابن الزاغونيّ، وسعيد بن البنّاء، وجماعة.
عبد الرحمن بن أبي سعد عبد الله بن محمد بن أبي عصرون. القاضي، نجم الدّين، التّميميّ، ابن شيخ الشام شرف الدّين.
مات بحماة في ثامن عشر رمضان.
عبد الرحمن بن محمد بن عبد السّميع بن أبي تمام عبد الله بن عبد السّميع. الإمام، أبو طالب، القرشيّ، الهاشميّ، الواسطيّ، المقرئ، المعدّل. ولد سنة ثمانٍ وثلاثين وخمسمائة. وقرأ القرآن على أبي السّعادات أحمد ابن عليّ بن خليفة، وأبي حميد عبد العزيز بن عليّ السّماتيّ - قدم عليهم - . وسمع من: جدّه، ومن محمّد بن محمد بن أبي زنبقة، وأبي يعلى حيدرة الرّشيديّ، وخلقٍ بواسط. وسمع ببغداد من أبي المظفّر هبة الله بن الشّبليّ، وسعد الله بن حمدي، وابن البطّي، وابن تاج القرّاء، والشيخ عبد القادر، وأبي بكر بن المقرّب، وطائفة.
وكتب الكثير لنفسه، ولغيره، وصنّف أشياء حسنةً. وروى الكثير بواسط. وكان من أكابر اهل بلده وعلمائهم، ومن بيت العلم والدّين. وكان ثقةً، حسن النقل. روى عنه: الدّبيثيّ، وأبو الطاهر ابن الأنماطيّ، وجماعةٌ. وروى عنه بالإجازة أبو المعالي الأبرقوهيّ. ومات في سادس المحرّم.
عبد الرشيد بن محمد بن عبد الرشيد بن ناصر بن عليّ. أبو محمد، السّرخسيّ، الرّجائيّ. ورجاء: من قرى سرخس. إمامٌ فاضلٌ، ديّن، واعظٌ، مذكّر، رزق القبول التّام بإصبهان. مولده في ذي القعدة سنة خمسين وخمسمائة. سافر به والده، وحجّ به، وأسمعه من هبة الله بن أحمد الشّبليّ، وهبة الله الدّقّاق، وابن البطّي، وبالكوفة من ابن ناقة. وسمع بإصبهان من محمود بن أبي القاسم، وأحمد بن التّرك،وطائفة. وحدّث ببغداد. ولمّا حجّ سنة سبعٍ وستمائة؛ روى عنه الحافظان الضّياء، وابن النّجّار. وقد أجاز لمن أدرك حياته. وذكر ذلك أبو رشيد الغزّال في كتابه الجمع المبارك والنفع المشارك. مولده بإصبهان، وبها مات في ذي القعدة من سنة إحدى. وذكر الشيخ أيضاً موته في سنة اثنتين، عندما بلغه.
عبد العزيز بن عليّ. أبو الأصبغ، اللّخميّ، الإشبيليّ، الظّاهريّ، ويعرف بابن صاحب الرّدّ. كان ممّن برع في فقه الظّاهريّة. ذكره ابن مسدي، فقال: كان ذاكراً لصحيح مسلم، متظاهراً بمذهب أهل الظّاهر، رافعاً راية تلك المظاهر، مع الثقة، والأصالة. سمع ابن الجدّ، وأبا عبد الله بن زرقون. سمعت منه. ومات في عاشر شعبان عن ثمانٍ وخمسين سنة.
عبد الغنيّ بن أبي القاسم عبد العزيز بن أبي البقاء هبة الله بن القاسم بن منصور بن البندار. أبو الفتح، البغداديّ، الحريميّ، العدل. ولد سنة أربعٍ وأربعين وخمسمائة. وسمع من أبي الوقت السّجزيّ، وأبي جعفر محمّد بن محمد الطّائي، وابن اللّحّاس. وهو من بيت الحديث.
روى عنه: الدّبيثيّ، والبرزاليّ، والجمال محمد بن أبي الفرج ابن الدّبّاب، وغيرهم، ومات في صفر.

عبد القويّ ابن القاضي الجليس أبي المعالي عبد العزيز بن الحسين بن عبد الله بن الحسين. القاضي الأسعد، أبو البركات، ابن الجبّاب، التّميميّ، السّعديّ،الأغلبيّ، المصريّ، المالكيّ، المعدّل. ولد سنة ستٍّ وثلاثين وخمسمائة. وسمع من الشريف أبي الفتوح الخطيب، وأبي محمد بن رفاعة، وابن العرقيّ، وأبي طاهر السّلفيّ، وأبي البقاء عمر ابن المقدسيّ.
روى عنه عمر ابن الحاجب، وأبو الطّاهر ابن الأنماطيّ، والزّكيّ المنذريّ، والفخر عليّ ابن البخاريّ، وشرف القضاة محمد بن أحمد بن محمد بن الجّباب، والنّجيب محمد بن أحمد بن محمد الهمذانيّ، والشهاب أحمد بن إسحاق الأبرقوهيّ، وأحمد بن عبد الكريم الأغلاقيّ، وطائفةٌ سواهم.
ذكره ابن الحاجب في معجمه فقال: من بيت السّؤدد، والكرم، والفضل، والتّقدّم، ذو كياسة ورئاسة، وله من الوقار والهيبة ما لم يعرف لغيرة وكان ذا حلم وأناة وصمت ولي من أمور المملكة ولايات أبان فيها. عن أمانة ونزاهة، وكثير اللّطف بالقريب والغريب. وأصلهم من القيروان. وتفرّد بالسيرة عن ابن رفاعة.
قال: وقد كنت سمعت بدمشق من بعض الطّلبة: أنّ في سماع شيخنا - هذا - كلاماً، فلمّا قدمت مصر، بحثت عن سماعه، فوجدت أصل سماعه عن ابن رفاعة، وكملت في المحرّم سنة ستٍّ وخمسين بقراءة يحيى بن عليّ القيسيّ. وتحت الطّبقة الأمر على ما ذكر ووصف، وكتب عبد الله بن رفاعة. وأوقفت بعض أصحابنا الطّلبة على هذه النسخة، ونقلها إليّ صاحبنا الرفيع إسحاق بن المؤيّد الهمذانيّ، والنسخة موجودةٌ الآن، وإنّما رأيتهم يقولون: ما وجد سماعه للغريبين إلاّ في بعض الأجزاء، وأنّه قال: جميع الكتاب سماعي، فكان الكلام في هذا دون غيره. وكان شيخنا - هذا - ثقةً ثبتاً، عارفاً بما سمع، لا ينسب في ذلك إلى غرض.
قال: ورأيت خطّ تقيّ الدّين الأنماطيّ، وهو يثني على شيخنا - هذا - ثناءً جميلاً، ويذكر من جملة مسموعاته السيرة على ابن رفاعة. وكان قد صارت السيرة على ذكر الشيخ بمنزلة الفاتحة يسابق القارئ إلى قراءتها. وكان قيّماً بها وبمشكلها.
وهو أنبل شيخٍ وجدته بالدّيار المصرية، روايةً ودرايةً.
وكان لا يقرأ عليه القارئ إلاّ وأصله بيده، ولا يدع القارئ يدغم. وكان أبوه جليساً لخليفة مصر.
قال: وحضرته يوماً وقد أهدى له بعض السّامعين هديّةً، فردّها وأثابه عليها، وقال: ما ذا وقت هديةٍ، ذا وقت سماع.
وكان طويل الروح على السّماع مع مرضٍ كان يجده. كنّا نسمع عليه من الصّبح إلى العصر، إلى أن قرأنا عليه السيرة وعدّة أجزاء في أيام.
ثمّ قال: أخبرنا الإمام الأوحد الأسعد صفيّ الملك أبو البركات - أحسن الله إليه، وما رأيت في رحلتي شيخاً ابن خمس وثمانين سنة أحسن هدياً وسمتاً واستقامةً منه، ولا أحسن كلاماً، ولا أظرف إيراداً منه، رحمه الله، فلقد كان جمالاً للدّيار المصرية - في صفر سنة إحدى وعشرين، قال:أخبرنا ابن رفاعة.
وقال ابن الحاجب أيضاً: قال لي ابن نقطة: أبو البركات عبد القويّ ابن الجبّاب، حدّثنا عن السّلفيّ، وسمعت الحافظ عبد العظيم يتكلّم في سماعه للسيرة ويقول: إنّه بقراءة يحيى بن عليّ، إمام مسجد العيثم، وكان كذّاباّ. ثمّ قدمت دمشق فذكرت ذلك لأبي الطّاهر ابن الأنماطيّ، فرايته يثبّت سماعه ويصحّحه.
قلت: قرأت السيرة بكمالها في ستّة أيام على الشهاب الأبرقوهيّ، بسماعه لجميعها من أبي البركات في صفر سنة إحدى وعشرين. ومات في سلخ شوّال من السنة. وقد روى كتاب العنوان عن الشريف الخطيب، حدّث به عن سنة نيّفٍ وثمانين الشيخ أبو.
عبد الكريم بن عليّ بن الحسن بن الحسن بن أحمد بن الفرج. الرئيس الأثير، القاضي، أبو القاسم، اللّخميّ، البيسانيّ، ثمّ العسقلانيّ المولد، المصريّ الدّار، الشافعيّ، أخو القاضي الفاضل.
ولد سنة سبعٍ وثلاثين وخمسمائة. وسمع بالإسكندرية من السّلفيّ، وأبي محمد العثماني، وأخيه أبي الطّاهر إسماعيل بن عبد الرحمن العثمانيّ.

روى عنه الحافظ المنذريّ، وغير واحد من المصريّين. وكان كثير الرغبة في تحصيل الكتب، مبالغاً في ذلك إلى الغاية، وملك منها جملةً عظيمة، بحيث لم يبلغنا أن أحداً من الرؤساء جمع منها ما جمع هو، اللّهمّ إلاّ أن يكون ملكاً أو وزيراً. وقال الموفّق عبد اللّطيف: كان له هوسٌ مفرطٌ في تحصيل الكتب، وكان عنده زهاء مائتي ألف كتاب، من كلّ كتاب نسخ. وقال المنذريّ: توفّي في ثالث عشر المحرّم.
عبد اللّطيف بن معمّر بن عسكر بن القاسم بن محمد. أبو محمد، الأزجيّ، المؤدّب، المخرّميّ. ولد في المحرّم سنة ثلاثٍ وأربعين وخمسمائة. وسمع من: أبي الوقت، ومن أبيه، وأحمد بن المقرّب، وغيرهم. قال الدّبيثيّ - وقد روى عنه في تاريخه - : كان صاحب لهوٍ وخلاعةٍ. وذكره أيضاً في الشيوخ الذين أجازوا له. وأخبرنا عنه الشّهاب الأبرقوهيّ. وتوفّي في ذي القعدة.
عبد المحسن بن نصر الله بن كثير، الفقيه. زين الدّين، ابن البيّاع، الشّاميّ الأصل. المصريّ، الشافعيّ. تفقّه على أبي القاسم عبد الرحمن بن سلامة. وكان طلق العبارة، جيّد القريحة، من أعيان الشافعية. خطب بقلعة الجبل، وناب في الحكم بأعمال مصر، وتقلّب في الخدم الدّيوانيّة.
عبد الواحد بن عبد العزيز بن علوان. أبو محمد، الحربيّ، السّقلاطونيّ. سمع من: هبة الله ابن الشّبليّ، وأبي الفتح بن البطّي، وأحمد بن عبد الله اليوسفيّ، وعبد الرحمن بن زيد الورّاق.
روى عن ابن البطّي، جميع حلية الأولياء بسماعه من حمدٍ، عنه. ومات في ذي الحجّة. روى لنا عنه بالإجازة الأبرقوهيّ.
عبد الواحد بن يوسف بن عبد المؤمن بن عليّ. السلطان، أبو محمد، القيسيّ، صاحب المغرب.
ولي الأمر في ذي القعدة سنة عشرين بعد أبيه يوسف بن محمد. وكان كبير السنّ، عاقلاً، لكن لم يدار الدّولة ولا أحسن التّدبير، فخلعوه وخنقوه في حدود شعبان. وكانت ولايته تسعة أشهر. ولمّا بويع كان بالأندلس ابن أخيه عبد الله بن يعقوب، فامتنع، ورأى أنه أحقّ بالأمر واستولى على الأندلس بلا كلفة، وتلقّب بالعادل. فلمّا خنق أبو محمد، ثارت الفرنج بالأندلس، فالتقاهم العادل، فانهزم جيشه، وطلب هو مرّاكش، وترك بإشبيلية أخاه إدريس، فأتى مرّاكش في أسوأ حالٍ، فقبضوا عليه، ثمّ بايعوا أبا زكرياء يحيى بن محمّد بن يعقوب بن يوسف، أخا يوسف، وهو لمّا بقل وجهه، فلم يلبث أن جاءت الأخبار بأن إدريس ادّعى الخلافة بإشبيليّة، وبايعوه، ثمّ آل أمر يحيى إلى ان حصره العرب بمرّاكش حتّى ضجر أهل مراكش منه، وأخرجوه، فهرب إلى جبل درن، ثمّ تعصّب له طائفة، وعاد، وقتل من بمرّاكش من أعوان إدريس، وهرب إدريس من الأندلس، وقد توثّب عليه بها الأمير محمد بن يوسف بن هود الجذاميّ، ودعى إلى بني العباس، فمال إليه النّاس، وخرجوا على إدريس، فانتهى إلى مراكش بجيشه، فواقع يحيى، فانهزم يحيى إلى الجبل.
عبد الوهّاب بن أبي المظفّر بن عبد الوهّاب ابن السّبّاك. توفّي ببغداد في ذي الحجّة. عنده جزء البانياسيّ، عن ابن البطّي.
روى عنه ابن النّجّار.
عزّ النّساء بنت أحمد بن أحمد بن كرم البندنيجيّ، أخت تميم. سمعت من وجيه ابن السّقطيّ، وأبي الحسين عبد الحقّ. وتوفّيت في ذي الحجّة.
عليّ بن عبد الله بن سلمان بن حسين. قاضي الحلّة، أبو الحسن، الحنفيّ.
قدم بغداد، وعظم شأنه، حتّى ولي قضاء القضاة في سنة ثمانٍ وتسعين. وكان قليل الفقه، فعزل بعد عامين لجهله وإرشائه، فرسم عليه، ونزح إلى بلده. توفّي في ذي الحجّة، وقد جاوز الثّمانين.
عليّ بن عبد الرشيد بن عليّ بن بنيمان بن مكّيّ. القاضي، أبو الحسن، الهمذانيّ، الحدّاد، المقرئ.
ولد سنة ثمانٍ وأربعين وخمسمائة. وقرأ القرآن ببعض الروايات على جدّه الحافظ أبي العلاء العطّار، وسمع منه ومن أبي الخير محمّد بن أحمد الباغبان. وحضر على أبي الوقت في الرابعة، وقدم بغداد، فتفقّه بها مدّة على أبي الخير القزوينيّ، واستملى عليه بالنّظاميّة. وخرج إلى الشام ومصر، ثمّ عاد إلى همذان، فولي قضاءها، ثمّ قدم بغداد، وولي قضاء الجانب الغربيّ، ثمّ ولي قضاء تستر، واستوطنها.

وروى الكثير ببغداد، وسمع بها من: أبي الفرج محمد بن أحمد بن يحيى بن نبهان، وابن شاتيل. روى عنه: الدّبيثيّ، والنّجيب عبد اللّطيف، وجماعة. وقد ذكر ابن أنجب مولده في سنة تسعٍ وأربعين. توفّي بتستر في صفر. وكان يرتشي، قاله ابن النجّار.
عليّ بن محمد ابن النّبيه، الأديب صاحب الدّيوان. قيل: توفّي بها، وقد تقدّم في سنة تسع عشرة، مات بنصيبين.
عليّ بن يوسف بن أبي الكرم. أبو القاسم، البغداديّ، الظّفريّ، الحمّامي، ابن أخت أبي الكرم بن صبوخا. كان شيخاً فاضلاً، يرجع إلى تمييزٍ، ونباهةٍ، ومعرفةٍ، وجلالةٍ، وأخلاقٍ، جميلةٍ. وكان ثقة.
سمع من: أبي الوقت، والوزير يحيى بن هبيرة، ويحيى بن ثابت، وأبي زرعة، وجماعة.
روى عنه: ابن النّجّار، والدّبيثيّ، والأبرقوهيّ، وجماعة. ومولده في شوّال سنة ثمانٍ وأربعين، وتوفّي في السّادس والعشرين من رجب.
أخبرنا أبو المعالي الأبرقوهيّ، أخبرنا عليّ بن يوسف ببغداد، ومحمد بن أبي القاسم الكسائيّ حضوراً بأبرقوه، قالا: أخبرنا أبو الوقت، أخربنا الدّاووديّ، أخبرنا ابن حمّويه، أخبرنا الفربريّ، حدّثنا محمد بن إسماعيل، حدّثنا عمر بن حفص، حدّثنا أبي، عن الأعمش، حدّثنا أبو صالح، عن أبي سعيد الخدريّ قال: قال رسول الله صلّى الله عليه وسلّم: " يقول الله يوم القيامة: يا آدم، فيقول: لبّيك ربّنا وسعديك، فينادي بصوتٍ: إنّ الله يأمرك أن تخرج من ذرّيّتك بعثاً إلى النّار " ... الحديث.
عليّ بن أبي سعد بن أحمد. أبو الحسن، ابن تميرة، الحربيّ. ولد تقريباً في سنة ثلاثٍ وخمسين. وسمع من هبة الله بن أحمد الشّبليّ. وحدّث. وهو أخو عبد الرحمن. توفّي في رجب عليّ الفرنثي الرجلّ الصالح، كبير القدر، صاحب كرامات، ورياضات، وسياحات، وله أصحابٌ مريدون. وله زاوية بسفح قاسيون.
حكى الشيخ الضّياء في سيرة الشيخ أبي عمر، قال: سمعت الشيخ محمد بن حسن العراقي، خادم الشيخ علي الفرنثي، قال: جئت بالشيخ علي إلى قبر الشيخ أبي عمر، فقال: صاحب هذا القبر حيٌّ في قبره.
وحكى الشيخ تقيّ الدين ابن الواسطي: أنّه حضر عند الشيخ علي في مكان على الشّرف الأعلى، فبينا هو قاعدٌوالناس حوله، إذ صفّق فخرج فقيرٌ، فإذا أناسٌ معهم نعاير لبن وغيرها، وكان إذا صفّق علموا أنّه قد جاء فتوح، أو ما هذا معناه.
وذكر الشيخ محمد بن أبي الفضل، قال: شاهدت الشيخ عليّ الفرنثي، والحجر ينزل من المقطع، فيشير إليه: يا مبارك يمين، فينزل يميناً، ويقول: يا مبارك شمال، فينزل شمالاً. توفّي الشيخ عليٌّ، في شهر جمادى الآخرة بقاسيون، وبنوا على قبره قبّةً.
عمر بن محمد بن عمر بن بركة بن سلامة بن أحمد بن أبي القاسم بن أبي الرّيان. أبو حفص، بن أبي بكر، الدّاراقزّي، الكاغديّ. ولد سنة خمسٍ وأربعين، وقال مرّة: سنة سبعٍ وأربعين وخمسمائة.
وسمع من أبي الوقت، وابن البطّي. وكان شيخاً فهماً، حسن الأخلاق.
روى عنه الدّبيثيّ، وابن النّجار. وحدّثنا عنه الأبرقوهيّ. ومات في ذي الحجّة.
حرف الميم
محمد بن أحمد بن محمد بن عبد الله. أبو عبد الله، الأنصاري الأندلسي، المعروف بابن اليتيم، وبابن البلنسي، وبالأندرشيّ، من أهل المريّة. سمع أباه، ولازم أبا محمد بن عبيد الله. ورحل إلى بلنسية، فسمع من أبي الحسن بن هذيل، وابن النعمة، وبمرسية من أبي القاسم بن حبيش، وغيره؛ وبمالقة أبا إسحاق بن قرقول. وسمع بأشبونة - من عمل قرطبة - من أبي مروان بن قزمان؛ سمع منه بعض الموطأ، وسمع بقرطبة من ابن بشكوال، وبغرناطة من أبي خالد بن رفاعة. ولقي بفاس أبا الحسن بن حنين. وحجّ؛ فسمع ببجاية من الحافظ عبد الحق الإشبيلي، وسمع بالإسكندرية من أبي طاهر السّلفيّ، وأبي محمد العثمانيّ، وبالقاهرة من عثمان بن فرج، وببغداد من شهدة الكاتبة، وبالموصل من الخطيب أبي الفضل الطّوسيّ، وبدمشق من أبي القاسم بن عساكر الحافظ، وبمكّة من عمر الميانشيّ، وسمع من غيرهم ببلاد شتّى. وولي خطابة المريّة.
قال ابن مسدي: لم يكن سليماً من التّركيب حتّى كثرت سقطاته، وقد تتبّع عثراته أبو الربيع بن سالم، وقد سمعت منه كثيراً.
وقال أبو جعفر ابن الزبير: قد رأيت بخطّه إسناده صحيح البخاريّ، عن السّلفيّ، عن ابن البطر، عن ابن البيّع، عن المحامليّ عنه.

قلت: ما عند هؤلاء عن المحامليّ سوى حديثٍ واهٍ في الدّعاء له. وقد وثّقه جماعةٌ لفضله، وحملوا عنه، وليس بمتقن.
وقال الأبّار: كان مكثراً، رحّالةً. نسبه بعض شيوخنا إلى الاضطراب، ومع ذلك انتابه النّاس، ورحلوا إليه، وأخذ عنه أبو سليمان بن حوط الله، وأكابر أصحابنا. وأجاز لي. وولد سنة أربعٍ واربعين وخمسمائة، وأوّل رحلته في سنة اثنتين وستّين وخمسمائة، وتوفّي في الثامن والعشرين من ربيع الأول على ظهر البحر قاصداً مالقة، رحمه الله.
وقال ابن الزّبير: سمع الموطأ من ابن حنين بفاس، عن ابن الكلاّع.
محمّد بن أحمد بن محمد بن خميس. أبو عبد الله، المغربيّ الأصل، ثمّ الموصليّ، الحلبي. ولد سنة اثنتين وأربعين وخمسمائة. وسمع من أبي الفضل خطيب الموصل. روى عنه مجد الدّين العديميّ. وهو والد هدية بنت خميس.
محمد بن عبدان بن عبد الواحد. الطّبيب، العلامة، البارع، المصنّف، شمس الدّين، ابن اللّبوديّ، الدّمشقيّ. قال فيه ابن أبي أصيبعة: علاّمة وقته، وأفضل أهل زمانه في العلوم الحكميّة، وفي علم الطّبّ. سافر إلى العجم، واشتغل على النّجيب أسعد الهمذانيّ، وغيره. وكان له دلٌّ مفرطٌ، وحرصٌ بليغٌ. وكن له مجلس للإشغال. وخدم بحلب الملك الظّاهر، ثمّ بعد موته قدم إلى بلده، إلى أن توفّي في رابع ذي القعدة، وله إحدى وخمسون سنة.
محمد بن عبد الرشيد بن عليّ بن بنيمان. أبو أحمد، الهمذانيّ، المقرئ، التّاجر، سبط أبي العلاء العطّار، وأمّه هي عاتكة. روى عن أبي الخير الباغبان، وعن جدّه. وتوفّي في التّجارة بأقسرا من بلاد الروم في صفر. كما توفّي أخوه في صفر بتستر.
ويقال: إنّ أبا العلاء أحضر أبا الخير من إصبهان بالقصد الأوّل لأجل محمد، هذا. وقيل: بل توفّي بقونية. وكان إماماً في القراءآت والحديث.
محمد ابن الفقيه أبي المنصور فتح بن محمد بن خلف السّعديّ، الفقيه. زين الدّين، أبو عبد الله، الدّمياطيّ، الشافعيّ، الكاتب. سمّعه أبوه من: السّلفيّ، وبدرٍ الخداداذيّ، وإسماعيل بن قاسم الزّيّات، وأبي المفاخر سعيد المأمونّيّ، وجماعة. وكتب على فخر الكتّاب، وفاق الأقران في حسن الخطّ حتّى فضّلوه على أستاذه. وكتب في ديوان الإنشاء مدّة. وترسّل عن الكامل. وحدّث بدمشق أيضاً. وكان حسن الأخلاق، فيه دين وخيرٌ. ولد في أواخر سنة ستّ وستين وخمسمائة. ومات في رابع صفر.
روى عنه: الزّكيّ المنذريّ، وابن الأنماطيّ، والزّكيّ البرزاليّ.
محمد ابن الشيخ أبي عبد الله بن محمد بن سعيد بن أحمد بن زرقون. العلاّمة، أبو الحسين، الأنصاريّ، الإشبيليّ. قال الأبّار: سمع من أبيه، وأبي بكر من الجدّ، وتفقّه بهما، وسمع من أبي جعفر بن مضاء. وأجاز له السّلفيّ، وغيره. وكان فقيهاً، حافظاً لمذهب مالك، إماماً مبرزاً، متعصّباً للمذهب؛ حتّى امتحن بالسّلطان من أجله، وحبس مدّة. ومن تصانيفه كتاب المعلّى في الرّدّ على المجلّى والمحلّى وله كتاب قطب الشريعة في الجمع بين الصّحيحين. وكان أهل بلده يعيبون مقاصده فيها، ويغضّون من أسجاعه في أثنائها. ولم يكن له بصرٌ بالحديث، وسمع النّاس منه. وتوفّي في شوّال، ودفن بداخل إشبيلية، وله ثلاثٌ وثمانون سنةً. تفقّه به جماعة.
محمد بن محمد بن محمد. الفقيه، أبو الفتوح، السّمرقنديّ، ثمّ البغداديّ، الحنفيّ.
ولد سنة إحدى وأربعين. وسمع من أبي الفتح بن البطّي،وغيره. ومات في ربيع الآخر.
روى عنه: ابن الدّبيثيّ، وابن النّجّار.
محمد بن محمد بن أبي الفتح. أبو عبد الله، المقدسيّ. حدّث بنسخة أبي مسهر.
محمد بن هبة الله بن المكرّم بن عبد الله. أبوجعفر، البغداديّ، الصّوفيّ. ولد في حدود سنة سبعٍ وثلاثين وخمسمائة. وسمع من: أبيه أبي نصر، وأبي الفضل الأرمويّ، وابن ناصر، وأبي الوقت، وأبي المعمّر بن أحمد الأنصاري، والمظفّر بن أردشير العباديّ، وغيرهم. وكان أبوه يروي عن نصر بن البطر. وأخوه المكرّم بن هبة الله، من شيوخ الضّياء، وابن عبد الدّائم. وهو فحدّث بصحيح البخاريّ، بإربل.
روى عنه: الدّبيثيّ، وابن النّجّار، والبرزاليّ، والجمال محمد ابن الدّبّاب الواعظ، والقاضي شمس الدّين ابن خلّكان؛ وأخوه البهاء محمد قاضي بعلبكّ. وكان صوفيّاً، ديّناً. توفّي في خامس المحرّم ببغداد.

محمد بن يحيى بن يحيى الأنصاريّ. أبو عبد الله، الأندلسيّ، المقرئ المحقّق.
أخذ القراءآت عن يحيى، وأخذ بعض السّبع عن ابن خيرٍ. وعاش نيّفاً وسبعين سنةً. أقرأ النّاس بسبتة. لقيه ابن مسدي.
محمد بن يخلفتن بن أحمد بن تنفليت. أبو عبد الله، اليجفثيّ البربريّ، الفازازيّ، التّلمسانيّ، الفقيه.
قال الأبّار: سمع من أبي عبد الله التّجيبيّ. وكان فقيهاً، أديباً، مقدّماً في الكتابة والشّعر. ولي قضاء مرسية، ثمّ قضاء قرطبة. وكان حميد السيرة، جميل الهيئة، شديد الهيبة. حدّثت: أنه كان يحفظ صحيح البخاريّ، أو معظمه. وتوفّي بقرطبة.
محمد بن أبي الفرج بن أبي المعالي معالي. الشيخ فخر الدّين، أبو المعالي، الموصليّ، المقرئ، الشّافعي، معيد النّظاميّة. قرأ القراءآت على الإمام يحيى بن سعدون القرطبيّ، وسمع منه ومن خطيب الموصل أبي الفضل. وقدم بغداد سنة اثنتين وسبعين وخمسمائة؛ فتفقّه بها. وقرأ العربية على الكمال عبد الرحمن الأنباريّ. وأعاد بالنّظاميّة. وأقرأ القراءآت. وحدّث.
وولد سنة تسعٍ وثلاثين وخمسمائة. قرأ عليه القراءآت الشيخ عبد الصّمد ابن أبي الجيش، والكمال عبد الرحمن المكبّر، وطائفة.
قال ابن النّجّار: له معرفةٌ تامّة بوجوه القراءآت وعللها وطرقها، وله في ذلك مصنّفات. وكان فقيهاً، فاضلاً، حسن الكلام في مسائل الخلاف، ويعرف النّحو معرفةً حسنة. وكان كيّساً، متودّداً، متواضعاً، لطيف العشرة، صدوقاً. توفّي في سادس رمضان.
المظفّر بن المبارك بن أحمد بن محمد. القاضي، أبوالكرم، الحنفيّ، البغداديّ، العدل.
عرف والده بحرّكها. ولد سنة ستّ وأربعين. وسمع من أبيه، ومن أبي الوقت، وابن البطّي. وولي الحسبة ببغداد، والقضاء بربع الثلاثاء. وكانت له حلقة إشغال بجامع القصر. وكان أبوه أبو السّعادات من كبار الحنفية. توفّي أبو الكرم في حادي عشر جمادى الآخرة. وروى المائة الشريحية أخذ عنه الطلبة المظفّر بن أبي الخير بن إسماعيل بن عليّ. الإمام، أمين الدّين، أبو الأسعد، التّبريزيّ، الوارانيّ، الشّافعيّ.
تفقّه ببغداد على أبي القاسم بن فضلان، وغيره، وأعاد بالنّظامية مدّة. وتخرّج به جماعةٌ. وسمع من ابن كليب، ثمّ حجّ، وقدم مصر، ودرّس بها، بالمدرسة النّاصريّة المجاورة للجامع العتيق. ثمّ توجّه إلى العراق، ثمّ إلى شيراز، وأقام بها إلى حين وفاته. وحدّث بالبصرة ومصر.
روى عنه: الزّكيّ المنذريّ، وغيره.
مقدامٌ الوزير فخر الدّين أبو الفوارس، ابن القاضي الأجلّ أبي العبّاس أحمد بن شكرٍ المصريّ. ولد سنة إحدى وستين. وتفقّه على مذهب مالكٍ. وسمع من أبي يعقوب بن الطّفيل، وغيره. وكان في برٌّ وإيثارٌ. وهو عمّ الشيخ أبي الحسن علي بن شكرٍ المحدّث، الذي مات سنة ستّ عشرة.
موسى بن عيسى بن خليفة. أبو عمران، اللّخميّ، القرطبيّ، ويعرف بابن الفخّار، النّاسخ، المقرئ. أخذ القراءآت عن أبي إسحاق بن طلحة، وأبي القاسم الشّراط. وسمع من أبي القاسم بن بشكوال، وغيره. وصحب الصّالحين. وأقرأ القرآن. وكان يكتب المصاحف.
قال الأبّار: توفّي في رجب.
حرف الهاء
هارون بن أبي الحسن بن بركة الصّحراويّ. سمع من: أبي الحسين عبد الحقّ اليوسفيّ. وحدّث.ودفن بمقبرة معروف.
حرف الياء
يحيى بن أبي نصر عمر. أبو زكريا، البغداديّ، المشا، المعروف بالصّحراوي.
سمع من: أبي الفتح بن البطّي، وأبي القاسم بن هلال الدّقّاق، وأبي المعالي بن حنيفة. وحدّث. والمشا: بضمّ الميم وتخفيف الشّين.
يوسف بن أحمد بن عيّاد. أبو الحكم، التّميميّ، المليانيّ. تجوّل في الأقاليم، ولقي السّهرورديّ الفليسوف بملطية، وأخذ عنه. وسكن دانية، ونوظر عليه بها. قال الأبّار: أخذ عنه أبو إسحاق ابن المناصف، وأبو عبد الرحيم بن غالب. ورأيته مراراً. وكان شاعراً، مجوّداً غالياً في التشيّع. توفّي بدانية ليلة عاشورا. قلت: له عقيدة خبيثة، وفيه اتّحادٌ ظاهر.
الكنى أبو طالب بن أبي طاهر بن أبي الغنائم النّجّار. سمع من يحيى بن ثابت جزءاً. مات في ربيع الأول.
وفيها ولد رضيّ الدّين جعفر بن القاسم الرّبعيّ، ابن دبوقا المقرئ، بحرّان.
والعزّ عمر بن محمد ابن الأستاذ بحلب.

وقاضي حماة الكمال عبد الوهّاب ابن المحيي حمزة البهرانيّ.
والشمس محمد ابن المحدّث الشاهد ولد عزّ الدّين عبد الرزّاق الرّسعنيّ.
والجمال محمد بن حسن ابن البونيّ، بالإسكندرية.
والعماد إسماعيل بن عليّ ابن الطبّال، في صفر.
والبهاء عمر بن محمد بن عبد العزيز بن باقا، روى عن جدّه.
والركن يونس بن عليّ بن أفتكين.
والعماد الموصليّ، صاحب التّجويد عليّ بن أبي زهران.
وسليمان بن قايماز النّوريّ الحلبيّ.
ويونس بن خليل الحمويّ الشاهد، نزيل مصر.
والمؤيّد عليّ ابن خطيب عقربا إبراهيم بن يحيى.
والتّقيّ أحمد بن عبد الرحمن ابن العنيقة العطّار.
وشيخنا أبو الحسين عليّ ابن الفقيه اليونينيّ.
والبدر أحمد بن عبد الله بن عبد الملك المقدسيّ.
والنّفيس عبد الرحمن بن سليمان بن طرخان المشهديّ المصريّ.
وفي حدودها ولد الشيخ المعمّر أبو العبّاس أحمد بن أبي طالب ابن الشّحنة الحجّار الصّالحيّ، أو بعدها بعام.
وفيات سنة اثنتين وعشرين وستّمائة
حرف الألف
أحمد أمير المؤمنين الإمام الناصر لدين الله. أبو العبّاس ابن الإمام المستضيء بأمر الله أبي محمد الحسن ابن الإمام المستنجد بالله أبي المظفّر يوسف ابن الإمام المقتفي لأمر الله أبي عبد الله محمد ابن الإمام المستظهر بالله أحمد، ابن المقتدي بأمر الله أبي القاسم الهاشميّ، العباسيّ، البغداديّ. ولد يوم الاثنين عاشر رجب سنة ثلاثٍ وخمسين وخمسمائة. وبويع أوّل ذي القعدة سنة خمسٍ وسبعين. وكان أبيض اللّون، تركيّ الوجه، مليح العينين، أنور الجبهة، أقنى الأنف، خفيف العارضين، أشقر اللّحية، مليح المحاسن. نقش خاتمه رجائي من الله عفوه.
أجاز له أبو الحسين عبد الحقّ اليوسفيّ، وأبو الحسن عليّ بن عساكر البطائحي، وشهدة، وجماعة. وأجاز هو لجماعةٍ من الكبار، فكانوا يحدّثون عنه في حياته، ويتنافسون في ذلك، وما غرضهم العلّو ولا الإسناد، بل غرضهم التّفاخر، وإقامة الشعار والوهم.
ولم تكن الخلافة لأحد أطول مدّةً منه، إلاّ ما ذكر عن الخوارج العبيديّين، فإنّه بقي في الأمر بديار مصر المستنصر نحواً من ستين سنة. وكذا بقي الأمير عبد الرحمن صاحب الأندلس خمسين سنةً. وكان المستضيء أبوه قد تخوّف منه، فاعتقله، ومال إلى أخيه أبي منصور. وكان ابن العطّار، وأكثر الدّولة مع أبي منصور وحظيّة المستضيء بنفشا، والمجد ابن الصّاحب، ونفرٌ يسير مع أبي العبّاس. فلمّا بويع أبو العبّاس، قبض على ابن العطّار وسلّمه إلى المماليك. وكان قد أساء إليهم، فأخرج بعد أيّام ميتاً، وسحب في شوارع بغداد. وتمكّن المجد ابن الصّاحب فوق الحدّ وطغا، وآلت به الحال إلى أن قتل.
قال الموفّق عبد اللّطيف: وكان النّاصر لدين الله، شاباً، مرحاً، عنده ميعة الشّباب. يشقّ الدّروب والأسواق أكثر اللّيل والناس يتهيّبون لقاءه. وظهر التّشيّع بسبب ابن الصّاحب، ثمّ انطفى بهلاكه. وظهر التّسنّن المفرط ثمّ زال. وظهرت الفتوة والبندق والحمام الهادي، وتفنّن الناس في ذلك. ودخل فيه الأجلاّء ثمّ الملوك، فألبسوا الملك العادل وأولاده سراويل الفتوّة، وكذا ألبسوا شهاب الدّين الغوريّ ملك غزنة والهند، وصاحب كميش، وأتابك سعد صاحب شيراز، والملك الظّاهر صاحب حلب، وتخوّفوا من السّلطان طغريل. وجرت بينهم حروبٌ. وفي الآخر استدعوا تكش لحربه، وهو خوارزم شاه، فخرج في جحفلٍ لجبٍ، والتقى معه على الريّ، واحتزّ رأسه، وسيّره إلى بغداد. ثمّ تقدّم تكش نحو بغداد يلتمس رسوم السلطنة، فتحرّكت عليه أمّة الخطا، فرجع إلى خوارزم، وما لبث أن مات.
وكان النّاصر لدين الله قد خطب لولده الأكبر أبي نصر بولاية العهد، ثمّ ضيّق عليه لمّا استشعر منه، وعيّن أخاه، ثمّ ألزم أبا نصر بأن أشهد على نفسه أنّه لا يصلح، وأنّه قد نزل عن الأمر. وأكبر الأسباب في نفور الناصر من ولده هو الوزير نصير الدّين ابن مهديّ العلويّ، فإنّه خيّل إلى الخليفة فساد نيّة ولده بوجوهٍ كثيرة. وهذا الوزير أفسد على الخليفة قلوب الرعية والجند، وبغّضه إليهم وإلى ملوك الأطراف، وكاد يخلي بغداد عن أهلها، بالإرهاب تارةً وبالقتل أخرى، ولا يقدر أحد أن يكشف للخليفة حال الوزير، حتّى تمكّن الفساد وظهر، فقبض عليه برفق.

وفي أثناء ذلك، ظهر بخراسان وما وراء النهر خوارزم شاه محمد بن تكش وتجبّر وطوى البلاد، واستعبد الملوك الكبار وفتك بكثيرٍ منهم، وأباد أمماً كثيرةً من التّرك، فأباد أمّة الخطا، وأمّة التّرك، وأساء إلى باقي الأمم الّذين لم يصل إليهم سيفه. ورهبه النّاس كلّهم. وقطع خطبة بني العبّاس من بلاده وصرّح بالوقيعة فيهم. وقصد بغداد فوصل إلى همذان وبوادره إلى حلوان فوقع عليهم ثلج عظيمٌ عشرين يوماً، فغطّاهم في غير إبّانه، فأشعره بعض خواصّه أنّ ذلك غضبٌ من الله، حيث نقصد بيت النّبوة. والخليفة مع ذلك قد جمع الجموع، وأنفق النفقات، واستعدّ بكلّ ما تصل المكنة إليه، لكنّ الله وقى شرّه وردّه على عقبه. وسمع أنّ أمم التّرك قد تألّبوا عليه وطمعوا في البلاد لبعده عنها، فقصدهم، فقصدوه، ثمّ كايدوه، وكاثروه إلى أن مزّقوه في كلّ جهة، وبلبلوا لبّه، وشتّتوا شمله، وملكوا عليه أقطار الأرض، حتّى ضاقت عليه بما رحبت، وصار أين توجّه، وجد سيوفهم متحكّمة فيه، فتقاذفت به البلاد حتّى لم يجد موضعاً يحويه، ولا صديقاً يؤويه، فشرّق وغرّب، وأنجد وأسهل، وأصحر وأجبل، والرّعب قد ملك لبّه، فعند ذلك قضى نحبه.
قال: وكان الشيخ شهاب الدّين لمّا جاء في الرسالة خاطبه بكلّ قولٍ ولاطفه، ولا يزداد إلاّ طغياناً وعتوّاً، ولم يزل الإمام النّاصر مدّة حياته في عزٍّ وجلالةٍ، وقمع للأعداء، واستظهارٍ على الملوك، لم يجد ضيماً، ولا خرج عليه خارجيّ إلاّ قمعه، ولا مخالفٌ إلاّ دمغه، وكلّ من أضمر له سوءاً رماه الله بالخذلان. وأباده. وكان مع سعادة جدّه شديد الاهتمام بمصالح الملك، لا يخفى عليه شيء من أحوال رعيّته كبارهم وصغارهم. وأصحاب أخباره في أقطار البلاد يوصلون إليه أحوال الملوك الظاهرة - والباطنة حتّى يشاهد جميع البلاد دفعةً واحدة.
وكانت له حيلٌ لطيفة، ومكايد غامضة، وخدعٌ لا يفطن لها أحد. يوقع الصداقة بين ملوك متعادين وهم لا يشعرون، ويوقع العداوة بين ملوكٍ متّفقين وهم لا يفطنون. قال: ولو أخذنا في نوادر حكاياته، لاحتاجت إلى صحفٍ كثيرة.
ولمّا دخل رسول صاحب مازندران بغداد، كانت تأتيه ورقةٌ كلّ صباح بما عمل في اللّيل، فصار يبالغ في التّكتّم، والورقة تأتيه، فاختلى ليلةً بامرأةٍ دخلت من باب السّرّ، فصبّحته الورقة بذلك، وفيها: كان عليكم دواجٌ فيه صورة الأفيلة. فتحيّر، وخرج من بغداد وهو لا يشك أنّ الخليفة يعلم الغيب؛ لأنّ الإمامية يعتقدون أنّ الإمام المعصوم يعلم ما في بطن الحامل، وما وراء الجدار. وقيل: إنّ النّاصر كان مخدوماً من الجنّ.
وأتى رسول خوارزم شاه برسالةٍ مخفيّة وكتابٍ مختوم، فقيل: ارجع، فقد عرفنا ما جئت به، فرجع وهو يظنّ أنّهم يعلمون الغيب.
ووصل رسول آخر فقال: الرسالة معي مشافهة إلى الخليفة، فحبس، ونسي ثمانية أشهر، ثمّ أخرج وأعطي عشرة آلاف دينار، فذهب إلى خوارزم شاه، وصار صاحب خبرٍ لهم، وسيّر جاسوساً يطلعه على أخبار عسكر خوارزم شاه لمّا وجّه إلى بغداد، وكان لا يقدر أحدٌ أن يدخل بينهم إلاّ قتلوه، فابتدأ الجاسوس وشوّه خلقته وأظهر الجنون، وأنّه قد ضاع له حمار فأنسوا به، وضحكوا منه، وتردّد بينهم أربعين يوماً، ثمّ عاد إلى بغداد، فقال: هم مائة وتسعون ألفاً إلاّ أن يزيدوا ألفاً أو ينقصوا ألفاً.
وكان النّاصر إذا أطعم، أشبع، وإذا ضرب، أوجع، وله مواطن يعطي فيها عطاء من لا يخاف الفقر. ووصل رجلٌ معه ببّغاء تقرأ " قل هو الله أحدٌ " تحفةً للخليفة من الهند، فأصبحت ميتةً، وأصبح حيران، فجاءه فرّاش يطلب منه البّبغاء، فبكى، وقال: اللّيلة ماتت، فقال: قد عرفنا هاتها ميتة، وقال: كم كان في ظنّك أن يعطيك الخليفة؟ قال: خمسمائة دينار، فقال: هذه خمسمائة دينار خذها، فقد أرسلها إليك أمير المؤمنين، فإنّه علم بحالك مذ خرجت من الهند!

وكان صدر جهان قد صار إلى بغداد ومعه جمعٌ من الفقهاء، وواحد منهم لمّا خرج من داره من سمرقند على فرسٍ جميلة، فقال له أهله: لو تركتها عندنا لئلا تؤخذ منك في بغداد؟ فقال: الخليفة لا يقدر أن يأخذها منّي، فأمر بعض الوقّادين أنّه حين يدخل بغداد يضربه، ويأخذ الفرس ويهرب في الزّحمة، ففعل، فجاء الفقيه يستغيث فلا يغاث، فلمّا رجعوا من الحجّ خلع على صدر جهان وأصحابه سوى ذلك الفقيه، وبعد الفراغ منهم، خلع عليه، وأخرج إلى الباب وقدّمت له فرسه وعليها سرجٌ من ذهب وطوق، وقيل له: لم يأخذ فرسك الخليفة، إنّما أخذها أتونيٌّ، فخرّ مغشياً عليه، وأسجل بكراماتهم.
قلت: يجوز أن يكون الخليفة أو لبعض خواصه رئي من الجنّ، فيخبره بأضعاف هذا، والخطب في هذا سهل، فقد رأينا أنموذج هذا في زماننا بل وأكثر منه.
قال الموفق عبد اللّطيف: وفي وسط ولايته اشتغل برواية الحديث، واستناب نواباً في ذلك، وأجرى عليهم جراياتٍ، وكتب للملوك والعلماء إجازات. وجمع كتاباً سبعين حديثاً ووصل على يد شهاب الدّين إلى حلب، وسمعه الملك الظّاهر وجماهير الدّولة، وشرحته شرحاً حسناً، وسيّرته صحبة شهاب الدّين.
وسبب انعكافه على الحديث أنّ الشريف العباسيّ قاضي القضاة نسب إليه تزوير، فأحضر القاضي وثلاثة شهود، فعزّر القاضي بأنّ حرّكت عمامته فقط، وعزّر الثلاثة بأن أركبوا جمالاً وطيف بهم المدينة يضربون بالدّرّة، فمات واحد تلك اللّيلة، وآخر لبس الفسّاق ودخل بيوتهم، والثالث لزم بيته واختفى وهو البندنيجيّ المحدّث رفيقنا. فبعد مدّةٍ احتاج، وأراد بيع كتبه، ففتّش الجزاز، فوجد فيه إجازة للخليفة من مشايخ بغداد، فرفعها، فخلع عليه، وأعطي مائة دينار، وجعل وكيلاً عن أمير المؤمنين في الإجازة والتّسميع.
قلت: أجاز الناصر لجماعة من الأعيان فحدثوا عنه منهم: أبو أحمد ابن سكينة، وأبو محمد ابن الأخضر، وقاضي القضاة أبو القاسم ابن الدامغاني، وولده الظاهر بأمر الله، والملك العادل، وبنوه المعظم والكامل والأشرف.
قال ابن النجار: شرفني بالإجازة، فرويت عنه بالحرمين، وبيت المقدس، ودمشق، وحلب، وبغداد، واصبهان، ونيسابور، ومرو، وهمذان. ثم روى عنه حديثاً بالإجازة التي أذن له بخطه.
وقال الموفق عبد اللطيف: وأقام سنين يراسل جلال الدين حسن صاحب الموت يراوده أن يعيد شعار الاسلام من الصلاة والصيام وغير ذلك مما رفعوه في زمان سنان، ويقول: إنكم إذا فعلتم ذلك كنا يداً واحدة، ولم يتغير عليكم من أحوالكم شيء، ومن يروم هذا من هؤلاء، فقد رام منال العيوق، واتفق أن رسول خوارزم شاه بن تكش ورد في أمر من الأمور، فزور على لسانه كتب في حق الملاحدة تشتمل على الوعيد، وعز الايقاع بهم، وأنه سيخرب قلاعهم، ويطلب من الخليفة المعونة في ذلك، وأحضر رجل منهم كان قاطناً ببغداد، ووقف على الكتب، وأخرج بها وبكتب أخرى على وجه النصيحة نصف الليل على البريد، فلما وصل ألموت، أرهبهم، فما وجدوا مخلصاً إلا التظاهر بالاسلام، واقامة شعاره. وسيروا إلى بغداد رسولاً ومعه مائتا شاب منهم، ودنانير كبار في مخانق، وعليها لا إله إلا الله محمد رسول الله، وطافوا بها في بغداد، وجميع من حولها يعلن بالشهادتين.
وكان الناصر لدين اله قد ملأ القلوب هيبة وخيفة. فكان يرهبه أهل الهند ومصر كما يرهبه أهل بغداد، فأحيى هيبة الخلافة وكانت قد ماتت بموت المعتصم، ثم ماتت بموته. ولقد كنت بمصر والشام في خلوات الملوك والأكابر، فإذا ذكره، خفضوا أصواتهم هيبة وإجلالاً.
وورد بغداد تاجرٌ معه متاع دمياط المذهب، فسألوه عنه، فأنكر، فأعطي علاماتٍ فيه من عدده وألوانه وأصنافه، فازداد إنكاره، فقيل له: من العلامات أنّك نقمت على مملوكك التّركيّ فلان، فأخذته إلى سيف بحر دمياط خلوةً، وقتلته ودفنته هناك، ولم يشعر بذلك أحد.

قال ابن النجار في ترجمة النّاصر: دانت له السلاطين، ودخل تحت طاعته من كان من المخالفين، وذلّت له العتاة والطّغاة، وانقهرت بسيفه الجبابرة والبغاة، واندحض أضداده وأعداؤه، وكثر أنصاره وأولياؤه، وفتح البلاد العديدة، وملك من الممالك ما لم يملكه من تقدّمه من الخلفاء والملوك أحد، وخطب له ببلاد الأندلس وبلاد الصّين، وكان أسد بني العباس، تتصدّع لهيبته الجبال، وتذلّ لسطوته الأقيال. وكان حسن الخلق، لطيف الخلق، كامل الظّرف، فصيح اللّسان، بليغ البيان، له التّوقعات المسدّدة، والكلمات المؤيّدة، كان أيامه غرّةً في وجه الدّهر، ودرّةً في تاج الفخر.
وقد حدّثني الحاجب أبو طالب عليّ بن محمد بن جعفر قال: برز توقيعٌ من الناصر لدين الله إلى جلال الدّين ابن يونس صدر المخزن: لا ينبغي لأرباب هذا المقام أن يقدموا على أمرٍ لم ينظروا إلى عاقبته، فإنّ النظر قبل الإقدام خيرٌ من الندم بعد الفوات، ولا يؤخذ البرآء بقول الأعداء، فلكلّ ناصح كاشح، ولا يطالب بالأموال من لم يخن في الأعمال، فإنّ المصادرة مكافأةً للظالمين، وليكن العفاف والتقى رقيبان عليك.
قال الحاجب أبو طالب: وبز توقيعٌ آخر منه إلى ابن يونس: قد تكرر تقدّمنا إليك ممّا افترضه الله علينا، ويلزمنا القيام به؛ كيف يهمل حال الناس حتّى تمّ عليهم ما قد بيّن في باطنها، فتنصف الرجل، وتقابل العامل إن لم يفلج بحجّة شرعية.
وقال القاضي ابن واصل: كان الناصر شهماً، شجاعاً، ذا فكرةٍ صائبةٍ وعقلٍ رصينٍ، ومكرٍ ودهاءٍ، وكانت هيبته عظيمة جدّاً، وله أصحاب أخبار في العراق وسائر الأطراف، يطالعونه بجزئيات الأمور، حتّى ذكر أنّ رجلاً ببغداد عمل دعوةً، وغسّل يده قبل أضيافه، فطالع صاحب الخبر الناصر بذلك. فكتب في جواب ذلك: سوء أدبٍ من صاحب الدّار، وفضولٍ من كاتب المطالعة.
قال: وكان مع ذلك رديء السّيرة في الرعية، مائلاً إلى الظّلم والعسف، فخربت في أيامه العراق، وتفرّق أهلها في البلاد، وأخذ أموالهم وأملاكهم، وكان يفعل أفعالاً متضادّة، إلى أن قال: وكان يتشيّع، ويميل إلى مذهب الإمامية بخلاف آبائه، إلى أن قال: وبلغني أنّ شخصاً كان يرى صحّة خلافة يزيد، فأحضره الخليفة ليعاقبه، فقيل له: أتقول بصحّة خلافة يزيد؟ فقال: أنا أقول: إن الإمام لا ينعزل بارتكاب الفسق، فأعرض النّاصر عنه، وأمر بإطلاقه، وخاف المحاققة.
قال: وسئل ابن الجوزيّ - والخليفة يسمع - : من أفضل الناس بعد رسول الله صلّى الله عليه وسلّم؟ فقال: أفضلهم بعده من كانت ابنته تحته. وهذا جوابٌ محتمل لأبي بكر وعليّ رضي الله عنهما.
وكتب إلى الناصر خادمٌ له اسمه يمن ورقة فيها يعتب، فوقع فيها: بمن يمنّ يمن، ثمن يمنٍ ثمن.
وقال أبو المظفّر الجوزيّ: قلّ بصر الخليفة في الآخر، قيل: ذهب جملةً. وكان خادمه رشيقٌ قد استولى على الخلافة، وأقام مدّة يوقّع منه شدّةً وشقّ ذكره مراراً، وما زال يعتريه حتّى قتله. وغسّله خالي محيي الدّين يوسف.
وقال الموفّق: أمّا مرض موته، فسهوٌ نسيان، بقي به ستّة أشهر ولم يشعر أحد من الرعية بكنه حاله، حتّى خفي على الوزير وأهل الدّار. وكان له جاريةٌ قد علّمها الخطّ نفسه، فكانت تكتب مثل خطّه، فتكتب على التّواقيع بمشورة قهرمانة الدّار. وفي أثناء ذلك نزل جلال الدّين محمد خوارزم شاه على ضواحي بغداد هارباً منفّضاً من المال والرجال والدّواب، فأفسد بقدر ما كانت تصل يده إليه. وكانوا يدارونه ولا يمضون فيه أمراً لغيبة رأي الخليفة عنهم، إلى أن راح إلى أذربيجان، ونهب في ذهابه دقوقاً واستباحها.
وكانت خلافته سبعاً وأربعين سنة. توفّي في سلخ رمضان، وبويع لولده أبي نصر ولقّب بالظّاهر بأمر الله؛ فكانت خلافته تسعة أشهر.
وذكر العدل شمس الدّين محمد بن إبراهيم بن أبي بكر الجزريّ قال: حدّثني والدي قال: سمعت الوزير مؤيّد الدّين ابن العلقميّ لمّا كان على الأستاذ داريّة، يقول: إنّ الماء الّذي يشربه الإمام النّاصر كانت تجيء به الدّواب من بغداد بسبعة فراسخ، ويغلى سبعة غلوات، كلّ يوم غلوة، ثمّ يحبس في الأوعية سبعة أيّام، ثمّ يشرب منه، وبعد هذا الاحتراز ما مات حتّى سقي المرقّد ثلاث مرار وشقّ ذكره وأخرج منه الحصى.

وقال ابن الساعي: فأصبح الناس يوم الأحد - يعني يوم الثلاثين من رمضان - وقد أغلقت أبواب دار الخلافة، وتولّى غسله محيي الدّين ابن الجوزيّ، وصلّى عليه ولده الظاهر بأمر الله بعد أن بويع، بايعه أولاً أقاربه، ثم نائب الوزارة مؤيّد الدّين محمد القمي وولده فخر الدّين أحمد، والأستاذ دار عضد الدّولة أبو نصر ابن الضّحّاك، وقاضي القضاة محيي الدّين ابن فضلان الشافعيّ، والنقيب قوام الدّين أبو عليّ الموسويّ. ودفن بصحن الدّار، ثمّ نقل بعد شهرين إلى التّرب، ومشى الخلق بين يدي جنازته. وأمّا بيعة الظّاهر، فهي في سنة اثنتين في الحوادث.
وقال ابن الأثير: بقي الناصر ثلاث سنين عاطلاً عن الحركة بالكلّية وقد ذهبت إحدى عينيه، توفي الآخر أصابه دوسنطاريا عشرين يوماً، ومات ولم يطلق في طول مرضه شيئاً ممّا كان أحدثه من المرسوم. وكان سيّء السّيرة خرب في أيّامه العراق، وتفرّق أهله في البلاد، وأخذ أموالهم وأملاكهم.
قال: وكان يفعل الشيء وضدّه، جعل همّه في رمي البندق والطّيور المناسيب، وسراويلات الفتوّة.
ونقل الظّهير الكازرونيّ في تاريخه وأجازه لي أنّ الناصر في وسط خلافته همّ بترك الخلافة، والانقطاع إلى التّعبد. وكتب عنه ابن الضّحّاك توقيعاً فقرئ على الأعيان، وبنى رباطاً للفقراء، واتخذ إلى جانب الرّباط داراً لنفسه كان يتردّد إليها، ويحادث الصوفية وعمل له ثياباً كبيرةً بزيّ الصوفية.
قلت: ثمّ ترك ذلك، وملّ، الله تعالى يسامحه ويرحمه.
أحمد بن عبد القادر بن أبي الجيش القطفتيّ. والد الشيخ عبد الصّمد المقريء. مات في رجب. وقد روى عن أحمد بن طارق الكركيّ.
أحمد بن محمد بن طغان بن بدر بن أبي الوفاء. الفقيه، أبو العباس، المصريّ.
سمع من: عبد الله برّي النّحويّ، وعبد الرحمن بن محمد السّبيي.
وأمّ بمسجد سوق وردان مدّة.
وتوفّي بمدينة سمنّود من الغربية في المحرّم.
أحمد بن محمد بن إسماعيل. أبو القاسم، الأمي الطّرسونيّ، ثمّ المرسيّ.
سمع: أبا القاسم بن حبيش، وأبا عبد الله بن حميد.
وأجاز له من مصر عبد الله بن برّي النّحويّ.
قال الأبار: كان فقيهاً، مدرّساً. حدّث، واستشهد في وقعة بنوط من أعمال مرسية، مقبلاً غير مدبر، في رجب وله بضعٌ وستّون سنةً.
وقال ابن مسدي: كان بارعاً في فنونٍ نقليةٍ وعقليةٍ، وغلب عليه الفقه على طريقة السّلف فاجتهد وللقياس اعتمد، فكثيراً ما كان يميل إلى رأي الكوفيّين. وله يدٌ في الطّب، ومعرفةٌ بالحديث، ومجلس عامٌ للعامّة.
وقال ابن فرتون: هو أديبٌ بارع، روى عن ابن هذيل، وابن النّعمة. قال: وأجاز لي.
أحمد بن محمد بن أحمد بن محمد بن أحمد بن رشد. أبو القاسم، القرطبيّ.
روى عن: جدّه أبي القاسم، وأبيه أبي الوليد، وأبي القاسم بن بشكوال. وتوفي في رمضان.
أحمد ابن الشيخ كما الدّين أبي الفتح موسى ابن الشيخ رضيّ الدّين أبي الفضل يونس بن محمد بن منعة بن مالك بن محمد بن سعد بن سعيد بن عاصم. الإمام شرف الدّين، أبو الفضل، ابن يونس، الإربليّ الأصل، الموصلي، الفقيه الشافعيّ. ولد سنة خمسٍ وسبعين وخمسمائة.
وتفقّه على والده، وبرع في المذهب. وكان إماماً فقيهاً، مفتياً، مصنّفاً، عاقلاً، حسن السّمت. شرح كتاب التّنبيه فأجاد، واختصر كتاب الأحياء للغزاليّ مرّتين. وكان يلقي الإحياء دروساً من حفظه.
قال ابن خلّكان: كان إماماً، كثير المحفوظات، غزير المادة، من بيت الرئاسة والفضل. نسج على منوال والده في التّفنّن في العلوم، وتخرّج عليه جماعةٌ كبيرة، وولي التّدريس بمدرسة الملك المعظّم مظفّر الدّين ابن صاحب إربل بإربل - بعد والدي - في سنة عشر بعد موت والدي، وكنت أحضر دروسه، وأنا صغير، وما سمعت أحداً يلقي الدّروس مثله. ثمّ حجّ وقدم، وأقام قليلاً، وانتقل إلى الموصل سنة سبع عشرة، وفوّضت إليه المدرسة القاهرية إلى أن توفّي في الرابع والعشرين من ربيع الآخر. ولقد كان من محاسن الوجود، وما أذكره إلاّ وتصغر الدّنيا في عيني، ولقد فكّرت فيه مرّةً فقلت: هذا الرجل عاش مدّة خلاف الإمام النّاصر لدين الله.
قلت: شرحه للتّنبيه يدلّ على توسّطه في الفقه - رحمه الله - .
أحمد بن يونس بن حسن. أبو العبّاس، المقدسيّ، المرداويّ. هاجر من مردا إلى دمشق بأولاده.

وسمع من: أبي المعالي بن صابر، وغيره.
روى عنه الضّياء، وقال: كان ممّن يضرب به المثل في الأمانة، والخير، والمروءة، والدّين، والعقل، والصّلاح. تولّى عمارة الجامع بالجبل، فأحسن فيها. توفّي في سابع عشر ذي الحجّة.
أحمد بن أبي المكارم. الخطيب أبو العبّاس المقدسي المرداويّ وفي بمردا في شعبان.
وقد رحل، وروى عن: أبي الفتح بن شاتيل، وغيره.
إبراهيم بن إسماعيل بن خليفة الحربيّ. روى عن يحيى بن ثابت، وغيره.
ومات في رجب.
روى عنه ابن النّجار، وقال: لا بأس به.
إبراهيم بن إسماعيل بن غازي. أبو إسحاق، الحرّانيّ، الكحّال، الصّائغ، الشّاعر، المعروف بالنّقيب.
له معرفةٌ حسنة بالطّبّ والكحل. وكان طريفاً، كيّساً، مطبوع العشرة.
ذكره الصّاحب أبو القاسم في تاريخ حلب وقال: دخل حلب غير مرّةٍ، وروى عن أبيه يسيراً. روى لنا عنه أبو محمد بن شحانة الحرّانيّ، وسليمان بن بنيمان. وأنشدني أبو محمد عبد الرحمن بن عمر بن شحانة بحرّان، أنشدني إبراهيم النقيب لنفسه:
خيالٌ لسلمى زار وهناً فسلّما ... فشفّ ولم يشف الغليل من الظّما
وما زارني إلا خداعاً وعاتباً ... على نعسةٍ كانت للقياه سلّما
وأعجب ما في الأمر أنّى اهتدى له ... خيالٌ إلى مثل الخيال وأسقما
أظنّ أنيني دلّه أين مضجعي ... ودلّهه حرّ الهوى فتضرّما
ولولا انطباق الجفن بالجفن لم يزر ... ولكنّني وهّمته فتوهّما
أيا راكباً يطوي الفلا لشملّة ... أمونٍ تباري الرّيح في أفق السّما
لك الله إن جزت العقيق وبابه ... وشارفت أعلى الواديين مسلّما
فقف بربى نجدٍ لعلّك منجدي ... ورم رامةً ثمّ الوها بلوى الحمى
وسلّم وسل لم حلّلوا قتل عاشقٍ ... على جفنه أضحى الرّقاد محرّما
أيجمل أن أقضي ولم يقض لي شفا ... وأظلم لا ظلماً رشفت ولا لما
لئن كان هذا في رضى الحبّ أو قضى ... به الحبّ صبراً للقضاء ونعم ما
قال لي ابن شحانة: توفّي إبراهيم النقيب بحرّان في سنة إحدى وعشرين.
وقرأت في تاريخ أبي المحاسن بن سلامة المكشوف: وفي سابع جمادى الآخرة مات الحكيم الأجلّ، الشّاعر، الكحّال، الصّائغ للذّهب والفضّة والكلام، أبو إسحاق إبراهيم ابن الحكيم إسماعيل بن غازي النقيب، وكان رجلاً كريماً، سخيّاً، شجاعاً ذكيّاً، طيّب الأخلاق، حسن العشرة، مليح الشمائل، له شعر رقيق يغنّى به.
إبراهيم بن عبد الرحمن بن الحسين بن أبي ياسر. أبو إسحاق، القطيعيّ، المواقيتي، الخيّاط، الأزجيّ. من أهل قطيعة العجم بباب الأزج. سمع: أبا الوقت السّجزيّ، وأبا المكارم الباذرائيّ، وغيرهما.
روى عنه: ابن نقطة، والدّبيثيّ، وابن النّجّار، ومحمد بن أبي الفرج ابن الدّبّاب، وأبو المعالي الأبرقوهيّ، وغيرهم.
وكان ثقةً، صالحاً، فاضلاً، عارفاً بالمواقيت والمنازل. وحدّث بصحيح البخاريّ مرّاتٍ. ومات في خامس شعبان.
سمعت من طريقه بالدّعاء للمحاملّيّ.
إبراهيم بن عثمان بن عيسى بن درباس المارانيّ. الفقيه، المحدّث، جلال الدّين، أبو إسحاق.
ولد سنة إحدى وسبعين وخمسمائة.
وأجاز له السّلفيّ. وتفقّه على مذهب الشّافعيّ، ثمّ أحبّ الحديث.
وسمع فاطمة بنت سعد الخير، والأرتاحيّ، وطبقتهما. ورحل رحلةً كبيرةً؛ فسمع بدمشق من ابن طبرزد، والكنديّ، والطّبقة. وسمع بنيسابور من المؤيّد، وزينب الشّعرية، وبهراة من أبي روح. وكتب الكثير. وله شعر حسن.
روى عنه الزّكيّ المنذريّ، وغيره. وتوفّي في هذه السنة فيما بين الهند واليمن.
وكان مائلاً إلى الآخرة، متقلّلاً من الدّنيا جدّاً، صالحاً، زاهداً - رحمه الله - .
وكان أبوه من كبار الشافعية، وعمّه كان قاضي ديار مصر.
إبراهيم بن المظفّر بن إبراهيم بن محمد بن عليّ، الواعظ. الإمام، أبو إسحاق، ابن البرنيّ، البغداديّ الأصل، الموصليّ.
ولد سنة ستّ وأربعين وخمسمائة.

وتفقّه على مذهب أحمد ببغداد، وسمع من: ابن البطّي، وأبي عليّ بن الرّحبيّ، وشهدة، وأحمد بن عليّ العلويّ، وأبي بكر ابن النّقور. وأخذ الوعظ عن أبي الفرج ابن الجوزيّ.
وحدّث بالموصل وسنجار.ووعظ. وولي مشيخة دار الحديث الّتي لابن مهاجر بالموصل. وكان صالحاً، فاضلاً.
روى عنه: الدّبيثيّ، والزّين ابن عبد الدّائم، وإبراهيم بن عليّ العسقلاني، ومحمد بن منصور بن دبيس الموصليّ، والشيخ عبد الرحيم بن الرّجّاج - فيما أرى - .
وروى لنا عنه بالإجازة أبو المعالي الأبرقوهيّ.
وتوفّي في غرّة المحرّم. وقد قرأ عليه بالروايات ركن الدّين إلياس بن علوان.
قال ابن نقطة: كان فيه تساهلٌ في الرواية، يحدّث من غير أصوله، سمعت منه بالموصل.
أسعد بن عليّ بن عليّ بن محمد بن صعلوك. أبو القاسم، البغداديّ.
ولد سنة سبعٍ وثلاثين وخمسمائة.
وسمع من: أبي الوقت، وأبي الكرم المبارك بن الحسن الشّهرزوريّ، وابن البّطّي.
روى عنه: الدّبيثيّ، وابن النّجّار، وغيرهما؛ وأورداه في تاريخيهما.
توفّي في المحرّم.
أسعد بن يحيى بن موسى، الشيخ بهاء الدّين. أبو السّعادات السّلميّ، السّنجاريّ، الفقيه الشافعيّ، الشاعر.
طوّف البلاد، ومدح الكبار والملوك، وأخذ جوائزهم، وطال عمره، وعاش بضعاً وثمانين سنة.
ذكره العماد في الخريدة. ومن شعره:
وهواك ما خطر السّلوّ بباله ... ولأنت أدرى في الغرام بحاله
وفتى وشى شخصٌ إليك بأنه ... سالٍ هواك فذاك من عذّاله
أوليس للكلف المعنّى شاهدٌ ... من حاله يغنيك عن تسآله
يا للعجائب من أسيرٍ دأبه ... يفدي الطّليق بنفسه وبماله
ريّان من ماء الشّبيبة والصّبر ... شرقت معاطفه بطيف زلاله
وقد تفقّه على المجير البغداديّ، ويحيى بن فضلان.
قال ابن الساعي: توفّي في أول سنة أربعٍ وعشرين بسنجار. وقال آخر: توفّي سنة ثلاثٍ وعشرين في ربيع الآخر.
وديوانه مجلّد كبير. وقد ولي قضاء دنيسر. وخدم تقيّ الدّين عمر صاحب حماة. وله مدح في السّلطان صلاح الدّين.
حرف التاء
توبة بن أبي البركات التّكريتيّ، الزّاهد. صاحب الشيخ عبد الله اليونينيّ. فقير، صالحٌ، كبير القدر. حدّث عن ابن طبرزد. وتوفّي في شوال.
قال السيف ابن المجد: كان أحد من يشار إليه بالزّهد، صحب الشيخ عبد الله ولازمه، وكان يكرمه ويأنس به، وينزل - إذا قدم ت في مغارته على جبل الصّوان بقاسيون.
وقال ابن العزذ عمر الخطيب: حدّثتني فاطمة بنت أحمد بن يحيى بن أبي الحسين الزّاهد، حدّثتني أمّي ربيعة بنت الشيخ توبة أنّها كانت تقعد في اللّيل فتجد والدها قاعداً وهو يقول: يا سيّدي اغفر لعبيدك توبة. قالت: وكانت أمّي ربيعة ترجف. وقالت: كنت أحكي للنّاس كرامات الشيخ فرأيته في المنام وهو يقول: كم تهتكيني؟ وسلّ عليّ سيفاً، فبقيت أرجف وما عدت أجسر أن أحكي عنه شيئاً.
حرف الجيم
جعفر ابن شمس الخلافة، هو الأمير الكبير، مجد الملك، أبو الفضل، ابن شمس الخلافة أبي عيد الله محمد بن مختار الأفضليّ، المصريّ، القوصيّ، الشاعر، الأديب. ولد في المحرّم سنة ثلاثٍ وأربعين وخمسمائة.
ولقي الأدباء، وكتب الخطّ المنسوب.وكان من الأذكياء. وله تصانيف تدلّ على فضله. وحدّث بديوانه، وامتدح جماعةً من الأعيان.
روى عنه: الزّكيّ المنذريّ، والشهاب القوصيّ.
وذكره ابن الشعار في تاريخه فقال: هو جعفر بن إبراهيم بن عليّ، من كبراء بلده. خدم مع السلطان صلاح الدّين أميراً؛ ومع ابنه العزيز، ثمّ قدم حلب، وخدم مع صاحبها غزي، ثمّ رجع إلى مصر. وكان شاعراً، وفاضلاً ذكيّاً، له هجوٌ مقذع في الملك العادل، وفي القاضي الفاضل. توفّي بمصر سنة عشر.
قلت: غلط في وفاته وفي اسمه.
قال المنذريّ في الوفّيات وفي معجمه: توفّي في ثاني عشر المحرّم.
ومن شعره:
دع جاهلاً غرّه تمكّنه ... وضنّ بالجود وهو مقتدر
فكم غنيّ للنّاس عنه غنى ... وكم فقيرٍ إليه يفتقر
حرف الحاء
الحسن بن عليّ بن الحسن، محيي الدّين، الموصليّ، الخطيب، المعروف بابن عمّار. شيخٌ واعظ، حلو الوعظ. له تصانيف، وشعرٌ جيّد، فمنه:

ما بين منعرج اللّوى والأبرق ... ريمٌ رماني في الغرام الموثق
أسر الفؤاد المستهام بحسنه ... ووقعت منه في العذاب المطلق
يصمي القلوب بطرفه السّاجي الّذي ... يرنو به وإذا رمى لا يتّقي
بانت ضباباتي ببانات اللّوى ... في حبّه ورثت لشجوي أينقي
وأنا الّذي لا أستفيق من الهوى ... طفلاً وها قد شاب فيه مفرقي
توفي في سادس جمادى الأولى بالموصل.
الحسن بن المرتضى بن محمد بن زيد. النقيب. السيّد بهاء الدذين، العلويّ، الحسينيّ، نقيب الموصل.
كان من أكابر البلد رئاسةً، وديناً،وعقلاً، وكرماً، وأدباص.
ومن شعره:
لو كنت شاهد عبرتي ... وصبابتي عند التّلاقي
رحمتنا ممّا بنا ... وعجبت من ضيق العناق
الحسين بن عمر بن نصر بن حسن بن سعد بن عبد الله بن باز. أبو عبد الله، الموصلّيّ.
ولد سنة اثنتين وخمسين وخمسمائة.
وسمع من خطيب الموصل أبي الفضل، وببغداد من شهدة، وأبي الحسين عبد الحق، ولا حق بن كاره، وعيسى الدّوشابيّ، وطائفةٍ. ودخل الشام ومصر ولم يسمع، وكأنّه قدم تاجراً.
وحدّث بالموصل وإربل. وولي مشيخة دار الحديث المظفّرية بالموصل. وقد كتب بخطّه، وله فهم ومعرفةٌ ما.
روى عنه: الدّبيثي، والرزاليّ، والضّياء،وآخرون. وحدّثنا عنه الأبرقوهيّ. ومات في ثاني ربيع الآخر، رحمه الله.
حرف الراء
راجية الأرمنية. أمّ محمد، عتيقة عبد اللّطيف ابن الشيخ أبي النّجيب السّهرورديّ. سمعت من: أبي الوقت، وابن البطّي، وجماعةٍ. وروت ببغداد وإربل.
وكانت امرأةً صالحة. توفّيت بإربل في جمادى الأولى.
حرف السين
سعادة بنت الإمام عبد الرزاق ابن الشيخ عبد القادر بن أبي صالح الجيليّ.
روت عن: أبي الحسين عبد الحقّ، والحسن بن عليّ بن شيرويه. وتوفّيت في جمادى الآخرة، وصلّى عليها أخوها القاضي أبو صالح.
حرف الشين
شاكر بن مكّي بن أبي البركات. أبو البركات، البغداديّ، النّجّاد.
ولد في حدود سنة خمسٍ وأربعين.
وسمع من أبي زرعة المقدسيّ. وتوفّي في ذي الحجّة.
روى لنا عنه الأبرقوهيّ بالإجازة.
حرف الصاد
صدقة بن منصور بن صدقة القطيعيّ، البقّال. سمع من أبي المكارم المبارك الباذرائيّ؛ وحدّث. ومات في صفر.
حرف الطاء
طغرل بن قلج أرسلان بن مسعود بن قلج أرسلان بن سليمان بن قتلمش السّلجوقيّ، الرّوميّ، الملك مغيث الدّين. صاحب أرزن الروم. توفي في هذه السنة، وتملّك بعده ولده، وقد كان بعث ولده الآخر من سنتين إلى الكرج فتنصّر، وتزوّج بملكة الكرج.
حرف الظاء
ظفر بن سالم بن عليّ بن سلامة ابن البيطار. أبو القاسم، البغداديّ، الحريميّ، أخو شجاع وياسمين.
سمّعه أبوه من: أبي الوقت، وابن البنّاء، وهبة الله ابن الشّبليّ. ومولده في حدود سنة ثمانٍ وأربعين.
روى عنه: الدّبيثيّ، والرفيع الهمذانيّ. وحدّثنا عنه الأبرقوهيّ. وتوفّي في جمادى الآخرة. قال ابن النّجّار: لم يكن به بأسٌ.
حرف العين
عبد الله بن إبراهيم بن محمد بن عليّ. الفقيه الصّالح، أبو محمد، الهمذانيّ، الخطيب.
ولد بهمذان في سنة خمسٍ وأربعين.
وسمع من: أبي الوقت، ومن أبي الفضل أحمد بن سعدٍ البيّع.
وقدم بغداد، وتفقّه بالنّظاميّة على أبي الخير القزوينيّ، وأعاد بالنظاميّة للشيخ أبي طالب ابن الخلّ، وغيره. وحدّث.
وكان فقيهاً، ورعاً، عفيفاً، إماماً، عارفاً بالمذهب والأصول والخلاف.
قال الدّبيثيّ: أخبرنا أبو محمد، أخبرنا أحمد بن سعد، أخبرنا الإمام أبو إسحاق الشيرازيّ - فذكر حديثاً.
وقال ابن النجّار: قدم بغداد سنة سبعين وخمسمائة، فسكنها، وتفقّه علي أبي طالب ابن الكرخيّ، وأبي الخير القزوينيّ. وبرع في المذهب، وأفتى. وكان متقشفاً على منهاج السّلف.
قلت: روى عن ابن النجّار، وعليّ ابن الأخضر، والجمال يحيى ابن الصّيرفيّ؛ سمعوا منه جزء العبّادانيّ، وقد خطب بأعمال همذان.
توفّي في حادي عشر شعبان.
عبد الله بن باديس. أبو محمد، اليحصبيّ.

سكن بلنسية، وتفقّه بأبي عبد الله بن بنوح. وتعلّم العربية، وتحقّق بالعلوم النظرية. ونوظر عليه في المستصفى للغزاليّ. وتعبّد في آخر عمره.
توفّي في شعبان.
عبد الله بن صدقة. أبو البركات، البغداديّ، البزّاز، ويعرف بابن أبي قربة: بكسر القاف وسكون الراء ثمّ باء موحّدة. سمع من أبي الحسين عبد الحقّ؛ وحدّث. ومات في شعبان.
عبد الله بن عليّ بن الحسين بن عبد الخالق بن الحسين بن الحسن بن منصور. الصاحب الوزير الكبير، صفيّ الدّين، أبو محمد، الشّيبيّ، المصريّ، الدّميريّ، المالكيّ، المعروف بابن شكر. ولد سنة ثمانٍ وأربعين وخمسمائة.
وتفقّه على الفقيه أبي بكر عتيق البجائيّ وبه تخرّج. ورحل إلى الإسكندرية، وتفقّه بها على شمس الإسلام أبي القاسم مخلوف بن جارة، وسمع منه ومن السّلفيّ إنشاداً، وأجاز له. وسمع من أبي الطّاهر إسماعيل بن عوف، وأبي الطّيّب عبد المنعم بن يحيى بن الخلوف.
وأجاز له أبو محمد بن بريّ، وأبو الحسين بن أحمد بن حمزة ابن الموازينيّ، وجماعة.
وحدّث بدمشق ومصر، روى عنه الزّكيّ المنذريّ، والشهاب القوصيّ، وأثنيا عليه، فقال الزّكيّ: كان مؤثراً للعلماء والصّالحين، كثير البرّ بهم، والتفقّد لهم، لا يشغله ما هو فيه من كثرة الأشغال عن مجالستهم ومباحثتهم، وأنشأ مدرسة قبالة داره بالقاهرة.
وقال أبو المظفّر الجوزيّ: كان الملك العادل قد نفاه، فلما مات قدم من آمد بطلبٍ من السّلطان الملك الكامل.
قال أبو شامة: وكان خليقاً للوزارة لم يتولّها بعده مثله، وكان متواضعاً، يسلّم على النّاس وهو راكب، ويكرم العلماء ويدرّ عليهم، فمضى إلى مصر.
وقال القوصيّ: هو الّذي كان السبب فيما وليته وأوليته في الدّولة الأيوبية من الإنعام، وهو الّذي أنشأني وأنساني الأوطان، ولقد أحسن إلى الفقهاء والعلماء مدّة ولايته، وبنى مصلّى العيد بدمشق، وبلّط الجامع، وأنشأ الفوّارة، وعمّر جامع المزّة وجامع حرستا. ومولده بالدّميرة سنة أربعين.
وكذا قال ابن الجوزيّ في مولده، وقول المنذريّ أصحّ، فإنه قال: سمعته يقول: ولدت في تاسع صفر سنة ثمانٍ وأربعين. قال: وتوفّي بمصر في ثامن شعبان.
وقال الموفّق عبد اللّطيف: هو رجل طوال، تامّ القصب فعمها، درّيّ اللّون، مشرب بحمرة، له طلاقة محيّا، وحلاوة لسان، وحسن هيئة، وصحة بنية، ذو دهاء في هوج، وخبثٌ في طيشٍ مع رعونةٍ مفرطةٍ، وحقد لا تخبوا ناره، ينتقم ويظنّ أنّه لم ينتقم، فيعود ينتقم، لا ينام عن عدوّه، ولا يقل منه معذرةً ولا إنابةً، ويجعل الرؤساء كلّهم أعداءه، ولا يرضى لعدوّه بدون الإهلاك، ولا تأخذه في نقماته رحمةٌ، ولا يتفكّر في آخره.
وهو من دميرة - ضيعةٍ بديار مصر - واستولى على العادل ظاهراً وباطناً، ولم يمكّن أحداً من الوصول إليه حتّى الطّبيب والحاجب والفرّاش، عليهم عيونٌ، فلا يتكلّم أحدٌ منهم فضل كلمة خوفاً منه، ولمّا عزل، دخل الطّبيب والوكيل وغيرهما، فانبسطوا، وحكوا، وضحكوا، فأعجب السّلطان بذلك وقال: ما منعكم أن تفعلوا هذا فيما مضى قالوا: خوفاً من ابن شكر، قال: فإذاً قد كنت في حبسٍ، وأنا لا أشعر.
وكان غرضه إبادة أرباب البيوتات، ويقرّب الأراذل وشرار الفقهاء مثل الجمال المصريّ، الّذي صار قاضي دمشق، ومثل ابن كسا البلبيسيّ، والمجد البهنسيّ؛ الّذي وزر للأشرف. وكان هؤلاء يجتمعون حوله، ويوهمونه أنّه أكتب من القاضي الفاضل، بل ومن ابن العميد الصّابي، وفي الفقه أضل من مالك، وفي الشعر أكمل من المتنبّي وأبي تمّام، ويحلفون على ذلك بالطّلاق وأغلظ الأيمان.

وكان لا يأكل من الدّولة ولا فلساً، ويظهر أمانةً مفرطةً، فإذا لاح له مالٌ عظيم احتجنه، وعملت له قيسة العجلان، فأمر كاتبه أن يكتبها ويردّها وقال: لا نستحلّ أن نأخذ منك ورقاً. وكان له في كلّ بلدٍ من بلاد السلطان ضيعة أو أكثر في مصر والشام إلى خلاط، وبلغ مجموع ذلك مائة ألف دينار وعشرين ألف دينار يعني مغلّه. وكان يكثر الإدلال على العادل، ويسخط أولاده وخواصّه، والعادل يترضّاه بكلّ ما يقدر عليه، وتكررّ ذلك منه، إلى أن غضب منه على حرّان، فلمّا صار إلى مصر وغاضبه على عادته، فأقرّه العادل على الغضب، وأعرض عنه. ثمّ ظهر منه فسادٌ، وكثرة كلام، فأمر بنفيه عن مصر والشام، فسكن آمد، وأحسن إليه صاحبها، فلمّا مات العادل عاد إلى مصر، ووزر للكامل، واخذ في المصادرات، وكان قد عمي، ورأيت منه جلداً عظيماً أنّه كان لا يستكين للنوائب، ولا يخضع للنكبات، فمات أخوه ولم يتغيّر، ومات أولاده وهو على ذلك. وكان يحمّ حمّى قوية، ويأخذه النافض، وهو في مجلس السلطان ينفّذ الأشغال، ولا يلقي جنبه إلى الأرض، وكان يقول: ما في قلبي حسرةٌ إلاّ أنّ ابن البيانيّ ما تمرّغ على عتباتي - يعني القاضي الفاضل - وكان يشتمه وابنه حاضر فلا يظهر منه تغيرٌ، وداراه أحسن مداراة، وبذلك له أموالاً جمّةً في السّرّ.
وعرض له إسهالٌ دمويٌ وزحير، وأنهكه حتّى انقطع، ويئس منه الأطباء، فاستدعى من حبسه عشرةٌ من شيوخ الكتّاب، فقال: أنتم تشمتون بي، وركّب عليهم المعاصير وهو يزحر وهم يصيحون إلى أن أصبح وقد خفّ ما به، وركب في ثالث يوم، وكان يقف الرؤساء والناس على بابه من نصف اللّيل، ومعهم المشاعل والشمع، ويركب عند الصّباح، فلا يراهم ولا يرونه، لأنّه إمّا أن يرفع رأسه إلى السماء تيهاً، وإمّا أن يعرّج على طريقٍ أخرى، والجنادرة تطرد النّاس.
وكان له بوابٌ اسمه سالم يأخذ من الناس أموالاً عظيمة، ويهينهم إهانةً مفرطة، واقتنى عقاراً وقرى.
عبد الله بن عليّ بن أحمد بن أبي الفرج ابن الزّيتوني البوازيجيّ. سمع من: يحيى بن ثابت، ومعمر ابن الفاخر، وأبي عليّ ابن الرّحبيّ.
وتوفّي في ربيع الآخر.
عبد الله بن محمد بن عبد العزيز. أبو محمد، ابن سعدون، الأزديّ، البلنسيّ.
أخذ العربية عن الأستاذ عبدون، ومهر في فنون العربية. وأجاز له من الإسكندريّة أبو الطّاهر بن عوف، وغيره. وكان بديع الخطّ، أنيق الوراقة. ذكره الأبّار.
عبد الله بن محمد بن محمد ابن اليازوريّ، البغداديّ. حدّث عن عبد الحقّ اليوسفيّ. وتوفّي في رجب.
عبد لاله بن نصر الله بن هبة الله بن عبد الله بن محمد. الشريف أبو جعفر، ابن أبي الفتح، الهاشميّ، البغداديّ، المعروف بابن شريف الرّحبة. ولد سنة أربعين وخمسمائة. وسمع الصحيح من أبي الوقت، وسمع من شهدة.
قال ابن النّجّار: كتبت عنه، ولم يكن مرضيّاً في سيرته، ولا محمود الطّريقة. وكان أبوه من ذوي الثروة الواسعة. ثم روى عنه، وقال: مات في رابع رمضان.
قلت: روى لنا الأبرقوهيّ عنه من البخاريّ.
عبد الحقّ بن الحسن ابن الشيخ سعد الله بن نصر ابن الدّجاجيّ. ولد سنة سبعٍ وخمسين ظنّاً. وروى عن جدّه.
روى عنه: ابن النّجّار، وأبو الفضل ابن الدّبّاب، وجماعة.
توفّي في رجب.
عبد الحقّ ابن الفقيه الزّاهد أبي الغنائم عبد الرحمن بن جامع ابن غنيمة. أبو عبد الله، البغداديّ. روى عن: عبد الحقّ اليوسفيّ، وغيره.
2ع - بد الحقّ بن محمد بن عليّ بن عبد الرحمن.
أبو محمد الزّهريّ، الأنديّ، نزيل بلنسية.
ولد سنة سبعٍ أو ثمانٍ وثلاثين، وحجّ عام اثنتين وسبعين.
وسمع من السّلفيّ الأربعين والمحامليات. وكان عدلاً، تاجراً.
قال الأبّار: سمعت منه الأربعين، وقد سمعها منه أبو محمد، وأبو سليمان ابنا ابن حوط الله. وعمّر، وأسنّ، حتّى ألحق الصّغار بالكبار. وتوفّي في ربيع الآخر.
عبد الخالق بن أبي الفضل بن أبي المعالي المحوّلي. سمع من عبد الرحمن بن زيد الورّاق. وأجاز له أبو الوقت. وتوفّي في جمادى الأولى.
عبد الرحمن بن أحمد بن المبارك. أبو سعيد، ابن المرقّعاتيّ. ولد في حدود سنة ثلاث وخمسين.
وسمع من: أبيه، ويحيى بن ثابت، والمبارك بن خضير. وحدّث.
ومات في جب.

عبد الرحمن ابن العلاّمة أبي سعد عبد الله بن محمد بن أبي عصرون التّميميّ، قاضي القضاة، نجم الدّين. أحد الأكابر والأعيان. حدّث عن والده. روى عنه الشهاب القوصيّ، وقال: توفّي بحماة في رمضان سنة اثنتين وعشرين.
عبد السّلام بن يوسف بن محمد بن عبد السّلام. أبو محمد العبرتيّ، الكرخيّ، الضّرير، المقرئ، الخطيب.
ولد في حدود الأربعين وخمسمائة.
وقدم بغداد في شبيته، وسمع من: ابن ناصر، وأبي الكرم الشّهرزوريّ، وأبي بكر ابن الزّاغونيّ، وأبي المعالي ابن اللّحّاس، وابن البطّي. وتولّى الخطابة بعبرتا. وتوفّي بكرخ عبرتا في سابع المحرّم.
روى عنه: الدّبيثيّ، وابن النّجّار.
عبد العزيز بن النّفيس بن هبة الله بن وهبان السّلميّ، ويعرف بشمس العرب، البغداديّ، الأديب، الشاعر. نزيل دمشق، أخو المحدّث عبد الرحيم. كان مقيماً بالمدرسة العزيزية، ومدح جماعةً من ملوك بني أيّوب. وكان متجمّلاً، متعفّفاً، قنوعاً، يخضب شبيه. توفّي في حادي عشر ذي الحجّة.
ومن شعره:
وقالوا لم تركت مديح قومٍ ... أقمت على مديحهم سنينا
فقلت تغيّروا عمّا عهدنا ... وصاروا كلّ عامٍ ينقصونا
وكانوا ينعمون بغير وعدٍ ... فصاروا يوعدون ويمطلونا
عبد القادر بن إبراهيم بن شجاع بن عرفجة. أبو محمد، البغداديّ، الحنفيّ.
سمع: شهدة، وعبد الحقّ، وحضر يحيى بن ثابت. ومات في رجب.
عبد القادر بن معالي بن غنيمة. أبو محمد، البغدادي، الحلاوي.
سمع من أبي طالب بن خضير. ومات في شعبان.
عبد القادر بن منصور بن مسعود ابن المشتري. القطيعيّ، الخياط. سمع من: ابن البطّي، وأبي المكارم البادرائي. وكان شيخاً صالحاً.
توفي في رجب.
عبد المحسن ابن خطيب الموصل، أبي الفضل عبد الله بن أحمد بن محمد. أبو القاسم، ابن الطّوسيّ، الموصليّ. خطيب الجامع العتيق بالموصل هو، وأبوه، وجدّه أبو نصر.
سمع: أباه، وعمّه عبد الرحمن، وأبا عبد الله الحسين بن نصر بن خميس. وببغداد أبا الكرم ابن الشّهرزوري، وجدّه.
وولد في سنة ثمانٍ وثلاثين وخمسمائة بالموصل، وبها مات في ربيع الأول. وكان ذا دينٍ، وصلاحٍ، وأخلاقٍ حسنة.
روى عنه الدّبيثيّ، وقال: نعم الشّيخ كان؛ والضياء المقدسيّ، والزّين عبد الله بن النّاصح. وأجاز لجماعة. وروى لنا عنه بالإجازة الشهاب الأبرقوهيّ، وقال: يغلب على ظنّي أنّني سمعت منه جزء ابن كرامة.
عبد الملك بن عبد الملك بن يوسف بن محمد بن قدامة، ابن الفقيه. أبو محمد، المقدسيّ. روى عن يحيى الثّقفيّ.
ومات كهلاً في ذي القعدة.
وهو والد المسند كمال الدّين عبد الرحيم.
عبد المنعم بن عليّ بن عبد الغنيّ. أبو محمد، القرشيّ، الصّقلّي، أخو الزّين عليّ الضّرير.
قال أبو شامة: كان صالحاً، خيّراً، مقرئاً. قرأ على الكندي، وعلى شيخنا السّخاويّ.
عبيد الله بن عليّ بن أبي السّعادات المبارك بن الحسين بن نغوبا. أبو المعالي، الواسطيّ، الصّوفيّ. ولد سنة إحدى وأربعين وخمسمائة.
وسمع من: أبيه، وأحمد بن عبيد الله الآمديّ، وصالح بن سعد الله بن الجوّانيّ، ومحمد بن محمد بن أبي زنبقة. وقدم بغداد مع والده، وسمع من هبة الله ابن الشّبليّ، وابن البطّي، والنّقيب أحمد بن عليّ، وشهدة.
وروى عنه الدّبيثيّ، والبرزاليّ، وجماعة. وتوفّي في العشرين من جمادى الأولى. وقد حدّث من بيته جماعةٌ: فجدّه من شيوخ الكنديّ، وأبوه من شيوخ الشيخ الموفّق، وله أخوان رويا؛ وعبد الله، وعليّ مضيا قبله. وكان لا بأس به.
2ع - طاء الله بن منصور بن نصر.
القاضي، الفقيه، أبو محمد، اللّكّيّ، الإسكندرانيّ، المالكيّ.
ولد سنة ثلاثٍ وخمسين. وناب في الحكم ببلده مدّةً. وكان ديّناً، خيّراً، مقبلاً على شأنه. وجدّ نصر بالتّحريك. ولم يسمع من السّلفيّ؛ إنّما روى عنه بالإجازة.
عليّ ابن علم الدّين سليمان بن جندر، الأمير سيف الدّين. من أمراء حلب الأعيان، بنى بحلب مدرستين، وبنى الخانات في الطّريق. وله المواقف المشهورة، والصّدقات.
مات بحلب في جمادى الأولى.
عليّ بن محمد بن أحمد بن حريق. أبو الحسن، المخزوميّ، البلنسيّ، الشّاعر.

قال الأبّار: شاعر بلنسية الفحل المستبحر في الآداب واللّغات. روى عن أبي عبد الله بن حميد. وكان عالماً بفنون الآداب، حافظاً لأشعار العرب وأيامها، شاعراً مفلقاً، اعترف له بالسّبق بلغاء وقته، ودوّن شعره في مجلّدتين. وله مقصورة كالدّريديّة سمعتها منه، وصحبته مدّة، وأخذ عنه أصحابنا. ولد سنة إحدى وخمسين. وتوفّي في ثامن عشر شعبان.
قال ابن مسدي: كان إن نظم أعجز وأبدع، وإن نثر أوجز وأبلغ، سحب ذيل الفصاحة على سحبانها، ونبغ بإحسان على نابغتها وحسّانها. سمعت من تواليفه، فمن ذلك:
يا صاحبيّ وما البخيل بصاحبي ... هذي الخيام فأين تلك الأدمع
؟أتمرّ بالعرصات لا تبكي بها وهي المعاهد منهم والأربع
يا سعد ما لهذا المقام وقد نأوا ... أتقيم من بعد القلوب الأضلع
وأبى الهوى إلاّ الحلول بلعلعٍ ... ويح المطايا أين منها لعلع
لم أدر أين ثووا فلم أسأل بهم ... ريحاً تهبّ ولا بريقاً يلمع
؟عليّ بن منصور بن عبد الله. أبو الحسن، اللّغويّ.
كان علاّمةً في اللّغة، بصيراً بالعربيّة، إلاّ أنّه كان ضجوراً يأبى التّصدّر والتّصدير للإشغال، ولم يتأهّل قط. وكان مقيماً بالنّظاميّة، وكان أحد الأذكياء؛ حفظ المجمل لابن فارس؛ كلّ يوم كرّاساً، وحفظ إصلاح المنطق وأشياء كثيرة، وكان سريع الحفظ. وعاش بضعاً وسبعين سنة.
؟عليّ بن أبي الكرم نصر بن المبارك بن أبي السّيّد بن محمد.
أبو الحسن، الواسطيّ، ثمّ البغداديّ، ثمّ المكّيّ، المولد والدّار، الخلاّل، المعروف بابن البنّاء.
راوي جامع التّرمذيّ عن أبي الفتح الكروخيّ.
حدّث بمكّة، والإسكندرية، ومصر، ودمياط، وقوص؛ وسمع منه لهذا الكتاب خلقٌ كثير. وهو آخر من رواه عن الكروخيّ، وسماعه صحيح.
قال ابن نقطة: ذكر لي أنّه وقع له نحواً من ثلثه بخطّ الكروخيّ. وهو شيخٌ فقير عامّيّ، سألته أن أقرأ عليه، فقال: اقرأ ما شئت، وقد أجزت لك ولولدك لكن لا أكتب لك خطّي، فقرأت عليه في سنة خمس عشرة حديثاً واحداً، ثمّ سمعت منه بعد ذلك بعض الجامع.
روى عنه: ابن نقطة، والزّكيّ المنذريّ، ومحمد بن صالح التّنّيسيّ، ومحمد بن عبد العزيز الإسكندرانيّ، وزين الدّين محمد ابن الموفّق الإسكندرانيّ الخطيب، والضّياء محمد بن عمر التّوزريّ، ومحمد بن منصور ابن أحمد الحضرميّ الإسكندرانيّ، والحسن بن عثمان القابسيّ المحتسب، وعبد المحسن بن ظافر الحجريّ، وعبد المحسن بن يحيى البجائي، وإسحاق ابن إبراهيم بن قريش المخزوميّ، والقطب محمد بن أحمد ابن القسطلاّنيّ، ومحمد بن عبد الخالق بن طرخان الأمويّ، وعليّ بن صالح الحسينيّ، ويوسف بن إسحاق الطّبريّ المكّيّان، وآخر من روى عنه محمد بن ترجم بالقاهرة.
توفّي في ربيع الأول، وقيل: في صفر بمكّة عن سنٍّ عاليةٍ.
عليّ بن يوسف بن عبد الله بن بندار. قاضي القضاة بالدّيار المصرية، زين الدّين، أبو الحسن، ابن العلاّمة أبي المحاسن، الدّمشقيّ، ثمّ البغداديّ. روى مسند الشّافعيّ عن أي زرعة المقدسيّ.
وولد في سنة خمسين وخمسمائة ببغداد؛ وتفقّه بها على والده، وسافر عن بغداد في سنة سبعٍ وسبعين. وكان فقيهاً، إماماً، محتشماً، متواضعاً، خيّراً، حسن الأخلاق، محبّاً لأهل العلم.
روى عن: البرزاليّ، والحافظ عبد العظيم، وابنه أبو العبّاس أحمد بن عليّ، وجماعة. وحدّثنا عنه الأبرقوهيّ.وتوفّي في ثالث عشر جمادى الآخرة بالقاهرة.
عليّ بن يوسف بن أيّوب بن شاذي. السلطان، الملك الأفضل، نور الدّين، ابن السلطان الملك النّاصر صلاح الدّين. ولد يوم عيد الفطر سنة خمسٍ وستّين بالقاهرة، وقيل: سنة ست وستّين. وسمع من عبد الله بن بري النّحويّ، وأبي الطّاهر إسماعيل بن عوف الزّهريّ، وأجاز له جماعة. وله شعرٌ حسنٌ، وترسّلٌ، وخطٌّ مليح.
وكان أسنّ الإخوة، وإليه كانت ولاية عهد أبيه. ولمّا مات أبوه، كان معه بدمشق، فاستقلّ بسلطنتها، واستقلّ أخوه الملك العزيز بمصر، وأخوهما الظّاهر بحلب.

ثمّ جرت للأفضل والعزيز فتنٌ وحروب، ثمّ اتّفق العزيز وعمّه الملك العادل على الأفضل، وقصدا دمشق، وحاصراه، وأخذاها منه، فالتجأ إلى صرخد، وأقام بها قليلاً. فمات العزيز بمصر، وقام ولده المنصور محمد وهو صبيٌّ، فطلبوا له الملك الأفضل ليكون أتابكه؛ فقدم مصر، ومشى في ركاب الصّبيّ.
ثمّ إنّ العادل عمل على الأفضل، وقدم مصر وأخذها، ودفع إلى الأفضل ثلاثة مدائن بالشرق، فسار إليها، فلم يحصل له سوى سميساط، فأقام بها مدّة. وما أحسن ما قال القاضي الفاضل: أمّا هذا البيت، فإنّ الآباء منه اتفقوا، فملكوا، والأبناء منه اختلفوا، فهلكوا. وقيل: كان فيه تشيّعٌ. ولمّا عمل عمّه العادل أبو بكر قال:
ذي سنٌّ بين الأنام قديمةٌ ... أبداً أبو بكرٍ يجور على عليّ
وكتب إلى الخليفة:
مولاي إنّ أبا بكرٍ وصاحبه ... عثمان قد غصبا بالسّيف حقّ علي
وهو الّذي كان قد ولاّه والده ... عليهما واستقام الأمر حين ولي
فحالفاه وحلاّ عقد بيعته ... والأمر بينهما والفصّ فيه جلي
فانظر إلى خطّ هذا الاسم كيف لقي ... منه الأواخر ما لاقى من الأول
فجاءه في جواب النّاصر لدين الله:
وافى كتابك يا بن يوسف معلناً ... بالودّ يخبر أنّ أصلك طاهر
غصبوا علياً حقّه إذ لم يكن ... بعد النّبيّ له بطيبة ناصر
فابشر فإنّ غداً عليه حسابهم ... واصبر فناصرك الإمام النّاصر
وقيل - ولم يصح - إنّه جرّد سبعين ألفاً لنصرته. فجاءه الخبر أنّ الأمر قد فات، فبطل التّجريد.
قال ابن الأثير في تاريخه: ولم يملك الأفضل مملكة قطّ إلا وأخذها منه عمّه العادل؛ فأوّل ذلك أنّ أباه أقطعه حرّان وميّافارقين سنة ستّ وثمانين وخمسمائة، فسار إليها، فأرسل إليه أبوه، وردّه من حلب، وأعطى حرّان وميّافارقين لأخيه الملك العادل. ثمّ ملك الأفضل دمشق بعد والده، فأخذها منه عمّه العادل في شعبان سنة اثنتين وتسعين، ثمّ ملك مصر بعد أخيه العزيز، فأخذها منه. ثمّ ملك صرخد، فأخذها منه.
قال: وكان من محاسن الدّنيا لم يكن في الملوك مثله. كان خيّراً، عادلاً، فاضلاً، حليماً، كريماً، قلّ أن عاقب على ذنب. إلى أن قال: وبالجملة اجتمع فيه من الفضائل والمناقب ما تفرّق في كثير من الملوك. لا جرم حرم الملك والدّنيا، وعاداه الدّهر، ومات بموته كلّ خلقٍ جميل وفعلٍ حميد. ولمّا مات اختلف أولاده وعمّهم قطب الدّين.
وقال صاحب كتاب جنى النخل: حضرت يوماً بسميساط، وصاحبها يومئذٍ الأفضل، فنظر إلى صبيّ تركيّ لابسٍ زرديّة، فقال على البديه:
وذي قلبٍ جليدٍ ليس يقوى ... على هجرانه القلب الجليد
تدرّع للوغى درعاً فأضحى ... وظاهره وباطنه حديد
ثمّ أنشدني لنفسه:
أما آن للحظّ الّذي أنا طالب ... من الدّهر يوماً أن أرى وهو طالبي
وهل يرينّي الدّهر أيدي شيعتي ... تحكم قهراً في نواصي النّواصب
وله:
يا من يسوّد شعره بخضابه ... لعساه في أهل الشّبيبة يحصل
ها فاختضب بسواد خطّي مرّةً ... ولك الأمان بأنّه لا ينصل
مات فجاءة في صفر بسميساط: وهي قلعةٌ على فالفرات بين قلعة الروم وملطية، ونقل إلى حلب، فدفن بتربة له بقرب مشهد الهرويّ.
عليّ بن أبي القاسم بن أبي بكر الحريميّ، الدّلاّل. سمع من: يحيى بن ثابت، وأحمد بن بنيمان الحريميّ. ومات في ربيع الأول.
عليّ المولّه الكرديّ، بدمشق. وكان يكون بظاهر باب الجابية. وللعوامّ فيه اعتقاد، ويقولون: له كرامات. وكان لا يصوم ولا يصلّي، ويدوس النّجاسة. قاله أبو شامة.
عمر بن بدر بن سعيد. المحدّث، أبو حفص، الكرديّ، الموصليّ، الحنفيّ.
له تصانيف ومجاميع، ولم يزل يسمع إلى أن مات. لقبه ضياء الدّين.
سمع: ابن كليب، ومحمد بن المبارك ابن الحلاويّ، وابن الجوزيّ، وطبقتهم. وحدّث بحلب ودمشق.
روى عنه: مجد الدّين ابن العديم؛ وأخته شهدة، والفخر عليّ ابن البخاريّ، وقبلهم الشّهاب القوصيّ، وغيره. وسماع الفخر منه بالقدس.
وتوفّي في شوّال بدمشق بالبيمارستان النّوريّ، وله بضعٌ وستّون سنة.

؟عمر بن القاسم بن مفرّج بن درع. أبو عبد الله، التّكريتيّ، الفقيه الشافعيّ، أخو القاضي يحيى قاضي تكريت. مات في جمادى الآخرة عن اثنتين وثمانين سنة. إمامٌ، مفتٍ، حسن النظم. ذكر في قلائد الجمان.
حرف الغين
؟غالب بن أبي سعد بن غالب بن أحمد. أبو غالب، الحربيّ، الغزالّ.
سمع من أبي الفتح بن البطّي. روى لنا عنه بالإجازة الشهاب الأبرقوهيّ. وتوفّي في ربيع الآخر.
حرف الميم
محمد بن أحمد بن محمد بن أحمد بن محمد بن عبد الجبّار. أبو الغنائم، الواسطيّ، الشاعر.
توفّي في ذي القعدة، وله بضع وثمانون سنة.
ومن شعره:
أيا شجراتٍ بالمصلّى قديمةً ... سلامٌ عليكنّ الغداة سلام
ويا بان كثبان الجنيبة هل لنا ... بظلّك من بعد البعاد مقام
محمد بن أحمد بن مسعود الشاطبيّ. سيأتي سنة خمس، ولكن ورّخه ابن مسدي في عام اثنتين، فالله أعلم.
محمد بن إبراهيم بن أحمد بن طاهر. الشيخ فخر الدّين، أبو عبد الله، الفارسيّ، الشيرازيّ، الخبريّ، الفيروز آباديّ، الصّوفيّ، الشافعيّ. قدم دمشق سنة ستٍّ وستّين وخمسمائة، وعمره سبع وثلاثون سنة، فسمع من الحافظ أبي القاسم بن عساكر، وسافر إلى الإسكندرية في شعبان، فسمع من السّلفيّ، وسمع من أبي الغنائم المطهّر بن خلف بن عبد الكريم النّيسابوريّ، وأبي القاسم محمود بن محمد القزوينيّ، وجماعة من المتأخّرين. وعلى تقدير عمره كان يمكنه السماع من القاضي أبي بكر محمد بن عبد الباقي الأنصاريّ، وطبقته.
قال المنذريّ: صنّف في الطّريقة كتاباً مشهوراً، وحدّث بالكثير، وجاور بمكّة زماناً، وانقطع في آخر عمره بمعبد ذي النّون بالقرافة.
قلت: روى عنه هو، والرشيد عبد الله؛ والجلال عيسى ابنا حسنٍ القاهريّ، والضّياء عليّ ومحمد ابنا عيسى بن سليمان الطّائي، والشهاب الأبرقوهيّ، وطائفة. وأراني شيخاً العماد الحزّاميّ له خطبة كتاب، فيها أشياء منكرة تدلّ على انحرافه في تصوّفه، والله أعلم بحقيقة أمره. وقال للزّكيّ المنذريّ: نحن من خبر سروشين، وهي من أعمال شيراز.
وتوفّي في سادس عشر ذي الحجّة.
وقد مدحه عمر ابن الحاجب: بالحقيقة، والأحوال، والجلالة، وأنّه فصيح العبارة، كثير المحفوظ. ثمّ قال: إلاّ أنّه كان كثير الوقيعة في الناس لمن يعرف ولم لا يعرف، لا يفكّر في عاقبة ما يقول. وكان عنده دعابة في غالب الوقت، وكان صاحب أصول يحدّث منها، وعنده أنسةٌ بما يقرأ عليه.
وقال ابن نقطة: قرأت عليه يوماً حكاية عن ابن معين، فسبّه ونال منه، فأنكرت عليه بلطف.
قلت: أول كتابه برق النّقا شمس اللّقا: الحمد لله الّذي أودع الحدود والقدود الحسن، واللّمحات الحوريّة السّالبة بها إليها أرواح الأحرار المفتونة بأسرار الصّباحة، المكنونة في أرجاء سرحة العذار، والنّامية تحت أغطية السّبحانية، وخباء القيومية، المفتونة بغررها قلوب أولي الأيدي والأبصار بنشقة عبقة الخزام الفائحة عن أرجاء الدّار، وأكناف الدّيار، الدّالّة على الأشعّة الجمالية، الموجبة خلع العذار، وكشف الأستار بالبراقع المسبلة على سيماء الملاحة المذهبة بالعقول إلى بيع العقار على ذرى الجمال المصون وراء سحب الأوكار، المذهلة بلطافة الوصلة عن هبوب الرياح المثيرة نيران الاشتياق إلى ثورة الحسن المسحبة عليها أذيال العشق، والافتنان من سورة الإسكار، ومن لواعج الخمار، المزعجة أرواح الطّائفة، الطّائفة حول هالة المشاهدة، والكعبة العيانية لاختلاس المكالمة، وطيب الدّلال في السرار.
محمد بن إسماعيل بن محمود بن أحمد. القاضي، صفيّ الدّين أبو عبد الله، ابن الفقيه، أبي الطّاهر، الأنصاريّ، الدّمشقيّ الأصل، المحلّيّ، الشافعيّ، الصّفيّ، الكاتب. تفقّه بمصر على الفقيه أبي إسحاق بن مزيبل ولازمه مدّة. وسمع من أبيه، ومن عشير بن عليّ المزارع. وكتب في ديوان الإنشاء العادلي مدّة. ومات بحلب. وكان لأبيه قبولٌ تامّ بالمحلّة.
محمد بن أبي الوليد إسماعيل بن محمد. أبو بكر، الحضرميّ. إمام جامع مرسية. كان ينسخ تفسير أبي محمد بن عطيّة؛ وله به عنايةٌ ورواية، كرّر نسخه إلى الممات؛ ومنه كان يقتات. أخذ عن أبي بكر بن خير، وابن بشكوال.

قال ابن مسدي: أكثرت عنه، وكان مولده سنة أربعٍ وخمسين وخمسمائة.
محمد بن جعفر. أبو الخطّاب، الرّبعيّ. شاعر مات بالرّقة شابّاً، فمن نظمه:
متى لاح دون الورد آس عذاره ... فجنّته خفّت بأهوال ناره
غريرٌ جرى ماء النعيم بخدّه ... فزاد اتّقاد النّار في جلّنار
محمد بن الحسين بن أبي المكارم أحمد بن الحسين بن بهرام. القاضي الصّالح، العالم مجد الدّين، أبو المجد، القزوينيّ، الصّوفيّ. ولد في صفر سنة أربع وخمسين وخمسمائة بقزوين.
وسمع: أباه، ومحمد بن أسعد حفدة العطاريّ، وأحمد بن ينال التّرك، وأبا الخير أحمد بن إسماعيل القزوينيّ، وعمر الميانشيّ، وابا الفرج ثابت بن محمد المدينيّ، وجماعة.
وحدّث بأذربيجان، وبغداد، والموصل، ورأس العين، ودمشق، وبعلبكّ، والقاهرة. ونزل بخانقاه سعيد السعداء.
قال المنذريّ: كان شيخاً صالحاً، حصل له بمصر قبولٌ. ووالده قدم مصر وحدّث - وقد تقدّم - .
وقال ابن الحاجب: كان شيخاً بهيّ المنظر، كريم الأخلاق، طويل الروح، صاحب أصول.
قلت: سمع منه شرح السّنّة ومعالم التّنزيل خلقٌ كثير. ونسخته وقفٌ بدار الحديث الأشرفية بدمشق.
روى عنه: الضّياء المقدسيّ، والزّكيّ المنذريّ، وعزّ الدّين عبد الرّزاق ابن رزق الله الرسعنيّ، والسيف عبد الرحمن بن محفوظ الرّسعنيّ، وعبد القاهر بن تيمية، وأبو الغنائم بن محاسن الكفرّايي، والتّاج عبد الخالق قاضي بعلبكّ، والبهاء عبد الله بن الحسن بن محبوب، والفقيه عباس بن عمر بن عبدان، وأمين الدّين عبد الصّمد بن عساكر، وابن عمّه الشرف أحمد ابن هبة الله،والنّجم أحمد ابن الشهاب القوصيّ؛ وأبوه، والمحيي يحيى بن عليّ ابن القلانسيّ، وعليّ بن الحسن بن صبّاح المخزوميّ، والجمال عمر ابن العقيميّ، والكمال عبد الله بن قوام، والعزّ إسماعيل ابن الفرّاء، والعزّ أحمد ابن العماد، والشمس محمد ابن الكمال، والتّقيّ إبراهيم ابن الواسطيّ؛ وأخوه محمد، والتّقيّ أحمد بن مؤمن، وإبراهيم بن أبي الحسن الفرّاء، ومحمد بن عليّ بن شمام الذّهبيّ، والعماد أحمد بن محمد بن سعد، والفخر عبد الرحمن ابن يوسف الحنبليّ، والشمس خضر بن عبدان الأزديّ، والشهاب الأبرقوهيّ، وأبو الفرج عبد الرحمن بن عبد الوهّاب السّلميّ خطيب بعلبكّ، وهو آخر من حدّث عنه بالسماع.
توفّي بالموصل في ثالث عشر شعبان، وقيل: في الثالث والعشرين منه.
محمد بن أبي القاسم الخضر بن محمد بن الخضر بن عليّ بن عبد الله. الإمام فخر الدّين، أبو عبد الله، ابن تيمية، الحرّانيّ، الفقيه الحنبليّ، الواعظ، المفسّر، صاحب الخطب. شيخ حرّان وعالمها. ولد في شعبان سنة اثنتين وأربعين وخمسمائة بحرّان.
وتفقّه بحرّان على الفقيه أبي الفتح أحمد بن أبي الوفا، وأبي الفضل حامد بن أبي الحجر، وتفقّه ببغداد على الإمام أبي الفتح نصر بن المنّي، وأبي العباس أحمد بن بكروس.
وسمع من أبي الفتح بن البطّي، ويحيى بن ثابت، وأبي بكر بن النّقور، وأبي طالب بن خضير، وسعد الله بن نصر الدّجاجيّ، وأبي منصور جعفر ابن الدّامغانيّ، وشهدة، وخلقٍ. وقرأ العربية على أبي محمد بن الخشّاب.
وله مصنّف مختصر في مذهب أحمد، وشعرٌ حسن.
حجّ جدّه وله امرأة حامل، فلما كان بتيماء، رأى طفلةً قد خرجت من خباء، فلمّا رجع إلى حرّان، وجد امرأته قد ولدت بنتاً، فلمّا رآها قال: يا تيميّة يا تيميّة فلقّب به.
وأمّا ابن النّجّار فقال: ذكر لنا أنّ جدّه محمداً، كانت أمّه تسمّى تيميّة، وكانت واعظةً، فنسب إليها، وعرف بها.
قلت: وكان فخر الدّين إماماً في التّفسير، إماماً في الفقه، إماماً في اللّغة.
ولي خطابة بلده، ودرّس، ووعظ، وأفتى. وقد سمع بحرّان من الشيخ أبي النجيب السّهرورديّ، قدم عليهم.
قال الشهاب القوصيّ: قرأت عليه ديوان خطبه بحرّان. وروى عنه: الإمام مجد الدّين عبد السلام ابن أخيه، والجمال يحيى بن الصّيرفيّ، وعبد الله ابن أبي العزّ بن صدقة، والفقيه أبو بكر بن إلياس الرّسعنيّ نزيل القاهرة، والسيف عبد الرحمن بن محفوظ، والشهاب الأبرقوهيّ، والرشيد عمر بن إسماعيل الفارقيّ، سمع منه جزء البانياسيّ وإنّما ظهر بعد موته. مات في صفر.

أخبرنا الأبرقوهي، أخبرنا أبو عبد الله ابن تيميّة، أخبرنا ابن البطّي، أخبرنا عليّ بن محمد الأنباريّ، أخبرنا أبو عمر بن مهديّ، أخبرنا محمد بن مخلد، حدّثنا أحمد بن منصور الرّماديّ، حدّثناعمرو بن حكّام، أخبرنا شعبة، عن مالك، عن عمرو بن مسلم، عن سعيد بن المسيّب، عن أمّ سلمة، عن النّبيّ صلّى الله عليه وسلّم، قال: " من رأى هلال ذي الحجّة، فأراد أن يضحّي، فلا يأخذ من شعره، ولا من أظفاره حتّى يضحّي " . رواه مسلم.
توفّي في حادي عشر صفر بحرّان. وقدم دمشق رسولاً سنة ستمائة، فحدّث بها.
محمد بن صدقة. أبو عليّ، الخطّاط، المعروف بالخفاجيّ، الشاعر.
مدح النّاصر لدين الله، وغيره. وعاش إحدى وخمسين سنة. ومات في شوّال ببغداد.
فمن شعره:
ضعف الشّقيّ بكم لقوّة دائه ... وأذلّه في الحبّ عزّ دوائه
أضحى يعالج دون رملي عالج ... حرقاً من الأشواق حشو حشائه
لم يقض من دنياه بعض ديونه ... وغرامه في العذل من غرمائه
لم أنسه إذ زار زوراً والدّجى ... متلفّتٌ والصّبح من رقبائه
رشأ إذا حاولت منه نظرةً ... ودّع فؤادك قبل يوم لقائه
قسم الزّمان على البريّة حبّه ... شطرين بين رجاله ونسائه
يا عاذل المشتاق كفّ ولا تلم ... من باع فيه نعيمه بشقائه
فالصّبر يغدر بالمحبّ وشوقه ... أبداً يقوم له بحسن وفائه
محمد بن ظافر بن عليّ بن فتوح بن حسين. أبو عبد الله، ابن رواج، الأزديّ، الإسكندرانيّ، أخو المحدّث عبد الوهّاب. روى عن السّلفيّ؛ روى عنه الزّكيّ المنذريّ، وغيره.
محمد بن عبد الجليل بن عثمان. أبو عبد الله، المينيّ، الصّوفيّ.
روى عن حفدة العطّاريّ؛ وعنه مجد الدّين العديميّ. وتوفّي بحلب في سلخ جمادى الأولى.
محمد بن عليّ بن موسى. أبو بكر، الأنصاريّ، الشّريشيّ، ويعرف بابن الغزال.
أخذ القراءآت عن أبي الحسن بن ناصر القرطبيّ، وأبي الحسن بن لبال؛ وسمع منهما ومن أبي بكر بن الجدّ. وأقرأ، ودرّس الفقه.
وحدّث. وكان فقيهاً، إماماً مشاوراً، زاهداً. روى عنه: ابنه يوسف وأبو إسحاق بن الكمّاد. بقي إلى هذا العام، ولا أعلم وفاته.
محمد بن معالي بن محمد البغداديّ. سمع من أبي الفتح بن البطّي. ومات بواقصة راجعاً من الحجّ في المحرّم. وواقصة: قريبة من الكوفة.
محمد بن يعقوب بن عبد الله المارستانيّ. أبو بكر، أخو أحمد.
سمع من: لاحق بن كاره، وغيره.
وحدّث.
محمد بن أبي سعيد بن أبي طاهر. أبو عبد الله، الحنبليّ، الإصبهانيّ.
روى عن: عبد الله بن علي الطّامذيّ، وأبي المطهّر الصّيدلانيّ، وجماعة.
روى عنه: البرزاليّ، والضّياء، وبالإجازة الشيخ شمس الدّين عبد الرحمن، وغيره.
مخلد بن يزيد بن عبد الرحمن بن أحمد. أبو الحسين، أخو القاضي أبي القاسم أحمد بن بقيّ القرطبيّ.
سمع من: أبيه، ومن جدّه أبي الحسين عبد الرحمن، وأبي يحيى الجزائريّ الصّوفيّ. وأجاء له أبو مروان بن قزمان. وولي الأنكحة مدّة. وكان متصوّناً، منقبضاً. توفّي في المحرّم، وله سبعون إلاّ سنةّ.
مظفّر بن القاسم بن المظفّر بن سابان. أبو القاسم، الحربيّ، التّاجر.
حدّث عن أبي الفتح بن البطّي. وتوفّي في ربيع الآخر. روى عن ابن النجّار.
حرف النون
النّجيب بن هبة الله القوصيّ، التّاجر. مات بمصر في ذي الحجّة. وكان من كبار المتموّلين، وله مدرسةٌ مشهورةٌ بقوص.
النّفيس بن كرم بن جبارة. أبو محمد، البغداديّ، المقرئ، المكاريّ.
سمع من: أبي الوقت، وهبة الله بن أحمد الشّبليّ، وجعفر بن أحمد المحلّي. وكان شيخاً صالحاً، مقرئاً.
روى عنه: الدّبيثيّ، وابن النجّار، وروى عنه الأبرقوهيّ جزء أبي الجّهم. ومكان من أبناء الثّمانين، توفّي في رابع جمادى الأولى.
حرف الهاء
هاجر بنت إسماعيل بن محمد بن يحيى الزّبيديّ. أمّ الخير، البغداديّة، الواعظة، العالمة.
ختم عليها القرآن جماعةٌ. وكانت صالحة، عابدةً، من بيت علم ورواية.

سمعت من أبي المكارم محمد بن أحمد الطّاهريّ الراوي عن أبي عبد الله ابن البسريّ، ومن أحمد ويحيى ابني موهوب بن السّدنك. وحدّثت.
ومات أبوها شابّاً، وماتت في الحادي والعشرين من رجب.
هبة الله ابن العدل أبي المكارم إسماعيل بن هبة الله. عزّ القضاة، أبو القاسم، المليجيّ، ثمّ المصريّ.
ولد سنة اثنتين وستّين وخمسمائة. وسمع من عبد الله بن برّي، وغيره.
وحدّث. ومليج: من أعمال الغربيّة.
هبة الله بن محمد بن عبد الواحد بن رواحة. زكيّ الدّين، الأنصاريّ، الحمويّ، التّاجر، المعدّل.
كان كثير الأموال، محتشماً، أنشأ مدرسةً بدمشق، وأخرى بحلب. حدّث عن أبي الفرج بن كليب. وإنّما قيل له: ابن رواحة، لأنّه ابن أخت أبي عبد الله الحسين بن عبد الله بن رواحة.
توفّي في سابع رجب. وغلط من قال: إنّه مات في سنة ثلاث.
وكان أوصى أن يدفن في مدرسته بدمشق في البيت القبو، فما مكّنهم المدرّس وهو الشيخ تقيّ الدّين ابن الصلاح. وشرط على الفقهاء والمدرّس شروطاً صعبةً لا يمكن القيام ببعضها؛ وشرط أن لا يدخل مدرسته يهودياً ولا نصرانياً، ولا حنبلياً حشوياً.
حرف الياء
ياقوت، مهذّب الدّين، الرّومي، ثمّ البغداديّ، الشاعر، مولى أبي نصر الجيليّ التّاجر. كان مكثراً من الأدب، مليح القول، لطيف المعاني. وكان له بيت بالمدرسة النّظاميّة، فوجد فيه ميتاً في جمادى الأولى. ومن شعره:
إن غاض دمعك والأحباب قد بانوا ... فكلّ ما تدّعي زورٌ وبهتان
وكيف تأنس أو تنسى خيالهم ... وقد خلا منهم ربعٌ وأوطان
لا أوحش الله من قوم نأوا فنأى ... عن النّواظر أقمارٌ وأغصان
ساروا فسار فؤادي إثر ظعنهم ... وبان جيش اصطباري عندما بانوا
يا من تملّك رقي حسن بهجته ... سلطان حسنك ما لي منه إحسان
كن كيف شئت فما لي عنك من بدلٍ ... أنت الزّلال لقلبي وهو ظمآن
يحيى بن أبي طاهر بن أبي العزّ بن حمدون الطيبي، الخيّاط. روى عن أبي طالب بن خضير. ومات في شعبان.
يعيش بن ريحان بن مالك، الفقيه. أبو المكارم، الأنباريّ، ثمّ البغداديّ، الحنبليّ.
ولد بعيد الأربعين وخمسمائة، وكان صالحاً. زاهداً، منقبضاً عن النّاس، من كبار الحنابلة.
سمع من: أبي رزعة المقدسيّ، وأبي حامد محمد بن أبي الربيع الغرناطيّ، وسعد الله بن نصر ابن الدّجاجيّ، وشهدة الكاتبة، وجماعة.
روى عنه: الدّبيثيّ، والضّياء، والكمال عبد الرحمن شيخ المستنصرية، وآخرون. وتوفّي في منتصف ذي الحجّة.
الكنى أبو البركات بن مكّيّ النجّاد. شيخٌ صالح. سمع من أبي زرعة بعض مسند الشافعيّ. مات في ذي الحجّة.
أبو عبد الله بن عبد الكريم بن سعيد بن كليب الحرّانيّ الأصل، المصريّ، الحدّاد، السّكاكينيّ. سمع من قريبه أبي الفرج عبد المنعم بن كليب ببغداد، وسمع بالإسكندرية من السّلفيّ.
روى عنه الزّكيّ المنذريّ، وقال: مات في رمضان.
وفيها ولد القاضي شرف الدين أحمد بن أحمد المقدسيّ.
والمحدّث تقيّ الدّين عبيد بن محمد الإسعرديّ.
والجمال إبراهيم بن داود الفاضليّ.
والنور أحمد بن إبراهيم بن مصعب.
والعزّ محمد بن أحمد بن أبي الفهم ابن البقّال.
والمحيي يحيى بن محمد ابن العدل الزّبدانيّ.
وشريف بن مكتوم الزّرعيّ.
والشمس محمد بن محمود بن سيما.
والشهاب محمود بن محمد بن عبد الله القرشيّ الشاهد.
والمعين محمد بن أحمد بن عبد العزيز ابن الصوّاف الإسكندرانيّ.
ووجيهة بنت عمر الهواريّ.
والخطيب موفّق الدّين محمد بن محمد بن حبيش الحمويّ الشافعيّ.
وأبو الحسن عليّ بن نصر الله بن عمر، ابن الصوّاف، صاحب ابن باقا.
ومريم بنت أحمد بن حاتم ببعلبكّ.
والسديد أحمد بن محمد بن فيل الكنانيّ بدمياط.
والنّجم راجح بن عليّ الأزديّ بمصر.
والملك القاهر عبد الملك ابن الملك المعظّم.
والقاضي جمال الدّين أبو بكر بن عبد العظيم ابن السّقطيّ بمصر.
وتاج العرب بنت المسلّم بن علاّن.
والشرف أحمد بن عبد الكرم ابن الكبلج، سمع ابن رواج.
وفيات سنة ثلاث وعشرين وستمائة
حرف الألف

أحمد بن عبد الرحمن بن أحمد بن عبد الرحمن. الإمام فقيه المغرب، أبو العبّاس، الرّبعيّ، التّونسيّ، المالكيّ، نزيل غرناطة. قال ابن مسدي: هو أحفظ من لقيت لمذهب مالك. تفقّه على أبيه أبي القاسم المعروف بالفقيه دمدم. وسمع من الحافظ عبد الحقّ، وجماعة. ولد في حدود سنة أربعين وخمسمائة.
أحمد بن عبد الواحد بن أحمد بن عبد الرحمن بن إسماعيل ابن منصور. العلاّمة، شمس الدّين، أبو العبذاس، المقدسيّ، المعروف بالبخاريّ. والد الفخر عليّ، وأخو الحافظ الضّياء. ولد في شوّال سنة أربعٍ وستّين.
ورحل إلى بغداد وهو ابن بضع عشرة مع أقاربه، فسمع من: أبي الفتح ابن شاتيل، ونصر الله القزاز، وعبد المغيث بن زهير، وجماعة. وكان قد سمع بدمشق من: أبي نصر عبد الرحيم اليوسفيّ، وأبي المعالي بن صابر، وأبي المجد البانياسيّ، وأبي الفهم بن أبي العجائز، والخضر بن هبة الله بن طاووس،وجماعة. ودخل نيسابور، فسمع من عبد المنعم بن عبد الله بن الفراويّ، وبهمذان من عليّ بن عبد الكريم الهمذانيّ، ودخل بخارى، فأقام بها مدّة، فلقّب بالبخاريّ؛ وأخذ بها الخلاف عن الشرف أبي الخطّاب، واشتغل بالخلاف على الرضيّ النّيسابوريّ.
روى عنه: أخوه، وابنه، وابن أخيه الشمس محمد ابن الكمال، وابن خاله شمس الدّين بن أبي عمر، والشهاب القوصيّ. وحدّثنا عنه العزّ ابن الفرّاء، والعزّ ابن العماد، والشمس محمد ابن الواسطيّ، وخديجة بنت الرضيّ.
وكان إماماً، عالماً، مفتياً، مناظراً، ذا سمت ووقار. وكان كثير المحفظ، كثير الخير، حجّةً، صدوقاً، كثير الاحتمال، تامّ المروءة، فصيحاً، مفوّهاً؛ لم يكن في المقادسة، أفصح منه. اتّفقت الألسنة على شكره. وقد أدرك أبا الفتح بن المنّي وتفقّه عليه.
قال عمر ابن الحاجب: سألت أخاه الضّياء عنه، فقال: كان فقيهاً، ورعاً، ثقة.
وقرأت أنا بخطّ الضّياء: في ليلة الجمعة خامس عشر جمادى الآخرة توفّي أخي الإمام العالم أبو العباس - رحمة الله عليه ورضوانه - ، وشهرته وفضله، وما كان عليه يغني عن الإطناب في ذكره. ودفن إلى جانب خاله الإمام موفّق الدّين.
قلت: وقد أقام بحمص مدّة، وبها سمع عليه ولده، والحافظ ابن نقطة، وغيرهما.
أحمد بن أبي المظفّر محمد بن عبد الله بن محمد، ابن المعمّر. الرئيس أبو العزّ.
حدّث عن أبي طالب بن خضير. وتوفّي في جمادى الآخرة.
وولي أبوه ديوان الزّمام، وعمّه أبو الفضائل يحيى ناب في الوزارة.
أحمد بن محمد بن يحيى. أبو العباس، ابن الهمذانيّ، البغداديّ، المؤدّب.
سمّعه أبوه من مسلم بن ثابت النّحّاس، وجماعة.
روى عنه ابن النّجّار في تاريخه.
أحمد بن محمود بن أحمد بن ناصر. الفقيه، أبو العباس، الحريميّ، الحنبليّ، الإسكاف.
تفقّه على والده الشيخ أبي البركات. وسمع من: أبي الفتح بن البطّي، ويحيى بن ثابت، وسعد الله ابن الدّجاجيّ. وحدّث.
وعاش ثمانين سنة، ومات في رابع عشر جمادى الأولى.
أحمد بن ناصر. الشيخ أبو العباس، الإسكاف، الحريميّ. تفقّه على والده أبي البركات، وسمع من: ابن البطّي، ويحيى ابن ثابت.
روى عنه ابن النجّار وقال: كان شيخاً حسناً، متيقّظاً. توفّي في جمادى الأولى.
إبراهيم ابن الحافظ عز الدّين محمد ابن الحافظ عبد الغنيّ المقدسيّ. حدّث في طريق الحجّ عن ابن طبرزد. وكان شاباً، ساكناً، فيه حياء. توفّي في شوال.
إبراهيم بن موسى، الأمير مبارز الدّين العادليّ، المعروف بالمعتمد، والي دمشق. ولد بالموصل، وقدم الشام، فخدم نائبها فرّخشاه بن شاهنشاه، وتقلّبت به الأحوال، ثمّ ولاّه الملك العادل شحنكية دمشق استقلالاً، فأحسن السيرة.
قال أبو شامة: كان ديّناً، ورعاً، عفيفاً، نزهاً، اصطنع عالماً عظيماً، وكانت دمشق وأعمالها في ولايته لها حرمةٌ ظاهرة، وهي حرّة طاهرة.

قال أبو المظفّر الجوزيّ: ومما جرى في ولايته، أنّ رجلاً خنق صبيّاً لحلقٍ في أذنيه، وأخرجه في قفّةٍ فدفنه، وكان جارهم، فاتّهمته أمّ الصبيّ به، فعذّبه المبارز، فلم يقرّ، فأطلقه وفي قلبها النار فطلّقت زوجها، وتزوّجت بالقاتل، وأقامت معه مدّة، فقالت يوماً وهي تداعبه - وقد بلغها موت زوجها - :راح الابن وأبوه، وكان منهما ما كان، أأنت قتلت الصبيّ؟ قال: نعم، قالت: فأرني قبره، فخرج بها إلى مقابر باب الصّغير، وحفر القبر، فرأت ولدها، فلم تملك نفسها أن ضربت الرجل بسكّين معها شقّت بطنه، ودفعته فوقع في الحفرة. وجاءت إلى المبارز، فحدّثته، فقام وخرج معها إلى القبر، وقال لها: أحسنت والله ينبغي لنا كلّنا أن نشرب لك فتوّة.
قال أبو المظفّر: وحكى لي المبارز قال: لمّا أبطل العادل الخمر، ركبت يوماً وإذا عند باب الفرج رجلٌ في رقبته طبلٌ، فقلت: شقّوا الطّبل فشقّوه، فإذا فيه زكرة خمر فبدّدتها، وضربته. فقلت: من أين علمت؟ قال: رأيت رجليه وهي تلعب، فعلمت أنّه حاملٌ شيئاً ثقيلاً.
وطالت ولايته.
وكان في قلب المعظّم منه؛ لأنّ الملك العادل كان يأمره أن يتتبّعه ويحفظه، فكان المعظّم وهو شابٌّ يدخل إلى دمشق في اللّيل، فيأمر المبارز غلمانه أن يتبعوه. فلمّا مات العادل، حبسه المعظّم مدّة، فلم يظهر عليه أنّه أخذ من أحدٍ شيئاً، فأنزله إلى داره، وحجر عليه، وبالغ في التّشديد عليه. ومات عن ثمانين سنة. ولم يؤخذ عليه شيء إلاّ أنّه كان يحبس وينسى، فعوقب بمثل فعله.
إسحاق بن محمد بن المؤيّد بن عليّ بن إسماعيل. القاضي، المحدّث، رفيع الدّين، الهمذانيّ الأصل، المصريّ، الوبريّ، الشافعيّ. ولد تقديراً في سنة اثنتين وثمانين وخمسمائة بمصر.
وسمع من: أبيه، ومن الأرتاحيّ، وأبي الفضل الغزنويّ، وفاطمة بنت سعد الخير، وجماعة. ورحل سنة ثلاثٍ وستمائة، فسمع بدمشق من عمر بن طبرزد، وغيره. وببغداد من أصحاب قاضي المارستان، وباسط من أبي الفتح المندائي، وبإصبهان من عفيفة الفارقانيّة، وجماعة، وبشيراز، وهمذان، وجال في تلك الناحية.
وتفقّه في مذهب الشّاعفيّ، وتزوّج. وولي قضاء أبرقوه مدّةً، ثمّ فارقها.
ورحل بولديه محمد وشيخنا الشهاب، وسمّعهما بأبرقوه، وشيراز، وبغداد، والموصل، وحرّان، ودمشق، ومصر، وأماكن أخر، واستقرّ بالقاهرة.
حدّثنا عنه ابنه الشّهاب.
قال عمر ابن الحاجب في معجمه: هو أحد الرّحّالين، عارفٌ بما سمع، إمام مقرئ، حسن السيرة، له سمتٌ ووقار، على مذهب السّلف، كريم النفس، حسن القراءة. ولي قضاء بليدة اسمها أبرقوه، فلمّا جرى على البلاد من الكفّار يعني التّتر ما جرى، رجع إلى وطنه ومسقط رأسه. وكان معروفاً بالإقراء. وكان والده يقال له: الوبريّ.
قال المنذريّ: توفّي في ليلة سابع عشر جمادى الأولى.
أسعد بن بقاء الأزجيّ، النجّار. سمع من أبي طالب بن خضير. ومات في جمادى الأولى.
روى عنه ابنا لنجّار، وقال: كان صالحاً، ملازماً لمجالس الحديث.
إسماعيل بن ظافر بن عبد الله. الإمام، أبو الطّاهر، العقيليّ، المقرئ، المالكيّ.
قرأ القراءآت والعربية، ونظر في التفسير، ودرّس، وأفاد. وكان ورعاً، صالحاً، كثير الفضائل، يعيش من كسبه. ولد سنة أربعٍ وخمسين وخمسمائة.
وسمع من: عليّ بن هبة الله الكامليّ، ومحمد بن عليّ الرّحبيّ، وعبد الله ابن برّي النّحويّ، وأبي المفاخر سعيد المأمونيّ، وطائفة.
روى عنه الحافظ المنذريّ، وغيره. وتوفّي في رجب. وقد تصدّر بالجامع الظّافريّ بالقاهرة مدّةً.
حرف الجيم
جعفر بن الحسن بن إبراهيم. الفقيه، تاج الدّين، أبو الفضل، الدّميريّ، المصريّ، الحنفيّ، المعدّل.
قرأ القراءآت على أبي الجيوش عساكر بن عليّ. وتفقّه على الجمال عبد الله بن محمد بن سعد الله، والبدر عبد الوهّاب بن يوسف.
وسمع من: عبد الله بن برّي، وأبي الفضل الغزنويّ، وجماعةً.
ودرّس بمدرسة السّيوفيين مدّةً، ونسخ بخطّه المليح كثيراً، وكان حسن السمت، ومنجمعاً عن الناس. ولد في حدود سنة خمس وخمسين.
روى عنه المنذريّ، وقال: توفّي في ذي القعدة.
حرف الحاء
الحسن بن عليّ بن إبراهيم. الفقيه، أبو عليّ، الكركنتيّ، الصّقلّيّ، الشافعيّ، الشّروطيّ، الشاهد.

ولد سنة ستٍّ وثلاثين وخمسمائة. وسمع: أبا الفهم عبد الرحمن بن أبي العجائز، وعبد الرزّاق النّجّار، وذكر أنّه سمع من الصائن هبة الله بن عساكر.
كتب عنه عمر ابن الحاجب، والطلبة. وحدّث عنه الزّكيّ البرزاليّ. ومات في شعبان.
الحسين بن إبراهيم بن أبي بكر بن خلّكان. الفقيه، ركن الدّين، أبو يحيى، الإربليّ، الشافعيّ.
درّس بعدّة مدارس. وكان عارفاً بالمذهب، صالحاً، كثير التلاوة. سمع من يحيى الثقفيّ. وحدّث بإربل. ومات في ذي القعدة.
الحسين بن أبي الوفاء صادق بن عبد الله بن نصر بن عليّ. القاضي، الأنجب، أبو عبد الله، المقدسيّ، ثمّ المصريّ، الشافعيّ، المعروف بابن الأنجب.
روى عن السّلفيّ؛ روى عنه الزّكيّ المنذريّ، والمصريّون. وعاش ثمانين سنةً. ومات في سادس رمضان.
الحسين بن عليّ بن محمد بن عليّ. أبو عليّ، اللّيثيّ، الزّمانيّ - بزاي مفتوحة وميم مخفّفة - .
سمع من السّلفي. وحدّث. ومات في شوّال.
الحسين ابن القاضي المرتضى محمد ابن القاضي الجليس أبي المعالي عبد العزيز بن الحسين ابن الجبّاب. التّميميّ، السّعديّ، المصريّ، عزّ القضاة، أبو عليّ. سمع من: أبيه، وأبي المفاخر المأمونيّ، وعثمان بن فرج العبدريّ. وكان أديباً، وشاعراً، فاضلاً، محتشماً.
ولد سنة ثمانٍ وخمسين، ومات في سادس عشر ذي القعدة.
روى عنه المنذريّ.
الحسين بن يوسف بن الحسين ابن العبديّ، البغداديّ. حدّث عن شهدة. ومات في ربيع الأول.
حرف الخاء
خديجة بنت الحافظ أبي طاهر السّلفيّ. سمعت من والدها؛ وحدّثت.
قال المنذريّ: وقدمت مصر بعد وفاة والدها، واحترمت احتراماً كثيراً، وبولغ في إكرامها،وعادت إلى الإسكندرية، ثمّ توفّيت في رمضان.
خدريجة بنت حسّان بن ماجد الصّحراويّ أبوها من أهل جبل الصّالحية. روت بالإجازة عن هبة الله بن يحيى ابن البوقيّ، وغيره.
سمع منها الشيخ الضّياء، وعمر ابن الحاجب.
وماتت في رجب.
خزعل بن عسكر بن خليل. العلاّمة، تقيّ الدّين، أبو المجد، الشّنائيّ، المصريّ، المقرئ، النّحويّ، اللّغويّ، نزيل دمشق. ذكر أنّه سمع من السّلفيّ، وأنّه دخل بغداد، وقرأ على الكمال عبد الرحمن الأنباريّ أكثر تصانيفه، وعند عوده أخذ في الطّريق، وراحت كتبه.
أقرأ القرآن بالقدس مدّة، ثمّ سكن دمشق، وصار إمام مشهد عليّ. وكان يعقد الأنكحة، ويشغل في العزيزية.
قال أبو شامة: قرأت عليه عروض النّاصح ابن الدّهّان، وأخبرني به عن مصنّفه. وكان يحثّني على حفظ الحديث،والتّفقّه فيه خصوصاً صحيح مسلم. ويقول: إنّه أسهل من حفظ كتب الفقه وأنفع - وصدق - ، ويحثّ على مسح جميع الرأس احتياطاً؛ وقد بحث فيه، فأعجبني، واستقرّ في نفسي، فما أعلم أنّي تركته بعد. وكان لا يردّ سائلاً أصلاً، وربّما جاءه فيقول: اقعد، فما جاء، فهو لك.
وكان عند الطّلاق لا يأخذ من أحد شيئاً. وكان ذا مروءةٍ تامّة، رحمه الله.
وقال ابن الحاجب: أقعد في آخر عمره، وتمرّض، وازدحمت عليه الطّلبة. وقال لي: ولدت فيما أظنّ سنة سبعٍ وأربعين بالإسكندرية. وكان أعلم النّاس بكلام العرب.
حرف السين
سليمان بن محمود، بن محفوظ ابن الصّيقل. أبو السعود، القرشيّ، الأزجيّ.
حدّث عن عيسى بن أحمد الدّوشابيّ. ومات في المحرّم. وله شعر.
سليمان بن يونس البغداديّ، الفرّاش. حدّث عن أبي طالب بن خضير.
حرف الصاد
صدقة بن عبد العزيز بن هبة الله بن حديد الأزجيّ، الدّقّاق. سمع من عليّ بن أبي سعد الخبّاز. وأجاز له الشيخ عبد القادر، وجماعة. وكان رجلاً صالحاً. مات في رجب.
حرف الظاء
ظفر بن أحمد بن غنيمة بن احمد. أبو البدر، البغداديّ، الصّوفيّ، الخرّاط، الخيّاط، المعروف بابن زعرورة. ولد سنة خمس وخمسين وخمسمائة.
وسمع من: مسلم بن ثابت النخّاس، وعبد الله بن عبد الصّمد السّلميّ.
وكان شيخاً صالحاً، مشتغلاً بالعبادة، ملازماً لمسجده.
حرف العين
عامر بن هشام. أبو القاسم، القرطبيّ، الأزديّ. سمع من أبيه أبي الوليد، ومن أبي القاسم بن بشكوال. وقرأ الملخّص للقابسيّ على أبي محمد بن مغيث.
وكان أديباً، كاتباً، شاعراً، مطبوعاً. صنّف شرحاً لغريب الملخّص.

وصلحت حاله بأخرة، وأقبل على النّسك والعبادة، فحمل عنه الحديث.
ورّخه الأبّار.
عبد الله بن أحمد بن أبي بكر. أبو بكر، البغداديّ، العجّان، الخبّاز.
روى عن: شهدة، وعبد الحقّ اليوسفيّ، وأبي شاكر السّقلاطونيّ، وطبقتهم. وأكثر جدّاً عن أصحاب ابن الحصين حتّى عن أصحاب أبي الوقت.
وجمع لنفسه مشيخة كبيرة، وقرأ القراءآت على أبي بكر ابن الباقلانيّ، وغيره.
قال ابن النجّار: لا يعتمد عليه لكثرة وهمه وتسامحه.
ومات في ربيع الأول. وكان صالحاً، متعفّفاً.
عبد الله بن عبد العظيم. أبو محمد، الزّهريّ، المالقيّ. تلميذ أبي عبد الله ابن الفخّار؛ مكثرٌ عنه. وأجاز له السّلفيّ، وجماعة.
حدّث عنه أبو عبد الله بن عسكر. وكان ذا عنايةٍ بالحديث. وله كتابٌ في رجال الموطّأ.
توفّي في شعبان.
عبد الله بن يوسف بن عبد الرحمن بن عبد العزيز. أبو محمد، التّميميّ، القابسيّ.
نزيل الإسكندرية، قدمها وهو شابٌ، فسمع من السّلفيّ، وتفقّه لمالك، وجاور مديدةً، وكان شيخاً صالحاً، فاضلاً.
توفّي بثغر الإسكندريّة في ذي الحجّة، وقد ناهز التّسعين.
عبد الخالق بن تقى بن إبراهيم. الفقيه، أبو محمد الشّافعيّ. تفقّه على أبي إسحاق بن مزيبل؛ وتخرّج به.
وسمع من أبي القبائل عشير بن عليّ، وجماعة.
عبد الرحمن بن عبد الله بن علوان بن عبد الله. أبو محمد، الأسديّ، الحلبيّ، الزّاهد، المعروف بابن الأستاذ.
ولد في ربيع الآخر سنة أربعٍ وثلاثين وخمسمائة.
وسمع بحلب من: أبي محمد عبد الله بن محمد الأشيريّ، وأبي بكر بن ياسر الجيّانيّ، وأبي بكر عبد الله بن محمد بن أبي العبّاس النّوقانيّ، وأبي عليّ الحسن بن عليّ البطليوسيّ، وأبي حامد محمد بن عبد الرحيم الغرناطيّ، وأبي طالب عبد الرحمن بن الحسن ابن العجميّ، وأبي الأصبغ عبد العزيز بن عليّ السّماتيّ، ومحمد بن بركة الصّلحيّ، وجماعة.
وسمع ببغداد من أبي جعفر أحمد بن محمد العبّاسيّ؛ وهو أكبر شيخٍ له. وبدمشق من أبي المكارم بن هلال، وأبي القاسم بن عساكر، وأبي الغنائم هبة الله ابن صصرى.
وأجاز له خلق من خراسان وإصبهان، ومصر.
وكان له فهمٌ وعناية بالحديث، وفيه ديانة، وصلاح، وخير. تفقّه في مذهب الشّافعيّ، وسمّع أولاده.
روى عنه: البرزاليّ، والضّياء، والسيف ابن المجد، والصّاحب كمال الدّين عمر ابن العديم؛ وابنه مجد الدّين، والتّقيّ ابن الواسطيّ، والشمس ابن الزّين، والأمين ابن الأشتريّ، والكمال أحمد ابن النّصيبيّ، والشمس الخابوريّ، وطائفةٌ سواهم.
وهو والد قاضي القضاة زين الدّين عبد الله ابن الأستاذ، وقاضي القضاة جمال الدّين محمد.
توفّي في عاشر جمادى الآخرة، وله تسعون سنة.
وإنّما سمع ببغداد اتّفاقاً؛ لأنّه سار ليحجّ منها.
عبد الرحمن بن أبي العزّ المبارك بن محمد بن أبي العزّ. أبو محمد، البغداديّ، المعروف بابن الخبّازة، المقرئ، الخيّاط، البزّاز، ويعرف أيضاً بابن الدّويك.
شيخٌ صالح، قرأ القرآن على دلف بن كرم العكبريّ.
وسمع من: أبي الوقت، وأبي القاسم بن قفرجل، وغيرهما.
روى عنه: الدّبيثيّ، وابن النّجّار، وجماعةٌ. وأثنى عليه ابن النجّار.
وقال ابن نقطة: سمع من أبي الوقت صحيح البخاريّ، وبعد، وسماعه صحيح. توفّي في المحرّم ببغداد.
عبد العزيز السّمائي في سنة أربعٍ وسيأتي. عبد القويّ بن عبد الباقي بن أبي اليقظان. أبو محمد، الكتبيّ، ضياء الدّين، المعرّي.
حدّث عن السّلفيّ بدمشق، وبها مات في جمادى الأولى.
عبد الكريم بن محمد بن عبد الكريم بن الفضل. العلاّمة، إمام الدّين، أبو القاسم، الرافعيّ، القزوينيّ، الشافعيّ.
صاحب الشرح الكبير.
ذكره الشيخ تقيّ الدّين ابن الصّلاح، فقال: أظن أنّي لم أر في بلاد العجم مثله. كان ذا فنون. حسن السّيرة، جميل الأمر. صنّف شرح الوجيز في بضعة عشر مجلّداً؛ لم يشرح الوجيز بمثله.
وقال الشيخ محيي الدّين النّواويّ: الرّافعيّ من الصالحين المتمكّنين، كانت له كراماتٌ كثيرةٌ ظاهرة.

وقال أبو عبد الله محمد بن محمد الإسفريينيّ في الأربعين تأليفه: هو شيخنا، إمام الدّين وناصر السّنّة صدقاً. كان أوحد عصره في العلوم الدّينية، أصولاً وفروعاً، ومجتهد زمانه في المذهب، وفريد وقته في التّفسير. كان له مجلسٌ بقزوين للتّفسير، ولتسميع الحديث، صنّف شرحاً لمسند الشافعيّ وأسمعه سنة تسع عشرة وستّمائة، وصنّف شرحاً للوجيز، ثمّ صنّف أوجز منه. وكان زاهداً، ورعاً، متواضعاً. سمع الكثير، وتوفّي في حدود سنة ثلاثٍ وعشرين بقزوين.
وقال ابن الصّلاح: كانت وفاته في أواخر سنة ثلاثٍ أو أوائل سنة أربع.
قلت: وكان والده أبو الفضل قد سمع الكثير بنيسابور وقزوين، وروى عن ملكداذ بن عليّ القزوينيّ، وعبد الخالق الشّحّاميّ، وعمر بن أحمد الصّفّار، وطبقتهم. ومات بعد الثّمانين.
قلت: وقد روى أبو القاسم عن أبي زرعة بالإجازة. لقيه الحافظ زكيّ الدّين المنذريّ، في الحجّ وسمع منه بالمدينة.
ويظهر عليه اعتناء قويّ بالحديث ومتونه في شرح المسند.
وقيل: إنّه لم يجد وقتاً للمطالعة في قريةٍ بات بها فتألّم، ثمّ أضاء له عرق كرمة؛ فجلس يطالع ويكتب عليها.
عبد اللّطيف بن المبارك بن أحمد النّرسيّ. قد ذكرته في 618.
قال ابن مسدي: سمع من أبي الوقت؛ ورأيت ثبته وعليه خطّ أبي الوقت. وسمع من أبن البطّي وليس من الشيخ عبد القادر. قدم علينا غرناطة مراراً، ثمّ سمعت منه بستة، وأدخل البلاد كثيراً من تواليف ابن الجوزيّ. ومولده قبل الأربعين وخمسمائة. تحامل عليه ابن الرّوميّة. وليس لأبي محمد عبد اللّطيف في باب الرواية كبير عناية حتّى ينسب إليه تخليط، وإنّما كان كثير الحكايات - يعني يجازف - ومات بمرّاكش سنة 623.
عبد المجيد بن هبة الله بن عبد الله. الفقيه، أبو المجد، المصريّ، الشافعيّ، الخطيب.
تفقّه على أبي العبّاس أحمد بن المظفّر الدّمشقيّ المعروف بابن زين التّجّار، وعلى التّاج محمد بن هبة الله الحمويّ. وصلّى، وخطب بالقرافة، وأعاد، وأفاد.
ومات في شوّال.
عبد المنعم بن عليّ بن صدقة بن عليّ. أبو الفضل، الحرّانيّ، ثمّ الدّمشقيّ، العدل.
حدّث عن: أبي القاسم بن عساكر، وأبي الفهم عبد الرحمن بن أبي العجائز.
ومات في عشر السبعين.
روى عنه: الزّكيّ البرزاليّ، وغيره.
عبيد الله بن أحمد بن أبي سعيد بن حمّويه. أبو القاسم، الجوينيّ الأصل، المصريّ الدّار، الصّوفيّ.
روى عن يحيى الثّقفيّ؛ وعنه الزّكيّ المنذري، وغيره.
وهو مشهور بكنيته؛ ولهذا سمّاه بعضهم عليّاً، وبعضهم عبد الرحمن.
عليّ بن إسماعيل بن مظفّر ابن السّواديّ، الحربيّ. حدّث عن جده لأمّه عتيق بن عبد العزيز بن صيلا.
ومات في ربيع الأوّل.
عليّ بن محمد بن عبد الرحمن بن عبد الله بن عليّ. أبو الحسن، البلنسيّ، البلويّ، الفقيه.
سمع: أبا بكر بن خير، وأبا عمرو بن عظيمة. وأخذ القراءآت عن أبي بكر بن صافٍ، وأبي عبد الله ابن المجاهد، وغيرهما.
ولقي بإشبيلية القاسم بن بشكوال، وأبا زيد السّهيليّ؛ وسمع منهما.
وأجاز له السّلفيّ، وجماعة.
قال الأبّار: في روايته سعةٌ، إلاّ أنّه كان يتحرّج فيها. وكان فرضيّاً. متقدّماً، فقيهاً، حافظاً. سمع منه بعض أصحابنا. وتوفّي في ربيع الآخر عن سبعين سنة.
عليّ بن محمد بن ديسم. أبو الحسن، المرسي. روى عن: أبي القاسم بن حبيش، وأبي عبد الله بن حميد.
وأقرأ القرآن وعلّم العربية. وكان مرضيّ الجملة، يعيش من النّسخ، وخطّه فائق.
مات فيها ظنّاً.
عليّ بن محمد بن أبي نصر عبد الله بن الحسين ابن السّكن. الحاجب الأجلّ، أبو الحسن، ابن المعوّج، البغداديّ.
سمع من عمّ أبيه محمد بن محمد ابن السّكن.
وتوفّي في ربيع الأول.
عليّ بن أبي المظفّر محمد بن عبد الله بن محمد ابن المعمّر. الحاجب الأجلّ، أبو طالب، البغداديّ.
سمع من: أبي الفتح بن البطّي، وأبي المعالي الباجسرائيّ، وأبي محمد ابن الخشّاب، وجماعة. وهو من بيت حشمة.
توفّي في شوّال.
عليّ بن النّفيس بن بورنداز بن حسام. الحاجب، أبو الحسن، البغداديّ.
ولد سنة ثمانٍ وثلاثين وخمسمائة.

وسمع من: أبي الوقت، وأبي محمد ابن المادح، وأبي المظفّر بن التّريكيّ، وأبي المعالي ابن اللّحّاس، والشيخ عبد القادر، ومحمود بن عبد الكريم فورجة، وعمر بن عليّ الصّيرفيّ، وابن البطّي.
روى عنه: البرزاليّ، والسيف ابن المجد، وجماعةٌ، ومن المتأخّرين: التّقيّ ابن الواسطيّ، والشمس ابن الزّين، والشيخ عبد الرحيم ابن الزّجّاج، ومحمد بن المريخ النّجّار. وبالإجازة العزّ ابن الفرّاء، والشمس ابن الواسطيّ، والشهاب الأبرقوهيّ.
وخرّج له ابنه المحدّث عبد اللّطيف مشيخة صغيرة. وتوفّي في السابع والعشرين من ذي القعدة.
عمر بن عليّ بن محمد بن قشام. أبو حفص، الحلبيّ، الدّاراقطنيّ. من دار القطن: محلّة بحلب. عاش ثمانين سنة.
وحدّث عن أبي بكر محمد بن ياسر الجيّانيّ؛ وحدّث، ودرّس، وأفاد ببلده. وكان من كبار الحنفية. وروى أيضاً عن عبد الله بن محمد الأشيريّ. وروى عنه كمال الدّين ابن العديم؛ وابنه مجد الدّين، وغيرهما.
ومات في جمادى الآخرة.
تفقّه على الكاسانيّ، وأبي الفتح عبد الرحمن بن محمود الغزنويّ. وسمع من أبي محمد عبد الله بن محمدالأشيريّ، وأجاز له من إصبهان مسعود الثّقفيّ، ومحمود فورجة، وطائفة.
ولي تدريس الجوردكية. وصنّف في الفقه تصانيف لم تكن بالمفيدة، قاله ابن العديم.
وقال ياقوت في المتّ؟فق له: رحل إلى إصبهان، وصنّف تصانيف في التّفسير والمذهب والكلام على غاية ما يكون من السّقط وعدم التّحصيل. وكان إذا سئل عن مختل كلام يفكّر، ثمّ يقول: لا أدري؛ كذا نقلته من كتاب كذا، فإذا روجع الكتاب لم ير ما قاله.
حرف الكاف
كافور، الطواشيّ الكبير، شبل الدولة، الحساميّ. خادم الأمير حسام الدّين محمد بن لاجين؛ ولد الخاتون ستّ الشام، أخت السلطان الملك العادل.
يقال: إنّه كان من خدّام القصر بالقاهرة. وكان ديّناً، صالحاً، وعاقلاً، مهيباً، ذا حرمةٍ وافرة، ومنزلةٍ عند الملوك، وعليه اعتمدت مولاته في بناء الشاميّة البرّانية.
وقد سمع من الخشوعيّ، والكنديّ. روى عنه البرزاليّ، وغيره. وحدّثنا عنه الأبرقوهيّ.
قال أبو شامة: كان حنفياً، فبنى المدرسة، والخانقاه، والتربة الّتي دفن فيها عند جسر كحيل. وفتح للنّاس طريقاً إلى الجبل من عند المقبرة الّتي غربيّ الشامية تفضي إلى عين الكرش، ولم يكن لعين الكرش طريقٌ إلاّ من جهة مسجد الصّفى الّذي عند مخازن الفاكهة. توفّي في رجب.
حرف الميم
محمد بن أحمد بن إسماعيل بن يوسف. الإمام أبو المناقب، وأبو حامد ابن العلاّمة الواعظ أبي الخير، القزوينيّ، الطالقاني، الشافعي. ولد بقزوين يوم عاشوراء سنة ثمان وأربعين، وبها نشأ وقدم بغداد مع والده وسكنها معه. وسمع منه ومن شهدة. وقدم الشام ومصر.
وسمع منه الشهاب القوصيّ وغيره بدمشق. وحدّث عن أبي الوقت فتكلّموا فيه لذلك.
قال المنذريّ: في هذه السنة أو في سنة اثنتين وعشرين، بدمشق.
وقال ابن النّجّار: سمع وعاد إلى قزوين. وبعد موت أبيه تزهّد وتصوّف، وساح في البلاد، ودخل مصر والروم، ورزق القبول عند الملوك. وقدم بغداد فأخرج إلينا شيئاً سمعناه منه، ثمّ بان كذبه، وكان ادّعى أنّه سمع من أبي الوقت، ومن رجل من أصحاب أبي صالح المؤذّن فمزّقنا ما كتبنا عنه في صفر سنة عشرين.
قلت: الرجل هو أبو عليّ الحسن بن أحمد الموسياباذيّ.
قلت: كان زوكاريّاً نصّاباً على الأمراء ثمّ كسدت سوقه، وساءت عقائدهم فيه.
وتوفّي أخوه محمد سنة أربع عشرة.
محمد، أمير المؤمنين، الظاهر بأمر الله. أبو نصر، ابن أمير المؤمنين النّاصر لدين الله أحمد ابن المستضيء بأمر الله الحسن بن يوسف الهاشميّ، العباسيّ، البغداديّ. ولد سنة إحدى وسبعين وخمسمائة.
وبايع له أبوه بولاية العهد في سنة خمس وثمانين، وخطب له على المنابر، ونثر عند ذكره الدّنانير وعليها اسمه. ولم يزل الأمر على ذلك حتى قطع ذلك أبوه في سنة إحدى وستمائة وخلعه وأكرهه، وزوى الأمر عنه إلى ولده الآخر. فلمّا مات ذلك الولد، اضطرّ أبوه إلى إعادته، فبايع له وخطب له في شوّال سنة ثمان عشرة. واستخلف عند موت والده، فكانت خلافته تسعة أشهر ونصفاً.
وقد روى عن والده بالإجازة قبل أن يستخلف.

قال ابن النّجّار: تقدّم أبوه بجلوسه بالتّاج الشريففي كلّ جمعة، ويقعد في خدمته أستاذ الدّار، ليقرأ عليه مسند أحمد بن حنبل بإجازته من والده. ثمّ قال: أخبرنا أبو صالح الجيليّ، أخبرنا الظّاهر بأمر الله أبو نصر بقراءتي، وأنبأنا أبي، أنبأنا عبد الغيث بن زهير، وغيره، أخبرنا ابن الحصين، فذكر حديثاً بهذا السّند النّازل - كما ترى - .
قال ابن الأثير في كامله: ولمّا ولي الظّاهر أظهر من العدل والإحسان ما أعاد به سنّة العمرين؛ فإنّه لو قيل: ما ولي الخلافة بعد عمر بن عبد العزيز مثله لكان القائل صادقاً، فإنّه أعاد من الأموال المغصوبة، والأملاك الموخوذة في أيام أبيه وقبلها وشيئاً كثيراً، وأطلق المكوس في البلاد جميعها، وأمر بإعادة الخراج القديم في جميع العراق، وبإسقاط جميع ما جدّده أبوه، وكان ذلك كثيراً لا يحصى؛ فمن ذلك: بعقوبا، كان يحصل منها قديماً عشرة آلاف دينار، فلمّا استخلف النّاصر كان يؤخذ منها في السنة ثمانون ألف دينار، فاستغاث أهلها، وذكروا أنّ أملاكهم أخذت، فأعادها الظّاهر إلى الخراج الأوّل.
ولمّا أعاد الخراج الأصليّ على البلاد حضر خلقٌ، وذكروا أنّ أملاكهم قد يبست أكثر أشجارها وخربت؛ فأمر أن لا يؤخذ إلاّ من كلّ شجرةٍ سالمةٍ، وهذا عظيمٌ جداً. ومن عدله أنّ سنجة المخزن كانت راجحةً نصف قيراط في المثقال يقبضون بها، ويعطون بسنجة البلد، فخرج خطّه إلى الوزير وأوّله: " ويلٌ للمطفّفين " الآيات، وفيه: قد بلغنا كذا وكذا فتعاد سنجة الخزانة إلى ما يتعامل به النّاس. فكتبوا إليه: إنّ هذا فيه تفاوت كثير، وقد حسبناه في العام الماضي، فكان خمسةً وثلاثين ألف دينار. فأعاد الجواب ينكر على القائل ويقول: يبطل ولو أنّه ثلاثمائة ألف وخمسون ألف دينار.
ومن عدله: أنّ صاحب الدّيوان قدم من واسط ومعه أزيد من مائة ألف دينار من ظلمٍ، فردّها على أربابها، وأخرج المحبّسين، وأرسل إلى القاضي عشرة آلاف دينار ليوفيها عمّن أعسر. وقيل له: في هذا الّذي تخرجه من الأموال لا تسمح نفسٌ ببعضها، فقال: أنا فتحت الدّكّان بعد العصر، فاتركوني أفعل الخير، فكم بقيت أعيش؟ قال: وتصدّق ليلة النّحر بشيءٍ كثير.
قلت: ولم يأت عليه عيدٌ سواه، فإنّ عيد الفطر كان يوم مبايعته.
قال: تصدّق وفرّق في العلماء والصلحاء مائة ألف دينار.
وكان نعم الخليفة، جمع الخشوع مع الخضوع لربّه والعدل والإحسان إلى رعيّته، ولم يزل كلّ يوم يزداد من الخير والإحسان. وكان قبل موته قد اخرج توقيعاً بخطّه إلى الوزير ليقرأه على الأكابر، فقال رسوله: أمير المؤمنين يقول: ليس غرضنا أن يقال: برز مرسومٌ أو نفذ مثال، ثمّ لا يبين له أثرٌ، بل أنتم إلى إمام فعّالٍ أحوج منكم إلى إمام قوّال، فقرأه الوزير، فإذا في أوّله: اعلموا أنّه ليس إمهالنا إهمالاً، ولا إغضاؤنا إغفالاً، ولكن لنبلوكم أيّكم أحسن أعمالاً، وقد عفونا لكم عمّا سلف من إخراب البلاد، وتشريد الرّعايا، وتقبيح السّمعة، وإظهار الباطل الجليّ في صورة الحقّ الخفيّ حيلةً ومكيدةً، وتسمية الاستئصال والاجتياح استيفاءً واستدراكاً لأغراض انتهزتم فرصتها مختلسة من براثن ليث باسلٍ وأنياب أسدٍ مهيب، تتّفقون بألفاظٍ مختلفة على معنىً واحدٍ وأنتم أمناؤه وثقاته، فتميلون رأيه إلى هواكم، فيطيعكم وأنتم له عاصون. والآن فقد بدّل الله بخوفكم أمناً، وبفقركم غنىً، وبباطلكم حقّاً، ورزقكم سلطاناً يقيل العثرة، ولا يؤاخذ إلاّ من أصرّ، ولا ينتقم إلاّ ممّن استمرّ، يأمركم بالعدل وهو يريده منكم، وينهاكم عن الجور ويكرهه لكم، يخاف الله ويخوّفكم مكره، ويرجو الله ويرغّبكم في طاعته. فإن سلكتم مسالك نواب خلفاء الله في أرضه وأمنائه على خلقه، وإلاّ هلكتم، والسلام.
قال: ولمّا توفّي وجد في بيتٍ من داره ألوف رقاعٍ كلّها مختومة لم يفتحها فقيل له: لم لا تفتحها؟ قال: لا حاجة لنا فيها، كلّها سعايات.
وقال أبو شامة في تاريخه: وكان أمير المؤمنين أبو نصر، جميل الصورة، أبيض مشرباً حمرة، حلو الشّمائل، شديد القوى، بويع وهو ابن اثنتين وخمسين سنة. فقيل له: ألا تتفسّح؟ قال: قد لقس الزّرع، فقيل: يبارك الله في عمرك، قال: من فتح دكّاناً بعد العصر أيشٍ يكسب؟ ثمّ إنّه أحسن إلى النّاس، وفرّق الأموال، وأبطل المكوس، وأزال المظالم.

وقال أبو المظفّر الجوزيّ: حكيّ لي عنه: أنه دخل إلى الخزائن، فقال له خادم: في أيامك تمتلئ، فقال: ما فعلت الخزائن لتملأ، بل لتفرغ، وتنفق في سبيل الله تعالى، فإنّ الجمع شغل التّجّار وقال ابن واصل: أظهر العدل، وأزال المكس، وظهر للنّاس، وكان أبوه لا يظهر إلاّ نادراً.
قلت: توفّي في ثالث عشر رجب، وبويع بعده ولده المستنصر بالله.
محمد بن أبي عليّ الحسن بن إبراهيم بن منصور الفرغانيّ. ثمّ البغداديّ. أبو عبد الله، ابن أشنانة. سمع من: شهدة، وعبد الحقّ اليوسفيّ، وغيرهما.
روى عنه الكمال عبد الرحمن المكرّر، وغيره. وأبوه من أصحاب هبة الله ابن الحصين.
توفّي محمد في ذي الحجّة.
محمد بن أبي الفضل السّيد بن فارس بن سعد بن حمزة. أبو المحاسن، الأنصاريّ، الدّمشقيّ، الصّفّار، النّحّاس، المعروف بابن أبي لقمة. ولد في شعبان سنة تسع وعشرين وخمسمائة.
وسمّعوه من: أبي الفتح نصر الله المصّيصيّ، وهبة الله بن طاووس، وعبدان بن زرّين الدّوينيّ، والقاضي المنتجب أبي المعالي محمد بن عليّ القرشيّ، وبهجة الملك عليّ بن عبد الرحمن الصّوري، وأبي القاسم الخضر ابن عبدان، ونصر بن مقاتل السّوسيّ. وتفرّد بالرواية عن جماعةٍ.
وأجاز له سنة أربعين من بغداد: ابو عبد الله بن السّلاّل، وأحمد ابن الآبنوسيّ، وعليّ بن عبد السّيد ابن الصّبّاغ، وأبو محمد سبط الخيّاط، وأبو بكر أحمد بن الأشقر، وأبو الفتح كروخيّ، ومحمد بن أحمد الطّرائفيّ، وأبو الفضل الأرمويّ، وغيرهم.
وكان أسند من بقي بالشام، روى عنه: البهاء عبد الرحمن، والضياء محمد، والبرزاليّ، والسيف ابن المجد، والتّاج ابن زين الأمناء، وأحمد بن يوسف الفاضليّ، وعبد الله بن محمد العامريّ، والشمس محمد ابن الكمال، والتّقيّ ابن الواسطيّ؛ وأخوه محمد، والعزّ ابن الفرّاء، والعزّ ابن العماد، والتّقيّ ابن مؤمن، والشهاب الأبرقوهيّ، وآخرون. وظهر للخضر بن عبدان الكاتب سماعٌ منه بعد موته.
وقال عمر ابن الحاجب: كان رجلاً صالحاً، كثير الخير، والتّلاوة. وكان لسانه رطباً بذكر الله، محبّاً للغرباء وطلبة العلم، كريم النّفس. عمّر حتى تفرّد عن جماعة، ممتّعاً بسمعه وبصره وقوّته إلى أن توفّي قبله ولده بقليلٍ، فوجد عليه وجداً عظيماً، فانحطم لذلك، وأقعد في بيته، واستولت عليه زمانة، وثقل سمعه قبل موته بقليل، في الشتاء، وكان ينصلح في الصيف، ولم يسمع على قدر سنّه، وكانت سماعاته في أصول الناس، ومات في ثالث ربيع الأول. وسمعوا عليه بالمزّة.
محمد بن عبد الحقّ بن سليمان. الشيخ أبو عبد الله، التّلمسانيّ.
حدّث ببلده عن: أبيه، وأبي عليّ ابن الخرّاز. وأخذ بالعدوة عن: ابن الرّمّامة، وابن حبيش، وأبي عبد الله بن خليل القيسي، وأبي الحسن مجاهد.
وحظي عند أهل الأندلس. وأجاز له ابن هذيل.
وقيل: مات سنة 25.
وكان من أهل التّقشّف والتّصنيف، فصيحاً، لسناً، وسيعاد.
محمد ابن الإمام علم الدّين عليّ بن محمد السّخاويّ، شمس الدّين. توفّي شاباً، وحزن عليه والده.
محمد بن عمر بن عليّ بن خليفة ابن الطّيّب. أبو الفضل، الواسطيّ، الحربيّ، الرّوبانيّ، العطّار.
سمع من: أبيه، وأبي الوقت، وأبي المظفّر هبة الله الشّبليّ، وابن البطّي، وكمال بنت عبد الله ابن السّمرقنديّ، وغيرهم.
وأجاز له ابن ناصر، وأبو بكر ابن الزّاغونيّ.
روى عنه: الدّبيثيّ، وابن نقطة، وجماعةٌ. وحدّثنا عنه الشّهاب الأبرقوهيّ.
ولد في جمادى الآخرة سنة سبعٍ وأربعين، وتوفّي في السابع والعشرين من جمادى الآخرة. وهو من واسط: قرية بدجيل.
والرّوبانيّ: بضم الراء وبالباء الوحّدة والنّون. يشتبه بالرّويانيّ. وهو من روبا: قرية من قرى دجيل أيضاً.
توفّي ببغداد.
محمد بن المؤيّد بن عبد المؤمن بن عليّ. أبو بكر، الهمذانيّ، التّاجر.
رئيسٌ متموّل. سمع البخاري من أبي الوقت.
كتب عنه: ابن الدّبيثيّ، وابن النجّار.
وتوفّي في شعبان بهمذان.

محمد بن أبي الفرج هبة الله بن أبي حامد عبد العزيز بن عليّ ابن محمد بن عمر بن محمد بن حسين بن عمر بنإبراهيم بن سعيد بن إبراهيم بن محمد بن نجا بن موسى بن سعد بن أبي وقاص. أبو المحاسن، القرشيّ، الزّهريّ، السّعديّ، الدّينوريّ الأصل، ثمّ البغداديّ، المراتبيّ، المعروف بابن أبي حامد، البيّع. ولد سنة ثلاثين وخمسمائة.
وسمع من: عمّه أبي بكر محمد بن أبي حامد، ومحمد بن طراد الزّينبيّ، وعبد الخالق بن أحمد بن يوسف؛ وانفرد بالرواية عنهم، وأبي الوقت السّجزيّ.
روى عنه: الدّبيثيّ، وابن النّجّار، والتّقيّ ابن الواسطيّ، والشمس عبد الرحمن ابن الزّين، والشهاب الأبرقوهيّ، وجماعة.
وكان شيخاً صالحاً مرضيّ الطّريقة، حسن الأخلاق، من بيت الرواية والثروة. وقد دخل دمشق غير مرّةٍ للتجارة، وأضرّ في أواخر عمره.
وتوفّي في سادس عشر شوّال. وكان أبوه قد ولي الحجوبية.
المبارك بن أبي الحسن عليّ بن أبي القاسم المبارك بن عليّ ابن أبي الجود. الشيخ الصالح، أبو القاسم، البغداديّ، العتذابيّ، الورّاق. آخر من حدّث في الدّنيا عن أبي العباس ابن الطّلاّية.
وهو من أهل محلّة العثّابيين. وقد مرّ جدّه في سنة إحدى وثلاثين وخمسمائة.
روى عنه: الدّبيثيّ، والجمال محمد بن أبي الفرج الدّبّاب، وجماعةٌ آخرهم موتاً شيخنا الأبرقوهيّ.
وتوفّي في ليلة الجمعة سلخ المحرّم. وحدّث ببغداد، والموصل.
أخبرنا أبوالمعالي الأبرقوهيّ، أخبرنا المبارك بن عليّ بقراءة أبي، أخبرنا أحمد بن أبي غالب، أخبرنا عبد العزيز بن عليّ، أخبرنا أبو طاهر المخلص، حدّثنا أبو بكر بن أبي داود إملاءً، حدّثنا عمرو بن عليّ الصّيرفيّ، حدّثنا يزيد ابن زريع، وخالد بن الحارث، ويحيى بن سعيد، وابن أبي عديّ، قالوا: حدّثنا سعيدٌ، عن قتادة، عن الحسن، عن سمرة بن جندب، عن النّبيّ صلّى الله عليه وسلّم قال: " على اليد ما أخذت حتّى تؤدّيه " رواه النّسائي عن الصّيرفيّ، عن خالد بن الحارث وحده، عن سعيد بن أبي عروبة. وفي الحديث: ثمّ نسي الحسن هذا، وقال: هو مؤتمنٌ لا ضمان عليه.
مظفّر بن إبراهيم بن جماعة بن عليّ بن شاميّ بن أحمد بن ناهض. الأديب، موفّق الدّين، العيلانيّ - بالعين المهملة - المصريّ، الحنبليّ، الشاعر، الأعمى، العروضيّ، من فحول الشعراء. وله مصنّفات في العروض، وشعرٌ كثير. مدح الملوك والأكابر.
وسمع من: عبد الرحمن بن محمد السّبيي، ومحمود بن أحمد الصّابونيّ، والبوصيريّ، وجماعة.
روى عنه: الزّكيّ المنذريّ، والشهاب القوصيّ، وطائفةٌ.
وتوفّي في المحرّم. وما أحسن قوله في الشّمعة:
جاءت بجسمٍ لسانه ذهبٌ ... تبكي وتشكو الهوى وتلتهب
كأنّها في يمين حاملها ... رمحٌ من العاج رأسه ذهب
وله الأبيات السائرة:
قالوا عشقت وأنت أعمى ... أحوى كحيل الطّرف ألمى
وحلاه ما عاينتها ... فتقول قد شغفتك وهما
وخياله بك في المنا ... م فما أطاف ولا ألمّا
فأجبت أنّي موسوي ... العشق إنصاتاً وفهما
أهوى بجارحتي السّما ... ع ولا أرى ذات المسمّى
مظفّر بن عبد القاهر بن الحسن بن عليّ بن القاسم. القاضي حجّة الدّين، أبو منصور، ابن القاضي أبي عليّ، الشّهرزوريّ، الشّافعيّ، قاضي الموصل. كان رئيساً محتشماً، سرياً. ولد سنة ثمانٍ وخمسين وخمسمائة.
وولي قضاء الموصل مدّةً، وسار رسولاً إلى الخليفة، وإلى الشام وكان الثناء عليه جميلاً.
سمع من أبي أحمد عبد الوهّاب بن سكينة، وابن الأخضر. وأصابه فالج، وأضرّ قبل موته.
وتوفّي في رجب ببلده.
حرف الياء
يحيى بن عبد الله بن محمد بن حفص. أبو الحسين، الأنصاريّ، الدّاني، الكاتب.
سمع أبا القاسم بن حبيشٍ، وعبد المنعم بن الفرس.
وكتب الإنشاء لأمراء الأندلس، وخطب بدانية، وكان جواداً، مضيافاً معتنياً بالآداب.
لقيه الأبّار وسمع منه وقال: توفّي بدانية في شوّال، وله ستّون سنة.
يحيى بن عبد الله بن يحيى. الإمام، أبو الحسين، الأنصاريّ، الشافعيّ، المصريّ، النّحويّ. تلميذ العلاّمة عبد الله بن برّي، لزمه مدّة طويلة. وبرع في لسان العرب.

وتصدّر بالجامع العتيق مدّة، وتخرّج به جماعةٌ. وكان مشهوراً بحسن التّعليم.
روى عن ابن برّي. روى عنه الزّكيّ المنذريّ، وغيره.
ومات في ذي الحجّة.
يحيى بن أبي الحسن بن عبد الله. أبو الحسين، ابن ياقوت، الفقيه، الإسكندرانيّ، المالكيّ، المعدّل، والد أبي الحسن محمد. ولد سنة أربعين وخمسمائة.
وكان عدلاً، نبيلاً، صالحاً، عفيفاً، متحرّياً في الشّهادة.
وحدّث عن السّلفيّ.
روى عنه المنذريّ، وقال: مات في ثامن عشر شوّال.
يحيى بن أبي القاسم البغداديّ، الأزجيّ. حدّث عن خزيفة بن الهاطر.
يرنقش، أبو الحسن، الرّوميّ، الجهيريّ. سمع من أحمد بن محمد بالعبّاسيّ المكّيّ.
كتب عنه ابن النجّار، وقال: خيّرٌ لا بأس به. مات في رجب سنة 23.
يونس بن بدران بن فيروز بن صاعد بن عالي بن محمد بن عليّ، قاضي القضاة بالشام. جمال الدّين، أبو محمد وأبو الوليد وأبو الفضائل، وأبو الفرج، القرشيّ، الشّيبيّ، الحجازيّ الأصل، المليجيّ المولد، الشافعيّ، المشهور بالجمال المصريّ. ولد تقريباً سنة خمسين وخمسمائة.
وسمع من: السّلفيّ، وعليّ بن هبة الله الكامليّ، وغيرهما.
وترسّل إلى الدّيوان العزيز، وولي الوكالة بالشام مدّة، والتّدريس، ثمّ القضاء. ودرّس بالأمينية بعد التّقيّ الضرير، وترسّل عن الملك العادل إقامةً ونوّه باسمه الصاحب ابن شكر. وولي تدريس العادلية في دولة المعظّم؛ فألقى بها دروساً جميع تفسير القرآن. وقد اختصر كتاب الأمّ للشافعيّ. وصنّف في الفرائض.
قال أبو شامة: كان في ولايته عفيفاً في نفسه نزهاً، مهيباً، ملازماً لمجلس الحكم بالجامع، وغيره. وكان ينقم عليه أنّه إذا ثبت عنده وراثة شخص وقد وضع بيت المال أيديهم عليها، يأمره بالمصالحة لبيت المال. ونقم عليه استنابته في القضاء لابنه التّاج محمد، ولم تكن طريقته مستقيمةً. قال: وكان يذكر أنّه قرشيّ شيبيٌّ، فتكلّم النّاس في ذلك، وولي بعده القضاء وتدريس العادلية شمس الدّين الخوييّ.
ونقلت من خطّ الضّياء: توفّي القاضي يونس بن بدران المصريّ، بدمشق، وقليلٌ من الخلق من كان يترحّم عليه.
قلت: روى عنه البرزاليّ، الشهاب القوصيّ، وعمر ابن الحاجب وقال: كان يشارك في علومٍ كثيرة، وصار وكيلاً ليت المال، فلم يحسن السيرة قبل القضاء.
قال ابن واصل: كان شديد السّمرة، يلثغ بالقاف همزةً، صلّى ليلةً بالملك المعظّم فقرأ " نبأ ابني آدم بالحقّ " فضحك منه السّلطان، وقطع الصلاة.
وقال القوصي: أنشدنا الجمال المصريّ، قال: أنشدنا السّلفيّ لنفسه:
قد كنت أخطو فصرت أعدو ... وكنت أغدو فصرت أخطو
خان مشيبي يدي ورجلي ... فليس خطوٌ وليس خطّ
توفّي في أواخر ربيع الأول، ودفن في مجلس بقاعته شرقيّ القليجية من قبليّ الخضراء.
الكنى أبو بكر بن أحمد بن منخّل بن مشرّف. الشّاطبيّ، المقرئ، الصّالح، الزّاهد، المعمّر. عاش ثمانياً وتسعين سنةً.
سمع من إبراهيم بن خليفة في سنة خمسٍ وثلاثين وخمسمائة، كتاب التّفسير بسماعه من ابن الدّش، بسماعه من الدّاني. وسمع من عاشر بن محمد، وعليم بن عبد العزيز، وتفرّد عنهم.
سمع منه ابن مسدي وورّخه.
أبو القاسم بن حمّويه الجويني، اسمه عبيد الله، تقدّم. وفيها ولد شيخ المستنصرية الرشيد محمد بن أبي القاسم.
والزّين إبراهيم بن أحمد ابن القوّاس.
والرشيد إسماعيل بن عثمان ابن المعلّم، شيخ الحنفية.
والفتح عبد الله بن محمد ابن القيسرانيّ.
والشرف عبد الوهّاب بن فضل الله، صاحب ديوان الإنشاء.
والصّدر إسماعيل بن مكتوم.
والنّجم عبد العالي بن عبد الملك بن عبد الكافي الشّاهد.
والتّقيّ إسحاق بن عبد الرحيم بن درباس المصريّ.
وعبد الرحمن بن أحمد سبط أبي الوقت الركبدار.
وحسّان بن سلطان اليونينيّ، خطيب زحلة.
والحاج محمد بن رنطار الأشرفيّ.
والتّاج عبد القادر بن محمد السّنجاريّ الحنفيّ.
والشهاب سليمان بن إبراهيم الحنفيّ ابن الشّركسيّ.
وفيات سنة أربع وعشرين وستمائة
حرف الألف
أحمد بن إبراهيم بن فرقد. أبو جعفر، القرشيّ، الأندلسيّ، نزيل إشبيلية.
وحدّث عن أبيه، وعمّه.
وولي قضاء غرناطة، وسلا، فلم تحمد سيرته.

روى عنه الأبّار، وقال: توفّي في ربيع الآخر عن ثمانٍ وسبعين سنة.
أحمد بن سليمان بن طالب. أبو الثناء، القرشيّ، الفاسيّ، الزّاهد.
أحد الأعلام، ويعرف بابن ناهض.
سمع وقرأ في الأصول، وصنّف في علم الكلام، والطّريق.
قال ابن مسدي: وله كلامٌ على الخواطر وكشفٌ. بتّ عنده، وكاشفني بأشياء ما أخرمت.
أحمد بن عبد المجيد بن سالم بن تمام. أبو العبّاس، الحجريّ، المالقيّ، المعروف بابن الجيّار.
أكثر عن أبي عبد الله ابن الفخّار، وأبي زيد السّهيليّ، وأبي القاسم ابن بشكوال.
وأجاز له أبو مروان بن قزمان، والسّلفيّ، وجماعة.
قال الأبّار: وكان ذا عناية بالرواية أخذت عنه، مع ورع وصلاح، وتوفّي في جمادى الآخرة، وقد خانق الثمانين.
أحمد بن عليّ بن يوسف القرطبيّ. أبو العبّاس الأنصاريّ. روى عن: أبي خالد بن رفاعة، وابن حميد.
وولي خطابة لوشة. وقد أسر، ثم خلّصه الله، وسكن مالقة. مات في شهر ربيع الآخر.
أحمد بن محمد بن أحمد. أبو جعفر، ابن الأصلع، الأندلسيّ، العكّيّ، من أهل لوشة. أخذ القراءآت عن أبي العباس بن اليتيم، ولقي بمالقة أبا بحر بن جامع، وأبا محمد بن دحمان، فأخذ عنهما كتاب سيبويه.
وبرع في العربية وتصدّر لإقرائها.
وسمع من أبي القاسم بن بشكوال، والسّهيليّ. وأجاز له أبو الحسن ابن النّعمة، وجماعة. وأقرأ القراءآت، والنحو، وروى الحديث.
وتوفّي في الأسر في آخر هذه السنة، وله ثمانون سنة.
إبراهيم بن عبد الرحمن بن إبراهيم. أبو إسحاق، النّقّاش، البغداديّ الأصل، الدمشقيّ المولد، الصّوفيّ، الشّاعر. نشأ بدمشق ثمّ دخل بغداد - بلد آبائه - فاستوطنها.
وكان شيخاً حسناً ينقش في النّحاس. فمن شعره؛ ورواه عنه ابن النّجّار:
وكم من هوى ليلى قتيل صبابةٍ ... ومجنونها المضنى بها العلم الفرد
وما كلّ ما ذاق الهوى تاه صبوةً ... ولا كلّ من رام اللّقا حثّه الوجد
توفّي يوم عرفه.
أسعد بن يحيى بن موسى بن منصور بن عبد العزيز السّلميّ. السّنجاريّ، الفقيه، شهاب الدّين. الشافعيّ، الشاعر.
له ديوان مشهور.
وتوفّي في أوائل المحرّم سنة أربعٍ، وفي موته خلاف. وقد مرّ في عام اثنتين وعشرين.
ومن شعره في مملوك:
أصبحت سلطان القلوب ملاحةً ... وجمال وجهك في البريّة عسكر
طلعت طلائع عارضيك مغيرةً ... بالنّصر يقدّمها لواءٌ أخضر
وتسربلت سرب القلوب وأقبلت ... تبغي الإمام ومثل جيشك ينصر
فلأنت أعلى رتبةً من سنجرٍ ... أبداً يدين لك الورى يا سنجر
وله:
لله أيّامي على رامةٍ ... وطيب أوقاتي على حاجر
تكاد للسرعة في مرّها ... أوّلها يعثر بالآخر
ويقال: بلغ تسعين سنة. ووزر لصاحب حماة. ونفذ رسولاً.
إسماعيل بن إبراهيم بن محمد. أبو محمد، الشّهرستانيّ، ثمّ البغداديّ، الصوفيّ، المقرئ. سمع من: أبي الفتح بن البطّي، ويحيى بن ثابت، وأبي بكر بن النّقور، وجماعة.
وحدّث ببغداد والموصل وإربل. توفّي ليلة عاشوراء.
وقد سمع منه الجمال محمد ابن الدّبّاب جزء أخبارٍ وحكاياتٍ للزّبير ابن بكار.
أخبرنا يحيى بن ثابت، عن أبيه، عن ابن رزمة، عن السّيرافيّ، عن ابن أبي الأزهر، عنه. وسمع منه ابن الدّبّاب السابع من فوائد الخرقيّ، بسماعه من ابن البطّي، عن حمزة الزّبيريّ، عنه.
إسماعيل بن الحسين. أبو منصور، الدّلاّل، ابن النّرسيّ. روى عن جدّه عبد الله بن أحمد بن النّرسيّ.
روى عنه ابن النّجّار.
إسماعيل ابن قاضي القضاة أبي القاسم عبد الملك بن عيسى ابن درباس. القاضي، عماد الدّين، المارانيّ، الشافعيّ. ولد بالقاهرة سنة سبعين وخمسمائة. وتفقّه مدّة، وسمع من البوصيريّ، وجماعةٍ. وحدّث.
وناب عن والده في القضاء، ودرّس السّيفية، بالقاهرة. وأقبل على صحبة أهل الآخرة، ولزوم طريقتهم. وتوفّي في رمضان.
حرف الجيم
جعفر بن أحمد بن عبد الرحيم بن تركي. أبو الفضائل، الإسكندرانيّ، العدل.
حدّث عن السّلفيّ، ومات في رجب.
جعفر بن عبد الله بن محمد بن سيد بونه. أبو أحمد، الخزاعيّ، الأندلسيّ، الزّاهد.

من أهل قسطنطانية عمل دانية.
ذكره الأبّار فقال: أخذ القراءآت عن أبي الحسن بن هذيل، وسمع منه ومن أبي الحسن بن النّعمة ببلنسية. وحجّ في حياة السّلفيّ، ورجع مائلاً إلى الزّهد والتّخلّي، وكان شيخ الصوفية في زمانه. علا ذكره وبعد صيته في العبادة، إلاّ أنّه كانت فيه غفلةٌ، وقد رأيته. وتوفّي في ذي القعدة عن علوّ سن نحو المائة سنة، وقد شيّعه بشرٌ كثيرٌ، وانتاب الناس زيارة قبره.
وقال ابن مسدي في معجمه: غلّق المائة إلاّ ما يسقط أو يزيد من شهر. وأخذ القراءآت عن خاله يحيى، وابن هذيل، وابن غادة، وابن النّعمة. وسمع بمكّة من عليّ بن عمّار وليس من ابن الرّفاعي، احتلت في السماع منه، فإنّه كان قد خرج عن هذا الفنّ.
قلت: وقد سمع التّيسير من ابن هذيل في ذي القعدة سنة ستّين وخمسمائة بقراءة خاله الحسن بن أحمد بن سيد بونه الخزاعيّ.
جنكزخان، طاغية التّتار وملكهم الأوّل. الّذي خرب البلاد، وأباد العباد. وليس للتّتار ذكرٌ قبله، وإنّما كانوا ببادية الصّين، فملكوه عليهم، وأطاعوه طاعةً أصحاب نبيّ لنبيّ، بل طاعة العباد المخلصين لربّ العالمين.
وكان مبدأ ملكه في سنة تسعٍ وتسعين وخمسمائة، واستولى على بخارى وسمرقند في سنة ستّ عشرة، واستولى على مدن خراسان في سنة ثمان عشرة وآخر سنة سبع عشرة. ولمّا رجع من حرب السّلطان جلال الدّين خوارزم شاه على نهر السّند وصل إلى مدينة تنكت من بلاد الخطا، فمرض بها، ومات في رابع رمضان من سنة أربعٍ وعشرين. وكانت أيامه خمساً وعشرين سنة. وكان اسمه قبل أن يلي الملك تمرجين. ومات على دينهم وكفرهم.
وبلغنا أنّه خلّف من الأولاد الّذين يصلحون للسلطنة ستةً، وفوض الأمر إلى أوكتابي أحدهم بعد ما استشار الخمسة الآخرين في ذلك، فأجابوه. فلمّا هلك جنكزخان، امتنع أوكتابي من الملك وقال: في إخوتي وأعمامي من هو أكبر منّي، فلم يزالوا به نحواً من أربعين يوماً حتى تملّك، وحكم على الملوك، ولقّبوه قاآن الأعظم - ومعناه: الخليفة فيما قيل - وبثّ جيوشه، وفتح فتوحات، وطالت أيامه. وولي بعده الأمر مونكوكا وهو القاآن الّذي كان أخوه هولاوو من جملة مقدّميه ونوّابه على خراسان. وولي بعد مونكاكا أخوه قبلاي وقد طالت خلافة قبلاي، وبقي في الأمر نيّفاً وأربعين سنة كأخيه، وعاش إلى سنة ثلاثٍ وتسعين وستمائة، ومات سنة خمسٍ بمدينة خان بالق الّتي هي كرسيّ المملكة، وهي أمّ الخطا.
وأمّا تنكت: فهو اسم جبلٍ بتلك الدّيار، وهو حدٌّ بين بلاد الهند وبين بلاد الخطا.
فقبلاي هذا ومونكاكا وهولاوو إخوة، وهم أولاد تولي بن جنكزخان. وقد قتل تولي في مصافّ عظيم بينه وبين السلطان جلال الدّين خوارزمشاه سنة ثماني عشرة وستمائة بخراسان من ناحية غزنة.
حرف الحاء
حسن ابن الوزير أبي العباس أحمد بن محمد بن موسى الأنصاريّ، البلنسيّ. صحب وهب بن نذير، وتفقّه به، وأخذ القراءآت عن أبي عليّ بن زلال، وعالج الشّروط. عاش نيّفاً وسبعين سنة.
حمّاد بن أحمد بن محمد بن صديق. أبو الثناء، الحرّانيّ. سمع من أبي الفتح أحمد بن أبي الوفاء. وحدّث. وهو أخو حمد.
مات في شوّال.
حرف الدّال
داود بن معمر بن عبد الواحد بن الفاخر. أبو الفتوح، القرشيّ، الإصبهانيّ.
ولد في رمضان سنة أربعٍ وثلاثين وخمسمائة.
وسمع من: غانم خالد البيّع، وغانم بن أحمد الجلوديّ، وفاطمة بيت محمد بن أحمد البغداديّ، ونصر بنالمظفّر البرمكيّ، وإسماعيل بن علي الحماميّ، وأبي الخير محمد بن أحمد الباغبان، وأبي الحسن بن غبرة، وابن البطّي، وجماعة.
قرأت بخطّ ابن نقطة، قال: ذكر لي غير واحدٍ من الطّلبة أنّه سمع صحيح البخاريّ من غانم الجلودي، وفاطمة بنت البغداديّ، قالا: أخبرنا سعيد بن أبي سعيد العيّار، ومن أبي الوقت عن أبي الحسن الداوديّ. وسمع بالكوفة من ابن غبرة كتاب الدّعاء لمحمد بن فضيل. سمعت منه بإصبهان، وحكى لي عن شيخه أبي محمد عبد القادي الجيليّ، وغيره. قال: وهو شيخ الناس بإصبهان، واسع الجاه، رفيع المنزلة، مكرمٌ لأهل العلم وغيرهم.
بلغنا أنّه توفّي بإصبهان سنة أربعٍ وعشرين.

قلت: وسمع منه الزّكّي البرزاليّ، والصدر البكريّ جزء البيتوتة، بسماعه من فاطمة بنت محمد البغداديّ، بسماعها من العيّار، وهو بسماع عليّ ابن المظفّر الكاتب من البكريّ، وسماعه من بنت البغداديّ حضور، فإنّه في سنة سبعٍ وثلاثين، لهذا الجزء وكذا روايته عنها للبخاريّ حضور، فإنّه في سنة ستّ وثلاثين. وسماعه من ابن غانم في الخامسة.
وروى عنه أيضاً الحافظ الضياء، وقال: توفّي في رجب أو شعبان. وكذا قال المنذريّ. وروى عنه ابن النجّار، وآخرون.
حرف الصاد
صدقة بن عبد الله بن أبي بكر بن فتوح. أبو القاسم، اللّخميّ، الجريريّ، الحسينيّ. وبنو حسين: بطن من بني جرير اللّخميّين، ويعرف هذا بابن الكيّال، الإسكندرانيّ. ولد سنة سبعٍ وثلاثين وخمسمائة.
وسمع من: السّلفي، وأبي محمد العثمانيّ، وأبي طالب اللّخميّ.
وحدّث. وله شعرٌ، وفضيلة، ومروءة.
توفّي في سلخ المحرّم.
صفية بنت أبي طاهر عبد الجبّار بن أبي البقاء هبة الله بن القاسم ابن البندار الحريميّ. أمّ الخير. سمعت من ابن البطّي، وكرم بن أحمد بن قنيّة. وكانت صالحةً قانتةً، عابدة. سمعوا منها مرّات؛ وروى عنها الدّبيثيّ، وابن نقطة، وروى لنا عنها الأبرقوهيّ جزء البانياسيّ.
وماتت في سابع صفر.
وكرم: فمن طلبة الحديث، يروي عن أبي غالب ابن البنّاء.
حرف العين
عبد الله بن أحمد بن أبي بكر. أبو القاسم. الهمذانيّ، ثمّ البغداديّ، الظّفريّ، الخيّاط، المقري. سمع من أبي الفتح بن البطّي. وحدّث. ومات في ذي الحجّة.
؟عبد الله بن جميل بن أحمد بن محمد. أبو إبراهيم وأبو موسى، البردانيّ، الفيجيّ.
مات بالفيجة.
وحدّث عن أبي نصر عبد الرحيم اليوسفيّ بجزء ابن عرفة. وكان صالحاً، خيّراً.
روى عنه الضّياء؛ وأثنى عليه، وعمر ابن الحاجب. وحدّثنا عنه العزّ أحمد ابن العماد، والشمس محمد ابن الواسطيّ. قرأت وفاته بخطّ الضّياء: في ربيع الأول. وقال المنذري: في رابع جمادى الأولى.
؟عبد الله بن عثمان بن يوسف المقدسيّ. قال الضّياء: كان فيما علمنا من عباد الله الصّالحين، لم تعرف له صبوة ولا زلّةٌ. وكان صابراً على الفقر والقلّة متورّعاً، يقرأ القرآن قراءةً حسنةً، وقرأ عليه جماعة. وحدّثني إبراهيم بن أبي الفرج جاره قال: لم يترك القراءة إلاّ ليلةً واحدة، وكان يقرأ اللّيل والنّهار رضي الله عنه.
مات في خامس عشر المحرّم بالجبل.
؟عبد الله بن نصر بن أبي بكر بن محمد الحرّانيّ.
قاضي حرّان، أبو بكر، الفقيه الحنبليّ، المقرئ.
دخل إلى بغداد وفقّه بها على غير واحدٍ.
وسمع من: شهدة الكاتبة، وعبد الحقّ اليوسفيّ، وعيسى بن أحمد الدّوشابيّ، وتجنّى الوهبانية. وانحدر إلى واسط، فقرأ بها القراءآت على أبي طالب الكتّانيّ، وأبي بكر الباقلاّنيّ، وابن قشام القاضي.
وولي القضاء ببلده، وأقرأ القراءآت، وحمدت سيرته. وفي ذرّيته قضاةٌ وفضلاء. وقد صنّف في القراءآت، وسمع منه جماعةٌ.
وولد سنة تسعٍ وأربعين وخمسمائة.
روى عنه الضّياء، وابن الحاجب. وأخبرنا عنه سبطه أبو الغنائم بن محاسن، والشهاب الأبرقوهيّ. وقال الضّياء: أخبرني بعض أقاربه أنّه توفّي سنة أربع وعشرين.
عبد الله بن يحيى بن أبي البركات. أبو محمد، القرشيّ، المهدويّ، ثمّ الإسكندرانيّ.
شيخٌ صالحٌ، عابدٌ. ولد بعد الأربعين. وقدم الإسكندرية، وسكنها، وسمع بها من السّلفيّ. ومات في صفر.
عبد الله بن يعقوب بن يوسف بن عبد المؤمن. السّلطان، أبو محمد، الملقّب بالعادل.
بويع بالمغرب إثر خلع ابن عمّهم عبد الواحد سنة إحدى وعشرين. ولم يستقلّ بالمملكة، بل كان أخوه المأمون أبو العلى منازعاً له، ثمّ قوي المأمون ودخل قصر الإمارة بمرّاكش، وقبض على العادل في عام أربعة هذا وأحسبه قتل. فكانت دولته أقلّ من أربع سنين، آخرها في شوّال.
عبد البرّ ابن الحافظ أبي العلاء الحسن بن أحمد بن الحسن الهمذانيّ، العطّار. أبو محمد. سمع: أباه، وعليّ بن محمد المشكانيّ راوي التاريخ البخاريّ الصّغير، ونصر بن مظفر البرمكيّ، وأبا الخير الباغبان، وأبا الوقت السّجزيّ، وجماعة.
روى عنه: الضّياء، والصّدر البكريّ، والزّكّي البرزاليّ، وسائر الرّحّالة.

وقرأت بخطّ ابن نقطة: أنّه سمع من عليّ بن محمد المشكانيّ تاريخ البخاريّ الصّغير. قال: وذكر لي إسحاق بن محمد بن المؤيّد المصري: أنّ شيخنا عبد البرّ بن أبي العلاء تغيّر بعد سنة عشر وستمائة، وبلغنا أنّه ثاب إليه عقله قبل وفاته بقليل، وحدّث، وأنّه توفّي بروذروار في شعبان من سنة أربعٍ وعشرين.
قلت: وسمعنا بإجازته من الشّرف أحمد بن عساكر.
عبد الجبّار بن عبد الغنيّ بن عليّ بن أبي الفضل بن عليّ بن عبد الواحد بن عبد الضّيف الأنصاريّ. ابن الحرستانيّ، الشافعيّ، الفقيه، المفتي، كمال الدّين، أبو محمد. نقلت ذلك كلّه من خطّ ابن الدّخميسيّ.
سمع: أبا القاسم الحافظ، وأبا سعد بن أبي عصرون. وأجاز له خطيب الموصل أبو الفضل، والحافظ أبو موسى المدينيّ.
سمع منه: الزّكّي البرزاليّ، وخرّج له جزءاً، وأبو حامد ابن الصابونيّ، وابن الدّخميسيّ، والفخر محمد بن محمد ابن التّبني.
وأخبرنا عنه أبو الفضل بن عساكر.
توفّي في شعبان سنة أربعٍ وعشرين وستمائة.
وقال ابن الحاجب: مولده سنة تسعٍ وأربعين وخمسمائة، ودرّس بالكلاّسة، والأكزيّة، وهو من بيت ابن طليس.
عبد الرحمن بن إبراهيم بن أحمد بن عبد الرحمن بن إسماعيل بن منصور. الإمام، بهاء الدين أبو محمد المقدسيّ، الحنبليّ. ولد بقرية السّاويا من الأرض المقدّسة في سنة خمسٍ أو ستٍّ وخمسين وخمسمائةز وكان أبوه يؤمّ بأهلها، وهي من عمل نابلس. وأمّه ستّ النّظر بنت أبي المكارم. هاجر به أبوه نحو دمشق سراً وخفية من الفرنج والبلاد لهم، ثمّ سافر أبوه إلى مصر تاجراً، فماتت أمّه وكفلته عمّته فاطمة زوجة الشيخ أبي عمر. ولمّا قدم الحافظ عبد الغنيّ من الإسكندرية درّبه على الكتابة، وأعطاه رزقاً، وختم القرآن في نحو سنة سبعين. ثمّ رحل في سنة اثنتين وسبعين في حلبة الشيخ العماد، فسمع بحرّان من أحمد ابن أبي الوفاء، وكان بحرّان سليمان بن أبي عطاف، وغيره من المقادسة.
وقال البهاء: فألفتهم وأشير عليّ بالمقام بها لأجوّد حفظ الختمة، فقعدت بها في دار ابن عبدوس فأحسن إليّ، وقرأت القرآن على جماعةٍ في ستّة أشهر، وصلّيت التّراويح بهم وكنت أستحي كثيراً فأفرغ وقد ابتلّ ثوبي من العرق في البرد، فجمعوا لي شيئاً من الفطرة من حيث لا أعلم، واشترى لي ابن عبدوس دابّة وجهّزني، وسافرت مع حجّاج حرّان إلى بغداد، وقد سقني العماد ومعه ابن أخته عبد الله بن عمر بن أبي بكر، والشهاب محمد بن خلف، فسمعت بالموصل على خطيبها جزءاً. ثمّ دخلت بغداد وقد مات الشيخ عليّ البطائحيّ فحزنت كثيراُ، لأنّني كنت أريد أن أقرأ عليه الختمة. ثمّ سمعنا الحديث، فأوّل جزء كتبته جزء من حديث مالك على شهدة ولم ندرك أعلى سنداً منها، وسمعنا عليها معاني القرآن للزجّاج، ومصارع العشّاق للسّرّاج، وموطّأ القعنبيّ. وسمعت على عبد الحقّ بن يوسف كثيراً؛ وكان من بيت الحديث فإنّه روى عن أبيه، عن أبيه، عن أبيه، وكان صالحاً فقيراً، وكان عسراً في السّماع جدّاً. وسمعنا عليه الإبانة للسّجزيّ بقراءة الحافظ عبد الغنيّ، ومرضت ففاتني مجلسٌ، وكان يمشي معي من بيته إلى مكّيّ الغرّاد فيعيد فوتي، ورزقت منه حظّاً، لأنّه كان يراني منكسراً مواظباً، وكان يعيرني الأجزاء، فأكتبها، وألهم في آخر عمره القرآن فكان يقرأ كلّ يوم عشرين جزءاً أو أكثر.
وسمعت على أبي هاشم الدّوشابي، وكان هرّاساً يربّي الحمام، فقلت لرفيقي عبد الله بن عمر: أريد أفاتحه في الطّيور عسى يلتفت علينا، فنقرأ عليه هذين الجزءين فقال: لا تفعل. فقلت: لا بدّ من ذلك، فقلت: يا سيّدي إن كان عندك من الطّيور الجياد تعطينا وتفيدنا، فالتفت إليّ قال: يا بنيّ عندي الطّيرة الفلانية بنت الطّيرة الفلانية، ولي قنصٌ من فلان، وانبسط، فسمعنا عليه الجزءين ولم نعد إليه.

وسمعنا على ابن صيلا، وأبي شاكر السّقلاطونيّ، وتجنّي، وابن يلدرك، ومنوهجر، وابن شاتيل - وكان له ابنٌ شيخٌ إذا جلسنا تبيّن كأنّه الأب، وعمي على كبرٍ، وبقي سبعين يوماً أعمى، ثمّ برئ وعاد بصره - يعني الابن - فسألنا الشيخ عن السبب فذكر لنا: أنّه ذهب به إلى قبر الإمام أحمد وأنّه دعا وابتهل، وقلت: يا أمام أحمد أسألك إلاّ شفعت فيه إلى ربّك، يا ربّ شفّعه في ولدي، وولدي يؤمّن، ثمّ مضينا. فلمّا كان اللّيل استيقظ وقد أبصر. ثمّ أخذنا في سماع الدّرس على ناصح الإسلام أبي الفتح، وكنت قليل الفهم لضيق صدري، وكنت أحبّ كتابة الحديث فلو كتبت النّهار كلّه لم أضجر، وربّما سهرت من أول اللّيل، فما أشعر إلاّ بالصّباح. وأشار عليّ الحافظ عبد الغنيّ بالسّفر معه إلى إصبهان، فاتّفق سفره وأنا مريض. ثمّ توفّي أبي سنة خمسٍ وسبعين. ثمّ اشتغلت في مسائل الخلاف على الشيخ أبي الفتح اشتغالاً جيّداً، وكنت إذ ذاك فقيراً ليس لي بلغةٌ إلاّ من الشيخ أبي الفتح - يعني ابن المنّي - واتّفق غلاءٌ كثيرٌ فأحسن إليّ، ثمّ وقع المرض، فخاف عليّ فجهّزني وأعطاني، واتّفقت أنا، وعليّ ابن الطّالبانيّ، ويحيى ابن الطّبّاخ، فترافقنا إلى الموصل، ثمّ ذهبنا إلى مراغة في طلب علم الخلاف، فاكتريت إلى حرّان وصبر عليّ الجمّال بالأجرة إلى حرّان، وكنت أقترض من التّجار ما أتبلّغ به. ثمّ أقمت بحرّان نحو سنة أقرأ على شمس الدّين ابن عبدوس كتاب الهداية لأبي الخطّاب، ثمّ مضيت إلى دمشق، وتزوج ببنت عمّي زينب بنت عبد الواحد، وأنفق عليّ عمّي، وساعدني الشيخ أبو عمر، فكنت في أرغد عيشٍ إلى أن سافرت إلى بغداد سنة تسعٍ وسبعين ومعي أخي أبو بكر، وابن عمّي أحمد - يعني: الشمس البخاريّ - وصمنا رمضان، وسافرنا مع الحجّاج، وجهّزنا ابن عبدوس بالكري والنّفقة، ولم تكن لي همّةٌ إلاّ علم الخلاف. فشرعت في الاشتغال على الشيخ أبي الفتح، وكان معيده الفخر إسماعيل الرّقّاء، ثمّ سافرت سنة ثلاثٍ وثمانين، وخلّفت ببغداد أخي، وابن عمّي. فسافر ابن عمّي إلى بخارى، ولحقني أخي.
نقلت هذا كلّه من خطّ السيف ابن المجد.
وقد سمع البهاء بدمشق - قبل أن يرحل - من عبد الله بن الواحد المكنانيّ في سنة سبعٍ وستّين، ومن القاضي كمال الدّين محمد بن عبد الله الشّهرزوريّ، ومحمد بن بركة الصّلحيّ، وأبي الفهم عبد الرحمن بن أبي العجائز، وجماعة. وسمع ببغداد أيضاً من أحمد بن مسعود الهاشميّ، وأحمد ابن أحمد بن حمدي العدل، وأبي بكر أحمد ابن النّاعم، وأحمد بن الحسن بن سلامة المنبجيّ، والحسن بن عليّ بن شيرويه، وسعد الله ابن الوادي، وعبد المحسن بن تريك، وعبد المغيث بن زهير، ومحمد بن نسيم العيشونيّ، ونصر الله القزّاز، وأبي العزّ محمد بن محمد بن مواهب، وأبي الثناء محمد بن محمد الزّيتونيّ، مسعود بن عليّ بن النّادر، والمبارك بن المبارك بن الحكيم، وسمع من خلق بدمشق، وبغداد.
وأجاز له طائفةٌ كبيرة، وروى الكثير. وكان ينفق حديثه، فحدّث بقطعةٍ كبيرةٍ منه ببعلبكّ، وبنابلس، وبجامع دمشق.
وكان إماماً في الفقه، لا بأس به في الحديث.
قال الضّياء في البهاء: كان إماماً فقيهاً، مناظراً، اشتغل على ابن المنّي، وسمع الكثير، وكتب الكثير بخطّه، وأقام بنابلس سنين كثيرة - بعد الفتوح - يؤمّ بالجامع الغربيّ منها، وانتفع به خلقٌ كثيرٌ من أهل نابلس وأهل القرايا. وكان كريماً جواداً سخياً، حسن الأخلاف، متواضعاً. ورجع إلى دمشق قبل وفاته بيسير، واجتهد في كتابة الحديث وتسميعه، وشرح كتاب المقنّع وكتاب العمدة لشيخنا موفّق الدّين، ووقف من كتبه ما هو مسموع.
وقال أبو الفتح عمر بن الحاجب: كان أكثر مقامه بنابلس، وكان مليح المنظر، مطرحاً للتّكلّف، كثير الفائدة، ذا دينٍ وخير، قوّالاً بالحقّ لا يخاف في الله لومة لائم، راغباً في التّحديث. كان يدخل من الجبل قاصداً لمن يسمع عليه، وربّما أتى بغدائه فيطعمه لمن يقرأ عليه. تفرّد بعدّة كتب وأجزاء، وانقطع بموته حديثٌ كثير - يعني بدمشق - . وأمّا رفقاؤه ببغداد، فتأخّروا، ثمّ قال: ولد سنة ستٍّ وخمسين، وتوفّي في سابع ذي الحجّة سنة أربع.
قلت: روى عن الضّياء، والبرزاليّ، والسّيف، والشّرف ابن النابلسيّ، والجمال ابن الصّابونيّ، والشمس ابن الكمال، وخلقٌ كثير.

وحدّثنا عنه ببعلبكّ: التّاج عبد الخالق، وعبد الكريم بن زيد، ومحمد بان بلغزا، وأبو الحسين شيخنا، وست الأهل بنت علوان، وداود بن محفوظ.
وبدمشق: العزّ إسماعيل ابن الفرّاء، والعزّ ابن العماد، والشمس ابن الواسطيّ، والتّقيّ أحمد بن مؤمن، وأبو جعفر محمد ابن الموازينيّ، وإسحاق ابن سلطان. وبنابلس العماد عبد الحافظ، وغيره هؤلاء. وختم حديثه بموت ابن الموازينيّ، وبين موتهما أربعٌ وثمانون سنة.
عبد الرحمن بن عبد الله بن محمد. أبو عمرو، الكتاميّ، الإشبيليّ، الفقيه.
سمع أبا عبد الله بن زرقون، وتفقّه به، ولازمه، وأبا محمد بن جمهور، وأبا عبد الله ابن المجاهد الزّاهد. وتفقّه قديماً بأبي محمد بن موجوال، وأخذ القراءآت عن أبي بكر بن صاف.
قال الأبّار: وكان حافظاً لمذهب مالك، بعيداً عن الانقياد للسماع منه. وتوفّي في شوّال وله ثلاثٌ وثمانون سنة.
عبد الرحمن بن عبد العليّ بن عليّ. قاضي القضاة، عماد الدّين، أبو القاسم، المصريّ، الشافعيّ، المعروف بابن السّكّري. جدّ شيخنا عماد الدّين عليّ بن عبد العزيز.
ولد سنة ثلاثٍ وخمسين وخمسمائة.
سمع: إبراهيم بن سماقا، وعليّ بن خلف بن معزوز. وصحب الصّالحين، وتفقّه على الشهاب محمد الطّوسي، وبرع في العلم وولي قضاء القاهرة وخطابتها. وحدّث، وأفتى، ودرّس.
توفّي في ثامن عشر شوّال، وله إحدى وسبعون سنة.
عبد الرحمن بن عمر بن سلمان. أبو الفرج، الأزجيّ، المعروف بابن حديد.
توفّي في جمادى الأولى عن نحوٍ من ثمانين سنة. وحدّث عن عليّ بن أبي سعد الخبّاز.
عبد الرحمن بن محمد بن حمدان. الفقيه، صائن الدّين، أبو القاسم، الطيبيّ.
مصنّف شرح التّنبيه، ومعيد النظاميّة. كان شديد الفتوى، متقناً، فرضيّاً، حاسباً، فاضلاً.
عبد السّلام بن أبي بكر بن عبد الملك بن ثابت. أبو محمد، البغداديّ، الجماجميّ، كان يعمل الجماجم.
وهو رجل صالح. حدّث عن أبي طالب بن خضير.
عبد الصّمد بن الحسن بن يوسف بن أحمد. أبو محمد، الأصبحيّ، المصريّ، الشافعيّ، المعروف بالمقاماتيّ، لأنّه حفظ مقامات الحريريّ. ولد سنة أربعٍ وخمسين وخمسمائة.
سمع من السّلفيّ أبيات شعرٍ وحدّث بها، وكتب الكثير بعد ذلك. وسمع من الرتاحيّ، وأبي يعقوب بن الطّفيل، وجماعةٍ. وكان أخبارياً كثير المحفوظ.
توفّي في رمضان. روى عنه المنذريّ.
عبد العزيز بن سحنون بن عليّ. برهان الدّين، أبو محمد، الغماريّ، النّابيّ، النّحويّ، العدل.
ولد سنة أربعٍ وخمسين.
وقدم مصر سنة ثمانٍ وستّين، وحدّث عن السّلفيّ، وعبد الله بن برّي، وجماعةٍ بعدهما. وتصدّر لإقراء العربية بجامع مصر، وانتفع الناس به. روى عنه الزّكيّ المنذريّ، وغيره.
وتوفّي في ثامن عشر ذي الحجّة.
عبد العزيز بن عليّ بن عبد العزيز بن زيدان. أبو محمد وأبو بكر، السّماتيّ، القرطبيّ، نزيل فاس.
روى عن أبي إسحاق بن قرقول، ونجبة بن يحيى، وأخذ بفاس عن أبي الحسن بن حنين، وهو أكبر شيوخه.
قال الأبّار: سمع منه الموطّأ في سنة خمس وستّين وخمسمائة، عن ابن الطّلاّع محمد، والشّهاب للقضاعيّ، عن أبي الحسن العبسيّ سماعاً.
وأجاز له جماعةٌ. وكان من أهل الفقه، والحديث، والنّحو، واللّغة، والتّاريخ، والأخبار، وأسماء الرجال، متصرّفاً في فنونٍ كثيرةٍ، وأديباً، نحوياً، شاعراً، معلّماً بالعربية، متقدّماً في صناعتها. سمع منه جلّةٌ، وسماه التّجيبيّ في مشيخته وقال: سمعت منه وسمع عليّ.
قال الأبّارك مولد ابن زيدان بقرطبة سنة تسعٍ وأربعين وخمسمائة، وتوفّي بفاس في خامس رجب سنة أربعٍ وعشرين.
وقال ابن مسدي: أخبرني ابنه يحيى أنّه مات في سنة ثلاثٍ وعشرين في ثالث رجب.
قال ابن مسدي: هو علاّمة زمانه، ورئيس أقرانه، كان آخر من حدّثبفاس عن الكنانيّ. وذكر لي أنّه سمع بعض كتاب الجنابة من الموطّأ من أبي عبد الله ابن الرّمّامة. خرّج لنفسه مشيخةً ولم يكن بفاس أنبل منه، قدمها وهو ابن ثماني سنين، وعاش أربعاً وسبعين سنة.
قلت: هذا من أعيان الرّواة بالمغرب، ومن طبقة شيوخه سميّه عبد العزيز بن عليّ بن محمد السّماتي المقرئ من أهل إشبيلية. وقد مرّ.

عبد المحسن بن أبي العميد بن خالد بن عبد الغفّار بن إسماعيل. الإمام، حجّة الدّين، أبو طالب، الخفيفيّ، الأبهريّ، الشافعيّ، الصوفيّ. ولد ف رجب سنة ستٍّ وخمسين وخمسمائة.
وتفقّه بهمذان على أبي القاسم بن حيدر القزوينيّ، وعلّق التّعليقة عن الفخر النّوقانيّ.
وسمع بإصبهان من الحافظ محمد بن عبد الجليل كوتاه، وأحمد بن ينال التّرك، وأبي موسى المدينيّ، وببغداد من أبي الفتح بن شاتيل، وأبي السّعادات، القزّاز، وبأبهر من أبي الفتوح عبد الكافي الخطيب، وبهمذان من أبي المحاسن عبد الرزّاق بن إسماعيل القومسانيّ، وعبدالمنعم الفروايّ. وبدمشق من عبد الرحمن بن عليّ اللّخميّ، وإسماعيل الجنزويّ، وبمصر من هبة الله البوصيريّ، وبالإسكندرية من القاضي محمد بن عبد الرحمن الحضرميّ، وبمكّة من محمود بن عبد المنعم القلانسيّ الدّمشقيّ، وبواسط من أبي بكر ابن الباقلانيّ.
وكان كثير الأسفار والحجّ، وصاحب صلاة، وتهجّد، وصيام، وعبادةٍ. وله قدمٌ في الفقه، والتّصوّف، وجاور مدّةً، وحضر حصار عكّا مع السلطان صلاح الدّين، ثمّ أقام ببغداد، وأمّ بالصوفية برباط الخليفة.
وسمع الكثير بقراءته على بن كليب، ويحيى بن بوش، وطبقتهما. وكان يحجّ كلّ سنة على السّبيل الّذي للجهة.
قال ابن النجّار: كان كثير المجاهدة، والعبادة، دائم الصّيام سفراً وحضراً، عارفاً بكلام المشايخ، وأحوال القوم. وكانت له معرفةٌ، وحفظٌ، وإتقانٌ. كتبنا عنه، وكان ثقةً صدوقاً، ثمّ حجّ، وجاور، وصار إمام المقام إلى أن توفّي في ثامن صفر.
قلت: روى عنه ابن النجّار، والضّياء، وابن الحاجب، وأبو عبد الله الدّبيثيّ، وأبو الفرج بن أبي عمر، وقطب الدّين القسطلانيّ، وغيرهم.
قرأت على أبي المعالي بمصر: حدّثكم أبو طالب عبد المحسن بن فرامز الخفيفيّ، وأخبركم محمد بن الحسين قالا: أخبرنا أحمد بن ينال، أخبرنا محمد بن عبد الواحد، حدّثنا أبو بكر بن مردويه، حدّثنا أحمد بن محمد بن نصير، حدّثنا أحمد بن عصام، حدّثنا معاذ بن هشام، حدّثني أبي، عن قتادة، عن أنس، أنّ نبيّ الله قال: " يخرج من النّار من قال لا إله إلاّ الله وكان في قلبه من الخير ما يزن ذرّةً " . أخرجه مسلم عن محمد بن مثنّى، عن معاذ مثله.
وأخبرنا أبو المجد العقيلي إجازةً، أخبرنا عبد المحسن الخفيفيّ بمنى، أخبرنا عبد المنعم - فذكر حديثاً.
عليّ بن عبد الوهّاب بن محمد بن أبي الفرج. الرئيس موفّق الدّين، أبو الحسن، الجذاميّ، الإسكندرانيّ، المالكيّ. صدر الإسكندرية وعينها.
ولد سنة سبعٍ وثلاثين وخمسمائة. وحدّث عن السّلفيّ، وعن أبي الفتوح نصر بن قلاقس الأزهريّ.
توفّي في سادس ربيعٍ الآخر.
عليّ بن يونس بن أحمد بن عبيد الله. الأجلّ، عماد الدّين، أبو الحسن، البغداديّ.
حدّث عن أبي الفتح بن البطّي، وخديجة النّهروانيّة.
ومات في شهر ذي الحجّة. وهو أخو الوزير عبيد الله بن يونس.
عمر بن أبي الحارث أعزّ بن عمر بن محمد بن عمّويه. أبو حفص، القرشيّ، التّيميّ، السّهرورديّ، ثمّ البغداديّ، الصّوفيّ.
ولد سنة اثنتين وأربعين وخمسمائة. وسمع من أبي الوقت المائة الشّريحيّة.
وهو أخو محمد وقد ذكر، وكذا أبوهما تقدّم يروي عن أبي عليّ بن نبهان.
توفّي هذا، في ثالث عشر ربيع الأول.
عيسى، السّلطان الملك المعظّم. شرف الدّين، ابن السّلطان الملك العادل سيف الدّين أبي بكر محمد بن أيوب بن شاذي، صاحب دمشق، الفقيه الحنفيّ، الأديب. ولد بالقاهرة في سنة ستٍّ وسبعين وخمسمائة.
ونشأ بالشام، وحفظ بالقرآن، وتفقّه وبرع في المذهب، واعتنى بالجامع الكبير فشرحه في عدّة مجلّدات معاونة غيره. ولازم تاج الدّين الكندي مدّةً، وكان نزل إلى داره بدرب العجم من القلعة والكتاب تحت إبطه، فأخذ عنه كتاب سيبويه، وشرحه للسّيرافي، وأخذ عنه الحجّة في القراءآت لأبي عليّ الفارسيّ، والحماسة وغير ذلك من الكتب المطوّلة، وحفظ الإيضاح في النّحو، وسمع المسند من حنبل المكبّر، وسمع من عمر بن طبرزد، وغيره. وله ديوان شعر.

قال القوصيّ: سمعت منه ديوانه، وصنّف في العروض ومع ذلك فما يقيم الوزن في بعض الأوقات. وكان محبّاً لمذهبه، متغالياً فيه، كثير الاشتغال مع كثرة الأشغال، وكان محبّاً للفضيلة، قد جعل لمن يعرض المفصّل للزمخشريّ مائة دينار، ولمن يحفظ الجامع الكبير مائتي دينارٍ، ولمن يحفظ الإيضاح ثلاثين ديناراً، سوى الخلع. وقد حجّ في أيام والده سنة إحدى عشرة وستمائة. وجدّد البرك والمصانع، وأحسن إلى الحجّاج كثيراً. وبنى سور دمشق، والطّارمة الّتي على باب الحديد، والخان الّذي على باب الجابية، وبنى بالقدس مدرسةً، وبنى عند جعفر الطّيّار - رضي الله عنه - مسجداً. وعمل بمعان دار مضيف وحمّامين. وكان قد عزم على تسهيل طريق الحاجّ وأن يبني في كلّ منزلة. وكان يتلكّم مع العلماء، ويناظر، ويبحث. وكان ملكاً حازماً، وافر الحرمة، مشهوراً بالشّجاعة والإقدام، وفيه تواضع، وكرمٌ، وحياء، وقد ساق على فرس واحدٍ من دمشق إلى الإسكندرية في ثمانية أيام في حدود سنة سبعٍ وستمائة إلى أخيه الملك الكامل محمد، فلمّا التقيا، قال له الكامل بعد أن اعتنقه والتزمه: اطلع اركب، فقال:
وإذا المطيّ بنا بلغن محمّداً ... فظهورهن على الرّكاب حرام
فطرب الكامل وأعجبه.
وكان قد أعدّ الجواسيس والقصّاد، فإنّ الفرنج كانوا على كتفه، فلذلك كان يظلم، ويعسف، ويصادر. وأخرب القدس، لعجزه عن حفظه من الفرنج، وأدار الخمور، وكان يملك من العريش إلى حمص، والكرك، والشّوبك، وإلى العلى.
وكان عديم الالتفات إلى ما يرغب فيه الملوك من الأبّهة والتّعظيم، وينهى نوابه عن مزاحمة الملوك في طلوع العلم على جبل عرفات. وكان يركب وحده مراراً عديدة، ثمّ يتبعه غلمانه يتطاردون خلفه. وكان مكرماً لأصحابه كأنّه واحدٌ منهم، ويصلّي الجمعة في تربة عمّه صلاح الدّين ويمشي منها إلى تربة أبيه.
توفّي في سلخ ذي القعدة سنة أربعٍ، ودفن بالقلعة، ثمّ نقل إلى تربته ومدرسته بقاسيون، سامحه الله.
ونقلت من خطّ الضّياء قال: كان شجاعاً، فقيهاً، وكان يشرب المسكر ويجوّز شربه، وكان ربّما أعطى العطاء الكثير لمن لا يشرب حتّى يشربه. وأسّس ظلماً كثيراً ببلاد الشام، وأمر بخراب بيت المقدس، وغيرها من الحصون.
وقال ابن الأثير: كان عالماً بعدّة علوم، فاضلاً فيها، منها: الفقه، ومنها علم النّحو، وكذلك اللّغة. نفق العلم في سوقه وقصده العلماء من الآفاق فأكرمهم وأعطاهم، إلى أن قال: لم يسمع أحدٌ منه ممّن يصحبه كلمةً نزقة. وكان يقول كثيراً: اعتقادي في الأصول ما سطّره أبو جعفر الطّحاويّ. وأوصى أن يدفن في لحدٍ، وأن لا بنى عليه بناءٌ، بل يكون قبره تحت السماء، وكان يقول في مرضه: لي عند الله في أمر دمياط ما أرجو أن يرحمني به.
وقال ابن واصل: كان جند المعظّم ثلاثة آلاف فارس لم يكن عند أحد من إخوته جند مثلهم في فرط تجمّلهم، وحسن زيّهم، فكان بهذا العسكر القليل يقاوم إخوته، فكان الكامل يخافه لما يتوهّمه من ميل عسكر مصر إليه لما يعلمونه عن اعتنائه بأمر أجناده. وكان المعظّم يخطب لأخيه الكامل في بلاده، ويضرب السّكة باسمه، ولا يذكر اسمه مع الكامل. وكان مع شهامته، وعظم هيبته قليل التّكلّف جدّاً، لا يركب في السّناجق السلطانية في غالب أوقاته، بل في جمع قليل وعلى رأسه كلوتة صفراء بلا شاش، ويتخرّق الطّرق، ولا يطرّق له أحد. ولقد رأيته بالبيت المقدّس في سنة ثلاثٍ وعشرين والرجال والنّساء يزاحمونه ولا يردّهم. ولمّا كثر هذا منه، ضرب به المثل، فمن فعل فعلاً لا تكلّف فيه قيل: فعل المعظّمي. وكان شيخه في الفقه جمال الدّين الحصيريّ، تردّد إليه وإلى الكندي كثيراً. وكان قد بحث كتاب سيبويه وطالعه مرّات. بلغني أنّ أباه قال له: كيف خالفت أهلك وصرت حنفياً؟ قال: يا خوند ألا ترضون أن يكون منّا واحدٌ مسلم؟ قاله على سبيل المداعبة.
حرف الفاء
فاطمة بنت يونس. وأخوها هو الوزير أبو المظفّر عبيد الله بن يونس.
روت بالإجازة عن أبي الحسن بن غبرة.
الفتح بن عبد الله بن محمد بن عليّ بن هبة الله بن عبد السّلام ابن يحيى. عميد الدّين، أبو الفرج، بن أبي منصور بن أبي الفتح بن أبي الحسن، البغداديّ، الكاتب. ولد يوم عاشوراء سنة سبعٍ وثلاثين وخمسمائة.

وسمع من: جدّه أبي الفتح، ومحمد بن أحمد الطّرائفيّ، ومحمد بن عمر الأرمويّ، وأبي غالب محمد بن عليّ ابن الدّاية، وأحمد بن طاهر الميهنيّ، وقاضي القضاة عليّ بن الحسين الزّينبيّ، وهبة الله بن أبي شريك الحاسب، وأبي الكرم الشّهرزوريّ، وسعيد ابن البنّاء، وأبي الوقت، ونوشتكين الرّضوانيّ، وأبي بكر ابن الزّاغونيّ، وأحمد بن محمد ابن الإخوة المخلّطيّ، وجماعةٍ.
روى عنه خلقٌ كثيرٌ منهم: البرزاليّ، وعمر ابن الحاجب، والسيف ابن المجد، والقاضي شمس الدّين ابن العماد، وتقيّ الدّين ابن الواسطيّ، والشمس ابن الزّين، والكمال عبد الرحمن المكبّر، والجمال محمد ابن الدّبّاب، والشهاب الأبرقوهيّ. وكان أسند من بقي بالعراق.
قال المنذري: كان شيخاً حسناً، كاتباً، أديباً، له شعرٌ، تصرّف في الأعمال الدّيوانية، وأضرّ في آخر عمره، وانفرد بأكثر شيوخه ومروياته. وهو من بيت الحديث، هو، وأبوه، وجدّه، وجدّ أبيه.
قال ابن الحاجب: هو من محلّة الدّينارية بباب الأزج، وكان قديماً يسكن بمنزل أسلافه بدار الخلافة. وهو بقية بيته صارت الرّحلة إليه من البلاد وتكاثر عليه الطّلبة، واشتهر اسمه. وكان من ذوي المناصب والولايات، فهماً بصنعنه، ترك الخدمة وبقي قانعاً بالكفاف، وأضرّ بأخرةٍ وكان كثير المرض حتّى أقعد. وكان مجلسه مجلس هيبةٍ ووقار، لا يكاد يشذّ عنه حرف، محقّق لسماعاته إلاّ أنّه لم يكن يحبّ الرّواية لمرضه واشتغاله بنفسه. وكان كثير الذّكر ذا هيبةٍ ووقار، وكان يتوالى ولم يظهر لنا ما تنكره عليه، بل كان يترحم على الصّحابة، ويلعن من يسبّهم. وكان ينظم الشعر في الزّهد والنّدم على ما فات، وكان ثقةً صحيح السّماع، ولم يكن مكثراً، ولكنّه تفرّد بعدة أجزاء - ثمّ سمّى الأجزاء الّتي تفرّد بها - ، وقال: توفّي في الرابع والعشرين من المحرّم.
وروى عنه الدّبيثيّ وقال: هو من أهل بيت حديثٍ، وكلّهم ثقات.
قلت: وآخر من روى عنه بالإجازة فاطمة بنت سليمان الأنصارية.
وأخبرنا أحمد بن إسحاق، أخبرنا الفتح بن عبد السّلام، أخبرنا محمد بن عليّ ابن الدّاية، ومحمد بن عمر القاضي. وأخبرنا حضوراً محمد بن أحمد الطّرائفيّ.
وأنبأنا يحيى بن أبي منصور الحنبليّ، أخبرنا عمر بن محمد المؤدّب ببغداد، أخبرنا أبو غالب ابن البنّاء، ويحيى ابن الطّرّاح، وأبو منصور ابن خيرون، وعبد الخالق ابن البدن، قالوا - سبعتهم - : أخبرنا أبو جعفر بن المسلمة، أخبرنا عبيد الله بن عبد الرحمن، أخبرنا جعفر القريابيّ، حدّثنا محمد بن الحسن البلخيّ، أخبرنا عبد الله بن المبارك، أخبرنا سفيان الثّوريّ، قال: كان يقال إذا عرفت نفسك لم يضرّك ما قيل فيك.
قال المبارك ابن الشعّار الموصليّ في قلائد الجمان: كان الفتح يرجع إلى أدب، وسلامة قريحة في الشعر. قال: وكان مشتهراً بالتّشيع والغلوّ فيه على مذهب الإمامية. كتب من قوله إلى النّاصر لدين الله:
مولاي عبدك قد أضرّ وقد غدا ... في قعر منزله طريحاً كالحجر
لا يستطيع السّعي فيما نابه ... لمصابه بالعين مع وهن الكبر
حرف القاف
قرّة العين بنت المقرئ يعقوب بن يوسف الحربيّ. روت عن أبي بكر عتيق بن صيلا. وماتت في صفر.
حرف الميم
محمد بن أحمد بن محمد بن إسماعيل بن سلمون. أبو الحسن، البلنسيّ.
قرأ لورش على أبي الحسن بن هذيل، وسمع منه الموطّأ والبخاريّ والتّيسير.
قال الأبّار: وكان عدلاً مرضياً. سمعت منه، وله دكّان بالعطّارين يجلس فيها، ولم يكن له علم بالحديث ولا بغيره. أخذ عنه أصحابنا. وتوفّي في ربيع الآخر، وولد سنة سبعٍ وأربعين وخمسمائة.
قلت: وروى عنه رضيّ الدّين الشّاطبيّ اللّغويّ، وقاضي تونس أبو العبّاس بن الغماز، وابن مسدي وقال: سمع من ابن هذيل سنة 555.
محمد بن حاتم بن متوكّل. أبو بكر، التّميميّ، القرطبيّ، الأصل، الإشبيليّ.
ولي القضاء. وحدّث عن: أبي عبد الله بن زرقون، وأبي بكر ابن الجدّ.
قال الأبّار: توفّي في جمادى الأولى.
محمد بن الحسين بن حرب. أبو البركات، الدّارقزّيّ، المقرئ.
قرأ القرآن على أبي الفضل أحمد بن محمد بن شنيف بالقراءآت.
وأقرأ، وكان عالي الإسناد في القراءآت فإنّ شيخه من أصحاب أبي طاهر ابن سوار، وثابت بن نبدار.

وسمع من ابن شنيف، ولاحق ودهبل ابني عليّ بن كاره. وحدّث.
ومات في شوّال.
محمد بن حمزة بن محمد بن أبي سلمة. أبو الوفاء، الحلبيّ. سمع عبد الله بن محمد الأشيريّ، وعنه مجد الدّين ابن العديم.
محمد بن عبد الله بن أحمد بن عليّ ابن المعمّر. أبو الفضل، العلويّ، الحسينيّ، النّقيب.
ولي نقابة العلويّين بالعراق بعد وفاة أبيه سنة إحدى وثمانين وخمسمائة، ثمّ عزل سنة سبعٍ وثمانين، وجلس في بيته خاملاً إلى هذا الوقت.
توفّي في سادس صفر. وأحسبه روى عن جدّه.
محمد بن عبد المعيد ابن الشيخ عبد المغيث بن زهير. سمع من جدّه، ومن فارس الحفّار. وحدّث.
ومات كهلاً في ذي القعدة.
محمد بن عليّ بن محمد بن يحيى بن يحيى. الشيخ أبو عبد الله، الغافقيّ، المرسيّ، الشّارّيّ.
وشارّة: من عمل مرسية.
قال الأبّار: أخذ القراءآت عن أبي نصر فتح بن يوسف صاحب أبي داود المقرئ. وسكن سبتة. وقد سمع من أبي العباس بن إدريس، وتفقّه على أبي محمد بن عاشر.
روى عنه ابنه أبو الحسن، وعاش نيّفاً وثمانين سنة.
محمد بن القاسم بن هبة الله التّكريتيّ. الفقيه، أبو عبد الله. فقيهٌ، إمام، مفتٍ، صالحٌ، أعاد بالنّظاميّة ببغداد، ثمّ درّس بالقيصرية ببغداد.
وكان حمقاً، تيّاهاً، يحطّ رتبته بكثرة دعاويه، وقد أخرج مرةً من بغداد، وجرت له أمور.
محمد بن أبي الفتوح الليث بن شجاع بن سعود. أبو هريرة ابن الوسطانيّ، البغداديّ، الأزجيّ، الدّيناريّ، اللبّان، الضّرير. سمع من: أبي الوقت السّجزيّ، وأبي القاسم أحمد بن قفرجل، وهبة الله ابن هلال الدّقاق، والشيخ عبد القادر، وأبي الفتح بن البطّي، وجماعةٍ.
وهو من محلّة الدّيناريّة.
روى عنه: الدّبيثيّ، وعمر ابن الحاجب، والتّقيّ ابن الواسطيّ. وأخبرنا عنه الأبرقوهيّ. وأضرّ بأخرة، ورقّ حاله. وتوفّي في التاسع والعشرين من ربيع الأوّل.
أخبرني الأبرقوهيّ، أخبرنا أبو هريرة، وزيد بن يحيى، قالا: أخبرنا أحمد بن قفرجل، أخبرنا عاصمٌ، أخبرنا ابن مهديّ، حدّثنا المحامليّ، حدّثنا أحمد بن إسماعيل، حدّثنا مالك، عن ربيعة، عن حنظلة بن قيس الزّرقي، أنذه سأل رافع بن خديج عن كراء الأرض فقالك نهى رسول الله صلّى الله عليه وسلّم عن كراء الأرض. فقلت: أبالذّهب والورق؟ قال: " أمّا الذّهب والورق فلا بأس به " . رواه مسلم.
محمد ابن الإمام أبي الوليد المعروف بالحفيد محمد بن أحمد ابن الإمام محمد بن أحمد بن أحمد بن رشد. القاضي، أبو الحسن، القرطبيّ. بقية بيته نبلاً وجلالاً. ناب في الحكم وما استقلّ.
سمع من جدّه أبي القاسم، ومن ابن بشكوال.
كتب عنه ابن مسدي، وأرّخ وفاته في رمضان هذا العام.
محمد بن موسى بن هشام المرسي. سمع من أبي القاسم بن حبيش وطبقته. وولي قضاء بسطة. ورّخه الأبّار.
محمد بن أبي البركات بن عليّ. أبو البذر، الأزجيّ، الدّقّاق. حدّث بالإجازة عن الشيخ عبد القادر، وغيره. ومات في ربيع الآخر.
مالك بن يدو المغربيّ، الزّاهد، نزيل الإسكندرية. صالحٌ، قانتٌ، عابدٌ، صحب المشايخ، وانتفع به جماعةٌ.
قال الزّكيّ المنذريّ: قيل: إنّه سأل الله تعالى أن يخمل ذكره، فلم تكن شهرته بحسب ما تقتضيه رتبته.
مطّلب بن بدر بن المطّلب بن زهمان. أبو محمد، الكرديّ، الجنديّ، البشيريّ، البغداديّ.
ولد سنة سبعٍ وأربعين.
وسمع من أبي الفتح بن البطّي، ومعمر ابن الفاخر. وحدّث.
والبشيريّ: - بفتح الباء - نسبة إلى جدّهم بشير.
توفّي في سادس ذي القعدة.
حرف الياء
يعقوب، الملك المعزّ، ويقال: الملك الأعزّ، شرف الدّين، أبو يوسف، ابن السلطان صلاح الدّين يوسف بن أيّوب. ولد سنة اثنتين وسبعين وخمسمائة.
وسمع من: عبد الله بن برّي النّحويّ، وابن أسعد الجوانيّ. وقرأ القرآن على الأرتاحيّ.
وكان متواضعاً، كثير التّلاوة، ديّناً. حدّث بالحرمين، ودمشق، وكان صدوقاً.
سمع منه: الزّكيّ البرزاليّ، وابن الحاجب، وعبد الله بن محمد بن حسّان الخطيب. وتوفّي بحلب.
يعيش. سيأتي في 626.
يوسف بن إبراهيم بن تريك بن عبد المحسن. أبو المظفّر، البيّع.
من بيت الحديث. سمع من عمّه عبد المحسن بن تريك.
ومات في رجب.

المهذّب يوسف بن أبي سعيد السّامريّ. الطّبيب، الصّاحب. برع في الطّبّ، وقرأ على مهذّب الدّين ابن النقاش، وجماعة.
وخدم الملك الأمجد صاحب بعلبك، وحظي لديه، ونال الأموال، ثمّ وزر له، واستحوذ عليه. وما أحلى ما قال فتيان الشّاغوريّ في الأمجد:
أصبح السّامريّ معتقداً ... معتقد السّامريّ في العجل
ولم يزل أمره مستقيماً حتّى كثر الشكاوى من أقاربه ببعلبكّ، فإنّهم قصدوه من دمشق، واستخدمهم في الجهات، فنكبه الأمجد ونكبهم، واستصفى أموالهم، وسجنه، ثمّ أطلقه، فجاء إلى دمشق.
ومات في صفر. وهو عمّ الموفّق أمين الدولة.
يوسف بن المظفّر بن شجاع. أبو محمد، العاقوليّ، ثمّ البغداديّ، الأزجيّ، الصّفّار، الزاهد. تلميذ الشيخ عبد القادر ومريده. سمع من: أحمد بن قفرجل، وابن البطّي، وأحمد بن المقرّب، وجماعة. وحدّث.
وله كلام حسن في التّصوّف والحقيقة. كان صالحاً، زاهداً. عابداً، يبترّك به. وهو آخر من لبس الحرقة من الشيخ.
ولد في رجب سنة خمسٍ وثلاثين، وتوفّي في المحرّم.
وأخذ عنه السّيف ابن المجد. وسمع منه الجمال محمد ابن الدّبّاب؛ سمع منه الأوّل والثاني من حديث أبي عليّ بن خزيمة البغداديّ. وأجاز لفاطمة بنت سليمان.
الكنى أبو العبّاس ابن البقّال. أحد الكبار المتكلّمين العالمين بالأصول بالمغرب. أخذ عنه أبو الحسن البصريّ.
ورّخه ابن عمران السّبتيّ في هذا العام، سمعت ذلك منه.
أبو عبد الله بن حمّاد العسقلانيّ، ثمّ الصّالحيّ. روى عن يحيى الثقفيّ. وهو والد المسند إسماعيل بن أبي عبد الله.
ورّخه الضّياء فقال: توفّي في صفر. وكان محافظاً على الجماعة وسألته عن مولده فقال: سنة أخذ عسقلان، وأخذ في سنة ثمانٍ وأربعين.
وفيها ولد الشيخ تاج الدّين عبد الرحمن بن إبراهيم الفزاريّ، شيخ الشافعية.
والقاضي عماد الدّين عبد الرحمن بن سالم بن واصل الحمويّ.
والمحيي أبو بكر بن عبد الله ابن خطيب الأبّار.
والنّجم عبد الغفار بن محمد بن المغيزل الحمويّ.
والزّين محمد بن عبد الوهّاب بن أحمد ابن الجبّاب السّعديّ.
والعزّ أحمد ابن شمس الدّين المسلم بن علاّن.
والشمس محمد بن يوسف الإربلّي الذّهبي.
والبدر حسن بن أحمد بن عطاء الأذرعي، بحلب.
والزّين محمد بن أحمد العقيليّ، ابن القلانسيّ؛ والد الشيخ الجلال.
والشرف إبراهيم بن أبي الحسن بن صدقة المخرّميّ.
والتّقيّ عبد الملك بن أيبك المعرّي، الفقيه.
والشمس محمد بن مكّي بن أبي الذّكر الصّقلّيّ.
والشمس محمد بن أحمد بن نوال الرّصافيّ.
وأبو الحرم بن محمد الأبّار، نزيل عجلون.
والفخر عثمان بن يوسف بن مكتوم.
وفي حدودها ولد الشيخ شعبان الإربليّ.
والشيخ أبو الحسن عليّ بن أحمد ابن البقّ؟ال.
والشيخة ستّ الوزراء بنت عمر ابن المنجّى.
وشمس الدّين محمد بن إبراهيم بن العيش الأنصاريّ.
وفيات سنة خمس وعشرين وستمائة
حرف الألف
أحمد بن تميم بن هشام بن أحمد بن عبد الله بن حيّون. المحدّث، محبّ الدّين، أبو العباس، البهرانيّ، اللّبليّ.
ولد ببليدة لبلة: من الأندلس، في سنة ثلاثٍ وسبعين وخمسمائة.
أحد الرحّالين إلى الآفاق في الحديث، سمع ببغداد من ابن طبرزد، وطبقته، وبمصر من أبي نزار ربيعة اليمنيّ، وغيره، وبخراسان: المؤيّد الطّوسيّ، وأبي روح الهرويّ، وزينب الشّعريّة، وعبد الرحيم بن أبي سعد السّمعاني.
ذكره ابن الأبّار: روى عن أبيه، وابن الجدّ، وأبي عبد الله بن زرقون.
وقال ابن نقطة: ثقةٌ، صالح.
ذكره ابن الحاجب فقال: أحد الأئمّة المعروفين بطلب الحديث، حسن الخطّ، صحيح النّقل، ثقةٌ، شافعيّ المذهب - وقيل: إنّه كان حزمياً - كريم النفس، حلو المفاكهة. وكان من وجوه أهل بلده وهي قريبة من إشبيلية.
قلت: روى عنه مجد الدّين عبد الرحمن ابن العديم، والتّاج عبد الخالق البعلبكيّ، وغيرهما.
وتوفّي في منتصف رجب بدمشق.
أحمد بن الخضر بن هبة الله بن أحمد بن عبد الله بن طاووس. أبو المعالي، الدّمشقيّ، الصّوفيّ، أخو هبة الله. ولد بعد الأربعين وخمسمائة. وسمع من أبيه، وحمزة بن كروّس، وأبي القاسم الحافظ. وهو من بيت العلم والرّواية. وكان صوفياً، عامّياً، قليل الفضيلة.

روى عنه: البرزاليّ، والضّياء، وابن العديم، والجمال محمد ابن الصابونيّ، والتّقيّ ابن الواسطيّ، والسيف عليّ ابن الرّضيّ، وابن المجاور، وسعد الخير النابلسيّ، والعماد عبد الحافظ.
روى لنا عنه العماد الأربعين لنصر المقدسيّ.
وتوفّي في رمضان.
أحمد بن شيرويه بن شهردار بن شيرويه. أبو مسلم، الدّيلميّ، الهمذانيّ.
سمع من جدّه، ومن: نصر بن المظفّر البرمكيّ، وأبي الوقت السّجزيّ، وأبي الخير الباغبان، وأبي زرعة المقدسيّ، وسمع صحيح البخاري من أبي الوقت.
قال ابن نقطة: وهو شيخ مكثر، وثقةٌ، صحيح السّماع، سمعت منه بهمذان. وبلغنا أنّه توفّي بها في ثاني عشر شعبان من سنة خمسّ وعشرين.
قلت: وروى عنه أيضاً الزكيّ البرزاليّ، والضّياء المقدسيّ، وقال: هو ابن شيخنا، وولد في سنة ستٍّ وأربعين.
قلت: وأجاز للفخر عليّ، وجماعة.
أحمد بن عبد الرحمن بن أحمد بن عبد الرحمن بن ربيع الأشعري. القرطبيّ، أبو جعفر. روى عن: أبيه، وأبي القاسم بن بشكوال، وأبي محمد عبد المنعم بن الفرس، وأبي بكر ابن الجدّ، وغيرهم.
وتولّى خطابة قرطبة إلى أن مات في جمادى الآخرة أو رجب من السنة.
روى عنه ابن أخيه القاضي أبو الحسين محمد بن أبي عامر يحيى.
أحمد بن عثمان بن عبد الرحمن بن عبد الله بن الحسن بن أحمد بن عبد الواحد بن محمد بن أحمد بن عثمان بن الحكم بن الوليد بن سليمان بن أبي الحديد السّلميّ. النّظّام، أبو العباس. ولد بدمشق في جمادى الآخرة سنة سبعين وخمسمائة.
من بيتٍ مشهورٍ، روى منهم جماعةٌ الحديث، وفيهم علماء وخطباء.
سمع: الكنديّ، والخشوعيّ، وابن طبرزد. وبمصر البوصيريّ، وابن ياسين، وببغداد أصحاب ابن الحصين، وبإصبهان عين الشمس الثّقفية.
وسكن حلب مدّةً في صباه، وكان مليحاً، ولمّا سافر عنها عمل المهذّب ماجد بن محمد بن نصر ابن القيسرانيّ فيه:
لا للصّفي صافى ولا للرّضي ... راضى ولا رق لخطب الخطيب
وحصّل جملةً من الكتب النّفيسة، وخطوط الشيوخ، واتّصل بخدمة الملك الأشرف ابن العادل. وكان معه فردة نعل النّبيّ صلّى الله عليه وسلّم، ورثه عن آبائه، والأمر معروف فيه، فإنّ الحافظ ابن السّمعاني ذكر: أنه رأى هذا النّعل لمّا قدم دمشق عند الشيخ عبد الرحمن بن أبي الحديد في سنة ستّ وثلاثين وخمسمائة. وكان الأشرف يقرّبه لأجله، ويؤثر أن يشتريه منه، يقفه في مكان يزار فيه، فلم يسمح بذلك، ولعلّه سمح بأن يقطع له منه قطعةً، ففكّر الأشرف أنّ الباب ينفتح في ذلك فامتنع من ذلك. ثمّ رتّبه الملك الأشرف بمشهد الخليل المعروف بالذّهبانيّ بين حرّان والرّقة، وقرّر له معلوماً، فأقام هناك حتّى توفّي، وأوصى بالنّعل للأشرف، ففرح به، وأقرّه بدار الحديث بدمشق.
توفّي بالمشهد المذكور في ربيع الأول سنة خمس وعشرين وستمائة.
وكان دمث الأخلاق، لطيفاً، حسن المعاشرة.
روى عنه ابن الدّبيثيّ، وابن النجّار أناشيد.
أحمد بن يحيى بن أحمد بن عليّ. أبو منصور، ابن البرّاج، البغداديّ، الصّوفيّ، الوكيل. شيخٌ صالحٌ، خيّر. سمع سنن النّسائي من أبي زرعة، وسمع من ابن البطّي جزء البانياسيّ، وسمع من أحمد بن المقرّب أخبار مكة للأزرقيّ.
روى عنه ابن الحاجب فقال: رجلٌ صالح، كثير التّلاوة، كثير الصّمت، لا يكاد يتكلم إلاّ جواباً، سمعت عليه معظم النّسائي وهو كلّه بسماعه من أبي زرعة.
قلت: روى عنه السيف ابن المجد، والتقيّ ابن الواسطيّ، والشّمس ابن الزّين، وأبو الفضل محمد ابن الدّبّاب. وروى لنا عنه بالإجازة فاطمة بنت سليمان.
وتوفّي في رابع المحرّم.
أحمد بن أبي الوليد يزيد بن عبد الرحمن بن أحمد بن محمد ابن أحمد بن مخلد بن عبد الرحمن بن أحمد ابن الإمام بقيّ بن مخلد. قاضي الجماعة، العلاّمة، أبو القاسم، الأمويّ، القرطبيّ، البقويّ. سمع: أباه، وجدّه أبا الحسن، ومحمد بن عبد الحقّ الخزرجي، وأبوي القاسم ابن بشكوال والسّهيليّ.
وأجاز له أبو الحسن شريح بن محمد، وعبد الملك بن مسرّة، وتفرّد بالرواية عن جماعة. وهو آخر من حدّث في الدّنيا عن شريح، وآخر من روى الموطّأ عن ابن عبد الحقّ؛ سمعه منه بسماعه من البن الطّلاّع.

قال ابن مسدي: راس شيخنا هذا بالمغربين، وولي القضاء بالعدوتين. ولمّا أسنّ، استعفى ورجع إلى بلده، فأقام قاضياً بها إلى أن غلب عليه الكبر، فلزم منزله، وكان عارفاً بالإجماع والخلاف، مائلاً إلى التّرجيح والإنصاف.
قلت: وحدّث هو، وجميع آبائه.
ذكره الأبّار، فقال: هو من رجالات الأندلس جلالاً، وكمالاً، ولا نعلم بها بيتاً أعرق من بيته في العم والنّباهة إلاّ بيت بني مغيث بقرطبة، وبيت بني الباجي بإشبيلية، وله التّقدّم على هؤلاء. وولي قضاء الجماعة بمرّاكش مضافاً إلى خطّتي المظالم والكتابة العليا فحمدت سيرته، ولم تزده الرّفعة إلاّ تواضعاً. ثمّ صرف عن ذلك كلّه، وأقام بمراكش زماناً إلى أن قلّد قضاء بلده وذهب إليه، ثمّ صرف عنه قبل وفاته بيسير، فازدحم الطّلبة عليه، وكان أهلاً لذلك.
وقال ابن الزّبير أو غيره: كان لأبي القاسم باعٌ مديد في علم النّحو، والأدب. تنافس الناس في الأخذ عنه. وقرأ جميع سيبويه على الإمام أبي العباس أحمد بن عبد الرحمن بن مضاء، وقرأ عليه المقامات.
قلت: ومن المتأخّرين الّذين رووا عنه بالإجازة محمد بن عيّاش بن محمد الخزرجيّ، والخطيب أبو القاسم بن يوسف بن الأيسر الجذاميّ، وأبو الحكم مالك بن عبد الرحمن بن المرحّل المالقيّ، وأبو محمد عبد الله بن محمد بن هارون الطّائيّ الكاتب؛ وقد سمع منه ابن هارون هذا الموطأ سنة عشرين وستمائة وحدّث به سنة سبعمائة، وفيها أجاز لنا مرويّاته ثمّ اختلط بعد ذلك، ووقع في الهرم.
فكتب إلينا ابن هارون من تونس - ومولده سنة ثلاثٍ وستمائة - : أنّ أبا القاسم أحمد بن يزيد الحاكم أجاز لهم، وهو آخر من حدّث عنه، قال: أنبأنا أبو الحسن شريخ بن محمد الرّعينيّ، وهو آخر من حدّث عنه، عن الحافظ أبي محمد بن حزم وهو آخر من روى عنه، قال: أخبرنا يحيى بن عبد الرحمن، أخبرنا قاسم بن أصبغ، حدّثنا إبراهيم بن عبد الله العبسيّ، حدّثنا وكيع، عن الأعمش، عن أبي صالح، عن أبي هريرة قال: قال رسول الله صلّى الله عليه وسلّم: " الصّوم جنّةٌ " .
وكان أبو القاسم يغلب عليه النّزوع إلى مذهب أهل الحديث والظّاهر في أحكامه وأموره.
وتوفّي إثر صلاة الجمعة الخامس عشر من رمضان. وكان مولده في سنة سبعٍ وثلاثين وخمسمائة، وتجاوز ثمانياً وثمانين سنة - رحمه الله - .
وممّن تأخّر من أصحابه الإمام أبو الحسين بن أبي الرّبيع. وأجاز لمالك ابن المرحّل، وابن عيّاش المالقيّ، ومحمد بن محمد المومنائيّ الفاسي.
أرسلان، أبو سعيد، السّيّديّ. مولى السيدة بنت أمير المؤمنين المقتفي. عاش نيّفاً وتسعين سنة. وحدّث عن أبي العالي الباجسرائيّ.
وتوفّي في ذي الحجّة ببغداد.
إسحاق، الملك المعزّ. أبو يعقوب، ابن السّلطان صلاح الدّين يوسف بن أيوب.
سمع من عبد الله بن برّي النّحويّ. وحدّث.
وكان فاضلاً، حسن المذاكرة. نزل بحلب عند أخيه في حرمةٍ وتجمّل.
تقنطر به فرسه في الصّيد، فمات في ذي الحجّة، وله ستٌّ وخمسون سنة.
أسعد بن حسن بن أسعد بن عبد الرحمن ابن العجميّ. الحبيّ، العلاّمة، أبو المعالي.
تفقّه على أبي الحسين عبد الملك بن نصر الله، وبالموصل على أبي حامد بن يونس.
ودخل خراسان، فسكنها مدّةً، ثمّ عاد إلى حلب، ودرّس بالظّاهرية، وأفتى، وأفاد.
توفّي بدمشق بعد قدومه من الحجّ في شهر ربيع الأوّل، وحمل فدفن بحلب، وعاش إحدى وستّين سنة.
أنبأني بذلك أبو العلاء الفرضيّ.
اسفنديار بن الموفّق بن محمد بن يحيى. أبو الفضل، البوشنجيّ الأصل، الواسطيّ المولد، البغداديّ الدّار، الكاتب، الواعظ. قرأ القراءآت بواسط على أبي الفتح المبارك بن أحمد بن زريق، وغيره، وبالموصل على القرطبيّ، وقرأ العربية ببغداد بعد ذلك على أبي محمد ابن الخشّاب، والكمال الأنباريّ.
وسمع من: أبي الفتح بن البطّي، وروح بن أحمد الحديثيّ، وعمر بن بنيمان، وأبي الأزهر محمد بن محمود.
وكان وافر الفضل، ومليح الخطّ، جيّد النّظم، والنّثر، والإنشاء، ولي ديوان الرسائل، وكان شيعياً غالياً.
روى عنه أبو عبد الله الدّبيثيّ.
وهو حدّ الواعظ نجم الدّين عليّ بن عليّ بن إسنفديار.

قال ابن النّجّار: ولد في سنة أربع وأربعين ببغداد، وجوّد القرآن، وأحكم التّفسير، وقرأ الفقه على مذهب الشافعيّ، والأدب، حتّى برع فيه. وصحب صدقة بن وزير الواعظ، ووعظ، ثمّ ترك ذلك واشتغل بالإنشاء والبلاغة. ثمّ رتّب بالدّيوان سنة أربعٍ وثمانين، ثمّ عزل بعد أشهر، فبطل مدّة، ثمّ رتّب شيخاً برباط، ثمّ عزل بعد مدّة. وكان يتشيّع. كتبت عنه، وكان ظريف الأخلاق، غزير الفضل، متواضعاً، عابداً، متهجّداً، كثير التّلاوة.
وقال ابن الجوزيّ في درّة الإكليل: عزل اسفنديار الواعظ من كتابة الإنشاء. حكى عنه بعض عدول بغداد: أنّه حضر مجلسه بالكوفة، فقال: لمّا قال النّبيّ صلّى الله عليه وسلّم: " من كنت مولاه فعلي مولاه " تغيّر وصه أبي بكر وعمر، فنزلت هذه الآية: " فلمّا رأوه زلفةً سيئت وجوه الّذي كفروا " قال: ولمّا وليّ، لبس الحرير والذّهب! توفّي في تاسع ربيع الأوّل وله سبعٌ وثمانون سنة وأشهر؛ توفّي ببغداد.
إسماعيل بن أحمد بن عبد الرحمن. أبو الوليد، ابن السّرّاج، الأنصاريّ، الإشبيليّ. سمع من أبي عبد الله بن زرقون، وغيره. وأخذ القراءآت عن أبي عمرو ابن عظيمة، والعربية عن أبي إسحاق ابن ملكون.
وكان عارفاً بالشّروط. ولي قضاء بعض الكور.
قال ابن الأبّار: ما أظنّه حدّث. مات في حدود سنة خمسّ وعشرين.
حرف الباء
بشارة بن طلائع. أبو الحسن، المكينيّ، المصريّ. شيخٌ ديّنٌ. سمع من السّلفي؛ وحدّث.
البهاء، الشريف العبّاسيّ، الدّمشقيّ. كاتب الحكم. فيها ذكره أبو شامة، واسمه عبد القاهر بن عقيل.
كان رأساً في كتابة السّجلاّت، والشّروط.
حرف الثاء
ثابت بن الحسن بن خليفة. أبو الحسن، النّحويّ. ولد سنة ثلاثٍ وخمسين.
وسمع من السّلفيّ. ومات في جمادى الأولى.
حرف الحاء
حبش بن أبي محمد بن عمر ابن الطّبقيّ. أبو عليّ، البغداديّ قطّاع الآجرّ.
سمع أبا طالب بن خضير. ومات في ذي الحجّة.
الحسن بن إسحاق بن موهوب بن أحمد بن محمد ابن الجواليقيّ. أبو عليّ، ابن أبي طاهر، ابن العلاّمة أبي منصور. سمع: ابن ناصر، وأبا بكر ابن الزّاغونيّ، ونصر بن نصر، وأبا الوقت، والعون بن هبيرة، وابن البطّي، وأبا زرعة، وطائفةً سواهم.
وولد سنة أربعٍ وأربعين وخمسمائة.
وكان من أهل العلم والدّين، له سمتٌ، ووقار، وسماعه صحيح. تفرّد بالعاشر من المخلّصيات وبالثالث الصغير منها، والنّصف الأول من السادس منها وببغض الثاني. وبديوان المتنبّي. وسمع الصّحيح من أبي الوقت.
قال ابن النّجّار: كتبت عنه. وكان مرضيّ الطّريقة، متديّناً.
قلت: روى عنه البرزاليّ، والدّبيثيّ، وابن النّجّار، والسيف، وابن الحاجب، والتّقيّ ابن الواسطيّ، والشمس ابن الزّين، والشهاب الأبرقوهيّ، والمجد عبد العزيز ابن الخليليّ والد الوزير، وآخرون. وبالإجازة العزّ أحمد ابن العماد، والشمس محمد ابن الواسطيّ، وأبو الحسين اليونينيّ، وفاطمة بنت سليمان وهي آخر من روى عنه.
وتوفّي في ثامن شعبان ببغداد، ودفن بمقبرة باب حرب.
الحسن بن عليّ بن أبي القاسم الحسين بن الحسن. الشيخ نفيس الدّين، أبو محمد، ابن البنّ، الأسديّ، الدّمشقيّ. ولد في حدود سنة سبعٍ وثلاثين.
وسمع الكثير من جدّه أبي القاسم، وتفرّد عنه بأشياء. وصحب الأمير محمود بن نعمة الشيزريّ زماناً وتأدّب عليه، وسمع منه وله أصول يحدّث منها.
قال ابن الحاجب: كان دائم السّكوت لا يكاد يتكلّم، وإذا نفر من شيء لا يعود إليه. وكان ثقةً، ثبتاً سألت العدل عليّ ابن الشّيرجيّ عنه فقال: كان على خيرٍ، كثير الصدقة والإحسان إلى النّاس.
وقال الضّياء: هو شيخٌ حسن، قليل الكلام، موصوفٌ بالخير وقلّة الفضول.
وقال ابن الحاجب: أجاز له أبو بكر ابن الزّاغونيّ، ونصر بن نصر العكبريّ.
قلت: وكان يسكن بالكشك، وأحسبه كان خشّاباً.
روى عنه: الضّياء، والبرزاليّ، ابن خليل، والشرف ابن النابلسيّ، والجمال محمد ابن الصّابونيّ، ومحمد بن داود بن الياس البعلبكيّ، ومحمد ابن سالم النابلسيّ، وبلدياه: سعد الخير ونصرٌ، والفخر ابن البخاريّ، والتّقيّ ابن الواسطيّ، والشمس ابن الكمال، والعزّ ابن الفرّاء، والشمس ابن الواسطيّ، والشهاب الأبرقوهيّ، والشمس بن عبدان، وجماعةٌ سواهم.

توفّي في ثامن عشر شعبان، ودفن بباب الفراديس، وشيّعه ابن الصّلاح.
حرف الدال
داود بن رستم بن محمد. أبو الفضل، الحرّانيّ، نزيل بغداد. روى عن: نصر الله القزّاز، والكمال الأنباريّ النّحويّ.
كتب عنه ابن الحاجب وقال: مات في 13 جمادى الآخرة ببغداد.
درع بن فارس بن حيدرة. حصن الدّولة، أبو المنيع، العسقلانيّ، نزيل دمشق. حدّث عن السّلفيّ.
روى عنه: البرزاليّ، والقوصيّ، وجماعةٌ؛ والرشيد العطّار، وفاطمة بنت عساكر، ومحمد بن محمد بن مناقب المنقذيّ، وعبد الصّمد بن عساكر.
توفّي في سادس المحرّم بدمشق.
حرف الراء
رسن بن يحيى بن رسن. أبو إبراهيم، النّيليّ، ثمّ البغداديّ. سمع: من ابن البطّي، وغيره.
ومات في صفر.
حرف الصاد
صاعد بن عليّ بن محمد بن عمر. الشيخ صدر الدّين، ابو المعالي، الواسطيّ، الواعظ، نزيل إربل. سمع من: أبي الفتح بن البطّي، وشهدة الكاتبة، والحيص بيص الشاعر.
وقيل: إنّه سمع من أبي الوقت، ولم يصحّ. ولد سنة سبعٍ وثلاثين وخمسمائة.
وكان حسن الوعظ، مليح الشّكل، وافر الحرمة عند صاحب إربل، رزق القبول التّامّ. وكان قد صحب صداقة بن وزير الواعظ وتخرّج به، وسكن إربل نحواً من خمسين سنة.
روى عنه: الدّبيثيّ، والظّهير محمود بن عبيد الله الزّنجابيّ، وجماعة.
وتوفّي في تاسع ربيع الآخر.
صفوان بن مرتفع بن طغان. الشيخ أبو الوفاء، الأرسوفيّ، ثمّ المصريّ، المقرئ. قرأ القراءآت على أبي الجيوش عساكر بن عليّ؛ وسمع منه ومن غيره.
وتفقّه. ومات في رابع عشر صفر، وقد قارب السبعين.
حرف العين
عبد الله بن الحسن بن أبي عبد الله الحسين بن أبي السّنان. أبو محمد، الموصليّ، الأديب، الشّروطيّ.
ولد بالموصل سنة اثنتين وثلاثين.
وروى عن: يحيى بن سعدون القرطبيّ، وغيره.
ومات في رابع عشر ربيع الآخر.
وكان بصيراً بكتابة الشّروط مشهوراً بها.
قال ابن النّجّار: سمع من أبي سعد عبد اللّطيف بن أحمد بن محمد البغداديّ، وعمّر طويلاً على أحسن طريقةٍ.
عبد الرحمن بن إسماعيل بن عبد الرحمن. أبو القاسم، الأزديّ، ابن الحدّاد، التونسيّ.
شارح الشاطبية، وكان قد رحل وسمعها من النّاظم، وتلا عليه بالسّبع.
وسمع من: ابن برّي النّحويّ، وجماعة.
ودخل الأندلس وبها ليقيه ابن مسدي، وقال: مات في حدود سنة 25 وولد بعد الخمسين.
عبد الرحيم بن عليّ بن الحسين بن شيث. القاضي، الرئيس، جمال الدّين، الأمويّ، القرشيّ، الإسناويّ، القوصيّ. ولد بإسنا في سنة سبعٍ وخمسين وخمسمائة.
ونشأ بقوص، وتفنّن بها، وبرع في الآداب والعلم. وكان ديّناً، خيّراً، ورعاً، حسن النّظم، والنثر، منشئاً بليغاً. ولي الدّيوان بقوص، ثمّ بالإسكندرية ثمّ بالقدس، ثمّ ولي كتابة الإنشاء للمعظّم.
وقال الشهاب القوصيّ: إنه ولي الوزارة للمعظّم.
وقال الضّياء: كان يوصف بالمروءة، وقضاء حوائج الناس. توفّي في سابع المحرّم، ودفن في تربةٍ له بقاسيون.
أنشدنا رشيد بن كامل الأديب، وأنشدنا أبو العرب القوصيّ، أنشدنا الوزير جمال الدّين أبو القاسم عبد الرحيم بن عليّ بن شيث لنفسه:
كن مع الدّهر كيف قلبّك الدّه ... ر بقلبٍ راضٍ وصدرٍ رحيب
وتيقّن أنّ اللّيالي ستأتي ... كلّ يومٍ وليلةٍ بعجيب
وله:
أنت كالبدر كلّما حلّ في أر ... ضٍ أضاءت بنوره آفاقه
غاب قلبي وأنت فيه فما أع ... ظم ما برّحت بنا أشواقه
فعسى القرب أن يباح وأن ين ... حلّ من ربقة الغرام وثاقه
عليّ بن أبي هاشم أفضل بن أشرف. الشّريف، أبو القاسم، الهاشميّ، البغداديّ. سمع من شهدة، وغير واحدٍ. وقتل - رحمه الله - بطريق مكّة.
حرف اللام
لبابة بنت أحمد بن أبي الفضل بن أحمد بن مزروع. أم الفضل، الحربيّة، بنت الثّلاحيّ.
سمعت: عمر بن بنيمان، ودهبل بن كاره.
كانت امرأةً صالحة.
سمع منها الحافظ ابن نقطة، وغيره، وحدّثنا عنها الشّهاب الأبرقوهيّ.
وماتت في ثاني ذي الحجّة.
حرف الميم